封面

太虚大师全书
版权：印顺文教基金会
中华佛典宝库2008年2月制作


目 录

编纂说明
    1.编印缘起
    2.编纂凡例
    3.编纂始末略纪
    4.完成出版简述
第一编 佛法总学
    1.概论
        1.佛学概论
        2.佛理要略
        3.佛法导言
        4-1佛乘宗要论-目录
        4-2佛乘宗要论-绪论
        4-3佛乘宗要论-纯正的佛法
        4-4佛乘宗要论-应用的佛法
        4-5佛乘宗要论-结论
        5.佛陀学纲
        6.甚么是佛学
        7.佛学讲要
        8.佛法僧义广论
    2.判摄
        01佛藏择法眼图
        02佛学大系
        03佛法之分宗判教
        04佛法大系
        05佛法一味论之十宗片面观
        06佛法悟入渐次
        07律禅密净四行论
        08性释
        09诸法众缘生唯识现
        10万有皆从因缘所生
        11诸法有无自性问题
        12汉藏教理融会谈
        13几点佛法的要义
        14新与融贯
        15佛教的教史教法和今后的建设
        16世界佛学苑之佛法系统观
        17世苑图书馆馆员之修学方针
        18我怎样判摄一切佛法
    3.源流
        1.中国佛学
            1.佛学大纲
            2-1中国佛学特质在禅
            2-2依教修心禅
            2-3悟心成佛禅
            2-4超佛祖师禅
            2-5越祖分灯禅
            2-6宋元明清禅
            3.禅观行演为台贤教
            4.禅台贤流归净土行
            5.中国佛学之重建
        2.佛教各宗派源流
        3.会昌以前中华佛教三大系
        4.论中国佛教史
        5.中国之佛教
        6.佛教史略
        7.亚欧美佛教之鸟瞰
        8.佛学之源流及其新运动
第二编 五乘共学
        1.教释
            1-0佛说十善业道经讲要
            1-1悬论
            1-2释经
            2-0佛说善生经讲录
            2-1悬论
            2-2释经
        2.义释
             01构成佛教之要素
             02生命之研究
             03生命之起源
             04三世因果
             05觉世救人之佛法
             06佛教人乘正法论
             07人生进善之阶段
             08佛学之人生道德
             09八正道与改善人群生活
             10学佛先从做人起
             11佛法原理与做人
             12真佛教徒──即俗即真的大乘行者
             13生活与生死
             14人生
             15人生佛学的说明
             16人生佛教开题
             17人生佛教与层创进化论
             18人生佛教之目的
             19人生之佛教
             20学佛之简明标准
第三编 三乘共学
        1.教释
            1.四十二章经讲录
            2.佛说八大人觉经讲记
            3.佛遗教经讲要
            4.佛说大乘稻秆经讲记
            5.佛说弥勒下生成佛经讲要
            6.佛说弥勒大成佛经开题
        2.义绎
            1.成实论大意
            2.小乘佛学概略之科目
            3.阿兰那行与养成僧宝
            4.佛学即慧学
            5.从信心上修成定慧学
            6.怎样赴龙华三会
第四编 大乘通学
        1.教释
            1.大乘理趣六波罗密多经皈依三宝品讲录
            2.大乘理趣六波罗密多经发菩提心品讲录
            3.大乘伽耶山顶经讲记
            4.出生菩提心经讲记
            5-0大乘本生心地观经讲记
            5-1悬论
            5-2释经
                1.甲一教起因缘分
                2-1甲二(乙一)
                2-2甲二(乙二)
                2-3甲二(己一)
                2-4甲二(己二)
                2-5甲二(戊二)
                2-6甲二(丙二)
                2-7甲二(丙三)
                3.甲三依教奉行分
            6.发菩提心论开题
        2.义绎
            01佛法之真价
            02大乘佛法的真义
            03行为主义之佛乘
            04佛法之真精神
            05菩萨
            06菩萨行与大乘胜解
            07从慈悲为本方便为门以明孛经大旨──佛法要旨
            08成大乘论
            09对辨大乘一乘
            10三唯论图释
            11再论大乘三宗
            12大乘位与大乘各宗
            13大乘法之三种异门表
            14大乘宗地引论
            15-1大乘宗地图释
            15-2-1第一节教法
            15-2-2第二节宗义
            15-3结论
第五编 法性空慧学
        1.教释
            1.金刚般若波罗蜜经义脉
            2.金刚般若波罗蜜经讲录
            3.能断金刚般若波罗密多经释
                 1.悬论
                 2-1释经甲一
                 2-2-1释经甲二
                 2-2-2释经甲二
                 2-3释经甲三
            4.仁王护国般若波罗密多经讲录
                 1.悬论
                 2-1释经甲一
                 2-2释经甲二—乙一
                 2-3释经甲二—乙二
                 2-4释经甲二—乙三
                 2-5释经甲
             5.般若波罗密多心经述记
             6.般若波罗密多心经讲录
             7.般若波罗密多心经讲义
                 7-1悬论
                 7-2释经
                 7-3附 照见五蕴皆空
             8.般若波罗密多心经释义
                 1悬论
                 2释经
             9.十二门论讲录
                 1十二门论讲录
                 2纲要
                 3释论甲一
                 4-1释论甲二乙一
                 4-2释论甲二乙二
                 4-3释论甲二乙三
                 5释论甲三
        2.义绎
            1.法性空慧学概论
            2.二无我论
            3.显示真实相所开的三重方便门
            4.因缘所生法义
            5.无生法忍总摄十二门义
            6.论掌珍论之真性有为空量
            7.大乘之革命
第六编 法相唯识学
        1.教释
            01-1解深密经如来成所作事品讲录-悬论
            01-2解深密经如来成所作事品讲录-释经
            02深密纲要
            03-1佛说观弥勒菩萨上生兜率陀天经讲要-悬论
            03-2佛说观弥勒菩萨上生兜率陀天经讲要-释经
            04-1瑜伽真实义品讲要-悬论
            04-2瑜伽真实义品讲要-释文
            05瑜伽师地论菩萨地真实义品亲闻记
            06-1辨法法性论讲记-悬论
            06-2辨法法性论讲记-释颂
            07辨中边论颂释
                1.辨中边论颂释-甲一
                2.辨中边论颂释-甲二乙一
                3.辨中边论颂释-甲二乙二
                4.辨中边论颂释-甲三
            08摄大乘论初分讲义
                1.摄大乘论初分讲义
                2.摄大乘论初分讲义-甲一
                3.摄大乘论初分讲义-甲二丁一
                4.摄大乘论初分讲义-甲二丁二
                5.摄大乘论初分讲义-甲二丁三
                6.摄大乘论初分讲义-甲二丁四
            09新的唯识论
            10唯识三十论讲录
            11唯识三十论讲要
            12唯识三十论题前谈话
            13唯识讲要
            14唯识二十颂讲要
            15-1大乘五蕴论讲录-悬论
            15-2大乘五蕴论讲录-释论一
            15-3大乘五蕴论讲录-释论二
            16八识规矩颂讲录
            17大乘法苑义林唯识章讲录
                1.述意
                2-1释文
                2-2释文
            18因明概论
        2.义绎
            01法相唯识学概论
            02百法明门论的宇宙观
            03阿陀那识论
            04末那十门三位与赖耶十门二位之同异
            05能知的地位差别上之所知诸法
            06人心所缘有为现行境之本质与影像关系
            07阅“相见别种辨”
            08见相别种辨释难
            09种子法尔熏生颂
            10为无为漏无漏对观颂
            11唯识诸家会异图
            12四大种之研究
            13阴蕴之研究
            14法与人之研究
            15谈唯识
            16唯识观大纲
            17遣虚存实唯识观之特胜义
            18唯识之净土
            19兜率净土与十方净土之比观
            20慈宗的名义
        3.旁通抉择
            01佛法总抉择谈
            02三重法界观
            03对辨唯识圆觉宗
            04起信唯识相摄图
            05大乘起信论唯识释
            06答起信论唯识释质疑
            07竟无居士学说质疑
            08论法相必宗唯识
            09释会觉质疑
            10再论法相必宗唯识
            11阅“辨法相与唯识”
第七编 法界圆觉学
        1.教释
            01法华讲演录上
                1.法华讲演录上
                2.序经题
                3.明纲宗
                4-1释经文甲一
                4-2释经文甲二丙一1
                4-3释经文甲二丙一2
                4-4释经文甲二丙一3
                4-5释经文甲二丙二
                4-6释经文甲二丙三
                4-7释经文甲二乙二
                4-8释经文甲二乙三
                4-9释经文甲三
                5.贯经义
            02大乘妙法莲华经悬论
            03维摩诘所说不可思议解脱经释会纪闻上
                1.维摩诘所说不可思议解脱经释会纪闻上
                2.悬论
                3.释经文甲一
                4-1释经文甲二
                4-2释经文甲二
                5.维摩诘所说不可思议解脱经释会纪闻下
                6.释经文甲三
                7.贯摄
            04维摩诘经别记
            05维摩经意大纲
            06大方广佛华严经入不思议解脱境界普贤行愿品讲
            07楞伽阿跋多罗宝经义记上
                1.释题
                2.释经1
                3.释经2
                4.释经3
                5.释经4
            08大乘入楞伽经释题
            09楞伽大旨
            10大佛顶首楞严经摄论
                1.大佛顶首楞严经摄论1
                2.大佛顶首楞严经摄论2
                3.大佛顶首楞严经摄论3
            11楞严大意
            12如来藏心迷悟图
            13大佛顶首楞严经研究
                1.前言
                2.研经1
                3.研经2
                4.研经3
                5.研经4
                6.余说
            14圆觉经略释
                1.悬论
                2.释经1
                3.释经2
                4.释经3
            15药师琉璃光如来本愿功德经讲记
                1.悬论
                2.释经1
                3.释经2
            16佛说无量寿要义（附科目）
            17佛说阿弥陀经讲要
            18地藏菩萨本愿经开题
            19-1大乘起信论略释-悬论
            19-2大乘起信论略释-释论
            20大乘起信论别说
            21往生净土论讲要
        2.义绎
            01法界论
            02众生法
            03略释对于佛教──毕竟空───之疑义
            04一相定无得观总持曼殊般若义
            05倒果觉之下化起因行之上求
            06佛法建在果证上
            07迷悟由心
            08教观诠要
            09天台四教义与中国佛学
            10略说贤首义
            11论贤首与慧苑之判教
            12听讲五教王拾零
            13曹溪禅之新击节
            14赞扬六祖功德以祝南华之复兴
            15往生安乐土法门略说
            16讲学与修行
            17论净土之要义
            18中国信愿行净土与日本教行信证真宗
            19念佛往生的原理
            20法华龙女成佛讨论之讨论
            21论即身成佛
            22中国现时密宗复兴之趋势
            23金山教授之说与感想
            24论时事新报所谓经咒救国
            25梵网经与千钵经抉隐
            26斗诤坚固中略论时轮金刚法会
            27龙猛受南天铁塔金刚萨埵灌顶为密宗开祖之推论
第八编 律释
        1.优婆塞戒经讲录上
            1.悬论
            2.释经1
            3.释经2
            4.释经3
            5.释经4
            6.释经5
            7.重示
        2.瑜伽菩萨戒本讲录
            1.释名题
            2.释文义
            3.显要旨
第九编 制议
        1.僧制
            1-0整理僧伽制度论
            1-1僧依品第一
            1-2宗依品第二
            1-3整理制度品第三1
            1-3整理制度品第三2
            1-3整理制度品第三3
            1-4筹备进行品第四
            2.志行自述
            3.僧格之养成
            4.僧制今论
            5.建僧大纲
            6.建立中国现代佛教住持僧大纲
            7.建设现代中国佛教谈
            8.菩萨学处讲要
        2.僧教会
            01上佛教总会全国支会部联合会意见书
            02佛教之僧自治
            03宁波佛教会之成立
            04修改管理寺庙条例意见书
            05中华佛教联合会当如何组织耶
            06条陈整理宗教文
            07佛教僧寺财产权之确定
            08发起全国佛教代表会议的提议
            09恭告全国僧界文
            10佛寺管理条例之建议
            11评监督寺庙条例
            12告全国佛教徒代表
            13由第二次庙产兴学运动说到第三届全国佛教徒代
            14告全国僧寺住持
            15中国佛教会两大问题
            16对于中央民训部修订中国佛教会章程草案之商榷
            17对于佛教会之观念
            18中国佛教会整理委员会之诞生
            19佛教宏誓会简章
            20当速组佛教正信会为在家众之统一团体
        3.僧教育
            01我新近理想中之佛学院完全组织
            02议佛教办学法
            03僧教育之目的与程序
            04佛教应办之教育与僧教育
            05论教育部为办僧学事复内政部咨文
            06中国的僧教育应怎样
            07现代需要的僧教育
            08焦山学教与金山研禅
            09杭州西湖净慈寺永明精舍大纲及章程
            10上海佛法僧园法苑之新建设
            11世界佛学院建设计划
            12菩萨学处
            13各宗经教修学法
            14慈宗修习仪
            15禅观林大纲
            16佛教教育系统各级课程表
        4.救治
            01救僧运动
            02告徒众书
            03对于中国佛教革命僧的训词
            04箴新僧
            05去除稚僧的几种错误
            06今佛教中之男女僧俗显密问题
            07七众律仪不得逾越(注一)
            08答或问
            09论传戒
            10告青年苾刍之还俗者
            11尊重僧界还俗人
            12不能守僧戒还俗勿污僧
            13精诚团结与佛教之调整
            14上海市庙产注册事件
            15对于邰爽秋庙产兴学运动的修正
            16对于苏州北寺之解决方法
            17论寺庙不能拨用或借用问题
            18信教自由与国教
            19普陀山为德侨收容所之反对
            20上参众两院请愿书
            21呈五次中央执监会国民政府请愿文
            22呈行政院维护佛教寺僧
            23致蒋主席书
第十编 学行
        1.通论
            1.建设适应时代之中国佛教
            2.改善人心的大乘渐教
            3.从巴利语系佛教说到今菩萨行
            4.佛之修学法
            5.研究佛学之目的及方法
            6.佛学之宗旨和目的
            7.学佛者应知行之要事
        2.僧众学行
            01对于学人之训辞
            02僧教育要建筑在僧律仪之上
            03学僧修学纲宗
            04澹宁明敏
            05现代僧教育的危亡与佛教的前途
            06俭勤诚公
            07文武群己事器一致之教育
            08去私戒懒为公服劳
            09各人要在自己的岗位上努力
            10汉藏教理院训条
            11对大师学生会筹备员之训勉
            12勖诸生
            13律仪之研究
            14修持与研究
            15僧才训练班训词
            16中国现时学僧应取之态度
            17现代学僧毕业后的出路
            18勉青年学僧
            19知识青年僧的出路
            20存在、僧、僧羯磨
            21人工与佛学之新僧化
            22峨山僧自治刍议
            23峨山僧自治刍议
            24僧伽与政治
            25佛教不要组政党
            26佛教寺僧的经济建设
            27由经济理论说到僧寺经济建设
        3.信众学行
            01正信会会员格言
            02示慧纶皈士法言
            03居士学佛之程序
            04在家众之学佛方法
            05人人自治与世界和平
            06论佛法普及当设平易近人情之方便
            07佛法应如何普及今世
            08信心
            09学佛的下手方便
            10清信士女之学佛以完成正信为要素
            11妇女学佛之规范
            12优婆夷教育与佛化家庭
            13佛学会应注重于学
            14佛学会与实现佛化
            15正信会员每日必修之常课
        4.世界佛教
            1.敬告亚洲佛教徒
            2.告全球的佛学同志
            3.佛教和平国际的提议
            4.佛教徒应参预中国和世界的新文化建设
            5.告全世界佛教徒
第十一编 真现实论宗依论
        1.真现实论宗依论（上）
            1.叙论
            2-1第一章第一节
            2-2第一章第二节
            2-3第一章第三节
            2-4第一章第四节
            2-5第一章第五节
        2.真现实论宗依论（中）
            1-1第二章第一节
            1-2第二章第二节
            1-3第二章第三节
            1-4第二章第四节
            1-5第二章第五节
            2-1第三章第一节
            2-2第三章第二节
            2-3第三章第三节
            2-4第三章第四节
            2-5第三章第五节
        3.真现实论宗依论（下）
            1-1第四章第一节
            1-2第四章第二节
            1-3第四章第三节
            1-4第四章第四节
            1-5第四章第五节
            2-1第五章第一节
            2-2第五章第二节
            2-3第五章第三节
            2-4第五章第四节
            2-5第五章第五节
第十二编 真现实论宗体论
        1.第一节　现变实事
        2.第二节　现事实性
        3.第三节　现性实觉
        4.第四节　现觉实变
        5.第五节　四现实轮
第十三编 真现实论宗用论
        01文化
            01佛教化的世界宗教学术观
            02三明论
            03佛学与科学哲学及宗教之异同(注一)
            04西洋文化与东洋文化
            05东方文化正名
            06新旧问题的根本解决
            07佛学与新思想
            08佛学在今后人世之意义
            09佛法对于现代人类的贡献
            10旧新思潮之变迁与佛学之关系
            11佛教对于中国文化之影响
            12中国文化之佛教因素
            13提供谈文化建设者几条佛学
            14怎样建设现代中国的文化
            15中国今后之文化
            16佛教最要的一法与中国急需的一事
            17发扬中国文化与佛教以救国救世界
            18转移风气运动的原则
            19佛学与文化
            20中国应努力世界新文化
            21唐代禅宗与现代思潮
            22文化人与阿赖耶识
        02宗教
            01我之宗教观
            02宗教观
            03宗教构成之原素
            04宗教对于现代人类的贡献
            05无神论
            06破神执论
            07天神教之人界以上根据
            08爱之崇拜
            09中国需耶教与欧美需佛教
            10中国宗教徒联谊会赞辞
            11我的宗教经验
        03国学
            01论周易
            02易理与佛法
            03佛法与孔子之道
            04论荀子
            05墨子平议
            06与陈诵洛论墨子
            07论韩愈
            08论宋明儒学
            09王阳明格竹衍论
            10论王阳明
            11王阳明与新中国哲学
            12仁学粹编
            13身心性命之学
        04哲学
            01论哲学
            02佛法与哲学
            03佛法是否哲学
            04佛学与宗教哲学及科学哲学
            05西洋中国印度哲学的概观
            06最近西洋哲学与佛学
            07新物理学与唯识学
            08唯物论没落中的哀鸣
            09关于近人辨证法的讨论
            10爱恩斯坦相对论与唯识论
            11说四度以上的事
            12唯生哲学
            13唯物唯心唯生哲学与佛学
            14致私篇
            15宇宙真相
            16自治哲学
            17人生的自由问题
            18佛学的现实论
            19佛法之四现实观
        05道德
            01中华民国国民道德与佛教
            02菩萨的人生观与公民道德
            03如何建立国民的道德标准
            04新青年救国之新道德
            05菩萨行与新生活运动
            06集团的恶止善行
            07转凡小旧道德成菩萨新道德
            08心理建设
            09人性可善可恶
            10人性之分析与修证
            11人欲之分析与治理
        06心理学
            1.佛教心理学之研究
            2.行为学与心理学
            3.行为学与唯根论及唯身论
            4.再论心理学与行为学
            5.论候尔特意识学与佛学
            6.心之研究
            7.梦
        07科学
            1.佛法与科学
            2.唯物科学与唯识宗学
            3.佛学的“色法”与“物”
            4.论天演宗
            5.世间万有为进化抑为退化
            6.大乘渐教与进化论
        08人生观
            01近代人生观的评判
            02佛教的人生观
            03佛教世俗谛的人生观之一
            04人生问题之解决
            05佛学的人生观
            06佛教与人生
            07身命观与人生观
            08从无我唯心的宇宙观到平等自由的人生观
            09现代人生对于佛学之需要
            10真常之人生
        09社会
            01新僧
            02菩萨的政治
            03人群政制与佛教僧制
            04中山之社会革命与佛陀之宇宙革命
            05社会观
            06由职志的种种国际组织造成人世和乐国
            07以佛法解决现世困难
            08从世界危机说到佛教救济
            09中国近代之民族生活
            10新中国建设与新佛教
            11以佛法批评社会主义
            12缘成史观
            13释中华民国
            14帝主于神民主于佛之据根
            15民国与佛教
            16国家观在宇宙观上的根据
            17说革命
            18心理革命
            19革命当从革心起
            20国俗观
            21法与佛学
            22怎样做现代女子
        10教育
            1.教育新见
            2.论教育
            3.以大同的道德教育造成和平世界
            4.全国教育会议提议案
            5.从中国的一般教育说到僧教育
            6.释迦牟尼的教育
            7.三增上学与三育
            8.任孤儿教育者应具性格之商榷
        11健康
            1.家齐国治天下平之大本原
            2.身心之病及其医药
            3.佛学与医学
            4.佛学之心理卫生
            5.佛学与国术
        12文艺
            1.六离合辞例释义
            2.对于文艺政策之管见
            3.佛法与美
            4.美术与佛学
            5.佛教美术与佛教
第十四编 支论
        1.人生观的科学
        2.大乘与人间两般文化
        3.佛法救世主义
             1.发端
             2.上编　心的净化
             3.中编　器的净化
             4.下编　众的净化
             5.结　论
        4-1自由史观
        4-2自由史观
        5.建设人间净土论
        6.怎样来建设人间佛教
        7.即人成佛的真现实论
        8.人生佛教
第十五编 时论
        01向军民长官呼吁和平
        02论华日当联布佛教于欧美
        03世界未来大战之救济
        04电邀达赖来京
        05上国民会议代表诸公意见书
        06根本救灾在全国人心的悔悟
        07中国危机之救济
        08因辽沪事件为中日策安危
        09读西藏比丘血泪书告中央政府及国民
        10佛法与救国
        11佛教与护国
        12劝全国佛教青年组护国团
        13论大学教授救国宣言
        14世运之转机
        15内政部今颇注重宗教
        16甘地运动的成败关系世界文化
        17告暹罗国民
        18怎样平世界两个不平
        19达赖逝矣西藏将奈何
        20人间苦海的回头是岸
        21论第二次泛太平洋佛教青年会大会
        22佛法根本教义与时局之关系
        23欧洲佛教大会的论诤
        24论建立国际合众国
        25中国本位文化建设略评
        26觉乎否乎可以觉矣
        27文化与民族及人类的存亡关系
        28世界和平运动的罗斯福
        29汉藏互派僧侣游学与何键电请提倡纲常
        30复兴佛教僧侣应受军训
        31日伪亦觉悟否
        32降魔救世与抗战建国
        33佛教徒如何雪耻
        34通告全国佛教徒加强组织以抗战
        35从沟通汉藏文化说到融合汉藏民族
        36佛教的护国与护世
        37成佛救世与革命救国
        38占海南岛之威胁与对佛教国之诱略
        39欢迎印度民族领袖尼赫鲁先生
        40七七纪念的两个特点
        41服务国家宣扬佛教
        42佛教与反侵略的意义
        43应破之迷梦与应生之觉悟
        44应罗斯福总统邀请之和平建议
        45佛教与国际反侵略
        46欢迎缅甸记者团
        47反侵略要有坚强力量
        48出钱劳军与布施
        49抗战四年来之佛教
        50建立人间的永久和平
        51改进藏族经济政治教育之路线
        52中印之回溯与前瞻
        53佛教徒与国民外交
        54抗战五周年之新意义
        55西藏问题之适当解决
        56联合国战胜后之平和世界
        57因果昭然纵恶者可以止矣
        58中国建国的根本要事
        59所望于上海市参议会
        60原子弹归爱好和平的科学家保管
        61呼吁美苏英倡导和平
        62国内和平的前途瞻望与中间调解
        63救西洋之乱即救世界之乱
        64致日本佛教徒电
        65为沈阳事件告台湾朝鲜日本四千万佛教民众书
        66为日本犯中国电告其国佛教徒
        67致日本佛教联合会书
        68告日本佛教大众
        69电告全日本佛教徒众
        70日本三千万佛教徒可起来自救救国民矣
        71告日本四千万佛教徒
第十六编 书评
        1.佛学
            01论佛教伦理讲话
            02读梁漱溟君唯识学与佛学
            03论佛学次第统编
            04评大乘起信论考证
            05评佛教哲学通论
            06评佛学抉择论
            07议印度之佛教
            08再议印度之佛教
            09阅入中论记
            10关于支那内学院文件之摘疑
            11阅竟无居士近刊
            12读木村博士佛教研究之大方针书后
            13评宝明君中国佛教之现势
            14书释大勇告全国佛教徒文后
            15附从译本里研究古禅法及禅学古史考之后
            16相宗新旧两译不同论书后
            17评印顺共不共研究
            18阅为性空者辨
            19第九年海潮音之回顾
            20十五年来海潮音之总检阅
            21克兰佩的中国佛教季刊
            22略评新唯识论
            23阅唯识新论简述
            24阅藏密或问
            25阅餐石日记
            26阅陈撄宁孙女丹经注
            27新唯识论语体文本再略评
        2.世论
            01论严译
            02论北美瑜伽派
            03读伦理学原理感言
            04论倭铿赫克尔
            05论世界史纲
            06评中国学术史概论
            07评沈译克鲁泡特金的人生善行学
            08评善之研究
            09论陈独秀自杀论
            10论胡适之中国哲学史大纲上卷
            11论梁漱溟东西文化及其哲学
            12评郭沫若论文化
            13评胡适的戴震哲学
            14什么是物
            15李石岑的未来哲学
            16老子述义
            17中国哲学史评
            18贞元三书简评上
            19论复性书院讲录
            20阅大学贯释
            21唯生论读后
            22唯生论的方法论阅后
            23读不同的逻辑与文化并论中国理学
            24阅世界大同之道
            25人死何往的回答
            26阅科学的人灵交通记
            27阅回教改造杂志第一期
            28评唯民月刊
            29实际主义批评
            30评道德学社丛书
            31评实验主义
            32评朱谦之君的虚无主义
            33评改造要全部改造
            34评精神不灭论
            35评朱执信君覆林直勉李南溟二君书
            36评宋明学说与佛学之真诠
            37评徐庆誉君之心是脑的产物吗
            38评对于西洋文明态度的讨论
            39评无乐器之音乐
            40评花草有灵
            41评新有鬼论与新无鬼论
            42评组织论中的全化论
            43评社会学与三种知识
            44评层化论与盘化论
            45评近代科学之发展及其与哲学之关系
            46评同治新政考
            47偶阅理想与文化的随感
            48书与仇张二君谈话后
            49书复仇以上之后
第十七编 酬对
        1.函电
            001覆陕西佛教会延请法师函
            002覆佛教普济日灾会
            003复闽南佛化新青年会
            004辞佛学院院长书
            005致中山先生治丧处函
            006覆四川佛教会电
            007复国民大学函
            008覆梅埔六属佛学院筹备处书
            009致国民政府函
            010致海潮音社书
            011致中国佛学会书
            012覆英国三真社书
            013覆吠檀陀学会书
            014复大菩提会秘书维利申喀函
            015与正信会诸居士书（十二通）
            016覆巴黎佛学会书
            017复支那内学院书
            018致汉院员生书
            019致汉藏教理院第一届毕业生函
            020复安庆佛教居士林函
            021致中国佛教会书（三通）
            022拟致锡兰摩诃菩提会书
            023答传佛传生书
            024答善因法师书
            025覆妙莲尼书
            026复大勇禅人书
            027复古松长老书
            028覆显荫法师书（三通）
            029答某师书
            030覆天童净心老和尚书
            031覆日本佐伯定胤书
            032致班禅熊希龄函
            033致铁禅法师书
            034覆体参书
            035致嘿庵书
            036致常惺法师书
            037答净心长老冕甫居士融高法师书
            038示法舫书（二通）
            039致满智书（四通）
            040覆能信书（二通）
            041致遍能常恩书（三通）
            042致常恩书
            043覆浚然比丘书
            044致安东格西书
            045覆仁山法师等书
            046致缅僧阿底沙温沙书
            047与止安书
            048嘱福善书（二通）
            049与法尊书（六十通）
            050答某师书
            051与竺摩书（二通）
            052与优昙书（五通）
            053与海定等书（十四通）
            054致月空书（六通）
            055复正果书
            056与慈云法师书（四通）
            057与茗山书
            058复性觉书
            059与慈航书（三通）
            060复王容子居士书
            061答王蓉清居士书
            062复净行居士书
            063答郑贤宗函
            064覆朱幸觉居士书
            065与黄雪峰居士书
            066复志禅先生书
            067覆王弘愿居士书（七通）
            068覆净性居士书
            069复妙昙女士书
            070答薛集芙先生书
            071复程天度居士书
            072答李近聃书
            073复蔡育之先生书
            074复黄谦六居士书
            075覆仰西居士书
            076复希声居士书
            077复王实居士书
            078与大圆居士书（六通）
            079复洪樵舲居士书
            080复费范九先生书
            081复李管卿先生书
            082覆净平居士书
            083致梁任公书
            084覆月华居士书
            085覆赵慧纶居士书
            086与廖笏堂先生书（二通）
            087覆周亮才先生书
            088覆徐润琴居士书
            089致湖北教育厅长书
            090覆张伯良居士书
            091致西北大学校长书
            092与张纯一居士书（二通）
            093覆袁闻纯居士书
            094复郑雨生居士书
            095致宝庆县知事函
            096复张幻龙居士书
            097复冈田恒一先生书
            098复卫西琴先生书
            099与杜万空居士书（三通）
            100致段执政书
            101复徐兆熊先生书
            102致驻日德使书
            103致孙总司令书
            104致云南唐省长书
            105覆杨毓芬居士书
            106致蒋慧雄苏慧纯二居士书
            107致李铁民先生书
            108致林宰平先生书
            109复杨棣棠居士书
            110致吴稚晖先生书
            111致阎百川总司令书
            112致李石曾先生书
            113复黄忏华居士书（二通）
            114致薛部长书
            115与胡适之书
            116致蒋总司令书
            117致宁达蕴居士书（二通）
            118致王森甫居士等书
            119致钱诚善居士书（二通）
            120覆万梁居士书
            121覆陈肇琪君书
            122告国内佛学同志书
            123覆灵涛法师书
            124致范古农李经纬居士书
            125覆李哲生先生书
            126致刘甫澄军长及川东各信佛者书
            127与蒋特生居士书（六通）
            128复黄健六居士书
            129与康寄遥居士书（十九通）
            130致王晓西居士函（二通）
            131与王觉先生书
            132覆余乃仁居士电
            133覆罗普悟居士书
            134复陈维东居士书
            135复陆心梵居士书
            136复甘立仁居士书
            137复徐寻声居士书
            138复戴季陶院长书
            139致王一亭居士书
            140致何北衡等居士书（二通）
            141致欧阳竟无居士书
            142致屈文六居士书
            143复广盈君书
            144复周继武居士书
            145复江易园居士书
            146复李荫亭居士书
            147复罗阁英居士书
            148复李虎居士书
            149与陈静涛居士书（三十通）
            150复香港女众书（二通）
            151复朱铎民居士书（二通）
            152复姜摩西先生书
            153覆杨星森居士书（三通）
            154覆吴文官长书
            155复赵慧燮李晴峰居士书
            156与过圣严居士书（三通）
            157致苏慧纯居士书
            158复长沙赵省长等电
            159覆四川当局欢迎电
            160致陕西辛未讲经会电
            161电劝甘地进食
            162为国难电告全国佛徒
            163为蒋委员祈祷安全通电
            164佛教访问团通电
            165覆济南净居寺电
            166贺班禅额尔德尼就职电
            167电贺欧洲佛教大会
            168电贺虞洽卿寿辰
            169电贺草堂寺宗镜和尚
            170电贺蒋主席
            171电贺缅僧高寿
            172贺王经济部长电
            173贺俞交通部长电
            174覆彭宣传部长电
            175贺上海吴市长电
            176贺白国防部长就职电
            177贺陈辞修总长就职电
            178电唁蒋作宾
            179唁赵戴文电
            180为追荐罗斯福总统告全国佛教徒电
        2.答问
            01答黄覕子问(二则)
            02答刘笠青问(四则)
            03答杨荦哉问(二次十则)
            04答杨陛云问
            05答妙慧女士问(九则)
            06答净悟清信女问(十则)
            07答朱中翰问(三次十则)
            08答汤雪筠问(二项二十则)
            09答朱芾煌问（七则）
            10答李直问
            11答石扶持问
            12答觉非问(十三则)
            13答纯保问(三则)
            14答潘圆音问(八则)
            15答黄景基问(二次十九则)
            16答周颂尧问(五则)
            17答穆藕初问(十则)
            18答黄子理问（二则）
            19答显教问
            20答某学生问
            21答某校长问
            22答善因问(九则)
            23答边润寰问(三则)
            24答某君问(九则)
            25答陈伯达问(二则)
            26答字林报西人问(四则)
            27答黄忏华问(七则)
            28答张曦问(八则)
            29答英国里尔大学教授爱斯嘉拉博士问(八则)
            30答鉴民问
            31答毗陵陈居士问(四则)
            32答张世俊问(五则)
            33答赵伯福问(八则)
            34答王寂照问(六则)
            35答罗普悟问(五则)
            36答李汝清问(八则)
            37答九莲寺学生问(三则)
            38大林答问(四则)
            39答谈玄问(三则)
            40答向鉴莹问(二则)
            41答日僧荻原虚问(四则)
            42答尚法圆问(三则)
            43答华东基督教教育代表团问(五则)
            44答熊道琨张世俊问
            45答慈航问(九则)
            46答姚陶馥问（十一则）
            47答朱光潜问
            48答白慧问
            49答赵辰官问(十五则)
            50答熊慕新问(十八则)
            51答李守中问(二则)
            52答苇舫问
            53答姚际虞问(二则)
            54答曾若兰问(三则)
            55答刘密机问
            56答王静山问
            57答王远孝问
            58答李子宽问
            59答杨一尘问(二则)
            60答余树东问(二则)
            61答金中和问(二则)
            62答倪君伟问(三则)
            63答吴觉僧问
            64答傅汶明问(二则)
            65答方亦民问
            66答徐恒志问(二则)
            67答王达五问(三则)
            68在首都佛学会答问
        3.访话
            01在腊戍与那沙美谈话
            02在缅京与达到那边僧王谈话
            03在仰光与宇连令沓谈话
            04在仰光与来礼人众谈话
            05在仰光与宇对薛宝珍谈话
            06在仰光与阿兰陀那长老谈话
            07在仰光接见礼拜人士谈话
            08在仰光与宇威独礁等谈话
            09在仰光与前任内阁总理答茂税务部长宇峇宇议员
            10在仰光与宇诺底拉谈话
            11在仰光与宇顶宇爱貌宇峇汉谈话
            12在仰光良光寺吊宇屋达马与宇额卡达等谈话
            13在仰光大学演讲会答某大学生问
            14在仰光答佛教小集团问
            15在仰光中缅佛学会谈话
            16在仰光康明全居士家应供谈话
            17在加尔各打印度文化协会欢迎会与该会会长谈话
            18在加尔各打印度教某君欢迎茶会上谈话
            19在加尔各打与波史先生谈话
            20在波尔薄约与国大副校长恩觉士谈话
            21在波尔薄约国大研究院院长克什梯摩罕沈教授作
            22在菩提场告日僧行辽
            23在贝勒纳斯国民党主席普拉卡沙先生欢迎会与尼
            24在摩诃菩提会与尼赫鲁先生谈话
            25在西恭与甘地先生谈话
            26在科仑坡与佛教徒大会主席马拉拉舍扣喇博士
        4.座谈
            1.从佛教能否存在谈到轮回
            2.判摄一切佛法
            3.佛教对于将来人类之任务、种性
            4.佛法能否改善现实社会
        5.研究
            1.第一次研究会
            2.第二次研究会
            3.第三次研究会
            4.第四次研究会
            5.第五次研究会
            6.第六次研究会
            7.第七次研究会
        6.其他
            01与挪威哲学博士希尔达论佛学
            02日本太谷大学教授稻叶圆成来访太虚法师之谈话
            03谈东西学术及政治
            04太虚法师语集
            05与德国乐始尔博士之谈话
            06为东亚佛教大会答记者问
            07甲子中秋佛学院同人赏月记
            08在中央公园谈话
            09拜访太虚法师记
            10与胡文虎君谈话
            11为福州佛化青年众说法
            12南普陀访太虚上人记
            13太虚法师在欧洲
            14与罗素先生之谈话
            15与德人谈话鳞爪
            16谒太虚上人记
            17太虚大师之一席谈
            18竹阴间话
            19为中佛会事答记者问
            20中国是否有僧伽问题之辩论
            21答广州某报记者问
            22关于弥勒道场之谈话
            23欧僧谒太虚大师谈话
            24访虚大师询华僧抗日事
            25关于佛教会之谈话
            26向重庆记者谈话
            27访太虚大师记
            28佛教国家同情中国抗战
            29由青年路向问到佛教革兴
            30太虚大师访问记
            31访问佛教领袖记
            32汉藏教理院与佛教文物展览会
            33胜利归来在京招待记者
            34太虚法师谈政治
            35谒太虚大师
第十八编 讲演
        001抉伪披真
        002佛诞纪念会演说
        003佛教两大要素
        004我之佛教观
        005论佛教与孤儿院
        006佛教与吾人之关系
        007中国人口头上心头上的阿弥陀佛
        008世界宗教会成立之希望
        009对治中国人通病的佛法
        010为什么要修学佛教
        011佛教之因果观
        012人生之苦迫及其解脱
        013论佛法为人生之必要
        014论佛法为救时之必要
        015应病与药之佛法
        016为求受皈戒诸官兵说法
        017学佛应先解决三个问题(注一)
        018唯佛法能对治二障
        019心地
        020欢迎萧督军致谢词
        021纪念佛诞的意义
        022世界佛教联合会开会讲词
        023黄梅在佛教史上之地位及此后地方人士之责任
        024佛法之教理行果
        025觉悟真我与往生极乐
        026佛法要在起行
        027孝顺之道是为佛法
        028学佛初门由三法入
        029佛法要略
        030世界佛教联合会宣告开会之宗旨
        031知识行为能力之三者能否一致
        032宣讲佛教对于人生之关系
        033在留沪日侨欢送会答词
        034发扬佛化以济现世界之恐慌
        035应日本关系中华民国之五团体欢迎会致词
        036应少女少年团之欢迎会答词
        037谈临济四宾主
        038赞扬法华之特胜
        039中日佛法之异点
        040传教西洋之提议
        041佛教与吾人之现在未来
        042从奈良说到佛法之本源
        043追踪古德的精神
        044菩萨行先从人道做起
        045自造
        046唯识之名义
        047祝南洋佛教之联合
        048经商与学佛
        049袪世人对于佛法之误会
        050欲求人类之真幸福须“止恶修善”
        051在厦门日光岩讲
        052佛化青年之模范
        053来厦门之感想
        054欢送日本佛教访华团致词
        055楞伽大意
        056护法
        057现代青年与佛教之关系
        058劳工之道德
        059在中日佛徒联谊会致词
        060出国宏化临别之演辞
        061全南洋佛教组织之希望
        062我之学佛经过与宣传佛学
        063发扬社会化的佛法
        064寰游之动机与感想
        065去欧讲学及经过之一斑
        066佛法在世间不离世间觉
        067对于九华佛教的感想
        068怎样去作军官
        069戒为定慧之根基
        070佛教会是本佛教之慈悲心和智慧心所组成的
        071养老慈幼之意义
        072安海与养正
        073纪念释迦牟尼佛
        074佛学
        075破妄显真
        076僧教育之宗旨
        077佛法之原理修学及其建立
        078僧伽求学之要
        079比丘尼之责任
        080念佛与修菩萨行
        081净名即是古佛
        082佛法之理证与事行
        083将自己的宝显露出来
        084中国今日所需者是何事
        085佛教之新趋势及其修学方针
        086对中国禅宗之感想
        087袪世人对于佛教的误解及唤起佛教徒的自醒
        088从地理上交通的中心说到国家社会佛法的中心
        089对于学生救国之商榷
        090西安佛教复兴之希望
        091大雄大力大无畏之佛法
        092清凉世界
        093世界佛学苑图书馆开幕报告
        094来生净土
        095临别开示
        096存心与择法
        097庆祝元旦
        098在汉口孤儿院讲词
        099学佛的成果
        100由诸行无常求合理的进步
        101佛教的真宗旨
        102建设现代中国和中国佛教的途径
        103由人至成佛之路
        104应注意蒙藏文化和国防
        105佛法无边
        106怎样发心报恩
        107人生痛苦之根本解除
        108持戒与龙华道场
        109佛教为中国文化及智慧的宗教
        110佛法的做人道理
        111佛法
        112佛法与人生之关系
        113佛学之简明意义
        114从人心中把佛教复活起来
        115中佛会实有健全组织之必要
        116师生应如何爱护学院
        117从香港的感想说到香港的佛教
        118在东普陀同成了观音菩萨
        119菩提场之念佛胜义
        120禅宗六祖与国民党总理
        121觉苑应为修七觉之苑
        122如何发菩提心修菩萨行而不退
        123由三种所依显念佛胜义
        124因果
        125听讲“现代中国佛教”之后
        126中国佛学会会员大会开会辞
        127佛教之新认识
        128学佛与佛学
        129初抵缅京向欢迎群众致词
        130本团之宗旨与访缅之感想
        131中国佛学与青年
        132因果观念与心理建设
        133缅甸青年之佛学方针
        134体念观音菩萨的精神
        135青年修养与佛教
        136中国前途的希望
        137中缅印要在佛教中联合起来
        138佛塔的光明
        139佛法与世界文化
        140祝印度佛教的复兴
        141中国佛教的近况
        142在加尔各打孟加拉佛教会欢迎会讲
        143印度文化的复活
        144初转法轮与摩诃菩提
        145阿育王纪念会献词
        146中印文化需要交流
        147谈印度语文的统一
        148拘尸那与涅槃
        149在锡兰科仑坡麻里卡坎达最高巴利文学院致词
        150锡兰佛教与中国佛教的关系
        151中锡佛教应有密切的联合
        152从锡兰佛教的和合说到中国佛教会的整理
        153我来锡兰的感想
        154论中锡女界的关系
        155欧美需要佛教的明证
        156可尊敬的锡兰佛教
        157所希望于星洲佛教徒者
        158访问团南来之意义及其成就
        159怎样增高佛教在国民中的地位
        160佛教的德相
        161为国家与佛教着想应努力实行菩萨行
        162佛教与中国女学
        163我们应该做些什么
        164南洋佛教会之展望
        165南洋华侨与宗教
        166访问南方佛教国的临别赠言
        167出国访问经过及世界三大文化之调和
        168为私立云栖儿童教养院儿童训话
        169毕业与休假
        170庆祝胜利年的新的庆祝意义
        171欢迎缅甸记者访华团致词
        172为支那堪布翻案
        173中国文化及佛教于战后与欧洲民族之关系
        174佛学大意（注一）
        175欢迎罗达克利西那先生致词
        176原子能与禅定神通
        177胜利归来话佛教
        178原子时代的佛教
        179佛法要义
        180佛是我们的善友
第十九编 文丛
        01编纂
            1.中华民国大藏经编纂纲领
            2.慈宗要藏目录
            3.华译马鸣菩萨所著书述要
            4.华译提婆菩萨所著书述要
        02史传
            01佛教纪元论
            02震旦佛教衰落之原因论
            03三十年来之中国佛教
            04我的佛教革命失败史
            05佛学院院董会略史
            06我的佛教改进运动略史
            07中兴佛教寄禅安和尚传
            08南岳道阶法师小传
            09灵隐慧明照和尚行述
            10华山法师辞世记
            11吉堂禅师传
            12泉州开元寺转道上人传
            13江西龙泉寺古禅德肉身考
        03自传
            00太虚自传
            01弁言
            02生长在农工到商读的乡镇
            03出家与受戒读经
            04学教参禅与阅藏
            05新学和革命思想的侵入
            06学生教员与法师方丈
            07我与辛亥革命时的佛教
            08民初间思想行动的不安定
            09普陀山的闭关
            10出关与游台湾日本
            11觉社之佛教新运动
            12先后依我剃度的几个徒弟
            13南通与北京的讲经
            14住弥勒院与讲经武昌广州
            15住净慈寺与讲经北京
            16归元寺讲经与佛学院的开办
            17佛学院第一期的经过
            18庐山大林寺的复兴
            19光孝寺讲经与佛学院第二期生
            20北京天童等处讲学与赴东亚佛教大会
            21佛化教育社与北京南洋讲学
            22法苑与南普陀寺闽南佛学院
            23欧美游化的经历
        04游记
            1.东瀛采真录
            2.寰游记
        05日记
            1.由上海至西贡一瞥
            2.己卯日记
            3-1佛教访问团日记
            3-2 10月22日—12月31日
            3-3 29年1月日—2月29日
            3-4 3月1日—5月3日
        06序跋．外序
            001妙法莲华经吴兴法华寺重刻序
            002法华讲演录弁言
            003王朔生居士写华严经序
            004维摩诘经序
            005维摩诘经纪闻序
            006维摩诘所说不可思议解脱经释跋
            007别行大般若经第七分第十六分序
            008题普庵祖师书金刚经
            009能断金刚般若经释序
            010出生菩提心经讲记跋
            011药师如来本愿功德经印送序
            012药师法会愿文衍义叙
            013药师如来本愿功德经讲记序
            014弥陀经性乐义味序
            015重刻地藏经序
            016佛说观弥勒菩萨上生兜率天经
            017慈宗三要序
            018慈宗要藏序
            019现观庄严论序
            020慈尊五论颂合刊序
            021唯识三十论讲录赘言
            022八识规矩颂奘注序
            023菩提道次第广论序
            024菩提道次第略论序
            025密宗道次序
            026叙观心觉梦钞
            027大乘起信论研究序
            028民国重修大藏经叙
            029诸佛菩萨殊胜因缘序
            030跋说诸佛世尊菩萨尊者名称歌曲
            031佛舍利经塔秘行钞序
            032美国佛教之中国佛教史观序
            033今日之中国佛教序
            034略述西藏之佛教序
            035大乘教义序
            036佛教各宗大意序
            037佛学研究丛书序
            038懒石禅师牧牛颂序
            039辑定毗陵集跋后
            040实用佛学辞典序
            041整理僧伽制度论跋
            042佛学浅说序
            043淑世宝鉴序
            044重印入佛问答类编序
            045人生观的科学后序
            046跋佛法之科学的说明
            047新宏明集序
            048重纂保国寺志序
            049雪窦小志序
            050灵隐寺万年簿序
            051丹徒会音寺同戒录序
            052双溪摩诃讲园章程序
            053汉口佛教会创始记序
            054跋佛学苑女学员论义会记
            055救世军绪言
            056佛化旬报绪言
            057世界佛学苑图书馆馆刊发刊词
            058佛教日报发刊题辞
            059阴符经称性直解序
            060国学钩玄叙
            061墨子学辨序
            062庄子集注序
            063宋版编年解题目录序
            064人生学序
            065慧圆居士集序
            066叙东方大同学案
            067叙睍言
            068跋寰游记
            069现代西藏序
            070谛闻尘影集序
            071化声序
            072跋齐尔博士所著自由哲学
            073昧盦诗录跋
            074跋檐葡集
            075唐诗禅悦集唐僧诗选合序
            076颠海心韵自叙
            077庚辰重九缙云登高集序
            078安特雷朋中华国民同舟录后序
            079释慈航救国方案序
            080中国红十字会汉口分会第二三四届征信录序
            081印赠“抵御外侮与复兴民族”序
            082缅甸面面观序
            083书镜月梦──书曰巫山恨吾谓名镜月梦佳
            084书魂游记
            085法华讲演录弁言
            086维摩诘经纪闻叙
            087维摩诘经纪闻答客问言
            088楞伽义记序
            089能断金刚般若波罗密多经释序
            090般若波罗密多心经述记序
            091跋般若波罗密多心经释义
            092药师本愿经讲记序
            093药师本愿经讲记校后跋
            094观弥勒上生经讲要序
            095印四十二章经讲录序
            096佛说善生经讲录序
            097瑜伽师地论菩萨地真实义品亲闻记序
            098大乘起信论略释缘起
            099佛乘宗要论序（三篇）
            100居士学佛之程序弁言（三篇）
            101跋太虚法师文钞
            102自由史观再版序
            103大乘宗地图释序
            104大乘宗地图释后序
            105法相唯识学概论序（十一篇）
            106西来演说集弁言
            107昧盦诗录序　（七篇）
            108潮音草舍诗存序
            109书太虚大师遗墨后
            110护国言论集序
            111护国言论集跋
            112护国言论集校后
            113护国言论集及全缅视察录序
        07文丛──缘起．宣言．启事
            01维持佛教同盟会宣言
            02佛教行愿俱进会发趣文
            03觉社宣言
            04觉社意趣之概要
            05太虚宣言
            06佛教正信会缘起
            07世界佛学苑汉藏教理院缘起
            08觉社丛书出版之宣言
            09海潮音月刊出现世间的宣言
            10海潮音第二期宣言
            11第八年海潮音之新希望
            12第九年海潮音继续出版之希望
            13佛心会宣言书
            14泰县念佛社序
            15征集大林寺四十八愿文启
            16西来讲佛学之意趣
            17本社对于今年佛诞纪念会之宣言
            18佛学院二千九百五十年圣诞纪念大会缘起
            19杭州佛诞纪念之放蝇会宣言
            20沩山僧农村设学通告
            21佛教中医慈济院缘起
            22香港登九莲华山佛教公墓弁言
            23五台精舍序
            24报国寺募修大殿缘起
            25庐山牯岭创设佛教讲演所募捐启
            26大林寺募修佛殿法堂序
            27灵隐寺募化重建罗汉堂启
            28海潮音月刊募集基金启
            29放洋寰游启事
            30宣布退出中国佛教会通告
            31中国佛教会（临时办事处整理委员会预备处）结
            32海潮音要言
            33觉群紧要启事
            34佛教月报征文
            35续修高僧传征文
            36“佛教性质之确定”征文
            37海内留心佛教文化者鉴之
            38海潮音社启事
            39请国内谙西文之佛学家速纠正西译佛书之谬
            40征求佛生年考
            41征求华文佛学分科研究编辑启
            42敬请全国僧寺努力救灾启
            43祝蒋委员长寿辰请全国各寺庵诵药师经启
            44辟诬罔启事
            45太虚启事（五则）
        08碑．记
            01重建汉阳归元寺藏经阁碑
            02上天竺观音大士殿重建碑
            03灵隐寺弥勒殿碑
            04鸟巢禅师塔院重建碑
            05汉藏教理院重建大讲堂功德碑
            06焦山佛学院碑志
            07南普陀寺重建大悲殿记
            08南普陀寺水池区建筑记
            09南普陀寺林园记
            10佛学院置院舍记
            11汉藏教理院记
            12续沩仰宗派记
            13骨佛塔记
            14中日辽沪战事双方战死者供养塔铭并序
            15汉口佛教会壁铭并序
            16玉泉祖印宗法师塔铭并序
            17大觉苾刍塔铭并叙
            18是岸禅师塔铭并叙
            19心忠长老尼塔铭并叙
            20竹溪善禅师塔铭并序
            21常惺法师塔铭并序
            22倪端方墓志
        09法示
            01佛法大意
            02在泰县净业寺开示
            03为军政当局开示
            04在泉州小雪峰寺开示
            05斋余法语
            06训语鳞爪
            07归依开示
            08佛七开示录
            09主席南普陀寺法语
            10主席雪窦寺法语
            11岐山入院法语
            12日灾祈安道场说法
            13法苑成立日说法
            14在光孝寺上堂法语
            15主席南普陀寺是日有信士弟子请上人上堂
            16时轮法会设千僧斋上堂
            17为震华法师封龛
            18为福善法师封缸法语
            19为王慧力无常说法
            20悼罗奉僧院长法语
        10寿言．悼词
            01宁波七塔寺歧昌老和尚八十冥寿启
            02式海法师六旬寿序
            03万定禅师寿言
            04心忠尼六旬寿言
            05京都南禅寺祭一山国师文
            06追荐班禅大师疏文
            07木村泰贤逝世之悼言
            08悼德瑛尼
            09悼玉慧观居士并勉正信会员
            10追悼熊秉三张仲仁两先生
            11追念王一亭长者
            12恸福善
        11随笔
            01幻住室随笔(十六则)
            02编阅附言（五十七则）
            03人物志忆（十三则）
            04唯物的宗教观观不到佛教
            05佛教戒杀与弭战
            06论四川至诚学社文件
            07万有文库
            08读宗镜录随感
            09评九江地方法院贺方仁之真我论
            10那伽室遮眼偶评
            11阅东方杂志漫感
            12记阅书遣闲
            13中国之民间教化何在
            14佛教影响华族思想之最大者
            15论知行难易
            16有情生命的竖穷横遍
            17文艺的时代风气
            18论中国应努力产生世界新文化
            19一足显
            20云南漫谈
            21谈中印古代关系之偶感
            22阿底峡祖师故事
            23记归舟过香港时之所感
            24参观陈嘉庚工厂之所感
            25记关于佛学之演说
            26佛教月报创刊纪念
            27保护龙华古刹
            28论如皋广福寺产权有感
            29世法与佛法
            30佛教偶感
            31僧众参加竞选的途径
            32专门为造就僧才设的学
            33洪武时代的僧律
            34混沌一气分天地
            35碧鸡山居随笔(三则)
            36耶诞节正名
            37感阳历阴历不如气历
            38略评外道唐焕章
            39时事短言
            40感愚昧之害他自害
            41根本的止息战乱
            42鉴古叹今
            43看军人尚有军纪否
        12杂文
            01缵日宗
            02禅兵
            03王师愈诤潮中的闲话
            04论学佛者须止恶行善
            05佛教当把民间的信仰组织起来
            06佛教之中国民族英雄史
            07人与傍生之取舍
            08佛教不食肉之真理
            09佛教与素食
            10论火葬与国民之福利
            11论甘地
            12论塔果尔
            13希望老诗人的泰戈尔变为佛化的新青年
            14中国人用中国法之自救
            15德音孔昭之邹校长教育谈
            16保天下者匹夫之贱与有责焉
            17答武昌佛学院请为院长书
            18赴东亚佛教大会中华代表团留别日本诸佛教同袍
            19告别星洲讲经会辞
            20释海潮音
            21南北东西的海潮音
            22正信刊应取之态度
            23现代佛教周刊之路向
            24净行皈依篇
            25刘东青居士汉慧常字说
            26中国佛学会会名说明
            27同情沦陷区佛教徒的呼吁
            28慰问沦陷区四众同人
            29为武昌难民呼吁
            30为欲由上海往峨嵋者告
            31结婚证书
            32论文
            33介绍名医
            34和合粉与蔬食
            35题慈氏菩萨像
            36题药师七佛坛城图
            37苏州自造寺莲社规章题辞
            38题汉藏教理院二期毕业同学录
            39题反侵略
            40书赠海定
            41为续明书
            42题翁经理手册
            43告大雄中学校各同学
第二十编 诗存
        1.诗集
            1.潮音草舍诗存-1.htm
            2.潮音草舍诗存-2.htm
            3.潮音草舍诗存-3.htm
            4.潮音草舍诗存续集
            5.潮音草舍诗存遗
            6.潮音草舍诗存别集
        2.联语
            1.联语
            2-1潮音草舍诗存外集
            2-2潮音草舍诗存外集
            2-3潮音草舍诗存外集


1.编印缘起

    编印缘起

    佛法为东方文化重镇，影响我国文化特深，此固尽人知之，然能阐微抉秘，畅佛本怀以适应现代人生需求者，惟于太虚大师见之！大师本弘教淑世之悲愿，以革新僧制，净化人生，鼓铸世界性之文化为鹄。故其论学也，佛法则大小性相显密，融贯抉择，导归于即人成佛之行。世学则举古今中外之说，或予或夺而指正以中道。其论事也，于教制则首重建僧；于世谛则主正义，道和平；爱时护国，论列尤多。大师之文，或汪洋恣肆，或体系谨严；乃至诗咏题叙，无不隽逸超脱，妙语天然！然此悉由大师之深得于佛法，称性而谈，未尝有意为文，有意讲说，盖不欲以学者自居也。文字般若，未可以世论视之。平日所有撰说，或单行流通，或见诸报章杂志，时日不居，深恐散佚；为佛法计，为中国文化计，全书之编纂自不容缓。同人等拟编行全书，奉此以为大师寿；举凡部别宏纲，编纂凡例，悉遵大师指示以为则。且将编印矣，不图世相无常，大师竟忽遽示寂也！昔双林息化，赖王舍结集，乃得色相虽邈，而法身常在；则是本书之编纂流通，弥足显大师永寿之征矣！全书都六百万言，勒为四藏二十编，次第印行，若此胜举，吾文化先进，佛教耆德，当必将乐予指导以赞助其成矣。

  【法　藏】
    一、　佛法总学　　　　　二、　五乘共学　　　　　三、　三乘共学　　　　　四、　大乘通学
    五、　法性空慧学　　　　六、　法相唯识学　　　　七、　法界圆觉学

  【制　藏】
    八、　律　释　　　　　　九、　制　议　　　　　　一○、　学　行

  【论　藏】
    一一、　宗依论　　　　　一二、　宗体论　　　　　一三、　宗用论　　　　　一四、　支　论

  【杂　藏】
    一五、　时　论　　　　　一六、　书　评　　　　　一七、　酬　对
    一八、　演　讲　　　　　一九、　文　丛　　　　　二○、　诗　存


2.编纂凡例

    编纂凡例

    一、本书之编纂，一遵大师生前指示为准则，分全部著述为四藏，藏下分编。计甲、法藏七编，乙、制藏三编，丙、论藏四编，丁、杂藏六编，共二十编。每编约性质区别门类，依时间次第先后。所收篇目多寡，自为起讫。

    一、本书取材，以佛教月报、学社丛书、海潮音月刊、正信半月刊（后改周刊）、觉群周报等佛学杂志，昧庵诗录、东瀛采真录等早年印本，以及中华、泰东、大东、商务、佛学书局，及各佛教团体所出之各种单行本为主；旁搜及晚近各新闻杂志，及私人珍藏之信札文稿等。惟限于财力，未能广事搜求，吉章片羽，遗漏必多。异日觅得，当于再版时补入之。

    一、本书所收，计篇目一四四九；篇幅长者达三四十万言，短者百数十字，分类排比，殊难允当。幸有大师生前之指示，得不致失之太远，阅者鉴之。

    一、本书之疏释经论者，并会入原文（原刻间缺）以便阅览。其有科目者，另编科目表，附于文前。

    一、本书各篇，一律加新句读。其有须重新段落，另加子目者，酌为增入。科目之甲乙，或仍原来之旧，或稍事更动，以期前后划一。

    一、讲记各稿，原刊多有冠以“太虚大师在ｘｘ地ｘｘ社团演讲”者，今就其主旨，或依当时讲题，多为增入，一文几经转载而数易题目者，附注以说明之。一篇或篇中某段，数文互见者，多为删节，并注明已见某篇，或编入某篇。

    一、大师手自纂集之作，或存纂集之总而略去各篇，或存各篇之旧而略去纂集，惟仍存目以见结构之意。

    本书所收各篇，有著作年代，讲述地点可考者，均为考明夹注列入标题之下。如：“十五年秋在北京佛学研究会讲”。无从稽考者，缺。（文丛、诗存两编，略。）讲稿之笔记人，概列于每篇之末。

    一、各文之出处，或由某处刊印单本，或原载于某刊，并于篇末记明。期刊并为标明ｘ卷ｘ期，如：“见海刊十卷一期”等，以备稽考。一文数经转载者，多依海刊为主。

    一、本书于撰著各篇，除显明之笔误刊误以外，不轻易更动。惟讲稿而经他人笔记者，间有文句繁冗欠连贯，辞义晦昧或错误，则略事删治。惟编者识谫, 时又忽促，多未尽善，诸希阅者谅之。


3.编纂始末略纪

    编纂始末略纪
            续明

    这里报告一件学佛人士所关切的事，就是：太虚大师全书，经过一年又十天──自三十六年五月二十日至三十七年五月三十日──的编纂，已经功告完成了。这个消息，传到读者面前，一定是很欢喜的。在文化出版事业不景气的现在，如太虚大师全书七百余万言的钜制，实在是难以望其出版问世的。但经过一番辛苦把所有资料编纂成书，这在出版事业上讲，是已经完成了初步的首要工作，只要经济有办法，随时都可以出版发行的。全书编纂，能够在一年的时间中顺利完成，这不能不说是多方面的协力同心所致。今将全书进行编纂的经过，略述如下。

    全书的编纂，早在抗战期间（民三十四年）大师卓锡重庆汉藏教理院的时候。起初，大师拟编印一部太虚“学要”或“评传”之类的书，并责成尘空法师收集材料，因大师讲着甚多，工作是非常繁重而废时的。未几，抗战胜利，举国人民都在新的希望下欢欣鼓舞，佛教也在太虚大师领导下，受政府的督促，有佛教整理委员会的成立，大师复员回到南京，倡立“佛教文化社”，以李子宽居士为社长，宗旨为“流通经教，编印高僧大德之言论著述，及发行佛教书报杂志为职志”。而主要意旨，则在“搜集太虚大师所有言论著述，集成一大丛书，正名为太虚菩萨藏，……分期出书”（见太虚大师丛书预约说明）。至此，大师著述之整理编纂，乃进入新的阶段。并聘请重庆法尊，武昌苇舫、印顺，南京尘空法师为编勘委员，分别各负一部分材料收集整理的责任。大师特约北平杨星森居士来京，负责汇编校印，就地出版发行。工作正待展开，并由佛教文化社发行预约，希望于三十六年春刊行初编。然事实并不如理想？由于编勘委员散处各地，材料既不易集中，而大师所有讲着，名题繁多，亦待分类编成目录。此时距预约出版时期已近，而编纂成书，却尚有待从新考虑如何加强？时笔者自汴至沪，利用候轮返平机会，随侍印顺法师赴杭州一游；尘空法师因惠书沪上，邀笔者参助编纂工作。及至杭州，忽得大师圆寂消息，及又与会觉、印顺法师至沪奔丧，此时大师之出家、在家弟子，更感遗著编纂工作之不容再缓，承尘公法师、李子宽居士恳邀，以当报大师恩相勖，我受了师友们的鼓励，也就答应下来。于举行大师遗体入龛礼后，即与尘空法师偕往南京，到京与负青编校遗著之杨星森居士会商后，同感工作繁重，有非我二人所能胜任者，而当时工作地址──南京莫愁路普照寺──甚为狭窄，住宿、饮食等亦诸多不便，因与尘公法师、子宽居士研商，最好请一位对佛学有高深造诣的法师来领导，才可以获得远近人士的重视，材料也易于收集，否则，问题是难以解决的。子宽居士等亦以此议为然。并认为此事能由印顺法师或芝峰法师出而领导最为理想。筹议十余日，正苦问题无法解决之际，印顺法师忽与普照寺住持昙钵法师相偕来京，印公虽非为此事而来，然我们却为了有请求的机会而欢愉。经过李子宽居士的一再恳请，并在经费方面允予全部支持，及解决一切有碍此项工作的困难。印公亦以此事为大师慧命所寄，不忍浚拒，遂允加考虑。印公既曾被大师举为编勘委员之一，居武昌时，曾受大师命将海潮音、正信等所刊讲着，勘过一次，并制有目录，及提贡一些意见备为参考，故对于全书的内容与数量，了解得很清楚，认为全书约在六、七百万字之谱，而搜集材料，校勘、抄写，乃至编纂成书，非有四至五人集中起来，工作一年不可。而这些在李子宽居士看来，都是非印公出领导不易成办的，所以唯一的愿望，还是邀请印公法师能惠然允为此事发心领导。当时因为大师遗体尚未荼毗，而印公亦需前往普陀礼谒恩师，故一切须待到上海后始能决定。阴历四月八日，为大师遗体荼毗之日，我亦随侍印公前往参加，此时大师弟子，均齐集上海，对大师一切事业共做通盘的集议商讨，席间一致公推印顺法师负起领导编纂全书的责任，印公至此，亦义不容辞，乃决定待礼谒尊师后，开始进行。而我亦因此有了随侍印公漫游东南佛国的机会。四月十五日，在鄞参加恭送大师灵骨赴溪口雪窦寺的行列，在山小憩数日，寺主大醒法师因坚邀印公来山编纂全书，印公和我，也以能在幽静地方作此项工作为最理想，但以子宽居士既有在京觅地编纂之计，故一时不便应允，须待共同商榷后始能决定。下山后，遇佛性法师于延庆寺，于是偕游宁波之天童、育王，慈溪之净圆、西方诸刹。再转赴普陀，因印公须候尊师自闽来山相面，故小住四日，然后匆匆离山，至沪转京，进行全书编纂工作的事。

    到京之次日，印公偕李居士到京畿附近寺庙觅编书地址，经四日之勘察接洽，先后至普德、法云等寺，有的驻有军队，有的似不表示欢迎。京地既难获安静地址，印公乃将雪窦醒公邀往编纂之事相告李居士，因决议迁往雪山工作。同时，并议改“太虚大师丛书”为“太虚大师全书”，而原拟之“太虚菩萨藏”，则仍保留原名。对外征集材料，则改“编勘委员会”为“太虚大师全书编纂委员会”，会中邮电、文具、津贴等经费，全由佛教文化社李子宽社长筹措支付，一切编纂大计，则以印顺法师为定夺，杨星森居士和我助成之。一切计议商定后，即赶理在京所存资料，购办文具，于五月十七日离京赴沪，在沪更购买或征借有关大师之著作，十九日搭江云轮赴鄞转车赴奉化溪口，于二十日下午一时，安抵编纂全书工作地──奉化溪口四明山雪窦寺。

    抵寺后，寺主大醒法师妥为安置，将寺内之圆觉轩，悉数拨供编纂地址之用，而一切饮食茶水等，均由雪窦常住供给。这样一来，不但工作上得到幽静的环境，经费方面，也大大减轻了佛教文化社的负担。醒公法师对大师遗志之热忱与护助，深深地引起关心大师事业者的敬佩！回忆雪窦寺，自太虚大师于民二十一年膺任住持以来，直到胜利复员后，乃举大醒法师入主法席，故大师与雪窦寺的关系，甚为深远。大师圆寂荼毗后，众弟子议决：大师灵骨在雪窦山建塔供养，而大师法身舍利之全书，今亦在此编纂完成，大师与雪窦寺的因缘，真可谓不浅！

    工作环境既得到圆满解决，继之而来的问题是搜集材料的困难。其中最感严重的，是大部份稿件，差不多都是借来的。即如发行二十余年，刊载大师著作最多的海潮音月刊，也是向海潮音社借用的，而先后出版的单行本，也多无处搜购。全书六、七百万字的材料，若大部份诉之于抄写，这问题可就太大了！虽各地均曾致函征询函借，而我们的愿望，却在设法获得一切可资使用的现成稿件，实在不得已时，再请人抄写。不然，工作的时间，不知要延宕到何年何月了！所幸，先后得到各方赐助：如亦幻法师将其仅存几种大师遗著，全部施出供用；大醒法师亦允将雪窦所藏书中，凡属有关大师著述，尽量利用；汉藏教理院方面也帮助抄来一部分；武昌世苑图书馆所藏大师著述，凡是在两部以上的，也征用了一些来；此外，北平庚申佛经流通处如实法师，也赠用了好几种。稿件问题的获得解决，实为全书编纂工作顺利，如期完成的有力因素。即是如此，需要抄写的还是很多，南京杜名廉女居士，就是专为此项抄写工作而发心来山的。中间尚有教宗师帮忙抄写了几个月。全书所收，凡属所见、所闻的稿件，都已搜集编入全书了。因为编纂工作必须于预定时间内完成，不能更广事搜求，遗漏之处，在所难免；尤其是一般酬应方面的文字：书信、序跋、题赠等，多贮于私人的静室筴笥中，无法征集汇编，遗漏当必更多，这是工作同人，所引为遗憾的一点。

    来山编纂之初，一方面征集材料，一方面则加紧赶编全书第一编。因为照佛教文化社所发预约，第一编书早应于去年八、九月间出版，既已一延再延，读者与文化社之间，不免函询答复为劳，故希望早日将第一编完成编纂手续，以便付印，用慰各方读者之殷望！但任何一件事，都是开头最难。第一编稿件，虽在京时已收集完备，然因工作伊始，这样大的一部钜制，版式、封面、科目与正文的用字大小……，处处要顾及前后的划一、美观、贴合，过去大家没有多做这类工作，缺乏经验，所以一切都带有试行性质，不能一时予以硬性规定，以免有碍整部全书的统一完整，所以在进行编纂初编工作时，感到紧张与吃力，经过一个月的工作，把四十万言的第一编：佛法总学，算是编纂成功了。这时，印公感到非常辛苦，但大家因为完成了全书工作中最坚苦的一段，却都松了一口气。六月十八日，将第一编寄交南京文化社去付印。我们好好地休息了两天，然后按照既定计划，依编次的先后，继续工作下去。因为工作上了轨道，所以进行的速度很快，在所余的十一个月中，将二至二十编，近六百六、七十万言的书编完了。全书编纂工作，到此也就宣告结束。

    大凡每篇稿件，都需要经过下面的几个程序，才到达它在全书中所占据的位置：不同版本的校对（经论原文，则与清板藏经对校），标点，察填撰著与讲说的时间地址，长篇文前加写章节项目，批画排印格式，重审复阅，归类，编次第，计算字数，造每编总目录等。在工作进行时，印公一再谆嘱我们：每篇稿件，除了标点和更正手民的错误外，用字行文，必须力存其旧。尤其是大师亲笔写的文章，不可随意增删；讲录稿，因为笔记者的文字巧拙不同，非有伤题旨及认定确属有欠通允处，不必多为删改。少有所疑，均立即请示印公，然后决定。故全书虽庞大，而在一年的短期中编纂完成，而我们工作的态度，却始终如一，未少马虎。一篇稿件，经过上面所列的程序，至少须经过三至四次的校阅。大抵我与杨居士，负责初阅校对、标点、批划排印格式、造文前及每编目录、计算字数的工作。所有复阅重审、加注说明、详考撰著时地、归类、编次等工作，悉由印公一人处理。工作中最感麻烦的，如将维摩诘经讲义及亲闻记会成一部；经疏、论疏，原来省略原文者，一一黏贴插入；而一文或两见三见，内容全同仅题目少异者，亦非注意不能发现。故编纂全书的工作，看来虽似简单，做起来实在不易，若无睿智如印法师出而领导，即属勉强成书，缺点也必定更多，即此，亦难免不有漏误，故知欲求一部钜制的尽善尽美，亦颇不易！一年来，印公全副精力用于编纂全书上，已是非常辛劳，而编纂之余，又为寺众讲释教义及写作。中观今论、心经讲记、评熊十力的新唯识论，均完成于编书期中。其义解之深，为法之勤，为笔者游学以来所仅见！今全书在印公领导下，完成部帙，想大师在兜率天上，亦必弥足欣慰了！至于会中杂务，如查理稿件，经管费用，及校印初编排版，均有杨星森居士偏任其劳，他对于此项工作，自始及终，辛勤独多。我则以学浅识陋，备员充数，少减彼等琐事之劳而已。但使我藉此机会多读了一些大师著作，并亲近印公获闻教益，亦深自引为欣幸了！

    总之，全书编纂，得以在此知时间内完成：工作方面，得力于印顺法师的领导；饮食、环境，得力于大醒法师的护助供给；经费方面，得力于李子宽居士的支援；以及诸方大德知识成直接、或间接的爱助。在此全书编纂竣事，工作宣告结束时候，特略记始末，用以告慰远近关心此项工作的同道。

    全书约七百余万言，计得文一千四百四十八篇，纂为四藏，凡二十编，今列其纲目于后，俾概见本书内容数量之一般：

                                                  ┌概　论
        ┌第一编：佛法总学（三十九万字）─────┤判　摄
        │　　　　　　　　　　　　　　　　　　　　└源　流
        │　　　　　　　　　　　　　　　　　　　　┌教　释
        │第二编：五乘共学（十万字）───────┤
        │　　　　　　　　　　　　　　　　　　　　└义　绎
        │　　　　　　　　　　　　　　　　　　　　┌教　释
        │第三编：三乘共学（十二万字）──────┤
法藏七编┤　　　　　　　　　　　　　　　　　　　　└义　绎
        │　　　　　　　　　　　　　　　　　　　　┌教　释
        │第四编：大乘通学（五十万字）──────┤
        │　　　　　　　　　　　　　　　　　　　　└义　绎
        │　　　　　　　　　　　　　　　　　　　　┌教　释
        │第五编：法性空慧学（三十六万字）────┤
        │　　　　　　　　　　　　　　　　　　　　└义　绎
        │　　　　　　　　　　　　　　　　　　　　┌教　释
        │第六编：法相唯识学（六十四万字）────┤义　绎
        │　　　　　　　　　　　　　　　　　　　　└旁通抉择
        │　　　　　　　　　　　　　　　　　　　　┌教　释
        └第七编：法界圆觉学（一百廿八万字）───┤
                                                  └义　绎
        ┌第八编：律释（十八万字）
        │　　　　　　　　　　　　　　　　　　　　┌僧　制
        │　　　　　　　　　　　　　　　　　　　　│佛教会
        │第九编：制议（二十六万字）───────┤
制藏三编┤　　　　　　　　　　　　　　　　　　　　│僧教育
        │　　　　　　　　　　　　　　　　　　　　└救　治
        │　　　　　　　　　　　　　　　　　　　　┌通　论
        │　　　　　　　　　　　　　　　　　　　　│僧众学行
        └第十编：学行（十二万字）　　　　　　　　┤
                                                  │信众学行
                                                  └世界佛教
        │第十一编：宗依论（三十三万字）　　　　　┌文　化
        │第十二编：宗体论（十一万字）　　　　　　│宗　教
        │　　　　　　　　　　　　　　　　　　　　│国　学
        │　　　　　　　　　　　　　　　　　　　　│哲　学
        │　　　　　　　　　　　　　　　　　　　　│道　德
论藏四编┤第十三编：宗用论（六十六万字）─────┤心理学
        │　　　　　　　　　　　　　　　　　　　　│科　学
        │　　　　　　　　　　　　　　　　　　　　│人生观
        │　　　　　　　　　　　　　　　　　　　　│社　会
        │　　　　　　　　　　　　　　　　　　　　│教　育
        │　　　　　　　　　　　　　　　　　　　　│健　康
        └第十四编：支论（二十万字）　　　　　　　└文　艺
        ┌第十五编：时论（十四万字）
        │　　　　　　　　　　　　　　　　　　　　┌佛　学
        │第十六编：书评（十八万字）───────┤
        │　　　　　　　　　　　　　　　　　　　　└世　论
        │　　　　　　　　　　　　　　　　　　　　┌函　电
        │　　　　　　　　　　　　　　　　　　　　│答　问
        │第十七编：酬对（三十五万字）──────┤访　话
        │　　　　　　　　　　　　　　　　　　　　│座　谈
        │　　　　　　　　　　　　　　　　　　　　│研　究
        │　　　　　　　　　　　　　　　　　　　　└其　他
        │第十八编：讲演（二十九万字）
        │　　　　　　　　　　　　　　　　　　　　┌编纂
        │　　　　　　　　　　　　　　　　　　　　│史传
        │　　　　　　　　　　　　　　　　　　　　│自传、游记、日记
        │　　　　　　　　　　　　　　　　　　　　│序跋、外序
        │第十九编：文丛（七十万字）───────┤缘起、宣言、启事
杂藏六种┤　　　　　　　　　　　　　　　　　　　　│碑记
        │　　　　　　　　　　　　　　　　　　　　│法示
        │　　　　　　　　　　　　　　　　　　　　│寿言、悼辞
        │　　　　　　　　　　　　　　　　　　　　│随笔
        │　　　　　　　　　　　　　　　　　　　　└杂文
        │　　　　　　　　　　　　　　　　　　　　┌潮音草舍诗存
        │　　　　　　　　　　　　　　　　　　　　│潮音草舍诗存续集
        └第二十编：诗存（二十一万字）──────┤潮音草舍诗存遗
                                                  │潮音草舍诗存别集
                                                  └潮音草舍诗存外集


4.完成出版简述

    完成出版简述
                纪念太虚大师圆寂九周年----续明（民国45年3月）

    全书于今八月完成

    香港陈静涛居士，最近来台，藉闻太虚大师全书近年付印出版情形。并谓全书四藏（经、制、论、杂），二十编，分装六十四册；现在经已发行者，有三藏，十四编，四十七册。所余杂藏、八编、十七册，及全书总目录一册，现已分交两家印厂排印，倘进行顺利，本年八月即可全部出版。总计全书自发行预约到全部出版，整整经过十年的时间，耗资港币十万以上，这在佛教出版事业来说，不能不说是一件艰钜的事业，尤其是在此时此地，来完成这样大的佛教出版事业，也颇足令人兴奋。我们今日能面睹这部佛教庞大钜制的出版，自是欣喜非常。然而，十年的历程，经过多少人辛勤努力，有绞脑汁的，有出钱的，有出力的，才有今日这样的成果出现。回忆前尘，真不禁令人既欣喜，又惊惧！因简述出版经过，俾读者知全书出版之不易，而知道珍惜它、研读它，也就是为此项事业尽心尽力者的安慰了。

    编纂全书简要经过

    太虚大师全书，早在大师住世之日，即已着手进行。大师曾亲对此事有所划擘，民国三十五年，大师嘱李子宽居士在首都南京，创立佛教文化社，大师任董事长。虽以流通经像法物为事，然主要目的，则在编印流通太虚大师全书。故文化社成立未久，即开始征求预约，并邀北平杨星森居士来京负责编校全书事宜，足见大师对此事期待之殷切。三十六年三月十七日，大师匆遽示寂，此时全书，因材料收集困难，人手缺乏，尚未能理出头绪。及大师入灭，众弟子深感此事关系重大，急待完成，乃公推印顺法师主持编纂，积极进行。是年五月二十日，印顺法师率续明、杨星森、杜名廉三人，假溪口雪窦寺圆觉轩开始进行编纂工作：一切材料的搜集、抄写、校订、圈点、编纂，经过整整一年的时间，七百余万言之全书，算是编纂成功了。然这只是奠定下全书出版问世的首要工作，在当时，因为政局撼动，物价飞升，真不知道要待何年何月才能完成这部钜制──太虚大师全书──的出版工作呢！

    原稿由沪达运香港

    全书编纂竣事后，原稿由印顺法师带至杭州香山精舍，因为只此一份，所以必须妥善保藏，万一有失，即难于再事补集。因此远近师友，莫不关怀全书原稿的保存。三十七年十月，第一编佛法总学、四册，由大法轮书局印行出版（原稿早于三十六年七月交出）。第二、三编，正由大法轮书局计划出版委员会之决定，广邀各地热心佛教文化事业之法师居士为委员，为工作便利计，特敦请印顺法师在港指导，并撰编太虚大师年谱。公推陈静涛居士为主任委员，兼统筹财务，台湾李子宽居士为副主任委员，以便筹划出版经费而利工作之进行。其它一切工作，如：出纳、交际，由优昙法师负责；发行事宜由觉光、松泉法师负责。校印工作初由演培、续明负责，继由竺摩、隆根法师等负责。全书之得以逐编出版，得力于筹度经费与负责各项实际工作者实多，尤以主任委员陈静涛居士，劳苦功高。不但负有统筹经费的责任，乃至一切校印、发行、存储等困难问题发生时，均须设法为之解决，有时印费不敷，须预为垫付；才拟劝人慨助，首须自己解囊。因居士平日信誉卓著，遐迩钦崇，深得海内外缁素教胞之信任，故居士之倡导号角一响，人人无不乐于输将，此实为全书完成之主要因素。故若谓全书之编纂，得力于印顺法师；则全书之刊行，实得力于静涛居士。而自始及终，忠心效力于此项遗业而未少懈废者，则子宽居士可以当之了！

    略述校印经费来源

    总计在港出版之全书，实需港币十万左右，这一数目，虽不算太大，然出之于安贫乐道的学佛缁素，也颇不容易。统观全书印费，虽部分仰赖推销，然售书所得，距实际需要数字，相差太远，实不足以供全书继续出版之需求，故大部印费，乃端赖热心佛教文化缁素同道之慨助。据笔者所知，出版委员会成立之初，除部分印费来自原拟续印全书者外，另由各出版委员分别认捐，方克开始付印。及第四编出版，承各地法师居士鼎力劝销，帮助解决继续付印之经费，亦为数不少。太虚大师年谱二册，及全书之第二、第三、第五编之出版，深得其助。此后劝销之数目，日形减少，而第六编法相唯识学，六册；第七编法界圆觉学，十二册，数量最多。两编的册数，占全书总册数三分之一弱，需款太多，一时难于付印。因此有人建议改从杂藏印起，一以适应读者之需要与兴趣，一以便于读者的购买力。但也有人认为：这两编是全书中之难关，如果这道难关，把它冲过，以后各编，即使我们暂时没有力量付印，后来的人，如果发心继续再印，也就容易了；若是先拣省力的付印，这一道难关，将来人人望而生畏，恐怕永远没有克服的日子。起初，法舫法师赴锡兰讲学，道出星洲马来亚等地，即联合各该地缁素同人，呼吁赞助全书之印行。及舫公任教锡大，犹时刻不忘臂助全书出版事业，每逢假期，不暇憩息，而游化马来亚等地，为全书作宣导与倡导。二编以下，五编以上之出版，舫法师之助力甚大。不幸舫师因积劳致疾，而示寂异域，影响全书之工作匪浅。虽然，全书之得以完成出版，舫公之功力及影响力，实不可没！至第七编出版以后，全书几已完成一半，此时诸负责人之心情，如减重负，稍觉慰安。然而路程只走了一半，另一半行程，还须大家同心协力，再事克服。及第八、第九两编出版后，静涛居士，忽因护国卫教操劳过度，罹致重疾。病愈后，以将届古稀之高龄，念身世之无常，因发重愿，希望亲见全书早日竟其全功，用满宿愿。于是预算尚待出版各种之需款数字，依各区域信众之多寡，币值之高低，分配数量，函请各地法师居士等，再作一次号召，以期一鼓作气，于最近一年内，完成全书出版之目的。据闻发动结果，甚为满意，其中如：泰国、台湾、香港，均已如数完成，而星洲马来亚等地，因有竺摩法师、王弄书、林达坚居士等之热心倡导，且已足额完成。全书经过这一次的努力，于本年内完成出版，已无问题。回想这份事业的完成，全赖各地同道之慨助者、认购者之支持与援助，始得达成目的。其中尤以马来亚、新加坡等地之法师居士，热心佛教事业，屡次慨捐或认购，予全书之助力最多，实在令人感动。关于全书收支详情，待全书出版完成后，静涛居士将有更详细之报告，这里恕不赘述了。

    大陆不准销行全书

    全书第一编，由上海大法轮书局印行出版，已略如上述。而第二编与第三编，亦因大法轮书局计划印行未果，而原稿滞留上海，故在香港成立全书出版委员会以后，只能从第四编印起。在这当中，一面函请上海将第二第三两编原稿设法寄来香港，这一目的，终于达到，也实属万幸！故继第四编出版以后，即续印第二、第三、第五编。民国三十九年夏，上海苏慧纯居士，忽致函主任委员陈静涛居士：提议全书应履行最初决定，由大法轮书局负责印行。并再三来函要求，催将全部款项及全书余稿，寄沪先排版制纸型，徐图出版。静涛居士得函后，即分函各地师友，征求意见，佥以苏慧纯居士所提议，在大陆铁幕恶劣环境下，绝难照办，相应不理。此为出版当中一段小插曲。假使依苏慧纯居士的提议，恐怕等到弥勒下生，也不会完成全书的出版！回忆全书各编在香港印刷发行以后，首先感到困难的，即海外读者无法购得第一编，因而影响全书之劝销。初时，尚可以香港出版之全书，易取少数上海出版之第一编；及第二、三、五编出版后，再寄往大陆时，就遭到伪政权之干涉。而上海之第一编，欲寄往香港时，也必须持有银行海外汇款证，才许交邮。据当时大陆来函称，大师全书之所以禁止流行大陆，原因是：封面使用于右任院长之题字，和出版年月日，系使用中华民国之纪年。而最主要的，还是大师思想是宗教的，是彻底反对唯物主义的，这在伪政权蓄意摧毁固有文化的政策下，全书之不能流通大陆，乃事所当然，不足为怪！大陆上有没有宗教信仰之自由，从此一点，也就足以使我们洞若观火了。试想，当时全书原稿如果滞留大陆，势必早已付之一炬了，即或不然，也会经久而失坏散落，永远没有与世人相见的机会了！自全书在大陆遭禁以后，第一编即无法获得，而海外读者，又纷纷渴求，皆以缺少初编而不能成为全书为憾。于是为便利读者研读计，乃于民国四十三年夏，由台湾李子宽居士重行付梓，未几即出书，读者莫不额手称庆。从此，全书在海外即可以获睹全璧了。

    只要大师精神长存

    自全书发行预约到出版，屈指已届十年；而自香港成立出版委员会以来，也已进入第七个年头了，现在才快要看到圆满成功的日子。回想在这不算太短的时期中，大师所手创的各项佛教事业，已全部随大陆的沦陷而毁灭。只有代表大师精神──发扬大乘佛法真义；应导现代人心正思──的海潮音月刊和大师毕生心血所凝结成的作品──太虚大师全书，被少数流离弟子带到海外。七年来，虽没有什么多大成就，然在此国家、佛教遭受空前危难的时候，大师全书得以完全出版，海潮音月刊得以法鼓未停，屹立如昔，也颇不易。而其它护国卫教，培育人才等事业，也还能勉遵大师遗志，量力而为。我们觉得，只要大师的精神与法身舍利（太虚大师全书）流布人间，佛教即不虑没有复兴的机运。而大师全书，为大师毕生精神之所寄：举凡佛法的体系与纲要，僧伽制度的改建与培育，以及时代思潮的批判融会等等，都可以从全书里使我们获得正确的指示。这是佛教近四十余年来承先（旧）启后（新）的一部钜着。我们希望，佛教四众同人及爱好佛教文化人士，能够仔细研读这部遗著。我们惟有遵循先知先觉者的正确指示，才能了解时代社会的演变，也才能在今后的社会中，高树佛教的法幢，重建佛教的家园。三月十七日，是太虚大师圆寂九周年纪念，适值全书出版主任委员陈静涛居士来台，获悉全书出版之确期与经过。而大师晚年，特注意于全书印布流通一事，今既略酬遗志于万一；用特为文，简述全书出版之经过，告慰于大师在天（兜率内苑）之灵，及远近关心此项出版事业的同道。（见海刊三十七卷三月号）

    太虚大师全书于三十五年八月开始编纂三十七年完竣由大法轮书局先印行第一编计四册兹将佛教文化社列报收支帐目及子宽垫付各款分别条列如次：

一、收全书定款法币（自三十五年八月三十一日起至三十七年四月底止）共二千二百七十万〇〇七百元整
    查右项由各方预定为一千一百一十一部以每部二万元计算多收四十余万元内中有
    由邮划汇寄每部超出两万者按实收确如上数

一、收捐助全书编印费法币（自三十六年六月起至三十七年五月八日起）共一千五百九十万元整
    按右款轫陈静涛先生捐二百万元转钟益亭先生三十万元轭许益甫先生二百万轮
    贺伯勋先生四十万元软郑宣明先生二十万元轰曾言枢先生四十万元轱李子宽募

    李福君先生五百万元轲康寄遥先一百万元轳优昙法师捐四百六十万元合如上数

一、收存款利息法币（自三十五年九月至三十七年四月止）共一千八十五万七千五百〇六元整
    按右款系每月收付对除后余存之额以八厘计息合如上数
    以上三柱共收法币五千七百四十五万八千二百〇六元整

一、付编校费法币（自三十五年八月起至三十七年五月八日止）共三千四百四十九万六千六百三十九元整

一、付全书编委员会结束费法币（汇寄溪口）计一千万元整（福食等费由雪窦寺供给）
    以上两柱共付法币四千四百四十九万六千六百三十九元整
    收支相抵尚存法币一千二百九十六万一千五百六十七元整经交李子宽如数收清

一、三十七年五月九日
   收佛教文化社存款法币一千二百九十六万一千五百六十七元整

一、三十七年五月三十日
    收新加坡捐助太虚全书编印费法币计二千五百万元整
    以上两柱共收法币三千七百九十六万一千五百六十七元整

一、三十六年十月十七日
    付大法轮书局刷费计法币三千万元整

一、三十七年一月十六日
    垫付大法轮书局印刷费计法币七千万元整

一、三十七年三月十九日
    垫付大法轮书局印刷费计法币一亿七千七百六十万元整（按此款由冯明政居士经手购白报纸三十二令）

一、三十七年五月三十日
    垫付大法轮书局印刷费计法币一亿六千万元整
    以上四柱共付法币四亿三千七百六十万元整
    收付相抵实在垫付法币三亿九千九百六十三万八千四百三十三元整
    （在垫款时黄金价每两合法币六百四十万元）

    排　　 工 一亿四千九百五十二万元
    纸　　 型　　七千二百参拾八万元
    印　　 工　　三千九百九掩六万元
    浇　　 版　　二千三百二拾五万元
    纸　　 料　　二亿二千二百万元
    封 面 纸　　一千五百万元
    封　　 印 二百万元
    装 钉 一千七百二拾八万元
    锌 版 五百万元

    共五亿四千六百三十九万元

    以上系大法轮开来账单，所印全书第一编，均存该书局，只寄了五十部来台湾。
    嗣因第二编以次在香港印行，所缺第一编、另由台湾善导寺佛经流通处重新排印六百部，分发与台湾香港及海外各地，配成二十编全套，以竟全功。

    李子宽附言 四八、四、八


1.佛学概论

    佛学概论（注一）

            ──十九年一月在闽南佛学院编述──

绪言
学史
第一章 释尊略传
第一节 释尊出于印度之背景
第二节 未成正觉前之释尊
第三节 成正觉后之释尊
第二章 印度佛学略史
第一节 佛灭后结集诸藏差别
第二节 小乘盛行与分成各部
第三节 大乘继兴与其派别
第三章 中国佛学略史
第一节 经律论之翻译
第二节 宗派之成立
第三节 唐末以来之变迁
第四章 各地之佛学略史
第一节 锡兰缅甸暹罗等处之佛学
第二节 西藏尼泊尔蒙古等处之佛学
第三节 朝鲜日本台湾安南之佛学
学理
第一章 因缘所生法──五乘共学
第一节 总论
第二节 无始流转
一 心之分析
二 烦恼业生
三 有情本死中生
四 器界成住坏空
第三节 业与界趣
第四节 异生与圣
一 烦恼伏与断
二 断之差别
第五节 成圣之道
一 有情种姓
二 佛教增上
三 人天阶梯
四 出世三乘
第六节 再论业与界趣之流转
第二章 三法印──出世三乘共学
第一节 诸行无常
第二节 诸法无我
第三节 涅槃寂静
第三章 一实相印──大乘不共学
第一节 诸法毕竟空
第二节 五法三自性
第三节 八识二无我
第四节 法界无障碍
第四章 约略指广
结论
第一节 解释对于佛学之误会
第二节 佛学的本质
第三节 佛学的方法
第四节 佛学的应用
第五节 怎样研究佛学

    【绪　言】

    “佛教”，平常都以寺庵中之僧尼为代表，以为不过一种礼拜式之宗教，何学之可言！此曰佛学，未免有所未喻，故先将学字解释之。学字常义有二：一、是动词，如学习学作，凡有所摹效练习，均可名学，如小儿学语学行等。二、是名词，如学理学说，凡持之有故，言之成理，前后相应，有精深详密之条理者，如科学哲学等，方可名学。今称佛学，亦指有精密条理之学理而言。向来佛徒有所谓学佛与佛学之二语。学佛者，谓实践修行；而佛学则讲求明确精密之学理。其实学佛与佛学非二，凡学佛必先了解佛学之真理，然后始能贯彻实行。故欲实行学佛，必先究明佛之学理，佛之学理，尤贵实证。如依佛典固可得其理解，然所求之理解，乃是佛智所实证之境，若仅作为一种研究，则实际上仍未能证得。故讲学应期于实证，期实证则须学佛之所行。

    佛教何以有学？通常佛典内多称佛法。有人言佛法即哲学，佛法即宗教。有人言佛法非哲学亦非宗教，只能称佛法。今将佛法分为四种，即教理行果是也。教者，即佛现身于世间所说之法，遗留于后世教化有情者。在当时仅有言说，未留文字，故无书籍。其所说之语言，以音声为体。依声之高下长短成为名，集名成为句，名句依于文。多名多句多文之积聚，在佛学上谓之名句文身，此多名句文身，在佛当日以声为主，闻者依佛所教修证，无文字之必要。及至佛说法度人事终，灭度之后，弟子因佛去世，恐后无所宗依，故将大众所闻于佛之教法，就忆持多闻者传诵所闻，由大众证明录成经典，此即佛之遗教。此佛之遗教，与通常之学理学说不同。盖通常之学说，乃依半明半昧之常识推究所成，以所已知者推所未知，如科学方法，在其推究之中，得一番经验加一层知识；若昔言天圆地方，后知地本球形，则说无确定，义时变动。佛之教法与余学来源不同，乃是纯由圣智中所流出之至教。故于教法上言，不能不用信力领受之，此点与信宗教无异。佛法非宗教亦非不是宗教，故欲讲佛法必先信有佛。佛者、乃佛陀之简称，系觉者之义，觉者指已得无上正遍觉之人，此界中已得无上正遍觉者，曾有释迦牟尼佛现身世间，说法度人，因有教法遗传人世。然又不同其余宗教者，则吾人能实行实证到于无上正觉，吾人亦即成佛，故吾人于佛终可平等。惟在未成佛以前，欲求成佛，不可不先信受佛之教法。然此信亦非盲从之信，盖吾人若信有法界诸法之真实理，则觉悟此真理至于圆满者，即是无上正觉。在佛之无上正觉中，无一刹那间不彻上彻下彻内彻外完全明了觉知者，非前念知一后念又知一也。在佛自觉已到圆满地位，更不须学说学理及学习学作之学，故曰无学。然佛证入究竟觉悟境界，如虚空、如大圆镜无不含照，而一切众生未能证入法界万有之真实相，所以迷昧颠倒生出许多烦恼痛苦，佛悲悯之，故施设名句文身之教法使之觉悟。佛之教法有两方面。一者符契真理，佛一念中普遍照了法界万有之真实理，时时相应，无有一毫谬误，故所说法皆契真理。一方面又符契根机，闻法者是何等根器，何种机感，即为之方便解说。此之两方似相冲突，以众生心智不与佛齐，随顺众生则不契理。然随机说法乃佛行化之权巧，渐次皆令通到佛之境界，所谓皆令入佛知见，此为无上正遍觉中施设流出之教法。惟此种施设，必系应机而起，佛与佛则不用此也。此所施设流出之教法，依万法唯识言之则有两方面：一、无漏清净之名句文身，自无上正遍觉之佛心中流出，此由众生机感乃自佛心中流出，谓之本质教。二、佛心所流出之名句文身，吾人不能直接亲缘，祗能以有漏心依之为增上缘，在自心中生一种影象，谓之影象教。推此影象归于本质，则佛教中所谓圣教或至教，乃为历千古而不变，推四海而皆准之常法，无学可言。所以佛有学者，则在第二理法。其能诠理之影象教，系以佛说为增上缘，闻法者对于所闻之教法，思惟观察得有了解，乃有佛教学理。凡称为经者，皆是佛所说之法。后来又有依佛教法详细申论推阐者，则称之曰论。在论之成为精密详确之学理者，如大毗婆沙论、瑜伽师地论等是也。推其根源，皆自佛所遗留之教法来者。佛之教法，本由得无上正遍觉而出，故吾人欲知佛教之真理，亦必须证得无上正遍觉。如何始可证之，又必讲求修行方法，故第三者须讲行。而行中有三增上学，即戒定慧是也。所谓如何持戒，如何修禅定，如何得大智慧。如此修行，则可得无上正遍觉，即是大菩提果，证知法界诸法实相，此即第四所谓果也。既得以后，亦可以此开示觉悟他人。

    然教理行果亦非截然隔别者，盖思惟观察即是行，因行而理愈明，理解与行同时并进，如行路然，目之与足同时发生作用。且虽少明理解未达究竟果位，然亦已成效果，虽少有效果不以自足，故能终达无上正遍觉也。常人思想知识皆不离我执法执，故所谓各种学理，不免妄情卜度推测，不能认为究竟真理。欲求真理，不能不依佛之教法，或古来大德之学理为研究时之根据。然则佛之学理，一为得圣果三乘有学之学理，半依圣教半依自证而成；一为初学者外内凡之学理，全依圣教闻思而成。佛学一名，大略如是。

    【学　史】 （注二）

    第一章　释尊略传
    第一节　释尊出于印度之背景
    佛学之真理即为宇宙万有之实相，无始常新。然今此人世所流行之佛学，实由释迦牟尼佛世尊（简称释尊）证明之宣说之而起。释尊之生印度，约在距今二千五百年至二千九百年前。印度天气温暖，生活单易，除俗人耽其欲乐之外，辄多深思玄想之士，故特富于宗教哲学之探索。其先已形成为宗教者，曰婆罗门教。传婆罗门教者，居最上阶级。建国领地各贵族曰刹帝利，虽掌执军政，犹居第二。商贾次之，农工更次之，其下更有佣奴之一级。然修养山林者派生之异学颇多，刹帝利族中智者，先释尊已有耆那教（尼乾子）之创。释尊既不安于俗乐，尤不满于所受之婆罗门学，期一访森野中修士，遂舍其家国而至终成正觉。

    第二节　未成正觉前之释尊
    “释迦”译能，乃贵族中之一族，“牟尼”译寂，以形容其恬静。释迦牟尼，谓释迦族中之恬寂者。佛陀及世尊等，则世人对之之尊称也。实姓乔答摩（瞿昙），名悉达多（译义成）。生于中印度恒河支流、罗泊提河岸之劫比罗伐睹城主家，父名输头陀那，娶同族拘利城主阿?少免释迦之二女、摩耶与钵罗阇钵底为室，而悉达多则生于摩耶，鞠养于钵罗阇钵底者也。既长娶表妹耶输陀罗，生子曰罗怙罗。然少年放观田野，见农家之劳瘁，深觉贵族生活建筑于民众痛苦上者不宜。由耕土出虫鸟即啄食，更察知全生物界皆以害他利自求生存，尤觉心痛难忍，遂冥索解除生活惨残之道。他日又因睹老者病者死者之状，感杀他活自以生者，苟延残喘，不免终趋灭亡，遂不复能暂安其世俗生活。乃于十九岁弃其家属国财，游访者五年，继以苦行六年。时其父遣戚族憍陈如等五人为侍，其后受乳糜之供，五人疑其退志，舍而他去，遂独至菩提伽耶毕钵罗树下，跏趺端坐而誓成正觉。

    第三节　成正觉后之释尊
    正觉之成，实为佛学之源海，盖佛学皆流出于正觉之心境者也。其觉悟之境，在明万有缘起。众缘所成，自无实体，无实体故，曰自性空。众缘成故，一一皆互为主伴而得存立，无内无外，无始无终，遂解除害他兼害之残杀死亡，得成利他兼利之美满生活。初受用此自证之乐而不起于座者四七日，详写此正觉心境者有佛华严经等。旋入波罗奈斯城，为五侍者说苦集灭道四谛法，遂度为弟子。数年中闻法之下得成阿罗汉者，若著名之舍利弗、目犍连、大迦叶等，不可胜纪；而在家信徒，若耶舍长者及鹿子母等，皈向尤众。后释迦族中子弟，颇多出家从佛，而印度诸王贵族亦相钦奉，乃常说法于舍卫城、灵鹫山等处。历五十年之久，遂于熙连若跋提河畔之双娑罗树间示寂，是为释尊生平之略史。

    第二章　印度佛学略史
    第一节　佛灭后结集诸藏差别
    佛为一切教法之本。佛应世时，亲闻佛说，佛示寂后，依佛遗教，佛之遗教，即诸圣弟子所闻持结集之法藏也。然法藏之结集，传说非一。善见律传经藏、论藏、律藏之结集。真谛则传阿难诵经，富楼那诵论，优波离诵律，大迦叶为上首，由七叶窟界内上座众结集之。其未及加入窟中者，曰界外大众，别以婆师婆为上首，结集佛说。此则祇及小乘者。四分律则传经藏律藏论藏之结集；而阿含经外别有杂集藏，兼摄方等诸经，此则兼通小大乘者。西域记则传阿难诵经，优波离诵律，大迦叶诵论。其不加入窟中之大众部，别开会诵出经藏、律藏、论藏、杂集藏、禁咒藏；杂集藏摄根本大乘经，禁咒藏摄陀罗尼，此则兼通小大乘显密教者。真谛又传说文殊师利阿逸多等，与阿难在铁围山结集大乘经；或传大乘经由广慧菩萨结集；而佛地经论亦言传法菩萨结集，此三则专属大乘者。故虽总唯一佛法藏，或分为声闻与菩萨之二藏，或分为经律论之三藏，或分为经律论杂四藏，或分为经、律、论、杂集、禁咒之五藏，因结集时已有差别也。

    著者意见，则七叶窟中迦叶、阿难、优波离、富楼那等界内上座，系当时仪式最严正之结集，然仅小乘之三藏或二藏耳。此外大小乘诸圣弟子之结集其所闻者，应不一而足。文殊弥勒等，应亦曾结集。相传迦叶众结集已，出至窟外，见复有众弟子之结集，即宣言‘未制者莫制，已制者我等随顺’，殆结集后曾和合界内外小大乘众共相参印。而文殊等或尝请阿难证其所传，故有与阿难在铁围山结集大乘经之传说，此读增一阿含之序分，亦可想见仿佛。而大乘庄严经论、谓大小乘契经原来并行流传者，深为可凭信也。

    第二节　小乘盛行与分成各部
    初百年间，由迦叶、阿难等传持法藏，遂形成小乘之教团，至阿育王时乃极盛行，然分裂之端亦由是起。首分为上座部与大众部，至五百年间有二十部之多。异部宗轮论云：‘如是大众部四破或五破，本末别说合成九部。一、大众部，二、一说部，三、说出世部，四、鸡胤部，五、多闻部，六、说假部，七、制多山部，八、西山住部，九、北山住部’。‘如是上座部七破或八破，本末别说成十一部。一、说一切有部，二、雪山部，三、犊子部，四、法上部，五、贤胄部，六、正量部，七、密林山部，八、化地部，九、法藏部，十、饮光部，十一、经量部。’按所云大众部四破或五破者，连根本之分为大众部上座部，则有五次破裂，若专从大众部所分出者以言，则但有四次破裂也。所云上座部七破八破者，亦连根本之分为大众部上座部，则有八次破裂，若专从上座部所分出者以言，则但有七次破裂也。今依各派所从出及破裂之先，撮为一表如下：

    第三节　大乘继兴与其派别
    薄伽梵（世尊）所说大乘教法，虽有窟外大众暨文殊弥勒等，曾结集为大乘法藏，与小乘并流行于世，然在初五百年间，全印所宏传者唯小乘为盛，而大乘法若存若亡，未能光显焉。故后时大乘崛兴，其执着小乘者，甚或斥之为非佛说，虽至无著时，其诤犹烈。依弥勒大乘庄严经论，举七义证明大乘为佛说者可知也。释尊灭度五百余年，有马鸣菩萨兴世，外攘异道，内抑小乘，独扬大乘至教。除大庄严经论等杂说因缘暂用导俗外，他若大乘起信论等，皆直宗大乘一真法界而造，颇与释尊之华严根本法轮遥相呼应。此唯建大乘根本，纯然未有宗派之分别也。至龙猛提婆，渐偏重阐扬大乘毕竟空义，以治外小之增益执；无著世亲，渐偏重阐扬大乘之如幻有义，以治外小之损减执。但仍互融无间，未据所宗自为其派，故此前皆可谓之未分宗派之大乘也。然空宗有宗已隐含其分派之兆于龙猛无著，且须上溯乎妙德慈氏。沿至佛灭千一百年间，由清辩护法二论师，大乘始分空有二宗。旋即转为大乘密宗之代兴，至佛灭千五百年后，则小大显密皆渐趋衰灭矣。

    第三章　中国佛学历史
    第一节　经律论之翻译
    自汉明帝夜梦金人，派蔡愔等十八人迎摩腾竺法兰，白马驮经像来华后，中华佛法即增高继长，迄今流行不绝。但摩腾等仅于经中摘译若干条法义，以示于人而已，若今所传四十二章经、八大人觉经之类。于后汉西晋间，支谦、竺法护、支娄迦谶等，始稍稍翻译般若、法华等经，而未能盛宏也。大乘论则犹无传译之者。逮鸠摩罗什始广译大小乘经论，且宏讲之。嗣后佛陀跋陀罗、昙无谶、菩提流支辈，翻传涅槃，华严、地持、十地等经论，流通颇盛。至真谛渐译讲唯识诸经论，入唐初玄奘译传最富，义净所译亦间及唯识。善无畏、金刚智、不空，专从事译密教。实叉难陀重译华严。赵宋初，施护、法天等所译大乘密部居多，此皆其表表可知者。今综合观之，童寿为法性经论之大译师，玄奘为法相经论大译师，不空为密部经论大译师，而觉爱、真谛、善无畏，亦其次焉。

    又曹魏时法时尊者虽创受戒，律论未度。晋释道安等，以僧伽阙律仪，颇忧及之。至罗什始与弗若多罗三藏共译萨婆多部之十诵律，事半未就，得昙摩流支及卑摩罗叉续成之，共六十一卷，是中国有广律之始也。复由佛陀耶舍译出昙无德部之四分律，共六十卷。佛陀跋陀罗共法显译之僧祇律，得四十卷。而佛陀什译弥沙塞部之五分律，亦成三十卷。当时四并传行，唯后代则独宏昙无德部耳。至迦叶遗律，唯传戒本，其广律未传。（按戒本梵名波罗提木叉，广律梵名毗尼即毗奈耶。）至唐时义净三藏译根本说一切有部律甚多，此外若毗奈耶律，至赵宋时犹有翻译，然束之大藏，未有宏传者也。尝观各部之广律，所述律文及缘起之迹大致从同，出入甚少，足见其是从一本转钞，各宗派分诵耳。至其造论解说，则各彰宗义，异同者多。各宗释律之论，中土传者凡五。一、毗尼母论，二、摩德勒迦论，此二是宗萨婆多律立论者。三、善见论，此解四分律者。四、萨婆多论，此亦释萨婆多之十诵律者。五、明了论，此依正量部律立论。四律五论，为中土从古所传称之小乘律也。

    第二节　宗派之成立
    宗派之成立，首为大乘三论宗或四论宗，以中论、十二门论、百论、或兼大智度论为主也。同时有小乘之成实宗，以成实论为主。已而有涅槃宗、后归天台，地论宗后归华严，摄论宗后归法相。异军突起者，则有达摩菩提西来传佛心印之禅宗。而新旧译之俱舍论，则成俱舍宗。所译诸律虽并行，后渐趋重四分律，至唐道宣成南山律宗。据法华而为综合之开建者，则为由慧文、慧思、到天台智者之天台宗。由不满旧译而赴印研求者，则有玄奘东归后所传之法相宗。继是而更为综合之开建者，则有杜顺、智俨、到贤首之华严宗。净土宗则萌芽于庐山慧远之莲社，成立于唐之善导，而殿以唐开元间善无畏等传来之密宗，禅宗亦至唐初曹溪惠能而始确然成立。除俱舍、成实二宗与四分律宗为小乘外，余均大乘宗派，总称十三宗。而涅槃、地论、摄论、归入天台等后，则为十宗。四分律蜕化为融小成大之南山宗，乃归结为大乘八宗与小乘二宗。

    第三节　唐末以来之变迁
    唐武宗毁佛教而各宗衰落，禅宗以简单易行，恢复后遂独盛弘，入宋之后，影响为宋明理学，与中国之思想界发生极大关系。他若天台宗、华严宗之学说，赵宋以来亦流传不绝，而亦为较能调和中国思想者。至深入通俗之心理者，则为三世因果六道轮回之说。普及民间者，则为密宗余流之忏焰，与净土宗之度亡。历元明而入清，禅宗既衰，求简易笃切之行，颇有会归净土宗之势。而南山律宗，在宋及明清间亦有继承之者，故至今犹不绝焉。元有西藏之红派喇嘛，明清有蒙藏之黄派喇嘛，皆曾入居于中国之北方各省，但与华土僧俗皆未发生大关系，近二十年来，以日本及南洋西洋之交通便利，思想输灌之影响，先以恢复初唐之故有，进之遍究全藏，旁探钖兰、西藏、而溯巴利文、梵文原典，当非复宗派传统之可拘蔽，而入世界佛学之新时代矣。

    第四章　各地之佛学略史
    第一节　钖兰缅甸暹罗等处之佛学
    钖兰古译狮子国，缅甸古云金地，在佛寂二百年间阿育王时，已分派摩西陀等传教其处，其所传者为本上座部。自是相承，在锡兰代出高德，继续发展，今印度小乘各部皆已不传，而锡兰独能保存硕果，分流于缅甸暹罗等处，实足为现存世界各佛学系中之一大系。不唯印度佛教之重兴，须以其为枢纽，而骎骎且由之驶向西洋入欧美二洲。除美国西部因日本僧之传教，渐有信行佛教者外，其他则于佛说虽颇有研究，但研究学理而已，未足以云信受奉行于佛教也。有之则唯英德美法人于锡兰出家为比丘，及由锡兰比丘传教于英德美法耳。著者前年走巴黎之后，日本始派僧往，与法之希尔筏勒肥等设立日法佛学院。暹罗为纯信佛教之国，亦为亚南仅存之独立国，然其佛教之学理与奉行之仪式，大抵犹以锡兰为标准。观之巴黎等东方博物馆所陈发掘其古物，如爪哇等南洋各岛，今盛行回教之处，在昔皆佛教之流传地。其所传悉出于锡兰否，则犹难考定。且于何时及何故而致变成回教教区，亦无可知。锡兰等处，小乘佛教颇称纯粹，近来之世界运动，亦殊可观。虽不虑其有搀杂异教异学之虞，而彼之决然排斥大乘为非佛说，则未尝非大乘法昌明之梗。故华僧宜多往留学其长处，并以大乘佛法输入焉。

    第二节　西藏尼泊尔蒙古等处之佛学
    印度今仅存之佛教区，殆唯孟加拉山地。尼泊尔虽近佛本生地，且残存之梵文经典，时有足资参证者，然今所传行之佛教，盖与蒙古、青海、同奉西藏为法式，故西藏为今大地现存佛教之又一大系。佛教之传入西藏，始于何时不明，然至我国李唐时，始盛行不替。其文字亦由佛学输入，仿梵文造成。唐初藏汗苏朗司登娶唐文成公主及尼泊尔王女为妃，二妃皆崇佛，汗建大昭寺小昭寺等，佛事甚盛。至苏朗司登第五世时，命使请北印度莲华生上师入藏，遂大兴密宗，兹后相承流布，即为西藏之红喇嘛派。大元帝师之癹思巴上师，亦藏僧之高德，蒙古字由彼而制。红派盛极之后，由滥而衰，至明初有宗喀巴大师注重教理及戒律，革红派躐等滥杂之弊，遂别为黄喇嘛派，建布达拉宫及三大寺等。后出四人，即达赖、班禅、哲布尊丹巴、章嘉，如次分领前藏、后藏、外蒙、内蒙之教区，代代转生以行教化，遂成近四五百年来蒙满及西藏青海之特殊佛教。他若印度东北之新疆，与西北之阿富汗，及西方之波斯等，在昔皆尝为佛教传布之地，然今则已变为回教教区矣。

    第三节　朝鲜日本台湾安南之佛学
    朝鲜乃包括高勾丽、新罗、百济之三国者。最早为高勾丽，秦苻坚始遣道顺送经像与丽王小兽林，即建寺居之。后十二年由梵僧摩罗难陀传入百济，后五十年由高勾丽传新罗。后百年当唐武后间，新罗文武王灭丽济统而为一，元晓等盛传华严。逮王建兴，灭新罗复号高丽，中国经五代之乱，高丽颇兴盛，宋初自彼取回散失之天台贤首章疏。又有沙门三十余人，诣杭从永明智觉禅师禀受宗镜录，是为朝鲜有禅宗之始。
    宋真宗时，刻丽藏最称善本。明初李成桂灭王氏建号朝鲜，儒道当权，佛法萧寥已极。按朝鲜佛学皆传自中国，今存一、渐派，持戒诵经以种佛因；二、顿派，一心念佛以生净土。近年合三十余本山，设立中央教务院，尝开东亚佛教联合会，颇有振兴之兆。
    日本佛教，由朝鲜或中国传入。其传承自中国者，为四分律宗、三论宗、唯识宗、华严宗、法华宗、真言宗、净土宗，与禅之临济宗、曹洞宗、黄檗宗，虽或盛或衰，大抵迄今犹传持不替。而发达昌明者，要推净土、法华、真言、曹洞，故由净土宗转出之日本新宗派，则有真宗之东西本愿寺派等，又有融通念佛宗及时宗，皆净土支流。由法华转出者，则为日莲宗。真言有东密、台密，东密又有古义、新义。于僧制改成通俗，始净土真宗，明治维新来，各宗皆然。然佛教教育蔚兴，由欧、梵、巴、藏文探佛教原典，颇有进步。至台湾则承中国及日本之余绪，安南亦仅接中国暹罗之末流，无何发展。然日本等，皆可归于佛学之中国系中者也。

    【学　理】

    第一章　因缘所生法（五乘共学）
    第一节　总论
    因缘所生法，是佛法之大宗，五乘之共学。以佛之说法，应闻法者根机而说，大致分为五类：一、人乘，人乘中之圣即是圣人。二、超出人类之天乘，佛说之天与别种宗教所崇天神不同，乃三界中一种胜过人间之超人世界。此为世间二乘。更有一种人，以生天犹有限量穷尽，欲求永离流转，于是有出世三乘法，出世三乘法者，目的在解脱生死得永久安宁。一、声闻乘，以依佛说法音声，始发心觉悟得解脱故。二、辟支佛乘，辟支佛译言独觉，亦曰缘觉。声闻乘闻佛说四谛，从苦谛上悟入，而辟支佛乘由集谛上悟入，故较声闻乘为深。以由苦之缘起悟入，故曰缘觉，以无须听法亦得悟了，故亦曰独觉。然以独觉而不遍觉有情，故下于佛乘。三、由此以上有佛乘、菩萨乘，故曰五乘。以其根器不同，依佛教法所解学理亦不同，然以皆为佛教之学理，故有五乘共通之学理也。共通学理者何？即五乘共明“因缘所生法”之义也。因缘所生法，亦曰诸法因缘生。此所云法，遍于五乘，以世出世间法皆因缘所生故。此中先明法字义，法者、义言轨持，轨者、轨范他解，持者、任持自性。自性犹云自体，如笔有笔之自体，以不失自体，故能轨他心使了解其为笔也。如铅笔自体不失，即可使他物了解其为铅笔。具此二义，皆名曰法。无论事事物物，一切所有皆可曰法，非但“有”者是法，即“无”亦是法。故法之范围，极为宽广。法之分类有数种，大分之曰有法、无法。在有法中，曰有为法、无为法。在有为法中分二，一、心法，二、色法。佛典所谓法界诸法，即一切法之总称，如普通言宇宙万有是。此中因缘所生法之法，是指有为法，然无法与无为法亦不离此。以无为法即有为法之真实性故，以无法即因缘所生法之已过或未来，或为因缘所生法上之假想，如龟毛兔角。故因缘所生法，虽包有无诸法，而此云因缘所生法，则专就有为法说。因缘者，或合因缘为一名辞，或单曰因，或单曰缘，佛典中常见之，此处当分开讲。合因与缘通称曰缘者，有四，缘者、彼法对于此法有力能生，则彼法对此法即曰缘。一、因缘，二、增上缘，三、所缘缘，四、等无间缘。第一种因缘即因，下三种即缘。有为法分心法色法，心法即精神，色法即物质。色法有因缘、增上缘即可生起，而在心法中须加所缘缘及等无间缘。此二者本可包于增上缘中，以其在心法中殊重要故，别分为二。

    因缘细讲颇奥，浅言之，即就作因之本身，转成所生之法者曰因。佛典虽皆讲因缘，而法相唯识之瑜伽师地论、成唯识论等，讲较精详。万有因缘，即阿赖耶识中之种子，此识如地中藏有能生一切草木之种子。此能生之种子，谓之亲因缘，余则增上缘也。譬之草木，种子为亲因缘，日光水土皆增上缘也。然依真义释之，草木种子仍非亲因缘，亦是增上缘，真因缘乃阿赖耶识中能生起诸法之种子也。

    增上缘、乃依别种已生起之物为助起耳。依佛法看，通俗所谓因，都非藏识种子，祗是巳现之法，是对于此法相助而生，即是增上缘。有一种是顺益增上缘，有一种是违损增上缘，以有彼法能使此法之或生或灭，增加胜进，故曰增上缘。此增上缘有必要或不必要之别，其不必要之增上缘，非但增长此法者为增上缘，或阻障此法生长，破坏此法存立，亦属违损增上缘，故增上缘义极宽泛。铅笔有铅有木，推此铅此木之成因无穷无尽，故无论讲何种法，必皆讲完宇宙诸法，而后始全。然祗就得成此法直接必要之增上缘言，则有限量可语耳。

    心法者，能了知能识别之功能也。成此能知识之知识，必有被知识所知之法，苟无此法，则知识不能成立，是即所缘缘。所缘、即所思维所观察之谓，必有所思察之法，为有力能生之缘，始能有此知识。吾人有一知识，必有一所知识之必要条件，是曰所缘缘。此所缘缘，亦即知识上之所有，非在知识之外，所缘缘与知识不分先后，是心法中所知之一切法也。

    等无间缘，等者同类为义，无间者无间隔义，以先后两同类法中无所间隔故。──世人以色法有空间分位，而心法但时间分位，──如佛法中说一念一刹那，皆指极短的时分，谓一生即灭，此时间中谓之一念心，一刹那心。心法之生灭并非单纯，故曰一聚。要前一聚心法灭下，后一聚心法始能生起，即如意识生起，前一刹那意识心聚未灭，则后一刹那意识心聚不生，此前念之灭，即后念能生之缘，故心法无空间关系，惟有时间关系。然此念念开导，不必连接无断，而以中无间隔故曰无间。时分是依心识流动刹那生灭而假设，吾人平时所觉心境，皆现前生灭相续之意识境，至无意识生灭时，如睡眠无梦，或一小时乃至一年，皆无时间相可得。是故空间是物质假相，时分是心法生灭假相。

    因缘所生法，即宇宙万有诸法。依佛法义，世间诸法皆因缘生，空无自性。世或言上帝造成，或言大梵天生，或言地水火风所生，或言阴阳太极生，或言原子电子生，或说由虚空生；佛法不如是，以是诸论，皆执一端故。盖凡因缘，亦所生法，即阿赖耶种子亦所生法，是故一切法皆因缘所生。而因缘又即为一切法，此关系之众缘无际无尽，故佛法明因缘生诸法真象，无边无中，无始无终，一切分别对待之所执，皆安不上。世间之所执，于佛法明因缘所生法义上，都打破之。此五乘共通最低限度所明──因缘所生法──之学理，今分说如下。

    第二节　无始流转
    因缘所生法（法界诸法）即通常言世界万有。因缘者，非于世界万有之外别有其物，因者以世界万有为因，缘者亦以世界万有为缘，是无边无中，无始无终者。此诸法是有为生灭法，相续生灭，有似旋流。成唯识论云：“恒转如暴流”，以刹那生灭，后一刹那即非前一刹那，是故世界万有皆以生灭相续为相。其来无始，其去无终，皆以转为义──转有转起转现二义，转起者、以转而生起，转现者、以转而显现──。此无始流转，亦即世界万有诸法之真相。以无固定起时，故曰无始流，以刹那刹那流转，故曰无始流转。

    一　心之分析
    在无始流转中，心法最要，故先以分析。今分心为二部，一、心识，二、心所有法。心识又分二类，一、不恒行者，以不恒时现起流行，故曰不恒行，即指眼耳鼻舌身意前六识言。成唯识论等说之甚详，今不具述。二、恒行者，无一时不现起流行，故曰恒行，即末那识、阿赖耶识。末那识正翻意识，第六识亦名意识者，以依第七识现起流行，故亦假末那识之意名。或翻末那为染污意者非是，意者恒审思量为义故。阿赖耶翻藏──亦云第八识──，含藏一切法种子，即因缘中之因。所有能生诸法功力，即曰种子，万法之因藏在此识中，故曰能藏识。又以隐藏在有情根身之中，为有情根身及器界之所藏，故曰所藏识。两类八种心识略如此。吾人平时即末那识亦辨不清，所能辨者仅散意识，前五识亦不易明，只知为五根（五官）之知觉而已。其实五根并非五识，不过五识依五官为增上缘而现起尔。世人以助五识之增上缘，认为自有知觉者非是，如人戴眼镜，镜能助见而镜非见。吾人用内省法审观意识时，与前五识同行之明了意识，亦不易察觉，可察觉者，唯散位独头意识。独头意识有三种，一、散位独头意识，二、定位独头意识，三、梦位独头意识。此散位独头意识，吾辈平日认为意识，实已非意识之全体，祗是散乱独头意识，凡言知觉知识皆属之。至恒行二识，通俗所谓“无意识之精神作用”，即有此二识意思在内，楞伽经、瑜伽师地论等皆有详说。因有此二恒行心识，即在沉睡中仍是活人而非死人；此二识今皆由比量得之，然有圣教可依，而圣教非由推测，乃由圣智实证流出。此“无意识之精神”，在今日心理学上始成重大问题，而佛法中早已彻底了知矣。心所有法中，分遍行五种，别境五种，善十一种（佛法中所谓善恶，指现后皆有益，彼此皆有益者为善，反之即为非善。遍行、别境，是非善非染）。六根本烦恼，二十随烦恼，是不善及无记性（六根本中邪见亦曰不正见，可更分五种）。根本烦恼之支流曰随烦恼，二十随烦恼又可分三小类。此外复有不定四种，即寻求、伺察、睡眠、懊悔。

    二　烦恼业生
    依上心之分析，已知有所谓烦恼心。烦恼者，亦即心识系中之染污心法。在恒行心识系中成恒行烦恼，在不恒行心识系中成不恒行烦恼。如末那识中我痴、我见、我慢、我爱等烦恼，在异生心识无一刻不流转，如不流转即至圣位。我痴者、即无明，无明者、不明阿赖耶识。末那识以阿赖耶识为对境，由此无明妄认为我，此即我见。由我见生我慢，由是执彼赖耶为我而起我爱，此是恒常有者，至证圣果始伏断，至成佛始断尽。既恒行有二识，何独云末那烦恼而不及阿赖耶，以阿赖耶无烦恼故。然阿赖耶虽无现行烦恼，而烦恼种子亦伏其中。

    不恒行六识和合而有之烦恼，亦唯不恒行。第六识任何烦恼皆依之现起，根本烦恼、随烦恼皆摄其中。前五识只有贪瞋痴三种根本烦恼，及惛沉散乱不正知等八种随烦恼，且皆由附和第六识而起。前五识限于色界初禅天，初禅之上即无之，第六识遍于三界。

    烦恼、业、生三杂染，普通佛典谓之惑业苦三道。依法相精确名辞，曰烦恼杂染、业杂染、生杂染。烦恼自体似极污垢物，故正曰染，在现行心心所中杂夹有烦恼在内，亦成染污之物，即为杂染。故凡与烦恼附合而起之心心所，皆烦恼杂染，虽第八阿赖耶识亦是杂染。阿赖耶所以为杂染者，以第八识受前七熏染故，又是生杂染故。未到圣位之心，皆烦恼杂染，此三界有漏心义也。

    业杂染者，业即思，即五遍行中（作意触受想思）之思，思即心之动作之谓，亦可简言动力，此动力即业──此思能自造作，亦可使余心心所造作──。所以名之为业者，即动作的思也。此中能招生死之业，专指前六识上之思。身与语皆依思而起染，故业有三种，一、身业，二、语业，三、意业。业由何染，染于烦恼，杂烦恼故曰杂染业，亦曰有漏业。未得无分别智以前所造业，皆是杂染业，以末那识有无始恒行烦恼，虽前六识现行为善，而其善业以依第七识故，仍为杂染而非清净。以造杂染业故，第八识受熏亦因之而成杂染，如香臭之气散在空中，即不离空处，是故前七识皆不离第八识。受熏所留余气，即谓之种子，能为后来生起之用。

    生杂染者，生有依正二义，依即器界，正即根身。大小乘经典讲明器界者甚多，兹不述。有情根身约分胎、卵、湿、化四生，有情之生，即指其一期生活之时期而言。何以生是杂染，以生依第八识为本，而第八识依前六识杂染业缘所招感故。生为业之感应，业即感，生即其应，业既为烦恼所杂染，故生亦杂染。异生身之五蕴非清净故，是曰生杂染。

    阿赖耶是杂染，则有生皆杂染，以名色之发生，根尘之触受，皆依此故。人生有老死，器界有坏空，故杂染生者，包有情五蕴身及器界而言，即俗云人生世界。以恒行烦恼不能断故，三界心心所皆成烦恼杂染，由烦恼杂染故而业杂染，由业杂染故而生杂染，由生又起烦恼，循环无端，是曰无始流转。

    三　有情本死中生
    有情之无始流转者即四有：一、本有，即现在有。二、临死一刹那时曰死有。三、死后应另得到一生，在未得后生之时则曰中有；或死时即得后生，即无中有。四、及至初生之一刹那，则曰生有。由此循环无端，吾人平时只知本有为一生，不知四有流转循环不息。

    四　器界成住坏空
    器世界无始流转者，即成住坏空。此在佛典中有极详说明，不能详述。太空中无数世界之成住坏空，等于有情根身之生老死灭，一一世界之成住坏空，亦如浮沤之起灭。人或妄认世界由空而生，其实空亦由坏而致，了无先后可得，如落边际，即非因缘生法实相。

    第三节　业与界趣
    业之意义，前已大略讲过，即行为造作义。业之杂染者曰有漏业，有烦恼漏故。然行为不都属有漏，如菩萨行亦曰净业，即无漏业。但今别名净业为行，此处之业且专指染业。业之大分，从所依法上讲，即一、身业，以依身造成故；二、语业，以依言语造成故；三、意业，依意识造成故。身语意所起行为，就性质上别有三种。一、善业，现在将来自己他人皆有利故。二、不善业，于现在将来自己他人皆有害故。三、无记业，不能记其善恶故，如无意识动作等。业能得果，因业受罪者谓之罪业，因业得福者谓之福业，能得色无色界天果报常在定中者曰不动业。此业即指禅定修习，由此生于初禅天以上，寿命极长，曰不动业果。

    界即指三界，一、欲界，二、色界，三、无色界。（一）欲界者，有色身及五尘欲者，谓之欲界。（二）色界者，色有变义碍义，合变碍二义，即可碍滞有变坏之物质是也。但尘欲已空，虽有色身，常在定中。故在初禅天尚有眼耳身识，二禅天以上即五识尽泯，只有定中意识，更无意识，更无尘欲。虽超欲界尚有色身，故云色界。此界有四重，即四禅天。虽同在色界天而高下悬异，故区为四重：一、离生喜乐地即初禅，有三重天。欲界天有忧愁、苦恼、及欢喜、快乐与不苦不乐等受，至初禅天，离欲界生色界，忧愁、苦痛已无，只有欢喜快乐；然此尚不在定中，亦有言语行为，是为初禅天。二、二禅天有三重天，名曰定生喜乐地。以常在定中，更加喜乐故。三、三禅有三重天，并喜亦泯之。凡有欢喜鼓舞之情，其乐尚浅，至极乐则喜亦无之，故曰离喜妙乐地。四、四禅有九重天，喜与忧对，乐与苦对，至四禅并欢喜快乐皆无之，但是不可形容之平等受，是曰舍受，名曰舍念清净地。是四禅十八天名色界。（三）超出色界，是曰无色界，即纯精神界。平日以为离物质无法证明精神之存在，而在此界中则唯有精神也。二禅天以上，有后三识，无前五识，无色界中亦然，只有与定力相应之意识及七八识。以定力相应之业报浅深不同亦分四重，一、空无边处，此天定心了惟虚空，佛典中曾言，在人中初得此定者，旁人仍见其人，而本人则并自身不知所在，但是无边虚空，此时其身仍在，及至报尽命终，由其定力得业果，即空无边处天。二、识无边处，有空时仍有相对之空，此空仍是对境，至此定中即空亦泯，故曰识无边处。三、无所有处，此天并所观无边心识亦泯之。四、非想非非想处，识无边即想，无所有处即非想，此天既非有想亦非非想，故曰非想非非想。上明之无色界境，中国书上祗老子始有此境，余书并无之。但印度外道每有此境，及至成阿罗汉果始能超出。

    有情异生由死转生，趣向一类之中故曰趣，此有五种：一、天趣，二、人趣、三、畜趣，四、鬼趣，五、狱趣。恒言讲六道，五趣较六道祗少阿修罗，以彼上通天趣下通鬼趣，故今不别立。一、三界二十八天，皆包于天趣之中，平常中国人之所谓天，祗是欲界第二天，道家之天，亦不过如是。二、二十五有中，人趣亦有四种。三、畜趣名不甚正，应曰傍生，即指人以外动物而言，然亦有动物非人眼所能见者，亦包其中。四、鬼趣之鬼与常言之鬼不同，佛典认鬼亦为众生之一。众生者，五蕴众法所生义，祗以业报不同，故人见则鬼不见，鬼见则人不见，其实鬼亦有色身。人碍鬼不碍，鬼碍人不碍，可同与人在一处而不互见。亦有一种鬼有小神通，亦可见人。不过与吾人所见不同，随吾人心象变现而为象。故依佛典，鬼亦众生之一趣。总之，鬼报与人不同，人见是水鬼见是火。平常人以为人死为鬼，鬼生为人，实为误解。其实鬼是罪业报生，故人死不必为鬼，人生不必由鬼，但可云人死转生为鬼，或鬼死转生为人耳。五、佛典原语，并非地狱，祗苦处之义。由罪业报生专受苦处，曰地狱趣。又依佛法说，人死未必为鬼，或有作鬼，或有生天，或作畜生，或为人，或为地狱，皆是转生，非死所成也。天死或转生为人，地狱死或转生为人，故鬼非人死所必成之物。佛典讲生死流转，而讲鬼者认鬼是本体，实是误解。鬼有化生亦有胎生，并非鬼套人壳即成为人，鬼套牛壳即成为牛。依上义可判别如左：
    一、罪业报生三恶趣（ 畜生、鬼、地狱） 。
    二、福业报生人及欲界天（有六天） 。
    三、不动业报生有色界无色界天。
    佛法之三界五趣循业流转义，大略如此。

    第四节　异生与圣
    异生即通言凡夫。人与天之身形同，与佛菩萨亦相近，故天与人皆是善报。畜生鬼狱则奇形怪状，异形无数。可生此异形类中者曰异生，此统言凡夫之类皆可受“异”形“生”故。然异生有异生之同类性，此异生性依人我执而假立，然执有实我亦有浅深不同。非异生即曰圣者，佛典之所谓圣，破我执义。我执有二种，一、俱生我执，二、分别所起我执；俱生通末那及第六意识。入圣位之最低限度，要将分别所起我执完全断除，否则终是异生。

    一　烦恼伏与断
    既知上义，吾人如不欲堕三恶趣流转，非断去分别我执不可，否则必仍可流入恶趣之异生也。即无色界，如不能断去分别我执，亦仍可堕入恶趣。释迦在世，有外道修行甚深，其人死后，有人问其转生何处，佛言：‘生非非想处天’。又问：‘更后如何’？曰：‘堕畜生及地狱’。故学佛以断除我执为主，此不能断，则终不能永离恶趣也。

    无漏生空慧现观众生，但是五蕴众法之和合相续，其中实无主宰之我。种种分别于我之执见，以戒定等能伏，如草木有根种伏于地中，以石压之，不过暂得不起，并非断尽。在圣智方便上，亦必经戒定伏之阶级。断者、一分一分去除，永不复生曰断。凡能伏烦恼而尚不能断者，即是凡夫，能断一分者，即是圣人。异生与圣者之区别如此。

    二　断之差别
    断有数种，以生空慧断我执所起烦恼尽，即阿罗汉，阿罗汉是三乘共果。法空慧者，有生空慧不必有法空慧，有法空慧必有生空慧，此能对治法执所起所知障。大乘圣者即断此障生此慧，断至究竟，即证佛果。

    烦恼易知，所知障不易解，恒有错误。所知非知识之谓，是对能知而言，指诸法相性皆所可了知之境。以吾人有无始来无明迷惑，障吾能知使不了于所知，去此障尽，即证佛果，即证诸法真实相性。生空慧是偏慧，法空慧是圆慧，此有偏圆差别，尚有浅深差别，即小乘有四果，大乘有十地及佛地，皆由能断之慧有偏圆浅深之所致。

    第五节　成圣之道
    一　有情种姓
    有情想知觉之众生，谓之有情众生。众生以种姓分，大别有五，即在有情众生藏识中，有五类不同之种子：一、阿赖耶识中无出世智种者，曰无出世种姓。此类众生祗能在世间修福果，不能达出世三乘法。二、闻佛说法而能由四谛教法修道者，即声闻种姓。三、由闻佛说十二因缘，或不必闻佛说法而能得道果者，曰缘觉种姓。四、不必闻佛说法，或闻佛说法而能发成佛之心者，曰菩萨种姓。五、合后三类而不定者，为不定种姓。或发声闻心，或发缘觉心，或发菩萨心，其种姓不定故。由种子在阿赖耶识中有此差别故，或不能发生出世心，或可发生出世心，或闻佛法而得圣心，或祗能发信心修善业而得福果，不能了佛法实相而达出世涅槃。上说种姓类别。

    诸种姓之成就有二。一、无始来有此种姓潜藏识中，二、由闻佛教法而熏习成种子。既熏习成，则展转增上皆可成佛。修证出世三乘圣果，根本所依，即依有情之种姓不同故。

    二　佛教增上
    有此种姓，仍当依佛教法为增上缘始得发生。犹地中有草木种子，须有雨露日光为增上缘，依佛教法，亦复如是。无出世种姓者则修福报，有出世三乘种姓者，见佛闻法即得圣智，不定者依其先闻何乘之法而得增长，是故说法曰法雨等。

    三　人天阶梯
    有圣种姓者，即声闻等三乘，能增长而得圣果。然在其增长时，亦以人天业果为阶梯。能修五戒行十善，则可得作人之福报，亦可为证出世圣果之阶梯。在持戒修禅定者，即可得天之福报，为出世无漏种发生之增上缘，亦是阶梯。故人天所修诸戒定行，皆可为出世圣位阶梯，而有圣种姓者，则可以人天法为其阶梯也。

    四　出世三乘
    真正成圣之道，即依出世三乘法，于无始流转烦恼业生循环圈中，能得解脱，即曰出世。盖断去烦恼，则有漏业断，业灭故生灭，是曰出世。出世三乘犹三种车乘，三种车乘可达解脱生死之地，是谓出世三乘法。皆依佛法，以种姓不同得差别理解，各修其行，各得出世果，菩萨最高之果即是佛。此出世三乘教理行果即成圣之道，此道果为阿罗汉、辟支佛、佛之三种。

    前所说皆因缘所生法，依种子因遇增上缘而成。道与圣果及业与界趣，俱是因缘所生法。二三节说异生法，第四节讲凡圣法，第五节圣法。又第二无始流转，及第三业与界趣，皆世间法。第四异生与圣，讲由世间至出世间之法。第五专论出世圣道。凡此皆因缘所生法。虽出世之道，亦须有种为因，有佛之教法为缘，故其所成圣果，仍是因缘所生法也。

    第六节　再论业与界趣之流转
    上已总明世出世间皆因缘所生法，而此中须先明而又最难明者，即业与界趣之流转。由善不善有漏业，得三界五趣生死轮回，欲解脱此生死轮回，须先明轮回之义。轮回即流转，凡理论皆先有事实，然后立言，否则论据不实，何从征信。在吾人所见到者，只有人及畜生二种。人与畜生皆依父母而生，并未见畜生转人，人转畜生之事。且所见仅二趣，余三趣均不见，理解虽可承认而事实不易可见，故今特为说明如左：

    佛法谓之圣教，即已成圣智之佛及阿罗汉等所施之教法。其圣智圆明洞达，其心知亦与人不同，然亦人尽可修到，故仍平等，与别宗教所谓神与人异者不同。其所以能知随业流转五趣之事者，以在圣智有六通。第一即天眼通，此通为佛法中所有，他宗亦可有之，即现今催眠术中有透视术，亦即天眼通之一，或能远视，又或能障外视。以吾人业报不同──即有报障，故只能见人畜二趣。有天眼通，即可见到障外天等三趣，尚有能见未来者。在业已起而报未成之时，果虽未成，而在业因上亦能见之，此种功用，亦在天眼通中。尚有天耳通、他心通、身境通、及宿命通，能通晓自己或他人之宿命。此天眼宿命等通，不必成圣始有，有禅定者心中亦常有之，然不澈底。如彼预言家，亦或从定心上偶然觉到，然讲出时已加以散心之分别推度，故不尽确实，此在催眠术亦可试验而得之。及达出世至圣，更加一漏尽通。唯佛智圆明通达智光普照，尽虚空界皆为大圆明镜，镜中所照无不了然，三界五趣生死轮回，乃皆明了。此在二乘有六通者亦可见到此事实，然此事实之原理，尚不能说出。如常人可于事实上见到人生世界，而人生世界何以如此之原理，则难了知。故曰宇宙是谜，人生是谜。大乘佛智，不但诸趣流转之事实可以见到，其原理亦能彻底解释。即前所讲心之分析中，分心识为恒行不恒行，皆有其相应心所。在恒行中有阿赖耶识，是无始流行转变相继不断者。不恒行心识有种种造作，皆熏在阿赖耶识中，藏其种子。一、业种，二、法种。业种、即法种中之有特别势力者，如国家百姓中之有特出者，能统率众多人而作其事业，业种亦复如是。彼能将所属法种可起现行而合成不同业报，然其势不可久，故势用尽时即为破坏死亡，而别种业缘代之又生。生而又死，循环流转，又受生为别一业报，而入其轨范。此与朝代递嬗相同，前朝势衰则国家大乱，更有有力者出，别造新朝，民土如故而国命维新。此中业种亦如帝王之处草莽，能转此国人成其率属，由此得到一期一期之生命。此无始相续生死之法，在大乘法相唯识中谓之异熟因果，有详细说明。此皆先有事实，然后加以解释者。

    吾人当未见此事实前，须先信有能知此事实之禅定神通，此禅定神通细者虽不可见，而粗者尚不难见。如催眠术等，即以一种方法使人定其意识而致。亦可曰自己催眠工夫纯熟，即得禅定。在未得之先固有疑情，及至既得，则事实可证。如伍廷芳稍有修养，预计在梦中作何事或见何人，后来亦能作到。修禅定者每能见乎常人所不能见之物，如常人无光不能见，而禅定中或无光亦可见物，此亦天眼通之流。在有禅定智慧者，即可事实上证得，然未必明其原理，欲明原理，须通佛智。

    三界五趣之业果流转，最不易知，然亦最重要。如不信此，则出世间之解脱生死流转法，亦不能安立，故特提出说明。须先知有此生死事实，再明生死之理，然后可以解脱，而成就三乘之圣道。故明因缘所生法，为世出世五乘之共学。

    第二章　三法印（出世三乘共学）
    印者、印定之义。为此三法所印者，即佛所说之出世三乘法，不相符者，即非佛所说出世三乘法。此三乘共学之三法印，一、诸行无常，二、诸法无我，三、涅槃寂静，今即分三节明之。

    第一节　诸行无常
    行者、造作变坏义。此中有三：一、生，二、异，三、灭。此生异灭以造作变坏为义，故曰行。常者、不变义，如虚空即恒常不变。然物或有暂时不坏，而以后要变坏者，亦非常，此永不变灭者，即曰常。前来所讲因缘所生法莫不有生，有生即有变，有变即有灭。此中无常者，明有变灭，然虽曰无常，而实非断灭，以前灭后生，得相续故。然如烦恼等亦可言断灭，以与圣智相敌故，圣智现行，烦恼即断故。如是诸有为法皆无常，故曰诸行无常。即到佛果地位与四智相应之清净身土，亦是刹那生灭无常。然以平衡相续，故曰相续常，所起作用亦复不断，故亦曰不断常。明得此无常义，即可明无常即常义。一、以此无常之理常故，二、佛果自受用身土，平均相续，及应化之用无尽不断故。众生生死谓之分段生死，菩萨位上之生死，谓之变易生死。未成佛果有此两种生死，以未能圆满清净平均相续，故有一期一期之生死相可得。此诸行无常之法印通三乘，然无常即常之理，则须至大乘始明。

    第二节　诸法无我
    此中我者，是有自主体及统宰用义，有自主体及统宰用，即曰我。有情众生只有五蕴诸法：五根、五尘谓之色法，即物质，在人即为人身，此色法曰色蕴。又有苦乐之感觉，此谓之受，受中亦有种种不同，是曰受蕴。所感觉上取分齐者，即想蕴。心知作用之流行造作者，则曰行蕴。为一系一系统率之知识，如心理学上所云之统觉，以统率许多受想行故，即统率依眼耳鼻舌身意各根所起之各各心聚者，是识蕴。总为五蕴诸法。五蕴诸法中，色蕴即物质，受想行识蕴即精神。就人观之，都无自主体及统宰用，祗是五蕴所集之团体，是故只有五蕴，并无实我，此即无我义。人以外之动物等，亦复如是。故有情众生祗有五蕴，并无有我，此通三乘。尚有法无我，是大乘义，然亦可由此通达。盖以众缘生故，有为法即空无自性，而无为法亦即遍于有为法之空性故，故曰法无我。由此一切法皆无自性，但以异生妄执而认为有我耳。

    第三节　涅槃寂静
    涅槃是梵言，即四谛中灭谛，有广狭二义。狭义即择灭，广义即圆寂。择灭者，以圣智择出诸烦恼等而灭之也。圣智之来源，一依众生心中本有之智种，二依佛之教法，由此起圣智慧之决择而断灭烦恼业生，故曰择灭。择灭则解脱流转而常住寂静，故曰涅槃寂静。广义涅槃分四：一、得阿罗汉者，由以前烦恼业而受之身亦灭，更不随流转者，为无余涅槃。二、虽已择灭烦恼更不起业，而尚余前业所招之身者，曰有余涅槃。此但择灭由我执所起烦恼障而除去生死者，即有余涅槃无余涅槃义也。能择灭此烦恼业生，得真常寂静无所变化，谓不生不死不起不灭，此涅槃义是三乘通义。至大乘涅槃，即圆满寂静，如因有所求则未圆满，无所求则是究竟圆满。是大乘涅槃义，亦有二种。一、自性圆寂，即诸法之毕竟空性，以因缘所生法本来毕竟空故。此空性本来圆遍常寂故，谓之自性涅槃。圣凡生佛一切平等，本来如是，无得无失。二、佛果无住涅槃，福智圆满更无所求，大悲般若常相辅翼，以般若故不住世间，以大悲故亦不住出世间。此无住大涅槃，唯佛有之。二乘圆寂，于一切法实相未能明了知觉，以所知障未断故，尚有所执，至佛以无所执故，与诸法实相时时相应，故曰无住涅槃。佛所以如是者，已能择灭所知障故。向来无明迷惑之所知障，如不能以大悲般若扫荡无余，虽除分段生死，如彼菩萨二乘；然于大悲般若佛果未圆满故，仍有变易生死。分段生死是循环，变易生死是进化，分段生死有定限，变易生死无定限。但既有进化，即未臻圆满，至正智真如，如如不二，即大乘大悲般若无住涅槃。并前二种涅槃，即四种圆寂义，此皆常寂安静，故云涅槃寂静。唯广义圆寂，即是大乘之胜义。

    第三章　一实相印（大乘不共学）
    一实相印者，出龙树菩萨大智度论。以为二乘法，是诸行无常等三法印之所印定，大乘法是唯一实相印之所印定。实相者，法华谓之诸法实相。诸法、谓五蕴十八界等一切法。就诸法本来之真实相如何，即了知其如何、说明其如何，无稍违背错误之处，此即平等大觉之所知境。除佛之外，其余有情以其心量有限，就其所知境则觉其切要，其所不知则不注意，不能圆满。依佛乘义，则完全依智慧而修行，初发心菩萨虽未能证知诸法实相，而能依佛之智为智故，亦能达诸法实相。其实三法印即一实相印，以皆明诸法因缘生故，无自性故。依一实相之三方面分别解释，即三法印，究其根源，即贯通为一实相印。玆分四节言之。

    第一节　诸法毕竟空
    在一实相印中，首明诸法毕竟空义。因缘所生法即有为法，虽有假象幻用，但求其实体，考究结果都无可得，故假象幻用诸法，皆无实性。今科学所依之唯物论，考究宇宙原质是何物，及又有发明，则前所计随破。彼今所讲最后结构力之电子，已无实质之可执，以后当续有发明，终必无得。依此欲求物质实在，而亦终无究竟实体可得，故色法毕竟空。色法既然，心法亦复如是，故有为法毕竟空。有为法，犹有众缘相续之假相幻用，至无为法并假相幻用而无之，但有其名，由此可见无为法更是毕竟空。有为以因缘生，故知其唯假相幻用而毕竟空，无为但是智观上假设名义，故亦毕竟空。此在掌珍论等详之，将所有一切诸法皆告以毕竟空，毕竟空故，一切分别计执皆灭，一切心念皆息。由了得诸法毕竟空，则一切执着皆无安足处，由是无分别智现前，如如相应诸法实相。

    第二节　五法三自性
    此中五法者，即五种法。一、名，二、相，三、分别，四、正智，五、真如。名者，即言说所依之名字，由名生句，由句生说。通言法界中一法有一法之名，法无量则名亦无量。然法之范围甚宽，名亦法之一种，无数名字言说，即此五法第一法。相者，即“心之分析”内所讲想心所所取境界分齐，此境界之分齐，名之曰相，恒言此有意义，此无意义，此意义即是相。由前五识感觉之相，意识依之立种种名，又用彼名字言说，以显此种种之相。凡色法心法之现象皆曰相，皆可依以立名，及可为名所诠表，故名遍一切法。是故名相相联，因相立名，因名表相。

    依中国旧说，名实对立。名为实之宾，实为名之主。依佛法言，名相对立，相非实有，虽一般人认为实有，但是假相，并非实有。名相是所知识者，显现在一人知识中者即相，诠贯在多人彼此相识中者即名，以依各人心识上相似之相以立名故。

    名相皆所了知之法，其能分别了知之心识即分别。分别正指能了知之心识，亦是相之一分，以其亦被了知故。是以能了知心识亦可为被了知之法，而被了知之法，则不限于心识。被了知诸法与能了知心识之关系者，现行之心识，是能知识之了知分别，此外一切皆被知识之法。以被知识故，显有能了知之法。如吾人起一念分别者即心念，被分别者亦不离此心念，他心通所知之他心亦然。故无论何法，处在被了知地位者皆名相，而能了知者即分别。名相是客观，分别是主观，但此主观亦是可被了知者，故亦可是相。故以能表与所表相对，即名与相，所了知与能了知相对，即名相与分别。

    分别是杂染了知，以须分别而了知故。至清净了知，即正智。正者、正当恰好之意，如俗言恰到好处。此明确之了知，即是正智，即能了知之心心所于所知诸法相性，正当明确了知故。清净正确了知之所知，即真如。于所知真相，如如不异，即名真如。此与杂染分别所知之名相不同，以彼分别不与真相相当，是依能知识之分别所变起之假相，故非真相。真如者、即能了知之主观正知，是极平正相当之了知，不用主观之力稍有变异，全依客观原来如此之真相，而了其如此。故如者、即如此之义，真相如是，故曰真如。故正智曰无分别智。真如者，法界相性真实如此之本来面目，恒常如此不变不异，是即不生不灭、不增不减、不垢不净，即无为法。此五法摄一切法，是故五法又曰五法藏。

    三自性者：一、依他起自性，二、遍计所执自性，三、圆成实自性。诸法无自性者，即诸法毕竟空，故三自性即三无性。三性本不可立，然为悟他故，设此三自性以说明之。一、依他起性者，即生无自性。以众缘所生法并无所生法外之固定能生法，亦无能生法外之固定所生法，无能生所生故，则生不成立而无生，故生无性。生无性故，但以众缘之所集显，有此一法假名曰生，故是依他起性。依众缘起，依诸识现，曰依他起。然非众缘能生，即众缘是此法，如人依烦恼业集五蕴诸法所成，即此众缘是人，离此别无有人，故明依他起性即明生无自性。二、遍计执性者，即相无自性。不了生无自性之依他起性故，乃执有遍计所执之实我实法。由此执故，认有二相，一、内执实我相，二、外执实物相。以不了皆众缘诸识之假现故，执为实有，实唯妄执。故此妄执中所妄执之实我物自性，实无所有，故明遍计所执自性，即明相无自性。三、圆成实性者，即胜义无自性。前说万法皆众缘诸识现，由此明得诸法毕竟空，则妄执即除。妄执既除，则得清净正知，如如相应诸法真相，此即圆成实性。故圆成实性亦即五法中之真如──是圆满成就真实相，并非新有所造，原即诸法本来如是，以胜义本空无自性故。

    依上五法三性，相互看来，名相分别正智皆依他起性，以皆因缘生法故，然非遍计所执性。遍计所执性者，但是迷惑于此所起之谬解故，此一解也。又可曰正智亦圆成实性，以无漏清净故。是故圆成实性，或专就无为法讲，或统就无漏法讲，即离一切言说分别，亦即诸法毕竟空义。然为于此法未能悟者，乃开一种方便，从不可说中起言说方便觉悟未悟者，因立此五法三自性，施设以明法相。

    第三节　八识二无我
    八识二无我者，亦可曰诸识二无我。八识心王，各有心所，谓之染分八识心心所聚，即五法中之分别。此中又有能所知两面，其自身谓之自证分，其能知即见分，其所知即相分，相分即五法中之名、相。八识及心心所各有三分。如是八识心心所之三分，即八识心心所中之诸法，转成清净心识，即名四智相应心品：前五识谓之成所作智相应心品，第六识谓之妙观察智相应心品，第七识谓之平等性智相应心品，第八识谓之大圆镜智相应心品。此心心所法，皆有见分、相分，自证分。故在平常根身器界，即染分相应心心所之相分，至佛果之身土，即清净四智相应心心所之相分。故诸识之三分，统率一切言说，包括一切诸法。二无我者，即人无我法无我，诸识三分诸法，皆无我故，曰诸法二无我。

    第四节　法界无障碍
    法界无障碍者，法界即真如别名，即无分别智相应之真如。又如世言宇宙，非但指空间时间，实包一切物而言。此法界者亦复如是，乃总括此诸法而言也。诸法中无论任何一法，皆诸法之总相，以皆能摄一切法故。此总相即为法界，故曰随举一法皆为法界。如铅笔可统一切法，以依众缘成故，众缘之众缘展转无尽故，故一摄一切，一入一切，此法界义也。又界者因义，法界者、即诸法之因。法法虽互入，然不失其自相，此不失自相者，以一一法有不同种子为之因，此因种各各不相杂乱，故现行亦各各差别。然此因种虽各各差别而又交互相遍，故一一因种，一遍一切，以阿赖耶识中之能力，无方所边际故，明此诸法各别种因，谓之法界。依上三义，谓之法界，以法界之一一法，互摄互入而又不相杂乱，故曰法界无障碍也。

    然即诸法众缘生无自性故，是法界无障碍义。复次，以诸法唯心现故，即从含藏识中一切种子而变现，成为别别不相杂乱，又互摄互入而无障碍。此一实相印，以遍一切法皆是如此故，与前三法印不同：谓一、遍一切法即毕竟空，二、遍一切法即五法三自性，三、遍一切法即诸识二无我，四、遍一切法即法界无障碍故。

    第四章　约略指广
    然欲将上述学理研究明白，非全藏经论阅过不可。然总三藏，亦不过明因缘所生法义也。三法印广义通大小乘法，狭义是明小乘法。须看四阿含等经及发智、六足、大毗婆沙论与俱舍、成实诸论，总在一千卷以上。此中扼要两论，即俱舍论与成实论也。一实相印中明诸法毕竟空者，亦有一千多卷，即般若经、大智度论、中论、十二门论、十住毗婆沙论、掌珍论等。扼要者，在心经、中论。明五法三自性，八识二无我者，则法相唯识宗之六经十一论与因明诸论，并古德注解，大致亦上千卷。扼要者，在楞伽及成唯识论。明法界无障碍义者，则如宗法华涅槃之天台，宗华严之贤首，以及真言秘密宗、净土宗、禅宗等皆是。今不过举其梗概而已。

    【结　论】（注三）

    第一节　解释对于佛学之误会
    前来已从学史与学理之两方面说明佛学，兹在结论中，更当略一解释普通人对于佛学的误会。在中国三四十年来，受了外国的压迫和摧残，激生出一种爱国心，这个爱国心是很好的，但是凭感情不凭理智，便说佛学是印度的，印度是亡了国的，故对于佛学不当研究。这是错误的！因为印度亡国的缘故，乃由印度有一种最古的婆罗门教，后来佛学兴起，经过一千五百年后，这个古婆罗门教又盛兴了；其时佛学衰落，印度四分五裂，成了婆罗门教的印度，不复是佛学的印度。从此讲来，当知印度亡国的原因，不独与佛学毫无关系，且因不信佛学而亡的。

    复次，凡革命的过程上，必先经过破坏，破坏是将一切不好的事物都要扫除去，乃能将好的建设起来。在佛学里面，对破世俗谬见邪执，有很严格的批评，此即是思想界革命的破坏。但是为建设而破坏的，是要造成一个清净庄严之极乐世界的，是要发达人生而至于很圆满的。从此可以知佛学不是厌世的，不是消极的，不是非伦理的，不是非人生的。如果未曾知道这一点，那就是误会了。

    再次，向来在中国是以寺院中僧尼代表佛教的，但佛学真精神并不如此。若到暹罗日本去一看，就可以知道。日本有三千万佛教徒，暹罗全国人民都是佛教徒，但寺僧都不满十万人，可见不能单以寺僧代表佛教。但中国因为先有了儒家的文化，所以不须要更谋全国在家佛教徒之组织。但现在的中国，那就与前不同了，应以为众生谋利益的佛教，为我们革命的道德标准了。

    其次是受过新教育的，因我国普通人有多数以烧香、点烛、设像、求福等事，认为是信佛教之表示，殊不知佛学的宗教方面，也是真正的无神主义。在佛陀不过是我们的导师，我们的先觉，我们的一个先生，使我们发挥本有之觉悟的可能性也来成佛，我们所以才崇拜他。对于鬼神，在佛学中看来不过是六道之一，也是可怜悯者，应当要去救济他的。所以佛学最大宗旨，是破迷以成觉悟的。

    第二节　佛学的本质
    佛学的本质，就是佛陀所说明的宇宙事事物物之真相。约分四段：
    一、有情无始缘起事。有情者，即有生命的生物。唯物论以生命之原始为物质的，神造说者以生命之原始为神造的，其实不然。假使问，物质谁造的？神是谁造的？均仍不能解答，则仍必归之于无始。故佛学直从有情生命而曰无始。然显现其生命者须有藉乎缘，缘即是合乎生命显现的关系条件。

    二、诸法唯识变现事。佛学以万事万物之事理曰法，但这一切事理，悉是唯识所变现。唯识变即是事，唯识现即是理。这识有眼、耳、鼻、舌、身、意等八种，以阿赖耶识为根本。万法约分二端，即各别事与共通理。常人知识上，只有错或不错之共通理，至于各别事，非佛学的现量智不能证明。

    三、人生无我所显真理。由前明白了有情无始缘起，在佛学上即名人生无我，谓人生之现起，由多缘会合而组织成功的。如化学谓十五种元素，生理学谓生理机关及细胞组成，佛学则谓五蕴四大三十六物合会而成。且成人时亦刹那变化，念念生灭，如旋火轮连续不断。知生时已早灭，未生在未来，此中无有我可言，故云无我。如化学谓十五元素或细胞等，因呼吸之间已转变无量，在此呼吸相通的元素中，觅我了不可得。若元素是我，则元素遍宇宙，全宇宙皆是我，不是，则全宇宙皆不是我。那末我究竟是甚么呢？就是前说的无始缘起。明白他是缘起的无始无终的，这就是所显真理。

    四、宇宙无实所显真理。实有自体曰实，宇宙诸法在事实上皆唯识变现。而实事不是平常人所知得到的，不是思想言说可以表现的，一落思想言语，即合于论理的范围。如曰杯子，则全世界所有之杯皆包其内，只是人心上共同之理。全宇宙的事是唯识变，识变则无实体存在。往往有一般人追求他的第一因，终不得结果。今明白是众缘而成，即众缘亦不可追，上上推之无始，下下追之无终，即当下一刹那，明他是依众缘起，即是所显的真理，即成无障碍的法界。一微尘遍全宇宙，全宇宙摄一微尘，若觉悟到此，即证得大自由大平等的大安乐。

    第三节　佛学的方法
    前已说明人生宇宙的实事真理，但此不是平常人能体得到的。要体到必要一种方法。此方法就是觉者示我们从人至佛的方法，约有三种。第一种是戒，依律仪戒，行善法戒，饶益有情戒。第二种是定，世间定，三乘定，大乘定。第三种是慧，闻所成慧，思所成慧，修所成慧。

    第一种是行为的训练，害他则自他俱害，利他则自他俱利，依此善恶的标准而为训练。害他即恶，利他即善。佛学要由止一切恶作一切善的戒，行得到精熟时，乃至第二种的定，定是由戒律而成功的，用他来训练心理之深隐处。如一个人在行为看去虽是很好，其实他心上不知有多少妄动，我们稍静下来就觉到了。定是心力的集中统一。亦可云第一是行为派的心理训练，第二是潜意识派的心理训练，至于第三种的慧，是根据觉者的心理，变自心为佛心。要经闻法思义修行的长时训练，由低而高，中间经过十信、十住、十行、十回向、十地的五十重阶级，始得到佛的地位。成佛以后，即觉到人生宇宙的实事真理，幻法说幻，真法说真，不增不减，如量而说，如实而说。但佛学在注重自己去实行去经验，不是说说就算了事的。觉者示我们从人至佛的方法，大概如是。

    第四节　佛学的应用
    上明佛学的本质与方法，我们已知是全善全美的，拿来放到人间发生甚么关系呢

    一、佛学与宗教及科学：

    佛学可说是宗教、是科学、是哲学、非宗教、非科学、非哲学。宗、科、哲皆是佛学，皆非佛学。佛学是包括宗、科、哲，而又为一般宗、科、哲所不能及的。

    二、佛学与政治及社会：佛教明一切众生皆有佛性，要发大悲心修菩萨行，为一切众生的公仆，故是共和政治的人生观。大同社会，以个人为世界单纯之分子。以世界为个人直接的团体，佛学之一即一切、一切即一的法界缘起，一人之善恶能影响于全宇宙，这就是大同社会的宇宙观。

    第五节　怎样研究佛学
    佛学的内容，大概有四项。一、教的研究：教即文物，此有关梵文、巴利文、藏文、汉文数十种的文物。甲、法物之搜集，乙、史材之编考，丙、经典之校订，丁、图书之纂译。二、理的研究：即依教所成之思想。甲、印度二十小乘学派，乙、印度三种大乘学派，丙、中华综合学派，丁、欧美新研究派。三、行、即实行：甲、戒律，通菩萨戒，别七众戒；乙、大小乘各种禅观；丙、真言，一印一明或无量印无量明，明即是咒；丁、净土，极乐净土或知足天的弥勒净土等。四、果：甲、信果，由明教理而生信，由信而皈依佛法僧；乙、德果，由受持戒律，有德为众所归；丙、定果，由修习禅观而得；丁、慧果，亦修习禅观所得之果。此四果，第一属信众，第二属僧众，第三属三乘的贤众，第四属三乘圣众及佛。由教理而起行，由行而证佛果，佛学研究修习次第，略说如是。（注四）

（注一）本论略本，民国十五年八月，在北平佛学研究会讲，罗庸及黄中疆、骆德先笔记，当由佛学研究会印行流通。十九年，增入学史及结论部分，改名佛学ABC，交世界书局发行。三十一年，重加治定，复佛学概论之名，是为广本，汉藏教理院刊行，即今本所依。
（注二）学史编十之四五，系节取佛教宗派源流会入本论者，不复详注，读者可参阅之。
（注三）结论，系依据大圆、罘月、莘野合记之“什么是佛学”，略为删节而成。
（注四）下有第六节“初步佛学书的介绍”，从略。


2.佛理要略

    佛理要略

            ──二十六年九月在汉藏教理院讲──

      一　因缘生法──向上增进心
        甲　破无因及邪因
        乙　正因缘法
        丙　近明六道业果──恶止善行
        丁　推进三乘行果──舍染趣净
      二　三法印──出离流转心
        甲　诸行无常
        乙　诸法无我
        丙　涅槃寂静
      三　大乘法──普度成佛心
        甲　一切法自性空义
        乙　一切法唯识现义
        丙　一切法大总持义
      四　结　论

    一切佛法，以教、理、行、果四字摄尽。现在所讲，是专从理上提纲挈领而解，故曰“佛理要略”。略分三段。

    一　因缘生法──五乘共法──向上增进心
    因缘生法之意义于下当明，此中所亟须言者，即佛理要略云何先就因缘生法义上而明？盖因缘生之意义，乃明一切法从因缘而生，此实为佛法建立唯一之根本；其理最为普遍，所谓一切世出世法皆从因缘生是也。故若欲明佛理要略，必明因缘生法，以为佛法之基本故。

    因缘生法，可遍通五乘共法。佛法随机，故于乘有一乘、三乘、五乘之差。此虽种种，大致此因缘生法可为五乘共通法而摄尽世出世法。言五乘者：一、人乘，二、天乘，三、声闻乘，四、缘觉乘，五、大乘即佛菩萨乘。此中所谓人乘，就吾辈人类之因果以明。人类因果既明，进而天乘，更明三界诸天果因之如何也。天之果有欲天、色天、无色天，感天之因有福业，不动业等。然此人乘、天乘、皆属世间善法；至于出世间善法，则声闻乘、缘觉乘、大乘菩萨佛也。此中所谓因缘生法即是五乘共法，盖人天因果皆于此法上建立，亦通出世三乘，故为五乘共法也。

    明因缘生法之主要目的，厥为发起向上增进心。所谓向上，即非向下之义，明乎此则能明善恶因果。故于此能真正了达确信不疑者，必能发生向上增进心。正确信解，显非仿佛之明了，盖仿佛之心，每随境转而无有定也。

    向上增进心，不但为信修佛法所基，即世间圣贤道德亦本乎此。儒家谓“在止于至善”，与夫使人希圣希贤，皆是使人向上。由人修积福德禅定等资粮生天，亦为向上增进心，不过仍为世间所摄耳。至于要明出世因果，超脱三界生死证出世圣果，更为进一步的向上增进心。总之、一切世出世善行胜果，固皆以明因缘生法所发向上增进心为基本也。如人若明因缘生法，则于一生必不肯虚度，最低限度，亦要不令退堕而有所进步，即向上增进心所致。如菩提道次曰：‘增上生者，谓得此增上生福报，唯有增上善因缘方能获得’。亦同于斯向上增进心之意义。

    甲　破无因及邪因
    欲明因缘生法，须先破无因及邪因论。盖世有一类自命识得万有皆自然生或偶然生，全不假一点因缘，故谓万物皆自然而然或偶然而然。如已生为中国人，其生既无所谓因缘，死亦无所谓因缘；此乃不明因缘生法所致。由执无因而自然偶成，于是即易生懒惰懈怠放逸等堕落行为，若成若败，完全付之于命运，更无所谓志愿或向上心。此在印度中国皆有之。故在佛法中明因缘生法，首须破无因见。

    次破邪因，邪因甚多，兹择其要者言之：1．即有一类执有一个神为宇宙万物之创造主宰，或称大梵天等者是。今之耶稣教等亦主张万有为神所造，神乃宇宙万有之因；此神等种类亦多，概言之为造万有之神也。2．或有执一种物质为生宇宙万有之因，如近代唯物科学者即主张此说。此之物质非一，古有以四大极微为因者，今说原子电子等，总之皆以物质为因是。3．或有执万有从虚空所生；如中国古语，‘万物生于有，有生于无’，即从虚空生万物也。4．或有执抽象的一种理为万物生因，如曰诸法从时生，到时即生，时为实有；或计从数论所计之冥性──万物以前之体──而生；或如中国古代所说万物生于太极，太极生于无极；此等可说是计执抽象的一种理为万物之生因。此上各种皆未作详细的分析，唯示其梗概，皆所当破也。

    乙　正因缘法
    在佛法中明万有之生，既非无因亦非邪因，故进明正因缘法。此正因缘法，在说明因缘生果之道理，有众多经论广明。今略释分二：
    １．十二缘起法　　十二缘起者，谓无明缘起行、行缘起识、识缘起名色、名色缘起六入、六入缘起触、触缘起受、受缘起爱，爱缘起取、取缘起有、有缘起生、生缘起老死之十二种法。应知在佛法中明正因缘法，即所有一切五趣、三界之正报依报等法，皆因缘生；而十二缘起正明异熟因果，非无因或邪因也。此中所谓无明，即对于异熟因果与无我理不明，由不明异熟因果，即为一切烦恼之根本。故佛法明正因缘法，首明十二缘起。此十二缘起之意义，在经论中或浅或深或广或略，难以尽述，兹撮其要者言之──十二因缘法之主要，乃明此十二相生，以显世间之所起，非无因亦非主宰的神及特别的物质所起。此世间所以相续不断，即从无明缘行等十二法相续不断也。所谓由无明、爱、取三烦恼故有业，由业故有生死；更在众生共业报的器世间有成、住、坏、空。知此、则佛法所说的正因缘法明。可知现在之果皆从往昔所造之因，欲得善果亦唯有现在造善因才克济事。故此因果，凭现在众生心上即可判明：所谓造恶趣因当感恶趣果，造善趣因当感善趣果，此即佛法所明十二缘起法也。若明此十二缘起法，即可发向上增进心；且亦可明人生世间是无始亦无终之理。何则？盖求其一定之业因，上溯是无始，下推亦无穷，终始了不可得何有始终！故实欲论终则现在即终，言始则现在即始，达此义，则从现在一念心上不起无明，不造有漏业即可解脱。

    ２．四缘生法　　四缘者，因缘、增上缘、等无间缘、所缘缘。此中所明因缘生法，理甚广泛，普遍于一切因果法。故四缘生法的所谓法，乃指一切法。此一切法摄为五蕴、十二处、十八界，或总括为色、心、心所法。然心所法，摄于心法中故唯言色心二法即可。色为因缘、增上缘二缘所生，心法须加所缘缘、等无间缘，具四缘方生。此外不相应行法是随所生色心法上而假立；无为法为一切因缘生法所显无相法性，故明四缘生法可从色心上明也。色法从因缘增上缘生，若在粗相上说，如草木等，种即其因，水土日光等资养即是其缘。此缘可曰顺缘；若遭风霜冰雪等所枯萎，即为违缘。此等皆就色法的生起变化粗相上说。至于唯识释因缘深义，谓赖耶识中色法种子才是亲因缘，余皆为增上缘也。心法既须各各自因，更须增上等三缘，四缘具心法方生。如是色心一切法皆为四缘所生，从细至粗，从浅至深，其理至为显然。

    丙　近明六道业果──恶止善行
     无因邪因既破，则可知佛法所说六道三界业果，真实不虚。由造福业、非福业、不动业，故感爱、非爱等果。福业者即十善业，非福业者即十恶业，此复各有上中下品。恶业感地狱等果，善业感人天等果。若于此六道、三界业果能确信不疑，自能恶止、善行。由修向上增进心故，恶止善行而感殊胜之果，此不但佛法如是，即世间圣贤亦如是。吾人不欲为圣为贤则已，若欲为圣为贤，必须有向上增进心而止恶行善也。

    丁　推进三乘行果──舍染趣净
    复次、由明正因缘生法之正因果故，从“无明灭则行灭乃至老死灭”的十二缘起支还灭门，获三乘解脱果。亦由明正因缘故修习出世三乘正行，集随顺无漏解脱的种种福德智慧资粮，或求往生出过三界善报所起的诸佛净土中闻法修行，或依增上生人天胜报中修证展转胜进的出世行果。要皆明因缘生法所发向上增进心上所有事，故为人天及出世三乘之五乘共法。

    二　三法印──三乘共法──出离流转心
    第一段所讲为因缘所生法，今讲第二段三法印──三乘共法。此三法印，在佛法中总印定一切佛法：即与此三法印合者是为佛法或出世法，与此三法印不合者即非是佛法或非出世法，故此三种名三法印。此三法印在佛法中为三乘共法。前所讲因缘生法通人天所修学为五乘共法，今此惟出世法，即平常所说了生死之法，乃唯声闻、独觉、大乘所共同修学者也。于此三法印若真能信解，即能发起出离流转之决心。此心较向上增进心转胜：因向上增进心是了知善恶因果而发，于恶趣堕落深生怖畏，故修三皈五戒十善等保持人格，不使堕落；或在人中能修十善及四禅八定等生天因果，发心更为向上增进而已。其修四禅八定，厌下地苦粗障欣上地静妙离，厌秽土欣净土，厌生死欣涅槃，固皆为向上增进心，为修学佛法之基本；然虽有此向上增进心，尚不必能出离生死，故必须了解三法印，乃生起出离流转心也。

    所谓流转，谓观六道三界九地皆同流转，即上地静妙离，无论如何增上，亦总在流转中。譬如生在人中，虽一生很好，如不修善，后世不免堕落。又如升欲天，寿长福大，虽较人更增上，然享乐尽仍可堕落流转。经说有忉利天子，命终堕于猪胎。非但欲天，即色无色诸天至非非想，寿经八万大劫，后仍可堕于地狱。如佛在世时，有某外道生非非想处，佛说其死后先堕畜生再堕地狱。因此、但有向上增进心，纵然增进至非非想处天终当随业受报，报尽还堕，至死坏时仍空无所获。故在流转中用尽功力，而所修得之结果终是坏灭，等于无果。由是观察，则当由了知三法印而决定发起出离三界六道流转心。以在三界六道流转中，总未出苦，虽生天上而不免行苦迁流故。若决定想出苦者，必须发出离流转心。所谓出离流转心，即平常所谓了生死之心。了生死者、非是了知某年生某年死，是说把三界六道流转生死完全了脱；有此心者，乃为了生死心也。所以能生此心者，即由能了解三乘共法之三法印耳。

    甲　诸行无常
    一切法包括有为法无为法。诸行、虽总指一切有为法，而此处特重在三界业果无常。若了此业果无常，则了三界之有漏、有为皆苦。所谓有为，谓有情有生老病死，器界有成住坏空，皆由有所造作而成，故归之坏灭也。──且观此三界业果，刹那迁流生灭不停，了知三界六道众生业因果报之法，皆生灭无常。故诸行无常，即谓有为业果皆无常性。──盖此业果无常迁流，如轻叶随水漂流非能自主。三界有情普遍如此，故三界有情皆有行苦。行苦、就粗相上说是生老病死，就细相上说即刹那生灭。如生非非想天者寿经八万大劫，不唯八万大劫终有罄尽，而在此八万大劫中亦刹那迁流不止。故能了知三界诸行无常，即见毕竟是苦，更不于三有果因生起贪爱。法华经云：“三界所生，贪欲为本”。对于三界之业果既不生贪爱，即成决定出离流转心，而可出离流转矣。

    乙　诸法无我
    爱三界生死的贪爱中，有境界爱与自体爱。要先有自体爱然后方有境界爱。如云我我所爱，自体爱即我爱，乃生死根本。故佛法中尤注重将所爱着之自我，谛观之为非有，因所爱着之自我，纯由无明妄见为有而实非有也。如观任何有情，五蕴中无我，十二处中、十八界中亦皆无我；既内中皆无确实之自我，即无可爱着之自体，更何有爱着其所受用之境界？──故观察无我为遣除爱，以有自体爱则生境界爱而流转生死。──且此五蕴十二处等诸法皆是和合相续都无我体，亦无自在力。既无自在力，故不能随自意乐，而根本是苦，则断除三界贪爱，生出离流转心。亦由此引生我空慧，真正证得我空真如，即出离三界六道流转之生死也。

    丙　涅槃寂静
    涅槃虽有多义，此处却指择灭。谓遍知诸行无常等。灭除无明妄见及所引解脱果，故名涅槃（涅槃有灭静妙离义）。寂静、即永久安宁。如前在三界中皆无永久安宁，虽生非非想天亦不过八万大劫，而证涅槃后即得永久安宁矣。故此安宁者，即苦已灭尽也。

    此三法印摄苦、集、灭、道四谛：诸行无常、诸法无我是苦谛，其生苦因即集谛，涅槃寂静即灭谛，其证灭因即道谛。
    又发生此出离流转心，有两方面：1.知三界苦可灭；2.了知苦灭后得永久安宁：由此乃发出离流转心。──以上皆明三乘共法。

    三　大乘法──普度成佛心
    此依大乘法所发心，又迥胜前出离流转心。以前心见三界苦，或唯自求出离，或虽见三界众生皆是苦，然不能发起普度众生同出离之决心，故亦无须求成无上正遍觉之佛。此大乘法中则发普度成佛心，以见三界众生皆在苦中，为求共同出离之法，而修共同出离之行，故名大乘。大乘者即大车。如人但为自己行路即不须造火车铁路等事，为便利大众交通故造火车轮船等。大乘意义即如是，纯为大众非为自己。不独为拔除自己生死苦，普为大众拔除生死苦，此为普度大众究竟出离的道理。

    在大乘法中之发心，即普度成佛心，亦即菩提心。──菩提应具云阿耨多罗三藐三菩提，义即无上正遍觉。──发起此心即为发成佛之志愿，为欲普度一切众生离一切苦得究竟乐故求成佛也。若非为普度众生则不须成佛，反之、若不成佛亦不能普度众生，故必成佛方能真正究竟普度众生。此普度众生心即大慈悲心，由见三界一切众生在生死苦中，为欲拔除，生同体悲悯。于是以种种善巧方便修积资粮，誓求成佛。

    甲　一切法自性空义
    此即三法印之究竟意义。盖前讲诸行无常、诸法无我、涅槃寂静，诸行指有为法，诸法指有为无为法，即此诸行诸法本来自性空寂，即是本来不生不灭涅槃寂静。故诸行诸法皆是因缘假现，都无自性。前之三法印彻底观之，即此一切法自性空义。──谓见诸行毕竟无常，诸法毕竟无我，皆毕竟空无自体本来涅槃寂静；虽诸法本来性空而不拨因缘生，正以缘生故其性皆空，所谓缘生即空、空即缘生是也。此即大乘般若，以了达此义，乃有大乘空慧。有此究竟智慧，则能运大车普度众生，而亦不见有实众生可度，以知一切皆无自性故。

    乙　一切法唯识现义
    由前义故，能令菩萨通达一切诸法平等皆自性空、涅槃寂静，故能普度一切众生无自他分别心。今此唯识现义，即空中幻起之因缘有法，亦即因缘生法之究竟义。此唯识现之现义有二：1.变现，2.显现。变现者、如向来非尔今变为尔，或向来未有今变为有。显现者、为原来常如而体相未显，今显现之，如黑夜中不见桌等，由灯故见，此桌非灯所生不过因灯而现耳。识证真如性亦如是。此中“识”通八识王所，今谓一切因缘生之依他起有为法，皆是唯识变现；即此能变所变一切法中所显本来如是的真如性，即唯识显现，故总谓一切皆唯识现也。能明一切法唯识现，即能不离自识而发同体大悲心，广修普度一切众生行，转识成智证见真如，即成无上菩提。

    丙　一切法大总持义
    “总持”即陀罗尼义。普通指陀罗尼为咒，是取狭义。然陀罗尼义实甚广，如法陀罗尼、义陀罗尼、忍陀罗尼等。此中所明一切法大陀罗尼，即指陀罗尼中之大陀罗尼也。非但指密宗之咒，──密咒中有是大陀罗尼，亦有仅为一事一用之小陀罗尼。一切法皆大总持义，如天台圆教一色一香皆法界义，贤首圆教事事无碍法界义，皆任何一法包一切法，等于密教大陀罗尼。何以故？如云随拈一法皆为法界，今拈一纸亦即摄一切法；盖任拈一法既皆法界，则一切法皆不能出此法界外也。又如事事无碍，则任何一事物即一切事物，一切事物亦即一事物，即境即心，即身即佛。

    此一切法大总持即大乘之妙用，融会前二而成就。前二为体与相，此即为用。又所谓大总持，谓一众生即一切众生，一切众生即一众生，一刹那即无量劫，无量劫即一刹那等。明此则更无空界时劫拘限，速疾圆成佛果，普度众生之大用。

    如是大乘法三义甚深甚广，今为初学粗略而谈，广如性、相、台、贤、禅、密各宗义中说。例如密宗，也不过发挥此法法皆大总持之妙用；欲界特盛之贪莫过淫欲，最重之恶莫过忿杀，──欲界魔所恃以害修行人的极凶工具亦莫过淫杀，而无上密宗即以淫杀为大修行法，则魔失其恃而即魔成佛矣。最狠毒之鬼亦成近卫，最污秽之物亦成上供，可谓极乎烦恼即菩提之能事；然亦实现此无法非大总持之功用耳。若知佛是干屎橛，道在屎溺，则更何足怪哉！

    四　结　论
    又前三心乃展转相依，由向上增进心方有出离流转心，若无向上增进心即纵任懒怠放逸堕落，何能立“出离流转”决心！故须向上增进心为基本，乃可发起出离流转心、及大乘成佛心。若无出离流转心，则不能有誓求究竟成佛决心，──常人虽亦谈平等博爱，然终不出人天因果，以未知三界皆苦决心出离故，非能普度众生达究竟离苦之果。──故能发成佛心，必先有出离流转之心也。故此三心次第相依，若无前二必无后心。常人所谓发大乘心，为众生发心等，若果未了三界众生生死之苦，决非究竟成佛之菩提心也。

    研究此佛理要略，可参考佛学概论。（碧松记）（原见海潮音月刊十八卷十一期）


3.佛法导言

    佛法导言

        ──民国四年春作于普陀──

      一　绪言
      二　小乘
      三　大乘
      四　小乘与大乘之关系
      五　佛法与人世之关系
      六　佛法与中国之关系
      七　中国佛教之整建与发扬

    一　绪　言
    皈佛！皈佛法！皈佛法僧！
    论曰：今当略说佛法要义，引发信心，导归觉海。
    问曰：佛法要义如何？答曰：佛法二字亦不可得，竟无一义一句，欲名何为佛法？然以因缘方便，佛法随宜如理而说，转缘多势，开合无定，今略说为大乘、小乘。有法能运众生，度脱无常苦空不净，得至常乐真净，故名曰乘。

    二　小　乘
    问曰：其小乘法如何？答曰：了生死为因，离贪爱为根本，灭尽为究竟。云何了生死为因？谓有生故则有老病死灭，有老死故则有忧悲苦恼。遍观若一一身、若一一尘、若内诸物、若外诸物、若诸有命、若诸无命、若诸有情、若诸无情、若诸地水气质、若诸风水电力、若诸各别离相、若诸众和合事、若诸色聚受聚想聚行聚识聚、若诸天类神类人类畜类鬼类、若罪业福业无动业、若欲界梵界无形类、若此处彼处无量处、若前际后际无住际：举要言之，一切皆是生住异灭──有为法。有为法故无常，无常故危迫不安稳，不安稳故是苦，苦故系缚牵引流转不自在，不自在故无我，无我故空，空故无可取着为真净者。既如是如实了知已，在此生死纯大苦海，如香洁衣忽沾粪秽，如姣冶面忽生疮疱，极起厌患，速求除灭，是为最初得闻“小乘真圣法流”之正因也。

    云何离贪爱为根本？要脱生死身苦，当观此生死聚缘何而有，则知皆缘业有。罪业福业，皆缘驰求营为执取染着而有；而所以驰求营为执取染著者，则本乎情爱欲贪（亦曰我爱尘贪）也。爱根乎我，不明本无我性（无明）；缘是盲然心动（无明缘行）；缘心动故虚妄分别（行缘识也）；缘虚妄分别故现五蕴，取执我我所（识缘名色）；缘于五蕴执取我我所故，则有能见所见乃至能知所知（名色缘六入也）；缘能所知见故，有根尘识三和合转（六入缘触）；缘三和合则有顺违而生苦乐忧喜（触缘受也）；故六入识心趋六受境，于喜乐则恋爱希贪，于忧苦则憎恶怨恨（受缘爱也）。夫本不见有我而我爱起于不自知，盲动以求乐者痴也，而憎恶怨恨则嗔也。然痴情存乎爱，痴是情识，故曰情爱。嗔则因乎违欲贪起，恒欲贪所乐所喜事，反缘起所忧所苦事而来逼迫，或障碍所欲贪之事令不得究竟，或破坏所欲贪之事令归失败，遂有憎恶怨恨。更进言之，依爱我贪生之情为标准，遂于前境而有顺违，故恋爱希贪憎恶怨恨皆本乎贪爱。而我与我所之界无定量，我身、我家、我国、我类乃至我世界、我天神。常情以身为我，身外则为我所。执我甚者，复以我所摄受为我，对取非摄受者而为我所，若以家为我以国为我是。执我深者，身亦降为我所，或以灵魂或以理性为我。所以然者，本无我故，妄情得起别别诸执而执我我所。我所在即贪爱所存，故必渴望永住存在。迫此渴爱，遂取着而造作善恶杂染诸业，复感来世生死之苦。而今生之痴情，则依往世爱、取、业有。三世流转，轮回无已。是故要舍生死，以离贪爱为本。

    今别释之，爱谓内爱情我，贪谓外贪欲尘。欲尘者，生情所欲尘境也，而有精粗二种五欲。其粗五欲，则财产、男女、名誉、衣食、睡眠也。具此五欲者，皆唯人间之事，且所欲者皆在身外，故为粗劣。其精五欲，则美色、美音、美香、美味、美触也。此为欲界众生之所同欲，所欲遍一切境遍一切事，无间自身他身，有情无情，故为精胜。为离此二欲贪，故出家持苾刍戒律，因戒生定则胜劣欲贪皆离矣。了生死苦，情我已舍，但因无始积遗业习，其我爱恒起不自觉；情爱犹在，则离欲贪亦由强制，终难净尽。故色界无色界诸天，由禅定力虽离欲贪，禅定力衰还堕欲尘。故须依定精进修习无常苦空无我不净慧观，由定开发无漏真慧，从无漏慧具修戒定慧法满足，则情业全消而贪爱永离矣。

    云何灭尽为究竟？情爱欲贪离尽，妙应真常，知见解脱，我生已尽，出苦边际，更无后有。流转永寂，成辟支佛及阿罗汉。尚余先业所遗任运灭身苦依，谓有余依涅槃；遗业身舍泯灭无余，谓无余依涅槃：涅槃即究竟也。

    问曰：此宗佛法何义而说？答曰：此所宗者即四谛也。生死是苦圣谛，贪爱是苦集圣谛，灭尽是苦集灭圣谛，了生死离贪爱是苦集灭道圣谛。道谛即三十七道品：了生死苦即四念处；而其离贪爱中持戒生定，即四正勤、四如意足；由定开发无漏真慧，即五根、五力、七觉支；从无漏慧具修戒定慧法满足，即八正道。亦同十二因缘有支，十二因缘流转即集苦谛，十二因缘还灭即道灭谛。小乘谓独觉、声闻乘：闻佛教声而悟修者谓之声闻，独自觉悟而修证者谓之独觉。虽获解脱烦恼生死，尚无大智大悲大行，故对大乘说为小乘。然小乘纯为出世法，全与人天俗教不同。未出家持苾刍戒者，可预圣流，不获现世尽生死苦成阿罗汉，故必出家乃得修入，其要备于佛遗教经。而小乘教对于未具出生死善根者，亦以人天善法渐驯化之，一令依福舍罪不堕恶趣，二令回心向佛远作道种。若居家而求证涅槃，出家而反务世俗，颠倒甚矣！──是为略说小乘要义。

    三　大　乘
    问曰：其大乘法要义如何？答曰：菩提心为因，大慈悲为根本，方便为究竟。斯义深博微奥，盖重言之，言之不密，翻作世论流布，徒益大迷无当正悟。今且令略知名义耳，闻者当生希有之心，敬之念之！审之慎之!

    菩提者觉也，菩提心者觉心也。或曰真觉灵觉自觉圣智。或曰真心本心坚实心体，种种名号如标指月，唯可神悟难以言求！然“大涅槃”既正翻“圆寂”，则“大菩提”亦当以“圆觉”为定义，是故菩提心者圆觉心也。圆常而本成实，觉如而绝依待，无可拟议，无可安立，无可趋向，无可修证，非诸世间名字语言思量分别所能得到，一切世间名字语言思量分别靡不寂灭。非获菩提心者不入大乘，故曰菩提心为因。大慈悲者，所谓平等大慈同体大悲。盖亲证本不生大菩提心，现见一切有情圆同真心，非自非他不如不异，如来恒在众生心中转正觉轮，众生恒在如来心中造杂业因。是以等诸佛之慈力，体群情之悲仰，普救含灵如人护目，咸适幻缘如水呈月。‘非不见真如，而能了诸行，犹如幻事等，虽有而无性’，故非世俗所云平等博爱可相比傅。此乃无量无边清净功德总持法身，万福之源万善之归，故曰根本。

    方便者，谓种种方便行也。广为八万四千法门乃至不可说不可说法门，无不如理如量，流出乎圆觉心体，缘起乎大慈悲藏；举足下足从道场来，触着磕着皆自家的；顺手拈来宛然妙谛，称心施设总契真源；安妙高于芥孔，不是神通，握黑土为黄金，无非法尔；于一字中说无量义，于无量义不见一字；千名万相绝踪迹之可寻，炽焉分别而非分别，独坐孤峰赫声容之充遍，泊焉无为而无不为；三身千身亿身无量身，一乘三乘五乘无量乘；我为法王，法自在转；事事圆成，头头解脱：盖非世俗所云自由快乐可得附会。一一不可思议，尘尘常寂灭相，故曰究竟。

    问曰：大乘涅槃之义如何？答曰：菩提心因，大慈悲本，方便究竟，皆涅槃义。依大乘教多说四种涅槃：菩提心因当性净涅槃，大慈悲本当有余涅槃，方便究竟当无余涅槃，总之名无住处涅槃。问曰：大慈悲本云何当有余涅槃？方便究竟云何当无余涅槃？答曰：苦有依尽非苦依在，惑染依尽福慧依在，故曰有余；如幻无性，妙离清净，故曰涅槃；种种方便，龟毛兔角究竟无得，故曰无余。亦可方便究竟，是无住处涅槃。亦可三皆性净涅槃，乃至三皆无住处涅槃，一究竟一切究竟故。

    问曰：此义幽玄，依何经论教典可得研究悟入？答曰：诸大乘经大都圆秘，论义教相互有偏显，然亦相融无间。震旦所宏大乘教宗，就其特相之有力者分别言之，当研究般若宗（即三论宗）百论中论悟菩提心：盖百论荡一切邪见情见，中论尽空一切佛见（亦即我见）法见，杜绝妄想无出头路；于此透彻得过，则一切法不生般若生，般若生一切法不生矣。当研究瑜伽宗（即唯识宗）成唯识论发大慈悲：此明三界唯心万法唯识之理最为深显，了阿赖耶识与一切有情非一非异，缘起如幻无心外法，则普度众生即自净其心，大慈悲心自充生乎不已，而开发如来藏诸功德相，起信论谓“唯依净熏业识说有如来藏诸功德相”也。当依天台华严净土真言律宗具足修方便行。凡是若非已悟入大乘者，多倒执不可得之妙法，回为取相之杂毒，但成天台藏教三乘及人天法，于大乘中种为善根而已。

    问曰：祇究百论中论，或祇究成唯识论者如何？答曰：理当圆具，功有偏用，智者随一皆入究竟。其次、究中百者或仅成天台通教三乘人；究唯识者或仅成天台别教信仰人而同藏教菩萨，此则假名菩萨而未入大乘者，实乃信仰佛法之人天乘。盖言非空遍计所执性得妙观察真智，不见依他起性之如幻藏海也。然其论义固皆圆实，特显入大乘之次第各有胜能耳。今引三义平等周足之一经一论以为证：若大佛顶首楞严经，前之三卷，悟入菩提心也；至第六卷选圆通竟，开发慈悲也；下则具足种种方便行也（亦可第四卷前半为开发大悲，其下皆是方便究竟）。若大乘起信论，初依心真如相示大乘体，悟入菩提心也；次依心生灭因缘显大乘自体相用，开发大悲也；下亦具足种种方便行也，诚以不如是者，仰承方便行之流，只成假名菩萨、独觉、声闻、人、天戒善，不能成佛菩萨。故求入大乘者，必先直抉根本无明而妙悟真心也。

    问曰：此于宗门如何？答云：尽乎宗门所云参学。抑上论教法之安立相如是耳，若自发心求悟入大乘者，必入宗门；其真悟大乘者，亦未有不契宗门。若二祖参初祖，依止数年，引称种种经论一切不许，卒以悟发不可得心。时若有人集其问答而条理之，当与中论相等，其语气当尤同无著菩萨说中论入大乘之最初要义集也。此即是参，亦即由参得悟，然非讲习中百论者可得比拟。盖非已悟向上事，讲习中百亦同贪着戏论。提婆固言“破如可破”，竟无一字可得，有何中百论可讲习？故永觉作洞上古辙，谓若不先悟向上事，学此亦与教下讲习无异。凡教下岂徒讲习无交涉，即依之起观行，亦从意言所起假想，用虾为目，隔靴搔痒，未入深位而得真切，但是假名大乘人耳。故必令真参实悟，自明本来，佛亦不求，乃入大乘之正轨也。

    宗门在先祇指一二上根利智，直悟本心，即得究竟更无余事。曹溪后参禅者浸多，机器渐劣，根性亦杂，遂设五位三关等为拣择，要可为已参悟者道，若道外人则还作世谛流布矣。所谓知有及悟向上，唯是参悟本心，悟入与不悟入无二，一触悟入或千生万生不悟入，绝无修学位次可言，以一向佛如众生如故也。然依五位三关言之，其初悟入即是彻初关及正中偏位，犹教下初入欢喜地，此即开发菩提心也。宗下先参后学，既悟则可得论修学：偏中正位犹初位至七地，修戒修定修道品慧修世俗慧修因缘慧，而一以空无相慧为宗也。正中来位则八地，从第一义空转身而大用现前也；此即开显菩提心而成大慈悲，亦即是彻重关。盖在临济，此亦不论修学，唯能行一切事不昧本菩提心即得透彻重关；若起人情佛法等见，仍是悟之未彻，更深参究而已。兼中至位则八地至十地，成熟大慈悲而具方便行。兼中到位，佛不立佛，入真佛地乃得究竟，亦谓瞎正法眼而透彻末后牢关也。至是参学事毕，乃圆兴果后普贤方便行，尘尘不动，法法皆真，如永嘉则一见曹溪即参学事毕矣。谓之无事人，亦谓之闲道人，亦谓智慧佛，亦谓佛菩萨，亦谓无碍阿罗汉，亦谓大乘须陀洹。在天台谓之相似佛；在华严谓之信满人，犹善财重由文殊见普贤，成等佛界等众生界等虚空界心；亦同唯识顿悟直往菩萨。故曰：‘夫宗门者真唯识量，但入信心便登祖位’。盖就烦恼任运销落，可同须陀洹等；就断尔焰而获平等如实真智，全同清净法身如来；就成就功德庄严俗智，乃是住前菩萨。教中位次皆就此论，故亦回向安养、兜率。虽然，此正所谓方便行也。是以祖位亦人亦佛亦圣者亦凡夫，都无所住，一切不舍。然在宗门唯重最初悟向上事，故后代有宗教之畛。实则正须入祖位者乃能宏大乘教，否则自缚未解者不能解人缚，讲经说论修习教观，但能令得人天权小之益及种大乘善根，不入大乘。故如马鸣、龙树、无著、肇公、远公、南狱、帝心、智者、窥基、永嘉、永明、紫柏诸公，乃为胜耳！若不真参实悟，守黑空狂，唯执取语录机锋棒喝为宗者，不如学教念佛随顺信行远矣！盖画鹄不成尚如骛，画虎不成反类犬也！

    求大乘道者，本不限在家出家。然其最初求悟入时事同，既悟入则出家者当修沙门行，具无漏戒定慧功德；在家者随其出处之地位，修己利人，行菩萨道。要之，在家当自行教人兴崇十善福，出家当自行教人修证二空慧，壹以真觉大悲为本，则此皆是大乘之方便行门也。──是谓略说大乘要义。

    四　小乘与大乘之关系
    问曰：然则小乘亦是大乘方便行耶？答曰：如是！人乘天乘为利生法，声闻乘独觉乘为出世法；用利生法依福善舍罪恶，用出世法依空慧舍福善，一切舍则一切不生，大乘自体相用斯圆显矣。未悟入大乘而信佛学佛，具修人天声闻独觉乘法，则为假名菩萨权乘，即天台所判藏教通教及别教地前之菩萨也。抑小乘法，一一针对为入大乘而设：生不了其所始，死不了其所终（此非得夙命智可了，若阿罗汉能知八万大劫死此生彼之事，然八万大劫初生何所始，八万大劫后，又死何所终，仍不能了），非最切之无明苦耶？故修佛法者，皆从此发心，从此怀疑，从此参究，忽离妄念触证真心，则悟一切诸法皆涅槃相，一切众生皆菩提相。情不能入，缘莫能到，本无所欣，为何所厌！故曰了生死苦，发菩提心。情爱因乎执我，执我则虽行慈悲而终有我相为碍（孔耶等诸人天教所行者不能出此），如慈母之爱子，以子由我劳苦而得，复有期望孝养我念，亦因我爱而起。故非离贪爱而证无生我，不成平等大慈同体大悲；而灭尽生死烦恼，则正令离系自由得起无边方便解脱行也。唯小乘人由初不觉，依妄想观无常苦空无我不净生厌，乃但趣取灭尽，违背圆通，不知观苦是佛令发志求道方便耳。然有大善知识，则对于出家求道者，正可为说小乘令依修入，既修入则一转即得成佛菩萨。故法华会上一切声闻无不授记成佛，盖小乘正是入大乘之方便行，小乘究竟之涅槃即大乘方便净涅槃也。顾后代人师，既不能令人信奉如佛，又不能保其现身得成阿罗汉，则无宁先令悟大乘心耳。唯小乘正是入大乘方便，是以“无生死可出无涅槃可证”等言，非未入大乘贪玩生死之凡夫可得执着；而“我不入地狱谁入地狱”之说，亦非夸妄之徒可得自拟。故大涅槃经中，佛对诸小果人则说常乐我净，而对诸外道人还说无常苦空无我不净，盖外道未度脱生死烦恼，则依其生死妄想心计度贪着常乐我净，反引发尘劳增益其苦恼，名运粪入不名运粪出也。

    五　佛法与人世之关系
    问曰：佛法行世之益如何？答曰：佛法乃尽法界众生界唯一真正之宗教。凡世间教化兼道理德行而言，能为道理德行宗极之本源，能为道理德行宗归而究竟，谓之宗教，此非佛法无足当者，异乎谄媚庸陋之天人小教也！其利益人间也，高者深悟二空而通圣性，广修万行而福民生，解脱烦忧，开豁神智，疑畏消灭，意志清明；次亦信崇因果，戒除罪恶，修习悲敬，施济群众。盖其上者为余宗之所无，而其下者统他教之所有，则人天乘十善法也。十善兼乎戒定，析为十戒十定，一一戒一一定各有四种通德。戒四通德，十戒为本，则戒残杀、戒偷盗、戒淫乱、戒妄言、戒绮语、戒恶口、戒异舌、戒悭贪、戒嗔恚、戒邪慢是也。助成之者，为忍辱德。戒之增上则为施舍，一、修救护行（此无畏施，若救放生命，弭息兵灾，除暴安良，成仁取义等），二、修利乐行（此为财施，若保幼、养老、恤贫、济苦等），三、修礼义行（改良风俗，整齐文化），四、修喜舍心，五、修慈悲心，六、修正信心（于常常时，于恒恒时，诚敬圆满成就圣尊，诚敬真实深妙正法，诚敬律仪和悦净众）。助成之者，为精勤德。定四通德，十定为本，一、薄欲未发定，二、离生喜乐定，三、定生喜乐定，四、离喜妙乐定，五、舍念清净定，六、有色无想定，七、空无边处定，八、识无边处定，九、行不行处定，十、想非想处定。助成之者，为安忍德。定之策发则为厌舍，谓厌舍戏闹，厌舍声嚣，厌舍寻伺，厌舍喜掉，厌舍乐着，厌舍意想，厌舍色身，厌舍空境，厌舍空识，厌舍空行，展转阶升也。助成之者，为精进德。十定是天乘法，人间教者学者已鲜闻名，况解其义！而保傅人道，则十戒尽矣。然志为人伦师法者，虽未能成平等大慈同体大悲，当修得离生喜乐定，涵养宏畅其慈悲喜护心，渐令充满一天地间。盖必通乎天德，然后圣乎人性，若孔氏之所谓“克己复礼归仁”，颜氏修之得三月不违仁，亦殆庶几矣。然此犹是人天业行，非有成出世心证无生法持真如性德藏乎其上者，则其源不清，其流杂染，而未足宗极宗归。故必得出家专修增上戒心慧学之苾刍住持佛法，建人心正信善根也。至夫应真大士，随俗利生，则形类无定，莫可情求矣!

    六　佛法与中国之关系
    问曰：佛教在今中华民国当求如何利益国群？答曰：凡宗教超乎人生而普度人生，故不当有国界之见。孟轲生乎战国，世风同乎今代，彼仅为宗师仲尼以重其言者，犹不直粱惠王“何以利吾国”之国家主义，祗曰“有仁义而已矣”，况释迦清净正教哉！故住持佛教之苾刍，不应心萦国家社会，效流俗专专分别乎私德公德，亦普教人人崇修十戒善，令皆成正士君子耳。虽然，即此所以裨益国群者，已大莫能京。大群之良，本乎小己之良，亦近世言群学者所能道；宗教淑其小己以正乎德，政治齐其大群以利乎用，喻之以医，宗教化民，究物理而明药性也；政治持国，和药品而医身病也（国家教育亦政治摄，士农工贾皆政治业）。然在信佛居俗之士，本其爱国群心，则当字曰中华民国佛教，率民崇奉，以令众志归极乎一，巩固国家机体，焕发国民精神，譬夫日光虽不为幽谷生，而集幽谷者则当宝之为吾谷明也。

    理虽如是，但今震旦沙门，有未可自安于此者。佛法施行一切国土，贵适乎时而当乎机，随顺差别必观因缘。就吾国言，中国今为宇内贫弱危困之国，民心苟惰，政治飘摇，风化凌夷，生业艰苦，于是张扬爱国，尊奖利群，乃以图存。凡为自淑，非有封豕长蛇之行，食人壑邻之事，唯善无恶不违正义，救存援溺当赋同舟。是故沙门既悟我我所空，尤当持诸幻有乃至血肉骨髓，作法施财施无畏施，供养国家，利济社会。奋大勇猛，运常精进，国群有益罔不趋兴，先之劳之，无或稍懈，备世之急，脱民于险，此其一也。今世诸国森列，弭争乏术，有一不能独立者则群起分夺，大乱斯成。中国土广且肥，民众无匹，若非有以自卫自存足持一时趋势之平，则将召祸地球；而扰害人伦者，虽至强者尽成虎狼，弱者皆化虫沙，犹难底止。故今救护中华民国，即是救护大地人类。然非振导国中人人靡不尚行爱国利群，无以救护中华民国，则沙门之当勇施国民哀拯世人益不容已，此其二也。就吾教言，中国晚唐以来，达人虽众，陋儒亦多，每肆狂言辟佛，阴盗阳憎，心奉口违。故考民俗风习，虽皆信行佛教，而多不居为佛教徒，唯任出家二众僧尼游乎方外，若存若亡，鲜在家众持续传守，且时或凌折之。故我佛声光虽尝大振乎隋唐，浸衰者远，沦替及兹，已成千钧一发之势。今后全球当趋佛教是宗，现今中国有待佛教尤殷。顾佛教有坠落之忧，唯沙门负恢振之责。然则报酬佛恩，兴建法幢，摄化国民，开导世人，其可不勇猛精进于菩萨涉俗利生行乎！此又其一。今世异学异教风发泉涌，各称道真自成宗尚，互偏标榜竞为朋党。而中国人心当此泛应繁变之势会，伥伥乎莫知所皈依，较余土为尤甚。颠倒东西，淆混黑白，既目眯而意醉，乃冥趋以盲从，唯煊赫强盛之是崇，唯淫乐游戏之是美，嫥嫥乎浇习之形好，逐逐乎流誉之夸诞；真实之道理，淳净之德行，反回遹惑乱而靡敢尊亲。悲矣群瞽！痛哉众狂！天下斯倾，大道其沉！势非恒俗庸化之士可能挽回图救千一。菩提所缘缘苦众生，佛言“唯度迷情方顺佛心”，则正须以超世之身，转适群机，广行四摄，集大法众，结大法会，震大法雷，作大法事，捧佛日于虞渊，启人心之正信，此又其一。以故未可拘守沙门苾刍杜多苦行，唯幽闲清净端居之是安。古师圣天、圭峰、大慧、紫柏，近德松风、月照，斯堪法矣！异日人心晋善世道康和，如来正教普被全球，多有在家菩萨宏修十善信护三尊，则出家者固应专习无上希有之法，精严无漏真净之行，克获圣果现身作证，以供天人神鬼瞻仰赞叹崇奉尊敬。虽然，蠖不屈不伸，行不冥不昭，今此有能克证无生法忍，现大士庄严相好殊胜尊特神通身，开化宁不尤广？在行者宜自知时耳!

    七　中国佛教之整建与发扬
    处今中华民国佛教四众信人，则当请政府废寺庙管理条例，参酌佛教总会教章，重建立佛教会。内以真实研究佛法道德，整肃僧众，清净律仪；外以勤勇施行慈善事业，辑和国民，淳正风化，广兴国民教育，陶铸国民人格，一洗掩偷琐陋委靡颓唐之习，令世人之耳目一新。则佛法可纶贯僧俗，布摄欧亚，同发本真大乘信心，咸归自性平等觉海。

    （附注）本论为普陀关中最早之作，四年秋季即印行流通。亦名佛乘导言或佛学导言，为佛乘宗要论所本。


4-1佛乘宗要论-目录

    佛乘宗要论(注一）

            ──民国九年六月在广州讲经会讲──

绪 论
第一章 佛法的系统观
第一节 厌离世间的 超出世间的
一 世间之名义
二 世间之范围
三 出世与厌世
第二节 随顺世间的 救护世间的
第三节 由超出世间而救护世间的
第四节 择灭恶世以创造美善的世间
第五节 吾之佛法的全系统观
第二章 佛法的自利利他观
第一节 唯有佛法有真正的自利
第二节 纯以利他成就自利的佛法
第三节 为利他故先求自利的佛法
第四节 不分先后自他等利的佛法
第五节 唯佛法能真正的利他
第三章 佛法应化现代人心之需要
第一节 佛法契理适机之原则
第二节 佛法随众生现行的原则
第三节 佛教须应时设化的需要
第四节 中国民族于佛法的需要
第五节 现在人心于佛法的需要
第四章 佛法可说不可说
第一节 佛法的法
第二节 法性离言不可说
第三节 为令解行成果故巧施言说
第四节 转法轮
第五节 佛乘的乘
纯正的佛法
第一章 纯正佛法的分类
第二章 小乘
第一节 小乘的宗要
第二节 了生死为因
一 生为苦本
二 遍观世间皆无常苦空无我不净
三 确知世间虚伪决志择灭
第三节 离贪爱为根本
一 观苦本之所由起
二 十二有支
三 我及我所有法与五利使
四 俱生我爱与五钝使
五 五欲
六 戒定慧三无漏学
第四节 灭尽为究竟
一 灭尽妙离
二 辟支佛及四沙门果
三 有余依涅槃
四 无余依涅槃
第五节 宗本之四谛
一 四谛
二 三十七菩提分
第六节 小乘的内容及定义
一 小乘即声闻独觉
二 对大乘故名小乘
第七节 小乘与出世出家及人天善法
一 小乘祇为出世法
二 小乘有出家的必要
三 出家在家各有所宜
四 小乘兼有人天善法
第三章 大乘
第一节 大乘的宗要
第二节 菩提心为因
第三节 大慈悲为根本
第四节 方便为究竟
第五节 大乘的涅槃菩提法身
第六节 大乘教理行果的经论及宗派
第七节 大乘的教门派
一 三论派
二 唯识宗
三 华严宗
四 天台宗
第八节 大乘的理门派
第九节 大乘的行门派
一 律宗
二 莲宗 融通念佛宗 时宗
第十节 大乘的果门派
一 真言宗
二 净土真宗
三 日莲宗
第十一节 大乘的内容与定义
第十二节 大乘不拘在家出家
第四章 小乘与大乘的关系
第一节 人天乘与小乘皆大乘方便
第二节 小乘是入大乘的正方便
第三节 小乘有不能通入大乘者
第四节 出家本宜以小乘为大乘方便
第五节 后代不宜用小乘
第六节 宏法者当善巧说法之秘要
应用的佛法
第一章 世间各教各学的批判
第一节 略叙已经批判者
第二节 略出今应批判者
第三节 近代科学与小乘学
第四节 现代哲学与大乘学
第五节 现代的宗教迷谬
一 鬼灵的迷谬
二 数命的迷谬
三 空定的迷谬
四 神仙的迷谬
第二章 佛乘与人世的关系
第一节 佛乘与法界一切众生
第二节 在人间现证于佛乘之利益
第三节 佛乘与人天善法
一 人乘善法
二 天乘善法
第四节 人间圣贤须修证天乘善法
第五节 世间善法须有出世善法为本
第六节 圣者应化之不可思议
第三章 佛教与中华民国的关系
第一节 佛教本超脱国族的封蔽
第二节 佛教适应于国族的治化
第三节 救中华民国须有藉乎佛教
第四节 吾国问题即人世问题
第五节 宏扬佛教须有藉乎中国
第六节 佛教问题即人文问题
第四章 佛教流传于人世的现在将来
第一节 佛教住持僧之整理
第二节 佛教正信会之建立
第三节 设施佛教的教育
第四节 施行佛教的大悲救世事业
第五节 佛教协会
第六节 将来的佛教徒众
结 论
第一章 归宿
第一节 信者于佛乘的归宿
第二节 归宿佛
第三节 归宿佛法
第四节 归宿佛法僧
第二章 回趣
第一节 觉者于法界的回趣
第二节 回趣一心真如
第三节 回趣无上正觉
第四节 回趣法界有情


4-2佛乘宗要论-绪论

    【绪　论】

    佛乘宗要论者，随顺时机以略明佛法之宗本及其纲要之论也，故一名现代佛法概论。以佛法言，本来无有三世之隔别，则现代之名亦不立，说之不如其已：然以世人思潮每依时代而变迁，近世科学发达时哲动操之以推测佛法，或更加以片面之判断，是故今之为说，亦就世人之思潮而立其言耳。随顺真如说之，则所谓虽说无有能说可说也。绪论乃概序此论之大义，都为四章。

    第一章　佛法的系统观
    系统观者，吾人对于佛法应究其源委，明其旨趣，辨其体用，而得其全系统之观念，不使佛法二字模糊于心也。说分五节。

    第一节　厌离世间的?超出世间的
    佛法系“厌世的”与“出世的”二语，均为世人普通评判之辞。如西儒赫胥黎氏之天演论，大抵指佛法为厌世的；又若时人胡适之中国哲学史大纲，大抵指佛法为出世的。使有人焉执此二语以问曰：“佛法系厌世的欤否欤”？“佛法系出世的欤否欤”？是问也殊难置答，以有未决之前提在。盖厌世的应言“厌离世间的”，出世的应言“超出世间的”，语意始能充分。然所谓“世间”者，应先有解释之必要。

    一　世间之名义
    请先言世间：世者，是迁流无常义，是虚伪无实义，可对付制伏义，可破除断灭义。堕在此世法之中者谓之世间。何谓无常、无实、可伏、可断？曰：一切世间物事因时因处变迁流转，是无常义；一切物事剖析极微求其单纯实体而不可得，是无实义；无常故可制，无实故可灭。然则所谓世间一切法者，唯心所现之假相耳。假相有二，一者连续相：如人以一星之火周转成环，连续不息，见者不见此一星之火而见此环，则亦曰环耳环耳，此连续之义也。二者和合相：如人任以某一“个体物”而分析之，虽至与空为邻而卒不能得其组合此个体者之本质。往昔物质学者以分子为物质之单位（即本质），以为得之，乃未几而知所谓分子者实非不可分析，遂有原子之发见：则分子之分子也。又进而知此原子者亦非其小无内之实质，乃以想像而假定原子之上尚有实体，无以名之名之为电子。夫电子者、已为无臭无声之名物，然在物质学者犹未敢断之曰：“电子者、确为其小无内不可分析之实体，亦即宇宙万有所因以生起之本也”。唯物之学于是穷矣。凡所有名物皆和合而有之相，此和合之说也。世间物事皆不出此二义，知此、则无常无实可伏可断之义审矣。然而佛法中自有真常（非迁流无常）、真实（非虚伪无实）、自在（不可对付制伏）、自性（不可破除坏灭）者在。

    二　世间之范围
    世界无边故有情（众生）无边，有情无尽故世界无尽，无始终、无内外。由本空故平等平等，随心现故如幻如幻，实无范围可言。何谓本空？曰：世间一切物事，就物质方面求之终不得其究竟故。何谓随心现？曰：星火成环实无环体，而有环形者随心现故。问曰：星火成环应是火现，如云本空应无所现？答之曰：此虽借火为喻，不知火已非实，若人心无差别火亦妄有，何有于环！如谓本空应无所现，则更以梦境征之：人在梦中知有梦中之世而不知有觉时之世，然觉时之所谓宇宙万有者梦中亦应有尽有，即觉时所不能见不能有者梦中且无所不有，当其梦也，种种境界无一非实，其梦愈深其执愈甚而其实境亦愈显；夫此实境者、随心现于梦时者也，世间者（宇宙万有）、随心现于觉时之实境也。要而言之连续相耳和合相耳。将有大觉而后知此其大梦也，众生不知执以为实，不亦惑乎。夫世间之义如此，而众生之心如彼，今之为说将持此如幻如幻之境历历而道之欤？是使闻者执着转深也，故曰实无范围可言。然既为之说矣，乌得无说？说之之道，亦惟就众生心应所知量以示之。别为二种如下：

    甲、普遍的世界众生观　　世界无边，众生无尽。今且就释迦牟尼佛化土之娑婆世界（娑婆译曰堪能忍苦。娑婆世界为释迦牟尼佛应化之世界，故称释迦牟尼佛化土。吾人所居之地球，即此中一极小部分），略示其一斑：

    所谓有情世间者，无始不觉惑业之所由生也，生灭因缘之根依也。兹仅就九地五趣示其名相，其详见经藏中。器世间者，有情之所依住以生活者也：一太阳系为一个小世界，积一千个小世界为一个小千世界，覆以定生喜乐地；积一千个小千世界为一个中千世界，覆以离喜妙乐地；积一千个中千世界为一个大千世界，覆以舍念清净地。小世界每一大劫经一次成住坏空，坏由火灾，火坏七次，继由水灾坏至于离生喜乐地；水坏七次继由风灾坏至离喜妙乐地；独舍念清净地乃不复坏。积此三千大千世界而为娑婆世界。返视吾人所居之地球其犹太仓之一粟乎？世界之成住坏空犹人之生长老死，世界自成以至于空谓之一劫，吾人自生以至于死谓之一生，以一生而较一劫，为时不太促乎!

    乙、切近的人生宇宙观　　以人生为本位以观察一切，故称切近的人生宇宙观。

    本表人类以下四项属有情世间，各植物以下五项属器世间。器世间所属各物事，有为人生资用所依者，有为身根所依者，有为观念所依者，或一或三分别表列：兹就本表逆推而前以为解释，以便利故耳。

    如星系星海，与人本无甚大之关系，仅为观察测验之所及，故属于观念依而不及资用身根二者。太阳光热为身根观念之所依。至大地及各矿物之水火风电以上，则为资用身根观念所俱依。此中有情世间各项亦通于资用依，骤观之似难索解，盖疑本表既以人生为本位，则资用所依者必在人生之外也；不知人类互助之义即为人生资用之所依，君臣父子夫妇昆弟朋友，小而家庭，大而社会国家种族，莫不皆然：人类特其总称耳。故人类亦为各人之器世间。

    各人之自身为各人资用所依，理亦易明。即如科学家言人身一如机器，四支百体各有相当之作用：所谓呼吸器、消化器、排泄器，如是等等，无非机械之义，即资用依。则知各人自身者各人之器世间也，我之自身者我之器世间也。庄子曰：指马之百体不得谓之马；然则指身之百体亦不得谓之我，我果安在哉！至各他人身为人资用所依者，如以人之才力智为用是。若动物身，则或资其力或竟食其肉而寝其皮也。故以上四类虽属有情世间，而皆可为人生资用所依。至其为身根观念所依尤吾人日常所习见，不事辞费。故此四类者亦通于器世间也。

    三　出世与厌世
    综上所言，世间之意义及其范围当可明了。兹请进而讨论“厌离世间”与“超出世间”。夫所谓厌离世间者，其厌而离之者将谓厌此有情世间欤？抑器世间欤？愤世嫉俗离群索处，深山大泽适其所适，此世人之所谓厌世主义，其所厌而离者当为上述之有情世间，佛法无是也。以佛法言：则有情世间中无量无边众生，依佛慈悲，誓愿救之度之利之乐之，虽在恶趣不辞应身而为化导，何得厌而离之！如谓所厌离者，系此梦幻扰浊障碍束缚之器世间耶？则学佛者初步之修证，可有是义，即谓佛法系“厌世的”亦无不可。

    其次超出世间者，其所超而出者器世间欤？抑有情世间欤？吾闻之猿伸鹤屈炼丹升汞以求白日飞升者，即世所谓出世也，是其意将欲超出此与人共处之地球而上居天国，或求比于列星；则所出者当为器世间，佛法中亦无是也。盖器世间如幻不实已如上述，假使众生惑业断尽，则山河大地当下皆空，更何超出之可言！故佛法中所言出世者：谓断烦恼、离妄业、去障碍、了生死，以超出此迷妄之有情世间，而为化度众生之基础。故以有情世间而论，则亦未尝不可谓佛法系“出世的”者也。

    第二节　随顺世间的·救护世间的
    此二语亦系世人评判佛法之言，已不似第一节所云之肤浅简陋矣。随顺救护云者：表佛法与人相近，且慈悲愿护，未尝远离世间。盖已窥及大乘之道用。特其所见尚属一偏，而未见佛法之完全系统，故进而至于第三节所云。

    第三节　由超出世间而救护世间的
    此节所云见理较深，为说亦渐圆满。盖超出世间乃不自堕于世法之中而后可以言救护世间，理有固然：譬如有人与人同溺于海，是人虽有救人之心，则必先求足踏实地或置身舟中而后可，由超世而救世亦犹此义。虽然，超出世间者小乘自了之目的，救护世间者大乘究竟之方便也，不可不辨。

    第四节　择灭恶世以创造美善的世间
    恶劣的世间即器世间与有情世间，美（清净）善（安乐）的世间表解于下：

    凡圣同居净土者，在此即指娑婆世界，本为九地有情之所居，而圣亦应身化导于其间，故称同居。然凡之与圣，境界不同受用不同。九地有情，亦随心所现随业所受而各各不同。譬如人见水为水而有种种障碍，鱼则无之。鱼居水中一如人居空气中。其余翼而飞、足而走、身而缘、幽而潜，莫不皆由随业受报，其理易明。方便有余净土，为阿罗汉及辟支佛二乘之所居，而有菩萨与佛应化于其间使之回小向大。阿罗汉即声闻，辟支佛即缘觉，此净土非六凡所能到。实报庄严净土，此由菩萨福慧双修庄严而成，而佛则应化其间使登等觉。故此净土，更非二乘所能到矣。

    本表所列，凡圣同居净土可称世间，此外、本是出过三界之清净法界，非可与世间相提并论。今欲随顺世人言说故称之曰正觉世间。至证佛果则为常寂光净土，即身即土无复情器之碍，更不可与世间并作一谈。故不列。

    恶劣美善之义如此，择灭创造将如何？曰：欲解此问题，须先知情器世间之结成由于众生之业力，而众生之业力则由于心之所起。是故择灭创造云者，亦曰选择灭除此众生心现之业力结合而成之恶劣世间，而创造美善的正觉世间耳。然此恶劣世间与美善世间，非实有二个世间可以择灭可以创造，又非弃置此恶劣世间而另创造一美善世间。当知世间美恶之分皆由心之染净而别。且自真性观之，本来平等、本来清净、无有差别、具足美善毫无恶劣之可言。然以无始无明住地之力，迷惑熏习昏昧摇动而现种种色色之情与器；然本来虽迷而美善性之真如自在圆融周遍，未尝或失。故今之择灭，即择灭无始无明住地而显其真如心耳，今之创造，即将其本来具有之美善性显发而充实之耳。唯此一心实无有二，故曰世间美恶之分，由心之染净而别。维摩经谓若心清净则世界清净，楞严经谓当平心地则世界地一切皆平；择灭创造之义，亦如是而已矣。

    第五节　吾之佛法的全系统观
    以上四节摄古近人对于佛法之论断略尽，虽有深浅之殊要皆所见未圆。请进观乎佛法的全系统。
    一、实证一切法一心真如、达到形而上学目的　　一切法、即宇宙万有，一心真如、即心之本体。宇宙万有，为吾人差别心生灭心之所现。虽唯心现情境如梦，脱能实证皆是虚妄，正唯有圆明寂照之一心真如耳。何以故？以其无有差别无有生灭故；具足光明具足智慧故；本来平等本来圆满故；故佛法要在实证。非如世之哲学宗教，或虚悬一的无由自达，或自为束缚愈执愈甚。所谓太极，所谓上帝，所谓天，所谓道，莫不皆然。即近世之所谓形而上学，其意亦无非欲发明宇宙万有之本体而求得一根本解决之道，然亦徒托空言无由实证。不知唯佛法之实证一心真如乃为达到形而上学目的之不二法门也。此大乘佛法之初步。

    二、成就圆满的人格及圆满的法界　　成就圆满的人格者，质言之即是成佛。佛即梵语佛陀，此云觉者。觉不限于人类，一切众生皆可成佛，故云觉者而不云觉人。法界、即常寂光净土，圆满法界则常乐真净而无情器之隔，即是妙觉佛果。乃依一心真如为本因地而达到于究竟地者也。此则大乘佛法之第二步。

    三、随顺无限的世界众生、应化无尽利乐无尽　　上二项言圆满之自利，此言佛法利他之妙用：佛法界真净妙明无障无碍，而其应身化导于世间皆所以利乐一切众生。随顺云者，六道众生业力不同，二乘菩萨觉分各异，依佛慈悲愿力皆能随顺之，使离一切苦得究竟乐；然而世界无边众生无边，故佛之应化无尽利乐亦无尽也。此大乘佛法之第三步。圆满自利利他，乃为佛法之完全系统。

    第二章　佛法的自利利他观
    就上章第五节所言，成就圆满的人格而知佛法之自利，应化无边的世界众生而知佛法之利他。但佛法所称之利非如世间“对待的”“比较的”之利，盖谓利他即真正利他，自利即真正自利。利者，谓由一种方法行为能得到一种“离去苦恼成就安乐”之效果的代名词也。世间一切法不能究竟离苦得究竟乐，唯佛法能究竟离苦得究竟乐，故唯佛法能真正自利利他。余法离苦而非究竟，则是比较的离苦，得乐而非究竟，是对待的得乐，皆非真正之利也。试就世间余一切法观之：

    就本表观之，知世间可称为利者已括尽无余，其要不出名利恭敬，而皆佛法之所应弃者，以其为依识而起之妄法也。试举其显明者言之，如财固可以为利，而财之大者莫如帝国主义据全球而统治之，究其实则财无论大小皆属于前六识之我所有法，有时而尽，非究竟也。其余均可比例而观。兹释佛法于世间法之择灭修治成就：

    观前表知世法依识而起，观本表知佛法转识成智而契证一真如法界。八识既转，则依识而起之妄法（世间一切）自归择灭，妄法既灭乃为究竟离苦，证一真如法界而成就四智乃为究竟得乐：

    观此，可知佛法离苦得乐皆在究竟。故所谓利，乃为真正之利。依于斯义，而有本章五节所说。

    第一节　唯佛法有真正的自利
    世俗所谓自利，不过曰利我之身、利我之家、利我之国等，要皆不出我及我所有法。迷此不悟，故晓夜孜孜经危难冒万死而不辞，以成其所谓利，然而根本错谬，则以不知自之何在。试就物质精神面面求之不可得自，前际后际中际刹那求之亦不可得自，由是远观宇宙近察身心皆不可得自，自且无有则早夜胶扰以求利，试问所利者谁欤？若是而可称自利，则虽称之为不利可也。故唯佛法为有真自，此自乃离一切相即一切法，不生不灭，真实自在之自性。必发明乎此，乃能离世间一切苦而得佛法究竟之乐，是为真正的自利。亦“唯佛法有真正的自利”。

    第二节　纯以利他成就自利的佛法
    发菩萨心者，必以大慈悲心护念众生，大方便力普救众生，使之离苦得乐；必至成就无量无边功德，而后乃证无上大菩提果。楞严经云：“自未得度先度人者，菩萨发心”。此以利他成就自利，故称“纯以利他成就自利的佛法”。如维摩诘经即此法门也。

    第三节　为利他故先求自利的佛法
    普救一切众生，愿力虽大但念实施不易，唯佛法乃能具此实施之大能。为求此实施之能力故，先求自得解脱之利，故称“为利他故先求自利的佛法”。如往生净土诸经即此法门也。

    第四节　不分先后自他等利的佛法
    如上所言“利他即所以自利！自利亦所以利他”；是知佛法并无后先，自他等利者也。大乘佛法大抵皆如是。

    第五节　唯佛法能真正的利他
    他者对我之称。我身之外，世间一切众生皆可以“他”字概括之。然我之与他等是有情，等是世间上之分子，等是迷妄不觉，等是苦海沉沦，等是虚伪，等是无常；而世间一切名利恭敬又等是虚幻；以之自利已无效果，以之利他，等是无效果。唯佛法有真正的自利，推此自利者以利他，故亦唯佛法能真正的利他也。

    第三章　佛法应化现代人心之需要
    如第一章第五节所言“佛法随顺无限的世界众生，应化无尽，利乐无尽”！吾人心中当有一种感想，即佛法之于当今之世及今人之需要者又为何如是也。本章所言即明斯义，分五节说之。

    第一节　佛法契理适机之原则
    常理即真实之理：平等无二，本来常住，无有变异真实不虚。此非空言，特吾人迷其本性乃茫无所知。唯佛成大觉明，具大智慧，灵明洞澈，觉照圆满，故能契合无间。且能应此常理发明而显示之，使迷妄众生共知共悟同登正觉。至世间法则迁流无常；因乎时分而生种种差别，众生之心亦因之而有种种之殊异：若不随顺世间巧施言说，以应其时而投其机，则宜于此者或失于彼，合于过去而不合于现在，故佛法有适化时机之必要！夫契应常理者佛法之正体，适化时机者佛法之妙用，综斯二义以为原则，佛法之体用斯备。若应常理而不适化时机，则失佛法之妙用；适化时机而不契应常理，则失佛法之正体。皆非所以明佛法也。

    第二节　佛法随众生现行的原则
    佛者、遍法界为身，无有身相，不可思议。其发现于世间者，乃佛应身。应身随众生之身相而显现。众生之身相无量无边，而佛之应身乃亦无量无边，皆随其类而应现。至佛法则平等无二，本无可说，亦无名相。换言之，即佛法之名称亦不可得。世之有佛法流行者，亦随乎众生差别之心而立也。由前之说无佛可见，由后之说无法可说，佛之与法皆随世间众生发现流行。世间众生染有深浅，觉有先后，种种差别，各各不同，而佛法因之亦有种种差别各各不同以应之。约言佛法为八万四千法门。虽云繁多，而利乐众生则一。是为佛法随世界众生现行的原则。

    第三节　佛教须应时设化的需要
    依上所言，知佛教有应时设化之必要。应时设化者，佛法普度众生之功用也，不能应时设化则失佛法之功用。不宁唯是，若不能应时设化，以发起世人之信心而昌明教义，则世人对于佛法将不得其了解。际此末法之世，众生之心，大多昏乱，纵其毁谤，恣其戏弄，嗜欲横流，失于正念，永沉苦海流转生死，或堕恶趣；非特佛法因而衰落，或将有绝灭于世之忧也。

    第四节　中国民族于佛法的需要
    佛法之应化于世，必有时分，必有方所。本节所论，以中国民族为方所，以现在为时分，而明其于佛法之需要。抑民族者有情世间也，中国者中国民族之器世间也。盖民与土和合而成国，土为民有，自当以民为主；今言中国民族，亦当以民族为重。中国者以明民族之范围耳。所谓需要，亦非考察往古推测将来，乃就现在状况为说：

    一、意盛志锐者于佛法的需要　　意盛志锐之人乃中国优秀分子，有才器、有作为，而国之兴衰系焉。其要在乎一国之中，必有高尚之道德，精深之学术，以范其行，以安其心，使不至突藩而驰，自就轨范，为国所赖。我国自来重道德，讲性理，人皆谨于礼法，安乎分位；洎乎西学东渐，群言繁兴，互相反对，互相抵斥，（此为西学之特点，其弊在于诸学分立而无最大之系统以为归依，是以各树一帜互不相下。）入主出奴，龂龂逞辩，充耳嚣然，莫衷一是。吾国才智之士尤而效之，本其思想自由、言论自由，遂将从前藩篱一蹴而去。至于今日，道德破坏，性理沦胥，奔突放逸莫能得一新轨范以为归依，充其思想之纷飞将不可收拾。唯有佛法广大圆融，深奥莫穷，具清净无上之道德，有一真不二之妙理；辟妄见真，摧邪显正，所以浃洽人心，轨范士论，舍佛法其谁与归！此其一。

    二、积迷习谬者于佛法的需要　　吾国昔以神道设教，原所以悚骇愚顽而补刑政之不足。然而迷信渐深积习不返，奸狡之徒利而用之以为蛊惑之具，作乱之资，小则敛赀，大则欲遂其帝王思想（如黄巾白莲等教及最近之义和团等）；扰乱社会，危害国家，莫此为甚 !诚欲除其迷谬，破其邪执，使奸宄之徒失所凭借，要非佛法不为功。此其二。

    三、五族和平于佛法的需要　　吾国既合汉满蒙回藏五族，隶于同一统治权之下，而建立此统一之中华民国，就政法言之，固已立统一之形式；然而五族人民同居一国，必需求统一之精神，即统一之思想是也。思想系乎宗教与道德。孔子之教本兼政治与道德，为吾汉族所崇奉固已数千年于兹，但在其余各族尚未普及。谟罕默德之教仅为回族之所信仰，即今耶稣天主诸教不过少数人所奉行，均不足以容涵一切而有统一五族人民思想之能力。至若佛教，则向为满蒙藏之所崇奉；汉族则自汉唐以来久经盛行，宋明诸儒所谈性理之学尤多隐宗于佛教，近世则士夫学子知谈禅理，妇人孺稚解念弥陀。以五族言，已居其四。而况佛法自来不立封域，耶教回教自可列之佛教之人天乘中。故欲谋思想统一而使五族人民有统一之精神者，尤以佛法乃能具此伟大之能力。此其三。

    第五节　现在人心于佛法的需要
    上就中国一偶而言。本节广其范围，就全球人心现时状况观察，其于佛法之需要当有下列诸点：
    一、宁息世界的大乱源于佛法的需要　　现在世界之趋势，西欧为重，东亚较轻。即就世乱观之，亦西欧盛于东亚。然东亚之乱，殆又影响于西欧。此无他，物质之学愈昌而逐物之心愈盛，五欲日炽如倒狂澜，竭全球生产之力不足以供耗费。贫富之阶级相差愈远，而大多数生计问题之待解决愈急，不平之气乃充塞宇宙。而况本其野蛮角逐之习，易为文明竞争之语，物竞天择，优胜劣败，定为天演公例，奉为玉律金科，是以戾气横流莫知所届。嗟乎！世人自作之孽，今已罹此最惨最酷之众同分业报。然习非成是，尚无自拔之方，殆所谓无明妄动而不自觉欤！今者世人厌乱同具此心，诚欲息此乱源当探其本，乱之所起，端在人心：茍能不为形役，业力自减，我佛广垂言教为后世众生作将来眼，首在超越情器，实证一心真如正觉人心，此为无上妙法。吾人不幸生此五浊之世，心多散乱，正宜昌明佛法以为世界人道之正义；正义有在，即人心得有所归宿。大乱之源，庶有豸乎!

    二、酿造世界新文化于佛法的需要　　在昔世界文化为三大系：其一曰印度文化，其二曰中国文化，其三曰希腊文化。然印度文化与中国文化，于我国宋明时代已有融洽之点，遂成为东亚文化（东亚诸国如日本等之文化均由中国而输入故），吾国三教同化由宋明来已然也。希腊文化，则演成今日之欧西文化。故以现在世界文化而言，可称为东亚与西欧二者。然于二者之间，其可以圆摄长宙轨范寰球者谁欤？试观欧西文化：所重者竞争，教之与教、学之与学、畛域妄分、门户各立，甲说初出、乙必起而反对之，丙事调停、丁又从而打销之（此欧西哲学家所自言者），是非蜂起、莫知所衷；以故人与人争，国与国战，而酿成今世界之大乱。以言文化，仅物质上呈一时之美观，究其实、则欧洲一隅尚不足以自相维系，其于世界可知矣。返观东亚文化：教有宗本，学有传统，人我之相不立，水火之见不生，佛言平等、儒尚礼让、道取清静；虽所见有通局浅深、而均欲会归其极，故能水乳交融，翕然成化。其力足以建立世界唯一之统一大国，维持数千年于不坠，远近邻邦无不同化（以上均就文化言非就统治权言），广博宏大莫可与伦，诚足以表率人群，模范世界而无遗憾。或疑欧化东渐，弱点已形，如上所言似近夸诞，不知此由大道未彰国运暂替，譬如士子未第每见凌于乡曲恶少，何足介也。然所言东亚文化其中有不可不知者，虽三教有其通贯之处，而老庄道义语焉未详，孔子注重世法不言性与天道，第一义谛含而未吐，皆未足以餍世人求“达到最高真理之目的”之心。唯佛法微妙无上，义深文博，学术兼备，实体缘起莫不究极，是则酿造世界新文化，有倡明佛学之必要也审矣。

    三、满足人心安慰人心于佛法的需要　　佛法之究竟妙用，在应化世界，利乐众生；且能随顺无量无边之世界众生而施其无量无边之法门，使其究竟离苦、得究竟乐。今世之人心，泛滥滂渤无所底止，沉溺苦海度脱无期，诚欲于此生死烦恼中，使一一差别不同之人心得以满足，得以安慰，固必需乎我佛无上法门也。

    第四章　佛法可说不可说
    文佛应世，说法度生四十九年。临灭度时拈花微笑，以示数十年来未说一字，我辈凡夫更有何说？此佛法之不可说。三藏十二部煌煌言教，以为末世一切众生作将来眼，然文多义奥，浅识难窥，不假言说无由了解，此又佛法之可说。于此问题，以本章诸节说明之。

    第一节　佛法的法
    法者，一、任持自性──谓保任执持一一法自体性相而不亡失；二、轨范物解──谓轨定范围一切众生的心理而起解行。佛法的法具此二义，则可说不可说问题可依此以解释之。

    第二节　法性离言不可说
    法性、即法之第一义。法之相性，惟佛究竟明证，唯佛究竟了知，悉皆真故。又一切言说假名无实；假故不能显真，故法性离言不可说。

    第三节　为令解行成果故巧施言说
    如上节言法性离言不可说，则知可说者必非法性。故虽比量以示之，因喻以明之，无非善巧施设之方便，以为言说：只可就众生之心理，轨定范围，而令其解理起行成果耳。此即法之第二义。巧施言说故未尝不可说。

    第四节　转法轮
    我佛说法，谓之转法轮。轮者，一、如碾米的轮，能摧破研除于糠秕，喻佛法能破除五住烦恼（三界见惑，欲界思惑，色界思惑，无色界思惑，及无明为五住烦恼）。二、如舟车的轮，能通行往达于境域，喻佛法能行达四德涅槃（常乐我净四德）。三、如日轮、月轮、地轮、水轮、风轮的轮，以八方上下周圆充实为义：喻佛法之性德圆满，法身常住。转者，谓使众生有所改转：或始迷而今悟，或始染而今净，或始苦而今乐，总之，使转凡成圣。法轮者：或依第一解，使众生借以破五住烦恼；或依第二解，使众生乘之以达四德涅槃；或依第三解，以表佛法之性德圆满。

    第五节　佛乘的乘
    乘者，车乘之乘，就佛菩萨依以运载之法以为喻也；乘舟之乘，就佛菩萨能运载于法以为喻也。佛乘之乘，通此二喻，皆以“运载”为义。一、从“无明位”运载至“大觉位”，理教乘也；二、从“有漏杂染位”运载至“无漏清净位”，行教乘也；三、从“生死苦位”运载至“究竟乐位”，果教乘也。

    佛乘者，佛法应化众生所发、为解理起行成果之妙用也。随顺众生根性乐念不同，应用无量，不堕诸数。约其大齐以言，或说三乘五乘，（五乘者，谓人乘、天乘、声闻乘、缘觉乘、菩萨如来乘。三乘者，则于五乘之中简除人天二乘。大乘起信论别说言之极详，可以参考）。皆佛法之妙用，故统之曰佛乘也。


4-3佛乘宗要论-纯正的佛法

    【纯正的佛法】

    佛法本不可说，更不可分类为说，兹则因言遣言，权假方便，但使说者易达，闻者易明，非可执为定论。且分为纯正的佛法、应用的佛法以说明之。纯正的佛法者，从佛法一方辨其悟理修行之事，而未及其与人间之关系，都分为四章。

    第一章　纯正佛法的分类
    闻解之教理不同，修证之行果有异，而佛法有大乘小乘之别。小乘者，功在自了，纯为超出世间的，其说略见序论。大乘则功在度世，故为超出世间而又适应世间的。兹先说小乘，分七节说明。

    第二章　小乘
    第一节　小乘的宗要
    小乘为超出世间的，必先将一切世间之法打破。欲求打破，必先了知。已了知而打破，然后可得解脱，其主要之点在是。

    第二节　了生死为因
    了有二义，曰了知、了脱，此则由了知而求了脱也。如平盗然，必先了知盗之所在，及其人数多寡，内容如何，如是种种明晰无余，然后盗可得而平。了生死亦复如是。本节所言，即观察一切世法而得真确之了知也。

    一　生为苦本

    生之最初相为得命，故亦称生命。乃推其源，则由过去世无明业力妄动而来。既生而有身，则所以保卫维持之者无所不至，直接之需求则求衣食住，间接之需求则金钱等动产及不动产业。从流而下贪欲丛起，则权利威势随之，又再扩张，则欲据此大地为己有。一有不得转成瞋恚，得而患失尤见愚痴。由此贪得无厌不能自己，杀盗淫妄任意造作。及至业力已成又种未来之因，而成异熟之果；以致生生相续无有已时，业系苦相永无断绝。无非以生为本，而病老死等尤其著者。故小乘之第一步，即当了知此“生”实为众苦之本也。

    二　遍观世间皆无常苦空无我不净

    此中空与无常二义已见上章。又除空义外即四念住，而次序稍移。兹先释不净，即观身不净。净、是美好之义，吾人习有此身，固已爱而不知其恶。然以小乘正念观之，自始至终无可美者。身之最始厥为住胎，父精母血和合而成，殆无净美可言。及至出世粪秽时遗，涕尿交流，亦无洁净。继而长大，体态端好，容光焕发，似可美矣；然而详审谛视，外则汗液垢腻沐浴不去，坐令巨万微虫昼夜啮肤，内则五辛杂投荤浊备蓄，自内而外，无可净美。其似可美者，仅此泡影色尘，自诳眼识，而况恼人暮景转瞬即至，则并此似美之泡影，不能久持。血气内衰，精神暗损，发苍齿落，肌瘦肤黄，百病丛生，而有四大将散之兆矣。及至寿暖识尽，颜色先变，肌肤次之，脓血杂流，筋骨灰散，茍云有余，绝非净美。是知吾人色身，从始有至于灭尽，皆为不净。推自及他无不皆然。而世之宝爱色身，不惜自起烦恼造作恶业者，诚无谓矣。苦、即观受是苦。受、即感受义，兼通于身心。依俗谛言，身有乐受、苦受、舍受，心有乐受、苦受、喜受、忧受、舍受。舍者、不苦不乐不忧不喜也。如下：

    夫受为五十一心所法之一。众生之受，实唯是苦无有喜乐。盖因无明妄动而生，念念变迁，时时流动，无非趣向无常而行，完全是苦。虽依俗言有乐受、喜受，然均系对待之辞，能令苦与忧暂时休息，则名之曰乐曰喜，不知一转念间，其苦更甚。譬之人有疥癞，以手搔之暂止痛痒谓之为乐，一停手间加以红肿，其苦益甚。

    无我、即观法无我。我具四义：曰、独一个体，曰、真实非假，曰、常恒不变，曰、自有主宰。四义具足，谓之有我，茍缺其一，我义不成。试举人言，有个体，又似有主宰矣，而真常之义万难成就。盖人由精神物质和合而成，刹那刹那迁变流转，又视业力久暂，即便坏灭。由是推自及他，从人至物，有情无情，乃至木石瓦砾，小而勺土，大而地球，显而万用，微而万法（世间出世间一切生灭不生灭法），一一求之，皆无我义，是故无常苦空无我不净诸义，遍于世间一切所有。兹再分目言之：

              甲、五蕴六大十二处十八界

    本表于色法物质下，则注明相状乃假现，而体性本空寂，于心法下，则注明业用乃幻有，而体性本真实。物质上假现之相状，与精神幻有之业用，则属一心生灭；物质上空寂之体性，与精神上真实之体性，则属一心真如。了证此义，本属大乘事，而非小乘智之所及，因论及此故并列之。

    又色心二法并举，则世间一切法皆破矣。下表均同。
    蕴乃藏义、积义、聚义，言非一法故。亦谓之阴，阴乃障蔽义，能阴覆真如法性故。其名则色蕴、受蕴、想蕴、行蕴、识蕴。此中色蕴属色法，即物质；余四蕴属于心法，即精神。心法分四而色法仅一者，盖对迷执于精神深、迷执于物质浅之人，而破其我见故。譬如有人执著有我，其初必在色法指其身体为我，如是则可问之曰：尔执身体是我，将谓四肢、百骸、五官、九窍、六腑、五脏、皮肤、血液、筋络、神经，如此等等一一是我耶？抑谓其一是我其余非我耶？一一是我则我非一，其一是我其余非我则身不存在？如是此人必瞠目结舌不能对。而后喻之曰：身体者，众法和合之假相耳（上就空间观察下就时间观察）。且人自生而有身、而婴儿、而孩提、而幼稚、而壮大、而衰老、乃至于死，此身乃年变月化日迁时异而刹那不同，念念不息，夫过去者已往，将来者未至，现在者不住，如此种种将执何者为我耶？其不能对一也。喻之曰：此连续之假相耳。

    又如此人已知物质方面无我存在，乃转执精神为我。其执精神之心且较物质为深，则可以心法一一破之。受即感受，为心所法之浅显者，最易执着。假如此人作是语曰：身体非我，此感受之知觉当是我矣？喻之曰：受有乐苦喜忧舍，为乐受喜受是我耶则苦与忧受非我，苦受忧受是我耶则喜与乐受非我，舍受是我耶则苦乐忧喜诸受俱非我；如云俱是我则成多我，是皆不可能。不知受乃心境相对之作用，现在过未刹那不住，离此作用受无自体，不可执为我也。假如是人又进而执想为我：想谓思想，所以取名相、辨道理、明是非，如是之心，非我而谁？喻之曰：想者，外受名色，内含义理，而为心之影相，其所缘在六尘境界，不可执以为我。如依色尘而辨青黄赤白，依声尘而辨高低大小，依香尘而辨清浊浓淡，依味尘而辨酸碱苦辣，依触尘而辨冷暖滑涩，如是不可执一是我，更不可执一一俱是我。假如此人又进而执行为我：行者，谓有意志而发于行为，是主宰在我，当可称为我矣？喻之曰：行有善恶无记等类，如云有我，不应或善、或恶、或为无记。离此种种，不名为行。且人之行为类多无记，良由不觉冲动即见诸行，善恶未暇自辨。故行有行动迁流义，忽此忽彼义，盖假和合连续之假相而立名，实则无自体性。又如此人已知受想行不可执着为我，乃转而求此受想行所由起之精神自身谓之为我，则识是也。此识当指第六意识而言，已达近世心理学最深之域。所谓有意识无意识一语，即云有无主宰。换言之、即我是也。不知意识内依末那为依，外依前五识为用，其所分明了知，全在五尘落谢影子，既无体性何可执为我耶？是故物质精神皆为无我，我之意义，不过对待称谓之假名。如我对人曰我，人亦自称曰我，犹东与西相对立名，非有一定之处所而可谓之为东与西也。

    上之五蕴、色法一而心法四，此言六大、色法五而心法一。盖对迷于物质深、迷于精神浅之人以显一切法无我之义，当机说法之妙用也。大者、周遍义。世界一切法皆不出乎此，故云六大。地者坚质、水者流质、火者热力、风者动力，火与风又谓之气质，空者、无处不遍，除地水火风体质之外皆为空，空为眼识所见，又为人生感觉之触法；五者本无体相，皆为吾人心中分别之境界、思量之境界，而分别思量此境界之具，则谓之识。识何以名大？因地大、水大、火大、风大、空大，故识亦大。凡有地水火风空之处，识亦随之，故谓之大。世间一切法除矿物等只有五大而无识外，一切有情皆具六大。故六大能包括世间一切法而无遗。仔细考察，则知世间一切法只有六大而无我，而六大之中亦复无我。

    处即处所，即十二种体相所依止之处。如表分色法十一、心法二者，盖六尘中之法兼通于色心故。十二种名兹不细解，但所谓根者具有二义：一、曰所依托，二、曰能生长；譬如眼根、为眼识之所依，又能生长眼识也。尘者亦有二义：一、变碍摇动，如微尘之尘；二、污浊心性，如尘垢之尘。世间一切法依十二处观察之，只有十二处而无我，十二处中亦无我。

    界谓界别，云十八界亦举世间一切法皆尽之。分心法八、色法十一、以法尘兼通于心色故，兹不细论。盖所以对治精神物质两迷俱深者，观察结果亦无有我。以上所言五蕴、六大、十二处、十八界，皆所以观世间一切法无我：由无我而推知其皆为无常、苦、空、不净，既得了知当得了脱。本来无有，尚何贪爱之足云。

              乙、三界五趣九地

    三界本名欲界、色界、无色界，以其意不甚明显，今特新定三名：曰有形有欲界、有形无欲界、无形无欲界，此三界为世间一切正报之大类。有形有欲界者、五趣杂居地也，有形质、有物欲、故曰有形有欲，人类亦在其中。有形无欲界者、其形清净微妙、其心则无有物欲，常在禅定之中，故亦谓之禅天，离生喜乐位、定生喜乐位、离喜妙乐位、舍念清净位、四者居之。由此界更进一步，则有无形无欲界、形质皆空，心静恒一，生之者有空无边处天、识无边处天、无所有处天、非非想处天。

    五趣即地狱、饿鬼、畜生、人、天、五类。地狱饿鬼属琰魔王界，凡受恶报之众生堕于地狱饿鬼之中者，琰魔王管辖之。琰魔王（即阎罗王）者责罚王也。畜生人类属金轮王界，所谓人间世也。神仙天类属释天帝界，所谓天界也。此琰魔王界、金轮王界、释天帝界，三者又曰小三界，皆未出乎地轮之外故曰地居，即六道众生之所居。地居之外又有空居，已不在此大地，一曰时分、二曰知足、三曰化乐、四曰他化。时分者、太阳之光亦不能到，其时分则以自身光明天华开合别之；知足者、即兜率天，五欲淡薄，稍有所得已觉满足，而其味最妙最好，故曰知足；化乐者、其所受用皆随心应念变化而有；他化者、其受用皆由共同业变化而有。地居空居虽分别而言，实则只一五趣杂居地耳。
    九地者、地即地位义、等级义。有形有欲界居其一位，无欲有形界中四位，无欲无形界中四位，凡九位。自五趣杂居地至非非想处天之九种地位，递进递高，特未至出世间地位耳，故曰九地。仅存其名、兹不具论。

    丙、器世间　　器世间者，一切有情之依报也。第一章已详细说明兹不重赘。依正二报皆是苦报：五蕴六大十二处十八界者，所以集起此果报之法体也；三界五趣九地之有情世间，及大千之器世间者，所集成之果报体也。云何皆苦？则以五蕴六大十二处十八界，观察结果皆无我故，皆虚伪不实故，皆无主宰故。

    丁、福业非福业不动业　　福业应得福报，如受天人神仙正报之类；非福业应得恶报，如堕恶趣而受地狱饿鬼畜生等正报之类；不动业则得禅定果报，如受二地乃至九地诸正报之类。要皆随业受报，故有依正三界等果报。果报无常，有时而尽，故为有漏因果，皆因未出轮回，未得究竟离苦故也。

    戊、三世流转生死相续　　过去、现在、未来、谓之三世。众生依于过去之业故受现在之果报，依于现在之业故（或兼过去之一分）受未来之果报，如是流转生死不断。中间或善或恶福非福等，均由自作自受。要皆轮回于三界五趣九地之间，以取分段生死，循环相续无有已时。众生迷谬不能自觉，我佛垂慈特为道破，吾人闻此，可不警然起行以求解脱而趋登佛地乎。

    三　确知世间虚伪决志择灭
    世间之义尽于上节所言，当可确实了知矣。使世间而有一毫可贪者、贪之可也，使世间而有一毫可爱者、爱之可也；乃究其极，无非无常苦空无我不净，则择灭之志有何而不决耶。

    第三节　离贪爱为根本
    上节以了生死为因、从悟理言，本节以离贪爱为本、从修行言。夫人自有生以至于死，凡可以直接间接于生者，未得则贪、既得则爱、固无日不昏迷沉沦于贪爱之中，而不能自拔。其或贪而不得则瞋随之，爱而勿失其痴转盛，是贪爱诚烦恼之源、生死之门也。小乘之法既在断除烦恼生死，或以离贪爱为根本之用功处也。试分别言之：

    一　观苦本之所由起
    如上节言生为苦本，诚以三界五趣九地三千大千娑婆世间一切诸苦，皆因妄业而生。一切妄业，皆因不明本空无我之妄心而起，妄心冲动故有三世流转，生死相续轮迥不息。欲明斯义，请就下列各项释之。

    二　十二有支
    本表十二有支之“有”，即指三界五趣九地器世间一切所有。支即支分，谓一切所有生死流转皆因此十二支分循环不息，故曰十二有支。亦即生死流转之因缘，故亦名十二因缘。兹就三世以解释之：

    众生于过去世迷理迷事无明所作善恶业行，一一蕴藏于第八阿赖耶识而不自知，是即过去时代之迷惑。过去、前世死时昏迷不觉，唯是“无明”冥然存在，死后忽然冲动（此如忽然动念即习惯之业力也）名之为“行”；行者动义，盖即过去世之业染，发而为行，则将受生矣。现在入胎初仅有“识”，此即第八阿赖耶识，盖因过去世无明冲动之行转引而生，是为现在世有生之始（世俗谓灵魂转生投胎也）。有“识”乃有“名色”，名色者、胎藏也，名属于精神，色属于物质，是精神与物质凝结成胎身。复有“六入”，即六根全矣。“触”则出胎时与外界感触也。有触矣则有身心诸“受”，苦、乐、忧、喜、舍等是也。自识至受五者皆为现在世之苦报。至此身心已备又起“爱”着，因爱着而生执“取”，曰爱曰取，即为现在世之迷惑。何以故？爱取皆以我为准，以有我故顺我逆我之情心生，而身口意三业随之。由是又加以根本不觉之精神为田，而以善恶诸业为种子，播种于田稻即随生，名之曰“有”。故“有”者，现在世之业染也。如是复以爱取为无明（同是惑迷故），以有为行（同是业染故），而取未来之生死；未来之苦报，亦与现在同。盖未来之生，亦由识而名色而六入而触而受，其义不异。
    于此所当知者：则现在之生，因于过去之无明（即爱取）与行（即有），未来之生，必因于现在之爱取（即无明）与有（即行），故欲了脱生死必先断除爱取，爱取既断则有不生，惑迷业染俱无，则是已绝未来生死之因而得涅槃矣。故断爱取为了生死之下手处，即本节言离贪爱为根本之意。非然者，十二因缘循环不断，生死相续无有已时，言念及此不禁悚然!

    三　我及我所有法与五利使

    本表所列一一可谓之“我”，亦一一可谓之为“我所有”。不过范围大小，与夫或在精神或在物质之不同，盖皆随心分别，原无一定，以为如是则如是耳。故知我及我所有法，皆为妄执。此中所言天神乃外道所执，或亦执之为神我。意谓一切皆属虚伪，惟修证神我始为真实。

    五利使、亦名五种邪见邪执，即身、边、邪、见、戒五者。使即使用、如工具然。利者、言由后起，如刀口之利从磨治而生。喻此五种邪见本非与生俱来，多由习惯思想语言文字及社会上种种教训而有。分释于下：

    身、谓身见：吾人无论对人对物均见其有“个体”存在，故谓之身见。譬如茶杯，吾人先见有此“一个”茶杯，而后云此杯颜色甚美、花纹甚精、磁料甚细，如是一一皆视为此茶杯之附属物；不知此杯本为一一物和合而成，若离此一一物无有杯体存在。又如一人，吾人必先有此“一个”人之见，而后论此人之相貌魁梧、耳目聪明、支体强健，精神充足，思想高尚，如是不论精神上物质上一一之物皆视为此人所有；不知此人实即一一物和合而成，若离此一一物此人已不存在。此种邪见，谓之身见。边谓边见：乃因身见而起，依上所云身见之妄，则必推究此“个体”之死后是断灭乎？抑有不断灭者在乎？对此问题，其一、则唯物论者谓人死断灭，略谓精神乃附于身体诸物质之动作，无异于由物质上所起之能力，人死即是物质之能力不起，而物质亦化，故云断灭，此为断见。其二、则精神论者谓人另有精神之个体存在，如世俗相传之灵魂不因身体之死而遂灭，且常存在，此种谓之常见。此二说执常执断，更有执非常非断、亦常亦断，如此种种皆是落于一边，故谓之边见。近世哲学，亦皆依此身见边见而立也。邪即邪见：上云身边亦均为邪见，然以拨无一切因果罪福之邪见特着，故另列之，亦即不正见也。见、即见取：执己所见之理不知其非，而兴无谓之斗诤是。戒、即戒取：依谬见所持之戒禁以自束缚，而为无益之劳苦，如印度持牛戒者学牛行，持狗戒者效狗走，以为可以得道之类。

    四　俱生我爱与五钝使
    贪、瞋、痴、慢、疑，五者为五钝使。钝对利言。利如刀口、钝如刀身，利则易除，钝则难断。此五者，除疑、大抵皆与生俱来，故云俱生我爱，亦云俱生我执。上五利使为主之十使，亦称分别我执。分别我执者，因分解义理而起之谬；使能除谬而明正理则其执断，故为易除。俱生我执亦即俱生身见，则自有生即有之，至阿罗汉始能断尽，故为难断。贪即贪欲，瞋即瞋恚，痴即愚痴，慢即骄慢，疑则不正信。

    五　五欲
    财、色、名、食、睡，五者为人类之五欲。人能出家则五欲已断其三，只有食睡二者，故具缘较在家为胜也。虽然，在家之人苟能不贪非利，不犯邪淫，不好虚誉，不求甘旨，不为过量之睡眠，则亦不妨菩提路也。
    色、声、香、味、触，五者为欲界众生所共之五欲，皆为爱贪之所由起。本节言离贪爱为根本，首当离五欲。诚能不为五欲之所沾染，则得超过欲界或得须陀洹果矣。

    六　戒定慧三无漏学
    上言所离之贪爱，此言离贪爱之方法在三无漏学。三无漏学亦曰三增上学，虽通于大小乘以至究竟，但在小乘尤为显要，惟视所修之深浅耳。戒所以离五欲；因戒生定，则可以伏诸我执令其不起；因定生慧，慧者真智也，则可以断一切邪执矣。如浊水然，定有澄清之功，而慧有去滓之力也。

    第四节　灭尽为究竟
    究竟者，作事至于圆满完成之谓。小乘之究竟在于灭尽，即本节第一项之灭、尽妙、离。小乘于此，所作已办，乃证取涅槃果矣。

    一　灭尽妙离
    灭、谓灭一切烦恼，尽、谓尽生死有漏之业，离、谓解脱三界九地诸苦，妙、谓妙应真常，即证无生法性妙智而与真常契合相应也。此举小乘究竟之事。

    二　辟支佛及四沙门果
    此言小乘之果位。辟支佛译独觉，谓其不必从佛闻法，能依自力而得觉悟也。亦称缘觉，则因其观十二因缘得觉故名。沙门、乃出家之通称，其事则勤修戒定慧，息灭贪瞋痴，故实为佛出家弟子之通称，而小乘中之声闻众也。声闻、以其闻佛之声音得觉而立名。合声闻独觉二者，谓之二乘。独觉系仅有者，故言小乘重在声闻。其果有四，谓之四沙门果：初、须陀洹，即预流果；谓其豁破邪迷、明见道真、超出生死预于圣流也。二、斯陀含，即一来果；业报未尽仍须一来人间。三、阿那含，即不还果；住色界天不还人间。四、阿罗汉，即无生果；乃小乘最高果位，到究竟涅槃即得圆满寂灭也。

    三　有余依涅槃
    虽得涅槃仍有余报为依（如身体仍在是），谓之有余依涅槃。涅槃者，寂灭也。虽曰有余依，但已具戒定慧三无漏学，而解脱一切生死烦恼；且有解脱之真正知见，即无生智尽智，决无更起生死故云涅槃。

    四　无余依涅槃
    遗弃身心而入灭度，一无所依，惟有真常妙性，谓之无余依涅槃。如阿罗汉于灭度时入灭受想定，从之起十八种变化，最后以慧火自化其身而入灭度是。灭受想定谓受想已灭常在定中。此与无想定不同，无想定仅伏前六识之想念令其不起，不出人天三有中；而灭受想定则非出世圣者不能得也。

    第五节　宗本之四谛
    宗本者、根据也，主要也。小乘之主要根据在四谛，故称宗本之四谛。

    一　四谛
    四谛者：“苦”谓世间一切果报之苦，如生、老、病、死、求不得、怨憎会、爱别离、五取蕴等。苦从何生？曰集，集、即和合生起义，谓苦非一法所生，乃由烦恼妄业因缘和合而有，故称曰“苦集”。集为因而苦为果也。知苦之为烦恼妄业集合而有，则知欲了生死须断烦恼染业，烦恼业灭生死亦灭，故称之曰“苦集灭”。然而灭之必有能灭之方法，故进而求“苦集灭之道”。于后二谛，又以道为因而灭为果也。谛者，即“真理”义。

    二　三十七菩提分
    甲、四念住──观身不净、观受是苦、观心无常、观法无我。
    乙、四正勤──未断恶断、已断恶不起、未生善生、已生善增长。
    丙、四如意足──欲、念、进、慧。
    丁、五根五力──信、进、念、定、慧（此五者根力均各具）。
    戊、七觉支──念、择法、精进、喜、轻安、定、舍。
    己、八圣行──正见、正思维、正语、正业、正命、正精进、正念、正定。
    此三十七菩提分即上所言之苦集灭之道，亦即小乘之三十七功德。四念住、已见本章第二节，四正勤、本文自明，言正勤者拣于不正之精勤（如戒取之类）。如意足者，力能进行之谓。五根五力者，根谓根干，力谓能力，五者名相相同。盖具此五种净善之根干而后发为能力，有根干故不为一切法所转，有能力故能转一切法。觉支、即觉之支位。圣行、谓从真理以起行，拣于不正之行而言。

    第六节　小乘的内容及定义
    本章所言之小乘，系纯对佛乘以言小，闻者不可因名小而小之。玆故举其内容及
    定义：
    一　小乘即声闻独觉
    本论所云小乘之内容为声闻乘与独觉乘二者，又称为二乘。其果位已超出三界不落人天，非世间所传之上生天堂、与白日飞升等诸有漏因果所能拟其万一！不可轻视。
    二　对大乘故名小乘
    此明小乘之定义乃对大乘佛法而立此小乘之名，非就世间法而言也。若就世间法言，则小乘已大不可及；何以故？以世间一切善因福业皆有漏故，皆无常而有尽故。

    第七节　小乘与出世出家及人天善法
    本节就出世出家及人天乘诸点，以观察小乘之法而明其体用。分四项说：

    一　小乘祇为出世法
    小乘纯为超出世间的佛法。对于世间因果甚为明了，如本章各节所言观察世间一切所有法，六道轮回、三世流转、生死因缘、乃至我执邪见情欲等，无不一一透彻明晰无余。惟其目的纯在出世，故观察结果均为解脱之方便。譬如了知生死烦恼一切之法皆不出乎因果，则必从果寻因明其所自，然后将因解脱使不发生，此为小乘之不二法门，故祇为出世法。

    二　小乘有出家的必要
    欲明小乘与出家之关系，须先明小乘果位。小乘分声闻独觉二乘而所重仍在声闻，以四沙门果为果位。就四果言之：其初二三犹在半途，至四果阿罗汉始为极果。但至三果则已断贪欲，故知非不出家者所易成办（注二）。夫出家之义谓舍离眷属与财产，二者均我所有法；出家之广义则谓舍离一切我所有法。在家者我所有法未舍，其所证不出初二三果，若出家者依法修习即可以证最高果位，故谓小乘有出家之必要也。且小乘之特质有二，其一、则限于天人类：此谓天人类以外如诸恶趣无小乘法，故比丘比丘尼极重戒律，戒律强半属于人事；又如心不决定、六根不全、及有精神病者不能出家皆是。其二、则一生成办：此谓今生即得证果。故比丘比丘尼须年在二十以上，父母许可或已故、而无障碍者，始得依法受持戒律、修习禅定、由闻思修而生真慧，得圣解脱。即此世今生便得证果是也。

    三　出家在家各有所宜
    出家所宜者：因出家之人，一方面、则勤修戒定慧，息灭贪瞋痴以自利；一方面，则住持佛法，摄化众生而利他。如教中言：“佛子住持，善超诸有，严净律仪，弘范三界！”住持佛法，摄化众生，故须有出家分子，佛法乃得不随世变国变而转。盖出家者，唯依我佛遗制严守清规，无论世变如何，所有律仪不能更改。是故僧众之相、在于离俗持戒（威仪具足），僧众之德、在于修行弘法，此皆出家者对于佛法所有事也。在家人之所宜者：一曰、持戒行善，二曰、布施护法。了知因果业报，严持五戒修行十善为己福业，免堕恶趣或生天类以为自利；又行布施，以为利他。布施有三，曰财施、法施、无畏施──以己之财资人之生，或捐助一切慈善公益皆为财施；宗依佛法，以语言文字教化他人皆为法施；救人之危，拯人于难，或以种种方便使人离于疾病痛苦（如红十字会医院等），皆无畏施。此皆在家信奉佛法者所有事也。

    四　小乘兼有人天善法
    依上所言，在家者之所宜多在人天善法。盖因小乘佛法本有阶梯：其一、因人生无常，而轮回六道不能预定，再世而后未必能保其身，故须广种善因，对治恶果。是以修行人天善法断除恶业，恶业既无自无恶报，超出三恶之上常在人天，其权实操在己。其二、人天善法虽种善根，纵成天仙未离欲界，故须修习禅定为增上缘，则可离欲而生色无色界。其三、人天三有未了生死，福业虽高有时而尽，定力虽固有时而销，必证无生（阿罗汉果）始超三界。以上三者，一则以善度恶，二则以禅度欲，三则以无生而度三界生灭；能行其一可保善根，一二兼行常居天界，三者圆满了脱死生。而小乘之体用备。故小乘兼有人天善法也。

    第三章　大　乘
    上章说小乘。本章说大乘佛法，分十二节于下。

    第一节　大乘的宗要
    大乘佛法，为超脱世间而又适应世间的。则其宗要：在先有超脱世间的大觉悟，而后以护念众生的大慈悲、施其适应世间的大方便。其说如下。

    第二节　菩提心为因
    菩提即觉义，因即种子，言可依之以得果故。此所云觉，非世间觉，如理想等；盖谓灵明洞彻寂照圆满之妙真如性，即首楞严经所谓获本妙心，唯识宗所谓真唯识性。是故非心外得，即心当体，所谓不生不灭之本觉真心。悟此真心，则自己与万有镕融一性，四相俱无，我法皆空。心经云，“依般若波罗密多故、得阿耨多罗三藐三菩提”。盖依大智慧，而得澈底根本究竟之大觉悟也。

    第三节　大慈悲为根本
    众生迷妄，非大慈悲无以度之。慈使得乐，悲使离苦，菩萨普修十度万行皆为枝干花叶，唯大慈悲心乃为根本。大慈悲者，乃由上节所言发明之真觉，见物我同体自他平等而兴。非如世间由于我爱，所谓家国社会，大至人类，皆依我爱之关系而生。依我则有质碍有形对，故有时与我不相容者，则不爱随之以起，非大慈悲也。如耶教侈言博爱，而与回教不相容，故战争数百年杀人数千万。依其教义固无不爱之言，然而战争杀人断难名爱，非其言行相违，实其所言之爱以我为依故耳。佛法慈悲：要在人我之相澈底已无，故自他之对待不起，依平等智发同体悲，自利利他无二无别！乃为佛法大慈悲义。

    第四节　方便为究竟
    方便二字，解有多义：其一、方谓方法，便谓便利，即以方法而求便利义。其二、谓善巧，善乃善能之善（如善于语言善于文字等），巧即适当。其三、谓权巧，权即经权之权，故必德有余而后可行权巧。又方可训为方位、方所，即空间一一处。但言空间，则时间之关系必相连而着，换言之即世界。便训便宜、便利。故方便可绎为随顺世界利导众生之便宜法门。其最简义则可以一妙字释之，所谓不可思议也。大乘佛法，必先之以菩提心，继之以大慈悲，而后始成方便。故知方便者，佛果位上之妙用，神通、三昧、辩才、智慧等等胥在乎是；倘无大慈悲心以为根本，则方便或非利乐众生之用矣。须知方便之义：全在利乐众生（非自利）！故可称为大乘之究竟。由是可知大小乘究竟之义有不同之点：小乘之究竟惟在取得无余涅槃，所谓灭尽是；大乘之究竟则在随顺世间（方）利乐众生（便），尽于未来方便无尽。

    第五节　大乘的涅槃菩提法身
    大乘的涅槃有四：一者、本性净涅槃，二者、无住处涅槃，三者、无余依涅槃，四者、有余依涅槃。前二不与小乘共，后二虽共而不同。一、本性净者，谓一切法不生，即本不生灭之心真如体。二、无住处者，譬如小乘既了生死则住于不生不死，一若静水保持其常静；大乘不然，无所凝住，谓依大慈悲行大方便，现八相利益众生──所谓从兜率天退、入胎、住胎、出胎、出家、成道、转法轮、入于涅槃是也。三、无余依者，谓五住究尽，二死永空，不起应化，不现他受用身，本不生灭，本无一切相，故云无余。四、有余依者，非同小乘有余身体依于夙业，此谓菩萨报身、尽亦无尽，不尽亦尽，大乘起信论所谓“身有无量色，色有无量相，相有无量好，常能住持，不失不毁”者是也。
    菩提者，觉也。菩萨因地修行，由始觉之名字觉、相似觉、分证觉、以至究竟觉、乃至唯一平等真觉，实即本觉非由外得。成唯识论所谓转识成智：以在凡有迷有染则谓之识，在圣唯净唯善则谓之智，实则无二无别本来平等。即此真觉，觉行圆满，则为无上正等正觉。
    法身者，法、谓智慧慈悲方便等。身、谓依持。为智慧慈悲方便等之所依持者，名为法身。即此一真如心具足无量称性功德之净法，一名如来法身功德之藏，一名一真法界，皆依一心耳。

    第六节　大乘教理行果的经论及宗派
    大乘之宗派甚多，可以教、理、行、果、四门归纳之。别之为教门之宗派，理门之宗派，行门之宗派，果门之宗派。
    教之狭义，即谓言教。所重者在于经论之言文，名身句身文身等。而教之广义，则包括律仪制度行为等为言。今取狭义，谓能诠表乎义理，依此而能转迷成悟、转恶成善、转染成净、转苦成乐、转凡成圣、转众生成佛故。理者、教之所诠，随诸文言分别，若千若万乃至无量；但即其真际，则一道清净，一理平等，离言说故。行、乃依理起行，自此达彼如行路然。理惟平等，行有渐次，一步二步一里二里乃至万里，凡夫成佛亦复如是。其位次：则有十信、十住、十行、十回向、以至登地，已成果矣，果未圆满故仍进行，一地二地乃至十地而登等觉、妙觉、觉行圆满获成就故。果者、谓理虚玄，果则充实：理以起行，行以成果，果则事事圆融而理亦全显，唯真实故。以上四者，教、即经法，理、即真菩提心平等不二，行、即大慈悲而起十度万行，果、即万德圆满，一味无碍，依大慈悲而起方便善巧妙用也。
    四门宗派各有经论为所宗本。各经论中于此四门平均周圆无所偏倚为人所习知，而最流通者，以大佛顶首楞严经及大乘起信论为最能提纲挈要而有完全系统。兹就印度、中华、日本所倡立之各大乘宗派，分释于下。

    第七节　大乘的教门派
    教门派皆依言教为宗，以经论为主要法门，藉以阐发学说，究明义理。又以所显之义各有主要故，而有各宗如下：

    一　三论宗
    三论宗亦称大乘空宗，一名般若宗，一名四论宗，一名法性宗。言三论者，以其主要之论为中论、十二门论（均龙树菩萨造）、及百论（龙树弟子提婆造）故；后加大智度论名四论宗。又以所依教义大都依于般若，如大般若经、金刚经、般若波罗密多心经等，故又名般若宗。其所显为大分空义，故亦名大乘空宗。如法性宗所明一切法一相无相。金刚经所言“凡所有相，皆是虚妄”；又“若见诸相非相即见如来”。三论法门以破为显，即破一切法而显一切法之性，且并佛法中一切法亦破之。大佛顶首楞严经前三卷，破妄心、妄见、妄法、而显妙性无相，亦同此旨。

    二　唯识宗
    此宗依于言教、以显三性三无性一切法真如之理。其立说则曰三界唯心，万法唯识，故名唯识宗。其主要者为成唯识论，此论系唐三藏法师玄奘糅译所成，宗本之经论甚多，故其义广而理博。亦称法相宗，以诸法之法相通明，则一相无相之法性见：所谓恒沙烦恼与夫无量功德总在心源，但转识成智即为妙行。故此宗虽重言教而意在明理起行；一切世出世间之法，剖析无余。

    三　华严宗
    华严宗、以大方广佛华严经为主要，即依此经为宗本而立教义，故名华严宗。至唐法藏法师发挥光大而此宗大盛，当代君主赠法师以贤首之名，故又名贤首宗。实则此宗开自杜顺，乃为第一祖师，二祖为智俨，三祖始为贤首。于论则有天亲菩萨所造之十地论，唐李枣柏大士所造之华严合论，其义虽有出入，而所宗均在华严经。至四祖清凉国师著有华严经玄谈、疏钞二书，五祖圭峰禅师著有圆觉疏钞，皆此宗所奉持。其最精之教义，即“因该果海，果彻因源”二语。其所重则在依果显行，从行证果，自十信乃至等觉妙觉共分五十二位次，乃为佛果成就。此其大略也。

    四　天台宗
    上来三项、三论宗依言教破相以显性（破法相显平等无相真如法性），唯识宗明理以起行，华严宗从行以证果；至本项天台宗则明佛果上应化之妙用。天台、山名，六朝时智顗大师住持此山，此宗遂发扬光大，倡立成就，故依其所居名为天台宗。然智顗实此宗第三祖，当代君主赠号智者（大智度论有一切智者之语故），故亦称智者大师。天台依法华经为主要教典。其所发明者，谓佛应现世间，其初则为实施权，终则开权显实。为实施权者；实是真埋，唯佛自证，不带名言，而众生迷谬不得不施以权巧，故说人天善法二乘因果使归于正。开权显实者：则由闻法之人善根成就，或植福业或证小果，均非究竟?故又开示前之权巧方便因机故说，非可执着以为究竟；使其回小向大而真理以显，真理既显则权巧方便均成妙用矣。综上四宗，而大乘教门派之教理行果以备。

    第八节　大乘的理门派
    理门派唯在直显真理，不假经论一切言教，但以参悟一心真如体性为本，所谓以心为宗，以无法门为法门，即禅宗是也。在印度此派居最少数，中国自唐宋后盛行一时，派别甚多，今则唯存临济、曹洞二宗，余如法眼、云门、沩仰各宗，均已寥落。日本禅宗，更有由中国明末传去之黄檗宗（黄檗有二，此系明代之黄檗），奉持者亦颇有人。

    临济宗、惟主参悟，参悟后亦不论行法，惟在行人自得。曹洞则参悟后仍重行持修证。称临济者、因此宗为唐时临济义玄禅师（黄槃弟子）所倡，故以地名宗。曹洞均山名，曹山、系洞山弟子，此宗即曹洞师徒所倡，不名洞曹而名曹洞者，习惯然耳。我国宋明时此理门派最盛，几以禅宗代表佛法，禅宗以外似无余派。推其普遍昌盛之理：则以唐末武宗皇帝灭佛，各派均被摧残，虽末期年唐武宗死各派复兴，而当时天下大乱经典遗失，僧众散避，恢复不易。独有禅宗，既不必依于经教，而山中林下二三同道即可互相参究，简而易行，此其一。禅宗不讲经论深微奥妙之义理，但求悟得本来真心，即悟得亦无详实之说明，间有一二简单表示亦不离通俗之言行，此则最合中国人向来之心理，是以宋明理学强半带有禅义，此其二。有此二因，故能普遍全国极一时之盛，即各派渐次复兴有赖于禅宗之力亦不少，可知中国禅宗于佛法流传之功非浅鲜也。

    第九节　大乘的行门派
    行门派重在行持，即专以修行为法门，而不注重明教悟理。其主要之宗派有二，一曰律宗，二曰莲宗。

    一　律宗
    律为三藏之一，由释迦佛制定，为皈依者行为之标准。而律宗专以修持行仪为先，非特严守所受戒律，且一切行动务求合乎威仪。戒律通于大小乘，但大乘律包括一切，故可以摄小。律之要义约有四分：一、作，二、止，三、持，四、犯。作谓造作，如本未受戒今则依法受戒，前恶依法忏悔，犯则依法又忏，故云作。止谓止息，不应作者（如十恶等）止之，止之精义在不作，持律严谨则无明妄想均止而不作，故云止。持有二义，一者、持舍，二者、持取。恶则舍而勿有、曰持舍，善则取而勿失、曰持取，故皆曰持。犯谓行为之不合，要在明犯不犯，故云犯。凡此四义，通于大乘小乘一切律仪而为行为之规范。

    五乘律，即人乘、天乘、声闻乘、独觉乘、菩萨乘之戒律。人乘律为五戒，杀、盗、邪淫、妄语、饮酒。天乘律则戒杀、盗、淫（此身三业，若在家者受十戒可改淫为邪淫），恶口、两舌、妄言、绮语（此口四业，较人乘妄语为详），贪、瞋、痴（此意三业，人乘之戒饮酒亦同此意、以能令人神智昏迷故）。声闻乘律，均出家修行者所受戒，沙弥与沙弥尼同。唯比丘二百五十戒，比丘尼三百余戒则不同。独觉乘律同于声闻。菩萨乘律，则通行梵网律之五十八戒（分十重四十八轻）。又如缨络经菩萨本业品，优婆塞戒经，及瑜伽师地论菩萨学处等。

    一乘律，非谓离五乘而另有一乘，谓即以梵网律四十八轻戒十重戒，为一大乘菩萨律。何则？人乘律所以适乎人之道德，较为高超者则为天乘律，兼出世法者则为二乘律，至大乘菩萨律则可以归纳之连贯一致，融合不二，故云一乘。其立义分三：一、消极的，谓严持一切律仪以离过绝非，二、积极的，谓收集一切善法以为道德行为，上二自利的；三、利他的，不论自利与否，总以众生有利则极端行之，所谓以大慈悲为根本，惟在利他也。大乘律有此三义。依此三义，则一以贯之耳。

    二　莲宗　融通念佛宗　时宗
莲宗即净土宗。言净土者，因西方有极乐世界极为庄严清净，一切往生者无不由莲花化生，故称为净土。中国盛行，晋时已有之，慧远禅师倡结莲社，一时称盛，故又称为莲宗。此宗主要之经有三，曰、无量寿经，阿弥陀经，观无量寿佛经。大概三经不说精微学理，只说距此娑婆世界甚远之外有极乐世界，其中有佛曰阿弥陀佛，发弘誓愿度尽无量无数无边众生，若有信念彼佛者即得往生。其要重在行持，不必教理，除正念专持外，应遍行一切世出世间之善法以为辅助。念佛法门约有三种：一者、念佛功德，心念彼佛有无量功德，三明六通禅定智慧；二者、观相念佛，观佛身相及左右菩萨相好，观佛世界庄严安乐；三者、持名念佛，即依无量寿经称佛名号。此其要者。

    日本此宗之盛，一如中国之禅宗，其派别之多亦如之。如镇西分为八派，西山亦分多派（未详），要皆中国所传承而未改，故应并归莲宗。其另立宗派则有融通念佛宗、时宗、净土真宗三者。但净土真宗已非复行门派（见下果门派），玆先释上二者：融通念佛宗、此宗为日本良忍上人所倡，谓彼于念佛时阿弥陀佛现身语之曰：“一人念一切人念，一切人念一人念”。此意盖谓自己念佛，并非自己一人，乃世间一切人均念佛，所谓自他不二也。既倡此义，则极力主张，广为传布，故立融通念佛宗。但自他不二之义中国亦有之，特未提出专主，如人临死时请人念佛以为之助，即融通之意耳。时宗者、谓平常时与临终时之念佛，其立义谓临终时能念佛则得往生，而平常时之念佛但为预备。依于此义而生二要：一、要平常时念佛与临终时同，此意盖平常念佛时想临终情况则心恳切乃可为将来之预备，否则临终时必不能念；二、要临终时念佛与平常时同，此意盖谓临终时念佛不可心慌意乱，必同于平常之从容自然始为有效而得往生。上述诸念佛法门，所重均在修行也。

    第十节　大乘的果门派
    果门派、谓依佛果福智圆满之身土，加持自己现住之身土而作教化众生之法门。故此法严密充实，离于言说理解也。略有三宗：

    一　真言宗
    此即密宗，以持咒为法门。谓一切显教，皆系菩萨他受用身应化世间，随顺众生根机巧施言说，录成文字，实非真法。独此宗大日等经及诸咒语乃为佛果上之真法，其中名句文身教义行修而成功德一一俱真，故名真言。又诸咒所说乃佛自证自觉之真法，非天人二乘菩萨之所知，以不知故谓之为密，实则非密，若能持诵观想至成佛即能自知。咒文之最流通者为大悲咒，余不详载。咒之所以不能解者，即佛果上自证之功德法性，但以梵音表之耳。持咒之要在三业相应，如身手之形式必与口诵一一符合（如大悲咒等各有法印）；而且心观梵字（如唵字［口＋蓝］字等）谓之观想。印、言、字、与身、口、意、三者一致，则能受佛加持，即身成佛，而宣演真理矣。

    二　净土真宗
    此宗亦日本人所倡，虽以净土三经祖释为根本教义，但与上列之净土各宗注重念佛观佛者不同。此宗所凭唯有“信”之一字，其所信者亦为阿弥陀佛，而其解释则谓非靠自力，纯依他力，即此信愿亦承佛力所与。故其教义全与其他净土宗异，盖亦纯以佛果上之功德为依，与密宗相类，故列入果门派。此宗倡自日僧亲鸾，赐号见真。

    三　日莲宗
    日莲宗者，倡自日人日莲，故以其人名宗。其源实出于天台别派，昔智者大师将法华经第五卷前后分为二门，前为迹门，后为本门。本门所言，略谓释佛应化人间数十年，而其成佛已在无量数时代以前，即阿难尊者、舍利弗、大目犍连等亦不足为释佛弟子，盖另有从地涌出之菩萨上行、大行等始为释佛弟子。日莲取以立宗，不依其他理教，唯以专念大乘妙法莲华经（但取久已成佛之本门）一语为法门，实即依佛果地一切善功德也。

    第十一节　大乘的内容与定义
    兹释大乘佛法之内容有二义：一者、尊上殊胜，以非无善根者凡夫人天二乘所能了知，唯菩萨为能了知故；二者、博大普遍，以无论五乘世出世间一切善法均皆包容，如百川汇海故。其定义、则大乘起信论所谓：依一心真如示摩诃衍体，依一心生灭而显有体大相大用大；一切诸佛本所乘故，一切菩萨皆乘此法到如来地故。

    第十二节　大乘不拘在家出家
    大乘佛法是否必需出家修行，向多异论。实则在家出家均所不拘，唯在发心与行为耳。行为合于律仪，又能发大慈悲心，即为大乘佛法。非如小乘，不出家者不能证四果也。试又举戒律言之，小乘、则在家者只能受优婆塞优婆夷等戒，出家者、则有沙弥沙弥尼比丘比丘尼等戒，迥然不同；大乘则无论在家出家均受梵网菩萨戒，是故弥勒等固因出家而得果，而维摩诘等亦得以在家而成圣，此其例也。

    第四章　小乘与大乘之关系
    前二章分说大小乘佛法，其义已可明了。然大乘可以容纳小乘，而小乘可为大乘之方便，互有关系。兹就本章说之。

    第一节　人天乘与小乘皆大乘方便
    大乘自初发心以至登地，必经若干阶位。如十信位之皈依三宝，修行十善，即人天乘法，亦即大乘之初阶，故人天乘为大乘之方便。自十信进七住为不退住，其所修习则与二乘相通，故声闻独觉乘亦即大乘之方便。如由十住进至十行、十回向、十地，则非人天二乘所能及矣。

    第二节　小乘是入大乘的正方便
    上言小乘之宗要有三，而大乘之宗要亦三，两相对照，则知小乘之宗要为入大乘之方便门，要以能悟为转移耳。试列于下：

    第三节　小乘有不能通入大乘者
    文佛应世，初说惟小乘法，原以人为无明所障，迷却如来藏妙真如性，故先说生灭法，令其解脱。就其智之所及，力之所能，由此修行本生即证四沙门正果，故其所说未为究竟。而小乘之人既闻佛法，以观察五蕴六大十二处十八界之结果而了知无我，破其我执，顾我执虽破法执随起，执为有法、又为法迷，以有法执故不能通入大乘。非法之不通，执则不通，若去此执即大乘矣。

    第四节　出家本宜以小乘为大乘方便
    小乘修行本以出家为宜，亦以出家为易，缘殊胜故。故出家者，本宜先修小乘之法，及已成办，然后回小向大以入大乘，是为顺序。何则？小乘修行初则持戒，戒清净故则可以六根不放逸，一心得清净，因戒而生定，加以多闻佛法，即由定而生慧。具足三学，修证四果，然后按程而进，三心同发，则向之了生死、离贪爱、与灭尽转而为菩提、慈悲、方便之大乘心矣。故以小乘为入大乘之方便，为出家者所宜也。

    第五节　后代不宜用小乘
    前节所云，修行顺序以由小乘入大乘为宜。然吾国自唐宋以来，古德前贤鲜以小乘法教人，而人亦鲜修习之者则何以故？曰：如来在世色心业胜，圆音所感闻者生解；故可观机说法，先依小乘使得证果，然后示以究竟破其执心，使回小向大登菩萨地。如是伟力唯佛能具，允非后人之所及。后人观机、破执，两病未能，若令修习小乘，一有执着即不能当机启悟，故宁弃小乘法而不用。唐宋以来古德教人，但使直发大心直证大果，如禅宗之明心见性直下承当，要在一悟永悟。故后代之不宜用小乘有由来也。

    第六节　宏法者当善巧说法之秘要
    说法之要，在能使人转迷成悟而生正解，始为利人。依是义故，凡有利于人者皆可方便说之。故所谓利，以当机言，不可执为何者有利，何者无利。譬如有人于此，其智境只能信受人天善法，即可以人天法开示之，使其善根得以成熟；如必执人天法为有漏之因果，而强以大乘法语之，则其人或生畏怖，或生毁谤，匪惟无益而又害之。如佛之说涅槃经，始以常、乐、我、净、四德开示诸二乘弟子，忽有外道来即转为之说无常、苦空、不净、无我、之言。此则以外道未离贪爱，必不能与说清净微妙之佛果四德，故先以生灭法语之使空其心而得受解之实利。于此则可知如来说法之秘要。是故宏法利人者，亦当有善巧方便始为得之。


4-4佛乘宗要论-应用的佛法

    【应用的佛法】

    纯正的佛法单说佛法之自身，而未及其与人世之关系如何。此则就佛法应化世间随顺人心，变迁流转种种不同而明其功用，故谓之应用的佛法。说分四章。

    第一章　世间各教各学的批判
    教谓宗教，学谓学派。兹说应用的佛法则必与世间各宗教学派有关，故本章先从佛法以观察世间各教各学，而略为批判。

    第一节　略叙已经批判者
    前于道学论衡中已经批判者，兹略明如下：
    一、纯正哲学　　纯正哲学即所谓形而上学，欲于宇宙现相之本体而认识之说明之之哲学也。此种哲学在欧西流传者，有一元论、二元论、唯物论、唯心论等（参阅道学论衡中之哲学正观）。
    二、应用哲学　　专就人事应用上立说，故称之为应用哲学（参阅道学论衡中之教育新见）。
    三、天神教　　天神教即一神教，如耶、如回、如天主、如婆罗门皆是（参阅道学论衡中之破神执论）。
    四、进化论　　由科学结果而建立之哲学，且趋向于进化者，故称之为进化论（参阅道学论衡中之订天演宗）。

    第二节　略出今应批判者
    上节所列均已批判者，本节则略出今应批判而未批判者。然而古今中西宗教学派极其汛广，一一列举亦所未能，仅择其可代表一般者数种，从佛学上观察而论列之耳。兹请先明近代科学与小乘佛法之关系。

    第三节　近代科学与小乘学
    十九二十世纪，乃世人最艳称之科学时代。科学虽发源于欧洲，然而返观三四百年以前欧洲学术思想几为耶教所垄断。厥后新教倡立反对旧教，于此时期宗教上失其垄断之力，而学术思想一变，科学始相应崛起。其一派、则考察希腊古学而昌明之，是为文学哲学之本；其又一派、就现在自然万有以观察之，而为科学之源。二者致力之处各有不同，而精神上则均与耶教相反对。如科学最重因果律，耶教则谓一切万有皆神所造，是种迷执固与科学绝不相容也。

    科学之要点有三，一、重因果：谓万有现相不离因果，有多因而成一果者，有因变化而成别果之类，依是说明万有而得“绝无无因之果”之断定，因果律既成而耶教之神执破矣。二、重经验：谓考察万有之现相非凭理想，必有根识上之直感，又须经过实验始成为科学之法则，故新旧约诸书绝非所信。三、重分析：万有现相，必就各方观察之以求其实在，如一物体可存五十年者，初则分年观察此物逐年之存在当为何相，如是由年分月、由月分日分时、乃至最短之分秒忽厘而察其变，此为时间之分析；又此物之体析为若干部若干分而察其组合为何如（如物质之原质、生理之细胞），此为空间之分析。科学依斯三者，其结论则颇知万有皆为连续（时间观察）和合（空间观察）之二假相，科学之概略如此。

    小乘佛法亦与科学大致相同。盖小乘始则建立正因果以破一切神教，说明世人有共业别业为因，故有依报正报为果，因果之义既彰而婆罗门大梵天等神教均破。继则观察宇宙万有，近反身心、远穷世界，大而虚空、细而微尘，无不摄于五阴六入十二处十八界，结果皆属于假相，所谓和合之假（众法积聚）、连续之假（刹那生灭）、对待之假（人对非人等）。是故小乘佛法与科学，其观察同，其结论同，所不同者各有趣向耳。何以故？小乘发心在得解脱，以观察结果而知万有之变迁无常、虚假无实故，则求证不生灭之法性而取涅槃。科学发心在利人事之用，亦以观察结果而知万有之变迁无常、虚假无实故，则欲以人智操其权力，变化此生灭之假相而为利用。由是言之，小乘之所弃即科学之所取（生灭假相），小乘之所取亦即科学之所弃（不生灭法性），趣向不同，故取舍以异耳。

    第四节　现代哲学与大乘学
    在昔哲学二字范围广大，举凡政治、宗教、论理，心理等各学概包罗之，近代哲学立义严谨，范围较狭。以纯正之哲学言，其目的惟求解决“形而上学”，即说明宇宙万有之本体之学也。略说有二，一者、求证明本体，二者、求讲明本体之方法。前者所证为本体论，后者能证为认识论。所注重者，均在推究万法唯一不二之原始本体究竟存在。此学小乘不甚注意。盖小乘观察万法而知生灭无常之理，即一切空之以求解脱。至万有之法从何而生，则非小乘所欲极论者，故此学当观之大乘。大乘之有教理行果前已详言，教、即学术，理、即学术所明之真理，之二者已足以超过现代哲学之所能，至行与果更非哲学所能企及矣。如序论所云实证一切法一心真如，即是真认识真证明宇宙万有之元体，现代哲学均所未能。其能事仅将古来哲学一切否认之，而建立试验中之认识方法。其所以否认古来哲学者，以古来哲学无非虚立假名以为求达之目的，而皆不能实证，如一元、二元、多元、唯物、唯心等论皆是。夫哲学为诸学之根本，非可但凭理想而无实际，故今之学者均以古哲学为假说而否认之。然而现代哲学虽知力求实证，犹病未能，其所倡立尚为试验中之方法。玆举最著者略言其梗概，异日当再着为专书详加论列耳。

    一、杜威派的实用证验哲学　　实用证验哲学为美国学者所盛倡，而在中国方面知杜威者众，权以杜威派名之。此派哲学不求说明万有本体，惟从人类生活有关者以求解决，换言之即专究人生实用之学也。其立说盖谓宇宙万有之本体纵能证明，亦与人类生活无关，而人类之所急者端在生活上之实用而已，此派之致力即在乎是。故今之学者否认之为哲学。况所谓有用无用，非有绝对唯一之标准，即可称有用者亦必随时随地而有变化，断无恒常之功。如人饥食渴饮，当饥渴时饮食为有用，不饥不渴之时饮食亦可称无用。然则此派所谓有实用即真理所在，无实用即非真理所在，依于是说而欲否认一切，不知其本身之先无以立也。

    二、欧根的精神生活哲学　　此为德国哲学。其所重仍在行为生活，非如纯正哲学专究宇宙万有之本体者。但此派于纯正哲学之目的亦略有说，其说谓一切生灭变化之中即有不生灭变化者在，谓之精神生命，为世界人生之本元。

    三、柏格森派的直觉哲学与罗素尔派的析观哲学　　柏格森派为法国哲学，以心理为根基，故称直觉。罗素尔派为英国哲学，以数理为根基，故称析观。二派皆破康德、斯宾塞不可知界之语，推进而立其说。斯宾塞之言，略谓事理有可知者有不可知者，宇宙万有之本体是不可知也，不可知者置而不论。而二氏则谓不可知者，非必绝对的不可知，亦以未得能知之方法故不知耳。如是柏格森立心理上之直觉为方法，罗素尔立数理上之析观以为方法，要皆在试验中而未得证实。
    以上三者，大概可以代表现代哲学。已悬形而上学之目的而未能证，且将古来假名无实之哲学否认之。然于佛法则绝对不能否认，以大乘三界唯识万法性空之理本在现证，非托空言。世之求达形而上学之目的者，盍一研究之。

    第五节　现代的宗教迷谬
    宗教二字、佛法的解释，则离言说、离思想、离分别之一心真如谓之宗，以言说显示之真理谓之教。而世俗所谓宗教者异是，其义、或谓一种宗派之教化，或谓为一切人所宗仰之教化，如欧之耶教即谓本教为世人所宗仰之教，故唯本教可称宗教，其他皆非宗教。且宗教有强制信仰之义，又有超出万有之上另有一物（ 如上帝等） 为一切人不可不宗仰之义，世俗之宗教意义大概如此。虽各宗教亦有偏见真理一隅之处，然依宗教而生之迷谬则不可不明辨之。

    一　鬼灵的迷谬
    世人言鬼，或称灵魂、或称魂魄、或称鬼神，名虽不同其意则均指人或大小动物死后而不断灭者是。今请以一鬼字概之。世人于鬼不得正解，即生迷执，而谬说以兴。如世人之意，以为人死则为鬼，亦即灵魂脱离躯壳而自立。其生前善者此鬼复得转生为人，或上天堂昭事上帝，其生前恶者则入地狱受诸苦楚，或转生为畜类；而畜类死后亦然。此种迷谬无异以鬼为本位，而以世间一切生物皆由“鬼”转生而来。譬若演剧以优伶为本位，剧场上之种种色色皆优伶之乔装，乔装一卸必反其优伶之本来形相（此种谬想以中国人为最，其余各国亦有之）。充是意之所至，虽谓世界坏时人畜生物均皆死绝，不过皆变之成鬼，可笑孰甚。世之明达之士或倡无鬼之论以反对之。未征其实故不足以破惑，兹依佛法言：佛法不言灵魂，若随世间之语以为解说则补特伽罗一语仿佛似之。补特伽罗者、一切有情之业识，死后随业牵引、流转生死而不断灭者，即是此识。但此识绝不如鬼之可以离人物而有独自存在之身体。故其解释决与鬼异。至所谓鬼、乃为五趣之一，与天人畜生地狱同居此娑婆世界，有身体、有动作、有生死、有行事、略与人同。然与人共处而吾人不之见者，业报不同故耳。人之不见天神，亦复如是。故鬼可称转生为鬼，而不可谓为已死之人，亦不可谓为已死之畜类。故人或有转生为鬼者，亦如转生为天神为畜生之类，非必死即为鬼。盖由业识流转生死不出五趣耳。若明业识流转生死之理，则鬼义可明，而鬼本位之迷谬破矣。

    二　数命的迷谬
    数命、如云天数天命，有一定不变义，有不可改易义，而世之占星拆字算命看相等术，因之以兴。一若人之一生，富贵穷通、寿夭生死、以至一举一动一饮一啄莫非前定，而不可以逃遁。又以可卜可算可推测故，则欲于此不可遁逃之中勉求趋避，由是而生意外之想、徼幸之心，俨认业果之外别有操纵数命之势力存在。此种迷谬信仰深入世间多数人心（中国最甚各国亦有）。则一切人事可废，而勤俭慈善均属无益，唯冀万一之徼幸，而正因果可以不信。盖一方认数命已定，一方又欲趋避，推厥原因，或由借神权以惑众者之所造作，或由不明业果之所误会。若依佛法所明，人以夙生之业为因而受决定之果报，即误以业果为数命有限定而操纵者；不知佛说诸法一切唯心，人生夙业亦由心造，既由心造改亦由心。是以人若不觉固必为业果之所缚系，既能觉知则可以从心改善而销除恶业，权在自心，非如数命主之于天，正因果之义即在于是。世有信数命者，但使于正因果一究明之则迷谬自破，世道人心实有裨益也。

    三　空定的迷谬
    宇宙万有由意识发现（近世催眠术亦可证明此理），因意识之明了分别、故觉其有，无意识时一切皆空。依唯识理于五处无有意识，一、睡极熟时，二、晕绝时，三、无想定，四、无想报，五、灭受想定。空定即为上述之无想定。以世间言、空定之程度甚高，但因世人往往因此而生空执，故不可不辨明之。空定是暂断意识令其不起，于此定中觉宇宙万有竟一无所有，即一切皆空。定中真得如是，出定之时，念宇宙万有之本体我已实证，原是虚空（如道家所谓虚无道体）。如此执着便为迷谬。须知空定能伏第六意识暂令不起，本心未明昧为空晦，着此虚无非为究竟，因意根中之无明烦恼全在故。学者如得此定，当了虚假，不可住着，庶免于过。如执此虚无为本体，于意识忽动万有重现处取作妙窍，则堕落外道矣。

    四　神仙的迷谬
    中国人最好神仙，自古已然（外国人亦有，但不如中国人之甚），兹特依据契经略为说明，庶使世人不为无益之勤苦。盖神通变化谓之神，生命长久谓之仙，如大佛顶首楞严经所言之仙趣是。故神仙亦众生之一，天之下而人之上耳。仙趣因修色阴坚固妄想而得，谓色受想行识五者皆以妄想为本，如人修色阴坚固妄想以为因中之业，则其成功可得仙果。其生命虽较人类业报为长久，较诸欲界之天已属不及，复况色无色天，况复超出三界之果。故神仙亦随业受报未得解脱，仍有生死，虽寿至万岁业尽则在轮回中。如人以此为究竟即属迷谬，不可不知。

    第二章　佛乘与人世的关系
    上章既于世间各教各学略加批判，兹请观察佛法流行于世其利益关系为如何，然后知佛乘之可大可贵，非如世间其余宗教学术仅为有关于人世之行为生活，而犹不免于猥杂疵谬者比也。

    第一节　佛乘与法界一切众生
    须知佛乘之义在使法界一切众生离苦得乐，本不限于人类。如言宗教为多人宗仰之义，则其范围仅限于人。若从法界众生观之，唯佛法为能普遍随类应化妙用无穷，为法界众生之所归依，故知佛乘为法界真正宗教。佛乘之义，既普遍十法界，仅就人间世以观察之，所见亦小矣，虽然，在人言人复何伤。

    第二节　在人间现证于佛乘之利益
    兹就人间世说可以现证于佛乘之利益者，非谓神奇变化可以致利。盖神通变化，妖魔鬼怪亦善能之，不必上求于佛法。今所说之利益，谓人依此正法心身修行，上智利根之人则可销疑惑、去怖畏、而得心地清明意志强固；不为世界一切理论事变之所迷乱、动摇、牵引、烦扰，有真快乐。且可以自所修者，依于慈悲、发为方便，以利他人，如此则在世与出世无异矣。其次、虽非上智亦可尊信佛法，所谓因信生解、因解起行、依正理之因果修行人天十善，亦得心地安乐，仰不愧、俯不怍，而为人中贤圣。夫人世功名圣贤为最，而修行十善在佛乘本非甚高，而现前所得之利益已如是，则佛法与人世之关系岂浅鲜哉。盖其利益之高尚者，为各教各学之所不能有，其浅易者、乃能统各教各学之所长也。

    第三节　佛乘与人天善法
    兹所说者系佛乘与人世关系。何故须说天乘善法？须知人是业果，随业受报本乎一心，可以为人亦可以生天类，且可以成菩萨乃至成佛。况古今圣贤虽同是人类，而其行为必不止于人乘善法。如孔子之七十而从心所欲不逾矩，孟子之四十不动心，其诚于中者如此，故其本因地已超乎人类之上。即今西欧哲学亦有“超人”之语。可知同是人类之中而有常人、善人、君子、圣贤之不同。故今兼说天乘善法，实非远离人类故作高谈，且人天乘善法仅佛乘之初阶耳。

    一　人乘善法
    人乘善法首在修行十戒，继则修行十施，十戒须能生忍，十施须能正勤。十戒者、人有十恶业须当戒之，故云十戒。一、杀，二、盗，三、邪淫，为身之三恶业，四、恶口，五、两舌，六、妄言，七、绮语，为口之四恶业，八、贪，九、瞋，十、痴，为意之三恶业，戒之使无，谓之十戒。戒之之道，在能生忍，生忍者、于生活上能忍耐也。盖人不随生活习惯起贪造恶，而能安顺于理，即为安分守己，纵使分内有苦以能忍故十恶不作，而戒行以备，此为一己之根本。根本既立，继行十施以利人。十施者、即由十戒增进一步，譬如戒杀仅谓不杀，施则不但不杀而且救他之生。又如不但不盗而且以财与人，不但不邪淫而且化人以礼，以下类推。惟修行十施须知正勤，正勤者、谓合于正理之勤劳，不为无益之辛苦耳。

    二　天乘善法
    天乘善法首在修行十定。十定通于三界，谓欲界二、色界四、无色界四。如下：

    修行十定须法忍以为助行，谓不为色声香味触等五尘之所烦扰牵引，心无动故。如是而有十舍，舍、谓舍离，不自满足故，譬如舍五欲（人类粗五欲即财色名食睡）而得薄欲定，舍动扰而进未到定，舍欲界所有而进初禅，复舍初禅而进二禅。如是迅舍迅进而无有住，其要则在精进。精进者、精纯专一，有进无退也。

    第四节　人间圣贤须修证天乘善法
    如上节言，人天善法当可明了。吾人既为人类，必以人乘善法为本所有事，先修行之。能戒则不害，能施则利人，戒施并修、善根自立。又进而修行天乘善法，为作圣之基。定舍兼行，善根深厚，则可常在人天不堕恶趣。所谓人希贤、贤希圣、圣希天，可见向上之心人所同具，唯在修行之何如。是故说法非以悦耳，在使闻者如实修行，而得法利耳。

    第五节　世间善法须有出世善法为本
    以上所说人天乘善法，均为世间的善法，以其未明一心真如本不生灭而有我执故。就世间言说名之曰善，究属有漏之福业。若明出世法者，则此世间善法可为修行之初阶，不明出世法，则此世间善法仅在人天之中受诸福果。故有出世法为本，而后人天善法之为用乃大也。

    第六节　圣者之应化不可思议
    如上节言，佛法流行于世应化众生，须有出家之人修行出世之法以为根本，而后世间法乃可净善，譬如源清则流洁也。依于此义，故学佛者首须皈依佛法僧宝。然圣贤之在人类中，或为菩萨化身、或为如来应世、实未易知；但形式虽同为俗人，而能以世出世间诸善法化导人者，即为行佛菩萨之道矣，圣者之应化于世，其不可思议如此。

    第三章　佛教与中华民国的关系
    如上章诸节所言，佛乘与人世的关系既深且切，闻斯说者必于其本国关系联想及之。今吾与诸善士诸信女皆中国人，当必联想于吾人之依报国土而作是言，佛教于中华民国宜乎不宜乎？其关系又何如乎？故本章即对此疑问而解说。

    第一节　佛教本超脱于国族的封蔽
    于此有须先明者：即佛教之流行于世本非以国家为范围，亦无有民族之界域，盖超脱于国家民族之封蔽，一切平等，非依国家民族习惯义理上而立教义故也。如释迦牟尼佛之舍国出家，即首先示人不以国家民族为范围。昔时民族之阶级（如婆罗门族、刹帝利族、毗舍族为征服者，首陀族为被征服者），一律破除，在佛法上均皆平等，盖即此意。

    第二节　佛教适应于国族的治化
    上节所言超脱之义，非谓与国家民族断绝关系。诚以我佛立教广大无碍，既不以一国家一民族为范围，即能适应于任何国家任何民族而显其功用。国家民族各各不同，亦不妨碍其普遍圆融之乐利。譬如日光照耀遍满天下，就其光照而言不限方所，不论何人何地皆可取为益我之资。佛教之以正法流传于世，亦复如是。依于斯义，而佛教与中华民国之关系可以见矣。

    第三节　救中华民国须有藉乎佛教
    今日中国际此内忧外患离乱纷扰之时，国内贤豪之士日夜忧思往来奔走，无非为救护国群，然而乱靡有定也。兹言救护须有藉乎佛教者，岂谓佛教具何强大权力而可定乱弭兵乎，亦唯推查乱源基于人心之无所归宿 （参看序论 ）。东奔西突未得南针，是以导正人心即为根本之救护。而导正人心之道，须有藉乎佛之法门也。

    第四节　吾国问题即人世问题
    况乎吾国治乱，非仅关于吾国自身，而为全世界之所系。试观最近之欧洲大战，实因土耳其问题酝酿而生，吾国际此世乱初平之时，倘无善法以自解决，不难复酿全球第二次之大乱。此非危言耸听，察微知著，理有固然，是故致吾国于安宁，即为全世界造幸福，是又不得不赖乎救世大悲者所垂之教化矣。

    第五节　宏扬佛教须有藉乎中国
    如上所言知中国须有藉乎佛教。兹就佛教观察，其能昌明宏扬于当今之世亦须有藉乎中国，二者相需如鱼如水。请试言之：佛学发源于印度，今则反形衰落，以印度婆罗门古教复兴，奉之者十居六七，回居十二，耶居十一，奉佛者百仅二三，末法之世已应如来预言。而锡兰仅有小乘，大乘佛种之不断，今则端在中国与日本。日本佛教虽盛，而于佛乘理行殆不如中国体会精深，创立各宗无大殊胜。近且专以国家为本，兼重欧化，佛教实居第三位，仅能为其国家所利用，宏扬之责当不属之。至若中国大乘八大宗派盛行已久，教理行果灿然美备，诚欲昌明佛教普利世人，舍中国外实无第二者能当斯任，愿国人勉旃！

    第六节　佛教问题即人文问题
    现今之中国，已为世界文化之中心（序论第三章第五节）。然而旧有之儒学道法以与欧化不能相融洽故，已呈破坏之相，不足以收拾人心。以言西欧，耶教早已失其信仰，科学则经欧战以后世人早知其不足恃，其余宗教学派亦无可凭。微细观察，可以代表东亚之文化者、唯有佛教，可以融摄西欧之文化者、亦唯有佛教，世之高明之士多见及之。故佛教问题，实为全世界人文之所系，应时行化，不容缓矣。

    第四章　佛教流传于人世的现在将来
    宁息世界之乱源，酿造世界之文化，满足世界之人心，均有须乎佛教。则佛教之流传自不容缓，今请于事实上进而讨论其方法。分六节说之。

    第一节　佛教住持僧之整理
    人能弘道，非道弘人，佛法古今常住待人弘其道用于世耳。流传佛教非惟僧众之责，而在家者亦为重要。请先就僧众而言：住持僧之义，谓能保住任持佛法，不使随世乱国变而有遗失更改。如沙弥、沙弥尼、比丘、比丘尼等，均住持僧。故僧非指一人，盖出家众和合之称，谓之僧徒、谓之僧众、即有教徒团体之意。其责任既以住持佛法为先，则此住持佛法团体不可以不亟图整理。现在吾国僧徒虽有数十万之众，而形式散漫纲纪凌乱，实可谓之无组织；负此住持佛法之责，已属勉强，遑敢望其能弘扬乎。此僧徒之整理不可缓，已于觉社丛书、海潮音、整理僧伽制度论详言之，并及其方法。兹不复赘。

    第二节　佛教正信会之建立
    弘扬佛教不限于出家之人，而在家之信修正法者责任转重。何则？僧徒既已出家所先在于修己，宜于静而不宜于动，住持仪范是其专责，流布世间但随分行之。若在家者、既起正信即当以行菩萨道为先，所谓自未得度能度人者菩萨发心，故在家者首重在弘法利人之事。现在信修正法之人已非少数，要组织佛教正信会，使有统系，然后由本国推行于他国乃至全世界，斯弘法之事业乃大。

    第三节　设施佛教的教育
    昔吾国天台、净土、禅宗各丛林，实为僧众教育之所。迄今遗制犹有存者，亟宜取而改善之，使具学校精神。若在家者，则各种学校均应设施，或与僧徒共校。有此教育，则无论在家出家，真能明理修行而得解脱，此为根本的布教。

    第四节　施行佛教的大悲救世事业
    现在信修正法之人，无论在家出家大都以无事为乐。此其误点，一、在以为坐禅念佛即为修行之能事已毕，二、在不能明本心、不知报佛恩、以继救世大悲之志。不知六度万行，利世为多，坐而不行实与菩萨发心之旨相违悖。而且吾人得少法利当有报恩之心，若能发大慈悲、行菩萨行，于己即为修行之功，于佛即为报恩之事。是故布教博济等，均为大悲救世之事业，允宜次第施行。

    第五节　佛教协会
    如上所言在家出家各有组织之团体，则更须联合一致立为协会，始为全备。且教无国界种界，尤宜从近及远，自东徂西，将来推行全球则佛法乃大利乐于人间世。是故僧徒之数不必加多，而正信会员则多多益善，虽全国全世界人共同组织可也。

    第六节　将来的佛教徒众
    佛教之利乐既已普被全世界，则将来之世界，即为由染浊而转为净善。彼时之人亦当皆为三业清净之善人，似乎在家出家已无分别，于斯之时出家之僧徒其仍有乎?抑无须有乎？对此问题，须知小乘证果即生成办，非在家者之所能，必须出家勤修三无漏学，始登无学。由此言之，虽此五浊恶世转成美善之时，仍有佛教出家徒众也。本章所言虽云规模宏大，要皆切近之事实。佛法非尚空谈，重在实行：所望善男子信女人同发大心，利人利己！先立佛教正信会以为基础，便从修习，会众渐增、则可逐渐推行所应行事，自有达此圆满目的之一日，愿共勉之。


4-5佛乘宗要论-结论

    【结　论】

    综前所说，对于佛法大义及与人世攸关诸点，略已说竟。虽云提要，堪信不失正解，闻者善体会之。兹请说其归结：

    第一章　归　宿
    归宿者，得所依止义。人心于佛法得所归宿，如人欲至其地，今已达到。

    第一节　信者于佛乘的归宿
    信者之义，谓人于佛法已生正解，依于正解而生正信明了决定，谓之信者。人于佛法决定正信，即为归宿佛乘矣。

    第二节　归宿佛
    佛即梵语佛陀，此云觉者。吾人虽具本心佛性，非佛垂教无由自知，今知因佛，佛即为我师导。故此信心当以佛为归宿。归宿佛有二义：一、我今以决定正信之心归宿佛故，则一切天神鬼灵等均非我之所信仰，即非我所归宿；二、我今以决定正信之心归宿佛故，则愿他人及一切天龙鬼神及诸众生，皆归信佛。
    佛即觉者，即自觉而能觉他，亦即觉行圆满者。至本觉，则佛与众生同具本有之觉性。由始觉而名字觉、而相似觉、而分证觉、乃觉行之差别，至究竟觉，为觉行圆满。若离差别之相即为唯一平等真觉，在凡不减在圣不增故。是义既明，则归宿佛者，亦以启发自心之佛性也。

    第三节　归宿佛法
    若但言法，则世出世间一心十法界之法、都无简别。今之归宿，则佛乘之教理行果是。归宿佛法，则烦恼生死差别虚妄诸法非所归宿，已解脱故。

    第四节　归宿佛法僧
佛法僧、简于散漫凌乱糅杂邪僻之众。今之归宿者必佛法僧，谓如实修行于佛法者是。以上所说归宿三宝，兹再表列于下：

    第二章　回　趣
    上章所云、归宿三宝于义略明。所谓心不孤起仗胜缘生，诚能恭敬尊重如实修行，则善根增长得真受用。本章继归宿而言回趣，如人既到所到地则可行所行事矣。

    第一节　觉者于法界的回趣
    依于决定信心而起正确知见，谓之觉者。信、如种子，觉、即萌芽，继长增高以至觉行圆满，无非回弃邪恶，趣向净善。所谓法界，谓事与理十法界，佛与众生为事法界，一真平等为理法界。觉者、回事趣理，回因趣果，回自趣他，故云回趣。

    第二节　回趣一心真如
    回转世出世间差别变化之事相，而趣向平等不二之理体，证此平等不二之法性，即为一心真如。譬如草木、归根大地，是为回事趣理。

    第三节　回趣无上正觉
    觉者、于因中修行十度万行、不住于相，不取人天二乘果报，必至觉行圆满而证于妙觉果海。亦即回转众生烦恼生死之业报，而趣向菩提涅槃之佛果。是为回因趣果──无上正觉，即阿耨多罗三藐三菩提也。

    第四节　回趣法界有情
    觉者、上求自利圆满，同时即心念有情，依大慈悲、施妙方便，普及法界、利乐众生，是为回自趣他。然而一性平等，亦无人我之相，体用双张，福慧两足，总是依于一心；修行万行，不忘利济，三心同具，则周遍圆融，莫非常乐真净矣。 （法智胡任支·心观胡赓支合记）

    （注一）本论初版，广东佛学社印行。二十二年，佛学书局再版，重加治正。三十四年，三加治正，由汉藏教理院刊行。今依汉院本，偶有一二简润处，不复备出。
    （注二）汉院本作“故知证果同出家者所能成办”疑误，今取意改。


5.佛陀学纲

    佛陀学纲

            ──十七年八月在首都毗卢寺讲──

      一　原理──现实主义
        甲　现行实事
        乙　现事实性
        丙　现量实相
        丁　现变实力
      二　动机──平等主义
      三　办法──进化主义
      四　效果──自由主义

    今天在首都首刹毗卢寺，和首都同人相聚一堂，更得李主席驾临指导，这岂但是太虚个人的荣幸，实在可以说是佛学昌明的预兆！到会诸君，大都已有相当的研究和行持，本不用太虚来讲说，不过因此盛会，太虚也很欢喜把二十年来研究所得，贡献各位以求各位的指教。

    平常所谓佛，是梵语佛陀二字的简称，意义是觉者，就像世间有学问的叫做学者一般。所以，有普遍大彻悟的叫做觉者，觉者是人类最高人格的表现──因为人是小宇宙，与大宇宙一致不二，以全宇宙为自体是人生最高的价值，能够达到这个目的才是人生最高的意义；所以世界人类不可不求最高人格的实现────在人类得到最高觉悟的就是佛。佛是人类最高的模范，指示我们如何做人，如何进到超人地位，乃至如何做到完全觉悟。因此，信佛不是迷信，是彻底破迷，是趋向觉悟的。而且、佛并没有说只我是佛，你们一切都应当信仰我。却说凡有心灵觉知的皆有成佛的可能性。所以，佛是主张平等的，是主张人人都可以成佛的，人人成佛乃佛学的目的。就根本上说，佛法既不是宗教，也不是哲学，所以有人说佛法非宗教非哲学。佛法虽可以包括一切宗教、哲学，而却又超出一切宗教、哲学之上。如别的宗教，信仰者不能与被信仰者平等，佛法却不然。所以，佛教应该叫做佛法，不是宗教，不是哲学。一　原理──现实主义（即法尔如是）

    佛陀学的原理，用一种名词把他表示出来，就是现实主义。宇宙间一切存在的事事物物，都可以谓之现，这些一切存在的事实，就叫做现实。所谓现实主义，依佛陀学的道理讲，就是这些一切存在的事实，本来怎样就明白他是怎样，事实如何便还他如何。譬如花瓶就是花瓶，不能说是别样。现实主义的标题下何以写著「即法尔如是”呢？佛对于全宇宙完全觉悟，把全宇宙觉照得明明白白，所谓“洞见诸法实相”，也就是洞见全宇宙本来面目。全宇宙本来面目，在佛法上谓之法尔如是，就是说全宇宙一切存在的事实本来如此。其次，现实主义又可以说是佛陀无主义的主义。甚么缘故呢？世间上的种种主义，是参加个人主观和私见的，不是全宇宙公平无私和本来如是的；佛陀的现实主义，是全宇宙本来如此的真实主义，是非主观无私见的，所以是无主义的主义。总结一句，就是佛用很巧妙的言语文字，把本来如此的现实说出来，叫做现实主义；也就是根据佛陀教义，说明宇宙一切存在事实的真相。上来说明现实主义的名称所由来，此下再分开来讲。

    甲、现行实事　　现是显现出来，是现在有。譬如现在有世界，现在有人类，现在有万物。现前事物，无时不在流行变化中，不是一种固定的。宇宙间一切事事物物，大至世界小至一微尘，都在流行变化，所以叫他做现行实事。譬如人的一生，何年何月何日生，何年何月何日死；物件的何时成何时坏；推而广之，地球也是多少年数成多少年数坏；再讲远些，到太阳也有成时坏时；所以世事都有成坏、生死的一定限量。见到如此，还没有见到真相，因为宇宙万有不但是时时刻刻变化而已。一切显现的事物，生灭起伏，流行变化，如流水一般。这个变化之流，可以谓之生命之流。所以全宇宙一切存在的事实，都是大小相通，前后相生，刹那生灭相续的（最短的时间谓之刹那）。这种流变之理，依近代科学的研究，不但不违背，反而证明是很真实的。科学分析事物为分子、原子、电子等类，电子有阴阳性，是时刻有变化的；由此可见万物流行不息──科学的昌达，对于佛学虽有证明的地方，但科学是根据五官感觉而佛学是直接觉知的──，这才是见到宇宙的真相，即是宇宙现行的实事。

    其次、人类的生命，其来无始，不是那年生后才有的；一生不过是生命流所现出来的一节，不是他的全体，如长江的一段一般。一生一死，不过是生命流的一种变化假相。一切事物亦如此，时时刻刻变化而又永久相续不断。能明白这种道理，即可以破除许多迷惑。

    常人觉得人生是空虚的，无意义，无价值，除了饮食男女等以外，甚么事都没有。这样迷惑的结果，思想高的自杀；低的以为人生目的在衣食住等欲求的满足，所以全副精神用在追求生活的美满享受上。因之，彼此相争，使世界扰乱不已，争斗困苦的事情触目皆是，结果引出世界大惨劫来。这是对于宇宙流变的真相不明白，就是不明白现行实事所致，都不是觉悟者。另外有一种人，推测世界上一定有一个创造者主宰者，创造主宰世界万物，由此就产生宗教的迷信来，把人类本来的可能觉悟性障蔽，不能显出。无始无终，循环无端，是所有事事物物的真相。不明白这种道理的，只看见生命流的一节，所以立出造物主等类的名称来。但试问造物主是否一物？假如不是一物，就没有自身，何以能造别物？假如也是一物，造物主是谁所造？如此，可见造物主不能成立。

    要知世界万物，都不用他物来造，而是生灭相续流行不息本来如是的。如能明白人生真相是这样的无始无终，世界也是这样的无始无终不是没有生灭成坏，不过是流行不息循环不断而已。这就可以把心量放大到无边无量，心量放大就没有执着而与宇宙真相契合。像这样，现行实事无始无终，人生世界都如此，都是无始无终之生命的实现。过去一切行为为因，现在为果，现在一切行为又发生将来的结果，因果重重相续无尽，所以人生有不朽的价值！这种道理，不但学佛成佛要知道，就是要做有人格的人，有道德的人，也都应当明白，否则会生出许多烦恼来。照大乘道理说，先要做一个完善人，然后再进到超人的菩萨，再进到超超人的佛。想做一个完善人，对于现行实事，就不可不先明白；明白无始无终，才知道人生行为是永久相续不灭的，所行所为有不朽的意义，有不朽的价值。

    乙、现事实性　　现事，就是现行实事。把他仔细考察起来：一人或一屋都有个体，其实这个个体不是定性，也无独立性；依佛法讲，是因缘所生。譬如粉笔，是垩、水、人工、模型等众缘凑合所成，有因还有缘；又如一茎草，是由种子、水、土、日光等所成，也是有因有缘；又如人生是生命之流，加上父母和合机缘，乃至水、土、日光、空气等关系；大而言之，世界的成功，也是由于因缘──因是四大（色法）种子（化学上的原子电子），缘是一切众生的业力──。由此推论，万事万物都是众多因缘所成，无固定性，无独立性。

    像以上所说，人是聚合全宇宙一切而有所成功的，所以人是社会性的、宇宙性的，人的成功，就是宇宙的成功。古人说：“一言兴邦，一言丧邦”，也就因为每一种行动都是交互错综的，都是互相影响发生关系的。再如世界的成功，是由于人类的业力，这是确实真理，并非玄想。譬如一个地方，都是有道德、有福气的，自然可以造成一个好地方，否则只能造成一个坏地方。由此，可见人是社会性的、宇宙性的，并无一个实体我──自我性。

    大圣大贤，把关于全社会的力量发挥出来，普遍于全人类全世界，能够由人为转移一切；所以人对于社会的一切行动，不可不审慎。因为人的行为业力，不但影响于人类，而且还影响于全世界（世界也是业力为缘所成）。可见人无我性，是社会性、宇宙性，所以一言一行能够影响全社会全世界。既然知道人无自我性，依此道理做事，自有公平性，即成大公无我；因为大公无我，就是人生宇宙的实性。

    平常人认定自我，自私自利，斗争不已，以致世界不安，人生无宁日。其实人类是应该互助的，不是应该斗争的。孙中山先生所讲的三民主义，也讲到此处，说斗争是社会的病态，真正的人生态度是互相调和的。明白现实的真实性是社会性、宇宙性，是大公无我，由此发心做事，自然一切都是和平安乐。这个并非勉强造成，是宇宙万有的真实性本来如此。佛陀学的原理，就在众缘所成，本空无我。既明白人生宇宙的真相如此，知识方面就有智慧，行为方面也就把握到妥当做人的方法。

    丙、现量实相　　量是测量，能量的即是知识。用知识量度宇宙万物，所以宇宙都是被量的。量有两种：一现量，二比量。现量是直接知识到的，譬如看见颜色听见声音，是现在显现的。比量是依据直接觉知而推知的，如望见茶而知止渴。量就是正确的知识，一点没有错误的。归纳一句，现量是事实上的直接觉知，比量是理论上的推知。还有一种错误的量度，叫做非量，是不正确的知识。依科学上的知识，平常的知识，错误很多。又、世间的现量是部分的零碎的经验，不是普遍的、完全的，这种缺陷可以由比量补足。比量有普遍性，而其缺陷是缺少确实性。有这两种缺陷，所以常时发生错误。譬如古代政治制度，在当时的环境里，是适用的；当时的人，虽然认为天经地义，现在却不能适用。可知比量远离确实性，就会发生流弊，甚至由错误而生苦痛。

    真正的现量，是完全的普遍的直接知识，不用推论而足以弥补平常知识的缺陷。准于现量的实相，就是人生宇宙万有的真实相；也就是佛陀最高觉悟的无分别智的境界。相对的知识，譬如黑白的知识是有分别的，不完全不普遍而且是相对的。佛学上所要成功的智慧，是要将相对的不完全的超越而成为完全普遍的知识──一切智。成功此智，是佛法上的目的。学佛，即是学得此完全智慧的方法。得到此智，亲切证明宇宙人生的实相，能够了知的觉悟性完全发挥。这就是学佛的理由。因为人生的苦痛由于错误，没有真正的现量而来；假如证成了此智，就一切迷妄已去，一切苦痛皆无。至于这佛智如何而得，就必须用深刻的修持工夫。前两重还可以用理论解释他，第三重必须依法实行。人人可成，但须有适当的方法。修积成功，达到成佛目的，是佛学的最精要处。

    丁、现变实力　　全宇宙中一切显然的存在的事事物物，都是随时变化的，而变化的当中有一种能变的力量，这就是现变实力。平常误会是神或造物主，依佛学说起来，这是错误的。须知能变的力量所谓“三界唯心，万法唯识”，是心识的力量。万有都变化，而真实变化的力量是人心乃至一切众生心。人人有心所以人人自己能变化，都能自由自主，只要自己对于宇宙真相有相当的认识，立志力行，即可达到目的。大圣大贤英雄豪杰乃至发大愿成佛，都能自由自主，不过看知识到何种地位而已。譬如唯物史观，只看见唯物一方面的道理，不知道是欲望知识进步、发见发明渐多的缘故。由心识变化而人生行为变化，以致生产方法亦从而变化；乃至民族心理，人类知识，都是世界转变的原因。故所有事物，都是随心理知识变化的。讲远一点，天文学上所考究到的全宇宙，也确实是随众生心理的变化所显现。试看佛学上修养相当的人，不能见的能见，不能听的能听，就因为心理的力量能冲过自然界的力量的缘故。总结一句，就是能变力在心。我们都有心，故都能自由自主的向上发达到最高成佛地位。简约说，佛学不是消极的、厌世的或迷信的，而是发达人生到最高最圆满的地位的。以最高成佛为模范，把人的本性实现出来，从人生体现出全宇宙的真相，才完成人的意义。

    二　动机──平等主义（即大慈悲性）
    依前面所说的学理，可知人人都可以成佛，佛不只是被人信仰的，而是做人模范的。只要明白佛是如何发心，如何修行，如何成功，照着他去办，就一样的可以成佛。发心，就是动机。动机正当，后来所发生的行为结果必定圆满；假如动机偏颇或者误谬，结果也就必定不完善。成佛学佛的动机，就是平等主义，所谓“一切众生悉皆平等”。就是近从人类，广到宇宙间一切形形色色，体性悉皆平等。但在世法上看起来，并不如此，一类一类的分别是不平等的。像土石是无生机的，草木之类是有生机的，动物是有感情知觉的，到人类更有思想理性道德，这似乎没平等可言。那末一切众生之类悉皆平等，到底在何处见到呢？佛讲实事实性完全平等，小自一微尘大至一世界，近自人类远至一切众生，都是流行不息的生命之流。在这点上悉皆平等。一切众生皆有心，皆有现变实力，都有可以达到最高觉悟的可能性，就是佛性。──依此点讲，就一切平等。众生都可以达到最高尚最圆满的地位；佛的地位，并非超出一切人类之上。此项思想，与共和国的道理相合，如共和国民皆有做共和国元首的可能性，与君主国不合。佛的平等主义，是全宇宙界、全众生界的平等主义。成佛的动机，是在全宇宙悉皆平等的地方发心，普为全宇宙一切众生发心成佛，非为一人、一时代、一地域成佛，这是最普遍平等的愿心，也就是大悲心。佛心具有普遍全宇宙的大光明智慧与一切完全的道德能力。一切众生皆具如来智慧德相，但向来迷而不知把自己看得很小，将生命流上一点假相认为自己，向外推求；人人如此，便互相隔碍争斗，种种苦恼随之而生。其实，这都是冤枉，完全由于自性不觉，自找苦吃！这并非是外物给予我们的，也不是绝对不可变的，不过是对于宇宙真相自性不觉悟，所以起种种推求争斗而生种种的苦恼。人人都是佛──都有成佛的可能性，但都迷而不知，可悲可悯！像这样，知道全宇宙一切众生都可悲悯，都可以成佛而却在冤枉受生死轮回之苦，于是起大悲心。因此，自己不成佛，永远没有脱离痛苦之处，一切众生亦然。凡是未到成佛地位，都是不圆满，不免向外有所求而有变化，在流转变化中有不能自主处，所以有种种苦恼。但是众生本性，像山溪间的流水，千回百折非流到大海不止。一切众生的本能觉性，也一定要流到通河入海之处，就是走上成佛之路。有这条路，一切众生就都有成佛的可能。明白一切平等义，从此理性上发心，便走上成佛的路。愿令众生究竟离一切苦，得一切安乐，才是成佛动机！倘若单为自己个人，或者以为佛是不可企及的，想倚赖佛去求福避祸，即非学佛者。平常人以为佛与鬼神一样，信佛可以免祸得福；这种动机，在佛法上是迷非信。所以学佛应当普为一切众生发心，不过在实行上，可以用种种不同的方法。譬如我们中国人，现在受着种种压迫苦痛，就应该去做救国救民的事业，这种动机是正当的。但是实行，必须从能够做到的先去实行，而动机上却又须完全平等。在大平等主义上发心，才能够做救国救人类的事业。此在佛法上讲起来，即所谓发菩提心，修菩萨行。从佛性上发动为社会性宇宙性而发心，自然是善的而无恶的，学佛的动机如此。

    世人对于学佛每误以为是自私自利；古代读书人，也以为学佛的死后可以安乐。其实在小乘部分固有求个人解脱之意，但并非佛法根本。佛法根本，在普为一切众生发心，所谓“众生无边誓愿度”。释迦发心出家修道度世的动机，就由于对于自然界之观察：自然界虽生生不息种类繁多，但是天地不仁，以万物为刍狗，互相吞噬互相残杀，能不能够生存能不能够安乐，却非天地所问。一切生类互争互杀而得一日之生，觉得过于残酷，太可悲悯，于是去讲求如何免除一切悲痛惨苦的方法，这个就是大慈悲心。像孙中山先生民生主义的动机，也是出于想免去人类苦痛叫他得着安乐和平，也无非是出于一种菩提心。佛的大慈悲心，普为一切众生，但要免去众生悲惨的生活，先要自己觉悟宇宙人生的真相而具备救济众生的功能。释迦幼年，有一次到乡间观察，看见农人耕地的时侯，虫从土里出来，乌鸟随即把它吃掉。释迦嗟叹自然界的生活残酷可悲悯，痛彻心腑，从此发心考察人生宇宙的真相如何，免去苦痛的方法如何，而勤求无上正觉的大道。此乃成佛发心，所以不是消极的；结果也就得着和善安乐的生活，就是大涅槃。释迦修道的动机在成无上正觉之佛，所以成佛以后，居不宁处，说法度人。由此可知佛是普为一切众生发心的，不是自私自利的，又不是空想做不到的，是有一种妥当办法切实进行去实现的。平常以为佛法乃非人生的，厌世的，非伦理的，都是误会。生命之流不自觉悟，所以有不安宁的状态；求世界人类的生活完全平等，再进一步求一切众生皆得平等安乐，即是成佛动机。所以佛法不是非人生的，乃发达人生的；不过不是专发达物质的生活，也不是专发达精神的生活，乃发达生命的完满生活。这是大乘佛法的本义，学佛的动机，须辨别清楚。

    学佛原有小乘大乘之别，小乘动机但求自己解脱，平常以小乘为真正的佛法；还有对于佛法真理不明白的，以为佛是鬼神，这都是错误，因此生下许多误会的评论。所以要辨清学佛的动机，可以约为四义：“皆有佛性，皆能成佛，自悯悯他，普成正觉”。就是说皆有成佛的可能性。皆有学佛平等的实性及可能性，所以皆可以成佛。这又可分做四层讲：第一重是相信宇宙万有有一种普遍完全的真理；第二重是相信这个真理有最高无上大觉悟的完全认识（无上菩提）；第三重是相信这个无上正觉有得到过的，如释迦；第四重是相信人人都可以得到。佛学根本信仰不出这四重。但现在人类，在知识上、行为上、能力上、物质生活精神生活，都不圆满而生种种欲望，以至生种种痛苦，虽说都可成佛，而实处于可悲可悯的地位。把此世界人类众生所有痛苦，都看作如我自身痛苦一样，发自悯悯他心，才是大乘动机。这样发起大心，普为一切众生求得无上正觉，有真觉悟才能破迷，一切行为才能合理。惟佛法为能明白一切痛苦之源起于迷惑，根本铲除，可以说是彻底革命。而成佛的动机，可以说是在改造成全宇宙全人类的安全生活。

    三　办法──进化主义（由人生而佛）
    有动机而无适当的办法，即不能实现；办法不对，结果必适得其反。譬如社会主义，目的也在使人类得丰富安乐的生活，但无适当的方法，而利用鼓动人类嫉妒愤恨不平心的偏激方法，以致人类不但不能够得到安宁，反而使现社会更不安乐。可知理想虽好而无相当办法，反生更不好的结果。学佛亦然，最初讲了原理，又讲了动机，若无办法，如何能成佛？譬如旅行者，须有一条路，才可以前进，而佛法之路，即是一种进化主义。此进化主义，与平常不同。依佛法讲，此自然界一切众生是循环流转（轮回）的，不是进化的，增进到一定限度即会退回。譬如人，小孩是经验少，少年时求智识学问，壮年做事，到了事业成功的时候，逐渐进入衰老期，结果不免一死。一生进化成绩，至死全毁。又如地球，有成住坏空的变化，也是循环而非进化。人类与世界，不过新陈代谢而已。平常的自然现象，免不了佛法上所谓生死轮回的循环，到限度满足时即退，不能成为进化。所以，现在的进化主义，乃假进化，非究竟进化。生死轮回的循环流转是最不幸最可痛的，辛苦勤劳所得的成绩，到最后一齐毁灭，劳苦而无结果。对于这种苦痛，要有一种方法，打破生死轮回的束缚，才能达到真正的进化。假如能明白生命之流，大大小小互相关系互相交通，依此见到无限度的真生命，就无所拘碍无所执着，只会增进而不会退堕下来。先前说过，无论何物，都是全宇宙的关系所成，一物即一切物，一入一切。在此真相中，各各事物个体无实自我，乃全宇宙种种关系集合所成的假相；而真相是普遍全宇宙。又人生与世界，是无始无终无边际无限度的，既知道无限度，就见到宇宙人生的无限量，能与真相完全契合，将人生思想行为改善，逐渐进步而成进化，这是超出生死轮回的起点。

    大乘佛法上讲，由发菩提心修菩萨行（菩萨不是偶像的代名词，乃有觉悟的众生），打破循环流转，走上进化的大路。由众生的地位用种种方法修证，走到佛的地位，这个就叫做进化。也就是由人到十信菩萨地位。再经十住、十行、十回向、四加行、十地，经过这种种进化，到佛地位才算圆满。可知宇宙是进化的，人非最后进化之结果，还有超人地位。十信完成人的地位，例如世间的大圣大贤；十住是超人的地位；十住以上是超超人的地位。佛以全宇宙为生命，全宇宙无限量，佛身亦无限量，这才是最后进化的结果。

    佛虽然普度一切众生，一切众生虽皆有成佛的可能性，但惟人类最宜于佛法中修学。人以下的众生如畜生之类，一则苦痛逼迫，一则知识不发达，虽有佛说法也不能领会。人以上的众生，所处境遇太好太快乐，心为当前境界所迷醉，不想学佛。所以人类是六道中最能端正心意趋向菩提的。就是唯有人类最富于成佛的可能性。所以佛示现在人类中说一切法，现在所讲的佛法，就是人类中流行的佛法。

    自释迦成佛至今，已两三千年，流行的国土有好几十国，所经过的时代不同，民族不同，所以佛教史上很有相沿相革变化的地方。从佛的教化上看，第一、是契真理──所谓真理，是佛的圆满大智慧所证得宇宙人生的真相。第二、亦须合时机──即所谓合时代潮流符群众心理，倘若不合时机，就不得通行。佛法流行两千多年，经过几十国，当然是符合群众心理的。所以，佛法真理，虽然亘古亘今不变不迁，但因为符合各时代各民族思想之不同，佛法的法门也随着不同。

    讲到此地，且把佛教历史的变迁说一说：释迦在印度出世时，国家安靖，民殷物阜，人民只怕生老病死。怕死之极，就求个人解脱。释迦为适合当时印度群众求个人解脱心理，于是先说小乘法。换句话说，就是当时求解脱的太多，并不知道人生世界当体是无始无终、无限量、无生死可解脱的；所以佛法不得不迂回曲折，适合当时群众求解脱的心理，说无我解脱。把个人看空，我且无有，尚有何生死流转可得？但从无我上否认自我，非佛法真正意义，不过适合当时群众心理。所以所说小乘解脱法，是迂回曲折使由小乘达到大乘的，像大乘妙法莲华经中所说。小乘是一时的方便，不如此群众不生信心，不能到佛法中来。佛本来以一大事因缘出现于世，即令一切众生受佛开示，悟入佛智，得安宁无障碍的快乐。当时一般人只流传小乘；到四五百年后，龙树等才昌明大乘，但仍然是小乘形式。临了婆罗门教复兴，佛教衰落，就因为大乘思想与印度民族不十分相合的缘故。过后，大乘从北印度到中国来，中国人的思想是顺自然重人生的，所以小乘思想不甚合宜而流行大乘思想。但一般社会上流行的，非纯正之佛教，而为羼杂神道设教之佛教。大乘思想在儒家思想的中国政治社会下，只能退处山林，不能做社会事业，不能社会化，所以虽然昌明大乘思想，亦未能成社会民族教化。近来佛教有逐渐衰落的趋势，就因为不能随中国民族之变迁而进步的缘故。

    现在讲佛法，应当观察民族心理的特点在何处，世界人类的心理如何，把这两种看清，才能够把人心中所流行的活的佛教显扬出来。现在世界人心注重人生问题，力求人类生活如何能够得到很和平很优美。所应用的工具乃科学的；所实行的方法乃社会的、有组织的群众生活。换句话说，就是成功科学的、组织化的生活。现在中国民族所奉行的，是中山先生集合中国五千年文化的精华和世界上一切文化的特长的三民主义，要求佛学昌明于中国昌明于世界，应当在这个基础上昌明佛学，建设佛学！引人到佛学光明之路，由人生发达到佛。小乘佛法，离开世界，否定人生，是不相宜的。大乘顿教，也有与现代思想不相合的地方。能与现在的中国民族世界人类最相宜的，以大乘渐教为最。大乘渐教以人类为基础，进一步有一步的实证，就是大乘渐进之法，与科学化、组织化渐得完善之法相近。所以在此时显扬佛法，应当提倡大乘渐教。

    详细一点说，就是佛学的第一步，在首先完成人格，好生地做一个人。一方面，衣食住等物质生活，要有相当的解决；一方面，也要有合于人类理性上的知识、道德上的行为，做成有人格之人，与古来所谓士君子相合，然后把所明白宇宙人生的原理拿出来实行。就是先做一个完完全全的人，安全物质的生活，增高知识的生活，完善道德的生活；再以此完成优美家庭、良善社会、和乐国家、安宁世界，到士希贤贤希圣的地步，成功人中圣人。完成了完善的人格，再发无上圆觉的大心，起普度众生的大愿，到圣希天的地位，这是在人生上求进化，绝非离世独善的生活。像这样高尚的进化，就是十信心菩萨地位，也就是达到人格优美高尚的地位，使世间受其教化，古来圣贤都如此。这是大乘佛法头一步所行；所以大乘佛法初步，是人间世一切所行的道德。第二步十住，也有十种经过阶段。所有十信心完成的功能德用，结合成初发心住；此住成功，才真正的走上进化的道路。到这时候，生命流不是随风飘荡的，不是轮回流转的。发起了尽未来际普度众生悉皆成佛的决定心，所以须广学世间一切学问才能等等。这是坚固的菩提心，从此有进无退。初发心住以上还有九住，从这条路一阶段一阶段进化上去。第三步是十行，从十住心更进一步而入十行地位。十住心由理观上去用功，修行圆满的时候，对于真理的理性已经能够符合一致。有此基本能力，多做牺牲利他之事，修波罗密多行：第一是修布施行，又叫做欢喜行，以世间一切众生之欢喜为欢喜，生命财产都以之布施，乃至牺牲一己去救人救世救国──这是财施。还有法施，以种种所发明的真理以及好方法，布施一切人。最后为免除众生恐怖危险，济人救世，叫做无畏施。这样经过了十重阶位，所修行也一步进一步。佛法所说的神通证验，由此经过都实现出来。第四步是十向，向是回向的意思。从前十住偏于理，十行偏于事，到了十向事理就相一致（回事向理、回理向事到事理不二），这是第一重。其次、回众生心向佛，回佛心向众生，回自一切功德向他众生，以一切众生为自己（ 回自向他、回他向自，自他不二），是第二重。

    进化上所经过的阶级，由人而信而住而行而向，已经走了三分之一，就是佛典上所谓初阿僧祇劫。更起加行，就是集中以前所修种种行再加功用之行。由加行到初地──欢喜地，此时已经到了见道的地位，体验到宇宙人生无始终无方体离一切言说不可思议的实相（与思想上假思理想不同）。身心改变，为平常人思想上所不能有，程度越高，力量越大。心理力量渐高，生理物理都变化，现实世界随心理改变，所谓宇宙唯心，万有唯识，到此都能实现。在现实世界上所可见到的，唯虫能知虫之境界，只能随天然生理生活，不能凭心理所造。高等动物生活，有心理力量。心理强影响生理，生理影响物理；到禅定成功，身体变化，眼耳鼻舌不同，自然一切物质跟着变化，入火不爇，入水不沉。改造进步的结果，心的智慧光明充满全宇宙，全宇宙无不洞澈。从初地起，宇宙真相完全证明，但智慧还有可以充实之处。一重一重再进步，到第十法云地，尽十方世界一切诸佛所说法，一刹那心中全能了知；到了菩萨最高地位。如观音菩萨等、离佛甚近，十地圆满，即到佛位。佛不是相对的，也不是单独的，是不思议的。既不是一，也不是多，既不是异，也不是同，无论出现何种自体，而此自体都遍满全宇宙，以全宇宙为佛；而佛之全宇宙，究竟安乐光明清净完善。所以佛法是改造人类、改造全宇宙都成最善圆满，实现佛之理想的办法。此乃实事，须实行；能实行，便可以由人进化到佛。

    四　效果──自由主义（即无障碍义）
    自由主义，并非放纵自我，恣其妄为。无一佛而非遍满全宇宙，即无障碍法界，亦名无碍法身。无障碍与无我理不相反，无我故无障，无障故自由。这是以全宇宙关系力量成此一物，能够互相为主，互相为伴，就是主伴重重无尽不可思议的无障碍法界（平常思想是相对的分别的，就是非彼此互相对待而言的）。到此境界，即不可说不可说，非不说而极尽说之能事无所不说（但言说不过做进行上的指导方向，如以手指月）。学佛目的，就是成功无障碍法身。在此无障碍宇宙中，自他不二，圆融无碍，得大自由。

    一、境智自由　　境是被智慧所认识的一切事物。宇宙间一切事事物物的真相完全无碍，境无碍故显于无碍智慧光明，智无碍故境亦无碍；无境外智、无智外境，境智一如无二相可得，而又了了然知一切境，一切境而为一切了知智所了。这就是无上正遍觉知，圆明了知宇宙诸法真相，不为空时所拘。平常的知识是相对的，是为空时所拘的；因生理心理关系不同，各以其心理境界为是，各有障碍。佛则完全无障碍。又菩萨见普遍真理不见差别，不见差别的缘故，智慧有区别有隔碍；而佛的智慧是正遍觉知，就是平等普遍智慧──一切时、一切空、一切种类、同时无不周遍了知，能知智所知境圆融无碍。这个境智自由，佛典上叫做智德。

    二、业果自由　　业果、是以前业力为因所得的结果，业力、是以前的行为。以前的行为结合成现在生命，结果又为前世及现生的行为力量所束缚，受新陈代谢，生死轮回。到阿罗汉位，还只有部分的自由，到佛才是大自由──去尽一切有漏不善业，无量劫无漏清净业因圆满，成就无障清净之涅槃果。一切不好皆无，一切好的皆圆满（圆寂），成就断除一切不良业因所成涅槃功德。这个业果自由，佛典叫做断德。

    三、完全自由　　完全自由是法身，就是无障碍法界本身，也就是宇宙全体。一切众生在法身中生死，而法身在全世界一切众生中完全自由。宇宙法身自他不二，能够加被众生，利益众生。众生于不知不觉间受佛感化，发佛智慧，解一切苦，得一切安乐──于众生有大恩德，所以佛典上叫做恩德。
    以上三种自由，就是三德佛果，是学佛者所希望达到的目的。（忏华达蕴合记）（见海刊九卷第九及十期）


6.甚么是佛学

    甚么是佛学
            ──民国十八年九月在汉口佛教会讲──

      一、佛学的本质
        甲、觉者所知人生宇宙的实事真理
        乙、觉者示我们从人至佛的方法
      二、佛学的适应
        甲、佛学与宗教及科学
        乙、佛学与政治及社会
          １、共和政治的人生观
          ２、大同社会的宇宙观
      三、怎样研究佛学

    太虚离鄂已经四载了，此次来汉，承诸位开此盛大的欢迎会，复蒙王会长李厅长等备极称誉，实有无限的欣慰！近十年来国内佛教之发达，似乎处处与太虚有密切的关系，实则此为诸山大德及各位居士共同努力所致；太虚无所专长，亦无所增益，所以受此称誉，实有无限的惭愧。

    首创国民党的孙中山先生，昔在广西军中讲演智仁勇三德时，尝言“佛教是救世之仁”；又于民族主义中，亦谓佛学“可以补科学之偏”。孙先生所说的佛教为救世之仁，即是佛所说的大慈大悲，亦即是佛学上的道德。孙先生所说的佛学能救科学之偏，因其见到科学偏重于物质，而佛学则精神与物质并重。又科学是理智的，而佛学之心理论理等亦全是理智的，故可以包容科学。依此孙先生的二语，虽可略知佛学之轮廓，但欲知其内容，应研究“什么是佛学”。

    一　佛学的本质
    甲　觉者所知人生宇宙的实事真理
    梵语佛陀，此云觉者，觉了人生宇宙万有诸法的实事（相用）真理（性体），故名为觉者。佛非创造及主宰天地人物的神，乃是能于一切事理的因缘果报，种种变化，彻上彻下无不通体透彻者。所以佛学即是觉了人生宇宙实事真理之学，是转迷启悟的、破除无明长夜黑暗的。常人误以佛学为迷信，而不知自己正是迷妄者，堕入深坑而不自觉；颠倒如此，安能不造诸恶业感招苦果呢！

    何谓实事真理？譬如桌上之花瓶，在科学上说是原子组成的。佛学说他是地水火风（坚湿暖动）四大和合而成，但是因缘和合假的相用，没有实在的个体（空）；假相又是时时刻刻迁流不息的变动。远而世界万有诸法，近而五蕴身心，皆是因缘和合相续刹那变迁，如世界有成住坏空四大时期，人生一期相续，有少壮老死。世间虽有千差万别，而互相通变，其空性也是同一的。总之，五蕴非有、四大本空，人无慧目，不能觉了；妄从假相上分别而有人我彼此，复从我执上起我贪、我爱、我痴、我慢乃至种种颠倒，酿成世界大乱，迄无宁日。倘人们果能从佛学上不妄认幻躯为我，了达人生宇宙真理，万有诸法皆互缘相通而空性无二，相资相成，和乐的世界即不难实现。

    乙　觉者开示我们从人至佛的方法──戒定慧
    佛是觉悟全宇宙真理之人，即将此所觉的说出来，指示我们从人至佛的修养功夫，能到成佛地位。成佛不限于人类，佛说“一切众生皆具如来智慧德相”，不过我们是人类，故从人道说起。人的理性与佛及一切众生悉皆平等，惟相用各别。各人违理行事，背觉合尘，随其假相坚固执着，佛能革除此等不良的恶习，乃从众生而证菩提。吾们不去如此认识，执定小小的个体为我，其余广大的非我，由是颠倒，处处障碍，不得自由解脱，亦不能与佛平等，受诸法乐。佛因之起同体大悲、无缘大慈，说增上戒学，革除其不净的三业，而成不思议的三轮；说增上定学，断除其有漏染心，而成为无漏净善；说增上慧学，泯除颠见邪解，而成为无上正遍觉知。我们既有如是的“解脱”“自由”“平等”之本能，若能依戒定慧之原理原则去做功夫，自可达到觉者的地位。

    二　佛学的适应
    甲　佛学与宗教及科学
    佛学的本质固为美满，而流行在世界上，必须适应于社会文化，方算真俗不二圆融无碍的大教。现在世界文化，大致不出宗教与科学二种：宗教为富于情意的，其力量在团结人心；科学为富于理智的，其功用在能分析诸法。有此宗教及科学，方成今日的文化社会。倘无宗教的团结集合，则人类分散；无科学底条分缕析，则自然界和社会界成了浑沌。于此两者之间有哲学，与宗教相近的有文学，与科学相近的有工艺；文学与工艺发达进步则有美术。如上所说，无论由宗教方面或科学方面，产生文学、哲学、工艺、美术、皆是文化的内容。此等文化与佛学的相互关系，举示如下。

    佛学在文化上，占最高底地位，它究竟是哲学呢、宗教呢、科学呢？甲说是哲学，乙说是科学，丙说是宗教，议论纷纭，是皆不懂佛学而下武断的言论；为向来未决之悬案。就哲学之出发点说，或为宗教之演进，凭空想像的解释人生宇宙；或为科学的发达，根据“心理”“生理”或“物理”学来说明人生宇宙：哲学虽与佛学同一说明人生宇宙，而实与佛学不同。佛学之出发点，由于修养所成圆觉的智慧，观人生宇宙万有真理了如指掌，为了悟他而有所说明；所以佛学虽可称哲学而又不同哲学。且佛学不过以解说为初步的工作，他的目的在实行所成的事实，如度一切众生皆成佛道，变娑婆秽土而为极乐是。

    如三民主义能团结全国人心，领导国民革命，是有宗教之作用的；佛学的功用，在开人天眼目共趋觉路，亦自然有伟大的宗教团结力。但虽是宗教，却没有其他宗教所崇拜的神，或神话迷信，故又可说不是宗教。

    科学重在实际经验，不落玄想，佛学亦是脚踏实地渐次修证，不尚空谈。佛学所说者，胥为从实际经验中得来，他所说的宇宙人生、因缘业果种种变化，要皆净智所见；故佛学非科学而亦是科学。佛学的本身是文化的总汇，予在西洋时，见一般研究东方文化的学者，大都以佛学为总线索，因他在宗教上、哲学上和美术上，均有伟大的成绩。

    乙　佛学与政治及社会
    １．共和政治的人生观　　中国的政体由专制而变成共和了。佛学在清季衰败得很，因这种学说，不合于专制政体，所以一入民国，研究者日见其多。佛学的人生观，合乎现代思潮，他说一切众生皆有成佛的可能，凡是发菩提心修菩萨行的人皆可成佛。犹如共和政体的人生观一样，凡是国民有相当的学问道德，具有为国为民的意志，都可作行政领袖一般。佛教此种平等的精神，处处都可以表现的。

    ２．大同社会的宇宙观　　天下为公，世界大同，为古今中外人民不约而同的公共趋向，亦即三民主义之目的。全世界大同社会之组成，由于各人为单位积集而成的，故一人之行动若优若劣，均能影响全世界，正为佛学上所谓“一即一切一切即一，随拈一法皆为法界”的宇宙观。

    三　怎样研究佛学
    佛学底内容，约之不外教理行果。“教”是言教，为释迦牟尼佛的遗教。文教散布流传于各国，或多或少，及其种类各有不同。故关于佛像、钵、塔等法物之搜集，佛教史料的编考，各种文体经典的校订，图书翻译会通的编纂，均为重要。教原出于佛，而“理”、则是研究佛教的学者，各就所见理之大小偏圆不同，而有了各种的派别：若印度小乘的二十部，及其大乘之性、相、密三宗，以及锡兰、西藏等处现在流行之大小乘；并中华融通显密大小之综合学派（包括日本），和西洋与近代日本之新研究派。此新研究派中，亦有教派，因他们或从学南洋等处， 或就学日本，或留学西藏，所以虽同一以科学为方法，而秉承有异，遂各成派别。

    于理了解之后，即要去“实行”。“行”有戒律、禅观、真言、净土四门，如法修行，胥能得到最后的效果。戒律，有通别不同，通则七众同受，别则七众各别，不相混乱。如下表所明：

    禅观，包括大小乘各种止观以及禅宗。真言，即是密宗一切陀罗尼门。净土、十方世界都有净佛国土，随愿往生。此方众生与弥陀有特殊因缘，大抵发愿往生极乐净土：或生此土兜率内院亲近弥勒菩萨。

    有了解行，必有结果，故次言“果”。或有从研究教理所得的果，谓之信果。但这不是迷信，因他经过研教、究理、修行所得到的信心，是谓智信，智信才是真正佛教的信徒。在家的谓之信众，出家的谓之僧众，亦通于未证真理的十住、十行、十回向三贤位的菩萨。或有从严净毗尼执持禁戒所得的结果，谓之德果。这是以五篇、三聚净诸业障的戒德，自利利他是为僧宝。然此德果，通于三贤十圣的共果。或有从修习禅观得到伏惑超人的结果，谓之定果，即三乘共修之奢摩他、毗钵舍那，乃至佛果上的楞严大定、海印三昧，胥为所摄。或有入三乘圣位，修习无漏定智所得的结果，谓之慧果，即是般若无漏圣慧，此圣慧展转上进，能断尽无始来一切障种习气，成究竟之果德。到此地位始谓之佛，谓之真正觉者。

    统上教理行果，摄表如左：

    观右表所列，可知学佛，教理行果为应有之程序，非可躐等。今世学人，大多昧教理而妄谈行证，不为邪魔所诱，即同生盲摸象，反使真理愈晦，招世人讥谤为迷信，幸各努力，剪除斯弊！（法舫记）（见海刊十卷十期）


7.佛学讲要

    佛学讲要

            ──二十一年七月在庐山大林寺讲 ──

      一　佛学之特质
        甲　自然之改造与顺成
        乙　真如之亲证与应化
        丙　理论之超越与施设
        丁　定通之习得与销融
        戊　即空之有与即有之空
        己　即悲之智与即智之悲
      二　佛学之全景
      三　佛学之较量
        甲　佛学之教与宗教
        乙　佛学之理与哲学
        丙　佛教之色法不相应行法与物理学生理学
        丁　佛理之心心所法不相应行法与心理学
        戊　佛理之因明与论理学
        己　佛行之律与经世学
        庚　佛行之禅与卫生学
        辛　佛果之施设应化与文艺美术

    在此盛暑之下，得在庐山会聚一堂，真有“火宅得清凉”之感。但依清凉之境而暂得心地清凉，更进一步来研究从根本上化热恼而成清凉之佛学，谁曰不宜。此次来山，因李协和、许俊人诸先生邀作佛学研究，遂亦欣然乐从。现在地球之各个国家，阶级斗争正烈，人民皆惶惶不安；我国尤内忧外患、天灾人祸迭演不穷。于此时来研究玄妙高深之佛学，似不相宜。但佛法之出现于世，正因世间种种困难有待解救，所以感佛出世为说种种解救之法。若世间安宁，反不感觉需要了！今中国有灾难而待救，正应研究佛法。盖佛法从大悲心而起，因悲悯众生之苦而为说种种解脱方法。其目的在令普众皆离苦得乐。而且世界之不安，由人心不良所造成，佛法能根本改善人心，今中国之祸乱，已非支支节节所能救，故正须从根本上以佛法来改善人心。今先谈佛学大要。

    一　佛学之特质
    佛学祗是佛学。就佛学提出其特点，略讲如下：

    甲、自然之改造与顺成　　“改造”与“顺成”是相反的。“自然”是通俗名辞，今人以人类及世界万物统名之曰自然界，而改造自然界则为佛学之特质。盖自然即俗语“天生成的”，“生来就是这样的”，此在各教各学，大抵皆遵循唯谨。如道家谓“道法自然”；儒学之“天命”，亦即自然；科学虽倡言征服自然，事实上仍是根据自然法则以为利用；故改造自然为佛学之特点。然佛学不谓为自然，谓之为众生世界，或谓之为有情世间及器世间。明其是业果而非自然，乃有情众生行为造作所集成的结果。然业果复有共同与各别两种。如社会行动而得同一之结果为共业果，个人行动而得各别之结果为别业果；其共业之普遍者为共中共；其小者如一民族共业而成国家之果，是为共中不共。由此业果以成众生世界──即自然界，所以佛学不认为自然，而认为共业与不共业所发生之结果。业之造成，虽藉种种关系条件，而其主要的发动力则出于各人及各有情的识心，所以各人皆可从自心上去改造。复次、改造自然又有浅深，凡业皆从身语意所生，于身语意之发动处时时改恶存善，亦能造成善果，如一家善则一家和美，一团体善则一团体优良，推之一国及全世界亦莫不然。然此种改造，佛法仍未认为澈底，仅等儒家之非礼勿视听言动等，而其出发点之心，于宇宙万有之事理，还是不明。佛法则更要在业的发动处去追求宇宙之根源，乃知其原动力胥出于半明半昧之无明心，以无明故不免于错误，故仍无可靠之道德标准。此“无明”即佛说生死循环之十二因缘中的第一支，因为众生心皆半明半暗的无明心，以此心为发动机，结果终难尽善，其非正本清源之改造，可以概见。故欲根本改造，非转“无明”而为明心──如禅宗明心见性的所谓明心不可。此则必须修禅定而生般若，方可解脱由烦恼而起之种种惑业，正如梦中由“无明心”发现种种梦境，一经觉来（喻如明心）便失梦境。此从消极方面说故云解脱；若能运用此由“无明心”转成之“明心”，照知一切事理之真性，发挥真性中所具足之真实功德妙用，将一切由烦恼结成之恶浊世界，一转而为清净妙严的胜妙国土，是皆由“无明心”变成“明心”的结果。此为佛法于自然改造中的澈底改造，若能运用此心以改造人世间，方可改造天灾之自然界。此皆吾人平等具有之自心力量，亦人人所能达到而无或缺蚀的真实功德。由此力量改造的结果，是为佛法中之出世法，亦即佛法之本质。然佛法从随顺世间方面讲，亦说明种种世间之因果法，如说由上品十善业力得生天之果，中品十善业力得生人之果，下品十善业力得生阿修罗等之果。反之则为十恶：上品地狱果，中品饿鬼果，下品畜生果。此为佛法中随顺世间所成之善恶因果的说明。虽佛法本质超脱于六道，但同时于循业受报之六道众生，亦为说明善恶因果以资方便救济。若人未得最高智慧以顿断无明，而能于善恶因果承认无疑，便可逐渐改恶从善，使善果日增恶行日少；推及于世人不休不息，则于改善人世之行业，亦庶几矣。

    乙、真如之亲证与应化　　真如亲证，是佛法特点中之特点，亦即佛法之真骨髓。何谓“真如”？换言之，即真是如此；乃指改造半明半暗的无明心澈底变成“圆明的心”──即阿耨多罗三藐三菩提心，此心便是佛心。由此心真真见到之一切的实事真理，名为真如。此真如实相惟佛所明，故法华经云：“诸法实相，唯佛与佛乃能究竟”。但所云之佛，乃十方三世一切诸佛。佛与众生之程度虽有不等，而佛性则平等，故现前众生亦皆是未来之佛。又此真如实相虽唯佛方能究竟，而得到相当程度之觉有情（菩萨），亦能证到少分；但此须各人亲证，虽闻佛说及依佛经论理解真如义相，仍不过如观庐山之图而非亲见庐山。佛虽说真如，而言说实非真如，故须亲证此真如，证此真如要用根本无分别智：如“白”原不知其为白，要用相对待之“非白”方能明了，所以常人之知识皆是对待分别；若无菩萨地上之根本智，但凭众生心中之对待分别，极难实证。如古今一般禅客，稍得轻安便误认为证真如实相，殊为大谬！此境为佛智境，乃佛知遍一切法之境界也。安住佛境，应永隔众生，然在佛菩萨未证真如以前，以大悲愿力普度有情，更愿有情皆得究竟安乐；由是证真如以后，现种种身种种国土，而应种种世界之机感，化度众生。众生闻法修行而又达到真如实相之亲证。以所证得，复兴方便为众生说其得证之境，令众生悉能证得；于是成为流传世间之佛学。

    丙、理论之超越与施设　　佛学有极精深而圆满的理论：经为佛所证理与修证法之说明；律是行为上的轨范；论属佛弟子研究经律所造，各部论之理论非常精密，一般所谓最高哲学是也。此精深之理论，实足以尽吾人智量研究而不穷，然其特质仍不在于此，故云超越。如佛陀说法四十九年，结果尚云未说一字。然佛非无说，而且说无不尽，但因说到的并非就是真如实际，仅说明其趋向与方法而已。又如庐山之图实非庐山，其图中所表现者影像而已。故欲达到其真如实相，当从彻底改造自然界烦恼等心，再去深造，由深造所得到之结果，则为亲证之真如实相。若但依理论上的说明，即便认为真如，是根本上大大的错误。复次、理论之说明，在揭开虚妄之境藉以显示真如实境，故又名开示。然可因理论而明经律以了达修证途径者，是为依教明理，故有种种佛学之施设以供世人研究，使学佛之人有趋向的标准，因而进证真如，故欲达到真如实境，仍不外乎理论。故佛菩萨亲证真如后，乘其愿力，以其所得，藉言说之方便而施设诸法觉济群萌。

    丁、定通之习得与销融　　定即禅定，通谓神通。修习禅定，在使精神力得以集中而统一，如国家之有组织而能集中统一，则可发生政令上之伟大功用。在未加修习禅定以前之见闻知觉，散漫纷乱。故须禅定为之摄持，使精神归于一致，则极微之音、极细之色、不难察觉，久久功深，便得神通。又以功力之深浅，而别程度之高低。如稍得静定，即能听微细之音等，实非奇事。迩来禅客稍得轻安，或与定心少分相应，便以为得圣成佛；须知佛境渊深，证果不易，凡修行之人，未到真如之境，不应夸大自误前程！复次、习禅方法不一，总以全心不散乱为主，而不必坚执静坐之相；若见不常静坐之行者，便斥为非修行之士，其不明禅理可以概见。但禅定神通虽可藉修习力以得之，究竟亦不过对治散乱，发见本来寂静光明，证知一切法本来如此；其一切神通变化，当下便是。古德云：“动亦禅，静亦禅”；经云：“如来常在定，无有不定时”。故虽现种种身说种种法，无不在定中，是为如来之大寂灭定。在定中照见一切法界众生皆融通于法性中，本是圆明通达，故无别所谓禅定神通之相；到了现证真如平等法界，而全法界以成一身，遍法界无不圆明了知，故无一见闻觉知而非神通之大光明，其见闻觉知之所行境无不是禅定，更何禅定神通可得？故习得之定通皆销融也。若执有习得之禅定神通，即非佛法之禅定神通。

    戊、即空之有与即有之空──不常不断中道　　心经云：“色即是空，空即是色”等，是即空之有即有之空之义。即有之空者，一切事物说明为有，其实非有，以世人执为事物实有之体与实我，佛经谓为我执法执，又谓为遍计所执。然此皆为妄情上错认为有，而实际上并无有我及物体可得，故有即空。又、佛说一切法，皆因缘生唯识现，虽有而假，无固定之体可得，故三界万有，皆由许多关系条件组织集合而成。一切事物既无实体，悉由众生之知识所现，同时又经心识之变化，刹那不定，虽假体亦难立定，故有即名为空。以上二义，一以遍计唯妄执故空，二以依他无定体故空。即空之有者，万有无固定体之有为幻有，是为即空之有。又、由妄计之我法皆空所显的真如实相（明心见性之真性）是真有，是亦即空之有。换言之，佛法所明之有，皆即空之有；所明之空，皆即有之空。显得佛法是有空皆非，空有不离，故显不常不断之中道。又通常之所谓常者、是固定性，断、谓断灭；佛法则不然，以即空所显之有，有即非有，亦复非空；即有所显之空，空即非空，亦复非有；故不常不断。又离却妄执之空所显得的真如实相，方为真有；此为普遍所显真理，世出世法无不周遍。故不常不断，为佛法之中道了义也。

    己、即悲之智与即智之悲──不苦不乐中道　　悲者悲痛，大悲者，非属于自身之苦痛。佛法之慈悲，俱属救济众生而有，故凡兴一慈念，必以悲为出发点，其慈方堪称为佛法之慈。故凡佛徒不问自身之苦痛为如何，其所措施皆属救济众生之苦痛，以众生之苦痛即为自身之苦痛，故名同体大悲；众生之苦痛既除，更须令其得究竟乐，是为大悲，以出自本性力故，又名无缘大慈。是佛法之慈悲，较普通之慈悲为深切而彻底。然悲虽深，若乏于智慧，仍未尽善。如从水救人，须先知水性与方便工具等；故佛称一切智人，有遍一切无不知之智。此智兼大悲，相辅以行，惟利无弊，否则利人无功而自害尤甚！然智慧，亦须从大悲心流露出来，又应先明空有之理，始为究竟。故发菩提心人，以悲愿为出发点而复具甚深之智慧者，则救济工作不虞危险。如科学之精，虽能利人，若无广大慈悲心，一经运用，便成制造杀人之工具，不特害人，且害世界，是皆悲智不兼具有以致之！茍能悲智双运，理事融通者，是即菩萨之中道行为。但菩萨于度生期中，不计其苦，不着其乐，是为不苦不乐悲智不二之中道。若此行未臻圆满，是为菩萨；圆满时，便成佛道。

    以上所讲，一、自然改造，重在转无明为明，否则随业受报不得自由。二、真如亲证，即明心见性，了知一切法真如平等，方能随缘应化。三、佛法教化，虽仗理论，然理论实非事实，必须超越理论而亲证到者，方为事实。四、欲知三界众生无边无尽之事实，须修禅以启发非常之见闻觉知，便能证明一切。五、理解上之中道。六、行为上中道。此六层在讲明佛学的特点。

    二　佛学之全景
    佛学之总相，不出教、理、行、果，四法循环，不见终始，故又可名为法轮。“教”、由真如亲证而施，远非世间通常之学说所可比拟。佛学来源，须经过长时间的修证，转无明成圆明，还见众生感受虚妄颠倒种种痛苦，以所证之“果”为之施“教”，是为真如亲证之应化。又佛之教，非祗属经典，如佛身、佛国土、佛像、塔庙、舍利，以及僧相仪制，悉为佛果之所示现，皆足以令人发起信心趋向修证；如见佛相发菩提心等，故与通常之教不同。“理”、理由教出，谓闻法受教之人，起研究心，问答辩难，分条析理。如佛在世时之议论，佛灭度后，便结集以成论藏，传于世间。故佛学之理，可尽容人作种种精密之研讨；且研讨之结果，皆契证真如之理，以之传世，宜为世间最高之学术。“行”、行即行为，广义则虽理解亦皆是行，于理解得到决定处，方始去作，不致有盲修瞎炼之虞，即所谓修行是也。狭义则如戒定慧学，与大乘之六度、十度（六度外加方便、愿、力、智）等。普通之行，不外戒定慧三学，但其特质，如修净土虽普及三根，若能明了实相念佛等甚深之理，依之去修，较易证果。佛法之重心在实行，而行又贵乎集中，因此乃成种种特殊之方便行法。“果”、行必证果，其理固然。大乘之行，未到初地未为证果；虽云未证，十信成就，其行为上之成绩，已不致退堕。果位之极，佛地方称究竟。果既证得，复从果地回入苦海，以施教度生，使之明理修行，如法证果。如此四法轮转，为佛法全体，故名全貌。对此四轮，衬以信解修证四义，更易明了：一、教要信，论云：“佛法大海，信为能入”。二、理要解，儱侗真如，颟顸佛性，为害甚大。三、行要修，言行不相应，理事难圆融。四、果要证，说食数宝，终成穷措大！以上四法，愿学佛者下以甚深之解察，庶不致徒费劬劳。上述四法，虽均重要，但各宗于此则各有其特重之点，如大乘之真言、净土宗，偏在从果所施之教，必用信心去接受；法性、法相宗，特重于依教助理，须深研究；禅、律二宗，重在依理所起之行，贵乎实践；法华、华严宗，重于从行而证于果。又理、行、果三，重在自力；教重他力。故此四法，可用为观察各宗之大概。

    三　佛学之较量
    今以世界宗教学术，为之比较衡量其大概，以便世人之取舍。普通各宗教学术之出发点，或假无根之神权，或凭抽象之理论，譬如梦中所见。佛法是从大觉悟中得来，本不能与之比较优劣，然佛法既流传世间，仍应以方便一说梦中之境，而度梦中之迷也。

    甲、佛学之教与宗教　　佛教之教，从方便说亦仿佛是宗教。以佛之身是从大觉果海中流出之应化身，等于人而人见之，等于天而天亲之，等于诸类而诸类拊之，故名平等示现之千百亿化身；而真身无相，而超越诸相，此有似宗教之“神”也。佛所说法，为超过三界之理，有似于天启之圣经；而佛教之塔庙、经像，僧众仪式，亦似各宗教之有仪制；故佛教亦有引人入胜，起人信仰之宗教功用也。然佛教与其他宗教有大不同点，则在度与佛平等之众生，入于平等自由之域耳。若其他宗教，则别有一种特出之“神”，超然于人，而不可与人平等。佛虽亦为超出一切之大觉者，但承认众生即为未成之佛，佛虽先成，不过为三界万物之大觉者，而非三界万物之创造及主宰者。并说三界万物，皆众生心造，即前所讲世界万有，皆众生之共业别业所造成，故亦可由自心而改造，而异于他教之不平等不自由也。

    乙、佛学之理与哲学　　中西哲学，虽名派不同，然以探究人生宇宙根本而作概括说明者为哲学，大致无疑。与超人间只能以信仰去接受之宗教不同，与各别分开以研究之科学亦不同。佛法之理，不舍一法，故无法不说，无微不至。即如印度小乘学有二十支流，虽各别不同，而对于万有之理无不尽量发挥；大乘亦然。所以从“理”之研究说，亦可名哲学。然其所依教，既从修证到之果流出，而研究后又须趋向于行果，故亦非其他哲学可比例。然如最近今最有力之新实在论，其所取材多出于最新科学，然与印度小乘学派中之一切有部学，亦略相同；此部执一切法为实有，其精详处，尚有为新实在论所不逮者，若旧实在论，则自郐以下可无论也。

    丙、佛教之色法不相应行法与物理学生理学　　佛学之目的，在遍明不在局部，故于物理、生理，无如科学之繁琐说明；然色法中之四大、五尘、五根，及法处所摄色，与不相应行之方位、时分、势速、和合、流转、命根等，确有关于物理生理之学说。且其精奥处，亦多有近今物理学、生理学所不能及者，其互不相背亦可推知。

    丁、佛理之心心所法不相应行法与心理学　　佛学之心心所法，实较心理学为详尽。如八识心法，及与心相应而起用之五十一心所法；又不相应行法中之无想定、灭尽定等奥义，远非心理学所能窥见。

    戊、佛理之因明与论理学　　论理学即西洋之逻辑。因明在印度，原为正理派，后入佛学，方名因明。因明为论理之方式，比较最新之西洋论理学，皆为因明中早已说到者。

    己、佛行之律与经世学──伦理学、法学、经济学、社会科学、律学之义甚广，通于应作不应作：禁其所不应作者，而其所应作者、尽形寿去勤作。大乘以群众利益为前提，凡应作不作、不应作而作，均名犯戒。大乘应作之范围甚广，即经世为出世之佛行，实际等于社会科学，且更彻底于社会科学。其于行为道德为伦理学，止作严 明为法学，正命正活为经济学。故欲建立佛教的社会，当依律为根据。

    庚、佛行之禅与卫生学　　中国从前所重之养生学，近谓之卫生学。但佛行之禅，原不限于养生，但修证者起居食息之注重卫生，如早起于曙前，养息于昏后，食则分器各如其量。食后经行以助消化，继之静坐以调气息，其平均调匀，在在皆有合理之运行。若以饮食滋养，其消化仍须耗费精力，习禅若得相应，则较饮食之滋养为更有效。且能却一切病，又能改造心理，进而改善生理之化学原素。若淫欲之原素亦已改尽，致全身改变之后，倘不起贪瞋痴以破坏禅定，住禅定中；因其变换过之生理，可勿须饮食（禅悦为食），能延生命。是为因心理改变而达到生理改变之结果。

    辛、佛果之施设应化与文艺美术　　亲证真如，由无相而现相，与文艺美术等由想像力而创造意趣接近。凡好学文艺美术之人，可研究此富于想像之佛法，以作创造之张本；如应化之无量身刹庄严，极美术之能事。故有谓美术可以代宗教，亦不无少分根据也。（克全记）（见海潮音月刊十三卷第十期）


8.佛法僧义广论

    佛法僧义广论

            ──二十四年十一月在中国佛学会镇江分会讲──

      一　叙　意
      二　佛　观
      三　法　观
      四　僧　观
      五　总　结

    一　叙　意
    佛法僧，为学佛者之根本认识，也是佛法究竟圆满的说明，所有一切清净法都摄在其中。
    阿底峡尊者，由印度入西藏弘法，其地位等于中国之达摩。他在西藏数十年，常说佛法僧三宝。有人问他：为甚么老是说三宝，此义虽殊胜甚深，但我们已听多了，请另说胜义！他答说：我在印度所学所行的不出三宝，我来藏也无别法可说；请问除此三宝外还有甚么佛法！在此简单问答之中实含有很重要的意义。现在所讲的佛法僧义，是信仰佛教、研究佛学、修行佛法的基本。所以，凡是信仰佛教、研究佛学、修行佛法的人，是必须明白。初步学者能明此义，才不是迷信，才可修学佛法以至于究竟。所谓佛者，是能究竟觉证诸法圆满福慧的人。所谓法者，是佛自觉及觉他之法。所谓僧者，是能依佛法修行的人。此三者谓之三宝，实为佛法之根本。今讲此三宝，分三。

    二　佛　观
    观者，观念。佛观者，即对于“佛陀所有清楚正确之观念”。佛是梵音略称，具云佛陀，汉文音译不一，如“浮图”也是佛的异音，我国古文家所谓“浮屠氏”，就是佛氏之意。经咒上又译作佛陀耶。现在英译梵音为“布达”（Buddha）。佛之译义为觉者──就是觉悟的人，譬如有学问的人谓之学者，与中国所说的圣人差不多。但云觉者，不云觉人，此表示佛在天上人间以及超三界外的他受用报身，决不能以人间的人来限定他的范围。觉者，自觉、觉他、觉行圆满之简称。自觉者，有无师智、自然智、一切智；觉他者，以方便智慧无碍辩才教人觉悟，即先觉觉后觉；二种觉行圆满，福慧两足，谓之佛陀。此为有此功德者之通称，通于三世遍于十方世界，诸佛无量。因此佛常说大地众生皆可成佛，也可说一切众生都是未来的佛。但是遍十方通三世之佛，都要三觉圆满，福慧两足，有此功德表现事实证明，才是佛陀，不是假说的理想的。

    甲、依释迦牟尼佛建立佛之根本观
    现在此世界有实德表现可当佛之尊称者，是释迦牟尼。以有释迦佛，吾人才知道有十方三世一切诸佛，所以依释迦世尊建立佛之根本观念。大佛殿中央供奉的就是释迦牟尼佛。释迦是姓，意译曰能或能仁，以其祖先能仁民爱物而得姓──其祖先初为太子，以能行仁道得民爱戴另建一国，其父知之曰“我子能仁”，故即以为族姓。其古姓为瞿昙，亦译乔达摩、憍昙弥，释迦乃从其分出之支裔。牟尼意译“寂默”，因佛常在寂定中，所谓“佛心常在定，无有不定时”。佛所说法皆依定慧利益人天，故尊称寂默。原名悉达多，意译“一切义成”，当时人直称其姓名即为瞿昙悉达多；尊称则为释迦牟尼。牟尼又译“文”，如经云“释迦文”佛是。

    印度历史上佛应世为距今二千六百年以前，降生在中印度迦毗罗国（即今尼泊尔附近），父名净饭王。成佛地在摩竭陀国菩提场，初转法轮于波罗奈国鹿野苑，后于各处说法四十九年。由此历史上考查起来，实有此建功立德慧福圆满的佛陀，是以吾人依此建立佛之根本观。

    乙、信释迦牟尼佛确得无上正遍觉，最高无上。
    我们信佛，不但如常人信仰有学问道德功业的古人，原是信仰佛确已证得阿耨多罗三藐三菩提。阿耨多罗译无上，三藐为遍，三菩提即正觉。觉是不迷，拣别凡夫不觉；正觉拣别一般外道邪觉；遍正觉者拣别二乘所正觉的法未能普遍。初地以上法身菩萨可以谓之遍正觉，然尚未究竟而为有上，唯佛妙觉究竟圆满才是无上。我们信释迦牟尼佛确是最高无上，觉悟诸法事理性相，无所不觉无所不知，再没有能超过佛的了。世人不明佛义，以为另有“神”能超过于佛，其实神尚在六道之中，较之佛陀不知差得好多远呢！

    丙、毗卢遮那或大日或卢舍或金刚持，皆为释迦牟尼大功德聚之别名，不得视为牟尼以外之他佛。
    “毗卢遮那”是释迦的报身，近人常以五方五佛表五智、其实佛是五智都具足的；平常又以此为佛的法身，而不知法性身遍一切处无相无名。如华严经上的毗卢遮那，原是为十地菩萨现身说法之他受用身──报身。最近从西藏译出的著述则说“毗卢遮那是化身佛”。毗卢遮那意译光明遍照，故译“摩诃毗卢遮那”为大日。古或译为“卢舍那”或“吠卢遮那”，本为一音异译。有谓“毗卢”是清净法身，“舍那”是圆满报身，皆讹。

    学藏密者崇“多杰羌佛”──译为金刚持，现持金刚杵以降伏一切魔怨，是依佛大雄大力具足无量方便功德而言。一切如来都有金刚身。依释迦牟尼佛表示报身之广大功德聚，故有此多名，所以不得视为牟尼以外的他佛。而世人每别为多佛，并执此为报佛说经、彼为化佛说经，殊不知一佛有三身、三身原是一佛也。

    丁、他世界之阿弥陀佛、药师佛，或往劫之燃灯佛等，皆由信释迦牟尼佛之说而知之者，皆与释尊平等。
    现在学佛者都知道从此西去十万亿佛土有极乐世界，其中有佛名“阿弥陀”，意为无量──即有无量光、无量寿、无量相好、无量不退菩萨等许多的无量义。“药师佛”在东方净琉璃世界，世人念药师佛咒能延生益寿。此二佛为他世界之现在佛，虽小乘不承认他世界的佛，而大乘则是常说的。现在科学证明有无量世界，当然现在他世界可有他佛。其在此世界往劫以前，有“燃灯佛”、“毗婆尸佛”、“尸弃佛”等。似此往劫及他世界诸佛，都是由信仰释迦牟尼所说经典而后知道的。因为释迦佛成就无上遍正觉，所以从如来大觉心中说出来的一切诸佛亦皆实有不虚。彼诸佛无不三觉已具万行已圆，皆与释迦佛平等平等。

    戊、佛为积无数劫大行所圆之极果，不得与流俗所称为活佛等混同。
    这是要我们知道佛不是轻易成的。依经上看起来，人要先发菩提心，渐积福德智慧资粮，经十住、十行、十回向、为初阿僧祇劫的菩萨。由十回向经暖、顶、忍、世第一位、入初地而至七地，谓之第二阿僧祇劫。由七地菩萨以至成佛，谓之第三阿僧祇劫。三阿僧祇劫即是三无数劫。经过这三大劫的长时间的修行菩萨道，方能断尽一切执障、圆成一切功德、而证成无上的大觉。成佛岂是容易的事！大行者、修菩萨所行到佛果之万行也，如普贤菩萨等。所谓成佛者，即由菩萨行修学圆满之极果。此世所见三十二相，八十种好之释迦佛，也是由此而成。

    如今世人，见修行者稍有世俗福德禅定神通的人，常称之为“活佛”。如逊清时代称皇帝为“佛爷”、太后为“老佛爷”；又如西藏达赖等亦称“佛爷”，这不过表示尊敬他们，想像他们为诸佛应世而已。以法性而言：一切诸法本皆是佛，一切有情都有成佛的可能性，故一切众生皆是未来佛。学佛者能明教理、正观定慧，有相当功德表现，也可说是相似佛。平常所称“活佛”，大概由此而来。若严格的从实际上说，必须是经三大无数劫圆满大行，究竟极果，方可以称之曰“佛”。故佛不得与流俗所称的“活佛”，等视齐观。

    己、佛为出世三乘圣众中之大圣，人天犹为凡世，不得与凡世人伦圣哲混同。佛法所谓六凡、三界、天神人仙，都是世间凡界之流；佛法三乘圣众，乃为出世之圣，佛又为出世圣中之大圣（三界内之六道谓之六凡，三界外之三乘及佛谓之四圣）。佛为超过出世三乘之圣人，在佛教内的出世三乘圣人中称大圣；则其余流行的各教主皆不过是人道或天道之圣人，犹在三界六道之内，学者慎勿以佛与其他之世间圣贤混同视之。我们所以要如此认识审察的，因为佛陀是以清净无漏的大功德聚为本质的。庚、佛为法界诸法（宇宙万有）之遍正觉者，亦为教化一切有情令遍正觉者，不得与一神教的创造主宰及多神教的祸福于人等迷信之神混同。

    佛典上之法界诸法，即宇宙万有。佛于宇宙万有诸法自觉究竟，故称遍正觉者；亦为教化一切有情令得遍正觉者。宇宙本无创造万物与自在主宰的天神，如一神教之所说；也不可如多神教所说，以佛为宇宙许多神中的一个神。平常人心理上迷信一神或多神和佛菩萨一样，那实在是大错特错。不论无神，就是有神他也不过是天道中的众生而已。我们要信佛，对于佛的观念先要弄清楚才是。

    三　法　观
    第二讲“法观”：学佛的人，于佛法要有正确明了的观念，尤其是对于“法”要有正当明了确切的认识。古代中印度音的“达摩”，现在依英语翻为“达尔摩”（Dharma），这是法的译音。此中法观的“法”，范围很广，所有宇宙万有，事事物物形形色色一切的一切，皆名为“法”。它的定义是“任持自性，轨生他解”。无论何物，以能保持它自己独立的体性，才成为此物。譬如这个白色，在白的本身上它能保持其白的自性，且能令一切有情都了解它是白色，使他人了了分明不会错认为是其他的颜色。因白就是任持自性轨生他解的法，所以白色便令人丝亳不差的觉了其为白色。一法如是，其他一切诸法乃至虚空，亦各各皆保持自性而能轨生他解；小至一花一草一微尘，大至法界亦皆如此。

    万法差别各各不同的自性都是由因缘所成，在相对的关系上成立：此物之成立，必依托其他（彼彼）众缘相合而成。一物如是，物物如是，一切宇宙万法各各皆有互相为缘的关系，各各皆有彼此的差别而不能混同。并且各各皆由任持自性而使他人生起确定的认识，也就是宇宙万法各各皆有任持自性轨生他解的意义。而且法界诸法，无处不遍无所不包，再没有那一样能出乎法范围以外。一般人常说佛法无边，就是显佛法的“法”字范围是最宽最广无有边际的。但就属于佛的法讲起来，大别有二：

    一、证法：佛先从自觉的根本智亲证二空所显的真如妙性、而无能所的差别，依此并起后得智证知一切理事因果的差别，起大悲心普度一切众生。一切智智在每一刹那间无不普遍了知一切诸法真实性相，这就是佛智所证知的证法。

    二、教法：成佛后所说的法为教法。佛居纯净土由平等性智示现微妙功德他受用身，为住十地的诸大菩萨现大神通，转正法轮决众疑网，普令受用大乘法乐；以至为二乘六道有情示现化身说法（对人现人身、对天现天身、对畜生现畜生身、一切总是随类应化普度群机）；对九法界的一切众生皆教化令向佛道。所说诸法，皆无所不遍，又无所不包。然佛以王子身降生人间，说法的主要点亦在人类，故留遗的教法在人间集成现在的大藏经典──三藏十二分的圣典──为法宝。此证法教法亦可以分做“教、理、行、果”的四种差别。“教法”的教典中，即包含理法；从理起行乃可以“证”到诸法实相，所以“证法”亦包含行法、果法。三乘圣人所证的虽同是证法，但没有佛证得的圆满究竟而已。从证教二法分析成教、理、行、果四法：教法就是依佛说教化众生的法；因有教化的原故，所以众生能了解佛所教的理；再依理来实行实修；可以得证所期望的果。大概就佛依自证而施教，曰证法和教法；依有情闻教解理修行证果，曰教、理、行、果。此两类皆可普遍包括一切诸法。“法”的意义，归纳概括起来就是这样的。

    甲、一切经律，皆源本佛所宣说之声教，由佛徒历次结集而成者。
    在三藏中不能收摄的典籍，可称为杂藏。西藏文于教典分经律论为“甘珠尔”、“敦珠尔”，这样分析颇有意义，因经律原为佛说，论是由佛灭度后许多弟子依据经律所作而成的。所以今亦先从一切经律来说。经是由佛在世时，说法教化一切众生所施设的，由弟子结集起来成为经。原名“修多罗”，此云契经，上符诸佛理，下应众生机。律是佛在世时，依弟子应有的行为订共守的戒条，也是弟子依之作修行轨范的法规。佛在世时，弟子们在行为上大多是很正当的，但因有些弟子发生了不正当的行为，随所犯的那一种过，佛就随时制之以为律，从此以后再不许犯，于是就制成共守的戒律，经佛制定后，弟子总要一致遵行不得稍有违犯，这就是戒律，嗣后如有同类事情发生，就照律处理。在每一条戒律，叙述其许多层次的缘起变增，所以除读诵的戒本以外更有广律，成为庞大的律藏。

    佛在世说一切教法的时候，是没有文字的；教导一切人天大众，都是以声音为体──宣说出来，这就是声教。今人看经律论藏时、可以无声的色法──文字──为体。可是佛在世的时候，是一切皆以声教；戒律也是依佛声的教诫。经是由佛亲口说出以后，再由弟子在佛灭度后会诵，经大众一致证明认为丝毫不错，就录成为经。经律有多数次的结集；最初是由佛灭后不久，经大迦叶等在七叶窟中结集而成；其时在七叶窟外，亦更有富楼那众结集起来的。至佛灭一百年后，当时有少数弟子不遵律行，有大多数的弟子出来否认，遂有二次结集。如是二次三次至第四次才整理完成为大小乘各藏经律。现今这许多经律，并非一两次结集成功的。
    佛教传入中国后，大藏经的编成历代不同，唐、宋、明、清各有目录可考。中国及西藏各处，皆有大藏经的篡集。

    乙、佛徒结集佛说，初亦口诵相传；用文字写成书本则时先后不一，以佛徒时代不同，故小乘与大乘之经律亦写成先后有殊。
    佛在世的时候，是由口诵相传。佛灭后，弟子会诵结集仿佛与现在开会相同。当时是以大迦叶为主席，设高座为座，推阿难陀尊者诵经，优婆离尊者诵戒，依佛所说的朗诵出来，经五百圣弟子的大众证明不错，认为刊定之说。不必就用文字录成经本或戒本，或仍是流传口诵而已。

    复次，佛在世的时候，已有文字的经律流传，如律载佛在世时，某长者及甘尔夫人夜中燃灯诵经事。又每逢十五、三十日布萨诵律，当时常有记录成本的。故早之则佛在世时就有录成的经律，迟之则佛后数百年或仍由口诵相传。因时代先后不同的关系，所以录成的文字亦不相同。各时代主持教团，宏扬佛教的人材不同，所以各时代盛行出来的经法也就有异。先是依迦叶、阿难这一部分的人宏扬出来的，所以就为小乘经律。后从上座部分出大众部来，到五六百年间有马鸣、龙树菩萨出来主持宏扬的是大乘佛法，大乘法宝也就流布于世。因时间先后的不同，加以弟子根机又有大小的差别，甚至小乘又有二十部的差别，所以经律流传有异。但归纳起来，要知皆出于佛之声教。

    丙、信超人天之圣人必有非常之胜事，故经律所言不思议事皆应确信为实事，不得以凡识疑议之。
    通常人都以佛教混杂在鬼神中和种种邪见外道等同类而论，这全是盲从误解，不了佛学的人乱说。寻常社会人士认为最高的哲学、科学：总是以人们眼所见到的、耳所闻到的──以五官所感触到的，或意识依以思想及推论到的，以及古时传说下来的，凡此都是以人的思想知识为标准。现在科学进步，虽知有日球月球与虚空中很多的星球，但还全是以有漏五识与第六意识研究推测起来的。而佛法那就大大不同，相去很远了。一切经典全是佛由证智普遍觉悟证到的诸法实相，为觉悟众生亲宣出来，是从无漏圣智亲证的境界流出。声闻但证生空无我，法执犹在；菩萨是双证我法二空，但仍未究竟；直到究竟圆满佛果位上的时候，才能证到佛佛道同的圆满真理。在小乘圣人所证的偏空涅槃，就已非人们的思想所能及到，亦已有非常人所能为的一切胜事，何况超过三乘圣众究竟圆满的佛果！当然佛是更可有非常的胜事，为常人意识不到的。故于一切大乘经律中所言的超人天胜事，及超三乘圣人的不思议事，皆要确确切切信为实有的事理，更不得以凡情来推测和疑惑。这是吾人对于佛法第一要具有的正确观念。

    丁、诸论及撰述语录皆贤圣佛徒修证有得、宗依佛说而阐扬诠释者，故今亦可凭佛说亲证而研究抉择之。
    经律二种是由佛亲口所宣说出来的，而论大都是由二乘或大乘贤圣位中的佛子修有心得而发表出来的。论有二种：一、宗论，如瑜伽师地论、成唯识论、摄大乘论等，就是依佛所说的经律大意编述阐扬。二、释论、如十地经论、大智度论等，皆是关于佛教经典注释的杰作。显真破似，全靠宗论；释论来树立教理，显明经义。至中国历代撰述或语录，亦皆依多闻熏习进而精进持戒降伏烦恼的人如十住、十行、十回向的贤圣者，以及三乘圣位中的圣者，为悟他而著述。故今之学者，亦可依佛所说的经律或内心的修证去研究抉择，使人显明而易解。

    戊、大乘诸宗之各标其胜，在集中其理解于一念而起观行；建宗趣行或殊，真本觉果无二。
    佛灭后一两百年间，印度的小乘共分二十部之多，学说纷纷不一，现姑不论。单就现在中国通行的大乘各宗而言，在大乘诸宗各各皆分门别户，标树一宗特殊的胜义。唯识宗是将宇宙万法总摄归纳为唯识所变。天台宗归纳起来修一心三观。净土宗是以念佛求生西方，上中下根皆可往生，就是造五逆十恶的人命终十念成就，亦可往生；众生根机善恶差别，而往生见佛闻法开悟时间亦有长短不同。总之，都可以莲花化生，入不退地。无论那一宗，都有最殊胜的宗致，才能成立一宗。各宗所修的路途不同，但所趣向目的无非是唯一佛果，亦皆以真如实相为本，这就是殊途同归。所以无论修学那一宗，都有莫大的利益，不得专赞此而谤斥彼宗，应当不相障碍。各宗各阐扬其特殊的胜义，同时并了知真本觉果之无二无别。倘使能悟平等性发大悲心而修证，不管走那一条路，总可证到阿耨多罗三藐三菩提果，都是没有差别，平等平等。所以中国佛教有大乘八宗者，亦是历代菩萨祖师依佛开的方便法门而施设。众生喜欢那一宗法门就随意择取修行，各各皆可起殊胜的观行，证无二的真理及成无上的佛果。

    己、菩萨藏法与声闻藏法，境行果皆别，然声闻境行果亦为菩萨所含摄。
    菩萨乘与声闻乘是各有经典的，唯独觉乘无有经典，附属于声闻乘。大乘菩萨发阿耨多罗三藐三菩提心，为普度一切众生证人法二无我，修行六度万行，以成佛为究竟目的。

    小乘单证人空，成阿罗汉果为究竟位。然小乘所修行的人无我智，亦为菩萨乘中的一部分。境行果虽是差别不同，但修学菩萨大心的人，应尽量容纳不加诽谤。庚、佛之教法、发源于佛及圣众之无漏智果、故不得视同其余出于有漏凡识之教学，但于余教学皆可或破或摄以助显无上义。

    佛及大菩萨圣众从无漏智中流出来的圣教量，不得以我们有漏凡夫的浅知浅见来测度。──如世间上认为最高的学识就是科学哲学，而这些学说如去其封执亦可收摄为佛学中一部份的学理。──我们以有漏的凡识不能证知无漏的妙理，故不能就说没有这种无上深奥的妙理。但亦可以拿科学或哲学来证明助显佛学的真理。我们研究佛法稍微透彻的，随时随地就要拿来修行学习，以期悟证佛法真理获得无上妙觉的佛果。

    四　僧　观
    前已讲明佛法两观，今讲僧观。“僧”就是“众”的意思，音译为僧伽，亦译桑伽耶，简称曰僧。中国以三人为众，而佛律须四人以上方可名僧。中国常人的习惯上称一个出家人为僧，或者以僧为姓，如称僧某某，不很确当；但称出家人为“僧人”也是可以的，言其是僧众之中的一个人，如军人是军队中的某人。佛教出家徒众成为有组织有规律有系统的团体，乃可名僧，实在就是佛教的教团的意思。故此所云“众”并非寻常所说的众，这“众”是要具有事理和合之义的：第一、出家的僧众于事行上须具六和合，才能共住集成僧众的团体。何谓事行上的六和合？（一）身和共住──对诸佛菩萨要共同礼拜修行，以身作则，同作佛事。（二）口和无诤──同信佛赞法及歌咏三宝，与同住大众共学佛法，不相诤吵。（三）意和同悦──同一信心追求佛法的真理，发一共同生活的欢喜心。（四）戒和同持──同修持一切戒法，期达佛果。（五）见和同解──对一切法宝共同解说，使大众都能尽知。（六）利和同均──有财物等利，须共同平均受用。具此六和义，方得成为依佛法修行的僧团，这是在事行上的六种和合。第二、理和，是同证生法二空择灭无为的真理。如是乃为事理清净的和合众。对于僧先要有这些正确的观念，方可了知僧义。

    甲、胜义僧宝虽在三乘圣众或贤圣众，但此土之住持僧宝必在出家五众，尤在苾刍众。
    僧宝之胜义僧，非是通俗见闻所能及。从最胜智所证的真实义，名胜义。胜义之僧，即证圣地的诸大菩萨或证辟支佛果及小乘四果的阿罗汉圣众。于是圣众中惟有清净无上的佛果是独一无二的圣中之圣。胜义僧即三乘圣众或贤众：有先自利趋向小乘消极方面，而后再回小向大修菩萨行。有大心菩萨初下手用功就先利人积极救世，所谓“地狱未空，誓不成佛”的菩萨僧。或在从贤入圣位中，修至暖顶忍世第一未登果地的菩萨，虽未能证果登地，但已有相当功行成就，亦可称为胜义僧宝。

    此土并非广指娑婆世界，就是在释尊应化于此的阎浮提的地球上。不论那一国，凡是受化的人类、能出家受戒修学佛法、教化世人，名为住持僧宝。就是在此世界上持奉佛法依法修行的和合僧，普遍播传宣扬佛法为世人作良福田的，皆是住持僧宝。入三乘圣众或贤圣位中者，无论是在家出家，只要能依佛法修证到，皆可名为胜义僧宝。此土必定要出家五众，方能为住持佛法的僧宝。

    初出家的沙弥，先学习佛法，经数年后，对于经律都有相当的熟悉，进至受戒为比丘。能尽“宏法是家务利生为事业”的天职，能为真正佛子，着如来衣、食如来饭、为如来事；抱大雄大无畏的精神深入社会救济民众，尤其是比丘最重大的责任。以上是出家男众。女众初出家亦为沙弥尼，先学习佛法，经数年后进为式叉摩那众，再进至比丘尼众。这样出家男归男众、女归女众、各有各的规律和系统之组织。沙弥沙弥尼有十戒，比丘有二百五十条戒，比丘尼有三百五十戒，各各皆有修持，限制不同；式叉摩那有六戒，是预习的比丘尼戒，由此可进为比丘尼众。这样的男女众，为舍俗出家的五众弟子，而真住持三宝的尢其是在比丘众。“比丘”、有许多经译为“苾刍”。真正能住持三宝的大责任，还是荷担在苾刍众的双肩上。因为沙弥沙弥尼众们正是在学生的童年时代，对于经律的知识尚很幼稚，须比丘教授沙弥们修学，比丘尼指导沙弥尼众们修学。但沙弥尼学成后也要再到比丘团体中受大戒，所以真正能住持佛法的仍是在比丘众的力量，其余不过是出家众中的附庸。出家佛子虽具五众，实在是要比丘能成为清净的僧众，住持佛法。

    乙、他方净土虽或纯一菩萨僧无有在家出家之别，但此浊土则须出家菩萨乃入僧宝。
    能发心修证佛法的大乘贤圣，就是菩萨僧。在他方清净佛土中虽可没有在家出家的分别，以天然无有俗染家累，祗要是能发心修行就都是菩萨僧众。然在此五浊世中，在家优婆塞优婆夷二众弟子是不能完全摄入出家僧众中的；因在家二众有家俗事情缠身，不能一心一意地修持弘扬佛法，所以不能具足僧相僧德。在此浊土的寻常一般人所过的生活不能成为依佛法修行者，故虽菩萨亦惟有舍俗出家才能成为清净僧宝。如禅宗六祖慧能大师，未出家的时候已在黄梅得传佛法心印，而仍随俗多年不能说法普利人天。后来出家受具足戒具菩萨比丘相时，才能为人天师表，说法普利大众群机。未出家的近事男女，虽依菩萨戒律修持者亦不得为僧宝，皆因未具僧相故。在此五浊恶世中，定要出家比丘菩萨僧众，才能为真正的僧宝。

    丙、住世持教之佛徒团，应依七众律仪而建立。在家二众佛徒，虽非全僧亦非全俗，此为已进三宝之门者，异于隔离三宝之凡俗，故曰近事，为介于僧与俗之间，可称为“居俗近僧众”。受三皈以上及日本之真宗僧、西藏之红教喇嘛等，摄属于此。由此中修转轮王十善行者、摄化民众建设新社会，利乐人世。

    在家优婆塞优婆夷二众名近事男近事女。虽未能舍俗出家，但行为上已能亲近事奉三宝。因他身是在家二众未能具足出家僧众的律仪，而能为佛子行佛事，所以说他非全僧亦非全俗，居在两者之间。虽尚在俗已能皈依进入三宝之门，故可称为“居俗近僧众”。

    日本的真宗僧，就是有妻子儿女眷属的在家众，然而他有修持佛法的行门，做佛教部分的事业。西藏喇嘛有黄教红教的区别，他们是以帽子有红黄色分为两类，红喇嘛的帽子是红色、黄喇嘛的帽子是黄色。曾来内地的班禅喇嘛等是黄教，红教喇嘛是在俗的多，但他也用功修行办道作如来事，与我国的近事男女差不多。而日本的真宗僧和西藏的红喇嘛，可算是居俗近僧众。近于如来事业的男女众，在家发心的菩萨，应完全以修美满的十善行为事业。世间人民若能修持转轮王的十善行，普令一切人民同行十善，逆性的众生亦劝化归行十善，如此全国的上上下下一齐摄化同行十善，为良好国民优秀分子，则可将五浊恶世的不良底现象全改成完美的新社会。所以要建设良好的优胜国家，不但出家众是要修持佛法普化人民，就是在家众亦要尽力共同修行十善利乐人群，才能建设新的社会国家。

    丁、尊敬三乘圣贤僧，弥勒菩萨等虽现天相亦同大乘圣僧尊敬。
    大乘菩萨是不与凡夫出家僧众同的，大乘圣众是已经证入果位圣僧。弥勒菩萨在兜率陀天内院中，虽是现的天相不是比丘僧众相，但亦要同大乘菩萨僧宝同样的尊敬，不得认为天人。在古时曾有这样的传说：有一位证三明六通的阿罗汉要见弥勒菩萨问法，于是就现神通往兜率内院。因见弥勒菩萨是天相而不是普萨比丘相，就生分别心不礼拜不接近，遂不能进而问法，未能亲近弥勒菩萨。倘认天相就是菩萨僧，恭而且敬的请求佛法，那就不妨碍悟得最上乘了。所以虽然见弥勒菩萨是天相不是比丘相，须知就是大乘圣僧相，应同样的尊敬。如观世音菩萨现女相或现面然大士鬼相，要晓得是证圣位的大菩萨，所以要同样的尊敬才是。

    戊、敬崇出家住持僧众，但最低限度须明佛法大义、信心充足，能持比丘四根本戒者，乃认为出家住持僧众。
    尊敬出家住持佛法的僧众，在极低的限度要能明白佛法的大义，尤要信心充足，能受持比丘四根本戒，方得认为出家的住持僧众。世间人之着僧衣隐入佛门中混生活者，到处皆是，如乞丐叫化子等类混入佛门，于佛法当然丝亳不知，持根本戒，当然更非他们所能了。所以被尊敬为住持佛法的僧众们，最低限度要能受持苾刍四根本戒，尤要坚确的信心，明白佛法的大义，才能认为是出家住持佛法的僧众。己、不知佛法亦无信心且不持戒者，应驱出于僧众之外，不认其为出家僧众。混杂佛门中而不知佛法不具信心且不持戒的僧众们，常纵五欲之心，是佛法中外道。那种下劣的人混在出家人中，当然不能称为和合僧众，应当如丛林制度的遣单，将那许多不明不信败坏佛法的一齐勒令还俗，不许在佛门打混。
    在佛子的行为中，有规律而具六和合的僧众，对于佛制的戒律要一致能遵守，不得有所违犯，方能承认是出家清净的僧众。

    庚、由僧相僧德之僧众，建设佛教清净幢相之新僧宝、师表人天。
    混入佛门中吃饭穿衣求生活的人，当然是不具僧德，自不能承认他是僧宝。此处所讲具僧相僧德，即持菩萨比丘清净戒行的德相。故必须在出家僧众的律仪上，建立住持佛法的新僧宝。表现佛教的最高的清净幢相，为社会人士所敬仰；宣扬佛法的教义，表现佛教最伟大的真精神。此新僧宝须具足一切清净的德相，牺牲个人，深入民间宣扬佛法，普及教义，为整个的人类谋幸福，一切难行能行难忍能忍，为人天的师表，树立佛法真正的教化。

    五　总　结
    佛法僧义，大家都可以正正确确地认清楚了。佛是我们的教主；法是从金口所宣出来的；出家和在家弟子的七众，是宣扬佛法的集团。──摄化人民入正轨，将整个的佛法播传社会，使一切人民皆得无上利益，将佛的大悲水普遍输入人民的脑海中，使转恶成善造成清净的国土。我们对三宝认清后，信仰才有一定的标准和对象，方不致盲从瞎信，走入歧途。

    信佛教的初步，就是皈依佛法僧三宝确定信心。永不皈依邪魔外道，以佛为唯一的大师，非是人天所能及到；对法尤须明白了解清楚，真正能生信仰；依僧之具足德相严净律仪，为指导修学佛法的模范师；这样是正信三宝。能承受佛法僧的教义，方不是迷信盲从。世人对某一件事能认清，才能决定方针和主意去做，而信佛法亦是这样。对佛法能真正认清楚，任他是何种美妙的诱惑，决不回意退心。倘对佛法的真理不弄清，那就决定不生信心，这是不言可知的。我们假使以佛法当学问拿来研究，单对于法生信心，而不知法是由无上大觉的佛证到亲口宣说出来，故对佛不生信仰，则虽云信法而非真信，以他对于法的本义仍未明白。不知法是由无上大觉究竟证到的诸法真相，说出来的真正微妙谛理，倘不信由佛所证，即对于法亦不能彻底了解。如能信佛，那是已经进一步认清了能证明诸法实相是由佛亲证说出来的。或者对佛对法皆能认清，而对于僧尚不生敬仰心，这就是信佛法而未信僧，那么佛法便远离人间，而不能切近人间实际。应知僧是上至等觉菩萨，次至十地、十向、十行、十住的菩萨，以及二乘贤圣、及发心出家受戒的凡夫僧，统名曰僧。若能具足信佛法僧，则能依出家僧以至二乘贤圣僧、大乘菩萨僧，而为由人修到佛果的阶梯；先由信僧，进至信法，再进至信佛。信仰佛法僧三宝是不能离开的，能具足信佛法僧，便是从佛口生、从法化生的真正佛子。
    对于佛法僧的正义，已讲完了，还望大家个个能于此正解正信正行才好！（明性、涌泉合记）（见海刊十七卷第一期）

    （附注） 佛法僧义凡二十一条，初见于十七年发表之告徒众书中。各处印为小册，本文即凭此而解释之。


01佛藏择法眼图

    佛藏择法眼图

    依此遍观佛祖经论义语，悉可判解。今震旦人学佛虽多，遵故蹈常犹不能及，无别宗义开建。近欧阳渐与梁漱溟二君颇能有言，欧阳君能善说大乘不共二谛；梁君所言，仅齐三论显说，其密指者似在禅宗而未能达。（见海刊一卷六期）


02佛学大系

    佛学大系

一 三唯论
二 三唯论之含摄
甲 三唯论的各摄
乙 三唯论的互摄
三 三唯论之贯通
甲 三唯论与大乘宗
乙 三唯论与哲学

    一　三唯论
    凡治彻头彻尾之学，有“展手撑破虚空边，伸脚踏透宇宙底”之大丈夫志量者，殆皆有三个疑问横亘心中，务求个完全解决。那三个疑问呢？一、名名色色的“本来”是什么？二、名名色色的“现行”是什么？三、名名色色的“究极”是什么？若有此三个疑问必求解决，便于一切宗教、哲学、皆有了研究的需要；若求个完全解决，则佛学便成了唯一的需要。

    佛学于上列三大问题的答案怎么样？
    名名（精神的种现）色色（物质的种现）是无数无数差异区别的，此无数无数差异区别的一一各各，都不是永久不坏灭的！是由生起始成而且不是永久不坏灭的，则一一各各便都是暂有、偶有的！细细看来，不单是暂有、偶有，而且是无而忽有，有而即无，变时极速疾的。但恒通遍满于无数无数类差各别，极速极速生成坏灭的名名色色，确实是有未尝异未尝变、永不异永不变之性的。譬如有不隔不别不坏不失的水，故那汹汹异相滔滔变现的波浪，得以无际无断。但名名色色都是变异的，不是不变异的，故此不变异的虽不可无亦不能有，祗得强名之曰“如”。换言之，则祗可强对此恒遍而不变异的作个记号，名之曰“如”耳。其余既都是变变异异的名名色色，则便都不是真实的。盖真实的必常如是，常如是的必遍如是，然则真的必是无变无异的，无变无异的方是真的，故名名色色皆不是真，唯“如”是真，强谓之曰“真如”。真如既是无乎不在无乎不然的，便可知佛学于名名色色之本体是甚么的答案，就是“真如”了。

    “真如”是虚豁圆活的，是无形对无识别的，然则那无数无数物差类别、无常无常生成坏灭的名名色色，是怎么样现起存在的呢？实在的祗是“真如”，实无他物；然现为名名色色者，即由真如是无形对无识别的，所以不曾自知（无明）；复由真如是虚豁圆活的，所以又得欲知之心；欲知之心乍动，所知之境随变，乃现为名名色色而真如终不见，真如虽不见而名名色色实皆真如也。名名色色之贯持者，乃心之发生力的意；名名色色之变异者，乃心之了别力的识；于是亦便可知佛学于名名色色之生缘是甚么的答案，就是“意识”了。

    “意识”是参错流动的，是有执见有创造的；然则那意识又何以不能契证真如，但发生了别那变异的名名色色呢？就因为意识是真如不自知而起的欲知，故所知的皆是所变生的名名色色而不能知真如也。然在意识持变的名名色色中，每每免不了迷闷及牵逼之苦，由是意识对于名名色色又起了悟彻及解脱的心愿。信有不由意识而生起存在的不变不异真如觉性，一旦契会，便得透脱名名色色，自在遍照。如此第一步便观察名名色色皆是意识变生的；此第一层已明确证知，则名名色色都唯意识，意识便不去求知名名色色，贯持变异名名色色的力量便消减了。进观意识即真如，真如即意识──意识即真如，故意识便不生幻梦质碍；真如即意识，故真如便圆成了“妙觉明知”。真如圆成了妙觉明知，故彻体圆照名名色色而自性虚灵不昧；意识不生幻梦质碍，故随缘普现名名色色而当相融映无尽；是之谓无上正等觉。于此便可知佛学于名名色色之究极是甚么的答案，就是“妙觉”了。

    将上来所说的归纳起来，便结成三唯胜义。那三唯胜义是：第一、说明“实在”是“真如”的“唯性论”，第二、说明“现有”是“意识”的“唯心论”，第三、说明“究极”是“妙觉”的“唯智论”。此三唯论，便是佛学的大系了。

    二　三唯论之含摄
    甲　三唯论的各摄

    乙　三唯论的互摄

    心佛及众生，无差别而三；众生心及佛，三而无差别。是谓三唯论互摄之妙法。

    三　三唯论之贯通
    甲　三唯论与大乘宗

    乙　三唯论与哲学
    哲学上唯一大事之本体论（亦曰元论、玄论），虽各有种种的说明不同，说明到“离过绝非”、毕竟平等、不可破坏、遣无可遣、立无可立的，必以佛学之真如的唯性论为极则。哲学对于宇宙的物质现象、精神现象、生命现象、亦须有因果、生灭、成坏、恒转、分合、业用、功能、造化等关系的相当说明，其说明虽亦种种不同，而佛学之意识的唯心论，实能总集其成，使种种不同之世论，皆得一容存的位置。哲学之所由治者，唯在要知识实体之真相和幻象之通性；换言之，则谓由要获一最正确最普通最永久的知识亦无不可。故近来哲学上之知识论──亦曰认识论，乃视本体论尤为重要。对于本体所知识者益真确、则宇宙现象之虚渺益明显。由之可反证宇宙现象，皆由对于本体的错误知识所生起；理正那错误的知识成正确的知识，则本体洞彻现象、现象洞彻本体，便理事一致了。以言正确知识，则佛学之妙觉的唯智论更是擅长了。

    要之·本真如体元绝对都无认识；元无认识、故得起错误认识。忽起错误认识！故将错就错、错上加错，谬种流传，迷眼深积，错错相结而不解，错错相引而不断！故有众告、世界、业果之相续。若自知向来之认识都错误了，革了那错误认识的命，化为真确之知识，认识一一法自性的本体；如十字街头撞见亲阿爷一般，一丝一亳都没有错误了，即为成了佛。有了都无错误的认识，故不复得起错误；此便是即人成佛之学。成佛不是件奇怪的事，人人可即成的，但也要有些丈夫的志量始得。（见海刊二卷四期）


03佛法之分宗判教

    佛法之分宗判教

    梵土戒贤、智光二家，及华土贤首、天台诸家，以一时门庭施设之方便，于唯一大乘教所诠之自证境行果、化他境行果上，判教高下，致后人死守其语互争优劣，予固不偏取之。而近人闻古者一音教之风而悦之，胶执“教一乘三”，亦有未可。盖同一大乘教，特其所诠于境行果有偏重，或自证化他有偏重，虽偏重即为其殊胜之处，而统计其全，则平等平等也，至大乘与余乘则不然、其所诠各有自乘之境行果，其能诠亦各有自乘之教。乘既三，教非一；教若一，乘岂三？设云教属乎佛故一，乘属乎机故三，殊不知佛不应机何有乎教？机不感佛何有乎乘？故应机三则乘三教亦三；感佛一则教一乘亦一。若无机佛之感应，何论教乘之一三哉？故予意教之判当依乘之别，乘之别、不别于后世，在佛应机而教兴时已别之；故诸圣教处处有乘别之明文也。然乘之开合亦不一其说：有时总说为一，乘无别而教亦无判；有时分为大小二乘；有时分菩萨独觉声闻之三乘；有时加人天为四乘；有时分所加人天为五乘。复有于三乘加佛乘为四乘者，此则迷一大乘之因果以为二，出于后人谬计，为圣教明文所无也。但今综佛法之大全以类别之，可别为三：一、化俗教，谓人及天等五乘之共教。二、出世教，谓声闻乘等三乘之共教。三、正觉教，谓大乘（菩萨乘佛乘）不共教。初一不离后二，而后二非初一能尽，若离后二，则成凡外之法而非佛法；前二不离后一，而后一非前二能尽，若离后一，则仅凡小之法而非佛法。故此三乘教法，皆不离佛自住之大乘也。兹表如下:

    近人（见支那内学院各书）引金刚般若，佛令一切众生皆入无余浬槃之意，证明其“乘三教一”，由仅知三乘共教之故耳。然三乘共教诚亦佛法之通相，据此以言教一乘三，亦无不可；但更应知大乘别教·五乘共教，乃能至极而普应耳。兹更表如下：

    如一树然，由地上枝叶而望之，祗望至地皮之本柢而止，故可以三乘共教为通相然三乘共教之所依，则又当在大乘别教。要之佛法以三乘共教为本干，大乘别教则其根源也，五乘共教是其枝叶也，故应有此三教之判。
    然唯识等大乘八家，则均以实相法界──即诸法唯心为根本，及妙觉佛果──即无上菩提为究竟。以此根本义故，究竟义故，同一大乘平等平等。而就其集理起行之特点以明其教理所趋重所祟尚之宗主，则昔于佛法总抉择谈中，尝大别为三宗，为表如下：

    此中律宗专指终南山道宣律师之律宗，道宣律师宗归唯识，及明藏识中种子为戒体，皆有明文，故属于唯识宗。真如宗中禅及天台等之五家，细分之犹别有宗尚，今就真如之广义言，诸清净法总名真如，故总曰真如宗。竟无居士谓当由唯识以进言唯智，唯智即是此言之真如宗──予昔作三唯论，即谓唯性（今曰空慧）、 唯识、唯智（今曰真如）。宗是教理之主，指全部教理所祟尚趋重之一点而言；所以要有此一点者，便集中全部之教理而总握之以起行也。凡教皆为诠理，凡理皆为起行，若非反博归约，有以握厥总要，则泛览教理而行莫由起！若知为便令起行之教理集中点谓之宗，则近人横分法相、唯识为二宗，诩诩以独能发前人所未发自矜者，可知其尚泛滥教理而无所归，故不知法相教理所宗即为唯识也，盖平列偏明诸缘所生法若集论及瑜伽等等，由立言教以明义理，乃能宗之宗相；而摄大乘、成唯识等，由集教理以起观行，正所宗之宗旨。故以宗言，法相宗乎唯识，不应将能宗所宗之一法相唯识宗强析为二，而正名定义但应曰唯识宗也。复就唯识以言，能唯是识（识言诠心心所），所唯（谓简我法及持相性）即谓缘生法相及二空所显真如性，若但明一识谓之曰唯识，而离诸法相性于唯识外别谓之法相宗，则尚何唯识可成乎！故不应离唯识宗别立法相宗。然空慧与真如得名宗者，统诸法而集中于识，既可名唯识宗，统诸法集中于二空观慧，亦可名空慧宗；统诸法集中于真如，亦可名真如宗。以此三宗概观诸大乘教理起行之方便，则得其纲领矣。
    三乘共教及五乘共教之分宗，不复一一。机感佛而兴教，故依乘以判教。理集要以起行，故依教以分宗。判教分宗，如是如是！（见海刊五卷五期）


04佛法大系

    佛法大系

        ──十四年冬在武昌佛学院讲──

一 人天乘
二 小乘法
三 大乘法

    古今诸德判释如来一代时教，或一或二，或五或十，种种数目不一而足，今总括之分为大小二乘与人天乘。而此人天乘法，全系大小乘之出世阶梯，或大小乘之化他方便；故佛法之根本唯大小乘。其大小乘法修证法门之次序，与对于各宗之关系，极其缜密，试皆表列于左:

    一　人天乘
    其中所言人天乘者，以诸有情若乘五戒之法可到人的地位；若行十善禅定之法可到天的地位。然此人天乘法非是有佛方有，即印度、中国、泰西各国皆有之。如佛法未来中国之际，儒教教人由士希贤，由贤希圣，由圣希天；道家老庄之徒使人得仙入天；西洋的基督教说生天；印度之婆罗门教说由人道而生梵天等。此可见人天之善法，为世间共同之教。但世间以此人天之教为其极归，而佛教则以此为出世之阶梯。化他之方便。盖立此人天教法有二种意：一则保持人天之道，由人天道而至小乘或至大乘；一则立此人天之教，示其迷谬之处，使其知非究竟而求出世究竟了义。若不尔者，则众生非但惊悸大乘不肯信受，抑且永没在苦。所以世尊说法，立人天教以培其出世之资粮，斥其迷谬之局执，而渐引入于大小乘出世者也。可见此人天乘法非佛教所独有，亦非佛教之特质。

    二　小乘法
    小乘法已是佛教出世的法，而一般人一闻小乘即意谓必甚狭劣，殊不知若生色无色界已为常人之思想所达不到，而况超出世间者哉！不过此小乘之教理行果，比之大乘则不为深广；故小乘的根机为狭劣迟钝，而大乘的根机为利疾超胜也。小乘知我空而五蕴皆有，大乘知我空而五蕴亦空；以有法执为障故，遂名其为小乘也。吾人已知乘人乘之法可到人的地位，乘天乘法可到天的地位；进而更觉为人常受种种之逼迫，经种种之苦恼，一事方成两鬓同丝，老病相催，悠然死去！生为仁圣，死则枯骨；生为盗贼，死亦枯骨，则人生之价值何存？纵信神识不灭，仁圣死得升天，受种种之娱乐，但其五衰相现，流转何定！如是以不灭之精神，疲奔于业报之途，今生之所经营，已得而复失！来世之所经营，亦已得而复失！由是生生死死，死死生生，得而复失，失而复得，尽未来际靡所底止；宁不勤苦无益？于是遂生一不满足之观念而求出世之方法。如世之求进化者，以万物皆有进化，则进化复进化，必将有超出人天以上之法可求得之，于是求所以脱雕人天之业牵及苦恼之一种进化，即是出世间之小乘法。此小乘法，即佛法中解脱人生苦痛之一种法门也。

    三　大乘法
    大乘分为因果二位，在因位为菩萨乘；在果位为佛乘，又名如来乘。依此因果位，即作二层：一者行因趣果的大乘，二者彰果化因的大乘。行因趣果的大乘，即菩萨乘；彰果化因的大乘，即如来乘。彰果化因的如来乘，是由所证佛果之境界而开示众生，使众生依此法门以悟入佛之知见，达到佛之究竟地位。由因至果的菩萨乘，就是众生从无始以来之佛性，与过现之一切正闻熏习，发心修行，经四十一因位、而至圆满果海也。

    然此由因至果，菩萨乘法，就主要点有二位别：一者由加行入根本；一者由根本起后得。此二类中，初者如法性空慧宗摄。后者属法相唯识宗摄。属法性空慧宗之教典，即般若经与龙树提婆之四论等；以此经论所诠教义，皆显离分别之法性。修此宗者，若能依此教义如法修持，起法空观，经暖顶忍与世第一之四加行，而证无相法性之真如；此无相法性之真如，即是根本智（又名无分别智）之所证。盖以证此真如，则一切虚妄之境悉皆消灭无余，而一切清净佛法，莫不由之生长成满矣。属于法相唯识宗者，凡为思量分别想像所能及之一切诸法，皆为法相；而此法相依分别起，离分别外实无一法可得，亦无一相可见，故曰唯识。然能了此天地人物以至佛身净土种种诸法，皆唯识所现，非得根本智后所起之后得智，不能如实了知。何者？盖未得无分别智，则法执未亡，不能了为唯识之幻相故也。根本智即如理智，由如理智而起如量智，依如量智则无边无量之诸法品类差别悉皆究竟达其体量矣。如其未得如理智前，虽第六意识亦能依教理以观诸法唯识如幻，然末那之我执常存，仍滞迷执。况此间众生于一法上互有相违，譬如大海，随六道见各有不同，若非得法空以后之菩萨，安能知其不同之根柢而皆会归唯识之旨哉？又经有云：“由摄藏诸法，一切种子识，故名阿赖耶，胜者我开示”。阿赖耶识为建立唯识之根本，非明此识则不能究竟明了唯识；故欲究竟明唯识者，唯已空法执之菩萨为能耳。然而凡愚虽不能知，亦可凭依经论与各人之知识经验，集起唯识观念，以修习殊胜唯识观行，而达到究竟明了唯识之目的。能如是者，是名行因趣果之菩萨乘也。

    彰果化因之如来乘者：此如来果因与菩萨因果颇有攸分，何以故？如来既圆满根本后得二智而成正遍知海，理量同时，性相不二，无一刹那心不遍知诸法，故如来十种通号内有正遍知之一名也。菩萨不然，必须一刹那证性，一刹那证根，前后刹那乃能观性相不二；而如来则能无一刹那不证此性相不二之圆融法界。如贤首之六相十玄，天台之一念三千性相等，即明此理量同时性相不二之法界，而须以佛果圆觉为宗也。此云法界，以总包性相一切诸法为义。唯有大圆镜智能如实亲证此境，故曰法界圆觉宗也。

    至于佛教各宗对此法界圆觉宗与诸法性相二宗之关系，则如天台所宗之法华，以佛知见为宗；贤首所宗华严，以佛法界为宗；净土以弥陀智境为宗；真言以大日中台为宗；律宗以实践制恶行善为宗，禅宗以不立文字见性成佛为宗。在天台宗言，以法华为实，其余为权，纵华严亦兼别故。在贤首宗言，以华严为本教，其余为末教，虽法华属一乘法亦乃会三归一，不如华严惟照诸大山王。在净土宗言，唯往生法为易行道，横出三界，一生补处；其余法门钻仰维艰，非如净土之至简至易，故抹杀余法为难行道。在真言宗言，天地人物，六道众生，皆大日如来法身，其一一法悉为总持，修其法者，即身等同毗卢；其余各宗落于诠解，非究竟法，唯真言宗独得如来秘密奥妙之藏，而抹杀余法为浅显教。在禅宗言，众生本心即遮那如来，但须回光返照即能见性成佛，无须假诸言教，寻枝摘叶，枉费精神，故自称宗下，余为教下。在律宗言，佛教其余一切法门悉皆以教诠理而已：未能亲行实践；唯有遵循佛制，庶几大道不远。此之各宗，种种斥他非而炫己是，类皆独显其胜以为策行方便耳。其实、各宗皆为佛法，皆可得根本而起后得，入于理量同时性相不二之圆觉；无奈后人不解，为各宗起竞之由，吾人若能贯通考察，则禅宗直证圆觉，兼用空慧；律宗教遵唯识，亦兼天台；而天台、贤首、净土、真言，宗在法界圆满，各标其胜。而此性相与法界三宗，又统属佛教之大乘法。凡大乘法皆以诸法实相为根本，以无上菩提为究竟，夫何轩轾之有？故明佛法之全体及大乘之平等者，于宗下教下显教密教等抑他扬自之偏言，概无取焉。（妙空记）（见海刊七卷六期）


05佛法一味论之十宗片面观

    佛法一味论之十宗片面观

    佛法一味，所谓“内证离言，应机巧说妙法味”。而一味之佛法，从一种方式以言之，可别为教理与观行之二门。由教理门以言之皆教理也，由观行门以言之皆观行也。今且就观行门略论之。

    观行门可大别为真空观行门与假相观行门。行门之所契达者，皆为空假不二，假空俱非之中实法界。而中国所传十宗可系列为两行如下:

    成实、俱舍二门，可达中实法界一分之择灭涅槃；中观门、唯识门以下，俱可达中实法界全分之无上转依。然建立“中实法界观门”者，则为天台华严二宗，故天台以真空观融摄假相观而成空假双遮双照之中道。而华严以假相观融摄真空观而成假空俱存俱泯之法界。然真空门妙极于禅宗，而假相门妙极于密宗，故行证之妙门，独于此二为崇。盖天台、华严着重于玄妙的描写，致行证反成无力也。至律宗之戒律为观行定慧共依之基础，且为建立流通各观行法门于人世之必循仪范，了然可知，不待更释。唯净土宗之往生十方净土，在现行之意义上，若达行证之极，虽成实，俱舍亦证涅槃而无待往生净土，然为一生未能极证而防退堕计，则皆有托庇于某一佛圣的清净国土之需要。不唯禅宗有“有禅有净土”的修法，而密宗亦有密严、香拔拉等。成实俱舍虽未明求生他方佛净土，而亦有期生得闻佛法的有佛法国中之意。今各宗间之通行之净土门，以西方极乐与兜率内院为最广。上生兜率内院以亲近弥勒，则虽不谈他方佛土之声闻众，亦可依归；故诸净土门又以兜率净土摄机为普遍焉。

    前二系列中禅密二宗，为空相二门最高极诣之对峙双峰，其直趋行证之力最强，故其自尊而抑他亦特甚。禅宗则自称“宗下”、而以“教下”概称其余，密宗则自称“深密”、而以“浅显”概称其余。要皆禅宗或密宗独盛之后，禅宗语录与密宗咒轨有自成一藏势，乃于一味佛法中发生如此绝然对峙之分别耳。然此非囿于禅宗、囿于密宗者所能知，而在深入禅或密之热诚者，又万非冷静之理智能致其感悟；故此虽为博达教义教史者所明见，卒无以解习禅习密者之囿焉。（见海刊十五卷四期）


06佛法悟入渐次

    佛法悟入渐次

            ──民国十二年七月在庐山世界佛教联合会讲──

一 明业果不断故有情续生
二 明唯有根尘故人我本空
三 明诸法本空故唯识所变
四 明本非空有故入佛知见

    佛教以圆寂以大觉为究竟目的。藏海虽渊，但求由之而能开悟；法门固多，但求由之而能证入。拈花一笑，直契实相；击竹闻声，悟彻无生；非必有所谓惭次之阶也。然资粮备习，三劫五位，由生而佛，进程不应躐等；五类种性，有学无学，转迷而觉，悟入遂有渐次。约其渐次，可有四级：一、明业果不断故有情续生，二、明唯有根尘故人我本空，三、明诸法本空故唯识所变，四、明本非空有故入佛知见。

    一、明业果不断故有情续生 有情依其身语意三者所发动之善恶染净等行为，皆谓之业。有如是业，即有如是感招后异熟报之力，所感之后报能酬前业，是谓之果。异生二执俱生，于异熟果不达依他无我之理，遂起四颠倒而造善恶等种种之业。业持于识，为识增上；业为识造，识为业牵；此善恶之业，依有情之识，异时变异，遂得异类之总报。报体即识，报名曰果；复依此果而造诸业，更感后果。由斯前前后后业果不断，亘古历今，各随所造之业得其所应得之果，异生遂长夜沉沦于生死海底，相续于六道趣中矣。或曰：理既如斯，其相若何？曰：若示概相，可依十二因缘以明之。十二因缘者，谓无明、行、识、名色、六入、触、受、爱、取、有、生、老死。此十二因缘亦名十二缘起，以业果之相由十二种之因缘而起故；亦名十二有支，以此缘起有十二支故。此中所谓无明者，即不明之谓也。其所不明者有二种：一者真实义，谓诸法生灭无常，缘生无我，性空无为之义；二者异熟果，谓诸所作业异时必变异异类而成熟为果，曰异熟果。异时是所难究，变异则相不识，性空故理趣玄深，无我非妄心所缘；异生无正比量智以通此理，无真现量智以达此事，故曰无明也。以无明为增上缘，贪瞋等种遂尔现行，身语业于斯而起行为动作，是之谓行。以无明行为增上缘，命终之时惑业感牵识心，识心被牵遂复趣生，是之谓行缘识。当其趣生得命之时，此识即与父母爱情之精血合为一团，此一团中之物质即色，其精神──受、想、行、识即名，合此二者谓之名色。由名色展转之力，有情遂能吸入色声香味触法六尘，能吸入者是之谓六根。当此六根既已成熟，遂由母腹中出而与外界接触，是之谓触。当此触时，即有逼近之苦乐与舍等之感受，是之谓受。于现所受不明其为虚妄，遂依之于境而生爱憎，是之谓受为缘生爱，以爱迷为缘故，于现前境认定而欲保取之或欲摧灭之，是之谓取。以取迷为缘故，造作诸业，以业有引来世之力，是之谓有，盖谓此报虽未舍，而来世应有之业因已有也。
    依此有故复得后报，是之谓有为缘生。报得曰生，果坏曰死。斯之谓无明缘行乃至生缘老死；即业果不断有情续生之概相也。

    别作者既别受，共感者必共得。别异之报果乃别异之惑业所致，共同之果报即共同之惑业所感。根与身为别异之正报，器世界即共同之依报；国家乃共别之业招集，世界即共共之业所陶成。生老病死，一期复一期别异之业果相续；成住坏空，一劫复一劫共同之业果不断。诸有不达此义者，遂依其现见之果法上起诸断见或起常见，或计其为无因而然，或计其为有因而然。计无因者，谓去来今宇宙一切参差之现象森罗环列，人生一切变化之休咎富贵贫贱，皆何由而然耶？曰：皆自然而然，非有因而然也；即庄子所谓“然乎然、不然乎不然”之计也。计有因者有二支：一计宇宙人生为神造的，一计宇宙人生为物集的。计为物集，中士则说为阴阳二气、五行生克；印度则说为地水火风，极微造色；西土则说为原子电子，物质物力；然彼所说皆谓物集则相显，物散则相没，人生宇宙所言一切之果相，莫不由物理之因果律所致也。计为神造，东土则计为天，西土则计为上帝；然彼等皆谓宇宙之所以有此森罗万象，人生之所以有诸存亡休咎者，必有一独尊万能全知之天神主之宰之造之作之也；岂无而能然耶！何以故？以现见能活动之人之畜，不能如此故耳！不然者，则人畜等何以每不能遂其所乐欲而常为环境之苦所支配乎？故必有上帝也。合此二支与自然一派，又可约为二种邪见：一者断见，二者常见。计常见者即神迷派，彼谓上帝既为吾人之主宰，万能而全知，是以信之敬之念之祷之，当必赖之永生天堂，享快乐于无穷；若不信而忽之侮之慢之背之，自求永堕地狱，终伪撤但。常流于化外而莫之救药。噫！此教此见，一梗于胸中，其最善者或幸能生天享一期之福报，但报尽则仍不免于六道轮回，三途之痛苦；次之者则什九不免鬼道幽冥之苦矣。计断见者，即自然迷派与物集迷派；盖谓自然如是，本无因果，好丑固定，佛岂可致？遂顺其贪瞋慢之流而不复求其解脱之力。又谓人由物集，物散人亡，人生无常，应即时行乐；苟得以满吾贪瞋慢之狂壑者，虽五逆十恶亦何惮而不犯！虽杀尽天下人，亦何所顾忌而不为！苟不得遂吾之所欲为，闷闷一生，则无如自杀速死之为快耳！吁嗟乎！此见一印入脑中，其不长沦恶趣注册地狱者鲜矣！噫！不明十二因缘之概相，别共业感之正理，则不落于常，即流于断；既落断常而欲保持人类之地位尚乌可得耶！故吾人若真欲做一个人，昧此则无轨道之可循也。故此业果不断有情续生之理，吾尝谓之为“做人的要义”；推而广之，做天乃之做佛，亦莫不基此为出发之点，奉此为根本之理。故在佛法应谓之曰五乘之共通教义，为学佛之最低限度也。

    上来所说，非如世俗馍糊影响之谈因果。若能以之普及于今世之人类，则虽不倡世界和平而世界必趋于和平矣。且儒家虽不深明佛法，亦常谓佛教之谈因果，有裨于世道人心，足以补儒之阙也。

    记者谨案：中国庸儒，每耳食佛家有因果之论，辄谓佛教之谈因果，其于世道人心亦不无小补；实属乖谬已极，可知彼辈于佛经佛论必未曾寓目，于因果之理，必完全不能仿佛其粗义也。夫释氏所云因果之理，乃如实而言，岂彼横记妄说为如是如是哉！释氏之意，亦非借此论以骇惧世人，使勿杀人放火也；亦非待释氏道出因果之论，而后世间方有因果报应也；惟因事相本来实现为如此如此，故释氏说为如此如此。盖以于事实上虽因果昭昭不爽，然异生身为异熟之报所碍而不能见其底蕴；心为种种戏论所障而不能明其正情；故释氏集合异生分上所有之种湩事情，于其共同点上指出其因果之公理，次复告之以人生轮回之事情，使之由此理上比知必有六道轮回之事实。世人不晓，而谓因果之教，唯是释氏所施设，唯是佛教徒所迷信，岂人生真有所谓因果轮回来生来世哉，纵闻有二三现见之果报等事，亦不过适逢其会耳！总之，轮回非现前可见证，来生亦渺不可亲觉，吾不信焉，吾不信焉。吁嗟乎！中国人之未出国门者，不见有美国，不信有美国，而美国岂即因其不信而即消没乎？彼辈不信有业报，而业报岂即因其不信而遂无乎，知与不知，信与不信，而因果之理，业报之事，本来如是如是；吾甚为昧者危焉!

    二、明唯有根尘故人我本空 凡夫鲜具宿命之慧，菩萨尚有隔阴之迷，且贪瞋内扰，浊境外眩，吾人若不亟求所以出世之道，则福果一尽，人生之再报，将难乎为继矣！是以既晓业果之五乘通义，继则应达我空三乘圣教。此三乘出世之学，最初所明者，即人我本空之理、五蕴幻聚之相。盖以生死因于惑业，惑业原于执我，而庸人所执之我，则皆由不达五蕴假相而妄计之以为我之故也。或计色蕴是我，或计受蕴是我，或计想蕴是我，或计行蕴是我，或计识蕴是我，或计五蕴和合是我；要皆是误绳为蛇，顾影觅首也。若就其所计而推研之，彼将彷徨而莫知措其手足矣！盖以即如彼所计之五蕴而言之，其中亦唯见有色受蕴等，而未见有我也。或难曰：若但是五蕴而无我者，则谁是作者，谁是受者？若无作亦无受，则岂不违于业果不断有情续生之义耶？曰：应知“诸蕴从缘生，和合相续故，假现为我相，但唯有根尘”。所谓尘者，即色声香味触法六尘；根者，即眼耳鼻舌身意六根也。盖由根尘构接，见相假现，五蕴和续，惑业滋起，起业受果，仍在五蕴。蕴谓积聚，和合有相；此假合相，唯依根尘内外六处，觅我不得；为明斯义，是故说言唯是根尘，人我本空也。若无我执即无惑业，若无惑业则无所报，无三界报是曰出世。若明我空即无无明，无明灭则行灭乃至老死亦灭。灭染还净，缚乃解脱，此即出世之根本，三乘之共通教义也。诸有欲超出世间。离脱苦海，于唯有根尘人我本空之义，盍细味之！

    三、明诸法本空故唯识所变 依上所明，虽可出世，若深究之，义犹未详，言犹未至也。夫一切诸法不越五蕴，而色蕴等根尘诸缘亦从缘生亦无自性，体空而性寂，故曰诸法本空也。难者曰：诸法若空，即无有诸法，何以世间共见有种种差别之相，而圣教亦说有五位百法耶？曰：体虽空寂幻相非无也。然非无之相，不出能变能了之心识，故一切皆所变，唯识能变、唯识能了，故曰唯识。以体空而相有故，故曰诸法本空，唯识所变也。但此法空识变之义，非二乘定性者所能领受所可悟入者，故此义亦曰大乘不共教义也。

    四、明本非空有故入佛知见 有执即生执除即佛。除执即是佛法。众生妄情所执之妄相虽非有，而诸佛妙智所证之实相则非无；证与未证，诸法之真际本来如是。以是义故说之为本非空有。法华经云：“佛为一大事因缘出现于世，为令世间一切众生开示悟入佛之知见”。所谓悟入佛之知见者，即是亲证此非有之空非无之真也。然启发此亲证实相之智，非由先明诸法本非空有之理，不得而入，故曰明本非空有故开佛知见也。应知上三所明，皆为除执之方便谈，非和盘托出直示目标之论。然诸佛所以说五乘通理、三乘共教、法空识变之大义者，皆为众生根钝福薄，不得已而降低其教程，以之为阶渐耳，非直探其本怀之谈也。故吾明佛法之悟入，而以此居于最后也。

    上来所言，不过略示梗概，粗谈纲要，使学者有轨道可依，阶梯可循，不致东讨西摸耳；若真欲切实研究以求悟入者，则应详之于各宗之经论。（陈维东记）（见海刊四卷十期）


07律禅密净四行论

    律禅密净四行论

一 四门之统摄
甲 戒律
乙 禅观
丙 密咒
丁 净土
二 四门之类别
甲 律禅与密净
乙 禅密与律净
丙 律密与禅净
丁 律与禅密净
戊 净与律禅密
己 密与律禅净
庚 禅与律密净
三 四门之序次
甲 律禅密净
乙 禅律密净
丙 密律禅净
丁 净律禅密

    一　四门之统摄
    佛法的修行，我尝分作律、禅、密、净的四行。故于世佛苑的计划中，亦分设戒律、禅观、密咒、净土四林。这四门，我以为可包括佛法中一切的修行法门，而且是各应独立为门类的。

    甲、戒律 戒律为三藏或四藏中的一藏，不惟在研究上为庞然巨镇，即于修行上亦能综贯无余。通常虽只认为三学或六度之一（或四，包括施戒忍进），然如菩萨戒依律仪摄善法饶益有情之三聚，综摄自他二利；声闻戒别解脱定共道共之三级，贯持因果诸位；何况忏诵仪轨以及密咒诸戒诸仪轨，亦斯流类，云何不摄？能专从戒律中行，所谓服佛之服，言佛之言，行佛之行，行至圆满，染无不止，善无不作，即身成佛，复何所疑？且修他行或有流弊，如依戒律而行，则决无过错。佛寂初二百年，可云唯依戒律修行，故圣真相续，血脉不断。盖戒厚则定自生而慧自发，自成解脱解脱知见。三四百年后律部分裂，论师纷出，于是解行者多而证果者渐鲜矣。

    乙、禅观 禅那、三摩地──三昧、三摩钵底、三摩呬多、奢摩它、毗钵舍那、瑜伽等名、皆指凝心一境，寂照静明之修习言。此为佛法修证中必经历必成就之事；神通智慧皆出于是。律密净三行至相当程度时，亦必有此经历成就。所谓定共戒及得悉地与念佛三昧等，何莫非此？特彼三行所侧重者各有其相耳。今不曰禅定或止观而曰禅观者，意在总摄一切禅定止观等门，将五停心、九次第定，以至中道观、唯识观、一心三观、法界观、如来禅、祖师禅类为一聚，而以专提祖师禅之禅为禅之极致。禅宗最重师承，亦犹密咒之金刚乘亦必师傅也。此中既统括一切止观，故台贤等止观不另列其修门矣。

    丙、密咒 密咒续轨各部，亦几埒律部而别成一藏，然其“续”原归经藏，其“轨”应编入律之大乘“作持”（例声闻律各跋渠）。要之皆轨范身语意业之所行者，谓之三密相应，正相应于此行轨耳。然自咒蛇之大孔雀咒，以至龙智、善无畏、金刚智、不空、莲华生、宗喀巴、空海、最澄以来集大成之密咒聚，悉皆摄属为此一修行门类。其特点则或诵或观，不离唵（嗡） 阿（哑） 吽娑哈五字，尤重坛仪礼供，摄三业以合于所崇奉之佛圣天神耳。既有如此殊异，故与律禅净不能不分家也。

    丁、净土 净土行门，本通于十方一切佛菩萨之净土，而在中国、高丽、日本、唯普遍弘扬弥陀净土。但近来发见于炖煌石室者，则于弥陀净土变外，更有药师净土变，千手观音净土变，弥勒净土变，地藏净土变等，则知唐以前修净土行者，不限极乐，而皈心兜率内院弥勒净土者尤伙 今此所谓净土行，亦总摄兜率净土、极乐净土、以至华藏净土、寂光净土等一切净土行门；在舍此短浊身器后，别取一常净身为所归处。据兹特点而统摄十方诸佛圣净土法行为一类，故能与律禅密各立而为四也。

    以上，依此四各成一门类言，每一门类中各摄众多行门，例如仅一弥陀净土行门，集中、日自庐山远公以来之宗派行轨，何虑千百？而此四行门之可摄尽佛法一切修行方便，可无疑议。然约类别与序次，则犹有可言者。

    二　四门之别类
    甲、律禅与密净 此于四中，显然易见可分为二者，即律禅为一类与密净为一类。遍考东西古近一切济人度世之教学，其所修行皆不外“身心改进”“神圣感应”之二途，斯即律禅自力与密净他力之别。就中国言，儒近改进身心自力行，道近感应神圣他力行。细分则儒之经术近律行，而纬术近密行；道之仙道近禅行，而天道近净行。他若耶、回等礼拜祈祷近他力行，而柏（拉图）、康（德）等明智严肃近自力行。尢显然者，与佛法相先后之印度教学诸派，其先期婆罗门弥曼萨派，则专重四吠陀之拜祭赞祷，唯是他力之神圣感应；迨受刹帝利业果与解脱思想影响后之吠檀多派，则渐趋重于其自力身心之改善，尢以数论派为专重自力解脱之代表。佛陀起于崇尚自力解脱思想极盛之时代，且业果之思想源于刹帝利，而释迦族亦刹帝利种，业果由观自身所行善恶得所报乐苦，推及前世后世而成，进观业果之升坠靡常乃求解脱。此业果与解脱思想，实为印度刹帝利种之特产，而达到圆满成就者则为释迦族之大圣释迦。本唯祭祷之婆罗门各派，则为纂承于此义者；故原本正常之佛行，决为自力之律禅，换言之，即戒定慧行。他若瑜伽派侧近禅行而胜论则近祭行。即吠檀多亦始终不放弃梵神。虽修禅观亦以专念代表大梵之唵（嗡）字为唯一方法。至中国盛唐时，此派之商羯罗为纂承佛法思想之极点，不久又以“梵”与“毗纽笯”人格神一致，谓修行解脱亦非得此“神”之加护不可。释迦灭后六七百年间之龙智兴世，亦渐将彼教祭祷礼赞之方法，移摄来用为感应佛圣天神及归向圣刹之密净行。至密宗盛行，则亦有非受“密佛”灌顶加持不得成佛之说兴。要之，印度起于婆罗门之他力行，至后期佛教之密净乃完成；起于刹帝利之自力行，则于初期佛教之律禅即已完成。故改善于自行与感应于他行，虽均至佛法始获圆满，然不能不以律禅为佛行立本质，而密净为佛行之变体。故律禅之锻炼身心，密净之供祈佛圣，实为修行之两大别。

    乙、禅密与律净 若从此四行门发达之极诣（例禅之禅宗） 者为代表以观其类别，则于另一义上又可禅密为一类而与律净为别。盖律依众团折伏自我而至于解脱，净依圣国引摄自我而至于往生，皆以屈抑自我为行者；而禅密则反是。禅由即心是佛而至于呵佛骂祖以示超越，密由即身成佛而至于纵淫恣杀以示奇特，则以伸扬自我为行矣。故猖狂者当裁以律净，而畏缩者当奋以禅密；勇强者可摄入禅密，而怯弱者可导归律净。复次、禅密必定心而律净通散心，律净平易而禅密严峻。

    丙、律密与禅净 汉土古多禅净并修者，而西藏黄衣派亦律密兼重，则禅净与律密可各成类别。大抵律密皆繁礼褥仪，名相精细，轨制森严，学者非童而习之，纵拘守规矩绳墨中积之既久，不能入于神化。其影响于世人者，亦能使于佛教有较明之认识，此黄衣派之所以可名律密，而异于红衣派之为禅密者也。至于汉土民性，豪迈通脱，乐于简易。唐末五代之乱，性相经论与律密规制皆不复行，禅净之行与台贤之说相依，二三豪杰时能直得佛法之玄髓，妙用无方。然大都藉一个话头一句佛号为躲跟，陷于一切不知，而民俗之于佛教亦鲜辨晰之信；盖尚玄妙而忽规绳，上上人得之中下人失之也。

    丁、律与禅密净 律之本质为伦理学、道德学，专从身语或及心意之实际行动上，导人于止所当止作所当作之轨道，不须理解亦不须灵悟。从实行经验上所证知，亦为行之产物，故实证为行之本质。所谓“修行”，虽但以“持律”一名代替之，亦无不可。佛所教授教诫，曰法与律，余法皆为化导之教，唯律是制行之教，由此古人判律曰制教，余法皆为化教。化教中禅密净三、有十八回互。

    戊、净与律禅密 律须由戒生定生慧，证涅槃方算成就；禅之就体消停得力迟诸止观等且不论，即从缘荐入相应疾之宗门禅，亦必透末后关得大自在方可；密尤须无量学习勤苦修持，方有大悉地之希望。唯净土行则若极乐、若内院等，皆许以称念若弥陀若弥勒等圣号即可往生，一经往生即不退堕，其行极易。故于此行门一生决信，心即安定，既不虑所行之不能达所愿，则身虽未往生而心已等于往生者之安乐自在。日本真宗之为净土宗极诣，即以现能信入心安，便顿同已生净士住不退地，游化世间矣。故古人判“净”为易道，余法皆为难道。难道中律禅密三，有十八回互。

    己、密与律禅净 密咒行至于大成之金刚法，不论在解在行，皆与余法门大异其趣。一切皆有玄密神秘气味，形似凡俗而实最圣真，表似反常而裹偏顺正。必藉曾亲修验证者教授而亲修验证之，方获其效而仍莫尽测其故，唯可云从上师傅如是行故而如是证。故古人判为密法，而以余为显法。显法中律禅净三、有十八回互。

    庚、禅与律密净 禅观行中虽摄观而亦以止为依，修止即须止息攀缘而除一切想，若不先止则定心之观不成，纵观亦是散乱游观而不成寂静深观。由此不唯宗门禅别传于教外，而止修则解绝之一切禅行，孰不言思俱寂？但心言绝处了了相应之一着，实为万法宗本。然唯以心印心不立文字之宗门，专在文义路所不通处。导令深疑力究，不同其他之皆从文义解路入。故此称宗门，余为教门。教门中律密净三，有十八回互。

    三　四门之序次
    甲、律禅密净 以律为首，可有律禅、律密、律净、律禅密、律禅净、律密净、律密禅、律净密、律净禅、律禅净密、律密禅净、律密净禅、律净密禅、律净禅密之十四变序；益以三三三山山诸式，有二十一变序，共三十六序次，兹不具论。试一论以律禅密净为序次之进程：谓对佛法既了解具信已，实践修行，首持戒律，进习禅观，乘是戒定慧始觉之力，引契秘密藏中之本觉法身功德，乃得入诸佛菩萨妙庄严刹。此其进行之程次，例之龙树菩萨，至为显然，故为最根本最自然之序次。以禅律为因行自力之增进，以密净为果德他力之加持；以因行契同果德、以果德成满因行，此为最可遵依者也。

    乙、禅律密净 此中亦有诸变序如上。以禅律密净为序次，亦大有用。例吾以慕仙佛神通而出来，后虽受戒读经仍茫然不入；以八指头陀提撕参究无义味话头，由阅指月录而传灯录而诸祖师语录，渐增疑闷蕴结；虽听讲天台贤首教义经论，探阅大藏经典，疑闷如故，可云于佛法之信解终未获成立。后因同阅藏经一老宿，教令勿乱抽阅，当从大般若经循其次第而阅览。如是月余而四百卷垂尽，一日忽然心境顿空，而一刹那间回观身器如幻如影，般若经义灿然现前。进而涉猎法华华严台贤教义及龙树僧肇论旨，亦甚痛畅，机锋迅捷，不复被语句所缚。爰庆快生平，于佛法由胜解生确信。吾本未多读书，至是于世间学说亦多一目了然，文思风发泉涌，益放恣自喜，颇有弘法利生，今世舍我其谁之概。渐患身心不入律行，乃掩室普陀，欲勤戒定，痛治骄惰，究律藏以整行事，研法相经轮以整思理，身心乃严肃有依。盖由禅悟而中道实相法界诸观一味圆融，至法相唯识观乃精细坚实。其尢得益者在律仪，整理僧伽制度论即作于此时，志在整僧制，行在菩萨戒，则由禅而律矣。净密之行虽时挹助，而意无专向。民十二元旦，序慈宗三要，束禅观于真实义品，摄律行于瑜伽戒本，特发挥弥勒上生经旨，遂于内院净土有其专趣，则由禅律而净矣。顷年以境缘增上，受习密咒，然最后所归仍在回向兜率。则律禅密如次而贯达于净，亦为兼习四行之一序列。

    丙、密律禅净 此中诸变序亦如上。以密律禅净为次序者，如一修密咒行者，或欲以戒律自检，或由大悲心欲持律仪以摄徒众，则由密而律。或由持戒生禅定，或由有相密律而悟入无相禅体，则由密律而禅。再加以回向净土，或密律禅行成就者，当然归入于或变化或受用或法性净土。如永明寿禅师之诵咒持律悟禅而净土是归，亦此序次矣。

    丁、净律禅密 此中亦如上有诸变序。今若论净律禅密，则初以在家而泛修净土易行道者，后出家受戒持律，乃浸假而专精律行。由持戒进修禅观或澈悟禅旨，欲穷探咒轨之秘，更习密法，而归极于密宗，则其序如是。

    今此四行回互，连根本四行及加四行总持，都有一百四十九门，每一门中复摄无量行，较圆觉二十五轮更加无数方便，堪为圆摄佛法一切行门之总聚。（见海刊十六卷四期）


08性释

    性释

    中国自古言性，如：孔子曰性相近、孟子曰性善，荀子曰性恶，杨子曰性善恶混
，乃至漆雕开、世硕、公孙丑、王充、言善恶以人殊、上中下三品，皆为性上之差别义，而于性之本义尚未谈及。今此论性当先定性之为义，即必如何乃谓之性，非此即不得谓之性。此义有三：一者、本现成义。谓凡言性，必是从本以来现成如此，此简由积集后起不得言性也。二者、不变坏义。谓凡言性，又必常住不变永存不坏，此遮随缘改转有变有坏者不得言性也。三者、遍一切义。谓凡言性，复须遍一切法无所偏缺，此遮各有体用义相不得言性也。

    持此三义，以衡法界诸法而观世间及圣教等所言之性，今试约为述之：一者、指“诸法离言自性”（亦曰诸法离名种分别之自相，亦曰胜义胜义）以为性，此即强名一真法界，又名非安立谛，所谓言语道断心行处灭也。二者、或指诸法空理以为性，此即我法二空所显之真如理，真如理与诸法不一不异。若说定一，则无为与有为应无分别，若说定异，则应诸法之理性而别有一物曰真如。然即诸法本来空寂之性名曰真如，亦即诸经所说之三无性。三者、或指诸法不增益不损减之如实相以为性，此即唯识等所说之三自性，谓一切法遍计所执自性，从本以来乃至究竟是虚妄；一切法依他起自性，从本以来乃至究竟是如幻；一切法圆成实自性，从本以来乃至究竟是真实。此三自性，不增不减，法尔如是。如其实相而为施设，故名实相。以上三种言性，皆是无为，实即一法，惟随方便施设而异。以第一非安立，二三皆属安立。二就遮诠安立名法空，即三论宗之所明；三就表诠安立名实相，即唯识宗之所明。四者、指心心所之自性以为性，此即觉体。在庄子名灵台，后人或名灵觉，亦名灵知，在佛法，如云一切有情皆有佛性者，即说凡属有情皆有心灵知觉。虽其觉有分量不同，不可言无，若无觉则不可言心，亦不名有情。如言火定有热性，无热则不得名火，言水定有湿性，无湿不得名水；言心定有觉性，亦复如是。五者、指各各有情之自体以为性，此即一切有情一期生中之总报体，即第八果相之真异熟识。是一报之主体，于有情受生先至，死时后去，即八识规矩颂所云:“去后来先作主公”者是也。六者、或指诸现行法亲能生之种子因以为性，此即第八识所藏无始以来亲生诸法一一自果之功能差别。名一切种；以种为诸现行法各各之自因，故多说为诸法所由生之本性。七者、或指亲能生起无漏佛智之无漏种以为性，依此说为佛性，故说佛性三无二有。涅槃经等说一切皆有佛性，指一真法界言，或指心之觉体而言。此言佛性即无漏种，亦名二空智种，谓有此智种，方能起二空智断我法二执，圆满清净无漏成大菩提。八者、或指异生之分别二执所具生之二障种子以为性，此即二十四种不相应行中之异生性，与佛种性圣种性相违者。然论指分别所起之二障现行分位言，故属假法；今指其种子言，故亦属实，如以无漏种为圣性佛性。若得二空无分别智现前时，即能断除。九者、指诸法相似不相似之差别分位以为性，此即通俗所云类性，胜论所谓同异性，小乘萨婆多部所谓同分，大乘百法明门所谓众同分之分位假法。如人与人有其相似同类分，天与天亦有其相似之同类分，兽与兽亦复如是。又人与天与畜等相望，复各有其不同类之分，即指此类与不类之分理曰性。十者、指所谬计妄执之一个实在质体以为性，盖一切法皆缘生自性空，无实在之体质，而异生从依他起上起遍计执，执为有固定实在之体质。简单言之，即我法二执所执之我法实质性。盖能执是心心所法，所计似我法相乃心心所所变之相分。如病目者见空中有华，本不了无华，执实有华，了华本空华即无实。目惟有病，虽了是病，而病犹有，一切异生之所言性，不出此所执我法性。然皆于依他上不了而起，或依心体、或依报体、或依内种、或依类分、执为实我法之本体，故不能通达三自性三无性，遣二执而证真法界。

    如是已分别所言之性竟，今更总辩：如前说一至三，虽皆无为，而实相、以三自性分之，则依他属于有为，而所执无法则非有无为。自四至九概属有为；其十则双非有无为。前三及第七唯属无漏，但第三依三自性分，亦可依他一分及遍计属有漏。第五第八第十唯有漏，余通有漏无漏。前二全真，三则通真幻妄，四至九皆幻，十则全妄。一至八皆实，九十皆假。一至九皆有法，十属无法。如是种种观察，可知世间圣教之谈性差别。在通达诸法离言自相者，其谈性皆方便假施设言。要之，未悟一切法皆缘生如幻无自性，此缘生如幻无自性之诸法自相，终非比智假诠能及，则所谈性总不离遍计所执实我法性而已！

    严核于必如何乃谓之性之三义，则十中唯第一第二足当之耳。故唯识性亦指此二，而余则皆唯识相也。（大圆记）（见海刊四卷十二期）


09诸法众缘生唯识现

    诸法众缘生唯识现

            ──十九年九月在成都佛学社讲──

一 诸法众缘生
甲 名义
乙 不圆澈的诸法众缘生义
丙 圆澈的诸法众缘生义
1 诸法众缘生故毕竟空
2 诸法毕竟空故众缘生
3 诸法即缘生空即空缘生
二 诸法唯识现
甲 名义
乙 不显了的诸法唯识现义
1 无明等十二有支缘起义
2 制心一处无事不办义
3 依真如以迷悟而起义
4 如来藏觉不觉缘起义
5 真法界或法身缘起义
丙 显了的诸法唯识现义
三 诸法众缘生唯识现与三性三无性
四 观此义为境所起之行
五 依此境修行所证之果

    在佛学中、可贯通全部佛法大义而统括无遗者，为“诸法众缘生唯识现”之一语是。今分别解释其义于下:

    一　诸法众缘生
    甲　名义
    “诸法”：佛典中所有法之一语，其义最广，无论何处何物、属事属理，统名曰法。法者、轨持义。遍诸一切所可知可言的，谓之诸法。若有为、若无为、若实法、若假法、若有法、若无法，包罗一切谓之诸法。

     “众缘”：凡事物非凭空而有，必假凭借，凭借即缘，亦即关系。事之生起，均以为凭借的关系，故名缘。一法生起不止一种关系，故曰众缘。可分为四大类。一、因缘。直接生起各法之各各主要因，曰因缘。二、增上缘。诸法生起、除其主要因外，其余一切相扶助而起的，曰增上缘。譬如草木，种瓜得瓜种豆得豆曰因缘；水、土、日光种种曰增上缘。以上二缘，遍于一切诸法之生起（即诸法均要有此二缘方得起故）。三、所缘缘。以此心所观的境为此心现起之缘，曰所缘缘。四、等无间缘。等者均等，即同类之义。无间者，中间无有间隔也。眼识等（视觉等）心理现相之起，刹那刹那无有丝亳间隔；须前一念灭后一念才起，如前一念不灭而隔在其间，后一念即不能起。同类相绩须无间隔，方得生起。后之二缘，专属心心所等精神现象生起之缘，不关物质。每一法生起必众缘备具，色法仅以前二缘生起，心法生起必兼备四缘。

    “生”：此一法以前无有，因众缘和合今始现起曰“生”。但此所言生兼含四义：曰生、谓从无而有；曰住、住者存在义；曰成、有成就成立二义（贤首宗多说缘成，以此）；曰得、向来未有现始得之。──此四皆由众缘集合而致。宇宙一切事物，均因众缘和合或具足而得生起成立。不同无因自然、不平等因。大梵神我、时间、方位极微等诸外道也。

    乙　不圆澈的诸法众缘生义
    众缘生义，为佛法最普遍之义，大小乘共明之。但有圆澈与不圆澈之别，因不明此义者即非佛法故也。小乘古分六宗，然约归于法有我无（神我无、蕴入界有）。以有情众生为蕴集合故无神我，以蕴等法为有自体故有。不知诸法既以众缘和合而起，无自体明矣。此其所以犹为不圆澈也。不圆澈之诸法生义，可以包括一切小乘。然亦有深（近于大乘、但不究竟）浅（通于人天乘、主我法皆有）之分耳。

    丙　圆澈的诸法众缘生义
    我法二执俱破，不认任何法有单独存在之实在自体，一切法皆依众缘具足而得生起或成就及存在。大乘教义、皆圆满澈底之诸法众缘生义；不然则非大乘教义。兹从中国流行之大乘教义，略说如后。

    1.诸法众缘生故毕竟空 凡龙树学系，均从诸法众缘生而明诸法毕竟空。故谓诸法众缘生，诸法毕竟空。何以故？以一法如有自性或实体者不必众缘生故；以无一法有自性或实体，故毕竟空。

    2.诸法毕竟空故众缘生，贤首宗教理，可从诸法毕竟空中而广明众缘成义以见之。一法现起，毕竟无有自性可得（日本密宗空海大师曾刊此宗为极无自性性）；故从法界诸法展转无尽众缘之所生成。

    3.诸法即空缘生即缘生空 天台宗广明此义，随观一法即空（毕竟空）、即假（众缘生）、即中（众缘生即毕竟空、毕竟空即众缘生，空假不二即中），所谓一心三观。其所观境，即真、即俗、即中、所谓一境三谛。以上均圆满透澈的诸法众缘生义。三论宗嘉祥大师传龙树学，所谓因缘即空、空即因缘，正明此义。上义又名诸法实相义；苟违乎此即非大乘教。

    二　诸法唯识现
    甲　名义
    诸法真俗理事、前第一义曾经摄尽，以识亦诸法中之一法，即识亦从众缘而生。今再说明此义，为令心未与实相相应诸有情类，转染成净、转凡成圣（ 即转识成智），有入手方法故。犹明宇宙观以后，再明人生观也。

    “唯识” 识包括一切心心所法，心起定有心所相应起故；即通常所谓心，故唯识又名唯心。唯者、不离义、一切不离识曰唯识。何以故？以色法为心之变现，即心之相分；时间、空间等为心心所色法上假立之分位，真如为心等诸法中所显之平等实相；均不离识，故名唯识。

    “现”现有二义：一、变现（变起），二、显现。不言唯识变而言唯识现者，无为法不变，变不能概括故。又解深密经云：“诸识所缘，唯识所现”，即现字义故。凡色心等有为法，皆由识变现而起，即兼变现显现二义。真如、唯根本无分别智相应之心心所法所显现，则但显现义。一切法皆所知境，相分可摄尽一切法。识为一切所知境之依止，故摄大乘论说为所知依。见闻觉知各种境界，无一不从智（净曰智）识（染曰识）变现而起（或托本质或惟自识），皆不能离识而存在（凡是存在的，皆是被知的）。识现、虽含二义，而特重于变现。泰西哲学亦有此义，然不及佛法圆彻。全部佛典皆有此义，但有显了不显了之分。

    乙　不显了的诸法唯识现义
    1.无明等十二有支缘起义 大小乘皆明十二缘起。十二支之首即无明（又可曰无明缘起），无明即心所法（指六识上之迷事迷理者）。以心所法不离心故，从无明起故，即唯识现义。

    2.制心一处无事不办义 此言见于佛遗教经，亦为一切事唯识现成义。亦通大小乘。上二虽明此义，既不完全，亦未究竟显了。

    3.依真如以迷悟而起义 如古来流传之真如缘起说，以真如为迷悟依，迷之起诸染法，悟之起诸净法。理虽可通，然实从迷悟之心起，非真如起。以真如不生他法，亦不从他法生故。从迷悟心起即识变现义，但不甚显了且易误会耳。诸法皆所知境，真如亦所知境（即所缘缘），故亦可通。

    楞严经云：“真性有为空，缘生故如幻。无为无起灭，不实如空花”。亦明此义。三论宗谓法性为一切法之祖父母，般若为父母，以依证真如而成般若故。天台教说维摩经之“从无住本立一切法”，亦明此义。

    4.如来藏觉不觉缘起义 第八识亦含藏如来无漏清净功德种，故名如来藏。起信论说藏识有觉不觉义，依觉义上起清净法，不觉义上起杂染法，故亦明唯识变现义。天台、贤首、真言诸家教义，皆有取于此，但亦未甚显了。

    5.真界或法身缘起义 华严悬谈云：“大哉真界，万法资始”。真界究何所指，虽不明了，而就贤首教义研究之，系指庵摩罗识（即佛果上之识、亦通众生之前六第八现量心）。即从此现量之见闻觉知为诸法现起之本，故亦明唯识现义。法身、狭义与报化相对，广义指具足如来一切功德法之身，所谓“安乐解脱身，大牟尼名法”者。此亦佛果唯识变现义。

    上来五种，虽皆可同明此义而不全显了。

    丙　显了的诸法唯识现义
    一切众生，自始皆有八识。第八含藏有漏无漏种子；而有漏种无始现行，现又熏种，种又现行。受苦求离，熏无漏种，始起觉行。如成唯识论所说三能变识等广明。唯识变现义之最要明了者：即吾人生死流转，皆为前六识上之心心所法迷事理而造染业之所致。欲脱苦果，须悟理事而造净业。为圣为凡，可由自心作主，故说此义。

    三　诸法众缘生唯识现与三性三无性
    三性，即依他起、遍计所执、与圆成实也。他即众缘，依即唯识，起者生起；故由诸法众缘生唯识现，即明依他起义。不能如实了知诸法众缘生唯识现义，执为实我实法而起我执法执及贪瞋等烦恼，即遍计所执义。将在依他起上之遍计执破除净尽，而此我法二空所显之依他起真实相，即圆成实性。三性义即三无性义。依他而起，无自然或大自在天等无因一因等义。空了一切实我实法，无有可执之体性。而二空所显之真如（又名无相），更非言语所可形容。故上来为佛法三大要义，遍一切佛法，总括三藏十二部之大乘究竟了义。

    四　观此义为境所起之行
    明以上之境为观而修行，则有二行：一、波罗蜜行，即普修六度。二、大总持行，即一门深入（总持诸行为一行的方便） 。如修一行三昧、一心念佛、一心三观、或依陀罗尼、法界观、唯识观，及禅宗之向上一着等而专修。

    五　依此境修行所证之果
    一、大涅槃（大解脱）；二、大菩提，成就一切功德智慧（一切智智）； 三、大法身（佛果法身）。
    依上二义，略明境行果义竟。佛法甚深，含义甚广，时间有限，略说大概而已。（楼维克记）（ 见海刊十二卷五期）


10万有皆从因缘所生

    万有皆从因缘所生

            ──二十八年三月在云南军医学校讲──

一 引言
甲 习俗的迷信非彿教
乙 佛教的消极非本质
丙 空与唯识等亦附加义
二 析名
甲 万有
乙 因与缘
丙 生
三 立宗
甲 各因引果之先后熏起续断与唯识
乙 众缘合成之违顺消长泛要与皆空
丙 因缘生存之主伴摄入同异与圆中
四 破邪
甲 不平等因
乙 无因偶然
丙 偏因或缘
五 结论
甲 正明万法因缘有
乙 尽除迷信成正信
丙 信行因果得圆成

    一　引　言
    佛教之来中国，已有一千九百余年；尤其是云南的佛教，是印度阿育王时代已传入，故云南之佛教历史已在二千三百多年以上。所以现在中国，从通都大邑到穷乡僻壤，均散布有信崇佛法之徒众，及有很多代表佛教的寺庵僧尼。佛教在中国曾有过极昌明的时代，而对中国固有的文化之贡献与影响都甚大，至唐宋已经发挥到了水乳交融的程度；近今研究中国文化者皆离不了佛学的因素。

    甲、习俗的迷信非佛教自清季废科举兴学校维新变法以来，一般新学人士即诋訾佛法为迷信，使佛教于无形中受了莫大的打击，大有使佛教的学说被推出于中国知识界的趋势。实则许多被指斥为迷信的事物，与佛教本身全不相涉，殆若风马牛之不相及。一般认为迷信的，不外各地方所崇拜的鬼神偶像，及化烧纸钱等等风俗习惯，皆误为佛教所造成，其实这在佛教原有的教理和制度上并没有提倡过。此种俗习之起源，多由于中国古来的所谓神道设教思想之遗传。因为佛教在别的国度里流传时并不如此，并没有像在中国的许多不经的俗习，这是可以作反证的。由此我们知道中国古时遗留下来为现在诟为迷信的风俗，无非历代统治者的帝王，欲借此使人民生一种希望或畏惧，因此得到精神上的安慰与镇慑。其用意在巩固其统治权，以使之补助政治法令所不逮。可是在今世科学的眼光看来，不免有愚弄人民之嫌。但此并非出于佛教，故以前中国的佛教僧徒，也不过适应于吾国的习俗而如此，亳不影响到佛学的真理及其原有价值。

    乙、佛教的消极非本质古今一般人士看见各地寺僧遁在山林，往往即据之以为佛教是非人生的，乃是山林隐遁的，与社会人生不相关联的，是所谓出世逃世的消极佛教。因此即以为佛教对于有为的青年人，及对社会国家负责任的人皆不宜接近，尤其不必去研究；但为一班退休的老年人及无知妇女的崇信物。因此，乃欲举佛教而摧毁消灭之。其实，这也非佛教的本质。佛教教理上所谓五乘──人、天、声闻、缘觉、菩萨及佛者，此中第一步就是教人在世做人，然后才能谈到超人的天及出世的声闻缘觉菩萨等四乘，故学佛以做人为基础。其余四乘也不尽出世，出世只是修学佛法的一种过程。乘、即是车的意思。五乘、是说由这五种不同力量的人，依这五层的车路前进。这样看来，佛法并不是非人生的，也并不尽是远俗离世的。如在暹罗、缅甸、西藏等处，即是用佛教学理为治国及待人接物的处世学问。而佛教在中国专被用来做出世的修行者，这是因为中国已有儒教学说治国经世的缘故。如此说来，佛教之退处山林，也完全是中国的环境使然，并非自身的本质如是。所以我们可以说佛教是非消极的，是有为青年人及现对社会国家作大供献者的人都可以研究的。

    丙、空与唯识等亦附加义其次，以为佛教说一切皆空、三界唯心、万法唯识等等，即误解佛法是偏向空寂偏重精神的宗教，与现代科学的物质文明相背驰。其实佛教说一切皆空，有时也说非空，也说非有非空、即空即有。其说空者，无非是就一法或万法作一种理性的说明，须在讲到相当的地方乃适用的一种术语；讲唯识也是如此。此种术语，只是佛说因缘所生法上的附加义。扼要的说来，佛教唯讲万有（万法）皆因缘所生，这才是佛教的真正本旨。

    二　析　名
    佛经所用名词，往往精深细微，一般人甚不易解。所以今讲“万有皆因缘所生”，不能不略说本题的几个重要名词。

    甲、万有　　这一名词，在佛教经中原不常用，应当用“万法”才合。因有字的意义，尚不及法字的意义来得宽广，万理万事万物皆不出乎法字的范围。然佛教中也有用有字的地方，如一种宗派立名一切有，是专门讲一切皆有的，即所谓万法皆有。但以有遮空，其义已狭。或说三有，所谓欲有、色有、无色有，三有或析为九有、二十五有，此与吾国通常以宇宙内外事事物物名万有相同。此取通俗易知，故用“万有”一名。

    乙、因与缘　　这在佛经中分得甚为精细，有所谓六因、十因、四缘、二十四缘者。现在限于时间不能一一说明，但就因缘二字说之。因者、为构成一切事事物物即万有的主要因素，所谓质的方面的东西。譬如花的种子一样。缘者、乃事事物物的条件凑集助成主因的东西。譬如只有花的种子是不能生出花来的，必须借助于水土日光等物，乃有生起花来的结果。试看现在供在这讲台上的盆花，这是一个活的举例。佛法中这样的事例是推用得很广泛的，所谓万有万法各有其种子之因，亦各有其凑助之缘。而缘又有顺逆的分别，遇顺缘则生长，遇逆缘则衰灭。

    丙、生　　生是对住、异、灭而言的。佛法中常讲此生住异灭的四相：生是说事物的初生，住是已生后的存在，异是存在中的变易，灭是变坏到消灭。此生字是狭义的。又或有单用生灭二字者，生字对灭字而言，此生字可包括住异在中，是广义的。今言万有皆生于因缘的生字，也是广义的生，如中山哲学上所谓宇宙以“生”为重心的生字所表现的意义一样广泛。

    三　立　宗
    依上面的解说，对于万有皆因缘所生之义，可分如下的三点说明。

    甲、各因引果之先后熏起续断与唯识　　应知宇宙间万事万物皆各有其主因以引起各别的成果，所谓种瓜得瓜，种豆得豆。先因后果，因引果生，果又熏成因种。如寺院中之烧香，由香的燃烧以熏留香气。曾现的心境，留在心中，虽经多时而此已熏成之习气不失，等到后时遇到机缘仍可发现。此即所谓熏成种子复起现行之一例。由此因果果因相续，例如外国输入一种胡桃种子到中国来，栽种生果，果种相续到今。但如有同样而较优良之新种输入，或遇天灾等大逆缘，则亦有断灭的时候；所谓适者生存，或归淘汰。佛教的法相唯识宗，是专为阐明这种因果相续的道理而发展成的。由种子依持说到藏识，以成立万法唯识，使众生循之修行，渐去凡劣而臻至善净佛圣；明有善因必可成善果。

    乙、众缘合成之违顺消长泛要与皆空　　从众缘合成以观万事万物，遇着顺缘便生长，遇着逆缘便衰灭。犹如人遇到适宜的乡土便生活得顺利，走到水土不服的瘴地便生病乃至于死；但能懂得其发瘴之时间性亦可为预避之方以资进退者，则在例外。不但人是如此，宇宙间万事万物的顺缘逆缘与生长消灭莫不如此。泛言之，我人的一举手一投足，语默动静，无一不与万事万物为缘而互通消息；更推广论之，山间的一草一木，海洋中的波涛与空气，天上的星球运行，无不与每一物互相为缘以致其违顺消长的。虽然此中所谓缘，亦祇就其重要与次要者分别言之，即是直接因以成果者为重要的要缘，反之，间接不切要与泛远的则为次要的泛缘。如是，众缘合成之物，分析观之只是众缘而实无此物，此佛经中所以处处明万法皆空的所由。空之定义是众缘合成中毫无固定物体的说明，言其没有固定独立的实体存在。推广言之，即所谓一切法自性皆空。法性空慧宗备明此义。

    丙、因缘生存之主伴摄入同异与圆中　　须因缘齐备以生存的万有万法，每以一法为有力能持之主，则其余诸法皆为无力相资之伴，要得主伴关系（主因助缘）全备方能完成其生存。此说在中国自创的华严宗、天台宗及禅、净宗特详讲之。所谓一法摄尽一切法；举宇宙间所有诸法，法法皆可为主，而又皆可为伴。譬如以现在显现在诸位面前的讲桌为主例而言，此桌是在云南省城的昆明，云南是中国的一地方，则此桌便和整个中国社会国家发生关系，而国家社会又依地球太阳系全宇宙为它落脚存在之缘。推开去讲，不论精神的物质的任何一个成法为单位，皆可互为主伴相摄，同时又互相入。虽然，这主伴相摄互入的万有万法，以之相互摄属时，固可一摄一切、一入一切、一切摄一、一切入一；但亦并不拢统。因为，方以类聚，物以群分。在人的方面，有善、恶、贤、愚；在整个宇宙方面，有精神、物质、非精神或非物质；在国群方面，有社会、国家、民族、方土；……各各判然有其同异，纤毫不混。现在须要就此特别讲明者，这是佛教中明因缘生法最圆满中正的教理，也是中国佛学的特色，应当促起世人注意的地方。

    四　破　邪
    不过，在世间一般的学说或宗教里，也多有讲因果道理的，初看好像与佛学上讲的因果论颇为相像，但是细究起来则大谬不然。一切谬说，可归纳为三种邪谬的因果论法。

    甲、不平等因　　如说宇宙间森罗万象的事事物物，皆有一创造主宰者为“因”，以使之生，以使之灭；但彼主宰者之自身，则并不要“因”，亦无生灭：此种所说“因”甚不平等。万有要因、彼也要因，彼不要因、万有也不要因，故其所说之因，于理不可通。其他与此相类似的哲学上科学上，或偏执物质，或偏执精神以为因的很多很多，如说虚空一元、电子一元等。此等说法，用佛理观之，皆讲不通。此种不平等的因果论法，正是一般人误认佛教与摧残佛教的根源所在，世人应注意其偏谬而打倒之。

    乙、无因偶然　　其次，又有人认宇宙间的事物现象皆是自然如此的，所谓不邀而至；或认事物现象如风吹叶落一样，风不过偶尔一来，是偶然如此的。此是庸愚懒惰思想的起源，中国国家衰败之所由。佛教之被利用为逃避现实的工具，及其自身之遭到非常的摧毁者，大都缘于此种观点的作祟，亦应郑重的予以打倒。

    丙、偏因或缘　　说偏因者，如佛教中的一切有宗，及世间哲学的命定论者、目的论者，皆过于偏执因而落于有边了；或偏执缘的，如哲学的偶然论者、机械论者，及佛教中一切空宗，则又过于偏执缘而落于空边了。都急须加以纠正，使之消归因缘生法的中和实相。

    五　结　论
    复次，由上斥除不平等的一因，及无因、偶然，并纠正偏因或偏缘的各种因果法的理路看来，即可得到如下的结论：

    甲、正明万法因缘有　　即证明万事万物都须因缘具备方可生存的道理，这是佛教中的正常的因果论，即佛教的本质。因此、所以前面说空与唯识义，亦不过借以说明或证明宇宙真理的工具。

    乙、尽除迷信成正信　　用这正常的因果论──即佛法的本质，可以打倒一切偏执的学说与迷信，如打倒坚执上帝或电子等的一元论者的深固的迷信等，而成立事皆可验理无不通的因缘生法之正信。

    丙、信行因果得圆成　　此正常的因果论即佛学的本质，推广应用，能令现世一切合理的科学哲学或政治学说社会学说皆达到究竟圆满。目今中国精神总动员的目标是：“民族至上，国家至上；军事第一，胜利第一；意志集中，力量集中”。若能正信此所说因缘生法确为普遍的真理，举国家民族为主，则遍摄遍入一切以为伴，历之三世无不通，行之十方无不准，民族国家乃能真成其至上。而军事胜利之第一，亦得成真实无谬；思想能力不期其集中而自无不集中矣。“苟非至道，至德不凝”，世间的英雄豪杰，往往中途消极，不能永久真积极，若能定志于此竖穷三际横遍十方的因缘生法真理，必能建成万古不朽之功业。（月沧、大慧合记）（见海刊二十卷第六期）


11诸法有无自性问题

    诸法有无自性问题

            ──三十年六月在汉藏教院讲──

一 略示
二 小乘的有无自性说
三 空宗的有无自性说
四 唯识宗的有无自性说
五 中国佛学的圆中自性说

    一　略　示
    对这有无自性问题的研究，首先要探讨这“自性”能诠名下的所诠的意义是什么？我们可以发现到经论中的“自性”，有着许多不同的解释，所以现在先统摄其要义，绘列一表，再来逐条说明。

    二　小乘的有无自性说
    佛法中有一概加以破斥的自性，这就是表中的一各独定实一性──诸法各自独立固定不变的之实在性。如数论师说的神我，胜论师实句义中的我等九法，都是一一有情具有的各自独立不变性的实体。又如各种神教，说在宇宙万有发生之前，有一独立固定的神来创造一切，其所创造的万物，虽是无常变灭，然消灭后仍然有永远不变固定独立的神之实体。主张有这各独定实自性的，不问他指的是创造神、是实体、是神我，都同样的违反了宇宙人生是因缘生灭的最高法则。圣教与现实，都证明了万有的生起和存在，都必须具足多种的条件（因缘），随条件的和合而生存，亦须条件的离散而毁灭，宇宙间绝对找不到一件单独存在固定不变的事物。这是宇宙人生的最高法则，也是佛法中最基本最重要的理论，上至三乘圣法，下及人天业果之所共同依据的。可是外道所计执的各独定实自性，决不是因缘和合生灭相续的。它与佛法的缘起真理，正站在不相容的对立地位，所以佛法中不问大乘小乘各宗各派。都一致的破斥这各独定实的自性为邪执；同时、最低限度也要破斥这种自性，才能够建树缘起真理的法幢。因为佛法普遍否认这种自性，所以都说空“无自性”。

    其次说到“有为恒实”的自性，这如一切有部所讲的“一切法”，原包括有为无为二类，无为法留待下面再说，且先讲明有为法。有部说有为法是三世永恒实有的；但既落于三世的迁流变易、虽说“恒实”，还是有因缘生灭的。就在这因缘所生的有为法中，分析出最基本单纯的法，如俱舍的七十二法，认为是三世恒实的法；而现见现知的宇宙万有，无不是由这种种基本单纯的原素组合而成。这基本的原素，在现在固然是实有的；过去虽已过去，但还是实有的；未来虽尚未来，也同样是实有的。有为法既是三世恒实，当然有自性。但由这基本有为法组合成功的有情身器等，则是假合无自性的。又如犊子部所计我法实有的思想，也可摄属于这“有为恒实”内。他们说的五法藏（过去法藏、现在法藏、未来法藏、无为法藏、不可说藏）除了不可说我之外，其他的教义和有部相同。而这不可说藏的我，非即五蕴、非离五蕴，也还不能离开众法的关系而单独存在，所以与他部派所说的假我仍然差不多，不过名字不同罢了。他既说有过去现在未来的三法藏，当然也是主张有为法有“恒实”自性的。这有部──或犊子部所说的基本单纯的有为法，虽是恒续实存的，但还是因缘和合生灭的有为法，与外道所计执的各独定实自性，迥然不同。

    另有主张“有为现实”的小乘部派说：在有为法中，过去的已经过去了，未来的还没有来临，都是无自体而依现在法假立的；唯有摆在眼前的现在法才实有体性。经量部师就是这种思想的代表者（大乘宗派中也有这样主张的）。还有现通假实论者，或说五蕴是假，处界实有；或蕴处假立，唯界是实等。其实、这不过是认为实性的部份有彼此通局的不同，而其过未无体，唯现在可以有体的大前提，则无不同。所以、过去未来的法是假立而无自性的，现在世的有为法才是实有的自性。

    其次说到“无为真常”的自性，无为是一切有为法的普遍真理，所以是常住不变的；小乘各部派分三种或九种。因是真而不妄、常而不变的理性，所以就在这真常的意义上说有自性。奘傅小乘六宗裹俗妄真实宗的说出世部等，谓一切有为世俗法都是虚妄无性，无为胜义才是真实常住的，就属这种。无为法虽系常遍真实，但祗是遍通一切有为法的理性，或遣除一切有为有漏所证的常住涅槃；与各独定实的自性绝不相同。部派佛教中，经量部等虽说现前可以见闲觉知到的有为法才是实有；无为法既非见闻觉知之所能得，实际上是没有的，所以祇是言说上的假施设；但在观行实践上，由择灭杂染所证得的涅槃，是任何部派也不否认其真常性的。所以这“无为真常”的自性，可说是各部派所共同承认的。

    在小乘六宗里有叫诸法但名宗的，他们说：一切诸法，但有假名，都无实礼。上面说的各部派中，有的主张有为无为俱实；有的主张无为是实，有为是假；又有的主张有为是实，无为是假；在他们的互相诤辩中，这诸法但名宗起而总合双方所说的假义，进一步的说：一切诸法不问有为无为，都是假名，没有实在的。凡圣教所说的，世间所见的，表面上虽似有其事其物，然究其实质，则都虚妄而毫无所有；甚至涅槃菩提等，也无非是假立的名字而已，所以都无自性。这种思想的提倡者，是说假部。

    从有为恒实到诸法假名，是小乘部派佛教中对于有无自性问题的不同说法。在这里、各派的意见虽大有出入，但对于否认“各独定实自性”，还是一致的主张。

    三　空宗的有无自性说
    现在再来探讨大乘空宗对这有无自性问题的解说。

    初期空宗的龙树、提婆、在所造的中、百论里，大致是以最彻底的诸法缘起为出发，以明毕竟皆空无自性。所以中观论开首即说：“不生亦不灭，不断亦不常，不一亦不异，不来亦不出，佛说缘起法，善灭诸戏论”。这便是说明世间出世间一切法，彻底都是缘起的空无自性，所以同时也都是空无自性的缘起。

    龙树、提娑的根本宗义，大概如此。但是后期的中观论师，展转传承，对于原论的解释，意见不无出入。其中最著名的，是流传中国和西藏的清辨派，及单传于西藏的月称派。在胜义谛上看，不问有为无为，毕竟都是空无自性的，这一“胜义皆空”义，是二派共同的，没有异义。但二派在世俗谛上的见解，则有很大的诤辩。清辨认世俗可是实有的，其主张和“有为现实”“无为真常”相近。月称则谓：在世俗谛上说，诸法也都只是假名而已，没有实事，故与“诸法但名”相近。月称的说法，与中论“因缘所生法，我说即是空，亦名为假名”的文句，均相吻合。

    这两派的思想，在言诠上看，胜义谛上虽同说皆空，而世俗谛上则清辨谓实有自性，月称说假无自性，很不相同。然若仔细考究其含义，月称虽说世俗诸法者是假名无自性，然在假名中并不否认世出世间的业果染净诸法，不但不否认，而且以有空义故，才能成立四谛三宝等诸缘起法。缘起的三宝、四谛诸法，固然都是假名空无自性的，但说为假名并不是拨无染净善恶因果差别的成立。在这意义上说，清辨所说之有，也就是因缘生起的缘起有。这缘起有，一面是无自性故空；一面是因缘生故有。由是考究，世俗谛上月称所说的假名，与清辨说的实有，不过名词上的差别而已。考其含义，月称的假名，既不曾拨无染净因果，不但与清辨所说的俗有一样，甚或进一步可与小乘一切有部所说的“有”相接近。所以现在西藏黄教的所宗固为月称空义，但他们所用以说明世出世间的假名诸法，反而是引用俱舍论。所以、名句的应用虽有巧拙不同而意趣并非甚远。总之、空宗的要义，诸法皆缘起无自性。在二谛上说，胜义都是空无自性，世俗则或说但是假名，或说可有自性。

    四　唯识宗的有无自性说
    在广泛的唯识学中，派别相当复杂，意见也很不一致。这里且以中国向来所传的无著、世亲、护法、玄奘的唯识义为依据。以唯识宗的立场来观察诸法，首先要说明的是遍计执、依他起、圆成实三性，三性的范围，也有广狭不同。遍计执的构成，有能遍计、所遍计与遍计所执相；现在不是说的能遍计心与所遍计法，而是指的遍计所执之妄相。这狭义的遍计所执性最明显的意义，是但由现行的意识名言分别，计无为有，计有为无，周遍地颠倒执着，所以叫做遍计所执性，依他起性的正义，就是缘起法，所以古来也有译作“缘起性”的；依他众缘和合生起的诸法，叫“依他起性”。圆成实性，狭义说：即于一切法所显的本来普遍常住的圆满成就真实性，所谓诸法胜义的真如是。这是唯识宗正确的三性义。这三性中，依他起的范围最广；假使作另一种的说法，无始虚妄分别习气也摄在遍计性中，则扩大了遍计，连杂染依他也包括在内了。又把一切离颠倒的清净缘起法（净分依他）也摄于圆成实性中，那么，依他起性的范围便很狭小，或竟没有了。虽有这第二种的说法，但唯识宗三性的标准义，还是以众缘生起为依他起性。

    遍计执性，但由现行意言分别所起（现行意言分别之法，不一定都是遍计执性，但遍计执性，必定都是现行意言分别所起的），如非有计执为有，世间现量不可得，出世净智现量亦不可得，只是意言增益有的。这里面有许多颇难辨别，如现前的桌子，在现见现觉中，只是黑色方形和坚触，并无桌子，桌子乃由意言增益起的名相；可是人们的习惯，都以为亲自见到觉到的，所以实有桌子。这种意言增益起的，虽很难了知，但还有一些很明显的，如龟毛兔角等，完全是名言增益而起。在名字上龟毛不是兔角，兔角不是龟毛，虽有差别，但离开名言之外，则世间见觉、出世净智，都不能证有，很容易的辨明它只是意言分别上所有的。由这明显的龟毛兔角之唯名言有，也就可以例知上来所说的桌子房子等，也唯是名言分别有的了。遍计执性无不是名言假立的，离名言之外没有自相，所以说他无自性。

    依他起性，有一分是由无始虚妄习气现起的杂染法。这染分依他，不但由现行意言分别现起，同时也要由无始虚妄习气的内因才生起。三界中的一切有为法、无不是由无始以来虚妄分别之熏习于内识中，现在成熟才现起的、它与唯是独头意识上意言分别现起的不同；如有些有情，意识不发达，没有名言所起的分别，但还是有它的根身器界的识境。又如二禅以上的诸天，六识寻伺完全不起，当然没有意言分别，可是由不动业所感身器，还有他的定中境界。遍计所执，则完全是依托名言的，离了意言亳无所有；这染分依他，则亦托过去的分别习气为生起之因。例如龟毛兔角与翳华梦境，虽同是虚幻，但龟毛兔角只在意言分别上有，离言无别自相；翳华则依眼病而幻现，眼病未愈，翳华不会消灭；梦境因睡眠心生起，睡眠心未息，梦境也不能没有。染分依他也是这样，无始来虚妄分别习气没有断除，是无法使他不现起的。离现行意言之外，还是有世间现量的自相，所以说他有自性。

    依他起中，亦有离执因缘变事的清净分。由出离烦恼所知二障和我法二执的无漏因缘所变起的清净依他起法，如报化身土、四智菩提等是。这些既是因缘所起。所以也是依他起法；离开名言，还是有净智现量的自相，所以说他有自性。

    圆成实性，是离执净智所显的真理，不是名言所假立的；虽在悟他方便上也可以有名字的安立，但它“无有相状差别”。这无相状差别的真实性，是由“无分别智”证明的，所以说“离言有无相性”。由此应知，唯识宗说依圆有性，遍计无性，是依离言有体无体说的，如定执离言无体，则必拨无染净因果，落于损减执无疑。

    唯识的“识”，以标准的唯识宗义看，是属依他起性众缘所生的；若离开依他起性谈识，则将超越唯识宗的思想范围，走入他宗的思想体系。识、有能了别转变一切法的雄力，是依他起法中最殊胜最主要的法；所以唯识宗看一切法，或可离言而有，但决不可离识而有。凡执离识而有的，都是遍计所执，不问你有的是真如，是涅槃，是胜义谛，只要执为离识之外的，都落于遍计执。所以从外道所计的各独定实性，乃至大小乘说离识以外的有为无为法，都是遍计。甚至说离识之外有实空、实心，也还是遍计。诸法但名宗所说的“名”，大致都承涊是不离识的，所以没有离识的遍计执成分。

    在西洋哲学里，有唯实论和唯名论。有的主张诸法的共相──观念或概念──普遍恒常，所以是真实的。他们以为事实上的桌子等，时间过久就要坏灭，空间则唯局一处，所以反是虚假；但桌子的名义──共相──倒是遍一切处一切时而真实的。所以叫做唯实论。反对唯实论的说；共相不可见闻，唯名无实，所以叫做唯名论。唯实论不免执名为实的遍计增益执；唯名论多少已走近不离识的途径。

    在不离识中看一切法，有为现实，离言有自相性，是依他起。无为真常与胜义皆空，离言有无相性，是圆成实。

    诸法假名，谓一切法都是现行意识上的名言分别，所以摄属遍计执性。然广义的如月称说世间根量，没有离了无始来虚妄分别习气的，所以都是假名，则此假名不但是现行意言分别，世包括了无始虚妄分别习气。最少可以通染分依他，甚至可以成立诸法“唯名论”，或“唯遍计执论”了。

    总之、唯识宗是以可离言不可离识来说明诸法或有自性或无自性的。空宗是以可离识不可离缘来说明诸法都无自性的。然“识”也是缘起法，以缘起义说“识”也空无自性，是亳无问题的；但不可离缘的法，是否都不可离识，或不可离假名，则不无问题。所以、各宗普遍所无的是各独定实自性，其余则有为、无为、胜义、世俗，有种种说法的不同。

    五　中国佛学的圆中自性说
    最后说到“即有真空即空妙有”的圆中性。中国佛典上常用“自性”一名，如六祖说：“明本自心，见本自性”；“何期自性本来清净？何期自性能生万法？何期自性本不动摇？何期自性本不生灭”？昔作曹溪禅的新击节，曾特拈“自性”而加以发挥。永嘉禅师说:“本来自性天真佛”。天台家在四弘誓愿后加四句说：“自性众生誓愿度……自性佛道誓愿成”。这些，举不胜举，极力讲自性，极力称扬自性，是中国佛学的特点。但到底这自性是什么意义？和空宗等所斥为无的自性是不是相同呢?

    当然是不同的！应晓得：离执净智所显胜意，因是离执，所以是空；净智所显胜义，则又是有。究竟真空就是妙有，遍常妙有就是真空。即有之空才是真空，则离有之空是顽空；即空之有才是妙有，则离空之有是妄有。凡是“有”者，皆性空缘起之有，微妙清净明彻之有；若一法不空，即不成妙有。凡是“空”者，皆缘起性空之空，真常圆满成就之空；若一法不有，即不成真空。这非妄有、非顽空、即真空、即妙有之如实义，无以名之，假名曰“圆中性”。举例说：如一株芭蕉，托于根种、水土、日光、空气的众缘而宛然生长；根种水土等因缘法也同样的需要依托众缘，从这展转依托的众缘上，求其边际不可得。就宛然的蕉相，层层剥完，求其中坚不可得。就根种之展转托于根种，向前推其开始时不可得，芭蕉复生芭蕉，向后推其终尽处不可得，所以是无边无中无始无终的。然后后当起，就从此开始；前前已尽，就至此为终。穷极众缘，即此是边际。现成宛然，即此是其中坚。所以即始即终即边即中的。无边无中无始无终。故毕竟皆空。即始即终即边即中，故统一切有。一芭蕉如此，一人、一芥、一色、一香、一微尘、一恒星、一毛孔、一念心、亦莫不如此。这圆中性，要到正智如如恒时相应的佛果正觉境界才能毕现。它是一切法的本来面目，其实普遍恒常本自如是，无庸上帝天神等之造作，所以叫做“自性”的。

    这个自性本来就是没有一点儿离开一切法而单独存在的，所以就任何一法要想求得其独存的自性，终是毕竟空无的。而毕竟空无独存自性的任何一法，又莫不周遍一切法，一即一切，一切即一。一切法为一法的现起之缘，一法即属一切法，离一切法无此法，故一一都是空，空到彻底空。而由众缘现起的这一法，遍入一切法，为一切法生起之缘，故具足一切有，有到彻底有。一摄一切，一切摄一，一一法即是法界全体，故又法法具足而统一切法性。所以天台家常说：“一色一香，无非中道，随拈一法，皆是法界”。因为每一法都是统一切法的，所以随便拈起一法。小至一色一香，无非都是全法界。或问古禅德“如何是佛”？答：“砖头瓦块”。又说：“扑落非他物，纵横不是尘，山河及大地，全露法王身”。法法都是统一切法牲，则法法莫不周圆，所以“拈一茎草”可以“作丈六金身”，“拈丈六金身”也可以“作一茎草”，甚至“青州牛吃草，益州马腹胀，天下觅医人，灸猪左膊上”。这统一切法性，有如海水，虽然后浪推前浪，波涛层出不穷；然皆不离海水的一味性；海水虽一味，仍不妨万波起落。天台家说：“真谛泯一切法，俗谛立一切法，中谛统一切法”，统一切法的中谛，就是这意义。贤首家说的事事无碍法界，也就是这意义。

    这统一切法性，原是佛果智境的事事无碍法界全体性。但法法统一切法，则不妨在佛而佛，在人而人。所以通俗点说，不妨叫它做宇宙性；切近点说，也就是人生性；再切近说，就是当人自心性。所谓现前介尔一念心起，无不具足百界千如三千性相。虽不可得，而遍一切法；虽充塞法界，而无所有。所以达磨说：“直指人心，见性成佛”。六祖说：“明自本心，见自本性”。当前的这一念心，就是即有真空即空妙有的圆中法界性，也就是本来的天真佛；成佛不必外求。当人即是。

    在佛的智境上说，凡夫确皆本来是佛，在修证的事实上也确实见性即是成佛；但因现行意识的颠倒分别，和无始虚妄习气的重重障执，明见现前一念自心的本性，却不是容易的。所以必须要破除重重的执障，扫尽无始的妄习；那末、必须修习种种方便解行，上来所说的小乘大乘各种有无自性的理观，又都是不可偏废了。所以有人问禅德:“如何是佛”？ 答曰：“即汝是佛”！进问：“如何保任”？答以“一翳在目，空华乱坠”。虚妄虽本明净，但要除尽目中的翳病，必须假借种种方便。所以佛说的一切法门，若能适应当机，无不是治病的妙药。虽然遍一切法皆是圆中性，又不妨层层破斥，重重融摄。

    从这圆中性去探究，我们可以发现到台、贤、禅、净佛教的两个特点：一、在理趣上，从即有真空即空妙有的圆中性，阐明一一法莫不是统一切法的“法界全体性”，本来圆满，无欠无余。虽台、贤、禅、净各宗教义有多少的不同，而这一点却是大家共同主张的。二、在行门上，从统一切法的现前一念心成为“摄归自心性”，所以在用功修行时，都从现前一念心为着手处。禅宗的直指人心；天台的一念心上观百界千如三千性相，华严的应观法界性一切唯心造；净土的执持名号一心不乱等，都是从现前的一念心上去彻观一切，修证一切。不过后来因为他们专集中在统一切法性的圆解，与摄归自心性的妙行，缺于研修其他一切方便，遂由疏略而渐落孤陋。

    要明究竟的真理，可以说“从当人一念心彻见统一切法法界性”便得；在犹未成就一切福德资粮，没有修集一切解行方便以前，是做不到的。所以我们须一方面举扬中国佛法的特胜点，一方面为对治现行意言分别，无始虚妄习气，要修习种种教理行门的方便，方可以本末融贯，妙契圆中。

    因讨论诸法有无自性问题，发现中国佛学的高唱“自性”，乃说为圆中的统一切法性，和摄归自心性的两特点，特别的拈提出来。（演培、妙钦、文慧合记）（见海刊二十二卷十期）


12汉藏教理融会谈

    汉藏教理融会谈

            ──二十六年九月在汉藏教理院讲──

一 发端
二 空有问题
甲 二谛上观察空有宗
1. 嘉祥四重天台七重贤首五重等
2. 瑜伽唯识的四重二谛
乙 论法上观察空有宗
1. 有宗用科学逻辑立论
2. 空宗龙树等用辩证法破显
3. 空宗清辨派近于形式逻辑
丙 空有宗比观
丁 汉藏应互学
三 显密问题
甲 不取东台密判教取藏所分显密
乙 性相为显台贤禅净等即等于密
丙 一切佛法之显密观
丁 重重显密之胜劣观
戊 台贤禅净及各派密续之互学
四 结论

    一　发　端
    现在研究佛学，和从前不同了。现在研究的范围更扩大，若说研究，就有巴利文系佛学，如锡兰、缅甸等；汉文系佛学，如中国、日本、朝鲜等；藏文系佛学，如西藏、蒙古、尼泊尔等。由这三系，流入西洋，更有西洋人的研究法。所以现在世界上关于研究佛学，有许多问题，如古学今学问题。古学，如三系中各自保守传统的研究法；今学，如从科学研究法而研究佛学，尤其日本盛行这新的研究法，所以反应到中国及全世界，就成为佛学的今学：于是现在即产生今学古学的问题了。

    其次是大乘小乘问题：如我们中国等地向来所流行的就是大乘，所以说锡籣、缅甸等所流行的为小乘。但是、他们并不承认佛教有大小乘，所以说他们是小乘，他决不承认，在他们，自认为这是原来的佛法，或是根本的佛法；大乘反而是由流行变化成的，或说非佛法，或说非根本佛法，或认为大乘佛法是从他们的根本佛法上推广出来的，没有超根本佛法以上的佛法。如前年锡兰的纳啰达在沪时，说他在日本曾对日本人说，佛教不应分什么大乘小乘，都应一概视为佛法，很得日本人的赞许。彼亦以此意征问于我，我说：认为都是佛法，这是很好的，不过对于各地各种的佛法皆应遍学，不然、则反成自蔽于古籍。又如现在有到锡兰等地留学去的，如稍有心得，便觉得唯彼所学才是真佛法，中国向来所传的并非佛法。类似此等问题甚多，皆非现在所说得尽，暂且不谈。今天专从汉藏教理关系重大的略谈。

    二　空有问题
    甲　二谛上观察空有宗
    现在当说汉藏佛法中的空有问题：空有即空宗、有宗（并无其他深意），也就是平常所称的法性、法相。有宗讲三性，但三性不是共通常谈的，所以就空有共同常谈的二谛来说。

    二谛在中国古代的译名很多，有说是真谛、俗谛的；有说是世谛、第一义谛的；到了唐译，才确定名称，叫做世俗谛、胜义谛，为空有二宗所沿用。然此等不同的译名，余意可以不必解说，现在但从二谛的意义以观察空有二宗的差别。

    在中国古代，古德们对于二谛就浅深次第而解说，很有些出入，如嘉祥说四重二谛，天台说七重二谛，贤首依据五教说五重二谛等。此皆古德们约经论的意义，及内心所悟的道理而解释，在印度译来的经论上并没有此种的解释，所以他们也无一定的根据。现在我们只要知道古德们有此五重七重等的解释就够了，不必再说。

    有宗所说的四重二谛，见于瑜伽师地论和成唯识论，这是有圣教根据的，所以详为解释以观察空有宗的差别。

    四重二谛，就是世俗胜义各有四重。世俗的四重是：世间世俗，道理世俗，证得世俗，胜义世俗。胜义的四重，就是世间胜义，道理胜义，证得胜义，胜义胜义。上二类四重复合起来，于法共有五种：就是在世间世俗有一种，即第一有情器世。第二五蕴等蕴界处法，就世间可名胜义，而从道理上说则仍为世俗。第三是四圣谛理：此四圣谛明世出世的染净因果，也就是所谓舍染成净舍凡成圣的因果，这在道理上是胜义，但在圣智的证得上则为世俗。第四是二空真如：二空谓人我空、法我空，亦云生空、法空，就是由此二空观智所证的真如，因为带能证慧的不同，所以说为我空真如、法空真如。此二空真如在智的证得上可为胜义，如证生空真如，就所证众生空性，是无差别相的，所以大乘般若对声闻人明法性无差别，每从其证空无相辨之；证生空性时，无四谛差别相可得，然尚带有差别名言安立，所谓生空真如、法空真如、及十地十真如等，故在能所双忘心言俱绝究竟胜义上，仍为世俗。再进一步，就是第五胜义胜义了；这胜义胜义，泯一切名言安立思想观察，唯如实真性。于这四重二谛之五种法上而观察空有宗的差别及其关系，如左表所示：

    大概空宗说有情器界、五蕴十二处等法，及四谛中苦集道之部份，皆是因缘生法；既是因缘生法，就为世俗谛，于此因缘生法上建立世俗假相假名，故说有诸法。而这些假法其性本空，此空性为胜义，也就是灭谛。又就四圣谛对待相上说，也都是名言安立的假相，无苦集灭道，所以唯有证空性真如、或无智亦无得、毕竟离分别言说的一昧真如，乃是胜义谛。因此、故说世出世的一切法、都是因缘假名，其性本空。

    在有宗所说的，就复杂了。他说：这众生世间及器世间，是依蕴等和续而起，但是世俗；而蕴处界法及染净因果等，虽亦是依他起因缘生法，皆不离识。就识变上，破除遍计所执实我实法，对所破的遍计执方面说，此等依他起因缘生法亦可是胜义法。然若对圆成实而说，还是世俗而非真实，所以蕴处界及四圣谛等，对圆成实都是世俗的。即就证得胜义的二空真如，也尚带有言说假立依他起相。比如四圣谛所说的苦集灭道，仍是依他起上的共相理，而并非离一切相的无相真理，故亦是世俗。因二空真如，是就能证二空的观慧门上，说为人空、说为法空，而所证的空性，没有人法的区别。如就人空观，以能破除人我执，说为人空等，这犹对有为诸行说无常义，故说带依他相，不过无漏空智已是净依他了，至就究竟无差别性来说，这证真如的差别智境也不可安立，空平等性离一切分别，遗尽一切依他起相，才是胜义胜义谛。

    以上二说；虽可见空有二宗的不同，但于此二宗可就各人意乐的不同，或趣入有宗，或趣入空宗；如于有宗所说的重重二谛差别上。觉着从世间世俗到证得世俗皆无非是世俗假法，虽然弯弯曲曲的说世间胜义等，其结果仍不过说明缘生性空，不出空宗的二谛理，此空宗义岂不简明确实？何用弯弯曲曲于胜义上生许多障碍，反使其不直截明显！故不如空宗因缘生法自性皆空来得爽快。如弘一法师前在厦门曾对我说：他所以不喜欢研究法相唯识，因为研究的结果仍不过明人法二空。故中国昔时唯识学并不怎样兴盛，一般人都喜欢趋入天台、贤首、禅宗等。但是近代科学哲学昌明了，有宗义和科学哲学重重义相，有能摄受现代思想的机用，所以复成兴盛的趋势。如现在的世间常识所认的宇宙万有、地球星球等等，就是世间世俗法。至于说到世间胜义道理世俗的蕴处等，在小乘中讲明的如一切有部诸论及俱舍论等；而这些所说的，多近科学，如纯理的自然科学等。

    纯理科学的解析宇宙万有，不出一、物理，二、生理，三、心理的三种现象。例如专从物理研究的对象上，就可以无整个的人物等而唯是质力，故从科哲学观宇宙万有只为质力等的结合体，也犹小乘观唯有蕴等法而没有实我的意思。物理学对象即等于六尘，生理学对象即等于六根，心理学对象即等于六识。所以科学所见的万有和常识上见的不同，科学所见的较为确实，而常识所见的不过就和续相的人物上的观察；因此科学知识的境义较常识的境义为胜进，得名胜义。

    又小乘犹有执蕴处界等是实有者，科学知识上也认为物理等是实有，但在唯识则说蕴等法，都是唯识所变的，识就是五蕴中的识蕴或受、想、行、识，十二处中的意处，十八界中的意界及六识界。这同于现代的科学哲学之休谟经验论、罗素新实在论等，他们说宇宙万有所存在的原料唯是感觉经验；这都归之于感觉的说法，和唯识所明的前六识之现量性境同。其物理、生理、心理都从这感觉分析出来，这感觉就是根本的实在，这种科学哲学很可相通到唯识论，更可名为世间胜义。

    于蕴、处、界等法而明一切皆唯识，可接近科学的哲学而引科学者入佛法，因为科学的哲学所认为实在的，唯识亦然。但这所认为实在的，并不同于常识，常识的人物等必由概念以立种种名而起分别，感觉则不待概念而直接了知。如现前感觉冷热等，不必有名相而有感觉自相，这和唯识所讲的性境相似；就是于尘识等，不须起名言种类分别，在感觉即有自相，也就是正明其为唯识现。故唯识论能将世间世俗所不同于世间胜义之界限详细分明，很合乎现代的常识与科哲学理智的区别。

    又从四圣谛的道理胜义以明，就是安立世出世间的染净因果之理，所谓苦、集、灭、道。苦集就是世间的染果染因，灭道就是出世的净果净因。这在世间通名上说，就是宗教；即明此世出世染净因果，皆唯识所现，就成宗教哲学。这里的宗教哲学，是指佛法，依佛法所开导的断染因果、证净因果为趣向之目标。然不明唯识义则不能成立宗教哲学，因为对于世出世、染净因果不能详确精彻的说明，于现在有科学知识的人，便不能予以确实的认识而起其宗教信仰。故唯识所现，更是说明道理中的胜义，也就是唯识学的特长。至于就圆成实说后二重，以犹带有依他起的世俗法，故在证得是胜义；在胜义胜义尚是世俗，若遣尽了世俗相就是胜义，也和空宗无何差别。这是就二谛上略说空有的不同点。

空有宗二谛上的差别，在有宗世间胜义和道理胜义上，空宗不承认其为胜义而与之辩论。至于证得胜义以下，便没有什么差别了。然有宗说的世间胜义等，不过是对待世间世俗等而说，并不许为究竟胜义。明此，则二宗可无诤了。

    乙　论法上观察空有宗
    １.有宗用科学逻辑立论
    有宗立论的方法，多用因明。因明和西洋论理学比观，是包括演绎法、归纳法的，属于归纳的一种，就是所谓科学逻辑。逻辑、译为论理，是合理不矛盾的意义。这科学论理，为西洋近代文明特色。若从所立的一种假设去种种观察而得同一的结论，成为公理定律，就叫归纳论理。此在因明上也有这种意义，例如瓶等所作故无常，证声也是无常，这等字即指从瓶盆等多种观察得到同一的结论。
    有宗从无著世亲等造论以后，多用科学论理的方式。如于佛经上意义不发生问题的，就依之说下去；若有问题了，则引多种经及多种理来成立，如立第八识，引五教

    十理以证成。又如建立世间胜义之蕴处界与道理胜义之四圣谛等，都是用科学方法立论。其特长，就在精详的建立法相及因果之理。
    从此等科学的立论法上，也自然有唯识的趋向。如被现代科学研究所逼生的哲学认识论，就其认识的限度，以立对于宇宙万有认识的范围，这很近乎唯识的道理。又如最新物理学讲到最后之物质波，以现于认识上而名之为认识波，弥近唯识所变义。

    ２.空宗龙树等用辩证法破显
    龙树、提婆、佛护、月称等的传承，他们都用似乎近代西洋的辩证法──亦译对演法──来破执显理。因为龙树等的论旨不适于用因明，重心唯在直明诸法空性实相，故用辩证法。这辩证法，是观万有皆不安定而变动无常，一切存在皆是含有矛盾性的暂时统一，而无绝对性的统一；祇是矛盾的统一，故不能永久安定。由矛盾故发生变化，由变化又起新的统一，新统一仍是矛盾的和合，不安定的，有变化的。从龙树等所说的看，亦说万有皆因缘有，都无有决定的自性。这因缘和合有，就是矛盾性的暂时和合，刹那生灭变化，不成决定不变的绝待自性；故于空宗，假使要究其决定的自性，他的回答，就是一个空字。不但蕴界处是如此，就是苦集灭道也如此。然非无矛盾和合的暂时存在，不过是因缘有的存在罢了。由因缘有故无独立的自性，不能安定的存在，究之、就是毕竟空。这就是由因缘法上显其空性，亦即在空性上说明因缘如幻的道理，比西洋的辩证法更为彻底，更不须用因明。因为是自无所立所说，皆就他之立说而破，如圣天说：‘破如所破’，就是说能破的理亦同所破的执而空无所存。故此空宗最彻底的辩证法，较西洋的辩证法更进一步了。

    ３.空宗清辨派近于形式逻辑
    中国以前罗什到嘉祥的三论宗也用辩证法，不过就后来传入的清辨的学说观之，似陷于形式逻辑。西藏所传，则有佛护月称派和清辨派，区别颇严。或说其不同点在于因缘世俗立自性和不立自性。依我看来，这立不立自性，不过名词上的区别；以清辨等的自性也是就缘生法假名的，并不同世间所执的实我实法──实我法的自性，唯

    识和清辨都是早已破除了。如小乘破凡夫我执，大乘破小乘法执等，所以不但清辨不执，即有宗也是不执的。故清辨所说的自性也是不过世俗名言上相待而说，如待彼说此说此非彼等，并不违背因缘假名的道理；则用不用自性之名，自是没有多大差别了。其最大差别，还是在立论的方法。按西洋的论理学，有演绎法与归纳法。演绎法的形式逻辑，只求形式对而其实无益。例由大前题中抽出小前题而作断案，其断案是于大前题中已决定的，如曰：“有为是空，缘生故，如幻”；缘生与喻均是有为，因喻已为前陈所包，所以这种立论但有形式而不生功用。所以，空宗自无所立，唯就他人的立说而破，他若无所说，自亦无所破。若如清辨自有所立，是则不能不就色心等各立自体为立论的基本，反蔽毕竟空义。所以空宗两派，是立论法上随应破与自立量的不同，而带起立不立自性的差别。

    丙　空有宗比观
    空有二宗，都是大乘。就空宗说，地前菩萨位上，以彻观空性而证究竟胜义为胜，有单刀直入之功。有宗以显理策行为胜：如有宗显示蕴处界各各因缘，及无始时来凡染因果与如何对治修证而转成圣净等，非常详明；由此等理论使一般能了解的有智慧者，不能不信受而发起舍凡成圣舍染成净的心。因此、有宗以令人修习净行，对治染因，策修广行见胜。更就地上观二宗，空宗说根本智境，有宗说后得智境。如唯识说‘胜者我开示’及‘我于凡愚不开演’等，皆明是后得智境。是则二俱智境，平等平等；若至佛果，则一切智智更无二宗的差别。

    丁　汉藏应互学
    汉藏虽都有性相二宗，但是两地都有所缺，如汉文佛教缺少关于空宗的，有佛护、月称、阿底峡、宗喀巴等发挥空宗的理论，这些都应当学。关于有宗的，中国于安慧的唯识不完备，亦需补充。至在西藏方面，也应学汉文佛教的护法、戒贤、玄奘、窥基等的唯识义，及罗什以来三论宗义和安慧中论释等。这样、才可和合成空有圆融的大乘。本来、空有二宗论传到中国，大抵皆提倡相助相成，而不是相破相毁的。如有宗虽明世间的道理的胜义等，无不以通达二空真如的真唯识性为究竟，故与空宗并不相违。但法相所说，在空宗的因缘假有上、对于凡夫外道小乘所执的人法上，以重重破除而显重重的染净因果差别，如辨二无心定差别及二世缘起义等，此皆非俱舍等小乘法相之可及，岂应以偏见而舍瑜伽、唯识等胜义而不用？这是从汉藏教理上略谈到的一点。

    三　显密问题
    甲　不取东台密判教取藏所分显密
    再讲显密问题。显密所以成为问题者，是由于密咒兴盛，而批判其余一切教法为浅显，成为显密对立，所以发生了问题。本来、密教传到中国也是很早的，大概在六朝时候吧，便有了杂密的经典输入。但是、真正的建立密教，还是在唐朝开元年间，当时有名的人物，如善无畏、金刚智、不空三藏等，都是专门宏扬密教的上师。并且在这时，也传去了日本。中国的佛法，因为经过了唐武宗的毁灭密教也就一蹶不振，继之而起的是不立文字的禅宗。一直到了元明清的时候，因为蒙藏的关系，帝王很多信仰密宗，在北方五台山等处也有很多密宗寺院；但多是喇嘛，和中国僧众及民间信仰，没有什么关系。所以，可说汉土民间信仰祗属禅宗等；其焰口和其他的密咒，虽普遍于民间，为社会的风俗信仰，然非寺中修习的正课，如禅门日诵中的密咒，不过是附属的一种助行罢了。在民国六七年前，还没有所谓显密问题。近年来，因为密教的勃兴，一方面有由日本而输入中国的东密、台密，一方面由蒙藏关系的密切，而传来黄、红、白各派的藏密。汉地佛教有了密教而占有重要地位，形成显密对立的状态，因而又产生所谓显密问题了。
    现在判显密教法的，有西藏和日本两方面。依日本所传的，又有东密台密两派：东密是弘法──空海大师所传，以东大寺及现在的高野山为基本道场；台密是兼天台宗的传教大师所传，以延历山为主要道场。这是东密、台密得名的由来，且亦是密教在日本放一异彩的中心点。不过日本的空海首把显密二教剖开，如中国密宗的经咒仪轨中，历来皆无判教之说，自从弘法大师着了十住心论及显密二教论以后，就有了密宗判教之说。十住心论，他还是根据贤首的五教，如十住心论中有畜生心、人心、天心的三种世间心，及声闻心、独觉心的二种就是贤首的小教，其第六、七、八、九心，就是贤首始、终、顿、圆的四教，此外再加密教为第十心。所以教理的分配，不过在贤首五教上更加密教。但其建立显密二教分判法，不啻把整个的佛教解剖开了，不免有所偏蔽，所以为现在讲显密问题所不取。
    台密本来的判教法，是依天台的四教，而说圆教为密教；后来因受了东密的影响，便说法华等为理密，密宗为事理俱密。依我看来，日本东台密的判教法，是依于台、贤而失其当。因此由其判教之结果，演成各宗派而无整个佛法的流弊。现在不取日本所判的显密，而取西藏所分之显经密续。
    西藏于佛说，除律以外总分为显经密续二种，从说人天声闻等小乘法及说空有观行等大乘法为显经，其余由师弟传承的咒印仪轨等为密续。其相传续承的密法，换言之，亦即实际的修习法，所以密宗道次第上亦未另有判教之说。单就所传的实际修习法而说为作、行、瑜伽、无上四层，故今取之。

    乙　性相为显台贤禅净等即等于密
    此义在上次佛理要略中也曾说过，所谓大乘法有三：一切法自性空义，一切法唯识现义，一切法大总持义。这里的相，就是唯识，性就是空宗，此二皆重在以教显理，即将一切法的究竟性和行果的差别相，用教把他显示出来，是教的本义。
    整个的佛教，传到了中国，就产生天台、贤首、禅、净等宗。禅虽是印度传来的，但成为宗派者，是在中国。然净土宗在中国，犹不过念佛发愿往生罢了，其说理是附属于台、贤、禅等，并没曾另有判教等的方式。但传到日本就不同了，日本别立净土的教理系统及判教等的方式，发达至净土真宗，且建立教解证信的四个次第，而不言于行。他的教是弥陀教，于此起解，由解而证，由证方为真信，真信就等于已生极乐。其念佛不过感念佛恩罢了，和中国要由念佛等行而求往生不同，故彼称纯他力宗，不藉修行。其现在的世间行化，也是已生弥陀极乐而来度人而已，这是净土教发达最极至的表现，故净土真宗即等无上密宗。又如天台圆教一念中具足理事两重三千性相，深明法法即是大陀罗尼义，与贤首之事事无碍法界相同。禅宗在表面上其问答多不可解，而在此问答上就直示法身全体大用。如从前杭州鸟巢禅师有一个侍者，侍师多年，以师平常一点佛法也不讲，乃告假欲去。师问其故，他说要向他方求佛法。师即手拈衣上布毛一吹曰：“若佛法，这里也有”，侍者顿悟。这岂非信手拈来无非佛法之义？也就是一事一物无非大陀罗尼法，所以台、贤、禅、净的行法，即同密宗。天台等虽判一大藏教，然宗要上即一心三观，贤首也唯是华严法界观，所以就其宗要说，与密宗无别。

    丙　一切佛法之显密观
    前面二段是就部份的佛法观察，这里是就整个的佛法而观察显密，略分四类如下

    １．显中显　　以前讲的五乘共法、三乘共法、和大乘法相、法性等，都属于显中显。虽大乘法相对于法性亦说尚有隐密未显了处，而对于下列三重还是显中显的。
    ２．显中密　　在所依的经典如华严法华等，是属于显经的；可是台、贤、禅、净的宗要所在，都是明一切法皆大总持而修观行的。此观之天台所说，任何一色一香皆即法界，一切法皆不能趣过任何一色一香，就可以知道了。
    ３．密中显　　即唐宋以来汉文教典所传的密咒经轨，和日本依于汉文经咒仪轨所传的金刚界、胎藏界等，以及藏蒙红白黄各派所传的密法。此等虽是秘传的密法，而经咒仪轨等明修行次第，皆有定轨法则，其修习观想等法，也是极其次第差别明显的，因此可立为密中之显。
    ４．密中密　　禅宗在门庭施设上，可说为密中密。禅宗的特重点，专在乎证而不在乎教，所谓心心相印，相印就是证到了，不相印就是不曾证得，故称教外别传，所以成密中之密。在各宗究竟极证上，都为实证而无言教安立的，至于说即身成佛、即心是佛等，已是多事了。因为在密之极密是毫无生佛相可安立的。

    丁　重重显密之胜劣观
    现在讲的胜劣，就是依于前面的显中显、显中密、密中显、密中密而判别。前面四重中的显中显，除了五乘共法三乘共法以外（因为五乘三乘共法，只摄大乘一分，故不另），其余如显中显的大乘法性法相及显中密的台贤禅净等，既可互为平等观，又可互为胜劣观。因为就显中显的大乘性相而说，可算是显之最浅显的，而显中密的台贤禅净在显法中，以明一切皆大总持之不可思议义，就比较深了一层。至于密中显所依的教法已深秘玄密，更能从实习上重重显明出来，比较又进步了。到了密中密，就是甚深最甚深，最高无比的了。同时，也是一程序中所指的最殊胜法。
    但以上四重，是由显浅而深密说的，若是把这四重行列倒转来，则其胜劣也可互易其位。如密中密，可说为佛法最浅劣的，因为密中密所主的，即在法界法性，无论有佛出世、无佛出世，其性法尔常在，如禅宗说“古镜未磨，照天照地”。因此、故说一切众生即是佛，无佛外之众生，也无众生外之佛，即生即佛，无生无佛，都是密之极密的意义。而一切都是黑暗的，一切都是无别的，禅宗说“墨汁乌纱半夜文”，即是此义。所以、密至极密，既无一点佛法，也无能证的行所证的果，甚至连佛出世也是多事，所以云门说：“老僧当时看见，一棒打杀与狗吃，贵图天下太平”。因为有佛出世，于是有佛有众生，便要分别得不安了。若不出世，岂不都是佛？岂不亳无分别？从此义上，故密中之密即是黑中之黑，是最未显的佛法。从此进一步是密中显，这犹如黑暗中有一微光、晚上的星灯一样。因为密续若无性相教理等的说明，单仗传承的密咒和仪轨等的指示而观想修行，好像在暗中靠一点灯光行路一般。再进一步就是显中密，此对于十法界圣凡因果等已能种种分别，把他显示出来，并显出假中之空及空中之假等中道义，这犹如月光一样，遍照世界。但此月光，还非至极的明彻，故须待显中显的大乘法性法相，对于因缘性空及性空因缘的究竟道理，不但以多种经说明，且以多种论不惮烦地重重诠显，像这太阳光一般的周澈明显，乃可说是最究竟的佛法了。而且、这大乘法性法相，将世出世的重重缘起差别显露出来，皆成为究竟正遍知的所知境，而照了一切法更无余障。所谓正遍觉者的正觉中，一切法皆是大圆镜智智影；大善巧的教法中，于一切法平等理和差别事莫不如理如量显了，所以把前面的密中密倒转来，显中显又是最殊胜了。然此不过举例说说罢了，实则此中还可作别种看法，如从天台贤首等宗义上，也莫不各各显其宗义为最胜，在此所显义上，也别别以分判余法之胜劣。总之、凡以何法为宗的，就以何法为最胜；此不但于教法是如此，就是各传其密法也是如此。如日本、西藏、汉地皆各有所传所宗的密法，而各就其所传的密法表示为最胜。故在此显密重重次第上看来，就可见一切大乘法是平等的，而在平等中又各有胜义胜用的不同。

    戊　台贤禅净及各派密续之互学
    此从显密问题上观察，觉汉藏佛法应互修学，尤其在汉藏教理院对于汉藏佛法应互相研究。如西藏各派所传的各部密续，中国缺的很多，我们应去修学。若中国台贤禅净的修学有成就的，对于西藏也可作转播，使藏人亦对台贤禅净有所研习。如此、乃能澈佛法之底，尽佛法之量。

    四　结　论
    台贤禅净可说是唐宋以来的佛法，到晚唐后，大乘法尤其只流行台贤禅净。在这千年的时候，大凡中国佛教徒所修学的，教、就是台贤，行、就是禅净，唯此可以代表中国整个佛教。但是、近来中国佛教的命运，也如中华民国的命运一样，日趋衰弱！中国佛教的破产，也如中华民族的文化一样，支离破碎，空疏荒芜！像这样溃烂的中国佛教，似乎无有可代表中国从东汉到唐以来、中经几百年所结晶的中国佛教的特质了。由此在最近，或把佛教从日本传到中国来，或从西藏传到汉地来，或从锡兰传到中国来；也如中华民族的趋势一样，由几千年进步来的文化已不能自存自立，反退化到唯以模仿外来文化为事。今中国佛教亦似乎破败到这样的不可收拾地步。然从东汉中经几百年到唐代结晶下来的中国佛法，竟如此完全空疏而无意义无价值的吗？其实不是如此的；可看此中所明的一切法大陀罗尼义，在四重显密中都显出台贤禅净所说的特长。此大陀罗尼义，应总摄五乘、三乘共法及大乘性相而成为大总持法。既由总摄一切佛法为基础而成综合的中国台贤禅净法门，岂四教仪、五教仪等就可以代表了吗？这是要普容遍摄五乘、三乘、大乘的佛法，方成为真正的台贤禅净中国佛法。就是要把台贤禅净的中国佛法，从根救起来，要由这普容遍摄的途径，方克济事。虽禅宗的单提向上直指顿悟的宗旨，而此如画龙点睛，先画得有龙乃需要点睛以活现一条龙；若先无一切教法的龙，便也失禅宗点睛的用了。又如念佛固然也能够总持一切佛法，然若不能普容遍摄一切佛法，而反事排斥，单执一句阿弥陀佛，亦不过执持空名罢了。所以，今应普容遍摄锡兰等三乘共法律仪及大乘性相与西藏密法，乃可将中国佛法发达兴旺，一天一天的充实复活。而在复活的过程中，发挥台、贤、禅、净、总合的特长，将律、密、性、相，澈底容摄成整个的佛法，于是中国的佛教因之重新建立，而亦可成为现代的世界佛教了。（碧松记）（ 见海刊十八卷十二期）


13几点佛法的要义

    几点佛法的要义

            ──二十八年二月在昆明欢迎会讲──

    今日得与大家相聚一堂，真是一种难遇的因缘，不可把光阴空过了，因提出几点佛法的要义来供大家参考。

    第一、佛法虽然是法门无量，广大如海，而主要的厥为业报。故学佛法以彻明业报，确信业报为最要紧！佛所说的一切经教皆不离业报，信仰佛法即是信仰业报，不管是说一切皆空也好，诸法唯识也好，密宗也好，净土也好，总越不出业报，换句话说，业报就是因果报应。要想得好的果报，即先行好的业因，若拨无因果，便非佛法。这是佛法中最普遍而又最重要的一个原则。

    第二、佛教的学理，比其他任何宗教学说来得宽广而深圆。佛法依三界（或云法界）众生而设，三界中有人类──我们生在人中，佛亦降生在人中，在人言人，侧重人间而谈佛法固无不可；但要知道宇宙间的一切众生皆在佛化之中。若以人间自封，除现见外不论其他，否认余趣存在，即等于自掘其根自塞其源，未免把佛法弄得太狭小了，那就大大不可。

    第三、就历史上看，中国佛法在隋唐最为兴盛，而其特殊之精采即是禅宗──唐以后的佛教都以禅宗为中心。宗门与教门工夫的差别可以明言者：即教门在深解“现前身心世界”是无常、是无我、是空、是唯识；而起观察、而得通达。宗门在深疑“现前身心世界”是从何而来？从何而去？是谁？是什么？而起参究、而得彻了。二者都是依“现前身心世界”为下手处；到了既“通达”、既“彻了”之后，所证所得亦无若何不同，所谓“方便多门，归元无二”。其不同者、即其工夫一由解而起观行，一由疑而起参究耳。

    由教门修行者，若住于由解而观的观智上，固是滞于加行而未能入根本智；然由宗门修行者，若凝于由疑而起参的参情上。尤落痴禅而不能豁开妙悟。故宗门须以由大疑而大悟为则！所谓“黑漆疑团忽打通，一多长短亦含容，踏翻宇宙浮沤上，逼塞虚室刹那中”；可以微露此中消息。这是修这两种行者所当注意的。

    第四 说到近来中国佛教的情形，因为受到日本新的研究方法的影响起了很多变化，尢其是西藏佛教近亦影响内地很大。平常都以为西藏只是密宗的佛法，而不知道他们还是很注重教理研究的。他们的研究法注重辩论，而辩论不是随便冲口而出，是有因明比量为格架的。因此有的人主张必要由比量的理智，乃能观察起修加行智而入根本智。然此因亦不定：譬如宗门下的初根人因疑而参，与宿根人的才闻即悟或一闻千悟，皆不须经因明比量智的理解；即教门中的随信行人，亦可由深信诸圣上师的教示持戒习定，生现量慧，以得预入圣流。故必须经因明比量乃起加行智者，只是教门中的随法行人耳。历观古今中外之佛教三乘圣者，不惟不皆曾先习因明比量，且多不先由博通教理而得圣果，可为明证。但西藏依因明比量的辩论方式兴复与现今的中国佛教很有补益，因为中国佛法之衰病在儱侗，以此为劝学因明研究教理之一方便，固亦甚善。所以本人近年在重庆办一汉藏教理院，以汉文藏文而研究此两种文字的佛法，使互为沟通以相补充。

    其次、西藏相传只许四宗：小乘只许一切有部宗与经量部宗，大乘只许龙树菩萨的空宗与无著菩萨的唯识宗，其余只可称派不得名宗。在中国有部当俱舍宗，经量当成实宗，大乘即空有二宗。如此说来则中国的天台、华严、净土、密宗、律宗、禅宗都不能名宗了。为他们所说是依因明比量智解以为宗的。这虽可如是说，但如玄奘法师所传来的“小乘二十派为六宗”已不尽然了，何况中国的台、贤、禅等宗，皆直依根本智或佛智为宗，宗在离言不思议法界！自更非上说所能限了。

    中国的楞伽经上有宗通说通之说，中国向来视同世亲所谓证法与教法的差别：以圣智自内证为宗通的证法，以因机施设教化为说通的教法。而西藏则以闻持言说之教为教法，回喻证成之宗为证法，亦见其宗在比量智解，与中国的宗在出离随念计度分别之现量不思议智境者不同。盖西藏能谨守印度论师之所传，而中国古德则每能豪迈不羁，直探诸佛诸圣诸祖的内证心源，故异其趣。

    大乘唯识宗侧重在“印所取空”的忍位加行智上，大乘皆空宗侧重在“印二取空”的世第一位加行智上，此亦诚为比量加行智之极则，专以比量智境为宗者，确不能越出此范围。然中国的台、贤、禅宗则皆宗在无得不思议的出世间智上，即以圣位根本智、后得智或直以佛的一切种智为宗。即中国三论、唯识宗都有此种趋势。故余并法性空慧宗，法相唯识宗，而鼎立法界圆觉宗也。盖非开立法界圆觉宗，不惟无以位置中日之台贤禅密诸宗、且亦不能看明全部的中国佛法趋势。此为余研究佛法以来，并纵观西藏、日本的佛教而得此结论，甚望高明者共商讨之！（尘空记）（ 见海刊二十卷第六期）


14新与融贯

    新与融贯

            ──二十六年八月在世界佛学苑研究部讲──

      一　由本人意趣说起
        甲　非研究佛书之学者
        乙　不为专承一宗之徒裔
        丙　无求即时成佛之贪心
        丁　为学菩萨发心修行者
      二　佛教中心与中国佛教本位的新
        甲　新的意义
        乙　佛教中心的新
        丙　中国佛教本位的新
      三　宗乘融贯与文系融贯
        甲　融贯的由来
        乙　宗乘融贯
        丙　文系融贯
      四　本院研究诸系的略明

    一　由本人意趣说起
    今天拈“新与融贯”一题，说明本人所指导研究的纲要。先由本人的意趣说起。
    关于本人的意趣，在南京讲优蒲塞戒经时，已分为四点略略地说过，现在再提要于此。

    甲　非研究佛书之学者
    把佛书当做学问研究，国内外的人颇不少，其实、从事考稽佛书而研究其义理，以造成一专门的学者亦不是件易事；而时有扬其一得炫异鸣高之弊。一般人读了本人的许多著述，以为本人是个用字比句栉、勾古证今的研究佛学者，实际上本人读书每观大略，不事记诵，不求甚解，而以资为自修化他之具为目的。所以本人的志愿趣向上，从不冀成为学者，唯在能成就振兴佛教觉人救世之方便耳。

    乙　不为专承一宗之徒裔
    佛法中分宗立派，早在印度即有小乘十八派或二十派别；之后大乘复兴，遂有大小乘对峙；大乘复分法性法相之空有两宗；继之又有真言宗兴起；是为印度开宗立派之概况。而在中国方面，亦有天台、华严等宗之别；同时、宗中又立派，如禅宗之临济、曹洞、沩仰等是。宗派之所以兴起者，差不多都是以古德在佛法中参研之心得为根据，适应时机之教化上而建立的。中国性、相、律、密各宗，为传承印度的宗派；台、贤、禅、净等，为创立的宗派。日本继承中国，复有日莲宗、净土真宗等之开创；诸宗派至今，皆各有其系统的传承，非常严格。而本人在佛法中的意趣，则不欲专承一宗之徒裔。以为由佛之无上遍正觉所证明之法界性相，为度生应机而有种种施设，法流多门，体源一味，权巧无量之方便法，无不为度生而兴；古德开创宗派，其妙用亦在乎此。由此看法，无上大觉海中流出来的教法，为了传持者及入世应机的各有偏胜：由迦叶、阿难等承持，则成初期小乘；由龙树、无著、世亲等弘传，则成中期大乘；由龙智、善无畏、莲花生等传承，则成后期密法；印度佛法，因之可分为三期了。后来到了佛灭度后千二百余年的当儿，印度的佛法已由衰落而消声匿迹；在印度奔放的佛法鲜花，不能不转移到异地去开放！锡兰、暹罗、缅甸等地所盛传之巴利文佛法（以锡兰为代表），就是印度的初期小乘佛法；从中国到高丽、日本等地所盛传之佛法（以中国的汉文为代表），就是印度的中期大乘佛法；而由西藏及再传于蒙古、尼泊尔等地所盛行之密法（以中国的西藏文为代表），即为印度的后期密法。此为印度三期佛法的二千余年来支流的大概。其于诸法性相一味平等中之各宗派法门，皆可随人根机所宜而修学，藉以通达究竟觉海。所以本人观察佛法之五乘共法、三乘共法、及大乘不共法，原为一贯；在教理解释上，教法弘扬上，随机施设而不专承一宗或一派以自碍。

    丙　无求即时成佛之贪心
    站在佛法立场上，用佛法的眼光去观察世界众生，一切众生互相关涉，而一世界与无量世界亦相摄相入；所谓“一即一切，一切即一”，即是此意。所以佛法并不是为此一人生及此一世界而起；即此一生一世亦当体无始无终，无边无中。发心修学佛法者，应不为空间时间所限，宜超出一切时空，涉入一切时空。于佛法如此理解，即能自悟悟他，精进无息，无庸拘定要即此身成佛。盖成佛不过自悟悟他而已，菩萨行满，佛陀果成，但勤耕耘，自能收获，何须刻期求证！因为刻期追求，大抵为满足虚荣心所驱使；而著相拘求，非仅心量狭小，且未免反增烦恼耳！佛法中虽有为接引一类夸大之众生，或激发一类懈怠众生，施设即身成佛、立地成佛等假名，但本人提倡发长远心修自悟悟他行，不怠不息，而不以此类假名而掀起刻期求成之贪心。

    丁　为学菩萨发心修行者
    前面三点从消极的反面立说，第四点恰从积极的正面言之。从正面讲，本人为一从凡夫而得闻佛法信受奉行者，认佛法中的五乘共法、三乘共法及大乘不共法，均一贯可达到究竟圆满之觉海。凡能贯通五乘、三乘及大乘教法而发菩提心修菩萨行者，便是菩萨，所以本人在佛法中的意趣，是“愿以凡夫之身学菩萨发心修行”。这里有两件事：一是学菩萨发心，二是学菩萨修行。本人还不能如菩萨那样发心、修行，现在是学菩萨的发心，学菩萨修行。本来学菩萨是极难能的事，须经过十信而入初发心住，再经十住、十行、十回向修集福慧资粮满足，始能进为圣位菩萨。今人不知此义，每每稍具信行，马上心高气傲自命成佛；不知少分之学发菩提心、学修菩萨行尚未做到呢！你们发心到佛法中修行，要切实认清这一点。照大乘起信论上讲，真正初发心菩萨，须于入发心住以前，经过十千大劫修行六度万行，才为真正初发心菩萨；然后再经过三大无数劫，方能证得无上正等正觉。所以本人亦为愿学菩萨发真正菩提心而修行六度万行者。至于发菩提心的修法，前新译西藏宗喀巴大师着的菩提道次第论，根据印度龙树、无著诸菩萨所说，曾有精密的阐明，可参照修习；俾不落于人天福报心、二乘自了心，而得发起修行六度的大菩提心。

    二　佛教中心与中国佛教本位的新
    甲　新的意义
    依上面的意趣，可以观察本人的思想，即新的思想与融贯的思想。先说新的意义：平常说新乃对旧的反面而言，而佛法真胜义中无新无旧，缘生义中则没有一定的分划，小至一事一物，大至一世界乃至无量世界，都刹那刹那生灭相续的迁流着而新陈代谢。然依佛法契理契机的契机原则，以佛法适应这现代的思想潮流及将来的趋势上，因为人类在一个区域之中一个时代里面，适应其现在的将来的生活，则有一种新的意义。便是契机的意思。根据佛法的常住真理，去适应时代性的思想文化，洗除不合时代性的色彩，随时代以发扬佛法之教化功用，这在四悉檀中叫做世界悉檀，即是佛法活跃在人类社会或众生世界里，人人都欢喜奉行。如是，即为本人所提倡的弘扬佛法的新的意义。若是故步自封不能适应时代；或标奇立胜，从古代或异地另寻来一个方法，欲以移易当地原状，则都不免落于非契机的病根上。一般为佛法传持的人，若能依照契理契机去躬践实行，则不但目前及将来的中国的佛教可以发扬光大，即全世界佛教亦会因此而鼎新起来。

    乙　佛教中心的新
    新、需要佛教中心的新，即是以佛教为中心而适应现代思想文化所成的新的佛教。这佛教的中心的新、是建立在依佛法真理而契适时代机宜的原则上。所以本人三十年来宏扬佛法，旁及东西古今文化思想，是抱定以佛教为中心的观念，去观察现代的一切新的经济、政治、教育、文艺及科学、哲学诸文化，无一不可为佛法所批评的对象或发扬的工具，这就是应用佛法的新。然而、若不能以佛法适应时代、契众生机，则失掉这里所谓的新，在社会众生界是一种没有作用的东西：如此的佛教，会成为一种死的佛教！又若不能以佛教为中心，但树起契机的标帜而奔趋时代文化潮流或浪漫文艺的新，则他们的新已经失去了佛教中心的思想信仰，而必然的会流到返俗叛教中去！这都不是我所提倡的新。在这把握佛教中心思想、去适应时机、融摄文化和适应新时代新潮流去发扬宏通佛法，我有很多的写作，都是如此的。

    丙　中国佛教本位的新
    本来、佛教是没有民族和国界的限制的，现在讲中国佛教本位的新，则因在中国已有一二千年历史的佛教，有不得不注意的必要。而此中所谓中国佛教，更应简别为华文佛教。今中国虽合汉、满、蒙、回、藏，然汉文占十之九有余，故通称汉文为国文；那末汉文文化就是中国文化。海禁未开之前，交通不便，各国文字彼此互相研究非常困难，今日往来研究各国文字已比以前容易及繁广得多。即如在这讲堂里，通外国文者，如巴利文、缅甸文、英文、日本文等，各有其人。在目前中国佛教里的出家僧众，是很有人能精通其他文字的了；所以现在彼此互观各国之佛教，是感不到困难。但是我此中所云中国佛教本位的新，是以中国二千年来传演流变的佛法为根据，在适应中国目前及将来的需要上，去吸收采择各时代各方域佛教的特长，以成为复兴中国民族中的中国新佛教，以适应中国目前及将来趋势上的需求。由此，本人所谓中国佛教本位的新，不同一般人倾倒于西化、麻醉于日本，推翻千百年中国佛教的所谓新！亦不同有些人凭个己研究的一点心得，批评中国从来未有如法如律的佛教，而要据佛法的律制以从新设立的新！此皆不能根据中国佛教去采择各国佛教所长，以适应目前及将来中国趋势上的需要。所以本人所谓的中国佛教本位的新，有两点：一、是扫去中国佛教不能适应中国目前及将来的需求的病态，二、是揭破离开中国佛教本位而易以异地异代的新谬见。在这两个原则之下，在中国目前及将来趋势的需求上，把中国佛教本位的新佛教建立起来。

    三　宗乘融贯与文系融贯
    甲　融贯的由来
    关于本人的融贯思想的由来，说起来亦大有因缘。最初、本人亲近的善知识，是禅宗的寄禅老和尚（即八指头陀）等，对于参禅的倾向较深，对台贤教义稍稍研究。后来自看藏经，于性相经论的得意处，每在离言的禅意，颇契维摩经所谓文字性空即解脱性。如天台的离言谛，法相的离言自性，法性的离戏论分别，都融彻到禅宗上的不立文字，如古人所谓“不即文字不离文字而为道用”。放观一切经典文字的佛法，不是摆设在地上的木石，而同渗透虚空中的光影；故于一切佛法，容易成为融会贯通的思想。此种思想，在我的著述中发表的很多，这里且提出两个纲领来说说。

    乙　宗乘融贯
    宗、即是宗派。我曾把印度、中国、日本之各部各宗各派，融贯以着成佛教各宗派源流，及佛乘宗要论、大乘宗地图等，可资参考。乘、即诸乘，论藏、曾以五乘共法、三乘共法、大乘不共法融贯于佛学概论等。本人这五乘共法、三乘共法、及大乘不共法，可与西藏宗喀巴大师的菩提道次第论中的下士道、中士道及上士道比观。如图：

    丙　文系融贯
    从大觉世尊大悲心海中流出的清净教法，在印度有三时期：即是初五百年的，今流为锡兰、缅甸、暹罗等地的巴利文系佛教；第二五百年的，今流为中国、高丽、日本等地的华文系佛教；第三五百年的，今流为西藏、蒙古、尼泊尔等地的藏文佛教。

    除此诸文系以外，欧美文系近年亦成一新的研究。依止各文系以融贯世界佛学而为建立弘扬世界佛学的工具，是本苑名为世界佛学苑的由来。不过第一宗乘融贯的思想，初祗限于汉文系，今后希望普遍到各种文系中去。第二文系融贯的思想，希望研究各种文，更能融贯到所研究各部派的宗义上去。

    四　本院研究诸系的略明
    本院的研究系，分为六系：
    第一、俱舍阿含系：此举俱舍为主而遍及三乘共法，从汉文的俱舍阿含研究，亦须参考巴利文、西藏文各系，才能融会贯通。俱舍、阿含为最能贯通各文系之佛教者，故研究佛教者须从此着手。
    第二、法性般若系：法性般若系以中论或三论或四论（即于中、百、十二门三论外添一大智度论）为研究之入手。在印度有龙树、提婆、罗睺罗、青目、清辨、佛护、月称等诸健将；在中国有鸠摩罗什、僧肇、僧睿、高丽朗、止观诠、兴皇朗、吉藏等中心分子；在日本有慧灌、福亮、道慈等主要人物；而西藏各派亦大抵奉中论为究竟义。
    第三、法相唯识系：研究法相唯识，可以慈恩师资之说为基本。上溯印度无著、世亲、安慧、护法，及中国觉爱、真谛三藏等，而下逮慧沼、智周，以及日本、西藏唯识学中诸巨子。
    第四、法界显密系：此系包括、台、贤、禅、净、密五宗，中国千百年来都以台贤为教义，以禅净为修行，而近年则密咒行亦颇兴盛。
    第五、教乘次第与教宗历史系：教乘次第是一种总摄分判一切佛法的位置研究；教宗历史，是对于整个佛教或各宗或各点的历史系研究。
    第六、律藏研究与僧制整理系：佛制戒律，是佛教建立住持僧团的生命线。照原始律仪履行最盛的，要推锡兰、暹罗、缅甸等地。在中国、日本、西藏则多有变通。僧制整理，是中国目前的一种必要工作，在本苑的指导师及研究员，要认清这僧制整理的工作，须要从律藏研究到各方域各时代的僧制。
    上面六系，如研究法界显密系，要融会贯通台、贤、禅、净、密以研究，当然比专学讲天台教、贤首要艰难得多。现在应不避艰难地本着这新的融贯的宗旨，勇猛研究，乃能跃进为现在到将来的世界佛教。（福善记）（ 见海刊十八卷九期）


15佛教的教史教法和今后的建设

    佛教的教史教法和今后的建设

            ──二十一年十二月在闽南佛学院讲──

      一　全部教史的纲要
        甲　佛法流变的原则
        乙　印度佛教的三期
        丙　世界佛教的三系
      二　全部教法的纲要
        甲　四藏
        乙　三法
          １　五乘共法
          ２　三乘共法
          ３　大乘不共法
      三　今后佛学的建立
        甲　研教
          １　法物
          ２　经书
        乙　究理
        丙　修行
          １　律仪行
          ２　禅观行
          ３　真言行
          ４　净土行
        丁　证果
          １　信果
          ２　戒果
          ３　定果
          ４　慧果
      四　今后僧教育的建立
        甲　律仪院
        乙　普通教理院
        丙　高等教理院
        丁　参学处
      五　今后教制的施设

    一　全部教史的纲要
    甲　佛法流变的原则
    这是从佛教最初的发源、至后来千派万流的流传上、提出一个纲要来观察全部的佛教。佛教的发源是由降生于印度的释迦牟尼世尊，所以在这里，我们第一，要认清全部的佛法，都是出于释尊一代中所应化施设的教法；虽然由后世的学者将它发挥光大而进展，而推其根、寻其源，则皆基于释尊一代中所开示，不同普通一般研究历史者，或以为后世学者所新创的观念。我们真正信佛法的人，须首先在这点上认清楚，才晓得后世所流传的佛法，皆是以释尊一代所示的教法为根源。有了这根源，后世学者依着时代潮流的特殊机缘，就能把它这部分那部分的传播四方而发挥光大，而其根源总不外释尊现身说法的施教。这样，知道佛法的流传，都是从佛陀亲证的法界性相中流露出来的佛法，才能握得佛的“心印”。

    说到流传，首先就想及佛灭度后阿难、迦叶尊者等结集法藏的关系。但不必完全由于他们，先时同时或后时更有其他的弟子们共同结集或各成记录，不过在佛灭后首先盛传的，以阿难、迦叶为重要的领袖而已。在佛成佛后五六年间，即有律条的制定，至十二年间，已有完成的戒律，为当时各处的僧团所共遵行。在广律上说到佛在世时，已有比丘或长者、国王夫人等读诵佛说的经典，可见佛法不特佛灭后流传，即佛世时亦已有记录流传。这样、我们对于后世佛法各派流传的思想，可知其皆出于佛在世或佛灭后的各种集录的传流；因为除了阿难、迦叶的结集外，尚有其他许多的弟子们结集、记录，流传于后世而各别的逐渐发扬光大。所以溯其根源，全在佛陀一代的设施。
    佛教各部分所以各别在后世发扬光大，原因一半是由当时主持佛教的人物，一半是由顺着时代的潮流，适应处所的机会，所以将某一部份成为特殊的发展；而在适得其反的时地，这一部份的佛法必趋于衰落的现象。而由当时其他主持佛教中坚人物的努力，所以又能使佛法之另一部分发扬广大。认清这一原则，便可想知世界上从古至今的佛教情形了。

    乙　印度佛教的三期
    释尊降生于印度，故佛法首先传于印度；现在把印度佛教的历史分成三个时期说：
    １．小乘兴盛时期　　传持佛教的正统而主持佛教的中坚人物，就是阿难、迦叶、优波离他们，因此流传的佛教亦以他们结集的法藏为中心。大概在佛灭度第一百年到第六百年间，为印度佛教史上的第一个时期，所以这时期中所传的教法，是以声闻乘为中心的三乘共法。然所传的三乘共法，虽以声闻乘为中心，而大乘的佛法，亦不能说全然乌有，不过因这时期中声闻教法特别光大发展，大乘佛法伏于其中，隐没而不彰罢了。因为当时都以声闻人的眼光去观察大乘佛法，所以大乘佛法自然隐蔽而难以显彰。是为印度佛教史上第一个弘盛小乘佛法的时期。

    ２．大乘兴盛时期　　在佛灭度后第六百年到千一百年间，为第二时期的佛教。在第一时期渐次因诸部的意见分歧，经了许多的决裂，致使整个正统传持佛教的威权，渐形失坠；并以当时的佛法已渐渐地传播扩大到印度之外了，而众人的思想亦渐进于复杂了。恰有马鸣菩萨等应运而生，作佛本行赞等，竭力提倡大乘佛法。龙树继承而兴起，乃至提婆、无著、世亲等接踵而出，阐扬大乘教义，遂使素来隐没不彰的大乘佛法，如雨后的春枝发扬茂盛而开出灿烂耀目的花朵了！但在这时期中声闻乘的教法，并非就断绝了流传。不过因大乘性相的教义特别发展、弘盛，发挥光大，小乘教义附属于其中流传，正和第一期佛法成了个反比例。但在龙树时代，还是对破小乘而显扬大乘。至于无著时代，便由大乘提携小乘了。这为印度佛教史上第二个大乘弘盛的时期。
    ３．密咒兴盛的时期　　这从千二百年以后的时代，当时大乘佛教的教理，已成了精深而严密；同时在通俗教化上已能普遍于民间，而一般崇信的人们，由崇信而要求实行。佛法既然普遍民众，又重于实践修持的要求，于是就有一龙智菩萨出来，弘扬真言陀罗尼的密法，遂致密法流行发达，极隆盛于一时了。但在这时期中亦并非大小乘教法就断绝了流传，不过以陀罗尼真言密法特别发达弘盛，其余大乘教法都依附其中流行。而小乘教法几于湮没。这时佛法虽普遍流行，而不重于教理，但偏于密咒的传持，滥同民俗的风习，遂令婆罗门教乘之崛兴而弘盛，致佛法反渐趋于衰落，乃至后来的印度佛教竟趋于颓败而几乎绝响为止！是为印度佛教史上第三时期佛法的状况。上面所说三个时期，为印度佛教流传的全部情形。佛教所以能在某一时代弘盛传播，上面曾说，靠着佛教中特殊的中坚分子，遇着时代的特殊机缘，所以得到特殊的发展。可是现在印度的佛法，已处于绝响的境地，没有纯正的佛教可言了。虽然，佛教在印度三个时期中特殊发展的部分，曾经分别流行于各处，成为现存于世界的佛教。

    丙　世界佛教的三系
    现在世界上流行的佛教，可分为三大系统：第一系是以锡兰为中心，由锡兰而流于缅甸、暹罗及以前的马来半岛等处。第二系是以中国为中心，由中国而流传于高丽、日本、安南等处。第三系是以西藏为中心──西藏亦属于中国范围，现在所谓“五族共和”，西藏是其一。虽然，其语言、文字、风尚习惯等等皆迥异于中国内地，故另成为一系──，由西藏流传于蒙古与西北、东北、及尼泊尔等处。
    这现存世界上所流传的三大系佛教，与印度三时期的佛教，是有很密切的关系。锡兰系所传的佛教，是印度第一期流传的佛教，以其在阿育王的时候已开始传入，且其保持僧众团体的律仪等等，俨如佛世或离佛不远时代的僧众律仪一样。而在教义方面，则亦以三乘共法的阿含经等为范围。故由锡兰为根据地而传于缅甸、暹罗等处的佛教，我们可以确定它是印度第一期流行的佛教。
    再来观察中国所流行的佛法：旧传谓于佛灭后一千年间传来，现在依锡兰、西藏的佛史，应把佛生年代减近在四五百年顷，那么中国所流传的佛教，即是佛灭六百年后印度第二期流行的佛教。因为第二期所盛弘的是大乘教法，虽然三乘共教亦附带传来，而确以大乘佛教为主。在唐开元后印度第三期的真言密法亦有传来，但未极具备，故中国终以印度第二期佛教为主要。所以现在世界上所传流的纯正大乘佛教，还是在中国内地。
    现在西藏所流行的佛教，是印度第三期所传的佛教。所以要观察印度第三期佛教的真相，可以考之现在西藏佛教的流传，等于观察第一期佛教须研究锡兰，和第二期佛教须研究中国一样。西藏佛教是以陀罗尼密法为主要的，于大乘性相教义虽亦重研究，而终以真言密法为所趋，故印度第三期特别发挥的佛教，正在西藏；即由中国传日本的真言密法，亦不及其完全。
    此三系相互比较起来，西藏比较中国亦有所缺，关于印度第一期以三乘共法为中心的经、律、论，中国不在少数，而西藏则无阿含经等，律藏亦不多，而中国则较完备。所以印度第一期佛教，比较多的还是在中国。虽然，在中国亦有缺陷，如中国在戒律的仪式上，除了传戒时昙花一现外，便不可多见；而锡兰依然照律制实行，所以印度第一期佛教在中国亦觉不全。
    现在因为全世界海陆交通的便利，所以佛教也就渐渐的普遍到欧美各国：锡兰派、则由英国先流传到欧洲，而美洲；中国派、则由日本先流传到美洲，而欧洲；西藏派、因近于印度，则由英属印度流传到欧洲，而美洲。于是就使整个的佛法，如远山的云烟重重绵延流布于全球了。然其根源，仍在于印度的三时期。这样去观察世界上整个的佛教：先归纳为锡兰、中国、西藏三大系的佛教，再溯到印度三时期的佛教，更追溯到佛世时代的佛教，那就可以得到全部教史整个的纲要。研究的学者，对于全部教史能作如是观察，就可得着一个系统的思想和观念，如网在纲，有条不紊了。

    二　全部教法的纲要
    甲　四　藏
    我们想了解全部佛教的教义，而得其整个的思想和概念，那须要从佛陀一代教法的流传中寻找纲领来作分析的观察。古来分判佛法，有半、满，顿、渐等等的不同。全部教法的能诠典籍──经论等，向来是分判为经、律、论三藏来收摄的；但亦有非三藏所能归纳者，故在三藏外又加一杂藏；又有于杂藏后加一禁咒藏的。但我们若于全部教法深切地加以研究，觉得除三藏外确须有加一杂藏的必要，因为在三藏所不能包容的一切，都可以摄入于杂藏中。至于禁咒藏，则是由于印度第三期真言密法特别发达时而分编，我们若从全部佛教观察，此藏实无别编的必要。比如中国的禅宗在唐后极为弘盛发达，而禅宗虽说“教外别传、不立文字”，但各祖的语录极多，且体裁特殊；若禁咒另编一藏，则禅宗亦应另编一语录藏。语录藏既不另编，故禁咒藏之另编，亦无何等需要。这样来观察全部教典，应以编成经、律、论、杂四藏为确当。现在佛法的分编，如频伽藏等，都另有秘密部的编辑；但亦有依四藏的格式而编辑的，这是很适宜而妥当的，故今后仍应编为四藏。

    乙　三　法
    这不过依于典籍上的分判，傥依内容教义上来分析，则虽编四藏，亦仍于义理不知其统绪。在教义上，依我个人的研究观察，古来种种的分判终是不大平允、妥当、周到；我以为全部佛法在教义上应作三种分配：一、五乘共法，二、三乘共法，三、大乘不共法。这在我的佛学概论上早有举要的说明，现在再来提说：──

    １.五乘共法
    由上观察，知道一切教法都为佛陀所说，而佛陀是一个修大行得大果亲证宇宙诸法的真相者。故所有五乘、三乘、大乘一切的言教，皆从其自证法界中流露出来，皆是有不可思议的深意存在，决非一般常人所能度量拘限的。如佛所说五乘中的人、天乘法，依一般人的思想观之，总以为定是世间教法，其实何尝如此。如佛在鹿苑以前所说的提渭经，虽被判人天乘法，而其经中亦有说及发阿耨菩提心者，故虽是人天乘法，而亦通于出世三乘或无上大乘法，且依以展转增上，皆通达大乘。所以佛所说的人天乘法，是不能固定其是世间教法的，只可称它为“五乘共法”。因为这些教法，皆是明众缘所生法，显正因果而破邪因果，可通于圣凡法界的。这样，对于佛陀流传下来的全部教法，第一部分都可编入于“五乘共法”中。而研究的学者们，亦可依着顺序的步骤，以研究五乘共法为入手，再脚踏实地一步一步的进入，便可得着全部教法的纲要。

    ２.三乘共法
    此为出世三乘──声闻、缘觉、菩萨──共法，即在超越三界的苦集而得出世的灭道上，说名“三乘共法”。所谓共法者，因为三乘虽有区别，而断三界烦恼生死以证无生阿罗汉果则皆同；即如佛十号中有所谓“多陀阿伽陀阿罗诃”的阿罗诃，亦即阿罗汉也。故凡了脱三界生死诸苦而达到出世无生果位者，皆可名为三乘共法；故亦不能说唯是小乘，何况声闻、缘觉皆可进入于大乘呢？故对于全部教法，第二部分应判为“三乘共法”。

    ３.大乘不共法
    此为佛菩萨大乘不共教法，凡一切乘的教法，都可统归于其中。现分两种来说：大乘性相　此为大乘不共法之境。关于大乘性相的教义：如般若等是多明大乘诸法法性的；如楞伽、深密等是多明大乘诸法法相的。但这所明的大乘诸法性相，颇不同五乘共法或三乘共法所明的教法。因为大乘所明的性相，即为佛陀所自证的境界，决非声闻等所能了解、测度，所谓“唯佛与佛乃能究竟”！故独名“大乘不共法”。大乘行果　此明大乘不共法的行果。关于大乘所修证的行果，如华严经所明重重菩萨行位，多是明大乘所修的行门；又如涅槃、真言、净土等所明，都是明大乘果的体用。此亦决非声闻等所能望其项背、知其一二，故名大乘不共法。所以全部教法第三部分，皆可编为大乘不共法。
    这样观察全部佛教教法：把可别为经律论的归纳于三藏中；不可区别的都归纳于杂藏中。每藏又依教义为平允、适宜、妥当而周到的分配，就是有若干部份编归于第一“五乘共法”中，有若干部份编归于第二“三乘共法”中；有若干部份编归于第三“大乘不共法”中。如此，以此三法去贯摄四藏，亦以四藏来分配三法，那实在是很周妥的；同时亦极适合于阅藏的程序。
    将来果能将全部教法如是编辑，那是很好的事！现在不过把我对于全部教法编判的意见提出来说说，至于努力去做成功，还是要望于你们的。同时你们能把这两重纲要深刻的认清楚，便可得到一个整个佛教的基本思想；从事研究全部佛教，亦不至于迷惑而无归宿了。

    三　今后佛学的建立
    前面讲的教史和教法两种，为全部佛法的纲要，为研究佛学所根基者；现在即以此来作今后建立全部佛学的根基。今后佛学的建立，在我的世界佛学苑简章上，曾有一表说及，就是对于全部佛学，可分“教”、“理”、“行”、“果”四种来建立：现在所说建立佛学，亦不出此四种。

    甲　研　教
    要建立佛学，须首先研教，以研教为建立佛学所根基者。但要研教而建立佛学，非用一番苦工不为功！故我对于所研的教分两种：
    １．法物　　就是从佛世时代直至现在时代，凡关于有表现佛教中法物的性质东西，如寺庙、塔像、衣钵、雕刻、塑画等等，皆可归于法物。法物中可分二种，A.史料的：对于某种法物研究出来能为佛教历史之根据者，如研究某一时代的碑文、法器等类，便可探知当时佛教的情形。如现在中国的龙门石窟、炖煌石室、及印度的阿育王石柱、祇园精舍原址、佛陀伽耶塔等，若去研究它，都为佛教中重要的史料。B.美术的：就是对于佛教的法物，如雕刻等能表示崇高庄严而使见者一见即起尊重的敬心者，皆含有美术性质。这在佛教中固然极重要，即在世界美术史上亦有极大的关系。故我在世界佛学苑建立上第一部份即为研究法物的施设。

    ２．经书　　关于世界上佛教的经书，即如前文所说编辑的经、律、论、杂等，亦犹有研究的必要。如世界佛教的法物，须经研究考定，方成其为史料的与美术的。欲使经书为世人共信共遵的教法，亦应有加以研究的必要，故有考校和编译二种的工作。A.考校的：如现在所有的普通流行的经书，须经考校，方可辨其真伪、是非。如晋代道安法师所作的经录，以及至今尚流传的唐代开元释教录等，皆曾作过“考其真伪，校其不同”的工夫。如通俗所流行的佛经，往往被人一经考校，即知其伪。我们对于佛教所有的经书，如教理不合的，历史年代不配的、源流不明的，凡有可疑者必须考究；或因版本不同的，经一而译异的，互有出入则须校正，所谓“有疑则考，有异则校”。再进一步，世界所有的经书，因各国的文字不同而经书亦因之而异，如同一经因译而异，所以须经重重考究的工夫。考到决定，校到正确，然后方可为建立佛学所根据的教法。B.编辑的：经过考校，还要编译、编辑。即如前次所说把四藏来分配三法，以三法去贯摄四藏等，依此为标准而编辑。此为总编。若分别而编，如编藏要及古德大师的丛书，或各宗派丛书等等。在编辑外须更翻译，如现在欧美各国所无的经书，或无佛法流行的地方，则可将中国等处之佛学译而流传其土，使其崇奉。或向来已有佛法流行的地方而文字有异，或华文系有而藏文系无，或锡兰文系有，如小阿含经等而中国无等等；故应互相翻译，互相传递，使互缺而成其互满。则后来编辑大藏教典，全部经书，各国皆可得到平均。但编译时须先行考校决定，然后才可认为佛教真正的经书典籍或法物。所以法物和经书中须各经二种工作，方为圆满。盖此为佛学建立上的基础，基础既稳固。后来研究者依此而研究，其立脚点乃站得稳固。否则，含带有可疑的错误的或坏的在内，即使后来研究成功，亦成一根本不正确的东西，思想容易发生动摇。故今后建立佛学，须从研教为入手法门。

    乙　究　理
    既研其教，应究其理。关于究明义理，即以前文所说全部教史和教法的纲要为根据。是由印度三时期的学理而流行为现在世界上的三大系佛教，及三大系佛教与三层教法的密切关系：如第一层为印度锡兰系的三乘共法的学理。第二层是中国以大乘不共法为主要，而兼摄五乘共法与三乘共法的综合学理──如日本等皆在其中──，故可名印度中国系的综合学派。第三层是印度西藏系，亦兼摄大小乘共不共法，而为偏重于真言密法的学理。继承此三派学理的思想而起者，则为现在欧美及日本各国之新研究派的学理。所以若于中国各宗而分析研究，尚不过是小部分；若把范围扩大起来而作普遍的研究，即要依此四大部份而研究，方能穷尽全部佛法的义理，而建立世界性的佛学。故第二步工作，在继研教之后而研理。

    丙　修　行
    理既遍通，则应起行。教海浩瀚，行门无涯，故知佛教修行的法门无量。虽然，现在约四种行门来说，可以总摄一切行门。
    １．律仪行　　律仪为学佛之行业规范，最为重要，但专依律仪为行门而修习，亦可达到究竟果位。如能先持解脱戒而后定共戒、道共戒，乃至菩萨的三聚净戒，次第而修，即可达到究竟佛果。所以律仪，一方面为一切行门应共修共学的基础，而一方面则亦依此为专门而达到究竟。如佛十大弟子中有优波离尊者持律第一，亦是依律仪而达到究竟的好例。
    ２．禅观行　　是为修禅定止观行、但其范围亦同律仪一样的广阔。在佛法中修定，除了外道鬼神的邪定，其从凡夫禅而小乘未入圣位禅，已入圣位禅，乃至菩萨佛的禅，皆名修习禅定；不过因修行者的程度，致有浅深的差别。又平常从入手方便，则分五停心，如因缘观、数息观等；渐进阶层如九次第定等等。又如大乘所明首楞严等种种的三昧，皆是此禅观行，故禅观行在佛法中极为普遍。因圣智非散心所能发，欲证圣果须由定力；所以修行皆在修慧中，必有定力与之相应。如证小乘圣果，最低限度，亦要得到欲界定，否则便无证圣资格，故佛教中种种的修行，皆可摄归于禅观行。但第一律仪、是在道德实践上言，而观、是从现证实验上说。大乘佛教谈性相空有的理境，便要如何地去实验而得证到；故禅观为佛法中修行的第二部分。
    律仪与禅观二种，是佛法中修行最平正的通途；但有特别的殊胜方便行，便是真言和净土。
    ３．真言行　　即修种种陀罗尼行门所谓三密相应，身密结印、口密诵咒、意密观字，并有曼荼罗─坛─等的施设，而修习亦极严敬而不违犯。此依种种法配合而成行，如以种种药配合于一丸而去治病一样；同时所以修习密行须仗阿阇黎之传受灌顶，亦正似药丸须由医生为对病施用一样。故真言密行为佛法中修行的第三部分。
    ４．净土行　　泛常一般的人们，都以为念弥陀生西方便是修净土行，其实依全部佛法来说则不然，念弥陀生西方不过为净土法门中的一种而已。净土、是通于诸佛及圣位菩萨的净土。如佛言：“十方净土，随念往生”，亦通于圣位摄受众生的菩萨净土，所以净土范围是很广阔而普遍。如药师经中有琉璃净土，上方有香积净土，弥勒如来有内院补处净土等等，皆是净土。可是净土唯大乘教法中有，声闻中无。所谓净土摄受，是由佛菩萨果上的功德妙用，依大悲愿力而方便摄受下位众生，使其至临命终时，往生而不退转。所以我们修行净土，好比欲去净土中留学一样。但欲留学，须先预备资格，方可进入；故修习净土亦然，须积福德资粮。且修净土现身亦可证得，如修得三昧时便可现身得入净土中，非决定要临命终时始有净土可生。十方净土，种种非一，在西藏之三大寺中，大概发愿往生兜率净土，亦有发愿往生十方净土者。如法华经所谓“临命终时，千佛授手”，故知净土法门是包摄无量数的净土行，不斤斤乎念弥陀生西方也。
    修真言行，能使现世发生许多功用，而修净土行，则必能使其心有一定的归宿，得到简易的安心。所以修真言能发用，修净土能安心。
    上来所说的四行：律仪与禅观，是由自力而向上增进；真言与净土，是由他力为加持。至于其余的观行，如一心三观，法界观等等，皆可收摄于禅观中。故佛法中所有行门，皆此四行摄尽，是四行为一切行门的大纲。

    丁　证　果
    既说修行，应谈证果，但证果的阶类亦无量，现在以“信”、“戒”、“定”、“慧”四级来包括：
    １．信　果　　对于佛教最初发起的信心，即为第一果。因无论其为七众中何众弟子，必须具有信心，方称为佛弟子。虽这信果是从研教究理而得，而要使信果圆满，非到究竟佛果位不可。所以信果是由研究教理所得之果，同时亦是修律仪等行所得之果。凡学佛者，具足信心为必要的条件，所谓“信为道源功德母”，“佛法如大海，信为能入”，学佛者具有真正的信心，方为真正的佛子。
    ２．戒　果　　此从律仪上所得之果，亦通禅观上所得之果。如修禅观成定共戒，修习真言成密戒，修净土成净戒，由修行证果而成道共戒。戒极重要，七众弟子各有应持之戒，尤其是出家比丘最为完具。其所以与俗人不同者，全在乎戒；其所以能住持佛教者，亦在乎斯。所以僧众特殊的性质皆建筑在律仪之上！傥能持戒即得戒果，得了戒果才可为僧众而住持佛教，弘扬佛法，为世福田。故出家僧众对于戒律，应当特别注意。须知教理通达而无信，则不为佛子；即有信而无戒，亦不成住持僧宝。
    ３．定　果　　此特别是禅观所得之果。但亦通于律仪、真言等所共得的定果，如由戒生定而得定等。可是得具足戒能成僧众，而得定果便成贤众。僧众和贤众不同，贤众是因伏烦恼而得定，如最低得初禅定，亦能伏了欲界烦恼；乃至得上界定，更不消说了。故佛法中所明得定，和凡夫或外道不同，凡夫外道或入邪定得邪通邪见；而佛教中得定，最低限度要伏欲界烦恼。故修定得定，为佛教中最重要的事，如资粮、加行等位中，皆是与定相应。佛法中有内凡位和外凡位，凡修定得定，皆入于内凡的贤位，与定相应。所以得定为贤众，僧俗皆同。
    ４． 慧　果　　此中所谓慧果，乃上来信、戒、定果的果上之果。所以非普通一般人所说的慧，而是圣位上所得的慧果：最低限度亦要入见道，得三乘果，证入圣众──大乘圣果是在初地菩萨，而小乘圣果则在须陀洹果。
    故佛法中研究重在修证而得果：由信果则得七众弟子之列；由戒果则得入住持佛教的僧众，若无戒果即无僧众；由定果则有已伏烦恼的贤众；由慧果则有断智德成的圣众。佛法究竟的目的，在得慧果──诚为难能之事！但若为佛教徒连最低的信果都未做到，便失去了为僧众的资格，不应滥厕僧伦，或自动退僧返俗；否则、须自励自勉，勇猛精进才可。故为佛子最低限度，须具有信果，然后依此修习而得戒、定、慧果。所以欲今后的佛学建立起来，须以这信、戒、定、慧果为目标。四种都能做到，固不易易，而必须信果与戒果做到，能师表人天，为世人所信仰皈依。定果或慧果，虽难能完全做到，而亦要有少数人做到、得到方好。因为在四果上都有人做到、得到，才能建立今后的佛教；否则、佛教便无从建立，那是何等悲痛的的事！所以既为佛教徒，应生惭愧，发足大心，勇猛精进，毫无畏惧的振作精神向前去！我们试观现在中国一般的佛教徒，非特慧、定、戒果没有做到，即具足信果的亦如晨星硕果！故现在的佛学，在世界上、在社会上、须要重新建立才可；现在再不从事建立，则佛学将来在世界上，恐怕就难以存在！虽然，若能得到四果而有真正的建立，则佛学在将来的世界上，不患无“放大光明”的一日，同时亦能降伏一切魔障!

    四　今后僧教育的建立
    要实施现在的僧教育，须先行僧教育的改良，第一层是要有中学毕业程度者，方许出家。因曾经在中学毕了业，则对于各种常识，如社会常识、世界常识、国民常识等，已相当的具备；所以一出了家，只要对于佛学去专门学习，便可自度度世。且于佛理能稍了解，乃能对佛法生起正确信心，然后出家入僧，才能对他实施僧教育。施设僧教育的次第程序，有四层：

    甲、律仪院　　在律仪院约二年：初半年先受沙弥戒，学习沙弥律仪，但须要实行工作，如兵士天天操练一样；同时对于出家所应学的事情，皆应修学。次一年半则受比丘戒，学习比丘律仪，但亦要做实践的工作。一方面，对于出家僧众应备的常识，亦兼学习。律仪院等于现在大学的预科，要学习为僧众应备的知识与道德。
    乙、普通教理院　　普通教理院约四年，其性质是等于现在的大学。其研究工作，则对于现在世界的科学、哲学等一切学说，亦有相当学习；但须以研究佛学为主体。如第一年则学五乘共法，第二年学三乘共法，第三年学大乘不共法中的性相空有教义，第四年学大乘的行果。所以在普通教理院中，应作如此之支配，则对于全部佛教的教法，就可得其普通的了解。
    丙、高等教理院　　高等教理院约三年，其性质等于大学以上研究院。因经历了普通教理院，对于全部教法已得到相当的了解；所以到高等教理院则缩小了范围，作专门研究某一部或某一派的工作，精刻深造，须经三年。
    丁、参学处　　因经过了以上的学习，所以第四只可名为参学处。就是专门参访年高德长的大德、大善知识，依之而修持。但参学处本无一定时间，现在亦不妨把它定为三年。所以由预科程度的律仪院，直到参学处，要经过十二年，僧教育方可完成。虽然，学者亦不必定经十二年，如经历了初两年，便有普通僧众的常识，亦可以来在僧众中作佛教事业。或因学有余力，则可由此而普通、而高等、而参学处；但亦可中途出来服务佛教事业。根据中学以上程度来施设僧教育，以前曾详细说过，现在不过略说说而已。

    五　今后教制的施设
    如上文所说的四果：贤和圣，皆是出世果位的施设；而世间则在信众和僧众的施设。傥无信众，则佛教不容易普遍于世界，无僧众，便没有住持佛教的中坚。但信众可多，如世界人尽为信众更好；而僧众则不必多，只要有少数中坚分子能住持佛教便够了。
    如前所讲的十二年，在十二年中修学时代，皆可名“学僧”。在十二年后，位于学僧之上，则皆可名“职僧”，以其能尽僧职去干“利生为事业，弘法是家务”的工作。再位于职僧之上，则可名“德僧”，以其对于一切的学问、经验、行持、道德，都有充分圆满的修养，为众所欣敬，故为德僧。又若以年龄来支配，在三十以内，皆可为学僧的地位；从三十以上，乃至达到终点，皆可为职僧和德僧的地位；但以最后为德僧地位。这是近于佛教中所谓“上、中、下座”的性质。佛弟子本有七众，但现在从大体讲信众和僧众二种；而在僧众中又把他分为学僧、职僧、德僧的三级，应当这样去施设教制。
    对于我所讲的施设僧教育的方法，和住持佛教的责任等等，你们现在求学时代，须留心牢记。将来果能去实行工作，便可作为前途的指针！但是上面所说的五层义理，是很简单而约略的，若要充分的圆满和彻透的明了，还须你们自已去修习研究，身体力行!（守志记）（见海刊十四卷三期）


16世界佛学苑之佛法系统观

    世界佛学苑之佛法系统观

            ──二十二年九月在世界佛学苑图书馆讲──

一 遗教之整治
甲 法物馆
乙 图书馆
二 学理之研究
甲 锡兰文系学院
乙 中国文系学院
丙 西藏文系学院
丁 欧美文系学院
三 道行之修习
甲 律仪林
乙 禅观林
丙 密咒林
丁 净土林
四 效果之成就
甲 信果
乙 戒果
丙 定果
丁 智果

    武昌佛学院，自去年改组为世界佛学苑图书馆，成立两种的研究室。因我不久要到下江去，所以将世界佛学苑之佛法系统，略为讲明，以见图书馆亦即此中的一部份。但这次不能详说，不过把全部的佛法，列在世界佛学苑系统中，作一种简要的叙述。今年第三期海潮音中，有一篇“佛教的教史教法和今后的建设”，是我去年在厦门讲的，比今日所讲的宽广些，可以作这次讲演的参考。世界佛学苑的工作，即对于佛法提纲挈领的分为“教”“理”“行”“果”四部份，从这四部份去作适当的工夫。

    一　遗教之整治
    教法即是遗教。我们研究佛学，而释迦牟尼佛已涅槃，我们从何研究起呢？即依据释迦佛所遗留下的教法而研究。此教法虽不全部是从释迦佛的现身说法而有，然皆本佛陀遗教而发展。遗教的流传至今，已有二千余年的历史，先曾普遍亚洲，而现在已普及全世界。佛法既经过很多的时代和环境的变迁，我们如要得到真正的教法，须有一番整顿治理的工夫，方可为全人类所共遵共信。由此，须将世界各地的佛教，所有种种制度，寺院、佛像、经书等等，都能搜集整治到精确完美，以为人类研究佛教的共遵共信基础。故世苑有法物馆、图书馆之施设焉。

    甲、法物馆 凡关于佛教中的制度，寺、殿、塔、像、衣、钵、雕刻、绘画等等，此皆属于法物。又可分为二系：1 美术系：此为法物之能表现佛教的庄严伟大，而使人们生起欣观美感而恭敬信仰的，此即佛教中之美术。近来欧美美术界甚为重视，而于亚洲的美术中，尤占一重要的位置！2 史科系：此为法物之可作为研究佛教史所根据之材料的，如研究某一时代的塔幢等物，即可探知某一时代的佛教及社会情形。以上种种的关系，故有法物馆的施设。

    乙、图书馆 即经书图表等，此即为现在这里所研究的。亦有两系：1 考校系:以经书有原本不同，或译本不同、或版本同异、或成立以后发展变化，以及假托伪造等等的羼杂。凡有疑异之处，须细加考校，所谓“有疑则考，有异则校”。没有经过考校流行的经书，或来历不清、或后人伪托，如开元释教录等，皆载明有疑伪的经书，故须经过一番考校工夫，乃有真确可依据研究的教典。2 编译系：编即编辑，以经过考校之后，须进而编辑，如大藏经或某种丛书等。译即翻译，如各国有的佛教经书或为我国没有的，而我国有的亦或为别国没有。如锡兰巴利文藏中犹有我国所无的小乘经论；而我国的大乘经论，则又为彼所无。华文、藏文、亦互有无；且欧美各国所无的更多，此皆须翻译，而后佛教才能普及。要有真确的经典，须经考校的决定；要有共同的教法，须经编译的沟通；然后可有共遵共信的佛教，宏扬到全世界，以成为通行全世界之世界的佛教。

    二　学理之研究
    理，即依教以研究其所诠之理：即依教史和教法为根据，而究其所诠表之理，此即学理的研究。但学理研究，在中国向来或泛览经典而没有系统，或从古来大德一宗一派为次第；今既为依据世界教史教法的佛学研究；则自与向来不同。佛法在印度大约流传了一千六七百年，已有七八百年完全没有佛法。然此流传印度的千数百年佛法，可分三个五百年来说:

    甲、锡兰文系学院 释迦遗教在印度第一个五百年所流传的学理，今可从巴利文系的教典以研究之，此以锡兰为中心。由锡兰而传布缅甸、暹罗及南洋群岛，世人称为原始的佛教。大约于佛灭一二百年，阿育王的时后，即用当时记载的巴利文，而输入锡兰、缅甸；而锡兰的文字，亦即仿巴利文造成。然巴利文为印度通俗文之一种，而印度之典雅文则为梵文。至中国的经典所翻译，则通于巴利文、梵文两种。且梵文与巴利文亦无多大之区别，如巴利文云“达磨”，梵文云“达尔摩”。

    乙、中国文系学院 第二五百年，即佛灭后六百年，马鸣龙树无著世亲等兴世，宏扬大乘佛法，此为大乘佛法昌明的时代。但小乘亦依旧与大乘同时流行。此期佛教即流入中国之佛教，复由中国传入朝鲜、日本等处。故印度第二五百年之佛学，即可以华日文为中心而研究之。现今厦门的闽南佛学院，即为此系学理的研究。

    丙、西藏文系学院 西藏是中国的一部分，但语言、文字、风俗、习惯等等，皆与中国本部迥异，而佛学亦另成一系，此是印度第三五百年之佛法。西藏在唐时有一部份佛教从中国输入，而印度第三五百年之梵文佛学，皆直接传入西藏；且西藏之文字，亦由仿梵文造成。今尼泊尔──印度后期之佛典多保存尼泊尔──蒙古及中国之西北、东北等处之佛法，皆可以西藏文为中心以研究之。且佛出生之迦毗罗国与尼泊尔最为密迩，近今所发见之梵文经典多出其处。此即由锡兰文、中国文、西藏文而为三系之佛学研究。

    丁、欧美文系学院 欧美各国的佛法，才数十年耳。初从锡兰文流入，第二时期次从西藏文的输入，最近由日本及中国亦将中国文佛学传布。但西洋原自锡兰等地佛法输入，后即用西洋的研究学问方法，与西洋的科学、哲学、宗教、作比较研究，亦可另成为新的欧美佛学。然此系之所要，乃在用欧美之文字，把以上三系的佛法宏传到欧美各国及全世界。

    三　道行之修习
    佛法不同哲学单是理论和概念，其所有的理论和概念，乃是佛陀悟他的方便；故究竟佛法是要从实际行证到的。根据佛教教理而随机方便的行门虽然无量，而归纳之不出律密禅净四种:

    甲、律仪林 律即轨律，此即行为标准的伦理道德。但与普通的道德殊异者，佛教的律仪，不但为人生轨范，乃是可为一切众生由持戒清净而达到出世三乘贤圣之菩提果的。故戒一方为定慧的基础，一方即为直达究竟彼岸的胜行。

    乙、禅观林 即是修习禅定止观的行，始于凡圣共通的四禅、八定，以及三乘的五停心、别相念、总相念、八背舍、十遍处等。大乘的法空观、唯识观、华严法界观、天台圆顿观，乃至直指人心见性成佛的祖师禅等，皆摄于此。此正为达到菩提道的定慧行。

    丙、密咒林 密咒、即真言宗──密宗。近来有人讲到佛教，即分显教密教；此是密宗发达以后所有的偏见，源出于日本空海所作的显密二教论。其实大乘佛法一味平等，并不是这样。如西藏阿底峡、宗喀巴等菩提道次第，分为下中上士。上士依以发菩提心趣菩提果之教理，无二无别，平等一味。不过在修行的大乘行门上，有波罗密门与陀罗尼门之分。陀罗尼门，即此所谓密咒行的真言宗或密宗。故密宗不是教理上有区别，仅行门上的随机不同罢了！日本的密宗，是从中国传去的，有东密、台密。东密两部大法的组织，所谓胎藏界、金刚界。胎藏界是善无畏组织成的；传说密宗出于南天铁塔的传授，亦出于善无畏之说。金刚界是金刚智组织成的。至不空三藏，始兼而传之惠果、空海。然中国传密宗的不限于善无畏、金刚智，故密宗犹有一部名苏悉地大法。而西藏之佛法则又大大不同，此在西藏佛学原论，颇说得清楚。将来，须综合华文藏文所得，更征之印度原文，方可成为世界佛学之密咒行。

    丁、净土林 律禅皆是依自力的行法，密咒与净土虽同是依他力的行法而又有不同。通常一说到净土，即以为是念弥陀佛、生西方极乐世界的法门，不知此仅是净土法的一种；净土有十方净土，如东方有药师琉璃净土，上方有香积净土，本界有弥勒兜率净土。但往生他佛净土，亦即证自心修证到之净土，故是易行道。

    四　效果之成就
    教法是研究所根据的，理是所研究了解的，行是依研究了解之理而修习的；故修行之后，即有证果。证果的阶段甚多，今且以四种来包括:

    甲、信果 学佛最先决的条件，即是发起真实的信心。但此信心并非泛泛的信仰，而是从研究教理，或实习修行后所得成的真诚确信。谓信三宝、四谛、业果报等，真实不虚。若此信心成就，即成为佛的七众弟子之一。此七众弟子，皆首须皈依三宝，即信心成就的表现。信心成就仍可言持戒修禅定等，所谓“信为道源功德母”，故信果成就始为真正之佛弟子。

    乙、戒果 戒、即佛学中的五戒、八关斋戒、十戒、二百五十戒、菩萨戒等，此即律仪清净所得之果。若信心真切到要实行所信的法，则自然要受戒得到戒体，进而成就为真能持戒的戒果。但在家众，于信果成就，即可为佛之弟子；而出家众则不但信果成就，必须律戒精严无犯，由持戒清净而得戒果，方能住持佛教，宏扬佛法，为真正之僧宝。

    丙、定果 此即为修禅观所得之果。若定果成就，即入三乘贤位。贤、即小乘中五停心、别相念、总相念、及四加行之七贤；大乘中十住、十行、十回向的三贤。以成就定果即能暂伏烦恼，如修初禅成就，即能伏令欲界烦恼不行也。

    丁、智果 此智果即依上信戒定果增上所成就。在三乘共般若与大乘不共般若，皆是修所成慧所引发之真实智，以能断除一切烦恼而成为三乘圣果；成究竟之圣果──即成佛。故有信果未必有戒果；而有戒果者必有信果，否则戒非佛戒。有信戒果，未必有定果；有定果则必有信戒果，否则定非佛定。乃至有信戒定果，未必有慧果；有慧果，必有信戒定果。故此智果，即佛法中证生空法空之智慧，而非普通一般人所说之智慧也。若未有信戒定果相应之慧，但是狂慧。若定无戒信，但是味禅，执之则成为邪定。若戒无信，但是人天善行，执之则成外道戒。要之、无信果则不成为佛之弟子，故根本最要的在得成信果。

    世界佛学苑之佛法系统观，即由教理行果确树修学佛法的体系，与境行果的三法亦相合，谓佛理即境，律仪等行即行，信等果即果。故由教理明了；而信心确切成就，始能成为在家之佛弟子；而其余行果则可随力随分修证。至于出家众，则须于教理有能确切的了解，并能真实的持戒修行，成就信果戒果方可。若单是多闻智慧，而不持戒清净，或虽能持戒清净而不能多闻智慧，那是做一个凡夫僧尚且不足，而况为圣贤之僧乎！故欲成真正之僧宝，住持佛法，须由解理持律，而做到信戒成就，为真正之福田僧也。

    本馆研究员在研究中修学，须解到行到，然后乃可教化众生，自他俱达到贤圣之果。要把佛法真实的建立起来，自度度他，最低限度需信果戒果成就。故世界佛学苑之佛法系统观中，应于此作特别努力的修习。（苇舫记）（见海刊十四卷十一期）


17世苑图书馆馆员之修学方针

    世苑图书馆馆员之修学方针（注一）

            ──二十三年九月在世界佛学苑图书馆讲──

一 修学的宗旨
二 全部佛法之鸟瞰
三 研究的方针
甲 五三共法系
乙 小大律藏系
丙 法相唯识系
丁 般若中论系
戊 中国台贤禅净系
己 印华日藏密法系
四 结论

    一　修学的宗旨
    这里在历史上叫作佛学院，现在所办的是世界佛学院图书馆，这是专门研究佛学的图书馆，与普通不同。图书馆内的工作，分考校与编译二部（注二）。但要考校、编译，非有人才不可，所以本馆设立考校与编译二研究室，因研究的人才不易多得，因此更设立研究员预习班，以养成研究员为鹄的。在此修学的预习员，要认清目的，才有良好的结果。

    二　全部佛法之鸟瞰

    佛法、是佛所证所说的法。普通都把佛分为三身，即是法身、报身、应身，或自性身、受用身、变化身。甚而偏据佛说，把佛法分割为这是大日如来的法，那是阿弥陀佛的法。今年日本开泛太平洋佛教青年会，议定以释迦牟尼佛为佛教共同的教主，换言之、即以释迦牟尼佛为本师。因为十方三世诸佛皆据释迦口中说出，与释迦佛平等平等而无差别。所谓法身、报身、化身，乃依据事实上之佛而作分别说的，因此、我们都依释迦佛的所证所说的法、名为佛法。

    平常所谓佛法的法，有二种意思：一、证法，二、教法。证法是内证离言法，或者名为一真法界，瑜伽论名为离言自性。法华经云：“诸法实相，唯佛与佛乃能究竟”。此唯佛与佛才能究竟证到之法，声闻独觉偏证一分，初地以上菩萨具证一分而未究竟，所以说：“唯佛与佛乃能究竟”。其实、此诸法性相是遍于一切众生世界的、不过唯佛陀的大智慧乃能澈底照见证知，所以推重佛陀，称为佛法。

    教法、就是应机巧说法。“诸法实相、唯佛与佛乃能究竟”，这是说佛的离言内证。而佛之说法在能应机，即是或适应地上以至等觉菩萨，或为适应地前菩萨、二乘、人、天等不同的根机，因此说大、说小、说空、说有。这都是因应众生需要而施设的，谓之契机。而佛陀所说之教法，又无不与其内自所证之离言法界相契合，谓之契理。

    二谛，即是世谛、第一义谛，也有叫做俗谛、真谛，或世俗谛、胜义谛。名虽不同，意义是一样的。佛陀所说的法都不出乎二谛，二谛是大小乘佛法所共同的。所谓二谛法者：以佛之说法，注重点均在说明内证离言法性，这是第一义谛；而所说又皆是适应天人八部、声闻、独觉、菩萨的根机，其说明若恶若善若有漏若无漏的因果事理，及如何证果、如何解行的道理，就是世俗谛。

    若以内证离言说，无能教之佛及所教之众生；既无能证之智，焉有所证之相？一乘尚且不立，何况三乘？所谓“平等性中，无生佛之二体；真如界内，绝自他之假名”。这就是一真法界，乃是三乘共所依以解脱之无言说道，平等平等无有差别。

    依此二谛，而说得穷尽的是大乘法，没有穷尽是二乘法。二乘法即是四谛法，这里有虚线实线三条，虚线是表示没有穷尽的，实线是表示穷尽的。至于人天乘不过是二乘四谛法中之一部份，所以以虚线来表明世谛法，亦没有说穷尽。而二乘的法在第一义谛上，亦祇说到一分。如三法印：一、诸行无常，二、诸法无我，三、涅槃寂静；这三法印所明的就是离言法性，不过是没有穷尽罢了。其实二乘说四谛也没有穷尽，皆可包括在穷尽第一义谛世谛的大乘里。

    再次来明法相、法性乃至禅、净、台、贤、密、律，这些都是大乘法。大乘将世谛第一义谛说得都很详细。法华经云：“佛自住大乘”，由此可知大乘法是佛所亲证的，佛完全说尽了。因此这里用实线来表示，同时人天乘二乘亦可摄入大乘，不过犹不彻底而已。

    在印度大乘佛法分为二大系：一、法相，二、法性。大乘法相亦说法性，不过偏重在法相罢了。其说明法性就在法相中显，是从安立施设法相上而说到不可安立之一真法界的，这就是从法相以明法性的所在。至于大乘法性，重在第一义谛的说明，而对于法相不大重视，为说明法性而带明法相，粗略不详密。所以在法性上以虚线表示对于世谛说未穷尽，同时在法相上亦画有同样的虚线，表示对于第一义谛略而不广。

    复次，从流传的宗派上看来，要是从法相法性上来判别，偏重于法相的有华严、密宗等，偏重于法性的则有天台、禅宗等。若是从修观上说，密宗是偏于法相的假想，而其说明的理论上，亦重法性的空理；禅宗是不立文字见性明心，专明第一义谛的──内证离言，是要实行修证的；但是平常所谓宗通、说通，在世上建立也离不了法相，所以禅宗亦兼法相。

    至于贤首、天台都有所依的经，如贤首是依据华严经而成立的，天台是依法华经而建立的。其实台、贤起初都是从修观行而得到的：如杜顺和尚修观着华严法界观，经过二三代以经论印证，迄至贤首国师才成立教义。又如北齐慧文大师读中论、智度论，悟一心三观之旨，以经论为印证，传至三祖智者大师才发为教义。华严经本是法相六经里面的一部经，故贤首宗注重在法相，不过是融摄法性以明。天台宗依于大智度论、中论，近于法性而亦融法相。至于密宗、禅宗从法相、法性之修证而成立，更显然可见。

    此外还有律宗和净土二宗，这里所谓净土，不是专指念弥陀而说，净土有十方诸佛的净土，有诸大菩萨的净土，念弥陀不过净土中法门之一而已。净土是为已发心修行的人，在一生未能证圣果，因为未证圣果转身就容易退堕，或不免堕三恶道流转生死，这样失去了一生的功行，岂不是很可惜的吗？因此从诸佛菩萨所示居的净土，使众生持念一佛或一菩萨的名号，仗彼诸佛菩萨的大悲愿力，使其往生彼土，令其得不退转，免堕六道轮回，这是净土缘起的真意义。

    大乘中所信行的净土，如西方极乐净土，兜率内院净土，不过在二乘里没有明显的表出。所以图上只用虚线。庇是托庇的意思，共庇是表明大小乘共同所庇，即是依靠诸佛菩萨的净土接引。如大富贵人家的别墅或宾舍，可收留教养投靠的人。

    律宗，不是专指传戒、受戒而言，律有比丘、比丘尼、式叉摩那尼、沙弥、沙弥尼、优婆塞、优婆夷之七众律，更有大乘菩萨律与密宗律等；人天、声闻、独觉、菩萨所共同遵守的，所以图上说戒律是大小所共基的，就是这个意思。

    三　研究的方针
    这样将佛法作最概括最扼要最简单的说明，使各宗各系各安其位，互通互融，相资相助，不相冲突，调和发展，并重研究。因为大乘各宗原是平等平等，每宗都有它的殊胜的地方，不宜执立门户，分河饮水。讲到这里，又要讲到本馆研究员预习班了。预习员就是未来的研究员，而研究员的工作，上面已经说过分考校编译二部。考校编译的工作，第一个条件要对于整个佛学，或某宗某系的经论文字，要有澈底的明了的认识，对于中心的思想都要抓得住，这样才行。不然，经论上的文字都不懂，理论尤其莫明其妙，还配得上做考校编译的工作吗？所以预习研究员在这期间就要练习这种──考校编译──工作，要预备作一系一系的专门研究，才能精深专一，才能做到登峰造极，升堂入室。若是不专门研究一系，祇是作广泛的浏览，这毕竟于我们没有多大的裨益。因此我定了六系，作为你们研究的标的:

    甲、五三共法系 五即是五乘：一、人乘，二、天乘，三、声闻乘，四、独觉乘，五、菩萨乘。三就是三乘：一、声闻，二、独觉，三、菩萨。合拢起来说就是五乘三乘所共的佛法。但是三乘共法亦即小乘，五乘共法亦即人天乘，均包括在声闻里了。平常讲小乘意存毁呰，其实错了，小乘亦为大乘阶梯。而此系以俱舍为中心，旁及阿含诸经，婆沙、六足、发智、正理等论。这系现在研究员有一二人已在研究。

    乙、小大律藏系 律藏中，如四分律、五分律、十诵律、僧祇律、根本说一切有部律等，都是小乘律；而大乘律则散见经论，即梵网菩萨戒和瑜伽菩萨戒等。虽中国历来所行的是南山宗四分律，但今此研究律藏不仅是专研南山四分律而已，应当研究大小乘所有的不同戒律。这系现在研究员亦有一人在研究。

    丙、法相唯识系 法相唯识是印度原有的，依弥勒菩萨所说的瑜伽师地论为本，以成唯识论为综合。所依之典籍有六经（一华严经，二解深密经，三如来出现功德经，四大乘阿毗达磨经，五楞伽阿跋多罗宝经，六大乘密严经）十一论（一瑜伽师地论──本论，二百法论，三五蕴论，四显扬圣教论，五摄大乘论，六阿毗达磨杂集论，七辨中边论，八二十唯识论，九成唯识论，十大乘庄严经论，十一分别瑜伽论──这十部是支论），尚有其余附属的经论。现在馆中尚没有专门研究的人，将来预习班要有一二人来专门研究才好。

    丁、般若中论系 般若中论系就是法性，在中国亦名三论宗，以中论、百论、十二门为依据，以大般若经为本。或名四论宗，三论外加一大智度论。因为以大般若、中论为中心的思想，所以名为般若中论系。此宗创自龙树菩萨，龙树菩萨是印度建立大乘佛法的始祖，而此宗中论与整个的佛学有大而且切的关系，所以研究佛法，般若中论系是不可不研究的。从前本馆有二人研究般若中论系，现在还没有人。

    戊、中国台贤禅净系 天台、贤首、禅宗、净土，这四宗是中国创立的，可算是中国的佛学，所以名它为中国台贤禅净系。天台宗是北齐慧文大师读中论，悟一心三观之旨；传南岳慧思大师，依之悟法华三昧证六根清净位；三祖智者大师从以修习，得法华三昧之前方便，乃传其观法，依法华广宣教义。因为居浙江台州天台山，故名天台宗。贤首宗是中国杜顺和尚，居终南山，依六十华严修法界观行，制华严法界观，此宗教义至贤首国师始宏传，所以名为贤首宗。禅宗虽是印度南天竺菩提达摩泛海到中国来传教，但是成立为一宗也是在中国建立的，亦可算是中国的佛法。禅宗大盛于唐、宋，与我国思想界的关系尤为密切。净土宗是以希求往生阿弥陀佛之极乐净土为宗旨，所依之典籍有三经（一无量寿经，二观无量寿佛经，三佛说阿弥陀经），一论（即菩提流支所译之往生净土论）。此宗之创始者是庐山慧远大师，所以亦是中国独有的。这四宗可作为一系的研究。

    己、印华日藏密法系 密宗即是真言宗，因为依秘密真言为宗旨，故名密宗。此宗所依据的是大毗卢遮那成佛经、金刚顶经、苏悉地经等及诸部仪轨。在印度有先期后期，先期是当中国唐朝，后期是当中国五代及宋朝。所以由中国所传流日本的是先期密法，五代宋初所译之经典，虽亦以密典为多，而未有弘扬，故后期密法所传以西藏的为完备。这六系中比较起来，以此系为较难研究，目下未易做到。

    四　结　论
    现在我们所要研究的，而环境上能够研究的，就是前面五系，所以我很希望你们安心在这里修学，一年后各人作分系研究的工作。研究的结果──即考校佛典、编译佛典，便是本馆的事业。今天将本馆的宗旨和你们修学的目的，及全部佛学的大纲和研究的系统，作简单的很概括的说明。详细指教，则有在馆中领导的各主任法师居士在。（智藏记）（见海刊十五卷九期）

（注一）原题“对世界佛学苑图书馆员训话”，今改题。
（注二）此节颇有删略，所论考校与编译，可参看佛教的教史教法和今后的建设。


18我怎样判摄一切佛法

    我怎样判摄一切佛法

            ──二十九年八月在汉藏教理院暑期训练班讲──

一 前二期我对一切佛法的看法
甲 初期的略述
乙 第二期的略述
二 第三期我对于一切佛法的看法
甲 教之佛本及三期三系
乙 理之实际及三级三宗
丙 行之当机及三依三趣

    这题目讲起来很广，可分为三期说明，由于时间的关系，今则缩为二段；即前二期的略述和第三期的详说。

    一　前二期我对一切佛法的看法
    甲　初期的略述
    我最初对佛法成立一个有系统的思想，是在光绪三十四年至民国三年间。那时我对佛法用过这么一番修学工夫：一方面作禅宗的参究，一方面也听些经教。所听的经教，以天台教理为主，兼及贤首的五教仪、慈恩的相宗八要等，所谓教下的三家。后来阅藏，读大般若经，在甚深般若中得一相应，于是对从前所参学的禅教，便融会贯通，将整个佛法作这样的看法：认为佛法不外宗下与教下二种──同于世亲所分证法、教法。我这样的看法，和明朝政制将佛法分为禅、讲、律、净、教的五门是相摄的。“禅”是教外别传，离语言文字的禅宗，也就是宗下。“讲”包括教下三家──天台、贤首、慈恩，就是教下，而律净教亦可归教下所摄（不过正式可称为教下的，是天台、贤首、慈恩的三家）。“律”乃出家在家所受持的戒法，“净”是修学佛法的入所归的净土；“教”就是“密”教而为当时所流行的，如早晨上殿念楞严大悲十小咒，晚间施食念蒙山及放焰口等。然皆可为教下所摄，故全部佛法，即宗下教下也。离语言文字，离心意识相，离一切境界分别，去参究而求自悟自证者谓之宗；由语言文字建立，而可讲解行持者谓之教。以宗下教下说明一切佛法，是我初期对佛法的系统思想。这期的思想略见遗留在佛教月报。

    乙　第二期的略述
    讲到第二期，是从民四年普陀山闭关后而产生的一系思想。在这闭关期间，我对佛法的见解和认识，与初期大有变更，这在佛法导言及僧伽制度论僧依品里说得很明白。佛法有大乘和小乘，而小乘是大乘的阶梯、大乘的方便，所以小乘可附属于大乘，所谓“附小于大”。故我认为佛法的根本宗旨，唯在大乘，法华经中说：“唯有一乘法，无二亦无三”，就是阐明这个宗旨。不过有一部份的根机，在小乘法中修证到就以为满足，以为究竟，其实真正的究竟，还在大乘。

    小乘的宗派在印度虽有二十部，在中华虽有毗昙、俱舍、成实三宗，但俱舍毗昙可归纳于唯识，成实可附入三论。至于我国的大乘十一宗，涅槃宗后归法华，地论宗归入华严，摄论宗归入唯识。所以把整个佛法归纳为大乘八宗。其中的律宗，是取的南山律宗，南山所传的四分律，虽源出小乘，但在道宣律师的弘扬下，却也转为大乘了。如南山律所明的戒体即以思心所种子为其体，故南山律宗是融小归大的一乘律宗。天台、贤首、三论、唯识、禅、律、净、密这大乘八宗，其“境”是平等的，其“果”都以成佛为究竟，也是平等的，不过在“行”上，诸宗各有差别的施设。这差别的施设，乃各宗就某一点上来说明一切法所起的观行：如唯识宗，以一切法皆是识而说明一切法，三论宗以一切法皆是空而说明一切法....故各宗有各宗的方便殊胜施设。这样来判摄一切佛法与古德的判教，完全不同了，比方天台判释迦如来一代时教，则有藏通别圆等差别，判自己所宗的为最圆教理。我则认为诸宗的根本原理及究竟的极果，都是平等无有高下的，祇是行上所施设的不同罢了。八宗既是平等，亦各有其殊胜点，不能偏废，更不能说此优彼劣，彼高此下。关于这个说法，最有具体说明的是大乘宗地图（此图制于民国十二年，曾演讲数次：民二十年最后一次在柏林寺讲时，由法舫纪录，现有大乘宗地图释单行本流行）。以上是我前二期对佛法见解的一个概念。

    二　第三期我对一切佛法的看法
    这一期我对佛法的整个系统思想，在本院修学的人，应仔细的听，听时要牢牢的记得，听后要如理思惟和加以研究。学天台教的人，学了他的判教，即以他的五时八教方式去弘扬；故在这里跟随我学的人，对我所讲此期的佛法系统思想，也应善为运用，以作将来弘法时，判摄一切佛法的根据，亦可以这作为对整个佛法的基本见解。
    在民十二三年后我对佛法的见解，就萌芽了第三期。这期的思想是什么呢？此与前二期回然不同。第一期的见解，可以说是承袭古德的，第二期的见解，是摄小归大而八宗平等，即不同于第一期的因袭；而第三期则更不同于第二期了。然思想如是变更，见解如是进展者，乃不为旧来宗派所拘束，而将释尊流传到现代的佛法作圆满的判摄罢了。这期可分教、理、行、三者来讲，由民十二年后，直到今日以前，这种思想分散在我的讲着里的很多，不过还没有作过综合的说明。

    甲　教之佛本及三期三系
    释迦牟尼的一代教法，在古来大德，有判为五时八教的，有判为三时五教的，也有判为三时教的。我以为：佛在世时，佛为法本，法以佛为主、以佛为归，虽然应机说法差别无量，但并没有分大乘小乘顿教渐教，故佛为法本，法皆一味，佛怎么说就怎么说。虽闻法者以特殊的机缘关系，解有差殊，但不能以此别为大小，故也就不能分作任何的宗派了。因为佛是唯一的，所以佛所说的法，当然也就是一味了。

    到了佛灭度后，佛陀的教法，就不是那么一味的了。依当时印度的法藏结集，和后来教法的流行演变，就已分作三期。
    第一、小行大隐时期 初期的结集，是由迦叶、阿难、优波离所主持，虽结集的工作并不完全由他们经理，与之同时或后时更有其他的弟子结集，所谓有富楼那结集，窟外结集，菩萨结集等。但在佛灭度后，为当时国王大臣所护持，流行世间的佛法，则为迦叶阿难所结集的三藏。至佛灭二百年间，由此中分出上座部、大众部两大派，依此二部为本，更裂为二十部。在这二十部派未曾分裂之前，小乘教法是一味和合的。也就是传在锡兰等处的巴利语三藏。在佛灭后的五百年间，虽有二十部派的分裂，但不出乎小乘三藏的范围，故可说是小乘盛行的时期。然在这时期，也不能说完全没有大乘佛法，不过由于小乘教法的盛行，大乘教法就隐没不彰。因为旧时的学者，都以小乘教法为唯一的佛法，所以这时也可说为小行大隐的时期。由于佛灭度不久，佛弟子们仗佛威德的余势，能依佛的轨范去实行，断惑证果者，尚复不少，所以又名之曰正法时期。

    第二、大主小从时期 初期的五百年过去，到了六百年的当儿，有马鸣菩萨出世，著有佛本行赞等，竭力提倡大乘佛法。在他竭力的提倡宏扬之下，大乘佛法露其端倪。继有龙树、提婆应运而生，对破一切有部等法执，阐扬大乘毕竟空义。后复有无著、世亲兴起，发挥大乘妙有之理，对一切法空的基本思想，加以补充的说明。他认为一切法虽说是毕竟皆空，然其中的因果，有条不紊丝毫不爽，故说明一切种。成立阿赖耶。这在教理上，是发挥得淋漓尽致了。这末一来，遂使素来隐没的大乘佛法，风行于世，遍布于全个印度了，故这时可名之为大乘盛行时期。但这期间，并非没有小乘教法，不过由于大乘空有的教义过于弘盛光大，是以使那有权威而盛行于初期的小乘教义，渐陷附庸地位，故又可名之为大小并行时期，或大主小从时期。

    第三、大行小隐密主显从时期 二期的五百年过去，到这期的五百年时，约在佛灭千二百年间，大乘空宗产生了清辨，大乘有宗产生了护法。清辨论师传承龙树菩萨毕竟空义破斥有宗，护法论师传承无著菩萨如幻有义破斥空宗，于是大乘空有二宗分道扬镳，互相对立，成为空有之诤。这种现象，在二期大乘盛行的时候是没有的，以其时龙猛、提婆虽偏重于阐扬大乘毕竟空义，无著、世亲虽偏重于发挥如幻有义，但后者祇是补充前者，并未据为各有所宗，另成一派。但第三期间空有互相对敌的因子，已种于第二期。到这时候以后，大乘的盛行已达极点，而小乘也就几乎没落。由于大乘的发达盛行，于是佛法普遍到民间去。正在这时，龙智菩萨等出来弘扬密咒，把通俗的印度风习都融摄进来。因而密法就发达起来，故此时可名为密咒盛行时期。但在这期间，大小乘教法，非全绝迹于世，不过由于密法过于弘盛，致使那盛极一时的大乘佛法及已衰落的小乘教理，皆依附密咒之中流行。故这期亦可名为密主显从时期，印度密宗的盛行，是在佛灭千余年之后。玄奘法师在印留学时，密咒流行尚少；到义净法师去印的时候，密咒渐盛行，随义净法师去留学的人，就有学习密咒的了。如印度最负盛名的那烂陀寺，起初祇是大乘显教的根据地，到了这时，也转成为密宗的道场了。后来的超岩寺，更是完全盛行密教的。

    上面所说的三个时期，是佛灭后印度佛教流传的全部情形，即以印度三期所流行的佛教，而成为今日世界上所流行的三大系的佛教。

    第一期盛行的小乘佛教，今日流行于世的可以锡兰为中心，由锡兰而流传于缅甸、暹罗及安南、马来亚群岛等处，是为巴利文系佛教，也可说是锡兰系佛教。初期的佛法本来是传播到各方的，但他处随了各地的不同环境，其后发生了种种沿革改变，另成别种的风尚宗派，甚或趋于消灭；唯所传于锡、缅、暹能够保持原状，且一直流至今日而发展光大之。即今锡、缅等地的佛教徒，尚认为他们的佛教是上座部的正统派佛教，由阿育王时代所传播去的。从这一点说来，可见锡、缅、暹所流行的佛教，就是印度初期所盛行的佛教。

    第二期盛行的大乘佛教，现在流行于世的，可以中国为中心，由中国而流传于高丽、日本及安南等处，是为汉文系佛教，也可称为中国系佛教。故印度二期大小并行的佛教，由中国继续传承流行；因为中国的佛教，大小三藏，皆悉完备，且也并行世间。实际说来，印度三期佛教，中国皆有，但因以第二期为主，以中国一向所行的，都与印度第二期相类。

    第三期盛行的密咒佛教，现存于世界上的可以中国的西藏为中心，由西藏而流传于西康、蒙古、甘肃及尼泊尔等处，是为藏文佛教，也可说为西藏系佛教。第三期的佛法流传到西藏，这在历史上是很明显的，在中国唐朝的时候，西藏才有佛教输入；而完成西藏的佛教，却在我国宋朝。前面说过，印度佛教转入第三期后，那烂陀、超岩二寺都是盛弘密宗道场，故到西藏弘扬佛法的莲花生，即由那烂陀寺去的，中兴西藏佛教的阿底峡，就是从超岩寺去的。现在西藏的佛教，汉文系的大乘，西藏也有；但西藏的小乘佛法不及内地完备，小乘经论都不具全；而密乘的教典却比较多一点。大乘的空有二宗虽都有流传，不过在密宗盛行趋势下，一般修学密宗者，皆以空胜解为所依，故空宗较为发达。在印度的第三期佛教即属如此，故当以今日西藏系为代表。

    总合的来说，佛世时的教法，是一味融通，无所谓分乘分宗的；所以一切法，以佛为归为主，佛为法本，法皆一味。及至佛灭度后，佛法在印度，分为三期，迄至今日流传世界各国的，成为巴利文、汉文、藏文。这就是教之佛本及三期三系的概说。

    乙　理之实际及三级三宗
    以佛法究竟真实言，所谓“实际理地，不立一法”。诸法实相，唯无分别智如如相应，无可建立，无可分说，离名绝相，超诸寻伺；由语言文字说真如法性等，都是假名安立的善巧施设，实际是无可言思唯证相应的。法华经中说：“诸法寂灭相，不可以言宣”。但为欲悟他，故从教法上显示，分为三级来说明。这三级的分说，与菩提道次第论的三士颇相似，不过我所说的名词，与之不同罢了。这种名称，是在民十五年我讲佛学概论的时候说出。所谓三级者：五乘共法，三乘共法，大乘不共法（亦名大乘特法）。今作扼要的说明于下:

    第一级五乘共法 最普遍的佛法要义，就是因缘所生法的原理，也即是因果法的原理。大凡佛法说明一切法，都要以这因缘生法的道理来阐述。因缘就是因，生法就是果，故因缘生法即是因果法。因果律于一切法中皆具有的，但其中特别注重业报因果；一切科学也依因果律，然不说业报因果，故与佛法所谈的因果回异其趣。六趣流转的凡夫，三乘阶级的贤圣，皆可由业果的原理说明。我们现在是受着人的业果，要保持这人的报身，要免受三途的苦报，就得从这难得的宝贵人生，信解佛法的做人道理。所谓学佛先从做人起，学成了一个完善的好人，然后才谈得上学佛，若人都不能做好，怎么还能去学超凡入圣的佛陀？所以学佛法的人，敬佛法僧，信业果报，是最要紧的一着。不但流转的六凡，出世的三乘，皆建立在业果上；就是最高无上的佛陀，也不出因果的范围，因为要修大乘六度万行的清净殊胜因，才能证得究竟圆满的佛果。始从人乘，终至大乘佛位，名之曰“五乘”，而这因缘生法的原理亦即所谓因果法的原理，是五乘所共修的法。一个人，尤其是做了一个佛教徒的人，对因果业报，不能深信，则不能领受真正的佛法，也就不能了解佛法的正义，同时亦不能算为佛教徒，故根本上不能入佛法之门！这五乘共法的第一级，其范围极广，把这级隐固了，然后再进趣上级，那就容易了。比方世间造塔，不论他造七层九层，而最下层一定造得宽广和巩固，因为下层基础做好，然后才能一层一层向上造，学佛也是这样。

    第二级三乘共法 三乘就是声闻、缘觉、菩萨，这三种出世的圣人，他们认识了世间纯粹的是苦，知道了世间无一可爱乐，于是深深的厌离世间，积极的求出世的涅槃之乐。依着四念处、四正勤以至八正道的基本道路，而去实践进修，不求人天果报，唯一目的、求证出世涅槃。教中所说的三法印──诸行无常、诸法无我、涅槃寂静，就是三乘共法的标准，使三乘人了脱生死诸苦，证得涅槃寂静。所谓共法者，以三乘虽有差殊，而这三法印是三乘所共遵以断烦恼了生死的。这三乘共法，较前高了一级，以他们首先远离了有漏流转法，此则不共人天，为希人天乐果者之所不能及。因为人天有情，对于世间业果，尚有所希求的原故。

    第三级大乘特法 这是菩萨所特有的，不共于人天二乘的。此大乘佛法，以大悲菩提心，法空般若智，遍学一切法门，普渡一切众生，严净无量国土，求成无上佛果，为其唯一的誓愿、唯一的事业。

    此上三级的分别，是就整个的佛法普遍而说的，然大乘法广，应分摄三宗以除偏执，这在民十二年我作佛法总抉择谈已经说到。不过当时所说的名词，稍有出入，今再作确定的说明于后:

    一、法性空慧宗 通达一切法的真如实性，必须了知一切法的自性皆空，然这要有毕竟空慧，才能究竟通达诸法空性。通达法空的般若；是大乘法的基本条件。虽有些根性钝劣的有情，讲解法空而不趣修大乘菩萨行，仍入小乘涅槃的；然发菩提心要广行菩萨道者，则必须通达法空，以法空般若为宗。很多的大乘经论，就这一分真理上观察特重，所以抽象的立此法性空慧宗，以摄一部分大乘坲法。

    二、法相唯识宗 法相是说明种种诸法无量差别的相状，这相的意义非常之广，凡一切法的相，皆可名为法相。如五法中的真如，可说是性，亦可说是相；三性中的圆成实，可说是性、亦可说是相。然而给予诸法的差别相上一个正确的了解，适当的明白，则其所宗者即是唯识。以唯识讲明一切法，有无量差别的一切功能种子，生起一切现行，因果相关，种现相续，明一切有为诸法因果差别。即对于无生无灭的无为法，所有真正认识切实了解、究竟亲证，也是由识及由识转成的智所了知。所谓“诸识所缘，唯识所现”。故凡了知的一切法相，皆是识现之法，识所现者；无为法虽非识所变，但也由识所显；若非净分识的正智所显现，则毕竟没有真如的证明了。这也有许多大乘经论所专重，故立此宗以摄之。

    三、法界圆觉宗 法界的“界”字，是包括一切法之义，即以尽一切法为界，而为任何一法所不能超越。前所说的“法性”、“法相”，都包括其中。“圆觉”可以说就是佛十号中的正遍知或正遍觉，佛果位上的一切智智、一切种智、一切相智，皆与圆觉之名义是一而二二而一的。以佛果之正遍知，无一刹那不是圆满周遍觉知一切诸法性相的。法界的一切法，要能圆满觉知，唯圆觉智，故以圆觉为宗。凡等觉菩萨以下，皆未能一刹那圆遍觉知诸法性相，以菩萨地上，以前刹那起根本智见诸法性，要后一刹那后得智生方得见诸法相而未能周尽。佛智则不如是，一刹那间就能够周遍了知诸法性相。这在许多大乘经论中也都有所说明的。而天台、贤首所判圆教，亦皆依佛智境界而阐说。如天台圆教讲一念圆具三千性相，即是在佛的智境上明。依此发心修行的菩萨，即所谓圆顿法门，以佛智境界为法门，而直趋无上菩提，禅、净、密等也都属此宗。

    宗诸大乘经论的古来各宗派，皆各有所偏据，故我特明三宗，因为以这三宗来看一切大乘佛法，没有解不通，亦没有不圆融。至于上述的三级，初级的五乘共法，不论是人乘、天乘、乃至佛乘，谁也不能离了因果法而言。第二级的三乘共法，也是不能离了初级去凌空施设；即大乘不共法，也不能离了前二级而独立，所以说三级是互相依靠的。人天果、二乘果都是趋佛乘过程中的一个阶梯，非是究竟的目的地，究竟的目的地是至高无上的一乘佛果。

    丙　行之当机及三依三趣
    “行”是侧重当机者实践上说的。佛在世时，当机说法，随闻而解，随解而行而证。所依所趣，在当机的各人有无量差别，不能拘说，故法贵当机，当机者妙，药贵愈病，愈病者善。如平常不可食的秽毒，若是拿来做药，适当病人的治疗，那也是最好的药了。所以不能定说怎般那般，更不可说这个法门某一类众生可修，那个法门某一类众生不可修。今判三依三趣，乃就三个时代机宜的大概而言。佛法流传至今，已有二千五百年，现在正是第三千年间。依教中说：佛法有正法、像法、末法、三个时期：正法住世的时间有一千年，像法亦然，而末法则有万年。分述于左:

    一、依声闻行果趣发起大乘心的正法时期 如来出世的本怀，是欲说出自悟自证的实相法门，但因为此土众生的根机未熟，乃方便先说适合当时机宜的，先说声闻乘法，令当机者起行证果。到法华会上才把这本怀说出来：“为欲开示悟入佛之知见，出现于世”。前所说者，都是令入佛乘，法华经云：“汝等所行是菩萨道”。从这点意义上说：由佛世时乃至正法的千年，是在依修证成的声闻行果，而向于发起大乘心──即菩萨行果或佛的行果。声闻行果，乃佛住世时，当机广说。我们看佛经，可以见到很多比丘得证圣果的记载──或证须陀洹果、或证斯陀含果、或证阿那含果、或证阿罗汉果。即或有未能证得四沙门圣果者，从佛出家，至低限度，亦都能依比丘戒修行。到了佛灭度后，佛弟子们依着如来的正法──声闻行果实践实修，证得声闻果者，在教史上亦历历可见。所以正法期间，是依声闻行果而趣于发起大乘心的。已证声闻果者，大乘心一发，即知早走上菩萨行的半途，不难成佛了。

    二、依天乘行果趣获得大乘果的像法时期 在印度进入第二千年的佛法，正是传于西藏的密法。中国则是禅宗、净土宗。禅宗出于第一期的末叶，附属于第一期，故此像法时期足为代表的是密宗、净土宗，是依天乘行果的道理。如密宗在先修成天色身的幻身成化身佛，净土宗如兜率净土，即天国之一。西方等摄受凡夫净土亦等于天国。依这天色身、天国土，直趣于所欲获得的大乘佛果。这是密净的特点，与前期有所不同。以初期能先证声闻行果的根机，到这像法时候是很少有的了。因为像法时期的众生，理解力虽比较强，但持比丘戒者不可多得，故证声闻行果颇不容易！是以先成天幻身，或上生天净土，依密净的天乘行果以期速达成佛的目的。所以像法期间，是依天乘行果而趣佛果──趣于大乘行果的。

    三、依人乘行果趣进修大乘行的末法时期 这是踏上了佛灭后第三千年的时代了，到了这时候──末法的开始，依天乘行果修净密勉强的虽还有人做到，然而就最近的趋势上观察，修天乘行果这一着也不适时代机宜了。因此、也就失了能趣大乘的功效。但前一二期的根机，并非完全没有，不过毕竟是很少数的了。而且依声闻行果是要被诟为消极逃世的，依天乘行果是要被谤为迷信神权的，不惟不是方便而反成为障碍了。所以在今日的情形，所向的应在进趣大乘行。而所依的，既非初期的声闻行果，亦非二期的天乘行果；而确定是在人乘行果，以实行我所说的人生佛教的原理。依着人乘正法，先修成完善的人格，保持人乘的业报，方是时代的所需，尤为我国的情形所宜。由此向上增进，乃可进趣大乘行──即菩萨行大弘佛教。在业果上，使世界人类的人性不失，且成为完善美满的人间。有了完善的人生为所依，进一步的使人们去修佛法所重的大乘菩萨行果。所以末法期间，是依人乘行果而进大乘行的。

    今天所说的，从前都有讲过，不过没有综合的讲，这次是综合的讲一遍了。人生佛教，即由人乘进趣大乘的佛法，在我着的大乘与人间两般文化、人生观的科学、现实主义、自由史观等各书中，曾有详细的理论建立。现在最要紧的是：先了解佛法、正信佛法，由正信佛法而实行佛法。就普遍的机宜上，重在从完成人生以发达人生而走上菩萨行的大乘觉路。就从保持人的业果言，在今日亦须以佛法建立起人生道德，使人间可为实行佛法的根据地。人人学佛，佛法才可风行世界，普遍全球。

    我对佛法总系统的思想，略述如上。今天讲了出来，是给大家一个总括的概念，你们应以这第三期的系统思想，去观察佛法、了解佛法，修行佛法，宣扬佛法。（心月、演培记）（见海刊二十一卷第十期）


1.佛学大纲

    1.中国佛学

    第一章　佛学大纲

    ──三十二年秋在汉藏教理院讲──

第一章 佛学大纲
第二章 中国佛学 特质在禅
第一节 略叙因缘
  一　梵僧的化风
  二　华士之时尚
第二节 依教修心禅
  一　安般禅
  二　五门禅
  三　念佛禅
  四　实相禅
第三节 悟心成佛禅
  一　超教之顿悟
  二　达摩与慧可
  三　僧灿至弘忍
  四　慧能之师资
第四节 超佛祖师禅
  一　行思与怀让
  二　希迁与道一
  三　百丈与道药
  四　云龙与黄沩
第五节 越祖分灯禅
  一　沩仰之邃密
  二　临济之陡彻
  三　洞曹之回互
  四　云门与法眼
第六节 宋元明清禅
  一　公案之拈颂
  二　话头之疑参
  三　禅净之合修
  四　宗教之和会
  五　空默之观照
  六　语录之纂研
  七　坐跑之兼运
  八　僧俗之常套
  九　仙道之旁附
  十　儒理之推演
第三章 禅观行演为台贤教
第一节 绪言
  一　贤首学与天台学名义之审定
  二　台贤为中国特创之佛学
  三　台贤皆以禅为源
第二节 实相禅布为天台教
  一　天台学之根据
  二　天台学之先河
  三　天台学之成立
    甲　慧文慧思之创发
    乙　智者之完成
  四　天台学之演变
    甲　荆溪与法相华严及禅之对抗
    乙　宋代山内山外与华严及禅之辨
    丙　藕益援禅法相入天台
  五　天台学之述要
  六　天台学与禅律净密之关系
第三节 如来禅演出贤首教
  一　贤首学之根据
  二　贤首学之先河
  三　贤首学之成立
    甲　杜顺之法界三观及十玄
    乙　智俨之六相五教
    丙　贤首之三时十宗
  四　贤首学之演变
    甲　慧苑之刊定
    乙　清凉之恢宏
    丙　圭峰之敛削
    丁　宋以来之衰弱
    戊　明清来与天台之对抗
  五　贤首学之述要
  六　贤首学与禅律净密之关系
第四节 贤首学与天台学之比较
  一　五教与化法四教
  二　十仪与化仪四教
  三　三时与五时
  四　同别圆与兼纯圆
第五节 结论
第四章 禅台贤流归净土行
第一节 依教律修禅之净
  一　无量佛刹
  二　弥勒内院
  三　弥陀净土
第二节 尊教律别禅之净
第三节 透禅融教律之净
  一　禅宗之净
  二　台教之净
  三　贤教之净
第四节 夺禅超教律之净
  一　泛源
  二　切因
  三　硕果
  四　转流
第五章 中国佛学之重建
第一节 略指所依
第二节 教史概观
第三节 博究融汇
第四节 综摄重建

    第一章　佛学大纲

    本学期讲中国佛学。前天讲的议印度佛教，可以作为叙言；今天这个图表，可以作为中国佛学的大纲。现在先将这图表作一个简括的认识；上面“大乘以佛为本”，即所谓佛法，也就是佛法界。最下面的水平线上为“一切有情界”，也就是众生法或众生法界。此众生界有二线通到当中的“佛性”；佛性一线通到佛。这佛性可以看成是众生与佛相通的心法，即平常所谓“心佛众生”。由此，我们可以看出佛、心、众生的不同，同时又可以看出众生、心、佛的相通。

    佛性以下和众生界以上，是佛所说的教法。这些教法，一方面是佛所证的法，一方面是就众生的机宜和接受的可能性所施的教法。图中的佛性，即是众生可能接受佛陀教化的可能性。道个可能性，非常紧要。如果众生没有可能性，即不能接受佛陀的教化。所以佛陀的教化，虽以一切有情为对象，但也要观察众生的机宜和接受的可能性，才能说出适应众生所急切需要的教法来。图中的教法，即是佛陀观察众生的机宜而施设的。

    以上将图表作了一个概略的说明，下面再详细地分开来讲。

    大乘以佛为本：大乘法即佛自证法，亦即依佛本愿力以教化众生的法。所以只要说到大乘法，就应本佛能证所证之心境为本质。法华经上说：“三世诸佛皆以一大事因缘故出现于世，所谓为令一切众生开示悟入佛之知见故”。又说:“诸法实相，唯佛与佛乃能究竟”。所谓佛之知见和诸法实相，就是佛的自证法界，亦即大乘法的本。

    此处所讲的佛，即佛法界或佛陀的自证法界，也可说是三种身土----法性身、法性土，受用身、受用土，应化身、应化土。二身、十身，减少增多都可以。如果再分类来讲，可以分为无上涅槃与无上菩提；但综合起来说，只消一个佛字。

    涅槃是梵语，意译为“圆寂”。在中国，一般人把圆寂二字乱用于人的死亡，这是一个绝大的错误。圆寂的本义，是功德圆满、过患寂灭的意思；此已不但是三乘的涅槃寂灭，而是无上圆满的大寂灭。菩提译为觉，无上菩提即无上“妙觉”。此种无上菩提无上涅槃的转依果，即名为佛。佛、是从二转依的总相来讲。若分开来说，即如上面所说的菩提与涅槃。关于这方面讲得较详细的，如佛地经上的五法：第一清净法界，即此中所讲的无上涅槃；无上菩提，即是四智----大圆镜智、平等性智、妙观察智、成所作智。就是说，妙觉或无上菩提，是此四智的总体；此即所谓佛，也就是大乘法的根本。这在密宗的教义裹，讲五方佛或五智法身，亦即此五法，不过将清净法界的名字改为法界体性智而已。此五法也可以配三身来讲：清净法界为四智之真实性，即法性身。所成四智真实功德，就是自受用身；依四智中之平等性智与妙观察智，成他受用身；合自受用与他受用曰报身。依妙观察智和成所作智成应化身。五法与三身相摄如此，但总括而言之曰佛。

    依大乘根本佛法来教化众生时，就要所化的众生是否有与佛法相通的共同性? 有此共同性，又是否可以领受佛法教化，乃至有否成罗汉与成佛的可能? 这种共同性，即是可以教化成佛之可能性，亦即佛性。众生与佛虽有相通的共同性，但在相通的共同性之上，仍各有不同的相用和德能；所以众生与佛，又是截然不同的。

    就佛与众生的共同性说，即显示：佛原也是由众生而成的，他不过是已成佛的众生；犹未成佛的众生，未来也可以成。有此共同性，不但可以接受佛法，而且还有一种成佛的可能性，若只有共同性而无可能性，众生仍不能转变成佛。譬如说茶壶中有空，房屋中也有空，空与空是共同性，但因茶壶与房屋德相和业用各各不同，所以虽有共同的空性，而它那德相和业用仍不能转变。然而众生不同，它不但有与佛的共同性，且有转变成佛的可能性。

    关于共同性可作几点说明：第一、如说众生是因缘生法，佛亦是因缘生法。在这同一因缘生法的意义上，佛与众生是共同的。第二、佛与众生既同是因缘生法，因缘生法是空无自性的，这空无自性的意义，也是佛与众生的共同性。再就我们的言说分别上讲，佛与众生，都是假名安立，此假名安立亦是佛与众生的共同性。由于这共同性的缘故，佛将自所证法，说给众生听，也可以说是众生法；故众生可以领受。

    但佛与众生究竟有否不同的地方呢？有。如佛是清净的，众生是杂染的；佛是明觉的，众生是昏迷的；佛是安乐的，众生是苦恼的；佛是自在无碍的，众生是缠缚障碍的。佛与众生有此种种的不同，但亦有无异的共同性。如壶中的空不异房中的空，虽不异但仍有不同。所以众生转变成佛的可能性，并非离共同性之外而有的，他在变化无穷的活动中，如如不动的佛性恒时存在。

    从图中的佛性为中心，它两边有两条线通空与识，如上面以佛为中心，旁边有圆寂和妙觉。原来空识是不二的，不过为说明起见，故分别说之。

    通无上涅槃是“如实而无可取”之空，这是说明佛与众生的共同性。此性即诸法的空性，通于有情无情。所以如实而无可取之空性，是诸法圆满究竟的如实性，它遍一切时、一切处、一切品、是无少法可取的。因为可取之法都由于见闻觉知自识分别，或思想言语等上对待假立的。不是恒常不变普遍圆满的真实性。由言识所起的可取之法，还可以用言识来否定他。所以都无可取, 只可说是空。

    另一面是“极空而无可舍之识”。一张因缘生法的桌子，可以看得见、拿得着，而因缘生法的心识，却拿不着、看不见。因其众缘所生刹那即灭，又拿不着、看不见，所以说他是极空。虽然极空、但却舍不掉。如唯物论者说，宇宙现象的本源是物质的原子，未生动物以前，仅有物质而无心识。但认识未有动物以前的原子，还不是识? 所以唯物论立在认识上面还不是舍不了识。又如说一切法皆空，“空”还不是在“空的这个念头”上起说? 法国哲学家笛卡儿说：我们要以怀疑的态度观察宇宙万有，但他那个“疑”总是离不了。以疑否定宇宙万有，而疑的本身竟成了一个最后的实在。实在的疑，当然也可疑，但疑仍在，此疑就是思，也即心识。所以无论你如何否定一切物，而能否定的心识作用，终是不能否定的。此心识的明了觉知性，极其活动灵变，刹那生灭而相续迁流。所以极空而无可舍之识，有其转变可能性，就是说众生都有很大的转变可能性，由众生可以转变成佛。

    众生既有成佛的可能性，即有“佛性”。此佛性可分为三种: 一、众生与佛的共同性，即理佛性。二、隐密佛性，是就因缘生法上建立的。因缘生法，都是分别假立的名相，同时又有灵活转变的心识。意思说，众生虽然杂染，而清净的佛性，却隐密地藏在其中。此隐密的佛性，或名如来藏。三、事佛性，即在事用上有种种的功能，可能令众生转化而成佛。这是着重在可能性上讲，可能性即如唯识论讲的第八阿赖耶识中含藏有解脱生死趣向涅槃的佛性种子，这种子的功能，就是事佛性。此佛性是心佛众生三法中的心法。

    平常讲“一切有情界”，包括三界五趣的依正二报，若广言之，亦可包括三乘圣者而为九法界。如二乘人虽证得无学果位，但在未入无余涅槃前，他那先业所感的报体，仍属人天。至于菩萨，他的功德虽已超过二乘，然报体仍在三界中，所以菩萨最后成佛还是在色究竟天。故言一切有情界，可包括三乘而成九法界。九法界中之佛性，菩萨已部分证得、部分开显，而二乘亦偏证少分。人天虽未证得，但对佛性善法比较接近。因此，整个佛法有声闻、缘觉、人、天与菩萨之五乘教法，化导众生。不过这化导众生所施设的教法，从大乘法的教理上讲，可以分为三宗，这三宗是从教理行果的理上分立：一、为“法界圆觉”宗。这直从佛法界及约众生可能成佛之佛性而言。二、为“法性空慧”宗，这是约如实而无可取之空而言。三、依种子功能的开发与未开发而立的“法相唯识”宗，这是约极空而无可舍之识而言。佛法通过佛性、适应机宜而成此三宗之教理。有佛性之众生，一受教理之薰陶，就可发生信解行证的心行，而成为“菩萨道”。所以在三宗下受化者即为菩萨，菩萨修习所应做之种种行，即为菩萨道。此菩萨道共有十种波罗蜜，就是：“施”、“戒”、“忍”、“进”、“定”、“慧”、“方”、“愿”、“力”、“智”。此十波罗蜜中，有通二乘及人天乘的：二乘依菩萨道之戒、定、慧，称之为“声闻道”。此声闻道只是菩萨道中的戒、定、慧的一分。声闻道中之慧，可通法性空慧中的慧，由此慧而达我空之道理，但也只是部分的。“人天乘”依于菩萨道中的施、戒、定三法，由施可以济贫拔苦，由戒可以止恶行善，由定可以静心开慧。然此三种又可分为人乘重施戒，天乘重戒定。但无论如何，都只是菩萨道中之一部分。

    图表中的一切有情界上有“人间”，人在一切有情界中、特别灵动与聪明。他种种的活动力，都超过其他一切有情而显出特别的殊胜，因此佛陀现身于人间说法。在一切有情界中，修得完人的地位，依人乘法先做一个完全的人，再利用人的上进心而修天乘法生天。世间一切宗教或哲学，都有完成人格而生天的主张。声闻乘法的产生，是因佛悲悯一班出家修苦行求解脱的人，或众生中迫于生死流转等苦的而说。先由在家的人，再出家求证四沙门果，此沙门果为出家之果。要证此果，故有比丘戒的受持，而比丘戒要人类方可以受。因此，声闻法虽超过人天乘，但也要从人乘做起。

    菩萨于十波罗蜜中最关要的是慧，如他要通达大乘法，从初发心乃至达到成佛，全靠他那智慧的力量。其次是方便，方便是菩萨利他的大行，如行四无量心(慈、悲、喜、舍)与四摄(布施,爱语,利行,同事)法是。菩萨若无此等方便行，即不成其为菩萨。还有一种是愿，愿是发愿普度众生和成无上佛道，总合而为大悲菩提心。故愿字下有一线相通，表示上求下化的意思。菩萨度生，以一切众生为对相，而众生又都可能受菩萨之化导而发大悲菩提心，成为菩萨。所以大乘法说菩萨是普遍一切众生界的。以上讲明菩萨于十波罗蜜中，特别着重智慧、方便、与愿心三种。

    菩萨，如平常说“般若为母, 方便为父”,那末此愿心可以说是业识种子。如菩萨胎要依三缘和合而有，由有此胎，方可以继续长成菩萨身。菩萨要有大悲菩提心为业识种，依方便及慧为父母而成胎，否则即不成其为菩萨。所以菩萨是以佛为本、以众生为根的。又般若之母性，还可以生出二乘果。必须和合方便之父性，才可以完成大乘行而得佛果。故就和合成菩萨胎言，第一为大悲菩提心，次为方便，再次为智慧。（光宗记）


2-1中国佛学特质在禅

    第二章　中国佛学特质在禅

    第一节　略叙因缘
    中国佛学，并非与发源之印度及弘扬于世界各国的截然孤立，不过从中国佛教历史研究，就有中国佛学的特殊面目与系统，把中国佛学的特殊面目与系统讲出来，故成为中国佛学。今先讲中国佛学的特质在禅：什么叫特质 ?无论什么东西，都由许多因缘和合乃成，而所成的东西，一个有一个的特质，一类有一类的特质，因为他各有各别不同的特殊质素。现在讲到中国佛学，当然有同于一般佛法的；然所以有中国佛学可讲，即在中国佛学史上有其特殊质素，乃和合一切佛法功用、而成为有特殊面目与系统的中国佛学。其特殊质素为何 ? 则 “禅”是也。

    禅乃中国通用之名，是禅那的简称，或云定或云禅定，印度多叫做瑜伽。这里所说的禅，不一定指禅宗，禅宗也当然在内；今讲之禅是指戒定慧之“定”的，所以比禅宗之禅的意义来得宽广。禅那即静虑之意，就是在静定中观察思虑，所以禅那虽可名定，而定中有观有慧方为禅那之特义，故禅那亦云禅观。

    现在讲中国佛学之特质在禅，佛学二字当然包括各种佛法，而各种佛法的义类甚宽，今不过就中国佛学的特质说，故云在禅。比方南洋佛法之特质在律仪，西藏则在于密咒。而日本佛教的特点则在于闻慧及通俗应用，研究各种经论的学问大，于身心实际修证的功夫则小。不但明治维新以来如此，即元以前的真宗便为通俗应用的佛教；尤其日莲宗有所谓“立正安国论”，专以树立正教安定国家为要旨。从以上各地特质比较起来，反显出中国佛教特质在禅。中国佛学所以重禅，当然也有其因缘，今于中国佛学的特质所以在禅的因缘，且分两条来说：

    一、梵僧的化风 梵僧乃佛教初来中国时传教者之通称。其实不一定皆是印度的，南洋与西域各地之来此者亦混称梵僧。梵僧教化的风度，也可分做几点说：(一)端肃之仪态：在当时到内地的梵僧，大概道德高深，学问渊博，他们行住坐卧四威仪，态度端严，使人肃然起敬。(二) 渊默之风度：他们因深有修养，其幽深寂默的风度，使人见之觉得深不可测。(三) 神妙之显扬：他们智慧既高，种种方技、神咒、术数也极精妙，且其修禅持咒所成之神通妙用也常有流露，这种以神异显扬的力量功尤显著。(四) 秘奥之探索：佛法初来之摩腾、竺法兰，及汉、魏、晋初之安世高、支娄迦谶、佛图澄等，所至有神德感通；这在高僧传中处处都有记载可知。不但初来之梵僧如此，即其后以译经传学著名之鸠摩罗什、菩提流支等，亦仍着神咒灵感之功。如罗什临终前，口吐三番神咒以延寿命，菩提流支以神咒涌井泉等。故这些梵僧皆能使人崇敬，起“仰之弥高钻之弥坚”的观感；使一般趋向修学的人，皆视佛法为深奥神秘，肯死心刻苦探索。当这些梵僧来华时，中国文化已经发达很高，他们从端严寂默之中显其无穷之神功妙智，使瞻仰者起一种高深莫测而极欲探索之心。这在达摩来华后，亦即以此成为禅宗的风化，学人皆从禅中去参究，探索其秘奥，遂即成为中国佛学之特质在禅。但是仅就这一方面，还不能成为中国佛学之特质在禅，还可能成为一种神秘信仰之佛教；故还须从另一方面去说。

    二、华士之时尚 华士即中华读书之士----士君子、士大夫。当时文化已高，一般士夫之思想，皆尚简括综合的玄理要旨。在言谈上也推尚隽朴的语句，或诗歌之类，要言不繁，能实在表示出精义。至于一般士君子品行，也唯清高静逸是崇，如竹林七贤等，皆从事于高隐静修。在资产生活上，重于自食其力之俭朴淡泊。在当时可作士人代表的，如诸葛亮、陶渊明二人，最为全国人所敬仰。诸葛亮与渊明皆躬耕田园，品格高逸而生活恬俭；所成诗文皆简要精妙；他们读书都只观大略，不求甚解，不尚言论辩析。有人说渊明得主也可成为诸葛；诸葛不遇刘备亦可成为渊明。此为中国一般士夫之崇尚。所以佛法由梵僧传入，在通俗的农、工、商方面，即成为报应灵感之信仰。在士人方面，以士人思想之玄要，言语之隽朴，品行之恬逸，生活之力俭，遂行成如四十二章经、八大人觉经等简要的佛学，适合当时文化，机教相扣。同时乐于山洞崖窟，过其简单生活、禅静修养，遇有访求参问者，为示简要而切于实际之要旨。如此适于士人习俗之风尚，遂养成中国佛学在禅之特质。

    从梵僧来化，及能领受佛学之中国士夫思想等的因缘和合，而成为当时习尚禅定的佛学，并奠定了二千年来中国佛学的基础。在当时传习上，也曾有过重于律仪，如法明的弟子法度，曾以小乘律行化，虽有少数人学，但终不能通行。复传习过种种分析辩论，如毗昙、成实、中论、唯识、因明等，而士君子亦觉得不能握其简要，故不甚昌盛。所以说中国佛学之特质在禅，半由中国元有之士人习尚所致。因为若抽去此士夫思想关系，仅由敬崇梵僧则变成神咒感应之信仰，或成为乐着分析辩论之学术。比如西藏原没有文化，故成为神咒佛教。南洋气候生活接近印度，故易重律仪。而中国则在其玄简士习中，成为精彻之禅风，这就是中国佛学之特质在禅的原因。但是，虽说在禅，而又不局于后来所谓之禅宗，其范围较宽，故今先说禅宗以前之禅。


2-2依教修心禅

    第二节　依教修心禅

    修心即修定，亦可名修禅修观，增上心学即增上定学故。依教二字，即显非后来“教外别传不立文字”之禅宗，因禅宗与教是相对立的。禅宗以前的禅，是依教修观的禅。依教就是依教理，如天台教观，即可说为依教修禅，即依教解理摄心修定之谓。禅宗与教对立，密宗亦与显教对立，在密宗未曾独立以前，有所谓杂密。因为很早就译来有孔雀明王经等，并附各大乘经末诸咒等，都未与显教对立，而谨依附经而行，故名杂密。──西藏分密为四：事密，行密，瑜伽密，无上瑜伽密。其事密亦名作密，即中国所谓杂密，就是念什么咒有什么作法作用之意。──禅宗前依教修心之禅，以禅宗立场看，等于密宗之杂密。故依教修心之禅，尚非“教外别传”之禅宗。此依教修心禅，分四段以明：

    一　安般禅
    安般禅乃就一分特点而立。安世高译有安般守意、阴持入经，专明禅定，成为汉、魏、晋初修习禅定之禅法。此经明数息修禅，亦摄其余种种禅法，但最要的在调息( 阴即五阴之阴，由守意而摄心)。安氏传入此经后，自修亦教人修。安氏既由修禅定起诸神通，智慧亦大，使人对之仰慕信崇，此经遂为当时修禅之根本法。三国时的康僧会，曾为注解而修习安般禅；东晋时为一般士大夫所推重之支遁──支道林，亦游心禅苑，注安般守意；道安也从竺法济、支昙受阴持入禅，注解般若、道行、密迹、安般诸经。不过在道安之时，弥勒上生经也已传入，乃率弟子法遇誓生兜率，是为由禅而回向净土者。道安的友好，有服气修仙之隐士王嘉，所以后人或谓佛教之禅出于仙道家；实则道安那时之调息禅，虽迹近仙修，原为佛教传来所有。还有比道安早的帛僧光，在石城山习定，每经七日起定；后经七日未起，弟子启视乃知入定而化。又如竺昙猷在石城山石室入禅。僧显亦“数日入禅毫无饥色”，且兼于定中见阿弥陀佛，命终念佛生西。这种禅风，皆受安般守意、阴持入经而启发，所以叫做安般禅。

    二　五门禅
    佛陀密译五门禅法要略，近于五停心。五停心乃对治多贪的不净观，多瞋的慈悲观，多痴的因缘观，散乱的数息观，多慢的五阴、十二入、十八界分析无我观。然此第五门，在当时已改为大乘的念佛观。禅法要略于五门均有讲到，但对念佛一门特详，观顶上或脐间出一佛二佛乃至五方五佛。此观佛三昧，已为后求密法之基础。另外与此五门禅法相近的，有僧护着的坐禅三昧经，为罗什译，罗什又自集有禅法要略；觉贤三藏亦译达摩多罗禅经(觉贤与罗什同时)。还有一位译弥勒上生经的居士安阳侯沮渠京声，又译有佛大先的禅秘要治病法。此类佛典，大致相近，所以归纳在一起；但亦有小异，以五门重在念佛禅，而罗什之佛法要略则重于实相禅。五门禅法序说：“三业之兴，禅智为要：禅无智无以深其寂，智无禅无以寂其照”。此为当时修禅之要旨，即后来实相禅与宗门禅所谓“即寂而照，即照而寂”，亦仍不出此几句要言。当时有玄高从佛陀禅师学──佛陀或云即佛陀扇多，或云即佛陀跋陀罗──，禅功甚高，为佛陀禅师所印证，叹为希有，深得时主之敬信，其所现之神用颇多。觉贤虽从事翻译，以弘禅法为主。魏孝文帝崇敬佛陀扇多，造少林寺授徒修禅，还有昙摩耶舍亦在江陵大弘禅业。僧稠从佛陀弟子道房习禅，其禅境为少林寺佛陀祖师赞为葱岭以东修禅第一。当时的国王，曾要求僧稠禅师显神通，稠答以佛法不许。王苦求之，乃以袈裟置地，王令多人取之不动，稠命一侍者毫不费力地持去。其后梁武帝奉佛舍道，道士陆修静率众去北齐，要求国王许与僧徒比验，究看若真若假，设佛教无能即请奉道。爰集所有僧道，而道士有符咒功能者，尽将所有和尚之袈裟饭钵腾上空中，僧咸惊慌。时众中有僧稠禅师之弟子昙显，出其师用之袈裟，令道士咒之无能动者，如是道士之术失灵，王仍信佛，可见僧稠禅力之伟大。当僧稠时帝王欲专从禅法，尽废经律，僧稠以禅律相通谏之乃免，弥见当时禅法有惊人发展。此为禅宗以前之禅的第二阶段。（弘悲记）

    三　念佛禅
    此说念佛禅，为后来专门持名之念佛法门所从出，但其不同的，当时修念佛禅的人大都是注重禅定而念佛，所以他们的念佛也就成了修习禅定的法门了。

    本来五门禅内已经有了念佛三昧，然此念佛禅乃是进一步专重念佛的行法。此念佛禅之开始，并不在五门之后；依中国佛教的历史看，在后汉末与安世高同时有支娄迦谶者，翻译般舟三昧经，以不坐不卧之长行而念佛，故又名长行念佛三昧。支娄迦谶译的首楞严三昧经，也是念佛三昧所摄。关于阿弥陀佛之经典，有现在我们常念的阿弥陀经，为罗什译，但此前已有译过；又有观弥勒上生经，这两种经都是主张念佛生净土的。道安以前已有僧显禅师在禅定中亲见弥陀，往生净土。道安法师初修安那般那禅，后来又持弥勒名，誓生兜率。所以念佛禅在慧远前已萌其端。

    念佛禅虽在道安前已萌芽，而专主提倡的则是庐山慧远法师。小弥陀经里有持名念佛法门，慧远法师即依此法门而创庐山之莲社。慧远法师虽专重结社念佛，而他的念佛仍是修禅，故他并不同于后来与禅分家的念佛者。总之，他的念佛乃即禅之念佛。故当慧远法师临终时说：‘我在定中三见净土与圣众’。既云在定中见净土与圣众，那末他所修的念佛法门，不用说是“即禅”的了。慧远法师既结社念佛，于是时哲多往依止，故有“庐山十八贤”之集合。当时诸贤如慧永、慧持、耶舍等，皆是修禅定而兼修净土的。净土法门既得时贤之弘传，遂因之确定于世，所以说念佛禅正式倡修的是慧远法师，这是有史实根据的。

    次后如昙鸾法师，因讲大集经而致病，乃欲修得长生再弘大集。他本为北魏人，因为要求长生术，所以来至南朝梁地。当时南朝人以为他是奸细，便报于梁武帝，帝因请其说法，便问南来之意。鸾谓南方有为炼气修仙所宗之陶隐君，欲从之而修长生。武帝乃听往访。鸾法师既见陶隐君，便得了长生术，他就又回到北方。在洛阳遇菩提流支，问印度佛教法中有无长生术。菩提流支菲薄中国仙术而授观无量寿佛经，并谓依此修必得真正长寿。鸾法师因受菩提流支之启示，遂焚仙术，回河西专修无量寿佛法，广弘传之。

    是时之净土三经、一论，所谓小本阿弥陀经，无量寿经，观无量寿佛经，与世亲的净土论，已是完备。昙鸾法师就是专门弘讲三经一论的，所以净土宗的根本教义，即确立于昙鸾法师。

    再后有道绰禅师，这大概到了隋朝了。道绰禅师原是修习禅定的，后来因为看见昙鸾法师的遗著，遂决意专修净土。此等诸师都是修禅定的，不过道绰禅师也专重持名念佛，所以以“每天七万佛”为日课，并教人以豆记数念佛名。

    由以上这几位禅师，就可以代表中国的念佛禅。后来到了唐朝，又有善导法师弘扬为最盛。日本的净土宗，就是传承昙鸾、道绰、善导的教系。善导以下，等到讲净土宗的时候再讲。

    四　实相禅
    实相禅也不一定后于五门禅与念佛禅，不过就其盛行时言之，则后于念佛禅罢了。实相禅与实相三昧，名称出于罗什的禅法要略。罗什以前，早有依般若法华修空观即实相观的。罗什翻译的中论、智论、法华　维摩等，皆详谈实相，因之便为实相禅所本。不过罗什乃弘传经论者，只是重于教理的研究，并没有专门倡修禅定；故在罗什的禅略，不过传述观法而已。后来用为实地修行的，则为慧文、慧思、智者等，从慧文诸师相承下来，才正式地成立中道实相禅。

    慧文禅师，高僧传里没有他的传记。在慧思禅师传中，附带地谈到说：“北齐有禅师慧文，学徒数百，众法清肃，道术高尚，慧思乃往依止”。高僧传里关于慧文的事情仅仅附带的谈了这么几句；而在天台宗的诸祖传记上，关于慧文的记载较详细。慧文禅师是依中论、智论而修的，从中论的“因缘所生法，我说即是空，亦名为假名，亦名中道义”的理境上修观，这就是即缘生法而见三谛的道理。而他的最重要的心要，则是智论的“三智一心中得”。三智是：遍了法性的一切智，自行化他的道种智，了法无二的一切种智。一切智是空观所成的，道种智是假观所成的，一切种智是非空非假即空即假的中道观所成的。而智论的三智一心，即是以一心的三观而观一境的三谛所成。一境三谛即是诸法实相，一心三观即是实相禅，所以慧文禅师才是修实相禅者。

    慧思禅师初依慧文修学，发八触而得初禅。后放身倚壁未至壁顷，便忽然悟入法华三昧，深达实相，遂弘法于南朝。于是便成“南北禅宗罕不承绪”的高德，由此也就可以想见当时慧思禅师盛弘禅法的概况了。

    当慧思禅师盛弘禅法时，有智者法师从之修学。思师于禅观之余，亦常讲经论，得智者后令代为众讲。智者讲金经(大品)至“一心具万行”而起疑问，思即教修法华三昧。后智者读法华至药王品的“是真精进，是名真法供养”处，遂亲见灵山一会俨然未散，与思禅师同在灵山听法。以此求印证于慧思，思乃谓汝已得法华三昧前方便，纵使文字思议之徒百千万，亦不足以穷汝玄辩矣。后来，智者禅师因陈帝之请，传禅讲经于南京的瓦官寺，“九旬谈妙”的公案，就在这个时候留下来的。到隋朝，他又因晋王炀帝之请而传授菩萨戒。他虽因世主的请求入京弘讲，但他不久就回到山中，他最后就终于天台山。寂然如入禅定，端坐如生。

    由上面看来，实相禅法是由慧思、智者始盛弘，而智者禅师又是一切禅法之集大成者。如他所著的小止观，略述修禅前方便；六妙门是讲安那般那禅的，智者禅师说安那般那禅是不定禅，因为小大偏圆都可以修，并不定是那一类人的；禅波罗蜜次第法门，则含摄更广，从安般禅以至念佛实相禅，皆包括在里面：摩诃止观与思师的大乘止观，则是专门讲实相禅的。所以智者禅师，实为一切禅法之集大成者。

    以上所说，为依教修心之四种禅。此四种禅不但当时流行，即后来有了宗门禅，也还是流行于世。如作高僧传之唐道宣律师的习禅篇后，就曾讲到“如斯习定，非智不禅，……则衡岭台崖扇其风矣”。可见虽有宗门禅之对立，但一般修禅者，仍以慧思、智者等依教禅为尚。

    大概在北魏、南齐时，禅法独盛于北方，即如慧文禅师亦北齐人，慧思就学慧文于北方后始至南朝弘禅，北方盛行的大都为五门禅中的禅。稍后，菩提达摩亦到，如僧传云：“菩提达摩阐道河洛”。据现在禅宗的传说，达摩乃梁武帝时来中国的；但僧传则说宋时已到北方，与僧稠禅师所倡导的禅并行。如云：“高齐河北，独盛僧稠；周氏关中，尊登僧实”。又云：“稠怀念处，清范可崇；摩法虚宗，玄旨幽赜”。就是说菩提达摩的禅，不依教理，故玄旨幽奥难见。由此看来，当时在北方盛行的禅有二：一、为僧稠禅，一、为达摩禅。至梁时慧思禅师等，始行禅法于南方。依“非智不禅”之意。道宣律师是推崇慧思与智者的。不但此也，且对达摩有很严厉的批评，因为他是持律的，对达摩禅的生活方式根本就不赞成。如他说：“运斤挥刃，无避种生；炊爨饮啖，宁惭宿触”！他又对达摩禅的内容作这样批评：“瞥闻一句，即谓司南，昌言五住久倾，十地将满，法性早见，十智已明。……相命禅宗，未闲禅字，如斯般辈，其量甚多”。意即谓达摩禅徒，动言五住烦恼已尽，十地已满而成佛了，其实连禅字都没有认识。这是批评达摩禅不重律仪，不依教义，自以为顿悟成佛。由此可见唐初在慧能未出世以前所推崇的，仍然是依教禅，因为这是依戒定慧修的。道宣律师的批评，也确为后来禅宗盛行而戒行慧学都衰落的预兆！(性觉、光宗记)


2-3悟心成佛禅

    第三节　悟心成佛禅

    悟心成佛禅，是不立文字教外别传的禅。他主张直指人心见性成佛，故亦可名见性成佛禅，或即心是佛禅。

    禅的历史发展过程，可以密宗来作比例。我曾讲先有杂密、胎藏界等，至善无畏、一行等始成为独立的密宗而与显教对立。禅的发展，起初也是依经教而修的，至达摩东来，才成为独立的禅宗。才为后世分宗下、教下之所本而成为达摩的宗门禅。

    自悟心成佛禅以下，皆为宗门禅，详见景德传灯录、禅林僧宝传、传法正宗记、宗统编年、指月录等书。这一种菩提达摩禅，他另有一个传承的系统：从过去七佛起，传至释迦牟尼佛灵山拈花、迦叶微笑为传佛心印初祖，迦叶传阿难为二祖，乃至二十八祖达摩为东来初祖，至慧能为六祖。佛佛祖祖之所传，各各有一首传法偈。然而这种传承，不能免掉后人的疑难：如问从七佛至二十七祖的传法偈，有何根据？释迦灵山拈花、迦叶微笑，根据的什么经？古来禅师亦只好答系出达摩口传。还有付法藏因缘传谓传至二十四祖师子尊者为止，则二十五祖至达摩之传承，又有什么根据？虽明教嵩传法正宗记及论，尝谓二十五祖婆罗多罗，二十六祖弗若密多，二十七祖达摩多罗，西域犍那三藏曾说及；而梁僧祐出三藏记所载萨婆多部所传，亦有些三祖。然而疑仍莫决，只可断为达摩口传如此。因为这样重口传不依教典，故称为达摩宗门禅。

    一　超教之顿悟
    顿悟禅之独立宗门，虽以达摩为主因，但亦由当时很多增上缘助成的。这就是说中国当时已富有超教顿悟的风气。据高僧传所载，远在什公与佛陀跋陀罗，就有问答，但禅宗则傅说系佛陀跋陀罗与道生的问答。如跋陀问道生怎样讲涅槃？道生答以不生不灭。跋陀说：‘此方常人之见解’！道生问：‘以禅师之见解何为涅槃’？跋陀手举如意，又掷于地。道生不悟，跋陀乃拂袖而去。道生学徒追上问云：‘我师讲涅槃不对吗’？跋陀说：‘汝师所说只是佛果上的，若因中涅槃，则“一微空故众微空，众微空故一微空，一微空中无众微，众微空中无一微”’。

    其次、慧远法师亦说到“至极以不变为性，成佛以体悟为宗”，此即说明体悟至极不变的法性即为成佛。僧肇的涅槃无名论说：“不可以形名得，不可以有心知”，亦明究竟旨归，超绝言教。道生法师曾有顿悟成佛说，影响当时的思想界很大。

    保志初修禅观，后多神异。梁武帝很尊重他，宫中出入无禁。武帝一天问他：‘我虽信佛法，烦恼如何断治’？保志答‘十二’。又问如何静心修习？答曰‘安乐禁’。后代禅宗，谓所答与灵山拈花乃至达摩禅下的棒喝一脉相通。其所作大乘赞、十二时颂，十四科颂，共三十六颂。如“终日拈花择火，不知身是道场”，及“大道常在目前”等，皆显示悟心成佛禅意。史称志公为观音应化，曾现十二面观音像为僧繇所不能画。传说中的观音应化者，唐时尚有泗洲僧伽，禅宗亦录及其问答。

    与保志同时的，还有一位傅翕，即平常所说的傅大士是。据传灯录所载，他住在现在的浙江义乌地方，自谓已得首楞严三昧，七佛相随，释迦在前，维摩在后。梁武帝曾请他进京讲金刚经，他上座将抚尺一挥就下了座，围绕在座前座后的听众，简直莫明其妙。志公谓帝：此大士讲经竟！从他这种说法的举动看来，他虽不属达摩的传统，但与后来的宗门禅是作风一致的。如他有颂云：“夜夜抱佛眠，朝朝还共起，欲识佛去处，只这语声是”！如此之类的颂文，还多得很，如云：“空手把锄头，步行骑水牛，人从桥上过，桥流水不流”！这在普通的常识都是讲不通的，但他内面含有无限的深意在！他是宣示自证境界，非虚妄分别之言语思维可了知。

    又作心王铭云：“观心空王，玄妙难测！……水中盐味，色里胶青，决定是有，不见其形。六门出入，随物应情，自在无碍，所作皆成。了本识心，识心即佛。……除此心王，更无别佛”！这铭文更显然为悟心成佛禅。相传他是弥勒应化。还有在中国应化的弥勒，即李唐后奉化布袋和尚。他也有很多的诗和偈，有一偈云：“只个心心心是佛，十方世界最灵物，纵横妙用可怜生，一切不如心真实”。此颂也与傅大士心王铭一贯。

    前面讲实相禅的时候，曾经讲到南岳慧思禅师，思师亦与保志同时。当他隐居山中的时候，志公向他传语：‘何不下山教化众生’？慧思答曰：‘三世诸佛被我一口吞尽，更有甚众生可教化’？这些话也类宗门禅语。

    更有华严的始祖法顺(即杜顺)，禅录上说：“法顺作法界观，文简意尽，天下宗之”。又说他尝作法身颂云：“青州牛吃草，益州马腹胀，天下觅医人，灸猪左膊上”。传说杜顺是文殊化身。说为文殊化身的，还有与拾得同隐居天台山的寒山。他的诗很出名，其格调语浅而意深，故他在诗坛上，是白乐天的先河。寒山外还有后来作华严合论的李长者。从诸法性空明华严，传说与杜顺、寒山，同是文殊化身。

    以上这些，都是达摩宗门禅兴起前的增上缘。或依经论教义提出简单扼要的玄旨，或别出不依经律论义乃至非言语文字所能及的风格，故总名此为“超教之顿悟”。

    二　达摩与慧可
    达摩、在高僧传与传灯录里，记载不同。高僧传谓达摩是刘宋时来中国的。比译四卷楞伽的求那跋陀罗稍后。至北魏，在嵩山专以禅法诲人，因此惹起盛弘经律者的毁谤。惟有道育、慧可二少年沙门，锐志高远，精进求学，侍奉四五年，达摩感其精诚，乃示以理入与行入二门 理入门，即明无自他凡圣之别的真性，凝住壁观，坚住不移，不随他教，与道冥符，寂然无为，是名理入。行入门有四种：一、报怨行，修道遇有苦厄的时候，当念此是业报，是我宿世所作业因，现在应当安心忍受，不生憎厌。二、随缘行，遇有顺境，无所贪着，缘尽归无，何喜之有？因此得失随缘，心无增减。三、无所求行，就是对于世间的一切都无所求，因为三界都是苦的。四、称法行，即称法性之理而行。此四种入行，万行同摄，亦与理入无碍。此依高僧传说，并传慧可四卷楞伽以印心云。

    但传灯录则说他是梁武帝普通年间(二年或七年八年)来中国的，初到广州，剌史表闻武帝，武帝乃迎接他至金陵。武帝问他道：‘朕即位以来，造寺写经、度僧不可胜纪，有何功德’？达摩答曰：‘并无功德’。帝曰：‘何以无功德’？答曰：‘此但是人天小果有漏之因，如影随形，虽有非实’。帝又问：‘如何是真功德’？答曰：‘净智妙圆，体自空寂，如是功德，不以世求’。帝进问：‘如何是圣谛第一义’？答曰：‘廓然无圣’。帝曰：‘对语者谁’？答曰：‘不识’。帝问既高，而达摩答不能相契，以机缘不投，达摩乃潜渡北上。志公对武帝说：‘达摩是观音菩萨化身’。帝拟遣人追回，志公曰：‘阖国人追去亦不能回矣’！

    达摩北上至嵩山少林寺，便面壁而坐，终日默然。时有神光，系一中年博闻善讲之士，闻达摩之名，特地跑到少林寺去亲近他。他到了少林，见达摩朝夕端坐，面向墙壁，默然无语。神光自己心里便这样想：古人求法，敲骨取髓，刺血济饥，布发掩泥，投崖饲虎，今我何人？如是他就在一个大雪夜里，端正地立在达摩的旁边，积雪过膝。这时达摩很怜悯他道：‘汝久立雪中，当求何事’？神光悲痛而泣曰：‘愿和尚慈悲，开甘露门，广度群品’！达摩曰：‘诸佛无上妙道，旷劫精进，难行能行难忍能忍，以小德小智轻心慢心，欲冀真乘’？神光听了，乃潜持利刀断臂于达摩之前，达摩知是法器，为易名曰“慧可”。可问曰：‘诸佛法印可得闻乎’？答曰：‘诸佛法印，匪从人得’。可曰：‘我心未宁，乞师与安’！达摩说：‘将心来！与汝安’。慧可觅心不得，乃曰：‘觅心了不可得’！达摩说：‘与汝安心竟’！所以神光易名慧可，是从他顿悟的智慧而印可的。

    后来达摩欲回印度，便召集门人说：‘时候到了，你们怎么不各言所得’？时有门人道副说：‘如我所见，不执文字，不离文字，而为道用’。达摩说：‘你只得我的皮’。一尼名总持的说：‘我今所解，如庆喜(阿难)见阿佛国，一见更不再见。达摩说：‘你得我的肉’。道育说：‘四大本空，五蕴非有，而我见处，无一法可得’。达摩说：‘你得我的骨’。最后慧可礼拜达摩，依位而立。达摩说：‘你得了我的髓’。因此便将衣法及四卷楞伽传与慧可。有偈曰：“吾本来兹土，传法度迷情，一花开五叶，结果自然成”。并云：‘内传法印以契证心，外付袈裟以定宗旨。……二百年后，衣止不传’。自此以后，在中国有了不立文字的宗门禅。

    达摩示寂之后，葬在熊耳山。过了三年，魏宋云奉使西域，归途中遇达摩于葱岭，见达摩手提一只鞋。宋云问他到那里去，他说回西天(印度)去。宋云回到魏国，将此事呈禀皇帝，帝即令把达摩的坟掘看，一掘开只见遗留下来的一只鞋子，大家都觉惊奇！这只履西归，又永留了一重公案。

    由上面看来，高僧传与传灯录记载达摩的事不同，这或者是因为达摩年寿很高在中国很久，高僧传只记录了达摩初来中国的前一段，或是一般人所熟知的事；传灯录记载后一段，或是口传慧可的事。

    达摩初创了禅宗，慧可为第二祖。据高僧传说，慧可侍奉达摩有六年之久，承受衣法后，于天平二年到北齐邺都大宏禅法，因此一般咬文嚼字的法师们，便嫉妒他，障碍他、排斥他，甚至派刺客杀害他！据说他的臂骨被折断。这或许也是那些偏执文字之徒干的。传灯录说，他后来在管城县匡救寺门前谈无上道，很多人围着他听。时有辩和法师讲涅槃于寺中，以其徒转从慧可参禅，大兴毁谤。那一县的知县翟仲侃，听了辩和的谗言，竟以非法加诸慧可，慧可就遇难了。这时，他已有了一百零七岁的高龄。

    高僧传里说有一位向居士，幽遁林野，淡泊自修，曾寄可一书以示意：“ 除烦恼而求涅槃者，喻去形而觅影；离众生而求佛，喻默声而寻响”。可也答之以偈云：“说此真法皆如实，与真幽理竟不殊，本迷摩尼谓瓦砾，豁然自觉是真珠”！又有化公、廖公、和禅师、那禅师、慧满等，皆曾直接或间接受可之薪传，但无真正嗣法的弟子，故说“末绪无嗣”。

    可是据传灯录的说法，那就不同了。傅灯录说：可得法后，到北齐天平二年，有一居士(或即高僧传里所说的向居士)年逾四十，一日来见可云：‘弟子身缠风恙，请和尚忏罪’！可乃运用达摩的作风答覆他：‘将罪来！与汝忏’。这位居士静默了半天说：‘觅罪不可得’！可便说：‘与汝忏罪竟！宜依佛法僧住’。居士说：‘今见和尚已知是僧，未审何名佛法’？可谓：‘是心是佛，是心是法，法佛无二，僧宝亦然’。当时这位无名居士听了慧可这几句话，深有所领悟的说道：‘今日始知罪性不在内，不在外，不在中间；如其心然，佛法无二也’。这实在也就是达到了悟心成佛之旨。所以慧可听了，也就很高兴地许其出家，而且还这样地夸奖：‘是吾宝也，宜名僧灿’！过了二年，可便传法与僧灿，传法偈云：“本来缘有地，因地种华生，本来无有种，华亦不曾生”。要按平常的理解讲起来，这也不出缘起性空的道理。然而这不是一种理解，而是一种契悟！可传法后，嘱僧灿隐居深山，谓不久将有法难，自身并须遇害以酬宿债。

    由于可之被害，可以知道慧可显然是不依经教而力宏别传禅法的人。正因为他所宏的是不依经教的禅，所以多处惹起讲经持律者的嫉视与障难。后来宗与教的对峙，也可以说就是受了他的影响！

    三　僧灿至弘忍
    僧灿、前面已经说过，他是以居士身而得法于二祖而出家的。高僧传里，没有僧灿的传，也没有说道信从灿受法，仅于法冲的传上，附带地说到‘可禅师后灿禅师’ 　。但传灯录则谓灿师得法于二祖后，隐居于皖公山。至隋开皇十二年，有沙弥道信（　年十四）来向他求解脱法门，他问沙弥：‘谁缚汝’？沙弥谓：‘无人缚’。于是他就提醒似地说：‘何更求解脱乎’？道信听了这话，便于言下大悟。随侍三祖，服了九年的劳役，方传衣法。传法偈云：“华种虽因地，从地种华生，若无人下种，华地尽无生”。僧灿既把衣法传给道信，于是他就到罗浮山去隐居。后来仍回到皖公山而终，即今三祖山是。

    僧灿留下宗门的重要文献，有信心铭，信心铭里开头说：“至道无难，唯嫌拣择，但莫憎爱，洞然明白！毫厘有差，天地悬隔，欲得现前，莫有顺逆！……六尘不恶，还同正觉”。最后是：“信心不二，不二信心，言语道断，非去来今”。这也就充分表白了悟心的禅意。

    从僧灿到弘忍，中间还有四祖道信。道信曾经六十年胁不着席，可以想见他的精进了。他住破头山。山里有一种松老人，要从他出家，他说你现在老了，出家无用了，必欲出家，可俟再世。

    多年后，有一天到黄梅县去，路上遇见一小儿，他问小儿何姓，小儿说：‘性即有，不是常性’。他又问何姓，小儿说：‘是佛性’！又问：‘你没姓吗’？小儿说‘性空故’！于是他就知道这小孩即是向者要从他出家的那个老人转世。原来那位老人因受了他的激发，死时在一条河边上，向一位洗衣服的处女“借宿”。这位女子并不知道他的用意，答云：‘要问父母’。老人说：你答应一声便可。处女就糊里糊涂地答应了，于是老人就投胎于这位处女了，处女既怀了孕，就被他的父母所发觉，认为是辱败门庭，就把她赶出家门。后来这个女子沿途乞化，生了小孩，这就是道信现在所遇到的这个小孩了。因为他没父亲，所以他也就说不出他姓什么。道信既知道了这个小儿来历，于是就问他的母亲让他出家。他的母亲因感于行乞的不便，所以就很慷慨地许他出家了。

    道信既然得了小儿，于是待长成时，就把衣法传给他了，传法偈云：‘华种有生性，因地华生生，大缘与性合，当生生不生’。

    唐贞观年间，太宗因仰慕道信祖师的德风，所以再三地召他入京。他皆以病辞，终不一赴。第四次，太宗乃告诉使者说：‘如果不起，即取首来’！使者到山把这意思告诉了他，那知他毫不怯惧地引颈就刃。他这样一来，倒把使者吓退了。太宗听了这种高风，不但是让他山居，而且更加钦慕了。

    高宗永徽年间，道信就终于破头山。他虽久已入塔，但多年后塔门自开，仪相俨然如生。四祖、五祖皆留供肉身。五祖的肉身，我在民国十二年尝一瞻礼；十五年冬才被共产党烧毁。四祖的听说尚在。

    四祖旁出有牛头山法融禅师，法融禅师高僧传里很详，但并未谈到与道信的关系。传灯录里则说，四祖一天到牛头山，访融禅师，当四祖到牛头山时，看见法融禅师的周围有许多虎狼在那里，便故意举手作恐怖状。法融禅师见了便说：‘你还有这个在’？等一会儿法融禅师进屋里去了，四祖就在法融禅师的石座上写一佛字。法融禅师出来，刚要往座上坐，乃发现座上有个“佛”字，于是突然缩身恐怖(这是真的恐怖 )，四祖便说：‘你也还有这个在吗’？因此一言，法融禅师顿把平日修学的放下，进受四祖法要，承了心传，别开牛头山一支，一直传了六世，分传的有八十余人。

    四祖的嫡嗣是弘忍，弘忍就是五祖，也就是那个无姓小孩。后来在黄梅东山即五祖山，成立了东山禅风，座下常数百人。因为那时多向慕他是达摩的正统，所以求法者多到他那里去修学。

    弘忍常劝人诵金刚经；广东新州卖柴养母的卢慧能，因听人诵金刚经到“应无所住而生其心”句，忽有领悟，遂安顿其母，至黄梅参五祖。五祖问他从什么地方来？来此何事？他说：‘从岭南来，唯求作佛’。五祖说：‘岭南人无佛性’。他说：‘人即有南北，佛性岂然’！五祖便知道他是个利根人，便叫他槽厂去做舂米工作。过了八个月，五祖叫门下的人，各作一首表现心得的偈子，得旨者便传衣法。当时大家都推重首座神秀，秀乃作了一偈，书之于壁云：“身是菩提树，心如明镜台，时时勤拂拭，勿使惹尘埃”。五祖见了这个偈子，知道是神秀作的，便赞叹道：‘后代依此修行，亦得胜果’；并令门下人都诵念此偈。卢行者在碓坊里，听见大家每夜念着这么一个偈子，便不自禁地问他的同学们说：‘你们念的是什么’？同学们便说：‘你不知道吗？祖师为要传法，所以教大家各述一偈，我们念的就是秀上座作的；祖师说这首偈甚好，所以叫我们大家都诵念’。行者说：‘请你再念一遍给我听听’！这位同学就念给他听。他听了之后说：‘美则美矣，了则未了’！这位同学便责备他：‘庸流何知？勿说狂言’！行者不与争论，也和作一偈。到了晚上，他便请一个识字的，书于神秀偈旁：“菩提本无树，心镜亦非台，本来无一物，何处惹尘埃”？五祖见了这一偈，乃以袖拂去云：‘亦未见性’！可是他跟着就到碓坊里，密示卢行者，于夜里三更天到丈室里去受法。行者知道了五祖的密意，所以就在这天夜里去见五祖。五祖再为说金刚经，说到“应无所住而生其心”句，慧能彻悟自性本不生灭，本无动摇，本来清净能生万法。五祖乃付衣并法偈云：“有情来下种，因地果还生，无情复无种，无性亦无生”。传法已，五祖诫六祖，从此以后，“衣”止不传。

    六祖因金刚经开悟，五祖亦为讲金刚经。达摩原是以楞伽印心的，第以楞伽名相繁细，易使学人流于分别，且二祖亦尝谓：‘此法 (楞伽) 四世之后，变为名相’，所以五祖就提倡金刚经。有人推论以那时达摩笈多译出无著金刚经论，六祖于南粤受其传，才改用金刚，这是没有根据的。

    传灯录的诸祖的传承，大致如上。此外还有近从炖煌石室发现的楞伽师资记，此书中国未传，被日本僧得去了。民十五年，此日本僧曾以此书请我作序，但至今尚未刊布来中国。这部楞伽师资记里所记的传承，共有七祖，就是楞伽师求那跋陀罗为初祖，达摩为二祖，慧可为三祖，僧灿为四祖，道信为五祖，弘忍为六祖，神秀为七祖。由神秀为七祖上看，可以知道这部楞伽师资记，是神秀的门人所傅的。该记的内容，都是四卷楞伽的心要。有人臆揣道信、弘忍已受了留支的影响，改宗魏译十卷楞伽了，也全无根据。在诸祖的传承上，弘忍后以神秀为正统；弘忍下有十人，第十人才是慧能，虽有慧能而并不重要。由此可见神秀一偈，是述的楞伽有宗，而慧能一偈则是般若空宗，故五祖云都未见性；待室中再为说金刚，慧能乃大悟自性而传衣法。

    此外还有贤首教义的顿教，其内容也就是禅宗；因为在贤首时禅宗已盛行，所以别开顿教以安置之。但慧能后禅宗的开展，又非贤首的顿教所能范围，故附言于此弘忍、慧能间。（光宗、性觉记）

    四　慧能之师资
    五祖弘忍后，神秀弘禅于北方，甚为高宗、中宗及武后所崇奉。慧能则弘于广东曹溪，故对神秀北宗而称南宗。后来所谓宗门，实到慧能南宗始巍然卓立。因六祖前仅有少数人相传，自初祖至四祖，始分牛头一支；至五祖遂分南顿、北渐二宗。六祖南宗下，始波澜壮阔。

    慧能六祖，在前讲五祖时，已曾提到。当五祖欲付衣法，叫慧能夜半入丈室，为说金刚经，至“应无所住而生其心”句，六祖遂大彻大悟说：‘何期自性本来清净！何期自性本不生灭！何期自性本自具足！何期自性本不动摇！何期自性能生万法’！五祖知其彻悟，乃付衣法。并当夜送至九江，舟中慧能又有‘迷时师度，悟时自度’之对答。五祖回，逾三日，始告大众：‘衣法已南矣’。众知，乃渡江向岭南追去。时僧中有个叫做惠明的，乃将军出身，身强足捷，超越众人前，先追到了六祖。六祖置衣 于石上，匿身林莽中。惠用尽平生之力，提衣不动，乃大声唤：‘行者！行者！我为法来，不为衣来’。慧能出见，惠明作礼道：‘求行者为我说法’。慧能说：‘不思善，不思恶，正与么时，那个是明上座本来面目’？惠明于言下大悟。又问：‘上来密语密言外，还别有密言否’？慧能说：‘吾言非密，密在汝边’。惠明于是即礼六祖为师，后来改名叫道明，以避师讳。惠明还至中途，告大众说：我追上前去，一点影子都没有，并且道路极其难走，众遂同还。

    六祖到了广东，五祖门下还有许多人去找寻，故许多年来东藏西隐，常与腊者一起。腊人叫他守网，辄放其生物，且自以野菜于腊人锅边煮食。后来到广州法性寺，适印宗法师在那里讲涅槃经，当时因风吹幡动，有一僧说是幡在动，一个说是风在动，诤论不决。六祖听见了，对他们说：‘不是风动，不是幡动，是仁者心动’。僧众听了，都十二分地惊异！印宗法师也晓知了，请他上坐，乃问道：‘行者定非常人，久闻黄梅衣法南来，莫是行者否’？慧能也不隐避而答应了。于是印宗为请当地的高僧大德，给六祖剃发授戒。并问：‘黄梅付嘱如何指授’？慧能说：‘指授即无，唯论见性，不论禅定解脱’。这就是说，唯以见性成佛为最要而已。

    六祖自后于曹溪开堂说法，开头就教人念南无摩诃般若波罗蜜多，直提即心是佛悟心成佛的宗旨。唐中宗仰其道风，遣内供奉薛简迎祖进京，六祖不肯。遂请法要问曰：‘京城禅德皆云“欲得会道，必须坐禅”，师意如何’？祖曰：‘道在心悟，岂在坐耶？仁者欲明心要，但一切善恶都莫思量，自然得入清净心体，湛然常寂，妙用恒沙’！一日告众曰：‘达摩禅宗，自此周遍沙界’。当于众中说付法偈云：‘心地含诸种，普雨悉皆萌，顿悟华情已，菩提果自成’。此明顿悟自心即成菩提的宗旨。衣止不传，留供曹溪。时得法者有三十三人。这些人，在法宝坛经里都有问答。其中最特出的，有青原行思、南岳怀让二位，而以青原禅师为首座。因为这是后一期禅风的开始人，留待下说。

    此外有一位法海禅师，相传六祖坛经就是他记录下来的。法海初见六祖，问如何是即心即佛，祖曰：‘前念不生即心，后念不灭即佛；成一切相即心，离一切相即佛’。法海于言下大悟，坛经载有八句偈颂。

    还有一个最奇特的是永嘉玄觉，先精修天台三止三观，后来与玄策禅师，同从温州到曹溪见六祖，振锡而立。六祖云：‘沙门者，具三千威仪、八万细行，大德自何方而来，生大我慢’？永嘉禅师说：‘生死事大，无常迅速’。祖曰：‘何不体取无生了无速乎’？答：‘体即无生，了本无速’。于是六祖即为印可说：‘如是！如是’！盖永嘉禅师乃先悟入心地者，不过要心心相印，求六祖为之印证而已。六祖印可后，永嘉这才具威仪礼拜。少顷，即告辞欲去，祖曰：‘返太速乎’？答：‘本无去来，岂有速耶’？祖曰：‘谁知本无去来’？答：‘仁者自生分别’。祖曰：‘汝甚得无生之意’！答：‘无生岂有意耶’？祖曰：‘无意谁当分别’？答：‘分别亦非意’。祖叹曰：‘善哉！善哉！且留一宿’。故后人称永嘉为“一宿觉”。永嘉见六祖后，说有证道歌。起首云：“君不见！绝学无为闲道人，不除妄想不求真，无明实性即佛性，幻化空身即法身！法身觉了无一物，本源自性天真佛”。乃至云：“大象不游于兔径，大悟不拘于小节，莫将管见窥苍苍，未了吾今为君决”。盖南宗门下之禅悟既高，不免为人惊奇疑谤，故结示决断。

    神会见六祖的时候，还是个沙弥。初见祖时，祖与之问答，因其口头滑利，曾被六祖痛打过一顿 六祖示寂前，一日于处中说：‘吾有一物，无头无尾，无名无字，无背无面，诸人还识否’？神会在众中出曰：‘是诸佛之本源，众生之佛性’。祖曰：‘向汝道无名无字，汝偏唤作本源、佛性，汝向后有把节盖头，也只成个知解宗徒’！祖灭后，神会于北方大弘六祖顿宗，着显宗论，传法数十人。所传五台无名下出第三代澄观国师，即华严第四代祖。至第五代道圆禅师下、又出圭峰宗密，即华严五祖。这些，都可归入悟心成佛禅之传统。

    前期道宣律师之评，是推重天台止观。此期依圭峰之评，则推重达摩所传之禅法了。如说：“带异计、欣上厌下外道禅”，此如中国修仙者等。“信因果、欣上厌下凡夫禅”，这是已能正信因果，欣上厌下以修的，故为凡夫禅。此二种为世间禅。“悟我空偏真之理、二乘禅，悟法空所显真理、大乘禅”，这是说：单悟我空所显偏真之理即二乘禅，双悟我空法空而修的即为大乘禅。此二种为出世间禅。他于是又说：“若顿悟自心本来清净元无烦恼，无漏智性本自具足，此心即佛毕竟无异，依此而修者，是最上乘禅，亦名如来清净禅”。此即明顿悟自心、即心即佛的宗旨。又说：“达摩门下展转相传者，此禅也──最上一乘禅──。达摩未到，古来诸家皆四禅八定，天台依三谛修三止三观，义虽圆妙然亦前诸禅相。惟达摩所传，顿同佛体，迥异诸门，故宗者难得其旨。得即疾证菩提，失则速入涂炭，错谬者多，疑谤亦众”。此圭峰所论，可为这期禅法的确评。


2-4超佛祖师禅

    第四节　超佛祖师禅

    第二期假立名曰“超佛祖师禅”。本来各期之禅，原是血脉贯通而不能割裂的，不过就某某一特点，假立名称以为区别之符号而已。这期之禅，为什么叫做超佛的祖师禅呢？如丹霞曾说：‘佛之一字，吾不喜闻’。赵州亦云：‘念佛一声，要漱口三日’。又如南泉常说：“马祖道即心即佛，我这里不是心、不是佛、不是物”。这皆是以超佛而言。当时凡提问者，都是问祖师西来大意，可见已将佛推过一边，惟以祖师意为中心。又可见六祖之下，宗风大畅，祖师所传的禅已为当时一般参学的所崇仰，祖师西来意尤为学者首应明白的目标，故即成为超佛而以祖师为中心的禅法。此与密宗之发展过程相比，则为以金刚界为中心之密法，亦即西藏所分四级中之第三级瑜伽密。金刚智与不空传金刚界密法于中国，已不同胎藏界以佛为中心；金刚界有时以东方不动佛为中心，且于佛菩萨改名什么金刚等，理都变成智，唯以金刚为中心，佛乘成为金刚乘了。而宗门此期，亦以祖师禅法为中心，如来禅成为祖师禅了。此是印度密法之发展，可比之于中国禅法之发展的。

    一　行思与怀让
    吉州青原行思，初见六祖问曰：‘当何所务，即不落阶级’？祖曰：‘汝曾作什么来’？答：‘圣谛亦不为’。祖曰：‘落何阶级’？答：‘圣谛也不为，何阶级之有’？六祖深器之，命为首座。后回江西青原山，隐居静居寺。六祖将要示灭，沙弥希迁问曰：‘和尚百年后，希迁未审当依附何人’？祖曰：‘寻思去’。沙弥以为叫他自己去寻思静想，及祖灭，果常于静处独坐思惟，寂若忘生。第一座问曰：‘汝师已逝，空坐奚为’？希迁说：‘我禀遗诫，故寻思尔’。第一座曰：‘汝有师兄行思和尚，今住吉州，汝因缘在彼，师言甚直，汝自迷耳’。迁承第一座指点，乃往吉州亲近行思。行思见希迁问曰：‘子何方而来’？答：‘曹溪来’。问：‘在曹溪将得什末来’？答：‘未到曹溪亦不失’。思曰：‘恁么，用去曹溪作什么’？答曰：‘若不到曹溪，争知不失’！迁遂在行思座下，事奉十五年。一日，希迁问道：‘和尚昔在曹溪，六祖识师否’？思曰：‘汝今识吾否’？希迁说：‘识又争能识得’！思为印可曰：‘众角虽多，一麟足矣’！ 又一日，行思拿把拂子，示付法意。问希迁曰：‘曹溪还有这个么’？答：‘非但曹溪，西天亦无’。思曰：‘汝莫曾到西天’？答：‘若到即有’。此种一问一答，皆是在不触犯不可说的而托显不可说的，已为后来之曹洞兆端。又一日，思命希迁送封信到南岳怀让禅师那里去，说：‘汝达书了速回　，吾有个斧子与汝住山’。希迁到了南岳，并不拿书出来呈递，只是说：‘不慕诸圣，不重己灵时如何’？怀让禅师答道：‘子问太高生，何不向下问’？迁曰：‘宁可永劫受沉沦，不从诸圣求解脱’。怀让也就没有再问。希迁信也未交，便回见行思，行思问：‘子去未久，送书达否’？答：‘信亦不通，书亦不达’。思曰：‘作么生’？希迁具如前答，并问：‘走时和尚许个斧子，便要领取’！行思禅师乃垂下一只脚来，希迁遂作礼辞往南岳。南岳怀让禅师是金州人，年十五，往荆州玉泉寺依弘景律师出家。受具后，偕同学坦然同往嵩山慧安和尚处；承安和尚指示，乃诣曹溪。六祖问曰：‘甚么处来’？答：‘嵩山来’。祖曰：‘什么物？恁么来’？答：‘说是一物即不中’。祖曰：‘还可修证否’？答：‘修证即不无，染污即不得’。祖曰：‘只此不染污，诸佛之所护念，汝既如是，吾亦如是！西天般若多罗，谶汝足下出一马驹，蹋煞天下人，应在汝心，不须速说’。怀让契悟了，侍奉左右十五载，始居南岳般若寺阐扬禅宗。开元中，有一个沙门叫做道一，来此寺常常一个人独自坐禅，不看经也不向人求法。怀让知道他不是平凡人，因往问曰：‘大德坐禅图什么’？答：‘图作佛’。他不愿听法，怀让也不多说。于是拿一个砖头，在他坐前石上去磨　。起先道一并不理睬，仍自独坐，怀让也老是去磨。久之，道一这才问：‘磨砖作么’？师曰：‘磨作镜’。道一说：‘磨砖岂得成镜’？怀让说：‘磨砖既不成镜，坐禅岂能成佛’？道一于是知道光是身坐不行，必须用心。因问法要，让禅师曰：‘心地含诸种，遇泽悉皆萌，三昧华无相，何坏复何成’。道一蒙开悟心地，于言下顿悟，事师十余年，乃离南岳。

    南岳弟子六人，皆为印可曰：‘一人得吾眉，善威仪。一人得吾眼，善顾盼。一人得吾耳，善听理。一人得吾鼻，善知气。一人得吾舌，善谈说。一人得吾心，善古今’。得心的即是道一。

    马祖道一，离开南岳去江西开堂说法，南岳让遣僧待上堂时问作么生，道一曰：‘自从胡乱后，三十年不曾缺盐酱’。这就是说：一悟悟澈底，妙用无穷，一切现成。

    思、让同时的有洪州惟政禅师，首使南禅北传。他开元时到西安，禅讲诸德知道他是慧能会下来的，乃请说法。当时很有许多禅师、法师向他问难，然而这位惟政禅师，确是禅辩无碍，问答无穷。从此，南禅即为北方崇仰了。又神会禅师亦于天宝年末，到北方著论，显南宗顿旨。先是北方以神秀为六祖，及神会去了之后，始定慧能为六祖，并尊神会为七祖。这是可见于炖煌石室新发见的神会和尚传。还有慧安下元圭禅师，禅悟既高，慧辩尤胜。传灯录载嵩岳神求受五戒，为岳神所说法语，非常超卓。慧忠禅师亦出六祖会下，他是越州诸暨人。于南阳白崖山隐居四十年，不曾下山；肃宗仰其道风，于上元二年敕中使孙朝进请入京都，住千福寺礼为国师。禅慧深妙，辩才无穷。代宗时复请住光宅精蓝，说法十有六载。时西天大耳三藏来京，自言曾得他心通，帝命国师试验。国师初二两度以涉境心问，三藏皆能知答。第三次如前问即不能答，国师斥去之。一日有僧来，说南方即心即佛，色身如房子一样，活时遍全身，打头头痛，打脚脚痛。色身必灭，死时身灭而心不灭，如人出房子，此心即佛。国师说：‘此与西天外道所说的神我何异’。经过重重辩驳，国师令此僧仔细反观蕴、入、处 界，一一推穷，有纤毫可得否？僧说‘反观之下，了无可得’。问：‘汝坏身心相耶’？曰：‘身心性离，有何可坏’！曰：‘身心之外，另有物否’？僧曰：‘身心无外，宁有物耶’！曰：‘汝坏世间相耶’？僧曰：‘世间相即无相，何用更坏’！慧忠国师乃为印可曰：‘如是可离过矣’。问答间使之计穷疑尽，豁然契悟，胜过造一部论。（弘悲记）

    二　希迁与道一
    希迁即石头迁，是青原行思禅师传承之下的：道一即是马祖，是南岳怀让禅师传承之下的。

    希迁禅师是广东高要人，他从小就在六祖会下做沙弥；从行思禅师得法的因缘，已于前讲过。后来在南岳山一个形状如台的大石头上结庵而住，故都叫他石头禅师。一日、有人问他：‘曹溪意旨谁人得’？他答道：‘会佛法人得’！又问：‘师还得否’？他说：‘不得’。问：‘为什么不得’？他说：‘我不会佛法’！又有人问：‘如何是西来意’？他说：‘问取露柱’！问者说：‘学人不会’。他说：‘我更不会’。又有人问：‘如何是禅’？他说：‘碌砖’。又问：‘如何是道’？他说：‘木头’。这些、都是他的不可捉摸的“禅语”。

    古来相传，石头迁著有一篇参同契，以“竺士大仙心，东西密相付”开端，结以‘谨白参玄人，光阴莫虚度。”共有几十句，为曹洞宗的重要文献。不过这篇文章，在当时并未传布，后来才有人说是石头迁作的，所以也有人说此文系曹洞宗后人所作，不是希迁作的。

    希迁一日普示大众道：‘汝等当知！自己心灵体离断常，性非垢净，湛然圆满，凡圣齐同，应用无方，离心意识。三界六道唯自心现，水月镜像岂有生灭？汝能知之，无所不备’。这是迁师说法的大旨。嗣法门人十多个，已不如青原的孤寂了。

    道一禅师是四川什邡人，因为他俗家姓马，所以都称他做马祖。他从南岳得法后，也曾回到什邡罗汉寺，但他后来常住江西所开龚公山。一日示大众说：‘汝等诸人，各信自心是佛，此心即是佛心。达摩来传，令汝等开悟’。又说偈云：‘心地随时说，菩提亦只宁，事理俱无碍，当生即不生’。这也可以说就是马祖的付法偈。有人问他：‘和尚为什末说即心即佛’？他说：‘为止小儿啼’！又问：‘啼止时如何’？他说：‘非心非佛’：又问：‘除此二种人来，如何指示’？他说：‘向伊道不是物’。又问：‘忽遇其中人来时如何’？他说：‘且教伊体会大道’。又有人问：‘　　如何是西来意’？他拿棒便打，且说：‘我若不打汝，后来天下人将笑我在’！

    马祖在江西大弘禅宗。所以六祖预言说：‘让下将出一马：踏杀天下人’。当时得法于马祖的：有一百三十九人：而百丈怀海最为上首。

    一日、有一僧向马祖道：‘离四句绝百非，请师直指西来意’！马祖说：‘我今　日头痛，可问西堂智藏去’。僧去问智藏，智藏说：‘今日没有间工夫，汝去问海师兄’。僧问怀海，海说：‘我到这里却不会’。马祖闻之便说：‘藏头白。海头黑’。

    马祖会下门人既多，希迁门下亦不少，所以“禅法之盛，始于迁、一与希迁、道一同时的耽源真应禅师，是南阳慧忠国师的侍者，一天慧忠国师连叫真应三次，真应也连应三次，忠国师乃谓：‘将谓我辜负汝，却是汝辜负我’。忠国师逝世后，真为国师设斋，有人问：‘国师还来否’？真答道：‘未具他心’。问者谓：‘既如是，何用设斋’？真道：‘不断世谛’。

    复有径山道钦禅师，亦是代宗国师，有一天钦国师在宫中坐，代宗入来，钦起立迎之，代宗谓：‘师何起立’？钦道：‘陛下何得于四威仪中见老僧’！一日、马祖　借书于道钦，书中祗画一圆相，钦乃在圆相加一点。忠国师闻之，便说：‘钦师犹被马师惑’。

    又有天台云居智禅师，慧辩锐利，一日示众说：‘清净性中，无有凡圣，亦无了不了人，人随名生解，即堕生死’。

    三　百丈与道药
    百丈名怀海，一日他问马祖：‘忽然有人来问佛法时如何’？马祖取拂子举示。又问‘只这个还别有’？马祖复将拂子放回原处。反问百丈道：‘汝将后如何为人’　？丈亦取拂子举之。马祖道：‘只这个还别有’？丈亦将拂子放回原处。马祖遂大喝一声，当使百丈耳聋三日，后来百丈在大雄山，将此事告诉给黄檗、沩山，檗闻之吐舌。丈问檗道：‘汝巳后莫承嗣马祖去’！檗云：‘不然，若嗣马祖，以后丧我儿孙’　！这就是表示亲从百丈得见马祖大机大用，故应嗣百丈而不嗣马祖。

    一日沩山侍丈座右，丈要沩山‘并却咽喉唇吻道一句’，沩山说：‘请和尚道’！丈谓：‘不辞与汝道，久后丧我儿孙’！这是百丈下开出临济，沩仰二家的根源。

    百丈开示大众云：‘灵光独耀，迥脱根尘，体露空常，不拘名字，心性无染，本自圆成，但离妄缘，即如如佛’。此义不但平实简朴，亦且圆透中肯。他每逢说法下座，大众已出，辄呼众，当众回首时，他却问：‘是什末’？后来遂传此为“百丈下堂旬”。

    丈以前皆依律寺，寺中别设禅院。至马祖乃开荒山，另建丛林，然尚无一定规矩。百丈始立清规？有人问以何不用菩萨戒规？丈谓：‘吾所宗不局大小乘，非异大小乘。当博约折中，设于制范’。百丈所立的清规，确实简要，寺主称长老。住处叫方丈，示同净名的“丈室”，方圆一丈大的房子，里面只设一张床，坐卧依之。又不立佛殿，以表“当代为尊”。特重法堂之设，长老说法，两序雁行立听。自马祖建丛林，百丈立清规以后，禅众有如法依处，禅宗遂卓焉兴立。

    道、指道悟禅师。道悟是婺州东阳人，初谒径山国一禅师，受心法，服务五年。在大历年间抵钟陵谒道一，重印可前解，悟又住了两年。后来去参石头迁祖，间曰：‘离却定慧，以何法示人’？石头答曰：‘我这里无奴婢，离个什么’？悟曰：‘如　何明得’。石曰：‘汝还撮得虚空么’？悟曰：‘恁么！则不从今日去也’。石曰：‘未审汝早晚从那边来’？悟曰：‘不是那边人’。石曰：‘我早知汝来处’。悟曰：‘师何得以赃诬于人’？石曰：‘汝身见在’。悟曰：‘虽如是，毕竟如何示于后人’？石曰：‘谁是后人’？道悟于此语下顿悟，遂将前二哲处有所得心，俱尽。

    后来道悟往荆州天皇寺，将要示寂的时候，一天晚上，寺中一位典座来问疾：召云‘会么’？典座说：‘不会’。师即将座上的一个枕头，掷在地上，便示寂了。

    关于道悟的记载，在禅宗的历史上，宋明间有很多诤辩。因为当时有两个道悟，一住天皇寺，一住天王寺。所以临济宗的人说，这个道悟不是石头迁之下的，仍出于马祖下。但传灯录既载是石头下的，今便仍之。若说石头所传法，不应出道悟下德山一般的人，此亦不然，法本无名无相，因人设化岂有所拘，石头下不也曾出过丹霞一流的人么？

    药、是石头下澧州药山惟俨禅师。一天他静坐着，石头见之问曰：‘作么’？答曰；‘一切不为’？曰：‘闲坐耶’？答曰：‘闲坐即为’。曰：‘汝道不为，且不为个什么’？答曰：‘千圣亦不识’。石头乃以偈赞曰：‘从来共住不知名，任运相将只么行。自古上贤犹不识，造次凡流岂敢明’？

    有一次，院主请他上堂说法，大众集于法堂，他没说什么就回方丈去了，并且把门也关闭起来。院主进问‘为什么却归方丈’？师曰：‘经有经师，律有律师，论有论师，又争怪得老僧’！

    又有一次，一僧问道：‘己事未明，乞和尚指示’！他说：‘吾今为汝道一句亦不难，汝能于言下见得，还可，若更入思量，却成吾罪过。不如且各合口，免相累及’。僧又问：‘达摩未到时，此土还有祖意否’？曰：‘有’。问曰：‘既有祖师意，又来作什么’？曰：‘只为有，所以来’。药山与僧的问答，大概如此。

    当时的太守李翱，慕药山名，特入山相访；药山在松树下，手执经卷，睬也不睬他。李翱性褊急，乃忿然曰：‘见面不如闻名’，拂袖欲行。药山曰：‘何得贵耳贱目’？李翱见药山和他说话，内心觉得惭愧，便问师曰：‘如何是道’？师以手向上一指，向下一指，问曰：‘会么’？翱曰：‘不会’。师曰：‘云在天，水在瓶’。翱欣惬作礼，即呈偈曰：‘练得身形似鹤形，千株松下两函经，我来问道无余说，云在青天水在瓶’。李翱又问：‘如何是戒定慧’？师曰：‘我这里无此闲家具’。　不测其玄旨。师曰：‘太守欲得保任此事，直须向高高山顶坐，深深海底行……’。李翱受了药山开示，作复性书，兆宋儒理学之端。

    百丈、道悟、药山同时的，还有南泉普愿禅师斩猫等出格奇事。有一晚，同在月下徘徊，马祖问道；‘正恁么时如何’？西堂藏答正好供养，百丈答正好修正，南泉闻之拂袖而去。马祖当即云：‘教归藏，禅归海，唯普愿独超象外’。后来师说法南泉，徒众有从谂等数百人。一天东西两堂争猫，师捉着了，便持刀向众说：‘道得即救取猫儿，道不得即斩却也’。众僧无对，他把那猫儿斩了。后来赵州自外面回来。师即将前语告之，赵州乃将鞋子脱下，顶在头上走出去，师便道：当时你若在，猫就可以救得了。

    还有归宗常禅师，在山坡将蛇断，法师带着轻视口吻道：‘久向归宗，到来只见个粗行沙门’。师云：‘是你粗？是我粗’？法师曰:‘ 如何是粗’？师将锄竖起。法师又问：‘如何是细’？师作斩蛇势。这粗与细，是有无分别的意思。

    行思门下的丹霞天然禅师，本是个去求选官的士子，有人向他道：‘选官何如选佛’！他问到那里去选佛，那人告以江西马大师处。他就跑去见马祖，以手掀头示意。祖曰：‘汝机缘在石头’。遂见石头。石头一见，即命他作工去。有一天，石头告众，到堂前除草，而他却端一盆水，将头洗净，拿一把剃头刀，跪到石头面前，石头见其会意，乃为之剃头出家。剃头后，去见江西马祖，不进客堂，直到僧堂，骑在圣僧像上，众白马祖，马祖见曰：‘我子天然’。他即跳下拜祖，因此他就以天然为名。有一次晚上，在一个庙子里，将佛像搬来，烧火烤手，寺主骂他，他道：‘我烧取舍利’。寺主说：‘木像何有舍利’？他说：‘既没舍利，何妨再拿几个来烧’。

    像这样奇人奇事很多，还有个石巩，他原是一个猎人，不大欢喜和尚。有一次，逐群鹿经过马祖的门前，马祖迎之，他问道：‘和尚见鹿过否’？祖曰：‘汝是何人’？答曰：‘猎者’。祖曰：‘汝解射否’。曰：‘解射’。祖曰：‘汝一箭射几个’？曰；‘一箭射一个’。祖曰：‘汝不解射’。曰：‘和尚解射否’？祖曰：‘解射’。曰：‘和尚一箭射几个’？祖曰：‘一箭射一群’。曰：‘彼此是命，何用射他一群’？祖曰：‘既知如是，何不自射’？石巩听了，即领悟出家。后来他见人来参问，便作张弓势，所以又留下“石巩张弓”的公案。

    还有邓隐峰禅师飞锡的故事：有一次、路遇两军交战，胜负不分，他乃掷锡飞过空中，那些打仗的军队，见一个和尚从空中飞过，都觉得奇怪，便双方仗也不打了去看他，战争也就因此而息了。他显了神通之后，怕人家说他惑众，便去五台山入灭。问众僧道：‘人除了坐死卧死之外，有立着死的吗’？众答曰；‘有’。又问：‘有倒立着死的吗’？众曰：‘不曾见过’。于是他就倒立起死了，并且衣服还是顺脚的。僧众要为他迁化，可是推拿不动。他有一妹是个比丘尼，闻之来向他说：‘兄在生作怪，死了还是作怪’！说了他一推就倒了。

    这些奇禅以外，与百丈同时更有于善辩论者，如慧海禅师。他参马祖，祖曰：‘从何处来’？曰：‘越州来’。祖曰：‘来作什么’？曰：‘求佛法’。祖曰：‘自家宝藏不顾，抛家散走作什么？我这里一物也无，求什么佛法’！曰：‘那个是慧海自家宝藏’？祖曰；‘即今问我者是；一切具足，使用自在，何假外求’？师于言下识自本心，作礼而去。回到越州，曾着顿悟入道要门论一卷，融经论的妙义，阐明禅宗的要旨。马祖见过了便上堂说：‘越州有大珠，圆明光透’。大众都知是指的慧海，所以慧海后来就得大珠的称号。

    唐朝辟佛的韩愈，贬在潮州，遇大颠和尚问答，心为折服，一日、愈问大颠曰：‘军州事繁，佛法省要处乞师一语’！大颠良久不作声，问愈云：‘会么’？愈云：‘不会’。大颠的侍者，将禅床敲了三下，颠曰；‘作什么’？侍者曰：‘先以定动，次以智拔’。于是愈曰：‘师门风高峻，幸于侍者边得个入处’。

    又有盘山宝积禅师示众曰：‘夫心月孤圆，光吞万物，光非照境，境亦非存，光境俱亡，复是何物？禅德！譬如掷剑挥空，无及不及，斯乃空轮无迹，剑刃无亏。若能如是心心无知，全心即佛，全佛即人，人佛无异，始为道矣’。即人即佛，盘山是首创。

    有一位最著名的居士庞蕴，字道玄，也出在那时。他先参石头，便问：‘不与万法为侣者是什么人’？石头以手掩其口，遂有省。石头一日问他：‘近来日用事作么生’？他以偈答道：‘日用事无别，惟吾自偶谐，头头非取舍，处处勿张乖。朱紫谁为号，丘山绝点埃，神通并妙用，运水及搬柴’。后参访马祖仍问：‘不与万物为侣者是什么人’？祖曰：‘待汝一口吞尽西江水，再为你道’。他于言下，大悟不可说中的无碍。就从此机辩纵横，在马祖那里住了两年。他一家人都甘贫乐道，有偈曰：‘有男不婚，有女不嫁，大家团栾头，共说无生话’。一次、在家中忽然叹说：‘难！难！难！十石油树上摊’。庞婆说：‘易！易！易！百草头上西来意’。他的女儿灵照便应声说：‘也不易，也不难，饥来吃饭困来眠’。可见他一家人共说无生话的实况。他将要入灭时，对他的女儿说：‘日午我将走’。遂命出外看日迟早，女报曰：‘已经近中午了，但有日蚀’。他出外看，并未日蚀，回到房里，却见他的女儿坐在自己的位上先去了。便笑道：‘我女锋捷矣’。过了七天，有州牧于公来问病，他便枕在于公的肘上而逝。庞婆见老头儿、女儿都走了，乃跑到田里去告诉儿子，儿子听说父亲、妹子都走了，他也就站着倚锄而化。庞婆便道：‘你们都这样，我偏不然’！后来遂不知所终。以上都是禅宗盛于迁、一后的公案。（性觉、光宗记）

    四　云龙与黄沩
    云是云岩、即昙晟禅师。他是建昌人，俗姓王，少年出家于石门，初参百丈禅师，未悟。在百丈那里住了将近二十年。后来转参药山，言下契会。一日药问道：‘闻汝解弄狮子，是否’？曰：‘是’。曰：‘弄得几出’？曰：‘弄得六出’。药山曰：‘我亦弄得’。师曰：‘和尚弄得几出’？药山曰：‘一出’。师曰：‘一即六，六即一’。药山肯之，师拜谢。后在云岩山住，洞山良价等都去亲近他。一日示众曰：‘有一个人，随你问他什么，没有讲不出的’。洞山问：‘他家里有多少典籍’？师曰：‘无一字’。洞曰：‘那末、那里来的这许多知识’？师曰：‘他日夜不曾眠’。此明日夜惺惺常觉也。洞山问：‘我欲问一事可否’？师曰：‘道得，却不道’。此为云岩上承药山下传洞山的迥互问答。

    与云岩同参药山的，还有一位道吾禅师。吾一日问药山曰：‘大悲千手眼，那个是正眼’？师曰：‘如无灯时，摸得枕子’！吾曰：‘我会也！我会也’！师曰：‘怎么生会’？吾曰：‘遍身是眼’。云岩为易一字曰：‘通身是眼’。此种一字的改正，后来也成为曹洞宗的宗风。云岩著有宝镜三昧，洞山付法与曹山时，始尊重密传，此宝镜三昧遂为曹洞宗重要文献之一。全文有一百多句，其最初云：“如是之法，佛祖密付，汝今得之，宜善保护！银盛雪，明月藏鹭，类之弗齐，混则知处”。后结云：“潜行密用，如愚若鲁，但能相续，名主中主”。

    龙、即龙潭崇信禅师。他是荆州人，从天皇寺道悟禅师出家。好多年，道悟未向他说法。一日、他问道悟：‘我亲近和尚甚久，未蒙和尚指示心要’。悟曰：‘吾常指示心要，云何说未’？师曰：‘何谓指示心要’？悟曰：‘汝端茶来我即为接，盛饭来我即为食，汝礼拜我则颔首，何一不是指示心要’？师低头沉思良久。道悟曰：‘悟则直悟，拟思即差’。龙潭在此开示下，顿得悟解。并进问道悟：‘如何保任’？悟曰：‘任性逍遥，随缘放旷，但尽凡心，别无圣解’。龙得法于道悟后，住澧阳龙潭山。一日说法，僧中有问：‘轮王髻中珠谁人得’？师曰：‘不赏玩者得’。又问：‘安在何处’？师曰：‘汝有处，道来’！此见龙潭会下问答的一班。后有德山(云门法眼由德山下开出)来参访曰：‘久向龙潭，到来潭却又不见，龙亦不现’。龙潭曰：‘子亲到龙潭’。云岩与龙潭，都是出于青原下的。今再叙百丈下的黄檗与沩山。

    黄檗、前在百丈下已提过，他是福建人，出家就在福建黄檗山，出外参学的时候，在天台山路遇一僧，相谈甚洽，同行至一巨涧，洪水暴涨，不能过渡，那僧便捐笠植杖涉水而渡，像走在地面上一样。并且回头唤黄檗道：‘渡来！渡来’！黄檗呵曰：‘这自了汉’！那僧赞道：‘真是大乘法器，我所不及’！言毕，忽然不见了。那涉水的僧人，就是显神通的罗汉。

    檗后游江西参百丈，在百丈会下为众中之首。一日，师自外归来，百丈问：‘何处归来’？答曰：‘大雄山下采菌子来’。百丈曰：‘见大虫 (老虎) 么’？师便作虎叫，百丈作手执斧头砍虎势，师即扑上去打了百丈一掌，百丈大声笑了。第二天，遂上堂示众曰：‘大雄山下有一大虫，汝等也须仔细提防，老僧今天亲遭一口’。

    后挂搭某寺，宰相裴休来寺中，见供有古德的遗像，问寺中的众僧：‘遗像在此，古德在何处’？寺僧无一人答得，推山黄檗来。裴仍举前话问，檗呼曰：‘裴休’！裴应诺，檗曰：‘即这是’。裴欣然领悟，曾作一偈礼檗为师，请往洪州大安寺说法。一日上堂，大众云集，师即以棒将大众驱散，并骂道：‘尽是些来赶热闹的吃酒糟汉’。有一次他又说：‘大唐国内无禅师’。众中一僧出来问道：‘在诸方尊宿，聚众开化，为什么道无禅师’？师曰：‘不道无禅，只道无师’。有时有人问他：‘如何是西来意’？他动棒就打。黄檗还有一事可特提的，就是唐武宗后复兴佛教的唐宣宗，在做王子的时候，因为兵荒马乱，曾避难于寺中做过小沙弥，有一天，黄槃在殿上礼拜，小沙弥记着黄檗常日所说，问曰：‘不着佛求，不着法求，不着僧求，要礼拜作么’？黄檗突打他一掌说：‘不着佛求，不着法求，不着僧求，常作如是礼’。沙弥曰：‘是则是，只是太粗气’！檗又打他一掌说：‘这是什么地方，说粗说细’！后来宣宗做了皇帝，裴相为师请封号，帝因曾挨过黄檗的打，还记得这是个粗行沙门。但又知道他确有证悟，所以还是封他为“断际禅师”。黄檗又曾参过南泉，南泉作牧牛歌请和，示欲付法意，檗知其意，乃曰：‘我已有师承’。即表示他已奉百丈为师。

    沩山即灵祐禅师，他参学于百丈，一日、百丈谓师曰：‘汝拨炉中，有火否’？他拨一下，云‘无火’。百丈走下座来，亲自去拨，拨到很深处，拨出了一点火，便示祐道：‘此不是火’？祐即大悟礼谢，并陈其所悟。百丈曰：‘此乃暂时歧路耳，经云：“欲见佛性，当观时节因缘”。时节既至，如迷忽悟，如忘忽忆，方省己物不从他得。故祖师云：“悟了同未悟，无心亦无法”。只是无虚妄凡圣等心，本来心法，元自备足。汝今既尔，善自护持’！因此灵祐得了百丈的深机深用。

    百丈会下有一位司马头陀，他懂天文、地理、相命、阴阳。一日自外归，谓百丈曰：‘沩山是个千五百人的道场’。百丈曰：‘老僧可往乎’？头陀曰：‘沩山是肉山，和尚是骨人，老和尚居之，徒不盈千’。百丈乃令观众中第一座华林可去否？头陀曰：‘此人亦不相宜’。又令观典座灵祐，头陀曰：‘此人可去’。华林对百丈说：‘我忝居第一座，尚不能去住，祐公何能去耶’？百丈说：‘若能于众中下得一转语出格，当去住持’。乃指座前地上净瓶曰：‘不得唤作净瓶，汝唤作什么’？华林云：‘不可唤作木也’。百丈未肯，乃转问灵祐，祐什么也不说，便上前一脚踢倒净瓶。百丈笑曰：‘第一座输却山子也’，遂遣灵祐住沩山。然沩山是块荒山野地，人烟稀少，祐一个人在那里住了多年，才稍得地方人信仰，助为开辟道场。曾领悟于黄檗的裴休，也去参访他，与他问答，深契玄奥，因此禅风大振，来参学问道者渐渐地多起来。于是垦荒开田，住下的僧众，果然多到一千五百。众中有人问：‘顿悟之人更有修否’？师云：‘若真悟得本，他自知时，修与不修，是两头语....’。他又开示徒众曰：‘若也单刀趣入，则凡圣情尽，体露真常，理事不二，即如如佛’！此为其说法之要旨。仰山尝问道：‘如何是西来意’？师曰：‘大好灯笼’。仰山曰：‘莫只这个便是么’？师曰：‘这个是什么’？仰山曰：‘大好灯笼’。师曰：‘果然不识’。有一次师对仰山道：‘寂子速道！莫入阴界’！仰山曰：‘慧寂信亦不立’。师曰：‘子信了不立，不信不立’？仰山道：‘只是慧寂，更信阿谁’！此种沩仰的问答，便为沩仰宗风。师将入灭时谓众曰：‘老僧百年后，向山下作一头水牯牛，左胁书五字云：“沩山僧某甲”。此时唤作沩山僧，又是水牯牛，唤作水牯牛，又是沩山僧，到底唤作什么即得’？遂留下“沩山水牯牛”的公案。

    与沩山等同辈的，还有赵州从谂禅师。一天、有学人来亲近他，他问道：‘来过未’？新到的学人说：‘没有来过’。他便说:‘ 吃茶去’。接着又有人上来，他同样地问道：‘来过未’？来者说：‘已来过’。他也说：‘吃茶去’。院主听了乃议论道：‘和尚为什么未来过的教吃茶去，见了已来过的也是教吃茶去’？于是赵州便呼云：‘院主’！院主答应了，也同样地说：‘吃茶去’！这就是所谓“赵州茶”的公案。

    与云岩同参的道吾及船子禅师，皆是药山传承之下的。一日船子谓吾、岩二师云：‘兄等应各据一方，建立药山宗旨。予率性疏野，唯好山水，无所能也，他后知我所止之处，若遇灵利座主，指一个来，或堪授生平所得，以报先师之恩’。遂至秀州，泛一小舟随缘度日，以待当机者的来访。

    后来，道吾听夹山说法，道吾在座下听了不觉发笑。夹山下座后，虚心请问，道吾乃指往华亭县船子处去参问。夹山便往华亭参访船子，船子才见，便问：‘座主住甚么寺’？夹山答道：‘寺即不住，住即不似’！船子谓：‘不似，似个什么’？夹山道：‘目前无相似’。船子谓：‘何处学得来’？夹山道：‘非耳目之所到’。船子谓：‘一句含头语，万劫系驴橛’。接着又问道：‘垂丝千尺，意在深潭，离钩三寸，子何不道’？夹山刚要开口，船子一篙便把他打落水中。夹山刚扒上船，船子又说：‘道！道！’夹山还没有开口哩，又被一篙打下水了。夹山在这个时候，豁然大悟，遂点头三下。船子曰：‘钓尽江波，金鳞始获’。并云：‘竿头系线从君弄，不犯清波意自殊’。且嘱道：‘汝今已得，他后莫住城隍聚落，但向深山里钁头边，觅取一个半个，接续无令断绝’。夹山便辞去，一面走，一面回头，船子知其尚疑别有，乃唤道：“阇黎”！待夹山回首，船子竖起桡子说：‘汝将谓别有’！遂覆船入水而逝，以绝夹山余疑。

    这期叫做超佛祖师禅，可引沩山之下的智闲公案，作一个点明。智闲是一个博学多闻的人，一天沩山向他道：‘我不问汝平生学解及经卷册子上记得者，如何是汝父母未生前本来面目？试道一句来’！智闲茫然莫答，后在经书上找，说了一些，沩山皆不许。智闲乃请沩山为说，沩山说：‘吾说得是吾之见解，于汝眼目又何益乎’？智闲乃回寮，叹道：‘画饼不可充饥’！便尽焚所有的经录，并说：‘此生不学佛法也，且作个长行粥饭僧，免役心神’。乃泣辞沩山而去。过南阳慧忠国师的道场香严寺，见已荒废，乃独居参究。一日因锄地芟草时，掷瓦片击竹作声，廓然省悟。遂归庵沐浴焚香，遥礼沩山道：‘和尚大悲，恩逾父母！当时若为我说却，何有今日事耶’！且寄沩山一偈云：“一击忘所知，更不假修治，动容扬古路，不堕悄然机”。沩山见了，告仰山说：‘智闲彻悟了’。仰山说：‘尚待试过’。后来仰山见了智闲，便问道：‘师弟近日见处如何’？香严当答一偈道：‘去年贫，未是贫，今年贫，始是贫，去年无立锥之地，今年锥也无’。仰山乃谓：‘师弟虽会如来禅：祖师禅尚未梦见在’。香严在这讥讽之下，遂又答一偈道：‘我有一机，瞬目似伊，若还不识，问取沙弥’。仰山听了这一偈，方首肯道：‘且喜师弟会得祖师禅’。如来禅与祖师禅的出处，就在这里。仰山初许香严会得如来禅，而不许其会祖师禅，便是以祖师禅犹有超过如来禅处，所以这一期叫做“超佛祖师禅”。

    如来禅与祖师禅相差之点，究在何处？大家可以考究一下。不过要略为点明，也不甚难，所谓“去年贫未是贫，今年贫始是贫”，这是道出修证的阶级；而所谓“若还不识，问取沙弥”，这指明了本来现成，当下即是。所以如来禅是落功勋渐次的，祖师禅是顿悟本然的。仰山抑扬之意，也就此可知，不过这不是口头上讲的，是要自己契悟的。


2-5越祖分灯禅

    第五节　越祖分灯禅

    自下讲“越祖分灯禅”。宗下常常讲“超佛越祖”，“超佛”不已，就要“越祖”。“分灯”是五宗分传禅灯，在达摩时就已经说过“一花开五叶”，所以五家分灯，是达摩早已预记过了的。

    禅宗发达到这个时期，完全是以当代为尊，且智齐于师，减师半德；智过于师，方堪承当。对于问祖师意的，便说何不问自己意，使学参的人，个个超天超地无所覆盖。所以便有呵佛骂祖的德山，佛祖俱不礼的临济、一齐出现。

    这一期的禅宗，可例于密宗在印度发展到了无上瑜伽的阶段，已离开慈和怡悦的佛菩萨而变成了丑怪狰狞的金刚药叉，犹之分灯禅已超佛越祖而各自称尊了。不过同在发展的阶段，而发展的方向上则二者迥殊：盖禅宗独立不倚，而密宗广列本尊也。西藏由印度盛行传入无上瑜伽，在朗达摩灭法之后，后之密乘流变，终不出无上瑜伽之五大金刚；而中国五宗分灯，亦均起于唐武宗灭法之后，其后之禅宗演变，也不出五宗范围。现在再次第讲说：

    一　沩仰之邃密
    百丈传承之下的大机大用，黄檗、临济得之，而深机深用则沩仰得之。沩山、仰山，父唱子和，深邃奥密之宗风，至是大著，故谓“沩仰之邃密”。设非仰山之深邃，则沩山虽奥密亦无由彰。沩山前面已经讲过，现在就讲仰山了。

    仰山初以沙弥参耽源，已悟禅宗大旨。一日、耽源将忠国师所传之九十六圆相给仰山，仰山一览便烧却。过几天，耽源谓仰山曰：‘九十六圆相，乃是忠国师从上祖传下来的，你须善为保存’。仰山谓：‘我已焚之’！耽问何故焚之？仰说：‘用得便可，不可拘执！若必要者，可重绘之’。遂重绘以呈耽。次日耽源上堂验仰山，仰作相托呈了，叉手而立，耽乃两手相交作拳式示之。仰山便进前三步学作女人式礼拜，耽遂肯之。后来仰山离耽源师而往沩山，沩山问云：‘汝是有主沙弥！无主沙弥’？仰答：‘有主’？沩山又问：‘在什么处’？仰乃从西过东立，沩山器之。

    一日、仰山问：‘如何是真佛住处’？沩山答道：‘以思无思之妙智，返思灵焰之无穷，思尽还源，性相常住，事理不二，真佛如如’。仰于言下大悟。自此执恃十五年之久，遂成沩仰宗。

    一日、仰山从田中回来，沩山问：‘何处去来’？仰答：‘田中来’。沩山问：‘田中多少人’？仰插锹而立。沩山乃谓：‘今日南山，大有人刈茆在’。仰便拔锹而去。沩仰师资关于这一类的机锋，举不胜举。

    一日、黄檗差临济送信给沩山，当时仰山在沩山做知客，接信已谓临济道：‘这是黄檗的还是你的’？临济举掌便打，却被仰山约住云：‘知是这般事便得’。临济所到处，都要遭他毒打，而遇着仰山却动手不得。由此可见仰山禅法之高了。

    过后，沩山问仰山道：‘百丈从马大师处得到大机大用，有何人得之’？仰山道：‘黄檗得大机，临济得大用’，沩肯之。

    后离开沩山住江西仰山说法，一日庞居士来访，谓：‘久闻仰山，到来为何却覆’？仰山竖起拂子道：‘是仰？是覆’？居士乃打露柱道：‘要露柱证明’！仰遂掷却拂子说：‘到诸方如何举扬’！

    刘侍御尝问了心之旨，仰山乃示之以偈云：‘若要了心，无心可了，无了之心，是名真了’！

    一日、有罗汉来访，仰示之以圆相，罗汉作礼腾空而去。后来又有一罗汉来，一度问答后说：‘吾来东土礼文殊，遇底却是小释迦’。宗下遂称仰山曰小释迦。

    仰山将入灭，示偈云：“一二三四子，平目复仰祖，两口无一舌，此是吾宗旨”

    当时一僧问云：‘法身还解说法否’？仰谓：‘我说不得，别有一人说得’。僧问：‘在什么处’？仰乃将床上枕头掷下而灭。

    传承仰山的光涌禅师，一日回仰山，仰问：‘来作什么’？曰：‘礼拜和尚’。师问：‘还见老僧否’？涌说：‘见’！仰曰：‘老僧何似驴’？涌谓：‘和尚亦不似佛’。仰问：‘似什么’？涌谓：‘有所似，与驴何别’？仰山乃叹曰：‘吾以此验人二十年，无了彻者，汝所答者凡圣情尽，善护持之’。

    又有文喜禅师者，朝五台，路逢一老翁，喜问翁曰：‘此间佛法如何住持’？答曰：‘龙蛇混杂，凡圣交参’。问：‘多少众’？曰：‘前三三后三三’。第二天起来，房子不见了，而见文殊骑师子住在空中。喜后参仰山得悟，在仰山做饭头。一天他从饭锅蒸气上又见文殊现身，便举饭笊来打说：‘文殊自文殊，文喜自文喜，今日惑乱我不得了’。文殊说偈云：‘苦瓜连根苦，甜瓜彻蒂甜，修行三大劫，却被者僧嫌’。

    沩山、仰山时，闻法得悟者虽多，但其宗只五传而止；沩山祐传仰山寂，寂传南塔涌，涌传资福宝，宝传资福邃。资福邃云：‘隔江见资福刹竿，便回去脚跟，也好与三十棒，岂况过江来’？门庭孤峻如此。

    宋时，临济龙南与拗潭月及行伟禅师同夏积翠，一日谈小释迦──仰山传，至韦尚书问仰山寂：“公寻常如何接人”？寂曰：“僧到必问来为何事？曰、来亲近；便问见老僧否？曰、见！又曰：老僧何似驴？僧未有能答者”。韦曰：“若言见争奈驴，若言不见今礼觐谁？所以难答”。寂曰：“无人似尚书能辨析者”。拗潭月与行伟俱称善，南独曰：‘沩仰宗枝不到今者，病在此耳’。（性觉、光宗记）

    二　临济之陡彻
    现讲临济之陡彻，陡彻就是陡然彻悟的意思。临济义玄禅师，是山东曹州人，少年出家，在黄檗那里从住很久。黄檗会下有一首座，知他是法器，要他向和尚问如何是佛法的大意，临济从之，三问三被打。因此，他不愿在黄檗那里住了，于是黄檗就指示他去参大愚禅师。临济见大愚，告以三问三被打的经过，并问：‘不知过在什么处’？愚道：‘黄檗老婆心切，为汝彻困，犹觅过在’！临济听了，忽然大悟道：‘元来黄檗佛法无多子’！这句话，深明宗门的要旨。所以大愚听了，便下座揪住问道：‘适来又道不会，如今却道原来黄檗佛法无多子，你见个什么道理？速道！速道’！临济一句也不说，便向大愚胁下三拳。大愚推之曰：‘汝师黄檗，非干我事’。于是临济遂回黄檗。黄檗问曰：‘大愚有何言说’？临济便将经过的情形告诉了黄檗，黄檗听了便说：‘大愚老汉，待见痛与一顿’！临济曰；‘即今便与’，说了便给黄檗一耳光！黄檗惊曰：‘这疯颠汉却来捋虎须’！临济便喝。黄檗乃唤侍者，带他去参堂。所以后来沩仰说：‘黄檗得大机，临济得大用’。

    有一次临济在栽松树，黄檗道：‘深山里栽许多树作么’？临济曰：‘一与后人作古记，二与山门作标榜’。说了，便将锄头在地上筑三下。黄檗曰：‘虽然如是，子已吃吾棒了也’。临济又筑三下，口里还嘘了一嘘，黄檗曰：‘吾道到汝，大兴于世’。

    有一次、黄檗在厨房里，问饭头‘作什么’？饭头答道：‘拣僧众饭米’。黄檗曰：‘一顿吃多少’？饭头曰：‘二石五’。临济在旁插言曰：‘莫太多么’？黄檗曰：‘来日更吃一顿’！临济曰：‘说什么来日！即今便吃’，随即打黄檗一掌。临济后来离开黄檗时，黄檗问他往那里去？他说：‘不是河南，即河北去’。黄檗便打，临济按住棒就是一掌，檗大声唤侍者道：‘将百丈先师的禅板几案拿来’！济令侍者‘把火来’！意思就是说用火把它烧掉。檗连忙曰：‘不然！子但将去，以后坐断天下人舌头在’！

    他到凤林寺参凤林禅师，曾为一颂曰：‘大道绝同，任向西东，石火莫及，电光罔通’。他后来到镇州建立临济寺。一日示众曰：‘有时夺人不夺境，有时夺境不夺人，有时人境两俱夺，有时人境全不夺’。众中有克符上座问曰：‘如何是夺人不夺境’？师曰：‘煦日发生铺地锦，婴儿垂发白如丝’。符曰：‘如何是夺境不夺人’？师曰：‘王令已行天下遍，将军塞外绝尘烟’。符曰：‘如何是人境两俱夺’？师曰：‘并分绝信，独处一方’。符曰：‘如何是人境俱不夺’？师曰：‘王登宝殿，野老讴歌’。此四句就是说先空心未空境，次空境未空心，再次心境俱空，最后由俱空而到心境宛然。

    临济宗最要的是三句、三玄、三要。有僧问师曰：‘如何是真佛、真法、真道（道即僧，古时称僧人为道人）乞师开示’？师曰：‘佛者、心清净是，法者、心光明是，道者、处处无碍净光是。三即一，皆是空名而无实有。如真正行道人，念念心不间断，自达摩大师从西土来，祇是觅个不受惑的人，后遇二祖，一言便了，始信从前错用功夫。山僧今日见处，与祖师无别！若第一句中荐得，堪与祖佛为师；若第二句中荐得，堪与人天为师；若第三句中荐得，自救不了’！僧问：‘如何是第一句’？师曰：‘三要印开朱点窄，未容拟议主宾分’。关于第一句，有人解为涅槃三德，但宗下以涅槃三德是佛果上的，尚非宗门下的祖师意。又问曰：‘如何是第二句’？师曰：‘妙解岂容无著问，沤和争负截流机’。僧曰：‘如何是第三句’？师曰：‘但看棚头弄傀儡，抽牵全藉里头人’。师说毕，乃日：‘大凡演唱宗乘，一句中须具三玄门，一玄门须具三要，有权有实，有照有用，汝等诸人作么生会’？

    上文说的第二句，即般若方便双融的圆满教理，以此教理自悟悟他，故曰 可以为人天师。第三句是指不能了达第一句和第二句，仅依别人传授之少许法门而修，自己亳无主宰抉择，故谓其如傀儡。

    临济还有四种喝：所谓“有时一喝如金刚王宝剑，有时一喝如踞地师子，有时一喝如探竿影草，有时一喝不作一喝用”。临济应机常用喝，故又称为“临济喝”。因为这样，于是他的弟子们也就学喝起来了。师一日谓众曰：‘汝等总学我喝，我今问汝：有一人从东堂出，一人从西堂出，两人齐喝一声，这里分得宾主么？汝且作么生分？若分不得，以后不得学老僧喝’！

    一日上堂，东西两堂的首座相见，便同时一喝。有僧问师曰：‘还有宾主么’？师曰：‘宾主历然’！后召众曰：‘要会临济宾主句，问取堂中二首座’。因此，又说宾看主、主看宾，主看主、宾看宾四句。僧问克符曰：‘如何是宾中宾’？曰：‘倚门傍户犹如醉，出言吐气不惭惺’。问：‘如何是宾中主’？曰：‘口念弥陀双拄杖，目中瞳人不出头’。问：‘如何是主中宾’？曰：‘高提祖印当机用，利物应知语带悲’。问：‘如何是主中主’曰：‘横按镆全正令，太平寰宇斩顽痴’。

    又有四照用句示众：‘我有时先照后用，有时先用后照，有时照用同时，有时照用不同时’。他说：‘先照后用，有人在；先用后照，有法在；照用同时，驱耕夫之牛，夺饥人之食，敲骨取髓，痛下针椎；照用不同时，有问有答，立宾立主，合水和泥，应机接物。若是过量人，向未举以前捺起便行，犹较些子’。

    临济说法，虽有上面种种的差别，但正宗只在第一句的荐得，亦即所谓‘黄檗佛法无多子’；也合乎沩山所谓‘单刀直入，则凡圣情尽，体露真常’。故临济又有一次上堂示众曰：‘赤肉团上，有一无位真人、常向汝等面门出入，未证据者看看’！当时有僧出问道：‘如何是无位真人’！临济走下禅床拖住他说：‘道！道’！那僧拟议，临济推开说道：‘无位真人是甚么干屎橛’！说毕，便回方丈去了。

    他又常说到无依道人。如说：‘欲得生死去住自由，即今识取说法听法历历明明的无依道人，无形无相，无根无本，无住无处，活泼泼地。动与不动，是二种境，还是无依道人用动用不动’？

    临济将入灭时，对众说偈曰：‘沿流不止问如何，真照无边说似他，离相离名人不会，吹毛用了急须磨’。又曰：‘吾灭后，不得灭却吾正法眼藏’。弟子中有名三圣者出曰：‘怎敢灭却和尚正法眼臧’！师曰：‘以后有人问你，向他道什么’？圣便唱，师曰：‘谁知吾正法眼臧：向这瞎驴灭却’！说毕，便端坐而逝了。

    临济下，有三圣然禅师、兴化奖师等。三圣后参德山，将欲展具作礼，德山谓‘莫展炊巾！这里无残羹剩饭’！圣谓‘有也无著处’。山便拉棒打，圣接棒推之禅床上，山大笑，圣乃哭云：‘苍天！苍天’！山便休去。然后世传临济宗的子孙，都是出在兴化下。

    兴化初参临济，虽得悟而时年尚幼，后从三圣、大觉二兄处悟彻。一日上堂云：‘若是作家战将，便请单刀直入，更莫如何若何’。旻德出礼拜已，便喝，兴亦喝，旻又喝，兴亦又喝，旻乃作礼归众。兴谓‘若是别人来；二十棒一棒也不饶，且饶旻德能一喝不作一喝用’。

    兴化奖所传的南院颙禅师，一日上堂云：‘赤肉团上，壁立千仞’！有僧问这话是否和尚说的？颙答是。僧掀师禅床，颙谓这瞎驴乱做！僧拟议，颙打之赶出。

    南院下是风穴沼禅师，一日颙问：‘南方人对于一棒作何商量’？沼答云：‘作奇特商量’。沼反问颙：‘和尚作何商量’？颙拉棒云：‘棒下无生忍，临机不见师’。沼遂大悟。

    风穴沼下有首山念，念下为汾阳昭，门下皆寥寥。昭下有石霜圆，圆下有黄龙南与杨岐会，至是遂兴盛而有所谓黄龙派、杨岐派；合称五宗七派。然黄龙下不数传而息，故仍只临济宗。

    杨岐下有白云端，端下有五祖演，演下有圆悟勤，勤下有大慧杲、虎丘隆。临济至大慧杲，乃又大盛。然杲下反而不数传而息；后世皆出虎丘隆下。

    黄龙再传下弘觉范曰：‘临济七传而得石霜圆，圆之子：一、为积翠南（即黄龙南），一、为杨岐会。南之设施，如坐四达之衢，聚珍怪百物而鬻之，遗珠堕珥随所探焉。会乃如玉人之治璠玙，碔砆废矣，故其子孙皆光明照人，克世其家，碧落碑无赝本也’。所以杨岐下子孙传承无亏，并非偶然。

    三　洞曹之回互
    六祖下青原五传而至洞山良价禅师，洞山是会稽人，姓俞氏。初参南泉，继参沩山·皆问‘如何是无情说法’。最后参云岩禅师，依然问：‘无情说法，甚么人得闻’？岩谓：‘无情得闻。’又问：‘和尚闻否’？答谓：‘我若闻，汝即不得闻吾说法’。又问：‘何故不闻’？岩竖拂问云：‘闻否’？价答‘未闻’。岩曰：‘我说汝尚不闻；何况无情说’！又问：‘无情说法，有何典据’？答之云：‘汝岂不见弥陀经中水鸟树林皆演法音’？价遂有省。乃说偈云：‘也大奇！也大奇！无情说法不思议！若将耳听终难会，眼处闻声始得知’！久之辞去，岩问‘何处去’？答云：‘未卜所止’。曰：‘早晚回’？曰：‘待和尚有住处即来’。曰：‘一去难得相见’！曰：‘难得不相见’。又问岩：‘百年后忽有人问：“貌得师真否”？如何抵对’？岩答云：‘向伊道“只这个是”’。价良久无对。岩乃云：‘价阇黎承当个事，大须详细’！价走后，心有余疑，途中过水睹影，乃大悟。遂说偈云：‘切忌从他觅，迢迢与我疏，我今独自往，处处得逢渠。渠今正是我，我今不是渠，应须恁么会，方契得如如’。

    后住洞山，为云岩讳日营斋，有僧问云：‘师于云岩处得何指示’？洞山答云：‘在彼不蒙指示’。曰：‘何用设斋’？曰：‘争敢违他’？曰：‘初见南泉，何嗣云岩’？曰：‘不重先师道德佛法，只重不为我说破’！曰：‘还肯他否’？曰：‘半肯半不肯’！曰：‘何不全肯’？曰：‘全肯即孤负先师’！

    洞山唱五位君臣，又得曹山和之，遂成曹洞宗风。五位君臣颂云：“正中遍，三更初夜月明前，莫怪相逢不相识，隐隐犹怀旧日嫌。偏中正，失晓老婆逢古镜，分明睹面别无真，休更迷头仍认影。正中来，无中有路隔尘埃，但能不触当今讳，也胜前朝断舌才。兼中至，两刃交锋不须避，好手犹如火里莲，宛然自有冲天志。兼中到，不落有无谁敢和，人人尽欲出常流，折合还归炭里坐”。此五位君臣，皆出宗门悟证。若略为说明，则君即体，臣为用，正中来是体之直指，兼中至是体用双行，兼中到是体用俱寂。

    洞山又立向、奉、功、共功、功功五种法门。人问‘如何是向’？答云：‘吃饭时作么生’？‘如何是奉’？曰：‘背时作么生’？‘如何是功’？曰：‘放下钁头时作么生’？‘如何是共功’？曰：‘不得色’。‘如何是功功’？曰：‘不共’。

    洞山又常常教人行鸟道。人问：‘如何是鸟道’？答云：‘不逢一人’。曰：‘如何行’？曰：‘直须足下无私’。曰：‘莫便是本来面目’？曰：‘汝何颠倒’！曰：‘学人甚么颠倒’？曰：‘认奴作郎’！曰：‘然则如何是本来面目’。曰：‘不行鸟道’。

    曹山辞行，传宗镜三昧，又谓：‘末法人多干慧，辨其真伪，有二渗漏：一、见渗漏，谓机不离位，堕在毒海。二、情渗漏，谓滞在向背，见处偏枯；三、语渗漏，谓究妙失宗，机昧始终’。

    后来洞山病了，僧问：‘还有不病者否’？曰：‘有’！曰：‘不病者还看和尚否’？曰：‘老僧看他有分’。曰：‘如何看他’？曰：‘看时即不见有病’。洞山反问僧云：‘离此壳漏子，何处与吾见’？僧无对。乃示偈云：‘学者恒沙无一悟，遇者寻他舌头路，欲得亡形灭踪迹，努力殷勤空里步’！说此偈已即寂；因众哀恋，又留七日而后逝。

    曹山本寂禅师初参洞山，洞山问他叫什么名字，答云：‘本寂’。‘那个呢’？曰：‘不名本寂’！洞山许之。久之辞去，洞山问何处去？：‘曰不变异处去’。曰：‘不变异岂有去’？曰：‘去亦不变异’。

    后住洞山说法，讲五位君臣，谓君是正，臣是偏，臣向君是偏中正，君向臣是正中偏，君臣道合是兼带。人问：‘如何是君’？曰：‘妙德等寰宇，高明朗太虚’。‘如何是臣’？曰：‘灵机弘圣道，真智利群生’。‘如何是臣向君’？曰：‘不堕诸异趣，凝情望圣容’。‘如何是君向臣’？曰：‘妙容虽不动，光烛本无偏’。‘如何是君臣道合’？曰：‘混然无内外，含融上下平’。又谓‘君臣只以偏正言之，不欲犯中，故臣称君不敢斥言，此吾法宗要’。此外还有五相颂、别杜顺法身颂、三种堕、五位王子等，皆是曹洞语要。

    有一次陆亘问曹山：‘王有眷属否’？答云：‘四臣不昧’。曰：‘王居何位’？曰：‘玉殿苔生后’。僧问：‘如何是玉殿苔生’？答云：‘不居正位’。曰：‘八方来朝时如何’？曰：‘不受礼’。曰：‘何用来朝’？曰：‘ 违则斩！’曰：‘违是臣分上，君意如何？’曰：‘枢密不得旨’。曰：‘如此则功归臣相’！曰：‘还知君意么’？曰：‘外方不敢论’。曰：‘如是！如是！’。又有僧问：‘子归就父，为甚父不顾’？答云：‘理合如是’。曰：‘父子之恩何在’？曰：‘始成父子之恩’。曰：‘如何是父子之恩’？曰：‘刀斧斫不开’。

    一日问僧云：‘如何是法身应物的应’？僧答云：‘如驴觑井’。曹山曰：‘道则惑煞道，只道得八成’！曰‘师意如何’？曰：‘如井觑驴’！又作西禁颂云：‘莫行心处路，不挂本来衣，何须正恁么，切忌未生时’。宗门于此等话语：至是已落常套，故禁诫之，使勿堕于口头禅。

    论理本应名洞曹宗，而说者皆曰曹洞宗者，大概由于曹山、洞山问答、遂成一家宗风；又因曹山下无传，传宗者是洞山下的道膺。

    曹洞下继之者为洞山下云居膺，膺传同安丕，丕传全峰志，志下粱山观，观下太阳玄，皆甚孤寂。玄老恐失传，乃将霞洞法统托浮山远，远代为传之投子青，青传芙蓉楷，楷传丹霞淳，淳传真歇了与弘智觉，至是洞宗大盛。后曹洞宗时盛时衰，时有消长。

    四　云门与法眼
    云门、法眼起较迟，从临济洞山同时的德山而出。德乃四川简州人、姓周氏。初是义学法师 善金刚经，若有金刚疏钞，时人称为周金刚。当时宗门盛唱湘赣，师家皆以直指人心见性成佛为提唱，德山目为魔子，遂担其金刚疏钞往灭之。到湖南后，途遇一卖点心的老太婆，德山欲买点心，婆问所担何物？答以金刚疏钞。婆曰：‘我有一问：金刚经云“过去心不可得，现在心不可得，未来心不可得”，未审师欲点那个心’？山无对，遂辞去。初至龙潭，问答见前。有一晚上，德从龙潭方丈出，天大黑，龙潭将烛与之。山刚要去接，龙潭突然吹灭，山遂大悟礼拜。龙潭问何所见？山曰：‘从今更不疑天下老和尚舌头。’次日，龙潭上堂曰：‘个中有一棒打不回头，他时向孤峰顶上立吾道在’。山遂出金刚疏钞焚之曰：‘穷诸玄辩，若一亳置于太空；竭世枢机，似一滴投于巨海’。即辞去参沩山，不见而行。沩山曰：‘此子向后呵佛骂祖去在’。后来他住德山说法，一日上堂云：‘今夜不答问话，问话者三十棒’。一僧出拜，山便打。僧曰：‘某甲未问话，因甚么打’？山问僧何处人？曰：‘新罗人’。曰：‘未跨船时，便好与三十棒’。

    一日临济来，德山装出倦状，云：‘困了’。济曰：‘说梦话作什么’？德便打，济掀倒禅床，德乃休。雪峰问：‘从上宗乘，学人有分否’？山便打一棒曰：‘道甚么’？曰：‘不会’。曰：‘我宗无语句，实无一法与人’。峰遂有省。

    一日上堂云：‘我这里佛也无，法也无、达摩是个老臊胡，十地菩萨是担粪汉，等妙二觉是破戒凡夫，菩提涅槃是系驴楔，十二分教是点鬼簿，拭疮纸，佛是老胡矢橛’。这可说是极尽诃佛骂祖的能事了。

    又示众云：‘有言时骑虎头收虎尾，第一句下明宗旨；无言时觌露机锋，如同电拂’。

    德山门下有雪峰，而尤其特出者为岩头。雪峰岩头在德山那里当饭头和典座。德山一日见午时将过（德山虽呵佛骂祖，但他很守法持戒）而尚未听到梆响，便持着钵来到斋堂门前，岩头见之呵曰：‘钟未鸣，鼓未打，这老汉未明末后句在，持钵来作什么’？德山闻之，便低头归方丈，命侍者请岩至方丈问道：‘汝不肯老僧那’？岩密启其意。第二天德山上堂说法，果与寻常不同，岩出抚掌大笑曰：‘且喜得堂头老汉会末后句’。后因值唐武宗灭佛，岩头在渡头作舟子，结果在兵荒马乱中被杀了。

    雪峰先参洞山未悟，洞指示往参德山得悟，但悟未澈底。后与岩头赴洞山参方，中途阻雪，岩头只是睡，而雪峰常坐禅。一日、以手指胸唤岩头曰：‘我这里未稳，不敢自慢’。头曰：‘若确实如此，将你所悟一一道来！是的我与你证明，不是的我与你却’。师乃述其所见，岩头曰：‘汝未听说从门入者不是家珍吗’？师曰：‘如何才是’？头曰：‘要一一从自己胸襟流出，盖天盖地出’。雪峰言下大悟，便作礼连声道：‘师兄！今日始是鳌山成道’。雪峰本是福建泉州人，后回到福州开一道场，常住一千多人，禅风大振。沩山以后没有第二个。

    雪峰门下为上首者，有玄沙师备宗一禅师。玄沙参雪峰问曰：‘如今大用去，师作么生’？雪峰以三木球抛出，玄沙作斫牌势，雪峰许曰：‘汝亲在灵山，方得如此’。沙曰：‘也是自家事’。

    有一次，雪峰说：‘饭箩边饿死人，临河边渴死汉。’玄沙说：‘饭箩里坐饿死，水浸里渴死’。云门曰：‘通身是饭，通身是水’。此可见雪峰下，尤以云门为杰出。

    云门嘉兴人，俗姓张，幼年出家，学教学戒，均甚精进。先参百丈下的睦州道明禅师，道明见其来便把门关闭了。云门敲了三天，道明才开门，云门见门开了，便闯进去，道明便将他擒住，命其‘速道！速道’！他惊疑间，道明喝：‘秦时(石+度)砾锥’！便把他推出，又关上了门。但云门的脚被关住，当他感到疼痛，忽有所悟，道明乃指往参雪峰。他一与雪峰见面，雪峰便问：‘你因甚么得到此步田地’？师乃低头礼拜，住那里侍奉雪峰。后又遍参归宗、天童、鹅湖等诸大善知识，过曹溪礼六祖塔。便道至灵树禅师处，被请为首座，后来又接任方丈。一日有僧问：‘如何是清净法身’？师曰：‘花药’。问曰：‘就恁么去时如何’？曰：‘金毛狮子’。问：‘如何是一代时教’？曰：‘对一说’。问：‘不是目前机，亦非目前事，如何’？曰：‘倒一说’。问：‘如何是尘尘三’？曰：‘钵里饭，桶里水’。问：‘如何是云门一句’？曰：‘腊月二十五’。问：‘如何是法身’？曰：‘六不收’。问：‘如何是超佛越祖之谈’？曰：‘胡饼’。‘如何是佛’？曰：‘乾矢橛’。问：‘如何是佛出身处’？曰：‘东山水上行’。问：‘不起一念还有过也无’？曰：‘须弥山’。问：‘又如何是透法身句’？曰‘北斗里藏身’。这些问答，当时一些学者，都摸不着头脑。一日上堂说：‘函盖乾坤，目机铢两，不涉世缘，作么生承当’？时座下无人对答，乃自曰：‘一镞破三关’。他常顾视学人曰：‘鉴’！待人家将要对答时，他又叹曰：‘咦’！因此传为云门的“顾鉴咦”。后有人将顾字删掉，称之曰“鉴咦”。颂曰：‘相见不扬眉，君东我亦西，红霞穿落月，白日绕须弥’。他于干合七年示寂，过了十七年开塔，颜貌如生。须发犹长，时广主迎往广州供养过。宋苏澥序云门语录云：“擒纵舒卷，纵横变化。放开江海，鱼龙得游泳之方；把断乾坤，鬼神无行走之路。草木亦当稽首，土石为放光明。本分钳锤，金声玉振；峥嵘世界，瓦解冰消”。云门之宗，大概如此。

    云门偃以下得法殊众，以香林远为首。远以下智门祚，雪窦显，天衣怀，法云本，递代相传，云门禅风大盛。但几代以后，就渐渐地衰灭了。

    雪峰下得法者五十六人。玄沙和雪峰本同师剃度，因楞严经开悟，乃佐雪峰化导，几有仰山在沩山、岩头在德山处之概。因此又成为雪峰之法子；再传而出法眼。一日，雪峰问玄沙道：‘阿那个是备头陀’？沙曰：‘终不敢诳于人’。曰：‘何不遍参去’？答曰：‘达摩不来东土，二祖不往西天’。雪峰肯之。一日，雪峰曰：‘要明此事，如明镜当台，胡来胡现，汉来汉现’。玄沙曰：‘忽遇明镜破时如何’？曰：‘胡汉俱隐’。沙曰：‘老汉脚跟未点地’！后住福州玄沙山，于亡僧曰：‘亡僧面前，正是触目菩提，万里神光顶后相，若人觏得不妨出脱阴界，脱汝髑髅前意想’。有偈曰：‘万里神光顶后相，没顶光时何处望？事已成，意亦休，此个元来触处周。智者撩着便提起，莫待须臾失却头’！他又病学者失宗，乃示纲要三句：一曰‘言通大道不堕平怀’，二曰‘转位投机杀活自在’，三曰‘全用不用全生不生’。

    在他的门下，有罗汉桂琛禅师为首。一日玄沙上堂道：‘聋盲哑人来如何接’？桂曰：‘学人现有眼、耳、鼻，和尚如何接’？沙曰：‘惭愧’！便回方丈。

    桂琛一日上堂曰：‘宗门玄妙，为当只恁么也？为当别有奇特？若有，且举个什么？若无，去不可将三个字便当却宗乘’！时有僧曰：‘如何是罗汉一句’？师曰：‘我若向汝道，便成两句也’。曰：‘不会的人来，师还接否’？师曰：‘谁是不会者’？曰：‘适来道了矣’，师曰：‘莫自屈’。曰：‘八字不成，以字不是时如何’？师曰：‘汝实不会’。曰：‘学人实不会’。师曰：‘看取下头注脚’。

    清凉文益即法眼禅师，幼年出家，遍参善知识。后遇桂琛，琛问：‘何往’？曰：‘行脚去’。问：‘行脚事作么生’？曰：‘不知’。琛曰：‘不知最亲切’！因问答相契，乃住下并得法，为后唐李主所崇，住南京说法。一日，子方自长庆来，师问：‘作么生是万象之中独露身’？子方举拂子，问曰：‘怎么会，又争得’。曰：‘师意如何’？师曰：‘唤什么作万象’。曰：‘古人不拨万象’。师曰：‘万象之中独露身，说什么拨不拨’。子方豁然开悟。后迁住清凉山，一日上堂说：‘出家人但随时及节，寒即寒，热即热，欲知佛性义，当观时节因缘’。又有僧慧超问：‘如何是佛’？师曰：‘汝即慧超’。

    一日，师问讲百法明门论的法师云：‘百法是体用双陈，明门是能所兼举，讲主是能，法座是所，作么生说兼举’？

    在法眼的法语中，有理极忘情颂：“理极忘情谓，如何有喻齐？到头霜夜月，任运落前溪。果熟嫌猿重，山上似路迷，举头残照在，元是住溪西”。又有三界唯心颂谓：“三界唯心，万法唯识，唯识唯心，耳声目色。色不到耳，声何触眼，眼色耳声，万法成办。万法非缘，岂观如幻？大地山河，谁坚谁变”？又有华严六相颂谓：“华严六相义，同中还有异，异若异于同，全非诸佛意。诸佛意总别，何会有同异？男子身中入定时，女子身中不留意。不留意，绝名字，万象明明无理事”。

    师于金陵三坐道场，诸方咸遵风化。示寂之时，李唐国主亲加礼问，谥大法眼，遂名法眼宗。法嗣六十三人，韶国师为上首。

    韶国师浙江处州人，姓陈氏，出家遍参五十余知识，皆不契。后参法眼于净蔧寺，间有僧问法眼：‘如何是曹溪一滴水’？法眼云：‘是曹溪一滴水’。遂大悟。后住天台说颂曰：‘通玄峰顶，不是人间；心外无法，满目青山’。法眼闻之曰：‘即此一颂，可起吾宗’。

    韶国师常以“闻闻、闻不闻、不闻闻、不闻不闻”四句，料简学人。

    韶国诗下出永明寿禅师，寿师初住雪窦，后迁至永明。有僧问：‘如何是永明妙旨’？师曰：‘更添香着’。僧曰：‘谢师指示’。师曰：‘且喜没交涉’。并示偈云：‘欲识永明旨，门前一湖水，日照光明生，风来波浪起’。又作宗镜录，举一心为宗，照万法如镜，且谓：‘夫禅宗者真唯识量，才入信心，便登祖位’。

    越祖分灯之五宗，大概皆起于唐武灭法之后。唯沩山在唐武灭法前，已为全国最盛之千五百众道场。不过那时之禅宗，大抵皆行于荒山僻地，而又不重律仪经法，故魏武、周武灭法时，朝中起来抗争的高僧很多，而唐武灭法时，仅有一知玄法师抗争。当沩山闻到灭法令下，居众便星散，即沩山本人亦以巾裹头而逃，惟恐不速。至宣宗复教时，沩山仍服俗衣，因裴休力劝，始复法衣。沩山以外的诸宗，则皆起于唐武之后。时唐室已微，藩镇各霸一方，至五代更是四分五裂。在这种环境之下，所以复兴之禅宗，也成了各据一方，各自称尊的局势。沩山发展至此，已达极点。这种情形，与西藏朗达摩灭法后兴起之无上瑜伽密很相近。盖无上瑜伽以后之密宗，无论如何流变，皆不出于无上瑜伽。此正如越祖分灯后之禅宗，随其如何演化，皆不出于五家也。故宋明教评云：‘正宗至大鉴，传既广而学者遂各务其师之说，天下如是异焉。竞自为家，故有沩仰云者，有曹洞云者，有临济云者，有云门云者，有法眼云者，若此不可悉数，而云门、法眼、临济三家之徒于今犹盛，沩仰已息，而曹洞者仅存，绵 ·绵然若大旱之引孤泉。然其盛衰者，岂法有强弱也！盖后世相承，得人与不得人耳！书不云乎：“苟非其人，道不虚行”’。至于五家宗风，宋时有人问五祖山法演禅师云：‘如何是临济下事’？演答曰：‘五逆闻雷（显其惊绝）’。问：‘如何是云门下事’？曰：‘红旗闪烁（显其微露）’。‘如何是沩仰下事’？ 曰：‘断碑横古路（显其深奥）’。‘如何是曹洞下事’？曰：‘驰书不到家（显其回互）’。‘如何是法眼下事’？曰‘巡人犯夜（显其隐微）’。据此答辞，可略窥五家宗风之异。（光宗、性觉记）


2-6宋元明清禅

    第六节　宋元明清禅

    今讲“宋元明清禅”。宋、元、明、清、是四个朝代。前讲之“越祖分灯禅”，沩仰宗在唐武宗灭法前兴起，传至四五代即灭于唐末，所以说宋前沩仰已熄。宋前之其余四宗中，临济、曹洞尚兴盛，而宋初最兴的是云门、法眼、尤以法眼为最。但法眼之兴、为时亦促、只三四传也就不传了；所以北宋百余年，云门为盛。宋初云门宗，如大觉琏国师、雪窦山明觉国师等皆是。不过到北宋末叶，云门亦即由衰而灭了。既法眼灭于宋初，云门灭于北宋、故从北宋之末至南宋以及元、明、清绵延不绝的，　　不外临济与曹洞两宗。在二宗相传流衍之下，南宋初天童宏智觉盛弘曹洞，元、明有万松秀禅师继之。宋末元初，有个最著名的宰相，叫做耶律楚材，依中国姓苏名刘楚材。他对中国民族所施的恩惠很大，因当时元帝欲尽灭汉人，使中国成为游牧草地，全赖刘楚材之力方得幸免，不然中国人已无类矣。刘楚材是个深契禅旨的真正佛教徒，出于万松门下。他一面用中国之儒术化民，一面自己深入佛法之修证，故成为中国历史上最有名的宰相。他在未做大官以前，即参万松秀禅师：屏绝俗务，不问寒暑，天天参禅，甚至废寝忘餐，为佛门弟子，自号湛然居士。他自叙其参学万松秀之际：“机锋罔测，变化无穷！巍巍然若万仞峰，莫可攀仰；滔滔然若万顷波，莫能涯际。瞻之在前，忽焉在后，回视平昔所学，皆块砾耳”！故在元初，曹洞颇盛。当明朝末叶曹洞之复兴，也有江西寿昌寺无明慧经崛起，其门下出人甚多，如博山无异、永觉元贤皆有力。永觉贤，即开始以福卅鼓山为曹洞派的。江西、福建、广东及普陀后寺等，迄今都是曹洞宗。

    临济宗盛于南北宋间。前面讲过大慧杲与虎丘隆。大慧杲虽盛行一时，而其后都出于虎丘隆相传之下。至元初，有高峰妙、中峰本，明初有壁峰金等为临济钜子，尤以中峰为杰出。元末明初，壁峰金初在五台，后为明太祖请入南京，大弘临济。明中叶衰落。至明末万历年间，龙池幻有禅师门下，出天童悟、磬山修，此二人都是龙池所披剃，大兴临济于明清之际。故清初禅法所兴，大都为天童、磬山以下之人。天童之门人，如四川之破山明，湖南之想山海，差不多一人即兴了一省的佛法禅林。又如清初之玉琳国师。今金山、高旻、天宁、天目、皆出于磬山门下。此为宋、元、明、清临济相传之概况。兹分十小段讲之。

    一　公案之拈颂
    公案之拈唱，乃五宗分灯后继起者提倡宗乘之一种法门。有所谓拈古、颂古、出古等风尚。禅宗著述部中之颂古百则，颂古联珠，圆悟、万松颂古评唱等，今存续藏者很多。颂古直注序上说：“禅宗颂古有四家焉，天童、雪窦、投子、丹霞是已，而窦嗣响于汾阳”。天童觉，投子青，丹霞淳皆出于曹洞 雪窦显出于云门，汾阳昭出于临济，这几位都是拈古、颂古的。不过颂古必先拈古，拈古之后方有颂古。拈古最早的，当推云门禅师，他最初即出拈“释迦初降生，一手指天，一手指地，周行七步，目顾四方云：天上天下唯吾独尊”。接着说：“老僧当时若见，一棒打煞与狗子吃，贵图天下太平”。此即先拈出一段古事，言外参异，不但一棒打死，而且还要与狗子吃，其语句是何等刻毒！无怪乎能震动当时参学者的人心不安。后琅玡觉乃着语云：“云门可谓将此深心奉尘刹，是则名为报佛恩”！古德对此着语者甚多。颂之者，如洞山聪、佛印元等，不下数十家，则拈古可云倡自云门矣。

    汾阳昭颂临济三玄、三要等，开颂古之风。如颂二祖侍初祖得悟云：“九年面壁待当机，立雪齐腰未展眉。恭敬愿安心地决，觅心无得始无疑”。此拈二祖初祖之古事，再加以颂唱，遂成为颂古。然颂古尤以雪窦显、天童觉为最，因其颂文最为特出。从而评唱者，则推昭觉圆悟勤与万松秀，玆引二则，以见一斑。

    圆悟所评唱者为雪窦之拈颂，万松秀所评唱者为天童之拈颂。雪窦拈梁武帝问达摩：“如何是圣谛第一义”？达摩云：“廓然无圣”！帝曰：“对朕者谁”？摩曰：“不识”。帝不契，摩遂渡江至魏。志公云：“陛下还识此人否！乃是观音大士来传佛心印”。帝遣使去请，志公曰：“阖国人去，他亦不回”。颂曰“圣谛廓然，何当辨物？对朕者谁，还云不识。因兹暗渡江，岂免去荆棘！阖国人追不再来，千古万古空相忆！休相忆，清风两地有何极”？顾左右云：“这里还有禅师么？唤来与老僧洗脚”。末后一句，就是显超佛越祖之禅的。圆悟本此加以评唱云：‘雪窦一似善舞太阿剑的，向虚空盘薄，自然不犯锋铓。若是无这般手段，才拈着便伤锋犯手。开头道“圣谛廓然，何当辨物”，不妨奇特，毕竟作么生辨的！直饶铁眼铜睛，也摩索不到。所以云门道：“如击石火，如闪电光”，等你作计较，鹞子过新罗矣’。他所评很长，现在不能尽举，其最后云：‘他不怕人执在这里，再加方便，高声云：“这里还有祖师么”？自云“有雪窦到这里，不妨为人赤心片片”；又有云“唤来与老僧洗脚”，太煞减人威光，当时也好与本分手脚’。圆悟此种评唱既多，其座下弟子皆能仿学而应付如流，大慧杲呵为一种禅病。然圆悟评唱以令契悟为则，故不可习为口头滑利。

    天童曾拈世尊一日升座，文殊白椎云：“谛观法王法，法王法如是”。世尊便下座。颂曰：“一段真风见也么？绵绵化母理机梭，织成古锦合春象，无奈东君泄漏何”。万松秀评云：‘天童“一段真风见也么”，为复世尊升座处是一段真风？天童举颂处是一段真风？万松秀请益处是一段真风？怎么却成三段也，如何是一段真风？况诸人各有分也’。这是评其第一句的，文长得很。其最后云：‘文殊也与折倒，却道“无奈东君泄漏何”。文殊白椎世尊便下座，乃至迦叶白槌便现百千万个文殊，一等是怎么时节，为甚收放不同？你道那个是东君泄漏处？殷勤为解丁香结，放出枝头自在春’。此为万松秀评天童之拈颂者，如上“拈颂评”，亦成宋以后宗门下之提示与参究之一种法门。

    二　话头之疑参
    从参话头言：禅宗彻头彻尾就是一个大话头，如粱武帝语达摩曰：“对朕者谁”，这一“谁”字，便是“参谁”之祖。当时直逼得达摩答云“不识”，潜去少林面壁九年。而达摩对慧可曰：“将心来与汝安”；慧能对惠明曰：“不思善，不思恶，正与么时，那个是明上座本来面目”；黄檗曰：“大唐国里无禅师，不是无禅，只是无师”；这岂不都是一个大话头。不过成为后来参话头的模范的，还要推沩山下的香严罢了。沩山告香严闲：“将汝学得记得者的一概不谈，如何是父母未生前的本来面目”？逼得智闲去香严寺，一个人苦参数年，始由大疑深疑而获得大悟深悟。此即是参话头的第一个模范，那时不过还没有普遍提倡，而学者亦未专门以参话头为参禅。至大慧杲，始力提倡参话头，所参“狗子有佛性否？赵州曰无”；及“手拈竹篦，唤竹篦则触，不唤竹篦则背，如何始得”的话头，遂成为后来专参话头之参法。此后临济下的高峰妙、中峰本等，已从参话头得悟，亦专教人参话头。如中峰参高峰时，高峰问：“汝日间作得主么？”答：“作得主”。又问：“梦中作得主么”？答：“作得主”。又问：“睡到无梦无想时，主在何处”！中峰不能答，乃力参数年，始得开悟。故大慧、中峰之后，参话头即大流行了。而在元、明间，大抵参“万法归一一归何处”。明季天琦瑞禅师，提倡参“谁”字，故有曰：“但向二六时中一一处回光返照，看是阿谁？不得执定祇在一处，须是一切处。起大疑情，将高就下，将错就错，一丝一毛，毋令放过。行时便看行的是谁，住时便看住的是谁，坐时便看坐的是谁，卧时便看卧的是谁；乃至你道不会，只看不会的是谁，现今疑虑，看这疑虑的是谁：如是看来看去，看到豁然爆地一声，方知非假他求”。天琦禅师倡参“谁”字话头，当时普遍地蔚成风尚。

    明末清初莲池之后，净土宗的念佛之风大盛。行住坐卧皆不离一句阿弥陀佛，故入清则又以参“念佛是谁”为最普遍了。如至各处寺院里，皆可见到贴著「念佛是谁”的条子。有人以为参话头是临济禅，而曹洞禅则惟默照，实则非然。前说过禅宗始终是参话头，不能以力倡者多是临济宗人，便谓曹洞宗不参话头！曹洞宗之大彻大悟者，亦未始非由参话头而成。比如明时振兴曹洞宗之无明经禅师，亦从力参“大好山”话头三年乃悟净。

    三　禅净之合修
    禅净合修，远在安般禅已有渊源，不过达摩、慧可来后，久成隔绝，至于永明延寿始大为提倡之。因为达摩传“自心是佛”，烦恼妄想若息当下即如如佛、不立文字之顿悟禅旨。如曹溪说法，皆不认有西方净土。此外，不但禅净隔绝，而禅教之分亦莫不然。但至永明寿禅师，提倡禅净合修，他不但是禅宗的大祖师，亦博精三藏，尤以禅净合修极力注重。他以数万声佛为每日常课，住杭州南屏山顶，山下闻其念佛之声，好似天乐鸣空。这种修行风靡一时，学人皆遵顺以行。当时高丽派二十僧来从永明学，分传为高丽顿宗。然法眼宗自永明之后，在中国一传即绝而成净土。他作有万善同归集，回向极乐；并留传“有禅有净土，犹如带角虎”之净土四料拣偈。永明禅师后，继起禅净双修者甚多。楚石琦禅师有西斋净土诗，他是临济宗下的大宗师。中峰本禅师有净土忏仪，他对“禅讲律净密”皆有调和；中峰所倡，为明清后之一般所尚。彼重禅净双修之净土忏，辞甚渊美。还有天如则禅师作有净土或问，亦明悟禅修净。命终时有人问他末后一着？答：‘西方去’。又问：‘难道东方没有佛’？他掷枕而寂。又明末憨山德清禅师，亦多念佛开示，并在庐山专修净业，亦系由禅而净者。专倡净土之莲池，也是由禅而净。在当时居士中，如袁中郎，乃至清时之罗有高、汪大绅，以及杨仁山居士等，皆承其风，今不具说。而成就最高得大受用者，当推红螺山彻悟禅师。他的语录对禅净一贯，卓特独到；不过红螺山后来成为天台教念佛法门。如最近的印光法师，即继红螺而起。

    四　宗教之和会
    宗谓宗门，教即教下，非近由西洋翻来之“宗教”一名辞也。以起初通教而修禅、本是一致的，不过达摩后慧可等始为分开了。然慧可传楞伽，弘忍、慧能亦皆诵金刚经以印顿悟，故仍不离教。不过，楞伽所分之宗通说通，实即为宗门教下之分的滥觞。如楞伽云：‘大慧！宗通者，谓缘自得胜进相，远离言说文字妄想，趣无漏界，自觉地自相，远离一切虚妄觉想，降伏一切外道众魔，自觉趣光明辉发，是名宗通相。云何说通相？谓说九部种种教法，离异不异有无等相，以巧方便随顺众生如应而说，令得度脱，是名说通相’。又云：‘大慧！彼诸痴人作如是言：义如言说，义说无异，所以者何？谓义无身故言说外更无余义，惟止言说。大慧！如来不说随文字相，法离文字，故佛菩萨不说一字不答一字；但为欲饶益众生亦非不说教法，如为愚夫以指物，愚夫执指不得实义’。此即说明宗通说通之义。在楞伽之意。即以自觉智证为宗；为他说法为教。根据这点，即为后来分宗与教之焦点；如以佛法言，实不分所谓宗之与教。达摩来以专传亲证心法名宗门，惟以亲证为准则，以心印心，不立文字，始成教外别传之顿宗。若不专传证法，虽曰无宗门可也。

    宗与教之分，既以楞伽为根据，而达摩宗门禅之特点，即在专提宗通，否则即不能成其为宗门禅了。前已说过，慧可高唱教外别传，宗与教乃对峙，然曹溪、慧忠、大珠等之所说，未尝不融会经论妙义。而分后再来和会者，当推圭峰，但其禅源论只可通于六祖以前，六祖后超佛越祖便非所及。故分宗之极再和会教义者，则从法眼开始。法眼颂六相，既近华严；德韶禅师住天台山国清寺，传是智者大师的后身，而天台教义之能重兴，尤赖德韶之力。至于永明延寿，更是把宗下教下大为和会。他之宗镜录，会台、贤、慈恩三家经论教法，宗归一心，遂成禅宗以来未有之钜着。他又精通唯识义，如云：“夫禅宗者，真唯识量，但入信心，便登祖位”。故能融贯禅教者尤以永明为最。

    北宋之明教嵩、洪觉范、大慧杲等，皆能引经教之精义而发挥禅旨；又如真净文亦作法界三观颂等。此诸德均或引教属宗，或伸宗融教，极尽教禅配合之妙。迨明之紫柏、憨山，皆精研教义，加以注释，所发挥更多了。明季居士中，如曾凤仪、钱谦益等，亦以禅发挥教义，曾作有多部宗通，如楞伽宗通即是其一。清雍正帝根据他的自叙，亦由禅悟入，最崇拜永明延寿禅师之伟业，师永明集涅槃经等成经海一滴，亦曾致力于教禅和会。以上乃宋、元、明、清来宗教和会之概况。实际上也只是或引教通宗，或以宗融教─ 引教通宗则近于慧忠等，以宗融教则近于永明等──；虽已难能可贵，然未能基教律而建宗乘，却是最可惜的！永明时教义衰微，虽能以禅恢教，而雍正绍其风，但均未能如西藏之宗喀巴派，在菩提道次显教上更安密宗，修学五部教律，于三士道次第为基，上士道之上稳建密宗。中国古时虽能会教明禅，然未能从教律之次第上，而稳建禅宗，致末流颓败，一代不如一代也。宗喀巴以教律而建密宗，密宗犹如一个花盆，而教律则如一个花架，以其花架坚牢，故花盆高显。我以为若非宗喀巴之教义戒律上重建西藏密宗，则其密宗当反不如今日中国之禅林也。所以从这种关系上看来，中国当时虽有能融会禅教者，但惜无有次第之建立。考之古德，亦不无能基教律以建禅宗者 如永明寿便是已能严戒律精教义而建禅宗者。然其所以未能如是者，以碍于时节因缘耳。因永明之世，云门宗等方盛兴；且时主各据一方而易分道扬镳，故永明未能为禅宗奠下万世叵摇之基石。

    又如明末之灵峰蕅益，虽亦能为此，不过他似乎还看不起当时一般禅者，故不置身禅门而栖心台教。自居如是，所以当时之禅者对之亦不倾诚，自更不能以教建宗。然此种教上之宗之建立，仍必教与宗分，不过以教义戒律为基址而高置禅宗于上也。再就帝王方面，这也皆有可能者，第一是明太祖，他对宗教颇通达而又很想振兴佛教，他分佛刹为“禅讲律净教”五门，禅居于首，教即是密，亦不无层次。惜古时无大彻大用之有力高僧，故卒未能有系统的组织建立。第二是清世宗，雍正通宗亦明教，曾发愿十年治国，十年兴教。就其行事言，均极确当。惜他十年后正开始宏宗演教，逾年即死。且其时亦无高僧，遂亦无补于衰腐。比之藏地，这可云是中国佛教之不幸！（弘悲记）

    五　空默之观照
    “空默之观照”，亦是宋元来的禅宗一派。大抵似牛头融未见四祖前之类，在禅宗下大抵认为不澈底。所以北宋真净文禅师辟此禅法云：‘宗下事参须实参，悟须实悟，若纤亳不尽，总落魔界。岂不见古人道：“平地上死人无数，过得荆棘林是好手”！如今多是得个身心寂灭，前后际断，一念万年去，休去歇去，似古庙香炉去，冷湫湫地去，便为究竟。殊不知却被胜妙境界障蔽自己正知见不得现前，神通光明不得发舒。或执一切平常心是道，以为极则，天是天、地是地、山是山、水是水、僧是僧、俗是俗，大尽三十日，小尽二十九，依草附木，不知不觉一向迷将去’。此其所辟，固占曹洞宗一分，实指同出黄龙下之东林总净派。南宋初，大慧杲师对于这种禅法，更是嫉恶如仇！故云：‘士大夫多是掉举，而今诸方有一般默照邪禅，见士大夫为尘劳所障，方寸不宁帖，便教他寒灰枯木去，一条白练去，冷湫湫地去。将这个休歇人，你道还休歇得么？殊不知这猢狲子不死，如何休歇得来！来为先锋去为殿后底不死，如何休歇得！此风往福建路极盛，妙喜绍兴初入闽住庵时，便力掩之，谓之断佛慧命，千佛出世不通忏悔……’！又答曾天游云：‘今时有一种剃头外道，自眼不明，只管教人死獦狙地休去歇去。若如此休歇，到千佛出世，也休歇不得！转使心头迷闷耳！又教人随缘管带，忘情默照，照来照去，带来带去，转加迷闷无有了期！又教人歇到木石相似，不是冥然无知？又教人随缘照顾，莫教人恶觉现前，又教人旷放自在，莫管生心动念，皆瞎眼宗师错指示人！

    在文、杲二师痛加呵责情形上看来，可知禅宗确有不少修这种“空默观照”的不澈底的禅法者。或谓此系临济宗指责曹洞宗者，则不尽然，以曹洞宗固多穷究力参而澈悟者。而临济宗之从参话头入者，亦仍多参到风吹不入、雨打不湿成一片处，认为大休歇地，从此休歇地；或专以提提话头杜绝妄想为事者。而乾嘉后，则并此空默观照有些相应的，亦不可多得矣。

    六　语录之纂研
    禅宗既不依经论，所以参学者全靠于师家语句之开示与行动之指点。宗师门徒集录其师之言行，是即谓之语录；故语录非仅录其师之语，亦且纪其师之行也。六祖之前，集录的很少，自六祖之所谓法宝坛经出世后，遂大开集录语录之风。所以六祖以下，各家多有语录。将六祖以下之语录集之一处，当不下数千卷，几可另立一禅藏！较之密宗咒轨之禁咒藏，当不或少。

    除各家个别之语录外，还有统贯性之语录。此统贯性之语录，最早者当为宝林传，此书宋初虽有，惜久已不传。然其中可以采录者，大部已采入于景德传灯录，所以除宝林传外，要算景德传灯录最早。景德传灯录系宋神宗年间所集出。后四十余年，有明教嵩的传法正宗记。次后，北宋百年间，有弘觉范之智证传；清初之三峰派，曾专提此书以坚宗风。景德传灯录记至永明即止，故至南宋又有续传灯录，然续传灯录亦仅记到南宋之大慧杲即止。之后，又有五灯会元等，则一直记到明清间者。此外还有古尊宿语录，与大慧杲的正法眼藏。前者记诸古德之语句，后者则随意而谈，不依次序。另还有宗门统要与续宗门统要。而语录之编篡与研究，则始备于瞿幻寄的指月录，然指月录亦仅至大慧杲即止。清时有聂乐读之续指月录，乃记至康熙十八年间。此外还有祥符阴的宗统编年记，编至康熙三十年间。不过此书注重宗派传承之年代，于诸古德与旁歧之言行，每多不录。所以语录纂研之较完备者，还要算是指月录及续指月录。到雍正时，虽尚有御选语录，然仅选录数十人而巳，故亦不如指月录之为统贯性。

    语录纂研之要，在于钻研古锥之语句。到钻研不通处，即疑而参之，则即成参话头。故篡研语录之要，在通不过处而力究之！

    纂研语录之总要，无过于三关句。此三关句，古德所垂示的殆非一种。且如黄龙南之三句：黄龙见人即伸手问云：‘我手何如佛手’？假如你答了他这一问，他又伸出脚问云：‘我脚何如驴脚’？接着又问：‘阿那个是上座生缘’？又如兜率悦之三句云：“拨草瞻风，祗图见性，即今上人性在甚么处”？这是第一句。第二句云：“识得自性方脱生死，眼光落地时怎么生脱”？第三句云：“晓得生死便知去处，四大分离，向甚么处去”？三关句固不止此，不过这两种乃是宗门所特重而常提者。但是真明白的要算是雍正所说的，雍正在御选语录序里说：“学人初登解脱之门，乍释业系之苦，觉山河大地十方虚空并皆销陨，不为从上古锥舌头之所瞒！……澈底清净，不挂一丝，名前后际断者”；这是破本参的头一关。再进一步，即为“破本参后，乃知山者山，河者河，大地者大地，十方虚空者……地水火风者……乃至无明者……烦恼者……色声香味触法者……尽是本分，皆是菩提”。这是破本参后即见“无一物非法身，无一物非自己”，至此即是破重关的“大死大活”者。第三是“透重关后，家舍即在途中，途中不离家舍。明头也合，暗头也合，寂即是照，照即是寂。行斯住斯，体斯用斯，空斯有斯，古斯今斯。无生故长生，无灭故不灭。……踏末后牢关”。又云：“虽云透三关，而实无透者，不过如来如是，我亦如是。从兹修无修，证无证，妙觉普明，圆照法界”。在一般的修证经历上，可以说有此三关，如上上根利智，则一悟悟澈，亦无三关之阶次。不过后来宗门禅普遍提倡，则参禅者不必皆上上机，故三关遂为旨要。

    此三关义，据楞严经看，佛与阿难之问答，先云心在何处，又问心是什么，此心在何处与心是什么，即是话头的参究。三卷末阿难大悟，遂“返观自身如湛巨海漂一浮沤”；并赞佛云：“销我亿劫颠倒想，不历僧祇获法身”！这就是破本参的境界。到富楼那与佛问答时，阿难又因“多闻习气”而起疑问，佛遂因而示圆通门。本来大力者无须此第二段，第未能乘悟圆彻者，故不得不修圆通而对治“微细惑”。此即所谓“那边悟得，这边修证”，因之便有所谓“顿悟渐修”之说。选观音从耳根获圆通二种殊胜，这就达破重关的境界。其后由五十五位之真菩提路而到“圆满菩提，归无所得”，即是破了末后牢关。不过禅宗尤重在破本参，因为不破本参，则根本谈不上后二关。然破本参而不知有重关须破，则易落于天然外道；破重关而不知透末后牢关，亦易安于小乘涅槃。所以必须透过三关，始可真实达到佛祖的境地。从语录之篡集而研究者，不可不知此三关之义。今之所讲，亦略同语录之篡研也。

    七　坐跑之兼运
    修禅之法，有所谓常行三昧，常坐三昧，半行半坐三昧。而般舟三昧，就是常行三昧，古人修此法者很多。南岳慧思禅师，尤推重修此法门，尝谓“如有十人修般舟三昧，吾即愿护持而不入灭”！常坐三昧。则通常坐禅都是。半坐半行三昧，可说是现在禅林的一种禅法，现在一般的禅堂（古名僧堂），大抵皆是半坐半行的。这种行法，倡始于何时不明。不过我在日本曾参观过曹洞宗的永平寺，这个寺的建筑法，是仿照于宋时天童寺的，完全是古僧堂制。在他的僧堂里，不设床铺，祇有一个大板座；这个板座，白天做坐位，晚上做床铺。他们是面向壁坐的，这是遵照达摩面壁之遗制。卧时则头向外脚向里。堂中亦无跑的设备，坐疲倦了，即拿着锡杖出外经行。这大概是宋时的制度，中国早不行了。现在中国这种坐跑兼运的制度，最早不过在明末清初间。明时有练魔场，魔就是昏睡，练魔场就是对治昏睡的场所。清初又有禅门锻炼说，此为取大慧杲之法而以坐行调身心者。后来合并练魔场为禅堂而锻炼，遂有半坐半跑之行法。这种半跑半坐之成为定制的，据宗下传说，系始于雍正。雍正最佩服玉琳国师，所以他以帝王之威、取消汉月藏之三峰派而承续玉琳之宗派。他当时求玉琳之嫡嗣，众推举高旻寺天慧澈禅师以应。及澈见雍正，雍正问云：‘你是国师嫡嗣，还识国师宗旨否’？澈答云：‘我有癞痢头在（盖澈是个癞痢头）’！雍正乃以剑拟之云：‘割却你癞痢头时又如何’？在这种威逼之下，澈惊不能答。雍正谓：‘君无戏言，我宫中有禅堂，限你七天，如答不出此语，必割却癞痢头’！澈乃进禅堂去参究，而雍正又派人天天在禅堂门外报时，谓‘已过一日，还有六日在’！乃至‘已过六日，还有一日在’！在这种警戒之下，澈乃不遑宁坐而急跑，到了第七天，因跑急撞在柱上，遂豁然大悟！求见雍正，雍正谓之曰：‘且喜你已识国师宗旨’！由这段公案，高旻遂定禅堂内半坐半跑之制度。而此种法制，亦确能调适身心，且有助于参究。由此看来，故知宋、元、明、清禅到了清代，遂有坐跑兼运的禅法。

    八　僧俗之常套
    所谓僧俗之常套，就是明清以来中国禅宗丛林里一般的情形。关于这，清康熙年间祥符阴的宗统编年中有几句话，可以说明大概的情形。他说：“自宋高宗丁已绍兴七年，至明神宗甲寅万历四十一年，凡四百七十八年，其间正宗法脉，时隆时污，大道机宜，若显若晦……高峰、中峰之冷严而蹈晦，万松、雪庭之圆敏以精特，皆所以深培厚蓄而启隆振之绪于未艾”！此明南宋至明之禅统，又云：“启祯（天启崇祯也）间禅风以天童、三峰两祖而大振，为先后左右者，云栖、紫柏、憨山三大士而外 有真寂印，鹅湖心，仪峰象，无念有诸公，为之防闲提擎，所以数十年来， 行吴越，几复追唐宋之盛”。又云： 万历四十三年至康熙间七十五年，其间天童、磬山廓龙池、禹门之绪，而临济之道以兴；云门、博山振清凉、寿昌之业，而洞上之宗聿起；三峰力阐纲宗。善继述者，有灵岩之广大精微，宏觉丕承帝眷，相唱和者，有福严、古南之卓立潇洒，云栖之净业普摄三根，宝华之戒范广弘三聚。皋亭、天溪、曲水、莲居之间，台教之轮传持绚烂；秣陵、金阎、普德、中峰之际，相宗之席讲贯缤纷”。此种叙述，可谓略得概要。然当帝眷之雍正时，对宏觉加以种种的批驳，而专崇玉琳国师，尤力斥三峰为魔，宗统编年亦未曾叙到。如曹洞虽及澹归，而与澹归同出天然门下之十今，皆明末遗老出家，粤中建大刹多处；四川之破山门下如昭觉、大雪等，亦未提叙。这或者是当时川、粤的交通阻隔原故。然清代天台宗所从出之灵峰蕅益亦未说到，不无缺点。

    现在中国佛教僧寺的一般倩形，要远推于明太祖的五种寺制。他把僧寺分做五大类，即：禅寺、讲寺、律寺、净寺、教寺。这里所谓教寺，就是密宗的寺院。这种分法，其实在元时已有雏形，不过明太祖把它显明化罢了。然而到了明末清初，讲律净教四种寺庙，渐渐地兴起来，均混合于禅寺，故后来禅寺里，讲经、开戒、念佛堂都兼有。而教寺因为堕落俗化，民间不信，应赴经忏及做水陆道场等，也混入了禅寺。考其所以混合的原因，是因为明末时，各僧寺宗法制度严格施行，是曹洞宗寺即永成为曹洞宗寺，临济宗寺即永成为临济宗寺。在那时还是以禅法为主，代代传承；然至清中叶后，则反以寺庙产业为主，故其开戒、传法的目的，反而成为续承寺产的接代人了。由于这种宗法制度的组织，演成现在寺僧常套。禅寺混合成“内则禅、讲、律、净，外则经、忏、斋、焰”。据我所知，在清朝末年，金山、高旻是不做经忏的，然至民国以来，也做水陆放焰口了。我十三年在天童讲的楞伽义记，净心老和尚序之说：“禅讲律净以究真，经忏斋焰以应俗，天童实具备之”。此即说明清季以来僧寺之一班的常套。一方面参禅、讲经、传戒、念佛，另一方面念经、拜忏、设斋、放焰，应世俗一般人的要求。徒子法孙相承，而禅林反成一个空壳，正是只存告朔的馁羊而已。

    中国佛学特质在禅，至此讲完。但还有旁附于禅宗而出现的两种，亦顺便一谈。

    九　仙道之旁附
    此种仙道，是旁附空默之观照而流出的。他们作仙佛合宗等，亦讲明心见性，回光观照。大抵谓性即光，能清净其心，如明镜不着微尘，性光自现。反照者，要在动中时时照顾，日常之间，事来应付过，物来识破他，在尘出尘，不动一毫人我相。回光即回摄性光，以目为机，在天为日，在人为目。天之阳光，日所射入；人之神光，以目泄漏，漏尽则阳竭而死。要将一身精华造化之真气，仍赖二目逆视而摄回。人之聪明智慧，皆此性光之流转，此光最是活泼难定，须用谛观、守中、调息、听息等法静之定之，光自透入。不过百日，慧光充盈，神光普照，久之通天澈地，无所不到，所谓收之则藏于密，放之则弥六合也。见得长生之性，始可修长生之命。所以他们税炼心为成仙一半工夫。他们又说：佛经详性功而略命功，道书详命功而略性功，修性功可以得漏尽通，修命功可以得天眼、天耳等五通。这种旁附于禅的仙道，影响很大故雍正亦极重张紫阳，把他的悟真外篇选入于御选语录中。

    还有柳华阳唱性命双修，他说：单修性功，难免投胎夺舍；单修命功，不过却病延年。他引古语云：“修性不修命，万劫阴灵难入圣：修命不修性，犹有家财无主柄”。他并以在北京与一禅师入定出神至扬州观花，禅师只能观见，他能取花一枝而回的故事为证。

    然仔细考之，秦汉以来，仙家以内丹练气，外丹采药，无所谓性功。而性命双修之始祖，乃系吕纯阳受黄龙禅师感化后而来者。他取禅宗为修性以作修长生之基础，亦犹儒者取禅悟以为求功名之资本耳。西藏经教所传大圆胜满法，其所用之名字虽有不同，然其主张有似性命双修者；所谓即身成佛，亦略同即身成仙也。

    传灯录记载吕纯阳受黄龙的点化；一日、黄龙山晦机禅师上堂，吕纯阳出众问道：‘一粒粟中藏世界，半升铛内煮山川时如何’？黄龙斥曰：‘你这守尸鬼’！吕曰：‘只奈堂有长生不死药乎’？龙曰：‘饶经八万劫，终是落空亡’。吕飞剑斫之不入，乃拜求指归，龙反问他：‘如何是一粒粟中藏世界’？吕于言下大悟，说偈曰：‘撇却瓢囊撇瓢琴，而今不炼汞中金，自从一见黄龙后，始悟从前错用心’。由此可见吕翁固已弃仙入禅矣。故雍正谓张紫阳取性功为悟真之外篇，其以此为外，乃以真亦不立为外；而以命功所成之仙，犹在三界之内也。故紫阳曰：“世人根性迟钝，执其有身，恶死悦生，卒难了悟。黄老悲其贪着，乃以修生之术，顺其所欲，渐资导之”。由这几句话看来，则张紫阳亦以仙非究竟，禅宗乃为究竟。仙佛合宗等书，以此为吕张性命双修之道，不惟失禅宗，亦弃吕张之意矣。

    十　儒理之推演
    儒理之推演，乃从语录纂研得少分理解而还从儒家伦理道德而起。历来士大夫与禅宗发生关系者甚多：如韩愈、白乐天、欧阳修、苏子瞻、富弼、王安石、黄山谷、陆游、宋濂、张居正、龚定庵等文学家或政治家，这里且不谈；如陆象山、杨慈湖、王阳明、王龙溪等心学派，不立异于佛门者，亦非此所论；至其本为禅师如刘秉忠、姚广孝、及入居士传者如张商英、张九成、耶律楚材、袁中郎、钱牧斋、彭绍升等，固不须说；再如帝王方面，如唐宣宗、明洪武曾为沙弥，唐僖宗之太子及明建文皆由帝王而终为禅师，及作家皇帝梁武帝、清雍正等，这里亦一概不说。现在所要演讲的，是依禅录纂研悟理而另张儒理，却又反据儒理而排斥佛教的一些人。

    唐李翱之复性书说：“人之所以为圣者性也，人之所以惑其性者情也”。他本禅学主张止情而复性，方可成功圣人。但他回到儒家伦理及华夏文化与重农业经济，遂谓儒家之伦理为中道，佛家必离父母出家修行则非中道，故佛教祗宜印度而非中国所宜，并以重农而反对不耕而食。他从这一、伦理道德，二、中夏文化：三、农业经济之三点得来的结论，即成为依佛张儒而又反攻佛教的宋儒学派的远源了。

    周濂溪也是一个受禅法而又为后来立异的理学派所本的人。但他本人却无何斥佛之表现。中峰门下之胡长孺居士的大同论曰：“孟子没一千四百年而周子出”，周子就是指周濂溪。“周子之传，出于北固山鹤林寺寿涯禅师”，则周濂溪固出于禅统。程子、朱子皆得之周子，朱子复得张敬夫讲究此道，方觉了然。元来此事，禅学十分相似，学不知禅，禅不知学，互相排击，都不曾搔着痒处，真可笑也。还有与周子同时的刘兴朝签判，也由参东林总、慧林英、智海泉诸禅师得悟，而著「明道谕儒篇”曰：“明道在乎见性，余之所悟者，见性而已。……佛曰大觉，儒曰先觉，所觉此耳。………然孔子之道传子思，子思传之孟子，孟子既没，不得其传，而所以传于世者特文学耳！故余之学，必求自得而后已”。又曰：“是道也，有其人则传，无其人则绝。余既得之矣，谁其传之乎？终余之身而有其人耶？无其人耶？所不得而知也”！兴朝所说，徒遗空文，无人传其道。若如周濂溪有程、朱一类的人崇奉之，岂非又一传孟子以来之道统。

    天童文礼禅师邃于易，诸儒大阐道学，师与之游。朱晦庵参师时，问“ 毋不敬”，师以手示知。杨慈湖问“不欺之力”，师说偈曰：“此力分明在不欺，不欺能有几人知？欲明象兔全提句，看取升阶正笏时”。又野录载朱熹少年赴试时，书笼中惟带大慧杲之语录全部，亦见其曾专心禅学。盖理学始自程朱，而程明道亦近心学；据其理学与佛禅立异者，系程伊川及其门下，而朱晦庵则集其大成者也。

    近人马一浮、冯友兰亦究禅宗语录以张理学。二人皆纂研语录，而冯氏之新理学尤常引禅宗语录资讲说。兹略叙冯氏说：‘在哲学中，以负的方法讲形上，最合乎空灵的标准者 是唐宋的禅宗。禅宗自以所讲的是超佛越祖之谈，其所用超越两字甚有意思。他们以佛学各宗为“教”，而自以为“教外别传”，他们是从高一层观点以看各宗对于实际有所肯定的理论。教外亦曰教上，即是超越的意思。禅宗要义有四点：一、第一义不可说，二、究竟无得，三、佛法无多子，四、担水砍柴无非妙道。此四点中，“佛法无多子”是禅宗所单提，余三点佛家、道家虽略及，但禅宗特重之’。冯氏于第一义不可说及究竟无得，引临济、云门、圆悟、南泉、云岩、洞山、百丈、大慧、法眼、曹山、首山、慧忠、庞蕴、药山、马祖、佛眼、法演、舒州、黄龙等古尊宿语，说得口漉漉地，但于‘佛法无多子’，则未说出所以。于担水砍柴皆妙道的庞居士偈，及曹山之三种堕即明超圣之意，而说为超圣入凡亦可；但新原人中，以此斥佛学要出家、学戒、入山、坐禅等为不如儒家之敦人伦尽人事，则仍执宋儒偏见。不知运水搬柴无不是，出家入山亦何不是？讲学从政无不是，受戒坐禅亦何不是？盖依事解理，虽解得如是，而先入习见如故，仍触事泥滞。大慧杲示刘敦济云：“此事如青天白日皎然清净，不变不动，无减无增。若当人日用逢缘处，头头上明，物物上头，取之不得，舍之长存。荡荡无得，了了空虚，如水上葫芦，拘牵他不得，惹伴他不得。古来有道之士，得之自生死海中头出头没，全体受用，无欠无余，不睹生死尘劳之状。……昔李文利都尉在富贵丛中参得禅，大澈大悟；杨文公参得禅，身居翰苑；张无尽参得禅，作江西转运使：只遮三大老，便是个不坏世间相而证实相的样子也。又何尝要去妻孥，罢官职，咬菜根，苦形劣志，避嚣求寂，然后入枯禅鬼窟里作忘想，方得悟道”？从此一则话看来，谁谓禅家一定要教人舍世住山？只是理学者未免要恋着家俗，妄生是非而已！故依佛张儒而反斥佛者，实在不免偏见之过。

    从古今纂研语录而讲理学的，实未能参禅入门也。三峰禅师云：“十河九洛，众教总持，须从无文字处求之”。乃着四书、五经参同。一日怃然曰：“宗乘中事，自问理会也理会得，说亦说得，只一事未在，敌他生死不得”。此云理会也理会得，说也说得，不过有一事，就是烦恼生死不能解脱。后放下一切，力参数年乃大悟。故宋儒及今新理学者，虽能在禅录钻点道理出来，至多不过如三峰的未悟以前；且如已悟之三峰，亦不过才破本参而已。钻研语录，在力参透悟，说理、则去钻研语录之意亦远矣。（光宗、性觉、弘悲记）


3.禅观行演为台贤教

    第三章　禅观行演为台贤教（注一）

    第一节　绪言
    今讲贤首学与天台学，分为五节。先讲叙论又为三。

    一　贤首学与天台学名义之审定
    贤首学与天台学之名义，须先为审定。贤首二字，为华严宗第三代法藏大师受于皇帝之赐号，但贤首学乃代表华严宗学以言，以华严宗由此师成立，所以即用此师的赐号为宗名，曰贤首宗。故现所讲者，并不是贤首大师一人的学说，而是讲明贤首宗之学也。天台为山名，此山为天台宗第三代智顗大师居住，因名天台大师；此宗至大师始成立，因此就名为天台宗了。由此现今所讲亦非专讲智者一人的学说，而是天台宗一宗之学也。虽不是专讲贤首和智者二师之学说，而今亦即以此二人为代表来说明这两宗的学说的大概，因这两宗的学说，确是由这两位大师所发挥综合而成立的，故以这两位大师为代表来说明这两宗的学说，也就是说明华严宗学与天台宗学。

    二　台贤为中国特创之佛学
    这两宗的学说皆是中国创兴的佛学。因这两宗的学说，虽然也依据着印度传来的经论，而这两宗学说的特点，并不是由于印度传来的佛教思想系统而成立的，乃是在中国所传的印度佛学上为一孤起独唱的学说。譬如天台学的创始者为慧文禅师，慧文禅师之思想，虽说是出于般若、智度、中观，而并不是承传智度、中观之学者，乃由其自修禅观功力之所得，而印证于智度、中观耳！其师承源流则不能明其底细也。贤首宗之开创为杜顺大师，其思想学说，虽有其所依的经论，而亦是以自证得华严三昧创建华严宗，而并无传承之学统。因此，这两宗在中国佛教史上，是最重要的两个宗派；也可以说是大乘佛教思想史上的两个特异的奇峰。中国佛教虽尚有净土宗、禅宗等的特殊发展，然而净土宗有三经一论和印度菩提流支的传授，至今弘扬不断，这是依印度传承的经论宏扬的。禅宗也有印度的传统，例如达摩东来，并传楞伽经印心等。况且禅宗又有西方二十八祖、东土六祖之说，东土的初祖，就是印度末祖，禅宗发展到现在，也还是一代一代的承着印度的祖系。而这两宗的思想学说可不是这样的，他们的思想完全是由于自修禅观内证三昧以后，各引大乘经论为印证以开发出来的。由此故说这两宗学说是中国佛学。

    三　台贤皆以禅为源
    这两宗学说，在宋明来虽与慈恩宗皆称为教下三家，然地论、摄论、三论、慈恩、成实、俱舍等各宗，皆是传承印度的学说将其发扬光大而已，独这两宗的学说，虽亦依经论为印证，而不是承传其学系者，乃是由自修禅定得成就后发展出来的。譬如慧文禅师并没有著作行世，只留几句简单的禅语，杜顺亦祗有法界观与几首禅偈；故这两宗的学说，是以修禅为源泉的，所以中国佛法之骨髓，在于禅。这两宗之学，既由先得禅定而后印以经论才建立为宗，故其初祖多分是一向修行禅定的禅师，到了第二代祖师才向教理方面渐为解释，至第三代遂集其大成，而宗学由此确定。后世不察其禅源而仅讲其教相，因称教下。假若这两宗的第二代第三代的传承者不向教理方面发展，则其学必归为禅宗矣。

    第二节　实相禅布为天台教
    一　天台学之根据
    天台宗根据的经论，以法华经为最要，故有称天台宗为法华宗者。然此宗实不完全依据法华。何以故？譬如天台初祖慧文禅师，他最初引为证明的是大智度论与中观论，而鲜有称其以法华为宗者。到了慧思大师，禅定之余，虽常诵法华，修安乐行三昧，但他最注意的还是大品般若。至天台智者大师，始全重法华经，诵药王品，亲见灵山，得法华三昧，故彼一生重在法华经；同时他于涅槃经亦甚重之。故天台宗根据之经，是法华涅槃和大品般若。根据的论，为大智度论，例如慧文禅师说明一心三观，他是根据智论所说的三智一心中得（即一切智、道种智、一切种智，此三种智于一心中同时具得）。次为中论，此宗所修空假中一心三观，由观一境真俗中三谛而发，中论云：“因缘所生法”，就是一境：“我说即是空”，就是真谛发空观；又云“亦说为假名”，就是俗谛发假观；又云“亦名中道义”，就是中谛发中观。因此天台宗一心三观，亦是依据中论的因缘所生法一偈而开演的。有为法无论心色假实都是因缘所生，凡是缘生就是空，空即是假，假空不二就是中道。而天台之立四教，亦依中论，此偈初句因缘所生法，对治凡外，建立小乘，即是藏教；次句观缘生即是空，利通大乘，钝不离小，是通教义；三句观因缘所生即空而亦即为假，乃为别教；因缘所生法即空即假即中道，为圆教义。随拈一因缘生法，即空即假即中道故。以上是天台宗所根据的几种重要的经论，其次尚有维摩、金光明经等，成实与旧译俱舍论等，兹不繁演。

    二　天台学之先河
    智者大师依法华开立宗教，但在智者之先，就有光宅法师等大弘法华，光宅所说，在智者大师著述中尝引辨之。其次慧观、慧严诸法师涅槃宗的立论，以法华为同归教，而以涅槃为常住教，加于法华之上；后来由智者大师运用其博大天才融合法华涅槃为一时，涅槃宗遂归入天台。其次、天台一境三谛既然是依据中论，故三论宗或四论宗诸师之所说义，亦皆为智者大师收归其或通或别或圆之教。复次、成实论亦为天台所取，此论在梁朝宏传最盛，所以当时有成实宗之建立，且有判为大乘者，僧朗法师弘三论以破之，始判为小乘；智者大师的通教教义，多取成实论意。复有地论宗、摄论宗诸师之教义，智者大师虽不多依据，但在摩诃止观所讲庵摩罗识等、亦尝汲取于二论。复次、俱舍有新旧两译，智者大师的藏教教义，则多取材于旧俱舍论。由这多方面的先河，遂集成了天台宗的广大学海。

    三　天台学之成立　甲　慧文慧思之创发
    天台学胚胎于慧文禅师，长养于慧思禅师，至智者大师集其大成，而判释佛陀一代时教。慧文禅师本来是修禅定的，故向称为禅师。但在慧文禅师以前，平常修禅定的人，或依坐禅要法经等修习禅观，未有一心三观之禅；天台之一心三观，为慧文禅师所悟而印证于智度论等者。其次、一境三谛之说，至慧思和智者根据法华诸法实相的十如是义，广为发挥，妙理重重，尤称绝唱！这种的悟境，多出于禅观而得的自证境界。天台宗到了慧思禅师，基础更建立的好了。慧思禅师尝诵法华经，修安乐行三昧。他的著述，传说有好几种，但是现在存着的，只有“安乐行义”、“诸法无诤三昧法门”、“发愿文”、“大乘止观”四种。前三种是思禅师叙述禅定用功方法等，重在实行；大乘止观之关于教理者，多接近起信论的思想。由此有人说大乘止观不是慧思禅师所著的，理由是：大乘止观中所引用的起信论文句，在后于慧思的弟子智者大师的著作中尚不见引用，而已先为慧思引用，实属可疑！但是依我的研究，这大乘止观还是慧思禅师作的，理由是：传译起信论的真谛法师，来华在梁朝武帝末年，这时思师犹在。适逢世乱，真谛法师亦不能安处，遂遍游南方各地，曾到过衡州，起信论即在衡州时译。衡州即南岳山之所在地，所以当时慧思禅师可以见到起信论，因此可以依起信论作大乘止观。而智者大师其时已到江浙去了，和衡州相距很远，交通困难，况梁陈间又是个乱世，起信论未遍流通，因此他未必能见到起信论，他没见到起信论，他的著作中，也不能引用起信论了。从此可以推定大乘止观是慧思禅师的著作，并不是后人的假托。

    慧思禅师居住湖南的南岳山，世人尝叫他南岳大师，他对于天台宗是第二代祖师，他虽受持法华安乐行三昧，然而他也专重习禅，且在他的发愿文中，尤极推重般若。安乐行三昧是依法华经的，他说修法华三昧而得六根净，当具足四种之妙安乐行。他又解法华经的譬喻，依般若三论等发明天台的一乘义，谓之一华成众果，一时而具足。谈到慧思禅师的禅定，虽说是修法华安乐三昧，而他是以禅为根本的，因此他于法华祇是修法华禅。修法华三昧行有二种：一种是有相行，即受持法华经而求得禅定；一种是无相行，就是说日常四威仪要常住在定中的意思。以上是说明慧思禅师的解行大概，但是他对于慧文禅师的一心三观、一境三谛之思想，并未十分发扬，到了智者大师才发扬光大。

    乙　智者之完成说到智者大师，他是天台宗第三代的祖师，天台宗学到了智者大师才成立。他的历史，如史传中说。兹将他的思想学说和建立天台学的几个重要意义一说。智者大师建立教观的思想，在中国佛教史上是最伟大的了，他以八教五时等来判释释尊的一代教法。

    １. 建立八教　　以八教来判决全佛法藏。八教分做二种：一种是化法四教：一藏教、二通教、三别教、四圆教。这四种教、是实质的分判，也可以说是事实的分判。从受教的众生方面观察根机而分别施药，这样就可以将释尊无量教法分判得有条不紊了。其次、化仪四教是说明佛陀应机说法的各种方法仪式：一顿教、对上根利智直说成佛之法者，如华严经等；二渐教、是对普通的三乘人说从小入大法门者，这有初中后的分别：渐初者、如阿含，中者、如方等诸经，上者、如般若经等；三秘密教、秘有二种：一种是同在一法会中、闻法彼此各不相知秘密，二是陀罗尼秘密，现在的密宗还是天台二种秘密中之一种；四不定教、说法不定，或闻法得益不定，就是除上三种说法仪式之外，余式为不定教。化仪四教的建立，是智者大师学说中一种最殊胜义。在他以前，虽有顿渐和半满的说法，但是没有法与仪的分类，到了智者大师始建立。化仪四教、化法四教的意义和组织很繁广，在这短时间中不能有详明的叙说，不过大约可以用大小乘来分配一下，以见其大概。如表：

    照上表观之，虽然前二是小乘，后二是大乘，但是可以互相相通的，一研究智者大师的五时八教图表，就可明白了。

    ２. 五时　　第二智者大师建立天台教义，有五时的分判。五时者：一华严时，二鹿苑时，三方等时，四般若时，五涅槃时。这五时，是说明释尊说法的时代前后所说的各别不同；但释尊的说法，本没有限定，所以天台于此别五时以外，又有通五时之说。别五时就是说法听法别有齐限，通五时就是可通前后的。

    ３. 一念三千　　第三为智者大师建立天台教观中最特胜之点，所谓一念三千。五时分判，是根据涅槃五味、法华穷子喻等。此一念三千，为一心三观所观真俗中三谛所托之法。一念三千简单的说明，就是一刹那心念中具足三千诸法，包罗一切有情法和非有情法。天台教中分宇宙万法为三类：一曰有情，即正报；二曰非情，即依报；三曰五蕴，即情与非情所共依之法。这三类法，各具有十种差别，所谓地狱、饿鬼、畜生、修罗、人、天、声闻、缘觉、菩萨、佛、的十法界。又皆可互通摄，就是说地狱界具有佛等九界，乃至佛界也具有地狱等九界，这样十界互具，就成了百界。在这百界之中，每界又各具有性、相、体、力、作、因、缘、果、报、本末究竟的十如是，谓之百界千如。依、正、五蕴三类，各具百界千如，就成了三千了。这三千诸法，一一法皆是真俗中三谛，三谛圆融互摄，照之即成一心三观。一心三观中，具足三千诸法，谓之一念三千。一念心中具足曰理具，事实显现曰事造，理具事造两重三千诸法互摄互融，乃为天台智者大师依法华诸法实相义，充实慧文一心三观之微妙观境。

    ４. 六即　　第四是天台智者大师建立的六即义。言六即者：一、理即，就是三千诸法在一心中具有，则一切众生即同诸佛，无二无别，当体即佛，因此说一切众生本皆是佛。二、名字即，名字谓教理，依教理而开圆解，解齐诸佛，曰名字即佛。三、观行即，谓依前理解、观行相印也。四、相似即，六根清净相似于佛也。五、分证即，于佛法身次第分证。六、究竟即，谓于佛果圆满证得。这六即义依圆教立，而藏通别教亦得各论浅深，就是说：藏教人有藏教的六即，乃至圆教人也有圆教的六即，凡圣阶位，又有互齐各殊之义，兹不繁述。此外还有惑、业、苦之三道，见思、尘沙、无明之三惑，般若、解脱、法身之三德，一切智、道种智、一切种智之三智，法、报、化之三身四土，以及三佛性、三菩提、三解脱等，这些和三观三谛相应而说的三法门，亦为此宗教义之特点。

    四　天台学之演变
    天台学之成立，归功智者大师，但是智者大师的学说，统统是由章安尊者记录而成。他的著述，向称三大部为根本教典，就是法华玄义、法华文句、摩诃止观。此外还有五小部及禅波罗蜜、六妙门等。但天台学成立后，当时因时地交通的关系，只能在天台山的一方面弘传，其他的地方，并不十分发达。可是到了后代就渐渐弘传到各方，因此天台之学就有很多的演变了。

    甲　荆溪与法相华严及禅之对抗
    天台学自智者大师去世后百余年的时候，有荆溪大师承传斯学。在这个时期中间，中国佛学界曾经过慈恩之法相唯识的弘扬，当法相学盛兴的时候，天台宗颇受掩抑，所以到了荆溪大师的时候，对于法相学有很多的评论，尤其是对于窥基大师的法华玄赞，抗论最甚，曾提出五百问来质难。

    复次、他对于贤首学的华严教义亦有辨论，传清凉曾依荆溪先学天台学，后方弘华严，其教义多有取仿天台者，故后来天台学者多抗辨之。

    复次、他对于当时流行的禅宗风尚，本着智者大师的一心三观禅及各种止观，而予以严格的批判；因此他对于禅宗，也有多种的辨论。所以荆溪在天台宗上占着复兴的地位，而他的学说，都是从批评以上三宗显扬自宗而成立的。

    乙　宋代山内山外与华严及禅之辨
    天台学到了宋朝，有四明法智尊者大弘天台学，但是即由之而天台学分山内（即名山家）和山外的两派。山内派自称为天台的正统，即四明一派；山外为慈光等一派。至于这两派的内争，时期颇久，加入论战的人数也很多，所讨论的问题更不一致。大约的说，山内派的人特别举扬天台之独殊学说，如性具义、佛果具恶义，以妄心为观境义，而绝对不茍同附合华严禅宗等说，且据其特殊义以评破之；至于山外派人的学说，则颇与华严、禅宗等义相融，而不许以妄心为所观境义等。

    丙　蕅益援禅法相入天台
    蕅益是明末盛弘天台的大师，他对于禅宗、法相宗、律宗、净土宗各方面都有著述，他虽是宗在天台，其实他的学说并不限于唐宋来天台传统的思想。他的修行，初于禅律，后归于净土。他当时因为天台学者和禅宗、华严宗、法相宗的学者，各持异见不相和合，颇不以为然，他的意思是佛教各宗各派的学说，虽稍有不同，但是本源和目的皆是一样，不应自相攻毁，应当一致的发展，这在他的各种著述中常见到的。他又将佛教分为禅教律的三大系，综合此三始为完全的佛教。因此他对于禅宗、法相宗学说援之入于天台，例如法相宗的二世缘起义，天台家向未引用，蕅益则引用之。

    五　天台学之述要
    天台学之大略已如上述，现在把天台宗的几个重要点再略为叙述：天台所判的五时八教等，现在觉得不十分重要，而考察天台学对于佛法最重要的几个贡献，是一心三观、十法界、六即、性具。

    甲、一心三观　　一心三观前面已经略为说过。略而言之，是由一境三谛起一心三观，以一心三观之智、证一境三谛之理，可谓得佛法之大总持及一切禅观法门之纲要者。如此一心三观，为佛法中最普遍义，亦即佛教的根本，就是天台宗第一宗要。乙、十法界　　十法界在天台教义之前没有具体的组织，到了天台宗成立以后才组织成立，而且十法界每界互具九界而成百法界，重重涉入犹如帝网。后来华严宗的十玄和密宗的曼陀罗等，皆援引天台十法界互具互融之义相助发挥，这是天台学之第二宗要。

    丙、六即　　六即义前已说过。简单的说，六即义可以使人明白一切众生即身是佛，于无上菩提不生退屈心；然性德虽是如此，如不起修德则仍为众生，因此有即而常六的四教阶位之判，使修学者不生增上慢。密宗的即身成佛，只得到六而常即的一面，不逮天台六即之圆满，这是天台学的第三宗要。

    丁、性具　　性具义是观察十法界的有情，不但具一切善而且具一切恶；如到佛果仍可现地狱、饿鬼、畜生之恶相而施教化，这不但就体性说是如此，就是依行相上去说亦是如此。如果佛现金刚药叉明王等忿怒贪痴像，于诸暴恶造罪有情行诸恶事，这是恶事善用；在平常世间众生之恶相，是业感的幻化相，而到了佛果亦可幻现这种恶相的行事来度化众生。天台宗特别发挥这性具的道理，所以有人称天台宗为性具宗的，这是天台学的第四宗要。

    六　天台学与禅律净密之关系

    甲、天台学与禅宗的关系　　天台学和禅宗关系颇深，创始的慧文、慧思二师都是修禅的禅师。到了智者成立教义的时期，禅宗尚未十分兴起，而当时一般佛弟子所修的禅定，要算天台之一心三观的禅为最高的禅定了。后来禅宗盛行，到了荆溪大师抗禅宗而宏一心三观之禅，其弟子粱肃有删定止观等。宋朝四明大师还是依着天台禅观而和当时的禅宗对抗，不相上下。元明以来，实习天台禅观者甚少，就是学天台的人，也多半流为净土宗，而不能与禅宗抗衡了。

    乙、天台学与律宗之关系　　天台与律宗关系亦殊深厚，天台大师得法华三昧，以诸法实相普遍建立禅观教律摄受一切徒众，于律当然重视；故智者于四分律有疏，并疏梵网经等。到宋朝灵芝律师，依天台教义阐扬律宗，立圆顿戒体。在先戒体之解释，多依法相，自此以后则宗天台。

    丙、天台学与净土宗之关系　　智者大师之弘净土，曾着十疑论等。命终有说生兜率净土者，而多数则说生极乐净土。其次、天台宗弘净土最力者为蕅益大师，教宗天台而行归净土，以至现在天台宗学者，皆循行之。

    丁、天台学与密宗之关系　　天台学成立时，密宗尚未兴起。唐以来而弘传密宗者，如一行之大日疏，多依天台教义；而天台大师对于古来所传杂密经咒，皆融摄无遗；故其修持的行法，多与密教相倚。今所盛行之大悲忏仪轨、水陆等仪轨、皆出于天台学者。因此日本之传教大师，既传天台宗，复学密宗而建立台密；故日本密教分两派，一为台密，一为东密。其学天台者，兼传密法。

    第三节　如来禅演出贤首教
    一　贤首学之根据
    先说贤首学所依据的经论。本来贤首宗所引用的经论很多，但是作为真正的根本依据者，即为华严经，因此贤首宗大多数称为华严宗。又贤首宗的初祖杜顺和尚和二祖智俨和尚都依华严修观判教，贤首、清凉亦专讲华严，就是到了圭峰，虽然以略摄广来偏弘圆觉经，而是以圆觉经为华严经一部分的。由此故说贤首宗的宗本所依祇是华严经。至于贤首虽亦疏法界无差别论、十二门论，而判教则多依大乘起信论。总说一句，贤首宗的根据，经为华严经，论则起信论。

    二　贤首学之先河
    贤首学的先河大约可以说有两系：一是地论宗的慧光系，二是摄论宗的真谛系。地论就是华严十地经论，十地论的翻译，在北魏时有三师，一勒为那摩提，二为菩提流支，三为佛陀扇多。自十地论译出以后，研究华严者极盛。这三人译本，稍有异同，而参与译事者慧光法师，将异译会通为一而弘扬之，遂建立为地论宗。相传为华严第二祖的至相寺智俨法师，就是出于慧光系之下，由此可以知道慧光地论宗与贤首宗之关系了。至于杜顺和尚的所承虽不可考，而杜顺之修禅诵华严亦与慧光相近。后来到了贤首大师的时候，华严盛宏，以十地经论本属华严经之一品，无须别立，因此地论慧光系遂归入华严了。

    其次、说到摄论真谛系，摄论最初译者是真谛法师，所译摄论虽与唐玄奘所译文义有异，然亦为传世亲之学者。真谛摄论，说第八识通于染净曰无没识，这种说法却和起信论说阿黎耶识有觉不觉的意义相当。起信论也是真谛所译，又为贤首所依宗，其义与旧摄论又颇多相似，因此说摄论真谛系亦是贤首学的先河之一。不过、后来玄奘重译摄论，真谛摄论遂归入法相宗而不弘了。

    其次、若天台之学说，于贤首学影响尤大。但天台学迄今与贤首学并存，因此留待天台学与贤首学比较中再说。

    三　贤首学之成立
    贤首宗学的根本建立和天台不同，天台学虽发端于慧文继传以慧思，但是教观具体组织的成立，全在智者大师；而贤首学的根本建立，则在杜顺和尚和二祖智俨和尚，贤首不过继承其说，重为结合补充而已。

    甲　杜顺之法界三观及十玄
    杜顺和尚的传承不得而知，传华严者向称为初祖。他有二种著述：一为五教止观，二为法界观门。在法界观门建立三观：（一）真空绝相观，（二）理事无碍观，（三）周遍含融观。这三观和天台的空假中三观相等，真空绝相观就是空观，理事无碍观就是假观，周遍含融观就是中观，但内容不同。杜顺三观每一观门中有十门，其含融观中的十门，即有名的十玄门：一、同时具足相应门，二、因陀罗网境界门，三、秘密隐显俱成门，四、微细相容安立门，五、十世隔法异成门，六、诸藏纯杂具德门，七、一多相容不同门，八、诸藏相即自在门，九、唯心回转善成门，十、托事显法生解门；此十玄为贤首宗较天台宗一心三观更充实更殊胜之义。其次、五教止观也就是五种观门：一、我无法有门，二、生即无生门，三、事理圆融门，四、语观双绝门，五、华严三昧门；这五种观门即为贤首宗五教的根据。但有人说此五种观门，不出杜顺而出于智俨，今未考定。

    乙　智俨之六相五教
    智俨为贤首学之第二祖，他有华严搜玄记、孔目章等。所说明者，除阐扬杜顺十
    玄无尽之理外，其最显著者为五教之建立，所以此宗的五教可归为智俨的建立。次为
六相的弘阐：一同、二异、三总、四别、五成、六坏。相传此六相观系一梵僧教智俨
修习的。这六相说，具见在地论中，而广为说明和注重，则始于智俨大师。
丙　贤首之三时十宗

    贤首大师虽说是集华严学之大成者，但他多分是承传前两师之学说；如三观、十玄、五教、六相等，在贤首之所说中，仅曾略为变更组织。而此外贤首之所立者，为十宗与三时十仪。

    １．十宗　　十宗者：一我法俱有宗，二法有我无宗，三法无去来宗，四现通假实宗，五俗妄真实宗，六诸法但名宗，七一切皆空宗，八真实不空宗，九相想俱绝宗，十圆明具德宗。这十宗的建立，其实贤首是根据于法相唯识宗所传而建立的。此十宗的前七宗，完全同于玄奘窥基之所传，至第八宗则贤首另开为八九十三宗了。因此、十宗说为贤首所立。但是这十宗后来又约为六宗，即将前六合为一宗，名随相法执宗；第二为唯识法相宗，此全为对法相唯识而立者；第三真空无相宗，即是一切法空宗；第四藏心缘起宗，即真德不空宗；第五真性寂灭宗，即相想俱绝宗；第六法界圆融宗，即圆明具德宗。兹将法相唯识的八宗和贤首十宗、六宗，表摄如次：

    ２．三时　　三时也是贤首创立的：一先照时，二转照时，三还照时。先照时谓佛先说华严度大乘根，如日出先照高山；转照为度三乘人说三乘法，令渐次证入佛之菩提；三还照时，谓说法华等会三归一，如日没时仍照高山。这三时义，同金光明经中之所说。又三论宗之吉藏法师立三种法轮，亦同此三时义。而开转照时为三时，即同天台的五时；不过分两种三时以说，其组织较为善巧，内容仍是相同的。玆将吉藏三时、贤首三时和天台五时表列如次：

    此贤首三时等于天台之别五时，仿通五时而有一念一化等十时建立，此十时亦为贤首所立十法门中胜义之一。

    ３．十仪　　在天台有化仪四教，贤首扩充之以立十仪，较天台的四仪更为圆满。言十仪者：一本末差别门，二依本起末门，三摄末归本门，四本末无碍门，五随机不定门，六显密同时门，七一时顿演门，八寂寞无言门，九该通三际门，十重重无尽门。此十仪和四仪的比较，至后再说。其他若十身、十对、十门悬谈等，兹亦从略。

    四　贤首学之演变
    甲　慧苑之刊定
    慧苑为贤首的高足弟子之一，贤首的弟子本来很多，但是后来很少真正能传承贤首的学说者。慧苑不但不传承其学，且批驳之。慧苑对于贤首之五教不满意，作刊定记以辨之，以为五教是依天台四教立的，五教之中除了顿教，就全同四教；然而顿不应立为教，何以故呢？以顿为所诠之理，不应指为能诠的教法。因此他另立了四教：一迷真异执教，二真一分半教，三真一分满教，四真具分满教。因其叛逆师说，后来贤首宗人把他摈出宗外，其实慧苑之义未可厚非。

    乙　清凉之恢宏
    贤首学之弟子中，既然没有亲承弘传者，且为慧苑刊定说所乱，遂不昌明。后至第四祖清凉国师，始全盘接受，整个宏扬，且于义理不足者补充之，作华严疏钞及悬谈。前三祖弘扬的华严为六十卷译本，至清凉乃依八十华严，其钞统摄一切经论，提纲教海，纲目全张，故欲得贤首学的大全者，须研究清凉的悬谈疏钞，故余有称华严宗为清凉宗之议。清凉国师所处的时代很好，三论、唯识、天台、净土、律宗、禅宗、密宗、均极其发达，清凉国师于唯识、三论、天台、禅宗等义，多有能融摄于华严中者，故为于贤首学能发扬光大之一大师。

    丙　圭峰之敛削
    圭峰为贤首宗第五祖，虽承传清凉之学，但其自身是出于禅宗，所以他趋重于禅，曾著有禅源都诠序。其次、则舍华严而力宏圆觉，既以禅宗为宗要，同时又宏圆觉，均有敛削圆教而就顿教之势也。

    丁　宋以来之衰落
    贤首学在唐时经过会昌之难，甚为衰落。虽宋朝有长水、源净诸师之宏扬，但其势仍微，仅对于起信论等稍有缵述，抱残守缺而已。

    戊　明清来与天台之对抗
    明朝天台宗有幽溪、蕅益等宏演，对于贤首五教每讥其不如天台四教之有断证位次等；因此明清间之贤首学者续法大师等，仿天台四教仪有贤首五教仪及五教开蒙等之组织，遂为明清来所传之贤首学。

    五　贤首学之述要
    已说贤首学的成立和演变，则可知其宗学的大略，今复将其学之要点略为述之。甲、五重法界　　五重法界者：一事法界，二理法界，三理事无碍法界，四事事无碍法界，五一真法界。这五重法界说，为贤首宗开立之说。约言之，前四是相对的、有差别的、可安立的，第五一真法界则是绝对的、无差别的、不可施设、不可安立、不可言说的。又可以说全是相，则前四法的相，完全是别依于一真法界的相而起的，即是性起，虽四一不同，而一即是四、四即是一，一不外四、四亦不离于一。然此五重法界说，颇近唯识宗的四重真俗谛说。智者应详。

    乙、六相　　六相也是华严贤首学的要义。一同相，就是同类；二异相，就是异类；三总相，即一法之全体，如一屋相为总相；四别相，如户窗等是屋的别相；五成相、总合则成；六坏相，别具则坏。这六种相，无论何法均可依之以观察。

    丙、十玄　　十玄为杜顺所立，已如前说。不过贤首后来对于十玄稍有变动，因此讲十玄的有新旧两说。玆列表如次：

    对于每一法一事皆可作十玄观，此十玄义不能广释。如一多相容不同门，谓一能摄多、多复摄一，虽复互摄，而仍各具本位不碍不坏。举此一门，余可例释。十法门中，若贤首宗之说十身，亦为殊特。十身有两种，一种就佛身明十身，二就有情世间器世间正觉世间融合而为十身。就总义、一切法皆为佛法身，他宗皆有此义；若分别说国土身、虚空身等，则为此宗胜义也。

    丁、性起　　天台宗有性具义，华严宗对之说性起义。性起就是十玄缘起，亦名法界无尽缘起。如清凉悬谈序云：“大哉真界，万法资始”；万法资始于真界，即性起义。贤首学者谓天台性具只具而已，此宗说性起，则不但性具而且即性起为事实，故又胜于天台。

    六　贤首学与禅律净密之关系
    贤首学和禅、律、净、密的关系，与天台和禅、律、净、密关系不同。在净、律、密三宗之中，虽多引用华严贤首学为他的依证，而贤首宗本身则对于净、律、密未生多大之关系，唯对禅宗则很有关系；如智俨判顿教就是专为摄入禅宗，后来清凉亦习禅宗，至圭峰则本出于禅宗，故后之贤首学者亦近禅宗。

    第四节　贤首学与天台学之比较
    前面已将天台学和贤首学的大概略为说明，现在将这二种学派作一比较，共有四段。

    一　五教与化法四教
    贤首五教为小、始、终、顿、圆，天台化法四教为藏、通、别、圆。天台四教成立在前，贤首五教成立在后，说五教是仿四教立的，在慧苑法师已有批判。说小、始、终、顿、圆五教，除了顿教，小、始、终、圆就是天台的藏、通、别、圆，不过改个名目又加上个顿教罢了。但是慧苑说顿教是所诠之理，不应立为能诠的教法，因此说五教即是四教，五教和四教的比较，无甚殊胜。且在天台宗虽不立顿教，而四教各说有离言谛，此离言谛就是顿教理而在四教之外，反显天台学者的善巧。然清凉对慧苑之说，曾为贤首辨护，谓顿教者，一言顿诠胜义，此一言、就是顿教。这说虽极有理，而此只言单语总摄一切要义的言句，是散在各种经论之中，仍不能指定那一部经论是顿教，故其顿教义仍不能成立。然考贤首之立顿教，全为摄入当时之禅宗，故只有禅宗的语录可以判为顿教。复次、须注意者，天台化仪四教的顿教和这五教的顿教，字虽同而意极不同；天台顿教属设化的形式，贤首顿教为能诠教体。

    二　十仪与化仪四教
    贤首的十仪，虽然说是仿天台四仪建立的，但是十仪比较四仪确是完善得多，其建立的意旨，深远奥妙，大有胜进，兹表摄之。

    十仪中的第二门，就是天台的渐教，第五门即天台的不定教，第六即秘密教，第七门即顿教。其余各门，则超出天台的四仪了。

    三　三时与五时
    贤首三时和天台五时的组织虽不同，而内容是同的。贤首的第二时就摄了天台的第二、第三、第四三时。其次、天台有通五时，贤首依之立十时。一一念时，二一化时，三三际时，四同劫时，五异劫时，六念摄时，七重劫时，八异界时，九相摄时，十收末时。这十时所观之境，更为广大深玄，实胜于天台通五时之义。兹表如次：

    四　同别圆与兼纯圆
    贤首判华严为别教的圆一乘，而称法华为同教的圆一乘，以法华虽为一乘圆教，而其中实摄有各种方便，而华严则为根本的纯粹的圆教一乘也。可以说华严为特别整个的圆教一乘，因此论天台所宗的法华为同教一乘，不及华严的别教一乘。但是、在天台说华严虽本是圆教一乘，而兼有别教之法。圆教是实，别教为权。华严既兼别教故带有权法，而不及法华为纯圆至实之教。

    然两宗之争点，于吉藏法师之根本法轮和摄末归本法轮稍可释之。假若直从佛智的自证境界而说，佛的自证境界到最圆满者，实为华严；若从佛的大悲方便以言，佛的教化之圆满当属法华。又天台法华之圆，可以说是侧重于觉他方便之法；贤首华严之圆，可以说是侧重于自觉究竟之境。若总佛陀的全体大用以观，必须总摄二宗之圆义，方是智悲双足的佛法。

    第五节　结论
    天台智者大师在中国佛学史上为最博大圆融之一人。因此智者大师在当时，实集隋以前中国佛学的大成，其智力非其他祖师所可及；然而有可惜者，在当时虽亦有摄论、地论等译书，因其传宏不广，智者未多引用。其他若净土、禅宗、法相、真言等，或因印度未传，或因弘传未广，因此其学未能广摄！又大师于三藏多弘于经而少弘论，亦一缺憾！

    贤首时代，一切教法渐备；至清凉益为完备，兼其才智卓伦，大可综贯佛法而建立一完备之中国佛学系统。可惜者，以其专弘一经，虽判释全藏佛教，而仍侧重于专弘扬己宗，排斥他宗！至对于佛教中世出世善法及小大性相显密等，未能组成一各如其分齐的安立！

    复次，二宗历代祖师，皆各重自宗主观，而尚缺平视等量之客观的精神和态度。换言之，即对于释尊教法未能平等的观察和组织。因此、以今观之，反不及西藏宗喀巴菩提道次第之组织圆满。对于全部佛教既未能有圆满完善之组织，故结果祗成为一家之学，一宗之义，而与他宗不能容摄也！

    又天台于四教各论断证位次，其实圣教论中只有小乘与大乘各别之教理行果；于藏教之上另立通教之位次，于别教之上另立圆教位次，及说四教之菩萨位次与佛果等，皆无确实根据！而贤首五教更仿四教为各别之断证位次等，皆只可自成其说，而不
能以佛法之根本圣教为衡量者！故吾人今后应从全藏佛教，更为根本的研究。（法舫 记）


4.禅台贤流归净土行

    第四章　禅台贤流归净土行（注二）

    中国佛学，一向称为台贤禅净，或禅净台贤；意谓台贤为教义，禅净是行门，故作如此分列。现在根据中国佛学分占的时代先后，次序为禅台贤净。因为此处讲的禅，不单是后来禅宗的禅，而是佛教传入中国最初即注重修禅的禅。由中国佛学所重在禅，依此重禅之特质而演变为台贤的教义，后来又汇归净土行，故成为禅台贤净的次第。盖中国佛学重心，从开始到今，一直在禅，而天台教观盛于陈、隋，贤首教观盛于唐初，宋、元后禅台贤俱衰，余流汇归净土而转盛。兹溯念佛禅为净土行之滥觞，分四段来讲。

    第一节　依教律修禅之净
    念佛就是修禅，故有所谓念佛禅。不过依教修禅，起初是安般禅和五门禅，而念佛禅的兴起，要稍微迟一点。依教修心禅中的念佛禅，是净土宗的根源，这是无可疑的，这就是现在讲的依教律修禅之净。此又分三节阐述之。

    一　无量佛刹
    汉时支娄迦谶译出般舟三昧经，般舟即“一切佛现立在前”之义。此一切佛，也就是阿弥陀佛，因为阿弥陀佛译为无量，无量与一切是相通而不相违的。故说一切佛立在前，即阿弥陀佛立在前。在五门禅里说：多贪众生修不净观；多瞋众生修慈悲观；多痴众生修缘起观；多散乱众生修数息观；最后多慢众生修无我观，也有说为多障众生修念佛观的。平常说三宝，说六念，也都是佛列在前。众生生死流转，烦恼业障深重，而佛则已功德清净圆满；故以此清净圆满功德，可以对治众生的惑业重障。我们如依佛陀的功德庄严为加持，即易生起归向清净佛刹之心。即密宗亦由念佛观发生，因为密咒等于佛名，都是果上的功德。以佛果的依正功德为归向，即演成净土宗；摄佛果依正功德为自己，即转为密宗。

    般舟三昧经所说的念佛，是念一切佛无量佛，念佛的相好、功德、法性。由此念佛的功德成就，即可感得一切诸佛皆现在前。以佛果依正功德为观，不但是般舟三昧经说到，如观佛相好功德海等，其他经论亦多有其义。如法华经中说：‘临命终时，千佛授手，十方净土随愿往生’。这就是说，只要念经中的诸佛功德，即可感得诸佛前来接引。此所谓十方诸佛，就是无量佛刹的佛。这无量佛刹，修念佛观的众生，都可以随愿往生。

    二　弥勒内院
    在中国佛教史上，远在慧远以前就有修弥勒净土的。弥勒净土，就是兜率内院。虽十方诸佛的净土皆可往生，而弥勒内院最为切近，因为它就在娑婆──本土，而且在欲界──本界。故从弥勒上生经翻译出来以后，道安法师即专修此法而求生兜率内院。印度来华传教的高僧，亦有修此法门者。唐时的玄奘与窥基，以弥勒净土为行持及依归。后来主张弥陀净土的大德们，多说弥勒净土不易修且不易生，或说不及弥陀净土殊胜，如智者的十疑论、道绰的安乐集、迦才的净土论等，都如此说。加以开示弥勒净土的经论比较少，修者亦不多，所以奘、基以后，弥勒净土即不大盛行了。而弥陀净土，则恰巧相反。不过，他们的辩论，都是从生兜率天而论，不是对于弥勒内院说的。若从内院说，如弥勒上生经说生兜率内院者，皆是发大乘心而不退转的；且说有三品修，如有犯戒而忏悔者，临命终时弥勒亦来接引。华严普贤行愿导归极乐，法华普贤劝发亦指归内院。故弥勒净土法门的不流行，不在胜劣或难易，而是唐以后的修者少、宏扬者少的原故。

    三　弥陀净土
    般舟三昧经中说的一切佛，也就是无量（阿弥陀）佛。无量寿经，于汉魏就已有翻译。故在慧远法师以前的僧显禅师，已由修习禅定，见阿弥陀佛而得往生极乐。但真正念阿弥陀佛求生净土的宗风，创于庐山慧远的莲社。慧远法师的德业，本不限于净土，如翻译经律，宏扬教义，修持戒定，及守护僧制等。但约创莲社于庐山来说，中国净土宗的初祖，却非他莫属！当时的莲社中人，六时行道，一意西归，如刘遗民著有净土发愿文，王乔寿曾作念佛三昧诗。远公序云：“念佛三昧者何？思专想寂之谓也。思专则志一不分，想寂则气虚神朗。……又诸三昧其名甚众，功高易进，念佛为先！何者？穷玄极寂，尊号如来；体神合寂，应不以方”。他极力赞叹念佛三昧。但此种念佛三昧，不同后来与禅别行的专称名号的念佛，也是观佛相好、功德、依正庄严的。如远公定中三见净土，即是由念佛而得的三昧境界。故远公以前，虽有五门禅中的念佛禅，但专以念佛为修禅的，则创始于庐山莲社。

    “依教律修禅之净”，即远公所谓“功高易进，念佛为先”者是。盖当时以念佛观为诸禅观中之最高者，所以念佛即是修习最上禅观。修持者都精依教义，严遵戒律，如慧远法师至死不饮蜜浆等，与后来脱离教义戒律之达摩禅不同，所以说为“依教律”。又既以念佛为最高之禅观，故不同于后人以修禅为难行道，别重持名念佛的净土为易行，所以说是“修禅之净”。

    这种即是修禅的念佛法门，由庐山莲社便风行于南方，后由昙鸾法师又弘传于西北。但昙鸾已开别禅的兆端，故修禅的净，正以远公为代表。慧远法师以后，至唐初之善导，尤力事宏扬，朝野从化。于是这种法门，不惟普遍于全中国──中国人几至以“阿弥陀佛”四个字代表整个佛法──，而且播及于高丽、日本、安南等地。由这样看来，就可知道华文佛教区和其它文字的佛教区大大不同。如藏文教区里佛陀的代表，是“唵嘛呢叭咪吽”而不是阿弥陀佛；巴利文区的锡兰缅甸等，不但没有修行净土法门的，连阿弥陀佛的名字也不知道。所以这种净土法门，可以说完全是由中国倡行的，是华文佛教区的特殊标帜。故讲中国佛学，不能不讲到净土行；而净土行之弘传者，尤不能不说到慧远法师。

    第二节　尊教律别禅之净
    从不立文字不拘律仪专以无相无名悟心为要的达摩禅风行以后，禅者不尊重教义与律仪，而修净土（此下皆约弥陀净土言）者则皆流为尊教律而别异于禅的净土行了。此时的净土行，已与慧远法师者异。慧远法师等认念佛为最高禅观，故此念佛即修禅；而此期所修净土，则别异于禅，不但力斥禅宗之禅，即其余依教律所修诸禅观，亦皆简别为仗自力的难行道，而独以净土法门为依他力的易行道。总之，此尊教律别禅之净之“别禅”，不仅反对达摩禅，而又示别于其余的诸禅定。

    关于这一类净土法门流下来的著作，以昙鸾法师的“略论安乐净土义”为最早。论明西方净土非三界摄，净土二十七种庄严，九品往生，解释“胎生”疑义及十念往生等，皆系依三经一论而立义者。

    其次有道绰法师的“安乐集”。绰师比天台智者稍迟，后昙师数十年。原是讲经的，后因慕昙师之风，转归净土。他特别注重持名念佛，教人用豆记数以念佛名。他在安乐集中分十二门，第三门即根据龙树菩萨的十住毗婆沙论而辨难行道和易行道，确立净土教义的宗本。西方净土离娑婆世界十万亿土，且又是极乐净土，娑婆人欲生西方，岂非很难？道绰在安乐集中，很巧妙的解释，袪除这样的疑惑，他以为娑婆世界是秽土中的最后，而极乐世界是净土中的最初，后初相接，所以往生不难。我在北京讲普贤行愿品时依华严所说娑婆一劫为极乐一日夜义，说极乐为净土之初。等到阅道绰法师的安乐集，始知不期而一分相合。绰师在安乐集里，又引大阿弥陀经偈，多有非今无量寿佛经所有，似另有别本。又第十二门中，引十念往生经甚详，而这些经文都是现在所不传的。智者的观经疏，净影慧远的无量寿经疏，亦出于此时。

    唐时，与怀辉同为善导门人的怀感法师，著「释净土群疑论”，共有七卷。立说广而细密，且常涉及相宗教义。与怀师同时的迦才法师，著有“净土论”，亦多依相宗立义。这几种书，对于净土教义，讲的都很深细。怀感法师宗本道绰、善导，如说西方净土非三界摄等。迦才法师却随自意发挥，如谓西方净土亦容是三界所摄。这因为若就佛果讲，虽是无漏非三界摄，而就所摄众生讲，则可是欲界摄。──二师同用相宗义，主张亦略有差异。

    上来就教义的顺次讲，故先说到怀感、迦才；若就时间上讲，善导为早（日本以昙鸾、道绰、善导、怀感、少康为支那五祖），是唐高宗时人。故中国以善导为二祖，继有三祖承远，四祖法照，五祖少康，皆以感应神异著于世。

    善导为净土宗之光大者，为中国最推崇之祖师；即在日本，亦以其为净土宗之主要人物。据僧传所记，善师见绰师的净土九品道场，喜云：“修余行业，迂僻难成，唯此法门，速超生死”！遂勤笃精修，昼夜礼诵。后至京师（即西安），激发四众，恒长跪朗诵佛名，非力竭不休。不念佛时，即为人宣扬净土法义。他教人专持佛名，不须作观。他以为“众生障重，境细心粗，识飏神飞，观难成就。是以大圣直劝专称名号，正由称名易故，相续即生。若能念念相续毕命为期者，十即十生，百即百生”！后来专持名号之念佛法门，即奠基于此。他又教人临命终时相助念佛往生法，叮咛恳切。故善导法师实为中国净土宗风范之确立者。所著“念佛镜”，为宋杨杰及明莲池等所推重，以于净土教义，确有精要的发挥！

    善导法师的著作，除念佛镜外，还有“观无量寿佛经四帖疏”、“观念阿弥陀佛相好功德法门”等，说到观想念佛的修法。可知他亦兼观想，不过提倡时偏重持名罢了。

    从昙鸾法师以后，即有净土三经一论疏，道绰、善导等承之，便为净土宗的根本教典。而日本净土宗真宗等大学，莫不尊为净土宗学。尤其是善导法师的四帖疏等著述之于净土，犹智者著述之于天台。

    与善导同时，还有窥基法师，著有“西方要决”与“弥陀通赞”。西方要决与“弥勒上生经疏”义，每有不同，故有人怀疑此书不是窥基作的。

    其时，高丽的元晓法师，到中国来，虽专弘贤首宗，而于净土法门亦曾著「游心安乐道”以赞扬之。

    日本所传净土宗的中国祖师，昙鸾为初祖，道绰为二祖，善导为三祖，怀感为四祖，少康为五祖。少康为五祖，与中国净土宗同，但前面的几祖，却与中国的所传不同。

    少康法师是善导法师后一百余年的人。在洛阳白马寺见有经函放光，检视之即善导的“净土发愿文”，因之就往西安礼善导法师的祖堂，感得善导法师现身空中劝导，遂专修净土。并遵示至浙江新定。初以钱诱小儿念佛；后以念佛一声即现一佛之灵异，受化导者甚众。临终时，口中念佛出光──见光者为真弟子，必得往生。后人多谓其为善导法师的再来。少康本系直接遥承善导者，但在中国后代的推尊上，却于善导二祖之下，继以承远三祖，法照四祖。

    承远法师，由宋石芝宗晓法师的“乐邦文类”，叙列为净土宗第三祖。承远与善导，本无如何渊源，而列之为第三祖者，盖以其苦行念佛，精诚感通，从化者极众之故。教义方面，无可稽考，但知其为南岳祝圣寺的开山。

    法照法师本为修禅定者，因在定中见到西方佛座前有一褴褛僧人，询知为南岳承远法师，因至南岳礼以为师，转修净土。后代宗皇帝奉法照为国师，遂推遵承远，封南岳为般舟道场，故后人礼祖师时称为三祖般舟承远法师。

    比善导稍后，有一位慈愍法师。宋高僧传谓：“释慧日，唐高宗永隆二年生。出家后，见义净回国而有感，遂至印度。开元十年返长安，为玄宗说法，赐号慈愍。善导、少康，异时同化”。可知慈愍实为唐时净宗之重要人物，第以著作遗失，故后人对之不甚明了。日僧小野玄妙在所著“慈愍三藏之净土教”中云：“然我慈愍三藏，为伟大之净土祖师，而后世一部分净土教徒，举昙鸾、道绰、善导、怀感、少康五人，称为支那净土五祖而不列慈愍三藏之名，盖以同一净土宗，而慈愍三藏之净土教，与善导一流之净土教不相容耳”。此举日本净土五祖，不以慧远法师为初祖，又无承远、法照；而中国则并昙鸾、道绰、怀感皆未列入。盖中国净土祖师，是依宋朝宗晓法师所推定的。宗晓以慧远为初祖，以善导、法照、少康、省常、宗赜继为五祖。净土指归集则以善导、承远、法照、少康、永明、省常、宗赜为七继祖。然明朝蕅益等，亦有议其未周者。要之、净土宗之被列为祖师者，大抵依其弘化之功为标准，非前祖后祖之有何传承关系。元朝大佑法师依宗晓所传，以宗赜为八祖；则易宗赜而以莲池为八祖者，殆又出之明清之际。兹因小野之论，乃附述净宗诸祖之所传有异如是。慈愍法师留学印度时，曾感观音菩萨现身说法云：“汝欲传法自利利他，莫过西方极乐世界弥陀佛国。乃劝令念佛诵经发愿往生，到彼国已，见佛及我得大利益。汝自当知净土法门胜过诸行”。因之即决定专修净土，回国后，唯以净土法门自行化他。不过，慈愍法师并非但持名号者，虽认念佛为诸三昧之最易修者，亦兼综教律禅行。故于偏执金刚经“若以色见我、以音声求我，是人行邪道，不能见如来”；“凡所有相皆是虚妄”等义者，曾有详晰之评论。且持论多依唯识教义，故谓无相是依理言，事上则有因果；果位上无相，因位中有相；圣证无相，凡心有相：金刚经之说，乃遣遍计执耳。此可见慈师之深明唯识义，故见解与善导法师稍有不同。在他的“慈悲集”里，大斥离教律之禅，而赞扬依教律之禅，并谓依教律之禅与净土一致。故慈师为禅教一致、禅净合行、净律双修者。净土固为仗他力之易行，但念佛并非废除余行。故慈愍在“慈悲集”中，曾谓：“圣教所说，正禅定智，制心一处，念念相续，离于惛掉，平等持心。若睡眠覆障，即须策勤念佛、诵经、礼佛、行道。讲经说法教化众生，万行无废。所修行业，回向往生西方净土。若能如是修习禅定者，是佛禅定，与圣教合，是众生眼目，诸佛印可。一切佛法等无差别。皆乘一如，成最正觉”。此所说义，与善导所倡专持名号异，颇同后来之永明。但此仍是尊教律别禅之净，而未是永明透禅之净，盖尚在力斥宗门禅也。

    法照法师比慈愍稍迟，亦以灵异化众为净宗祖师。未专修净土前，已于教义禅定有根柢；后又尝苦修般舟行。至五台山感得文殊、普贤为现身说法：“汝今念佛，今正是时！诸修行门，无过念佛！供养三宝，福慧双修，此之二门，最为径要！……故知念佛诸法之王！……此世界西有极乐世界阿弥陀佛，汝当继念令无间断，命终决定往生”。此感通中，教以福慧双修，念佛求生净土，颇近慈愍所行。且慈愍于印度，法照于五台，同感得观音与文殊、普贤说法，后人亦联称为三圣开示之净土法语云。还要讲到的，就是在此一时期中，如道绰、善导、怀感、慈愍等祖师，对于离教律而别传的宗门禅，莫不痛加驳斥。在唐初又盛行三阶教。此教主要之理论，谓佛所说的一切法门，皆已不能适于此时之根机，唯有学法华经中所说的常不轻菩萨的苦行，方能成佛。此种理论，善导、怀感二师均辟之，怀感驳斥尤详。唐时的僧寺中，往往分设有三阶院、禅院，可想见其流行之盛。但不久息灭，宋时已鲜有知者。宋明后盛传之“念佛宝王三昧论”，系唐飞锡法师所作。上卷说念未来佛，中卷说念现在佛，下卷说念过去佛。上卷的理论全与三阶教同，中卷所说则为净土，足见此论系调和净土与三阶教而作。但宋明以后的人，不知三阶教，故亦尊为净土宗的要典，把它收入净土十要中。

    还有两位居士，也应该说及：第一是与韩愈同时文起八代之衰的柳子厚，他著「东海若”一文，久为净土宗奉为重要文献。其次为白乐天，他是晚唐的大诗人。老年专修净土，有一首关于念佛的诗：“余年七十一，不复事吟哦，看经费眼力，作福畏奔波。何以度心眼？一句阿弥陀。行也阿弥陀，坐也阿弥陀，纵饶忙似箭，不废阿弥陀。日暮而途远，吾生已蹉跎，旦夕清净心，但念阿弥陀。达人应笑我，多却阿弥陀；达又作么生！不达又如何！普劝法界众，同念阿弥陀”！由这首诗，可见他对于净土法门是如何诚信而笃行了。白居易曾参禅有悟，本可入于透禅融教律之净，但因他是在透禅之净的时代还未开始之间的人物，故仍归此期末尾。

    第三节　透禅融教律之净
    透禅与前别禅，有何分别？第一、在五代以后，依教律修禅者很少，仅有宗门禅独盛。第二、此时的净土行，必须是透过宗门禅而融摄教律的净土行。不透宗门禅，已不能修任何行，因此与前期斥禅修净者不同。它不但透禅，而且还要融摄一切教律。故真正能成为中国佛教主潮的净土禅，即在此一期。因为第一期即是修禅，第二期别禅修净，那两个时代的中国佛法主潮是禅、台、贤各宗，唯此第三期方可称为代表中国佛法的净土宗时代。此期修净土行的祖师，均为透宗门禅而又能融通教律者。关于透禅不透禅之别，这里引一段文即可知道。莲池竹窗二笔云：“道镜、善导二师念佛镜，以念佛对种种法门，皆断云百千万亿不及，可谓笃信明辩！独对禅宗，亦谓观心观无生者千万不能及，学人疑焉。予以为此正四料简所谓有禅无净土者，但执观心不信有极乐净土，但执无生不信有净土往生，则未达即心即土，不知生即无生，偏空之见，非圆顿之禅也。反不如理性虽未大明，而念佛已成三昧者，何足怪乎！若观心而妙证自心，观无生而得无生忍，此已与念佛人上品上生者同科，又谁轩轾之有也”？善导为未透禅而修净土，莲池之为透禅而修净土，其意昭然可见。盖莲池说明禅之最高境界，即与念佛上品上生同，已摄禅同净，更不烦排禅矣。此期兹分三段明之：

    一　禅宗之净
    净土宗远奉慧远法师为初祖，而透禅修净期亦必尊永明寿禅师为开始者。因他力行念佛，其净土著述有“神栖安养赋”及“万善同归集”、“六重问答”等。为净宗奉作准绳者，有四料简偈，如云：“有禅无净土，十人九蹉跎，阴境忽现前，瞥尔随他堕。无禅有净土，万修万人去，但得见弥陀，何愁不开悟？有禅有净土，犹如戴角虎，现世为人师，将来作佛祖。无禅无净土，铁床并铜柱，万劫与千生，没个人依怙”。此四偈亦有疑为后人伪托者，但无论是否出于永明之手，是这个时期之作品，则不成问题。在永明寿以前，中国佛教的禅宗，以演进到五家宗派的兴起为顶点；法眼为五家中最后创立之宗派，而永明寿为法眼第三传，亦即法眼宗最后一人。因为从它透禅融教律而摄归于修净土行，其门徒都归宗净土，致法眼宗失传。其传于高丽者，今尚流传为一心念佛的顿门。

    次有长芦慈觉宗赜禅师，它曾一度被尊为净土宗第八祖，有关于净土的著作颇多。其莲花胜会序云：“以念为念、以生为生者，常见之所失也；以无念为无念，以无生为无生者，邪见之所惑也；念而无念、生而无生者，第一义谛也。是以实际理地，不受一尘，则上无诸佛之可念，下无净土之可生；佛事门中，不舍一法，则总摄诸根盖有念佛三昧、还原要术、示开往生一门。所以终日念佛而不乖于无念，炽然往生而不乖于无生，故能生佛各住自位而感应道交，东西不相往来而神迁净刹”。由此可见其为一透禅融摄教律之净土行者。

    真歇清了禅师，是普陀后寺的禅门开祖，为曹洞宗的大老，亦曾以兼提净土著名。其净土宗要云：“弥陀不离众生心，是二无别，极乐遍在一切处，举一全收。……圣人善巧，示人专念阿弥陀佛。……见一佛即见十方佛及九界众生，微尘刹海，一印圆了……”。其要义如此，可见其为透禅而融贯贤首教者。

    中峰明本禅师，为宋末元初临济宗钜匠。融通禅教律密净，晚年专修净土。现在流行的净土忏，即是他的遗著。他对于净土法门，不但自己笃行实践，尤能广以此法化他。三时净土系念文，传亦系彼所作。还有许多关于净土的诗偈，其怀净土诗云：“藕池无日不花开，四色光明映宝台，金臂遥伸垂念切，众生何故不思来”？又云：“清月黄昏礼忏摩，低头泣告老弥陀：轮回六趣知多少，誓愿今番出网罗”。即此可窥一斑。

    天如惟则禅师，系明初禅哲，其被选入净土十要之天如或问中有答云：“良由净土教门至广大，修法至简易，故闻者不能不疑。广大谓一切根机收摄都尽，上至等觉位中一生补处亦生净土，下至愚夫愚妇五逆十恶无知之徒，临终但能念佛悔过，归心净土者，悉获往生也。简易谓初无艰难劳苦之行，又无违误差别之缘，但持阿弥陀佛四字名号，由此得离娑婆往生极乐，得不退转，直至成佛”。此虽只寥寥数语，然对净土法门之要义，几概括无遗矣。

    楚石梵琦禅师，亦是明初临济宗匠。自幼每日清晨修十法念佛，求生净土；主持天宁时，筑室西偏，专修净业，默观极乐依正庄严。作有西斋净土诗，为后世所传颂，被选入净土十要。临终时，对他的师兄噩曰：‘我去矣’！噩曰：‘子去何之’？曰：‘西方’。曰：‘西方有佛，东方无佛耶’！师振声一喝而寂。

    憨山德清禅师，德业著述甚广，其梦游集中开示净土行法亦多。有念佛切要云：“念佛求生净土一门，元是要了生死大事，若不知生死根株，毕竟向何处念！若念佛的心断不得生死根株，如何了得生死？古云：业不重不生娑婆，爱不断不生净土。是知爱乃生死根株，以众生受生死皆爱之过耳”。这是开示断爱出生死的念佛法门。他晚年游云栖，深赞莲池，转趋匡庐专修净土。

    还有被奉为净土十一祖或十二祖的彻悟禅师，清干、嘉间人。初参禅，兼达台贤教理，主持广通禅寺，禅风大振。后因病而归修净土行，禅者多依之修净土。他的彻悟语录中有摄教义之百偈，每偈都冠以“一句弥陀”四字。兹录一二，明其概要，如云：“一句弥陀，我佛心要，竖彻五时，横该八教。一句弥陀，白牛驾劲，其疾如风，行步平正。一句弥陀，第一义谛，尚超百非，岂落四句！一句弥陀，是无上禅，一生事办，百劫功圆”。可谓极其以透禅融摄教律而修净土行之能事，足为禅宗之净之殿军。

    以上是这一期中禅宗之净的几个代表人物，以下叙述到几部书：一、莲宗宝鉴，是宋东林优昙禅师作。他志承远公，专弘净土。莲宗宝鉴，分正因、正教、正宗、正派、正信、正行、正愿、正诀八卷，为净土宗重要典籍。二、净土简要录，明初道衍或即姚广孝集，不愧简要二字。三、宝王三昧念佛直指，明妙叶集，被选入净土十要。四、归元直指集，分二卷，宗本禅师集；本号一元子，内收重要文献甚多，亦为净宗要典。五、净宗要语，系鼓山永觉元贤禅师，就念佛净行及戒杀慈行而作，文分二卷。他承永明寿昌禅师之传，为明季曹洞宗之禅匠。六、净土旨诀，清初道沾和尚，乃承永觉而作。七、角虎集，取永明犹如戴角虎义，录各宗禅师净土语要。八、净土绀珠，为光绪初年虚舟济能所集；其有可取者，为用法数增一编纂，如由一心增至四十八愿，有如增壹阿含之编纂法。

    这里还得讲到的，是有很多居士：如宋文潞公彦博，悟禅修净，专念阿弥陀佛。尝发愿曰：“愿我常精进，勤修一切善！愿我了心宗，广度诸含识”！在京师与净严等集十万人举行盛大之念佛会。如如居士赠诗云：“知公胆气大如天，愿结西方十万缘，不为一生作活计，大家齐上度人船”。此可想见其盛况。复有给事中冯楫，号济川，亦彻禅修净，作有仿陶渊明的“西方安养兮胡不归”之归去来辞。

    宋无为子提刑杨杰次公，得悟宗于天衣怀禅师，晚年修净土，命终坐化。有偈云：“生无可恋，死无可舍，太虚空中，之乎者也”。或有问公‘何往’？曰：‘西方’。曰：‘若生西方，则又错也’。曰：‘将错就错，西方极乐’。时有王古居士，作净土指归决疑集，公为序之。王古又为圆澄禅师序净土宝珠集，此二书均已失传。宋进士王虚中，号龙舒，为净土宗著名的居士。所作的龙舒净土文，流传最广，自行化他，不曾稍怠，为后代居士宏扬净土宗各种著述之源泉。这是大家所熟知的，无须多讲。

    明季袁宏道亦通禅修净，是当时有名的居士。他们三弟兄传为三苏后身，均善文章，在当时另成一公安派。晚年修净土，俱生极乐。中郎所著净土合论，其透禅融教律之意，上彻永明，已选入净土十要。虽教义似宗华严，然实本禅悟。其中以明西方净土为摄十方众生不可思议土为最胜。然在他以前，怀感亦曾发此义。

    还有净土全书，清俞行敏着，本龙舒净土文义而广之。径中径又径，是清道咸间苏抚浙人张师诚着，亦龙舒净土文之类。故均附此。

    二　台教之净
    谈到台教之净，应该仰追到高祖智者大师所著的净土十疑论和观经疏，因为这是台教修净的最大根据。然而这还是邻于修禅别禅之净之间者，而透禅以后的台教之净，应该首推被尊为莲宗七祖的昭庆省常大师，因为他是先修天台止观而后来才专修净土的。大概在宋淳化中，他在杭州昭庆寺仿庐山莲社而创立净行社，当时加入他的净行社的，有比丘千余人，公卿士大夫百二十人。这些公卿士大夫，都是一时的显贵，如为首的王文正公旦，是做过宰相的。另有一位文章很出名的苏易简翰林，为作净行社序云：“当布发以承其足，剜身以请其法”，可想见省常大师是怎样的受人倾信了。他领众念佛，精勤不懈，数十年如一日。到六十二岁时，厉声谓佛来了，随之而化。建塔于乌巢禅之侧，被封为圆净法师。

    次讲到四明知礼大师，平常都称为四明尊者法智大师。他是北宋中兴天台教观的人。他也宏扬净土，曾根据智者大师观经疏而着妙宗钞，亦为净土宗要典。现时流行的大悲忏法，出于大师，系师率众所常修者。又尝念佛克期弃寿生西。当时的大文学家杨亿，函请留世，并问答净土要义。后数十年，有自称私淑弟子的待制陈瓘，号莹中，入台教室，着三千有门颂，亦赞扬净土。他在延庆寺净土院记中云：“明州延庆寺住持比丘，每有讲席，以天台观行为宗。自法智大师知礼，行学俱高，听徒心向，继其后者，又皆得人。……普融无碍，然后空假俱中；分别未忘，不免权实互诤”。亦能扼台净之要旨。四明下天台分为南屏、广福、神照三家。至于修净土的，要算神照下所出的宗晓法师为最著。

    和法智同时同师的，有杭州下天竺的慈云忏主遵式法师。著有净土、金光明、观音等诸忏仪，所以称为慈云忏主。他常精勤念佛，发愿往生，被他化导的人非常多，可说是台净传入民间的一个有力者。他的著作，有往生净土决疑行愿二门，及净土忏法，都被选入净土十要里。又著有晨朝十念法，提倡十念法门尤力。

    再讲到灵芝圆照律师，他是宋代重兴律宗的祖师，不过他的律宗与南山道宣律师稍异，而是宗天台教义，又以净土为归的。所以律宗从此便与台净相倚了，故为台净之巨擘。而民国以来的弘一法师，可为其嗣音。照师初持慧布‘方土虽净，非吾所愿，若使十二劫莲花中受乐，何若三途极苦处救众生也’之见，后遭重病，在病中览天台十疑论，始转崇净土。又由善导专杂二修的分辨，乃专持名号，常忏悔初时反对净土的过非，发愿宏扬净土，普度众生。

    以上都是宋朝的。至明朝万历年间的幽溪传灯法师，又为明代重兴天台教观的人。著述甚富，尤力宏净土，要旨见于他所著的生无生论──蕅益也收入净土十要里。论立十门：一、一真法界，二、身土缘起，三、心土相印，四、生佛不二，五、法界为念，六、境观相吞，七、三观法尔，八、感应任运，九、彼此恒一，十、现未互在。洵能摄天台圆境观于一句弥陀中者！有净土法语，亦甚剀切！可谓台净之极则。灵峰蕅益大师，名智旭，他和莲池、紫柏、憨山，称明末四大师。他理解闳深，学问丰富，行愿专在念佛往生。起初、他所学不拘于一宗，后来却承天台的嫡传，同时亦为净土宗的第九祖。关于他宏扬净土的著作，以弥陀要解为最，称为绝唱。曾选弥陀经要解以至袁中郎净土合论为净土十要，后由弟子成时坚密法师评点叙述精刻行世，诚为净土宗最精粹之宝典。

    虞山普仁寺行策截流法师，是清初顺、康间人。其初亦曾习天台教观，后来专修净土，精勤修持，不遗余力，因而信从者甚众。留有净土警语与七期规式各一卷，虽文字不丰而简洁精警。其谓禅净二门，宜各专务，不必兼修。七期规式，为清代以来打念佛七的滥觞。近由印光法师推为净土十祖，不无卓见。

    杭州梵天寺省庵思齐法师，他为清雍、干间人，在天台宗的传承上，他是灵峰下第四代。由彭二林居士集其语录并序之，文义亦甚精约。尤其传诵于佛教缁素者，为所作“劝发菩提心文”。其第九“为求生净土故”有云：“在此土修行，其进道也难，彼土往生，其成佛也易。……下菩提种，耕以念佛之犁，道果自然增长。乘大愿船，入于净土之海，西方决定往生”。阐发净土宗旨，最为扼要。并在宁波阿育王寺倡设涅槃供佛舍利会，用胜美的供品，多有陈列金银珠宝为供的，直到现在，这种供佛会仍续行未衰。后亦被尊为净土宗祖师。

    关于台净的书籍，首应提到净土十疑论注，此是智者大师宏扬净土的要论。宋初，有澄彧法师所撰的十疑论注，修续高僧传的赞宁僧正为之作序，现存续藏中。还有乐邦文类，共五卷，是南宋间四明石芝宗晓法师撰。首卷、采集经论要义；二卷、集序跋文赞等；三卷、集记传，关于净土宗初祖以及五继祖传亦在其中，四卷、集杂着；五卷、集赋铭偈颂诗词。更续以遗稿两卷，摭拾前五卷所遗漏的。洵为南宋以前，除各大经论疏注外之净土文献集成。卷二中：录存南宋初昆山子元法师之十门告诫中的圆融四土选佛图。子元号万事休，专修净业。高宗乾道二年，召至德寿殿演说净土法门，赐“劝修净业白莲导师慈照宗主”之号。

    净土指归二卷，义分十门，乃元、明间苏州北禅寺大佑法师集。大佑亦台教而修净者。其指归集之第一原教门、莲社立祖条，曾载宗晓立慧远至宗赜为净宗八祖，余所录亦俱扼要。永明四料简偈，亦载其第三法相门内。且与归元直指，同有破斥性命双修等类之仙道邪说，可见其时先天道等已有萌芽也。

    西方直指，乃渌田一念居士编，自序有云：“袁中郎撰西方合论为参禅未悟者告，余着此书则为未闻西方者告”。直叙念佛行法，及经论祖师指归、证验持戒等，平实简明。

    还有道光间的悟开法师，居灵岩山下宝藏寺，以净土法门自行化他，撰净土知津，一名念佛百问，颇便初机。莲宗正传，以远公至彻悟为十一祖，亦其所著。

    三　贤教之净
    贤首宗唐季衰歇，宋时虽复兴不盛。古传有圆澄法师着华严念佛三昧无尽灯，宋范成大居士尝为之序行，其书已佚。故由贤教修净土，须至云栖莲池祩宏，始卓然为一代大师。明季研讲贤首教义者渐多，如雪浪等，五教仪亦在莲池前后编集出来，故莲池弥陀疏钞，即专奉华严疏钞为家法。莲池重律，后宝华律宗亦近贤净。师固曾参禅悟入，然未据禅席，但开云栖专修念佛。云栖法汇百余卷，皆教宗贤首行专净土而融通禅律及各家教义之至文。不惟明季来净土宗风之畅盛得力于师，亦为净土宗上下千古最圆纯的一人。念佛七礼祖，至今亦多仅礼至八祖云栖者，对师从无间然。净土发愿文及注，四十八愿问答，净土疑辨，尤为切要。

    彭际清名绍升，就是二林居士，堪称以华严教义宏扬净土之继起者。以僧众之研贤首者，多近禅宗，不弘净土，故清代僧林虽每讲弥陀疏钞，而绝鲜贤教兼修净土之宗师为继。然居士中则大不乏人，尤以二林居士称古近之最。居士宗教均彻，著述宏富，而无不纶贯以宗本华严倡行净土之意。着居士传、善女人传、一乘决疑论等，而重订西方念佛警策、往生传，尤为净土要典。其他二林居士诗文集非一。同行有汪大绅、罗有高等，不逮公之专勤。公乾隆时进士，文章亦著于时。尝函袁随园论佛法，护教宏法甚殷。省庵语录亦其所编。净土宗为中国佛法主潮，亦至莲池、省庵、二林达其极。

    杨文会仁山石埭居士，刻行日本传归佛典，并拟复兴印度佛教，设祇洹精舍，吾亦预学其间。居士功名早着同、光间，而设金陵刻经处专弘佛法，则在光、宣间。今之支那内学院等，即从此流出，故为中国近代佛学重昌关系最钜之一人。尝自言“教宗贤首，行在弥陀”，笃修净土数十年无间断。一时居士之受其化者，遐至英、法、印、日。所著等不等观中，与幻人法师辨法华义，与日僧辨真宗义，均甚精彻。彭二林至杨石埭间，有魏默深、王耕心等。同时者，有编净土报恩论之桐乡沈善登，亦曾通书问。还有袁兆鸾莲修起信录，颇芜杂，但悟本法师传尚佳。

    贤净典籍，则净土资粮全集，为亲承莲池之庄广还复空居士所集，文丰而寡要。净土晨钟十卷，清顺治间周克复居士集，亦遥承云栖之化者，可为净土宗巨著，文义较资粮集为周正。西归直指，即印光法师印行甚广之安士全书中之一种。安士姓周名梦颜，清康熙间人，着欲海回狂以止淫，万善先资以戒杀，而此书则直以西方净土为归，文义简易，不愧直指。另有启信杂说一卷，亦使人于净土断疑启信者。净土切要，道、咸间真益愿居士着，于净土宗固为切要；而内有劝从根本处修一条。着重君仁、臣忠、父慈、子孝等人伦道德，后为印光法师所本。修西辑要，光绪时杭州复庵法师辑，亦承云栖之化者。

    上将透禅融教律的禅宗之净、台教之净、贤教之净，均已略明其概要。然此三系亦非可划然分界，以均透禅而兼明台贤教律，特就其较偏显者略疏别耳。此期禅净，得六、永明，十二、彻悟两祖；台净，得七、圆照，九、蕅益，十、普仁，十一、省庵四祖；贤净，得八、莲池一祖。

    第四节　夺禅超教律之净
    宗门禅乃超教律的。别禅、透禅之净，对教律均尊之融之而与宗门禅抗。至此期，乘禅之衰，转由净土宗承袭其超教律且倚透禅之势而夺禅，而成为仅存孤零的念弥陀名号之势。幻人（印光法师曾与争辩）法师以“昔玄奘携所取经，过河落水，晒河岸石上，被一龟食尽，今只存阿弥陀佛四字”讥之。然履霜坚冰至，非一朝一夕之故，乃溯源竟委，略为分叙。

    一　泛源
    善导承道绰，高唱一切佛法皆自力难行，唯净土他力易行。并于释众疑惑门，对三阶、对弥勒、对坐禅、对讲经、对持戒、对六度，并云念佛胜百千万亿；又排杂修，以持名记数为专修，已开厥端。后永明亦重记数持名，四偈料拣之无禅有净与有禅无净相别天渊　径中径又径载宋丞相郑清之曰：“人皆谓修净土不及禅教律，吾则谓修禅教律法门莫及修净土。……以禅教律假设方便，使从门而入，俱得超悟；唯无量寿佛独出一门，曰修净土。如单方治病，简要直截，一念之专，不问缁白皆可奉行。但知为化愚俗浅近之说，其实则成佛至捷之径。……不由禅教律而得戒定慧者，其唯净土之一门乎？……不施棒喝而悟圆顿机，不阅大藏而得正法眼，不持四威仪而得大自在。……当是时也，孰为戒定慧？孰为禅教律？我心佛心一无差别，此修净土极致也”。他若优昙、妙叶、天如、莲池、蕅益、行策、彻悟等，亦时有此类提倡。彻悟之“净土一门，最初不待悟门，末后不待发慧，不须忏业！一句弥陀不杂异缘，十念成功，顿超多劫，于此不修，真同木石！舍此别修，非狂即痴”！语更激切。然以上诸德，不过教学者决疑定信，非必令尽废其余也。

    二　切因
    蕅益学人成时坚密法师，于十要序，出持名三大要：“一者、六字洪名，念念之间欣厌具足，如出狱囚奔托王家，步步之间欣厌具足。是故万缘之唾不食，众苦之愁莫回。高置身于莲华，便订盟于芬利。蛆蝇粪壤，可煞惊惭！二者、参禅不可无净土，为防退堕，宁不寒心！净土不可入禅机，意见稍乘，二门俱破。若夫余宗，在昔之时不必改行，但加善巧回向；在今之世，祗可助行，必须净业专修。冷暖自知，何容强诤！三者、一句弥陀，非大彻不能全提，而最愚亦无欠少，倘有些子分别，便成大法魔殃。只贵一心受持，宁羡依稀解悟”！依此自行化他，一、废万行，二、废参禅，三、废学解矣。

    清同、光间玉峰古昆法师（建杭州弥陀佛寺，刻弥陀经于石。光绪十年，由汶溪西方寺净果礼请为师终老。余于光绪三十三年始于西方寺阅藏），专奉坚密三要。与其学者妙能、照莹等，集净土随学、净土必来、莲宗必读、净土神珠、净业痛策等书。力主信深愿切，专重记数持名；谓不记数持名，即非信深愿切。石刻弥陀经、书字之沈善登居士，亦持其说。

    沈善登学问通博，集报恩论二卷，答问杂说各二十五则，护教宏净殊精辟。主儒佛二教，谓道非教；已涉西学，并致书杨文会居士，研求日文、英文、梵文佛典。其集中附有修改之“玉峰一法治四病说”，亦名“念佛四大要诀”。谓念佛有贪静境、参是谁、离妄想、求一心四病，治以一法曰出声记数。每日定数，开口散念，终身不改，即是信深愿切。谓静境是四禅八定，偈曰：“称名为动，坐禅为静，舍动取静，堕坑落阱”。参谁是骑驴觅驴，偈曰：“念佛为直，参谁是曲，舍直取曲，瞎人天目”。妄想不须断，只须散念有恒，偈曰：“带惑超横，断妄出竖，舍横取竖，弥陀叫苦”。一心不乱，只是出声散念佛名无间无休，偈曰：“散念为易，一心为难，舍易取难，过头狂谈”。依此则一、不可修定，二、不可参禅，三、不可伏断妄想，四、不可摄散归一；于深信切愿下，但长时记数持名，并特重晨朝十念而已。

    三　硕果
    综上源因而充盈成熟为硕果，则成莲宗十三代灵岩印光祖师之净土（依悟开法师所订者应为十二祖，以印师在九祖后加行策为十祖，命终后其学人依次递推，遂居十三）。印师在民初五六年间，吾固时挹清话。功潜清季，化着民初。他本习儒书，且尝辟佛，后皈佛出家，博通教义，兼达宗门，诚为一大通家也。本身虽是一大通家，而却教人不学通家。但他对人说话，亦应变而不锢，非玉峰堪及。就其对一般人之倡导，以告李天桂“力敦伦常，精修净业”之八字，已尽范围。其净土决疑论云：“药无贵贱，愈病者良，法无优劣，契机者妙。在昔之时，人根殊胜，知识如林，随修一法，皆可证道；即今之世，人根陋劣，知识希少，若舍净土，则莫由解脱”。又致大兴善寺体安书云：“教理行果，乃佛法之纲宗；忆佛念佛，实得道之捷径。在昔之时，随修一法而四法皆备；即今之世，若舍净土则果证全无。良以去圣时遥，人根陋劣，匪仗佛力，决难解脱。夫所谓净土法门者，以其普摄上中下根，高超律教禅宗：实诸佛澈底之悲心，示众生本来之体性。汇三乘五性，同归净域；导上圣下凡，共证真常。九界众生离此法，上不能圆成佛道；十方诸佛舍此法，下不能普利群生。所以往圣前贤，人人趣向；千经万论，处处指归。自华严导归以后，尽十方世界海诸大菩萨，无不求生净土；由祇园演说以来，凡西天东土一切著述，末后俱归向莲邦”。又每示人以：“父慈子孝，兄友弟恭，夫倡妇随，各尽己分，主敬存诚，克己复礼，明因识果，期免轮回。诸恶莫作，众善奉行，信愿念佛，求生西方”。要之，则“敦伦善世，念佛往生”而已。

    核其关隘，在“今世人根陋劣”一言，不然，何以以一大通家而专切如是耶？昔三阶教亦尝以末法根劣，致废所余一切禅教律。然非不知“法若当机，皆可成佛”，则他人不能斥其无知矣。然限以今世当机，则除净土，余皆可废。而于世善，复崇儒术，则佛之律仪戒善亦不须弘，而佛法仅存真信切愿念弥陀佛矣。又恒力阻男女出家，虽有鉴僧弊，消极止滥，主由崇儒家伦常为善；但须信愿念佛，带业往生，更不须增上戒定慧也。故充其类而一转，大可成为在家净土行之日本真宗。

    四　转流
    承印师之化，而确信弥陀净土，切愿命终往生，定课每日念佛（或仅十念）之士女，虽惑业炽然，在临终有往生征验者，闻已有多人。然愿为无行之空愿，行仅称名之散念，获征验者又多属在家士女，则依印师所言能起确信，实全恃信任弥陀他力而致此；则日本本愿寺所谓“祗信他力”之真宗，跃然欲出。真宗教义以解行证信为次，信立则心身已全倚任弥陀、安住极乐，更不须愿行矣。故彼宗纯在乎信，愿则属于弥陀本愿，正为信任之他力，非在人边，往生不在命终而在信决心安之刹那。此刹那信心常续，即为已生净土。行则乃已生净土而再应化于人间之所行，只随人群所宜以学以教而已。在中国儒化中可习行儒学，在今科学哲学艺术化中，亦可习行科哲文艺学术，故日本僧徒皆在家化。其大学于宗学教学之外，又能博综科哲文艺之学术者也。

    日本之净土宗，传自中国之善导系。其后分流出之时宗、融通念佛宗，也不越中国台贤之净。而一至于从净土宗演出之真宗，则迥然大异。故杨仁山居士力斥之，然演变至夺禅超教律之净，世善遵儒行，而出世仅存信愿念佛，其空愿散念，只赖纯信，殊有进为“纯信弥陀他力”之真宗可能。然尚期命终往生，而无真宗“信成已生，还化利他”之行，则所短远矣！（光宗、性觉、弘悲、向上合记）


5.中国佛学之重建

    第五章　中国佛学之重建

    第一节　略指所依
    中国佛学之重建，是中国佛学的一个结论。其中第一须依我讲过的第三期佛法判摄，与中国佛学大纲为基本。

    第二节　教史概观
    中国佛教史概观，是廿年前曾经在武昌佛学院讲过的。中国佛教自东汉从印度传进后，一直到东晋道安法师这一阶段，是为中国的初期佛教。

    一、主流　　这一期中的佛教、正是源泉浑浑尚未有宗派的成立、至道安法师便奠定了中国佛教的主流基石。把以前的佛学都综合起来，作了一部综理众经目录，能在诸经中提出佛法要旨来。而他最大的特点有四：1.本佛，可以说是佛本论。就是在他的直承于佛，推本于佛，而非后来分了派别的佛教。佛是总括行果、智境、依正、主伴的，如道安主张以释为姓，亦是一个表征。2.重经，因他是本佛的，所以其次便重佛所说的经以包括律论，决不以论为主。3.博约，就是他能够由博览而约要，一面固须博览群经，但又要从博览中抉出诸法的要旨。4.重行，即依所约要旨而本之去实践修行。由是而即教即禅之主流形成，直承此主流而增长的则为慧远等；直为根柢滋养者，则为安世高、昙无谶，实叉难陀译经等。故天台、贤首、宗门下及晚期净土行诸祖，虽叠受旁流的影响，仍还由保持着这主流而演变下来。

    二、旁流　　其次、另外有两个辅助的思潮，一为承传龙树提婆学系的罗什等；一为承传无著世亲学系的流支、真谛、玄奘等。这二思潮叠曾影响主流起变化，并吸收而又消化在主流里。如天台把三论判为通教，并认为不圆满；但他不能成为主流，不过愈使主流扩大而充实罢了。它有着与道安相反的四个特点：1.本理的，它不像道安的直本于佛，而所本的是空或唯识的理（以整个佛果言，理为境之一分）。2.重论的，因为是本理的，所以他们并不直据佛说的经，只以发挥此理的各祖师所著的论典为重。

    3.授受的，因为重论，因此它们的思想也便拘入几部论的范围内，传授而承受，不能博取佛一切经而发挥伟大的创作。4.重学的，他们平常都孜孜钻研讲说，而不能往经中摘取要旨去修行证果。

    三、表摄　　这两支旁流使主流影响而变化。在中国佛教史概观上，它即是助成主流以成台贤禅净之发展的，而主流亦兼摄律与密以佐其行，略表明其大概。如下：

    第三节　博究融汇
    禅台贤净应探究汉文及融摄巴利文藏文日文之教法：中国佛学的所以要重建，因为末流的禅净已非常贫乏，台贤也不充实，故必探究汉文的一切佛典，并融汇巴利文藏文及日文的佛学来充实，这有四段：

    一、安般禅五门禅之探摄　　初传安世高等禅数之学，数就是毗昙法数，它即是一切阿毗昙论，而毗昙所本即五阿含、四部律等。如是异部诸论乃至后传的俱舍、成实等，俱应研究，并融汇锡、缅所传的巴利三藏，充实而趣于实践修行。

    二、实相禅天台教之探摄　　实相禅及由演出的天台教义，应探本于法华、般若、涅槃等诸经及龙树等论，并贯通小大显密经论律咒。

    三、如来禅贤首教之探摄　　如来禅及由演出的贤首教义，应探本于华严经论，及马鸣、坚慧诸论，精研楞伽、深密诸经，无著、世亲诸论，并贯通小大显密经论律咒。

    四、念佛禅净土行之探摄　　念佛禅及由演成别禅透禅之净土教行，应探本于念佛观，及净密各经论咒轨，研究融汇日本净土真宗及西藏密宗。

    这里提到这许许多多方面，以必如此方使主流之禅台贤净不致空虚贫乏，中国佛学乃格外充实扩大，而可为重建的深厚的基础。

    第四节　综摄重建
    普融前义开建人乘趣大乘行果之佛学：这就是把前面的重重意义，普遍综合融通贯持起来，如我第三期判摄佛法所明的。这不但是中国佛学，也是通于世界的一切佛法。所以由普遍融摄前义，来开建依人乘趣大乘行果的，乃可重建中国佛学，并成为适应现在世界的佛学。因为在这个时代里，如果是脱离现实人生，或否定他或与他亳无关系而来阐扬佛法，无论在中国在世界都是说不通而且不可能的；必须要讲明佛法乃是发达人生的学理，乃可通行。以前我曾说过‘仰止唯佛陀，完成在人格’的话，而一般人或又误会成佛只不过是完成一般人的人格罢了，因而把佛法低陷到庸俗的人类生活中。其实我说的，乃是说：“从现实人生中去不断的改善进步，向上发达，以至于达到圆满无上的人格”。盖人格的圆满，是要到佛才圆满。所以在世界上先造成君子贤圣一般人的人格，固未尝不是人格，惟佛陀的人格，却非以此为满足；必须从完成普通人格中更发大菩提心，实行六度四摄普利有情的菩萨行，不断的发展向上，以至于成佛乃为圆满的人格。所以，直接脱离或否定现实人生固不可以，而绝对地去和世界一般人混在一块儿，失去发达人生向上的菩萨行，致陷佛学于世俗的人生范围内，尢为未善。必须不仅有平常做人的标准德行（人乘），而能依此更趣向大乘的菩萨行，以完成宇宙人格最高峰的佛果。

    中国佛学能在新世界中成为世界性的佛学，非但要主持教理的人能够阐明佛教发达人生之真理，依之以趣大乘行果；并须在人间实行六度四摄菩萨道，以尽力推行佛教利益人生的事业。如果不能这样，世人必仍目为空谈而不能见之于事实者，便足为佛教衰落之因素。六度四摄的实行，可详于瑜伽菩萨戒，故我亦尝说过“行在瑜伽戒本”的话，这尤其是主持佛教者所必须遵依奉行的。

    这就是中国要重建的佛学：一、普遍融摄前说诸义为资源而为中国亦即世界佛教的重新创建，二、不是依任何一古代宗义或一异地教派而来改建，而是探本于佛的行果、境智、依正、主伴而重重无尽的一切佛法。其要点乃在（甲）阐明佛教发达人生的理论，（乙）推行佛教利益人生的事业。如是，即为依人乘趣大乘行果的现代佛学。（光宗、性觉、弘悲、向上合记）（注三）

（注一）本章原题“贤首学与天台学比较研究”，系二十一年秋在世苑图书馆讲，法舫笔记，载于海刊十三卷十一期。此处应讲从禅出教之台贤学，以曾讲此文，乃略而不讲。承大师意，编入以完成书。
（注二）本章曾改题“中国净土宗之演变”，载文史杂志第四卷第九期。
（注三）本论连续登载海刊二十五卷二十六卷。


2.佛教各宗派源流

    佛教各宗派源流

            ──十一年在武昌佛学院编──

第一章 总论
第一节 佛说自证法一音无异
第二节 佛随机说故有诸乘差别
第三节 佛示寂后结集诸藏差别
第四节 小乘大乘之差别
第二章 印度之小乘宗派源流
第一节 教义之分派
  一　上座大众之分派
    甲　分裂之远缘
    乙　分裂之主因
    丙　分裂后之状况
二 大众部之一再分派
    甲　一说部、说出世部、鸡胤部
    乙　多闻部、说假部
    丙　制多山部、西山住部、北山住部
  三　上座部之一再分派
    甲　说一切有部、雪山部
    乙　犊子部、法上部、贤胄部、正量部、密林山七八一
    丙　化地部、法藏部
    丁　饮光部、经量部
  四　印度小乘二十部之统系
  五　诸部法义之对勘
   甲 宗轮论诸部本末宗义之同异
   1. 大众部、一说部、说出世部、鸡胤部之本七八七
   2. 大众部、一说部、说出世部、鸡胤部之末七八九
   3. 大众部所出余部之宗义
   4. 说一切有部之宗义
   5. 袭本上座之雪山部宗义
   6. 犊子部等五部之宗义
   7. 化地部本末同异宗义
   8. 法藏部饮光部经量部之宗义
   乙 依中土六宗说以总束二十部
   丙 统论二十部离合之势
第二节 律学之分派
一 耶舍之矫正非法十事
二 传闻由二部渐分至五百部
第三章 东传之小乘宗派源流
第一节 律学之东传宗派
一 诸部律学之翻译
二 四分律之宏传
三 南山律宗与四分律
四 南山宗明小乘律之大纲
第二节 教义之东传宗派
一 小乘经论之传译
二 成实宗之源流
甲 成实宗之原委
乙 成实论乘部之判属
丙 成实论之法相
丁 成实论之宗义
三 俱舍宗之源流
  甲　俱舍宗之名义
  乙　俱舍宗之缘起
  丙　俱舍宗之传衍
  丁　俱舍论之文义
  戊　俱舍论之法相
  己　俱舍论之宗旨
  庚　俱舍论之行位
第四章 各地小乘宗派之源流
第五章 印度之大乘宗派源流
  第一节　传教之大乘宗派
    一　未分宗派之大乘
    二　空宗有宗之大乘
    三　显教密教之大乘
  第二节　传证之大乘宗派
第六章 中华之大乘宗派源流
  第一节　大乘经论之传译
  第二节　三论宗之源流
    一　此宗之名义
    二　此宗之相用
    三　此宗之判摄
    四　此宗之行果
  第三节　涅槃宗之源流
    一　宗名
    二　宗史
    三　宗旨
  第四节　地论宗之源流
  第五节　禅宗之源流
    一　印度之渊源
    二　支那之流派
      甲　五祖及其旁支
      乙　南宗下之二流五家七派
    三　此宗之名义及宗旨
    四　唐季来此宗独盛之故
  第六节　摄论宗之源流
  第七节　天台宗之源流
    一　此宗之得名
    二　此宗之传统
    三　此宗之典籍
    四　时教之判摄
    五　观法之安立
  第八节　南山宗之源流
    一　明此宗为大乘宗
    二　圆融戒行
    三　融小归大
    四　通受别受
  第九节　净土宗之源流
  第十节　唯识宗之源流
    一　名义之审定
    二　经论之依据
    三　师资之传承
  第十一节　华严宗之源流
    一　宗名
    二　宗史
    三　宗义
  第十二节　真言宗之源流
    一　略史
    二　大义
  第十三节　大乘各宗派合论
    一　明废立
    二　明差别
    三　明融贯
第七章 藏蒙满之大乘宗派源流
  第一节　真言宗之莲华部
    一　缘起
    二　分派
      甲　红衣派
      乙　黄衣派
  第二节　毗摩罗密多罗之观法
  第三节　甘丹派之戒律
第八章 朝鲜之大乘宗派源流
第九章 日本之大乘宗派
  第一节　缘起
  第二节　传承于我国之宗派
    一　三论宗
    二　唯识宗
    三　华严宗
    四　天台宗
    五　真言宗
      甲　传承
      乙　展发
    六　净土宗
    七　禅宗
  第三节　日本转出之宗派
    一　由净土转出之融通宗真宗时宗
    二　由天台宗转出之日莲宗
  第四节　综论

    第一章　总论
    第一节　佛说自证法一音无异
    法界性相，虽本来常住如是，然未成无上正遍知，则终在窈冥恍惚之域。大觉圆明，如日光照了诸色，乃如实而证如证而说，故佛教之一切法流宗派，若直探其起源，则谓皆出释尊菩提场中之智证可也。称佛智所自证法界而说，证周圆故，说亦周圆，所谓“毗卢遮那佛，愿力周沙界，一切国土中，恒转无上轮”。斯则一音普宣，三际常演，虽有情随类生解，而佛之所说固初无差异也。

    第二节　佛随机说故有诸乘差别
    乘、譬有情依佛法所成运载之功用。谓具因之异生，闻果教而起信，顺信解理，依解修行，行深得证，证圆果满，故名之曰乘也。既随有情依佛法所成功用以名乘，则有情之根器性欲差别故，佛逐机而教者亦遂有诸乘差别，二三四五乃至无量。约其大类言之，一、人天乘以济无姓，二、小乘以济声闻姓，三、中乘以济缘觉姓，四、大乘以济如来姓，五、一乘以济不定姓。此皆佛住世时，已有差别种姓之人所乘差别行果之教矣。虽或说一性无别，然有情习性，亦应许此差别。

    第三节　佛示寂后结集诸藏差别
    佛为一切教法之本。佛应世时，亲闻佛说，佛示寂后，依佛遗教，佛之遗教，即诸圣弟子所闻持结集之法藏也。然法藏之结集，传说非一。善见律传经藏、律藏、论藏之结集。摩诃僧祇律但传经藏，论藏；真谛则传阿难诵经、富楼那诵论、优波离诵律、大迦叶为上首，由七叶窟界内上座众结集之。其未及加入窟中者，曰界外大众，别以婆师婆为上首，结集佛说。此祇及小乘者。四分律则传经藏律藏论藏之结集；而阿含经外别有杂经藏，兼摄方等诸经，此则兼通大小乘者。西域记则传阿难诵经、优波离诵律、大迦叶诵论；其不加入窟中之大众部，别开会诵出经藏、律藏、论藏、杂集藏、禁咒藏。杂集藏摄根本大乘经，禁咒藏摄陀罗尼，此则兼通大小乘显密教者。真谛又传说文殊师利阿逸多等与阿难在铁围山结集大乘经；或传大乘经由广慧菩萨结集；而佛地经论亦言传法菩萨结集；此三则专属大乘者。故虽总唯一佛法藏，或分为声闻与菩萨之二藏，或分为经律论之三藏，或分为经律论杂之四藏，或分为经律论杂集禁咒之五藏，因结集时已有差别也。按七叶窟中迦叶阿难优波离（或加富楼那）等界内上座，系当时仪式最严正之结集，然仅小乘之三藏（或经律藏） 耳。此外大小乘诸圣弟子之结集其所闻者，应不一而足。文殊弥勒等应亦曾结集。相传迦叶众结集已，出至窟外见复有众弟子之结集，即宣言：‘未制者莫制，已制者我等随顺’，殆结集后曾和合界内外大小乘众，共相参印。而文殊等或尝请阿难证其所传，故有与阿难在铁围山结集大乘经之传说，此读增一阿含之序分，亦可想见仿彿。而大乘庄严经论，谓大小乘契经原来并行流传者，深为可凭信也。

    第四节　小乘大乘之差别
    综上三节所论，则佛从菩提场之自证法界而起，应机说法，已有诸乘差别。示寂后，诸圣弟子结集法藏，复有诸藏差别。此诚佛教一切法流宗派差别之源海也。然根本唯是小乘大乘而已。在藏即为声闻与菩萨藏，以缘觉大都出无佛教之世，值遇佛世即摄于声闻众，虽智解稍广，功行稍深，而自利之心生空之果相同故。人天业果，或为出世阶梯，或为利他方便，附属于小乘大乘故。一乘或为大乘别名，或为由小乘转入大乘之渐悟菩萨说。故诸乘诸藏之差别，要唯小乘大乘之差别耳。由小乘大乘乃复流出一切宗派，于下列各章次第分述之。

    第二章　印度之小乘宗派源流
    第一节　教义之分派
    一　上座大众之分派
    甲　分裂之远缘
    今考佛弟子中有上座大众之部类名称者，实起于佛示寂后窟内外之结集。彼时虽未分裂为二派，且佛寂百余年后分裂为上座大众之二派亦与结集时窟内上座及窟外大众无何渊源，但名称之袭用，未始非一远缘也。又相传阿难陀尊者经行林间，闻一沙弥诵伽陀云：‘若人生百岁，不见水潦鹤，不如生一日 而能得见之’。尊者呵以此非佛说，亟令更正诵云：‘若人生百岁，不了生灭法，不如生一日，而得见了之’。数日后闻前沙弥诵水潦鹤如故，询之，乃由彼剃度师谓阿难陀已老耄昏愦，记忆错乱，乃令沙弥仍诵如故，尊者叹息示寂云云（ 见付法藏因缘传）。亦可见当时已有各宗其所闻之众矣。复次，佛教初期盛行中印度，至阿育王时遍布五天兼及西域、南洋、混合多数方土风尚各异之民族同为一佛教徒，其内部自应易起分歧。若耶舍尊者与吠舍离僧会议非法十事，虽义关律学，且仍勒归一律，要亦僧众分裂之见端也。设非酝酿已至成熟，则大天纵雄辩，亦何至遽得大多数僧之宗仰哉？故细察其分裂之缘，所由来远矣。

    乙　分裂之主因
    按玄奘三藏译世友菩萨造异部宗轮论云：“如是传闻：佛薄伽梵般涅槃后百有余年，去圣时淹，如日久没。摩竭陀国俱苏摩城，王号无忧，统摄瞻部感一白盖，化洽人神；是时佛法大众初破，谓因四众共议大天五事不同，分为两部。一、大众部，二、上座部。四众者何？一、龙象众，二、边鄙众，三、多闻众，四、大德众。其五事者，如彼颂言：余所诱、无知，犹豫、他令入，道因声故起，是名真佛教”。基师述记引大毗婆沙论，叙大天在家时曾烝母、弑父、弑阿罗汉、弑母。出家后又诳徒、诬佛，乃为一五逆十恶具备之人。五事者：一、阿罗汉为余魔等所诱，得有漏失不净之事，颂余所诱是。二、阿罗汉得有不染污无知，颂无知是。三、阿罗汉得有处非处疑，颂犹豫是。四、阿罗汉但由师令证入，不能自知，颂他令入是。七、大天自知罪重，夜呼苦哉，弟子惊问，饰谓圣道须因苦声起，颂道因声故起是。此一颂即大天集其诳徒之说，以诬为真佛教者也。由诤五事，致僧分裂：以无忧王时，高僧多聚居鸡园寺；大天出家后，善能讲诵三藏，王时请入内宫说法，臣庶多所归仰。后鸡园寺上座渐殁，布洒陀时轮大天升座说戒，当众宣说诳徒之五事，诬称是真佛教；众中之有学无学持戒多闻修静虑者，咸起斥云：‘汝言非佛教’，于是广集四众，分成两朋，斗诤纷然，不能和息。无忧王躬至寺中，从大天请，依多数为解决，时附和大天五事之凡众多，而否认大天五事之贤圣少，王遂诃伏上座之贤圣众，僧乃分裂为上座与大众二部云。

    丙　分裂后之状况
    无忧王既赞成附和大天五事之多众，彼否认大天五事诸上座，乃相约舍离鸡园寺，现神通力，同往迦湿弥罗国。无忧王闻之，虽尝坚请重返鸡园寺，卒以上座众不允，遂就迦湿弥罗造鸽园寺等数百僧伽蓝以居之，盛行上座部之化。而无忧王所居波吒厘城，则相率奉鸡园寺内附和大天之大众部僧，于是上座与大众之二派，分道扬镳，各传所宗。依此二部为本，遂更分裂出下述诸部。然异部宗轮论传佛示寂二百年时，更有一名大天者，多闻精进，重提五事，似系一人传说异词，论主随闻两存耳，又基师瑜伽略纂颇褒誉大天；分别功德论且云‘唯大天一人是大士’，则若非别有一人名大天者，必出于宗奉大天之大众部所传说耳。由是可反证上座部所传说大天五事及其恶行，未可尽信。而此中所云大天，必系多闻精进之杰出人才，为僧中后起之新进派领袖，由之分立为大众部，可无疑义。抑推其诤论之起，起于上座渐殁，轮大天升座说戒，可知向来虽未分裂，第因上座犹多，致新进派无由表见耳，实则其潜势力积之深矣。

    二　大众部之一再分派
    甲　一说部、说出世部、鸡胤部
    论云：“后即于此第二百年，大众部中流出三部：一、一说部，二、说出世部，三、鸡胤部”。按述记谓大众部中凡多圣少，容易分裂，故不久又出三部。一说部说：世出世法唯一假名，皆无实体。与大众部本旨不合，遂别分为派。以说唯一假名，故名一说，此依所立义为名者。说出世部说：世间法但有假名，出世间法则皆真实。与大众部本旨及一说部皆有不同，因又另成一派。以说出世法实，名说出世，亦依所立义为名者。鸡胤部梵语憍矩胝部，此从部主之姓立名者，真谛三藏译名灰山住部，述记曾辨其非。此部于三藏中唯宏阿毗达摩不宏经律，谓经律是佛方便之教，应舍经律为说之心，唯依正理正勤修行，疾断烦恼。此其主张颇近宗门，故又另立一派。此大众部第一期所分出之三派也。

    乙　多闻部、说假部
    论云：“次后于此第二百年，大众部中复出一部，名多闻部。次后于此第二百年，大众部中更出一部，名说假部”。此为大众部中第二期第三期所分出之二派。按述记名多闻部者，广学三藏，深悟佛言，从部主德，立多闻名。又传佛世有一无学名祀皮衣，入定雪山经二百年，出定至大众部宏其三藏，多有深义，超旧所闻，或信不信，遂又分为一派。说假部则说世出世法中皆有少分是假，与大众部本旨有异，亦不同一说部说出世部，故另名说假部，从所宗之义立名也；或译分别说部。

    丙　制多山部、西山住部、北山住部
    论云：“第二百年满时，有一出家外道，舍邪归正，亦名大天，于大众部中出家受具，多闻精进，居制多山。与彼部僧重详五事，因兹乖诤，分为三部：一、制多山部，二、西山住部，三、北山住部”。此中大天即疑与前大天是一人者。然宗轮论于前大天不详所以，于此则指其先系出家外道，次于大众部中出家受具多闻精进，后与彼众重详五事，乖诤分为三部。言之凿凿，或系同名之另一人亦未可知，以印度人往往同名也。制多此云灵庙，乃山名也。大概彼时大众部僧，多有聚居于制多山者。一日重论大天五事，或然或否，分为三部，占优胜者仍居制多山；曰制多山部；其余二部，或迁居制多山之西，曰西山住部，或迁居制多山之北，曰北山住部，皆以所居之处立名。以上为大众部之分派。

    三　上座部之一再分派
    甲　说一切有部、雪山部
    论云：“其上座部经尔所时一味和合，三百年初，有小乖诤，分为两部：一、说一切有部，亦名说因部。二、即本上座部，转名雪山部”。按述记，上座部传承迦叶之教，首宏经教，律论次之。造大毗婆沙本论之迦多尼衍子，彼时于上座部中出家，首宏对法，经律为次，与本旨有异。复因上座中有信奉大天五事者，致稍起乖诤，顺迦多尼衍子不信大天五事者，以说有为无为一切法皆有实体故，名说一切有部，即梵语萨婆多部也。复于一法广为分别说其所以，亦名说因部。义理深长，人多信奉。于是遵迦叶先经后律论、而复信大天五事之耆旧，虽仍袭用上座之名，以迁避于雪山，故转名雪山部，雪山部即本上座部。述记取真谛三藏译本及文殊问经，辨十八部即二十部，与雪山部即本上座部甚详。按上座部分为说因部与雪山部之二部时，颇与大众部流出各部不同，盖裂成二部后，即无复本上座部之存在也。

    乙　犊子部、法上部、贤胄部、正量部、密林山部
    论云：“后即于此第三百年中，从说一切有部流出一部名犊子部。次后于此第三百年，从犊子部流出四部：一、法上部，二、贤胄部，三、正量部，四、密林山部”。犊子部乃以部主之姓立名者，真谛译可住子部，述记辨其非是。此部与众不同，独说有我，后世多指为附佛法外道云。法上、贤胄、大量、密林山之四部，则皆从犊子部流出。据述记法上乃部主之名，法中之上，故名法上。贤亦部主之名，胄指苗裔，此众皆贤阿罗汉之苗裔，故名贤胄。量谓衡审刊定，自以所立法义，审定无邪，故名正量。密林之山部主所居，故依居处立名。此四部各释舍利弗阿毗达磨，义有出入，后又各取经义添着造论，与犊子部本旨乖异，遂离犊子各成一派。

    丙　化地部、法藏部
    论云：“次后于此第三百年，从说一切有部复出一部名化地部。次后于此第三百年，从化地部流出一部名法藏部，自称我袭采菽氏师”。按述记化地部主，先是国王，后于说一切有部中舍国出家，宏宣佛法，化所统地，名为化地。大概因化盛僧多，别成一派者，即梵音弥沙塞部也。次法藏者是部主名，亦得名为法密，梵音即昙无德。此部中说法藏有五：一、经，二、律，三、论，四、明咒，五、菩萨。既乖化地，他部亦不信之，遂独立一派，引大目犍连为师以证。

    丁　饮光部、经量部
    论云：“至三百年末，从说一切有部复出一部名饮光部，亦名善岁部”。按饮光即迦叶波，乃部主姓也。善岁是称部主早岁便有贤善之德也。此部即或存梵音、名为迦叶维部者是也。论云：“至第四百年初，从说一切有部复出一部名经量部，亦名说转部，自称我以庆喜为师”。按述记此师唯依经为正量，不依律及对法，凡所援据，以经为证，即经部师，从所宗法名经量部。亦名说转部者，此师说有种子，唯一种子现在相续转至后世，故言说转。或说度部，与说转同。庆喜即阿难陀，于结集时庆喜宏经，满慈宏论，近执宏律，今既宗经不宗律论，故以庆喜为师。

    四　印度小乘二十部之统系
    论云：“如是大众部四破或五破，本末别说合成九部：一、大众部，二、一说部，三、说出世部，四、鸡胤部，五、多闻部，六、说假部，七、制多山部，八、西山住部，九、北山住部”。“如是上座部七破或八破，本末别说成十一部：一、说一切有部，二、雪山部，三、犊子部，四、法上部，五、贤胄部，六、正量部，七、密林山部，八、化地部，九、法藏部，十、饮光部，十一、经量部”。按所云大众部四破或五破者，连根本之分为大众部上座部，则有五次破裂，若专从大众部所分出者以言，则但有四次破裂也。所云上座部七破八破者，亦连根本之分为大众部上座部，则有八次破裂，若专从上座部所分出者以言，则但有七次破裂也。今依各派所从出及破裂之先后，撮为一表如下：

    按异部宗轮论所传印度之小乘宗派，尽此二十部矣。然此论之世友论主，乃佛寂五百余年间人，后之分派，或容有未及知之者。传说戒律由二十部转为五百部，又安知教宗不分裂为多部哉？第末由考之耳。另真谛传十八部及锡兰传部派，可参考之。

    五　诸部法义之对勘
    甲　宗轮论诸部本末宗义之同异
    论云：“如是诸部本宗末宗同义异义，我今当说”。按述记此中所云本宗同义与末宗异义可作两解：一、假如化地部从说因部流出，初起诤时与说因部所同之义，名为本宗同义。分部后由化地部所增立之义，与本说因部异者，名末宗异义。二、假如化地部内本所同义，名为本宗同义；后时有异论起，乖所宗义，则名末宗异义。今依此义为表如下：

    今依宗轮叙二十部本末宗同异义之次序，分目述之。
    １.大众部一说部说出世部鸡胤部之本宗同义
    （一）世尊观 “谓四部同说：诸佛世尊皆是出世，一切如来无有漏法。诸如来语皆转法轮，佛以一音说一切法，世尊所说无不如义。如来色身实无边际，如来威力亦无边际，如来寿量亦无边际。佛化有情令生净信无厌足心。佛无睡梦。如来答问不待思惟。佛一切时不说名等，常在定故，然诸有情谓说名等欢喜踊跃。一刹那心了一切法，一刹那心相应般若知一切法。诸佛世尊尽智无生智恒常随转乃至般涅槃”。按此概同大乘，而与萨婆多宗等不同也。

    （二）菩萨观 “一切菩萨入母胎中，皆不执受羯剌蓝、頞部昙、闭尸、 键南为自体。一切菩萨入母胎时，作白象形。一切菩萨出母胎时，皆从右胁（按上皆说一切最后身菩萨者）。 一切菩萨不起欲想恚想害想。菩萨为欲饶益有情，愿生恶趣随愿能往”。按此说一切第二阿僧祇劫以上之菩萨者，亦与萨婆多等不同。

    （三）智识观 “以一刹那现观边智，遍知四谛诸相差别。眼等五识身有染有离染。色无色界具六识身（ 按此句在佛法大小乘中为最特别义）。 五种色根肉团为体，眼不见色，耳不闻声，鼻不嗅香，舌不尝味，身不觉触。在等引位有发语言，亦有调伏心，亦有诤作意”。此大都与余部有异。

    （四）圣果观 “ 所作已办，无容受法。诸预流者心心所法能了自性。有阿罗汉为余所诱，犹有无知，亦有犹豫，他令悟入，道因声起。苦能引道，苦言能助。慧为加行，能灭众苦，亦能引乐。苦亦是食。第八地中亦得久住。乃至性地法皆可说有退。预流者有退义，阿罗汉无退义。无世间正见，无世间信根，无无记法，入正性离生时，可说断一切结。诸预流者造一切恶，唯除无间”。案此中诸说，与余部差异者颇多。而大众部与上座部分部之诤本，亦出于此。

    （五）教法观 “佛所说经，皆是了义。无为法有九种：一、择灭，二、非择灭，三、虚空，四、空无边处，五、识无边处，六、无所有处，七、非想非非想处，八、缘起之性，九、圣道支性。心性本净，客尘随烦恼之所杂染，说为不净。随眠非心非心所法，亦无所缘。随眠异缠，缠异随眠，应说随眠与心不相应，缠与心相应。过去未来非实有体。一切法处非所知非所识，是所通达。都无中有（此句义亦特别）。诸预流者亦得静虑（其不同处，与下说一切有部对勘可知）。如是等是本宗同义”。

    ２.大众部一说部说出世部鸡胤部之末宗异义
    此四部之末宗异义者：“如如圣谛，诸相差别，如是如是，有别现观。有少法是自所作，有少法是他所作，有少法是俱所作，有少法从众缘生。有于一时二心俱起。道与烦恼各俱现前。业与异熟有时俱转。种即为芽。色根大种有转变义，心心所法无转变义。心遍于身，心随依境卷舒可得。诸如是等末宗所执，展转差别有无量义”。

    ３.大众部所出余部之宗义
    多闻部之宗义：“谓佛五音是出世教：一、无常，二、苦，三、空，四、无我，五、涅槃寂静，此五能引出离道故。如来余音，是世间教”；及大天五事之一偈。“余所执多同说一切有部”。
    说假部本宗同义：“谓苦非蕴。十二处非真实。诸行相待，展转和合，假名为苦，无士夫用。无非时死，先业所得。业增长为因，有异熟果转。由福故得圣道，道不可修（此句特义），道不可坏。余义多同大众部执”。
    制多山部西山住部北山住部本宗同义：“谓诸菩萨不脱恶趣。于堵波兴供养业，不得大果”。余义同大众部。

    ４.说一切有部之宗义
    （一）总法观 “谓一切有部诸法有者，皆二所摄：一、名，二、色。过去未来体亦实有。一切法处皆是所知，亦是所识及所通达。生、老、住、无常相，心不相应行蕴所摄。有为事有三种，无为事亦有三种。三有为相别有实体。三谛是有为，一谛是无为”。

    （二）杂法观 “四圣谛渐现观，依空无愿二三摩地，俱容得入正性离生。若已得入正性离生，十五心顷说名行向，第十六心说名住果。世第一法一心三品，世第一法定不可退、预流者无退义，阿罗汉有退义。非诸阿罗汉皆得无生智。异生能断欲贪瞋恚，有诸外道能得五通。亦有天中住梵行者，七等至中觉支可得，非余等至。一切静虑皆念住摄。不依静虑得入正性离生。亦得阿罗汉果。若色界无色界身，虽能证得阿罗汉果，而不能入正性离生。依欲界身非但能入正性离生，亦能证得阿罗汉果。北俱卢洲无离染者，圣不生彼及无想天。四沙门果非定渐得，若已先入正性离生，依世俗道有证一来及不还果可说。四念住能摄一切法。一切随眠皆是心所，与心相应，有所缘境，一切随眠皆缠所摄，非一切缠皆随眠摄。缘起支性定是有为，亦有缘起支随阿罗汉转，有阿罗汉增长福业。唯欲色界定有中有。眼等五识身有染无离染；但取自相唯无分别。心心所法体各实有，心及心所定有所缘。自性不与自性相应，心不与心相应，有世间正见，有世间信根，有无记法，诸阿罗汉亦有非学非无学法。诸阿罗汉皆得静虑，非皆能起静虑现前。有阿罗汉犹受故业，有诸异生住善心死，在等引位必不命终。佛与二乘解脱无异，三乘圣道各有差别。佛慈平等不缘有情，执有有情不得解脱。应言菩萨犹是异生，诸结未断。若未已入正性离生，于异生地未名超越，有情但依现有执受相续假立。说一切行皆刹那灭。定无少法能从前世转至后世，但有世俗补特伽罗说有移转。活时行摄即无余灭，无转变诸蕴。有出世静虑。寻亦有无漏。有善是有因。等引位中无发语者”。

    （三）教法观 “八支圣道是正法轮，非如来语皆为转法轮。非佛一音能说一切法。世尊亦有不如义言。佛所说经非皆了义，佛自说有不了义经”。
    “此等皆为本宗同义，末宗异义其类无边”。案依此与前大众等四部之宗义，一一对勘，犹并峙之二峰也。

    ５.袭本上座之雪山部宗义
    雪山部之本宗同义：“谓诸菩萨犹是异生，菩萨入胎不起贪爱。无诸外道能得五通。亦无天中住梵行者。及大天之五事一偈，余义同说一切有部”。按大天五事，本为上座部与大众部所由之起诤而分立者。乃事过未及百年，上座部因分出说一切有部而转为雪山部，遂至数典忘祖反认大天五事，则此袭称上座之雪山部，已不啻投降于大众部。而此后上座部之正宗，遂在说一切有部而不在雪山部矣。

    ６.犊子部等五部之宗义
    犊子部本宗同义：“谓补特伽罗非即蕴离蕴，依蕴界处假施设名。诸行有暂住亦有刹那灭。诸法若离补特伽罗，无从前世转至后世，依补特伽罗可说有移转。亦有外道能得五通。五识无染亦非离染。若断欲界修所断结，名为离欲，非见所断。即忍、名、相、世第一法，名能趣入正性离生，若已得入正性离生，十二心顷说名行向，第十三心说名住果。有如是等多差别义”。
    四部异义：次“因释一颂执义不同，从此部中流出四部，谓法上部、贤胄部、正量部、密林山部。所释颂言：已解脱更堕，堕由贪复还，获安喜所乐，随乐行至乐”。兹据述记列四部四释不同如下：

    ７.化地部本末同异宗义
    （一）化地部本宗同义 “谓过去未来是无，现在无为是有。于四圣谛一时现观，见苦谛时能见诸谛，要已见者能如是见。随眠非心亦非心所，亦无所缘，与缠异。随眠自性心不相应，缠自性心相应。异生不断欲贪瞋恚。无诸外道能得五通，亦无天中住梵行者。定无中有。无阿罗汉增长福业。五识有染亦有离染。六识皆与寻伺相应。亦有齐首补特伽罗。有世间正见，无世间信根。无出世静虑，亦无无漏寻。善非有因。预流有退，诸阿罗汉定无退者。道支皆是念住所摄。无为法有九种：一、择灭，二、非择灭，三、虚空，四、不动，五、善法真如，六、不善法真如，七、无记法真如，八、道支真如，九、缘起真如。入胎为初，命终为后，色根大种皆有转变，心心所法亦有转变。僧中有佛，故施僧者便获大果，非别施佛。佛与二乘皆同一道。同一解脱。说一切行皆刹那灭。定无少法能从前世转二后世”。

    （二）化地部末宗异义 “谓说实有过去未来。亦有中有。一切法处皆是所知，亦是所识。业实是思，无身语业。寻伺相应。大地劫住。于堵波兴供养业所获果少。随眠自性恒居现在，诸蕴处界亦恒现在。此部末宗，因释一颂执义有异，如彼颂言：五法定能缚，诸苦从此生，谓无明贪爱，五见及诸业”。

    ８．法藏部饮光部经量部之宗义
    （一）法藏部之宗义 “谓佛虽在僧中所摄，然别施佛果大非僧。于堵波兴供养业获广大果。佛与二乘解脱虽一而圣道异。无诸外道能得五通。阿罗汉身皆是无漏。余义多同大众部执”。

    （二）饮光部之宗义 “谓若法已断已遍知则无，未断未遍知则有。若业果已熟则无，果未熟则有。有诸行以过去为因，无诸行以未来为因。一切行皆刹那灭。诸有学法有异熟果。余义多同法藏部执”。

    （三）经量部之宗义 “谓说诸蕴有从前世转至后世，立说转名。非离圣道有蕴永灭 有根边蕴、有一味蕴。众生位中亦有圣法 执有胜义补特伽罗。余所执多同说一切有部”。

    乙　依中土六宗说以总束二十部
    1.我法俱有宗 此中有二：一、人天乘，二、小乘。谓犊子、法上、贤胄、正量、密林山五部，彼立三聚法，初二是法，后一是我。又立五法藏：一、过去，二、现在，三、未来，四、无为，五、不可说。第五是我，以不可说是有为无为故。然此五部，余大小乘共推不受，呼为附佛法外道，以诸外道所计虽殊，皆立我故。此亦等取经量部之胜义我之少分。

    2.法有我无宗 谓萨婆多、上座、多闻三部。彼说诸法二种所摄，一、名，二色。或四种所摄，谓三世及无为。或五种所摄，谓一、心，二、心所，三、色，四、不相应，五、无为。故一切法皆悉实有。于诸法中并不立我，以无我故，异外道计。又于有为之中，立正因缘以破外道邪因无因。此亦兼摄末化地部少分，实为最纯正之小乘宗也。支那所传之小乘俱舍宗，亦依此为本宗，调和经量部而进化之者。

    3.法无去来宗 谓大众、经量、鸡胤、制多、西山、北山、法藏、饮光之八部，等取本化地部一分。唯说现在诸有为法及无为法为有故，以过未之法，体用俱无故。成实论依此为本宗。

    4.现通假实宗 谓说假部。就前现在有为法中，在五蕴为实，在界处为假，随应诸法假实不定。其成实论末经部论皆是此类。

    5.俗妄真实宗 即说出世部。谓世俗法皆假，以虚妄故；出世法皆实，非虚妄故。此义可通大乘三论宗之少分。

    6.诸法但名宗 即一说部。谓一切我法，但有假名无实体故。此亦能摄大乘三论宗之少分。

    案此六宗乃依从有入空为序，从我法俱有而我空，而过未法空，而现法一分空，而世法空，而一切法空也。今将六宗摄二十部，列表如下：

    丙　统论二十部离合之势
    此小乘二十部之渐次分裂。起自第二百年至第四百年，为时最多亦不过二百年耳。此三百年中，小乘宗派之蔚起，乃呈此波谲云诡之观，亦可见印度于阿育王后，小乘佛法之盛行一时矣。然自第二百年至第三百年间，可视为大众部最发达之时代，以大众部八派皆在彼时分出故。自第三百年至第四百年间，可视为萨婆多部（上座部代表）最发达之时代，以上座部十派皆自彼时分出故。进至第五百年，则渐为大乘代兴之时代矣。统观此二十部离合之势，初诤大天五事分为大众上座之二部、比一大变矣。后上座部分为萨婆多雪山之二部，袭称上座之雪山部反奉持大天之五事为宗义，此亦一大变迁矣。后大天重详五事而分制多山等三部，此一小变也。本从大众部流出之多闻部，其宗义乃多同说一切有部。本从说一切有部流出之法藏部、饮光部、其宗义乃多同大众部，此亦一小变也。回互交络，其经纬组织之奇，殆五光十色灿烂同霞锦矣！

    第二节　律学之分派
    按印度小乘律学之分派，今可考稽者无多。律藏及付法藏因缘传等，虽略曾叙及，未有专史详其事焉。佛曾称“吾弟子中持律第一者优波离”，是故佛示寂后 窟内上座皆推优波离结集律藏。且律唯佛制，弟子唯有严守，此于律学固应一味无异也。然当时窟外大众既曾别为结集，难保无稍有出入之处。虽迦叶宣言窟外众‘未制者莫制，已制者我等随顺’；窟内外众仍一味和合无间，而罅隙之痕即留此矣。今就其显著者略述如下。

    一　耶舍之矫正非法十事
    佛寂百年时，跋耆种族于吠舍离城出家者颇多，其众于吠舍离左近，唱非法十事而自行之（见五分律卷三十，十诵律卷六十，善见律毗婆沙卷一）。非法十事者：一、姜之盐渍者得贮至异日，二、得间食，三、虽既一食得复就座取食，四、虽一在寺内食入市邑时得再取食，五、酪得和酥油石蜜食之，六、得饮阇楼枷酒，七、座席敷物得大小随意，八、出家前虽属俗士之所习而于出家后不妨行之，九、说戒之法会得一部僧众各别行之，事后求全体僧众之承诺，十、得受金银钱货贮藏之。

    彼众于每月说戒之日，参观者多时，盛水于钵，至俗士群集处而告之曰：‘愿施钱于僧众’。俗士或施钱或鄙弃之。时有高僧耶舍。见其状且惊且悲，诚令勿如是非法求施。彼众误会耶舍之意，各分钱耶舍。耶舍知不可化，转劝诸俗士勿非法施，施受俱无利益。彼众大愤，乃宣告公逐耶舍。厥时中印东部多新进之僧，西部多耆旧之僧，耶舍乃或亲身往，或遣徒诉其事于西部诸耆旧。而彼众亦邀东部诸新进，东西两部新旧对峙。阿育王患之，乃集二派僧于吠舍离重阁讲堂，开诵律会以论决之。两派各举四高僧为审辨委员，东派为一切去、沙留屈阇、须毗多沙、萨婆伽眉，西部为萨婆多、修摩那、三摩三浮陀、耶舍。推萨婆多为委员长，向一切去逐事责问，一切去逐事答辩，又互审检律部。会议七月，结果判决吠舍十事为非法。其时中印之僧众，形式上虽仍统为一，而实质上则已离而为二也。相传佛示寂一百年后渐分二部，恐即指此。不然，则僧因教义之诤分为大众上座之二部，律亦属之分为二部欤。

    二　传闻由二部渐分至五百部
    传说如来在五十年，随事制宜，灭后、弟子结集为一部八十诵律。佛寂百年，五师瓶泻，纯是一味，未分异见。一百年后渐分二部、五部，及二十部乃至五百。今按律分五部，相传由优婆多（疑即大天等师）弟子五人异见所分。至二十部大约即前由教义而分之二十部，各诵一部律耳，若今所传昙无德律等。故古云：“异见竞鼓，犹如浩波，经律论藏，悉成分裂”也。以律之分成五百部，更可推知经论之所分者亦也。但考今所传者，则仅四律五论及毗奈耶有部诸律耳。详下律学之东传宗派。

    第三章　东传之小乘宗派源流
    第一节　律学之东传宗派
    一　诸部律学之翻译
    佛教东来，其初译皆小乘之经。曹魏时法时尊者虽创受戒，律论末度；晋释道安等以僧伽阙仪律，颇忧及之。至罗什渐出大部经论，并与弗若多罗三藏共译萨婆多部之十诵律，事半未就；得昙摩流支及卑摩罗叉续成之，共六十一卷，是支那有广律之始也。次由佛陀耶舍译出昙无德部之四分律，共六十卷；彼时由佛陀跋陀罗共法显译僧祇律得四十卷，而罽宾佛陀什共智胜译弥沙塞部之五分律亦成三十卷。当译出时四并传行，唯后代则独宏昙无德部耳。至迦叶遗律，唯传戒本，其广律未传也（按戒本梵名波罗提木叉，广律梵名毗尼即毗奈耶）。至唐时义净三藏译根本说一切有部律甚多（应即十诵律之别译）。此外若毗奈耶律，至赵宋时犹有翻译，然束之大藏，未有宏传者也。尝观各部之广律，所述律文及缘起之迹，大致从同，出入甚少，足见其是从一本转钞，各宗派分诵耳。至其造论解说，则各彰宗义，异同者多。各宗释律之论，东传者凡五：一、毗尼母论，二、摩得勒迦论，此二是宗萨婆多律立论者。三、善见论，此解四分律者。四、萨婆多论，此亦释萨婆多之十诵律者。五、明了论，则依正量部律立论。四律五论，为东土从古所传称之小乘律也。

    二　四分律之宏传
    四分律乃佛寂第三百年时，由法藏部主（即昙无德罗汉，或译法正尊者是）集诵而出，既来东土，化缘独深，于诸部律独宏此论。先由慧光律师作略疏四卷，稍后相部（即法砺）律师作中疏十卷，智首律师作广疏，名三要疏。厥后除南山道宣律师外，更有嵩岳律师作相部大疏饰宗记十卷，东塔律师四分开宗记十卷，玄恽律师毗尼讨要三卷，盖唐时已不下二十余家矣。此皆依六十卷之四分广律，及宗释四分律之善见论，以广为宏扬者也。

    中国在初传，四律杂宏，未有定习，迨终南山道宣律师承智首律师之统，尊依四分律以明受体而谈随行，渐成专尚。然当时与之并宏四分律者，尚有相部法砺律师及东塔怀素律师之二家，宗义相差，门徒互诤，谓之唐朝四分律之砺、宣、素三派。其律义不同之处，今不能详考矣。而不久之间，诸家概废绝不行，唯终南山道宣律师一派独传，自尔以来，遂号南山律宗。以南山宗义，受随相称，行相备足，大小途和，解行相应，故古今诸德，俱竞叹美，中日各宗并承依学。其所著行事钞，作记解者且百数家，可想知其盛矣。

    三　南山律宗与四分律
    东土四分律之宏，本不始于南山律师，而此师于四分律之遗传后世，实有大因缘也。一、因此师建立化制二教故（亦名化行二教）。谓化教者，经论所诠定慧法门，四阿含等大小乘经论是也。制教者，律教所诠戒学法门，四分律等大小乘律教是也。今此宗部即律藏教，以戒为宗，戒行清白，定慧自立，故先持戒制禁业非，然后定慧伏断烦恼。为道制戒，本非世福，三乘圣道，唯戒为基，能判摄如来一代遗教故也。二、因此师融通大小乘故。四分一律，慧光云是大乘，法砺玄恽云是小乘。南山律师独云义通大乘。业疏中立五义分通，谓沓回心，施生成佛（施一切众生皆共成佛道），识了尘境，相召佛子，舍财用轻。遥超余部，实为深义。又谓此教所依，本是小乘四分律本，元被小乘故；然义当大乘，根机渐进故。当分小乘，故小乘无不兼，分通大乘，故大乘无不摄。三、因此师束诸戒为四科故。谓一者、戒法，如来所制法通万境故。二者、戒体，受者所发，心府领纳故。今四分宗依成实论非色非心为体。三者、戒行，受者随持，三业广运故”四者、戒相，美德外彰，持相可轨故。故南山律宗虽为融小归大之一乘律宗，而实为四分律宗传统之祖。自昙无德尊者、昙摩迦罗尊者、法聪律师、道覆律师、慧光律师、道云律师、道洪律师、智首律师、以至于师，称为四分律宗九祖也。

    四　南山宗明小乘律之大纲
    南山律师于小乘戒学，曾著有章疏五大部：一、行事钞三卷，二、戒疏四卷，三、业疏四卷，四、释毗尼义钞三卷，五、比丘尼钞三卷。此外若戒本羯磨注解及小部律章，诸文部帖，皆律宗之北辰、戒学之南针也。其大纲不出止作二持，略表如下：

    止作二持，别律摄学，广摄一切佛法。二具足戒，其比丘戒广则无量，中则三千威仪、六万细行，略则二百五十。比丘尼戒广亦无量，中则八万威仪、十二万细行，略则三百四十八戒。以比丘比丘尼受具戒时，并得如此无量无边等戒，故名具足戒也，其五戒、八戒、十戒、六法皆摄于具戒。渐诱机根以为具戒方便，故戒总有五位。比丘比丘尼具足戒，式叉摩那受六法戒，沙弥、沙弥尼受十戒，优婆塞、优婆夷五戒，八戒则为在家众授暂时之出家戒也。

    第二节　教义之东传宗派
    一　小乘经论之传译
    自汉明帝夜梦金人，派蔡愔等十八人迎得摩腾竺法兰白马驮经像来后，支那佛法即增高继长，迄今流衍不绝。但摩腾等仅于小乘经中摘译若干条法义以示于人而已，若今所谓之四十二章经、八大人觉经之类。其次渐抽译阿含等一品数品或其颇小部之经，大概皆小乘经也。嗣乃渐译般若法华等大经，然未译论也。已而渐有传译毗昙者。至鸠摩罗什始译小大乘论，成实论即译于其时者。其后小大乘经及论，翻译渐备。真谛三藏译论颇多，俱舍论曾由一译，复由玄奘三藏重译。按译传来之小乘经论未尝不多，然以支那人根习相远，不成宗尚，故成为宗派者仅小乘中最进步之成实论与俱舍论传宏一时，然唐宋来亦早销沉矣。

    二　成实宗之源流
    甲　成实宗之原委
    宗成实论立教之宗派，故名为成实宗。造成实论者，相传佛寂九百年时，萨婆多宗学者鸠摩罗陀有高足诃黎跋摩者，嫌师见解疏浅，简取小乘诸部之长，以译成如来所说三藏之实义，故名成实论也。论主述怀云：“故我欲正论三藏中实义”，即其命名之意，亦其作论之故。姚秦时罗什三藏翻译且弘讲之，其门下辨承师说，制造章疏，自是讲习颇盛，乃与大乘之三论宗，同为中国最早所成之宗派也。唐代传至日本，亦无何进步，渐归寂落，古德章疏，早皆散灭，今殆无从得之矣。宗此论者，大都兼习三论般若，故无严正之传承宗系云。

    乙　成实论乘部之判属
    成实论是大乘乎抑小乘乎？若系小乘，则于二十部属何部乎？颇成六朝隋唐间诸古德讨论之一问题。此论梁时最为盛弘，大概与诸部般若及中论等并视，故光宅法云法师、开善智藏法师、庄严僧旻法师、皆判为大乘也。至摄山、天台、嘉祥，始判为小乘。后南山律师、灵芝律师，复云与四分律同，教是小乘，义通大乘。然天台之后，大都评定为小乘论中之长耳。既判归小乘，当属于小乘二十部中之何部，说亦不一。或云依多闻部，或云依化地部，或云依昙无德部，或云取诸部之长。然由奘师基师考定，系属末经量部，兼取诸部之长，为六宗中之现通假实宗。其义分通大乘般若宗，为从小乘进入大乘之一涂径云。

    丙　成实论之法相
    此宗立八十四法以摄教理，立二十七贤圣以摄行果。所云二十七贤圣者：一、随信行，在闻思位。二、随法行，在四善根位。三、无相行，即前二人入见道故。此三位人名预流向。四、须陀洹果。五、一来向。六、一来果。七、不还向。不还果中开十一人：一、中般，二、生般，三、有行般，四、无行般，五、乐慧，六、乐定，七、转世，八、现般，九、信解，十、见得，十一、身证。并前七人合成十八，名有学人。自下九人，并是无学：一、退法相，二、守护相，三、死相，四、住相，五、可进相，六、不坏相，七、慧解脱，八、俱解脱，九、不退相。并前十八有学位，合成二十七贤圣。所谈行果不出小乘，故属于小乘教也。

    丁　成实论之宗义
    此宗得诸部小乘中最长之义者，即以其具明人法二空也。论中立二种观以观二空：一者，空观、如瓶中无所盛之水，五蕴之中无人我故，此即人空观也。二者、无我观，如瓶体相无实，五蕴诸法皆假名故，此即法空观也。然此宗虽具观二空，唯在断见思惑，证空灭理，故不能具断二障，以证二空真如也。若依贤首家义，成实论虽义通中论，仍是析空拙度，不同中论体空巧度；但以利根智解深故，未析空前先见其空，实则仍须析而后空。若依天台家义，可是体空巧度。实法、既坚情冰释，假有、亦幻象林森，三乘同以无言说道而出生死；以钝根故，仅见于空未见不空，故止于小乘涅槃耳。

    三　俱舍宗之源流
    甲　俱舍宗之名义
    宗俱舍论立教之宗派名俱舍宗。然俱舍论，具云阿毗达磨俱舍论，阿毗译对，达摩译法，俱舍译藏，今云对法藏论。对法藏即论藏总名，以此论总为决择评论对法藏之义故，别得名为对法藏论也。对法体即无漏慧境。对有二义：一者、对向涅槃故，二者、对观四谛故。法有二义：一、胜义法，即是涅槃；二、法相法，通四圣谛；谓无漏慧对向对观涅槃四谛境故。藏有包含、所依二义。包含义者，此论包含发智论等诸胜义言，故名为藏。对法之藏，依主释也。所依义者，此论依彼发智论等而造，故全取本论对法藏名。有对法藏故名对法藏，是有财释。略释论名其义如是。

    乙　俱舍论之缘起
    此论于佛寂九百年时世亲菩萨初学小乘时所造，源出婆沙，势插诸教。婆沙本于发智六足。如来示寂第四百年后，迦湿弥罗国王迦腻色迦敬信佛法，往往请僧入宫供养，王因问道，僧说不同。怪问胁尊者曰：‘佛教同源，理无异趣，诸德宣唱，何其有异’？胁尊者曰：‘诸说皆正，随修得果，佛既悬记如折金杖’。王问：‘诸部立范，孰为最善？我欲修行，愿闻指示’。胁尊者曰：‘诸部之中，莫越有宗。王欲修行，宜遵此矣’。王即欢喜，令集有宗法藏。有德之僧四方云集，简凡留圣，简有学留无学，于无学内择果满六通、智圆四辩、内闲三藏、外达五明者，唯得四百九十九人；遂推世友尊者为首，足成五百圣众。初集十万颂释素怛缆藏，次集十万颂释毗奈耶藏，后造十万颂释阿毗达摩，即大毗婆沙论是也。五百圣众既结集已，刻石立誓，唯听自国，不许外国，敕夜叉神守护城门，不令散出。世亲尊者初习有宗，后学经量，将为当理，于有宗义怀取舍心。欲定是非，潜名重往，时经四岁，屡破有宗。时有宗阿罗汉悟入尊者，入定知之，告曰：‘此众未离欲者，知长老破必相致害，长老可速归还本国’。时世亲还至本国已，讲毗婆沙，日造一颂，刻赤铜叶成六百颂，摄毗婆沙其义周尽。标颂香象，击鼓宣令，谁能破者，吾当谢之，竟无一人能破斯颂。使往迦湿弥罗国，时彼国主及诸僧众闻皆欢喜，谓弘己宗，悟入独非，遂请造释。世亲应请造释成八千颂，果如悟入尊者所言。于是悟入弟子众贤，造论破俱舍，名俱舍雹论，世亲见之，赞改顺正理论，今藏中译成八十卷。众贤论师又造一显宗论，译四十卷，后世称新萨婆多宗。此俱舍论与说一切有宗大毗婆沙论前后之关系，亦即俱舍论之缘起也。

    丙　俱舍宗之传衍
    此论成后，印度内外道大小乘俱习学之，称聪明论。陈朝真谛三藏初译成二十卷，并造疏五十卷以弘讲之，一时学者颇多，惜其疏早亡逸不传。至唐遍觉三藏玄奘，永徽年中于慈恩寺重译成三十卷，传之门人普光法师及法宝法师，各作疏释，号俱舍宗。故此宗以世亲为祖，玄奘三藏、普光法师以相传承。唐后此宗虽绝不传，且少研钻于此论者。然为从小乘法相转进大乘法相之大关键。而天台之三藏教、贤首之小教，其义亦皆取之于是。传于日本，虽与成实宗同无传统之宗徒，至今大乘各派犹多研习之云。

    丁　俱舍论之文义
    此论三十卷文，总有九品：一、界品，二、根品，三、世间品，四、业品，五、随眠品，六、贤圣品，七、智品，八、定品，九、破我品。其颂卷数云：“界二、根五、世间五，业六、随三、贤圣四，智二、定二、破我一，是名俱舍三十颂”。此九品中初之二品，总明有漏无漏，后之六品，别明有漏无漏。就总明中，初界品明诸法体，次根品明诸法用。别明六中，初之三品别明有漏，后之三品别明无漏。明有漏中，世品明果，业品明因，随品明缘。明无漏中，圣品明果，智品明因，定品明缘。其破我品明无我理。今撮录为一表如下：

    戊　俱舍论之法相
    此宗立五位七十五法以撮一切法。表其名数如下：

    己　俱舍论之宗旨
    此论虽祖述有宗，时亦取撷经量部义，且由论主自为权衡，评断诸说。故论文云：“迦湿弥罗义理成，我多依彼释对法”。又云：“经部所说不违理故”。故其宗旨，显宗说一切法实有、为法有我无宗，密通本末经部法无去来宗、及现通假实宗也。约其显宗言法有者，谓三世法实有。大毗婆沙论有四说，法救尊者说由类不同有三世，妙音尊者说由相不同有三世，世友尊者说由位不同有三世，觉天尊者说由待不同有三世。俱舍论主评此四家，则以世友尊者之说为最善云。既三世法实有，则不观法空，然明无我，故以观五蕴和合聚中无实人我、证生空理为宗旨也。

    此论总明三乘行果，谓声闻观四谛，经三生六十劫修行得果。方便有七阶级，即五停心、总相念、别相念、暖、顶、忍、世第一也。果即四果四级，缘觉观十二因缘，经四生百劫修因证果。因行积集，直登无学，无有多阶，唯一向果。菩萨行六度经三阿僧祇劫，百劫之中植相好业，最后身中于金刚座断结成佛，化缘已尽三乘同入无余涅槃。有为无漏，行果有别，无为无漏之果是同。天台所立三藏教，全依此论以明行果也。

    第四章　各地小乘之宗派源流
    前节所言东传之小乘宗派，仅及中华日本。但西藏蒙古唯传密教，其教义与大乘龙猛无著之论相表里，虽亦习俱舍，别无小乘宗派。高丽亦无小乘宗派可言。唯南洋群岛及暹罗、缅甸诸处，则皆为纯一无二之小乘佛教；且全国风行，着为政俗，历千百年如一日，迄今犹存佛世三衣一钵乞食安居之形仪。其教化之深入民心、习成族性者、非他国所能及。彼以印度南端之锡兰岛为基地，故不唯印度佛教之重兴，应以此为枢纽，而骎骎且由之驶向西洋矣。欧美二洲，于佛说虽多研究，但研究学理而已，未足以云信受奉行于佛教也；有之，则唯英法德美由锡兰所传入者耳。锡兰等处之小乘佛教颇称纯粹，近来之发达亦殊可惊。虽不虑其有搀杂异教异学之虞，而彼之决然排斥大乘为非佛说，则未尝非大法昌明之梗。此吾人所当先注意以大乘佛教宏传南洋者也。

    第五章　印度之大乘宗派源流
    第一节　传教之大乘宗派
    一　未分宗派之大乘
    婆伽梵所说大乘教法，虽有窟外大众暨文殊弥勒等曾结集为大乘法藏，与小乘并流行于世；然在初五百年间，全印所宏传者，唯小乘为盛，而大乘法若存若亡，未能光显焉。故后时大乘崛兴，其执着小乘者，甚或斥之为非佛说。虽至无著时，其诤犹烈，依弥勒大乘庄严经论，举七义证成大乘为佛说者可知也。释尊灭度五百余年，有马呜菩萨兴世，外攘异道，内抑小乘，独扬大乘至教。除大庄严经论等杂说因缘暂用导俗外，他若大乘起信论等，皆直宗大乘一真法界而造，颇与释尊之华严初转根本法轮遥相呼应，此唯建大乘根本纯然未有宗派之分别也。至猛龙、提婆渐偏重阐扬大乘毕竟空义，以治外小之增益执。无著、世亲渐偏重阐扬大乘之如幻有义，以治外小之损减执。但仍互融无间，未据所宗自为其派，故此前皆可谓之未分宗派之大乘也。然空宗、有宗，已隐含其分派之兆于龙猛、无著，且须上溯乎妙德、慈氏矣。

    二　空宗有宗之大乘
    沿龙树一系之大乘义而至清辨，沿无著一系之大乘义而至护法，佛寂已千数百年矣。于是时大乘始分宗派，谓清辨论师远尊文殊，宗本龙猛、提婆造大乘掌珍论等，为欲极显毕竟空义故，破斥兼及护法等师。而护法论师远尊弥勒，宗本无著、世亲造成唯识论等，为欲极彰如幻有义故，破斥兼及清辨等师。然空宗正名般若宗，显空即彰妙有；而有宗正名唯识宗，彰有即显真空，故虽相破，实以相成。智光承清辨之学（据贤首传），戒贤承护法之学，门徒既众，宗派斯严。故大乘空宗确立于清辨，守持于智光；大乘有宗确立于护法，守持于戒贤。兹后则转为大乘密教之胎金二界，此二宗于印度几等附庸矣。

    三　显教密教之大乘
    尝察显密之异，异在能诠言对所诠义之或显或密而已。义显之言曰显教，唯影像假智诠。义密之言曰密教，为本质真智境，故亦名真言也。复次，显教是依佛之教声以彰学理者，密教是依佛之果德以轨观行者。由教理而进于行果，既为适当之程序；而胎藏界之教理依般若，金刚界之教理依唯识，显教之二宗与密教之二界相应一贯，尤显然可见。故印度之大乘佛教，在吾华盛唐之际，由显教进转为密教，其迹可依来吾华传教者得之。自唐善无畏至宋法天等所译多为密教，即其明证也。然印度于小乘教根习较深，虽几经大乘掩抑，而俱舍、成实、顺正理等论，皆盛行于佛寂千载间，有部、经部等，卒未尝衰息焉。今印度佛教所仅存之余喘，亦唯小乘。故大乘之化，在印度似至密教而寝灭。

    第二节　传证之大乘宗派
    此派相传，释尊于灵山会上拈花示众，人天罔措，独摩诃迦叶破颜微笑，佛乃曰：‘吾有正法眼藏、涅槃妙心，实相无相，微密法门，今付于汝，汝善护持’云云。于是由迦叶传阿难，由阿难递传至马鸣为十二代，龙猛为十四代，世亲为二十一代，菩提达摩为二十八代即传入吾华，于印度无复传者。菩提达摩谓直指人心，见性成佛，以心传心，不立文字，的为此派宗旨。盖不依教理知解，唯悟心者印证相传，故别于传教而曰传证焉。然在印度祇一代一代密为传证而已，其显于言行者，仍不外小大乘之经律。故其二十八代相传承者，即是小大乘统法诸祖，而别无宗派可云也。

    第六章　中华之大乘宗派源流
    第一节　大乘经论之传译
    佛教自传入吾华，迨后汉西晋间，支谦、竺法护、支娄迦谶等，始稍稍翻译般若、法华等经，而未能盛宏也，大乘论则犹无传译之者。逮鸠摩罗什始广译大小乘经律论，且宏讲之。嗣后佛陀跋陀罗、昙无谶、菩提流支辈，翻传涅槃、华严、地持、十地等经论，流通颇盛。至真谛渐译讲唯识诸经论，入唐初，玄奘译传最富，义净所译亦间及唯识。善无畏、金刚智、不空专从事译密教。实叉难陀重译华严。赵宋初，施护、法天等所译，大乘密部居多，此皆其表表可知者。今综合观之，童寿为法性经论之大译师，玄奘为法相经论大译师，不空为密部经论大译师，而觉爱、真谛、善无畏，亦其次焉。

    第二节　三论之源流
    一　此宗之名义
    三论宗者，依三论立宗故名。三论者：一、中观论，二、十二门论，此二论皆龙树造，但中论系青目长行也。三、百论，提婆偈颂，世亲长行也。三论皆罗什译，若加大智度论，亦名四论宗；而三论为通申大小乘诸经之通论，智度为别申大般若之别论也。或亦称为法性宗、破相宗、空宗。然此宗以文殊为高祖，龙树为二祖。龙树下分二派，一、龙树、龙智、清辨、智光、师子光之传。二、龙树、提婆、罗罗多、沙车王子、罗什之传。罗什三藏为吾国此宗之高祖，三藏既译三论，高弟各敷讲之，其中道生、昙济（或僧肇）、道朗、僧诠、法朗、吉藏诸师，次第传承。吉藏即嘉祥大师也，于隋朝盛宏三论，制作繁多，难以具举，三论之盛者，由此师也。然其宗义至嘉祥略变，于是嘉祥以前名古三论，亦名北地三论；嘉祥以后名新三论，亦名南地三论。唐惠远、智拔、惠喻、法影诸德，皆盛汲其流者也。唐后竟成绝学，今欲复兴，当于嘉祥之学求之。故余以尊祖之义，曩者曾名此宗曰嘉祥宗。复按三论或四论，皆依能诠之言教立名，法性、破相、空，皆依所崇之义旨立名。第余意依所崇之义旨立名，当名以般若宗，或法性空慧宗云。

    二　此宗之相用
    此宗盖以真俗二谛为法相，破显二门为法用者也。中论正破小乘，傍破外道等显大乘义，百论正破外道，傍破其余显大乘义，十二门论并破小乘外道，正显大乘深义。由破邪显正之妙门，成下救上弘之大用，故此亦名破显妙宗。然破邪者，总破一切有所得见，约之为四：一、破外道实我之邪见，二、遣毗昙实有之执见，三、斥成实偏空之情见，四、摧大乘有所得见。内外尽破，大小遍斥，故莫不被责也。言显正者，破邪既尽，无有所得，所得既无，言虑无寄，无别显正，然对破邪，强言显正。一源不穷则戏论不灭，毫理不尽则至道不显；无源不穷故戏论斯灭，无理不尽故玄道是通。寄言谈正，莫不显明，直至离四句绝百非而强名显正耳。或谓言虑俱绝，有无齐遣，即是空义，何关显正？不知既遣有无，宁复住空，湛湛寥寥，无寄无得而已。

复次、有无无寄，诸法缘生，缘生诸法即是假有，假有即无所得，真俗二谛依之以立。以俗谛故，不动真际，建立诸法。以真谛故，不坏假名而说实相，故空宛然而有，有宛然而空也。二谛唯是教文，不关事理，以机缘故立二谛，以理实故泯二谛。有是空之有，故言有非有，空是有之空，故言空非空。非有谈空，非空说有。诸佛说法，常依二谛，故此宗所显，即无得正观而已。无得正观，即是空慧，即是般若，即是宗之真宗旨也。然此宗依中论则立八不中道，即不生不灭、不断不常、不一不异、不来不去也。依嘉祥师别立四重二谛，以对破外道、毗昙、成实有得之执见。兹表于下。

    八不亦可有此四重。即如生灭一重、不生不灭二重，非不生非不灭三重，非非不生非非不灭四重，为此宗建法之大纲。

    三　此宗之判摄
    中土开立教宗，皆注重评判统摄一大藏教法。此宗依大智度论立二藏：一、声闻藏，摄诸小乘法尽。二、菩萨藏，摄诸大乘法尽。依法华立三转法轮：一、根本法轮，是华严；二、枝末法轮，是阿含以至般若；三、摄末归本法轮，是法华。依此以摄尽释尊一代之时教，复从而融会之。大小二乘，显理同一，随机故教异。诸大乘经，显道无二，对缘故有别。评判诸大乘经，各立等胜劣三，为此宗判教之大纲。

    四　此宗之行果
    此宗既以无所得为本旨，故以一切众生本来是佛，本自寂灭，无迷无悟，有何行因证果可论。故论迷悟及成佛不成佛，皆假名耳。依假名门，人根有利钝，成佛有迟速。一念顿起是短，三祇成佛是长，一念不碍三祇，三祇不妨一念，一念即三祇，三祇即一念。如一夕眠梦百年事，事虽百年眠祇一夕。经三祇故万行积成，在一念故佛果速疾。而三祇积行之菩萨，经五十一位而至于妙觉，故此宗立五十二位，以统括大乘行果也。但此宗以觉即本体，由迷故有生死，返本还源，拂除客尘，本有觉体宛尔即显。对迷立悟，对悟有迷，悟发则无迷，无迷亦无悟，无迷无悟，迷悟本无，染净诸法，本来寂灭。无得正观，即至极妙道也。

    第三节　涅槃宗之源流
    一　宗　名
    此宗依涅槃经立故名涅槃宗。梵语般涅槃那，略云涅槃，或云泥洹，或云泥曰皆音之转变。古译曰灭，亦译不生不灭，亦译寂灭。依基师谓，具云波利匿缚[目+男]，译曰圆寂，乃圆满体寂灭之义，随俗以如来示世息化为涅槃。此经于佛示涅槃时所说，广谈如来究竟安住之涅槃义，名涅槃经。但通于大小乘有之，今依以立宗者，属大乘涅槃经。

    二　宗　史
    此宗于印度无何渊源之可寻，故即依北凉高祖元始十年创译此经之昙无谶三藏为开祖也。但此经有二译：一、昙无谶所译四十卷一十三品，仅得元本三分之一，以传于北方，号北本涅槃。二、宋文帝时，敕道场寺惠观，乌衣寺惠严及谢灵运更加补定，得三十六卷二十五品以传于南方，名南本涅槃。本经既译，在宋则有惠静、昙无成、僧庄、道汪、静林、慧定、昙斌、超进、法瑶、道登、昙度、道成等诸师，制疏作章，敷扬甚茂。在隋则有净影、智徽、法砺、道绰等宏讲。在唐则有南山、法宝等宣讲，南山、法宝虽兼宏别业，志则在于涅槃。迨及天台宗盛，此宗遂属于彼，别无讲涅槃者矣。惠静等古章疏，今皆无可考。续藏有隋慧远义记，吉藏游意殊略。正藏中唯存有天台大师门人灌顶所著之涅槃疏，故此宗益可附归天台也。

    三　宗　旨
    此宗古疏既失，判摄时教等均无稽考。唯知其以佛性常住为宗，谓一切众生皆有佛性，而佛性即不生不灭，常住不变之涅槃而已。

    第四节　地论宗之源流
    此宗依十地论立宗故名。十地论者，华严第六会十地品别行十地经之释论也。是经有坚慧、金刚军、世亲诸论，传译来华者为世亲之十地论。此论于粱天监七年，即北朝魏宣武帝永平元年，诏菩提流支及勒那摩提诸三藏于太极殿翻译，帝亲笔受，凡经四年始译竣。故此宗在东土即以菩提流支为开祖，于印度则遥承世亲者也。译竟，光统律师即盛为宣讲，惠顺、道慎诸师继之。在隋有灵祐、惠藏、慧远、智炬，在唐有道宗、法侣、灵干、辨相，皆为地论之哲匠。迨及中唐华严宗勃兴，清凉澄观国师着华严疏钞，将十地论完全融纳于疏内，此宗遂属之，别无以地论名宗者矣。

    第五节　禅宗之源流
    一　印度之渊源
    粱大通元年南天竺菩提达摩泛海到广州，帝迎之问法不契，遂渡江往魏止嵩山少林寺，终日面壁而坐。魏孝明闻之，三召不到，九年得慧可传以心印，于大同元年示寂，是为吾华禅宗之开祖，即印度大乘传证一流之二十八祖也。此宗师资传承极严，故必溯其渊源于印度。

    二　支那之流派
    甲　五祖及其旁支
    禅宗自迦叶至慧能称三十三祖，达摩以前皆印度之祖，达磨传慧可，可传僧璨，璨传道信，信传弘忍，忍传慧能，自慧可以下，是为此土之五祖。但信祖下曾旁出牛头山懒融禅师一支，遽传数代而绝 忍祖下旁出大通神秀禅师一支，行于北地，对能祖之宏于南，号称南北二宗。然北宗不久亦即消息，唯南宗由南及北，盛行全国，溢及日本、高丽云。

    乙　南宗下之二流五家七派
    达摩初授慧可，尝传衣表信，至能祖止不传，以门下得法传心印者，各为一方师匠，非止一人故。当时若荷泽神会等，分传甚盛，第至唐季莫不寥落，唯南岳怀让与青原行思二流，独繁衍于后世。盖能祖门下之善知识，本以让、思二师为最优越也。让传马祖道一，一传百丈怀海，海下分出二家，一、为黄檗希运，运传临济义玄，是为临济宗之开祖。二、为沩山灵祐，祐传仰山慧寂，是为沩仰宗之开祖。思传石头希迁，迁后有天皇道悟及药山惟俨，俨之法孙名洞山良价。价之法子名曹山本寂，是为曹洞宗。而道悟后有龙潭崇信，信传德山宣鉴，鉴传雪峰义存，存下又分二家，一、云门文偃，是为云门宗。二、玄沙师备，备之法孙法眼文益，是为法眼宗。此即临济、沩仰、曹洞、云门、法眼之五家是也。至宋时临济分出二派，曰杨岐派，曰黄龙派，合前五家号为七派，但晚明来沩仰、云门、法眼皆失传、而临济下黄龙一派、亦数传即绝，仍复临济旧称。故递流及今，只有临济及曹洞二家耳。

    三　此宗之名义及宗旨
    此宗虽传说释尊拈花示众，迦叶悟旨微笑以为起源，但其事不见经传。宋王安石云，尝见此事载于秘府大梵王问佛决疑经，顾今考藏经中乃并此经而无之。故此宗全不依经教为根据，号教外别传。传佛心印，不立文字，唯证相应，正名为佛心宗，通称禅宗，以禅那为宗故。梵语禅那，此云静虑，由净妄凝念以穷明心源故。要之、此宗以直指人人本心，俾见性成佛为主旨，而脱然无所留滞于名言义相之间者也。余以尊祖庭故，尝名之为少室宗。五代来宏通既盛，革律挟净，与余依教义者相对立，称余为教下，自称为宗下或宗门。故明清来支那之佛教，可即称教下三家宗下二家之佛教，而律与净则附焉而已。

    四　唐季来此宗独盛行之故
    唐季世遭武宗灭佛之危，又经历五代之乱，佛教大小乘各宗莫不衰息。唯此宗专务清简，不必寺宇，不须经典，不拘仪制，不择坛场，不需器物，不重像设，穷山冷谷渡口亭边，随便可安身行道，结众说法，开地垦田自食其力，蓄养智德以待时机。抵宋初，国内澄平，帝王尊信，起而兴复者，皆此宗之禅侣。禅宗之风，风靡全国，不独佛教之各宗派皆依以存立，即儒道二家亦潜以禅为底骨，此其故一。其余各宗皆依据译传来之经律论，辞既高雅，义复艰奥，学者皆难之，独此宗用通俗话之语录及诗文以播其化，既平易近人，又裕兴味，传之自能扩充，此其故二。小乘教义多从反外道而立，大乘教义多从反外小而立，此土既本无外道小乘之心理思想为基础，颇不易得解；天台、贤首虽融通变化，仍未脱其窠臼。独此宗竟全脱经律等羁绊，间借用儒道二家之言以利化导，对于第一义谛，则唯引人之钻究自悟，而与人言者，不过朴素之平常话，而与国人之心习邻近，人喜相就，则易发达，此其故三。第元明已成末流，而有清一代尤鲜哲匠，二三规模尚好之丛林，亦同饩羊之仅存而已。

    第六节　摄论宗之源流
    摄论宗者，以专宏讲摄大乘论得名。此论之论本，乃阿僧伽菩萨别释阿毗达磨经之摄大乘品者。世亲、无性二师各作释论，以解阿僧伽之本论。真谛三藏译阿僧伽之本论为三卷，世亲释论为十五卷，为今宗所宗依。沙门惠旷亲从真谛三藏闻讲摄大乘论，同时有法常、智俨诸德互相研究之。其后道岳 惠什、僧辨、灵润、惠远、法祥诸师，师资相承于陈隋间，此宗极为昌盛。至唐玄奘重译此论三部以张显唯识宗，乃无别立摄论宗者。盖摄大乘论固成唯识论所依十一部论之一也。

    第七节　天台宗之源流
    一　此宗之得名
    天台乃山名也。陈宣帝建德七年，此宗大祖智顗即智者，入此山为终身道场，一宗之教观二门皆依以成立，后代尊称天台大师 故名天台宗也。或名法华宗，则由此宗依法华经以判一代时教，且最尊崇法华经故也。但伊人法师义例云：“一家教门所用义旨，以法华为宗骨，以智论为指南，以大经为扶疏，以大品为观法，引诸经以增信，引诸论以助成，观心为经，诸法为纬，织成部帙，不与他同”。余尝谓天台为隋时集佛法之大成者，故不唯法华是宗也。宋以来亦有称为性具宗者，法华是此宗特重之本经，性具是此宗特立之主义，以之名宗，虽无不可，然不若名为天台宗尤善，故今仍之。

    二　此宗之传统
    此宗虽以天台为大祖，然始由北齐慧文大师读中论、智论，悟一心三观之旨；以传南岩慧思大师依之悟法华三昧，登六根清净位；智者大师从以修习，得法华三昧之前方便，乃传其观法；依法华广宣教义，由门人章安集录其说，始卓然成一家言。然中论、智论皆造自龙树，故溯此宗之远源，莫不尊龙树为初祖，慧文为二祖，慧思为三祖，而智者乃为第四祖也。智者传章安灌顶，顶传法华智威，威传天宫慧威，慧传左溪玄朗，朗传荆溪湛然，作诸部疏释，发扬宗义以焜耀唯识、华严、禅那诸宗之间，使天台之学萎而复振。然传道邃、智云等。八传至四明知礼，于经唐末五代诸宗皆颓废之余，此宗藉以中兴，而山家、山外二流亦分于是。山家乃四明之徒所自称，以妄心为观境及许有事造三千者也。山外乃四明之徒所贬称，始于慈光悟恩，恩传奉先源清，清传梵天庆照及孤山智圆，以真如为观境及不许事造三千者也。其后以山家为正宗，广智、神照、南屏等传受不绝。山外虽有仁岳、从义等相继，不久消息。逮明季幽溪传灯盛宏正宗，传为灵峰蕅益，颇引唯识宗禅宗之言以资发其教观，而以持名念佛往生净土为归宿，清代所传，乃依此为指南焉。

    三　此宗之典籍
    天台宗之学，当以法华玄义、法华文句、摩诃止观为根本。玄义以判教相，文句以解名义，止观以示观行，三部相须不可缺一。他若南岳大乘止观、觉意三昧，天台释禅波罗蜜次第法门及六妙门等诸部止观，天台维摩玄义及疏、金光明玄义及疏，章安涅槃疏，荆溪释签、疏记、辅行，四明妙宗钞等诸部疏钞，以及荆溪之金义例，四明之十不二门指要，幽溪之生无生论等著述，皆学此宗所必知者。至谛观之四教义与蕅益之教观纲宗，则此宗入门之要径焉。

    四　时教之判摄
    此宗立化法四教、化仪四教及五时五味以判摄世尊一大法藏。化法四教者：一、三藏教，正化二乘，旁化菩萨，大致依俱舍论三乘贤圣品而立，间兼采成实论。二、通教，诸大乘中三乘共教属之，用般若中之三乘共十地。三、别教，诸大乘中不共二乘独被菩萨之教法属之，用信、住、行、向、地、等、妙各大乘教行位。四、圆教，诸大乘中生佛相即，染净无碍等圆融教法属之。十信前加立五品位，而初住即同别初地。判法华经为纯圆教，此宗所重正在于圆，余则方便所施之权耳。此四教犹药品焉。化仪四教者：一、顿教，顿教部若华严等，顿教相遍在诸经。二、渐教，渐教部若阿含、般若等，渐教相亦遍在诸经。三、秘密教，秘密教部若诸真言等。秘密教相，若一会中闻大闻小互不知等。四、不定教，若一会中闻大闻小互相知等。唯法华都非此之四教，而此四教犹世药方焉。五时五味有通别，通则无定，别则以华严等为第一时乳味，阿含为第二时酪味，方等为第三时生酥味，般若为第四时熟酥味。法华涅槃为第五时醍醐味，以之判摄一代时教，古今用之。

    五　观法之安立
    此宗大义，教观二门尽之。教如上述，观亦随之有析空、体空、次第、一心之异；然所主者，唯在与圆教相应之一心三观耳。此观观蕴妄之一念，当念绝相无相即是空，当念三千宛有即是假，当念绝待不二即是中。能观为即空假中之一心三观，所观为即真俗中之一法三谛，能所不二，同唯一念而已。所云三千宛有者，谓从地狱至佛之十法界，各有性 相、体、力等之十如是，而一界又互含九界，所含九界具十如是亦同，则成千法；又分为依报与正报及五蕴各一千，则成三千法矣。此三千法一念中现，性相、假实、色心、主伴、依正、生佛、因果、染净，莫不交彻融摄于一念中，不坏不杂，此天台圆观之要也。三观与真俗中之三谛相当，他若迷中之惑、业、苦三道，见思、尘沙、无明三惑；悟中之般若、解脱、法身三德，一切、道种、一切种三智，以及三佛性、三菩提、三解脱、三法身等，皆三观相应之法门。而同居、方便、实报、寂光之四土，理性、名字、观行、相似、分证、究竟之六即，亦此宗法海之澜也。

    第八节　南山宗之源流
    一　明此宗为大乘宗
    若言四分律宗，虽曰义通大乘，究属小乘，已如前小乘中所述。而此言南山宗者，本由道宣律师恒居终南山纻麻兰若得名。此师所立宗在大乘，摄小于大而非局大于小，后世传此宗者若宋之元照、允堪，明清间之慧云，亦无不以大乘为归，故当属之大乘也。按宣师为奘三藏译场上首，又尝精修般若三昧，德崇业广，实为融小归大之律宗开祖。其判如来一代所说法门也，约分三教：一、性空教，一切小乘即此中摄。二、相空教，一切大乘浅教悉摄。三、唯识圆教，一切大乘深教悉摄。摄四分律宗仅性空教中之一分，而宅心所在，则为唯识圆教三学圆融之无碍行，其谈教盖与唯识宗同也。

    二　圆融戒行
    宣师业疏中明诸宗所谈戒体。出有宗、空宗、性宗三教之宗义，而以唯识教摄圆教妙礼。谓大小二宗各立三学。且大乘圆教之三学。戒者、即护三聚净戒，藏识种子以为其体。定慧者，即唯识妙行，止观并运以为其相。戒即定慧，无一法而非定慧；定慧即戒，无一法而非戒，此名圆融三学行相。言三聚净戒者：摄律仪戒，一切诸恶皆悉断舍故。摄善法戒，一切诸善悉皆修行故。摄众生戒，荷负众生遍施利益故。此之三聚，亦圆融行故三聚互摄，诸戒融通。如不杀生即具三聚，乃至一切诸戒皆尔。随持一戒三聚全具，虽是一行广摄万行。故虽一念顿经三祇，不坏三祇而立一念，不退一念而经三祇，长短无碍，生佛平等，诸法互遍，相即无尽，则佛华玄旨亦摄于是矣。

    三　融小归大
    尝就三聚中摄律仪戒以论之，摄律仪戒有三：一、别解脱戒，二、定共戒，三、道共戒。初别解脱中，有身语意三业所持戒，身语二戒有共不共，意业之戒唯是不共。而声闻所受唯此身语一分共门之分齐耳，四分律等所说戒相，即此分齐。但四分律分通意戒，由此义故有小乘戒。今大乘宗，此共门戒，入三聚中会为大乘，故小乘律所说戒行，皆是三聚圆顿大戒，更无别相，纯一圆极。彼七众轨则全同小律，乃律仪戒中建立之相应然也，则法华之开显亦摄于是矣。今更摄为一表以见流出融归之意：

    四　通受别受
    通受别受，语出瑜伽菩萨戒本。通受三聚云通，别受律仪曰别。此宗依之立白四羯磨，所受圆意比丘戒法，即别受也。七众通受菩萨戒法，即通受也。故今律宗学者通别二受遍纳坛场，四分梵网并护戒相，盖亦源远流长矣。设非此会小归大之南山律宗者，则吾华既不行小乘，而戒律或致随小乘而澌灭，故宣律师之有功中华佛教非鲜也。

    第九节　净土宗之源流
    净土宗者，以乐求往生阿弥陀佛之极乐净土为宗旨得名。所宗依者，则曹魏康僧铠所译无量寿经，刘宋良耶舍所译之观无量寿佛经，姚秦鸠摩罗什所译之佛说阿弥陀经，及菩提流支所译之往生净土论，号称此宗之三经一论者是也。他若华严、法华等大乘经，暨马呜起信论、龙树十住毗婆沙论等大乘论，亦往往称扬之。而此土始于庐山慧远大师，结莲社专修习之。约可分为二流：一、为慧远之流，后之慈云、元照等师属之。二、为善导之流，后之怀感、法照、少康属之。然净土之确然建兴，实由长安光明寺善导大师也。师初诵法华、维摩、忽思教门非一当求契机，投大藏信手探得观无量寿佛经，专精诵习。后谒西河道绰禅师，益喜入道津要，莫过于是。遂上承昙鸾道绰二师之意，作观经四帖疏及大疏净土法要等，大宏于长安，道俗并从其化，故此当依以为高祖也。然吾国明清来相承以庐山远公为初祖，至云栖莲池为八祖，昔者尝论为尊祖庭，当称此宗为庐山宗云。

    第十节　唯识宗之源流
    一　名义之审定
    此宗论尊祖庭，当名慈恩宗，以奘师、基师多居大慈恩寺。而宋明来所称教下三家，亦举慈恩与天台贤首并称故。然大都就所诠理，依判决诸法性相或阐明诸法本相之义，名之为法相宗。夫判决诸法性相，或阐明诸法本相，乃磨怛理迦循环研核之大小乘对法藏通义，殊不足以名此宗。或以此宗明一切法皆应理圆实故，名应理圆实宗，此在余宗亦可引称，余大乘宗未尝不应理圆实故。或以此宗所重之第三时教，为发趣一切乘者说故，名普为乘教，此说教则可，而非教言所尚之宗也。故今依此宗所诠之旨，定名唯识。此明大义在唯识故。以唯识义统诸法故，性相行果皆唯识故，诸法性相不离识故，诸法本相即是识故。若明诸法唯识则应理圆实故，则能正被大乘普被一切乘故。

    二　经论之依据
    此宗所本之经有六：华严、深密、如来出现功德庄严、大乘阿毗达磨、楞伽、密严是也。就中如来出现功德庄严与大乘阿毗达磨未译来华。至此宗所依弥勒、无著、世亲、陈那、护法诸论，殆不胜繁举。但以瑜伽师地论为本，奘基师资所糅护法等十家言之成唯识论为综合。故百法明门论等为瑜伽之十支，而瑜伽、因明、成业等，为成唯识论之十五依也。其判摄如来一代时教，渐则依解深密经第一时法有我空教摄诸小乘教，第二时诸法皆空教摄诸大乘般若教，第三时应理圆实教摄诸大乘中道教，由我空而法空而中道故。顿则若佛华严经等顿入中道不历时阶。此其所据经论之大致焉。其五位、百法、四重二谛、三身、四智、五事、三性等，兹不具述。

    三　师资之传承
    此宗乃由玄藏三藏，从中印度那烂陀寺承学戒贤论师，传至奘抵印时，戒年已高，罄其所持尽传奘，奘更参学于龙智、胜军、众称等，号大遍觉。回国后广译经论，般若经尤伙，殆非一宗可限。至慈恩大师窥基，从奘禀受瑜伽唯识宗旨，请奘公将护法等十师之世亲三十颂释论，合糅为成唯识论，依奘公之口授，作述记二十册发其蕴奥。又大善因明，广疏经论，此宗始卓然特立而不挠也。同时有西明寺沙门圆测，讲成唯识，其学无禀承，往往自出私义而乱正宗，慈恩弟子淄州慧沼，乃着了义灯以伏邪显正，慧沼弟子濮阳智周复作演秘以解释述记。慈恩于述记未尽之义，又着之枢要。故欲通成唯识论必由述记，欲通述记必由枢要、了义灯、演秘，余若慈恩之唯识料简、唯识别抄等，智周之了义灯记、如理之义演、道邑之义蕴等，皆此宗之正典。若随疏、学记等，则未可依凭。而元以来以记疏等既遗失，凡所纂述往往有误。若华严宗之清凉圭峰等，禅宗之永明等，其所引称者亦间违异。故此宗在吾华以大遍觉为初祖，慈恩为二祖，慧沼为三祖，智周为四祖，而厥后之传统即不甚明了矣。

    第十一节　华严宗之源流
    一　宗名
    华严宗者，依大方广佛华严经立宗故名。此经由龙树菩萨传出，有广中略三本，略本亦十万偈，支那有三译不同，东晋义熙年中佛陀跋陀罗三藏译六十卷；至唐武后朝，实叉难陀共菩提流志等译八十卷；唐德宗贞元年中般若三藏译四十卷。然唯八十卷者为全经也，故古今讲诵依之。此宗观门教相至贤首国师法藏始宏备，亦名贤首宗。后以今所行之八十华严疏钞，是清凉国师澄观所作，故亦名清凉宗。或依其所诠之旨，亦名法界宗也。

    二　宗史
    此宗远承印度，依马鸣龙树为祖。此土以贤首为高祖，而上承至相尊者帝心尊者。初帝心尊者杜顺居终南山，依六十华严精修观行，制华严法界观及五教止观、十玄章等；传至相寺智俨禅师，着六相章等；传贤首国师法藏，着六十华严疏，又尝同译八十华严，此宗宏扬始盛。他若大乘起信论义记及五教章、金狮子章等，著述宏多。其说殁后为弟子慧苑叛乱，经百年得清凉国师澄观遥承其意旨，着疏钞百余卷；圭峰大师宗密复传而宏之。故自杜顺至宗密，称华严宗此土之五祖。唐季遭会昌之厄，此宗遗风扫地，入宋长水子璇，及其弟子晋水源净出，始保存余绪。传及明季，有续法法师，着贤首五教仪详注等；清代有通理法师等，尚承流未泯也。

    三　宗义
    此宗大义，其判摄法藏则三时、五教、十宗也。三时者：初照时即华严等，转照时即阿含、般若等，后照时即法华等。五教者：一、小教，摄小乘。二、始教，摄大乘空教。三、终教，摄大乘不空教。四、顿教，摄禅宗等。五、圆教，摄华严等。十宗者：前六即小乘宗；七、一切皆空宗，即是始教；八、真德不空宗，即是终教；九、相想俱绝宗，即是顿教；十、圆明具德宗，即是圆教：于诸教法，摄无不周。其建设法义，立四法界：一、事法界，色心情器。二、理法界，真如体性。三、事理无碍法界，上二事理融即。四、事事无碍法界，上三事事融即。统名一真法界，依之立法界观。泯事入理，一、二、即真空绝相观也，三即理事无碍观也，四即周遍含容观也。更有十玄、六相等义，兹不繁述。

    第十二节　真言宗之源流
    一　略史
    此依秘密真言为宗故名。所据之经，则大毗卢遮那成佛经、金刚顶经、苏悉地经，及诸部仪轨是也。溯印度之传承，则释迦真身之毗卢如来于法界心殿开理智之秘密 ， 是密教始祖。金刚萨埵亲受灌顶之职位为二祖。萨埵承持秘法，于南天竺铁塔待人传弘，至龙猛乃开塔亲礼萨埵受传法仪轨，是为三祖。龙猛传龙智为四祖。龙智寿七百岁，传善无畏胎藏界，金刚智金刚界，先后来华。善无畏未开宗立教，传一行等不久消息。惟金刚智三藏，携不空三藏同来，传弘密教，蔚兴一时，为中华密教初祖。不空三藏后回印度，重遇龙智菩萨秉受两界秘密，再入支那广译经论，大弘秘教，为中华密教之二祖。其门下有惠果等八阿阇黎，是此宗之全盛时代。过此以后，则入唐季衰运，而流为市井歌呗矣。然开元间善无畏、金刚智、不空肩随行化，时人称为开元三大士，故吾尝称之为开元宗云。

    二　大义
    此宗大义，则六大为体，四曼为相，三密为用，两界为部是也。地大、水大、火大、风大、空大为理体，识大为智体。曼荼罗是坛场义，轮圆具足义。一、大曼荼罗是总体，二、法曼荼罗是名字，三、羯磨曼荼罗是作用，四、三昧耶曼荼罗是形式。三密为用者，谓本尊之三密与行者之三密交相加持，则成不思议之妙用也。三密者：一、身密结印契，二、口密诵真言，三、意密观字义，三密相应，即此宗之要旨。

    第十三节　大乘各宗派合论
    一　明废立
    综前所述大乘各宗共有十一。然地论归入华严，摄论归入唯识，涅槃归入天台，则唯八宗而已。尝论震旦之佛法，以隋唐为全盛，六朝以往发端而微，五代以降残废而偏。于隋唐诸宗，大别为南山、少室、开元、庐山、嘉祥、慈恩、天台、清凉之八宗。在此则可附益而不可移植，在余则可含摄而不可别树。能使中华之佛教徒众，皆不出于八宗之外，常不蔽于八宗之一。始从八最初方便学，门门入道，终成一圆融无碍行，头头是道。如八楞宝，唯一金刚，则震旦佛教之特色已。

    二　明差别
    前述十一宗皆依成立之历史先后为次，今立为八宗，且用七对义门为次第，以略明其差别义相之一斑。先表如下，后附释之。

    由竖观之，可见顺序之则前南山而后清凉，逆序之则前清凉而后南山。由横观之，可见顺序之则前清凉而后南山，逆序之则前南山而后清凉。盖逆顺皆次第，横竖悉通达也。初分道基一对：戒为佛道之基。就三学论。亦为定慧之基。七众戒及菩萨戒既概归此宗，一切修佛道者，其基础不出七众戒及菩萨戒。若五戒不守一，且不得具人格，遑能修佛道乎？故以基义独配南山。所基之道，则即余之七宗。由道次分教证一对：华严疏钞依亲光菩萨十地论释十地品，列十对门明可说不可说分齐，教证即第四对，谓阿含（译言净教）可说，证智不可说。四卷楞伽明宗通、说通，宗通离言，说通施教，此即后世分宗下教下之所本。然十卷七卷楞伽皆译宗通为自证圣智，故宗通即证智别名，皆有离言不可说议，以不可说为说，所谓无门为法门也。少室宗以世尊拈花、初祖传法之时寥廖数语以为根本宗旨，一曰教外别传，一曰不立文字，（须知一念才兴早落显境名言即属阿含即属文字），盖全超阿含，直显证智也。畔此根本宗旨虽曰无宗门可。寂音作智证传，亦明斯意，故以证意独配少林，余六宗则皆言教摄。由言教门次分显密一对：独配开元宗为密教易知，余五宗则皆显教摄。由显教门次分法信一对：大小乘论皆说有二种行，一、随法行，二、随信行。随法行者，谓由了解法义而起行也。随信行者。谓由谛信师教而起行也。此二行人，非关利钝，以各有利钝故。随法行者，以利根故，善能分别一切法义；以钝根故，心多疑惑，必须究穷一切法义乃能断疑生信起行。随信行者，以利根故，一闻即信，把得便行；以钝根故，无由自知一切法义，但能仰信师教依之精恳修行。念佛法门普摄诸根，尤以持名念佛为最要妙，但坚信心，发愿专念，七日一心不乱，命终决生极乐，既见弥陀，何愁不悟？能宗通说通者固佳，即不悟解者亦无害。然非信之极坚，则虽往生亦堕疑城。夫信为道元功德母，固诸宗之所同，而此宗为尤要，故以信行独配庐山。余四宗则必大开圆解，而后能相应起圆观行，故属随法行摄。由法行教次分性相一对：性相通则互易（如曰实相曰异生性，则相为性而性为相），局则性教融摄圆通，浑然无所间隔，相教分别深细，秩然不容假借。慈恩宗以楷定明了故为无诤，不同余宗以变动不居为无诤。虽遣情之门哉，而遣情之门贵在此，故以相教独配慈恩，余三宗则皆性教摄。由性教门次分智慧一对：智慧通则一义，局则智约十波罗蜜善分别后得智，慧约六波罗蜜无分别根本慧。大智度论曰：“别则般若为因，至佛心则变名一切种智，通而为论，俱通因果”。般若多就即善分别之无分别慧说，故以慧门独配嘉祥。华严显毗卢遮那智（即一切种、种种明光遍照义），法华入佛知见，皆重在即无分别之善分别智，故智门摄。由智度门次分始终一对：华严根本法轮为始，犹娑竭罗龙王于大海中一念遍兴四天下云雨。法华会归佛乘为终，犹四天下江河沟渎皆朝宗乎大海。二经固一佛化仪之始终也，而清凉天台实宗之，故以配也。况天台又兼摄涅槃者哉！然此七对义门分别，亦据八宗少分偏显之相以为言耳。

    克体论之，全基是道，全道即基，乃至全始贯终，全终彻始，无不一具一切，一切摄一者也。然有一言不得不声告者 ，此之八宗皆实非权，皆圆非偏，皆妙非粗；皆究竟菩提故，皆同一教乘故。清凉判法华兼终教非纯圆教，天台判华严兼别教非纯圆教，此乃独标自宗殊胜，令学者死尽偷心以起行趣证等。亦犹大哉乾元、至哉坤元之谈。然师家须善于应用，无一物是药，无一物不是药者，此可深长思焉。

    三　明融贯
    问曰：分河饮水，佛祖所戒，真源一本，何须张为八宗启乖诤乎？答曰：初学贵在一门深造，乃能精义入神；久修自知殊涂同归，宁虑局道相斫。所谓“方便有多门，归元无二路”者也。数百年来，学者病在汗漫，唯汗漫乃适成纷拏。佛法深广，人智浅狭，取舍莫定，茫昧无归。以故学不精察，心不明了；不精滞迹，不明封情；滞迹封情，闇生疑诤，此正好为颟顸儱侗之调和所致也。今者欲袪斯病，则端在分宗专究耳。

    问曰：古者尝分禅教律三，以各修戒定慧三学之一，或又列之为禅教律净密，则亦五种法门而已，何取乎又裂教为三成八宗乎？答曰：戒定慧乃一贯之道，八宗有一能偏废戒定慧学乎？无不以净佛国土为本修行，万善同归；无不以密严果海为因地心，三业相应；八宗孰非净与密乎。唯八宗莫不具三增上学，二遍行门，此所以各各澈法源底，各各究竟菩提也。若以三学五门区别，则真分河而饮水矣。

    问曰：尝见有论十三宗者，南山仅属小乘，嘉祥、慈恩亦是权教，今乃并崇而无所高下乎？答曰：此盖秘相之谈，未是通方之说。“有名同而实异者，如佛言道谓三种菩提，老言道谓虚无自然，儒言道谓五常五伦，未可同语也。有名异实同者，如台宗谓之一心三观，贤宗谓之一真法界，相宗谓之胜义唯识，禅宗谓之向上一着，未始少异也。譬一帝都，曰北京、曰燕都、曰顺天、有盛谈北京鄙燕都为陋劣，或盛谈帝都鄙顺天为陋劣，吾知其必被嗤也。彼性相分河，南北竖党者，何以异此”！乃晚明灵峰大师之言也。吾今请广之曰：南山宗曰圆教戒体，嘉祥宗曰无得正观，开元宗曰本不生菩提心，庐山宗曰是心是佛、是心作佛，则亦一而已矣。小乎大乎？权乎实乎？偏乎圆乎？幸勿为承虚接响之言哉！

    第七章　藏蒙满之大乘宗派源流
    第一节　真言宗之莲华部
    一　缘起
    蒙满之佛教皆自西藏流派，而变为西藏特殊之佛教者，与其居地之峻寒，民性之奇奥，关系颇深。佛教未传入前，有旧教曰薄，惟利用咒诅以制止雪雹禽虫诸害，无何教理。迨佛教入，逐渐改革。第西藏佛教之所以必为真言宗者，亦由是定焉。相传当周赧王时佛教已输进西藏。至东晋时藏汗多里隆赞立，有天雨四箱之瑞。嗣印度有五僧至，汗以为师，开四箱得四门教法：一、百拜忏悔经，二、舍利金塔，三、六字大明之玉刻，四、法教轨则，则密教莲华宗之法也。至唐初、藏汗苏朗司登娶唐文成公主及尼波罗王女为妃，二妃皆崇佛，汗建大昭寺、小昭寺及布达拉宫，佛事益盛。至苏朗司登第五世时，藏地雪雹为患，命使请北印度莲华生上师入藏。上师为憍赏弥罗国人，与来吾国传密教之开元三大士，皆受法于龙智菩萨。既入藏现诸神异，除诸灾害，藏人靡不尊奉。后藏汗因毗摩罗之说，乃明定秘密中道莲花部为西藏唯一不不二之国教，而尊莲华生为国教之开祖焉。

    二　分派
    甲　红衣派
    红衣派即莲华生上师之徒裔，以皆衣红衣故名。国教成立未几，即遭藏汗朗格达磨之厄，得毗啰母吉鲁赞继立，乃兴复如故。逮南宋高宗时，有密拉日巴，修习苦行，严持戒律，咸颂称为最胜苦行尊者，扩张红教颇力。元初有芟思巴上师，年十五，闻元世祖名德，驰见深契，尊为大元帝师，依梵文制蒙古字。晋封大宝法王，统摄诸国佛教。上师乃广遣其弟子传布红衣派之佛教，东渐海，西及欧罗巴，南至南洋群岛，北括西北利亚，无不遐被，而蒙古之佛教，实兴起于是。然红衣派以极盛之后，教域辽阔，教徒杂滥，亦随元代而沦替矣。

    乙　黄衣派
    黄衣派以衣黄衣故名。其教旨别无差异，唯以矫正红衣派末流之弊，极注重于戒律德行，与甘丹派结合为一耳。此派开祖曰宗喀巴，元末明初人，出家学莲华部法，入雪山苦行，又学于甘丹派。洞知红衣派之流弊，发愿改革，藏之智者相率兴起以从之。教化既盛，令染黄衣以别红。五百余年来，前后藏内外蒙殆皆在黄衣派教权支配之下，而满族之文教，亦胥出于是，可谓盛已。

    第二节　毗摩罗密多罗之观法
    西藏于认定密教莲华部为国教之际，毗摩罗密多罗（无垢友）盛传入龙猛中观法门，以四无作十缘生明一切即空假中，而破妄执根本，颇能与莲华生所传龙猛秘密教相得益彰，故所定国教，即含此中道观法于莲华部也。此派于后时虽无特立之传布，要其辅成红黄二派者，其功亦非浅鲜。

    第三节　甘丹派之戒律
    有迦湿弥罗国高僧阿底峡者，藏汗毗罗母吉鲁赞之师也。惩朗格达摩毁教之难，乃与其高弟部隆提倡净戒，以有部律二百五十条以佐密宗之持验，藏人称之曰甘丹派，谓教律合一也，僧纪为之一整。至宗喀巴乃完全融合为黄衣教，以成革除红衣派流弊之大功也。此中国古传如是。

    第八章　朝鲜之大乘宗派源流
    朝鲜乃包括高勾丽、新罗、百济之三国者。而此三国佛教传入不一，最早为高勾丽，始于秦王苻坚，遣沙门道顺送佛经像与丽王小兽林，创建肖门寺以居道顺。后十二年，始由天竺沙门摩罗难陀传入百济。后五十年，始由高勾丽传入新罗，未即施行。过一百余年至法兴王乃大兴之，后百年当武后间，新罗文武王灭丽济统而为一，元晓等传华严教，硕德辈出，佛法大兴。逮唐明宗之世，王建兴，灭新罗复号高丽。时中国经五代之乱，而高丽佛法转盛，天台章疏，华严经论，皆自彼回复。宋初、有高丽沙门三十余人，诣杭从永明寺智觉禅师禀受宗镜录，归国各化一方，是为朝鲜禅宗之始。宋真宗时，又刻有丽藏，最称善本。入明初、有李成桂者，灭王氏朝而建号朝鲜，传续迄今，儒道二教当权，佛法萧寥已极。然按朝鲜佛法，要皆传承自吾国，别无宗派可言，有之、则教下贤首宗与宗下之法眼宗而已。今仅存二派：一曰渐派，持戒诵经以种佛因，即贤首教宗之末流也。二曰顿教，一心念佛以生净土，即永明心宗之末流也。

    第九章　日本之大乘宗派
    第一节　缘起
    日本佛教，皆直接传自中华，或间接传自朝鲜者。虽大小乘靡不承受，且俱舍论迄今尤讲敷不绝，然俱舍、成实附属于三论、唯识，皆不成宗派；四分律宗虽弘传颇久，但今亦寂然无闻矣。故日本之律宗，皆属于大乘云。

    第二节　传承于我国之宗派
    一　三论宗
    唐时传入日本之三论宗有三次：一、由高丽沙门惠观传入，弘布于元兴寺。二、由智藏僧正入唐承学以传之。三、由道慈律师入唐总学六宗，传入日本而以三论为主，弘于大安寺。于是名哲踵继，西大寺玄睿律师，法隆寺道诠律师等最为翘楚。至中古唯传东大寺，今则全无矣。

    二　唯识宗
    此宗之传日本，初、由元兴寺沙门道昭入唐就学于玄奘三藏，归国后弘于其寺，谓之南寺传。二、由智通、智达入唐，就奘、基二师学归传布。三、由新罗僧智凤、智鸾、智雄奉敕学于唐濮扬大师，弘演于日。四、由玄昉入唐亦学于濮扬，归弘于兴福寺，谓之北寺传。就中以北寺传为此宗之正义，数百年独荣于南都，以对峙睿山之天台，野山之真言。中世已微渐衰灭，明治间再兴之。今以法隆寺、兴福寺为本寺，寺院凡存五十二所。

    三　华严宗
    唐道璇律师传华严章疏至日，后因良辩法师之请，由新罗审详法师，开宗讲说，以东大寺为本寺盛弘之，千余年传承不替，高僧接踵。着八宗纲要之凝然大德，亦此宗之人也。后衰微附入他宗，明治十九年重兴本寺，统末寺二十三寺。

    四　天台宗
    日本沙门最澄，即著名之传教大师也。入唐学天台宗于国清寺之道邃和尚，又谒越州顺晓阿阇黎传受真言宗，及唐兴县翛然和尚禀承禅宗。归国后，受诏弘天台宗，故为日本天台宗开祖。但末流分成三派：奉传教大师为开祖之延历寺，有末寺三千五百七十所。奉传教法孙智澄大师为开祖三井园城寺，有寺院六百五十三处。奉睿山真盛上人之江戾本西教寺，兼弘念佛，有末寺四百二十二所。

    五　真言宗
    甲　传承
    日僧空海即弘法大师，入唐从惠果阿阇黎受真言灌顶，并传一切有部律，归日本至嵯峨朝大兴密教。嗣法十师，第十号源仁，仁门下一名益信，开仁和寺为广泽派始祖。二名圣宝，开醍醐寺为小野派之始祖。广释小野又各分六派，然皆事相上之区别，非教旨上之分派也。后分古义新义二派：古义属高野山派；新义乃兴教大师觉广泽六派中，于纪州根来寺开出，别成一派，智山、丰山继之。明治间尝合并以东寺为本寺，共辖一万二千二百七十四寺院云。

    乙　展发
    日本于传自我国诸宗派，归国后流布无何展发，独空海殊为杰出，既造日本假字，有关其一国文化。而依大日经造十住心论，判摄大小乘诸教，颇有吾国天台贤首之气象。十住心者：一、异生羝羊心，摄三恶道。二、愚童持斋心，摄人乘。三、婴儿无畏心，摄天乘。四、唯蕴无我心，摄声闻乘。五、拔业因种心，摄缘觉乘。六、他缘大乘心，摄唯识。七、觉心不生心，摄三论及禅。八、一道无为心，摄天台。九、极无自性心，摄华严。十 秘密金刚心，为密教。前九皆权破情执，唯十为实显德相，驾密教于一切教之上，当时大惹起一番诤论云。

    六　净土宗
    日本圆光大师源空，唱专修念佛，承善导之一流盛弘之，为此宗在日本之开祖。空之高弟四人，分为四派。一、普阿于筑后善导寺开之，曰镇西派。二、证空于西山栗生野建光明寺弘之，曰西山寺派。三、隆宽建圆山长乐寺别出之，曰长乐寺派。四、觉明于洛北九品寺别开之，曰九品寺派。九品、长乐已亡，镇西、西山尚盛。西山又分为四派；镇西则分关东三派，京都三派，而以关东三派中之白旗派为最盛。明治间各派合并，以知恩院为本院，所管寺院凡七千二百二十八处云。

    七　禅宗
    禅宗于宋时始传入之，凡分三宗：一、荣西禅师于天童寺依灵庵敬禅师受临济宗之传，归日本遂为此宗之开祖。今分十本寺，总有六千二百二十三寺。二、道元禅师于天童寺受曹洞宗之传，归日本遂为此宗之开祖。今以永平及总持二寺为本寺，总有一万三千七百四十二寺，近年开建益多。三、黄檗宗，明黄檗山隐元禅师至日本于万福寺弘通之，有六百四十八寺。

    第三节　日本转出之宗派
    一　由净土转出之融通宗真宗时宗
    日本由净土宗转出之宗派有三：一曰融通念佛宗，由良忍上人用华严之理，融通自他、因果、一多、染净以念佛生西者是也。今以大念佛寺为本寺，有末寺三百五十七所。二曰真宗，自谓弘弥陀真实之教故名，称纯他力教。以回向之信心作往生净土之真因，以信后相续称名为报答佛恩之行业。由亲鸾即见真大师所创，许蓄妻食肉悉同常俗。共分十派，以本愿寺派大谷派为最盛，其寺院总数有二万余，占日本佛教之半云。三曰时宗，以平时念佛要同临终时真切，临终时念佛要同平时从容，专为提倡故名，今传不盛。

    二　由天台宗转出之日莲宗
    天台于法华分地涌品前为迹门，地涌品起为本门。而日本之日莲上人，因之专提倡本门法华，奉久远实成本地三身之释迦牟尼佛为本尊，上行等为法众，画之为曼荼罗，赴各地布教，恒击大锣大鼓，高唱南无大乘妙法莲华经，以惊觉众生睡梦中之法身，则所谓日莲宗是也。其教势与天台宗亦略相埒。

    第四节　综论
    日本弘传之大乘教派，以今察之，其盛况当以净土宗（总括净土宗，融通念佛宗、真宗、时宗）为第一，次之为禅宗，又次之为密宗，又次之为天台宗（包括日莲宗）；以三论、唯识、华严，皆等于附庸而已。然细按其根底，则虽谓皆属于密宗可也。以真宗、日莲宗于密宗色彩皆极浓厚，而日本之天台向来兼传台密；独禅宗为富有支那之遗传性耳。日本之佛教以密宗为内心，与吾国中唐来之佛教以禅宗为内心同。以支那人根习深在本有之儒道教，唯禅宗最能与之融洽。日本人根习深在本有之神道教，唯密宗最能与之融洽故也。但唯识、三论等，在今而后西洋科学哲学弥漫之世界，或能与大乘各宗同吐万丈之光焰欤？非所预知矣。


3.会昌以前中华佛教三大系

    会昌以前中华佛教三大系

    中华所有佛教历史，仅详事实，关于教理变迁之原因与程序，犹少系统之研究。如高僧传、传灯录等，皆一个人一宗派之传记耳。至于学派盛衰之迹，尚难明也。余今提出此问题、亦为研究佛教史者，聊备方案而已。若详细考察，则非短时间所能奏功也。

    我国佛法当以隋唐为全盛，六朝以往具体而微，五代以降缺残难堪。故会昌前后，为佛教盛衰一大枢纽。向别为净土、天台、贤首、涅槃、成实、三论、地论、摄论、俱舍、唯识、禅、律、真言之十三宗，虽涅槃归附天台，地论属隶贤首，摄论并入唯识，然就其学派系统观之，亦各互有时间之关系焉。玆特据会昌以前之宗派分三系而略述之：

    一、道安重行系 晋道安法师者，佛图澄禅师之高弟也。澄师以神通化世，其深行密证可知。先有安世高从事律禅，故道安之所传译，亦注意于律部及诸禅经。苦当时世乱已极，人思超俗，况老庄之学风靡一时，亦与般若空相适应，慧远承之；持律严肃，致力观行，当时认为修最上禅之念佛三昧，汉地净土法门遂滥觞于兹。而最先来汉土传禅之佛陀跋陀罗亦附此焉。北齐慧文禅师创一心三观，为天台宗之祖，亦以修禅为主。慧思禅师、智者大师，从修观行而得法华三昧等，皆由禅定而开发教义者。此宗所依经论，乃法华、涅槃诸经，及智度、中百等论，是天台与四论、涅槃尤有影响关系矣。禅宗开创亦极茫昧，五祖以前授受尚鲜知者，神秀、慧能而后宗风始盛。少林佛陀扇多，为中国最古之传大乘禅者，菩提达摩殆系佛陀扇多之讹欤？道房、慧光继之，遂演成禅宗。但慧光受戒律于道覆，乃转为传四分律之光统律师，复宏十地论及华严，开杜顺华严宗之先河。贤首国师则又收唯识之义以宏恢之，故后世以贤首名华严宗也。

    二、传龙树学系 罗什乃远承龙树之学说，传入中国之第一人。以一身而兼译师及讲师，俾大乘般若之教理遂得弘大发展。且姚秦以前教义未判，罗什而后宗学始分。如初宗四论，继传成实，后宏三论。大小乘宗渐以盛行，而三论则由兴皇传至嘉祥乃大成焉。

    三、传世亲学系 传世亲学说于中国者，其主要人物有三：一、觉爱三藏，即菩提流支，彼先译世亲之十地论而创立地论一宗。光统、惠顺诸师相继宣讲，在隋唐初其传犹盛。迨华严宗兴，此宗遂属之矣。与觉爱同时之佛陀扇多及勒摩那提三藏，其翻译虽亦倾重于世亲系，然不及觉爱之宏富。故菩提流支当与罗什相对，而为传译世亲学说之第一人也。二、为陈真谛三藏，广译法相经论，如摄论、俱舍诸宗，皆兴起于斯时焉。三、唐初玄奘法师，译传最富且精，依所糅成唯识论而唯识宗确然成立。其余俱舍、宣律诸宗，亦藉以盛行光大矣。然道宣律师者，诚融小乘律于大乘律之开祖也。观其判唯识为大乘甚深圆教，而表示其推崇唯识态度，可知其谈教与唯识宗同也。

    复有涅槃与真言二宗，涅槃为中国所新创，印度无源可寻。道生惠观诸师盛讲斯经于南方，惠静、昙斌等人亦宏此宗于北地，而介于慧远、罗什二系之间，遂为构成天台宗之一要素。密教、在中国十三宗中最为晚出。由显教进转为密教，亦由教理而进于行果也。盖显密二教相为表里，显教是依佛之声教以彰学理者，密教是依佛之果德以轨观行者。故密教之秘密多用显教而诠表，如胎藏界之教理依般若，金刚界之教理依唯识，是显教之二宗，与密教之二界，其相应一贯之迹尤显然可见矣。且一行阿阇黎之大日经疏，其说明与天台之释法同。盖一行本天台学者，其趋势自应如是。故一行禅师之受密教，其立足处则为天台之教义；不空三藏之受密教，其立足处则在华严之理论。今日本之东密、台密二派，即一行及不空之所传也。

    由前三系，可以概括诸宗。但慧远一系，是依自己修证而宏扬佛法，乃以中国人依佛经律修证之所得为主，根底下潜伏有中国思想之特质，非专传印度之学说者。唯罗什一派，则为传龙树之空宗：觉爱一系，则为传世亲之有宗。或以佛陀跋陀罗禅师对罗什另列为一系，不甚恰当。以跋陀罗传禅中国，虽不无影响于重行之道安慧远系，其译僧祇律与华严经等，其主要则在他人也。

    如上记述，殊多脱略，谨列表以明其概要：

    此三系中，尤以道安、慧远一系为有特色。盖流衍蕃变，而有中国思想潜注其底间也。试再为一表以见其概──

         此中国晚唐以来之佛教，所由行证不出禅、净，教理不出贤、台欤！ （观空记）（见海刊六卷五期）


4.论中国佛教史

    论中国佛教史

            ──三十三年春在汉藏教理院为妙钦说──

    我在十多年前曾作“中华佛教三大系”一文，刊在第六卷海潮音上，对中国佛教历史教理变迁之因都原与程序，稍作有系统的提示。这个提示，直到现在`还有重提的意义。

    我在那篇文章里面，分会昌以前的中国佛教为三大系。一、道安重行系：自慧远的承道安修持律净，觉贤的传禅，慧文的修实相禅出天台一宗；光统的持律与杜顺的修法界观出贤首一宗；乃至慧能以后的禅宗都是。二、传龙树学系：自罗什传龙树论入中国，到兴皇、嘉祥的集三论宗之大成。三、传世亲学系：菩提流支、真谛、玄奘三人，相次的传世亲论入中国，而演出地论、摄论、唯识的三宗（附俱舍）。在这三系里面，道安重行系永远是中国佛教思想的主动流。传龙树学系与传世亲学系，只是两种外入流。它从印度传入，而兴盛的时期虽曾影响到主流，但不久即被融摄而至衰歇，不能撼动主流，更不能进为主流。主流尊其为主流，旁支还其为旁支。循是以观，才能见到中国佛教演变之真象。所以在研究中国佛教史的时候，辨别认清这主动流与外入流两者特质的不同，是一件很重要的事情。

    主动流的第一种特质是“本佛的”，自道安以来的中国佛教代表人物，如慧远、智者、贤首、慧能等，都是直本于佛。如道安倡以佛姓为姓，一切以探本于佛为宗。基于这种原因，所以第二种特质就是“宗经的”，他们都以无上正等觉者金口亲宣的经典为根据。因为经的浩繁，所以他们都得博览全教而约取要旨，故第三种特质是“博约的”。如道安博览众经而综理经录，天台、贤首的博综一代时教而为判摄，都是这种表现。最后，他们的第四种特质是“重行的”，他们在博览中提出的一种心要，就成为实践行门，或净业或禅观，作为自行化他的修证法门。

    针对着主动流的四种特质，外入流也有着四种特质：一、“本理的”，如罗什、玄奘等，都是以他们所本的性空或唯识为本，而不是推本于佛。二、“宗论的”，因本的是理，所以就以专明此理的论典为宗依，所以他们或者宗龙树论或者宗世亲论，都不是直宗于佛说的经。三、“授受的”，因有宗本论典，所以他们的思想直是论师们授受下来的一套，不能自己直探佛法作更伟大的创建。四、“重学的”，承受所传授的论典，孜孜钻研讲说，所以他们不能从一种扼要简易的行门，直截去修行证果。

    在这两流里面，前者能博教而得其要行，摄末而直追根本。此中国佛教的主流，充分的表现了中国人伟大的创造力，终于建立起具备深厚特质的中国佛学（在世界佛教的三大系中，南方巴利文系只局在小乘三藏，未闻摩诃衍义。流行在卫藏的西藏文系，认为佛教所宗不是有部、经部，便是中观、唯识，充分的说明了它只是本理的宗论的与授受的。能够直本于佛，探一切经，在“博教约行”中，表现其伟大的创造力的，只有流传在中国的汉文系的佛学）。

    复次，我向来将大乘教理分判为“法界圆觉”、“法性空慧”、“法相唯识”三宗（最近印顺法师分为性空唯名论，虚妄唯识论，真常唯心论三种，虽内容不出我所分判的，不过“真常”、“虚妄”的用辞界限，殊不能明确的分清楚），也可以同样的拿来观察中国佛教历史的。如主动流的道安系就是法界圆觉宗，外入流中传龙树学系的就是法性空慧宗，传世亲学系的就是法相唯识宗。不过在中国佛教历史的立场，不妨略改为佛本论系（法界圆觉宗），性空论系（法性空慧宗），唯识论系（法相唯识宗）。后两种都是采用古来的名称，只为便利上不得已新立了佛本论系而已。

    现在可以依着上面的论述，把中国佛教历史分为三个时期：

    一、佛本主源一味时期 自永平求法到东晋道安

    二、空识夹变主流时期 自慧远到清凉受罗什到玄奘之重重扩变

    三、主流递演不绝时期 会昌后禅宗下的台贤净律

    在罗什以前所传译的，有禅教律密净，般若、法华、华严（单品）。那时候的大德们，只把它当做佛教来传译、来宏扬，根本就没有宗派存在，所以不该拿后来宗派的眼光去衡量它。他们都直宗于佛只是一味的佛法。而且、后来中国佛教佛本的主动流就是确立在这个时期，所以可以叫它作“佛本主源一味时期”，其代表人物可以说是道安。罗什来华以后，传入了龙树的论典，才有宗派的见解发生。从罗什以后，僧肇、僧朗（摄山）到兴皇与嘉祥而成三论宗，旁出僧导僧嵩到梁三大法师的成实论宗，这是性空论旁支的入流。自从北魏菩提流支传译无著世亲论典建立了地论宗，继之有陈真谛的传译而为摄论宗，到李唐玄奘更大量的翻译而有唯识宗及旁带的俱舍宗的建立，这可以说是唯识论旁支的入流。这传学本理而宗论的性空唯识二支，虽大大影响了佛本论主流。但终不能夺其主流而代之。自道安以来，有慧远、觉贤、慧思、达摩、智者、杜顺、慧能等，且收且破，而性空论终由智者融摄而为天台宗，唯识论亦由法藏融摄而为贤首宗。所以自罗什以来，虽然性空唯识二旁支加入法流，但始终是以佛本论为主动流的。唐朝自慧能以来，禅宗独特兴盛，净土也渐遍的流行，正如中华佛教之三大系一文里所说的：“注重修行即为净土宗。吸收（法华涅槃及龙树系）演教即为天台宗。专崇悟证即为禅宗。吸收（华严楞伽及世亲学系）演教即为贤首宗。此中国晚唐以来之佛教所由行证不出禅净、教理不出台贤欤”！这说明了佛本论主动流的递演不绝，也正是所以成为“中国佛学”之特质所在。现在把他归摄为下表：

     不过，最初的佛本论，不但重行，而且能宗经博教，教证本末都很圆满健全。后来的禅净，承这个重行之绪，走到极端，专重要行而舍去了经律，孤陋寡闻而致佛教衰落。现在要复兴中国佛教，应该继承佛本论的主动流，力戒孤陋的弊病，直探佛经，博搜教理，精简以取其要，见之实行；绝不是承受那一家的旧套的。 （妙钦记）（见海刊二十六卷九期）


5.中国之佛教

    中国之佛教

            ──三十三年在复旦大学社会系讲───

一 佛教原来之性质
甲 理论
1. 因缘生果
2. 本性空寂
3. 名相假立
4. 中道真实
乙 事行
1. 神秘倾信
2. 僧团律行
3. 禅悟会通
4. 学思论辩
丙 目标
1. 人间进善
2. 后世超生
3. 涅槃解脱
4. 法界圆明
二 中国佛教之变质
三 中国佛教之改进

    一　佛教原来之性质
    甲　理论
    今讲中国佛教，先应说明佛教的理论，理论中又分为四：

    1.因缘生果 佛教看宇宙现象是一种结果，而产生这种结果的是因缘。因缘的定义很多，然简括言之，不外是：由此而生彼谓之因，依此而成彼谓之缘。因缘的定义既明，现在当就宇宙诸现象以明因缘生的果。例如此时盛开的梅花树（果），它的存在不是突然有，也不是本来有。在它长成之前，必先有梅树种子（因），仅有此种子，也还不足使它长成为树，所以次须具备日光、水分、土壤、空气、人工等诸条件（缘）。梅种子与上述诸条件一旦发生关系后，乃渐成为今日所见的梅树。故长成梅树的种子称做因，而促成种子发育长成的诸条件乃谓之缘。梅花树果的生成既是由于因缘，由此类推，梅花树以外的宇宙诸现象，也莫不都是由于因缘而有，故说宇宙诸现象是因缘和合所生成的结果。

    2.本性空寂 宇宙现象既是因缘的果，那末它们的本性一定是无了。这一说，诸位初听也许觉得离奇，但我想一经说明，定能明白。如这张讲台，分析它的构成因素，不外木料（因）、洋钉、油漆、人工等（缘）。质言之，桌子之成，由于上述诸因缘的结合。所以如果我们将这些因缘分散拆开，或它们根本没有和合的机会，那桌子还有存在的可能吗？桌子既非实在有或本来有，那它的自性自然是无了。桌子既如此无自性，我们就可类推桌子以外的宇宙诸现象也莫不如此──无自性。

    3.名相假立 我说桌子没有自性，并非否认桌子形态的存在。这一点很重要，如果不将此弄清楚，便觉佛理与事实不符了，例如有人问我，你们研究佛学的人开口讲空，闭口说无，但为什么还吃饭睡觉呢？怀着这样疑问的人，显然没有弄清楚佛教说空的真义，因为佛教说空，是指诸现象因缘和合故无自性，而非否认现象的存在。吃饭睡觉是人生现象，和尚又安能例外。所以经中说：“妙有不有，真空不空”，便是这个意思。现象是存在的，而且又非常的多。我们生长其间，如果不给予名称的区别，则结果必混乱得不堪设想。因此，有张三李四和桌子椅子等的名相产生，名相不过是为人便利而设立，它非即现象自体，所以说名相是假立的。

    4.中道真实 有一偈说：“因缘所生法，我说即是空：亦为是假名，亦是中道义”。这是说，宇宙间无一现象不从因缘生，既从因缘生，其自体当然是空。而且识别其存在之名相又必是假立，故称为中道。中道即空即假，即假即空。换言之，每一现相有二面：一是我们眼等所能见得到的存在形态，一是我们虽不能见而能思想到的因缘关系，此外别无实体。这种道理的综合，佛教便称之为中道， 这中道的道理，不因时间空间之不同，人智之高下而有变更，故为真实。

    乙　事行
    以上所述是佛教的理论。但有了理论必须要有行动，故紧接着便讲事行。事行中又分为四：

    1.神秘倾信 华严经中说：“信为道源功德母”，可知信在佛教上，如兴趣在事业上一样的重要。因为我们对佛教先须具备信仰，而后方能接受。佛之所说，每超出常人的思想，而若能认真地依着行去，又必有好反响，因此常人对佛教由普通信仰而渐带神秘倾向。此种转变，至秘密教兴起，尤觉显著。然从佛教本身看，此种转变，坏多好少。

    2.僧团律行 由信而接受佛教，能依之实行的人，我们便称之为僧。但僧之原意为和合众，换言之：四人以上的佛徒团体乃得称为僧，所以僧即僧团。人众一多，其中不免要发生越轨行动，为了防止故制定戒律。戒者，消极的止其不当为，律者，是一切应作事业的规律。关于戒律，中国虽立有专宗，但律宗以外的一般僧侣亦须严守。从僧侣讲，最初守沙弥十戒，进而守比丘二百五十戒，最终进受菩萨戒。

    3.禅悟会通 禅是禅那的简称，亦称为禅定，但在印度多叫瑜伽。这里所说的禅，并非单指禅宗，而是指比禅宗更广泛的三学中的禅定。禅那的本意是静虑，也就是说在静定中观察思虑，因此亦称禅观。禅定的种类极多，例如安般禅，五门禅，念佛禅，实相禅，宗门禅等。安般禅，即是依安世高所译之安般守意、阴持入经而修的禅法，其要旨在调息，由守意而摄心。其禅盛行于汉魏晋，为安世高所首倡。五门禅是根据佛陀密所译之五门禅法要略而修的禅教，其要旨近于五停心。五停心即对治多贪的不净观，多瞋的慈悲观，多痴的因缘观，散乱的数息观，多慢的五阴十二入十八界的分析无我观。念佛禅，虽说后世的念佛由它产生，然念佛禅实非念佛，因修念佛禅的人注意点在禅而不在口念。慧远大师在庐山结莲社专宏念佛，但他在临终时说：‘我在定中三见净土与圣众’。既说在定中，那末他的念佛法门实即是“禅”了。念佛禅实著于慧远，后为昙鸾、道绰、善导诸人所力宏，结果乃演成今日的净土。实相禅所根据者，是禅法要略、中论、智论、法华、维摩诸经，为慧文、慧思、智者诸人所宏传。其要旨在即缘生法而见三谛实相，三智一心中得。三智即：遍了法性的一切智，自行化他的道种智，了法无二的一切种智。一切智是空观所成，道种智是假观所成，一切种智是非空非假即空即假的中道观所成。智论的三智一心，是以一心三观而观一境的三谛所成。一境三谛是诸法实相，一心三观便是实相禅。上述四禅是依教理修的，但宗门禅重在自心参悟。宗门禅始于菩提达摩，要旨在“教外别传不立文字”，“直指人心见性成佛”。要之，宗门禅是顿悟禅。

    4.学思论辩 上述的禅，实即等于普通的思考，也就是一种埋头实地研究的体验领悟工作。在此修学中一旦有了心得，便须出而觉悟他人，施设论辩。论辩主旨虽在破邪显正，然于激烈论难中，彼此常会发现新的真理，故佛教亦甚重视。为了思考周密及防止过失，乃有因明论式。上述的2.3.4.，用佛语说便是戒定慧三学。这三学在修学上是一贯的法则，倘缺此便非佛学。

    丙　目标
    吾人虽有行动，若无目标，则等于无罗盘针的海船，故应讲佛教趣向的目标。这里又分四：

    1.人间进善 佛教最初的目标在使人民善良，社会安定，国家康强。此中第一步须人民善良；佛典中教人民善良的方法很多，我也曾作过佛教人乘正法论。但为节省时间计，今只讲五戒善法以供参考：（一）不残杀而仁爱：佛教之不杀原不仅对人，而对一切生物也不残杀，故佛教之慈悲远非他教博爱所能比。但若依此彻底做去，便不能符合国法民情，故凡杀而能利益大多数人者，不受此戒限制，如除害虫杀敌寇等。其当仁爱者，如爱儿女，敬父母，尊师长，保护幼弱，和爱朋友，夫妇相亲爱，爱护国家民族，泛爱全人类，悯惜一切有情。（二）不偷盗而义利：人与人间财物的主权转移，必依正义，若不与而取，非分而取，无功而取，均谓之偷盗。偷盗，多由于赌博，闲荡，不事生产，不图立身等意志薄弱而起，故意志应使其坚强而从事生产。进一步，教育儿女，孝养父母，供奉师长，惠施幼弱，辅益朋友，分利亲属，交利国民，纳税以利国家。（三）不邪淫而礼节：现在各国多采一夫一妻制，若越此礼制，便为邪淫。淫乱多由于不尊重他人之人格，故防此应崇礼节。（四）不欺诳而诚信：人必待社会而后生活，而社会必待构成它的人类彼此诚信，乃能巩固。故社会安定，国家兴盛，实由于人民忠诚信义；而诚信之立，先戒欺诈。（五）不服乱性物品而调善身心：五戒末条本单指戒酒，但现时应该将它放宽点，如鸦片、烟草及各种含有刺激性的东西，均宜戒除。因为这些东西多能腐败身心，昏乱性情，因而做出越轨的行动。上述诸事固当戒，即衣食、劳动、休息、聚谈、研习、每日亦须有常度，身心方可健康。

    2.后世超生 佛典中有业与轮回二语，业的定义是：吾人凭自己的意志不断的活动，活动的反应的结果，造成自己的习性，这习性又成为将来活动的根柢，支配自己的命运。从这支配命运一点说，名曰业报，或业果。业是永远不断起灭的，其活动若转一个方向 业果也随之而转换，故业果决非以一期的生命之死而终了。因为死亡不过是构成身体的物质循物理法则的聚散现象，生命既不限于物质，故吾人所造的业，不因身体死亡而消灭。吾人身死之际，业力便会自然而然的引自己转变为另一方向、另一形式，因此新生命又即产生。这种转换状态，佛家特名曰“轮回”。懂得轮回的道理，便可证明“业力不灭”的原则。吾人的业力既非以现世为终了，那末吾人就应不以现生善良为满足，而进求后世的超生。

    3.涅槃解脱 但是后世超生，无论如何高超，仍不免于轮回。怎样才得出轮回？这惟有涅槃解脱。涅槃本为梵文，意即解脱，即为离缚得自在。用现代语说：脱离囚奴束缚的生活，达到自由自主的地位。再详细点说：这束缚并非别人加之于我，原来都是自己找来的，解脱不外解放自己，故解脱祗须自己能觉悟。又因束缚是自己找来的，故解脱亦大不易，非自己从事于修养不可。修养方法，佛教向称有“八万四千法门”，然今无暇细说。解脱有二：（一）慧解脱：即从智识方面得解放。例如心经说：‘行深般若波罗蜜多时，照见五蕴皆空……乃至无挂碍故无有恐怖’。般若即智慧，其意谓一面观察世相，深通因缘和合、无常无我之理，不受世俗杂念所缠绕；一面确认有高纯妙乐之理想世界，向上寻求。佛教各种“观”，都从这方面着力。（二）心解脱：即从情意方面得解放。意志的修养，主要是破我执，要下大决心，自己不肯做自己奴隶。佛以为众生误认五蕴和合之幻体为我，既说有我，便有我所有物，事事以这个假我为本位，一切活动都成了假我的奴隶。例如因舌而贪美食，因目而求美色，以及先入为主的思想或见解所束缚而不能自拔等，佛以为此等均为我执发生的顽迷。感情的修养，佛教是教人以同情心的“慈悲为本”。慈谓与人同喜，悲谓与人同忧，佛能破除假我，故能实现物我同体的境界，对于一切众生，恰如母对婴儿，所有苦乐悉同身受。发挥这纯洁的爱他心，方算真正佛教徒。

    4.法界圆明 我们依上所述的话去修，必可得涅槃，然涅槃之大乘境界，即为法界圆明。佛每说到这境界，必勉吾人自证，故惟有已经自证的人，方能澈底了解它。然依佛典亦可知其一二：它是一种绝对清凉无烦恼，绝对安宁无破坏，绝对通达无障碍，绝对自由无系缚的境界。

    二　中国佛教之变质
    以上所述皆是根本佛教，但佛教自入中国以来，无论在理论、行动、目标各方面都有改变。今举其显著者略述一二：甲、因果报应与空幻中道：吾国人本信鬼神，崇拜祖宗，服从天命，再加以道教神仙赏罚等思想，所以佛教的因缘生果义，一入中国即成庸俗的天神赏罚的三世因果报应说。六朝是道教兴起期，常以“玄之又玄，众妙之门”为标榜，故佛教的空假中道入中国，被人附会为虚幻消极。乙、神力信求与禅悟会通，信天神赏罚，故于佛菩萨亦视为神力而信仰希求。禅悟会通：则为适应儒道家哲学之成果，而产生宋明之理学。丙、后世超生与涅槃解脱：中国社会人事之复杂，世界上任何国家都不能比拟。吾人生活在此种环境中，自不免生厌倦，想脱逃，所以由失意政客、失恋儿郎所汇成的佛教信徒，其目标上低者只着重后世超生，高者亦自求涅槃解脱而已。结果，社会事业无人过问，佛教徒被人误认为分利于社会。这样变质的佛教，吾人能听它长久下去吗？

    三　中国佛教之改进
    甲、因缘生果与空假中实：佛教所以有第一项变质，乃因国人根本没有了解因缘生果与空假中实的真义，故吾人应随时随地随人指正与讲解。乙、教团律行与学思论辩：对治从前偏重禅悟而末流愚昧的流弊，必须提倡持行律仪与精研学理。如每个佛徒都如此，则佛教决不会腐化。丙、人间进善与法界圆明：佛教精神原基于导善世人再进为与出世一贯之道，然因中国旧时环境关系，人们一入佛教即注重出世而忽略了化导世间，故弄成佛教与社会脱离的怪象。因此，我们应提倡善导人世，注重社会事业，改进人民生活，提高人民知识水准，使能即由国家富强人间美善中，通达到法界圆明的佛境。 天慧记）（见海刊二十五卷八期）


6.佛教史略

    佛教史略

            ──宣统二年作──

一 绪言
二 创辟时代
甲 佛之诞生与长成
乙 佛之出家与成道
丙 佛之说法与入寂
丁 创辟时代赞语
三 流传时代
甲 印度时代
一 印度小乘时代
二 印度大乘时代
三 印度时代赞语
乙 亚洲时代
一 创开到全盛时代
二 变通到衰落时代
三 亚洲时代赞语
丙 世界时代

    一　绪　言
    佛日西升，法流东渐，五百洲靡靡从风，三千载绵绵不绝：今虽名存实亡，通计世界之佛教徒，尚不下数万万人，固俨然占有地球文明之一大势力者。顾卒无一完善之史，以纪其盛衰隆替之事变，而寓夫全体大用之精神，得非遗憾欤！

    抑述往可以知来，鉴古可以戒今，有佛史以来，兴衰隆替之事变，固皆有原因存焉。藉研究而获厥原因，则古往之所以如是，当来之又将奚若，胥可想见仿彿。得而操持其致隆盛昌大之枢纽，进行不匮，庶几法行常健，与世俱深，佛化永宏，唯人偕极；夫佛史之作，又乌容稍缓哉。

    二　创辟时代
    於穆佛教，闳伟悠久！创兮辟兮，谁为之首？此非研究佛史第一问题欤？然佛陀自受用之法身、报身、玄微广奥，未易为此世界众生言也。姑就他受用之应化身言之，则吾人所仰止所向往之释迦牟尼佛陀耳。释迦、其姓也，牟尼、其名也。梵语佛陀、华言觉者，有觉自、觉他、觉满三义：盖印度之称佛陀，犹中国之称圣人也。

    甲　佛之诞生与长成
    佛之生诞，史传纷纭，莫衷一是。然内典多称佛诞于我国周昭王之甲寅岁。要之、往上数去，当在二千九百奇年间耳。

    亚细亚大陆，有地纵横数万里，雪山皑皑、恒河沧沧，所谓印度即其处也。印度凡五，中印度雪山之南，有国号迦毗罗者，实为大圣释迦诞神之土。尝闻之游者曰：迦毗罗国山势四面走来，葱郁灵秀，远为我国金陵，洛阳所不及，佛陀降岳其间，诚有自来哉。

    案印度古时，亦如我国之封建，君其土者以千计，迦毗罗乃其大者。释迦之父即其国之主，名净饭王。其母摩耶，育佛七日而殁，母妹憍昙弥抚之。释迦渐长，即严毅弘厚，宅心高远，不弄不竞，豁达恬澹。其父王以其英发颖悟，世不常觏，遍召遐迩名师教育之 而闻一知万，遽穷蕴邃，文武艺术，萃国士莫之抗，其德慧勇哲，皆天赋也。年十七，娶妃耶输陀罗，美容姿，品性尤贤淑，后举一子曰罗罗。

    乙　佛之出家与成道
    佛虽处富贵声色场中，而以慧眼观人生之苦乐，遁世之思惟因之愈挚耳。其人萧然如秋，蔼然如春，孔德之容，睟面盎背。恻隐仁慈，博爱溥济，见涂人之疾苦老死，以及禽虫草木之惨殇凋谢，罔不哀感伤悼，若己身之置于水火。因而恒独居空寂，研究所以救脱之之法。既乃憬然悟曰：因惑业是以有生死；因生死是以有悲欢苦乐；因悲欢苦乐而思所避就，是以有爱憎喜怒造种种罪福因缘，回邅升沉不已。今欲解脱此生死轮转，莫尚觉悟。觉悟则惑业灭而生死空。惑业既灭，则廓然真净；生死既空，则寂然常乐，而一切悲欢苦乐、爱取贪嗔、罪福因缘、升沉苦报，皆于是烟销云散，荡尽靡遗矣。

    但欲证圆满之觉悟，以完救世之大愿，非沈神潜修摆脱五欲四苦之羁累，不足以达之。此佛之所割绝慈父爱妻，屏弃其富贵尊荣，而褐衣跣足遁入荒山穷谷，冻肤饿肠之不遑恤也。

    佛之违国舍家，才十九龄耳。初于蓝摩林遇婆罗门跋伽，因就之访道，跋伽盖婆罗门之苦行派，佛审其无益，去之。嗣闻摩伽陀国有阿逻逻仙人：德行高洁，定慧兼深，因诣弥楼山叩之；勉以精进之旨，教以禅那之法，与五比丘共习焉。凡经六年，尽穷其，继又悟其非究竟，乃别居菩提树下，降伏魔军，睹明星恍然大觉！无上之大志，至此实达，无上之大道，至是成就。此我国周穆王之癸未岁，而佛已春秋三十度矣。厥后父母妻子皆蒙佛度脱，戚属亦多从佛出家，亲亲之义，独盛前古。余尝谓慈孝友恭物均有焉：唯大圣乃能尽之。观此，洵非诬已。

    丙　佛之说法与入寂
    佛之说法，其大旨以有空言破空有执，离二边存中道，俾众生明心见性发真归元而已。故虽随机开导，靡不条贯精密，文理秩然。

    最初为一类应化而生之高等大机，演华严乘修多罗教，以挈法网之纲。凡七处九会，后世颂为第一华严时云。

    尔乃为钝根一类人，说小乘法，使由小至大，从浅入深 渐进于高明广大之境，令欢喜领解，共获其所。教育之法，精粹完备，尤为绝后空前之伟业！夫佛固世界第一大宗教家也，第一大哲学家也，然苟置之古今东西之教育界中，必又为第一之教育家。呜呼！吾侪学佛者，于佛诚无得而称矣！亶歆慕之，信仰之、模之、步趋之耳！

    佛于说华严后，游历全印，经年十二，游国十六。初入波罗奈国鹿苑中，三转四谛法轮、度脱五比丘。次复度脱舍利弗、迦叶、目犍连等一千二百五十人，是为第二阿含时。阿含者，其时所说之经名也。

    兹后一切闻法者，已得决定信心不生疑谤，乃大小乘并说；而往往褒大贬小，引起钝根者耻小慕大之思想。讲胜鬘、维摩、盎掘、大佛顶、萨提遮等经，是为第三方等时。

    久之，小乘者饱聆大法，根器纯熟，堪闻般若，乃说大品、光赞、文殊、胜天王等诸部般若以应之。般若者，如实空如实不空二种智慧也。令众生悟自心性、本如实空故：生死涅槃皆等空华，如梦如影了无所有，而不必生死是厌，涅槃是欣。本如是不空故：具足无量清净功德，福智庄严与佛无异，而不自生退屈，是为第四般若时

    最后，于灵鹫山上讲法华经，会三乘归一乘：将从前方便之说，一一揭示披露，俾皆知为无上佛果故假设诱喻，而弗复贪恋乎三乘法。佛之出世本怀，逮是始尽畅毕遂，而终焉之期因亦不远。乃于跋提河岸娑罗双树间说大般涅槃经，明有情无情皆俱佛性。令诸弟子悉以疑义咨决已，即濭然示寂。是为第五法华涅槃时。佛教之法仪，于是乎靡不备矣。

    丁　创辟时代赞语
    综上五期，凡五十年，佛一代说法，不出此矣。曾有古偈曰：华严最初三七日，阿含十二、方等八、二十二年般若谈，法华、涅槃共八载 然此亦据其大概言之耳，实则随机授法，佛固未尝拘拘于年月日时也。凡说大乘部小乘部各数百种。翻译至我国者，多大乘而少小乘，殆众生之根性使然也。其法义之浅深精粗，当别论之。而其救世之鸿业，尤以化不平等为平等称最著。

    初佛之行化，得摩伽陀国频婆娑罗王护持，印度全境，已薆然肸蚃，所至信奉。迨频王殂后，王子阿阇世即位，信任魔党提婆达多，常反对佛；迦毗罗城亦遭并吞，僧众因多往来山林，少入城市，教化渐形衰绌。暨提婆达多死，阿王复信仰佛，时即涅槃矣。

    三　流传时代
    语曰：无前之者，虽美弗彰，无后之者，虽传弗昌。证夫古代诸大师，继继绳绳为佛散智光神耀于无尽者，斯言益信。夫佛固自有生民以来唯一德盛业伟之大圣也，然苟无文殊、普贤、迦叶、阿难、马呜、龙树、无著、天亲、摩腾、竺法兰、罗什、达摩、智者、玄奘、诸海龙陆象，作如来使，为众生眼、腾踔发扬荷担不倦，其能传至今兹否，顾未可测矣。噫嘻！斯余所以一念及而今而后之佛教，每不禁英雄佛子是祝焉！

    甲　印度时代
    初一千余载，化风所播虽巳渐及西域南洋各邻邦，然未能宏敷也。故以被中国之前，断为印度时代。

    １．印度小乘时代佛入寂后，尊者摩诃迦叶嗣道统，集法藏，为佛后之初祖。经二年，二祖阿难陀继之。教渐转恢盛。慧光剡剡，五印同照。阿难陀、佛之从弟也，多闻聪辨，为诸弟子最，大藏典籍，都由编辑成卷帙；统法数十年。洎入灭度，商那和修继之为第三祖。

    厥后大罗汉数百，渐次示寂，婆罗门旧教起而乘之，势又稍杀。佛入灭百年余四祖优婆多得阿育王之信仰，复大张之，婆罗门以挫，佛迹渐由印度输入各邻邦，四祖既没，其高足各种异说，分律藏为五部，支离纷争、学者失据，内祸滥觞、实起于斯。二百年初，又并为二部。至三百年间，别其徒众为九部；分河饮水，智者巳窃忧之。逮四百年末造，小乘隳裂自十一部乃至二十部、互攻互仇，是非起，婆罗门乘诋诽。内讧外患，叠来棼呈，几如今日之中国也。

    迨第十祖胁尊者统摄道众，诸钜子相为赞助，征服外教，法幢始稍稍安立。久之、旧教之妖氛复大炽，印境佛迹、几希中绝。此佛善逝后初五百年消长之梗概也。自第一祖迦叶至第十一祖富那夜奢，其传法化世不逾小乘范围，故束为印度佛教之小乘时代。

    ２．印度大乘时代
    从佛灭度，摩诃衍义久湮闻于世，至交入第六百年，十二代祖马鸣大士崛然兴起，始宏畅之。着庄严论、大乘起信论、大宗地论、攘外道，抑小乘，俾佛学真理，皎然无蔽。治者可式之而行。十三祖迦毗摩罗说法南印，慧化颇着。迨获龙树为嗣，克绍马鸣之洪绪，作大智度论、毗婆沙论、十二门论、中观论等凡数十部，破袪邪小，宣扬圆妙。示自性自度悟入修证之真诣，使同跻康庄，直达宝所。慈云法泽，荫润全印，叆叇滂沱之所至，拓臻异域。佛教中兴之功，实无过马鸣、龙树者！后世以八宗泰祖、千部论师尊之，洵非夸耳。

    十五祖提婆尊者克弘大乘，着百论以斥邪谬。外道疾之甚，竟为所刺。是时魔外披猖，佛道堕落，五印如陷长夜，幸十六祖罗罗多，苦心捍卫，适值无著、天亲共起匡扶，魔炎用戢，佛日重光。无著、天亲，盖马鸣、龙树而后佛教史上出类拔萃之钜子也。无著单宏大乘；天亲初宏小乘，后宏大乘。其宗弥勒所撰大乘论，有瑜伽师地、金刚般若、辩中边、十地、唯识等数十部，皆能洞发甚深了义之蕴奥，精粹高广，为后世相宗之钤辖云。

    继是有护法、清辨二论师，据有空二义，各标论旨。其徒宗之，大乘遂裂为二。下逮佛入灭千二百年间，学者知行离异，间贻口实，外道乘隙丑诋，复拟僧相，流布恶行诬陷佛徒，印王惑而憾之；燔经籍，毁塔寺，戮僧尼，二十四祖狮子尊者，亦与斯劫。印度之正法，于是一坠千丈，不绝如缕。然其时即我国后汉时也。故印度衰歇之时，即我国萌坼之时，与全亚取次推行之时也。此第二五百年印度佛教史之大略也。其间诸祖除马鸣、龙树、无著、天亲、护法、清辨六大士外，虽多有大小乘兼宏者，而小乘之势焰卒不敌大乘。故此期可谓印度佛教之大乘时代。

    ３．印度时代赞语
    综佛入寂后千余载之变迁大势论之：初百年间迦叶、阿难诸大罗汉住世，持佛仪范，未少离异，为小乘全盛时代。从四祖而下，内讧渐兴，为小乘兆衰时代。及四百年后，内诤弥烈外患迭乘，十祖十一祖之间，几于扫地，为小乘极替时代。此五百年之兴废污隆，但关系小乘，故总为大乘之隐伏时代。

    逮第二五百年初，马呜崛作，佛性真如以显，为大乘中兴时代。龙树继之，为大乘全盛时代。提婆后渐衰，无著、天亲复中兴之。护法、清辨之后又渐衰。此后为大小乘同归不振之时代矣。

    然苟无马呜、龙树，虽谓于五百年后当即萎落，蔑不可也。茍无无著、天亲，虽谓于提婆之后不复能中兴，蔑不可也。千余年之时，茍有吗呜、龙树、无著、天亲其人，虽谓其隆盛当不下于六七百年间，无不可也。我国今日之佛教，寝颓昏陋，视印度彼时为何加欤？所恃者仅有国人之信仰心未全死耳。

    然脱有马呜、龙树、无著、天亲其人，乘此世界文明过渡之潮流，安知其不能化而为世界佛教之中兴与全盛之时代乎！人能宏道，非道宏人；历史第为英雄之牒谱，宁不信哉。嗟夫！澐澐巨浸，莽莽神州，尚有马呜、龙树、无著、天亲其人乎！虽为之执佛持杖，施四大作床而供养之，所忻慕焉！

    乙　亚洲时代
    佛历数百年，教法已旁及龟兹、月氏、羌氏、暹罗、缅甸等国。经像之来我中夏，实在佛入灭后一千零十八年。隋唐之际，复由我国经三韩入日本。厥旨宏敷，风播全亚。故迄今二千年以上，一千八百余载，总束之为亚州时代。从兹厥后，当渡入世界时代，另开凿空之纪元耳。

    然自法轮东转之后，印度频兴屡蹶，卒不复振。南洋西域各国，徒转其皮相，耽着小乘，鲜有闻大道者。三韩、日本、皆承我国之余流，其变化消长，亦大略似我。故是一千余载，代表全亚佛教，舍中国殆无其他能任。请略举佛教流行中国之始末，以觇全亚佛教之衰旺递迁大势。

    １．创开到全盛时代初东汉明帝夜梦金人，因傅毅之对遣蔡愔、王遵等十八人，西访至月氏国遇摩腾、竺法兰二师，邀其经像来至洛阳，译四十二章经，中国于是乎始知有佛。然是时仅京、洛间有寺院数处，僧民数百而已；人民薄宗教思想，莫之尊崇也。迨东汉末叶，有谦、谶、亮三支，及佛朔、严佛调、昙果辈、翻译道行般若、般舟三昧等经，稍稍讲述。又有世称牟子者、着理惑论以推尚佛道，编户遂渐有敬佛者。

    三国时，西域康居国康僧曾游化至吴都，献舍利于吴主权，使建塔供之，吴民乃翕焉归信。同时魏有昙柯迦罗者，初传戒律之学，教仪渐彰。降及晋代，有佛图澄、道安、慧远、竺道潜之俦，接踵而起，皆能译述玄籍，宏阐妙旨，负一时硕望者。又有沙门法显，历冰雪，冒险危，远探天竺，卒赍经典以归，其功尤伟也。

    稍后、而传教之大龙象龟兹鸠摩罗什亦应运而至。随译随讲法华、维摩、大品般若、弥陀等经，成实、中观、婆娑、智度等论，凡数十部。门弟子三千，高足七十，生、肇、融、睿，其杰出者耳。尔后又有求那跋摩、昙无谶、菩提流支等，译出华严、金光明、大涅槃、胜鬘诸摩诃衍经，佛典用是赅备。而王臣人民信仰亦因之益笃。惟魏武、周武尝毁灭之，然未逾岁月即归兴复，法界弥光。盖其时佛泽之濡涵浃瀹民心者已深，非一二人之势力所能扑息者矣。粱隋之间，若僧祐、若达摩、若真谛、若菩提流支、若慧思、智顗，各竖法幢，普宣真义。律宗、禅宗、三论宗、俱舍宗、成实宗、摄论宗、天台宗，于是乎蔚作骈兴，参互偃骞；习者皆擅长其门学焉。

    迨夫有唐三藏法师玄奘，跋涉万里，周游五印。值其时印度统摄于戒日王，有戒贤、智光二大士，宏无著、天亲之大业，空有兼阐，浅深并宏。戒日王信之綦笃，佛教得此大保护人，因复大振于五印。未久戒日王薨，戒贤、智光亦相继示寂，印度佛教，兹后遂无复能光大之者。玄奘尝师事戒贤，受法相宗之学，尽窥西土真奥，运载以归。译有大般若、瑜伽师地、成唯识等数百经论。维时相为前后者，若法藏、若善无畏、若金刚智、若道宣、若善导、若窥基、若佛陀扇多、若澄观、若慧能、若神秀，各舒厥高深微妙之理，互发其灵秘玄密之藏；而华严、真言、净土、慈恩唯识诸宗，蝉联成立。总其流派分汇为家者，一十有三。千载流传，不外此数。而众圣灵光，充实支那！法运之隆盛，古今无逾此也！至十三宗之派别源流，非枚举能尽，具在各宗谱系。好事者当别寻之。

    今试溯此数百年论断之：自东汉至初唐，为印度、中国之过渡时代。自梁至唐初，为中国各宗派之创辟时代。唐初，为佛教大成时代。自陈、隋至唐末，为中国佛教之全盛时代。过兹以往，即为锁关为守成为渐衰为衰极之时代矣。抑唐代之前，道教徒妒佛教之蒸蒸日上，每兴狂诋；佛教诸大师亦不惜与之明辩折诤，故宜名之曰佛道之竞争时代。从五代而入宋、明，则变为儒释之竞争时代矣。

    ２．变通到衰落时代
    然两文明相遇，不竞争则不足以调和。道教初无文明之价值，故几经折挫之后，便深形不竞。唯儒佛两教，各以正当之旗鼓，高邃之学理，愈竞争而愈光荣。自宋明以来，殆如金丹换骨，一气同宣，其根柢上已不复能离而二之也。其所以致此之理由，固何在哉？盖儒之与佛皆具有高妙深广之真理者。使其儒之为真儒也，既知佛理之深广高妙，未有不心折神服，五体投地于佛者。故朱晦翁曰：“儒者若欲待看通佛典，再来辟佛，佛典未看通，早被佛降服去矣！如人在关河上行，不知不觉，便行入番界’。斯言也诚名言也，非亲身阅历过者不能道其只字。晦庵流览佛经，至繁极博，此语其一生之供状乎！然儒者不欲与佛竞则已耳，苟欲与佛相竞而辞以辟之，必得研究佛理，深知佛故，庶足以捣其中坚，攻其要害；否则鲜有不如昌黎之见穷于大颠者。然待其既知佛理之深广高妙，又鲜有不如晦庵之供状者。佛者之于儒，亦复如是。此佛之与儒，所以愈竞争而愈调和，愈别异而愈融通也。今试将有唐以来，佛教之辟系更略陈之。

    我国佛教，自唐初各宗派大成之后，降至晚唐、禅宗之风弥畅。真言、俱舍、三论、成实诸宗，渐归湮没，而戒律、净土入各宗兼带行之，专修已少。天台、华严、慈恩三宗，虽尚足相雄并峙，经过五代杂乱，亦多散失入朝鲜、日本者。独禅宗经慧能、道一、百丈诸祖之后，化溢山海，气吞河岳，焕然灿然，若梅花之瓣，一裂成五：曰临济、曰曹洞、曰沩仰、曰云门、曰法眼，道香芳馥慧照辉煌，殆有眼耳鼻舌者所不能自掩也。故有宋有明之间，儒释之竞争与调和，关系于禅宗者独多焉。禅宗之衰也，渐于南宋，甚于元明，明之末叶，有紫柏、憨山、密云诸尊宿，又稍稍振起。而净土之有莲池，教观之有幽溪、蕅益、雪浪、交光、龙象济济，殆与阳明诸贤同一气运生者。今则禅刹满禹域，欲少睹古德之流风余韵，亦不复可得矣。

    儒者之辟佛始于韩愈。然愈虽工于文章，而性情刚愎，见识浅陋，当世之人鲜有信尚其说者。宋时欧阳修特负学者之硕望，因爱韩愈文章，泛重其品行学识，至颂其辟佛诸说与孟子同功，九州学子于是乎竞以辟佛为第一急务，一若非辟佛则不足以为儒生者。不能求学识于文章之外，求文章于学识之中，文章学识，混而不知辨，此当时学者之大谬也。张商英，儒而深于禅者，尝著论曰护法论，条列韩欧辟佛诸说而深斥之。至夫周、程、朱、张辈，固非韩欧吠影吠声之比，空谷论尝略揭其渊源与心术，其学问之得自佛固不容掩也。然以朝三暮四之技，弄后人于不觉，无过乎晦庵。试原其学佛而排佛之意，盖欲后世学者莫窥其学识之自来，以崇拜其为天人为神圣而不敢逾越其识见而已。但其心虽苦其志实愚，天下之聪明，岂皆为一手所能障也。

    至夫陆、王诸子，其造诣之高明精微，实较程、朱为尤，故其得于佛而似于禅者亦尤之。盖程、朱虽浸淫于佛，而禅之一道则尚徜徉乎门外，陆、王则言到行到，较之古禅德亦不多让。其示别于佛，实似之者愈甚、防之者愈深，所以自卫有不得不然者耳！要之儒得佛而益明，佛得儒而益通。宋明之际之佛教，以僧界之形式论之，较隋唐为衰，以儒佛之精神论之，实由变而通、由通而转盛耳。何耶？盖宋、明之学说，皆合儒佛为一炉而冶出者。其言语文字上虽落落不合，其意思理想上固莫不息息相通者也。虽谓其卫儒而排佛者皆卫佛而排儒者，蔑不宜也。虽谓其学于儒者皆学于佛者，蔑不宜也。故曰，宋明为佛教之变通时代。

    迨乎前清，其衰也始真衰矣，迨乎近今，其衰也，始衰而濒于亡矣。从全球运开，泰西文明过渡东亚，我国之政教学术莫不瞠焉其后，而佛教实后而尤后者。中国之佛教，固早失代表全亚之势力矣。然度入世界时代之后，非我国雄飞突兴于天演界，执万国之牛耳以主张此无上之宗教哲学输灌而融洽之，佛学终不能大昌明于天下而速进人群于大同也！其原理于下当浅述之。

    ３．亚州时代赞语夫渡入亚州时代之后，亚州诸国虽皆为佛教国，而或仅保其余喘，或祗承其绪流，或但传其皮相；惟我中国辉煌俊伟，发扬光大，独能概佛教之全体大用而无遗，斯亦足豪矣！然僧侣之自局为化外，竖儒之相歧为异端，以致影响未能大著，效功不甚足观，浸及今日大有江河日下之势也。第宋、明而下，佛儒道三教均渐有一道同风之概，而入于睡眠态度，要亦致衰之一原因欤？今国家政体变更，社会思潮复杂，刺激既深，醒觉亦多，吾佛教其庶几蹶而复兴乎！

    最近二十年中，日本僧侣之四出传教，欧美各洲皆已有佛迹流入。且研究佛学者实繁有徒。印度尝设有一摩诃菩提会，入会者不下数十万，多欧美人；其大势固已骎骎然趋入世界之时代。然日本虽振兴一时，人民薄于宗教性质，弱于道德思想，纵知识学问，有足高者，而瑰玮之行冰霜之操，尚未及我国隋、唐高僧之万一！其不足风慈祥勇哲之流，载信载仰、式崇式拜、抑可前知。印度之人民虽富于宗教思想，而学识又不逮。且大乘经籍散失已久，摩诃菩提会会长尝致书金陵杨文会居士，拟邀我国之精于大乘者诣彼学习梵文，取中国诸大乘典转译入印度云云。此可以知印度之佛教虽有中兴之兆，必待我国为之赞助，庶几成功耳。

    夫世界佛教之昌明，世界众生之幸福也，而关系我国如是其重。顾我国之佛教徒，方沉酣于甚深之醉梦三昧，于世界之大趋势茫无所觉，不亦悲夫！已矣，中国之僧侣，于前途唯有任天演之淘汰而已，尚何足以冀其光大佛教于世界负救世之大使命乎！但犹未敢绝望者，今既有佛教总会之设，冀广兴教育有以造成于将来耳。况我佛教等视众生犹如一子，且未尝轩轾于天、龙、鬼、畜，岂规规然拘亲疏于缁白之间哉。维摩诘、李通玄，皆在家之菩萨也；今世之学士，苟有抱伟大之思想、沉重之志愿、深远之智慧、宏毅之魄力者，荷担此救世之大使命，是则尤喁喁深望者也！

    然而今后之佛教，势必日趋于通便精辟，凡有学问头脑者，皆能言其理趣，心其信仰、而不复拘拘于僧之一部份，可断言矣。我国佛教之不发达，以佛学局于僧界，以僧界局于方外阻之也。虽然，中国而着宗教史，舍佛教必无足记述；中国而着学术史，周、秦之后，舍佛教必无足颜色。晋、唐六七百年间，学界中稍可人意者仅一文中子而已。然此亦据儒学一方面而言之耳，若兼佛学言之，虽较之春秋战国时代亦不稍减。故斯时也，乃中国学术史上最衰之时代，亦中国学术史上最盛之时代。宋、明之际，已具如前论；庸可以僧界局方外拘哉！其以僧界局方外拘者，皆取形式而不取精神者耳。然今日之中华民国既度入世界时代，政教学术无一不变，佛教固非变不足以通矣。宋、明之际一变而儒学益以明，佛学益以通；今能乘世界之思潮再一变之，古今东西之政教学术，皆将因之而愈明！全球慧日，于是乎为不僭耳。（见佛教日报第一期二期）


7.亚欧美佛教之鸟瞰

    亚欧美佛教之鸟瞰

            ──二十年一月在厦门中华中学讲──
    一 成立佛教之根本原理
    二 佛教普及之范围
    三 亚洲佛教古代之概况
    四 亚洲佛教在近代之大系
    五 亚洲佛教在近代之传播
    六 欧洲佛教之近况
    七 美洲佛教之近况

    一　成立佛教之根本原理对于佛教，向来讨论者多矣，或云是哲学，或云是宗教，或云非宗教非哲学，言之各有其理，实则皆非圆满之说，盖佛教是包括宗教哲学者也。佛教既是宗教亦是哲学，究与各宗教哲学有以异乎，无以异耶？曰：异。盖其余宗教无不于人世外另立一渺渺之神，若上帝、梵天等，令人可思而不可及，此为诸宗教所共也。佛教则不然，佛教之所言佛者，非于人世外另有所谓佛，而即在吾人之世界可求而得之也。所谓佛者；本属梵语佛陀，此方译为觉者，即觉悟人生宇宙之真理而得其解决苦痛之方法，并且能够与一切人同觉悟而解决之，如是即曰佛。由是以观，佛之所以为佛者。非可思而不可及，而实一切人皆可为佛者也。其余宗教唯知俯首乞怜以向他求（上帝等）佛教则天上天下唯我独尊而求自己得为圆满觉悟之佛陀，即此点与余宗教不可同日语矣！故佛教不同余宗教。至佛教中心哲学，已为世界公认为甚深哲理，不待赘言。然于一般哲学者，一是推论，一是实证；若能稍涉佛经藩篱者，不待言而自知。故佛教根本原理无他，即在求其究竟圆满觉悟人生宇宙之根本，既觉悟后，复晓之而宣畅之，是谓佛教。

    二　佛教普及之范围佛教发源于印度，渐而播向于世界，水湿火燥，是所当然。然在现在普及之范围观之，亚、欧、美三洲，佛教均有蒸蒸日上方兴未艾之观，而澳、非二洲则尚未闻有佛教之传入也。余此次游亚、欧、美、非，而澳洲则未涉足共间，或已有佛教之传入未可知也。盖今世界文化昌胜之区，亦唯推亚欧美而澳非二洲不及也。虽亦曾有埃及之古代文化，久已消弭殆尽，现已不足道矣。以文化蔽塞，佛教之传播亦无由而入，故佛教普及之范围最显然而易见者，唯亚欧美之三洲耳。

    三　亚洲佛教古代之概况佛教之发源于印度，盖非偶然。当时诸外道之歧见纷纭，目睹社会之阶级制度而心戚不安，遂振臂起而改革者，即生于二千五百余年前印度释迦牟尼佛也。盖印度当时系一割据之国体，而释迦族亦诸国中之一小国也。印度之人民分为四级，一婆罗门族，二刹帝利族，三吠舍族，四首陀族，前二皆属贵族，其生活之愉快，固不待言；而后二族，尤其是首陀族（佃者），其被卑视压迫之苦，不堪设想。释迦原系刹帝利族（贵族），睹斯不欲睹之情形，遂慨然舍王位而思设法以革除之，由斯遍访诸师，结果皆不满所求。乃凭自己之思量，而获最深之觉悟，是名曰佛。以所得之觉悟，同时而影响得一般风附云从者，佛教之团体由斯成立。

    佛灭后一二百年顷，有统一印度之阿育王出世，并征服四方，西至波斯、东至新疆、南至锡兰、缅甸，北至今俄领之地。既有威振四方之势力，兼为佛教之诚笃信仰者，于是以势力之所及地，选优秀人才，四方传播，并立舍利塔以纪念之。时当中国秦始皇时代，彼时有室利房者来华传教，因禁制未行。继之佛教在印度传千余年，此期间以印度为中心，已成为亚洲之佛教矣。其后印度佛教优秀人才播教于四方，兼婆罗门教复活，于是佛教衰落；继为回教侵入，佛教遂亡。白人入而印度再亡。向来不明印度史者，谓印度之亡于佛教，实则先不信佛教而后致印度于亡也。

    四　亚洲佛教在近代之大系在距今千五百年前之佛教，盖以印度为中心，而南传入于锡兰、缅甸、北传入蒙古、新疆等地，东传入西藏及中国本部。余前于巴黎博物院见各种古物，知新疆、波斯、阿富汗、爪哇等地，皆曾有佛迹，于此可见一斑；然现时则均变为回教国矣，此过去印度为中心之佛教也。至就近代言之，亚洲之佛教，有三大系，一中国系，由中国而传往朝鲜、安南、日本等地。二锡兰系，由印度传入而复传缅甸、暹罗等地。三西藏系，传向于满、蒙、尼泊尔等地。其相传亦千余年矣。

    五　亚洲佛教在近代之传播亚洲佛教分三大系，系由向来传播之地理和步骤言之。在今之亚洲佛教则迥异其趣。盖往时交通不便，文化未昌，是以各偏据一隅，而不易互相影响。今则海陆空之交通进步靡止，文化之发达，时呈波谲云诡之观，信乎欲闭门偏据所不容之时也。故亚洲之佛教，亦同时随而活跃其中矣。由亚洲之三系，今且进而为世界化之佛教，远布于欧美， 三系中首推锡兰（在佛史亦称狮子国）。盖锡兰地当欧亚交通之冲，欧美人之止息其间者，不可以数计，于是锡兰之佛教，亦介绍而与欧美相认识矣。其次推日本，日本维新以后，其各种之进步，诚可令人称羡不置，佛教亦其进步之一也。以此二系、久与欧美相通，致引起欧美人对于佛教之注意而研究，故世界化之佛教传播，首锡兰而次日本也。至中国之佛教，沉闷于斗室之中，不被问于世也久矣！直至前二年，余往欧美，于各大都会各大团体各大学校接谈演讲，遂引起一般人对中国佛教之兴趣，同时即发起创设一世界佛学苑。由多数之公意，认为设于中国为宜，此近来中国佛教之世界化也。

    佛教由如是之介绍，同时得绝大之反应，而引起欧美等人之研究有数点。一、考古的研究：由考究亚洲之历史，发见佛教乃注意而研究之，此大概属于东方学者之部分也。其二、美术：西洋之美术，以前极崇拜希腊埃及之美术，最近则崇拜印度之美术，有过无不及。在美术方面，过去佛教教迹之雕刻尤多，如西藏、新疆、锡兰等地发现之佛迹，见不一见；再如中国之各处石刻，均能使欧美人极诚崇仰，其价值已得世界专家之评定，不待言而后知也。三、由宗教研究而及于佛教者：西人主观的宗教信仰，固以基督为最尊，然亦承认世界之各大宗教，除基督外唯佛教最高。此犹主观之评判，若以客观论调评之，佛教在诸宗教之位置，尤为杰出。四、哲学研究：凡研哲学者，莫不公认佛教中有甚深哲理在，对宇宙人生根本问题，均能与以圆满之答复，所谓和合缘生互融交遍之理也。如前德国有叔本华者，仅得小乘意义之一分，已认为超乎诸家哲学之上。再有英之罗素、法之柏格森等，对于佛教中所具之哲学，均表示为诸哲学中之炯炯者也。由此四种研究，佛教之对于欧西，其影响大矣。现欧西人民，不仅研究而已，且进一步信仰者已不乏其人。如近在锡兰地方出家者数十人。由锡出家后而回欧者，亦有多人。再如德之柏林及英之伦敦，有锡兰人建造佛寺及组各佛教会，是皆由信仰者组织而成之也。

    六　欧洲佛教之近况欧洲佛教之创设，已见前述。最近又有日人在巴黎设日法佛学院，系二国合办。彼初有多数不信宗教者，指基督天主而言，后从哲理而研究之，乃成为佛教之教徒也。亦有既信宗教而于诸宗教作统合之研究，觉佛教中义理之超越，非余宗教所能望及，由之舍余而专一者；斯皆不乏其人。复有一二学者，教授于诸大学，引起一般青年研究佛学之兴趣。故知欧洲之佛教，不外一信仰、一研究，而组成欧洲最近之状况也

    七　美洲佛教之近况美洲之佛教，有由大西洋传入者，有由太平洋传入者。美国文化在未独立以前，均以各方面之输入为转移，故美之西部与东部，其文化颇不一致，如纽约是受欧洲之影响，对佛教多由宗教研究而信仰之。再如加里福尼亚等地。日人已在彼设有佛教会，为东方民族所居者，各色人皆有，即信印度之婆罗门者亦不少，日人在彼设佛教宣教所数十处，听者多美人。再如檀香山，有本地之土人与中国人约十万，日人在彼则有十余万之数，而美人反少，其中美人之信仰佛教者，较之美国他处为尤多。故前有报载，今年檀香山开世界佛教青年联合会，中国亦将有参加之事，此佛教在美国之状况。以西部与东亚关系较切，故信仰者多，而东部与欧洲近，故研究者多也。

    佛教发源于南亚，而渐次传播于世界，今尤有蒸蒸日上之观。独惜中国系之佛教，在世界上尚无若何贡献可述，此诚愧憾万分之事。近来既已能唤起欧美人对中国佛教之注意，尤须谋整顿而贡献于世界。此不但佛教之幸，亦中国人全体之光荣也，诸君其亦乐而发展之欤！ （宏度记） （见海刊十三卷四期）


8.佛学之源流及其新运动

    佛学之源流及其新运动

            ──十七年十月在法京巴黎东方博物院讲稿──

一 佛学的发源
二 佛学在印度的流行
三 佛学在中国的流行
四 现今佛教在世界上的三个中心
五 余之佛学新运动
甲 人生的佛学
乙 科学的佛学
丙 实证的佛学
丁 世界的佛学

    一　佛学的发源佛学所说明的宇宙万有之实事真理，本是无始无终普遍常住的，亦是十方世界中过去的现在的未来的一切佛陀所证明的。但在我们这渺小的地球上现今所流行的佛学，实源于二千数百年前印度的释迦牟尼佛，在其大觉的心海中所流出来的。似海流一般的流了二千多年，流遍了南亚东亚几十国的民族，当然有了因时因地因人的许多变迁。然直溯释迦牟尼大觉心海的源头，我以为只是“圆明了无始终无边中的法界诸法实相──宇宙万有之实事真理──体现为以法界诸法为自身，以自身为法界诸法的法身；又完全的开显表示出来，以之教导无数世界中有成佛可能性的种种众生之类，使皆得成就无上大觉一样的圆明法界诸法实相，且体现为无尽无碍的法身”；而并非后来许多支流派别的传说。这是我们考之中国文的华严、法华等大乘经，马呜、龙树、无著、天亲的大乘论，尤其是直证佛心传佛心印的中国禅宗诸大师之语录，皆可为坚强之证据；而且太虚本人，也曾于此有确切之经验的。

    二　佛学在印度的流行释迦佛陀时，印度的思想是以“个人解脱而得到自我独存”为风气的。佛陀处此环境中，于其无上大觉的法界诸法实相几乎无可宣说。然不说法则觉世悟人之大愿无由得达，乃方便为说人无我的小乘法，适应当时印度思想的机宜，使先真正达到其个人解脱的要求。于是流行为印度的佛教，以至今日犹流行在锡兰等处之佛教。然佛陀同时与曼殊师利及弥勒等一二大心深智者，则直说其自证的法界──诸法实相，至后期与先从小乘悟入的摩诃迦叶等，亦说明其自悟的法界，及方便说小乘的意思。且拈花示众使迦叶直证佛陀的心境，开后来不立文字言语而传佛心印的正宗。但在印度一般的机宜上，则仍流行阿含等经所传个人解脱的小乘佛学。故印度初五百年中所发展的，只是小乘的上座部大众部的学派。至五百年后，虽由龙树、无著等发见了曼殊师利与弥勒等所传的佛说，成了印度大乘思想的发展时代。然实际的行为上与组织上，仍保持小乘学派的态度。未能以大乘思想成为印度的社会文化。至一千数百年后，小乘的精神日趋涣散，而大乘的思想，又为当时印度民族一般的心理所未能接受，适逢印度旧有婆罗门教有非常伟大商羯罗其人者起，窃取大乘佛学以文饰其吠檀陀说，造成婆罗门教复兴的势力。而大乘的佛学者又迁就婆罗门的新兴教势，衍为现今流行西藏等处的神秘佛学。于是印度的大乘学亦告衰敝，而真正的大乘佛学，遂始终未成为印度的民族文化。

    三　佛学在中国的流行佛学流传到中国，已有一千九百年的历史，承受之深博与发展之弘远，实为佛学之第二源海。日本、朝鲜、安南等既不过分承中国佛学的支流，而西藏的佛学亦曾受中国佛学的影响。中国除全盘的承受了印度所传来的小乘大乘佛学，且于中国民族文化的伟大悠远基础上，更开展了中国佛学许多特色。约而言之：

    一、以中国老庄派的自然哲学为影响，开展了普遍的远微玄妙，特别是三论宗、天台宗、华严宗的玄义理论；并养成一般佛教徒之洒脱的高逸的淡泊的山林素朴风尚。

    二、以中国孔孟派的人伦哲学为影响，开展之注重人类的伦理道德，先养成贤善的人格，再渐由菩萨行以进趋佛果的理论和事行；而表现为调和大小乘律的南山律宗，及禅宗丛林清规，与天台、华严的宗义。

    三、以中国民族重生怀死、畏神敬祖、趋福避祸之一般俗尚为影响，传习成至今流行中国民间的密宗、净土宗的佛教，且为一般外国人所观察到的佛教。

    四、最雄奇的是从中国第一流人士自尊独创的民族特性，以达摩西来的启发，前不见古人后不见来者，而直证释迦未开口说法前的觉源心海，打开了自心彻天彻地的大光明藏，佛心自心印合无间。与佛一般无二的圆明了体现了法界诸法实相，即身便成了与佛陀一般无二的真觉者。然后应用一切方土的俗言雅语，乃至全宇宙的事事物物，活泼泼地以表现指示其悟境于世人，使世人各各直证佛陀的心境。此为佛学之核心，亦为中国佛学之骨髓。唯中国佛学握得此佛学之核心，故世迦以来真正之佛学，现今唯在于中国。而中国唐宋以来一般老庄派的孔孟派的第一流学者，亦无不投入此禅宗佛学中，然后再回到其道家及儒家的本位上，以另创其性命双修学及宋明理学。故此为中国佛学最特色的禅宗，实成了中国唐宋以来民族思想全部的根本精神。

    日本的佛学，皆自中国传去。百年以前，从未有一印度的佛教师到过日本，亦未有一日本的佛教徒到过印度；唯有日本到中国留学的佛教徒，与中国的佛教师被其政府请往日本传授其中国的佛学而已。故日本的佛学，与朝鲜、安南一样的只为中国佛学一支流。而且日本民族，向无文化，有之则唯崇拜其祖先为神的神话，故中国传去的高深佛学，亦不能完全领悟而有所发挥。只承受了净土宗、秘密宗的佛教；在某原来的国神崇拜之上，变成神佛混合的净土真宗，及东密、台密与日莲宗，以维系其全国人民之信仰。近数十年的情形，虽有变动，亦不过步西洋基督教的后尘，努力将全佛教通俗化，及随逐西洋人士以研究古历史与古文字言语，无何新的创建，故仍不能成为佛教在世界的流行中之一个独立中心。

    四　现今佛教在世界上三个中心第一、印度的佛教，近一干年遭受婆罗门教及回教的摧毁，久已衰落沦灭。尼泊尔、孟加拉等处，虽犹保存有残阙不全的梵文经典，已不能成为研究及信仰的中心。唯巴利语系的小乘佛学中上座部之一支，于阿育王的时代传入锡兰，却能发达；绵延至今，尚为缅甸、暹罗等处的佛教中心。且印度及英德各国的研究与信仰佛学者，亦多求之锡兰。而锡兰之佛教师，亦尚能努力恢复印度的佛陀遗迹，并至英伦等处传教。但锡兰为中心的一系佛学，局于上座部一派的小乘佛学，不足以完小乘各学派及大乘佛学之大全，是一大缺憾！

    第二、西藏自莲华生创立红喇嘛教，与宗喀巴改立黄喇嘛教，久为蒙古与满州佛教之中心。西藏文乃仿梵文造成，且于梵文的大乘原典亦多保存。传自印度的密宗及大乘性相经论与戒律，比较完备；而西藏人亦至今传持不替，足供世界人士的探究。但西藏为中心的一系佛学，于巴利语系的佛学向未传入，且侧重于印度所传混杂婆罗门的密宗佛教；到西藏后，又夹带入西藏民族原有的颇母教魔术，故于佛学的真相，未免掩蔽不彰，亦是一大缺憾。

    第三，即为日本、朝鲜等佛教中心的中国文系佛学，曾经七八百年的长期翻译。印度的佛学大师，自北方的陆路与南方的海道，既持其梵语系的巴利语系的佛教经律论，纷至传译，而中国若法显、玄奘、义净等，亦或从陆道或海道留学于南北东西中之五印全境，归国传译，于是印度原有小乘大乘的经律论，以及密宗的仪轨等一切，无不承受；且加以融化光大而现为隋唐间大小乘十三宗的伟观。既有直探佛陀觉源心海的禅宗，以握得佛学的根本精神，亦能发挥印度传来之大乘法性学、法相学，及小乘之成实学、俱舍学。且创为融合大小乘之律学，并以禅宗的精神综合一切佛学，组织为天台学、华严学。虽近数百年，渐见衰颓涣散，然以中国佛学元气的充足，及近十年来中国民族对于佛学的觉醒，不难由中国佛学的中心系，融合锡兰及西藏的两个佛学中心系，率归于释迦佛陀的觉源心海，一跃而为世界佛学唯一的中心。

    五　余之佛学新运动吾从事于佛学二十余年矣。以二十余年的修学、体验，得佛陀妙觉的心境，照彻了大小乘各派的佛学，及一切宗教、哲学、科学的学说。从人类的思想界，为普遍的深远的观察，了知佛学的全体大用，向来犹蔽于各民族的偏见陋习，未能实现为人类的普遍文化。但在现今世界文化大交通的趋势上，却应将此超脱一切方土时代人种民族等拘碍而又能融会贯通东西各民族文化的佛学，明明白白宣扬出来，使之普及群众，以作人类思想行为的指南。十年来尝小试于中国，颇著成效。向来误被一般民众作多神教式迷信的，今已成动摇崩坏之状；向来仅为少数山人隐士及寺僧讲谈的经典，今已成为一般曾受中学以上教育者所共同研究。向来唯以寺院为佛教的机关，今已组成讲学的修养的宣传的以及全国与各省协合的团体；向来与社会风俗习惯不生何种关系的佛律，今已为学佛民众的行为标准。向来作离群索居冷静清闲生活的，今已走向广大的人众中，作各种服务人生之事业。此留心一观察现今中国的社会情状，皆立可明了的。

    且我们更以为现今全世界人类，已至呼吸相通的时代，世界同胞，人生一体，殆已为人人所能认识：“利他则成两利；害他则成两害”！硬撑其国际和平争求其自私的胜利，不惟不仁，亦为不智之甚。因发愿讲明“无我互成”的佛学真理，觉悟全世界的人类，改变其各自竞争以求生存的思想，为人生相助以共存共荣安宁发达的思想，遂开展为全球的佛学的新运动。今略述其要义如左：

    甲、人生的佛学 于现代交通的互助的人类底共存共荣关系上，于东西各民族的人生哲学基础上，以大乘初步的十善行佛学，先完成人生应有的善行，开展为有组织有纪律的大乘社会生活。再渐从十住、十行、十回向、十地的佛学，发达人性中潜有的德能。重重进化，以至于圆满福慧的无上正觉。

    乙、科学的佛学 以经验的归纳及理论的演绎，从公正的客观态度，探究全宇宙事事物物各方面各部分的真相；以破除传习上偏见上一切的迷信谬解，而立为说明一切事物相互关系的公例定理。穷自然的蕴奥，利人事的进行，此近代科学之功绩；然于此犹未有完全洞明宇宙人生真相的希望，故终在存疑的猜度中，而不能确立彻底解决的真信。旷观于古近一切的哲学宗教，唯佛学不但不因科学而有所摧动，且得科学以为之证据及诠释，益见真确精密。其由无上正觉所完全洞明的宇宙人生真相，又足于科学的发明上，树立合理的正解真信，以补科学之缺陷而促其进步。故当建设以科学为基础的佛学，成立科学上的最高信仰。

    丙、实证的佛学 佛学所说明的，以是全宇宙事事物物的真相之故，科学或哲学上，于一部分或一方面的说明，若能适如其量而不杂以情意的迷习谬见时，虽亦可恰恰相当；然以科学或哲学的知识，乃从人类报生的五官经验，及人群传习的意议理论，展转增益得以成立。而佛学则由积修所成的无上正觉，证明了完全万有真相，为启悟各人而适应各人的心理程度，施种种的说明而成立。故求之一切的学说中，与文字语言的记载中，犹未足洞明佛陀所证的万有真相。必吾人自身亦开发等同佛陀的觉心，乃能实证于佛陀所明的万有真相。然以中国禅宗的经验，吾人皆现现成成，各有等同佛陀的觉心，刹那刹那活泼泼底流行着。吾人只要有一刹那间，打开了经验的理论的牢笼，便能涌现一刹那间的等同佛陀觉心，实证佛陀所证明的万有真相。虽未必皆能一证明即永不再退堕无明的牢狱，然有此亲经的实验，对于佛心完全洞明的万有真相，必能成立坚确的真信，无可摇夺。故特别注重实证的佛学。

    丁、世界的佛学 就文化言：东方民族所有的文化，大致为调善情意的文化，西方民族所有的文化，大致为扩充理智的文化。虽近时已由交接而相取携，犹不免貌合神离互生隔靴搔痒之谬误。就哲学言：一派是侧重经验的哲学，一派是侧重理论的哲学。经验所及虽确当而不遍常，故必借理论以补充；理论所及虽遍常而不确当，故必借经验以为补充。然经验与理论之两途，终不能为遍常而确当之一致，遂为终古争持莫决的问题。若此两方文化与两派哲学的隔膜，不能切实解除，则终无由融化全人类一切的文化与哲学而适应今后全人类的需求，成为一致百虑殊途同归的世界之文化与哲学。然一深观佛学，则以调善情意为理智发达之胜缘，尤以发达理智为情意调善之要因：相应互成，共臻究竟。复次、以超脱一切分别的实智、经验，到理论上绝对的遍常性，亦以巧符合各种事情的量智、理论，及经验上相对的确当性，完成了“经验遍常化”与“理论确当化”，解决了终古不决的哲学上种种的问题。故唯佛学足为陶铸两方文化与两派哲学的洪炉。创造成今后世界全人类所需求的大同文化与哲学。故我们赤裸裸解除了一切从人种、民族、方土、时代上所传习下来的拘蔽，直示以世界的佛学。

    我们于佛学的新运动，已略加说明：为使此理想加速的实现出来，已拟具世界佛学苑的计划，今已印送诸君。诸君若能从本具的觉性中，发出同情的呼声，便请起来为共同的进行。（见海刊十卷一期）


1-0佛说十善业道经讲要

    佛说十善业道经讲要

            ──二十一年七月在汉口佛教正信会讲──

      悬论
        一　契理与应机
          甲　契理之实义
          乙　应机之对治
        二　经题与译题
          甲　释经题
          乙　释译题
      释经
        甲一　证信
        甲二　正说
          乙一　明世出世业果
            丙一　就因明果
            丙二　即果明因
            丙三　举因相明
              丁一　观心无主
              丁二　观法如幻
              丁三　劝应修善
            丙四　举果相证

              丁一　以佛果证
              丁二　以菩萨证
              丁三　以天龙证
              丁四　以海众证
            丙五　结劝修学
          乙二　正明十善业道
            丙一　显善法用
            丙二　释善法名
            丙三　出善法相
          乙三　明十善业功德
            丙一　明离杀生功德
            丙二　明离偷盗功德
            丙三　明离邪行功德
            丙四　明离妄语功德
            丙五　明离两舌功德
            丙六　明离恶口功德
            丙七　明离绮语功德
            丙八　明离贪欲功德
            丙九　明离瞋恚功德
            丙十　明离邪见功德
          乙四　明十善业胜行
            丙一　明六度
              丁一　广明布施度
              丁二　略明余五度
            丙二　明众行
              丁一　四无量心
              丁二　四摄
              丁三　三十七菩提分等
            丙三　结广
          乙五　明十善业殊胜
        甲三　流通


1-1悬论

    【悬　论】

    一　契理与应机
    今天开讲“十善业道经”，在未讲本文以前，先讲一段经前的悬论。一切经皆谓之契经：一契理，二契机；一切佛法皆从此原则而建立。一切法的真理，所谓诸法真实性相，乃佛智慧所亲证，为开示未证众生亦令证入，是为依契理的原则而说法。在契机的方面，是依种类根性时节因缘，适合一切众生的机宜，各令觉悟而说法。具此二义，方为契经。现在即本此二义，而说明此经之大义。

    甲　契理之实义
    契理之实义者，谓契合诸法性相的真理之实义。此契合真理之实相，不以时间而变更，不以地域而迁异，无论在何时何地何类中都是如此的。说明此十善业道经契理之实义，今分三段来讲。

    (１)十善业为世出世善行之大宗　　“业”即行为的意思。十善业者，谓身业有三；即：不杀，不盗，不淫。语业有四；即：不妄语，不两舌，不恶口，不绮语。意业有三；即：不贪欲，不瞋恚，不邪见。合身、语、意、共成十种。反之即是十恶。业并不一定不好，须视其性而定。内心动机是善的而行出来也是利益众生的，即是善业；动机是恶的而行出来也是损恼众生的，即是恶业。且此身三，语四，意三的善与不善，又须以其未来结果而定。又此十善不仅是世间的善行，佛经上无不讲到，所以此十善，为一切世出世善行的大总持──即大陀罗尼。世间由此善行得到人天的好果（天即在人以上的世界众生）也是行十善而得成的。所以人天的福报，都是由十善业所成。平常所谓人类的道德行为，在佛法即是不杀不盗等五戒；但生天则须具足十善的道德行为。在欲界天以上更有色、无色界天，生此天须修四禅八定，然亦是意善业上更加深一层禅定功夫而已。至于超出三界的出世业，则成三乘的声闻、缘觉、菩萨菩提果，亦无不以此十善业为根本而得成就的。所以大乘戒法，皆十善行摄。由戒生定，因定发慧。菩萨位中第二离垢地，即由十善成业：由戒增上成定，即深修十善，将身语意恶业之极细者亦究竟断除，定心不散乱而得安，即成十善行深进一层功夫。至于由定成慧，则是最后将无明邪见打破，无漏智慧发生，此即十善业的究竟道。所以三乘清净的出世业果，也是包括在十善业内的。此为十善业道决定如此的真实理趣之一。

    (２)十善业为造成人间天国之正因　　到人间乐国最切实的路径，是十善业道。若欲达人类安稳快乐之目的，即在奉行不杀不盗等十善。如能实行此十善业，无有不得成就的。现在世界相杀相斗，皆因肆行十恶，不行十善。假使人人皆能行十善，立可成为安乐世界。所以现今人类的痛苦，皆由于不行善业，因此由个人而社会而国家而世界成为一个痛苦的苦海。但世界上凡有思想的人，无论是宗教家，或各种学问家，都希望构成相亲相善之安乐世界；只要能行十善业，则古今圣贤理想中的天国──若中国所谓的大同之世，和西洋人理想的黄金世界，皆不难实现；只要将十恶业改成十善的行为，即可转五浊恶世成清净的乐国。这实是今日世界人类刻不容缓的要求。庐山慧远大师，谓十善业，若能从一家一乡推行到一国，立可成为“风和俗美，刑措政清”的清净国家。这是一条定律：无论何时，若要想成安乐的世界，是必须由此坦途而进行的。佛说四大洲中的北俱卢洲人，自在福乐，即是行十善业的结果。又说转轮圣王出世，四海清平，天下安乐，人人皆行十善，亦足证此理也。

    (３)十善业为涅槃菩提根本　　三乘的涅槃菩提二转依果，都是以十善业为根本的。以十善业能制止恶的行为，将一切不善的对治究竟，即解脱一切生死，证得大涅槃果。此即为十恶业果的断尽，而十善功德发达到圆满。复能将十善普利世间一切众生，即得成大菩提果。此亦是一种定律：没有不圆满十善业，而能得三乘果的。

    乙　应机之对治
    佛在当时说法，皆因众生根机适宜而说的。现在讲十善业道经，也是应机对治，以期挽救现在世界的众苦迫恼。因为若要将众苦迫恼转为安稳快乐，非行十善业不可。此亦分为三段来讲：

    (１)对治鹜外忘己而修已　　现在世界皆在不景气中，而中国又因天灾国难纷至沓来，大多数人皆在水深火热的痛苦中。挽救的方法，唯在切实的奉行十善业，不要怨天尤人，也不要向外驰求。责任是在自己的：不得将责任推之环境，或卸于他人，或怨社会制度不良，或尤物质条件不备；不求诸己，专望之外，假使世界上人人全是这样，世界将没有一人来负责了。设使有人来负责，而自己又不愿意容受，这种病实是无法挽救的！还有一种不求之于人于物，而求之上帝与鬼神或佛菩萨的，不知佛法的真正意义，在各人明了法尔因果之理而反求诸己。如佛在世时，佛之堂弟阿难，谓佛将惠我三昧而不修习，卒遭摩登伽女之难。阿难，佛弟子中多闻第一，尚且不能依靠佛，可知佛法的责任全在自己。若放弃了自己而一味求神求物，要将此世界社会改造过来，这是决不可能的！若能先将自心的十恶业改成十善行，然后求之于佛，方能有效。昔孔子有疾，子路请祷，子曰：“丘之祷久矣”！可见向外求物求神是无用的，要能修身正己，劝人人奉行十善，乃能挽回世道人心也。

    (２)对治意夸行劣而重行　　现在的人，意言非常夸大，发出的理论句句皆以为超贤越圣；从实际考察他的行为，不但不能超贤越圣，即庸言庸行亦何曾能做到！这种夸大狂的病，成为现今人类普遍的通行症，所以社会再没有法子弄好。这种高调愈唱得高，实行上愈加无力，危险到万分！孟子论伊尹放太甲之事，谓‘有伊尹之志则可，无伊尹之志则篡也’。但在这里应加一句：有‘伊尹之能则可，无伊尹之能则危矣’。是故意夸言大而不顾实行，以治世则愈治愈乱，如头顶千斤石而戏舞，结果鲜有不弄成石破人伤之危险者。不但治世如此，而学佛亦是如此。例如一般狂禅、狂密，口头上谈的，夸大而无所忌惮，自谓是佛的大无畏。所谓‘口口谈空而行在有中’，‘将如来解回为己见’。要解除这种猖狂的病，是在切实奉行十善；否则无论技术多大，见闻多广，皆是堕三恶道的因子，不能成为菩萨行也。

    (３)对治欲高福薄而培福　　现在的人，大抵心比天高而命薄如纸，不肯自修福德而时时想把他人压下去，把自己高举起来。不改转此心而平心奉行十善，培修福德，必将愈加堕落而无从振拔。但心高并非不善，要在能培福德，如佛果的功德以及天龙的威力等，皆由十善福德而成；否则、单是心高而不去增长善业，培植福德，则终日在烦恼中出没，决没好的结果；甚至非走入自杀的途径不可！想济世利人的，尤须培修福德。昔有一法师讲经甚好，而没有人听，后来有一圣僧，谓此由汝没有福缘所致，以后应多做利人的事。依之而行，后来说法就有人听了。所以想在世间立大功建大业的人，必须要多培福德，修习利己利人的十善业行。

    二　经题与译题
    甲　释经题
    佛书大分三类，所谓经、律、论三藏是也。经即契经，谓契理契机之经常大法。经由佛说，故云“佛说”。佛即觉者，是具足无量福德智慧究竟圆满同虚空如法界的尊称，而此中专指应生印度的释迦牟尼而言。释迦是姓，译能仁；牟尼是名，译寂默。佛为开示众生畅悦本愿，故说此经。此经名“十善业道”；十善业道的意义，在后经文上当讲。善之义从业上说，业即行为，即道德学伦理学上的行为，依佛法可谓为善行学。业之善者，须在空间上于人于己皆有利益；在时间上通现在未来皆有利益。若不顾他人或未来的利益，只贪自己眼前相似的利益，即成为恶业，以大众利益为前题的利他善业，结果自他俱利；以损恼大众为前题的害他恶业，结果自他俱害。善恶之标准，大略如此。道即能通之道路。十善业是光明达道，不是十恶业的黑暗险径。行于十善业的道路上，最低可成人天乐果，高则可至于三乘圣果，故曰‘十善业道’ 。

    乙　释译题
    佛应生在印度，此经是在龙宫中说的。记载的文字是梵文，译成中文的法师，是唐时从于阗国来中国的。于阗在现在的新疆省，唐时尚未属中国版图。这位遍通三藏的法师，名实叉难陀，此是梵语，译为贤喜。八十华严也是这位法师译的。此经在唐时，同本异译的，更有义净三藏所译的：佛说海龙王大乘经。由此知道此经是确有梵本根据的，有事实历史的。


1-2释经

    【释　经】

    甲一　证　信
    如是我闻：一时佛在娑竭罗龙宫，与八千大比丘众、三万二千菩萨摩诃萨俱。此一段文，是集录的人所记本经是何人在何地何时为何人而说的信史。“如是”即指此经。“我闻”之“我”，是和合总体的假名，非我执之我。不言耳闻而言我闻，是表亲闻可信。“一时”即机教相契，说听俱讫之时。不指出一定的年月日时，因处所不同，彼此历法有异；而佛说法时而天上，时而人间，时而龙宫异国，故不指定月日。佛的意思，在上已释，此显说者，本经所记之文即此佛之所说。龙宫是说经处所，娑竭罗是梵语，此云咸海。在大盐海中，有龙王之宫殿为龙所居。佛典之言龙，与通俗所说兴云致雨之龙稍异，佛经中有天龙、空龙、陆龙、海龙，此咸海龙即海龙。世间一般人皆知龙系有神通变化之动物，今之生物学家考察古时地上之动物，亦谓有龙，且曾有以龙为世界主人翁的一时代。今阿非利加洲的地上，犹遗留有活的陆龙，故为可信。但今世之龙，或在虚空，或在海中，皆人力所不能到之处，故不与人相交涉。佛在当时所偕同之声闻大弟子等，皆能有教无类，随类说法，故佛说法之处，有一天上，二人间，三龙宫，四禅定中等别。此经即在娑竭罗龙宫所说。而同听法者，则有八千大比丘众。比丘此云乞士，以出家比丘律仪为法者；但比丘甚多，比中所指大比丘，是佛的常随众。同时又有从十方来的三万二千大菩萨。有此同听法众，足以证信。

    甲二　正说
    乙一　明世出世业果
    丙一　就因明果
    尔时世尊告龙王言：‘一切众生心想异故，造业亦异，由是故有诸趣轮转。尔时、指说法之时。世尊、指佛，为世所共尊。龙王是龙宫之主，故佛呼而告之。心是心王，想指心所。众生之心心所，有三界、九地、五趣、四生等不同，故所起的行业亦各不同；遂使得果亦异。所谓“人心不同，各如其面”。此就心心所总说为心，若分别说则为心及想等。然身语意所发之业，皆由心造，所谓有诸内必发诸外。若行动没有心的功用，则不能成善恶之业，今之伦理学家亦论到此。因心想不同，故行为造作不同，由此成为五趣轮转之果。如人造善业则生天，天造恶业即堕畜生，畜生业尽或以善业复为人，人行恶或又堕地狱等，故名轮转。

    丙二　即果明因
    ‘龙王！汝见此会及大海中，形色种类各别不耶？如是一切，靡不由心造善不善身业、语业、意业所致。

    先呼龙王，使听真切。海中之鱼虾等类，种种形色不同，果报不同，此皆由心想及行业不同所致。此业之出发处，即身语意，而各有善不善，故成种种形色，此是以果明因。

    丙三　举因相明
    丁一　观心无主
    ‘而心无色不可见取，但是虚妄诸法集起，毕竟无主无我我所。心是没有形色的，非眼所见，非手能取；但由无始虚妄分别于一切法而集起的。由种起现，三界皆由此虚妄分别而现起，毕竟没有主体，不能指孰为我，孰为我所。若执心有主，即成断常法。

    丁二　观法如幻
    ‘虽各随业所现不同，而实于中无有作者，故一切法皆不思议，自性如幻。虚妄诸法，即五蕴四大之身器等法。无一定作者，皆由业现起，业由心起，心又由诸法起；展转幻化，不可究诘，故不可以思想议论而取。古时外道，谓有大自在天造作万有，今之耶教谓有上帝能创造及主宰一切。在佛法中皆属妄执，所有苦乐之果皆由十业之善不善而异。此中明业果之自性如幻，即般若真空、法相唯识之义，亦已包括无余矣。

    丁三　劝应修善
    ‘智者知已，应修善业，以是所生蕴处界等皆悉端正，见者无厌。业性不是固定的，世界不是死板的，诸法是如幻的无主宰的，故应广修善行，止息恶业，集起庄严端正的蕴处界，使一切众生见闻者，欢乐不生厌恶。

    丙四　举果相证
    丁一　以佛果证
    ‘龙王！汝观佛身，从百千亿福德所生，诸相庄严，光明显曜蔽诸大众；设无量亿自在梵王，悉不复现。其有瞻仰如来身者，岂不目眩！

    佛身由无量劫修百千万亿福德而生起，故有三十二相，百福庄严，光明显耀。诸天龙王虽皆有光明，但一见佛其光即不能显现。在天中光明最大者，即大自在天及梵王，然皆远不如佛。

    丁二　以菩萨证
    ‘汝又观此诸大菩萨，妙色严净，一切皆由修习善业福德而生。菩萨的相好光明，清净庄严，亦皆由修习善业福德而生。

    丁三　以天龙证
    ‘又诸天龙八部众等，大威势者，亦因善业福德所生。

    天龙八部、即是阿修罗健闼婆等，彼之所以有大威势者，亦由修集福德善业所生。故栽培福德，最为重要。以上三段就善的业果说，以下明不善以反证。

    丁四　以海众证

    ‘今大海中所有众生，形色粗鄙，或大或小，皆由自心种种想念，作身语意诸不善业，是故随业各自受报。

    海中鱼鳖虾蚬，或大或小之种种形色，皆由自心的想念，作种种身语意的不善业，故得此粗鄙的报身。

    丙五　结劝修学
    ‘汝今常应如是修学，亦令众生了达因果，修习善业。汝当因此正见不动，勿复堕在断常见中！于诸福田欢喜敬养，是故汝等亦得人天尊敬供养。

    要以正见修习善业，了达因果，不为邪见所倾动。邪见即断常二见。断见者，不信业果，以为人一死即了，故肆意为恶，不畏后报。常见者，以为世间的事物皆是固定的，如人即世世生生为人，牛马即世世生生为牛马，造善恶业无关此身的苦乐。此由不明正因果义。欲专修善行，不堕邪见，须观身无常，观心无主，观法如　　 虌幻，随心造业，随业受报，才是了达因果的真相。福田谓能种植福德之田，此有三种：一敬田──佛菩萨师长等，应恭敬而得福；二恩田──父母及有恩于己者，应孝顺而得福；三悲田──对于苦恼众生，悲愍救济而得福。于此三福田中，能欢喜供养，就能得到人天尊敬供养的乐果。

    乙二　正明十善业道
    丙一　　显善法用
    ‘龙王当知！菩萨有一法，能断一切诸恶道苦。何等为一？谓于昼夜常念思惟观察善法，令诸善法念念增长，不容毫分不善间杂。是即能令诸恶永断，善法圆满，常得亲近诸佛菩萨及余圣众。

    常常思惟观察善法，则心即善，心善即无恶业，无恶业则不受苦果。须专心观察，不使丝毫恶业参杂其间，使善法圆满；善法圆满则能亲近诸大菩萨，能与诸大菩萨同处极乐世界。

    丙二　释善法名

    ‘言善法者：谓人天身、声闻菩提、独觉菩提、无上菩提，皆依此法以为根本而得成就，故名善法。

    何以名为善法呢？因为人道的身，天道的身，声闻（小乘）五分法身──戒、定、慧、解脱、解脱知见──，独觉菩提法身（中乘），无上菩提法身（大乘），世出世间诸善行果，皆由此十法为根本，故名善法。

    丙三　出善法相
    ‘此法即是十善业道。何等为十？谓能永离杀生，偷盗，邪行，妄语，两舌，恶口，绮语，贪欲，瞋恚，邪见。

    世出世间的根本善法，即十善业道，所谓道在迩而不必求之远。由此十善业的光明大道，而得到世出世间的乐果。杀生乃至邪见名十恶业。所谓十善者，全在于永离二字上。此永离二字的工夫，颇不容易。若此一时虽离杀生，将来或仍行杀，今生纵能不杀，到来生或犹杀，则皆不得谓之永离。必要世世生生尽未来际不杀，才是永离，此须到阿罗汉之位方可。杀生、本指断命根而言；但若杀而命根不断，亦有杀业，但非究竟杀耳。戒杀者不但不杀生，还要注意护生，乃能戒除蚊虻等微细的误杀。杀等十业，在内心上、外境上、历时上、各有上中下之区别。今且举杀业言，内心动机上分三种：一、有瞋恨心知而故杀者最重；二、若有瞋恨的冲动而心不明了，或心虽明了而不瞋恨者处中；三、若无知误杀者轻微。就对境上说亦有三种轻重不同：若出佛身血，杀阿罗汉，弑害父母及有恩者业重；若杀与己同类均等者业中；若杀下等众生业轻。又就起心作业经历时间上说亦有三种不同：若未杀时先有杀意乐，正杀及杀已欢喜无悔者业重；若未杀前无杀意，或杀而悔者业中；若无瞋恨心误杀，杀而即悔者最轻。离杀业亦须依此三种而次第修习，先离粗重杀业，使身不杀；进而更修禅定，使杀心亦深伏；但犹未断，更修智慧令断。虽断杀心，无始之杀业习气犹不易尽，要到佛果方能究竟清净。昔佛在世时与舍利弗同观一鸽，此鸽子见佛不恐怖，见舍利弗犹恐怖，舍利弗问佛何因缘如此？佛说汝阿罗汉杀心虽无，而无始习气犹未断尽，故彼恐怖。

    第二偷盗，亦应如上杀业有三种之三重分别。乃至下八种业，皆应如理类推，分判轻重。在中国古书里有阴符经，谓人生在世要善为盗方为有才能；可见人谋生活不易离盗，而微细之盗业尤为难除（偷是以巧法取，盗是以强力取）。

    第三邪行，即指淫欲。人间以合理之夫妇配偶为正，此外名邪。此就粗浅者说，深则欲界众生皆以淫欲而正性命。又凡一切五欲境放逸之处，皆属邪行，要出欲界方能伏欲，要到三果方能究竟离欲。──以上三种属于身业。

    第四妄语，即虚诳语。谓见言不见，不见言见，知言不知，不知言知；善言是恶，恶言是善，以非言是，以是言非等。在佛法中，最要戒的是大妄语，即未得谓得，未证谓证是。若犯此大妄语，决定入魔，由魔即堕三恶道，最为危险。若菩萨为利他方便而说妄语，则如菩萨戒本所明。离妄语即真实语。

    第五两舌，即离间语。在此言彼，在彼言此，使亲爱者互相乖角。古之纵横家，今之政客等，多属此类，其害最大。离离间语，即得和合语。

    第六恶口，即粗恶语。如世间之骂詈人等，由骂而打而杀。小则一人之争，大则社会乃至国际之战，其害亦甚大。离粗恶语，即得柔和语。

    第七绮语，即无义语。谓花言巧语，文过饰非之类。言不真实，使人心荡动，唐丧光阴，且易引人入于邪途。离无义语，即如义语。──以上四种属于语业，平常谓之口业。然称口业义不圆满，发语须喉舌脐等，口祇是发语工具之一耳，故应改称“语业”。

    第八贪欲，欲即世间五欲之乐境。对境起贪，故名贪欲。贪欲为生死的要因，故应断除。但此贪欲二字，并非完全属于不善。欲通三性，而对三界善法起贪，亦通有覆无记。

    第九瞋恚，于可欲境起贪，于不可欲境起瞋恚。性虽是恶，唯欲界有，修习禅定四无量心，乃能伏离。

    第十邪见，通常亦谓愚痴。由聪慧者不离愚痴，而愚痴中锐发偏见，随其一偏之见执以为是，如执断常，乃成颠倒邪见。要离愚痴中之极猛利的邪见，须修禅定，得般若力方可增长正见，圆满善法。──以上三种属于意业。

    乙三　明十善业功德
    丙一　明离杀生功德
    ‘龙王！若离杀生，即得成就十离恼法。何等为十？一、于诸众生普施无畏；二、常于众生起大慈心；三、永断一切瞋恚习气；四、身常无病；五、寿命长远；六、恒为非人之所守护；七、常无恶梦寝觉快乐；八、灭除怨结，众怨自解；九无恶道怖；十、命终生天：是为十。若能回向阿耨多罗三藐三菩提者，后成佛时，得佛随心自在寿命。

    要究竟十善业，须永离十恶业。每离一恶业，即除去种种烦恼，又得成就种种功德。若离杀生业，即是除一切凶恶之法，得到人天安乐之法。能常常生起大慈心，永断除瞋恨心，使一切众生见之不生怖畏心，就是成就大无畏施。如此则生前获得无病长寿昼夜安乐；且为天龙八部等非人之所守护。死时又无地狱饿鬼等恶道的怖畏，得生天国。此离杀业即菩萨行，若能以此功德回向无上正等正觉（阿、无也，耨多罗、上也，三、正也，藐、等也，三、正也，菩提、觉也），将来成佛时，便能得佛随心自在的寿命。佛的真身等虚空遍法界，寿命是无量无尽的。应身住世的寿命或长或短，视众生的机缘，灭住皆可随心自在。如阿弥陀佛，此云“无量寿”。皆由永离杀生而得的。──以下文义易晓，解释从略。

    丙二　明离偷盗功德
    ‘复次、龙王！若离偷盗，即得十种可保信法。何等为十？一、资财盈积，王贼水火及非爱子不能散灭；二、多人爱念；三、人不欺负；四、十方赞美；五、不忧损害；六、善名流布；七、处众无畏；八、财命色力安乐辩才具足无缺；九、常怀施意；十、命终生天：是为十。若能回向阿耨多罗三藐三菩提者，后成佛时，得证清净大菩提智。

    世间资财，有五种事可使消灭贫乏：一、国王，二、盗贼，三、水灾，四、火灾，五、非爱子──俗称败家子。若能永离偷盗业，即常得资财丰满，不为此五事所散灭。且有善名流布，辩才无碍，为一切人所爱敬赞美。不为人欺，命终亦得生天。若能回向无上菩提，将来成佛时，得证清净大菩提智。

    丙三　明离邪行功德
    ‘复次、龙王！若离邪行，即得四种智所赞法。何等为四？一、诸根调顺；二、永离諠掉；三、世所称叹；四、妻莫能侵：是为四。若能回向阿耨多罗三藐三菩提者，后成佛时，得佛丈夫隐密藏相。

    诸根、眼耳鼻舌身意的六根。调顺者，调善和顺也。諠掉、烦扰不安静也。若能永离邪行，即得身心清净，夫妻贞良，不为外人侵犯。若更能回向无上菩提者，将来成佛时，即得佛大丈夫隐密藏相。──三十二相之一，即马阴藏相。

    丙四　明离妄语功德
    ‘复次、龙王！若离妄语，即得八种天所赞法。何等为八？一、口常清净优钵花香；二、为诸世间之所信伏；三、发言成证，人天敬爱；四、常以爱语安慰众生；五、得胜意乐，三业清净；六、言无误失，心常欢喜；七、发言尊重人天奉行；八、智慧殊胜无能制伏：是为八。若能回向阿耨多罗三藐三菩提者，后成佛时，即得如来真实语。

    优钵华是梵语，此云青莲花，气味清香。若能永离虚妄不实之语，则口常清香；发言成证，无有错失；善能安慰一切众生，令尊重奉行；为人天之所敬爱，若更能以此功德回向无上菩提，将来成佛时，即得如来真实语。

    丙五　明离两舌功德
    ‘复次、龙王！若离两舌，即得五种不可坏法。何等为五？一、得不坏身，无能害故；二、得不坏眷属，无能破故；三、得不坏信，顺本业故；四、得不坏法行，所修坚固故；五、得不坏善知识，不诳惑故：是为五。若能回向阿耨多罗三藐三菩提者，后成佛时，得正眷属，诸魔外道不能沮坏。

    两舌最易破坏他人之事。若能永离两舌间之语，则能获得己身、眷属、信心、法行、善知识的五种不坏功德。若更能以此功德回向无上菩提，将来成佛时，即得菩萨眷属，不为魔外之所败坏。

    丙六　明离恶口功德
    ‘复次、龙王！若离恶口，即得成就八种净业。何等为八？一、言不乖度；二、言皆利益；三、言必契理；四、言词美妙；五、言可承领；六、言则信用；七、言无可讥；八、言尽爱乐：是为八。若能回向阿耨多罗三藐三菩提者，后成佛时，具足如来梵音声相。

    若能永离粗恶之语，即能成就八种净业。发言必合真理，美妙顺利，不乖法度，使一切人信用领受，无有讥谤。若能以此功德回向无上菩提，将来成佛时，即得具足如来梵音声相──三十二相之一，即梵音深远相。梵音者，清净嘹喨之音也。

    丙七　明离绮语功德
    ‘复次、龙王！若离绮语，即得成就三种决定。何等为三？一、定为智人所爱；二、定能以智如实答问；三、定于人天威德最胜，无有虚妄：是为三。若能回向阿耨多罗三藐三菩提者，后成佛时，得如来所授记皆不唐捐。

    若能永离花言巧语文饰之言，即能获得三种决定功德。一、定为智者所爱，因绮语是无义之语，只能诳惑愚人，智者所厌闻，能离绮语，故为智者所爱。二、定能以智如实答问，答人之问，要如实才能解疑。三、定于人天威德最胜，无有虚妄，所谓事实为最大之雄辩。离开绮语所发之言，即是就事实和真理而言，故人天皆佩其威德。若能以此功德回向无上菩提，将来成佛时，即得如来授记功德，皆不唐捐──授记者，佛功德之一。如佛谓众生何时成佛，何时堕地狱，吉凶祸福言必有准；然系如实知如实说，非如上帝之主宰而与之祸福也。不唐捐者，不空弃也。

    丙八　明离贪欲功德
    ‘复次、龙王！若离贪欲，即得成就五种自在。何等为五？一、三业自在，诸根具足故；二、财物自在，一切怨贼不夺故；三、福德自在，随心所欲，物皆备故；四、王位自在，珍奇妙物皆奉献故；五、所获之物，过本所求百倍殊胜，由于昔时不悭嫉故：是为五。若能回向阿耨多罗三藐三菩提者，后成佛时，三界特尊，皆共敬养。若能永离贪欲，即能获得种种自在。自在、即随心自由。三业、指身、语、意。诸根、即眼等六根，此为身内之财。珍奇妙物为身外之物。内财外财无不具足，且能所获过于所求数十百倍。若能以此功德回向无上菩提，将来成佛之时，即得三界特尊，皆共敬养。──三界，欲界、色界、无色界也。

    丙九　明离瞋恚功德
    ‘复次、龙王！若离瞋恚，即得八种喜悦心法。何等为八？一、无损恼心；二、无瞋恚；三、无诤讼心；四、柔和质直心；五、得圣者慈心；六、常作利益安众生心；七、身相端严，众共尊敬；八、以和忍故，速生梵世：是为八。若能回向阿耨多罗三藐三菩提者，后成佛时，得佛无碍心，观者无厌。

    若能永离瞋恚，即能获得种种喜悦功德。常得柔和慈祥之心，无瞋讼损恼之心，善能利益安乐一切众生，生前身相端严，为人恭敬──瞋心发时，脸赤心悸，即身相不端严。死后得生梵世──梵世为得禅定者，及三果以上之圣人所生处。若能以此功德回向无上菩提，将来成佛之时，即能得佛无碍心，使观者无厌。

    丙十　明离邪见功德
    ‘复次、龙王！若离邪见，即得成就十功德法。何等为十？一、得真善意乐，真善等侣；二、深信因果，宁殒身命终不作恶；三、惟归依佛，非余天等；四、直心正见，永离一切吉凶疑网；五、常生人天不更恶道；六、无量福慧转转增胜；七、永离邪道行于圣道；八、不起身见，舍诸恶业；九、住无碍见；十、不堕诸难：是为十。若能回向阿耨多罗三藐三菩提者，后成佛时，速证一切佛法，成就自在神通’。

    若能永离愚痴邪见，即能获得种种真善功德。直心正见，明因知果，无诸疑惑，常得真善伴侣，归佛法僧，世世生生生人天道，不起邪见，不堕诸难，福慧转增，邪道永离，不起身见──身见、梵名萨迦耶见，即我我所见，如执受想行等为我我所，此身见为一切烦恼之根本。若能更发深远广大之心，以此功德回向无上菩提，将来成佛之时，即证得一切佛法，成就自在神通。

    乙四　明十善业胜行
    丙一　明六度
    丁一　广明布施度
    尔时、世尊复告龙王言：‘若有菩萨依此善业，于修道时，能离杀害而行施故，常富财宝无能侵夺，长寿无夭，不为一切怨贼损害。离不与取而行施故，常富财宝无能侵夺，最胜无比，悉能备集诸佛法藏。离非梵行而行施故，常富财宝无能侵夺，其家贞顺，母及妻子无有能以欲心视者。离虚诳语而行施故，常富财宝无能侵夺，离众毁谤，摄持正法，如其誓愿所作必果。离离间语而行施故，常富财宝无能侵夺，眷属和睦，同一志乐恒无乖争。离粗恶语而行施故，常富财宝无能侵夺，一切众会欢喜归依，言皆信受无违拒者。离无义语而行施故，常富财宝无能侵夺。言不虚设，人皆敬受，能善方便断诸疑惑。离贪求心而行施故，常富财宝无能侵夺，一切所有悉以惠舍，信解坚固，具大威力。离忿怒心而行施故，常富财宝无能侵夺，速自成就无碍心智，诸根严好见皆敬爱。离邪倒心而行施故，常富财宝，无能侵夺，恒生正见敬信之家，见佛闻法供养众僧，常不忘失大菩提心。是为大士修菩萨道时，行十善业，以施庄严所获大利。

    布施以度悭贪，所得的果报即财宝丰满，无有贫乏；但施心若不清净，或恶行未能断除，虽有财宝，不能长久享受。若菩萨依十善行而行施，则寿命无夭，眷属和睦，所获财宝最胜无比，无人敢侵夺损害；且为人所爱敬，天龙所护持，以十善施能圆满庄严故，获此大利。如瞋恨心，与人赌气，或为沽名而行布施，或愚痴邪见应施者不施，不应施者妄施，则倒行逆施，施非圆满。所得的果报亦不究竟。

    丁二　略明余五度
    ‘如是龙王！举要言之，行十善道，以戒庄严故，能生一切佛法义利，满足大愿；忍辱庄严故，得佛圆音具众相好；精进庄严故，能破魔怨，入佛法藏；定庄严故，能生念慧惭愧轻安；慧庄严故，能断一切分别妄见。

    义利谓实义的利益，有现在义利，未来义利，及究竟义利之分。修六度行，即得一切义利。然皆须以十善行为根本，所得义利才能圆满。

    丙二　明众行
    丁一　四无量心
    ‘慈庄严故，于诸众生不起恼害。悲庄严故，愍诸众生常不厌舍。喜庄严故，见修善者心无嫌嫉。舍庄严故，于顺违境无爱恚心。

    慈悲喜舍，为佛菩萨之四种无量心。与乐曰慈；拔苦名悲；于他一切利乐功德

    之事随喜赞助曰喜；冤亲平等不起分别，所谓“应无所住而生其心”名舍。推此四心遍及无量众生，故名无量。行十善道使此四心圆满庄严，所获功德无量。

    丁二　四摄
    ‘四摄庄严故，常勤摄化一切众生。

    四摄即布施、爱语、利行、同事。菩萨随类现身，以此四法摄受一切众生，使之受道，获大利益。

    丁三　三十七菩提分等
    ‘念处庄严故，善能修习四念处观。正勤庄严故，悉能断除一切不善法，成一切善法，神足庄严故，恒令身心轻安快乐。五根庄严故，深信坚固，精勤匪懈，常无迷妄，寂然调顺断诸烦恼。力庄严故，众怨尽灭，无能坏者。觉支庄严故，常善觉悟一切诸法。正道庄严故，得正智慧常现在前。止庄严故，悉能涤除一切结使。观庄严故，能如实知诸法自性。方便庄严故，速得成满为无为乐。

    此三十七菩提分法，亦名三十七道品。甲、四念处亦名四念住──一、观身不净，二、观受是苦，三、观心无常，四、观法无我。乙、四正勤又名四正断──一、已生之恶令速断，二、未生之恶令不生，三、未生之善令速生，四、已生之善令增长。能断懈怠，故名正断。丙、四神足亦名四如意足──欲、念、进、慧。得此神足，即能所愿如意，就能发神通言故名神足。丁、五根──信、进、念、定、慧。戊、五力──同上。五根就进修说，五力就能对治说。庚、七觉支──一择法，二精进，三喜，四轻安，五念，六定，七行舍。辛、八正道──一正见，二正思惟，三正语，四正业，五正命，六正精进，七正念，八正定。修此八法，可尽离非邪故名正；能通涅槃故名道。以上总为三十七品。若菩萨以十善业为根本修此诸法，则能获得一切功德圆满，轻安快乐。

    丙三　结广
    ‘龙王当知！此十善业，乃至能令十力、无畏、十八不共一切佛法，皆得圆满。是故汝等应勤修学。

    此段广结十善业的胜行，并劝修学，文义可知。

    乙五　明十善业殊胜
    ‘龙王！譬如一切城邑聚落皆依大地而得安住，一切药草卉木丛林亦依地而得生长。此十善道，亦复如是：一切人天依之而立，一切声闻、独觉菩提，诸菩萨行，一切佛法，咸共依此十善大地而得成就’。

    此明十善业之功能殊胜，为一切善法之根本。不可须臾离此，故以大地为喻。若离十善业欲修行证果，譬如空中建楼阁或种稻子，欲成就生长，无有是处。

    甲三　流通
    佛说此经已，娑竭罗龙王及诸大众，一切世间天人阿修罗等，皆大欢喜，信受奉行。

    此文为结集经人所记。娑竭罗龙王为此会受法之主。阿修罗、此云非天，即八部之一。等者，等及八部也。皆大欢喜信受奉行，佛令一切经皆如此结成。表佛说法不同凡夫戏论，说经既已，是须要依教奉行的。但听法者必须发欢喜心才能生信，有了信心才能领受，领受以后才能去奉之以实行！这欢喜信受奉行，是要大家注意的（苇舫、尘空合记）（见海刊十三卷九期）


2-0佛说善生经讲录

    佛说善生经讲录

            ───二十三年八月在汉口佛教正信会讲───
      悬论
        一　就经题以略解名义
          甲　善
          乙　生
          丙　经
          丁　善生
          戊　善生经
        二　就善生以寄明法要
          甲　就法以明善生
          乙　就人以明善生
        三　明此经说义
          甲　就佛说此经以明
          乙　就今讲此经以明
        四　明此经译史
      释经
        甲一　证信缘起
          乙一　证信序
          乙二　缘起序
            丙一　述父嘱
            丙二　正行礼
            丙三　述佛见
            丙四　佛垂问
            丙五　答佛问
        甲二　应机正说
          乙一　因机赞善
          乙二　泛说诸法
            丙一　四业秽
            丙二　四罪福
              丁一　四事罪
              丁二　四事福
            丙三　六非道
              丁一　长行
                戊一　略释
                戊二　广释
                  己一　释戏求过
                  己二　释非时行过
                  己三　释酒放逸过
                  己四　释近恶友过
                  己五　释喜妓乐过
                  己六　释懒堕过
              丁二　重颂
            丙四　四非亲
              丁一　总标
              丁二　别释
                戊一　释知事非亲
                戊二　释面前爱言
                戊三　释言语非亲
                戊四　释恶趣伴
            丙五　四善亲
              丁一　总标
              丁二　别释
                戊一　释同苦乐
                戊二　释愍念
                戊三　释求利
                戊四　释饶益
          乙三　正说六方
            丙一　长行
              丁一　总标
              丁二　别释
                戊一　东方父子
                戊二　南方师弟
                戊三　西方夫妇
                戊四　北方主仆
                戊五　下方亲族
                戊六　上方施僧
              丁三　明四摄
            丙二　重颂
        甲三　如说奉行


2-1悬论

    【悬　论】

    先于题前悬论大义，如天台之有五重玄义，贤首之有十门悬谈，现在亦分四段来说。

    一　就经题以略解名义
    此经题可分为五：一善，二生，三经，四善生，五善生经。

    甲、善　　此善字在中国平常语言文字之中，常常可以见到闻到，如最初读书时，三字经中就说“人之初，性本善”；普通术语中如“为善最乐”“惟善为宝”；在语言中如谓某人是善人，某事是善事。此善字似乎已很明了，不用再解释，然仔细考查起来，善的定义如何，犹不甚清楚。

    先就分别相对而言：如真美善三字，明其事理之本来如是，如实而知，是为真；在见闻觉知中感到很愉快的是为美；行为上的道德则为善。平常所谓修行者，行即造作行为，此行为由身语表现之，而身语皆不离乎心意，如心中是善，其所发出之言及所作之事乃为善，故此行亦可总名之曰心行。但有时身语不起现行，意中亦可起善恶行业，故总称为三业，而三业皆就心行上说。真的反面是妄，美的反面是丑，善的反面即是恶。此善恶近就人类而言，远就一切有情而言，详究善恶之界限，由善的反面之贪瞋痴等是名恶；但有时不能辨别其善恶的中容平常之心行则名无记；将恶与无记完全离开，方显出善的心行。然此仅就平常的心行而言，若澈底讲，只有善与恶，没有无记。以胜义善即以究竟真实完美谓之善，与前真美相对立之善不同；如真如、涅槃及佛果菩提，是究竟真实完美圆满的无漏善，非此即为不善，而无无记之可说。再就善法而言：自性是清净安乐和顺利益的，故于自、于他、于现在、于将来皆无违反损害，是名为善。但吾人所起之心，所行之事，不能拘定于何者是善是恶，有时动机虽善而行不得法，不能得到好的结果，不得谓之善。有时动机虽不善，而所行之因缘时会或能影响利益于人，亦不得谓之不善。要发心善而所行适当，于自他现未皆无违反损害，才是善。

    乙、生　　此生字可作四层解释。一、生起义，此生与灭相对，万物从无而有谓之生，从有而无谓之灭；生乃因缘会合而有，灭即因缘分散而无。二、生存义，从有相续不坏而存在，即四相中之住相。三、生命义，寿暖识相续活动，是名有生命，此生与生命坏灭之死相对。四、一生一世义，如一生多生，或前生今生来生，一生即指一世，此指生死流转中一期业报而言。生人中则为人之一生，生天中则为天之一生，生地狱、饿鬼中则为地狱、饿鬼之一生，所谓六道生死轮回是也。

    丙、经　　经字的本意，指布中之经线，直长者为经，横短者为纬；由此引申，古时以圣人之书、不易之言，可为千古所共遵、四海所共行者，称之为经，所谓经常大法也。在梵音之修多罗，或素怛缆，本亦是线，引申有贯穿摄持之义；将佛所觉悟世出世间事理因果之法，应众生之机而说者，记录成章，贯摄如线，故称修多罗。此有广狭二义：狭义则将佛典分为九部或十二部，修多罗乃九部或十二部中之一部。广义则凡集录佛所说之法皆名为经，此经乃与律、论、杂相对之称。佛为弟子制定之规范名律，经律二者皆出于佛；经为佛说，律为佛制。诸弟子依经律而发挥之理论谓之论。又有历代大德之文钞传记等，为经律论所不摄者，谓之杂集。故佛典分为经、律、论、杂四藏，亦如中国书籍分为经史子集之四库然。

    丁、善生　　善生是人名。此经佛为善生长者子而说，故名善生。既立善生为名，必有其义，由善根而生为人故名善生；又使此人生不空过不虚度，由善生善，更能使来生之善法得以生起，故名善生。

    戊、善生经　合善生经三字，则此乃为善生说明善生义之经也。

    二　就善生以寄明法要
    甲、就法以明善生　　宇宙万有法界诸法，皆佛之智慧所了照所证明，故一切法皆是佛法。此诸佛法，不外乎因果事理：因果即所谓因缘所生法，一切法皆因缘所生故；因缘即是因，所生即是果。而一切因果不出乎善与不善，就善不善以明一切法之因果，此因果为事，由事而显非因非果不生不灭之理为理；此事理即生不生义。

    先就善不善以明法界因果：法界分六凡四圣，其依正果报，各有其因，而由善不善分别。所谓善者有十善业，身不杀、盗、淫，口不妄言、绮语、两舌、恶口，意不贪、瞋、痴，是名十善；反之则成十恶。以上品十恶行为因，即成地狱果报；以中品十恶行为因，即成饿鬼果报；以下品十恶行为因，即成畜生果报。反之，如不杀生而能救生，不偷盗而能布施，乃至不贪瞋痴而能慈济明解，是名十善。以下品十善业为因，成阿修罗等果报；以中品十善业为因，成人果报；以上品十善业为因，成天果报。由中品十善而生为人，故名善生。天中上品善业有散善，有定善；散善即欲界天，定善即色、无色界天。由此三界六凡等而上之，是名四圣，亦由善因果而成。前世间善是有漏的，此出世四圣之因果，是由无漏善而成的。阿罗汉闻四谛法，修三十七道品而证生空涅槃；若闻十二因缘法，观流转还灭相，证辟支佛；若发菩提心，修六度万行，证菩萨果；由菩萨行进而至于究竟圆满，即证佛果。此亦可说由下品无漏善证阿罗汉，中品无漏善证辟支佛，上品无漏善证菩萨果，由究竟圆满无上之无漏善，方证佛果。

    次就生不生义以明法界事理：此法界诸法因果皆由因缘所生之事，由事而显非因缘所生之理，如涅槃经云：‘生生不可说，生不生不可说，不生生不可说，不生不生不可说’。因缘为能生，所生法为所生，若无能生所生，则生义不成立。若从已生上言生，既生何须更生；若从不生上言生，既不生如何言生。故各宗教哲学于此妄生分别，或谓从天生，或谓从上帝生，谓天地万物皆从彼生而有。但彼能生者是否一物，万物皆须由彼而生，彼又由何而生？苦谓彼不须他生，万物何须彼生？若彼更有所生，如此上推则成无穷，故生义不成。如一茶杯从水土生，但水土与杯即是一物，非离水土而别有杯，故不能说水土是因杯是果；因缘所生亦复如是。因果是就如幻如化之假相上安立的，是故生无自性，生即不生，如心经中之六不──‘诸法空相，不生、不灭、不垢、不净、不增、不减’；及中论之八不等，即明法尔真如理性，遍于法界善不善因果之事。就事显理即名法性，就理显事即名法相。又理即真谛，事即俗谛，即此总明二谛。

    乙、就人以明善生　　此人广即有情，今且近就人类言。一、人既是由中品善业而生得之果报，则违反善行即不能生存，如世间犯十恶业之罪而致死者，既违人性，故不能生存于人类。二、既得人生，应不虚度此生，必须向上更求进步，使来生更胜于今生，如由人行善而生天等。三、生天亦有漏善因之果，不能出三界而免轮回之苦，故须更引无漏善得以生起。四、使无漏善究竟圆满而生得转依。转依有转所依，转所舍，转所得。转所得又有二：一、所显得的真如涅槃，二、所生得的菩提功德。至无漏善究竟圆满所生得佛果转依，方圆满善生之义。

    三　明此经说义
    甲、就佛说此经以明　　一、佛证得诸法实相后，将所证者开示众生令同得悟入。二、佛自己了脱生死之苦，为酬度生本愿而说法以解脱一切众生生死之苦。但此二义是遍通于一切经的，今在此经中所特别见到的：一、佛之慈悲心平等普遍，应机之方便不失其时，故佛说法并不拘定其场所，若道路、若山林、若水边，只要有闻法之机者即为说法，此经即在水边说。又不拘定其人数，为无量人说如是，为一人说亦如是，所谓搏象用全力，搏兔亦用全力，此经即为善生子一人说。因善生长者子受父遗嘱，每日早起在水边向六方礼敬，并诵祷词，佛观其孝思所宜，即因机施教，就礼六方为喻，说此人群善法。不同其余有学问者不肯轻以与人，如大学教授必须有入大学之程度的学生才肯教之，又如云“你不够资格与我谈话”，执自己之高贵，不能随机利人。二、大智度论有四悉檀义：一、世间悉檀，即随世间一般众生的习俗而为说法。二、各各为人悉檀，即随各个人之善根机宜习惯程度而为说法。三、对治悉檀，即对治众生之烦恼病而为说法，如众生有贪病即为说布施功德，有瞋病即为说慈悲功德等。四、第一义悉檀，若众生已闻如上诸法，已除如上诸病，即为开说诸法胜义。此经乃属各各为人悉檀，应善生之机为说人生善法，亦即世出世间之菩提根本。三、佛所说之法，教人修习实行的唯在世出世间之善法，其教人了知的法，则通于十法界因果事理。佛法约可分为五乘：一、人乘法，二、天乘法，三、声闻乘法，四、缘觉乘法，五、菩萨乘法。人乘法即修中品十善行以得人生，又依此善行以保持人格，及来生不失此人生。佛是应化在人间，故所教的众生以人为对象，以人为基本，初成道时即先为提谓长者等说五戒十善等人乘善法。此人乘乃人与人之间互相资助关系的人伦道德，在本经中即是说明此义。经中的六方，与儒家五伦相似，亦可称为六伦。此人伦道德之善法，亦可上通于天乘，进而可为声闻、缘觉等出世善法之基础，此为佛说此经之别义。

    乙、就今讲此经以明　　如今年在庐山讲的孛经，前年在汉口讲的十善业道经，此皆向来无人讲说到的经。佛所说之经，每部都有它的特点，都有它的机宜，应将大藏中不常见闻之经，都提来讲说流通。今讲此经亦为适机，如提婆菩萨所造之百论，第一舍罪福品明恶止善行法，先令破除种种邪见，使恶行止息，俾净善法自然生起，此在前四悉檀中为第三对治悉檀。但就现在的世界人类或中国人民的机宜上看起来，尚不能用此法，须先用善生恶灭之法，使其培植善根，增长福德，得到人伦道德之基础，然后再来止恶。因为现在人类正是五浊增盛诸恶丛集之时，欲遽除其恶，势有不能。如人病重之时不能以剧剂立除其病，必须先培养元气，增长生机，然后再为治病。又如俗云“君子道长，小人道消；小人道长，君子道消”，现在正是小人道长之时，欲即除小人而进君子，事所难能，必先培养君子之道，使君子道长，小人之道乃可消矣。今中国之人民急欲培修善因善业以补人道元气，今讲善生经，正是为应此机。复次、现在在天灾人祸内忧外患种种灾乱困苦交迫之中，世界人类皆在生死存亡之间。要想救济，或求之能帮助于人类之力，如科学利用物质的力量来救济，凡能有利于吾人者必设法以致之。再如求之于超人的天神佛菩萨之力量，为精神上的救济，设坛诵经，祈祷神天之庇佑，诸佛菩萨之感应，然此皆假借果上所已成就之力量来谋救济，而非根本救济之法。前言人是由中品十善业因而生，应常行十善以保兹福果，若违反善行则人类之福减，故灾祸即随之而至。今欲救脱人类灾祸，仍须修行人类互相资助之十善业，使福报增长，转灾为祥，转祸为福，善生灾自灭矣。且以十善行为人类之本性，不假他力，人人可以做到，较之求佛天求科学尤为可靠。今讲此善生经，即为人世之根本救灾也。

    四　明此经译史
    佛生于印度，以印度语而说法。当时所记录之文字，今流传有两种：一梵文，二巴利文。由印度语文，经过一番翻译，才成为中国文的经，故经首对于译人的资格籍贯及翻译的年代，皆有记载。因为世间有许多假托的伪经，如由某乩坛写出的，或某处天上坠下一石上有经文，或某人自己创说的，都称为经，或冒称佛说。故须考查其历史，是否佛说，是何人于何时翻译来华的；若历史不明，则不能令人起信，不能起信即不能依教奉行，此经即为无用。今先稽诸译：一、后汉安息国三藏安世高所译，名佛说尸迦罗越六方礼经，尸迦罗越即善生义。二、西晋沙门支法度译，名善生子经。三、姚秦三藏法师佛陀耶舍共竺佛念译，名善生经，在长阿含十一卷中。二、考今译：今所讲本，乃东晋罽宾三藏瞿昙僧伽提婆所译，亦名善生经，出中阿含三十三卷大品中。罽宾国在北印度，有处译为迦湿弥罗国。瞿昙此云日，或云甘蔗，乃释迦之古姓；僧伽此云众，提婆此云天；众天是名，彼以释迦之姓为姓，故如是称。


2-2释经

    【释　经】

    甲一　证信缘起
    乙一　证信序
    我闻如是：一时，佛游王舍城，在饶虾蟆林。

    通常经中有六种或五种证信，此经只有四种：一、举亲闻证信，即我闻如是四字是。此是阿难结集之语，我闻乃阿难亲从佛闻，显非虚妄。阿难为佛侍者，凡佛所说之法，皆得亲闻；即阿难未为侍者以前所说之法，佛皆为阿难重说，故一切经首皆称我闻如是或如是我闻，谓如是经中所说，是我亲闻也。二、举说时证信，即一时二字是。如记某一事，必须有其年月日；但经中不指出确定的日时者，以佛法流通广遍，世界各国古今历法不同，故此一时即机教相应、说听俱讫之时。三、举说主证信，即佛字是。佛者，梵语佛陀，此云觉者，即对于宇宙万有事理因果，能究竟觉悟者称之为佛。此佛字本是十方诸佛之通称，但此阎浮提内之教法，皆释迦牟尼佛所说，故此经中佛字专指说主的释迦牟尼佛。四、举说处证信，即王舍城饶虾蟆林是。虾蟆林在王舍城附近水边，虾蟆甚多，故名之。王舍城是大地名，如武昌城；虾蟆林是小地名，如佛教正信会。王舍城之灵鹫山及竹林精舍，皆佛常说法之处。

    乙二　缘起序
    丙一　述父嘱
    尔时善生居士子，父临终时，因六方故遗来其子，善教善诃曰：‘善生！我命终后，汝当叉手向六方礼：东方若有众生者，我尽恭敬供养礼事彼，我尽恭敬供养礼事彼已，彼亦当恭敬供养礼事我。如是南方、西方、北方、下方、上方若有众生者，我尽恭敬供养礼事彼，我尽恭敬供养礼事彼已，彼亦当恭敬供养礼事我’。善生居士子闻父教已，白父言：‘唯！当如尊来’。

    此段叙善生子受父遗嘱。善生居士，有处译为善生长者，中国今以在家学佛者称居士，而印度之称居士长者，并不一定是学佛的人。长者乃一、年高，二、德长，三、学识才智过人之称。居士系农工商中素封端居之士所称。善生居士子因父得名，亦名善生，如舍利（鹙）弗（子）因母得名。善生长者临终时，以礼敬六方嘱其子。六方之义深远，世间凡能成一具体之物者，皆有六方：如一人有前后左右上下，即是六方，前后为南北，左右为东西，头足为上下；在数学上之三度空间，亦即六方，如南北为长短度，东西为广狭度，浅深厚薄为上下度；乃至微尘、原子、电子，小之不可测，大之不可量，皆有六方。故平常所谓不是东西者，即不成其为一物也。此六方即宇宙一切物之普遍相，善生长者使其子礼六方者，即对于宇宙万事万物起敬心也。善教善诃者，教善令作，诃恶令止。业报相续谓之命，一期报尽，色心分散，谓之命终。

    礼不离乎心，心中有诚敬，则口发赞词，身行跪拜，故礼通于三业。志诚恭敬是意业，称扬赞叹是语业，叉手合掌是身业。此中口出祷词，谓我尽恭敬供养者，一尽自己的身命财产以供养之，二尽一切众生而礼敬之。彼亦当恭敬供养礼事我者，即感应之道。凡有生气之物皆有感应，而有心识之有情感应更速，尔以志诚恭敬对人，人亦以志诚恭敬与尔；尔以欺诳凶恶对人，人必亦以凶恶欺诳相报。在心行上虽然视无形而听无闻，而实最能互相感通，如关系密切之人，每能不言而喻，心心相印，声气相通，信义相孚，故众生得成为共业所感之社会国家。此可见人类本是互相关联的，应以善行相资相助，方尽为人之道。

    东方如是，南西北方下方上方亦复如是，则世界即成为和乐安善之世界矣。居士子闻父教已，即答曰唯，唯者答应甚速，谓当遵其教来也。

    丙二　正行礼
    于是善生居士子父临终后，平旦沐浴，着新刍摩衣，手执生拘舍叶，往至水边，叉手向六方礼：‘东方若有众生者，我尽恭敬供养礼事彼，我尽恭敬供养礼事彼已，彼亦当恭敬供养礼事我。如是南方西方北方下方上方若有众生者，我尽恭敬供养礼事彼，我尽恭敬供养礼事彼已，彼亦当恭敬供养礼事我’。

    此段叙善生长者命终后，其子依教奉行。于是、谓由此也。平旦即天初晓，日初出东方将明之际。沐浴而着新刍摩衣者，表其恭敬，刍摩衣此云麻衣。拘舍叶是印度树名，生者乃新鲜而非枯死之叶也。手执此叶用作供养；又表吉祥之义。

    丙三　述佛见
    彼时世尊过夜半平旦，着衣持钵入王舍城而行乞食。世尊入王舍城乞食时，遥见善生居士子平旦沐浴、着刍摩衣、手执生拘舍叶，往至水边，叉手向六方礼：‘东方若有众生者，我尽恭敬供养礼事彼，我尽恭敬供养礼事彼已，彼亦当恭敬供养礼事我。如是南方西方北方下方上方若有众生者，我尽恭敬供养礼事彼，我尽恭敬供养礼事彼已，彼亦当恭敬供养礼事我’。

    此段叙佛早起乞食时见到善生子礼敬，听到善生子祷告。世尊乃佛之尊称，梵语薄伽梵，即智慧圆满，福德广大，为世所尊之义。遥见者，远远看见，形容见时的情境。

    丙四　佛垂问
    世尊见已，往至善生居士子所问曰：‘居士子！受何沙门梵志教，教汝恭敬供养礼事，平旦沐浴着新刍摩衣手执生拘舍叶，往至水边叉手向六方礼：‘东方若有众生者，我尽恭敬供养礼事彼，我尽恭敬供养礼事彼已，彼亦当恭敬供养礼事我；如是南方西方北方下方上方若有众生者，我尽恭敬供养礼事彼，我尽恭敬供养礼事彼已，彼亦当恭敬供养礼事我耶’？

    此段叙佛见已，问彼受何人教而作如是礼如是祷也。受何沙门梵志教者，谓受何类何人所教。沙门乃出家之称，此云勤息，谓勤行众善──戒定慧，息灭诸恶────贪瞋痴；既出家当精勤行道，不得优游放逸也。梵志即婆罗门，梵指宇宙万有之清净本体，婆罗门教在印度古时亦称梵教，志者指奉行梵教为志之人也；犹中国士农工商之士，又如儒教之儒，能掌民族文化教育者。

    丙五　答佛问
    善生居士子答曰：‘世尊！我不受余沙门梵志教也。世尊！我父临命终时，因六方故遗来于我，善教善诃曰：“善生！我命终后汝当叉手向六方礼，东方若有众生者，我尽恭敬供养礼事彼，我尽恭敬供养礼事彼已，彼亦当恭敬供养礼事我；如是南方西方北方下方上方若有众生者，我尽恭敬供养礼事彼，我尽恭敬供养礼事彼已，彼亦当恭敬供养礼事我”。世尊！我受父遗教恭敬供养礼事故，平旦沐浴着新刍摩衣，手执生拘舍叶，往至水边，叉手向六方礼：“东方若有众生者，我尽恭敬供养礼事彼；我尽恭敬供养礼事彼已，彼亦当恭敬供养礼事我；如是南方西方北方下方上方若有众生者，我尽恭敬供养礼事彼，我尽恭敬供养礼事彼已，彼亦当恭敬供养礼事我’。此段叙善生子回答世尊，述父遗嘱，缘起分竟。

    长阿含经中谓佛当时住在灵鹫山，亦列有千二百五十人之听众，与此译本少有出入。且译缘起不过数行，乃其译者依中国文法变通而减少者。今此本缘起经文广复，系依照梵文形式译出。文中以东方为首者，能辨别方位由日出故；由东而南而西而北者，向右转故；左道为逆，故向右转。

    甲二　应机正说
    乙一　因机赞善
    世尊闻已，告曰：‘居士子！我说有六方，不说无也。居士子！若有人善别六方，离四方恶不善业垢，彼于现法可敬可重，身坏命终必至善处，上生天中。

    佛先问而后说法者，恐彼受有邪教，故同是礼六方而意义不同。若是外道沙门梵志所教，或有邪知见，即当先破其邪执，后为说法。今善生长者乃正信居士，名闻久著，故佛先许曰：我说有六方，不说无也；后依佛法为说六方之义。离四方恶业垢者，四方即四处、四种之义，并不指定何方；垢即身心上不善之业。现法即现生，善处指人天二道，若能身心清净，则现在为人所敬重，来世得生于善道也。

    乙二　泛说诸法
    丙一　四业秽
    ‘居士子！众生有四种业四种秽，云何为四？居士子！杀生者是众生业种秽种，不与取、邪淫、妄言者，是众生业种秽种’。于是世尊说此颂曰：‘杀生，不与取，邪淫犯他妻，所言不真实，慧者不称誉’。

    四种业四种秽者，换言之即四种秽业种子。业即事业，行动造作皆名业，有善有恶。通常以业为一不好的名词，如自谦云我的业重，又如诃人云造业的东西；假若善业重，造善业，又何尝不好？众生二子，就凡夫说又名异生，即常在异类流转生死之有情；广义则佛亦得称究竟众生。业种即种子习气，此种子习气移人甚深，故恶的种子习气万不可有。如小儿从来未见杀鸡，初见时必起恐慌惊怖之状，如见以为常，习以成性，心中有此习气种子，即毫不介意，而慈悲之心亦因此薄弱。君子尚且远庖厨，况自己行杀伤害众生！造此罪业，定堕恶趣，故佛首先教人戒杀。不与取者，不得物主允许而取，或以强力取，或以巧计取，皆属偷盗。此亦不可令成为习气种子，如常为盗而有习气，见人财物即起偷心，业果相随苦报继之，佛愍念众生故，次教人戒除不与取。邪淫者，谓于非夫妇或夫妇而非时、非道、非处而行淫。圆觉经云：‘欲界众生皆依淫欲而正性命’，故夫妇配偶非佛所禁，但须发乎情止乎礼。若侵犯他人妻女，即成罪业，应感苦报，故佛令戒除邪淫。至于出家修清净梵行为成就出世胜因，故须全断。妄言即虚妄不实之言，人生于世不能独立生存，须假社会人群互相资助，若语言虚诳，不能使人生信，既不为人所信，即不能受人之资助，则危及自己生活矣。此四者皆智者所不肯为，所不称誉之事，为古今中外人类道德之基本。若国民无此基本，则社会即成紊乱，人生即成困苦。

    丙二　四罪福
    丁一　四事罪
    ‘居士子！人因四事故便得多罪，云何为四？行欲、行恚、行怖、行痴’。于是世尊说此颂曰：‘欲、恚、怖、及痴，行恶非法行，彼必灭名称，如月向尽没’。四事即欲、恚、怖、痴四件事。欲是贪欲，由五根发五识，贪着色、声、香、味、触之五尘，又贪世间财色名食睡之五欲。但“欲”非完全不善，亦有清净高尚之愿欲；此指贪着物欲而言，故称罪事。恚是瞋恨忿恚，能直接损害于人。在一切烦恼中最重者，即此瞋恚心，所谓‘一念瞋心起，八万障门开’。通常以心中苦闷事不如意为有烦恼，而不知常不离怀的贪痴等皆为烦恼，但瞋恚则相粗而易知，故恚心所在三界中惟欲界有也。怖即恐怖，因受外界所迫内心生起怖畏，此由于心中有我贪我见，执着我故恐人损我而起怖畏。此中行怖者，乃是无悲悯心恼害众生令他生怖。但行怖亦非完全不善，如遇刚强众生用威行化而降伏之，此虽令他生怖，亦能因怖灭恶生善。但如水中鱼，空中鸟，人虽无害心，彼亦见而生怖，此乃鱼鸟自己的业感烦恼，非人之罪事。痴即无智慧而不明了宇宙之因果事理，但痴的本身非即罪恶，由痴而生贪等烦恼损害有情，即成罪事。故云“一切烦恼无明为本”，无明即痴之体，由痴而直接生出的即是邪见，邪见有五种：一身见，二边见，三邪见，四戒取见，五见取。由邪见发出邪慧而起邪行，损恼有情，故成罪事。此四罪事名为恶行，又名非法行，即非顺法相法性之行。如此，则声名败坏，人不称誉，如十六至三十之月渐渐消没殆尽。瑜伽菩萨戒中四根本戒，即戒此四事。

    丁二　四事福
    ‘居士子！人因四事故便得多福。云何为四？不行欲，不行恚，不行淫，不行怖，不行痴’。于是世尊说此颂曰：‘断欲，无恚、怖，无痴：行法行，彼名称普闻，如月渐盛满’。

    罪福本是对待之称，反上非法行之罪事，即成法行之福事。法行者，即顺乎缘生法相性空法性之正行。现生成世间善人君子；来世感人天福报；等而上之证出世三乘之果；乃至精进不已，福慧两足而证佛果，故喻如月渐盛满。凡是善人人必称扬，能离四罪而行四福，自然名称普闻，若更能修证契悟，即名传千古矣。世之好名者，何不于是求之！

    丙三　六非道
    丁一　长行
    戊一　略标
    ‘居士子！求财物者当知有六非道，云何为六？一曰、种种戏求财物者为非道，二曰、非时行求财物者为非道，三曰、饮酒放逸求财物者为非道，四曰、亲近恶知识求财物者为非道，五曰、常喜妓乐求财物者为非道，六曰、懒堕求财物者为非道。前四业秽从伦理道德上讲，四罪福从心理道德上讲，此六非道从人间经济道德上讲。盖吾人生活所需，不能不求财物，但君子爱财须取之有道。一、种种戏求财物者，如赌博、竞胜、比武、猜彩等，如此求财是为非道。二、非时行者，如玩弄娼妓，不作正业，唐丧光阴。三、饮酒放逸亦非求财之道。四、亲近恶知识者，知识即相识之人，恶知识即恶友，亲近恶友不但不能得财，反而有倾家破产丧身失命之祸。五、常喜妓乐者，即性好歌舞娼妓，徒恣浪费。六、懒堕者，性好游荡，不喜作业。前五不俭，第六不勤，如此求财，皆为非道，如缘木求鱼，其害尤有过之 。

    戊二　广释
    己一　释戏求过
    ‘居士子！若人种种戏者，当知有六灾患，云何为六？一者、负则生怨，二者、失则生耻，三者、负则眠不安，四者、令怨家怀喜，五者、使宗亲怀忧，六者，在众所说人不信用。居士子！人博戏者不经营作事，作事不营则功业不成，未得财物则不能得，本有财物便转消耗。

    此段释上种种戏求财物。以博戏而求财物，不但求财不得事业不成，而本有财物且亦因此消耗。又不但丧财而精神亦因之受损失，且有六种灾患。赌博场中最易生怨起争，若与人竞争胜利，负则必生羞耻，梦寐不安，神魂颠倒；怨家遂其欲而生喜；宗亲因爱护而怀忧；赌博之徒，智者所诃，众人亦不信用。

    己二　释非时行过
    ‘居士子！人非时行者当知有六灾患，云何为六？一者、不自护，二者、不护财物，三者、不护妻子，四者、为人所疑，五者、多生苦患，六者、为人所谤。居士子！人非时行者不经营作事，作事不营则功业不成，未得财物则不能得，本有财物便转消耗。

    此段释上非时行求财物。非时行者，如倒昼作夜，不顾身家眷属，不行正业，即世间放荡浪子。此等人亦有六种灾患，如文可知。

    己三　释饮酒放逸过
    ‘居士子！若人饮酒放逸当知有六灾患，云何为六？一者、现财物失，二者、多有疾患，三者、增诸斗诤，四者、隐藏发露，五者、不称不护，六者、灭慧生痴。居士子！人饮酒放逸者不经营作事，作事不营则功业不成，未得财物则不能得，本有财物便转消耗。

    此段释上饮酒放逸求财物。酒能乱性，饮酒者必多放逸，因此亦有六种过患。一、酒醉时往往身家不顾，财物丧失；二、酒含毒汁能伤肺致疾，或因醉露宿因醉跌倒致生疾病；三、酒能兴奋易起斗诤；四、醉时多发狂言，虽有隐密之事不知自护，以致计划失败；五、世之醉汉智者所避，无人称誉无人爱护；六、酒性昏迷，能令智慧减灭转生愚痴。

    己四　释近恶友过
    ‘居士子！若人亲近恶知识者当知有六灾患，云何为六？一者、亲近贼，二者、亲近欺诳，三者亲近狂醉，四者、亲近放恣，五者、逐会嬉戏，六者、以此为亲友以此为伴侣。居士子！若人亲近恶知识者不经营作事，作事不营则功业不成，未得物则不能得，本有财物便转消耗。

    此段释亲近恶知识求财物。知识即相认识之义，善友为善知识，恶友为恶知识。或有以知识二字为一名词者，这是错误的。喜近恶友有六种灾，即所与为伴侣者，皆是狂醉放逸、恣肆、好勇斗狠之辈，日与嬉戏游荡，不经营正业，以致家产荡尽，身败名裂。

    己五　释喜妓乐过
    ‘居士子！若人喜妓乐者当知有六种患，云何为六？一者、喜闻歌，二者、喜见舞，三者、喜往作乐，四者、喜见弄铃，五者、喜拍两手，六者，喜大聚会。居士子！若人喜妓乐者，不经营作事，作事不营则功业不成，未得财物则不能得，本有财物便转消耗。

    此段释上喜妓乐求财物。亦有六种过患，即喜闻歌，喜观舞，或自歌舞，喜闹热聚会，拍手叫呵；此种浪漫行为，人所轻视，事业荒废，财物消耗。

    己六　释懒堕过
    ‘居士子！若有懒堕者，当知有六灾患，云何为六？一者、大早不作业，二者、大晚不作业，三者、大寒不作业，四者、大热不作业，五者、大饱不作业，六者、大饥不作业。居士子！若人懒堕者不经营作事，作事不营则事业不成，未得财物则不能得，本有财物便转消耗’。

    此段释上懒堕求财物。懒堕之人亦有六种过患，如文可知。凡寒热饥饱有可借口之时皆不肯作事，如此事业不成，求财不得，家财转消，故名非道。

    以上六种皆是消耗不能生产，现时劳神丧财身败名裂，来生堕落苦趣失却人生，故云非道，非人伦善道也。人生于世必须有正当事业，殷勤经营，使衣食丰足生活安定；然后才能生起种种善事，所谓衣食足然后礼乐兴。倘使懒堕放荡，无恒业无恒心，必致饥寒交迫挺而走险，则恶事生而苦报随之矣。即出家修道者，亦须四缘具足生活安定，所谓身安则道隆。

    世人往往谓学佛者是消极的，是分利份子，佛法何尝如是？人未依佛法行耳！此中正是明在家学佛者于生活所需的正当事业，应各尽其责，对于社会互相资助。今之世人果能依佛所教，戒除六种非道，各安其业，实行人伦互助之道，则社会必成一和乐安善之社会矣，岂不美哉！即出家者亦有正当的修学和弘化，不是坐食分利的，可分为三种：一、初出家者，如社会上的学生，正修学时期，应受供养，学成后能利人故。二、学有成就时，广行教化，昌明佛法，普利人天，常以种种善因善行教化众生，有功于社会人类故应受供养。三、年老身衰之大德，既有修学之苦行，又有教化众生之功德，一言一行皆可为后学之模范，年高腊长所谓长老上座，故应受供养。本来出家乃脱离家属，抛弃家产，水边林下可以安宿，山果野粟可以充饥；佛制乞食受供者，乃为游行教化与世人接近，令众生种福田故。在中国改为丛林制度，或将信施建为寺院庵堂，置产安居，此亦未尝不可，但须精勤修学，弘扬教法，使有利于社会人世，故亦不是分利份子。

    现今世人皆谓受生活压迫，想出种种方法求其解决而益不能解决。仔细观之，太半求之非道。若能依佛法行，求财于人伦道德善法为根本之正道，则人生生活安定，经济问题自易解决矣。

    丁二　重颂
    于是世尊说此颂曰：‘种种戏逐色，嗜酒喜作乐，亲近恶知识，懒堕不作业，放恣不自护，此处败坏人！行来不防护，邪淫犯他妻，心中常结怨，求愿无有利！饮酒念女色，此处败坏人！重作不善行，狠戾不受教，骂沙门梵志，颠倒有邪见，凶暴行黑业，此处败坏人！自乏无财物，饮酒失衣被，负债如涌泉，彼必坏门族！数往至酒炉，亲近恶朋友，应得财不得！是伴党为乐，多有恶朋友，常随不善伴，今世及后世，二俱得败坏！人习恶转减，习善转兴盛，习胜者转增，是故当习胜。习升则得升，常逮智慧升，转获清净戒，及与微妙止。昼则喜睡卧，夜则好游行，放逸常饮酒，居家安得成？大寒及大热，谓有懒堕人，至竟不成业，终不获财利！若寒及大热，不计犹如草；若人作是业，彼终不失乐’。

    此总颂六种非道求财。重颂即将长行之义重为颂说，佛说重颂三义：一、便于记忆，二、使钝根者重闻得以领悟，三、令后到者得闻。

    丙四　四似亲
    丁一　总标
    ‘居士子！有四不亲而似亲，云何为四？一者、知事非亲似如亲，二者、面前爱言非亲似如亲，三者、言语非亲似如亲，四者、恶趣伴非亲似如亲。

    似亲者，貌似而实非，外虽颜貌和悦似为可亲，内则包藏祸心不可测度，往往令人不能辨别，致受其害。此世尊教善生子立身处世、接物待人之道，当认识此种虚伪之人，知所防护。一、知事者，长阿含经中译为畏服，谓善伺他人之意，小心谨慎殷勤服事，而其作用在窥其私、夺其财，若不能辨别，以为可亲信任不疑，即受其害。二、面前爱言，长阿含经中译为美言，即巧言面谀之义，面前赞善背后说非之辈。三、言语非亲者，即口中一味顺人，心中别怀作用。四、恶趣伴者，引人游荡作恶之伴，此种人每能先出钱财引诱于人，如请人到茶馆、酒店、吃烟、看戏、赌博等，使其游荡成性，彼即从中沾其便宜，或设计相害。此四等人皆貌似亲而实非亲，宜明辨而远离之。

    丁二　别释
    戊一　释知事非亲
    ‘居士子！因四事故知事非亲似如亲，云何为四？一者、以知事夺财，二者、以少取多，三者、或以恐怖，四者、或为利狎习’。于是世尊说此颂曰：‘人以知为事，言语至柔软，怖、为利狎习，知非亲似亲，常常远离彼，如道有恐怖’。

    一、知事夺财者，窥知其心中所欲，先以便宜与人，使堕其彀中，后夺其财，长阿含经中译为先与后夺。二、以少取多者，以微少财物与人，便起大希望，欲其厚报。三、或以恐怖者，彼以小心谨慎现出恐怖畏服之状，以博取其欢心，俟其不备，彼即行害或窃其财。四、狎习者，狎即亲近之义，为得利益而亲近之，非真亲近也。如此等人，是为非亲，须详辨识而远离之；视为险道，如道路之有盗贼虎狼然，万不可涉足于是，致招损害。

    戊二　释面前爱言
    ‘居士子！因四事故面前爱言非亲似如亲，云何为四？一者、制妙事，二者、教作恶，三者、面前称誉，四者、背说其恶’。于是世尊说此颂曰：‘若制妙善法，教作恶不善，对面前称誉，背后说其恶。若知妙及恶，亦复觉二说，是亲不可亲，知彼人如是，常当远离彼，如道有恐怖’。

    一、制妙事者，妙事即善事，如利人之事，能得名闻功德，将来能得善报，彼怀嫉妒而破坏之。二、教作恶者，以种种巧言教令作恶事。三、当面赞扬逢迎。四、背毁说其恶。如此等人是为非亲。吾人预先知其事之善恶，然后才能觉察其说之是非，与人之可亲不可亲，若知其不可亲，常当远离，视为畏途，免受其害。

    戊三　释言语非亲
    ‘居士子！因四事故言语非亲似如亲，云何为四？一者、认过去事，二者、必辩当来事，三者、虚不真说，四者、现事必灭我当作不作认说’。于是世尊说此颂曰：‘认过，及将来，虚论，现灭事当作不作说：知非亲如亲；常当远离彼，如道有恐怖。

    言语惑人，黠者为之，愚者难免受其害，有似恭敬诚恳而实为诳者。一、认过去事者，谓对于过去之事，加以种种解释。二、必辨当来者，即对于将来之事说得如何美妙。三、虚不真说者，现在虽见其有错误过失而不肯实说，专以虚假之言令其欢喜，如占相卜卦之流，多善为此等言语。四、现事必灭者，如见其事业必败，彼即假事以制伏之，俟其有缺陷处彼即乘机相害落井下石。或先养成其恶，复设法令其暴露而陷害之，如此等人阴险可畏，常当远离。

    戊四　释恶趣伴
    ‘居士子！因四事故恶趣伴非亲似如亲，云何为四？一者、教种种戏，二者、教非时行，三者、教令饮酒，四者、教亲近恶知识’。于是世尊说此颂曰：‘教若干种戏，饮酒，犯他妻，习下不习胜，彼灭如月尽。常当远离彼，如道有恐怖’。

    一、教种种戏者，即教其赌博游荡。二、教非时行者，即教其邪淫放逸。三、教饮酒者，令醉而作恶事。四、教亲近恶知识者，教其呼朋引类日行非法，如此作业必堕恶趣，故云恶趣伴。如此等事，常人虽知其不善而引之为乐，不能远离，故世尊详告善生居士子，喻如月将灭尽，令生恐怖而远离之。

    丙五　四善亲
    丁一　总标
    ‘居士子！善亲当知有四种，云何为四？一者、同苦乐当知是善亲，二者、愍念当知是善亲，三者、求利当知是善亲，四者、饶益当知是善亲。

    佛告善生居士子：有四种人是真善可亲者。一、同苦乐，长阿含经中译为同事, 即同作事时能苦乐相同患难相共者。二、愍念者，即见人有危难困苦时，能悲愍救济者。三、求利者，即四摄中之利行，非求私利，凡与人作事必求其以利与人。四、饶益者，能令人止恶行善；助其善业成就福德增长，多所饶益。此四种人是为可亲，故名善亲。

    丁二　别释
    戊一　释同苦乐
    ‘居士子！因四事故同苦乐当知是善亲，云何为四？一者、为彼舍己，二者、为彼舍财，三者、为彼舍妻子，四者、所说堪忍’。于是世尊说此颂曰：‘舍欲，财，妻子，所说能堪忍：知亲同苦乐，慧者当狎习’。

    能与人同甘苦共患难者，是为善而可亲，此有四事。能舍己以利人，不顾身家眷属，小之财物，大之身命妻子皆可为救人而舍，舍己即舍身命，如古时有刎颈之交。所说堪忍者，若朋友因一时烦恼冲动，纵发非理粗恶之言，能自忍受，知其心中本无异怀故。又如有损人情面之事能隐以相告，私下相责，使人能忍受悔改。如古时忠臣谏君之奏章，上后将原稿毁去，不使人知，令君默忍，非故博忠臣之名者。若虽属耿耿忠言，当众呵谏，令君难堪则非善。此堪忍通于自他，能堪忍者，是名善亲。

    戊二　释愍念
    ‘居士子！因四事故愍念当知是善亲，云何为四？一者、教妙法，二者、制恶法，三者、面前称说，四者、却怨家’。于是世尊说此颂曰：‘教妙，善制恶，面称，却怨家：知善亲愍念，慧者当狎习’。

    教妙法者；即教善令行。制恶法者，即制恶令止。面前称说者，见面即赞其善，令增长善行。却怨家者，如有他人毁说其恶便能代为解释而抑制之。如此之人是为可亲，有智慧者当亲近之。

    戊三　释求利
    ‘居士子！因四事故求利当知是善亲，云何为四？一者、密事发露，二者、密不覆藏，三者、得利为喜，四者、不得利不忧’。于是世尊说此颂曰：‘密事露，不藏，利喜，无不忧：知善亲求利，慧者当狎习’。

    一、密事发露者，如朋友被他人以计相害，彼能预先告之，使其小心谨慎有所防备，不致受害。又如有获利之机会，彼亦能秘密相告令其获利。二、密不覆藏者，谓自己有密事，能披胆相告不隐藏。三者、见友人得利而生随喜心。四者、如自己不得利，不生忧戚，心怀坦白，安分守己。如此等人是为善而可亲。

    戊四　释饶益
    ‘居士子！因四事故饶益当知是善亲，云何为四？一者、知财物尽，二者、知财物尽已便给与物，三者、见放逸教诃，四者、常以愍念’。于是世尊说此颂曰：‘知财尽，与物，放逸教，愍念：知善亲饶益，慧者当狎习’。

    爱护于人，须顾到生活与教育两方面，若徒以酒肉相亲，非属好友。常以愍念心，见其穷困能与财救济，见其放逸能以正言诃责，以善意教诲，如是之人是为善而可亲。

    以上四四十六事，皆是善亲，但此不过举其大概而已，凡言行合乎人伦道德之标准，有利于人者皆是善，有智慧者当亲近之。

    乙三　正说六方
    丙一　长行
    丁一　总标
    ‘居士子！圣法律中有六方，东方、南方、西方、北方、下方、上方。前泛说诸法，以下正说六方。圣法律即佛所说之经律。礼六方者，非礼方位，乃礼敬六方众生及诸法性相，人与人之关系，本是合乎伦理道德，互相资助互相感应的，故礼六方即得六方有情之感应而报酬以礼。但人与人之关系，并不是儱侗的，故世间五伦各有所应尽之义务。此中六方即是六伦，或是父母师长，或是妻子朋友，或是子女童仆，等级不同，故相待相报亦有差异。

    丁二　别释
    戊一　东方父子
    ‘居士子！如东方者，如是子观父母。子当以五事奉敬供养父母，云何为五？一者、增益财物，二者、备办众事，三者、所欲则奉，四者、自恣不违，五者、所有私物尽以奉上。子以此五事奉敬供养父母，父母亦以五事善念其子，云何为五？一者、爱念儿子，二者、供给无乏，三者、命子不负债，四者、婚娶称可，五者、父母可意所有财物尽付其子。父母以此五事善念其子。居士子！如是东方二俱分别。居士子！圣法律中东方者，谓子父母也。居士子！若人慈孝父母者，必有增益，则无衰耗。人伦关系，父母最重，天地六方东方为首，故此处以东方喻父母。子女对于父母应以五事奉敬供养：一、增益财物者，须勤劳精进，使家产日增，不令父母因子女受累。二、备办众事者，凡家中所应作之事，即上前为父母分劳。三、所欲则奉，四、自恣不违者，能奉养父母意志，若父母身有所需，心有所欲，当尽其能力财力以供奉之，不得违背。五、能将自己私物奉上父母，无有吝惜，如此可谓孝顺子矣。

    父母亦当以五事善念其子，所谓父子有恩。一、爱念儿子者，父母当常存慈爱之念，从小至长无时不爱，所谓为人父止于慈。二、供给无乏者，如衣食学费等，皆能为子女储蓄，无使缺乏。三、命子不负债者，虽有正当供给，当监管其浪费，无使负债受累。四、婚娶称可者，子女长而婚嫁，须为谋相当之偶配，使其称心可意。五、财物尽以付子者，因子女孝顺可承家业，即将家财尽付其子，或临终时遗嘱付之，或年老时即先撒手尽付其子。

    二俱分别者，能了解父母与子、子与父母之关系，子应如何奉敬父母，父母应如何慈念儿子，能如上所述，各尽五事，可谓父父子子矣。既能父慈子孝，福报必有增益无有衰耗。

    戊二　南方师弟
    ‘居士子！如南方者，如是弟子观师，弟子当以五事恭敬供养于师，云何为五？一者、善恭顺，二者、善承事，三者、速起，四者、所作业善，五者、能奉敬师。弟子以此五事恭敬供养于师，师亦以五事善念弟子，云何为五？一者、教技术，二者、速教，三者、尽教所知，四者、安处善方，五者、付嘱善知识。师以此五事善念弟子。居士子！如是南方二俱分别。居士子！圣法律中南方者，谓弟子师也。居士子！若人慈顺于师者，必有增益则无衰耗。

    中国古时所敬奉者，有天地君亲师；但五伦之中乃无师弟伦。五伦乃对家国之关系而言，古时政教不分，将师弟即摄于兄弟之中矣。此中讲师弟而无兄弟，兄弟亦即可摄于此中矣。弟子对师当以五事恭敬供养：一、恭顺者，所谓兄友弟恭，弟子当恭敬顺从于师，能起恭顺方能受教。二、善承事者，或以财力，或以劳力供事于师，所谓有事弟子服其劳。三、速起者，见师速起，殷勤尊重之表现也。四、所作业善者，能依师所教而实行之。五、奉敬师者，若师有教命，敬奉无违。师亦以五事善念弟子：一、教技术，能将自己所能之技术教授弟子。二、速教者，能观其机宜而速教之，不使久居人下。三、尽教所知者，能将自已所知尽授弟子，不留艺不隐藏。四、安处善方者，能令弟子了解善行入于正轨，以所能而获所报，不非理求财。五、付嘱善知识者，能指示弟子参访余师，如华严经中善才童子先礼文殊，文殊令参德云比丘，展转亲近各方善知识乃至五十三参。

    戊三　西方夫妇
    ‘居士子！如西方者，如是夫观妻子，夫当以五事爱敬供给妻子，云何为五？一者、怜念妻子，二者、不轻慢，三者、为作璎珞严具，四者、于家中得自在，五者、念妻亲亲。夫以此五事爱敬供给妻子，妻子当以十三事善敬其夫，云何十三？一者、重爱敬夫，二者、重供养夫，三者、善念其夫，四者、摄持作业，五者、善摄眷属，六者、前以瞻侍，七者、后以爱行，八者、言以诚实，九者、不禁制门，十者、见来赞善，十一者、敷设床待，十二者、施设净美丰饶饮食，十三者、供养沙门梵志。妻子以此十三事善敬顺夫。居士子！如是西方二俱分别。居士子！圣法律中西方者，谓夫妻子也。居士子！若人慈愍妻子者，必有增益则无衰耗。

    此在人乘佛法上明夫妇之关系，为夫者对于妻子，当以五事爱敬而供给之：一、怜念者，当怜愍爱念，不得虐待。二、不轻者，当相待以礼，相对如宾，不得轻戏。三、为作璎珞严具者，对于身相庄严之具当供给之。四、于家中得自在者，谓在家中能作主宰，支配家务得以自由。五、“念妻亲亲”者，常亲爱信任，不现疏远之情。

    妻子当以十三事敬顺供养于夫，十三事文义可知。总其义，即须专爱无异念，常侍奉饮食起居之事，以诚敬相从，夫倡妇随，治家作业，更能善念夫之眷属，又能供养沙门梵志为全家祈福，如此可谓贤妻矣，福德必有增益而无衰损。

    戊四　北方主仆
    ‘居士子！如北方者，如是大家观奴婢使人，大家当以五事愍念给恤奴婢使人，云何为五？一者、随其力而作业，二者、随时食之，三者、随时饮之，四者、及日休息，五者、病给汤药。大家以此五事愍念给恤奴婢使人，奴婢使人当以九事善奉大家，云何为九？一者、随时作业，二者、专心作业，三者，一切作业，四者、前以瞻侍，五者、后以爱行，六者、言以诚实，七者、急时不远离，八者、行他方时则便赞叹，九者、称大家庶几。奴婢以此九事善奉大家。居士子！如是北方二俱分别。居士子！圣法律中北方者，谓大家奴婢使人也。居士子！若有人慈愍奴婢使人者，必有增益则无衰耗。

    长阿含经中以北方讲宗族，下方才讲主仆。主仆即首从之义，推广言之君臣亦是主仆。大家（音姑）指主人，如云东家。主人当以五事愍念仆人，当量力使用，不可强迫虐待，饮食医药皆当随时供给之。奴婢当以九事奉事主人，即勤谨作事，忠实于主人，敬爱主人，出外则赞扬于主人，虽遇急难而不远离。五事、九事，文义可知。

    戊五　下方亲族
    ‘居士子！如下方者，如是亲友观亲友臣，亲友当以五事爱敬供给亲友臣，云何为五？一者、爱敬，二者、不轻慢，三者、不欺诳，四者、施与珍宝，五者、极念亲友臣。亲友以此五事爱敬供给亲友臣，亲友臣亦以五事善念亲友，云何为五？一者、知财物尽，二者、知财物尽已供给财物，三者、见放逸教诃，四者、爱念，五者、急时可归依。亲友臣以此五事善念亲友。居士子！如是下方二俱分别。居士子！圣法律中下方者，谓亲友亲友臣也。居士子！若人慈愍亲友臣者，必有增益则无衰灭。此中亲友与亲友臣，乃地位高下之谓，当互资助，尊长慈幼，各尽其亲爱之谊，此即推父子之恩及于九族，所谓亲亲之道也，如此必有增益而无衰损。

    戊六　上方施僧
    ‘居士子！如上方者，如是施主观沙门梵志，施主当以五事尊敬供养沙门梵志，云何为五？一者、不禁制门，二者、见来赞善，三者、敷设床待，四者、施设净美丰饶饮食，五者、拥护如法。施主以此五事尊敬供养沙门梵志，沙门梵志亦以五事善念施主，云何为五？一者、教信行信念信，二者、教禁戒，三者、教博闻，四者、教布施，五者、教慧行慧立慧：沙门梵志以此五事善念施主。居士子！如是上方二俱分别。居士子！圣法律中上方者，谓施主沙门梵志也。居士子！若人尊奉沙门梵志者，必有增益则无衰耗。

    施主即在家檀越，受施者为沙门梵志，农工商皆能直接生利，而士则读书以掌政教，应受社会供养；广言士之义，则导师沙门皆属于士。沙门梵志乃印度读书掌教化之士，能以世出世间善法教导于人，自己亦有高尚之道德修养，故沙门又称为上人，能为人之标榜，导人行善，有利于社会人群，故应受供养。施主当以五事尊敬供养之：一、不禁制门者，印度沙门梵志，不立烟爨乞食为生，来行乞时不禁其入门也。二、赞善者，不但不禁，且以善言而赞扬之，使其心生欢喜增益道行，此属语业供养。三、敷设床待者，即对身形上之供养。四、奉施饮食须净美丰饶，不应以粗恶之饮食施沙门梵志。五、拥护如法者，能认识佛法，能分别善恶邪正，是真有德者，当如法供养而拥护之。若不能分别善恶邪正而拥护供养，不但无益，而反障蔽正法，此在家学佛者所当注意的。若欲布施，先看对方是否应受供，我所供是否如法，不应以情感作用，或以布施而要令誉。

    施主以财施供养，沙门梵志即以法施报答，如讲经弘法时，有偈云：‘利益报檀那厚德’。法施亦有五事：一、教信者，教其正信三宝；行信者，依法僧而修信行；念信者，使其对三宝明记不忘，善念增长。二、教禁戒者，教授持佛之禁戒，或五戒或八戒，或菩萨大戒。三、教博闻者，使依佛教法博闻经典，明了正法。四、教布施者，即教其行善获福。布施有三种：一、报酬有恩，对于父母等有恩于己之人，以身命财力而供养之，此是孝心。二、奉事有德，如建立寺院，供奉佛像，供养修行大德，此是敬心。三、救济有苦，见一切灾乱困苦中众生，设法救济之，此是悲心。五、教慧者，为讲种种教义令生智慧，但空解其理，知而不行仍是无用，须有行慧，要依理持戒而实行。立慧者，由戒生定因定而发之慧，方是真慧不可移转。如孔教所谓知止而后能定，定而后能静，静而后能安，安而后能虑，虑而后能得。由静虑而得的方是立慧，从持戒修行而得者为之行慧。又此教行立三慧，即闻、思、修三慧。以上正释六方竟。表面观之，彼以五事待我，我以五事报彼，似乎计较报酬，非究竟善行，其实此乃因果不谬，报酬不爽，法尔如是之感应现象也。

    丁三　明四摄
    ‘居士子！有四摄事，云何为四？一者、惠施，二者、爱言，三者、行利，四者、等利’。

    凡发菩萨心而利他者，当奉行此四法，此四法能将一切众生收摄在佛法中，故云四摄法。一、惠施，他处译为布施，欲摄受众生，或以财施、或以法施、或以无畏施而饶益之，彼必愿亲近而受教。二、爱言，或译爱语，欲教化众生，不能以刚强之言与之抵触，须以柔和之言语，至诚之态度，令其心悦诚服。三、行利，他处译为利行，凡作事能以利益与人，人自易来相亲，于此行化，则庶几矣。四、等利，他处译云同事，能与人同甘苦，共患难，人亦必易来相亲。普通人或以职业不同，或以地位不同，即有隔碍不易相亲，或反为敌抗。有此四事，则可摄受一切众生而教化之，是名行菩萨道。

    丙二　重颂
    于是世尊说此颂曰：‘惠施，及爱言，常为他行利，众生等同利：名称普远至，此则摄持世，犹如御车人。

    颂文与长行前后次第不同，又或颂文中有而长行中无者，长行中有颂文中无者。此六句重颂四摄法，能行四摄即是大乘菩萨，能摄受世间一切有情。御车人者，即调御师（佛之尊号）之义，能调伏有情故。

    ‘若为摄持者，母不因其子得供养恭敬；父因子亦然。若有此法摄，故得大福佑。

    即家庭父子之间，亦不能离此四法，须互相供给，言语和顺，作事当互相体量其心，能同甘苦，于是父母因子得恭敬供养，子因父母得慈爱教养，家庭和乐，福寿增益，此颂东方。

    ‘照远于日光，速利翻捷疾，不粗说聪明，如是得名称。定护无贡高，速利翻捷疾，成就信尸赖，如是得名称。常起不懒堕，喜施人饮食，将去调御正，如是得名称。

    此三颂，参阅长阿含经中之译文，乃泛颂南西北上方之义。

    ‘亲友臣同恤，受乐有齐限，谓摄在亲中，殊妙如师子。此四句重颂观下方。

    ‘初当学技术，于后求财物。后求财物已，分别作六分：一分作饮食；一分作田业；一分举藏置，急时赴所须，拚作商人给；一分出利息；第五为取妇；第六作屋宅。家若具六事，不增快得乐、彼必饶钱财，如海中水流。彼如是求财，犹如蜂采华；长夜求钱财，自当受快乐。

    凡人必有一种技术，技术须先学习，否则不学无术，无以谋生，不能为社会生产，故云初当学技术。但既能生产，尤须善于支配，明了消费之法。此颂中将所有财产分为六分：一分作日常生活所需；一分作田业者，即购置不动产，所谓有恒产然后有恒心；一分储蓄以备急需；一分作农工商之活动资本以生利息；一分取妇以成立家道；第六分作屋宅者，长阿含经中谓起塔庙作功德慈善事业，兴隆三宝。前五立业成家，令现世优裕；第六增长福德善根，使来世富贵，此亦善生之义也。

    ‘出财莫令远，亦勿令普漫，不可以财与凶暴及豪强。此四句在长阿含经中，即明上之三种布施，谓出财布施须有标准，不得滥施，若与凶暴豪强之人，恐反助其为恶也。

    ‘东方为父母，南方为师尊，西方为妻子，北方奴婢使，下方亲友臣，上沙门梵志：愿礼此诸方，二俱得大称。礼此诸方已，施主得生天’。

    此总颂六方回向生天。

    甲三　如说奉行
    佛说如是，善生居士子闻佛所说，欢喜奉行。

    欢喜、即欢喜接受之义，以三皈成立信心，以五戒成立善行，方能信受奉行。今讲此经，希望听众亦能信受奉行此善生之法，再进而能展转将自己所信受之善法开示他人，令信令行，乃至全武汉全中国全世界人类，均能奉行此人伦道德之善生法以善其生，使善生恶灭，灾消福长，化刀兵为玉帛，转灾祸为吉祥；再进而修无漏善法，使功德圆满，各各成佛！（尘空记）（正信会印单行本）。


01构成佛教之要素

    构成佛教之要素

            ───二十五年一月在澄海佛教会讲───

    佛教的要素是什么？第一就是佛：讲佛教，便要首先认识如何是佛。佛为梵音，具云“佛陀”，或“佛陀耶”，亦作“浮屠”，其义译即为“觉者”，就是对于宇宙人生有澈底觉悟的人。佛为觉者之觉，非通常浮泛的觉”，因这些觉，自以为觉，其实都是极肤浅的觉，甚至或是错觉；唯有佛的觉，乃是“澈底的觉”。较之中国圣人所称之圣的意义，更加慎重与深远，是无上正等正觉之觉。觉者与圣人相彷，所以中国的圣人亦有称为先觉者；唯圣人终究是世间的圣人，世间的觉者。不能和超世的圣中圣的觉者──佛相比拟。然此觉者在佛教中，亦通于阿罗汉、辟支佛、菩萨，唯罗汉、支佛祗能称为正觉，不能称为正等正觉，因其觉量狭小未能普遍一切故；大乘菩萨虽亦称为正等正觉，自利利他，普于一切，然其有上有容，不能称为无上；唯有佛，才是无上无容正等正觉的觉者。

    讲明佛所以称为觉者的意义，就真正知道：第一、佛与世间圣人不同，佛是出世的大圣；第二、还须知道佛与所谓“神道”亦不同。神和佛，在一般中国人的观念中，都是混在一起，不能辨别清楚，而知佛是觉者之后，则佛不同于天神地祇的意义，也自然会明白。知道佛是出世的大圣人，大觉者，不但‘天上天下，唯佛独尊’，而且是‘十方所有我尽见，一切无有如佛者’。若以世间神圣来比较，无异萤火之斗日月了。既知道佛非祸福于人的神鬼，进一步，还要知道佛亦非万能创造万物的主宰神，而是一个觉悟真理的人而已。

    我们众生自无始以来，迷昧不觉，所以流转生死；若要了脱生死的苦痛；便非依无上正遍觉的佛的方法来修学不为功。如此信佛，把信心与佛打成一片，便再也不会改途易辙去信仰别的宗教和别的主义了。

    但是，这样信佛有什么益处呢？简单点说，就因我们众生未能真正觉悟宇宙人生的真理，迷而流转于生死；而佛既觉悟真理，不流浪于生死痛苦，同时又把怎样觉悟真理了脱生死的方法告诉人；我们才得依此方法而解脱，这便是信佛的大利益。佛不能利人，佛所以利人者即在于法，离了法便无所谓佛，所以构成佛教第二重要素，就是法。那么、我们既信了佛，就要信法，但要由信仰而去研究明解和修习，才算是真正的信法！所谓法，就是经、律、论三藏；其内蕴不外境、行、果；其方法不出戒、定、慧；其证悟的结果，不外菩提、涅槃。

    但是法的境界是很广的，太广了；而法为佛所说，佛又太高了；我们凡夫众生要躐等的学习，是办不到的，故须皈依已经对佛法有所证悟而历代传持佛法的僧，于是僧又成了构成佛教的第三重要素。僧、广义言之，可以分作三类：一、菩萨僧，自等觉以下的地、向、行、住、信的菩萨，都可名之为僧。二、圣贤僧，如声闻、缘觉等已发心修行，证到七贤位之修总相念、别相念、四加行以至四向、四果位都是圣贤僧。三、比丘僧，即是秉戒修持，能住持佛教的僧伽。佛法虽然高广，但由这三种真实的僧伽，便可从实践行事上把佛法引用表现出来，使人歌咏赞叹。所以、佛法如高山峻岭，而比丘僧、圣贤僧、菩萨僧，是一步一步攀上这高山峻岭的阶级，那末学佛者要想从凡夫地到佛果地，僧就成了必依的规范者。

    整个的佛教，就是由这三种要素组合而成。所以学佛的人，便要在这上面有真正的认识，不论在家或出家，然后方是真正的佛徒；由这真正信佛的份子，由少数集合多数的份子，就产生出佛教会的团体了。所以，是真正的佛徒，应该从认识三宝起，然后由少数的份子集合多数的份子，成立坚实的教团，宣扬佛教文化！（竺摩记）（见海刊十七卷三期）


02生命之研究

    生命之研究

            ───十七年四月在杭州之江大学讲───

    宇宙间形形色色，变化万千，要其指归，无非有生命与无生命两种现象而已耳。观夫山木之欣欣向荣，江水之滔滔东下，就其表面论之，固似有长大变化之能力存乎其中。然吾不以水木为有生命现象，吾之所谓为有完全生命现象者，厥为人类，以其为万物之灵也。夫人既为有生命现象之动物矣，则其生命何自来，不可不一研究之。

    有人谓“生命之来由，系由于无生命之物质变化而成”。其根据即以“化学上若干种元素，可以构成人体”为言。而反之者，则又以为“生命系由有生命物体──父母体──而出，决不能由无生命物质而成”。其所持以辩论者，即难“化学上若干元素既能构成人体，何不以之造成一有生命之人？今既不能造成一有生命之人，则生命不出于无生命之物质，可以断言”。

    虽然，余亦有问焉：夫既谓生命都由父母体而来，则逆数而上，必有一最初之男与一最初之女。此男也、女也，不能复谓其有父母生之也，既无父母生之，则其生命又从何而来耶？吾知主生命出自父母体之说者，必结舌不能措一答也。

    在吾之意，以为生命本系固有，自古迄今生命自在，特有适当机会时则发现其现象，否则潜伏焉耳。吾姑采日常事理以证吾说：考物理有动静两种力，动者有现象可见，静则潜伏而不兴。生命亦有动静力焉，在白日则动，故一切现象都见；夜昏则静，至声息全无。然而睡熟时声息全无者，乃在潜伏时内，而不能谓生命即停止于夜中也。昔人有诗曰：“晨昏小死生”。揆其意、盖亦以为晨而起如死之复生，昏而卧若生而入死然者。此特就生命现象之一小部分言之也，扩而充之，谓生命之大死生，如晨之生昏之死，亦无不可也。盖人死云者，特在生命现象上告一段落，而生命之潜伏力，固犹在也。遇有相当机会则复生焉；惟复生之生命与前生之生命，其现象亦不必尽同，盖视时机之如何而定也。譬如杭州乘车赴沪，车中一觉而醒来已是北站矣。夫北站之风景固异于杭州，而觉后之所见当亦异于未睡时之所睹。以此例复生与前生之现象之不同，正相符合。是故以“生命出于无生命物质”或“由于父母体”者，其说多有时而穷，诚不若以“生命本身为常存者”之说之为当也。惟生命常存故无始无终，无终无始而现象之有时发现、有时潜伏，则机会为之耳。虽然、生命固无始终，而实有变化，其变也有秩序焉。人苟能明心见性，顺其秩序以求生命之源，则生命之创造亦有在乎人者，要视各人之根底如何耳！（毛汶记）（见海刊九卷四期）

    （附注）　太虚丛书“哲学”改题“生命”，今依海刊原题。

    （附）　答生命研究之疑问
    （季炎君之疑问）读四月三十日，杭州报星期副刊，载有毛汶君记录太虚法师“生命之研究”一文，不禁发生疑问。兹特胪陈意见如左，以供世之研究生命学者有以教之焉。

    原文主张‘生命自在’之说：谓‘有适当机会，则发现其现象’为生；否则为死。且以‘物理有动静两种力’，以证明生命之随动静而生死焉。可见其所谓动静云者，即此适当之机会也。说理未尝不圆，然生命既属自在，但有动机即发，何不自生自发，而必待父母配偶，以造端乎其动机？既待父母之配偶，以其造端乎动机，是主持此动机者，即原文所谓适当机会仍为父母也；即不能谓之自在，与‘生命系由生命物体而来’之说何异？矧机会之权能操之于父母，爱欲其生恶欲其死更影响于生命本身使其失却自在耶？此疑问者一。又原文‘不若“以生命本身为常存者”之说为当也’句，仅以寤寐梦觉等为喻，亦不能确实证明生命本身之常在。何以见之？例如醒后之人，对于梦中幻境，类能记忆。又如一人由杭州乘车至沪，车中一觉醒来已是北站，但此人既睹北站景物，同时亦能记忆杭州景物不失。故谓之生命本身常存，于理尚说得过去，而何以赋有真正本身常存之生命，一隔阴迷，即不能记忆前生之情事乎？常存之理，于何征实哉？此疑问者二。

    总而言之，不受动静机会之支配而失其本来面目，而后谓之自在；不受境过变幻之搅乱而失其湛明知觉，而后谓之常存，研究生命学者，其亦于此二点疑问加之意乎？否则，其所主张即不能成立。一七，五，一，季炎。

    一、佛明诸法，皆仗因托缘以生起。但云自在，如不明托父母所缘乃起为现行，则成实我之常执，而不明生命不常不断之真相。

    二、醒能忆梦，而梦不必能忆醒，后一梦亦必不能忆前一梦。佛菩萨常觉而通宿命，如醒；异生类如前梦后梦相续，虽不相忆，而不容为相续不断。（见海刊九卷五期 ）


03生命之起源

    生命之起源

            ───三十二年秋在世苑汉藏教理院讲───

      一　生命是什么
      二　科学说生命起源
      三　哲学说生命起源
      四　宗教说生命起源
      五　佛法对于生命之说明
        甲　法界众生无始终
        乙　世界众生可说起源
        丙　有情一期业报可说起源

    一　生命是什么
    “生”，普通说的生存，对灭亡而言。生是生起，本来没有而现在新生，叫做生；生起了继续存在，名为存。灭是毁灭，毁灭到最后的空无名亡。但生命之生，非生存灭亡之生，而是平常所说生活的生。生活与死相对，也就是平常所说的生死的生；生与死对，活的名生；所谓生命，就是活的生。普通叫生活所需要的一切名生活，比如衣食住等；衣食等资养人的生活，所以叫做生活，是后来附加上去的，而真正的生活，是对“死”而言的，这才是此处所讲的生。

    “命”，平常有命令、命运等的意义。此中所讲的命，是佛典上所说的命根、寿命。普通所讲的生命，不限动物，亦可通于一切植物。佛学上讲的命根、寿命，则单属于动物的有情；有情，虽不限于我们所能见到的动物，以种类而言，实是动物的一类。普通所讲的生命，连植物也包括在内，一草一木都有死活，当其生活时都有继续不断的生命。命，可以说是一条一条的，如打死一牛或一马，就说害了一条生命，而此一条命，也正指“一个生活的继续”而言。在这一草一木，也都有生活的继续，所以也各有生命，且是个别一条一条的；此一枝草的命，非彼一枝草的命，牛马草木等这样一条一条的生命，就是通常生命的意义。有生命的东西，要是给它断掉了，就是死的。如一支枯草，一具死尸，一粒坏谷，都是没有生命的。枯草虽是死的，但枯干的形体，尚同土块一样存在。因此，科学中说各种存在的东西，还没有灭亡到空无时，都是有的；死的──无生命的，和有生活相续的，这就是死活相对。死的无生命，活的有生命，亦即所谓生物与非生物；有生活继续的名生物，无生活继续的名非生物；土石砖瓦名非生物，草木禽兽名为生物。这都是从有生命和无生命上分别的。但佛学上不作如此分类，只作有情与无情的划分，要是有情才有生命。所以从生命的狭义上讲，有情众生──一切动物──才有生命。有觉知情识才是充足的生命，花草树木不能算是充足的生命。

    现在，从一般人所讲的生命说，包括一切动植物，凡有一条生命的东西，便是生物。而生物都有生命的现象，如初有名生，长成名长，由衰而老，由老而死，生长老死为生物必经的过程。在此过程上，生命各成其种类，各能传种续后，草木都有此种现象，故生物与非生物，大有区别。因为生物都要生长，要维持生命，所以要常吸收养料，以免很快的老死。但生命的个体，到相当期间，一定不免老死，所以在生长力充足时，又从个体的生命，传同类的生命，像这种生物性，可以叫它做生命。这生命的现象，生命的性能，它是怎样起源的，现在就要研究到了。

    二　科学说生命起源
    科学对于宇宙间的一切事物，考究它的根本是什么，用的是化学分化。因此大概认生物是其余非生物组合起来的，经过化学分化之后，所存下的原质，已经是非生物的东西了。比如我们讲人，也可用化学分化，分化的结果，说它是十四种或十五种原质化合成的，这种说法，恍如佛法讲的地水火风四大和合成的一样。但分化之后的原质，已经不是生物了。科学家为要穷究原质的本来是什么，进而分化成为分子，由分子分为原子，原子分为电子，电子算是最基本的了。也有再研究把它分为能子，但还未获得普遍的公认，暂且承认电子能够成为非生物和动植物的基本原素。然科学要找出生命的起源，也就有了种种的困难，因为生物固然可以分化，但用化分了的原质再化合有生命的生物，则不可能！由此说来，生命不可用非生命的物质化成，非生物的原质，不能与生物之生命作起源。因此，科学对于生命的起源，就成了问题。

    有研究生物学的人，根据生物来讲，谓原质根本的电子里面有阴阳、吸收力、抵抗力等，在发生的作用上，只成功了太阳、行星等，不能生起生命；所以这地球上的生物种子，也许是由别个世界崩毁时风吹来的。我们这个地球上有此种子，由少而多，就渐渐地生长发达成众多生物。这种起源说，等于没有说！再追问一句，别个世界的生物种子，又是从何而来？因此、生命起源的问题，还是不能解决。

    科学家解说生物是各种物质化合成的，就想以这些东西化合成为有生命的生物，因而有很多人煞费苦心的去努力研究。但结果，化合出来的东西，如蛋和香蕉，虽与真的蛋真的香蕉差不多，但也只能看看或吃吃，要它化合出来的蛋生小鸡，香蕉生芽，则不可能，仍只是死蛋死香蕉。所以科学家对于生命起源的问题，还是不能解决。

    三　哲学说生命起源
    自然哲学说生物与非生物的分界，不过是就自然现象上的分类。但研求万物原来的本质，就是用化学分化到原子、电子等，往下再分，结果也还同普通生物学上所谓的细胞，有人叫它做生元。这自然哲学根据科学研究的结果，把生物上最简单的东西──细胞扩充起来，以为化学分化出来的电子，还可说它有生命，因为电子有阴阳性、有生灭，故电子有生命；能子也可以说它有生命，不过很隐微。平常认为分成种种原质的时候，已是非生命的东西，其实都还有隐微的生命，不过等级不同罢了。如达到适当巧妙的化合，有生命的生物便构成出来。物质是永远存在的，生命也是永远存在的，这是根据科学上的自然哲学对于生命起源的说明。近人讲的唯生论，即是出发于此，因为一切皆有生，故是唯生的。而各种的生命，都可同物质是无穷尽的，到某种情形便发生某种的生命；即或关系条件不足，隐微的生命还是存在的。

    还有根据生物学来讲的，如德国的杜里舒（Hans Driesch，1867──）。他曾经来过中国。他认为一般生物的现象，非用化学的物质所能澈底说明。他主张生物都有生机──隐德来希（Entelechy），这生机是非物质的，有了此种生机，便成为一种生物，要是没有生机，则不能成为生物，所以单据化学的解说是不充足的。生机不是物质而是精神的，但也不能与物质完全分开，恍如中国讲的生气，有生气便有生命现象，无生气便没有生命现象。但生机究竟是什么？还是难以解说。杜里舒，我从前在德国会过，并且和他讨论，他以为要有生机这样东西乃有生物，但这生机是原来就有许多的，还是原来是一而后来才变成许多的，也不能决定的说明。大抵物质分化之后，变成一个个的有生命的现象，进而有感觉、知识、思想，这只是一种假想的推论。由此来说，以生机化合物质，便成为生命的起源。

    还有唯心论的哲学，认为宇宙的本原，是精神的、心灵的。这种主张的派别很多，依法国柏格森（Henri Bergson , 1895─）的解说，宇宙就是生命之流。这是活动的、永远继续不断而极其紧张的生命之流，纯是精神的，根本没有物质；在松懈停顿的地方，才产生物质现象，但还离不开生命精神的。到了人类，正是生命精神的表现，非生物不过是生命遗传下来的散渣。无始无终永远紧张的是生命，松懈散弛了便成为非生物，也可以说在紧张不同上有生物的来源，从宇宙伟大的精神生命上分化出来。中国古来的学术，如易经讲到生生之谓易；生生不息，就是宇宙的本体。从这点说，似乎也近于生机或生命流的说法。

    四　宗教说生命起源
    有许多宗教，不能说出生命的起源，尤其是多神教。能够讲出几分道理的，只有一神教──印度梵天教、和基督教等。他们认为宇宙万物的根本都是起源于神，一切的起源完全以神为根本。总之，宇宙间只有一个无始无终大无不包的神，能够创造一切生命。说得比较明显的，要算基督教的旧约，说神造世界万物，第一天造日月星辰，至第六天最后造成人，第七天他便休息了。如此生物之有生命，乃起源于神。尤其是人类，他们说生物唯有生，没有灵，人之有灵更是起源于神。这种说法，若反问一句：宇宙一切都起源于神，神的本身又起源于谁？还是不能解答。

    这样看来，生命的起源，科学的说明既多困难，哲学所说若是根据科学，科学的问题未得解决，哲学也是不能解决。宇宙生命流，隐德来希，其本身也还与“神”一样，不能给予澈底的说明。

    五　佛法对于生命之说明
    甲　法界众生无始终
    要是从法界的众生来讲，推求它本来的究竟性，一切事事物物乃至人生的体性，没有个别的自性可得。因此，说它有始有终，有一有多，都不可说。并不是有这样的问题而故意的避开不论，它本来就没有这样的问题，所以也就根本没有可说。要是从因缘生灭上讲，法界众生都是无始无终，一切无情的事物和一切有情的生命，在因缘离合的变化上流转，无始无终；一切有情的生命，变来变去，总是永远的相续不断。因此、一切法界诸法，因缘生灭无始无终；一切有情生命，业果相续，无始无终。一切既是无始无终，也就无所谓起源。佛在仁王护国般若经上说：‘若有说言，三界外别有众生新起者，即是外道大有经说’。这很可为这种意思的说明。

    乙　世界众生可说起源
    就一个世界上的众生讲，可以说有起源。世界又分大千世界和小千世界，如大千世界坏了，经过坏空到了成劫，在世界起源的次第上，天是最初而有，可以说是生命的起源。顶明显的就是小千世界中的一个小世界，即大梵天所范围的世界，这世界经过火灾的烧坏，到了成劫，最先生成的就是大梵天的器界和大梵天身；大梵天的生命，可以说是这个世界生命的起源。因为这个小世界最初是大梵天先产生，复由世界共业与各别业力的继续生起，渐渐就有梵辅天、梵众天，乃至人间。而大梵天见了在它以后生起的一切，便说是它所生；后来一切也因见它生得早些，也都认为是它所生；大梵是父，余皆是子，由此就发生了父子的关系。这样看来，以“神”为生命的起源，可以说是从大梵天的观念产生。从佛法来说，这种观念根本就是错误。因为世界一切的生起，一是共同的业报，一是各别的业报，由这两种业力总于一处，就生起了世界的一切。不过先后次第的不同，并不是从大梵天所生；连大梵天本身也都是业报所生。但在业报的事实上，确有大梵天是最初先生，有了这样的事实，就使一般宗教生起错误的观念，以为一切都是从大梵天所生。其实、有情各随业报而生，就是一切事物的生起，也都是有情共业的依报，并不是大梵天所生的。然若就一个世界来说，可以说大梵天是生命的起源。

    丙　有情一期业报可说起源
    就一个有情的一期业报，可说生命的起源。佛法说有四有，即本有、死有、中有、生有。由中有入胎，得到生有，构成一期业报的开始。有的经说，最初入胎的心识，成为有生的生命起源，也是就一期业报上讲。这最初受生的心识，就是业识；这业识，以唯识学来讲，就是阿赖耶识，这就是一期生命的起源。例如十二缘起中无明行识的识，就是一期生命的起源；唯识学就是专指阿赖耶识中的种子，也即最初去受胎的识。有情受一期业报，得一条生命，生命的起源，可以说就是业识。

    附带还有个问题，就是前面提到的四有，当生有的开始，后来名本有；生命断了名死有；都在一条生命上。其死与生的中间所夹的中有，还是另一条生命呢？还是附属于前后生命？这里很有问题。有的说中有是属于后有的，若是属于后一期业报，与前所说一期业报的开始是业识不合；假使中有属于后有，受生业识之前，岂不是没有中有？那末，后一期的生命，应开始于死了以后的中有。但常途说十二缘起，都说无明与行是属过去，识是现生投胎的最初，一期生命的开始若是中有，则与此不相合；而且也不是整个的中有入胎；要说中有完全附属于后一条生命，很讲不通。若把它附属于前一条生命，则前一条生命既死便已断了，犹带有中有这个尾巴，也讲不通。这样看来，中有只可以说它是两个业报过渡期间的另一期的生命。这样来确定的讲，一期生命起源于最初投胎的识，于事于教都很相合。中有只可说它是另外一个生命，是为后一期生命作预备的另一期生命。（心月记）（见海刊二十四卷十一期）


04三世因果

    三世因果

            ───十二年正月在宜昌商会讲───

    佛出世的因缘，是为的甚么？因为佛是觉的，人是迷的。人既是迷的，所以人就要受一切烦恼生死的苦。佛本大慈悲心，乘大愿力降生于中印度为国王太子，享受人间尊荣富贵五欲的快乐，随即抛弃人间富贵尊荣去修行，以至于证果成佛。佛在当时现身，因为要觉悟人的迷，所以现身作个模范，使人晓得了却一切烦恼生死的苦。既是要觉悟人了却一切烦恼生死的苦，所以随顺人的语言文字，依人类种种差别病而说种种方便救人的法。这佛说觉悟迷妄的法，就名佛法。依佛法推究，人不能够了却一切烦恼生死的苦，是由于不明白佛说三世因果的缘故；今天略将世人谬解因果的与佛所说的因果，两相比较说明之。

    世人因为是迷的，所以对于佛说的因果就茫昧不知：或者说没有因果；或者凭着意识的理想去推测，谓大地山河是自然变化而有的，谓人是由祖传父父传子而来的；又或谓大地山河及人是有创造者的，所以人同万物都是另有个主宰的。由上种种谬解妄见，发出种种言论，世人被这种种言论所惑，就有不信因果的：谓人在父母未生以前没有甚么，至于百年生死以后也没有甚么，这种断见一生，就要任意妄为，不怕因果报应。也有迷信神教的：谓人作了善，神就默佑，使得享受爱的果；人作了恶，神就谴责，使得享受非爱的果。统观以上种种说法，不是属于无因果派，就是属于谬解因果派，这两派皆足以使人生一种侥幸心，以为作了恶可以幸免的。那晓得昧于佛说的因果，就要堕落因果报应，不能够免却生死的苦。若明白佛说三世因果的道理，晓得人生不是突然而生的，死也不是就可以了的。因为人身是地水火风四大假和合而成，人到死的时候，四大假和合身虽死，而业识实在没有死。明白这个业识的道理，那佛说三世因果的道理，也就容易明白了。何以故？因为人生已前，有生不止前一世乃至于无始，死后也不是可以了的，乃至于尽未来际也没有止息的时候。这无始终、无内外的业识，就是从无始以来自家所作善恶业力，积集而成业识。善的业强于恶的业，则善业先成熟而感受善果；恶业强于善业，则恶业先成熟而感受恶果。因为有善恶种种大小多少差别，所以就感受贫富、贵贱、贤愚种种的差别，所以古德云：‘欲知前世因，今生受者是，欲知来世果，今生作者是’。平常人迷于佛说的三世因果，看见罪大恶极的人，偏偏的是富贵双全儿孙满堂；看见为善不倦的人，偏偏的是无儿无女，受那贫贱的苦：报应相左，遂谓没有因果，这是由于不明白业识受生的缘故。这业识受生有因缘：业识为因，父母为缘，合缘与因而成人身。今假定有人作种种善业，这业因属于善，当然要结善果；然必要假父母两业缘，又须此父母有应得这个造善因受善果的儿子报应，然后才能够藉此父母两业缘而受生。具这三种业的因缘，就谓之同业所感。业识犹如谷种，父母两业缘犹如土水日光人工等，因缘具足而后可以发芽结谷。善恶果报，由善恶业因而成，犹如种豆得豆、种瓜得瓜，这种因果是毫厘不爽的。世人不明白佛说因果的道理，犹如不明白长江源流的人。今假定长江向东而流，中间被山所阻，折而由北向南，南岸是平原，平原上的人就说长江源头从山而起，至平原而止。像这种断见，人是知道错的。而不明白业识相续不断与业识受生的理，那因果的理就不能够明白，也与平原之人观察长江的错谬一样。

    我们若能够真实明白三世因果，试问有人欲受恶果报应否？所以种善因得善果，种净因得净果，乃至成佛，都是由于自己一念。依佛所说而行，世间恶人尚敢为恶否？故佛教昌行的时候，人人都是明白三世因果的道理，人人都是向善而行，小之可以成为自修之正人君子，大之自觉觉他化社会为良善，化世界为太平，转五浊而为七宝，皆由于此。古德云：‘诸恶莫作，众善奉行，自净其意，是诸佛教’。能够止息诸恶，奉行众善，就能够自净其意，这就是诸佛所说的教法。以上，不过将世人与佛说因果略为比较而已。（陈妄清记）（见海刊四卷三期）

    （附注）　原题“太虚法师在宜昌商会之演讲”，今改题。


05觉世救人之佛法

    救世觉人之佛法

            ──十五年九月在星加坡维多利亚纪念堂讲──

      一　佛是为救世人而求得正觉者
      二　正觉是明彻人生世间真相的
        甲　缘起无尽
        乙　性空无碍
      三　解悟人生世间真相之成果
        甲　缘起无尽故得人生之真价
        乙　性空无碍故离世间之苦厄
      四　佛法能觉世救人

     维多利亚是英国有名一女王，当日曾致英国强盛，使英国国旗飘扬于世界；今在星洲之维多利亚纪念堂与诸君讲演，或为佛法昌明于大地之兆！想诸君皆有此同感也。兹拈出“救世觉人之佛法”讲之。

    一　佛是为救世人而求得正觉者
     云何为佛？梵语佛陀，英语buddha，华译为正觉者。佛之一字，乃是公有名词，非一人所独有，故过去现在未来、十方一切之得正觉者，均称之为佛。惟此处所讲之佛，则专以释迦牟尼为依据，盖吾人现在得闻之佛法，实由释迦牟尼遗传下来也。云何为正觉者？有真正明确的大觉悟之人，称曰正觉者，是即佛也。佛之正觉，何以知为救世人而求得耶？请举释迦佛为救世人舍国修道之动机以说明之，有二：一、曾因亲历战争及睹虫鱼鸟等互相吞残之惨，由悲痛而起救世之思想。二、曾因见世人虽极富贵，终苦于老病死之逼迫，由悲痛而起救世之思想，再从释迦佛求得正觉之事例以说明之，有四：一、看破尘世荣利情爱而舍国求道；二、学历天神外道诸教而舍邪自修；三、孤处深山，苦行禅定，未能得其正觉而转趋积极的修持；四、受食后，树下端坐降魔得成正觉。

     上仅就释迦牟尼佛之历史方面观察，知佛是为普救世人而求正觉者。再从世界宗教学术各方面以观察佛之地位，更可以见佛之伟大精神也。一、佛非多神教的神，亦非一神教的神。世界宗教，大概分多神教──如道教，一神教──如基督教，或无神教等。佛是全宇宙之正觉者，故非俗人向之求福避祸之多神教的神，亦非创造主宰宇宙万有之一神教的神。二、佛非冷酷的厌世者，亦非热中的迷世者。佛极富于同情心，以一般人之苦乐为苦乐，积极的热心救世者，故非冷酷厌世；又不热中于荣华富贵，乃是求正觉而得之者，故非迷恋尘世者。三、佛非宗教家，而亦为宗教家。凡宗教家必须崇拜一种神，以为一般人之信仰，佛不立一种神以令人信，故非宗教。然佛亦出其悟得之真理以立人之信仰，故亦宗教家。四、佛非教育家，亦为教育家。凡教育家必有种种学科课程以为教导之标准，佛则并不以何种学科书本教授人，故非教育家。然凭其正觉大悲以随机化导，故亦教育家。五、佛非哲学家，而亦为哲学家。凡哲学家必以其理智所推测之某种条件为真理，佛则不驰其理智以创立学理，故非哲学家。然凭其正觉大悲而为诸学者阐幽析微，故亦哲学家。六、佛非科学家，而亦为科学家。凡科学家必精研物理，以为人中资生之用，佛则不专究一门求致物用，故非科学家。然凭其正觉大悲而随诸问者说明各种事情，皆合科学，故亦科学家。七、佛为证真者，而亦是应俗者。佛虽是实证真理者，而无执着故恒随顺俗情以为说法。八、佛为实行者，而亦是理论者。佛之为佛，皆由其亲身实行之成就。然成佛后，日为人说法而无暇晷。九、佛为超特者，而亦是平常者。佛未出家前，已将常人一生经过做完，出家后皆为超人之行为。然亦仅享人之恒寿，同于常人。十、佛为莫测者，而亦是无奇者。佛之神通寂定，智慧辩才，均不可思议。然每早起宴息，穿衣食饭，无何奇怪。

    二　正觉是明彻人生世间真相的
     云何正觉是明彻人生世间真相的？欲明此理，先解字义。人生者，谓人类及非人类之一切有情众生也。世间者，谓迁变无常之宇宙万有也。真相者，谓人生世间真实如此之真相状也。此真相状，唯正觉者始能明白彻了，绝非不觉者能领悉分毫也。但佛之正觉所明彻的“人生世间”之“真相”，究竟是如何耶？则缘起无尽，性空无碍是也。

     甲、缘起无尽　　欲明缘起无尽，先释其名义：“缘”以生克消长之关系为义，其内容可分如下：

                      因缘……主因……主要的因
        无间缘，缘缘，增上缘……助因……辅助的缘

     事事物物，都是众缘之所集起，谓之“缘起”，举例如下：

     明此缘起之义，则知“人生世间”是众缘所起。一、非是“大梵”、“上帝”、“神”等之所造作的，故亦非彼之所主宰的；二、非是从“虚空”、“虚无”而有的；三、亦非是“自然而然”的；四、亦非是从那几种特定的原质力而有的；五、亦非是从哲学者假想所立“太极”、“冥初”等等而有的。但缘起事中有力的事缘，尤在于“人生”的“心识”，以“心识”是有觉知力及活动力的，故缘起之说明，在佛学即为唯识论。

     上来是明缘起。如何是无尽？无一事一物不是众缘所起，故一一事物皆备摄一切事物。又一一事物，又皆为“缘”能“起”其余一切事物，故一一事物皆摄入一切事物。例如人身由万物所成而备万物，亦能遍为万物生起之因缘以互摄互入。故推前前无始起，推后后无终止，推内内无中核，推外外无边际，由无始无终无边无中故曰无尽。

     乙、性空无碍　　“性”以固定实在之体质为义。但何以有此“性空”耶？以事事物物都是缘起无尽的，故此种固定实在之体质是空无的。唯此“无性的空理”是遍于一切事物，本来如此、永久如此的，故“唯此无性的空理”是“一切事物”的真性。由此一切事物的真性唯是性空的空性，故一切事物皆无“质碍”的、无“障碍”的、无“对碍”的、无“限碍”的。

    三　解悟人生世间真相之成果
     甲、缘起无尽故得人生之真价　　浅言之，则人生以业识为因缘，故内为别业之报身，外为共业之世界。生有从来，死有趣往，推前无始，推后无终，故现时一言一行，皆有深广之关系及无穷之价值。言行而善，必有食福之时；言行而不善，必有受罪之日。由是善恶得其标准，而道德有其根据，人生乃可孜孜为善而去恶，以完成道德之人格。深言之，则吾人当身即缘起故，即无尽故，诸法与吾并存，法界与吾为一。换言之，“吾人”即无限之“全宇宙”，即全宇宙之主，何等安乐？何等自在？乙、性空无碍故离世间之苦厄　　世间之苦厄，生于自他之对碍，心境之限碍，物体之质碍，知觉之障碍。达人生世间缘起无尽而其性皆空故，则诸碍本无所有而苦厄全离。浅之则人我之性空，故无我我所世间一切是非利害之冲突争斗可休息。深之则照见五蕴等诸法空，故一切老死无明等苦厄无不度脱。

    四　佛法能觉世救人
     依上所说，知佛法可离世间苦厄，故为众患逼迫之今世所需。今世增剧之苦患，尤在地盘战争与阶级战争之两重战争相杀，此皆不明“国家”与“阶级”皆性空，故致相碍而多杀；知性空无碍，则互相扶助以成利济，而争杀等苦可离矣。既唯佛法能得人生真价，故尤为茫无依恃之吾人所需也。吾人生在今世，知识愈丰富，愈觉人生无意义。吾人为家庭、为国家、为人群之生活而生活，觉得皆无究竟之意义；至为个人生活而生活，尤觉无趣。如此、则生不如死，而世人自杀之所由多。今悟吾人缘起无尽，而一言一行皆有无限之关系及无穷之价值，由是乎心有所依归，可渐趋光明正觉之路。

     今之世间，在多杀之苦痛中，唯佛法能救之。今之人生，在自杀之烦闷中，唯佛法能觉之。故佛法是能救世而觉人的，是之谓“救世觉人之佛法”。（宁达蕴记）（见海刊七卷十期）


06佛教人乘正法论

    佛教人乘正法论

            ──五年在普陀关中着──

      一　总论
      二　信仰皈依三宝
      三　三皈
      四　五戒善法
      五　在家六众信徒
      六　不残杀而仁爱
      七　不偷盗而义利
      八　不邪淫而礼节
      九　不欺诳而诚信
      十　不服乱性情品而调善心身
      十一　五戒之类别
      十二　增上五戒
      十三　持戒之因果
      十四　传授受持之方法
      十五　断疑生信

    一　总　论
    佛教有五乘法：曰人乘、曰天乘、曰声闻乘、曰缘觉乘、曰如来乘。前二世间，后三出世，唯如来乘完全此五。今论所取，但在人乘，此人乘法其本源出于如来乘，故曰佛教人乘正法。然此非以穷幽体玄，造微证真者也，乃以现今人伦之习惯风俗性情为质地，以佛教人乘正法为准绳，使咸纳乎人道之正轨耳。盖人伦者唯习俗性以为诚谛，离习俗性别无人伦（伦即人类、人群、人道，涵有纶贯思理之义，所以异乎鸟类兽群之乱无道法也），故不务高远，而唯求犁然有所当于群萌之心行也。若夫明心见性，发真归元，洞万化之玄妙，备众德而净妙，则尘垢秕糠陶铸尧舜，在乎有志者自为之耳，非所以论于萌俗也。

    人伦之道德理法，是人类群合之所缘生，非是人类为道德理法乃生也。盖自然界生死流转，既暂尔得生为人矣，因爱有生，綦爱生存，外患强烈，生存为艰，谋相保以生存，乃缘起乎社会。既生存矣，更谋蕃昌，浸假而习识人类生存蕃昌所必要之术，布为文教，化合民心，是为人伦道德理法。沿习成俗，积化成性，故此人伦道德理法，亦曰人伦理性。必如是，人类乃生存蕃昌文美安乐，不如是则人类必致争夺残杀险乱困苦，驯至群功涣散、伦业消灭。然人心莫不恶劫夺残杀险乱困苦，莫不爱永保其生存蕃昌文美安乐，故此人伦道德理法，又积聚成人类之良心，为人类生命情性上所必要之大条理而不可须臾离之矣。若近世之伦业群功，虽谓由此道德理法所生可也。然人心犹未能全合此人伦道理也，设能完全契合乎此，则人伦之昌盛和乐必不止是，吾可断言。

    至人道之慈善行业，由一部分人类于生活力上所缺憾而见功者也。人类受范于自然之生界，若猝然遇水旱风火兵燹等灾，于生活上顿生缺憾，理有固然，势所必至，故须慈善行业以营救之。若夫因荒学惰工、欺盗淫杀致失其生活力者，虽曰孽由自作，无事妪煦，然欲广其慈心令充生不已者，亦当一视同仁以慈济之。

    要之、人伦之道理及慈行，不外安守分域，相为利益，此伦理上之最大公例也。今论亦阐明此人伦道理，推行乎人伦之慈行，因国习以求功，随民俗而施教焉耳。其趣道真证无生者，全超越自然生化界，且不见有生之可爱，况相谋以保蕃昌文美乎？故今当厘定宗界曰：出安分相利外，虽有胜业，即为余事；出人乘戒善外，虽有胜谛，即务高远；出国法民情外，虽有胜说，即妨伦俗，今论概无取焉。其非胜业、胜谛、胜说者，无论已。

    二　信仰皈依三宝
    依佛典有三种三宝：一曰性体三宝，二曰圣贤三宝，三曰住持三宝。三宝者，“佛宝”、“佛法宝”、“佛法僧宝”是也。何为住持三宝？依像而见之佛，塔寺是也；依书而传之法，经藏是也；依律而住之僧，丛林是也。而此住持三宝，又依僧宝而住。僧宝清高，佛法兴盛；僧宝污卑，佛法衰替：是故独以僧为住持──住即居住不迁之义，持即任持不失之义。僧有僧相、僧德：辞亲投师，受戒持律，三聚无犯，六和无诤，此僧相焉；修证禅定，学通经教，此僧德焉。然具僧相尤为住持三宝之要。（具僧相者，即具律仪。此犹儒家礼乐未尝不美，以无住持部众，故祗空言而无实事。盖礼乐依群众而存，离群索居则无礼乐可言，国家礼制因势变迁，时异俗殊则难固守，唯集自由信行部众，始可新故相传住持佛教。有此住持部众，故律仪相不致隐没。传戒讲经，坐禅设斋，皆与礼制乐器相应。今者僧众浸不清净，唯仗二三丛林守之，须整理焉）。具僧相者，以律居异，又分二众，即“比丘”、“比丘尼”是也。比丘尼众亦但附属，实则在乎比丘而已。苾刍（即比丘也）所宗，多分出世三乘之道，今不述之，但知僧众所以为佛教住持三宝之一者足矣。

    信仰者，信仰三宝也。性体三宝，修定慧者可自心证知而世不得见知闻知也。圣贤三宝，世可闻知而不得见知也。可见知者，良为住持三宝，住持三宝又依僧为住持。故在家男女信佛信法矣，尤须礼一所信仰之比丘为皈依师，而后信仰仪式始完全也。盖佛教非同天神教，可不必见知证知而向渺茫漠无之虚空着其信仰者也。信仰佛教仪式维何？由所礼皈依师，于塔寺中佛像或佛经前，陈香光之供，作钟梵之乐，为说三皈或一戒乃至五戒，一也。赠与佛像或佛经或缦衣或念珠，二也。为立一皈依三宝之法名，三也。教令每晨行三皈礼或念佛名，四也。如是信仰，于诸信仰最为清净，最为简便！

    皈依者，皈依三宝也。皈依三宝者，信佛教之普通礼仪也。无论在家出家皆须行之，无此非信佛之徒也。犹之五戒为人伦之通常道德，无论何国何教莫不崇之，无此非人伦之类也。故信仰皈依佛教者，必兼三皈五戒。

    三　三皈
    云何三皈？有誓，有愿。其皈依师当教之称诵曰：‘自皈依佛，誓我生生，永不皈依天神鬼物！自皈依法，誓我生生，永不皈依外道邪教！自皈依僧，誓我生生，永不皈依损友恶党！自皈依佛，当愿众生，体解大觉，发无上心！自皈依法，当愿众生，深入经藏，智慧如海！自皈依僧，当愿众生，统理大众，一切无碍’！

    反本还源曰皈，知止心定曰依。此中前三皈为发誓，后三皈为愿；誓以自轨乎正，愿以推善及人。三皈义理可浅可深，其皈依师当随解说，浅则妇孺与知，深则圣贤莫穷。更教每晨行三皈法：盥漱事毕，随所居处（或家中、或行旅、无处不可）张供佛像，或陈佛经，手爇净香，身披缦衣，诵此二种三皈依词，每一皈依即礼一拜。共六拜毕，乃作他事，所费时间日仅五分钟耳，于诸人事都无妨碍。

    四　五戒善法
    云何五戒？今当先列其名：一、不残杀而仁爱，二、不偷盗而义利，三、不邪淫而礼节，四、不欺妄而诚信，五、不服乱性情品而调善身心。此之五戒，上截即是伦理原则，下截则同儒家五常；上截在止所不当为，下截在作所必当为；能止所不当为则所作者自合于必当为，专作所必当为则自能远离于所不当为。止所不当为者曰戒，作所必当为者曰善，今因省称，故但曰戒，具足应云五戒善法。勿惰必勤，勿怯必勇，则为通策五戒之要行，然不得同于五戒善法者，以勤勇未必善，惰怯未必恶也。果敢而力作所不当为事亦勤勇也，此则不如惰怯，犹足捐减恶行；唯惰怯于应止之事而不能止，不勤勇于当作之务而不能作，斯为恶耳。然勤勇于当作之务，亦不可偏重其一端，宋墨之自苦为极，斯（斯多噶）、耶（耶稣）之冒难相尚，其为仁义也过勤勇，盖于礼节及调善身心者偏废也；若孔子庶乎中正耳！

     五　在家六众信徒
    云何于在家信仰徒众中又分六众？即依所受五戒完全、不完全别之也。凡皈依师为说戒时，当先告以五戒名义及此六众差别之界，虽赞其胜勿贬其劣，令彼自择，勿稍勉强，方可广摄群机令无遗类。

    甲众：但受不偷盗而义利一戒。盖四性戒佛虽俱重，唯此偷盗国所必禁，犯偷盗罪即犯刑律。故此一戒国民必守，以裨国治莫大乎此，以广摄机亦此为最；否则娼优屠猎之类，无由信奉佛教故也。或复随彼受者所喜，于五戒中自择一戒受持，亦准甲众。

    乙众：较甲众加受不邪淫而礼节一戒，端正风化，增进民德，此为其最。除娼优类皆得受之，摄机亦宽。复随彼受者所喜，于五戒中自择二戒受持遵守，亦准乙众。

    丙众：较乙众加受不欺妄而诚信一戒，诚信既为人人必要之德，则自人人所易行也。于五戒中受者自择三戒持守，亦准丙众。

    丁众：较丙众又加不残杀而仁爱一戒，若论道德此戒最重，然在国群行之稍难，是故次于第四。于五戒中受者自择四戒持守，亦准丁众。能完全受持乎四戒，已足为极良善之国民矣。

    戊众：受具足五戒。今当略说五戒义相，前之四众所受一、二、三、四之戒，其一一戒所有义相亦皆准此（己众见后第十二分）。

    六　不残杀而仁爱
    云何不残杀而仁爱？残谓伤有情类──有情类者即动物──身体，杀谓断有情类生命。虽在杀器亦不得执，虽在恶虫亦但防除，非徒不残杀人类也。此则当兵、执刑、屠畜、煮蚕皆在遮止之例，稍难通于国法民习，故今当依方便：凡由国法所起残杀，若战敌国及刑莠民，为避瘟疫灭诸毒虫，此虽以杀止杀之事，可权轻重偏开许之，则于国民义务无妨碍矣。且应了知为国却敌，即是爱利全国人民，而对敌人亦复泛仁，第令退降非必残杀，故仁义之师本在维持和平也。屠猎等业则可改操，不能改操则可但受甲、乙、丙三种戒，故在此戒定遮止之。略举戒相如左：

        非依国法，勿执用杀人器，勿伤残人身体，勿杀害人生命。
        非卫身命，勿执持兵器，勿伤害诸禽兽鱼虫类生命。
        勿于禽兽等亲杀、使杀而食其肉。
        勿食见杀、闻杀之畜生等肉。
        勿业渔猎。
        勿业牧畜。
        勿业煮蚕缫茧。
        勿屠剥烹烧鸟兽鳖等类。

    愿令福乐而无灾苦之谓爱，推爱于众之谓仁。但欲谋己福乐而除己灾苦，不恤丧人福乐而致人灾苦，此虽爱己而不爱人，不得谓之仁爱。仁爱者，爱人如爱己，人未有不愿己之得福乐而免灾苦者也；爱人如爱己则亦愿人之得福乐而免灾苦，斯不为残杀矣；亦唯不残杀而后乃真能仁爱也。盖人心无辔，不善则恶，必断绝净尽于残杀之业者，仁爱之量乃全；必纯粹充满于仁爱之行者，残杀之根乃拔。试随国俗之习惯，略分仁爱之事相：

        当慈爱儿女。
        当恩爱父母。
        当敬爱师长。
        当保爱幼弱（幼弱者不能自全福乐而自脱灾苦，则当保护之）。
        当和爱友朋（兄弟当在师长幼弱友朋之间）。
        当专爱夫妻（是男女间爱情专之夫妻，非以不爱父母师长等为爱）。
        当亲爱国民（本国人皆属之）。
        当尊爱国家（代表国家之官吏议员军人皆属之）。
        当泛爱全世界一切人类。
        当悯爱尽大地一切有情类（悯彼愚痴苦恼而不伤害之）。

    七　不偷盗而义利
    云何不偷盗而义利？偷谓诈骗潜窃，盗谓强劫豪夺。举要言之，人伦间物，主权转移必依正义，不与而取、非分而取、无功而取皆偷盗耳。除直接之偷盗为国法所禁外，今当略陈不义利之事以戒之：

        勿赌博。
        勿闲荡。
        勿消费遗产而不事生业。
        勿丐求度日而不图立身。

    能资生活而遂欲望之谓利，致利于宜之谓义；功食相准，受施相称，知利己须利人，即利人为利己，是之谓义利，人人行义利而后偷盗除矣。人之生活于人伦中，其交待者广矣，一日所饮食服御居寝者不知经几何人力而后得之！然则食于众者将何功以偿之？受于人者将何施以酬之？不可不思于直接（若农工等）间接（若商贾、官吏、军人、教师等）之生利事业谋任其一，任其一而致其劳矣，乃可与社会交为功而相为利，人己人人各得其宜。试随国俗之习惯，略举义利之差别：

        当教育儿女。
        当孝养父母。
        当供奉师长。
        当惠施幼弱。
        当辅益友朋。
        当分利亲属。
        当交利国民。
        当纳税守法以拥护国家之权利。

    八　不淫邪而礼节
    云何不淫邪而礼节？淫指男女牉合之事，不正洁之牉合则为邪淫。略举戒相如左：

        不非人淫：除依国法民俗所正式结合之夫妻外，不得行淫，乃至男与男、女与女及一切畜生等，均不得行淫。
        不非器淫：除夫妻之男女根外，若自他身、若内外物，一切不得取以行淫。
        不非处淫：除夫妻之房室床第之外，于一切处不得行淫。
        不非时淫：于一切不宜行淫时，不得行淫。

    又淫者，过甚其事之谓，邪者旁越其行之谓。惟男女之欲情，最易过于旁越，礼节乃缘之生起焉。故曰：君子之道，造端夫妇。合理而行之谓礼，适当而止之谓节；合理则正而不邪，适当则乐而不淫矣。自夫妻以至于国群，皆有其礼节也。无论何事、无论何行，不明分理、不量性能，或以责己、或以律人，至于过甚旁越皆足为害，故概加以邪淫之名，而居己处群均不可须臾有畔于礼节也。此中条目，不遑一二举之，但能正乎男女之欲情者，斯已得礼节之本矣。

    九　不欺诳而诚信
    云何不欺诳而诚信？欺者以术愚人，诳者以言诈人，诚者公私如一，信者言行若符；不欺诳始可以诚信，积诚信则可绝欺诳。人必待社会而生活，社会之力持于名契，名契之力生于诚信，不诚无物吾不得知，人不诚信则无社会，则断断乎可无疑矣。上至与国交盟，下至两人相约，行事欺妄，语言诳罔，决无屡行而不失败者也。致诚信者，毋自欺也，当以一切时、一切处不妄语为本。

    十　不服乱性情品而调善身心
    云何不服乱性情品而调善身心？凡饮食之含激刺奋兴性者，皆足以习为嗜好，腐败身心并拂乱其性情血气，由之而肆行于盗邪等事。愚者畏果，智者慎因，故当俱遮止之。略举相如左：

        勿食鸦片。
        勿食各项烟草。
        勿饮酒。
        勿食各项奋兴性、毒性药品。

    眠起、饮食、衣服、居处、劳动、休息、聚谈、研习，每日皆有一定常度，则身心自然调善矣。

    十一　五戒之类别
    能完全守此者，谓受具足五戒，受持具足五戒，则必为人间之贤士君子矣（此在儒门为士希贤）。此之五戒，有性有遮：前四性是罪恶故戒，戒于人心之危者也；后一遮其罪恶故戒，戒于道心之微者也。何则？人伦中之善恶，皆以及乎人者为断，若欺诳、淫邪等其事必由交待而起，不行则已，行则必致有害于人，害人故即事是罪恶。若饮酒等其害但及于身，在于他人固无妨害，然因饮酒则每致乱行误事，驯至于作残杀、偷盗、邪淫、欺诳等罪恶，故亦不可不遮止也。

    十二　增上五戒
    己众：受增上五戒。云何增上五戒？依前具足五戒而更增广高尚之也。
    一、毕竟不造一切残杀业，而慈护一切有情生命。较前应添条件，略举如下：
        不执兵权刑权。
        不充军警。
        随所闻见常赎放生命。
        随所闻见常和解殴斗。
        劝同胞胜残去杀。
        劝各国弭兵息战。

    二、毕竟不造一切偷盗业，而力谋一切同胞利益。应添条件，略举如下：
        不取非正义之财利。
        不作损害人之营业。
        奉事有道德之圣哲。
        尊显有才智之贤士。
        教育孤贫之儿女。
        抚养老弱病废之无告者。
        授乞丐等无业游民以正当工艺。
        拯济天灾人祸之各地同胞。

    三、毕竟不造一切淫邪业，而以礼节纲维民俗之风化。应添条件，略举如下：
        不逾越公守之分理而行。
        不违反国群之风俗而行。
        常守非人、非器、非处、非时之邪淫戒。
        常劝人守邪淫戒。
        助他人得依民礼国法而正式结合。
        助男女同沐文明道德之化，而各得和睦生养之乐。

    四、毕竟不作一切欺诳语，而以诚信正直人伦之名守。应添条件，略举如下：
        不于两处调唆是非。
        不讥讪嘲笑及种种骂詈。
        不作艳词绮文及浮夸无实之说。
        合礼义而后言。
        所言必可践履。
        然诺不渝始终。

    五、毕竟不服乱性情品，而修洁端治其身心。应添条件，略举如下：
        不啖血肉。
        不事华饰。
        不食荤辛。
        不观戏剧。
        于乐境知足，不贪之无厌而自迫。
        于苦境知离，不瞋之无已而自害。
        于平等境善观察，不痴闇惛闷而自迷。

    能受持此增上五戒，终身守之无失（此中若不服兵不食肉等，其理由甚长，当另出之），在人乘则优入圣域，而复为天乘之初阶（此在儒为希圣希天），后有必生于三十三天矣（此天横有三十三众，犹一地球而有五洲，非谓层叠而上有三十三天也，层层而上，欲界、色界、无色界，共二十一天，此当离人最近之一天耳）！

    十三　持戒之因果
    佛教三世因果五趣轮回之说，其义深广，不遑敷陈。但凭眼前平陂往复必然之理，信之可也。此之五戒，即为人道正因，一戒不守，必堕三涂（即畜生等）；人人一戒不守，则人道断绝矣。守一戒至三戒，虽得为人，未能完全人格；人人守一戒至三戒，人道可由之而保存。受持四戒，人格乃全；人人受持四戒，人道可由之而蕃昌。受持具足五戒，则为良士；人人受持具足五戒，人道可由之而进善。受持增上五戒，则生生于人类为大圣贤；人人受持增上五戒，则虽地球变成忉利天界可也。

    十四　传授受持之方法
    此人乘法六众人等，其皈依师为受戒时，当极任自由选择之。既择受已，必严遵守，非有必不得已外缘，勿轻退舍。苦迫因缘必不能守，则当宣告退舍，不可覆藏而故犯之。或牵外缘，或因不知，于所持戒有误犯者，当于佛前发露忏悔──悔者悔改，除恶即善，改过即功，故能忏悔即无过恶。又或于每夜临睡时，内心省察，有过犯则日求减少，无过犯则自深庆幸，积久行之，其善德必昭昭然润乎身也。由甲众而进于乙众，如是次第进至戊众、己众，亦为进善之征。信仰者于此皈依师受乙众戒，异时亦可别礼一皈依师受丙众戒，余众仿此。虽有多师，所受殊分而不妨乱。然所受戒，唯仗善心自为监督以守持笃行耳，若受之而不身体力行之，甚至故犯而又掩藏之，徒为自欺，不如其已。

    十五　断疑生信
    疑者曰：观五戒所陈者，预及男女之居室，口体之嗜欲，何其苛人私曲之深、侵人自由之甚耶？其非特立高行者所乐从乎！应之曰：自由之说，今少衰矣，然英国穆勒约翰者，生最崇自由之俗而又为最重自由之人者也，其着群己权界论曰：‘以小己而居国群之中，使所行之事利害无涉于他人，则不必谋于其群，而其权亦非国群所得与，忠告教诲、劝奖避绝，社会所得加于其身者尽此，过斯以往，皆为蔑理而侵其应享之自由权者也──此所谓行己自由之义也’。然则虽其人之利害无涉于他人，而他人固犹得忠告教诲劝奖避绝之也。今五戒所陈者，独第五戒非直接及于他人者耳；前之四戒，为其不当为，其害固及他人，为其所当为，其利亦及他人者也。律以穆勒之论，固他人得而干涉。今佛教之用为教义，则概唯晓喻劝导之而已，信受与否既悉听人心之自择：即择受矣，奉行与否又唯任人心之自持，而不藉锱铢强迫之干涉者也。即在佛教之住持僧，律仪之繁密亦甚矣。然其始之出家也，既唯自意之所乐；出家矣而不能清净乎律仪，在师长则劝告教诲之耳，在僧众则默摈而避绝之耳，亦不藉锱铢强迫之干涉者也。此真各主其身、合意为社之大自由义也！使特立高行之士而不崇自由则已，设崇自由，则佛教正特立高行之士所乐从耳！况此人乘正法，乃人道原始要终之常德，浅之则不唯可通于文明之俗，亦可通于僿野之伦；深之则不唯可通于开化之邦，亦可通于郅治之世：其关于生理群谊心术者广矣！知其名相而不穷其原委，持之固可冥受其益；能穷原竟委而明之，则持之当弥坚而行之当弥笃耳，何为其不可信从乎？故政与教殊势：政之所禁，行且直接有不容避之囹圄刀锯等刑加焉；政之所劝，行且直接有不容辞之爵位利禄等赏加焉；而教戒之所可否者，则自择自受、自持自行、自信自强、自欺自舍而已。然佛教人乘戒善，依其所可否者而行，政之所刑者未尝不自离，政之所赏者未尝不自合；违其所可否者而行，政之所刑者未尝不自合，政之所赏者未尝不自离；而效功之美善，固有国政之刑赏所不逮者也。故曰：齐之以刑，民免无耻；齐之以礼，民耻且格。然离之合之者，在人自致而已，握其权力者固在政不在教也。教之所施，始终不逾于忠告、善导、示诲、劝喻而已，此政教分涂异用而相助为礼者也，盖唯明于政教之大分者乃知之耳。彼神教、名教之混合于政权者，非此所论。故自有史以来，立教无清净于释迦者矣！

    疑者又曰：佛教人乘正法，洵美善矣！然人情不皆美善也，以至美至善之教义，律不皆美善之人情，又绝无权力可干预其间而为左右，专凭口说笔语而期其自择自好、自受自督、自趋自致，殆人情之所难能乎！应之曰：人情虽不必皆美善，而美善固人之情也。且人情未有不好其自所谓善者也，特偏狷之私蒙其明，而天演之虐困其生，或迫之而过激其行，或牵之而苟且其事，积习成惯，习惯成性，陷恶而犹自以为善；或者绳以人伦道德，乃谓彼其人好恶而不好善耳。若解其虐而撤揭其蒙，湔其习而援出其陷，其心纵未淳善，若夫识别善恶之能固有之矣，由之而好善矣，由之而择善固服矣，何为必不能哉？夫人伦道德者，人所别于禽兽之理性也。生而为人，既有合乎此理性而行之可能也；况其从幼至长，周围所渐渍者皆人伦也，又安可谓其必无合乎理性而行之本能乎？有此本能而不现行，则隐显之殊耳。缘以感之，声以通之，由隐而显，固将沛然而莫之御。佛教人乘正法，即人伦道德也，本非夐绝恒蹊而为人情所必不可及之事。其在浅识之民，但能信受，虽行持之久而渐明其故，亦有益无损也，又奚难能之有？（见觉社丛书一期二期）


07人生进善之阶段

    人生进善之阶段

            ──二十四年十一月在丹阳正则女中讲──

    今天提出一个与人生非常切近的题目，这题目就是“人生进善之阶段”。

    一　人生之解析
    照通常解释起来，人生就是人的一生。人生究竟是什么？我且来解析一下，可先分作两大干：一、理性，理是普遍贯通的，与之相对的就是事相。我们如果把人生解析开来，可以分作理性与事相两部分。二、事相，就是事实上的人生相，依此以显出我们是人的，这就叫事相。在这事相部分，又可以分成三类：甲、根尘：根尘是佛典上特定的名词，根就是眼、耳、鼻、舌、身五根，普通称之曰五官。与五根相对的是五尘，耳听见的谓之声尘，眼见的谓之色尘，鼻嗅的谓之香尘，舌辨的谓之味尘，身接的谓之触尘，还有一部分的法尘。这五根、六尘，是人生中分析出来的物质部分。乙、心识：关于心识的分析，肯先要知道人生不但有物质的部分，而且还有精神的部分，心识就是人生的精神现象。分析来讲，可以分成四类：（一）前五识，即由眼、耳、鼻、舌、身五根发生出来的五种不同知识，五识是根据五根而发生的，所以不能独自的存在。（二）意识，这意识就是第六识，前五识仅有感觉，而这第六识能构成有系统的知识和思想，来完成人生的一切。对于人生的精神部分，要详细的分析起来，尚不止此；五识所依有意识，而意识背后还有（三）意根。如见色依于眼根，听声依于耳根，所以意识也并不是凭空发生出来的，而是依意根发生的。（四）在意根后面，还有一个识叫藏识。这个藏识，什么都被他所包藏，与库藏一样。无论什么东西，都可以包括在里面，等到要用的时候再一样样拿出来。譬如十年二十年前所经过的事情，到了现在，如果要用着它就马上可以把它复现出来，宛与目前所做的一样；这就是藏识的功能。无所不包罗、无所不收藏的藏识，是广博无涯的，但它是意根最亲切的根，同时还是为意根紧紧吸住的东西，为意根拘执为我。丙、分位：时间空间及人生所经过的生老病死等，谓之分位，是根尘、心识离合变化而附现出来的，并没有独立的性质。在事相里，最重要的还是心识，心识中还有心所：在意识上所起的心理作用是很多很多的，这就是五十一心所有法；在前五识，共有三十四种心所有法；在意根上有十八种心所有法；在藏识上最少，祗有五种心所有法。如果要详细的解说，佛书中有一部比较清楚的百法明门论。讲到许多心所有法分配到各心识的，还有一部八识规矩颂。

    现在，再将人生的善与不善，区别分析一下。人生的所谓善，是能够使本身的性质成为纯粹优美，同时还能领导大众，为大众解除痛苦，使大家安宁利乐，这就叫做“善”。与此相反的，就叫“不善”。在这善与不善的两者之间，还有一种“非善非不善”的，佛典上称它为“无记”，因为没有办法来记别它是善与不善的。包括这善与不善以及无记而最复杂的，常首推意识，所以意识的变化很多。意根的性质最为特别，它既非善又非不善，所以也可以称它为“无记”；但它虽然是“无记”，而它的性质是暗蔽的，如一间暗室一样，故是有覆性。藏识与根尘，亦同为无记性。至于理性，本来是清净的。事相虽然未是清净，但可以用改造的方法来使它清净，所以也可以说是可能清净的。

    二　进善之阶段
    在古今的圣贤豪杰，他们对于人生都抱有一种改良的目标，努力进行于改善。至于改善的阶段，约可分为下列五种：

    一、生活之改善　　人在世界上，脱不了经济与政治：人群的社会生活，非经济不为功；至于政治，它能调剂保障人群社会生活的安宁。所以，我们要改善人生，首先要改善经济与政治，也可说是人生根尘部分的改善。

    二、德行之改善　　这就是道德行为的改善。在佛学上说起来，就是戒律，比较生活之改善还要密切。孔子云：非礼勿视，非礼勿听，他就是叫人提高人格，成就德行。所以德行之改善，就是伦理道德，对于人生之改善及于人身五根前六识之分齐。

    三、定心之改进　　前面所讲的德行，在佛学上谓之戒律，它自有充分的力量来规范我们，改善我们，但还不能把我们提高到超人的地位。这因为在道德行为的改善上，祗做到五根六识的改善，还不能将这最复杂最活动而最富创造力的意识，集中在一处而积极改善的原故。所以、定心最著重于意识；定就是将心的力量集中统一起来，所以定心的改进更为深刻。本来定心改进，又可以叫做精神上的修养，中国古时候的道家，也都有这种精神修养的。假使能够修得禅定初步的功夫，差不多是另进入了定心的世界，定心世界与现在的世界性质完全不同，因为它是超过欲界之外的色无色界，于是这个人就到达了超人生的地位。但这还不过是第三种阶段，祗能做到意识分位上的改善，没有把意根改善过来。

    四、净慧之改进　　净慧是证明本净理性的真慧，它能消灭照破一般的黑暗而使之光明起来。我前面已经说过，意根是黑暗得像暗室一样，所以必须以净慧的光明来消灭照破这种黑暗，使意根澈底澄清起来。永远清净，即所谓转六七识成为妙观察、平等性智。如果一个人能够做到此处，则他已成为超超人，或为菩萨了，这是人生进修中的第四阶段。

    五、净善之圆满　　如已进修到这样地步，还决不能就此中止，必须要更进一步，使无记的藏识与根尘澈底改善而达到第五阶段净善之圆满。因为意根虽然经过努力的改善，而藏识根尘还未澈底清净，所以还要更加努力，进而到达净善之圆满的阶段。像这样，才算是到达了佛学上人生进善的究竟，并且这个人就可以被称为佛了。（胡梦蝶记）（见海刊十六卷十二期）


08佛学之人生道德

    佛学之人生道德

            ──二十四年十二月在广州复旦中学讲──

      一　以佛法为非伦理非人生的错误
      二　众生升沈以人为枢纽
      三　人于一切众生中最富创造力
      四　佛法中五乘共法最重人生道德
      五　善生经之六方与儒家五伦
      六　人生道德之十善与五常
      七　以自他二方现未二世均益为善
      八　自他俱利之精义
      九　以不害他及能利他为道德

    佛学的人生道德，即是从佛教的立场和观点出发，略说人生道德之大概。

    一　以佛法为非伦理非人生的错误
    在中国，向来有许多学者及一般的人，因为没有了解佛法，就对佛法作种种误会的批评，以为佛法是非伦理的、非人生的；尤其是近年来讲中国哲学和人生哲学的，误解得更加利害。实则佛陀之说法，其动机虽是很广大的──普为一切众生，而说法的中心对象，则仍在人类众生，故佛法实是人类众生的佛法，佛所说的一切学理和道德，都是不离开人间的。所以说佛法非伦理、非人生，祇要是稍稍研究过佛法的人，一闻即知其误。

    二　众生升沈以人为枢纽
    依佛典说，一切众生都是佛陀说法教化的对象。一切众生，是包括了一切的动物，动物中有人类及更上等的和其他低等的动物，故佛所教化的对象是很复杂的，有知识程度比人类下几等的，亦有知识程度超越人类以上的。虽然如此，但以人类为一切众生上下升沈的总枢纽。因为在人类中不努力行善而堕落了，就成为很愚蠢的知识程度不及人类的低等动物；若在人类中更求精进修养的向上，则就成为思想和智慧等都超越人类的动物了；可知上升下沉的枢纽，完全操诸人类。那末、我们应怎样注意人类才好呢！

    三　人于一切众生中最富创造力
    所以要特重于人类，就如俗语所谓“人为万物之灵”，因人类在一切众生的万物中，意识上多自由活动的力量，富于创造性，多闻博学，知识深刻。对于古人遗流下来的一切文化道德等等，不但能完全接受过来，同时还能于中有思考力，起一种是否确实的拣择真理的作用。故人类虽为许多众生中之一类，而高过其他的众生，能以知识研究一切事物，并能以多人的知识来作种种交换互助，在交换互助中完成创造的进步。佛就是观察到人类众生有如此特殊的力量，所以在人类中现身说法度人了。

    四　佛法中五乘共法最重人生道德
    佛说的一切教法，可总括为三类：一、大乘教法，二、三乘教法，三、五乘共法。这五乘共法的教义，是说明由人乘进到天乘和声闻乘、缘觉乘、菩萨佛乘的进化论，而以人生为进化的基础。这五乘教法最注重于人生道德，为五乘人所共同修学，所以叫做五乘共法。普通人批评佛法为非人生、非伦理，是因为他们对于佛法只知出世的三乘教法，而没有了解到普遍的大乘教法和五乘共法的意义。其实、佛法的根本在于五乘教法，就是重在说明人生的道德──教人应该养成怎样善的思想和善的行为，方算是人生社会合于理性的道德。那末，批评佛法为非伦理、非人生的谬见，也可以不攻自破。

    五　善生经之六方与儒家五伦
    在许多佛经中，有一部叫做善生经。善生是佛世一个长者的名字，因佛为此人讲说此经，故就以人名为经名。善的意义即是道德，是明人类由善业为因得生为人类，是由于过去善行之因所以得到现在善行之果，人类的生命便在这善因善果中保存着、维持着。但要把这善因善果的生命继续维持到将来，使之不失，则依然需要善行的道德，因这完全是善的道德的结果，若没有善的道德，便要堕落而失却人的生命了。善生经还说明礼拜六方的意义。因印度当时有礼拜六方的风俗，佛因随机说明礼拜东南西北上下六方，各有意义：礼东方时如礼父母，应生孝敬之心；礼南方时如礼师长，应起敬重之心；礼西方时如礼夫妇，夫妇之间应当和睦与爱敬；礼北方时如礼君臣，应明君臣相资相助相济相成之理；礼下方时如礼主仆，须明主慈仆从之义；礼上方时如礼神圣，对于一切宗教所崇奉的佛和圣贤等要具有正当的崇仰和敬礼。这样、东方如父子，南方如师弟，西方如夫妇，北方如君臣，下方如主仆，上方如宗教；人生在六方中，便时时刻刻可以产生出敬爱之心，这敬爱心的维持和不失，人生就时时刻刻在道德中过生活了。

    儒家所说君臣、父子、兄弟、夫妇、朋友的五伦，即是从人与人之间的关系上，产生出这五种最适宜最合理的行谊，故谓之伦理。他与善生经六方的意义颇为相类，如君臣、父子、夫妇都是相同；师长、主仆等的礼义，即可摄入朋友、兄弟之中了。所以善生经的六方和儒家的五伦，对于人生伦理道德的发明，实有过之而无不及的。那么、儒家的五伦既是人生伦理道德，佛的六方又何尝非人生伦理道德呢？

    六　人生道德之十善与五常
    佛教的人生道德的标准，便是十善。十善从消极的方面说：一、不残酷杀害生命，二、不偷盗他人的财物，三、不邪淫别人的妻女；这是从身体行为动作上说的。还有在口头言语上的，则有四种：一、不说谎话，二、不绮语，三、不两边搬嘴播弄是非，四、不恶口骂人。在意识上，则有三种：一、不起非分的贪求，要达到一种目的，必须择正当的手段与方法；二、对一切人和一切事不起瞋恨心，其反面即是慈悲和平；三、对于一切学问，须以广大的智慧求充分的了解，不局于一隅，自作愚痴。这是从消极边说，若从积极边说，则此十善即是仁、义、礼、信、智的五常：不残杀即仁爱；不偷盗即义利；不邪淫即是礼；不妄言、不绮语、不两舌、不恶口的四种即是信；意识上的不贪、不瞋、不痴的三种就是智。可知佛教的十善道德，就是儒家的五伦道德，而且是更加周密详尽的。

    七　以自他二方现未二世均益为善
    上面曾说善生、十善，此善字，便是佛教以之发挥人生道德的根据。但佛教所说的善，究竟到如何程度才算是善呢？善的定义如何？简单点说，我们平常在行坐语默出入往还之间，凡是起一念行一事，于自于他有利而无害有益而无损，不但现在如此，即未来也是如此，在现未二个时代上，都合于自他两利的原则，这便是对于善字所下的定义，也是佛教说一切道德的基础。

    八　自他俱利之精义
    佛经中常说：凡做一切事业，都要自利利他。这自利利他表现于行事上，就是道德的行为。若说明之，是有很精微的意义，和前说的六方、十善、五伦、五常的人生道德比较起来，要更来得普遍与适宜。因为自他的范畴，应用非常广大，如以一人单位为自，则其他的人都是他；不但其他人类是他，即所有一切众生都属于他；此义非常广泛与普遍，无处不适用。不但他义是如此，即自之一义亦非常普遍。如以一人单位为自，则余人为他；若以一校单位为自，则此校以外为他；乃至以中华民族单位为自，则国际的其余各民族为他；再扩之以全人类单位为自，则其余众生为他。是知自他是从相对上显明，并无固定的范围，虽无固定的范围，而其中自自他他在相对时各有其分齐，毫不紊乱，如人和人间之自他，国和国间之自他。本此自他，凡有所作所为，皆以自他两利为前提。知道自他普遍的原则，就可以做到自利利他了。

    九　以不害他及能利他为道德
    从自他两利的道德的标准上，依于佛典说明道德的行为，则凡一切行为是害他的即是两害，一切行为是利他的即是两利。故佛教的道德行为，以不害他为消极的道德，以能利他为积极的道德：这就是佛教人生道德的结论。（竹摩记）（见海刊十七卷三期）


09八正道与改善人群生活

    八正道与改善人群生活

            ──二十九年四月在星加坡维多利亚纪念堂讲──

    佛之教训，富有改善人群生活之作用，而最精粹者当推八正道。佛说之八正道，乃依之观察人生宇宙真相而自由进化于至善之正当道路。如解释之，则有八义：

    一、正见　　谓于现实之宇宙人生真相，有正确之见地，肃清违越于现实之唯神论、唯识论、唯物论之一切迷谬，真知灼见，不复被其障蔽摇惑。此非改进教育而有最善之教育不为功，亦为教育所求达之目的也。

    二、正欲（或正思维）　　欲非不善，有善、不善亦有非善不善。和合私心之贪瞋痴慢及邪见而起之欲，则谓之不善欲。和合正见及大公无私心（无贪瞋痴慢）而起之欲，则谓之善欲，亦曰正欲。欲为人生宇宙一切事业之发动及推进机，须绝灭其邪恶而导进于正善，不当一味压抑，使之萎缩。但如何谓之“善”？此当解释：有利益于现在未来自身及他身之心身活动，谓之善；反是有害于现在未来自身及他身之心身活动谓之不善；有害于现在自身而有益于未来他身（他身指群众）者，谓之准善；有利益于现在自身而有损于未来他身者，谓之准不善；无何损害利益，或仅损害利益自身而无涉现在未来他身之心身活动者，谓之非善不善。欲望之发动如此，故当辅于正见之观察，善则奋勉而为，不善则灭之不稍犹豫。如善不善未能自觉自决，则当考之现实真相，绳以正见而求解决，不可冒昧从事。

    三、正精进　　放逸、懈怠、懒惰，最为人生进化于善之障碍，故必扑灭一切放逸、懈怠、懒惰之习惯。得正见、正欲而择善固执后，当继之以勤勉奋发、勇往直前，譬如侠士与万人敌，大雄大力，不屈不挠。世之以懒散闲逸为清高者，是孔子所谓“饱食终日无所用心”之朽木而已。

    四、正业（或正命）　夫身安则道隆，欲得身安，必有正当资生事业之生活方法。此应根据现实之真相，不可戕食其他动物以厚人生，但当用近代科学方法，发明利用一切无生物植物以为厚生之正业，由是而得衣食住及交通卫生之所需，即为此正业之果。

    五、正语　　言语文字，为自心他心交通之利器，由此可收储他心（古今人类）一切知见情意于自心，亦可放射自心一切知见情意于他心（今后人类）。然有心者，各有其永续自觉之自由活动，不可强制，不可侵犯；若强制侵犯之，必生反应而还以强制侵犯加于己。故于他人及人群，不可藉语言文字之利器以为侮弄欺罔，当为柔软质直、和悦真实之文语，是之谓正语。人之能和合为社会，基于人与人之信用，而人与人之信用又在于正语；正语失则人群之社会分崩矣。

    六、正行　　此谓人与人之人群社会间所有正当行为，亦即人类立身处世之道德、政治、法律。据人各有心不可强制侵犯之原则，及自心他心可以感应交通之原则，人当自治亦当有公平之政治。此“导之以德，齐之以礼”（公平原则）之公平政治，谓之正行。

    七、正念　　念者，谓习熟明见而忆念之也。根据正见所知宇宙人生真相而习熟明记之，且于起欲及精进与营业发语动行之间，时时忆念而不忘失，不令流于错误，是谓正念。

    八、正定　　定谓心力集中，亦谓心一于境。坚固安定，不流荡于唯神论等邪僻迷谬之见，而能专心于现实之真相，是谓心力集中。于现实真相洞明契应而无复丝毫违越，是谓心一于境。颜回之“三月不违仁”近之，而究竟则唯佛陀矣。

    此中正见、正念、正定，皆为教育。然小学至大学教育，应注重于正见，而正念、正定则当由年长后自修之。如佛之净土法门等，亦修正念、正定之一种法门耳。正业则为经济，正语、正行则为政治。教育、政治、经济，为人生社会之三要素；正欲、正精进则为发动推进此三要素而完成人生之自由、社会之进化者也。世人诚能于此佛说之八正道，了然有契于心，奉以为教育、政治、经济之最高准则，则人群生活未有不日进于善良者。值此争杀不安之时代，敬以此贡献于愿求人类和平幸福者！（苇舫记）（见访问日记）


10学佛先从做人起

    学佛先从做人起

            ──二十二年二月在思明县佛教会讲──

    在佛典里有这样的两句话：‘人身难得，佛法难闻’。今天在座的诸君，已是一　 个人世间的人，又能来到这儿听讲佛法，因此，我今天特提出此“学佛先从做人起”来讲。我们还保存着这人的身体，但在世间的难疗的生死中，我们说不定会堕诸恶道，到那时、有谁来听你的一腔哀声？所以、做了人，倘若不学佛法，岂不是在人生道上空跑一趟吗？因此、不由的想到‘人身难得，佛法难闻’的意义，引起我讲此题的动机。

    先从做人讲起如我们现在所得的人身，有什么善因，有什么胜缘而得来的呢？既得了人身，生活在这无边的人海里，要怎样的资养它、维持它才能够很安善的过这一生呢？更进一步讲，要怎样使其了知人生的真意义而且得到人生最高的真价值，才不辜负这人身呢？──这问题，一到深处，便必须学佛才有解决的希望，否则生死难关冲不破，弄到“船沉人尽”，沉到生死海里，毕竟失了人身难得的真意义和价值了。我们毕竟是人世间的人，我们不是披毛戴角的动物，因为我们有人的身体。然而，我们的人身，究竟从何而来呢？我们的回答是：（１）从自身过去世造作了能得人身果报的福业──因，再凭借了现在世（２）父（３）母的遗体──缘。由此，可知道我们此身的来之不易。倘若没有过去世福业的因，和现在世父母的缘，我们做人基础的身体即无由成立。了知构成此身体的因和缘，所以我们要继续培修福业，而同时对于父母要孝顺恭敬奉养，这是人生应作的第一要事──培本报恩，也即是开辟未来世的升进之路！

    我们从生身起以至老死，每天所需要的衣食住行之具，从何而来？你如果肚皮饿了，有食物来充饥；冷了，有衣服来遮体；风雨袭来，有房屋给你住；你如果往何处去，有道路给你走。这些资生的赠与，都是仗人类互助的能力──大众的力量而得到的。人世间林农工商的共同的能力，维持了你的生命，资养了你的生命；换句话说：你的生命完全倚靠社会大众的能力来维持、资养。所以你要去服务社会，替社会谋利益，凡是社会各种辛苦事业，你要耐劳的去做──这是第二报酬于社会的。

    人生在世，要怎样才能安居乐业？固然、我们的生命由社会群众的力量来资养，但社会如何能使它安宁？我们常能得到礼乐的生活呢？这即是要有国家。有国家，则有政治、法律；对外有保护疆土之责的军队，使强暴之外患不能侵入，奸逆之内乱可以弭除，即天灾疫难，亦可设法防止。若无国家，不但外患无法抵御，国内人民的生命也没有保障，生活也没有安宁，要报父母、社会恩亦无从报起。所以，我们更要报答国家恩，大家要以爱国心为前提！在今日众敌围攻的中国，我们中国的国民，英勇的将士，慷慨的豪杰，应在众敌环攻之时，一致奋起建设光荣的国家吧！

    不瞒你们说，如果前三种能够‘实践躬行’的做得到，也只是一个平庸的人，还没有了解人之所以为人的真意义，也没有得到不虚生而为人的最高价值；所以，这里要说明进德修道的第四点。德者，德行也。即以做人而言，因为过去世造作了德行的福业，才有现在世的人身。所以、我们在享受人世间福乐的时候，我们要能在人生道上更进一步。好像每次出门做生意，必须多赚得几分利息回去，决不要亏了本。我们做人亦然，要一生一生的上升，不要糊里糊涂的醉生梦死，要企图向上进步。因为要进德，所以我们要修道；要依据真正贯通万事万法的道理──佛法去修习，我们才能进德。倘若此生所修的福德，比较前世更进了一步，也就不‘枉在人间走一遭’！谈到进德修道，则对于现前的师长以及古昔的圣贤，都有恭敬亲近的需要。由是而观察到圣中之圣的佛，觉得唯有他能以究竟圆满的教法教授我们。我们不但要去礼拜，同时要依佛的教法去信、解、行、证。不然，难于超越生死苦海的厄难，人面兽心的样子也不易变化了！

    所以、要进德修道，便须依佛而学，走上学佛的道路，因为佛是圣中之圣啊！怎么知道佛是圣中之圣呢？我们要知道：佛原是人类中的一人，不是另外的什么怪异，不过是我们最完全的模范──人天师而已。“佛”是梵语、此云觉者。为什么称他为觉者？难道我们没有觉吗？不错，我们也有觉，但不是常觉，不是普遍觉。例如：我们生死在人间，生不知从何而来，死不知向何处去；对于世事，也许只知其一不知其二；所以有许多错误颠倒，邪见丛生。佛呢，他是自觉、觉他、觉行圆满的究竟觉悟的大觉者！假若你要了解人生真义，免除人生道上的危险，应找这条道儿走，这就是 要依佛的教法请明师指教去修行──归依三宝。依佛的法而行住坐卧不离，才有出离生死苦海之一日！

    人生究竟是捉不住的！随着一叠叠的波浪而来去，不能自主，犹如航海，无一时不是过着波浪漂泊的生涯。在渺茫的生命道上，除非依佛的道理──经典去研究，进而实行，将自己的身心以佛理来范围它，才能稳登彼岸。要使我们的思想与佛的思想合一，要以五戒十善为根本。五戒是戒杀、盗、淫、妄、酒。十善是不杀、不盗、不淫（这是身三种）、不两舌、不恶口、不妄语、不绮语（这是口四种）、不贪、不瞋、不痴（这是意三种）。若能如此，再进而修习禅定，自然能对诸经典不要他人讲解，而能自己发明，而有真的智慧生起，渐渐证入佛的真理的境界。

    以上，关于学佛的大意已讲完了。你要是能行前三种，只能说勉强算个人，不过空空泛泛地做人，没有了知人生真意义，没有得到人生真价值。若要了知人生真意义和得到人生真价值，要看你能行第四种到如何程度为标准。若能行此第四种，则人生永远是上进的。此第四种是修学戒定慧的途径，是佛法的精髓。──如今再回到‘人身难得，佛法难闻’的意义，在佛法上，这是启示人生的理智的方法──就是说：人为万物之灵，佛法唯人类才可以修学，由此可以见到人生真价值之所在。如今，我们是人身难得今已得，佛法难闻今已闻。这种机缘颇不易得；既来到这人世间，既入宝山，切莫空手而归！我们要誓愿成佛，才能获得做人的真价值！（灯霞记）（见海刊十四卷四期）


11佛法原理与做人

    佛法原理与做人

            ───卅二年十二月廿七日在湖南粤汉路大礼堂讲───

    在佛法原则上，法就是讲宇宙间存在的事物都离不了因果法则，这个法则从自然界到社会以至心知，一切都是具有的，亦名因缘所生法。例如一盆花的生长和存在，必有种子的因和水土、人工、日光等缘，才能生长出来，这是自然界的植物，其他动物、矿物、如化学上由水而化成氢氧气，水就氢氧气等因缘的所生法；就是物质分析到最细的原子，也还是由电子所构成功的。从此分析下去，就是电子也是一种因缘所生法，大而至地球或太阳系，乃至星云星海，佛学上之大千世界，华藏世界，无不都是因缘所生法。近而观察人生，亦是因缘所生法；凡动物的生命，都是因缘相续，生命的因遇到父母的缘才可生起；生后由天地间各种的培植方能长成。这都是因果法，离开了因果法是没有存在的。科学上研究明白的，也只是因果法中一部分，由科学所研究到的各部分，总合起来，追寻他的根本，因此便进一步而成为哲学；在一切存在变化的因缘关系上研究他的原理，便是哲学。于这两种的研究而外，还有各种宗教，然而各宗教或立一种神，或立多种神，而产生宇宙万有的一切，这是幻想，我们宇宙万有外是不必要有另一个创造神的。

    佛法是科学的哲学，哲学的宗教，与其他带迷信之宗教不同。佛法的出发点是现实的无量众生世界，这都是科学上所研究到的事实，故佛法完全是现实的科学。科学与佛法虽同以现实世界众生为对象，而科学只研究到一部分的现象，而佛法是作一个总的观察，普遍的觉悟，所以佛法不但有科学，而且是科学的哲学。

    佛法教人了解一切普遍的因果法则都不是固定的。从因的上面可予以种种改变，使人类进而改善；明白这一改善的方法，如是可以达到最善、最纯洁、最高尚、最圆满光明、最妙的境界，如是名为佛。从实践实行上，求改善求进步而达到这种最高尚最完善的境界，就是极乐世界。佛的大慈悲心，是要一切众生都同佛一样的得到安乐，故把他所觉悟的境界，及达到觉悟的方法指示他人，这就是先觉后觉的意思。所以佛法是科学而不只是科学，是哲学而不只是哲学，佛法是科学哲学的宗教。佛是最澈底的觉悟者，所觉悟的因果法，不是另外有一个神，他是把觉悟的都指示出来，使大家都能觉悟而同到达完美微妙的境界，这就是佛教，亦可名为佛学，佛法。

    由此谈到做人，且就最小范围的地球人类上说，在佛法原理上地球上的人类是众生中较为重要的；在众生中虽有比人类更高妙的种类，但是人因活动的创造的力量大，因此佛法中看世界中之人类，是能够达到与佛一样的觉悟的；故佛说“人生难得”，而人生是有很深意义很大价值的；如此了解人生价值，才成立一种有意义的人生观。宇宙间能变化的力量是众生心，此外没有造世界的神，由众生心的力量变现一切宇宙间的因果变化。例如一个国家之兴衰，是全国民的心理关系，如能将人心改善振作，国家便强；反之、国家便衰弱。虽不无其他原因，但此实为原因之主要点。如清季之衰，衰在人心颓唐；现在民国之转强，亦强在孙先生之改善人心；以新的各种因缘条件而造成新的民治国家，进而能领导世界，我们每一个人亦复如是。

    众生心力是相续的，不是新起的，也不会断灭的，偶尔变化亦不过是生命的一个阶段。我们若了解人生宇宙原理，则所起一种思想，一种动作，可以改变人生宇宙一切。故勤作善事能令人类众生完善，否则亦能令一切众生堕落。如杀害他人而想利益自己，是违背因果的，实际上还是自害，例如日本之侵略我国，而现在将渐次灭亡了，故知一切都有因果。

    第一、一切须以众生之利益为前题，如此方可造成完美的人生。故在佛法的原则上，须要供献自己所有的，使一切人类进步改善，使一切人类都无侵略争夺之事，乃可达到世界永久和平。尤其现在交通发达，倘若一个地方发生战争，很容易波动到全国或全世界，故若不急求世界永久和平，则今后人生将永远沦在战争的残酷中。再如前次世界战争与此次大战相较，其破坏力量远胜过去，故现在世界永久和平，是迫切需要的。

    第二、现在有一种人完全是为个人的利益着想，他的才智完全作了自私自利的工具，是整个以身家利益为前题的。这种人小而能造成目前资产劳动阶级不平等的社会，大而能造成国际间的优劣，故我们要做到完善的人生，必须互利互惠。因此、要明白这因果法则，把个人的力量献给大众的利益上，而达到自他两利。

    复次、应有尊卑长幼有次序的社会人生，这是第三种人生。第四是要有诚信，使社会能精诚团结，向上发达，由这因缘所生法上的真理去实践实行，合到道德行为理性生活，这是觉悟人生的开始，这就是佛法上说的五戒十善的人生。再进一步，就是大乘菩萨所行的六波罗密行，使一切众生都做到这种人生道德最高尚微妙完善的菩萨行为，方是最完善最美好的人生。

    大乘佛法是为大众谋幸福的。例如车子，人力车只容一人，汽车可容少数人，喻如小乘；若火车则能容大量的人，绝不是为那一个人的，故喻大乘。大乘佛法是绝不为己，而为一切众生谋利益的，要想从人类更进步的去修菩萨六度万行，完成最高人生，改良人类社会，这是佛法指示做人的最高道理。（闻又、澄源合记）（见海刊二十五卷十二期）


12真佛教徒──即俗即真的大乘行者

    真佛教徒──即俗即真的大乘行者（注一）

            ───十三年七月在镇江佛学研究会讲───

    谈佛法诸山长老参学在先，太虚何须立说？即诸大居士皆研究有素，亦不待太虚启言。况佛法甚深，非言语所能及！诸法实相唯佛与佛乃能知之，以实证说亦唯佛与佛乃能了之。且诸法实相，竖说横说，重在亲证；有所说者，皆为方便引导假立法门，如法华三车之喻，不过欲令众生自证实相之境，以斯方便达彼究竟而已，又何能说可说之有哉？惟不能已于言者，盖佛法难得真谛，毫厘有差。千里有别，故不免落于谬解，而于法门自身亦徒然增多障碍；兹提撮一二，尚希诸君展转化导勉归正路！积古相传，大都言佛法清净无为之学，因而自恨为家务、国事、社会等等事务之牵扰，以至不能屏息身心进而学佛。故此辈人心虽向佛，以诸事障碍故反谢不敏。推此类人之心理，大概取于所谓“五蕴皆空”、“四大非有”之二语，执此二语以观佛教，于是办丛林、兴善举、及种种利济众生之事业皆不屑为，更以为学佛者所不当为。复有在家居士，受三皈五戒，世人即目之为佛教徒；彼等所谓佛教徒者，盖即清净无为之代名词也。于是见学佛居士有依然为商、为军、为政治、为教育等事业者，遂群起而讥之，意若既学佛即不应作诸事业。实不知佛法与事业，有不即不离之关系，所谓“佛法世法，非一非异”，但唯学佛者行之，方能促归于善耳。

    中国素研经世济国之道，教化人民几已为儒教之专职，而在儒者亦自以为舍我其谁。职是之故，以佛法为世外高尚之法，学佛者为高尚贞操之士、山林隐逸之流。间有功成告退，隐栖泉石以佛法为消遣；或有学理深造，研究内典以为清谈之资：如此之流，皆为少数研究佛法者，世人亦唯目此为真正之佛教徒。自此之外，兼有以因果祸福浅近之理晓导愚民者。良以因果一道，范围最广，故祈福避祸去苦求乐，亦足以挽回风化，于是以因果报应吉凶祸福之说，深印于中下人民之心，然于佛法真义，不啻云泥之判焉！例如中国寺院林立，老幼男女烧香拜佛者甚伙，考其真能了解佛法意义正信不谬者，则如凤毛麟角。其视庙中所有神像均与菩萨平等，而存一膜拜之观念，逢庙烧香见佛便拜而已：如是界限不明之盲从者，又乌得谓之为佛教徒乎？其所谓真正佛教徒者，亦唯推之高隐山林之僧伽，与夫居家不仕静修之清流而已。以如是之见解深印于一般人民之识田，故凡见谋济世之僧侣与各界宏化之居士，皆诽之为不正，以其兼世务而不依清净无为之旨故也。

    佛教有五乘之法：天乘、人乘，是世间之佛法；声闻、缘觉、菩萨三乘，乃出世间之佛法：此五乘佛法，各具教理行果修证等事。如释迦应化之印度，其人民于衣食住资生之具皆极丰富，故于世间生活之经营异常淡泊，具有高尚思想，轻物质而重精神。居则山峰水涯阿练若处，观人间非圆满究竟，有生老病死等境界之逼迫，感肉体之痛苦不得自在，遂欲超出污秽之浊世而求清净安乐之世界，以从其精神之爽欲。释迦未出世之先，多如是之流，传播此等理论，影向人民之思想颇深。释迦牟尼初成道时，转根本法轮，圆顿直显，开示众生直入佛之知见，其能了悟直入者，唯少数夙具利根者。至于固执邪见迷信之流，依然等于盲聋不了，故次于鹿苑转依本起末法轮。法华云：‘昔于波罗奈，转四谛法轮’，即指此也。因此等凡夫，观人间苦，求生天乐，奉大梵等天而修禅定，盖欲超人世间而生色无色界等天也（如数论外道说人世界有三苦：一、肉体制压苦，二、天时寒暑逼迫苦，三、社会环境交恶苦：能脱此三苦者，即得精神上之妙乐。举其程度最高者曰无色界天，彼等以此即为无上涅槃，以为可以永脱诸苦矣）。故此类众生，虽欲离苦得乐，实则自我未除，苦还仍在乐从何生？以此，福尽仍堕，依然受苦，盖外着色无色等天之乐，内随贪欲之自我所转故也。佛因对封执成迷消极自利者，故方便说小乘法，其教义不过就外道之法升进一筹耳。又因外道虽生天界，依然轮回未出，犹居三界诸有之中，故佛喻以报尽还苦乐非究竟之说。又以因苦求乐，执有我故则有我所，因有我外之非我，非我者即障于我而我终不得其解脱。是以我佛大声极呼：三界无非一大苦聚，我为苦本，以有我故起贪、瞋、痴，造福业、非福业、不动业等，而受苦报、乐报、非苦乐报等，轮回流转无有尽时。欲求解脱，须先背尘合觉而证无我，不唯肉体非我，即精神亦非我，于是得通达众生根本之智慧，而贪、瞋、痴三毒之业得消殒，三界转回之诸苦得灭亡。是为声闻、缘觉之法，如是方能真正了脱分段生死之苦，以其除贪瞋痴之根本苦故。

    以上所言，并非释迦出世之本怀（方便随缘之说法）。然则本怀何在耶？法华云：‘今佛转最妙无上大法轮’，方畅佛之本怀，使一切众生各各授记作佛，于因地中各发菩提心、修菩萨行，方是佛之出世唯一大因缘也。虽然、佛何以不惮烦，不享清净无为之乐而欲度众生成佛，此旨又安在耶？盖以如来佛眼见一切众生本来是佛，故佛成道时曰：奇哉！奇哉！大地众生原具如来德相，但以妄想执着不能证得。是以发大悲心，建大慈愿，欲皆令如佛得大神通，得大安乐。良以一切众生各具如来德性，但因迷谬颠倒，如穷子然，不识衣内有无价宝珠，妄自向外驰求，致为无明障蔽永不得解脱。佛乃苦口婆心，谆谆晓谕，使各各复其初心而得寂静之乐。是故一切众生苟根本无诸邪见，慧业深固一闻即了，便可立证此心本来是佛，岂非快事？然则众生云何弃此平坦大乘之道，而投羊肠小乘之途哉！噫！亦可悲矣！

    中国虽代有高僧名士相继辈出，说法玄妙，理论深幽，然考其平昔修行，不外观轮回苦求脱生死而求自利，无非乘羊鹿等车而出火宅。若真正发菩萨心、乘大白牛车入生死海而度众生者，即求之古德亦犹希焉！类皆口说大乘圆顿之教，身行小乘偏权之行。呜呼！印度佛教大乘不扬，小乘炽盛；流传中国，虽渐有阐大乘教理者，而实行大乘之行者！一若晨光熹微之星斗了了可指也，余皆以小乘自利为天下范。以是沿习成风，一见学佛而兼行利济众生之事业者，便讥笑其为非真正之佛教徒，殊不知此正是大乘即俗即真之妙行也！

    西洋中古时代，崇奉天神教（基督），盛行一时。自科学发明，几难存在。其所谓科学者，不注意道德精神而唯发挥其个人之欲望，以科学利器为爪牙。此种形而下学术，不仅影响于西洋一偶，即中国受其熏染亦颇大。溯自科学昌明，世界之局面为之一变：举凡古代道德文化扫地净尽；著相尚识，纵我制物，只知肉体上受目前之愉快，而不顾精神上受将来之痛苦；置事物自然之道德于不讲，反制服之或摧残之。于是战争发生，杀机遍地，置大陆于扰攘之中，抛人民于水火之内，欧洲一战已足证之矣。然欲挽回此等苦痛之浩劫，舍佛法则无以归。惟希今之学佛者，勿复如昔之少数小乘人，专于清净无为消极自利，必须人人发其大心，誓行大乘，勇往直前入火宅而度众生，百折不回，庶可发扬大乘之精神，畅如来之本怀。惟其初步。尚须阐扬人乘挽救人道。盖近时社会堕落，道德沦亡，四境战争，弱肉强食，人格破产，野心如焚，较之禽兽差别几希！故必就人乘以正人道，建大乘佛教之基础。盖其他宗教，虽亦以人伦道德行化，但非由大悲心、菩提愿之所流出；故欲造究竟者，舍佛法大乘外而欲求其他，则犹求龟毛兔角也。然欲行斯大乘佛法，亦唯立志坚固，依佛功德而修持之，心心念念与十方三宝感应道交，以十方诸佛之所护念故不退不失，得大智慧，离诸恐怖，庶几无上菩提根本坚固，由此发无上悲愿。苟能如是，则其所行无非波罗密行，而成金刚坚固深心；并信善恶业缘果报，奉行五戒十善人伦道德，庶几成就。古德曰：人伦之至，是名圣人。其所谓圣人者，殆佛之初基欤！故其保全人伦道德出于诚意者，又孰非学佛之正行耶？若再与计有计空之外道小乘、及向人间乞怜不知怀内有宝珠之穷子相较，得毋高出恒河沙数不可说之倍乎！

    虽然、诸天耽乐，修罗方瞋，饿鬼沈幽于恶趣，畜生终埋于昏迷，六道之中惟人道易修，而谋世界幸福其责亦唯人类所负。苟能展转劝化，令各各崇敬三宝，奉持五戒十善，检自身心，则刀兵匪祸从何而起？水灾旱灾更不致生。以因地中正，果不纡曲故也。夫然后进而十信、十住而证等觉，层层而上以至于佛，岂难事乎！是故出家者，应以三学持身，宏法济众，自化化他，不起灭定而起诸威仪，不动本际而作度生事业。在家者，亦各就所宜，以佛法省策身心，三业清净，贪瞋不起，痴怨不生。以　是、既无声色货利可贪，亦无五欲尘劳可恋，其欺骗恐诈之行、损他利己之举，更无由生。夫然后佛法之功德普及于大千，六道四生无不受其惠矣！虽然、吾为此言，宿习大乘者将欢喜赞叹，其耽于清净无为小乘外道之流，或以予言为忤也。惟希诸君展转流传，令封执成迷者尽皆悔悟，庶足为谋世界幸福者之一助，太虚尤所望焉！（芝峰、佛影合记）（见海刊五卷九期）（注二）

（注一）　原题“在镇江佛学会演讲”。演说集改题“佛法与世间法”，今改题。
（注二）　海刊署名太虚；庐山学与演说集作庐佛慧记；今依佛教居士林林刊第七期改正。


13生活与生死

    生活与生死

    今在思想较聪慧之佛徒，以本于锡兰岛南方巴利语所谓原始佛教，及西洋人用其比较的科学的进化史眼光，谓大乘佛教及佛的宇宙哲理（阿毗达磨）为后起，纯由佛教流行中与他土宗教哲学交涉后种种时代演进之所成。且三界有情及三十七觉分等，皆为释迦时代印度人一般的流行思想。佛之特点：（一）为否定有“我即梵梵即我”的我体；（二）为由不贪欲乐不着苦行之非乐天非厌世的中道解脱：故唯“解决生死问题”的小乘解脱，为佛陀的根本精神。其论据则（一）征释迦出家修道的动机，在感老病死；（二）征释迦修道成佛的心境，在观十二缘起，故其后转法轮说为四谛，涅槃时演为三十七觉分，结为戒定慧及解脱；又结为当以“法及律”为师，于是原始佛教乃结法为“经藏”，结律为“律藏”（见吕澄印度佛教史略）。故原始佛教的真相，惟在“解脱生死的小乘”，而一切有情皆可成佛的大乘，与小乘大乘同源佛说的源泉，遂为窒塞而无踪迹之可寻。一般洋学者，遂否认佛学为非人生的，为惟是出世的，反身退归于消灭的。佛徒之影响于其说者，乃不得不别求“解决生活问题”于他处，而惟以佛道为“解决生死问题”之一法，违害佛徒正法，莫此为甚。吾既直印正等觉于佛心，出为人天眼目，于此盖不能不为前佛后佛三世诸佛一雪其诬也。

    言有层次：今请先以“释尊出家动机”及“成正等觉时心境”征之。释尊出家动机有二：一如前说；其二则佛本行经云：‘太子出游，观诸耕人赤体辛勤，被日炙背，尘土坌身，喘呷汗流。牛縻犁端。时时捶掣，犁研领，鞅绳勒咽，血出下流，伤破皮肉。犁场土拨之下，皆有虫出，犁过后诸鸟雀竞飞，吞啄取食。太子见已，生大忧愁，思念诸生活等有如是事。语诸左右：“悉各远难，我欲私行”。即行到一阎浮树下，于青草上跏趺而坐，谛心思惟，便入禅定’。应知释迦出家修道，此为第一动机。夫宇宙生生不已，而不与圣人同忧患者，为其盲目的生生而不顾生生相残，且各以残他生而生自，亦以残他生而苟全自之生活也，如何可以“不相残杀死害而咸得各全其生活”？此非生活之大问题耶？为解决此生活问题而修道，即为大乘以大悲心为动机而修道。后此以更见“老病死”而决心舍家修道者，夫亦曰不残他生而生自以自生活，使其生活若能藉残害他生而永久健康繁荣，犹有可言也。今诸有生者，藉残他生而苟延旦夕，旋不免于老病而死，则其为可悲痛更何如耶？于是乃毅然决然，而暂舍家国等以残他为生活的生活，期求得一可以不残害他生而生活之道，再来为之救济。故释迦出家修道之二种动机，乃纯为解决生生相杀以生的生活，如何可转为不相残以生的生活之大乘大悲心所激发，而求无上遍正觉以为之解决也。换言之，即但有无际无尽的浩浩生活问题之须解决，而别无生死问题之须解决，然生死问题亦随之而解决，不过为解决生活问题上之历程而已。

    再征之释尊成正等觉时之心境。试为观十二缘起所观因缘及果，则为苦集，然所观不离能观，若一究其能观方面，则其历程及所终极，则为依修道动机的大悲心（同情心）为出发，经历心受身法的观察，止恶行善的正勤定慧及信等之努力，经历长时间精进，转变增盛（因位）。达其终极，乃在所观边一切扰害黑业的苦灭，而为本来寂静究竟安稳之涅槃。在能观边，即为一切光明美善之菩提，及充遍一切有情的大悲愿，与无量数的巧妙功用（果位）。涅槃曰断德，菩提曰智德，悲用曰恩德，总曰法身，亦曰法界、如来藏等。智短者闻其语所观之苦集，自求解脱，智深者，亦闻其语能观智所由致及其终极之成就。随智深浅，各录其所闻，于是有阿含等所记、及华严等所记。夫同一太阳也，或观为如方尺盂之一光轮，绕地而行；或观为地球等八大行星所环绕之恒星。同一十二缘起论亦然，或录为所谓原始佛教之小乘经；或录为重重因行果证之华严等大乘经。以世尊正等觉时，观十二缘起，故谓大乘经非原始佛教，然则其亦以为太阳故，非地球等所环绕之恒星耶？

    由此可知释尊成等正觉之所解决者，为生活问题而非生死问题。盖生老病死等本不成问题，生活问题解决，则死等问题自解决也。何者？老病死等之成问题，由于未悟宇宙人生之真相，残害他生而得生活，极大艰苦而终莫保，凭此私意，乃成为问题而须解决。今见宇宙人生真相，本来寂静，究竟安稳，遂灭除此“杀他生自”的私意，而成无始无终无边无中的光明美善的生活，相利益而不相损害，浩浩无际，悠悠无尽。故生活问题之解决，即更无老病死之问题也。换言之，即俗间之所谓解决生活问题，不过藉残害他生而苟求自身或同族同类之暂时生活。而在佛法，则本末兼尽，既有全宇宙生类不相残害，而当相益资益之圆满解决；复为在未达圆满解决之境地者，各于同情心所能及之不残害他生范围内，开出种种正命生活之方法，俾可渐由进化而至圆满，故但应以俗法为生活问题不澈底之解决，佛法为生活问题澈底之解决，不应以俗法为解决生活问题，佛法为解决生死问题也。

    佛法为解决生活问题之法，且为全宇宙生活问题澈底之解决法，故释尊于成等正觉之后，还到以争杀各求其生的人间生活中，教以随宜改良，革新进化。以趋圆满的种种生活方法，汲汲为利众的生活，勤勇精进，终不休息。集其一生的行事与言训曰法与律，暂于能及范围内之种种正命生活方式，即道德之律也。渐由进化而达圆满之生活方法，即经论之法也。由此可知佛陀及佛陀之真正修学者，皆为人生的、进化的、体现人生真相的；而其解决宇宙人生大生活问题之公式，则为既无自而非他，即生他而活自，除损他之两害，行益他之两利，于是有人生之安乐，于是成宇宙之美善。使佛陀不为人生宇宙之生活安善问题而但为个人生死之解脱，则其成等正觉而得涅槃，应同死灭而无生活，何以乃在生活界中，有和合众的美善生活彰彰在人世耶？由此应知佛法以大乘为主，小乘为从属。佛法之解决问题，亦以生活为主；生死为从属。大乘佛法无他。要言之。则“大悲大智以护群生”而已。宇宙之生生不已，而相残以为生者，以蔽于各私其生之私意，而不见缘起无自性的生活真相也。若能以照见缘起无自性的生生真相之慧剑，挥去各私其生以相残之私意，乃达护生之目的而获安全之生活；故曰：‘护生须是杀，杀尽乃安生’。生安则常活无死，故老病死亦解决矣。（见海刊九卷三期）


14人生

    人生

            ───十四年七月在庐山讲───
    今天且提出“人生”两个字的名义来谈谈。

    “人”是什么？怎样叫“生”？这是两个问题。世俗对于人生的解说，往往以为人生几十年光阴就是人生的安立，把人生概指为“人之一生”、“人的生命”或“人的生活”而已。今谓人生应该要分析来讲。

    第一、“人”是什么？即是人的一名所名的那个人究竟是怎样？依照中国的人字，是象形的，所以首先可云人是个有形体的。但有形体仅足区别无形体的虚空而已，其余如动植矿物等都是有形体的，又如何从有形体的物中显出这所名的人呢？于是从形体上显然不同的一点，则可曰人是“自然主义的宇宙下那个渺小的两手动物”──胡适之语──。然此不过在动物中加有两手的符号罢了，其余就作用而言，亦可曰人是能用火或用铁器的动物，或曰人是能有言语文字的动物，此亦皆就其一种作用为符号，便于指别曰人而已。其实有此诸作用未必为人──若鸟亦能言语等──，离此等作用亦未尝不为人也。然大致先认人为动物的一类，以为人类所表显出来的常性就在作用活动，那末、诸动物若象马等皆有活动作用，难道象马等也可以叫他做人么？想大家要齐声说是不对罢！于是有谓人是有形物故非虚空，人又是有形体有生机物故非土石，人又是有形体有生机有活动作用的动物故非草木，人又是有能群的政治及理性的道德者故非禽兽。讲到能群的政治与理性的道德，可谓能在动物中崭然显出人的不共性了。故曰：‘天地之性人为贵’。又曰‘人为万物灵长’。古来讲做一个人要有理性的道德，即现在所讲做人要有人格，就是从理性中发挥道德以完成人格的人。这种人格是尊重的，是异于禽兽的。此内具的理性道德发现于人伦的群众，即为礼法政治等。然后以儒家所说的“仁”。最足表明人之性德，故孟子说：‘仁者，人也’。子思说：‘人者，仁也’。孔子也说：‘克己复礼为仁’。此仁乃指人之性德。亦指为君子或成人的意思，如孔子说：‘君子而不仁者有矣，未有小人而仁者也’。这样观察，古来贤哲很注重有性德人格的人，所以人是应保持仁之理性道德，乃能永久不失去人之所以为人的德性。不然，不但不能养成为有德性的仁人，而人与人就不免发生种种冲突种种残害不仁的事来。放眼一观，现世界人类的悲惨现象，即由未有完成人格的仁人，没有成人，所以不能尽行人道。

    以上所讲，虽可略明人名所名的人之大较，但佛法中则又言人者忍也，言人世上如此的苦乃这些人偏能忍受得住。此之忍字，有讥其不知厌离苦求出苦的意思，这是三乘共教的意思。若大乘胜义，则亦可云是菩萨难忍能忍难行能行的能基为坚忍精进之德。

    但是佛法对于人的看法，人祇是十八界、十二处、五蕴、六大等缘法的和合相，若是离去十八界、十二处、五蕴、六大等缘的和合，其实无人可得。从这种五蕴等和合相而假说为一个人，而五蕴等又是刹那生灭的，故人又是相续──生灭──的假相。人名所名的人，祗是和合及相续的假相，故金刚经说：‘无人相’，是表明人本无实，不过为诸法和合及相续的假相而已。既然为和合及相续的假相，则本无固定的实人可知，故“人假无人”。

    第二、怎样叫“生”？生的定义，本以对灭，灭是灭去，生是生起，从无而有是谓之生，从有至无是谓之灭，这一点是通常人所共知的。但普通还有一种解说，生与死对，以死对生，分明是一种生活、生长的意思。生活的生，是能相续增长有变化的。凡生之后不即死灭，有住及异，生、住、异、灭、谓之四相，言生至灭的中间必经过存在的住，至少也要经过变化的异而后方灭。生死的生，合生、住、异曰生，异灭曰死，故与生灭的生不同。讲从无至有的生，必有能生所生乃成立生义。若无能生即无所谓所生，即不能说有“从无至有”的生。但说何为所生者的能生呢？若说从自生，既未生云何有自？若说从他生，但此间所说的他须与自相对，当未有自的时候云何有他？他既不有，云何能生？若说自他共生，但当在未生的时候无自故无他。云何有自他共可言共生？若说无能生而有生，则虚空何不然生人？自生、他生、共生、无因生皆不得说有生，故祗得说“缘生”，从众缘和合而生。然缘生之本生空，以实无能生、所生之可分划。假说此法为所生，而观此法实唯众缘；假说众缘为能生，而观众缘全即此法。且众缘与此法同为众缘所生法，而此法与众缘亦同为能生的众缘，摄入重重，交遍无尽，故“生空无生”。

    照以上看起来，“人生”的意义大概可以明白了，略举于左以当结论。

    一、“人”是什么？是五蕴和合及相续的假相──故人假无人。

    二、怎样叫“生”？是众缘交遍且互融的空性──故生空无生。

    三、怎样做“人”？尊重仁及坚忍精进的人格，启发此人人本具的性德，做成一个能仁能坚忍精进的“仁人”。

    四、“人生”为什么？造成人人能仁能坚忍精进的人格，去实证“人假无人”、“生空无生”的人生真相，同登正觉。（大醒记）（见海刊六卷九期）


15人生佛学的说明

    人生佛学的说明

            ───十七年夏在上海俭德储蓄会讲稿───

      一　佛学之名义
      二　佛学之二大原则
      三　佛学之历史迁变
      四　现代之人世与中国
      五　人生佛学之大旨
      （附）　崔参笔记

    一　佛学之名义
    对于宇宙万有之真相（或法界诸法之实相），成功最究竟最圆满之知觉者（或无上正遍觉者），谓之佛陀。由此先觉之佛陀，对于我们人类及其余一切含生有情等类之后觉未知者，用言音形仪开发显示其所觉知之“宇宙万有真相”，并导令解悟修入而同得成佛之种种理法、行律，谓之佛学。

    二　佛学之二大原则
    佛学、由佛陀圆觉之真理与群生各别之时机所构成，故佛学有二大原则：一曰契真理，二曰协时机。非契真理则失佛学之体，非协时机则失佛学之用。真理即佛陀所究竟圆满觉知之“宇宙万有真相”，时机乃一方域、一时代、一生类、一民族各别之心习或思想文化。必协时机而有佛陀之现身说法，故曰“佛陀以世界有情为依”；又曰“佛陀有依他心，无自依心”。

    三　佛学之历史迁变
    现行今此地球人类间之佛学，乃发源于二千余年前现身印度之释迦牟尼佛者。当时印度民族之文化思想，则承袭或反动于婆罗门教之“各求个人解脱”之心习也。虽不无文殊、弥勒、维摩、善财等少数大乘之士，能领受探求佛陀圆觉之真理，而一般束于民族心习者，则格格不入。佛陀以之只能依外道之有我个人解脱，而易之以小乘之无我个人解脱，使真能得到个人之解脱（涅槃）。佛示寂后，虽文殊、弥勒等所闻大乘法，亦同结集传持，而形成为教团以住持当时之佛教者，则为小乘众。历四五百年，以小乘诸部分裂，传大乘思想者乃乘隙兴起。历五六百年，性、相代兴；后至密宗盛行，始渐成大乘教团，而印度之佛教即衰亡矣。佛教之来中国，以先有轨范人生之儒教，与祭天、祀鬼、求神仙之道教。故承受发挥者虽在大乘思想，然以人生社会已为儒化所专有，故佛法应乎少数儒道之玄学者，则为禅宗与天台、贤首，游方之外；应乎一般民众之习俗者，则由净土、密宗而流为专度亡灵及鬼神祸福之迷信。随俗之习，而真正之佛法未能成中国之人群化也。且反受中国宗法社会、家族制度之影响，而将原来六和僧众之僧团，亦化成变态之家族制。观此印、中佛史之沿革，可知大乘佛学在印度与中国，皆未尝成立教团及成为民众化矣。

    四　现代之人世与中国
    现代的人间之思想生活，虽各民族各有其特殊之处，然以世界交通之故，已成为普遍之世界文化者，则为三事：一、现实的人生化，二、证据的科学化，三、组织的群众化。今为中国民族之文化中心者，则为三民主义之文化。此三民主义文化，则纵承国族五千年文化之精华，而横吸现代普遍世界之文化，经过选择改革以构成者也；而尤以现代普遍的世界文化为要素。观此、可知施设现代协契时机之佛学，当何从矣。

    五　人生佛学之大旨
    佛法虽普为一切有情类，而以适应现代之文化故，当以“人类”为中心而施设契时机之佛学；佛法虽无间生死存亡，而以适应现代之现实的人生化故；当以“求人类生存发达”为中心而施设契时机之佛学，是为人生佛学之第一义。佛法虽亦容无我的个人解脱之小乘佛学，今以适应现代人生之组织的群众化故，当以大悲大智普为群众之大乘法为中心而施设契时机之佛学，是为人生佛学之第二义。大乘佛法，虽为令一切有情普皆成佛之究竟圆满法，然大乘法有圆渐、圆顿之别，今以适应重征验、重秩序、重证据之现代科学化故，当以圆渐的大乘法为中心而施设契时机之佛学，是为人生佛学之第三义。故“人生佛学”者，当暂置“天”、“鬼”等于不论。且从“人生”求其完成以至于发达为超人生、超超人生，洗除一切近于“天教”、“鬼教”等迷信；依现代的人生化、群众化、科学化为基，于此基础上建设趋向无上正遍觉之圆渐的大乘佛学。其道、当先从大乘经论研求得正确之圆解，发菩提心，学菩萨行。先修习大乘十信位菩萨之善根，获得初步之证验，完成人生，成为孔丘、王守仁一般之人圣，然后再渐趋入于十住、十行、十回向、四加行、十地等三无数劫之长劫修证，由超人、超超人以至于佛。而其建立，则当有专以修学及宣传与办理于佛学为职业之僧团，及普收全民众之学会，使皆成为大乘的组织化与纪律化，涤除旧染，湛发新光。（见海刊九卷六期）

    （附）　崔参笔记（注一）
    此行由印赴欧，有两目的：一以锡兰、缅甸人士思发起“释迦教会议”，而印度亦来缄邀请，故欲赴印发起此会议。一、“人生佛学”，为佛学上之一题，而此题所讨论者，最为今世人士所要求，宜特别提倡；因思赴欧一行，藉察此部分佛学真理是否的确契机焉。

    甲、佛学之名义　　“佛”，旧译“佛图”，从Buddha一字译音，其义训则为觉者；觉者犹言学者，谓有觉悟之人也。然此所谓觉，非寻常一部分的觉，乃普遍的、正确的觉也，谓之“正遍觉”。正遍觉者，其觉最遍、最正、最高、无上，故又称“无上觉”。合言之，为“无上正遍觉”。佛典之“诸法实相”，即普通所谓“宇宙万有真相”。佛学与通常科学、哲学不同：科学家以五官感觉为工具，根据其所得之经验而归纳之，其所得结论为种种之学问，此种学问恒确而不遍，属部份的。至哲学家，则以一种假设为根据而论宇宙事物，其结论为普遍的，然恒患不确。盖确而遍，惟佛学为能；而又有超常之觉者，所谓“无上正遍觉”，彼于事事物物万有之相，皆能体妙入微，人得此觉即为无上正遍觉者，即“佛图”也。然万有皆有真相，相亦皆有变迁，处处变迁、时时变迁，而在佛识大有之中，其变其住、其有其无、其实其虚，自佛察之皆是真相，此之察觉谓之“无上正遍觉”。夫一切学问必有对相，必承认此对相为真，而后结论可以成立。宇宙万物无不有真相，惟微察之乃能认识，乃能无上遍觉，释迦即能得此觉者也。然则佛学非科学之确定一物一事而不移，亦非其他哲学之超人生而恒不切实际者也。佛学以为一切真相，皆在寻常万有之中、日用事物之内，故无上正遍觉非惟佛能得之，人皆能得之；非惟人能得之，一切有情生物尽能得之。人能觉悟宇宙万有之真相，即能最高无上，即能成佛，此佛教之所以异于群教者也。彼佛以其无上正遍觉觉乎宇宙万有，谈佛学者即从而导人将何以若是，将何以成佛？他教未有能令尽人为耶稣、为谟罕默德者，而佛学独令尽人而佛之；以是成教。佛教者，教人以无上正遍觉，觉万有真相者也。一部份之哲学、科学，据数理、论理，谈宇宙之相，如天空无垠，地球造成无限亿载，此固理可推断而不可见闻。佛教于寻常万有之内推论大理，自匹夫匹妇皆获觉之。佛与人人同，与今世之人同，唯佛已得此觉悟，详明其所以得觉之轨，令人循轨而皆得之，盖可以验诸行非徒载诸言而已也。故佛教有二部份：一、佛以无上正遍觉觉察万有真相；一、佛更详此所以察悟之法以教人：一则谈理、一则实验也。

    乙、佛学的两大原则　　佛教之目的，为导人以“无上正遍觉”觉“万有真相”，即述释迦已履之成法，非凭空撰作者也，又非释迦以理想推论比照者也。若此教为释迦个人的，则释迦自己已成就而获正果，正不必更设此种学问；其所以创立此教者，盖欲觉夫世间欲觉而未觉之人。故佛教、为佛之所以自觉与佛之所以觉人，由此两方之关系以构成者。学问固必先经先觉之提倡，而其施教亦必顾及学之者之境地若何，其必易入而后易行，由是佛教之两大原则生焉。原则维何？“合真理”、“契时机”是也。真理者，万有之实相，而佛学之成立，在察兹相，故不可不相合。契时机者，今语所谓“合世界潮流，符群众心理”也。佛教目的在觉人，故被觉者之心理与环境，不可不注意也。抑徒合时机，则近投机事业；徒切真理不问世界潮流，则真理至高宜若登天，然欲令常人骤觉之不可也，故兼及之尤为急务。喻若造铁道于京沪间，以数理言，令成直线最省最短，然计及交通，则必委曲转折，弯无锡、贴常州、临镇江以达南京，站站令人止之，令人登之，终至南京而后已。佛教亦然，须委曲周折，贴受者心理，令随程度之差而受教，随其差而造就。至一站即得一站结果，站站落实；而抵达正遍之觉，乃为最后目的。其抵南京，登真理境也；其委曲周折委随城镇者，契时机也。求人人能成佛觉，故须契时机，而时机与世代地方殊异，故佛教有历史之变迁。

    丙、佛教历史的变迁

    丁、现代之人世与中国　　交通阻塞之时，思想为国家的、民族的，交通既辟，思想互相流通、互相传播，成世界化、普遍化。昔之宗教，皆以一理想之超人神物为教本，或以古帝王贤圣为标准而有所谓圣道王道者，今则降一切神圣于吾人之身，非超物之思想而为人本之思想。所谓人本主义者，言吾人生命之存在，就其生活上言之，即谓之神、即谓之圣。以人生为起点，以生存为准则，一切学术思想、社会行为因之成就也。生存无限进变，自中山先生所谓民生进以至人类生存，以至一切众生之生存，至于超生存，至于妙微，皆以人生为起点：所以今世思想，曰“人生的”是也。又今世之人类生活观，亦非昔比，今世为群众的、组织的而非个体的。从前、自己作自己之行为，发明自己之道理；今世之思想行为，则非扩大言之与社会群众息息相关弗可，故曰今世之潮流为“群众的”是也。又今世之科学，皆取五官之感觉的可见可闻信而有征者为根据，推论发明，步步研究累积而成，感觉之所不到者弗确，非经积累而成者不真，惟真确的、步骤的于是乎取，故今世之潮流，曰“科学的”是也。然则欲顺今世之潮流而契时机以行教，则其必含“人生的”、“群众的”与“科学的”意味矣。故居今而欲契时机以行真理，造成现代之佛学者，则佛学中之人生的佛学最宜。戊、人生佛学之大旨　　论人生的佛学，所以冀培养现代之人生，发展现代之人生，至于超人、至于微妙、至于无穷。夫佛本所觉悟众生者也，动植万有无不有生，然其精义可取归之人；而能谭佛说、能听佛说者唯人，故虽专为人说亦无不可也。按佛说，穷全人生之生存，故既及吾人之生存，亦及吾人之物故；而言佛者不能及自己个人之物故，则于大生存之中取吾个人有始有终之一段生活为发端，即以是推论全人之生存。故现代人生，可以推全人生存；人之生存，可以推之万物生存。佛教以现代人生为起点，此合于今世之潮流者一也。发展人生至于正遍觉，至于超超人，为大乘之本而契时机必经之途。佛非为消灭人生而为发展人生，盖为积极非消极者也。小乘欲解脱个人，大乘欲超度众生，故大乘为“群众的”，此合于今世之潮流者二也。佛教教人修行，最先达到完全之人格，然后发展至于超人，至于超超人，至于微妙，至于无穷境：故人而上有菩萨焉，有诸多菩萨焉而后成佛。夫以步骤的发展，合于科学之有次序性也。修行一步即成果一步，步步成绩，显著可观，此合于科学之有真确性也。是人生的佛学，亦为“科学的”，此合于今世之潮流者三也。

    故人生的佛学者，以现代人生为起点，以发展生存至于微妙，导人至于正觉为目的，为“人生的”、“群众的”而又“科学的”者也。今兹所言，特具梗概，详其深造，实有赖于诸君！（见太虚丛书哲学）

（注一）　此记原题为“人生的佛学”与大师讲稿，互有详略，因附此以资参考。第三节“佛教历史的变迁”，无甚出入因略之。


16人生佛教开题

    人生佛教开题

            ───三十三年秋在世苑汉藏教理院讲───

    一、人生佛教之意趣　佛法是佛所证的一切法实相，及众生可以由之证到诸法实相的方法。同时，在佛亲证的方面为证法，就佛对众生说的方面为教法；前者是契理的，后者亦兼契机的，这是佛法大概的性质。

    佛以所证的法应机宣说，佛在世时佛为法本，一切皆依佛说；佛灭度后，佛弟子结集佛法而流传于世，始有佛教。初为迦叶阿难等综合整理为阿含经，古译为“法归”，即一切佛法的汇归。后经几百年流分为各种部派，至五六百年间部派相争，不能见佛法的真相，于是龙树起而破斥，抉择各派，以般若义造大智度论、中论等，为第二次之综合整理。自后学人又以不得其中真义而起纷争，至八九百年无著菩萨又以瑜伽论等为第三次之综合整理。此为印度佛法流传之情形。然此后大小乘之纷争，仍日盛不已，因再无综合之研究及全面之整理者，故渐由纷争而至于灭亡。至佛法流传之地，则锡兰有佛音之综合整理，中国有天台智者、贤首法藏等之综合整理，西藏则有着菩提道次第论之宗喀巴为之综合整理，此皆一方根据佛法真理，一方适应时代机宜，以综合整理而能昌行一方域者也。时至今日，则须依于全般佛陀真理而适应全世界人类时机，更抉择以前各时域佛法中之精要，综合而整理之，故有“人生佛教”之集说。学佛法的人，读尽千经万论，若不深解人生佛教，也等于“买椟还珠”！

    二　何谓人生　“人生”一词，消极方面为针对向来佛法之流弊，人生亦可说“生人”。向来之佛法，可分为“死的佛教”与“鬼的佛教”。向来学佛法的，以为只要死的时候死得好，同时也要死了之后好，这并非佛法的真义，不过是流布上的一种演变罢了。还有说：佛法重在离开人世的精神；但死后不灭的精神，具体的说即为灵魂，更具体的说，则为神鬼。由此，有些信佛者竟希望死后要做个享福的鬼，如上海某居士说“学佛法先要明鬼”，故即为鬼本位论。然吾人以为若要死得好，只要生得好；若要作好鬼，只要作好人，所以与其重“死鬼”，不如重“人生”。何以言之？因为人和鬼，都是众生，至于死，特为生之变化耳。我们现在是众生中之人，即应依人生去作，去了解；了解此生，作好此人，而了死了鬼亦自在其中，此所以对向来死鬼的佛教而讲人生的佛教也。此似与孔子所谓‘未知生焉知死。未知人焉知鬼’之义相混，然此犹是消极的方面，还有积极方面的意义，就不限于儒家所讲的了。因为我们要把人生扩大起来，人只是众生之一类，在人言人，即以代表众生；因为现在居于人类，故今切近一点来讲人，亦即是讲一切众生。而一切众生，有惑业流转的六道凡夫，有了脱生死证得涅槃的二乘圣人，也有觉悟向上而不退转的菩萨，还有福智圆满的佛陀；故人即众生──轮回六道的为苦缚众生，二乘为超苦众生，菩萨为觉悟众生，佛陀为究竟众生。所以这里所说的人，回不同儒家狭义之人。生者，所谓生之缘起，生之变易，生之转化等，皆包括于佛法之“生”义中。讲到生之缘起，即缘起而有生，是即生而无生之因缘本空义，更有无生而生之妙生义，则断非儒家之生义所能及也。由此说来，所谓死，实即生之一部分；我们要能了生，才能了死。相反的，若只了死，非唯不能了生，而且也不能了死。所以，基于上述之消极意义，既可革除向来佛教之弊习，改善现实人生；而由扩大之积极意义，尤能由人生以通达一切众生法界，缘生无生、无生妙生之真义，此为据理发挥应机宣扬之人生佛教真义，学佛法者先应对此有正确认识。

    三、人生佛教之目的及其效果　就依佛法发心预期说，即为目的；就修行成功说，即为效果。此其效果，可略分为四：一、人生改善：一般佛经皆说到此义，即人民五戒之行，轮王十善之化。改善人间，即是目的；人生改善成功，即是效果。二、后世增胜：依业果流转而修行者，每希望后世增胜，即希望将来比现在之人作得好。过去有句话：“山中无衲子，朝中无宰相”，此为基于后世增胜为目的之修道观，信佛人多是如此。唯此并不限于人间，乃可由人增进而至于欲色无色等天。三、生死解脱：此因看到后世增胜仍不免于三界轮回，若不修到生死澈底之解脱，终必流转；依于此种目的所获得之效果，即为罗汉。四、法界圆明：此为大乘特有者，二乘圣者虽了生死，然有所知障，不知一切法实相；纵略知法空，亦不究竟，故于一切法不能圆满通达而仍有障碍。此即二乘未得法界圆明之缺点，亦即菩萨成佛之特点也。法界，即一切法；圆明，即离了所知障所成之智。此智即一切种智。或无上菩提，或妙觉佛果。复次、法界者，即是法华所谓“唯佛与佛乃能究尽诸法实相”；圆明者，亦即所谓“佛之知见”。如是大乘以通达法界为目的而圆满明证后，即为大乘特有之效果。

    这四种，大概言之，通常五乘中之人乘，即此中第一人生改善；天乘即通第二后世增胜；至于二乘，则综合前二加上生死解脱之第三种；大乘又可综合前三而加上第四法界圆明。不过中国向来所重。大概为偏重于此中第二及第三，即浅近的求后世胜进，高尚的求生死解脱。向来佛法缘此以为目的，则更于修道之方便法门，综合之而有如净土宗密宗等，此为向来流传之佛法也。

    然今之所讲人生佛教，为对治向来偏重于如上二者，故特重于人生改善而直接法界圆明。换言之，今之人生佛教。侧重于人生之改善，特出者即能依之发菩提心而趣于大乘之佛果，即于此上，消极的则对治佛法向来之流弊；积极的则依人生之改善而发菩提心。行菩萨道。此中自亦含摄后世胜进与生死解脱，故第二第三，亦即融摄其中。故人生佛教云者，即为综合全部佛法而适应时机之佛教也。（弘悲记）（见海刊二十六卷第一期）


17人生佛教与层创进化论

    人生佛教与层创进化论

            ──三十三年秋在汉藏教理院讲──

      一　人生佛教之层系
        甲　无始终无边中之宇宙事变
        乙　事变中之有情众生业果相续
        丙　有情业果相续流转中之人生
        丁　有情流转中继善成性之人生
        戊　人生向上胜进中之超人
        己　人生向上进化至不退转地菩萨
        庚　无始终无边中之宇宙完美人生（佛）
      二　人生佛教层系与层创进化论之比较

    一　人生佛教之层系

    第一图的七个横线，是表示人生佛教的七个层系。这种次第含有高度和广度的意义；高度者，是以其理性的高低浅深而言，亦可说为深度。广度即以其范围而言，亦即是示其量的大小。今逐层分说于下：

    甲　无始终无边中之宇宙事变
    说宇宙事变，即是说宇宙万有的一切法，时间空间即事变分位，宇宙即包括一切法，并是有变化有生灭的事事物物。一切有生灭变化的法，即是无常诸行，诸行是指一切有为法，因其有生住异灭的变化，故说是“行”，无常是说一切有为法的时刻在变化，在时间上找不到它的起始和终止，在空间里寻不着它的中间和边际。若更进而放宽说，亦是无我的一切法，并将无为法包括在其中了。故无始终无边中的宇宙事变，括尽了有为无为一切法。换些名辞，也可说为缘起性空法，唯识性相法，华严的五重法界，法华的三千性相，其范围至为广阔，故初层的线也最长。

    乙　事变中之有情众生业果相续
    在无常诸行和无我诸法的尽一切法宇宙事变中，特提出有情世间来说，这层是以有情众生为中心，以有机的生命为重点，在有情上建立一切，其层度比初层稍微狭小。这两层若以天台学家所说的“百界千如的三千性相”来说，第一层的宇宙事变，可总包括三千性相。三千性相即是国土一千，众生一千，五蕴等法一千，总名叫作三千性相。性相等百界千如即是诸法实相，这种境界唯佛与佛乃能究竟。第二层注重有情世间，特说众生一千性相也。但有情亦不能离开依报国土的器世间和有情所依的五蕴等，不过此阶段特以有情作中心罢了。细究这有情的生命相续，是由造业感果转展不已，故有情的生死流转相续不息也。由前世造业感今生之果报，此生造业又招来生受果，故有情流转三界出没四生，皆是三世业果相继。在教理上特显示者，为十二有支缘起，说有情的生死流转因果。由此广推及一切法的缘起亦不出此十二有支。有情的各个报身，是由各人的自业所感，依报的器界国土，亦是诸多有情的共业所招，有成住坏空的生灭相续。五蕴等一切法，是自共业果相续，又即五蕴等的积聚；试分析有情的本身，皆是五蕴法等的组合体。此层因以有情为中心，故线稍短，以示量之较狭。

    丙　有情业果相续流转中之人生
    在有情业果相续中，特提出人生来说；在有情界里人类算是最灵的了，由有情各自造业感受别报的身根，由共同造业感受总报的世界国土。而人类创造力特强，此层特注重人生。在有情流转中来看人生，下层有三恶趣，上有天趣，中间是人的地位，好像一切为人生设施的，而人生的力量不可思议，成凡成圣皆是人所自作。故佛陀现身人间，说法度生，由人成佛。能够听闻佛法受持学修者，亦是人类，此层以人为中心去看一切众生之业果相续流转生死，特别讲明人生因果，故比上一层更为狭小。

    丁　有情流转中继善成性之人生
    在易经里有两句嘉言是：“继之者善，成之者性”；是说明人生以继善成性为最善最美的标准，这种学说在纷纭繁变的人界中，推为至当的格言，在讲世间法的学说里也算是最完满的哲学了。这两句话以佛法来说，可证明有情之业果相续中，人生是善业所感，造人的业因，受人的果报，人生的业因即由各人所行之五戒十善等业行，此业行是善的，故感人生之善的果。故中国的儒家说人性是善的，将此善性继续而扩大，成贤成圣皆由此也。孟子说：“人异于禽兽者几希”？二者的距离、相差不远、看能否继善于此“几希”中扩充之。以完成人性建立完满的人格，故继之者善而成之者性也。于人生中最重要者是善，须假继善之功，成完满善性的人生，即是依继善成性之行为，作五戒十善之行，以此善的人生因果律，成人性完全之善性。此层成立人生果报，继续修善，完全以人为中心，其他一切环境，全以人的用功致力而达其美善。这种道理是儒家的特长，而佛教向来将此忽略了。尤其是中国佛法，因儒家已有详细的发挥，以为佛法不须重视。今讲人生佛教特将此点提出来，依人的果报修人的业行，使相续不失人身，作进修的基础，故其宽度较上下度为最狭，此为人生的枢纽，成凡作佛以此为转捩点，而人生佛教之重心亦在此。故此层最为重要。

    戊　人生向上胜进中之超人
    这里的超人包括天界天神，但不用天神的名目者，以此层比“天”界天“神”的范围宽广，只要超出人类以上的都是。此可包括三界诸天和三乘初发心的修行者，若二乘人还没有得到极果的时候，仍不出于人类和欲色界天，而大乘菩萨行也在人天中成就，故此超人的包括很宽；由人修行增进至超人的胜行，或是三界里的天神，或是出世的二乘贤圣，大乘的菩萨行，皆从人成。这是人中的向上前进者，故此层量度又稍放宽。

    己　人生向上进化至不退转地菩萨
    由胜进中的超人，修大乘行达到不退转的地位，是为二乘圣者的极果，以菩萨圣位亦可包括二乘圣者；大乘圣者所修菩萨行，教化一切众生，为利生故，遍入三界五趣，除佛的法界外，其余的九法界的众生皆是菩萨行化领域；居于九法界之最上位，与第十之佛法界相近了。

    庚　无始终无边中之宇宙完美人生──佛
    这层与初层一样宽，但与初层不同，这是佛陀证到的无上正等正觉的最高境界，一切法的范围有多大而佛的智境亦有多大，穷尽一切法的边际，就是佛的智慧法身边际。此层最宽广，中间人之一层，因属人生佛教所特提出讨论之点，是为适应今世界人类之需要，作为人的立足点，但非是人生究竟的目的，而究竟的目的是在成佛。这是佛教特有的趋向，与儒家不同；儒于这七层中，前三系和后三系都顾不及，即所谓“六合之外，存而不论”。是仅顾到人事，人间之外的事，存而不论也。故中间这一层最狭，特示明儒家的道理仅说到人间，其没有佛法的广度，尤其没有佛法的高度深度。故居人间而人所依止的一切法，一切众生，不能深切明彻。其超人之三界天人，三乘之圣者，菩萨境界，及究竟之佛境界，皆未之闻也。故佛教与儒教不同，而向来儒家每谓佛法厌世忽略人生，今则特提倡此人生佛教，注重人生的因果业报，继善成性达佛之极果。一面又指明儒家的道理不及佛法的宏广高深也。

    二　人生佛教层系与层创进化论之比观

    层创进化论，是英人穆耿亚历山逗所发明的，是英国新近的一派哲学，其理论是综合现代科学的成果及各派哲学和宗教哲学的所长而成的，为很有层次系统的新哲学。有人说我的人生佛教的层系与亚氏的层创进化论的层系相仿，其实不然，他的次第是塔模式的上小下大，我的这个次第是上下大而中间小，不惟是形式的不同，尤其是内容更判若云泥。他的最底一层的基础，是以无限或有限的时间和空间建立的，似乎更与人生佛教的第一层的“无始终无边中”宇宙的意思相同，但我说的是包括一切“宇宙事变”的现实法，他只是一个空洞的时空的虚架子。他的第二层是物质，亦只是时空中的单纯物质，这与佛法所说的色法相同，色法即是有质碍有变化的物质，在空洞的时空里。有物质的存在，是更加一重意义了。他的第三层是比较时空物质再增进一步，成为有机的生命物，生物与物质的不同，是有生命连绵的状态，生殖死限等生机的特性了。其第四层为有心理活动的动物，前之生物包括一切动植物，此则唯指有生命有心理现象的东西。其第五层是理性，为在一切动物中特具理智性能的人，是动物中最灵明优秀的人了。人是有最高希望欲的，不以人为满足，故有进一层的超人的神的境界，以神为最高的一层，也是最狭小的一层。他的最底的那一层的时间和空间，是空洞的不是实事的，其物质的和生命的均不在其内，我的初层则将宇宙万有生灭变化的一切法，都包括净尽了。而且他的最高层的超人是很狭的，只说到天界，远不及我的第五层系中的向上胜进中的超人（包括三界及三乘圣者）广大，这是我与他的不同点。他虽然是在西洋算进步的哲学，但比之人生佛教，则瞠乎其后，还差得很远呢！若能将这人生佛教的道理，宣扬于西洋以至全世界，则可综合又超越一切科学哲学，而骎骎乎为世界文化，世界宗教的归墟矣。（世光记）（见海刊二十六第二期）

    （附注）“人生佛教之层系”；后转载于军事与政治八卷九期，改题今名。


18人生佛教之目的

    人生佛教之目的

    全部佛教之目的与效果，可分四种：

    一　人间改善　以佛教五乘共法中之五戒等善法净化人间。从家庭伦常，社会经济、教育、法律、政治乃至国际之正义公法，若各能本佛法之精神以从事，则均可臻于至善，减少人生之缺憾与痛苦。故现实人生可依佛法而改善净化之也。此虽一般科学、哲学及儒家等学术之所共，而佛教亦有详明发挥与其不共之特质者在；本此特质，进以融摄科、哲、儒学等所长，则佛教对此改善人生之目的，自可发挥其无尽之效力也。

    二　后世胜进　生命乃无穷尽之长流，循业力以受报，生死死生，此界他趣，轮回无已；故不惟图现生之改善，且应进求后世之胜进也。修十善业及诸禅定、可获上生天界，持佛号、仗他力、可往生他方清净佛土；虽生死未了，而可得胜进优美之依正二报，免四趣苦，且可超出人道之上。是依佛法可达之目的与效果也。此在净土及密法，亦所注重；而世间之高等宗教，如耶教之求生天国等，皆同有此种目的。

    三　生死解脱　后世胜进非不善；然诸行无常，有漏皆苦，生而不能不死，住而不能不灭，终不澈底。然则如何可断苦本而灭诸漏耶？生必死则求离于生，住必灭则诸有不住；截生死流，拔度苦海，而登涅槃寂灭之彼岸；我生已尽，梵行已立，所作已办，不受后有，生死魔军其奈何哉！是佛法又进一层之出世目的，乃三乘行者共达之效果，而为世间一般教学所不逮。

    四　法界圆明　涅槃解脱、美则美矣，然尚不尽诸习气，不断所知障，不得一切智，于一切法界犹不能圆明。且一切有情皆我无始来之六亲眷属，奈何自求寂灭而不之或问耶？是故菩萨摩诃萨，摄一切众生为己体，痛等切肤，大悲充溢而度尽为誓。历经时劫，广求无边福智，尽断二障习气，终乃圆明法界而融遍无碍矣。是大乘至极之效果，亦佛法究竟之目的也。

    是四重为全部佛法所包容之目的。然以言终极，惟法界圆明之佛果始为究竟，亦可谓此乃全部佛教之真正目的；前三层皆为达此之方便也。旧行之佛教，厌离现实人生之心切，每重求后世之胜进或智生之寂灭，净土、密法，即应此希求之方便门也。然专以来世或寂灭为务，每与现实脱节，不能圆显佛法之功效。今倡人生佛教，旨在从现实人生为基础，改善之，净化之，以实践人乘行果，而圆解佛法真理，引发大菩提心，学修菩萨胜行，而隐摄天乘二乘在菩萨中，直达法界圆明之极果。即人即菩萨而进至于成佛，是人生佛教之不共行果也。表如下──

    （录自人生佛教第一章四节）


19人生之佛教

    人生之佛教

            ───三十五年八月在镇江欢迎大会讲───

    现在国内与国际所有的人类，经过这次大战的痛苦，大家都希望社会安定，世界和平，而且长远、永久不再受战争的灾难，这是人人普遍的心理！美总统杜鲁门讲：‘在今日高度科学发展下，亟须高度的道德配合，重造和平幸福的世界’。因科学发展，制造新式武器，如不以道德运用、驾御，为害人类实甚，此则非昌明高度道德性的宗教不可。世界三大宗教，以佛教教义博大精深，最适合人类实际生活之道德，足以补科学之偏，息战争之祸，以维持世界的永久和平与幸福。佛教的本质，是平实切近而适合现实人生的，不可以中国流传的习俗习惯来误会佛教是玄虚而渺茫的；于人类现实生活中了解实践，合理化，道德化，就是佛教。所以拟定这“人生的佛教”题目，来和各位平平实实地谈谈。

    在人类生活中，做到一切思想行为渐渐合理，这就是了解了佛教，也就是实行了佛教。因为佛陀教人持戒修善，息灭烦恼，就在使人类的生活合理化。人类生活中可共同通行之道，便是道德；互相欺诈、淫乱、争夺、杀害，皆是不道德的行为。佛法切实的指导改进，使其互相推诚、仁爱、谦让、扶助，这就是学佛的初步。学佛，并不一定要住寺庙、做和尚、敲木鱼，果能在社会中时时以佛法为轨范，日进于道德化的生活，就是学佛。

    若以合理的思想，道德的行为，推动整个的人生向上进步、向上发达，就是菩萨，亦即一般所谓贤人君子；再向上进步到最高一层，就是佛，亦即一般所谓大圣人。故佛菩萨，并不是离奇古怪的、神秘的，而是人类生活向上进步的圣贤。

    佛教，并不脱离世间一切因果法则及物质环境，所以不单是精神的；也不是专为念经拜忏超度鬼灵的，所以不单是死后的。在整个人类社会中，改善人生的生活行为，使合理化、道德化，不断的向上进步，这才是佛教的真相。

    人生的解释：狭义说，是人类整个的生活；广义说，人是人类，生是九法界的众生。人类是九法界一切众生的中枢，一念向下便为四恶趣等，一念向上便为天及三乘等，故人类可为九法界众生的总代表，也就是九法界众生的转悷点。

    全宇宙的一切存在，尽是众缘所生，由于因缘和合关系相续，流行为宇宙间一切存在的事物。一切存在中，有一部分是有情众生；这一切有情众生，是指具有情感意识的地狱、饿鬼、畜生、阿修罗、人及天等。众生中的人，是众生中具有聪明才智的一种，故谚曰：“人为万物之灵”。因为它太灵活，所以向上也容易，向下也容易，人做得不好就可以堕下，做得好就可以向上。若不能向上，总要保持为人之道，勿使堕落才好！

    人生，不论古今中外的宗教贤哲，总是教人为善，与人为善，向上进步以养成完美的人格；增益人类共同的生活，以求安乐、和平。佛教于充实人生道德，极为注重，人生佛教尤以此为基本。依佛教进修。更可由人生进升三界诸天，以及于出世三乘的罗汉、辟支佛、菩萨。即所谓依五戒进修十善、四禅、八定而生天，观四谛而成罗汉，悟十二因缘而成辟支佛，修六度万行而为菩萨。再由天及三乘加功进行，成大菩萨，以大愿大悲，遍一切世界普度众生，即成为遍在三乘六趣的大菩萨。由大菩萨积功累德，福慧圆满，乃证尽善尽美正等正觉的佛果。所谓佛果，即以全宇宙、尽虚空、遍法界究竟清净为身，也就是人生烦恼痛苦完全消灭，至于最合理最道德的和平安乐的境界。

    由此以观：由人向下为一切有情众生，由人向上为天及三乘、菩萨、佛。上下总依人生为转依，可见人生之重要性。我们应依佛的教法，在人类生活中，把一切思想行为合理化、道德化、佛法化、渐渐向上进步，由学菩萨以至成佛，才是人生最大的意义与价值。

    佛教，狭义说，佛是释迦牟尼佛，教是释迦佛所说三藏十二部的学理，故亦曰“佛学”。广义说，一切众生皆是佛，一切世间人及众生的思想行为、精神物质、正报依报的一切，总不出佛说的因果法则，故亦曰“佛法”。所以、普泛言之，佛教是一切众生所依的佛教；切近言之，就是“人生的佛教”。今天感谢各位冒暑开会，即以此略为贡献！（觉先茗山记）（见中流四卷七八期）


20学佛之简明标准

    学佛之简明标准

            ───二十一年六月在汉口佛教正信会讲───

    近来中国的社会，时在变化中，往往以前所没有的忽然而有，有而旋灭；如电光石火之无常。汉口之佛教正信会，近虽亦在变化之中，然能以自力转移社会，屹然不被摇动，此为一切团体中所难得者。大众应护此希有难得之佛团，去宣扬佛教，使佛教教化力，时时继长增高，不负十余年之苦心建立。且使后来者得所依止，辗转使佛法普及一般社会，深入人心，咸趋光明之路，以表现佛法救世救人之功用。然于佛法，各人当有理解与行为之简明标准，庶可无所歧疑而自度度他。

    修学佛法有二：一理解、二行为。以理解贯入行为之中，则能行解一致；以行为履践理解之实，则能行解相应。先言理解，即是“无我缘成”四字。平常的人，都以为有个自我，佛法则言实无自我可得，一有我相，即有人相等等，无我相即无人相，及种种众生差别之相，是谓“人无我”，亦即“生空”。更进明一切事物，及一一诸法；亦无各别独立之自体，是谓“法无我”，亦即“法空”。此二无我，皆从否定一面讲，若从肯定一面讲，则人及有情众生，以至于一切事物，实都由众缘所成，即四大、五蕴、十二处、十八界等众缘所成的，所以都无实我。若有实我，则不待众缘，今既从众缘所成，则无实我，如眼识能见光，能见之识与所见之光，无非众缘交互相遍而成立，所以人及众生，诸法皆无自我。一人由法界一切诸法所成，一一人以至一一众生，一一诸法皆如此，则一一人皆摄一切，此即一即一切，一切即一。此无我缘成义，即佛法之法印，亦即佛法简明理解之标准，与此标准相应者，即为正知正见，违此即非佛法。

    再言行为，应以十善六度为标准，此通于出世善法，从初发心，以至于等觉，无不依此修行，佛则于此十善六度已圆满，而利他亦仍在此。

    十善，即离杀，盗，淫之身三恶业；妄言，绮语，两舌，恶口之口四恶业；贪，瞋，痴之意三恶业──十恶业──若离此十恶业，即是十善行。力行十善，必成善人，亦即为趋向菩提的根本。离去诸恶，减少一分恶业，即增一分法身功德。真能修持十善行者，须至二地菩萨（即离垢地），直至成佛乃能究竟。然由十善之增上行言之，即须行六度，乃得成定善无漏善。

    六度，第一即是布施，能舍一切所有，而实行利他，对治悭贪；如能利他，即是自利。持戒，则能三业清净，戒律即一切言行作止之轨范。忍辱，则能息除一切瞋恼。精进，一方忏悔以前恶业，一方面努力为善，了解诸法。禅定，即对治散乱。由定中所得的明澈觉慧，即是般若。单行十善，名为散善；更修六度中第五禅定，乃得成定善；更进而与般若相应，则成为无漏善。从散善至无漏善，即是从凡夫至佛之进程，是为佛法简明之行为标准。

    不明无我缘成义，则十恶六蔽不能离；能明无我缘成之义，才能圆成十善六度。凡学佛的人，都应以此标准自修，以此标准交友，以此标准择师，以此标准做人。不问他的咒术如何高，定功如何深，辩才如何大，学识如何广，合此行解标准的，可认为佛法中人，否则即非佛法中人。佛教正信会的正信众，切须于此认清，方不致自误误他。（李慧空慧毓合记）（见正信第一卷第八期）


1.四十二章经讲录

    四十二章经讲录

            ──十五年六月在北平社稷坛讲──

      悬论
        一　明胜义
        二　释经题
      释经
        甲一　总起分
        甲二　正说分
          乙一　三乘共教行果
            丙一　证出世果
            丙二　修出家行
          乙二　五乘善恶通义
          乙三　大乘不共胜行
            丙一　立信愿
            丙二　修六度
              丁一　布施度
              丁二　持戒度
              丁三　忍辱度
              丁四　禅定度
              丁五　般若度

                戊一　根本智
                戊二　后得智
                戊三　加行智
                  己一　无常即常观
                  己二　无我如幻观
                  己三　通观五欲
                  己四　别诃色欲
              丁六　精进度
                戊一　披甲精进
                  己一　披甲精进行
                  己二　披甲精进相
                戊二　摄善精进
                戊三　利乐精进
            丙三　急戒乘
          乙四　信教解理修行
            丙一　信教
            丙二　解理
            丙三　修行
        甲三　统结分

    【悬　论】

    一　明胜义
    四十二章经者，是中土翻译佛典之笫一部。论其胜义，盖有四端：一、辞最简驯，二、义最精富，三、译最古真，四、传最平易。

    甲、辞最简驯　　此经于诸经中文辞最为约易。以佛教初入中土，译者希以简括之文字摄多量之义蕴，故每章字句力求简寡；拟于儒家之论语，道家之老子。文章气息因之雅驯，异于后世直译诸经。

    乙、义最精富　　此复分二：一者事，二者理。事者，此经首章即记世尊成道说法前后事迹，故可作释迦本行记读。理者，四十二章包括大小乘一切教义无所不摄，即此可知法要，无待外求，恐复无征，试寻章旨。四十二章中，前三章为三乘共教行果，以了脱生死为本。所谓三乘者：一、声闻乘，二、缘觉乘，三、菩萨乘。此三乘中有共通者，皆以出家为因，了脱生死为果，是三乘共教行果义。第四章至第八章明世出世间善恶因果义，是五乘善恶通义。依上二义，世出世间一切法，皆已摄入无遗。第九章起至三十八章明大乘不共胜行，六度万行咸所包括。以是义故，此经虽略间小乘教义，仍以明大乘义者为多，而为一切佛法之总持也。次三章总明教、理、行，明是教当信，是理当解，是行当修。末一章总结，明以佛智慧遍观世出世间一切诸法。依上所说，凡三藏十二部义及后世古德方便宣说诸义，皆不离此经，义之精富可知。丙、译最古真　　最古者，此经是佛教东来第一法宝，后世经论译名多自此出，如四谛法轮、无为法等，其名词义蕴之精，后世译家不能逾越。

    最真者，复分二科说之：一、明由来，二、辨疑惑。

    明由来者，此经署后汉迦叶摩腾、竺法兰同译。后汉者，对西汉之为前汉而言，即东汉也。迦叶是姓，摩腾是名；竺是姓，法兰是名；是天竺之二法师。汉明帝永平三年，帝梦金人长丈六尺飞来殿庭。咨于傅毅，始遣蔡愔等至印度访求佛典；遇迦叶及竺法兰，用白马驮经，以永平十年至洛阳，建白马寺，翻译经典；当时所译第一部经，即此四十二章经也。中印交通虽已久，而佛教入于中国，以帝王躬亲倡率，则自此经始，渊源甚明。

    辨疑惑者，此经既为最古译本，与后世经论形式上遂多差异，故后人每致疑于此经之非真。其所持论据，约有三事：一者，六朝经论目录，于此经有载有不载，其翻译历史及授受源流不详，一般人遂以来源不明疑之，此一派也。二者，此经文为意译，与后世直译不同，盖本为模仿经书而作，后人或疑其文体不类，遂疑其非真，此又一派也。三者，普通经文皆有序分，先明说经时地，后出请问之人；而此经于发起因缘及请问人皆所阙略，故或以形式有殊而疑其伪，此又一派也。

    其实此三点皆不足疑。第一派系考古家，泥于名相之言。佛教初入中国，尚未昌盛，本无精密之佛教史，然六朝经论目录虽或未载，而唐代目录即已著录；或一时失录，或传钞漏略，均未可知！故不能以经录或未收入，即疑其伪。第二派亦系执后世见解以衡古经。佛经本有意译、直译两种，初译时、意译苦其不畅，直译苦其不达，至唐始渐免此病。此经为初次译本，纯为意译，故与后世直译不同。复次、后世译经大半奉诏设场，有主译之人，有同译之人，名辞文体皆有定程；而当译此经时，人数简少，译者不必尽通梵文，由摩腾等口授经义，译者笔之；故祗传经义，而文法仍是东汉儒家文法。故执文字以疑此经者，非唯不足难此经，反可由其文体，证明其出于东汉人手也。第三派亦不足为据。盖当时佛教初来，欲一般人通达佛法大意，故不整译一部经论，而唯就各部经论摘译要义，故为分段科条而非整部。

    或又疑：既是辑录，即不应混题经名；其实此经虽非佛一次所说，而辑录之言皆唯经语，唯是佛说，非摩腾义，故仍不害其为经。第形式不同，为传译之权宜方便而已。

    丁、传最平易　　依上三胜，传诵自易。且诸经皆有序分，明时、明地，出乞请人，讲者听者皆费日力。此经开端即出经义，最为直捷了当，异乎余经。

    依上四义，文简、义富、书古、传洁，故不但研大法者味其精蕴，即读古书者亦可资其讽咏；文字又少，即作学校课本亦佳。

    二　释经题
    “四十二章”者，一经之别目；以此经分段为义，有四十二段故。“经”者，梵语修多罗，此云契经，凡佛所说真理皆可曰经。经又训为常，以所说为常法故。此经以四十二段经文，摄佛说一切因果大义，故名四十二章经。

    【释　经】

    甲一　总起分
    世尊成道已，作是思惟：离欲寂静是最为胜；住大禅定降诸魔道。于鹿野苑中转四谛法轮，度憍陈如等五人而证道果。复有比丘所说诸疑，求佛进止；世尊教敕一一开悟，合掌敬诺而顺尊敕。

    佛经例分三大部分：一、序分，二、正宗分，三、流通分。此总起分即序分，兹先解名句，次疏意义。世尊者对佛之尊称。世者、有有情世间、器世间二义；诸有灵性知觉之类为有情世间，其为此诸类所依止者为器世间；以佛为诸世间之所尊，故名世尊。世尊、为梵语薄伽梵六义中之尊贵义。又世尊为称诸佛之公名，一切诸佛均可称为世尊，并非一佛专称；但在经文此处，则专指本娑婆世界教主释迦牟尼也。释迦牟尼之应化身，在本世界以净饭王为父，以摩耶夫人为母，十九出家，三十成道者。所谓成道，即成无上正遍觉之义。佛陀是觉者义，别乎邪谬觉名正觉；别乎不遍名正遍觉；又为一切诸有觉者之所不能及，故名无上正遍觉；圆成此觉，即成道义。

    以下，释成佛后佛之心境。离欲者，无所贪欲，谓并微细之欲求而无之。在菩萨功行未满之时，仍不免有所希求有所愿欲，有所希欲则心有倾向而有所动摇，至成佛后心量圆满更无可欲，于是其精神界寂静安隐至于极度，是即涅槃圆寂之义。此大圆寂为最究竟，故曰最胜。禅，梵语曰禅那，静虑之义，亦即静定思惟之义；大学所谓定后能静、能安、能虑之静虑也。静虑亦同佛典所称定慧，静即定，虑即慧。定慧相应故其心光明寂静，发大能力，神通辩才无不具足，遍能降伏诸魔道也。魔者，杀害之义；谓杀害修道者，凡邪僻匪人以种种方法损害正人之道德者，皆魔类也。在佛典中则谓破坏修定慧者为魔，如七情六欲及诸恶友扰浊其心者皆谓之魔。又有天魔、鬼神魔等。成佛之时其心寂照，凡一切妨道害德之魔事举不能复现于其心境中，故曰降诸魔道。以上，表显佛内心精神界之真相也。

    以下讲佛表现人世说法度人之事。佛最初在鹿野苑──在昔印度波罗奈国中，说苦集灭道之四谛法，即名初转法轮。谛者，真理实义之谓。一、苦谛，谓凡有漏业报皆苦；二、集谛，言一切苦由烦恼业所集，自作自受，非天神等之所予也；三、灭谛，言一切苦皆可灭去而解脱之；四、道谛，谓灭苦断集之修道方法，即灭苦之道也。轮喻可转之义，谓佛之说法能以佛心中所悟四谛胜义，转输于众生之心识中，并能使已闻佛法者更转输于未闻者之心识中，如车轮之转而不息，故曰转法轮也。外道修行法中，往往以运气为转法轮者，非是。法华经谓：此是苦，此是集，此是灭，此是道；更进而为如何知苦，如何断集，如何修灭，如何证道；及已知苦，已断集，已修灭，已证道之三重；亦名为三转四谛法轮。憍陈如，为五人之一姓也；义言火器；旧为婆罗门，奉火为姓。佛出家之始，此五人为净饭王所派遣，令其寻佛回家，后乃随佛出家修行，故此时先得闻法而受度脱成阿罗汉，了脱生死遂证涅槃之道果。证者，由实地修行至亲领其境之谓，有证明、证成二义：如于四谛法现量了知，是即证明之义；因复修习而得四果，是即证成之义。佛成道后，惟以说法度人为事，故诸徒众有疑未决，求佛开示是处非处，是处则进，非处则止。教者教诲，敕者训敕。闻法者心开觉悟，各皆身心恭敬领受也。此段将释迦牟尼佛自觉觉他之心量事业，悉皆表显，读者当由是生信求解而起行也。

    今更以四重明意义：诸经记佛初成道，或三七日、或一七日、或七七日之时期中，佛住甚深禅定为受用无上正遍觉法乐之时期，是即本段离欲住大禅定等义。在此妙定之中，十方诸佛菩萨同受法乐，集大法会说诸甚深经典，名曰不动寂场而遍诸处，凡夫不能见之，以为佛祗入于甚深禅定而已，其实华严大毗卢经等诸大法会，皆即在此禅定中矣。在鹿野苑说四谛法为四阿含等。说法时为诸比丘咨决所疑，一一开悟，即为诸部方等大乘及般若法华涅槃等之说法。此为一化始终释也。又：作是思惟五句，为自利果满。于鹿野苑中转四谛法轮，为利他果满。此为二利果满释也。又、离欲寂静为断德，住大禅定为智德，说法度人为恩德，此为三德成就释也。又、离欲寂静为法性身，住大禅定为自受用身，转法度众为他受用身及应化身，此为四身圆具释也。

    用以上四重以观察于佛，则佛之全体大用明。近有日本人作一论曰“佛身论”，都十万言，皆不能出四十二章经第一段意义之范围也。

    甲二　正说分
    乙一　三乘共教行果
    丙一　证出世果
    佛言：辞亲出家，识心达本，解无为法，名曰沙门。常行二百五十戒、进止清净，为四真道行成阿罗汉。阿罗汉者，能飞行变化，旷劫寿命，住动天地。次为阿那含，阿那含者，寿终灵神上十九天证阿罗汉。次为斯陀含，斯陀含者，一上一还即得阿罗汉。次为须陀洹，须陀洹者，七死七生便证阿罗汉。爱欲断者，如四肢断，不复用之。（第一章）

    先明三乘共教行果：声闻、缘觉、菩萨，为三乘。共者，通教义。菩萨乘中包前二乘，而前二乘不能包菩萨乘义。共教中有所修之行，所证之果，故曰三乘共教行果。向来依天台宗讲法，此三乘共教，是藏通别圆中之通教义。三乘同证生空无为，钝根依证偏真涅槃，利根亦可进悟中道。

    沙门是梵语，此土谓出家修行者。印度并不专指佛教徒，凡出家修行者皆曰沙门；此中沙门则专指依佛法出家修行者。此有二义：一、积极勤修戒定慧，二、消极息灭贪瞋痴，故沙门亦译曰勤息。息灭贪瞋痴即断烦恼，烦恼既断则了生死，然此非勤修戒定慧不为功，故先必辞亲出家。辞亲有二义：一、奉父母之命，或得其许可；二、辞离亲族以断缠累。又家者，该家族财产而言；出家者，辞别家族舍离财产也。然深言之，出家须出三界之家，远离六道，永脱生死；众生无始流转诸趣，认三界以为家，常受有漏业报，故法华喻三界为火宅、为牢狱。深义出家，须出三界始为究竟。是故欲得沙门果须习出家行，故须识心达本解无为法。虽辞亲出家而不能识心达本，不得为沙门。所谓识心者，识自心源；达本者，达佛深理。识心达本亦即明心见性之谓。盖心为万法之王，生死轮回惟由心造，故心能变化一切，造作一切，领受一切；如心不觉，则心不能作主随业流转，故必识心达本乃能转一切业而自作主。世出世间一切诸法皆因缘生，而因皆由心之活动造作而成；盖心能藏万法，而万法互为增上即是缘。所谓明心者，即明三界唯心，万法唯识；故修佛法者须识自心。达本者，谓了达本来面目，即一切法本来如此之真实相，所谓诸法实相。诸法皆因缘生而无实体，如一团体，其活动并无一自体，故其体性是空；诸法性空，空性即诸法本来如此之真实相，能通达此，是曰达本。能识心者，即达因缘生俗谛义；达本者，即达无性空真谛义。不但菩萨须悟此义，即二乘亦须知此义。无为法有二义：一、即一切因缘生法以无自性故其性本空；此空性不生不灭，不垢不净，不增不减，一切法性无所生灭、无所作为，此本性涅槃之无为法义。二、识性空故，一切烦恼生死皆可解脱。须依识心达本所生之慧，息灭烦恼，以烦恼灭故业灭，业灭故即了生死得常住涅槃，即无为法。此果上所证无为法之义，能达此者是曰沙门；由修行而得胜果者，曰沙门果。故阿罗汉等四果，亦曰四沙门果。二百五十戒，谓增上戒学，即比丘戒。比丘、梵语，此云乞士，乞世人资生故。此二百五十戒为出家人法律，在家人则持五戒、十戒等简单之戒。进止清净，即由戒生定，戒有止恶作善之两方面，恶止善行，以无过故心则安乐，心安乐故则得静定。四真道行，即四谛行。一、观有漏皆苦，二、观烦恼业集，三、观择灭诸苦，四、观灭苦修道，能修此四谛观即可生慧。又、四真道行亦即四念处：一、观有漏皆苦，二、观诸有为法皆无常，三、观诸法无我，四、观三界依正皆不净，此皆慧行。由此三无漏学，现证无为法性，可断分别所起烦恼；由此增进尽断烦恼，则可得成阿罗汉果。

    阿罗汉、梵语，此土曰应。依法华论释，应有十九种义，简为三种：一、应已永断烦恼结故，二、应不复受后有生故，三、应受人天妙供养故。以罗汉已超出三界，及能教授三界人天使发出世修行之心，为人天师及人天福田故。阿罗汉有六神通：一、天眼通，二、天耳通，三、他心通，四、宿命通，五、神境通，六、漏尽通。此中飞行变化，即神境通。变者转变，由此转彼；化者化无为有。上五神通非罗汉亦可有，然不如罗汉神通之大，如鬼神亦有天眼、天耳等通，而漏尽通惟罗汉有之。漏即烦恼别名，喻物不完满而破败；烦恼如贪瞋痴及邪见等，是即众生心中之破败。盖有漏心所造之业，其结果终不能完满，诸业果皆由心生，心未无漏，行果岂能完满？人天业果仍是有漏，小之造业受报，烦恼之火乘时窃发。语云：厝火积薪之下，火未及燃自谓之安；人天福报亦复如是。至阿罗汉始得漏尽，不受三界业报。又阿罗汉始能存殁自如，如愿住世者即以定通持其色身，愿灭度者即以三昧火自焚其驱体是也。佛世时罗汉多如此，如迦叶尊者自愿入定以俟弥勒之出世，以故寿命旷劫，住动天地。罗汉果之前尚有下述三种果位，皆非究竟也。

    阿那含，梵语，此云不还，即第三果。长生“十九天”上。依佛法言，三界天共二十八层；欲界六天，由此上至第十九无想天之上，是为五不还天，以生五不还天再不退还为人故。斯陀含，此云一来，死后生天上，复一生再来为人，然后成阿罗汉。须陀洹，此云预流，即预于圣人之流，此与儒家道家所云圣人不同，此言超出人天之圣人，可证阿罗汉故曰预流。七死七生者，七次于人间天上生死往还，其与凡夫不同者，以彼永在人天中修行，永不堕入三恶趣也。

    以上谓之四沙门果，沙门能识心达本，即为证须洹陀果，自然七死七生证阿罗汉。然勇猛精进者，不必七死七生，亦得于一生中修行而证阿罗汉果也。爱欲者，谓于三界中依正果报起有爱着，爱着故生欲，有爱欲故，即当于所爱欲之道中受生死。故生三界六道中者，皆由自心也。余喻可知。

    丙二　修出家行
    佛言：出家沙门者，断欲去爱，识自心源，达佛深理，悟无为法，内无所得，外无所求，心不系道亦不结业，无念无作非修非证，不历诸位而自崇最，名之为道。（第二章）

    第二章、第三章，明出家行。第一章已言辞亲出家，此又言出家者，前章正言出家果，此独明出家行也。此中出家沙门具如前释。欲为五十一种心所有法之一，即五别境中第一欲心所。心所即今恒言心之作用，佛法分心之作用为五十一种，曰五十一心所。欲者希望，希望本通善不善无记，如发菩提心欲了生死及欲止恶行善之欲，此善欲也；由愤恨悭贪等心而生之欲望，则为恶欲；如随业受报任运发生者即无记欲。此中断欲，指恶欲及无记欲言。欲共有五种，因欲界众生有五尘故有五欲，如：眼欲见色，耳欲闻音，鼻欲闻香，舌欲尝味，身欲善触。此种爱欲，平时是无记，然加以邪见憎爱等即成不善欲。人中之欲有五：一、财产，二、色欲，三、荣名，四、饮食，五、睡眠，简称财色名食睡。二种五欲是欲界众生所有不善无记欲，此欲不除禅定不得，终缠欲界。佛说三界中之欲界，即由此欲得名；超出欲界即色界无色界，皆由禅定而成。欲界诸众生欲超出欲界，非断欲不可，故曰断欲。去爱者，爱即爱着，包三界业果。色界以上五尘之欲虽断，然于禅定境界仍有爱着，此禅定心即成贪痴相应不脱烦恼，如得初禅而生爱着即生初禅天，等而上之，直至空无边、识无边、无所有、非非想诸天，亦复如是。故爱是通三界之烦恼，故曰去爱。此中欲与爱二字，欲限欲界，爱通三界。欲是别境欲心所中之一分，爱是根本烦恼中之贪。

    上来所讲二果沙门尚不能断欲，至三果始断欲，故曰离欲地也。大乘不共教以慈悲为本，三乘共教以断欲去爱为本。然大乘慈悲须由断欲去爱而得成，盖不断欲去爱则其慈悲仍是由我爱推广而生，不能空我故不成无我平等慈悲，故出家沙门须由断欲去爱入手。

    识自心源达佛深理者，心源者即十二因缘起。十二因缘起者：一、无明，二、行，三、识，四、名色，五、六入，六、触，七、受，八、爱，九、取，十、有，十一、生，十二、死。盖生死流转循环无端，人生一切业报皆缘自心无明而起；此言业报，犹普通言自然。由循业流转于人趣，生所自来，瞢然不知！然无明之心行起灭无常，刹那生灭，流行变动即有识别，熏成识种；识之种子即将来受业报之因，兼含五蕴六入触受诸种；于现识中遇顺生爱，遇逆生瞋，发为三业，由此于前识种加以滋润，即养成受后身业报种子，报尽命终随业受生，循环不息无有穷尽。以此观察心源，则知生死皆由业招，而此业依识种，识种由无明流行所引生，上溯本源皆由无明，故当下即应觉悟此无明之心自求解脱生死，故曰识自心源，亦曰明心。然如何可以识自心源乎？必须有大智观照而后可，故应达佛深理。须知此无明等生死非由神造，非生虚空，非自然有，则诸俗见宗教之说皆破，然后可明诸法是因缘生。以缘生故，诸缘互应，而一心即一切法，一切法不离一心，是故当下一念心性即无障碍法界。凡夫执有我法，皆由自迷心性，其实如幻如梦并无实体，故应达佛深理。佛理既明，常常观照始可渐去无明，故由缘生如幻得明自性本空。然自性本空，非除去缘生幻法始可证明，以缘生如幻故知自性本空，亦由自性本空故知缘生如幻。达此俗真不二之中道理，故曰达佛深理，亦曰见性。

    悟无为法者，诸法自性本空，非证明后始是如此，未悟时亦本来如此，由无为法非新有所得，祗须亲证，故曰悟无为法。内无所得外无所求者，无为法须由无分别智亲证，稍有分别此法即成定性之法，不契无性真空法性。盖一切分别之法皆由对待而成，有对待即非普遍之常法；常人思想言说皆由对待而得安立，如言空言无，亦对不空不无而得安立。故须空诸分别始与无为法性相应，故曰内无所得外无所求。以内外皆泯，则所得所求皆不成立故。心不系道亦不结业者，在未证无为法性前，心中系念于道，既曰系道，可证未明无为法性。如已证道，心外尚有何道可系。成唯识论颂曰：‘现前立少物，谓是唯识性；以有所得故，非实住唯识’。故亲证时心不系道。亦不结业者，结为烦恼结，见道须陀洹果对治烦恼虽未除尽，而由烦恼所起招生死业即已不起，至四果阿罗汉始断尽于烦恼诸业，故曰亦不结业。──上四句，皆指悟无为法之圣心；凡夫未得如此，虽有禅定神通皆天人鬼神之禅定神通，故佛法最重圣心。

    无念无作非修非证者，言亲证之无为法性。无念者，无迁流之念，以真空法性恒常如是故。无作者，非由造作成，以真空法性本来如是故。非由佛菩萨修行而得，故曰非修。非由修行得证之果，故曰非证。不历诸位者，自佛位到凡夫位，皆以真空法性为真实性，是曰道体。故佛法所谓道体者，须证悟此无为法性非修非证始能通达。

    佛言：剃除须发而为沙门。受道法者，去世资财，乞求取足，日中一食，树下一宿，慎勿再矣！使人愚蔽者，爱与欲也。（第三章）

    此中剃除须发者，言沙门相。受道法以下，言沙门行。去世资财者，以资财为五欲之首故。日中一食，即去食欲；出家，即去色欲；乞求取足，即去名欲；树下一宿，即去睡欲。依佛法三乘共教义，此身本无存在价值，然因借此身以为证道之资，故唯日中一食，树下一宿，取足资生而已。因爱欲能使人愚蔽，故去爱与欲也。佛法中所明义，皆可实践，皆须亲证，能专心精进此行者，谓之比丘行，亦曰头陀行。

    上二章明由出家行而证四果，是三乘共教了脱生死之法故。盖人天乘不能超出生死，必声闻、辟支佛、菩萨始能达此境界。

    乙二　五乘善恶通义
    佛言：众生以十事为善，亦以十事为恶。何等为十？身三，口四，意三。身三者：杀、盗、淫。口四者：两舌、恶口、妄言、绮语。意三者：嫉、恚、痴。如是十事不顺圣道，名十恶行；是恶若止，名十善行耳。（第四章）

    众生有三义：一、众法生义，二、众类生义，三、受众多生死义。十事善恶者。身三、口四、意三。此中先明十恶：身三业者，一杀者，杀生；二盗者，争夺窃取；三淫者，男女非礼之行。口四业者，亦曰语业，以口代表语具故曰口业。一两舌者，搬弄是非；二恶口者，骂詈；三妄言者，不实之语；四绮语者，巧饰之语。意三业者：一嫉者嫉妒，凡事由贪嫉心出皆无好果；二恚者瞋恚，恚之于心犹如毒火，可以伤人；三痴者谓不明事理，佛法使人不痴者，即明理之谓。意之业即烦恼，凡由烦恼出之行为皆颠倒行，故佛悲愍之，使止十恶行十善。然十善有深浅二义，浅之凡欲全成人格，皆须修此十善，深之至第二地菩萨尚有微细不善，至佛始真能行十善也。

    佛言：人有众过而不自悔，顿息其心，罪来赴身，如水归海，渐成深广。若人有过自解知非，改恶行善，罪自消灭；如病得汗，渐有痊损耳。（第五章）

    此章使人忏悔改过。盖有过不改，则过以益过，堕入三涂，故须改过。随文可知。佛法是自由自在者，故曰由心生者还由心灭；是依自心，而非如余宗教之必依他，故最为方便也。

    佛言：恶人闻善，故来挠乱者，汝自禁息，当无瞋责；彼来恶者而自恶之。（第六章）

    平时人不愿为善，常推诿恶人过多，以为为善易于受欺，故不欲为善；佛以此晓之，随文可知。

    佛言：有人闻吾守道，行大仁慈，故致骂佛，佛默不对。骂止，问曰：子以礼从人，其人不纳，礼归子乎？对曰：归矣。佛言：今子骂我，我今不纳，子自持祸归子身矣！犹响应声，影之随形，终无免离，慎勿为恶！（第七章）

    此章由第六章出。守道者守十善之道，下文随文可知。终无免离，慎勿为恶，是此章本意。是故佛非如鬼神之作威福，不过发明因果使人不造恶因而已。故为善不须求佛佑，为恶亦不能求佛救。儒书亦言：“天作孽犹可违，自作孽不可逭”，此之谓也。

    佛言：恶人害贤者犹仰天而唾，唾不至天，还从己堕。逆风扬尘，尘不至彼，还坌己身。贤不可毁，祸必灭己。（第八章）

    此章亦由上章出，随文可知。由上所言，浅之可为人中圣贤，深之可证佛果。

    乙三　大乘不共胜行
    丙一　立信愿
    佛言：博文爱道，道必难会；守志奉道，其道甚大。（第九章）以下明大乘不共胜行。大乘不共胜行者，不同于声闻、缘觉，故大乘非人、天、二乘所可及。然大乘胜行，虽为人、天、二乘所不能有，而大乘中则有人、天、二乘之法；如造塔然，造第一层不必有二三层，造至二层必有初层，造至三层更必有初二层也。

    前来所讲由身口意有十善恶所成业因，必得善恶业报，如是则通天道。常人以佛为出世法，不知佛亦世间法之正确标准也。此十善法为世间法，亦为出世法之基础。欲行出世间法必先持戒，持戒则修十善行，由修十善而得定则为正定，由得正定而生慧则为正慧，否则或将流为邪定狂慧，故声闻辟支均由持戒而得清净禅智。大乘闻佛法发大菩提心，亦必先修十善而去十恶，修十善则亦去贪瞋痴矣。三乘共教在了生死超出人天，曰出世法。大乘则为世出世法，非世非出世法；不同五趣生死，以不为烦恼业所缠缚故；不同二乘涅槃，以发大悲心住生死故。大悲心者，从同体而发，以人与我本来平等，一切众生皆可究竟安乐。然不有彻底之大觉，不能了法界之真实，则身心日在迷梦中，何能普度众生？故必先有成无上正觉之志，曰菩提心。由大悲菩提心，则愿拯救众生，此大乘心境不同二乘之基础，由此基础则成菩萨。菩即菩提，萨即萨埵，菩提萨埵即觉有情之意。此行似属不易，实则能将平常人爱身爱家之心推之一乡一国，即菩提心；但此心仍是自我之贪痴所起，有所爱执心则不平，不平则不能安然，如能将此心开放至无际，尽虚空众生界皆等于一家一乡，即是大悲菩提心矣。故菩提心非自外求，但将吾人本有之心扩充之而已。常人以心有所障不能尽心之量，故不能发菩提心耳。

    复次、缘生性空之一切法，唯心所现。人仅见人境，天兼见天人，鬼仅见鬼境，虽同在一处而心境各各不同，以人类等五趣众生业报不同故。即菩萨净佛国土，亦不过依众生业报不同之心境，转成佛土清净之心境；故佛之教化众生，使悟迷而去贪瞋痴，如是、则心清净而世界亦即清净。故大乘法非出世、非非出世，即于世间有情心境转成清净，非出此世别求一清净；但亦非非出世，以世间本空故，众生均悟则转成清净，而非复此世间故。故发菩提心者，即就世间行菩萨行。古云：“佛法在世间，不离世间觉”。菩提心本为度众生而发，如无众生则亦无菩萨行。自觉觉他并不难行，本来众生均可成佛，只以心量不广故不得菩提耳。今人求社会改良，求大家同得安乐，皆属善心。如能悟缘生性空之理，更以大悲心求全世界之安隐，即为菩萨行。但须广大其心，不可有执有碍，倘稍有执碍，便非菩萨，不能成为大觉。──此为菩萨行之大意。

    博闻爱道者，博闻世界种种学问，固亦求道初步，但众人博闻或漫羡无归，或随所闻一二爱为无上妙道，不能身体力行，故曰道必难会。守志奉道之道，乃无上大觉之道也。志为志愿，即在正确信心中所成坚固之志。吾人因闻法而了知佛法，必知与世间一切之法不同；盖佛法乃从无漏大觉中流出之教法以教化世人者，非世界有漏有蔽之学说可比。欲明其法，必先以信心领受之，因佛法广大，虽博闻深求，但未到成佛时不能完全了知，故必先自信有无上大觉之本心以为求佛基础。由是自信之心而信有无上大觉者已觉悟一切真理，否则研究一切学问胥无意义。信有无上大觉，故我亦可成无上大觉，由此发菩提心而有四宏誓愿，所谓‘众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成’。由信成愿，是谓守志；广修佛之福慧，是谓奉道。如是乃能成一切智，故曰其道甚大。

    丙二　修六度
    丁一　布施度
    佛言：睹人施道，助之欢喜，得福甚大。沙门问曰：此福尽乎？佛言：譬如一炬之火，数千百人各以炬来分取，熟食除冥，此炬如故，福亦如之。（第十章）睹人施道，即见人行布施之道。自行福大，助人欢喜之福亦大。布施分财施、法施、无畏施。施种种资生之财曰财施，说正法教人曰法施，令人离怖畏曰无畏施。助行布施，如自一炬分然无数炬，其本炬如故；布施者之得助，其本身之福不惟不尽，且增胜矣。

    佛言：饭恶人百不如饭一善人，饭善人千不如饭一持五戒者，饭五戒者万不如饭一须陀洹，饭百万须陀洹不如饭一斯陀含，饭千万斯陀含不如饭一阿那含，饭一亿阿那含不如饭一阿罗汉，饭十亿阿罗汉不如饭一辟支佛，饭百亿辟支佛不如饭一三世诸佛，饭千亿三世诸佛不如饭一无念无住无修无证之者。（第十一章）

    布施供养，福田有三：一、悲田，以悲悯众生故；二、恩田，以报恩故；三、敬田，以恭敬有德故。此依敬田，则饭恶人百不如饭一善人。但此善，乃常俗云义，虽在行善内中或有邪见，故饭善人千不如饭一持五戒者，凡持五戒者均已以佛法僧为师，而持不杀等戒故。

    五戒通于在家出家，须陀洹则已修戒行而更证圣果故胜。斯陀含断少分修所断烦恼故较胜。阿那含断多分烦恼故更胜。阿罗汉烦恼已断尽故尤胜。辟支佛了三界生死同阿罗汉，但罗汉闻法能觉，而此则自亦能觉，故其智慧又较阿罗汉胜。但辟支佛仅能独觉不能觉他，三世诸佛乃真能以平等大悲心普度众生者，故诸佛更胜。无念无住无修无证较诸佛胜者，以在众生界应化中谓之三世诸佛，而法身真佛即无为真如性；无为真实法性者为诸佛之本，一切诸佛均以无分别智证平等无为法。无为法身，无念无住无修无证，无漏无分别智亦复无生无灭无迁无变，此真身佛自他平等无念无住无修无证。供养无念无住无修无证者，即无分别智亲证真如性究竟成佛；如是供养，始曰究竟。由是可知佛法无论何法，均可达到究竟。

    佛言：人有二十难：贫穷布施难，豪贵学道难，弃命必死难，得睹佛经难，生值佛世难，忍色忍欲难，见好不求难，被辱不瞋难，有势不临难，触事无心难，广学博究难，除灭我慢难，不轻未学难，心行平等难，不说是非难，会善知识难，见性学道难，随化度人难，睹境不动难，善解方便难。（第十二章）

    此章举难劝修，常人以难为修之障，不知因难始修，不修则终不能无难，故举人有二十难事以晓之。能行难能之行，则一切难行之戒定慧、菩萨道，均不难行之也。

    丁二　持戒度
    沙门问佛：以何因缘得知宿命？会其至道？佛言：净心守志，可会至道。譬如磨镜，垢去明存。断欲无求，当得宿命。（第十三章）

    此下二章明持戒度。持有二义：一、止持，持戒者须止息一切恶事故；二、作持，须力行一切善故。戒者，一切德行之信条，能守此信条，作其所应作，止其所应止，是曰持戒。大乘戒法约分三种，谓之三聚戒法：一、摄律仪戒，止息恶业，二、摄善法戒，当精勤修行一切善法；三、饶益有情戒，利益众生而得名为戒者，以菩萨戒之本意在依同体大悲利益众生故，喻如办公益须以公众利益为一定之规则也。三聚戒法是横分类，尚有纵分三重戒法：一、别解脱戒，别解脱者，以分别解脱故。此中亦分部类，以佛弟子中部类不同，有比丘、比丘尼、至优婆塞、优婆夷诸部，为解脱此不同部众之各支恶业故，立不同诸戒范持之，是曰别解脱戒。为佛弟子当就自身所在部类，不存己见，不作聪明，专心奉持别解脱戒，以犯此者非唯于自身戒行有损，亦损佛戒威严故。初行戒律似有勉强，然由戒生定而后，自然能以定力止息一切恶而行众善，故曰定共戒。再进曰道共戒，道之本在无漏圣智，由解脱烦恼而成之清净智，即名之曰道，以证明一切法无为真实法性故，又曰菩提。依此无漏圣道自然止息一切恶行而行众善，故曰道共戒──上泛明持戒义。

    此中宿命者，指前世之经过，知此无始劫来随业流转之经过，是曰知宿命。以吾人受生皆由无明故，一切生死因缘全然不了，常人以为他人之事己不能晓，其实己身之事亦何尝能晓？世间一切诸法，吾人无始劫来皆已遍历，以不知故，尚存研究。其实天子天王或皆已经作过，一旦得知宿命，则历劫经过皆已遍了，超出三界之念自然迫切，故沙门以此为问。以何因缘者，以何种因而得知宿命之果。会者、领会，至道者，无漏智证真实法性。守志者，菩萨求无上菩提之志念。净心，即由持戒以止息身三、口四之七支业，纯为止恶行善而净心故。然世有行善而不止恶者，其善不净，以七支业皆由心出，菩萨行即此心行故。凡人行为有三次序：一、审虑，二、决定，三、发动，故凡行为皆由意出，菩萨行以心为主，故表面虽似犯戒而心仍持戒者，亦得曰持戒。反之、心不持戒，虽外面持戒亦非持戒。故大乘戒以心为主，曰心地戒，顺此而行可会至道。下文举喻明之，镜喻本心，垢喻烦恼，磨喻持戒；以持戒法去烦恼垢而净本心，则知此心本来明了，不过未去垢时伏而不显；垢去明存，喻菩萨无漏无分别智现前，镜体明净，即本心显现也。断欲无求者，欲与贪爱相应是不善无记性，无求即三种解脱中之无愿解脱，亦曰无作解脱，由此解脱即得宿命。此中得知宿命者是道通；是与道相共之神通，故曰道通。通宿命即具六神通。

    依三增上学，此即戒增上学，由此精进即定增上学，至垢去明存即慧增上学。定增上学亦即定共戒，慧增上学亦即道共戒也。

    沙门问佛：何者为善？何者最大？佛言：行道守真者善；志与道合者大。（第十四章）

    此中大者，道之别名，亦即法性别名，亦即诸法无体之真性，以此绝待无对之大，自可得无量无边之大智大力。行道守真者，即指持定共戒，在戒力未充时，依佛所说勉强力行，尚非真善，进至于得成坚固之定力，即不退转，是即定共戒，曰行道守真。能常行菩萨道法，而守此禅定戒律相资之戒行，故曰最善。志与道合者，徒有此志，尚未能有大德大智大力，必与无漏圣道相应，故曰最大；是即道共戒也。

    丁三　忍辱度
    沙门问佛：何者多力？何者最明？佛言：忍辱多力，不怀恶故，兼加安健；忍者无恶，必为人尊。心垢灭尽，净无瑕秽，是为最明。未有天地逮于今日，十方所有，无有不见，无有不知，无有不闻，得一切智可谓明矣。（第十五章）

    多力者，能动他法，不为他法所动。佛是有最大力者，故曰十力尊。世间凡夫皆随环境流转，不能自持，有大力者能由自力转一切法，乃至转尘垢世间为清净佛土。最明者，指三明，即三达智。

    忍辱者，对无端横逆能不以忿怒心迎之，非谓身口不动之谓。能于横辱之来全以慈愍行之，不为所动，恶自息灭，喻如火然虚空，薪尽火息虚空不坏，是故忍辱者能感化一切恶人。佛昔行菩萨道为歌利王支解其身，而此菩萨欢喜悲愍发愿先度此人，此人即佛初度五人中之憍陈如也。能存此心即无抵触，平时以贪欲心相向，由贪欲生忿争，相抵相消力遂消灭。如人本有成事之力，因对付敌党故日用日减，终至两不成就；故忍辱者能增其力，养成平等互融之心境。心垢灭尽是为最明者，烦恼除尽净无瑕秽之心，如明镜，如清水，如明月，乃能遍照一切，故曰无有不见、无有不知。未有天地至于今日，即佛典通言三世，十方即通言十方，以佛典初入中国，依中国文法，故不曰三世而曰未有天地云云也。得一切智者，遍一切法无不了知，能成佛即得无上一切智也。

    丁四　禅定度
    佛言：人怀爱欲不见道者，譬如澄水致手搅之，众人共临无有睹其影者；人以爱欲交错，心中浊兴，故不见道。汝等沙门当舍爱欲，爱欲垢尽，道可见矣。（第十六章）

    此章明六度中禅定度。在佛法中，大小诸乘均以修禅定为至要，故种种修行均可名曰修三昧，三昧此云定也。如由念佛得定，可曰念佛三昧，由诵法华金刚得定，即曰法华、金刚三昧。所谓修禅定者，即专注其心于一法中，久之心得统一之用也。常人心散乱故不得安静神通，致心失其功用，不能止害兴利。苟能人人治心，则人人之心力安定，不相摇动倾轧，如治国然，一切庶政皆修明矣。故能专心一致，可得禅定。

    禅定可分正定邪定，邪定亦禅定也，但在佛法认为外道邪见之定。邪定、亦由静坐专注于一，若专注于丹田及鼻尖等身分，以为即性道之所在；由此稍有发明，即以为已得道体；从此增进，更起许多邪见分别，及希求种种之神通，亦有知未来过去及他心等者，广如诸经论所简之邪定通等。惟常人不谙佛法，故不能分别邪正，往往错认邪定为道。世人日沈在名利恩爱中，幸能发心趋道又每每落在外道邪定中，深可哀悯！初修行者首宜分别邪正，不然往往陷于邪定邪通。若初发心不慎而终得邪见之禅定，则以有世人未得之定乐及他人难喻之独见等故，无论如何剖解终必附会彼之邪定邪见，非俟受完邪定之果殆难挽救。惟与佛菩萨之正定较之，邪定所知正定能知之，而佛菩萨之正定非邪定可知，始能转邪令正。故初发心者，宜审慎勿错入邪定也。如常人虽无真道德，惟有才巧亦能哄动众人，共成其不正之事业，结果不过自害害他。故未去无明烦恼之根本，所谓禅定终不免为邪定。故修禅定者，必先成正见，即平常之参禅亦不重在得定而在乎具正见；不然，则有盲目行路之危险。

    正定又分凡圣二种。凡正定必由无邪见，诸邪定若离邪见亦同于正定。凡夫正定通于四禅、四空，但未能得圣慧相应故非圣定。此种正定亦由持十善戒、不存邪见、正信业果、修得禅定，此无邪见而有善行故为正定，此亦谓之天乘之道。成此禅定，虽未能出色界无色界，已出欲界，但有细密之味觉味着此禅定，故定心中仍不无贪痴。由初禅至二禅三禅四禅乃至非想处，由此得层层之禅定，在此过程中虽已伏欲界烦恼，仍为色无色界烦恼，故仍为凡夫定。此中之四禅天已超出乎欲界，已为欲界所思不到；一切宗教之天神等，不但不及圣定，即凡定之四禅天等恐亦不及。四禅、四定原不限于凡定，如加入邪见即谓之邪定；善行入天即为凡定；如加出世之圣慧相应，即成圣定。观一二三四禅乃至非非想天均知是苦，不贪不痴，观已而得之禅定，神妙层层胜境，未断烦恼有漏业故；再以智慧择而灭之，乃为佛家胜定。苦集灭道者；一切均苦，故一切均空，始不落于生死轮回。故修禅定时，以四谛慧斩断诸烦恼，始得无烦恼之圣定。圣定必三界诸漏一切均空，凡定不然，仍有漏故。但此有漏亦极胜妙，故平常人观玉皇天帝等已为无上高妙之境；在佛观之，不过未出欲界之天神耳，且未及四禅四空天远甚。初禅之大梵天──若基督教之上帝，生命极长，计其数殆先地球成，后地球毁，故常人闻大梵天者，即执为无始无终无生无灭，实则不过较小世界寿命长而境界较大之初禅天耳。然常人则已仰之慕之信之，为高不可仰，大不可量之不可思议天境矣。对天境已为不可及，尚何论出世禅定哉！故有所执蔽者不易得达圣定，圣定又有大小乘之区别，大乘圣定中又有菩萨禅定、如来禅定之区别──此略释禅定之类别。但此种种区别即无区别，以一切禅定皆无性真空，澈悟无性真空者，即与佛慧平等无二，顿同佛之禅定──上总明禅定。

    水、喻心体不动，如水澄静以烦恼手搅动之，则泥垢起而清明失矣。人对混浊之水即不能见影，故利害当前而不能辨也。贪爱烦恼为一切烦恼首，或于人有贪爱，或于天有贪爱，有贪爱则心有倾注，不能平静，如水被搅而泥垢起，如是心智不能无漏，不会至道。爱欲交错，心即含有扰乱分子，故断爱去欲为修禅定要义。

    丁五　般若度
    戊一　根本智
    佛言：夫见道者，譬如持炬入冥室中，其冥即灭而明独存，学道见谛，无明即灭而明常存矣。（第十七章）

    般若智体即离爱得净慧。初学菩萨依无漏清净慧所流出之般若教法而修之，谓之文字般若。依此教法思惟观察，以持戒禅定心修之，即为由思慧而修慧，是在小乘有七贤位，而在大乘则有十信三贤诸位。依教法即文字般若，如信戒定观察即为观照般若，得到清净无漏亲证真如，即为实相般若。菩萨得此根本般若，始能起上行下化之后得般若。在未得根本智前为观照般若，信本体智得大用智，得真般若谓之见道。在小乘亦有见道位，见一切众生皆空故，大乘则二空无为法性，二空谓生空法空也。众生依法而观法空，则众生亦空，故二空所观之真实相无可分别，故能证智亦无分别，二俱无分别故，亦无能知所知之相可得，是根本智也──上明般若义。

    此中所谓之冥，喻无明等。明喻圣无漏智。以无漏智光破无明暗，喻持明炬入冥室。冥灭明存，二无前后，明现则自然暗谢。故吾人虽不能当下即本明现前，但能以教法戒定般若修持之，必能渐到明现暗谢，乃至无明永灭成无上觉。

    戊二　后得智
    佛言：吾法念无念念，行无行行，言无言言，修无修修；会者近尔，迷者远乎！言语道断，非物所拘；差之毫厘，失之须臾。（第十八章）

    此章明后得智，以在根本智后而得，故曰后得。根本智是证道智体，后得智是所起智用，后得智既得，则大用繁兴成不可思议之妙用。以证初地始得，故又名出世不可思议智。此智融通广大，事事无碍，泯尽分别，法性相应，平日我执法执所起二障于此渐除；盖菩萨虽未能尽去二执，然已去其大半，由此精进至于佛位则可断尽，故后得智为成佛之基础。我执起者即烦恼障，法执起者即所知障。菩萨地前六识烦恼虽亦有时伏而不起，而第七识中之烦恼恒行未能暂息，及至根本智现前则分别起烦恼障断尽，由此得不可思议大用，即后得智也。此智以何为体？在心法分析中，仍以五别境心所中慧心所为主。吾人平时本具此慧，然因与烦恼附合不能清净，至根本智既得，始能成清净慧。但此慧心非凭空单独之慧心，乃与其余心心所相应者；菩萨地上相应心王，即清净意识及清净末那识，并与五遍行、五别境、十一善心所相应。既与心心所相应，何以不曰心而曰智？则以清净心心所中以智为主，有漏心心所中以识为主，是故谓之智而不谓之心。至佛位中与清净八识及诸清净心所相应，一切清净心法皆与此智相应，故此智之体是慧，此智之相应是二十心所，此智之所现即一切诸法。根本智以真如性为所现，后得智以诸法相为所现，故佛菩萨实报庄严身及实报庄严土，皆后得智上之所现。此所云智者，非平时所谓智，一切清净身清净土皆包括在中也──上讲后得智体相。

    此中法者，是非佛不成就之法。初欢喜地以上菩萨仅能成就少分，此大乘不共般若所成就之法，惟佛与菩萨乃能成就之，故曰吾法。此法无念无行无言无修，然无念而未尝无念，无行而未尝无行，无言而未尝无言，无修而未尝无修，在恒人视之，认为犯矛盾律，然此处并不适用任何学理定例，以真实如此不能以理论否认事实故；以在思想上通不过，议论上立不起，故曰不可思议。

    念者，五别境中一心法。五别境者：一、欲，性通善恶无记；二、胜解，有胜力理解，不定是善恶，以有时固执谬解为精碻，故胜解亦通善不善无记；三、念；四、定；五、慧：此皆别境心所所有者。念即记忆，明记不忘称之曰念。吾人平时念佛，以为是口念，甚至加口作念，更是误解。以念之本意是明记不忘，使刹那起灭之心皆明记不忘于佛，心无别境，以佛为境，始得念心明记不忘，由此使一切心心所皆于佛境明记不忘，即为佛智。在五别境心所中，念由欲、胜解出，由念生定，由定生慧，故五别境心所以念为枢，此是念之本意。又恒言心心念念，或曰一念，一念者，此指心之一起一灭而言；一念一念起灭，则曰念念，此是念之别义。后得智中并非无念，此念通前二义，以后得智中未尝无明记不忘之念，然此念不同于未得根本无分别智以前之念，即不同于有我执法执分别执着之念，故曰念而无念。然虽无我法执之念，而未尝无明记不忘之念，故又曰不念而念。以刹那心心所义说，此智亦未尝念念相续生灭，然能了知即此生灭是空，即此空亦非无生灭，故曰无念念。

    前来明记不忘之法即陀罗尼，译言总持，亦云真言。菩萨得此无念念果即得陀罗尼，如法华经等说菩萨可得种种陀罗尼。此法非法执之法，乃是由无念念定慧所生之法，初地菩萨得百法陀罗尼，二地得千法陀罗尼，故佛言一音摄一切音，一切音统为一音，是故念者即陀罗尼。故密宗行法以念诵为主，亦是在念上用功。经上常言菩萨在法会中得若干陀罗尼，即得若干总持，念以念无自体故空，空故无念而念。

    行无行者，佛典之行，指有为生灭言，故曰诸行。言诸行无常即生灭法义；又作为义。平时所谓有为，即有为造作行为之法及生灭之法。初地菩萨万行齐修，上求佛道下度众生，一心中万行精进以趣佛果故，以菩提心为利济众生而起行故，虽至果满而利人之行无尽。此中凡能所行皆谓之行，行由众缘起故一切本空皆无自性，故曰行无行。无行而万行具足，故曰无行行。

    言无言言者，佛菩萨化导众生以言说为主，名字言说皆为众生思想而立，以破除众生谬妄思想故。然不能以之得佛菩萨无分别智，证清净诸法实相，以诸法实相离言说故。但佛为度生不能无言，故仍有言说，然言说中并无诸法实相，但有名言都无实义，故曰言无言。然破众生妄执时，仍有其方便之用，故曰无言言。

    修无修修者，修者修习，即学习练习之义，故无论何事皆可谓之修。初地菩萨谓之修习位，以虽达佛法而未练习成熟故。佛果自位已无所修，然尚教他人修。但此修空无所得，故曰无得不可思议智。虽无实体可得，然亦非无众缘所起种种修习之事，故曰无修修。

    念与言联，行与修联。华严有入法界品，亦名入不可思议品，以已解脱烦恼二障故。盖此不可思议智在二障众生心中之思想言说上，皆不能成立；虽在众生心中不能成立，而在二障净智菩萨心中实有此境，故曰不可思议。其实此境亦非佛菩萨独有，以诸法实相本来如是，吾人以二障未净故不能认识，然由圣教教法观察体会即可渐有了悟，故曰会者近尔。然以众生心中迷而不觉，故不达此诸法实相，以为甚远，但实非远，以众生心本来即诸法实相故。如人梦中虽另成梦境，而实不离于此心，迷者亦复如是，故曰迷者远乎。

    言语道断者，谓言语之路不通。非物所拘者，物即众生心中我执法执所执之我所执之法，以习气深固似成固定之实体，须将此我法之执空去乃与真实法性相应──平时说空无法性即空无我法二执──，以吾人思想常拘我法二执故。差之毫厘失之须臾者，佛法与众生心并非两处，吾人一刹那心性即无碍法性；华严经中所说华藏世界，亦即吾人之世界，并非二处。凡夫现行无明即诸佛不动智光，现行心行亦皆由无碍法界起，以由无始来我法二执之分别习气同时而起，即成众生心念，差之毫厘者，即在此。苟能不与我法二执习气相应，即可即念成佛，故佛法中有顿觉法；然此法非夙有善根智慧相应不可，故曰失之须臾。

    戊三　加行智
    己一　无常即常观
    佛言：观天地念非常，观世界念非常，观灵觉即菩提，如是知识得道疾矣。（第十九章）

    自此章至第二十六章明般若加行。加行者，在未得根本智前所加修之功行也。平常所行积成善根，乃可增修般若加行，佛之开示教化，依教明理，依理起观，般若中之观照般若即由文字般若而修，在此过程中加以猛厉之修行，即曰加行。众生无始来贪爱所成之业，固结难除，修菩萨行者，对治无始来深长习气，欲加以行力使之断除，得永不退转之圣果，此非用一番勇猛精进刻苦功夫不可。在佛法上不证圣果仍堕轮回，只有得圣果者永不退转，故由人入天而未证圣果者仍是循环轮转，祗有证圣果是真进化。以至菩萨地则依正二报皆地地庄严增进，无少轮转故。是故修行欲得真正不退之圣果，非加行不为功；加行以智慧观察为主，并非盲修，故加行亦曰智。

    加行有广狭二义：依广义，未证圣果前所修行统是加行，即由菩萨位欲进至佛位亦曰加行。依狭义，初资粮位者即集福慧以为加行之预备，如阅经持戒修禅定皆是，练习加行之预备是皆资粮行，资粮行后所起行曰加行。大小乘中得根本智之前皆有四加行位，以定慧观照为主，此前有资粮行，资粮行之前尚有种姓行，以信心未成熟则不起资粮行故。上总明般若加行。

    此中所谓天地，即俗言世界；下世界即包俗言万物；天地世界即世界万物之义也，亦可曰天地人物。非常有二义：一、变坏之义，二、断灭之义。佛法中所谓非常，非断灭义，是变坏义，易言之、即流行转变有成坏义。言观照天地之广大悠久尚有变坏之期，他更无论，故曰观天地以念非常。世界、即宇宙，恒言上下四方谓之宇，往古来今谓之宙；依佛法名词，则三世谓之世，十方谓之界，一指时分，一指方位，即心不相应之分际。方依人物方向之认识而得安立，时依心境运转之认识而得安立，或以日之运行一度为一日，或以心之流动为刹那，时摄精神，方唯物质。既观天地无常，则世界亦当然无常。然此无常观有粗细，细者刹那生灭即是无常，粗者天地亦是有坏之物。在中国旧说，或谓天长地久，不信天地之坏，而现在科学家已能证明星球之坏。又细观者，人身时刻迁流，今日之我已非昨日之我，但以此迁流相似相续前后互相仿佛，在未破坏之前不觉其变，如江河之水本是无时不变者，然以河道有定故不觉其变，及至河口决裂水道改流，人始觉其变易。人身如是，木石亦复如是──此无常观通大小乘。大乘无常观则有情根身及无情器界皆是无始流行生灭相续，阿赖耶识所变起之相分，阿赖耶既转变不停，则其所生相分当然亦是刹那生灭；如梦是刹那生灭，则梦中之相亦是刹那生灭。此种相续，依业种势力未尽期限前，阿赖耶即在业力范围内生灭相续，此业种期限即儒书所谓命也。是故吾人以为死者无知，其实阿赖耶识并未断灭，另依业力更寻新生，故平常所谓死，不过是常态破坏而已。如是观察，则粗细无常相皆明唯识，是大乘观想也。

    观灵觉即菩提者，所谓了脱生死者，非不生之谓，不过将有限生灭相续扩为永恒相续而已。故佛法所谓无生，并非去生，实是扩充此生使之增大而已。以有限生皆由我法二执转计生起，能空此二执，有限业力变为平等行，则解放而为大解脱；由此阿赖耶识变为清净即成庵摩罗识，即佛之自受用身也。故最细之无常，即尽未来际相续之常，亦即佛法常乐我净之常。其实、庵摩罗识亦是生灭相续，不过其生灭尽未来际，均恒湛然相续故是常，此观即是观灵觉即菩提。此无漏清净庵摩罗识，原即众生第八识，不过以无始业力使此灵觉流转于五趣生死之中；吾人学佛，即在解放此第八识之束缚而成清净。观灵觉即菩提者，亦即是观心即佛，由粗无常观则对世界无贪爱，由最细观则证佛果，故曰得道疾矣。

    己二　无我如幻观
    佛言：当念身中四大各自有名，都无我者；我既都无，其如幻耳。（第二十章）上章明无常即常观，此章明无我如幻观。诸法无我有浅深二义：浅者，观身四大──地水火风──合成，分之四大各自有名，如执我是我，则我是四大合成；如曰四大是我，则无处无四大，亦即无处非我，既无处非我则我与非我亦不能成立，此专就生空义言。深者，实则法空义已包括其中，盖法即是物，无论何物都无自性，以皆依他起故，依众缘生依唯识现，地水火风亦复如是。四大假合之我固无有，而四大依众缘生亦无自体，无自体故其性亦空。又依唯识现者，诸法皆以不同之识而发现，此识由无始来积成亦是依他起性，了无实体。此诸法无我观，即法空观也。是故佛之说法，举一隅而反三隅，使由近推远。小乘智慧浅短，只能观身无我而不能观四大诸法无我，故法执不除。能尽明一切诸法皆是无我，则为大乘观，如地是众缘合成并无自体，则是地空观等是。

    上来诸行无常诸法无我观成立，则二执都空，人生世界一切如幻。大乘唯识讲诸法唯识如幻，诸法如幻唯识。上无常即心观，即无常即识观；下诸法无我观，即无我如幻观。由无常即识观中可了无常即常，无我如幻观中即悟无我即我，以我者即自由义，随心运转而无障碍义，得无障碍者，以一法摄一切法，一法入一切法，互摄互入，互应互遍，以唯心识现故无障碍，于是无常即常即成常乐，无我即我即成我净，得大自在。故最深观，即自在无障碍之无我观，此妙观通初发心至成佛，由此得达如来所证。

    己三　通观五欲
    佛言：人随情欲求于声名，声名显著，身已故矣！贪世常名而不学道，枉功劳形！譬如烧香，虽人闻香，香之烬矣，危身之火而在其后。（第二十一章）

    通观财、色、名、食、睡五欲中，此先破求名欲。世人遗名后世者，或以有大善，或以有大恶，取为鉴戒以此知名。后人专意求名，或且专积恶名，故下文以烧香为喻。盖凡夫不能明此生死，盲生盲死，尚求虚名，愚甚可怜！余文易知。　佛言：财色于人，人之不舍；譬如刀刃有蜜，不足一餐之美，小儿舐之，则有割舌之患。（第二十二章）

    此章专言财色，财色是人最贪着之物，故举喻以明之。本为五欲，此二章惟举名财色者，举三以概其余故。

    己四　别诃色欲
    佛言：人系于妻子舍宅甚于牢狱，牢狱有散释之期，妻子无远离之念。情爱于色，岂惮驱驰！虽有虎口之患，心存甘伏！投泥自溺，故曰凡夫；透得此门，出尘罗汉。（第二十三章）

    第二十一章、二十二章通诃五欲，此二十三章以下四章，别诃色欲，即色欲观。欲达无我观，必先离色欲，始得出家而证道果。平常所谓出家有二义：一、家财，二、家属。人心系属多半在家属家财，其束缚之固如系牢狱，故佛以此晓之。此中妻子包一切家属，舍宅包一切财产，以有三层束缚，故有三层解脱。妻子之来源起于色欲，色欲根深故妻子无远离之念。投泥自溺，喻色欲之苦，以佛说法时有狂象投泥自陷之事，此喻愈转而深也。

    透得此门者，即超出第三果得第四果。盖前二果未离欲界，仍有色欲，而色界天皆是化身，始得脱离色欲，是即第三果也。但欲界中虽未能断色欲，然能时时存远离之念，即是种罗汉果，终有超出之日。通常言色界之色，并非色欲之义，是有形之义。至无色界始无形体，但依流行不断之业识，由定心执持为境。故色界已超出阴阳二性，不与欲界同量矣。然此中依佛法修行而离色欲者，可证第三果，未证第三果者仍可转世为人。在家能遵五戒戒法，至证出世果时，或出家而守比丘戒，则可进至离欲地，故曰出尘罗汉。

    佛言：爱欲莫甚于色，色之为欲，其大无外。赖有一矣，若使二同，普天之人无能为道者矣！（第二十四章）

    色欲于诸欲中为害最烈，故曰其大无外。赖有一者，言此最烈之欲，幸赖惟有一种，若尚有他欲同于色欲者，则无能为道，为道、即为出离生死之道。今人学佛而解脱甚难者，亦唯色欲，以较财欲重故，是故依佛法求出世行者，不可不加意诃之。

    佛言：爱欲之人犹如执炬逆风而行，必有烧手之患。（第二十五章）此亦别诃色欲，随文可知。

    天神献玉女于佛，欲坏佛意。佛言：革囊众秽，尔来何为？去！吾不用。天神愈敬，因问道意；佛为解说，即得须陀洹果。（第二十六章）

    依释迦应化事迹，佛将成道时有欲界第六天天魔扰佛，欲界第六天者即他化自在天，为受用最微细胜妙五欲乐之天，有天主曰波旬，亦即主持欲界最胜妙五欲者，凡欲界众生求最胜五欲者，皆崇奉之。佛法专在出离欲界，故魔嫉之，以是献玉女于佛，然此中不必是初成佛时遇魔之事，或成佛后所遇之事。下文，即佛诃魔之辞。革囊众秽，喻人身不净。佛典中记有人已证第二果，未离妻欲，后又证第三果离于色欲，此时其妻求色欲，此人因取最美花瓶内盛众秽，语其妻曰：汝能执此瓶者则可复共欲爱；其后瓶碎秽出其妻远避，此人因晓以人身不净之意。此中经文亦复如是。因问道意者，问成道之意。得须陀洹果不必离色欲，以未出欲界天故。未得圣果之前，以加行观慧对治烦恼，即可得解脱。此五欲观中别诃色欲观，本无须多讲；然以大乘法包二乘法，二乘法亦为大乘之初步，故不得不就凡近者谆谆教饬也。

    丁六　精进度
    戊一　披甲精进
    己一　披甲精进行
    佛言：夫为道者犹木在水，寻流而行不触两岸，不为人取，不为鬼神所遮，不为洄流所住，亦不腐败，吾保此木决定入海。学道之人不为情欲所惑，不为众邪所娆，精进无为，吾保此人必得道矣。（第二十七章）

    六度次序诸说不同，大乘法中有二义：一般若在后，二精进在后。华严以文殊菩萨表大乘般若智，普贤菩萨表大乘精进行，以毗卢遮那佛表大乘圆满果；由此大乘全体──境行果──圆满表现。然此大乘圆满果皆由智行二者所成，故华严中毗卢遮那无所说，而文殊普贤说法现通者义即在此。六度中般若在后者表文殊智，精进在后者表普贤行，故此中以般若精进次于最后，即华严义，谓前五度皆须精进始得也。学佛者由诵经闻法了诸法性相之诸法实相，得文字般若智；由此精进始可得普贤万行。既知此义，故学佛者以精进为主，不应贪慕轻安，宜比任何人倍加忙迫，以在自己须除烦恼，在他人须广度脱，以此同体大悲度脱众生日无暇晷，始是普贤胜行，故归结于精进度也。

    精进分三，初披甲精进者，喻学佛之精进如临大敌。故法华经云：佛与众魔战，以无明烦恼皆待破除故，故曰披甲精进。即以大无畏之精神，行大勇猛之事业，所修诸行皆非躲避烦恼，乃是深入烦恼而攻破之，故曰披甲精进也。此中共七章，今初明精进行之正体。

    为道者，指已发菩提心欲深入圆满觉海者而言。木喻五蕴身心报体，在水喻在六度法流水中，持此五阴之身循道而行，故曰寻流而行。两岸、喻两重障碍：一、凡夫爱物，二、外道邪见。凡夫滞物不能出离尘欲，然亦有欲脱尘修道者，以佛法难闻故，转生外道邪见；不触此岸，即触彼岸。此亦即断常二见，凡夫计断，外道计常。亦或指有空二见，凡夫情爱之见是执有，外道虚无之见是执空。故依佛法中道而行，常不触此两岸也。不为人取者，喻不落人天道。不为鬼神所遮者，言不落鬼神界。不为洄流所住者，即不堕轮回。亦不腐败者，喻精进不退。海者，喻大圆觉无上菩提海。余文依喻可知。菩萨依般若智而行精进，故华严喻文殊是童子，普贤是壮年，而毗卢是其父。此明依佛法中道而行，不落断常有空之见始得证果也。

    佛言：慎勿信汝意，汝意不可信；慎勿与色会，色会即祸生；得阿罗汉已，乃可信汝意。（第二十八章）

    阿罗汉、离烦恼之意，通大小二乘。此中意者，通第六第七识，以皆有我法二执故。烦恼不断，是故不可信。然则何信？信圣贤所说教法，以学佛者须依佛法中道而行；一信自意，即是退堕而非精进，亦即落外道知见，触于外道知见之岸。一与色会，则触凡夫情爱之岸，皆妨道体。是故儒家云诚意，即离一切妄执之谓；依此修行，最低亦可得阿罗汉果。

    佛言：慎勿视女色，亦莫共言语。若与语者，正心思念：我为沙门处于浊世，当如莲华不为泥污。想其老者如母，长者如姊，少者如妹，稚者如子；生度脱心，息灭恶念。（第二十九章）

    上章言慎勿与色会，此承其意。修菩萨行者须远离爱欲，故须作此思念，始可转恶为善。是故精进者，已成之恶当令息灭，未生之恶当令不生；已生之善助之增上，未生之善助令生长，是精进正行也。

    佛言：夫为道者，如被干草，火来须避； 道人见欲必当远之。（第三十章）此亦承上章，随文可知。

    佛言：有人患淫不止，欲自断阴，佛谓之曰：若断其阴，不如断心。心如功曹，功曹若止，从者都息；邪心不止，断阴何益？佛为说偈：欲生于汝意，意以思想生，二心各寂静，非色亦非行。佛言：此偈是迦叶佛说。（第三十一章）

    此明身口意三业皆由心造，故须自心中止息，不可由身上强制。功曹者，法官，喻官若止讼，讼即不生。

    偈中意者，即有我执相应恒审思量之意，是不可信之意，此意亦是由思想生。思者，即五遍行心所中之思心所。想者，即思之边际。故于此有界限分别，是由想心所生；因此边际，故想此是此法而非彼法，彼是彼法而非此法；以由思心所中活动造作，故成为恒审思量我法执之意。故云欲生于汝意，意以思想生。二心各寂静者，思心想心除我法执，不在相中执我执法，亦不由我法二执造一切业。非色亦非行者，不由想心想像故非色；不由思心造作故非行。非者、无义，即无色无行也。此章明断一切欲当由心断。

    迦叶佛是释迦佛前之佛，其年代甚远，他人早已不知此偈；释迦以有三达智故，为众生说此偈。

    佛言：人从爱欲生忧，从忧生怖；若离于爱，何忧何怖？（第三十二章）

    此中欲者，通一切欲。爱、即我爱，在末那识常有此爱。倘根本无我爱之爱欲，则自然无忧。有此我爱，则首忧生命之不能保存，即恒言所谓求生之欲；由此财、色、名、食、睡五欲缘之以起，故未得患得，既得患失。如今人忧人口之增加，又忧生活之不安定，由此即生大恐怖，故须远离我爱即无忧怖矣。

    己二　披甲精进相
    佛言：夫为道者，譬如一人与万人战，挂铠出门，意或怯弱，或半路而退，或格斗而死，或得胜而还；沙门学道应当坚持其心，精进勇锐不畏前境，破灭众魔而得道果。（笫三十三章）

    此章正言披甲精进，前自第二十七章以下明披甲精进行，此明披甲精进相。吾人学道之正觉心，要战胜无明烦恼之心，其用力之猛，亦须如一人与万人战。苟无坚固信心，则把持不定，易为恶意所转，故举此喻明之。半路而退，喻中途转念。格斗而死，喻修行人不能奋勉，为烦恼所战胜失其菩提心。得胜而还，喻得道果。故沙门学道，应坚持其心。坚持其心者，发大愿力，坚持其菩提心也。余文易知。

    戊二　摄善精进
    沙门夜诵迦叶佛遗教经，其声悲紧，思悔欲退。佛问之曰：汝昔在家曾为何业？对曰：爱弹琴。佛言：弦缓如何？对曰： 不鸣矣。弦急如何？对曰： 声绝矣。急缓得中如何？对曰：诸音普矣。佛言：沙门学道亦然，心若调适，道可得矣。于道若暴，暴即身疲；其身若疲，意即生恼；意若生恼，行即退矣；其行既退，罪必加矣。但清净安乐，道不失矣。（第三十四章）

    此明摄善精进，共二章。前披甲精进祗能除恶，此专明精进行中所成善法。明学道当以调和安适为主，急固不可，缓亦不可，如炊饭火猛缓得中，如草木荣雨露均适，学道亦然。此中迦叶佛遗教经者，依佛法言，每佛出世有正法、像法、末法三期，末法之末经典全灭，故迦叶佛经本来不传，然释迦牟尼佛以大智能了知之，故传此遗教经以教沙门，亦如前偈也。迦叶、此云饮光，其光普照可吞饮日月之光故。释迦在迦叶佛时为护明菩萨，及迦叶灭度释迦成佛，故迦叶佛遗教经，释迦能传之。

    沙门夜诵经者，依沙门法上午乞食，下午听法，前半夜读诵经典，中夜养息，后夜修禅定，依是程序故曰夜诵。其声悲紧者，以佛法难修，沙门行繁，恐遂不成，以是悲切。佛本有他心通，故因其读诵而问之。此问亦不必是当夜，或是次日聚众说法时，以使自述其心容易了解，故设此问。

    依佛法出家修行，与今人离家入校无二。当求学时，可不必问家事而过学校生活，出家修行亦然，不过其目的在得圣果。一生不得圣果，则不宣停息，及至既证圣果则入世度生，如观音三十二应无所不有，无所不作，亦非必尽拘出家人迹相。然在今有在家出家之分者，以证圣果之事业远大，故出家人作为终身事业。比丘如正科生，居士如旁听生，正科生必遵学校规则，而旁听生可不必全遵正科生规则。证初果者如小学毕业，证二果者如中学毕业，证阿罗汉果者如大学毕业。此经专为沙门说法，故每云沙门也。问答寓意，随文可知。

    其行既退罪必加者，以由自退故，于佛法便生毁谤，他人见其谤法更不精进，故其过比未学人加增一等。

    身离疲劳，意离悲恼，心即调适。急则由反动而退，缓则由怠惰而退，故须调适也。

    佛言：如人锻铁，去滓成器器即精好；学道之人，去心垢染行即清净矣。（第三十五章）

    此亦言摄善精进。滓喻五阴，由凡夫至菩萨皆五阴诸法；众生五阴诸法是垢染五阴诸法，佛菩萨五阴诸法是清净五阴诸法。如铁之精粗不同，故以为喻。学道者，以了解佛法为主，由解生观，由观生行；解行之心能将众生垢染五阴之心，锻炼使成清净五阴之心，即如炼矿技师能锻炼铁成器也。

    戊三　利乐精进
    佛言：人离恶道得为人难；既得为人，去女即男难；既得为男，六根完具难；六根既具，生中国难；既生中国，值佛世难；既值佛世，遇道者难；既得遇道，兴信心难；既兴信心，发菩提心难；既发菩提心，无修无证难。（第三十六章）

    此章明利乐精进。三界众生种类极多，以人数较众生仍在少数，再通三恶趣则人更居少数，是故离恶道得为人难。同生为人，依业报关系分为男女，男子能作种种事业而女子不能，故去女即男难。既生为男，眼耳鼻舌身意皆复完全，此又福报殊胜。此中中国者，表有圣贤教法之国，然不必是世出世间兼具之法。佛世者，亦不必是释迦住世之时，凡正法、像法、末法三期有佛法流通于世者，皆是佛世。道者，通佛菩萨之证道者而言。兴信心难者，未生信心，语以佛法如水浇石；生信心者，如水遇土，故曰兴信心难。兴信心者，以受三归五戒为主，即确定信心之表示。发菩提心者，即发心度无量之众生，断无尽之烦恼，学无量之法门，证无上之菩提，此时即得入菩萨地；及至现证佛果，则更无可修，更无可证，是即圆满涅槃，故曰无修无证难也。

    丙三　明急戒乘
    佛言：佛子离吾数千里，忆念吾戒必得道果。在吾左右虽常见吾，不顺吾戒，终不得道。（第三十七章）

    此中戒者，戒行；乘者，定慧。乘戒齐进，大乘行始能成就。通常天资高明之人，每以持戒为愚夫愚妇之事，然不持戒，则七支恶业不能除尽，故必以持戒为主也。

    戒即佛之法身，能持戒者则自身即是佛身，故曰忆念吾戒，必得道果。佛问沙门：人命在几间？对曰：数日间。佛言：子未知道！复问一沙门，人命在几间？对曰：饭食间。佛言：子未知道！复问一沙门，人命在几间？对曰：呼吸间。

    佛曰：善哉！子知道矣。（第三十八章）

    前言无常观无我观，二者中无常观尤切，故佛以此问于沙门。此答者已闻佛说无常法，故答数日间，然由此即证明其于无常观尚未明了。答饭食间者，似进一步矣，仍未能观察细微，故佛皆不许。出气为呼，入气为吸，一息不入便成隔世，以此证明人生无常；故须时时观照，能观照则可常契于道。孔子曰：朝闻道，夕死可矣，亦即此义。

    乙四　信教解理修行
    丙一　信教
    佛言：学佛道者，佛所言说皆应信顺；譬如食蜜，中边皆甜，吾经亦尔。（第三十九章）

    前来明三乘共教行果，五乘善恶通义，大乘不共胜行，皆别明其行果。此下三章，总明证果之法。言能信此教，能解此理，能修此行，则可得阿罗汉果乃至佛果，否则无所受益。此第三十九章即明佛所开示之教法。此中佛所言说皆应信顺者，以学佛者于佛所言说必真确信任，能信任则能顺之而行，故曰信顺。佛所言说所以应信顺者，以佛说即是圆满无上智所明一切法之真实相故，此一义也。复次、佛于世界一无所求，其说法非欲得世间之恭敬，亦非为名利，为哀愍众生之大悲心而说此法，故均可信。依此教法可开大智慧，成大福德。食蜜中边皆甜者，喻无粗无细，无浅无深，无高无低，无广无略，无非妙义，能依之修行皆可得无上佛果。如一盂之蜜，中边皆为甜味。即此四十二章中之一章一句，苟能信受即受用无穷，以佛所言说皆实义故。

    丙二　解理
    佛言：沙门行道，无如磨牛，身虽行道，心道不行；心道若行，何用行道！（第四十章）

    此章明解理。修行首重明理，以正当理解而起之修行始为正行。此中身者，包身口二者而言。今人修行，或礼拜、或打坐，此即身行道。或念佛、或诵经，此即口行道。然但身口有行，心不相应皆同虚设。故此章明修行以心道为主，否则如彼磨牛，以布幂眼，身虽行道茫不知其所之。若是则身行礼拜，仅若米碓之低昂；口诵经文，俨同风林之虚籁，大不可也。故礼拜时须作观想，诵经时亦应随文入观；即或布施亦必尽泯人我之见，观照自他皆由诸法因缘所生，皆唯识变。明此理解，行此观照，则行道所依皆已了解，至真能明理行心道时，即安坐不动已是行道。然此解理观照非由外求，即依前信教所生，以佛理不离圣教故。佛教中无论何宗，莫不以明理为主，尤在禅宗，不以得定为本而以开悟为归，则以欲得正见须由妙悟故也。

    丙三　修行
    佛言：夫为道者，如牛负重行深泥中，疲极不敢左古顾视，出离淤泥乃可苏息；沙门当观情欲甚淤泥，直心念道，可免苦矣。（第四十一章）

    此章明修行。此中为道者，为出世道。如牛负重，喻义三重：一、为道者未解脱生死烦恼之前，则所负为烦恼；二、已发菩提心而未能普度众生，则所负是众生；三、如未解圣理，未证圣行，则所负是圣教。深泥、喻烦恼生死海，在未断烦恼，未度众生，未证圣智之前，虽极疲劳不敢耽于安逸。已出淤泥，喻已得度，以此时自身智力已足退无明烦恼故。苏息，喻安乐，言学佛者能信教明理精进修行，则可得大觉悟证大涅槃。而害此大觉之心者，厥维爱欲，故沙门当作如是观。直心者，即不敢左右顾视，一心念道，如是可以免苦。此中苦者，是劳而不安之意。恒人每作一劳永逸之想，但不可能；即令造福升天暂得安乐，然而业终报尽仍入苦涂。是故苦有二义：一、三界分段生死苦；二、三乘变易生死苦。以是义故，未证佛果总须直道而行，圆觉现前始脱苦耳。

    甲三　统结分
    佛言：吾视侯王之位如过隙尘，视金玉之宝如瓦砾，视纨素之服如敝帛，视大千界如一诃子，视阿耨池水如涂足油；视方便门如化宝聚，视无上乘如梦金帛，视佛道如眼前华，视禅定如须弥柱，视涅槃如昼夕寤，视倒正如六龙舞，视平等如一真地，视兴化如四时木。（第四十二章）

    此章总结全经。前第一章以佛成道起，此末一章即以佛智观察法界归结。于中分二：一、自佛言如涂足油，明以佛智观世间法；二、自视方便门至如四时木，明以佛智观出世间法。

    初以佛智观世间法：视王侯之位如过隙尘，乃至视纨素之服如敝帛者，以佛智已无一切分别相，无所爱着故。诃子，即芥子，视大千界如一诃子者，以一切大小唯是假相故。阿耨池，是雪山上之池，为众水之源。涂足油者，古天竺蛇虫蕃殖，人往往为所伤，故涂油于足以御之。此亦言大小本无实相。

    次以佛智观出世间法：方便门者，方便利生法门，此法门虽如宝聚，然是幻化，至究竟涅槃始是真实。但在佛智，无论幻法真法一切圆满，了无所用，故观一切世间法如是。视无上乘如梦金帛者，以佛已得无上道，究竟无所得故，如梦金帛醒即空无。视佛道如眼前花者，以佛道本无可说，今尚有所说者，不过假为方便说无所说，所谓度梦中之众生，作空花之佛事，即是此义。须弥、此云妙高，是世界中心之山，不易动摇，故以为喻。视涅槃如昼夕寤者，如夕寐而昼寤，乃由黑暗转现光明，故佛悟涅槃如大梦觉，如莲花开，亦即此意。六龙舞者，首尾倒正了无可指，无时不正，即无时不倒，众生以妄心分别计度故有倒正，佛智观之实无可指。视平等如一真地者，不平亦由分别生，然以佛法视外道，固佛法是正见，外道是邪见；即以大乘视小乘，小乘亦是我见；即进至菩萨，未证佛果仍不免存少分我见；然以佛智观之。一切法本无邪正，故以真平等心遇之如一真地。视兴化如四时木者，四时木喻荣枯代谢，佛法本应众生心念而生，随世所需遇缘兴显，如四时木荣谢有时，而传衍无尽。即如今番所讲四十二章经固已圆满，而在此圆满中即已种来日之缘。法会大众果能以此四十二章经为钥，进叩三藏十二部经典之门，则由信生解，由解起行，佛法流传永世不尽矣。（周少如、黄适园、王尚菩、骆馨吾合记，罗庸编）

    （附注）　本录由中央刻经院印行。十六年四月，复由罗庸修正再版。


2.佛说八大人觉经讲记

    佛说八大人觉经讲记

            ──二十三年一月在镇海永宁寺讲──

      悬论
        一　经题的诠释
        二　翻译人的考证
      释经
        甲一　缘起分
        甲二　正说分
          乙一　自利行
            丙一　正修四念住
            丙二　别观爱取缘
              丁一　觉贪爱为苦
              丁二　觉追求增罪
          乙二　二利行
            丙一　精进度懈怠
            丙二　智慧度愚痴
          乙三　利他行
            丙一　等怨亲而施慈
            丙二　涉尘俗而不染
            丙三　代受苦而普济
        甲三　流通分
          乙一　结成二利
          乙二　劝诵八事

    【悬　论】

    一　经论的诠释
    今天所讲的是“佛说八大人觉经”，在这七个字里包含着许多意义，须加以扼要的解释：
    “佛”，我们中国人大家都知道的，但其正确的义理，恐多未有相当的认识。考“佛”字的来源，是从梵文方面翻译过来的，今此“佛”字即“佛陀”一音的略翻。翻释的通例，有译音或译义的不同，“佛陀”也是翻音未翻义的；例如；翻Washington为华盛顿，France为法兰西，Italg为意大利，Gesman为日耳曼等等。“佛陀”亦译“浮图”、“浮屠”等。在吾国人的习惯上，往往叫“塔”为“浮图”，其实考诸梵文，称塔为“塔婆”，并非“浮图”也。今英文翻“佛”字为Buddha较为妥适。译其意义，“佛”乃觉者。例吾国人称有学问者为“学者”，称至尊者为“圣人”──包含着先觉先知的意味，而印度亦尊称最觉悟者为“佛”。推广言之，无论何时何代，有完全觉悟而无丝毫迷惑者，皆可称佛。经云：人人皆可成佛、人人皆有佛性。但这个“佛”字，是专指释迦牟尼而言，并非他人。“释迦”为姓，“牟尼”为名。如孔仲尼、孟轲一样。释迦是能仁之义，牟尼是静默之义。在二千七百年前──比孔子早些──生于印度，修行功满，本了大悲心，就出来普度众生。

    “说”，既然有了佛，自然有佛说的经。现在所讲的八大人觉经，即为佛说诸经中之一种。是释迦牟尼佛将自己所证验到的实相，说给一切众生听，希望他们觉悟以前种种的错误，离开过去种种的迷惑；依佛所说的标准和方法，去上求佛道，下化众生。

    “八大人觉”，即八件佛菩萨的究竟觉悟，不同常人的肤浅了解。“佛”字的意义，前面已经说过，现在且把菩萨二字说明一下：一般人的观念，以为泥塑木雕的偶像就是菩萨。不知道就声音上讲，为梵文“菩提萨埵”的简称；就意义上讲，则为“觉有情”──与先觉觉后觉的意义相同。合言之，“菩提”译为“觉”，“萨埵”译为“有情众”──谓觉悟一切有情众生。

    佛与菩萨亦有不同的地方，佛为已证果的圣人，已完成的学者；菩萨为愿求佛道的贤人，正在修行的学人。菩萨修学的功夫，也大有深浅的不同，虽可同称曰菩萨，而高下悬殊。例如：观音菩萨之有三十二应和十四无畏的大功能，而新发心学人，程度甚为幼稚。惟其能够念念修习佛法，处处利益有情，日新月异，步步趋近佛地，故亦得称为新发心菩萨。总而言之，“菩萨”是修学佛道之人，并非偶像。现在僧寺里多塑有诸佛菩萨的肖像者，不是叫人迷信；其造像的意义：是要叫一般修行的人们，对于诸佛菩萨的尊像，发起一种信仰恭敬的心理，由此确信其所说的经论，摹效其所修的法门，以期同证到无上正等正觉的果位！

    “大人”，是专指诸佛菩萨而言，非就博地凡夫立论。因为诸佛菩萨在有情众生里，福德的庄严，智慧的特达，地位的殊胜，能力的卓异，在在都能超过一切凡情俗见；更能具足同体大悲心，发起四种的宏大誓愿，普于三千大千世界里去拔济无量数迷惑颠倒的众生；使他们也能同登觉路，共证菩提。其愿力的宏大，智力的圆融，世上的人们谁能与之比拟！正如吾国古书里说的：‘唯天为大，唯尧则之’的“大”字，有同样的意义。

    “觉”，在近世心理学上所讲的觉义，约有三种：一、感觉，二、知觉，三、直觉。若与佛法比较起来，虽大有深浅广狭的不同，而其普遍的共同性，也大率类似。心理学上的所谓感觉，是对五官上之接触而言；若就佛法讲，则为前五识之现量作用。所说的知觉，即佛法中第六识之相应五十一心所法中之慧心所。所谓直觉，亦是佛法里第六识依潜伏第七识所起的。欲知其详，可参阅成唯识论。但是，学佛人们的初起觉心，不外从第六识的慧心所上，渐渐转成菩提──即从转第六识为妙观察智，转第七识为平等性智，以到转第八识为大圆镜智，转前五识为成所作智。所以我们烦恼杂染的众生心理，要转成清净菩提，是要靠着觉；要脱离生死的痛苦，也是要靠觉悟的。

    “经”，在中国古书里说：‘经，常道也。亘万古而不变，历千祀而常新’！而佛说的话，也可以为天下万世的常法，故直译为“经”。经的梵音“修多罗”，本应翻为“契经”二字。意谓佛所说的法，能契合历万劫而不磨的真理，并能契合众生千变万化的机宜。所以用“契经”二字，方是圆足的翻译。

    二　翻译人的考证
    这部经为释迦牟尼佛所说，其弟子为之追记结集，录成梵文。后来有沙门安世高，把此经的精要处译成汉文，流行中国。考安世高本为安息国王子，因信仰佛法，让位给其叔父而自己出家为僧，在东汉桓帝时始来中国。他所翻译的佛经，共有二十九部，一百七十六卷，为吾国佛经初期译史上的第一流人物。

    【释　经】

    甲一　缘起分
    为佛弟子，常于昼夜，至心诵念八大人觉。

    这几句话是八大人觉经的总冒。“为佛弟子”，是皈依佛法僧，能依佛法而修行者。“常于昼夜”，在吾国分一画一夜为十二时，印度则分一昼一夜为六时。佛叫一般修行的弟子们，日间固当精勤修学，虽在上半夜十点钟以前，在下半夜三点钟以后，亦须儆醒觉悟，修习正法；唯在中夜时，方可休息四五点钟。“至心”，为切实恳到，毫无虚伪的心理。“诵”，须将经文背诵纯熟，不得馍糊想像。“念”，是要心念，非要口念。俗人有将“念”字写做“念”字，错误可笑。总之，为佛弟子者，宜将佛说八大人觉经，用最诚恳的态度，丝毫也不放松，一字一句在心中明记不昧，藉以去敬仰思维那至高无上的八种觉。

    甲二　正说分
    乙一　自利分
    丙一　正修四念住
    第一、觉悟世间无常，国土危脆；四大空苦；五阴无我，生灭变异，虚伪无主；心是恶源，形为罪薮：如是观察，渐离生死。

    四念住是什么？即四念处观。谓修行者的心理，当统一集中，念念不忘的住在四种的观察里。四种观察：一无常观，二苦空观，三无我观、四不净观。

    一、无常观：“世间无常，国土危脆”：说世间上──世间二字包括一切──的万事万物，无不刹那变迁，历成住坏空而总归乌有。好像空中浮云，水上泡影，镜里空花，暂现即逝，没有永远不灭的可能性。非但众生的正报无常，就是众生所依报的国土，也不能常住。如沧海变为桑田，江流积成陆地；罗马帝国的灭亡，都是国土危脆的殷鉴。世人所坚执的天长地久的观念，真是愚痴之至。如果能虔修这“无常观”，看破世界，不生贪嗔心，不造诸有漏业，则就可以解脱一切了。

    二、苦空观：“四大苦空”四字，是苦观的观法。“四大”就是地、水、火、风，地为坚固质──人身里的爪发骨骼皆是；水为液质──人身里的涕泪血液等皆是；火为热力──如人体内的温度；风为动力──如人们的呼吸。由此，可知我们的色身，无非从此质力二者交互组合而成。惟这个四大组成的幻质，在自然界的大气里，因冷热燥湿风雨寒暑的变化，未免要发生矛盾冲突而生出种种疾病，渐渐衰老终至于死。虽然在数十年的生命过程中不无暂时的愉快，但结果仍归于痛苦。老子曰：‘吾之大患，为吾有身’，与这个意义相同。故佛兴大慈大悲心，说此苦空观，意欲令行者抛弃目前暂时的欢乐，而脱离未来的大苦。

    三、无我观：“五阴无我”的五阴，即色阴、受阴、想阴、行阴、识阴，在五阴除色阴外，余四阴皆属心法。我们常说的“我”，究竟是什么构成的呢？盖以四大等色阴与余四阴和合，而成我身。换句话说，“我”是四大五阴的代名字。倘把那四大五阴细细分析起来，何尝有我相存在呢！据医学家说：人身七年一转变，则七年前的我非今日的我，七年后的我又非今日的我了。再拿呼吸而论：若以吸入时的气为我有，而呼出时气则属于何人？倘以清醒时为我，则睡熟时又是谁呢？我们的理想中不是常常想去恶行善吗，为什么有时候仍要去作恶犯罪，不能自作主宰呢？既不能自作主宰，不是等于没有我自己吗？所以“我”字的建立，不过为自骗自的一种名词，那里有真实的价值呢！所以修行的应当知道“阴”是有遮蔽真性的意义，虽能与诸法和合相续，成为一期的众生或世界；但“生灭变易，虚伪无主”，没有实在的东西。既然明了五阴本空，四大假合，则那里还有“我”呢？故无我观成就后，即能破除我执超出三界了。

    四、不净观：“心是恶源，形为罪薮”：这两句经文是说不净观。何以言之？因为凡夫有漏身躯，充满着精神上和物质上的矛盾性。在这矛盾律中，生起了贪瞋疑慢的根本烦恼，造了许多罪恶。所以我们不净的幻质，无非是恶的贮藏所，那里有美的区域。何不回过头来细细想一想：从前种种杀他物以养己身，损他财以利己家等等的行为，推其根源，不过欲维持一己的生命而已，虽用尽伎俩，费尽心血去保护己身，而其生存的光阴，亦不过仅仅数十寒暑，终归于消落湮沉。聪明者对于这不净的躯壳，宜深生厌离，幡然觉悟，立刻去止歇一切利己的痴心，极力去追求无上的觉道才好！

    “如是观察，渐离生死”：这二句是结成修观的效能。如果佛弟子们能够依照上面所说的“世界无常”的无常观，“四大苦空”的苦观，“五阴无我”的无我观，“心是恶源”的不净观：念念观察，事事警策，即能渐渐的绝灭一切颠倒愚痴的心思和行动；定能随顺真如法性，共入正遍智的大觉海了。

    丙二　别观爱取缘
    经云：‘无明缘行，行缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老死’。依这十二缘起法看来，其第一支的“无明缘行”，是为生起世界众生轮回的根本。倘能不起无明，自然没有以后的种种烦恼了。但是凡夫能力薄弱，不能在第一支上用功；只得从爱取二缘中下手，从爱取二缘中观察。怎样去观察呢？须对于眼前的六尘境界上，不起丝毫贪爱取着之念，譬如浪云过太空，洪炉点微雪，事来顺应，事过即弃，没有留恋追悔的痕迹。由此顺序渐进，方能了生脱死。试看对于佛法没有用过功的人们，那一个不是对于六尘境界而生贪爱──对顺境，就起了愉快喜乐的情感；逢逆境，就起了怨恨恼怒的瞋火。由贪爱不歇的动机，进而变为坚强的执取心；由此坚强的执取心，来造成种种恶业，幻成生死轮回的苦果，岂不是深可怜悯的吗？现在分开二节来讲：

    丁一　觉贪爱为苦
    第二、觉知多欲为苦，生死疲劳从贪欲起；少欲无为，身心自在。

    “欲”，通善恶无记三性，与贪心所相应的染欲，即为十二缘起中的“爱”支。质言之，平常希望的心，可以善，可以恶。如目欲看美色，鼻欲嗅异香，……苟能明了对六尘境界所起的欲，其结果是痛苦，没有欢乐，则能勒马悬崖，歇诸驰求，回向少欲无为的一条路上行去。一切损人利己的行为，就不去干了。财产名誉的储蓄和扩大心，也消归乌有了。种种身为形役，形为物役，除死方休的举动也会停止了。在另一方面，积极的去做慈悲喜舍，方便济人的工作。果能这样，则恶止善修，那里还有流转生死的苦报啊！

    丁二　觉追求增罪
    第三、觉知心无厌足，惟得多求，增长罪恶；菩萨不尔，常念知足，安贫守道，惟慧是业。

    多求心属十二因缘中之“取”支。一般普通人，贪求声色货利，愈多愈妙，愈没有厌足心。试看近代欧美人的唯物主义，愈演愈烈，把世界上的经济完全垄断，日本人的自大政策，将我国的东北四省强行占据。弱小民族为自卫计，不得不起来反抗，从此兵连祸结，杀人盈野。若照善有善报，恶有恶报的循环律，其往返报复，岂有尽期？惟有菩萨则不与众人同流合污，常生知足之心，能知足则能常乐。怎样能使人知足呢？这不难比量而知：我们若把富于我者贵于我者来做我们的对象，自然心怀不知足的意念了。倘拿贫于我者贱于我者的人们来比较一下，则知足的心理，自然不禁要油然发生咧！苟能把知足心确立坚固，自能安贫乐道，衣取蔽体，食取充饥，此心湛然，不著于声色货利了。立身既能少欲知足，自可专去勤求慧业。因为世间万事万物的真理，只有宁静淡泊者方能见到，一般利欲薰心者，休想梦见！

    乙二　二利行
    丙一　精进度懈怠
    第四、觉知懈怠堕落；常行精进，破烦恼恶，摧伏四魔，出阴界狱。这是二利行中的精进度懈怠。什么叫做二利行呢？是自觉觉他同时并行的意义。“懈怠堕落”，谓好逸恶劳，人们的常情，若是不努力振作，好像大火的燎燥，流水的趋湿，其坠落的速率，疾如飘风了。“常行精进”，“精”是纯粹不杂的工行，“进”是勇往直前有进无退的精神。菩萨常思自利利他，故要自强不息，以遂其自度度人的广大志愿。“破烦恼恶”，“恶”者善之反，其根本是六种烦恼，贪、瞋、痴、慢、疑、不正见──学说之不正当者。人心上若充满着烦恼，好像屋子里住着许多毒蛇猛兽，怎能住得平安快乐呢？是以行者要去破除烦恼，和驱逐屋内的毒蛇猛兽一般，必须令其销声匿迹，才可安乐。“摧服四魔”，四魔是：一、烦恼魔──贪瞋等习气，能恼害行人；二、五阴魔──使修行者，困于色等五阴，生起种种苦恼；三、死魔──能破人善法，断人命根；四、天魔──力能阻人行善，使其半途而废。所以修学的人们，当用智慧来观察，正念为觉照，努力进攻，使“四魔”无立足地，方为干净。“出阴界狱”，“阴”就是色受想行识的五阴，“界”为欲界色界无色界的三界。如果能摧服四魔，则五阴不能局，三界不能囿，岂不打破阴界的牢狱了吗？修此者，当以大行普贤菩萨为模范，因他有大无畏的精神，能制止种种恶德，进行一切善业。至于所骑的白象，也是代表他负重致远，忍苦耐劳的态度，能够一肩荷担普济众生的大事，而精进不已也。

    丙二　智慧度愚痴
    第五、觉悟愚痴生死；菩萨常念广学多闻，增长智慧成就辩才，教化众生悉以大乐。

    “愚痴生死”，谓一切因缘所生诸法，本来空无自性：愚痴的人们，不明真理，倒行逆施──本欲求乐而反得苦，本欲离苦而反遭殃。由此颠倒虚妄，幻成轮回，难免流转生死苦海了。“菩萨常念广学多闻，增长智慧成就辩才”：菩萨深深觉悟，为愚痴的缘故而流转生死，所以必须要广学多闻以增长智慧。增长智慧的程序，约分三种：一、闻慧──从多闻所成的为闻所成慧。二、思慧──既然有了闻慧的基础，就可从此在内心上思量考察，在本身上躬践实行，可以得到更正确的概念，成为经验上的道理，这叫做思所成慧。三、修慧──有了思慧的根本，更须令其集中统一，成为甚深禅定，能在此禅定中，照见森罗万象灿然不昧，是为修所成慧。由是随机应变，成就无碍辩才。“教化一切，悉以大乐”，把这无辩碍才去教化众生，使其远离愚痴得究竟乐。修此智慧度愚痴的模范者，为文殊菩萨，因为他所骑的狮子，能作智慧吼，为折伏一切愚痴兽类的代表；而其所执的宝剑，又能作为摧残一切众生的痴惑迷乱行为的利器。

    乙三　利他行
    丙一　等怨亲而施慈
    第六、觉知贫苦多怨，横结恶缘；菩萨布施，等念怨亲，不念旧恶，不憎恶人。菩萨修二利行成功之后，则思专行利他方便。惟念过去的无量劫中，常在贫苦的环境里过活；常因贪欲不遂，未免胸怀抑塞，怨天尤人，多绪恶缘。故今宜行财施、法施、无畏施以普济众生。何谓财施？是将一切所有的金银财物，国城妻子，有来乞者，无间怨亲平等施与。何谓法施？对于有来求教佛法的正理者，宜随机设化，有教无类。何谓无畏施？是要去很勇敢地为他人扶危解厄，百折不挠；只顾他人的利益，不念自己的危险。“不念旧恶，不憎恶人”：虽有无恶不作的坏人，现在能改过向善，则其昔日的旧恶，当毋庸重提。倘有大逆不道的人们，来我处乞法，当因其一念之善而设法启迪之，决不要因其劣迹众多，有意去拒绝他们，塞其自新的道路，令其永无悔改的机会。弥勒菩萨常以欢喜笑脸迎人，不分善恶慈心相向，平等施与，可做修此行者的代表人物。

    丙二　涉尘俗而不染
    第七、觉悟五欲过患；虽为俗人不染世乐，常念三衣瓦钵法器，志愿出家，守道清白，梵行高远，慈悲一切。

    这是已证得真理的菩萨，意欲去普度有情，不忍离开众生，只得与社会上形形色色的人们，前去接近。例如：观音菩萨的三十二应──应以宰官身得度者，即现宰官身度脱之；应以白衣身得度者，即现白衣身度脱之……。虽然行者之身，常与俗人同好恶、共生活，而其本心则早已超出一切众生之上。对于世人所喜乐的财、色、利誉、饮食、睡眠等五欲，已毫不染着。“常念三衣”：一、僧伽梨，二、郁多罗僧，三、安陀会。“瓦钵法器”，是僧人受食时的法器。行者虽与世俗和光同尘，然其心中则常常想念那朴素简陋的衣钵，很愿意去出家为僧。所以他本身所践履者，无非清净洁白的梵行，在俗而不同于俗，在尘而不染于尘，惟普施涉俗利生的慈悲行，为其终身的鹄的。修此行的代表，当推观音菩萨。

    丙三　代受苦而普济
    第八、觉知生死炽然苦恼无量；发大乘心普济一切，愿代众生受无量苦，令诸众生毕竟大乐。

    “生死炽然苦恼无量，发大乘心普济一切”：菩萨烛见世人在生死轮回之间，营营扰扰，造作无量无边的杀盗淫妄罪恶；劫火虽炽燃烧着这个世界，尚还乐着嬉戏，不求出离。即由此发起最慈悲恳切的广大同情心，好像己饿己渴的一样，假设了种种善巧方便，去普济一切众生。“愿代众生受无量苦，令诸众生毕竟大乐”，这几句是菩萨更进一层的体恤众生心：以为众生柔弱，不能受此身心大苦，自愿代其受苦，令诸众生反得安乐。像地藏王菩萨为众生故，深入地狱，不自以为苦而以众生的苦为苦。所以修此行者，当以地藏的心为心。

    从第一觉正修四念住，第二觉贪爱为苦，到第三觉追求增罪：都是菩萨自利的行动，于德是属于断德。照一般普通眼光看来，似乎太偏于消极方面，其实依佛法来讲并非消极，盖欲令行者先从事于积极的准备，以为他日利人基础。譬如要去救济沉溺水里的众生，必要自己先登彼岸，方可设法施救；若自他俱在沉溺之中，怎么可以谈到救人的问题呢？第四觉之精进度懈怠，第五觉之智慧度愚痴，为二利行，在德则属于智德。不明佛法者必要笑其为不可能的事实：利己利人是两方面的工作，怎样好在同一时期里兼顾并到呢？不知学贵实验，经验可以补学术之不足，学术可以助经验之发展；交相为用，互相为利，不能偏废的。所以菩萨一面须将其已修得者培养而扩充之，同时亦须兼利他人以为慈悲心的实验。这样，方能止歇一切恶念，进行种种善事了。第六觉之等怨亲而施慈，第七觉之涉尘俗而不染，第八觉之代受苦而普济：在尖锐的批评家的臆想中，必以人不顾己身，专利他人，未免太积极了。不知佛法的中心思想，本是利世主义，苟能有益于人，虽肝脑涂地亦无所顾惜。因其出发点为同体大悲，其目标为欲令众生同证菩提；故能以极大勇猛修大慈大悲的事行也。此经文虽简括，但义极丰富：起于自利，终于利人；具足普贤、文殊、弥勒、观音、地藏之五大模范菩萨的修行标准。果能依此修行，则生死轮回定可脱离，圆满菩提不难证到了。

    甲三　流通分
    乙一　结成二利
    如此八事：乃是诸佛菩萨大人之所觉悟。精进行道，慈悲修慧，乘法身船至涅槃岸，复还生死度脱众生，以前八事开导一切，令诸众生觉生死苦，舍离五欲，修心圣道。

    这一段是流通分中的结成二利章。流通分是什么？是佛说完一经后，嘱咐弟子，使其将此经流通后世，以传至无穷。“如此八事……至涅槃岸”：此八种诸佛菩萨所觉悟的道理，修行者可依此进修一切无漏圣慧，更当从此乘法身船──一切法真实性──渡过充满着生死烦恼的汪洋苦海，达到功行圆满的寂静彼岸。“复还生死，……修心圣道”：此谓菩萨既然修行功业圆满，达到寂灭场地，应当永远休息，不问世事了，因其慈悲心切，又复倒驾慈航，重来人间。利用自己昔日由此得度的八觉方便来教化众生，令其亦依此八觉修行；则可以觉悟生死是苦，勤求脱离，厌弃五欲，去专修佛道。

    乙二　劝诵八事
    若佛弟子诵此八事，于念念中灭无量罪。进趣菩提，速登正觉，永断生死，常住快乐。

    为佛弟子者，当诵此文字简明义理充足的佛说八大人觉经：聚精会神，于念念中明记不昧，久而久之，自能断生死苦，灭无量罪，得究竟乐。盖此经是佛法的结晶，能供给人人心中所要求的最高目标。施诸一身而身安，推之一家而家安，放之一国而国安。希望听此经的大众，踊跃兴起，共诵此经，共修此行，则吾国人心安定，战事消灭于无形，国家自然安荣，世界人类亦可共享和平幸福了！（张圣慧记）（见正信三卷十六期）


3.佛遗教经讲要

    佛遗教经讲要

            ──二十四年十一月在丹阳海会寺讲──

      悬论
        一　释经题
        二　明译史
      释经
        甲一　叙分──六种成就
        甲二　正宗分──二重法要
          乙一　共法要
            丙一　对治邪业
              丁一　根本净
              丁二　方便净
              丁三　明戒德
              丁四　显戒益
            丙二　对治妄苦
              丁一　根欲放逸苦
                戊一　根放逸苦
                戊二　欲放逸苦
              丁二　多求饮食苦
              丁三　懈怠睡眠苦
            丙三　对治烦恼
              丁一　对治瞋恚
              丁二　对治憍慢
              丁三　对治谄曲
          乙二　不共法要
            丙一　少欲
            丙二　知足
            丙三　远离
            丙四　精进
            丙五　不忘念
            丙六　禅定
            丙七　智慧
            丙八　不戏论
        甲三　四番流通
          乙一　劝修流通
          乙二　证决流通
          乙三　断疑流通
            丙一　显余疑
            丙二　断余疑
            丙三　重劝修
          乙四　付嘱流通

    【悬　论】

    一　释经题
    佛是梵音佛陀的简称；在中国古书上，或称浮图、浮屠等。至于佛字的意义，就是觉者，也就是大觉大悟者。譬如有学问的人，称他为学者，得大觉大悟的人，就称他为觉者；但是所谓觉者，并不是稍微有些觉悟，要一点迷谬颠倒都没有了，才能被称为觉者，这是一个很不易当的名称，所以应称为无上遍正觉者。这觉悟要正确，如果有邪解偏见的错误，决不能混称为正觉，这是简别邪见外道的。同时，这位正觉者，又是对于宇宙事理无所不知觉的，所以叫做遍正觉，这是简别二乘的。再由遍正觉而至于无上，则又超越菩萨。大凡一切无明妄想烦恼颠倒等等，都是与梦一样；无上大觉的佛陀，这些梦是都没有了，所以一切业障生死痛苦，也都没有了。如此的大觉大悟者，就谓之佛。他不但自己大觉大悟，而且以正觉遍觉去觉他；又不但自觉觉他而已，并且要使众生皆得到无上的觉悟，是谓之觉行圆满。然佛的名称，是一种普遍的名词──此世界有佛，他世界也有佛。但是我们这个世界中的佛法，都是从释迦牟尼而传流下来的教化；换言之，就是释迦牟尼佛的“遗教”，所以我们称释迦牟尼佛为本师。佛留给我们的遗教，有经律论三藏宝典。这部“佛遗教经”的教法，是释迦牟尼佛将入涅槃最后遗下来的教训，是给住持佛教的比丘弟子做规范的，所以特名遗教。

    这部佛遗教经，又名“佛垂般涅槃略说教诫经”；其取名的意义，和遗嘱一样，是释迦牟尼对于弟子们最后的遗嘱；如国民党孙总理的遗嘱一样。经之一字，是遍通众经的名词。佛典上有经律论三藏的分别，经是佛为大众所说的种种教法，后来弟子们把它集录了下来，便成为经。经在佛典中，包括最多；此外还有律，是佛为弟子订立的规制。佛在世，弟子行止有所不决，可以问佛，但般涅槃后，佛嘱弟子，可以去依律而行。论、是历代佛子将经中的精义，尽量的发挥出来，是谓之论。佛教之有经律论的分别，犹如儒者之有经史子集的四库分类。后世复于经律论三者所不能摄收的，都归入杂藏里面。这部经虽有许多教诫弟子的话，但并不入于律而是入于经的。为什么这佛遗教经，又叫做垂般涅槃略说教诫经呢？因为这部经，是佛将要涅槃的时候说的。梵语涅槃，此云灭度，即是消灭烦恼度过生死到达彼岸的意思。再引申充分的说，就是德无不圆患无不寂的圆寂，所以这部佛遗教经，又名佛垂涅槃略说教诫。以上所说的，就是这部经的经题略释。

    二　明译史
    凡是佛的经典，都是佛对弟子所说的教法，佛涅槃后由弟子集录下来，由道高德重的长老弟子，把它背诵出来，经过大多数弟子会议通过后，才公布出来，便成为经律。但当时的经律，或是印度古典文的梵文，或是摩竭陀通俗文的巴利文；而中国文的经典，都是翻译过来的。这部佛遗教经，是由姚秦天竺沙门鸠摩罗什翻译成中国文的。天竺是地名，即现在的印度。沙门是译音，其义就是勤息，谓出家人，是为着勤修戒定慧，息灭贪瞋痴。鸠摩罗什是梵音，译曰童寿，即译本经者之名字。其人所译经典，虽不及唐三藏玄奘法师的多，但除奘师而外，无有出其右者！罗什法师主意译，所以他译出的经文，和中国固有的文字一样，非常流利畅达，盛受欢迎。如法华、般若等经皆为什师最有名之译述。本经里的文字，也是很畅达流利的。

    【释　经】

    甲一　叙分──六种成就
    释迦牟尼佛，初转法轮度阿若憍陈如，最后说法度须跋陀罗，所应度者皆已度讫，于娑罗双树间将入涅槃。是时，中夜寂然无声，为诸弟子略说法要。这段经文，是标明六种的成就。大凡每一部的集成，必先具列六种成就，不过这部佛遗教经的六种成就，和别的经有些不同。别的经，都开端冠曰如是我闻，一时佛在什么国等，本经则不然。这段文的首句释迦牟尼佛五字，是法师成就。释迦是佛的姓氏，译曰能仁。其所以姓释迦者，因为他的族中，在许多年代以前，诞生了一位聪明仁慈的新国王，后来他的老父王，为他易姓氏曰释迦，所以志其能也。牟尼，是佛的尊称，译曰寂默。佛原名悉达多；这个名字，是后来的尊称，因为他从静默中成就非常的智慧，无时无刻不在静定中，因名牟尼。初转法轮，度阿若憍陈如；最后说法，度须跋陀罗；这四句中含有两种成就：一是法门成就，二是弟子成就。初转法轮，最后说法，这是标明法门成就。佛对弟子及非弟子所说的教法，皆称为转法轮，即辗转不息之谓。又轮如金刚轮的锋利，无与比伦，能摧坏一切坚固物质。转法轮者，喻佛所说的教法，能摧除一切众生的烦恼业苦。又如车轮能运众生出生死海到彼岸。中国道家运气于周身，谓之转法轮，这完全是错误的！那末什么是转法轮的正义呢？就是佛把心中所觉悟的证法，发之于言音，此言音即谓之教法，使听法的人，印入脑海，再辗转成为证法的教法，传播人人的脑海，才谓之转法轮。又如碾米的机轮，能把糠碾去，使稻子成为上白的米。佛的说法，也能解脱众生无明烦恼，使成智慧觉悟，故名转法轮。初度阿若憍陈如最后度须跋陀罗，这两句是明弟子成就。阿若是名，译曰解，又曰无知；憍陈如是姓，译曰火器。佛初成道，即至鹿野苑度憍陈如等五人，为说四谛之法，憍陈如是五比丘中的一位，首先了解得无知妙知，故名阿若。须跋陀罗，译曰好贤，他是佛最后的一个弟子。他皈依佛的时候，他的年龄已经一百二十岁了。他原是一个外道，后来听说佛将入涅槃，便急忙地赶至佛的住所，想见佛求法；请见至再，阿难恐其嚣扰，不允许他见佛，直待佛亲听阿难和须跋陀罗争执不已，乃亲唤之入见，为说八正道，须跋陀罗遂得初果，是为佛最后得度的弟子。是时佛所应度者，皆已度讫，是明佛出世度生事毕，是为大总相成就。于娑罗双树间，将入涅槃，是时，中夜寂然无声，是为因果自相成就。娑罗坚固之义，双树云者，这树四方各二，一荣一枯，上面的枝干相合，下面的根株相连，表示四德圆满，能破八倒。因果自相者，双树间是因自相，将入涅槃，是因共果自相。是时中夜，是总自相，寂然无声，是别自相，是谓因果自相成就。为诸弟子略说法要，是为分别总相成就。诸弟子者，表示人差别；略说法要者，表示世出世间法位差别。佛将入涅槃，时已中夜，于时于会，两无复得，尚为诸弟概说法要，其慈悲心的流露，犹之为人父者，在弥留的时候，不惜自己的苦痛，谆谆的为他的子孙告诫哩！

    甲二　正宗分──二重法要
    乙一　共法要
    丙一　对治邪业
    丁一　根本净
    ‘汝等比丘，于我灭后当尊重珍敬波罗提木叉，如闇遇明，贫人得宝；当知此则是汝等大师，若我住世无异此也。’

    凡是求解脱烦恼的出家弟子，统名比丘。比丘有四义：一曰除馑，福田之称；二曰怖魔，因为出家弟子为求解脱烦恼，消灭一切颠倒梦想，所以魔王见了便生怖畏，故曰怖魔；三曰乞士，比丘受二百五十戒，以乞食为生活，抛弃一切家产，祗存三衣一钵；四曰破恶。佛于将涅槃时对比丘弟子说：应尊敬波罗提木叉！波罗提木叉，是戒律的译名，其意义为别解脱；又曰处处解脱。佛所以嘱比丘弟子要恭敬尊重戒者，是因他自己将涅槃了，佛在世时，佛是一部活的戒律，诸比丘的行止有所不决，可以直接去请问他；但是佛涅槃了以后，弟子去请问那个呢？所以佛就把制定的戒律，对比丘说：于我涅槃后，你们应当尊重戒律，依着奉行，即能达到解脱。尊重戒律，即是尊重我。我在世领导你们，我涅槃了，领道你们的就是戒律；这戒律就等于黑暗中遇着明灯一样，决不会把路途走错的。你们有了戒律，应当欢喜如得至宝，要晓得戒律就是你们将来的导师，和我在世做你们的导师一样。

    丁二　方便净
    ‘持戒者，不得贩卖贸易，安置田宅，畜养人民奴婢畜生；一切种植及诸财宝皆当远离，如避火坑；不得斩伐草木，垦土掘地。合和汤药，占相吉凶，仰观星宿，推步盈虚，历数算计，皆所不应。节身时食清净自活，不得参与世事通致使命，咒术仙药，结好贵人，亲厚媟慢，皆不应作。当自端心正念求度，不得包藏瑕疵显异惑众，于四供养知量知足，趣得供事不应蓄积。’

    这段文字是明方便戒远离清净，文分二段：从持净戒者至垦土掘地，是教诫比丘不得同凡俗做相似的生产事业，以增过失。又下是教诫比丘不得做与外道相同的不正当的技术，藉以蓄聚财物而损智慧。此中前半段，凡说明十一事：一、不得贩，二、不得买，三、不得贸易，四、不得安置田宅，五、不得蓄养人民，六、不得蓄养奴婢，七、不得豢养畜生，八、不得种植一切，九、不得蓄聚财宝，十、当远离市廛，十一、不得斩伐草木垦掘土地；凡此十一事皆能令比丘等增长过失消灭功德，故出家修行人切宜持戒。复次、比丘不得有类似外道邪术藉敛财物，凡五事：一、不得合和汤药，二、不得占相吉凶，三、不得仰观星宿，四、不得推步盈虚，五、不得历数算计：这种外道邪术皆足以妨害正当的因缘。所以，比丘要力持净戒，不能有凡夫那样经营生产事业，而以乞食为生活，清心寡欲，引生善根种子；否则诸善功德，不得生起，与白衣凡夫没有差别。如此，可知戒是善德的源泉，安稳的住处，所以比丘要安住于戒法，节身以防无逸；节食以防无餍；不参与世事以远离扰乱；尊重自性，不轻贱而自误，自端其心，保持正念。不得包藏瑕疵自污净戒，积聚心垢。不得藉邪术以惑众生。于四供养，应自知量；所得供事不得蓄积，以蔽智慧的生起。盖此中经文，前者明远离凡夫俗事，后者明远离邪术，住持净戒，以求如来的清净法身。

    丁三　明戒德
    ‘此则略说持戒之相，戒是正顺解脱之本，故名波罗提木叉，因依此戒，得生诸禅定及灭苦智慧。’

    此段明戒能增长诸善功德，所谓戒乃是顺解脱之本，比丘果能持戒生定，则能解脱诸苦烦恼，是谓由戒生定，因定发慧，以真智慧无不从戒定生起也。

    丁四　显戒益
    ‘是故比丘当持净戒，勿令毁缺。若人能持净戒，是则能有善法，若无净戒，诸善功德皆不得生；是以当知戒为第一安隐功德之所住处。’

    此中明劝修戒的利益，谓比丘应当住持净戒，不使戒体毁损，勿令戒相残缺，是劝比丘不离戒行。若虽有善法而不持戒，则善法必逐渐丧失，所以比丘应当安住于戒，精进勤修。

    丙二　对治妄苦
    丁一　根欲放逸苦
    戊一　根放逸苦
    ‘汝等比丘，已能住戒，当制五根，勿令放逸入于五欲。譬如牧牛之人，执杖视之，不令纵逸犯人苗稼。若纵五根，非唯五欲将无涯畔不可制也！亦如恶马，不以辔制，将当牵人坠于坑陷。如被劫贼，苦止一世，五根贼祸殃及累世，为害甚重，不可不慎！是故智者制而不随，持之如贼，不令纵逸，假令纵之，皆亦不久见其磨灭。’根就是五根，即眼、耳、鼻、舌、身也；在中国向来叫做五官。出家比丘，应该紧守根门，叫他不能放逸到五尘内去，五尘就是色、声、香、味、触。假使五根放逸五尘，就会生出种种的痛苦，于是邪淫妄语等种种的恶事，也便由此而发生。所以，比丘第一要守护五根，勿任放逸，要使耳不邪听，眼不邪视，鼻不贪香，口不嗜味，身不求逸，然后方能一心修行；否则，一任五根纵逸到五尘，于是便引起了贪瞋痴等烦恼。所以，比丘应当紧守根门，不使放逸致遭诸苦。犹如牧牛的人，执杖视之，不令犯人家的禾苗，致遭人家干涉之痛苦。纵牛害苗尚致遭苦；傥纵五根，不仅使五欲增长没有止境，势必将法身慧命从此断伤，沉沦苦海，没有出期。为恶马所累，堕于陷坑，苦止一世；如为五根所害，则殃祸世界，痛苦何堪设想！

    戊二　欲放逸苦
    ‘此五根者，心为其主。是故汝等当好制心！心之可畏，甚于毒蛇、恶兽、怨贼、大火、越逸未足喻也！喻如一人手执蜜器，动转轻躁，但观于蜜，不见深坑。譬如狂象无钩，猿猴得树，腾跃踔蹲，难可禁制，当急挫之，无令放逸。纵此心者，丧人善事；制之一处，无事不办。是故比丘当勤精进折伏汝心。’

    此中再进一步来制止心的放逸，即对治五欲心。五根心为其主，心的可畏更甚于五根，毒蛇、恶兽、烈火的为害，不足以喻心的为害之甚！譬如有人手执蜜器在路上经行，其心但眷怀在蜜器，因堕于深坑；五欲心的牵人堕落，亦复如是。又如狂象无钩，猿猴得树，无法制止，必当预先防心，不令他伤害善事。如果能把心专精于所修行之善法，则无一事不成，所以修行的人，第一要尽心极力去制止贪欲。假使只能制止五根而不能制心，则一旦溃围而出，必发生种种不善的行为。一个人的五欲心既像毒蛇，又像猛兽，不去制止它，真是危害无穷！以前有一个人，白天在路上去抢人家的金子，给人家捉住了。问他道：白天里路上的人很多，你为什么敢抢人家的金子？这人答道：因为我在抢金子的时候，眼睛里只看见金子，而不瞧见有人；这就是说一个人为贪欲心所蔽，遂都无所见。又譬如象饮酒后气力很大，狂醉奔走，如象奴没法制伏它，则这狂象势必会闯大祸，这就是说一个人发动了贪欲心，而不去制住它，则有说不尽的危险！如果一个修行的人，能够将心制住在戒律之中，或智慧布施之中，使心集中一处，不生妄想，则烦恼无明妄想都会消灭，而去做救世救人的功德了。所以我们应该把放逸于五尘的贪欲心，以戒律来制住它，精进勤求诸善法而折伏之。

    丁二　多求饮食苦
    ‘汝等比丘，受诸饮食当如服药，于好于恶勿生增减，趣得支身以除饥渴。如蜂采华，但取其味，不损色香；比丘亦尔，受人供养趣自除恼，无得多求坏其善心。譬如智者，筹量牛力所堪多少，不令过分以竭其力。’

    此中对治多求饮食苦，凡是出家的比丘，对于饮食要知量，毋事多贪，应该视同服药一般。因为服药的目的，是在于治病，至于饮食的目的，亦无非是在于医治饥渴病而已。所以出家修行的比丘，不要管饮食的好坏，祗要能充饥就算了事；与蜂之采蜜，是在味而不坏色香一样。如比丘们接受了长者居士的饮食供养，切不要多求而自发生贪念，祗求其能治愈饥渴病就是了。所以比丘们用以求受饮食的钵，其大小以食量为标准，量大则钵大，量小则钵小；譬如智者牧牛，量其力量的大小使负物件的轻重，不使过于负重损其精力，比丘求食其理亦尔。

    丁三　懈怠睡眠苦
    ‘汝等比丘，昼则勤心修习善法，无令失时，初夜后夜亦勿有废；中夜诵经以自消息，无以睡眠因缘令一生空过无所得也！当念无常之火烧诸世间，早求自度勿睡眠也。诸烦恼贼常伺杀人，甚于怨家，安可睡眠不自警寤？烦恼毒蛇睡在汝心，譬如黑蚖在汝室睡，当以持戒之钩早屏除之，睡蛇既出，乃可安眠；不出而眠，是无惭人也。惭耻之服，于诸庄严最为第一；惭如铁钩，能制人非法，是故比丘常当惭耻，勿得暂替，若离惭耻则失诸功德。有愧之人，则有善法，若无愧者，与诸禽兽无相异也！’此中对治懈怠睡眠苦，谓比丘应令心修习禅定，勿令时间空过，就是在初夜后夜，亦必须诵念佛经以收其放心，住于禅定，勿使贪着睡眠一生空过。应该晓得人命是无常的，一口气换不过来马上就死，所以应早早自求解脱，以备自度度人，勿任睡眠。凡人皆有许多烦恼在乘隙而动，如果稍一不慎，戒定心就会给他破坏无余，所以要极力的制服这种烦恼。假使发生了这种烦恼，增长炽盛，宛如一条最毒的黑蚖蛇藏在房里一样，那么我们要想安眠，势必先要钩除这条毒蚖，然后方能安安稳稳的睡眠。出家比丘，应该先除去了这昏昏睡眠的烦恼，否则睡眠如毒蚖在房，就去安眠，决为睡眠所害，这便是无惭无愧的人。一个人要有惭愧羞耻的心，方能勇于改过，所以比丘要常抱惭愧心，使善业增长。如无惭耻，一任放逸为恶，则功德尽失，与禽兽何异？以上所说，是共法要中之对治妄苦也。

    丙三　对治烦恼
    丁一　对治瞋恚
    ‘汝等比丘，若有人来节节支解，当自摄心无令瞋恨，亦当护口勿出恶言，若纵恚心则自妨道，失功德利。忍之为德，持戒、苦行所不能及，能行忍者，乃可名为有力大人。若其不能欢喜忍受恶骂之毒如饮甘露者，不名入道智慧人也。所以者何？瞋恚之害，则破诸善法，坏好名闻，今世后世人不喜见。当知瞋心甚于猛火，常当防护无令得入。劫功德贼，无过瞋恚。白衣受欲非行道人，无法自制，瞋犹可恕，出家行道无欲之人而怀瞋恚，甚不可也！譬如清冷云中，霹雳起火，非所应也。’

    我们要谋改善，要从内心做起，所谓心理建设，亦必先之以革命，把心上所有的恶习都革得干干净净，使内心重新改造，完成精神的建设。至于改革要诀，首在制伏烦恼。出家比丘，应该以法身慧命为第一生命，而以肉体为第二生命，因为要维持第一生命方能达到人生的目的，才有保存第二生命之意义，决不能以肉体生命去妨害第一生命；如孔孟所说的“杀身成仁”和“舍生取义”，就是因为仁义要比肉体来得重要的原故。虽然有人来节节支解你，亦应该将心收入佛法，勿任放纵而生愤怒。假使你的心一瞋恚，则你已放弃佛法而成为颠倒无智无慧的人了；所以能忍者才可以算得是修行的智人。但是这个忍与平常的怕他强暴而忍耐的完全不同，因为这些强暴者来无理侵犯我们的身体等的人，他是无知无识可怜可悯的人，我们是不应去和他计较，祗能用忍受的方法来感化他，而不取敌对行为，这才是有力的大人。假使一个比丘，常常发生愤怒心，则善法破坏沉沦，一无结果。所以比丘应视瞋恚心如猛火一样，勿令延烧，使百般功德尽失！俗人因没有佛法来制住他的瞋恚心，所以遇事愤怒，尚情有可原，而出家比丘已舍了五欲，应依佛法制住瞋恚心，不使发生愤怒，反之则理所不许。譬如清冷云中霹雳起火，这岂是应该有的事？

    丁二　对治憍慢
    ‘汝等比丘，当自摩头，已舍饰好着坏色衣，执持应器以乞自活，自见如是，若起憍慢当疾灭之。增长憍慢，尚非世俗白衣所宜，何况出家入道之人，为解脱故自降其身而行乞耶？’

    此中对治憍慢贡高；谓比丘已削发出家，弃了一切名利富贵，舍服饰而着坏色衣服，拿了钵去乞食以资生活，到这地步，还有什么憍慢心呢？假使这时再起憍慢心，应自摩顶警觉，否则迷溺其中，不克自救。憍即自以为什么事都胜人一筹，不肯去请求人家，看轻别人之谓也。至于慢呢？就是自己觉得有恃无恐而去欺凌旁人的意思。譬如我今天吃了好的东西，穿了好的衣服，就去憍人，并去凌慢别人，这都是出家人所不应当具有的心理。本来憍慢心世人都不应有，又何况出家人？如释迦牟尼，他本来是一个王子，他尽可以憍慢别人；但他竟肯抛弃王位，消灭憍慢而修苦行，于是结果便成了佛。设有贡高，则应自思，我为求解脱烦恼，已降其身而行乞化，憍复用为？

    丁三　对治谄曲
    ‘汝等比丘，谄曲之心与道相违，是故宜应质直其心，当知谄曲但为欺诳，入道之人，则无是处；是故汝等，宜应端心以质直为本。’

    此中明对治谄曲，谄曲心就是欺骗的心。譬如有一个人，他对于这个人本来是不以为然的，但他为求得别种希图起见，而竟百般的去逢迎他，用种种的方法去欺骗他，以博他的欢心，这就叫做谄曲心；也是一种虚伪欺骗的行为。这种心，根本上是与道心互相违反的，因为道心是质直的，是毫无虚伪的，如果一生了谄曲心，则他决非修道的人。所以比丘们的心，应以质直为本。经文至此，共同法要业已终了，此下明不共法要。

    乙二　不共法要
    丙一　少欲
    ‘汝等比丘，当知多欲之人，多求利故苦恼亦多，少欲之人无求无欲，则无此患。直尔少欲，尚宜修习，何况少欲能生诸功德？少欲之人，则无谄曲以求人意，亦复不为诸根所牵，行少欲者，心则坦然无所忧畏，触事有余常无不足；有少欲者则有涅槃，是名少欲。’

    前者明共法要已了，此明不共法要。共法要为三乘五乘之所共，不共法要乃专成就出世间之圣人功德也。文分为八：初、少欲功德，二、知足功德，三、远离功德，四、不疲倦功德，五、不妄念功德，六、禅定功德，七、智慧功德，八、毕竟功德。此即初也。多欲的人烦恼必多，少欲的人烦恼亦无。但由少欲即能减少烦恼，尚应修持，何况更能生诸功德。并且寡欲者则心无谄曲，所谓无所欲则刚，其心境坦白质直，不为根尘牵累，是为菩萨。菩萨为菩提萨埵之简译，其义训曰觉有情，就是能够立志求得菩提度脱众生之痛苦，使皆享安乐的人。所以，菩萨应以一切众生忧患为忧患，以一切众生安乐为安乐，不单是先天下之忧而忧，后天下之乐而乐；像这样才配称最大的大人，才能进而成无上遍正觉。

    丙二　知足
    ‘汝等比丘，若欲脱诸苦恼，当观知足，知足之法即是富乐安隐之处。知足之人，虽卧地上犹为安乐，不知足者，虽处天堂亦不称意。不知足者虽富而贫，知足之人虽贫而富，不知足者常为五欲所牵，为知足者之所怜愍，是名知足。’

    此中明知足功德。学佛的人能够知足，便得安隐，自己能解脱烦恼的缠缚，并且还能够度人；所以佛于此对弟子谆谆的教以知足。观察贫贱的阶级，一个人果能知足，即是得到安隐的处所；所以知足的人，他的胸境常是快乐的，纵令他的睡所是一块草地，而他却以为有地可以安息，是亦足矣，夫复何求？类如孔子的门人颜回，他的陋巷，一箪食，一瓢饮，仍不改其乐。所以学佛的人，应当知足才是。否则，不知足而为五欲所扰乱，不但不能学佛成佛，并且永远沉沦苦海，没有出期。

    丙三　远离
    ‘汝等比丘，欲求寂静无为安乐，当离愦闹独处闲居。静处之人，帝释诸天所共敬重，是故当舍己众他众，空闲独处，思灭苦本。若乐众者，则受众恼；譬如大树，众鸟巢之则有枯折之患。世间缚着，没于众苦；譬如老象溺泥不能自出，是名远离。’此明远离功德。人既知少欲，又能知足，那末还应进而修远离功德，避去热闹的场所。因为热闹场所，嚣尘杂沓，能使人心散乱，不得安定神志，所以欲求寂静安乐者，应远离热闹的场所。如闭关、住岩洞、茅蓬，皆是为进修远离功德。果能远离热闹独处闲居的人，他必为帝释诸天所敬重。但是处空闲不是为的懒惰，是为的没有人来扰乱，可思维苦的发源，培植智的生长。假使喜欢处于热闹场所的人，便不能专精思维，并且还要为差别因缘增加苦受。譬如大树为众鸟聚集其枝干之上，那末他的枝干必受其损坏，致于枯折。醉心世俗缚着的人，他永远沉没烦恼的苦海，没有出期。譬如醉酒的老象，溺于泥泞，无力自救。比丘既然出家，应预自计，勿使深缚烦扰，不能自救。

    丙四　精进
    ‘汝等比丘，若勤精进则事无难者，是故汝等当勤精进。譬如小水长流，则能穿石。若行者之心，数数懈废，譬如钻火未热而息，虽欲得火，火难可得：是名精进。’业精于勤荒于嬉，勤则不堕，精则不杂，此所以教弟子要精进勤修智慧，并且要专一的去干。如果能专精勤修智慧，则智慧无有不开。疲倦懒惰则一事无成。滴水终能穿石，钻木取火不退必得；否则，一暴十寒，前功徒弃。是以比丘要恒时精勤。

    丙五　不忘念
    汝等比丘，求善知识，求善护助，无如不忘念。若有不忘念者，诸烦恼贼则不能入，是故汝等常当摄念在心。若失念者，则失诸功德。若念力坚强，虽入五欲贼中，不为所害；譬如着铠入阵，则无所畏：是名不忘念。

    此不忘念就是要常存正念。假使要求善知识帮助我知行的发展，那么无过于时时存着正念，把他提持着不给少许时的散失。正念是对邪念而言，如把正念离开，那末邪念便要乘机而入；正念坚固，则虽入欲境无妨。禅宗二祖所谓我自调心何干汝事，他是常存正念的人。譬如着铠甲的人到战场上去，他可无所畏惧，因为他有所戒备，贼不能害。

    丙六　禅定
    ‘汝等比丘，若摄心者心则在定，心在定故能知世间生灭法相；是故汝等，常当精勤修习诸定，若得定者心则不散。譬如惜水之家，善治堤塘；行者亦尔，为智慧水故善修禅定，令不漏失，是名为定。’

    人心是散乱的，往往因着散心，便流入六尘五欲之中受种种的苦恼。所以比丘如求智慧的生起，要能摄心修习禅定，由定发慧，才能得无上解脱，成就大希有事。譬如惜水的人，必先修治堤塘，才能保持水的外溢；比丘如防智慧水外溢，必须摄心修习禅定。

    丙七　智慧
    ‘汝等比丘，若有智慧，则无贪着，常自省察，不令有失；是则于我法中能得解脱。若不尔者，既非道人，又非白衣，无所名也！实智慧者，则是度老病死海坚牢船也，亦是无明黑暗大明灯也，一切病者之良药也，伐烦恼树之利斧也。是故汝等，当以闻思修慧而自增益，若人有智慧之照，虽是肉眼而是明见人也：是为智慧。’若有智慧，则能远离一切障碍；故有智慧者应恒自省察，不令所行增长过失。过失少则能度过生老病死的大海，自度度人，是名道人。比丘既不如法修道。又非白衣俗人，则此等人不伦不类，无所名其为何如人也。智慧乃是度生死海的坚固宝筏，破无明黑暗的光明大灯，同时也就是对治生死病的良药，斩伐烦恼树的利斧。比丘如不保持智慧，恒自省察，则虽闻佛法，正如病人得医生的良药而不煎服，必至丧生。智慧有三，即闻思修三。要由智慧乃能增长一切善业。

    丙八　不戏论
    ‘汝等比丘，种种戏论其心则乱，虽复出家犹未得脱；是故比丘当急舍离乱心戏论。若汝欲得寂灭乐者，唯当善灭戏论之患：是名不戏论。’

    前七段，明长养方便功德，这一段是显示自性远离，非对治法，与前面迥不相同，所以遗教论称为毕竟功德。人的自性本来是清净的，但是因着戏论的扰乱，便与清净性渐渐的相违了。虽然得着初果实智者已见四谛理，把分别烦恼断去，但是俱生烦恼还是潜伏着在待机活动，因为这些烦恼是从无始以来的戏论所熏习成就，既极微细，更难于断舍。所以见道乃至四果，欲得究竟涅槃，于种种戏论应当舍离，时时的观察使二障习气毕竟不生。经文至此，正宗分已告终了。

    甲三　流通分──四番流通
    乙一　勤修流通
    ‘汝等比丘，于诸功德常当一心舍诸放逸，如离怨贼。大悲世尊所说利益皆已究竟，汝等但当勤而行之。若于山间，若空泽中，若在树下，闲处静室，念所受法勿令忘失，常当自勉精进修之，无为空死，后致有悔。我如良医知病说药，服与不服非医咎也。又如善导，导人善道，闻之不行非导过也。’

    诸功德者，指共法要与不共法要而言。比丘常当依着第一义心去精进修行，不使这个心有些微的放逸。当如防患恶贼以时刻的注意。如来以大悲心说法，至此已说尽无遗。比丘但当依着专精而修。修行处所，要择闲静的山林，思念所受的法要，勿令此身增长过失，常常以精进自勉，不使此身空过，白白地死掉。且须及早而行，毋待欲行而不能行时以致迟悔。如来对诸比丘说法，犹如妙手回春的医生，对病用药，一服即愈；但是病者不服因而亡身，这是病者自招之祸，非医者之过也。又如善导，如文可知。

    乙二　证决流通
    ‘汝等若于苦等四谛有所疑者可疾问之，毋得怀疑不求求决也’。尔时、世尊如是三唱，人无问者，所以者何？众无疑故。时阿?少免楼驮观察众心而白佛言：‘世尊！月可令热，日可令冷，佛说四谛，不可令异。佛说苦谛实苦，不可令乐；集真是因，更无异因；苦若灭者，即是因灭，因灭故果灭；灭苦之道，实是真道，更无余道。世尊！是诸比丘于四谛中，决定无疑。’

    如来一代教法，苦集灭道四谛摄尽。苦集二谛摄尽世间因果；灭道二谛摄尽出世间因果。佛于此际，乃问在会闻法诸弟子，对于所说的四谛教法，如有犹豫不决的，可赶速的发问。问了三次没有一人发问，因为没有疑惑的了。于是天眼第一善能观察众心的弟子名阿?少免楼陀，即席发言来证明如来所说教法，决无差误，纵令冷的月可以叫他变成热的，热的太阳可以叫他变成冷的，但是如来所说的四谛教法，决定没法把他稍微变更，所以他在佛的面前说我们弟子决定无疑。阿?少免楼陀亦作阿那律，译日无贫，他在过去很久的饥荒时代，曾经供养过辟支佛一食，获得九十一劫中往来人天，常受福乐，凡有所求皆能如愿，故曰无贫。世界是业识变现的相分，坏时，太阳可以变成冷的，成时，月也会变为热的，但是佛所说的四谛教法，乃是众生业果的原理，绝对没有变易的可言。我人生苦的由来，是我们过去造作诸惑业的积集形成的，如人因着苦而引生出灭苦的要求，由苦因灭而至于苦果随灭，这就叫做灭谛。道谛者，即戒定慧三学，能断苦因苦果而证无上遍正觉，是为道谛。集是苦因，苦是集果，灭是道果，道是灭因，学者应知。

    乙三　断疑流通
    丙一　显余疑
    ‘于此众中，若所作未办者，见佛灭度，当有悲感。若有初入法者，闻佛所说即皆得度；譬如夜见电光，即得见道。若所作已办已度苦海者，但作是念：世尊灭度一何疾哉’！

    这段经文，是阿?少免楼陀因为才证初果二果三果的有学人而说。盖因证初二三果者还未断俱生惑，见着如来欲涅槃，仍有一种悲哀，如阿难尊者等忧悲哭泣是。至于所作已办的四果阿罗汉，但有世尊灭度为什么这样迅速的感想。

    丙二　断余疑
    阿?少免楼陀虽说此语，众中皆悉了达四圣谛义，世尊欲令此诸大众皆得坚固，以大悲心复为众说：‘汝等比丘，勿怀悲恼，若我住世一劫，会亦当灭；会而不离，终不可得。自利利他，法皆俱足，若我久住，更无所益。应可度者，若天上人间，皆悉已度；其未度者，皆已作得度因缘。自今已后，我诸弟子辗转行之，则是如来法身常在而不灭也。

    这是佛普为未来者永断疑惑；所以他说诸比丘不必怀疑而兴悲恼，我虽住世一劫也是要取涅槃的。人生必死，既有聚会，亦必有离散，至于生而不死，聚而不散，这是绝对没有的道理。又说，所修三大阿僧祇劫的自利已经圆满，度人的事也做完了，照这样看来，就是再住在世上，也无所补益。至于应得度的，凡是天上人间皆已度尽；未来应有得度者，同时把度他们的教法也通统说好了。从今以后，汝等弟子只要把法辗转流通，这就如来法身不灭，等于没有取般涅槃一样，切勿忧悲苦恼，怀着如来为什么涅槃这样快的悲感，应知如来的取般涅槃，是觉行圆满，应生欢喜。

    丙三　重劝修
    ‘是故当知：世皆无常，会必有离，勿怀忧恼。世相如是，当勤精进早求解脱，以智慧明灭诸痴暗。世实危脆无坚牢者，我今得灭，如除恶病。此是应舍之身，罪恶之物，假名为身；没在老病生死大海，何有智者得除灭之如杀怨贼而不欢喜？’这段，是明世界相无常，并引己作证，劝勤修证。

    乙四　嘱付流通
    ‘汝等比丘，常当一心勤求出道，一切世间动不动法，皆是败坏不安之相。汝等且止，勿得复语！时将欲过，我欲灭度──是我最后之所教诲’。

    常当一心，是嘱付弟子应知无常之速，当专一其心，住于净慧以求解脱。欲界为动法，色无色界为不动法，虽然三界有动不动的分别，但总是无常无我的，不过住寿长短有百年千年五百劫八万劫的差别罢了。复谕阿?少免楼陀等勿再发言，延迟时间，盖以中夜分将要到临，如来要即于其时取般涅槃。是我最后之所教诲，正表示了这部经是如来最后的遗训。（力定记）（见海刊十七卷二期）


4.佛说大乘稻秆经讲记

    佛说大乘稻秆经讲记

            ──二十五年八月在南京中国佛学会讲──

      经题
      释经
        甲一　序分
        甲二　发起分
        甲三　所知事分
          乙一　标举征起
          乙二　依问解释
            丙一　流转门
            丙二　还灭门
        甲四　所知性分
        甲五　所知果分
        甲六　云何所知分
          乙一　胜义谛门
            丙一　观因缘
            丙二　观法
            丙三　观佛
          乙二　世俗谛门
            丙一　从有因缘所生门
            丙二　从无常因所生门
            丙三　从无我因所生门
              丁一　外因缘
                戊一　因相应
                  己一　从能成因所生门
                  己二　从无作者因所生门
                戊二　缘相应
                  己一　从能成缘所生门
                  己二　从无作者缘所生门
                  己三　遮恶见
              丁二　内因缘
                戊一　因相应
                  己一　能成因
                  己二　无作者
                戊二　缘相应
                  己一　明种种缘
                  己二　能成缘
                  己三　无作者
                  己四　辨体相
                  己五　释名义
                  己六　明相续
                  己七　离二边
                  己八　明束因
                    庚一　标
                    庚二　列数
                    庚三　作用
                    庚四　解释
                    庚五　无作者
                    庚六　缘无作
                    庚七　果无作
                    庚八　事证明
                    庚九　多业不一时受
                      辛一　现业
                      辛二　生业
                      辛三　后业
                      辛四　不定业
                    庚十　遮恶见
        甲七　经之所要分
          乙一　除三世迷
          乙二　舍诸见
          乙三　明果利
            乙四　结信受

    【经　题】

    未讲本文以前，先解经题。经题；“佛说大乘稻秆经”。此本未标译人，据炖煌石室本原题为法成译，然法成其人，不见高僧传，亦无历史可以稽考。北京刻经处所刊心经七译中，有炖煌石室本心经一卷，题三藏法师沙门法成译，校刊者谓细玩其译文，颇与此经及疏文相近，故定为法成法师译，亦非无根据也。本经、商务印书馆有单行本，并附法成法师之随听疏，校刊者为江宁江杜味农。又藏经中有“佛说稻秆经”一卷，阙译人，附东晋录。此译无大乘二字，译文文句亦不同。复有慈氏菩萨所说大乘缘生稻??喻经一卷，署三藏沙门不空奉诏译，旁又载一名大乘缘生稻??经。考查所得，本经共有三种译本，而今天所讲，则为出炖煌石室本之佛说大乘稻秆经。今考本经教义，契合三乘共法和大乘不共法，而于一切佛法俱能融会贯通，且道理甚明显，精要透切，无何晦奥之处。此就经之出处及内容言，皆可证明为佛说，学者幸勿以无译人故即生疑也。

    佛说者，佛经上皆可有佛说二字，虽亦有亦无，实则无非佛说。一切经中，虽亦有声闻、辟支、菩萨、及人天、鬼神、在家、出家等众所说，凡佛在世而经佛证明或印可者，所说皆称佛说，故名为经。佛之一字，义为觉者，即是一大觉大悟者。如中国于尧舜周孔等称圣人，以其天地人物之世间事理，靡不通晓，佛亦如之。不过佛所觉悟者，非但世间事理，无不通达，即超世间法，亦能见知明证。不云觉人而曰觉者者，以非人之一名可范围，云觉者则超出三界五趣三乘贤圣之上，超圣超凡，又现圣现凡，故祗可以者字代名之。觉即无上遍正觉，觉到真实之正理名正觉；复以此正觉，去普遍使一切有情皆觉名遍觉；此自所觉之正觉，乃至使人觉之遍觉，皆臻极善极妙无有比之再超胜者，名无上觉。又正觉即自觉，遍觉即觉他，无上觉即觉行圆满。二乘但能自觉，不能觉他；菩萨虽能觉他，但未圆满，故皆不能称佛。唯觉行究竟，是名佛陀。佛是十方三世一切佛之通称，此中专指本师释迦牟尼佛。

    大乘者，佛经约可分为两类：一、三乘共经，二、大乘不共经。三乘共法经，无大乘二字，唯大乘不共法经上有之，然亦有大乘不共经而无大乘二字者。总之、三乘共经决无大乘二字，大乘不共经则可有可无也。乘者、车也，能运载也。能从此处运到彼处，车之功用也；经之功用亦如之，能运载有情从凡夫地到佛地，从烦恼到菩提，从生死至涅槃。车有大小不同，如人力车可乘一人，汽车可乘四五人，火车乃可乘数百人至数千人；经亦如之，小乘法但可自乘，大乘法能乘一切人。大乘是菩萨所乘之法，亦是佛菩萨自觉觉他之法。

    稻秆者，即稻梗也。印度亦如中国南方人以米饭为食，所以印度亦有稻梗。一天，佛与弟子游行旷野，见田中有稻秆，佛即假稻秆而明因缘生理，后由舍利子与弥勒菩萨之问答，将因缘生理重加阐明，于是结集而成此经。

    经者，三藏之区别名也。经是常法义，贯摄义。一切法义俱有一定轨持，各有不同，不相联贯，佛能有条理有次序将散漫不整之法义，一一贯通摄持，如缕贯花，如线穿珠，是名为经。

    【释　经】

    自来释经俱作三分：一、序分，二、正宗分，三、流通分。瑜伽师地论摄释分，将解释经之方式分作七分：一、序分，二、发起分，三、所知事分，四、所知性分，五、所知果分，六、云何所知分，七、经之所要分。法成法师译此经后，曾作一随听疏，即根据瑜伽论之七分以释此经，今亦即依之，作七分以讲此经。

    甲一　序分
    如是我闻：一时，薄伽梵住王舍城耆阇崛山，与大比丘众千二百五十人，及诸菩萨摩诃萨俱。

    结集之经，等于现今开会之会议录。会议录中有主席，有出席列席者，有记录者，有一定时间，有一定处所。“如是我闻”，即会议席上记录者之自称；“一时”，即开会之时间；“薄伽梵”，即会议中之主席；“住王舍城耆阇崛山”即会议之地点；“与大比丘众千二百五十人，及诸菩萨摩诃萨俱”即出席列席之大众。“如是我闻”之我，非凡外念念执着之我，乃结集此经之阿难所自称。阿难多闻第一，经多由他诵出，为表明如是之经，非自臆说，亦非展转传说同于道听涂说，实是我阿难亲从佛闻，故言如是我闻。

    “一时”，是不确定之时，因印度人不重历史，故考此经究为何年月日所说，甚难。且佛说经，或在龙宫，或在天上，时间各各相差甚远，究以何者为定？若标龙宫之年月日，则不适宜于天上；如记天上之年月日，则又不合乎人间；而佛经在人间亦遍各国，一切人民皆研究之；纪年历法既不能一定，故即以不定时标之，统称之曰一时。白话说之，即是有一个时候，亦即说听如是一经之时候。

    “薄伽梵”是梵语，义甚广；有作四义释者，有作六义释者，然通常以世尊二字译之。世尊，尊贵义，如赞佛偈云：‘天上天下无如佛，十方世界亦无比，世间所有我尽见，一切无有如佛者’。此一偈，可作世尊二字之注脚。

    “住王舍城耆阇崛山，王舍城在古五印度是中印度，在今四印度即北印度。城名王舍，传说不一，然较可靠者，谓初本荒野，无人居处，后因国王至此来游，造一行宫于此，一王倡之，众民和之，渐聚渐多，愈久愈众，无意中成一大城，因即号王舍城。耆阇崛山，此名灵鹫山，在王舍城外，佛在此说法时居多。

    “与大比丘千二百五十人”，比丘是舍弃家属家财而出家之人，比丘众是非常整齐，非常严肃，一举一动，丝毫不苟，所谓具净尸罗，弘范三界，即言比丘众之威仪具足也。大者、言是比丘之中年高德上名称普闻者。是大比丘共有一千二百五十人，因此一千二百五十比丘，常随佛行，又是佛最初转法轮时所教化者，故特标之。若具称之，岂只一千二百五十人而已哉！

    “及诸菩萨摩诃萨俱”，菩提萨埵，省称曰菩萨。菩提、觉义；萨埵、有情义，言能以正遍觉一切法义而成佛为目标，即趋向无上菩提为志愿者，皆名菩萨。菩萨摩诃萨，即菩萨中之大菩萨。摩诃有大、多、胜三义，其量大、其数多、其质胜，或其功大、其才多、其德胜，名大菩萨。

    甲二　发起分
    尔时、具寿舍利子往弥勒菩萨摩诃萨经行之处，到已、共相慰问，俱坐盘陀石上。是时、具寿舍利子向弥勒菩萨摩诃萨作如是言：‘弥勒！今日世尊观见稻秆，告诸比丘作如是说：“诸比丘！若见因缘，彼即见法；若见于法，即能见佛”。作是语已，默然无言。弥勒！善逝何故作如是说？其事云何？何者因缘？何者是法？何者是佛？云何见因缘即能见法？云何见法即能见佛’？作是语已。

    “具寿”，即尊者或长老之年德俱高义，舍利子乃佛弟子中之智慧笫一。“弥勒”，此云慈氏，为一生补处菩萨。舍利子因佛见稻秆而说：“若见因缘，彼即见法，若见于法，即能见佛”。因佛说已默然，未加解释，舍利子不能了悟，乃特至弥勒经行之处，共坐盘陀石上而发问言：“善逝何故作如是说？其事云何？何者因缘？何者是法？何者是佛？云何见因缘即能见法？云何见法即能见佛”？由此可知凡佛所不说者，一生补处菩萨皆可代说；所未度者，一生补处菩萨皆能度之。佛见稻秆说法四句，舍利子不了，因此问弥勒，而弥勒即能为说之也。

    “盘陀石”、大石也，可以多人共坐。现普陀山亦有盘陀石、观音菩萨曾于此坐。

    “善逝”、善能随顺诸法法性而往逝，佛德号之一。

    甲三　所知事分
    乙一　标举征起
    弥勒菩萨摩诃萨答具寿舍利子言：‘今佛法王正遍知，告诸比丘“若见因缘，即能见法；若见于法，即能见佛”者：

    上来舍利子闻佛所说：“若见因缘，彼即见法：若见于法，即能见佛”，不能了解，乃往弥勒经行之处问弥勒菩萨。今即弥勒答具寿舍利子之问，而阐说佛之所未说教也。佛有恒河沙数，无量无边，甚多甚广，今于一切佛中标以“今佛”，盖即指释迦牟尼佛；因在此界中，其时过去佛已入涅槃，未来佛尚未降生，唯有释迦牟尼应世说法也。

    “法王”、谓在一切法中得大自在，有主导力，能转一切法而不为一切法所转，是即为一切法中之王，名曰法王。依最广义讲：则法法皆王。因一切法，互为主伴；此一法为主，彼一切法为伴，即此一法能摄彼一切法，所谓‘一色一香无非中道，随拈一法皆为法界’是也。主伴重重，无穷无尽，故法法皆主，而法法无不为王也。再进一步讲：在一切法中，唯以心法为一切法中之王。心法外有心所，更有色、不相应行、无为等；心所乃心王之助伴，色乃心之所变现，不相应行与无为，无非心王之所显现。故一切法无不从心王而转，所谓“三界唯心”，“万法唯识”，即是说一切法随心变现，所谓‘心生则种种法生，心灭则种种法灭’；故心堪为法中之王。然心从无始以来被种种障所障，随业报及烦恼习气所覆蔽缠缚；因此，不得自在，无主导力。同时，于一切法中多有迷愚，不能如实了知一切法，不能如实印证一切法，失法王义故。复次、一切法中无相平等之真如法性，常住不变，无生无灭，常常时恒恒时法尔如是，堪称法王。然此常住不变之真如法性，是一切法之主体，而无显现诸法之用，亦未能圆满法王义。故法王者，一、须常恒不变，二、有自在显现转变诸法之作用；合此二条件，唯有佛陀。故唯有佛陀能称法王。“正遍知”，即无上正等正觉。知有：一、无遗知，法有无量，而知之一无遗漏；二、无量知，一切法无量，而知亦无量；此二“遍”义。三、无颠倒知，人天二乘知是有颠倒，唯如来知无有颠倒，此一“正”义。四、不共知，超出五趣三乘乃至等觉菩萨所不共故，此一“无上”义。故称佛为无上正遍知。“若见因缘，即能见法，若见于法，即能见佛者”，此一长句，标也。因舍利子疑此四句故问弥勒，弥勒欲答，先标之以便解释也。

    乙二　依问解释
    丙一　流转门
    此中何者是因缘？言因缘者，此有故彼有，此生故彼生。所谓无明缘行，行缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老死愁叹苦忧恼而得生起：如是唯生纯极大苦之聚。

    此依问解释分二：一、流转，二、还灭，今流转分也。“何者是因缘”者，问也。“此有故彼有”以下，解释因缘义也。何谓因缘？即此有故彼有，此生故彼生。由此一为缘之法有故，彼法始有；此一为缘之法生故，彼法而得生起；若无此法，彼法不有；彼法无故，此法亦无。此为彼因，彼为此果；无因不能感果，无果亦不能显因；因果相待而建立故。

    “无明缘行乃至生缘老死愁叹苦忧恼而得生起”，而得生起一句，贯通以上各句；如说无明为缘，行得生起，乃至生为缘故，老死愁叹苦忧恼而得生起。“无明”者，六根本烦恼之一──即痴，不明事理也。无明之差别相，有与第七识相应之恒行不共无明，有与第六识相应之独行不共无明，及前六识相应之共无明；此中所言无明，盖即指六识迷事迷理之无明。“行”者，能引生死业报之行业，第六识相应最强胜有力之无明能发行。行义甚广，就狭义说：即是前六识身语意之行业中能引一期果报之业。此上二支是能引──依瑜伽释此，不作三世解，但作二世因果说。

    识乃至受，为所引支：由无明行业熏入第八识中，即成业种，将来识种起现行，使第八识受报，如人中善业熏入第八识成种，则感善异熟；人中恶业熏入第八识成种，则感恶异熟。第八识是总报主，故无论善恶业，将来感果必是八识。所感果报之色心，即是名色。名谓非色四蕴，受想行识是也；色即五蕴中色法。可见可触者为色，不可见亦不可触为名；此随异熟感果如何，而色心各有不同。从此引生六入，六入即六根，亦即是报身，为无明行所引者也。从此生触，触是能触，即心所法中之触心所，和合根尘识所成。由触生受，受能感受也，如苦受乐受不苦不乐之舍受等。凡此皆为所引支，为无明行所熏而引生此五种子故。

    爱取有三，为能生支，爱能滋润业报之种，而无明及爱皆通诸烦恼，发业以无明胜，润生以爱胜；故法华经云：‘三界生死，贪爱为本’。由爱故生死流转，不得出离。由有爱故，业种之势力强胜，有萌芽发生之用，是名为取。及至有，则受报之种成熟，将受三界二十五有之一有，在此分位上名有。

    生老死愁叹苦忧恼等为所生支，爱取有之所生故。生、如种芽长出土面；从生有至老死，前业种势力微弱，将另换新种而感来世果也。

    从无明至有之十支，为现在世所造因；生老死二支，为未来世所受果；是为二世一重因果。谓无明行能引支，因也；识乃至受所引支，果也；是为一重因果。爱取有三能生支，因也；生老死二，所生支，果也；能生是因，所生是果，是为又一重因果。

    “如是唯生纯极大苦之聚”，结也。谓三界有漏无不是苦，故四圣谛中第一即是苦谛。人生由惑造业，由业感苦，展转相生犹如车轮，是以轮回不息也。

    丙二　还灭门
    此中无明灭故行灭，行灭故识灭，识灭故名色灭，名色灭故六入灭，六入灭故触灭，触灭故受灭，受灭故爱灭，爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老死愁叹苦忧恼得灭：如是唯灭纯极大苦之聚──此是世尊所说因缘之法。

    第二、明还灭也。既知老死由生为缘故有，生由有为缘故有，有由取为缘故有，取由爱为缘故有，爱由受为缘故有，受由触为缘故有；触由六入为缘故有，六入由名色为缘故有，名色由识为缘故有，识由行为缘故有，行由无明为缘故有。从一生一，不相紊乱，而其枢要，端在无明。若无明灭，则一切皆灭，故无明关系至为重要；生是从无明而生，故灭亦是从无明而灭。是以无明灭则行灭，行灭则识灭乃至老死愁叹苦忧恼无不皆灭。

    “如是唯灭纯极大苦之聚”一句，结还灭门也。唯无明灭，一切皆灭；生死永亡，烦恼永断，纯极大苦变为清净极乐。“此是世尊所说因缘之法”一句，总结所知事分也；言所谓因缘法者非他，即此流转还灭而已。

    甲四　所知性分
    何者是法？所谓八圣道支：正见、正思惟、正语、正业、正命、正精进、正念、正定：此是八圣道。

    “何者是法”一句，问起下文。“所谓八圣道”以下，答也。正见者，明见正确之理，对破迷事理之无明也。正见三界是苦，诸法无我，或诸法本空。见既明确，则由见所起思维亦正，常有正见，必起正思维，而身心世界，事理因果，无不属正思维。由思维正，而从思所发语言亦正，一言之出，必关大道，故名正语。正业，身语意三业也，语正则身心动作亦罔不正矣。正命者，谋正当之生活或正当之职业，以求养活身命也；若下口食方口食等，则非正命矣。正精进，继续不断努力之谓，如去恶修善，破迷成觉是也。正念，明记不昧，了了不忘之谓，有一念不合正理，即为失念。正定，念念不离正道，时时与正道相应，则能专住正理之境，即成正定；由正念所发定，名为正定。此八种圣道，须三乘见道之后，在修道位上修行八圣道；圣道者，合诸法正性所行之道也。

    甲五　所知果分
    果及涅槃，世尊所说；名之为法。何者是佛？所谓知一切法者，名之为佛；以彼慧眼及法身，能见作菩提学无学法故。

    “果及涅槃”者，果谓由八圣道所得之四沙门果；依果智能解脱生死，证得安乐，名为涅槃。涅槃又名灭度，灭除烦恼，度出生死故。此四沙门果及与涅槃，均为佛世尊所说，佛所说者是为佛法。“何者是佛”者，是问，“所谓知一切法者”以下，是答。能如实遍知一切法，名知一切法。又名一切智智，言佛智能知一切，靡不究尽，名一切智智。能知一切法具一切智智者，名之曰佛。佛何以能知一切法？“以彼慧眼及法身，能见作菩提学无学故”。慧眼者，智慧之眼也；有声闻慧眼，有菩萨慧眼，此中专指佛之慧眼。法身者，即法性身，诸功德法所依故，由有此无漏慧眼及无漏法身功德故，能见一切法。同时，复能造菩提因，如八圣道十二因缘法等是。由因感果，则能从未学位到有学位，从有学位到无学位也。有学者小乘初二三果人，大乘初地以上；无学者，阿罗汉辟支佛及佛果也。

    甲六　云何所知分
    乙一　胜义谛门
    丙一　观因缘
    云何见因缘？如佛所说；若能见因缘之法常、无寿、离寿、如实性、无错谬性、无生、无起、无作、无为、无障碍、无境界、寂静、无畏、无侵夺、不寂静相者，是也。

    胜义谛门又分三，今观因缘也。云何能见因缘之法？因缘之法是常，无生灭故；因缘之法无寿，无生命相续，其性本空故；亦离寿，本性既空，何有寿命之短长可言，故离寿；亦如实性，虽无寿离寿，其性本空，而此空性，正恰如其实，名如实性；亦无错谬性，此既如实，常如其性，常常如此，普遍如此，即是无错谬故；亦是无生，诸法不生灭，常是寂灭相，从无而有曰生，诸法本空常住，从何有生？亦无起，事有开始有隐没，忽而发现曰起，诸法既无生，即无起；亦无作，法性常寂，无有造作故；亦无为，无所作为故；亦无障碍，无二无三，无有能障碍故；亦无境界，无分别故；亦寂静，诸法本来常如故；亦无畏，诸法无作无为，无有能障碍之者，故无怖畏；亦无侵夺，有侵夺者，始有怖畏，既无怖畏，知无侵夺；亦不寂静者，本自寂静，亦不有寂静相也。盖胜义法中，不可言说，本空寂故；中论云：‘因缘所生法，我说即是空，亦名为假名，亦名中道义’；法华经云：‘是法住法位，世间相常住”：即是显此胜义因缘法也。

    丙二　观法
    若能如是，于法亦见常、无寿、离寿、如实性、无错谬性、无生、无起、无作、无为、无障碍、无境界、寂静、无畏、无侵夺、不寂静相者。

    此观法也。上来从十二因缘观因缘，此文从八圣道观法。观因缘既如是见常无寿离寿等；于法亦应作常无寿离寿等观察。

    丙三　观佛
    得正智故，能悟胜法，以无上法身而见于佛。

    此观佛也。得正智者，得正遍觉之佛智也。能悟胜法，悟最胜第一义法也。即以所证悟第一义法性为无上法身佛，故从胜义谛以观，因缘及法与佛皆一如无二如也。

    乙二　世俗谛门
    丙一　从有因缘所生门
    问曰：何故名因缘？答曰：有因有缘名为因缘，非无因无缘故，是故名为因缘之法。世尊略说因缘之相：彼缘生果，如来出现若不出现，法性常住，乃至法性、法住性、法定性，与因缘相应性、真如性、无错谬性、无变异性、真实性、实际性、不虚妄性、不颠倒性等，作如是说。

    二、世俗谛门亦分三，今第一从有因缘所生门也。何名因缘？有因有缘名曰因缘，无因无缘不名因缘。此因缘生果理本自常住，如来出世若不出世，无有变异也。法性者，因缘性也；法住性者，因缘之法本常住故；法定性者，诸法决定如是故；与因缘相应性者，无一法不从因缘生，即无一法不与因缘相应；真如性者，无一法非真如故；无错谬性乃至不颠倒性者，意义相同，不烦重释。

    丙二　从无常因所生门
    此因缘法，以其二种而得生起，云何为二？所谓因相应，缘相应。

    二、从无常因所生门。言一切无常生灭法，有因无缘诸法不生，有缘无因诸法亦不生；须与因相应，与缘相应，然后诸法乃得生起。

    丙三　从无我因所生门
    丁一　外因缘
    戊一　因相应
    己一　从能成因所生门
    彼复有二，谓外及内。此中何者是外因缘法因相应？所谓从种生芽，从芽生叶，从叶生茎，从茎生节，从节生穗，从穗生花，从花生实；若无有种，芽即不生，乃至若无有花，实亦不生。有种芽生，如是有花实亦得生。

    三、从无我因所生门分二：一、外因缘，二、内因缘。外因缘中又分二：一、因相应，二、缘相应。因相应中复分二：一、从能成因所生门，二、从无作者因所生门；今从能成因所生也。本经以稻秆名经，故即以稻种为喻；如稻初必从种生，种生芽，芽生叶，叶生茎，茎生节，节生穗，穗生花，花结实，此一定不变之过程。一切稻中未有无花而可结实，亦未有不从种子生。有种子则芽生，有花然后始有实结。宇宙诸法莫不各循次序，非独稻也。

    己二　从无作者因所生门
    彼种亦不作是念：我能生芽。芽亦不作是念：我从种生。乃至花亦不作是念：我能生实。实亦不作是念：我从花生。虽然，有种故而芽得生；如是有花故，而实即能成就。应如是观外因缘法因相应义。

    二、从无作者因所生门也。虽一切法无不从种生，然种子无作者力，不自居功，以为我能生芽；花亦不自居功，以为我能结实。以至芽不自认我不能自生，必从种子而生；实亦不自认我不能自结，必从有花而结。虽种也、芽也、花也、实也，各各独立，种花不居功，芽实不示弱；然无种则无芽，离花亦不实，必种与芽相应，花与实相应，中间无能作者，无所作者，外因缘法，当如是观。

    戊二　缘相应
    己一　从能成缘所生门
    应云何观外因缘法缘相应义？谓六界和合故。以何六界和合？所谓地、水、火、风、空、时。界等和合，外因缘法而得生起。应如是观外因缘法缘相应义。地界者，能持于种；水界者，润渍于种；火界者，能暖于种；风界者，动摇于种；空界者，不障于种；时则能变种子。若无此众缘，种则不能而生于芽。若外地界无不具足，如是乃至水火风空时等无不具足，一切和合，种子灭时而芽得生。

    缘相应中分三，今是能成缘所生也。种子为诸法因，助缘云何？即地界、水界火界、风界、空界、时界是也。界者，因义、分义。地界为缘，能持种子不坏；水界为缘，能润渍种子发芽；火界为缘，能暖种子使速生长；风界为缘，能使种子动摇转变；空界为缘，能不障种，使种得自由生长，不有妨碍；时界为缘，能令种子由发芽而生叶、茎、乃至开花结实，如无时缘则不变化矣。一切众缘和合，则种灭而芽得生。

    己二　从无作者缘所生门
    此中地界不作是念：我能任持种子；如是水界亦不作是念：我能润渍于种；火界亦不作是念：我能暖于种子；风界不亦作是念：我能动摇于种；空界亦不作是念：我能不障于种；时亦不作是念：我能变于种子。种子亦不作是念：我能生芽；芽亦不作是念：我今从此众缘而生。虽然，有此众缘，而种灭时芽即得生；如是有花之时，实即得生。彼芽亦非自作，亦非他作，非自他俱作，非自在作，亦非时变，非自性生，亦非无因而生。虽然，地水火风空时界等和合，种灭之时而芽得生。是故应如是观外因缘法缘相应义。

    二、从无作者缘所生也。种子因既不自居功，不自念我能生芽；则六界缘亦然。故此文即广明六界无作者力，地不能持种，乃至时不能变种。然种子实无缘不生。种子不自作，自不能生自故；亦非他作，他不能作自故；亦非自他俱作，前已破自他故；亦非自在作，自在天等但横计而非有故；亦非时变，但有时亦不能变种故；亦非自性生，无自性不可知故；然亦非无因而生，世不见不从因及缘所生之法故。虽六界缘和合能生，然中间并无主宰造作者。外因缘法，当如是观。

    己三　遮恶见
    应以五种观彼外因缘法，何等为五？不常，不断，不移，从于小因而生大果，与彼相似。云何不常？为芽与种各别异故，彼芽非种；非种坏时而芽得生，亦非不灭而得生起；种坏之时而芽得生，是故不常。云何不断？非过去种坏而生于芽，亦非不灭而得生起，种子亦坏，当尔之时，如秤高下而芽得生，是故不断。云何不移？芽与种别，芽非种故，是故不移。云何小因而生大果？从小种子而生大果，是故从于小因而生大果。云何与彼相似？如所植种，生彼果故，是故与彼相似。是以五种观外因缘之法。

    三、遮恶见文也。外因缘法，复有五种观法：一、不常，谓芽与种各有自相，彼芽非种种非芽故；非种坏时而芽始生，亦非不坏而生故。二、不断，种灭芽生相续不断，如秤两头高下时等故。三、不移，芽是芽种是种，芽非种种非芽故。四、小因生大果，种子时小，结果时大，如树子小而长树大故。五、与彼相似，种是何种，果即是何果，种瓜得瓜，种豆得豆，因果相似故。

    丁二　内因缘
    戊一　因相应
    己一　能成因
    如是内因缘法亦以二种而得生起，云何为二？所谓因相应，缘相应。何者是内因缘法因相应义？所谓始从无明缘行乃至生缘老死。若无明不生，行亦不有，乃至若无有生，老死非有。如是有无明故行乃得生，乃至有生故老死得有。

    二、内因缘分二：一、因相应，二、缘相应。因相应中复分二：一、能成因；二、无作者；今能成因也。内外之分，即有情众生为内，而无情器界为外；如就人以言，凡吾人身外之物皆可名外。前文已将外因缘法因缘相应义说明，今当说内因缘法之因缘相应义也。因缘相应义中先说因相应义。内因缘法之因相应义即十二有支，因十二有支为吾人生死生起之根本，故曰：“无明不生，行亦不有，乃至若无有生，老死非有”。乃至二字，超越中间八支识乃至有。若内因相应，即无明有故行生，乃至生有故老死生。此文与前外因相应文同。

    己二　无作者
    无明亦不作是念：我能生行；行亦不作是念：我从无明而生；乃至生亦不作是念：我能生于老死；老死亦不作是念：我从生有。虽然，有无明故，行乃得生；如是有生故，老死得有。是故应如是观内因缘法因相应义。

    二、无作者文也。此文亦与前科无作者文同，即是说十二有支中各不作念，言我能生某，某亦不作是念，说某能生某。因一法生死，乃因缘和合之力，无我无作者，对内因相应义，应如是观。

    戊二　缘相应
    己一　明种种缘
    应云何观内因缘法缘相应事，为六界和合故。以何六界和合？所谓地、水、火、风、空、识界等合故。应如是观内因缘法缘相应事。

    二、缘相应文甚广故分八科，第一、明种种缘也。内缘相应事，亦如外缘相应是六界和合，不过六界之中，五界同外，唯有识界是内独有，外法无识故。识、了别义，为有情异于无情之不同点。

    己二　能成缘
    何者是内因缘法地界之相？为此身中作坚硬者，名为地界；为令此身而聚集者，名为水界；能消身所食饮嚼啖者，名为火界；为此身中作内外出入息者，名为风界；为此身中作虚通者，名为空界；五识身相应，及有漏意识，犹如束芦，能成就此身名色芽者，名为识界。若无此众缘，身则不生。若内地界无不具足，如是乃至水火风空识界等无不具足，一切和合身即得生。

    第二、明能成缘文。有情身命之成，以十二有支为因，以六界为缘，如无六界为缘，则有情不生。何以知之？人身中之坚硬者，如骨发皮爪等为地界；凝聚地等成一躯体，为水界，水能凝结故；所饮食能消化者，为火界，今之生理学亦言热能消化；鼻口之出入息为风界，一息不来生命难保，故风界之为缘异常伟大，即定中亦有微息，不过不一定从口中出，全身毛孔皆可出息入息；为身中作内外通途者为空界，如无鼻空不能嗅，无耳空不能闻，无口空不能食等；五识身者，五识即前五识；身者聚义，如眼识有眼识相应心心所聚，耳鼻等亦然。有漏意识简无漏意识，生死流转皆有漏意识之业用。五识与有漏第六识相互为依，依五识起同时意识，依意识能分别五尘；五识不有，同时意识无从生，意识不有，五识失了别功用。互相依住，分工合作，然后乃能成就名色之芽，由识为缘，名色得生故。有情以此六界为缘，令其和合身即得生。

    己三　无作者
    彼地界亦不作是念：我能作身中坚硬之事；水界亦不作是念：我能为身而作聚集；火界亦不作念：我能消身所食饮嚼啖之事；风界亦不作念：我能作内外出入息；空界亦不作念：我能作身中虚通之事；识界亦不作念：我能成就此身名色之芽；身亦不作是念：我从此众缘而生。虽然，有此众缘之时，身即得生。彼地界亦非是我，非是众生，非命者，非生者，非儒童，非作者，非男，非女，非黄门，非自在，非我所，亦非余等。如是乃至水界火界风界空界识界，亦非是我，非是众生，非命者，非生者，非儒童，非作者，非男，非女，非黄门，非自在，非我所，亦非余等。

    第三、明无作者，此文与前无作者文义意全同，智者思之自知。即广明六界之中，但能为缘令生，中间无我亦无作者，非众生非命者等。“众生”，众多生死也。“儒童”，为造物主宰者所特别造出之特殊高贵之人格，如大梵天所造之婆罗门，基督为上帝所生之独生子等是。“黄门”，非男非女之人。

    己四　辨体相
    何者是无明？于此六界起于一想、一合想、常想、坚牢想、不坏想、安乐想、众生、命、生者、养育、士夫、人、儒童、作者、我、我所想等，及余种种无知，此是无明。有无明故，于诸境界起贪瞋痴；于诸境界起贪瞋痴者，此是无明缘行，而于诸事能了别者，名之为识；与识俱生四取蕴者，此是名色；依名色诸根，名为六入；三法和合，名之为触；觉受触者，名之为受；于受贪着，名之为爱；增长爱者，名之为取；从取而生能生业者，名之为有；而从彼因所生之蕴，名之为生；生已蕴成熟者，名之为老；老已蕴灭坏者，名之为死；临终之时，内具贪着及热恼者，名之为愁；从愁而生诸言辞者，名之为叹；五识身受苦者，名之为苦；作意意识受诸苦者，名之为忧；具如是等及随烦恼者，名之为恼。

    第四辨体相。无明即是无知，于一切事理迷愚不了之谓，无常计常、苦中计乐等。“一想”者，作一个个体想也。“一合想”者，诸法聚集和合成身，即认此为有实体，起萨迦耶见。“常想坚牢想”等，皆由无知谬计。由无明为先，造贪瞋痴业行，是名无明缘行乃至生缘老死愁叹苦忧恼。“苦”、“身受”也，“忧”、“心受”也；五识相应受名身受，意识相应受名心受。

    己五　释名义
    大黑闇故，故名无明；造作故，名诸行；了别故，名识；相依故，名名色；为生门故，名六入；触故，名触；受故，名受；渴故，名爱；取故，名取；生后有故，名有；生蕴故，名生；蕴熟故，名老；蕴坏故，名死；愁故，名愁；叹故，名叹；恼身故，名苦；恼心故，名忧；烦恼故，名恼。

    第五、释名义。大黑闇者，由无明覆蔽真性，光明隐没黑暗现前。余文易了。

    己六　明相续
    复次、不了真性，颠倒无知，名为无明。如是有无明故，能成三行；所谓福行，罪行，不动行。从于福行而生福行识者，此是无明缘行；从于罪行而生罪行识者，此则名为行缘识；从于不动行而生不动行识者，此则名为识缘名色。故色增长故，从六入门中能成事者，此是名色缘六入。从于六入而生六聚触者，此是六入缘触。从于所触而生彼彼受者，此则名为触缘受。了别受已而生染爱耽著者，此则名为受缘爱。知已而生染爱耽著者，不欲远离好色及于安乐而生愿乐者，此是爱缘取。生愿乐已，从身口意造后有业者，此是取缘有。从此彼业所生蕴者，此是有缘生。生已诸蕴成熟及灭坏者，此则名为生缘老死。

    第六、明相续也。“福行”者，谓今世造善希求来生富贵者也。“罪行”者，纵目前之欲，造三涂之行也。“不动行”者，色无色界定中之行。此中译文稍不顺理，应云：依无明起此三行者，无明缘行也；依此三行成福行识等，行缘识也；依福行识等起名色，识缘名色也。余文易了，与上文对看，更了若指掌，不劳多讲。

    己七　离二边
    是故彼因缘十二支法，互相为因，互相为缘，非常、非无常、非有为、非无为、非无因、非无缘、非有受、非尽法、非坏法、非灭法，从无始已来，如瀑流水而无断绝。

    第七、离二边。“互相为因互相为缘”者，即十二有支亦可作因亦可作缘，相互而作因缘生起诸法。非常者，有生灭故；非无常者，相续不断故；非有为者，无造作故；非无为者，有和合故；非无因非无缘者，即有因有缘也；非有受者，无作者故；非尽法者，因果无尽故；非坏非灭者，生灭相续和合不绝故。此十二因缘，因灭果生，果生因灭，前后相续；如暴流水前能引后，后能续前，前后相流而不断绝；十二因缘亦复如是，令人生死流转无有尽时。

    己八　明束因
    庚一　标
    虽然，此因缘十二支法，互相为因，互相为缘，非常、非无常、非有为、非无为、非无因、非无缘、非有受、非尽法、非坏法、非灭法，从无始已来，如暴流水而无断绝，有其四支能摄十二因缘之法。

    笫八、明束因，分十。一、标也。将欲束以前所明因缘义总加辨释，故先标出因缘体。此一段文皆标文也，所谓标者，即前已说，今复重出之谓。

    庚二　列数
    云何为四？所谓无明、爱、业、识。

    二、列数也。

    庚三　作用
    识者，以种子性为因。业者，以田性为因。无明及爱，以烦恼性为因。三、作用。识能受熏持种遇缘生现，能发善恶之行。业如田，能造作种种种子。爱与无明均属痴心所，烦恼所蒙能令所造业行增长。

    庚四　解释
    此中业及烦恼，能生种子之识。业则能作种子识田，爱则能润种子之识，无明能殖种子之识，若无此众缘，种子之识而不能成。

    四、解释也。此即解释无明爱业及识，谓业能生种子，爱能润种子，无明能殖种子，若无业爱无明，种子之识亦不成。

    庚五　无作者
    彼业亦不作念：我今能作种子识田；爱亦不作念：我今能润于种子之识；无明亦不作念：我今能殖种子之识；彼种子识亦不作念：我今从此众缘而生。

    五、无作者也。累见前文，思之可解。

    庚六　缘无作
    虽然，种子之识，依彼业田及爱所润，无明粪壤所生之处，入于母胎，能生名色之芽。

    六、缘无作也。虽无我无作者，而种识依业田，有爱为资润，无明为摄殖，因缘和合入于母胎能生名色之芽，由芽发六入等叶，而成人等。

    庚七　果无作
    彼名色芽亦非自作，亦非他作，非自他俱作，非自在化，亦非时变，非自性生，非假作者，亦非无因而生。

    七、果无作也。名色之芽虽能发生六入等叶，而名色本身仍是名色本体，并无作者之力；故经云：“非自作乃至亦非无因而生”。常处中道，法住法位也。

    庚八　事证明
    虽然，父母和合时及余缘和合之时，无我之法，无我我所，犹如虚空；彼诸幻法，因及众缘无不具足故，依彼生处入于母胎，则能成就执受母胎之识，名色之芽。八、证明也。此即以父母和合生事作证明，明证识种入胎有父母和合缘，及其他所应具缘。此中无我无人，亦无我所，犹如虚空，空无所有。但由众缘合成，即以成芽，不待作者。因缘之法，法尔如是。

    庚九　多业不一时受
    辛一　现业
    如眼识生时，若具五缘而则得生。云何为五？所谓依眼、色、明、空、依作意故眼识得生。此中眼则能作眼识所依，色则能作眼识之境，明则能为显现之事，空则能为不障之事，作意能为思想之事；若无此众缘，眼识不生。若内入眼无不具足，如是乃至色、明、空、作意无不具足，一切和合之时眼识得生。彼眼亦不作是念：我今能为眼识所依；色亦不作念：我今能作眼识之境；明亦不作念：我今能作眼识显现之事；空亦不作念：我今能为眼识不障之事；作意亦不作念：我今能为眼识所思；彼眼识亦不作念：我是从此众缘而有。虽然，有此众缘眼识得生；乃至诸余根等，随类知之。如是无有少法而从此世移至他世；虽然，因及众缘无不具足故，业果亦现。

    九、明多业受不一时受。业种无缘不生，虽有业因而无现缘故。如谷藏仓库中，无水土之资润培养不能生长；此业因亦如是，藏于赖耶中，无缘和合不生现行，可保藏至永久，故不须一时俱受。文分四，此明现业也。能见诸色名眼识，如感人中业报眼识，从异熟起，名异熟生。眼识不常常现起，必众缘具足，则生起也。缘有五；一、眼根缘，无眼根不能有眼识之见，如眼根或闭或坏眼识不能起；二、色缘，无所见对之境亦不生；三，明缘，在黑暗中有眼亦等于盲，不能见；四、空缘，无空间不见，如近眼物，中无空间亦不见；五、作意缘，此为心所法，能警动应起心种引令趣境，无此则眼识不生。成唯识论及八识规矩颂等明有九缘，加种子依根本依染净依分别依；然种子即此中因种，余三亦不明显，此故不说。此处据明显之五缘说，理无违也。经释五缘甚佳，如说眼根为眼识所依，色是眼识所缘境，明能为显现之事，空为不障事，作意为思想事。此五种缘既明显又紧要，缺一眼识不生。“内入眼”者，即内六处中之眼根也。“彼眼亦不作是念”以下，破无作者也，言一切皆是因缘法，中间无我亦无能作者主宰其间，前文已数见不鲜，不烦讲矣。“如是无有少法而从此世移至他世”以下，明虽无作者而众因众缘具足则所应感果报亦现，不因无作者故而不感。然感果时无有少法可见从此至彼，如从人中堕于恶趣，无有少物从人中往至恶趣，不过在此人中之因缘尽而彼恶趣之因缘和合生起而已；可知全由因缘，中间无作者力，其理甚明。念佛往生亦同此理，无物从此土至彼方，但是此土缘尽彼方缘合；今人有计此身中有一物可往西方，观诸因缘之理，悖矣！

    辛二　生业
    譬如明镜之中现其面像，虽彼面像不移镜中，因及众缘无不具足故面像亦现。如是无有少许从于此灭生其余处，因及众缘无不具足故，业果亦现。

    二、明生业。此以镜及面像为喻而明因缘也。如镜照面，面像不能移于镜中，然众因缘和合，镜中自有面影可见；此业果亦然，虽无物从此处移至彼处，而因缘和合力，业果自现。

    辛三　后业
    譬如月轮，从此四万二千由旬而行，彼月轮形像现其有水小器中者，彼月轮亦不从彼移至于有水之器。虽然，因及众缘无不具足故，月轮亦现。如是无有少许从于此灭而生余处，因及众缘无不具足故，业果亦现。

    三、明后业。不必现受不必来世受，可以保留至三四五世至百千万世是为后业。月轮高悬天空，广照无量，而小器水中亦能现彼月影，非彼月轮曾从彼移此也，乃因缘合现；业果亦然。无物从此至彼，因缘合力自然成果。

    辛四　不定业
    譬如其火，因及众缘若不具足而不能然，因及众缘具足之时，乃可得然。如是无我之法，无我我所，犹如虚空；依彼幻法，因及众缘无不具足故，所生之处入于母胎，则能成就种子之识，业及烦恼所生名色之芽。是故应如是观内因缘法缘相应事。四、明不定业。火无火种之因及炭薪等缘，不能然烧，因缘具足火势猛烈。无我之法，其性空寂，犹如虚空，但一旦因缘会遇入于母胎，自能成就种子之识及名色之芽。“是故应如是观内因缘法缘相应事”一句是总结。

    庚十　遮恶见
    应以五种观内因缘之法，云何为五？不常，不断，不移，从于小因而生大果，与彼相似。云何不常？所谓彼后灭蕴，与彼生分各异，为后灭蕴非生分故；彼后灭蕴亦灭，生分亦得现故，是故不常。云何不断？非依后灭蕴灭坏之时，生分得有，亦非不灭，彼后灭蕴亦灭，当尔之时，生分之蕴，如秤高下而得生故，是故不断。云何不移？为诸有情，从非众同分处，能生众同分处故，是故不移。云何从于小因而生大果？作于小业，感大异熟，是故从于小因而生大果。如所作因，感彼果故，与彼相似。是故应以五种观因缘之法。

    十、遮恶见。一、不常，最后灭蕴与生蕴，各有不同，灭蕴灭已，生蕴始生，生蕴非是灭蕴故。后灭蕴者，死时五蕴之报身；生蕴者，生时一期果报。二、不断，灭蕴灭，非灭无不生，仍有生蕴继续生起，如秤两头高下平等，此生彼灭，彼灭此生，平等平等。三、不移，昔因缘和合五蕴聚，灭尽于昔；今因缘聚合生于今，并无由彼移此。四、小因生大果，如昔有人遇一辟支佛病，供养苹果一个，后来此人经九十一劫无病，此修小因而得大果，小因是出发点，后因此善根增长，故愈修愈大。五、与彼相似，修因与所感果，必极相似，修善得善，修恶得恶是也。

    甲七　经之所要分
    乙一　除三世迷
    尊者舍利子！若复有人能以正智常观如来所说因缘之法，无寿、离寿、如实性、无错谬性、无生、无起、无作、无为、无障碍、无境界、寂静、无畏、无侵夺、无尽、不寂静相、不有、虚、诳、无坚实、如病、如痈、如箭、过失、无常、苦、空、无我者：我于过去而有生耶？而无生耶？而不分别过去之际。于未来世生于何处？亦不分别未来之际。此是何耶？此复云何？而作何物？此诸有情从何而来？从于此灭而生何处？亦不分别现在之有。

    本分文分四：此第一除三世迷。“无寿”等如前已说。“不有”者，不真实也；“虚”者，幻化也；“诳”者，欺诳不实也；“无坚实”者，如芭蕉也；“如病如痈如箭”者苦痛也；“过失”者，不完全苦故；“无常苦空无我”者，无自性也。“我于过去而有生耶”以下，正明三世迷；不应迷于过去而追求有生无生。于未来也，亦不应追求生于何处。于现在也，亦不应追求。因三世者，相待假定，无有自体，过去因缘和合则成过去，未来因缘和合则成未来，现在因缘和合则成现在。所谓因缘亦无寿等，总之、一切法无性空寂，本来涅槃。

    乙二　舍诸见
    复能灭于世间沙门婆罗门不同诸见，所谓我见、众生见、寿者见、人见、希有见、吉祥见、开合之见。善了知故，如多罗树，明了断除诸根栽已，于未来世，证得无生无灭之法。

    二、舍诸见也。“沙门”者，不定为佛弟子之名词，出家修行人皆可通称。婆罗门为印度之最高智识阶级，掌管文化教育事业，生活清闲，好发奇论，每出特别见解，故哲学科学之类，多由婆罗门族所开发。印度共分人民为四族：一、婆罗门，掌教化权，谓从大梵口生，因能教育人民，代大梵化导也。婆罗门，译为梵志，以生梵天为志故。又名净裔，以是大梵口生最为清净故。二、刹帝利，主管政治军事者，多贵族阶级，担负保护国家人民之大事，谓从大梵天之肩生，以其能担当大事也。三、毗舍，工商之类，作生产事业，谓从大梵天之肚生，以其能解决肚饿问题也。四、首陀，列最下等，农奴或奴仆之类，从大梵之足生，以别无他能，但可支持人身而供人使役也。印度外道甚多，异见纷披，故称“不同诸见”。“我见”等易了，“希有见”者，奇怪少有之见也。“吉祥见”者，为人说休咎吉凶择日时等也。开合诸见或多或少。“如多罗树”以下，明多罗树若从根栽一断，则永不复生，此无明烦恼断，则无生无灭之法，自然证得。

    乙三　明果利
    尊者舍利子！若复有人具足如是无生法忍，善能了别此因缘法者，如来、应供、正遍知、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊，即与授阿耨多罗三藐三菩提记’。

    三、明果利也。证真如度众生而来，名“如来”；应受人天供养，名“应供”；具正遍知，名“正遍知”；明解善行，无不具足，名“明行足”；善入涅槃，名“善逝”；世间法无不解，名“世间解”；为知识界之最高无上者，名“无上士”；能调度一切可度之人，名“调御丈夫”，虽亦能度女人，从能度丈夫边说，名调御丈夫。堪为天上人间之导师，名“天人师”；具自觉觉他觉行圆满名“佛”；为世所尊名“世尊”。“授阿耨多罗三藐三菩提记”者，即受记作佛，阿耨多罗三藐三菩提，此云无上正等正觉。

    乙四　结信受
    尔时、弥勒菩萨摩诃萨说是语已，舍利子及一切世间天、人、阿修罗、犍闼婆等，闻弥勒菩萨摩诃萨所说之法，信受奉行。

    四、结信受。弥勒说法虽唯与舍利子说，而一切天人阿修罗犍闼婆等，亦遍布六方，故闻弥勒所说，即信受奉行。阿修罗有天之福，无天之德，故曰非天也。犍闼婆此云寻香，闻有香气即往之鬼神也。我今天所讲，虽听众之中无有天神等，而虚空之中实有无量无边天神在此听经闻法，特人不觉耳。但愿各位闻此经后，亦当信受奉行，以得无生法忍，为佛授阿耨多罗三藐三菩提记。（道屏记）（见海刊十七卷第十期）


5.佛说弥勒下生成佛经讲要

    佛说弥勒下生成佛经讲要

            ──二十五年元旦在广州居士林讲───

      悬论
        一　释名题
          甲　释经题
          乙　释译题
        二　明大意
      释经
        甲一　证信发起分
          乙一　证信序
          乙二　发起序
        甲二　伽陀请说分
          乙一　偈请
          乙二　偈说
            丙一　诫许
            丙二　正说
              丁一　依正庄严
                戊一　国界庄严
                戊二　国主庄严
              丁二　佛法兴化
                戊一　降世示生
                戊二　出家成佛
                戊三　说法度众
                  己一　闻法得果
                    庚一　闻法出家
                    庚二　修行得果
                  己二　率众普化
                戊四　化满法住
            丙三　结劝
        甲三　利益信奉
          乙一　闻法利益
          乙二　结众信奉

    【悬　论】

    一　释名题
    甲　释经题
    说此“佛说弥勒下生成佛经”者，为释迦牟尼佛。其动机，则因舍利弗尊者向佛请问一生补处之弥勒菩萨，当来成熟有情而下生南阎浮提成佛说法之情形如何，佛乃在灵鹫山中为说此经。故此经首标佛说，即指释迦牟尼佛所说也。

    佛，是十方诸佛之通称。梵音佛陀，或浮屠，亦作佛陀耶，中国译作觉者。但此与菩提译觉不同，菩提译觉是指“法”言，佛陀译觉者乃指“人”言；法住法位无人格性，人和合假有人格性。又此觉者的觉，非常人泛泛之觉，乃是成就阿耨多罗三藐三菩提之觉，换句话说，即是无上遍正觉。由成此觉，对于宇宙诸法之性相皆得其真实之觉悟，谓之自觉；更能宣说此自证自觉之法，使众生证其所证，觉其所觉，谓之觉他；由此自觉觉他之觉行圆满，方谓之无上遍正觉之佛陀耶。虽大乘圣位菩萨亦能自觉觉他，而其功行未能圆满无上；故能得无上遍正觉，三觉圆，万德具，斯谓之佛矣。

    佛说者，佛本无法可说，为悟他故，方便善巧，故有所说。以佛自证法界，一真圆满，心言处冥，拟议路绝，迥非文字语言之相可得，法华所谓：‘诸法寂灭相，不可以言宣’。然诸佛因鉴众生迷昧诸法性相之真理，妄造惑业，无始劫来流浪生死枉受众罪，故在本因地中修行时，即发大愿，必以自证觉法觉众生。满其本愿，称其本怀，故于无分别中而起分别，无言说中而有言说，三藏教典，于焉产生于宇宙间，普使后世众生，秉法修习，同入觉境。佛说甚广，此中即说弥勒下生成佛之胜事。弥勒是菩萨之姓，如今佛之姓释迦；其名为阿逸多，译云无能胜，表其慈心广大无能超胜者。弥勒译云慈，亦如释迦之译能仁，简之则曰能，而弥勒具言亦作慈氏。弥勒以慈为姓者，具大因缘，故不但因地以慈为姓，即至果位犹名弥勒。至其慈氏因缘，诸经论中言之详矣。心地观经云：‘弥勒菩萨慈氏尊，从初发心不食肉’；即此二句，已足以显明弥勒得名之由来矣。盖弥勒久远劫来，常修慈心三昧，观察一切众生本性平等，所谓‘我肉众生肉，名殊体不殊’，以是最初发心，即不食肉。不食肉即慈心，为佛弟子修养佛心之根本基础。然今佛法流行之处所，如西藏、蒙古、日本、暹逻、锡兰、缅甸等，因风俗之差异，佛徒多肉食者；唯中国佛徒，则极重戒杀放生之素食；凡不肉食者，皆可谓之修弥勒行者。因此、弥勒菩萨与中国众生亦特别有缘，应化事迹，斑斑可考；如六朝时现居士身于义乌，假名传翕，与梁武帝说法，著有心王铭与法身颂，传诵千古。五代时先在福建莆田现身，继应化布袋和尚于浙江奉化，名长汀子，赤名契此；谥定应大师。是等应化，皆足证菩萨与此国众生有大胜缘也。下生成佛者，是对上生兜率而言。上生兜率经中，明弥勒如何从此灭彼生，成为一生补处菩萨；此经则明弥勒如何从彼天上灭而下生此土人间，为最后身菩萨以至于成佛。然上生经中固亦已说明弥勒十二年后生天，经若干岁即下生南阎浮提成佛说法度生也。所谓成佛，究竟成如何之佛？泛言即身成佛或立地成佛等，究何所指？须知所谓成佛，非指相好而言，亦非指神通而言。若以相好言成佛，则铁轮王及诸天人皆已成佛；若以神通言成佛，则五通神鬼亦已成佛。故成佛，质言之，即成福智两足尊之佛，成无上正遍觉之佛，除此以外，即在未成佛之前之最后身菩萨亦属三界异熟报所摄，况乎其下者哉！而今言弥勒所成之佛，乃是弥勒在龙华菩提树下最后身所成福智圆满之究竟佛，非通常之泛言成佛。因真正成佛，至少亦要于一三千大千世界教化独尊，决非反掌而成、垂手而得之易事也。

    通常纪念佛诞，皆用佛降生日，如纪念释迦佛，必在四月初八日。确实言之，纪念宜于佛成佛日，因佛降生日尚为最后身菩萨，尚未成佛，如十四之月犹未极圆，至真正成佛，须在圆满四智菩提之自受用身与清净法界无二无别，万德庄严，光明显现，如十五夜之月光被万象。故纪念非不宜于佛降生日，不过降生日之身乃菩萨之最后身，而成佛日之身乃由异熟报空所成不思议无漏善常之大牟尼身，得未曾有，人天同庆，于是纪念之，庆祝之，始有殊胜义也。

    释迦为能说之人，弥勒下生为所说之义，也即是所诠义理；而诠此所诠义理之能诠文字集成一部，是之谓经。经之梵语为“修多罗”，译为契经，即上契十方诸佛所说之真理，下契九界众生所宜之根机也。

    乙　释译题
    此经在藏经中有三四种译本，其梵文原本自有二种；一为阿难请问而说，一为舍利子请问而说。详略虽不同，大旨相仿佛；中国于二种原本皆有译本。此经标“唐三藏法师义净奉制译”者，乃李唐中宗皇帝时代译来，译者为义净三藏法师。三藏即经律论，此法师既学穷三藏，以法自师，复能宣三藏之法为人之师，由此得名三藏法师。义净三藏，后玄奘数十年，因慕玄奘之高风，步其芳尘，策杖西游，访道求法；归赍梵本，从事译著。其译本最多者，为三藏中之律藏，如一切有部律等。译界中奘师后首屈一指者，即推此师。而其译时亦非私人发起，乃奉时皇之诏制，在公共译场中公开译出。由此举译者名，即可证明此经为佛自亲口所说，佛子亲手所译，足以启后世之信仰也。

    二　明大意
    释尊说法原为契理契机，契理则所说之法与先佛后佛所同证同说，故通；契机则诸佛说法各别逗机，如此经是为契阎浮众生之机而说，故别。且依此经说契机之别意，略显二种：

    一、此经先明弥勒佛世之依正庄严，国土如何妙丽严净，众生善根如何深厚，及下生时如何相好，弟子之众多等等，使闻者信心与羡慕心油然而生，发愿皈依。如通常所谓“龙华三会愿相逢”，启迪正信，引入佛智，此为第一义也。

    二、此经中说，若有众生在释迦佛法中或持戒，或修禅，或念佛，或布施供养，或恭敬体拜，乃至合掌低头，已种少许善根而未得度者，龙华三会皆能闻法证果。良以弥勒补释迦之位，释迦未了之事业与未度之众生，皆已付嘱于弥勒；故吾等众生，无论修何种行门，其力未充，或愿往生他方净土，弥勒咸能以神通愿力助导令成。由是可知弥勒实是释迦遗法中之大皈依处，为本经之第二意旨。

    【释　经】

    甲一　证信发起分
    乙一　证信序
    如是我闻：一时薄伽梵在王舍城鹫峰山上，与大苾刍众俱。

    古来解此证信序有二种：一、龙树大智度论解作六种成就：如是、信成就，我闻、闻成就，一时、时成就，薄伽梵、是说主成就，王舍城鹫峰山、是说处成就，与大苾刍众俱、是听众成就；二、亲光佛地经论解作五重证信，谓如是之言，指贯全经，不另别立，至我闻为亲闻证信；乃至大苾刍众俱是听众证信。要之、此文为集结经典者所安立，或五或六，皆以断后人之疑而证成其信也。

    我闻之我，乃结集本经者自称，言如是之经，佛口亲说，我所亲闻，非道听途说辗转由他而闻。一时、即机教相扣，说听俱周之时；因佛说法时而天上，时而人间等不定，故不定说某年某月某日；况当时各国日历各别，举之反有误也。薄伽梵、共有六义，其最著者为世尊，言佛为圣中之圣，天中之天，世出世间最极尊贵。王舍城鹫峰山，即印度王舍城之鹫峰山，为佛说法之处所。王舍城者，以其地空荒，先由王筑舍而居，后人民集居而成聚落，由此得名。鹫峰山亦作灵鹫山，以其山峰尖形如鹫鸟之嘴故。苾刍、译音，与比丘同，译有乞士、破恶、怖魔等义，而以乞士为主；乞士者，乞食以资身命，乞法以资慧命也。总之、举此等文，皆不外证信也。

    乙二　发起序
    尔时、大智舍利子法将中最，哀愍世间，从座而起，偏袒右肩，右膝着地，合掌恭敬而白佛言：‘世尊！我今欲少咨问，愿垂听许’。佛告舍利弗：‘随汝所问，我当为说’。

    此为发起序。前说证信序，以使结集流通于后世的；此发起序，明佛说此经缘起之动机。诸佛说法之缘起，本无刊定，有因弟子请问而说，有先放光现瑞而后说法，有无问而自说；而释迦佛说此经，则由舍利子请问而说。舍利子是华梵合璧，舍利、华云鹙，为舍利子之母名；子、即梵言之弗。故舍利子即依母得名，如言某人之子。此舍利子为佛弟子中智慧第一，能以佛法战伏魔军，故言法将中最。偏袒右肩，右膝着地，为印度古时礼佛仪式，皆表身业清净；恭敬白佛，表口业清净；恭敬二字，亦表意业清净。三业清净，一心至诚，又为哀愍世间众生恳佛说法，故能感佛之赞许焉。

    甲二　伽陀请说分
    乙一　偈请
    时舍利子即以伽陀请世尊曰：‘大师所授记，当来佛下生，彼号为慈氏，如前后经说；唯愿人中尊，伽陀重分别，彼神通威德，我今乐欲闻’！

    具云伽陀，简之曰偈，译云颂，或五字一句、七字一句等无定，如中国之古诗，虽无平仄，韵律亦甚分齐。此有二种：曰重颂，曰孤起颂；重颂在长行之下，此未说长行即举偈颂，孤起颂也。

    大师，系舍利子对佛之尊称，佛为三界导师四生慈父故。佛在前后诸经律中所说授记慈氏之事，已不祗一次二次，唯于慈氏下生之后，其神通威德等依正庄严如何，舍利子等大众尚不得而知，故舍利子即代表全体大众，愿乐欲闻，求佛解说。

    乙二　偈说
    丙一　诫许
    佛告舍利子：‘应至心谛听！当来慈氏尊，为汝广宣说。’

    佛感舍利子之悲愿，为众生故恳请说法，故即许可之，并诫其谛听；谛听即如实而听，如理作意。

    丙二　正说
    丁一　依正庄严
    戊一　国界庄严
    尔时大海水，以渐减三千三百逾缮那，为显轮王路。赡部洲纵广有万逾缮那，有情住其中，在处皆充满。国土咸富盛，无罚无灾厄；彼诸男女等，皆由善业生。地无诸棘剌，唯生青软草，履践随人足，喻若睹罗绵。自然出香稻，美味皆充足。诸树生衣服，众彩共庄严；树高三拘舍，花果常充实。时彼国中人，皆寿八万岁，无有诸疾苦，离恼常安乐；具相悉端严，色力皆圆满；人命将终尽，自往诣尸林。城名妙幢相，轮王之所都，纵十二由旬广七由旬量，其中所居者皆曾植妙因；此城有胜德，住者咸欢喜。楼台并却敌，七宝之所成；关钥及门庭，种种宝严饰；绕堞诸隍堑，皆营以妙珍。名华悉充满，好鸟皆翔集。七行多罗树周匝而围绕，众宝以庄严，皆悬网铃铎；微风吹宝树，演出众妙声，犹如奏八音，闻者生欢喜。处处有池沼，弥覆杂色华，园苑擢芳林，庄严此城郭。

    此中共有十四颂半文，广明弥勒佛土之依报庄严。

    当弥勒成佛时之国土，大海水量减少，陆地增广。如今南阎浮提之地球，三分之二是水，一分是陆地，祗有七千逾缮那，将来则反是，水量既减三千三百逾缮那，南赡部洲陆地之纵横，即增至一万逾缮那，故能显出轮王之大路。“逾缮那”，即由旬，如中国古代之驿站。一由旬等中国八十里，或六十里，或四十里。赡部洲即阎浮提，译云最胜金，出最胜金故。轮王，即转轮圣王，其别有四：曰金轮王，曰银轮王，曰铜轮王，曰铁轮王。铁轮王王一天下，铜轮王王二天下，银轮王王三天下，金轮王王四大部洲。至弥勒佛时即有轮王出现，国土富盛，绝诸灾罚，因众生皆由十善业力得生其地。福报既大，想衣衣来，念食食至，天然香稻皆可充膳，诸树丛林尽是衣服，举凡今世饥寒冻馁为人民所争执之衣食问题，皆解决无余矣。复次、其树之高可三拘舍，人寿之长有八万岁。拘舍亦作俱卢舍，一俱卢舍为一里，然较中国里大，如今日本一里可作中国六里，英国一里可作中国三里，可见其树之高大也。至人寿增至八万岁，正金轮兴世之时，人民由善业感善报，故无疾苦，常得安乐；且临命终时，亦自有把握，往诣尸林死去，非若吾人死时罔无所知，死后要人以抬棺材也。

    上综言整个国界之严丽，自妙幢相城下，明此世界中之大都城。其城纵十二由旬，近中国千里，广七由旬，近中国六百里。却敌，即城头退却敌人的一种设备。七宝，即金、银、琉璃、玻璃、珊瑚、玛瑙、琥珀。堞，即雉堞，隍堑，即围绕城外之水河岸。八音，即如来所得八种音声：一、极好音，佛德广大故，使皆入于好道；二、柔软音，佛德慈善故，使之喜悦，皆舍刚强之心而自然入于行律；三、和适音，佛居中道之理，故音声能调和，使皆和融自会于理；四、尊慧音，佛德尊高，故闻者尊重，智解开明；五、不女音，佛住首楞严定，有离欲之德，其音声超异一切，天魔外道无不归服；六、不误音，佛智圆明，照了无谬，使闻者各各得正见，离九十五种之邪非；七、深远音，佛智如实穷际行位极高，其音声由脐而起，彻至十方，使近闻非大，远闻非小，皆证甚深之理；八、不竭音，如来极果愿行无尽，以住于无尽之法藏，故其音声滔滔无尽，其响不竭，使能寻其语义，得无尽常住之果。今言贝多罗树──译云坚固树，悬诸铃铎，众宝庄严，微风吹动，如奏八音，正堪与西方极乐境界相比拟。又此八音，若以中国八音言，即金、石、丝、竹、匏、土、革、木。此微风吹树，乃天然之音乐也。

    戊二　国主庄严
    国中有圣主，其名曰饷佉，金轮王四洲，富盛多威力。其王福德业，勇健兼四兵；七宝皆成就，千子悉具足，四海咸清肃，无有战兵戈；正法理群生，设化皆平等。王有四大藏，各在诸国中，一一藏皆有珍宝百万亿：羯陵伽国内，藏名冰竭罗；蜜絺罗国中，般逐迦大藏；伊罗钵罗藏，安处犍陀国；婆罗痆斯境，藏名为饷佉。此诸四伏藏，咸属饷佉王。百福之所资，果报咸成就。辅国之大臣，婆罗门善净，四明皆晓达，多闻为国师；博通诸杂论，善教有闻持，训解及声明，莫不咸究了。

    此言国主，梵名饷佉，此译云贝；显金轮王能具诸宝贝功德。金轮王能王东西南北四大部洲，盖此王兴世，四洲一统，为其管领。因王因中广修十善业道，果上具诸功德。四兵，即象、马、车、乘，皆表王能具诸如此类之威德，非用以战争也。此七宝为金轮王七宝，与前金银等七宝不同，即一、轮宝，二、象宝，三、马宝，四、女宝，五、将军宝，六、主藏宝，七、如意宝是也。王不但有七宝，且有千子。不但有千子，且有四大宝藏：一、羯陵伽国亦作迦陵频伽国，有藏名“冰羯罗”，此为鬼子母名，以其藏有鬼子母神守护名之；二、密絺罗，译作多麋鹿之国，有藏名“般逐迦”，亦作半择迦，译为不男黄门，即有黄门之人守护名之；三、犍陀国有“伊罗钵罗藏”，伊罗钵罗是龙名，即龙神守护之藏也；四、婆罗痆斯境，即波罗奈国，有藏近于王处故，即得名为饷佉。此四宝藏，皆为王有，所谓百福所资，果报成就。

    上明王之胜报，下有八句明王之辅翼。印度古有四姓阶级：曰婆罗门，曰刹帝利，曰吠陀，曰首陀罗。婆罗门族是第一等人物，译净裔，自云从梵天口生，清净无比，操纵一切；第二等即刹帝利族，从梵天两肩生，能以武力保护国权完整；第三吠陀族，从梵天脐生，显其能作种种资生事业；第四首陀族，谓自梵天脚生，种姓下劣，遣作奴隶生活；此印度四姓阶级之不平等，故感后来佛教之产生也。此大臣善净，即婆罗门净种，通达四明博学诸论。印度谈学问，原有五明，即内明、因明、工巧明、声明、医药明。此言四明，乃婆罗门之四吠陀──译云明：一、梨俱吠陀，二、夜柔吠陀，三、阿闼婆吠陀，四、沙磨吠陀是也。声明即五明之一。

    丁二　佛法兴化
    戊一　降世示生
    有女名净妙为大臣夫人，名称相端严，见者皆欢悦。

    前文明佛未下生前之国土庄严，此文明佛下生时，说法度生之情事。佛既下生，又复说法，自然不无秉教修行者，三宝福田于是乎具于世矣。此时阎浮众生，广修十善之结果，国土严净，绝诸苦疾，故感大圣慈氏之下生。净妙者，即善净之夫人，慈氏之生母也；布施欢喜，富堪敌国，相貌端庄，人见钦敬！

    大丈夫慈氏，辞于喜足天，来托彼夫人，作后身生处。既怀此大圣满足于十月，于是慈尊母往趣妙花园；至彼妙园中，不坐亦不卧，徐立攀花树，俄诞胜慈尊。尔时最胜尊出母右胁已，如日出云翳，普放大光明！不染触胞胎，如莲花出水；光流三界内，咸仰大慈辉。

    大丈夫为佛十号之一，亦作无上丈夫调御士，显佛具大雄大力之精神，荷担事业，大智大悲之愿行救度众生；此大丈夫即指慈氏。喜足天亦译知足，即都史陀天，亦作兜率陀，因彼天中一切自在快乐故。然昔释迦降生于国王家，今弥勒何以降生国师家耶？盖释迦生减劫之世，众生心性刚强，难调难伏，故方便而生王家，假威势以出家，感化众生；今弥勒生于增劫之时，世界升平，人民乐善，故生国师家，以教化为主，不尚武力也。弥勒既降生投胎已，福力所致，净妙夫人亦如摩耶夫人，攀花树而从右胁诞生世尊。如日开云翳，白光四彻；如莲出污泥，清洁无匹，故能惊动三界──欲界、色界、无色界，人天赞仰也。

    当尔降生时，千眼帝释主躬自擎菩萨，欣逢两足尊！菩萨于此时，自然行七步，而于足履处，皆出宝莲华。遍观于十方，告诸天人众：“我此身最后，无生证涅槃”。龙降清凉水，澡沐大悲身；天散殊妙华，虚空遍飘洒；诸天持白盖，掩庇大慈尊；各生希有心，守护于菩萨。褓母擎菩萨三十二相身，具足诸光明，捧持来授母。御者进雕辇，皆用宝庄严，母子升其中，诸天共持舆；千种妙音乐引导而还宫。慈氏入都城，天华如雨落。慈尊诞降日，怀妊诸彩女，普得身安隐，皆生智慧男。善净慈尊父，睹子奇妙容，具三十二相，心生大欢喜！父依占察法，知子有二相；处俗作轮王，出家成正觉。

    帝释，即忉利天──此云三十三天──天主，梵名释提桓因，或释迦因陀罗，译云能天主。具千眼，用能观一四天下，犹如千眼观音。当时弥勒降生之时，帝释领导诸天，以手擎弥勒菩萨，授之菩萨之母，俨如接生者。既脱胎后，诸天神众又鸣音乐，拥护母子还宫。同时，菩萨诞生之日，必有随从者托诸宫女之胎随之诞生，而因菩萨福力，诸怀妊彩女皆得安然产生具大智慧之婴男也。

    善净婆罗门是菩萨之父，前云：‘四明皆晓达，博通诸经论’，故能占察相法，一见其子即知其处俗作轮王，出家成正觉。

    戊二　出家成佛
    菩萨既成立，慈愍诸群生，众苦险难中轮回常不息。金色光明朗，声如大梵音，目等青莲叶，支体悉圆满，身长八十肘，二十肘肩量，面广肩量半，满月相端严。菩萨明众艺，善教受学者，请业童蒙等八万四千人。

    菩萨既长大成立，因常修慈心三昧，故能哀愍众生处轮回险难中。其相好端严无比，颜色如金光，声如大梵天之音，目如青莲花之叶，身长八十肘，肩量二十肘，面广十肘。一肘等中国二尺半，身丈八十肘，即有三十二丈高。因其时人寿八万岁，非如吾人之短命，故身量高广，亦当然事耳。

    复次、菩萨生大臣家，以教化为主，彼父既善四明，故菩萨亦熟习众艺，因此受业童蒙，举其多数言之，亦有四万八千人也。

    时彼饷佉王，建立七宝幢，幢高七十寻广有寻六十；宝幢造成已，王发大舍心，施与婆罗门，等设无遮会。其时诸梵志数有一千人，得此妙宝幢毁拆须臾顷；菩萨睹斯已，念世俗皆然。生死苦羁笼，思求于出离，祈诚寂灭道，弃俗而出家；生老病死中，救之令得出。慈尊兴愿日，八万四千人俱生厌离心，并随修梵行。于初发心夜舍俗而出家，还于此夜中而升等觉地。时有菩提树，号名曰龙华，高四逾缮那，蓊郁而荣茂，枝条环四面，荫六拘卢舍；慈氏大悲尊，于下成正觉。

    此言弥勒菩萨出家之因缘。因当时饷佉王发大舍施心，以珍宝建筑高广六七十寻──一寻八尺──之宝幢，开无遮大会，布施诸婆罗门梵志；不料诸梵志贪欲方炽，各欲得而有之，乃将如此庄严妙丽之宝幢拆毁于须臾之间。菩萨见之，感悟世间有为之法皆如此幢败坏无常，因动出尘之念，弃俗出家，求寂灭道。寂灭道者即五住究尽，二死永亡，所证得之不生不灭的菩提涅槃也。时有许多众生，因感菩萨出家亦随之出家，即于初发心夜得证等觉果地。然释迦佛世，佛及众生修行证道，须历种种苦行，今此成佛，何其速耶？良以减劫众生，福慧薄弱，故须如释迦经六年或十年苦行而成道；今处增劫，故当下成佛，即升无上正觉等地焉，弥勒菩萨至是龙华菩提树下，始成阿耨多罗三藐三菩提佛果也。

    戊三　说法度众
    己一　闻法得果
    庚一　初闻法出家
    于人中尊胜，具八梵音声；说法度众生令离诸烦恼。苦及苦生处，一切皆除灭；能修八正道登彼涅槃岸。为诸清信者说此四真谛，得闻如此法至诚而奉持。于妙华园中诸众如云集，满百由旬内眷属皆充满。彼轮王饷佉闻深妙法已，罄舍诸珍宝，祈心慕出家；不恋王宫闱，至求于出离；八万四千众咸随而出家。复八万四千婆罗门童子，闻王舍尘俗，亦来求出家；主藏臣长者其名曰善财，并与千眷属亦来求出家；宝女毗舍佉，及余诸从者，八万四千众亦来求出家；复过百千数善男善女等，闻佛宣妙法，亦来求出家。

    人中尊，即指弥勒；因弥勒既已成佛，故为人中最尊胜者。其说法时具八梵音，八梵音即前说八音。其所说法不外苦、集、灭、道四谛；苦，即是苦谛。苦生处，即是集谛，明苦乃由烦恼积集而成。欲灭此集谛烦恼之因，断除苦谛之果，须修道谛，道谛简要言之即正见、正思维、正语、正业、正命、正精进、正定、正慧。修此道谛故，即证灭谛；灭除一切苦集烦恼，证得无余涅槃。是之谓四真谛。自佛说此四真谛后，听众感佛法之难遭难遇，咸皆相率发心出家，先饷佉王众出家，次婆罗门学者众出家，次主藏臣大富长者众出家，次女众等亦出家；可见佛化感人之深也。

    庚二　修行得果
    无上天人尊，大慈悲圣主，普观众心已，而演出要法。告众：“汝应知！慈悲释迦主教汝修正道，来生我法中；或以香、华、鬘、幢、幡、盖、严饰，供养牟尼主，来生我法中；或郁金、沉水香泥用涂拭，供养牟尼塔，来生我法中；或归佛法僧，恭敬常亲近，当修诸善行，来生我法中；或于佛法中受持诸学处，善护无缺犯，来生我法中；或于四方僧施衣服、饮食，并奉妙医药，来生我法中；或于四斋辰及在神通月，受持八支戒，来生我法中”。

    无上、天人尊、大慈悲圣主，皆指弥勒佛之德号，无上即十号中之无上丈夫，天人即十号中之天人师，尊即十号中之世尊是也。大慈悲者，正显佛具大慈大悲。然慈悲心亦有广狭深浅之殊，亲疏厚薄之别：如凡夫众生，举心动念，念念以自我为中心，故见他人与之对峙，若修慈悲观慈视众生，此从分别心中所显之慈悲，是之谓生缘慈；若二乘人或大乘菩萨，由我空法空所显之慈悲，是之谓法缘慈；至于佛之慈悲，无能所，绝对待，普观一切犹如虚空，是之谓无缘大慈，同体大悲；故称佛为大慈悲圣主。此大慈悲圣主之弥勒佛，既为众生开示法要已，复告以彼等众生生此龙华会中之来历，是由于在释迦佛法中努力修行故得是果，即教诸众生饮水思源之意也。然诸众生虽同感龙华之果，而其在释迦佛法中各自修因，不无差别：或佛世时亲以香、花、幢、幡等供佛而生弥勒法中；或佛灭后以郁金香、沉水香、香泥等供养，或塑画佛像与塔庙，由此得生弥勒法中；或皈依三宝，广修五戒、十善、四摄、六度等行门，由此而生弥勒法中；或于佛法中受持毗尼诸所学处，精严戒律，由此而生弥勒法中；或布施衣食于四方之云水僧──如今兴丛林开海单广结良缘，并供奉医药、卧具等，由此得生弥勒法中；或持四斋──即初八、十五、二十三、三十，依中国惯习则在初一、十五、初八、二十三，若加十四、廿九是谓六斋，再加初一、十三、二十八、十六是谓十斋日──等，由此功德而生弥勒法中；或于神通月──南阎浮提每年中正月、五月、九月为神通月，因忉利天主与四天王等于此三月中，以神通力观察阎浮众生为恶为善而赏善罚恶，功德倍之──受持八支斋戒：一、不杀、二、不盗、三、不淫、四、不妄语、五、不饮酒、六、不坐广高大床、七、不观戏跳舞、八、不香花涂身；加不过午食为斋，此八支戒为在俗者暂时所受之出家戒，由此因缘而生弥勒法中；是等皆言诸众生修因之差别也。　或以三种通，神境、记、教授，化道声闻众，咸令烦惑除。

    以上或以香花鬘等六颂，通言在会众生宿生皈依三宝，依法修行，而得往生；此颂乃颂弥勒为现前大众，现三种神通而教化之。或以身轮所现之神境通，使之断惑证果；或以意轮所现之记心通，使之断惑证真；或以口轮所现之教诫通，使之断惑证果；即以此三轮不思议化，化诸声闻断除烦惑。声闻，即听佛说法音声而悟道者；故广义言之，凡是闻佛说法音声而悟道者，皆谓之声闻。烦、即烦恼障，惑、即所知障，此就狭义言；若广义言，统指断除一切烦恼也。

    初会为说法，广度诸声闻九十六亿人，令出烦恼障；第二会说法，广度诸声闻九十四亿人，令渡无明海；第三会说法，广度诸声闻九十二亿人，令心善调伏。此三颂正说龙华三会。初会说法，共度声闻九十六亿人，即前饷佉王等是。亿、有十万为亿，有万万为亿；十万为亿，则九十六亿即有九百六十万人；若万万为亿，则有九十六万万人，此是倍数进。出烦恼障，即证入声闻果位也。次会说法，亦度九十四亿人，同出无明生死之大海，即乱所知障证入菩提圣果也。经过初次二会，尚有众生未尽度脱，故复有第三会说法，广度声闻九十二亿人，善令其心调伏。心善调伏者，从凡夫初发心位通至于究竟极果位；善即使心纯善，调即众善功德调练成熟，诸恶过非善能断伏，是之谓善究竟调伏之能事矣。

    己二　率众普化
    三转法轮已，人天普纯净；将诸弟子众乞食入城中。既入妙幢城，衢巷皆严饰，为供养佛故天雨曼陀华。四王及梵王并余诸天众，香华鬘供养，辅翼大悲尊。大威德诸天散以妙衣服，缤纷遍城邑，瞻仰大医王。以妙宝香华散洒诸衢街，履践于其上，喻若睹罗绵。音乐及幢幡，夹路而行列，人天帝释众称赞大慈尊：“南谟天上尊！南谟士中胜！善哉薄伽梵！能哀愍世间”。有大威德天当作魔王众，归心合掌礼赞仰于导师。梵王诸天众眷属而围绕，各以梵音声阐扬微妙法。

    此三会说法，即三转法轮，亦如释迦佛三转法轮。弥勒如来三会说法已，即率领弟子众等入城乞食，并行教化。时王及人民皆已受佛度脱，故见佛及弟子入城，即庄严街衢以表欢迎之敬意。同时、四大天王与梵王、帝释等天主，亦引导诸天散华献佛。曼陀华，即柔软适意之花。且赞佛为天上尊，士中胜，哀愍世间，转大法轮。南谟、与南无同，即皈依之义。大悲尊，佛具大悲心哀愍救济众生故。大医王，佛以法药医治众生无明生死病故。有大威德天一颂，即颂魔王具大威德。魔者，梵语具云魔罗，此译杀者；魔氛扰乱，能杀众生法身慧命故；今感佛之恩德，亦前来归心赞仰于佛。

    于此世界中，多是阿罗汉，蠲除有漏业，永离烦恼苦；人、天、龙、神等，乾闼、阿修罗，罗刹及药叉，皆欢喜供养。

    自受佛化之后，人间天上众生多已证得阿罗汉果。阿罗汉者，此云无生，三界烦恼已断不受后有生死故；亦云杀贼，杀却无明烦恼伤害众生法身慧命之贼故；亦云应供，堪为人天福田，应受人天供养故。此阿罗汉指大阿罗汉，自既度已复能度他，此所以大阿罗汉通于佛也。天、龙、药叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽，是谓人及非人之八部众。乾闼婆，此云寻香。阿修罗，此云非天，有天之福，无天之德故。药叉，此云勇捷，乃飞行之神。罗刹，即可畏鬼，属于药叉一类。此世界中所有众生，多已证得阿罗汉果，故八部众皆来欢喜供养，直把天人化成一佛国也。

    彼时诸大众，断障除疑惑，超越生死流，善修清净行。彼时诸大众，离着弃珍财无我我所心，善修清净行。彼时诸大众，毁破贪爱网，圆满静虑心，善修清净行。此三颂，明说法后大众共修清净之行，得以了生脱死。但其修时可有三种区别：一、是善修智慧行故，断除疑惑超越生死；断烦恼障即越分段生死之流，断所知障即越变易生死之流，恶源既塞，浊流自竭也。二、是修无我行故，了知五蕴色身虚幻阳焰，其性不实；既自无我，复何有为我所有之物？观三轮体空，故能弃舍珍财行布施行，至于证果。三、是修禅定行故，破诸贪爱之缠网而得心身轻安自在。此中欲界所修之行皆无禅定，若得禅定便入色无色界，由色界初禅至二禅乃至无色界之灭受想定，即可谓圆满静虑心矣。静虑，即梵语禅那之译名。

    戊四　化满法住
    慈氏天人尊，哀愍有情类，期于六万岁说法度众生；化满百千亿令度烦恼海，有缘皆拯济，方入涅槃城。慈氏大悲尊入般涅槃后，正法住于世亦满六万年。

    此明慈氏哀愍有情故，说法度生一代时期经六万岁。其时人寿本有八万岁，经过弥勒出家成佛之前，至是已去二万岁，故祗言六万岁；俟此六万岁尽，化满众生，即入涅槃，所谓息化归真也。涅槃者，涅名不生，槃名不灭，不生不灭，无住而住，住于圆寂是也。佛既涅槃，为利有情，正法住世亦六万年，较之释迦正法住世一千年，过之多多矣。然佛法住世，原有三时期：曰正法期，像法期，末法期；此中唯举正法，摄像末耳。

    丙三　结劝
    若于我法中深心能信受，当来下生日必奉大慈尊。若有聪慧者闻说如是事，谁不起欣乐愿逢慈氏尊？若求解脱人希遇龙华会，常供养三宝，当勤莫放逸’！

    释迦佛既说弥勒事已，复告诸众生曰：尔等若于我法乐欲信受，当来必逢慈氏；尔等非愚痴无智慧者，闻此殊胜之事孰不欣起乐求耶？祗要日常承事三宝，亲近供养，勤莫放逸，收摄其心，便可赴龙华会，得大解脱。此供养三宝、精进、不放逸、止恶行善等因，皆赴龙华三会之前方便也。

    甲三　利益信奉分
    乙一　闻法利益
    尔时、世尊为舍利子及诸大众记说当来慈氏事已，复告舍利子：‘若有善男子善女人，闻此法已，受持读诵，为他演说，如说修行，香花供养，书写经卷；是诸人等当来之世必得值遇慈氏下生，于三会中咸蒙救度’。

    尔时佛说此经，同时也即为弟子舍利弗等记莂当来成佛之事，又为后世众生别开修行路径。所谓修行路径，不出于此经：一、书写、二、供养、三、施化、四、谛听、五、披读、六、受持、七、开演、八、讽诵、九、思维、十、修习之十法行也。此中受持读诵等文略义含，理宜具足十行；即法华所谓五品法师之行门──一、随喜品，二、读诵品，三、说法品，四、兼行六度品，五、正行六度品──亦摄入此中也。能修此等行门皆赴龙华三会，或于初会悟入，或于次会悟入，或于三会悟入，行有胜劣故悟有先后，只争来早与来迟耳。

    乙二　结众奉信
    尔时、世尊说此颂已，舍利子及诸大众，欢喜信受，顶戴奉行。

    此言闻法之后欢喜信奉，若不欢喜即不信受，既不信受又乌能顶戴奉行乎？是言闻者欢喜，知其已沐法益矣。盖佛法如大海，非信莫能入；而真正之信仰又须于领悟欢喜而产生也。今既讲此圆满，亦望在座各位、如闻佛在鹫峰为舍利子等说此无异，闻后欢喜信受顶戴奉行，使此法辗转流通永远无尽，方不辜负如来说法之初衷，而龙华三会亦可操左券矣。（竹摩记）（见海刊十七卷三号）


6.佛说弥勒大成佛经开题

    佛说弥勒大成佛经开题

            ──三十五年五月在上海玉佛寺讲──

    一、佛法大纲，未讲经文前，先讲佛法大纲，以明此经在佛法中之地位。佛法的大纲，一、从层级而分，即教理行果之四法，从教明了教中理论，精进加行起修，实证果位；所谓由教诠理，修行证果。再总合起来，只有教理与行果，即是教法证法。二、依种类而分，一、自力法门，二、他力法门。自力法门者，即是自己研究佛法，了解教理，遵照了解的理论去实地修行，证得果位；如教而解，如解而行，如行而证，全仗自己不倚他力的。他力法门者，即是密法持咒及念佛求生净土的法门，以诵咒持名依佛菩萨加被念诵的的人，能即身成就及往生净土的。

    佛法在中国有所谓宗下、教下。教下，指天台宗，华严宗、唯识宗及三论宗、成实宗、俱舍宗等。宗下，指禅宗。教下研究教理而修观行；天台修空、假、中三观，华严修法界观，唯识修唯识观等。宗下的禅宗，不立文字，顿明心地，都是自力法门。密宗是依本尊的三密加持，得到自身三密相应的果证；不论日本传承的东密、台密；或西藏传的无上瑜伽五大金刚，与净土宗仗佛愿力往生──靠他力，无二无别。

    教下及禅宗全凭自力，密宗与净土全凭他力，这是约遍胜说，实亦互通。以研究教理亦仗佛菩萨所说经论，并赖三宝冥资，速成观行，趣证果位。参禅不依经教，也需从上佛祖及善知识开示策发得明心地。密宗固倚他力，尤须自力三业精进；而净土法门也须自己信愿行交印相成，念到一心不乱决定得生净土。所以，教下宗下虽是自力偏胜，实有他力为依。总之、佛法的法门，无非自力他力；以进行时用自力的教宗，不离他力；用他力的密、净，也不离自力；自力他力互助才能得成行果。

    佛法的总体，从层级上有教法、证法；种类上有自力、他力。这种分析，不过为便利听者易于了解佛法的枢要。

    二、泛谈净土 这讲本，是三种经合刊的：一名佛说弥勒大成佛经，一名佛说弥勒下生经，一名佛说观弥勒上生兜率陀天经。今所讲的，只是佛说弥勒大成佛经。这部经，也是净土法门的经典之一。净者者，可分为；一、实证净土，即三乘共证的涅槃，也就是罗汉等获得的净土，所以天台宗言：二乘所证涅槃为方便有余净土。依大乘佛法讲：菩萨有分证的实报庄严土──自受用土，常寂光净土──法性土；佛有法性、自受用、变化之三种净土。大乘之受用及变化土，非二乘所有的。这部经所明的净土，就是指佛菩萨摄化众生所示现的净土。此亦有二：一、普泛净土，释迦牟尼佛在法华经中所说十方净土随愿往生，即是净土中的普泛净土；如药师经中之东方琉璃净土，维摩经中之阿佛的妙善净土，华严经所说的无尽净土；均可发心往生。此约广义而说。

    除普泛净土法门外，又有特示净土。中国极普遍的是弥陀极乐净土，其次弥勒菩萨净土。专讲极乐净土的经有三部：一、无量寿经，二、观无量寿佛经，三、阿弥陀经。专讲弥勒净土的经也有三部：一、佛说弥勒大成佛经，二、佛说弥勒下生经，三、佛说观弥勒菩萨上生兜率陀天经。这部大成佛经与下生经，义虽无异，然文有广略不同，所叙事也有兼详因果和专详果的差别；等于极乐净土经有大本弥陀经与小本弥陀经的分别，大弥陀经说阿弥陀佛因地发愿等。这部弥勒大成佛经，也就是广说弥勒依正净果种种净因，而上生经则等于观无量寿佛经。

    修弥勒净土的人，以前有道安法师、玄奘法师、窥基法师等，都修持强扬。我对于弥勒上生经、下生经，以前都曾讲过，此次乃讲佛说弥勒大成佛经。古时中国弥勒净土也很普遍，唐朝画像雕像尚多有流传；唐朝后，中国才普遍知道阿弥陀佛，犹蒙藏人皆知念“唵嘛呢叭咪吽”一般。在缅、暹、锡兰方面，只知道释迦牟尼佛或释迦佛因地修行时为菩萨，亦知供奉弥勒菩萨；而对他方世界的阿弥陀佛或观音菩萨等，则名字都不知道。弥勒菩萨是未来佛，印度有一种龙华树，我也曾见过；到弥勒成佛时，人寿八万岁，佛身高三十二丈，龙华树高五百由旬；弥勒将来就在龙华树下成佛，三会说法，所以叫做龙华三会。今讲这部经，为的破斥俗人谣言，谓现时已到龙华三会弥勒成佛的妄说。因弥勒成佛时还在几千万年后──阎浮提增劫的人寿最长时间。凡是领受过释迦佛的教法，将来弥勒成佛，龙华三会均得先度。今讲大成佛经，亦为同在释迦佛法中修行的人，将来得生弥勒净土而说。（松月记）（见海刊二十七券七期）

    （附注） 原题“佛说弥勒大成佛经讲要”，此下未记，故改今题。


1.成实论大意

    成实论大意

            ──二十年二月在南普陀寺作──

序论
本论
一 十二偈与发聚
二 苦谛聚
三 集谛聚
四 灭谛聚
五 道谛聚
结论

    【序　论】
    成实论十六卷，诃黎跋摩论师造。罗什三藏译后，颇讲习之，未尝判为小乘。梁武朝诸德盛弘此论，一时有成实宗之称。后高丽道朗法师来难破之，大阐三论，乃贬为小乘，习者以寡，而此宗之传统遂以不明。然言中国古代佛教之宗派者，大乘而外，犹必以成实与俱舍并举焉。然俱舍以是世亲之聪明论故，与大乘法相邻近故，西藏日本有列为学人必修课程者。至成实，则虽在中国，亦鲜有研究及之者矣。顾天台等教义，既有辨用之者，而此论在毗昙到三论之间，亦有其特殊之地位，乃取其大意以略言之。

    此论名成实者，论者自云：‘论应修多罗，不违实相法，亦入善寂中，是名正智论’。又云：‘广习诸异论，遍知智者意，欲造斯实论，唯一切智知。诸比丘异论，种种佛皆听；故我欲正论，三藏中实义’。其意即成立诸法实相义之论也。古德评之者，以其主张无去来二世之法，故谓其属于法无去来宗，系出末经量部。复以其就五蕴为说，亦谓其同于说假部之现通假实宗。其实与俱舍同为小乘中长，以理当为归，而不以部义自拘也。唯在小乘中为倾向于空之一方者，故与说我法俱有或法有者，颇违异耳。

    且法聚品中，谓：‘知诸法皆自相空’。又十论中破有相品云：‘诸法实相离诸相故，不可为缘’。又云：‘若智能达法相，谓毕竟空’。又云：‘若知诸法无自体性，则能入空’──往往通大乘法空义。罗什为传大乘法空者，凡是，其出译者廓充之意耶？抑论者初既广叹佛德，又云：‘如欲自利兼利众生渐成佛道’：又云：‘能成佛名大利业’；又云：‘诸佛世尊有如实不思议智，虽知诸法毕竟空，而能行大悲’等，本兼大乘而未尝自限小乘，当如南山律师等谓与四分律同，教是小乘义通大乘耶？今试论定之。

    论者于道谛聚中之见一谛品，主张唯见灭谛为见道；而破十六行心见四谛为见道之说。而于灭谛则曰：‘灭假名心、法心、空心名灭’。灭假名心者，达五阴中人我众生空也，灭法心者，达五阴法一一自体空也；灭空心者，谓入无余泥洹也。其灭法心品云：‘实有五阴名法，见其空名灭’。又云：‘见众生空名空，见五阴空名无我’。无我即无性，五阴实无，以世谛故有，第一义谛故空，乃至广明色等十二入与十二因缘等亦无曰：‘见法本来不生，无所有故’；此与般若心经等所谓照见五蕴等皆空者，殆无何差别，故不得不谓其亦有法空般若。以天台、贤首家言称之，即体空巧度也。然二空般若，本为出世三乘共法：无大悲心者，见空而住于空，即为小乘；具大悲心者，见空不住于空，进见空所显不空之德，具足方便，如中论所谓‘以有空义故，一切法得成’，乃为大乘。而此论所归者空空，空空谓入泥洹。其在五智品又说：‘即有为法灭尽曰泥洹，亦曰无为’。故泥洹、无为，即是无法，确言之即已灭无。灭法心品云：‘唯见五蕴中众生空，空不具足’；又灭尽品云：‘缘泥洹名空心，入无余空心灭，具足无我’：具足不具足，即究竟不究竟。然则论明法空、空空，但为究竟空尽灭尽生我，其意不已了然耶？故与为成大悲方便之大乘般若体同而用异，由此故谈境虽通法空，而所谈行果不出小乘。至其弘叹佛德，则俱舍等论亦同，盖尊佛为法僧之本故耳。贤首家昧其体用，谓此论仍是析空拙度，未为得当；唯天台家谓亦是体空巧度，三乘同以无言说道而出生死，以钝根仅见于空未见不空，故止于小乘涅槃；深得此论真相。故今刊定曰：“境通大乘，行果唯小”。

    此论造译者，诚不逮世亲，玄奘于俱舍之精密，然以其巧妙之结构，活泼之说明，亦自成殊特之体格。全论分五聚：初发聚，乃论前叙敬，及述造论之意者；继之，如次依苦集灭道四谛，分为四聚。俱舍是释一切法无我者；此论是释四谛者。论曰：‘实名四谛’。谛即实也，故成实者即是成四谛，虽谓之“四谛论”可也。

    【本　论】

    一　十二偈与发聚论前偈颂，初二偈叙敬礼三宝，及所欲作事，如次生佛宝论初具足品至吉祥品之十二品文，占十六卷中之一卷。次十偈生立论品至有我无我品之二十三品文，占一卷半。有相品无相品等，即广出诸异论而破之者。故此十二偈，即发聚三十五品之嗢楠也。

    佛宝论，五品：初、具足者：谓唯佛具足最清净之戒、定、慧、解脱、解脱知见之五分功德，故可皈崇。次、十力：述佛有十力，得前九力故智成就，得第十力故断成就，智断具足故名世尊。三、四无畏：以力为因生四无畏果，能具足说佛弟子智断。四十号：广释如来一名。天台家等只引其“乘如实道来成正觉”句，而论中广释者，乃在“故名为说”句，以如实而说为如来也。五、三不护：谓三业净善而无所掩覆也。兼述三念处、常行舍心、知法毕竟空、善集大悲、乃至少欲知足等无量功德。谓佛心如地，不同物高下；凡夫心如秤，每随轻重低昂；故应敬崇佛。亦罕譬善喻也。

    法宝论，三品：初、三善者：谓初、中、后、善。又说：语善，善说世故谛；义善，善说真谛故。独法，独佛能说故。清净调柔，三法印所印故。次、众法：明佛法能灭贪恚等烦恼火，能到涅槃，能生正智，能先自善成复导他人住正法中。又明佛法是法实相而说之为善说；学之可现证其果利；且无论何时，不拘节候；能将行者至解脱处；令修学者勿但信他语，当各人亲自来尝故；诸智者皆能自知而同证。三、十二部：释十二分教名义。明法宝有如是等功德，故应修证。

    僧宝论，三品：初、清净者：谓戒等五品清净：戒清净者，谓不求福报，不怖世苦，但乐善法，离五欲乐与若身行之二边，不限月日，深心止恶，故名僧宝；又定能生真智故，慧能尽烦恼故；解脱烦恼尽故；于解脱知我生尽故。次、分别贤圣：明十八学人及九无学──二十七贤圣僧。三、福田：以离贪恚得禅定等，能起人不坏信，故名福田，为人所敬。

    吉祥品：破以阿陀等字冠首为吉祥，谓若求最吉祥，当归依三宝，引三宝吉祥偈，总明论主敬三宝之意。法及僧中，皆破拘时节，此又破阿陀等字为吉祥，则密宗之选坛择时及观阿字等，虑皆后世杂婆罗门教风所成也。

    立论品：正释“我欲解佛语，饶益于世间”半偈，以之起不应造论之难，大致以佛语不可测故；而广以应造论之义以通其难。次、论门：明世界门第一义门之二，又明贤圣门世俗门之二，按此二二门，即二谛门也。又出三时论门，若有门，通塞门，决定不决定门，为不为门，近论门，同相论门，从多论门，因中说果论门，果中说因门等种种言论方式。三、赞论：重重赞扬，应学习论佛法义之论。此品云：‘或入僧威仪，未入僧数，谓出家外凡；或入僧数，未入僧威仪，谓在家圣人’：如此，则今之一般出家众，固未入于僧数也。四、四法：谓习论则得胜四摄法，及明四依、四不依、四轮、四坚、四德处、四种善根诸四法。五、四谛：明识之生起以业为因，前灭识为次第，尘为缘缘，根为增上。三界，四识处、四食、六道、六大、六触入、七识处、世八法、九众生居、五阴、十二入、十八界、十二因缘、二十二根等，名苦；业烦恼，为集；假名、法、空三心灭，名灭；三十七品为道。皆略说以为论本。六、法聚：从一所知法，以加至各种之二法、三法、四法、乃至十二因缘，说“知诸法皆自性空”句，“渐成佛道”句。此之六品，乃正明其所由立论之基本也。

    十论，十七品：释偈中“广习异论”句，出诸异论而破之也。初、有相：此正对破一切有部执三世法有，以以中能生心为法有，过未二世法亦能生起心故，故亦是有；论以亦缘无生心，若缘翳梦等以难破之。次、无相：立有者以翳梦纵无，而现知阴入界等法应是有？论答：世谛有，第一义无。进问依四谛谈过未是有？或是无？论答：无，广明无义。三、二世有：是一切有部广引义立过未有也。四、二世无：此论逐破以明无也。五、一切有无：出种种异论。若数论等各立有无，离有无二边，名圣中道。六、有中阴。七、无中阴：破前所立中阴以明其无也。此论主无中阴，与大众部等同。八、次第：出以十六行心次第见四谛之义也。九、一时：此论破前说，主唯见灭谛为得道故，四谛一时见非次第。十、退论：阿罗汉退不退，此出有退。十一、不退论：破前退义，立阿罗汉退禅定不退圣道。十二、心性：辨本净本不净，此论对破说假部等立本不净，谓为凡夫说心常在，及为懈怠人恐性不可改不发净心，假说本净。十三、相应不相应：辨贪等十使──使亦译随眠──心相应否？论破化地部等，谓随眠与心不相应义；然论主无相应心所故，亦非主相应也。十四、过去业：破未受报业过去世有。十五、辨三宝：讨论佛在僧数否问题，论主佛不在僧数，但可说在有众生众人众圣众中，此亦对彼化地部者。十六、无我：破犊子部，论主世谛有，第一义无。十七、有我无我：死后有无佛置答问题，心垢净众生垢净问题，犊子部提出种种理由以主张有我，论逐破之，略同俱舍论无我品。

    二　苦谛聚
    色论，二十四品：五受阴──与五取蕴同──是苦，四谛以苦为首，五受阴以色阴为首，故先论之。一、色相：四大及四大所因成法──四尘，与因四大所成法──五根，总名为色。此色等相触，故有声。二、色名：释四大等名，谓遍到名大，无色法无形无方故不名大，破立空大、识大。又明有对碍相、可恼坏相为色，故声属于色。三、四大假名：地等四大，因色香等四尘以成，故假名有非实有。四、四大实有：一切有部等立坚湿暖轻四大种，故实有。五、非彼证，六、明本宗，七、无坚相，八、有坚相，九、四大相：此五品与前二品，皆辨明四大之相者，大抵以四大为因成假，而亦以在色等四尘中，触得坚等为地耳。十、根假名：以五根即四大成，不异四大；但根由业生，亦不但名四大为根。此品中并说信不异心，无别与心相应之信。十一、分别根：谓四大以业力，或见或闻等差别识虽从业生，但法应待根起，意依总身，无色界但依次第灭意。十二、根等大：破外道五根以五大生，谓眼火属日等。十三、根无知：到不到尘，根非知，但根为门而识知；眼见等随俗之说。然根有五胜，识依根差别故，以眼等说识。破数论我大先根有，已知不待根。又自性无故，皆无。此三品皆论根者。十四、根尘合离，十五、闻声，十六、闻香，十七、觉触，十八、意：此五品，根尘合论者，不论尝味，故唯五。主眼不到色；耳或到不到声；鼻、舌、身皆到尘；意无去无到，皆在知境故知。反之，不在知境即不知，并主意只行于曾所知法中。十九、根不定：此明五根非眼识等所缘，作用亦大小不定等。二十、色入相，二十一、声相，二十二、香相，二十三、味相，二十四，触相：此五品明五尘相。此五品与前六品，多对破胜论之辨。大乘经论略于谈色法，而今世科学则专详色法，此论与俱舍论亦颇论及之，亦佛学中之物理生理学也。

    识论，十七品：一、立无数，二、立有数，三、非无数，四、非有数，五、明无数，六、无相应，七、有相应，八、非相应；此论译心所有法名心数，此之八品，皆讨论心意识有无相应之心数者。论主心意识体一名异，能缘名心，受想等皆能缘故，即心差别，无别心数相应；以一念中不容二了知故无心数；六识待次第缘故，不一时生，心数即心次第差别；前五识无想思等。九、多心，十、一心，十一、非多心，十二、非一心，十二、明多心：此五品立多心而破一心者，谓虽无心所，但六识以根尘缘异故非一，又次第缘异故、染净苦乐异故心多非一；破执心为一，谓此乃多心相续似常似一，以假人等一体多用为喻。十四、识暂住，十五、识无住，十六、识俱生，十七、识不俱生：此四品，论识之住生者，以识念念灭故，非暂住而无住，然多识以须待一次第缘故，又待念故，识一一生不俱生，特重次第缘。例外论一神一意，与大小乘论异。

    想论，一品：取假法相名想，想但颠倒；无常等想乃慧假名想。假有五：过去假，未来假，名字假，相假，人假。破相即缘故非假，取假名相生烦恼，故须断想。

    受论，六品：一、受相：损恼名苦，增益名乐，俱非名舍；三界皆若以微苦为乐。二行苦：广明三受皆苦谛摄，但少离苦为乐。三、坏苦：明人天中虽有随得所欲以为乐者，但无常故观坏时苦。四、辨三受：苦受以三时名三受，一切心行皆名受，无漏受亦苦；三受中起三烦恼，广明不苦乐中起痴，明受垢净及何受生厚烦恼等。五、问受品。六、五受根：苦乐在身、至四禅，余三在心、至有顶。然明受遍心行，又说无俱起相应心数，颇无以通他难也。

    行论，十一品：一、思，二、触，三、念，四、欲，五、喜，六、信，七、勤，八、忆，九、觉观，十、余心数──放逸、不贪等，此十皆心差别。然此论中，念指作意言，忆指念言，觉观指寻伺言，仅译名之异耳。喜为五受之一，此又别列，论不精确；但无贪等谓即贪之无，是无法；信是必定从痴从智，二信通三性，与今真现实论合。十一、不相应行：亦是得不得等。但既无相应行，则不相应行之名，亦不成也。苦谛中只说五阴，不论三界六道之依正报相，殆因彼皆假名，今成实义，故不论及欤？则如新实在论者之否认生物学矣。

    三　集谛聚
    业论，二十六品。集谓业、烦恼，故先论业。一、业相：身口意所作各三性，业随心力成非直身语，从作生思集业名无作。二、无作：属不相应行，明非色心；善不善有、无记无，随心强弱，有久暂。三、故不故：论业故意作不故意作，报有定有不定等。四、轻重罪：五逆邪见等重；余轻。五、大小利业：能成佛名大利业；余递降而小；智福田为胜，非断。六、三业：与他好事名善，广辨善不善相。业不离心有，故山颓等非业，无记无报。七、邪行，八、正行，十恶十善相翻，正行中明戒、定、无漏三律。九、系业：三界业系不同，即业说果，于此略明三界。无漏业、真智为因，智力大故不系。十、三报业：现报、生报、后报。无我心不集故，无漏业多不定。十一、三受报业；此中辨忧喜受。十二、三障：障解脱名障，罪福由自起三业，不由他业；离烦恼因，因可防，果不可防。十三、四业：黑白四句，白白无漏业。十四、五逆：次生受报名无间，唯人起，多逆多时受报，破僧障正法故罪重。十五、五戒；随受多少皆得戒。十六、六业：受六道报业，于此略谈六道。十七、七不善律仪，十八、七善律仪：身三、语四名七，作杀等成不善律仪，善律仪有戒、禅、定三；此中辨不男及障出家等义。十九、八戒斋：前五福，后三佛道，故涅槃。二十、八种语：见闻觉知净不净各四也。二十一、九业：谓欲色各作、无作、俱非成六，身口作、意俱非；无色二，无身口之作故；又加无漏成九。二十二、十不善道：此中有皆共业生，劫盗何罪之辨，与今社会主义有关。痴转邪见成不善，余痴无记。二十三、十善道：离恶名善业道。二十四、过患：明十不善业过患。二十五、三业轻重：破身口重，立意业为重。二十六、明因：说业为因，辨身苦果非自在天等生；欲脱苦须灭业。前苦谛可作自然科学观，此业论可作社会科学观，下烦恼论则社会心理学也。于此亦得建立社会的唯心史观，或唯烦恼史观。

    烦恼，二十品：一、烦恼相：垢心行名烦恼，心能令生死续名垢，说十使、九十八使。二、贪相，三、贪因，四、贪过，五、断贪：四品皆论贪者，欲界名欲贪，上二界名有贪，不净观能遮──伏，无常观断。六、瞋恚：自恼恼他，修慈悲喜舍断，修忍力断。七、无明：逐假名取执名无明，无明非明无，是邪分别。八、憍慢：邪心自高，分九慢。九、疑：于实法中心不决定，故断疑乃可生信。十、身见：五阴中我心也。十一、边见，十二、邪见，十三、二取：如常途所说。十四、随烦恼：睡、眠，掉、悔，无惭，无愧，放逸，诳，诈等。十五、不善根。十六、杂烦恼：三漏，四流，四缚，四取，四结，五盖，五悭，五疑，五心缚等，关于烦恼之杂论也。此中又主诸使与心相应，破不相应。十七、九结：爱等九结，此中别论二取及悭、嫉。十八、杂问：大烦恼地不信等，主皆十使摄；色界有瞋，贪瞋等亦有属于善者，异义颇多。十九、断过：以无量智渐尽诸烦恼，非八智、九智；依欲界定亦能断；无色定能缘色。二十、明因：以身从业生，业从烦恼生，故烦恼是因；此中破生无烦恼，如生时无齿难。

    四　灭谛聚
    灭假名心，法心，空心名灭：假名心，以多闻思惟灭，法心，入暖等位灭，空心、入灭尽定灭。灭假名心，十二品。一、立假名：于五阴说人等，于四尘说瓶等；广明二谛，无所有心，在无智人成邪见，智人成第一义。二、假名相：瓶等假名中示相故，瓶等与色等有一、异、不可说、无、四句。三、破一，四、破异，五、破不可说：此三品破瓶与色等或一、或异、或不可说之三句者──破一、破素朴实在论，破异、破代表实在论，破不可说、破物如论等；近于现象论，主观唯心论，新实在论。六、破无，七、立无，八、破声，九、破香味触，十、破意识，十一、破因果，十二、世谛：此七品皆破第四“无”句者──无谓一切无，破无、谓一切无则此无说亦无，何从立此无说？无说不能立故、则非无说善成立。立无以至破因果，乃立无者广破有以立无也。论者于世谛品破之曰：‘汝虽种种说无，一切无故汝论亦无！空智易得、通三乘有，正分别诸法智难得、唯佛有；佛说有五阴等法可知，故瓶等于世谛有’：此依佛所说法破虚无论者，所讨论皆学上重要问题，以此犹为闻思慧观境也。

    灭法心一品：见五蕴等法空名灭；此于暖等位方能观照，乃修所成慧证境。非复哲学所可讨论矣。

    灭尽品即灭空心：缘泥洹心名空心，入灭受想定、入无余涅槃，乃将此空心亦灭；斯则智理俱亡，更无可云，诚所谓灭尽而已矣。

    五　道谛聚
    八直正道曰道。一、三昧及具，二、智。先三昧中、定论，十八品。一、定因：心住一处是三昧相，念三宝、闻法、持戒、为定因，定为如实智因；如实智谓空智。二、定相：善摄心名三昧，破别有心所，解脱因名定根。三、三三昧：一分修、共分修、圣正三；又空、无相、无愿、三，此三一贯，破以十六行配三。四、四修定：明为得现乐、知见、慧分别、漏尽四事而修定。五、四无量：悲、喜、舍、是慈差别，皆是利他慧性。六、五圣枝三昧：三昧之果相也。七、六三昧：一相种种相、重复成六；并明九次第定，可逆超入。八、七三昧：七依圣得漏尽，凡名七想。九、八胜处。十、八解脱：此八能次第解脱烦恼尽；此中电三昧可通禅宗顿悟。十一、初禅，十二、二禅，十三、三禅，十四、四禅，十五、空无边处，十六、三无色定；此六品明四禅、四空定，明四空可缘色，又虚空即是色无。无想定不灭心，灭心出三界。十七、灭尽定：说一切心皆名受，想受慧受，故想受灭一切灭。十八、十一切处：不坏前境，心力自在，信解性故是有漏。

    十想论，八品。一、无常想：说六道寿量破常，破烦恼；但愚者亦有以无常增烦恼者，如秉烛夜游及时行乐，然智者则破烦恼。二、苦想：观三苦，厌离三界。三、无我想：辨无我不生烦恼。四、食厌想：苦生由贪食，然非断食，但令不贪。五、一切世间不可乐想：除贪着。六、不净想：死虫在身如冢，去男女欲。七、死想：五阴相续断、名死。八、后三想：谓断想，灭想，离想也。四正勤断离三界欲，入无余灭定具论，八品，论十一种修定前方便，及其余有关修定之事也。一、初五定具：十一种中，先明净持戒，得善知识，守护根门，饮食知量，减损睡眠之五也。二、不善觉，三、善觉：先出恶觉，破之成善也。四、后五定具：善信、解、行者分，解脱处，无障碍，不着，为第七至第十一之定具。五、出入息：谓观出入息等十六行。六、定难：粗喜怖畏等、定中障难之事甚多，行者当觉破之也。七、止观：修生善法，此二皆摄。八、修定：问念念灭法云何可修？答、以有集力故可修。修者、增长义，主渐修；顿由夙修。此中亦广明熏习义。诚能具定具，离定难，则修定可成矣。以上关于三昧诸论，皆宗教心理学也。

    智论，十四品。一、智相：空无我慧名智，唯智能断惑；说慈、想断皆假说；世间智、是想非智。二、见一谛：立见灭谛证果，破见四谛说。三、一切缘：意说、一切智，知十二入名一切智；辨知一切法无我，仅从苦谛知无我，非知一切法。四、圣行：空行、无我行、无我见清净性体空。五、见智：辨正见、正智一体。六、三慧：欲、色、一切，无色但修。七、无碍智：暖等四位智及法无碍智等四，欲、色、一切，无色但义。八、五智：法住、泥洹、无诤、愿、边际智，唯佛能具足。九、六通智：先说身通。十、忍智：智破假名名忍。十一、九智：知九地之三性智。十二、十智：法智现，比智过去；学人八智，无学十智。十三、四十四智，十四、七十七智，结广说有无量智。道谛中智论，乃宗教哲学也，亦宗教心理批评学也。除佛教外，一切宗教无有经得起空无我慧批评者。故在佛教前，一切宗教皆失其为宗教，唯佛教为智者之宗教；而其余一切，则皆为暂化愚俗之方便而已。

    【结　论】

    此论于大小乘常途教理中，颇多特殊之义。兹出其荦荦大者十端：四大、因四尘成，非四大为能造，色等为所造，一也。心数、皆心差别，无别心数与心相应，二也。心起、待唯一次第缘故，待念──作意──故，无有二心得俱起者，三也。无中阴，虽宗轮论说为大众部等通义，然其说亦仅见于此论，四也。色界有瞋，五也。上二界、定中有忧苦受，六也。二禅以上亦有觉观──寻伺，七也。无世间智慧，无出世间想，八也。不许十六行心见四谛，但见一灭谛得果，九也。泥洹是无法，故无为亦无法；与所谓“我及我所名为无，有为无为名为有”者，绝然不同，十也。其余异义尚多，此诸异义，皆深可寻味，而为学者所当研究也。

    此论不及俱舍严密，其前后自相抵牾之疏漏处，似亦间有之。如既主无心数故无与心相应之心数矣，是则亦无所谓相应行──相应行即行蕴中之与心相应心数──与不相应行矣，乃仍说得不得等为不相应行，此其用名之不当也。既说无相应心数矣，复说心待念起；又说一切心行皆是受；然则心起非必有念与受二心数俱起相应耶？虽受论中曾自举问，而其解答未为圆满也。既说无相应心数矣，乃复争十使──贪等十随眠──与心相应，非不相应；然则贪等十使，非已是相应心数耶？此则其义亦自相违也。又既说无中阴矣，而三报业品中，复说有中阴报业。烦恼相品中，既说烦恼名贪、恚、痴、疑、憍、慢及五见，此十差别有九十八使；而杂问品中，又说诸使随地断，不限九十八。五受根中既说喜为受，行中又别说喜。如是等义，皆不是与他论立异，而在自论中相矛盾者，不知古时讲成实者，将何偶圆其说耶？

    唯此论亦有甚精卓处：其灭法心品说法空，语义俱透澈，不唯依此可具足观生是空，而大乘人亦可观此法空为门，悟入真如。集谛中业论，与道谛中定具论，与定难、修定等论，皆可深资研习。四无量品说慈、悲、喜、舍之修相，亦极可法。又说空无我慧为智，唯智能断烦恼，唯见一灭谛得圣道，皆有单刀直入之妙。其说灭谛曰：‘灭假名心、法心、空心名灭’，直以灭心至尽为灭，亦有刀刀见血之快。如所谓提起金刚王宝剑，佛来也斩，魔来也斩，其猛利亦何多让哉！噫！

    南无诃黎跋摩大阿罗汉！民国二十年二月二十一日在南普陀写定，太虚。（见海刊十四卷九号）


2.小乘佛学概略之科目

    小乘佛学概略之科目

第一章 总论
第一节 小乘佛学之名义
一 小乘佛学当名佛教之小乘学
二 佛教与佛学之区别及关系
三 小乘佛学之得名
四 小乘之得名
五 小乘佛学之定义
第二节 小乘学在佛教上之位置
一 佛教教源上之小乘学位置
二 佛教理统上之小乘学位置
三 佛教传信上之小乘学位置
第三节 小乘佛学之流传及宗派
一 在印度南洋
二 在中华及蒙藏高丽日本
三 在西洋
第四节 小乘佛学成分之分析
一 二乘三乘四乘
二 戒定慧三学
三 经律论三藏
第二章 小乘之研究
第一节 小乘主经之四阿含
一 四含综合之研究
甲 名义及部类
乙 结集与翻译
丙 法相及宗旨
丁 品目与证会
二 四含分别之研究
甲 增一阿含之研究
乙 中阿含之研究
丙 长阿含之研究
丁 杂阿含之研究
第二节 四阿含外之小乘经
一 正法念处经
二 佛本行集经
三 其余各小乘经
第三章 小乘律之研究
第一节 绿合之研究
一 名义及部类
二 结集与翻译
第二节 分析之研究
一 诸部之律
甲 四分律
乙 摩诃僧祗律
丙 五分律
丁 十诵律
戊 根本说一切有部律
己 其余各小乘律
二 七众之律
甲 比丘律
乙 比丘尼律
丙 式叉摩那律
丁 沙弥沙弥尼律
戊 优婆塞优婆夷律
己 八关斋戒
庚 三皈十善
第四章 小乘论之研究
第一节 综合之研究
一 名义及部类
二 撰述及翻译
第二节 分析之研究
一 六足论
二 大毗婆沙论
三 俱舍论
甲 俱舍论之略述
乙 界品提要
丙 根品提要
丁 世间品提要
戊 业品提要
己 随品提要
庚 贤圣品提要
辛 智品提要
壬 定品提要
癸 破我品提要
四 顺正理论显宗论
五 成实论
六 其余各小乘论
第五章 结论
第一节 小乘佛学之特点
第二节 小乘佛学之世间观
第三节 小乘佛学之究竟观
第四节 小乘佛学之如来观
第五节 传佛教者必先略知小乘学（海刊五卷十一期）


3.阿兰那行与养成僧宝

    阿兰那行与养成僧宝

            ──二十四年十二月在香港大埔墟大光园讲──

    佛法中修学的道场，向来可有二种：一种是佛世时代的祗园和竹林精舍等，佛常聚集弟子众千二百五十人俱，或百万人俱，在那里谈经说法，坐禅行道，等于现在的丛林。还有一种是阿兰若，亦作阿兰那，金刚经所谓：‘须菩提，是乐阿兰那行’，是佛赞须菩提尊者能在山林幽深之处，乐修寂静之行。阿兰若译云寂静处，即行者依山林而住，经行静坐，对佛法的理趣，作深细精微的思察，息除妄想攀缘的散心，渐渐引生禅定，由禅定而开发智慧，便见悟到人生宇宙诸法的真理。

    我今日到了这在山林中的大光园，感觉得城市中的尘氛和烦嚣，不求其洒脱而自洒脱，动乱的身心，不求其寂静而自寂静，正如入了阿兰若处一样。所以，各位若闻佛法以后，在山林中，对于佛理思维观察，常常体验于日用的生活上，久而久之，就可以调练三业，收摄六根；那末，日常起心动念之间，自然不期然地念念与佛理相应了。

    学了佛的人，不论在家和出家，在山林静处做修养的工夫，当然是很要紧的；尤其是住持的僧宝。要想成为真正住持佛教的僧宝，其修学的程序：应该在未出家前，具有普通教育的知识；闻佛法后，发生普通的信解，然后出家受具，修习几年律仪，身心由收摄而驯伏；再进一步对教理作较深切的研究五六年。先作广博的涉猎，后求专精的深入，由此对教理有相当的或深刻的研究；再参访山林中的真修实行者，依止为善知识，从闻慧而起思慧，由思慧而起修慧，根据理解，把身心去体验印证一番。如此，对三学有相当的成就，由解起行，由行证理，才可成为一个真正弘扬佛法的住持僧。我觉得今后要把佛法建立在现代，这种由修养成功的僧材是很需要的，虽然不能完全做到，终要有若干人能修养有成，方可建立今后的佛法。

    到了这里，觉得正是适合养成弘扬佛法的僧宝的阿兰若，所以很希望对于修阿兰那行，都能勇猛精进！阿兰那行的原意，是集合极少数人在山林中，做修心养道的工夫，衣食器具都要极其简单，使生活朴实化，清洁化。各个阿兰若处的地址，不宜距离太远，亦不宜太近。同时还需要一个总集合处，大家遇有经教上的不解，或修行上的困难，可会齐一起，请导师指示。但不需要天天听讲，可于十天半月聚会听讲一次，作修学上的互相切磋，行持上的互相砥砺，得益自然很大；而平常则依然分居各处，各自修持。佛世时代的佛弟子们，有时分住各处各自修持，有时共同集合布萨说戒，就是这种意义。现今大埔墟有这个大光园，实在是很适宜修阿兰那行的。即如上所说阿兰若处所应具备的条件，皆已具足完备，如此处可为总集合处，其他各处为分散净居之处。在经教方面的研究，已有藏经可作参考；在指导师方面，则有海仁法师等。所以各位生活于此地，应生希有难遭之想，恭敬虔诚之心，勇猛精进，求阿兰那行的进步和成就，养成优美的住持佛教的僧众。（竹摩记）（见海刊十三卷七期）


4.佛学即慧学

    佛学即慧学

            ──二十五年二月在中国佛学会上海分会讲──

一 佛学的发生
二 由闻所成慧以生信
三 依思所成慧而成戒
四 定心相应的修所成慧
五 三慧增上引发真无漏慧
六 结成佛学即慧学

    一　佛学的发生
    自去年上海佛学分会成立后，即赴南方宏化，先后在厦门香港广东汕头等处讲演，为时二月有余，近始返沪，复得与各会员相见，曷胜欢悦！佛学会之为会，顾名思义，自以研究佛学为要务，兹将佛学意义略加说明。

    研究佛学，首先应认清佛之真义。佛陀，华译觉者，此觉，非平常所称觉悟可比，乃指阿耨多罗二藐三菩提，即无上正等正觉者，或圆满究竟平等普遍大觉大悟大智者之谓也。佛得无上自觉而起觉他之慈念，彻观一切人众都有免不了的烦恼和痛苦，而发大慈大悲的宏愿，普为无量众生一切人类思索解苦之法。使一切人众彻底离苦得乐，共享清宁，非普通头痛救头脚痛救脚的枝末治标法；乃以无量世界一切事事物物为对象，而彻底研究世界之所以成立，众生之苦恼所由缘起，而得种种根本对治的方法。苦恼为病，对治为药，追研病源，对症发药，则苦痛根本可除而安乐究竟自得。

    佛之求觉，其动机本为一切众生离苦得乐，佛大觉大悟时，运其大悲雄力，将所觉诸法实相彻底明了，因能明了诸法实相，就将烦恼根本摧断。同时，彻觉一切众生同受烦恼之缠缚，非将自己已觉的诸法实相，普示未觉众生，末由离苦得乐。因众生根机参差不同，而种种契机的方便法门亦因之各异。然方便虽多门，而目的则一，即所谓殊途同归是也。凡闻佛说法之人，都有机缘；佛涅槃后，有经典传流世上，闻法之人，依法了解，由了解起修习，由此而成为佛学。佛学的通常学程，不出乎戒定慧三增醒学，开示教化一切人众，依之去学习，即可以得到如佛所得的无上正觉。佛学即由已得无上正等觉者，对于未得正觉一切人众所开示之学理也。依戒定慧三增上学去学习，则凡夫可以超凡入圣，无始无明烦恼业障生死根本可以摧断，而众生可转成为佛，此上，为戒定慧三增上学之总说。

    二　由闻所成慧以成信
    戒定慧，系无上觉者所开示，依之学习即可成佛。由确切的意义归束起来，其中最要紧的是慧学。佛学即慧学，其意义何在？因学佛之人，首先要有信心，信心之起，由乎闻所成慧，即由闻法所得之智慧。佛以自觉而觉他，用种种方便现身说法，使人由闻而觉，由觉而得慧；如我今日在此讲演，诸位不论是已闻初闻，由闻而得知佛理之义如是，即谓之闻所成慧。此外有许多经典流行在世，经律论三藏之外，又有杂藏，由研读经典而明了法义，所得之慧亦是闻所成慧。由闻所成慧所得之结果，即为信心。各位多系归依三宝者，或未归依而已有相当之信仰心；由信心而归依佛法僧三宝，依三宝而得坚固信心，到信心完全成立时，则身心有所归依。这样，由闻佛法而生了解，由了解而生智慧，由智慧决定而生起坚固信心，信佛法为无上正觉之真理；此信心是从闻法的智慧──即闻所成慧而起。若一向未闻佛法，或未曾研究经典，完全不知佛理者，则无闻所成慧，也谈不上真确信心。

    佛教入门，第一步要有信心。信心有浅深及圆满与否之别，故闻所成慧亦有圆满与否之分。此谓由闻法心中所发智慧到何种程度，则所起信心亦到何种程度。佛学是成佛的学，学佛先成之信心，要由闻所成慧而成立。要成立闻所成慧，故有组织佛学会之必要。盖研究讲习等皆能于闻法机缘中而成闻所成慧，由此可使已信仰了解者愈加认真圆满，未知者可使了解起信，使信心由发生而增长。佛法信心的发生增长，都与闻法有关，学佛的人，信心为一切思想行为依归的标准，无信心则自己的思想行为往往泛滥无归。所以，依所研佛学而成信心，由信心更求多闻，因多闻而信心益圆满增进：由此可知佛法基本是慧学。

    三　依思所成慧而成戒
    由闻所成慧而生信心，即可进到第二步思所成慧。平常以为由闻法后静心思索考究一下，更清晰明了所生之慧曰思所成慧，然这还不算。此“思”字与普通的“思”字不同，它指心力造作的行为──是由心理触觉、感受、感想而起的身语意三业的造作，是“造作行为曰思”之思。若无思的动作，如风吹草动，不能成或善或恶的动作，而业（动作）是非善恶的。行为造作，体即是“思”。思所成慧，要由闻所成慧了解真理，去体验到起心动身的身语意三业行动上和生活上；时刻观察，以闻所成慧所知真理，作思想行为的善恶是非的标准，去改正思想行为的谬习。在这种体验实行中，身心上有了更深切的明澈的了知，方是思所成慧。思所成慧的慧，是知行合一的慧：在止恶一方面对治断除，在行善一方面力行实践。如王阳明先生的知行合一，知是真知，知到如何即行到如何，以实行而证明所成的慧，即由止恶行善所体验而得的慧曰思所成慧。

    由思所成慧而成戒行，戒有应作与不应作之二。应作是善，当“作”；不应作是恶，当“止”。不应作而不作，曰持；不应作而作，曰犯。应作而作，亦曰持，应作而不作，亦曰犯。由闻所成慧而起信心，所信者是唯一真理；即以此为是非善恶之标准，应作而作，不应作而不作，是为戒行。戒由思所成慧而成。孔子谓颜渊曰：‘非礼勿视，非礼勿听，非礼勿言，非礼勿动’等，亦即佛戒之意。戒学有基本与一般之别。一般的如五戒十善是：不论在家出家皆以此为思想行为之标准而宜笃实行践者。十善行即身：不杀，不盗，不淫；口：不妄语，不恶口，不两舌，不绮语；意：不贪，不瞋，不痴──为佛法普通规律。于十善行规律，应作当作，不应作当止。如不残杀生灵是止；同时有仁慈博爱救护众生心，推而广之，以仁慈博爱心积极工作，救济人类，力行善事是作；止所应止，作所应作，如此实行十善之法律，即为成就思所成慧。持戒之基本要素，首即是慧：由闻法而发慧，因慧而起信，认清佛法为一切行善止恶之判断标准，自然非依佛法去作不可，由此而发生自动持戒的结果；不同通常戒律，随便订几条规律去束缚人的行为可比。

    四　定心相应的修所成慧
    第一步、由闻所成慧而起信；第二步、依思所成慧而成戒；第三步、即修所成慧。已有前述基础，闻起信心，思成戒行，由此进而持修练习，把心意修习到熟练纯洁时即得禅定，定相应慧曰修所成慧。既有修所成慧，则凡夫向来无明速昧颠倒散漫的心意，渐得明彻而能静定。由闻所成慧而生信心，心虽有依归，而无始习气如野马无羁犹未归服。由思所成慧力，使依规律行动，由久久熟习而安定生慧，即是由戒生定，因定发慧。由慧而明行止取舍，作所应作，止所不应作，则理得心安，心安则起心动念皆合乎佛理；如此，身心上乃有非常轻快安宁，此所得之结果即禅定。未定之时曰散心，心无归宿，迁流动荡不息故；今至于安定，则精神集中于一处，统一通达，安和平静，即达于修所成慧之定慧矣。

    修慧心安而得定，定则六根清宁。所谓六根者，即眼、耳、鼻、舌、身、意；心起散漫分别曰散，心住安定统一曰定。由继续安定而生非常清明的心力，乃起所谓六通的神通。六通即天眼通、天耳通、他心通、宿命通、神境通、漏尽通。由修慧成就，则所见所闻因定力坚强，不为外界所转易；心力集中统一而生不可思议之神通力，实由修慧而得也。先由闻所成慧而起信，继由思所成慧而贯践以成戒，再由修所成慧而持戒精进，以至于理得心安，心力集中统一，精神和平安定，一切行止，过异常人。故修所成慧所得的定，乃由乎前进顺序自然而成的定，通常习定，多以静坐专想而得者，如观鼻息或念佛、诵经等，乃由乎强制心念，故与此大有不同。若依实际而论，则由修所成慧所得的定，乃定增上学的定也。由闻所成慧而成“信”解，非盲目迷信之谓。由信解而学佛法止作之“戒”，非祗立规条以强制束缚之，乃以慧解而定“行善止恶”之方针也。依思慧所得之“定”，亦非专想一法以得之。静坐专想，不过以寄心一法作方便耳。虽一即一切，一切即一，随拈一法即一切法，专心念佛或参究话头，都可得定。然由明了佛法谛理以生信持戒，而修习到集中心力统一精神所得的定，渐能引发无漏慧，乃为佛法上的正定。若非由闻所成慧而起信，思所成慧以持戒，及修所成慧而得定，惟以强制工夫，由勉强制止所得之定，乃非真定。譬如以石压草，虽可暂制，终必复起。

    五　三慧增上引发真无漏慧
    佛法的定学，乃由修所成慧而成的定，心念所至，全与佛法真意相合，故由定的增上开发真智慧；此谓闻起信，由思持戒，由修得定，依此更进一步，所得之慧曰无漏慧，或无分别慧，即是圣智。无漏的意义，即如以杯盛水，杯破则漏，不破则不漏；漏的自体是烦恼，如心有贪瞋痴慢疑的烦恼等破坏分子，则为有漏，上述闻所成慧、思所成慧、修所成慧，虽有时能制服无始以来无明烦恼，但还是有漏的慧；至于无漏慧，则能澈底断除烦恼，根本解除苦痛。故无漏慧与无明烦恼两不相容。由闻所成慧、思所成慧、修所成慧，顺序渐进，以所得之定为增上缘而发生加行之智慧，观一切法无相无分别离能所分别相，心境一如，能所双忘，定慧精进不已，无间无断，则成加行无分别慧；从此将无始无明烦恼悉皆降服，可引起根本无分别慧即无相无分别慧，能证一切法空真如性。由加行无分别慧而起根本无分别慧，转凡入圣，得成圣果。于根本无分别之无相无分别慧，亲证真如，解除无明妄想而成后得无分别慧。由后得无分别慧，可以普遍观察因缘所一即空即假即中诸法实相，无障无碍，自觉觉他，真俗圆融。依大乘教义，得根本分别慧时，成地上圣果菩萨；依根本与后得无分别慧继续精进，至佛地圆满，即究竟妙觉阿耨多罗三藐三菩提。

    六　结成佛学即慧学
    所谓佛学，是已成佛者开示未成佛者成佛之学术也。凡学佛之人，必先由闻所成慧而起信心，由起信心而学佛，故佛学之起点，由慧学入门；自闻所成慧，思所成慧，修所成慧，加行无分别慧，根本无分别慧，后得无分别慧，以至于究竟圆满成就无上菩提，皆不能离一个慧字。一言以蔽之，佛学即慧学也。

    凡真正信佛教和学佛的人，由闻所成慧开始用功，则所得之信心为真信心，即成为皈依三宝之人；则依佛法作思想行为善恶之判断，自能依思所成慧而持戒，修所成慧而得定，故修定当以信、戒作基础。苟非依佛法的信戒而得定，则为邪信、邪戒、邪定，即迷信。盖佛学之为学，以戒定慧三学为骨干；戒定慧三学，则以信心为起始；而信心之起始，则肇端于听闻佛法。欲佛学会之创建，使人听经闻法，开解起信，殊属重要；而以宣扬慧学为其宗旨也。希望本会会员，闻佛学即慧学之理而生信心，以此为目标而详加研究，自闻闻他，自觉觉人，以自他俱利为宗旨。今日乘本会新旧会员联欢同聚之良机，特将此题详加申述，希望大家予以特别的注意！（张圆慧）（见海刊十七卷五期）


5.从信心上修成定慧学

    从信心上修成定慧学

            ──二十五年一月在潮州开元寺讲───

    开元寺，我四年前曾来过一次，现在可谓旧地重游了。

    潮州，昔日曾有大颠禅师在此宏扬禅宗，宗风大振一时；同时还有文起八代之衰的韩昌黎在此和禅师结了一段因缘，自然更有一番盛况。可是，自后千余年来，经过了不少的变化，一直到清季而入民国，寺院与僧众渐渐减少，佛教的气势也一落千丈了！不过，晚近已有复兴的气象；我前四年在此一观佛教情形便这样忖念着，这次来一看，果然更有进步了。而前一年这里还办过佛学院，青年僧伽受教育者渐多，对于潮州佛教前途的发展，是甚有希望的！

    学佛所应修学的法门，不出戒定慧三增上学；而比此三学更根本的要素，就是具足信心。因信心是从信解而成立的，不论在家或出家，若对佛法有真正的认识，便会产生恭敬诚挚的信心，由此信心，才可把佛法接受过来而依之修学。故佛法的基础在戒定慧三学，而比三学更要的条件，便是首先要具足信心了。

    佛教把信徒分成在家出家二众，但皆由信心而成立，是二众修学的共同点；其不同点，即在于戒律。戒律有在家二众的戒律和出家五众的戒律，在家出家之分，便是在这戒律上区别的。出家所以能称为僧宝，也就是由严持出家的戒律，由戒学之增上因缘，才能证得出世的圣果。戒学做到相当的工夫，便可由戒生定。定就是禅定──中国自唐以来，禅宗风靡于天下，出家者对于戒非常的轻视，毫无深刻的修习，即躐等的去探讨禅定，所以中国的佛教徒，便没有实际的成绩。本来，照佛教原始的制度，出家修学的次第程序，须先修学几年戒律，把戒律弄得清楚明白，有系统有条理的来规范行为，实践于日用行事上。使心身在语默动静之间皆与戒律相应，六根不流荡于六尘，便自然可做到禅定的工夫；如此久而久之，心力集中，便可以由定发慧。故知若无戒律之基础，而躐等探求定慧，那是极枉然的事！

    从信心上建立三学，先修戒律，由戒生定，由定发慧──此慧有三种：一、闻所成慧，二、思所成慧，三、修所成慧。在具足信心之时，就有闻所成慧，因信心必从闻教领解而起故；至用胜解去思惟决断，去心身体验而实习戒行，便是思所成慧；由修习戒行而到成就禅定，依禅定为基础的慧，就是修所成慧。至修慧功深，功用广大，便能引发无漏圣慧，断惑证真，获得解脱。

    由是可知佛法中所谓修学，实不出于三学，而三学皆以具足信心为出发点。从迷入悟，转凡成圣，亦是扩充此信心使之圆满而已。在这种意义上说，现在各位在佛法中，对佛法当然已有了相当的了解和认识而成就了信心的善根，所以更求进步也容易了。学佛能具足清净信心，正如水之有源，木之有本一样。

    各位在贵寺，对三学应已有相当的基础：如开元寺每年开坛放戒，传授律仪于四众，即已有戒学；而昔时大颠禅师曾强扬宗风于此地，至今尚有禅堂，平日课余可以静坐修禅，亦已有了定学；至于慧学，前几年此地曾办过佛学院讲授佛学，所谓‘深入经藏，智慧如海’，这便是慧学。故今后各位能在此三学的基础上，更勇猛无畏的求进，继承古德的功业，担起担子向前走，则不但住持佛教的僧寺可以兴复；同时佛化教育普及于社会，使人民沐浴在道德文化的生活中。世界和平，人类幸福，就不会完全成了虚语。（竹摩记）（见海刊十七卷三期）


6.怎样赴龙华三会

    怎样赴龙华三会

            ──二十三年一月在慈溪金仙寺讲──

    究竟真实的佛法，是唯亲证的诸佛乃能知之，所谓‘唯佛与佛乃能究尽诸法实相’，决非我们思量分别之所能解，言语文字之所能到的。不过慈悲为怀的佛陀，欲摄化一切众生皆证其所自证之法，推己及人，故随各人的根性不同，所好各别，而从不可思议的第一义谛中，方便施设无量的教法，千差万别。

    佛法在我们中国，现在总算是普及的了，对佛法稍有认识的人，皆知有“龙华三会”一语；就是平常寺院里唱的“佛宝赞”中，也有这么一句：‘龙华三会愿相逢’。所以、现在就关于龙华三会的命名和意义及怎样赴龙华三会，略为说明。

    一　什么是龙华三会
    “龙华三会”的意义，须从弥勒佛将来下生此土的关系上来说明。因为弥勒佛当来下生成佛，是在龙华树下，亦犹现在的释迦牟尼佛在菩提树下证果一样。其树名龙华者，言其枝干高大如龙盘空，且能开灿烂之华，结丰硕之果。言三会者，亦与释迦牟尼佛的三转法轮相似。其转第一次法轮，遇弥勒佛听经闻法授记度脱者，是为龙华初会；经若干时期，有若干众生，又闻弥勒佛说法而得超凡入圣者，是为龙华二会；到最后一会，则大转法轮，凡为弥勒佛所度之机，皆度尽无余。是为龙华三会。其实、弥勒佛当来下生人间说法何止这三次呢？不过是指大会而言，其第一大会度脱人天无量众生，乃至第三大会亦度脱人天无量众生罢了。从这第一、第二、第三会中，由听闻正法、依教修行、而得证果的无量无边众生，是谓龙华证果。

    现在的大藏经里，有弥勒上生经与弥勒下生经的两部中。关于弥勒如何成佛？他的世界是怎样的庄严妙丽，清净快乐？其土是如何的平正？众生的性情如何和善？寿命如何的延长？皆有精详的说明。同时、在弥勒下生经里，亦曾说明当来下生的时间，距离现在尚很远。而现在的中国，我们时当听到有许多人普遍传言说：“弥勒佛快要下生了，人间的浩劫将临了，你们须要信仰什么道或什么教，不然、即将遭劫”！甚至亦有听到这么说：“末劫将临了，你们快拿出洋钱到我的什么道或什么教里来买一位置，以防不测之祸，否则、将来位置卖完了，眼看你们遭遇浩劫呀”！这些、都是捏造谣言，惑乱人心，藉以诈取利养的人们所为之事，或许是对佛典不明而起附会所致的原故，各位切莫相信！依据佛典证明，弥勒佛当来下生人间说法的时间，离今实远。弥勒未成佛前亦称菩萨，在弥勒下生经里说释迦佛时代就有这位菩萨，而且曾经释迦佛授记：‘汝弥勒受我记后，将来成佛度脱人天’，是为弥勒做菩萨时代的历史。弥勒上生经中佛告优婆离云：‘此人从今十二年后命终，必得往生兜率陀天上’，是即从释迦佛过去不久间，弥勒菩萨从人世而生天上，说法度生，故今兜率天中有“内院”为其所依住。又说：‘阎浮提岁数五十六亿万岁，尔乃下生于阎浮提’。是即说明弥勒菩萨距今二千五百余年前生天后，须经过人世五十六亿万岁的悠久年代，才能下生人间在龙华菩提树下成佛，击大法鼓，转大法轮。是知弥勒下生的年代，距今远甚，非特涸溯已过去了的时间如此长久，即数到将来下生我们现在所居的地球──阎浮提──上，其中的时间，亦如此长久；因人间千年，祗当兜率天上一日，如此计算，阎浮提五十六亿万岁数完了，弥勒菩萨方才天上寿终，下生人间，成道说法。由是考测龙华三会，尚须经过渺远的时间；那末，浩劫将临的话，可断定其是谣言惑众了。

    二　怎样赴龙华三会
    上文已说明什么是龙华三会的意义，现在当更进一步研究怎样能赴龙华三会。由何种原因而达到目的──结三会之果呢？依弥勒上生经和下生经等所说，弥勒佛是本师释迦牟尼佛在此界授记成佛的弟子，他所教化的世界，亦是释迦牟尼佛所化的世界。故现在的人，应当依现在本师释迦牟尼佛的教法而修行，亦如将来世界的众生，依将来世界教主本师弥勒佛的言教而修行一样。释迦佛曾将其未曾度尽的众生，皆付嘱于当来下生的弥勒佛，故现在的人，凡是在释迦佛法中生关系者，皆已与弥勒佛发生关系，将来龙华三会皆得授记作佛。那么、现在在座诸位，皆是在释迦佛法中生关系者，将来皆为弥勒佛所摄受，赴龙华而证果是无疑的了。今日的我们，便是将来龙华三会中的我们，必有同赴龙华三会的一日，也是无疑的了。但是龙华有三会，到底怎样分判呢？解答这个问题，就在释迦牟尼佛法中发生关系有深浅、大小、胜劣而使然了。其关系深大而胜者，则赴初会；其次则赴二会；其浅小而劣者则赴三会。是则虽说人人皆可赴龙华三会，而胜者精进赴初，劣者懈怠落后，其时间之长短，功果之大小，则不可不区别了。其在释迦佛法中，由深刻的了解而起坚固的信仰，如大乘起信论说的起大乘正信之心，修大乘六波罗密行，即得大乘菩萨之果。六波罗密即六度，修六度即能对治六弊：布施对治悭法，持戒对治恶业，忍辱对治瞋恚，精进对治懈怠，禅定对治散乱，智慧对治愚痴。无论其为男女、老幼、富贵、贫贱，倘能于释迦佛法中起大乘正信心，修大乘六度行，则此生临终，必得上生兜率内院，亲觐弥勒如来，依教修行；将来亦随弥勒如来下生，闻法起行，而得初会证果。故各位如能发大乘心，修六度行，不但为自己个人离苦得乐，而且为普救一切众生离苦得乐而求证阿耨多罗三藐三菩提果，则将来必赴龙华初会，得大胜果。那末、如何是初会不证果而待二会证的呢？是由于释迦佛法中亦能起决定信心，皈依三宝，虽不发大乘心，修六度行，而因信仰决定，乐善好施，守持三皈五戒，由三皈而对佛教三宝起信仰心，而成为三宝弟子，由遵持五戒成为人类中的有道德者，故虽不能赴胜妙的龙华初会，而于二会亦得闻法修行，超凡入圣。三皈、即皈依佛，皈依法，皈依僧。五戒即与儒的“五常”相近，如表：

    倘祗初会与二会，则普度众生必不广，因初会范围甚小，祗度利根之机；二会范围稍广而非遍；故扩而大之普度一切，则唯龙华第三会了。凡与佛法稍生关系者，如偶起一念善心、欢喜心，或举一手、低一头，乃至于游嬉中无意生关系者，如入寺瞻礼佛像，念一佛，诵半偈，无论其为见闻佛法僧三宝者；甚至或见三宝生不信心、不愿心、轻慢心者，亦由此而和佛法发生关系；若信不信，若敬不敬，凡在释迦佛法中生关系者，皆已为佛所付托与弥勒者；将来皆能赴龙华三会，授记作佛。上面是指在家佛教徒而说，若出家佛教徒，好的不消说，即如为释迦佛弟子而违背佛法，毁谤佛法，破坏佛法，造种种恶业，祗要将来能闻弥勒佛名，或见三会说法，生一念欢喜心，往昔罪业皆悉冰消，而得证会解脱；是知龙华三会所度众生无量无数。故现在世间有塑画佛像，流通经典，削发为僧，表现三宝功德于人间，无非想世人见相作福，与佛法发生关系；如草木种子落土必抽芽，佛法的种子落于八识田中，其发芽生长亦正如此。依释迦佛的大悲愿力，凡于佛法中生关系者，皆已付嘱于弥勒佛者，龙华三会皆得度脱。法华经所谓‘或能举一手，或复小低头，……若入塔庙中，一称南无佛，皆共成佛道’；此之谓欤？不特此也，小孩于游戏中无意间见三宝形像，印象落于心田，将来因缘成熟，种子皆得发芽生长而开花结果；不过“只争来早与来迟”而已。这样说明如何赴初会，如何赴二会，如何赴三会的原理，则知现在在座诸位，将来皆是龙华三会中人。现在若发大乘心修六度行，将来即赴初会；纵不能做到六度，即修三皈、五戒、十善的道德，亦得赴二会超凡入圣；即使初会、二会都不赴，则如现在入寺者，甚至或闻一声暮鼓晨钟，印象深印于识田，播下种子，结了因缘，将来皆得于龙华三会，证圣无遗。

    但是、虽人人皆得为将来龙华三会之众，而在弥勒佛未下生之前，尚须经历长久的空间和时间，似乎渺茫又渺茫，我们将赖何为依住呢？这有一个最切近的方法，在弥勒上生经说：‘若有得闻弥勒菩萨摩诃萨名者，闻已欢喜恭敬礼拜，此人命终，如弹指顷即得往生’。就是现在释迦佛法中闻是菩萨名字，知其在兜率内院说法，发愿身心皈依，为其摄受，则此生临终必得上生内院，见佛听法，是为最切近而现身得着归宿的方法。同时、将来亦得随弥勒佛下生而授记作佛，故上生经又说：‘如是等众生，若净诸业行六事法，必定无疑当得生于兜率天上，值遇弥勒，亦随弥勒下阎浮提，第一闻法，……于诸佛前授菩提记’。

    今日，说明什么是龙华三会，怎样赴龙华三会的方法和捷径。愿大家认识自己是龙华三会中人，宜于释迦佛法中发大心修大行；今生求生兜率内院，将来赶赴龙华初会。（守志记）（见海刊十五卷三期）


1.大乘理趣六波罗密多经皈依三宝品讲录

    大乘理趣六波罗密多经皈依三宝品讲录

            ──二十二年六月在汉口佛教正信会讲──

      悬论
        一　示宗旨
          甲　皈德依本以定志
          乙　悔过行善以息灾
        二　解经题
        三　明品糸
        四　考译史
          甲　译人史
          乙　本经译史
          丙　异译
      释经
        甲一　法会起教分
          乙一　证信叙
          乙二　发起叙
            丙一　慈氏问启全经
              丁一　观众运悲
              丁二　仰佛求觉
              丁三　敬仪
              丁四　请辞
            丙二　释尊赞发斯品
        甲二　圣教正说分
          乙一　慈氏总问三宝皈依
          乙二　释尊别说三宝皈依
            丙一　正说三宝
              丁一　佛宝
                戊一　总标
                戊二　别释
                  己一　明佛身
                  己二　显佛德
                戊三　抉择
                  己一　辨一异
                  己二　显三身
                    庚一　法身
                    庚二　报身
                    庚三　化身
                  己三　皈法身
              丁二　法宝
                戊一　总标
                戊二　别释
                  己一　第一法宝
                    庚一　正明涅槃
                      辛一　长行
                        壬一　征
                        壬二　释
                      辛二　偈颂
                    庚二　结成三德
                  己二　第二法宝

    【悬　论】

    一　示宗旨
    甲　皈德依本以定志
    近年来全世界人类，皆陷于灾祸包围之中；尤其是中国，竟成一种非常之国难，而武汉更濒于危急险难之境。余十九日由上海动身前，就有人言，武汉现在第二次水灾险象已呈，武汉人士且皆将纷纷逃避他处，劝阻余留沪而勿来鄂者。但余虽闻此言而不为动，卒如期来武汉讲此经者：一、因允许来汉会讲经已久，必应践约。二、因近年来国内天灾人祸继续发生，武汉为全国交通枢纽，前年水灾之损失现在犹未能恢复其元气，在全国众人之心理同情，意谓万万再不可有二次水灾之发现，而各想办法以求避免此次险恶之危象。在此以言救济，自应以全国及当地政治的社会的力量，运用科学的技术的方法为最切要；其次则拜菩萨、持佛名、礼忏讽经、设坛念咒，乃至祈天求神等等，以求免此灾难，亦为在觉得人力已尽之后的人情之所共趣。以上二种救济：一、是物质的实地救济；二、是精神的感应救济。各各尽以度过此险难危途为目的。在此时节因缘中，成此庄严法会，亦即人人成了大慈大悲救苦救难的心理，故余亦来讲此经之皈依三宝品，以参加此共同之救济。

    中国几十年来种种的天灾人祸、国难民困之由来，澈底说一句：都是由人事之所造成。而人事所以造成此种种灾难者，是因人心失掉了依归，无复中心的信仰、一致的趣向；各逞私心，用其巧力，尽其才智，分裂为各种敌对的集团，相斗相轧，相争相杀，而产生此种种的灾难困苦。比如吾人一身之五官四肢，若能统一而各尽其职，各司其事，始可裨益自身，补充自力，成为壮健康强之人；若五官四肢各行其事，互不知觉，甚而两手相打，彼此摧残，则此身力用，抵销殆尽，且反有损己身之危险！由此观之，以个人言，精神上也有一致的依归，方成统一的人格，健康的人生。国民亦复如是，所以古贤孟轲说：“天下恶乎定？定于一”。即言人民若无殊途同归，百虑一致的趣向，全国人心即无由安定。而现在中国人心的纷乱，亦正需要此安定全国人心之一致同归的中心信仰。但此须由理智的抉择，而以至德为所归。故本经中说：‘一切有情，各作是念：谁能与我作皈依处，除其衰患、令得安乐？乃至除佛法僧更无有能救护我者！……令诸有情，皈佛法僧’。三界、五道一切处之一切有情，皆在生死大海中流转漂溺，涌浪洄澓，种种诸难常现在前，无皈依处；真能为有情所依归者，唯有皈依佛法僧宝。此乃显三宝功德，谓三界、六道、人非人等，唯以三宝之究竟圆满清净无漏功德为皈依处。然三宝功德，又皆依无为法性真如为本。故经中重颂说：‘如来妙体即法身，清净解脱同真谛，如日与光不相离，如来功德即涅槃，真我与佛无差别，一切有情所皈趣’。所皈佛，当以清净法身为所依根本；所依法，应以无为法性为所依根本；所皈僧，应以第一义真实僧为所依根本。以显德而知归，则一切人天有情唯三宝功德为皈依处。复究真而穷源，则唯无为真如法性为三宝功德所依根本。人人依此一本以清净三宝为一致之皈趣，则人心安定矣。人心安定，则民族国群亦安宁矣。是为余此次讲经之意；望大众皆能以三宝为皈依而正其信、定其志，以为根本之救济！

    乙　悔过行善以息灾
    经云：‘我今此身已生人趣，……若不皈依，后悔何及’！盖人身难得，佛法难闻，大众今日既得人身，复闻佛法，切不可懈怠自欺，空过此生。乘此机会，修诸功德，增进善业；常自反省，发露忏悔，痛改已往之恶非，力行将来之善业。由是悔过行善之力，能对治一切恶业之势力，而损减消灭恶业所生起的天灾人祸之苦果。所以悔过行善是鞭辟向里求之在己的根本救灾，而深合佛说一切法因缘生的正因果之理。一切灾难皆是吾人共积恶业之结晶，若能悔过认罪，且皈依三宝奉行众善，实为消灾息难之唯一胜妙法门。经云：‘然智慧炬，能照有情十不善闇使见善道’，即是以十善业之力，对治十不善业之力。例如举不杀生言，就是免死伤保寿康之正法。若能觉得凡一切有生命者，皆同自己之爱生惜命，由此自愍愍他，不忍残杀，将此同情心广而大之，成为不害一切众生心，即成大悲的善心。身三业，口四业，意三业，皆应如是。此身口意十业之中，尤以意之不贪、不瞋、不痴为紧要。以因缘生之正因果理而言，现在之一切炮火刀兵等灾，不外乎各人心中之瞋心所发生。种种杀人的利器，皆由瞋心而来。复次、由各人贪心之活动，而积成水旱淫潦等一切天灾。因吾人贪心之无微不至，无孔不入，随成此水灾等之苦果，如大海吞纳百川，贪亦如此。且心贪之极，或愈贪愈甚，或愈贪愈无所得。水旱天灾亦然。乃由人之不平，均贪心所造成也。此贪、瞋二心，皆由不明事理之无明痴心而生，瞋成炮火等灾，贪成水潦等灾，而对治此无明痴心、邪见颠倒者，要以般若波罗密为主。故讲此经以对治邪见无明，愚痴颠倒，照破十不善闇，息除灾难也。

    二　解经题
    此经题总有十字，经字显是佛说。佛教典籍有经律论之三藏；论藏大抵为佛弟子推阐经中之义理所造，律乃世尊因时制宜而成，经则佛说或佛弟子说由佛印可者。梵语修多罗，或云修妒路，此即线义，以喻如线之能贯诸法义，有条不紊而成众生共遵共行之大法也。本经乃大乘经，大乘为无量众生之所乘者，如火车为众人所乘坐，为众生所乘而各达其目的地而设，非为个人之小车也。故大乘乃一切有情共乘而至究竟圆满佛果者。大乘之发心行证，为使一切众生离苦得乐，普度一切众生究竟成佛。但大乘经典众多，此经是大乘中理趣六波罗密多。按般若经中奘译理趣般若，菩提流支则译为实相般若；理趣即实相义，一切法究竟真理之意趣，名理趣，同实相之义。实相即一切法之真如理；即一切法之究竟真实相。此理趣依般若为总依，依大乘理趣而成六波罗密行。波罗密多即到彼岸义，理趣即彼岸之实相。达彼岸实相之行有六，曰六波罗密行。六波罗密行，即实相。例施相空，即相离相，即是实相；实相无相，无所不相。即实相，即理趣，即到彼岸之大乘六波罗密多行也。此经总有十卷，十品，今仅讲十卷中第一卷之第一皈依三宝品耳。

    三　明品系
    一切经典皆分序分，正宗分，流通分。此品在本经三分中，即属序分；然亦不全为序分，故慈氏启问以下，即属正宗分也。

    初发意菩萨，不知由何入佛法门，弥勒菩萨乃为发问，使初发心者得能入门，趣向圆满清净功德；以因地心契果地觉，故有此皈依三宝品。第二品名陀罗尼品──即总持一切三宝功德，得免灾难而享安宁，为佛果上无漏功德之救生方便，是回果向因义。第三发菩提心品，第四不退转品，是在从因趣果之阶段上言，以既发此大心，行此大行，不退不失，故成第五乃至第十之六度行品也。此品乃十品之根本；以佛法在应机施教，因有此一类初发意者，须以皈依三宝之清净无漏功德为入门，故发生弥勒请佛说法之动机也。

    四　考译史
    甲　译人史
    梵名般剌若──智慧──，北天竺迦毕试国人，姓乔答摩──即瞿昙。父母早丧，七岁依大调伏军，讽四阿含十万颂，阿毗达磨二万余偈。二十岁具足律仪，讽诵萨婆多俱舍、大毗婆沙小乘论，后转入那烂陀寺，受大乘唯识、瑜伽、中边等论，金刚般若等经；声明、因明、医明、工巧明等无不精娴。又去南天竺，从法称受瑜伽教，入曼陀罗三密护身五部契印。闻牛国──支那──为文殊教化之所，誓愿来传佛教。初汛海，垂至广州，风飘却返执狮子国──锡兰──。修船再垂至广府，舶为风浪所破，转遇顺风至岸，梵经不知所之；至海壖，得之于岸上白沙内大竹筒中，经仍无恙，知大乘理趣波罗密多经之与中国有缘矣。

    建中三年来长安，从事翻译。所译除本经十卷外，尚有大华严长者而问佛那罗延力经一卷，般若波罗密多心经一卷，守护国界主陀罗尼经一部十卷，本生心地观经一部十卷等。贞元六年，敕赐三藏名及紫袈裟。

    乙　本经译史
    般若三藏于贞元三年，初在神策将军罗好心──为三藏舅氏──家，与大秦寺波罗斯僧景净，依胡本译成六波罗密经七卷。时般若未娴胡语，复未解唐言；景净不识梵文，复未明释教，虽称传译，未获半珠！录表奏闻，意望流行。时帝察其所译，理昧词疏，不许流通。贞元四年，传牒京城诸寺，圆照、道液、良秀等在西明寺翻译，开题名曰大乘理趣六波罗密多经，其文十卷，其品亦然。自六月八日创题，十月中旬译文周毕，十二月十五日缮写复终，二十八日录表上奏；帝省经表慰有加。──上依贞元录。

    丙　异译
    奘译六百卷大般若经，第五百七十八卷，为第十会他化自在天宫说般若理趣分一卷，与后译实相般若本同译别本。奘师别译实相般若波罗密经一卷，与大般若第十会般若理趣分同本异译。西域梵文有广略二本，故实相、理趣文意乃同。（上依法宝标目）。至元法宝勘同录：实相般若波罗密多经一卷，大唐天后时，天竺三藏菩提流志译，此经与大般若第十会，般若理趣分同本。大乘理趣六波罗密多经十卷，罽宾三藏般若共利言等译──依至元法宝勘同总录。依此以考理趣般若与本经异同：彼为理趣的般若，此为理趣的六度；彼别此总，是其异，而明理趣又其同也。

    【释　经】

    甲一　法会起教分
    乙一　证信叙
    证信叙者，即以闻时主处众的五种，证显此经真是佛说。五种证信，其格式通一切大小乘经皆有，即叙法会事业，使共遵共信故。　如是我闻，一时，薄伽梵，在王舍大城迦兰多迦竹林精舍。时与众多菩萨摩诃萨，住不退转，位阶十地，十波罗密多悉已圆满；复有众多诸大苾刍，皆阿罗汉，诸漏已尽，无复烦恼，逮得己利，心善解脱，慧善解脱；复有阿僧企耶诸有情等，皆发阿耨多罗三藐三菩提心。

    此证信叙，依古来有二释：一、龙树大智度论说为六种成就──１.“如是”谓信成就，２.“我闻”谓闻成就，３.“一时”谓时成就，４.“薄伽梵”谓主成就，５.“王舍大城”等谓处成就，６.听众谓众成就也。二、亲光佛地经论作五重证信，与六种成就不同者──即如是二字作如此一部经而解，谓结集经者言：如此一部大乘理趣六波罗密多经，亦如现在演讲之记录人，谓如此记录耳；故如是者，亦结集经人指所结集经之代名词耳。下举五种证信：１.“我闻”，闻是由耳根发耳识同时生起意识而成，然现时不言耳闻而言我闻者，以我乃总体之假名，即显结集之菩萨，从佛亲闻，即以亲闻证信，非同道听途说可比也。２.“一时”，举说法时以证信，譬如开会之记录，须书其年月日时记录之时间，而使有可信之价值，故一时者亦是指在某时闻佛所说也。又一时者，即感应道交机教相扣时也。然为何不记出某年某月某日？一因法会大众不限人类，有天龙八部等，故时间不能指定，如人间之年月时，即非天等之年月时。二则即人类之年月时亦不同，如中国古历有夏历、周历之不同，而现在之阳历又不同，乃至各国犹多不同。又如世界通用二十四时，印度六时，中国十二时等不同。故即人间，亦有各种历法之不同，不能核其一定说法之日时也。３.“薄伽梵”者，以说法主证信，如开会必有其主席者，若无主席主持之，即不成其正式之开会也，佛当时说法亦然。说法之主即薄伽梵，余经或言佛世尊等。此薄伽梵译音不同而义有多种，如龙树以四义释，天亲以六义释，然皆有尊贵义，故亦译世尊。然以其含义多故，仍其梵音也。世尊者，乃世出世间一切贤圣中之最尊贵义，薄伽梵即世尊，是通名于十方佛者。此中乃专指释尊为此土说法之主；但佛佛道同，如十力、十八不共法等功德，同于十方诸佛，不一不异，故亦通十方佛也。４.举说法处证信，如开会记录之记开会于某地也。以举说处，可稽考而证信故。此王舍城迦兰多迦竹林精舍，即佛说此经之处所，如说汉口之正信会。此“王舍城”是摩竭陀国之都城，王名频婆娑罗，继其位者为阿阇世王，为佛典中有名之王，王为当时印度各国之盟主，且该国亦印度最大之国也。此城何以名王舍，以昔有一王先舍于此，而人民后集成国故名。据近今考察，今已成荒土矣。此竹林精舍与灵山、祇园等，同为佛说法最著名之处，考竹林精舍之来源，传说不一，有云：其地多竹，迦兰多迦即迦陵频伽，以竹林中多有此鸟，其音最美，以之喻佛音亦然，故云“迦兰多迦竹林精舍”也。又云：释迦初出家，王即相遇，请佛成道后先为说法，故佛证大菩提果，于鹿苑度五比丘后，即先往与王说法，王即为佛造精舍于竹林也。又有谓：迦兰多迦长者施佛者；此长者先是外道，后因信佛，欲以此林供佛，因发心供佛时，即感护法神令栖此之外道离去，长者遂以供佛。但此二说可会通之，谓长者之施舍，亦由国王之请住也。５.以听众证信，仅一人闻犹不可靠，故以大众证信也。

    一、大乘菩萨类：此大乘经以大乘众为主故，先列菩萨众。余经先列比丘众者，从近至远而言也。“菩萨”、梵音也，在中国误会为一切偶像之代名词，亦有说为普济之义者，但确实言之，应云菩提萨埵，萨埵是有情义，菩提是觉悟义，凡在佛法中已有觉悟之人等有情，皆可名之为菩萨，此为广义。狭义言之，菩萨是于佛法中到了有相当程度者而言。“摩诃萨”者，摩诃有大、多、胜三义，合言之为大菩萨也。言已发菩提心，求正觉而不退转者，拣除初发心之易退转者而言，故云“住不退转”。但不退转有多种：谓十信中第六信为信不退，十住之初发心为发心不退，进至第七住为行不退，初地为证不退，第八地无功用道为念不退。无功用道如长江水已至大海边。此中不退转，最低者为发心不退，多数在证不退，是十地菩萨，故云“位阶十地”，乃菩萨位最高者。“十波罗密”，为初发菩萨心乃至十地所共修者。初修时祗一度是一度，如布施唯是布施，不能摄一切在布施中；亦只能作一事，不能即事而达真理，如修财施即非法施。至初地则成理事融通之修，一摄一切，故初地以上能于一度修一切度，八地上者，念念中于一切度中修一切度，故名“圆满”，即明此中为十地之大菩萨众也。

    次列声闻众：“苾刍”亦云比丘，皆梵音也。中国读者以为比于孔丘，误也。义为乞士，出家不事生产，以乞食为生活之人，此一义也；又乞、求学义也，士、人也，即从佛出家而求学佛法之人士也。如竹林精舍，即佛教专门之学校，比丘即遵守律仪之共同规则，以乞求佛法之学士也。但此指已证阿罗汉果者，非初出家新学之苾刍。出家有四果，如学校之有小学乃至研究院之学位。“阿罗汉”释为无生：又为应供，应受人天供养也。漏即烦恼，有此烦恼，故曰有漏。“诸漏”谓欲漏、有漏、无明漏。欲漏唯欲界，有漏通上二界，无明漏通三界；漏既“尽”，一切有漏业果亦尽，漏尽故无烦恼。“逮得己利”者，即已自了解生死故，显阿罗汉自己解脱生死，故名己利。“心善解脱”者，心即禅定；罗汉之证无生，亦有但以智得，即增上心之种种禅定──四禅八定尚未成就者，即不名心善解脱。“慧善解脱”，由见道入初果证生空慧时，有证生空真如之智慧；由此至四果，将从人我执所生烦恼断绝净尽而成尽智、无生智，故云解脱也。

    “复有诸有情等”，是列初发心众，此经即为初发心者说，故此经当机者，即此阿僧祇有情等也。“阿僧企耶”，此云无数。阿即无义、不义、非义。有情即萨埵，一谓有情爱，二谓有情性：有情爱谓有四根本烦恼，有情性以有赖耶为体。此等有情，皆发菩提心，此即初发心菩萨。“阿耨多罗三藐三菩提”，合为无上正等正觉。觉虽众生皆有，然三菩提之正觉则非凡夫外道所有。然此犹可通指四种圣人，但罗汉、辟支，有正觉而无普遍平等正觉，故三藐三菩提唯大菩萨及佛也。再加阿耨多罗之无上义，则唯究竟成佛方得此称。发菩提心，即是发成佛之心，此须从大悲心起，见众生之苦痛如己之苦痛。众生烦恼业果无量，须有无边智慧能力方可救度。不然，虽发好心有反害人者，虽有智慧而无能力，亦心爱而力莫能助，故求得无上正遍觉，方具足圆满智慧，无边能力。而此心即从大悲而发，充分将此心愿表示出来者，即四弘誓愿，故综合应云大悲菩提心。当时有此大心凡夫之众生为本经之当机众，如现在法会大众发此心，亦即此法会之当机众也。

    乙二　发起叙
    丙一　慈氏问启全经
    此在全经上讲即正宗分，但现在唯讲皈依三宝品，可以作发起叙。盖慈氏菩萨为引导初发心大众而发问也。

    丁一　观众运悲
    尔时慈氏菩萨摩诃萨，于此会中而作是念：此会众中诸有情类，贫穷孤露，无所依怙，流转生死，沉溺爱河；欲达彼岸，为闻法故，愿见世尊求一切智，无有力能。尔时、慈氏菩萨为欲咨问甚深义趣：一切有情云何发菩提心求佛决定，三无数劫无有疲倦？

    此即观众起悲。“贫穷”谓于诸圣功德法财未具，“孤露”者、未证法身未能真为佛子，生在佛家，流转生死之中，沉溺于贪爱烦恼之河也。然欲达到彼岸，为闻法而愿见世尊，而又无此智慧能力，故慈氏运大悲心，代发心者而起咨问。修菩萨行须经三大阿僧祇耶难行，故云“三无数劫无有疲倦”也。

    丁二　仰佛求觉
    今佛世尊，意趣难解，广大甚深；文句巧妙，具足圆满，记别有情因果差别；希求速疾无上菩提。

    第二仰佛求觉，谓佛所证功德，“意趣难解”，唯佛与佛乃能了知“广大甚深”。“文句巧妙”者，谓佛说法，非常微妙，一字具足一切字，一义具足无量义。“记别有情”者，谓能记六凡众生种种差别。上二即证得甚深，教义甚深。“希求速证无上菩提”者，谓希求于佛自觉境界能速成就。

    丁三　敬仪
    于是弥勒菩萨摩诃萨，发如是心，即从座起，整理衣服，善调六根，身口意业皆悉寂静。然其六根、百福所生妙相庄严八十种好，三无数劫之所圆满摩诃般若波罗密多等百千万日光明相庄严其身，一切有情瞻仰无厌，近无等等佛果菩提。以如是身往诣佛所，五体投地，礼佛双足。又以无量功德庄严之手，如新生莲华，合掌恭敬而白佛言：

    “弥勒”梵音，此云慈氏。“善调六根，身口意业皆悉寂静”等者，谓慈氏寂静安详之态度；此明弥勒菩萨一生补处之福德圆满庄严也。“般若”、智慧，显智慧圆满。“无等等”者，指一切法真如法性，无一切法与之等，唯佛之无上正遍觉等于无等之真如，故云无等等也。

    丁四　请词
    ‘如来世尊于一念中，能知一切有情过去未来现在之心！或有有情因咨问时获清净心，或有有情受记之时获须陀洹果，乃至阿罗汉果、辟支佛果，或得阿耨多罗三藐三菩提记。为此义故，仰咨如来，唯愿世尊分别解说！’

    弥勒菩萨启请世尊说法之前，先赞佛德殊胜，“如来”是佛陀十种德号之一，十方诸佛之通称。“如”谓一切法皆真如也，“来”谓若行若住、若坐若卧、若来若去、无不如如；繁兴大用，广行万行，如如不动，是名如来。“世尊”即薄伽梵，佛在世出世间最尊最上，无能胜者，故曰世尊。如来世尊，是已究竟圆满一切智智无上正遍觉者，故“能”于一刹那之中遍了“知”十方三世“一切有情”之“过去”的经验根性，“现在”的心理乐欲及能引生“未来”的若何业果之事；如日照破昏闇，万象昭昭不昧，无不正遍了知也。

    如来具足十力、十八不共法，遍知一切有情三世心性之智力功德。故有有情，或在问法时即能获得无漏清净心，或于受记时获得小乘四圣果、中乘辟支佛果，或阿耨多罗三藐三菩提记。以如是等义，故唯愿世尊分别解说般若波罗密多甚深之义。“须陀洹”即小乘之初果，此翻预流，谓得入圣人之流类，初证圣果也。“斯陀含”为小乘之二果，此译一来，谓证此圣果者，犹须从人至天再一来人间受生也。“阿那含”是小乘之第三果，此云不还，证斯果者生不还天，不复再来人间受生也。“阿罗汉”是小乘之第四果，亦即小乘之究竟位，此含无生、应供、杀贼等多义，谓此位圣者已杀烦恼之贼，诸漏皆尽，证有余依涅槃，不受后有，应当受人天之供养也。“辟支佛”即独觉，乃中乘之极果，出于无佛世，独观万物之生灭变异，而觉悟宇宙人生之一切皆是因缘生灭无常而悟我空理，证我空空真如也。

    ‘世尊今为三世有情所依之主！或有有情行大乘行，其心柔和，惟愿世尊愍念，获甘露法，不独受用而同其味！’

    诸有情类，流转生死贫穷孤露，无依无怙，深可哀悯，若欲出世离生证涅槃者，唯佛为依归之主也。

    有已发大乘之心，行大乘行，其心柔软和顺者，惟愿世尊以慈悲心，拔苦与乐，为说甚深佛所亲证大涅槃之不生不灭不变不异最上殊胜究竟安乐之法。愿佛不独受用，以大慈大悲如证而说，令此诸有情同尝此无上甘露之味，证佛之所证也。

    ‘云何令诸有情，趣大涅槃安隐正路？此等有情当作何事，于一切智得不退转？云何圆满檀波罗密乃至般若波罗密多？又此般若波罗密多与前五种波罗密多而为其母，云何修习而能圆满？又此大愿云何显发？又诸有情云何修习涅槃彼岸？惟愿世尊分别解说，为欲利益安乐一切有情，令得欢喜’！

    “一切智”即是无上正遍觉，谓于若事若理、一切行一切相，无不正遍了知也。“不退转”者，谓于大菩提心、大菩提行、不退不失，始可达无上正遍觉之妙果。“檀波罗密”即布施到彼岸，“般若波罗密”即智慧到彼岸。此是理趣六波罗密，理即一切法之平等普遍绝待之真理；此理以大菩提心、六波罗密行，始可证得。然般若波罗密多为一切波罗密多之母，为一切佛功德之母，能成圆满清净无漏之功德者，由此智度而得。若一切波罗密多，无般若波罗密多，即不得圆满。如行布施、持戒、无般若者，但能为布施、持戒等，而不能成为波罗密多也。故般若在一切度中为最上，为一切度清净无漏功德之母也。

    般若通加行无分别智，根本无分别智，后得无分别智；然以根本智为般若智之体，以其能断一切无明烦恼故，能亲证真如故。断惑证真乃般若之力，而布施等不能也。故契证真如法性，成就六波罗密多之无相无分别妙行者，以般若波罗密多为母也。弥勒菩萨为如是等众生、如是等义，请佛世尊分别解说，而使众生同得利益安乐。此一段文为引生后十品文之总因，故此段不但为皈依三宝品之发启，实即全部理趣六波罗密多经之发启也。

    丙二　释尊赞发斯品
    尔时、薄伽梵赞慈氏菩萨摩诃萨言：‘善哉善哉！善男子！汝今乃能利益安乐一切有情，问是深义，劝诸有情修善业故，常为有情勤修习故。汝今一心，广为有情顿绝羁锁勤求法故；汝今以此大慈悲心，于三阿僧企耶圆满六种波罗密多大法海故；汝今已近菩提道场涅槃岸故；犹如明星出已，旭日便照，汝今亦尔，当作佛日。汝今谛听，善思念之，我今为汝具足分别甚深之义！’

    大乘菩提行之第一基础即皈依三宝。慈氏为利益一切有情，契理契机而问，故世尊双赞“善哉善哉”！汝今乃能利益安乐一切有情”，问是甚深胜于二乘微妙之义，劝令有情修集一切善业，为诸有情顿绝一切烦恼之羁锁，劝求无上甚深之佛法；汝今已近菩提道场，不久当成佛道，如明星已出，旭日将兴，汝今当居补处圆满菩提。汝当谛听思惟，我今分别解说甚深之义。

    ‘如有智人，能善思惟观察生死险道之中，莫能过于无所依怙；譬比大海舟船而无商主，其中有情多所漂溺，涌浪洄澓破坏沉没种种诸难，常有忧患，求于吉祥无上船师以为依怙。又诸有情于生死中常多恐惧，所以求于力势之人而为恃怙，不被怨贼之所侵害，纵彼怨贼有大狂力，为此之人依附王者而彼怨贼必无更能作损害者。又彼怨贼既见力势，永舍怨心顺从正化。一切有情亦复如是，各作是念：谁能与我作归依处，除其衰患令得安乐？于此三界五道之中，天、龙、药叉、阿苏罗、迦噜啰、健达婆、紧捺罗、摩怙洛迦、人非人等诸众之中而求觅之，无有能为作归依者。’所有有情于三界生死险道之中，无依无怙，其苦莫堪；如大海险恶浪中之舟，无主无桌，有情于中漂溺沉没。常患刀兵盗贼水火等灾，时为生存性命、财产生活、而起损他利己之心行，相争相斗。五道之中，一切人非人等无有能为作皈依者。　‘所以者何？彼诸天等，自未能免生死羁锁，烦恼系缚，流转三界无量无边众苦吞啖诸怖畏事；以贪欲网之所缠缚，况能与我作归依处！’

    此言欲界六天，色界十八天，无色界四天乃至摩呼罗伽等，其自身尚未能免一切烦恼缠缚生死羁锁，仍在三界流转，受诸无量无边种种诸苦，不能为他作依归也。

    ‘又诸天等，常被甲胄斗战之具，心怀怖畏彼阿苏罗，而况于人及余诸趣。以是观察三界六道，无有堪能拔济我者，以是应当归佛法僧。除佛法僧，更无能救护我者。一切有情，若欲求于阿耨多罗三藐三菩提涅槃乐者，应当归依佛法僧宝。以是因缘，令诸有情归佛法僧’。

    诸天人中，虽受胜妙快乐，而常有与阿苏罗甲胄斗战之苦。五衰相现，仍复流转。天既如此，余趣可知。于斯观之，则三界六道之中，无有能救济我者；唯有佛法僧为能救护。以是因缘，其欲发阿耨多罗三藐三菩提心趣涅槃乐者，皆应皈依佛法僧宝，佛法僧宝是诸有情真皈依处。

    三宝为一切有情清净功德之根本，如欲发菩提心行菩萨道，非先皈三宝不可。例如欲作大事、为大业，非安处于稳固之立场不可，空中造楼阁，砂中取油，必徒劳也。

    甲二　圣教正说分
    乙一　慈氏总问三宝皈依
    尔时、慈氏菩萨摩诃萨白佛言：‘世尊！云何名为佛法僧宝？云何归依’？此是慈氏正请问三宝之义，及如何去皈依三宝也。摩诃萨指菩萨中之胜上者。言摩诃、即表非初发意及功行鲜薄之菩萨也。

    乙二　释尊别说三宝皈依
    丙一　正说三宝
    丁一　佛宝
    戊一　总标
    佛告慈氏：‘言佛宝者，则有二种：一则佛身，二则佛德。’三宝功德，甚深甚广，难了难知。今此总标，后再别明也。

    戊二　别释
    己一　明佛身
    ‘言佛身者：所谓如来、应供、正遍知、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊，已于过去无量无边阿僧祇劫，不惜身命，勤修六度，万行圆满；菩提树下，坐金刚座，降伏魔军，断诸结贼，获一切智，成等正觉。具足如是诸妙功德，号之为佛。’

    佛身即一切佛法集体之表现，是佛法之总集团。如吾人念佛，即念佛之一切功德，三十二相、八十种好、十力、四无畏、十八不共法等。佛号即佛身佛功德聚之代名词。念佛即具念佛化报法三身之一切功德。盖吾人念佛之三十二相八十种好，即是念佛之化身；念佛之真如无为法性十八不共法等，即念佛之法报身。以佛宝一名，为总表佛身佛德也。

    佛于无量阿僧祇劫，不惜身命，难行能行，难忍能忍，勤修六度，教化众生；直至三明备，万德圆，诸行满；最后于菩提树下，降伏魔军，断诸结贼，证一切智，成无上正遍觉。以其具足如是无量清净功德，故号为佛、如来、应供、正遍知、明行足、善逝、世间解、无上士、调御丈夫、天人师、世尊也。

    己二　显佛德
    ‘言佛德者：即佛身中具足十力、四无所畏、十八不共法、大慈、大悲、大喜、大舍、三解脱门、三示导、六神通、随心三摩地、四智、二智；离于知境，断烦恼障及所知障，离诸习气，无功用道，起如如化。若远若近，游止自在，无有障碍。于一芥子，能纳无量诸妙高山。如是功德无量无边，诸佛如来悉皆具足。又从一劫至无量劫寿命自在，无能损减。于神通境，往来变现，无有障碍，随意自在。诸佛世尊之所经行城邑聚落，先放微妙金色光明，照耀其处。其中众生遇斯光者，身病心病皆得除愈；心火灭已，身得清凉。偻者能伸，跛者能行，盲者能视，聋者能听，哑者能言，其心乱者便复本心。鬼魅颠狂魍魉所持，悉皆除愈。裸者得衣，憍慢心者而得谦下，忧恼者心安稳，失道者得正路，饥渴者得饮食，囚系者得解脱，恐怖者得无畏。丘陵坑坎，山涧堆阜，皆悉平正，犹如抵掌。门第卑小，自然高大，衢路隘狭，并皆宽广。市肆??里，自然开豁；秽恶不净，应时香洁；荆棘毒刺，瓦砾沙石，悉皆不现。日光晃耀而无炎毒，香风和畅无诸尘坌。白鹤、孔雀、鹦鹉、舍利、迦陵频伽、拘枳罗、拘那罗、共命等鸟，其声美妙，出和雅音。象、马、牛、羊、水牛、牦牛、犎牛、竹牛、各出本音，其声微妙。箜篌、箫、笛、琴、瑟、鼓吹，如是乐器，不鼓自鸣。及余种种巧妙希奇诸神通事，悉皆变现。如是种种诸希有事，日日各异，转加殊胜，皆是如来威神之力。’

    此明佛德，即佛果上成就之功德。言佛身者，即佛德之总聚。即此佛身所摄之功德，是为德聚，故佛身即寄在佛德之中。但佛德者，十力总功德也。十力者：谓是处非处智力、业智力、定智力、根智力、欲智力、界智力、至处智力、宿命智力、天眼智力、漏尽智力。此十力皆由智力而开出，乃佛果上之功德也。四无畏者：谓总持，知根，决疑，答报。即能说一切法无所畏也。此虽八地以上即有，但未圆满，而真正圆满唯佛一人耳。十八不共法者：谓身无失、口无失，意无失，无不定心、无意想心、无不知舍心，欲无减、念无减、精进无减、智慧无减、解脱无减、解脱知见无减，身业随智慧行、口业随智慧行、意业随智慧行，知过去世无碍、知现在世无碍、知未来世无碍。此皆佛果上之功德，不共凡夫、二乘、菩萨等。四无量者：谓大慈、大悲、大喜、大舍。大梵天亦有修习四无量心，但与佛果有差别：一、不了众生是空而观众生起此四心，尚有众生相。二、三乘圣人已了众生空相而犹有法执之所知障，如二乘人我执虽断，法执犹存。三、佛果无缘无相之大慈大悲大喜大舍之不共成就，是绝对圆满，而非相对圆满。又大慈即以众生之乐为乐，大悲即以众生之苦为苦，大喜即以众生离苦得乐而喜，大舍即心无住着、运心平等，是为佛所成就之四法也。三解脱门者：一、空解脱门，谓观一切法空，即空相亦不可得；二、无相解脱门，谓了知诸法毕竟无相；三、无愿解脱门，谓不生希求后世之有。依此三法能得解脱，故云三解脱门也。三示导者：一、身能起变化，二、语能起教诫，三、意能观机宜，由此而能开示教导于众生故。六神通者：谓神足通﹙亦名如意通﹚、天耳通、他心通、宿命通、天眼通、漏尽通之六种。神即神变莫测，通即通达无碍之功用也。随心三摩地者：三摩地即定，以“佛身常在定，无有不定时”，念念与定相应故也。随心者，佛常住四禅之最平等定，但为利生故，随心之所念，欲入何定即入何定，如入首楞严大光明等三摩地，即能证入。四智者：谓转八识成四智，即转第八识成大圆镜智，转第七识成平等性智，转第六识成妙观察智，转前五识成成所作智也。二智者：谓根本智、后得智、亦名如理智、如量智。以根本智亲证真如法性，即无分别智观诸法性也，从根本智而起之后得智，教化众生，作诸佛事。故根本为如理智，后得为如量智。但初地等菩萨虽得，犹是分证，而究竟圆满常惺惺者，则惟在佛果。离于知境者：谓离于能取智与所取境，以有能取智与所取境，故执障重重，不能证得真如法性；若离二取分别，即能断二障也。依人我为本，起贪等烦恼，为烦恼障；由法执为根，起无明等，为所知障。烦恼为众生之扰乱恼害者，众生为其所捣乱，故沉沦生死之苦海，烦恼即障，故名烦恼障。所知名境，本不是障，所谓“所知本非障，是障障所知”；因法执所起无明无知，对所知之境有障，此就障境立名，故名所知障也，此二障在诸宗亦有别名。如天台宗则以烦恼障名为见思惑，所知障名为无明惑，及通尘沙惑。要之皆为心心所上之障碍。由此起惑造业，招感有漏不自在之苦果也。但断障虽断种现，而习气未尽，如壶中置酒，虽去酒而酒气仍留，二障习气亦然。若离诸习气，亦若将壶中酒气去尽也。起如如化者：以佛果上不假功用，任运现行，且不论远近，皆能自在拔济，无有障碍，所谓理事无碍。能以须弥纳入芥子中，须弥不小，芥子不大。佛德所起之大功用，则谓佛无功用道。放微妙金色光明照耀其处者，以佛为吉祥中之最吉祥故。遇斯光者，身病心病悉皆蠲除；乃至五浊恶世变为净土。如在维摩诘经中，佛曾现清净庄严国土也。共命鸟即二鸟共一身命，故名共命，此为印度之产物。牛中有牦牛、犎牛、水牛等别，箜篌等不鼓自鸣，此显佛神力无碍也。

    戊三　抉择
    己一　辨一异
    ‘若有众生，疑佛世尊及佛功德有一异者，当作是说：佛与功德不一不异！譬如然灯，膏炷与明不一不异。离于膏炷，无别灯明，若言灯明离膏炷者，明所及处悉应焚热。佛身功德，亦复如是。’

    此辨一异。佛身佛德一耶异耶？若一，则何如说二？若异，则离佛身外，别有佛德也，故云佛身佛德，非一异相。如灯炷与明，非一非异。若异、则离灯有明，若一、则明所到处，应烧诸物。于事不尔，故非一亦非异也。佛身佛德，亦复如是。佛身即灯炷，佛德即明，离明则灯无用，离炷则用无体，故佛德不离佛身也。

    己二　显三身
    庚一　法身
    ‘此微妙身，是佛功德无漏法身、自他受用平等所依。然此佛身亦非是体，离是体外无别法身。若是体者，同于外物，有四大相；故知非相，亦非无相。若非相者，同太虚空；同太虚者，性即是常，无方便过。自性清净，无染无著，甚深无量，无有变易，难解难知，微妙寂静，具无边际真常功德，绝诸戏论。唯佛证知，非余所及，亦非譬喻之所校量。慈氏当知：如此身者，即是过去未来现在殑伽沙诸佛世尊法身之相。

    此明三身之微妙功德身，即佛之无漏无为法身也。为自他受用身之所依止，但非指今空间所现之丈六金身为法身，然亦非离丈六金身之体，另有法身。故知所现之体，亦即法身，但非全同。若全同，则所现之丈六身可坏，而法身常住不变，故知法身等虚空、遍法界也。是以法身无相而无不相。既非同物体之佛身，亦非离此别有法身，是知非相非非相也。性即是常等者，谓佛法身，性本常住，不假方便因缘而成，自性清净，微妙甚深。即诸大菩萨，亦不能尽其边际，唯佛与佛，乃能究竟。常住不变，无有转易。其体极微妙，离对待之戏论，为绝对之功德，无法与之相等。殑伽即恒河。诸恒河之沙，譬诸佛数量之多，以法身无相，而以名句文身方便显其相也。法身非一非异，平等不二，故无此法身彼法身之别也。

    庚二　报身
    ‘佛报身者，谓诸如来三无数劫修集无量福慧资粮所起无边真实功德，常住不变，诸根相好，智慧光明，周遍法界；皆从出世无漏善根之所生故。不可思议，超过世智。纯熟有情，为现兹相，演无尽法，广利无边。慈氏当知：此即如来报身圆满。第二明报身。法身不假缘生，任运自然，而报身乃由三无数劫修因所感果报。

    又法身为所显德，众生本具也；报身是修德，由因行而修得也；然其功德亦无量无边。盖法身功德无边，而此即从法身如如相应，遍于虚空，等同法界，与法身相埒；法身常住不变为自性常，报身不变为相续常。以由真实功德究竟圆满，不受熏习，无所转变，诸根相好，智慧光明，遍满法界，皆从无漏善根之所出生。以众生所具无漏种，至初地始起现行，依上中下品之递嬗，辗转增胜。但佛所成功德，皆不可思议，为教化众生而现他受用身，如华严佛现他受用身卢舍那相，说无碍法界之理，利益无边众生，皆佛之报身所为也。念佛者，应在心念中，观念佛之相好庄严功德，分明不乱，不知者往往以念佛为称佛名号，且将念字旁加一口字，表示口念，皆是错误之至，故真正念佛应观念佛果之功德庄严相好，念念不昧，了了分明于一心也。

    庚三　化身
    ‘言化身者，为彼有情随所应化，故现无量阿僧企耶诸化佛身。其所化身，或于地狱以现其身，度彼有情令离众苦，导以正法，令发胜心，便生人天受胜快乐，于佛法中深生信乐，得佛法分，获圣道果，或生鬼趣，化彼有情，令离饥渴种种逼迫，化以正法，使发胜心，便生人天受诸快乐，深入佛法，得圣道果。或化旁生，在于彼趣，或作迦噜罗身，或作龙身，或作师子、象、马、熊、罴、虎、豹、豺、狼、野犴、狐、兔、蚖蛇、蝮蝎、鱼、鳖、鼋、鼍、白鹤、孔雀、凤凰、鸳鸯、鹦鹉、舍利种种之身，令诸有情离相残害，慈心相向，能离种种诸怖畏事；示以正法令深信乐，归佛法僧，得生人天获诸快乐，得佛法分，证圣道果。或化有情入于余国土；或日月光所不能照。如是种种无佛法处建立正法，令诸有情归佛法僧，剃除须发、受佛禁戒，而作芯刍及芯刍尼，或作邬波索迦、邬波斯迦，建立僧坊，护持正法；安立无量无数有情，置于人天涅槃彼岸，而得果证。或生天趣，化彼有情，令离五欲，心无染着，导以正法发菩提心，归佛法僧，深入正法，置于涅槃解脱果证。’

    第三明化身。佛他受用身，亦为应地上菩萨所化现。但此化身有三：一、胜应身，谓佛为二乘迥心及三贤众菩萨现；二、劣应身，谓为欲界人天等所现；三、随类身，如佛见何趣众生应得度者，即现何身而化度之。如佛现狮身、鹿身等随类之身。然于每类中必现最殊胜之身，如在牛中即现牛王身，鹿中即现鹿王身等，令心向上。但今人心殆皆向下，互相残害，私逞机智，随处以杂染心作事，故生出种种之苦果。欲灭此苦果，亦应人人发向上心，则世界安宁亦非难致也。邬波索迦等，即优婆塞、优婆夷，译云近事男与近事女，以其能承事供养佛法僧三宝故；此为在家众。比丘亦云苾刍，即出家众也。

    ‘或生人趣，现处王宫，生释种家，以巧方便化诸有情，断除三界烦恼忧患生老病死，故现受生，逾城出家，菩提树下取吉祥草，坐于道场，处金刚座，降伏魔军，成等正觉。为化有情，转正法轮，放大光明，周遍一切照曜世间，自利利他，悉皆圆满。或现寂静入大涅槃，是即名为佛化身也。如是种种善巧方便无量无边，皆是如来自在神力，此即三身体无异相’。

    此明应化身。即由降兜率生皇宫，乃至成道、转法轮等八相也。降伏魔军者，谓降伏烦恼魔、天魔、五蕴魔、死魔。化身所依，即相好庄严之报身，而报身所依，即真如平等法性身。要之，报化身种种变现，皆由神力方便现示。故金刚经云：‘若以色见我，以音声求我，是人行邪道，不得见如来’。又云：‘如来者，无所从来，亦无所去，故名如来’。皆显法身真佛，报应二身无其功用；此为摄用归体、摄末归本，以法身为佛也。是故三身，非一非异。亦可云体相用：谓法身是体，报身是相，化身是用；或法身是理，报身是智，化身即大悲等流也。但三身，人等众生亦有，而佛与众生不同者，即在报身耳。如人有人报，鬼有鬼报，但二乘极果之未舍报身，亦是凡身，菩萨报身虽具功德，而亦是异熟果，故唯佛报身究竟圆满也。盖人天等报身皆有限量，如人之报身即唯于人中，天之报身即唯天中，而佛报身则等同法身，自在无有限量也。法身则众生与佛，平等无二；然不同者，佛为已光明显现之法身，众生是黑暗隐昧之法身。且佛之法身与庄严之报身相应，但众生之报身不与法身相应。古德云：‘在大海中渴死’，皆不得受用之故也。化身在人类中似无，但亦有之，如梦中所化现境界，亦能自现他身及整个宇宙等；此皆梦中独头意识所化现也。在佛化身，则随众生之所感，即随类而现起，众生犹无此功能也。故法华经以常现八相成佛，谓常作是好梦，即所谓梦中佛事是也。故三身中众生与佛异者，在报身，若众生能将此业报有漏之身，转识成智，转有漏成无漏，则与佛无二。法身无得无说，报身须真修实行，方转凡夫之报身而为佛之报身。故学佛者，即应观三身之区别而发菩提心归依三宝，为修学之初程也。

    己三　归法身
    尔时、薄伽梵告慈氏菩萨摩诃萨言：‘善男子！于意云何？若有善男子善女人归依佛者，当归依诸佛清净法身。若欲求于佛法身者，当作如是发大誓愿：愿我及彼一切有情，当得如是功德法身！云何乃令发如是愿？为佛应身刹那迁变，化身佛者疾入涅槃，功德法身湛然常住，以是归依清净法身。归法身者，即是归依过去未来现在诸佛。若我舍于众生取涅槃者，即同受于地狱诸苦；若与有情同解脱者，虽处地狱无异涅槃。以是因缘，令诸众生归佛法身，证涅槃乐，究竟如如体无增减，如是法身，是真安乐，是故但令归佛法身。

    此段明归依佛者，应归依法身。以应化身是随众生机感而现，生灭不久，而法身乃常住不灭，故应归依。又此即归依佛与众生不二之法性身也。但亦通自受用身，以自受用身亦常住故。又归依法身，即归依诸佛，以法身不舍众生而涅槃；谓佛以众生苦为苦，故众生有苦，佛终不舍也。是以佛身虽有三种，而推功归本，此结文中唯归依法身也。

    丁二　法宝
    戊一　总标
    ‘复次，慈氏！云何名为清净法宝？言法宝者，亦有三种。’

    此段正明三宝之中第二法宝，亦有三种。世尊亲证法界一切诸法之清净法性，所说之种种教法，亦即从清净法界中等流而出，一切诸法，无一非是清净法宝。此法宝无量无边，然归纳言之，可约之为三种也。

    戊二　别释
    己一　第一法宝
    庚一　正明涅槃
    辛一　长行
    壬一　先征
    ‘云何为三？第一法宝，所谓涅槃，甘露解脱，常乐我净而为体性，能尽一切生死老病忧悲苦恼。’

    初句云何为三，是总征三种法宝之词也。以下别释三种法宝之义。法本无异，平等一味，以度生之善巧方便言之，第一法宝是佛果上所亲证之法，第二法宝是佛因中所行之法，第三法宝是佛化生所说教法。皈依三宝者，应知此三种法宝之概念与内容也。

    涅槃古云灭，或灭度，又云寂灭。此乃依三乘之共教涅槃言。若唯大乘涅槃言之，则云圆寂，谓一切功德圆满，一切过患寂灭。即一切无为无漏真如功德无不圆满，五住烦恼、二分生死、一切过患无不寂静也。然此涅槃义，别略有四种：一、本来自性清净涅槃：谓一切法相之真如理虽有容染，而本清净，具足无数无量微妙功德，无生无灭，湛若虚空，一切有情平等共有，与一切法不一不异。离一切相，一切分别，寻思路绝，名言道断。唯真圣者自内所证，其性本寂，故名涅槃。二、有余依涅槃：谓即真如出烦恼障，犹有微苦所依未灭，而障永寂，故名涅槃。三、无余依涅槃：谓即真如出生死苦，烦恼既尽，余依亦灭，众苦永寂，故名涅槃。四、无住处涅槃：谓即真如出所知障，大悲般若常所辅翼，由斯不住生死涅槃，利乐有情，穷未来际，用而常寂，故名涅槃。

    第一涅槃，一切有情共具共有，二乘无学容有前三，唯佛世尊四种具有也。此四种之涅槃，如甘露醍醐之长生药，能解脱一切生死。常、谓佛所证之涅槃本性即常，真如常住，一切法常如其性；乐、谓远离一切之逼迫；我、乃指佛之无碍法界，出离一切障拘之大自在；净、谓一切不净之法究竟清净。此涅槃法，依此常乐我净四德为体性，故能尽一切生老病死忧悲苦恼，永尽凡夫之四见四倒也。

    壬二　后释
    ‘云何生苦？谓依父母牉合之时，不净种子处母胎中，业力风持，时经九月，住居黑闇无有光明生熟藏间，污秽不净，八万户虫之所和杂，出息入息随母而行，口不能言、眼不能视，饥渴寒热种种诸苦逼切身心。如是诸苦，无量无边，令诸众生不得自在，故名生苦。虽受此苦，而有一德，一切怨家所不能见，亦不能说是非过恶。无比涅槃安乐法中，无如是苦。’

    此段正明人生受生之痛苦也。人由贪色而生，在父母交媾之时，执持父母所流不净以为己身，处于母胎，即由业识风大，使此不净种子渐增渐长，经九越月住居于母腹生藏之上熟藏之下，污秽不净，黑暗无光，与母腹中八万户虫，共生杂居，饥渴寒热无量诸苦常逼身心，令诸众生不得自在。然此众生，虽受此苦，而具一功德，即为一切冤家所不能见所不能丧。夫此等受生痛苦，在无比之清净解脱涅槃法。

    ‘云何老苦？所谓众生从少至老，时节代谢，所有充实悉皆损减，筋力衰朽，行止战掉，发白面皱，眼耳昏暗，牙齿疏缺，颜貌丑陋，身相伛偻，人所恶贱。所有言教，随说废忘，而以此身为其重担。譬如然灯，膏油既尽，不久将灭。老亦如是，壮膏既尽，不久将死。又如苏莫遮冒覆人面首，会诸有情见即戏弄，老苏莫遮，亦复如是。从一城邑至一城邑，一切众生被衰老冒，见皆戏弄。以是因缘，老为大苦，除非死至，无药能治。虽受老苦而不厌之，祈祷神祇，恒愿长寿。无比涅槃安乐法中，无此老苦。’

    此正明人生生期相续中间新陈代谢种种变易生灭不停之痛苦也。苏莫遮，谓游戏场中所带之鬼面具。人之老也，肤枯皮皱丑陋之状，如鬼面具，令人厌恶，被人戏弄。种种痛苦，莫可言状。但诸众生虽受此苦而不厌离，不于正大无比安乐法中去修，而反祈神祷鬼，希冀长寿而卒不得。此等有情实可怜愍！

    ‘云何病苦？所谓地水火风互相违害，种种诸苦来集其身。一切众生，无问老少，皆共有之。安乐适身胜妙五欲、金银珍宝、家族眷属，悉皆舍离。所有教诏，男女亲戚皆不承顺，一切怨家诈来亲附。如此病苦，皆不愿求。以是当知，病为大苦。安乐涅槃无比法中，清净寂然，无斯病苦。’

    人身由地水火风之四大元素组合而成。此之四大，性体各异，如四毒蛇，二上二下，互相违害；而有种种病苦来集其身。此之病苦，无论老少富贵贫贱，皆共有之，无幸免者。是苦到时，一切胜妙五欲快乐，素日至契家亲眷属，悉皆舍离。师友教诫，男女亲戚莫能承顺，一切怨家诈来亲附。如此病苦，一切有情无愿求者。

    ‘复次，慈氏！云何死苦？所谓众生气绝识灭，无所觉知，一切苦中莫过死苦。生老病苦，五趣之中有无不定，此死苦者皆共有之。譬如贫苦能劫荣华，如怨憎苦能劫亲爱，死苦若至，不拣老少愚智贵贱，一切尽劫。舍现身已入幽闇处，衣服卧具、一切财宝莫能用之。裸露而行，复无伴侣，货财不免，披诉无地。咄哉无常！能作斯害，甚大鄙恶，不拣怨亲。三界众生无能免离，皆被死伐，何能救之？设转轮王那罗延力，皆被擒获。当知死苦无量无边。以是观之，死为大苦。解脱涅槃无比法中，寂静安乐，无兹死苦。’

    寿暖识三法绝灭，名之为死。是种死苦，最上最胜，一切苦中无能过者。三界五趣一切有情，无能免者，即如转轮圣王那罗延天，亦被擒获。此苦若至，一切荣乐尽劫，一切事业悉毁，一切财货俱掠；入黑暗处，裸露而行，无伴无侣，披诉无地。三界五趣一切有情，无能救者。如是大苦，涅槃法中，寂静无有。　‘譬如有人瀑河漂溺，登涉高山，得免怖畏，众生亦尔，常为一切生死瀑河之所漂溺，登涅槃山，离生死畏。亦如天雨，能除毒热尘秽等障，人民安乐，身意清凉，百卉滋茂，成就果实；如来法雨，亦复如是：能除一切烦恼毒热，众生安乐，解脱清凉，滋长一切白净善种，成就果实，令得涅槃。以是因缘，诸佛世尊舍无常身，证涅槃乐’。

    一切有情本来具有一切清净功德无漏种子。虽在瀑河漂溺，五趣流转，若获佛法之雨，即能滋生增长菩提觉华，终得清净愿果；断一切苦，得一切乐，舍无常身而证常乐我净之清净涅槃也。

    辛二　偈颂
    尔时世尊欲重宣此义而说偈言：‘如来妙体即法身，清净解脱同真谛。如日与光不相离，如来功德即涅槃。真我与佛无差别，一切有情所归趣。生死涅槃等无二，其性不坏无造作。’

    如来之真净妙体法身，即涅槃真如之究竟法身，即是生死清净二障解脱之无分别真如法性。如日与光，不稍相离。如来功德，即常乐我净一切法中之真实功德。生死涅槃，平等一味。无异无别。真如法性，本来平等，法尔如是故。

    ‘垢净如如性不异，唯佛世尊独能了。众生悉有如来藏，三宝于是现世间。一切有情入佛智，以性清净无别故。佛与众生性不异，凡夫见异圣无差。一切众生本清净，三世如来同演说。其性垢净本无二，众生与佛无差别。空遍十方无分别，心性平等亦复然。譬如一切众生界，遍在虚空受生灭，诸根生灭亦如是，处在无为界亦然。譬如虚空火不烧，生死不坏无为性。地水风轮转相依，虚空无有所依相。蕴处界三亦复然，恒住业种烦恼性，彼业烦恼住何处？常居妄想无明源；妄想之心何所居？恒在无为净心性。蕴处界三假施设，一切法性本无住。业惑相持如地水，妄想转动犹如风，，心性本净如虚空，妄想依空无所有。烦恼业苦从妄起，业苦还为烦恼因。惑业循环无定居，无因无缘无所会，无生无灭性空寂，本体光明智清净。’

    垢净如如性，即理佛性。此之佛性，等觉仍障，不能完全显露，唯佛世尊独所了知。如来藏，即佛性。而此真如佛性，一切众生，本来具足，然不能了。三宝出现世间，佛所开示，始能悟入佛智见。佛性、众生性，本来清净无别。以诸凡夫妄起我法二执，见有圣凡不同：不知其性垢净不二、即同涅槃，生之与佛、原自无差也。此真如佛性，如太虚空，普遍十方，无诸分别。一切众生遍在虚空，受诸生灭，有情诸根，在无为界亦复如是。譬如虚空，火不能烧，生死诸法亦不碍无为性也。五蕴、十二处、十八界，恒依业住。业依烦恼，如地轮依水轮，水轮依风轮，妄想依无明，无明依无为；净心性、苦果、业惑，如地水之相持。妄想犹风转动，心性如空。惑业苦果，循环无定。若以空性观之，则惑业苦果当体即空，而空所显，即无生无灭，无因无缘，本自空寂，实无生灭差别可得。通达此本空性，即是般若智光清净也。

    ‘自性无生无变异，烦恼无明垢所覆。亦如翳眼见二月，众生二执亦复然。烦恼犹如众蜜蜂，其蜜即喻如来藏；此蜜众蜂共围绕，智者护身能取蜜。无相六度为方便，而能证彼法界身。’

    自性本自无生无灭无变无异，以众生为无明烦恼我法二执所覆，而妄见生灭，如翳眼人妄见二月也。烦恼如群蜂，如来藏如蜜，此蜜为众蜂之所包围，而智者能善护身，不为众蜂所螫，取获诸蜜。烦恼无明诸障、虽使诸善法伏隐，盖覆本有真性，而有智者亦能力行无相六波罗蜜，举种种方便而显如来净性，证清净法界也。　‘譬如五谷?禾会未除，不堪与人充美膳。菩萨烦恼糠未遣，不能施人甘露饭。行人遗宝落秽处，设经万岁无损污，天眼见宝之所在，收取洗拭随意用。佛见众生性无二，为欲涤除烦恼秽，大乘甘露而为水，涤尽尘劳佛性现。譬如新生五谷芽，说米有无未决定，佛性不离有无中，唯佛自证方明了。法宝自性恒清净，诸佛世尊如是说。客尘烦恼之所覆，如云能翳日光明。无垢法宝众德备，常乐我净悉圆满。法性清净云何求？无分别智而能证。譬如池水净无垢，其中莲花妙无染。如月蚀已重光明，亦如皎日出云翳。无垢功德遍庄严，涤除烦恼光明现。　’

    夫诸众生皆有佛性，如来之智慧德相，无不具足。祗以无明妄想所覆，而不证得，无量大用，遂致无现。如五谷之?禾会未除，焉可为人充美馔。烦恼不断，焉能为诸众生作依作归。但此佛性虽为烦恼隐覆而不能坏，如摩尼宝珠落在污池，知而取涤之，仍为光明灿烂无价宝珠。佛性亦然，若能以般若法涤尽烦恼，则佛性自全体显露矣。然此佛性不离有无，唯佛自证了知。一切法宝之真实清净功德性，为客尘烦恼之所障，唯无分别智之摩诃般若而能证之也。

    庚二　结成三德
    ‘复次慈氏！当知第一清净法宝，即是摩诃般若、解脱、法身。’佛之自性身，常住不灭之法性，即法身德也。如诸法若性若相，本来实际之觉了，即般若德也。断尽二分生死、见修二惑，烦恼所知二障，悉皆净离；不为一切所缚，得大自在，并令众生亦尔，即解脱德，又即恩德也。

    己二　第二法宝
    ‘复次、慈氏！应知第二法宝者，谓即戒定智慧诸妙功德。所谓三十七菩提分法，谓四念住、四正断、四神足、五根、五力、七觉分、八圣道。此三十七法，与前清净法宝而为方便。云何方便？以修此法，而能证彼清净法身。当知此即第二法宝。’此段明第二法宝，前第一法宝，谓佛所证常乐我净之大涅槃解脱果。第二法宝明所修之行，即依此修行，能证前第一法宝之解脱果也。但此所修之行，即戒定智慧诸妙功德，以为证果之方便。盖求佛法，先有信解而后起行。此行第一，即以戒为基础。然戒即包括五戒、八关斋戒、十善戒、沙弥、沙弥尼戒、比丘戒、比丘尼戒等。在家之优婆塞夷即受持五戒、八关斋戒、十善戒等，比丘受持二百五十戒，比丘尼受持三百五十戒等。大乘中菩萨戒为七众共修共学。故菩萨三聚净戒，即以七众律仪为律仪戒。一、依律仪戒；二、摄善法戒，谓修习六度等一切善法；三、饶益有情戒，谓行四摄法度一切众生。若不依之而行，即不成为菩萨也，但佛法为何要学戒受戒耶？以证清净法身，须先在平常三业上有修治修练之功夫，将一切不合理行为修治改正，并修炼一切合理行为令其增长成熟也。以吾人举心即错，动念即乖，故须用佛所制律仪为正当之行轨以改善之，此即修证佛法之第一步工夫。故经云：‘佛住世时以佛为师，佛涅槃后以戒为师’。戒即调伏，调练三业，伏治诸过也。第二即定，依戒而发。梵云三摩地，此云等持，即心一境性，为对治掉举散乱而成宁静。意识等为散乱心所而散乱，随五欲等分别，如水摇动，即成混浊而不清澈，若欲转散乱成宁静而为有力之心，即须修定。由静而明，则发生真正之智慧。但定即是将心力集中于一境，所谓心境一致，即统一心之力量以成安静和平之定心矣。此在佛法中非常重要。盖常人虽亦修善，但以无此定心，名为散善；且不能达色无色天，而况出世无漏之圣果？以无漏圣果，皆依定发慧而证，即大乘三资粮、四加行亦依定修也。故不依无漏智慧则不能成无漏功德，若不依定，无漏智慧则无由发生，故阿罗汉及佛果无漏功德无不依定而生也。修定必先持戒，不持戒则定必无由清净。所谓依戒生定。于戒真能严持不犯，自然成定；以一切行动都能合理，身心安然，精神充满，故由持戒清净而发之定，即无有过患魔障。如种花木，必先将土耕净，并加围墙，不使牛羊践踏，而后始发生增长也。信解即将土耕净，戒即围墙，而后出生禅定智慧功德也。若修定，不先从信解持戒清净，譬如种花木不为保护，不久即被兽等之所践踏，不但不能增长，而种子亦反为失坏矣。故佛法于“信”、“解”、“戒”、“定”，同为重要也。定心成就，依以观察诸行无常、诸法无我、有漏皆苦，乃至能所分别、诸法性相，一切皆空，了不可得，引发真实无分别智，如此即成真实智慧。而此即由依戒成定之清净心中所出生，此即平常所谓闻思修三慧中之修慧，乃戒定相应之慧也。若但持戒清净所成之慧名为思慧，思者造作义，谓一切造作合于规律，能契其理也。闻所成慧者，谓闻法起信解之智慧也。以由闻所成慧、思所成慧、修所成慧，而后方能成真正无漏之智慧。所谓应无所住而修布施，即不以布施相而布施，依无相无分别慧而成无漏微妙不可思议之布施等功德，功德圆满，乃成清净法身也。

    但第二法宝，在大乘分六度、十度；或分戒定慧或分三十七菩提分法，则通三乘。菩提究竟唯在佛果。分即因分，此三十七为菩提之因分也。四念处者：一、观身不净，二、观受是苦，三、观心无常，四、观法无我。即观不净等断除贪等烦恼，令心安住于此四念处中则过患不生矣。而常人反观身是净，观受是乐，观心是常，观法有我，而妄执起四种颠倒，四念即为对治此故。四正勤者：一、已断恶令不生，二、未断恶令断，三、已生善令增长，四、未生善令生；此即持戒也。四神足者，亦名四如意足，即欲、念、精进、慧，依戒生定引发观故。五根五力者，即信、进、念、定、慧，谓依四神足而成就故。此重在定。七觉支者：谓念、择、进、喜、轻安、定、舍之七种觉分也。觉即智慧，谓由此七种定相应慧，抉择诸法相性而引生无漏无分别智也。八正道者，谓正见、正思维、正语、正业、正精进、正定、正念、正命也。无漏圣法名为正，通至涅槃名为道，此为证圣果之道也。方便有二义：一、善巧权巧义，此乃利他度生方便；二、资粮阶梯义，此为佛弟子自利修习之方便也。前为证得之法，此即修行工夫，故云为前作方便；即由此证得第一法宝故。﹙苇舫、绍奘合记﹚﹙散见正信二卷十一期至三卷五期﹚

    （附注）此下佚


2.大乘理趣六波罗密多经发菩提心品讲录

    大乘理趣六波罗密多经发菩提心品讲录
            ──二十四年九月在无锡佛学会讲──

      悬论
        一　释题
          甲　经题
          乙　品题
        二　提要
          甲　经纲
          乙　显胜
      释经
        甲一　叙前启问
          乙一　叙前
          乙二　启问
        甲二　受请正说
          乙一　标发五心
          乙二　广明五心
            丙一　喻说
              丁一　喻初二心
              丁二　喻后三心
                戊一　出其障难
                戊二　正喻三心
            丙二　法合
              丁一　合初二心
              丁二　合后三心
                戊一　合出其障难
                戊二　合正喻后三
              丁三　结成五心

    【悬　论】

    一　释题
    甲　经题
    今天所讲的大乘理趣六波罗密多经，不是全部，是此经十品中第三发菩提心品。然要明白一品文义的来龙去脉，须先知道全经的大意。

    经题，即大乘理趣六波罗密多经。凡研究一部经，必先知道此经的历史。如在什么时代流传到中国来，是什么人经手翻译；这样方能得到确切的信仰。世间以伪乱真的经很多，每传闻某处岩壁堕下一石，文义古奥；或请乩降鸾绮饰妙语，遂即奉为佛经者。要知道，这些都是假经，不可信奉。藏经内有开元释教录等，凡诸经论有疑伪者都摈斥于佛经之外。佛经须为释迦牟尼佛所说或经佛所印证的；由佛弟子用通俗的巴利文或典雅的梵文集录；为亲承法乳的人所展转流传下来，不是凭空捏造的。故经题有“唐罽宾国三藏般若奉诏译”之记载。此所说唐、乃隋唐之唐。罽宾、系北印度国之一，译为贱种，以初开国的种族，不是贵族而是卑贱的种族。其国中很流行大乘佛教，所用的文字即上述印度的典雅梵文。三藏，指经、律、论三藏。般若，译为智慧，以此法师之智慧，能精通汪洋的经、律、论奥义，能自依经律论之法为师，又能通达三藏之法以为人之师，故称三藏法师。奉诏译者，唐代宗时，此法师来到中国，受时主的尊崇和信仰，于是朝廷诏请翻译此经。地点在唐朝建都的长安城的西明寺；贞元四年十二月二十八日译成。于是皇帝以此经公告天下。现在讲此大乘理趣六波罗密多经题，分为五节。

    １.大乘　　大乘、梵语摩诃衍那。乘、是一种譬喻，如电车、汽车、火车等等，可以运载人物从此到彼、从彼到此，佛度人之法亦如此：运贫贱苦得富贵乐，运烦恼苦得清净乐，运生死苦得涅槃乐，具有容载众生运至诸地之功用。应机所说之法，大别有五乘共、三乘共、大乘不共之三类。

    一、五乘共法：人、天、声闻、缘觉、菩萨五乘皆要共修五戒、十善、四禅、八定之法。常言：欲求如是果，必修如是因；若有如是因，必得如是果。吾人欲保持人格之不失，己灵之不堕恶道，来生仍在人类为人；或欲藉善报业之强胜，感升天上而免三途剧苦，须行此五戒、十善、方能有保障也。五戒，即不杀、不盗、不邪淫、不妄语、不沽酒。十恶：身三恶，杀、盗、淫；口四恶，妄言、两舌、恶口、绮语；意三恶，贪、嗔、痴。弃十恶即为十善。修上品十善得生天之报，中下品十善得人间福报；反之、十善不修而造上、中、下三品十恶，则生地狱、饿鬼、畜生之恶果。若儒家之五常，与佛教之五戒相合符，而十善十恶之义，并可知矣。概言之，法界内四圣、六凡，莫不由修因而感果：地狱、饿鬼、畜生，是造十恶业而感的恶果；人、天福报，是修十善业而感的善果；出世圣人，依四谛而证罗汉果，依十二缘起而证辟支果，依四弘、六度而证菩萨果，佛亦因菩萨修万行之因成万德之果。因此，人、天是世间善因果，二乘是出世因果，菩萨、佛是出世间上上因果。积极预备福慧资粮，以回向无上佛果菩提。所以五乘共法，也就是大乘的基本。

    二、三乘共法：三乘，指声闻、缘觉、菩萨，此乃出世法。以三界六道都是有漏的、不净的、苦的、无常的、无我的、空的，世人处世间，不知为苦故不求出离，三乘修出世法，了知四大、五蕴本空，假合无我，求证涅槃寂静之乐果。世人往往闻说小乘而轻慢，这是谬误的！要知二乘人，已能在这污秽浊恶之世间，超三界、脱轮回、断烦恼、证涅槃，已是了不得的圣人；不过比之菩萨与佛为小，故云小乘。二乘之小在自利而不利人，若能回小向大，广修四摄、六度的菩萨行，亦可证大菩提佛果。故说三乘共法皆是大乘法之阶梯，不应轻小而怯大也。

    三、大乘不共法：菩萨以大悲心求无上觉，即是不共法。因其不但止息一切恶业，增长一切善业，断烦恼结，除生死苦，而且发心救度一切众生，使离一切苦，证无上正遍觉的究竟乐；此则非二乘人自了之行所能企及。今所讲之发菩提心品，即是说明修大乘行人要如何发菩提心，行菩萨法以圆满于佛果。盖大乘如车，能自运运他至圆满地。凡经上加大乘或方广二字，即简别余乘，而独标大乘不共法的意义。２.理趣　　理趣、即经中所云甚深义趣，指真如实相言。如奘译理趣般若经，别译则为实相般若。然理即诸法实相之理；趣即归趣实相之义，单明实相而无趣入实相之行，义未澈了。今云理趣，则从诸法实相而趣入，惟理是趣，名为理趣。趣证实相，即成无上正等觉之菩提也。

    ３.波罗密多　　梵语波罗密多、此云到彼岸。天竺语为彼岸到，顺此方文义则为到彼岸，即乘六度法而到菩提涅槃之彼岸也。

    ４.大乘理趣六波罗密多　　乘此大乘真如实相之理，趣修布施、般若、等行而得波罗密多。简别非大乘、非惟理是趣、非能修到彼岸之一般小乘外道法；故标大乘理趣六波罗密多之名。

    ５.大乘理趣六波罗密多经　　有经只译波罗密而无多字，今经云波罗密多，乃读梵音有长短之别，于义无异。六波罗密多即六度：布施、持戒、忍辱、精进、禅定、智慧。譬如六只坚固巨大之船筏，由此生死岸，渡过烦恼河，冒烟波、越狂澜而到无漏之彼岸。彼岸是什么？即诸圣菩提涅槃之境。此岸是什么？即众生有漏生死之域。河流是什么？即贪瞋痴等烦恼；漂荡众生，莫知所之。故佛特以大乘六度妙法，普为济渡。盖众生染习之深，无过悭吝、邪非、瞋恨、懈怠、散乱、恶见。今以六度统摄一切清净法，使依此而修行，决定能证圣果。声闻、缘觉所断之烦恼，即不达生空无我所起之烦恼，所到的彼岸即生空无我真如之彼岸。菩萨则不但断人我执烦恼，并澈底断除无明而证法无我真如，广度有情、勤求无上佛菩提。盖菩萨即求佛果菩提之大道心众生也。经，有契理、契机之义。凡佛之所说法，都有契合诸法实相之理，及应利、钝、大、小之机的功用，故名契经。梵语修多罗，本译为线，能贯穿摄持之义；中经纬之经为直线，纬为横线，直线横线义亦相符。又中国于经训常、法，如来所说救度众生之法，亘古今而不变，故云经也。除律及论外，有经甚多，依所诠别能诠，此经乃诠显大乘理趣六波罗密多之经也。

    乙　品题
    全经十品前有归依三宝及陀罗尼护持国界二品，后为不退转至般若波罗品，共七品；此为发菩提心品第三。品即品类，乃一章、一节、一类之义。此品专说发菩提心，故标斯名。分三假释之：

    １．菩提　　菩提有声闻菩提、缘觉菩提、佛菩提之三种。此品所明，非声闻、缘觉菩提，乃直明菩萨所求之佛菩提也。菩提、古译道，意取康庄坦途，无量百千人皆可同游。然正译为觉。但非是感觉、知觉之觉，以此为种种错觉、邪觉之所集也。三乘菩提，声闻、缘觉、菩萨、佛都是正觉。皆觉到五蕴生空真谛，故世间凡夫外道不为正觉；声闻、缘觉可为正觉，未能为遍正觉；观音、地藏等菩萨可称遍正觉，还非无上；佛为法王，于法自在，广为众生开示悟入佛之知见，乃为无上正遍觉也。

    ２．菩提心　　心的范围甚广，包括眼等八识心王及一切心所。然此菩提心，非泛说之心，是发大乘信心，在十信位起欲得无上菩提之愿。此为别境五心所中之欲心所，欲即愿望。由兹渐至十住、十行、十回向，以胜解心于诸法实相起殊胜解。念念增进，至四加行位欲、胜解、念、定、具足，由此引发加行无分别智；起无间道之定慧，证入根本无分别智；发生后得妙分别智。如是愿、欲、定、慧，为菩提心自性，余善心所为相应，所解所证之真如为体。

    ３．发菩提心　　发有发生、发现二义。发生，如十信位之发生愿、欲；加行位发生定、慧。发现，如胜解之显明诸法实相；根本智之证明真如法性。要之，发生大乘无漏功德，发见真如无为法性，皆是发菩提心也。

    二　提要
    甲　经纲
    １．于世间建立出世法　　此经共十品，第一皈依三宝品之要旨，即为于世间建立出世法。此云世间，括三界──欲、色、无色──依正之有情世间及器世间。法华云：‘三界无安，犹如火宅’。种种烦恼火焚烧众生，迫之不得安宁，在生死险道之中无所依怙，三苦、八苦、无量诸苦，如大海之漂荡无所归托；惟佛、法、僧三宝，在炎炎火宅中为出路，滔滔苦海中为舟航，漫漫长夜中为光明！除三宝外，其孰能救度众生哉。六祖惠能大师云：‘佛法在世间，不离世间觉，离世求菩提，犹如觅兔角’：即依世间而立出世法也。世有过去、现在、未来，三世业报皆是有漏、无常、生灭、败坏之法，惟彼此对待、是非之种种分别，没有能断烦恼、了生死者。佛于法界，为度无量无数众生同登彼岸，现身八相成佛，宣说所证之理名法，依法有修证者名之为僧。众生溺于生死之中迷昧不自觉知，若依佛法通达法住、法位，则世间相常住，本不生灭垢净增减，世间法成出世法。为救世间故有三宝，亦依世间显现三宝，故名于世间建立出世法。

    ２．以出世法护持世间　　第二陀罗尼护持国界品。梵语陀罗尼、此云总持，谓总持一切法也。国界，即器世间，亦包括有情世间。陀罗尼咒总持无漏功德，世人受持，即由三密加持而成清净世间。由心净而国土即净，以及所行所为无不清净，是为以出世法护持世间。般若、此云智慧，智慧为出生一切诸佛之母。此品明东方不眴世界无尽藏菩萨，偕六十俱胝大菩萨，放光现瑞来此娑婆世界，礼释迦世尊而答阿难说实相般若。此大菩萨净众，无量功德庄严，转此秽土而成净土。继之以文殊、普贤、观音、诸天等说咒，护持此法，若读诵、书写、流通，此般若功德、咒力呵护，使国界清宁，令此世界修行之人安稳修持。于此大炮、飞机、毒瓦斯战争的浊世，信奉三宝、发菩提心以修行者，有种种困难，故于念佛往生净土之方便外，更说此陀罗尼秘密加持功德，于此世界即成清净安宁之佛土也。

    ３．成立菩提心　　此包括第三第四品。要使永不退堕，所以继有第三发菩提心品，第四不退转品。如何使之不退？一者、大悲心，二者、精进心，三者、救护心，四者、如负债心，五者、怀惭愧心。除大悲、精进二心外，后三种摄为报恩心，以报一切有情恩故。缘想一切有情于我有大恩德，无量劫来未曾报答，眼见彼等受种种苦恼逼迫，当此之时，救济之任，舍我其谁！如是于菩提心，乃坚牢稳固而不退堕也。

    ４．圆满菩萨行　　菩萨要圆满菩萨行，要依大悲行、六度行，方能福智圆满而成无上佛果菩提两足之尊。所以此经从第五布施品到最后之般若品，明六波罗密多，圆满菩萨行愿也。

    乙　显胜
    １．发启胜　　此经十品，除陀罗尼品是他方菩萨放光现瑞来此土说法外，其余从初品至后品，皆是本土弥勒菩萨请问释迦世尊开演之大乘胜妙法。弥勒是一生补处之菩萨，当来即要成佛。他不是不明白闻、思、修之法义而请佛宣扬，惟欲使众生得一条修大乘行的直径，故代为请问。既非如法华会上之舍利弗，不明佛之开权显实而启请于佛；亦非如十六观经之韦提希，受逆子悖逆恼迫之苦，求生净土而启请于佛；又非若楞严经之阿难受难而恳于佛。盖弥勒菩萨于此会中而作是念：‘此中诸有情类，贫穷孤露无所依怙，流转生死，沉溺爱河，欲达彼岸’，故发斯问，使诸众生得成坚固不退之菩提心，是故于发启最胜也。

    ２．密坛胜　　密宗之曼荼那，中国译为坛，亦名道场，行人于中精进加行修行之坛场也。任修何法，即以何法之佛或菩萨为本尊，以余为助伴。此经以释迦为本尊，即是毗卢遮那遍法界身，一法即一切法，一切法即一法，法法互融无有隔碍，本尊与行人之三业交加相应，则其行愿必圆成也。奉一法，即有一法之意义，依一人指导，即有此人之主义；能主伴融化为一致，由各个人精诚三业交加相应而造成坚固不坏之团体，自有不可思议之力量也。

    ３．净土胜　　陀罗尼品，无尽藏答阿难，显实相国。娑婆世界一劫极乐一日；展转增胜，至东方普贤如来净土无尽功德庄严。若人观佛不眴即得念佛三眛，生彼净佛土，故于诸净土为最胜。

    ４．次序胜　　第一品是三宝品，明一切众生皈依三宝，皆可于佛法得其利益，行五戒十善得生天福报，更依四谛，六度而得三乘、一乘果。第二陀罗尼品，令得清净安宁修行。第三发菩提心品，发五种心，广度众生，向无上菩提。此五种心坚固而不退堕，即是不退转，故第四为不退转品。更进而依六波罗密多六品精进修行，即成就福智圆满佛果。如是次第，即从凡夫而至成佛之次序，故于次序为最胜也。

    【释　经】

    甲一　叙前启问
    乙一　叙前
    尔时、薄伽梵作狮子吼显明秘密总持门已，时慈氏菩萨摩诃萨即从座起，偏袒右肩，右膝着地，一心合掌而白佛言：‘善哉！善哉！大圣世尊能以大悲赞说如是秘密甘露胜陀罗尼，守护国界。

    尔时、指说毕陀罗尼品时。薄伽梵，亦云婆伽婆，为梵语之多含不翻者。古云：有有德、巧分别、有名声、能破四义；玄奘法师云：含自在、端严、炽盛、名称、威德、尊贵六义。亦译为世尊，为世出世所尊故。摄义不尽，故存梵语。作狮子吼，狮子为兽中之王，一声哮吼，百兽震惊，而狮子不惊不怖。如佛说法，魔外畏之，故譬作狮子吼。此叙前已说秘密不思议之密咒。显明秘密总持门已，叙前已显明不思议之秘密法，露布于世间也。慈氏菩萨摩诃萨、梵语弥勒此云慈氏，姓也；名阿逸多，此云无能胜也。即从座起，从所坐的座位上起来。佛法闭左道而张右道，所以慈氏起座偏袒右肩，右膝着地，此身业也；一心合掌，是意业；而白佛言世尊，是语业；三业清净而请于佛。大圣世尊能以大悲等者：甘露，即不死药。说契理契机之大圣世尊，能以大慈、大悲无漏平等之心，施方便善巧，将秘而不宣密而不露之殊胜陀罗尼妙法，加持守护国界，使诸众生安稳修行。

    乙二　启问
    ‘惟愿世尊哀愍众生，宣说阿耨多罗三藐三菩提法，令诸有情未发心者云何发心？已发心者云何修行？复何因缘于大乘心得不退转’？

    此是位居补处的弥勒菩萨，向佛启问，而请佛哀愍众生宣说无上正等正觉之法。世尊在佛果功德上，成就与一切众生同体之大悲愿力，遍一切时、遍一切处于一切众生无不哀愍。因之佛从哀愍众生之心中，应慈氏菩萨之要求而说此法。哀愍，是大悲心。佛教中所谓慈悲，与平常人所讲的仁爱或博爱不同，盖仁爱、博爱，仅慈心而已，没有悲心的作用。慈心、即所谓利乐人民，如慈母爱子心然；从爱子女心而推广爱人民、爱国家而成仁爱；再推广而泛爱世间一切诸物，而成为博爱。儒家所谓老吾老以及人之老，由亲亲仁民而爱物，这可以说是仁爱与博爱。但是这种爱尚是对于有善与美的事物上面才易生起爱力或施与，若遇着可恼的或无用的，则不易起爱的作用；且可反激动一种厌恶的心念出来。所以，仁爱与博爱是有对的，有差别的。佛法中所讲的悲心是平等的。此悲心、是大乘法的根本。因为同体大悲哀愍一切众生故，无论可恶的或不可恶的，都要救度他；尤其是对于可恶的恶人，格外的深切施救。所以、一切平等；一切平等故，利乐一切众生无所不用其极。在佛法根本上讲，一切诸佛菩萨，以所成就的功德智慧来观察一切众生，不但堕落在三涂者是痛苦得很，即号称最快乐的人间天上亦在三苦八苦之中。我佛见之，如慈母见儿子在苦难之中，去救拔他们，使他们离苦得乐。这是大慈大悲的作用。所以经云‘大悲心为根本’。盖以大圆镜智，观一切法无有差别，一切法均在大圆镜智之中，实相无相了不可得；而世尊本此，现身世间为众生说法。由本因地中大悲愿力所成就而说，此无上遍正觉教的佛陀，此云觉者，自觉而后能觉悟众生，不是平常的人物可伦比。如有学问的人，称为学者一样。

    此阿耨多罗三藐三菩提，即佛所成就的法。在座诸君，或有信仰佛教者，或已皈依三宝者，对佛应该有一种正确的认识。佛是具足三十二相、八十种好、十力、四无所畏、十八不共诸法，以福德智慧庄严十方国土成就一切众生的，决不可与一般宗教的神同等看待。世上有很多宗教，信奉着一神或多神，以为神是世界的创造者，有主宰万物的威权，能管理世界上一切的一切；但是佛教的经典，决没有像这样荒唐的怪论。盖世界一切的一切，是因缘和合而生成，从因至果，事理秩然，若有如是因则有如是果，无创造世界者，亦无主宰万物者。所以佛教一切经论，都否认有创造主宰的神。须知佛是觉者，于一切诸法无不圆明觉知，无错乱、无颠倒、生死苦报、妄业、烦恼无不解脱；又了知诸法实相、真如理性，于一切法得大自在！所以善能成就最胜的佛果，开示自心之觉悟，令诸有情皆悟入于佛之知见。我佛既不是创造主宰，亦不是作威权的鬼神或天神。这些诸天鬼神等，还在六道之中；虽在天神，还是欲界五趣杂居地的一员。他们与出三界的罗汉比较，相差很远；大乘初地菩萨，又超过罗汉之上；佛更超越菩萨之上。由此观之，三界内的诸天鬼神不必说，三界外的罗汉，对于佛陀亦望尘莫及。即大乘等觉菩萨，若弥勒、观音等，与佛还有阶级之不同。由等觉而入妙觉，达究竟位才成法界身，普利含识。普通人每妄想生天成神，不知天神还在烦恼的生死流转之中。我们对于天神，虽应有相当的恭敬，但他们究竟还不能作我们的依止者。能从这种种方面分析清楚了，再从正面来看超出三圣六凡之上的无上遍正觉者──佛，他是能觉悟法界诸法、宇宙万有的真理，以此觉悟之诸法而开导众生。依此精进修行的，即是三乘圣僧。此为佛教正信的皈依三宝。弥勒菩萨所以请佛说法，使从凡夫位经三乘贤圣位而转证入佛果位的本意，在此。

    梵语萨埵，此云有情。有情即有情感作用的动物；若诸草木土石等是无情的，没有情爱的表示。照通常讲，有情就是有喜、怒、哀、乐等情感的。但此犹未足以定有情的界说，以在欲界有男女、财产等，故可有喜、怒、哀、乐等七情的作用；到色界、无色界就没有了。色界还有色身，还可以说有情的潜势力存在，无色界既无色根，亦无相对的色尘，这时的情爱惟是第七识的“我爱执”，念念不断而已。那怕到了非非想天，我爱未断，贪、瞋、痴，还是一样地可再生起作用。第八识、本不能执以为我，而硬当作我看，以为可爱，这全因七识的错误观念。以执第八识为我，爱着的心有了侧重点，便有了中心与边际，则即落分段生死流转无穷，而变化亦无尽，苦不堪言──此为三界众生之通病。至阿罗汉、辟支佛，以证得我空超出三界，故不包括在有情内了。大乘菩萨呢，在未成佛之前，他的业报还为三界有情所摄。不过菩萨已有菩提心为因，故云觉有情。这就浅近而言，若依瑜伽有六十二有情，佛亦包括在内。在这里要特别注意！有情者、就是有心、含识、含灵之谓，为知觉、性情、等总体，此应以第八识为有情体，佛转八识成四智，与菩提相应的庵摩罗识，总持清净功德，而生起回入三界教化众生的作用，故名“无上觉有情”。

    怎样发菩提心？信佛的人，如决定要发正确的、真实的菩提心，必须有三种的层次：

    １．向上好善而求胜进的心：在我们的人世间，有很多人但以做人为满足，再也想不到百尺竿头更进一步。但有所谓超人的生活，进求比较在人世间更善与美的思想与事业之成功；如果没有这种超人间而求进步的志趣，则菩提心是不易发起的。所以，往往有聪敏的人，能够利用他的智慧，发起乐善好施、向上胜进之心，自然享受超人生活。否则、人格还不保，要堕落三涂去呢！能够向上好善，求比人世间更进一步，自然得保人格而进到天乘以上去。

    ２．了知三界是苦而求出离：法华经云：‘三界无安，犹如火宅’。此三界为众生共业所感，亦共同忍气吞声的甘心受着这三界一切苦。假若我们不愿意做地狱里的众生，亦不愿做人世间的落伍者，耍快怏地修习四念处观。所以，修佛法的人，要厌恶这个如火宅的三界而求出离。凡有向上心，于佛出世法有真正智慧的人，视三界皆是五阴和合而成，生灭无常随业流转，无论善与不善都是有漏且苦的。也许有时快乐吧，但不是永久的。所以三界依正诸法，不能超出苦字范围，值不得我们贪恋！

    ３．要具足大悲心：虽有上二心，尚不足发起大乘菩提之心，更要有大悲以为基础。大悲心，可即从仁爱、博爱而扩充。大悲心是要救拔遍于法界一切众生的。因为我与一切众生本是一体，我即众生，离了众生就没有我了。所以我应赶快的修学一切法门得大解脱，好救济如我一样沉没苦海的众生，使他们速断烦恼。我们自身若不能大解脱，自救尚且不能，那里还能说到救人？所以一定要先修习一切法门，求证无上菩提。我们要以大众的苦乐为苦乐，众生的苦乐比我个人还要关切，这才能发菩提心。

    已发了苦提心，又怎样去修行呢？如果要去度众生与断众生的烦恼，没有真实的修行，唱高调骗人是不对的。大乘菩萨所修的行，即是六度。此六度有福德与智慧：如布施、持戒、忍辱，即是福行；般若、即是慧行；精进是通策福慧：禅定是总集福慧，故称禅定是福慧的功德。若福慧两足，则万德自然圆满。

    然而发心修大乘行者，古往今来，修行者多成就者少。如要想成佛，一定先要使所发的菩提心永不退转！但这须有良好的环境；如发愿往生西方，修三密加持，目的皆在求不退转。修行大乘菩萨行，不是容易的事，第一先要先行种种布施。兹姑就财施而言，亦有多种：一、内财施，即牺牲头目脑髓是。( 如舍利弗昔行菩萨行时，有人要眼睛，他取下右眼，这人说要左眼，他就取下左眼，这人又说他的眼坏了没有用处，把眼抛弃地下；他觉得菩萨行难行，乃不行菩萨道自愿退做罗汉)。二、外财施，即牺牲家中一切财产是；但是施之不当或反至使他人受罪过、受痛苦。三、内外财施，即牺牲妻子儿女等是。总之，要难行能行，难忍能忍，这才可修大乘行而不退转。

    上面所说，总括之如下：种向上之心，能成就人中圣贤及天等胜进之果；种出世之心，能成就出世三乘罗汉等果；种大悲心，乃能成就无上菩提佛果。从此经全部文义研究起来，此第三品是讲云何发心；第四品正明以何因缘于大乘心得不退转；而第五品起是明修行的行。

    甲二　受请正说
    乙一　标发五心
    尔时、薄伽梵告慈氏菩萨摩诃萨言：若有善男子、善女人，欲为有情修大乘行，欲度有情置大涅槃，应当先发五种胜心。云何为五？一者、于诸有情普发平等大慈悲心。二者、于一切种智心不退转。三者、于诸有情起亲友想，于险难中誓当救护。四者、常于有情起负债想。五者、恒怀惭愧，何时偿毕？能发如是五种心者，速能证得阿耨多罗三藐三菩提。

    薄伽梵即是世尊。善男子、善女人，是具足善根而能发大乘心的男女们。大乘行、是为的普济众生，以普为法界有情谋利益为前提。佛告诉弥勒菩萨：如果有人发广大心，要把世间众生度到涅槃去，应该先发五种胜心。

    大乘，如大火车一样，此火车为运输一切之用；大乘法使一切众生了知三界是苦而求出离，同度生死苦海，同登觉岸，证大涅槃，得大自在。涅槃，亦云泥洹──灭的意思；灭即灭度，灭烦恼、度生死，能用智慧之火烧尽烦恼之薪，此为三乘之共法。若大乘者，即是圆满寂灭之义。一切功德无不圆满，一切惑业断灭无余。然涅槃有有余涅槃、无余涅槃等，生死业因虽灭而业报尚未断，为有余，连业报亦舍离了，为无余，此为罗汉、辟支所证的。大乘则以非苦依在而说为有余，苦依尽说为无余。又真如为本性涅槃，大悲般若为无住涅槃。

    云何五种胜心？第一、以大慈大悲为根本，要普遍救济。第二、佛所成就的一切种智，对于诸法若事、若理、若相、若果....无不了知。所以学佛的，要求得此一切种智，此即菩提心之正体。第三、要把一切众生当作父母看，要立大誓愿度脱他们的一切痛苦。第四我生生世世曾在六道中流转生死，一切众生皆与我有恩德，一切衣食具都曾仰仗他们的供给；我若不报众生恩，好像欠了人家的债务一样，一定要算还清楚。第五、知果我于众生不能报恩，老实说，就是不能还众生债，免不得生生世世受累。前二种心，即是说明发菩提心的正义；后三种，是怕中途有什么变化而谨防失菩提心。有了此种为根本而去修大乘行，决定证得无上佛果无疑。

    乙二　广明五心
    丙一　喻说
    丁一　喻初二心
    复次、慈氏菩萨摩诃萨！云何于大乘中一心修行得不退转？如往昔时有一商人，聪慧明达，常行仁孝，恒见父母宗亲贫苦，常怀忧恼逼切身心，以何方便而能给济？作是思维：“无过入海采如意宝而供给之，得离贫苦”。以是因缘，发勇猛心，不惜躯命，从家而出，种种方便求觅资粮，及诸善伴船及船师。

    现在，再详细的说明五种胜心。在这里，先以比喻的方式来说明初二心：一、大慈悲心，二、求佛种智不退转心。如果发了菩提心而修大乘菩萨行的大菩萨，应以何方法使菩提心不退转呢？再以何种方法去修行而能够证得佛果菩提呢？初发心的人，初起菩萨愿之外凡的凡夫，要想成佛的话，要经过十信、十住、十行、十回向、四加行位而入菩萨地，再加功用修行才有成佛的期望。现在注重的是要怎样地去修才不退转，即在十信位中之第六信不退。

    十信菩萨心之修行成功，亦非易事，起信论谓要经过一万大劫的修练，亦以修六度为成功之母，方能到第六信的信心坚固不退。又如起信论说，以五门修成信心。此大乘信心的成就，第一要确实信有诸法实相之真理，无是非、颠倒、错乱之境界。第二、要确信有能证得诸法实相之无上大觉。此由智慧的功能而成就，故学佛之人，先求智慧而后可破无明烦恼。第三、要信仰十方诸佛皆从凡夫而成就无上遍正觉，一切众生个个皆可圆成佛果，故自身亦决可成佛。若能如此信得透澈，则能成就大乘信心。所以修学大乘佛法的人，要具足三种信心乃能生起大乘之心。如参禅的人，要大澈大悟乃成信心。禅宗三祖信心铭，即此信心的成立。永明寿禅师也说：若是有了信心，便登了祖位。所以依此信心，作为趣向无上菩提的基本条件。我们学佛人，要到行解相应方才成就信心。若对于一切语言文字虽能分别了知，如没有此信心和精进心仍无利益。总之、十信心圆满之后，转入十住之初发心住位，这是修行三大阿僧祇劫之初入阿僧祇劫。在此处，能够正确的了解人生世间一切法毕竟是空，如金刚经云：‘如是灭度无量无边众生已，实无众生得灭度者’，乃发起真正坚固大菩提心也。

    这里所谓不退，可分五种：第一、信不退，如十信位之第六位，此后再不退大乘正信之心而生邪见。第二、发心不退，为初住位。第三、行不退，为十住位之第七位，以后再也不退入二乘行里去。四、证不退，初地以上的菩萨，因为证得法空真如，更无退失。五、念不退，到了第八地以上，不假功用念念流入萨般若海，更无退转。

    经中所讲的商人，是有智慧观有慈悲心的人，不是重利盘剥的商人可比。他能够明达事理，知恩报恩，故用以喻菩萨。视六道众生如父母，于一切众生起慈悲心，众生有痛苦，在没有办法之中而想出一种办法去救济他；自己虽有痛苦，众生得大安乐，如同他得了安乐一样。所以修大乘的菩萨，常怀忧悲苦恼，如我们为人家谋一件事情，如果没有成功，一天到晚行住坐卧总不安，这就是大悲心作用。但是、有什么方法可以使谋事成功呢？这就要用到佛经所说的“善巧方便”了。善巧方便，就是世俗常说的权宜之法。如我人处世做事，有一定的宗旨，根据所计划的方向去做；可是，有时在事实上不能直达目的，只好暂且权宜地用别种巧妙的方式行之。但此中所谓方便，是指未做之先应有的预备功作。所谓“功欲善其事，必先利其器”；大日经所谓“方便为究竟”，亦是此意。但须以“大悲心为因”──若没有大悲心生起，怎么会去普济众生？换言之、有了大悲心要救度众生的痛苦，菩提心就不期而然的涌上心头。

    这位商人，这样的思想：亲属既有痛苦，我只好不避艰险远出家门，入大海中去采如意宝归来救济他们吧！因为其他劳力工作所得来的代价，都不能使亲属永远离苦得乐，必用此“一劳永逸”的方法，才能彻底解决这人生痛苦的问题。因为世间上的财物是有限量的，并且是靠不住的，决不能够一得永得，成就一切。商人经过这样再四的思维，所以决计入于大海采如意宝去了。

    海喻菩萨行，如普贤菩萨的行愿海。六度万行，这是一一菩萨的过往之海。如意宝，喻一切种智。如意宝的意义，是求什么得什么，无求不获，可以满足你的一切欲望。然而如意宝，以大悲心去求，为大众利益去求，方可获得。若是自利，如声闻、辟支佛一样的，恐不需求此也。所以菩萨发心从家而出，不以人间七情色欲为满足，一心希求向上一着，由超人而到于上上胜进诸地。

    资粮、如我人出门远游，应该先要预备饮食以防饥渴。善伴、就是善知识，或是与菩提心相应的善心所。法空所显真如，是船。以通达法空真如之慧解，领导一切善心所去求一切种智，这就是船师。故学佛之人，固然自身要发胜解及精进勇猛之心，若没有善知识为领导者或善友来提携你，要想证佛果的地位，恐怕还不是容易事！所以有了这二种心，还要先知道诸多阻碍，有很多困难，再想一种善巧的法门，打破这个阻碍的难关。

    丁二　喻后三心
    戊一　出其障难
    于其中路，遇一异人从海而还，乃问此人：“如是忽遽，欲何所之”？商人具答如上因缘，为救贫穷，今欲入海求如意宝以相资给。彼异人言：“我昔离家亦复如是，为济亲族贫穷诸苦；既发家已，路经旷野，度大砂碛绝无水草，多有野象、虎、豹、豺、狼、毒蛇、狮子，或遇劫贼、大山、大河、饥渴、寒热惊惧怖畏种种危难。与彼船师方至大海，又遇大风、大鱼、恶龙、雷电、雹雨，鼓浪洄澓，多有留难，不可具说。虽受如是种种诸苦，尚不能获如意宝珠；但得资身，粗自供足，犹未能济贫乏之亲。今劝仁者勿强艰苦，徒自疲劳！吾欲与仁别为经理，所以者何？然彼大海有种种难，黑风、黑山、药叉、罗刹、摩竭、蛟龙，众难非一，但曾闻有如意珠名，往者千万获无一二。以是因缘，劝于仁者宜速回还。

    修大乘菩萨行的初发心菩萨，在还没有证入初地菩萨之前，在资粮、加行位，风电也似的向前途奔走，不幸的遇着恶魔来了。此中的异人，即喻魔王。他问商人──行菩萨道者：你仆仆道上，为的是什么？商人告以欲入海求如意珠的事，他说了许多骗人的话，言在路上经过了许多的旷野和沙漠之地，既无人烟栖止，亦无饮食饱腹，而且还遇着许多要食人的恶兽；到了大海中，被水浪的漩涡，几乎沉没到大海里去，什么宝也没有采得，也没有看见，白吃辛苦，饱受惊吓，命没送掉已经是侥幸得很。我是过来之人，请你听我忠实的劝告，可以做点别种小生意回家去，不要想发大财吧！魔王也有很大的功德力，很大的神通力，在维摩经里讲：不思议菩萨常现作魔王以逼迫众生，试验他的能力。此经文所说，或许是真怀邪恶心起颠倒想的魔王。楞严经说有五十种阴魔，最后二种，是定性声闻──罗汉──定性辟支。第四十八种，即在欲界他化自在天的魔王，曾修大福德与禅定，能阻碍菩萨行大乘行；要人退大趣小求二乘涅槃，或以求现身之五欲快乐为满足。现在人只要享受现前物质文明，不管将来的毕竟何如，胡涂的度过此生不自爱惜，便是魔王、魔子、魔孙。

    如意珠，是大鹏金翅鸟的心。它以大海中的龙类为食料，死的时候展飞高空把身化灭，但心不死，下至金刚际七下七上，龙王取得此心，即成为如意珠。

    戊二　正喻三心
    尔时、商主闻是语已，倍复增进，发三胜心入海不退。云何为三？一者、父母兄弟宗亲贫苦若斯，如何空归不相救济？二者、我之亲属，昔时富有惠我衣食怜愍于我，今者贫穷命不全济，如何放舍而欲退还？三者、我在家时处理家务，策役驱使大小童仆种种呵责，如何贫苦不相赈恤令彼欢喜，而欲却还。以是因缘，念酬恩德，发大勇猛决定前进，要当入海求如意宝，得已还家济于亲属，恣其所用永离艰穷。

    上面已略把阻碍的事情标述过了。这里更要生起增进之心，以求获无上妙果的成功，只可前进不可后退。只要给大众有利益，虽赴汤蹈火，牺牲了生命亦不畏惜！这可以三种胜进之心为勉励：一、对于父母，二、对于亲属，三、对于童仆，都要起孝养恭敬之心，以及爱护之心、报恩之心，因他们于我有大恩德。做人要知恩报恩，知恩报恩是做人的基本。有了这知恩报恩之心鞭策我们，自能努力向前，百折不回，为一切众生求无上觉。

    丙二　法合
    丁一　合初二心
    菩萨摩诃萨亦复如是：发菩提心，观于十方六趣、四生皆是我之宿世父母，怜愍我故造诸恶业，堕于地狱、饿鬼、畜生，受诸苦恼。以是因缘而自思惟：以何方便济斯苦难？作是念已。唯有入于六波罗密多大法海中求佛种智，拯济有情生死之苦。如是思已，发大勇猛无退屈心，精进勤求无有懈倦，种种方便求觅资粮，菩提善伴、法及法师。

    本段文义，正合前面所讲的五种胜心中的一者、于诸有情普发平等大慈悲心，及二者、于一切种智心不退转。梵语摩诃，此云大。菩萨摩诃萨，即大菩萨之谓。大有三种意义：一、形量比较义，如须弥为大芥子为小，人比蚁大蚁比人小等。二、数目比较义，如多数为大，单位为小。三、性情比较义，如品性高尚为大，品性卑劣为小，即通常所谓品性佳者为大人，品性不良者为小人之类。此修菩萨行者，亦复如是，应勤精进修多功德，修菩萨行。实在、要到十住十行等的菩萨，方能具足此三种意义。此中菩萨摩诃萨，正合前文中的商主。

    菩萨发菩提心，要依于大悲饶益有情而起的上求菩提心，乃谓之菩提心。菩萨的菩提心，要观于十方六趣四生皆是我之父母：普通社会上有许多人，由仁慈之心而爱护六亲眷属，推而广之为乡党、为地方、为国家、乃至全世界。这样的心，祇算是维持人类的仁慈之心，还比不上菩萨的大悲菩提心。因为菩萨的菩提心是无限量的，须依此世界为中心，推及东南西北四维上下等十方，不仅限此一小千、中千、大千世界而已。普通以为只有上天下地至于边际即谓之世界，现今科学进步，证实无量星球即为无量世界：不知未经科学家发见的世界还多得很，如佛经上所说的无量无数恒河沙世界，更远过科学家所推想。

    再看菩萨所缘的有情如何？“天”、“人”、“阿修罗”、“地狱”、“饿鬼”、“畜生”等六趣，就其受生而言，有“胎”、“卵”、“湿”、“化”等四生。此皆我之宿世父母，既曾作过我们的父母，我们作人子的竟可忘恩不报么！从金刚地以至有顶，于其中间为人道所居的，谓之人趣；以上还有天及阿修罗。天、即平常所说的天人，内分欲界天、色界天、无色界天。阿修罗、也是生于天中的，虽有天福而无天德，为诸天人所摈出天界，故谓之阿修罗──非天。若约善恶业而说：修上品十善者生天道，修中品十善者生人道，修下品十善者生阿修罗道：三种总名曰三善道。还有作上品十恶者堕地狱道，作中品十恶者堕饿鬼道，作下品十恶者堕畜生道：此三种总名曰三恶道。合为六趣，又名六道。亦有别为五趣的，将阿修罗之有福德者摄于天趣，无福德者摄于鬼趣。楞严经上开为七趣，别加仙趣，此以仙人别有不同的生理，别立一趣。然此应归人趣所摄，而以说六趣为当。地狱，梵语泥黎，即苦世界的意思。如经所说的八寒、八热等地狱。现在的南北极即似八寒，赤道即似八热，此种寒极热极地方的动物，即是地狱世界的一部分。在通常理想上，冰中火中决无有生命的有情，然由事实证明，极寒极热的冰中火中确有无数的有情，这是业报差别的缘故。普通人往往误会人死为鬼，故解释鬼字的意义曰“鬼者归也”，这是错解了的。其实六道有情在生死流转中，都是随业受报、随报转生的。故人死后有生天界者，有还生人趣者，或转生地狱、饿鬼、畜生道者，皆因其善恶业以为标准而定其生何趣也。不过饿鬼多有向人间世求食之事，所以世人容易误认人死为鬼。吾人于此宜先打破以为人身中的灵魂，离开了躯体即成为鬼之观念。畜生、有威福与无威福两种。畜生、又名傍生，以傍行或傍形而生故。有威福者如龙象之类，无威福者如蚁虫之类。以上六道有情，凡是吾人未了脱生死一天，还免不掉随业受生。

    “四生”者：一、胎生，人类属之。二、卵生，鸟类属之。三、湿生，感受湿气而生者均谓之湿生，蜒蚰之类属之。四、化生，有二：从无而有的若天人等，转易变化的如蚊蝇等。化生在六道中均有之，兹不赘述。

    十方六趣四生皆是我之父母者，我是此菩萨的代名词。皆是我之父母，并非推想的，我人从无始生死以来受生无量，所经过的父母亦无量，梵网经云：‘一切男子是我父，一切女子是我母’，也就是这种意思。由此而论，我与一切有情展转互为父母、兄弟、夫妇、朋友，返观今日之但唤人类中同种族者曰同胞，其窄狭为何如哉！为什么要观一切有情皆是我父母呢？因为父母爱子之心最切，譬如为父者对家庭之负担至重，对于子女有教养之责任，为母者对于子女哺乳怀抱抚育训诲，更不胜辛苦了。以父母怀念我故造诸恶业，现在他们堕于地狱饿鬼之中受诸苦恼，以是因缘而自思维，以何方便济斯苦难？作是念已，发起大悲心来。最好的方便，唯有入六波罗密大法海中求佛种智。六波罗密已如前说。海，是深广义，言六度行之大法如海样的深广；菩萨要在此深广之大法海中而求一切种智。法华经上的‘开示悟入佛之知见’，即此中的一切种智。一切种智又名一切智智，就是成就无上正遍觉之智。要得此智后，乃真能拯济有情生死之苦。菩萨如是思已，马上就要发大勇猛，没有丝毫的退屈心，并且还要精进勤求无有懈倦，以种种方便求觅资粮。资粮、即是福慧二种资粮，如远行客必先预备川资一般。最要紧的，还要觅得德相具足的菩提善伴；菩提善伴、就是修菩萨行的人，要与菩提心心心相应的，才谓之善伴。不但要觅菩提善伴，而且还要有“法及法师”。法、不外证法教法；法师、即是要依证教法而住持者，谓之法师。

    丁二　合后三心
    戊一　合出其障难
    行至中途，遇一魔王、领诸眷属，或现天身、或现人身、婆罗门身、或作商主、苾刍、苾刍尼身，或余种种异类之身。而彼魔王问菩萨言：“汝今匆忙，欲诣何所”？菩萨答言：“我为一切苦恼众生，今欲入于六度大海求佛种智如意宝珠，以救一切贫乏众生”。魔王复云：“我初发心亦复如是，为度一切苦恼众生出生死家，度大流转旷野砂碛，备受饥渴、盗贼、恐怖，众难非一，方至六度大法海中。或遇乞头，或逢乞眼、耳、鼻、舌、身、手、足、肢节、心、肺、肠胃、肝、胆、脾、肾、国、城、妻、子、奴婢、仆使、如是种种随乞而施，不生悭吝，勤求智宝。经无量劫，生死流转在于苦海，虽受种种诸苦难事，犹不能获无上菩提，而但回求阿罗汉果，出离三界寂灭涅槃。我今劝汝勿强劳苦，应自修持，吾欲与汝共阶此果。所以者何？我念三涂常受饥苦，心思吞啖，仰面向空，谁来入口充我一饱？种种苦难逼切身心，人命无常过于山水，善知识者难遭难遇，若不信受后悔何追？生死海中流转不定，心如水月何有实耶！恶知识者易见易逢，恒乐劝人行菩萨道，舍财舍命望趣菩提。况诸佛出兴，时乃一现，求者千万，得无一二，以是劝仁不须劳苦，应求解脱自取涅槃。又三无数劫受诸勤苦方能获得佛果菩提，此生、三生证阿罗汉，一种无学何用苦为？无智愚人心希佛果，备历艰苦经无量劫，尚未闻证阿罗汉果，何况能得无上菩提！譬如有人获一小鸟，更见有一咖噜啰王，即放手中已所执鸟，便前捕捉咖噜啰王，大者飞翔，小者复失，愚求佛果亦复如是。弃此求余，二果俱失。既知是已，愿早回心，于此生中必证罗汉。”

    此段文义，即合后三心中出其障难之文。修菩萨行人，既发大悲心拯济众生，不料行至中路──菩萨从初发心来至成佛之期于其中间叫做中路──偶然遇一魔王。梵语魔罗、此云害者，以其能害人之慧命，故对妨碍修行上说，乃谓之魔。魔有天魔、死魔、烦恼魔、五阴魔四种。一、天魔，住于他化自在天，喜扰害世间，名之为魔。二、菩萨本一心修菩萨行，忽遭身命断绝，使其不能继续修行，故谓之死魔。三、纵不遇天魔扰害，又无死魔降临，但偏偏因烦恼炽盛扰乱心神使之不易修行，故谓之烦恼魔。四、五阴魔，是由业报所感的五阴之身恒有老病等，妨碍他的修行，谓之五阴魔。

    魔王、亦有具大威福的，所以他能领诸眷属，或现天身，或现人身、婆罗门身，或作商主、苾刍、苾刍尼身，或现种种异类之身。苾刍、苾刍尼，即比丘、比丘尼。尼、即女字的意思。梵语比丘、此云乞士，谓外乞食以资色身，内乞法以持慧命。总之，是随佛证教二法出家的人。

    魔王领诸眷属现种种身，欲何所作呢？不外扰害诸修行人，使其不能勤修六度而证佛果。所以魔王以扰害心而问菩萨：汝今匆忙欲诣何所？匆忙，是菩萨精进的心。何所，是问菩萨所要到的地方。菩萨答言：我为一切苦恼众生，今欲入于六度大海求佛种智如意宝珠，以救一切贫乏众生。菩萨由大悲心为增上发起精进勇猛之心，而行六度广大难行苦行期求佛之一切种智。因为得了佛的一切种智，即如如意宝珠，权巧方便，始能满足福智以救一切贫乏众生。

    魔王复云：我从最初亦如你这样发菩提心，为度一切众生出生死家，经过几多生死流转旷野砂碛之处，以及备受饥渴盗贼等种种恐怖，种种厄难，方能稍行菩萨六度之行。但这种行是困难极了，不行则已，一行即有或乞头的，或乞眼、耳、鼻、舌、身乃至手、足、肢节、心、肺、肠、胃、肝、胆、脾、肾等内身之生命的，更有乞求外物如国、城的，或有乞求眷属如妻子或奴婢、仆使的，如是种种随乞而施。菩萨不但施之而已，并且还要不生丝毫悭吝之心，一心勤求智宝──即如来一切智之宝，更要经历无量劫生死流转。虽在苦海中受种种诸苦难事，犹不能即获无上菩提。我想无上菩提既然如此难得，不如但回求阿罗汉果，出离三界寂灭涅槃，比较容易。我劝汝勿强劳苦，但求自己修持，吾将同汝一同修学共阶此果，不是很好吗？所以者何？因为我念因业报所感的三途果报，除常受饥苦，心思吞啖，仰面向空，谁来入口充我一饱？种种苦难逼切身心之外，别无所有。仰面向空，是形容饿鬼可怜的情状。修行的人当知道人命无常如白驹过隙，四十二章经上说：‘人命在呼吸间’，人生不过数十寒暑，我们的死缘是无定的，或因内身四大分散而绝命，或因虎狼、狮子、被人暗害等──有情方面的无常；或因房屋倒塌，车碾、雷击等──无情方面的无常。不但死缘无定，而且时间更无定准，今日死、明日死是不能预知的。所以无常观，便是一个击破生死关的大铁椎，修行人最为要紧。了知人命无常之后，常思善知识者是难遭难遇的，此时若不信受，后悔何追？应当知道生死海中流转不定，心如水月何有实耶！何不赶此机会随我修学。同时更应知道恶知识易见易逢，恒乐劝人行菩萨道，舍财舍命望趣菩提。尔看行菩萨道甚不容易，何况诸佛出兴时乃一现，求者千万得无二三？所以、我今奉劝仁者，不须劳苦，应求解脱，自取涅槃，不是万无一失吗。行菩萨道，又要三无数劫──即三阿僧祇之译语──，在此三大劫中受诸勤苦，方能获得佛果菩提，不如劝尔在此最短期间的此生、三生，证阿罗汉。一般是无学果，何用苦为！在此即能取证阿罗汉果者，名曰此生，倘是初发二乘心人，要经三生乃能证阿罗汉。至证阿罗汉时即名无学，在我看来，只是无智愚人，他们的心才会希求佛果。从来有许多人修菩萨道的，备历艰苦，经无量劫尚未闻证阿汉罗果，何况能得无上菩提？你不相信，我再打个比喻譬如有人获一小鸟，更见有一迦噜啰王，即放手中已所执鸟，前去捕捉迦噜啰王。大者飞翔，小者复失，愚求佛果亦复如是。忘此求余，二者俱失，岂不可惜吗──( 迦噜啰王此云金鸟或妙翅鸟) ？我将这种求佛菩提不易的道理说出来，你既然明白了，愿早早回心，于此生中必证罗汉，请你无疑的同我修学吧！这是魔王自称为善知识，以种种巧妙言词来阻扰菩萨的菩萨行。可见我们行菩萨道的人有多少困难。大家要知道，我们不发菩提心行菩萨道，就永远不会成佛，所以任受何种艰苦均不足畏，要艰难的干去！常言道：“道高一尺，魔高一丈”。其实魔正是来成就我们，速速成佛的良伴，如提婆达多之于释迦牟尼一样。只要菩提心行不退，便决定成佛。

    戊二　合正喻后心
    尔时、菩萨闻是语已转增勇猛，发三种心。云何为三？一者、一切众生从无始际生死已来皆我所亲，或为朋友，现受苦恼未得免离，如何退还？二者、一切众生从无始已来给我衣食，怜愍我深，今受轮回苦难非一，云何未报乃生退心？三者、一切众生从无始际皆我眷属，策役驱使转相呵责，未曾少分酬报彼恩，以是因缘不应退屈，更增勇猛求证菩提。若证菩提一切智宝，用济生死苦难众生，是名菩萨摩诃萨于大乘中一心修行得不退转。

    若无大悲精进之心，不能发起菩提心而成为菩萨。既发起大心，若缺思维善巧的方便，必退失菩提大心。所以有后三心之方便，策发其精进勇往也。第一种、见得从无始生死以来轮转三界六道一切众生，或为我父母，或为夫妇、姊妹、兄弟、子女、师长、朋友，见得彼等随业受报受种种极大苦恼未得免离，我今不救孰能救度！故应策发勇往。第二、彼诸众生皆曾对我怜愍恩深，我不救度让谁济之！故须勉励前进。三者、此皆是我之亲随眷属，供我策役驱使，听命呵责，未曾少分酬报其劳，如何可生退屈之心？有如是深切鞭策，自然更增勇猛精进，求大菩提证一切智，济度生死流转中之苦恼众生。因此，发起菩提心之大菩萨，修行得不退转也。然应知众生确是无始，不是另外有一主宰之神为肇造之始，亦非断灭此身心即为终了；亦非现时科学家执为由原子、电子之极微而生起，亦非时、方、虚空等之所生；要了知无量无边有情识之众生，皆由因绿会合而生起。缘生性空，依性空说故云本来不生不灭；若依缘生说，则本来生灭相续无始，非从不生灭起生灭再归于不生灭。此为学佛之人不可不了知深省者。

    丁三　结成五心
    复次、慈氏！当知即是菩萨摩诃萨修大乘行，发五种心。此五心中，一者、于诸有情起大悲心；二者、为诸有情求一切智，心无退转；此二心者、于大乘法精进修行。三者、一切有情皆我亲友；四者、一切有情于我有恩，未有毫厘用相酬报；五者、一切有情皆我眷属，我曾于彼起不善业种种诃骂非理责罚，深心惭愧，何时偿毕！此之三心，令诸菩萨勇猛不退，乃至证得阿耨多罗三藐三菩提。

    佛对慈氏菩萨说明以上发心策进之理。然后结成五心，以明不可缺一，致失方便而退菩萨之心。发起济度之心，先缜密观察：于诸有情边起亲友想，酬劳报德想，负债想，精进勇猛勤行修习，乃能证得阿耨多罗三藐三菩提──无上佛果也。希望诸君听了此品之后，皆去学习发菩提心，而从舍己为人之心，修养培　大悲以为入手工夫。并常将此经文读诵受持，细心观察，精义入神，则菩萨心行从此生起。如是，则听此经毕即为行此经始，展转流传尽未来际无有穷尽矣！( 性定记) ( 无锡佛学会印行)


3.大乘伽耶山顶经讲记

    大乘伽耶山顶经讲记

            ──二十六年九月在重庆佛学社讲──

      悬论
        一　“大乘”与一切佛法
          甲　内证离言应机巧说法
          乙　当机闻说随根得益法
        二　“伽耶山顶”与佛教史
          甲　释尊转法轮及经略史
          乙　佛寂后教法结集流传略史
        三　“经”与佛教图像经籍
          甲　佛灭后以经像为住持佛宝法宝
          乙　佛教之图像
          丙　佛教之经籍
      释经
        甲一　叙起分
          乙一　证信序
            丙一　闻时主处
            丙二　法会部众
          乙二　缘起序
            丙一　三昧分
            丙二　能观清净分
            丙三　所观法分
              丁一　审观三法
              丁二　身不可得
              丁三　心不可得
              丁四　菩提不可得
              丁五　无得而得
        甲二　答问分
          乙一　文殊问
            丙一　起分
            丙二　说分
          乙二　文殊答
            丙一　答净月威光
              丁一　依何处修何行
              丁二　发菩提心因果
                戊一　法说
                戊二　喻说
            丙二　答决定光明
              丁一　问速疾道行
              丁二　答四种二道
            丙三　答勇修智信
              丁一　问菩萨义智
              丁二　答所问义智
              丁三　说六种十法
              丁四　说实不实行
        甲三　流通分
          乙一　如来印成
          乙二　会众奉行

    【悬　论】

    一 　“大乘”与一切佛法
    大乘伽耶山顶经，是以大乘、伽耶山顶、经，三个名词构成的。先讲大乘，乘即是车乘，乘字作名词讲。车乘有由此至彼运载之功能，佛法有度众生由苦海此岸到涅槃彼岸等义，故将佛法喻之于乘。乘有大小等之分。今欲明大乘，须泛论一切佛法。

    甲　内证离言应机巧说法
    何谓佛法？概括解之，有证法与教法。证法，乃佛内证离言智境，所谓惟佛与佛乃能知之，即如来大圆满觉心所证，超过一切言说思议之无上法界。声闻、缘觉虽能分证，不能究竟圆满；此是佛内证的佛法，惟佛自受用，诸圣菩萨分能受用。至于六道凡夫，则须依佛之慈力方便开示譬喻解说方能知之。佛以本愿力故方便为诸众生而说一法，故佛法必应众生机感因缘而说，若不契机即失于说法功用，但又要不违内证之理。若但契机而不契理，未为巧说；若但契理而不契机，亦未为巧说，均不能圆满说法功德，要契机而又契理，方为应机巧说也。此证法与教法，总摄一切佛法，一味一相，无有胜劣差别。

    乙　当机闻说随根得益法
    若就闻法众生而说，则有无量差别，佛虽一音演说，众生随类得益，所谓三草二木各得滋润，因此古德有四教、五教、三乘、五乘等判教的差别。今可分三类来说：一、五乘共法：佛法中常说“因缘生法”，此为最基本之佛法。此法在明因果业报种种不同，要有情注重三世轮回业果相续，知善升恶堕不可幸得幸免，生起决定信心；皈依三宝，止恶行善，受五戒，行十善，乃至修四禅，八定，发胜进向上心，舍劣趣胜，以至引生出世圣果。此为人乘、天乘、声闻乘、独觉乘、菩萨乘所共行之道，故称五乘共法；此中尤以保持人天身为向上增进之基本。二、三乘共法：由此五乘共法而上超为人天乘所不共之三乘法，即出世法，了生死的法。此观十二缘起法而有轮回，知三界无安，有情皆苦、皆不究竟，人有三苦、八苦、无量诸苦，天有行苦、坏苦、五衰现苦，不但人中是苦、是无常，即生天上由定力所成之果报，乃至非非想天能经八万大劫长时安住，亦业尽报终还归堕落，仍不免有微细行苦及最后坏苦。由此发究竟出离生死之心，以出离三界、六道世间生死而入涅槃。此由观知苦由集起，欲求灭苦必先断集，所谓知苦、断集、慕灭、修道而得真解脱也。三、唯大乘法：此又超乎五乘、三乘共法之上，依佛所证平等性智，观一切平等平等无二无别，诸众生皆我无量劫来父母亲眷，今皆在轮迥苦恼之中，欲求普为度脱，非广集福德智慧资粮成就无上菩提不可。因发大菩提心，以大无畏精神广度大众，故称大乘。所谓大乘小乘者，即可以今之车相比，如人力车、脚踏车、电车、汽车、火车等，车有大小不同，其功用亦广狭有差，然同有运载之用，故统名之曰车。人力车、脚踏车、可比人乘，仅载一人，唯堪自利；马车可比天乘，载人较多，行亦较速，有更胜进之功用；电车、公共汽车可比声闻乘，自备汽车可比辟支佛乘，行驶既速，又不但在此一区之内行动，可出三界以外自由运载；然汽车等虽能致远行速，而功用犹不甚大，至铁路火车乃可比于大乘，以能普利一切人故，未闻有人专为自己修铁路造火车者。菩萨为利一切众生广学无量法门，随一切众生之需要，各取其用，各得其益，本经之所谓大乘者亦以此也。大乘法有境行果，皆大乘之通义，就其别义可分三种：一、特胜大乘：专显大乘第一义谛究竟胜义，将前三乘、五乘之渐次法超而破之，以显大乘之殊胜。二、普为大乘：显大乘普度一切众生之大用，前声闻不能度独觉，独觉不能度声闻，各有所偏不能圆满，而普为大乘非为一类人、一时机而说，自住大乘而亦令人、天、声、缘乘共得其益，普为摄受一切应度众生。三、适应大乘：一法即一切法，一刹那即无量劫，以佛证无碍法界，适应众生机宜而用，大用现前不存轨则，所谓药无贵贱愈病者妙，即毒药运用得当亦成妙品，贵能随机而用，遇缘即宗，无定相亦无不定相。摄一有情或摄一类机，如是摄一时代机，或摄一方所机，皆为适应大乘，随以一法而为最胜，即可以余法为非胜。如专崇密咒者，即以密咒为最胜而低抑一切；专弘禅宗者，即以禅宗为最胜而呵弃一切；专修净土者，即以净土为最胜而放舍一切：皆为适应一时、一类机宜之方便。本经为特胜大乘而兼有普为大乘之义，故以此三种义观察一切大乘法。

    二　“伽耶山顶”与佛教史
    甲　释尊转法轮及说此经略史
    大乘是通名，属于大乘之经甚多；伽耶山顶是此经别名。伽耶是梵音，义即是身，梵文本义原为积聚之义，盖身为四大五蕴积聚而成之体。又，有象义，那伽可译龙，亦可名象，是龙象之通称，而伽耶则但译为象。以此山如象头之形，山顶有塔或精舍，佛住于中说此经故，即以之立为经名，故隋译亦名象头精舍经也。至于说经历史，即二千数百年前，有释迦世尊降生印度，从生王宫、厌弃五欲、出家、苦行、降魔、成佛而说此经。考其一代应化事迹，成佛未久之间，由菩提场而鹿苑而伽耶山，先度三迦叶得一千弟子为常随众，三迦叶者：一、优楼频那──此云木瓜癃，胸有肉包如木瓜形故──迦叶，有弟子五百人。二、伽耶──此即以住在伽耶山故名──迦叶，有弟子二百五十人。三、那提──此云江，住江边故──迦叶，亦有弟子二百五十人。此三人为亲弟兄，皆苦行娑罗门，住近于伽耶山。此山有一火龙窟，龙常为人害，诸外道无敢近龙窟者。一日，佛为降伏火龙入窟而宿，优楼频那迦叶见而虑之，恐佛为龙所害，翌日往视，龙已为佛降伏，逐敬信皈投佛前，与诸徒众皆闻法证果，须发自落，袈裟着身。将外道所用之物，弃之江中随流而下，伽耶、那提迦叶住江之下流，见而异之，恐其兄为人所害，率弟子往探，因亦见佛出家。此三迦叶次第率其弟子均从佛成阿罗汉，常随于佛。佛此时说法，乃在伽耶山顶精舍，后有频婆娑罗王之竹林精舍，及给孤独长者之祇树给孤独园与灵鹫山等，皆佛常说法之处。

    乙　佛寂后教法结集流传略史
    佛在世说法，闻者虽有大小显密之差别，而皆以佛为法本，信受奉行，一相一味，无有争执。佛灭度后，则以结集佛之言教为依归，既经数次之结集，而各部所遵奉之经律亦渐有不同矣。佛法在印度之转变，大概可分三大时期：初五百年纯行三乘共法的小乘佛教，第二五百年有龙树菩萨等出，发挥大乘性相而萌芽密法，可谓小大显密并弘之时期，第三五百年则偏重于密法矣。今流行各地，亦以此三大时期为准：初五百年三乘共教，流传于钖兰、缅、暹；第二五百年，由摩腾至不空，大小显密经论译来中国而转传朝鲜、日本；第三五百年密法之传于西藏为盛，转传于中国北部之蒙古、青海等。今则西洋各国，更采取上述各地之佛法而学习之，殆将传遍全世界矣。

    丙　本经传入中国翻译史
    此经传入中国，历史甚久，共有四种译本：第一次，乃东晋时姚秦三藏鸠摩罗什法师所译，名文殊师利问菩提经；第二次，即北魏时菩提流支三藏法师所译，名伽耶山顶经，无大乘二字；第三次，即隋时毗尼多流支三藏法师所译，名象头精舍经；第四次翻译者，即本经是，乃唐中宗时──即武则天时译成，译师是南天竺之菩提留志三藏，于华严经、宝积经等皆在场　译，其文义较前数译简单明显，故今取此本讲之

    三　“经”与佛教图像经籍
    甲　佛灭后以经像为住持佛宝法宝
    经，梵语修多罗，又云素怛缆，在十二分教中译曰契经，常住不变，契理契机，不偏不倚，乃佛依内证真理随众生根机而说之法，如是之法，即所谓经常大法。修多罗有线之义，能贯串摄持，使如来一代教法不散不失，流万古、传各国。佛灭度后，法有正法、像法、末法之分。佛在世时，佛为一切法本，由佛教导开示，或因事制戒，弟子无不遵之、信之、行之；佛灭度后，即依结集流通之典籍为法宝，修塔供佛舍利或修庙塑佛形像为佛宝，有经像流传于世即是有佛法住持于世。但经中有画佛像者，有说佛之相好庄严者，像中亦有表法者，因此而令众生起信，则是像亦含有法之义，经亦摄有像之用也。

    乙　佛教之图像
    一、佛像及佛本生与化迹图：今之钖兰等处，尚有原始图像可见。其所设之像，皆释迦佛当时形状，无他变像。或佛本行菩萨道事迹，或降魔涅槃等之佛；或彩画，或泥塑，或金石雕刻，皆表现佛宝之住于世。二、三乘圣众与八部天神：后因教法流传之深远，信仰之普遍，所行区域之广大，因信众根器之差别，遂依经而增塑佛教各种形像，由佛像而至于三乘圣众菩萨、罗汉之像，以及天龙八部护法神众之像；其雕刻绘塑之巧妙精良，又开世界美术之先导。三、曼怛啰与诸奇变图像：更进而至于密教发达之时，由佛菩萨等为中心而成为曼怛啰，此云坛城，即坛场国土。此种集为团体的图像，其中有无量诸佛菩萨、金刚圣众、天龙八部等像。如极乐世界图，以阿弥陀佛为主，观音、势至及无量往生众围绕左右，池花园林悉皆具足，以一图而摄一净佛国土；或毗卢遮那、或观音、或文殊等密坛，皆以一佛或一菩萨或一金刚为中心，所有部众眷属统摄其中，广繁众多而成为一大团体，乃至现淫怒痴种种恢奇谲变图像，皆继之而出。

    丙　佛教之经籍
    一、二藏、三藏、四藏、五藏、六藏与十二分教：佛教典籍众多，总编成一大藏。就藏中分类又有种种区别，由佛说结集出者，原只有经律二藏，但佛在世时即有由弟子解释或著述之论，结集时同结为论藏，即有经、律、论三藏。佛法住世既久，即有继续发展之著作，或传记、或规约典章、或辞典法数，则非三藏所能都摄，因之又另成杂藏，即为四藏。迨密教发达后，有密部经咒仪轨之结集，又加秘密藏即有五藏。或分大乘三藏与小乘三藏，即成六藏。今此经字，显摄在经藏而非其他各藏所摄，又在经藏中此乃大乘经而非小乘经，故经题标名大乘伽耶山顶经。若就十二分教中分之，此又属于契经长行，此种分法更为繁细，兹不赘述。二、南北传与原说所用文语。近人研究佛典之范围更为宽广了，因交通便利，人类知识发达，非拘守一地一种文字可以塞其责矣。论者多以巴利文为原始记载佛法之通俗文，流传于南印度而渐及锡兰、暹、缅。梵文则为印度典雅之古文，流传于中印度、北印度渐及于中国。此乃近代西洋人研究巴梵文所分别，实则不尽然，盖中国佛法亦有由南方传来者，如此经即南天竺之菩提留志所传译。又考不空三藏等曾住锡兰；南洋马来群岛，古时亦盛行过密乘；且盛行小乘一切有部之迦湿弥罗国亦在北印度。故若谓南传纯巴利文小乘，北传梵文皆大乘者，殊不然也。要之、佛法于印度，大小显密皆曾普遍流行过，不过盛衰时期有早迟不同耳。至于佛说法所用文语，亦是随机而用，对典雅人即用典雅文语而说，对普通人即用通俗文语而说，故亦应梵、巴文同时并用。三、现行佛典之主要文字：大概原始佛教主要文字，即梵文与巴利文，后由梵、巴文而成汉文，即新疆等地古时亦有文字翻译经典流行；又由汉文而成日本文、朝鲜文等；由梵文汉文而译成西藏文，藏文而成蒙、满文等。此乃佛典流传于世之主要文字，致成种种经教典籍之差别。中国佛经，乃会合南北传梵文、巴利文而成之一大藏。此大藏中可分经、律、论、杂四藏，经藏中即有此大乘伽耶山顶经。此经即在伽耶山顶精舍说，因以为名。

    【释　经】

    甲一　叙起分
    乙一　证信序
    丙一　闻时主处
    如是我闻：一时，婆伽婆住伽耶城山顶精舍。
    此中有四种证信：一、“如是我闻”，为亲闻证信。要结集流传此经，必须是从佛亲闻说法之弟子，然后方见确有渊源。如是者，即如此之义，谓如此之一部经也；我者，乃结集之人，对大众自称以区别之假名，非有我执之我，盖佛法深明无我，诸阿罗汉皆已除我执故；闻者，由耳根发耳识而缘声尘。谓如此一经是我从佛亲闻，非道听途说，或辗转传闻者可比。二、一时为说时证信。此一时，正是佛在伽耶山顶，诸大弟子聚集一处机教相叩之时；不确定其年月日时者，以佛法遍传于人间天上，而人世各国亦历法不同，纵记年月日仍难为标准，故但云一时，以明说此经确有年月日时耳。三、婆伽婆为说主证信。婆伽婆是梵音，或译为婆伽梵，或译为婆伽筏帝，乃佛尊称之一，因含义甚广故不翻译。智度论说，含有德、有名声、巧分别、能破四义；佛地论说含名称、端严、炽盛、尊贵、自在、吉祥六义。常诵佛十号中之世尊，即此译义也。婆伽婆或世尊等名，本通称十方诸佛，盖佛佛道同，诸佛皆圆满自利利他功德，同具十号；然此世界为释迦世尊化土，祇有此独一无二之释迦佛，故但称佛或世尊即知是释迦牟尼佛也。四、伽耶城山顶精舍为说处证信。此经在何处说？即在伽耶山顶精舍中说。城依山建，以山名城，佛即住于山城顶上之精舍中也。本经之世亲释论，科为九分，此当其“序分”。

    丙二　法会部众
    与大比丘众一千人俱，其先悉是长发梵志。皆阿罗汉，诸漏已尽，所作已办，舍诸重担，逮得己利，尽诸有结，正知解脱，心得自在，到于彼岸。复与无量诸菩萨摩诃萨众俱。

    此为同闻证信。前面虽有四重证信，但皆就结集者一人所历之境而言，假使有人对彼闻法者根本怀疑，则彼所说之证据俱为无效，必须更有同闻之人为证。譬如今之会议录，有地点，有时间，有主席，有记录，有会众，凡到会之大众均须签名，完备此必不可少之条件，方可令人生信。此中部众分二：一、比丘众，为佛内眷属众，常随佛学，与佛同住同威仪故，且皆已证阿罗汉果，故云大比丘也。二、菩萨众，为佛大眷属众，以大智大悲助佛弘化故。比丘，含义甚广，诸经论中解释，有三种义或五种义。其本义为乞士，舍离世间亲族资产，乞食以资生命；然此为乞士之外相，其内涵深义，在常随佛学乞法以资慧命。换言之，即出家求法之士。佛教譬一学校，出家众犹遵校规之住校学生，在家众犹走读旁听学生。众即僧伽，有和合之组织，各成部众，非同一故。此中一千比丘，即三迦叶及其弟子。其先皆是长发梵志，梵志即婆罗门教中出家修苦行以求生梵天为志者。现已从佛闻法得证阿罗汉果，阿罗汉果为无学果，如学满毕业之学生；初、二、三果名为有学，如巳获入学之学生。阿罗汉亦有三种义或五种义，乃至法华论中说十九种义，而根本义为应。如云多他阿伽陀、阿罗诃、三藐三佛陀，即如来应正遍知。应有应供之义，平常误解应供之义，以为施主设供，我们即去应酬接受彼之供养，其实为有德者应当受供之义。盖佛与阿罗汉所修功德圆满，堪为世间福田，应当受人天供养也。诸漏已尽以下，言阿罗汉功德之相。所应断之烦恼已断，所应得之功德已得，所作已办不受后有，所有心思行为离一切颠倒，得大自在，而已达到究竟彼岸。按此经有天亲菩萨所造释论，名文殊师利菩萨问菩提经论，元魏菩提留支译。于此无学，列有八种功德：一者、所作毕竟，即此经诸漏已尽；二者、毕竟于应作者已作，即经所作已办；三者、远离三昧障，即经舍诸重担；四者、舍离所受五阴业报，即经逮得己利；五者、证涅槃，即经尽诸有结；六者、过三界，即经正知解脱；七者、依不颠倒受教修行，即经心得自在；八者、如实修行四如意足，即经到于彼岸。论又云：‘阿罗汉者，能受信者所施物故，故名应供’。复与无量诸菩萨摩诃萨众俱，此为大眷属众。其他译本，并列有文殊师利菩萨、观世音菩萨、得大势菩萨、香象菩萨、勇施菩萨、勇修行智菩萨等名，及天龙八部等，此译略也。然无量二字，即可以略文而概括其广。菩萨二字，常人亦多误解，以凡泥塑木雕者为菩萨，甚至于玩具类之泥像等亦呼为泥菩萨；或以为必如观音、地藏等方可称为菩萨。不知菩萨是梵语之菩提萨埵，菩提译觉，萨埵译有情。此觉有情有二义：一、是自求大觉悟之有情，二、是以大慈大悲觉悟他有情，所谓普度众生者是。菩萨亦有程度高低不一，初发菩萨心即得称菩萨，此中乃有大威德神通智慧之大菩萨，故云摩诃萨──梵语摩诃萨埵，此云大有情。

    以上明同闻证信中之比丘众与菩萨众。此二众，在今世佛教徒犹仿佛存之，依比丘律仪结成僧团乞食而住者，今锡兰、缅、暹等处行之，此可称为比丘众。西藏僧俗称喇嘛，其黄帽派亦先受持比丘戒律，但于学密法后，及红衣、白衣派多有不依比丘律制，依大乘法广修利世济人行者，此即近于菩萨众。在中国汉地常称出家人为和尚，实为尊敬出家人之称。从古即将沙弥戒、比丘戒、菩萨戒在数旬间顿时接受，从不专遵行沙弥、比丘戒生活；而百丈立清规，自云：‘不离大小乘戒，不即大小乘戒’，而自成为一种特殊之出家众规范，今自其特殊处，即可称为和尚众。至于日本通称寺院僧侣为蒲塞，彼蒲塞一名，本为坊主，今可即作优婆塞、夷之义解。彼虽寺僧亦为一寺区信众之教化主，但非出家比丘，而略同在家菩萨，故皆娶妻置产而从事于社会文化公益事业，此可称为蒲塞众。今中国在家佛徒如居士林等，最应充分学习日本佛教徒，尤应学其净土真宗，以积极之精神护教弘法，发扬文化，建设社会各种事业。至于中国出家僧众，若单是和尚众，今已觉太空疏散弱，不足以应今世需要之佛教而生存；故出家者应先经过如锡兰等比丘生活及西藏之喇嘛生活以为基础，乃可成端拱无为之和尚众生活。予尝谓出家者，须经过最少二年多则十二年之学僧生活，完全在沙弥、比丘戒律僧团中修学佛法；次学喇嘛僧广修诸自利利他功德，能为社会国家作息灾、增益、除魔、度亡、祷雨、祈晴等法事──中国应赴经忏僧，改良之即摄属喇嘛僧，乃至医药工巧等事皆可随力为之；如此数十年后，方可成一和尚众长老僧，清高无事，而为人供养之福田。否则空腹高心，于佛法无以自利亦无可利于人，徒为社会诟病而遗害于佛教。此当论“所应闻弟子成就分”。

    乙二　缘起序
    丙一　三昧分
    尔时、世尊得成正觉，其日未久，寂然宴坐，久于三昧，观察法界。
    “尔时”、即在伽耶山顶诸阿罗汉无量菩萨聚集一堂之时。世尊，指释迦世尊，即前之婆伽婆，为人间天上最所尊崇，故称世尊。正觉，梵语中之三菩提，具云阿耨多罗三藐三菩提，此云无上遍正觉，成正觉即是成佛。中国古时，以为最尊最贵而不可思议者莫过于道，故又译为成道。向未得者今已得，向未成者今已成，故云得成正觉。无上遍正觉与通称之觉不同，若迷途之人忽得一知之见，即以为觉，如觉今是而昨非，此种觉仍不免颠倒错误，随时变更，不能称为正觉；要到声闻初果、二果、三果、四果，及辟支佛果等，方可以称正觉。但其觉犹未逼，不能普觉一切有情，不能觉过去未来长劫之事，不能知无量世界之事，故虽可称正觉，未能称遍正觉；至于诸大菩萨普度众生，则可称遍正觉矣，但其觉虽遍，其功德犹未臻圆极，如月光虽亦能遍全界，而不及日光之炽盛透明，不能谓之无上，要到成佛方名无上遍正觉。盖罗汉所得之智，不过妙观察智之一部分，而菩萨亦于妙观察、平等性智未圆满，合成所作智、大圆镜智名四智，惟佛一人圆满具足证得。修行是要断二障得四智，障断尽智圆成，果满三身，恩及群品，如是谓之成佛。依此而言，成佛实大不易！世尊说此经时，成正觉尚不久，自在菩提场金刚座上得成正觉已，三七日或云五七日、七七日受诸法乐，即到鹿野苑度五比丘，渐游化至伽耶山度三迦叶。此经即在度三迦叶以后所说，故有大比丘众一千人俱，大约在成佛后一年或数月之内，故云其日未久。寂然宴坐，此外形之定相，谓六根寂默威仪宁静也。入于三昧，此内心之定境。三昧具云三摩地，正译为定，义是等持──等者入定时心不浮不沉，不昏不散，住于平等，持者能保持心平等住故，此是定之通义。而定相应之德慧有深浅大小不同，佛有海印三昧，首楞严三昧等，由此引生名词甚多。因定由止息诸妄想得成，故又名奢摩他，又名三摩钵底──此云等至，三摩呬哆──此云等引，禅那──此云静虑。禅定通于凡夫、外道、二乘、菩萨及佛，此中是佛之定。但依佛之心而说，本常住于定，无有出入，此就现于人中之化身言，故亦同人类有行住坐卧语默动静，此时正入于静默之三昧。观察法界，此明定中智慧所起观察之境，超乎言说思量之上，不同普通散乱或错误的观察。尽宇宙凡一切可言说思量，若有形、若无形、若有为、若无为，皆名曰法。法界有三种义：一、界即性义，一切法性毕竟空，此法空性即法界；二、界即因义，法性本空不生不灭，而此万有诸法差别皆因缘生，宇宙无量诸法缘起之因，因即种子，一切种子即法界；三、法界即一切法总和相，以一法而总一切法统一切法，又非另有一法为统为总，即每一法皆总统一法，不即不离，不一不异，界即界限之义，诸法皆不能越出每一法界限之外。

    丙二　能观清净分
    作是念言：‘我已证菩提，已得圣智慧，已办所应作，已舍诸重担，已出生死旷野，已舍于无明获于智明，已拔毒箭，已尽渴爱，已证法界，已击法鼓，已吹法螺，已建法幢，已舍离生死眼说于法眼，已闭恶道开众善道，已舍非田示诸福田。’此能观清净者，即反省能观察之自己已究竟证阿耨多罗三藐三菩提，故作是念言，我已证菩提。然在三昧何以有念？盖念即正念，佛常在三昧，亦常相应正愿、正念、正知等故。已得圣智慧者，即已得超出世间凡外等之出世间无漏智慧。已办所应作等，即自利功德圆满：已断尽贪瞋痴慢无明烦恼，出于生死旷野，得证法界真如。重担，即心中对于五蕴我我所之取求，不能放下，如重担在身；毒箭，即是凡外邪见或二乘之偏见；渴爱，即猛利之欲贪心：此所谓所应断者皆已断，所应得者皆已得也。已击法鼓等，即利他功德圆满：击法鼓，即转法轮；吹法螺，即降魔梵；建法幢，即摧邪外，生死眼，即妄想分别，能引人到生死之路故；法眼，即涅槃第一义谛，所谓涅槃妙心，正法眼藏也；恶道，谓三恶道；善道，谓人天道及出世道之三十七品道，戒定慧道，六波罗密道；非田，谓非福田；诸邪外犯诸过失，不能福利群生者；若自利功德圆满，能使众生起信心以生诸功德者，故名福田。又按天亲释论，以证得菩提得圣智慧为总，将已办所应作以下分成十七种智慧，以示佛之所证得：一者、本愿满足故，如此经已办所应得。二者、舍离所取重担，如经已舍诸重担。三者、善断一切诸烦恼障，如经已出生死旷野。四者、善断一切智障，如经已舍无明。五者、证如实妙法，如经获于智明。六者、离一切邪箭，如经已拔毒箭。七者、离诸愿，如经已断渴爱。八者、成就出世间慧，如经已证法界。九者、转妙法轮，如经已击法鼓。十者、出无我妙声善能降伏一切诸魔，如经已吹法螺。十一者、善能降伏一切外道，如经已建法幢。十二者、善断一切诸结因缘，如经已舍离生死眼。十三者、说世间出世间妙法，如经说于法眼。十四者、善能远离颠倒取相，如经已闭恶道。十五者、转八圣道，如经开众善道。十六者、善能远离外道福田，如经已舍非田。十七者、示现三宝福田，如经示诸福田。如此依论对观，则其文义更明显矣。

    丙三　所观法分
    丁一　审观三法
    我今审观如是之法，谁能现证、已证、当证？为身证耶？为心证乎？再将所成就之菩提反省观察，如是之法即前所得之菩提功德法。谁能者，谓何法能证，何法曾证、何法今证、将来还有何法来证，是用身证、还用心证。如是应于能证、所证，身、心、菩提三法，遍审谛观。

    丁二　身不可得
    若身证者，身是顽钝，无觉无思，犹如草木墙壁瓦石，从于四大、父母所生，无常败坏散灭之法，必假涂洗衣食等缘而得存立。

    若谓身能证菩提者，犹世执即身成彿。然身是物质，如草木瓦石顽钝无知觉，无思想造作之力，且由四大和合，托于父母精血不净而起，危弱不坚，污秽不净，必假饮食、汤药、衣食、房屋、资生众具，乃暂得存立，何能得彼清净无染常住真如之无上菩提？按释论列八种法示身不能证菩提，惟与本经次第稍异。一者、无作者，如经身是顽钝。二者、虚妄取相成就，如经犹如草木墙壁瓦石。三者、远离诸想，如经无觉无思。四者、以诸因缘和合故生，如经从于四大。五者、体不净，如经父母所生。六者、念不住，如经无常。七者、如危朽物不可常保，如经必假涂洗衣食等缘而得成立。八者、体是不实，如经败坏散灭之法故。

    丁三　心不可得
    若心证者，心如幻化，无相无形，无所依处，无所容受。

    若谓心能证菩提者，犹世执即心是佛，但心无形相无处所，虚幻无实，觅心了不可得，又何从能证菩提？如神光二祖请达摩安心，达摩云：‘将心来与汝安’！神光当下觅心了不可得，而所有烦恼妄想心即消灭，豁然大悟。又如楞严经，佛因阿难七处征心，心不在内、不在外、不在中间，心在何处，皆不可得。以上就身心二法明无能证者。

    丁四　菩提不可得
    又菩提者，随于世间而立名字，无音响，无形色，无成实，无相状，无来无去，不出不入，过于三界，无有处所，不可见闻，不可忆念，离攀缘处，非戏论境，无所入，无文字，不可动摇，不可安立，绝于一切语言之道。

    既无能证，亦无所证，以菩提的名字亦是随世间假立，依名求之，亦是虚妄分别，无有实体可得。况又无音响，无形色，无相状等，犹不及物质听之有声音，视之有形色等，故似有生成实质及一定相状，占有处所，有处所故可言去来。今此菩提者，过于三界，非见闻思忆境界，不可以善不善诸法分别。攀缘，即妄念分别；戏论，即假名分别；言语道断，心行处灭，故云不可安立，绝于一切言语之道。予此次到重庆时，说有四句偈，首两句是：‘身空莫即方成佛，佛本无成始即身’。成佛，即此中证菩提，若了身心空无可即，方成佛慧，佛菩提性本无成实，始即身空，适契此经无能所证之义。

    丁五　无得而得
    ‘而言现证、已证、当证，但惟名字虚妄分别，无生无起，无有体性，不可取，不可说，不可爱着，是中实无已成正觉、现成正觉、及当成者。若能如是无证无成，乃得名为成正觉耳。何以故？菩提者，离于一切变动相故’。

    前言能证之身心不可得，所证之菩提不可得，然则如何而言证菩提耶？所言证者，亦是依世俗而说之假名，虚妄分别，无有实体。如是通达无能证之身心，无所证之菩提，无生无起，无相无性，不取不说，不爱不着，心缘寂寂，境智如如，一切无得，即是得阿耨多罗三藐三菩提；以菩提清净寂静，离一切变动相故。予偈之后二句云：‘显密闲名今谢矣，不须明镜更添尘’。

    甲二　答问分
    乙一　文殊问
    丙一　起分
    尔时、文殊师利菩萨摩诃萨知佛所念，而作是言：‘世尊！若菩提如是相者，诸善男子善女人发菩提心，应云何住’？佛言：‘文殊师利！如菩提相，应如是住’。文殊菩萨以他心智，知佛心中起了如是观察菩提之念而发此问，若不知即不发问，不发问即无说此经之因缘，故曰起分。文殊师利，或译曼殊室利，都是梵语，此云妙德，玄奘法师翻妙吉祥。文殊，表大乘之根本无分别智，诸菩萨皆依之发心修行，故经中称文殊为七佛之师，或诸佛之师。盖大乘根本无分别智，即摩诃般若，般若为诸佛之母，不依般若不能成无漏福智，虽修诸善功德，不能证得清净法身。然佛心念境界甚深，所谓惟佛与佛乃能知之，何以文殊菩萨亦能知耶？盖大乘圣位可现菩萨身，亦可现佛身，故经中亦说文殊菩萨是过去劫龙种上尊王佛，久已成佛，今特现菩萨身以助释迦宣化。此中文殊能知佛念，可作两种义解：一、文殊已成佛故，二、佛为利益众生故加持文殊令知起问以便说法。又佛有时现身相或起心念，能令各类有情见知，如说有一次佛在山中起念，令一猕猴知之而生敬信。而作是言：世尊！若菩提如是相者；指前佛心中所观菩提相。此时佛在入定，文殊忽于众中发此问，他人皆莫明其妙，惟文殊与佛心心相印，了了明知耳。善男子善女人，乃具有善根之男子女人。善根者，即信、进、念、定、慧五根，或无贪、无瞋、无痴三善根，或指过去或由现生已修有此善之根基而言。菩提心既无体性，何以能发起？又何以能令不退失不坏灭而相续安住？欲除时疑，因发此问。佛言：如菩提相应如是住；先总答一句。如菩提相无生无起，不可取着，不可安立，今发菩提心亦应如是住；若别有心趣菩提境，即住妄想，非住菩提。此时问答亦惟文殊与佛能知，大众仍不知所说何事，虽有问答等于无说，故须下文重为问答，方入说分。

    丙二　说分
    文殊师利菩萨言：‘世尊！何者是菩提相’？佛言：‘文殊师利！菩提相者，独超三界，虽随世俗而有名字，远离一切音声言说。诸菩萨众发趣菩提，从初发心则无所趣，是故文殊师利！诸善男子善女人应以远离发趣之心而住菩提。文殊师利！若诸菩萨能发趣于无所趣者，是则趣向菩提之道。文殊师利！趣于无自性，是趣向菩提；趣于无处所，是趣向菩提；趣于法界性，是趣向菩提；趣于一切法中无所执着，是趣向菩提；趣于实际无差别，是趣向菩提；趣于如镜中像、如光中影、如水中月、如热时焰，是趣向菩提’。

    佛在上面总答一句，文殊已可了知，今为大众故再发问。佛言文殊师利，先呼其名而后告者，示亲切也。菩提相者，独超三界，以三界皆是名言假立也。显义名言，此对高等有情而用，至禽兽类亦是有言说声音表显其意义；然至虫蚁之类声音亦无，无色界天身器俱无，然各有心识表显其境，此心识为显境名言故。凡三界所表现者，皆虚妄分别识之相，此菩提相则非虚妄分别识相，故云独超三界。然既无相，何以又有此菩提名言？为随顺世俗有情之习惯，假立此名义而摄受化导，但诠旨之所在，则远离于一切言说，如指指月，月不在指。诸菩萨发菩提心者，此心当体空性即是菩提，故从初发心即远离发起心、趣求心，以无所趣而住菩提。昔有一学人问一禅师云：如何是佛？禅师很郑重的说：我为你说了你信不信呢？学人说：师乃大善知识，今既为说，何敢不信。禅师说：你就是佛。此学人当下了然承当。又问禅师如何保任？禅师说：一翳在目，空华乱坠。彼云保任，即此中所说住菩提，能远离发起趣求等妄分别心，即住菩提。前文总说，下文佛又再呼文殊之名而历举七义以告之。一、能趣于无所趣者是趣向菩提，盖第一义中，一切众生与诸佛本来平等性空，无二无别，体即是佛，若执凡圣差别，谓佛胜我劣，我趣佛果者，即是妄想昧却本性，即非是趣菩提。二、趣于无自性，即达因缘生法自性皆空。三、趣无处所者，明遍一切无别在处。四、趣于法界者，证真如法性得无分别智，即菩提心。五、趣于一切法中无所执著者，法即是物，凡可言说想念皆名为法，所谓言之有物。执一物即有一实在自体，如一桌子、一茶杯或一草一花乃至一地球一太阳，皆各有实体有自性，故有自他分立，可取着、可趣向，此落于虚妄想相之遍计所执。然诸法乃因缘所现幻相，由识心分别而设立假名，不可执为实有。若固执各自有实体，此法即不通于彼法，彼法亦不通于此法，互相障碍，如今之科学、哲学，必先有一基本安立之空间、时间格架，然后依之而发挥其原子、电子等说；又如造屋，必依地画图而后建立之：一有依据处所，即有立足之地，落于数量，有碍有对，故于法无所执着乃趣菩提矣。六、趣于观一切法如镜中像，如光中影，如水中月，如热时焰者，虽观境相了了分明，而知是幻现，不执为实物，或就四大、五阴观察以破人我执，或知一切法毕竟空不存丝毫能所取心除法我执，如金刚经观有为如梦幻泡影露电，不取于相，如如不动，即是趣向无上菩提。此一段，为佛答文殊根本要义，下皆文殊应问而答之差别说。

    乙二　文殊答
    丙一　答净月威光
    丁一　依何处修何行
    尔时、众中有天子名净月威光，白文殊师利菩萨言：‘大士！诸菩萨摩诃萨修习何行？依何处修’？文殊师利菩萨言：‘天子！诸菩萨摩诃萨修大悲行，依于一切众生处修’。净月天子又问言：‘菩萨大悲依何心起’？文殊师利菩萨言：‘菩萨大悲依无谄诳心起’。又问言：‘无谄诳心依何而起’？答言：‘无谄诳心依于一切众生平等心起’。又问：‘于一切众生平等心依何而起’？答言：‘依于入非一非异法性心起’。又问：‘入非一非异法性心依何而起’？答言：‘依深信心起’。又问：‘深信心依何而起’？答言：‘依菩提心起’。又问：‘菩提心依何而起’？答言：‘依六波罗密起’。又问：‘六波罗密依何而起’？答言：‘依方便慧起’。又问：‘方便慧依何而起’？答言：‘依不放逸起’。又问：‘不放逸依何而起’？答言：‘依三种净行起’。又问：‘三种净行依何而起’？答言：‘依十善业道起’。又问：‘十善业道依何而起’？答言：‘依持净戒起’。又问：‘持净戒依何而起’。答言：‘依如理思惟起’。又问：‘如理思惟依何而起’？答言：‘依观察心起’。又问：‘观察心依何而起’。答言：‘从忆持不忘起’。

    此中先问后答，如文可知。文殊以无碍乐说辩才答净月威光天子问，以十四种次第说上上胜胜之法。此中天子亦是已发菩提心者，因闻佛告文殊发趣菩提之义，心犹有疑，故发此问。谓菩提既然如是，则初发菩提心者究竟依于何处？修何种行呢？文殊答以修大悲行，依于一切众生而修。即观察无我，以一切众生为我，众生之苦即我之苦，起大悲心，修利他行，此即菩萨依众生修大乘行之方便。至于佛则不假方便，任运利生，所谓“无功用道”，不须有所依也。大悲依无谄诳心而起，无谄诳心即是直心，真实无伪不欺诳众生，所谓“直心是道场”等。无谄诳心依平等心而起，心若平等则对一切众生无自他亲疏厚薄之分，乃能直心无谄。平等心依于入非一非异法性心而起，能通达诸法因缘生，平等性空，一异不可得，因此对众生起平等心。非一非异法性心依深信心而起，此深信心即信佛说诸法因缘生，法性平等。非依佛无上菩提，不能起深信心，故深信心又依菩提心而起，有发趣阿耨多罗三藐三菩提心者，即能起深信心。而菩提心又依修习六波罗密起。六者即布施、持戒、忍辱、精进、禅定、智慧，修此六种波罗密行而起菩提心。又六波罗密行依方便慧而起，方便慧即是能知对治法之智，如悭贪即以布施对治，恶行即以持戒对治，瞋恚即以忍辱对治，懈怠即以精进对治，散乱即以禅定对治，愚痴即以智慧对治。方便慧依不放逸而起，不放逸者不放任其身心令生过恶，起向上精进心以求对治，故修六波罗密。不放逸依三种净行而起，三种净行者，即身业清净、语业清净、意业清净也。三净行依十善业道而起，十善者，即身不杀生、不偷盗、不邪淫，口不两舌，不恶口、不妄言、不绮语，意不贪、不瞋、不痴，此为人天正道，故称十善业道，又为世出世间正行道之根本。十善业道依持净戒而起，净戒即佛各种戒律，其目的亦不外清净三业，圆满十善。持净戒依如理思惟而起，以合于真理之思惟，如何能使身心行为清净得到解脱，于是有持戒之行为生起。如理思惟依观察心而起，能明澈观察诸法前因后果毫不糊乱，方能如理思惟。观察心依忆持不忘而起，忆即忆念，持即保持，忆持不忘即是闻所成慧，如理观察思惟即思所成慧，从持净戒至修大悲行，皆修所成慧。统观以上即修习闻思修三慧，三慧中尤以听闻忆持正法为根本。然此十四种法展转相因，展转生起。按释论系以忆持不忘为第一，倒为次第，乃至修大悲行为第十四。论十四法者：一者、受持不忘，二者、善取正教观有为法，三者、无彼处过，四者、不随顺诸过，五者、善修十善业道，六者、身口意业三法清净，七者、戒清净，八者、随顺利益一切众生，九者、满足一切助菩提法，十者、不疲倦，十一者、业果清净，十二者、修行清净，十三者、作利益一切众生清净，十四者、心清净。如此十四法以完成大悲心为主，由修习诸行而圆满大悲，乃成真正发菩提心。

    丁二　发菩提心因果
    戊一　法说
    尔时、净月威光天子复问文殊师利菩萨言：‘大士！诸菩萨发菩提心凡有几种于因于果而得成就’？文殊师利菩萨言：‘天子！诸菩萨发菩提心凡有四种于因于果而得成就。何等为四？一者、初发心，二者、解行住发心，三者、不退转发心，四者、一生补处发心。应知初发心为解行住因，解行住发心为不退转因，不退转发心为一生补处因，一生补处为一切智因’。

    净月威光天子闻文殊开示修于大悲行已，接着又问发菩提心的因果成就。大士乃菩萨之尊称。此发菩提心因果，概括言之约有几种？发菩提心四字，稍闻佛法的人都会说，而能确切解释者恐还不多。菩提，即阿耨多罗三藐三菩提，为佛果所成就。初发心即对此境而发起，故云发菩提心。然心是总名，有八识心王及心心所法皆属于心，究竟对菩提果境所发起者属于何心？试观初发心即是立志愿，欲求达到阿耨多罗三藐三菩提，愿是心所法，乃第六意识上相应五别境中之欲心所。与彼相应起者，有六识心王及五遍行十一善等心所法，由此展转相依相托之根本依、种子依等之众缘，以及等流而起之善行功德，乃至能了达缘生性空等，皆总摄为菩提心矣。此就十信位发心而言，到十住位此心展转增盛，由愿欲而起决定不可引转心，又成以胜解为主的菩提心。到十向位念念回向菩提，念念回向众生，念念回向真如，二六时中念兹在玆，念力增胜，又成以念为主的菩提心。再进而至四加行位，此心又恒与定相应，即成以定为主的菩提心。又由加行无分别慧观所取境空，达能观心空，心境俱空而发根本无分别慧之时，则菩提心即是菩提，此时方名真菩提心，亦是以慧为主的菩提心。此心无发而发，菩提亦无得而得矣。文殊答有四种发心，于因于果而得成就：一者初发心，即是最初对无上菩提立起志愿，能确定明了菩提之境以发心趣求，即十信位趣初住位之心。此趣求菩提之志愿即四宏愿，所谓‘众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成’。佛道无上，即阿耨多罗三藐三菩提之佛果。二者、解行住发心，即前欲、胜解、念、定之发心，由十住、十行、十回向以至四加行。上二皆因位发心。三者、不退转发心，梵音所谓阿鞞跋致，此入初地得证不退，故名不退转发心也。四者、一生补处发心，补处者补处佛位，此是最后身发心，发心即成佛。如释迦世尊于金刚座上而发愿曰：‘若不证菩提，终不起此座’，正所谓发阿耨多罗三藐三菩提心也。此二皆为果位发心。应知此四种发心，依修行次第而言，亦是展转相因而起，谓如初发心为解行住因，乃至一生补处发心为一切智因。一切智又名一切智智，即正遍知，为如来德号之一，梵语三藐三菩提是也。

    戊二　喻说
    复次、天子！应知初发心如田中下种，解行住发心如芽渐增长，不退转发心如枝叶花果次第出生，一生补处发心如果实成熟。

    文殊菩萨为普利一切众生故，将前四种发心用十一种譬喻详为解释。因众生之根机行业有种种之不同，非一种譬喻能遍晓一切人，故用种种譬喻来说。第一、以种田为喻，谓四种发心因果次第，如下种、发芽、开花结果、果实成熟；如文易知　复次、天子！第一发心如造车人先集于材，第二发心如得材已各别治净，第三发心如彼匠人造车成就，第四发心如以其车引重致远。

    第二、以造车为喻。治净者，去其枝节，各别分配某材为轮，某材为轴，引重致远，喻成佛度生。

    复次、天子！第一发心犹如初月，第二发心如五日夜至七夜月，第三发心如十日夜月，第四发心如十四夜月。应知如来所有智慧，譬如明月至十五夜，一切光明悉皆圆满。

    第三、以明月为喻，月光喻智慧，智慧即觉，觉即菩提，初发菩提心如初月，其光未露，渐至成佛，如十五夜光色圆满。

    复次、天子！第一发心超声闻地，第二发心超支佛地，第三发心超不定地，第四发心住决定地。

    第四、以三乘行果为喻，初发心虽未断生死烦恼，而其心已超过声闻地，所谓迦陵在壳，其声已超群鸟，盖声闻终不成佛也。辟支佛即是独觉。不定地尚有退转，此中第三即是不退转发心，故云超不定也。住决定地，即是成佛。

    复次、天子！第一发心譬如有人初学字母，第二发心如彼学人渐解分析，第三发心如学已久善知算数，第四发心如学成熟了达诸论。

    第五、以求学次第为喻，此字母即指印度梵文字母，大概除中国汉文外，其余世界各种文字，皆从字母拚音学起。渐解分析，即明了文法集字成句，集句成章。第三如文已成章，算已知数。第四则已了达究竟毕业，可以运用矣。

    复次、天子！第一发心菩萨住因，第二发心菩萨住智，第三发心菩萨住断，第四发心菩萨住果。

    第六、以菩萨住位为喻。初二为因，三四为果。若细分之，第一为纯因；乃因中之因，第二为因中之果；又初二能伏二障，第三方能澈底断除二障一分，故能不退，乃果中之因；第四一生补处以邻近于阿耨多罗三藐三菩提，则是果中之果矣。

    复次、天子！第一发心因所摄，第二发心智所摄，第三发心断所摄，第四发心果所摄。

    第七、以所摄为喻，因果次第与上义同。

    复次、天子！第一发心从因而起，第二发心从智而起，第三发心从断而起，第四发心从果而起。

    第八、以所从起为喻，义亦同上。

    复次、天子！第一发心因差别分，第二发心智差别分，第三发心断差别分，第四发心果差别分。

    第九、以差别为喻，显发心差别之相。

    复次、天子！第一发心如采集众药，第二发心如分别药性，第三发心如随病合药，第四发心如服药除愈。

    第十、以采药治病为喻，五明中有医药明，行菩萨道者应能采药合方。药服病除，如最后发心，达到断烦恼证菩提之目的矣。

    复次、天子！第一发心生法王家，第二发心学法王法，第三发心学得了解，第四发心学得自在’。

    第十一、以学法王为喻，法王即指佛。又法王有泛正二义：泛论则一切法皆因缘所生成，一切即摄一切法，无论果法因法世法出世法佛法众生法，一一皆平等性空，随以一法为主，可对众法而称王，法法皆可为王，所谓于一微尘出大千经卷，于一芥子纳无量须弥，皆显法王之义。又一切诸法真实性空，如此普遍常住空真如性，即为法王，王即是空，所谓空王。又一切法皆心所变，应以心为诸法之王，王以能自在转变为义故。然此上犹未能正显法王之义，而最正确之真法王，即阿耨多罗三藐三菩提，能转有漏成无漏，转杂染流转成清净常住，转无明妄想识成圆明遍照智，故得菩提者曰佛，唯佛是真正法王。此中生法王家，即初发菩提心时皈投于佛也。第二第三即对佛法已得胜解明了，第四学得自在，自在即王义，谓得成佛也，如法华经佛谓‘我为法王，于法自在’是也。

    丙二　答决定光明
    丁一　问速疾道行
    尔时、会中有天子名决定光明，白文殊师利菩萨言：‘大士！何者是菩萨摩诃萨速疾道？诸菩萨摩诃萨行此道疾得阿耨多罗三藐三菩提’？

    尔时者，答净月威光已毕之时；会中者，即伽耶山法会之中；有天子名决定光明，为区别天王故称天子。此中天子大概以欲界天者为多，因欲界天与人较近，又不常在定，能多闻法；上二界的天人则多定境，故少赴法会。天子有凡夫，亦有证初二果者，证三果即上生色界五不还天。又如华严等说，初二地菩萨现生人间作转轮圣王，三地于忉利天应化为王，四地夜摩天，五地兜率天，六地化乐天，七地他化自在天，八地大梵或二禅天，九地三禅天，十地四禅或色究竟天，各各应化为王，故天王天子中亦多菩萨应化。速疾道，即速疾成佛之捷径；发菩提心者虽可决定成佛，但要经三大阿僧祇劫之长时间，五十五位或四十五位之阶梯，及舍头目脑髓种种难行之事，故有退转之过患，因此请为说速疾成佛之方便以鼓励其萎弱畏退之心。由此大乘各宗，都以不涉阶梯之顿超方便称胜，如禅宗见性即成佛，密宗三密相应即身成佛，乃至净土宗横超三界等，皆为修菩萨行者此一要求而设之方便，使初学之人制心一处，由所习一法门中忆念专持，集修一切菩萨功德，日进有功，孜孜不倦。然此经所明，乃修菩萨行平正通行之道，亦即法华经所谓大白牛车其疾如风也。真实成佛，须断尽二障，圆成四智，恩普群生，满足自利利他断、智、恩德、方成佛果，不是偷心取巧所能幸致。即净土念佛法，虽云简便速疾可以横超，当知此不过是超此世界而迁移一较便于修行的环境而已，并非往生即已成佛，仍须历位修习增进，以求圆满断智功德，方成佛果。平常所谓横超、竖超，其义并不正确。凡夫虽可带业往生极乐世界，因带有漏业故，不能算出三界，不过彼世界环境好，有胜缘增上，使其易进不退耳。仍非断尽三界惑业，不能了脱生死。各宗设方便令其心有所专注，如此恒久专一，即于其中勇猛集修众行，故云易速成佛。若　贪方便便宜而不能恒久，学此法稍久不见功效又改学彼法，学彼法稍久不见功效又改学他法，见异思迁，逐偷惰之情以流荡，则反塞方便之门，终无成佛之望矣！

    丁二　答四种二道
    文殊师利菩萨言：‘天子！菩萨摩诃萨速疾道有二种，诸菩萨摩诃萨行此道疾得阿耨多罗三菩提。云何为二？一者、方便道，二者、般若道。方便道者摄诸善法，般若道者了知简择；方便道者不舍众生，般若道者能舍诸法；方便道者知法和合，般若道者知不和合；方便道者能为因缘，般若道者能至寂灭；方便道者能知诸法差别之相，般若道者能知法界无差别理；方便道者能具庄严诸佛国土，般若道者能知诸佛国土平等；方便道者能知众生根行不同，般若道者能知根行空无所有；方便道者令诸菩萨诣于道场，般若道者能令菩萨逮无所觉。

    此第一种二道，以方便与般若二种为速疾成佛之道。维摩经云：‘方便以为父，般若以为母’，方便是福德资粮，般若是智慧资粮，福慧圆满──两足尊者，即是成佛。菩萨无父母，以方便般若为父母( 世父母所生者，是四大假和之众生，非是菩萨) ；佛亦无父母，以方便般若为父母。达一切法因缘所生，自性本空，如幻如化，而修诸方便行，所谓‘建水月道场，作空花佛事，度阳焰众生，降镜像魔军’，一切法皆唯心所变空无自性，以此常行上求下化自利利他之法而至成佛。方便与般若不可或离或缺，故维摩经谓‘有方便慧解，无方便慧缚；有慧方便解，无慧方便缚’，即此义也。方便道者摄诸善法，一切法可分善不善无记，此中善法通世出世间善法，大概六度中前五度可以摄之；般若道者了知简择诸法，般若即慧，能决择诸法之善恶邪正。方便能摄诸众生不舍一有情，般若能了达诸法空性，不执一法。方便能知诸法因缘所生相应和合，般若能知诸法性空虚伪不实，无可和合。方便能如实知可化众生，为施设诸教法生起因缘，般若能集种种助道为众生至寂灭因缘。论云：‘已上说功德清净道，次说因清净道’。方便能分别解释诸法知其差别之相，般若能知诸法平等法界无差别相。方便能广修福德庄严佛土，般若能知诸佛国土平等，如维摩经谓‘诸佛净土，亦复皆空’。方便能知众生根性不同，有随信行者，有随法行者，分别观察随机施教，般若能了知众生毕竟空无，不见有一众生可度。方便能令诸菩萨诣于道场，由初地至二地乃至十地以及等觉入妙觉佛果地，般若空慧能令菩萨逮无所觉，所谓‘无眼耳鼻舌身意，无色声香味触法....无智亦无得’也。此方便与般若，乃大乘菩萨之总行，不可须臾相离，菩萨依不离方便之般若，速得成佛，所谓‘三世诸佛，依般若波罗密多故得阿耨多罗三藐三菩提’，故称为速疾道。

    天子！菩萨摩诃萨复有二种速疾道，云何为二？一者、资粮道，二者、决择道。资粮道者谓施等五波罗密，决择道者谓般若波罗密。有着道、无著道，有漏道、无漏道，皆如是说。

    此第二种二道，以资粮与决择明二种速疾成佛之道。菩萨资粮本通修六度，但以前五度正为福德资粮，到四加行位时常在定中引发般若慧即为决择道，义亦同于前方便般若相依不可相离。有着无著等亦如是说者，即有着道者谓施等五波罗密，无著道者即般若波罗密。有漏道者谓施等五波罗密，无漏道者谓般若波罗密。故前五离般若不成无著无漏，亦即不成为波罗密。

    复有二种速疾道，云何为二？一者有量道，二者无量道。有量道者谓有相位，无量道者是无相位。

    此第三种二道，以有量与无量明二种速疾成佛之道。有量道者，遍取诸识境界，著相而修六度，因著相故则所得功德即有限量。无量道者，初地以上菩萨已得无分别智，超过诸识境界；但初地菩萨尚假功用，八地以上则可任运修无相行，无功用道故云无量。

    复有二种速疾道，所谓智道以及断道。智道者谓从初地至第七地，断道者从于八地至第十地’。

    此第四种二道，以智道与断道明速疾成佛之道。初地至七地明智道者，以初地乃如实知法界故。然烦恼等尚现缠绕，初地以上，此智地地展转增盛，至八地乃如实断除诸烦恼不现行。以上明发菩提心修速疾成佛道之次第。

    丙三　答勇修智信
    丁一　问菩萨义智
    尔时、会中有菩萨名勇修智信，白文殊师利菩萨言：‘大士！云何为菩萨摩诃萨所知义？云何为菩萨摩诃萨所修智’？

    先明菩提心次第，次明发了菩提心之菩萨又当如何修菩萨行，此第三段答菩萨境智，乃经十信十住等位而至入于初地证智之境。虽有此三种问答浅深不同，而各从其主题，仍皆贯摄从初发心以至成佛一切行果。所知义者，义即义相，诸法实相之第一义；所修智者，下明菩萨十种智等。

    丁二　答所问义智
    文殊师利菩萨言：‘善男子！义非和合，智是和合’。勇修智信菩萨言：‘大士！以何因故义非和合，智是和合’？文殊师利菩萨言：‘善男子！义是无为，无为则非义，非义中无有法若和合若不和合；义是无变异，无成实，不可取，不可舍，皆如是说。善男子！智名为道，道与心和合非不和合。复次、善男子！智惟是和合非不和合’。勇修智信菩萨言：‘大士！何因缘故智唯是和合非不和合’？文殊师利菩萨言：‘善男子！智善能观察蕴、处、界，善观察缘起法，善观察处非处，以是故惟和合非不和合。’

    义非因缘和合，智是和合相应。义是第一义谛，不生不灭，无为无相，故无和合相应可得；无前后变迁，无彼此差异，无定实物，非作成事，不可取舍，故非和合。智名为道，智是智慧，智慧即是心所，以慧相应心清净故，能证法界。能观察五蕴、十二处、十八界诸缘起法。能观察处非处者，即知是处非处乃佛十力之一，故智惟和合非不和合。

    丁三　说六种十法
    复次、善男子！菩萨摩诃萨有十种智，何等为十？一者、因智，二者、果智，三者、义智，四者、方便智，五者、般若智，六者、摄智，七者、波罗密智，八者、大悲智，九者、教化众生智，十者、于一切法无所著智。善男子！如是名为菩萨摩诃萨十种智。

    第一、说菩萨十种智。义非和合，智是和合有种种差别相，有相应之心心所法，有所缘境界，有因缘、增上缘、所缘缘、等无间缘，故有种种智相。由智成菩萨行，大菩萨有十种智，而十者又互相摄。一者因智，二者果智，此二智对待而说，大概从菩萨初发心所起之胜解加行──十信、十住、十回向，都可说是因智；初地以上登圣果位，即可是果智。然此乃一往之分别，若细分别，究竟真实果智，要得阿耨多罗三藐三菩提，等觉以前皆为因智，从初闻法了解胜义以至等觉皆为成就无上菩提之因。又有重重果智，所谓伏断一分烦恼即得一分菩提，而唯一的因智乃十信位最初发心，尚未真正发起菩提心之十信为因智，初住以上即为果智。又十住为因十行为果，至等觉为因佛为果，因果相对有此种种差别。且果智从因智生，因智从果智起，如凡夫生信由闻大乘法为因，法是由佛清净果智流出。华严经中明凡夫初心皆因佛智而发起，所有菩萨皆住于佛智位中，所谓果澈因源也。而佛果智慧又从菩萨所修因行得来，展转增盛而成佛果之大圆觉，所谓因该果海也。因果重重交相为用，此菩萨所具修之智也。按论云：一、因智者，以善知无始世来解脱种子故。二、果智者，以如实知无始来种种业报故，则以知因知果为菩萨因果二智也。三、义智者，即以无差别义而成种种因果差别相，则重重因果差别皆现起于第一义智，如鸟依虚空成重重飞行，若离虚空则不能飞。四、方便智者，以大慈悲愿，修方便行，成就无量智，上求佛道，下化众生，以种诸善根。五、般若智者，能观察善不善法，乃至观察善不善俱不可得，所谓照见五蕴等皆自性空，无智亦无得，无佛无众生，无烦恼无菩提，然般若不离方便，方便不离般若，此二者又相依不可相离也。六、摄智者，此总摄之智，如前因与果相摄，方便与般若相摄，不即不离，以摄取法施资生之益。七、波罗密智者，波罗密此云到彼岸，或修六种，或修十种，以成就种种善根而自利。八、大悲智者，依善根而起大慈大悲大喜大舍之行，修四摄法，普度利他。九、教化众生智者，以善能观察众生根器及时节因缘而施教也。十、于一切法无所著智者，即远离二边修行中道，不着断常有无，方便修习诸行以自利利他也。

    复次、善男子！菩萨摩诃萨有十种发起，何等为十？一者、身发起，为一切众生净治身业故；二者、口发起，为一切众生净治口业故；三者、心发起、为一切众生净治意业故；四者、内发起，于一切众生无所取着故；五者、外发起，于一切众生行平等行故；六者、智发起，修习一切佛智故；七者、国土发起，示现一切佛刹功德庄严故；八者、教化众生发起，知诸烦恼病药故；九者、真实发起，能成就决定聚故；十者、无为智满足发起，于一切三界心无所著故。善男子！如是名为菩萨摩诃萨十种发起。

    第二、说菩萨十种发起，即菩萨由本身清净功德而发起利益众生之行。一、身发起者为令一切众生身业清净，先净治自身，令成清净功德相好庄严。二、口发起者，为令一切众生口业清净故。正确的说，应是语业；平常谓口，对眼、耳而说，口确为言之器，而言不只口能发，如喉，舌，肺，腹皆有关系。净治者，离两舌、恶口、妄言、绮语也。三、心发起者，即令众生意业清净，除贪瞋痴及所知障诸烦恼。四、内发起者，以无我智不执内身之我，亦不见有我外之众生，离虚妄分别，不执诸法，无所取着。五、外发起者，遍观一切众生平等平等，远离憎爱圣凡自他之想。六、智发起者，修习一切清净佛智，乃成就佛果上之无上菩提智。七、国土发起者，以闻慧智不颠倒求法，修净佛国土之行，示现一切佛国土清净庄严。八、教化众生发起者，为度尽众生断种种烦恼，故修无量法门，能观众生之根机应病与药。九、真实发起者，凡夫依外道法门成邪定聚，依佛法发心不退成正定聚，更有不定性众生遇大乘人发大乘心，遇小乘人发小乘心；此真实发起，指菩萨决定聚，不但不退入凡夫道，亦不退取二乘小果，决定大菩提心以通达般若慧。十、无为智满足发起者，了证无为真实法性，圆满证得清净涅槃，不着一切三界虚妄诸法。菩萨为利他故，依身口意乃至无为而成十种发起。

    复次、善男子！菩萨摩诃萨有十种行，何等为十？一者、波罗密行，二者、摄物行，三者、般若行，四者、方便行，五者、大悲行，六者、求慧资粮行，七者、求智资粮行，八者、清净信心行，九者、入诸谛行，十者、不分别爱憎境行。善男子！如是名为菩萨摩诃萨十种行。

    第三、说菩萨十种行，行即行为，亦即所作事业。一、波罗密行者，乃菩萨正行，即修习六度以令菩提法满足，否者即非菩萨正行。二、摄物行者，即行四摄以摄化众生。四摄者：布施、爱语、利行、同事。此中布施与六度中之布施相异，六度中之布施度，为度自心悭贪而行舍施，此中布施专为摄受贪求之众生而行惠施。同一布施，因所为不同，故一是自利，一为利他。贪为众生通病，故自利利他，均以布施为先。三、般若行者，即以平等空慧如实观生灭诸法性空，自悟悟他，从因至果，转染成净，转凡成圣。四、方便行者，论云：‘以如实知一切法故’，即知诸法因缘和合染净因果之相，随缘而行菩萨事，所谓以方便为究竟也。五、大悲行者，观诸有情生悲愍普度心，不求自证涅槃。六、求慧资粮行者，慧即般若，乃菩萨之因智，从十信、十住、十行、十回向位所修者皆是也。七、求智资粮行者，智是果上之智慧，即菩提、萨婆若，乃十地以上所修为佛果智之资粮。八、清净信心行者，初发心住十信心满足，亦可名清净，但真实信心清净，要到初地方名信心成就；而初住得胜解之信心，已于一切法中无有疑惑故。九、入诸谛行者，菩萨观真谛、俗谛或四圣谛以修诸行。十、不分别爱憎境行者，达诸法平等，不见有恩怨好恶，离憎爱境，依平等慧而起妙行。如是十种，名菩萨行。

    复次、善男子！菩萨摩诃萨有十种无尽观，何等为十？一者、身无尽观，二者、事无尽观，三者、法无尽观，四者、爱无尽观，五者、见无尽观，六者、资粮无尽观，七者、取无尽观，八者、无所执着无尽观，九者、相应无尽观，十者、道场识自性无尽观。善男子！如是名为菩萨摩诃萨十种无尽观。

    第四、说菩萨十种无尽观，如华严宗说理法界，事法界，理事无碍法界，事事无碍法界，以无碍故即无有尽。平常说佛法无边，以为有神通等法术，不能以常情思议其边际者为无边，然此乃是迷执。若不以佛智慧眼来观察诸法，则法法皆有边际，有障碍，有限量，有穷尽，不能称无尽观；而一以佛眼观之，则法法无边无尽。一、身无尽观者，此身无尽，人人本具，非佛独有，惟非佛智不能观见也。此身指四大五蕴总相之身，通于诸佛众生，此一集聚之身，虽数尺数十年，而前前推之无始，后后追之无终，众缘性空，等周法界，所谓观身实相，观佛亦然。从前有一位学东密者，谓密宗明六大缘起，吾人与毗卢遮那佛皆当体即以六大为体，故吾即身是佛。予当时即破其执云：如此则你亦与一堆牛屎同以六大为体，所以你亦即是牛屎。然观法法平等无尽，亦何差别？二、事无尽观者，如实观察实不实义，以通达事事无碍。三、法无尽观者，法义广通于世出世间，有为无为，故当相无尽。四、爱无尽，五、见无尽者，此皆烦恼，爱即贪烦恼，见即倒邪见，应如实观察善不善法及倒非倒见皆性空无际，即贪爱为大慈悲，即邪见成大智慧。六、资粮无尽观者，以如实观察种种法门，修集善根回向大菩提，资粮为菩萨因行，因行能回向菩提，即是因该果海。七、取无尽观者，取即取着，有取有得，亦属烦恼，即烦恼而观自性空。八、无所执著者，即离取着等执故。九、相应者，以如实观是义非义相应不相应，若广义的相应，等于六因中之相应因是。十、道场识自性无尽观者，道场即成佛之场，所谓菩提场，此乃金刚道后异熟空时，由大圆满觉相应无垢清净识所现。依佛智观察一切法，法法皆无尽，乃至三世诸佛十方刹土，重重无尽。

    复次、善男子！菩萨摩诃萨有十种调伏行，何等为十？一者、调伏悭嫉行，舍施如雨故；二者、调伏破戒行，三业清净故；三者、调伏瞋恚行，修习慈心故；四者、调伏懈怠行，求法无倦故；五者、调伏不善行，得禅、解脱、神通故；六者、调伏无明行，生决定善巧慧资粮故；七者、调伏诸烦恼行，圆满一切智资粮故；八者、调伏颠倒行，出生真实不颠倒资粮道故；九者、调伏不自在行，于时非时自在故；十者、调伏着我行，观察诸法无我故。善男子！如是名为菩萨摩诃萨十种调伏行。

    第五、说菩萨十种调伏行，调练三业，伏灭诸非，乃戒律之功能。但此中调伏含有对治意，以十波罗密清净行对治诸烦恼，如以布施对治悭贪；烦恼过失如病，调伏如药，对治结果即是度脱，所谓布施度悭贪。调练功德伏灭过失，是此中之义也。一、调伏悭嫉行者，舍一切所有而为布施，普施如雨，则贪悭心灭。嫉是瞋之流类，但此中嫉由贪而起，见他人之利益自己不得而生嫉心，离悭即能自行布施，离嫉即能随喜人之利益。二、调伏破戒行者，遵守佛戒，谨慎三业，则身口恶行及种种不合世间道德之行为皆无从现起。三、调伏瞋恚行者，忍辱以慈为本，非消极退萎怯弱而屈忍也。彼怯弱之忍乃畏退不得已而忍之，其瞋心更甚，必阴怀报复心；而佛法之忍乃明了因果，观众生颠倒而生怜愍心，不使彼造恶因，先息自己瞋心以转人之瞋心，如释迦世尊往昔为歌利王割截身体，不生瞋心，并发愿于成道后令首先得度。四、调伏懈怠行者，以精进求法无倦，即能对治懈怠。五、调伏不善行者，不善行多从散乱心生，即散心之善，其善亦不究竟，必须得禅定发神通，方得顺解脱无漏善。禅定有四禅八定，通有六种神通，凡出世善法皆依定生，或从通生，而通又由定生，故欲除不善须先修禅定。六、调伏无明行者，无明即是愚痴，但无明有粗细不同，尤以六识相应之无明能感有漏生死果，修般若观，明无我理，可以断异熟愚及执我愚，则观空不执空，观有不执有，证真如而无明除矣。七、调伏诸烦恼行者，广行无量方便，调伏无量烦恼，圆满一切方便智资粮。八、调伏颠倒行者，有情以苦为乐，以不净为净，以无常为常，以无我为我，菩萨以愿波罗密修集助道诸善法，令颠倒不生，上求无上菩提，下度一切有情。九、调伏不自在行者，自在不自在即是自由不自由，此关于有力量无力量。若自无力量，则一切事皆为他所牵制，为他恶缘所胜，无力自由，菩萨通达诸法性空，得大自在，福力智力悉皆圆满。十、调伏无我行者，观诸法毕竟空，断除法我执，则智波罗密圆满。以上十种波罗密，即施、戒、忍、进、禅、慧、方、愿、力、智，以对治贪等诸烦恼，是名菩萨十种调伏行。

    复次、善男子！菩萨摩诃萨有十种寂静地，何等为十？一者、身寂静地，远离三种身不善业故；二者、口寂静地，净治四种口业故；三者、心寂静地，永舍三种意恶行故；四者、内寂静地，不执着自身故；五者、外寂静地，不执着一切诸法故；六者、智资粮寂静地，不执着所行道故；七者、不自高寂静地，观察圣智自性故；八者、究竟边际神通寂静地，出生般若波罗密故；九者、灭戏论寂静地，不欺诳一切众生故；十者、不顾恋身心寂静地，大悲教化众生故。善男子！如是名为菩萨摩诃萨十种寂静地。

    第六、说菩萨十种寂静地，与上第二段名义大同，惟前者为利益众生示现发起，此就自身所成清净功德立名。一、身寂静者，离杀、盗、淫而得清净安宁。二、口寂静者，离两舌、恶口、妄言、绮语而生清净功德。三、心寂静者，离贪、瞋、痴、慢、疑、不正见而成意善清净故。四、内寂静者，不执自身，离邪我见故。五、外寂静者，不执诸法，离我我所见故。六、智资粮寂静者，不执功德过失、有物无物及我能修道故。七、不自高寂静者，不起贡高我慢，如实观察圣地、佛菩萨地，不见有圣凡生佛高下，圣智自性平等故。八、究竟边际神通寂静地者，以波罗密慧行，得未来边际寂静，到菩萨究竟地。九、灭戏论寂静者，能如实知世谛及第一义谛，不颠倒说法，不欺诳一切众生也。十、不顾恋身心寂静者，为教化众生故，以大慈悲心示现三界受生，不惜身心疲倦，但知有众生而无我，对于世间无恋无求，惟为利益众生而现身也。

    丁四　说实不实行
    复次、善男子！诸菩萨摩诃萨如实行者能得菩提，不如实行则不能得。如实行者，如其所说则如是行；不如实行者，但有言说，不能信受，不能修习。

    先总讲能实行与不能实行，能如实行则得菩提，不如实行则不得菩提。次分说二种如实行，略说有六类，广说则有无量无边如实行法。

    复次、善男子！菩萨摩诃萨有二种如实行，何等为二？一者、道如实行，二者、断如实行。善男子！菩萨摩诃萨复有二种如实行，何等为二？一者、自调伏如实行，二者、教化众生如实行。善男子！菩萨摩诃萨复有二种如实行，何等为二？一者、有功用智如实行，二者、无功用智如实行。善男子！菩萨摩诃萨复有二种如实行；何等为二？一者、善建立诸地如实行，二者、善观察诸地无差别如实行。善男子！菩萨摩诃萨复有二种如实行，何等为二？一者、善远离诸地过失如实行，二者、善圆满诸地功德如实行。善男子！菩萨摩诃萨复有二种如实行，何等为二？一者、善说声闻、辟支佛地如实行，二者、善说诸佛菩提不退转法如实行。善男子！菩萨摩诃萨有如是等无量无边如实行法，若能如是如实行者，当知是人不久得阿耨多罗三藐三菩提。诸菩萨摩诃萨应勤修学’！

    文殊师利菩萨复告勇修智信菩萨，谓有二种如实行：一、道如实行者，谓方便道如实修行；二、断如实行者，谓究竟断惑证真。复有二种如实行：一、自调伏如实行者，谓受持净戒，调伏自身，如实修行以取圣果。二、教化众生如实行者，谓行四摄法，化导众生令入正轨。复有二种如实行：一者、有功用智如实行者，谓七地以前有作心而行菩萨道；二、无功用智如实行者，谓八地以上无作心而行菩萨道。复有二种如实行：一、善建立诸地如实行者，以方便慧故善知分别诸地及世出世间染净因果如实修行；二、善观诸地无差别如实行者，以入一相智故，观察诸地无有差别，不取于相如实修行。复有二种如实行：一、善远离诸地过失如实行，二、圆满诸地功德如实行。菩萨离二边，不休息，精勤修行，则断一地过失即证一地功德，地地断过失，地地证功德；此断证同时，断时即证，证时即断。复有二种如实行：一、善说声闻、辟支佛地如实行者，菩萨能善知一切法，虽修大乘道而不舍声、缘二乘法，且能如实修行以度二乘根性；二、善说诸佛菩提不退转法如实行者，以证真如法永不退转，如实修行大乘法故。是名菩萨六类二种如实修行法，如是等类更有无量无边如实修行法，能如实修行者，不久即能证佛菩提。此不久，非有一定时间，八地以上已入第三阿僧祇劫故云不久；又一生补处已阶佛位故云不久。诸菩萨摩诃萨应勤修学者，文殊师利对勇修智信及二天子等，作最后总劝之词也。

    甲三　流通分
    乙一　如来印成
    尔时、世尊赞文殊师利菩萨言：‘善哉！善哉！文殊师利！快说此语’！

    尔时、即文殊答勇修智信已毕之时，佛即赞善印可。善哉者，以不颠倒所说法，随顺如来所说故，契机契理堪称善说。快说此语者，谓如此之语，说得甚为畅快、痛快也。此总印成文殊答问。

    乙二　会众奉行
    佛说此经已，文殊师利菩萨摩诃萨，勇修智信菩萨摩诃萨，净月威光天子，决定光明天子，及余众会一切世间天、人、阿修罗等，皆大欢喜，信受奉行。

    此经前为文殊问佛说，次为天子等问文殊说，虽全经文殊所说者比佛说者多，但佛是法会主，经佛印证后即等于佛说，故此结文推功归主，皆称佛说。文殊师利为菩萨中上座，应列其名；即勇修智信之所问，亦显系初地以上之境界；而诸天子亦是已发菩提心者，或请法或说法，皆为此法会中之主要人，故同列其名。其余千比丘及诸天等，即略其名。阿修罗，此云无天德，虽生天上享受天福，以瞋多喜斗而无天人之德，然亦为佛八部护法之一，佛每说法必与其会。闻法后得法喜故，信受奉行。若闻后生厌，即不能信受，自更不能奉行，则虽闻无益。佛法重在实行，故千言万语，最后结归奉行。

    佛经能使众生信受奉行者，有三种义：一、说主清净，佛已离一切过失，圆满一切功德，于诸法得自在，故决定可信。二、所说法清净，以佛如实证知清净法体，所说一切法如诸法真实性相，究竟清净。三、闻所说法者行果清净，如文殊师利及天子等闻法者，皆已生大欢喜，依之而行，证得圣果。此等皆可为后世模范，作后学导师，换言之、即佛法僧三宝清净，故堪信受奉行。佛法既是如此，大众今闻此法亦皆应信受奉行，方是佛法流通于世。(尘空记)(重庆佛经流通处印行)


4.出生菩提心经讲记

    出生菩提心经讲记

            ──二十二年春在奉化雪窦寺讲──

      悬论
        一　释题
          甲　经题
            １.分释
                (一)　佛
                (二)　说
                (三)　出生
                (四)　菩提
                (五)　心
                (六)　经
            ２.合释
          乙　译题
        二　出旨
          甲　明体
          乙　明宗
          丙　明用
      释经
        甲一　证发分
          乙一　证信序
      宗纲

     【悬　论】

     一　释题
     甲　经题
     1.　分释
     (一)佛　　“佛”者，中国人几无不知之，如妇孺之拜佛、念佛、供养佛等。然叩其含意，能明白答出者，虽学者亦未必能也，故有详细解释之必要。梵音“佛”或“佛陀”，具足应云“佛陀耶”；古亦云“休屠”、“浮图”、“浮头”、“勃陀”、“勃驮”、“部陀”、“母陀”、“没驮”、“佛驮”，皆口音之轻重，致有此别。而“佛陀”“浮图”二音用者居多。今英译梵文，则作“布达”音。此为五不翻中之尊重不翻，或顺古不翻；亦即翻译四料简中译音不译义也。其含意为“觉者”之义。但寻常译为觉，颇乖原义。因菩提古虽译“道”、而新译则名“觉”；若菩提与佛皆可译觉，其分别何在？故佛陀耶应译“觉者”，菩提译觉，亦犹“瑜祇”译“相应者”，“瑜伽”则惟译相应。盖“者”字为代名辞，即指有此“觉德”之人格而言。凡夫以有漏五蕴──色、受、想、行、识──为和合假者，以有漏诸法和合所成故。佛陀则为清净无漏五蕴之和合者，以能变所变皆清净故。亦有以五分──戒、定、慧、解脱、解脱知见──法蕴为言者，此则通大小乘。依前义为“觉之者”，是有财释释，以有四智之觉德故，四智摄一切功德尽故，如因地一切不离识故。亦如世间有学问者称学者，有贤圣之德者称圣者贤者，故就有觉德者称觉者。依后义为“觉者”，慧、解脱、解脱知见皆觉摄故；由戒生定，由定发慧，戒定皆以慧为主体故。而台宗从因至果，依证未证理而判六即，实则惟究竟名佛，盖非泛泛可称觉者。如声闻、缘觉，觉虽觉矣，然偏觉生空而犹昧法空，是则偏而不遍。菩萨进觉生法空矣，然智证未圆；等觉后心尚感歉然，是则觉犹有上而非无上。凡外邪解者亦尝自命为觉矣，然险径自扰，蒸沙徒劳，均是邪觉而非正觉。人间亦有先觉觉后觉之称，要皆为进化途上未究竟之觉，未达无上正遍之觉也。其能不愧称“觉者”者，惟证穷法性之“无上遍正觉者”耳。然佛为通名，彼东方阿閦，西方弥陀等皆称佛。凡具足十种──如来、应供、正遍知、明行足、善逝、世间解、无上士、调御丈夫、天人师、世尊──德号者，一律称佛，例如十方诸佛。法华经等皆明其意。然经中往往但称佛者，以此娑婆世界现为释迦牟尼摄化土，燃灯过去，弥勒未来，出现此世界而说此经者，惟大牟尼。故此经题佛字乃确指释迦牟尼而言。念诵时称本师者，因此土教法皆出其口，圣者结集，流传至今，追流溯源，我等得闻法以发菩提心，重新估定人生者，不啻从佛口生，从法化生，而得佛法之气分，故称“本师”以表极亲近爱戴渴仰之诚意也。

    (二)说　　先圣后圣，其道同、其轨一，诸佛土庄严同，所证法性同，机同则说亦同。故深密等明佛土十八庄严相；法华说三乘，诸佛同赞叹；摄论载五业，诸佛皆平等。是以一佛所说法，不异诸佛所说法，诸佛所说法，不异一佛所说法。以是义故，楞伽等有不说一字之语，此语之解释多义，如法性不可说等；其中一义，即为此佛所说法罔一字非诸佛所说者，非离诸佛已说之法外另有一字可说也。表法尔如是之理，若佛出世与不出世皆无变异，故诸佛所说法亦皆同也。以此佛所说法，确实可信，以诸佛为真语者、实语者、不异语者、不诳语者，证明说、称机说，究竟说、决定说，如证而说故，有教无类故，如诸法性决定说故。有所说法必有所为，佛果为何而起说耶？以先知觉后知，以先觉觉后觉，佛为先觉，既知众生皆具如来智慧德相，特以衣珠自穷，若不为说则永劫不知法相，不证法相，无由出离。且诸如来因地发大悲愿，一时成佛，自为一般所应摄化之机而兴言说。即由诸佛之悲愿而摄化诸佛心内之众生，复由众生渴哀恋慕之诚而感动众生心中之诸佛，互为本质影像故，互为增上缘而二识成决定故。由佛之大悲愿力为近因，以众生之渴诚哀仰为疏缘，而击发佛果庵摩罗识中已圆满清净之无漏名句文种子( 亲因 )起现行，于如来识上有此无漏名句文声之影像。受化众生由极诚恳之善法欲为近因，以佛之大悲愿力为疏缘，而托如来识上之无漏名句文声为本质于自识上而有似无漏名句文声之影像显现，以本质虽无漏而自识未净故，影像熏习故( 亲因 )，虽为有漏，而推功归本，皆为佛说。凡经佛印可者，无论其为菩萨说、化人说、二乘说、人非人等说，一律称经，故佛未双林示寂之前，经通五人说。双林而后，纵有卓见阔论，祇得以论名，如瑜伽论、中论等，未可以名经也。

     (三)出生　　“出”、“生”二字，寻常连读，并无分别二字含义之界说，如说生出、生起等。实则二字有严格之界说，兹引中论释八不中之不“生”与不“出”之意曰：“本无今有为生”，如瓶自因缘和合而有生，是为生义。“本无内出为出”，如蛇从穴出。现世间学者谓此地球初凝结之时，其生命种子，或谓自另一世界而来者是为来义；或谓即此地球之内含有此生命种子，时至自内而出者，是为出义。此中所示出生者，为菩提心。而出生各有二义：出二义者，一、显出义，指不生不灭之法性而言，为“菩提心之本体”，亦即一切法一切众生平等之体。因二障所覆不复现露，一朝障尽，如云中月，云尽月现，故显现名出。二、长出义。依种种胜善功德而增固有之无漏清净菩提种子，此则由增上缘而助长因缘义也。然此二义有其差别，显出之菩提心体，是“无为无漏”清净法，是大总相体，是为无为漏无漏之平等性。或曰实相，或曰法性，或曰实际，或曰真如等皆其异名。长出之菩提心种，是“有为无漏”清净法，是佛果功德之总包，亦即一切功德之所自出，以智现故。然“勤勇因”基于“证得因”，勤勇因虽为直接长出菩提之必要条件，证得因亦为间接长出菩提之必要条件。摄论有言：‘佛得无别无量因，有情若舍勤功用，证得恒时不成因，断如是因不应理’。是则无为无漏亦为长出菩提心种之缘也。或问曰：此经则有出有生，中论则无出无生，同是圣典，何有无不相侔耶？答曰：不相违也。有出有生者，因缘而出，因缘而生。无出无生者，因缘和合空无自性；以无自性故，生即无生，出即无出。且法性无生出，性相皆同，中论不生出，意在于此，乃就第一义谛言也。是则中论与此经，不但不相违而且相成。

     “生”二义者：一、从种子而生现行。有为法皆有生住异灭之四相，本无今有为生，本有今无为灭，故生义限于有为，出则通乎无为。此中明生，亦即依菩提心明也。然则从何而明耶？则从一切有为无漏清净现行法明生。一切众生为无明烦恼之牵使，生死轮回，流转不断，皆为有漏。当其初发菩提心而未登地，则无漏清净有为种子未逢最胜之增上缘故，未起现行。然既发菩提心，则其行事皆以菩提心为准则，而有随顺无漏之有漏善法种子生起现行。若登初欢喜地，则有本有无漏种子，生起无漏现行。无论其为有漏无漏，皆自种子而生现行名生。此则三种菩提中，但就阿耨菩提言也。二、从现行而熏生种子。即依所起顺无漏之有为有漏善法现行，及初地以上所起之有为无漏清净法现行，复熏生有为有漏善法种子及有为无漏法种子，是为现行熏生义。

     (四)菩提　　“菩提”为梵音，此为翻音不翻义，如现译之意大利、美利坚等。约义，菩提新翻为“觉”，古或翻“道”，此有四义：

     一、菩提自性：此有二义：　菩提即自性，即以“智”为自体，持业释也。此智即佛果四智──大圆镜智、平等性智、妙观察智、成所作智，以凡夫论则以别境中“慧心所”为体。但是佛果以“智为主”，以八识成四智，凡所施皆为智之作用，一切功德皆以智为主体，神通庄严皆智之所变；故修行者，惟以一切智智为所趣也！智既为王，则余为相应。在凡则以识为王，有漏染净不离于识，升沉苦乐皆识之所变。圣教有劝依智不依识者，勉其舍凡入圣也。然识智又可互通凡圣，未可定执一是，如佛果位之清净庵摩罗识，加行位中之四如实智，皆互通之例也。特凡位中之别境慧，通于善恶无记之三性，杂而不纯，不能转一切法而为一切法之所转；故发菩提心云者，欲以类似乎智之慧心所，挟有力之“善法欲”而起，以击起本有之无漏菩提种子耳。非初发心者，即真有菩提现行也。而佛果之智，虽亦不离别境慧，然其王所皆为大光明藏( 智 )，且王既成智，则一切相应皆为智之附属者，故其作用能转一切法而不为一切法所转，得自在故；惟是无漏善净，虽有漏善且莫能望其项背，况余恶无记法所可拟哉？2.菩提之自性，即以一切法之自性为自性──真如──，依主释故。此诸法之自性，为无为、漏无漏、不增不灭，若佛出世与不出世，穷三世而不变，历万象而湛然，生佛一体，木石皆具，是为大总相法门体。

     二、菩提所现：此有二义：1.现有为无漏法。十八界皆在大圆镜智相应心品之中，犹如影像而分别显现。镜智虽无能取所取一异分别之相而有一切所知影像显现，即尽未来际救度众生之事业如净佛国土等，莫非此智之功用。推而广之，菩提既为四智之综合，则平等性智之为地上菩萨现卢舍那( 即毗卢遮那) 身，成所作智之现三类化身，妙观察智之应机说法，无一而非菩提之所现。此犹拘乎有为无漏之后得智而言者也。或曰：随类所现无乃通乎恶，何以称为纯善无漏者也？答曰：此天台之所以有“性具善恶”之说也。诸佛大悲愿力神通智慧不可思议，外现明王等相，无一非同体大悲之表现也，相似有漏而体是上净无漏。如慈父为令子出火宅，而诱之以良辰美境可娱乐之所，或威之以鞭杖斧钺可畏惧之具，及火宅既出，而子得安稳快乐。且诸佛于因地中法门无量誓愿学者，皆为达到此目的耳。故金刚明王毋宁谓为大悲之实际也。2.现无为无漏法──四智菩提。虽有谓后得智四智皆有，根本智则为成所作智所无，然根本智实为菩提之正体，根本智缘真如挟带真如而起亦有亲疏所缘缘义，特以挟带故，或谓有见无相，有相无见，见相皆有皆无之异。而后得智或加行智上疏所缘缘之真如既为菩提之实体，其根本智上亲所缘缘之真如非菩提所现而何？此览所缘缘论可见也。且‘变相观空惟后得，果中犹自不诠真’，为成所作智所显现之影像真如，则余三后得智或加行智亦有变相观空而不诠真之影像真如显现明矣。此皆菩提所现之无为无漏法也。

     三、菩提相应：四智各有二十一法相应，连智王则成二十二法。即五遍行──触、作意、受、想、思，四别境──欲、胜解、念、定，十一善法──信、惭、愧、无贪、无瞋、无痴、勤、安、不放逸、行舍、不害，加所转之净识，则成二十二法也。此二十二法，法尔皆善，故得与菩提智境相应。

     四、菩提等起：菩提心者，万德之总枢。自初发信心起至未入见道位止，依菩提心所起之有漏善法，皆为随顺无漏法者。加行位中有漏善法随菩提心而增长殊胜，以之激起入见道之菩提现行。见道位后直至成佛，无漏日增，有漏日减，以资粮加行位中之有漏善法，而感十王寄位或变易身或意生身之增上果。无漏日增，增之极而佛果圆，有漏日减，减之极以至永无。是则无论随顺无漏之有漏善法与夫纯无漏清净法，皆必待菩提为之前导而后可有成功也。故菩提圆则有漏永无而无漏功德皆圆。佛果一切不可思议方便用，莫非菩提所起，是为菩提等起。

     菩提自性，菩提所现，菩提所应，菩提等起，皆摄于菩提之中。然此经所说菩提通于三乘，则其自性、所现、相应等，亦可以三乘义分别推知。然考此经旨趣所在，则独在发大乘佛果菩提心，余二附带而言之耳。

     (五)心　　“心”，非肉体中之肉团心，亦非八识心王之心，亦非第八识心之心，亦非心心所法之心，又非真如心之心。的指此“心”之体性，则为“志”字、或“意”字之义。发菩提心者，即发菩提志或发菩提意，即立志愿之义。然“志愿”之自体，为五别境中之“欲心所”，依愿望而立决定坚固之志，此欲心所即为发菩提心之心字的正当解释也。然别境欲心所通于三性，此菩提志愿欲在初发起时，即为有为有漏善法之随顺无漏法者。以为求得佛果菩提故而发生此欲，则大乘佛果无尽功德法皆此欲心之所起也。故寻常所谓四弘誓愿，正即此“心”字之自性地。此谓“心即自性”乃持业释。至其共同之体性，亦即真如，则为“心之自性”，依主释也。至其“所现”，则为上求下化之境；“等起”，则为随顺无漏功德法；“相应”，则为善心心所。其义皆可类推，不复一一。

     再进一步讨论“菩提心”之体，则具欲、胜解、念、定、慧之五法。且如十信位之前，初发意菩萨固以“欲”望心为其体性；逮至十住、十行位中，则其住住行行莫不以胜解为前导，故此过程中则以“胜解”为其菩提心之自体。而十回向念念回向佛果，回向众生，回向法界，则宜以“念”为自体。及至四加行，暖顶位中证明得定明增定，而忍世第一位之四如实智，皆由前二定而发，则四加行宜以“定”为自体。一登初地见道而后，菩提智觉之观行既已生起，直至佛果，则应以“慧”为自体。然初地以上皆分证菩提，佛果究竟证菩提，克论其自体虽为智觉，而相随则以一切功德为体也。故以经历之位次论，则菩提心之体通乎五别境及一切功德。至寻常所谓之菩提心，克论其自体，确以欲望为心体也。

     (六)经　　“经”字，梵语修多罗，亦以别乎论律。据中国经字之意，通四海而皆遵，亘三世而不变。佛说之教法，亦为三世诸佛之共说，又为十方众生之所必遵，无别字义可以形容其胜，乃以经字代之，故称经也。

     2.　合释
     分释既毕，加以合释，乃能贯显其义。菩提心者，非泛常心，亦非经历位次中胜解、念、定、慧之心；克体言之，乃最初发心之欲望心即志愿心也。菩提者，非二乘菩提，随顺言之，通大乘地上分证之菩提；克体言之，惟佛果位上之究竟菩提也。故今宜解为“菩提之心”，即求证菩提之欲望心或志愿心，依主释也。若到佛果，菩提即为一切功德之综合，故于究竟菩提位中，宜以“菩提即心”或“心即菩提”为义，持业释也。

     出生菩提心者，即依本有求证菩提的希望心之种子、而发起求证菩提心的希望心之现行。故宜作“出生之菩提心”或“菩提心之出生”，依主释也。

     出生菩提心经者，所出生之菩提为所诠义，依所诠义而名能诠之经，“即出生菩提心之经”，依主释。出生菩提心义即为此经，即义名经，亦可持业释也。

    记者按：大辞典谓缘事菩提心，缘理菩提心，行愿菩提心，胜义菩提心，三摩菩提心。缘事、即四宏誓愿之善法欲，缘理、即缘真如之胜解心，行愿、即合上缘事缘理之念心，胜义、为根本后得之智慧心，三摩地即定也。深密‘不舍阿耨多罗三藐三菩提愿为住’是亦其体即欲。显扬所谓‘发心者、谓诸菩萨发菩提心。若诸菩萨住菩萨法性，为欲利益十方世界所有有情，依彼行相强盛因缘于无上菩提发大誓愿，受发心法，谓我必定当证无上菩提，为度十方一切有情令离诸烦恼故及离诸苦难故。此受发心复有二种：一、世俗发心，谓如有一随智者前恭敬而住，起增上意，发誓愿言：长者忆念，或言圣者忆念，或言邬波陀耶( 此云亲教 )，我如是名，从今日始发无上菩提心。为欲饶益诸有情故，从今已往，凡我所修六度之行，一切皆为证得无上菩提故，我今与诸菩萨摩诃萨和合出家，愿尊证知我是菩萨。第二、第三，亦复如是。二、证法性发心，谓如已过第一劫阿僧祇耶，证得菩萨初极喜地，乃至由如是故于大菩提愿不退转，是名证法性发心’。初世俗即愿欲，理应通在家。证法性发心，即根本智，菩提即心。

    乙　译题
     “大隋北印度三藏阇那崛多译”：大隋在唐朝以前，六朝之末。阇那崛多、此云德志，五印度之北印度度犍陀罗国人。通达经律论，故称三藏之德号。华梵音异，故须译也。凡经论必载明译题者，一、为表彰前贤之德劳而起后学难遭希有尊重之想：二、为避免邪说挠正之弊，而坚后学之信仰。如现世学者，往往因经论译人不明而发生疑误。德志、刹帝利种姓，昆仲五人，身居最小，周明帝武成年，初留长安，止草堂寺。旋明帝为造天王寺，译十一面观音及金刚问经等。后任蜀龙渊寺主持，译观音揭佛语经。武帝毁佛，不屈，愍其贞而赦之。即适北狄弘化。后大兴善寺昙延等复奏文帝，同任校证音义之职。开皇二十年物故，春秋七十有八。译经凡三十七部，一百七十六卷。此经即译于大兴善寺者也。

    二　出旨
     上已释题，继应出旨。出旨者，即以简明之方式，表出此经之大旨也。天台以五重玄义，华严用十重悬谈，现在不必固守五时八教或三时五教而配释之。至于此经之藏乘：三藏中属经藏，五乘中属大乘，显而易见不必多释；兹扼其体宗用之要旨言之。

     甲　明体　　先明经体，体有通别：通体者为一切有为有漏有为无漏法共同之体，即一切诸法皆以真如实性而为其体，最极真实，常如其性故。一切诸法，皆摄于如故。故此经能诠所诠皆以真如为体。又不惟此经如是，乃至余经及一切人物等，亦皆以真如为体。然此经之特殊体性，若以假从实，则用声为体。离声以外无别名句字故；以体从用，则名句文为体，名诠自性、句诠差别而文为名句之所依故；假实相藉，则名句文声为体，名句文为假，依声实故，随阙一种，则此所说必不能成也。声名文句虽为诸经之所共，然因所诠有殊致能诠亦异，故可谓别中之通体。然则此经之特殊体性又在于所诠义也。此经所诠义即是菩提，故以菩提为此经之特殊体性。所出生者为菩提心，所缘者为菩提境，所修者为菩提行，所证者为菩提果，从始至终莫不以菩提为其体，此则克言其自体也。

     乙　明宗　　宗亦有通别：通宗者，贯通佛所说一切法之宗也。如法华经为令众生开示悟入佛之知见故出现于世，此则为一切经根本宗要。亦通始终因果，以随佛平等意乐现种种相说种种法，皆为令众生入于佛慧。虽随机浅深而有大小偏圆之不同，在佛本意要惟以自证法开示于人而无差别。故此经亦得以开示悟入佛之知见为宗也。别宗者，则以“菩提心”为宗也。求得菩提之心，即是决定求菩提之志愿。经中菩提虽通三乘，而正宗所在惟大乘佛果菩提也。若于欲、胜解、念、定、慧、证六种菩提重重增进，自因至果，则摄全经宗要。故惟以菩提心为此经之别宗也。

     丙　明用　　用亦有通别：通用者，通于一切法故。能所诠皆有功用。当时之说此经，闻者“断疑生信及解”，即为经之功用。前所明宗，亦为此经之功用。特宗广用狭，故须另详。总之、从说此经至结集翻译流传迄今，凡依此经而起信解行证者，皆功用也。故一切经大抵有流通分，或有“皆大欢喜信受奉行”之结句者，即此通用之证明也。凡欲闻法者，未闻或疑惑不了，既闻则心开意解，故在讲说或听诵之间以断疑生信及解、为一切经之通用，理至当也。如在座厅者即可为明证。而此经之别用，亦极明显；即以“出生菩提心”为此经之别用也。如大迦叶梦华光等相，即为善根发现相。迦叶因不知而问佛，佛为决疑，则谓定成调御，使迦叶生起发趣菩提之决心。亦因迦叶自具之本有无漏种渐增而出。此则就当机闻此法而有之功要，亦即此经特殊之功用所在。如今在座听说或读诵或讲演者，能因此经而出生菩提心，则即斯经之别用也。

     上以体宗用略明此经大旨：简言之，以菩提为体，菩提心为宗，出生菩提心为用也。

    【释　经】

    甲一　证发分
    乙一　证信序
    证信序者，说我闻等令世人证信故。又名通序，诸经同有故。又名经后序，双林最后说故。又名阿难序，阿难请说故。然此序，真谛开为七事；龙猛开为六义，或名六种成就；亲光摄为五义，即名五种证信。兹依亲光佛地论释之：如是我闻者、亲闻证信。谓如是一部出生菩提心经，是我结集流传者之所亲闻。闻者由耳根发耳识有同时意识生，具足应八缘而成闻。然闻属五蕴假和合者，故以“我”表其亲闻之意。盖此经非展转自他而闻，亦非自造而无禀承，确为我所亲闻也。一时者、说时证信。现时讲演录则注明年月日时。经中但称一时者，因佛说经典，单就人间而论，当时世界即无共遵之历法，如印度以中国初一为十六、以十五为三十；各国纪年之不同亦然。况佛说遍于天上龙宫者哉？以无固定之时，故但称一时。然又非一刹那或一年一月一日等，即以说此经之始终总称一时也。时乃假法，依色心生灭相续上而显现，或依因缘和合有说法听闻等事，即于其相续上而立时之假相也。薄伽婆者、说主证信。涅槃经、佛地论合具七义，智度论具四义。五不翻中多含不翻，以中国无此多含之字意代之也。然此名乃结集者尊重之称，如学者称孔子为圣人等。十号中之世尊，即薄伽婆之译意，以诸意义中皆有尊贵义故。如开会纪录有某人主席等，叙经亦然，必有其说经之主。此名通于诸佛，不限释迦，以皆具众德故。然于此土现在佛教中，则指释迦为教主，无二佛并现故。结集流传者，意谓非吾所造亦非常人所说，乃具众德之释迦佛陀耶所亲口说出者，故足以增人之信也。在王舍城之竹园，举说处以证信。在，为前置介词，八啭声中为“所于声”。王舍城，是中印度摩竭陀国之都城，为该国首善之区，频婆娑罗王宫之所在。迦兰陀竹园，即他经所称之竹林精舍，位在王舍城之毗近，频婆娑罗王请佛转法轮于此。迦兰陀是鸟名，梵土含义未考，特知其为佛说法极有名之处耳。与大比丘众至来集者，举闻众证信。前者为比丘众，亦称常随众，不离佛住故；后者为菩萨众，亦称行化众，随处随形而行教化，去止自由故。与，为接续词，接前后词故；亦即六离合释中相违释也。“比丘”，具破恶、怖魔、乞士等义，以能破烦恼障故，伏死魔故，财法兼资故，举因以彰果也。余经称阿罗诃、阿罗汉、阿卢汉者，啭声别故，如次即应供、无生、杀贼三义。以具生空智断、应受人天供故，分段已尽、不受后有故，断生死因、去涅槃碍故，举果以彰因也。定性二乘，永滞化城，虽为此经所被，然焦芽之类，王道不由，大乘所鄙。兹所列者，尽是不定类，皆为狮子儿，故冠之以大。众、形容大比丘之多，或为简初发心比丘也。百千、其大比丘众之数也。俱、共义，无量阿僧祇不可说者，皆印度计数之名词；僧祇、译无数。叠层状之：无数状不可说，无量状无数不可说，言其数之多也。菩萨、菩提萨埵之略，译称觉有情。当体得名，持业释也。觉即有情故，亦有情识故，从德立称，有财释也。有觉德之有情故，有觉余有情之德故。大，为简初发意，取已入僧祇或已入地菩萨也。所谓下应有列名，如华严等。十方来集，译者略也。(注一)(宝忍记)(见海刊十五期二卷)

    【宗　纲】(注二)

     佛教文化社近将出生菩提心经讲录再版流通，中国佛学会乃公请重讲，就此经题解释之后，即题出旨，以显此经即以菩提──三乘真性菩提及大乘的圆明具德菩提──为体。菩提心──从初发四宏誓愿历胜解、念、定、慧、以至福智满足──为宗。出生菩提心为用──从闻信解显出并生起菩提心──外。并依全经文义举纲领如下：

      甲一　序分
        乙一　证信序
        乙二　发起序
      甲二　正宗分
        乙一　向大利答发菩提心
          丙一　正劝发菩提心
          丙二　问答发心福聚
        乙二　问答菩提解脱差别
          丙一　菩提有三
          丙二　解脱无别
        乙三　问答修大乘菩提行
          丙一　先四摄
          丙二　次三行
          丙三　广六度
        乙四 证成发心赞经胜德
          丙一　证验发心
          丙二　赞显经德
      甲三　流通分
        乙一　问障显魔
        乙二　破魔说咒
        乙三　广显咒功
        乙四　结众法喜(见海刊第二十七卷第十二期)

(注一)　此下由宝忍法师代讲，故讲记止于此。
(注二)　原题‘出生菩提心经宗纲”，乃三十五年十月所出，今合编于此。


5-0大乘本生心地观经讲记

    大乘本生心地观经讲记

            ──二十一年十二月在闽南佛学院讲──

      悬论
        一　题旨明晰
        二　译史确实
        三　法义丰富
          甲　法备五乘
          乙　义周十宗
        四　时机合宜
        五　略彰分齐
      释经
          甲一　教起因缘分
            乙一　证信序
              丙一　五重证信
                丁一　略叙闻时主处
                丁二　广列同闻诸众
                  戊一　圣众
                    己一　近眷属
                    己二　大眷属
                  戊二　凡众
                    己一　天龙八部
                      庚一　天众
                        辛一　欲界天众
                        辛一　色界天众
                      庚二　龙众
                      庚三　药叉众
                      庚四　乾闼婆众
                      庚五　阿修罗众
                      庚六　迦楼罗众
                      庚七　紧那罗众
                      庚八　摩睺罗伽众
                    己二　人非人等众
                      庚一　人众
                        辛一　转轮王众
                        辛二　人王众
                        辛三　王夫人众
                        辛四　僧俗人民众
                        辛五　外道众
                      庚二　非人众
                        辛一　鬼众
                        辛二　畜生众
                        辛三　地狱众
              丙二　结成法会
            乙二　发起序
              丙一　如来示相
                丁一　处众入定
                丁二　诸天兴供
                丁三　现通益物
                丁四　放光现相
                  戊一　胸间放光
                  戊二　光中现相
                    己一　大千世界
                    己二　本生行相
                      庚一　总
                      庚二　别
                        辛一　过去
                        辛二　现在
                        辛三　未来
                      庚三　结
                    己三　十方佛会
                  戊三　光瑞利益
              丙二　会众仰法
              丙三　狮吼赞请
                丁一　长行
                  戊一　叙狮吼德
                  戊二　告海会众
                  戊三　悦会众意
                丁二　偈颂
                  戊一　赞佛
                  戊二　重颂
                  戊三　请法
          甲二　圣教正说分
            乙一　称性顿宣
            乙二　应机渐说
              丙一　五乘共法
                丁一　欲界人天乘之五乘共法
                  戊一　答妙德等问
                    己一　妙德念问
                    己二　如来慰答
                      庚一　慰许
                      庚二　答解
                        辛一　标释四恩
                          壬一　总标
                          壬二　别释
                            癸一　父母恩
                            癸二　众生恩
                            癸三　国王恩
                            癸四　三宝恩
                              子一　标释三宝
                                丑一　总标
                                丑二　别释
                                  寅一　佛宝
                                    卯一　正说
                                    卯二　问答
                                  寅二　法宝
                                  寅三　僧宝
                              子二　问答宝义
                        辛二　示报恩行
                    己三　说法利益
                  戊二　答智光等问
                    己一　智光趋问
                      庚一　趋敬
                      庚二　问求
                    己二　如来慰答
                      庚一　宣慰
                      庚二　颂答
                        辛一　颂佛二德
                          壬一　自证实德
                          壬二　化他权德
                        辛二　重颂四恩
                          壬一　总标
                          壬二　别释
                            癸一　父母恩
                              子一　重颂
                              子二　增颂
                            癸二　众生恩
                              子一　重颂
                              子二　增颂
                            癸三　国王恩
                              子一　重颂
                              子二　增颂
                                丑一　广明戒德
                                  寅一　举因明果
                                  寅二　辨别戒品
                                  寅三　标因示果
                                  寅四　教修忏法
                                    卯一　劝应忏罪
                                    卯二　示忏罪法
                                    卯三　结修忏益
                                  寅五　示受戒仪
                                  寅六　喻明戒德
                                丑二　劝应受持
                            癸四　三宝恩
                              子一　增颂总相
                              子二　重颂三宝
                                丑一　佛宝
                                丑二　法宝
                                丑三　僧宝
                                  寅一　重颂总标
                                  寅二　增颂二圣
                                  寅三　重颂圣凡
                        辛三　总结四恩
                    己三　问答报恩
                    己四　闻法获益
                丁二　色无色天乘之三乘共法
                  戊一　出家戒之超欲界法──十信
                    己一　厌舍出家
                      庚一　智光陈疑请决
                        辛一　叙今所愿
                        辛二　述昔所闻
                        辛三　正陈疑意
                      庚二　如来因问广说
                        辛一　因问总非
                        辛二　广说九喻
                          壬一　大海不知满足喻
                          壬二　石火能烧草木喻
                          壬三　深山恋宝丧身喻
                          壬四　饮杂毒露得吐喻
                          壬五　妄想猛风不起喻
                          壬六　烦恼众苦生处喻
                          壬七　愚一违教败家喻
                          壬八　童女梦子生死喻
                          壬九　牝马口海出险喻
                      庚三　当机出家获益
                    己二　修无垢业
                      庚一　智光敬问
                      庚二　如来许说
                        辛一　赞许
                        辛二　解说
                          壬一　略观诸出家义
                            癸一　长行
                              子一　示出家菩萨观
                              子二　别释旃陀罗行
                              子三　略明四无垢性
                            癸二　重颂
                          壬二　广说四无垢性
                            癸一　着坏色衣
                              子一　长行
                              子二　重颂
                            癸二　常行乞食
                              子一　长行
                              子二　重颂
                            癸三　服所弃药
                              子一　长行
                              子二　重颂
                            癸四　住阿兰那
                              子一　长行
                              子二　重颂
                      庚三　说法获益
                        辛一　会众现益
                        辛二　佛记当利
                  戊二　离欲定之趋上界法──十住
                    己一　住阿兰若
                      庚一　常精进疑问
                      庚二　薄伽梵慰答
                        辛一　慰许
                        辛二　答解
                          壬一　长行
                            癸一　正破其疑
                            癸二　广明所行
                              子一　观无常苦
                              子二　发报恩愿
                              子三　立坚固誓
                                丑一　别明三根自誓
                                丑二　详陈诸位自誓
                                  寅一　得陀罗尼自在誓
                                  寅二　得诸功德圆成誓
                            癸三　结成行愿
                          壬二　重颂
                      庚三　法会众获益
                    己二　修远离行
                      庚一　菩萨兴问
                        辛一　乐远离行白众
                        辛二　乐远离行正说
                          壬一　长行
                            癸一　观世间诸恐怖
                              子一　总标
                              子二　详说
                                丑一　观恐怖相
                                  寅一　略观诸结
                                  寅二　别观五欲
                                  寅三　别观贪财
                                  寅四　广观烦恼
                                  寅五　遍观杂染
                                丑二　示离怖处
                                丑三　出恐怖本
                                丑四　结应离执
                            癸二　观阿兰若功德
                              子一　示当住阿兰若相
                              子二　示正住阿兰若行
                                丑一　不生一切分别心观
                                丑二　具足一切功德处观
                          壬二　重颂
                      庚二　如来印成
                      庚三　法众获益
              丙二　三乘共法
                丁一　大乘共行二乘法──十行
                  戊一　弥勒兴问
                  戊二　世尊许说
                    己一　许诺
                    己二　解说
                      庚一　总标有漏身观
                      庚二　别分三十七观
                      庚三　亦作大乘身观
                    己三　结成
                  戊三　法众获益
                丁二　二乘回趣大乘法──十回向
                  戊一　修行诸度
                    己一　长行
                      庚一　问答偏赞阿兰若
                        辛一　慈氏兴问
                        辛二　世尊垂答
                      庚二　问答具修波罗密
                        辛一　慈氏重问
                        辛二　释尊广答
                          壬一　正明修行十度
                          壬二　广明差别诸门
                          壬三　结明诸佛修证
                    己二　重颂
                    己三　法益
                  戊二　功德庄严
                    己一　慈氏启问
                    己二　释尊启说
                      庚一　以其一德明
                      庚二　以离二过明
                      庚三　以诸四法明
                      庚四　以诸八德明
                    己三　结明法益
                      庚一　佛说当益
                      庚二　经叙现益
              丙三　大乘不共法
                丁一　上根证大乘境-----加行入根本
                  戊一　长行
                    己一　文殊启请
                    己二　世尊许说
                      庚一　印许乐闻
                      庚二　显能说佛
                      庚三　赞所说法
                      庚四　正说法本
                      庚五　问答抉择
                        辛一　文殊问难
                        辛二　世尊解说
                          壬一　印许所问
                          壬二　喻明其相
                          壬三　空显其性
                          壬四　直指法界
                      庚六　结应修习
                  戊二　重颂
                  戊三　咒印
                丁二　中根起大乘行-----十地入等觉
                  戊一　显能说佛
                  戊二　示所说法
                    己一　直示当说
                    己二　问答抉择
                      庚一　文殊问难
                      庚二　世尊解说
                        辛一　明说空义
                        辛二　彰执空病
                        辛三　出不空心
                    己三　请说总持
                      庚一　正请
                      庚二　正说
                    己四　观证三昧
                  戊三　获闻法益
                丁三　下根引大乘果──等觉入佛
                  戊一　示成佛法
                    己一　显三身佛
                    己二　示三密法
                    己三　正观成佛
                    己四　喻明胜法
                  戊二　赞说劝行
                    己一　文殊赞法劝行
                    己二　世尊示行令修
                      庚一　总示三十二甲
                      庚二　别明三十二甲
                      庚三　结明修行果利
                  戊三　兴供发愿
                  戊四　闻法获益
          甲三　依教奉行分
            乙一　付嘱流通
            乙二　问答持福
              丙一　文殊赞问
              丙二　释尊广明
                丁一　喻校持福
                丁二　别明女福
                丁三　经同佛塔
                丁四　法师如佛
                丁五　发心功德
                丁六　命终利益
                丁七　结劝持修
            乙三　会众信奉


5-1悬论

    【悬　论】

    一　题旨明晰
     就本经之题目即可以说明本经宗旨之所在。依大乘本生心地观经一题看来，本经宗旨似唯在摄化大乘之机，而实际上本经通摄五乘及三乘共法，惟以其中一分之大乘不共法为尤要耳。

     甲、经　　通指一切经典，凡为佛陀所宣说或为佛陀所曾印证者皆名曰经。梵音“修多罗”、或“修妒路”、“素怛缆”，有线的意义，取能贯穿文义摄化生机之意；与华言经字意义相符，故译为经。或可称为契经，即是上契真理下契群机。

     乙、大乘　　通指一切大乘经典而言，如妙法莲华经亦题曰大乘，及其余题以方等?或大方广等皆是。大乘是对小乘而言：乘有运载之义，若能观大乘境修大乘行，即能运载凡夫至于无上菩提涅槃之大果，自运既圆，运他亦无有穷尽，故名大乘。换言之、大乘之义，乃在解释一切凡夫染缚而入无上佛果。大乘法不外境、行、果三义：若能于一切诸法性相如实了达，即是大乘所观的境；依境而起行，即是修学六度、十度一切无量无边法门，凡有利于有情的，大乘菩萨皆应修学；经过十信、十住、十行、十回向、十地、三阿僧祇劫而得到究竟之佛果，即是由行而得果。依此境、行、果法能如实施行，即为大乘妙法。大乘法不独限于经藏，亦有大乘之论藏及律藏，此经是大乘经藏中之一部。既超出人、天、二乘之上，而又通摄五乘诸法。

     丙、本生　　是十二分教之一，如云：“长行、重颂、并授记，孤起、无问而自说，因缘、譬喻、及本事，本生、方广、未曾有”。本生乃指释迦牟尼佛三世本生之因果；而十二分中之本事，则是明诸弟子事者。此经序品中说：“释迦菩萨于往昔时作光明王，最初发于阿耨多罗三藐三菩提心，乃至菩提树下得成佛道，娑罗林中入于涅槃，于其中间三僧企耶、百万劫中所有一切慈悲喜舍八万四千波罗密....”，根据这些文义，可以明白本生是指释迦牟尼佛本生之事的。从过去三祇修行，及现在八相成佛乃至未来设立塔庙，其间经过无数量劫发菩提心，从凡夫地至究竟成佛度生；这是显然把释尊本生的内容特色都表现出来了。

     丁、心地观　　当知一切诸法皆从心地而生，皆从心地而起。在摄境归心、摄用归体、摄事归理、摄相归性的看法上，无论那项事，他的出发点都归于心。“一切唯心造”，三界之中无一法而不以心为主的。本经的观心品里说：“三界之中以心为主，能观心者究竟解脱，不能观者永处缠缚。譬如万物皆从地生，如是心法生世出世善恶五趣、有学无学、独觉、菩萨及于如来，以是因缘三界唯心”。成佛果是此心，迷于生死苦海也是此心。总之、三界上下法，唯此一心作。此心普遍于一切诸法之中，能有变生转现的功能，所以以地喻心，而心名为地。

     然在此中以地喻心者，可有两种意义：1.能生：此心能生一切世出世间善恶因果，乃至菩萨一切无漏诸法，如大地之一切草木丛林，皆依大地而生长。2.所依：如江河汉海一切之水，五岳千峦一切之山，及动物、植物与人类所应用之器具种种，一切皆以大地为所依而住；心亦如是，能为一切法之所依止。有此能生、所依二义，所以喻心以地，曰心地。

     依此、可以明白观察心地是怎样的紧要了。假若观心而了知即心自性之诸法实相者，则了知心心所法，无内无外亦无中间，于诸法中求不可得，故心性本空，不生不灭，无来无去，无有上下差别之相，平等平等。以善观不善观之不同，于是有佛与异生的差别。以诸差别之事由心而起，依心而住，若能善观心者，则能通达诸法之相，亦能究竟解脱。如经云：“能观心者究竟解脱，不能观者永处缠缚”。若能如此如实观察，名之曰心地观。所以若人善观此心，了知心之本性，即能如实了知一切诸法实性，所谓不生不灭，不垢不净，本来寂静，自性涅槃。若人善观于心，亦即能了达世出世间一切因果邪正；能了达世出世间一切因果邪正，即能了知诸法法相，若了知诸法法相，即能依如实了解而修集福智，乃至即能证得究竟之涅槃，依此义故说心地观。此心地观即是本经之宗旨，亦即是观大乘之境，修大乘之行，乃至证大乘之果。也就是释迦牟尼佛本生诸事之说明。

    二　译史确实
     古来诸师所宏扬之一切经典，近人从历史上严格的考察起来，往往有不明确的地方，使人疑惑。例如楞严经、起信论等，皆以译史不明致生疑窦，于宏扬流通及人的信仰上亦发生相当的不良影响。本经向来少有讲释，现在乃从大藏经中特别提出来讲。若翻译之史实不明确，也不免有不足信今而传后的遗憾，故当一考其译史。经上题“唐罽宾三藏般若等译”。等者、等有其他的人，可见其不是一个人译的，唐宪宗的序文说：“大乘本生心地观经者，释迦如来于耆阇崛山与文殊师利、弥勒等诸大菩萨之所说也。其梵夹，我烈祖高宗之代，师子国之所献也”。这可以知本经来历之确实，梵本此经不是宪宗时才有，高宗时就已有了。所谓师子国者，即现在之钖兰岛。人每以钖兰属于印度，然非事实，不过印度佛教流传于锡兰岛最早，一直到现在还没有衰败。自来认钖兰岛为纯粹小乘佛教，也不尽然，过去于大乘之法，也有相当的传布，如本经即彼国所献；义净三藏、不空三藏等也曾住于锡兰，可见锡兰也有大乘佛法。而且、从海路来华之佛法，皆经此岛，故此可决定是信史。又云：“宝之历年，秘于中禁，朕嗣守丕业，虔奉昌图，听政之暇，澡心于此，以为摄念之旨。……乃出其梵本，于醴泉寺诏京师义学大德罽宾三藏般若等八人翻译其旨，命谏议大夫孟简等四人润色其文，列为八卷，勒成一部”。这样的描写此经的翻译史实，是值得注意的。此经翻译者，是罽宾三藏般若等，则般若其人的历史也不可不加考察。贞元新定释教目录卷十七云：“法师梵名般刺若──唐言智慧，北天竺境迦毕式国人也──言罽宾者讹略，姓乔答摩氏──言瞿昙者讹略不正。颖悟天假，七岁发心，违侍二亲归依三宝。……届于上国矣”。这段文里，叙说般若法师出家的因缘，在天竺求法十八年，后来由锡兰到广州，这是建中三年的事情。到了贞元二年，法师舅氏之子神策正将罗好心者，将法师首先所译的“大乘理趣六波罗密多经”表闻于帝，于是乃下制曰：“中书门下牒、王希迁牒、奉敕：释教深微，道俗虔敬，皆因梵本法被中华，宜令王希迁与所司精选有道行僧，就西明寺重更翻译，讫闻奏。牒至，准敕故牒，贞元四年四月十九日牒。及牒祠部准敕亦然。传牒京城诸寺，大德罽宾三藏沙门般若宣释梵本，翰林待诏光林寺沙门利言译梵语，西明寺沙门圆照笔受，道液、良秀、圆照润文，应真、超悟、道岸、[巩/言]空并同证义。……敕王希迁、王孟涉、马有麟等送梵本经至西明寺翻译”。此经翻译的年代，根据贞元新定释教录，是贞元六年岁次庚午译的。此经从释尊在灵山对诸菩萨说法，结集之后流通到锡兰岛。在高宗时代再流通来中国，后来因宪宗弘护佛法之热忱及般若等翻译之努力，然后才译为华文。这样，此经翻译的历史，是十分确实的了。

    三　法义丰富
     此经的译史，已经大体说清楚了，这里更要解述本经构成的要素，分两段来讲：

    甲　法备五乘
     此中所谓五乘，指人、天、声闻、缘觉、菩萨乘；或人天、声闻、缘觉、菩萨、佛乘，以人天同以五戒十善运出四趣故。还有一样说法：欲界人天乘、色无色天乘、声闻、缘觉、佛乘。色无色天乘、亦名梵乘，梵者净也，谓色界诸天以根本禅运出欲界故。此经在题旨上标定是大乘，但他的内容是随顺诸乘的机宜而施教的；所以经中法义极其宏富，也可以说是应诸乘而说的教法。

     怎样看出此经的法义有五乘呢？这可从此经的构成，分三方面来说：
     １.五乘共法分二：一、欲界人天乘之五乘共法，即此经中的报恩品。二、色无色天乘之五乘共法，又分二：一、出家戒之超欲界法──十信，即厌舍品和无垢性品。二、离欲界定之超上界法──十住，即阿兰那品和离世间品。

     ２.三乘共法分二：一、大乘共行二乘法──十行，即厌身品。二、二乘回趣大乘法──十回向，即波罗密多品和功德庄严品。

     ３.大乘不共法分三：一、上根证大乘境──加行入初地，即观心品，观空前心相证心空性──性、相、禅、密。二、中根起大乘行──十地入等觉，即发心品，观空后心相发心妙定──相、禅、密。三、下根引大乘果──等觉入佛，即成佛品，观三种秘密即身成佛──禅、密。这样的看起来，自觉此经法义的宏富了！虽然有欲界人天乘、色无色天乘的差别，但从报恩品、厌舍品乃至成佛品，亦可以明白为声闻、缘觉、菩萨乘的阶梯。虽有诸乘法义的差别，实际上皆可以贯摄于大乘法内；在应机方面，又可有泛应曲当作用，这才算是完备满足的佛法。

    乙　义周十宗
     所谓十宗，就中国佛教史来观察，才有这样地区别。本来、佛教古今来历史的不断发展，概括着世出世法的义理，假若以十宗去束缚他，未免有点不自由。现在根据此经义理来分配与十宗相应的法门，首先从五乘共法、三乘共法方面观察，厌身品中观诸法无我，诸法皆空，所以明俱舍、成实宗义。厌舍品、无垢性品与律宗相应。又报恩品、无垢性品以及功德庄严品，皆有回向兜率净土的文义，又兼及十方净土，则西方净土亦可在此中说明矣。观心品先观心的如幻相，次观心的空寂性，则法相、法性之义由此表诠。又观心品、发心品、成佛品皆明一切法究竟真实心性，唯证相应，即是禅宗。又在观心品、发心品、成佛品都有陀罗尼，都是法身佛表现，即有真言宗及华严、法华。义周十宗的道理，略述如此，要能整个领会斯旨，不但依经文探寻推测就可了　，要在事实上去亲证，才能圆满的解决。

    四　时机合宜
     救济众生的佛法，于社会人民都有直接或间接的关系，因之要明白佛法是应随时机而设教的。既然一切时处都可以与社会人民发生关系，这即是佛法应该普及的时期了，也即是佛法将要普遍于整个社会的好现象。今讲此经，即是适应这个时代的需要，研究佛学的人对这倾向应该重视。

     中国古代和近来所宏扬流通的诸经论，大抵以讲楞严、法华、弥陀为主要。这是因为丛林里参禅则讲楞严相应，学天台教相则讲法华为宜，而通俗劝修净土则讲弥陀，这确实带着过去时代的特色。如今则不同了，无论在寺院或是一般善男信女所组织的讲经会，都有社会各种人士来参加，因此、所讲的经论，要具有法备五乘、义周十宗的条件。因为听众根机不能一致，假若没有法备五乘、义周十宗的条件，怎能收获最完善的效果呢？所以、今讲此经，不但为普通听众讲，同时亦为研究教理的人所需要，故应该对此经作精密的研究。此经可为初学佛法的佛法概论，可为研究全藏教理之基础。

    五　略彰分齐
     略彰分齐、便是把关于此经全部的纲领提出来，使一般人看了极易明白。今把此经的大纲，图表于下：


6.发菩提心论开题

    发菩提心论开题（注）

            ──十一年下学期在佛学研究部讲──

      一　释菩提
        甲　菩提之名义
        乙　菩提之类别
        丙　菩提之自体
        丁　菩提之相应
        戊　菩提之能生
        己　菩提之所断
        庚　菩提之所缘
        辛　菩提之所依
        壬　菩提之所起
        癸　菩提之所作
      二　释菩提心
        甲　求菩提之心
        乙　有菩提之心
        丙　菩提即心
      三　释发菩提心
        甲　自性发
        乙　资助发
        丙　善根发
        丁　等流发
        戊　断证发

    菩提心是学佛之根本，故此论为最要之论也。平常学佛者，以发菩提心为口头禅：究竟何为菩提，何为菩提心，何为发菩提心？果有若何之领悟，尚属疑问，今分三段解释于左：──

    一　释菩提
    甲　释菩提之名义
    “菩提”是梵语，古翻为道。道有二义：一、引伸之理德义，二、本诠之道路义。若就初之理德义名菩提，可释为道；然此非道字之本义。依第二道之正义，则西域别有梵言“末底”，此云道路。圣者所体会之妙理，所成就之智德，以菩提译为初引伸义之道亦可。至唐译确定其义，遂译为“觉”。此觉与觉悟之悟相同，乃菩提之本义，而未能尽其相应之德义。且觉之一字，世或谓感觉、知觉、恶觉，与菩提之觉尤相乖混。以菩提之觉，是反迷惑之纯正觉，离迷惑之清净觉，故非迷之觉始是菩提。则菩提之觉，不与迷相应，以菩提是纯净之觉，与迷惑绝对相反故。是乃第一明菩提名义也。

    乙　菩提之类别
    菩提是觉悟，觉悟非迷惑。故觉现行时迷惑则无，如有明时则无有暗。依此义故，必无迷惑之地位上所成就者，方是菩提。有菩提则无迷惑，无迷惑乃有菩提。故凡出世圣者所成就之觉，乃为菩提，真正离迷惑故。是乃菩提之正义，亦即离迷惑之净觉也。故除出世圣者之外，均非菩提。就出世圣者分其类，则声闻菩提、独觉菩提、无上菩提之三种而已。此三悉是离迷惑之觉，故菩提之类别有三。

    丙　菩提之自性──自体相
    依上而论，菩提是与迷惑相反的，迷惑灭而现前的。然其自体为何？答：依三乘共教而出其体，即以清净无漏慧而为自体；慧即别境中之慧心所──此指无漏之慧心所。若就无上菩提明其体，即大乘不共教中之清净四智为自体也。以四智为菩提自体，三乘之圣者不为得菩提，以其四智未圆，觉未究竟遍故；二乘不名为菩提，非遍知故；菩萨不名为菩提，非无上故；所以必至佛果之无上正遍觉方为菩提。然三乘之菩提者平等相也，无上之菩提者殊胜相也，故此殊胜相之菩提，即是四智为体。二乘于四智中祗得妙观察智一分，故就通义之妙观察智言，则三乘圣皆可名得菩提。若依大圆镜等四智为菩提，则唯佛果可名菩提，二乘之觉不名菩提；四智相应心品之觉方名菩提，此在天台教，谓之“实智菩提”也。

    丁　菩提之相应
    相应谓与四智相应之心心所，亦即是菩提相应之心心所。夫四智之通相，仍以无漏慧为体，四智各有二十一心心所相应，谓成所作智相应之慧及四别境、五遍行、十一善──按四别境者，欲、解、念、定。五遍行者，触、作意、受、想、思。十一善者，信、惭、愧、无贪、无瞋、无痴、精进、轻安、不放逸、行舍、不害──。乃至大圆镜智，亦复如是。此四智心品，为菩提之相应也。

    戊　菩提之能生

    菩提之生者，谓离于迷惑；以此故菩提亦是有生之法也。如唯识明菩提为所生得，其言生之义，如论广明。今略言之：一者、谓本具之无漏慧种为亲因而生；二者、谓诸佛菩萨及诸圣教为增上缘而生，又以有漏善无间引生无漏慧之等无间缘方生，复以所观之圣境为所缘缘方生。其他种种生因，如论广说。

    己　菩提之所断
    菩提之所以成就者，谓得圣果，即是成就菩提。故有学得圣果，亦名为得菩提。二乘以烦恼为所断，生空菩提智即为能断；大乘初地（见道位）即断分别二执所起之惑而得菩提，至佛果则以二障种子为所断，大圆镜等智为能断；以所从能，得名菩提。故论云：‘菩提、菩提断、菩提处，均名菩提’。初为自性相应，次为所断障，后为所缘境。然二障既断，其相应之杂染业亦随之俱断。何以故？依障起故，由斯断已，则生死轮息。故二乘之初二等果，大乘之初二等地，皆由菩提断障而得证果也。

    庚　菩提之所缘
    菩提以四智为体。四智与王（心王）别（别境）遍（遍行）善（十一善）相应，故依相应之心心所明，则心心所皆是菩提所缘，以与四智相应故。四智既定与此一切心等相应，则一切境界定悉为所缘，故菩提无一法而不缘。且亦能缘其自体相，是无漏故。如有漏之自证分祗缘见分、证自证分，并能缘自体──自证分；在无漏正遍知者之心心所，则能缘之，以遍知故，无所不照故。所以菩提以一切法为所缘也。虽然，四智无所不缘，当知成所作智缘俗不缘真；其余三智则自他遍缘，真俗双照。佛智于自证境遍缘，即于众生境界亦是无所不缘，故真如亦为无分别智所缘也。

    辛　菩提之所依
    上言菩提是有生之法，以凡有生则必有灭，菩提从缘生复从缘灭；然当知菩提是刹那生灭（顿起顿灭）而相续于尽未来际，故虽刹那而生、刹那而灭，由亲证不生不灭之真如法性，无一刹那而不相应如如，是即菩提常现行也。其智必与真如实相时时相应得名菩提，故无一时而不相应。倘有一时不得相应，则有迷惑，有迷惑故则不得名菩提。故菩提以诸法实相之真如性为所依也。此菩提所依处，天台谓之“真性菩提”。

    壬　菩提之所起
    如上所论，自体、相应、所缘、所依、既已明晰，则菩提之所以为菩提者明矣。今言所起，以佛果上所起者为所起。故菩提之现起，即是佛之身土现起，此乃自受用身土，即等同法界，是为大乘之殊胜相。若依通因果、贯大小言，其所起者，为菩萨等所现之身土是也。佛为度地上菩萨所现之他受用身土，亦是所起，即平等性智所现也。其应化二乘凡夫等所现起之身土，亦为菩提之所起。本论重在大乘，故其所起，以自受用、他受用为主，而应化亦摄为所起。故明诸佛报化身土之所起，即明菩提之所起也。

    癸　菩提之所作
    菩提之所作者，即法华所言“为令众生开示悟入佛之知见”是也。由斯众生断惑证果，依佛之大悲方便之力也。令众生入佛果得佛知见，皆菩提之所作，亦即是诸佛之大悲愿力而普度一切也。上二、天台谓之“方便菩提”。

    二　释菩提心
    前类别之中，言三乘由离惑故，皆名菩提。今从所简之无上菩提，明菩提心，释其义有三。

    甲　求菩提之心
    斯以专求“无上之正等正觉”之心为菩提心。此中心言，即是誓愿，故云“无上菩提誓愿成”。又当知此心，亦即别境中之欲心所也。以对此无上菩提之胜境起希求故。所以能求之心，唯向无上菩提；不求声闻菩提，不求缘觉菩提，不求菩萨菩提，而专求佛果之无上菩提也。于离合释中，即依主释。发菩提心之发字，是立义，即是立誓求无上菩提之心志也。

    乙　有菩提之心
    以有菩提之心明菩提心者，斯心之一名，即指与菩提相应之一切心心所。此心心所有此菩提之觉，故云有菩提之心。离合释中，有财释也。以心心所有此菩提功德故，名菩提心。

    丙　菩提即心
    以菩提即心明菩提心者，有其三种；分述如下：──
    １　心者，心心所之通名、通相也。然菩提即心所中之慧心所，此慧心所既摄在一切心心所中，故云菩提即心。以随举一系之心心所──一系之言，谓四智分为四系，随举一系皆可──即有此菩提在其中。故一系之心心所即是菩提心，菩提心亦即是一系之心心所。如第八识有含藏之功能，即名藏识，此心心所有此菩提功德，故云菩提心，持业释也。

    ２　心即心心所通名。以慧心所即是心故，菩提亦即是心。如一切皆是人，随举一人，皆可即人。

    ３　菩提是觉，此觉即是心心所之共相，心心所皆有灵觉故，具能缘故。然心心所是有灵觉，菩提即是心心所之灵觉，故菩提即是心心所之自体相也。

    心王、心所、通名曰心。此中初“求菩提心”之心字，即欲心所；次“有菩提之心”，即有清净觉之一系心王心所；后“菩提即心”之心，是慧心所；故总云菩提心也。

    三　释发菩提心
    发者，发起、发生、发长之义。又开发、显发、发明、发达之义。然如何能发起求无上菩提之愿耶？又如何能发起清净觉心耶？欲明斯义有其五释：

    １　自性发　　谓由自性发起菩提心也。菩提即是灵觉，灵觉即是心心所自体相；然异于色之名灵觉者，有能缘故。心心所以觉为自体、缘为业用，如火以热为自体、以烧为业用。故心心所不可违其灵觉之自性，违则非心心所；如火不可违热之自性，若违其热性、则不名火。又若违心心所自性，则心心所必不安定，如一人有一人之性格，违其性格，则不能安定矣。心心所必达于觉而后安，故其自性即能发趣灵觉（即发菩提）。其有烦恼之际，由觉力劣故，如人有病，则运动之精神必不强。而烦恼之起者，由二执故，由有二执之力强，则觉心之力弱，遂即成烦恼状况矣。故菩提虽离惑，而惑不离觉，离觉不名心心所故（亦不名菩提）。如虽有极冷之相，而仍不离热之相，冷以热为依故；彼心心所当知亦尔。故虽有迷惑乱动不安之相，而仍有觉。然欲离不安，则非成佛果菩提不可。以欲成佛者，是即心自性发，此心自性，即是心心所之觉也。

    又菩提即以无漏心心所为体。其本有能起诸无漏心之功能种子，即是发起菩提心（发起一切无漏心心所之现行）之泉源。既由本有无漏种子发，亦曰自性发。

    ２　资助发　　前自性发，是由求菩提者之自身言。虽然，现见众生何以不自发耶？曰：无资助故。言资助者，善友圣教是也。由观诸佛菩萨（善友）之神通、力、道德等，方启发自己之菩提心；或由圣教（三藏）等之熏习故，方可发菩提心。故善友圣教，皆发菩提心之资助也。

    ３　善根发　　由遇善友之化导及圣教之熏习，遂起修种种妙行、成种种善根，此善根渐增长、渐渐成熟，能资善慧、无漏慧，乃至金刚道后成大菩提，是则由善根发也。

    ４　等流发　　上明菩提之自体，即是无漏慧。此无漏慧，由有漏慧引发，如世第一位之后、刹那有漏慧引发第二刹那之无漏慧。由此渐渐增发，至金刚道初刹那而引发第二刹那之无上菩提；故云等流发也。等流者，均等流类之义。由初地之菩提，均等而流发二地之菩提，如是展转及至成佛，故云等流发。

    ５　断证发　　谓由断惑证真时方发。如初地即由断分别及俱生一分惑、证真如性，而发无漏现行；讫于成佛，必不退失。此乃由断而证，初地现起，地地增进；及至佛地，由究竟断证而究竟发也。（研究员记）（见海刊五卷十二期）

    （注）　原题“发菩提心论讲要”，今改题。


1.甲一教起因缘分

    【释　经】

    甲一　教起因缘分
    乙一　证信序
    丙一　五重证信
    丁一　略叙闻时主处

    序品第一
    如是我闻：一时，佛住王舍城耆阇崛山中。
    如是者，中国佛教诸大师略有八种释义：一、约信顺释，言如是者信顺之辞。二、约法性释，即法性为如，唯如为是。三、约真俗释，真不违俗名之为如，俗顺于真称之为是。四、约弟子释，阿难所说如于佛语、故名为如，为欲简去相似之如、故称为是。五、唯约佛释，阿难道佛所说之法，如佛所说不异，故名为如；如诸佛说是正非邪，故复言是。六、约佛及佛弟子释，言如是者，感应之瑞也，以言教出于感应，故言如是。七、言如是者，如斯之言是佛所说，故言如是，八、言如是者，指将传所闻之一部而言，谓如是一部经我亲从佛闻也。诸家解说不可具述，今取如是一部经为如是。我闻者，依圆测法师说：谓传法菩萨及阿难等五蕴身上假立为我，耳根发识听闻所说，故言我闻。所以佛地论云：‘我谓诸蕴世俗假者，闻谓耳根发识听受，废别就总，故说我闻’。真谛三藏说：亲闻名曰如是我闻。欲避增减异分诸过失，谓如是之法我亲从佛闻，非他展转传来的，所以名曰如是我闻。
    一时者，据菩提留支所说有其多种：有一念时、一日时、百年时、一切时等。今言一时者，非此等时，正是如来说此经时。虽言一时，而不云某年月日，因人间天上的时间各有不同，如忉利天一昼夜，人间要历百年；又如中国阴历阳历并用，从阴历看来今天是十一月廿六日，从阳历看来今天是十二月廿三日，所以佛经上叙述佛说法的时候，都是浑然的说一时，而不肯定是在某年月日的。

    王舍城，是地名，梵名曷罗阇姞利呬城，在中印度摩伽陀国。智度论说：“是摩伽陀国王有子，一头两面四臂，时人呼为不祥，王即裂其身首弃之旷野。……以大力势治阎浮提，阎浮提人因名此山为王舍城。……见此五山周匝如城，即作宫殿于中止住，以是故名王舍城”，西域记里关于王舍城的名称亦有讨论，恐繁不述。
    耆阇崛山，译鹫台山、鹫头山，山顶似鹫头故。古译灵鹫山，亦简称曰灵山，乃释尊说法最著名的场所。
    以上闻、 时、( 佛、说法 )主、处，共为四重证信。

    丁二　广列同闻诸众
    戊一　圣众
    己一　近眷属
    与大比丘众三万二千人，皆是阿罗汉，心善解脱，慧善解脱，所作已办，离诸重担，逮得己利，尽诸有结，得大自在，住清净戒，善巧方便，智慧庄严，证八解脱，到于彼岸。其名曰：具寿阿若憍陈如，阿史彼室多，摩诃摩那，波帝利迦，摩诃迦叶，憍梵波提，罗波多，优楼频螺迦叶，那提迦叶，伽耶迦叶，舍利弗，大目犍连，摩诃迦旃延，摩诃迦毗那，真提那，富楼那弥多罗尼子，阿尼楼驮，微妙臂，须菩提，薄拘罗，孙陀罗难陀，罗睺罗，如是具寿阿罗汉；有学阿难陀等，各与若干百千眷属俱，各礼佛足，退坐一面。

    以下乃证信序中第五引同闻众。同闻诸众，有圣众凡众之分，圣众中之近眷属众，即声闻众；大眷属众，即菩萨众。然此二众中先列声闻众而后列菩萨众者，即因声闻众时常闻佛说法，时常亲近于佛，为佛说法时之常随众；且又依佛律仪而行而修，故此名为近佛眷属，乃先叙说。菩萨众则不然，因诸菩萨时时遍游十方国土，亲近诸佛，时时本其大悲愿力普度一切众生，以及具大智慧，威力法财功德庄严，故不必常随佛后，因之立此名为大眷属。至于其余凡众，天龙八部，是佛说法时之外护眷属，而人非人等乃听佛说法之大众耳。此诸同闻大众，今在本经之首表列出来，并叙其名德者，因欲举出佛当时说法之情形，使未来之人对此经典倍生信心，了此经实从佛净法界中所流出也。

    此所列同闻大众，其文非常繁多，范围亦非常广阔，所以，只把这经文读诵一遍，俾各人依此所举出之诸众，和法会殊胜之情形，各各摄心观想，于是灵山法会即显现在各人心中。所以把此同闻诸众，画作心地观会之曼怛啰，中间是佛，绕以近眷属之声闻及大眷属之菩萨，其次乃为天龙八部之外眷属，以至人非人等。若能作此曼怛啰之观想，则法会诸众一一明现目前矣。本寺最近曾做水陆道场，内坛中所陈列的诸佛菩萨声闻等像，亦即为一种之曼怛啰也。

    心地观会曼怛啰：

    举类曰大比丘众，标数曰三万二千人，明位曰皆是阿罗汉。阿罗汉者，此云应，应受人间天上之供养故，应不再受三界之生死故。心善解脱下，是赞阿罗汉之德，经中文意甚详，今不细述。总之、此心善解脱者，即诸声闻众从其因地起修，至阿罗汉地所成之果德也。具寿阿若憍陈如下，列声闻众之名。具寿者，即是长老之义，如弥陀经中之“长老舍利弗”，亦是此具寿义，因齿德俱长，故名具寿或长老也。阿若憍陈如者，阿若此云解、是名，憍陈如此云火器、是姓。阿史彼室多，此云马胜。摩诃摩那，即摩诃男。波帝利迦，佛之堂弟，皆佛成道已最初得度者也。罗波多即离婆多，此云星宿。摩诃迦毗那即劫宾那，此云房宿。真提那即金毗罗，此云威如王。微妙臂梵云婆修　，此云善臂。余皆常途所知，不复一一细述。有学阿难陀等者，有学对无学而言，无学是诸漏已尽，所作已办，不受后有者，而此须陀洹等，尤须修习方堪究竟，故名有学。此有学中，因阿难陀多闻第一，故举之为上首，以代表一切有学声闻众也。各与若干下，总结声闻众之有学无学三万二千人，各与其眷属俱来佛所，面礼佛足，退坐一面也。

    己二　大眷属
    复有菩萨摩诃萨八万四千人俱，皆是一生补处大法王子，有大威德如大龙王，百福圆满身光照曜，犹如千日破诸昏闇，智慧澄彻逾于大海，了达诸佛秘密境界，然大法炬引导众生，于生死海作大船师，怜愍众生犹如赤子，于一切时恒施安乐，名称普闻十方世界，自在游戏微妙神通，已能善达诸总持门，具四无碍辩才自在，已得圆满大愿自在，妙善成就事业自在，已能善入三昧自在，具足圆满福德自在，常为众生不请之友，经无量劫勤修六度，历事诸佛，不住涅槃，断诸烦恼，讲说妙法，无量世界化利群生，制诸外道，摧伏邪心，离断常因令生正见，而无往来动摇之相，非严而严十方佛土，不说而说妙理寂然，住无所住度人天众，无所不受广大法乐，披精进甲、执智慧剑，破魔军众而击法鼓，身恒遍坐一切道场，吹大法螺觉悟群品，一切有情悉蒙利益，闻名见身无空过者，具三达智，悟三世法，善知众生诸根利钝，应病与药，无复疑惑，布大法云，澍甘露雨，转不退转智印法轮，闭生死狱，开涅槃门，发弘誓愿，尽未来际度脱群生，此诸菩萨不久当得阿耨多罗三藐三菩提。其名曰：无垢菩萨，弥勒菩萨，狮子吼菩萨，妙吉祥菩萨，维摩诘菩萨，观自在菩萨，得大势菩萨，金刚藏王菩萨，地藏王菩萨，虚空藏王菩萨，陀罗尼自在王菩萨，三昧自在王菩萨，妙高山王菩萨，大海深王菩萨，妙辩严王菩萨，欢喜高王菩萨，大神变王菩萨，法自在王菩萨，清净雨王菩萨，药王菩萨，药上菩萨，疗烦恼病菩萨，宝山菩萨，宝财菩萨，宝上菩萨，宝德菩萨，宝藏菩萨，宝积菩萨，宝手菩萨，宝印手菩萨，宝光菩萨，宝施菩萨，宝幢菩萨，大宝幢菩萨，宝雨菩萨，宝达菩萨，宝杖菩萨，宝髻菩萨，宝吉祥菩萨，宝自在菩萨，旃檀香菩萨，大宝炬菩萨，大宝严菩萨，日光菩萨，月光菩萨，星光菩萨，火光菩萨，电光菩萨，能念慧菩萨，破魔菩萨，胜魔菩萨，常精进菩萨，不休息菩萨，不断大愿菩萨，大名称菩萨，无碍辩才菩萨，无碍转法轮菩萨：如是无垢菩萨摩诃萨等各与若干百千眷属俱。

    此列菩萨众，即是大眷属众也。此段叙述次第，和前文声闻众无异，亦是先赞德而后列名也。八万四千者，是标其总数，因印度之习惯，凡言数目多者，皆言八万四千，如中国常言万物等，故此数目，乃举其在会菩萨众之多，非决定为八万四千也。菩萨者，具足称为菩提萨埵。菩提此云觉，萨埵此云有情，即是上求正遍觉知之佛果而下化一切有情也。此中赞德之词，义皆可知。披精进甲至而击法鼓，谓菩萨度诸众生，无生不度，菩萨修学法门，亦是无法不学，所谓难忍能忍，难行能行，不畏疲劳也。不久当得阿耨多罗三藐三菩提者，在此法会诸菩萨众，皆是已证十地，位居补处，如弥勒、观音等，所以不久即得无上正等觉也。且此不久当得，亦即以此补处菩萨代表十地，以及地前一切信、住、行、向之诸菩萨众也。无垢菩萨下，即列菩萨之名。无垢菩萨者，即华严经中之普贤菩萨，可为一切菩萨之总称。弥勒此云慈氏，是菩萨之姓，阿逸多此云无能胜，即娑婆世界次补佛位之菩萨也。狮子吼是从喻列名，喻此菩萨说法音声与福德智慧，如狮子大吼百兽生惊也。妙吉祥即文殊师利。维摩诘即净名居士。观自在即观世音。得大势即大势至菩萨。其次诸菩萨众，皆各依其德以列名也。如是无垢菩萨等者，即是菩萨众中以无垢菩萨而为上首，以无垢菩萨代表一切也。

    以上所举菩萨，皆是已证补处之位，行、愿、悲、智、功德无量，所以吾人若能诚心敬诵一遍，则大获福德智慧也。

    戊二　凡众
    己一　天龙八部
    庚一　天众
    辛一　欲界天众
    复有亿万六欲天子，其名曰：善住天子，威德天子，普光天子，清净慧天子，吉祥天子，大吉祥天子，自在天子，大自在天子，日光天子，月光天子，如是等天子。释提桓因而为上首。悉皆爱乐大乘妙法，愿随奉事三世如来，入不思议秘密境界，庄严诸佛众会道场；各与若干百千眷属俱。

    上列圣众，皆先赞德相而后列名，至此即先列名而后赞德。释提桓因而为上首者，释提桓因此云能天主，居须弥山顶，为三十三天之主，所以标此为上首也。悉皆爱乐下，即赞诸天之德，并标明求法之诚心，以及诸天众赴法会时之盛况也。

    辛二　色界天众
    复有恒河沙色界天子，其名曰：大光普照天子，无垢庄严天子，神通游戏天子，三昧自在天子，陀罗尼自在天子，大那罗延天子，圆满上愿天子，无碍辩才天子，吉祥福慧天子，常发大愿天子，如是等天子光明大梵天王而为上首。悉皆具足三昧神通，乐说辩才；历事诸佛，三世如来菩提树下坐金刚座破魔军已证菩提时，遍至众会，皆于最初劝请如来转妙法轮，开甘露门，度人天众；善悟诸佛秘密意趣，于大菩提不复退转；各与若干百千眷属俱。

    此亦先列其名。色界天有十八梵天。梵者，即寂静清净义，离下界之散乱淫欲故。此中光明大梵天王即初禅大梵天，故为上首也。悉皆具足下，赞色界天众之德。然此色界天众皆不离于静虑，所以具足神通。此梵天诸众；每于十方诸佛成道之时，皆请诸佛转正法轮，度脱众生。所以此梵天众，悉皆具足三昧神通，辩才无碍，而能深入菩提密藏，破魔军也。

    庚二　龙众
    复有四万八千诸大龙王：摩那斯龙王，德叉迦龙王，难陀龙王，跋难陀龙王，阿耨达池龙王，大金面龙王，如意宝珠龙王，雨妙珍宝龙王，常澍甘雨龙王，有大威德龙王，强力自在龙王，如是等龙王娑竭罗龙王而为上首。悉皆爱乐大乘妙法，发弘誓愿恭敬护持；各与若干百千眷属俱。

    阿耨达，此云无热恼，即永清凉义也。娑竭罗，即此咸海之龙王，故代表一切龙众也。悉皆乐说下，赞叹龙众请法之诚心，亦是赞叹龙众之功德也。因龙众有大势力故，于佛法之恭敬护持，较他部众尤为热烈故。所以，法华会上有文殊菩萨入龙宫为龙众说法；佛灭七百年间，印度外小正盛，大法湮没，有龙树菩萨遍觅大乘经典终不可得，后得大龙菩萨导入海中，遍览龙藏，而华严经等始流传于世，此即龙众护持佛法之力也。

    庚三　药叉众
    复有五万八千诸药叉神：大师子王药叉神，转轮光照药叉神，妙那罗延药叉神，甚可怖畏药叉神，莲华光色药叉神；诸根美妙药叉神，外护正法药叉神，供养三宝药叉神，雨众珍宝药叉神，摩尼钵罗药叉神；如是等诸药叉神僧慎尔邪药叉神而为上首。悉皆具足难思智光、难思智炬、难思智行、难思智聚，而为众生制伏恶鬼使得安乐，能延福智，守护大乘令不断绝；各与若干百千眷属俱。

    药叉、亦名夜叉，此云捷疾，亦云勇健，能于虚空飞行自在故。此药叉神即金刚神等，护法之众也。而此众中，以僧慎尔邪药叉神而为上首。悉皆具足下，赞药叉神之德力，具足不可思议智光智炬，破一切恶鬼而使众生得其安乐，增长福慧等，以守护大乘而为义务也。此药叉众中亦有百千药叉众眷属俱也。

    庚四　乾闼婆众
    复有八万九千乾闼婆王：顶上宝冠乾闼婆王，普放光明乾闼婆王，金刚宝幢乾闼婆王，妙音清净乾闼婆王，遍至众会乾闼婆王，普现诸方乾闼婆王，爱乐大乘乾闼婆王，转不退轮乾闼婆王，如是等乾闼婆王诸根清净乾闼婆王而为上首。皆于大乘深生爱敬，利乐众生，恒无懈倦；各与若干百千眷属俱。

    乾闼婆、此云寻香，谓常寻香气以资其身，或其身即出于香，故又名为寻香寻。此众以诸根清净而为上首。皆于大乘下，即叙其功德也。

    庚五　阿修罗众
    复有千亿阿修罗王：罗睺罗阿修罗王，毗摩质多罗阿修罗王，出现威德阿修罗王，大坚固力阿修罗王，美妙音声阿修罗王，光明遍照阿修罗王，斗战恒胜阿修罗王，善巧幻化阿修罗王，如是等阿修罗王广大妙辩阿修罗王而为上首。善能修习，离诸我慢，受持大乘，尊重三宝；各与若干百千眷属俱。

    阿修罗，此云非天，以其无天德而好斗争故。此众中以广大妙辩而为上首。善能修习下，以阿修罗本是我慢最大，而此众等以善心力故，息一切我慢、修一切善法，受持大乘、尊重三宝，故为外眷属而俱来佛所。

    庚六　迦楼那众
    复有五亿迦楼罗王：宝髻迦楼罗王，金刚净光迦楼罗王，速疾如风迦楼罗王，虚空净慧迦楼罗王，妙身广大迦楼罗王，心不退转迦楼罗王，广目清净迦楼罗王，大腹饱满迦楼罗王，有大威德迦楼罗王，智慧光明迦楼罗王，如是等迦楼罗王宝光迦楼罗王而为上首。悉皆成就不起法忍，善获饶益一切众生；各与若干百千眷属俱。迦楼那，此云妙翅鸟，翅有五色光彩，具足一切神通故。悉皆成就以下，赞其德也。法忍者，对于诸法实相深能忍可了知，饶益一切有情也。

    庚七　紧那罗众
    复有九亿紧那罗王：动地紧那罗王，妙宝华幢紧那罗王，宝树光明紧那罗王，善法光明紧那罗王，最胜庄严紧那罗王，火法光明紧那罗王。受持妙法紧那罗王，妙宝严饰紧那罗王，成就妙观紧那罗王，如是等紧那罗王悦意乐声紧那罗王而为上首。皆悉具于清净妙慧，身心快乐，自在游戏；各与若干百千眷属俱。

    紧那罗，此云疑人，因头目手足皆与人同，而头上又多生两角，成为是人非人之形状，故名疑人也。皆悉具于下，赞其德也。

    庚八　摩睺罗伽众
    复有九万八千摩睺　罗伽王：妙髻摩睺罗伽王，具大威德摩睺罗伽王，庄严宝髻摩睺罗伽王，净眼微妙摩睺罗伽王，光明宝幢摩睺罗伽王，师子胸臆摩睺罗伽王，如山不动摩睺罗伽王，可爱光明摩睺罗伽王，如是等摩睺罗伽王游戏神通摩睺罗伽王而为上首。已能修习善巧方便，令诸众生永离爱缠；各与若干百千眷属俱。

    摩睺罗伽，此云腹行，即蛇神等类也。已能修习下，即赞其对于一切众生使离诸烦恼之缠缚，而得法自在也。

    以上九众，乃是释迦世尊法会之外护者，即使一切魔外等不能破坏佛法，而使佛法常住世间，故名为外眷属。

    己二　人非人等众
    庚一　人众
    辛一　转轮王众
    复有他方万亿国土转轮圣王：金轮转轮圣王，银轮转轮圣王，铜轮转轮圣王，铁轮转轮圣王，及与七宝千子眷属；庄严无量象马车乘，无数宝幢，悬大宝幡，华鬘、宝盖、缯彩、白拂，种种珍奇妙宝璎珞，涂香、末香、和合万种微妙殊香，各执无价众宝香罏，烧大宝香供养世尊，以妙言词称赞如来甚深智海。而白佛言：‘世尊！我今不求三界有漏人天果报，唯求出世阿耨多罗三藐三菩提！所以者何？三界之中，人天福乐虽处尊位，先世福尽还生恶趣，受无量苦，谁有智者乐世间乐’！作是语已，一心合掌，各与若干百千眷属俱。

    以下经文又一变，即是从列名赞德外，而复添诸恭敬供养，或白佛言等句。他方国土者，此转轮王众非指此南阎浮提，即十方法界一切国土中一切转轮王众皆来赴此法会，故名他方国土也。转轮王者，即有大威德，有福力之人主。此王有四种：即金、银、铜?铁四轮王；铁轮王其威德福力只能王一天下，铜轮王王两天下，银轮王王三天下，金轮王其威德福力最为殊胜，故王四天下也。庄严无量下，即叙述诸转轮王各持无量众宝香具，种种象马车乘幢幡宝盖，来供养佛。所以从庄严无量至供养世尊，皆是叙明众宝庄严具也。以妙言词称赞以下，即是说明各转轮王请佛说法，和恭敬供养世尊之理由，以及了知世法无常，三界是苦，而求无上大菩提也。作是语已，一心合掌，默然求佛说法也。

    辛二　人王众
    复有十六诸大国王，迦毗罗国净饭大王，摩伽陀国频婆娑罗王，波罗柰国迦斯大王，有于陀国于阐大王，娑罗国主迦毗那王，如是等十六大王及诸小王，舍卫国主波斯匿王名曰月光而为上首。悉皆具足福智神通，有大威德，如转轮王。一切怨敌自然降伏，人民炽盛，国土丰乐，无量佛所种诸善根，常为诸佛之所护念。庄严劫中千佛出现，如是诸王常为施主；贤劫之中千佛出现，如是诸王亦为施主；于当来世星宿劫中千佛出现，当为施主；乃至未来一切诸佛出现世间，如是诸王以本愿力，常行檀施饶益有情，随宜善入诸方便门。虽作国王不贪世乐，厌离生死，修解脱因，勤求佛道爱乐大乘，化利群生不着诸相，绍三宝种使不断绝。为听法故，供养如来，广修珍膳，严持香华，来至佛所，各与一万二万乃至千万诸眷属俱。

    悉皆具足下，即赞诸王之德，因此诸王虽为人中之王，但亦具福德、智慧、神通，饶益无量诸有情类。于当来世中星宿劫千佛出世时亦为施主，布施一切有情。所以此王虽居王位而不贪世乐，厌离生死、常修一切解脱法因，供养如来，绍隆三宝也。

    辛三　王夫人众
    复有十六大国王夫人：韦提希夫人，妙胜鬘夫人，甚可爱乐夫人，三界无比夫人，福报光明夫人，如意宝光夫人，末利夫人，妙德夫人，如是等夫人殊胜妙颜夫人而为上首。已能善入无量正定，为度众生示现女身，以三解脱修习其心，有大智慧，福德圆满，无缘大慈，无碍大悲，怜愍众生犹如赤子，以本愿力得值世尊，为欲听法来诣佛所，瞻仰尊颜，目不暂舍。以无量种人中上供奉献世尊，及以无数妙宝璎珞供养如来，各与若干百千眷属俱。

    复有十六下，列王夫人之名。已能善入下，赞王夫人之德。此王夫人等，实从大慈悲心示现女身，度脱一切有情，怜愍众生犹如赤子也；所以此王夫人已具三解脱门，已能善入无量正定，而今以本愿力来诣佛所，供养如来，听闻正法也。

    辛四　僧俗人民众
    复有百千无央数人：比丘、比丘尼、优婆塞、优婆夷、诸婆罗门、刹帝利、薜舍，戌达罗，及诸国界长者、居士一切人民。是诸大众发清净信，起殷重心，宿种善根，生值佛法，为求出世，起难遭想来诣佛所，一心合掌，各与若干百千眷属俱。僧俗者，以上所明僧众乃是圣众中之圣僧，而今所说之僧众，乃指人世上之未证道果未得菩提分法者而言，故与上别。婆罗门、刹帝利以下，即是人民众也。婆罗门者，印度人民阶级分为四种，此即第一之教士阶级。刹帝利，为帝王阶级。薜舍，为平民商工农人阶级。戌达罗，为印度最下之仆役阶级。此四阶级之高下，在印度非常严格，但在释迦世尊之说法会上，即无阶级之高下，皆来赴此法会，以显世尊博爱平等之大悲心也。是诸大众下，即赞叹诸僧俗人民发心供养，求法之心切也。

    辛五　外道众
    复有无数诸外道众：苦行外道，多闻外道，世智外道，乐远离外道，路伽耶陀外道，路伽耶治迦你外道而为上首。成就五通，飞行自在，发希有心，为听法故来诣佛所，各与若干百千眷属俱。

    复有无数下，此即举名也。外道者，道即道理，外于吾人所修所行真正之道理，各执一不正之道，故名外道也。成就五通下，赞外道之德。因此诸外道，行虽外于道理，但已具足五种神通──无漏尽通，而发希有之想，来供养佛听求正法也。

    庚二　非人众
    辛一　鬼众
    复有无量无数非人饿鬼，谓：无财鬼，食人吐鬼，恼众生鬼，食洟唾鬼，食不饱鬼，毗舍阇鬼，臭极臭鬼，食粪秽鬼，食人胎鬼，食生子鬼，食不净鬼，生吉祥鬼，如是诸鬼毗卢陀伽大鬼神王而为上首。舍离毒心，归佛法僧，悉皆卫护如来正法。为听法故来诣佛所，五体投地，渴仰世尊，各与若干百千眷属俱。

    以下非人众中，即是三恶道众。其他一切经论皆不别出，本经立之，即显本经被机之普遍也。毗舍阇鬼，即是啖精气鬼。舍离毒心下，即赞鬼德。因众毒心极其猛利，逼一切众生受苦，使一切众生不安，乃为鬼之特长；而今此等鬼众、舍离毒心，归佛法僧，护持三宝，所以发希有想来诣佛所，一心渴仰听佛说法也。

    辛二　畜生众
    复有无量无数禽兽诸王：命命鸟王，鹦鹉鸟王，及师子王，象王，鹿王，如是一切诸禽兽王金色师子王而为上首。悉皆归命如来大师，为欲听法来诣佛所，各随愿力供养世尊。而白佛言：‘惟愿如来哀受我等微少供养！永离三涂恶业种子，得受人天福乐果报，开阐大乘甘露法门，速断愚痴，当得解脱’！时诸鸟王作是语已，一心合掌，瞻仰如来，各与若干百千眷属俱。

    畜生乘，即是禽兽众。命命鸟、即是一身两头之鸟。悉皆归命下，是叙畜生众请佛说法，供养如来，求人天善果，阐大乘法门，速断愚痴出三恶道，当得解脱等等之情形也。

    辛三　地狱众
    复有百千琰魔罗王，与无央数诸大罗刹，种种形类，及诸恶王，幽冥官属，校计罪福狱吏刑司，承佛威力，舍离恶心，与琰魔罗王同来听法。而白佛言：‘一切众生，以愚痴故贪五欲乐，造五逆罪，入诸地狱，轮转无穷，自业所因受大苦恼，如世蚕茧自为萦缠！惟愿如来雨大法雨灭地狱火，施清凉风，开解脱门，闭三恶趣”！时琰魔罗王作是语已，种种珍宝供养如来，一心恭敬绕百千匝，与若干百千眷属俱，各礼佛足退坐一面。

    地狱众，即是琰摩罗众，琰摩罗，此云责罚。较计罪福下，叙地狱众为度生之热心和求法之恳切，以及说明一切众生造业受苦，皆自缠自缚也。各礼佛足下，即叙述赴法会之情形。

    丙二　结成法会
    尔时、世尊坐宝莲华师子座上，其师子座色绀琉璃，种种珍奇间错严饰，玻璃宝珠以为其茎，紫磨黄金作莲华叶，其莲华台以摩尼宝而为华须，八万四千阎浮檀金大宝莲华而为眷属；为诸大众前后围绕，供养恭敬，尊重赞叹。

    以下，即结法会之情形也。尔时者，即当诸众围绕之时。坐莲华师子座下，标明世尊为法会之主，为人天之所恭敬供养，以及诸声闻菩萨等眷属之围绕，于是共成洋洋溢溢庄严殊胜之法会也。

    证信序文，至此已竟。但今约而言之，即是若欲观想此法会之殊胜，可先读经文一遍，而后随文入观：化作曼怛啰之形像，在此曼怛啰中──图表见前，先以佛为中心，其次诸声闻等内外眷属围绕，此即第一步之观想。若再进步言之，即可离去经文，各各皆以自身是佛而为中心，至其他大众互相围绕也。例如在此法会之中，若人人皆作此观想，即成自身是佛，而他人围绕；或则他人是佛自己和大众围绕也。然此围绕于佛，则摄自归他；若自身是佛，则摄他归自，所以在会大众若能作如是观想，即同在灵山一会亲见诸圣众无异也。

    上面所讲的证信序，即证明于佛住处，由很多的人组织的法会，大众所同闻同见的，而可确信此经是佛所说的，所以应流通于世。以下是发起序，为此经发起之特别的因缘。

    乙二　发起序
    丙一　如来示相
    丁一　处众入定
    时薄伽梵于师子座结跏趺坐，威仪殊特，犹如四宝苏迷卢山处于大海，自然回出；如百千日照曜虚空，放无量光破诸昏暗；亦如俱胝圆满月轮独处众星，放清凉光，明朗世界。入有顶天极善三昧，名心璎珞宝庄严王，住此定已，身心不动。

    薄伽梵者，是佛德号之一；梵语、因含多义故，没有相当的名词可以代替它的意义。古时佛教的经典翻来中国，有很多梵语仍保存其原音的，唐玄奘大师曾说有五种不翻的规范：一、秘密不翻，如陀罗尼；二、含多义不翻，如此中之薄伽梵，因具有六义的缘故：三、此土向来没有的名词，如阎浮提；四、顺于古例不翻，如阿耨、菩提，并不是不可翻，因摩腾以来就常存有梵音；五、为生善不翻，如般若，有人闻般若二字则生信念，在中国虽可译为智慧，而人对之或生轻浅意。由此、薄伽梵不翻的理由，也就明白了。其六义中之第六义为尊贵，故或译作世尊。

    师子座、乃从譬喻得名，凡是佛说法的法座或是佛所坐过的，总名师子座。因师子乃兽中之王，一吼能使百兽惊恐，大地振动；而如来为众生说法之师，其声如大师子吼，能感动法界一切有情，觉醒转来与佛同化，故以之为喻。佛在座上结跏趺坐，威仪特殊，格外表现一种庄严。跏趺而坐，即是盘腿而坐，有单跏趺、双跏趺的差别。苏迷卢山即妙高山，是四宝所成的。此山处在大海之中，超乎万物之上，佛亦如是；这是说明佛在大众中现象的一个比例。又如百千之日光，这光从真如性海的佛心所放出来的，所以能破除一切黑暗。俱胝者，即亿数。此有顶天，不指非想非非想天，而指色界顶之色究竟天。三昧、即三摩地，即定。因为定有种种功德相，所以有种种不同的名称。此名心璎珞宝庄严王者，佛心与众生心平等平等，然佛心无量无边功德庄严之相，悉皆圆满而得自在，故名璎珞宝庄严王也。身心不动，是一种入定的状态。

    丁二　诸天兴供
    时无色界一切天子，雨无量种微妙华香，于虚空中如云而下。

    从文意看起来，此段可分无色界、色界、欲界、三类。先看无色界天是怎样的来兴供？这些天子，以种种微妙花香来供养，虽然他们没有根身器界，没有业果的色法，但可依定力所现出的色法为供养。在我们平常的肉眼看不见，唯佛菩萨等才可以明见其景况。

    色界诸天十八梵王，雨众杂色无数天华，百千万种梵天妙香，遍满虚空如云而下。

    此色界诸天者，共有十八天，初禅有三天：梵辅天、梵众天、大梵天。二禅三天：少光天、无量光天、光音天。三禅三天：少净天、无量净天、遍净天。四禅有九天：无云天、福生天、广果天、无想天、无烦天、无热天、善见天、善现天、色究竟天。照这样看来，初二三禅各有三天，第四禅有九天，所以共有十八天。每天有一王，所以此经谓有十八梵王，以种种华香遍满虚空来供养佛。

    六欲诸天及天子众，以天福力雨种种华：优钵罗华，波头摩华，拘物头华，芬陀利华，瞻卜迦华，阿提目多华，波利尸迦华，苏摩那华，曼陀罗华，摩诃曼陀罗华，曼殊沙华，摩诃曼殊沙华，于虚空中缤纷乱坠而供养佛，及众法宝。又雨天上无价宝香，其香如云作百宝色，以天神力香气遍满此诸世界，供养大会。

    此六欲诸天及诸天子，并不必以制造出来的种种东西来供养佛，只要以自己的福力就可以化现香花等而供养佛。所谓优钵罗华，波头摩华，拘物头华，芬陀利华，这四种是青、赤、黄、白的莲花。瞻卜迦华，名金色华。阿提目多华，名苣蕂花，此花可取香油。波利尸迦花，名雨时华，或夏生花，以在雨时夏时方生故。苏摩那花，此花之色、一天有黄白黑三种颜色变化，花甚香，树高三四尺，四垂似盖。四分律疏云：“苏蔓那花，末利花相似，广州亦有”。曼陀罗华，此云适意，见者无不心悦，又云悦意花。摩诃曼陀罗华，摩诃者大也，即大适意花。曼殊沙华译为赤团花。摩诃曼殊沙华，译为大赤团花。六欲诸天子不但有如是种种花来供养佛及法宝，而且还有无价的宝香来供养。

    丁三　现通益物
    尔时、世尊从三昧起，即于本座复入师子奋迅三昧，现大神通，令此千三千大千世界六种震动。谓：动，极动，遍极动；涌，极涌，遍极涌；振，极振，遍极振；击，极击，遍极击；吼，极吼，遍极吼，爆，极爆，遍极爆。又此世界，东涌西没，西涌东没，南涌北没，北涌南没，中涌边没，边涌中没。其地严净，悉皆柔软，滋长卉木，利益群生。令三千界无有地狱、饿鬼、畜生，及余无暇恶趣众生皆得离苦；舍此身已，生于人道及六欲天，皆识宿命，欢喜踊跃，同诣佛所，以殷重心，顶礼佛足，持诸珍宝无数璎珞，悟三轮空以报佛恩。

    这里的情形与前面大不相同了。上面是住于寂静，此则由定而起，依坐本座而复入师子奋迅三昧而现大神通，即是由静而动。由此一动，使三千大千世界有六种震动，所谓：动、极动、遍极动，涌、极涌、遍极涌，振、极振，遍极振，击、极击、遍极击，吼、极吼、遍极吼，爆、极爆、遍极爆，三六有十八种。不但一处动，普遍皆在动。此震动之相是微妙不可思议的，非人间可能明了。不过因此众生能闻法，离苦得乐，而且亲身供养。观所供养物皆是空的，唯识所现的。因现神通之故，能使大地众生皆有利益，皆得欢喜。

    丁四　放光明相
    戊一　胸间放光
    尔时、如来于胸臆间及诸毛孔放大光明，名诸菩萨游戏神通，使不退转阿耨多罗三藐三菩提，其光明色如阎浮檀金。

    所谓放光现相，正明心地观相。“胸臆”，即表心地，金色光即象征心之自体的真实性。因为一切法以心为主，虽法有别而心不二，其究竟真实性即所谓唯识实性。诸菩萨游戏神通而得不退转无上正等正觉，也即因此光而成。胜金之色百炼而不变坏，真心亦历万法而不变，故金色光即是无分别根本智光；而此无分别根本智光，也即是心地观的妙观察智光。诸法根本即真实性相，亦即以此真实性相为根本心地观。

    戊二　光中现相
    己一　大千世界
    此金色光普照三千大千世界及余他界，乃至百亿妙高山王，一切雪山、香山、黑山、金山、宝山、及弥楼山、大弥楼山、目真邻陀山、摩诃目真邻陀山、小铁围山、大铁围山，江河大海、流泉浴池，及以百亿四大洲界日月星辰，天宫、龙宫、诸尊神宫，并诸国邑，王宫聚落，琰魔罗界所有一切八寒、八热诸地狱中罪业众生受苦之相，乃至十方畜生、饿鬼受苦之相，一切世间五趣众生受苦乐相，如是皆现于此金色大光明中。

    上来于金色光已大体说明了。从如来胸臆中所放出来的光，以金色显示不生不灭的真实性，而又能普照三千大千世界所有的一切山、河、江、海、日、月、星、辰、天宫、龙宫，以及一切地狱、畜生、饿鬼、五趣众生受的苦乐之相，而此一一诸相无不皆现此金色光明中。在一大千世界之中有百亿妙高山王，以虚空中的世界很多，决不能以吾人眼所看见的判断为有无。如天文学上说，火星上也可能有人。

    己二　本生行相
    庚一　总
    又此光中影现菩萨修行佛道种种相貌：释迦菩萨于往昔时作光明王，最初发于阿耨多罗三藐三菩提心，乃至菩提树下得成佛道，娑罗林中入于涅槃，于其中间三僧企耶百万劫中所有一切慈悲喜舍，八万四千波罗密。

    此本生行相即是叙说佛的过去、现在、未来一一之事，皆显现于金色光中，此正本经名本生之所在。这是总说其大概。

    庚二　别
    辛一　过去
    乃于过去作金轮王，王四天下，尽大海际，人民炽盛，国土丰乐，正法化世经无量劫，一切珍宝充满国界，时彼轮王观诸世间皆悉无常，厌五欲乐，舍轮王位出家学道；或于大国为王爱子，弃舍身命投于饿虎；或作尸毗王割身救鸽；或救孕鹿，舍鹿王身；或于雪山为求半偈而舍全身。

    这是叙说佛过去作金轮王最初发心的事，因为观见众生受种种苦恼，凡有利益众生之事无不心从。所以舍离一切王位财产尽布施于他人，甚至弃舍身命投于饿虎，乃至割自身的肉去救鸽，或救孕鹿，这无非是要求一句半偈的法义而得到自他的无上安乐，过去是如此，遍一切时一切处无不如此。

    辛二　现在
    或现受生于净饭王家，舍后宫六万婇女及舍种种上妙妓乐，逾城出家；六年苦行日食麻麦，降诸外道；菩提树下破魔军已，得阿耨多罗三藐三菩提。有如是等百千恒沙难思行愿，一切相貌悉皆顿现于此金色大光明中。

    此中叙说佛在当时降生成佛之相。他虽为王子而不爱所享受的富贵，舍离种种快乐去雪山修苦行，有六年之久。本来修学佛道，不应以苦为可得道，要不苦不乐之中道合理之行。因印度当时都以苦行为修道，故佛亦示现如此。但后来终舍苦行，在菩提树下得无上菩提果。所谓菩提树者，非以树为菩提，因佛在此树下得菩提道果，故名曰菩提树。

    辛三　未来
    又此光中影现如来不可思议八大宝塔：拘娑罗国净饭王宫，生处宝塔；摩伽陀国伽耶城边，菩提树下成佛宝塔；波罗奈国鹿野园中，初转法轮度人宝塔；舍卫国中给孤独园，与诸外道六月论议，得一切智声名宝塔；安达罗国曲女城边，升忉利天为母说法，共梵天王及天帝释十二万众，从三十三天现三道宝阶下阎浮时神异宝塔；摩竭陀国王舍城边耆阇崛山，说大般若、法华一乘心地经等大乘宝塔；毗舍离国庵罗卫林，维摩长者不可思议现疾宝塔；拘尸那国跋提河边娑罗林中，圆寂宝塔。如是八塔，大圣化仪，人天有情所归依处，供养恭敬，为成佛因。

    如来本生的行相，不但过去现在可以显现在金色光中，而未来的诸行相亦皆在此金色光中显现出来了。此中是示现佛灭度后所建立的八大纪念宝塔，作为人天有情所归依处，使个个来恭敬供养，正所谓为引凡入圣的标准。

    庚三　结
    如是音声及诸影像，而于三世难思议事，悉皆影现大光明中。

    如来本生行相所有的过去、现在、未来一切不可思议事，皆于此金色光中一一表现出来了。照这样看来，可以明白此金色光相为一摄一切一切摄一的典型。不但释尊三世不可思议的诸事皆由此金色光表现出来，而且十方法界诸佛菩萨的法会相乃至三千大千世界情与无情的受苦乐相，无不一一表现出来。故此不但可作为研究法义之理论上的说明，而且很可作为摄境归心的观想。应先观内无身心、外无器界种种的差别，一切皆空了，而遍虚空界现起金色光相；光中先现大千世界情非情相，于一切众生上生起大悲心，以大悲心为依止而起菩提心，菩提心所起方便即释迦本生相。若个个众生都从大悲菩提现起本生相，即个个众生皆从菩萨行乃至成佛，于是光光相遍，一切摄一一摄一切，即是十方界佛法僧相。能作这样的观想，那观想便即是心地观。若有修习此观者，则可通达本生心地观的意义。佛即我，我即佛，佛与众生平等无差别。

    己三　十方佛会
    又十方界三世诸佛，及大菩萨道场众会，神通变化希有之事，及诸如来所说妙法，皆如响应，于此金色大光明中无不见闻。

    此金色光，不但于如来三世不可思议诸事都一一表现出来，而且十方三世诸佛以及诸大菩萨的法会道场和神通变化希有之事，在此金色光相之中亦无不见闻。如一室有千光，相摄相入然。在这里作有一个“金色光相曼怛啰”，表列于下：

    戊三　光瑞利益
    一切众生遇此光明，见彼瑞相，皆发无等等阿耨多罗三藐三菩提心。凡在法会的大众，于此金色光中皆见如来三世一切相好庄严的瑞相，于是都发起与无等真如相等的无上正等正觉之心，这是金色光相所生起的利益。

    丙二　会众仰法
    时诸大众睹佛神力不可思议，叹未曾有。各相谓言：‘如来今日入于三昧，放大光明照十方界，得见如来往昔所有难思议事，调伏恶世邪见众生，令生信解趣向菩提。希有如来！能为一切世间之父，无量劫中难可得见，我等累劫修诸行愿，得遇三界人天大师。惟愿慈尊哀愍世间，从定而起，说甚深法，示教利喜’。一切众生作是语已，瞻仰尊颜，默然而住。

    会众仰法者，是由于如来放光现相显出不可思议之神通功德，及佛往昔无数大劫之菩提胜因，并现在出家、苦行、降魔、入涅槃与为未来建立宝塔等无量诸事。众生见此种种诸相，咸皆想慕佛有如是难思议之法力，调伏一切恶见众生，令其转生正见趋向佛果菩提，实是一切世间之父，能拔众生之苦而与以安乐。我等累劫修因，始得遇导师。皆起难遭之想而渴仰瞻望于如来，以冀其转大法轮利益众生。

    丙三　师吼赞请
    丁一　长行
    戊一　叙师吼德
    尔时、会中有一菩萨名师子吼，三僧企耶修行福智，于贤劫中次补佛处，受灌顶位作大法王。

    尔时者，即大众瞻仰如来默然之时。狮子吼者，狮子乃兽中之王，其发吼声百兽惊恐，此喻菩萨之说法言音，能摧伏外道天魔令其惊恐，故得名。此菩萨于无数劫来，已具足福德智慧菩提资粮，故云三僧企耶修行福智。于贤劫中至作大法王者，贤劫即是现在劫，此劫中有千佛出世。谓此菩萨已功圆因满，即于此劫中次补佛位而证无上正遍觉知之佛果菩提也。

    戊二　告海会众
    四向观视海会大众，发大音声，而作是言：‘我于往昔无量劫中已发阿耨多罗三藐三菩提心，历事恒沙一切诸佛，曾于第一众会道场见不思议神通变化，未尝睹此金色光明影现一切菩萨行愿，及现如来种种相貌，令见三世难思议事。惟愿仁者一心合掌，瞻仰尊颜，从定而起，授甘露药除热恼病，令证法身常乐我净。是诸如来有二种法，于三昧中不复久住：一者大慈，二者大悲。依大慈故与众生乐，依大悲故拔众生苦，以是二法于无数劫熏修其心而成正觉。世间众生多诸苦恼，以是因缘，如来不久从三昧起，当为演说心地观门大乘妙法’。告诸大众：‘无求一切人天福乐，速求出世阿耨多罗三藐三菩提。所以者何？今日世尊从胸臆中放金色光，所照之处皆如金色，佛所显示意趣甚深，一切世间声闻、缘觉尽思度量所不能知。汝等凡夫不观自心，是故漂流生死海中！诸佛菩萨能观心故，度生死海到于彼岸。三世如来法皆如是，放此光明，非无因缘’。

    狮子吼菩萨因环观会众之渴仰如来，便向会众说明佛陀放金色光之意。因此，金色光相于佛陀在世时亦甚为希特，故大会诸众对此光相皆不知其意。狮子吼已于往昔劫中历事诸佛，发菩提心，并于往昔第一众会道场中得见此不思议之金色光相，彼时光相中亦现如来种种相貌难思议事。惟愿仁者至常乐我净者，此明狮子吼菩萨嘱诸会众至诚瞻仰世尊，世尊于不久即当起定，授以甘露之药，令证常乐我净之法身。甘露药，即是不死之药，能除众生之烦恼病。常乐我净，即是佛果涅槃之四德。如来入于三昧亦是为度众生，而其不久住于三昧则有二种因缘：一者大慈，二者大悲。悲愍众生故。即能拔众生之苦恼；慈愍众生故，即能与众生乐。佛之所以成正觉者因此二法。然众生尚在生死烦恼之中，佛因要度众生，故不能长久入于三昧，所以狮子吼菩萨能知如来不久即当从三昧起，演说心地观门大乘妙法。令诸众生直求阿耨多罗三藐三菩提，不令求人天有为福乐。由于此次佛陀所放之金色光相，与昔日说人天乘法所放之光异，故此次所显示之光相意趣甚深。又此光相即前次所明之曼怛啰，不特一切世间所不能知，即出世之声闻、缘觉、尽其寻伺度量亦不能知。汝等凡夫至到于彼岸者，凡夫不观自心，不明了真心即是菩提，故常漂没生死大海。诸菩萨如来因能观　自心，能明了自心之全体大用，能了知直心即是菩提，所以能至于彼岸，亦能度众生同到彼岸。三世如来至非无因缘者，十方三世一切诸佛所说之法，悉皆如是，所谓“佛佛道同”。凡世间一切诸法，不是孤立而起，必皆有其因缘；今佛放此光明，亦非无缘者也。

    戊三　悦众会意
    是诸众会闻大士言，心怀踊跃，得未曾有。

    法会大众得闻狮子吼菩萨言，知此日如来放此金色光相乃有大因缘者，故会众皆欢喜而踊跃也。

    丁二　偈颂
    戊一　赞佛
    尔时、师子吼菩萨摩诃萨欲重宣此义，而说偈言：‘敬礼天人大觉尊，恒沙福智皆圆满，金光百福庄严相，发起众生爱乐心，超过三界独居尊，功德最胜无伦匹。普用神通自在力，随所造业现其前，我以天眼观世间，一切无有如佛者！希有金容如满月，希有过于优昙华！无边福智利群生，大光普照如千日，愚痴众生长夜苦，蒙光所照悉皆除。我观如来昔所行，亲近供养无数佛，经历僧祇无量劫，无众生故趣菩提。常于生死苦海中，作大船师济群品，演说甘露真净法，令入无为解脱门。三僧祇劫度众生，勤修八万波罗密。因圆果满成正觉，住寿凝然无去来。一一相好周法界，十方诸佛相皆然。甚深境界难思议，一切人天莫能测。诸佛体用无差别，如千灯照互增明，智慧如空无有边，应物现形如水月。无边法界常寂然，如如不动等虚空。如来清净妙法身，自然具足恒沙德，周遍法界无穷尽，不生不灭无去来。法王常住妙法宫，法身光明靡不照。如来法性无挂碍，随缘普应利群生，众生各见在其前，为我宣说甘露法。随心能灭诸烦恼，人天众苦悉皆除。破有法王甚奇特，光明照曜如金山，为度众生出世间，能然法炬破昏暗。众生没在生死海，轮回五趣无出期，善逝恒为妙法船，能截爱流超彼岸。大智方便不可量，恒与众生无尽乐；能为世间大慈父，怜愍一切诸有情。如来出世甚难值，无数亿劫时一现，譬如优昙妙瑞华，一切人天所希有，于无量劫时一现，睹佛出世亦同然。是诸众生无福慧，恒处沉沦生死海，亿劫不见诸如来，随诸恶业恒受苦。我等无数百千劫，修四无量三解脱，今见大圣牟尼尊，犹如盲龟值浮木！愿于来世恒沙劫，念念不舍天人师，如影随形不暂离，昼夜勤修于种智！惟愿世尊哀愍我，常令得见大慈尊，三业无倦常奉持，愿共众生成正觉！

    此赞佛中共二十一颂。从敬礼天人大觉尊，至功德最胜无伦匹之一颂半，是总明赞佛之功德。次、普用神通自在力，至一切无有如佛者之一颂，是赞佛之神通。次、希有金容如满月，希有过于优昙华之半颂，是赞佛之相好。次、无边福智利群生，至蒙光所照悉皆除之一颂，是赞佛之福德智慧如千日之普照，众生蒙其福智之光，而愚痴昏暗悉除。次、我观如来昔所行，至勤修八万波罗密之两颂半，是赞佛于往昔劫中行菩萨道，供养诸佛，度脱众生，常宣清净妙法勤修波罗密等。次、因圆果满成正觉，至十方诸佛相皆然之一颂，是赞佛之果德。次、甚深境界难思议，至如如不动等虚空之二颂，是赞佛之体用。所谓诸佛所行之境界甚深微妙，非但一切人天所不能知，即声闻缘觉菩萨亦不能知。而诸佛之体用悉皆等齐，无有差别，如一室千灯，其光互照互摄，而其智慧亦如法身之体性，遍满虚空无有边际。应机利物如月之普印于千江，虽如来之大用普应群机，然其无边法界之法身体性，亦仍寂然不动，等同虚空，即所谓用而常寂如如不动也。次、如来清净妙法身，至法身光明靡不照之一颂半，是赞佛之功德，明如来之一切功德无有穷尽，其法体上之光明，如日之舒光普被万物，如来之法身光明亦复如是。然日犹有升沉不照之时，而如来之功德宝光，于恒恒时长长时无不普照。次、如来法性无挂碍，至为我宣说甘露法之一颂，是赞佛由法身体性无挂碍故，应机现物，说法利生，亦随缘感，靡有不至。是故众生各得领受如来之甘露法味，亦各见佛而现其前，如维摩经中所谓：“佛以一音演说法，众生随类各得解”是也。次、随心能灭诸烦恼，至能截爱流超彼岸之二颂半，赞佛之大悲拔苦，能除众生昏暗。因众生轮转五趣生死无有出期，如来以微妙法船，令众生超登彼岸，截断生死之爱流。次、大智方便不可量，至怜愍一切诸有情之一颂，是赞佛之大慈与乐，善能观　众生而与以无量之乐者，如世间之慈父爱念其子然。次、如来出世甚难值，至犹如盲龟值浮木之三颂半，是赞佛之出兴于世，甚难值遇，如优钵罗华于无量时偶尔现之，而佛之出兴于世，亦复如是。然不特众生长汩没生死受诸苦果，不能值遇如来，即今我等于无量劫前勤修慈、悲、喜，舍之四无量心与空、无愿、无相之种种解脱法门，而得见如来，亦如盲龟值遇浮木。盲龟是瞎眼之龟，因无眼故不能见物，以无眼之龟于洋洋大海之中能值遇浮木，岂非甚难之事耶？今众生之汨没生死大海能得遇如来，亦复如是。次、愿于来世恒沙劫，至愿共众生成正觉之二颂，是赞佛有如上之种种功德，能润育群生，故我等今日于佛陀之前，发弘誓愿，愿生生世世常得见佛，与佛恒不舍离而修学佛道，以期与众生共成正觉，如普贤大士之常随佛学是也。

    戊二　重颂
    今者三界大导师，座上跏趺入三昧，独处凝然空寂舍，身心不动如须弥，世间一切梵天魔，莫能警觉如来定。此界他方凡圣众，悉知调御住于禅，广设无边微妙供，奉献能仁最胜德。六欲诸天来供养，天华乱坠遍虚空，十善报应无价香，变化香云百宝色，遍覆人天无量众，雨杂妙宝献如来；香气氛氲三宝前，百千妓乐临空界，不鼓自鸣成妙曲，供养人中两足尊。十八梵众雨天华，及雨杂宝千万种，梵摩尼珠妙璎珞，众宝严饰天妙衣，大宝华幢悬胜幡，持以供养牟尼尊。无色界天雨宝华，其华广大如车轮，雨微细香满世界，供养三昧难思议。龙王、修罗、人非人，奉献所感珍妙宝，各以供养天中人，乐闻最胜菩提道。时薄伽梵大医王，善治世界烦恼苦；师子频伸三昧力，六种震动遍三千，以此觉悟诸有缘，于此无缘了不觉。随彼人天应可度，见佛种种诸神通，瞻仰月面牟尼尊，以净三业皆云集。如来能以无缘慈，饶益众生成胜德。胸臆放此大光明，名诸菩萨不退转。如无尽时七日现，炽然照曜放千光，世间所有诸光明，不及一佛毛孔光；无量无碍大神光。遍照十方诸佛刹，如来福智皆圆满，所放神光亦无比，其光赫弈如金色，遍照十方诸国土。大圣金光影中现，悉见世间诸色像，三千大千诸世界，所有一切诸山王，四宝所成妙高山，雪山、香山、七金山，目真邻陀、弥楼山，大铁围山、小山等，大海、江、河及浴池，无数百亿四大洲，日、月、星、辰众宝宫，天宫、龙宫、诸神宫，国邑、王宫、诸聚落，如是光中悉显现。又现如来往昔因，积功累德求佛道：如来昔在尸毗国，曾居尊位作人王，国界珍宝皆充盈，常以正法化于世，慈悲喜舍恒无倦，能舍难舍趣菩提。割身救鸽尝无悔，深心悲愍救众生。时佛往昔在凡夫，入于雪山求佛道，摄心勇猛勤精进，为求半偈舍全身；以求正法因缘故，十二劫超生死苦。昔为摩纳仙人时，布发供养然灯佛，以是精进因缘故，八劫超于生死海。昔为萨埵王子时，舍所爱身投饿虎，自利利他因缘故，十一劫超生死因。流水长者大医王，平等救护众生故，济鱼各得生天上，天雨璎珞来报恩。七日翘足赞如来，以精进故超九劫。昔为六牙白象王，其牙殊妙无能比，舍身命故投猎者，求佛无上大菩提。或作圆满福智王，施眼精进求佛道。又作金色大鹿王，舍身精进求佛道。为迦尸国慈力王，全身施与五夜叉。又作大国庄严王，以妻子施无吝惜。或为最上身菩萨，头目髓脑施众生，如是菩萨行慈悲，皆愿求证菩提道。佛昔曾作转轮王，四洲珍宝皆充满，具足千子诸眷属，十善化人百千劫，国土安隐如天宫，受五欲乐无穷尽。时彼轮王觉自身，及以世间不牢固，无想诸天八万岁，福尽还归诸恶道；犹如梦幻与泡影，亦如朝露及电光。了达三界如火宅，八苦充满难可出，未得解脱超彼岸，谁有智者乐轮回？唯有出世如来身，不生不灭常安乐。如是难行菩萨行，一切悉现金光内。又此光中现八塔，皆是众生良福田：净饭王宫生处塔，菩提树下成佛塔，鹿野园中法轮塔，给孤独园名称塔，日女城边宝阶塔。耆阇崛山般若塔，庵罗卫林维摩塔，娑罗林中圆寂塔。如是世尊八宝塔，诸天龙神常供养，金刚密迹、四天王，昼夜护持恒不离。若造八塔而供养，现身福寿自延长，增长智慧众所尊，世出世愿皆圆满。若人礼拜及心念，如是八塔不思议，二人获福等无差，速证无上菩提道。如是三世利益事，于此光中无不见。十方佛土诸菩萨，神通游戏众灵仙，万亿国土转轮王，寻此光明普云集，各以神力来供养，雨如意宝奉慈尊。诸天妓乐百千种，不鼓自然出妙音，天华乱坠满虚空，众香普熏于大会，宝幢无数诸璎珞，持以供养人中尊。

    此重颂之中，共有四十三颂半，乃重颂前发起序与略颂证信序之二科文。盖重颂者，略有二义：一者、因前之长行系结经所序，会众未闻，故今狮子吼菩萨即事颂出。二者、因颂简略而易受持，故有重颂之必需。此科之文义，前已广明，今可再略明其大概。初、今者三界大导师，至莫能警觉如来定之一颂半，是明佛之处众入定，结跏趺坐，身心如须弥之安隐，非世间一切魔梵所能警觉，即是颂前“发起序”中“如来现相”中入定名“心璎珞宝庄严王三昧”之文。次、此界他方凡圣众，至乐闻最胜菩提道之七颂，即是颂前如来示相中诸天兴供之一段。此中初颂是总明此界他方一切凡圣之兴供养，次二颂半是颂六欲诸天之兴供养，次一颂半是颂色界天之兴供养，次二颂是颂无色界天之兴供养。然此诸众来此广兴供养者，要皆乐闻最胜菩萨道而来者也。次、时薄伽梵大医王，至饶益众生成胜德之三颂，是颂前世尊从“心璎珞宝庄严王三昧”起，而复入于“师子奋迅三昧”现大神通，令此大千世界六种震动之文，即现通益物者是也。次、胸臆放此大光明，至遍照十方诸国土之三颂，即是颂前“放光现相”中“胸间放光”之一段，此颂较前长行意义稍广。次、大圣金光显现中，至如是光中悉显现之三颂半，即是前“光中现相”而显现大千世界之一段。次、又现如来往昔因，至一切悉现金光内之十六颂半，即是颂前“本生行相”，过去劫中，行菩萨道修六度万行种种法门之相。此中所谓无想诸天八万岁者，“无想”有二：一、是色界天中之无想天，二、是无色界天中之非非想处天；此中应是无色界中之非非想天也。八万岁，应即八万大劫。次、又此光中现八塔，至于此光中无不见之六颂，即是颂前“本生行相”中如来放光现建立八塔供养之一段。但前长行中如来所放光明中现有如来现世八相成佛之文，今此颂中略而未颂。次、十方佛土诸菩萨，至持以供养人中尊之三颂，即是略颂前证信序中，“同闻诸众”睹佛光明应皆云集，而兴供养等事。

    戊三　请法
    微妙伽陀赞如来，善哉能入于三昧，现不思议大神力，调伏难化诸有情。惟愿世尊从定起，为诸众生转法轮，永断一切诸烦恼，令住无住大涅槃！如我等类心清净，从万亿国来听法，以三昧力常谛观，于我微供哀纳受！能施所施及施物，于三世中无所得，我等安住最胜心，供养一切十方佛’。

    请法者，即是请佛转法轮。因前初段颂中，既已称赞如来之一切功德，又于次段颂中复为宣示如来光中所现之相，故最后应请佛转法轮而度苦恼众生。此中有四颂，大意说：今我狮子吼以微妙伽陀偈颂赞叹如来，既赞叹已，还要望世尊速从定起，而与众生转大法轮，令其断诸烦恼，住于无住之大涅槃。亦如我狮子吼等心性之清净，无诸染污之法。我等今从万亿佛国土而来，听受如来之教法，并望世尊以三昧力而谛省观　哀纳摄受我等之希微供养。我等虽供养于佛，而不著于能所施之人及施物，于三世之中悉皆无所得，所谓三轮体空是也。然不特供养此土如来，即十方如来我等亦恒安住最胜之心而修供养。

    此中所谓转法轮者，不同于世间外道邪教所说。佛　所说之转法轮，即明佛陀于无量劫中积功累德，得无上觉，依其所证如如之理，方便施设而转导一切众生，令其断除烦恼得大菩提，而再转导未来，如是展转化导无有穷尽，故名转法轮也。又此中所谓无住大涅槃者，涅槃此云圆寂，即是圆满寂静义。此有四种：一、“自性涅槃”，即是离去分别之真如实性，此　涅槃，在佛陀与菩萨二乘乃至一切众生，悉皆具有，但众生虽具有此涅槃，然未证得，故不能得受用；二乘菩萨虽有未圆；唯佛究竟清净。二、“有余依涅槃”，即是断除烦恼障尽，证得生空真如，二乘所依之五根身苦依尚未除灭，如来之非苦依根身永不断灭，故名有余依涅槃。三、“无余依涅槃”，即二乘灭去所依之根身，而无有余根身所依，如来亦一切苦依皆尽也。此二唯三乘极果有之。四、“无住处涅槃”，此涅槃是断除烦恼所知二障，证得生空法空之二空真如，不同于前二乘共得之二种涅槃，唯除去烦恼障之一部，及唯证得生空真如。今佛陀与菩萨不特断除烦恼障，且亦断除所知障，不特证到生空真如，且亦证得法空真如；二乘虽断除俱生我执，而俱生法执未除，故于法空之智未能明晰，所以于生死而生畏惧，于涅槃而生欣幸。不知“生死即涅槃，烦恼即菩提”之中道妙理，故其入涅槃之心至切，修因时期短促而所得之果位亦低下。佛陀与菩萨则不然，因断除法执故，能于生死涅槃明确认识其一如而不二，不以生死为可厌，不以涅槃为可欣，即所谓生死涅槃无二无别。唯其如是，故虽处生死而不染于生死，虽大用繁兴不住涅槃，而其体寂亦犹住于涅槃，此即名为“无住处涅槃”──不住生死、涅槃故。要之、因菩萨与佛陀为欲利乐有情故，其大慈悲心亦尽未来际无有穷尽者也。此涅槃虽佛与菩萨皆具，然菩萨其德未圆，不名圆寂，唯佛陀三觉圆满，万德具足，始堪称为无住大涅槃。上来，第一教起因缘分讫。


2-1甲二(乙一)

    甲二　圣教正说分
    乙一　称性顿宣

    报恩品第二
    本经全部分成品类共有十三：第一序品，即“教起因缘分”；第十三嘱累品，即“依教奉行分”；余从报恩品以讫成佛品，共有十一，即圣教正说分。今明此“圣教正说分”，有“称性顿宣”与“应机渐说”之二。“称性顿宣”者，即报恩品首。“尔时世尊”乃至“得成阿耨多罗三藐三菩提”之一节。“性”者，即一切诸法如如之真实性，此一切诸法如如之真实性，乃佛陀如实证得，亦即本经所谓“心地观”者是也。唯此称性如实之法，始为一乘真实究竟之理。故佛陀于菩提树下，最初三七日中转大法轮，即为菩萨顿宣一乘圆妙之法。但凡小根性不能领受，于是次转四谛法轮，以及随众生根性而宣说种种妙法。今此经首便称性顿宣佛陀自证之如实妙理，亦同华严之仅可为地上大士而说；在未证二空之二乘尚不能领受，况于天龙等在凡之众生乎？故佛于尔时从三昧起，即唯告弥勒等大菩萨，称其所证之如如实性而顿宣说之。顿宣，是直说佛果上自证自住之大乘妙法。然此妙法，若严格言之，唯佛与佛乃能究竟，故言顿宣，是不藉位次而说者也。但此心地观之真实妙法，虽唯佛与佛乃能究竟，而佛与佛实无藉言说；言说所为之极旨，端在弥勒等十地满心位登等觉之大士，于不久期间即得成阿耨多罗三藐三菩提补于佛位，故正应为之顿宣也。若此会诸大菩萨，可从始至终直宣其真如实性之心地观法，但此会中有妙德等之初机众生，未堪受此一乘究竟佛果之妙法，故次有“应机渐说”──始于欲界及上二界人天等之“五乘共法”，从此品以讫离世间品皆是；继有应声闻、缘觉等之机说“三乘共法”，从厌身品以讫功德庄严品皆是；后乃再归到应菩萨等之机而宣说之“大乘不共法”，从观心品以讫成佛品是。此“圣教正说分”之所以有“称性顿宣”与“应机渐说”之二科文也。

    “报恩品第二”者，恩、即德惠之义，凡于己身能有所增益之道德、学问及资用等，皆名之为恩。彼既有恩惠于我，吾人应思木本水源，不能忘其根本，故应知恩而报答之。品，即品类，即是一经文义有各种之性质；今将其相类之一分而合聚为一品，故名报恩品。此品次于前之序品，故名第二。恩有四种，即父母、众生、国王、三宝是也。此四种对于吾人皆有恩惠，故应报之。然此品初有佛从定起告弥勒菩萨一节，为“称性顿宣”之文，虽寄在本品之前而其义固大有不同。然亦因有此一节，始引起下文妙德长者等所谓：菩萨行果迂迟，违于父母之供奉，尚不及修二乘菩提，于三生百劫中即能离苦得乐，其报父母之恩亦易。故此文虽不为报恩品之亲因缘，而其为增上缘则无疑矣。又“称性顿宣”之文少，故不别立一品而摄此报恩品中，犹法华顿宣诸法实相十如是之寄于方便品也。

    尔时、世尊从三昧安详而起，告弥勒菩萨摩诃萨言：‘善哉！善哉！汝等大士诸善男子，为欲亲近世间之父，为欲听闻出世之法，为欲思惟如如之理，为欲修习如如之智，来诣佛所供养恭敬。我今演说心地妙法，引导众生令入佛智。如是妙法，诸佛如来过无量劫时乃说之。如来世尊出兴于世，甚难值遇如优昙华！假使如来出现于世，说此妙法亦复为难，所以者何？一切众生远离大乘菩萨行愿，趣向声闻、缘觉菩提，厌离生死永入涅槃，不乐大乘常乐妙果。然诸如来转于法轮，远离四失说相应法：一、无非处，二、无非时，三、无非器，四、无非法。应病与药，令得复除，即是如来不共之德。声闻、缘觉未得自在诸菩萨众不共之境，以是因缘，难见难闻菩提正道心地法门。若有善男子、善女人，闻是妙法一经于耳，须臾之顷摄念观心，熏成无上大菩提种，不久当坐菩提树王金刚宝座，得成阿耨多罗三藐三菩提。

    尔时者，即如来在三昧中受狮子吼等赞毕之时。安详而起者，前如来在三昧中，虽受人天等之供养及狮子吼之赞叹而不动其三昧，是因说法时未至；今说法正是其时，故如来即从三昧安详而起，以彰显如来之清净业用，而称性宣说诸法实相，故特以告弥勒菩萨。“弥勒”，此言慈氏；名阿逸多，阿逸多此言无能胜。如来之所以特告弥勒者，因此菩萨于不久期中即当作佛；且又是在此世界继续释迦如来之佛位者。虽尚有其他诸大菩萨，然释迦佛法之付嘱即在弥勒；此品末有若人流布此品，命终即得往生弥勒内宫，及三会龙华而得解脱等，即是此意。善哉善哉者，是称赞至极之词。善男子者，凡一切众生于三宝中能种诸善根者，皆名之为善男子，世间之父，即正指如来，因如来能与世间众生以出世乐故。出世之法，即不可思议之妙法。一切世间诸法皆不离寻思测度，此寻思测度，不过妄心之分别与言论之假立，虚妄计度故可破坏；而出世之不思议法，离于虚妄计度及言说之假名，乃佛陀自身所证真实、常住、不思议、不变坏、如如之理性，亦即本经中之“根本心地”。宇宙间一切诸法，情与无情，皆摄于此“根本心地”之中，为此“根本心地”之所现。析言之，即以根本心地能观之智慧，而证得根本心地所观之理体者也。如如之理者，即根本心地所观之理体；如如之智者，即根本心地能观之智慧。今再合明之：若欲思惟如如之理，必先听闻出世之法；既闻出世之法已，尤须勤加功用以修习如如之智；如如之智既成，则如如之理随显。如是，则如智即理，如理即智，二而不二，不二而二。要之，即无分别之一真法界也。复次、为欲听闻出世之法：故亲近世间之父，来诣佛所恭敬供养；为欲思惟如如之理，故亲近世间之父，来诣佛所恭敬供养；为欲修习如如之智，故亲近世间之父，来诣佛所恭敬供养；为欲成就闻所成慧、思所成慧、修所成慧，故亲近世间之父，来诣佛所恭敬供养。

    心地妙法，即根本心地中所有微妙难思之法，法华所谓，“我法妙难思”，亦此意也。今此心地妙法，无论其为能照（如佛所放之金色光明），无论其为所照（如虚空等），皆是能所双亡、缘观俱寂之无分别智境，非一切邪妄分别所能知。因此邪妄分别，建立于分别之上，而根本心地之妙法乃无分别智之所行。唯其如是，故能与事理相符契，不同于龟毛兔角之相用全无。然此心地妙法，固甚深微妙难可思议，但欲令众生得知此法，又不能不方便善说，引导众生令其从闻而思，从思而修以入于佛智；亦即法华所谓：‘如来为令一切众生开示悟入佛之知见，故出现于世’者也。如是妙法至时乃说之者，即是说：如此微妙难思，非三界心心所所能知之心地妙法，诸佛如来于无量劫中，始偶然说之，因众生之机不堪受此大法故。如来世尊至如优昙华者，是说：佛之出兴于世，如优钵昙华之甚难值遇；汝等切不可失此胜妙之时期也。常乐妙果者，是佛果所证“常、乐、我、净”之四德，今但言常乐者，是略文也。前说如来出兴于世，亦所谓最难者也，今更进一层告之：佛之出现于世固属甚难，既出现已而欲求其说此大乘心地观之妙法，尤复难于佛之出世。因一切众生皆不乐大乘妙法，故远离于菩萨之行愿，趋向于声闻菩提、缘觉菩提之法位。故于厌离生死之心，如欲速脱牢笼；而于欣乐涅槃之心，则如获得真宝：故于三生百劫之内，便速即入涅槃。于大乘之常乐妙果，虽美善而总觉其难行，故但修四谛、十二缘起等法以为究竟。因此类众生根性众广，故佛应机而说此法之时期亦多。此所以谓如来虽难逢出现于世，而说此妙法尤难于如来出世　。

    然诸如来至说相应法者，相应即“契合”义，契合众生之心性故。如来说法，不惟契理而亦契合众生之根性，故言契经。若一味称性而说者，则过失随生，岂得云远离四失耶？远离四失者：一、无非处：若以理言，即是真即云真，假即云假，乃至有无、是非，无不各适于理；若以事言，即是佛在大众之中，凡有所言说，皆适应所处之环境也。二、无非时：若以胜义谛言，即如来所说之法皆初中后善，应言有为说无相之教，有教及非有非空之中道教亦然；若依世俗谛言，即佛于鹿野苑及祇园、灵鹫山等所说之法，无不适宜于当时。三、无非器：器者，即是根器，指受法之众生。若以胜义谛言，即一切众生皆有成佛之法器，所谓“一切众生皆有佛性”，故佛所说之法皆适宜于众生之心，无有不令其成佛者。若以世俗谛言，即是未种善根者令种，已种善根者令其增长，已增长者令其成熟；或随其五姓所宜而说。四、无非法：若以胜义谛言，即一切皆真如，皆毕竟空、无愿、无相、不生不灭、不一不异等；若以世俗谛言，即如来所说之四谛、缘起、根、力、觉、道、四无量、六度等法，皆最清净法界之等流，亦无不令一切众生──若声闻、若缘觉、若菩萨、莫不各随其所应而还归最清净法界。

    应病与药至心地法门者，即说如来善能疗治众生之病；虽众生之病种类不齐，而如来皆能随其病症而疗治之，故众生之病无不随其药而遣除，此即如来不与声闻、缘觉、菩萨等所共之德。何则？因声闻、缘觉等所发之心甚属狭小，故其所知之法亦甚狭小，而所得之果亦不大；菩萨所发之心虽与佛同，将来所得之果亦与佛等，但尚在解行修习时期，于福德智慧功德尚未圆满，尚居于未得自在位。此自在义，于大乘庄严经论有其四种：一、分别自在，菩萨在第八地舍离一切功用，于一切法远离分别，故于一切法无用分别亦得自在而知。二、刹土自在，菩萨于第八地，其心清净自在，故刹土亦清净自在。三、智自在，菩萨于第九地得四无碍解，故其说法之智，亦得称理自在而说。四、业自在，菩萨于第十地无有烦恼惑业，断尽烦恼、所知二障，故于业得自在。又如智度论说：八地以上菩萨，即得十八不共法、于法自在。若严格论之，即唯等觉后之佛陀，始能圆满自在，故云如来之德为不共之德，不与声闻缘觉等所共也。然此中所言未得自在菩萨，正指八地以前之菩萨；就宽义言，指地前之菩萨亦不妨。由此，于佛前所说之如如理、如如智，为一切天人之所难见难闻。无上大菩提种者，即是说：若有众生能于佛所说之心地妙法，依如是法而作如是观，便能熏成无上大菩提种子。菩提树王者，佛于此树下，得阿耨多罗三藐三菩提，故得此名。王者，因佛于此树下作大法王，故树亦依佛称王，如昔日君主所居之宫室，亦依国王而名王宫也。金刚宝座者，佛入金刚喻定而坐此座成等正觉，故得此名。此座即在菩提树下，下极金轮之际，上与地平，为贤劫千佛坐此座而成菩提之处也。


2-2甲二(乙二)

    乙二　应机渐说
    丙一　五乘共法
    丁一　欲界人天乘之五乘共法
    戊一　答妙德等问
    己一　妙德念问
    尔时王舍大城有五百长者，其名曰：妙德长者，勇猛长者，善法长者，念佛长者，妙智长者，菩提长者，妙辩长者，法眼长者，光明长者，满愿长者。如是等大富长者，成就正见，供养如来及诸圣众，是诸长者闻是世尊赞叹大乘心地法门而作是念：我见如来放金色光，影现菩萨难行苦行，我不爱乐行苦行心，谁能永劫住于生死而为众生受诸苦恼？作是念已，即从座起，偏袒右肩，右膝着地，合掌恭敬，异口同音前白佛言：‘世尊！我等不乐大乘诸菩萨行，亦不喜闻苦行音声。所以者何？一切菩萨所修行愿，皆悉不是知恩报恩，何以故？远离父母，趣于出家，以自妻子施于所欲，头目髓脑随其愿求悉皆布施，受诸逼恼，三僧祇劫具修诸度八万四千波罗密行，越生死流方至菩提大安乐处；不如趣向二乘道果，三生百劫修集资粮，断生死因证涅槃果，速至安乐，方名报恩’。

    此叙当佛在灵山说法告弥勒菩萨之时，法会大众之中有五百多位长者，共同在座闻法，而且都是大富长者，对于人民社会都成就以财布施，所以亦来法会供养如来及诸圣众。他们于三宝已有正信、正解的正见，但还是人天小乘之机，未能顿入心地无上菩提法门。因此、他们发起的报恩之念，听了如来赞叹大乘心地法门──如来放光现相，金色光相中所说大乘苦行，因救济众生而代众生受诸苦恼，都不愿闻，亦不喜行。他们以为弃舍父母恩而不报，反而去代众生受苦，这是在人伦上讲不过去的。此种意见，在中国的儒家，亦谓从亲而至疏，先亲亲而后仁民爱物，否则便以为不合乎伦理。诸长者的用意亦如此，以为父母之恩不报，反而去行菩萨行──代众生受诸苦恼，这不是知恩报恩的所为。近人亦往往以此批评佛法不是人伦的，恰与此中意义相符。且进而以为就从了脱生死的出世法来说，假若远离父母弃别妻子，乃至舍头目髓脑，还要经过三大劫修八万四千法门，才能超越生死苦海得大菩提，也不如趋向二乘道果之为好。因为辟支佛百劫，声闻三生或六十劫，就可以得道果，而大乘菩萨必须经过三无数劫；这样、岂不是得二乘果容易吗？断生死亦容易，祇要从五停心修习乃至涅槃，即可到安乐处，以此而度父母方名报恩。此报恩心，即是欲界人天乘法，亦通出世，故为五乘共法。这总是舍大向小，并且是以极小的人乘为立论根据。

    己二　如来慰答
    庚一　慰许
    尔时、佛告五百长者：‘善哉！善哉！汝等闻于赞叹大乘心生退转，发起妙义，利益安乐未来世中不知恩德一切众生。谛听！谛听！善思念之！我今为汝分别演说世出世间有恩之处。

    世尊对于长者们报恩的议论，极其赞叹，并且安慰以善哉善哉。以其虽因听佛说大乘苦行而心生惧退，然亦能发此妙义而使世人知恩报恩；故佛再三劝他善思念之，特为他们分别演说世出世间有恩的所在。

    庚二　答解
    辛一　标释四恩
    壬一　总标
    ‘善男子！汝等所言未可正理，何以故？世间之恩有其四种：一、父母恩，二、众生恩，三、国王恩，四、三宝恩。如是四恩，一切众生平等荷负。

    你所说知恩报恩的道理，是片面的，不使普遍完全的。就报父母恩而论，亦未完全明白。须知世间之恩有四种，所谓父母恩、众生恩、国王恩、三宝恩。此四恩皆是平等荷负一切众生的，个个众生皆要报此四恩。

    壬二　别释
    癸一　父母恩
    ‘善男子！父母恩者，父有慈恩，母有悲恩。母悲恩者，若我住世于一劫中说不能尽，我今为汝宣说少分：假使有人为福德故，恭敬供养一百净行大婆罗门，一百五通诸大神仙，一百善友，安置七宝上妙堂内，以百千种上妙珍膳，垂诸璎珞众宝衣服，栴檀沉香立诸房舍，百宝庄严床卧敷具，疗治众病百种汤药，一心供养满百千劫；不如一念，住孝顺心，以微少物色养悲母，随所供侍，比前功德百千万分不可校量。’　‘世间悲母念子无比，恩及未形，始自受胎，经于十月，行住坐卧受诸苦恼，非口所宣。虽得欲乐、饮食、衣服而不生爱，忧念之心恒无休息。但自思惟：将欲生产渐受诸苦，昼夜愁恼。若产难时，如百千刃竞来屠割，遂致无常；若无苦恼，诸亲眷属喜乐无尽，犹如贫女得如意珠。其子发声如闻音乐，以母胸臆而为寝处，左右膝上常为游履。于胸臆中出甘露泉，长养之恩弥于普天，怜愍之德广大无比。世间所高莫过山岳，悲母之恩逾于须弥。世间之重大地为先，悲母之恩亦过于彼。’

    ‘若有男女背恩不顺，令其父母生怨念心，母发恶言，子即随堕，或在地狱、饿鬼、畜生。世间之疾莫过猛风，怨念之微复速于彼，一切如来、金刚天等及五通仙不能救护。若善男子、善女人，依悲母教承顺无违，诸天护念，福乐无尽。如是男女，即名尊贵天人种类，或是菩萨为度众生，现为男女饶益父母，若善男子、善女人，为报母恩，经于一劫，每日三时割自身肉以养父母，而未能报一日之恩。所以者何？一切男女处于胎中，口吮乳根，饮啖母血；及出胎已，幼稚之前所饮母乳百八十斛，母得上味皆与其子，珍妙衣服亦复如是，愚痴鄙陋情爱无二。昔有女人远游他国，抱所生子渡殑伽河，其水暴涨力不能前，爱念不舍母子俱没。以是慈心善根力故，即得上生色究竟天作大梵王。’

    ‘以是因缘，母有十德：一名大地，于母胎中为所依故；二名能生，经历众苦而能生故；三名能正，恒以母手理五根故；四名养育，随四时宜能长养故；五名智者，能以方便生智慧故；六名庄严，以妙璎珞而严饰故；七名安隐，以母怀抱为止息故；八名教授，善巧方便导引子故；九名教诫，以善言辞离众恶故；十名与业，能以家业付嘱子故。善男子！于诸世间，何者最富？何者最贫？悲母在堂名之为富；悲母不在名之为贫；悲母在时名为日中，悲母死时名为日没；悲母在时名为月明，悲母亡时名为闇夜。是故汝等勤加修习孝养父母，若人供佛福等无异，应当如是报父母恩。’

    所谓父母恩，父有慈恩，母有悲恩，慈能与乐，悲能拔苦。与乐，是把你教养成人，给你种种家业、财物、学问、道德，使你自觉、自立、自治，这都是父恩之处，而母恩在拔苦方面尤大，如在幼小时期，有病及种种饥渴、寒热诸苦恼事，而母一一能去其苦恼。其实父母都有慈悲之恩，不过在特胜的方面有父慈、母悲的不同罢了。在母亲方面，慈悲的意义格外深切，往往在畜生之类只知有母，而人类在理性上才知道有父的恩在。社会上往往有忤逆不孝之子，不但不报父母慈悲之恩，而且不知父母慈悲之恩的所在，甚至有去杀害父母之生命者，这简直比畜生还不如！假若能知母恩，即是菩提种子。因为要报母恩，对母即有亲爱孝顺之心，能把利己之心转移到知报母恩心上去，则不会有极端利己的行动。因为知报母恩，即能稍去自私心而去孝养父母，即是人间道德的根本。由此推而广之，菩萨心也就是如此，不惜牺牲个人的幸福，而去代众生劳苦，使众生得幸福。所以，大乘菩萨行是以众生为父母，由大悲心而生起救众生苦恼之事业。

    西藏佛教所传，修菩提心从修大悲心起，这有两种办法：一、将利己精神转移到为法为人而利他，则大悲心自然生起；对公共利益，比个人还来得重要。二、知母恩而报恩，凡稍有知觉的人，乃至高等动物，皆可感觉到母恩，由母恩而推观一切众生皆曾为我之母，皆必要使之安乐，则非发大菩提心不可。所以若修大悲心，菩提心便会自然而生；否则，我爱障害，虽有知识亦不会应用到善的方面去，且反增长我慢等烦恼。若能修大悲心，自然能做出利人事业来，“无我”，不会仅是好听的名词。若能至诚勤修大悲心，我执的心也自然会消灭了，也没有恶取空的病了，这才是发大菩提心的出发点。

    今且再为种种比较，令知母恩之深重：假若有人以种种物品供养恭敬一切有学问、有道德诸超人者，不如一念住孝顺心，以微少物品供养母亲，到比前面供养诸超人等的功德要多百千万分。这是显现供养功德的大小　讲到真正报母恩，纵使你每天割身上肉来孝养父母，亦还不能报父母一日之恩，因为初在母胎中，始经十月受诸苦恼，既出母胎之后哺乳长养成人；故这种恩德，报之难尽。中国向有的割股疗亲，亦是此类了。

    世间人子，往往在生日欢乐，胜过平常。实不应以生日为欢乐，当知生我之日，即生母极苦之日，能作如是想，必可不作忤逆。若有拂逆母意处，使母生不安之念，那就很容易堕落；虽有金刚、天人亦不能救护。人生最有幸福的事，即是父母在堂，所以人生的幸福不幸福，以父母存留为标准。

    父母之恩很多，报之难尽，与其向外去供养诸上善人，不如在家供养父母。古云：家中有二尊佛，即父母之谓。以供佛供母，在福上没有差别；唯要求出世的法，则非供佛不能。

    癸二　众生恩
    ‘善男子！众生恩者，即无始来一切众生。轮转五道，经百千劫，于多生中互为父母。以互为父母故，一切男子即是慈父，一切女人即是悲母。昔生生中有大悲故，犹如现在父母之恩等无差别。如是昔恩犹未能报，或因妄业生诸违顺，以执着故反为其怨。何以故？无明覆障宿住智明，不了前生曾为父母，所可报恩互为饶益，无饶益者名为不孝。以是因缘，诸众生类于一切时亦有大恩，实为难报；如是之事，名众生恩。’

    吾人从无始以来，流转三界、五趣生死海中，轮回不息。因之，各个众生皆有恩于我，皆曾作过我的父母；众生皆即父母，故众生之恩即同父母之恩。因为曾为父母，所以一切男子是我父，一切女人是我母，与现在父母一样。往昔之恩未报，此生应该要报！

    在世间往往有同类相杀，异类相杀，好像以我为刀俎以彼为鱼肉，欲食则取食之，没有悲怜之念。若知都有难报之恩，即非起大悲心不可。此众生恩，即为社会恩：此中虽但由父母恩推广来说，然社会恩应包括亲戚邻里、师长、朋友、同事、同业、同学、同一国民、同一民族、同一人种、同为人类、同为有情等，这都是有极密切关系的。在有情方面说，牛代耕、马代步、犬司夜、鸡司晨，总之，凡是能互助增益的因缘，都要顺其所需而为之资助，这才是报恩。由此，人类都要互相饶益，对于社会民族都要去施与利益。这种报众生恩的心理，是人人皆要具足的。

    癸三　国王恩
    ‘国王恩者，福德最胜。虽生人间得自在故，三十三天诸天子等恒与其力，常护持故；于其国界山河大地，尽大海际属于国王，一人福德胜过一切众生福故。是大圣王以正法化，能使众生悉皆安乐。譬如世间一切堂殿，柱为根本；人民丰乐王为根本，依王有故。亦如梵王能生万物，圣王能生治国之法，利众生故。如日天子能照世间，圣王亦能观察天下，人安乐故。王失正治，人无所依；若以正化，八大恐怖不入其国，所谓他国侵逼，自界叛逆，恶鬼疾病，国土饥馑，非时风雨，过时风雨，日月薄蚀，星宿变怪。人王正化，利益人民，如是八难不能侵故。譬如长者唯有一子，爱念无比，怜愍饶益，常与安乐，昼夜不舍；国大圣王亦复如是，等视群生如同一子，拥护之心昼夜无舍。如是人王令修十善，名福德王；若不令修名非福主。所以者何？若王国内一人修善，其所作福皆为七分，造善之人得其五分，于彼国王常获二分，善因王修同福利故。造十恶业亦复如是，同其事故。一切国内田地园林所生之物，皆为七分，亦复如是。若有人王成就正见，如法化世，名为天主，以天善法化世间故。诸天善神及护世王，常来加护守王宫故，虽处人间修行天业，赏罚之心无偏党故，一切圣王法皆如是。’

    如是圣主名正法王，以是因缘成就十德：一名能照，以智慧眼照世间故；二名庄严，以大福智庄严国故；三名与乐，以大安乐与人民故；四名伏怨，一切怨敌自然伏故；五名离怖，能却八难离恐怖故；六名住贤，集诸贤人评国事故；七名法本，万姓安住依国王故；八名持世，以天王法持世间故；九名业主，善恶诸业属国王故；十名人主，一切人民王为主故。一切国王，以先世福成就如是十种胜德。

    大梵天王及忉利天，常助人王受胜妙乐；诸罗刹王及诸神等，虽不现身，潜来卫护王及眷属。王见人民造诸不善，不能制止，诸天神等悉皆远离；若见修善，劝喜赞叹尽皆唱言：我之圣王！龙天喜悦，澍甘露雨，五谷成熟，人民丰乐。若不亲近诸恶人等，普利世间咸从正化，如意宝珠必现王国，于王邻国咸来归服，人与非人无不称叹。若有恶人于王国内而生逆心，于须臾顷如是之人福自衰灭，命终当堕地狱之中，经历畜生备受诸苦；所以者何？由于不知圣王恩故，起诸恶逆得如是报。若有人民能行善心，敬辅仁王，尊重如佛，是人现世安隐丰乐，有所愿求无不称心。所以者何？一切国王于过去时，曾受如来清净禁戒，常为人王安隐快乐。以是因缘，违顺果报皆如响应。圣王恩德，广大如是！

    国王，是国民的主导者，能保护国土，能建立完美的国家，使人民安居乐业。因此，他能得人民的信仰，得人民拥护，这才是明主、圣君，非桀纣之辈可比。在民国，虽没有国王，主权在国民全体而统治权寄于政府，则可称为国民恩及国政恩。假若政府执政者，处理政治诸事得其当，则国内安定而外患自然不生；故各人之幸福，皆托赖于国，应当知恩报恩。

    领导国民建立民主共和国家的元首，如美国华盛顿，国民称他为国父；孙中山今亦称为中华民国的国父。因为，他能建国安民，保护国土；在政治上能组织政府，施行政治法律，一切人民的权利都有保障。所以国民对于他有盛大的纪念，都怀其恩而思报答。假若人人都知要报国恩，即是国民爱国心的表现。

    昔君主国的国王有大福德，在国界之内的山河大地，尽属国王所有，而且一切以国王为根本，依国王而生。所以国王个人的福德，胜过一切国民，如梵王能生万物。梵王，是小千世界之中的主宰者，他有六十劫的寿命。在小世界中，以梵王为最先生起，次生万物；乃至小世界灭亡之时，先万物灭亡，最后才是梵王灭亡。总之，梵王在小世界之中，先生而后灭。国王在国民中与国的关系亦然，国王能有公正的政治，在国内无论什么恐怖都没有。不但他国不能来侵害，国内也没有叛逆之徒，也没有饥馑之年，乃至星宿变怪现象等八种灾难都没有。所以，为国王者固应以人民的苦乐为苦乐，而同时为国民者所有的利益，亦应以七分之二归为国有。假若为国王者没有福德，国家有不幸的事情发生，其罪亦在于王，所谓“万邦有罪，罪在一人”。若国王有福德，则邻国和睦，国内之叛逆恶人亦即命终而堕地狱，不能为害。

    今世界各国，因没有福德之人执政的缘故，人民亦恶化了，损人利己的恶劣事情，差不多成为普遍的现象。所以国不国，民不民，互相争斗，互相惨杀，闹得满天风雨，遍地荆棘，不知道在精神上物质上牺牲了多少的代价！倘若真正的爱国，必须要以道德为前提。若应用道德于国际，我想国与国会互相爱护尊重，没有互相惨杀的现象，国际战争也就无形之中消灭了，这就是治国之所在。既治国以道德前提，道德应以佛所说的法义为最高标准，所以我们要进而信仰了解、恭敬供养于佛的法义。

    上面的三恩，都是就世间法而言的，所以人人都应当知恩报恩。谈到报恩，便要以大悲为根本，非发菩提心而修菩萨行不可，所以下面即继此而说三宝的不可思议恩德。

    癸四　三宝恩
    子一　标释三宝
    丑一　总标
    ‘善男子！三宝恩者，名不思议，利乐众生无有休息。是诸佛身真善无漏，无数大劫修因所证，三有业果永尽无余，功德宝山巍巍无比，一切有情所不能知。福德甚深犹如大海，智慧无碍等于虚空，神通变化充满世间，光明遍照十方三世。一切众生，烦恼业障都不觉知，沉沦苦海生死无穷；三宝出世作大船师，能截爱流超升彼岸，诸有智者悉皆瞻仰。

    三宝功德，在各经论中俱有详细之说明，但诸经论所明之三宝功德，各有隐显和浅深之不同。本经中所讲之三宝功德，直就三宝于一切有情所有之恩德而显，所以今后诸人，若欲了知三宝对于有情所有之深恩，以及发心恭敬供养等，皆可依经而解释也。

    不思议，即是对前父母、众生、国王、之三恩而言。因前三恩，其恩虽重，但仍属世间有漏之法，是可思议，是可分别、测度、而此三宝之恩，超一切凡夫之所计量，非言语分别之能了解，所以三宝之恩为不可思、不可议、不可说、超出世间之法。而又遍在世间，利乐有情无有休息，故名三宝为不思议恩也。然此思议与不思议：亦即对待与非对待，有分别与无分别，有言说相与无言说。因对待者即世间之法，非对待者即出世间法；换言之，对待即是思议，非对待等即是不思议。所以此思议与不思议，亦摄尽一切世出世间之法也。是诸佛身真善无漏者，诸佛法身，从三无数劫修因所显，一切有漏、业感、烦恼、结缠、之果皆永断尽；所以唯识颂云：‘此即无漏界，不思议善常’。以显因圆果满，得菩提之法乐也。诸佛因地所行，乃修一切六度，四无量种种法门，在此三大无数劫中难行能行，难忍能忍，乃至头目手足无不布施；修尽一切波罗密门，断尽一切三有业果，所以如来证至果地，则功德宝山巍巍无量，而非一切有情凡夫、声闻、独觉、菩萨之所能知。所谓福德智慧甚深无碍，犹如大海，等于虚空，而神通变化光明遍照，充满世间，遍十方界，穷三世际，无有穷尽。但此三宝功德，一切众生从无始来，即为烦恼之所蒙蔽，都不觉知；于自性之三宝功德亦不能了，所以沈轮苦海永无出期。世尊智观洞照，为大悲心愿倾动，怜愍有情，于是在此三界苦海之中作大船师，随机设应三类分身，永息众生生死苦海之轮。因此，一切众生因佛悲智力故，即各随机宜而得见如来之大化小化，随类化三佛身也。故知三宝功德不可思议，不可言宣！一切众生，因障所覆，不知报答；而在诸有智者，谁不瞻仰恭敬也！

    丑二　别释
    寅一　佛宝
    卯一　正说
    ‘善男子等！唯一佛宝，具三种身：一、自性身，二、受用身，三、变化身。第一佛身，有大断德，二空所显，一切诸佛悉皆平等。第二佛身，有大智德，真常无漏，一切诸佛悉皆同意。第三佛身，有大恩德，定通变现，一切诸佛悉皆同事。以下即正释三宝，分为三段。唯一佛宝具足三身者，佛身开合，诸经论中各有不同：或唯为一，即法界身；或分为二，即自性身和自受用身为真身，余为应身；乃至华严经中则说为十。今此经中以中庸义分为三身，即自性、受用、变化之三身也。其实所谓一身、十身乃至无量，亦即依此三身而开合耳。所以此经说为三身，最为正确而适当。

    第一佛身以下，即以三德而显三身。第一自性佛身，即是断德所显。自性者，即诸法之自性。此诸法实相之体，离绝言语、分别、计度，一切寻伺名相之所不能到，故此自性之身，在圣不增，在凡不减，无有生灭染净去来之相。但非三无数劫因圆果满，不能证之，所以圣凡自性虽同而在佛始名为自性之身。在凡不得名自性为身者，即因凡夫为二障所覆，结使所缠，于此诸法实相不能亲证，不能如实了知，不得自在，故不名为自性身也。因此，自性之身即是断二障、灭十缠，永尽一切有漏种法成大断德。二空者，即是生空和法空之能显智；所显者，即是依能显智所显如如之真理。换言之，即观此如如之理，必起二空之智；依此二空之智，即遣二执、除二障而显得离言之法性也。所以二空智为能显，而诸法自性真理为所显；但必须智如不二，能所俱寂，始证得根本无分别自性身也。此自性之身，体遍法界，生佛平等，所以一切诸佛亦皆平等，共证此为清净法界身也。

    第二佛身以下，即受用身。此受用身智德所成，所谓四智菩提也。常者，即不受熏变，佛果所成无漏善法相续无间，故名为常也。熏变义者，即菩萨至最后金刚定时，仍有微细无明可断，异熟生灭可空，大圆无垢可发，故有熏变；至佛果后，即一切圆满，故名真常无漏也，然此真常无漏，常起应化妙用，度脱众生，故此真常无漏之受用身，亦即有为无漏也。诸法法性之自性身，则无为无漏也。一切诸佛悉皆同意者，此明诸佛自受用身之用。各各恒审思量无我性故，各各遍满法界，各各互不障碍，平等无二故。义如一室千灯，光光遍满，光光互照，而此灯光各不障碍，亦不杂乱，所谓不一不异、不即不离。其亦一亦异、亦即亦离者，乃诸佛因地之所修、所行，所发誓愿各各不同，故至果位自受用身，有此不思议事也。

    第三佛身下，即是变化身恩德，所有随机设化，利益有情故。定通变现者，此化身之用，完全利他，真所谓与乐、拔苦。此身起时，从妙观察、成所作之二智，即现大化千释迦身，小化丈六金身，八相成佛，以及随类化身　然此变化之身，从实而言，亦即自受用身之所显现。故三身体性，不即不离，无去来相；所谓佛佛道同，一即一切，一切即一，遍满法界也。

    ‘善男子！其自性身无始无终，离一切相绝诸戏论，周圆无际凝然常住。’

    ‘其受用身有二种相：一、自受用，二、他受用。自受用身，三僧祇劫所修万行，利益安乐诸众生已，十地满心，运身直往色究竟天出过三界净妙国土，坐无数量大宝莲华，而不可说海会菩萨前后围绕，以无垢绘系于顶上，供养恭敬尊重赞叹，如是名为后报利益。尔时、菩萨入金刚定，断除一切微细所知诸烦恼障，证得阿耨多罗三藐三菩提，如是妙果名现利益。是真报身有始无终，寿欲劫数无有限量，初成正觉，穷未来际，诸根相好遍周法界。四智圆满，是真报身受用法乐：一、大圆镜智，转异熟识得此智慧，如大圆镜现诸色像；如是如来镜智之中，能现众生诸善恶业，以是因缘，此智名为大圆镜智。依大悲故恒缘众生，依大智故常如法性，双观真俗无有间断，常能执持无漏根身，一切功德为所依止。二、平等性智，转我见识得此智慧，是以能证自他平等无二我性，如是名为平等性智。三、妙观察智，转分别识得此智慧，能观诸法自相、共相，于众会前说诸妙法，能令众生得不退转，以是名为妙观察智。四、成所作智，转五种识得此智慧，能现一切种种化身，令诸众生成熟善业，以是因缘名为成所作智。如是四智而为上首，具足八万四千智门；如是一切诸功德法，名为如来自受用身。’

    ‘诸善男子！二者、如来他受用身，具足八万四千相好，居真净土说一乘法，令诸菩萨受用大乘微妙法乐。一切如来为化十地诸菩萨众，现于十种他受用身：第一佛身，坐百叶莲华，为初地菩萨说百法明门；菩萨悟已，起大神通变化，满于百佛世界利益安乐无数众生。第二佛身，坐千叶莲华，为二地菩萨说千法明门；菩萨悟已，起大神通变化，满于千佛世界利益安乐无量众生。第三佛身，坐万叶莲华，为三地菩萨说万法明门；菩萨悟已，起大神通变化，满于万佛国土利益安乐无数众生；如是如来渐渐增长，乃至十地他受用身，坐不可说妙宝莲华，为十地菩萨说不可说诸法明门；菩萨悟已，起大神通变化，满于不可说佛微妙国土利益安乐不可宣说不可宣说无量无边种类众生。如是十身，皆坐七宝菩提树王，证得阿耨多罗三藐三菩提。’

    ‘诸善男子！一一华叶各各为一三千世界，各有百亿妙高山王及四大洲日月星辰，三界诸天无不具足。一一叶上诸赡部洲，有金刚座菩提树王，其百千万至不可说大小化佛，各于树下破魔军已，一时证得阿耨多罗三藐三菩提　如是大小诸化佛身，各各具足三十二相、八十种好，为诸资粮及四善根诸菩萨等、二乘、凡夫，随宜为说三乘妙法；为诸菩萨说应六波罗密，令得阿耨多罗三藐三菩提究竟佛慧；为求辟支佛者说应十二因缘法；为求声闻者说应四谛法，度生老病死究竟涅槃；为余众生说人天乘，令得人天安乐妙果。诸如是等大小化佛，皆悉名为佛变化身。善男子！如是二种应化身佛虽现灭度，而此佛身相续常住。

    ‘诸善男子！如一佛宝有如是等无量无边不可思议利乐众生广大恩德，以是因缘名为如来、应、正遍知、明行圆满、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。善男子！一佛宝中具足六种微妙功德：一者、无上大功德田，二者、无上有大恩德，三者、无足二足及以多足众生中尊，四者、极难值遇如优昙华，五者、独一出现三千大千世界，六者、世出世间功德满一切义。依具如是等六种功德，常能利乐一切众生，是名佛宝不思议恩’。

    以下重明三身，即是广释三身也。自性身法体遍满，本无生灭，故无始终之相；性体离言，唯证相应，故绝一切戏论之相。周圆无际凝然常住，正显法性身之遍一切法常如其性也。

    次明二受用身。一者、自受用身，即诸佛因地善无漏业所感别报之总果。此别报总果，诸佛所证各别，因因地修行差别故。诸佛成佛果圆之时，即证此真自受用身。如世人所言之即身成佛，现通示相，皆相似成佛；唯成此自受用身，始为真成佛也。但此佛之真受用身，尚非一切圣人之所了及最后菩萨之可比拟，何况其他？十地满心，即等觉菩萨。但诸经论中开合不同：开即十地外别立等觉，合即十地满心位即等觉也。运身直往色究竟天者，诸佛成正觉时，皆往色究竟天，坐大莲华，圆满大觉也。出过三界净妙国土，即于此色究竟天之上，现起超过三界净土，乃成胜果佛也。坐无量数大宝莲花下，即最后身菩萨三劫修因所得最后之利益也。以无垢缯系于顶上者，即显菩萨位中最高之顶，断一分微细无明，转成大圆镜智，获得庵摩罗无垢识也。尔时菩萨下，明菩萨成佛之现果。金刚定，喻坚利之义，即以此最坚利之定而破微细无明，破无明已即得大觉妙果，故名为现利益。是真报身有始无终，即成佛已则一切妙德无遗、无欠、无增、无减，展转相续乃至尽未来际亦复如是，故名无终。然此真妙善果，唯佛独有，故名真报身受用法乐也。四智以下，明此身即转识所成四智。大圆镜智，从喻为名，因镜能普照万物现诸色相，而此智相应之第八净识，能持一切无漏根身，为一切功德之所依止，故名镜智。又如明镜能显一切色物差别之相，如来第八镜智之中，能显众生诸善恶业及诸菩萨信、住、行、向自他妙果，故名第八为镜智也。又地上菩萨，观诸法性，不能极了，即八地以上乃至等觉犹有蒙蔽，而唯诸佛独自圆明，故又名大圆镜智也。异熟识有三义，今空异类而熟无覆无记性故。平等性智，即转第七识所成之智。因有漏之第七识，分别执着第八为我，常与四惑相应，故又名此识为我见识。转此我见，断烦恼障，得我空理，即证诸法自他平等无二我性，成平等性智也。妙观察智，即转第六分别心识所成之智也。分别识者，此识分别功能最为强胜，如他识只具自性分别，而此第六则自性、随念、计度分别悉皆具足，故名分别识也。此识转成净智之时，即能观　诸法自共等相，及于众会前说诸妙法，普利群机也。自相，即五蕴法各别之自体；共相，即五蕴法共一苦无常等。成所作智，即前五识转成。此五识转成净智之时，能现一切种种大化、小化、随类化之无量化身，成熟一切有情。如是四智，为一切种种智之上首与根本，实则有无量智也。

    第二、他受用身。他受用者，如来证自受用身已，从第七识之平等性智变起不可思议之大身，为地上菩萨说一乘法门，令诸菩萨受用法乐，故名他受用身也。八万四千相好，即地上菩萨所见如来他受用身所具之德相。一切如来下，明如来说法随机而显，因十地菩萨各具智慧德相和断烦恼之浅深不同，故对此菩萨即显十种身也。如初地菩萨见第一佛身，坐百叶莲花，闻百法明门；而二地菩萨即见千叶莲花，说千法明门；如是展转增胜乃至十地菩萨，即见不思议莲花，说不思议法门：此即十身之差别也。又此十地菩萨，因闻法浅深之不同，故度生放光亦异：如初地悟百法明门，即于百叶莲花现百叶世界，百一四天下，百一化佛，而百一化佛各偏满百叶世界，利益安乐无量众生。如是二地、三地乃至十地，展转渐盛，则成不思议莲花，不思议化佛，而各遍满不可说之世界，利益安乐无量无数之有情也。又初地佛身百佛世界者，如大弥陀经所明极乐依正。第二地之千佛者，如梵网经中之卢舍那佛身。乃至第十地之不思议身，即如华严经中弥勒楼阁不思议之境界也。如是十身下，即总说十地佛身，皆坐七宝菩提树王而各成正觉也。

    第三、变化身佛。变化身佛亦有三类：如一一华叶各为一“三千世界”等，即变化中之大身，为地前菩萨也。又如现八相成道、丈六金身等，即为二乘及人天说法之小化身也。其他，如在八部与三恶道中，则更有随类随形所变化之随类化身也。如是化佛，亦各于菩提树下，各成正觉，各度众生。如是大小诸化佛身下，即叙因机说法之差别方便：如遇声闻说四谛法，遇菩萨说六度法，遇缘觉说缘起法，为诸资粮及四善根诸菩萨等说大乘法，要皆诸佛说法、及所变身随机度生之方便也。然在大乘法中皆贯通为一，如说地上一乘之法，在地前诸菩萨等未来即同地上菩萨。所以，中国古师判教，分为藏、通、别、圆，或小、始、终、顿、圆，分别各表菩萨断证位次：如依一大乘说，则甚为不合，有违佛说之意。盖就三乘根机而说，故有大小乘之不同；而在菩萨，只仅浅深之不同而已。如是二种下，总明二身，皆从自受用身之所显现；自受用身遍常相续。

    次明如来恩德不可思议，故具足十号以及无量德也。十号者，即如来、应（阿罗汉译应）、正遍知等。此十号中若开无上士调御丈夫为二，即以世尊为十号之总名；如合无上士调御丈夫为一，则世尊亦为十号之一。

    卯二　问答
    尔时、五百长者白佛言：‘世尊！如佛所说：一佛宝中无量化佛，充满世界利乐众生；以何因缘世间众生多不见佛、受诸苦恼’？佛告五百长者：‘譬如日光天子放百千光照明世界，而有盲者不见光明，汝善男子于意云何？日光天子而有过不’？时长者言：‘不也，世尊’！佛言：‘善男子！诸佛如来常演正法利乐有情，是诸众生常造恶业，都不觉知，无惭愧心，于佛法僧不乐亲近，如是众生罪根深重，经无量劫不得见闻三宝名字；如彼盲者不睹日光。若有众生恭敬如来，爱乐大乘，尊重三宝，当知是人业障销除，福智增长，成就善根，速得见佛，永离生死，当证菩提。’此即问答断疑也。五百长者闻佛说佛宝恩德如是之大，而他受用及变化身佛又如是之多，但世间众生仍不闻不见，故发疑问也。佛告五百长者：众生不见佛闻法，譬如盲者不见日月光等，实非佛咎。所以世尊又言：如来常住于世演说正法，但诸众生为结使所缠，常造恶业，都无惭愧而不觉知，于佛法僧亦不钦敬，所以是诸众生，不见佛也。若有众生下，明众生若信三宝，供养恭敬，乐闻大乘，现前即能消除罪障增长福慧，未来世中当证菩提也。

    寅二　法宝
    ‘诸善男子！如一佛宝有无量佛，如来所说法宝亦然，一法宝中有无量义。善男子！于法宝中有其四种：一者、教法，二者、理法，三者、行法，四者、果法。一切无漏能破无明烦恼业障声名句文，名为教法。有、无诸法，名为理法。戒、定、慧行，名为行法。无为妙果，名为果法。如是四种名为法宝，引导众生出生死海到于彼岸。善男子！诸佛所师，即是法宝，所以者何？三世诸佛依法修行，断一切障得成菩提，尽未来际利益众生。以是因缘，三世如来常能供养诸波罗密微妙法宝，何况三界一切众生未得解脱而不能敬微妙法宝！’

    ‘善男子！我昔曾为求法人王，入大火坑而求正法，永断生死得大菩提。是故法宝能破一切生死牢狱，犹如金刚能坏万物；法宝能照痴闇众生，如日天子能照世界；法宝能救贫乏众生，如摩尼珠雨众宝故；法宝能与众生喜乐，犹如天鼓乐诸天故；法宝能为诸天宝阶，听闻正法得生天故；法宝能为坚牢大船，渡生死海到彼岸故；法宝犹如转轮圣王，能除三毒烦恼贼故；法宝能为珍妙衣服，覆盖无惭诸众生故；法宝犹如金刚甲胄，能破四魔证菩提故；法宝犹如智慧利剑，割断生死离系缚故；法宝正是三乘宝车，运载众生出火宅故；法宝犹如一切明灯，能照三涂黑闇处故；法宝犹如弓箭矛槊，能镇国界摧怨敌故；法宝犹如险路导师，善诱众生达宝所故。善男子！三世如来所说妙法，有如是等难思议事，是名法宝不思议恩。’

    法宝，从佛金口所宣，无漏清净法界所流出。一佛宝有无量佛，故一法宝亦即有无量法，而一一法中亦有无量义也。所以金刚经说：‘经典所在，即为有佛’。若人尊敬供养，即获福无量也。声名句文，是说法之四种教体，声即声音，是名句文所依之实体，名句文是声上之分位假法；即以佛之音声宣说一切教法，而以名句文为能显门也。然此声名句文，为佛说法之能诠法体，非常人之声名等也。因佛无漏之声名句文所显之教法，能破众生之烦恼，能导众生入无漏界，故为法宝之教法也。有无诸法，明能诠声名句文中所诠之法义，依此教法所显有无之理，即理法也。有即有为、无为之依他、圆成法，无即遍计所执，如龟毛兔角等。戒定慧，即三无漏学也，即依教思理、依理起修、依修证果之过程，亦即摄心为戒，由戒生定，由定发慧之三增上行。无为妙果，即由前三增上行而达到最后之目的，即为果法。由此教理行果之四法，能度脱无量有情出生死海，拔济无量众生到于彼岸，包括诸佛心地法门尽，故此法宝之恩亦不可思议也。善男子下，明法宝所以为宝之理由，和劝人尊敬恭敬三世佛说之教法。三世诸佛依法修行得成菩提，即以法为师，常能恭敬诸法宝故。善男子我昔曾为下，即佛举往昔因行以身作则也。如金刚下，借喻以显法宝之威力。如金刚能坏万物，法宝能破愚痴。宝阶，是诸天生天之梯，法宝能导众生出生死海。转轮圣王有大威德，能使众生安乐；法宝有大法力，能灭众生之苦。

    寅三　僧宝
    ‘善男子！世出世间有三种僧：一、菩萨僧，二、声闻僧，三、凡夫僧。文殊师利及弥勒等是菩萨僧；如舍利弗、目犍连等是声闻僧；若有成就别解脱戒真善凡夫，乃至具足一切正见，能广为他演说开示众圣道法利乐众生，名凡夫僧，虽未能得无漏戒定及慧解脱，而供养者获无量福。如是三种名真福田僧。复有一类名福田僧，于佛舍利及佛形像并诸法僧圣所制戒，深生敬信，自无邪见，令他亦然；能宣正法，赞叹一乘，深信因果，常发善愿，随其过犯悔除业障；当知是人信三宝力，胜诸外道百千万倍，亦胜四种转轮圣王，何况余类一切众生？如郁金华虽然萎悴，犹胜一切诸杂类华；正见比丘亦复知是，胜余众生百千万倍，虽毁禁戒不坏正见，以是因缘名福田僧。若善男子、善女人等，供养如是福田僧者，所得福德无有穷尽，供养前三真实僧宝，所获功德正等无异。如是四类圣凡僧宝，利乐有情恒无暂舍，是名僧宝不思议恩’。

    此中所谓世出世间者，即是世间、出世间。世者迁流变坏义，间即中间，谓一切有情于未得圣道之时，皆堕此生灭变坏之中，故名世间。有情如是，其所依之根身器界亦然。出世间者，即与世间相反，因一类有情得闻佛陀之教法，了知世间幻化无常，而修习四谛、六波罗密种种法门，便出离生灭变坏之范围。或有因本人之机缘成热，不藉佛陀之教法，而自身亦能修十二缘起之法，以超出世间而不囿于三界生死幻化之中者。其所受之身土，亦随之不堕生灭变坏，而得名出世间也。三种僧者，一、菩萨僧，二、声闻僧，三、凡夫僧。僧，即众义，即是和合之众。和合有六义：即戒和同修，见和同解，利和同均，身和同住，口和无诤，意和同悦。换言之，所谓僧者，与世俗之团体相同；要四人以上方得名为僧，否则但名苾刍或沙弥也。此中菩萨僧与声闻僧，皆指证圣道者，名为出世之僧；若未证得圣道者，则便为世间之凡夫僧，以其未出三界生死故也。此凡夫僧，有内凡、外凡之分，不同于平常之凡夫，因其于信心位、资粮位、加行位亦有相当之修习，所以与平常之凡夫不同。

    菩萨有在家、出家二种，今此经中所指之菩萨僧，以文殊师利、弥勒菩萨而为上首；此二菩萨是依律仪之出家菩萨僧，不同于在家菩萨之形相无定，不能表显僧相，故佛陀说法时多以之为菩萨之上首，此经亦复如是。此二大士是出家菩萨僧中之长随于佛者；又是本土之菩萨。若观音、势至等则为他方佛土中之菩萨，其来此世界赴法会否，不能决定。此文殊师利与弥勒菩萨，是诞生于印度者，其应生之处皆有史迹可考。文殊师利般涅槃经云：“佛告跋陀波罗菩萨：‘文殊师利有大慈心，生舍卫国多罗聚落梵德婆罗门家，来我所出家学道，住首楞严三昧，以此三昧力出现于十方。佛灭后经四百五十岁，于其本生处入灭’”。又弥勒上生经云：“佛告优波离：‘弥勒先于波罗捺国劫波利村波婆利大婆罗门家生，劫后十二年二月十五日，还本生处结跏跌坐如入灭定，身紫金色光明艳赫，如百千日，上至兜率陀天’”。故在释迦如来所制菩萨律仪之中，皆以文殊师利为羯磨阿阇黎，以弥勒菩萨为教授阿阇黎。有此种种关系，故今但举文殊、弥勒二大士以代表一切菩萨僧。文殊师利，此言妙吉祥，即前所列菩萨众之妙吉祥菩萨也。舍利弗、目犍连，是如来声闻弟子中之上首。声闻，是听闻佛陀之音声而得悟道者。舍利，此言“鹙”；弗、是“弗多”之略，此言为子。此是从母得名，舍利即是母名，是舍利之子故。他经有言舍利子者，即舍利弗也。此人于佛声闻弟子中，为智慧殊胜之一人。目犍连、此言“采菽氏”，上古有仙人深山静居，常采取菉豆而食，便以之为姓。目犍连之母，即彼仙人之族裔，亦是从母得名也。此人为佛声闻弟子中神通最殊胜之一人。此二人者，本是外道之首领，对诸外典皆精通娴熟；后因遇马胜比丘，始得随佛出家，旋证无学圣果。二人于佛陀法会中，每为声闻僧中之上首，故今亦以此二人代表一切声闻僧也。此二人因不忍见佛之入涅槃，故先佛而入灭，遂由迦叶、阿难传佛法藏。

    凡夫僧，第一要成就解脱戒。戒者，止恶修善义，即是律仪。律仪有三种，此即三种中之一。言别解脱戒者，因此戒条种类有七众之不同，对于别别所犯，制定别别戒条令别别遵守之，而得别别解脱者也。此凡夫僧虽未证圣道，若能于别解脱律仪如法受持，并能具足正知正见，深入于佛陀圣言量之教法，而广为众生开演圣道之法，令其得利益安乐，所谓“利生为事业，宏法是家务”，如是方堪称为真善之凡夫僧。此中所言圣道法者，若以三乘共修之法而言，即是八圣道法或三十七菩提分法；若再推广其范围，则凡佛说之法，皆可名之为圣道法。由是观之，凡夫僧亦须具足成就自利利他之条件，设仅具别解脱戒而不能通达佛法，以化导众生流传社会，则唯摄得止恶之自利而不能作生善之利他事业，尚不能完成真善之凡夫僧资格也。于此可知具足成就凡夫僧之资格，亦非易事！虽未能得无漏至获福无量者，即是说：此凡夫僧虽未能得戒、定、慧及解脱、解脱知见之五分无漏法身，如有能广兴供养，亦获福无量，等于供养出世之菩萨、声闻无有差别。如是三种名真福田僧者，田以生长为义，如世间之田，播植种子于其中，到成熟之时便能获得多数之果物；今福田亦然，若有能供养如是三种僧者，则于将来所获之福，亦如播种于田，能收获无量之福果。然世间一类有情，不辨真伪之教法及教师，往往误奉于邪教、邪师，不但不能感福，且反罹过咎。今此三种僧则不然，是真能生福之田，故名福田僧。

    复有一类名福田僧者：此中所谓舍利，不是人名，即如来灭后，诸大弟子焚烧其身时，有坚固、圆正、光洁之骨子，其形如珠，色彩不定，后分散而起塔供养；今我国鄞县育王寺所供之舍利，亦即佛舍利也。佛形像，指佛灭雕刻金银木石之佛像，与泥塑纸画等佛像。转轮圣王者，在人寿无量岁灭至八万岁、或六万岁、四万岁、二万岁时出世，具足三十二相；由大福力，感得轮宝，于即位时降伏四方，故名转轮圣王。是转轮王有四种：金轮王统辖四洲，银轮王统辖三洲，乃至铜、铁轮王统辖二洲、一洲。郁金华，是珍贵之华，其华金色故名。此文是说：复有一类等而下之凡夫僧，亦得名为福田僧。他虽未能坚持律仪，然对于如来或舍利，及佛灭度后所供奉之各种形像和经典，与佛当时所制之戒条，或过去现在之僧伽，皆能深生恭敬信仰；自不生邪见诽谤，亦令他人不生诽谤而生恭敬信仰，且能宣说佛陀之正法，赞叹大乘甚深微妙之理，深信善恶因果，所以常常发愿，愿于现在未来忏灭其过犯与业障，如是之人，虽对于戒律未能深生防护，但其能广作利他之事业及深信三宝之力，亦胜于外道百千万倍；因外道虽能勤苦修行，既未能认识真理，则其所修者亦劳而无功也。不特胜过外道百千万倍，且亦胜过四种转轮圣王。以此深信三宝之僧伽，虽于现在世中尚未完成僧格，然能悔除业障种诸净因，令其无漏种子增长，烦恼渐渐消灭，且亦能广传佛法，导人超出世间；彼转轮王于人中虽有大威德福力，然未出三界，若不求出世之法，仍然轮转五趣无有出期也。转轮王犹不及，何况其余一切众生？盖人类无有超出转轮王之上者；再推之于人而下者之众生，更不言可知矣。今且以喻明之：如郁金华是香中之最上者，虽萎悴而犹能胜其他一切不正香，或香甚微之华；正见比丘虽以无始来之积习难除，于律仪有所毁犯，然对于三宝之敬信及不坏于正见之功德，便能作自他出世因。因此，能胜一切众生亦得名福田僧也。若善男女等能供养此第二种凡夫僧，其所获得之功德，仍与供养前三种僧宝所得之功德无有差别。

    如是四类圣凡僧宝至是名僧宝不思议恩，此是总结；四种僧宝于众生常施以清净善法，而利乐有情恒无舍离，故僧宝对于众生之恩亦不可思议也。此上四种僧宝，前二是圣僧，后二是凡夫僧；前二种是出世间僧宝，后二种是未出世之僧宝。

    子二　问答宝义
    尔时、五百长者白佛言：‘世尊！我等今日闻佛法音，得悟三宝利益世间，然今不知以何义故说佛法僧，得名为宝？愿佛解说、显示众会及未来世敬信三宝一切有情，永断疑网，得不坏信，令入三宝不思议海’。尔时、佛告诸长者言：‘善哉！善哉！汝善男子能问如来甚深妙法，于未来世利益安乐一切众生！譬如世间第一珍宝，具足十义，庄严国界饶益有情；佛法僧宝亦复如是。一者、坚牢，如摩尼宝无人能破；佛法僧宝亦复如是，外道天魔不能破故。二者、无垢，世间胜宝清净光洁不杂尘秽；佛法僧宝亦复如是，悉能远离烦恼尘垢。三者、与乐，如天德瓶能与安乐；佛法僧宝亦复如是，能与众生世出世乐。四者、难遇，如吉祥宝希有难得；佛法僧宝亦复如是，业障有情亿劫难遇。五者、能破，如如意宝能破贫穷；佛法僧宝亦复如是，能破世间诸贫苦故。六者、威德，如转轮王所有轮宝，能伏诸怨；佛法僧宝亦复如是，具六神通降伏四魔。七者、满愿，如摩尼珠随心所求能雨众宝；佛法僧宝亦复如是，能满众生所修善愿。八者、庄严，如世珍宝庄严王宫；佛法僧宝亦复如是，庄严法王菩提宝宫。九者、最妙，如天妙宝最为微妙；佛法僧宝亦复如是，超诸世间最胜妙宝。十者不变，譬如真金入火不变；佛法僧宝，亦复如是，世间八风，不能倾动。佛法僧宝具足无量神通变化，利乐有情暂无休息，以是义故诸佛法僧说名为宝。善男子！我为汝等，略说四种世出世间有恩之处，汝等当知，修菩萨行，应报如是四种之恩’！

    在佛说毕三宝恩之时，妙德等五百长者，因明宝义故重问如来。我等现在虽闻音教，得以明了佛法僧利益世间之恩惠，但还不知以何意义而说佛法僧为宝？惟愿如来为我等解释其义，令在会诸众得知，并于今后此法宝流行时，亦能使未来世敬信三宝之有情不坏正信，断除烦恼所知之障，以入于三宝不思议海。此不思议海，唯信能入，无信则不能入，盖信为无上菩提之根本也。故修净土法门者，以信为三种资粮之一；乃至一切法门，无不以信为基础也。前说四恩，由于妙德等长者之问而生起，今此长者等既明四恩之义，又进问三宝得名为宝之意义，一方面为除自疑，一方面是使现在及未来众生皆得利益，故佛称赞其“能问如来甚深妙法，于未来世利益安乐一切众生”。世间第一珍宝，具足十义，佛法僧宝亦复如是具足十义。庄严饶益，即是宝之业用。国界、即国土，有情、即是人民。佛法僧之所以喻为宝者，宝是世间极珍贵之物，有情得之便能利益安乐；佛法僧之利益世间安乐有情亦然，能使其离苦得乐，故佛法僧得名为宝。然世间之宝，虚伪之宝，终非究竟，或有因之而受累者；唯佛法僧方堪称为真实之宝，能令众生毕竟安乐故。此下别说十种宝义：一者坚牢：摩尼，此言“如意”，此宝之体性最为坚硬，无有人能破坏；佛法僧宝亦复如是，虽有邪见邪分别之外道，及具有大威德之邪势力，而常破坏正见正行之天魔，亦不能破坏真实之三宝，外道、天魔尚不能破，则凡夫更不能破矣。二者无垢：前义显示坚牢，此第二义表显无垢。凡殊胜希有之宝，其体性皆清净光洁而不为尘垢污秽之所杂染；今佛法僧宝亦复如是，不但佛宝、法宝清净光洁远尘离垢，即未证圣果未出世间之凡夫僧，能严持别解脱戒，则亦能远离烦恼染污法之垢秽──因持戒便能生定，由定而能生慧，则便能证得出世清净善法。在佛陀说法之本怀，固一音演说，众生虽以根器不同，受法之程度亦千差万别，然究竟皆导归清净无漏法界。世间之圣帝贤王，其治世虽有若何之善美( 如我国书诗记其盛事等) ，亦难免淫杀等之染污；唯佛法僧宝能绝无染污，所以名之为宝。三者与乐：天德瓶，是由天福德所感之瓶，能满足世间众生之所需求，因此瓶如摩尼珠，于欲求财者即能生出财宝，乃至衣服、饮食、屋舍、于世间众生之所需求无不满足；佛法僧宝亦复如是，欲求声闻菩提者，便能与以声闻菩提，乃至缘觉菩提、佛果菩提，亦皆随其所应而得之。四者难遇：吉祥宝，是希有难得之宝，佛法僧宝亦是最难遭遇之宝。如业障最重之有情，不特不能亲遇佛法僧宝，即连佛法僧宝之名亦难得闻，如地狱内之众生即是。世人对于佛陀之教法，往往不生敬信，不特不生敬信，或反生相违之见，此种人虽得见佛闻法，然由业障深厚，等于未见佛闻法也。五者能破：如意宝，即前之摩尼珠，其性质亦与天德瓶相似，能破除众生之贫穷，求衣食得衣食，举凡世间诸事皆可满足众生之愿望。佛法僧宝亦如是，凡众生有正当之愿望，能随心而得，如欲求智、求道乃至求福求健康，佛法僧宝皆能一一与之。六者威德：轮宝即前所说转轮王由福力所感得之轮宝，形如车轮，故名轮宝。转轮王征讨四方之时，其轮宝必自前导而威伏四方；四种转轮王所有之轮皆然。佛法僧宝亦复如是，由于具有天眼天耳乃至漏尽等六种之神通，便能降伏烦恼、五蕴等四魔。七者满愿：此与前第三、第五义略同，即说摩尼珠能满足众生之愿望，而佛法僧宝亦能满足众生之善愿，所谓“咸令果遂，决定无疑，能使速获三乘早登佛地”。八者庄严：世间珍宝能使国土庄严，置之于王宫则能使王宫尊贵；佛法僧宝亦复如是，能庄严法王之菩提宝宫，使一切众生皆于菩提宝宫之法王座上成等正觉。九者最妙：天妙宝虽微妙，但不过是世间之宝而已，佛法僧宝为超世间之妙宝，是出世间之最胜功德，非世宝能喻。十者不变：世间真金入火煆炼之时，其色仍不变坏；佛法僧宝亦复如是，不为世间八风之所倾动。八风者，即利、衰、毁、誉、称、讥、苦、乐之八法。其所以名为风者，因世上一切有情，常被苦、乐、憎、爱等扰动其心，如风之动物，故名之为八风。利是得可意之事，衰是遇着不可意之事，毁是背地排斥，誉是为世誉赞，称是当前赞美，讥是当前诽谤，苦是逼迫损恼于心，乐是身心顺适：此八法为世人常有之事，且世人无不以之而转移其心志；惟佛法僧则不为此之所动摇。自佛法僧宝至说名为宝，此是总结佛法僧由于具足无量神通种种变化，常于世间饶益有情，所以得名为宝。

    善男子以下，总结前来所明应报答之四恩。在世间常人，若皆能知报恩，则举世皆能作损己利他之事业，其道德亦因而显现。但报恩之性质有宽狭不同，若其所知恩小，则其所报之恩亦小；今特为举出报恩之大小以扩众生之心量，使知恩德遍于世出世间也。世间一类众生，仅知父母之恩，故唯在父母之前承事供养，或求功名光大门庭，使父母常生欢乐；此虽是报答恩德，而其范围甚狭。若发菩提心，依于佛法而报恩德，则便能知自他一切有情，从无始以来流转五趣生死，皆曾互为父母、妻子、眷属、亲朋、而有恩惠于我者，但因烦恼深厚，未能证得宿命通，不知往昔之事；设证宿命通之圣者，于往昔之事便能了了分明。若再进而推之于社会国家，从古至今，皆是有恩惠于我者，前之三种恩德，尚是世间之恩，还有三宝恩乃不思议之大恩，非平常小知小见所能见知。故佛法无论所谈何事，皆可谈到广大无极，如此所谈报恩之事也。如来于此总结四种世出世间恩中，开示妙德长者等不应限于唯知报答现身父母之恩，且亦须报后三种之恩惠。既须报后三种恩惠，则非凡夫及小乘之所能报，唯有发菩提心，修习六度万行以至成等正觉，始能究竟报答一切恩惠：故佛嘱其修菩萨行而报答四恩也。

    辛二　示报恩行
    尔时、五百长者白佛言：‘世尊！如是四恩甚为难报，当修何行而报是恩’？佛告诸长者言：‘善男子！为求菩提，有其三种十波罗密：一者、十种布施波罗密多，二者、十种亲近波罗密多，三者、十种真实波罗密多。若有善男子善女人，发阿耨多罗三藐三菩提心，能以七宝满于三千大千世界布施无量贫穷众生，如是布施，但名布施波罗密多，不名真实波罗密多。若有善男子善女人发大悲心，为求无上正等菩提，以自妻子施与他人心无吝惜，身肉手足头目髓脑乃至身命施来求者，如是布施但名亲近波罗密多，未名真实波罗密多。若善男子善女人发起无上大菩提心，住无所得，劝诸众生同发此心，以真实法一四句偈施一众生，使向无上正等菩提，是名真实波罗密多。前二布施未名报恩，若善男子善女人能修如是第三真实波罗密多，乃名真实能报四恩。所以者何？前二布施有所得心，第三施者无所得心，以真法施一切有情，令发无上大菩提心，是人当得证菩提时，广度众生无有穷尽，绍三宝种使不断绝，以是因缘名为报恩’。

    此报恩品法门，在上总科中是摄于五乘共法，若众生能知报答父母之恩，虽未即报后三种恩，亦能种人天乘之福业。但佛之本意在出世之大乘法，使众生得出世之涅槃；其人天乘法虽未属于出世清净之行，然亦是出世之基础。凡佛说法，从大乘而生，终亦能达到大乘之究竟地也。妙德等五百长者请问如来，此四种恩既非世间小知小行所能报答，则应当修何行而始能报答此甚为难报之四恩耶？如来答妙德等，欲报如是四种恩德，非发菩提心而修菩萨行不可。如众生无始即有恩于我，非成佛时以无边大慈悲、大智慧方便等力量而救拔济度，则不足以广报众恩。然欲成佛，须修三种十波罗密。三种十波罗密者，第一、即是但名字布施等十种波罗密，第二、即是布施等十种亲近波罗密，第三、即是布施等十种真实波罗密。波罗密，此言“到彼岸”，即是从此生死之岸而到彼涅槃之岸。此到彼岸之方法，有其十种，即是十种到彼岸。以有情之程度不同，故有三种十到彼岸。第一、十种波罗密多者，即是布施、持戒、忍辱、精进、静虑、慧、方便、愿、力、智之十种；后两种十波罗密亦然，不过浅深不同耳。在程度最低者，即是但名布施等十种是，布施住布施相，即是名字波罗密。第二、十种亲近波罗密多者，即是布施亲近波罗密多乃至智亲近波罗密多。第三、十种真实波罗密多者，与二种义同，即是真实布施到彼岸乃至真实智到彼岸。由程度浅深之不同，不特应修布施等十种波罗密多，且须要修到十真实。如初发心菩萨，于初发心时即要修此第一十种波罗密多，即是外凡位十信菩萨，此则名为名字波罗密，以随分决定而未能行故。若到资粮位，加行位，则为十种亲近波罗密多，因他有胜解力而真能修行故。再由解行入于初地，通达诸法体性空寂，即是通达真如实性。其所行之法，即是十种真实波罗密多。

    一、但名布施波罗密多，即明一种众生发菩提心，又能以遍大千世界之七宝而施诸贫穷众生，即是外财布施；但可名为十波罗密多，不得名为亲近波罗密与真实波罗密。二、亲近波罗密多，即明内身布施者，一类有情因发无上大菩提心，能以妻子与自身手足乃至生命皆能施之于求者，而无悔吝之心，较之第一种行菩萨布施者，固然强胜，然亦但可名为亲近波罗密多，尚不得名为真实波罗密多。三、真实波罗密多，此是明以法布施，并劝众生同发此心，以期共证菩提，则非前二种所能同日而语也！如前二种以身物而施，于众生之利乐不过暂时，而第三种是住于无所得，是施众生以法，令发大心成等正觉，皆是真实究竟之法，故名真实波罗密多。此中布施义，略与金刚经布施波罗密之语意相同。彼经之要义，在于触无所得，亦以受持一四句偈或为人演说胜于前之二种布施。如彼经初有二重以外财施校，若人满三千大千世界七宝以用布施，其福德虽多，不如有人于经中受持乃至四句偈等为他人说，其福胜彼；后又以二重以内身施较，若有善男子善女人以恒河沙等身命布施，若复有人于此经中乃至受持四句偈等为他人说，其福甚多。平常人读之，往往觉其文重复。若细读之，则便可明了初以外财校，次以内身校，有渐渐胜进义。今此经明十信发心，渐入资粮、加行，及入初地通达真如实性触无所得。唯识颂谓：‘现前立少物，谓是唯识性，以有所得故，非实住唯识’。此即明未入真见道心，犹有所得，则不名为住唯识性，以有所得故。证到初地之菩萨，于自他都无所得，方得名为真住唯识。在平常有能所变缘之相，则不名无所得，要在入真见道证入无分别智，以无所得故。亦可名无所住，平常心有对相则便心有所住，可名之为住某境心；若到能所双亡，便名无所得心，始称为真实法。地上菩萨说法利生，皆说此真实法，亦使众生皆入于真实之法性，亦即使众生修此三种波罗密多。

    然波罗密虽有三种，若要究竟报恩，须修第三真实波罗密多。由于前二种波罗密多心有所得，则有限量，不能真实报恩；心无所得而修波罗密多，是则名为真实报恩。佛之说明报恩，亦是使众生皆得到安乐。若仅能使自身之父母安乐，一切众生犹不能普受其利益，故修第三种波罗密多，方是真实能报恩之法。能以真实之法施之于众生，并令其发无上心而成佛果，如是展转度众生无有穷尽，而绍隆三宝亦不少其人也。此真实波罗密多，虽要在初地始能实现，而初发心菩萨亦须理解其义，以作为理想之目的；否则，连名字波罗密、亲近波罗密亦将不能修习，遑论达到真实也耶！

    己三　说法利益
    尔时、五百长者，从佛闻是昔所未闻报恩之法，心怀踊跃得未曾有，发心求趣无上菩提，得忍辱三昧，入不思议智，永不退转。尔时、会中八万四千众生发菩提心，得坚固信及此三昧。海会大众悉得金刚忍辱三昧，悟无生忍及柔顺忍，或证初地得不起忍。无量众生发菩提心，住不退位。尔时、佛告五百长者：‘未来世中一切众生，若有得闻此心地观报四恩品，受持、读习、解说、书写、广令流布，如是人等福智增长，诸天卫护，现身无疾，寿命延长；若命终时，即得往生弥勒内宫，睹白毫相超越生死，龙华三会当得解脱，十方净土随意往生，见佛闻法入正定聚，速成阿耨多罗三藐三菩提如来智慧’。

    佛说第一会报恩品毕时，在会诸众，大得利益。妙德等于昔日未曾得闻有所谓四恩者，今忽得闻佛所说报答四恩之法，于心之欢乐畅快昔未曾有，便发菩提心以立大乘之志向，并得忍辱三昧。三昧即是禅定，忍是忍可，即依如来所说之法义，能忍可于心而得安乐。并于此三昧之境，契解无分别不思议之智而永不退转。不退转，即十信中第六之信不退，或是十住中第一住发心不退。会中有八万四千众生，亦发菩提心，得坚固信，第十信中信不退；亦得前五百长者等所得之忍辱三昧。海会大众至得不起忍者，此明将登地之菩萨及地上菩萨所获之益。然此中所说之忍，诸经各有不同，今可总言之：等觉菩萨得金刚忍，八地菩萨得无生忍，地前菩萨得柔顺忍，初地菩萨得不起忍。又不退，在初发心菩萨得十信中第六心信不退，进之则十住中初住发心不退，第七行不退，初地菩萨得证不退，八地菩萨得念不退。次明未来世众生流通此经之利益。弥勒内宫，即兜率内院，现为弥勒补处菩萨所居，故云弥勒内宫。内宫，简外院，因兜率有内院、外院之分，外院为诸天所居，非极清净。三会龙华当得解脱，即是于未来弥勒如来世界中，弥勒菩萨于龙华菩提树下三番说法，度众生而得解脱。正定聚之聚，即是类义，正定聚，是三聚中之一，此大小乘皆通，小乘在五停心以上，大乘在初住以上。其邪定聚，即是毕竟不证入者；其不定聚，即在二者之间。此三聚，略同法相唯识所谓之五姓：如彼之声闻种姓、菩萨种姓，则可摄此正定聚中；彼中不定种姓，亦同此不定聚；彼中无姓，是此中邪定聚。如表：

    戊二　答智光等问
    己一　智光趋问
    庚一　趋敬
    尔时、王舍大城东北八十由旬，有一小国名增长福，于彼国中有一长者，名曰智光，其年衰迈，唯有一子，其子恶性不顺父母，所有教诲皆不能从。遥闻释迦牟尼如来在王舍城耆阇崛山，为浊恶世无量众生，宣说大乘报恩之法。父母及子并诸眷属，为听法故斋持供具来诣佛所，供养恭敬。

    王舍城，是地名，在中印度摩伽陀国。关于他的名称来源，在上面曾有讲过。由旬，又作“俞旬”、“揄旬”、“由延”或“逾阇那”、“逾缮那”，与中国“驿站”名相符，为计里程的数目。中四十里，小二十里，大八十里。八十由旬，约计有两千里。当佛在王舍城说法之际，在城之东北约去二千余里有个小国，此国中有长者名曰智光，年已衰迈了。有一子，性情恶劣非常，不但不孝敬父母，而且父母之言概不遵从，处处都是拂逆父母之意。因此，在离王舍城二千余里之外，传闻释迦牟尼佛今正为五浊恶世的众生，宣讲大乘报恩之法。释迦、“能”的意义，是其族姓；牟尼此云“寂”，即寂默寂静，形容佛之德相的。这有两种解说不同：一、就事而言，太子始入劫毗罗城时，使诸释子寂静无言；后出家修禅行而寂默无言。前者，是父王附以牟尼之名；后者，是当时的人民尊以牟尼之名。仁王经合疏云：“牟尼者，此云寂默，三业俱寂默也”。理趣释下云：“牟尼者，寂静义，身口意寂静故称牟尼”。二、就理而言，佛与三乘圣人所证之法名寂默，因之称佛为牟尼。成唯识论卷十云：“大觉世尊成就无上寂默法，故名大牟尼”。俱舍论十六云：“无学身语业名身语牟尼，意牟尼即无学意。....何故牟尼唯在无学？以阿罗汉是实牟尼，诸烦恼言永寂静故”。广如毗奈耶杂事二十，佛本行集经二十，大日经疏一、十二、十三，宗轮论述记，唯识述记十末等解。

    智光长者既遥闻佛在王舍城说法，而且说的是大乘报恩之法。他以为他的不受父母教诲的逆子，因为没有听闻报恩法的缘故，所以不知恩亦不报恩；为要使之听闻教法，于是夫妇二人及子并诸眷属，生大欢喜之心，斋持供具，从二千里之外来诣佛所，供养恭敬，冀佛可以教化他的恶子，使他能知恩而报恩。依此经文看起来，前二卷可作第一会，从此起可作第二会。第一会是佛在金色光相中为妙德长者说报四恩法，而闻法之人便展转流通开去，所以有智光长者为逆子不孝顺之故而远来请佛说法，于是有此第二会产生的缘因。这是很值得注意的！

    庚二　问求
    而白佛言：‘我有一子其性弊恶，不受父母所有教诲，今闻佛说报四种恩，为听法故来谐佛所，惟愿世尊为我等类及诸眷属，宣说四恩甚深妙义，令彼恶子生孝顺心，此世当生令得安乐’。

    智光长者既到了佛前，便问佛：世尊！我有个儿子，他的性情非常恶劣，不受为父母的教诲。如今在远处听闻佛说报四恩法，所以特来佛前，恳求世尊为我们宣说四恩法义，可以教训我的恶子，使他孝顺有恩德人，今生及后世，可增福报，皆得安乐。这是智光长者站在父亲的立场，因为恶子无法教诲的缘故而来佛前求法；与前面妙德长者从为人子者必定要怎样才报父母之恩而请佛说法，这是两者不同之动机。

    己二　如来慰答
    庚一　宣慰
    尔时、佛告智光：‘善哉！善哉！汝为法故来至我所，供养恭敬乐闻是法，汝等谛听，善思念之！若有善男子、善女人发菩提心，为闻法要，举足下足随其远近所践之地，微尘数量，以是因缘，感得金轮转轮圣王，圣王报尽作欲天王，欲天报尽作梵天王，见佛闻法速证妙果。汝大长者及余众等，为于法故来至我所，如是经过八十由旬大地微尘，一一尘数能感人天轮王果报，既闻法已当来证得阿耨多罗三藐三菩提。我虽先说甚深四恩微妙义趣，今复为汝重宣此义而说偈言：

    智光长者仆仆远来，他不像平常人那样的喜悦，因为他有逆子，不孝顺父母，忧愁之苦深刻于心。于是佛便这样安慰他道：善哉！善哉！使他欢喜。这在智光，当然从来不曾感受到的愉快吧！而且佛对他说：倘若有人发菩提心，为求无上妙法，举足动步，皆能感得金轮圣王，乃至能证出世之妙果。不但能感化恶子，而且得大菩提、此四恩之法义，我虽然在前已经说过，如今不妨更为一说。在智光的本心，不过因恶子忤逆不孝而来求佛说法教化，别无他意，更没有想求出世果的愿望。在佛呢，并许闻法之后，能证得出世的菩提妙果，这的确是智光等意外的收获！

    庚二　颂答
    辛一　颂佛二德
    壬一　自证实德
    ‘最胜法王大圣主，一切人天非等伦，具诸相好以严身，智海如空无有量。自他利行皆圆满，名称普闻诸国土。永断烦恼余习气，善持密行护诸根，百四十种不共德，广大福海悉圆满，三昧、神通皆具足，八自在宫常游乐。’

    智光长者既来求佛说报四恩法，而报四恩法在前已经说过，然又不得不为重说，所以祇有以颂文为说。此中的颂文，有重颂、增颂的差别：已经散文中有过的，在这里略示段落，即是重颂；前散文中没有过的，即是增颂。因智光才到灵山法会，所以佛特为他说此重颂。比方今在南普陀讲大乘本生心地观经已有八天，其有今天才加入法会者，虽没有听过前几天所说，还可以听到重颂，这也是难得的因缘。有一般人有爱广义而不爱略义的教法，有爱略义而不爱广义的教法，所以长行与颂文有广略的差别，这样看来，这正是对机说法的特色。

    “自证实德”者，明如来为法王大圣主至尊且贵的人，非是一切天人等可以比伦的。谁也知道他是三觉圆满者，他的密行非是菩萨所能推测，有百四十种不共之德行，所谓三十二相、八十种好、十力、四无所畏及十八不共诸法等等；以及三昧神通皆具足。这些，皆是如来自己所亲证实有的德相，所以非菩萨及二乘圣者所能寻思、推测得到的。

    壬二　化他权德
    ‘十方人天及外道，无有能难调御师；金口能宣无碍辩，虽无能问而自说。如大海潮时不失，亦如天鼓称天心，如是自在唯佛有，非五通仙、魔、梵等。难思劫海修行愿，证获如是大神通。我入三昧大寂室，观察诸根及药病，自出禅定而赞叹，三世佛法心地门。时诸长者退大心，乐住二乘自利行，我开大智方便教，引入三空解脱门。如来意趣莫能量，唯佛能知真秘密；利根声闻及独觉，勤求不退诸菩萨，十二劫数共度量，无有能知其少分。假使十方凡圣智，受与一人为智者，如是智者如竹林，不能测量其少分。’

    如来善能教化他人，谁也不是他的对手，因为他是法无碍辩、义无碍辩、辞无碍辩、乐说无碍辩者。纵然没有人能去请问，自己也可以说法利生。他的高尚志气，犹如不退的海潮那样的雄壮！像这样亲证得来的大神通，唯佛独有。他有时深入三昧禅定，观察诸众生的病脉，对症施医，可使死者复活。固然，大乘法门难行，有时难免有人生退悔之心，自愿做个消极的二乘圣者。但佛的智海流出来的教法，能引使悟入三空法门，三空者，即生空、法空、空空。因此、如来的秘密奥妙之处是不可捉摸的，佛说法利他的威德，是声闻菩萨所不可思议的。

    辛二　重颂四恩
    壬一　总标
    ‘世间凡夫无慧眼，迷于恩处失妙果，五浊恶世诸众生，不悟深恩恒背德，我为开示于四恩，令入正见菩提道。’

    这世间，最可怜的是没有慧眼的凡夫，总是一味地虚伪、顽劣，不知恩、不报恩，对前辈有德的长者时常背逆。如来观察人间众生道德上的大缺陷，很是悲痛，特为我辈众生开示四恩，使之得入正见的法门，这是特别给人们底福音！

    壬二　别释
    癸一　父母恩
    子一　重颂
    ‘慈父悲母长养恩，一切男女皆安乐，慈父恩高如山王，悲母恩深如大海；若我住世于一劫，说悲母恩不能尽，我今略说于少分，犹如蚊虻饮大海。假使有人为福德，供养净行婆罗门，五通神仙自在者，大智师长及善友，安置七珍为堂殿，及以牛头栴檀房，疗治万病诸汤药，盛满金银器物中，如是供养日三时，乃至数盈于百劫，不如一念申少分，供养悲母大恩田，福德无边不可量，算分喻分皆无比。’

    ‘世间悲母孕其子，十月怀胎长受苦，于五欲乐情不着，随时饮食亦同然，昼夜常怀悲愍心，行住坐卧受诸苦。若正诞其胎藏子，如攒锋刃解肢节，迷感东西不能辨，遍身疼痛无所堪，或因此难而命终，六亲眷属咸悲恼，如是众苦皆由子，忧悲痛切非口宣。若是平复身安乐，如贫获宝喜难量，顾视容颜无厌足，怜念之心不暂舍。母子恩情常若是，出入不离胸臆前，母乳犹如甘露泉，长养及时曾无竭；慈念之恩实难比，鞠育之德亦难量。世间大地称为重，悲母恩重过于彼，世间须弥称为高，悲母恩高过于彼；世间速疾唯猛风，举心一念过于彼。’

    ‘若有众生行不孝，令母暂时起恨心，怨念之辞少分生，子乃随言遭苦难，一切佛与金刚天，神仙秘法无能救。若有男女依母教，承顺颜色不相违，一切灾难尽消除，诸天拥护常安乐。若能承顺于悲母，如是男女悉非凡，大悲菩萨化人间，示现报恩诸方便。若有男子及女人，为报母恩行孝养，割肉刺血常供给，如是数盈于一劫，种种勤修于孝道，犹未能报暂时恩。十月处于胎藏中，常衔乳根饮胎血；自为婴孩及童子，所饮母乳百斛余；饮食、汤药、妙衣服，子先母后为常则，子若愚痴人所恶，母亦恩怜不弃遗。昔有女人抱其子，渡于恒河水瀑流，以沉水故力难前，与子俱没无能舍；为是慈念善根力，命终上生于梵天，长受梵天三昧乐，得遇如来受佛记。’

    ‘一名大地、二能生，三能正者、四养育，五与智者、六庄严，七名安隐、八教授，九教诫者、十与业，余恩不过于母恩。何法世间最富有？何法世间最贫无？母在堂时为最富，母不在时为最贫。母在之时为日中，悲母亡时为日没；母在之时皆圆满，悲母亡时悉空虚。’

    这段颂文的意义，上面长行里已经讲过；不过在这里再略说，所以谓之重颂。父母的恩，即是慈悲之恩。慈能与乐，悲能拔苦；慈恩是父最胜，此恩高如大山王，悲恩是母最胜，此恩深如大海。倘佛常住在世间讲说父母之慈悲恩，尤其是母的悲恩，还讲不完。若为求福德而以种种的贵重品物供养诸有德者，不如以微分少物供养悲母，其福德的无边不可限量，非可计算比喻得到。为人子者，当知悲母十月怀胎之苦，乃至为婴儿时所饮母乳，使母受尽种种苦痛，这种种苦痛一一联想起来，倘若你对父母曾有过不孝顺的地方，应该要至诚洗心忏悔，要知恩报恩。世间无论什么恩，决没有超越父母恩以上。若世人能报父母之恩，这在人间的确曾受到他人赞美的。

    子二　增颂
    ‘世间一切善男子，恩重父母如丘山，应当孝敬恒在心，知恩报恩是圣道。不惜身命奉甘旨，未曾一念亏色养；如其父母奄丧时，将欲报恩诚不及。佛昔修行为慈母，感得相好金色身，名闻广大遍十方，一切人天咸稽首；人与非人皆恭敬，自缘往昔报慈恩。我升三十三天宫，三月为母说真法，令母听闻归正道，悟无生忍常不退；如是皆为报悲恩，虽报恩深犹未足。神通第一目犍连，已断三界诸烦恼，以神通力观慈母，见在受苦饿鬼中，目连自往报母恩，救免慈亲所受苦，上生他化诸天众，共为游乐处天宫。当知父母恩最深，诸佛圣贤咸报德。若人至心供养佛，复有精勤修孝养，如是二人福无异，三世受报亦无穷。世人为子造诸罪，堕在三涂长受苦，男女非圣无神通，不见轮回难可报，哀哉世人无圣力，不能拔济于慈母！以是因缘汝当知，勤修福利妙功德：以其男女追胜福，有大金光照地狱，光中演说深妙音，开悟父母令发意，忆昔所生常造罪，一念悔心悉除灭。口称南无三世佛，得脱无暇苦难身，往生人天长受乐，见佛闻法当成佛；或生十方净土中，七宝莲华为父母，华开见佛悟无生，不退菩萨为同学；获六神通自在力，得入菩提微妙宫：皆是菩萨为男女，乘大愿力化人间。是名真报父母恩，汝等众生共修学。’

    当知父母之恩重若丘山，应当知恩报恩，这是为人子者应尽的天职。假若你的良心还没有死的话，如果父母在生不孝养，死了的时候受良心所责而要报恩，真所谓“悔之晚矣”了！

    佛在过去曾为报慈母的恩而修行，所以今感得金色满身的相好庄严，为人天所尊敬，也是往昔报父母恩的缘故。既成佛后，复往三十三天为母说法，虽不过三个月的时间，但能使母悟无生忍，不退菩提。像这样的报恩，佛尚感觉到没有满足，在我们又感觉到怎样呢？神通第一的目连，以神通力而观察母在饿鬼里受诸苦痛，自己不能救母，求仗佛的威力为救度。倘若目连的母亲没有生得目连，又怎能出离饿鬼之苦呢？所以要能报恩，必须以智慧来观察真理，否则不能究竟拔济于慈母呵。因之、以大悲菩提心为根本而勤修诸功德，供养恭敬如来，口称南无佛，这才能脱离无暇的苦难。无暇者，谓修道业无间暇也，有八无暇，即是八难：一、地狱；二、饿鬼；三、畜生；四、郁单越( 即北拘卢洲 )，以乐而无苦佛不出现；五、长寿天，色界无色界长受安稳之处；六、聋盲喑哑；七、世智辩聪；八、佛前佛后。若能口称南无三世佛，可免离三途八难诸苦，往生人天，长受安乐，见闻佛法，早生十方净土。这些法门，若真正要报父母的恩，决定要精勤共同修学。

    癸二　众生恩
    子一　重颂
    ‘有情轮回生六道，犹如车轮无始终，或为父母为男女，世世生生互有恩，如见父母等无差，不证圣智无由识。一切男子皆是父，一切女人皆是母，如此未报前世恩，却生异念成怨嫉？常须报恩互饶益，不应打骂致怨嫌。’

    如人到了某个时代或某个地方，就变换了式样与颜色，便认不清楚本来的面目。或人间，或天上，今生在这里，来世在那里，轮回于六道之间，出没于生死之海，生生世世，展转无穷。在这六道之中的众生，曾作过我的父母或儿女，可怜我们没有慧眼，不能辨别谁是父谁是母。所以，一切男子是我父，一切女人是我母，他们对于我都有恩德，我都要一一报恩，报恩于已往的一切。

    子二　增颂
    ‘若欲增修福智门，画夜六时当发愿：愿我生生无量劫，得宿住智大神通，能知过去百千生，更相忆识为父母。循环六趣、四生中，令我一念常至彼，为说妙法离苦因，使得人天长受乐。劝发坚固菩提愿，修行菩萨六度门，永断二种生死因，疾证涅槃无上道。

    假若你想报恩，必须首先劝修福德与智慧。然福德智慧成之不易，应当发菩提大愿，才可得大神通为六道父母说法。若自他能发菩提大愿而修六度万行法门，这才能永断分段生死和变易生死的因，速证无上妙道。

    癸三　国王恩
    子一　重颂
    ‘十方一切诸国王，正法化人为圣主，国王福德为最胜，所作自在名为天。三十三天及余天，恒将福力助王化，诸天拥护如一子，以是得称天子名。世间以王为根本，一切人民为所依，犹如世间诸舍宅，柱为根本而成立。王以正法化人民，如大梵王生万物。王行非法无政理，如琰魔王灭世间。王所容受奸邪人，象蹋华池等无异。如日天子照世间，国王化世亦如是；日光夜分虽不照，能使有情得安乐。王以非法化于世，一切人民无所依。世间所有诸恐怖，依王福力不能生，人民所成安隐乐，当知是王福所及。世间所有胜妙华，依王福力而开敷；世间所有妙园林，依王福力皆滋茂；世间所有诸药草，依王福力差诸疾；世间百谷及苗稼，依王福力皆成实；世间人民受丰乐，依王福力常自然。譬如长者有一子，智慧端严世无比，父母恩爱如眼目，昼夜常生护念心；国大圣王亦如是，爱念众生如一子，养育耆年拯孤独，赏罚之心常不二。如是仁王为圣主，群生敬仰等如来，仁王化治国无灾，万姓恭勤常安隐。国王无法化于世，疾疫流行灾有情，如是一切人非人，罪福昭然无所覆。善恶法中分七分，造者获五王得二；园林田宅悉皆然，所税等分亦如是。转轮圣王出现时，分作六分王得一，时诸人民得五分，善恶业报亦皆然。若有人王修正见，如法化世名天主，以依天法化世间，毗沙门王常拥护，及余三天罗刹众，皆得守护圣王宫。’

    ‘圣王出世理国时，饶益众生成十德：一名能照于国界，二名庄严于国土，三名能与诸安乐，四名能伏诸怨敌，五名能遮诸恐怖，六名修集诸圣贤，七名诸法为根本，八名护持于世间，九名能作造化功，十名国界人民主。’

    ‘若王成就十胜德，梵王、帝释及诸天，夜叉、罗刹、鬼神王，隐身常来护国界；龙王欢喜降甘雨，五谷成熟万姓安；国中处处生珍宝，人马强力无怨敌，如意宝珠现王前，境外诸王自宾伏。若生不善于王国，一念起心成众恶，是人命终堕地狱，受苦永劫无出期。若有勤神助国王，诸天护念增荣禄。’

    国王，是一国的国民代表者，国家的平安与否，都归于国王，所以国王要有福德。然福德从持戒而来，而持戒即为伦理道德之根本建立。换言之，持戒即为伦理道德的实行，假若没有道德，则不能使人民信仰。但是、国王既为国民代表者，当然对内对外都负有保护人民的重责，所以国家以王为根本，一切人民都以王为依止，王既有恩于民，人民当知恩报恩。不过在这民主时代讲起来，国王恩者即国政恩，在国家政治设施得宜，我们完全在国政的保护之下过生活，所以我们要爱国以报国恩。这些，在上面长行已经讲得很详细了。

    子二　增颂
    丑一　广明戒德
    寅一　举因明果
    ‘智光长者汝应知！一切人王业所感，诸法无不因缘成，若无因缘无诸法。说无生天及恶趣，如是之人不了因，无因无果大邪见，不知罪福生妄计。王今所受诸福乐，往昔曾持三净戒，戒德熏修所招感，人天妙果获王身。’

    智光！要知道这世间一切的人王，皆是许多福业所感得来的。从佛教宇宙观为出发点来说，假若没有一切诸法为增上缘而成功具体的一物，是不可能的。不过“因”是特殊各别的，而“缘”又要很多：如草木的种因是各别的，假若没有阳光、水、土、种种为他的增上缘，决定是不能生长。人若不了知因缘的意义，则成为无因无果的大邪见者。所以，王之所以为王，乃是他的往昔因中受持净戒，因戒德熏习种种的业因成熟了，招感福德之果，才有这王位的幸运到来。

    寅二　辨别戒品
    ‘若人发起菩提心，愿力资成无上果，坚持上品清净戒，起居自在为法王，神通变化满十方，随缘普济诸群品。中品受持菩萨戒，福德自在转轮王，随心所作尽皆成，无量人天悉遵奉。下上品持大鬼王，一切非人咸率伏，受持戒品虽缺犯，由戒胜故得为王。下中品持禽兽王，一切飞走皆归伏，于清净戒有缺犯，由戒胜故得为王。下下品持琰魔王，处地狱中常自在，虽毁禁戒生恶道，由戒胜故得为王。’

    王的福果是往昔的福因得来的，而福又要由持戒而来。戒有上中下三品之别：上品戒，由发菩提心和大悲愿力而成为上上品戒，这是佛才有的。至于上中品戒是地上菩萨，上下品戒是地前菩萨。上中下三品戒，每品之中皆可分为上中下三品。在上面所讲的三品，为上品的三品。受持中品三品及下品三品菩萨戒的人，他的福德还是能招感王位。下品的虽然关于清净戒难免有所缺之处，但他因戒胜的缘故，亦能得王位。不过、中三品能在天上、人间为王，而下三品仅为鬼、畜、地狱的王

    寅三　标因示果
    ‘以是义故诸众生，应受菩萨清净戒，善能护持无缺犯，随所生处作人王。若有不受如来戒，尚不能得野干身，何况能感人天中，最胜快乐居王位？是故王者非无因，戒业精勤成妙果。国王自是人民主，慈恤如母养婴儿，如是人王有大恩，抚育之心难可报。以是因缘诸有情，若能修证大菩提，于诸众生起大悲，应受如来三聚戒。’要有持菩萨戒的因，可得人王等的福德之果；因此、一切众生应该要受菩萨清净戒。倘善能护持，随时随地皆有走上王的幸运道路；否则，不但为王不可能，做畜生还不够！当知为王者不是天然得来的，也不是命定的，是由各人努力勤修戒业而收获的妙果。所以，一切众生要发菩提心、大悲愿，受持如来的清净戒，来世生在人天，才得到自由与心神的愉快。

    寅四　教修忏法
    卯一　劝应忏罪
    ‘若欲如法受戒者，应当忏罪令消灭。起罪之因有十缘，身三、口四及意三。生死无始罪无穷，烦恼大海深无底，业障峻极如须弥，造业由因二种起，所谓现行及种子。藏识持缘一切种，如影随形不离身，一切时中障圣道，近障人天妙乐果，远障无上菩提果；在家能招烦恼因，出家亦破清净戒。若能如法忏悔者，所有烦恼悉皆除。犹如劫火坏世间，烧尽须弥并巨海。忏悔能烧烦恼薪，忏悔能往生天路，忏悔能得四禅乐，忏悔雨宝摩尼珠，忏悔能延金刚寿，忏悔能入常乐宫，忏悔能出三界狱，忏悔能开菩提华，忏悔见佛大圆镜，忏悔能至于宝所。’

    要受持清净戒，必须先要忏罪，使罪消灭。起罪之事有十种：即身三──杀、盗、淫，口四──妄语、两舌、恶口、绮语，意三──贪、瞋、痴。然造业招果，依于二法，即现行和种子。展转熏习于藏识之中，而藏识能持缘一切种，藏识即第八识，有能藏、所藏、执藏。“一切种”，是第八识的因相，此识能执持一切诸法种子令不失故。由一切种能生起一切诸法现行的果，故种子为因，现行为果。此因果均摄藏于第八识，无始来造有不良的业，到了相当的时期就要发生作用，这就是业障。无论什么时候，影也似的不离开你的身畔而始终跟着你，这便糟了！什么人天妙乐果，无上菩提果，远的或近的，都被阻隔而不能相近了。所以、要悔除往昔因中的业障，才能受持佛戒，才能到宝所。不忏悔则罪不能灭，一忏悔则业障即灭，如锅盖揭开热气即泄出了。

    卯二　示忏罪法
    ‘若能如法忏悔者，当依二种观门修：一者、观事灭罪门，二者、观理灭罪门。观事灭罪有其三，上中下根为三品：若有上根求净戒，发大精进心无退，悲泪泣血并精恳，哀感遍身皆血现。系念十方三宝所，并余六道诸众生，长跪合掌心不辞，发露洗心求忏悔：“惟愿十方三世佛，以大慈悲哀愍我！我处轮回无所依，生死长夜常不觉；我在凡夫具诸缚，狂心颠倒遍攀缘；我处三界火宅中，妄染六尘无救护；我生贫穷下贱家，不得自在常受苦；我生邪见父母家，造罪依于恶眷属：惟愿诸佛大慈尊，哀愍护念如一子！一忏不复造诸罪，三世如来当证明”。如是勇猛忏悔者，名为上品求净戒。若泪交横不觉知，遍身流汗哀求佛：“发露无始生死业，愿大悲水洗尘劳，涤除罪障净六根，施我菩萨三聚戒。我愿坚持不退转，精修度脱苦众生，自未得度先度他，尽未来际常无断”。如是精勤勇猛者，不惜身命求菩提。若有下根求净戒，发是无上菩提心，涕泪悲泣身毛竖，于所造罪深惭愧，对于十方三宝所，及以六道众生前，至诚发露无始来，所有恼乱诸众生，起于无碍大悲心，不惜身命悔三业，已作之罪皆发露，未作之恶更不造。如是三品忏诸罪，皆名第一清净戒，以惭愧水洗尘劳，身心俱为清净品。’

    ‘诸善男子汝当知！已说净观诸忏悔，于其事理无差别，但以根缘应不同。若于修习观正理，远离一切诸散乱，着新净衣跏趺坐，摄心正念离诸缘：常观诸佛妙法身，体性如空不可得。一切诸罪性皆如，颠倒因缘妄心起，如是罪相本来空，三世之中无所得。非内、非外、非中间，性相如如俱不动，真如妙理绝名言，唯有圣智能通达。非有、非无、非有无，非不有无离名相，周遍法界无生灭，诸佛本来同一体。惟愿诸佛垂加护，能灭一切颠倒心！愿我早悟真性源，速证如来无上道！若有清信善男子，日夜能观妙理空，一切罪障自消除，是名最上持净戒。若人观知实相空，能灭一切诸重罪，犹如大风吹猛火，能烧无量诸草木。诸善男子真实观，名为诸佛秘要门。若欲为他广分别，无智人中勿宣说，一切凡愚众生类，闻必生疑心不信。若有智者生信解，念念观察悟真如，十方诸佛皆现前，菩提妙果自然证。’

    满心充塞了罪业的时候，要能够如法如仪的忏悔灭罪，当依二种观法：（ 1 ）观事灭罪，( 2 ) 观理灭罪。观事灭罪有三，即上中下根求三品戒。假若是个上根利智求净戒的人，该是号啕痛哭跪在十方三宝前求哀忏悔，惟愿十方诸佛，以大慈悲心哀愍于我。因为处在这六道轮迥之中，吃不少的苦，这世界是火宅，是伤身亡命之所，是魔窟，没有一时一刻不是造业的时候。造恶业，得恶果，这是不可避免的事。“因果律”，大家都承认是有的，到了忏悔的时候，更不要踌躇。应勇猛忏悔，哀请十方诸佛证明加被，这才是不平凡的上品求戒者。中品与下品求净戒的，也不容易，若以为这世间还有什么可恋而不悲痛洗心忏悔自身的诸罪，决不能出轮回苦，证入菩提妙果。总之，不能发菩提心、大悲心，没有惭愧心，决定没有得清净戒的希望。事忏有上中下三品的差别，以勇猛精进程度的高低为标准。还有理忏之法，虽有观事观理两门，但事理之能忏悔灭罪无有差别，不过以其根缘不同罢了。若能观察正理，不但能远离一切的散乱而得到定力，而且身与心内外清净。观心正念：观诸佛自性身、体性如空了不可得，观罪生性亦不可得，从第一义观一切诸法皆空，即是诸法真实性，正所谓‘如如不动，不取于法’。既观罪性不可得，罪相亦不可得，离四句、绝百非，无一法不即真如。但诸法有生灭，真如无生灭。想悟入这真如性的本源，所以要观正理而修习于定；定由戒而生所以要持戒；持戒要先能忏灭一切罪业，所以应该作如是观理的忏法。这是诸佛秘密的法门，应广事流通宣说，但不可为诸愚痴者讲说此真实观。

    卯三　结修忏益
    ‘善男子等我灭后，未来世中净信者，于二观门常忏悔，当受菩萨三聚戒。’若我灭后，未来的众生有正信正见者，若已能修事理之忏悔，当可受持此菩萨净戒。

    寅五　示受戒仪
    ‘若欲受持上品戒，应请戒师佛菩萨，请我释迦牟尼佛，当为菩萨戒和尚；龙种净智尊王佛，当为净戒阿阇黎；未来导师弥勒佛，当为清净教授师：现在十方两足尊，当为清净证戒师；十方一切诸菩萨，当为修学戒伴侣，释、梵、四王、金刚天，常为学戒外护众；奉请如是佛菩萨，及以现前传戒师。普为报于四恩故，发起清净菩提心，应受菩萨三聚戒：饶益一切有情戒，修摄一切善法戒，修摄一切律仪戒。如是三聚清净戒，三世如来所护念。无闻非法诸有情，无量劫中未闻见。唯有过去十方佛，已受净戒常护持，二障烦恼永断除，获证无上菩提果；未来一切诸世尊，守护三聚净戒宝，断除三障并习气，当证正等大菩提；现在十方诸善逝，俱修三聚净戒因，永断生死苦轮回，得证三身菩提果。’

    前面曾说过，受持净戒不是容易的事，尤其是求上品戒。忏罪之时，必须请十方三世诸佛证明加被，这便应知受戒坛场的布置是怎样的仪式。正中应供奉释迦牟尼佛为菩萨戒和尚( 得戒和尚 )，在上首应供文殊菩萨为净戒阿阇黎( 羯磨和尚)，在下首应供弥勒菩萨为清净教授师( 教授和尚 )，并请十方诸佛为尊证，十方菩萨为学戒伴侣，四天王、八金刚为外护众。不但要以上的诸佛菩萨为加被，还要请现前的传授师亲为传授，这是受戒仪式的设置。今作一“菩萨戒曼怛啰”于此。

    于此戒坛内乃可受菩萨三聚戒，所谓饶益一切有情戒，修摄一切善法戒，修摄一切律仪戒。这三戒是三世诸佛所护念的。为什么饶益有情戒在第一呢？这是菩萨戒特点的所在，所以在次序上与别处不同。这三聚戒，一切有情从来没有见闻过，唯有过去诸佛因受此戒，断烦恼、所知二障而证得无上菩提果；未来诸佛因守护此戒，断除三障──烦恼障、业障、报障──和习气而证正等大菩提；现在诸善逝，因修此戒，断生死轮回苦，而证得三身菩提果。这不是理想，是在事实上确有证明的。

    寅六　喻明戒德
    ‘超越生死深大海，菩萨净戒为船筏；永断贪瞋痴系缚，菩萨净戒为利剑；生死险道诸怖畏，菩萨净戒为舍宅；息除贫贱诸苦因，净戒能为如意宝；鬼魅所著诸疾病，菩萨净戒为良药。’

    你要渡过生死的大海，菩萨戒为船筏；你要永断三毒的束缚，菩萨戒为利剑，你怕走生死的险路，菩萨戒可作为舍宅住；你要避免贫贱的诸苦因，菩萨戒可为如意宝，随心所欲，要什么有什么；你身上有什么疾病，菩萨戒可为良药。

    丑二　劝应受持
    ‘人天为王得自在，三聚净戒作良缘，及余四趣诸王身，净戒为缘获胜果。是故能修自在因，当得为王受尊贵。应先礼敬十方佛，日夜增修清净戒，诸佛护念当受持，戒等金刚无破坏；三界诸天诸善神，卫护王身及眷属，一切怨敌皆归伏，万姓欢娱感王化，是故受持菩萨戒，感世出世无为果。

    国王之所以得到自由，即是以三聚戒作他的良缘；乃至非人类的王，无不是净戒作他的良缘而获得的。我们不为人所尊贵，这只怪自己不曾修持戒因；所以必要转向勤修戒的道路走，才有光明。若想得出世的妙果，应当敬礼十方诸佛，日夜努力勤修清净的菩萨戒，诸佛便都来护持。国王也因为受持净戒，所以诸佛菩萨都来护持，一切怨敌皆不得害他，人民皆受他的感化，这就是修清净戒所得的良果。如今一般人，仅仅口头上叫喊要救国救民；虽然心高志大，因没有福德，费了不少的岁月，结果只有失败、堕落，这是多么可怜！真叫人悲感哩！

    癸四　三宝恩
    子一　增颂总相
    ‘三宝常住化于世，恩德广大不思议，过未及现劫海中，功德利生无休息。佛日千光恒照世，利益群生度有缘，无缘不睹佛慈光，犹如盲者无所见。法宝一味无变易，前佛后佛说皆同，如雨一味普能沾，草木滋荣大小别，众生随根各得解，草木禀润亦差殊。菩萨声闻化众生，如大河水流不竭；众生无信化不被，如处幽冥日难照。如来月光甚清凉，能除众暗亦如是；犹如覆盆月不照，迷惑众生亦如是。法宝甘露妙良药，能治一切烦恼病，有信服药证菩提，无信随缘堕恶道。菩萨声闻常在世，无数方便度众生，若有众生信乐心，各入三乘安乐位，如来不出于世间，一切众生入邪道，永离甘露饮毒药，长溺苦海无出期。佛日出现三千界，放大光明照长安，众生如睡不觉知，蒙光得入无为室。如来未说一乘法，十方国土悉空虚，发心修行成正觉；一切佛土皆严净。一乘法宝诸佛母，三世如来从此生，般若、方便无间修，解脱道成登妙觉。若佛菩萨不出现，世间众生无导师，生死险难无由过，如何得至于宝所？以大愿力为善友，常说妙法令修行，趣向十地证菩提，善入涅槃安乐处，大悲菩萨化世间，方便引导众生故，内秘一乘真实行，外现缘觉及声闻。钝根小智闻一乘，怖畏发心经多劫，不知身有如来藏，唯欣寂灭厌尘劳。众生本有菩提种，悉在赖耶藏识中。若遇善友发大心，三种炼磨修妙行，永断烦恼、所知障，证得如来常住身。菩提妙果不难成，真善知识实难遇。一切菩萨修胜道，四种法要应当知：亲近善友为第一，听闻正法为第二，如理思量为第三，如法修证为第四。十方一切大圣主，修是四法证菩提，汝诸长者大会众，及未来世清信士，如是四法菩萨地，要当修习成佛道。’

    以下颂三宝恩，此中分为两段，第一增颂总相。“总相”者，即前长行中总标三宝之文；但前总标科文非常短少，而此颂中文义甚多，故名增颂总相。三宝常住化于世四句，即和前长行总标中文义无别，是颂过去、未来、现在三世三宝之恩德，最为甚深。佛日千光恒照世四句，颂赞佛之恩德：如千日出世，但度有缘众生，无缘者即不能见佛，如盲者不见日光之无异也。法宝一味无变易六句，颂明法宝住世佛佛道同，而恩泽普被群生。如春雨然，能增长草木茂盛，但被润泽者，因各自根种有特殊之不同，故润有大小之别；法宝润泽有情亦复如是，因随众生根性各得解故。菩萨声闻化众生四句，颂僧宝教化有情，如大海之常流，无有间断时。但众生若无信心，如处幽冥，不能为日光所照也。如来月光甚清凉四句，又重颂佛之恩德慧光，能除众生热恼，但无缘者即不能受其清凉之安乐也。菩萨声闻常在世四句，颂僧宝常在世，无论何时，众生若深信之，即能入三乘之安乐位。如来不出于世间八句，明佛不出世；一切众生如处于幽冥，饮鸩，溺苦海之无异；如来若出世间，光明普照，即一切昏闇众生，蒙佛光泽而得入无为室也。如来未说一乘法四句，明大乘法之宝贵：世间若没有大乘法，国土即成空虚；有佛法，则一切土悉严净也。一乘法宝诸佛母四句，颂三世如来皆依萨婆若海，无间修行而成正觉也。若佛菩萨不出现八句，颂众生依佛为导师；佛若不出世，众生即失去导师无由得至宝所也。以大愿力为善友四句，即诸佛以大悲愿力，为众生善友，常说妙法令得涅槃境也。大悲菩萨化世间四句，颂佛说法度生时，菩萨有大方便，内修菩萨行，外现声闻身，常时利乐一切有情也。钝根小智闻一乘六句，此即小机众生恐怖大法（如妙德长者），而不知自己身中，本有如来藏清净菩提种子藏在赖耶识中，故欣乐涅槃而厌尘劳也。赖耶识者，即能藏一切法种之识也。若遇善友发大心六句，明一切众生若能遇善友开导，即能发大心，断二障，证菩提，因之成妙果非难而遇真善知识实难也。三种练磨者，为对治三种退屈之心：第一、引他既证大菩提而练磨自心，以此对治菩提广大屈；第二、省己意乐而练磨自心，对治万法难修屈；第三、引他之粗善，比己之妙因，而练磨自心，以对治转依难证屈。由此三种练磨心法，于一切善法即得不退，故能修妙行也。一切菩萨修胜道六句，颂菩萨修行有四种法要──善友、正法、修行、证果，即因亲善友能闻正法，由闻正法如理修思，由修行故即得妙果也。十方一切大圣主六句，是劝修奉行也。

    子一　重颂三宝
    丑一　佛宝
    ‘善男子等应谛听！如来所说四恩者，佛宝之恩最为上。为度众生发大心，三僧企耶大劫中，具修百千诸苦行，功德圆满遍法界，十地究竟证三身。法身体遍诸众生，万德凝然性常住，不生不灭、无来去，不一不异、非常断，法界遍满如虚空。一切如来共修证，有为、无为诸功德，依止法身常清净。法身本性如虚空，远离六尘无所染；法身无形离诸相，能相所相悉皆空。如是诸佛妙法身，戏论言辞相寂灭，远离一切诸分别，心行处灭体皆如。为欲证得如来身，菩萨善修于万行，智体无为真法性，色心一切诸佛同。譬如飞鸟至金山，能使鸟身同彼色；一切菩萨如飞鸟，法身佛体类金山。’

    ‘自受用身诸相好，一一遍满十方刹，四智圆明受法乐，前佛后佛体皆同，虽遍法界无障碍，如是妙境不思议，是身常住报佛土，自受法乐无间断。他受用身诸相好，随机应现无增减，为化地上诸菩萨，一佛现于十种身，随所应现各不同，展转倍增至无极，称根为说诸法要，令受法乐入一乘。彼获神通渐增长，所悟法门亦如是，下地菩萨起智慧，不能了达于上地。能化所化随地增，各随本缘为所属，或一菩萨多佛化，或多菩萨一佛化，如是十佛成正觉，各坐七宝菩提树，前佛入灭后佛成，不同化佛经劫现。’

    ‘十佛所坐莲华台，周遍各有百千叶，一一叶中一佛土，即是三千大千界。一一界中有百亿，日、月、星辰、四大洲，六欲诸天及四禅，空处、识处、非想等。其四洲中南赡部，一一各有金刚座，及以菩提大树王，尔所变化诸佛身，一时证得菩提道，转妙法轮于大千，菩萨、缘觉及声闻，随所根宜成圣果。如是所说三身佛，最上无比名为宝。’

    以下重颂别赞三宝。今颂中先赞佛宝：善男子等应谛听八句，颂明如来所说之恩，以佛恩最为第一，因佛发心修行，度诸众生，已经三无数劫，所修种种因行已满，十地究竟证三身果，故名为最。法身体遍诸众生十六句，赞如来法身之德，即体非生灭断常而为一切有为无为功德之所依止；以及法身体性本净，无有尘染，远离一切戏论相也。为欲证得如来身八句，颂菩萨为欲得如来法身故修行菩萨万行，但知法身本体真常空寂，诸佛共证、入地分证，故地上菩萨即为法身大士。譬如飞鸟下，喻显菩萨称如来法身修行，体即等于如来之法身；如飞鸟至金山，体即类于金山色也。自受用身诸相好八句，重颂自受用身德。自受用者，即四智菩提，住清净微妙报佛国土，受无间断常相续之妙乐。他受用身诸相好二十句，重颂他受用身，文意如长行中说，前佛入灭后佛成者，即如极乐净土，弥陀入灭观音即成佛等，非如化佛国土之中，经无量劫或无有佛也。十佛所坐莲花台十六句，重颂化身德，即由十佛莲花各现百千佛身成正觉等也。如是所说三身佛两句，总颂三身以显明佛为宝之理由。

    丑二　法宝
    ‘应化二身所说法，教、理、行、果为法宝。诸佛以法为大师，修心所证菩提道。法宝三世无变易，一切诸佛皆归学，我今顶礼萨婆若，故说法宝为佛师，或入猛火不能烧，应时即得真解脱。法宝能摧生死狱，犹如金刚碎万物；法宝能作坚牢船，能渡爱河超彼岸；法宝能与众生乐，譬如天鼓应天心；法宝能济众生贫，如摩尼珠雨众宝；法宝能为三宝阶，闻法修因生上界；法宝金轮大圣王，以大法力破四魔；法宝能为大宝车，能运众生出火宅；法宝能为大导师，能引众生至宝所；法宝能吹大法螺，觉悟众生成佛道；法宝能为大法灯，能照生死诸黑闇；法宝能为金刚箭，能镇国界伏诸怨。三世如来所说法，能利众生脱苦缚，引入涅槃安乐城，是名法宝恩难报。’如来自受用身不说法；他受用身所说之教法亦不在世间，因超过世间故，如中本华严经等，世间所无；故世间所有之教法，即应化身佛所说教理行果是也。诸佛以法下，即明法宝为三世如来之母及法宝无迁变义。我今顶礼下，即佛自身以萨婆若为师，修学一切萨婆若法而成正觉，尊重一切萨婆若法，一切猛火所不能烧也。法宝能摧生死狱二十六句，以喻重显法宝之恩深。三世如来下，总明法宝为三世如来所说，利益众生，导众生入涅槃城也。

    丑三　僧宝
    寅一　重颂总标
    ‘智光长者汝谛听！世出世僧有三称，菩萨、声闻圣、凡众，能益众生为福田。’此即总标僧宝有三种──菩萨、声闻、凡僧，而此三种僧宝，能增长众生福德，能灭除众生热恼，故名为世间福田。如田能生长谷物故。

    寅二　增颂二圣
    ‘文殊师利大圣尊，三世诸佛以为母，十方如来初发心，皆是文殊教化力。一切世界诸有情，闻名见身及光相，并见随类诸化现，皆成佛道难思议。弥勒菩萨法王子，从初发心不食肉，以是因缘名慈氏，为欲成熟诸众生。处于第四兜率天，四十九重如意殿，昼夜恒说不退行，无数方便度人天。八功德水妙华池，诸有缘者悉同生，我今弟子付弥勒，龙华会中得解脱。于末法中善男子，一搏之食施众生，以是善根见弥勒，当得菩提究竟道。’

    以下别颂二圣，即赞弥勒、文殊之德。弥勒、文殊二菩萨，在菩萨会中为如来之上首，如声闻众中迦叶、阿难等为上首无异也。文殊师利大圣尊八句，颂文殊之德。文殊师利，即妙吉祥，在菩萨众中代表诸菩萨之根本智，一切菩萨皆由此根本智而修行证果，故为三世如来之母。世间一切有情，若闻名、见相赞叹供养，以及或见随类化形，皆获无量福德，当来世中皆成佛道：故文殊圣僧恩德，实难思议也。弥勒菩萨法王子八句，即别赞弥勒德也。弥勒此云慈氏。言慈氏者，有二种因缘：一者、以居胎时母性转慈得名；二者、以往昔因中为智光仙人，誓戒肉食，故名慈氏。中国佛教徒不食肉之特殊情况，尤近慈氏遗风；如西藏、锡兰等，则不断肉食也。兜率天四十九重之内院，弥勒上生经言之甚详，今不繁述。弥勒因欲普度人天，故处兜率内院，恒说不退转心地法门也。八功德水下，颂明弥勒内院亦有八功德池，池中有莲，凡有缘上生者悉于中化生，如极乐净土无异也。我今弟子下，是佛以弟子付属弥勒也。释尊遗教中之一切弟子，皆当于龙华三会得解脱也。于末法中善男子四句，即末法世中，凡有众生若能施一搏之食，于龙华三会即得解脱。详言之，即凡在释迦文佛正、像、末法之中，持五戒者初会解脱，受三皈者二会解脱，乃至举手低头一称佛名者，第三会中亦皆解脱：以弥勒菩萨承释迦佛之遗嘱，发有如是大愿故。

    寅三　重颂圣凡
    ‘舍利弗等大声闻，智慧神通化群生。若能成就解脱戒，真是修行正见人，为他说法传大乘，如是福田为第一。或有一类凡夫僧，戒品不全生正见，赞咏一乘微妙法，随犯随悔障消除，为诸众生成佛因，如是凡夫亦僧宝。如郁金华虽萎悴，犹胜一切诸妙华；正见比丘亦如是，四种轮王所不及。如是四类圣凡僧，利乐有情无暂歇，称为世间良福田，是名僧宝大恩德。’

    舍利弗等及声闻两句，重颂圣僧，因有神通变化，利乐一切有情故。舍利弗，此云鹙子，是智慧第一也。若能成就别解脱四句，即重颂凡僧，凡僧中有两种，此乃成就别解脱者，即是具足正见正戒之凡僧。若说大乘法利益有情，即为世间之第一福田也。或有一类凡夫僧十句，即重颂第二类具正见而不具正戒之凡僧，因常毁犯净戒故；但此凡僧，虽毁犯而能忏悔，又能阐扬大乘微妙之法利益有情，故亦为世间之福田。如郁金花下，以喻明具正见凡僧威德之殊胜，超过四种轮王，因佛无漏智中之所摄故。如是四种圣凡僧四句，即总明四僧为宝之义；四僧，即圣凡各有二种僧也。

    辛三　总结四恩
    ‘如我所说四恩义，是名能造世间田，一切万物从是生，若离四恩不可得。譬如世间诸色尘，能造四大而得生；有情世间亦复然，由彼四恩得安立’。

    以下总结四恩。如我所说四恩义四句，即明四恩能造世间福田。如一切五谷皆从田所生，以显一切善法，若离四恩即不能生长也。譬如世间下，如色、香、味、触诸尘，依四大所生，故四大为能造，色、香、味为所造；若离能造之法，则所造色等，即不能生起。如是四恩与众生安乐，亦复如是。四大者，就具体说，即地、水、火、风，就特性说，即坚、湿、暖、动也。

    己三　问答报恩
    尔时、智光长者及诸子等，闻佛所说四种大恩，得未曾有，欢喜合掌而白佛言：‘善哉！善哉！大慈世尊！为浊恶世不信因果、不孝父母邪见众生，说真妙法利乐世间，惟愿世尊说报恩义！我等既悟甚深四恩，而今未知修何善业，而报是恩’！佛告长者：‘善男子等！我为五百长者先已广说，而今为汝略说少分：若善男子、善女人为得阿耨多罗三藐三菩提，精勤修行十波罗密，若有所得未名报恩；若人须臾能行一善心无所得，乃名报恩。所以者何？一切如来触无所得，乃成佛道化诸众生。若有净信善男子等得闻是经，信解、受持、解说、书写，以无所得三轮体空，窃为一人说四句法，除邪见心趣向菩提，是即名为报于四恩。何以故？是人当得无上菩提，展转教化无量众生令入佛道，三宝种子永不断绝’。

    智光长者闻佛所说四种大恩，即欢喜踊跃叹未曾有，赞叹世尊说此报恩之法，利乐一切有情。但智光长者等，虽知四恩之义，尚不知以何法修行，修行何业而报四恩，故发问也。佛告长者下，即世尊答智光长者之问义。若有所得……未名报恩：即是欲报广大四恩，必发大菩提心，勤修十种波罗密法；但修波罗密时，了达三轮体空，触无所得，方名报恩。若有所得，即不明真报恩也。因如来触无所得故而成正觉，触无所得故而度诸众生。无有众生之相，所以金刚经说：‘灭度一切众生，而实无有众生度者’。若有净心善男子下，即明若人能得闻是经，书写解说是经，以了达无所得意断除邪见身心，即名真报四恩。以了达实义，即能趣向大菩提故趣向菩提，即能展转教化一切众生，使一切众生有依所止修行，于三宝功德种子永不断绝故。

    己四　闻法获益
    尔时、智光长者闻是偈已，得忍辱三昧，厌离世间得不退转。时诸子等八千人俱，得此三昧，皆发无等等阿耨多罗三藐三菩提心。四万八千人，亦证三眛，远尘离垢，得法眼净。

    以下，即智光长者等闻佛说四恩法，所获得之利益也。忍辱三昧，即是得法忍三昧。时诸子等亦得法忍三昧也。远尘离垢，即了知心性空寂，故客尘烦恼垢无所依处而远离也。既了达性寂，故能于诸法相，得法眼而明见清净也。


2-3甲二(己一)

    丁二　色无色天乘之三乘共法
    戊一　出家戒之超欲界法──十信
    己一　厌舍出家

    厌舍品第三
    “厌舍”即是出家之法，即厌舍人间俗家，而趋向于佛法之出家法。进一步言，即是舍五欲之法，亦即是厌舍欲界法。如以最广义之厌舍而论，即是厌三界之法而依于出世间法。依此，以厌舍作出家解，即有如下三义：一、出人间俗家，二、出欲界五欲家，三、出世间三界家。此中所著重者，即在厌舍人间俗家之法，同时亦厌舍欲界五欲之法。此厌舍之所以得名。

    在前总科五乘共法中第二色无色天乘之三乘共法，从天乘法以明。如所谓福业、非福业、不动业，福业即是欲界人天法，非福业即是三恶趣法，不动业即是色无色界天之禅定业而成超欲界之上二界法。今此色无色天乘之三乘共法，所包括之经文，有厌舍品、无垢性品、阿兰若品、离世间品之四，皆是持戒、修定之法。在厌舍、无垢性之二品，正明持戒之法；后二品正明修定之法。此中所说之戒，即出家戒，出家戒要离去五欲而修梵行，梵行即是净行，亦即色无色界之行。故出家之戒，直接为离欲界而超升色无色界之行，展转增上亦即为由色无色界而超出世间之行。修戒如是，修定亦然，如四禅、八定为三乘圣人所共修之法，然亦正是色无色界所修者。但色无色界亦不离梵行之戒法，亦以戒为基础，要离去欲界之五欲，始成色无色界──四禅八定──之不动业。由此，出家法一方面可超出欲界，一方面又能成就出世之基。

    此四品所明之戒定，明色无色界天乘之法，亦即是三乘学无学道共修之法。然所谓三乘共修之法，不但戒定，其最重者则在于修慧。戒定不过三乘法之基础，若非有“出世三乘之闻思修慧”，则唯名人天乘法，不得名出世之三乘法。盖人天法以戒定为本，而出世三乘法则以四谛、十二缘起、六波罗密法而为本。但戒定是出世慧之基础，设无此戒定为基，则出世之思慧、修慧即不能成立。由是而观，戒定为色无色以及出世三乘之所必需，而为超过人乘之四乘共法。被超即是人乘，未超则仍通五乘。今正就超欲界──色无色界天乘──之三乘共法以明之，此中分二：一、出家戒之超欲界法。此中所明出家之戒，是超欲界之戒法；此超欲之戒法，若真能受持，则可以超出欲界之家。欲界最重之根本，在男女之欲，故欲界即由于男女之欲而酿成；出家之戒，正除去男女之欲，故此厌舍、无垢性二品，正明超欲界之法。二、阿兰若品与离世间品，正明超欲界后所修禅定以入色无色界，再依戒定修出世慧以超色无色界，乃入于无漏之出世间戒定慧也。

    厌舍、无垢性二品，在前总科之旁加有“十信”者，可作另一看法。大科以五乘共法、三乘共法、大乘不共法而为分划，若如此看，则本品是五乘共法；若依注有“十信”之另一看法，则本经专明大乘法。如前之报恩品，在劝一般凡夫未发心者，引之欣慕发菩提心；而出家戒之超欲界法，即在欣求发心而未能发心之间，学习修养发菩提心的菩萨十信心位：故前报恩品是劝发菩提心，此即是学习菩提心。要之、此厌舍、无垢性之二品，即是正明学习菩提心者：以前报恩品唯劝发菩提心而未能学习，而今明学习菩提心，须专到佛法中去修养，要精进修习随顺清净无漏慧等法以开发菩提心，故有此菩萨十信之位。此如华严经净行品等，智首菩萨与文殊菩萨互相问答，皆明得成出家菩萨十信之法，亦即明超欲界家而到出三界家之法。由有此旁科与正科之二种看法，故今于此经之大纲，可再明之：一、大乘包括世出世间之五乘所以得名大乘法。由此法能自悟悟他，以大乘自悟，以五乘悟他，虽人天乘法未能出世，然亦为大乘利他之方便，故大乘法应包括五乘之法；故分为五乘共法、三乘共法、大乘不共法。二、五乘法实即是大乘，大乘之极位虽不与他乘共，然亦由凡夫初发心而历经诸修行位，展转增上、展转胜进而后方至其极果。如在初学之时，即明如何报恩，如何利众生，如何发无上大心，即是初学菩萨从报恩发心；展转增进以至修学出家戒法，培养十种信心乃入十住而真正发菩提心。此如华严经梵行品等所明，在本经即阿兰若品、离世间品之所明也。故五乘法即是大乘法展转增进之历程，虽亦得名五乘共法，而实即大乘菩萨法也。由此而观，则第一种之大乘法，亦可说是五乘法；第二种之五乘法，亦可说是唯一之大乘法。明此二种看法，则对于全部经文更可了然矣。

    庚一　智光陈疑请决
    辛一　叙今所愿
    尔时、智光长者承佛威神，即从座起顶礼佛足，恭敬合掌而白佛言：‘世尊！我今从佛闻是报恩甚深妙法，心怀踊跃得未曾有，如饥渴人遇甘露食；我今乐欲酬报四恩，投佛法僧出家修道，常勤精进希证菩提！

    尔时，即如来说报四恩将毕之时。智光长者于前报恩法会中，已获忍辱三昧，今以自心尚有疑惑未决，而一方面欲令会众获益决疑，故从座起，合掌至诚恭敬而白于佛。常人得见佛像经法，能合掌低头，皆植福无量，乃至毕竟得证佛果菩提；今于此广大法会之中，能一请一问，则其值福岂可以言喻耶！世尊至希证菩提，正明智光长者自述本人于今时法会中之愿望。智光长者于前报恩法会中，得闻佛说广报四恩之法，故言我今从佛闻是报恩甚深妙法。一般人唯知父母始有恩于我，不能推及其他，报恩之范围甚属狭小，不得名甚深微妙；唯佛陀所说之报恩法，方堪称甚深微妙之法，因佛陀所明之报恩，不但报答于父母及众生、国王，乃至出世三宝更有不可思议之恩于我也。此报恩法为昔之所未闻，故快乐之心，亦胜于昔日，如饥渴人遇甘露食。甘露是不死之药，此为上界诸天之物；饥渴之人，无论遇到若何饮食，亦可止渴充饥而况甘露耶？此甘露喻报恩法之上上者。智光长者因闻如来说报恩要出家修道始能究竟，故今亦白佛而乐欲出家修道，以求证得佛果菩提广报四恩也。

    辛二　述昔所闻
    ‘佛大慈悲，于此一时在毗舍离城，为无垢称说甚深法：“汝无垢称！以清净心为善业根，以不善心为恶业根。心清净故世界清净，心杂秽故世界杂秽；我佛法中以心为主，一切诸法无不由心。汝今在家有大福德，众宝璎珞无不充足，男女眷属安隐快乐，成就正见不谤三宝，以孝养心恭敬尊亲，起大慈悲给施孤独，乃至蝼蚁尚不加害。忍辱为衣，慈悲为室，尊敬有德，心无憍慢，怜愍一切犹如赤子。不贪财利，常修善舍，供养三宝心无厌足，为法舍身而无吝惜。如是白衣虽不出家，已具无量无边功德！汝于来世万行圆满，超过三界证大菩提。汝所修心，即真沙门，亦婆罗门，是真比丘，是真出家；如是之人，此则名为在家出家。’

    ‘世尊或有一时，于迦兰陀竹林精舍，为其恶性六群比丘，说教诫法而告之言：“汝等比丘！谛听！谛听！入佛法海，信为根本，渡生死河，戒为船筏。若人出家不护禁戒，贪着世乐毁佛戒宝，或失正见入邪见林，引无量人堕大深坑；如是比丘不名出家，非是沙门，非婆罗门，形似沙门，心常在家，如是沙门无远离行。远离之行有其二种：一、身远离，二、心远离。身远离者，若人出家身处空闲，不染欲境，名身远离。身虽离故，心贪欲境，如是之人不名远离。若净信男及净信女，身居聚落发无上心，以大慈悲饶益一切，如是修行名真远离”。于是六群恶性比丘，闻是法音得柔顺忍。’

    智光长者来此会中，唯得闻此报恩之重颂；而佛在毗舍离为无垢称说法以及迦陀竹林为六群丘比　所说之法，则在此法会之前，或由法会中之他人处展转传闻而听得。佛大慈悲，即赞佛能方便善巧而使众生离苦得乐也。一时，乃毗舍离城说法之时，以说法完毕为限。毗舍离，此言广博严净，即广博严净之城，在中印度国。无垢称，即维摩诘居士，又译净名居士。甚深法，即不可思议之胜义谛法。智光长者述昔传闻佛说之法，与今佛说要出家始能报恩之义相违，故举出以质之于佛。此段在维摩诘经佛国品，有此意义而文不全同。汝无垢称至无不由心者，明宇宙一切诸法，皆不离我自心之作为，所谓“三界唯心”者也。不特世间如是，即佛出世闻法，亦以心为根本而由之转变一切，故清净心为善业之根本，不善心为恶业之根本，而世界之净秽皆随心为之转移。心虽亦为万法之一，但较他法之势力强胜，就其强胜作用而能转变一切，故得名之为主；一切诸法无不由心也。汝今在家有大福德，总明其福力道德之深厚。其形式是在家，故财宝充足而家属安乐，即是在家之圆满。成就正见不谤三宝，明其知见之纯正。以孝养心恭敬尊亲，明其能孝亲敬长。起大慈悲至尚不加害，明其能恩及孤独，乃至最微小之蝼蚁尚愍恤而不加害。忍辱为衣慈悲为室，明其具慈悲心与行忍辱波罗密。衣，如铠甲，既被忍辱之铠甲，则不为怨恨之魔军所丧。尊敬有德心无憍慢，明其心不高举故能尊敬有德之人。怜愍一切犹如赤子，明其慈爱众生如自婴孩。不贪财利常修善舍，明其不特不好财宝物利，且常修布施而舍物于人。供养三宝心无厌足，明其能于三宝前常修供养，而心无厌离满足。为法舍身而无吝惜，明其为法之精诚而能牺牲生命。凡行菩萨道者，皆能如是。故释迦如来昔行菩萨道时，为求一四句偈而割截身体。又如法华经中药王菩萨，为求法故而能用火锻炼其身以供养于佛。如是白衣至无边功德，明其形式虽是白衣而未服沙门之色服，但其所具足之功德亦与大菩萨所具相等。汝于来世至证大菩提，明其于未来世，待所修之六度万行福德智慧满足时，即超三界而证佛果。汝所修心至在家出家，是明其形式上虽是白衣之人，而其心之作用则是沙门，亦是婆罗门，是则名为真实之比丘、真实之出家者。换言之，是一在家出家者。沙门，此言勤息，勤修出要，息灭烦恼，此为出家修行之通称，不限于佛徒。婆罗门，此言净行，为印度四姓中之最尊贵者，彼计其种族是大梵天之口所生，彼即奉大梵天而修净行，故得此名。比丘，此言乞士，上乞佛法以修心，下乞饮食以资身故也；尚有杀贼、怖魔等义。

    次明佛有时于迦兰陀竹林精舍，为六群比丘说教诫法。迦兰陀竹林精舍，在摩竭陀国，佛常于此竹林中说法，令诸比丘精进修学，故名精舍。恶性者，是根性之不善；六群，不是一人之名，其性恶之众有六类，故名六群比丘。有不正当之行为，重加诃斥，是名教诫；若平常循循善诱而为众生说法者，则名教授。汝等比丘至名真远离，正是佛教诫六群比丘之文。此中入佛法海至戒为船筏，明若欲深入佛陀之法藏，则当具足信根，否则连接近都不能，何能知悉！既不能知悉，尚能深入于法藏耶？然深入法藏，不过明解而已，尚不是度生死之河而到彼岸，真实度生死之河而到彼岸者，则必以戒而为船筏；盖戒为无上菩提本，即三世诸佛亦乘此戒之船筏而得到彼岸者。夫人之出家，正为远离世间之贪欲。在家常在五欲之中，世世生生轮转不息，皆由于不觉；既得出家，则应知世间虚妄无可为乐，坚持于净戒以令其无有失犯。若不能如是而反贪着世俗乐味，以至于毁如来之戒法，则何得名为出家耶？出家者于佛之禁戒有所毁犯，则其知见亦不纯正，故言或失正见入邪见林。邪见，为根本烦恼之一，通即十使中之五利使，别即谤因、谤果、谤作用者。林，喻邪见之非一种，如森林之稠密。既自失于正见，则如盲者不见于道路，反以盲引盲堕落深坑。深坑，重则三途，轻则五趣。不护禁戒之出家者，既贪着五欲而又破佛之禁戒，入于邪见之林，不能与众生之福，反而使之堕落。如是比丘，其形虽光沙门而其心与作用，皆与俗无异，所以不得名出家，不得名沙门，亦不得名婆罗门。出家，浅则出欲界人天之欲乐家，深则出三界之家。如是沙门至名真远离者，次以二种远离行而明修学之真伪：第一、身远离，即明前出家而不防护如来禁戒及入邪见者，此辈身虽出家而处于空旷清静之地，与尘嚣相隔，然其心则非处于空闲，常追逐于世俗贪欲之境，虽身远离而心未远离。第二、心远离，此即学佛之人，身虽处于市廛之聚，但心则是清净无染且发菩提心而常以大慈悲饶益一切有情者；故形式虽不出家，而其内心与行为则是出家，如净名居士即是，故此即是真出家、真远离。于是六群比丘得柔顺忍，明智光长者说彼六群比丘于闻法时所获之益。柔顺忍，即是心柔智顺而忍可佛之诫法于心也。此即第二，对六群比丘所说之法，与今佛说要出家报恩之说相违。

    辛三　正陈疑意
    ‘然今我等虽信佛说，各各怀疑，意未决定，善哉世尊！能断世间一切疑者！于一切法得自在者！真实语者，无二语者！是知道者，是开道者！惟愿如来为我等辈及未来世一切有情，舍于方便，说真实法，永离疑悔令入佛道。今此会中有二菩萨：一者出家，二者在家。是二菩萨，善能利乐一切有情而无休息。如我惟忖：出家菩萨不及在家修菩萨行，所以者何？昔有金轮转轮王发阿耨多罗三藐三菩提心，厌离世间无常苦空，舍轮王位如弃洟唾，清净出家入于佛道。是时、后宫夫人婇女八万四千，见王出家各怀恋慕，心生号恸生大逼恼，起爱别离如地狱苦。金轮圣王初受位时，所感宝女及王千子、大臣眷属，共伤离别舍位王家，号泣之声满四天下。此诸眷属各作是言：“我王福智无量无边，如何见弃舍我出家！哀哉！苦哉！世界空虚！从今已去无依无怙”。若有净信善男子、善女人归佛法僧发菩提心，舍离父母出家入道，父母怜愍恩念情深，离别悲哀感动天地，如凅辙鱼宛转于地，爱别离苦亦复如是，如彼轮王眷属之心。出家菩萨饶益众生，云何娆害父母妻子，令无量人受大苦恼？以是因缘，出家菩萨无慈无悲不利众生，是故非如在家菩萨具大慈悲，怜愍众生利益一切’。智光长者于此报恩法会中，听闻如来所说之法，要人出家发菩提心以期成等正觉，始能究竟报恩。其说既如此，而如来前为无垢称所说，即不必出家亦可是真出家；及对六群比丘等所说，即虽是出家亦同在家，其说又如彼。如是种种异说，殊令人怀疑不决而不知所从，今我等虽信佛说，但终疑惑不免耳。故望佛说真实法，令现前会众及未来世众生断除疑惑。得自在，即是‘我为法王，于法自在’。真实语，即虚伪之反；无二语，即是说一不二。知道，即证知一切诸法如如之体；开道，即开示真实正道。

    今此会中以下，智光长者以二种菩萨推测而出本人之意见，断定出家菩萨不如在家菩萨，且引昔事以证明。转轮王，为四种轮王之通名，今冠以金轮者即是别于银、铜、铁三轮王也。厌离世间无常苦空者，即一切有为之法，皆是无常、苦、空，非究竟之法故应厌离，此即小乘中之三法印──以此三法印证宇宙之一切法，凡有为者，皆是无常、苦、空。彼金轮王舍轮王之尊荣而出家学道，致后宫之夫人、婇女以及王子、大臣等受诸苦痛，所谓“爱别离苦”，令人卒不忍睹！爱别离苦，为世间八苦之一，人之所最亲爱者，莫如父母妻子，今转轮王既舍俗出家而遗其亲，以世俗观之，当然是最惨痛之事；然若如彼转轮王之已明世间无常等，则又最平常之事也。若有净信以下，智光长者重以舍离父母出家为不可，因父母之情最为深厚，其离别之悲哀，可以动天地而泣鬼神；既出家原是饶益众生，则反而娆害于父母妻子，岂非乾坤倒置！长者综以前所举之诸事，证明出家菩萨之慈悲度生，不及在家菩萨利乐怜愍众生之强胜。

    庚二　如来因问广说
    辛一　因问总非
    尔时、佛告智光长者：‘善哉！善哉！汝大慈悲！劝请我说出家在家二种胜劣；汝今所问出家菩萨不如在家，是义不然。所以者何？出家菩萨胜于在家无量无边不可为比。何以故？出家菩萨，以正慧力微 细观察在家所有种种过失：

    智光长者听闻佛说报恩之后，即欲出家修菩萨行，期成正觉而报众恩。但因感觉如来前后说法之矛盾，故特以之质问如来，及以除会众之疑惑而利及将来。今如来正答其所问之不然，盖如来虽于毗舍离城为无垢称说法而赞他是真沙门，但无垢称是十地菩萨权现之在家菩萨，不能代表人世一切之俗人。世俗之常人，皆为父母妻孥、衣食住等之所营扰，其心之纷乱，岂能与出家者同日而语耶？又如来于迦兰陀竹林精舍，为六群比丘说法，教诫其非法之行为，由彼形虽出家而心同世俗，故佛斥其尚不及在家之发大心而饶益有情者；然此是训斥非法之比丘不及在家真实修行者，非真实出家修行比丘不如在家修行者。故佛于此中说：汝今所问出家菩萨不如在家，是义不然。由于出家菩萨其心清净，由清净故则能发生智慧之力，彼在家者常为家属等之累，故其心不能清净，则出家菩萨之胜于在家不亦显然耶！出家菩萨由此有智慧之力，观察在家有种种之过失，故不应言出家菩萨不及在家也。

    辛二　广说九喻
    壬一　大海不知满足喻
    ‘所谓世间一切舍宅，积聚其中不知满足，犹如大海容受一切大小河水未曾满足。善男子！香山之南，雪山之北，有阿耨池，四大龙王各居一角：东南龙王白象头，西南龙王水牛头，西北龙王师子头，东北龙王大马头。各从四角涌出大河：一、殑伽河，其水所至白象随出；二、信渡河，其水所至水牛随出；三、縳刍河、其水所至师子随出；四、私陀河，其水所至大马随出。如是大河，一一河各有五百中河，中河各有无量小河，是大中小一切众水皆入大海，然此大海未曾满足。世间众生所有一切居处舍宅，亦复如是聚诸珍宝，从四方来悉入宅中，未曾满足。多求积聚造种种罪，无常忽至弃舍故宅，是时宅主随业受报，经无量劫终无所归。善男子！所谓宅者即五蕴身，其宅主者是汝本识，谁有智者乐有为宅！唯有菩提安乐宝宫，离老病死忧悲苦恼，若有利根净信深厚善男子等，欲度父母妻子眷属令入无为甘露宅者，须归三宝出家学道’。

    尔时、如来重说偈言：‘出家菩萨胜在家，算分、喻分莫能比。在家逼迫如牢狱，欲求解脱甚为难；出家闲旷若虚空，自在无为离系着。谛观在家多过失，造诸罪业无有边。营生会求恒不足，犹如大海难可满。阿耨达池龙王等，四角涌出四大海，大中小河所有水，昼夜流注无暂歇，然彼大海未尝满。所贪舍宅亦如是，在家多起诸恶业，未尝洗忏令灭除，空知爱念危脆身，不觉命随朝露尽，琰魔使者相催逼，妻子屋宅无所随，幽冥黑闇长夜中，独往死门随业受。诸佛出现起悲愍，欲令众生厌世间。汝今已获难得身，当勤精进勿放逸！在家屋宅深可厌，空寂宝舍难思议，永离病苦及忧恼，诸有智者善观察。当来净信善男女，欲度父母及眷属，令入无为甘露城，愿求出家修妙道，渐渐修行成正觉，当转无上大法轮。

    所谓世间至未曾满足，总明世人之贪心，为家业计，为子孙谋，其心贪恋不足，如大海之容纳百川犹不见其满足。香山，或即我国所谓之昆仑山。雪山，在北印度，近人称为希马拉雅山。阿耨池，此言“无热恼”，此池在香山之南，雪山之北，周有八百余里，为南瞻部洲之最高水源处。四大龙王各居一角，谓此池之四角各有一龙王居守。东南龙王白象头，即是东南角上龙王镇守之处，名白象头；余三可类推。各从四角涌出大河，即谓从四角涌出之水，成为四大河。殑伽河又云恒河，其水所至之处多产白象；余三可类推。此四河各发出大小无量水派皆流入大海，而大海犹未满足；如今之太平洋、大西洋等，从原始至今，犹未满足。世间众生亦尔，备经诸乐尚未知足。多求集聚至弃舍故宅，此明由心贪恋不足故仍求积聚，不畏造业；但无常忽来，不特不能将众宝带去，即舍宅亦舍离。是时宅主终无所归，即是说：“万般将不去，唯有业随身”。穷经万劫亦不能再反其故宅。上之所谓宅舍者，即色等五蕴身是也；宅主者，即是各人精神主体之阿赖耶识，随业受报无有已时。谁有智者至忧悲苦恼，谓世间众生，因生活之需求而发生种种战争，谁有智者而去作有为无常之事业，而甘居于五蕴幻化之宅耶？由此，众生之希望皆要达到离去人间诸苦，而不至菩提宝宫不止。若有利根，欲令父母妻子等舍去有为之宅而入无为之宅，必须投佛出家学道，始能究竟达到其目的，非智光长者所谓出家不如在家也。

    重颂中初半颂，颂长行出家胜于在家等文。次一颂，重申出家胜于在家之理由。次半颂，颂长行出家有慧力能观察在家过失等文。次半颂，颂长行世间舍宅如大海不满足等文。次一颂单一句，颂长行阿耨池流出大小诸河入于大海未曾满足等文。次四颂单一句，颂长行世间众生之离老死忧悲苦恼等文。次一颂半，颂长行若有利根至出家学道等文。

    壬二　石火能烧草木喻
    ‘复次、善男子！出家菩萨观世舍宅，犹如石火深生厌患。何以故？譬如微火能烧一切诸草木等，世间舍宅亦复如是。贪心求觅，驰走四方，若有所得受用不足，于一切时追求无厌，若无所得心生热恼，日夜追求。是故世间一切舍宅能生无量烦恼之火，为起贪心恒无知足，世间财宝犹如草木，贪欲之心如世舍宅。以是因缘，一切诸佛说于三界名为火宅。善男子！出家菩萨能如是观，厌离世间名真出家’。

    尔时、如来重说偈言：‘出家菩萨观世宅，犹如人间微少火，一切草木渐能烧，世宅当知亦如是。众生所有众财宝，更互追求常不足，求不得苦恒在心，老病死火无时灭。以是因缘诸世尊，说于三界为火宅。若欲超过三界苦，应修梵行作沙门，三昧神通得现前，自利利他悉圆满。’

    假如能甚深底观察这家──世俗家、五欲家、三界家，有种种的祸患而想避免它，那便非要出家不可。出家的菩萨，才能有这样微细的观察力，观察这家犹如击石所生的微火，能烧尽山林的草木。在这三界之内，无论有怎样底能力，终难得完全的自由，所谓‘三界无安，犹如火宅’。此中所谓石火，如五欲；草木，如世间情器。

    人真像做长期的大梦，劳碌了一生，只为贪求财产奔走四方。如旅客在沙漠中采觅宝物，若有所得，心中还不满足，还要长期的苦苦追求不舍；若没有所得呢，不消说，增加许多忧悲苦恼起来了！这都为了家产不满足之故啊！所以，这世间的家，能生无量之苦，无量之烦恼；贪心又为诸烦恼的首领，因贪世间财宝不知足，所以迷茫在这世间而为世间的囚徒了。如法华经云：‘三界之生，贪欲为本’。如果是个真正的菩萨，能作此种的观察，应当早点离开这世间，这世间实是可厌的秽窟，值不得我们留恋！

    讲到“出家”，是出五欲之家修梵行而作沙门。出家，这本不是佛教独有的，如印度婆罗门教、耆那教与西洋的罗马教和中国道教，都有出家的事实。但他们与佛教的出家，形式上虽没有什么不同，然他们最多不过能超出欲界，而佛教徒以无漏涅槃为目的，要出三界家，这是与其他宗教徒出家不同之所在。但这不是容易的事，必须要勤修梵行三昧到无漏慧现前的时候，才能达到自利利他的果位。

    壬三　深山恋宝丧身喻
    ‘复次、善男子！爱乐出家当观舍宅，如彼深山石窟之中有大宝藏。譬如长者唯有一子，其家大富财宝无量，奴婢仆从象马无数。其父于后忽遭重病，名医良药不能救疗，长者自知将死不久，即命其子而告之言：“凡我所有一切财宝，付嘱于汝，勤加守护勿令漏失”！既付嘱已即便命终。时长者子不顺其命，恣行放逸，既损家业，财物散失，僮仆逃逝而无所依。时彼老母心怀忧恼，逐得重病即便终殁。其子贫穷无所恃怙，逐投山谷，拾薪采果货鬻自给。彼时遇雪，入石窟中权自憩息，然此窟中是昔国王藏七宝所，无能知者，经数百千年回绝人迹。时彼贫人业因缘故，偶入窟中见无量金，心大欢喜得未曾有，因而分割若干分金造立舍宅，若干分金为娶妻财，如是奴婢，如是象马，随心所欲皆如其意。作是计时，有诸群贼，为趁走鹿到于窟前，见此贫人以金分配，逐舍其鹿杀人取金。愚痴凡夫亦复如是，深着世乐不乐出离。深山石窟如世舍宅，伏藏金宝犹如善根，琰魔使者即是群贼。随业受报堕三恶道，不闻父母三宝名字，丧失善根，以是因缘应当厌离，发于无上大菩提心，出家修道希成妙觉’。

    尔时、如来重说偈言：‘爱乐在家诸菩萨，观于舍宅如宝藏。譬如长者有一子，其家大富饶财宝，奴婢仆从及象马，一切所须无不丰。于后长者身有病，举世良医皆拱手，临终告命诸亲族，付嘱家财与其子，教诲令存孝养心，当勤享祀无断绝。是时其子违父命，广纵愚痴多放逸，老母怀忧疾病身，又因恶子寻丧逝。眷属乖离无所托，舍薪货鬻以为常。往彼山中遇风雪，入于石窟而暂息。窟中往昔藏妙宝，已经久远无人知，樵人得遇真金藏，心怀踊跃生希有。寻时分配真金宝，随意所欲悉用之：或以造舍、或妻财，奴婢、象马并车乘，校计未来无能舍。群贼因鹿到其前，是彼怨家会遇时，逐杀贫人取金去。愚痴众生亦如是，石窟犹如世间宅，伏藏真金比善根，魔鬼使如劫贼。以是因缘诸佛子，早趣出家修善品。应观身命类浮泡，勤修戒忍波罗密，当诣七宝菩提树，金刚座上证如如，常住不灭难思议，转正法轮化群品。’

    善男子！如果有欢喜出家者，应观察舍宅犹如深山石窟中的财宝，因贪恋财宝的缘故，致伤身失命。这人间财宝的贪欲，犹如豺狼、毒蛇。从前有个长者，唯有一个儿子，他家财产很丰富，奴婢、象马、车乘不可数计。后来、长者得了一种名医良药不能救疗的病，自知不久死神到来，将一切财宝付嘱于儿子，即便死了。他的儿子太放逸，太不知父亲的慈荫，凡是下流事，真是无所不为。结果、不但财宝完全荡尽，甚至高堂老母，睹此凄惨情状，亦因忧悲太过而死了。儿子无所依靠，于是终日在山中把拾薪采果所得来的代价，维持生命。一日，因避风雪而入石窟中憩息。此石窟、乃从前国王贮藏七宝的所在，历时既久，无人知晓。这儿子看见有这么多的财宝，心大欢喜。但这却就是他伤身失命的境遇！因为他将此财宝分作数分，自说自应的作理想中的种种分配或建舍宅，或买妻奴等，正是欢喜不知怎样才好的时候，恰有很多追鹿的强盗到来，看见他独自分配金银财宝，于是舍鹿而杀人，夺取金银去了。这比方世间的人，因为贪财迷色而没有善巧方便，所以有伤身失命之虞。这人天五欲之乐，本为善根所招致的福报；但对此福报，当以智慧力去观察施用，不可为他所迷，否则就要丧命。故人有福报，应恭敬三宝，孝顺父母；若对三宝不恭敬、父母不孝顺，则善根所致的福报享尽了，不免堕诸畜类，这多么的危险！因此、这世间五欲之乐，出家菩萨应当要舍离掉，发起菩提心，求究竟妙觉。讲到贪欲，本指在家俗人而言，出家人只有三衣一钵，根本没有贪不贪可说了。但如今的中国僧伽，住丛林的，比较贪心要小一点；住小庵的僧伽，往往贪着金钱和衣服等，与在家的俗人差不多。若对于佛法有正信正见，应该去勤修戒、忍种种波罗密行，速求证得自觉觉他圆满的佛果。

    壬四　饮杂毒露得吐喻
    ‘复次、善男子！世间所有一切舍宅，犹如杂毒甘露饮食。譬如长者唯有一子，聪慧利根，达迦楼罗秘密观门，能辩毒药善巧方便，父母恩怜爱念无比。时长者子为有事缘，往至??肆未及归家。尔时、父母与诸亲族欢喜晏乐，具设甘膳，时有怨家，密以毒药致饮食中，无人觉知。是时父母不知食中有杂毒药，逐令长幼服杂毒食；其子后来，父母欢喜，所留饮食赐与其子。是长者子未须饮食，念迦楼罗秘密观门，便知食中有杂毒药。其子虽知父母服毒，而不为说误服毒药，所以者何？若觉服毒更加闷乱，毒气速发必令人死。即设方便，白父母言：我且不食如是饮食，暂往市中却来当食。何以故？我先买得无价宝珠，留在柜中而忘封闭。于是父母闻说宝珠，生欢喜心，任子所往。子遂驰走，诣医王家求阿伽陀解毒妙药；既得此药疾走还家，乳酥糖三味合煎和阿伽陀。作是药已，白父母言：“惟愿父母服是甘露，此是雪山阿伽陀药。所以者何？父母向来误服毒药，我所暂出。本为父母及诸人等求得如是不死妙药”。于是父母及众人等心大欢喜，得未曾有，即服妙药吐诸毒气，便得不死更延寿命。出家菩萨亦复如是，过去父母沉沦生死，现在父母不能出离，未来生死难可断尽，现在烦恼难可伏除。以是因缘，为度父母及诸众生，激发同体大慈悲心，求大菩提出家入道。善男子！是名舍宅如杂毒药入甘美食’。

    尔时、如来重说偈言：‘世间所有诸舍宅，说名杂毒甘美食。譬如长者有一子，聪明利智复多才，善迦楼罗秘密门，能辨毒药巧方便。子有事缘往??肆，暂时货易未还家。父母宴乐会诸亲，百味珍羞皆具足。有一恶人持毒药，密来致之于饮食。其子是时不在家，父母为儿留一分。举家误服杂毒药，子念观门知有毒，即便奔驰到医所，求得伽陀不死药，三味和煎药已成，逐白诸亲速令服。如是所服如甘露，差诸杂毒皆安乐。一切信心善男子，出家修道亦如是，为济父母及众生，所服烦恼诸毒药，狂心颠倒造诸罪，永沉生死忧悲海。割爱辞亲入佛道，得近调御大医王，所修无漏阿伽陀，还生父母三界宅，令服法药断三障，当证无上菩提果。尽未来际常不灭，能度众生作归依，毕竟处于大涅槃，及佛菩提圆镜智。

    这是说：出了家即是吐了毒，在世间没有出家者，则中了毒而还没有吐出来。甘露食，即是最好的饮食，但有毒杂在其中；世人受五欲之乐，如食甘露，但因此而生种种烦恼，可见得不是究竟之乐。前段明愚痴的在俗人，此中明聪慧的出家人。迦楼罗，鸟名，旧译金翅鸟，新译妙翅鸟。他能食消龙鱼七宝等，凡是有毒的食物到了妙翅鸟的腹中，有毒化为无毒，此鸟能除毒蛇等之害。迦楼罗观，谓观自身如迦楼罗能消诸毒。

    有个长者，也只有一个儿子，极其聪慧。他能知“迦楼罗观”，能辨别毒物、毒药，父母非常恩怜，爱护如掌中珠。他到街坊去了，父母邀友人宴会，不防备在座上遇着怨家了，在食物中暗里下了毒药。谁也不知道，大家都吃下腹去了。长者留少分与子，子回了家，恐怕所留食物靠不住清净，于是修迦楼罗观法，便知道食中有毒。但不能即为父母告，知父母受毒，不得不想法安慰救济，于是假说他在外有许多体面事使父母欢喜。赶快去求阿伽陀药，又跑回来了。阿伽陀者，此云普去、无价、无病或不死药丸，如云：‘言投此药，普去众疾’；‘服此药已，更无有病’。此药有起死回生之功，此子既得药回家之后，用乳、酥、粆糖三样调合阿伽陀药，才对父母说：他检查父母误吃了毒药，我因为要医除，所以去觅得雪山妙药。既服此药，毒物便吐出来了，也就没有死。出家菩萨亦复如是，因为出家菩萨以过去现在未来三世众生，认为皆是他的父母，众生的忧悲苦恼即是自身的忧悲苦恼，这即是同体大悲。佛与众生同体不二，不过众生为个人，而佛菩萨为一切众生。因众生贪财色，所以沉沦生死苦海，得五趣之苦；菩萨目的在得究竟安乐，所以发菩提心而出家了。

    差者，即病医好了。三障，即惑、业、报。惑即漏体，惑断则漏业也没有；漏业没有，则业报也没有。阿罗汉有有余涅槃，只断惑障而业报未断；佛也有有余涅槃，但与阿罗汉不同，佛位三障永断，不过以转得的净依名有余依。

    壬五　妄想猛风不起喻
    ‘复次、善男子！出家菩萨常观世间一切舍宅，犹如大风不能暂住。何以故？善男子！在家之心。恒起妄想执着外境，不能了真无明昏醉，颠倒触境亦常不住，恶觉易起善心难生；由妄想缘起诸烦恼，因众烦恼造善恶业，依善恶业感五趣果，如是如是生死不断。唯有正见不颠倒心作诸善业，因三善根及以信等，增长无漏法尔种子，能起无漏三昧神通，如是如是证圣相续。若伏妄想修习正观，一切烦恼永尽无余’。尔时、智光长者白佛言：‘世尊！修习正观有无量门，修何等观能伏妄想？’尔时世尊告长者言：‘善男子！应当修习无相正观，无相能伏妄想，唯观实性不见实相，一切诸法体本空寂，无见无知，是名正观。若有佛子安住正念如是观察，长时修习无为，妄想猛风寂然不动，圣智现观证理圆成。善男子！是名贤圣，是名菩萨，是名如来阿耨多罗三藐三菩提。以是因缘，一切菩萨为伏妄想永不起故，为报四恩，成就四德，出家修学息妄想心，经无量劫成就佛道’。

    尔时、如来重说偈言：‘出家菩萨观在家，犹如暴风不暂住。亦如妄执水中月，分别计度以为实，水中本来月影无，净水为缘见本月。诸法缘生皆是假，凡愚妄计以为我，即此从缘法非真，妄想分别计为有，若能断除于二执，当证无上大菩提。凡情妄想如黑风，吹生死林念念起，四颠倒鬼常随逐，令造五种无间因。三不善根现为缠，生死轮回镇相续。若人闻经深信解，正见能除颠倒心，菩提种子念念生，大智神通三昧起。若能修习深妙观，惑业苦果无由起，唯观实相真性如，能所俱亡离诸见。男女性相本来空，妄执随缘生二相，如来永断妄想因，真性本无男女相。菩提妙果证皆同，妄计凡夫生异相，三十二相本非相，了相非相为实相。若人出家修梵行，摄心寂静处空闲，是为菩萨真净心，不久当证菩提果。’

    这烦恼的人间，因为有舍宅在，犹如狂风无有止息之时。如想永远的超脱这烦恼的人间，妄想的狂风一切平静，则非出家不可。在家人的心上，免不了时起种种的妄想──即是五欲之境，或苦、或乐，辗转推测，无时不在圈子里转。但为什么有这样固执的五欲之境呢？如果你用锐利的目光去解剖一下，也不难窥见。原来，人在生活线上要过日子啊！肚子饿了，则取食物来充饥；身上寒冷，则取衣服来遮体；风雨袭来，则取砖瓦木料建造房屋；要出门，则取舟车以代步：这些人生生活需要的，无一不是求之于外。在畜类比较简单，而人类有了此还要彼，格外的积蓄，格外的贪求不厌，不但为自身的幸福计，而且还要为子孙的万年幸福计。“养儿防老，积谷防饥”，所以要有子孙，要有家产，于是将整个的精神趋向外境，拚命的贪求。所以，在哲学上有唯物论，社会学上有唯物史观。这种种的议论，为的全部生活都依赖于外境，到了无可奈何的时候，只有向外益加妄想贪求。这妄想，便是遍计所执中的增益妄执；有了妄执，则不能了知真实法相，所以颠倒于触受之境，这就是邪见；邪见生起，正见潜伏。妄想者，即是执着外境分别计执，无我则计执有我，无常则计执常；也可以作为我法二执看。因有二执则二障生起，这就是烦恼业苦的缠缚。一切法，在佛法上看，都是十二因缘在那里流转，周而复始，因果循环。但十二因缘由无明发业，弄得人生常在长夜里彷徨飘泊：遇善、则感报在人天；遇恶、则感报在三途。要清除妄想，唯有正见当前，才使它不能挣扎，无声息的消灭下去了。世间诸法，如梦如幻，唯心所造，若能明白诸法实相真理，这就是善业的推动驱使者，但断除诸烦恼所造恶业的形体，而且法尔无漏种子，渐渐增长起来了。由此入真见道通达位，现起无漏三昧神通──出世的真无漏禅定。三善根者，即无贪、无瞋、无痴。无漏法尔种子的增长，乃由资粮、加行福智善根熏习而来，这就是善业感善果的进路。证圣相续，即初地以上地地增进乃至成佛之谓。但这不是容易的事，若不清除妄想，则没有证圣的希望。所以，这又要借重正观的工夫，才能永断一切妄想与烦恼。

    智光长者听了断烦恼必须要修习正观的时候，在他心里有千万思潮起伏，因为所谓正观也者，有很多法门，不知究竟什么观法而能伏妄想？佛言：要修无相正观。要观五欲外境皆空了不可得；要观离相实性，不见形形色色的一点实相。一切诸法露珠也似的幻灭，根本无体质可言，所以一切法体皆空。既诸法体空，则相亦空；相境空故，心识亦空：能所双亡，这就是正观现前。若能实现这正观的智光，彻悟了无为之法，妄想猛风才可以消灭。圣智圆明，超脱一切，笼盖一切，扫荡一切，吞吐一切。圣智即如理智照真谛，离虚妄分别名为圣智。维摩经肇序云：“圣智无知而万品俱照，法身无象而殊形并应”。往生论注下云：“法性无相故理智无知”。这就是菩萨的境界、佛的境界。众生之所以不能悟入圣智，也就因生活上不能满足；生活不得满足，欲望不得满足，内心里就形成了妄想的现象。因为恶习惯、恶见已经熏成了根深蒂固的种子，时时要去找到外境的生活；在贪求不得的时候，就不由的感到深刻的烦闷。吾人现前之所以趋外境者，大概是生活所致的，所以佛在世的时候，出家比丘只有三衣一钵，就可以满足生活的所需，没有奢望，没有烦恼郁结，也就没有妄想颠倒邪见生起了。若要使心不趣外境，这要有常虚其心的修养，还要有实其腹的生活，使其无所欲求，若能有以实其腹，使其不患饥寒，则生活之事不致于常感困难。所以佛以三衣一钵为生活，以戒贪求。本来五欲之境，实在令人可怕，物质文明，是人生不幸中的不幸，也即是人生不安的病源。老子云：“五色令人目盲，五音令人耳聋，五味令人口爽，驰骋畋猎令人心发狂，难得之货令人行妨，是以圣人为腹不为目，故去彼取此’。此是老子社会生活的主张。既知贪求五欲是由妄想而发出来的苦源，所以要出家修无相法门，才是对症施针，可有成佛的希望。

    四颠倒者，即于生死之无常、无乐、无我、无净，而计执常、乐、我、净，这是凡夫的四倒。还有于涅槃之常、乐、我、净，计执为无常、无乐、无我、无净，这是二乘的四倒。五种无间因，即五逆罪，所谓杀父、杀母、杀阿罗汉、出佛身血、破和合僧。深妙观，即观实相真性。男女性相本来空，以男女性别也只就相而言，真正大乘佛性中没有男女相的差别。但从世间法说，极注重男女相的差别，因为世间家俗之法，由男女性建设起来的，伦理道德亦由此而建立的，男女的心行亦为伦理的道德律所支配。否则，在世间法上便成为混乱的社会。

    壬六　烦恼众苦生处喻
    ‘复次、善男子！出家菩萨，日夜恒观世间舍宅，一切皆是烦恼生处。何以故？如有一人造立舍宅，以诸宝物而自庄严。造此宅已而作是念：今此舍宅是我所有，不属他人，唯我舍宅最为吉祥，他人舍宅所不能及。如是执着能生烦恼，由烦恼故我我所执而为根本，八万四千诸尘劳门更相竞起，充满宅中。所以者何？在家凡夫深着五欲，妻子眷属奴婢仆使悉皆具足，以是因缘，生、老、病、死、忧、悲、苦、恼、怨憎合会、恩爱别离。贫穷诸衰求不得苦，如是众苦如影随形，如响应声，世世相续，恒不断绝。如是众苦非无所因，大小烦恼而为根本。一切财宝追求而得，若无先因不可追求，假使追求亦无所获。善男子！以是义故，一切烦恼追求为本，若灭追求，无量烦恼悉皆断尽。然今是身众苦所依，诸有智者当生厌离！如是去世迦叶如来，为诸禽兽而说偈言：“是身为苦本，余苦为枝叶，若能断苦本，众苦悉皆除。汝等先世业，造罪心不悔，感得不可爱，杂类受苦身。若起殷重心，一念求忏悔，如火焚山泽，众罪皆销灭。是身苦不净，无我及无常，汝等咸应当，深生厌离心”！尔时、无量诸禽兽等闻此偈已，于一念心至诚忏悔，便舍恶道生第四天，奉觐一生补处菩萨，闻不退法究竟涅槃。善男子！以是因缘，今此苦身犹如舍宅，一切烦恼即为宅主。是故净信善男子等发菩提心出家入道，必得解脱一切众苦，皆当成就阿耨多罗三藐三菩提’

    尔时、如来重说偈言：‘出家菩萨恒观察，舍宅所生诸烦恼。如有一人造舍宅，种种珍宝以严饰，自念壮丽无能比，不属他人唯我有，工巧所修最殊妙，世间舍宅无能及。如是分别生执着，以我我所为根本，八万四千诸烦恼，充满舍宅以为灾。世间一切诸男女，六亲眷属皆圆满，以是因缘生众苦，所谓生老及病死，忧悲苦恼常随逐，如影随形不暂离。诸苦所因贪欲生，若断追求尽诸苦。是身能为诸苦本，勤修厌离趣菩提。三界身心如舍宅，烦恼宅主居其中，汝等应发菩提心，舍离凡夫出三界。生处，指在家舍宅，为一切烦恼发生之所，众苦逼迫聚集之薮。故若欲离此祸患，不为一切烦恼之所拘缚，则先非离此烦恼之地不可。所以，出家菩萨了知家宅为众苦之本，五蕴色身为诸苦所依，故即舍离五欲、厌弃色身，而独处空寂修出世行也。凡九喻所明之义，我辈出家僧伽，固应常常观察此理，复应将此理宣讲于欲出家之人，俾生正确之观察。在家、出家及欲出家之人，若能于此观察明晰，了知九喻之法，各能得随机所宜之益也。

    复次善男子下，即是出家菩萨观在家舍宅为一切烦恼发生之地。何以故下，广明其义。如有财宝之人造屋宅等。而作是念者，如造屋之人在已造或未造之间，即作是计：此屋最妙，最为吉祥，一切他人舍宅所不能及。而复又执此屋是我所有，不属他人。由执着我故，一切贪求利养之事从此而生。由执着为我所故，世间一切不平等事即从此生起；以及追求不遂互相残杀，一切斗争压迫等事亦从此而起，故名能生烦恼。由烦恼故，我我所见而为根本八万四千尘劳之门即更互竞起也。我我所执着，我即五蕴之身等，我所即我所有之物，总言之、即六烦恼中第六不正见。我、即萨迦耶之身见，我所、即身外之物。但细言之、有粗细执着之不同：粗者，即常人执五蕴身是我，身外是我所有。细者，则更有哲学和宗教家及以团体、国家等执我之异：如哲学家之唯物论者，以物质之体为实我，其余受苦乐、想是非以及知识等等，皆是依物质所起之作用，故以精神作用为物质之所有，物质为我而精神为我所也。宗教之唯心论者，即执肉体有一灵魂或精神是我，至于身体物质上之苦乐等是我之所受用，故名此为我所。在此宗教家和哲学家执我以外，还有另一种主张：为国家而牺牲，为团体以及民族或社会等而牺牲，此即执团体国家等为我，而以自身及他物等为此大我所属有之分子。是为扩大我执和深细我执之异也。以我我所本依五蕴假立分别，如团体依众缘聚集而立无异，故无定相唯是假名，若实坚执为我，则有诸烦恼生起也　且放观之，微细分析此所执之我体，皆不过诸细胞或电子等聚集而成之团体假相，决无实在之我体可见；故佛法以我我所但是从假相而安立之假名也，八万四千尘劳门者，八万四千乃通称之多数。但在法数上，分为贪、瞋、痴分及等分之四分，各具二万一千，共成为八万四千。如颂云：“十使互具成一百，历十法界成一千，身口七支为七千，三世共成二万一；四心各具二万一，共成八万四千数”。尘劳者，即烦恼之别名，故八万四千尘劳门即八万四千烦恼门也。又尘者垢秽之意，及飘荡不定之意，劳即劳碌不休疲劳不安之义也。总之、八万四千烦恼有一起时，即扰动其他之烦恼俱起，如此波动彼波，彼波又动彼波，即波波不息浪浪相续也。所以者何下，说明因贪五欲之乐，心恒不足，故在眷属分离以及求之不得、怨家相逢等等之时，即有八苦、无量诸苦，和死死生生轮回相续无间断也。五欲，有通别不同：通者、即五根所缘之色、声、香、味、触五法，此五法为欲界人天诸趣之所共着故；别者，即财、色、名、食、睡之五事，此五事别为人类之所希求故。怨瞋合会者，即是怨家相遇之时两两所生之苦。恩爱别离者，如妻子骨肉等之恩爱，临死别生离时所生之苦。贫穷诸衰者，世间贫富不等，故穷者受饥寒之逼迫，即现衰相之苦。求不得苦，因所求之法不能随心而生之苦。生老病死者，即生有生苦，老有老苦，病有病苦，死有死苦也。如是众苦下，就佛法之因果而言，一切贫穷富贵等非无因生，所以世间上于一切之功名富贵能享受安乐者，乃由往昔造善因之所招感。反之，一切众苦亦复如是，如影随形，如响声应。所以若无先因，不可追求；假使追求，亦无所获。善男子下，即劝出离，茍能息止一切追求之想，即能断尽无量烦恼。然今是身者，即说身为众苦所依之处，为一切烦恼过患发源之地，故有智者应厌离此身之烦恼薮也。

    过去迦叶如来为禽兽说法，而禽兽能以一念之诚心，即消释前愆。故即以此证成发心出家，修菩提道能证解脱果也。此迦叶如来，是释迦以前过去之古佛，非指佛弟子之大迦叶；迦叶是姓，故过去古佛亦可与现在之大迦叶同姓耳。是身为苦本四句，明八苦中有五阴炽盛苦，此五阴身苦为一切苦之所依；一切我我所执皆依此五阴身苦而生起；即未现过去三世轮回之苦恼，亦由贪着此五阴身等而造诸恶业之所招感。故此五阴身苦为一切苦之根本，一切苦是此身苦之枝叶，苦本若断枝叶自然无也。汝等先世业八句，明禽兽身之不可爱果，乃由先世所造罪业而不知忏悔，故招此不可爱之报，受兹杂染苦果之身。反之、若于造罪之后，茍发起诚恳殷重之心，即能忏悔除灭一切罪恶。如击石出火，其火虽微，但焚着草木之时，即能烧尽山泽也。是身苦不净四句，劝厌离禽兽之身。此禽兽身是苦、是不净，是无我、是无常，何以故？因诸禽兽于业报之五蕴身上，亦坚执为我为我所故，故深劝观苦无常等生厌离也。

    尔时无量诸禽兽等下，明闻法之益。当时迦叶世尊说此偈已，诸禽兽等此一念诚恳忏悔之心，便舍恶道而得生兜率陀天，面礼补处菩萨，闻法证果不退。第四天，即兜率陀天。迦叶佛时之补处菩萨，名曰善慧，即今之释迦世尊也。善男子下，即劝信出家。以是因缘者，如迦叶如来所说之言，故此苦身为众苦之本，造一切烦恼之工具；又此苦身犹如舍宅，一切烦恼即为舍宅之主，故应发心出家，修菩提道而解脱此苦本也。

    重颂前义，今不繁释。出家菩萨恒观察八句，是明为造舍宅而生执着之因。如是分别执着生六句，明因有我我所执为根本，则一切烦恼悉皆具足也。以是因缘生众苦六句，明由追求故众苦随逐，能断尽追求，即能断尽烦恼也。是身能为诸苦本六句，劝出家修行，厌离众苦之本，了知三界身心犹如舍宅也。

    壬七　愚子违教败家喻
    ‘复次、善男子！出家菩萨常观在家犹如大国。有一长者其家豪富，财宝无量，于多劫中父子因缘相袭不断，修诸善行，名称远闻。是大长者所有财宝皆分为四：一分财宝常求息利以赡家业，一分财宝以充随日供给所须，一分财宝惠施孤独以修当福，一分财宝拯济宗亲往来宾旅：如是四分曾无断绝，父子相承为世家业。后有一子愚痴弊恶，深着五欲恣行放逸，违父母教不依四业。起诸舍宅，七层楼观倍于常制，众宝严饰，琉璃为地，宝窗交映，龙首鱼形，无不具足，微妙音乐昼夜不绝，受五欲乐如忉利天，鬼神憎嫌人天远离。于是邻家忽然火起，猛焰炽盛，随风蔓延，焚烧库藏及诸楼台。时长者子见是猛火，起大瞋心，速命妻子、奴婢、眷属入于重舍，闭楼阁门，以愚痴故一时俱死。在家凡夫亦复如是，世间愚人如长者子，诸佛如来犹如长者，不顺佛教造作恶业，堕三恶道受大苦恼。以是因缘，出家菩萨当观在家，如长者子不顺父母，为火所烧，妻子俱死。善男子等！应生厌离人天世乐，修清净行，当证菩提’。

    尔时、如来重说偈言：‘出家菩萨观在家，犹如长者生愚子。其家富有诸财宝，久远相承无阙乏、先世家业传子孙，一切资产为四分，常修胜行无过恶，名称遍满诸国土。金银珍宝数无边，出入息利遍他国，慈悲喜舍心无倦，惠施孤贫常不绝。长者最后生一子，愚痴不孝无智慧；年齿已迈筋力衰，家财内外皆付子。子违父命行放逸，四业不绍堕于家。造立七层珍宝楼，用绀琉璃作窗牖，歌吹管弦曾不歇，常以不善师于心，受五欲乐如天宫，一切龙神皆远离。邻家欻然灾火起，猛焰随风难可禁，库藏珍财及妻子，层楼舍宅悉焚烧，积恶招殃遂灭身，妻子眷属同殒殁。三世诸佛如长者，一切凡夫是愚子，不修正道起邪心，命终堕在诸恶趣，长劫独受焚烧苦，如是展转无尽期。在家佛子汝当知！不贪世乐勤修证，厌世出家修梵行，山林寂静离诸缘。为报四恩修胜德，当于三界为法王，尽未来际度众生，作不请友常说法，永截爱流超彼岸，住于清净涅槃城。

    愚子违教败家喻者，譬如有一长者生一愚子，违背父教恣行放纵，深着五欲，以至荡尽家产，亡家失命而不知悟。此明人天有情皆为佛子，但不依佛教而行，故常在生死海中，受尽三恶趣之苦，而败尽功德法财也。所以在此喻中，应认识人生之价值，与创造新生命，改善人心之工作。如人在成年之后，即是有为之时。人类在初生之际，没有自主之力和创造之知识经验，至老年之时，又受衰老苦相之逼迫，亦无有作事自在之能力。故在壮年之际，若不能闻解正法而信崇三宝，改造身心，由黑暗而向光明，由窄狭而至广大，于此生命海中，不思人生难得、佛法难闻，不能提高生命之人格，反使生命转堕于黑暗，即所谓一生空过，毫无利益。犹如败家之愚子，荡尽法财受苦无穷而不知也。

    喻如长者之家，在许多劫中都是修行善法，名称远闻，而父子相承因缘相续，曾无断绝之时。皆分为四者，即大富长者将所有财宝，分为四分：一分财宝以为资本以生利息，使家业充盛无有空乏之虞；又一分财宝以供家常日用之费；又一分财宝以为惠施拔济贫苦之用，所谓抚养、教育、怜幼、恤贫等事──以此惠施而求当来之福；又一分财宝以为宗亲宾朋孝敬恭养等用，即所谓报答有恩，尊重有德、迎宾往来等。以上四分，若常人持家，具有前之二者，即为妥善而可免倾败之虞；若就三世业果及世界之安宁而言，即必须更具下二义方为完美。因惠施于人，即种未来之善根，生未来善法之利息。因救济宗亲善为往来，即免现时盗劫、横灾之虞。长者恒时具此四法，所以福德不断，智慧不断，生产不断，受用不断，而能和睦宗亲调洽友邻也。后有一子下，即长者生一愚子，其性弊恶，愚痴不灵，不能依父遗四分之法而恣行放逸，深着五欲，贪求妻子奴婢。起诸楼观七宝舍宅，一切严饰资具无不倍越常情，所谓以人间之身享天上之福，致鬼神共瞋，人天咸怒，所以邻家起火即烧尽其仓库财宝。复以愚痴故而起颠倒之见，将一切妻子奴婢等一时俱闭死火中也。在家凡夫下，即合法显义。人天愚痴凡夫，犹如佛之愚子，不依佛教，造诸业罪，受三涂之苦也。以是因缘下，正显出家菩萨为厌离在家法故，为证大菩提故，所以发心出家也。

    尔时如来下，重颂前义。出家菩萨观在家十二句，明大富长者善具四分之法以及名称远闻也。长者最后生一子下八句，重颂愚子不依父教，不绍四业，而反恣行放逸等也。三世诸佛如长者六句，即显法也。世人如愚子，佛为长者，不依佛教堕苦海也。在家佛子汝当知八句，是劝厌离世乐而修行善法，以及为报四恩故发心出家，勤修胜德，为三界众生之法王，度尽有情，作不请友，超脱彼岸住涅槃城也。世乐者，即欲界之乐，厌此欲乐修上界之禅定而出世也。爱流者，即三界贪爱所成生死之流也。

    壬八　童女梦子生死喻
    ‘复次、善男子！出家菩萨观于世间一切舍宅，犹如大梦。譬如长者有一童女，年始十五，端正殊妙。尔时父母处三层楼，将其爱女受诸欢乐，于夜分中母女同宿，在一宝床而共安寝。于是童女梦见父母娉与夫家，经历多年遂生一子，端正殊妙，有聪慧相，日渐恩养能自行步，处在高楼因危堕落，未至于地，见有饿虎接而食之。是时童女倍复惊怖，举声号哭，遂便梦觉。尔时、父母问其女言：“以何因缘忽然惊怖”？时女羞耻不肯说之，其母殷勤窃问其故，时女为母密说如上所梦之事。善男子！世间生死有为舍宅，长处轮回，未得真觉尔所分位，恒处梦中生老病死三界舍宅，如彼童女处于梦中虚妄分别，亦复如是：琰魔鬼使忽然而至，如彼饿虎于虚空中接彼婴孩而啖食之。一切众生念念无常老病死苦，亦复如是。谁有智者爱乐此身！以是因缘，观于生死长夜梦中，发菩提心，厌离世间，当得如来常住妙果’。

    此明世间一切有情，处于生死大梦之中而不觉知；出家菩萨、则能观察一切有情处于三界宅舍，如处于梦中而不自知者也。譬如长者至端正殊妙，此下正出譬喻。盖“譬喻”为如来十二分教中之一分，因教理微妙，听者不易了知，故特以喻显之，俾听者豁然。譬如大富长者有一个十五岁之妙龄童女，其形相甚为端正殊妙。端正殊妙，是胜于平常之美好，故父母甚爱惜之。此女子之父母，处于三层楼上，亦使其爱女于楼上娱乐，晚间又使其与母同宿一处。彼时童女眠熟，梦见其父母将他嫁与夫家。在夫家数年之久，便生一聪明端正之孩儿，好为抚养，久之便能自行。但因处在高楼，小孩不知危险便从堕下，尚未及地，又被饿虎接而食之。童女因其子堕下被虎食去，因惊骇号哭而便梦觉。因童女梦中号哭，将父母惊醒，其父母以事甚奇，故问其何缘如是。以未出阁之女子，梦见最羞愧之事，故不肯说之；但其母再隐问之，故不得已将上事密露。上正是以梦喻，下以法合。

    如来告智光长者等言：世间是生死无常之舍宅，众生既不知觉，故众生亦因之而轮转五趣无有息期。凡恒处于三界梦中，为生老病死等之所缠缚者，皆未得真觉者之所不免。如彼童女于梦中，梦见自身适人以及生子，乃至子死，并号哭惊怖等虚妄分别，在梦中以为是实，亦如众生之处于世间梦寐不知；然如彼童女者，所谓梦中复梦者也。此与我国唐时，有卢生于邯郸逆旅，梦得自身娶妻生子，乃至拜相名满天下，年八十而卒，及醒时旅主所蒸之黄梁未熟，略与此同。此中所谓长处轮回者，即说众生不求出世之法，以致长堕于五趣四生之中，俄焉而天　而人乃至饿鬼、地狱，或胎生、卵生乃至化生，如车之轮展转不已。“真觉”，有浅深之分位不同，如成唯识论所谓“满分清净者”是也。此真觉可以三位明之：一、圆满真觉，即是自觉觉他觉行圆满，从金刚心后空去异熟，以至于妙觉位而成万德具足之佛陀。二、将满真觉，即从八地以至金刚心之菩萨，因无始来之微细烦恼、所知二障未能尽除，故其第八识尚是异熟识，未能与大圆镜智相应；但自初地以来，亦证得根本后得智，以及于第八地末那不执为我，亦可得名真觉，不过稍逊于佛而已。三、少分真觉，即是登地菩萨，证得根本无分别智而缘真如法界，明得一切诸法如如理体，及已转第七识为平等性智，转得第六识为妙观察智，故亦得名少分真觉位。因无始来之习气尚深厚，从证得根本智第二刹那起后得智时，恰如人才从梦觉而复入梦；但亦不如世间众生之大梦不觉，而已有不可抑伏之少分觉力，以此少分之觉力便能展转增进到八地。故真觉在各人修习时间不齐，其地位有如是之三种。尔所，是指未得真觉之时，就是说未得真觉分位之时，皆在三界大梦之中而不觉察。处于梦中虚妄分别者，梦中分别亦有识之作用，即是第六梦中独头意识；而在平常之虚妄分别，则有第七末那虚妄分别而执第八见分为我，第六意识虚妄分别而执外根身器界为我我所。琰魔鬼使，即是“无常”，此喻有情于一期生中，由少而壮而老而死，于其中间终难免于无常，好似有鬼使摄去，故言无常鬼使。要之、无常鬼使不期而来，如彼童女梦见饿虎忽然将其子接而食之。而众生之于世间，刹那刹那将此少壮之年华转瞬而变为老病死之苦状，亦如彼琰魔鬼使与饿虎忽然而至。智者即指世间有智之人，即是说：谁有智慧之人而爱乐此五蕴和合之假身？应发菩提心而厌离世间之生死长梦，以求如来常住之妙果。常住妙果，即是“不思议善常安乐之涅槃妙果。

    尔时、如来重说偈言：‘佛子至求无上道，当观舍宅如梦中。譬如富贵大长者，有一童女妙端严。随其父母上高楼，观视游从甚欢乐。女向楼中作是梦：分明梦见适他人，后于夫家诞一子，其母爱念心怜愍。子上楼台耽喜乐，因危地堕于虎口。遂乃失声从梦觉，方知梦想本非真。无明闇障如长夜，未成正觉如梦中，生死世间常不实，妄想分别亦如是。唯有四智大圆明，破闇称为真妙觉。无常念念如饿虎，有为虚假难久停。宿鸟平旦各分飞，命尽别离亦如是。往来任业受诸报，父母恩情不相识，哀哉凡夫生死身，轮转三涂长受苦。若知善恶随业感，应当忏悔令消灭。一切人天妙乐果，惭愧正见为所因，应发坚固菩提心，被精进甲勤修学。

    此中初半颂，颂善男子至犹如大梦等文。次半颂，颂譬如长者至端正殊妙等文。次一颂，颂尔时父母至娉与夫家等文。次一颂，颂经历多年至接而食之等文。次半颂，颂是时童女至所梦之事等文。次一颂，颂善男子至虚妄分别亦复如是等文。次半颂，是增文以明真觉尔所分位者。次二颂，颂琰魔鬼使至亦复如是等文，并有增润长行之文。后一颂半，颂谁有智者至常住妙果等文。颂文所谓四智大圆明者，四智即是大圆境智、平等性智、妙观察智，成所作智；大圆明即指四智中之大圆镜智，谓其圆满明洁如镜而能照物也。此四智，在初地转第七识为平等性智，转第六识为妙观察智；在金刚后心之妙觉位，转第八识为大圆镜智，转前五识为成所作智也。宿鸟平旦各自飞，命尽别离亦如是者，此喻人类父母妻子聚集一堂之时，正如宿巢之鸟，子母等相聚一巢；但到得平明晨旦之时，不能谁顾于谁而各自分飞，而人类之命尽亦复如是，各自分离不能谁替于谁。一切人天妙乐果，惭愧正见为所因者，即说虽未出三界之有为乐果，亦由于往昔具足惭愧正见而为其因，故今始感得人天之乐果。被甲精进勤修学者，此言出家学佛之人，应如古来之将士，被坚固之铁甲，与敌战斗而无退怯；为出家佛子者，亦应被精进之甲勤修佛学，而战胜烦恼生死之魔军者也。

    壬九　牝马口海出险喻
    ‘复次、善男子！出家菩萨观于舍宅，如牝马口海出于猛焰，吞纳四渎百川众流无不烧尽。譬如往昔罗陀国中，有一菩萨名妙得彼岸。然是菩萨有慈悲心，常怀饶益，有诸商人入海采宝，将是菩萨同载船舶，皆达宝洲度于险难而无所碍，到于彼岸。后时菩萨年渐衰老，已经百岁，起坐扶策力不能前。有一商主诣菩萨所，礼拜供养白菩萨言：“我欲入海求诸珍宝，永离贫穷得大富贵，今请菩萨与我同住”！尔时菩萨告商主言：“我今衰老，筋力微弱，不能入海”。商主复言：“惟愿大士不舍慈悲，哀受我请，于我舶中但自安坐，是我所愿”。尔时、菩萨受商人请，乘大船舶入于大海，向东南隅诣其宝所。时遇北风，漂堕南海，猛风迅疾昼夜不停，经于七日，见大海水变为金色犹如镕金。尔时、众商白菩萨言：“以何因缘水变金色有如是相”？菩萨告言：“汝等当知！我今已入黄金大海，无量无边紫磨真金充满大海，金宝交映有如是相。汝等既能超过正路堕此海中，各自勤求设诸方便，还归北方”。复经数日，见大海水变为白色，犹如珂雪。菩萨告言：“汝等当知！我今已入真珠大海，白玉真珠充满海中，珠映水色有如是相。汝当尽力设诸方便，还归北方”。复经数日，大海之水变为青色，如青琉璃。菩萨告言：“我及汝等已入青玻璃海，无量无边青玻璃宝充满大海，玻璃之色交映如是”。复经数日，大海之水变为红色犹如血现。菩萨告言：“我及汝等已入红玻璃海，无量无边红玻璃宝充满大海，宝色红赤交映如是”。复经数日，水变黑色犹如墨汁，遥闻猛火爆烈之声，犹如大火烧干竹林，炽然烽?火孛，甚可怖畏，如是相貌曾未见闻。又见大火起于南方，犹如攒峰高逾百丈，焰势飞空，或合或散，光流掣电，如是之相未曾见闻，我等身命，实难可保。于是菩萨告众人言：“汝等今者甚可怖畏，何以故？我等已入牝马口海皆被烧尽。所以者何？由诸众生业增上力，自然天火能烧海水；若是天火不烧海水，一日夜中一切陆地变成大海，所有众生悉皆漂没。然今我等遇大黑风，漂流如是牝马口海，我今众人余命无几”。尔时舶船有千余人，同时发声悲号啼哭，或自拔发、或自投身作如是言：“我等今者为求珍宝入于大海，遇此险难，哀哉！苦哉！以何方便得免是难”。时千人等至诚归命：或称悲母，或称慈父，或称梵天，或称摩醯首罗天王，或称大力那罗延天。或有归命得岸菩萨，敬礼大士而作是言：“惟愿菩萨济我等辈”！尔时菩萨为是众人离诸恐怖而说偈言：“世间最上大丈夫，虽入死门不生畏，汝若忧悲失智慧，应当一心设方便。若得善巧方便门，离诸八难超彼岸，是故安心勿忧惧，应当恳念大慈尊”。于是菩萨说此偈已，烧众名香，礼拜供养十方诸佛发是愿言：“南无十方诸佛！南无十方诸佛！诸大菩萨摩诃萨众！四向、四果一切贤圣！有天眼者、有天耳者、知他心者、众自在者！我为众生运大悲心，弃舍身命济诸苦难。然今我身有一善根，受持如来不妄语戒，无量生中未曾缺犯，若我一生有妄语者，今此恶风转加增盛；如是戒德非虚妄者，愿以此善回施一切，我与众生当成佛道。若实不虚，愿此恶风应时休息，如意便风随念而至。然诸众生即是我身，众生与我等无差别”。是大菩萨发起如是同体大悲无碍愿已，经一念顷恶风寻止，便得顺风解脱众难，得至宝所获诸珍宝。尔时、菩萨告商人言：“如是珍宝，难逢难遇，汝等先世广行檀施，得值如是众妙珍宝。昔修施时心有吝惜，以是因缘遇是恶风。汝诸商人所得珍宝，须知限量，无使多取以纵贪心，后招大难。汝等当知！众宝之中命宝为最，若存其命是无价宝”。时商人等蒙菩萨教，生知足心不敢多取。尔时众人得免灾难，获大珍宝，远离贫穷，到于彼岸，诸善男子！出家菩萨亦复如是，亲近诸佛善友知识，如彼商人得遇菩萨；永离生死到于彼岸，犹如商主获大富贵。世间所有有为舍宅，如牝马口海能烧众流。出家菩萨亦复如是，审谛观察在家过失。汝善男子！不染世间诸五欲乐，厌离三界生死苦难，得入清凉安乐大城’。

    此明出家菩萨观于三界舍宅，如牝马口海之出猛火，能烧尽四渎以及百川众流。前童女梦子生死喻，明不出家则无有依怙，在生死长夜大梦之中不能脱险；此明出家者有所依怙，虽遇到十二万分之危险，卒能脱离，如此中商人依于菩萨者是也。牝马口海，此是海名，即牝马口之海，此海是常出火焰而能烧干海水者。彷佛从远东由海道到欧洲所经过之红海，在红海中非常燥热，常有人于彼热死者，两岸数千里全是无草木之大沙漠；此海在阿剌伯与非洲之间，经过此海要三天三夜，其热度常将海水变成蒸气遍散四方，至数千里外为水降下。此海虽不即为牝马口海，然亦可以此证明昔日之事。四渎，在我国即所谓江、淮、河、济。此四渎，在昔皆能直流入海，但因山河之变迁，今则济水下游为黄河之所夺，而淮水亦仅能流入运河不能直入于海；现能直入于海者，唯有长江与黄河耳。

    譬如往昔至到于彼岸下，正以喻显。即是说：往昔陀罗国有一妙得彼岸菩萨，常以慈悲而饶益众生，能将众商人导入宝所而脱离一切险难。妙得彼岸菩萨后因年老起坐尚要扶策，不能再作领导商人入海采宝之事业；但仍有一商人要请菩萨同去采宝以求离去贫穷。菩萨因年衰老之故，辞不能去，但商主坚要请菩萨同去以满其愿望，谓但请菩萨坐于舶中足矣。菩萨因商人求请之诚恳，便满足其要求，坐船向东南之宝所而去。开船之时，突遇北风，将本来要向东南海隅之船，直漂堕南海，其风迅疾日夜无有停息，经七日之久，便见海水突变为镕金色。众商人因见海水变成金色，以事希奇故问于菩萨，菩萨答谓：今者我等已入黄金海，因有紫磨金充满其中而映成此水色；既汝等越过正道，则应当设法还归北方，始名为妙。紫磨金，为金之上上者。紫是青赤相合之颜色，磨，表示无垢之意。前因众商人无有能力，虽菩萨嘱其设法转还北方，以商人无力不能北返，于是又入于白色大海。菩萨示以因此海里有白玉珍珠充满其中，故海水亦映成是相。珂雪，是海之贝壳，其色如雪故名。复经数日到青色海，菩萨告以有青玻璃在内所映如是。琉璃又名吠琉璃，此言青色宝。玻璃，又名颇胝迦。此言水晶，即此方之水晶，此宝有碧、紫、红、白之四色。复经数日，到红色之海，菩萨告以有红玻璃在内，故映成如是相。复经数日又到黑水海，遥闻有猛火之声，如烧干竹林，而势焰之烽［火＋孛)］实在令人惊畏，此是商人有生以来所未见闻之事。又见大火至未曾见闻者，前是闻得猛火爆裂之声，今已与大火相近，见得火山丛聚一般，高出于百丈之外；其焰势飞空散合，有如光流电掣之迅速，此种相亦是见所未见，闻所未闻。攒峰，谓此火焰相倚丛聚，如众山峰。船舶已入牝马口海，有性命难保之虞，故菩萨告言：今者已入牝马口海，我等皆要被火烧尽。此海是众生之业力而为其增上缘，故有自然天火烧此海水，设不烧此海水，则大地皆变为海而漂没众生。今我等既入如是火海，于性命甚为危险。此时船上一千余商人，闻妙得彼岸菩萨之言，皆发声悲泣，甚至有拔发投身者。皆作如是言：今我等为求宝而遇此难，不知有甚方法可免？然亦别无他法，唯有仗父母或天、或菩萨之力加被。故于彼时，千余商人皆至诚归命，有称悲母者，有称慈父者，有称梵天者，乃至皈命得岸菩萨，以求其济拔。梵天，即是初禅第三天大梵天主，印度外道多计其是主宰宇宙有大势力者，故商人于此亦至诚皈命。摩醯首罗，具足应言摩醯伊湿伐罗，摩醯此言大，伊湿伐罗此言自在，即是大自在天王。居色界之顶，因其有大自在之力，故得此名。大力那罗延天，又名毗纽天，此言力士，或言坚固；大约居于欲界天中，此天王有大神力，故言大力。得岸菩萨，即是妙得彼岸菩萨。

    尔时、菩萨说偈安慰众人，令其离诸怖畏。世间最上大丈夫，虽入死门不生畏者：此最上大丈夫，可言是佛菩萨，因佛是世间之尊，此即如来十号之一，十号中之“无上士”、“调御丈夫”，皆与此名同。其次则为大菩萨，因有大悲无畏之心，故虽入死门亦不生畏。如地藏菩萨之本愿，地狱未空，誓不成佛；而佛亦尝说：‘我不入地狱，谁入地狱’等言。或此亦可即世俗有义勇之士，如昔时为国为民之忠勇将士，及平常侠义之士，专为人而不顾身者，皆有大丈夫视死如归等语。汝若忧悲失智慧，应当一心设方便者，即是说：不必惊恐忧惧，若惊恐忧惧，则反失去智慧之能力，但一心设法可也。若得善巧方便门，离诸八难超彼岸者，即是说：如果心不乱，则其心便有主宰之智能，便能设法离八难以超越彼岸。八难者，即是地狱、饿鬼、畜生、北俱卢洲、长寿天、盲聋喑哑、世智辩聪、佛前佛后；此八种皆难于见佛闻法，或虽见佛闻法而不生敬信，故得此名。依上所说道理，不必忧惧，但安心勤恳而称念大慈尊。大慈尊，即是如来，如来最为慈愍众生，而能拔苦与乐者，故名大慈尊。于是，菩萨为救济众商人之苦难，乃启告于十方诸佛、菩萨、声闻贤圣之前。此中重称南无十方诸佛者，是恳求之急切。四向、四果者，即是须陀洹向果，斯陀含向果，阿那含向果，阿罗汉向果。须陀洹，此言“预流”，预入圣之流类者。斯陀含，此言“一来”，即是一来于人间天上者。阿那含，此言“不还”，即是断尽欲惑再不还生欲界者。阿罗汉，此言“杀贼”，或言“不生”，或言“应供”，即是杀尽烦恼之贼，断尽三界见修二惑更不来生三界之家，应受人间天上之供养也。向者，即趋向于果位，故每一向皆有一果位，向即是果之因，因将圆时而转向于果者也。所谓预流向、果者，即是断尽三界见惑，从欲界苦法智忍之第一心，以讫上二界道法智忍之第十五心，即名预流向；道类智十六心满，即名预流果。又一来向、果者，此位断去欲界五品修惑，即名一来向；断去六品时，即名一来果。不还向、果者，此位断去欲界八品修惑，名不还向；断尽九品修惑，名不还果。又阿罗汉向、果者，此位更断除上二界七十一品修惑，名阿罗汉向；若更将最后一品修惑断除，即名阿罗汉果。四向、四果，皆为声闻乘所修学者也。我为众生至济诸苦难者，正明启告十方诸佛菩萨贤圣僧者，为众生故而牺牲自己生命，以济诸众生脱离苦难。菩萨于无量生中，能持如来不妄语戒。若所持之不妄戒不实者，则此黑风可愈转增；若菩萨之戒不妄者，则以此功德回施有情，当来同成佛道。若菩萨之戒德不妄者，愿恶风顿息而顺风随生。前虽为众生而恳求诸佛贤圣，彼时尚有菩萨、众生之分，今则更进一步说：即我身是众生身，众生身即是我身，未来同体无二无别。菩萨发是愿已，即灭恶风而为顺风，脱险难以到宝所。同体大悲，即所谓“然诸众生即是我身，众生与我等无差别”是。众生心佛，皆同一真如法体也。无碍愿，即“愿以此善回施一切”等是。因不著于自他功德，故能自在无碍。或同体大悲与无碍愿，可合为一句读。尔时菩萨至是无价宝者，此是说：汝诸商人虽是值遇如是珍宝，亦由往昔行檀波罗密所感得，但因彼时行施心有所悭吝，故今遇此险难。然今所重要者，即汝等应当知足，不可过于贪取以免再罹不测，而损众宝中最尊贵之命宝。众商人遵菩萨教，免难得宝，到于彼岸。

    上明往昔事毕，下以法合。诸善男子至获大富贵者，此明出家有所依怙，故虽有危险而亦得免，能离世间生死而到于彼岸。世间所有至在家过失，此明超出三界之菩萨，观于三界之舍宅，其过失无量无边，亦如牝马口海之能烧众流。汝善男子至安乐大城者，此是说：若人能离诸欲乐，厌离生死，便能到涅槃大城。

    尔时、如来重说偈言：‘出家菩萨观舍宅，如牝马海烧众流。譬如往昔罗陀国有一菩萨名得岸，具大富智巧方便，无缘慈悲摄有情；得是菩萨乘舶船，商人获宝超彼岸。然是大士年衰老，不乐利他好禅寂。有一商主请菩萨，欲入大海求真宝，惟愿大士受我请，令我富饶无阙乏。于是菩萨运大悲，即便受请乘舶船。时张大帆遇顺风，直往东南诣宝所；忽遇暴风吹舶船，漂堕南海迷所往。经过七日大海水，悉皆变作黄金色，紫磨黄金满海中，宝映光现真金色。复经数日大海水，变为白色如珂雪，真珠珍宝满海中，所以海水成白色。又经数日大海水，变作绀青如琉璃，青玻璃珠满大海，所以水作绀青色。又经数日大海水，悉皆变作红赤色，红玻璃珠满海中，故变水色同于彼。复经数日大海水，变为黑水如墨汁，如是天火所焚烧，海水尽皆如墨色。此海名为牝马口，吞纳四海及众流，一切船舶若经过，有人到此多皆死。天火炽盛如山积，爆裂之声如雷震，众人遥见心惊怖，号叫捶胸白大师。于是菩萨起慈悲，不惜身命垂救护，暴风寻止顺风起，渡于险难至宝所。各获珍琦达彼岸，永离贫穷受安乐。出家菩萨亦如是，亲近诸佛如商主，永离火宅超真觉，犹如商人归本处。世间所有诸宅舍，如彼牝马大口海。出家常厌于在家，不染世间离五欲，乐住空闲心不动，善达甚深真妙理。或处人间聚落中，如蜂采华无所损，四威仪中恒利物，不贪世乐及名闻。口中常出柔软音，粗鄙恶言断相续，知恩报恩修善业，自他俱得入真常’。

    此中初半颂，颂长行复次善男子至无不烧尽等文。次一颂半，颂长行譬如往昔至到于彼岸等文。次一颂半，颂长行后时菩萨至是我所愿等文。次一颂，颂长行尔时菩萨至诣其宝所等文。次一颂半，颂长行时遇北风至还归北方等文。次一颂，颂长行第一复经数日至还归北方等文。次一颂，颂长行第二复经数日至交映如是等文。次一颂，颂长行第三复经数日至交映如是等文。次二颂半，颂长行第四复经数日余命无几等文。次半颂，颂长行尔时舶船至济我等辈等文。次半颂，颂长行尔时菩萨至等无差别等文。次半颂，颂长行是大菩萨至获诸珍宝等文。次半颂，颂长行尔时菩萨至到于彼岸等文。次一颂半，颂长行诸善男子至在家过失等文。次三颂，颂长行汝善男子至安乐大城等文，并有增颂。

    颂中所谓超真觉者，真觉即上童女梦子生死喻中之三种真觉，超乃超过三界火宅而到于真觉，并非再超过真觉也。五欲者，广言之，即是色、声、香、味、触之五尘；狭小者则为财、色、名、食、睡眠。因此二种五法，皆生世间众生之贪欲，有贪欲故则不能脱离世间之生死。乐住空闲心不动，善达甚深真妙理者，即是说：出家住于空旷之地，其心少染五欲故其心清净，心清净故则易达到诸法如如之真实妙理。或处人间聚落中，如蜂采华无所损者，即是说：不处于空闲之处而处于市廛聚落之中，时刻防守五欲侵害，如蜂采华亦无所损。蜂即喻人，华喻人间。换言之，如鹅之处于水中，不为水之沉溺，不特不为水之所沉溺，且亦不染于水，出家菩萨亦应如是。此即喻人如鹅，水如五欲者也。然真能作到此步工夫，非地上大士不处于生死不住于涅槃而济度众生者不为功；初心菩萨，果能时刻防备，亦可无所损也。四威仪者，即行住坐卧之四，皆有仪范威德可观，不如世人之萎靡不振者。能如是作去，则无漏善法亦可从此而生，盖此为比丘戒中之最重要者。得入真常者，即前长行中之清凉安乐大城。

    庚三　当机出家获益
    尔时、智光及诸长者一万人俱，异口同音而白佛言：‘善哉世尊？希有善逝：如是！如是！世尊所说微妙第一，善巧方便饶益有情。如佛所说我今悉知：世间宅舍犹如牢狱，一切恶法从舍宅生，出家之人实有无量无边胜利，由是我等深乐出家，现在当来恒受法乐’。尔时、世尊告诸长者：‘善哉！善哉！汝等发心乐欲出家！若善男子、善女人发阿耨多罗三藐三菩提心，一日一夜出家修道，二百万劫不堕恶趣，常生善处受胜妙乐；遇善知识永不退转，得值诸佛受菩提记，坐金刚座成正觉道。然出家者持戒最难，能持戒者，是真出家’。时诸长者白佛言：‘世尊！我等持戒修诸梵行，愿我速出生死苦海，愿我速入常乐宝宫，愿我广度一切众生，愿我疾证于无生智’！尔时、世尊告弥勒菩萨及文殊师利：‘如是长者付嘱汝等，劝令出家受持净戒’。时九千人于弥勒前出家修道，受持佛戒；七千人俱于文殊前出家修道，受佛禁戒。如是人等既得出家，成就法忍，入于如来秘密境界，不复退转。无量万人发菩提心至不退转位。无数人天远尘离垢，得法眼净。

    智光长者前以自心推测，以为在家菩萨胜于出家菩萨，今得如来广以九喻而比较在家出家之优劣，于是智光长者等一万人俱，皆得明了出家之胜利功德，而厌离世间乐于出家，故皆白佛而求佛度脱出家。尔时，世尊许其出家，并嘱其发菩提心，则能成等正觉。佛告智光长者等：汝等出家犹是易事，而其所最难者则在持戒。如前所引六群比丘等，形虽出家而不能防护如来之禁戒，则亦与在家无异；今汝等出家，若能坚持于律仪，始得名为真实出家者也。智光长者等，出家之心真坚，故答佛决定持戒，决定修清净行，而又发四种大愿。常乐宝宫，即无住涅槃，此具有常、乐、我、净之四德，故言宝宫。无生智，即无分别智，因此智能证诸法不生不灭之实性也。尔时世尊，因智光长者等既坚决要出家，故佛令弥勒、文殊师利二大菩萨与其剃度而授其戒法。时九千人至受佛禁戒者，此正明于两位大士之前出家修道持佛禁戒之人数。如是人等至不复退转者，正明在两位菩萨前出家者所获之利益。成就法忍者，即是将如来所说之法忍可于心，而不再如前之疑惑。秘密境界者，即是不思议境，此为不可报告于人表显于人者；此但为本人之所悟入，故不能告示表显于他人者也。不复退转者，谓其所修之法不复退失转堕也。别有无量人发菩提心，并得不退转。更有无数人天获益。远尘离垢得法眼净者，尘垢即粗烦恼，以得法眼净而远离，即于佛法得决定解，净无疑惑，故粗浮之烦恼垢因以远离也。


2-4甲二(己二)

    己二　修无垢业

    无垢性品第四
    无垢性有四种：一、衣服，二、饮食，三、卧具，四、汤药。此四种是一般人所需要以资养生命的，若于此不起贪求之心，名四无垢性。如在家的人，因需有衣服、饮食、卧具、汤药等（卧具可包括房屋床椅等）资养生命，由积蓄保藏以成为私有财产，使子孙相传相续，因此有妻子眷属等俗家的累赘负担在身上。出家人固然要远离一切世间家累，但这生活上所需要的四事，还不能脱离，故虽出家而亦要三衣遮体，一钵吃食，有病痛要施针药，睡眠休息要有房屋卧具。所以、事实上需要此四事来资养生命，世间法不能尽离。但是、这生活所需要的衣服、饮食、卧具、汤药，能够知足不勉强贪求积蓄才好；倘若贪求积蓄，又岂不是有家产了吗？既有家产，又必继之而起家眷，无明妄想种种颠倒邪见皆生起来了。依佛法，若为弘法利人的大众资养生命故而积蓄财产，还讲得过去；若蓄为个人的私产，这是绝对不可的。如今一般的出家人，将十方僧众公有的寺产，大多数变为私产了。如剃度子孙派或传法派，将十方僧众公有的财产，作为私人代代相传的产业，同于世俗人的贪恋，成为变形的家族，这实为有垢污的怪现象。本来，出家人只要日常生活应用的四事能随分知足，除现前衣吃资生之外，其余可不必有什么积蓄；若个人的财物有所余，可随时施人，或归为十方公有之僧物。十方公有之僧物，则由经理人负责管理，个人不能丝毫据为己有而独享其优美的生活，这才是真正出家的僧格，才有与无垢性接近的可能。若将公有据为私有，甚而建立家庭眷属，则有违出家的初心，现造地狱的恶因，将来要受地狱的恶果了。所以、前品中智光长者既决定发心出家，此品中则已经出了家而成智光比丘了，故教诫他不要作形式的出家人，要能安分的作个真正的出家人，这就是此品所由来的主旨。这两品，前一品明要修怎样的出家观，此一品明要作怎样的出家人，都注重于出家的戒法。

    积蓄财产，不但出家人的私人财产不应有积蓄，十方寺院亦不应多有财产积蓄。因为，有财产即僧伽堕落的病源，使社会人民轻视僧伽，认僧伽为分利的人。所以从各方面观察起来，不但僧伽个人不应有财产，即僧伽结集的团体亦不应积有财产，倘有一个僧团的大众，能精进道行，勤修学问，自然有人来供养，不用依靠财产。个人或团体有了财产，则各种憍慢心生起来了，道念亦退了，学问也不研究了，以为祗要有了财产什么皆不成问题。大家怀着这种下劣的观念，遂致堕落。

    如今有很多地方的寺僧，因财产太丰富，僧伽所应做的事都不去做，腐败堕落，招来外人的摧残、毁谤。如广东、河南等处僧寺的摧毁，可作例证。有财产的佛教大寺院，易招外魔时来相侵扰而争夺，因此高尚纯洁的佛教，也随之沉沦下去了，这真是使人丧气的事！一般的僧伽，因无学问、无道德，也就没有法子来抵制外魔。所以、我的主张，凡是出家人，都应当专在道念、学问、德行上去修习培养，决不要在寺产上贪求执着，这不但建立三宝无益，且为堕落的动因。我有一段回忆：清初重兴浙江奉化雪窦寺的石奇禅师，我最佩服他的思想。此寺先有很多的田产，被地方人侵占完了，其时地方官愿为出力收回，他说：我只要有门前的几亩田可以供佛香灯便好了。此寺往年为了田产与人争斗，因而失掉道行而增长了烦恼，终致全寺倾灭。这是石奇禅师的高见！所以，我主张僧伽或个人团体，都是无产好，有产反使他堕落。若真正发菩萨心为佛教作事，是以道力去作，是为作事而作事，不是为财产而作事，如此免却外人的误解；使佛法清净住世，给与人类永远的幸福。比方，现前的南普陀，大家都知道十亩田地的产业也没有，然而大众反能够研究教理精进修学，这全靠大众的道念爱护。所以常住兴隆，内外安宁和睦，生活也不感觉很困难，不消说，即是社会信仰的人民直接或间接来资助之故。基于上面的理由，佛法无论个人或团体，都以能脱离世间的财产为最善。本来，从出世间法的立场看来，最污秽的即是财产、淫欲。所以前品特别注重要出家而舍离淫欲之法，此品则特别注重舍离财产，这是解决欲界根本的问题。因为人间为求衣服、饮食……等丰富充足的生活时，即自然有无量贪求之心，泉水也似的涌出来了。所以在超欲界的地位看起来，贪财产是最可恶的、最垢污的事。与这正相反的，即是大可佩服的出世的无垢性。此中所云的无垢性，确是这样的。

    庚一　智光敬问
    尔时、智光及诸长者既出家已，齐整法服，五轮着地礼如来足，合掌恭敬白佛言：‘世尊！我等从佛闻所未闻，在家所有种种过失；发菩提心厌离世间，剃除须发而作比丘。惟愿如来、应、正等觉，为我等类及诸众生，演说出家殊胜功德，令得闻者发清净心，乐远离行，不断佛种。世尊大恩，无缘慈悲怜愍众生如罗睺罗，出家菩萨应云何住？云何修习无垢之业？云何调伏有漏之心’？

    五轮，即五体的异名，两臂、两膝和头皆是圆的，故名五轮。这五轮着地作礼，为礼之至极。此时，智光及诸长者们，已经出家而穿出家的法服了。以自身最尊贵的头，去接佛的足而作礼，合掌恭敬而白佛言：世尊！我们从佛处听到向来没有听过的教法，分析在家所有享乐的种种过患；又开示我们发菩提心，远离这魔窟的世间而出家作比丘了。比丘，为出家受具足戒者的通称，男曰比丘，女曰比丘尼。其义甚多，“乞士”二字为本义。嘉祥法华义疏卷一云：‘比丘名为乞士，上从如来乞法以练心，下就俗人乞食以资身，故名乞士。世之乞人，但乞衣食不乞于法，不名比丘’。佛在世时，有当时出家即为比丘者；虽然才出家的应先作沙弥，但佛时有即证得大阿罗汉果的，故顿成比丘。乞食，正揭出出家人每日乞食于世俗人的出家相。乞法的比丘，换言之即是求学的人，常常求佛的教授教诫。但还要恳请佛为分别出家的特殊功德，使发清净心远离五欲，而绍隆佛种无有间断。无缘慈悲者，有限的慈悲是有缘的，无限的慈悲是无缘的；如日光遍照，这无缘慈悲是平等的。希望佛用无限的慈悲来怜愍我们，教授我们最初发心出家的，身与心应怎样的安住，怎样的练习无垢之业；这远离世间垢污之业，怎样能压制降服世俗之心。我们最初的世俗心，有种种的烦恼杂在其中；若能如沙里淘金似的，把恶浊心调伏住了，则有漏心减少，无漏心自然增长起来了。所以，不但恳请佛教授身心如何安住和如何修习无垢之业，而且请说如何调伏有漏之心。这是智光敬问的意义。

    庚二　如来许说
    辛一　赞许
    尔时、世尊赞叹智光诸比丘等：‘善哉！善哉！是真佛子！能为未来一切众生问于如来如是之事。如是！如是！如汝所说，如来世尊怜愍众生，平等无二犹如一子。汝今谛听，善思念之！吾当为汝分别演说：出家菩萨如是住，如是修行无垢之业，如是调伏有漏之心’。‘唯然！世尊！愿乐欲闻’！

    智光既有这类的感想来设问，佛也不得不以情感作用来安慰他，赞叹他，允许他。佛于是说：你们不但出了家而作比丘，而且所问的是出家应该要修习的，你们是真净佛子，不但为自己修学而请问，而且为未来世众生。我当然把你们，犹如我的儿子罗睺罗一样的看待。你听着，记着，不要忘掉！如今为你们解说出家菩萨所修的观和行，以及四种无垢性的意义。

    辛二　解说
    壬一　略观诸出家义
    癸一　长行
    子一　示出家菩萨观
    尔时、佛告智光比丘：‘出家菩萨住如是心，常作是观：我得人身，诸根具足，从何处没来生此间？我于三界中当生何界？于四大洲复生何处？六道之中受生何道？以何因缘得离父母妻子眷属出家修道免八难身？庄严劫中过去千佛皆已涅槃，星宿劫中未来千佛未出于世，贤劫之中现在千佛，几佛如来出现于世，化缘将尽入般涅槃？几佛世尊未出于世，是诸众生根缘未熟，未闻正法？复于何时当来弥勒从兜率天下生人间现成佛道？于我身中有何善业？戒定慧学当有何德？过去诸佛皆已不遇，当来世尊得见不耶？我今现在诸凡夫地，三业烦恼何最为重？一生已来造何罪业？于何佛所曾种善根？我此身命能得几时？是日已过命随减少，犹如牵羊诣彼屠所，渐渐近死无所逃避，身坏命终生于何处？三恶道苦如何脱免？然我此身爱乐长养，念念衰老无时暂停，谁有智者爱乐此身？智光当知！出家菩萨常于昼夜如是观察，勿贪世间受五欲乐，精勤修习未尝暂舍，如去顶石，如救头然。心常忏悔过去先罪，安住如是四无垢性，一心修行十二头陀，调伏其心如旃陀罗：如是佛子是名出家。

    这段文，即是第一明出家菩萨应如何安住其心，第二应修习如何观念。应自己观察：我们得了人身，而且又出家作比丘了，能听闻佛的教法；我们所得的人身是六根具足的，而且是善根具足的，与聋盲喑哑者不一样。我们在人生的历程上，应时时有这样真意的自觉：我们从什么地方来生到这人间？在三界之中生在那一界？这不是指死后应生在那一界，是说现前所生是那一界，依佛说，我们现前的世界是欲界。四大洲生在什么洲──南赡部洲；六道之中生在什么道──人道。因什么因缘而得脱八难，并辞别父母、妻子、眷属等来出家修学佛法？我们既然‘人身难得今已得，佛法难闻今已闻’，就应这样观于自身的。更进观三世诸佛：过去庄严劫中的毗婆尸诸佛已过去了；星宿劫中的未来诸佛还在未来；现在贤劫之中的释迦牟尼佛，化缘将毕而欲入涅槃了，纵然能遇着未来的弥勒诸佛而能够亲近他，但自身有什么善根？戒定慧三学之中曾有什么功德？过去的诸佛我因为没有善根，不能“得觇尊颜”，实在是大可遗憾的。但未来的诸佛能得亲近与否，这又在乎自修善根。应该基于佛的教法，舍离世间五欲之乐；不要如诸外人的贪求物质以及享受世间五欲之乐；我们已经是个脱免八难而出家作比丘的人，是修学佛法的人了！应常常以此观大千世界中的三世诸佛。我们，这苦恼众生住在凡夫地，被三业烦恼重重围绕，生生世世不知造了多少罪业，如果再不自振作，精进勇猛以修习佛法而忏悔罪业，不但已错过过去诸佛，未来劫的弥勒诸佛怕亦难亲近。如此，则人生结果是堕三恶道，成为难免的事了！想到这一点，固然要在因中种善根，现前也要真意向佛前忏悔，不然，生死大事到来，恶的果报渐渐接近，如羊被拉进屠场，走一步即与死神迫近一步。这就是人生的结果吗？少而壮，壮而老，老而死，可怜！人的智灵为肉体的奴仆了。我们要反正过来，能使此肉体为我正信正见的奴仆。出家菩萨应有这样的善巧观察，如仍然贪世间五欲之乐而忘掉了生死，不能安居出家生活，那可以快去返俗。当知生死大事，如顶上的石，如头上的火，多么地危险！印度古时，阿育王有个兄弟，毁谤比丘不信佛法，于是阿育王让他的兄弟做七天国王，享受人间应有尽有的快乐，七天之后就要杀他。他的兄弟因念死期迫近，无心享乐，唯忏悔已往的不是。因之、并不觉王位五欲之可乐，所以，出家比丘应谛观无常，忏悔过往的一切罪恶。作个完全的出家人，有安住四无垢性，修行十二头陀行的需要。十二头陀行者，一、衲衣，二、三衣，三、乞食，四、不作余食，五、一坐食，六、一揣食，七、阿兰若处，八、冢间坐，九、树下坐，十、露地坐，十一、随坐，十二、常坐不卧。若能这样刻苦耐劳的修行，则身心自然调伏。如旃陀罗的谦下，难忍能忍，这才是真佛子，是出家的男儿！

    子二　别释旃陀罗行
    ‘智光比丘！以何义故说名真实修沙门行如旃陀罗？其旃陀罗每游行时，手执锡杖不敢当路，若人逼近振锡令闻。于大众中心行谦下不敢轻慢，被呵责时心无怨恨未尝加报，骂辱鞭挞默然受之。何以故？自知下姓不阶众流，以是因缘被瞋无报。智光当知！出家菩萨亦复如是，剃除须发形同婴儿，执持应器依他活命，身着袈裟如被甲胄，杖锡而行如持鉾槊，执智慧剑破烦恼贼，修婴儿行饶益一切，是故一切三毒利箭不入真实沙门之身。出家菩萨以三观门，修忍辱行，名真出家：观诸众生是佛化身，观于自身为实愚夫；观诸有情作尊贵想，观于自身为僮仆想；又观众生作父母想，观自己身如男女想。出家菩萨常作是观，或被打骂终不加报，善巧方便调伏其心。

    以下别释旃陀罗义，即广明应当云何调伏其心之行门也。旃陀罗者，此云秽多；本经卷一所说之戌达罗种，即摄此旃陀罗也。旃陀罗行者，印度之习惯有四种种族之阶级：其最上者为婆罗门之教种（此云净行），其次是刹帝利之王种（此云王种），再次即吠奢之平民种（此云工商农），而最下者即此旃陀罗等之奴婢种。此旃陀罗在印度四种阶级之中，最为卑下，不但不能与前三种人有婚姻之往来，就是在通常道路和一切时，亦不能和前三种人接触，以为触之、视之即失其高尚尊贵也。因此，社会一般人之眼光，视旃陀罗为最下流；而旃陀罗自身，因久被轻视为下流，亦成为习惯而不知非。佛法中，对此四种平等，无论上自国王下至人民，凡出家者皆为佛子。婆罗门教之阶级最严，但后之新婆罗门教亦渐行平等也。又近时印度甘地之思想，亦崇平等；因甘地家族初为耆那教，耆那教即尼犍子之教，亦是阶级平等之宗教故。

    此中所明旃陀罗行，即显初出家菩萨断除以前俗人所有种种憍慢贡高等之恶习，修行种种忍辱之行门，以调伏其虚妄之心。如旃陀罗人虽受世人之诟詈，或鞭打楚鞑，而毫无怨恨及报复之义。实则、并非世人看出家人如旃陀罗，乃初学菩萨自心谦下如旃陀罗，以旃陀罗无瞋性为譬喻耳。其旃陀罗以下，叙明旃陀罗与社会接触之情形。略言之，即旃陀罗种在游行时，手执锡杖，每逢路人即振锡作声以背来人，不敢接触他人也。心行谦下者，在大众之中，其心极为谦下不敢傲慢；所以不敢憍慢者，以是见他人尊贵自己卑下故。旃陀罗种，不但对人谦下，即他人鞭打呵责亦忍辱受之而不思报复。此即显明初出家菩萨，若能具有如是之心，方能堪受法教。又初受出家之形，于世间之一切都已舍离，故现在之身心与世间无争无贪，如大海大地能容纳一切水流和荷负万物，以及违顺境等不起分别也。何以故下，说明旃陀罗之所以如此者，是自知下姓故。智光当知下，正显初出家菩萨调伏其心之法门也。形同婴儿者，婴儿初出胎时，一切不能自主，皆随父母；一切见闻觉知亦不能有明晰之分别。而初出家菩萨亦如是，以前一切俗习皆已断除，入此出家范围如另换一人身，一切行止举动皆与前异，故犹如初生之婴儿也。应器者，即是饭钵，此云应量器，因人之饭量大小不同，故分大中小三种之饭钵而应人之度量也。依他活命者，即自己不作饭食，常行乞食，依他人而活自己之身命也。袈裟，此云坏色衣，即是衣之颜色，去世人之鲜艳美丽而为灰色衣也。鉾槊，是兵器，能御外人之侮；出家菩萨执此锡杖，降伏一切烦恼魔也。执智慧剑破烦恼贼者，剑能斩邪，菩萨以此智慧之光，观照自身之过恶而远离一切颠倒知见，即对破烦恼魔也。婴儿行，即修旃陀罗行也。出家菩萨下，即以智慧宝剑，常以三观观自身之过失而修忍辱行。三观者：第一、观诸众生如化佛一样，观于自身实为愚夫。故新菩萨对世人处处以恭敬不放逸心而作佛想，如华严经善财童子参五十三善知识是。第二、观诸众生作尊贵想，而观自身如奴婢等想。第三、观诸众生作父母想，而观于自如儿女等想也。出家菩萨下，总结新学菩萨若能作如是观，修如是行，虽遇打骂鞭挞之事亦不希加报也。其实、若能如是修忍辱行，无有贡高傲慢之形，世人恭敬之不暇，何有加辱害者！

    新学菩萨必如是行者，因矫枉必过其正，而后方能恢复本相端正无斜。出家之法与世间法成相反之形式：如以前之六根向外对缘六尘之境，乃时时执着贪求颠倒分别；今出家以后，处处调伏其心反光自照也。所以、近来我主张新出家之僧伽，必使之先习持二三年之律仪，折伏憍慢贡高，降服世人之恶习。如铁条铸成精钢，必先在炉中经几次之煆炼而后方成法器。学佛之人亦如是，否则犹如污秽之瓶而贮醍醐，反致醍醐亦成为秽物也。

    子三　略明四无垢性
    ‘智光比丘！汝等谛听！云何名为四无垢性？衣服、卧具、饮食、汤药，如是四事随有所得粗细称心，远离贪求，是无垢性。诸比丘等！以何因缘如是四行名无垢性？智光当知！诸佛如来三十七品菩提分法皆从此生，佛法僧宝常不断绝，是故得名为无垢性’。

    四无垢性，以下当有广释。四无垢，即衣服、卧具、饮食、汤药，在此四种法上，出家之人能知足随喜，不生粗细等之分别执着，贪求追逐，故名无垢性也。此四无垢所以称无垢性者，因三世诸佛如来菩提分法，皆从此而生故；佛法僧宝亦依此无贪着而得不断绝故。三十七菩提分法者，即是四念处、四正勤、四如意足、五根、五力、七觉支、八正道，所谓三四、二五、只七、单八，共成三十七也。此三十七法是生菩提之道路，断烦恼之洪炉，故名菩提分法也。

    癸二　重颂
    尔时、世尊而说偈言：‘智光比丘汝谛听，出家菩萨所应作。无缘大慈摄众生，犹如一子皆平等。发菩提心求正觉，应作三种成佛法。心常住四无垢性，当修十二头陀行，下心犹如旃陀罗。四威仪中作是念：十方无量诸菩萨，刹那刹那趣圣道，彼既修证我亦尔，如何流转三界中，恒居生死无量苦？我今是身住何界？六道轮回处何道？胎、卵、湿、化受何生？身、口、意业于何修？所造罪中何者重？三性之心何心多？如是微细观察已，大慈、大悲恒相续，大喜、大舍为先心，为有缘者说妙法。昼夜修心不暂停，如去顶石、救头然。念三观门常不离，观诸有情是佛身，唯我独处于凡类；一切众生等尊贵，我为僮仆居卑贱；世间众生同父母，我如男女行孝养。被他打骂不瞋嫌，勤修忍辱无怨嫉。四事供养心不着，是则名为无垢性。三十七品菩提分，及以如来果报身，如是殊胜无漏法，四无垢性为根本。不放逸行常修习，是名出家真佛子！菩提智种念念增，无漏圣道皆成就，速得超于无量劫，端坐华王法界中。福智二严皆圆满，无边劫海利群生，由无垢性皆成熟，证获如来常住果。

    以下即重颂前义。智光比丘汝当知四句，颂明出家菩萨应作无缘大慈，而佛视众生犹如罗睺罗也。发菩提心求正觉六句，颂前文住四无垢性，修头陀行，行旃陀罗行之三种菩提分法也。十方无量诸菩萨十六句，即颂前文之出家菩萨观中，观三世诸佛，观我居何界、何洲等种种之观法也。三性之中何性多之三性，即善、恶、无记性也。大慈大悲等，即是四无量心也。如去顶石救头然十句、是重颂别释头陀中之三观门，如观生是佛观自是凡等也。四事供养心不着八句，颂四无垢性，若不贪着菩提道法及如来三身之无漏圣法，皆依此为根本而增长也。不放逸行常修习十句，总颂前文三种行门，若能不放逸修行，则菩提智种念念增长，以及成就圣道，速超无量劫海，坐华王座福利群生等也。菩提智种，乃依智种而言，因初发心菩萨菩提智虽未能现行，但此智种是刹那刹那增长，待至初地即能现行，十地后即圆满成就证佛之法身也。

    壬二　广说四无垢性
    癸一　着坏色衣
    子一　长行
    ‘复次、智光比丘！出家菩萨于所著衣，不应贪着，若细若粗，随其所得，恒于施者为生福田，勿嫌粗恶，不得为衣广说法要，起诸方便与贪相应。世间凡夫为衣服故非法贪求，造不善业堕于恶道，经无量劫不遇诸佛、不闻正法。受苦毕已复生人间，贫穷困苦、求不得苦，昼夜逼迫，衣不蔽形，食不支命。如是众苦，皆由先世为衣服故多杀生命造种种罪。出家菩萨即不如是，随其所得不嫌粗恶，但怀惭愧以充法衣，得十胜利：一者、能覆其身，远离羞耻，具足惭愧，修行善法。二者、远离寒热及以蚊蝇、恶兽、毒虫，安隐修道。三者、亦现沙门出家相貌，见者欢喜远离邪心。四者、袈裟即是人天宝幢之相，尊重敬礼得生梵天。五者、着袈裟时生宝幢想，能灭众罪生诸福德。六者、本制袈裟染令坏色，离五欲想不生贪爱。七者、袈裟是佛净衣，永断烦恼作良田故。八者、身着袈裟罪业消除，十善业道念念增长。九者、袈裟犹如良田，能善增长菩萨道故。十者、袈裟犹如甲胄，烦恼毒箭不能害故。智光当知！以是因缘三世诸佛、缘觉、声闻，清净出家身着袈裟，三圣同坐解脱宝床，执智慧剑破烦恼魔，共入一味诸涅槃界’。

    佛法发源在印度，印度偏于热带，故佛在世时，因地土之宜，在律仪中只许常持三衣，余皆舍去，以不需故，亦免贪着故。但佛法传至中国，中国是在近寒带和温带之内，故此三衣之制，在中国势有所不能。佛亦曾说因地土气候之不同，可随增百一什物，然要以不贪着为主旨也。科文中之“着坏色衣”，依要义而立此名。复次智光下，广释衣服无垢性。出家菩萨对所著之衣，不能生贪求想，不能生分别粗细好丑想，随顺施者之物勿嫌粗恶，以增施者之欢喜心而令种福田也。不得为衣至与贪相应者，即警诫之词：出家菩萨不能以贪心而求衣服，不得为衣服而说种种巧便之法门令施者施衣也。世间凡夫下，即显贪求之过失以规诫新学菩萨。世间之人，为贪求衣服故造业受报，轮回五趣，受尽种种苦恼，而不得值遇诸佛；又为贪求衣服故聚集金银，互起争斗、杀害、盗贼惨酷之相，使现时亦不安宁。但如是众苦，皆依贪为本。出家菩萨对于衣服四事，随得随喜，不生贪着，故无如是众苦之果报也。但怀惭愧者，为惭愧心而需要衣服，以遮体故；为惭愧心而不嫌好丑衣服，以免贪着故。得十胜利下，因怀惭愧心以充法衣，故能得十种胜利也。十胜利者：第一、即远离羞耻以覆丑形之胜利；第二、即远离寒暑以背蚊虻之胜利；第三、即以着三衣显沙门相之胜利；第四、即袈裟衣相，有利他有情上生梵天之胜利；第五、即着袈裟时能灭自身众苦之胜利；第六、即以袈裟之恶色，远离五欲火坑之胜利；第七、即袈裟为三世佛衣，能作众生良福田之胜利；第八、即身着袈裟，得消罪修善之胜利；第九、即袈裟犹如福田，能增长菩萨道之胜利；第十、袈裟犹如甲胄，能使外魔不能加害之胜利。智光当知下，即叙明因有此十种胜利，故三世诸佛等同着袈裟，即能同得解脱也。三圣同坐解脱宝床者，即是诸佛、缘觉、声闻同证无余涅槃，同得解脱烦恼，同入一味诸法实相之理也。

    子二　重颂
    尔时、世尊而说偈言：‘智光比丘应善听！大福田衣十胜利，世间衣服增欲染，如来法服不如是。法服能遮世羞耻，惭愧圆满生福田；远离寒暑及毒虫，道心坚固得究竟；示现出家离贪欲，断除五见正修持；瞻礼袈裟宝幢相，恭敬生于梵王福；佛子披衣生塔想，生福灭罪感人天；肃容致敬真沙门，所为不染诸尘俗；诸佛称赞为良田，利乐群生此为最；袈裟神力不思议，能令修植菩提行；道芽增长如春苗，菩提妙果类秋实；坚固金刚真甲胄，烦恼毒箭不能害。我今略赞十胜利，历劫广说无有边。若有龙身披一缕，得脱金翅鸟王食；若人渡海持此衣，不怖龙鱼诸鬼难；雷电霹雳天之怒，披袈裟者无恐畏。白衣若能亲捧持，一切恶鬼无能近，若能发心求出家，厌离世间修佛道，十方魔宫皆振动，是人速证法王身。

    初，二十六句，乃是颂前文之十种胜利，和不为世间衣服而增欲染也。大福田衣十胜利者，衣有三种：第一、僧伽梨，此云众聚时衣，即大衣也。为众说法，能增长众生之福田故。第二、郁多罗僧，此云上衣，因诵经礼拜时用故。第三、安陀会，此云中着衣，即服务衬体所作之衣也。又三衣者，依衣之条数而分别之：如五条为安陀会，七条为郁多罗僧，九条为僧伽梨；因此又名五衣、七衣、大衣也。若有龙身披一缕下，即赞衣之功德。龙身披一缕者，昔时有诸龙王，因有金翅鸟吞食之患，求佛哀愍，佛赐一袈裟与之，各龙得分丝缕，即免吞食之患也。白衣若能亲捧持者，白衣自身虽不能亲着袈裟，但能亲自捧持，即得福无量远离邪魔也。若能发心求出家四句，是赞叹发心出家之功德，连十方魔众都生怖畏及魔宫振动，速证法王身也。

    癸二　常行乞食
    子一　长行
    ‘复次、智光菩萨！出家佛子常行乞食，应舍身命，不断是心。所以者何？一切有情皆依食住，是以乞食利益无穷。汝等当知！出家菩萨常行乞食，有十胜利。云何为十？一者、常行乞食以自活命，出入自由不属他故。二者、行乞食时先说妙法，令起善心然后自食。三者、为不施人发大悲心为说正法，令起舍心而生胜福。四者、依佛教行增长戒品，福德圆满智慧无穷。五者、常行乞食，于七、九慢自然消灭，众所恭敬是良福田。六者、于乞食时，当得如来无见顶相，应受世间广大供养。七者、汝等佛子随学此法，住持三宝饶益有情。八者、于乞食时不得为求饮食起希望心，赞叹一切男子女人。九者、行乞食时须依次第，不应分别贫富之家。十者、常行乞食诸佛欢喜，得一切智最为良缘。智光菩萨！我为汝等略说如是十种利益，若广分别无量无边。汝等比丘及未来世求佛道者，应如是学’！

    世间最要之事业，即是饮食、衣服，而饮食尤为最胜，因有情皆依食住故。同时、制造和烹饪此饮食等事，最为麻烦而不可稍懈之工作，所以佛制出家比丘，在饮食所必需之事业上，乃令常行乞食以资身命而免麻烦。但佛法传至中国，因随地方习惯之转移，此乞食之风未通行于中国；如现时之锡兰等处，仍有此比丘常行乞食，而表显佛法住持之相也。

    进言之，此常行乞食之事业，非特减灭出家人之贪心，增上道业之胜进，以及令诸有情种福田也。根本之要义，实是出家人将佛法灌输于社会，接近人民最妙之机会，亦是实行佛法之游行教化，与社会教育之妙法也。所以，佛法在中国，虽无乞食之形式，但在大众吃饭之时，要举行一种与社会人群有利益之表现，以显明佛法中乞食之相与说法利益之事也。智光菩萨至利益无穷者，明出家菩萨应常行乞食以资身命，何以故？一切有情皆依食住故。皆依食住者，佛说食有四种：一、段食，有分段故，有一定之限量而又数数食故，故名段食。此即欲界有情所食之饮食也。二、触食，以触为食，如前五识触五尘等。三、思食，以思愿为食，如第六识之希望心。此二通色界有情之饮食，因触禅悦而为食故，闻法欢喜而为食故。四、识食，即第八识受前七识熏习而增上业种，由此业种即得受持身命，故名识食，即依执持为食也。此识食，通为无色界有情之食。此四食义，欲界有情全具；色界具三，无段食故；无色界唯后一也。汝等当知下，明常行乞食有十种胜利。十胜利者，第一、出入自由之胜利。第二、说法利他之胜利。第三、为不施人说法生福之胜利。第四、依佛教行增自福慧。第五、消灭傲慢，众所恭敬，令众生福之胜利；因世人执自所有，生憍慢故。七九慢者，“七慢”即一、我慢──恃已凌他，二、慢－－同德相傲，三、过慢──于同争胜，四、慢过慢──于胜争胜，五、增上慢──未得谓得，六、卑劣慢──以劣自矜，七、邪慢──不礼塔庙等。九慢者，即是我、有、无，各具有胜、等、劣之三慢，合共为九。此胜、等、劣三慢，皆为上、中、下，或中、上、下慢法之不同。然以七慢中之慢、过慢、卑慢摄之也。第六、能得如来无见顶相之胜利。无见顶相者，因如来之顶无有人能见之；修忍辱三昧息除憍慢，即能得之，因如来因地亦从忍辱中修得故。第七、学佛教法，获得住持三宝与利益有情之胜利。第八、为乞食事，不得赞叹男女等之胜利。第九、次第乞食，获得平等无分别之胜利。第十、诸佛欢喜，得佛增上缘智之胜利。智光菩萨下，即略结十种胜利，劝修奉行也。

    子二　重颂
    尔时、世尊而说偈言：‘智光菩萨汝谛听！出家大士应离贪，当发出世修行心，乞食头陀为根本。凡夫住于有漏食，圣者悉依无漏食，有漏、无漏诸圣凡，一切无不依食住。我为汝等诸佛子，开演出世二利行，三世如来所称赞，乞食功德有十利：偏称此行最为胜，出入自在无系缚；先令施主发初心，令趣菩提然后食；为除悭贪说妙法，能趣大舍无量心；依大师教行乞食，增长无量诸梵行；七、九种慢自除灭，为诸人天所尊敬；如来顶相不可见，转妙法轮化十方；尽未来际传此法，令不断绝三宝种；若为饮食起贪心，不应赞叹诸男女；起大慈悲平等意，不生分别贫与富；清净乞食佛所赞，一切种智从此生。三世如来出于世，为诸众生说四食，段、触、思、识为其四，皆是有漏世间食。唯有法喜、禅悦食，乃是圣贤所食者。汝等厌离世间味，当求出世无漏食！

    智光菩萨汝谛听四句，明出家比丘离贪欲想修出世行，以常行乞食头陀行为根本也。凡夫住于有漏食四句，颂明食之重要，无论凡夫、圣人皆依食住。有漏食者，即欲界有分段之食也。无漏食者，即禅悦与法喜为食也。我为汝等诸佛子二句，明如来悲愍有情，特开乞食法门，俾得自他之两利法也。三世如来所赞叹二十二句，重颂前文十种胜利。大师者，即世尊也。三世如来出于世八句，别明段、触、思、识为有漏食，法喜、禅悦是无漏食；以及劝诫新学菩萨，厌离有漏食而欣求无漏食也。

    癸三　服所弃药
    子一　长行
    ‘复次、智光菩萨！出家佛子于诸医药不应贪着，若有病时，他煎药已所弃舍药，诃梨、毗梨及阿摩勒，取是等药即应服之，乃至一生服所弃药，于诸药等常生知足，如是名为真实沙门。出家佛子恒服弃药，是人获得十种胜利。云何为十？一者、为求药草，不近他人，永息贪求，安住正念。二者、不净观门易得成就，出世之心能得坚固。三者、于诸珍味恒不贪着，速证正智餐禅悦味。四者、于诸世间一切财物，常能知足早得解脱。五者、不近世间一切凡夫，亲近出世清净善友。六者、由不嫌恶诸弃药等，于粗饮食亦得解脱。七者、于所重药永不希望，一切世间无不尊故。八者、速能调伏诸烦恼病，证得如来常住法身。九者、永断三界一切烦恼，能疗众生身心重病。十者、能顺佛教修菩萨行，福智圆满得大菩提。智光当知！我为汝等略说弃药十种胜利，如是妙行，去来现在出家菩萨皆共修学。汝等应当为诸众生演说流布，无令断绝，即为如来广设供养；世间所有财敬供养所不能及。于菩萨行不复退转，速证无上正等菩提’。

    此明出家学佛者，对于医药方面，亦不应贪着上妙美好者，应当服人所弃之药，始能知足，方堪称为真实沙门。盖世间人自有身以来，皆不离于病患之中，特不自觉耳。若以佛法观之，则吾人由少、而壮、而老，皆未尝离于病苦，即所谓众生有四百四病常缠于身。但众生于此微细之病不能得知，亦不觉其难受，必要到身不调适至不能支之时，始认病苦发现，此亦众生之迷昧也。欲于此五蕴、四大和合之身而离病苦，是不可能之事，设能离去者，则不复是五蕴、四大和合假身，而是由修六度万行无数劫所证得金刚不坏身矣。此身体性真常清净安乐，则不同于不净之五蕴也。我国之羽客道士，常以烧丹炼药，欲求身体之健康而长生不老，此亦所谓迷谬之甚者。故初出家佛徒，不应如彼羽客者流，欲求长生不老，觅采药物。所依之根身，既同是五蕴四大和合之假身，则自不能免于众苦，故亦须有医药疗治。为求道业，不能不假此虚伪之身以修学，故医药亦是不可少之事；但不必如世人之逐逐于名医上药。设于此而心为形役，则无始来之烦恼习气如何除耶？既不能除烦恼习气，则佛陀之无上道业如何可期？故佛谆谆教诫，不应贪著于上妙医药者，亦此意也。他煎药已所弃舍药者，谓于有病时，但取他人已煎过之弃药，服之以治己身之病苦，乃至一期生中亦复如是。然所弃之药，非是完全取而服之者，但择其通常知其治何病者，更取诃梨、毗梨、及阿摩勒等果和而服之是也。诃梨，即诃梨勒，此言天主将来，为印度五药之一。其大如枣，可以随附诸药而疗病者，如我国之甘草然。毗梨又言毗梨勒，亦是果类之药，平常亦可食之。阿摩勒，亦译庵摩罗，此言无垢，亦是药果之一，此所弃药，非但佛令出家佛子如是，即我国之药店，亦有以被弃之药而制丹丸者，其价低廉以合于贫苦人民之用。或此所弃之药，亦不定指煎过者，即平常价值低廉之药品，为一般好贵重药之所不欲者，亦得名为弃药。出家佛子取而食之，亦是适宜之事。因出家学佛者，向来刻苦耐劳，对于病苦原不多有；偶有病时，亦不需何珍贵之药，但稍服药即能除病。

    十种胜利，明服弃药之利益。一者、贪求之人，对于何事皆必欲好，如是则其心常在妄念中而有所求，必须趋于大富长者之门不惮其纷扰，而服弃药则不然，或于道路亦可得之。二者、明不贪著于上妙之药，则其对于宇宙人生之观察亦甚明了；世间有为之法皆不净者，因能观察所服之药不净；药既如是，一切皆然，则于厌世之心愈切而出世之心亦愈坚。三者、若贪着世间珍味，则其定业不成。而实珍味云者，亦不过不净之物耳。今既能服弃药，则对于世所谓珍贵者亦如污秽耳。唯有正智是求，正智具得，禅悦充满。正智，近则根本、后得智，远即如来之一切种智。禅悦食，谓修静虑者入于定也；其境界有不思议之快乐，即以此快乐而养其身心，故云禅悦食也。四者、因能服弃药，则其染心易除，虽或有供其财物者，亦能知足。夫如是则解脱易成，而早离生死烦恼之縳。五者、既能服于弃药，世间一切凡夫之贪染驰求常远离之，以免生我之贪染，则对于出世之清净善友亦能相亲相近也。六者、出家佛子于所弃之药，尚能不嫌以服饮之，何况于饮食之粗细而欲计较耶？唯其如是，则于饮食方面亦得解脱。如观苦空等法，则能由此悟入。七者、出家佛子于药草既不希求美好，则于一切诸物亦必能看淡；有坦白皎洁之品格，安得不为世间之尊崇耶？八者、世间有情于五蕴、四大之假身，看得非常珍贵以求其康健，则于烦恼不特不能调伏，且能增盛。出家佛子能觑破五蕴假者，则烦恼易伏而法身易显矣。九者、以此服弃药为基础，将来一切烦恼断除，不特无有身病，而无始以来之烦恼病根亦永灭无余。十者、众生之所以在迷者，即是不随佛教化而修菩萨行，故于一切皆贪染不舍。能随顺佛说者，则不如是。即以服弃药而论，以能少欲知足故，便能广积福德智慧，以成就佛果菩提之资粮；待其功德圆满，则成佛无疑。大菩提，是觉之至极者，本与大涅槃无二。若强分别，则可以涅槃为无始本具之体性，而大菩提是由无数劫修积福德智慧而得成之业用，即以此业用而显现庄严本具之涅槃。佛说此十种利益，不特是今始说，即三世如来皆说此法，亦是三世菩萨所共修学。并嘱智光菩萨流布世间，即是以法供养胜于以财供养如来而速成佛果菩提也。

    子二　重颂
    尔时、世尊重说偈言：‘智光比丘汝善听！出家所服无垢药，菩萨妙行此为先，众生有病如己病。以大悲恩救众苦，复用慈心施安乐，最上妙药与他人，前人所弃而自服。菩萨不择贵贱药，但疗众病令安隐，取他所弃之余药，饮服以充治所疾。取他弃药有十利，三世如来共称赞：虽求医药不近他，永息追求住正念；不净观门易成熟，而能远作菩提因；不着甘味离诸贪，当求法喜、禅悦食；于世财宝能知足，获得无漏七圣财；舍彼凡愚不共住，亲近圣贤为良友；由是不嫌众弃药，亦于饮食断贪求；珍膳妙药不希望，世间所以咸尊重；能疗身心烦恼病，悟得真如法性身；永断三界诸习气，证得无上真解脱；能顺佛教趣菩提，福智圆成报身果。汝等佛子皆修学，当坐金刚真道场。

    此中初三颂，是颂长行复次智光菩萨至真实沙门等文，并有增润之文义。次五颂半，颂出家佛子至十种胜利等文，可如其次第而分配之。七圣财者，即信、戒、闻、惭、愧、舍、智之七种，是出世圣人之所具；具此不为世间生死烦恼之所穷迫，如世间财宝之买物能自在随意，故名七圣财。悟得真如法性身，颂长行证得如来常住法身。证得无上真解脱，颂长行能疗众生身心重病之变化身。报身，是福德智慧所圆满而感得者。后半颂，颂长行智光当知至正等菩提等文。

    癸四　住阿兰那
    子一　长行
    ‘复次、智光！出家菩萨远离喧闹，住阿兰若，修摄其心，无量千岁以求佛道。三世如来，离诸喧闹寂然闲居，万行增修证菩提果。缘觉、声闻一切贤圣，证得圣果亦复如是。其阿兰若有十种德，能令证得三菩提果。云何名为十种胜德？一者、为得自在住阿兰若，四威仪中不属他故。二者、离我我所名阿兰若，于树下时无执着故。三者、于卧具等无所爱着，由斯当卧四无畏床。四者、阿兰若处三毒微薄，离贪瞋痴所缘境故。五者、乐阿兰若修远离行，不求人天五欲乐故。六者、能舍喧闹住闲寂处，修习佛道不惜躯命。七者、爱乐寂静世间一切事业易得成就，无障碍故。八者、世出世间一切事业易得成就，无障碍故。九者、阿兰若处是三昧空，能得百千大三昧故。十者、清净如空以为舍宅，心无障碍得大智故。智光当知！阿兰若处有如是等无量功德。以是因缘，出家佛子誓舍身命，不离山林，若为听法、供养病人、师僧、父母出阿兰若入聚落中，宜速还归于兰若处。若有因缘未得归者，应作是想：今次聚落犹如山林，所得财物虚假如梦，若有所得不应贪着，如是佛子是摩诃萨。

    此明出家佛子应在寂静处修学以求佛果。阿兰若，此言离喧闹处，即离去城市热闹嚣尘之处，处于山中林下寂静之处。科目所云“阿兰那”者，亦即阿兰若，不过“若”与“那”音之轻重稍有别耳。盖出家佛子不应求于上妙之卧具房舍，若于此有所贪着，则对于道业不易成就。唯其能远离嚣尘之处，住于山中林下，以修摄其心乃能成就禅定。故能处于阿兰若者，则其定业易得成就。平常之人，虽偶尔一时乐处寂静之处，但未及半日，则其爱热闹之心又从不耐寂静中生，故此山中林下之生涯亦非易事。出家佛子即能耐苦于此山中林下，若无正所作为，则亦无何益处。故必须要具三种条件，要有深固正信之心，由此信心更进而具足正戒、正见，如是始堪住于阿兰若。故古德谓“住山亦要有住山之本钱”。设不如是，但如一般隐逸之流，则非佛陀所许，而似阿兰若品中所谓之野兽无异。三世如来至亦复如是者，明三世如来及缘觉、声闻诸圣贤众，皆是离于喧嚣之处，而证各自所证之菩提。住阿兰若之功德者，一者、住于空野之处，于行、住、坐、卧，皆是自在之仪范，不因他人当面而始郑重其身心。设因他人而起，即是属他。处于阿兰若者则不然，因坚固之道心已足，则其一举一动无不合于轨范，故能自在也。二者、平常人每于五取蕴执之为我，于资生卧具等执为我所，而住阿兰若者则不然。因他宿旷野之树下或岩窟之处，则无有我所而为执，既我所无则我亦不生；故佛世时命比丘不得在树下三宿，盖恐其久则生我所见也。三者、既能离于我我所，则于卧具等皆不爱着而烦恼亦渐薄，于是则可卧四无畏之床座。四无畏，即是如来登座说法之时，具足如是四种无畏之心：一者、“一切智无所畏”，因佛是正遍觉知之人，无有再能胜者，故无所畏。二者、“漏尽智无所畏”，因佛是断尽诸漏者，不为有漏法之扰动，故无所畏。三者、“说障道无所畏”，因佛于外道邪师众中说正法道，不为邪师外道所障，故无所畏。四者、“尽苦道无畏”，因佛为众生说苦谛之法令其出离，故无所畏。──上是佛之四无畏。四者、住阿兰若者与尘市间隔，则其贪瞋痴之心不易现行，由于离所缘之境，故其毒害亦可渐能减轻。五者、住阿兰若，能修超欲界人天之法，既能修超欲界人天五欲之法，则必能得上界之禅定，乃至能得出世间闻思修慧者。六者、出家佛子之所以要远离喧嚣城市而处于空旷闲静之处者，是欲求无上菩提，故不顾其身命之危险，非如彼隐逸者流而受安逸快乐也。七者、能住于阿兰若，则其所受之境静，境既静而心亦静，心境俱静则禅定易生。及得到禅定，则于世间难行能行、难忍能忍，何事而不可为？何恶而不可对治？八者、前既能于世间一切事业成就，今即以此世间一切事业而为基础，进而作出世间一切事业。故世出世间一切事业其易于成就者，皆住阿兰若之力也。九者、阿兰若处如虚空之含藏万物，一切万物莫不包含于此虚空；而阿兰若则是含藏三昧之虚空，故百千三昧皆可于此阿兰若而得。三昧，即是定心，谓其寂静而不浮散也。百千三昧者，言学佛之人于阿兰若中所修之行门，各有所不同，故三昧之差别有多种。如修念佛法门者，则所得之三昧为念佛三昧；而专持陀罗尼者，则所得之三昧为陀罗尼三昧；其他亦然。十者、住于阿兰若，不特以阿兰若而为舍宅，且亦以十方虚空而为舍宅。因处于阿兰若空旷处，则其心充满十方虚空而无障碍，故以空为宅舍也。智光当知至不离山林者，结上所明住阿兰若之功德，无论如何，出家佛子不应舍离。若遇有特别因缘，亦可暂离于阿兰若处，如听法、供养病人，乃至师僧、父母。因听法，一方面是增进自身之学识道业，一方面是圆成法会，故暂离阿兰若不妨。又如出家病人，亦是应当扶持者；设有世俗无依怙之病人，亦应加以救济，故暂离阿兰若亦不妨。对于父母师僧等，有重要不得已之事，即暂离阿兰若亦不妨。如要供养大众，或为师长服务，或多年未见父母，或父母有病患及丧亡等事，亦不妨暂离阿兰若而去──古德有因出家后父母遭特别因缘，以致无人侍奉，亦不妨与父母同处；但此是就一人独处而言，非是大众之中──。但于事毕，则仍速返阿兰若处。即或有特别因缘，不能速返阿兰若处，则应作观想：虽处于五欲之聚落，亦等于住阿兰若无异；对于财物方面，无贪恋染着之心，如是得名出家菩萨。

    此经中所明出家修学，皆是有次第者。本来专讲阿兰若行，在后面之阿兰若品。此中是明出家学佛者，不可贪着染爱衣服卧具等也。世人往往在房屋等上求种种庄严，其贪求心无有厌足；而出家人不但不求其美好，甚而至于不要，故出家佛徒之生活直可不成问题。而世间一般人则不然，他全副精神皆集中于事物之善好而要胜人，以致贪求不餍，其生活遂成为最严重之问题也。然此种问题，不过是各人追求于物欲之享受，乃至渐扩充其欲壑无有已时，于是互相增长贪焰而成个人与个人、社会与社会、国族与国族互相争斗之现象。故此中所讲之四无垢性，若能以之而实行，则对于不可解决之生活问题，不特容易解决，且亦不成问题也。

    此厌舍、无垢性二品，正就出家之戒法而论；正式明阿兰若，则是由戒生定也。对于此阿兰若，前年我于此讲有理想中的僧制大纲。大意是：初出家二年中，必须修学僧团律仪生活，然并不是读诵条文，是要修学实行而养成有规模之人物，此又须先从沙弥律仪做起，虽沙弥十种戒条易于诵读，而实行则难。从前鸟窠禅师对白居易云：‘诸恶莫作，众善奉行’。白居易答他：‘此三岁孩童都道得’。而鸟窠禅师谓：‘三岁孩童虽道得，八十老翁行不得’。故要养成实行律仪生活，须在警策丛林去住；因此警策丛林，确能养成有威仪之人物，能将其旧有之习气革除。在此二年期满之后，再入普通教理院四年，高等教理院三年去研究教理，以养成具足正见之胜解。于此七年中具正见之胜解后，再经过阿兰若之生活以修习止观禅定。然在山林中修习止观禅定，尚需要有善知识长老之指导，故欲成为住阿兰若之资格，要经以上之九年。再于此阿兰若经过三年，共十二年后，始得名为真实之僧伽份子，而具正信、正戒、正见、正定者。此之十二年为学僧，或是比丘僧之时期。经此十二年后，作宏法利生之事业，即是菩萨僧或职僧之时期。于此再经过宏法利生之事业若干年后，即是贤圣僧或德僧之时期。故在根本佛法上讲，初出家时不能离开亲教师阿阇黎之教授；必须若干年之后，始能自己修学，否则正信、正戒、正见不具足，亦不过盲修瞎炼而已。

    子二　重颂
    尔时、世尊而说偈言：‘远离喧闹处寂静，此是神仙所居处。三世菩萨求菩提，于兰若中成正觉；缘觉、声闻诸圣众，亦于此处证菩提。住阿兰若获十利，能令证得三乘果：自在游行如师子，四威仪中无系缚；山林树下圣所乐，无我我所名兰若；衣服卧具无系着，坐四无畏师子座；离诸烦恼名兰若，一切贪爱无所著；常居物外厌尘劳，不乐世间五欲乐，远离愦闹寂静者，弃身舍命求佛道；能住寂静无人声，于诸散乱心不起；世出世间诸善业，心无障碍皆成就；由是兰若为根本，能生百千诸三昧；以大空寂为虚空，行者身心无障碍。具足如是十胜利，是故众圣常居止。智光汝等诸佛子，若欲速成一切智，乃至梦中莫舍离，阿兰若处菩提道。我灭度后发心者，而能住于兰若处，不久当坐宝华王，证得法身常乐果’。

    此中初半颂，是颂长行复次智光至以求佛道等文。神仙所居者，明此清净之地，为世俗人不到者。次一颂，颂长行三世如来至亦复如是等文。次半颂，颂长行其阿兰若至三菩提果等文。次五颂，颂长行十种胜德等文，可次配之。次半颂，总颂住阿兰若十种胜利。次二颂，颂长行智光当知至是摩诃萨等文。宝华王者，即是成佛所坐之宝座。如佛说法时，不特佛坐宝莲华座，即一切菩萨承佛力亦得坐也。

    庚三　说法获益
    辛一　会众现益
    尔时、世尊说是法时，无量百千初发心者，于无上道得不退转。时智光等诸菩萨众，得陀罗尼，具大神通。百万人天发菩提意，悟三解脱。

    此明佛陀法会中现在听法者所获之利益。此中有三种获益不同：第一、即是但发菩提心而未于佛前出家者，于无上道得不退，即具足信心而不退转。第二、即智光等出家菩萨，得陀罗尼，具大神通。陀罗尼，此言“总持”，即总一切法义持之而不失也。神通，是六通之一，即是神境通。此通能飞行自在，大小随意。或亦可说六神通。第三、亦是发菩提心，而所得益则是悟入三解脱。三解脱，即是空、无相、无愿三解脱法门。

    辛二　佛记当利
    尔时、如来告诸大众：‘若有净信善男子、善女人，得闻如是四无垢性甚深法门，受持、读习、解说、书写，如是人等所生之处遇善知识，修菩萨行永不退转，不为一切诸业烦恼之所扰乱，而于现世获大福智，住持三宝得自在力，绍继佛种使不断绝。命终必生知足天宫，奉觐弥勒证不退位，龙华初会得闻正法，受菩提记速成佛道。若欲愿生十方佛土，随其所愿而得往生，见佛闻法，究竟不退阿耨多罗三藐三菩提。

    此是佛记当来众生得闻是经而流通者所获之益。四无垢性，即是上面所明衣服、饮食、医药、卧具等文。受持、读习、解说、书写，为十种法行中之四，尚有供养、施他、谛听、讽诵、思维、修习之六法行，此中从略也。本经于观心品之前，以菩萨行位分之，则可为三种段落：如从最初报恩品为妙德长者等一般在家凡夫说法，即是劝其发菩提心而正信。其次、从报恩品下为智光长者重颂报恩义理，及明出家胜利，出家已应如何舍离贪染而修戒法，以讫于无垢性品皆是；此则正是明发菩提心已而修习十信心位。此下从阿兰若品以讫功德庄严品，正明由戒而修习禅定，乃至出世无漏闻、思、修慧等法，其位则是十住、十行、十回向位，即是菩萨初阿僧祇修习时期。在十住之前，皆是未预三阿僧祇之数者。然此三段落中，皆地前之凡夫未得入圣位，故于每一会之末，皆有记其上升兜率内院亲近弥勒菩萨及往生十方净土等；第三会功德庄严之末，即无生十方之文。此因地前凡夫未证得圣位者，未曾感有实报之净土，故皆要依佛菩萨之刹土而住；在地上之菩萨，则自感有刹土，则不必往生亦能依自身之刹土而住。此中上升兜率内院亲近慈氏虽同，而佛记其成佛之迟速，则有三种之不同：如报恩品妙德长者第一会中，佛记众生流通之益，则是“龙华三会，当得解脱”。而第二会从报恩品以讫无垢性品，是智光长者闻佛说报恩之法而发心出家持戒，其所记众生流布经典之益，即是“龙华初会得闻正法，受菩提记速成佛道”。而其第三会中记众生之益，则是“于当来世大宝龙华树下，得阿耨多罗三藐三菩提”。于此亦可以证知其得益之浅深也。至第二阿僧祇劫，由加行位入见道乃至八地，为菩萨第二阿僧祇劫修习时期。由八地以至金刚后心之妙觉位，是菩萨第三阿僧祇劫修习时期。


2-5甲二(戊二)

    戊二　离欲定之趋上界法──十住
    己一　住阿兰若

    阿兰若品第五
    这是属于离欲定之趋上界法。上界者，可以包括色、无色界乃至无漏界之佛界，许多不同的界地的区别。前面讲过的厌舍品和无垢性品，是出家戒之超欲界法，而上界则有离欲的禅定。离欲，即根据出家戒而更进一步的已出离欲界的心境，这便可证实有离欲定的作用与实质。定，谓心专一境而不散动，是一种心所有法。梵云三摩地，此云定，或曰等。等有“等持”、“等至”、“等引”三种意义：从等持来讲──梵云三摩地──通于定散二心，故通于欲界，以欲界亦可有住心一境的作用，曰“未至定”。等持通欲界，所以比较来得宽些。从等至来讲──梵云三摩钵底──是唯定而非散，但通于有心和无心定。若有心定，则以心离昏沉与掉举而为平等，以定力得至此等，谓之等至。若无心定，则约定中依身大种平等而名为等至。如唯识述记云：“在定定数势力，令身心等有安和相，至此等位名为等至”。因在定中能使身心平等安和谓之等，而定能令至此平等位，所以名之曰等至。从等引来讲──梵云三摩呬多──在定心专注之性曰等，依定力而引生此等，故名等引。如唯识述记云：“言等引者，一引等故名等引，谓身心中所有分位安和之性，平等之时名之为等，此由定力故此位生，引生等故名为等引”。但举一“定”字，即包括有上面的三种意义。后面两种意义为特别，唯定非散，这是欲界没有的，是已离去欲界而超乎欲界之上的。第一种可以通于散心及欲界。

    复次、欲界与上界不同之特点，在有阴阳性──男女性。不惟欲界的动物有阴阳性，植物、矿物以及空中的电皆有阴阳性。根据阴阳性的中国儒学，根本没有超欲界之法可言。但是老庄的道家者流，颇有超欲界法的意味，因为也有出家修行的观念，故有超过阴阳性的可能──这便是超欲的阴阳性法。阴阳性的世间──欲界之法，是相对的，是矛盾的，是没有统一性的。如男性非完全是男性成熟的结果，女性亦非完全是女性成熟的结果；男性或女性，都是由男女二性和合而成的结晶。推至万物的极微，也是父母二微和合而成的子微。一个团体内之成分，极其复杂，有反与正的二性，互相冲突而又包含在团体的成分里。乃至一粒微尘或易经所谓“太极”之类，都是一团的矛盾性，不调和性，冲突性，不平稳性，不纯粹性，不统一性。各种不同的性质，差不多都包罗在内而使其互相排荡了。然而上界不然，因为定心成熟了的上界，心的观念统一了，精神界得到和平。所以、定心相应的精神界，是平稳、纯粹、和平、统一之域。若想成就精神的安定，要把欲界世间各种的纠纷的性质，完完全全的打破得粉粹，心净如虚空，无丝毫的障碍，这即是离欲定的效力。上面曾讲过，将离欲而未离欲之间有“未至定”；此定发展的趋向，在于初、二、三、四禅天，乃至有扩进到空无边处……灭受想定、无漏界等的可能，是前进不是后退，完成出离欲界法的作用。在此将离欲而未离欲间，便是创造超人的人生关键──这便是此下阿兰若品和离世间品的内容。

    庚一　常精进疑问
    尔时、会中有一菩萨摩诃萨，名常精进，承佛威神，即从座起，偏袒右肩，右膝着地，合掌恭敬而白佛言：‘世尊！如佛所说阿兰若处是菩提道场，若有发心求菩提者，不应舍离阿兰若处。是兰若中有多众生，虎、豹、豺、狼、毒虫、恶兽乃至飞鸟及与猎师，不识如来，不闻正法，又不敬僧，此诸有情，无复善根远离解脱，何故如来令修学人住阿兰若速得成佛？惟愿世尊为诸众生分别解说，决疑令喜，发菩提心使不退转’！

    摩诃萨者，是大菩萨，此名通于入地以上或入初住以上。常精进，恒常精进不休息而无有厌倦的状态，即六波罗密中之第四波罗密。精即是精纯，进是退的反面。精进，是百法中善心所之一，勇猛修善法而断恶法的心理作用。唯识论卷六云：“勤谓精进，于善恶品修断事中勇悍为性，对治懈怠满善为业”。辅行卷二云：“于法无染曰精，念念趣求曰进”。弥勒上生经疏卷下云：“精谓精纯，无恶杂故；进谓升进，不懈怠故”。所以、凡是善法已生者令增长，未生者令生；恶法已生者令断，未生者令不生。以平常的“迷惑”、“觉悟”而言，觉悟令增进，迷惑不使他杂入其中。若精纯向上不休不息无有厌倦，才有常精进的德。平常各种颠倒的勤勇于世间五欲之法，决不能名曰精进。

    据常精进的设问看来，因为无垢性品最后略略讲过住阿兰若者有如是的功德，难免引起听闻者不少的误会，以为住阿兰若就可以成菩萨道。所以不得不再恳请佛，辨明住阿兰那的主要点，非同一般的身处山林者可比。须知此阿兰那，即是离五欲的所在，证菩提的道场。想求佛的大觉者，不应舍离此阿兰那。常精进的疑问，并不是他自己所有的，唯恐一般人的心目中太笼统了，认阿兰那为极寻常的山林空旷之地，是飞鸟走兽休息的场所，是猎人行猎的园地。若住山林者即可以修成佛道，难道这些愚痴的残害生命的它们，也有成佛的可能吗？不，决不！它们是恶众生，不听闻教法，不恭敬三宝，不但不能以佛的教法去修习，而且还要伤害众生的生命，是没有善根性的，彼此互相残害，无有解脱之时的；可见住阿兰那不完全是好的。那为什么佛使学道的人住阿兰那呢？这有分别解说的必要，使听闻者断疑生信，发欢喜心，发真正的菩提心，发究竟坚固不退之心。

    庚二　薄伽梵慰答
    辛一　慰许
    尔时、佛告常精进菩萨：‘善哉！善哉！善男子！汝以大慈问于如来清净解脱，饶益未来诸修行者，功德无量。谛听！谛听！善思念之！我今为汝分别演说阿兰若处种种功德’。‘唯然！世尊！愿乐欲闻’！

    佛安慰常精进菩萨说：善哉！善哉！你根据一般人的见解，怕关于住阿兰若，引起大众种种错误的观念，免大众盲修瞎炼，以为大众离苦得乐之心来问，你的功德无量无边！要知住在阿兰那修习佛法的人，非是飞鸟、走兽或猎人身处山林可同日而语。你听着！我今把住阿兰那由各种修习而有种种的功德，特为你们分别演说。

    辛二　答解
    壬一　长行
    癸一　正破其疑
    尔时、佛告常精进菩萨：如汝所说阿兰若处得成圣者，山林之中多诸众生，以何因缘不得成佛，是义不然。所以者何？彼诸众生不识三宝，不知厌足，不识善恶，于山林中虽有世间种种珍宝而不能知伏藏之处；菩萨摩诃萨即不如是。善男子！菩萨能知佛法僧宝是出世宝，七珍伏藏是世间宝，悉能辨其种种色相，知其所在，而不贪求亦不乐见，何况取乎？菩萨出家发坚固心不惜身命，舍离父母六亲眷属，乐住山林。在常精进的问意，是凡住阿兰那者有成就佛道的可能，那末山林中的飞鸟、走兽或猎人之类，也身处其境，岂不亦有成佛的可能？但为什么不成佛呢？这里，要正破他的疑问。常精进！须知住阿兰那的修行者，与鸟兽、猎人的主旨根本不同。鸟兽、猎人，它们为贪求生活而身处其境的，不认识出世的三宝──佛宝、法宝、僧宝，反而贪求世间的五欲，无有满足的时期；没有正信，没有出家戒，没有正见的基础，所以不能与住阿兰那者的思想行为相同。它们是杀害生命的愚痴众生，对于世间的伏藏也不知所藏的地方，还讲什么成就出世佛果呢？它们虽然住在山林，不过“醉生梦死”而已。然而、住阿兰那修菩萨行的出家比丘，他们知道出世宝，具足正信、正戒、正见，对于世间宝也无所不知。世间珍宝伏藏之处亦无不知道，但不贪求，而且看也不愿意看；因为他了知世间一切法都是无常的，因此发心出家而住阿兰那，远离世间一切不善之法而修出世的善法。这样，可见住阿兰那者与鸟兽、猎人之类，是如何的不同了！出家菩萨有正信、正戒、正见为根本，以无上菩提为目的，所以超越世间一切法之上。既不如鸟兽、猎人住山林，也不如隐士之流享受山居清闲的生活；确是发坚固不退转之心，不惜身命，舍父母、别妻子和眷属为修学出世佛果而住山林的，为住持三宝而住山林的。我昨天曾讲过：出家菩萨应该具有正信、正戒、正见的三法──这是出家菩萨必须经过的阶段──这三法为求无上菩提果的工具；具足这三法，才有住阿兰那的资格。古人云：住山要有住山的本钱，这句话对于修行人，予以不少的启示。

    癸二　广明所行
    子一　观无常苦
    ‘常作是念：假使三千大千世界，劫尽之时七日并出，火灾炽然焚烧万物，日、月、星、辰、妙高山王及七金山、铁围山等时至皆散；三界之顶非非想天，八万劫尽还生下地；转轮圣王千子围绕，七宝眷属，四洲咸伏，寿命报尽须臾不停。我今亦尔，假使寿年满一百岁，七宝具足受诸快乐，琰魔使至不免无常。’

    三千大千世界者，须弥山为中心，七个金山和八个海交互回绕，还有铁围山为外廓，这是一个小世界的构成；合此一千个小世界即为一个中千世界；合此一千个中千世界为大千世界。这大千世界称为三千者，示此大千世界由小千、中千、大千三种千构成的，其实即是一个大千世界。以此大千世界为一佛的化境。此三千大千世界虽很广大，恰等于第四禅天，成坏必同时。在一般凡夫，以为这大千世界是天长地久的，在佛眼观察起来，不过是成住坏空的，无常的，暂时为我们生命寄托的逆旅！我们应该常有这世界的无常观。还要这么想：每一个小世界有一个太阳，将要坏了的时候，便有七个太阳出现于一小世界，这时世间一切的一切都烧完了，虚空、日、月、九山、八海化为乌有，这是三禅以下的色界、欲界如此。纵然你生在无色界的非非想天，经过八万劫，还是依旧要堕落下界。应知这世界不是究竟安身的所在！欲界或色界，因为有色法逃不了死之命运；就是无色界根本没有色法的精神界，也有生必有死；再联想到人间富贵最高的转轮圣王，以及我们自身，寿命报尽亦皆难逃最后的轮回生死之苦。中国的道家，对于“人生无常”，一点认识也没有，他们聚精会神底在那儿炼药烧丹，养精化气，修长生不老之术。然一日无常到来，长生不老之术安在？人命无常，世界无常，犹如奔马，有觉悟的人，常应这样的观察。

    子二　发报恩愿
    ‘作是思惟：我今不如代其父母及诸众生修菩萨行，当得金刚不坏之身，还来三界救度父母。作是愿已，住阿兰若，为诸众生发弘誓愿。

    以利他为主义的出家菩萨，要报父母恩、众生恩，他怜愍父母和众生的愚痴，所以他代父母和众生去修超三界的菩萨行，要取得金刚之身再来这三界精进不息底救度父母和众生。金刚身者，即是佛的法性身，自受用身，究竟常住，究竟圆满安乐。出家菩萨发了这么大的誓愿，所以住阿兰那，修出世的菩萨行。

    子三　立坚固誓
    丑一　别明三根自誓
    ‘上根菩萨发是愿言：愿我未得成佛已来，常于露地常坐不卧。中根菩萨发是愿言：愿我未得成佛已来，于树叶中常坐不卧。下根菩萨发是愿言：愿我未得成佛已来，于石室中常坐不卧。

    既发大愿，又须要立誓。若有愿没有誓，对于其愿，有时不能努力前进，却反而后退。古人说：‘勇猛心好发，长远心难发’。所以，要有誓。这个誓，是督促自己前进而防向后退的戒约。无论做什么事，要有大愿为目的，但要不违本誓去干。如果违誓，即是有违自己的本心。世间的人格不同，所谓“君子固穷，小人穷斯滥矣”。所以固穷，因为看道德比生命还重要，道德是第一生命，肉体是第二生命──是修行道德的工具。国家社会的法律，这是一般人民共遵共守的；而道德是各人约束自己的自誓。自誓是改造自己，提高自己，是自己替自己负责任的。如今，上根、中根、下根诸菩萨，各发各的誓愿：我在没有成佛之前，尽此业报身，常住露地、树叶、阿兰那之中而不卧。

    丑二　详陈诸位自誓
    寅一　得陀罗尼自在誓
    ‘如是三根出家菩萨，坐三种座各作是念：过去菩萨坐于此座而能证得陀罗尼门功德自在，过、现、未来诸菩萨等，皆于此座得陀罗尼修证自在；我亦如是，今坐此处，必当成就于陀罗尼而得自在。若未成就得自在者，终不舍离阿兰若处。

    因为三根不同，便各人开始分走各人的路，在各人的心地上立誓：过去的诸菩萨，住阿兰那而证得陀罗尼门功德自在，乃至推知现在未来的诸菩萨，住阿兰那亦证得自在；那末，我今住此阿兰那，亦可以成就陀罗尼而得自在。倘若没有成就自在，誓尽此业报身，终不离此处。陀罗尼，是梵语，此云“总持”，有能持能遮的作用，持善法不使散，遮恶法不使起。

    寅二　得诸功德圆成誓
    或有菩萨未能圆满四无量心，终不舍离阿兰若处；或有菩萨未得圆满五通神力，终不舍离阿兰若处；或有菩萨未得圆满六波罗密，终不舍离阿兰若处；或有菩萨未得圆满善巧方便，终不舍离阿兰若处；或有菩萨未得调伏一切有情，终不舍离阿兰若处；或有菩萨未得圆满四种摄法，终不舍离阿兰若处；或有菩萨未能修习六念之法，终不舍离阿兰若处；或有菩萨未能成就多闻智慧，终不舍离阿兰若处；或有菩萨未能成就坚固信力，终不舍离阿兰若处；或有菩萨未能断除六十二见，终不舍离阿兰若处；或有菩萨未能修习八种正道，终不舍离阿兰若处；或有菩萨未能永断二障习气，终不舍离阿兰若处；或有菩萨未能圆满随病与药微妙智慧，终不舍离阿兰若处；或有菩萨未能圆满大菩提心，终不舍离阿兰若处；或有菩萨未能圆满恒沙三昧，终不舍离阿兰若处；或有菩萨未能成就无量神通，终不舍离阿兰若处；或有菩萨以定通力见十八空而心不惊，如是大事若未成就，终不舍离阿兰若处；或有菩萨未能圆满一切智智，终不舍离阿兰若处；或有菩萨未得圆满一切种智，终不舍离阿兰若处；或有菩萨未得修习三十七种菩提分法，终不舍离阿兰若处；或有菩萨未得圆满十地万行，终不舍离阿兰若处；或有菩萨于百劫中未能修行相好之业，终不舍离阿兰若处；或有菩萨未得圆满如来四智，终不舍离阿兰若处；或有菩萨未能圆满证大涅槃，终不舍离阿兰若处；或有菩萨坐金刚座，未能证得阿耨多罗三藐三菩提，常坐不起，是名菩萨阿兰若行。四无量心：一、慈无量心，二、悲无量心，三、喜无量心，四、舍无量心。五通神力，即五种神通：一、天眼通，二、天耳通，三、他心通，四、宿命通，五、如意通。六波罗密：一、布施，二、持戒，三、忍辱，四、精进，五、禅定，六、智慧。善巧方便，即是善良巧妙的方便，佛地论云：‘称顺机宜，故名善巧’。大集经云：‘能调众生悉令趣向阿耨多罗三藐三菩提，是名方便’。其实，“方便是善巧之别名，善巧者智之用也，理实无三，以方便力是故说三，故名善巧”。调伏一切有情，有情者众生也，‘调伏众生令究竟出离’（唐华严经）。探玄记云：“调者调和，伏者制伏，谓调和控御身口意业，制伏除灭诸恶行故”。四种摄法：一、布施摄，二、爱语摄，三、利行摄，四、同事摄。六念之法者：一、念佛，二、念法，三、念僧，四、念戒，五、念施，六、念天。六十二见：依瑜伽师地论八十七所说，分前后际：前际有五：一、四遍常，二、四一分常，三、二无因，四、四有边无边见，五、四不死矫乱。后际亦有五：一、十六有想，二、八无想，三、八非有想非无想，四、七断灭，五、五现法涅槃──共计六十二种。八种正道：一、正见，二、正思惟，三、正语，四、正业，五、正命，六、正精进，七、正念，八、正定。二障：一、烦恼障，二、所知障。唯识论卷九云：‘烦恼障者，谓执遍计所执实我。……此皆扰恼有情身心能障涅槃，名烦恼障。所知障者，谓执遍计所执实法。……能障菩提名所知障’。十八空：一、内空，二、外空，三、内外空，四、空空，五、大空，六、第一义空，七、有为空，八、无为空，九、毕竟空，十、无始空，十一、散空，十二、性空，十三、自性空，十四、诸法空，十五、不可得空，十六、无法空，十七、有法空，十八、无法有法空。三十七种菩提分法：一、四念处，二、四正勤，三、四如意足，四、五根，五、五力，六、七觉支，七、八正道。一切智智：是根本智上的后得智，佛与地上菩萨同得。一切种智：是知一切因种的大圆镜智，唯佛独得。出家菩萨既舍父母别妻子，出家住阿兰那，不消说、已具有正信、正戒、正见的三法了。他对于一切功德没有成就或一切烦恼没有断除，所以住阿兰那而修习。如果功德没有成就，或烦恼没有断除，则终不出此阿兰那的道场。所以，与鸟兽、猎人、隐士之类不同。他是有大誓愿为根本，而趋向于无德为目的的。

    癸三　结成行愿
    ‘善男子！出家菩萨发菩提心，入于山林，坐三种座炼磨身心，经三大劫而修万行，证得无上正等菩提’。

    此总结，三根菩萨发愿要救度父母和众生，所以住阿兰那，坐三种座──上根菩萨于露地，中根菩萨于树叶中，下根菩萨于石室中──调伏身心，经过三大阿僧祇劫而修习六度万行的法门，最后证得无上菩提佛果。从相对的虚伪中，求绝对的实在，可见在静默中有无限的创新。

    壬二　重颂
    尔时、世尊重说偈言：‘昔诸如来因地时，住阿兰若离尘处，伏断烦恼所知障，超过三界证菩提。过去菩萨修行愿，以阿兰若为舍宅，阿僧祇劫修福智，十地究竟证三身。未来菩萨求佛果，入于深山修妙行，断除二障生死因，当证三空真解脱。现在十方诸菩萨，修持万行住空闲，不惜身命求菩提，念念证得无生智。若欲速证深三昧，因修妙定超神通，阿兰若处心无诤，能变大地为七宝。若欲游戏十方国，往来自在运神通，供养诸佛利群生，住阿兰若无畏处。欲证有无如幻智，了达诸法本来空，住阿兰若菩提场，令众亦入真解脱。若欲速得如如智，证会诸法如如性，尽大劫海利群生，当住兰若空寂处。若人欲得难思智，妙高山王纳芥子，山王芥子不坏相，入于兰若神通室。若人欲得无碍智，以一妙音演说法，随类众生各得解，当住兰若修妙观。若欲无生及无灭，应现十方诸国土，放光说法利群生，莫离兰若空寂室。若以足指按大地，令十方界皆振动，睹相发心除邪见，当住兰若观自心。若欲诸佛出现时，最初献于微妙供，檀波罗密皆圆满，住阿兰若修妙行。若人于佛涅槃时，最后供养成檀义，永断贫穷及八难，誓愿住于兰若中。若欲福智皆圆满，未来诸佛临涅槃，受佛付嘱广弘愿，住阿兰若修六念。若于诸佛涅槃后，结集遗法度众生，助于诸佛赞真乘，住阿兰若空寂舍。人天大师薄伽梵，难见难遇过优昙，若欲奉觐修供养，当住兰若弘悲愿。众宝之尊法为最，成佛化利皆由此，如人欲得常听法，住阿兰若修梵行。始从今身至佛身，常愿发心弘正教，乃至未得大菩提，念念不舍阿兰若。若人欲报父母恩，代于父母发誓愿，入阿兰若菩提场，昼夜常修于妙道。若欲现世增福智，当来不堕八难中，如是有情发善心，住阿兰若修悲愿。三世菩萨求真觉，得道涅槃兰若中，是故名为大道场，三乘圣众皆同处。菩萨厌苦入山林，为度群生求圣道，自未成佛先度他，六道四生皆悲愍。上根菩萨居露地，中根菩萨居叶中，下根菩萨居石室，未成佛道常不卧。三世菩萨住兰若，得陀罗尼自在力，今我誓同菩提心，未得总持恒止此。得大菩萨在兰若，入大圆寂由住处，菩萨起于金刚智，断惑证真成妙觉。广化众生游聚落，为求寂灭乐山林，万行因满果亦圆，尽未来时度群品’。

    从昔诸如来因地时，至念念证得无生智，这是述说过去现在未来的诸佛菩萨，因为住阿兰那能断除一切烦恼、所知二障而证得菩提涅槃。无生智，即是证本不生灭性的智。住阿兰那的确有这种的成就，只要去修习，决定实证无疑。并且还可以得各种的自在：资具自在，受生自在，法自在，心自在，智自在，业自在等。又能证得种种智，这都是住阿兰那处修习得来的。要自己能住阿兰若去修习，作为将来成佛的资粮。同时，对于佛法僧三宝要恭敬，对于一切出世法要去体验，远离恶友亲近诸上善人，要发菩提心，不要舍离了大悲心。如这样自己催促自己向前精进修学，最后必定得坐金刚座。到了因满果圆的时候，再来三界广度众生，完成自利利他的志愿。

    庚三　法会众获益
    尔时、世尊演说如是出家菩萨阿兰那行，无量菩萨证极喜地；恒河沙等无数菩萨，永离相用微细烦恼，证不动地；不可说不可说菩萨摩诃萨，断一切障，入妙觉地；无边有情发无等等阿耨多罗三藐三菩提心；九万七千众生，远尘离垢得法眼净。佛既演说了住阿兰那的法，正对众生的疑病而施药，正合众生的心愿，都得了不思议的利益，这都是佛的威德加被。但因法会中菩萨程度之不同，所以得的利益亦各有不同：有的证得初地，有的证得第八地，有的入佛地。在初发心的菩萨方面，还有发起无等等的菩提心，远离尘垢得法眼净的。这都是闻法所收获的效力。无等等者，维摩经云：‘佛道超绝无与等者，唯佛与佛自等，故言无等等’。法华文句云：“无等等者，九法界心不能等理，佛法界心能等此理，故无等而等也”。得法眼净，能分明见四谛理谓之法眼净，大涅槃经慧远疏云：“见四真谛，得法眼净”。

    己二　修远离行

    离世间品第六
    离世间者，世间之意义有浅深不同：浅者即人世之间，离此人世之间而独居山林旷野之处，名为离世间也。因在人世间中，常为尘俗之所劳累，种种烦闷之所缠绕，故离此烦累沉闷之所而到山林清静处，享受安闲恬适之生活，即为离世间也──此凡夫之离世间。

    但此离世间义，乃依俗人之观察名为离世间耳，而实非佛法中之离世间也。故进一步言之，即离欲界五欲烦恼之世间，而欣禅定相应之上界也。欲界以贪五尘欲为特质。禅定相应之上界者，但是十八界中之法界，唯此法界能与禅定相应；其余五根、五尘、五识，皆不现行。所以此第二种之离世间义，即是离五欲而到禅定之地，名离世间。此比前义稍深，但仍共其余宗教。禅定之离世间，仅是佛法初步之基础，不能为佛法中纯正之离世间义也──外内共同之离世间。

    佛法之离世间义，即是虚伪、不真实、无常之法，以及三界正报之有情世间与欲、色界依报之器世间，皆谓世间；不但欲界如是，色、无色界亦然，故谓‘纵经八万劫，亦必落空亡’。所以佛法离世间义，即是出离三界依正之有情器世间而到无漏涅槃妙境之法界也。但此仍是三乘共同之离世间义，非至极究竟大乘不共法之离世间也。

    究竟离世间者，即超出三界乃至声闻、缘觉、菩萨九法界，以及超九法界之佛界、涅槃、或超过涅槃之任何法。凡是可以分别、对待、安立、思议，与稍有言语识想之立足点者，皆是世间，所以此大乘不共之离世间义，即是根本无分别智所行，诸佛大圣之所独证，超过一切思想、分别，心行处灭、言语道断之一真法界也。总上四义，第一最浅者，即是世间凡夫所谓离世间也；第二稍深者，即是外内共同修持禅定之离世间也；第三又深者，即是三乘共同修证之离世间也；第四最深者，即是大乘不共之离世间也。此四种中，第一凡夫之离世间，非此经中所明；后三种离世间义，在此品中皆统摄无余也。

    庚一　菩萨兴问
    辛一　乐远离行白众
    尔时、会中有一菩萨摩诃萨名乐远离行，承佛威力从座而起，于大众中为诸菩萨说阿兰若行，普告一切诸菩萨言：‘出家菩萨住阿兰若，应作是念：以何因缘，远离世间修阿兰若清净妙行？诸佛子等一心谛听！我承佛力，今为汝等分别演说阿兰若行’。诸菩萨言：‘善哉！大士！为我等辈及未来世求菩萨者，惟愿说之！我等乐闻’！

    尔时者，即是前会常精进菩萨等闻佛说法已讫之时。大会众中，即有一菩萨常乐修行阿兰若行，常常厌离世间五欲之苦，出白佛言而为诸菩萨说法也。承佛威力者，菩萨本不能说此妙法，但因佛力加被，故从座而起说阿兰若法也。普告一切诸菩萨言，即是乐远离行菩萨对众说明住阿兰若之义，修阿兰若行之要门，应当如何观察如何思维修行也。换言之、菩萨住阿兰若者，非如世间闲人雅士隐居山林，或恶性众生等空住山林，毫无获益；而菩萨住此阿兰若处，乃修行善法远离五欲也。诸佛子等下，即是告白大众，使大众诚心谛听此阿兰若法。诸菩萨言下，菩萨告白后，于是大众欢喜踊跃，即同声赞叹此菩萨之美意，并奉请菩萨说此行法，我等愿乐欲闻也。

    辛二　乐远离行正说
    壬一　长行
    癸一　观世间诸恐怖
    子一　总标
    是时、乐远离行菩萨告诸大众：‘一切世间多诸恐怖，出家菩萨为厌世间种种恐怖，舍离父母及诸眷属，住阿兰若修远离行。

    以下总标菩萨以何因缘修阿兰若行，即是乐远离行菩萨乘自本愿、本行、所修、所证之法，开示大众也。是时下，即出家菩萨，观一世间之法，都是恐怖之相，与生死烦恼之因。因世间法以分别为中心，即造种种恶业受种种苦报，轮转不息也。又此世间之法，若再微细观之，状如幻化泡影，生灭无常，法法皆不自在，三界皆是行苦。所以菩萨抛父母、舍妻子、住阿兰若，依正信、见、戒而修无漏善法，远离世间之恐怖也。如心经中说：‘依般若波罗密多故，心无窐碍；无窐碍故，无有恐怖，远离颠倒梦想’：所以住阿兰若也。

    子二　详说
    丑一　观恐怖相
    寅一　略观诸结
    ‘云何名为种种恐怖？或有菩萨而作是念：我为恐怖，一切烦恼从我生故。或有菩萨而说我所是为恐怖，一切烦恼我所生故。或有菩萨而说七慢是为恐怖，种种慢不敬善人故。或有菩萨以彼三毒而为恐怖，造无量罪堕恶道故。

    “结”者，即烦恼之别名。前文讲世间恐怖，但何法为恐怖？故在此文中，先从诸烦恼结略观恐怖之相也。云何下，菩萨虽总修阿兰若行，但观念各有不同，如佛使五百比丘观察苦本，其所见各异也。或有菩萨观察烦恼结因皆由有我而生，故此我相甚为恐怖；因有我为根本故余烦恼法麇集而起，遇顺则贪，逢违则瞋，造尽三恶业行。如世人各执我故，于是各各相争相杀，造种种烦恼而不得安宁也。或有菩萨觉察烦恼之因皆由我所而起，因执我所有故方起种种恶念、种种争斗。否则、若但有我不有我所，则此我法不及他人，即与他人无关；因无关故，即不起执着贪求男女、财产等欲，故此我所甚为恐怖也。或有菩萨观察七慢，为生烦恼之因，因慢者恃己凌他为性，有此慢本，一切善法不能虚心敬求，一切善人不能诚心恭敬，于是生起种种烦恼、斗争、相残、相杀等等之祸因，而使自己人格堕落，故此我慢甚为恐怖也。或有菩萨觉得贪、瞋、痴毒为烦恼之本，因有贪、瞋、痴三毒故，即造种种恶业轮堕三涂，故此三毒甚为恐怖也。

    寅二　别观五欲
    或有菩萨以彼五欲而为恐怖，耽着世乐堕八难故。譬如世间有七步蛇，当害人时毒力炽盛，出过七步即便命终；一蛇毒力尚能损人，何况五蛇共为伤杀，毒力转盛命难得全！世间五欲亦复如是，一一欲乐各能引起八万四千微细尘劳，迷惑愚夫令堕地狱、饿鬼、畜生及余难处受大苦恼，何况具足贪着诸尘？如恒河沙无数诸佛出兴于世说法教化，隙光迅疾终不得见，常在恶道犹于自家，处无暇中如戏园观。过去有佛欲令众生厌舍五欲而说偈言：‘譬如飞蛾见火光，以爱火故而竞入，不知焰性烧然力，委命火中甘自焚。世间凡夫亦如是，贪爱好色而追求，不知色欲染着人，还被火烧众来苦。譬如群鹿居林薮，贪于丰草而自养，猎师假作母鹿声，群鹿中箭皆致死。世间凡夫亦如是，贪着种种可意声，不知声能染着人，还受三涂诸苦报。譬如蜜蜂能飞远，游于春林采众华，为爱醉象颊上香，象耳因之而掩死。世间凡夫亦如是，爱着一切受用香，不知香能染着心，生死轮回长夜苦。譬如龙鱼处于水，游泳沉浮而自乐，为贪芳饵遂吞钩，爱味忘生皆致死。世间凡夫亦如是，舌根耽味以资身，杀他自活心不平，感得三涂极重苦。譬如白象居山泽，自在犹如师子王，欲心醉乱处昏迷，追寻母象生贪染。一切凡夫亦如是，趣彼妙触同狂象，恩爱缠缚不休息，死入地狱苦难量。世间男女互贪求，皆由乐着诸色欲，人天由此故缠缚，堕坠三涂黑闇中。若能舍离贪欲心，住阿兰若修梵行，必得超于生死苦，速入无为常乐宫。’

    以下别观五欲，即对五欲乐详细之观察也。或有菩萨觉五欲之乐最为恐怖，因世人遍贪五欲为根本故，即造恶业，堕八难永无出期也。五欲者，眼贪好色，耳听好声，乃至身贪好触，总言之、即五根贪求五尘之好境也。譬如世间下，以喻显法。七步蛇，毒力最大，伤人至多七步，其人即死。何况五蛇下，即是五欲乐中贪求一欲，即能损人慧命堕入三涂，何况五欲共同伤害，其害固不堪设想矣！各能引起八万四千微细尘劳者，因贪五欲即遍求财产、好色，由此遍求为因即起贪、瞋、痴等八万四千微细尘劳，以致亡身失命也。迷惑愚夫者，即是无智慧之人，受此五欲迷惑，堕三恶道受诸苦也。反之，大智菩萨厌离此欲，而勤修善道也。如恒河沙下，显此贪求五欲之人，常在三涂八难之中，即过去虽有无量诸佛出兴于世教化众生，但此等人不闻不见，纵有见闻亦如日光过隙刹那即逝，即虽在人间亦不遇佛也。常在恶道下，贪五欲人堕在恶道，犹如世人常处家中；堕在八难，亦犹如世人贪观娱乐之园而恒不舍离也。无暇，即是八难处。

    过去有佛下，明过去诸佛，为令众生厌离五欲故说此偈也。亦是乐远离行菩萨重说过去佛偈，俾现时和未来之众生获得厌离五欲之利益也。譬如飞蛾以下，以飞蛾等五喻，明贪色等五欲之害。飞蛾见火光，喻贪色之弊。如飞蛾只知火之可爱，奋勇前进，而不知火有丧身之虞。世人贪求色欲亦复如是，只知色之爱人而不知色之陷人也。贪爱好色者，此色非唯男女欲色，凡是贪求好玩美丽之色皆为贪色，皆有亡身之害也。譬如群鹿居林薮八句，此喻贪声之害也。群鹿居于林薮之中，本可栖身藏命，但贪逐猎师之假声离群独出，遂招亡身之祸。世间众生亦复如是，因贪着种种可意之淫声、绮音，亡失一切善事以致丧身失命也。可意声，即顺心悦意之声。譬如蜜蜂能飞远八句，喻贪香之过失。蜜蜂本来游行一切花间无有损失，但因贪象额醉酒之香，故招象耳掩死之祸。世间凡夫亦复如是，因贪香忘反，失一切善造一切恶也。譬如龙鱼处于水八句，喻贪味之过失。因众生贪着美味，行一切不平等杀害之事，丧他人而保自身，以致亡身堕三涂等苦之过失。如龙鱼在游泳之中，为贪芳饵之食，遂吞钩丧命也。譬如白象居山泽八句，喻贪触之失。世人只知贪求男女美色，趣彼妙触以资身心快乐；而不知此色为恩爱牵缠不息之因，堕身沉沦之本。正犹白象安居山泽自在如意，但忽为欲心昏乱，出山追寻母象以致丧身失命也。世间男女互相求下，即总结贪求五欲之过。以男女色欲为最甚，小之凡夫，广之畜类及欲界人天，皆因贪此色欲以致堕落，受欲海缠缚，堕三恶道黑暗中也。若能舍离贪欲心四句，是劝修离欲。若住阿兰若修行梵行，即得超度生死，到于无为涅槃之常乐宫也。

    寅三　别观贪财
    ‘或有菩萨以贪多财而为恐怖。自己财宝恒求积聚而不受用，何况能施贫乏众生？于己财宝深生贪着，于他财宝欲令损减，以是因缘命终之后堕大地狱受无量苦。如是苦报名为第一正感之果；从地狱出受畜生身，身常劳苦水草不足，经多时中酬损他财，如是众苦名为第二正感之果；受是罪已生饿鬼中，因饥渴苦无量千劫不闻浆水饮食之名，其咽如针其腹如山，纵得饮食随变为火，如是苦身名为第三正感之果。毕是罪已来生人间，贫穷下贱为他所使，于诸财宝所求难得，于一切时而不自在，如是余报名相似果。一切菩萨分明知见如是因果，常生恐怖欲求解脱。由是恐怖，远离眷属住阿兰若。

    五欲以男女色欲为根，所以离世间义即离欲界之五欲。但此五欲之中，有一欲唯人道之所特别贪求，而余道之所无有者，即此贪财之欲也。因贪求财产故即造种种恶业，故出家菩萨于财欲，特作观也。

    或有菩萨观世人贪求财产而生恐怖。自己财宝下，明世人贪求财宝即不肯布施种福；换言之、即世间众生贪求聚集财宝，如百川归海无有满期，自己尚不受用，何况布施人也？于己财宝至正感之果者，出贪求相和堕三涂之因及受地狱之苦也。从地狱出下，是受第二畜生之正苦报。因前世贪求他人钱财，今生以畜生身而酬报正果耳。受是罪已下，即是复至饿鬼中，酬还前世夺人财产使人受饥饿之报也。毕是罪已下，明转生人间偿还前世鞭挞、饥寒、逼迫、种种残害他人之余报也。相似果者，善因善果，恶因恶果，鞭挞因鞭挞果，故名酬相似之因名相似果也。一切菩萨下，菩萨了知此五欲是苦，是堕三涂之因，故生大恐怖，厌离世俗，抛弃父母，入阿兰若发菩提心也。

    寅四　广观烦恼
    ‘或有菩萨以渴爱心而为恐怖，于诸未得一切财宝，日夜追求生渴爱故，或有菩萨我我所见而为恐怖，为诸烦恼作依止故。或有菩萨以诸法见而为恐怖，与所知障作依止故。或有菩萨六十二见而为恐怖，入邪见林难出离故。或有菩萨疑为恐怖，于真正法生疑惑故。或有菩萨以彼断见而为恐怖，执无后世拨无因果，生大邪见入地狱故。或有菩萨以彼常见而为恐怖，执五趣身恒常决定，随善恶业无变易故。或有菩萨以彼嫉妒而为恐怖，不耐他荣怀恶心故。或有菩萨常以掉举而为恐怖，心不寂静生散乱故。或有菩萨以不信心而为恐怖，如人无手虽至宝山终无所得；无信手者，虽遇三宝无所得故。或有菩萨以彼无惭而为恐怖，内无羞耻常造诸恶，业障无明难见佛故。或有菩萨以无愧心而为恐怖，外无羞耻弃恩背德，生死轮回堕三涂故。或有菩萨以忿恨等而为恐怖，能损自他互为怨结，于多劫中障佛道故。或有菩萨以彼忘失而为恐怖，于所闻法不能忆持，忘失文义增愚痴故。’

    以下广明烦恼中，因经文参差不一，于根本烦恼和随烦恼之小、大、中随，不能划一严明界限，故科文中总名为广观烦恼也。或有菩萨观渴爱之心能起一切烦恼，于未得追求生渴爱故，菩萨生恐怖心也。渴爱者，即贪爱之心，如渴极之人而思饮也。或有菩萨总观我我所见而生恐怖。前文略观诸结科中，别观我我所执，此处总观故不同也。或有菩萨下，上文我我所见即萨迦耶见，此处即是法见。我我所见烦恼障本，此诸法见所知障本，故菩萨观此而生恐怖。所知障者，一切事理境界，应可了知、亲证，今不能如实观察，即为此法执所障，故曰：所知非是障，以障障所知也。或有菩萨观六十二见而生恐怖。六十二见者，即是在五蕴法上，各蕴执有是我、我有、属我、我在之四，遂成二十；再展转三世，加上根本之断常二边见，成为六十二也。或有菩萨观疑而生恐怖，因疑为六根本烦恼之一，以犹豫为性：由此犹豫于正信、正见及一切善法，彷徨岐途不能前进，故恐怖也。或有菩萨观断常二见而生恐怖。因有断见故，即掩没因果、毁谤三宝而造恶业；反之，有常见故，即抹去善恶因果变异之相，亦随之造恶，故观此为恐怖相也。或有菩萨观嫉妒生恐怖。嫉妒者，随烦恼中小随之一，不耐他荣为性，常怀恶心为业；又复见他功德不能随喜，故恐怖也。或有菩萨观随烦恼中中随之掉举、不信，而生恐怖也。因有掉举心故，使心散乱，观定不成；因有不信心故，一切三宝功德不能信受。如人无手者，因正信是手，正戒是脚，正见是眼，但此不信与信相反，故名无手也。或有菩萨观中随烦恼，无有惭故对于内法不知尊重，无有愧故对于内外诸法不明善恶，不知报恩；二者皆无羞耻故，能造恶受罪，故菩萨生恐怖也。或有菩萨观小随烦恼忿恨等而生恐怖也。或有菩萨观大随中失念而生恐怖。忘失者，即失念也，于善法等不能忆记正念，不能受持佛法，故生恐怖也。

    寅五　遍观杂染
    ‘或有菩萨乃至一切不善黑业而为恐怖，何以故？一切不善是生死因，轮转三界不得出离，于是无量无边恐怖，皆能障碍出世胜法。或有菩萨以五种盖而为恐怖，五种烦恼覆盖菩萨菩提心故。或有菩萨以憎恶心而为恐怖，于诸众生无怜愍心，修菩提行多退转故。或有菩萨以破戒垢而为恐怖，污秽圣法难得果报。或有菩萨以彼忧恼而为恐怖，妄想炽然失善业故。或有菩萨以恶作心而为恐怖，于所修善生追悔故。或有菩萨而说狂醉是为恐怖，不识善恶无尊卑故。或有菩萨以非时死而为恐怖，不住正念归无常故。或有菩萨以妄语业而为恐怖，生生世世所有言说，一切众生不信受故。或有菩萨以四颠倒而为恐怖，由四颠倒轮回生死，起烦恼业不求佛故。或有菩萨而说恶友是为恐怖，随不善友造恶业故。或有菩萨以五蕴魔而为恐怖，是五蕴身从烦恼生，生已即起无量烦恼，因诸烦恼造不善业，由诸惑业堕大深坑，以是因缘而生恐怖。或有菩萨以烦恼魔而为恐怖，大小烦恼能续生死，退菩提心堕恶道故。或有菩萨厌患死魔而为恐怖，发菩提心未得不退，身坏命终生退转故。或有菩萨以诸天魔而为恐怖，天魔眷属充满欲界，障修道人退菩提故。或有菩萨以无记心而为恐怖，于诸善法不能进修，空过长时退善业故。或有菩萨以彼八难而为恐怖，堕八难者从冥入冥，生死长夜难遇明故。或有菩萨观彼地狱而为恐怖，一堕地狱，经无量劫受大苦恼难解脱故。或有菩萨堕畜生道而为恐怖，傍生界中受愚痴报，经无量劫难出离故。或有菩萨睹饿鬼道而为恐怖，于恒沙劫受饥渴苦，难可值遇佛法僧故。或有菩萨想欲界生而为恐怖，烦恼杂起造诸恶业堕三涂故。或有菩萨以彼色界而为恐怖，有覆烦恼能障定故。或有菩萨以无色界而为恐怖，三界之中最为寂静犹如涅槃，有情妄执而为究竟，劫尽命终坠地狱故。或有菩萨数数生死而为恐怖，生邪见家难出离故。或有菩萨厌离生死而为恐怖，死此生彼常受苦恼，障菩萨行求涅槃故。或有菩萨以世间语是为恐怖，心常散乱妨善业故。或有菩萨以心意识而为恐怖，所缘行相不可知故。

    杂染之法遍于惑──烦恼、业、苦──生三种杂染，但文段不甚明晰，故总名杂染也。或有菩萨观业杂染法为一切生死因，障菩提胜道，故菩萨恐怖也。黑业者，业有善、恶、无记三种，善业即为白业──清净，恶业即为黑业──杂染，善恶参杂即为杂业──融和，故此黑业即恶业也。或有菩萨观五盖生怖，五盖者，即贪欲盖──顺境希求故，瞋恚盖──违境忿恚故，昏眠盖──昏熟闇冥故，掉悔盖─－轻动追过故，疑惑盖──谛理不决故。盖者，障覆之义，有此五种即能障覆菩提道故。或有菩萨观憎恶生怖，因憎恶故于一切众生即无怜愍之心，无怜愍心故即无大悲，无大悲故即不能普度众生，故菩萨生恐怖也。或有菩萨观破戒生怖。戒者，三无漏学之本，所谓摄心为戒，由戒生定，由定发慧。故此戒本若破，则定慧之果难成，故恐怖也──此破戒为业杂染摄，或有菩萨观忧恼生怖，因有忧恼心即不能专一，心不专一妄想易生，即失善业，故菩萨生怖畏也。或有菩萨观恶作生怖。恶作者，先之所作后生追悔，如先作善后生追悔，则善业难生，故菩萨恐怖也──此是四不定中之一。或有菩萨观狂醉生怖。狂醉者失去通常知觉，于一切善恶尊卑不能明辨，故恐怖也。或有菩萨观非时死生怖。非时死者，失去正念不能随念所生，以及乘业轮转，或堕三涂之中，故生恐怖。或有菩萨观妄语生怖，因在因地妄语，果地即说真实言语众生亦不信受，故恐怖也。或有菩萨观四倒生怖。四倒者无常计常，不净计净，不乐计乐，无我计我，由此四倒生死轮回，故恐怖也。或有菩萨观恶友生怖，因随恶友恶业增长，善业退失，故怖畏也。或有菩萨别观五魔而生恐怖。五魔者，即业、天、死、烦恼、五蕴魔是也。或有菩萨观无记生怖，因无记法对于善法障前进故。或有菩萨观八难生怖，因在八难不能遇佛，常处黑暗故生恐怖。或有菩萨观三恶道而生恐怖。或有菩萨别观三界无常而生恐怖也。或有菩萨观数数生死生怖：因常流转生死之中，若生邪家即难出离，故生恐怖。或有菩萨观厌离生死生怖：因在生死之中，常有生老病死苦故，障碍求菩萨道。或有菩萨观世语生怖，因世间语散乱定心，妨害善业，故生恐怖。或有菩萨观心意识三生怖：心者集起之义──第八，意者思量之义──第七，识者分别之义──第六。此三心法，都是虚妄分别之心，此心为因乃显妄境，由此妄境复成妄因，展转相续无有出期。又此妄心妄境行相难知，故生恐怖也──此中心意识，总括三界心心所。

    丑二　示离怖处
    ‘若在俗家，由斯恐怖昼夜相续扰乱善心，不能证得无恐怖法。过去菩萨住阿兰若，皆能证得无恐怖法，即是阿耨多罗三藐三菩提。未来菩萨住阿兰若，悉皆当得无恐怖法阿耨多罗三藐三菩提。现在十方诸大菩萨，住阿兰若断一切障，得无恐怖阿耨多罗三藐三菩提。汝等当知！随应修学三世菩萨摄念身心住阿兰若，调伏妄想永无恐怖，究竟阿耨多罗三藐三菩提。

    上文明种种恐怖，此文正指出离恐怖之处。此中可分为三种而大略说明之：第一、从若在俗家至不能证得无恐怖法一节，说在家之人不能究竟离去恐怖，因他常为世俗之所牵攀，昼夜分扰其心，虽善心亦终不能免欲染之所缠缚，所以不能离恐怖。第二、从过去菩萨至得无恐怖阿耨多罗三藐三菩提一节，说明过去、现在、未来之诸大菩萨，能断除种种恐怖；其所以能断除种种恐怖者，即是能远离五欲之家而处于清净阿兰若地，以收束其心而求于佛果菩提。第三、从汝等当知至究竟阿耨多罗三藐三菩提一文，说明今智光菩萨等修学三世菩萨住阿兰若离恐怖之法，即是调伏身心，使五根不发生六识，攀缘六尘以流转生死。必要调摄其心，使此万念纷纭之心而归为一念，如是一念相续不断，则定由是生，慧由是发，渐次离去三界有漏生死之法，以至于究竟离去一切恐怖，究竟证得阿耨多罗三藐三菩提。故若不究竟成佛，则终是堕落于生死恐怖之中而不能出离。唯有出家菩萨，远离尘俗而处于清静兰若，息诸妄想分别而究竟成佛，始能离一切恐怖，否则终不能远离恐怖者也。

    丑三　出恐怖本
    ‘复次、出家菩萨住阿兰若，当作何业？作何等念？日夜常作如是思惟：世间所有一切恐怖皆从我生，一切恐怖着我生故，一切恐怖我为根本故，一切恐怖我爱生故，一切恐怖我想生故，一切恐怖我见生故，一切恐怖我为住处，一切恐怖因我生故，一切恐怖分别生故，一切恐怖烦恼生故，一切烦恼我爱生故。

    上面指出远离恐怖之处所，现在指出恐怖之根本。因恐怖无量，必须穷其根本，若根本除则枝末自易断除。故出家菩萨住于阿兰若处，即应常观察。思维下，举出恐怖之根本。此中世间一切恐怖皆从我生者，即是总举一切恐怖皆以我为根本，假使我空则便能远离一切恐怖。所谓我者，不过是五蕴之假体，但众生不知妄认为我，既妄认为我，便执着为我及生我爱与妄想分别，乃至生出一切烦恼。此中所举恐怖之根本，有十余种之数，约其性质相同者而归纳之，即便是以我为根本。由有我故便生执着，则有我见发生；既由我见，又生出我爱以为上首，及我之妄想分别。兹为明了起见，列表如下：

    上所明即是一切烦恼由爱而生，以爱为上首，以我见、我想为副助；而我爱、我见、我想，又以我为根本。若能明此，即知一切恐怖之本胥在于我，我无则恐怖亦无。仔细思之，的确如是。平常胆大而对于生死不生惧畏之人，不过是意识所熏成之习气，而他之根本仍是有所恐怖；如打仗遇危险而不惧，不过习惯之养成，并不是离去恐怖。若果真离去恐怖，不特一切凡夫不能，即是三果之圣人于入灭定时、遇到忽击大雷之时，尚不能免去惊骇而生我之恐怖。若要离去此恐怖，即是成唯识论所谓阿罗汉与八地以上之菩萨，第七末那不执为我，始能无有恐怖。否则、皆在恐怖我执之中。由此、则知一切恐怖皆由于有我也。

    丑四　结应离执
    ‘若我住在阿兰若处不能舍离我我所执，不应住是阿兰若中，不如还住白衣屋舍。何以故？若有我相，不应住止阿兰若处；若有补特伽罗相者，不应住止阿兰若处；若人具有我我所执，不应住止阿兰若处；若有法见，不应住止阿兰若处；若有具此四颠倒执，不应住止阿兰若处。汝等谛听！若有修行依涅槃相，不应住止阿兰若处，何况更起诸烦恼相？

    上明世间一切恐怖，皆由于我我所执；今于明得一切恐怖不外乎我我所执之后，要于此阿兰若中离去我我所执，此中大略可以四种意义明之。第一、总明我法二执，谓出家菩萨住于阿兰若清静之处，尚不能离去我法二执，则便与住阿兰若之本旨相违。盖住阿兰若之本旨，即是求证佛果菩提，求佛果菩提即要离去我我所执。今既不能离去我我所执，则便同于山中之野兽，不如还住白衣之屋舍，何必出家修行耶？第二、即正明我执。此中所云我相者，即是五蕴身和合之假相，即是我之总名，为有情虚妄分别而计执者。补特伽罗相者，即是“数取趣相”，数数取得六道之相，从此趣而趋于他趣，即是从此一身而到他身，若人、若畜生、若天等。虽数转变而忽此忽彼，但有此忽此忽彼之自体，即以此忽此忽彼之自体而分别计执为补特伽罗，即是我相之别名。此经但举二种我相，在他经论有知者、见者、士夫等种种我相之不同，后当明之。第三、结上之我执而起下之法执。此中之我执，即成唯识论所谓：‘有情、命者、预流、一来等’。我所与法见，即成唯识论所谓‘实、德、业等，蕴、处、界等’。然此中是说若有我法二执，则不应住于阿兰若处也。第四、别明法执，此中所云四颠倒执者，即凡夫于无常之法而执为常，于无乐、无我、无净之法，而执为乐、为我、为净，所以名之为四颠倒执。涅槃相者，即说修学之人，执著有涅槃所依及涅槃证得，即是涅槃之相。烦恼相者，即是执着我我所相，由执我我所相故而生诸烦恼。要之，此中是说有四颠倒执，固不能住于阿兰若，即是有涅槃相之执，尚不能住于阿兰若，何况于阿兰若而起诸烦恼相耶！

    癸二　观阿兰若功德
    子一　示当住阿兰若相
    ‘汝等谛听！若有不着一切相，应当安住阿兰若处，是名当坐无著道场，一切诸法皆不可得。若心调柔无有诤论，应当安住阿兰若处。于世因缘都无所著，应当安住阿兰若处。于色、声、香、味、触等法无依止者，应当安住阿兰若处。于一切法有平等见，应当安住阿兰若处。于四威仪能调自心，应当安住阿兰若处。能舍一切诸恐怖者，应当安住阿兰若处。诸佛子等！以要言之，于诸烦恼得解脱者，应当安住阿兰若处。若得成就涅槃因者，应当安住阿兰若处。能善修行四无垢性，应当安住阿兰若处。若有少欲能知足者，应当安住阿兰若处。具足多闻有智慧者，应当安住阿兰若处。若能修行三解脱者，应当安住阿兰若处。永断能缚烦恼结者，应当安任阿兰若处。能审观察十二因缘，应当安住阿兰若处。所作已办者，应当安住阿兰若处。舍诸重担者，应当安住阿兰若处。证悟真如深妙理者，应当安住阿兰若处。

    住阿兰若相者，即是住于阿兰若所应持之态度。前结应离执一科，即是不应住阿兰若之态度，因他我我所执尚未舍离，则便违于住阿兰若之本旨。今是明住阿兰若所应具足之态度，此中可以二段而明之：第一段，可说泛明住阿兰若所应具足之条件、可有七种条件：第一，不着一切相，便有住阿兰若之资格。因不着我种种相、法种种相，则便于我法皆不可得，如是则便住无所得之心。第二、若心调柔无有诤论，调柔即是调伏烦恼之心而柔顺于出世之道，无有诤论即是安住于定心而不与六尘诸缘诤论──即不缘六尘等法，盖诤论即生烦恼之过失也。第三、于世因缘都无所著，即是不著于世俗境界。第四、于色声香味触等法无依止，即是不依止于五尘及其他法。第五、于一切法有平等见，即是于止观中观一切法无二无别。第六、于四威仪能调自心，即是于行住坐卧，皆与心相应而使自心安乐。第七、能舍一切诸恐怖，即是舍离上面所举出之诸恐怖法。第二段，可说是总明住阿兰若所应具足之条件，此中举出之条件有十一种：第一、于诸烦恼得解脱者，此就最低限度能对治烦恼言，若真解脱要在见道位，究竟解脱烦恼必须在佛果位。故今从对治言，即地前亦可方便解脱烦恼。第二、成就涅槃因者，即是修四谛、十二因缘、六度乃至三十七道品等法，皆是成就涅槃因者。第三、善能修行四无垢性，即是修习无垢性品中不贪衣服、卧具、饮食、汤药之四法。第四、少欲知足，其性质略与四无垢性相同。第五、具足多闻智慧，即是具足闻、思、修慧。第六、能修三解脱者，即是空、无愿、无相三解脱门、亦名三三昧或三空。第七、永断能缚烦恼结者，此是就渐渐对治烦恼而至于极言，与前解脱烦恼稍别，彼是直就解脱而言。第八、能审观察十二因缘，即是能谛审观察无明、行、识乃至老死等法。第九、所作已办者，即是二乘人究竟证得阿罗汉果，辟支佛果，于免离生死所应作之事已办毕，再不流转生死故。第十、舍诸重担者，即是解脱烦恼，因烦恼未除则如重担之负于身，今烦恼既除则身心皆得轻安自在。第十一、证悟真如深妙理者，即是于见道位通达诸法真实如如之深妙理体。若于上之各种条件，能具足一种、二种乃至齐具，即得住于阿兰若处；否则、等于山中之野兽，或不如还住白衣屋舍之为愈也。

    子二　示正住阿兰若行
    丑一　不生一切分别心观
    ‘汝等当知！阿兰若处种种药草、大小树木生阿兰若，曾无恐怖亦无分别；菩萨摩诃萨住阿兰若亦复如是，观自身心犹如枯树、墙壁、瓦砾等无有异，于一切法无有分别。我观身心犹如幻梦中无有实，念念衰老，其息出已更不复入，由善恶因随业受报。是身无常速起速灭，是身虚假终不久停。如是身中无我我所，无有情、无命者、无养育者、无士夫者、无补特伽罗者、无作业者、无有见者，如是等相本来空寂，犹如虚空亦如泡沫。常应念念作如是观，一切恐怖皆得解脱，如彼树木无有恐怖。时诸菩萨得大安乐无畏生处，是名菩萨住阿兰若，求阿耨多罗三藐三菩提。

    此明出家菩萨于阿兰若处修学佛道，于一切诸法不应起分别之心，即华严经所谓‘不于其处起分别，是故此中最吉祥’也。此中略可以三段说明之：第一、即是乐远离行菩萨告智光等菩萨住阿兰若修观之方法，其方法谓住于阿兰若者，观本人之身如阿兰若处之草木瓦砾，无有分别无有恐怖，菩萨之修习止观亦复如是，于一切诸法亦不应起分别。然此是现量境界，并非如草木瓦砾全无知者。第二、即乐远离行菩萨说明自己修观之法，而观得身心虚伪不实，刹那变坏乃至如是身中无我我所及无有情等。此有情等皆是我之差别相，今以般若经中之十三我相，并列而观之，便可知彼此所出我相之多少。其他经论，亦有多少不同者，兹不繁取。如下表：

    第三、即是乐远离行菩萨说明本人修观方法之后，嘱命智光等亦应如是观察，不应起分别乃至有我我所执等。若能如是观察，则便离一切恐怖而得大安乐，是名住阿兰若修菩提者。

    丑二　具足一切功德处观
    ‘复次、出家菩萨住阿兰若，昼夜相续应如是观：是阿兰若善能修习四无垢性安乐之处，是阿兰若善能修习知足之处，是阿兰若于诸烦恼得解脱处，是阿兰若具足多闻智慧之处；是阿兰若伏断烦恼所知障处，是阿兰若能入三种解脱门处，是阿兰若善能证得八解脱处，是阿兰若善能观察十二缘处，是阿兰若善能断除业障之处；是阿兰若能得初果预流之处，是阿兰若能得第二一来果处，是阿兰若能得第三不还果处，是阿兰若得第四果阿罗汉处；是阿兰若证得辟支佛果之处，是阿兰若已办所作得自在处，是阿兰若舍诸重担得轻安处，是阿兰若证得二空真如之处。

    ‘是阿兰若能修无量大慈心处，是阿兰若修证无量大悲心处，是阿兰若能善修习喜无量处，是阿兰若善能修习舍无量处。是阿兰若能发菩提心处，是阿兰若菩萨修持到十信处，是阿兰若复次进修到十住处，是阿兰若展转增修到十行处，是阿兰若展转修行十回向处，是阿兰若善能修习四善根处，是阿兰若修行六度波罗密处，是阿兰若修行初地至十地处。是阿兰若证得六根清净之处，是阿兰若善能证得天眼通处，是阿兰若得天耳通及宿住智、生死智明、神境、他心如是通处。

    ‘是阿兰若有惭愧处，是阿兰若不放逸处。是阿兰若修五根处，是阿兰若证得无量无边三昧之处，是阿兰若能得恒沙陀罗尼门证自在处，是阿兰若悟无生忍，是阿兰若永出三界断生死处，是阿兰若得不退转，是阿兰若降伏一切众魔怨敌，销除业障见佛闻法如是之处。是阿兰若得佛不共最上法门。是阿兰若修习戒蕴清净之处，是阿兰若出生无漏三摩地处，是阿兰若能生般若证解脱处，是阿兰若能生解脱知见之处。是阿兰若得三十七菩提分法。是阿兰若能得解脱十二入处，是阿兰若永离有漏十八界处。是阿兰若微妙观察十八空处，是阿兰若容受一切诸法空处。是阿兰若增长十善法生之处，是阿兰若增长坚固菩提心处。是阿兰若三世诸佛赞叹之处，是阿兰若一切菩萨恭敬赞叹如是之处。

    ‘是阿兰若毗婆尸佛于尼俱陀树下成道，是阿兰若尸弃如来于尸利沙树下成道，是阿兰若毗舍如来阿尸婆多树下成道，是阿兰若俱留孙佛无忧树下成等正觉，是阿兰若俱那含牟尼如来优昙树下成等正觉，是阿兰若迦叶如来娑陀树下成等正觉，是阿兰若释迦如来于毕钵罗树下成道之处。汝等当知！阿兰若处有如是等无量无边功德胜利”。

    此明出家菩萨住于阿兰若处，应观阿兰若处具足如是种种功德。此中从复次出家菩萨至证得二空真如之处，略与前“住阿兰若相”科中后段‘诸佛子等以要言之’以下文同，今且摄表以明之。

    此中所出之功德，虽比前住阿兰若相后段文中稍多，但不过开合之不同耳。如此中于三解脱之后又加以八解脱一条，虽名相不同，然皆是修无所得之空观法。所谓八解脱者：一、内有色想观外色解脱，二、内无色想观外色解脱，三、净解脱身作证具足住，四、空无边处解脱，五、识无边处解脱，六、无所有处解脱，七、非想非非想处解脱，八、灭受想定解脱身作证具足住。此略与八胜处、十遍处相同，为上二界与三乘所共修之法。其善能断除业障功德，略与阿兰若相中之“永断能缚烦恼结”相同，不过明阿兰若功德中，就其烦恼所感得之业果而言耳。此明阿兰若功德中，多出声闻四果与辟支佛果，即阿兰若相中之“所作已办”摄之。其阿罗汉果与辟支佛果，正是所作已办之人；其声闻之前三果，虽不即是所作已办者，但阿罗汉果是基于此三果者，故亦摄之于所作已办中。此明阿兰若功德中又举出所作已办者，总明二乘人之得自在，亦无妨碍。前阿兰若相中有“若得成熟涅槃因者”一条，虽未摄于此何种功德中，但此一条可说是总明修菩提道法者，则可通摄一切。要之、此表中用实线者，即是上下相同；其用虚线者，则可摄于某种中。

    次从是阿兰若至舍无量处一文，明阿兰若能修得慈无量、悲无量、喜无量、舍无量之四无量心功德。次从是阿兰若至至十地处一文，明菩萨三僧企耶求佛果菩提，于所经历行位之功德；即是从初发心进而到十信，更进而到十住，再进而到十行，如是展转增进而到十回向，再由十回向展转增进而到四加行，于中修行六波罗密，乃至登极喜地以至十地。但六波罗密在地前所修者是有漏之功德，不得名为清净波罗密；在地上菩萨所修者，则便名为无漏功德清净波罗密。次从是阿兰若至如是通处，明身心获益之功德。初是六根清净功德，六根清净即是住阿兰若能使无始以来眼等诸根之罪垢悉皆消除，即成诸根互用圆通无碍之功德。其次即是获得六神通之功德：此中之宿住智即宿命通，生死智明即是漏尽通。因此通于诸烦恼已尽净无余，更不落于生死，故对于生死已明了通达，非是天眼通。天眼通但见六道众生死此生彼之相，且此中已举出此通，所以断除烦恼是漏尽通，断除生死而不受于生死之谓也。此中所以称智称明者，因此六神通是由于证得圣智而发，或与圣智相应，故此中称宿住智及生死智。又此言生死智明者，若以三明而论，则宿命通为三明中之一明。明之功用，较通之功用稍强，但此中互用而不分耳。

    次从是阿兰若至不放逸处，明住阿兰若能得善心所之功德，即是住于阿兰若能生惭愧之心及不放逸之心。次从是阿兰若至最上法门，此明住阿兰若能生一切诸法功德。最初、即能修练五根，五根即信、勤、念、定、慧，为三十七菩提分法中之五根菩提分法。其次、即能证得无量无边三昧，三昧即是禅定。又其次，即能得恒沙陀罗尼门自在，陀罗尼即是总持，总持一切法、一切义、一切定慧、一切咒术而不散失，即说总持恒河沙数之善法亦得自在无碍。又其次、即能悟无生忍，无生忍即忍可印证诸法真如之理体为无有生灭者，故云无生忍，此在初地见道位及八地等皆得悟入。又其次、即能永出三界断生死处，断除烦恼障即是断生死，断生死即是永出三界。又其次、即能得不退转，即是于诸善法唯有增胜而不退转。又其次、即是能降伏众魔怨敌及消除业杂染而见佛闻法。众魔，即烦恼魔、五阴魔、死魔、天魔等，此众魔能障人之佛果菩提，故称为怨敌。又其次、即能得佛之不共法门──十八不共法或是一百四十功德法，皆为不共二乘之法。次从是阿兰若至能生解脱知见之处，明阿兰若处能生戒、定──三摩地、慧──般若、解脱、解脱知见之五分法身功德。次从阿兰若至菩提分法，明阿兰若处能生三十七菩提分法之功德，即是四念处、四正勤、四如意足、五根、五力、七觉支、八正道是也。又从是阿兰若至十八界处，明阿兰若处能得解脱十二入、及永离有漏十八界功德。眼等六根和色等六尘相合，即是十二入；根尘相对而生六识，即是十八界。次从是阿兰若至诸法空处，明阿兰若处能观察十八空乃至能容受一切诸法空。十八空，即智度论、般若经等所谓：内空、外空、内外空、空空、大空、第一义空、有为空、无为空、毕竟空、无始空、散空、性空、自性空、诸法空、不可得空、无法空、有法空、无法有法空。其实，十八空亦可概括一切空法，但有此一切诸法空，则其范围比之于十八空又更广阔，以其无限量故。次从是阿兰若至菩提心处，即明阿兰若处能增长十善法及增长坚固菩提心。十善法即是身三支，不杀、不盗、不淫；口四支，不妄语、绮语、两舌、恶口；再加无贪、无瞋、无痴之意业三善根，则成为十善法。次从是阿兰若至如是之处，即明阿兰若为三世诸佛之所赞叹，及一切菩萨之所恭敬赞叹。次从是阿兰若至成道之处，明于阿兰若处成道之功德。毗婆尸，又作毗钵尸、微钵尸、毗婆沙维卫，盖梵音有轻重之不同其义一也。梵语毗婆尸，译曰胜观，或译种种观、种种见等，此是过去七佛之第一尊，而为庄严劫千佛中之最后第三佛也。尼俱陀树，又名尼拘陀树，此云无节，亦云纵广树也。此树端直无节，圆满可爱，离地三丈余方有枝节。尸器，或作式弃、式诘，译曰持髻、曰胜、曰最上、曰顶髻、曰火髻，以入火光定而断欲惑故。此为七佛之第二尊，为过去千佛中最后之第二佛。尸利沙树，尸利沙者，吉祥之义，即此方之合昏树也，俗名为夜合树。尸弃如来于此树下成道。毗舍，即毗舍浮，又名毗舍浮、毗湿婆部、毗摄浮、鞞恕婆等，此云一切胜。毗湿婆译作遍一切，部即自在义，即是遍一切皆自在。为过去千佛中之最后一佛，七佛中之第三佛。阿私婆多，亦云阿湿婆他。梵语阿湿婆，此言马陀者脚，合而言之曰马脚树。俱留孙，亦云拘留孙、鸠楼孙。拘留孙译云所应断已断，或译灭累，或译成就妙美，为七佛中之第四佛，为现在贤劫千佛之第一尊。无忧树即梵语阿输迦树也。悉达太子亦生此树下，即岚毗尼园之无忧树。然俱留孙佛成道之树，但同此名，非即悉达太子诞生之树。俱那含牟尼，又作拘那含牟尼，或作迦诺迦牟尼，译曰金寂，或译金色，或金寂静，或仙人，是贤劫中第二佛，七佛中第五佛。优昙，具云优昙钵罗，译云灵瑞。法华文句云：“优昙华此言灵瑞，三千年中一现，现则金轮王出”。按此树为无花果类，产于喜马拉耶山麓及锡兰等处。迦叶，具云迦叶波，此言饮光，此为现在劫中第三佛，七佛中第六佛。娑陀、即娑罗树，此言坚固；与释迦如来入灭之树同类。其树四方各生二株，人可于中间居住者也。释迦者姓也，此言能仁；牟尼者即如来之德号，此言寂默，即能仁寂默，为现在劫之第四佛，七佛中之第七尊。毕钵罗树，即菩提树，佛坐其下成等正觉，因谓之菩提树。昔佛在世，高数百尺，屡经残伐，犹高四五丈。茎干黄白，枝叶青翠，每至如来涅槃之日叶皆凋落，顷而复故。探玄记二十四曰：“毕钵罗树，此云榕树，在岭南亦有此树”。按亦即川、滇、黔之黄桷树。上明七佛住阿兰若于诸树下成等正觉，下从汝等当知至功德胜利，即总明上来住阿兰若处之种种功德。然上面所列之功德，不过举其大略，其实无量无边功德而不可计喻者也。

    壬二　重颂
    尔时、乐远离行菩萨为诸大众而说偈言：‘出家菩萨住兰若，当作何念及何业？世间所有诸恐怖，皆从我见、我所生。若能断除我我所，一切恐怖无所依；若有能执我见心，毕竟不成菩提道：涅槃常住皆无相，何况烦恼非法相？不着诸法及众生，心无诤论修正念，四威仪中调伏心，应住兰若常寂静。能断烦恼、心知足，住于兰若空寂舍，入三解脱无相门，住于兰若离尘垢。能观十二因缘法，四谛、二空真妙理，世间八法不倾动，如是大士住兰若。能观自身如枯木，亦如水沫及幻梦，不着二边平等相，如是萨埵住兰若。罪业缠缚无常身，本来虚假元无实，我法二执及罪相，于三世中不可得。自身他身无有二，一切诸法亦如是，谛观法性无去来，如是菩萨住兰若。栴檀涂身及赞叹，以刀屠割并骂辱，于此二人无爱憎，如是菩萨住兰若。出家乐住阿兰若，昼夜应作如是观：阿兰若处真道场，一切如来成正觉；阿兰若处妙法空，出世正法之所生；阿兰若处圣所尊，能生三乘圣道故；阿兰若处圣所宅，一切圣贤常住故；阿兰若处如来宫，十方诸佛所依故；阿兰若处金刚座，三世诸佛得道故；阿兰若处涅槃宫，三世如来圆寂故；阿兰若处大慈室，菩萨住此修慈故；阿兰若处是悲田，三世诸佛修悲故；阿兰若处六通室，菩萨于此游戏故；阿兰若处大无畏，能断一切恐怖故；阿兰若处三摩地，诸求道者得定故；阿兰若处陀罗尼，诸持咒人神力故；阿兰若处善法堂，增长一切善法故；阿兰若处菩提室，菩萨修道得忍故。若欲永超三界苦，菩提、涅槃当修证，遍周法界利群生，应居兰若菩提室。所修六度、四摄法，回施三有及四恩，自他俱入甘露城，同证一如真法界’。

    此中初一颂，颂出恐怖本之一科。次一颂半，是颂前长行结应离执一科文。次三颂，是颂长行示当住阿兰若相文。次四颂，是颂长行不生一切分别心观。次八颂，是颂长行具足一切功德处观。次二颂，是总结长行并重颂之颂。即是要有情住阿兰若求佛果菩提，以远离生死之苦而修四摄六度，作自利利他之事业。所谓四摄者，即是布施、爱语、利行、同事之四，以此四法而摄受一切有情，故名四摄。三有者，即三界之别名，因三界有于生死之苦，故名三有。甘露城，即是涅槃城。一如真法界，即是一真法界或真如法界。

    庚二　如来印成
    尔时、乐远离行菩萨摩诃萨为诸大众说是法已，佛言：‘善哉！善哉！善男子！汝为大众及未来世求佛道者，分别演说阿兰若处殊胜功德，利益安乐现在未来一切众生，趣向菩提正真觉道，汝所成就无量功德，千佛共说不能穷尽’。

    此以前乐远离行菩萨在如来法会中，对在会大众说明本人出家修行之心得。一方面明处于世间为种种不善法之所染污，不易解脱三界生死之一切恐怖；一方面又明若要出离世间之一切恐怖，则必须处于阿兰若处而修佛道，因阿兰若处能生一切清净功德。故嘱在会诸众，出离五欲杂染之地，而于清静兰若依其所说之法而作如是观。但说虽如是说，而不知是否与佛相同，因要释众之疑惑，故有如来出而印证许可，以明其说真实非虚，以释在会疑惑，且亦令未来生信，此即本科文之大意也。

    庚三　法众获益
    尔时、会中智光菩萨、无量阿僧祇菩萨大众，闻阿兰若最胜功德，即得闻持陀罗尼门。无量众生发无等等阿耨多罗三藐三菩提心，得不退转。千亿众生远尘离垢，得法眼净。

    此即智光等无量无数菩萨，得闻乐远离行菩萨说阿兰若之功德，即获得闻持陀罗尼之利益。闻持陀罗尼，乃四种陀罗尼之一，即是闻听佛法而总持不失也。次有无量众生发菩提心得不退转。次有千亿众生，远尘离垢得法眼净，其义如前诸获益中说。上来，应机渐说中之五乘共法，于此告毕。


2-6甲二(丙二)

    丙二　三乘共法
    丁一　大乘共行二乘法──十行

    厌身品第七
    这一品，属于三乘共法的大乘共行二乘法。此中所谓三乘：一、声闻乘，又云小乘，速则三生，迟则六十劫，修生空法，终于现世闻如来的声教，悟四谛的真理以证得阿罗汉果。二、缘觉乘，又云中乘，辟支佛乘，速则四生，迟则百劫，修生空法，在他最后一生不依如来的声教，只要感飞花落叶的外缘，自觉十二因缘的真理以证得辟支佛果。三、大乘，又云菩萨乘，三无数劫间修六度万行，以证得无上菩提果。但是，这三乘都共修习四念处观，所谓四念处观：一、身念处，观身体为不净的东西，此肉体是父母所生的，肉体的内外污秽充满，没有一点儿清净的地方，所以观身为不净。二、受念处，观受为苦，受是苦乐的感觉，但乐是从苦的因缘而生，复又转生苦，世间没有实乐，所以观受为苦。三、心念处，观心为无常，心依六根缘六尘，刹那刹那的生灭，没有常住的时候，所以观为无常。四、法念处，观法为无我，因为法没有自主自在的本性，所以观为无我。这是就苦谛而修的四念处，我们之所以有苦，因有此身、受、心、法四事，所以就此四事而观不净、苦、无常、无我，对破凡夫常、乐、我、净的四颠倒。此四念处以慧为体，慧依定、依念，念念于身、受、心、法所观之处，所以得名念处。如法华玄义卷三云：‘念处是观苦谛上四智，治于四倒，四倒不起由此四观’。所以观此四法，对于超出三界有漏之法有所助益，固然是声闻、缘觉二乘人所修证的境界，亦大乘人共修共行的法，以大乘人亦应对破凡夫四颠倒的邪见故。大乘人虽不能抛弃教化众生的负担，而亦须断除三界的有漏烦恼。

    “大乘共行二乘法”标题之下，有“十行”二字。从五乘看，通于三乘；从大乘看，由十信、十住、至十回向、四加行位菩萨所修行的法，这是必经阶段而不可忽略的。如善财童子所参访的善知识，十住、十行位都是出家比丘，是修声闻、缘觉法的二乘人。这样，前厌舍品、无垢性品、修十信的，阿兰若品、离世间品、修十住的，以及此厌身品修十行的，都是出家比丘和菩萨共同修行的。所以，善财童子所参访的善知识，修十信、十住、十行法的，都是声闻、辟支佛等二乘人。然此十信、十住、十行、十回向四位，为菩萨的资粮位，又为菩萨胜解行地，以菩萨法空胜解力而修六波罗密行。因为修诸观者以法空胜解为最，若能证得法空的境界，则能伏断一切三界有漏烦恼，这即是修三乘出世观位的实证。

    从经文看此品的结晶所在，如弥勒问云：‘自于是身应作何观’？所以，此品可以题作观身品。谁也知道，最切近的是身，无论他是美的或丑的，但爱惜他，的确超越一切之上。所以，此品中有三十七观，最后观身犹如车乘。“身”，梵语“伽耶”，此云积聚，是一聚集的个体，是很多分子积聚起来的。以如今的团体来解释他，这是最适合的。佛法所谓“一聚”，不能称为个体，是一个团体，这是我们应有的认识。然而一聚者，有狭义，有广义。从狭义说，此身仅是一个色法的集团，是五蕴之中的色蕴，此色蕴包括五根、五尘、四大诸元素，由此诸元素组织成团体，名之曰身。但此更有别、有通，别则眼、耳、鼻、舌、身五根的区别中，身只是五根之一；通则是整个的身。若将此身详细的考察，是各种元素在一起，都互有关系，不可偏废。所以、此身可作为五根的动力所依，此身的团体中有五根互相发用。如眼根有能发眼识作用，能观察外界各种现象的形形色色；其他耳、鼻、舌、身都有同样的发识功能。虽然身为五根所依止之处，而五根各有其特质，各有等次的，如一色聚而没有五根，则不能名之曰有情身，但是四大、五尘的积聚，不能有思想作用，却成为无机物了。从广义说，身又是五蕴组织成的团体，即色、受、想、行、识五蕴。一、色蕴，总括五根、五境等有形的物质；二、受蕴，对境而感受苦乐；三、想蕴，对境而想像彼此；四、行蕴，对境而造作善恶；五、识蕴，对境而了别识知。由此五蕴各别的作用，总集而成谓之身，所以不能专指色法而言。若身心分别而言，色蕴即身，而受想行识四蕴即心。心中受、想、行三者，为心上特别的作用，名之曰心所有法，即心王所有之法。而识为心的本性，可名之曰心王。因五蕴为身心的二法，如欲界、色界有身体的有情，这是五蕴而成；无色界无有身体的有情，只有四蕴（除色蕴）而成。这五蕴身，是虚伪的，如增一阿含经二十七云：‘色如聚沫，受如浮泡，想如野马，行如芭蕉，识为幻法’。

    这样，有情身由五蕴的色心二法组织而成，所以是活动的有机体，正适合佛所说的萨迦耶见的意义。“萨迦耶见”，此云有身见，五见中的身见执着五蕴假和合的团体，以为有真实的我而起我我所的偏见。我们所知道的身，即五根、五尘、四大和合的色身。但人是五蕴的身，不是唯一色蕴的身，若仅是唯一色蕴，那是没有情识活动的死尸了。此五蕴之法，是刹那生灭的，相续的，是“各别的因”和“相互的缘”合成的。此仗因托缘生起的五蕴之法，因业力所引而不散乱，相续不断而成为身。等到业力尽了，全体的生命如破沙盆也似的粉碎了。至此、五根败坏，四大分离，前六识亦不起，一切业力都潜伏在第八阿赖耶识里，遇有相当的因缘，则由强力的业力发动，又成为后世的有情身。于是生而复死，死而复生。复次、此中所观的五蕴身，为五取蕴身。取即烦恼，取即贪爱的增上相，所以这五取蕴身也即三界有情的有漏身。如将此所观的身，认识清楚，则可以明白此品的大意了。

    戊一　弥勒兴问
    尔时、弥勒菩萨摩诃萨即从座起，偏袒右肩，右膝着地，合掌恭敬而白佛言：‘世尊！我等既悟出家菩萨摩诃萨厌离世间住阿兰若，调伏其心修无垢行，然此菩萨住空闲处，自于是身应作何观’？

    这三乘共法──厌身品、波罗密多品、功德庄严品，都是弥勒菩萨所提问的。这是根据前四品佛所说的离世间而住阿兰那的扼要处，而使住阿兰那者对于人生更进一步来观察，对于了解人生格外深入一层，得到完全的透彻。住阿兰那的出家菩萨，已具有正信、正戒、正见，能调伏身心修无垢行，修习禅定止观，然而对自身应修什么观？前厌舍品的厌世观，正明出家的原因，完成个人的信念与理想；离世间品为出世修行之所依止，此品正明出世观的本相。所谓“出世”，并不是将此身抛出世界之外，应知这个身就是世间，只要对于此五蕴身能看破，这就是出世。所以是身应作何观，正是三乘出世观的扼要处；阿兰那不过修此观行的场所而已。能否脱离烦恼的迷网，要看心里有没有光明的出世观境，住阿兰那决不是暝坐就可了事；唯在什么都不摇动的那个入定的圆澄心，才可以开拓真善的人生出来。所以、维摩在示病时，为众人观身无常苦空，而论到自身应作何观，却云：‘观身实相，观佛亦然’。这完全是心理解放，浊性去尽，清醒的洁净的披露。若能不被有漏的五取蕴身和四颠倒见所迷惑，观察他是不净的、虚伪的，即见实相实性的真理。本来万法都是幻生的，空的，若能‘照见五蕴皆空’，幻化空身即是佛的法身。然观身有深浅的区别，先要认识此五蕴身是苦、空、无常、无我的，他不能给予快乐和自由。所以、弥勒的请问，是极有价值的，是代表胜解行位的大乘人而问的，也是代表二乘人回小向大而问的。这是弥勒菩萨以胜应身而说法，亦是弥勒为摄受十行、十回向地前的菩萨而说法。从另一方面说，弥勒现生兜率及将来阎浮提成佛说法，这都是变化身，都是说三乘法的，所以由弥勒来启问。其实，这三乘法亦就是地前大乘共修的法。从两方面看，从一分三，从三归一。这三乘共法，唯佛的应化身说，这是一乘菩萨为满足三乘人的幸福而说的。

    戊二　世尊许说
    己一　许诺
    尔时、佛告弥勒菩萨言：‘善哉！善哉！善男子！汝为众生起大悲心，请问如来入圣智观妙行法门。汝当善听！今为汝说’。‘唯然！世尊！愿乐欲闻’！

    佛对弥勒说：你的大悲心，为摄受十地以前的大乘众而问入圣智观的法门。要和圣智观相应，须具有正信、正戒、正见、正定，否则没有修入圣智观的希望。你听着！我今特为你们解说。是的！世尊！我很愿意听你讲。

    己二　解说
    庚一　总标有漏身观
    ‘善男子！出家菩萨住阿兰若，求阿耨多罗三藐三菩提时，四威仪中微细观察：是有漏身，三十七种不净秽恶，是不可爱、是不坚牢’。

    前面曾讲过，住阿兰那的出家菩萨和鸟兽、猎人、隐士者流是完全不同的，他是修禅定的人，以定而修圣智观而求无上佛果的。将这有漏身，涉在四威仪中去观察，观这有漏身包含有三十七种不净的，无常的，苦的，空的，无我的，堆着污秽的怨毒。这种观察，便是佛法的实验。如今科学家谈实验，是在外面另取一物来实验；佛法则以自身来实验，这是超人一等的。

    庚二　别分三十七观
    ‘当观此身犹如坯器，外以杂彩金银七宝巧饰庄严，内以粪秽种种不净填塞充满，两肩担负随器而行，其有见者皆生爱乐，不知器中盛满不净。有六黑蛇常在此器，一蛇随动器即破坏，毒害臭恶竟无所堪。世间之人庄严其身，如彼彩画盛不净器。贪、瞋、痴三名为心病，风、黄、痰、癊名为身病，内外六病能害身心，如彼六蛇居于器内；一一蛇动器即破坏，一一病发身即无常。善男子！出家菩萨处于空闲观察是身，名为第一不净观相’。

    出家菩萨于日夜中，又观自身臭秽不净，犹如死狗。何以故？彼身亦是父母不净为生缘故。出家菩萨又观自身如蚁子台安住众蚁，时有白象来至台边，以身触台台即崩碎。善男子！此台所谓五蕴之身，白象是为琰魔罗使，身归后世如象坏台。出家菩萨，又观自身而作是念：我今此身从顶至足，皮、肉、骨、髓共相和合以成其身犹如芭蕉中无实故。出家菩萨又观自身无有强力，皮肉薄覆如涂附墙，亿万毛发如草生地，微细风大出入毛孔，谁有智者当乐此身？刹那刹那衰败转故。出家菩萨又观自身如养毒蛇而取其害，我今虽以饮食衣服资长是身而不识恩，毕竟还令堕于恶道。出家菩萨又观自身譬如怨家诈作亲友，伺求其便而将毒药断彼命根；我身如是本非真实，终致无常，非圣爱故。出家菩萨又观自身如水上泡，虽复妙好琉璃珠色，刹那因缘起灭无恒，有为念念不久住故。出家菩萨又观自身如乾闼婆城，虽现相状而不实有，今者我身亦复如是。出家菩萨又观自身犹如影像，我身亦尔虽有非真。出家菩萨又观自身譬如外国强盛怨敌，今者我身亦复如是，烦恼怨敌侵掠善根。出家菩萨又观自身如朽舍宅，虽加修葺当必崩坏，我身亦尔，虽加爱念当必无常。出家菩萨又观自身如近怨国，城邑人民常怀恐怖，今者我身亦复如是，于念念中畏无常怨。出家菩萨又观自身，如无量薪为火烧爇，然是猛火曾无厌足，我身亦尔，以贪爱火烧五欲薪，其心增长亦复如是。出家菩萨又观自身如新生子，慈母怜愍恒加守护，我身亦尔，若不守护病之身心，即便不能有所修证。出家菩萨又观自身本性不净，譬如有人厌患炭色，设诸方便以水洗之，经无量时黑色仍旧，乃至炭尽终无所益。我身亦尔有漏不净，假使海水尽未来际洗之无益，亦复如是。出家菩萨又观自身如油沃薪以火焚烧，又遇大风势不可止，是身亦尔名五蕴薪，沃贪爱油，纵瞋恚火，愚痴风力无有休息。

    ‘出家菩萨观于自身犹如恶疾，四百四病所住处故；亦如大肠，八万四千虫所住故；是无常处，出息不还即无常故；亦如非情神识易脱，同瓦石故；亦如河水刹那前后不暂住故；亦如压油，于一切事受劳苦故。无所依者，犹如婴儿失父母故；无救护者，犹如虾蟆蛇所吞故；如穴无底，心心所法不可知故；恒不知足，于五欲乐心无厌故；恒不自在，断常二见所系缚故；不生惭愧，虽蒙眷属养育弃舍生故；亦如死尸，于日夜分近灭坏故；唯受诸苦，于一切处无真乐故；为苦所依，一切众苦依身住故；如空聚落，于是身中无主宰故；毕竟空寂，遍计所执妄构画故；如谷中响，皆是虚妄所显现故；亦如船舶，若无船师即漂没故。亦如大车运载财宝，何以故？乘于大乘到菩提故’。

    这段文，可分为广观、中观、略观三层来观察：一、广观：这是三十七中的第一观，观此身如土坯所成的器具，外以各种宝色庄严引以为美观，其实内里充满种种不净的东西。外人认为形体好看，实际上不但是不净的，而且还有六条黑蛇，是活动的，而且还要吐那臭而不可闻的气。世间人也是如此，人有贪、瞋、痴三种的心病，和风、黄、痰癊三种的身病，这内外六病犹如六条蛇，能坏身心；若身心一病发，则整个身体的怨毒一一爆发了。内外各部分，同时毁坏，毁坏成一撮的遗灰。这是观身无常、不净。

    二、中观：这是不广不略观，有十六种：从第二观起，观身臭秽不净犹如死狗，因为此身的来源，由父母不净的赤白二质和合而成的。第三、观此身犹如蚂蚁用土造作的窠，这是无常观。第四、观此身如芭蕉无实质，是众多和合而成的假相，这是无我观、空观。第五、观此身无强固力，刹那刹那衰灭败坏，这是无我、无常观。第六、观此身如养毒蛇，能伤害自己的性命，使你造诸恶业，这是不净观。第七、观此身如怨家，假作亲友，在你吃食物的时候暗放毒药。此身亦然，不顾一切恩爱，一味地杀、盗、淫，于是堕落地狱无有出期，这也是无我、无常观。第八、观此身如水上泡，这是无常观。第九、观此身如海市蜃楼，虽有相状可看而不是实有，这是空观。第十、观此身如影像，这是空观。第十一、观此身如遇怨敌，虽然你要出家修行善法，而身体偏要害善根种子而造恶，这也是不自由的无我观。第十二、观此身如腐败的房子，虽然你常常爱护他、修理他，他毕竟还是倒地，这是无常观。第十三、观此身如与敌国相近，时有恐怖，民不聊生，如中国与日本，这也是无我观。第十四、观此身如火烧薪，你有贪心贪求财产，纵然天下人的财产完全归你所有，心里认为还不满足，这是苦观。第十五、观此身如出母胎的婴儿，全靠母亲的调养。此身亦然，整个的身体都是病，内外有六蛇，倘没有适当的调伏，则霎时间坏灭了。所以、为了要修禅定、培植福德与智慧，虽然此身是假的，不应贪爱，也不可不时时去爱护他，这也是无常观。第十六、观此身如炭也似的完全是黑的，从生不净乃至一期死了成为一堆白骨，亦是不净。第十七、观此身如油沃薪，既被火烧又遇大风。比方五蕴是薪，贪即油，瞋即火，痴即风，烧得一撮遗灰也寻不到。

    三、略观：此中有二十观。第十八、观此身如恶疮，观此身有四百四病。四百四病者，如智度论六十五云：‘四大为身，常相侵害，一一大中百一病起：冷病有二百二，水、风起故；热病有二百二，地、火起故’。四大为根本，每一大连枝末有一百一，共计四百四。第十九、观此身如大肠，肠内有很多的虫，所以此身全是虫的成分。所以科学家说，人身上有无数的细胞，这细胞即是虫，因为是活动的。第二十、观此身是无常的。第二十一、观此身如非情（无我）。第二十二、观此身如河水不能停止。第二十三、观此身如压油，因为太劳苦了，这是苦观。第二十四、观此身如无母的婴儿，这三界众生没有佛依止。第二十五、观身一旦无常到来，无救护的人来援救。第二十六、人的起心动念，不知从何而来。第二十七、观身不知足，如漏沙盆，放什么在里面都漏完了。第二十八、观身不自在，不是常见就是断见。第二十九、观人不知惭愧，死神到来，也不顾虑眷属的恩爱，就跟着死神去了。第三十、观此身现在虽没有死，然而刹那渐渐趋于衰老。第三十一、观此身唯有受苦，虽有时快乐，但由苦而来，这是苦观。第三十二、观此身唯是忧悲苦等依，如老子云：‘吾所以有大患者，为吾有身，及吾无身，吾有何患’？第三十三、观身无主宰。第三十四、观身完全是空的，是虚妄所显的，不过愚痴众生妄执有我。第三十五、观身如空谷传声，空无有实。第三十六、观身如无师之船，所以我们要修禅定。要有正信、正戒、正见，可以行到彼岸，不致有漂泊之虞，这是以有漏身显法性身。第三十七、观身如大车，可以到菩提彼岸。这后二种通于大乘，用五蕴身修出世之法，不但遍行世间而且能达到彼岸。善用此身者，即是自度度他的慈航宝筏。

    庚三　亦作大乘身观
    ‘善男子！出家菩萨日夜观察，非不爱惜如是之身，欲令众生出生死海，到彼岸故’。

    这可附在三十七观后二观之中，即是观此身不但能自度，而且以此身去度人，所以要爱惜此身，将来能辗转广度众生，出生死海到菩提岸。所以、此身亦不可轻视，将来扯起风帆，投入无边报恩海里，便是自度度他的大乘身。

    己三　结成
    尔时、世尊说是法已，告弥勒菩萨摩诃萨言：‘善男子！修如是行，此则名为出家佛子所观法要。若有佛子发菩提心，为求阿耨多罗三藐三菩提，住阿兰若，修习如是三十七观，亦教他修如是法要，解说、书写、受持、读习，远离一切我我所执，永断贪着五欲世乐，速能成熟不坏信心，求大菩提不惜躯命，何况世间所有珍宝？现身必得究竟成满一切如来金刚智印，于无上道永不退转，六度万行速得圆满，疾成阿耨多罗三藐三菩提’。

    世尊说完了法，于是对弥勒他们说：上面的三十七观，是出家菩萨住阿兰那所修的观，能自观也叫他人观，这即是自度度他辗转流通的法要。若能以此去修习，则可离我我执和人海间的五欲。赶快看空了你的幻身吧！出离了四大构成的幻象的世界吧！假若你想证得出世的究竟佛果的话。

    戊三　法众获益
    尔时、会中八万四千新发意菩萨，深厌世间得大忍力，不复退转于无上道。百千婆罗门发菩提心，成熟信根得不退转。三万六千善男子、善女人，远离尘垢得法眼净。

    在会中有八万四千初发心的菩萨，闻是法已，感觉到这世间的无趣，因为已证得大胜解力了。同时、有百千婆罗门因为专心笃意的听闻教法，就有菩提心生起而得不退转。再有三万六千的一般善男信女也得了见法的眼。

    丁二　二乘回趣大乘法──十回向
    戊一　修行诸度

    波罗密多品第八
    “波罗密”者，此云到彼岸，如世间之过渡者，其目的即从此岸而达到彼岸，故名到于彼岸。但此“到彼岸”者，以所喻之佛法而论，即以生死为此岸，涅槃为彼岸，诸菩提分法为渡舟；以此诸菩提分法之渡舟，从此苦岸渡过烦恼海之边际而达到究竟常乐之目的，乃名为到彼岸也。所以、此到彼岸之意义，若广而言之，即是三界、六道生死轮回为此岸，以无住处大般涅槃为彼岸也。又此三界皆以名言假立故，一切有漏虚妄分别为此岸，而根本无分别智所证究竟实相之理为彼岸也。略言之，生死为此岸，涅槃为彼岸，我法二执及一切烦恼所知之二障，与有漏业为中流，以布施持戒等为渡舟也。所以，度生死之海而到于涅槃之岸，其中间必断除二执，解脱二障，圆满一切功德法财，而后方能达到无上菩提之目的。二执为二障之所依，有二执故即有二障，有二障故即起一切有漏善不善法轮回生死海中，所以要超过生死海，必须解脱二障之根，方能为圆满究竟之到彼岸也。

    此“到彼岸”，简言之，即以菩提分法为能度，以三乘人为所度也。菩提分者，广为三十七道品，略为戒、定、慧之三学，而广略适中即是大乘六度或十波罗密法。由此十种波罗密法，成就一切功德，圆满法身，而度脱断除一切烦恼有漏之苦法；所以此十种波罗密法，为自度度他自利利他之工具也。此即略明波罗密多之大意。

    此品属三乘共法中之第二大科。前品为大乘共行二乘法，今此波罗密多品和功德庄严品，即是二乘回趣大乘法，明二乘向大所应受之法也。若从别一方法观之，厌舍无垢两品之超欲界法，是“十信”菩萨所修之法；阿兰若、离世间两品之超上界法，即是“十住”菩萨所修之法；厌身品之共行二乘法，即是“十行”菩萨所修之法；今此波罗密多、功德庄严两品之回向大乘法，即是“十回向”菩萨所修之法也。又此波罗密者，本为信、住、行、向、地菩萨之所共修，但十信菩萨多修戒，十住菩萨多修禅定，十行菩萨多修观慧，而此十回向菩萨则定慧均修，故专名波罗密多，为十回向菩萨所修之行也。“回向”者，即回事向理，回因向果，回自向他，亦即回众生法而趣向菩提，回世俗法而趣向第一义谛也。

    己一　长行
    庚一　问答偏赞阿兰若
    辛一　慈氏兴问
    尔时、弥勒菩萨摩诃萨白佛言：‘世尊！以何因缘殷勤称赞住阿兰若修菩萨行，而不称赞住于余处修菩萨行？如来一时在灵鹫山，为诸菩萨广说法要而作是言：“菩萨或时止淫女家、亲近屠者，示教利喜，无数方便饶益众生，为说妙法令入佛道”。世尊今日为新发意所说妙法而不如是。然我等类亲于佛前得闻深法，无有疑惑，惟愿如来为未来世求佛道者，演说甚深微妙真理，令菩萨行无复退转’。

    弥勒菩萨兴问世尊，为何偏赞阿兰若处而不称赞余处。换句话说，世尊称赞菩萨修菩萨行时，若住阿兰若处，即获得无数之功德方便、利益，乃至速得圆满证大菩提，其理由安在？同时、世尊不赞余处，和说余处有种种不便菩萨修菩萨行事，及难成办菩提之果，其理由亦何居？如来一时下，即举佛昔时说法和现时说法之矛盾处，兴问世尊偏赞阿兰若之意义也。因佛于灵鹫山中为诸菩萨说法要之时，曾说菩萨修菩萨行，于一切处皆可修习，乃至淫女、屠者之家，亦皆是菩萨修菩萨行之处。而今世尊又对新发意菩萨说修菩萨行，要住阿兰若处最为吉祥，反说余处菩萨行之难成，这岂非世尊说法之矛盾处，故兴问也。然我等类下，重白兴问之本意。并非自己不解，疑世尊说法之矛盾，而实为未来众生，利益未来之新学菩萨，断决未来众生之疑惑，故发问也。换言之，即是替未来修菩萨行之菩萨，征问菩萨行法当如何受持，以及修行何种行门也。

    辛二　释尊垂答
    尔时佛告弥勒菩萨摩诃萨：‘善男子！发阿耨多罗三藐三菩提心求菩提道，有二菩萨：一者在家，二者出家。在家菩萨为欲化导，淫室、屠肆皆得亲近，出家菩萨则不如是。然此菩萨各有九品，上根三品皆住兰若，无间精进利益有情。中下二根诸菩萨等，随宜所住方处不定，或住兰若或居聚落，随缘利益安隐众生。如是行门，汝应观察。复次、善男子！出家菩萨修习佛道，已得无漏真实之法，随缘利乐一切有情。若有佛子未得真智住于兰若，要当亲近诸佛菩萨，若有值遇真善知识，于菩萨行必不退转。以是因缘，诸佛子等应当至心求见一佛及一菩萨。善男子！如是名为出世法要，汝等咸当一心修学！复次、善男子！出家菩萨厌离世间，住阿兰若省用功力，得圆满八万四千波罗密行，速证阿耨多罗三藐三菩提。所以者何？若舍名利住山林者，于身命财必无吝惜，永无系属，自然易满三种波罗密多’。

    此中答分三段：第一段、世尊答弥勒菩萨所问住阿兰若之与否，因有两类菩萨之不同，故有一应住一不必住也。发阿耨多罗三藐三菩提心，求菩提道者，即是发此希求成佛无上菩提之心。阿耨多罗，此云无上；三藐，此云正等；三菩提，此云正觉：合言之，即无上正等觉。此心，即超过一切凡夫二乘之大菩提心也。在家菩萨下，明修菩萨行之菩萨中，有两类菩萨之不同。此在家菩萨修菩萨行时，为欲教化诸众生引诱恶劣之有情，故随时随地皆是行菩萨道处；甚至于杀害有情之屠者与淫女，亦可同居同事。他若社会上之农、工、商、学等等，亦无非是在家菩萨修菩萨之妙用，和引诱众生之方便，更可知也。出家菩萨下，明新发意出家菩萨则不能如是。然在家、出家之上根菩萨，均住阿兰若处修菩萨行，同时亦能入世利乐无数有情；中下根则不然，其修菩萨行之住处，可随宜而安利益有情，不定住阿兰若也。各有九品者，上中下根各有三品，合之成为九品。第二段、因菩萨行住高下之不同，而定住阿兰若与否之差别也。已得无漏至一切有情，明初地已上菩萨，已证无漏法体，亲证诸法实相，具足无漏大智，其心坚固，能转一切烦恼而不为一切烦恼所转，所以可随缘利益一切有情，不必住阿兰若也。未得真智至及一菩萨，明地前之信、行、住、向菩萨，对于真实之智，诸法实相之理，尚未亲证，所以修菩萨行时应住阿兰若，应常亲近善知识，及供养恭敬诸佛菩萨，以求无上菩提之法，使菩萨法永不退转也。善知识，即是涅槃经中所谓四依菩萨也。因初地已上菩萨，亲证无漏智体，能为众生之所依故。应当至心求见一佛，即是劝勉地前菩萨，发愿求见一佛，得生净土等；因往生净土得见佛菩萨等，于菩提心即不退转也。善男子下，是劝未得真智菩萨，应当如是奉持进行，故呼弥勒劝告大众也。第三段、明出家菩萨未得真智，即应远离世间热闹五欲之所，住阿兰若处修菩萨行，有无数方便，得种种功德。所谓下手易而成功高，用力少而见效大，能于最短期间获得八万四千波罗密行，速得菩提果也。三种波罗密，即是名字、亲近、真实波罗密也。

    庚二　问答具修波罗密
    辛一　慈氏重问
    弥勒菩萨白佛言：‘世尊！住阿兰若出家菩萨不蓄财宝，以何因缘能得圆满檀波罗密’？

    弥勒问意，即是菩萨住旷野处，舍弃一切财宝，以何能修布施圆满檀波罗密。

    辛二　释尊广答
    壬一　正明修行十度
    佛告弥勒菩萨摩诃萨：‘善男子！住阿兰若出家菩萨，入于聚落所乞之食，先以少分施于众生，又以余分施于所欲，即得名为檀波罗密。以自身命供养三宝，头目髓脑施来求者，即得名为亲近波罗密。为求法者说出世法，令发无上菩提心故，即得名为真实波罗密。善男子！是名出家菩萨成就布施波罗密多。复次、善男子！出家菩萨住阿兰若故，修十二头陀之行，若行步时看二肘地，不损众生，即得名为持戒波罗密。坚持禁戒不惜躯命，即得名为亲近波罗密。为求出世说法教化，令发无上菩提之心，即得名为真实波罗密。善男子！是名出家菩萨成就持戒波罗密多。复次、善男子！出家菩萨住阿兰若，能灭瞋恚得慈心三昧，亦无毁辱一切众生，即得名为忍辱波罗密。（古今原少亲近一段）若为一人说一句法，令发阿耨多罗三藐三菩提心，即得名为真实波罗密。善男子！是名出家菩萨，成就忍辱波罗密多。复次、善男子！出家菩萨为令众生得成佛故修精进行，未得成佛福智羸弱，不贪安乐，不造众罪，于昔菩萨行苦行中深生欢喜，翘敬宗仰常无休息，以是因缘即得名为精进波罗密。弃舍身命如捐涕唾，一切时中未尝懈怠，即得名为亲近波罗密。遇有缘者说最上道，令趣无上正等菩提，即得名为真实波罗密。由精进心，如是十行过去不退、现在坚固、未来速满。善男子！是名出家菩萨摩诃萨成就精进波罗密多。复次、善男子！出家菩萨住阿兰若修习三昧，为摄诸法令不散失，入诸解脱永断边见，现于神通化彼众生，令得正智断烦恼本，入真法界悟如实道，当趣菩提，以是因缘即得名为禅定波罗密。欲令众生如我无异，悉得满足调伏有情，不舍三昧，不惜身命，修此三昧即得名为亲近波罗密。为诸众生说深妙法，皆令趣向无上菩提，即得名为真实波罗密。善男子！是名出家菩萨，成就禅定波罗密多。复次、善男子！出家菩萨处于空闲，亲近供养诸佛菩萨，一切智者常乐听闻甚深妙法，心生渴仰恒无厌足，善能分别二谛真理，断除二障，通达五明，说诸法要，能决众疑，以是因缘即得名为般若波罗密。为求半偈弃舍身命，不惮众苦至大菩提。即得成就亲近波罗密。于大会中为人说法，于深妙义无所秘惜，能令发起大菩提心，于菩萨行得不退转。常能观察我身、兰若及菩提心、真实法身，如是四种无有差别，如是如是观妙理故，即得名为真实波罗密。善男子！是名出家菩萨成就般若波罗密多’。

    ‘复次、善男子！出家菩萨住空闲处，常能修习方便胜智波罗密多，以他心智能了有情意乐、烦恼、心行差别，应病与药悉令除差，自在游戏神通三昧，发大悲愿成熟众生，诸佛之法无不通达，以是因缘即得名为方便善巧波罗密多。为欲饶益诸众生故，于身命财都不固惜，即得名为亲近波罗密多。为诸众生怨亲平等，说微妙法令入佛智，即得名为真实波罗密多。善男子！是名出家菩萨成就方便善巧波罗密多。复次、善男子！出家菩萨入于山林，为诸众生常能修习愿波罗密，心恒观察诸法真性，非有非空中道妙理，于世俗事悉能辨了，为化有情恒修慈悲，以是因缘即得名为愿波罗密。以四弘愿摄受众生，乃至舍身不坏悲愿，即得名为亲近波罗密。说微妙法辩才无碍，若有听闻毕竟不退，即得名为真实波罗密。善男子！是名出家菩萨成就愿波罗密多。复次、善男子！出家菩萨住阿兰若，以正智力善了有情心行黑白，能为众生说相应法，令入大乘甚深妙义，即能安住究竟涅槃，以是因缘即得名为力波罗密。以正智眼照见五蕴空寂之理，能舍身命利众生故，即得名为亲近波罗密。以妙智力化邪见众，令断轮回生死恶业，趣向常乐究竟涅槃，即得名为真实波罗密。善男子！是名出家菩萨成就力波罗密多。复次、善男子！出家菩萨住阿兰若，于一切法了知善恶，远离邪见摄受正法，不厌生死不乐涅槃，即得名为智波罗密。不爱自身怜愍众生，于身命财恒修大舍，即得名为亲近波罗密。以微妙智为诸众生说一乘法，令入阿耨多罗三藐三菩提，以是因缘即得名为真实波罗密。善男子！是名出家菩萨成就智波罗密多’。文分为十段，即是十波罗密也。此十波罗密各分为名字、亲近、真实波罗密之三种。名字波罗密者，菩萨行波罗密时，虽能利益一切众生，但不过暂时使众生获利，不能永远与众生妙乐，故名名字波罗密也。亲近波罗密者，即是菩萨行波罗密时，虽未能与众生常住之安乐，但若遇为法为人之事，即亡身损命舍弃头目髓脑，皆喜乐而为，故名亲近波罗密，以近于波罗密法故。真实波罗密者，即是演说大乘妙法，利益一切众生，使一切众生照空三界之谜，了知诸法实相之理，能使众生一劳永安，故名真实波罗密也。

    第一、布施波罗密：住阿兰若之菩萨，于所乞之食，分为三分：一分施于众生，一分供养有德同伴，一分留为自己充饥，此即为随力随分之布施，亦即名为名字檀波罗密也。菩萨布施檀波罗密行，若能舍己自身供养三宝，及施来求者而不吝惜，即为亲近波罗密也。菩萨若能为求法者说出世法令发菩提心者，即是布施波罗密中第三真实波罗密也。进言之、此布施波罗密中第一名字波罗密，即是身外之财而施于众生也。第二亲近波罗密，即不但身外之财施于众生，即妻子、儿女、头、目、骨、血皆能施于众生，所谓内外施之内施者，即是此也。第三真实波罗密多者，前二波罗密法皆是与众生暂时之乐，而此说法利生能使众生得大菩提，乃名为真实波罗密也。然此真实波罗密法，若确实而言，非地上菩萨所不能修行，因地前菩萨修行亲近波罗密法，亦且易退──如舍利弗于第六住中行菩萨道，为舍眼争而退回──以无证真智慧力，易被烦恼所转故。若依圣言教量诸佛亲证之理，展转教化众生，信、住、行、向亦能随分修行真实波罗密也。

    第二、持戒波罗密：此持戒波罗密中亦有三种：修行十二头陀之行，举足看二肘地等，即是名字持戒波罗密。看二肘地者，一肘合中国尺一尺有余，二肘即不足三尺之地，持戒菩萨行动之时，目光不散，只顾足前之地，恐伤害一切有情也。若进步言之，一面坚持禁戒，一面不惜身命供养三宝等，即为亲近波罗密也。从此再进一步，为求法者施于无上妙法，令得无上菩提大果，即名为真实波罗密也。第三、忍辱波罗密三种：在此三种忍辱波罗密中，经文缺亲近波罗密。若从其他诸度所明，此第二亲近波罗密，亦是舍弃头目脑髓施于众生而不吝惜，如金刚经中所明被歌利王割截身体节节支解等是也。若为一人说一句法，即明说法之重要，和利生之宏大，乃是真实忍辱波罗密也。

    第四、修行精进波罗密：为令众生至修精进行，是地上菩萨已证无漏之智，但为成就众生得成佛故，修精进行。未得成佛至精进波罗密，即是初发心菩萨，未得无漏清净智故福智羸弱，但不贪安养，不造重罪，而于菩萨行法及三宝等，深生欢喜、敬仰，故名为精进波罗密也。弃舍身命下，即明亲近、真实两种波罗密，其大意如上述。由精进心，至成就精进波罗密，总明精进波罗密，能于过、现、未三世坚固不退，发精进心修诸波罗密法，即能速证菩提道也。又此精进波罗密，遍于十波罗密中，无论布施、忍辱等，皆要有此精进波罗密法而后方能圆满，故此精进波罗密即通十波罗密，而为成就十波罗密之行动力也。

    第五、禅定波罗密：令不散失，即是修三昧时令心专注一境，观念思维而不散缘其他诸法也。入诸解脱，即八解脱、三解脱等。永断边见至禅定波罗密，即是断邪见而生正见，断烦恼业障而得六种神通，化导一切有情令彼各得正智，各入般若海中，亲证法界之理，彻悟真如实道及趣向大菩提等，即名禅定波罗密也。欲令众生如我无异下，菩萨修禅定时，欲令众生与我无异，所得三昧悉皆平等，而又不惜身命不畏劬劳，不舍三昧为法为人等，即名亲近波罗密也。换言之，即菩萨不但自修，而以此所修之法味教化众生，调伏有情，当呵斥者呵斥，当鼓励、教诫者即鼓励教诫之，即名为亲近波罗密也。如能说法利生，即名真实波罗密也。

    第六、般若波罗密：出家菩萨至恒无厌足，即是菩萨住于空闲之处，若佛在世应常亲近诸佛，若不在世即于甚深之法，应当恭敬奉持心生渴仰也。善能分别至般若波罗密，即是复能善为观察二谛，断二障，修五明──声明、医药、工巧、因明、内明──决众疑，乃名为般若波罗密也。为求半偈下，明菩萨求法半偈亡身，如世尊因地在雪山求法，不惜身命，即为亲近波罗密也。于大会中至得不退转，是明为众生说法无所吝惜。常能观察我身至真实波罗密，即是观自身、兰若、菩提、法身四法，平等平等，无有差别。因自身即佛身，自身即菩提等。所以佛问维摩诘而维摩诘答言：‘观身实相，观佛亦然’，此即为真实波罗密也。

    第七、方便波罗密：从般若起五种波罗密法，若对前五而言，前五即是修福，后五即是修慧；但第六之般若若对后四而言，此般若即为根本智，后四即是从此根本智所起四种后得智也。常能修习方便胜智波罗密，此方便智都从根本智而起，故名为胜智也。他心即是他有情心，依此他有情所起之心为本质缘，在自心上显现他心之影像，而能了知他心，即为他心智也。心行差别之行，即五蕴中之行蕴，在此行蕴和心法心所法中，观察其种种差别也。自在游戏下，所谓以种种方便，用种种善巧，方便利益有情，即为方便波罗密也。方便中第二三波罗密，其大义如上。

    第八、愿波罗密：出家菩萨下，即菩萨住山林中，以大悲愿心为诸众生，恒修波罗密法，以大悲心观察诸法实相，非空非有、非一非异，所谓离四句、绝百非，深契无上中道之义。又以此大愿心观诸俗事，起大慈悲利益有情，因此即名愿波罗密。四宏愿即“众生无边誓愿度”等之四宏大愿，以此四宏大愿不惜身命，不坏悲愿利益众生，即名亲近波罗密。说微妙法下，即在此二种愿上，再以深妙之法恒时教化众生，即名真实愿波罗密。

    第九、力波罗密：出家菩萨下，明入地已上菩萨，以大智力观察众生善恶无记之业，随机宣说相应之法，令入安住大涅槃果，即名力波罗密多。黑白，即善恶法也。正智眼，即以根本无分别智照见五蕴皆空，生佛平等，物我一如，所以发起大悲智力，舍身亡命利益众生，即名亲近波罗密也。以妙智力下，苟能再以妙智方便之力，断众生邪见，破众生迷网，断除生死轮回之苦果，即名真实波罗密也。

    第十、智波罗密：前力波罗密乃此智之用，故此智波罗密即是正明彼力用之体也。出家菩萨下，明依此智力了知众生之心性，悟达诸法善恶之真理，不厌身死度脱一切有情，即名智波罗密，若能秉此智力，不惜个人之牺牲身命，怜愍利益众生即名亲近智波罗密也。一乘法，即最为究竟之法。若依事而说，法性互融，交遍相入。依理而说，一一法皆是法性，众生身即真如性也；换言之，即一切法皆空而一一法皆是真如法也。又此一一之法，皆是利益众生，令趣无上大菩提果，令证诸法之实相，故名一乘究竟之法。说此一乘究竟之法，利益众生，即名真实智波罗密也。

    壬二　广明差别诸门
    ‘善男子！如是等波罗密多，以何义故说为八万四千差别？汝等当知！为多贪者分别演说二千一百波罗密多，为多瞋者分别演说二千一百波罗密多，为多痴者分别演说二千一百波罗密多，为等分者分别演说二千一百波罗密多。善男子！于如是等二千一百波罗密多以为根本，转增上倍，遂成八万四千波罗密多。如是等法，皆利他行。善男子！若有众生其性难调，闻是法已，心未调伏，即为宣说八万四千诸三昧门，如是妙法，皆自利行。若有众生其性难调，闻是法已心未调伏，即为宣说八万四千陀罗尼门，如是妙法皆利他行。善男子！我为调伏一切有情说如是法，及以无数善巧方便，现种种相教化众生。善男子！以是义故，一切人天普称如来名为导师’。

    “差别诸门”者，因此文中有波罗密门及三昧门、陀罗尼门之不同，而此一一门中其法宽广，皆有八万四千之多，故以之而立其名也。此中之十波罗密以及下之诸三昧门、诸陀罗尼门，所以要八万四千者，因众生之烦恼有八万四千，故佛说此能对治之法门亦有如是之数；否则所对治之烦恼数多，而能对治之法少，则便断烦恼不尽。唯其如是，如来以八万四千波罗密门，度众生出生死烦恼之海而到彼岸也。次从汝等当知至为等分者分别演说二千一百波罗密多者，正因众生之各各烦恼有轻重之不同，故分别演说之法亦有四种：如为多贪众生，则为宣说二千一百对治贪烦恼之法门；乃至多瞋、多痴、等分之众生，亦各各以二千一百法门而对治之。此中所讲贪等之烦恼，一切众生皆有之，即已登圣地之菩萨尚未能尽无余。此中以三毒为最重，又曰三不善根，故在十根本烦恼或六根本烦恼中皆有之。又为根本烦恼之根本，如贪烦恼在三界中皆有之，所以众生轮回五趣生死而不能超出三界者，皆由于贪爱而不能出离。故法华云：‘三界所生，以贪为本’。唯其如是，二乘为欲免去生死，故其所修之对治法门，即以离去贪爱为根本也。其次、即是此中之瞋烦恼，瞋烦恼虽不遍三界而亦列在根本烦恼中者，因他是烦恼不善性中之最重要分子，故特标而出之。此瞋烦恼，唯限于欲界有之，若超欲界之色、无色界则便无有。上二界之杂染，唯无记中之有覆无记，非是欲界中之不善性，故上二界无有瞋心。贪烦恼遍三界及不善、有覆，此瞋则唯限于欲界之不善性，是造一切恶业之根本，故凡起瞋心者，皆是不善之法。有此瞋心所故，其他忿等随烦恼亦随之而生，故瞋在根本烦恼中亦是重要之一。第三痴烦恼即是无明，详细分析之，则其种类甚多，如共无明、不共无明、独行不共无明、恒行不共无明，皆摄在此痴中，故经论中常以无明代表一切杂染之法。因其不明于事理，故名之曰无明：于事不明，即不明诸法因果之事；于理不明，即于无常、无我等理，颠倒执为常、乐、我、净。故痴之一法，遍于一切烦恼。若能离痴，即不得名烦恼也。比如贪瞋等相违故，不遍于诸烦恼，如第七识常起贪故，则无瞋心所与之相应并起。而痴烦恼则不然，无论其为贪、为瞋、为慢等，凡不善、有覆者，皆不离于痴之一法；而疑烦恼之不离于痴，更不待言，因其于一切事理不明，故常与疑相应也。故痴之一法，能遍摄一切烦恼，不特烦恼障为其所摄，即所知障亦无不摄于其中，因所知障亦以痴而为其自相。痴为一切烦恼之总相，其性质最为普遍；其他经论中，亦有以真如代表一切净法，以痴代表一切染法者。如是真无漏善法，则纯清净而无杂染，如地上之菩萨所修者是。设未证到圣地者，虽其所修之法属于善法，但未能除去末那之我执，则便常有痴等四惑杂染而令不净，故末那称为染净依。至于人天之十善法，尤不能离去痴之杂染，故属于有漏之善也。不惟一切烦恼皆可以痴概括，即烦恼、业、生之三杂染，亦可以痴摄之也。此贪、瞋、痴之三不善根，于一切圣教中皆如是说，不过其内容稍有不同耳。此中所谓等分者，谓贪、瞋、痴三种均等，不偏多于贪、瞋、痴之一也。在上之三门中，以贪等烦恼较他烦恼稍多，故各成一独立之门；言多贪等，并非无别种烦恼也。此三种烦恼，大概欲界全有，在上二界则离去瞋之一法，而具有贪痴之二及其他之有覆法。此中之等分，即于贪、瞋、痴之三分均等而无有多少，由此乃立为多贪众生以至等分众生之四类。于所对治之众生烦恼既有四类，能对治之波罗密门，乃亦以四分而对治之。此中所谓多贪等者，者即指五蕴假者有情而言。此中对治贪等之法门，即同于四悉檀中“对治悉檀”，不同于“各各为人悉檀”。因各各为人悉檀，是佛为众生说法时，鉴其善根之何在而令其善根增长者。然此“对治悉檀”，不从根本方面说，是观察众生偏重之烦恼在于何者，即以何法门而对治之。如多贪者，即以对治贪心之法门而对治之，如令其布施及不净观等是。又如愚痴重者，即教之以观十二缘起等是。是则此十波罗密门，若欲对治多贪之众生，则十波罗密皆成为对治多贪众生之波罗密门，对治多贪者如是，则对治多瞋、多痴、及等分众生亦然。此四各有二千一百，则成八千四百。对治多贪等波罗密中各有二千一百，合其数尚仅八千四百，今正如何成得八万四千波罗密多之利他法行？即是于此八千四百波罗密多，在每一单位，进增成十倍，则便成八万四千之数，即此经所谓转增上倍，遂成八万四千波罗密也。计算此八万四千数，颇有不同，可在法数检之。总之，八万四千功德门，皆因对治之烦恼而立数；故下之三昧门、陀罗尼门，其数皆是八万四千，亦即对治众生之八万四千烦恼者也。在三昧门及陀罗尼门之分配，亦可以上面四门而分配之。此即于一切众生有八万四千烦恼，非于一众生皆有之也。如来所说之法，有浅深之不同，声闻以四谛为代表，然四谛本是三乘共修之法，但声闻修此法强胜耳；缘觉乘以十二缘起为代表，而菩萨乘则以十波罗密为代表。此中所谓如是等法皆利他行者，因菩萨所修之法，皆是利他之法，故发广大心以求无上正等菩提，及广作济度众生之事业，皆是利他之行。而此利他之行，即是修波罗密而到彼岸，彼岸即是无上菩提。此无上菩提，即圆满诸波罗密而证得，亦即诸波罗密之所庄严。换言之，即大悲般若常所辅翼之无住大涅槃也，修此无住大涅槃之波罗密因行，要有堪任之性始能成就，若唯散心则便无堪任之能力，为无堪任力者乃更为设三昧门之方便。

    次从善男子若有众生至皆自利行者，此即如来所设方便之法。因上之波罗密法门，范围甚宽广，若非上根大智之人，则不能顿于其法门任运自在而修行之。今且作退一步之方便，先专修三昧之法门以摄心令定。此在瑜伽菩萨戒中常有如是说：‘若自了知上品愚钝其慧钝浊，于所闻法难受难持，难于所缘摄心令定，不往听者皆无违犯’。此即是说：修菩萨行者，其人虽已发菩提心，具足坚固信念，于一切法门虽常修学，但因无始来业力深厚，故现身之中，虽稍有智慧而得闻佛法，但其慧钝浊，于所闻法，所缘境皆难于受持而摄心令定，亦同此中之修波罗密门者，不能调伏其心而对治其烦恼之法。如来有鉴于此，方便设此摄心法门，令众生作退一步之功夫，故有此八万四千三昧法门。修此三昧法门，亦若声闻乘人先修五停心观为入手也。要将贪着六尘、五欲之散心，使之不易狂妄驰骋；如将此散心盘曲之蛇，逼入于五停心竹筒之中，则彼便不能不直其身也。又如好动之猿猴，能将他系住，则虽旋驰，久之亦可令定。五停心观：第一、即是不净观，观一切所缘之内身外境皆是不净者，故能止息众生之贪欲。第二、即是慈悲观，观一切众生皆是可怜愍者，故能止息众生之瞋恚。第三、即是缘起观，观十二缘起三世相续之法，明得众生世世生生轮转不息，沉沦六道无有出期，便能停息无始来之昏暗。第四、界分别观，观但有缘生无自性之蕴界处法而别无实我，便能除去众生之我见。第五、数息观，观于出入呼吸之间而加以计数，不别缘于他法，其杂乱心自不易生，故此观正能摄心令定。但此不过是修观摄心之总相，而三昧法门其数无量，如念佛者其功夫至极时，则便能得念佛三昧，修其他法亦然。要之，即是将心摄于专一所缘之境，不使其浮散昏昧，设稍昏昧即策而重整旗鼓，不再使之昏散，如是念念相续不断，则便成心一境性之三昧。本来，此三昧门即前十波罗密门中之禅定，而此又重出者，因凡修波罗密门者必须六度或十度齐修，不能重此而轻彼，故不能专一于心一境性。此可知修波罗密法门之难，而此三昧法门则专在于摄心令定，不广修各种波罗密法，则其心自易不流浮散。如光之有聚集，则增其明朗之力，心亦如是，若有集中则易统一。故此三昧门虽次于波罗密门，实亦初修学者最重要之一门。此经阿兰若品等专明修习三昧，亦即此意，即是未能广作积极利他之波罗密门行者，不妨暂退一步，先为此消极之三昧法门工作。但在初修者，虽属于消极之法，及三昧成熟，进而普度众生，勤修十度万行，成就波罗密门，则亦成积极之法，此佛陀之所以于八万四千波罗密门之次，更说有八万四千三昧门之意也。次从若有众生至皆利他行者，即是持陀罗尼之方便门。是为不能修习上二种行者再施设之方便，即是修波罗密门而不能调伏其烦恼，更退而修习三昧亦不相应，则便应修习陀罗尼门；此即如来为欲对治众生之烦恼，设此最方便之法门者也。陀罗尼者，即是总持义，亦是遮持义。能遮一切恶法而不生，持于一切清净善法而不失，由此能遮恶法能持善法言之，乃是陀罗尼之业用；其体性正是总持。此有法、义、忍、咒之四种陀罗尼：第一、“法陀罗尼”，即于佛陀教法中，若听闻一名、一句、一文，能总持一切名句而不忘失，故又名闻持陀罗尼；此即是能诠之总持，其体性即是念慧。第二、“义陀罗尼”，其体性亦是念慧，其境界则是所诠，即是于一义中集一切义而总持不失，如唯识义中明万法皆唯识，于空性中明一切法皆空无所得。第三、“忍陀罗尼”，忍即胜解，亦即定慧，其体性即是种种之三昧，谓于一三昧中能总持一切三昧也。第四、“咒陀罗尼”，其体性即是愿求，而以本尊咒印为境，便能获得感应之妙用。此咒之性质，即是祈祷之辞，凡一事而有所祷告祈求者，皆此咒陀罗尼所摄。如我国之赌咒发誓，常将其心中所愿望之事而摄入祷告祈祝中，以冀其发生功用。咒陀罗尼亦如是，其中含有本誓之愿望，若能依法诵持之，则便能相感相应。故诸佛菩萨乃至天龙八部，皆各有其神咒密言，亦各于此神咒密言而有其誓愿力用。众生于此神咒密言，能以清净三密修持之，皆能依本誓愿发生效力，此便是咒总持之功用。陀罗尼例如在心经末所说之‘揭谛、揭谛、波罗揭谛、波罗僧揭谛、菩提娑婆诃’之一咒，亦是祈祷之义，即‘度、度、度到彼岸、度大众到彼岸速疾成佛’是也。所以要修此陀罗尼者，因末法时代魔气炽甚，而宽广之法门不能任运而修之，不能不从易行者入手修习，以奠定初步之基础。

    此中之三种法门，正合符历史时代之关系：如佛教之来我国，已是像法之时期，能直修真实波罗密法门者已甚鲜，即有之亦不如佛在世及佛正法时期修行者之兴盛。隋唐之际，修禅定者，一时风起云涌，颇有成效；然沿宋明以迄有清，则禅宗亦剩余韵耳。可知佛教之来我国，已是像法之时，而众生之善根不如正法时之深厚，则不能直以波罗密门而对治其烦恼，唯先以禅定调摄其心，然后再从禅定而进修波罗密门。但时至今日，则在从前所兴盛之禅宗，亦仅存仪式而缺乏真实之精神。欲求真参实行之宗匠，实属罕有！则对于由三昧门而入波罗密门者，亦望尘而莫及！故今大乘法之有精神而与众生时代相应者，求之西藏之密宗，还能真修实行。大概以前之像法时代，可从三昧门而进修波罗密门；在今末法时代，当以陀罗尼门为众生学佛之方便。他如专修求生“极乐净土”或“兜率内院”，亦持咒相同；如不能持咒，便可专持弥陀圣号或称弥勒佛名，皆可随愿往生，以其皆含有誓愿摄受之意，持名号与持咒同也。此皆如来为应种种时机而设善巧方便，吾人应知如来之恩，实有不思议者。今西藏之修密宗者，必须供养三宝，施济众生，广修福德为定慧之基础。故最重要者，即在乎修种种功德，如此中修陀罗尼者，便于修陀罗尼中而修种种功德。故在西藏之喇嘛，无论到何处，如遇到有死亡之人，皆必与之念经咒而作各种之观想以回向超度之，并制药济病等。此义，即此经中所谓之‘皆利他行’也。吾人应如是敬礼三宝，恭敬师长，悲愍苦恼众生而常设法垂济，以修集福德而培植智慧，若能依此而行，则善根便能渐渐增长；于持戒、修定亦能随意自在而少诸障碍。现在佛弟子，于圣教都不生正确信心，由于魔气炽甚，故善根亦愈加薄弱。故出家佛子，修禅定之人稍有定心，便生狂妄，于一切经教皆不复加以研究，而成恶取空之人。又如研究教法者，不过稍解佛法之名相，不去如实修学，辄生一种憍慢之心，执著于名相而蔑视一切，不特于佛法无益反增其烦恼。故佛说：‘我于凡愚不开演，恐彼分别执为我’，亦此意也。次从善男子我为调伏至名为导师者，即如来说明此三种八万四千法门之意，即是以方便法现种种相而调伏众生。种种相者，即是种种名、句、文身之相，亦即如来之声教。名为导师者，因佛能导引众生出生死险难故也。

    壬三　结明诸佛修证
    ‘善男子！未来、现在诸佛世尊，悉皆修习八万四千波罗密门，八万四千诸三昧门，八万四千陀罗尼门，永断八万四千微烦恼障，八万四千微所知障，皆诣兰若菩提树下，坐金刚座入金刚定，降伏一切天魔怨已，证得阿耨多罗三藐三菩提’。

    此文意即三世如来，皆以此三种法门而断除二障，诣菩提树下，降伏魔军以至成等正觉。烦恼障者，烦恼即扰害义，能扰害有情之身心而不安静，故云烦恼。障即遮覆之义；以烦恼而言，即能使众生于三界、五趣生死之中不能出离，障碍众生涅槃寂静之理而不觉知。此根本即贪、瞋、痴等诸惑及萨迦耶见执我而生，在见道位方能断除，此为三乘菩提之所共断。所知障者，所知即是所识之境相；其为障者，即是无明无知无能之故，于应可了知境不能如实了知也。此非如烦恼之扰浊身心，但障蔽自心之智能，不能如实了知诸法之事理；即是障于能知之智，使不能了知所知之境，而障证得佛果菩提也。此亦是贪等无明等惑，而根本在萨迦耶见之执法而盖覆所知之境也。此则为大乘不共二乘所断之障，因其行相微细，非二乘所须断。质言之、所谓烦恼障者，即是自迷内我之障，由我执而生者也。所知障者，即迷一切法之障，由法执而生者也。此经所说三种法门，即是断此二障之法：如初期修陀罗尼成熟则三昧生，及至三昧成熟则便能广修一切波罗密门，正是此经所谓三世如来，皆以此种法门而断二障也。烦恼之名，诸宗皆同，不过其说稍异：如天台之三惑，其见、思惑即是此中之烦恼，其尘沙惑即是此中分别所起之所知障，其无明惑即是俱生而有之所知障也。金刚座者，是如来坐此座而成等正觉之处，在菩提树下，下极金轮，故得此名。亦可说是依如来坐此入金刚喻定而得名。金刚，即表示坚利，不为一切所破坏而能破坏一切之意。

    己二　重颂
    尔时、世尊欲重宣此义，而说偈言：‘超过三界大法王，出现世间化群品，恒河沙等诸菩萨，入佛甘露智慧门，历劫得道慈氏尊，以大悲心而启问。善哉无垢法王子！智慧能开真佛乘；我以师子无畏辩，说大乘中趣觉路。汝等一心善谛听！转授未来所应授，十方世界可使空，无令断尽出世道。将求解脱出世道，不过三根九品类，上根三品居兰若，中下随缘化世间，所求道果等无差，同说真如佛性海。已获无漏真大士，随宜应现济群生，开示有空不二门，自利利他无间断。未得无漏诸佛子，应正勤修三种学，善根回向施众生，一心专念佛菩萨。愿我常睹佛菩萨，无边庄严功德身，若使恒闻法雨音，普得同沾心不退；以身常处于地狱，非不亲近大慈尊；以身常处于轮回，非不亲闻微妙法；以是因缘诸佛子，系心常念天人师。若有佛子修圣道，发起无上菩提心，厌世住于兰若中，亦得名修三种度。每日自食先布施，兼将法宝施众生，三轮清净是檀那，以此修因德圆满。当知证获波罗密，唯由心净不由财，若有染心施珍财，不如净心施少分。财施即得名檀度，此波罗密非二三。能施身命及妻子，如是得名亲近度。若有求法善男女，为说一切大乘经，令发无上菩提心，乃名真实波罗密。慈悲净信具惭愧，摄受众生离于贪，愿成如来无上智，财法二施名初度。坚持菩萨三聚戒，开发菩提离生死，拥护佛法住世间，能悔误犯真持戒。伏瞋恚心慈悲观，当念宿因对怨害，不惜躯命救众生，是名忍辱波罗密。能行难行不暂舍，三僧祇劫常增进，不共染污恒炼心，为度有情求解脱。出入三昧得自在，变化神通游十方，为断众生烦恼因，三摩地门求解脱。若欲成就真智慧，亲近菩萨及如来，乐闻出世妙理门，修达三明断二障。能知众生心差别，随病与药令服行，慈悲善巧应根宜，方便利生度群有。观一切法真句义，不着中边离有无，净智无间会真如，二利均平周法界。智力能了众生性，为说相应种种法，智力能入众生心，令断轮回生死本。智力能分黑白法，随应取舍各了知，生死涅槃本平等，成就有情离分别。如是十种殊胜行，摄入八万四千中，随其品类胜法门，乃名菩萨波罗密，八万四千三摩地，能灭众生散乱心；八万四千总持门，能除惑障销魔众。大圣法王方便力，三种法要化众生，教网垂于生死海，置彼人天安乐处’。

    此中初颂，明佛出世化度众生而无数菩萨悉令入佛之智慧法门。次一颂，赞弥勒菩萨能以大慈心而启问如来，真是无垢法王之子，其用意即是佛之真实法乘者也。次一颂，明佛以狮子吼之无畏辩才而说大乘觉路之法──即大乘菩提法，并令众生谛听，于听法之后，以便转授未来。次二颂，颂长行中第一释尊垂答科中，佛告弥勒至汝应观察等文。次四颂半，颂长行汝应观察下至咸当一心修学等文。次一颂，颂长行一心修学下之复次善男子至自然易满三种波罗密多等文。颂中所谓三种度者，即长行中之三种波罗密多。次五颂，即颂长行第二释尊垂答科文中之正明修行十度之第一布施度，在此中对于名字布施波罗密及亲近波罗密、真实波罗密之三种，皆分别而明之。在下之九种波罗密，则合明而不再分别。次九颂，即颂长行中布施波罗密下之持戒、忍辱、精进、禅定、慧、方便、愿、力、智之九种波罗密，可于每颂中而次第配之。但后之力与智波罗密，则二颂合明。次三颂，即颂长行广明差别诸门。

    己三　法益
    尔时、世尊说是法时，八万四千忉利天子，断诸界障，证欢喜地。无数百千六欲天子，悟无生忍，得陀罗尼。十六大国王得闻持陀罗尼。无量四众闻菩萨行，或得不退地，或得三昧门，或得陀罗尼，或得大神通。或有菩萨证得三地乃至十地，踊跃欢喜。无量百千诸人天等，发阿耨多罗三藐三菩提心不复退转。八千人天远离尘垢，得法眼净。

    此中不特凡夫比丘、比丘尼及天人等获益，大菩萨亦于此法会中获益。此中获益有七种之不同：第一、即是忉利天子断三界障碍而登初地。第二、即是六欲天子悟得忍陀罗尼；但忉利天亦是欲界天摄，彼是别明，此六欲天是总明。第三、十六国王得闻持陀罗尼，即法陀罗尼。第四、即比丘等四众获益，有得不退地者，有得三昧门者，有得大神通者。第五、即大菩萨获益，如证得初二地者便证三地，或已证三地及三地已上者，便于此时证得四地、五地乃至十地。第六、即明三界诸天人等，于此会中发菩提心得不退转。第七、另有八千人天，远离尘垢，得法眼净。

    戊二　功德庄严

    功德庄严品第九
    此品之所以得名“功德庄严品”者，本经说：‘住阿兰若功德成就’，这即明修习何种功德，作为菩萨庄严乃至成熟佛果庄严。德者、得也，二十四种不相应行法中有得之一法，即成就的意义，也即是得到了的意义。无论修习何法，到了成就的时期，这就是得。德上加一功字，这显然是由于用了一番功夫，才有所成就。“不经一番寒澈骨，怎得梅花扑鼻香”？可谓至理之言。功德二字，在佛典或可以名之曰修德，即是由修习而成功的德。然功德实包括修德与性德而言，性德即本来性具之德，是三因中的正因佛性，三德中的法身；修德即是修成之德，是三因中的了因、缘因二佛性，三德中的般若、解脱二德。但二德相即不离，性德不离修德，修德不离性德。显性德藉有修德，以无漏法而言，若没有本有种子，则无漏之法即不能生起，所以修不离性。但若没有修习的功用，则本有种亦无从显，也不能发生现行，所以性亦借修之功能乃欣欣然而增长。所以、性修互依增上也。菩萨所修以及佛果所成之德，大概有三种：在天台宗依涅槃经讲，即法身、般若、解脱之三德；在法相唯识宗经论讲，即断德、智德、恩德。智德，即从本有熏增之无漏种所生起，都摄智德之相应及所缘等诸法，因智相增盛，名为智德。断德，一面断除烦恼、所知二障，和分段、变易二死，另一面即由断而显──即二空所显真如法性非安立谛的清净法界。恩德，佛菩萨初发心的宗旨，原为普利群生；佛以大慈大悲故，普救一切众生，从断智而起大用，以大悲愿力现三种轮而为众生说法：一、神通轮，又云神变轮，由佛之身业现种种的神变，使众生生起正信。二、记心轮，又云鉴机轮，以佛之意业分别众生之心行差别，记心即识别众生之心的差别义。三、教诫轮，又云正教轮，以佛之语业教诫众生而使修行。这三种，身、意、语次第之作用，先以神通导之，次以记心鉴机，次以教诫使行正道。杂集论卷一云：‘神通记说教诫变现等无量调伏方便，导引所化有情令心界清净’。这、能摧碾众生惑业，故名曰轮。如对地上菩萨说法，则现受用身；对地前菩萨以及凡夫等说法，则现变化身。所以，无论地上或地前菩萨以及凡夫等，佛对之皆有恩德。此三德为菩萨所修习，也是如来所成就的。此经如来所入三昧，曰璎珞宝庄严，亦以此三种功德成就为璎珞宝庄严。所以菩萨应该修习此功德，才有淘炼进化到佛果之一日。

    己一　慈氏启请
    尔时、弥勒菩萨摩诃萨白佛言：‘世尊！如佛所说住阿兰若功德成就当得作佛，菩萨云何修诸功德而能住是阿兰若中？惟愿世尊为我解说’。

    弥勒的问意，觉得出家菩萨，固然如佛所说住阿兰若功德成就，但究应如何修诸功德而能安住阿兰若？如何住阿兰若修诸功德？这问意，即传达出内心要为地前菩萨以及三界众生说法的秘意。

    己二　释尊解说
    庚一　以具一德明
    尔时、佛告弥勒菩萨摩诃萨言：‘汝善男子当修学者但有一德，是人应住阿兰若处求无上道。云何为一？谓观一切烦恼根源，即是自心，了达此法，堪能住阿兰若处。所以者何？譬如狂犬被人驱打，但逐瓦石不逐于人。未来世中住阿兰若新发心者亦复如是，若见色、声、香、味、触法其心染着，是人不知烦恼根本不因五境从自心生，即此名为未能善住阿兰若处。以是因缘，乐住寂静求无上道一切菩萨摩诃萨等，若五欲境现前之时，观察自心应作是念：我从无始至于今日，轮回六趣无有出期，皆自妄心而生迷倒，于五欲境贪爱染着，如是菩萨名为堪住阿兰若处。若有人问：何等有情于未来世当得作佛？应指是人于当来世出三界苦破四魔军，速成菩提入佛智慧，一切世间天龙八部阿苏罗等皆应供养。若善男子及善女人，以清净心供养如是住阿兰若真善佛子，所获福德无量无边。若复有人以众珍宝供养悲母，所获功德亦无差别，何以故？是人当得阿耨多罗三藐三菩提，转正法轮度人天众，绍三宝种使不断绝，当为众生作归依故’。

    佛的意思，只要修学一德，即能安住阿兰若，修诸功德而上求无上菩提，因为此一德是总持一切功德。此一德，即‘谓观一切烦恼根源即是自心’，这即是“心地观”之所在。从报恩品起，一层一层的说下来，至此，才显示此经修观的法门了。这与华严经‘三界唯心’的意义相合。一般人以为‘三界唯心’、‘万法唯识’两句话，可相提并论，在平等方面说，当然无甚区别；但是，在差别方面说，就有点不同了。‘万法唯识’，通于有漏、无漏诸法，范围极其广大。‘三界唯心’，仅仅限于欲界、色界、无色界的三界而言，意义比较狭小。可以说，前者通于有漏、无漏的，而后者仅有漏而已。三界之内有五趣有情，此三界五趣从何而来？由能造的福业、非福业、不动业而所招有漏的果报而来。漏，即是烦恼。烦恼有总、有别，总则有六种根本烦恼，即贪、瞋、痴、慢、疑、见。别则有一百二十八种根本烦恼，如成唯识论卷九云：“烦恼障者，谓执遍计所执实我，萨迦耶见而为上首，百二十八根本烦恼及彼等流诸随烦恼，此皆扰乱有情身心，能障涅槃”。既然漏即烦恼之法，也即是染污之法，是破坏的东西；如破房屋一样的破坏、污秽，住在里面怎能安然过活？这三界从贪爱等烦恼生起，所以都有烦恼漏在其中；不但恶、无记法是漏的，善的福业、不动业，也都是漏的，都带有烦恼法的涵素。所以，三界五趣之法，都以烦恼为根本。如观十二因缘，由无明所发，爱取所润，但烦恼根源毕竟安在？此众缘所生起的烦恼，不过由有情自心的心心所法为其体罢了。既烦恼在各个有情心心所中，一切烦恼即是三界有情心心所的虚妄分别为体，正所谓‘三界唯心’。心有心王、心所之不同，心王有八，即眼、耳、鼻、舌、身、意、末那、阿赖耶八识。此诸识有各各相应的心所法之不同，如前五识有三十四，第六识有五十一，第七识有十八，第八识有五。第七识现行常有烦恼相应；前六虽时有善法生起，但以第七识为所依根，虽不直接与烦恼相应，而间接已与烦恼结不解之缘了。所以，前七识心王与心所皆不离烦恼而生起。虽然第八识现行无烦恼俱起，但因前七所有现行之烦恼所熏成的习气都藏在其中，所以亦不能脱离染污的范围。固然第七即前六之染污根，而第八被第七执为自我，且为藏纳诸染习之处，所以亦即是染污法之源。以自心为烦恼根源，谁曰不然？若能如此一层一层甚深的观察，了知烦恼法的根源，则善能了知烦恼，亦能了知‘三界唯心’。若要解脱烦恼，即在自心上解脱，不假外求。如此，才可以住阿兰若修诸功德，不致盲修瞎炼。

    在凡夫初发心人，无论对于何种事情发生，都误以为环境所致，而不知自心所驱使。如狂犬若你戏弄它，拾瓦石打它，它只追逐瓦石咬而不追逐人，以为是瓦石打它，随瓦石所转。初发心学道之人亦如是，若遇六尘之境，则迷失其本性了，一味地贪求无有厌足之时。或者以为六尘是可怕的东西，所以逃避他。无论追求或逃避，皆是昧却自心，执着外境。由此，不了外境从心而现，则趋有逃空，堕落二边，漠然无所明了。一般人都以五尘为外境，至于意识境，则亦有知其为由心现的，如烦恼在五境，要逃避五尘外境而修行。为什么佛菩萨不为五境所染污而有烦恼呢？如因逃避五尘而住阿兰若，难道山林草木以及飞禽走兽不是五尘境吗？这种修行，岂不是滑天下之大稽！一般人，于五尘外境，不了知由内心所生起，于是趋避分别，在自心上留下了烦恼的印迹。其实、这都是第六独头意识非量的带质境，而不是前六识同时现量的性境。若不能明了前六识现量境，不了唯心，则不宜安住阿兰若，也不能修学大乘法。所以、若五尘外境现前，应该反观自心，要念念不舍的这样观察：我从无始至今生，流浪在轮回六道之中，皆因自心虚妄分别，而生起颠倒迷惑邪见，一失足成千古恨。若能如此观察，正所谓唯心识观，则能住阿兰若。固然，证唯识境，唯有后得智，但是胜解行位──十住、十行、十向──菩萨，正应该修习唯识观；二乘人回小向大，亦应修习此观，降伏分别法执，以启发法空胜智。所以说‘万法唯识’观者，因众生不了知外境而互相争逐竞斗，致引起非人道的惨剧。而今遍一切处，皆是这物欲横流，所以要挽救众生之种种苦痛，断我法二执，必须修学此万法唯识观。

    四魔：一、烦恼魔，贪等烦恼能恼害身心。二、蕴魔，色等五蕴即是种种的苦聚。三、死魔、死能断人的命根。四、自在天魔，即欲界第六天的魔王，能害人间的善事。此四魔以第四魔为魔，其他三魔皆类从而称魔（见义林章卷六）。若有人问：什么人于未来世当得作佛？当然是能修此三界唯心观者；因为他能超出三界之苦，破除四魔，乃至入佛知见。如我们以清净心去供养他，所获福德无量无边。报恩品里讲过：若以微分少物供养悲母，与供养佛无有差别；供养住阿兰若修唯心观者，亦复如是。真正修唯识观者，能从资粮位进而加行位而证入圣位而现三类化身，具足成佛功德，为众生大归依处。依大乘法来讲，佛现应化身为地前菩萨说法。而现化身成佛，在诸圣教中说，凡初发心住菩萨都可以八相成佛。天台家以为圆教有此义，不许别教有此义，其实在华严、起信、及法相宗讲，都许可在初住位菩萨就可以八相成佛。

    庚二　以离二过明
    ‘复次、善男子！有二种法系缚行者，令不堪任住阿兰若：一者、爱乐断见邪法，二者、爱乐财宝乐具。又善男子！有二种人，不堪居住阿兰若处：一者、具足憍慢，二者、恶大乘法。又善男子！有二种人不应居住阿兰若处：一者、邪见不信佛语，二者、身自破戒，策役持戒。如是等人，不应居住阿兰若处求无上道’。

    此中明有二种过法，使你不能住阿兰若，可分三类来说：一、在家凡夫：1.以为人死了就没有了；2.如唯物论者，以为人间唯五欲之乐，只要有金钱就可以享受，所以贪着金钱。二、出家凡夫：1.有憍慢心者，恃自己稍有学问或功德，就变为“夸大狂”，不能虚心谦下；所以修学佛法者，应首先把憍慢心根本扫尽。2.因有憍慢心生起，只求自利、自解脱，有德者不去恭敬，有苦者不去悲怜、救济，这与大乘佛法背道而驰。三、佛法中修行稍有心得的出家人：1.只要相信佛理，纵然憍慢到某种程度，还可以挽救；倘根本不信仰佛理，即佛在世亦无法可施。自以为我超过佛菩萨，以为佛说的教法不过为愚夫愚妇一般人说，我则超然不复相关，这种邪见坚深，难以拔济。2.破戒，这不是没有受过戒，是稍有禅定工夫，妄心稍息，即觉万法空无所有，以为我是无所谓戒的了；你们持戒的，都是浅薄凡夫，应为我所驱策使用。如脱离了此三种的二过法，才可以住阿兰若，有成佛的希望。

    庚三　以诸四法明
    ‘复次、善男子！具四种德，应当安住阿兰若处。云何为四？一者、名闻，总持不忘；二者、分明，能解妙义；三者、正念，常不放逸；四者、随顺，如教而行。善男子！若有佛子成就如是四种胜德，应当安住阿兰若处，修菩萨行求无上道。复次、善男子！出家菩萨复有四德庄严自身，住阿兰若求佛智慧。云何为四？一者、大慈；二者、大悲；三者、大喜；四者、大舍。善男子！如是四法，能生一切福德智慧，利益安乐无量众生，速证无上大菩提法。复次、善男子！出家菩萨复有四德，持戒清净能至菩提。云何为四？一者、恒住四无垢性；二者、常行十二头陀；三者、远离在家出家；四者，永离谄诳嫉妒。善男子！一切菩萨依此四法，永离生死得大菩提。[復次、善男子！出家菩薩復有四法，永離生死得大菩提。]（此段若非衍文，即系阙误。）复次、善男子！出家菩萨复有四法摄一切善。云何为四？一者、净持禁戒，复有多闻；二者、入诸三昧，能具智慧；三者、得六神通，兼修种智；四者、善巧方便，又不放逸。善男子！如是四法，三世菩萨共所修学，汝等佛子亦应修习，疾证广大无上菩提。复次、善男子！出家菩萨具四种法，于菩萨行得不退转。云何为四？一者、布施；二者、爱语；三者、利行；四者、同事。善男子！如是四行，趣菩提路，利生根本，一切菩萨皆应修学。复次、善男子！出家菩萨复具四德住于兰若，持戒清净庄严自身。云何为四？一者、观察自无本性，伏断二执证无我故；二者、他身亦无本性，于怨亲所离憎爱故；三者、身心快乐，心心所法无分别故；四者、得平等智，生死涅槃无差别故。善男子！如是四法，一切菩萨所应修习，汝等佛子亦当修习，远趣无上正等菩提’。

    ‘复次、善男子！一切菩萨复有四愿，成熟有情住持三宝，经大劫海终不退转。云何为四？一者、誓度一切众生；二者、誓断一切烦恼；三者、誓学一切法门；四者、誓证一切佛果。善男子！如是四法，大小菩萨皆应修学，三世菩萨所学处故。复次、善男子！出家菩萨复有四法，住阿兰若持戒清净。云何为四？一者、爱乐空性，空所显故；二者、得无恐怖，证三昧故；三者、于诸众生起大悲愿，四者、于二无我无厌背心。善男子！如是四法，一切菩萨入圣要门，依此四法断二障故。复次、善男子！出家菩萨复有四法，住阿兰若善持禁戒庄严其身。云何为四？一者、永舍我见；二者、舍我所见；三者、离断常见；四者、深能悟解十二因缘。善男子！如是四法能除毁禁，守护净戒庄严其身。复次、善男子！出家菩萨住阿兰若，又观四法能护禁戒，妙行增修趣求佛智。云何为四？一者、观察五蕴生灭；二者、观十二处如空聚落；三者、观十八界性同法界；四者、于俗谛法无舍无著。善男子！如是四法，一切菩萨所应修学，是故佛子住阿兰若，一心修习求无上道。复次、善男子！出家菩萨住阿兰若，具足四种持戒清净，庄严自身。云何为四？一者、成就不见身观；二者、成就不见语观；三者、成就不见意观；四者、远离六十二见，善能成就一切智观。善男子！若有佛子成就如是四种清净，现身证获正性离生，乃至速证无上菩提。以是因缘，汝等佛子观如是等四种法门，断四恶道证四涅槃，尽未来际度诸有情，令证阿耨多罗三藐三菩提’。

    依本经的原意，应有十二段，但缺少一段，所以只有十一段。每一段有四法，现在分别解释于下：

    第一、即是四种德：1.不忘所闻的教法；2.了解义理；3.既有了理解，依理而行而正念生起；4.依教奉行。若此四德具足，才能住阿兰若处。如出家的菩萨修菩萨行，应以此四法而修。依佛法，修行必须依出世间的无漏圣教为根本，闻教后进而理解，才有正念生起，有了正念当前而去修行菩萨行，不致趋入迷途，才不是盲修瞎炼的人。

    第二、四无量法：1.大慈；2.大悲；3.大喜；4.大舍。慈、能与乐；悲、能拔苦；喜、见人离苦得乐而生庆悦；舍、如上三种舍之而不存着，又能舍怨舍亲而怨亲平等。所谓无量者，因为普缘无量众生，引无量之福，平等利益一切众生。如俱舍论二十九云：‘无量有情为所缘故，引无量福故，感无量果故’。此有浅深之不同，从浅至深次序井然，达到证入无上佛果，福德智慧才圆满。

    第三、四德：要想出家基础坚固，非持戒不可；若能持戒，则能成就无上菩提。1.恒住四无垢性；2.常行十二头陀：此二种在上面都讲过。3.要远离在家而出家；4.要永离谄诳、嫉妒。谄诳是骗人，嫉妒是憎人。若依此四法修行，则能永离生死苦海得大菩提。嫉妒的意义：害贤曰嫉，忌能曰妒，谓为其贤能于己而恶之。总之、凡他人有荣幸之事，则对之生可恶之念曰嫉妒，正是随喜心的反面。

    第四、四法：此四法是总摄一切善法的陀罗尼法。1.持净戒而还要有多闻，若能持戒不能多闻，或能多闻而不能持戒，这是偏于一面而不能摄善法。2.要定慧双修，如智慧无定是散慧，如定无智慧则易流入邪定。3.要得六神通，同时要修得大乘的种智──利人的种智，如同辟支佛一样的只能现通，这简直对于大乘佛法茫然莫明。4.要能够善巧方便，还不要放逸，世人每每有善巧者即易流于放逸，正所谓“聪明反被聪明误”。

    第五、菩萨四摄法：菩萨之所以能利人者，以此四法为根本，如瑜伽菩萨戒即依菩萨的“六度”、“四摄”为菩萨行。1.布施，有财施、法施、无畏施三种，但不一定要舍头目髓脑才算布施，只要随所有的能力去做应做的布施工作，能为公众服务谋利益，也是布施。无畏施，也并不一定到菩萨地位才有，无论何种大小动物或个人或团体──社会国家，有重大的灾难降临，我能随力去弭灾除难，即是无畏施。2.爱语，以他人欢喜听的言语为众生说法，随众生根性而以善言譬喻，令众生皆能信入。3.利行，菩萨以身口意善行利益众生，凡有利益皆归诸众生，而自己能刻苦耐劳。4.同事，菩萨以法眼见众生根性，随其所乐而分形示现，所谓同其光、和其尘，使同其所作令沾利益。此四法名曰四摄法者，唯此才能摄受一切众生皆归佛道，所以出家菩萨要切实去修学实行。

    第六、具足四德，方有安住阿兰若之可能，也就是方能住阿兰若而修成佛之功德，菩萨应以此功德而庄严自身。四种功德是：一者、观察自身皆为五蕴、四大众缘会聚而成，无有坚固之实体，故即证二无我性断除我法二执也。由执我为实故起二执，今悟我空即证无我性也。二者、从自身无我推知他身亦复如是，了知自他平等无我之理，即无有一切亲疏、欣厌、喜乐、憎恶，自他平等故，同一无我理故，乃至同一法身无我性故。三者、世人所有欣、厌、忧、恼、苦、乐受等，皆由执我而起，令心不安，恒时住于矛盾状态之中；今了平等无我理故，自他人我无分别故，则身心快乐得大安然也。四者、依前我法自他平等无有憎恶亲疏差别，即得平等之智，了知生死涅槃无差也。由生故有死，由有染故而后有净，今既人我性空，则生佛平等，涅槃生死无有差别。离涅槃性即无生死可得，离生死外亦无涅槃可得，所谓烦恼即菩提，生死即涅槃；故于生死海中利益众生，无有生死涅槃相之可得可畏也。若能如是修行，乃能行菩萨道。但是此中所明修行，要皆是三阿僧企中初阿僧企，地前菩萨所修之行门也。

    第七、即以发宏誓愿，能住阿兰若和能经三无数劫无有退转。一者、菩萨发心，目的即在度诸众生，故第一誓愿即众生无边誓愿度也。二者、众生从如何度之，故烦恼无尽誓愿断。三者、但烦恼差别无量，而对治法门亦复差别无量，故法门无量誓愿学。四者、如是无量法门，若欲运用善巧无碍，除非完成佛果功德不可，故佛道无上誓愿成。为度众生故，为欲成熟一切有情故，故菩萨成佛，非为个己而实为众生也。佛果功德，即无住涅槃及智、断、恩三德，与佛果上十力、四无所畏，十八不共法等。初发心菩萨，无有威德庄严，即名为小；初地以上之菩萨，具足福德智慧，故名为大也。

    第八、一者、空，即我法二空或十八空等，由此二空、十八空等所显之理，即为空性；菩萨爱此空理，故住阿兰若也。空所显故者，菩萨初从胜解行地乃至十地满心，都依法空所显而修一切之行；如地前菩萨依空理而修，初地以上菩萨即依证此空性而修行佛果，故菩萨爱乐空性也。二者、菩萨因证诸法法性之正定，了知生佛平等无有差别之相，故无恐怖也。三者、此空所显之理即平等性，因观自他平等、物我无二，菩萨即起同体大悲愿力以度众生。四者、由空所显，了知平等无二之理，通达缘生体空，即证二无我性，无有厌舍也。要门者，谓此四法即是菩萨胜道之捷径。胜道者，即无漏智慧，因此无漏智慧为胜道自体故。此胜道之义，约所证边言，即真如法界之性；约相应之心法而言，即相应之善心心所法；约所成之法而言，即一切纯无漏之善法也。总之、依此四法而行，即观二空，证二无我，断二执，遣二障也。

    第九、重在离我我所见，伏除断常见执，悟达十二缘起之深旨。换言之，即于此十二因缘法上，舍除断常、我我所见也。因观十二因缘之法故，即了知此业感从无明而起，因缘所生，实无有我、我所见，及断、常见也。十二因缘者，从无明乃至老死，分为惑、业、苦三道，过、现、未两重因果，即苦集二法。此十二因缘法，虽为辟支佛之所独修，而实为声闻菩萨修行之通法，至佛究竟位方能圆满了知而实证也。

    第十、即是观三科法而住兰若，护持禁戒。此中所言戒者，因戒为一切行之基，为一切菩萨修行之轨范，故于明诸四德中，各德皆具足戒义也。蕴者，聚集之义，即合此有为诸法而分为五类，如长、短、方、圆、青、黄、赤、白为色法类。观此色等五类之法，法法皆是刹那刹那生灭不停，故名五蕴为生灭法也。处者，即生长门义，因内有六根、外有六尘，各于其处发生其识缘一切境，故名门义和处义也。观此十二处法皆从缘生，故空无所有，因空无所有故，如空聚落能生一切虎狼狮豸，亦即最为恐怖、危险之处也。界者，分段隔别义，即此六根、六尘、六识诸法，各有个别种性之法体，依此立为十八界也。但此各别体性，微细观之亦究竟不可得故，若有所得即有障碍，则诸法即不能安住。且此不起之法，今复安住何处？所以法法互遍互融，体同法界也。法界者，即真如法性；亦即总括一切法而言，因此一一法互相遍满故，故一法总为一切法，即法界也。如上三科诸法，舍之即落于损减执边，着之即属于增益执边，所以观一一法如幻如化而有，若了性空法本如是，即于俗法无舍无著而不追求也。

    第十一、四观：四观者，前三是三业之观，后一是总括前三和包罗一切邪见之观也。别言之，即是观身是幻不起身见，即无有能起身见之执着而达平等真如之法性。观一切言语性空，不见妄言、绮语等四恶业及四善业之形象，故体即真如。观意即心心所法皆众缘起，空无自性，即不起心心所法之分别，即同真如无有可见可取之意也。总言之，即远离六十二见，舍弃一切不正见之身、口、意三业也。六十二见者，依智度论说：即以身见──萨迦耶见、边见──断常二见为根，于五蕴法上各执为我、我所、我有、属我之四种，即依五蕴合成而为二十；此二十法复以三世配之，及加根本之二见，遂成为六十二见也。然此六十二见，大小乘论各有不同，如显扬论、瑜伽论等，即以前际十八见、后际四十四见为六十二见。前际者，依过现法而执我也，其中共有十八邪见：即四遍常、四一分常、二无因、四有边无边、四不死矫乱。四遍常，如数论等执着现实界之万有，虽有转变迁流，但其体常住不变也。四一分常，如计梵天上帝等是常，而从此上帝等所产生之物即是无常，故名一分常也。二无因，有二种计着：一者、即依无想定、无想报等而计虚无之外道，因观过去无数劫前之诸法，其相冥然，故计万有从无生也。二者、即自然外道，执万物都是自然而有，不待因生故。又此两种执，前属定力而起，后乃从理想推度而来也。四有边无边，即横计世界上下、左右之有无边际也。四不死矫乱，即是以矫避言语以使人恭敬也。后际者，依现未事而执我也，此中共有四十四种：即是十六有想、八无想、八非有想非无想、七断灭、五现法涅槃。兹不繁述。一切智者，依智度论明一切智、道种智、一切种智，而一切智即证诸法法性之智也。但在其余诸论中，所谓一切者，即一切界、事、品、时：一切界，界有有情界和器世界，广之即欲、色、无色之三界与无漏界。一切事，事即有无为法，广之即三科、五位、百法等。一切品，品即于一切事上显其差别之义，即常、无常等之差别也。一切时，时即过、现、未之三世，如过去有过去，乃至未来有未来也。若作如此讲，即等于一切种智。又此一切智者，即于一切种种之智无不了知，名一切智也──此中二义皆可取。善男子下，显住阿兰若之菩萨，若能如是修行，现身即能证得正性离生乃至速成菩提也。正性离生，有大小乘之不同，小乘于须陀洹之初果获正性离生，大乘于初地见道时得正性离生。正性，即真如实性。此性离去生灭无常之相，故名正性，即离有漏之生相也。以是因缘下，即总结以上明诸四法之功德。观如是等，即是各种四法门。断四恶道者，四恶道即是修罗、地狱、饿鬼、畜生，证初地或初果，即离异生性而证同圣性，在三界中，只在天人两道受生，故名断四恶道也。证四涅槃者，四涅槃即自性、有余、无余、无住。自性涅槃，即诸法之法性，一切众生皆所共具之涅槃也。有余、无余，此二通大小乘义，小乘于阿罗汉果业报身尚在之时，即为有余涅槃，因惑种已断业报身未舍故；待后起十八神变，灰身泯智而入涅槃，无业报身故名无余也。大乘以有为无漏功德，在佛果上无有断尽，即为有余涅槃；佛果位一切烦恼、二障、二死、二执毕竟无有，即为无余涅槃也。无住，此一不通小乘及大乘之因地菩萨，唯佛独有，如十地菩萨虽修无住，但未圆满，故亦不名无住涅槃也。以上诸四法，第一种即地前菩萨之所修行，第二乃至十一，即是十地菩萨各地依次所修行之四法门观；但此十法门，地前菩萨亦应随所修学也。

    庚四　以诸八德明
    ‘复次、善男子！出家菩萨住阿兰若，具足八种三昧清净庄严自身。云何为八？一者、独坐兰若三昧清净，二者、远离绮语三昧清净，三者、远离五欲三昧清净，四者、调伏身心三昧清净，五者、饮食知足三昧清净，六者、远离恶求三昧清净，七者、远离因声起爱三昧清净，八者、为众说法不求利养三昧清净。善男子！应当修习，速证无上正等菩提。复次、善男子！出家菩萨住阿兰若，复有八种智慧清净，云何为八？一者、五蕴善巧智慧清净，二者、十二处善巧智慧清净，三者、十八界善巧智慧清净，四者、二十二根善巧方便智慧清净，五者、三解脱门善巧方便智慧清净，六者、能灭一切烦恼善巧方便智慧清净，七者、能灭随烦恼善巧方便智慧清净，八者、能灭六十二见善巧方便智慧清净。善男子！如是八种智慧清净，汝等菩萨当勤修习，速证无上正等菩提。复次、善男子！出家菩萨住阿兰若，复有八种神通清净庄严自身。云何为八？一者、于诸色法得无障碍天眼善巧方便神通清净，二者、于诸声境得无障碍天耳善巧方便神通清净，三者、于诸众生心心所法得无障碍他心智善巧方便神通清净，四者、忆念过去生处死处得无障碍宿住智善巧方便神通清净，五者、能往十方无数佛刹得无障碍神境智善巧方便神通清净，六者、能知众生漏尽未尽得无障碍漏尽智善巧方便神通清净，七者、能灭一切烦恼得无障碍无漏智善巧方便神通清净，八者、现见自身一切善根回向众生善巧方便神通清净。善男子！如是八种神通清净，十方菩萨同所修学，汝等菩萨亦应修习，速证无上正等菩提’。

    ‘复次、善男子！出家菩萨住阿兰若，现身获得八种清净。云何为八？一者、身业清净，二者、语业清净，三者、意业清净，四者、正性清净，五者、正念清净，六者、头陀清净，七者、离谄清净，八者、一念不忘菩提心清净。善男子！若有佛子住阿兰若，具足如是八种清净，现身成就无边善根，不复退转阿耨多罗三藐三菩提。复次、善男子！出家菩萨复有八种多闻清净庄严自身。云何为八？一者、尊敬和尚阿阇梨多闻清净，二者、远离憍慢生谦下心多闻清净，三者、精进勇猛多闻清净，四者、安住正念多闻清净，五者、为求法者说甚深义多闻清净，六者、不爱自护毁他多闻清净，七者、常能观察一切善法多闻清净，八者、听闻正法如说修行多闻清净。善男子！如是八种多闻清净，汝等菩萨皆应修习，速证无上正等菩提’。

    以下，即明住阿兰若之功德也。此中共有五段，第一、以八种三昧而明八种法。略言之，即住阿兰若处修诸三昧，能远离一切戏笑喧哗及种种贪求五欲适意之声，而增长身心清净，速证无上菩提也。第二、以八种智慧而明八德。五蕴、十二处、十八界，略义已如上述。二十二根，根者增长之义，即是助他法而令他法转益增胜，为其生起之功能也。二十二者，即眼等五根──于五识有增长义，意根──意识有增长义，男、女二根──继续家族有增长义，命根──一期相续有增上义，五受根──苦、乐、忧、喜、舍五法与能受用业果有增上义，信等五根──信、进、念、定、慧于世间净有增上义，三无漏根──未知、已知、具知于出世净有增上义，共成为二十二也。第三、以八种神通而明八种善巧也。于诸色法得无障碍天眼，世人肉眼皆为色法所障，而此天眼即于色法之上超过人眼之所见，而不为色法所障故名无障碍也。他心智，即他心通，善能了知他心故。宿住智，即宿命通，知过去一切法故。漏尽智，即漏尽通，即断尽烦恼所得之智，唯无学独有也。以自身之功德，回向一切众生，利益一切有情，此即正明十回向菩萨所修行之法门也。第四、以现身获得清净之法而明。身、口、意三业清净，即以十善法而戒十恶也。正性，即是安住真如法性，随顺真如法性而修行也。一念不忘，即心专一境义，即以菩萨心为前提而利益一切众生，此是菩萨根本法也。第五、以多闻清净而庄严自身修证佛果也。多闻者，凡未得圣位之菩萨，或是初发心菩萨，即依诸佛菩萨清净无漏界中所流出之圣言教量，依文思义依理起修也。若值诸佛菩萨出世之时，即亲近诸佛菩萨而修行也。如华严经中之善财童子，遍参五十三位善知识，即是从多闻而得清净也。和尚，此云亲教师；阿阇梨，此云轨范师。

    己三　结明法益
    庚一　佛说当益
    尔时、世尊说如是等菩萨行已，告弥勒菩萨摩诃萨言：‘善男子！我涅槃后后五百岁法欲灭时，无量众生厌离世间，渴仰如来，发阿耨多罗三藐三菩提心，入阿兰若，为无上道修习如是菩萨愿行，于大菩提得不退转。如是发心无量众生命终上生睹史天宫，得见汝身无边福智之所庄严，超越生死证不退转，于当来世大宝龙华菩提树下得阿耨多罗三藐三菩提’。

    五百岁，有种种解说不同：有谓佛灭度后之五百岁，即佛灭后之五六世纪；有谓释尊正法五百岁即入于像法、末法也；有谓佛灭度后五百岁中之最后五百岁，正法、像法各千年之末法也；有说末法中最后之五百岁也。总之，即佛灭后法宝欲灭之时。若有众生发如是心，命终必得上生兜率陀天，得亲弥勒，后于菩提树下随弥勒同转法轮也。如是者，即是依本品中之具一德明、离二过明、诸四法明、诸八法明也。睹史天，即兜率陀天。

    庚二　经叙现益
    尔时、世尊说是法时，二万五千新发意菩萨，于菩提行将欲退转，闻如是法发坚固心，超十信位至第六位。三万八千净行婆罗门，永断邪见得大法忍及陀罗尼。七万六千人皆发无等等阿耨多罗三藐三菩提心。

    以上明记当来之益，此即结集经人叙说佛说法时，法会中闻法之利益也。新发意菩萨闻如是法，即于将欲退失之菩提心法转复增胜，超十信位至第六位。简言之，即是超过十信心位而至十住中，第六不退位也。净行婆罗门，在印度有此种行人，本修自己所修之道，奉持自己所奉之邪法者；但今自闻佛法后，即舍自己之邪法而奉行佛说之正法，断除邪见得大法忍也。忍即忍可，于诸佛法能忍可于心，无有疑惑得决定胜解也。无等，即是涅槃，此无等等即是发起等于无等之无上菩提心也。


2-7甲二(丙三)

    丙三　大乘不共法
    丁一　上根证大乘境（加行入根本）──观空前心相证心空性（相、性、禅、密）

    观心品第十
    此品所以名“观心”者，正明“心地观”也。此经初从狮子吼菩萨称赞如来时，曾告大众说心地观法：报恩品初，如来从三昧安详而起告弥勒菩萨，便欲直宣心地观微妙法，但因当时有妙德等五百长者之阻滞而未说。彼等见如来光中所现菩萨难行之苦行，乃至头目髓脑、妻子、财宝施于众生，故便问于如来，以说明不欲修菩萨难行之苦行，以为得果不及二乘之速，而又违父母之供奉。因此，如来为逗此机宜，而渐引于佛果菩提，遂不能不暂置称性顿宣之心地观微妙法门，而诱之以五乘共法、三乘共法，展转增进至于大乘不共之法，始能再说到心地，即此中观心品，及此后之发菩提心品、成佛品是也。报恩品渐说以来，固然亦是阐明心地观门者，然仅可作心地观微妙法门之方便；今此观心品，则正明本经心地观微妙法门之真实宗旨，即此经之所以得心地观之名也。心地观之“心”，此品有详细之说明，今且依世俗圣教而略明之。

    向世间一般人而问其所谓心者，则大多向胸部一指，显得心即在此色身之胸中。此乃五脏中之心脏，司全身血液之总机。凡动物之生活，仗此心脏中枢不坏；若心脏中枢破坏，则其血液之运动亦随即停止，而此血肉之身随即死亡。故人身其余有所损伤，大都不能即死，一伤及心，即不能生存。此依色法所成之肉团心，其功用在于能统持血肉之身，为血肉身之中枢耳，非此中所观之心。但可作心之一种比喻，以其位居血肉之中枢而又能统持血肉身体之全部机关，亦如在万法中以心为主，一切法为心之所摄持也。

    复次、世间学说所研究到之心，如心理学所言，是以能缘境界了知种种相者为心，此是依缘境之功用而能了知一切万物之别别相者以为心，即成唯识论所谓‘了境为性相’之心。此即心与物相对者，因之而成为现代泰西所谓之唯心论与唯物论，彼此对立，此以心理学所说之心未详尽耳。佛法说，三乘则有眼、耳、鼻、舌、身、意之六识，大乘则加末那识、阿赖耶识而成为八种识；此皆以缘虑了知为心，其义犹未圆满穷尽也。

    复次、心之特义在于“集起”。小乘六识、大乘八识，本是心之别名，而此心之一名且可通于心所。但此皆重于缘虑境界、了别境界之义，未明以积集种子习气而起现行为心之义。此义，即于第八阿赖耶识正得心名，因此识最为深细而能积集万物之种子，万物之种子莫不含藏于此识中，一切万物莫不由此识而生起现行。此即名之为“集起”心，即此经中以心喻地者是也──如地能积集一切草木种子而生起一切草木也。

    尤有更进一层之心义，即是以一切法真实性为心，乃说心之体性为心。依此真实性为心者，则如楞伽经所谓之“真识”，及他经中所谓“真心”、“自性清净心”等，皆此真实之心。即先观一切法皆唯心，而进观心之真实性即一切法之真实性。此即是所观之境心，即真如法界；而能观之智，则下文发菩提心中所明之四种自悟心，即是能观之心。凡夫初修行者，依六识相应之定慧而为能观之智；到证得真如法性时，则成为妙观察智、平等性智之能观自心，此即观心之大意也。

    依科判说，此唯是大乘不共法；此经虽通明五乘共法、三乘共法，但到此时期则超过人天、二乘，而成为独菩萨所修之法也。在此大乘不共法中，共有三品，第一即是此品，科曰上根证大乘境。此中之上根，并非对五乘、三乘曰上根，专就大乘中上根利智顿超直往之菩萨言。前所说之菩萨，是由初闻法而渐入十信、十住、十行、十回向以讫于四加行而证入见道，此即是从五乘共法、三乘共法而渐入大乘不共法者，此名渐悟大乘菩萨。而上根智直往之菩萨，即可直从此观心品而发心，顿超十信、十住、十行、十回向，由四加行修观，观诸法性相一切皆唯识，而证得诸法性相一真法界之不共二乘境。此即上根利智之直往菩萨，从初发心不经历十信等位之阶级，便能由加行而入根本者，此则名为顿超菩萨。正科之旁，加有“加行入根本”者，即明此经从厌舍品、无垢性品而修十信心，再由阿兰那品、离世间品进而修十住，更由厌身品而修十行，复于波罗密多品、功德庄严品而修十回向，乃于此品起加行而证入根本无分别智。此科之所明，即接引十回向菩萨，于暖、顶、忍、世第一而加功用，以期证入初极喜地。在此正科之下，又注有“观空前心相证心空性”者，此即正明四加行入根本智义。因在此尚未证生空法，但依二空胜解而修一切观行，以期证得二空之智，通达诸法实相。由此未证二空之根本无分别智，尚在证空之前，故谓之观空前心相，即证空前观一切法皆识所变，一切心心所法皆如幻化刹那生灭。此品文殊师利与如来问答中，广明所观之一切诸法皆识所现，而能观之心亦毕竟空寂，即初观所缘境无进观能观之心亦无，即能所皆空；更进而空相亦空以明一切法皆是心真如性，将心相究竟空去以证入真如实性也。禅宗所谓明心见性，正是此品所明，于此再以大乘各宗义而明之，故注有“相、性、禅、密”，以示本品之纲领。“相”，指大乘法相唯识宗之所明，即是所观空前心相；此科中之“正说法本”，及“问答抉择”中之“喻明其相”等，皆大乘法相唯识之义。“性”，即大乘法性空慧宗之所明，即是诸法皆无所得而毕竟空，此科中之“空显其性”是。“禅”，即大乘禅宗之所明，即言语道断、心行处灭、离四句、绝百非而唯证相应者，此科中之“直指法界”，正显此意。此品之末，更有“咒印”一科，明大乘密宗之义。由此，在此一品之中，含有大乘相、性、禅、密。然此品所正明者，在相、性、禅，至密宗之义，在成佛品始正明之，今但作此品之助道，故依此四宗之义而观此品也。

    戊一　长行
    己一　文殊启请
    尔时、文殊师利菩萨摩诃萨即从座起，整衣服，偏袒右肩，右膝着地，曲躬合掌白佛言：‘世尊！如佛所说，告妙德等五百长者：“我为汝等敷演心地微妙法门”。而此道场无量无边人天大众，皆生渴仰，我今为是启问如来：云何为心？云何为地？惟愿世尊无缘大慈、无碍大悲，为诸众生分别演说，未离苦者令得离苦，未安乐者令得安乐，未发心者令得发心，未证果者令得证果，同于一道而得涅槃’。

    从尔时文殊至白佛言者，即文殊菩萨要启请如来说心地观法，作一种最尊重恭敬之仪式。文殊师利即妙吉祥，妙吉祥者，是超过一切之吉祥，是不可思议之吉祥，亦即‘不于其中起分别，是故此中最吉祥’之吉祥。此妙吉祥智，从初发心乃至加行证入根本，以及最后证入金刚喻定证入佛果菩提，无不依此而得成就；此品正明从加行无分别而入根本无分别，依妙吉祥之智其义尤显。从世尊至皆生渴仰者，即文殊菩萨仰白于佛，代表在会诸众，以启问心地之义。因佛前于报恩品中，为弥勒菩萨──彼时虽告弥勒菩萨，而弥勒菩萨久已明得心地法，其实正为妙德等长者 及在会中未明得心地者而说──宣说心地微妙法。而彼时妙德长者等机尚未熟不堪听闻，今则因如来广明诸法，在会大众根性皆熟，故皆生渴仰而欲听闻如来心地妙法。我今为是至云何为地者，正明文殊菩萨代表大会，请问“心”“地”之义。惟愿世尊至而得涅槃者，希求如来演说以令众生离苦获益。所谓无缘大慈无碍大悲者，缘即生缘、法缘之义，生缘乃所缘之境，因众生不明生空之义而受诸苦，三乘圣人愍之而说生空以令其离苦；法缘，因众生未明得一切诸法空无性之旨，故佛菩萨悯之而说法空之法，以令其明得诸法空性。无缘大慈悲，则唯佛果任运而起不待于缘，如日当空遍照一切，而此无缘大慈悲亦如是，不加分别观待，自然任运而起，故名无缘大慈。无碍、无缘可互用。因佛能行无缘大悲故，则能拔众生三界生死之苦；因佛能行无碍大悲故，则能令众生得大乘解脱之乐；以及能令众生发大菩提心而证大乘无上佛果也。此中所谓同于一道而得涅槃者，即是二空所显之涅槃性也。

    己二　世尊许说
    庚一　印许乐闻
    尔时、薄伽梵以无量劫中修诸福智所获清净决定胜法大妙智印，印文殊师利言：‘善哉！善哉！汝今真是三世佛母！一切如来在修行地，皆曾引导初发信心，以是因缘十方国土成正觉者，皆以文殊而为其母。然今汝身以本愿力现菩萨相，请问如来不思议法。谛听！谛听！善思念之！吾当普为分别解说’。‘唯然！世尊！我等乐闻’！

    此明如来以智印于文殊师利，即明如来以智印可请问者而后说法。大妙智印者，是如来于三僧企耶所修不思议之最广大智，因圆果满而得者。以之印于文殊师利，明文殊师利问得契机契理。文殊师利能以大智而引导众生成等正觉，故称之为三世之母。母者，即以喻明。如今世有技术等之人，凡受业于其门者，则称为师。文殊师亦复如是，能引导初发心菩萨究竟成佛之智，如母之能生子，故名三世十方如来之母；以其能引导初发心，依其妙吉祥智而究竟成佛故也。此义在华严经，从初修十信时，与经十住、十行、十回向于加行入根本时，及至于究竟成佛时，皆以文殊师利之妙吉祥金刚智而为智。无著菩萨之金刚经论，亦明从初发心乃至究竟成佛，皆不离于金刚智。彼以金刚杵为喻，中细而两端粗，此即表示从“加行入根本”位，在中间最细小，因真见道赤裸裸唯根本智，正能表显无分别智最纯净相。在杵之两端，虽皆粗大贯彻上下者，然无不以中钴为根本；智亦复如是，亦是以世第一后一刹那之根本无分别而贯彻加行无分别、及后得无分别。故原始要终，其中心点皆不离文殊师利之妙吉祥智也。文殊师利为三世诸佛之母，是久已成佛者，但因本愿力故常现菩萨相而为众生请问如来耳。谛听谛听至分别解说者，是如来许可为说，嘱文殊师利等静听思惟。唯然世尊我等乐闻者，是文殊师利等答佛欢乐听闻。

    庚二　显能说佛
    尔时、薄伽梵妙善成就一切如来最胜住持平等性智，种种希有微妙功德；已能善获一切诸佛决定胜法大乘智印，已善圆证一切如来金刚秘密殊胜妙智；已能安住无碍大悲，自然救摄十方有情；已善圆满妙观察智，不观而观不说而说。

    此经之特胜，在文义分齐明显。例如此品是从加行而入根本，故其说法之佛身，即不同于前数品中说法之劣应身佛，而特标显佛之胜妙德相，以明是胜应身佛或他受用佛所说之大乘不共法。此显胜应身佛为加行菩萨说，不同前为十信、十住、十行、十回向说法之劣应身佛，故此文中显如来五种德相：第一、成就最胜住持平等性智，即明从加行入根本已，所见之佛即地上之他受用佛，虽尚在加行位，已邻近于见道，故所见胜应身亦近他受用身。故此佛能显之智，是平等性智而又显现初二阿僧祇耶所具之希有微妙功德。平常说法之劣应身佛，是人相所成之佛，此在地前菩萨亦能现之；而胜应身佛，则非地上他受用佛不能显现。第二、获得决定胜法大乘智印：即决定证得胜义谛法之无分别智，印证诸法不生不灭；此即大乘之一法智印，不共于二乘之三法印也。第三、圆证金刚秘密殊胜妙智：此为如来所独得之金刚智，唯如来究竟证得。言秘密者，唯佛与佛，乃能究竟同喻。其殊胜者，超过二乘乃至金刚心前之菩萨，故唯佛与佛乃能具此金刚妙智，其意即在不受熏变。金刚心之菩萨，犹有断除微细烦恼之熏变，故非大乘极果，则不具金刚妙智。第四、安住无碍大悲：即与前之无缘大慈、无碍大悲之义同。既能安住无碍大悲，则当然能救摄有情。第五、圆满妙观察智：此智能观众生之机宜，兴教化而说法度之。但虽是观机说法，而其观智出于任运自在，故成不观而观。其说法不决定用于声教，即行、住、坐、卧四威仪皆是说法，如佛在灵山拈花微笑，彼时金色头陀便证得不立文字之第一义谛，在禅宗竖指低头，皆成不说而说之法。此后，皆明依究竟之佛，现邻地上之佛相，而说入初地之法也。

    庚三　赞所说法
    是薄伽梵告诸佛母无垢大圣文殊师利菩萨摩诃萨言：‘大善男子！此法名为十方如来最胜秘密心地法门，此法名为一切凡夫入如来地顿悟法门，此法名为一切菩萨趣大菩提真实正路，此法名为三世诸佛自受法乐微妙宝宫，此法名为一切饶益有情无尽宝藏。此法能引诸菩萨众到色究竟自在智处，此法能引诣菩提树后身菩萨真实导师，此法能雨世出世财如摩尼宝满众生愿，此法能生十方三世一切诸佛功德本源，此法能销一切众生诸恶业果，此法能与一切众生所求愿印，此法能度一切众生生死险难，此法能息一切众生苦海波浪，此法能救苦恼众生一切急难，此法能竭一切众生老病死海，此法善能出生诸佛因缘种子，此法能与生死长夜为大智炬，此法能破四魔兵众而作甲胄，此法即是正勇猛军战胜旌旗，此法即是一切诸佛无上法轮，此法即是最胜法幢，此法即是击大法鼓，此法即是吹大法螺，此法即是大师子王，此法即是大师子吼，此法犹如国大圣王善能正治，若顺王化获大安乐，若违王化寻被诛灭’。

    在未说法之前，先赞叹所说之法，故名赞所说法。在此赞所说法之文，共有二十五义。此法名为十方如来最胜秘密心地法门者，此是与加行位邻近地上所见之他受用佛所说之法，非二乘之所了知，亦非地前菩萨所了知，其究竟唯在功圆果满之佛陀，始能得知，故此心地法门为诸佛之秘密境界，为十方如来所依者也。其次、则为上根利智之凡夫入如来地之顿悟法门。又其次、则为菩萨趣入大乘真实法性之正路。又其次、则为三世如来之自受用净土，安住于此心地宝宫，则为如来之一真法界土，而为四智菩提之所缘。又其次、则为如来宝藏，能饶益有情，能与以出世之宝而使有情出生死之苦。又其次、则为引诸菩萨到色究竟自在之处，此明菩萨将成佛时，位居色究竟天上，超过三界，坐大宝莲华成佛果菩提。又其次、明此心地观法，能引导佛灭后之菩萨至于佛果菩提。又其次、则为能雨出世间之七圣法财，如世间之摩尼珠，能满足众生之需求。又其次、则为能生一切诸佛功德本源，即是依心地法而作所缘缘、增上缘，则无漏功德种子皆从此生。又其次、能消众生诸恶业果，即明一切恶业皆由心生，修此心地观法则诸恶业即能销殒。又其次、能与众生之愿印，正明此心地观如摩尼珠而能满众生之愿望。又其次、能度众生生死险难，息众生苦海波浪，救众生苦恼，竭众生老病死海，皆是断除烦恼而出三界之生死大海，得佛果之常乐。又其次、能产生佛果之无漏亲因缘种。又其次、能作灭众生生死长夜之大智炬，以令此心地光明。又其次、则能作破魔之铠甲，而灭除烦恼魔怨。又其次、则明修此法如得军中战胜之旌旗，则其军威严整；心观亦然，在未作心地观之乱心，则如败北之兵紊乱无章，而正修心地观时，则心与境皆寂静不乱。又其次、明此法是一切诸佛无上法轮，即是明证得果者，皆必转大法轮而说此法也。又其次、明此法如幢，为三乘之所瞻仰故也。又其次、明此法如击大法鼓，吹大法螺，正如军中所用之锣鼓，在战场敲动，能令三军向前杀敌；此心地观亦然，修此观时，则能破除烦恼之敌。又其次、明此法是大狮子王，大狮子吼，狮子是百兽之王，此是显体；吼是显用，即狮子吼声百兽惊恐。此法亦然，其位则众法中尊，而用则能摧伏外道。最后明此法如圣治世，若能顺其教化，则便得利益安乐，否则便遭诛灭。此法亦然，若能依心地观而修行，则能发生一切利益安乐，否则便常沉沦于生死大海之中，为魔王之所杀害。

    庚四　正说法本
    ‘善男子！三界之中以心为主，能观心者究竟解脱，不能观者永处缠缚。譬如万物皆从地生，如是心法，生世、出世、善恶、五趣、有学、无学、独觉、菩萨及于如来。以是因缘，三界唯心，心名为地。一切凡夫亲近善友，闻心地法，如理观察，如说修行，自作、教他、赞励、庆慰，如是之人能断二障，速圆众行，疾得阿耨多罗三藐三菩提’。

    此中从善男子三界之中至永处缠缚者，正明若能观心则能出苦得乐，盖心是一切诸法之根本。三界者，在此欲、色、无色三界之中，共有九地，或分二十五有。此依正果报，由福业、非福业、不动业之所招感，皆有漏之业果。其最大之发动力便是无明，此即是心所法之一，即与前七识心王而起，依第八识心王而存，故三界一切有漏业果，皆是从心而生，以心为主。故诸法中，八识心王最为强胜；属从于心王之心所次之；又其次则为色法，由此色法是为心心所之所变现及所了知缘虑分别故也；又其次则为不相应法，因此法是由上之心王心所色法三种上所现之分位。此即五位百法中前四位之九十四有为法也。故三界有为之法，皆以心王为主；欲离去三界生死，解脱无为，则必先观察自心。观自心既明，便能究竟解脱，否则便长沦于三界生死之中。故欲求解脱三界生死之缠缚，必须修此心地观，而观三界有为之法皆因缘所生，而缘生本无自性。能如是观，则便能了知诸法毕竟空无自性之义，此所以能观心者便能究竟解脱。此种观法，在大乘性相义中，遍观诸法缘生无性，性体空寂，即是法性宗义。法相宗则先观一切法皆唯心之所变现，不离于心，即所取之境无；次观能取之心亦无，以及心境皆空而证诸法真实法性。此中空无性义，亦与性宗无二，不过作观之法稍不同耳。因性宗是直观法空真如，而相宗先观一切法唯识无自性，而渐空境空心以成毕竟空耳。然修观须摄心令定，一切法莫妙于观心，以心为胜故；若从余法观缘生无性、平等真如，则常落于分限之中，不能究竟通达，观心地则不落此境限而能扼诸法之要也。次譬如万物至心名为地者，正明地能生万物，如心能染净诸法。成唯识论对于心性本净义，有二种解释：第一、即以心之真如性而言本净；第二、是以即心自体而言本净，此明心之自体随善、恶、无记三性之心所有法而支配，设无不善性与无记性之心所法相应于心王，则心王之自体亦即本来善净。且如修五重唯识观中，亦显心之自体本净义：第一、遣虚存实，即遣去遍计所执心外虚妄不实之诸法，而存心内诸法；第二、舍滥留纯，即舍去四分中之第一相分以免滥同外境，而留能缘虑之内心；第三、摄末归本，即自体分所变之见相二分而泯归于自体，因二分是用，自证分是体，见分多有非量，而自证分则纯是现量故；第四、隐劣显胜，此即收一切心所而专显心王，以显心体本净之义。如此，则心王非善、恶、无记之三性，而随诸心所以成善、恶、无记耳。故心能生世间、出世间，善恶五趣乃至如来。谓依无明等之心所，则生世间不善、无记之法，而成五趣之众生；若依信、勤、念、定、慧之五善根，乃至三十七菩提分法，四谛、十二因缘、六波罗密，修习而对治无明，则成出世无漏因果而成有学、无学、独觉、菩萨、以及如来。故在三界中之心，亦如地之能藏万物，故以心而喻之为地，能发生染净诸法也。从一切凡夫至三藐三菩提者，此正明众生依此观自修习并教他者，能证无上菩提。此品明上根利智之凡夫，常亲近善友，依善友所教之心地观而如理修习，且又将所诠之教义而教化他人，则便能证入大乘境，断除二障，速成佛果菩提。故此心地观，正大乘直往菩萨所修之法门，而其教义则正是由大乘相性之法而入于禅宗顿悟之门者，且又附有密宗之咒印也。

    庚五　问答抉择
    辛一　文殊问难
    尔时、大圣文殊师利菩萨白佛言：‘世尊！如佛所说唯将心法为三界主，心法本元不染尘秽，云何心法染贪瞋痴？于三世法谁说为心？过去心已灭，未来心未至，现在心不住。诸法之内性不可得，诸法之外相不可得，诸法中间都不可得；心法本来无有形相，心法本来无有住处，一切如来尚不见心，何况余人得见心法？一切诸法从妄想生，以何因缘今者世尊为大众说三界唯心？愿佛哀愍，如实解说’！

    此段根据前文，特提‘唯将心法为三界主’的问题来讨论。先把心的范围指实，而‘心法本元不染尘秽’，指心自体，亦通真实性言。如胜鬘经亦论到心性本净，非烦恼所染，是烦恼与心性不相应故。既然‘心性本净’，‘不染尘秽’，为什么又染贪、瞋、痴呢？这贪、瞋、痴的三毒，难道不是尘秽吗？不但此也，且又唤什么作心？如以过去心为心，可是它已经过去了，残灭得连一撮遗灰也没有；若说未来的吧，它还在未来，没有生起；至于现在呢，又未免“昙花一现”之憾，因为现在心刹那生灭，没有一刻儿暂住下来。而且，在诸法内找不到心的性，在诸法之外找不到心的相，如果想在诸法的中间找到心，这是绝对不会有的事，因为诸法本身根本就是如幻如化的假相。诸法是如幻如化的假相，当然是没有心的，由此推论到不但说不上心为万法之主，而且什么是心都还有问题。记得禅宗二祖慧可见达磨云：‘我心未宁，乞师与安’！达磨云：‘将心来与汝安’。慧可云：‘觅心了不可得’。达磨云：‘与汝安心竟’。所以横遍十方、竖穷三世，任你怎样底寻找它，终寻不得它的住处，一切诸佛尚且无心可见，何况住在浅薄凡夫地位的我们呢？这心等一切法，文殊以妙吉祥智而观之，皆不可立，不可施设，毕竟空故无由得见，见为诸法皆不过妄想分别而已。这是观三性中遍计执所执的虚妄相，故一切诸法皆由虚妄计度而现起。然则佛说‘三界唯心’，其理由究竟安在！这质问之提出，正为显出为三界主的心，是如幻如化底不可捉摸的。所以请佛如诸法实相而为解说。

    辛二　世尊解说
    壬一　印许所问
    尔时、佛告文殊师利菩萨言：‘如是！如是！善男子！如汝所问，心心所法本性空寂，我说众喻以明其义。

    善男子！你所请问的意思，是如法如理的请问，因为心心所法的本性本来是空寂的无形相无住处。若有形相住处，则变为死法了。心的空寂性，固然是不垢不净不增不减，为启迪众生，明‘心外无别法’，所以说‘心法为三界主’。

    壬二　喻明其相
    ‘善男子！心如幻法，由遍计生，种种心想受苦乐故。心如水流，念念生灭，于前后世不暂住故。心如大风，一刹那间历方所故。心如灯焰，众缘和合而得生故。心如电光，须臾之顷不久住故。心如虚空，客尘烦恼所覆障故。心如猿猴，游五欲树不暂住故。心如画师，能画世间种种色故。心如僮仆，为诸烦恼所策役故。心如独行，无第二故。心如国王，起种种事得自在故。心如怨家，能令自身受大苦故。心如埃尘，坌污自身生杂秽故。心如影像，于无常法执为常故。心如幻梦，于我法相执为我故。心如夜叉，能啖种种功德法故。心如青蝇，好秽恶故。心如杀者，能害身故。心如敌对，常伺过故。心如盗贼，窃功德故。心如大鼓，起斗战故。心如飞蛾，爱灯色故。心如野鹿，逐假声故。心如群猪，乐杂秽故。心如众蜂，集蜜味故。心如醉象，耽牝触故’。

    此中有二十六种比喻，于此分别解说。一、心如幻化：并没有坚实固定的体性和形相，像玩把戏变戏法一样，把一条小白手巾变成兔子，而众缘所生起的诸法都是如此，心法亦然。若了知幻化之法，则心地廊然清净一尘不染；若不了知，于是虚妄分别现起种种心相，在心所法中则有想受等种种苦乐生起，这都由虚妄分别的习气而现起的。二、心如水流：前六识有时或起或不起，是有间断的；而第七、第八识是无有间断的，但念念生灭，如长江之水后浪推前浪，滔滔底流动，前刹那的水决不是后刹那的水。三、心如大风：如眼识生起，凡有所看见的东西都看见了；其余诸识亦然。四、心如灯焰：若没有油和炷等众缘，不会有灯焰的现象生起。五、心如电光：这是以空中的电光为比喻，不久住故，正所谓“昙花一现”。我们心中常有妄想生起，倘若回光返照，就马上消灭了。六、心如虚空：他的自体本来是净的，但被客尘之所染污所以不净。七、心如猿猴：在山树林间，由此树跳至彼树，来去无有休息。八、心如画师：如华严经云：‘心如工画师，善画诸世间’。世间五蕴诸法尤其是色法，皆由虚妄分别的心，描写种种的境界出来。九、心如僮仆：虽然‘心法为三界主’，但好像仆人差不多、跟着贪、瞋、痴三毒法后面跑，忙得不亦乐乎。佛典里有把十种烦恼名十使的，俱舍论以见思之惑立九十八使，使者令也、役也，这颗心完全被烦恼所驱使，不自由而形成阶下囚了。十、心如独行：诸识在每一刹那之顷，自类的只有一个心王生起，决不能有两个心王并驾齐驱。十一、 心如国王：烦恼诸心所现起，皆由心王所统辖，一切事法由心转变。十二、心如怨家：这个心能使身堕诸地狱，受诸苦恼。十三、心如埃尘：能生种种烦恼，暴风雨也似的袭来，令身不得安乐。十四、心如影像：于无常法颠倒而执常。十五、心如幻梦：于各种幻化境界，执着为我。十六、心如夜叉：起诸多不善的心作用，毁坏善心功德之法。夜叉能食人，而恶心把各种功德之法，都吞灭完了。十七、心如青蝇：一味地贪人世间五欲之乐。十八、心如杀者：如贪心生起，能使你堕诸恶道，不管你生与死，这不是同刽子手一样吗？十九、心如敌对：只要你稍有不景气象，他就“趁火打劫”，要来损害你。二十、心如盗贼：凡是功德善法，都被他偷得空空如也。二十一、心如大鼓：世界各种思想言论以及刀兵等种种的斗争，皆由内心发动而生出来。二十二、心如飞蛾：如蛾赴火，自烧自烂，此心贪求五欲亦然。二十三、心如野鹿：鹿本住在深山幽闲自在，而猎人入山打鹿，假作鹿鸣，鹿闻同类声音，被骗出深崖幽谷之间，致有伤身失命之不幸事。二十四、心如群猪：喜欢在污泥水中游戏，而心常与烦恼相应亦然。二十五、心如众蜂：专贪采蜜味，为虚荣而忙个不止。二十六、心如醉象：白痴似的逐他的淫欲，因此致被活擒。

    壬三　空显其性
    ‘善男子！如是所说心心所法，无内、无外、亦无中间，于诸法中求不可得，去、来、现在亦不可得，超越三世非有、非无。常怀染着，从妄缘现，缘无自性，心性空故。如是空性不生不灭、无来无去、不一不异、非断非常，本无生处亦无灭处，亦非远离非不远离’。

    这心心所法，没有一定的所在，也没有内外中间的相状表现。若说是有内，即是空的；若说是有外，究在什么地方？毕竟求不得他的实在体性。而且、求之于三世固不可得，即求之于超越三世亦不可得。这三界有漏的心是染污的，由虚妄分别而生起，依遍计执的习气而生起，所以无固定的自性，一切毕竟无自性。如龟毛是空无所有，以龟毛织的布更加空无所有；所以心的体性是空，一切法皆以空为自性。要以龙树八不中道义而显心的如实的体性。

    壬四　直指法界
    ‘如是心等不异无为，无为之体不异心等，心法之体本不可说，非心法者亦不可说。何以故？若无为是心，即名断见；若离心法，即名常见：永离二相不着二边，如是悟者名见真谛，悟真谛者名为贤圣。一切贤圣性本空寂，无为法中戒无持犯，亦无大小，无有心王及心所法，无苦无乐。如是法界自性无垢，无上中下差别之相，何以故？是无为法性平等故，如众河水流入海中，尽同一味无别相故。此无垢性非实非虚；此无垢性是第一义，无尽灭相体本不生；此无垢性常住不变，最胜涅槃我所净故；此无垢性远离一切，平等不平等体无异故’。

    心之体相如幻本空，在前面已经说过，故心法即是无为法。但无为法亦不即是心，不过无为无可说而心亦无可说，所以无为即心心即无为。为什么不可说心是无为？若说无为是心，是名断见，心生灭故；然又不可说离开心法而另有所谓无为法者，倘若另有心外的无为法，则又变成常见了。所以，舍二边而达中道，若能亲证得中实真理，了悟世间执有无的法执，是名贤圣。但贤圣亦性本空寂，俗谛中说圣说凡，第一义谛亦无圣凡可得。梁武帝问达磨曰：‘朕即位以来，造寺度僧写经不可胜纪，有何功德’？达磨答：‘并无功德’。武帝问：‘何以无功德’？达磨答：‘人天小果有漏之因，如影随形，虽有实无’。武帝问：‘何谓真功德’？达磨答：‘净智妙明体自空寂，如是功德不求于世’。武帝问：‘如何是圣谛第一义’？达磨答：‘廓然无圣’。由此，正明第一义谛凡空圣亦空。这即是离言自证之无为法界，在此无为法界中，戒无持犯，乘无大小，既无心心所法，亦无苦乐享受，而且连上中下差别之相亦没有。这是个完整的清净法界，因为凡圣平等，也就没有染净。因为自性无垢，既无垢亦无净，无有差别，平等平等。譬喻众多的水流入大海里去了，皆是一样的味道。所以此无垢性，非实非虚，是最胜义，无尽亦无灭，常住不变，所谓最胜涅槃，是最胜智。一切法既无我所相，所以我所净，遍法界都是平等，亦不离一切不平等外另有平等可施设，所谓“离四句、绝百非”，要自心各各亲证相应，非言语所能诠表。从观心地见本来空寂所显的真实性，当下成佛，这是禅宗独有的法味。如六祖慧能的：‘菩提本无树，明镜亦非台，本来无一物，何处惹尘埃’偈，五祖宏忍抹去云：‘亦未见性’。以犹是此经空显其性之义。到了听到‘应无所住而生其心’──金刚经文──六祖才廓然大悟：自性无有动摇，具足无量功德，才见性成佛，方是此“直指法界”之分齐。

    庚六　结应修习
    ‘若有善男子善女人欲求阿耨多罗三藐三菩提者，应当一心修习如是心地观法’。

    这是结论上面所说的种种法，是出家菩萨应当修习的法，即是心地观法，假若要求得无上佛果的话。

    戊二　重颂
    尔时、世尊欲重宣此义而说偈言：‘三世觉母妙吉祥，请问如来心地法，我今于此大会众，开演成佛观行门。此法难遇过优昙，一切世间应渴仰。十方诸佛证大觉，无不从此法修成；我是无上调御师，转正法轮周世界，化度无量诸众生，当知由悟心地观。一切有情闻此法，欣趣菩提得授记；一切有缘得记人，修此观门当作佛。诸佛自受大法乐，住心地观妙宝宫；受职菩萨悟无生，观心地门遍法界；后身菩萨坐觉树，入此观行证菩提。此法能雨七圣财，满众生愿摩尼宝；此法名为佛本母，出生三世三佛身；此法名为金刚甲；能敌四众诸魔军；此法能作大舟船，令渡中流至宝所。此法最胜大法鼓，此法高显大法幢，此法金刚大法螺，此法照世大法炬。此法犹如大圣主，赏功罚过顺人心。此法犹如沃润田，生成长养依时候。我以众喻明空义，是知三界唯一心，心有大力世界生，自在能为变化主。恶想善心更造集，过现未来生死因，依止妄业有世间，爱非爱果恒相续。心如流水不暂住，心如飘风过国土，亦如猿猴依树戏，亦如幻事依幻成，如空飞鸟无所碍，如空聚落人奔走。如是心法本非有，凡夫执迷谓非无，若能观心体性空，惑障不生便解脱’。

    三世觉母妙吉祥等四句，是说为三世佛母的文殊菩萨，以妙吉祥智观众生的痛苦，而为众生启请释迦如来说心地观法门。从此法难遇过优昙，至生成长养依时候一段，赞是佛所说的法。此心地观法是难逢难遇的，如没有殊胜的因缘，是不易听闻的。诸佛菩萨之所以能证得菩提果位者，无不由此心地观法修习而成。如我人要想利益同类有情或异类有情同时还要享受种种法乐，非修习此心地观法不可。从我以众喻明空义至爱非爱果恒相续八句，乃明三界唯心的意义，所谓心为变化主。在成唯识论三能变中讲得很详细，第八识多异熟性，第七识恒审思量，前六识了境相粗，这都与善恶相应造作种种的业因，而感受人、天、地狱爱非爱的果报无有间断。从心如流水不暂住至如空聚落人奔走的六句，是喻明其相。末后，如是心法本非有等四句，是明空显其性。本来心性空寂无所有，凡夫众生执迷不悟，以为有什么外境和内心，于是沉沦生死苦海无有出期。若能观心体空，一切烦恼无不解脱，如做梦的心是空的而梦境亦然。

    戊三　咒印
    尔时、如来于诸众生起大悲心，犹如父母爱念一子，为灭世间大力邪见，利益安乐一切有情，宣说观心陀罗尼曰：‘唵(一)室他(二)波罗(二合)底(三)吠惮(四)迦卢弭(五)’尔时、如来说真言已，告文殊师利菩萨摩诃萨：‘如是神咒具大威力，若有善男子、善女人持此咒时，举清净手，左右十指更互相叉，以左压右更相竖握如缚着形，名金刚缚印。成此印已，习前真言盈满一遍，胜于读习十二部经所获功德无有限量，乃至菩提不复退转’。

    此品虽有真言咒印，不过是方便助道而已，下面两品──发菩提心品和成佛品以真言咒印为主要义，故此品应观察为直往菩萨所修的法门，如上根大智的菩萨修行波罗密多门，从无分别智而证入真实法界，所以此咒印但为上根利智的人修习心地观的助道的法门。如楞严经之有楞严咒，则是辅佐修习三昧法门的殊胜助缘，与发菩提心品的咒印相当。如来之所以说此咒印，乃是以大悲心而说的，为要灭除世间一切邪知邪见，使众生皆得安乐。而咒的文字，不是解说是秘密的，但可以依法去读诵修持。当知此咒印是无漏法的真名句，是示佛证法的，若能如法如仪去读诵修持，则所获的功德非人天小果的功德可比拟。有一天，佛拈叶一片在手，问阿难曰：“是我的手上叶多？抑山中树木叶多”？阿难答：“手上叶少，山中树木叶多”。佛云：“我说的法如手上叶少，但佛智所证的法如山中树木叶多”。因为在名言力面，终难免落于边际，直示亲证的法是圆融无碍而圆满的。

    （十地入等觉）

    丁二　中根起大乘行──观空后心相发心妙定
    （相、密、禅）

    发菩提心品第十一
    云何名为发菩提心？菩提者，依义理而说，即是佛果所成之果觉。通言果觉，有三乘之不同，所谓声闻菩提、独觉菩提，佛果菩提。前二菩提者，非为度诸众生而求之大菩提果，所以非此品所发之菩提心；此品之菩提心义，乃求佛果菩提者是。心者，简言之、即是求成佛果之志愿，依此志愿发生趣向菩提之解行，即为发菩提心也。发者，如发芽然，世间之谷种，如经过水、土、日光之润泽，即发生嫩芽；此所发之菩提心，确立要求成佛度生坚固之志愿，即发生菩提嫩芽，故名为发菩提心也。然要言之，发大菩提心者，是依普遍平等之大悲心，而发起度尽众生烦恼之四宏誓愿心，非声闻、独觉出三界苦希涅槃乐之发心也。众生无边，烦恼无尽，若欲度脱，必具种种善巧方便智慧威力不可，所以菩萨为度脱众生故，断除烦恼故，具足种种善巧方便故，乃求成佛果而发菩提心。因若非成佛，不能震法雷、击法鼓、树法幢，广度有情也。若就根本言之，所以能有大悲而发起菩提心者，因此有情本具无漏种之内因，而后由见佛闻熏无漏圣教之助缘；或是生值末法之众生，因悲三宝之衰颓，众生之苦恼，由是以悲人、悲自、悲世、悲法而发起求大菩提之决心也。依此大菩提心，即视他人如自己，视众生如父母，目睹一切有情常在生死苦海烦恼迷网之中而不自觉，所以菩萨为大悲心所动，誓愿求成佛果度尽众生而后已也。

    此发菩提心义，依种种行位有种种之差别：例如凡夫初闻佛法发菩提心，乃依仰慕如来之功德，菩萨之威力，教法之胜妙，境义之深远，于是深生渴仰发起信心，此即外凡十信菩萨之学习发菩提心也。但确实而言，此尚不能认为真正发菩提心，因其信心犹有进退故。所以，真正发菩提心须是初发心住之菩萨，因已得发心不退故，胜解成就故，且亦能示显八相成佛故。不过若依事行言之，尚有进退，达此不退即第七住之菩萨也。至于获证真如而开发真净菩提心，即是入初地之菩萨，因已证无分别智故，一切无漏功德皆由此所生故。今此品中之陀罗尼法，亦以此为其本质，加持十信心成就者令得入初发心住之菩提心也。此品菩提心之大旨，即在于此。

    此品科为中根起大乘行者，前品所谓上根证大乘境，指大心凡夫之上根利智者，依心地观法即时顿证初地菩萨之大乘相性而言──在历史上，如龙树、无著等为代表。而此品之大致，则重在修三昧，诵持陀罗尼法，以此陀罗尼法遮弃一切虚妄分别之假法义，直诠诸无漏功德法之实体，即所谓真言也。修此加持而得三昧，即是十信满心之入初发心住，起大乘行。因之、此品之法较前品高，而被机之用则反低，故名为中根起大乘行也。旁注所谓“观空后心相发心妙定”者，简言之、即是此中陀罗尼所诠法说所明之心相。乃是根本无分别智证一切法空，所起后得善巧智上，观诸法唯识如幻如化之心相；亦即是证二空后所观见之心相，故名观空后心相。然此空后心相，是出世间智无得不思议境，超过一切假智诠法，故以诸佛真言摄之，加持外凡修习三昧，令入发心住时成就三昧。如起信论之修行信心分，于一万劫修行信心，五门中之第五亦为止观。所以此品之主旨，在入初发心而住妙定。复次、此品之要领，通摄相、密、禅三宗：如观空后心相，即大乘法相之所明；然此地上菩萨超过假诠之法，寄之真言陀罗尼中，故为密宗；依陀罗尼加持而成就三昧，由此故摄禅宗。

    戊一　显能说佛
    尔时、薄伽梵已能善获一切如来灌顶宝冠超过三界，已得圆满陀罗尼自在，已善圆证三摩地自在，妙善成熟一切智智、一切种智，能作有情种种差别。前品所显能说佛身，乃为加行菩萨所现胜应身，或初地菩萨所现他受用身，初得妙观察智、平等性智，故从二智明之。今此品之佛身，则更胜前乃十地菩萨位所见之佛，依十地所证而说陀罗尼法，开示初地以上之菩萨法，故此所显能说佛之佛身，与前品不同而胜于前品也。如能善获一切如来灌顶宝冠，即了知此是为十地菩萨所显之佛身；超过三界，即显是一切菩萨之受用身土，由出过三界善根所起之清净庄严土。已得圆满陀罗尼自在，已善圆证三摩地自在，亦正明十地菩萨所证之功德，获得定、咒二种自在；依此定、咒二种自在，即断除菩萨微细之愚障，而成自他两利之广大事业也。妙善成熟至种种差别，即显能为十地菩萨现佛身之佛，即是妙觉佛也。一切智智与一切种智二智并列时，一切智智即根本智和后得智，因后得智是依根本智所起之智故，此二智在初地亦有之。佛果独得之智即大圆镜智，即此所谓一切种智，是一切性、相、事、理，于一刹那无不遍了，而能遍作种种利他事业，故名一切种种之智。

    戊二　示所说法
    己一　直示当说
    是薄伽梵为诸众生宣说观心妙门已，告文殊师利菩萨摩诃萨言：‘大善男子！我为众生已说心地，亦复当说发菩提心大陀罗尼，令诸有情发阿耨多罗三藐三菩提心，速圆妙果’。

    为诸众生等者，即连接前文，说心地法门已又应说如何之法；同时、亦显此品之佛身，即由前品初地菩萨所见佛之转现也。告文殊师利菩萨下，是能说之佛，为欲利益众生故，于说心地法门已，即不待他问，而直捷了当显示应说菩提心法也。所以总合言之，前之心地观即显大乘境，此品之菩提心即显大乘行，因欲证大乘境必修大乘行，欲修大乘行必先了知大乘境，故在前心地观后继续即说此发菩提之大乘行而修行陀罗尼法也。速圆妙果者，新发意菩萨若未入发心住时，于菩提心之大果尚无有定期，故此速圆妙果即令得入于发心住后之菩萨──初阿僧祇菩萨，可速证妙果也。但此等菩萨根机尚浅，对此甚深法上都有所疑，故藉文殊妙吉祥智，问答抉择，显现如幻如化，离虚妄执而悟实相也。

    己二　问答抉择
    庚一　文殊问难
    尔时、文殊师利菩萨白佛言：‘世尊！如佛所说过去已灭、未来未至、现在不住，三世所有一切心法本性皆空，彼菩提心说何名发？善哉世尊！愿为解说！断诸疑网，令趣菩提’。

    以下即问答抉择于空无处而发菩提心之疑也。如佛所说下，即依据前品佛说三世性空诸法无有，而征问今说发菩提心，说何为心？以何为发？又何为菩提？且前品说空，此品谈有，空有矛盾，佛岂亦说矛盾法乎？故发斯问以抉众疑也。

    庚二　世尊解说
    辛一　明说空义
    佛告文殊师利：‘善男子！诸心法中起众邪见，为欲断除六十二见种种见故，心心所法我说为空，如是诸见无依止故。譬如丛林蒙密茂盛，师子、白象、虎、狼恶兽潜住其中，毒发害人迥绝行迹，时有智者以火烧林，因林空故诸大恶兽无复遗余。心空见灭，亦复如是。

    佛告下，先明所以说空之理由。简言之，空去心心所法，即是空去六十二见；因欲空去六十二见，故说心心所法空，而非空去无恶见之心心所也。例如深山丛林之中，为一切恶兽隐避之处，伤害一切有情；今有智者，以火烧林驱除恶兽，而非遍烧一切山林也。心空见灭亦复如是，即以法合喻。因众生有心心所故，为一切恶见所依，今心法亦空恶见即除，故佛说空也。

    辛二　彰执空病
    ‘又善男子！以何因缘立空义耶？为灭烦恼从妄心生而说是空。善男子！若执空理为究竟有，空性亦空；执空作病，亦应除遣。何以故？若执空义为究竟者，诸法皆无因无果，路伽耶陀有何差别？善男子！如阿伽陀药能疗诸病，若有病者服之必差，其病既愈药随病除，无病服药药还成病。善男子！本设空药为除有病，执有成病执空亦然，谁有智者服药取病？善男子！若起有见，胜起空见，空治有病，无药治空’。以下即明说空之所以，和不了空义而执空之过失。为灭烦恼从妄心生者，妄心即戏论心，一切烦恼之起因，皆因妄心妄生执着，分别一切有无等法为烦恼本，灭烦恼故说皆是空也。善男子下，明不了说空之义执空成病。闻说诸法空无所有，但于空理坚执为实，不了空理亦空；故说若执空理为有，则应了知即此空理亦复是空。执空作病亦应除遣者，此显执空有之过失相等，故有过既除，空亦应遣。何以故下，出执空之过。诸法皆无因无果者，此即落于断常见之外道，而灭去佛法真实因果，故名与路伽耶陀──无因外道──有何差别。因佛法中说空即缘生义，于因果不亡，所以中论师说：诸法众缘生，诸法毕竟空；诸法毕尽空，诸法众缘生。“众缘生”，即显明因果之义；“毕竟空”，即显无自性义；故佛法善说空而不滞于空也。善男子下，举喻以显法。例如因病服药，病消药除，若复执药，即执药成病。所以佛说空义以除有过，有过既除而执空成病，病亦如执有，故言谁有智者服药取病。若起有见下，明执空之过倍重于有，因有病尚有药除，空病即无治药也。

    辛三　出不空心
    ‘善男子！以是因缘，服于空药除邪见已，自觉悟心能发菩提，此觉悟心即菩提心无有二相。善男子！自觉悟心有四种义，云何为四？谓诸凡夫有二种心，诸佛菩萨有二种心。善男子！凡夫二心其相云何？一者、眼识乃至意识，因缘自境名自悟心；二者、离于五根心心所法，和合缘境名自悟心。善男子！如是二心能发菩提。善男子！贤圣二心其相云何？一者、观真实理智，二者、观一切境智。善男子！如是四种名自悟心’。

    以下出不空心，即以不空心发菩提心也。“不空心”者，即由空无性相，至于极处而显不空义也。故此“不空”义者，乃先由法空观遣法空已，而后观诸法如幻如化义而发大菩提心，依如幻化义普度一切众生。因之，此不空心实非无智凡夫及小乘人之所能知，所以佛说‘阿陀那识甚深细，我于凡愚不开演’。即恐世人愚暗，闻此深义妄生执着，而倍增分别所起之烦恼。故观此不空心之人，应先以法空胜解之般若智炬，破除一切有执，了达一切法空，而后观不空义也。否则，匪特不能了达不空之心，而复依此不空倍增有执。所以地前观不空心，应先习般若依法空胜解；地上观不空心，乃依根本智所起之后得智也。自觉悟心者，觉悟即是菩提，亦即众生离去妄执所显之心，所以发觉悟心即发菩提心也。因菩提觉悟更无二相故。有四种义下，明觉悟心义，凡圣差别共有四种也。一者下，凡夫眼等前五识和第六同时意识，在各现量缘性境时，不起自他内外分别，清净无瑕无遍计执──因执有无，皆由于独头意识之功能故。所以，禅宗一面要不离前五识境，而另一面要不落于第六独头，即在六识现量刹那之间，若能智慧相应，则当下虚空粉碎大地平沉，内无身心外无器界。所以众生现行无明，即是诸佛不动智光。所以见色闻声，只可一度。临济云：无位真人在六根门头放光动地。永明云：夫禅宗者，真唯识量，但入信心便登祖位。三祖信心铭之信心，皆此义也。所以名此凡夫现量心即觉悟心也。二者下，即第六意识定中独头，因此定心相应意识，离去前五根境而缘定中现量之境，观法性故，名定现量心为觉悟心也。贤圣二心下，贤即住、行、向、加行菩萨，圣即地上证真菩萨。此以加行为贤，入地为圣，所谓加行入根本之位也。观真实理智，即如理智，亦即观如所有性之诸法真实性；观一切境智，即如量智，亦即观尽所有性之诸法一切性也。

    己三　请说总持
    庚一　正请
    尔时、文殊师利菩萨白佛言：‘世尊！心无形相亦无住处，凡夫行者最初发心，依何等处？观何等相’？

    此中问意，即正显入初发心住之菩萨，为修此品陀罗尼之当机，亦足借此证明说法高而被机低之义也。

    庚二　正说
    佛言：‘善男子！凡夫所观菩提心相，犹如清净圆满月轮，于胸臆上明朗而住。若欲速得不退转者，在阿兰若及空寂室，端身正念，结前如来金刚缚印，冥目观察臆中明月，作是思惟：是满月轮，五十由旬，无垢明净，内外澄澈，最极清凉。月即是心心即是月，尘翳无染妄想不生，能令众生身心清净，大菩提心坚固不退。结此手印，持念观察大菩提心微妙章句，一切菩萨最初发心清净真言：“唵一菩地二室多三牟致波四陀耶五弭六”此陀罗尼具大威德，能令行者不复退转；去、来、现在一切菩萨，在于因地发初心时，悉皆专念持此真言，入不退地速圆正觉’。

    以下正说观门，答前文殊菩萨所问之义。观菩提心相，浅言之、即是答文殊所问观何等相之答词。但此菩提心相作如是观，即修清净大月轮观，周围五十由旬明朗清澈，内外洞然，安住于胸臆之中，而全身皆化作月轮之想，非一非异无二无别，所谓月即是心心即是月，心月无异不散不失。若能如是观照，则现时身心清净，未来速证菩提也。若欲速得不退转者下，即指明修行者之住处，和修行观门之方法，以解答文殊所问“依何等处”之问意也。金刚缚印，解释如前。大菩提心微妙章句下，即佛说修行清净月轮观之所持清净真言之陀罗尼也。但此咒功德，非言诠可尽，所以此陀罗尼下，即赞叹此咒之功德，能令行者得不退转速圆正觉也。

    己四　观证三昧
    ‘善男子！时彼行者端身正念，都不动摇，系心月轮，成熟观察，是名菩萨观菩提心成佛三昧。若有凡夫修此观者，所起五逆、四重、十恶及一阐提如是等罪，尽皆消灭，即获五种三摩地门。云何为五？一者、刹那三昧，二者、微尘三昧，三者、白缕三昧，四者、起伏三昧，五者、安住三昧。云何名为刹那三昧？谓暂想念满月而住，譬如弥猴身有所系，远不得去近不得停，唯困饥渴须臾住止。凡夫观心亦复如是，暂得三昧名为刹那。云何名为微尘三昧？谓于三昧少分相应，譬如有人常自食苦未曾食甜，于一时中得一许蜜到于舌根，增胜欢喜倍生踊跃，更求多蜜。如是行者经于长劫食众苦味，而今得与甘甜三昧少分相应，名为微尘。云何名为白缕三昧？谓凡夫人，自无始时尽未来际，今得此定，譬如染皂多黑色中见一白缕。如是行者，于多生死黑闇夜中，而今方得白净三昧，名之为缕。云何名为起伏三昧？所谓行者观心未熟，或善成立、未善成立，如是三昧犹称低昂，名为起伏。云何名为安住三昧？修前四定心得安住，善能守护不染诸尘，如人夏中远涉沙碛，备受炎毒，其心渴乏殆无所堪，忽得雪山甘美之水、天酥陀等，顿除热恼身意泰然，是故三昧名为安住。入此定已，远离惑障，发生无上菩提之芽，速登菩萨功德十地’。

    善男子下，若能观照如是月轮三昧，身心不动，系念思维，即名观菩提心成佛三昧。若有凡夫下，即明在未得三昧以前，所有五逆等罪邪魔境界，至此悉皆消灭，而获五种三昧功德。盖在修止观时，三昧未现或将现前时，往往一切魔境顿现，阻止三昧境界，使令不起，因三昧为魔境对治故，能转消一切现业故。故在此未发将发之时，每得如是之反应，如由扫地而扬尘等等之反应也。五逆，即弑父等；十恶，即身口意三业之十恶；四重，即杀、盗、淫、妄之四根本戒。刹那三昧者，刹那，即顷刻意，即是终日安于散乱掉举之中，修观至极，只顷刻间于三昧境相应也。微尘三昧者，尘劳数量如海，而能专心一境，刹那与三昧相应者，故名微尘三昧，以喻其少。盖欲界或三界遍是苦境，稍能与定相应，身心清凉，即如于众苦中稍获蜜味，则欢喜踊跃倍生希求蜜味之心也。白缕三昧者，缕即纱缕，烦恼是黑，定善是白。刹那如电，微尘如点，白缕如线，转增胜也。起伏三昧者，定与烦恼互相低昂，各不相下，故名起伏三昧。犹称低昂，即如净心起时净业即高，烦恼即低；反之，烦恼起时，净业即低，如称两头时有高低也。安住三昧者，经过前之四重三昧，历久时间，而后于三昧境，能身心清净泰然安住。如人夏中下，即以喻显其安住相也。

    戊三　获闻法益
    尔时、会中无量人天，闻此甚深诸菩萨母不可思议大陀罗尼已，九万八千诸菩萨等证欢喜地，无量众生发阿耨多罗三藐三菩提心。

    以下闻法获益，可分为二：无量人天至证欢喜地，即信、住、行、向菩萨，闻法后获证十地功德之利益。无量众生下，即初发心菩萨，闻法后获得发菩提心之利益也。

    （等觉入佛）

    丁三　下根引大乘果──观三种秘密即身成佛
    （禅、密）

    成佛品第十二
    “成佛”者，佛即如来、应供、正遍知，乃世尊等十种德号中之一。成，即在因位中修菩萨行，具足福德智慧菩提资粮，庄严无量功行，于三阿僧企耶满足之时，便成就佛果菩提，是曰成佛。然成就“佛”之德号，即成就余一一德号，设于十号有一不成，则佛之一号亦不成；故成佛不特成一觉者，而亦即成如来等一切之号也。佛者，具言佛陀，即是“觉者”。觉，在梵语应是“阿耨多罗三藐三菩提”，此言无上遍正觉。凡夫迷而不觉，诸外道觉而不正，二乘觉虽正而孤偏未遍，菩萨觉虽正遍但其果未圆，还有在乎其上者，此则是有上有容，唯佛陀是大乘极果之圣人，更无有在乎其上者，故称为无上遍正觉者。“者”，以总相言，在凡夫称者，则以色等有漏五蕴之和合假体而得名；在佛陀称者，则以色等无漏五蕴之和合假体和合而得名，即含藏有“无上遍正觉”之无漏五蕴者。依此解释，则成六离合释中之有财释，以所具之功德法财而立名，亦即是具足成就无量福德智慧者。──此是依通途所言之成佛。

    各经论与各宗所明成佛之义，各有不同，依天台宗有六即义：一、理即佛，此明一切众生本来成佛，即是本来具有如来自性涅槃，不过未能证得。依此而言，则不特有情是佛，即一切无觉知不能运动之无情亦有佛性。此由佛陀证得平等真如法界，了知情与无情皆以如来清净法界为体性，故言皆有佛性。但有情能加功用，故有成佛之时，而无情则随有情之成佛以成佛耳。二、名字即佛，即是听闻佛陀无碍大悲心中所流出之声教，或从他人教授，或于经藏中得见闻佛之名字言句而如理了解圆彻者，此即是依名字而解义理之佛。三、观行即佛，此即依名字佛而更进一步，在前唯了解如来之教义而未如实修习，今则不特了解其名义，又能如理观察如实修行，此即是能修观行之佛。四、相似即佛，此从菩萨十信位而发起随顺无漏之观行，渐伏二障，成就六根清净，此即相似于真佛之成佛。五、分证即佛，此即依前相似佛德之力而入初住，能现八相成佛，渐渐发生证真之智，将无明分分断除。此位从相似即佛之十信位后，以至于等觉位皆在此分证即佛位中。六、究竟即佛，此即是究竟之觉者。在前分证即佛中，虽亦分分渐证真如，然未到于至极，今则觉智已究竟圆满，其福德已究竟周圆，故名究竟即佛。其位则在等觉正入妙觉位时，故以即佛目之。

    上是天台成佛之义，而在此经成佛之义，是以真言陀罗尼而明成佛，其义则有二种：一、即究竟成佛，二、是加持成佛。加持成佛，以天台六即义明之，则可通于观行、相似、分证即佛之义；而此究竟成佛，亦天台之究竟即佛。此即是等觉菩萨所修之三密法门，以此三密法门修习加持，而欲求证究竟妙觉者，是依于如来三密加持之力。即所谓行者观佛之观，行佛之行，坐佛之座，身佛之身，而观自身即是妙觉如来，此即依妙觉佛究竟三密之法而修三业加持也。妙觉佛以清净三密而加持行者，则行者之自身即是妙觉如来。如此，则成一念修加持一念佛，念念修加持念念佛，无间相续不断修加持即无间佛也。此所谓加持成佛者，即真言宗所谓即身成佛之义。即但依毗卢遮那如来为根本，以一切法为如来等流法身，行者依于毗卢遮那如来法身之加持，则行者便成毗卢如来之加持法身，此即是即身成佛之加持佛义。故此所明之三密加持真言陀罗尼义，与前观心品及发菩提心品所明之真言陀罗尼义不同。观心品之本旨，在修行十波罗密法门而证入真如法性，虽说真言陀罗尼而仅为方便附属之法，非正明密宗之法。发菩提心品，是明要成就三昧以开发自觉悟之心，故以成就三昧开发菩提心为本旨。而此品之宗旨，则正在行者修三密法门，受毗卢如来法身之加持，行者之本身即成毗卢遮那如来。此即正是真言密宗所明之义，与前二品不同之处也。

    今再从科中之义以明之，则如来之说法，皆为欲度诸凡夫证入佛之知见，则凡超出三界而得圣人之果者皆是凡夫。但虽同为凡夫，而所被机智则有浅深利钝之不同。此品所被之机，乃在大心凡夫下根之机，因此类根性不适于前观心品所修之波罗密门，及发菩提心品所修之三昧法门，以彼二品适于大心凡夫中上根、中根之根性。此品所被之机性，则为下根，以欲修习前二品之法门难于相应，故唯仗佛陀功德法力而加持之，以引生其趋向于大乘佛果之决心，仰慕乐修大乘佛果之善根。故此品之法最高，即从等觉以入于佛者；而其所被机用，则正为大乘初心下根凡夫所修，为前观心与发菩提心二品之所不摄者。此能摄之，故必要以佛身功德加被之以令其智力福德增长，而生起仰慕大乘佛果、赞叹大乘佛果、修习大乘佛果，此即总科所谓“下根引大乘果”是也。而其法体，则如科旁所注之等觉入佛者。就其义，则如正科之下所注之“观三种秘密即身成佛”也。所谓观三种秘密者，即行者身结契印、口诵真言、意作观想，以此三业秘密而修习时，即为如来三密之所加持，行者之三密即与如来之三密无二无别而得即身成佛之义。在下又注“禅密”二字者，明此品虽摄于真言密宗，而亦旁摄于禅。因行者正修三密之时，即有禅定与之相应，以其正身定心皆不离于禅定也。由是而观，则此大乘不共法之差别殊胜，可知回不同于前之五乘共法、三乘共法也。故在观心品中，其能堪任修此观心法门者，则必是大乘上根利智之人，可以龙树及无著等菩萨而为代表；在发菩提心品，是能成就自觉悟心而发真菩提心者，是为禅宗所提倡在六根现量门头而启发真心者，可以禅宗诸祖而为代表；此品之三密加持即身成佛法，则可以不空等三藏及中日之惠果、空海阿阇黎、与西藏之呼图克图而为代表，皆是行三密之法而为加持以成佛者。前显示本经宗旨，明此经法义之丰富，有所谓“法备五乘，义周十宗”之语，盖即明此经大小各宗无不备。虽其余大乘经中亦具足诸义，但不如此经之分齐明显也。

    戊一　示成佛法
    己一　显三身佛
    尔时、薄伽梵能善安住清净法界，三世平等无始无终，不动凝然常无断尽。大智光明普照世界。善巧方便变现神通，化十方土靡不周遍。

    科文所谓“显三身佛”者，即是于此品中显现三种佛身之德相智用，不同于前诸品中或显变化身，或显他受用身，而未三身齐现。盖因前诸会中之机感未能至极，故说法之佛身亦但随其机宜，今此品中被机之法，是从等觉而入于佛者，故能说法之佛，亦是究竟之佛而全显佛之三身也。此中从薄伽梵至常无断尽者，即显法身之体用。善能安住清净法界者，即显法性佛之身土，名曰法性身土，大同于天台教所谓清净法身常寂光净土，是佛果之自性清净法界。但此自性清净法界，本无身土二相可分，然约义，可以究竟觉相为佛身，而以所安住之清净法界为法性土。三世平等者，由于法身如来之身土，无三世之可言，是周遍三世而无可分为过去、现在、未来者，故三世平等。无始无终者，即明成法身非此佛时始有，是从无始本来具足；亦非成佛而后到何时期则便终止，乃是尽未来际亦不穷。即是圆陀陀、光灼灼，彻今彻古无有更动而凝然存者，故曰不动凝然常无断尽。略无间歇永不断灭，此即明法身为受用、变化二身之所依。次、大智光明普照世界者，即明自受用身之体用。此即是四智菩提，由三无数劫所具足无边功德之所成就，故能普放大智光明而照彻无边世界。然此自受用身之智光，并无所谓普照不普照，但借事相依方所以明之，则便有普照世界之义。此即由无量功德庄严所成之自受用法乐之身，即是圆满报身也。次、善巧方便下，即明他受用身、变化身之功用。佛为地上十王菩萨所现之身，以无边福德智慧教授地上之菩萨，令其受用法乐，此名他受用佛。变化身佛──即劣应身佛，则为地前菩萨及声闻、缘觉乃至一切人天五趣所现者。但为四加行位之菩萨，则化为胜应身佛；从资粮位之菩萨及二乘以及三界之人天等，则为化现劣应身佛。于五趣中之天人以下者，则所现之身不定是佛身，而是随其种类而现者，即密宗所谓等流佛身。随其若鬼、若畜，亦变为鬼、畜说法而度脱之。此即是佛以神通之力而善巧方便变现无量之佛身，化度十方世界，而靡不周遍者也。但变现亦有差别不同，地上虽亦是四智所现之佛，而正为平等性智所现之佛；地前虽亦由四智所现，而正为成所作智所现之佛；地上、地前之能观机说法，则皆是妙观察智之功用。平等性智所现佛身，则为他受用；成所作智所现之佛身，则为变化之佛身。今此品所现之佛身，则为究竟妙觉。然此三身，若以说法不说法而言，则他受用身、变化身有说法之义，而自受用身与法性身，唯是平等如如理智，无有相对之相，故无说法之义，凡自受用法乐之身，不必现身说法；而现身说法者，则是佛受用与变化身耳。常有人说法身、报身能说法，其实亦是他受用身与变化身说法。如彼以金刚经为法身所说，其实以此经在破妄显真而显平等真如之外无有别法，显一 切法皆唯法性，推功归本故云法身所说。然实非法身所说，不过依于法身而起之说耳。或以法身包括法性身与自受用之二身，而以他受用身与变化身为应身；或以法性身、自受用身、他受用身皆名法身，而以为地前所现之身为应身；或并以为地前菩萨及二乘与人天所现之身皆为法身，以为五趣人天以下之有情所现之化身为应身；更广法身之义。小乘以戒、定、慧、解脱、解脱知见之五法为解脱身。此则应观其经文义理之分齐如何，决不能执著于一端也。大乘以一切法皆为法身，此不过举其大略明之耳。

    己二　示三密法
    是薄伽梵告文殊师利菩萨摩诃萨言：‘瑜伽行者观月轮已，应观三种大秘密法：云何为三？一者、心秘密，二者、语秘密，三者、身秘密，云何名为心秘密法？瑜伽行者观满月中，出生金色五钴金刚，光明焕然犹如镕金，放于无数大白光明，以是观察名心秘密。云何名为语言秘密？‘唵(一)地室多(二合)婆尔罗(二合二)’此陀罗尼具大威力，一切菩萨成佛真言，是故名为语言秘密。云何名为身秘密法？于道场中端身正念，手结引导无上菩提最第一印，安置胸臆心月轮中。善男子！我当为汝说其印相：先以左右二大拇指，各入左右手掌之内，各以左右头指、中指及第四指紧握拇指作于手拳，即是坚牢金刚拳印。次不改拳，舒左头指直竖虚空，以其左拳著于心上；右拳小指紧握左拳头指一节，次以右拳头指之头，即指右拳拇指一节，亦着心前，是名引导无上菩提第一智印，亦名能灭无明黑闇大光明印。以结此印加持力故，十方诸佛摩行者顶，授大菩提胜决定记，是大毗卢遮那如来无量福聚大妙智印’。

    瑜伽行者，即修秘密法之人。瑜伽者，即相应之义，谓能修之人与所修之法互相合应，则名瑜伽。月轮者，即前发菩提心品中凡夫所观菩提心相之清净圆满月轮观，即是本清净法界观，以此月观为所依。三种大秘密法者，即是毗卢遮那如来之无漏三业而加持行者，使行者与佛无二，此即名为三种秘密，此唯佛与佛乃能证知；要使等觉菩萨证入佛地，故示之以三种秘密大法。所谓三种秘密者：一、即是心秘密法，是由于行者观自心如清净圆满之月轮，由此心月轮体性中出生五钴金刚，即表显毗卢遮那如来所成之五智。五智者，即大圆境智、平等性智、妙观察智、成所作智、法界清净智是也。行者即依此五智而观想，观得自心月轮中之五钴金刚，皆为如来果德之法性；行者以本有之体性，感毗卢遮那如来威力功德之所加持，则行者自身即佛。二、语言秘密者，其秘密之义含蓄在此真言中。所谓具大威力者，即是有如来之大雄大力或无上十力。此真言即瑜伽行者依此而加持诵习，则便能得如来法身。三、身秘密者，此是道场正坐结印于胸臆间，此印即是引导无上菩提心印。引导者，即引导菩萨而究竟成佛。从善男子至亦着心前者，明结无上菩提心印之法。其初所结成者，则为坚牢金刚拳印；次即于此印更进而结成无上菩提第一智印，即菩提心印也。如下二图：

    此印又名能灭无明黑暗光明印者，即引导菩提心而得圆明，则其无明痴闇即能究竟破灭。次以结此印至大妙智印者，明由行者结此印而加持之，故感得十方如来摩顶受记，而又转名此印为无量福聚大妙智印。胜决定记者，即记其决定成佛。大毗卢遮那如来者，即是摩诃毗卢遮那佛。毗卢遮那，普遍之义，普遍明照，一切智种种光明遍照，如日月轮之光明普照万物，即密宗所谓大日如来是也。此大日如来，平常以为是法身，而实即是圆满报身卢舍那佛。

    己三　正观成佛
    尔时、行者结此印已，即作此观：一切有情共结此印持念真言，十方世界无三恶道、八难苦果，同受第一清净法乐；我今首上有大宝冠，其天冠中五佛如来结跏趺坐，我是毗卢遮那如来，圆满具足三十二相、八十种好，放大光明照十方界，利益安乐一切众生。如是观察，名入毗卢遮那如来最胜三昧。

    此文正明作观之意，即行者观得一切有情皆同结此菩提心印，诵秘密言，息除八难、三途之苦而同受法乐。行者并观自首宝冠之上有五佛如来，则自身即是毗卢如来，具足相好，放光照彻世界，普利众生。如是观察，即名入毗卢遮那如来最胜三昧。此中明佛相如何庄严，显其佛相是他受用佛身之相，并非自受身与法身之相。如梵网经所现为二地之他受用身。此中说法之佛，是为等觉而现之他受用佛，是从法身如来之体性而起之身，亦可得名法身。即变化身亦是从清净法界法身如来本性之流出，亦得名法身也。三十二相、八十种好，本是变化身如来之相好，毗卢如来──他受用佛虽有无量功德庄严其相好，亦不外乎从此相好中推广而已。

    己四　喻明胜法
    ‘譬如有人悟迦卢微妙观门，自作是观：我身即是金翅鸟王，心、意、语言亦复如是。以此观力能消毒药，一切恶毒不能为害。凡夫行者亦复如是，作降伏坐，身不动摇，手结智印，密念真言，心入此观，能灭三毒，消除业障增长福智，世出世愿速得圆满，八万四千诸烦恼障不能现起，恒河沙等所知重障渐渐消灭，无漏大智能断金刚般若波罗密现前圆满，速得阿耨多罗三藐三菩提’。

    此科以修迦卢微妙观门为喻，显三密法门之殊胜。迦卢微妙观门者，即是迦楼罗秘密观门。印度颇多修此观门者，修此观时即观自身是金翅鸟生，乃至口与意亦复如是，便能消除毒药而不为毒药所害。凡夫修如来三密法门亦然，能作此三种秘密加持，便能灭三毒诸苦而证得佛果菩提。降伏坐者，即是跏趺坐，此坐是以右足架在左足之上；若左足架在右足上，则名之曰“吉祥坐”。无漏大智者，即是能断金刚般若波罗密智，即以此金刚智之利剑，截断一切烦恼而到于究竟清净地也。

    戊二　赞说胜行
    己一　文殊赞法劝行
    尔时、文殊师利菩萨白佛言：‘希有世尊！希有善逝！如来出世过优昙华，假使出世说是法难。如是心地三种秘密无上法轮，实能利乐一切众生，入如来地及菩萨地真实正路。若有众生不惜身命修行此法，速证菩提’。

    此科名“赞法劝行”。赞法，即从“尔时文殊至真实正路”；劝行，即若有众生至速证菩提是也。赞法者，即文殊菩萨称赞如来说此三种秘密法门，其难值遇甚于优钵昙华。如来、善逝，为佛陀十号中之二号；言希有者，正明如来出世甚难，而能说此三密法门则是难中之难。入如来地及菩萨地者，即明修此三种法门，其在凡夫地者则能入于菩萨地，其在菩萨地者则能入于如来地。劝行者，即劝众生不惜身命而去修行，此不惜身命修行，正是大丈夫之行为。闻西藏喇嘛往往能做到。不惜身命者，如临阵之戎衣战士，不顾一切而去杀敌；似入丛林之禅和子，以“身心交与常住，性命交与龙天也”。

    己二　世尊示行令修
    庚一　总示三十二甲
    尔时、佛告文殊师利菩萨言：‘若有善男子、善女人，欲得修习三种秘密成佛妙门，早获如来功德身者，当着菩萨三十二种大金刚甲，修此妙观，必证如来清净法身’。

    此文意谓修瑜伽行者，修三种秘密法门时，必先要披三十二种大甲；若如是，则修三种秘密之观必能成就，而成如来清净法身矣。此即行者从初闻法起信，增进而入于妙觉，皆必要披此三十二种大甲。

    庚二　别明三十二甲
    ‘云何名为三十二甲？一者、于无量劫为众生故，不厌生死受苦大甲；二者、誓度无量有情乃至蝼蚁不舍大甲；三者、觉悟众生生死长梦安置三种秘密大甲；四者、拥护佛法，于一切时犹如响应护法大甲；五者、永灭能起有无二见一切烦恼金刚大甲；六者、头目髓脑、妻子、珍宝，有来求者能舍大甲；七者、家中所受一切乐具，永不贪着能施大甲；八者、能持菩萨三聚净戒，及不舍离头陀大甲；九者、着忍辱衣，遇诸违缘毁骂鞭打不报大甲；十者、教化所有一切缘觉、声闻令趣一乘回心大甲；十一者、譬如大风昼夜不歇，度诸有情精进大甲；十二者、身心寂静口无过犯，修行解脱三昧大甲；十三者、生死涅槃无有二见，饶益众生平等大甲；十四者、无缘大慈，利益群品恒无厌舍与乐大甲；十五者、无碍大悲，救摄一切无有限量拔苦大甲；十六者、于诸众生无有怨结，恒作饶益大喜大甲；十七者、虽行苦行不惮劬劳，恒无退转大舍大甲；十八者、有苦众生来菩萨所，代彼受苦不厌大甲；十九者、如观掌中阿摩勒果，如是能见解脱大甲；二十者、见五蕴身如旃陀罗，损害善事无著大甲；二十一者、见十二入如空聚落，常怀恐怖厌舍大甲；二十二者、见十八界犹如幻化，无有真实大智大甲；二十三者、见一切法同于法界，不见众相证真大甲；二十四者、掩他人恶不藏己过，厌离三界出世大甲；二十五者、如大医王应病与药，菩萨随宜演化大甲；二十六者、见彼三乘体本不异，究竟同心归一大甲；二十七者、绍三宝种使不断绝，转妙法轮度人大甲；二十八者、佛于众生有大恩德，为报佛恩修道大甲；二十九者、观一切法本性空寂不生不灭无垢大甲；三十者、悟无生忍，得陀罗尼，乐说辩才无碍大甲；三十一者、广化有情坐菩提树，令证佛果一味大甲；三十二者、一刹那心般若相应，悟三世法无余大甲；是名菩萨摩诃萨三十二种金刚大甲。

    此三十二大甲，第一、即是菩萨于无量劫中广度众生，不畏生死大苦。第二、即是菩萨为成佛故，能度诸有情乃至最微而至于蝼蚁。第三、即是菩萨为度苦恼众生，警觉其长夜大梦而安置于三种秘密法门。第四、即是菩萨因为担荷如来大法故，拥护佛法之心，时时刻刻如响应声。第五、即是修菩萨行者能灭空有之二执，此二执若除则一切烦恼永灭。第六、即是修菩萨行者能舍身命财产。第七、即是不贪着乐具而能施于人。第八、即是能持三聚大戒及修十二头陀苦行。三聚戒，即摄律仪戒、摄善法戒、饶益有情戒。第九、即是行忍辱波罗密，若遇种种逆境而不报复。第十、即是行菩萨道者，应将修声闻菩提缘觉菩提者，转化为佛果菩提。第十一、即是明修菩萨行者，其精进勇猛正如昼夜不息之大风。本来，风终有止息之时，此但是譬喻耳。十二、即是修菩萨行者，应解脱身口意三业，而成寂静禅定之三业。十三、即是菩萨度诸众生，不著于生死，不著于涅槃，所谓生死涅槃平等无住。十四、即是行无缘大慈心而不厌舍，与众生之乐。十五、即是行无碍大悲而拔有情之苦。十六、即是为饶益众生故，未曾结怨众生，众生皆生欢喜。十七、即是虽作诸事业，与众生乐、拔众生苦令众生欢喜，而其心不贪着，居于中容之境。十八、即是菩萨能代众生受苦。十九、即是解脱眼根得天眼通，观大千世界如掌中之阿摩勒果。二十、即是观五蕴身是能损害善业之物，如旃陀罗之善于屠杀等事。二十一、即是观十二处如空野之聚落，应生恐怖之心，不应贪着六根、六尘。二十二、即是观十八界虚妄不实。二十三、即是观一切法皆同一味，皆是清净真如法界而无有二相可得。二十四、即是扬他人之善，发露本人之恶以求出离三界。二十五、即是菩萨度生，如大医王之应病与药。二十六、即是观三乘菩提皆同于一真如法界，及能究竟回心而归于佛果菩提。二十七、即是菩萨常说法度生，使三宝之种无有断绝。二十八、即是佛对于众生皆有恩德，行者为报恩故勤修佛道。二十九、即是观一切法之体性空寂，无有生灭。三十、即是行者悟无生忍，得陀罗尼，及证得乐说辩才。悟无生忍者，在初地以上能悟之，即是悟得诸法不生不灭之体性而忍可于心。得陀罗尼者，即是得法、义、咒、忍之四种陀罗尼，陀罗尼即总持义。乐说辩才，为四无碍辩之一，即于第一、第二、第三之法、义、辞三种无碍辩，为众生自在乐说，故名乐说辩才。此在九地以上始有之。三十一、即是普度有情齐成佛道。三十二、即是在菩提树下将成佛时，于一念间，证悟三世如来与佛果智相应之无余大法。是名菩萨金刚大甲者，此即总结三十二甲之文。

    庚三　结明修行果利
    ‘文殊师利菩萨！若有善男子、善女人，身被如是金刚甲胄，当勤修习三种秘密，于现世中具大福智，速证无上正等菩提’。

    此文意明若人能先被如是三十二金刚甲胄，进而修习三种秘密法门，则于现世身中即获佛果之功德智慧而证菩提。

    戊三　兴供发愿
    尔时、大圣文殊师利菩萨摩诃萨及诸大众，闻佛所说三种秘密心地妙法，及三十二金刚甲胄，一切菩萨所应学处，各脱无价璎珞宝衣，供养毗卢遮那如来及十方尊。而赞佛言：‘善哉！善哉！薄伽梵演说无边菩萨行愿，利益安乐一切众生，舍凡夫身使入佛地。今者我等海会大众，为报佛恩，不惜身命为诸众生，遍诸国土分别演说此微妙法，受持、读诵、书写、流布令不断绝，惟愿如来遥垂护念’！

    此科文所谓“兴供”者，即从尔时大圣文殊至使入佛地之文；“发愿”者，即是今者我等至遥垂护念之文是也。兴供，即文殊菩萨及在会诸众，闻佛说三种秘密及三十二金刚甲胄之后，即各各以宝珠宝衣而供养如来，并赞其利益众生而转凡夫之身以成如来之身。此中依佛果修行，故能舍凡夫而入佛地。发愿，即文殊菩萨及在会诸众，听闻佛法之后，欲报如来之恩，各于佛前发愿，愿将所听闻之微妙法，于诸佛土中而为众生演说，若自受持、读诵、书写、流布，及教人受持、读诵、书写、流布，总不使其断绝；并望如来遥垂加护。

    戊四　闻法获益
    尔时、大会闻此妙法得大饶益，不可称计无数菩萨，各得证悟不退转位，一切人天皆获胜利。乃至五趣一切有情，断诸重障得无量乐，悉皆当得阿耨多罗三藐三菩提。

    此即明在会诸众所获之益。此中从尔时至得大饶益，即总明会众获益。次即不可称计菩萨得不退转，次人天获胜利，即明其利益较前猛利。次五趣有情皆离障得乐而成佛果菩提，是明法身冥熏之益。


3.甲三依教奉行分

    甲三　依教奉行分

    嘱累品第十三
    此经全部三大分，第一教起因缘分──序分，第二圣教正说分──正宗分，已经讲完了，今讲此第三依教奉行分，即是流通分。嘱累者，嘱托以此事而烦累彼的意义，如法华文句云：“嘱是佛所付嘱，累是烦尔宣传”。天台维摩经疏十云：“嘱是付嘱为义，累是烦劳荷负之义”。又、以累担付嘱于彼的意义，如净影维摩经疏云：“累是担累，法是宣传者之重担，故名为担累；以此嘱付令人传道，故名嘱累”。此经嘱累的意义，如云：‘今以此法付嘱汝等！……汝等大众，住大忍力流通此经’。释迦如来将此法──心地观法付嘱于文殊菩萨等，而且再三地叮嘱，此法不仅利益于当时海会大众，还要辗转流通于未来，使未来众生法乐均沾，利益到无穷无尽。

    乙一　付嘱流通
    尔时、释迦牟尼如来告文殊师利菩萨等阿僧祇海会大众言：‘我于无量那庾多百千大劫，不惜身命、头目、手足、血肉、骨髓、妻子、国城、一切珍宝，有来求者悉用布施，修习百千难行苦行，获证大乘心地观门。今以此法付嘱汝等，当知此甚深经，十方三世无上十力之所宣说。如是经宝最极微妙，能为有情一切利乐。于此三千大千世界、十方诸佛国土之中，所有无边诸有情类，傍生、饿鬼、地狱众生，由此大乘心地观经殊胜功德威神之力，令离诸苦得受安乐。如是经力福德难思，能令所在国土丰乐，无诸怨敌。譬如有人得如意珠，置于家中，能生一切殊妙乐具；此妙经宝亦复如是，能与国界无尽安乐。亦如三十三天末尼天鼓，能出种种百千音声，令彼天众受诸快乐；此经法鼓亦复如是，能令国界最胜安乐。以是因缘，汝等大众住大忍力，流通此经’。

    此经说法，共计有六个法会：第一法会，在灵鹫山放光瑞相，为妙德长者说报四恩的法；到了为智光长者说远来问法以下，是第二法会；观心品是第三法会；发菩提心品是第四法会；成佛品是第五法会；此嘱累品是第六法会。第一、第二法会，为人、天、二乘外内凡说法。现的是千百亿化身佛。第三法会为地前四加行位菩萨说法，所以现胜应身。第四法会为地上菩萨说法，所现的是他受用身。及至第五法会为究竟菩萨地说法，总显三身而现的亦是他受用身。不过在观心品以后的法会，所现的佛身，是具足福智神通庄严的。因为要此法流通于人间，所以此第六法会仍现千百亿化身──丈六身而说法。这所以有种种现身差别相者。因菩萨智慧程度不同的缘故。虽法会有六，而道场只有一处──灵山；如华严经不离菩提场而升忉利天、夜摩天、兜率天的事，是个很好的比例。

    在此法会群众之中，以文殊菩萨等而为上首，所以佛对他们说：我于无量百千百万大劫之中，把所有的内财、内外财、外财都布施于人，修学种种苦行，才证得大乘的心地观法门。今以此法付嘱汝等，不要看得太容易了，不要如世间物一样底忽略过去，此法是“百千万劫难遭遇”，当生希有难遭遇想！十力，此处作佛的德号用。菩萨地也可以得十力，但如来乃是无上十力。十力者何？一、知是处非处智力，谓如来于一切因缘果报审实能知，如作善业即知定得乐报，名知是处；若作恶业得受乐报，无有是处，名知非处。如是种种皆悉遍知，故名知是处非处智力。二、知过去现在未来业报智力，谓如来于一切众生过去、未来、现在三世业缘果报生处，皆悉遍知，故名知过现未三世业报智力。三、知诸禅解脱三昧智力，梵语三昧，华言正定，谓如来于诸禅定自在无碍，其深浅次第如实遍知，故名诸禅解脱三昧智力。四、知诸根胜劣智力，谓如来于诸众生根性胜劣得果大小皆实遍知，故名知诸根胜劣智力。五、知种种解智力，谓如来于诸众生种种欲乐善恶不同，如实遍知，故名知种种解智力。六、知种种界智力，谓如来于世间众生种种界分不同，如实遍知，故名知种种界智力。七、知一切至处道智力，谓如来于六道有漏行所至处，涅槃无漏行所至处，如实遍知，故名知一切至处道智力。──如五戒十善之行至人间天上，八正道之无漏法至涅槃等。八、知天眼无碍智力，谓如来证知天眼清净，见诸众生死时生时端正丑陋善恶业缘，皆悉无碍，故名知天眼无碍智力。九、知宿命无漏智力，谓如来于种种宿命，一世乃至百千万世，一劫乃至百千万劫，死此生彼死彼生此。姓名、饮食、苦乐、寿命如实遍知，故名知宿命无漏智力。十、知永断习气智力，谓如来于一切惑余习气分永断不生，如实遍知，故名知永断习气智力（文意见大智度论）。此十力，是十种智慧之力，一切法都从佛的智慧力而转，所以称佛为法中之王，一切法得其自在无有障碍。众生因无明障蔽，无智慧力生起，所以一味地愚痴颠倒。此法、既是具足无上十力的佛说的，所以是微妙之法──其理微细，其用胜妙。由此三千大千世界，推之于十方国土，无论何类众生，由此大乘心地观经殊胜功德和威神之力，皆能离苦得乐。此经福德之力不可思议，在某一国家里只要有人去讲说修持，无形之中有这样的功用：国土丰乐，无诸怨敌。今讲此经者，亦是回向中国国家安宁，人民丰乐。此经有如是之功德，所以释迦如来再四的叮嘱，要有坚忍的能力和毅然决然的精神去流通此经。

    乙二　问答持福
    丙一　文殊赞问
    尔时、文殊师利菩萨白佛言：‘世尊！希有如来！希有善逝！乃说甚深大乘微妙心地观经，能广利益大乘行者。唯然世尊！实为深妙！若有善男子、善女人能持此经乃至一四句偈，如是之人得几所福’？

    从尔时文殊至实为深妙，这是赞佛的；从若有善男子至得几所福，这是问佛的。如来出现人世间，固然是希有，如说法更是希有。此法能利益于顿悟直往的菩萨或渐悟曲往的菩萨，纵然你不是大乘行者，或顿、或渐、或上、或下，也都能得受其利益。能持此经者，受持之义，谓从上师传而领受忆持。过去的印度和现在的西藏，都是如此。而我们中国。只要你认识文字，就可以自由读诵研究修持。甚至一般学时髦的，无聊时也来玩味佛经，偷几个佛经里的术语，应用到别的文字里去，玩弄些野狐禅，这全是一时的好奇心所激动，有信心与否，却是另一个问题。如此轻视佛法，罪过罪过！若要真正修学佛法，必须要礼拜上师请其传授。此上师是从佛一代一代传下来的，我们对之应如佛一样的看待。你要信心具足，把上师所传授的教法受持不失。即使不能把整部的经文受持不失，只要能持七字一句或五字一句的四句颂偈，或者是一行的长行文字，都可以得到无上的福德。我们所闻的法，虽是各自有漏心上所生起的影像，但法是无漏心的佛所说的，故一切教法都以无漏心境为本质。我们若能依此法读诵修持，则能增长善根福德。到底有多少福德？这就是文殊菩萨所请问的焦点。

    丙二　释尊广明
    丁一　喻校持福
    尔时、薄伽梵告文殊师利菩萨言：‘若有善男子、善女人，于恒河沙三千大千世界满中七宝，以用供养十方诸佛，为一一佛造立精舍七宝庄严，安置供养佛及菩萨，满恒沙劫；彼诸如来所有无量声闻弟子，亦以供养一切所须如供养佛等无差别。如是诸佛及声闻等般涅槃后，起大宝塔供养舍利。若善男子、善女人暂闻信解此心地经一四句偈，发菩提心，受持、读念、解说、书写乃至极少为一人说，以彼种种供养功德，比此说经所获功德，十六分中不及其一，乃至算数譬喻所不能及；况能具足受持、读习、广为人说，所得福利不可限量’。

    佛告诉文殊菩萨说：若有善男信女，把世间种种的宝物，充满如三千大千世界恒河沙之多，以供养十方诸佛；不但此也，而且建立广大精舍，安住清净佛菩萨僧、声闻僧；而且还为诸佛、菩萨僧等建立宝塔，供养舍利。这些的功德，若与信解此心地观经一四句偈的人所获的功德比较，十六分之一的功德也没有。只要能发菩提心，去受持、读念、解说、书写，乃至从极小的部分做起，乃至只曾为一个人讲说，就已如此，又何况具足受持等五法行所得的福德呢？此中受持等五法行，是十法行之中的，虽只有五法，但意义可包括十法。“十法行”者，一、书写，于佛所说的经律论，广为书写流通于世而不使其断绝，如现在刻经印刷一样。二、供养，于佛的经典安置之所在，应如佛的塔庙一样的供养。三、施他，以所闻的教法，广为他人演说，或施与经卷，不专自用，但欲利他。四、谛听，闻他人读诵经典或解说经典，要深生爱乐一心谛听。五、披读，于诸佛所说之经典，常披阅看读而手不释卷。六、受持，于诸佛所说之教法，从佛或上师禀受，持而不失。七、开演，于佛所说的教法，常开示演说，使人信解。八、讽诵，于如来所说的一切教法，讽诵宣扬，梵音嘹亮清澈，使人乐闻。九、思维，于如来所说的一切法义，思维筹量，观念了解而不忘失。十、修习，依如来所说的法，精修数习而成佛智（文意出辩中边论）。这十者，一至八是闻所成慧，九、十二种是思所成慧、修所成慧。

    丁二　别明女福
    ‘若有女人发菩提心，受持、读习、书写、解说此心地经，如是女人为最后身更不复受，不堕恶道八难之处，于现身中感得十种胜利之福：一者、增益寿命，二者、除众病恼，三者、能灭业障，四者、福智倍增，五者、不乏资财，六者、皮肤润泽，七者、为人爱敬，八者、得孝养子，九者、眷属和睦，十者、善心坚牢’。

    讲到持福，这里特别把女人持经的福提出来讨论。在报身上讲，女身的确比较男身要劣一点。这不是有轻视女子的见解，女子比男子，在修道方面有很多因难之处。佛典里有讲到“女人非器”的话，即是说女人不是修行佛道的根器。所以要特别激发她们发菩提心，受持此经。如能受持此经，不但未来转女成男，现在即能有十种殊胜福德，只要她能够如法去受持就是了。

    丁三　经同佛塔
    ‘文殊师利！在在处处若读、若讽、若解说、若书写，经卷所住之处即是佛塔，一切天人非人等，应以人中、天上上妙珍宝而供养之。所以者何？若此经典所在之处，即为有佛及诸菩萨、缘觉、声闻。何以故？一切如来修行此经，舍凡夫已得阿耨多罗三藐三菩提，一切贤圣皆从此经得解脱故’。

    无论在何时何地──一切时、一切处，倘若是读诵或书写此经所在之处，天人即都来供养，因为此处有经典，即是有佛。

    丁四　法师如佛
    ‘文殊师利！我涅槃后后五百岁法欲灭时，若有法师受持、读习、解说、书写此心地经众经中王，如是法师与我无异。若有善男子、善女人供养尊重此法师者，即为供养十方三世一切诸佛，所得福德平等无二，是名真法供养如来，如是名为正行供养。所以者何？是大法师，在无佛时为浊恶世邪见有情，演说甚深心地经王，使离恶见趣菩提道，广宣流布令法久住，如是名为无相好佛，一切人天所应供养。若有善男子、善女人合掌恭敬此法师者，我授无上大菩提记，是人当得阿耨多罗三藐三菩提’。

    佛对文殊说：如果于此经能修行“十法行”的法师──以此法为师，又能去解说此法而为人师，这都是法师──到了佛涅槃后后五百岁，或者到了末法后后五百岁的时候，倘有法师将此众经之王的心地观经，如法行持，此法师即与佛无异。我们要去礼拜供养，如礼拜供养佛的功德无有差别。供养法师，即是供养此法，也即是法供养。以内财、内外财、外财去供养此法──即是正行供养。因为佛不以世间财物供养为喜，如果能如法去修行而以为供养，利益众生，佛心乃生大欢喜。这世间，邪见的众生认为宣扬佛法是宣传迷信的，愚哉众生！可怜哉众生！所以此法师以诲人不倦的精神，为五浊恶世众生广为宣说此经，使其离苦得乐，令正法久住，所行甚为不易。虽然没有三十二相、八十种好，但与佛一样。因此，凡有人合掌恭敬此法师者，佛皆为之授记。我们不要轻看自己！我们的现前大众，能在这里听闻教法，佛已经替我们授过记了。我们既闻了佛法，从今而后，对于佛法的信心，要一天一天的增长。不然，空挂起佛子的招牌，只有自家欺骗自家；各人的生死各人了啊！

    丁五　发心功德
    ‘若人得闻此心地经，为报四恩发菩提心，若自书、若使人书，若读念通利，如是人等所获福德，以佛智力筹量多少不得其边，是人名为诸佛真子。一切诸天、梵王、帝释、四大天王、诃利帝母五百眷属、你罗跋多大鬼神王、龙神八部、一切听法诸鬼神等，昼夜不离常当拥护，如是佛子增长念慧，与无碍辩，教化众生令种佛因’。得闻此经知报四恩者，往往有之。如在此会期中，曾有张慕超居士，因听讲报恩品之后，即往乡间把母亲接来厦门寓所侍养，以尽人子之孝道，并即皈依三宝。诃利帝母，此云鬼子母。你罗跋多大鬼神王，是大夜叉神。若能发菩提心修学“十法行”，所获的功德不可计数，而且一切天神昼夜不离你的身旁，始终拥护于你；你的信、解、念、定、慧五善根力，也就念念增长。

    丁六　命终利益
    ‘文殊师利！如是善男子、善女人，临命终时，现前得见十方诸佛，三业不乱，初获十种身业清净。云何为十？一者、身不受苦，二者、目睛不露，三者、手不掉动，四者、足无伸缩，五者、便溺不遗。六者、体不汗流，七者、不外扪摸，八者、手拳舒展，九者、颜容不改，十者、转侧自如。由经力故，有如是相。次获十种语业清净，云何为十？一者、出微妙语，二者、出柔软语，三者、出吉祥语，四者、出乐闻语，五者、出随顺语，六者、出利益语，七者、出威德语，八者、不背眷属，九者、人天敬爱，十者、赞佛所说。如是善语，皆由此经。次获十种意业清净，云何为十？一者、不生瞋恚，二者、不怀结恨，三者、不生悭心，四者、不生妒心，五者、不说过恶，六者、不生怨心，七者、无颠倒心，八者、不贪众物，九者、远离七慢，十者、乐欲证得一切佛法圆满三昧’。

    如果受持读诵此经，到了与世长诀的时候，能得三业不乱的利益。如法华经里所谓千佛授手，或此经十方佛土，都听你随念往生。所谓三业不乱的利益，即是十种身业清净，十种语业清净，十种意业清净。因为临命终时，是此一生末日和后一生获得的关键，能不颠倒错乱，决不致有堕落恶道里去的危险。

    丁七　结劝持修
    ‘文殊师利！如是功德皆由受持、读习通利、解说、书写深妙经典难思议力。此心地经，于无量处、于无量时不可得闻，何况得见具足修习？汝等大会一心奉持，速舍凡夫当成佛道’。

    修行此“十法行”，既有如是之功德和利益，所以佛劝我们要一心一德贯彻始终去修持，自然有成佛之一日。

    乙三　会众信奉
    尔时、文殊师利法王子等无量大菩萨，智光菩萨等新发意菩萨，阿若憍陈如等诸大声闻，天龙八部人非人众，各各一心受持佛语，皆大欢喜信受奉行。

    至此，此法会每会之中的上首，如文殊、智光诸菩萨们，以佛所说的教法，各各领受之而不忘失，欢喜充满了整个的身心。诸大声闻与天人八部等，大家皆大欢喜信受奉行。

    大乘本生心地观经，已讲完了。我们要记着，即是此经最后的一句──‘信受奉行’。此经是深黑的人海里燃着闪烁的人海灯，光明朗澈，现出从凡夫地至佛地的光明坦道。我们别要辜负这法灯的美意，我们要接受过来，不但要照明现前人海里的众生走上光明坦道，还要把此经辗转流通于未来。要知道，在这无边际的人海里，有无穷无尽的众生飘浮着，他们在那里望着人海灯光之到临。我们能将此法会的灯光去扩大增盛，这就是佛之所以说法的本愿，也就是我们佛教徒的天职（胜济、灯霞、窥谛、东初、雪生合记）（佛学书局印行）

    （附注）原题“大乘本生心地观经释”，今改题。


01佛法之真价

    佛法之真价

    欲知佛法之真价，须先知佛法之为何。

    “无上正遍觉者”谓之佛。已得无上正遍觉者，对于一切能得无上正遍觉而未得之者，为令悉得觉故，如其所证所由证而施设之法；谓之佛法。故佛法者，佛所施设之法也，能成于佛之法也，成佛所证之法也。

    然佛法之真价值究安在欤？

    在明天地人物之事理而令吾人得一立身处世之准则乎？曰：然；然此犹人道伦理之所共，未为佛法之真价也。

    在发明众生世界之因果而令吾人得一超人入天之途径乎？曰：然；然此犹神道宗教之所共，未明佛法之真价也。

    在发明一切法无我、无为寂静、有为无常、有漏皆苦，而于三界得解脱乎？曰：然；然此虽为佛法之所独有，犹是二乘之所共，未穷佛法之真价也。

    然则佛法之真价究安在欤？曰：佛法者佛法也，在得无上正遍觉而成常乐我净之德耳。夫常乐我净者，一切有心之所同好，故凡一切有心者，莫不好真常、好美乐、好胜我、好善净也。然以迷倒故：非常计常、非乐计乐、非我计我、非净计净，终不能成常乐我净。已得无上正遍觉者悯之，为欲令得无上正遍觉故，方便遮除彼计非常乐我净为常乐我净之迷倒，以是为说无常苦空无我。劣慧闻之不达方便，遂执无常苦空无我为佛法之真价，而不知其在常乐我净也。

    由是观之：佛法之真价在能得无上正遍觉，以真实成就圆满一切有心者所同好而百计不获之常乐我净也明矣。故佛法独能满足一切有心者之所同好而使之毫无遗憾者也。（见海刊五卷四期）


02大乘佛法的真义

    大乘佛法的真义

            ──十五年九月在厦门教育会讲──

    一切佛法，可分二类：一者大乘，二者小乘。中国所传多属大乘教理。但未能普及于社会，故向来中国习惯，佛法专为出家者所负担。亦未能实现于人之行为。故向来出家者多深山修道以求个人解脱，致佛法成为消极。今欲救此弊端，使大乘佛法真义普及社会而实现于人之行为，故揭题二义：曰现实，曰精进。

    大小乘者，从喻立名。乘、谓车乘，用以运重致远。运量大者为大车，如今之火车等是，运量小者为小车，如人力车等是。故佛法谓能自度度人者为大乘；独善其身者为小乘。中国一般人向来信佛情形：下焉者、多至寺院，对于佛像烧香礼拜，或求现在安乐或求未来福报；上焉者、则求个人解脱。此等皆非佛法真义，然则佛法真义者何？乃现实主义的；精进主义的。

    现实主义的，即就现在事实上说明人生世界，使彻底明白人生世界真相，然后改造而臻于完善者是也。世之种种学说，其目的亦在说明及改造人生世界，特未能彻底耳。惟我释迦文佛亲证无上正遍知觉，对此方为彻底。吾人亦应明白宇宙人生之真相，彻底改造而归于完善，使五浊恶世成为清净国土，人人离诸苦恼而得安乐，方为大乘佛法真义。

    依现实主义言：佛与菩萨实非神秘，惟于人生世界能彻底觉者便谓之佛；能自觉悟、更能觉他者，便谓之菩萨。其他宗教说有天国可升，就佛法言，乐国即在吾人自心，离自心外无别乐国；以种种苦恼境界，乃吾人自心中烦恼业惑所感，若欲改造苦恼境界，即就个人自心改造。若人各改造其心，为善去恶，便能转此苦恼世界而成清净乐邦也。是以佛法，非特深山修道者可学，亦乃人人可学。世之政治家及教育家等，目的亦在改造社会、国家，增进人群幸福，其用心既与佛无异，吾谓尤非研究现实主义的大乘佛法不为功。

    再述精进主义的佛法：一般人或视佛家生活为苦，而不愿学佛，亦有多经世故饱受痛苦而学佛者，或有慕清净而学佛者，即此可见其心之懈怠，此佛法之所以为消极也。然此非佛法真义，佛法真义者，是精进非懈怠，是积极非消极；必也自度度人使皆离苦得乐，所谓“我不入地狱谁入地狱”，如是方不背佛旨。岂彼懈怠者所可同日而语哉！由斯观之，于大乘佛法真义，能自觉了，然后从而觉他；难行能行，难忍能忍，方为精进主义的佛法。现时举国战争，疾疫流行，天灾人祸，人民痛苦难堪！而社会、帝国种种主义，主张杀伐，既不能救其痛苦，更从而增加杀因，若舍大乘佛法其谁能救度哉！

    是以佛法，不特僧人当研究，即凡有心知血气者无不当学。诸政治、教育家等，欲达其改造社会、国家、增进人类幸福之目的，若能本此大乘佛法真义之旨而行，更可增其勇气而得良好方法也。（一澄记）（见佛化策进会会刊二辑）


03行为主义之佛乘

    行为主义之佛乘

    佛说、佛学、佛理、佛法、佛乘之五个名词，学、说与理，都是差不多；法字虽较为涵盖，但也不如“乘”字之妙。因为“乘”字有圆转、恒运、普容、宏载之意义，不惟是静定之理性，亦复是活动之事实。故“乘”有教乘、理乘、行乘、果乘之四分，而最足表明“佛之因果”之特征。因为“人乘”、“天乘”以享受福乐为果；声闻乘、独觉乘以涅槃为果；菩萨则不以静定的理性──涅槃──为果，尤不以爱着的享受的福乐为果，但以“动静一如”的，“理事不二”的，“无上菩提”的，“大悲方便”的“佛”为果。所以佛乘的果，祗是尽未来际利乐众生无有穷尽，是永不住着理性的，是容载转运皆是理性的，是之谓“万行究竟坚固”。然欲成此万行究竟坚固之佛果，须照样修习万行坚固之佛因；最能修习此种佛因者，便要算我们人道的众生。从来，吾人为佛教徒者，大都只知以享受福乐或静定理性为果，所以无论其所修者为律、为教、为密、为禅、为净，皆祇要解脱生死，证得涅槃，故皆没有活泼变动之圆转恒运之行为；有之，皆是抛弃群生，废事失时之法，堕在人、天、声、缘乘内，绝少能修习佛乘的“因行”者──吾人能实际修谓之菩萨行。故无论或重“理解”，或重“证悟”到如何圆妙，都只空理不成事实，至近今乃更加厉通行。一般知识阶级中，或认佛法为达到“本体”的哲学；或则但认一句“禅谜”；或则但守一句“佛名”；或则但以佛的经书、形像、数珠、木鱼、蒲团等项为佛事，而不悟盈人间世无一非佛法、无一非佛事，所以人人能修习之菩萨行，益加废而不举矣！此等皆是悔过的、厌恶的、怠惰的心理发心，不是从精进的、勇猛的、慈悲的心理而发心。故若只以百事不为为学佛，则学佛之极不过等于土石；若以经卷、木鱼、禅谜、佛名等物排遣光阴为学佛，则学佛不过等于琴棋诗酒；若祗以速还本体，速了生死为学佛，则佛与外道或小乘便也无别。吾确见现时学佛的人渐多，大都迷背佛乘，不修习佛之因行，不知一切有益人群之行为皆佛之因行，反厌恶怠惰，其流弊将不可胜言。故大声疾呼，敢为之告曰：吾人学佛，须从吾人能实行之佛的因行上去普遍修习，尽吾人的能力专从事利益人群，便是修习佛的因行。要之，凡吾人群中一切正当之事，皆佛之因行，皆当勇猛精进积极去修去为。废弃不干，便是断绝佛种。故佛乘的经书，皆注重人群实际上利他行为者，试举几个例于下：

    一、法华行　法华所注重之因行，即是随喜、读诵、解说、兼行六度、正行六度之五种法师功德，与安乐行品所言之安乐行。兼行六度，是尚以解说法华经为主；正行六度，则专在行六度矣。六度中，第一便是布施，财物、身命一切能施，及法施、无畏施、一切实行。随喜、读诵、解说，虽专指法华经言，然法华为融摄世出世间一切法，皆为开示悟入佛之知见之妙法，资生事业皆不违实相。故随喜者，即与人类与一切众生凡有利益之事，无不欢喜赞助成就之谓也。读诵者，对于一切有益于人有益于众生之学说之教义，靡不受持宣传之谓也。解说者，对于一切有益于人有益于众生之法，力为增进发明之谓也。故皆是为实际上有益于人间世之善业而已。

    二、信心行　如大乘起信论之信成就发心，其解说修何等行得信成就：则一、信业果报，二、能起十善，三、厌生死苦，四、欲求无上菩提，五、供养诸佛。其广说修行以成信心，则分五门。其修施门：若见来求索者，所有财物随力施与，以自舍悭贪令彼欢喜；若见厄难恐怖危逼，随己堪任施与无畏；若有众生来求法者，随己能解方便为说，不应贪求名利恭敬，惟念自利利他，回向菩提。故其修精进行，尤须勇猛无间以修一切与人有益之事，耐劳忍苦常不休息。

    三、维摩行　示居尘劳之内，现有五欲疾病等事，因事说法而为呵斥，种种称赞破人执着，起人信乐，于种种众生类中以为上首，广行六度、四摄而创造净佛国土。四、 上品行　无量寿佛经上品往生之行，皆须孝须父母──本生父母而推至一切世来六道众生，展转皆为父母；敬重三宝；读诵大乘经典；济度一切众生。要之，皆须实行大悲救世之菩萨行而已。

    凡此皆非甚高不可及之事，莫不是就吾人之已能了知佛理者，使实际上依之历事造修之行也。此吾人当实践修习之大乘行，大要不外六度、四摄，其根本则在慈、悲、喜、舍。今佛法渐已普及人间，一般人类亟须了解在人间世普通当修之佛的因行，以免不学佛则溺于尘世之欲，一学佛则沉于枯寂之厌世。佛的因行，以敬信三宝，报酬四恩，──父母恩、师长恩、圣贤恩、众生恩为本，随时代方国之不同而有种种差别，略分如下：

    甲、戒除者：第一类当除之十恶：

    第二类当除之十恶：

    乙、可行者：

    当戒除者应戒除之外，其余可行者，在相当时代方国之下，皆心随所应为者而为之，不应放废而不为也。慈善之事之当勤行，更不待言。若能敬佛法僧，信业果报，努力精进以行乎有益于人群之善事，随喜真如性，不迷菩提心，则即是修菩萨行，亦即是成佛之因行也。（见海刊二卷二期）


04佛法之真精神

    佛法之真精神

  ──十九年十一月在成都二十四、八、九军军长联合欢迎会讲──

    今日得闻刘军长所说佛法上无我、大悲二特点。极为透澈！知诸公必已能依此无我大悲而深契力行。今日相聚一堂，实为生平快事！

    佛法虽有诸乘差别，而真正佛法厥唯大乘。依大乘法以说明宇宙原理，一切万有之事事物物，都是众缘集合而成。就一人言，其生因仗父、母、业识、四大、五蕴等众缘；既生以后，对于社会以至所有世界一切之山河大地、草木众类、形形色色，又均有无量关系；及事业成就，世代相传，其递衍又可无尽。故欲穷其究竟，非遍于全宇宙不可。故每个人都不是离于社会宇宙而单独生存的，皆是社会性的、宇宙性的。不但人类如此，人类不过比他物较完全耳。即如不甚完全之其他生命，或无生命的一金、一石、一微尘，如化学上分析至一粒原子、一粒电子，其所以成立，亦有前至无始、后至无终、外之无边、内之无中之关系性；即亦是由众多因缘和集所成之假相，而并非单独自立的实体。现在最新之科学家亦能见及此理。──从前科学家以原子为有单独性，现在发明还是由于许多电子及时空等各种关系发生的；因物理学之进步，而有相对论及量子论等理论，以事物为众多关系组织所成，此为最进步之科学。依此科学所成立之最新哲学，不是唯物论或唯心论而是组织论的，即近于佛法中一切皆是众多因缘所成的意义。唯佛法众多因缘所成义，是遍一切平等，无有一物为独存的、为主宰的。以时间言，其来无始，其去无终；以空间言，外无边际，内无中心，此即诸法实相。

    就此宇宙原理应用到人生上来，人之所以为人，不能离其他一切而单独存在，必有其他种种关系，虽有亲疏远近之不同，然均有相资相助之功能。故个人不能离却社会以成就个人之利益；须培植社会乃至全世界之公益，方可成就个人利益，必须为人家谋利益，乃能使自己及他人均有利益。若从损害他人以求己利，结果则人既有害，自亦不利。前述宇宙原理，即所谓自然规律，亦即法相；而此则为根据自然律而成的人生道德律。故大乘佛教的道德律，为本依自然律而不可动摇的真理！

    大乘菩萨作事，以一切世界无量众生的利益为前提，不以于己有害、于人有利而不作，于己有利、于人有害而可作。凡作事必以大众利益为前提，即菩萨行，亦即是无我、大悲行。就无我、大悲分开言之：以其为众缘所成而无单独个体，故名无我。以皆在扰乱不安宁痛苦之中的众生，视为同体休戚相关，与己身自受痛苦等无有异而起拔济一切之心，即大悲心。

    此即大乘佛法应用于人生方面者，其为益至大而其说又深切着明如此，何以在中国向未昌显，使众人咸起信解而收为众人谋利益之实效？其故：由中国对于佛教向多误解，以为我今犹在世间作事，所以不能修学此等出世间法。此因中国旧政教环境之关系，造成中国佛　为两种畸形的所致。一、因中国在佛法未来以前，已别有一种政治教化，佛教为避免冲突起见，遂退为山林中清静自修之法，而未推行到社会中去。二、因中国前此帝王治化之下，虽教诸士人使读儒书，奖掖儒行，而大多数之农工商以及妇女概未读书明理；须有一种神道设教去慑服之，以使民心安定，故将佛教通俗化而几同鬼神教。中国一般人向来祗认此二种为佛教。由第二种，到现在一般具有国民常识的人，视佛教同于鬼神巫觋等事，遂斥为迷信而倡打破，佛教遂受摧残。由第一种，以生产落后之中国人欲与列强相竞存于此世界，如何能主张在山林清闲自修？故以佛法为不相宜而避之若浼。然上二义，皆非佛法之真相，真相乃上来所说之诸法实相义应用为人生道德者。

    何以知佛教在中国的畸形为中国向来环境所变成？此非空言而有事实可证。以佛教不与中国已有之治化争故，遂退于山林清静自修；又为资化民工商妇孺故，遂降作神道之教。但从佛教流行于他国者观之，并不如此：英人韦尔斯作“世界史纲”，记印度向不统一，自阿育王崇信佛教，因以统一全印度，建设许多事业，其成绩至今为西人崇拜为不可多得的圣王。至于锡兰、缅甸、暹罗等地，其政教文化风俗，一皆以佛法为本，亦斐然可观。佛教并非离绝社会政治的，证诸日本而益明：日本所订之宪法，根据于千年前圣德太子之十九条，太子为完全佛教徒，日人均认为吾国南岳慧思大师再世。即日本之文字亦自日僧所创造。故其人民过半数皆是佛教徒，并非如中国之佛教，遗世独立为众人所弃而不顾也。

    现在西洋社会之不安宁，其情形有如火山将欲爆发。所以致此之关系虽多，但其重大原因，则以西洋的生活已成科学的生活，其政治已成民治的政治；而考其所信仰的宗教仍是君主国家时代所信为主宰一切之一神教。此一神用科学推研所不能成立，非如佛说众缘所成的为科学可证，而又与民治抵触。但因社会旧习又不能离开，致礼拜日所作与其他六日所作完全成为二截：其生活及政治为科学的与民治的，而所信宗教则为非科学的与反民治的。每人精神不统一而自相冲突，即是危险根源。由此有研究到佛教者，不禁生大欢喜。而认佛教为科学思想上的及民治社会上的宗教信仰！因与其众缘所成的宇宙原理可一贯而通。

    在大乘佛法的学理虽如此，但国内代表佛教之寺院僧众，尚未能将此种精神实现出来，即国外寺院僧众亦鲜曾充分实现出来者。太虚十余年来，深感住持佛教的僧制有改革之必要，故著有整理僧伽制度论等以为将佛教昌明到社会中去的策源地；使世人多能照着佛光。遂周游国内及日本、南洋与欧、美各国，为种种文字及演说以宣传其义，对于将佛教发扬到全球去，则有世界佛学院的发起，而对于国内佛教的振兴，则近有建立中国现代佛教住持僧及在家佛徒当组织佛教正信会为统一团体等建议。顾徒发言论，实际效果所收甚微，在本人是很觉惭愧的。今日以三军长及在座诸公，皆是通达无我之理而抱悲天悯人之愿的，故将个人学佛之一点经验，贡献采择。（楼维克记）（见演说集下）

    （附注）见西来讲演集，题名“在廿四、八、九、三军军长联合欢迎会演说”。今依演说集改。演说集误作“无我与大悲”记，今依西来讲演集改正。


05菩萨

    菩萨

            ──二十五年十一月在杭州佛学座谈会议──

一　菩萨的名义
二　菩萨的成立
三　菩萨的历程
四　菩萨的资粮
五　初心学渐修

    “菩萨”，乃很平常很普通的名目，是人人晓得，连小孩子也都知道。其实，一般七老八十岁的，也未能澈底明白。菩萨的含义，并非简单，亦非简短言语所能表明，今略分四段述之如下。

    一　菩萨的名义
    甲、破谬　一般人都指定庵堂庙宇的“偶像”为“菩萨”，从事烧香、礼拜、点烛、供养的，是非常的多，尤其杭州地方为最盛。良善风俗，虽为全国冠；独惜许多善男信女虽认真烧香拜菩萨，而对于菩萨的真相实义，都莫名其妙！有的以为除却庵堂庙宇里泥塑的木雕的或玉石金银铜铁造成与彩色绘画的等等偶像以外，别无什么菩萨非菩萨的真义存在。问他究竟怎样是菩萨，都是哑口无言，而但认偶像为菩萨；所以见大的叫大菩萨，小的叫小菩萨，卧的叫困熟菩萨，甚至有把瓦料烧成的儿童玩品也叫它为小菩萨。前年，一本小学教科书里有个小洋人的画像，旁边注有“洋菩萨”三字，所以一般儿童都叫“洋菩萨”。由这种种错误迷谬，简直使菩萨的真意义埋没无遗！以致引起一般知识份子，排斥拜菩萨为迷信。其实、种种偶像，不单限定在菩萨，有比菩萨大的药师、弥陀、释尊等“佛”像，有比菩萨下的“罗汉”像或“天神人鬼”像。总之、这类偶像，大多不是菩萨像。即使是弥勒、观音等菩萨像，亦不过借此遗像以表示其菩萨的精神不朽。用香、花、灯、烛供养恭敬者，乃是纪念他以为自身学习的模范而已。如今人恭敬总理遗像，即是敬他当初热烈提倡自由平等的精神，永为国民楷式。凡用“偶像”的意义，在此。

    上来已说以偶像当菩萨的错误。亦有于菩萨二字不得其解，望文生义曰：“菩者、普也，萨者、济也”。这也是谬说。当知菩萨乃天竺语言中“菩提萨埵”之省称。古译以“菩提”译作“道心”；因我国素来尚道，所谓君子之道，夫子之道，且老氏五千言美为道德经，“道士”尊之为道祖，故借译曰“道”。而“萨埵”则译“众生”。合称“大道心众生”，亦未得真实的意义。玄奘法师翻译老氏道德经流通于西域的时候，曾经论过梵音之“道”，是“末底”而非“菩提”。

    乙、 显正　从正义言：唐代诸大译家译“菩提”为“觉”，“萨埵”为“有情”。有情、总指一切有意志、思想、情虑的生命之类，如发起了上求佛觉之志愿的有情，方称菩萨。若未能真正发起上求佛果菩提的心愿，无论他有多大福报或神通变化不思议事，都不可以称菩萨，祗可叫他天神魔外之类。复次、“萨埵”亦是菩萨下度苦恼有情的慈悲勇猛之德。由此以世界人类之苦为苦，世界人类之忧为忧；法界有情之乐而乐，法界有情之益为益。如不能普令人类等一切有情，获大法乐利益，不得名为菩萨。如果一举一动均有利于群生者，虽是渺小的肉躯，也就是“菩萨”。并非要装成偶像才是！也非神怪莫测才是！明白点说：凡是明解大乘佛法，发了上求佛觉心愿的大慈大悲救苦救难者，不论是和尚、居士、贫、富、贵、贱的人，能以“慈悲为本，方便为门”的，都是“菩萨”。人人能这样学，人人都名菩萨。法界一切优劣不等诸有情，要算人类有情最有作“菩萨”的资格。要之，求佛菩提的有情叫菩萨；智慧觉悟成菩提，慈悲勇猛救有情的叫菩萨。

    二　菩萨的成立
    已说菩萨的名义，及人类最富有作菩萨的资格，但未说明究竟如何才能到菩萨的地位。正教量中，处处明要先依缘生法悟真如性：宇宙森罗万象，形形色色、事事物物，光怪陆离种种诸法，一一无非各种因缘和合生成；除却各个各个的因缘关系，万无成立之可能。绝无所谓幽妙莫测的创造者或支配者，是故诸法皆由缘成。如桌上这盆花，须有种子、水、土、风、日等缘，方能蔚为青杆绿叶的花；如其间缺少一缘──--不论水、土、风、日中那一缘，决无生成之可能。一花一草由此而成，一切万法无不如此。乃至事事无碍之万法，重重无尽之现象，皆如此而已。故了知离开一切众生不能有菩萨，也别无佛觉可成，因此遍缘法界有情，发大悲心以求成佛。若有一个有情未获益乐，则于所求菩提即未圆满。如同花草之缺水土缘，决不能有蔚然青绿等美观。由此，菩萨要得上求的菩提圆满，必先从事于普化有情。要从同情一切苦恼有情之大悲普救心，乃能确立菩提愿，依愿修菩提行，终之以菩提圆满。而菩萨之发心原为众生，即令一切有情未种菩提种者种，已种者令芽、令熟、令脱。要之、一举一动无非普令人类及非人类的一切有情，同得究竟安乐之幸福而已。

    三　菩萨的历程
    菩萨从十信初信心位，到等觉位，有五十五位，历程甚长。程度高下的相去，虽幼稚园生与研究院员，也不足为喻。广如华严等经所明，此不具述。

    四　菩萨的资粮
    菩萨既以菩提圆满为目的，非加一番勇猛精勤的修行不为效。而一切诸行皆依实相无相理以修，心经说：‘照见五蕴皆空’。金刚经说：‘无我相，无人相，无众生相，无寿者相’。用这无相理观，破除无始时来我执法执，乃能修布施等六波罗密多。由这种种必需条件的因缘关系牵联合集，乃能进入菩萨的深位。倘使这种关联条件缺脱一种，那前途也就艰阻了。所以修这六波罗密法，就是促进菩萨深造以达圆满的必要资粮。修这波罗密法，一切万行万德，无不包罗具足圆满。于中前三波罗密法，属于修福；第六波罗密属于修慧；精进、禅定二波罗密，通于福慧──以精进波罗密勤行策进，禅定波罗密集中凝固──故修此中六波罗密行，总摄一切万德万行。从这里真能够立大志愿，忍诸辛苦，如法进修，猛勇不怠，不论在家、出家、男子、女人，都可称为菩萨。

    这六度，似乎完全出于佛典，其实早已发现于中国古代贤哲的行为上、事业上或书籍里，不过名义同异而已。孟子说：‘伊尹为圣之任者，毅然以天下之饥溺为己饥溺’。为天下人以牺牲一切，就是檀那波罗密。伯夷叔齐的圣之清，恶言恶语不入于耳；及非礼勿视、听、言、动的四勿，即与持戒义冥合。戒的消极方面令一切恶不造，积极方面使一切善完成，此就是尸波罗密。柳下惠的圣之和；及中国古时许多仁人君子，令德润于当世，名声照于后世，其度量的宽容阔大，就是忍辱波罗密。从前洪水泛滥，国人备受极大痛苦，大禹九载辛苦，始平水患，民众咸得安乐，当其焦心苦志疏解水患的时候，忙得三过其门而不入；与墨翟之摩顶放踵，画夜不舍，自苦为极，这种为众服务的精神，就是精进波罗密。又如颜回之三月不违仁，及心斋坐忘；与古时候许多读书人的常用静坐法，这也就是禅定波罗密。而孔、孟、老、庄一般贤哲，差不多对于一切事理都能通达，这种就是智慧波罗密。此中所述古圣贤，虽不过菩萨行中的一德，也就是中国的菩萨模范。依佛法来说，也许是深位“菩萨”乘愿再来，示现人世的。至于佛法来中国后，能行一二三德以至六德齐修的，实难枚举！

    五　初心学渐修
    来听讲的各位，都是于佛法有相当研究或信仰的，要知学佛乃是地上菩萨所修学的称呼；我们薄地凡夫，最好改称“学菩萨”。神妙莫测、不可思议的观音等大“菩萨”，怕也还不容易学，最好学学刚才所讲具一行一德的可思议的各位菩萨。我们人人都能去学，人人都做“菩萨”，乃至全中国、全世界、华藏界、尽虚空界的有情，都成“菩萨”，则极乐世界不一定在西方，而十方世界与我们当处的世界，也可都成为“菩萨”的和平安乐世界了！（良缘追记）（见海刊十七卷十二号）


06菩萨行与大乘胜解

    菩萨行与大乘胜解

            ──二十八年三月在云南常惺法师追悼会讲──

    今天开会追悼常惺法师。有几句话，是应该特别提出来说一说的：‘六度齐修，智悲兼大，求之古德仿佛圭峰密’！常惺法师平生的学问，虽所涉甚多，然其得力处，应该是在于华严宗；所以他对于华严宗教理的阐发以及实行，颇与圭峰密相近。华严宗自帝心创立之后，传至圭峰五祖，即没有再继续的六祖，这因为无人能为继承者的缘故。常惺法师堪作继承者，惜乎盛年早逝！这是良可叹悼的！

    综观常惺法师的一生　菩萨行的表现很为充分。试看他力事提倡僧教育与为一般人讲学，及民国十六年领导数十僧侣作伤兵之救护等，这些、都是“六度齐修”及“悲智兼大”的实际表现。所以依他的行业讲，可以谓之菩萨行者。唐裴休之赞圭峰密，亦在于此。

    所谓菩萨行，正是自利利他以成佛的行；必要如此学菩萨行，方可以成佛。普泛的说，一般学佛者，虽只修人天福报，亦可谓之学佛；只受三皈，行五戒、十善，修四禅、四空定，不具出世行愿智慧，则仍是人天的行果。若较此进一步，修出世行，而不发心利人，只求自了，可谓之声闻行或缘觉行。所以纯正的学佛，应该是学菩萨。而声闻、缘觉行与菩萨行二者之分别，在于能否具备大悲愿为断。能真正具大悲愿，自然是菩萨行；虽解得四大皆空，五蕴无我，若没有大悲愿，则仍同二乘小果。要是真学菩萨，应该大慈大悲，视众生之苦乐同己苦乐，发大悲普救心而上求无上菩提佛果，乃真可成佛。然圆满无上佛果，要由实发大悲心后，积极的长劫修行，待无量福德智慧都满足后，是名成就阿耨多罗三藐三菩提者。必如此，乃真能实现其利济众生之大悲事业。所以真正之学佛，应该在菩萨行上学起。我觉得常惺法师是一个真学菩萨行者，故我们今日追悼常惺法师，对这一点应当特别留意。

    菩萨，大略是大智大悲之义。梵语菩提萨埵，华译觉有情者。分析言之，菩提即为上求的阿耨多罗三藐三菩提；萨埵乃是下度的无量有情；以此上求下度而成能自利利他的菩萨。究其特点，在发生甚深的大悲心；而大悲之发生，又由通达诸法实相，即由空去我法二执之大乘胜解相应所起。大悲菩提心，从大乘胜解相应乃起，故菩萨行亦应从此处学起。所以，真正的发大智大悲菩萨心者，必须于了义大乘得其胜解，方能真正发起大悲菩提心。

    何为大乘胜解之扼要处？大乘佛法的宗要，在于说明因缘所生法，一切自性空，一切唯识有。先说因缘所生法一切自性空义，此在龙树菩萨中论有偈云：‘因缘所生法，我说即是空，亦为是假名，亦是中道义’。此偈直说从因缘所生起的有为诸法，乃至所谓非生非灭的无为法，其观念名相亦皆为因缘所生法。如是因缘所生法，龙树菩萨说：法即是空──宗，因缘生故──因。后有继承此宗的佛护菩萨曾说：‘诸法因缘生，诸法自性空；诸法自性空，诸法因缘生’。如此反复言之者，以诸法仗因托缘而生，离去因缘别无自体性，故曰诸法自性空，以无法之自体故；反之，此亦正是要以自性空故说明诸法因缘生。假如诸法有固定实体，则不必从因缘生，不必要因缘了。总之、这反复推阐的因缘空空因缘真理，正明无作无受，因果不亡。若未澈了此理，则必误解为佛法谈空，是拨无一切因果的谬论了。殊不知佛法的空义正是明因缘生法的，所以龙树菩萨又说：‘以有空义故，一切法得成’。这样的谈空，着重在显示万法因缘生。假使不是空的，则众生固定为众生，佛固定为佛，世间一切皆定实，善的永久为善，恶的永久为恶，则便是死的世界了，这还有什么佛度众生，众生成佛呢？这样佛法及世间法皆不得成就了。所以佛法之谈空，是依空义彻显因缘所生世出世间的因果法无不可成，使宇宙万有变成活泼泼的宇宙万有；有佛可成，有众生可度，令一切苦恼的人类皆有向上增进的希望。

    空的定义，是当体即空；以因缘生法皆无固定之物体故。虽然仍有森罗万象，宇宙世界俨然的存在，但此诸法皆是依时间空间等种种因缘合成而有的，要有此因缘和合方成森罗万象中的某一法某一物。譬如人，要色受想行识的五蕴诸法，要有父有母此时此空等因缘聚合而后可假名之曰人；一切法之假以成立其名相，亦皆如此；究其实体即不可得，故曰当体即空。此即空中因缘和合而有的任何一法，此法皆从因缘生起，辗转幻起万有万法。虽所安之名字各别不同，但其正当和合成立时，则恰如有人执镜艾就太阳取火一样，因人之执艾与镜及正对太阳等众缘会合，方能取得假名之火；若无太阳，虽有人持镜艾即不能出火；单有太阳而无镜艾与人，亦无可取火；所以此火固非定物。因缘所生的万法无不如此，故一切法皆是假名安立也。

    复次、此万有的假名法，以其自性本空故，随安一名皆得；所谓空假不二，即假即空故。或全空无假，或全假无空，则又非空非假，如是空假双亡或空假双照，即为中道。这是空宗佛法的大意。

    次说大乘唯识义。大乘唯识的宗旨，今亦作一偈来说：“因缘所生法，一切依识有；所执自性空，即是圆成实”。在般若宗说因缘所生法，先明即是空的胜义谛，然后明假明空空假不二之中；在唯识宗则就因缘所生法先明其皆依识而有的依他起，然后明所执空以显中道圆成实。这其中的差别原因，是因为当时的佛教环境不同：龙树为对破一切有部而建立大乘根本义，故从空义发挥；无著、世亲继承龙树空义，为对误执空义而拨无世出世间一切因果，失了向上的希望心，成为慵懒的惰性，甚至不畏恶业恶报，结果破坏了因缘生法的因果，这是佛教的危机，所以无著、世亲力说因缘所生法一切皆依识而有。破恶取空，侧重在因果相续的义上阐明。

    因果相续的说法，是将世出世间一切因缘所生法，析为色法、心法及心所法等。此诸法各有其因以引生其果，辗转熏起相续不断，所以有依他起性，遍计执性，圆成实性的三性安立。大致说来，依他起性的色心诸法，正是因缘所生法。遍计执性的法，则只是实无而执有的假名；如有人执龟有毛，兔有角，或认绳为蛇等等，而实际龟既无毛，兔亦无角，绳子更非是蛇，故遍计所执但名无实。至于依他起性法，则须藉因缘完备而有，如盆花要有种子及水、土、日光以生起等，异于空花兔角。此中所谓的因缘，亦非泛指，应限于切要的胜缘与特有的亲因。依这种因果理法所讲，假如具有净胜的要缘特因，则便一定能趣得其应得之善果，令人可生起向上希愿。色心诸法各各作因的种子及各别成果的现行，又皆熏习依持在第八识心中，所谓赖耶受熏持种者是。种子起现行，现行熏种子等等，皆依识有。但应该注意的，这所谓“有”，要分二种：一、因缘生法有，二、分别假名有。种子变现行，或现行熏种子，兼因缘生法有；反之、龟毛兔角及绳蛇、空花等，只是分别假名有。但说二谛的，混称假名俗谛，未辨于因缘有。

    复次、应注意者，即无漏的清净法，亦从因缘生而有，故发大乘心，行六度万行的大乘菩萨，历三大阿僧祇劫修积福德智慧，以成其阿耨多罗三藐三菩提的无上圣果，亦无不依识转变而有。即此所析明的世出世间因果理法上，若能把向来遍计所执的自性遣空时，即显圆成实性。

    关于空有二宗的教义，空宗谈空，太偏重于缘，而忽略了因的重要；有宗有鉴及此，因而即偏重于说明亲因以为之补充，复就因缘生法以明其依识而有。然印度后期的唯识论师，有太偏于有的倾向，故有后期的空论师起而难破。要之、空有二宗之相偏，适为相成，所谓空有二门，会归一实，此即今天所欲说明的大乘要义了！也即是追念随学常惺法师菩萨行所应生起的大乘胜解。（大慧记）（见海刊第二十卷等六期）


07从慈悲为本方便为门以明孛经大旨──佛法要旨

    从慈悲为本方便为门以明孛经大旨──佛法要旨

            ──二十三年七月在庐山大林寺讲──

    一
    今天开讲的，是“佛说孛经”。讲这部经，须先将这部经的要旨说明；说明这部经的要旨，也就是说明全部佛法的要旨了。佛法的要旨是甚么？平常在民间最流行的佛语有：‘慈悲为本，方便为门’这两句话，可以把全部的佛法包括无余，所以现在特别说明这两句话。

    慈悲，是佛教施设的根本，也是佛教本质的显现。慈是能给与一切众生的快乐，悲是能消除一切众生的痛苦；“慈悲为本”，那就是说佛教的本身是慈悲的。佛教所施设的一切法门，佛教所造作的一切事业，统统是慈悲的。佛教的信徒，不论是那一类，从平凡的信徒进而至修出世法的声闻、缘觉、菩萨，都是慈悲的人。由修习而成的佛陀，即是慈悲的圆满成就者。所以、我们可以说：佛法虽无量无边，但除慈悲心外，就无佛菩萨，也没有佛法可说。

    慈悲心，是多么好听的名词！具足了慈悲心的人，以慈悲心为根本去作一切佛法业，固然是再好没有的。但必须有“方便为门”的种种方便妙门，才能得到美好的结果。举个例子来说：譬如这夏天的天气很热，人是很容易生病的，尤其是劳动的苦力农工。我们对于这些苦人、病人，发起救济他们痛苦的善心，这种心理固然是慈悲了。我们在发了这种心之后，要想彻底的做成这件事以满足我们的愿心，那就非有方便不可。这方便，就是去聘请医生，购买药品；在医生又须能善诊病相，在药品又须选择善料，对症给药；并规定施诊的时间和限制等──这些事都是方便作用。假若我们没有这种种方便作用做门径，那末，救济贫苦病人的一点菩萨慈悲心，就不会办得成功了。佛法中的救济众生，也是一样的。故佛法的本质，虽说完全是慈悲心，但必要由方便妙门去表现出来。从这，可以知道以慈悲心为根本的佛法事业，在人间世中，是必须有适当的合宜的好办法，才可以办得出好的结果来；一切众生或全人类方能得到佛法的恩惠，受到佛法的利益！

    明白了要慈悲为本才是佛法，那末，真正的所谓“佛陀”者，其心境完全是慈悲，佛的本身也就是慈悲心，除去这慈悲心外，更没有甚么佛可得，也就没有佛所施设的法了。佛就是慈悲，从此慈悲心为本，而真正的具足种种功能力量的方便妙用去做成慈悲事业者，就是佛或是菩萨。在一切佛教经典中所说的法门，没有那一种不是说明这佛的大慈悲心、大方便用，使一切发心的有情去圆成这大慈悲心、大方便用。这样，我们可以推论出佛法的要旨：三藏的圣教，都可以这两句话来作结论，因为这两句话是佛法的本质，也是佛法的全体大用。如果有人来问我：“佛法是甚么”？我们可以立刻回答他：“佛法是慈悲为本，方便为门”。

    二
    这两句话，虽是中国民间所流行的最平常的通俗佛话，说来也似乎是很容易的，但是确确实实去体会一下，把这两句话实行起来，那就是最不容易的事情了，真是“说来容易做来难”！发了菩提心去学菩萨行的人，能将这慈悲心方便用渐渐地修学，以佛陀为目标，希求达到圆满成就这慈悲方便的大觉地位，这就叫做修学慈悲方便的菩萨。若能修习圆满，究竟完成这慈悲方便，而能普遍的去救济一切有情，教导一切菩萨者，就是佛陀。菩萨和佛陀是不容易修学的，所以说这两句话虽是容易，要做到功成果就，却的确是不容易的事了！何以不容易做到呢？因为慈悲为本，就是一切所作所行都要以慈悲心为动机，从这慈悲心的动机去作一切修行度人的事业。在作修行度生事业的时候，心里须毫无为己私心，赤裸裸的表现出完全是为着众生。离开众生便没有菩萨心和菩萨业，所以菩萨的事业，就是慈悲众生事业；众生的痛苦，就是菩萨的痛苦。观众生之苦不能不去救度，而救度众生，就是完成自心的慈悲。这种心念才是菩萨的心念，也就是真正的慈悲心念；这种事业才是菩萨事业，也就是无相的大方便用。凡学佛而发心修学菩萨行的人，平常作一切事业，都应该常常观察自心的动机，是善是恶？这件事业的发展，是有益众生，还是有害众生？假若有少分的多分的或全分的是慈悲的动机，更能以方便善为施设，乃渐渐可以成为菩萨，可以修学菩萨行。

    但在平凡之人的众生，要作一切事业，顶好自已先观察一下，也就是古贤说的“三思而后行”。若能反省，就可以见到我们平常所有的心念，表现得最有力的，第一是贪心，一切的事情，大都是以贪心为动机的。贪心是为己为私的一种欲望，也就是占有欲，想将非己所有的占为己有。这种贪心也有深浅不同，约分数种：一、贪他人所有，二、贪现生富乐，三、贪来生福报，四、贪名流万古，这是贪心所趣。还有因对境的不同，从贪心为出发点，贪求不遂，就生起第二瞋心。瞋心、是对他损害的心念，从瞋心的动机上，可以做一切的害生恶业，这也是我们平常最容易起的心念。这瞋心的生起，还是由贪心为增上助缘的。第三痴心，痴是不明白事理，就是无明、无智慧；我们平常现起的贪心、瞋心，完全是因为不明事理，所以无明无智慧的愚痴心，是菩萨行的根本障碍。

    我们人类，昏迷颠倒，一举一动，念念相续的心理，可以说完全是贪心、瞋心、痴心；一切的事业行为，也都是以这三种心为动机而去造作的。这样、平常的心理既被三毒心占有，慈悲心就不会现起的了。慈悲心的动机不能存在，方便用也不能存在，因为方便是以慈悲心为根本的。假若方便用没有慈悲心为根本动机，而以贪、瞋、痴心为动机，这方便用反可以助其为恶，使贪瞋痴的恶行得一种增长滋盛的便利，这样的方便也就成为恶用了。从此看来，菩萨心行，慈悲和方便缺一不可，在烦恼繁重的有情界中，想体现慈悲和方便，是件极不容易的事情啊！

    三
    依前面所说，我们凡夫想做成大慈悲心、妙方便用的佛陀，是不容易的事。然而、我们发心学佛的人，又不能不去修学。我们如何才可以去做“慈悲为本方便为门”的菩萨行呢？完成了慈悲方便的菩萨行，才能去实际上利济众生，任运自在救护一切，这里应该注意须藉智慧的功能了。智慧就是般若，就是明白事理契证真如的无漏智慧，能根本对治自心的无明愚痴。若没有这般若智慧来断除根本的愚痴，一切的烦恼便无法断除，烦恼不断，要想起心动行皆以慈悲为本方便为门，是决不可能的事。这样，我们要想将自已的贪心、瞋心、痴心等一切的不净烦恼，澈底改造成菩萨的心行，确是最主要的一点；学菩萨行就在这一点，成佛度生也不离这一点！

    前面说过，贪心、瞋心是由于不明事理的愚痴心而生起的，可见愚痴心是烦恼的根本。这痴心所不明白的事理，就是不明白众生无我、诸法无性。一切法皆因缘所生、毕竟空寂，无有自性、无我无我所；而众生在缘生性空上，妄执有我、妄执自性，这就是无明。无明既不明事理真相，违反了缘起性空的诸法实性，就会执有我相；一执有我相，自然而然的就执我以外的对方为非我，有了我与非我的执着，自他的界限、彼此的分别，是越发有了甚深的妄见妄习。就从这种我与非我的自他彼此角立相对上，生起为我的贪欲心来，为我而去妄贪，祗顾自已的利益，不管他人的苦乐。贪不到的时候，就起瞋心。有了为自已的贪心，就是根本的不平等；从贪心生起瞋心，不能爱护他人，就无复慈悲：在无平等慈悲心的行为上，就无恶不可为了！这样，“慈悲为本”的一句话，在众生方面，却是变成贪瞋为本了。

    现在，我们生为人类，遇到了佛法，我们想学到菩萨的地位或佛的地位，并不要怎样的向心外去希冀妄求；只要我们依着佛的教理，来观察自身的心行，是否平等、慈悲？若发现我们平常的贪瞋心犹有势力，就应用方便的办法来调伏。在这里，我们必须依着智慧力，明白诸法的事理真相，断灭愚痴，除执离障；然后乃证得无我我所，诸法无性的二空理，而得成平等慈悲。

    不明白一切法的事相，就是因为有我执；由有我执，就会生起烦恼障；由烦恼障造无量业、流转生死，受大痛苦，不能证得解脱涅槃。不明白一切法的理性，就是因为有法执；由有法执，不能如实了知通达法界诸法，就成所知障；由所知障，障真实智、迷真实境，不能证得无上菩提。有了这二种执着，二种障碍，常在我与非我、此法彼法等一切对待上分别，一有对待就不平等，由此不能成为同体平等的大慈悲心。若学习般若智慧，破除二执、断除二障，乃可圆成同体平等的大慈悲心。

    四
    我们若于佛法发了真实修学的心，明白了些事理，想从自已现在的凡夫身心，渐次修养转依到佛果的身心，就要从破二执断二障下手用功夫。在此用功上，有两个方向：一者、消极的，就是破断执障；二者、是积极的，就是证理成德。由二空智证二空真如──于一切有情平等的慈悲根本，才能广度众生，故曰“慈悲为本”。“方便为门”的门，是可通达的意义，有阻塞的能通过无碍，就是门义。我们若要具足慈悲的体用，换言之，就是想成佛度生，我们想从众生一边达到佛果功德一边，这必须要有能沟通透过而无碍的法门不可！因此，真能从慈悲为本而得成慈悲事业，必须有“方便”以为门。在这点上，就需要有方便门了。

    怎样成就这通达的方便门呢？第一、必须修集福德智慧的种种资粮行门。如说修六度万行，使万行六度完全具足圆满，才能成就成佛度生的一切方便;同时也就是圆满成就了慈悲为本方便为门的佛法。在佛果上说，由万行圆成，即能成就佛果三德──智德、断德、恩德。三德成满，就能起大方便用，随机应变，广作佛事。在这大方便用上，以度脱众生为目的，而作一切度众生事业，唯宜是适，不可以凡夫心境来测量思议。所谓大用现前，不存轨则。因为不存轨则，才能极尽方便妙用的能事，才能满足慈悲的本愿。古德当机施用上，往往见到些不近人情的话，或者和人情世俗相反的语句、譬如说：‘轮刀上阵，亦是佛法’。又如“归宗断蛇”，“南泉斩猫”等。像这些语句、行事，是不可以平凡的众生心境来推测的，这就是修学菩萨行中从慈悲心所起的胜妙方便。然而我们应该知道，这种方便的用意和功用，的确是能使闻见他的人，得到佛法的利益。表面似与世俗一样，而他的妙用却是绝对不同。在这样的妙方便用上，菩萨的度众生行，无微不至，无法不用。对于众生恩威并施，大机大用，或令众生生爱，或令众生生畏，或不令生爱生畏，而总归是令众生断苦得乐。若众生悟入空性，得大快乐，菩萨的妙用方便，亦更无可施。所以佛法的方便法门，虽是无量无边，其实都是为了完成慈悲的方便。

    五
    总结前来所说，若问“佛法是甚么”？便可说：“佛法是慈悲为本，方便为门”。依体用说：从慈悲的本体起修方便妙用，由凡夫修行以至成佛的功德果海，就有人天乘的佛法、声闻乘的佛法、缘觉乘的佛法、菩萨乘、佛乘的佛法。经过历程上所修的方便法门，有三皈法、五戒法、十善法、八定法、四谛法、十二因缘法、六度法等无量无数的方便门。依修学的进程阶位来说：有人、天、声闻、缘觉、菩萨、佛；菩萨所经过的十信、十住、十行、十回向、四加行、十地、等觉等无量阶位。

    在修养成菩萨与佛的福德智慧，圆满慈悲为本方便为门的佛法，要修学真、俗二智。由修真智故，能证诸法真如法性；于所说境一切无碍，破二执、断二障、证二空真如而成大慈悲心体，圆满菩萨六度万行，具足修习福德智慧，于众生恩德并施，利济一切，成妙方便。从未发心学佛法的各个根机，既有高下不一，在佛法下也就有浅深的差别了。若人修习一分俗智，他不能成就大慈悲本妙方便门，这种有情就是人天乘。其一分俗智所修习的三皈、五戒、十善、八定法，也就是五乘的共法。若人能修俗智又能修习一分真智的，仍是不能圆成大慈悲本妙方便门；这类的有情，他修一分真智故能断烦恼、了生死、出三界苦，成就自利功德，是声闻乘和缘觉乘。其所修习的三皈、五戒、十善、八定、四谛、十二因缘法等，也就是三乘的共法。若人能具修真、俗二智，得成大慈悲本，施设妙方便门；这类有情，在修习过程上就是菩萨，若至圆满，就是佛陀。所修的六度、四摄等法，也就是大乘独胜的不共法。现在要讲的孛经，也就是修习大慈悲心妙方便行的菩萨行门。

    上面所说的意思，总括一句：目的是“慈悲为本，方便为门”；完成这无上目的所用的方法，就是修真智而成大慈悲，修俗智而成妙方便。这就是很简单切实的佛法要旨。（法舫记）（见海刊十五卷八期）


08成大乘论

    成大乘论

            ──民国五年在普陀作──

皈心分第一
述意分第二
性相分第三
回向分第四

    皈心分第一
    皈心无方自心体，自心常如真实性，广大清净德相海，无碍圆明微妙用。及彼满成大菩提，究竟正觉自心者，刹身庄严不思议，愿轮平等周法界，大智大悲大修行，无量无尽无上士，遍入同体微尘国，利喜众生穷未来。出世正道解脱圣，受用三昧真寂乐，与彼种种随意欲，五乘发心趣果者，积集福德禅定力，有大功用大方便，善能主导诸世间，护持正法为饶益。自心情与无情类，空散消沉断命品，形形色色毛尘种，一切融遍如来藏。我今略说少分义，回施安利人非人，望垂加被同摄受，随喜成就无间歇！

    述意分第二
    何因何缘作成大乘论耶？曰：为开陈自宗，简择融摄一切宗教故。何因何缘简择融摄一切宗教耶？曰：觉悟有情之迷罔故；遣除习俗之封执故；随顺习俗名言，略开示自心本性自智本德故；引发有情信乐，渐证入自心本性自智本德故。交芦子曰：夫自心本为迷罔封执，迷罔封执在乎有情之展转积习，有情展转积习之迷罔封执，还即有情之自心。一切有情皆吾同体，一切有情之迷罔封执即吾心之迷罔封执。自心觉悟遣除自心之迷罔封执；新沐弹冠，新浴振衣，理有固然，事所必至！其充生乎不能自己者，又岂有待而然哉？

    性相分第三
    交籚子曰：有法尔之常道，有证成之定理，有观待之体象，有作用之德能；贯待乎体象德能之常道定理曰性，充塞乎常道定理之体象德能曰相，非性不相，非相不性，性相同根，言说殊致。问曰：何为说性耶？曰：为印定名理故；是观念真妄所由分故。何为说相耶？曰：为缘起想思故；是言诠本末所依止故。以何性几性印定名理耶？曰、有三性：一者圆成实性，二者依他起性，三者遍计执性。以何相缘几相起想思耶？曰、有五相：一者自相，二者共相，三者差别相，四者因相，五者果相。

    问曰：奚谓圆成实性？曰：训其名义，则圆者遍融明妙，成者满善净乐，实者真常一如；而明净即实、妙常即成、如满即圆，故此三义不可离减。举其定理：则真有妄无，凡真有者一切具足，是名圆成实性。奚谓依他起性？曰：训其名义，则依者藉仗，他者因缘，起者转变；转变之相、即是因缘所作，因缘之起、由于互相藉仗，仗因藉缘、乃成转变之相、故此三义不可离减。举其定理：则名实玄纽，有而不真，一切如幻，是名依他起性。奚谓遍计执性？曰：训其名义，则遍者真理周遍，计者取相妄计，执者逐名迷执；非取相妄计不致逐名迷执，非逐名迷执不障真理周遍，非真理周遍不显计执迷妄，故此三义不可离减。举其定理：则有妄无真，但离妄见一切空寂，是名遍计执性。而此三性又各互具，以互具故得论九种：一曰、圆成实性之自性，是圆成之实体，亦是依他遍计之还灭；二曰、圆成实性之依他起性，是圆实之成德，亦是无漏依他之缘起；三曰、圆成实性之遍计执性，是成实之圆用，亦是远离计执之遍观。四曰、依他起性之圆成实性，即是因源缘本；五曰、依他起性之自性，即是转变幻相；六曰、依他起性之遍计执性，即是交藉相仗。七曰、遍计执性之圆成实性，即是遍观法界之概念；八曰、遍计执性之依他起性，即是计相立名之乱想；九曰、遍计执性之自性，即是执名为实之倒见。而此九种，又相离合，离合互殊，真妄相杂，是故转成重重真妄差别。然转成重重差别者，但增语转，非实义也。

    试以方理，巧为譬说：今有多人处深山中，常观日轮从东山出，渐渐升空，向西山没；如是乃至有人处海、处村、处市，各依所处观日出没。夫人心日光，交涉相遍，随心方位，随人行止，见日东出而从西没，尽宇宙人皆如是观，本是圆成实性。今日从东山出向西山没，如是乃至从东市出向西市没；盖是处山、处海、处村、处市之人，习见不同变呈碍相，则依他起性也。若取此碍相，决说日轮东山所出且有出穴，西山所没必有没藏，除此深山更无日轮；设山之东复有人者，定见日轮，但从西山起往西方；设山之西复有人者，定见日轮，但从东方来入东山。如是处海、处村、处市各如是说，执为实然，是遍计执性矣。人心日光各住自相，即是圆成实性自性；心日相缘东出西没，是圆成实依他起性；尽宇宙人皆如是观，是圆成实遍计执性。人日山村各住自相，是依他起圆成实性；日出东海或没西市，即是依他起性自性；山村海市各各方位，是依他起遍计执性。东西方位宇宙普同，不以山人碍见转移，是遍计执圆成实性；分别日是东市所出，或分别是西村所没，或依同山同海之人先所分别，随顺计着，是遍计执性依他起性；执此分别决为实然，更增文饰互相告教，诤然诤否起诸烦扰，种种推求逐妄不休，即是遍计执性自性。

    遍计执性纯无、非有，宇宙方位亦心观念，若离人心决无方宇，执为实有纯妄非真。依他起性亦无、亦有，亦真、亦妄，人日山村自相当有。村观则东，海观则西，此东西观实义皆无，人日山市合成碍见，日出东山或没西市，其相幻有。圆成实性，人体日光宇宙方位，皆唯心故，纯有、非无，纯真、非妄。此三定理，不可引转；可引转者，但由所处各各碍相，妄见取着而有差别。有定理故，故有真妄；有转相故，故有差别；说此差别，即是增语。随顺山海村市之人所有名言，令得解悟，引以超出山等碍相，同观大宇，心光圆遍，与不思议自由妙用，受无障碍平等真乐。故设三性甄择名理，法喻难齐比显微分，而其重重真妄差别历事而辨，不可备陈。交芦子曰：试举三性以释三明：学术一明但遍计执，人伦明兼依他、遍计，唯宗教明有圆成实。

    问曰：奚谓自相？曰：自在之体，是谓自相。唯无分别现量智得，从安立谛即智即得。非安立谛无智无得，一相无相，一性无性，离诸戏论，绝诸对待；虽复远离名言想念；名言想念皆托之起。若无此一，不有后四，所谓“无不从此法界流，无不还归此法界”者是世。奚谓共相？曰：大共之名，是谓共相。一名既生，二义随待，如曰有为，即非无为，有为无为摄一切法罄无不尽，故曰大共。如是乃至有物无物，有情无情，有言无言，才立名字便有异共，同者则共，不共则异，所谓“自无以适有”者是也。奚谓差别相？曰：共中之别，是谓差别。如曰：“有为”，有为之法总该心物，即是共相，有为中物是差别相。又如曰“物”，物为共相，物中之人是差别相。又如曰“人”，人为共相，人中之舜是差别相。又如曰“舜”，舜为共相，舜目重瞳是差别相。累差积别，巧历莫穷，则谓“自有以适有”者是也。奚谓因相果相？曰：就差别相责其生缘，今得如此先当如彼，即果穷因，是因相也。以先如彼故今如此，察因知果，是果相也。此因果相实无前后，以此故彼，以彼故此，二相同现，一念并着；所谓“如称两头低昂时等”者是也。交芦子曰：法法莫不彻本该末，故兹五相，一切同具。思想有封，言诠斯殊，试举五相以历三明：则人伦明唯后三相，而学术明但无自相，在宗教明，遍摄五相。

    交芦子曰：由相观性：自相、即是圆成实性，差别、因果、是依他起，共差别相、是遍计执。由性诠相：则自相及五相之体、皆圆成实，后之三相及五相之事、皆依他起，共相之理及五相之名、皆遍计执。渊哉性相，义类无边！大纲粗举，网目可寻。

    回向分第四
    交芦子曰：乘者、运也，法轮恒转之谓运。乘者、载也，性空普容之谓载。即运是载：生死如实际，涅槃等虚空，佛不度众生，众生不成佛。全载为运：一切有情心中之正觉、已乘今乘；一切正觉心中之有情、今乘当乘；尽乎十方无内无外，极乎三际无始无卒，唯兹一乘，故曰大乘。诠大乘义是大乘论，持大乘论是有情心，即有情心得大乘体，本不曾坏今亦无成，本自完成今亦无作；无作如是作，无成如是成。我交芦子已略说竟。愿见闻者速登正觉！（见海刊一卷十期）


09对辨大乘一乘

    对辨大乘一乘

            ──民国十一年春作──

    去秋北京讲法华，尝略论大乘即一乘，谓大乘之大有遮表之二义：一、遮余非大故名大，谓拣除余乘非大乘故，非此不彰大乘殊胜，然对余乘名大，故为相对大乘，即三乘五乘中相对安立之大乘也。二、表此是大故名大，谓直显当乘是大乘故，非此不彰大乘普容，但约当乘名大，故为绝对大乘，即一乘无量乘绝对圆融之大乘也。凡言大乘任运具兹二义，诸经论中或聊举一义以谈，随宜别说，法实无亏。昧者齐名定旨，逐句封宗，不知一乘即大之转名，虽有二名名无二实，以体相用皆平等故，乃横见大乘一乘之异，是非穿凿，曲辩多端，徒益乖竞，无加法利，岂通人之所乐从哉！

    或谓既成二名便有二义，若无二义何须转成二名？曰：谓依分位设此差别：一者、佛自住大乘，常以大乘法化诸大心，故唯此直显是大之一大乘耳。时或遇有须用余乘化导之根性，即施设余乘化之，同时直显是大之一乘以与余乘相对故，即转为拣除非大之大乘。迨一期余乘之化既终，仍唯直显是大一大乘存，故转名一乘。二者、能运载有情出恶趣至于善道，则五乘皆有功用，故有相对人天声缘四乘之大乘。能运载有情出三界分段生死至于生空涅槃，则三乘皆有功用，故有相对声缘之大乘。但余乘之体相用，至既出三界分段生死之域则便失灭，失灭则失其相对，而唯自运至如来位，运他无尽之大乘存，故转名一乘。悟但依分位差别而转名，则能善巧随顺，不致逐名生执。然大有方广之义，以方正之体相显殊胜，则遍拣一切高标大乘，故恒相对有余乘；以广博之性用显普容，则遍收一切圆摄余乘，故恒绝对唯一乘。则大乘、一乘虽无二，大乘具一乘圆摄之义，一乘缺大乘高标之义，故当以大乘为正名，一乘为变名也。迷者取“三乘中大乘”对辨别有“三乘外一乘”之胜，不知唯一大乘故名一，绝对不二故名一，今对三辨一，则三与一成二，反失一乘之实也。

    前者虽略论如此，但古师执异见者多，末流沿习视为固然，盖法华、华严诸家蔑不然也。法华诸师盛于光宅，华严诸师烈于贤首，故取二师之言辨之。

    光宅师云：法华临门三车即是权教三乘，四衢等赐大白牛车即是实教一乘，以临门牛车亦同羊鹿，俱不得故，并无体故，诸子皆索故。

    今辨此文，先引经证。譬喻品曰：‘为说三乘声闻、辟支佛、佛乘’。又曰：‘当得三乘声闻、辟支佛、佛乘’。又曰：‘若有众生、从佛世尊闻法信受，勤修精进求一切智、佛智、自然智、无师智、如来知见、力、无所畏，愍念安乐无量众生，利益天人度脱一切，是名大乘。菩萨求此乘故，名为摩诃萨，如彼诸子为求牛车出于火宅’。又曰：‘是诸众生皆是我子，等与大乘’。又曰：‘初说三乘引导众生，然后但以大乘而度脱之’。又、‘能与一切众生大乘之法’；又、‘于一佛乘分别说三’。于此经文，可见数义：一、法华中佛乘、大乘、一乘之三名，其义通用无别，故初于三乘中说为佛乘，次又以求牛车喻为求大乘，次又以等与大白牛车喻为等与大乘，次又以初说三车后但与大车喻为初说三乘后但度大乘，次又以不分别说为三者曰一佛乘，可知三种名义俱通用无别。二、求牛车者所求大乘，既即是求一切智、佛智、自然智、无师智、如来知见、力、无所畏者，试问超如来知见之外，更将何法为大白牛车之一佛乘？三、三乘中之大乘既名佛乘，应即是不分别说三之一佛乘，谓逐机宜分别说时则声缘二乘相对为三，随佛意不分别说时则唯有此一佛乘而已。若犹云离此佛乘外别有一乘，则彼所云别有之一乘应非佛法，以在佛法外故。四、等与大白牛车既明文是喻等与大乘，初许三车后但与大车既明文是喻初说三乘后但度大乘，若犹云离大乘外别有一乘，是明与佛语违抗也。

    次申义成：大白牛车之大佛乘，总以“佛之知见”为体用，约义解说则大白牛是真如无分别智，大宝车是具德妙庄严智，虽发心求大乘之菩萨，未登地前但依所闻于佛之大乘教理为境，起修诸大乘行，未证体智先已出三界烦恼──摄论等有义初地已尽断烦恼──故求牛车者亦不妨与求羊鹿车者俱不得车、并无车体、皆索于车也。然法华本为会二乘入大乘，故于大乘不深分别，其实求牛车者与羊鹿车者，虽以佛教门出三界苦时，俱不得车、并无车体、皆索于车而大有不同也。一、求大乘者于佛乘之教理行证，但以未证为“不得”、“无体”，而以求证为“索”，故其得大白牛车者即登地证入佛之知见也。二乘则于佛乘之教理行证都未曾有为不得、无体，而以求有为索，故其得大牛车者，但先得佛乘之教理，于行证则从佛授决于将来得之耳。二、二乘于法华闻从前所修证之二乘行果，皆是为一佛乘所施之方便，故今皆与授记成佛，殊非本心所期；若本求大乘者，则虽证得佛知见，亦得其本心之所求耳。或谓：四衢道中授诸子大白牛车时，皆云“非本所望”，则大白牛车应亦非本所求之牛车也。然此云“非本所望”，求大乘者之非本所望，不同求二乘者之非本所望，二乘以得闻开示有佛知见为非所望，大乘以得证入佛知见为非本所望。佛知见既本所求，何以证时乃云非本所望？以从前但依教义解行，今得亲证，回然不可言思，故非本所望。经云：修多罗教如标月指，若复见月，了知所标毕竟非月，一切如来种种言教开示菩萨亦复如是。此明菩萨已入地者随顺觉性，亲见月时了指非月，故非本所望耳。于此可知不应于大乘、大乘生异见，将大乘属于权教之三乘，于大乘别立实教之一乘也。

    贤首华严教义分齐，料拣一乘大乘有十义别：一、权宜别，同光宅师所辨。

    二、教义别，谓经云以佛教门出三界苦，三乘中大乘但是教而一乘方是义。辨曰：此所云义，于教理行果四法中，指理言，指行言，仰指证言？指理、指行，则求大乘者本由闻大乘出三界，虽未能尽大乘行，然固有大乘理行矣。二乘但依二乘理行出三界，故于大乘之教亦未能有。指证以言则可未证，虽然未证，大乘固必趋至乎“证”而具足乎教理行证；故若但以“证”为一乘，则大乘具教理行证，而一乘则但大乘之证耳。

    三、所期别，谓经云非本所望故，大白牛车非本所求之牛车故，此已见光宅师所辨。

    四、德量别，谓宅内言牛车不言余德，露地所放大白牛车，广叙车德、牛德，其德量不同故。辨曰：此但前后法喻互为影略以避文繁耳，何足据以为异乎？不见宅内所求之大乘法说中，尝云求一切智、佛智、自然智、无师智、如来知、见、力、无所畏等乎？此非即言大白牛车之德量乎？故合前后法喻观之，即知其无异也。

    五、寄位别，谓本业、仁王经及十地、摄论等皆以初二三地寄在世间，四至七地寄出世间，八地上寄出出世间；四地至七地寄三乘，八地上寄一乘；八地上与七地下别，故一乘异大乘。辨曰：今谓大乘总包世间出世间及出出世间，若但以出出世间为一乘，亦名大乘中之一分，非可离异于大乘也。

    六、付嘱别，引法华云：‘未来世若有信如来智慧者，当为演说此法华经，令得佛慧故；若不信受者，当于如来余深法中示教利喜’。谓余深法，即大乘也，非一乘故云余，非小乘故云深，法华别意唯在一乘，故作此嘱。辨曰：三乘中求大乘者既即为求如来知见者，应即是“信如来智慧当为演说此经者”，余深法指二乘权法，非佛自住之唯一大乘故云余，非世间故云深。或泛指若华严、若深密等无小、对小之大乘法为余深法，而专指会权皆实、无小非大之大乘为法华，此则法华与余深法但分位有异，而唯一大乘无异也。

    七、根缘别，引华严云：‘菩萨摩诃萨无量亿那由他劫行六波罗密，修习道品善根，若未闻此经，或闻不信受随顺，是等犹为假名，不得名为真实菩萨’。谓多劫修菩萨行，又不闻不信华严经，若非三乘权教菩萨，是何人也？辨曰：三乘中大乘既是求无上觉者，由教理行而未能证，即是未闻此经，或闻不信，此经指入法身为大乘之真实菩萨，此但于大乘中行证浅深之异，不得云于大乘外别有一乘也。

    八、信顺别，引华严云：‘一切世界群生类，鲜有欲求声闻乘，求缘觉者转复少，求大乘者甚希有；求大乘者犹为易，信解此法甚为难’。谓贤首品正明信位成佛等事，既越三乘，恐难信受，故举三乘对此决之。辨曰：华严举果令信，别以圆圆果海彻于寂寂因源之法名为此法，然此法亦大乘中之果法，谓发大心犹易，而于果法能圆信无疑圆解无惑为甚难而已，岂得指此为别有一乘哉！

    九、显示别，引华严云：‘若众生下劣，示以声闻道；若复根少利，为说辟支佛；若有根明利，有大慈悲心，饶益诸众生，为说菩萨道；若有无上心，决定乐大事，为示于佛乘，说无尽佛法’。辨曰：菩萨为大乘因，佛为大乘果，或宜闻说大乘因行，或宜闻说大乘果德，虽有因行果德不同，其为大乘无二。

    十、本末别，引大乘同性经：‘所有声闻法、辟支佛法、菩萨法、诸佛法，皆悉流入毗卢遮那一智藏大海’。谓此文约本末分异，仍会末归本，明一乘三乘差别耳。辨曰：此云毗卢遮那智藏大海，总指大乘之体相用大言，以佛法为大乘果法，菩萨法为大乘因法，声缘法为大乘方便法，故皆摄归于大乘海。犹圆觉之所云圆觉，与楞严之所云如来藏，皆指一切法从流出耳。

    古近严别于一乘大乘者，其理由不外乎前之所述，但迷而局之则成别，悟而通之固无别也。若夫曲逗时宜而为一期方便之谈，则于一为无量、无量为一之大乘法中，随指一法以举为最胜，亦何不可？迨妄情执着之既深，取作实法，则又不得不破其情而使顺于理也。对辨一乘大乘，即非对辨一乘大乘，观者幸毋于中起分别焉！（见海刊三卷一期）


10三唯论图释

    三唯论图释

    引教成立

    甲　三唯论得名之依据
    一、 唯识论──解深密经：‘诸识所缘，唯识所现’。
    二、 唯境论──成唯识论述记：‘然清辨计总拨法空，为违中道强立唯境’。
    三、 唯根论──大佛顶经卷五：‘十方如来异口同音告阿难曰：“汝欲识知俱生无明，使汝轮转生死结根，唯汝六根更无他物。汝复欲知无上菩提，令汝速证安乐解脱寂静妙常，亦汝六根更无他物’。

    乙　三唯论建义之依据
    一、‘真性有为空，缘生故，如幻；无为无起灭，不实，如空华。言妄显诸真，妄真同二妄，犹非真非真，云何见所见’？──唯境论。

    二、‘中间无实性，是故若交芦，结解同所因，圣凡无二路。汝观交中性，空、有、二、俱非，迷晦即无明，发明便解脱。解结因次第，六解一亦亡，根选择圆通，入流成正觉’。──唯根论。又、‘如一见根见周法界，听嗅尝触觉触觉知，妙德莹然，遍周法界，圆满十虚，宁有方所’（六大章）！‘用目周视，但如镜中无别分析，汝识于中次第标指’（七大章）。‘根尘同源，缚脱无二，“识性虚妄犹如空华”。由尘发识，因根有相，相见无性，同于交芦。是故汝今知见立知，即无明本，知见无见斯即涅槃无漏真净’（第五卷）──可资参考。

    三、‘陀那微细识，习气成瀑流，真非真恐迷，我常不开演。自心取自心，非幻成幻法，不取无非幻，非幻尚不生，幻法亦何立’？──唯识论。（见海刊四卷十期）

    三　图释 （注一）
    释此论图，大分为二：一、释题，二、解义。
    初、释题　　“唯”者，独此无余义，谓除此以外更无所有。华严经言：‘一即一切，一切即一’。天台宗言：‘随拈一法，无非法界’；谓随拈一尘皆全法界，法界全体摄在一尘。如是，则一切法皆可唯矣。然诸法标别，备十八界；约类为言，则可唯者有三：一、就六根界名唯根，二、就六尘界名唯境，三、就六识界名唯识。论如常释。

    次、解义　　解义分三：一、依教建立分，二、依图理解分，三、配摄诸宗分。初、依教建立者：“识”，即指众生心。华严经云：‘应观法界性，一切唯心造’。又曰：‘三界上下法，唯是一心作’。此唯心句，即唯识论之所宗本。在昔天亲菩萨造唯识二十颂，自作释论；又造唯识三十颂，有护法等十大论师作释，已依楞伽、深密等经广征教理，确然成立，故唯识之论无容复赘。至阐扬唯识宗，以护法为最盛。而与护法同时有清辨菩萨，依中观等论著掌珍论。据窥基成唯识述记，谓其主张唯境。近人作唯性论，亦属唯境，故唯境之论亦经人说过，不俟繁引。至唯根之论，虽未有论师建立，若寻诸契经亦有确据，如楞严经卷五云：‘佛告阿难：“汝欲识知俱生无明，使汝轮转生死结根，惟汝六根，更无他物。汝复欲知无上菩提，令你速证安乐解脱寂静妙常，亦汝六根，更非他物’。此言生死与解脱皆唯六根，更无他物，即是唯根之义。又彼经立七大，于地水火风空识之外更说根大，亦是唯根论之特点。此但就楞严一经足以证成唯根论者已如此，其他诸大乘经论尚多可引证，恐繁且止。

    次、依理图解分：（注二）能唯之眼耳鼻舌身五根，对色声香味触五尘，故五尘可摄在五根。又能唯之意根，与法尘对，可摄法尘；意根又可摄六识心法：如是唯根论理善安立矣。能唯之色声香味触五尘，可摄眼耳鼻舌身五根。又摄前五识；其能唯之法尘，一分能缘者摄六识，一分所属及能缘者摄六根：此唯境论亦可理善成立。六尘为六识所缘相，故能唯之六识摄。但唯识论扩张识界谈八识，故阿赖耶识为意识所缘通于法界；又意根一分即赖耶，眼等五根为赖耶之相分；末那亦意根所摄。如是，则八识摄六根、六尘尽，故唯识论成立。

    三、配摄诸宗分：大乘八宗，唯识宗之属唯识论固不待言。然南山宣律师谈大乘律宗，其判教宗：一曰、性空宗，即指小乘各部；二曰、相空宗，即指三论毕竟空义；三曰、唯识宗，即指非空非有之唯识宗：故南山律宗亦应属唯识论。至净土宗则可分二：其谈自性弥陀唯心净土者，如维摩经言‘心净则佛土净’，但取自识上现起之相分，此纯取自力者则应属唯识论。其他一说，则托西方诸圣他心之相分为本质，以自心缘之现起相分，如镜为自心，须托镜外人形之本质方于镜中现起人影，此自力他力兼取者，所托本质净土应属唯境论。天台宗言一心三观从一境三谛而发，三论宗虽言毕竟空而空即是境，故此二宗皆属唯境。密宗有金刚、胎藏二界；胎藏界说众生理性如藏胎中，开显即为佛境，故当属唯境论。金刚界说众生本心与佛金刚智果无异，如楞严说‘以果地觉为因地心’，故属唯根论。华严说‘一切众生皆有如来智慧德相’，悟真心以起修；禅宗直指人心，见性成佛，在眼曰见乃至在意曰知，悟即佛性，无位真人在六根门放光动地，皆同楞严扩张根界，指现量心令直证者，故贤首与禅宗亦皆属唯根论。（大圆笔记）（见海刊四卷九期）

    （注一）此图释，原题“三唯论图释”，先见于四卷九期；十期乃经大师改定图式重为发表。今合为一，以图释次后。
    （注二）原文此处有三唯论图，以重出故略之。图以甲乙丙丁等分别，经改定红蓝黑三色及虚实二线，故释文亦略易数字，以资统一。


11再论大乘三宗

    再论大乘三宗

    往者、尝据“空”与“非空不空”，合说大乘为“一切法空宗”、“唯识圆觉宗”之二宗。然以唯识与圆觉犹可分也，故究竟显了乃分三宗：

    此三宗之分，见于吾之论著者已不止六七次，其引证发挥者皆可按覆参核。今以瑜伽师地论第十云：‘问：如世尊言：“是诸缘起非我所作，亦非余作。所以者何？若佛出世若不出世，安住法性、法住、法界”。云何法性？云何法住？云何法界？答：是诸缘起，无始时来理成就性，是名法性；如成就性以无颠倒文句安立，是名法住；由此法住以彼法性为因，是故说彼名为法界’。尤足引为诚证。故再论之：

    论云“法性”，此亦同名法性，乃为缘起及缘所起诸法无始时来理成就性，非安立谛不可施设，唯法空般若所通达，故以空慧为宗。诸无漏法从般若得，亦曰无漏般若宗。论云“法住”，此云法相，是安立谛如法施设名相，是识所缘唯识变现，故以唯识为宗。诸有为法皆唯识变，亦曰有为唯识宗。论云“法界”，此亦同名法界法，指法住，界指法性。法界一名，包上法住法性而言，在境即是性相一致，在智即是理量同时，此唯大圆满觉佛正遍知乃能如此，故以圆觉为宗。或佛慧、佛知见为宗。此法界虽有时、有处、广说一切有为法皆是无为法，若随拈一法皆是法界等，而确为诸法真实如此之真如，故亦云无为真如宗。

    然论法住、何故此云法相？法住一名知者鲜故，不通用故。法相一名与法住一名，义相符故。法相一名较法住一名，义尤显故。

    此三宗之差别何在？法性非安立故，一切名相不可施设故，唯用遮词遣破，破如可破，毕竟无一名之可得。故唯引发法空般若以通达之，龙树系大乘学属之。法相是安立故，施设诸法名相故，多用表词成立，破亦为立，显了无一法之不建。故当善巧唯识现义以贯持之，无著系大乘学属之。法界非安立非不安立，遮表破立同时一致，施设不施设皆不可思议，故是如来大圆觉海之所印证。

    此三宗之次第若何？在实证，由加行位入通达位，宗在通达法性之空慧；由通达位入修习位，宗在贯持法相之唯识；由修习位入究竟位，宗在印证法界之圆觉。在初心，则依法界圆觉以生信，依法相唯识以成解，依法性空慧以修行。故为两重次第。初心、依圣□量起比现量；实证、依真现量成圣比量。（见海刊九卷三期）


12大乘位与大乘各宗

    大乘位与大乘各宗
            ──十九年春在闽南佛学院讲──

      一　发端
      二　曩在“起信唯识释”之发凡
        甲　地上宗自证而造论
        乙　地前依他教而起言
      三　今广其意以判各宗
        甲　以论立宗者
        乙　以经立宗者
        丙　以传立宗者
      四　各宗多明“境”或“行果”之别
        甲　性相门
        乙　观行门
        丙　加持门
      五　各宗唯是大乘中之偏胜相

    一　发端
    这个题目所蕴蓄的意义，为我十年来对于印度中国各大乘宗派、作有系统说明方法之一种，我于大乘各宗，完全抱着客观的态度去观察各宗派不同之点，同时作融合贯通的研究以发见其遍融互摄的共同律。由此探究之结果，故发生如下之结论：

    一、平等门──从此门看去，则凡是大乘的各宗，无论其为性、为相、为禅、为律、为教（贤首、天台）、为净、为密，如所谓中国之大乘八宗，无一不从同一原则上，引共同依据的教理去说明去发挥。故宗虽有八，同摄入于大乘法海，平等平等，不得分判谁高谁下。

    二、特殊门──从此看去，则所谓大乘八宗者，在大乘教理上取其一部分为所宗，各站在其自宗地位上以发挥其偏胜之玄诠，显其特殊之理境。故虽同是大乘佛教，就地位以判教义，则不无特殊偏胜之线索可寻。

    以上，为我对于大乘各宗所观之焦点。然而从什么地方可以有这样的见到？又有什么方法可以去说明其原委？曩者关于此问题略有论及者有二：一、佛法总抉择谈：用遍计、依他、圆成三性相同相异之点以说明佛法的全体，及各宗派平等与特殊之所以然。二、大乘宗地图：在八方面上，以对照异生与如来之出发点与归宿点；虽未显然引及各宗，而按图索骥，衡量各宗相同相异之点，亦洞若观火。

    现在所讲的，乃是从异生位到佛果位，其中所经历之一一之阶段，虽同是大乘之位──始自初发心终至成正觉──而有初终及中间菩萨历劫修因位次高下之各别。我依据至教之见解，衡鉴大乘各宗所依据所发挥之教义，乃因其依据大乘位次之高下，故发挥之教义亦有所偏重偏胜；是为依大乘位而说明大乘各宗。但此种见解非创始于今日，从前已有所论及，不过东鳞西爪的散在各著作中，今天特提出此问题，作通盘有系统的说明。

    二　曩在“起信唯识释”之发凡
    起信论唯识释，是民国十三年着。着本书的动机，乃因当时支那内学院王恩洋居士作起信论料简。彼书之内容，不像日本人与梁任公先生依历史的眼光疑斥起信为伪书者，他是根据法相唯识之教理，料简起信论之真如：因起信真如有受熏缘起义；而唯识之真如是唯识性、是无为法，既不为他法之生因，亦不为他法之所生。起信真如有受熏义、有缘起义，又有平等普遍为诸法法性义，则近于数论的“自性”、‘相虽转变而性是一’义。王君本此见解，于是斥起信为似教，非真佛教。故我当时亦以唯识之理而释起信──盖起信之真如与唯识之真如，其名虽同，其义有广狭之不同：起信从体显用，若体若用皆名真如；唯识乃依用显体，用是识相、体是识性，唯体性是真如，相用非真如──。同时依菩萨位而说起信等论所宗不同，以发其大凡。

    甲　地上菩萨宗自证而造论故马鸣等从自证境明一切法
    在菩萨位讲：马鸣为第八地菩萨，其所造之论皆依自证现量智境为准据。虽亦不离于佛陀所说之契经而取圣言为依止，但其注重所在之点为自证境，一切契经或反为造论之注脚。进言之，地上菩萨虽据自证境而说，同时亦统明佛法全体，故亦不限于专讲自位境智；不过依自位亲证之智境，说明一切法。

    乙　地前菩萨依他教而起言故贤首等从佛果境彰一切法
    华严宗之圆教法界观，所谓“十相六玄”，都是明佛果上所证之智境。在此当有使吾人发生疑问者：即华严宗之创始者为贤首，他所处的地位，尚在地前而未登地，其所发挥之境界反在马鸣以上而专明佛果圆融无碍境界，岂非实令人有不解者？实亦没有什么可疑之点；今于言论便利上起见，明地前、地上、佛果所依据以发挥之教义，作三项来说明。

    一、未登地的菩萨，未得圣智自证现量之智境，间虽发有相似之现量境，然未足依凭。其所宗本依据者，乃在地上菩萨之圣言量，或佛果上之圣言量；因自已既没有智境可为标准，则于菩萨或佛之圣言不可稍忽。由此，故虽在地前，倘是依据地上菩萨之圣言量，则其所发挥之教理，为依地上菩萨之境界以说明一切法；倘是依据佛果上之圣言量，则其所发挥之教理，为依佛果上之境界以说明一切法。是故贤首虽未入初地，而其所宗契经乃是华严圆觉果海之境界，或地上最高位之普贤菩萨境；马鸣依自地智境所造之论，自然反　贤首之下，此本毫无足疑者。

    二、地上菩萨，有自亲证智境为宗本以发挥教义，乃至说一切法无不依其现行智境为出发点，虽亦依圣言教或比量，然此不过其傍依，而正面之根据乃在自证。于此乃有其特点，即地上菩萨以未究证无漏与灭尽有漏，以是依其现行之心境，有漏无漏无间引发，故一方面代表四圣之无漏境，一方面代表六凡之有漏境。马鸣所造起信论，即依据此点以发挥教理，所以不若贤首全依据佛果圣言纯无漏境之高深，此亦无足怀疑者。

    三、佛果自证究极圆满，智境离言绝相，佛亦无言论的必要。因佛与佛间，果位相等，其境界、心智都是相齐，故佛与佛之间完全相喻于无言。其所以起言说之原因，还在地上、地前、乃至凡夫的机感。故为凡夫说贤位境，为地前菩萨说地上境，为地上菩萨辗转说上地境，乃至说自所证之智境。故大乘亦渐亦顿之法华宗，即依据此点而发挥。

    如此大乘各宗，虽同是大乘，因地位之不同、程度之高下，随其自住地位的境界说明一切法，或依何等之圣教申明各宗的宗本，往往全局为之改观。

    三　今广其意以判各宗
    甲　以论立宗者
    今就各宗言教直接生起之原因，可广其意分为三类：以论立宗者，如嘉祥的三论宗──又名四论宗──与慈恩的唯识宗，彼虽不无所依之经，然直接采取立教方面言则唯在论。故就依论立宗言有如下之二大系统：

    １.　宗初地所证遍行真如故有龙树一系之中观学
    世传龙树为证入初地之菩萨，如楞伽经等在在皆足证明，亦为研究佛教者之所共许也。初地证入一切法空，即通达二无我得一切法空智，亦即遍照一切法真实如此的法性。故龙树说法，从其所证的法空理上，说一切法皆不可得。其言教所显者，亦在遮诠方面，以表现其空性真如理也。此为龙树依自证境造大乘论，故有空宗一系。其最足表现他全体的思想，集贯总持他一切的作品者，唯推中观论，故亦有称其为法性中观学者。其余如智度论等，皆不出中观论之范围。在中国依其著作推演而建立为三论宗或四论宗，乃依龙树菩萨之论为宗本故，特称为中观学。

    ２.　宗三地所发大法光明故有无著一系之唯识学
    唯识宗所据六经十一论，也有佛说或菩萨说的。如华严经虽亦为此宗之所依，而非正依；如深密等始为此宗之正所依。深密经乃从瑜伽师地论摘出者，此虽弥勒所说，能传演到世间上还是无著菩萨。弥勒五部论及无著自作的论，即此宗所依的教。天亲护法等依之发挥，故唯识根本教理，可说是无著建立的。从前中国传说无著为初地菩萨，又说无著得大乘光明定。我从前想：无著既依初地境为出发点，即应与龙树空宗系相同，何以立论相去颇远耶？这是我以前的难点。现从西藏佛教徒所传，皆公认无著为第三地菩萨，恰与中国相传其“得大乘光明定”之言巧符，此较初地说为当。即依三地大乘光明定的智慧，照了佛之一切法藏，即以此定所发出之智为能观，以地前或地上乃至到佛果的教法为其所观的法境。此如华严、瑜伽等，说三地所证之境界都是这样。由照了大乘之法，有明了正确之法相，故此唯识学、又名法相学。据此、则前所谓中观学亦可名法性学。故依初地境有龙树系，依三地境有无著系也。

    乙　以经立宗者
    １.　宗法云地含藏一切三摩地门之普贤故有华严教
    以经立宗者，即是依佛所说的言教而立其宗也。如来言教之所由起，种种不一，──或对地上、地前、二乘凡夫的关系而施诸教法。依佛说法最高之缘起说，唯依第十地菩萨的根机所感动而有的教法最极殊胜。如法云地菩萨，如来所有的教法犹如大云而雨大雨，此地菩萨犹如大海悉能通达而领受之。所以由十地含藏一切三摩地门的普贤三昧境界，就成为华严教。即以最圆满普贤三昧之因海，以显最究竟不可言说毗卢果海。此即是就普贤的自证境上，显现所感受到的佛境界的教。所以华严第一会即说如来依正因果法门──佛果境界从何来？即推到因上；此因得何果？即推到果上。此依十地菩萨所显最高的教法，唯十地方能领受，余地虽亦能少分闻到，不过其　起须待十地机缘耳。故云“宗法云地而有华严教”也。

    ２.　宗佛智及二乘回心之劫前菩萨故有法华教
    法华教是佛陀自证的境界，自动的大愿意乐所说，所以说‘为开示悟入佛之知见故，出现于世’。从能感的机言，是二乘回小向大需要此大乘教法。在依二乘教法而修到的阿罗汉，依其所证之生空真如言之，或同初地、第八地菩萨；依其应备之福慧资粮及求证法空真如上言之，还不及初住，仅与七信之菩萨齐。未入初住，未达法空，故云“劫前菩萨”，以第一僧祇尚未入或尚未满故。天台智顗大师，谓入圆教初住即能八相成佛。天台后裔每谓此为天台独有之说，其实此为起信论及慈恩宗等皆有之大乘共法。法华为二乘授记作佛，都是八相成佛的相，以初住即能实现故。故法华教有两方面：一、依佛自己的平等意乐，为欲众生开示悟入佛之知见是佛最高的自证智境，故放光现瑞、等觉如弥勒者尚不知欲说何法。二、是未入劫以前的二乘回心、种性位的菩萨所急需的法味。亦即是一、为地上菩萨也测不到的最高境界，即如来本门；二、为回心二乘说成佛法，如为舍利弗以利根故说方便品，即如来迹门。故云“宗佛智及劫前菩萨有法华教”。

    ３.　宗佛智及诸乘初心之易退有情故有净土教
    净土教皆说佛果之依正庄严，是佛之他受用境界。原夫如来之所以要说此教者，是从彻底的大悲心为出发点，对于初心易于退转的众生令其依佛智所流出之净土经教，修习净土法门，得生诸佛之净妙国土，即能证得阿惟越致，一生证得无上菩提；故净土法门最重之点，即在摄诸众生令不退转阿耨多罗三藐三菩提。如佛不说此净土法门令众有所依归，即在此五浊恶世之中修菩提，则初发心之众生有所恐惧而生退转。故起信论谓为“胜方便”，十住论说为“易行道”，良有以也。此所以一面依佛智，一面依初心怯退人，而有净土教出现也。

    丙　以传立宗者
    以传立宗者，禅宗不依文字，绝无经典，赤裸裸的惟证是务。密宗虽有其所依之经典，若未经明师之传授皆不阅之，即或阅之，其名句文身之安排与寻常回异，非经师传亦难明了。至于律宗固有律藏在，然经论即菩萨也有造说之可能，惟关于律制独创裁于佛，降佛而还皆不得措一词，后之继续宏扬者，亦惟师传是遵。故此三者，皆依传立宗也。

    １.　宗法云地含藏一切陀罗尼门之金刚故有真言宗
    真言宗以金刚菩提萨埵为其初袓。世传龙猛以定力开南天铁塔，金刚萨埵授之以灌顶，故人间世有密宗教义流行焉。以非自龙树之自证境上而流出者，故须归之于金刚萨埵。有云金刚萨埵即普贤，普贤在大乘教法上为最高之模范菩萨，故从三摩地门有华严教；从陀罗尼门有密教。以最高之大机，感佛说圆极之教法，故云真言。不名为教者，以不诠显理故。此真言须代代亲授，师资相承，方能流通。

    ２.　宗佛智及二乘回心之入劫菩萨故有禅宗
    禅宗以“佛心为宗”，即以佛智所证之境为境。此宗之所重者，为师资相继而传其“以心印心”之法门也。世传大迦叶为其初祖，他本是回心之大阿罗汉，夙根极深，不遇佛也可成独觉；若罗汉发大菩提心，亦得授记作佛。依一般言之，位在第七信；然不一定有，先曾修习大乘法者，虽退失其菩提心，若一念回心向上即可入初住。或以前已曾备修福智资粮中道而废者，一回心即可入初地等位，故云入劫菩萨──然入初劫二劫三劫不等。诸地位中，于胜进道中皆有加行，即如十信满位，亦起加行故而入初住，证未曾有之悟境而契佛心，故能传佛心印，由此故有禅宗之产生也。

    ３.　宗佛智及诸乘之新进有情故有律宗
    律本佛制，故律亦宗本于佛。依大乘说：一切大乘律皆依三种佛身而说，诸乘初心须纳之于正范，有一定“止”“作”的规律，才能不越乎轨道以外的行为。依三聚净戒说：摄律仪戒即诸恶莫作，所谓止持门是；饶益有情及摄善法戒即众善奉行，所谓作持门是。真能传持佛之戒律的，须通达佛智，上体佛的本怀，下察众生的根器而传佛戒，才能令彼新进有情得蒙实益。故一面依佛智，一面依初心而有律宗也。

    四　各宗多明境或行果之别
    甲　性相门
    多明境曰“性相门”，详境而略行果之中观、唯识属之。位在第二、第一大劫。性相门者，以说明性相之平等门故。如自凡夫乃至于佛，皆可归之性相。法性一味平等，法相不无有别，若龙树之中观学，无著之唯识学等，皆可归于此门。此不过因各宗所重之点不同，在多明境者曰性相门，实则法性法相，从始至终平等平等。虽偏说于境而同时于行果亦必言及，并非舍行果而不言也。所以从实际言之，只有多分与少分之差别而已。

    若就言教以论，有两方面：一、如龙树从自证境上为出发点而为地前说一切法门，此教功用、虽能被地前之机，然就能说教者之本位上言之，则在第二大劫也。二、地前胜解位和加行位之菩萨，正须此教法为其悟入之方，故从所逗之根器上说，位在第一劫。此虽详境而行果亦该也。然对未入劫之初发心菩萨，于此教法反难领受，故初发心者应以加持门之极果教法，而激发其信心为妙，此教偏于理智，故为未入地前加行位或胜解位上之所必需也。

    乙　观行门
    多明行曰“观行门”，律宗、禅宗及法华、华严兼之。位在诸乘初心及第一、第三大劫。观行乃福智资粮之所由圆满也，故观行门、诸宗皆兼之。律宗之戒法，在大乘则初发心位即须持此为修行趣果之正范，故此唯重在行。禅宗唯趣实证，然每到一种特殊境界，须要加功用行方可证得。法华、华严，多明佛果上之殊胜境界，然果不过所趣向之目标，为到此目标故亦广明行之功用。所以说“万行因华，庄严果德”，正是显其因行极为殊胜也。在此中明其位置，律在初心；法华及禅与夫二乘回心等住第一劫；华严明普贤行者住第三大劫。

    丙　加持门
    多明果曰“加持门”，真言、净土及华严、法华兼之。位在第三大劫及诸乘初心第一大劫。佛果成就无量威德，能加持凡夫乃至修习位之菩萨。如真言宗用三密──身口意──加持；净土以大悲愿力及种种依正庄严，发起信仰愿慕，皆为加持；若法华、华严兼观行门及加持门。若因其所经历之位次以明加持，则能加持与所加持：上上能被于下下，唯除异生位皆能加持；下下敬仰于上上，唯除究竟位皆被加持：而位在第三大劫及诸乘初心之第一大劫。能所相望，皆通一三。若细为分别，前除异生未入劫者，后除究竟劫已圆者，唯此一能一所不在劫中耳。

    “加持门”全仗他力。若“性相门”、则从异生至佛果平等平等，如八识因果染净虽有差别，而八识一也；“观行门”、除异生位未起观行和佛果位观行已圆，其中种姓位至修习位皆具观行，此二者唯仗自力。兹就境、行、果三门通别，特摄一表如

    五　各宗唯是大乘中之偏胜相
    八宗大乘教法，都在大乘法上占一位置而各有其殊胜之相用，但统合起来皆摄在大乘之中。古来，或谓大乘为一乘，或谓佛乘，或谓最上乘，而欲显其自宗之超过其余各大乘宗之殊胜。其实，都是大乘之别名：最上乘者、大乘为最上故；佛乘者，大乘以佛为最高之果故；一乘者，为令众生皆入佛乘故，故云‘唯有一乘法，无二亦无三’也。是即皆为大乘中各有之殊胜相和殊胜义也。

    古人有于大乘之全部中，据其认为最殊胜者特别阐发，实则各仅大乘之一部分；其末裔即据此一部分之殊胜相，遂尊崇自己门庭，以为我宗为大乘上特殊之一乘或佛乘或最上乘，而抑他宗为三乘中普通大乘。如西藏真言宗自称为果乘，余俱为因乘；不知彼等所执者，仅大乘全体中之一部分耳。各宗唯是大乘中一偏胜之相，皆大乘故无有高下，因乘果乘皆通因果。此是因乘，因之所向为果；彼是果乘，果之所由为因；故因果互通，平等平等！唯证境有殊，所据各别，乃有诸宗派之标帜。其实殊胜不离平等，平等不离殊胜也。（宝忍记、芝峰校阅）（见海刊十一卷十一期）


13大乘法之三种异门表

    大乘法之三种异门表

            ──在汉藏教理院专修班讲──

    古人多以嗢陀南颂摄法义，今画图列表以摄之，虽方式有变而其义则一，且藉线条方位助显第次关系，其为用加胜矣。故现所列表，亦犹古之嗢陀南颂，当本之以为解释。表中所诠法义，乃就大乘法而明三种异门，亦即以三种异门而摄大乘法也。故名大乘法之三种异门表。今列如左：

    言三种异门者：一、执无执门，二、漏无漏门，三、为无为门。此三种异门，开之又各具多种异名。如第一之执无执门，或名我无我门，或名自性无自性门等。第二种之漏无漏门，或名染离染门，或名系离系门等。第三之为无为门，或名生无生门，或名作无作门等。虽有如是异名，而义是一，故以三门即可摄尽。

    第一之执无执门，乃就所执上遣除其执而显。如云我我所执，此所执者即空，而无执之有为无为则有。以所执之我我所本空无实，但于似我似法有为上虚妄执有故。若离妄执即名无执，而无执所显即有为无为之世俗胜义二谛法，谛实是有。故云“执空、谛有”，即我法二执是空而真俗二谛是有也。此为大乘法异门之一。依此异门所说大乘经论，如解深密、瑜伽等，虽大乘经论都互相通摄，而就其偏胜以明，故有依此执无执门而说之一类经论也。

    第二之漏无漏门：漏即世间染法，亦即应断之依他妄法；无漏即出世净法，亦即应证之圆成真法。但此所说之依他妄法及圆成真法，与前执无执门所说有为依他、无为圆成有异。盖前门遣我法执而存依他为俗谛、与圆成为真谛，此漏无漏门则以依他为虚妄杂染。此依他中摄我法执，亦依此依他起我法二执，故此依他唯是虚妄分别有之有漏法。而圆成真法亦与前门所说真谛不同者，以此中圆成真法亦摄净依他，已不名依他而名圆成矣，故与前异。此门所说，或于依他妄法而显有圆成真法，或依圆成真法以遣空依他妄法，故成“妄空、真有”，即依他妄法是空而圆成真法是有也。然依此门所空，亦不同前门所空，前门依他皆不空，此则染依他亦空，较前进一步矣。此在经论，如如来藏、宝性、辨中边等，皆是此门所明。

    第三之为无为门：即明一切世俗有为法，乃种种因缘对待假立而有。若于此世俗有为法而究其胜义则毕竟是空，此毕竟空，即此中所谓胜义无为法。明此门之义者，如金刚经曰：‘一切有为法，如梦幻泡影，如露亦如电，应作如是观’。又“若见诸相非相即见如来’，‘如来者即诸法如义’，‘不取于相如如不动’等。此等大乘经，皆从此义而说。故从此为无为门而说，前二异门可曰有宗，以“执空谛有”，“妄空真有”，以有为归故。此则俗谛是有，而真谛毕竟空，故曰“俗有真空”。由是执无执门之谛有，与漏无漏门之真有，均摄入此门之世俗有中，而唯无为法性为胜义真空也。

    如是大乘法之三种异门，据此表观，亦含有次第深浅之意义。即漏无漏门比执无执门为深，为无为门又较漏无漏门为深。然此乃明最胜义性之一种次第看法耳；而大乘法于此三种异门，更可作他种不同之观察。兹另列一表如左：

    依此次第，其有为无为等门之有为即俗谛，无为即真谛，此为诸法法尔道理，不论有佛出世，无佛出世，恒常如是。但一切众生为无明所蒙，烦恼所蔽，虚妄遍计起我法执，生增减见，以致于法尔道理，不知不觉。因此有佛出世，开示佛之知见，破除众生迷执，使众生所有遍计我法等执遣破无余，此等“执破”，则法尔“谛显”。然未开示，执着未破，固不能显法尔道理，而仍为一混然境界。故至执无执门，始揭开众生之迷谬，显示法尔之谛理。次至漏无漏门，修习一切无漏方便，将一切有漏杂染对治遣除罄尽，圆满无漏福智功德，因而证得法尔谛理。

    依此表对三种异门，又可作如下之观法：即单就为无为门之真俗二谛，唯明法尔道理，未指出众生之迷执及破遣之方便；其法尔理犹在众生妄执隐蔽之中，未能显示。次至执无执门，则进一层，即揭开迷执，显示谛相；但有漏习气尚存。必至漏无漏门，有漏法尽，证佛知见悟入谛相，方为究竟。如中国之天台等教多作如是观也。兹更另列一表如左：

    依此表复可作一种观法：如漏无漏门，漏即杂染因果，无漏即清净因果。总漏无漏一门，但就染净因果义上而明，故亦唯明依他起法，如唐后法相宗辨天台宗三谛三观，唯是阐明依他起是。其次为无为门，方明因缘所生法之有为依他，及性空之无为圆成。然在三自性中，尚只明依他与圆成，犹缺遍计所执而未圆满；故必须执无执门，并明遍计所执及依他、圆成三法，方臻美备。

    故如是三异门所明，应知各有偏胜。如执无执门所明者，即于教理最完备而引生理解最胜。为无为门所明，即彻观胜义理而引发观行慧为最胜。漏无漏门所明，即对行果起信而发心修行为最胜。故此三门各有殊胜，虽或专习一门而不可执此斥余也。（碧松记）（见海刊十九卷五期）


14大乘宗地引论

    大乘宗地引论（注一）

            ──十七年春编集──

    上卷
    “教”二“乘”或一多，虽为今对佛法之大分判，然以中国及个人之大乘立场，则觉余乘可含摄于“大乘”；而大乘中虽有显密等多少之区别，觉其同证实相而得菩提，平等无有高下。为详究斯义故，尝欲造“大乘宗地”、“大乘经释”以明之。大乘经释所取经本选定楞伽，发端未竟其绪。大乘宗地：地谓“能持”、“所依”，宗谓宗派；能持大乘佛法各宗派而为其“所依”，故名大乘宗地。大乘宗地又有引论、本论、余论之别。本论、正由大乘佛法之各宗以明其本义；余论则依本论成立之义，以抉择世间教、哲、科、艺诸学者。今此引论，乃条贯十余年来关于此思想所散见之言论，结成一编，以为本论之喤引也。

    结前说为引论，兹又分二：一、补偏救弊者，二、总示本意者。今先结集补偏救弊之说，此有九节。

    一　为“法相”对“贤首”者
    甲　三重法界观（注二）
    乙　对辨唯识圆觉宗（注三）
    此中“三重法界”依法相之三自性立。明三自性，较四法界切符心境；彰法相之殊胜。“唯识与圆觉”之对辨，亦针对贤首家所立法相、法性（此贤首家所云法性、非常途所云法性）而立论者；旨在平彼所云法性与法相之高下，归本戒贤、玄奘、窥基相承之“应理圆实宗”，别名“唯识圆觉宗”耳。

    附一　读梁漱溟君唯识学与佛教（注四）
    附二　关于支那内学院文件之摘疑（注五）

    二　为“性、相”对“台、贤”者
    对辨大乘一乘（注六）
    按：此因台、贤二家，大抵以“法性般若”、“法相唯识”为三乘中大乘权教，而别以自所宗法华、华严等为三乘外之一乘实教；此论即泯除其三一权实之异见者。

    三　“性、相、禅”对“台、贤”者
    曹溪禅之新击节（注七）
    按：此论以禅宗为准，以抑台、贤而扬性、相，辞意明决，颇惹宗贤首者纷诤；然其势亦从前列诸篇积成者。对之解纷释诤者有四，附录于此。

    附一　答某君（注八）
    附二　答某师（注九）
    附三　略说贤首义（注一○）
    附四　论贤首与慧苑之判教（注一一）

    四　“性、相、律”对“密宗”者
    今佛教中之男女僧俗显密问题（注一二）

    五　“台、贤、禅、净、律”对“密宗”者
    中国密宗复兴之趋势（注一三）

    六　大乘各宗对“密宗”者
    论即身成佛（注一四）

    按：以上三篇，旨在泯平密显之胜劣见，对治时人偏蔽。执密宗者，因此起剧烈之争论，迄今未已。殊可见破着之难已！

    七　大乘律对余宗者
    志行之自述（注一五）

    八　以“法相”对余宗者
    缘起抉择论（注一六）

    九　以“净土”对余宗者
    净土宗十住心论（注一七）

    下卷
    前卷或抑或扬，或为矫其积习、或为拂其时趋、或泯胜执同劣、或翻劣执为胜，要皆补偏救弊之方便耳。不知其意者每激生争辩，故当继集“总示本意”之说，此有篇七、图一。

    一　“大佛顶首楞严经摄论”（注一八）录出者
    论曰：即惑（亦即无明妄想、性惟遍计，然亦依他所起）、业（亦即生死流转、烦恼缠缚、性惟依他，然亦遍计所执也）、苦（亦即异熟报障，亦即异生）……得其旨者，正不妨随宜而施设耳。

    二　“佛乘导言”（注一九）录出者
     问曰：其大乘法要义如何？答曰：菩提心为因，大慈悲为根本，方便为究竟。……计度贪着常、乐、我、净，反引发尘劳增益其苦恼，名运粪入不名运粪出也。

    三　“整理僧伽制度论”（注二○）录出者
    甲　“宗名”之次序
    八宗──道基七对──次序表
    由竖观之：可见顺序之则前南山而后清凉；逆序之，则前清凉而后南山。……然师家须善于应用，无一物是药，无一物不是药者；此可深长思焉。（见论“宗依品”第一节）

    乙　“宗学”之问答
    问曰：既取法隋唐诸宗为依止，则相传有十三宗矣，何为仅列八宗？……权乎实乎？偏乎圆乎？幸勿为承虚触响之言哉！（见论“宗依品”第三节）

    四　“佛乘宗要论”（注二一）录出者
    甲　大乘教、理、行、果的经论及宗派
    （见论“纯正的佛法”第三章第六──十节
    乙　小乘与大乘之关系
    （见论“纯正的佛法”第四章

    附　唯性论书后（注二二）

    五　佛法总抉择谈（注二三）
    六　从“摄大乘论讲录”（注二四）录出者
    今讲此论，先依佛教总系统中明其位置。……关于教、乘一多之义，别为一表以明大意，详待他处明之。

    七　佛法大系（注二五）
    附　评宝明君“中国佛教之现势”（注二六）
    大乘宗地图（注二七）

（注一）本论由光华书局印行。本论系结编散见之论文而成；各文今已分编入全书各编中，故此但存目以见当时编结之次第及其用意，省略论文而备注其出处。
（注二）今编入全书本编。
（注三）编入全书第六编“法相唯识学”。
（注四）编入全书第十六编“书评”。
（注五）编入全书第十六编“书评”。
（注六）编入全书本编。
（注七）编入全书第七编“法界圆觉学”。
（注八）编入全书第十九编“文丛”。
（注九）编入全书第十九编“文丛”。
（注一○）编入全书第七编“法界圆觉学”。
（注一一）编入全书第七编“法界圆觉学”。
（注一二）编入全书第十编“学行”。
（注一三）编入全书第十编“学行”。
（注一四）编入全书第七编“法界圆觉学”。
（注一五）编入全书第九编“制议”。
（注一六）编入全书第六编“法相唯识学”。
（注一七）原文见“佛说无量寿经要义”。今编入全书第七编“法界圆觉学”。
（注一八）编入全书第七编“法界圆觉学”。
（注一九）编入全书第一编“佛法总学”。
（注二○）编入全书第九编“制议”。
（注二一）编入全书第一编“佛法总学”。
（注二二）编入全书第十六编“书评”。
（注二三）编入全书第六编“法相唯识学”。
（注二四）编入全书第六编“法相唯识学”。
（注二五）编入全书第一编“佛法总学”。
（注二六）编入全书第十六编“书评”。
（注二七）编入全书本编。


15-1大乘宗地图释

    大乘宗地图释（注一）

            ──二十年八月在北平柏林教理院讲──

      第一章　叙言
      第二章　释题
      第三章　解图
        第一节　教法
          一　历别说明（凡五十二目）
          二　综合说明
        第二节　宗义
          一　总说
          二　历别说明
            甲　性宗
            乙　相宗
            丙　律宗
            丁　禅宗
            戊　天台宗
            己　贤首宗
            庚　真言宗
            辛　净土宗
          三　综合说明
            甲　八对四类门
            乙　四单四复门
            丙　相夺互成门
            丁　平等殊胜门
      第四章　结论
        第一节　教法之差别及其会归
          一　差别
          二　会归
        第二节　宗义之成立及其安置
          一　成立
          二　安置
        第三节　今后佛学之安立

    第一章　序　言
    本图创作于民国十二年，后来虽几经略改而大致无异。然此图之作，仅根据于华文佛典，其中虽参酌日本佛教，而日本佛教亦为华文系者，故此图为华文佛法之一总纲，总持华文所诠表之一切佛法也。

    最近所创世界佛学苑，其研究佛法之根据，又较吾昔根据华文者大有扩充，可分为三系：一华文系之佛法，日本、朝鲜等属之；二巴利文系之佛法，锡兰、暹罗、缅甸等属之；三藏文系之佛法，蒙古、尼泊尔、青海、西康等属之；而梵文残缺不全，可附藏文以参较之。以上三系文字所流行之佛典，为世界佛学苑研究佛法之资料，三系佛法之流行欧美已成为世界性之佛学者，首为巴利文系，次则藏文、梵文系，再次为华文、日文系也。所以现在世界佛学苑研究佛法之范围，已扩充为以全世界流行之佛法为对象，除华文系佛法以外，梵、藏文巴利文系之佛法，皆为世界佛学苑所必研究探讨者也。

    今所讲本图，虽仅根据华文系之佛法教典而作，可总摄中国之一切佛法教理行果而未摄及西藏文巴利文系佛法；然此亦从能诠之文教观之耳，佛法虽有如是三种文系表现不同，然若从所诠之理行果观之，则佛法为佛智等流法；本无二故，是一味故，如大海水之遍通也。

    复次、中国文系之佛法传有三乘、五乘之别。三乘者：声闻、缘觉二乘及菩萨乘也。五乘者：人乘、天乘、声闻乘、缘觉乘、菩萨乘也。今此所说大乘宗地图，依文观之，除大乘佛法外，人天乘善法及二乘出世法似未摄在其中，其实人天乘之善法及二乘法皆摄其中，何以故？人天善法为出世三乘法之化他方便故；亦为自趣三乘佛法之阶梯故。又摄二乘法者：一、大乘之化他方便法门须具二乘法故：菩萨以利他为胜，随众生根机化导一切，以化他故必兼通二乘法，否则方便不具，化他事业不能圆满。二、二乘佛法亦为大乘佛法之阶梯故：以二乘人除断三界烦恼，大乘菩萨亦须断除三界烦恼故；又二乘人破人我执证无我理，大乘菩萨亦破人我执证无我理故。以是义故，人天乘法及二乘法皆已摄入此大乘法中。故本图虽标题大乘，实亦总摄五乘、三乘世出世间之一切佛法。故知此图能总摄华文系一切乘之佛法也。

    第二章　释　题
    大乘者，缘广大境，发广大心，持广大法，行广大行，历广大位，证广大果，故名大乘。此有二义：一、殊胜义，高出余四乘故名曰大乘；二、普容义，总括于五乘故名曰大乘。依佛之果法言，佛于自证无为无漏有为功德法界，为利他故广宣一切教法；如是所有一切教法皆佛清净法界之等流，故佛所说一切法皆是大乘教法。

    宗者，宗尚、宗主义。大乘教法虽极普遍广大，然随悟入机缘不同，故有各宗之别。以无所不明之大乘教理集中于一观点而趣行果，于此一观点中集摄一切大乘佛法，故名曰宗；教理之所宗故。

    复次、依教明理，教既广博普泛，理亦广博普泛，依此教理起于观行。为起行趣果故，将所知教理集中于一观，乃可贯持胜解入三摩地，盖从散慧心而成定慧心，非有贯通诸法总持一切之一观点，则不能以一观而总万行、行行遍彻，此观所依，总摄一切教理之极则事曰宗。古云：‘语之所尚，义之所尊’名曰宗者，即此意也。若无所宗主，则理散解浮故；以散浮故，不能于每念中总持一切佛法，现观一切佛法。从念念中能总持一切教理而起相应之现观，握得一切佛法之中心者方是宗故。

    由此言之，宗者乃摄理归旨所成之宗点，由此起行趣果以贯持其趋向者也。在学者未至反博归约时则无所宗，若至佛果，由一切智智念念证诸法实相，亦无有宗可言；是故宗者，唯在“从理起行”，“从行趣果”之行位上而建立也。如世间事业未发动之前固无宗旨，至已成就亦无宗旨，唯正作时则必有其宗旨，方能贯彻，此亦如是。

    复次、大乘贤圣及诸古德，以己能依理起行、由行趣果故，有其归纳理解于所尊尚之殊胜点以为起行趣果之宗，故有大乘各宗。此各宗虽同依大乘教法无二无别，然以行者性欲别故，或其所持经论、所承师传、所资众缘别故，得力不同建宗有异，由此传承不绝乃有各宗派别。虽此各宗及各宗派各有其所尊尚之点，然以皆对大乘佛法为统摄故，各据其宗点亦各能综括一切大乘佛法，是故各依所宗以标举其特点，则各宗各有其殊胜义；若观各宗所依所摄同为大乘教法，则各宗又皆是平等一味实无差别者也。

    地，喻三义：一、所依止义，二、能任持义，三、可游履义；具此三义，名之曰地，与瑜伽师地论之地义同。今此图所表明之一切法，及一切法所组成之此图，为大乘各宗所依故；亦能任持大乘各宗义故；是观大乘各宗之智可游履故。如大地之能为一切山河草木所依，复能任持一切山河草木及为人等可游履也。大乘宗之地，名大乘宗地，依士释也。

    图，是能诠表“图所诠法”者。图所诠法，即大乘宗地法。图较经论，不惟有名句文，并有色采，线条，位置，及组成之格式，故图较经论等更能诠表。此图是能诠表大乘宗地法义之图，故名曰大乘宗地图，依主释也。


15-2-1第一节教法

    第三章　解　图

    第一节　教法
    一　历别说明
    解图有二：一、教法，二、宗义。先解教法，次明宗义。

    第一教法者，谓各宗平等所依之大乘教法，或为大乘各宗所共依之教法也（如大乘宗地（二）图）。此又有二：一、历别说明，二、综合说明。

    图中五、六、七，表五六七识，今先明正中之第六意识，如图：

    第六意识之右面红色表杂染法，左面黄色表清净法，因第六意识为染净法之中心，故居正中，色分红黄，而一切教法亦皆依第六意识为出发点以说明之。

    一、 就所知境上论──知识，如从闻教阅经以言，耳眼识虽闻声见色而不分别文名句义及忆持之，故闻持一切法皆在于第六意识也。又意根识所对之法境，通有漏无漏、有为无为，在十八界中为法界，十二处为法处，故其所缘通一切法。前五各各所缘境别，且前五之所缘第六亦缘，而第六所缘则前五不能缘也。故一切大乘教法皆摄在第六识中，而一切教法皆必依此识为根据而说明，离此识则不能说明一切世出世间漏无漏法，因此一切法无不是第六所知所了所认识之境也。

    二、 就造作业上论──行为，一切有情行为造作之主动力皆在第六意识。颂云：‘相应心所五十一，善恶临时别配之’。又云：‘动身发语独为最，引满能招业力牵’。由此可知第六意识能作一切善恶诸业。有情一切行为造作莫不由于此识，前五识虽亦随之造作，力微劣故，六助伴故，意主导故，胜唯意业；故三界五趣之一切杂染业果，皆由第六意识之造作而生起也。复次、转迷为悟、转杂染成清净，亦以第六识为枢纽。初地以前前六修行，以第六为主；初地以上前七修行，亦复如是。由发动之主力独在于此，是故一切行为皆以第六意识为中心也。如大机械，虽各部机管皆有功用而不可偏缺，然发动力在汽缸。故前五、第七及诸心所等虽皆有力，而须以第六意识为主力。

    以上二义，故以第六意识为中心而说明教法。古云：‘知之一字，众妙之门’；‘知之一字，众祸之门’。知虽遍诸识而胜唯第六，为诸法之遍所依，亦诸行之总枢，故从此以说明于一切也。

    从六向右边观至阿赖耶，向左边观至庵摩罗，向上边观至心，向下边观至土。又有一切种识，一真法界，密严实佛，异熟报主，配置四隅。今借方向定其名称以便说明，右为东方，左为西方，上为北方，下为南方。先从东方释之：从六向正东之阿赖耶，由六至阿赖耶边之熏变，如图：

    表明第六意识对于阿赖耶有熏变义。熏变义者，有能熏所熏义：以第六意识有能造作义，即是能熏，阿赖耶则受其所熏；由受熏故，阿赖耶中所持种子时起生灭增减等之转变，名曰熏变；故六对阿赖耶，第一为熏变义。所熏之梵语阿赖耶，此译为藏，有三藏义：一、能藏义，由阿赖耶受熏持种，望一切种能摄持故，是为能藏；此所藏者为一切种，对所藏一切种，此现行阿赖耶即为能藏。二、所藏义，由阿赖耶望诸异熟杂染现行则成所藏，以阿赖耶虽现恒行，极深细故为一切异熟报法所掩藏，由业种等所感之异熟报现前知见为异熟身器等，即由此等异熟报法覆蔽现行阿赖耶故，阿赖耶为所藏，而业及前六转识异熟法为能藏。三、执藏义，由阿赖耶望第七识则为执藏，以阿赖耶恒为我爱相应之第七识所守持藏护故，对第七识之我爱执，名我爱执藏。

    又阿赖耶译藏，藏有处义，如喜马赖耶山，喜马译雪，是雪所集处故曰雪处山。阿赖耶为我爱执相应之第七识爱着处，故曰我爱执藏；为一切杂染法所覆藏处，故曰所藏；为能贮藏一切诸种子处，故曰能藏。──以上为六东对阿赖耶熏变之略解。
    由阿赖耶向东北面有一切种识，如图：

    表阿赖耶与一切种识之关系，即显阿赖耶摄藏之一切种子，故图中有“一切种识”。然此一切种识，虽通为“无漏种”之依，但阿赖耶中之一切种偏指一切有漏种言。种子之法，虽无显现相用可以分别，约义言之，正指能别别发生一切现行法之各个功能差别，名曰种子。如谷子有能发生谷芽者曰谷种子；若损坏无发芽功能，虽是谷形已非谷种，此亦如是。一切种识，谓摄藏一切法种子之识，仍指第八识现行也。阿赖耶到一切种识之间有因果二字者－因－因－由阿赖耶望庵摩罗，有一重因位义；由一切种望所生之一切有漏现行，又有一重能生因义：故于阿赖耶之一切种识，乃有两重因义，名曰因因。又一切种兼含漏无漏种，既为异生因地心中所含之一切法种子，而复为发生一切有为法之因，故曰因因。由此义故，一切种识为阿赖耶因相。
    由阿赖耶向东南有异熟报主，如图：

    异熟报主，至下当释。其间置有因果二字者－因－果－，因谓阿赖耶居因位，果指因位之异熟果，是因位识之果，故异熟识为阿赖耶之果相也。
    次一切种识下，有识种业种，如图：

    诸法之种子，可分为二类：一、识种，二、业种。识种亦曰法种，一切诸法各别有因，因即是种，如心法有心法种，心所有法有心所有法种，色法有色法种，故言识种者，以一切法不离识故名曰识种。总之、一切法自类种子起自类现行者曰等流因果，此等流果之因，即是法种。次、业种者，望所起自类现行亦即是法种，不离识故亦名识种；然有增长他种以成界趣别之功用，谓能摄他种子随其势力受诸趣生，故曰业种。如是二种种子，如各个人民，谓一国中各种人民，依其各个自身力用，各作自身生活事业，识种道理亦复如是。如人民中有一部分人专以国家社会公务为职者，此种公务如行政等能影响全国之事业，一一人民亦同受其影响，业种道理亦复如是；又复应知公务员所作公共事业，虽影响国家社会，而不失其个人自体及个人生活，故业种对自现仍为法种。

    种子又曰习气，习气分为三类。识种有二：一、名言种子即名言习气，谓一一最单纯现行法各别之因曰名言种子，最单纯现行法即寻常感觉上觉到之色、香、味、触等离言自相。二、我执种子即我执习气，依六七识心心所法建立前名言种子之现行，各别而不相关。由我执种之现行力，使名言种之现行别别组成一一之总聚假相──个体，生此我执之现行者曰我执种。我执，梵云“萨迦耶”执，译“总聚”执。聚者，聚一一单法所成之个体，以任何个体皆由多数单法聚成故。如电子亦为光热量数时空等所构成之一总聚；电子且然，原子以上以至无机、有机诸物，其为多法所成之一总聚，更不待论。故吾人寻常知觉到之一切法，非单纯现行法离言自相，乃多法聚成之一一总聚相也，故瑜伽真实义品八分别中名总聚分别。由此总聚分别，执一一实我或一一实法，实我实法皆由于总聚执之我执也。

    复次、由单纯法聚组成似一、似常、似有自在实体及精神生命者曰“生我”，聚组成似有实体之法曰“法我”。执此生我、法我为实之能执者，即六七识相应萨迦耶见心所，由此心心所聚熏成之种曰我执种。我执种亦能影响于他法，如人民所组成之家庭，此家庭虽非公务员之公共机关，然其作业行为亦能影响家人。以其不明了单纯现行法之因缘相，于和合假者见为独立自在之实体，遂执曰“我”。与我相敌对之非我，属我者曰“我所”，不属者曰“他物”，由此我执能障覆一切法真相，使不知一切法皆唯识现。亦由此故，于一一识觉了之别别法相，乃不能如实明了，于我执相应心心所聚上，只见到总聚之独立个体，因此吾人无始以来恒有自他之隔，不明了诸法真实相，皆我我所执为障也。盖由一一单纯法而组成一聚，例由五蕴组成一人，亦犹木石筑成一屋，固以单纯法五蕴或木石为先，而后乃得成为总聚之人与屋。然在异生心心所上，由我执为障故，适成一相反之心理，认总聚为自体，而单纯法为其属性，因此而有种种我与非我之执，由此执故而生无量惑业苦。

    次、业种者，三习气中即是有支习气，乃有能支配他法之特别功能种子，能令趣类区别，谓由业之不同感招不同之诸趣报。换言之，此一一趣之报果，及一一趣中一一有情各别不同之报果，皆业种为增上缘而招感。一一有情或一一法之隔别者，由于我执种；至成一类一类之五趣、九有、二十五有、六十二有等区别，则出业种。克论业之自体，即心所中之思心所，以思心所能自造作，又能役令其他心心所造作故。此为“业自体”之思心所，指前六识中之思心所；故“业之相应”亦即为前六心心所聚，以前五识依第六识亦有或善或恶之造作故。一、满业者，较引业力弱。如由引业感得人之总报以后，而资助令其完满成就者是为满业。如公务员中由领袖确定计画──引业总报──以后，再由各部人员依计画实施工作以成满之，满业亦尔。二、引业者，为最强之业。五趣有情舍此趣报取彼趣报，不随他业所引之报而能独自引取总报之业，是为引业；喻如政党领袖能夺取全国政权──喻感总报──而不随他党活动，须俟他党失败之后，此党领袖方可起而代之，如此引业所感报尽，彼引业又引感一他趣之报也。

    又满业如将相，引业如帝王等。满业具三性，随引业转故；引业或善或恶，有强果明决性，故不通于无记。
    由引业以望异熟报主之业命，如图：

                   （生死）
        ６　引业──业命

    业命，表一期之报寿，即是命根。言业命者，谓此生所得一期之生命是由引业种子所起现行势限，规定一生报果有一定之期限，故曰业命。换言之，由引业种子势力之限度规定者是为业命；亦曰分段生死，于五趣中受一期生死各有分限段落故。如帝制国家有一朝一朝之帝统，此一朝之命运长短，在创业时即规定故；人之生死寿命长短在引业得总报即决定矣。如此一王朝亡，他一王朝又兴，有情分段生死，舍报取报业命限定，亦复如是。若能解脱此业命所成之分段生死，如由君主化为民主。虽为民主而仍有其盛衰，犹圣者虽解脱分段生死而仍有变易生死也，至‘金刚道后异熟空’，方得解脱一切生死，则犹国界消除而成大同世也。

    次、业命与第八异熟识之关系，谓由引业所引而成寿命，此业种摄植第八识识种，此业种挟第八识种同时现行，是为真异熟识，为一期报果之主体，故曰“异熟报主”。约对于业缘增上果关系──是业种引起故，故第八识之果相曰异熟识，如图：

    异熟之依正二报，皆以第八识为主体，故曰报主。在一期报果中，一一有情之主体者为第八识，故异熟报主指第八异熟识也。满业随从引业，以成满总报中之别报，如前说。
    次名言种望异熟报主者，如图：

    第八异熟识之生起，亦由自识名言种子，故亦通名言种。以异类之善恶业成异熟之无记果，故云‘因是善恶，果是无记’。因善恶者，非指第八识之自种，乃指前六识之业种对彼增长引力关系，故因或善或恶，仍由自识无记种生起，故果是无记。喻如江水现曲直高低之种种型式，然水虽现曲直高低而实际上水非高低曲直，高低曲直乃因地岸等缘以成。有情在三界五趣中受生死流转报，此受生死之异熟报主，如水之本身本无善恶，或流为人，或流为鬼，或流为天畜等，此流天、流人之异熟识固无记，而所以使此流天流人之业，乃是或善或恶也。盖业种之善恶为感果之增上缘，而自身识种方是因缘也。

    由异熟报主之见分望第七识，如图：

    凡一识体、总有三分，不分见相为识之自体分，分之则为见分、相分。第七识之能缘见分，缘第八识见分为我，是第七识心心所聚所缘所守护故，第八乃成我爱执藏。此第七迷第八为我，完全因第七相应之我爱等四惑之关系而成。第八见分本是相续似常，和合似一，第七识见分因执为主宰之我；然第八识之见分，是否为第七识之见分如实缘到而执为我？则应知第七识见分以未见到第八真相，因只见相似故误执为我，若真实缘到第八之真相者，则明第八见分非常非一而不执为我矣。然第七见分虽未见第八见分之真相，在此第七第八见分相对向关系上，因第七四惑相应，遂于第八见分处变生我相，执为是我，此所执之我相为带质境，从两头生，故云‘以心缘心真带质’也。喻如病目见灯光上五彩轮相，此“轮相”因灯光与病目而现起，非灯光处不现轮相，非病目亦不现轮相。病目如我执相应第七识见分，灯光如第八识见分，所见“轮相”如第七识见分所执之“我”，如是病目及灯光中间生轮相，七识八识中间生我相，道理亦尔。
    由异熟报主望第七识者，如图：

    此表第八识为第七识之俱有依，种子依，根本依也。
    由第七识望阿赖耶，有一直线通至熏变，如图：

    此表第七望第八识，第七为能熏，以有我爱等烦恼相应，恒执为我，故能以第八为所熏，熏习增长我执种子，种子生现行，现行复熏成种，种复生现，如是七望于八有熏变义。
    由第七识望一切种识之种子通于我执种，如图：

    表第七识非异熟性，故与业种无关，然亦有名言种，以其我执胜故，常现行故，恒时与我执相应故，名言种子亦受我执势力影响，就胜立名故但说我执种。由此道理，第六识之我执，亦受此第七识我执影响而起。

    以上四线，一由第七至异熟报主，二由异熟报主至第七，三由第七至熏变，四由我执种至第七，皆为第七末那识望第八识之重要关系也。　　由第七识望第六识之关系，如图：

    明第七识能与第六识力，作第六亲依根，又为其染净依。谓第七识之我执相不空，第六识虽作空无我观等终不能舍执相而成无相，是皆由第七识之影响也。第七染污

    有漏，能令第六亦成染污有漏；若第七转成无漏平等性智时，第七又作第六之增上清净根，第六识乃成无漏故。
    由第七识与前五识之关系，如图：

    明第七识亦为前五识之染净依也。
    复次、由前五识望异熟报主之关系，如图：

    图中于箭头线上加有虚点者，显其有多种关系也。线表异熟识为前五之种子依及根本依，虚点表真异熟与异熟生关系，业种所引第八现行为真异熟，前五识由先业势力而引起者是异熟生，非真异熟，由在真异熟报上满业之所生起故，特示真异熟与异熟生之关系，故于线上别加虚点。
    由前五识望阿赖耶，有线通于熏变，如图：

    表前五识望第八阿赖耶识有能熏所熏之义，道理如前。
    由前五识望一切种识，有线通于名言，如图：

    表其种子依之关系，盖前五识之生起，各有其名言种也。
    由前五识望第六识之关系，如图：

    表第六识对前五识之现起，缘强有力故，第六为前五之分别依故，前五识之分别造作随第六识转故，所谓五识现行缘境，第六为五俱意识故。
    由第六识与异熟报主之关系，与五识相同，如图：

    线表第八异熟识与六识为根本依及种子依，虚点表真异熟与异熟生之关系也。
    由第六识望一切种识，通我执种及名言种，如图：

    第六识我执相应，故通于我执种，然有间断非恒时起。次通名言种者，第六识若不与我执相应，各心心所自类现行即由名言种子。第六意识本亦通于业种，今以真异熟与异熟生之关系，间接已明有业种之道理，是故略之。如十二因缘之识缘名色，即为真异熟与异熟生之关系，其实即业种关系也。

    以上依第六识为中心出发点之向于东方者，已大略说明矣。次由东方至南方之说明。
    由异熟报主向六之南方面有相分，如图：

    相分有三：曰种，曰根，曰器。种即种子，即前说之一切种，一切种为见分所缘，故成相分，非离前一切种而别有体也。根即根身，谓五种净色根及所依身，为异熟识摄为自体共同安危者也。器谓器世间，即有情所依之世界也。
    五根为五识不共依，如图：

    此净色根，为前五识各别依故，是前五识胜增上缘，此五根虽各别，而总组织即是身根。英人着佛学通论，不知此故，谓佛学五根各别而无总组织。然按瑜伽师地论说：身根起现行有九法，即四尘、四大及身根之自种；但眼等根起现行时，有十种子，九如上说，别加第十身根。由此可知身根一方为身识之别依，一方又为眼、耳等四根现起之总依──即是五根所依之基。脑神经系亦属身根，为有情五根身之总枢也。此根为第八识之所变起，复为第八所缘相分，非第八识不亲缘故；第六缘此，说之为根，乃比知耳。
    前五识与器之关系，如图：

    此中器者，亦为异熟识上所变现之相分，即是器界，亦名器世间。为第八识所缘境，持令不坏。第八所变所缘之器世间，前五识亦能各别缘其一少分，为前五识所缘者即成五尘境，名之曰器界尘。前五别缘固不能尽器之全部，即合五识所缘亦不能得器界全部，如器界所摄之时、方、数等非五识所能缘。由此，近世科学依前五根识缘前五境之经验为基，仅推求器界亦不易全明，其他非五识直接能经验之根种等，更非科学所能及矣。
    次、器与六识之关系，如图：

    第六识依前五识──五俱意识──可缘前五境。但前五亲切而不全，各别以第八所变为本质自变相分而缘。第六全缘而不亲切，五识所缘之器界尘，及五识不缘之时、空等法，亦为第六识所缘，故第六识方能全缘器界；但缘五尘境时，须依前五识之助方能缘之。由此得知第六识虽全缘器界，乃是间接而非亲切的；前五识虽亲切缘境，乃是各别的而非全部的，托第八本质自变相分而缘之。因之吾人对于所应知之器界，现前尚不能完全了知也。
    器与土之关系，如图：

        ２５　器──土──法性

    所谓土者，谓国土等，即是器界。器唯有漏，而土通漏无漏，亦通性相。性即法性，即法性土；相谓器相，即依报之器世间也。言法性者，法即色等一切法，一切法之真实性故曰法性。
    法性与一真法界之关系，如图：

    此法性即一真法界，但法性与佛性对举，佛性应从有情以显，而法性以须极显一切法普遍故，反应从一切无情法以显，然法性即是一真法界也。

    再自六识向北观之，第六识斜望一切种识有戒体，如图：

    戒体，古师释多异义。小乘有部等以“无表色”为戒体；成实论以“非色非心法”为戒体；大乘成业论等谓“前六识心心所法，于受戒时现行熏成受戒种子藏一切种识中，未破坏前隐然有防发之功用，是为戒体”。此种种子，是无漏法新熏生之种子，由受戒时种种作法之新熏习初生起故，换言之、即是从佛清净法界等流之无漏戒法所熏成也。在前六识上受此戒法之熏习，即成新生金刚种子，是清净无漏等流故，能坏一切不善法故，三世诸佛共所尊故。依大乘不共戒法言，受戒后虽犯重失戒，而无漏戒体亦不坏；若依三乘共通戒法，犯根本戒，此无漏戒体──种子──即失其体用。若不破根本戒，则不但不失，而且日有所增长。然获此戒体时，曰成就戒或得戒者，得或成就有四：一、种子成就，二、现行成就，三、不退成就，四、圆满成就：戒体是种子成就也。

    戒体成就者，于受戒后能止一切恶行一切善，于内心中此止恶行善之功能成就者，即是种子成就也。依摄大乘论说：此种子是无漏善性，不与阿赖耶识同性，然此无漏种子可寄在阿赖耶中，故此戒体摄在一切种识中。图中之色为淡黄者，表此戒体虽无漏性，以非现行，且藏于有漏阿赖耶识中，未是离染清净法也。

    无漏戒体与前五识亦有关系，故有虚线通于戒体之实线中。佛之戒法，从其本质上说，虽是如来清净之等流，然仍是受者有漏之现行前六识所变现，在前六识于受戒后能自然持戒不破，而有止恶行善之功能差别，即此戒体是也。

    复次、此戒体与命根相同，亦假立故。克体论之，即前六识受戒时熏习所成之种子， 故其防发功能亦是种子上之功能。此种子功能在二乘法犯根本戒即失，大乘法中犯根本戒虽不失，然其功能势力为犯戒法所障，不得现起，若如法悔除还净或如法重受，乃能复起原有之功能。故此种功能势用能影响于前六识之现行，使自然止恶行善也。

    由一切种识望北有本净种，即本有无漏清净种子，如图：

    此本来清净之无漏种子，以是无漏性故，能对治阿赖耶性故，虽寄于阿赖耶识中而非彼摄。然异生无始以来所现行者为阿赖耶识，无漏种子曾未现行，故两方无有违害之现象。此本净种虽然具足，而寄存在无覆无记之阿赖耶识中，详如摄大乘论、成唯识论等说。此本有之清净无漏种子，在大乘中，初地菩萨方可现行，二乘法中，初果圣者亦始现行。

    夫以一现行阿赖耶识为一有情，一有情即有一现行阿赖耶识。此以“一现行阿赖耶识”为“一有情”之有情类中，论说有一类有情无有此无漏净种，故谓之无种姓有情，不能成佛；有一类有情虽具有净种而祗是声闻乘种姓或缘觉乘种性，此二种姓若定性者，亦无佛种，不能成佛；有一类有情具足佛种是菩萨种姓，亦曰大乘种姓，展转增长无上菩提；有一类有情具三乘净种，其性不定，曰不定种姓，终可成佛。此五种有情之区别，皆从此本净种或具或不具而说明其差别也。

    无漏净种之得生起，先由有漏善心心所现行，展转熏发出世无漏清净种子，如是净种渐渐增长，至初地时即能现行，至佛果位现行圆满。复次、此一切本净种子依其中智种而发起，故诸本净种之生起以智种为其胜增上缘。在有漏位为诸法之王者为识，识是诸法之王；在无漏位智种为发起诸净现行之最有力者，故无漏位以智为一切清净法之王。依此道理，有漏位中万法唯识，无漏位中一切诸法可曰唯智，以无漏位一切色心等法之起现行依智现行，又此一切色等诸法为其所属，故皆唯智，约胜说故。又有漏识与无漏智之相对，即是迷觉之相对。本净种即是本觉种，诸净法皆智觉性故，故一切无漏清净法亦可曰唯觉也。阿赖耶识异生位中无始以来未起此觉，换言之、即无漏无分别智种曾未起现行，一向是迷，一向分别，故一切有漏杂染法亦可曰唯迷也。本觉净种无始以来法尔本有，以此义故，经云“众生心性本净”。

    既是本净，云何而成染耶？客尘所染故。问：若一切无明烦恼染是客尘者，则本净是主体，无明烦恼等染法如往来之客，附加之尘，然则众生无始本来清净，无明烦恼为后来所附加，则应有情本无无明烦恼等一切杂染法，原来是佛；若本是佛，何故后来复成异生？若可由佛退为异生，则吾人修行断惑以成佛，亦仍然可退为异生，如是成佛有何意义？学佛亦有何价值耶？答：净种虽是无始本来具足，然染种亦无始本具，且从无始现行上说，则杂染法不唯种子成就，而亦无始现行成就；清净种子虽本成就，然未现行。故古德云：‘菩提有始无终──此就现行言，以种子亦无始故──，无明无始有终’。以智净种起现行时破无明故，智与无明不并起故，无明是智所对治故。以此义故，众生从本净智种一面说有本净种，故云“众生本来是佛”；从其亦本具染种且恒现行说，故“众生本非佛”。无始杂染种现无有间断，净种起现行时，能烧杂染种现令皆灭尽，方可成佛；众生位中净种为染障故，不能现行，至成佛后永无染障，故不复为异生。问：若净种子以无始本有故为主体者，其有漏种现皆无始有故，岂不更应为主体耶？如何乃说之为客尘？反之、无漏种亦应为客尘，俱无始故。答：无始净种虽未现行，然一现行即能断染法之种现以至灭尽，得成离染清净。何以故？以有漏种现是可断可灭可离法故，可为无漏法对治故，故一为主体一为客尘也。无始以来曾无一念净觉现前，所以染法遍起悉是杂染，若一刹那净觉智生，即能断之灭之离之。彼有漏种现祗能覆障无漏种，而无漏种永永不为染法所断、所灭，以无漏种不可对治，是不可断法、不可灭法、不可离法故。由此，主体客尘义不相齐，一为般若火，一为烦恼薪，一为金刚不空，一为毕竟空也。此种子义最为深广，略说如此，智者应详！

    次由本净种望佛性，如图：

        ２９　本净种──佛性

    佛性之义，各经论及古今大德解释回异，且相矛盾，今略举三种会通之：有云‘情与无情皆有佛性’；有云‘凡有心者皆有佛性’；有云‘二类有情有佛性，谓二乘之回小向大者及大乘种性者；定性之声闻与缘觉及无姓者无有佛性’。如是三说不同，欲其会通，先审名实。言佛性者，佛之体性名曰佛性，或云知觉自性名曰佛性，或云成佛之可能性名曰佛性。

    初谓佛果上所成就之一切无漏功德法，总名曰佛。佛果之总聚无漏法，论其体性，即是有漏无漏一切法平等不二之无为体性，故曰佛性。次谓佛者觉义，能知觉之自性，即为有情类本来具有之佛性。三谓由法尔无漏种具有发展成佛之可能性，故曰佛性。第一、从一真法界真如性说名佛性；第二、从心心所能缘虑性说名佛性；第三、从本净种增长圆满之成佛可能性说名佛性。以此义故，凡诸名辞，应观其义以定其名，不可依名而判义也。依上三种训释以定其名，次出其义略有三种：一、理性佛性，二、隐覆佛性，三、行性佛性。

    一、理性佛性者：理谓一切法无相无分别之平等真如理，如来究竟证穷此理，此理为佛真实体性，故名理性佛性。此真如理即是一切法之体性，约胜以说，此性是佛果所显故，众生虽具而不显故。金刚经云：‘须菩提！我于阿耨多罗三藐三菩提乃至无有少法可得，是名阿耨多罗三藐三菩提。复次、须菩提！是法平等，无有高下，是名阿耨多罗三藐三菩提；以无我、无人、无众生、无寿者，得阿耨多罗三藐三菩提’。复次、云何名佛法？金刚经云：‘须菩提！所谓佛法者，即非佛法，是名佛法’。又云：‘离一切诸相，则名为佛’。又云：‘实无有法佛得阿耨多罗三藐三菩提，……是故如来说一切法皆是佛法’。云何名为如来？经云：‘言如来者，即诸法如义’。如是经文，皆显示理性佛性义也，依此故说有情无情皆有佛性。

    二、隐覆佛性者：依涅槃经，一切有情十二因缘生死流转皆即佛性，以此诸法皆缘所生，本来空故，无实性故，达其本空不迷理事，理事明了即不造有漏业，以不造业生死解脱，隐覆之法空即显现佛性，而隐覆法本性空故，故隐覆法即是佛性。此所言隐覆法空者，生死缘生之法总名曰空；若别分别，或曰无常、无我、涅槃寂静，达此空故即证佛性，成佛陀法。以此空义遍一切法，佛陀曰觉，即觉此诸法空义故。若不达此空、无常、无我、涅槃等义，即成众生法。由此义故，能隐覆佛法之一切烦恼等众生法，皆是佛性，故一切异生、声闻、缘觉等皆有佛性，以皆具此隐覆法故。维摩诘云：‘行于非道通达佛道’。又云：‘云何是佛种耶？一切无明有爱等烦恼法皆是佛种’。以烦恼等皆因缘生，若能通达因缘本空义，即证涅槃佛性，是故说言一切有情皆有佛性。

    三、行性佛性者：行即诸行，表有为法，诸有为法中之佛性，正指可发展成佛之种子，由种子发起菩提行，渐次趋向菩提妙果，至成佛道圆满无上。此成佛之可能性，即是佛性。依此义故，有此可能性者乃有佛性，无此可能性者则无佛性，故有情类或有佛性或无佛性。

    然此佛种必本有耶？抑亦可熏生耶？解此问题，颇多诤辨，余采本有兼熏生义，于此行性种子说有二义：一、现实如是义，二、展转增上义。若此种子定是本有决不能熏生者，则有有佛性与无佛性之二种决定，无佛性者终不成佛；若容可熏生者，谓由佛之平等意乐无尽愿悲，展转增上不舍众生，以此缘力熏生诸无姓者无漏种子，如此则虽本无佛性众生，亦终可熏生佛性之种子。由此、其一现事实中，虽无佛性种子不可成佛，其二然将来不无熏生佛种之可能亦可成佛。此中其一即现实如是义，谓诸有情法尔或具佛性种子，或无佛性种子；就现前事实论，观彼无佛种者，确实永无成佛之可能性，故曰不可成佛。其二即展转增上义，谓一类有情虽现前无有成佛之可能性，而依仗佛菩萨之大智悲愿力，亦终久可熏习以生佛种，得以成佛。何故有情本无佛种后可熏生以成佛果？二十论云：‘展转增上力，二识成决定’；谓有情之心力互通，可以展转互为增上，故诸异生虽无佛性，由佛大悲愿力、平等意乐为增上力，可生起其佛种。故法华经虽为一切不定姓者说皆可以成佛，然亦以从佛有度生大愿力故，一切有情久之久之皆有成佛可能，故云‘佛种从缘起，是故说一乘’。由上二义，补充行性佛性之义，依圣教量及诸正理决定成立或无佛性，皆有佛性，二俱实义而非权教，有情现实确如是故，依佛有情互成辗转增上力故。

    复次、从现实如是义观之，三世诸法不离现在一刹那故，现在有情一刹那上若无佛性，则过去过去既本无，未来未来亦毕竟无，云何后来佛性得起？是故一切有情定有一分不可成佛，以现有法事实上如是故。应以此义读法相宗各经论。就增上力观之，自他交互展转为缘，从此展转之关系以言，现在虽无佛性，然以佛菩萨等善友永随逐故，将来可以熏生，应以此义读法华等经论。

    以上三重之佛性义，古唯识家慧沼法师在能显中边慧日论中曾有说明。次现实如是与展转增上二义，为余补充行性佛性创立之义。

    复次、佛性即如来藏，佛即如来，藏即性义，名义不同，法实是一，以其名异实同，故图中未另出如来藏名。古释如来藏有三义：一、空如来藏，二、不空如来藏，三、空不空如来藏。今以三种佛性配释此三种如来藏，显其同义。一、行性佛性即不空如来藏，以一切众生虽流转生死沉轮五趣，而本具有佛性种子，如穷子身藏宝珠也。二、隐覆佛性即空如来藏，以隐覆法是妄执所起杂染性故，覆藏如来本空无实，了达其空即显如来，故曰空如来藏。或隐覆法中所含藏之空性即是如来，曰空如来藏。三、理性佛性即是空不空如来藏，真如理性本不空故，此虽不空由空诸障执之所显，故曰空不空如来藏。列表如次：

    又此三种佛性，亦可配释三性义，略表如左：

    由佛性至心，如图：

        ３０　佛性──心

    此所云心，诠各种经论所说心识之众义，谓总括缘虑心、集起心、坚实心三义。缘虑、集起摄有为法，坚实摄无为法，有为无为皆名心故。一切诸法，就真如门曰真如心，就生灭门曰生灭心。如楞伽经中有三识八识之说，言三识者：一、真识，二、现识，三、转识。真识即是识性，现、转二识即是识相。识性即一切法之真实性，如云‘于一切诸法常如其性故’；现、转二识即是八识心心所故。此之三识，总包一切有为无为诸法，故云“诸法唯识”；一切诸法摄在识故，从胜立名。此中以一切法总摄在心故名曰心，心是诸法之总聚故，一切诸法之所依故。复次、心与土相对望，从心一面观之，一切法皆是心；从土一面观之，一切法皆是土。如永明寿禅师宗镜录云：‘举一心为宗，照万法如镜’，所宗一心，即此中之心也。

    由六识望正北方，有三慧三学，如图：

    三慧、三学，为离染污而成清净之中枢，主在六识，亦通于前五识及前六识相应诸善心所。言三慧者：一、闻所成慧，二、思所成慧，三、修所成慧。闻所成慧者，谓由近善知识闻圣教所成之慧解，故曰闻慧，慧由闻成故曰闻所成慧；就三学言，此唯慧增上学所摄。思所成慧者，谓戒增上学相应慧，要观察一切之所行，如理作意方是思慧，非仅思惟考量名思慧也。修所成慧者，谓定增上学相应慧，修即是定，由定所成慧故曰修所成慧。

    三慧三学其色为淡黄者，表示通于有漏无漏；未证三乘圣果所起三慧三学皆有漏摄，若登圣位则无漏摄。第六识至三慧三学为实线者，表第六识转染成净之殊胜功能唯在此三慧三学，以为主故，强有力故。虽通五识，然不为主，其力微劣，故以虚线表之。由第六识现起时，前五识为助伴故也。

    三慧三学之上角有慧命，如图：

    此表慧命之生起，若此慧命一现行，即舍异生性而得圣者性，自此以往以无漏慧为命，故曰慧命。慧谓圣智，即是亲证真如之二空根本智，此智现行谓之生如来家，得证不退，由此成展转增长永不退失之慧命，而为圣与凡之分界。依大小乘言之，小乘须陀洹果起生空智，证生空真如得不退；大乘入初地时起二空智，证二空真如得不退。若此无漏慧命未现起前，所有智慧皆有漏慧，以第六识虽起二空智观，而第七识我执恒行未断，致其二空智观不能亡相，故是有漏。证须陀洹果时，第六识上分别我执及所起烦恼障全断，俱生我执及所起障亦断一分，第七识上恒行我执遂不现行，转第六识成妙观察之生空智，无漏慧命乃永相续不复可断。大乘初地，第六识上分别我法二执及所起之二障全断，俱生起者亦断一分；第七识上我执不行，断障执故，有漏无间刹那无漏现行，转六七识成妙观察、平等性智，亲证诸法真如实相，生如来家，登欢喜地。此复应知！虽证真如，未至七地，有时无漏无间又起有漏执障现行，但一用功则有漏无间又续起无漏，二空智观即仍现前；若至八地，无待功用自然无间无漏现行；佛陀大觉始能究竟圆满。

    次由慧命上溯佛性，如图：

      ３３　佛性──慧命

    佛性谓行性佛性之佛性种子，此起现行即成慧命，以佛性种子现行时入初地，能断执障，故行性佛性之现行，即为大乘慧命成立，发心以来所求得者亦即在此。

    若从三乘以说，通本净种，如图：

        ３４　本净种──慧命

    二乘初果证生空法性之生空智现起时，即是慧命生起；此慧命即各由其本具净种而现起，故有一线通至本净种也。

    慧命望通三慧三学，如图：

    三慧中之修慧，通漏无漏，修所成之无漏慧，即是慧命。此无漏慧须依有漏修所成慧为增上缘、等无间缘，由增上缘助其生故，由等无间缘引导其生故。由此，应知前说佛性及本净种为起慧命之因，而以有漏三慧三学为缘。又理性佛性隐覆佛性兼为所缘缘。由此四缘，慧命得生，慧命生已势用不断，六七二识得转凡成圣之位。

    由慧命望密严实佛，如图：

    前明三佛性即为三如来藏，初显现位即为大乘慧命，由之修集一切上上胜进功德而至圆满，所有行佛性种，完全现行究竟成满，亦即佛性完全显现，是为密严实佛。

    由六识望净第七识，如图：

    慧命现行之初刹那，第六转成妙观察智相应净识，同时由第六净为增上缘，第七亦转成平等性智相应之净识，故有一线通净第七。如是第七识上已断一分我执染故，与其俱起心心所法亦成清净。第七识为执我之主翁，此若不断，余识我相亦不能离，此若断者余亦离净，故第七识为前六识染净依也。若不尔者，虽第六识现起观智伏我执障，终带相故，不成无漏。

    次由三慧三学及净六七二识，均有线至遣执空观空理，如图：

    执谓我法二执，以不了空义故起此二执，由二执成二障，生死轮回，根深蒂固不得拔济，因胥在斯！欲脱生死证大涅槃，及断烦恼成大菩提，须先遣空二执。以斯义故，一切圣教诠二空理起二空观，修二空观照二空理，以遣尽此二执。然在六七净识未现行前，修空观以照空理者，唯在三学三慧之有漏修所成慧──虽通无漏此取有漏位者；若六七识转成清净时，由六七二识相应现行之妙观平等二无漏智修观证理。然三乘圣人有差别者，二乘初果以去，唯起净六识相应一分妙观察智生空观照生空理，遣我执相；大乘初地以去，观二空理双遣我法二执。二乘所得生空智仅为妙观察智中之一分，平等性智全不现行，以第六未起法空观智故，对第七识唯有消极的使其我执暂不现行而已，不能助之生起平等性智转成净七。大乘菩萨则由清净六七二识相应之妙观察智与平等性智俱起现行，同时二智观二空理遣我法二执，断烦恼所知二障，由初地至十地重重胜进，至于尽断二障，大圆镜智相应现行，即佛果之究竟圆成也。

    次三慧三学及清净六七二识均有线至波罗密行，如图：

    前来遣二我执、修二空观，是通于二乘之三乘共法──大乘之兼含二乘法，即明于此。此之波罗密行，则为大乘菩萨不共法行。修此波罗密行可包有遣执空观空理，以波罗密行乃总括一切菩萨之万行者。遣执空之行，即其中之般若行耳。从初求学发大乘心乃至成佛，均是修习波罗密行。故若分别言之，初地以上为真实修波罗密行；初地以前为相似修，带执相故；初住以前为名字修，杂烦恼故。若初发心求学大乘所修习名字、相似等波罗密行，即为有漏三慧三学所起，此中三慧三学在大乘即为地前之六度故。换言之、即以三学开成六度，戒开布施持戒忍辱精进四度，定、慧为禅定、般若度，如表：

    故六波罗密在地前，通于十信、三贤、四加行诸菩萨位也。若至地上，六七二识相应二智现行，同修波罗密行，在八地以前其修行有力而为主者，第六相应之妙观察智也，以八地前为有功用道故，无分别智时加功用行方现前故。八地以上修波罗密，以第七识相应平等性智为主，第六识中无分别智常现前故，不须重加功用道故。次清净之六七二识及前五识，均有线至障净实智实境，如图：

    障即烦恼所知二障──此为惑障，惑所发业，业所感报，则成三障。二障远离清净，由此离净所生之智为真实智，其所显境为真实境，故曰障净实智实境。此智此境，即瑜伽真实义品烦恼障净智所行真实──境，与所知障净智所行真实──境。声闻乘断我执烦恼障所生显智境，亦为真实智境，故离障清净之实智实境通于二乘。以二乘人修生空观，断第六识上分别我执及六七二识俱生我执一分，除烦恼障，生空智－－实智──起，亲证生空真如──实境。大乘菩萨修二空观，断六七二识上我法二执，除烦恼障及所知障，二空般若──实智──现行，亲证二空真如──实境。如是六七净识，渐次修行，地地增进，别别断执障，别别成实智，亦别别证真如，展转乃至异熟识空，大圆镜智与无垢识相应现前，五根转故前五识转成清净之成所作智，故为转八识成四智菩提，如表：

    由障净所成之实智菩提，亦摄净第八相应圆镜智，以即是密严实佛故，不别立净第八。又图中所列空观与实智汇入菩提，菩提即密严实佛也。

    此中遣执空观空理，与障净实智实境之间有二线，如图：

    遣执空理与障净实境合之为涅槃，在五法中亦即真如，以真如为所显得，涅槃为所断得故。然四涅槃与二空真如尚是带事相所明理性，所以者何？依能显能断以明故。谓由遣执空观观二空理，二空智现如日当空，离一切障，通达真如，如是所成真实智所显真实境，即是涅槃，亦曰圆成实性，亦曰胜义无性。

    次由遣执空观与障净实智合之为菩提，以观与智皆觉义故，由胜进道观二空理，遣二执障，此能空观是菩提分，若住自证道离障所得之无分别智及后得智，此如实智是菩提体，以菩提是能断执障胜功用故，亦为断执离障所成德故。菩提之因虽即遣执空观，菩提之果即是障净实智，在五法中则即正智，此表菩提即是正智，二名一实，非离菩提别有正智也。

    又以上涅槃菩提即是二种大转依果，所谓转我法二执成涅槃，转烦恼所知二障成菩提也。

    次由波罗密至坚常，如图：

    坚常义者，与熏变义相对，谓修一切波罗密行至于究竟彼岸圆满成就，大圆镜智现前，转无覆无记性之第八识成净善性之庵摩罗识，此识唯持一切最上上品清净种子，故其现行不复受熏，其所持种子亦更无生灭增减之变化，坚密常恒。此第八识净种无始未曾现行，至成佛时，入金刚喻定无间道，次一刹那入解脱道，此无漏第八种方始现行，此现行时性纯善故，始将有漏三性及劣无漏之一切种舍尽无余，以此为所依之诸法及此所持之诸法种皆无漏性。颂云：‘大圆无垢同时发’，及‘此即无漏界，不思议善常’，即此义也。修波罗密行，依摄大乘等论有三品：地前曰远波罗密，地上曰近波罗密，佛果或八地以上曰胜波罗密。由下至中，由中至上，修至究竟圆满之佛果位成一切清净功德种，依庵摩罗识所摄持，坚密不受熏习，恒常更无转变，故与阿赖耶识相对。梵云庵摩罗，此云无垢，已无一切烦恼有漏之垢染故。由此义故，佛果金刚不空，三贤、十圣皆住异熟，唯佛一人居真净土，尽未来际，所持一切佛果无漏德种坚密莫熏，所依一切佛果清净现行常恒不变，无尽无尽利乐有情。

    由本净种至庵摩罗，如图：

      ４３　本净种──→庵摩罗

    无漏清净种子，异生位时寄在阿赖耶识，金刚道后异熟空时，转成大圆镜智相应心品，乃名庵摩罗识，能持一切清净种子。登初地后，彼净种子展转生起即能摧灭阿赖耶中染法种子。声闻乘中若至阿罗汉，即舍与我爱执相应之阿赖耶；大乘菩萨至八地时亦舍此名；至佛果并舍异熟相应识，唯能持种之阿陀那识，通一切位故。佛果唯持一切清净法种，常无间断亦不坏灭，而在菩萨地则念念增长以至圆满。

    复次、阿罗汉及五不还天阿那含等，所有报身仍三界摄，大乘金刚道前一切三乘贤圣所有报身，皆是三界异熟报摄，有异熟故未出三界，唯佛一人超出三界。复次、出三界义大小乘别：二乘圣者依妙观察智以云出三界，灰身灭智入无余依涅槃，不受分段生死，可云非三界摄，若回心留身以度生，仍是三界所摄。菩萨由平等性智现前以云出三界，若从根本第八异熟识以观之，则仍属异熟报身而未出三界。

    依此义故，二乘圣人祇成解脱身而不成法身，以生空智能舍第八我爱执藏而不能使澈底清净，于第七识亦复如是，祇能使第七识消极不执第八为我而已，不能积极令其转成平等性智，故二乘菩提祇具妙观察智之一分，无平等性智及圆镜、成事智也。

    由此四智显大小乘菩提差别者，如表：

    次染污第七识转成清净第七识者，如图：

    此表第七染污末那识转为平等性智相应之净第七，入初地时真见道位破法我执，无漏第七识种子起现行，换言之、即平等性智相应识现前也。

    次染污前五识转成清净者，如图：

    此表染污前五识转为成所作智相应之清净前五识，然前五识须至佛位乃成无漏清净。证初地后，虽因清净六七二识为增上缘，使五根识为胜妙五根识，尚不能令成无漏清净，以第八识未转，此所依根仍是有漏异熟性故。至第八识转舍异熟成大圆镜智相应之庵摩罗识，总舍一切异熟杂染色心种子，从清净无漏色种现起无漏五色根，所发五识乃成为净五识，即起变化佛身土之成所作智相应心品也。

    次庵摩罗两边有果者，如图：

        ４６　果──庵摩罗──果

    庵摩罗为两果者，一对因位说，一对无漏现行说。以第八识异生因中为阿赖耶，如来果上为庵摩罗，庵摩罗摄持佛果上一切功德种，摄现行归种子，一切佛果功德海唯此而已矣。今再分说如次：

    次庵摩罗至净五识者，如图：

    表净五识依庵摩罗识转得清净。
    由庵摩罗向西北有果因及一真法界，如图：

    由庵摩罗至一真法界间之果因者，因表一真法界通众生位，果表一真法界通佛位也。其实、一真法界非因非果，众生及佛无二无别，然亦须至佛果方能究竟显得。言显得者，即转依中之所显得。佛位所显得之一真法界，在众生因位中本来如此亦不减少，至佛果位亦复如此并不增多。故经论云：‘真如法性──即一真法界──若佛出世，若不出世，不增不减’，即此义也。复次、一真法界为迷悟依，谓能证得此一真法界者为觉悟，未证此一真法界者为迷惑。换言之、所以成为大觉之佛者，即是证得此一真法界之故也；未成佛者，以未证得此一真法界之故也。然此亦名法性、法界、真如、实际、不动性、无为性、不虚妄性、不颠倒性等，如大般若经中广说。般若为一切佛法之父母，法性为一切佛法祖父母，以能证此法性方是般若，为智慧生起所依，亦为一切三乘圣法之所依也。复次、佛果与三乘所依因有异，三乘得圣果所依因，为带二空相之真如，佛得果所独依之因，则为一真法界。此中“所依因”，是指所缘缘、增上缘说，非因缘之因也。

    复次、一真法界亦曰法性、真如、涅槃、法身佛等，名虽不同而所指之法体无别，然依其立名之不同，其含义之分齐亦差异焉。

    言真如与一真法界含义不同者：甲、真如之义犹带诸法，所谓善法真如，恶法真如，无记法真如等。二空真如为二空智所显，十真如为十地所证，故此真如一名所指虽同一真法界，而此真如之义，带缘观故而显差别，谓带二空等能观能缘智所显之一真法界也。乙、言一真法界者，则一切心思言语等皆悉离绝，以离绝心言故，不带能所相故，无二相故，唯一味故，乃名一真法界。由此可知二名区别：真如者，带能观、能诠道所显之一真法界也；一真法界者，废绝能观、能诠道所显之真如也。问：带能观诠有何过失？答：若带能观诠者，则真如有种种差别，如二乘带能观生空智则为生空真如，菩萨带能观法空智则为法空真如等。又带十地现观则为遍行等十真如。离此种种差别，唯显一味平等无二无分别真如性，是为一真法界。

    复次、涅槃与一真法界含义不同者：甲、涅槃约离障说，谓离障所显之一真法界。由智离障，智有浅深，故离障亦有浅深之差别；未离障位曰本性住涅槃，离烦恼障曰有余依涅槃及无余依涅槃，离所知障得大菩提曰无住处涅槃。以带离障功用之浅深不同名涅槃故，涅槃有如是四种差别。乙、一真法界直指诸法真性，离障不离障皆无二无别，是为一真法界。

    复次、法性与一真法界含义不同者：甲、法性依一切法以言性，示别佛性，且穷遍一切法以显无不是性，是为法性。以显法性极遍普义，每举最劣之法以显其性，故庄子云：‘道在蝼蚁’，又云：‘道在屎溺’。此言道者，似言法性之性。由此义故，图中法性二字应为黄色，用淡黄者，显与一真法界有差别也。乙、法性之与一真法界，平等平等，无二无别；然一真法界就一切法以言名法性，而法性离一切法相，即是一真法界。

    次一真法界向北方有法身佛，如图：

    法身佛即法性身佛，亦曰一真法界身佛，谓法身佛离言诠等究竟显现，即是一真法界。然约立名不同，义即有异，以带妙觉位能显道之究竟所显者，名法身佛；若不带此能显道者，则名一真法界。因法性佛约义亦有身土之别，谓法性身及法性土。其义云何？以究竟位之“能显法性智”为法性身，即以其所显之法性为土。约相性言，“相”是能显，名法性身，“性”为所显，名法性土。依法性究竟显现而明法性佛身土，故金刚般若云：‘若见诸相非相，即见如来’；若直言一真法界，则无身土可论也。

    次由庵摩罗向西南，有密严实佛；如图：

    庵摩罗为佛位一切无漏种之总持，故依种子以言，一切佛果之无漏法可皆摄于庵摩罗中，望因位之阿赖耶此为第一重之果义。四智相应心品之清净无漏现行总聚曰密严实佛，故庵摩罗识现行亦摄在其中。言密严实佛者，密严是经名，亦名厚严经，是秘密庄严义。日本真言宗有十住心论，判密宗为最高上之第十住心曰秘密庄严心。实者，转八识相应心心所成四智菩提法，此无漏清净现行聚无颠倒故，不虚妄故，名之为实。密严实佛即自受用身佛，圆圆果海，离名绝相，不可以言说，不可以思量。在于等觉位中尚有言说思量测度分别，犹上有佛果可成故；逮得佛果，圆满圆满，无边功德无不现证，唯佛与佛独能了知，纵使无量菩萨以自证智测度分别亦不可及，所谓初地不知二地事，乃至等觉亦不知佛果事也。如是诸佛自受用身，诸佛无须言说分别，诸佛以下无可言说分别，故实佛位毕竟秘密。瑜伽论明佛果五不思议，亦明此义。为利他所现之他受用身及变化身，皆是随他现故，不属实佛，如水中月镜中花耳。自受用身是实佛，独具无边不共真实功德庄严，乃如空中真月，镜外实花。

    有云：“平等性智现他受用身，成所作事智现变化身，妙观察智于彼二身观机说法，唯大圆镜智是自受用身”。如理言之，四智菩提皆自受用，所示现者依缘别故，随智起用亦复不同，故此四智菩提为佛转依中所生得真实果法，无量劫来修所成就，即此密严实佛。果位之果，故曰果果，亦曰一切智智。由此而知密严实佛，乃总括一切无漏心心所及色声香味触法等之一切清净法，直接摄尽无漏有为，间接亦摄尽一切无漏无为法，以一切法智所显故，智所成故，故由密严实佛观一切法，可以成唯智论。一真法界是智性故，亦是智摄，故真言宗立法界体性智。从菩提言，菩提体性即是一真法界──法身；菩提自相则为四智心品──自受用身；菩提之用，即他受用及变化身；是故菩提与密严实佛仅名异而已。

    复次、应知自受用身与菩提别，盖自受用佛者，专指佛果自所成之真实功德，秘密庄严，唯佛受用曰自受用。言菩提者，以带相故，从因位所断障以显能断相故，带三乘差别相；从果位所应机以显能化相故，带三身差别相，故菩提者带相之密严实佛也。密严实佛者，不带相之菩提也。

    又密严实佛亦即是正智。然正智在五法中与真如相对，通于三乘，谓我空正智、法空正智等。正智究竟虽即密严实佛，但正智带因中分位相故，带果上随顺众生所现无颠倒之假说智差别相故──谓比量智、方便智等，约义有异；离此分位相及差别相者，则为密严实佛。复次、密严实佛身土别者，智摄于理，则成法性身土；依智摄理，乃成自受用佛身土。一切色心功德品法无不具足成就，此自受用佛一一功德相等同法界，故自受用佛土亦即法性土也。

    由土至他受用佛及变化佛者，如图：

    一、他受用佛者，亦曰他受用佛身土，身土皆为平等性智相应清净第七心品所现；至观机说法者，则妙观察智之用也。在闻法者，能见他受用佛身土，亦须清净第七六识相应平等性智、妙观察智现前方可，故见他受用佛须在初地以上。他受用佛身土，以无漏第六七识之清净色等诸法为体，为地上佛菩萨自他共所受用，天台教所云“实报庄严土”是也。

    二、变化佛者，亦曰变化佛身土。变化身有三类：一、胜应身，二、劣应身，三、随类变化身。此三类变化身为凡圣同居土中全随众生示现者，所谓为内凡外凡之菩萨及二乘六凡等所示现之身土也。所现他受用佛身土，犹同受用佛之一分真实功德；此之变化身土，则纯随他化现，故土通于异熟之器世间，天台教所谓“凡圣同居土”是也。劣应身即在人间所现之身土，三千大千世界──当梵网经千华中之一华──有百万亿劣应身佛，释尊之示生印度者，即此身也。胜应身在大千界中唯有一佛，居色究竟大自在天，为初住以上菩萨及回小向大之二乘圣者所现，义同天台教之“方便有余净土”。台宗谓方便土唯佛为二乘圣所现，其实亦通大小乘也。

    复次、通于变化佛有三线，如图：

    变化身由成所作智相应之前五识而现，复依妙观察智相应之第六识有观机说法之功用，故现起变化身，为清净前五识及第六识。身既如是，其土亦然。能见此变化佛身土者，为地前菩萨及二乘六凡等，其证圣果者，亦由清净第六识见之，未证果者，由有漏识而见，但须具三慧三学之善根方能见到。再进言之、初住以上菩萨依三慧三学亦能现变化身佛，如天台圆教极主张此说，并以此说为台宗所独有，其实、此为大乘之共义也。起信等论固有此义，且唯识宗亦许之也。

    问：地前菩萨既无清净第六及前五识，如何能现？答：依三慧三学胜解力所起福智善根，由大悲愿力增上故，应众生机而得显现。

    复次、总论佛身，向言三种：曰法、报、化，如上略明。或言二种：谓真与应。法身义有广狭：狭义言之，属无为法，谓法性身即是遍一切法之真实性，佛与众生平等无二皆悉具足，以无明烦恼故，众生障而不显，菩萨显而不全，独佛一人究竟觉了，于念念中证真如性以为身故，名曰法身。广义言之，凡佛果所生成之法，所证显之法，所思惟之法，所说之法，皆是佛法，总名法身，遍摄诸法无欠无余。此在大乘名为法身，简非二乘解脱身也。兹将法身广狭二义，列表示之：

    报身亦有二种：一、自受用，二、他受用。变化身有三类已如上说。以上三身，真言加等流身说为四身；华严开为十身，其实即三身也。

    然言真身与应身者，亦摄此三身，兹列表如次：

    佛身功德，等觉菩萨极言说边际虽不能穷尽，然观今所说，亦可略明大意焉。

    二　综合说明
    下教法中综合说明，共有四门：一、杂染清净相对门；二、精神物体相对门；三、潜因显果相对门；四、理性事相相对门（如大乘宗地图（三））。

    一、杂染与清净相对　　依第六识为中心以观之，其东半面为杂染法，所有教法以红色代表之；其西半面为清净法，所有教法以黄色代表之。甲、以阿赖耶为杂染门之总持；杂染与染不同，染唯烦恼，杂染则净善法中杂有染法，亦是杂染，故东半面教法有以淡黄色表者，亦归杂染门摄，如三慧三学等之中立法，在东半面即杂染摄也。乙、以庵摩罗为清净门之总持；在西半面皆清净法，图中教法除淡黄色中立法外，深黄色皆表清净法也。然淡黄色所表之中立法虽遍于染，以在此已全离染清净法中故，亦成清净法也。次清净与净亦不同。言净法者，谓染位中所藏净法，即可名净；言清净者，则不复杂有一丝之染法而已完全清净者也。

    复次、转杂染成清净之中枢为第六识及三慧三学，故此二者位于正中。此杂染故，一切乃永杂染，此清净故，一切皆渐清净；从凡入圣，发端建基，舍此莫由。

    二、精神物体相对门　　北南相峙，其分界之中心仍在第六识。甲、自第六识向上观之，以正北方之心为本位，而代表北半图所明者，皆是形而上之精神法；如三慧三学、慧命、遣执空理空观、一真法界、戒体、一切种识等，皆属于抽象之精神法也。

    乙、自第六识向下观之，以正南方之土为本位，而代表南半图所明者，皆是形而下之物体法；言物体者，谓已成具体之事物，如异生之依报正报，佛陀之佛身佛土等。云何佛身亦形而下？变化佛身土等皆是识智所现多法合成之一聚故。具假形者名曰物体，不论圣与凡也。

    三、潜因显果相对门　　以一切种识与密严实佛为两极端，而以阿赖耶南面之因及庵摩罗北面之果为分界。以第六识为中心而观之，一面有四因字，一面有四果字，四因字之半面属潜因门，四果字之半面属显果门。甲、以一切种识为潜因之极端者，在一切种识之半面观之，皆是潜因，未显现故；如一切种为一切现行之潜因，戒体为表业之潜因，阿赖耶亦为最深细不可知之潜因；本净种至一真法界，离言说故，皆潜隐故。故以一切种识为主位以观之，皆是潜因。乙、以密严实佛为显果之极端者，在密严实佛之半面观之，皆为显果；如异熟报主为三界五趣之果报法，所显现者为身器等；佛果位中则显现自他等一切身土，庵摩罗识虽为持一切种，与大圆镜智相应后即转成显现之果法，异阿赖耶之潜隐矣。一切显现果法之主位为密严实佛，故显果以密严实佛为极。

    四、事相理性相对门　　以一真法界与异熟报主为两方之代表，由第六意识之中心，以“因因”与“果果”为分界线；属于一真法界之半面者皆是理性，属于异熟报主之半面者皆为事相。甲、以一真法界为理性门者，一真法界为一切法之真理实性故；此理性是所诠表所证明之法，非是能诠表能证明之法，法身佛者为所显得。次至本净种及一切种识所摄之一切种，非现行法，本不可知，但由现行法上所推之理得知一切种之存在，故一真法界之半面皆为所明理性，依事相法所推知也。庵摩罗识持一切无漏种，依庵摩罗之持种义，则庵摩罗之所持种亦待诸无漏现行法所表现故，亦属于理性门。理性本无差别，一切种等由事相而证知差别，故诸种子虽云差别而实无别，无碍性故，交相遍故。乙、以异熟报主为事相门者，观此半面皆为差别之事相；如异生位业报不同，有三界、五趣、二十五有等种种事相差别；一一有情复由异熟所现相分、见分，各有心心所等差别，以第七识故有我、非我等差别，前六识有所依根等差别。至于净法，亦有声闻、缘觉、菩萨、三贤、十圣之差别，佛有自、他受用、三类变化身土之差别，乃至密严实佛是佛特殊不共九法界之胜果法，而阿赖耶亦有能藏、所藏、我爱执藏等之差别相。

    如是四门相对以观此图，在大体上可一目了然，得一分判之概念。然在每一相对门中，皆可观澈图之全部，斯在智者之善巧研寻耳。


15-2-2第二节宗义

    第二节　宗义
    一　总说
    第二、释宗义者有二：一、历别说明，二、综合说明。历别说明总有八段以释中华大乘八宗（如大乘宗地图（四））。言八宗者：一、性宗，二、相宗，三、律宗，四、禅宗，五、天台宗，六、贤首宗，七、真言宗，八、净土宗：如是八宗可总括华文所传之佛法，兹配摄之如第四总图。

    一、性宗，以东南方面之异熟报主为本位，由此异熟报主直向一真法界观之，为法性空慧宗。二、相宗，以正东方之阿赖耶为本位，由此阿赖耶直向庵摩罗观之，为法相唯识宗。三、律宗，以东北方之一切种识为本位，由此一切种识直向密严实佛观之，则为律宗。四、禅宗，以正北方之心为本位，由此直向正南之土观之，则为禅宗。五、天台宗，以西北之一真法界回合东南方之异熟报主以为本位，从一真法界异熟报主再观到一真法界，为天台宗。六、贤首宗，以正西之庵摩罗回合正东之阿赖耶以为本位，从庵摩罗阿赖耶再观到庵摩罗，为贤首宗。七、真言宗，以西南方之密严实佛回合东北方之一切种识以为本位，从密严实佛一切种识再观至密严实佛，为真言宗。八、净土宗，以正南之土回合正北之心以为本位，由土与心再观至土，为净土宗。以上总标，依次别明于下。

    二　历别说明
    甲　性宗
    第一、由异熟报主直向一真法界以说明法性宗，此宗亦曰般若宗、三论宗、或四论宗，以宗般若经及中、百、十二门论──三论，及大智度──四论故。常途以台、贤为性宗，非也。今以龙树学系之所显为法性，以能显法性二空慧故，立名曰法性空慧宗。

    云何由异熟报主直向一真法界观之，即可说明法性宗耶？其中心点仍在第六识，第六识与前五识上三慧三学中之闻慧，闻般若等经论，由闻慧成文字般若，复依文字般若成六识相应之二空胜解，由胜解起观照般若，照达诸法空相。

    《讲　记》先依三论宗的教义来讲，应从异熟报主到一真法界的方向斜着看去，此亦第六识为中心，以第六识闻大乘空性相应的经论，如心经、般若、中观、大智度等，第六识由之得“闻所成慧”。依此慧来观察异熟报上五蕴、十二入、十八界、四谛、十二因缘等，一层一层都观为自性无所有，初从“文字般若”起“观照般若”，这就重变现起“思所成慧”了。这样地念念无间的来观习来体达，终之能遣除一切执障而达到“实相般若”，这就是“修所成慧”。──其实、三慧本不能这样来分，不过在殊胜上来讲，这样也不妨。──此宗重要点，在遣除所知障而显法空理，由第六识闻思修三慧三学势力，能遣法执而显空理，在第六未觉第七为染，不免受第七影响，待第六一经觉察，因修观故，不唯第六识本身的染障伏而不现，即第七识染障受第六殊胜的力量，也使之伏终至于俱遣，故第六识一面修观为能对治，一面遣执而证空理，是为三论宗空义。（注二）

    此二般若之能现行，皆藉六识上之三慧──思慧、修慧依于戒定──，由观照般若起遣执空观，以闻般若教法明我空法空故，遣我法执而显真如法性，所起之观为遣执空观，所观之理为遣执空理。然所遣之执为何耶？复云何遣除耶？先遣第六识上分别所起实我实法之执，以此为众患之门故，二执若除，二空自显。如是所遣除之我法二执，或由自内之邪思维所起，或因邪师邪教之所引起，综之、此六识上分别所起之我法二执皆是增益执，此所执相本不可得，强执之为有实，病在六识，故应就六识以遣之。六识色表半红半黄，半红表二执相应染识，半黄表二执已除净识。向染识边观二空理遣其二执，由外凡而内凡，同依此修，由外门散慧观照而内门定慧观照──二空观。修所成慧到纯熟时，二执可伏不起，以在定心前五识已不现行故，六识中分别所起我法执皆制伏故，前六识上分别所起烦恼所知二障亦暂不现行。

    《讲　记》所遣的“烦恼障”或“所知障”，在此宗又名“五住烦恼”，此种种烦恼总名之为惑，即为所遣而无不皆空。惑空故则业空，业空故则所招的异熟苦果亦空，惑业苦三空到极点，便体达理智一如的一真法界。此一真法界离名字相，离心缘相，这是大乘空宗的第一义。且以心经‘照见五蕴皆空’一语来说，异熟果的根身器界为色法，与八识相应心所法为受、想、行摄，以及不相应法等亦行蕴摄，八识心王为识蕴摄，此皆由第六识依这些名相的文字般若而起观照般若体达实相般若，则观到一切法皆空而证真理。四谛、十二因缘、六度、乃至菩提、涅槃等染净诸法无不皆空，凡一切名言所诠分别所缘无不皆空，唯显现究竟不可说离言法界真性。

    复次、此宗之用在于即破为显，亦名破显妙宗；谓依般若二空妙观，将执障重重深入以破显，即是重重显现真如之妙理故，如是渐破渐深，可至于俱生烦恼所知亦为之破灭，以我法执为烦恼所知二障之根依故。二执既破，二障渐除，以如树无根枝叶必死，无所依止故。分别我法二执虽唯六识，若俱生我法执障即通于七识，谓无始来我法习气恒现行故，俱生有故。般若胜观若能损减一切种识之我执种，即渐能伏除俱生二执之现行；至本具之无漏种起现行而成慧命，则分别我法二执可全断，俱生二执亦断一分，破第七染显清净平等性真如，入菩萨地。

    由上观之，法性宗极简单，谓以快刀斩乱麻之手段，单刀直入，观二空理，遣二我执，伏断二障显真如性，直截了当，无过于此！然虽已证真如理性，而无始来所起二执二障未能尽断，故至此位更须重重上进，修二空观，破二我执，断惑业苦，深显真如理性也。法性宗即破以成显，破而不立，由遣执空理空观向六识七识以至异熟报主次第破遣，破至究竟，彼苦报障之异熟识乃空。苦报障起，由于有漏业障，有漏业障，由于二执二障；是故二执破之究竟，则二障空，故有漏业苦异熟空，以此空故一真法界究竟显现。如是破所显者即为法性，以其目的在直显一真法界故，亦为所宗，故以立名。然达其目的之胜用，则注重于破坏一门，由破二执而二障、而有漏业、而异熟报主，杂染事相重重破除，即是真如理性重重显现。乃至有一法过于涅槃者亦不可得，所谓毕竟无有少法可得，以其即破而显故不立一法，般若金刚等经皆显此义。此宗所明具于破显二门，其特胜点在破执，虽但从异熟向一真法界说明，实与全图皆有关系。如在破之一方，起思慧则与戒体等有关，破分别俱生二执二障及有漏业苦，则与一切种及八识见相分等有关。又在显之一方，显至究竟即法身佛，持能显之功能为庵摩罗，其能显功能之现行即是密严实佛，其应化所现即为他受用佛身土，变化佛身土，故以此一宗之宗义亦可以观全图，亦可以统摄全部佛法也。

    《讲　记》这虽与法相名词有差，然可用五蕴融会贯通，但因所从观点不同另成一宗教义，这是三论宗教义之概要。

    乙　相宗
    次由阿赖耶直向庵摩罗以说明法相宗，法相宗亦名唯识宗，今合名法相唯识宗。此宗教义重在明诸法相，其能明法相之功用在于唯识，换言之、即依唯识方能明诸法相也，故明法相必宗唯识。

    此宗亦由六识闻法相唯识之教法，依所闻之教法而明法相唯识之理，即以此理为所观境，因观此境起唯识行，证唯识果。依唯识理以观唯识境者，先观唯识相。唯识相者，统摄有为之一切法，即三能变。三能变中第一能变为阿赖耶，故其所观之境首为阿赖耶识，最后观至庵摩罗识。由此义故，此宗之经论多先为阿赖耶之建立，经则有楞伽、深密等，论则有瑜伽师地、摄大乘、成唯识等为其最要之典籍，皆先建立阿赖耶识，如成唯识论首明初能变，摄大乘论首明所知依中阿赖耶识。

    复次、观阿赖耶三相：一、就阿赖耶观之为自相；次观一切种识能持一切染净诸法种子，是为因相；次观阿赖耶识随业受报为一切果报之主体，故名异熟报主，为此识之果相。论云：‘初阿赖耶识，异熟，一切种’；即是观初能变之三相也。如图：

    《讲　记》前在教法讲，已明“第六识”功用最大。现在正说唯识宗之宗义，其观察点多先说阿赖耶，例如成唯识论先明阿赖耶，摄论先明所知依，皆足证明此义。阿赖耶为第八识之自相，亦为其总相，唯识论云：‘摄持因果为自相故，自体是总，因果是别’。又云：‘离二无总，摄二为体；二是总之义，总是义之体；体与义为依，名之为持，摄二义为体，名之为摄’。此即明阿赖耶为第八识之自相和总相也。阿赖耶义为藏，即能藏、所藏、执藏是，在图上也能见到，对一切种识即为“能藏”，对异熟报主即为“所藏”。七即末那识，其关系线通乎异熟线中“见分”，即表第七识之见分缘现行果识──第八异熟识──之“见分”为我，是“执藏”义也。此阿赖耶因所向之方面不同，故有三藏，如一人对自父为儿，对自儿为父，对自妻为夫，而体则一也。

    从阿赖耶次向西观第二能变，第二能变即第七识，梵云末那，译意，意在异生位中恒与我见、我慢、我爱、我痴相应，执第八之见分为我，有情自他之隔别即从此而起，又为前六识作染依故。观第二能变已，次向西观第三能变。第三能变即前六识，别别了诸法故，亦曰了别境识。如图所表：

    复次、观第一能变时，与第一能变有关之诸法亦即连带观察，如阿赖耶之熏变义，一切种识之业种等，异熟报主之业命与见相等，以及相应心所、不相应分位等诸法。观第二能变、第三能变时，与此二能变相关之心法、心所有法、色法、不相应行法等，亦遍观之。如是三能变法周遍观察，明白了然，即能明了唯识法相，亦能通达法相唯识。

    观唯识相已，次观唯识性。性由相显，故由唯识相之所显即唯识性，相之性故；亦是二空真如。此宗重于说明一切法相，一切法相明了之后，诸法实性自然显现，故三能变广辨其相。于诸法相明了之后，即略明一切法之真如性──唯识性，以真性是离言非安立谛，不可施设，故如画龙点睛一指便成，不必多费葛藤也。

    又法相宗所明境行果三，明境重在三性：一、依他起性，众缘生故，唯识现故。对于众缘所生唯识现法，若依遍计所执起增益执与损减执，即成一切杂染之法，能障圆成实性。若除所执，则成一切清净之法，能显圆成实性。

    修如是唯识妙观，其初成就三慧三学，修习空观通达空理，遣除分别、俱生我法二执，精进波罗密行，离净烦恼所知二障，空观与障净所成之实智为大菩提，空理与障净所显之实境为大涅槃，是为二大转依。故三能变渐次转依，首为六识清净，次为七识清净，次为第八及前五识清净。第八清净成庵摩罗，其所显为一真法界，为法身佛，其所成为密严实佛，为地上菩萨现他受用佛身土，为六凡二乘及地前菩萨现变化身土。故此宗之宗义，从阿赖耶上建立染依他起，遣二执，净二障，至究竟位转为庵摩罗识以建立清净依他起，是为此宗之主点。

    《讲　记》在异生位中之第八识名阿赖耶，正对佛果位中之第八识名庵摩罗。同为第八识而有二名之不同者，一为进化之第八识，一为未进化之第八识也；虽同是第八识，因其进化与未进化之程度不同，所以一名阿赖耶、一名庵摩罗也。第八在因位中，在进化未到极点之时也只可名为异熟者，赖耶较异熟之名为狭，异熟较赖耶之名为宽，在六道受生受死之异生，若渐依教行，渐渐转异生身而入于圣生，乃能舍阿赖耶之第八而得庵摩罗之第八也。

    问：性宗明诸法空遣一切执，此宗亦明空理空观遣我法执，有何差别？答：性宗从般若──空慧──直显诸法毕竟空，遣我法执；相宗从唯识明一切法相依他起故空无自性，遣我法执，是故不同。

    丙　律宗
    次从一切种识直向密严实佛观之以明律宗，此宗尝称为南山宗，律仪虽为各宗所共奉行，以所明之特点不同，故别建立。

    《讲　记》依律宗以说明此图，中国律藏各部大抵皆小乘律，唐以前五分、四分、摩诃僧祇律皆盛一时，四分律又有几派，唯南山道宣律师一派为唐以后律下中心。其所以有普遍永久性的原因，以南山律师以大乘教理明戒体，融和大小乘律，恰合于中国人根性。中国教理行果皆为大乘，倘非以大小乘融会，唯纯小乘则必难以通行，所以弘律诸古师皆湮没不彰唯南山遗风未坠，此其故。

    律宗在图中之要点，即一切种识与六识间之戒体，以六识为中心。谓信佛、信佛所说法、信佛法中修行僧故，在六识上具足此净信后，善根增上，身心要依持佛法为轨范，然能具体为轨范者，即是戒法，所谓律仪是也。世间政教虽亦有法律规条等轨范人类行为，然此中但说佛法之戒律，乃佛法住世之命脉。此戒法体即佛法身，是佛智所证之清净法界所流出故，与一切清净法平等无二，为一切清净法依止基本，故此戒法即广义之法身。复次、由佛大悲愿力为亲近缘，众生福德增上感佛现种种身说种种法，所现所说摄在戒法，故戒法即为佛清净法身之等流身。

    如是戒律，非仅指所说之戒相条文而已，所现威仪动止皆是佛法，故戒法不但是言教，亦是身教。由异生位而至大觉，历种种身，经三祇劫，莫不由此戒法为轨范也。梵云毗奈耶，亦曰鼻奈耶、毗尼；此云律，或云戒，或云戒律，义译调伏──调练三业，制伏诸恶。动身发语二种表业固以此为轨持，即能发身语之意业亦依此为范也。故道宣律师判一切佛法为化──诠理化物──制之二教。制行之教，定能诠理；诠理之教，未必制行。以戒法为制行之教，超诠理化物之教上，起清净行，致清净果，是为戒法建立之大义也。

    《讲　记》此义在图中即从一切种识中无漏业种为戒体，此为南山宗的出发点。从一切种识斜角相对是密严实佛，即为从因至果的直行线。关于“行”上，南山把佛教法配为两分：一为诠理教──本名化教，即诸经论等；二为制行教──本名制教，即诸部律仪等。佛临灭敕诸弟子“依法及律为师”；诠理教虽以言文阐其理，尤须以行实证，故教理须藉行乃能实证。律是轨范动作，止作持犯开遮有一定的制行，故阐理教虽广而归宿在行，依律起行而成定慧，定慧皆律的定慧，以律为一切教法总纲。

    一、戒体之获得：有情之第六识由信解佛法故进而受戒，凡受戒者，先受三皈为体，次受戒法。一切戒律一切佛法皆以三皈净信为基础故，故须先受。受戒重在能持，依教奉行不容违犯，违犯之极即失戒体。戒体之获得者，吾人于受戒时，依传戒师等羯磨之仪轨及清净庄严之坛场，受戒者以意识为主，运耳识等听闻戒法，观感种种仪式，故受戒时前五识亦同起作用。如图中由六识直至戒体，即表受戒时第六识上有极深刻之领受感动与印象，前五识亦同起作用。然此前六识心心所活动之力即“思”心所，由此思心所为主动，前六识心心所同趣于受戒之种种行动，于此感受之后──即受戒之后，即成一种潜力，遇有违犯即能制止。语云：‘谈虎色变’，皈受佛戒时心理上如得深切感动，亦复如是。得于戒体其义云何？谓受戒时，思等心心所法刹那刹那熏习于第八识成为种子，摄于一切种识中，此识所熏所成种子，即为戒体。此戒体种子之势用，谓于不知不觉之中有防恶发善之功能，此谓之无表法。俱舍论及一切有部谓是色法，上座部──锡兰──谓通色心法，成实论谓之非色非心法，道宣律师依大乘唯识教克体而论立为种子。就用以说，此戒体与业命相似，以业种引起之一定限度而立业命，戒体为前六识受戒时感动所熏成种子──戒体，此种子之势力功用亦有一定限度，所谓“防发功能”。防者防止恶法不作，如不杀、不盗、不邪淫、不妄语等；发者发起，谓作一切善法，依此为出发点，修十善及布施等行。

    二、戒体之破失：防发功能即是戒体，若能不破根本戒者，则此功能势用念念增长。依三乘共教言，若破根本戒者即失戒体；大乘虽不失坏，惟其势用亦不行矣。此在自意识上亦不易觉，故云无表。虽不觉知而能防发，防发功用同心理学上之本能，俗云“习惯”、“天性”等相似。

    三、戒法之作用：由受戒时成就戒体之“防发功能”后，前六识发起以表现其功能作用，所谓身能止杀、盗、淫，语离恶口、两舌、妄言、绮语，意除贪、瞋、邪见。如是三业遍前六识而以第六为主，具于三业上表现其防发功能，防止一切恶即是止持，发作所应行即是作持。若应作而不作亦是犯戒，如是在举止行动间守护根门，莫令放逸，持戒清净身心欢喜，若有违犯心则忧戚，即时发露忏悔除灭，其所违犯还得清净。

    四、离净三障：此宗既重制行，以深切之信心受持律仪，故由六识有线至于障净，谓持戒清净者能消诸障。障有三种：烦恼障，所知障，谓之惑障；由惑造业谓之业障；由业感果谓之报障。持戒之功能转当前业障，惑由业滋，报是业感，若业一转则惑无由发。以持戒净业力感非苦报，不障善业，且于先业所感之报亦能转增福德。故持戒清净能至于障净，障得解脱即成密严实佛，以持戒清净故成为理得心安之境，充满欢喜。谚云：‘为人不作亏心事，半夜敲门心不惊’。从此所养成高上之人格为学佛之基础，可由人乘直至佛乘。因戒净而心喜身乐，由喜乐故得定，由定而入三解脱门。此由戒所成定，远诸魔障，得正定也。

    五、明三种戒：未得定前所持戒律，为佛弟子七众律仪各别解脱，故曰别解脱戒。得定以后，成定共戒，亦云静虑律仪。持戒所生定，或定心成就所相应戒，欲界有情定共戒成就时，能转舍欲界身得色界身。由此正戒正定等正解行极熟修习，则能发生圣慧成为实智。实智相应戒为无漏律仪，曰道共戒。实智虽通三乘，然明戒体为种子者唯在大乘，由障净而实智具生，实境圆显，即大乘四智菩提也。

    六、明大乘戒：中国所传戒法通大小乘，而大乘戒法有三种：一、依律仪戒──七众戒，二、摄善法戒，三、饶益有情戒。依律仪戒，即于世间为出世佛法清净幢相之建立，有此住世是佛正法住世，无此世间即无正法。此摄七众律仪，七众之中以出家之苾刍为主，摄持余众。摄善法戒，总摄一切善法，如十善、六度等一切善法。饶益有情戒，谓凡所作事皆须利乐于一切有情，此中以四摄法为饶益有情之根本方法。如是大乘三种净戒，华文所传如璎珞经十无尽戒，瑜伽菩萨地之戒品，梵网经十重四十八轻戒，及密宗之三昧耶戒，皆可寻研。

    此诸大乘戒法，本为地上菩萨所说，未入地者虽不即能完全奉行，然应随分修学；如梵网经乃他受用佛为二地菩萨所说金刚心地宝戒，吾人亦可随分修学者也。密宗三昧耶戒，为密严实佛等流之戒法，其殊胜加持力非所思议也。

    《讲　记》南山判教不过名目不同，与深密三时教大致是同：一、性空教，二、相空教，三、唯识教，又名应理圆实教。中国通俗所用性字，或“个性”、“自性”“男性”、“女性”、“性格”等，都是有情自体义，各个有情有一“恒常”不变而“统一”的自体叫做性，正是佛法所破执有“常”“一”用的我。中国用性字大抵是常一义，南山依此唯一不变又为有情“性”义来代表我字而名性空教，换言之、即小乘我空教也。相空教是大乘空宗教义，小乘虽知我空而五蕴等法相仍在，用现在名词来讲，可名心理现象、物理现象等。小乘看我为空，但于现象执为实有；现今科学亦有此义，有情个性是无，五官所感触到的是实在：性好像是看不到而推出来的，相是实在感触到的故不空。小乘用分析五蕴明体性空，大乘空宗因性空故，一切法相也空；然在现量心识上，相之性是不可得，但相在心上分明显现宁得为空！故单讲相空，犹是偏于一义，进而有唯识教。相为三能变所变的相分，此相有而不实，故唯识一切法空义与假现象义俱显；唯识空有双彰，不偏不易，是为中道实相。故南山分诠教制教，而诠又分三，三中又以唯识为最究竟，故其明戒体亦依唯识教种子而立也。此为南山宗义。

     丁　禅宗
    第四禅宗，由正北方之心直观正南方之土以说明。由六识为中心，须先具有三慧三学，然后方能证入禅宗。故禅宗之建立，专为上根说法，谓于佛法中修学已有成就者，便为传佛心印，荷担佛法之人。成此上根利智之教，决非半字不识者所能当机承受也，故须先有三慧三学根机，然后始能续佛慧命传佛心印。

    禅宗应名为佛心宗，旨在明心见性，见性成佛。图中之一心字，义同起信论中一心二门之“心”，楞严经中一心真妄二本之“心”。一心二门者，如图所表，由心向西北方观一真法界之半面，皆为心真如门；由心望东北方观一切种识之半面，皆为心生灭门。真妄二本亦同，心真如门即为真本，所谓性净妙体；心生灭门即为妄本，所谓虚妄想相。由此观“心”，从根柢上直为剖判，将妄本之一方根本推翻而否决之，所谓打破无明壳也。真本之一方根本肯定而印证之，所谓直下承当也。由此根本决定，其枝末之染净诸法皆迎刃而解也。

    于六识上具有三慧三学，能认定佛法之宗要根本，在由心明顿成性见，将一切葛藤用利智斩除，直捷了当，单提一句向上追究，以冀悟到即心即佛，则所谓本来面目者乃亲切认清也。

    《讲　记》依禅宗明此图，禅宗最简单而直捷，依止善知识闻法请开示参究话头，亦皆以六识为主要，其向上目的在“明心见性，见性成佛”。在图中最注重心，虽云‘离心意识是真参’，然须由第六参究为增上缘击发一切种识中行佛性之种子，故本宗又名佛心宗。把一切教义葛藤都丢开，唯使本净种──行佛性──发生现行，根本正智现前正是明行佛性，心明而见到一真法界的理佛性。禅宗宗旨就在心明性见，理智不二，此禅宗所以单提向上简单直捷也。禅宗最重要下手处是起疑情，把一切圣凡都放在这疑团里面，逼榨到一切不可得时，正是行佛性起现为根本智，而见到理佛性、一真法界、理智不二、坐断三际的境界。详讲如禅宗语录等，简略的即此也可明禅宗宗义。

    复次、对于心之一面积极证得，对于土之一面彻底推翻，即为此宗显灵心而空形物之要旨。所谓本无烦恼生死，元是菩提涅槃，“明心见性”之义，亦在于此。无明心为妄本，若将无明心转明了，即得见性，性即一真法界，即本来面目，亦曰法身佛。然此言见性者，即是了知一真法界平等普遍真如实性，非谓有物如神我等在身中可以见也。以见性故，一切净法无不成就，一切杂染法亦无不灭除。

    复次、言续佛慧命者，即无明之心转变成明心，明心现起即是慧命现起。从总持义以言，有为无为皆是心故。明心即见性，见性即成佛，成佛即慧命不断而灯灯相续，是为禅宗要义。

    《讲　记》禅宗尤当明者，起初参究时即在第六识肯定“心”的一面，心即是佛性心，把其余一概否认了；所谓“原是菩提”，“本无烦恼”，或“本来是佛”；将肯定的实现了，否定的自无。禅宗语句不能一一举例说明，因其名词与经论不同，可以活用。如坛经‘心是地、性是王’，此心可看作“一切种识”，性可看作“无漏智种起的现行般若”，故此心性如此看才对。又如坛经‘大圆镜智“性”清净，平等性智“心”无病’，与上心性又不同，此“性”可看作完全佛性──即行佛性究竟出染及理佛性究竟显现，此“心”可看作一切现行心，现行心完全无我法执及一切烦恼──即成平等性智，故此心性又是一种看法。此不过举一个例而已，可见禅宗语词非如经论。

    图上之心即佛性心──本有完全无漏种及一切法理性心，以是虚位，故佛性总括“理”“行”。此心又可名“如来藏”，如来藏有空如来藏、不空如来藏二义，禅宗所否定方面即空义，从肯定所显方面即不空义。至第三空不空义，是中国古德从经义演绎出来的，经无明文规定。空去了的即空如来藏，空去了所显的即不空如来藏。心虽虚位，总合无漏种一真法界名佛性心，或如来藏心，此为禅宗义。

    戊　天台宗
    第五天台宗，此宗须从一真法界与异熟报主合为一致而出发，再观到于一真法界。

    《讲　记》天台宗，他的出发点是一真法界，从一真法界倒转到异熟报主，由异熟报主再转进一真法界。此宗依宗法华经，如云：‘诸法实相，唯佛与佛乃能究尽’。又云：‘诸法寂灭相，不可以言宣’。故以唯佛与佛究尽及不可言宣者为根本出发点，为所观境，又名佛智所观境，或三谛境，或两重三千境。言语文教所诠显者，即此不可言宣，或唯佛究竟之一真法界境。故依佛智境而为所观，言教所显，皆归此点，法华开示悟入佛之知见亦即此义。

    天台以理具三千事造三千为根本宗义。以此义故，由异熟报主观为事造十法界，一一法界皆有相、性、体、力、作、因、缘、果、报、本末究竟十如是。此事造十法界诸法，当下即是理性本具，当下即是一真法界，故事造是理具之事造，而理具亦即是事造之理具，事造融于理具，理具显于事造，由此事造与事造亦圆融无碍，故于一法界上即具其余九法界，如是成百法界，如是百法界一一又皆具十如是，成千如是。由此互融互具之百界千如法成三千者，异熟报主上之正报既具此百界千如，依报亦具此百界千如，依正二报所依之五蕴法亦具百界千如，乃成三千诸法。事造如此，理具亦然；是为事理两重三千，为天台宗义之根本。亦即法华方便品所明之诸法实相，在止观中即为一境三谛之所观境。

    《讲　记》从一真法界佛智境到异熟报主者，所谓三千性相百界千如。三千性相：即依报一千，正报一千，五蕴一千，互相融摄。就是观众生境即佛境，佛境即众生境。以佛境而融观十法界，十法界皆佛境；以众生境而融观十法界，十法界皆众生境。百界千如者，即十界中一一界互具九界即成百界，百界各具十如即成千如。又依正五蕴各具千如，故合云百界千如，是为妙境。理具三千即事相之理性，事造三千即理性之事相，佛法界境事即十法界境事，一真法界原来竖超横绝，法尔如是故，故得佛境众生境心境无有差别。众生境者，异熟为正，相分──器界──为依，此为天台宗义。

    由此义故，可言善恶皆为性具，在异熟报主即事造三千性相诸法，此等诸法虽有善恶因果差别，当下即一真法界性，性具互融无有差别，众生本来是佛故。从异熟报主观之，异熟报主等于一真法界；复从一真法界观之，一真法界亦等于异熟报主；异熟报主有善有恶，一真法界亦有善有恶也。天台宗义本依法华经而建立，法华经所谓唯佛与佛乃能究尽之诸法实相，即因缘等十如是之事理三千，依此有一境三谛，由一境三谛则成一心三观。

    以上所言为天台宗圆教要义，固非常识所能证验，然其初步下手即观法华之诸法实相境，依此境而作空假中之一心三观。本具此理，曰理即佛。由闻教法解此理故，则成名字即佛。依此名字所解理，修观行得相应故，则成观行即佛。观境深入，现身成就佛果相似功德，是名相似即佛；所谓六根清净，即此异熟身而成清净不思议之功德，为善法加持义。进证真如法身，是名分证即佛，亦唯识之通达修习位也。由名字至相似皆依教法，至分证位乃有超教法之实证。观至成大圆觉入究竟即佛位，证一真法界是谓法身佛。此言法身佛者，以无身士相为究竟，所谓坐虚空座身如虚空者也。与密宗等所明之法身回不相同，故其所归乃在一真法界。从此法身即有报身──受用身、化身──变化身佛。此二佛应化九法界众生，谓报身应菩萨法界，化身应二乘及六凡法界，乃至应化地狱为地狱佛，故名化身佛。由此证知佛法界亦具十法界，不断性恶，性具善恶诸法故能具现事造之十法界也。

    以上皆据天台圆教以言，于圆教法各别不融则为别教，通藏二教则明圆教之一分义，故彼皆为批判他宗之施设耳。即于此亦可见天台宗义之要点矣。

    《讲　记》余宗讲‘心佛众生三无差别’，不与天台同。余宗用心为圣凡沟通之邮，佛有心众生也有心，佛有众生心──应化众生之用，众生有佛心由之可以成佛。天台谓众生即法界全体，心也即法界全体，佛也即法界全体，乃至一色一香无不皆是法界全体。此境唯佛能究尽，或不可言说佛智的境界，祇要有佛智现前，则十法界皆是佛法，故天台宗以佛境为境。又以此理，佛智之一心三观为能观。明所观境的出发点也是第六识，六闻法教了知佛境界，依此境界而起能观，即肯定的了解所观之三谛境──即真俗中三谛，起一心三观──空假中三观──去观，不须遣我法执，只要此观成就时即证一真法界，此为天台宗特殊之义。各宗亦以基于出发点不同，各有其特殊义。

    现在所讲是天台宗化法四教中的圆教；还有藏、通、别三教，是重在藉以评论他教，而台宗宗义所归唯在圆教。依一心三谛境起一心三观，依观证一真法界；圆教佛以虚空为身，亦以虚空为座。天台与三论不同，三论宗自众生到佛果，天台则由佛果而到众生──即由闻生佛不二之境而起能观智而证佛果一真法界。天台与三论的确有关，可说从三论而发展者。但天台宗法华，依佛智境起佛智观而证佛果，非三论所能及，此即是天台宗精粹所蕴的圆教义。若别教人，不能依佛境起观，即依六识修次第三观而观次第三境：先空观空境，次假观假境，后中观中境，再后证佛一真法界。若通教修体空观兼能空法执。若不能空法执但空我执者，仅成藏教析空观耳。故先明台宗自宗圆教宗义，余三教非台宗正义。在此亦可明台宗特殊的立足点，在图上也成为斜角相对之形式。

    己　贤首宗
    第六贤首宗者，亦须先从庵摩罗与阿赖耶复合以为一，此二连成总一切法之心，通摄有漏无漏诸法，总名为第八识故。第八识摄一切法尽：识有本识、转识，本识即第八识，转识为前七识，心所有法六位差别，如是等法从八识平列观之，则有诸识诸法之差别可言，若从最深之第八识观之，则第八识可总摄诸法归于识之自证分、见分、相分中也。第七识与第八识之见分有最密切之关系，以第七识现起第七识见相者，依于第八识见分故。前六识与第八识之相分亦有最密切之关系，为其依缘以现各别之六识者，因于第八识之相分；摄大乘论说第七是第八见分，说前六是第七相分，一切诸法皆摄在第八识中也。如是观之，虽有染净因果圣凡差别而皆为第八识之差别相，其实皆为一体之第八识耳。由此一体第八识义，即成自他不二、染净不二、因果不二、圣凡不二、身土不二，生死涅槃、烦恼菩提皆悉不二，如是无量差别诸法，成为一体融通无有差别，是为华严“心佛众生三无差别”之义。天台宗之言心佛众生无有差别，谓心法、佛法、众生法皆即事理三千故无差别；贤首宗则从根本之心体以明心佛众生之无差别，谓心等佛众生，众生佛等心故。依此阿赖耶与庵摩罗融合为一之根本心，即为贤首宗宗本之所在。故在众生心阿赖耶底下即是佛心庵摩罗，佛心庵摩罗上亦即是众生心阿赖耶，此心自他一体融通，本无差异，故云：“众生本来是佛”；亦云：‘一切众生皆具如来智慧德相，但由妄想执着而不证得’。谓形表上虽为众生，而心底下即是佛心，但由妄想执着之所覆障故不现行，其所覆障，前七染识之作用也。由此染净不二之第八识，明自他生佛等皆无差别，是为贤首宗之一真法界，华严所明毗卢遮那十身相海，以众生国土等皆为佛身。

    吾人既知此一切众生具如来智德，但以妄想执着故不证得，则须破之以求证契。其破之之程序，由庵摩罗阿赖耶不二之一真法界──贤首宗之一真法界，再观至庵摩罗事事无碍法界，有四重之法界。其遣净一切事相上妄想执着，从阿赖耶果相观至密严实佛者，明事法界也；从阿赖耶因相观至一真法界者，明理法界也；以理遍事，即事明理，则成理事无碍法界，此为地上菩萨波罗密行境界；若至究竟成佛，则为事事无碍法界──所谓佛果具五不可思议，即庵摩罗持清净一切种，为一切清净现行之依止，所现之一切事皆无碍故，故名事事无碍。此宗之根据点在染净不二之一真法界，究竟成就则为事事无碍法界；然此所明，非同虚空无相，乃是具德圆明事事互融，如帝珠网光影层层无尽无尽者也。

    由此故天台为性具法门，而贤首为性起法门。言性起者，性指染净不二第八识体，亦即贤首所谓一真法界。此性与法性之性别，法性无为法也，无为无起灭故，不应言性起也；此言由性能起诸法，盖以佛生不二之持种识为性，故曰性起，亦曰一真法界缘起，故云：‘大哉真界，万法资始’！

    《讲　记》贤首宗教义，要从庵摩罗到阿赖耶，即成华严经义，即以庵摩罗识为出发点。贤首宗的一真法界，不同法相宗等以心言寂灭非安立谛为一真法界。贤首宗讲四法界：事法界，理法界，理事无碍法界，事事无碍法界。一真法界为四法界之总和，可以统摄四法界。与此一真法界相当者即庵摩罗识，华严悬谈有云：‘大哉真界，万法资始’，即万法皆自庵摩罗起也。天台明性具，贤首明性起，故又名性起宗。此也恰与庵摩罗相当，因庵摩罗是佛果第八识，能持一切清净法种。依果上一切法，由未起现行的净法种子去看那庵摩罗识，所有三身、四智体用等现行，皆佛果庵摩罗所藏的净种所起之现行法，此为性起义。再贤首宗又有因果交彻、生佛融遍的法界缘起义，此第八识从来生佛不二，即佛果庵摩罗与众生阿赖耶因果自他融而为一，所谓‘因该果海，果彻因源’是也。此从不二义上讲。佛庵摩罗心即在赖耶心底下，赖耶心底有佛庵摩罗，佛心藏在众生心，众生心藏在佛心，‘一切众生皆具如来智慧德相’，即此义也。此乃法界缘起生佛不二义也；佛即以众生心境为佛身，如华严融三世而为佛身，依报、正报、业报等皆为佛身。从佛看来果彻因源，从众生看来是因该果海，生佛相藏，为贤首宗特点。如华严经中如来出现功德品及华藏世界品皆明极果之法，故古德判前为举果劝乐生信分，即第八与镜智相应成庵摩罗识，而以净种起佛法界身土现行，是相即成密严实佛，是性即为一真法界。佛果境界明后，说菩萨问明品、净行品、贤首品等，从佛心而明众生心，即从庵摩罗而到阿赖耶也。众生心领佛教之佛境界及庵摩罗所现而成信心──即十信法门，依此信而起三慧行，了异生八识心境，故华严宗与唯识宗祗重复异耳。华严宗从庵摩罗到阿赖耶，为起信故，特详果境而略众生境；唯识宗从阿赖耶到庵摩罗，为明舍故，特详众生境而略果境。从十信起三慧三学，后经住、行、向、四加行，修二空般若而破二执；到十地总修或别修十波罗密──别修即初地唯修布施，二地唯修持戒等；总修一地具修十波罗密。最后讲普贤境界，即十地菩萨圆满境界，成就佛果圆圆果海，究竟成就庵摩罗识。庵摩罗为佛心境，阿赖耶为众生心境，由众生位信解行证而达佛果功德，由佛果功德而起众生信解行证，是为贤首宗之特殊点。

    四法界者：事法界明一切法相，即依他起。众生依依他起而起遍计，破除遍计明二空理，即理法界。事法界的现相与理法界的本体平等即差别，差别即平等，是理事无碍法界。在初住或初地，初住胜解或二空智，观二空理遍一切事，所谓百法不离二无我，二无我理遍百法。把执藏染分离尽完成净分依他起，即事事无碍法界。净依他起离遍计，即圆而依，即依而圆，此所以有事事无碍法界。不起现行的“庵摩罗”，即是贤首宗的一真法界。贤首宗总别成五法界；由佛心而到众生心成众生境，由事而理而成二空，由理而理事成菩萨境，由理事而事事而成一真法界，成佛果境，此为贤首宗义。在图正是平面横对也。

    庚　真言宗
    第七明真言宗，亦须以密严实佛与一切种识复合为一，而为此宗之根据点。真言宗之大要有二：一、金刚界以果德为本，二、胎藏界从因体以明，此为密宗之根本义。然台密尤重金胎不二之苏悉地法，考西藏所传之密法亦有此义，然此三种法义，固完全具在华文经中也。金刚界曼陀罗以五智佛身为主，东方大圆镜智为阿閦佛，南方平等性智为宝生佛，西方妙观察智为阿弥陀佛，北方成所作智为释迦佛，中央法界体性智为毗卢遮那佛。此中央法界体性智即是一真法界。金刚喻智慧，界是差别义，为菩提智之差别义，故亦称多法界。又金刚界以三十七智为三十七尊，合前五智、智福两足。胎藏界曼荼罗以中台八叶为主体，表因位之九识，以庵摩罗为第九识表大日如来，第八识阿赖耶为宝幢佛，以第七识为花开敷佛，第六识为阿弥陀佛，前五识合为天鼓雷音佛，其余诸尊则由心所配释；此胎藏界表因位之理性平等，称一法界亦即一真法界也。复次、胎藏表本有之平等，属众生界；金刚表新生之智慧，则属佛界。又胎藏为从果向因之加持法，曰大悲曼荼罗；金刚为从因向果渐次之果证，曰大智曼陀罗也。

    《讲　记》密宗以密严实佛为出发点，一真法界为佛境，庵摩罗为佛心，密严实佛为佛身，此佛果为一切清净法总集，成自受用佛。不但第八与大圆镜智相应而成，乃转八识成四智及其四分而成者，其无量无边如身土等功德，充足圆满恒时现行，此等现行功德一一无边，即事事无碍法界义；一佛即一切佛，一切佛即一佛，若自、若他，非一、非异。不即、不离。

    自受用佛身和境界自受用土，即四智的总集，自受用土即法性或一真法界。密宗显五智法身，另加法界体性智，此与佛地经清净法界同。四智是有为无漏，一真法界是无为无漏，在图上无为无漏即一真法界，有为无漏即密严实佛。四智即密严实佛，四智缘起当下即四智的一真法界，故五智法可说总一佛身一佛土，四智之相即是佛。遍于四智缘起者即体性智，或者智所现智所显智所起故，总名法界体性智。楞伽经有现识、转识、真识，现识即第八识，转识即前七识，真识即真实性，为识所依故名。故密宗确成为唯智论，果上不可思议无量无边清净功德，皆智所现所显所起，故智所依的法界体性也原来即是体性智了。五智法身为佛大菩提果，在密宗五智所成身即大日如来，密宗依此智果为出发点，而为一切说明的根本。

    无论有漏六凡无漏四圣，都是“大日如来”，即秘密庄严的密严实佛的全体。一切众生种识之中有无漏种，此种增集圆满即成真净的密严实佛，密宗推其所因即在种识中的无漏种，故有胎藏界本有不新生的一切无漏种，渐渐增积圆满成大日如来，金刚界本此两义而有六大缘起、四曼荼罗、三密相应。

    在唯识论上相性皆名识，在唯智论上性相皆曰智。智者、一切无漏果之总称，所生之智现行即是四智，其所显现即是法界体性，能显者为自受用佛，所显为法性身，此二身不二为密严实佛，在此密严实佛位中，性相假实色心王所一切诸法，无量功德皆得显现。即此无不显现之诸法皆圆满成就，融通无碍，故一一法皆是平等。由此，故依六大以明缘起诸法，言六大者，地、水、火、风、空、识也。此六大法在密严实佛位中，皆圆满显现无有隐蔽，由此为根本缘所起枝末诸佛亦复如是，故一切法皆立于平等地位，无有高下。

    在众生位，六大云何亦能平等？谓在一切种识皆是平等交遍无碍，如地种不碍水等种，乃至识种亦不碍地等种。在佛果位，则事实上六大平等无碍，在因位则一切种识所摄之一切种亦是平等无碍。又众生位之六大无碍缘起即为大悲胎藏界，至于究竟显现六大无碍即是密严实佛。佛与众生皆以六大无碍为体，众生位理性虽如是，而其所重则在明佛果之事相。

    《讲　记》六大缘起相极粗显，是世界现象很明显的事实。所知有五，能知唯识，为世间一般众生心理上所共同了知之事。密宗推重六大缘起，都是交遍无碍，以密严实佛即大日如来为根本所现的明显相，就是六大。密严实佛的六大交遍无碍，亦即众生的六大交遍无碍，故佛众生互相交遍，而一一大也交遍，一一大皆具其余；由六大所起一一事即有情世间、正觉世间、器世间，又皆互遍无碍，故密宗以“大日如来”为出发点说明“六大缘起”。

    复次、曼陀罗之所建立以中心本尊而有别，故以佛为中心即成佛曼陀罗，若以菩萨为中心即成菩萨曼陀罗，以天神鬼畜为中心即成天神鬼畜之曼陀罗，乃至以地、水、火、风、花、香等为中心，亦皆得成曼陀罗也。所以者何？皆以六大为体为缘起故，皆平等故，由此乃成无量之曼陀罗。然皆以佛身为根本，唯佛智能显故，皆是佛等流故，由佛大智定悲之所现故。以上所言为此宗之体相。

    复次、修密宗亦以六识为中心，第六率前五识闻此教法，深信领受，奉一本尊。行者结印、持咒、观想之身语意，与本尊之三业互相交遍；本尊之三业成为行者之三业，行者之三业同于本尊之三业，行者即本尊，本尊即行者，成三密相应。故修六识上之三慧三学，受持三昧耶戒，戒体成就，由本尊加持殊胜力，忏悔罪业破除障垢，由破除障故而显实智实境。此言破障，是功德断非过患断，以破障即是行者与本尊之三业相应故，破障为显一切功德，功德具足成大菩提，现毗卢遮那身即此之密严实佛也。

    《讲　记》密宗以六大缘起为体，以曼荼罗为相。曼荼罗有四：即大曼荼罗，三昧耶曼荼罗，法曼荼罗，羯摩曼荼罗。曼陀罗是团体组织的坛或道场等，是有普遍形式和特别的标帜，如国家以国旗为标帜，即有他特别的范围，每种组织的表现即是其用，未曾表现时是六大交遍无碍之体，凡表现为具体的团体的，就是曼荼罗。三密相应的基本理义，是六大缘起交遍无碍和四曼所表现的体相上之用。自他交加，生佛相持，于此业用义上，成就三昧加持义。如人和天为天人感通，在佛可云生佛交通，如鬼神三乘等都有交加相持之功用。在此三业相应，如身业上所依的环境及何等作法和手结何等印，口业上诵何等真言，意业观何等字轮，若行者三业与本尊三业交加相持合而为一，是为三业相应。如以观音为本尊，自己所持真言和坛上形式，以及自己三业的规范与观音本尊相同一致，成为自他生佛交加相持，故名三业相应，又或名感应。

    上来根据金刚胎藏根本义，六大缘起体，四曼荼罗相，成就三密相应用。然密宗修行是由行者的有漏五六七识和变化佛或他受用佛的无漏五六七识交加相持，行者才现起净用。唯识宗是由染六识等转成清净，密宗是自他生佛交加相持，即众生有漏杂染诸识和佛无漏清净识，行者于此生佛共同关系上而现起无漏功用。余宗重在遮过，故须广破执计，密宗重在表德，故须显离障清净实智实境。密宗以大日如来悲智融化一切众障，使众生亦成大日如来──即密严实佛，这是密宗的特殊义。

    辛　净土宗
    第八明净土宗，以土与心合而成一，为净土之宗本。

    净土总说明佛土之依正庄严，摄正报从依报故但言土耳，其实亦摄土中主伴有情。然有浅深不同，浅者变化佛身土功德庄严，进为他受用佛身土功德庄严，又进为自受用佛法身佛身土功德庄严；普通所明之净土相，为变化佛身土与他受用佛身土也。《讲　记》净土宗由土而到于心，依净土宗教义修行也不限于念阿弥陀佛，即十方诸佛净土及菩萨净土也能摄一切有情或下地菩萨；故净土不限于极乐，犹密宗不限于一本尊也。此为广义的净土，有菩萨在内，若极乐世界则为特殊净土，与东土最有缘，尤其是中国。

    土之右为异熟报主之相分器，表凡夫之秽土，左为密严实佛之法性土，表圣者之净土。然修净土之法不是心外取法，故不同于一般宗教之求生天国等，盖彼等皆执心外有法也，云何土非心外？经云：‘是心是佛，是心作佛’，即显此义。是心是佛，谓佛身土功德庄严摄归即心自性之法身佛，以心真如即是法身佛故；此法身佛身土通于佛与众生，在佛位此心之功德身土如是，在众生位此心之功德身土亦如是，无增无减，法性平等无高下故。

    次是心作佛者，心乃法之总相，摄六识等，谓由第六识等明净土之教法，及明佛与众生心性不二法身佛土道理，由此决定净土教之信心，进修三慧三学无量善根，发愿往生。然此净土宗法重在愿心，于善根之修习随其浅深不同，但须切信其法而发深愿，誓必往生净土，则命终时皆归净土；乃至十恶重业，但凭愿力亦能往生。净土虽有十方佛土，而中国近世所习者为阿弥陀佛之极乐净土，此土由阿弥陀佛之誓愿所成，故亦云誓愿所成土。一切众生依佛愿力及自愿力皆得往生，若无坚深信愿，虽慧福具足亦不能往生。故带业众生可由愿往生，未具善根功德亦可发愿，不同回向必已具善根功德也。由此愿力往生之特点而得成净土极方便之法门，由信此法门而发愿，由愿起行，为此宗之要义。

    如是台、贤、密、净四宗，皆依善法增上力故而获效果；台、贤重于善法，至真言宗依于念力重在即身成就，而净土宗则依愿力重在临终得往生之归宿，由此可知此四宗之同而不同。复以一表明其大概：

    《讲　记》无论那一系出发点都为六识，由六识领受净土宗教义，即观佛土的依正庄严，不过佛土的依正庄严，大概是有相的变化佛或他受用佛的依正庄严，不是无相不可言说的法性身土。由闻教后，以佛依正庄严为所观境而起向慕之信心。然如何能生净土？在理论上，十六观经云：‘是心是佛，是心作佛’；即以心为生不生之转枢也。是心是佛，就是理佛性为依正庄严之本，由无漏种渐渐增长而至圆满，以显究极之行佛性，即是心作佛义。总之净士宗由信心而观依正庄严及修三慧行，由慧行得力即可感到变化佛接引而往生净土，往往有临终蒙光接引脱离染土者，多是此类。故以是心是佛的原理，由六识起是心作佛的行，由行即可感到化佛而得往生净土。

    三　综合说明
    综合说明分四：一、八对四类门；二、四单四复门；三、相夺互成门；四、平等殊胜门。

     甲　八对四类门
     １．八对门　　此由一切种识律宗起，依次说明。

    第一、依律宗之立埸以观八宗则分为二：一、制教，二、化教。律宗即是制教，设规立制范身行故；余七宗为化教，语意二轮善宣化故。

    第二、依禅宗之立场以观八宗法有证法教法之别：证法即禅宗，重实证；而以余七宗为教法，施设种种语言道故。

    第三、以天台宗立场以观八宗有实教权教之一对：实教即天台所宗之法华，宣说诸法实相，唯此一乘无二三故；余七宗为权教，以虽华严亦带权故。

    第四、依贤首宗立场以观八宗有根本法轮与枝末法轮一对：根本法轮即华严教，是一切佛法根本故；所余教法皆出于此，余七宗为枝末法轮，从此所流出故。

    第五、以密严实佛密宗为立场而观八宗则有密教显教一对：密宗为深密教，余七宗为浅显教。

    第六、以净土宗为立场而观八宗有易行道难行道之一对：易行道属于净土宗，三根普利，最易行故；余七宗皆为难行道。

    第七、以法性宗为立场而观八宗有无所得法有所得法之一对：无所得法即法性宗，谓一切法皆无所得，乃至有一法过于涅槃者亦不可得，破而不立，显至究竟亦不可得，故曰无所得法；余七宗为有所得法，思之可知。

    第八、依法相宗为立场而观八宗则有显了教隐密教一对：显了教即是法相宗，众生法佛法心法等皆了然显示明确建立故；余七宗皆为隐密教，所说之义虽已竟了，而能诠之文教多未明显，是故曰隐密教，唯识经论所谓密意趣语是也。

    以上八宗相对，互相观察，以一宗为主时余各为伴；如是妙义重重，帝网无尽，斯又在智者之善思惟也。

    ２．四类门　　一、佛力加持类，二、善法增上类，三、超理直行类，四、胜解成观类。

    八宗之中，净、密二宗为佛力加持类。净土宗依弥陀之本愿力，确信不疑，发愿求生，凭佛接引加持，虽带业障亦得往生。密宗依本尊之加持得现法之成就，本尊虽不一而皆为大日如来之等流身，故其本尊之加持亦即大日如来之加持。如是二宗起行趣果，不问他法之如何，但依佛力之加持，是故同摄为佛力加持门。

    次以贤、台二宗为善法增上类。言善法者，即其本宗所宗之经教也。此二宗之华严、法华同称经王，重于受持读诵之善法增上力，如台宗之持诵法华，贤宗之持诵华严等，古德奉行咸获良果，在在征信，有录可案，佛法之不可思议力于此可见！法华有受持、读诵、书写、解说、修行之五品法师功德位，进至六根清净，全属善法增上所成。故二宗必先明自他不二，生佛平等，互相交遍，融彻无碍，依佛果无漏善法为增上胜缘成就果德。他宗宗义虽亦具此善法增上缘力，而特显此义之殊胜斯在台贤。次以禅、律二宗为超理直行类。盖律宗不重在理解，祗依其皈佛法僧之真实信心为体，受持净戒，直起正行以求漏尽；禅宗不落理解，离文字相，绝语言道，直行求证即心是佛；故以是二宗同摄于超理直行类也。

    次以相、性二宗为胜解成观类。相、性二宗皆重理解，由决定印持不可引夺之胜解发起胜观，修胜行，证胜果。其所成观：性宗为实相观，或无所得观；相宗为唯识观，或四寻思观。

    以上四类统摄八宗，再列表以明之：

    乙　四单四复门
    单谓单观，或单往法；复谓复观，或复往法。

    １.四单门　　性、相、律、禅之四宗，皆是单观单往之法。一、性宗由异熟报主破一切执障事相，显至一真法界，破而不立，即破即显。二、相宗认定诸法不离于识，识有三类，曰三能变。三能变中以第一能变为根本，故观阿赖耶等三能变相，观到显唯识性，如是通达三性三无性究竟故，证庵摩罗识果。三、律宗从初受戒发得戒体，由得戒故，能净障故，直趋密严实佛。四、禅宗重在达心，于心作深刻之肯定，确认即心即佛以求明心见性，斩绝葛藤，证法性土。

    ２.四复门　　台、贤、密、净之四宗，皆是复往复观之法。一、天台宗，此宗为复门者，谓先从一真法界观至异熟执主成复合之法为宗本，复从异熟报主观至一真法界。换言之、即由佛果善法力加持众生，引起众生欣乐信愿发大乘心，再从众生位以至于成佛。二、贤首宗，此宗为复门者，谓先从佛果庵摩罗识观至众生阿赖耶识成复合之法为宗本，复从阿赖耶识观至庵摩识，异生因妄想而不能证得，故须精进勇猛修集福德智慧资粮乃能毕竟成佛。三、真言宗，此宗为复门者，谓由密严实佛观至一切种识成复合之法为宗本，再观由佛力以加持行者，三密相应直成正觉。四、净土宗，此宗为复门者，谓由土与心成复合之法为宗本，复由心观至土，是心是佛，是心作佛，生佛净土。

    以上单门四宗重于因力，亦曰自力修证，谓有情仗自因缘善根种子力，如法相宗所明之种姓等，禅宗谓自性弥陀，唯心净土等，皆唯自力。复门四宗皆依佛果增上缘力，亦曰他力加持，以众生法置佛法上，再将众生法底之佛果法显现圆成。由此因缘自力及增上缘他力观察八宗，即可探得其要理也。如表：

    丙　相夺互成门
    相夺门者，每宗各有其立宗之宗点，依此宗点为根据而判摄余宗，各能将余宗摄归自宗置于相当之地位，由此批判一切，统摄一切，是为相夺。故每宗宗义皆可以说明全图及全部之佛法，每宗皆可自谓除此一宗外别无佛法，此宗为上传释尊唯一之正宗，其余各宗皆祗此中宗之一分而已。尝观中华八宗皆有此趋势，故成相夺门。

    次互成者，每一宗有每一宗之特殊方向，由此一方向发挥而成此宗之特殊法门。观一宗之所以成立，正以有他宗义为其所破所摄而得成立，若无余宗宗义，则此宗亦无从批判统摄，故每一宗之成立，皆因他宗之成立而得成立，正由判摄他宗从别一方向所发挥义故，其所立宗遂益成丰富之宗义。如清辨之依他毕竟空与护法之依他如幻有，此二者表面观之似不相成，其实正由如幻有故愈显毕竟空，亦由毕竟空故愈显如幻有，因此二义实互成也。二宗既然，八宗亦尔。故各宗虽相夺而实亦互成也。

    丁　平等殊胜门
    八宗皆平等者，如全图所列之教法，皆大乘平等所依之教法，亦即为全部之佛法。然则此宗既为大乘完全教法，彼宗亦是大乘完全教法，方向虽有差别，全体平等如一；如国家之政府建立于限定之地方，或南或北，然此政府虽时有南北之不同，而所统所依之国土人民则一。

    次言八宗各殊胜者，谓八宗所依之教法虽然平等，而各宗有各宗之殊胜用，故有八宗之别，如国家之政府因其施政或环境等关系，建立于彼或建于此，而各有其特别殊胜之功用也。复次、发心证果皆平等，故八宗平等。八宗皆发大乘心故，亦皆证究竟佛果故，八宗同具此二义故八宗平等。

    然各有其特胜之宗，谓研究教理成为所尊所尚之一点，以所研究之教理为根据，集理成宗，立观趣行，则不能不有反博归约握厥单微之宗点。若无此集理之宗点则所研究之教义必漫羡无归，不足以为起观所依，遂亦无趣行证果之可能。故修学者为趣行故，必须把握一特胜之观点以为宗也。兹列表于下：


15-3结论

    第四章　结　论

    第一节　教法之差别及其会归
    以上略说教法及宗义竟，今再提纲挈领以总结之。前来所说之种种教法皆根据佛所说之言教，盖依圣言量而立也。然佛说法随根机故无量差别，如是差别又如何会归而统理之耶？兹首先述其差别，然后会归。

    一　差别
    佛之因机说法，论其差别约分为四：一、为僧所说；二、为圣众所说；三、为人说；四、为非人说。一、为僧所说者，僧即依佛出家之僧伽，为此僧众所说之教法，就偏胜说，即是律藏。僧为释尊之常随众，其所止所作皆受佛陀之教授教诫，由此建立僧团，专任宏传佛法之责，故必须有一定之制度始能作久远之住持，因之有比丘律比丘尼律等出家众之僧律仪，故曰为僧所说。第二、为圣众所说者，有在定中说者，如圆觉经等佛与菩萨同在神通大光明藏中而说；或在净土中为三乘等圣众所说者，如解深密经等；或为入室圣弟子说，如金刚般若经等。第三、为人说者，人指佛法中之四众弟子，以及人间所有之上自帝王，下至屠沽等一切人众；或为大会广众普通人说，或为一类一个特殊人说。第四、为非人说者，谓为天等说，或为神鬼等说，如执金刚神及药叉鬼等，或为龙等所说。

    由此所因之机种种差别，不但说法差别，其所现之身亦不同，所谓随类现身说法是也。故应观一佛之某种教法应何种机说，又现何等佛身说，依此而明其立场之所在，方不致有隔绝附会之弊，此为教法研究上之先决问题。是故了知教法，不仅宗义不同，佛之根本教法亦不同也；如真言宗经所成佛为大日如来，闻法者为金刚手等。

    二　会归
    佛为普摄众生类之现身说法，虽有如是差别，而大要之会归，应知此诸教法皆为释尊之所证、所思、所说、所印之法也。以一切教法皆佛为本故，此土以释尊为教主，则此土之一切教法当然为释尊所亲证、所思维、所宣说、所印可之法也。有人谓净土为阿弥陀教，真言为大日教，谓是报身、法身佛教，余是应身释迦佛教；然此不过标其自宗殊胜，分判如此，须知即此弥陀、大日等亦皆是释尊所证、所思、所说、所印之法，此土若无释尊现身说法，吾人决不知有弥陀等也。故无量差别教法，应统括会归之曰释迦牟尼佛之教法。

    第二节　宗义之成立及其安置
    一　成立
    种种教法皆归为释尊之教法，次言依此教法成立各宗宗义以及其安置，兹以四义明其成立。

    一、疏缘有二：一、所处环境，二、所依教法。所处环境有时代地域民族文化等差异，由此所依教法虽皆为释尊之教法，而宗义遂有各别之成立。且如唐代以前有天台宗等建立，至唐代有贤首宗等建立，虽同地域民族文化教法，然以时代差别，即文化教法等亦皆有别，故所成宗义亦回然不同。以地域或民族等致成差别者，亦复如是。

    二、亲缘有二：一、所承师授，二、所具根性。谓所禀承亲教师之教授不同，及其本人所具根性之有异，遂令所处所依虽同，亦所得有别而立宗亦殊。

    三、正因有二：一、所得自证，指自心所亲证验之自证法，在此自证法上有偏圆广狭之差别，各依其自证为所宗故有各宗之建立也。二、所对机宜，机宜指承受其教化之人，有相当之众生承授此法则可成立此宗，若无此类根机，则虽有此法，亦不能成立。

    四、成果有二：一、所施言行，有自证法及所宜机施设种种言行，言即言教，行即行仪，至此其宗乃成。二、所传徒属，有所传之徒属，此宗方能相传不断，若无可传承者，则虽成立终即灭亡。如禅宗在六祖以前若存若亡，六祖以还乃盛流传；天台宗入唐已若存若亡，后荆溪四明等重振，始克传行。

    二　安置
    安置者，谓上来观宗义之成立，有其时代性、地域性、人根性等之不同，由此种种差别因缘所宗教义亦成派别，今于此差别之各宗宗义，应安置于佛教史中以研究之，时地人等既异，不应再拘于宗派之义矣。

    然若将宗义仅作历史之研究，尚与行人有何利益？则应知于行果修证，如楞严诸圣之圆通法门，华严诸知识之解脱法门，每一法门有其特点，皆可依之修证；各宗亦然，各有其宗特点，宗其特点，入一行而贯通万行，趣证圣果。故一宗宗义之研究，契其机者可获趣行证果之益。

    复次、教化设施尤需参考，盖每一宗派依其所对之机宜施设种种言行教化，令当时之有情得大安乐；是故应察所设施之言行，皆因时地等等不同，依释尊之教法及其自证心境随宜设施，故吾人应采择其所言行，奉之为龟鉴也。

    第三节　今后佛学之安立
    今之地域交通，民族复杂，人智发达，文化荟萃，统世界人类以互相会通；故今后之佛学，应趋于世界性，作最普遍之研究修证与宣扬。由此今后佛学有二种之安立：一、根本，二、应用。

    一、根本上之安立者，重于自利：一曰、教理研究，其根据为三藏圣言，经律为佛所说，论为三乘圣人根据佛说而造亦属圣言，后人著述则皆当取证圣言为裁断。故今后研究佛学非复一宗一派之研究，当于经律论中选取若干要中之要作深切之研究，而后博通且融会一切经律论成圆满精密之胜解。二曰、行果修证，此为今后学佛所最应注重者，以佛法是证法，证法非行莫证，故吾人教理之研究，非以增知识为目的，而以能导进修行趣令证果为目的。若研究教理而不趣重修证者，则研究教理不但无用或反有深害，耗一生之精力最多亦成就一时髦学者而已，其与佛法慧命何干？且如研究法空，若不重于行证，夸言皆空，则成恶取空而落大邪见！研究大小乘法相，若不重于切身修证，专作名相分别，诤论坚固，成恶取法相，不惟终生心力徒为名相消磨，且能因之增长贪求名利恭敬及贡高我慢等无量烦恼！近人多鹜趋法相之研究，孰知法相似难而实易，法性似易而实难，性相一如理量同时之圣境尤不易窥测。对于佛圣甚深密意趣言，不能强信，妄凭穿凿，肆为抨击，实犯大戒！犹有学真言者，亦求广知，不务精修，徒为济欲工具，遂成恶取密法，岂但无益而害深矣！故研究教理须证之实行，庶免数宝之讥及浮嚣之议耳。

    二、应用上之安立者，重于利他：一、历史研究，二、教化设施。若以教法应用于一般人类而施化，则须先为佛教历史学之研究，如佛传、佛教史及各宗之佛学史等作切实之研寻；以今日之时事与过去之历史均有关系，观察明白而后乃可设施一切教化，应病与药，善巧无量。所谓教化设施，即将佛之教法化导世界人类欲皆归于佛化。设立种种之法门，施设种种之学术，或慈或威，或逆或顺，或折或摄，或立或破，是须在有志负传扬佛学于世界之任者，内依佛法，外适时机，为普遍妥当之设化而已。余义无量，非此所能详也。（法舫记）（上海佛学书局印行）

（注一）本图创作于民国十二年，修改数次，二十年二月一日，改定于厦门闽南佛学院。
（注二）本图，二十年（旧历）正月，在闽院讲之，宝忍笔记，名大乘宗地图讲记。关于八宗者，选注以资参考。


1.金刚般若波罗蜜经义脉

    金刚般若波罗蜜经义脉

            ──十年十月在北京夏宅讲──

      一　释经题目
      二　解经义脉
        甲　序分
        乙　正宗分
          １　赞请印允
          ２　示教解释
            (一)　就菩萨所度众生明
            (二)　从度生所求佛果明
            (三)　从佛果所证所说明
            (四)　就证说所果所行明
            (五)　就现在当处所闻所见明
            (六)　就后先能持能修明
            (七)　就菩萨能行自身明
            (八)　就如来妙智观机明
            (九)　就如来现身说法明
            (十)　就如来证果修因明
            (十一)　就如来度生应化明
            (十二)　就如来威仪住持知见明
        丙　流通分

    一、释经题目
    此经名金刚般若波罗密。佛说般若，有十六会，故般若波罗密一名，通于诸部般若，是为通名；金刚一名，专指此部般若，是为别名。

    金刚有二：一、般若，二、般若断。般若有二：一、体，二、用。此般若体，从本以来不生不灭，不垢不净，不增不减，体性坚固，常住不动，不可破坏，故曰金刚。又此体性显现时，一切妄相妄见，悉决断无有，皆消归于此体性，亦名金刚。是以金刚具有坚固、决断二义。

    此般若用，本不离体，在众生分中，既未能显现此体，般若妙用亦无由而发生。苟一旦体显用生时，则一切妄相妄见，悉皆破坏无有。其破妄之力，最极锋利，故曰金刚。又此智用，不但能破坏一切，且不为一切所破，故云：般若若大火聚，凡有触者无不被烧。苟妄想缘般若时，妄想即当下消灭，归乎般若；若暗中无明，暗中若得明，则明存暗亡；妄想若缘般若，则般若生妄想不生矣。故此智用，非常坚固，非他可坏，是名金刚。

    般若断有二：（一）所断，（二）能断。所断非他，即妄相妄见耳。所见之妄相，由能见之妄见而生，如空花由目眚而有。妄相妄见皆一妄想心所现，如空花赤眚，皆从一眼病而起；眼病若愈，眚花俱灭，妄想若断，相见均寂。但此妄想最极坚固深细，无处不到，无法不缘，通于一切众生法、菩萨法、佛法，甚难断除，可谓之为金刚妄想，非金刚智无能断之。

    能断即般若慧，此慧有三：曰闻、思、修。由文字般若发生闻慧，观照般若发生思、修二慧。闻、思二慧及修慧中之一分，皆为资粮慧，其余一分为加行慧；由资粮加行二慧，降伏妄想。由加行位中世第一位进证智体，创获实慧而断除之，妄想断处即般若显发处。此能断之般若，最为坚利，故名金刚。──上之智体、智用、所断、能断，皆具有金刚之义，故曰金刚般若。

    波罗密译为事究竟，因金刚般若而得到于究竟故。此究竟有三：一、金刚智体究竟，所谓显现究竟。此体本来不生，亦无有灭，平等周遍，无动无摇，生佛同具；不过众生为无明所覆，若以金刚智显现之，显现至于究竟，即成就三德中之法身德，三身中之法性身，三涅槃中之性净涅槃。所谓一究竟一切究竟，一切究竟一究竟。全经能显之法虽有种种，而所显者，唯此体性而已。苟明乎此，则佛一代时教所说之法，皆可了然，奚独此经。

    二、金刚智用究竟，所谓发生圆满。此用由体而生，体若未显，用则不生，须由修习而渐次出生增长。到究竟时，即成就三德中之般若德，三身中之受用身，三涅槃中之无住涅槃。因地之种种妄想，至此皆成无量河沙之功德，所谓不可思议之般若妙用也。

    三、金刚断究竟，所谓伏断净尽。断通能所，能断有二：１、缘能断，即资粮、加行二慧。２、真能断，即世第一位进证智体所生之根本无分别慧；此慧能断除妄想至于究竟，故曰金刚般若波罗蜜。所断之妄想，若种子，若现行，一一悉皆被断无余，亦曰波罗密。合能所断皆究竟，故曰金刚断究竟。此断究竟，即成三德中之解脱德，三身中之应化身，三涅槃中之择灭涅槃。此真能断，即前之智体、智用，亦即金刚也。试列表于左：

    二、解经义脉
    兹释经文，暂依卅二分，另为分判：一、序分，即第一分是。由‘如是我闻至千二百五十人俱’，为通序，同诸经故。自‘尔时世尊至敷座而坐’，为别序，异他经故。二、正宗分，自第二分至第卅二分前半是。三、流通分，第卅二分后半是。

    甲　序分
    序分如常释。
    乙　正宗分
    １　赞请印允
    正宗分二：一、赞请印允，第二分是。二、示教解释，自第三分至第卅二分前半是。

    赞请印允，即为四段：一、须菩提赞叹，即‘希有世尊！如来善护念诸菩萨，善付嘱诸菩萨’是。盖众生初始发菩提心，尚未开显金刚智体时，非佛为之调护爱念，不但不能增长，且多退堕。是以经过二大阿僧祇劫之八地菩萨，尚须诸佛之警觉，始不住于所证空性而进取佛果，况初发心者！然亦众生之自生自长，非佛能代其生长，不过佛时时调护爱念之，为其增上缘，以除其妨害生长者耳，故谓之善护念。既得佛护念，遂能开发智体，智体显现后，佛即为之印证，并嘱其善为保持，拔度众生，是曰付嘱。以其实无所付嘱而付嘱，故曰善付嘱。二、须菩提请问，即‘世尊！善男子至云何降伏其心’是。在须菩提意，以为菩萨发心，虽广大过于二乘，然其必有所应住之境，所降伏之妄想，及能降伏之道，与二乘非异。三、佛印证所赞非谬，即‘佛言：善哉，善哉！至付嘱诸菩萨’是。四、佛允答所请，即‘汝今谛听’下是。所言应如是住，如是降伏其心之‘如是’二字，即指下文第三、第四两分大意。

    ２　示教解释
    次示教解释。全经关钥，不出须菩提‘云何应住、云何降伏其心’之两问；世尊‘应如是住、如是降伏其心’之两答。前第二分中为正问，下第三第四两分为正答，自第五分至第三十二分前半反覆问答，皆不过显明此二种问答耳。此本经之脉络也。今略明之：夫心本无相，由妄想而幻起，能取之见分与所取之相分。相如空华，空华本体即光明清净之虚空，亦即平等周遍之金刚般若体性。故吾人当前所有之一切法相，种种妄想，当体即金刚智体，何所用其降伏？又何待降伏？祗了达妄想即空，即妄见自然无所分别。相见既息，妄心寂灭，常住平等之金刚智性豁然显现；故妄想非妄想，假名为妄想耳。既无所降伏之妄，亦无能降伏之道。如是降伏者，为真降伏，为究竟降伏，为无过咎降伏，为不共二乘之独菩萨法降伏。所言降伏者，即非降伏，是名降伏。所云住者，凡夫则住于生死，二乘则住于涅槃，皆以有所住为住，因其未开显此金刚般若体性，不能发生金刚般若妙用，遂住于法而不住般若矣。菩萨了达一切法当体毕竟空寂之金刚智性，有何法为菩萨所住？又何有能住于法之菩萨？以一切不住故，则能发生一切心，获得不可思议之金刚智用，遂成就无量无边等同金刚体性之福德，故非住相布施等福德所能比较，此全经之大义也。是以绝相显体，即降伏其心；体显用生，即无住而住矣。

    此示教解释中分二：（一）直显示教答，（二）逐疑解答。又更总分为十二段。

    (一)　就菩萨所度众生明──第三、第四分
    此段最为紧要，为全经之纲宗。下十一段，皆不过就须菩提及大众所疑上逐层解释，藉以发明此一段耳。于中分二：先答降伏其心，即第三分。次答应如是住，即第四分。

    菩萨降伏其心之法，即在发度一切众生心，而精进勇猛修行一切度生事业，所谓所有一切众生之类，我皆令入无余涅槃而灭度之，而同时又须观察实无所度之众生可令其涅槃者。盖众生相乃由妄想分别而起，众生真实体性，即不生不灭常住周遍之大般涅槃，既本来涅槃，何须菩萨令其入耶？如虚空本来无花，何从有灭？不过如幻之众生，于不生不灭法上幻起生死大苦，菩萨乃起空花万行，巧设种种方便而度脱之，实则本无所度之众生，亦无所入之涅槃。然亦非不度众生，不过既了众生性空，乃能不起执着，正好广行一切度生事业。若不了此，则必妄计有能度众生之菩萨，是曰我相；计有所度，是曰人相；复于所度中分其根性利钝品类差别等，是曰众生相；又计其轮回生死流转相续，是曰寿者相。若着四相，则我见坚固，妄想随逐，尚无能自度，何暇度生，故曰即非菩萨。若能观众相皆空，则本体立现，妄心不降而自降，不用何种对治法以为滋妄之本。盖对治之法，乃系以妄除妄；妄妄无穷，终非究竟，故于妄心起时，即观妄心当体空寂，无丝毫实在可得，无所用其降伏，即澈底降伏无余矣。此无四相，约人空明，以四相皆不离于人我执故。

    次答应云何住：夫心本周遍，离能离所，绝对绝待，无所可住，亦无能住，凡夫不了，妄见有所住耳。夫谓空有花，已是颠倒，复问此花应云何住，岂非迷罔？皆由执法实有，不达法空耳。故佛特告之曰：菩萨于法应无所住行于布施。夫不住于法者，非有一实在之法令其不住，实一切法皆由妄心分别坚执为有，体本空寂故无可住。以不住故，则契应周遍法界等同虚空之金刚智体，由体起用，发而为施、戒、忍、进、禅、智等度。此施等六度之智用，既由周遍法界之智体而发，故其所得之福德，亦等同智体，而不可思量。是以住相行施，不但福德有限，且为菩萨应断之妄想；以不了达实相无相，妄有所住故。不住相布施，则成为金刚般若之妙用，以此智体本来具足一切法故。夫不应住于法者，破有相之执也；行于布施者，破空无之执也。以破一切相，金刚智体显；智体显现，则智用现前；智用现前，则无量无边福德聚，而空无之妄见亦祛。全经脉络皆如是，所谓以毕竟空显毕竟不空之无量福德也。后文乃由空生等余疑未了，佛乃重重破之耳。当知其破处，正是显此金刚智体处；破后即较量功德者，以妄破则体显，体显则用生，用生故出生无量无边之福德也。

    二、逐疑解释答，即十二段中之第二段至第十二段是。更总为二：甲、就菩萨法明，自第二段至第七段是，亦即原分自第五分至第十七分是。乙、就如来法明，自第八段至第十二段是，亦即原分自第十八分至第三十二分前半是。先就菩萨法明，有六段。

    (二)　从度生所求佛果明──第五、第六分
    上文云无众生可度，空生遂疑：菩萨得证佛果，无不由度众生而来，既云无生可度，菩萨从何而证佛果。佛遂问之曰：可以身相见如来不？空生经佛一问，即悟如来身相本来空寂，不应于此相上执着分别。下文所有问答之意，大约相同。盖诸佛法身，本来离一切相、一切分别，故不可见；即佛之自受用身，亦周遍法界，等同虚空，不可得见；佛他受用身及应化身，虽不可见，然随各人所见各各不同，以其本无定相可见，不过随心变现，究竟是一种虚妄之法，非金刚般若本体，以本体不可以相见故。若见诸相非相者，破一切虚妄也。即见如来者，妄破而体显也。体显则智用生，故下即云一念生净信，得福无量，此净信本于空一切妄想而生，故其得福德亦等同法性无量无边矣。下复就无四相等明者，重显一切法相无不空寂，究竟不应取着耳。

    (三)　就佛果所证所说明──第七、第八分
    据上二段而言，则菩萨上无佛道可成，下无众生可度，空生遂疑：今者如来又由何所证而说法耶？不知金刚般若体性，本非妄见所能取，亦非语言可能道。凡一切法，皆无有决定相可取可说，以法即非法故。无为法、指金刚智体；差别、指金刚智用。此明降伏其心。下明应如是住，此四句偈，一一字皆显金刚体性，故受持之福德殊胜。此经即离一切相即一切法之金刚般若体用，故佛法全体即此经，诸佛之法无不从此经出。实则诸佛之法既即此经，并无能出所出，佛法亦即非佛法。

    (四)　就证说所果所行明──第九、十、十一、十二分
    此第九分就小乘所证之果，所修之行，以明当体空寂常住不动之金刚般若体性。因上文言一切圣贤皆以无为法而有差别，遂疑既云无为法，云何复有差别耶？佛乃以其所证者一一征问之，空生遂悟四果当体全空，毫无自性，虽有其名，并无其实。是以四果非果，差别非差别，亦无所修之行，以实无所行，乃名之曰阿兰那行耳。

    第十分就大乘果行以明金刚智体。如来在然灯佛所，于法实无所得，从果上显。菩萨庄严佛土，从因上显。以果因皆不可得，显出非因非果之法身自性。菩萨庄严佛土，即是以大慈悲心灭度一切众生；即非庄严是名庄严，即是实无有众生得灭度者。以一切毕竟空寂，显现本来之妙真如性，即是清净心，具足万法；一有所住，即为法缚，而不清净矣。譬如手能执一切物，若执一物，余物皆不能执，则成专执此物之手矣。大身指报身言。非身名大身者，谓遍满法界法皆是非身，而大身即以此一切法为其身，故名大身。

    上九、十两分皆明不空之真空，此十一、十二两分明非有之妙有。以一切所证之理，所说之义，若因若果，无不空寂。妄想空故，智体显现；智体显现故，智用殊胜，得福无量。以此经全是显佛之法身，故此经即佛法身舍利，一字一句，皆系佛之法性身所现，故经典所在之处，即为三宝所在处也。

    (五)　就现在当处所闻所见明──第十三分
    此疑余者可空，而现在当前闻佛所说之金刚般若波罗密之法相，及所见依报之佛土，正报之佛身，总不可空。佛乃显其无不皆空，故云：般若波罗密，非般若波罗密，即空此法相也。微尘非微尘，世界非世界，以依报空寂，显金刚智体；三十二相非三十二相，以正报空寂，显此金刚智体；体显用生，故福德无量。

    (六)　就后先能持能修明──第十四、十五、十六分
    此就后世众生持此经，及佛过去修此行，而明此金刚智体。实相无相，非生因之所生，及了因之所了，必信心清净不著于相，乃能生此非相之实相。来世众生取着一切相，皆不能了解此义，故不能受持；真能受持者，必能离一切相；离一切相，即得诸佛平等法身，故名诸佛。第一波罗密，即般若波罗密；以相即非相，故般若非般若。上就当来众生言，下就佛过去修忍辱行而言，以显离相之功用。若心有所住，即非依所教而住，故应无住而住，无修而修。此法无实虚者，以本无所得故。十五、十六两分，皆显不住相修持之福德无量耳。

    (七)　就菩萨能行自身明──第十七分
    前数段，皆就所行之因果明其空寂，以显金刚智体，此则就菩萨能行之自身而言，所谓前空所空，今空能空。故须菩提重兴前问，佛重申前答，以明一切法当体皆是平等真如，常住法身，是以一切法即非一切法，无一法非佛法。又恐其执著有一了达法即非法之菩萨，故言实无有法名为菩萨；若通达人法二无我者，真是菩萨。

    (八)　就如来妙智观机明──第十八、十九分
    此下就如来法明，有五段。五眼明佛能观机之妙智，无数世界中无数众生之无数心，明所观之机。众生若干种心，本无空间之表现，祇有时间之相续，而过去既过去，未来尚未来，现在又不住，故心相差别虽多，而毫无自体可得。以其实体即如来所证之平等法性涅槃妙心故，故无不悉知悉见。又恐执于空无，故云：福德无即福德多。并可例知诸心即非心，非心即真心也。

    (九)　就如来现身说明法──第廿、廿一分
    佛之身相无论如何庄严，皆由众生妄想所见；故应了身相即非身相，始与离相之法身相应。既无身相可得，亦无有法可说。空生遂疑：未来众生，恐不易信此空而不空，有而不有之甚深妙法，佛遂以众生本非众生，何有生信与不生信破之。

    (十)　就如来证果修因明──第廿二、廿三、廿四分
    此明如来证即无证，修即非修。无修而修，修此因行；无得而得，得此大果。故持此经，福不可量。

    (十一)　就如来度生应化明──第廿五、廿六、廿七、廿八分
    若有一度众生之念，必取著于众生相，即有四相矣。有我乃凡夫之见，然凡夫亦无实相，以当体空寂故。以相即非相，故应不即三十二相以观如来。以一切诸相既本来平等，当体即是如来法身本体，本无有生，从何有灭？故不应灭相以观如来。能将此一切法无我之理，忍可于心，行于六度，不贪着福德，而所受之福德自无量矣。

    (十二)　就如来威仪住持知见明──第廿九、卅、卅一、卅二前半分
    上破取色身相，此去来等破取作用相。以如来真空无住之平等法身，远离一切诸相，云何可以去来等假相见之？合微尘为世界，碎世界为微尘；微尘实有，不应从碎世界而成；世界实在，不应合微尘而成；互相假借，两皆非实。若世界实有者，即是幻合多体而成之一个体相，此一合相，既非实有，如空中花，故不可说。所可说者，皆其假名，但凡夫颠倒，执为实在耳。前四相就所取言，四见就能取言，其实能所皆同出一妄心，凡有所知所见、能知能见，皆系妄想分别执着而生。故一切知见，皆虚妄法，皆无实体，当体即妙真如性，如是知见，即显现金刚般若之无相妙体。此无相体性，不可知见，不可取着；以可知见取著者，皆是有为有相之法耳。一切有为之法，无不似有而有，有即非有，于此非有之妙有中而行于六度，即是发生金刚般若之无住妙用，亦即降伏其心、安住其心之究竟法矣。

    上来正宗分竟。自‘佛说是经已’，至‘信受奉行’，为流通分。如常释。（大勇记)(见海刊二卷十二期)


2.金刚般若波罗蜜经讲录

    金刚般若波罗蜜经讲录

            ──十三年五月在武昌佛教会讲──

      法会因由分第一
      善现启请分第二
      大乘正宗分第三
      妙行无住分第四
      如理实见分第五
      正信希有分第六
      无得无说分第七
      依法出生分第八
      一柤无柤分第九
      庄严净土分第十
      无为福德胜分第十一
      尊重正教分第十二
      如法受持分第十三
      离柤寂灭分第十四
      持经功德分第十五
      能净业障分第十六
      究竟无我分第十七
      一体同观分第十八
      法界通化分第十九
      离色离柤分第二十
      非说所说分第二十一
      无法可得分第二十二
      净心行善分第二十三
      福智无比分第二十四
      化无所化分第二十五
      法身非柤分第二十六
      无断无灭分第二十七
      不受不贪分第二十八
      威仪寂静分第二十九
      一合理柤分第三十
      知见不生分第三十一
      应化非真分第三十二

    今讲此经，先讲经题，次讲经文。经题为金刚般若波罗蜜经八字。经常法也，佛口所宣说之常法，皆谓之经。波罗密、梵语，密、到义，波罗、彼岸义，即到彼岸义。如过渡然，由此岸到彼岸也。又波罗蜜，事究竟义，谓凡事做到圆满究竟、即谓之波罗密。般若、梵语，智慧义。金刚、矿物名，其质最坚最利，不为一切物所摧破，而能摧破一切物。且其坚利之质，本来具足，非由外物构成，亦非由外物锻炼而成。以之喻人本具之佛智慧，从无始以来人人同具，在圣不增，在凡不减，不为无始无明所汨没，且能照破无始无明，如风扫浮云，霜消杲日，虽寂照如如，而复非寂非照，虽非寂非照，而复恒寂恒照，此即所谓金刚般若也。若不具此金刚般若，则所事不能到圆满究竟，故必须金刚般若，始能波罗密也。今且就世间法言之，无论欲办何事，无智慧本不能办，无较优之智慧，虽办亦不能办到成就，此世人所共知共见者也。更从出世法念佛一门言之，倘念佛之人，未经耆宿之开示了达念佛之真理，固不能念，即念亦不能有往生极乐之成功。何以故？不具金刚般若，必不能摧破邪道，护持正法也。昔有一念佛者，因其友数称其名，其人闻之，曰：汝何故念我名乎？友曰：我念汝名才数百声，汝即生瞋心，汝念弥陀佛日千百万声，焉知弥陀佛不生瞋心乎？其人恐念佛亵佛，遂自此不念。又有一念佛之人，遇一禅师诘之曰：念佛者是谁？其人懵然。谓念佛无益，亦停止不念。盖皆由不具金刚般若，一遇外缘即为所障住也。更有人颇解佛说西方有佛，号阿弥陀，今现在说法，倘有人称念其名，念至三五七日，一心不乱，临命终时，即得往生彼处，故日夜念不辍。一日、有参禅师谓之曰：父母未生以前是谁？死后谁往生？其人心乱犹豫，将念佛功夫从此间断，此无他，不具金刚般若，不能破他而为他所破也。倘能获得金刚般若，心佛无二，念佛念心，是心是佛，并无能念之人，亦无所念之佛，念念无念，自他圆融，并无众生亦无有佛，即是往生极乐世界，即是阿弥陀佛矣。尚何异说之足障乎！是即念佛之事，成办到圆满究竟也。然此经所说到圆满究竟，有特殊之义焉。此经为教化菩萨之大法，指示菩萨修行六度万行，证得菩提涅槃之佛果，方可谓之圆满究竟。二乘证得生空智果，我执虽去，法执犹存，不得谓之圆满究竟也。须菩提本属声闻，不乐小法，回趣大乘，殷勤启请无上妙法以资进修，故世尊于祇陀林，当一千二百五十大比丘众，为说此经，俾各各了达此金刚般若，迳趣无上菩提及究竟涅槃。经中所云发菩提心，行六度万行，而不住于相等之妙谛，即金刚般若之行相也，亦即趣证无上因果之妙法也。明夫此，则知所谓金刚般若波罗密矣。

    此经为释迦牟尼佛金口所宣说，为阿难尊者所结集，原本梵文，后入中国，经鸠摩罗什法师翻译成中文。鸠摩罗什，梵音，华言童寿，即童年而有耆德之谓。又称曰三藏法师，三藏者，经律论也。言能以经律论为师，亦能以经律论为他人之师此经与弥陀经，译本有多种，而此师所译者明白晓畅，故最为流通焉。

    法会因由分第一

    此经原无分数，后经梁昭明太子分为三十二分，虽分为三十二分，而文与义本一气连贯，不为分所割截，读者会而通之可也。此第一分，曰法会因由，凡会聚众弟子说法，曰法会。凡法会说法，必有发起之因由，如放光震动等类是。此会不然，则以持钵、乞食、洗足、敷座、日用寻常之本地风光而为说法之因由焉。若依三分判经：此分完全为序分，序有二：一通，二别。自如是我闻至千二百五十俱，为通序；自尔时至敷座而坐，为别序。

    如是我闻：
    自下明通序。通序有六事，‘如是’者，第一、明所闻之法。如、决定义，是、即指此经，决定所闻之法即此经也。此二字总括全经宗旨，明夫全经宗旨，即明诸法实相，即明金刚般若，即明究竟无上菩提，故云如是。‘我闻’者，第二、明能闻之人。我者，阿难自称，闻、耳闻，谓我亲从佛边闻，非传闻也。夫我本四大、五阴和合连续之假相，耳为五根外门之假形，识无有时，闻亦无有，何以谓之我闻耶？随世俗故，说我闻无咎。若依胜义，则是因缘闻，是不闻闻，是闻无所闻；故说者无说无示，闻者无闻无得也。

    一时、
    此第三明说经之时。一、数量义，时、即时间。即遥指释迦牟尼佛在舍卫国祇洹精舍，于有数量之时间说此经也。

    佛在舍卫国祇树给孤独园。
    佛者，第四明说经之主。佛、梵语，具言佛陀，华言觉者，自觉、觉他、觉行圆满义、即由金刚般若到究竟圆满妙庄严海富有万德之称。在者，住义，行住坐卧悉可名住。舍卫国祇树给孤独园者，第五明说经之处。处有二：一通，二别。舍卫国即通处，祇树给孤独园即别处也。舍卫国在中天竺国，佛受须达长者之请，故居于此。祇树给孤独园，即祇洹精舍也。时舍卫国主波斯匿王有一大臣，名曰须达，家富好施，人咸称之曰给孤独。因择地起舍请世尊说法，化导众生，适觅得王太子祇陀之园，园在国城外，其地平正，树木郁茂，最为适宜。太子谓之曰：卿若以黄金布满其地，便当相与。须达如其言，以金密布，仅余少地。太子曰：前言戏耳，返其金即施以园。须达不可，国人亦以太子无戏言反难。太子不得已，曰：止，勿更出金，园属卿，树属我，可乎？须达从之。舍成，遂以二人之名连合树园名之。

    与大比丘众，千二百五十人俱。
    此第六明同闻众也。比丘、梵语，华言乞士。有二义：一、乞佛法以资心，二、乞食物以资身。大者、比丘中具大德大名闻者也。众者、僧也。僧非个人之名，四人以上谓之僧，仿佛一团体之谓。千二百五十人俱者，俱、共住义。千二百五十人、即共住大比丘众之总数也。过去现在因果经云：耶舍长者子朋党五十人，优楼频螺迦叶师徒五百人，那提迦叶、伽耶迦叶师徒各二百五十人，舍利弗、目连师徒各一百人，共千二百五十人也。然法会听众本不可以数计，此众先本外道，见佛在先，得度亦在先，因感佛之鸿恩──度其出离三界，解脱生死──，故常随行藉以报恩也。以上六事具足，义乃完成。其往迹均彰彰可考，确非阿难之所杜撰也。

    尔时、世尊食时，着衣、持钵，入舍卫大城乞食，于其城中次第乞已。
    自下别序，分二章：一、明途行乞食事，二、明敷座而坐事。此初。‘尔时’者，即佛在舍卫国祇树给孤独园与大比丘众千二百五十人俱之时。‘世尊’者，世间无上最尊之称，惟佛乃能当之。‘食时’者，正为乞食之时，亦居士营食成就之时。世间居士，食有定时，早则始营未就，晚则啖食已讫，均非乞食之时也。非乞食之时而行乞，不惟乞者无所得，而施者亦无有施，于自于他两两恼乱；故世尊胜德内涵，宏福外施，虽一举一动之微，无有不自他两利者。‘着衣’者，以衣附著于身，衣有上中下三品，平常起卧着下品，入众法事着中品，入大聚落，进见国王则着上品。明整仪容，不同寻常乞丐乞食。‘持钵’者，以钵执持于手。钵、盛食之铁器或瓦器，亦云应器，谓钵之大小应于食量也。舍卫大城，即舍卫国之都城，园在城外，故云入城乞食。已者，完毕也，犹云：乞食之事业已完毕。‘次第乞’者，谓挨次顺序而乞，不舍贫而从富，亦不舍富而从贫，正以显示平等之道也。

    还至本处，饭食讫，收衣钵，洗足已，敷座而坐。
    此明乞食后事。得食后，即还归祇洹而食，不得随得随啖。讫，竟也。食竟、将衣钵收藏，将足之尘垢洗涤。敷，设也，陈设座位，镇摄仪容，然后净心静坐，入于三昧，而将说法焉。夫佛、菩萨、罗汉，自行均已成办，且位至罗汉，生存示灭已能自主，何必乞食为？盖乞食者，实施游行教化利导众生也，实行成就众生布施波罗蜜而报众生之恩也。故虽自行已办，犹无日不为方便众生之事。未发心者令其发心，已发心者令其成熟，已成熟者令早得解脱，速证究竟圆满金刚般若安住清净法界。乃复说此金刚般若波罗蜜经，以显众生本具金刚般若之体，而神万行无住金刚般若之用。已得金刚般若，则事事无碍，法法皆通，寻常日行是佛法，行住坐卧亦佛法，平常心尤莫非佛法。神通变化既佛法之无上妙用，即喜笑怒呵亦莫非佛法之方便善巧。若未显得金刚般若，虽有移山倒海之神通，亦妖魔外道之邪术；虽有万年之禅定，亦人天有漏之福果。业报一尽，仍不免五趣轮回之苦。诸君宜仔细体究！此金刚般若本人人具足，周遍法界，不在内、不在外、不在中间。复不离内外中间，不可思议，不可执着，久之功驯，自有顿契之一日。不然，向外驰求，以佛具变化、放光、震动等种种神通，遂执变化、放光、震动等种种神通然后为佛，不能简别外道，则失之毫厘，差以千里矣！慎之慎之！

    善现启请分第二

    据流支十二分义，此分已入正宗分。依昭明所判，则此分属序分。善现者，须菩提名。须菩提、梵语，华言善现义，或言善吉，或言空生。因生时仓库空虚，家人卜之，曰：既善且吉，故名。又须菩提恒乐空定，分别空义，为解空第一，故名空生。‘启请’者，以语言启白世尊，请求说法也。

    时长老须菩提，在大众中，即从座起，偏袒右肩，右膝着地，合掌恭敬，而白佛言：

    此明请法之仪。长老须菩提者，须菩提内秘菩萨行，外现声闻相，位高德祟，故称长老。将请说法，必先致敬以示尊重。于是当时在大比丘众中，从座起立，偏袒露其右肩，以示堪任大法；右膝屈而着地，以示住真实地；合掌恭敬，以示屈曲伏从，无有违拒；然后以言说启白世尊。表敬须具三业：一身、二语、三意。起立、袒肩、膝着地及合掌，身业敬也；而白佛言，语业敬也；下问善男善女发心趣果之无上妙法，意业敬也。一举一动，无非不可思议之轨则也。

    ‘希有，世尊！如来善护念诸菩萨，善付嘱诸菩萨。’
    此明赞世尊之德。世尊、如来，皆佛之通称。‘如’者、证得诸法实相如如不动之谓，‘来’者、来三界垂化之谓。又、如过去诸佛再来，故名如来。希有、犹云罕有。谓世尊舍弃王位，出家修行，具足三德，化度众生，世出世间甚为罕有也。‘菩萨’者，梵语，具云菩提萨埵。菩提、觉义；萨埵、有情义，谓有情中之觉者。故凡发菩提心者，皆可谓之菩萨。‘护念’者，护卫体念，令其内德成就。如母子然，母念则成，不念则坏；菩萨亦尔，佛护念则善根成就，不护念则善根损坏也。‘付嘱’者，付托嘱付，令其外德成就。如世间父母，以家业付托其子，嘱咐成立。‘善’者，善巧方便，谓世尊随机施教，以菩萨堪任法宝，正宜护念、付嘱，则即加被无上法宝，常当护念、付嘱也。

    ‘世尊！善男子、善女人，发阿耨多罗三藐三菩提心，云何应住？云何降伏其心？’
    此明所问之事。阿、无义，耨多罗、上义，三、正义，藐、等义，菩提、觉义：阿耨多罗三藐三菩提，即无上正等正觉义。简言之，即佛果，即果地觉。发菩提心，即因地心。凡夫因无明覆障不得名觉，外小非正觉，菩萨虽正觉而非无上正等，故无上正等正觉惟佛独成就也。须菩提问世尊云：凡善根之男子，及善根之女人，未发菩提心者云何发菩提心？已发菩提心者，云何住菩提心？云何降伏其烦恼心，而免损害其菩提心？是即由因地心趣证果地觉之要道也。与法华经所谓佛惟以一大事因缘出现于世，为开示众生佛之知见，为令众生悟入佛之知见同。

    佛言：‘善哉！善哉！须菩提！如汝所说：如来善护念诸菩萨，善付嘱诸菩萨。’
    此明叹美其请。以须菩提声闻众而能问菩萨事，故重言善哉善哉以叹美之曰：如来对于菩萨善护念、付嘱，诚如汝所云也。

    ‘汝今谛听，当为汝说：善男子善女人，发阿耨多罗三藐三菩提心，应如是住，如是降伏其心’。‘唯然！世尊！愿乐欲闻。’
    此明许答其问。谛者，审实义，汝今一心审实而听，当为汝说。应如是住之如是，是指下第四分；如是降伏其心之如是，指下第三分。意谓善男子、善女人，若发菩提心，应如下说无所住而住，无所降伏而降伏，无须另起心而住，另起心以降伏也。如欲另起心以降伏其妄心及烦恼心，则是妄上加妄，不能降伏矣。昔二祖问达摩祖师安心之法，师曰：‘将心来，为尔安’。二祖对曰：‘觅心了不可得’。师曰：‘吾与尔安心竟’。即此意也。‘唯然’者，急速应诺，认可其言之是，愿欢喜倾心而闻也。

    大乘正宗分第三

    ‘乘’者、运载义，谓如车乘，载物运行，由此而达彼。‘大’者、简小义，以喻菩萨乘此般若大乘直趣佛果；简非凡小所乘之乘，以趋生死或涅槃也。‘正宗’者、真正宗主也，谓此分为大乘真正之宗主。然真正宗主，究竟不止此一分，不过此分为大乘正宗之纲领，故曰大乘正宗分云。

    佛告须菩提：‘诸菩萨摩诃萨，应如是降伏其心：所有一切众生之类：若卵生，若胎生，若湿生，若化生，若有色，若无色，若有想，若无想、若非有想非无想，我皆令入无余涅槃而灭度之。’

    此明发心。摩诃、大义。如是之是、指下所说。众生分九类：一、卵生，谓由卵体中产生者，如鸡鸭等。二、胎生，谓由胚胎产生者，如人类及牛羊等。三、湿生，谓依湿气而生者，如微生虫等。四、化生，谓变化而生，如孑孓化为蚊，腐草化为萤之类。五、有色，谓欲界、色界中众生之有色可见者。六、无色，谓无色界众生之无色可见者。七、有想，谓除色界四禅天中之无想天众生，其余三界众生皆是。八、无想，谓色界中四禅天之无想众生也。由欲界众生，以种种苦恼皆由于想，遂修无想定得生无想天，自谓已证解脱而究非也，经五百劫，仍堕生死轮回。九、非有想非无想，谓无色界中非非想处天之众生也，此处众生已无身体世界，同于虚空，惟有定无慧，经八万劫，还落空亡。佛时有一修此定者，耳闻鸟鸣鱼跃，噪扰不堪，偶萌瞋念，云当食尽此鱼鸟以除障碍。久之入定。佛成道后，即欲度之，因迟一日，已生非非想处，遂叹息悬记将来须堕为食鱼鸟之狸，后报尽更堕入地狱。故三界为一大牢狱，世界为一大苦海，外道犹如陷阱，修行人不可不慎也。涅槃者，圆寂义。无余者、谓万德俱圆，二障永灭，无有余蕴也。灭度者，灭障度苦义。世尊告须菩提：诸菩萨中之大菩萨，降伏其心，必须发广大心，见三界九地所有之众生，沉沦苦海，轮迥生死，起悲愍心，皆令其圆满寂静，灭其障碍而度其出离也。

    ‘如是灭度无量无数无边众生，实无众生得灭度者，何以故？须菩提！若菩萨有我相、人相、众生相、寿者相，即非菩萨。’
    此明降心。无量、无数、无边，均极多义。我相者、谓人皆以四大五阴和合相续假相为我相。人相者、对我相言，如人类、我对之称人，故名人相也。众生相者、即我对人以及非人，所谓九类众生差别之相也。寿者相者、谓生命永久相继不断之相也。又凡有情各具此四相：如既称曰我，则有我相；而我具人格，则是人相；我属生物，则是众生相；我有生命存在，则是寿者相；余可类推。菩萨既发广大心，度三界九地无量无数无边极多之众生已，其心不着实有众生得灭度者，则其心自无烦恼，自然降伏而不损害其菩提心矣。何以故？盖菩萨度众生，不着菩萨为能度之相，众生为所度之相，当观菩萨众生之相，皆是四大五阴和合相续，皆是毕竟清净，虽度而实无能度所度者。不然、若菩萨谓我能度人，则即着我相；我能度人度众生，则即着人相、众生相；有我、人、众生恒时存在，则即着寿者相。总之、即是一着我相，则四相皆着。心既有着，则心即不能降，一切烦恼颠倒皆随之而起，是不及声闻果之犹证生空，乌足称人法双空之菩萨哉。

    妙行无住分第四

    此分答住问。以修万行而无所行，谓之妙行。以于法无所住而住，故谓之无住也。

    ‘复次，须菩提！菩萨于法应无所住行于布施，所谓：不住色布施，不住声、香、味、触、法布施。须菩提！菩萨应如是布施，不住于相。何以故？若菩萨不住相布施，其福德不可思量。’

    此明行菩萨行不住于相，即为住菩提心。布施分三种：一、财施，二、法施，三、无畏施。布施为六度之首，摄六度尽。色、声、香、味、触、法，六尘也，举六尘而六根、六识包括在内，摄一切法尽矣。谓菩萨行于三种布施，于施者、受者、财物，以及动静语默、供养恭敬、因果报应种种法相，皆不执着，所谓无所住也。然行于布施而于施者、受者、财物等相不住者，何以故？盖不住相布施，则其所得福德多至不可思量也。若住相布施，则所得系人天有漏之福报，而可思可量矣。非所以住菩提心之道，亦即非所以显得金刚般若之道也。

    ‘须菩提！于意云何？东方虚空可思量不？’‘不也，世尊！’‘须菩提！南、西、北方、四维、上下虚空可思量不？’‘不也，世尊！’‘须菩提！菩萨无住相布施福德，亦复如是不可思量。’

    此以喻明福德多。四维者：东南、西南、东北、西北之四方也，合东、南、西、北、上、下六方，共为十方。十方虚空不可思量，本为须菩提所知。无住相布施之福德，亦复如十方虚空不可以思量计度也。

    ‘须菩提！菩萨但应如所教住。’
    此结上所云。上来不住相而行布施等之教，应依之而住也。

    如理实见分第五

    ‘须菩提！于意云何？可以身相见如来不？’‘不也，世尊！不可以身相得见如来。何以故？如来所说身相，即非身相。’
    上云于法亦不住而行布施，云何得成佛身相耶？盖如来法身虽非即相，亦非离相，必须如理方可实见，非可执着三十二相即是如来法身也。为证明须菩提已了此义，故世尊发问以占其能否如理实见。能则具金刚般若，即身相可见如来法身；不能则未具金刚般若，即不执身相亦不得见如来法身也。古来宗门，务令人自己了解。不然、仅逞口说，实无智慧，说食数宝，终无益也。苏东坡赞佛云：‘八风吹不动’，而为佛印一呵所动，可知其心未相应也。身相者，色身可见之相也，如世尊具三十二相、八十种好是。须菩提示现声闻，心已领悟如来、菩萨、众生之相，皆是自心分别所缘影像，故一承佛问‘可以身相见如来不’，即答曰：不也。盖如来所说身相，即四大五阴和合相续之假相，即非身相也。

    佛告须菩提：‘凡所有相，皆是虚妄；若见诸相非相，则见如来。’
    此明不仅身相即非身相，凡一切根身器界形形色色之相，莫非镜花、水月之虚妄，无有实相可得也。若能如是了解诸相虚妄，即是了解诸法实相，即是无上智慧，即是金刚般若妙心，即是已见如来法身，不可泥拘住法行施而修成佛之色身也。

    正信希有分第六

    须菩提白佛言：‘世尊！颇有众生得闻如是言说章句，生实信不？’佛告须菩提：‘莫作是说！如来灭后后五百岁，有持戒修福者，于此章句能生信心，以此为实；当知是人不于一佛二佛三四五佛而种善根，已于无量千万佛所种诸善根。闻是章句乃至一念生净信者，须菩提！如来悉知悉见，是诸众生，得如是无量福德。

    此明信受人。上云虽修万行，而不着能行人、所行法，此法甚为希有，甚为难信，故须菩提启白佛言：颇有众生得亲闻如上所说无上甚深妙法，能生实信不？佛告之云：汝勿疑现在亲闻者有无信受之人，即未来亦有起信受之人也。后五百岁者，正法五百岁，像法五百岁，此即像法后之五百岁也。像法之后，法垂衰弊，有出家之持戒者，在家之修福者，于此所说章句法门，皆能了解真实义谛，通达诸法实相，一心正信，以此行无所行得无所得之法为真实不虚。当知此信受之人，非仅于一二少数佛而植善根，乃已于无数阿僧祇劫无量千万佛所深植善根矣。如六祖然，闻经一二句，即启发其金刚种子，可知深种善根之人，虽多劫后能闻能信受，未植善根之人，即亲耹金口宣说，亦不能如实了解也。倘有闻是章句，刹那一念由清净慧生清净信者，此心一生，佛种成就牢不可破。故前祖师曰：能生一念净信，即可成佛。且此经为诸佛之母，常为佛所守护。若净信受持者，如来以智慧力，悉知其行菩提因，悉见其得菩提果，故是等净信众生所得福德无量也。

    ‘何以故？是诸众生，无复我相、人相、众生相、寿者相，无法相，亦无非法相。何以故？是诸众生，若心取相，即为着我、人、众生、寿者；若取法相，即着我、人、众生、寿者。何以故？若取非法相，即着我、人、众生、寿者。是故不应取法，不应取非法。以是义故，如来常说：“汝等比丘！知我说法如筏喻者，法尚应舍，何况非法？”

    此明上信受义。法与非法，系对待名词，如云法是正行，非法则非正行。法相是，则非法相即非。法是善法，则非法即非善法。法是无漏，则非法即是有漏。上云得如是无量福德，何以故？盖是等了达众生四大假合，本来空无，无有四相之可言。且复了达五阴之法亦如幻非实，法相无有，非法相亦不可得，其心湛然，无所执着，是诸众生二空已明，空病亦去也。不然、若是等众生心对于相，不达假合，即行取着，则是已着我相，着我相则人、众生、寿者相即无不着矣。复次，倘是等众生不达万法缘生，取着一种法相，则无论何法皆行取着，即起我、人、众生、寿者见矣。复次、若是等众生，以法不可取而取非法，则与取法相一样，是故善法正法，以及真如涅槃之法，亦不应取。对于非善法、非正法以及非真如、非涅槃之法愈不应起心执之也。倘两无所取，而即着此两无，亦是落于边际。取、取着义，即倚靠义，如鸟之倚巢，集止飞翔，均不能出三界九地之内，则为法相所碍而不能用法。昔六祖云：‘法法皆通，法法皆备，而无一法可得，名最上乘。’念念都成妙慧，如是则能运用一切法矣。由此道理，故常说汝等比丘，当知我所说法，如筏喻者。筏、木栅，昔有人为贼所逐，取木栅渡河，达于彼岸，即便舍筏。喻意初则以法舍人，以空舍有，次则人法两遣，空有双净，方是金刚般若到彼岸也。

    无得无说分第七

    ‘须菩提！于意云何？如来得阿耨多罗三藐三菩提耶？如来有所说法耶？’须菩提言：‘如我解佛所说义，无有定法名阿耨多罗三藐三菩提，亦无有定法如来可说。

    何以故？如来所说法，皆不可取、不可说，非法、非非法。所以者何？一切贤圣，皆以无为法而有差别。’

    上云身相非身相，云何如来于树下证得菩提、常说法度众耶？世尊恐须菩提生此疑，故发问以占之，问云：如来得无上正等正觉耶？如来有所说法耶？须菩提已了悟菩提本人人具足，圆满周遍，离言语相，离文字相，不可着，不可取，不可以名名，不可以凡心计度，尤不可执如来所说菩提即是菩提。故答佛言：如我解佛所说义，无有定法名阿耨多罗三藐三菩提，亦无有定法如来可说也。若谓如来有所说，则听者有所取，有取则言语不断，心行不灭，是虚妄想相，即堕有漏，不得谓之金刚般若妙行矣。故如来所说法，心行灭则不可取，言语断则不可说。且诸法实相，非有非无，非有故非法，非无故非非法，既离有离无，云何可说？云何可取？故说者无说无示，而听者无闻无得。其所以一切圣贤有差别者，非所修之无为法不同也，所修虽同而所悟不同，故有四果次第、十地阶级之异，犹如三鸟出网，三兽渡河，而升空涉水各有高下深浅之别也。

    依法出生分第八

    ‘须菩提！于意云何？若人满三千大千世界七宝以用布施，是人所得福德，宁多不？’须菩提言：‘甚多，世尊！何以故？是福德即非福德性，是故如来说福德多。’‘若复有人，于此经中受持乃至四句偈等，为他人说，其福胜彼。何以故？须菩提！一切诸佛及诸佛阿耨多罗三藐三菩提法，皆从此经出。须菩提！所谓佛法者，即非佛法。’

    此明持经功德胜。三千大千世界者，一太阳系为一小世界，一千个小世界为一小千世界，一千个小千世界为一中千世界，一千个中千世界为一大千世界，合三千大千世界为娑婆世界。七宝者：金、银、琉璃、砗磲、玛瑙、琥珀、珊瑚也。偈者，四字或五字、七字一句，总四句为一偈；梵文又以三十二字为一偈。佛言：若人以七宝满三千大千世界之多而行布施，是财施也。此人所得福德，是为多不？须菩提言：甚多。盖著相之福德，不过人天有漏之因，其多有限，是福德本无自性，圆满成就，则为无漏，其实乃不可限量也。佛言：若复有人于此经中，自己领受行持任何四句偈等，而复为他人说，是法施也。以法施众，拔众生苦，令得涅槃乐，其福胜彼财施无福德性之福德。何以故？盖十方三世诸佛及无上正等正觉妙法，皆从此经出。此经章句微妙，其言说文字所诠真如妙理，包括教、理、行、果无余，不特自己领受行持四句偈，可趣极果；即为他人说，他人亦能领受行持，由发菩提心行六度万行，证得根本智、后得智而迳趣极果也。故此经为诸佛之母，诸佛之所自生，菩提之所自显，其法绝对无上，其受持所得之福德，所以胜彼也。但此绝对无上之法，无能所，绝对待，总不可说不可取。要知如来是假名，本无能说之人，佛法亦假法，复无所说之法，以言遣言，权名之为佛法也。

    一相无相分第九

    诸法一相，随缘生起，不可取，不可说，故曰一相无相也。

    ‘须菩提！于意云何？须陀洹能作是念：我得须陀洹果不？’须菩提言：‘不也，世尊！何以故？须陀洹名为入流而无所入，不入色、声、香、味、触、法，是名须陀洹。’。‘须菩提！于意云何？斯陀含能作是念：我得斯陀含果不？’?须菩提言：‘不也，世尊！何以故？斯陀含名一往来而实无往来，是名斯陀含。’‘须菩提！于意云何？阿那含能作是念：我得阿那含果不？’。须菩提言：‘不也，世尊！何以故？阿那含名为不来而实无不来，是故名阿那含’。‘须菩提！于意云何？阿罗汉能作是念：我得阿罗汉道不？’须菩提言：‘不也，世尊！何以故？实无有法名阿罗汉。世尊！若阿罗汉作是念：我得阿罗汉道，即为着我、人、众生、寿者，世尊！佛说：‘我得无诤三昧，人中最为第一，是第一离欲阿罗汉。世尊！我不作是念：‘我是离欲阿罗汉，世尊！我若作是念：我得阿罗汉道，世尊则不说须菩提是乐阿兰那行者。以须菩提实无所行，而名须菩提是乐阿兰那行。’

    此明四果亦得无所得。上云菩提得无所得，云何有四果可得耶？世尊为释此疑而为此问。须陀洹、梵语，即声闻第一果，华言入流、或预流。流、流类义，犹云预入圣人之流类也。斯陀含、梵语，即声闻第二果，华言一往来，犹云一往天上一来人间始得漏尽也。阿那含、梵语，即声闻第三果，华言不来，犹云不复来此欲界受生也。阿罗汉、梵语，即声闻第四果，华言有三义：一、无生，二、杀贼，三、应供是也。三昧，华言正定，无诤三昧为正定之最胜，烦恼与定障皆得远离也。离欲者，离五尘之贪欲也。阿兰那者、梵语，华言无喧杂，即优游闲静，不为尘累所拘也。问须菩提云：得四果者，各能作我已得果念，究为得果不？须菩提心已了悟，依义酬答，无有疑碍，足见须菩提已无有四果可得之疑矣。故答云：须陀洹作我得须陀洹果念，则即为未得须陀洹果，盖须陀洹名为预入圣位，而实无能预入圣位之人，亦无所预入色、声、香、味、触、法之法，是名须陀洹也。斯陀含作我得斯陀含果念，则即为未得斯陀含果，盖斯陀含名一往来天上人间，而实无往来天上人间者，亦无天上人间可往来，是名斯陀含也。阿那含作我得阿那含果念，则即为未得阿那含果，盖阿那含名为不来欲界受生，而实无有受生欲界者，亦无欲界可受生，是名阿那含也。阿罗汉作我得阿罗汉道念，则即为未得阿罗汉道，阿罗汉名无生而实无有无生者，亦无有法名为无生。若阿罗汉起我得无生念，则为着我见，着我见即着人、众生、寿者见，能所具在，四相宛然，何得谓之阿罗汉耶？如世尊说我得最胜正定，为人中第一，我即是第一离欲阿罗汉。又如我自己不作我是离欲阿罗汉念，则我即是离欲阿罗汉。我若作我得阿罗汉道念，世尊即不说我是乐寂静行者矣；盖须菩提实无所行，而名须菩提是乐寂静行。总之、诸法如如，行无所行，住无所住，而得亦无所得，即是如来所说佛法非佛法之无上妙法也。倘一起心动念，即落边际范围，不得谓之无住无得之无上妙法矣。

    庄严净土分第十

    佛告须菩提：‘于意云何？如来昔在燃灯佛所，于法有所得不？’?‘不也，世尊！如来在燃灯佛所，于法实无所得。’

    此释成上无说无得义。上云无说无得，云何佛昔在然灯佛所满二阿僧祇劫修行时，然灯佛与之授记曰贤劫中当成佛耶？佛恐听众兴疑，故问须菩提以释之云：如来昔在然灯佛所，于法有所得不？须菩提答云：不也，然灯佛尔时所说，与如来尔时所闻，均系语言，无有自性。故然灯佛虽说而实无所与，而如来得记亦无有受。无得无不得，乃名得授记，故曰得实无所得也。

    ‘须菩提！于意云何？菩萨庄严佛土不？’‘不也，世尊！何以故？庄严佛土者，即非庄严，是名庄严。’‘是故须菩提！诸菩萨摩诃萨，应如是生清净心，不应住色生心，不应住声、香、味、触、法生心，应无所住而生其心。’

    此明庄严佛土不可取相。上文既明不可取，与他处所说菩萨庄严净土之行似有出入，世尊恐众兴疑，故问须菩提以释之。土者、可依住义，净土者、对娑婆世界等五趣众生共同依住之秽土言，秽土是众生有漏不清净之业力所现起。净土有数种名称：一、凡圣同居净土，由修清净行之众生感得此清净土，而与三乘圣贤共同依住。二、方便有余净土，二乘所居。三、实报庄严净土，由无漏智所感得，此土无边相好，无量庄严。四、法性净土，即以诸法实相为其净土，又名常寂光土。世尊问须菩提云：菩萨庄严佛土不？须菩提言：不也，何以故？盖菩萨自行已办，自性净土本来清净，何用庄严？然自行虽已成办，化众当实有其行，众生是菩萨之佛土，化众即为庄严其佛土，其形相虽示现庄严，而亦不宜取着其形相，故菩萨所谓庄严，即非庄严，是名庄严也。世尊复告须菩提：诸大菩萨云何修庄严佛土行？当知佛土本来无德不备，无累不净，应以如是无所得妙观，无所住妙慧，生起清净心，无取无著无妄分别为是，不应住六尘而生心。六尘为六识所缘境，取着六尘而生六识，有所思惟观察，则心即不清净。应于六根、六尘、六识皆无所住，则生无上金刚般若妙净明心，而佛土庄严矣。昔六祖闻五祖说至此处，即叹曰：‘何期自性本自清净，何期自性本不生灭，何期自性本自具足，何期自性本无动摇，何期自性能生万法’：可谓言下大悟矣。

    ‘须菩提！譬如有人身如须弥山王，于意云何？是身为大不？’须菩提言：‘甚大，世尊！何以故？佛说非身，是名大身。’

    此明报身不可取。须弥山王、此云妙高山，高十万由旬，一由旬三十里或四十里，故佛以譬大法王身也。妙高山形势高大，而不自取其高大以为高大，故须菩提云甚大。若自取其大相而住于大见，则虽大有限量，不得谓之大矣。法王身亦然，其身虽大而心不取着，不住人见，不取色身，故曰非身。非身而身，身而非身，故名为大身也。

    无为福德胜分第十一

    ‘须菩提！如恒河中所有沙数，如是沙等恒河，于意云何？是诸恒河沙宁为多不？’须菩提言：‘甚多，世尊！但诸恒河尚多无数，何况其沙’！‘须菩提！我今实言告汝：若有善男子善女人，以七宝满尔所恒河沙数三千大千世界以用布施，得福多不？’须菩提言：‘甚多，世尊！’佛告须菩提：‘若善男子、善女人，于此经中乃至受持四句偈等为他人说，而此福德胜前福德。’

    此明说经功德胜。前持经功德，胜满三千大千世界七宝布施功德；兹说经功德，胜满无量无数无边三千大千世界七宝布施福德。一恒河中沙，多至无数，复如是沙等之恒河中之沙，其多更不可数量，故须菩提言甚多。若善男子善女人，满尔所恒河沙数之三千大千世界七宝以用布施，其布施多可知，布施多则得福德必多，故须菩提言得福甚多。若善男子善女人于此经中受持四句为他人说者，其福德胜于前福德也。何以故？良以七宝布施虽多至于无数量而终是有限量，若以此经四句自己受持，则自己见性成佛，为他人说，他人受持，则他人见性成佛，度尽无量无数无边众生，皆见性成佛，其福德如虚空不可限量，所以胜于前福德也。

    尊重正教分第十二

    ‘复次、须菩提！随说是经乃至四句偈等，当知此处，一切世间天人阿修罗皆应供养，如佛塔庙，何况有人尽能受持读诵！须菩提！当知是人成就最上第一希有之法。若是经典所在之处，则为有佛，若尊重弟子。’

    此明经胜。天人阿修罗等，即八部众。一、天众，即欲界之六天，色界之四禅，无色界之四空也。二、龙众，为水属之王。三、夜叉，飞行空中之鬼神。四、乾闼婆，华言香阴，阴者五阴之色身，唯嗅香而长养故名。五、阿修罗，华言非天，其福报虽类天而非天德，故名非天。六、迦楼罗，华言金翅鸟，摄龙为食。七、紧那罗，华言非人，似人而头上有角，故名非人。八、摩睺罗迦，华言大蟒神，地龙也。塔、具云塔婆，华言方坟，佛舍利所在处。庙、佛形像所在处。第一希有之法，即金刚般若。尊重弟子，如文殊、舍利子等上首弟子。此经为十方三世诸佛之所自出，欲尊重佛，当尊重此经，故随处说是经，或说是经中四句偈等，则此处即为一切世间天人及八部众，皆如佛舍利及佛形像所在处之塔庙，而供养恭敬；若有人尽能受持读诵此经者，此人亦为一切世间天人八部众供养恭敬无疑。当知此人尽能受持读诵此经，即是成就最上第一希有之法，即是成就第一无上金刚般若之法，即是名为诸佛。若此经任在何处，即为佛在处，即为佛与佛上首之弟子在处也。故此经胜，而持此经之人亦胜也。

    如法受持分第十三

    尔时、须菩提白佛言：‘世尊！当何名此经？我等云何奉持？’佛告须菩提：‘是经名为《金刚般若波罗密》，以是名字，汝当奉持。所以者何？须菩提！佛说般若波罗密，即非般若波罗密，是名般若波罗密。’

    此定经名与受持。前已明经胜，自当尊重受持，但不知此经名与云何奉持，故问世尊云：云何名此经？我等云何奉持？佛答：此经名金刚般若波罗密。金刚非譬而譬，般若非法而法，假名安立为金刚般若，以是名字奉持，心不可着奉持之人，亦不可着奉持之法，所以者何？金刚般若既是名字，无有自相，不可取，不可说，应众生心方便而说此名耳。

    ‘须菩提！于意云何？如来有所说法不？’须菩提白佛言：‘世尊！如来无所说。’

    上明假名无实，心行处灭，世尊恐诸菩萨犹落言诠，故问须菩提云：‘如来有所说法不？’须菩提答云：真智离言，诸佛同证，纵有所说，亦诸佛为方便众生如证而说，离诸佛说即无所说，故云：‘如来无所说’也。

    ‘须菩提！于意云何？三千大千世界所有微尘，是为多不？’须菩提言：‘甚多，世尊！’‘须菩提！诸微尘，如来说非微尘，是名微尘；如来说世界，非世界，是名世界。’

    世界为众生依报，是假非实，而假复是空，亦不可得，了此空假即为中道。故告须菩提云：三千大千世界，本为微尘所积集，今以此等世界碎为微尘，是为多不？须菩提言：甚多。佛恐其着多相，复晓之曰：微尘空寂，无有实相。如来说微尘非微尘，强名之为微尘。微尘既空无所有，微尘所积集之世界，亦当然空无所有，故如来说世界非世界，强名为世界。

    ‘须菩提！于意云何？可以三十二相见如来不？’‘不也，世尊！不可以三十二相得见如来。何以故？如来说三十二相，即是非相，是名三十二相。’

    三十二相为佛正报，前既明所依之果报既空，而能依之正报亦无。凡夫不察，以三十二相为佛，执着驰求，失之远矣！故藉问须菩提以释之。问须菩提云：可以三十二相见如来不？须菩提言：三十二相为如来化导众生之胜妙功能，若执为实，则是不了诸法实相，随处遍计，永远不得见如来矣。何以故？盖如来所说三十二相，即是非相，即是诸法实相，不可思议，不可执取，强名之为三十二相耳。

    ‘须菩提！若有善男子善女人，以恒河沙等身命布施；若复有人，于此经中乃至受持四句偈等为他人说，其福甚多。’

    身命布施分三种：一、身布施，以肉身施与众生。二、命布施，以生命施与众生。三、身命俱布施，非了达金刚般若，不能行此苦行，若已了达，则自他不二，既无能施者，亦无受施者，更无所施之身命。自己即大地山河草木花叶，大地山河草木花叶即是自己；自己即是法王，大地山河草木花叶亦莫非法王。且自己从无始生死以来，所受生命轮回不息，已不知几千万亿恒河沙数矣，此而不施，仍受轮回，更不知有几千万亿恒河沙数之身命沉沦苦海。况身命无常、苦、空、无我，一切不能自主，若贪着不施，业报尽而缘散，亦终不能存在。纵修仙道入无想天，寿同天地，劫尽还受轮回，为牛、为马、为鸟、为鱼、为饿鬼、为地狱，受种种苦报。故佛告须菩提：布施身命之人，甚为难得。今有善男子善女人舍身命布施，且舍恒河沙等身命布施，其福德本多至算数所不能及，然犹不若于此经中，受持四句偈为他人说，自利利他之福德多也。其受持此经之福德为何如耶？

    离相寂灭分第十四

    尔时、须菩提闻说是经，深解义趣，涕泪悲泣，而白佛言：‘希有世尊！佛说如是甚深经典，我从昔来所得慧眼，未曾得闻如是之经。世尊！若复有人得闻是经，信心清净，则生实相，当知是人成就第一希有功德。世尊！是实相者，即是非相，是故如来说名实相。世尊！我今得闻如是经典，信解受持，不足为难。若当来世后五百岁，其有众生得闻是经，信解受持，是人则为第一希有。何以故？此人无我相、无人相、无众生相、无寿者相。所以者何？我相即是非相，人相、众生相、寿者相即是非相。何以故？离一切诸相，即名诸佛。’

    此明领悟。当时须菩提闻佛说此金刚般若，深解义蕴旨趣，追痛过去迷而不悟，涕泪横流，不胜悲楚而白佛言：希有世尊！佛所说甚深之金刚般若经典，我虽从昔来已得慧眼，了达众生本来是空，但未曾得闻如是之经。若复有人得闻是经，信心清净，即能了解生清净心，正观明澈实相显现，当知此人已成就第一希有功德。然此实相者，非离诸相外另有实相，即诸法本来如是之相，悟则显，迷则不显，然亦不可执着，故曰即是非相是名之为实相也。复次、白佛言：我今得闻如是经典，深信了解，领受行持，不足为难。若当来世后五百岁，像法之际，圣教衰弊，众生障重，闻是经而能信解受持者，则实为难；若于难能之时而竟能之者，是人即为第一希有。何以故？此人已通达胜解此经，已了达人、我、众生、寿者四相，所以者何？人、我、众生、寿者四相，如幻非实，即是非相。离此一切非相，即是一切法，即是非即非离而到究竟，即名之为诸佛。诸佛者、即是金刚般若，即是离相一大寂灭海也。

    佛告须菩提：‘如是，如是，若复有人得闻是经，不惊、不怖、不畏，当知是人甚为希有。何以故？须菩提！如来说第一波罗密，即非第一波罗密，是名第一波罗密。须菩提！忍辱波罗密，如来说非忍辱波罗密，是名忍辱波罗密。何以故？须菩提！如我昔为歌利王割截身体，我于尔时，无我相、无人相、无众生相、无寿者相，何以故？我于往昔节节支解时，若有我相、人相、众生相、寿者相，应生瞋恨。须菩提！又念过去于五百世作忍辱仙人，于尔所世，无我相、无人相、无众生相、无寿者相。是故须菩提！菩萨应离一切相，发阿耨多罗三藐三菩提心；不应住色生心，不应住声、香、味、触、法生心，应生无所住心；若心有住，则为非住。’

    此段前补明他悟，后明忍辱为般若所摄义。世尊以须菩提泣述经旨毕，随即印可曰：如是如是，如汝所说，正无谬误。若复有人，得闻是经般若妙谛，与其从无始来所修习所禀承者不同，不惊其怪诞，不生怯弱之畏心，亦不怖恶前事错讹。由闻生信，由信生解，由解起行，当知此人，甚为希有。何以故？六度以般若能赅，般若为第一，故如来说第一波罗密。以真谛言，本无有法，何有法执，是以即非第一波罗密。但其所以说第一波罗密者，随世谛故，假说为第一波罗密耳。忍辱、布施及戒、定、精进，本为金刚般若之妙用，若无金刚般若，若盲无导者不能有此妙用矣。即就忍辱波罗密言之，具金刚般若，则人法双泯，事相全空，辱本无有，何有于忍，故如来说非忍辱波罗密。依世谛假说，是名忍辱波罗密也。何以故？我昔时身体为歌利王割截，尔时坦然自忘，本无有我，亦无有所割截之身体，更无有能割截身体之歌利王，是四相已空矣。如其不然，当节节分解时，应生瞋恨心，我当时无瞋恨心，即是具忍辱行相，即是名忍辱波罗密矣。又念我过去五百世作忍辱仙人，为人损害，我不特无瞋恨心，且发大菩提心对其人曰：我得道当首度汝。是我于尔所世，人、我、众生、寿者四相皆无矣。复呼须菩提而告之曰：菩萨应离一切虚妄分别和合连续之相而发无上正等正觉心，不应依住六尘而生差别心，但应生无所住心。若心有所住，则是住颠倒，即非住般若矣。

    ‘是故佛说菩萨心不应住色布施。须菩提！菩萨为利益一切众生，应如是布施。如来说一切诸相，即是非相；又说一切众生，即非众生。须菩提！如来是真语者，实语者，如语者，不诳语者，不异语者。须菩提！如来所得法，此法无实无虚。须菩提！若菩萨心住于法而行布施，如人入暗，则无所见；若菩萨心不住法而行布施，如人有目，日光明照，见种种色。’

    此承上忍辱，明布施无住义。其所以无住行施者，以菩萨为利益一切众生故，应无所住而行于布施也。且必无所住而行施，方能利益众生。有所住而行施，不能自利亦不能利众也。然既言行施利众，即有人法之相矣。人法非实，虽行实无所行，故如来说一切诸相，即是非相也。虽利众生实无众生可利，故如来说一切众生，亦非众生也。世尊恐众起疑，不如佛说修行而执言说相，故复告之曰：如来所说之语，是真语者，是证得般若真智流出也；是实语者，是妙智观察诸法如幻非实，如理而说也；是如语者，是如十方三世诸佛所同说也；非故意欺诳众生而为诳语者；非为种种不同之异语者。虽间有诸说差别，为成一道实无有异也。况佛所证得之无上菩提，无实无虚。无实者、不可执以为实，若执以为实，则是有住，是常见，即非菩提也。无虚者、不可执以为虚，若执以为虚，则是有住，是断见，亦非菩提也。且无住与住得失悬殊，若菩萨行施而住于法，如人入暗处，虽有目而无所见。若菩萨行施不住于法，如人有目有见，日光明照，无论若干种种之色，无不见也，其益为何如耶！

    ‘须菩提！当来之世，若有善男子善女人，能于此经受持读诵，即为如来以佛智慧，悉知是人，悉见是人，皆得成就无量无边功德。’

    上已明无住修行之益，此明菩萨欲得益，必须持经。故告须菩提云：当后来之世，若有善男子善女人，能于此经领受其义，如义行持，读诵通利，则是人已了此金刚般若。如来以真智力，悉知是人行菩提因，以佛眼力，悉见是人得菩提果，皆得成就无量无边功德也。

    持经功德分第十五

    ‘须菩提！若有善男子善女人，初日分以恒河沙等身布施，中日分复以恒河沙等身布施，后日分亦以恒河沙等身布施，如是无量百千万亿劫以身布施；若复有人，闻此经典，信心不逆，其福胜彼；何况书写、受持、读诵、为人解说？须菩提！以要言之：是经有不可思议，不可称量无边功德。’

    前明持经功德胜恒河沙等身命布施功德，此明胜无量百千万亿劫以恒河沙等身命布施功德也。初、中、后日分者，日三时也，一日如是，日日如是，积而成劫，乃至无量百千万亿劫，皆以恒河沙等身命布施。时间如是永久，福德如是广大，以之比较闻此经典信心不逆所得福德，已远胜于彼，何况复能自己书写、受持、诵读，或为人解说而教之书写、受持、诵读，其福德更若何耶！要而言之，是经为经中之王，诸佛之母，一句一偈皆是般若菩提，其所有福德，非心行之所能思想，非言语之所能评议，非如轻重、大小、长短、宽狭之能称量，亦非有边际涯岸之能限量。但此功德，亦非外求，即为自心之所显现，虽思而无可思，虽议而无可议者也。若强加以推度，即为著相。相者、非特长、短、大、小谓之相，义理有、无、虚、实、动、静、语、默无非是相，六书会意，心相为想，故思想亦谓之相。心之所缘，如镜照物，物来当镜，镜中之物显然毕露，物未当镜，镜中自无物影也。故虚而不照，无物不照；照而不虚，其照有限，此经之功德亦复如是。著相则有限，不著相则无量无数无边也。

    ‘如来为发大乘者说，为发最上乘者说。若有人能受持读诵广为人说，如来悉知是人，悉见是人，皆得成就不可量、不可称、无有边、不可思议功德。如是人等，则为荷担如来阿耨多罗三藐三菩提。何以故？须菩提！若乐小法者，着我见、人见、众生见、寿者见，即于此经不能听受、读诵、为人解说。须菩提！在在处处若有此经，一切世间天、人、阿修罗所应供养，当知此处则为是塔，皆应恭敬作礼围绕，以诸华香而散其处。’

    此明此经胜则持经者亦胜，持经所得之福德亦胜，而此经所在之处亦无不胜也。所以者何？此经如来为发大乘心者说，即为菩萨发无上菩提心者说，非为凡夫二乘说。为最上乘之上根智人等于佛智者说，非为外道说。若有人能受持读诵以自利，复于不可言说而广为人假立言说以利他，如来以佛智慧，悉知是人，悉见是人，皆得成就不可称量、无有边际、不可思议功德。如是人等，等同佛慧，对于如来成就无上正等正觉之家业，一肩荷担，是即以如来之功德而为其功德矣。若乐小法者，如声闻、缘觉，贪著有余涅槃之乐，不能回小向大，自是法见犹存，对于此经，当然不能受持、读诵、为人解说。又若着我、人、众生、寿者见之外道、凡夫，善根虽有，或贪求世间富贵寿考，或希求利养安乐，或欲泯灭现在一切烦恼求一忍定，或以身体为患而欲舍身成空，或以心念为患而修无想定，或欲求神仙而生天上，或有稍明佛法而希冀来生得一善果，如是等人，皆不能受持读诵此经为人解说者也。若能持此经者，即是荷担佛法者。经胜、故持经之人亦胜也，而经之所在处亦然。在在处处，若有是经，一切世间天人及八部众，当知此处即为是塔，皆应作礼围绕以表示恭敬，皆以诸华诸香布散其处以为供养。此经在处则处胜也，此经之重为何如耶！

    能净业障分第十六

    ‘复次，须菩提！若善男子善女人、受持读诵此经，若为人轻贱，是人先世罪业应堕恶道，以今世人轻贱故，先世罪业则为消灭，当得阿耨多罗三藐三菩提。’　此明持经消罪。障有三种：一、烦恼障，即贪瞋痴慢疑等。二、业障，心不自在颠倒妄动。三、报障，如鸟报止能飞空不能游水；鱼报止能游水不能飞空；人报自有人的范围，不能飞空亦不能游水。障如垢秽然，能净即金刚般若，所净即垢秽。又业障如霜露，此经如慧日，慧日一照霜露消灭。若善男子善女人受持读诵此经，应为人尊重，今反为人轻贱，则是人先世罪业，本应堕地狱、饿鬼、畜生之三恶道，以今世既为人轻贱，先世罪业即行消灭，当得无上正等正觉也。

    ‘须菩提！我念过去无量阿僧祇劫，于然灯佛前，得值八百四千万亿那由他诸佛，悉皆供养承事无空过者。若复有人于后末世，能受持读诵此经，所得功德，于我所供养诸佛功德，百分不及一，千万亿分乃至算数譬喻所不能及。’

    此明持经功德，胜如来先世供佛功德。世尊云：我念过去无量阿僧祇劫，于然灯佛前得值之佛，其数达八百四千万亿那由他之多，我皆供养奉事，无有空值不奉事者，以福德言，当然是多。若复有人于后末世能受持此经，所得功德，与我供养诸佛功德比较，我之功德百千万亿分不及彼之一，乃至不及彼算数譬喻所不能及分之一。何以故？供佛是有为有得之功德，不能速得菩提；远不如持经自利利他之功德，是无为无所得之功德，能速得无上菩提也。

    ‘须菩提！若善男子善女人，于后末世有受持读诵此经，所得功德，我若具说者，或有人闻，心则狂乱，狐疑不信。须菩提！当知是经义不可思议，果报亦不可思议。’

    此明持经功德无量，前已五次比较，尚未具说。若善男子善女人，于后末世能受持读诵此经，所得无量无数之功德，本言语难以形容。我若详细形容，完全说出，有人听闻，心即狂乱狐疑不信，我所以不具说也。其所以狐疑不信者，以不了此经义故；若了知此经义不可思不可议，则持经所得之果报，当然不可思不可议也，有何狐疑之有哉！

    究竟无我分第十七

    尔时，须菩提白佛言：‘世尊！善男子善女人，发阿耨多罗三藐三菩提心，云何应住？云何降伏其心？’佛告须菩提：‘善男子善女人，发阿耨多罗三藐三菩提心者，当生如是心：我应灭度一切众生，灭度一切众生已，而无有一众生实灭度者。何以故？须菩提！若菩萨有我相、人相、众生相、寿者相，即非菩萨。所以者何？须菩提！实无有法发阿耨多罗三藐三菩提心者。’

    此须菩提重问，总结以前。问云：善男子善女人，云何发菩提心以及住心降心？佛告之曰：应当生灭度一切众生心，灭度一切众生已，当知所度之众生皆自性自度，而无一众生实灭度者。若谓我能度众生，则着我见；有众生可度，则着众生见；有我见、众生见，即有人见、寿者见，则非菩萨矣。所以者何？实无有法发菩提心者，若有法发菩萨心者，则有能度、所度；有我、人、众生、寿者四见。今既无法发菩提心者，自无能度所度，及我人众生寿者四见矣。

    ‘须菩提！于意云何，如来于然灯佛所，有法得阿耨多罗三藐三菩提不？’‘不也，世尊！如我解佛所说义，佛于然灯佛所，无有法得阿耨多罗三藐三菩提。’佛言：‘如是，如是。须菩提！实无有法如来得阿耨多罗三藐三菩提。须菩提！若有法如来得阿耨多罗三藐三菩提者，然灯佛则不与我授记：‘汝于来世当得作佛，号释迦牟尼。’以实无有法得阿耨多罗三藐三菩提，是故然灯佛与我授记，作是言：‘汝于来世当得作佛，号释迦牟尼。’何以故？如来者，即诸法如义。若有人言：如来得阿耨多罗三藐三菩提，须菩提！实无有法，佛得阿耨多罗三藐三菩提。须菩提！如来所得阿耨多罗三藐三菩提，于是中无实无虚。

    此明既无发心之因，亦无授记之果，所以究竟无我之义也。统观佛法，不外教、理、行、果四事：能明即教，所明即理，明理修行，由修行实际之所证即果。自行以之，化他以之，故六度万行，无一非教、理、行、果之妙用也。然丝毫不可取不可说，若有所取有所说，则非金刚般若，非诸法实相，不得谓之佛，亦不得谓之菩萨也。故世尊问须菩提云：如来于然灯佛所，有法得菩提不？须菩提答云：不也。佛即印可曰：如是如是，如来实无有法得菩提，若有法如来得菩提，则心有著有见，不得谓之如来。然灯佛亦不得与我授记云：汝于来世当得作佛，号释迦牟尼；以实无有法得菩提，则无我见亦无菩提见，故然灯佛与我授记云：来世当作佛，号释迦牟尼也。然则佛之所得，岂不同于龟毛、兔角乎？曰：不也。何以故？盖如来者，诸法如如不动义，平等无差别义，不落二边，中亦不住，行无可行，得亦无得，故名如来也。若有人言如来得菩提，则是人法我见，实则无能得之佛与所得之菩提也。所以者何？得而非得，不可言实；非得而得，不可言虚；故曰如来所得菩提，无实无虚也。

    ‘是故如来说一切法，皆是佛法。须菩提！所言一切法者，即非一切法，是故名一切法。须菩提！譬如人身长大。’须菩提言：‘世尊！如来说人身长大，则为非大身，是名大身。’

    上已明诸法如故名为如来，故一切法如即是如来，故一切法皆是佛法也。然所言一切法者，非一切颠倒之法也，即一切法如故名一切法也。世尊云：譬如人身长大，人身无实无虚，法身非有非无也。须菩提即云：如来说人身长大，遍一切处，具一切功德者，为众生叹美其为大，非如来身有大小、遍与不遍也。且非有大身实相可着，故云即为非大身，是为遍一切处之大身也。

    ‘须菩提！菩萨亦如是。若作是言：我当灭度无量众生，即不名菩萨。何以故？须菩提！实无有法名为菩萨。是故佛说一切法无我、无人、无众生、无寿者。须菩提！若菩萨作是言：我当庄严佛土，是不名菩萨。何以故？如来说庄严佛土者，即非庄严，是名庄严。须菩提！若菩萨通达无我法者，如来说名真是菩萨。

    上已明无法发菩提心之佛，此明亦无法名为菩萨。故世尊云：不特佛法如是无有，菩萨法亦如是无有。菩萨若作是言：我当度众生，则是有见，是不名菩萨。何以故？盖实无有法名为菩萨，故佛说一切法无人、我、众生、寿者。若菩萨作是言：我当庄严佛土，是不名菩萨。何以故？盖庄严不可取不可说，佛土亦不可取不可说，而如来所以说庄严佛土者，无有庄严之相，亦无有佛土之相，故云即非庄严佛土，是名庄严佛土也。若菩萨了悟无人、无我，了悟无法、无非法，如如不动，湛然常寂，则名真是菩萨，等于佛慧矣。

    一体同观分第十八

    ‘须菩提！于意云何？如来有肉眼不？’‘如是，世尊！如来有肉眼。’‘须菩提！于意云何？如来有天眼不？’‘如是，世尊！如来有天眼。’‘须菩提！于意云何？如来有慧眼不？’‘如是，世尊！如来有慧眼。’‘须菩提！于意云何？如来有法眼不？’‘如是，世尊！如来有法眼。’‘须菩提！于意云何？如来有佛眼不？’‘如是，世尊！如来有佛眼。’

    此分以后说果。金刚般若本包括教理行果，前五分明理，第六分后明事即行，经典即教，而教所明即理行，第十七分由教理行无我，总结菩萨至佛。自行教理行果已周，而化他之因果亦同，浑物一体，同观无别，故此分名为一体同观也。前屡明无得无见，非无眼故不见，故问须菩提云：如来有五眼不？须菩提答云：如来有五眼。如来有五眼尚不见诸法，况凡夫二乘不具五眼而言见有菩提可得耶？肉眼者，凡夫眼，范围最小，以纸障之，即不能见。天眼者、生天者有之，禅定亦能得，能远视，能透碍。慧眼者、声闻、缘觉乘有之，观众生皆是空，皆是四大五阴假合，如镜花水月，须菩提已有此种智慧为其生命。法眼者、菩萨所具之眼也，不惟了达人我众生是空，亦了达诸法缘生无有自性，一切即一，一即一切，运用无碍。佛眼者、即佛具之眼也，证得无上正等正觉，通达一切众生世出世间法。此种妙智，五眼皆具；菩萨得四眼；五通罗汉虽具三眼，而不能刹那齐观三境。二乘通而有碍，凡夫碍而不通，佛于刹那中同时可见人、天、罗汉、菩萨所见境界，究竟清净，圆满法界，无障无碍，无欠无余，即是此眼所见诸法相用。然究其实，定体定相定用，皆不可得也。

    ‘须菩提！于意云何？如恒河中所有沙，佛说是沙不？’‘如是，世尊！如来说是沙。’‘须菩提！于意云何？如一恒河中所有沙，有如是沙等恒河，是诸恒河所有沙数佛世界，如是宁为多不？’‘甚多，世尊！’佛告须菩提：‘尔所国土中，所有众生若干种心，如来悉知。何以故？如来说诸心，皆为非心，是名为心。所以者何？须菩提！过去心不可得，现在心不可得，未来心不可得。

    此明眼所观境。世尊云：如恒河中所有沙数之恒河，是诸恒河所有沙数之佛世界，宁为多不？须菩提言：甚多。世尊云：不但尔所佛世界甚多之国土，如来悉见悉知，即尔所佛世界国土中之众生若干种心，人之所难知者，如来亦悉知。何以故？盖他心通也。他心通、能了知众生种种之心。以心无二心，此无二之心，皆是一切世界所有一切众生之心。且如来所知诸众生心唯在颠倒中行，皆为非心，是名为心也。所以者何？心含空间，无影无迹，不可言有，亦不可言无。就时间区别看来，亦是假立：过去心已过去，则过去心不可得；现在心不住，则现在心不可得；未来心未来，则未来心亦不可得；过去、现在、未来之心均不可得，是假立而非实有，明甚。诸众生不察，以无为有，种种颠倒，所以一切心皆是非心，是名为心也。

    法界通化分第十九

    ‘须菩提！于意云何？若有人满三千大千世界七宝以用布施，是人以是因缘得福多不？’‘如是，世尊！此人以是因缘，得福甚多。’‘须菩提！若福德有实，如来不说得福德多；以福德无故，如来说得福德多。’

    此明福德无实，得与不得平等。故问须菩提云：若有人满三千大千世界七宝以用布施，而不住施者、受者、财物三相，是人以是因缘得福多不？须菩提答云：此人得福甚多。世尊复告须菩提云：若福德有实，则是有所得之福德，如来不说得福德多。以福德无故，则是无所得之福德，故如来所以说得福德多也。此无所得之福德，不从有得生，亦不从无得生，得无得平等，故是无所得也，故是得福德多也。

    离色离相分第二十

    ‘须菩提！于意云何？佛可以具足色身见不？’‘不也，世尊！如来不应以具足色身见。何以故？如来说具足色身，即非具足色身，是名具足色身。’‘须菩提！于意云何？如来可以具足诸相见不？’‘不也，世尊！如来不应以具足诸相见。何以故？如来说诸相具足，即非具足，是名诸相具足。’

    ‘色身’者、即有色可见之身，所谓三十二相、八十种好也。此身云报身，由报得来者也。‘诸相’者，谓化身，有百千万亿之形相，变化不测者也。此身又名应身，以神通妙用，随应众生显现而施行教化者也。‘具足’者、谓尽形相之优美也。此段明报身、化身与法身不即不离。世尊问须菩提云：佛之法身，可以形相优美之色身见不？须菩提答云：不也，如来法身，不应以形相优美之色身见。何以故？如来说形相优美之色身，虽不离法身，然亦非即法身，色身不离法身，故色身非即具足色身，色身非即法身，故色身是名具足色身也。又问：如来法身，可以形相优美之种种变化身见不？须菩提云：不也，如来法身，不应以形相优美之种种变化身见。何以故？如来说形相优美之种种化身，虽不离法身然亦非即法身，化身不离法身，故化身非即具足化身，化身非即法身，故化身是名化身具足也。由是可知报身、化身、法身，非一非异，亦一亦异，相而无相无相而相之妙矣。

    非说所说分第二十一

    ‘须菩提！汝勿谓如来作是念：‘我当有所说法’。莫作是念，何以故？若人言如来有所说法，即为谤佛，不能解我所说故。须菩提！说法者，无法可说，是名说法。’尔时，慧命须菩提白佛言：‘世尊！颇有众生于未来世，闻说是法生信心不？’佛言：‘须菩提！彼非众生，非不众生。何以故？须菩提！众生众生者，如来说非众生，是名众生。’

    色身与法身之关系既如上述，云何如来有所说法耶？故告须菩提云：汝勿谓如来法身有所说法，若有人云如来法身有所说法，则是起心动念，有所取着，妄想分别，即为谤毁如来，不能了解如来所说义。何以故？如来者，诸法如义，虽说法实无法可说，假名之为说法也。须菩提以了达生空之智慧为命，故云慧命须菩提。启白佛言：此虽说无所说之法如是，颇有众生于未来世，闻说是法生信心不？佛言：众生与佛无二无别，故云彼非众生；祇因未具足了悟，所以非不众生也。故三界九地之众生，莫不具金刚般若无上妙慧之种子，所以如来说非众生；因金刚般若妙慧种子尚未显现，所以如来说名为众生也。

    无法可得分第二十二

    须菩提白佛言：‘世尊！佛得阿耨多罗三藐三菩提为无所得耶？’佛言：‘如是，如是。须菩提！我于阿耨多罗三藐三菩提，乃至无有少法可得，是名阿耨多罗三藐三菩提。’

    世尊以身口意三业教化众生，前途行乞食，是游行教化，即身教化也；入定说法，即口教化也；令众生依说修行，得无上菩提，是意教化也。深恐大众执着，虚妄分别，不能了达诸法实相，故重重破遣。前云相好非即法身，破执身业也；云如来实无所说，破执语业也；兹云得无所得，破执意业也。须菩提虽了达如来即诸法如，即无上菩提，固得无所得，而心中犹不能十分释然，故启白佛言：佛得阿耨多罗三藐三菩提为无所得耶？佛即印可曰：如是，如是，我于阿耨多罗三藐三菩提乃至无有少法可得，即是名为阿耨多罗三藐三菩提也。若我有一毫之得，则即是不得，不名无上菩提。以毕竟无得，乃是得无上菩提，是名为无上菩提也。

    净心行善分第二十三

    ‘复次、须菩提！是法平等，无有高下，是名阿耨多罗三藐三菩提；以无我、无人、无众生、无寿者，修一切善法，则得阿耨多罗三藐三菩提。须菩提！所言善法者，如来说即非善法，是名善法。’

    此分紧承上分，复告须菩提云：此得无所得之法，平等平等，在圣不增，在凡不减，无有高下之殊，是名无上正等正觉，是即金刚般若波罗密也。以无人我、众、生、寿者四相，修行六度万行之善法，即得此无上正等正觉。所言善法者，无有自体可得，亦不可执以为实，故曰非善法；但如法而名，故名为善法也。

    福智无比分第二十四

    ‘须菩提！若三千大千世界中所有诸须弥山王，如是等七宝聚，有人持用布施，若人以此般若波罗密经，乃至四句偈等，受持、读诵、为他人说，于前福德百分不及一，百千万亿分乃至算数譬喻所不能及。’

    上明修善法得菩提，当知金刚般若外无善法，修善法即是受持般若波罗密经。故世尊告须菩提云：若三千大千世界中，所有诸须弥山王相等高大之七宝积聚，有人持用布施，其所得福德固属甚多，较之受持此般若波罗密经，乃至四句偈等或为他人说，所得之福德，百分不及一，百千万亿分不及一，乃至算数譬喻所不能及一，其持经福德之多为何如耶！盖七宝布施是财施，是修福；持经自利利他是法施，是福慧双修，所以此持经之福德，胜于彼七宝布施之福德也。

    化无所化分第二十五

    ‘须菩提！于意云何？汝等勿谓如来作是念：我当度众生。须菩提！莫作是念。何以故？实无有众生如来度者，若有众生如来度者，如来则有我人众生寿者。须菩提！如来说有我者，则非有我，而凡夫之人以为有我。须菩提！凡夫者，如来说则非凡夫，是名凡夫。’

    此明如来化度众生虽化而无所化义。谓须菩提云：汝勿谓如来作是念：我当度众生。何以故？前言佛与众生无有高下之殊，焉有众生为如来度？若有众生为如来度，则众生亦可度如来，如此虚妄分别，则有众生见、如来见，如来亦有我人众生寿者四见，自度不能，何能度他？故佛无有众生见也。若无有众生见，当然无有我见，我见既无，云何佛自称有我耶？如来说有我者，随世俗说耳，实无有我可说也。既无我可说，云何世俗中有我来去生死等事耶？盖世俗凡夫，于无我中以为有我也。所云凡夫者亦属假名，无别有凡夫性，因迷金刚般若即凡夫，故如来说为凡夫。悟金刚般若即圣，故如来说即非凡夫。即此未悟之时，故名为凡夫也。

    法身非相分第二十六

    ‘须菩提！于意云何？可以三十二相观如来不？’须菩提言：‘如是，如是，以三十二相观如来。’佛言：‘须菩提！若以三十二相观如来者，转轮圣王则是如来。’。须菩提白佛言：‘世尊！如我解佛所说意，不应以三十二相观如来。’尔时、世尊而说偈言：‘若以色见我，以音声求我，是人行邪道，不能见如来。’

    此承前第二十分明三十二相非即法身义。问须菩提云：可以三十二相观如来不？须菩提犹是乍迷乍悟，故启白佛言：如是，如是，以三十二相相好观如来。世尊当即呵斥云：若以相好即如来法身，转轮圣王亦具三十二相，即是如来。须菩提猛然大悟，白佛言：如我解佛所说意，法身虽不离色身，亦不应以色身即为如来法身也。尔时世尊重以偈言显示：若以色相为如来法身，则转轮圣王亦是如来；若以声音为如来法身，则迦陵频伽鸟亦是如来；是人未得金刚般若而行邪道，永远不能得见如来法身也。若已得金刚般若，不即色相、声音可见如来，不离色相、声音亦可见如来，非色、非声可见如来，乃至非非色、非非声亦无不可见如来也。金刚般若之妙用为如何耶！

    无断无灭分第二十七

    ‘须菩提！汝若作是念：‘如来不以具足相故，得阿耨多罗三藐三菩提’。须菩提！莫作是念：‘如来不以具足相故，得阿耨多罗三藐三菩提’。须菩提！汝若作是念：发阿耨多罗三藐三菩提心者，说诸法断灭。莫作是念！何以故？发阿耨多罗三藐三菩提心者，于法不说断灭相。’

    此明不落断灭义。三十二相本为佛果，不以三十二相观如来法身，非无福德之因果也。故告须菩提云：汝若起如来不以具足相故得菩提之心念，则心念落于偏、落于断，即不合正道。汝当莫起如来不以具足相故得菩提之心念，则心念即不落于偏断，合于正道矣。何以故？须菩提！汝若起此念，发菩提心者即是狂慧，拨无因果，则是说诸法断灭矣。古来圣贤，从初发菩提心以至佛果，于法皆不说常，故不住常见；亦不说断，故不住断见，所以谓之无上正等正觉也。

    不受不贪分第二十八

    ‘须菩提！若菩萨以满恒河沙等世界七宝持用布施；若复有人知一切法无我得成于忍，此菩萨胜前菩萨所得功德。何以故？须菩提！以诸菩萨不受福德故。’须菩提白佛言：‘世尊！云何菩萨不受福德？’‘须菩提！菩萨所作福德，不应贪着，是故说不受福德。

    此明证法无我菩萨之功德，胜以七宝布施之菩萨所得之功德。菩萨已证人无我，尚未证法无我，若有菩萨以满恒河沙等世界七宝持用布施所得之功德，与知一切法无我，得了解任持不忘而成于忍之菩萨所得之功德比较，则此菩萨功德胜前菩萨功德。何以故？以此菩萨不受所得之福德，所以胜前菩萨有所得之福德也。须菩提尚未了悟，故启白佛言：菩萨所作福德，云何不受福德耶？世尊告之曰：菩萨以无受福德心，故不贪着福德，是故不说受福德也。以既无受心，又无贪心，了解一切法无我，正智如如，契理亦如如，无上般若等同佛境，故福德量如虚空，利益众生无有穷尽，所以称叹其功德胜前菩萨功德也。

    威仪寂静分第二十九

    ‘须菩提！若有人言：如来若来、若去、若坐、若卧，是人不解我所说义。何以故？如来者，无所从来，亦无所去，故名如来。’

    上已明不受福德，云何如来福慧圆满坐菩提座趣于涅槃耶？世尊为释此疑，故曰：来去坐卧等威仪事，如来虽不离此威仪，而亦非即此威仪，若有人执此威仪即是如来，则即以利益众生之化身执为实，不解如来所说法身义。何以故？如来说法身者，本来常住，无所出现而来，亦无所入灭而去，为方便众生计，住于世间若坐若卧而行教化，故名如来也。

    一合理相分第三十

    ‘须菩提！若善男子善女人，以三千大千世界碎为微尘，于意云何，是微尘众宁为多不？’须菩提言：‘甚多，世尊！何以故？若是微尘众实有者，佛则不说是微尘众。所以者何？佛说微尘众，则非微尘众，是名微尘众。世尊！如来所说三千大千世界，则非世界，是名世界。何以故？若世界实有者，则是一合相，如来说一合相，则非一合相，是名一合相。’‘须菩提！一合相者，则是不可说，但凡夫之人贪着其事。’

    世界本为微尘所合成，转言之，即微尘集合而成世界。世界虽难实行碎而分析，然由理想假设，可一一分析至于极微，邻于虚空，不可再分，若再分之即为虚空，是微尘是空非实。微尘既是空非实，由微尘所合成之世界，亦是空非实。微尘空，世界空，一世界与众微尘何异？故曰：世界微尘，不可言一，亦不可言异，不可言一，亦不可言多也。以世界喻法身，可谓之一真法界，而十方诸佛法身，不可言诸法界、诸法身。何以故？法界法身，不可言一，亦不可言多，如光光互照，光光互摄，一多不异，一多不碍也。世尊问须菩提云：以三千大千世界碎为微尘，是微尘众宁为多不？须菩提云：甚多。但微尘虽多，空无自性，乃假说微尘众，若此微尘众实有者，佛则不说微尘众。所以者何？佛说微尘众实空无所有，故云非微尘众，是假名微尘众。如来说三千大千世界亦然，世界亦空无所有，故云非世界，是假名世界。何以故？若世界实有者，即是一合相，即是微尘众合为一世界相，佛所说一合相者，亦属假名，谓微尘众合成一世界，碎而分析，世界相本无所有，而微尘相亦不可得，故云即非一合相，是假名一合相也。世尊以须菩提已了达世界微尘，空无所有，一多不异，犹恐其着合相，故告之曰：一合相者，即是不可说。不可说者，不可说一，亦不可说异，不可说合，亦不可说不合也。如法身周遍法界，具足圆融，亦不可说一多、合不合也。凡夫之人不了此义，以世界为实，而起一多合与不合等种种虚妄分别，贪着不舍，造种种业，流浪生死而不自觉，良可悲矣。

    知见不生分第三十一

    ‘须菩提！若人言：佛说我见、人见、众生见、寿者见。须菩提！于意云何，是人解我所说义不？’‘不也，世尊！是人不解如来所说义。何以故？世尊说我见、人见、众生见、寿者见，即非我见、人见、众生见、寿者见，是名我见、人见、众生见、寿者见。’‘须菩提！发阿耨多罗三藐三菩提心者，于一切法，应如是知，如是见，如是信解，不生法相。须菩提！所言法相者，如来说即非法相，是名法相。’

    此明生知见亦是贪着。凡夫之人，所以贪着其事者，以其有我见故也。有我见，即有人众生寿者等见。若四见既无，则无有能贪之主体，更何有所贪之事物？况外界之事物，皆自心之所显现，本空无所有，虽贪着亦如镜花水月也。故新发意菩萨发菩提心，我见既无，法见亦不当有也。虽然，佛何以说众生有我见耶？佛说众生著于我见，似乎有我见矣，世尊为释此疑，故问须菩提以释之云：有人言，佛说我、人、众生、寿者等见，此人了解我所说义不？须菩提答云：是人不了解如来所说义。何以故？世尊说我、人、众生、寿者见，明我、人、众生、寿者见是空，即非我、人、众生、寿者见，是假名为我、人、众生、寿者见；非因说我、人、众生、寿者见，便定有我、人、众生、寿者见也。世尊以须菩提以明我本来毕竟不可得，恐不了于法亦本来不可得义，故告之曰：发菩提心者，于六根、六尘、六识之一切法，当了达本来空无所有，本来如镜花、水月，毕竟不可得。如是知见信解已，不生丝毫法相，即是证得无上菩提。所言法相者，亦如我义，我既非有，而法亦不可得；故云即非法相，是假名法相也。

    应化非真分第三十二

    ‘须菩提！若有人以满无量阿僧祇世界七宝，持用布施；若有善男子、善女人发菩提心者，持于此经乃至四句偈等，受持读诵为人演说，其福胜彼。云何为人演说？不取于相，如如不动。何以故？一切有为法，如梦、幻、泡、影，如露、亦如电，应作如是观。’

    此明应化如幻不可执取，其福德最胜。世尊告须菩提云：若有人满无量无数世界之七宝持用布施，其所得福德本来甚多，若有善男子善女人发菩提心，持于此经或四句偈等，自己受持读诵，复为人说而不说、不说而说，其福胜于彼满无量无数世界七宝布施之福也。云何说而不说、不说而说？不取能说之相，亦不取听说之相，更不取所说之相。当如法性而说，不生心动念，如彼真如湛然不动也。无为之法固应如是，不若有为之法反是也。何以故？有为之法如梦然，梦时觉有，醒时则无也。如幻师为幻事然，幻现种种事物，而实无有种种事物也。如水中所起水泡然，阳光映照有如摩尼，心生贪着，而实非摩尼也。如阴影然，物在影在，物无影无，物既是空非有，影亦是假非真也。如雾露然，空中清净，则雾涌腾，不久消灭，即非常有也。如电然，突现突灭，突此突彼，非常非遍也。有为法既如此六事，行深般若者，应当作如是观察，不可有所执取也。

    佛说是经已，长老须菩提及诸比丘、比丘尼、优婆塞、优婆夷、一切世间天人阿修罗，闻佛所说，皆大欢喜，信受奉行。

    此明流通。佛说是经毕，长老须菩提及诸男僧之比丘，女僧之比丘尼，在家修行之男子优婆塞，在家修行之女子优婆夷，以及天人阿修罗等，闻佛所说，身心畅然，皆大欢喜，发生正解净信，承奉行持，趣证佛果；且为流通不息，俾所有一切众生，亦皆得证佛果也。经文讲竟，敬为偈曰：住心降心，人法无我，是名般若，大乘因果。(薰琴记）（佛学书局再版印行)


1.悬论

    能断金刚般若波罗密多经释

            ──二十年七月在华北居士林讲──

      悬论
        一　明佛法大意
        二　解本经题目
          甲　考异译
          乙　讲经题
          丙　讲译题
      释经
        甲一　序分
          乙一　通序
          乙二　别序
        甲二　正宗分
          乙一　请
            丙一　请仪
            丙二　请词
              丁一　赞叹词
              丁二　请问词
          乙二　许
            丙一　许说
            丙二　愿闻
          乙三　正说
            丙一　示宗本答三问
              丁一　答应云何住
                戊一　广大心
                戊二　最胜心
                戊三　究竟心
                戊四　无颠倒心
              丁二　答云何修行
              丁三　答云何摄伏其心
                戊一　正答
                戊二　逐释
                  己一　法说
                  己二　譬说
                  己三　法合
                  己四　劝信
            丙二　断余疑
              丁一　断所行疑
                戊一　三断一校
                  己一　断疑
                    庚一　为求佛果行施疑
                    庚二　因果极深难信疑
                    庚三　佛果有证有说疑
                  己二　校福
                戊二　三断二校
                  己一　断疑
                    庚一　诸圣证得自果疑
                    庚二　因地依他取法疑
                    庚三　庄严国土佛身疑
                  己二　校福
                    庚一外财施校
                      辛一　正校量
                      辛二　释所以
                        壬一　第一释所以
                        壬二　第二释所以
                        壬三　第三释所以
                    庚二　内身施校
                      辛一　正校量
                      辛二　善现领悟
                      辛三　持经胜德
                戊三　三断一校
                  己一　断疑
                    庚一　持法苦行招苦疑
                    庚二　离想不成胜果疑
                    庚三　真如或证不证疑
                  己二　校福
                    庚一　持法福胜
                    庚二　施身校量
                    庚三　广释所以
                      辛一　第一释所以
                      辛二　第二释所以
                      辛三　第三释所以
                      辛四　第四释所以
                      辛五　第五释所以
                      辛六　第六释所以
              丁二　断行人疑
                戊一　重叙宗本
                戊二　进断所疑
                  己一　无人修因证果疑
                  己二　无人度生严土疑
              丁三　断行果疑
                戊一　断三轮疑
                  己一　别断三轮疑
                    庚一　意轮见知
                    庚二　身轮福相
                      辛一　从因缘所生福聚明身轮之因
                      辛二　正明身轮
                    庚三　语轮说法
                  己二　总断难信疑
                戊二　断三相疑
                  己一　成正觉
                  己二　转法轮
                  己三　度众生
                戊三　断三身疑
                  己一　即应观真
                  己二　报化断灭
                  己三　法化非一
                    庚一　法化不离
                    庚二　法化不即
                戊四　断三德疑
                  己一　断德
                  己二　恩德
                  己三　智德
        甲三　流通分

    【悬　论】

    一　明佛法大义

    现在讲这部经，先明佛法大意。所谓佛法，可用三句句义来说明他的大概。第一句、因缘生义；第二句、般若义；第三句、大悲心义。

    第一句、因缘生义──也就是诸法因缘生义。这是佛法中最普遍广及的，差不多全部佛法都是说明这个意思，只是说的有详略浅深不同罢了。‘诸法’就是宇宙万事万物。但是万事万物怎样生起的呢？就是由各别的‘因’，互相的‘缘’，因缘具足才得‘生’起的，所以说‘诸法因缘生’。若明了这个意思，就可以扑灭种种妄执：在普通一般人的周遍计度，执宇宙是从天神造物主而生，或于虚空中无因而生，或由物质结合而生，或由‘神我’与‘万物未形前理性’和合而生。这种种妄计，遍于古今，通于中外，这都是由不明因缘生义而有的过失。

    第二句、般若义──也就是诸法空相义。‘般若’就是明二空的般若，二空就是我法二空。若有智慧能明‘诸法空相’，就叫般若；般若所明的，就是诸法空相。这诸法空相，可分两部分说：（ａ）诸法、就是指的周遍计度种种妄执的法。这一切所执法本无而妄执为有，以为此妄执所执的万事万物都各有实体的实我实法。若有般若慧，就能知这一切妄执所执法本来是空而妄计为实有，不是消灭其本有而说是空的。如空中本无华，但是病眼见著有华，而实在空中并没华。又如说龟毛、兔角，在立名的人，并不计度龟毛有多少长，兔角有多少大。但不知道的人，就在这假名言上，妄分别计度。所以诸法也是本来是空，而妄计为有的。（ｂ）诸法空相，就是说的由了达诸法皆空所显的真实相。众生妄计我法是实有，所以不能显诸法空相，若能了达我法是如实空，于是真实相就能显现。

    第三句、大悲心──也就是大悲菩提心意。大悲心，简单的说，就是救世救人救苦救难的心。大悲心，怎么又名大悲菩提心呢？因为要达到大悲心救世救人的目的，非取得大乘无上菩提不可。因为大悲心的起心用事，都是为救度众生离苦得乐，为众生谋幸福乃至得究竟安乐的。由这种大悲心，才需要得到无上菩提；得到无上菩提，才可以实现大悲心的救世救人，所以又叫作大悲菩提心。

    这三句义，可摄尽佛说的世出世间善法。世出世善法，分析的说，可分为五乘：人乘、天乘、是世间善法，声闻乘、辟支佛乘、菩萨乘，是出世间善法。‘诸法因缘生义’这一句，通于五乘，差不多五乘都以这句为纲宗，但所明的有粗细就是了。怎么知道五乘都不离这一句呢？如人天善法是五戒、十善、四禅、八定，要造这种善因，当来才能感得人天的果。出世善法，先要修三十七菩提分法灭烦恼业的因，然后才能得到灭苦的出世果。由这种因缘果报的理，可见五乘都建立在诸法因缘生义上。‘般若义’这一句，通于出世三乘。在明诸法空相义中，又有浅深的不同：若只明人我空，就是二乘法；若明人我空并且也明法空，乃至明二空所显的真实义，这就是大乘法。‘大悲心义’这一句，依佛法中的意义说，这是专在佛菩萨乘的大乘法。由大悲心求得的无上菩提，就是普于世界救度一切众生，解脱众苦，成大威德，有大业用的。要能发这种大心，作大事业，这就是发大乘心，修菩萨行，这才能成就无上菩提。在二乘利根虽也有般若，并且不必要听佛说法，自己能由因缘生法，了达诸法空相证空所显的涅槃解脱；然由不发大悲心，所以也不求无上菩提，但以自了为满足。在日本真言宗中，就判他是缺少大悲的独觉乘。所以大小乘的区别，就在大悲心。

    以上所说三句义，不可单偏于一句，必须三句具足，才能名为圆满大乘的佛法。要有所偏，就发生种种的过患出来了。要是只偏于‘大悲心’，能救世救人救苦救难，看见人家的苦就如自己的苦一样，总是想为大家谋幸福谋安乐，这就是宗教所谓的博爱心。像这种为人的心虽然都可名为大悲心，但是大悲心要是离了‘因缘生义’同‘般若’智慧所显我法空义，就能生起种种妄执：或计世界万物都是上帝所造的，因为得罪了上帝所以才到这世上来受苦，要是能信仰上帝就能生到天国去了；或计世间一切万法都是从物质原质所生，要是根据唯物论改造物质，就能救世救人了。他们这种大悲心，不但不能救世，反成害世。以大悲心虽是善心，羼入了这种种的妄计，都成了有漏善心，邪执善心。如一碗饭里放了毒药，虽然吃了这饭也能饱腹，但是当吃这碗饭时连毒药也一齐吃了，于是反能受害。在佛法中所说的大悲心，是不离诸法因缘生义同我法空义的，要不然就成为爱见悲了。所以金刚经上说：‘若菩萨有我相、人相、众生相、寿者相，则非菩萨。’

    要说明诸法空相，本不离诸法‘因缘生义’。若只偏于诸法空相，就可成恶取空，或名豁达空。要知道虽无作者、无受者，但因果不亡。若不说因缘生义，于是就拨无因果、拨无一切，无善无恶、无苦无乐，就成虚无见了，不肯起大悲心救世救人了。并且，以为作罪大恶极的事也没有果报的，这是最大的错误！这就是不善用诸法空相义。若明我法空义，又明因缘所生诸法，因果不昧，于是能善用空义而起大悲救世救人了。

    若只偏明诸法因缘生，不与其余二义相应，就成为无记心行。也不能弃舍妄执烦恼而得解脱，也不肯作善，就成为以理智游戏的人，成为一般的哲学家；这就是不善用诸法因缘生义。若明诸法因缘生而有大悲，能救世救人，又明诸法空相不执实有，这才是真正的大乘菩萨。

    明诸法因缘生和诸法空相，并且发大悲心的，就能知因果不亡，法性空寂，自他众生都是息息相通同体相关的，这才是真正的大乘菩萨。要是但明诸法因缘生同诸法空相，没有大悲心，就只有二乘智慧所证的境界。要是只明诸法因缘生和起大悲心，没有明诸法空相，只成初学未发心的菩萨同人天乘的圣贤，还不能成胜解行以上的菩萨。所以必须具足三句义，才能成胜解行以上的菩萨。

    这大乘的三句义，能总摄大乘的经论：如法相唯识中偏明因缘生义；般若中偏明般若义；法华、华严、真言等中都是偏明大悲菩提心义。这经也是般若中所摄的一部经。但大乘的般若义，是不离诸法因缘生同大悲菩提心义的，不过约偏胜以言，属于般若句义而已。所以明白本经的宗要，也就能摄一切佛法了。

    二　解本经题目
    甲　考异本
    这部经共有六种译本，现在要讲的是能断金刚般若波罗密多经，是第五次译本。

    还有五种，就是姚秦三藏法师鸠摩罗什及魏留支与陈真谛的三译，都名金刚般若波罗密经；隋笈多法师译的名金刚能断般若波罗密多经；第六次义净三藏译的，也名金刚能断。向来流通的，只有罗什法师译的金刚般若波罗密经。译本虽有种种不同，这都是由于展转重译，稍有出入，在梵文原本应唯一种。题目的翻译，有译波罗密，有译波罗蜜多的，这不过梵音稍有轻重长短的不同；译音轻一点的就成波罗密，重一点的就成波罗密多了。至于玄奘法师译的加能断两个字呢，这因为金刚就含有最坚最利义，因最坚利所以能断一切；罗什法师的译本，就将能断两字隐含在金刚义中，所以就省去了。玄奘法师的翻译，都是直译，因为这本经的原文有能断两个字，所以玄奘法师也质直译出来了。罗什法师是义译，因为中国文法，常有含而不露的文字，于是罗什法师，就依照中国文法将这两字省了。这是在未讲本题前，应当知道的。

    乙　讲经题
    ‘经’是通题。凡佛说的教典，可分经、律、论三类；除律、论外，其余的都叫作经。所以叫作通题。‘经’、梵语名修多罗，印度的修多罗，都是写在一页一页的贝叶上，用线将他穿上令不散失的。因可以翻译读诵流传千古为共遵常法，同中国经常大法的经义相合，所以就将修多罗译成经了。

    ‘能断金刚般若波罗密多’，这十个字是别题。‘般若’就是智慧，但不是普通的智慧。因为中国的智慧两个字含义并不纯洁，如古书中说的好行小慧，这也算是智慧；又如世间的科学智慧、哲学智慧、也算是智慧。但这些同般若慧恰成反例，正是要消灭这些智慧才能得成般若慧的。因为这些智慧都是有名相分别，有了分别，正能障碍明达诸法空相的无分别智──般若。若能息灭分别的名相，才能由般若慧证得诸法空相所显的、无相实相的真如，这才是般若慧的本义。所以般若慧同世间分别慧，正可用干柴烈火作譬喻，有了般若慧，则世间慧统要被烧掉了。因为般若具有这种最胜特殊义，所以仍留着梵音不翻，不过训释名词，也只好仍用智慧两个字来解释。‘波罗蜜多’的梵音，华语是到彼岸：例如过渡，从这岸到那岸，既到了那岸就名到彼岸了。又名作事作完了，例如作一件事达到了目的，这事就算尽了。大乘佛法的彼岸，就是无上涅槃菩提。但用什么方法什么工具才能到彼岸呢？到彼岸的方法共有六种，就是布施、持戒、忍辱、精进、禅定、般若，由这六种，就可以到菩提涅槃了。再进一层说，这六种波罗密多就是所到达的彼岸，因若将这六种圆满成就，就是到彼岸了。例如‘般若’是智慧，但也可说是究竟目的，因为我们要成佛就是要成就一切种智，又名一切智智；若能修般若法，成就了这种智慧，这就是到彼岸了。如般若是这样，其余的五种，也可例知。佛法中说波罗密多的经典，有说六种，有说十种，有说八万四千，甚至于说无量无数波罗密多的。虽有多种，但以般若波罗密多算是最重要的，是能成就一切波罗密多的根本，是能发生一切佛功德之母。由这种原因，所以般若是三世诸佛共尊的法，释迦世尊也广说这法。经藏有五千多卷，就有七百多卷是以般若波罗密多为题目的，如大般若经，般若波罗密多心经等。所以，般若波罗密多这六个字虽是别题，但这题也很普遍，也算别中的通题了。那么本经的真正别题，就是‘能断金刚’四字。‘金刚’，按名词的本义，就是金刚钻、金刚石，是一种矿物。这种物质，具有最坚、最利、最细三义，所以本经就取这三义来譬喻菩萨所修的智慧或所断的疑惑，也是最坚、最利、最细的。‘能断金刚’有两种解释：一、以金刚喻菩萨的智慧。菩萨有如金刚的般若慧，所以能断一切无明烦恼，于是金刚是能断，无明烦恼是所断。二、以金刚喻所断的分别疑惑。就是由颠倒分别所起的最坚、最利、最细的妄执疑惑，而以此经的般若慧能断尽无余，于是金刚又是所断了。

    丙　讲译题
    这部经是释迦世尊说的，世尊灭度后，由阿难尊者等结集。但释迦世尊降生在印度，阿难等结集的也是梵文，现在何故有这部中文的经呢？为要使人信服，所以要有确定的译人，郑重的译场，才能显得这部经是可靠的，并不是伪造的。这部经的译人，就是唐三藏法师玄奘。能博通三藏，以三藏法自师，并且能展转教人，使人也以三藏之法为师的，就名三藏法师。这位法师是唐朝人，法名叫玄奘。译这部经时，是奉唐太宗的诏而译的，所以叫作‘唐三藏法师玄奘奉诏译’。这位法师在印度留学十七年，精通中梵文，他的翻译，对于文义两方面都很注重。若将他的译本，同梵文对照是极符合的，差不多可算是译经中之圣。所以从汉到宋，译经的大德也不少，但是最著名的，就是这位法师同鸠摩罗什法师了。罗什法师也很著名，但他的翻译都是义译，对于梵文文法不很注重，于是不免将原文的形式改变，而成为流畅的中文了。但玄奘译这部经，据他的弟子窥基所传，因为译时仓促，对文句犹欠修饰，然梵文的原式，反因此格外保留得多了。


2-1释经甲一

    【释　经】

    通常讲经都分为三分，三分就是序分、正宗分、流通分。这是从道安法师兴起的。印度的大德也都以这三分来释经，所以现在也就依这三分来解本经吧。

    甲一　序分
    乙一　通序
    如是我闻：一时薄伽梵在室罗筏，住逝多林给孤独园，与大苾刍众千二百五十人俱。

    如是我闻，这是结集经的人所说的。佛在世时，为他的弟子说法，他们听了都能明记不忘，等佛灭度后，为要令法久住就将佛所说的结集成经。结集的时候，并不是一个人关门闭户写的，是在广众中有很庄严的法会，聚集许多同听过佛说法的人，一人坐在上面高座上，念诵一句，大众觉得没有疑义，默然印可了；像这样才把他记录下来，才认为这确实是佛说的法。为什么在结集之初要说如是我闻四字呢？如是、是标举指示的名词，他举示出这部经是我所亲闻的，不是展转从他人闻的。要是展转从他人闻来的，或有遗失错误，所以说这是我亲从佛闻的，使别人听了这话不至生起疑惑，能传行于世为世人共信共尊的法。大凡听法说法，必然有时、有处、有说法主、有听法的人，这才成一种法会。‘一时’、就是说这部经的时候。但是没有确定指出何年何月何日，这是因为各处的日历不同，如中国与印度的年月日时，就不一样的。佛知道这部经，当来是要流传到各处去的，所以不确实指出何年何月何日，只说一时，要知道这个一时，并不是指的一日十二时或一年四时的一时，是所说事究竟的时。如从何日何时起到何日何时止，作这一事究竟，一部经说了，这就叫作一时。‘薄伽梵’是梵语，或译婆伽婆。这里面含义很多，如勇猛、庄严、吉祥等。中国通常译为‘世尊’，就是佛的十种尊号之一，为世出世间最尊最贵的，所以名世尊。这是指的说法主。在室罗筏住逝多林给孤独园，这是说法的处所。室罗筏是印度的城名，或称舍卫国，这不过是译音不同。室罗筏译为名闻，就是说这个城中有许多有道德的人，文化物产都是很丰富的为诸方所共名闻，所以叫作名闻。佛在这个城中住逝多林给孤独园。逝多是梵语，译为战胜，是一个太子的名字。因为当太子生的时候，国王战胜他国，所以起名叫战胜。后时，有给孤独长者很信仰佛，想请佛说法，于是就看准了太子这个园子，作佛的住处最好。他想定了。就去与太子商量，想买他这园子，但是太子向他提出条件，要是他能用黄金铺满园地，将这园子卖给他。长者听了这话并不为难，真的照办。还没有铺满，太子见他这样诚恳，就对他说不用铺了，这个园子就算是长者的，树林算是太子的。所以就立名为逝多林给孤独园。给孤独，是说这个长者喜欢救济孤独困苦的人，所以大家就给他这样一个美称。以上是叙说法的处所。与大苾刍众千二百五十人俱，这是听法的人。苾刍是梵语，译为乞士，就是出家学佛的人。要是从求学上说，是乞法以资慧命；要是从生活上说，是乞食以资生命；有这两种义所以名苾刍。但是经中所说的，并不是那些初出家的，都是已证阿罗汉果的。佛同这样的大苾刍一千二百五十人，同在一处，所以云与大苾刍众千二百五十人俱。在别的经里，还有列菩萨众的，有列天龙八部的；本经只列了苾刍众，显得这些苾刍是常随佛的大苾刍。

    上明通序。通序是说这种叙事的格式，与一切经通同。下明别序，别序，就是说这部经的缘起。

    乙二　别序
    尔时、世尊于日初分，整理常服，执持衣钵，入室罗筏大城乞食。时薄伽梵于其城中行乞食已，出还本处。饭食讫，收衣钵，洗足已。于食后时，敷如常座，结跏趺坐。端身正愿，住对面念。

    日初分，是午前。印度分一日为三分，就是初、中、后；在一日中的初分，所以是指午前。世尊在午前的时候，整理好了常服，手里拿着衣同钵。因为要出去乞食，所以穿在身上的衣服要整理好了才出去，不穿的衣服就拿在手里，所谓三衣一钵不离于身。钵、是梵语，译为应量器，就是应各人饭量的大小而能盛饭的一种器具。既拿好了衣钵，就进室罗筏大城去乞食。因为佛住在城外，所以说入室罗筏大城乞食。在城里乞食完了，就出来还到本来的住处。吃完了饭，收起衣钵，就洗脚。因为印度人都是赤足而行的。洗完了脚，在下半天的时候，铺好了平常的座位结跏趺坐──就是盘腿静坐，因为这样的坐是最安隐的坐。坐好了，全身都很端正，然后心中正愿，住于亲对一切法真面的正念，显得没有一些子凭空的幻想。

    以上序本经的缘起，不出平常日用事，这是显示这次所说的法，是同常随弟子中最亲切的弟子作细细商量研究的家常深谈，不是有什么外来缘故的法会。并且所谈的，正是教导诸菩萨的法，明一切菩萨修行的根本，将菩萨所有微细疑惑，提出来剖解。因为本经是佛平常所说的法，所以就以平常的事来作这部经的缘起，显得佛自己直说常道的大乘法。


2-2-1释经甲二

    甲二　正宗分
    乙一　请
    丙一　请仪
    时诸苾刍来诣佛所。到已，顶礼世尊双足，右绕三匝，退坐一面。具寿善现亦于如是众会中坐。尔时、众中具寿善现从座而起，偏袒一肩，右膝着地，合掌恭敬而白佛言：

    佛吃了饭之后就结跏趺坐，端身正愿，住对面念而入定了。这时，与佛同住的苾刍都来到佛住的处所。到了之后，就顶礼佛的双足。顶礼毕了，因为佛坐在中间，大众都一心注意观佛的前后左右──在中国以为观佛像只观前面，实则应当观四面的──所以向右绕三匝；绕完，乃退坐在下面。当时有一位苾刍名善现的，具有高寿，所以名‘具寿善现’，就是须菩提。古译为空生，因为在他诞生的时候，家中的一切器具都空了，现有空相，所以叫空生；又有译为妙生的，因为生他的时候，不但现有空相，还现有种种妙好吉祥的相，所以又叫妙生。玄奘法师译为善现，因为在他生时，现有种种吉祥善事，所以他的父母就叫他做善现。这位具有高寿的善现，当时也在千二百五十大苾刍中同座。坐定之后，他就从自己的座位立起，露一肩出来──因为印度搭袈裟与中国不同，在平常的时候是将两肩都覆着的，有了特别的事才露一肩出来，如乞食、礼佛等，这是表示恭敬的意思。善现既露出了一肩，并且将右膝跪在地上，又将两手掌合起，以表示极度的恭敬。这些苾刍本来都要请法的，但都默然的仰望，乃由善现代表大众而启请如来。

    以上，都是依事相解释。实则这事相里面都含有法义的：如顶礼世尊双足的双足、是显佛的福德智慧圆满具足，最可恭敬，所以各各都向世尊顶礼。三匝、表示菩萨要经三大阿僧祇劫，断粗中细三种的烦恼以至于成就三智、三德、三身。绕佛，这是表显随佛的法而修行。从座而起，显善现是阿罗汉，从他自所证的阿罗汉法中而起观察佛菩萨法。偏袒一肩，就是偏露右肩，因为右手作事比左手方便，这就是表他起方便智，能由自所证的法进一步来勤求佛菩萨的法。右膝是方便行；右膝着地，是更进一步的由方便行而进趣胜进的上地。合掌，表定慧相应一致。合掌恭敬而白佛言，就是表显依着定慧一致而起趣向菩萨的大因，成就无上佛果的心。这不过是略举一例，以前的文同以后的文，都可以这样去推寻文中所含的深法义。

    丙二　请词
    丁一　赞叹词
    ‘希有世尊！乃至如来应正等觉能以最胜摄受、摄受诸菩萨摩诃萨，乃至如来应正等觉能以最胜付嘱、付嘱诸菩萨摩诃萨。’

    佛出现世间，如优昙钵华偶为一现，是很不容易有的。并且佛所成就的功德智慧，也都是世间一般人所不能成就的，所以赞为希有。佛有十种尊号，这里但出了四种，就是世尊、如来、应、正等觉。梵语薄伽梵，华译为世尊，显佛是圣中的圣、天中的天，他所证的无上正等菩提，更没有再上的了；为一切世间之所最尊的，所以叫世尊。乃至二字，明有所简略，佛的十尊号中但说了四种，其余的六种就是所超略的。梵语多陀阿伽陀，华言如来，就是从因地修行来到果地；或从真实理起大悲心，来到三界度脱众生，所以叫作如来。梵语阿罗汉或阿罗诃，华言‘应’供，就是已经具足圆满福德智慧、应受一切人天的供养的。法华论中，解释‘应’有十种义，如应不复受后有等。总言之，在果上的功德都齐备了，就叫作应。梵语三藐三菩提，华言正等觉，或译为正遍知，就是成就真正等遍的觉知。能以最胜摄受五句，这是善现从佛菩萨乘来赞佛的。菩萨、具足云菩提萨埵，凡是发大悲心而求无上菩提的都叫菩萨；不过有程度高低不一，胜解行地以上的菩萨叫作大菩萨，初住以前的菩萨只叫菩萨。摩诃、华言大，所以菩萨摩诃萨，就是菩萨中的大菩萨。善现赞叹佛能用种种最胜善巧方便、摄持领受，以教化诸菩萨摩诃萨，使诸菩萨学习佛所有的功德，成就自利的功德；又能以自己所得的展转教化众生，使他得利，成就利他的功德。乃至如来应正等觉能以最为胜妙的方法，而分付嘱托诸菩萨摩诃萨以使不退及进步。付嘱与摄受不同：对于善根已成热的或不退地的菩萨，能以最胜摄受，令成自利利他的功德。对于发心未久或未成熟的菩萨，就以最胜的付嘱，告诉他得到了何种功德、是何地位、使已得的能不退转；同时又付嘱他，这所得的不过是初修行所得的地位，还没得到究竟，令未得的更向上精进。

    丁二　请问词
    ‘世尊！诸有发趣菩萨乘者，应云何住？云何修行？云何摄伏其心？’

    世尊，是善现在问前，先称世尊的德号。菩萨乘，也叫大乘，因为菩萨所发的心、所修的行、所得的果都是极广大的。也叫最上乘，因为菩萨乘是诸乘中的第一。又叫一乘，所谓惟此一乘，可摄尽一切乘，更无余乘了。又叫佛乘，因为从所得的果上说，由修菩萨行而能乘到佛果的，所以叫佛乘。此中称菩萨乘是就因位立名，就是发心趣向无上菩提的人、所依的法、所修的法、能趣佛果，所以叫菩萨乘。善现问：所有依菩萨乘发起菩提心，趣向菩萨所修的因行及所成佛果的菩萨，应当怎样才是菩萨心所应安住之处呢？应当怎样修一切的行呢？应当怎样摄伏心呢？所谓起心动身发语，都要使他合于理。若但修波罗蜜，或四摄的布施、爱语、利行、同事，或修其他的种种行时，心要缘所对待的境；因为有对待的境，所以就要起分别，于是心就散乱摇动。所以善现问了修行，又问怎样能使心摄持调伏、不随境缘流转。这三个问题，也可以这样的说：应云何住，是说明菩萨所观的境，菩萨心所安住的法界。云何修行，是说明菩萨所修的行，菩萨的一切自利利他的事。云何摄伏其心，是说明修行中能摄伏其心，善巧安心而不令摇动流散，这就是所成的果。所以这三个问题，也可说是问的菩萨的境、行、果。但这问中，以菩萨行为中心，依菩萨行而说到所观的境、所起的心、所成的果。

    乙二　许
    丙一　许说
    作是语已，尔时世尊告具寿善现曰：‘善哉！善哉！善现！如是！如是。如汝所说‘乃至如来应正等觉能以最胜摄受、摄受诸菩萨摩诃萨，乃至如来应正等觉能以最胜付嘱，付嘱诸菩萨摩诃萨’。是故善现，汝应谛听，极善作意、吾当为汝分别解说。诸有发趣菩萨乘者，应如是住、如是修行、如是摄伏其心。’

    善现说完了，那时世尊就告具寿善现说：善哉！善哉！佛说这两个善哉，就是赞善现能回小向大，为诸菩萨请问菩萨法，有自利利他的心，所以要称赞他。又对善现说：确实如你所说，乃至如来应正等觉，能以最胜摄受摄受诸菩萨摩诃萨；乃至如来应正等觉，能以最胜付嘱付嘱诸菩萨摩诃萨。佛说他所赞叹的是如是，所问的也是如是，所以佛说如是如是。以下，是正许可为他说。佛说：所以，你应审谛细心而听，起极善巧的作意──作意，是一种遍行心所，无论什么心现起时都有这作意心所。但微细作意不容易觉知，粗显的作意，也可以说为注意，就是不惛沈、不散乱，是极明了极清楚的注意──我当如你所问的，为你分别解说。一切所有发心趣向菩萨乘的，应如下文所说的而住；如下文所说的而修行；如下文所说的而摄伏他的心。

    丙二　愿闻
    具寿善现白佛言：‘如是、世尊！愿乐欲闻！’

    善现听了佛如上所说的这些话，就向佛说：是的，我非常愿意、欢喜听闻佛陀的教诲。

    乙三　正说
    丙一　示宗本正答三问
    丁一　答应云何住
    戊一　广大心
    佛言：‘善现！诸有发趣菩萨乘者，应当发起如是之心：所有诸有情有情摄所摄，若卵生、若胎生、若湿生、若化生，若有色、若无色，若有想、若无想，若非有想非无想，乃至有情界施设所施设如是一切’。

    佛要正答善现的所问，所以告诉他说：这些发心趣向于菩萨乘的，应当发起如下所说的心。就是所有一切有情，凡在有情名义范围中所摄的：若卵生（从卵壳产生的如鸡鸭等），若胎生（从入胎受生的如人牛马等），若湿生（从湿气受生的如蚰蜒等），若化生（肢体顿现忽然而生的，如诸天），若有色（指有色身可见的、就是欲界、色界的众生），若无色（指无有色身可见而只有精神存在的、就是无色界众生），若有想（有想心所现行的，在三界中除色界无想天众生、无色界非想非非想天众生，其余的都是有想），若无想（想心所不现行的无想天众生），若非有想非无想（就是非想非非想天的众生）；乃至有情界类范围中所施设的一切众生。菩萨要缘这样的广大境而发起广大心，救度一切众生，不当只救度一家、一国、一世界的众生。

    佛说世间分两种：一、有情世间，二、器世间。这两种世间都是由业力所招的果。但业都是由有情烦恼心所造的。有情能造新业、受新果，在器世间却不能。若要度脱器世间，就要度脱有情世间，所以佛对有情世间说法而不对器世间说法；有情世间既得度，器世间也就可以得度了。什么叫作有情世间、器世间呢？有情世间就是动物、人、天、圣者；器世间就是无情的植物、矿物。在现代精细明确的科学，说动物、植物名有机物，矿物名无机物，但这不过只就形表上的区别而立名的。在佛法中说：凡有动作的名有情，就是有情爱知觉的。因为有情爱，所以能自己保护生存，为要保护自己的生存，于是就有自他的知觉，有了这种知觉，就发生爱生恶死的心意。各人都有自发自动自造作转变力，各人都要保卫生存，于是就发生种种盲动而有互相侵夺、互相阻碍、互相压迫、互相残杀等等的苦痛。为了这，诸佛菩萨所以发起大悲心，要度脱有情世间器世间，使他不盲动，而教导他明诸法真理，能究竟离烦恼业因不至再受无穷的苦果了。

    戊二　最胜心
    ‘我当皆令于无余依妙涅槃界而般涅槃！’

    涅槃、从行上说名择灭，就是以智慧择灭一切烦恼；从果上说名圆寂，是一切功德法都已成就圆满，一切烦恼业都已断尽寂灭；这就叫作无余依妙涅槃。妙，是不可思议的意思。大乘菩萨既发广大心，不是为一家、一国、一世界的众生，是普度无量尽虚空界无量众生的。并且发最胜心，应当普令一切有情入于最胜的无余依妙涅槃，证得常乐我净的妙德。

    戊三　究竟心──无对待心
    ‘虽度如是无量有情令灭度已，而无有情得灭度者。何以故？善现！若诸菩萨摩诃萨有情想转，不应说名菩萨摩诃萨。’

    菩萨虽发了广大心、最胜心、普度有情入无余依妙涅槃界，但是不当有自他之见，不当说我是菩萨、发广大最胜心能度脱众生到无余依妙涅槃，众生都是为我所度的。若有了这种见，那么自然就亲疏厚薄，对于自己就亲而且厚，对于他人就疏而且薄。所以世间的人，虽都有仁爱心，但总有自他见，所谓‘亲亲而仁民，仁民而爱物’，总以自己为最亲厚，然后渐渐才推到疏薄的。假若菩萨有了这种见，就不能于一切时、一切处平等普利一切众生，只愿度亲而厚的，至于疏而薄的就不管他，也懒得去度他了。真正发大心的菩萨却不是这样，他是完全没有自己的，以广大心所缘的一切众生为自己，所以说菩萨无自，以他为自。因为以他为自，所以除有情外就更没有能度的菩萨，菩萨也就是所度的一切有情。所以菩萨度一切有情，就是一切有情自度，一切有情自度，也就是菩萨自度。要这样，才能说到平等普度，令一切有情同到无余依妙涅槃，这就是菩萨应作的。再进一步说，菩萨为什么能平等普利呢？就是因为无有对待心，所谓由空、无相、无愿三解脱门，见到自己完全是空；菩萨无体、就以一切有情为体，所以没有为自的意念。但为一切有情而发起大悲心，依大悲心而行菩萨行，普令一切有情灭度。灭度、就是将一切因中的烦恼业乃至从烦恼业所生的果，都已度到灭尽，也就是于无余依妙涅槃界而般涅槃。菩萨怎样能无自他对待呢？这可从诸法因缘生、诸法空相两句义来说：菩萨知道自他都是缘生无性的，自性空寂、本来就是涅槃，不是从有而消灭成无的；不见有菩萨的自，也不见有有情的他，无自他对待也没有能度所度的差别。所以说：虽度如是无量有情令灭度已，而无有情得灭度者。反之，要是诸菩萨摩诃萨不能通达这种理，有实有情想生起，以为有实有情可度，那就不应当说他是菩萨摩诃萨了。

    戊四　无颠倒心
    ‘所以者何？善现！若诸菩萨摩诃萨，不应说言有情想转，如是命者想、士夫想、补特伽罗想、意生想、摩纳婆想、作者想、受者想转，当知亦尔。何以故？善现！无有少法名为发趣菩萨乘者。’

    以下从有情想又分出七种想。在大般若经中说有十三种想，不过虽开出这许多，实则就是一个我想。想，是能取相的颠倒计度心。所以具足的说，应当说有情相想、命者相想，即是起有情相的颠倒想，起命者相的颠倒想等。转，是转变生起的意义。如上所说的，要是菩萨有实有情想生起就是颠倒，就不应说名菩萨摩诃萨。这是什么缘故呢？佛告善现说：一切大菩萨，不应说有实有情相的想生起的，也不应说有实命者、士夫等相的倒想生起的。有情想，就是有执精神是自我，有执灵魂是自我的，而实则有情本只是五蕴的假合相，本没有自体，所以这正是佛法中所破的。命者想，就是现在有生命相续的相，于是就有寿命者的颠倒想。士夫想，就是人想，取有人格作用的想。补特伽罗，是梵语、译为数取趣，义净法师又译为更求趣，如从人趣死了更求生天趣。死了又生、生了又死、数数的受生，所以叫作更求趣或数取趣。有这样的想，就名数取趣想。又名众生想，众生有二义：一、众法和合而生名为众生，这是通于有情无情的。二、从无始来曾经受过众多的生死，由现在所造烦恼业于当来还受众多生死。这一义与数取趣同，所以又名众生想。意生想，意生就是化生的有情，可随意而生、随意转变的，如中阴身、健达缚鬼类。又得自在神通的菩萨也有三类意生身，但现在是指的中阴身、健达缚鬼这些的。有人说：从此处死后而到彼处受生，在这里面必定有个相续不断的自体，这不断的自体就是我，所以叫作意生想。摩纳婆想，摩纳婆是梵语，译为儒童，就是少年而有清净行的，与童真义相似。印度对于这种人，就认为是人中的特别人，有这样的想就名为摩纳婆想，作者受者想，这关于印度外道的思想。作者想、就是计实有精神的我，要是没有我，那么造作善恶业是谁呢？这就是胜论外道所执的。现在伦理学重自由意志的就与这派相同，他们执各人都有自由意志不受任何的束缚，由各人的自由意志而造善恶，而负善恶的责任。又如有执造物主的，认为宇宙万有惟是由造物主造的；这种执着，也由这作者我想推广成的。受者想、计有实我，要是没有我谁来受用苦乐呢？这种能受用苦乐的就是我。现在伦理学中执快乐论的就与这相同，他们说人要有道德就是为要受乐，有这个能受乐的就是我。这些想都是从人我相而起的，所以都名人我想。

    为什么不应当起这些想呢？因为没有少许的法，可以名为发趣菩萨乘的。如上所说的人我想，都是颠倒想，都是依意识上的种种概念而立的假名。如有情，是五蕴诸法和合为一聚而成的，这一聚法所构成的概念，就假名有情；如有情是这样，其余的命者想等，都是同例。再进一步说，有情是五蕴诸法和合而成的，五蕴中的一一法仍是众缘和合而成的，所以要是彻底明因缘生义，当然就不起虚妄想了。一切由颠倒妄执所起的想，也就空了。因此可知一切众生、一切法，都是缘生无性、无性缘生的中道实相义；也就不起有情等想了。菩萨摩诃萨，要是如实知诸法因缘生，就明诸法毕竟空；知诸法毕竟空，就知诸法因缘生。所以只有众缘生的众缘，毕竟空的毕竟空，还有什么法可以叫做发趣菩萨乘的菩萨呢？所以佛说：无有少法名为发趣菩萨乘者。能这样，才是无颠倒，也才能无对待。

    就上面‘答应云何住’所说的四种心，总略的说，可用因缘生义一句来摄。分开的说，可用两句义来摄：广大心、最胜心、就摄在大悲菩提心义中，无对待心、无颠倒心，就摄在诸法空义中。所以也可以总说菩萨应安住在三句义具足的大乘法中。

    丁二　答云何修行
    ‘复次善现！菩萨摩诃萨，不住于事应行布施，都无所住应行布施，不住于色应行布施，不住声、香、味、触、法应行布施。’

    修菩萨行，简单的说，就是修六度行；推广的说，就是修一切行，八万四千波罗密行，乃至无量无边的菩萨行。在善现的问中不是问菩萨应修什么行，是问菩萨应当怎样修一切行，所以佛就不必详述一一的行，只举六波罗密的布施为例，告诉他应当怎样修行，其余的也可比知了。佛为什么单举布施行为例？这有两种原因：一、六波罗密的次第，布施在第一。二、六波罗密可摄尽一切行，布施波罗密又可总摄六波罗密行。如布施中有财施、法施、无畏施三种。财施中又分外财施、内财施，外财施就是以金银房舍等施与他人，内财施就是以自色身生命施与他人。所以只是一种财施，就可包括外物质、内自身。法施、就是以正法开示教导一切有情使有情觉悟。无畏施、就是救有情出厄难恐惧之处使他得平安。这三种施都名布施。在这三种施中可摄六度：如财施可摄布施，无畏施可摄持戒、忍辱，法施可摄精进、禅定、般若。这话怎样说呢？如财施当然摄布施，这可不必重说。能持戒的人当然能止恶修善，因为不作一切恶事于是不受他人的制止毁谤，因为能行善事于是理得心安；所以能持戒，自己就不起怖畏。同时、因为他能止恶行善，于是一切众生都说他是最善的人，都很亲近他，所以又能令一切众生不生怖畏。又如修忍辱行者，自己修忍辱不加害于人，同时对方加害于他，他也能忍受侮辱不同有情争论。所以真正能实行无畏施，持戒、忍辱波罗密当然也就行到了。如修法施，当然要行法供养，以全身心力供养于法，依法修行，同时以法施于众生，为众生说法；虽极难度的众生也不当生疲倦心，应当勇猛精进，度脱一切众生使离苦得乐。又当行法施时，最重要的就是观察听众的根机：是声闻、独觉种性来求法，就当为说二乘法，是菩萨种性来求法就当为说大乘法。但是观机是最不容易的，如现代的教育家，为要对受教育者施以相当的天才教育，于是用种种测验方法来测验，但这还是间接的，究竟不能恰如所需。在佛法中观机的方法，就是修禅定，由定而起他心、宿命、天眼等通，就能直接观众生的根机而为他说法。所以真能行法施，也就是禅定波罗密成就之时。又行法施时，也就是成就般若波罗密。如般若有三种；一、文字般若──对于先觉者（佛菩萨）所遗留的经典细心研究，依教明理而生起真实胜解，这就名文字般若。二、观照般若──依理解观察，对于身心行事，体察觉照，这就是观照般若。三、实相般若──由观照般若久久观察，于是了达一切虚妄分别都是无自性的，虚妄分别既断尽，就能证诸法空所显的真实义，这就是实相般若。行法施者，最低限度也要能胜解一切经典──文字般若；所以只修布施波罗密，其余的五种也就具足了。进一层说，布施以什么为体呢？布施所对治的，正是悭贪，是三不善根中的贪不善根摄；所以布施就是以善根中的无贪为体。因为无贪，所以也能起慈悲心，拔众生苦，与众生乐。确实的说，布施以无贪心所为体，也与慈悲及其余善心心所相应而起，于是一切善法无不为布施行现起之缘，因此布施就遍于一切善法。同时，布施所对治的是悭贪心，对治悭贪心则其余与悭贪心相应的不善、无记法，也就遍为其起缘了。所以一布施行，即以法界一切法为缘而起，要真正行到布施波罗密，非于法界诸法究竟透澈，不能圆满成就，于是布施也就是全法界了。所以本经就取这一义，并且因为布施在六度中居在第一，就举此为一切菩萨行之例了。

    这不过是随顺本经就布施而言。若普遍的说，不但布施具六波罗密，就是布施中的财施也都具六波罗密。如财施当然可摄布施波罗密，同时也可摄其余的五种：因为能行施于是能舍贪心，当然能止恶行善，所以这就是持戒；既能舍内外财于众生，于是不损恼众生，自身既能舍，对于有情有加害自身时当然也能忍，这就是忍辱波罗密；对于众生行施，当然要发长远心，为法为人都无有疲厌，就是精进波罗密；如果不修禅定波罗密、由定而生般若波罗密、依定慧为方便，就作不到这样的财施；所以只是财施，就能摄六种波罗密。如财施是这样，法施、无畏施也是这样。持戒中的摄律仪戒、摄善法戒、饶益有情戒，一一也都具摄六度；乃至般若也都是这样的。

    佛以布施为例，又告善现说：一、菩萨要不住于事应行布施：事、就是事体，依梵文原义就是自体自身。如世间的人，为求现世的自身健康而行布施，或对于现身不满足为求将来优美的自身而行布施，这就是执着自体自身而行布施。在布施的本身虽也是善，但这只是人天福报，因为他所行的布施为他的自我执所拘定，虽行布施也就成贪心了。这是凡夫所行的布施，不是大菩萨所应行的布施，大菩萨应当不住于自体自身而行布施。二、要都无所住应行布施：──如为求将来富贵而行布施，就名住于富贵而行布施；为求未来眷属名闻等等，就名住于眷属等而行布施；凡为得未来报酬，都名有所住而行布施。于是布施的范围，就只能如他所执着的范围那样大，这种布施不是菩萨所应行的，大菩萨应当都无所住而行布施。三、要不住于色、声、香、味、触、法、应行布施：因为色、声、香、味、触、法都是现在所受用的境界，如眼见色、耳闻声、乃至意缘法；世间行布施的，为要使眼前所受用的快乐六尘境界久住，于是行布施，这就是住于色、声、香、味、触、法而行布施。这是凡夫所行的布施，大菩萨应当不住于六尘境界而行布施的。总上所说，大菩萨就不当自求报酬而行布施，要发大悲菩提心普度一切众生，得无上菩提而行布施；虽这样行布施而又不当执实有有情可度，要知诸法空相义，若自若他都是因缘所生，无有实体、无有少法可取可得，这才是大菩萨所应行的布施。如是以布施为例，可推及菩萨所修的一切行也都要这样，这才是菩萨所应行的。

    丁三　答云何摄伏其心
    戊一　正答
    ‘善现！如是菩萨摩诃萨，如不住相想，应行布施。’

    不住相想应行布施，这是在一切行中摄伏其心。就是与无分别定慧相应，与空无相慧相应而修行。平常以为空心无事就是摄伏其心，实则不是这样的，应当以般若无住而修行，才是摄伏其心。般若，也就是不住相想，将住于一切虚妄相的颠倒想都空去了，就是不住相的想。大菩萨应当不住相想而行布施，才是真实行施；但真实行施要了达诸法空相，了达诸法空相就无颠倒虚妄想，无颠倒虚妄想所以其心就能安住于法界中、安住于诸法实相中、安住于大悲般若中而行布施了。

    戊二　逐释
    己一　法说
    ‘何以故？善现！若菩萨摩诃萨，都无所住而行布施，其福德聚不可取量。’

    善现听了都无所住而行布施，就生起了疑惑：菩萨都无所住而行布施，那么布施也是空无所为，都无所得，菩萨何必修这无所为无所得的行呢？佛知道善现有这种疑惑，于是不等他问就先为他解释，告诉他不但有所成，并且还大有所成。所以，佛对善现说：若菩萨中的大菩萨，都无所住而行布施，所有的福德聚即不可限量。因为布施本来就摄一切菩萨行，本是以诸法为缘而起，诸法缘起本无限量、无边际，所以都无所住而行布施，也是无限量无边际的。若有所住就有限量，即有限量，那么布施的福德也就为有限量心拘定了。本是无限量的福德，因有所住倒成为有限量了。

    己二　譬说
    佛告善现：‘于汝意云何？东方虚空可取量不？’善现答言：‘不也！世尊！’

    ‘善现！如是南、西、北方、四维、上、下、周遍十方一切世界虚空可取量不？’善现答言：‘不也！世尊！’

    佛又以譬喻来说明这样的福德。佛告善现说：依你的意思，东方虚空可不可以取它的量呢？周遍十方一切世界虚空，可不可以取它的量呢？善现都回答说：不可以，世尊。

    己三　法合
    佛言：‘善现！如是、如是，若菩萨摩诃萨都无所住而行布施，其福德聚不可取量，亦复如是。’

    佛告善现说：如是如是──佛许可他所答的──若大菩萨，都无所住而行布施，这所成不可取量的福德，也如十方虚空不可取量同等。

    己四　劝信
    ‘善现！菩萨如是如不住相想，应行布施。’

    佛结告善现说：所以如这样的不住相想而行布施，这才是菩萨应行的。

    丙二　断余疑
    上文已将善现的三问，完全答覆。但善现对于答中仍有疑未竟，于是佛为他解说；他在解中，又展转更生起余疑。像这种疑，不是平常人所有的，是菩萨心中所起最细、最坚、最利的疑，要不是佛的般若智就不可断，所以这也正显此经的能断金刚义。此中所断的疑有多少呢？古德说有二十七种，现在依经文、并参考义净法师的金刚论只有二十四疑。这二十四种疑以下分三科来说。

    丁一　断所行疑
    戊一　三断一校
    己一　断疑
    庚一　为求佛果行施疑
    佛告善现：‘于汝意云何？可以诸相具足观如来不？’善现答言：‘不也！世尊！不应以诸相具足观于如来。何以故？如来说诸相具足，即非诸相具足。’说是语已，佛复告具寿善现言：‘善现！乃至诸相具足皆是虚妄，乃至非相具足皆非虚妄；如是以相非相，应观如来！’

    善现根据前文中所说的菩萨不住相想应行布施，就生起疑惑来了：不住相想而行布施吗？我们现在修行布施的目的，就是为求佛果；佛就是三十二相、八十种好、诸相具足的。要是求这样佛果而行施，不就有了所求佛果的诸相？这不是住相想而行施吗？佛有他心通，知道善现心中有这样的疑，所以故意的问他，使他自己去参究。佛就问善现说：在你的意思怎样，可否以三十二相、八十种好、诸相具足，来观作如来呢？如来具有三身：一、化身，就是有三十二相、八十种好；二、受用身，具足无量光明功德智慧；三、法身，就是无有分别、离一切相的。善现平日听佛说，法身是离一切相的，因佛这样一问，他当时就明白了，回答说：不，世尊！不应以诸相具足观如来。因为如来说三十二相、八十种好诸相具足，就不是诸相具足。这是说：佛具足的身相，都是随众生虚妄心所现的，应众缘而变化，本是空无自性，如镜中花、水中月似的，所以说诸相具足，即非诸相具足。善现说完了这话，佛就告善现说：是的，凡种种相乃至诸相具足，都是虚妄；非种种相乃至非相具足，都非虚妄。这显示不仅某一些相乃至最具足的相，这一切相皆非是相。应当像这样观如来，就名为观无相法身真实如来。所以求佛果正是求这样无相法身如来的果；但这样毕竟没有相的果，必须由毕竟没有相的因才能成就，所以要不住相想、乃应行布施等一切行。

    在佛法中，显真实义有三种不同：第一种、就是离相法性，是真实义。第二种、凡一切有漏法都是虚妄，一切无漏法才是真实义。第三种、以非有执有的遍计所执，是虚妄；离遍计执所有依他起的因缘生法同圆成实，都是真实义。在这三种中，初一种是为最深而是最狭，因为连无漏有为都是虚妄的，离一切相而又非相，才是真实。第二种稍广而稍浅，因为凡一切无漏都是真实，那么无漏有为也是真实了，所以较第一义广。第三最广最浅，凡一切因缘生有为法，都是真实义，所以最广。本经由断疑而显的真实义，处处都是显无相法性、第一义谛的最深最狭的理。但与其他经典所显的真实义，也并不冲突，因为各经所显的真实义，可有三重不同。

    庚二　因果极深难信疑
    说是语已，具寿善现复白佛言：‘世尊！颇有有情，于当来世后时后分后五百岁、正法将灭时分转时，闻说如是色经典句，生实想不？’佛告善现：‘勿作是说颇有有情，于当来世后时后分后五百岁、正法将灭时分转时，闻说如是色经典句生实想不。然复善现，有菩萨摩诃萨，于当来世后时后分后五百岁、正法将灭时分转时，具足尸罗、具德、具慧。复次、善现！彼菩萨摩诃萨非于一佛所承事供养，非于一佛所种诸善根；然复善现，彼菩萨摩诃萨于其非一百千佛所承事供养，于其非一百千佛所种诸善根，乃能闻说如是色经典句，当得一净信心。善现！如来以其佛智悉已知彼，如来以其佛眼悉已见彼。善现！如来悉已觉彼一切有情，当生无量无数福聚，当摄无量无数福聚。何以故？善现！彼菩萨摩诃萨，无我想转，无有情想、无命者想、无士夫想、无补特伽罗想、无意生想、无摩纳婆想、无作者想、无受者想转。善现！彼菩萨摩诃萨，无法想转，无非法想转；无想转，亦无非想转。所以者何？善现！若菩萨摩诃萨有法想转，彼即应有我执、有情执、命者执、补特伽罗等执：若有非法想转，彼亦应有我执、有情执、命者执、补特伽罗等执。何以故？善现！不应取法，不应取非法。是故如来密意而说筏喻法门：诸有智者，法尚应断，何况非法！’

    善现听佛说修布施波罗密是修的无相行，所成的果是无相法身的果，他就疑惑如此的修行成果，似乎是无少可取、可分别、可把握的；这种法实在是极深难信，他想他虽觉的难信，但他还信仰佛、有佛可问，若佛灭后，众生闻了这法岂不是太不容易生信吗？所以又怀疑白佛：‘世尊！颇有有情，在当来世，末法时中的后分，就是后五百岁的时候’。后五百岁，有几种传说不同：有的说正法一千年中的第二个五百年；或说正法一千年，像法一千年，是二千年中的一千五百年后的五百年；或说有五个五百年，就是这五个五百年中的最后一个五百年；叫后五百岁。正法，可以作两种解释：一、在像法以前叫做正法，二、除外道邪法外，所有的佛法，都叫正法。在这正法将灭的时候，还有经典流通于世。经典，是在佛灭度之后，将佛在世所说的法用文字集成经典，这经典是以色尘为体的，所以说色经典。善现的意思说：在将来末法时中的后分──后五百岁的时候，要是有人听说这种色经典的文句，能不能生起信心作实有的想呢？佛先警诫善现说：善现！不要这样说：在当来世末法时中的后分后五百年正法将灭的时候，有人听说这种色经典的文句，能不能生起信心作实有的想呢。佛又据理告诉善现说：你应当知道：在当来世，末法时中的后分后五百年正法将灭的时候，还有具足尸罗──持戒清净的菩萨，还有具德──具有信、进、念、定、慧等诸善根的菩萨，也还有具慧──具有智慧的菩萨；或有三种都具有的，或有具两种或一种的。那些具足尸罗，具德，具慧的菩萨摩诃萨，不是只遇着了一佛对这一佛承事供养，不是只于一佛所种许多善根；也不是在二佛所亲近承事供养，乃至于百佛或千佛所曾亲近承事供养，不是于二佛所修习诸善根，乃至于百佛或千佛所曾修习诸善根的。像这样的大菩萨，才能闻得这种以色尘为体的经典文句，并且可以成就一念的清净信心。佛又对善现说：善现！应当知道：这样的大菩萨，如来用他的佛智都先已知道了，如来用他的佛眼都先已见到了──为要显示亲眼目睹的亲切，所以说了知彼，又说见彼；实则佛眼也就是智觉，也就可以总说为知见──如来都先已明觉到了，那些具尸罗、具德、具慧的菩萨，应当生起一向所未曾有的无量无数的福聚；应当摄属无量无数的福聚。这无量无数的福聚，是从净信心所生，所以就说生；这无量无数的福聚既然生起了，所有与这无量无数福聚同类的福聚，也都随着这无量无数的福聚而现起，所以要说摄。大菩萨之所以能如此，因为依着这种法而生起一念的净信心，就可以没有我想转起；没有我想转起，于是也就没有有情想、命者想、士夫想、补特伽罗想、意生想、摩纳婆想、作者想、受者想转起了。这些，前面已经说过：我想是总的，其余的八想是别的，总的我想既不转起，所余的八种别想当然也就不转起了。

    佛又告善现说：善现！那些菩萨摩诃萨，不但是无我想转起，并且也没有法想──法想是起有法的想，如于眼等及色等，起此是眼等想及此是色等想──转起；不但没有法想，也没有非法想──非法就是无法，如龟毛兔角，都是毕竟无的；佛法说一切法皆空，是空去虚妄分别，若起一切法都空的想，就是颠倒虚妄想，也就是非法想──转起；不但没有非法想，也没有想与非想转起。想，就是有想禅定，如从初禅乃至无所有处。非想，就是无想禅定，如无想定及非想非非想处定。这五种想，初一种、是凡夫外道，计有实我而起我想等。第二种、是声闻同初发心的菩萨，执有实法而起法想。第三种、是增上慢菩萨，闻大乘般若法，执空无所有，起恶取空而生非法想。什么叫增上慢？于圣境并未如实亲证而妄生慢心，说他已如实知了。这类有情，对于大乘空义并不了解，不知是空的虚妄分别而执一切皆空，于法便成了恶取空；但他自己还生慢，说他已证大乘空义了。第四、第五种，是凡外及三乘初心修禅定中所生的想。

    在大菩萨，就没这些想生起。因为若有法想转起，他就应有我执、有情执、命者执、补特伽罗等执；若有非法想转起，他也就应有我执、有情执、命者执、补特伽罗等执。这是说：凡有法想生起，就取有定相实体的法，于是就有法我执；依于法我执而起人我执；既有了人我执，那么有情执、命者执、补特伽罗等执，也就生起了。若有非法想转起，就取空相──空相不是空却了遍计所执的虚妄心所显的如实空，而只是遍计所执中所执的空相，这空相也是种种相中一种，还是有定相可取，于是还不离法我执；由法我而起人我执，于是有情执、命者执、补特伽罗等执，也就生起了，不但不能息灭虚妄分别，反增加虚妄分别。菩萨当住于般若大智慧中，明无相实相，不应取法，不应取非法；所以如来从前于他经中，以秘密意而说过筏喻法门。筏、是一种过渡的工具，在过渡时，是不可少的，但既到了岸就当舍弃，如果到了岸还不肯舍，岂不是颠倒吗？佛说的法就如竹筏似的，只是从众生位到佛果所用的工具，不当于法生执而不肯舍。不过佛以筏为喻，还含有其他的意趣，不可只看表面的意义，所以说是密意。一、虽到岸当舍弃，但是还未到岸就不能舍弃，若正在过渡的时期舍弃了工具，就要发生危险了。二、自己到岸可舍，但要到河中渡人时还要用筏，如果不用那就连自己也保不住了。所以一切有智慧的人，闻了筏喻法门，当离虚妄分别的法，才能得般若智慧；一切法都应断，何况用以遮法的非法呢？本是一句假名，若再执着，岂不成颠倒中的颠倒了吗？

    庚三　佛果有证有说疑
    佛复告具寿善现言：‘善现！于汝意云何？颇有少法、如来应正等觉证得阿耨多罗三藐三菩提耶？颇有少法、如来应正等觉是所说耶？’善现答言：‘世尊！如我解佛所说义者，无有少法、如来应正等觉证得阿耨多罗三藐三菩提；亦无有少法、是如来应正等觉所说。何以故？世尊！如来应正等觉所证、所说、所思惟法，皆不可取，不可宣说，非法、非非法。何以故？以诸贤圣补特伽罗，皆是无为之所显故。’

    由上文所说，菩萨所成的佛果是无相，所行的法也是无相的。但在事实上看来，释迦佛在然灯佛前得受记，乃至成道说法度众生，这岂不是如来有证、有说吗？当时善现心中有这样的疑惑，所以佛又告善现说：善现！在你的意思怎么样？颇有微少的法，是如来应正等觉、证得的阿耨多罗三藐三菩提吗？颇有少许的法，是如来应正等觉所说的吗？佛说出来问他，正是要使他自己参究明白，善现当时回答说：世尊！像我解佛所说的义，没有少法是如来应正等觉证得的阿耨多罗三藐三菩提──离了一切相的真实菩提──也没有少法是如来应正等觉所说的法。这是什么缘故呢？因为如来应正等觉所证、所说、所思惟法，都是不可取，不可宣说的非法、非非法。因为凡有可取，就有能取，有能所取就有对待、有限量边际，这就不能显佛所证无相真实义了。若是法，就可取、也可分别言说，若是非法，也可取、可分别言说；但如来所证、所说，既非有、也非空，所以不可宣说，非法非非法。如这样，怎么会有佛、菩萨、阿罗汉，这些贤圣补特伽罗呢？──菩萨中有三贤，声闻中有七贤，这都名为贤；须陀洹至罗汉的四果与菩萨十地与佛名为圣──须知这都是无为法所显现的。因为证得无为法，就成三乘圣贤，而无为法不可取、不可分别，所以圣贤也不可取、不可分别。佛说的法，也只是为扫去众生的虚妄分别，令证无相真实的法，所以是不可宣说，非法非非法。

    以上都是以诸法空所显真实义来断疑；但又不是断灭一切、空无所有，若能真实了达诸法空相义而修布施等行，正是成为无限量无穷尽的功德。所以现在就以信解受持此法的功德，同世间善所成的福德来校量。

    己二　校福
    佛告善现：‘于汝意云何？若善男子或善女人，以此三千大千世界盛满七宝、持用布施，是善男子或善女人，由此因缘所生福聚宁为多不？’善现答言：‘甚多，世尊！甚多，善逝。是善男子或善女人，由此因缘所生福聚，其量甚多。何以故？世尊！福德聚福德聚者，如来说为非福德聚，是故如来说名福德聚福德聚。’佛复告善现言：‘善现！若善男子或善女人，以此三千大千世界盛满七宝、持用布施，若善男子或善女人，于此法门乃至四句伽陀，受持、读诵、究竟通利，及广为他宣说开示、如理作意，由是因缘所生福聚，甚多于前无量无数。何以故？一切如来应正等觉阿耨多罗三藐三菩提皆从此经出，诸佛世尊皆从此经生。所以者何？善现！诸佛法诸佛法者，如来说为非诸佛法，是故如来说名诸佛法诸佛法。’

    七宝、仅就世人所知而认为贵重的列举七种，所谓金、银、琉璃、玻璃、砗磲、玛瑙、珊瑚。三千大千世界、就是小千世界、中千世界，大千世界、三种的千世界，合名为三千大千世界，这是一应化佛所教化的范围。在凡夫就觉得他的量很大了，难以推想到的了。不过依现在天文学也能推知的：一小世界、就是较一太阳系的范围稍大点，积一千个小世界为一小千世界，就是天文学所谓星团、星云；积一千个小千世界为一中千世界；积一千个中千世界为一大千世界，是天文家所谓星河星海。三千大千出界，这就有百万亿太阳和几百万亿行星。佛告善现：在你的意思怎么样？假使有善男子或善女人，以此三千大千世界为装七宝的器具，盛满了最贵重的七宝、持用布施，这个善男子或善女人，由这种因缘所生福聚，还算是多不多呢？这是明他的量极大，而所盛的又是极贵的七宝，依世间心理当然这人的施福是很多的了。所以善现答言：甚多，甚多。善逝，是佛十号中的第五号，就是善随法性而往；佛的一切身心所行，都随法性无所违碍，善能相应法性而去，所以名为善逝。又随顺法性，即是于一切时、一切处善能随顺大涅槃，所以也名为善逝。善现认为这个善男子或善女人，由此因缘所生福聚、他的量很多。因为福德聚、福德聚，在如来说为非福德聚，这才名为福德聚。福德聚，本因缘生法、空无自性，依因缘生法假相上而立假名，本无福德聚的实体可得，所以如来说为非福德聚；但空无自性所显的离言法性，是无量无边的，因为法性无量，所以所成的功德也无量，所以如来又说名福德聚福德聚。

    佛听了，又告善现说：善现！若善男子或善女人，以此三千大千世界盛满七宝、持用布施；虽然三千大千世界量是很大的，但还是有量得很。若善男子善女人，于此能断金刚般若波罗密多法门，或于全经乃至最少四句伽陀──伽陀是一行经文或是一四句颂──能领受忆持不忘，常能读诵，其中的义、也能究竟通利，自己既明了此理、还能广为他宣说开示，依所明的理而体会实行修习：由这种因缘所生的福聚，比较前面以三千大千世界盛满七宝的布施功德，要多得无量无数。因为此法是称法性的大法，是无量无边的，闻了此法真能信受，他所作所为也都是无量无边的，当然是比不闻此法所作所为的功德大多了。乃至虽闻此经一字，也就是真实法性，也是无分限的。所以佛告诉善现说：一切如来成无上菩提果，都是从此经出的。三世诸佛，依此般若波罗密多法而证真实法性；从真应化于世间，也都是从此经生的。要知所谓诸佛法，都是因缘所生假相上所立假名，既因缘生就空无自性，所以如来说为非诸佛法。此空无自性所显的，就是无相真实法性，所以如来说名诸佛法诸佛法。这样，闻此经的功德无量，不是平常功德所能比的；但不可执著闻此法功德无量，就不修行一切的善法才是。

    戊二　三断二校
    己一　断疑
    庚一　诸圣证得自果疑
    佛告善现：‘于汝意云何？诸预流者颇作是念，我能证得预流果不？’善现答言：‘不也！世尊！诸预流者不作是念，我能证得预流之果。何以故？世尊！诸预流者，无少所预，故名预流；不预色、声、香、味、触、法，故名预流。世尊！若预流者作如是念，我能证得预流之果，即为执我、有情、命者、士夫、补特伽罗等。’佛告善现：‘于汝意云何？诸一来者颇作是念，我能证得一来果不？’善现答言：‘不也！世尊！诸一来者不作是念，我能证得一来之果。何以故？世尊！以无少法证一来性，故名一来。’。佛告善现：‘于汝意云何？诸不还者颇作是念，我能证得不还果不’？善现答言：‘不也，世尊！诸不还者不作是念，我能证得不还之果。何以故？世尊！以无少法证不还性，故名不还。’佛告善现：‘于汝意云何？诸阿罗汉颇作是念，我能证得阿罗汉不？’善现答言：‘不也，世尊！诸阿罗汉不作是念，我能证得阿罗汉性。何以故？世尊！以无少法名阿罗汉，由是因缘名阿罗汉。世尊！若阿罗汉作如是念，我能证得阿罗汉性，即为执我、有情、命者、士夫、补特伽罗等。所以者何？世尊！如来应正等觉说我得无诤住、最为第一。世尊！我虽是阿罗汉永离贪欲，而我未曾作如是念，我得阿罗汉永离贪欲。世尊！我若作如是念，我得阿罗汉永离贪欲者，如来不应记说我言：‘善现善男子得无诤住最为第一。’以都无所住，是故如来说名无诤住无诤住。’

    上说诸佛法即非诸佛法，那么诸圣也不是诸圣，所证法也不是所证的法；何以佛又说有证圣果的，有不证圣果的，这些圣者各各证得自所得的果呢？当善现有这疑，于是佛就问他：在你的意思怎样？一切亲证预流果的人，颇作是念，我能证得预流果吗？预流、就是初预入圣人流类中名为预流。善现回答说：不能，世尊！诸预流果人，不作是念，我能证得预流的果，正当亲证预流果时，是以生空般若而证生空真如，是无能证人及所证果的。诸证预流果的人，无少所预，所以名预流；不预色、声、香、味、触、法，所以名预流。这因为已证我空见众生皆空，无所执着、无可参预，所以名预流；因为证我空无所参预，所以也不预色、声、香、味，触、法的境界，这才名预流。若证预流者，觉得我能证得预流果，这就有能证的我，所证的法，就有了对待、有了我执；由有我执，于是有情、命者、士夫、补特伽罗等执，都生起了，当然不能证我空；那怎样名预入圣流呢？梵语斯陀含、译为一来，就是一来人间的意思。佛告善现：在你的意思怎样？诸一来果的人，颇作是念，我能证得一来的果吗？善现答言：世尊！诸证一来果的，不作这种念，我能证得一来果。因为没有微少的法，是证一来性的。当证一来果时，正是人我皆空所显生空法性，所以名为一来。梵语阿那含、译为不还，就是不还来此欲界世间的意义。文中所说的也同一来果那样的解释。梵语阿罗汉、译为应，但这个应字还是不能尽括阿罗汉的含义，所以此中还是存他的原音。佛告善现：在你的意思怎样？诸阿罗汉颇作是念，我能证阿罗汉吗？善现回答说：不能，诸阿罗汉不作这种念，我能证得阿罗汉性。因为没有少法名阿罗汉──就是一切烦恼业断尽，生死皆空，一切都解脱了的──由这无有少法的因缘，才名阿罗汉。世尊！要是阿罗汉作这样念，我能证得阿罗汉性，这就有了能证的人，所证的果，就是执我、有情、命者、士夫、补特伽罗等。以下，善现以自己现量亲证的来说明，因为善现是已证得阿罗汉果的。他说：世尊！如来应正等觉说我得无诤住，最为第一。这个我字，是善现为言说方便自称的‘假名我’，不是同凡夫所执有的实我。无诤住就是都无所住，观一切法皆空，无是非对待的诤斗、所以名为无诤。这个无诤三昧，别人虽然也有证得的，但是平常佛在大众中，称善现是在无诤中最为第一。佛这样称赞须菩提，须菩提虽是阿罗汉永离贪欲，而我──须菩提──未曾作如是念，我是阿罗汉永离贪欲。我们所以不能出三界，就是因为有贪欲，要是断了欲界贪欲，仍有色、无色贪欲，所以法华经说：‘三界所生，贪欲为本’。唯有阿罗汉，他是永离贪欲的，所以他能超出三界。须菩提觉得：我若作如是念，我得阿罗汉永离贪欲的，这就有了能证的人，所断的贪欲，所证的罗汉果，如来就不应记说我言：‘善现善男子，得无诤位最为第一’了。因为都无所住，所以如来才说他是无诤住。

    庚二　因地依他取法疑
    佛告善现：‘于汝意云何？如来昔在然灯如来应正等觉所，颇于少法有所取不？’善现答言：‘不也，世尊！如来昔在然灯如来应正等觉所，都无少法而有所取。’

    依上文说，无能证所证才能证果，但就事实上看起来，释迦牟尼佛在因地中，是依然灯佛而得的法，像这样不是有能得法的人同所得的法吗？又怎么可以说无能证所证呢？佛知道善现有这疑，就问他说：在你的意思怎样？如来曾经在然灯如来应正等觉所，颇于微少的法有所取没有？然灯、就是说世间黑暗无光，这个佛出世好像然了一盏灯似的，所以名为然灯。善现回答说：不能，世尊！如来昔在然灯如来应正等觉所，都无少法而有所取。因为都无所取，才能了达诸法皆空，般若现前，所以然灯佛才为授记。

    庚三　庄严国土佛身疑
    佛告善现：‘若有菩萨作如是言：‘我当成办佛土功德庄严’，如是菩萨非真实语。何以故？善现！佛土功德庄严、佛土功德庄严者，如来说非庄严，是故如来说名佛土功德庄严、佛土功德庄严。是故善现！菩萨如是都无所住应生其心：不住于色应生其心，不住非色应生其心，不住声、香、味、触、法应生其心，不住非声、香、味、触、法应生其心，都无所住应生其心。’佛告善现：‘如有士夫具身大身，其色自体假使譬如妙高山王。善现！于汝意云何？彼之自体为广大不？’善现答言：‘彼之自体广大，世尊！广大，善逝！何以故？世尊！彼之自体，如来说非彼体，故名自体。非以彼体，故名自体。’

    由因中要修习净行功德，这才能成胜妙庄严的国土同佛身，怎样能说修无相行呢？佛知道善现有这样的念，于是就告善现说：若有菩萨作如是言：我当成办佛土功德庄严，像这样的菩萨，不是说真实的话。什么缘故呢？所谓佛土功德庄严、佛土功德庄严，如来说非庄严，这才是如来所说的佛土功德庄严。这是说，佛土功德庄严，是如来随世俗方便智而假说的，本为因缘所生、唯识所现、无实体可得，所以如来说非庄严；既因缘生法，就空无自性，但由空无自性所显真实法性，是具足无量功德的，所以如来说名佛土功德庄严、佛土功德庄严。因此，菩萨要都无所住应生其心──了达一切皆空无相，由空无相所显真实，才能生庄严佛土的心；菩萨当不住于色及非色而生其心，不住声、香、味、触、法及非声、香、味、触、法而生其心，因为若取色等而生心，就于法性上有所增益，是颠倒心；若取非色而生心，就于法性上有所损减。因为法性是本来常住，不生不灭。以下，是除于佛身所起的疑。佛告善现说：譬如有人，具有相好的身，同广大的报身──这种最伟大胜妙的身，是在他受用净土所现的──这报身的自体，假使譬如最大的妙高山王那样大，善现！在你的意思怎样？他的自体算不算广大呢？善现回答说：他所现的自体当然是很广大的。他的自体，如来说非彼体，所以名自体；非以彼体名自体。这是说：自体不是真实有自体可得，是因缘所生、空无自性的，所以如来说非彼体；但是空无自性所显的真空法性，是有自体，所以又名为自体。不是以他的实体名为自体，所以并不是有一定可取的色相，名为庄严的佛土和庄严的佛身。

    己二　校福
    庚一　外财施校
    辛一　正校量
    佛告善现：‘于汝意云何？乃至殑伽河中所有沙数，假使有如是沙等殑伽河，是诸殑伽河沙，宁为多不？’善现答言：‘甚多，世尊！甚多，善逝！诸殑伽河尚多无数，何况其沙！’佛言善现：‘吾今告汝，开觉于汝：假使若善男子或善女人，以妙七宝，盛满尔所殑伽河沙等世界奉施如来应正等觉；善现！于汝意云何？是善男子或善女人，由此因缘所生福聚宁为多不？’善现答言：‘甚多，世尊！甚多，善逝！是善男子或善女人，由此因缘所生福聚，其量甚多。’佛复告善现：‘若以七宝、盛满尔所沙等世界奉施如来应正等觉。若善男子或善女人，于此法门乃至四句伽陀，受持、读诵、究竟通利、及广为他宣说开示、如理作意，由此因缘所生福聚，甚多于前无量无数。’

    全经共有四重校量福德，但并不重复，因为一重深进一重的。如第一重校福，以三千大千世界盛满七宝布施；这次的校量，就胜前了，是以如恒河沙数的恒河沙世界，盛满七宝，奉施如来。所以这就较第一重量大了，并且受施的人也殊胜了。殑伽河即恒河，在印度河流中，算是最大的一条河，比中国长江稍短一点。乃至，是接前文的，因为前面是以三千大千世界的量，盛满七宝持用布施，还不如受持此法门的福德。现在举的量，更超过以前的量，所以说乃至。佛告善现说：在你的意思怎样？乃至有如殑伽河中所有沙的数目，假使有如殑伽河沙这样多的殑伽河，像这样多的殑伽河中的沙，算不算多呢？依世俗的心理，当然是很多了。所以善现回答说：很多，很多。这些如殑伽河沙的殑伽河，已是无数的多了，何况这些河中的沙呢？善现说完了，佛对他说：我现在告诉你、开你的觉悟，假使有善男子或善女人，以胜妙的七宝，盛满了这些等于殑伽河中沙数的殑伽河中的沙，像这样多的世界来奉施如来应正等觉！善现！在你的意思怎样？这善男子或善女人，由这种奉施因缘，所生福聚算不算多呢？依世间的心理着想，奉施物是胜妙的七宝，奉施的量又那样的大，所奉施的人又是最胜的如来，由这种因缘所生的福聚，还可限量吗？所以善现的回答，说是很多。佛又告诉他，如以上所说的布施，若有善男子或善女人，于这部经的法门乃至四句颂、能领受忆恃，于文能读诵，于义能究竟通利，并且还能普遍的为他人宣说开示，如所明的理起正作意；由这种因缘所生的福聚，还出过于前面所说的施福，无量无数的多呢。

    辛二　释所以
    壬一　第一释所以
    ‘复次善现！若地方所，于此法门，乃至为他宣说开示四句伽陀，此地方所，尚为世间诸天及人、阿素洛等之所供养，如佛灵庙。何况有能于此法门，具足究竟书写、受持、读诵、究竟通利、及广为他宣说开示、如理作意？如是有情，成就最胜希有功德。此地方所，大师所住，或随一一尊重处所，若诸有智同梵行者。’

    佛又叫善现说：善现！若有人在某地方所，对于这法门乃至为他宣说开示一行文或四句颂的，这个地方，还要为世诸天同人、阿素洛等──等取迦楼罗、紧那罗、摩睺罗伽、人、非人。这八部众都是有情──之所供养，如佛灵庙。何况有人能于此法门全部书写受持，于文读诵，于义究竟通利，并且普遍为他人宣说开示，如所明的理起正作意而修行？像这个有情，能成就最胜希有功德。这法所在之处，就是大师的住处──佛为三界大师──或是随其他一一可尊重处所，这处所就是一些有智慧同修清净行的大德僧伽的住处。这金刚般若波罗蜜多法宝所在的处所，就同于佛宝、僧宝的住处，可见此法门的殊胜。若能受持此法，这种功德，当然不是世间功德可比的了。

    壬二　第二释所以
    说是语已，具寿善现复白佛言：‘世尊！当何名此法门？我当云何奉持？’作是语已，佛告善现言：‘具寿！今此法门，名为能断金刚般若波罗密多；如是名字，汝当奉持。何以故？善现！如是般若波罗密多，如来说为非般若波罗密多；是故如来说名般若波罗密多。’佛告善现：‘于汝意云何？颇有少法，如来可说不？’善现答言：‘不也，世尊！无有少法，如来可说。’

    能断金刚，在解释本经题目时，已说了两义，就是喻能断智慧及所断疑惑。现在还有一义，比如金刚神手中拿的金刚杵。金刚杵的形式，是两端大，中间细。这两端就是显大乘菩萨的因果：因地从初发心，要缘广大境发广大心；到了果地，成佛时转识成智，平等普照一切诸法。在菩萨因地，果地，都很广大，比如金刚杵两端都很大。但菩萨从初发心以后，中间要经过资粮、加行、通达、修习的四位，乃到究竟的果位。入通达位时，又有真见道、相见道，真见道就是根本无分别智证实相真如，是一相无相的；这无相无分别智，就是无二无二分的清净般若智。所以以金刚杵最细的中部，正喻这独特无二的智慧；本经所取的金刚义，也正在这独特无二的真见道。这真见道能断我、法二执，烦恼、所知二障，所以名为能断金刚。由能断的金刚般若慧为功用，就能到究竟彼岸，所以将此法门名为能断金刚般若波罗密多。善现听佛说完了受持此法门的功德，他就又请白佛言：世尊！此法门叫什么名字？我应当怎样奉持呢？佛告诉他说：此法门名为能断金刚般若波罗密多；像这样的名字，你应当奉持。因为这般若波罗密多，在如来说为非般若波罗密多，这才是如来所说的般若波罗密多。般若波罗密多，这本是因缘和合，假立名言，无定相可取可得；所以如来说这种波罗密多，是非波罗密多。既无定相可取，可得，就是无相实相，证这无相实相的，就是根本无分别智，这才是如来所说的般若波罗密多。佛告善现说：善现！在你的意思怎样？颇有微少的法，可为如来所说吗？善现回答说：不能。没有微少的法，可为如来说。因为佛说一切法，为破一切相，正显无分别所显无相实相真实，所以如来说的一切法、毕竟无可说，所以说无有少法如来可说。达摩祖师初见梁武帝时，武帝告诉祖师说：我曾广作造寺、饭僧、印经、供佛等种种功德。达摩祖师说：这不过是人天小果有漏之因，并无功德。武帝问他说：那么什么是无漏功德呢？祖师回答说：‘净智妙圆，体自空寂，如是功德不向世求’。此文所说般若功德，就是这净智妙圆，体自空寂的意义。

    壬三　第三释所以
    佛告善现：‘乃至三千大千世界大地微尘，宁为多不？’善现答言：‘此地微尘，甚多，世尊！甚多，善逝！’佛言：‘善现！大地微尘，如来说非微尘，是故如来说名大地微尘。诸世界，如来说非世界，是故如来说名世界。’佛告善现：‘于汝意云何？应以三十二大士夫相，观于如来应正等觉不？’善现答言：‘不也，世尊！不应以三十二大士夫相，观于如来应正等觉。何以故？世尊！三十二大士夫相，如来说为非相，是故如来说名三十二大士夫相。’

    佛告善现：乃至三千大千世界的大地碎为微尘，算多不多呢？善现回答说：此地的微尘很多，很多。这种微尘虽然多，但是有限量的，所以佛对善现说：大地微尘，如来说非大地微尘，所以如来说名大地微尘。如来说世界，非世界，是故如来说名世界。这就是说：如来所说的多，不是取微尘、世界相的多，正是显微尘世界是因缘所生的，无自体可得，当下就是无相实相，所以没有限量、边际，这才名为微尘、世界的多。佛告善现：在你的意思怎样？可不可以三十二大士夫相，观于如来应正等觉？善现回答说：不也，世尊！不应以三十二大士夫相观于如来应正等觉。什么缘故呢？世尊！三十二大士夫相，如来说非相，这才是如来所说的三十二相。三十二相是因缘假合，随众生心所现的相，所以如来说为非相；但因缘假合、空无自性、所显的真实法性身，具有无量功德相，所以如来说名三十二大士夫相。

    庚二　内身施校
    辛一　正校量
    佛复告善现言：‘假使若有善男子或善女人，于日日分、舍施殑伽河沙等自体，如是经殑伽河沙等劫数舍施自体；复有善男子或善女人，于此法门乃至四句伽陀，受持、读诵、究竟通利，及广为他宣说开示、如理作意；由是因缘所生福聚，甚多于前无量无数。’

    这是第三重校量。在前两重都是外财施，这是以如殑伽河沙数内身布施，可见更胜前了。

    佛又告善现说：假使有善男子或善女人，于每日每日分，舍施像殑伽河沙数的身体，如是经于殑伽河沙等劫数，舍施身体──劫，不是通常所说以遭灾祸为遭劫的劫数，要知道这个劫是梵语，全称是劫波，译为时分。时，有好时，坏时。减劫的小三灾、大三灾、是坏时，增劫与成劫、住劫、是好时。现在所说的劫，是指的大劫，就是世界一成、一住、一坏、一空共有八十小劫的大劫——还有善男子善女人，于此法门，乃至最少四句偈，领受忆持，于文能读诵，于义能究竟通利，并且广为他人宣说开示，如所明的理去作意，能实行修习；这种因缘所生的福聚，比较前面的于日日分舍施像殑伽河沙数自体的福聚，那是很多无量无数的了。因为能受持此法，就能断我、法二执，除烦恼、所知二障，证二空所显真如；所以受持此法的功德，当然不是世间功德所能比了。

    辛二　善现领悟
    尔时、具寿善现，闻法威力，悲泣堕泪，俯仰扪泪而白佛言：‘甚奇希有，世尊！最极希有，善逝！如来今者所说法门，普为发趣最上乘者，作诸义利，普为发趣最胜乘者、作诸义利。世尊！我昔生智以来，未曾得闻如是法门。世尊！若诸有情，闻说如是甚深经典、生真实想，当知成就最胜希有。何以故？世尊！诸真实想、真实想者，如来说为非想，是故如来说名真实想、真实想。世尊！我今闻说如是法门，领悟信解，未为希有。若诸有情，于当来世后时后分后五百岁，正法将灭时分转时，当于如是甚深法门，领悟信解、受持、读诵、究竟通利及广为他宣说开示、如理作意，当知成就最胜希有。何以故？世尊！彼诸有情无我想转，无有情想、无命者想、无士夫想、无补特伽罗想、无意生想、无摩纳婆想、无作者想、无受者想转。所以者何？世尊！诸我想、即是非想，诸有情想、命者想、士夫想、补特伽罗想、意生想、摩纳婆想、作者想、受者想、即是非想；何以故？诸佛世尊离一切想。’

    以上所校量的福德，说若有人以殑伽沙数身命布施，不如闻此法的功德。因为身命是有漏惑业所成的苦报，以这种苦报为布施的因，当然所感得的果也是三界有漏的苦报。所以外道不明此理，虽修种种的苦行，也是不能出三界，徒劳无益。要是闻了此法，就能通达真实法性而亲证真如，所以这两种，当然不能相比了。善现在那时，听了这种法有这种威力，他就已经见了无相真实的理，于是自己悲痛流泪；他想起从无始来，舍身受身不知有多少了，乃至现在已证得阿罗汉果的最后身，还是一个业报苦果的身。所以善现俯仰扪泪而向佛说：甚奇希有，世尊！最极希有，善逝！如来现在所说的法门，普为发心趣向最上大乘的人，能作一切利义。世尊！我从生无漏智以来，没有听过这种法门。要是诸有情、听得说如是甚深经典，能信为真实了义，应当知道这是成就最胜希有。为什么呢？因为真实想，亦是假立的，实则没有真实想可得，是空无自性的，所以如来说为非想；但空无自性所显的真实法性，才是真实想，所以这才是如来所说的真实想真实想。善现以为我现在闻说这个法门，领悟信解倒不算是希有；若诸有情，在当来世后时后分第五个五百岁、正法将要灭的时候，能于这种甚深的法门，领悟、信解、受持、读诵、究竟通利并且广为他人宣说开示、如理作意而能修行，应当知道是成就最胜希有。因为那些有情，没有我想转起，乃至没有受者等九种想转起；这因为一切我想、就是非想，一切有情想、命者想、士夫想、补特伽罗想、意生想、摩纳婆想、作者想、受者想、就是非想。为什么呢？诸佛世尊，是离于一切想的。这就是即一切法而离一切法想。因为地离地想，水、火、风、离水、火、风想，乃至以离想亦离想，无一可取；因为无一可取，所以般若无分别智当下就现前了。

    辛三　明持经胜德
    作是语已，尔时世尊告具寿善现言：‘如是，如是，善现！若诸有情，闻说如是甚深经典，不惊不惧无有怖畏，当知成就最胜希有。何以故？善现！如来说最胜波罗蜜多，谓般若波罗蜜多。善现！如来所说最胜波罗蜜多，无量诸佛世尊所共宣说，故名最胜波罗蜜多。如来说最胜波罗蜜多，即非波罗蜜多，是故如来说名最胜波罗蜜多。’

    那时候，世尊告善现说：如是！如是——这是佛印可他所说的——善现！要是一切有情，听说这种甚深经典，不惊不惧、没有怖畏，应当知道这是成就最胜希有的。惊、惧、怖畏，此三种在梵文中，实都是怖的意思。但是中国分有这三名的不同：初起恐怖的时候，名惊；不是初起的恐布是相续有的恐布，名惧；决定怖畏，名怖畏。初闻此法不恐怖，名不惊；闻了以后也不相续的恐怖，名不惧；不决定怖畏，名不怖畏。如来所说的法门中，最胜波罗密多，就是般若波罗密多。如来所说最胜波罗密多，是无量无数诸佛世尊所共宣说的，所以名最胜波罗密多。如来说最胜波罗密多，就没有最胜波罗密多的实体可得，是空无自性的，所以就不是波罗密多；但是空无自性所显的真实无相般若，如来才说名最胜波罗密多。


2-2-2释经甲二

    戊三　三断一校
    己一　断疑
    庚一　持法苦行招苦疑
    ‘复次，善现！如来说忍辱波罗密多，即非波罗密多，是故如来说名忍辱波罗蜜多。何以故？善现！我昔过去世、曾为羯利王断肢节肉，我于尔时都无我想、或有情想、或命者想、或士夫想、或补特伽罗想、或意生想、或摩纳婆想、或作者想、或受者想，我于尔时都无有想；亦非无想。何以故？善现！我于尔时若有我想，即于尔时应有恚想；我于尔时若有有情想、命者想、士夫想、补特伽罗想、意生想、摩纳婆想、作者想、受者想，即于尔时应有恚想。何以故？善现！我忆过去五百生中，曾为自号忍辱仙人，我于尔时都无我想、无有情想、无命者想、无士夫想、无补特伽罗想、无意生想、无摩纳婆想、无作者想、无受者想，我于尔时都无有想；亦非无想。是故善现！菩萨摩诃萨，远离一切想，应发阿耨多罗三藐三菩提心。不住于色应生其心，不住非色应生其心；不住声、香、味、触、法应生其心，不住非声、香、味、触、法应生其心，都无所住应生其心。何以故？善现！诸有所住则为非住，是故如来说诸菩萨应无所住而行布施；不应住色、声、香、味、触、法而行布施。复次、善现！菩萨摩诃萨、为诸有情作义利故，应当如是弃舍布施。何以故？善现！诸有情想，即是非想；一切有情，如来即说为非有情。’

    菩萨听了这种法，受持读诵、究竟通利，又去为他人称扬乃至以身命供养此法，这岂不是苦行吗？如达摩九年面壁，也是一种苦行。所以善现又生起了疑惑：若舍身命是苦行，就能招苦果，那么持法也是苦行，也应当招苦果啊！佛知道他有了这种疑，所以又对善现说：如来说的忍辱波罗密多，即非波罗密多；这才是如来所说的忍辱波罗密多。因为佛说的忍辱波罗密，不是忍受种种苦痛叫波罗密多，是了达无所忍的侮辱相、无能忍的我相，人我一切都无相可得，所以如来说名为忍辱波罗密多。以下，就释迦牟尼佛因中的事实来说：羯利王是一个王的名字，就是苦楚王。因为这王常常以种种苦楚损害人民，大家都恨他，所以叫他苦楚王。佛告诉善现说：为什么如来说忍辱波罗密多，即非忍辱波罗密多；是故如来说名忍辱波罗密多呢？善现！如我从前在过去世的时侯，在山中作一静坐者，羯利王带了许多的婇女也到这山中去打猎。这王忽然睡着了，婇女们见王睡着，就都到静坐者面前去，请他为她们说法。羯利王醒了，一看婇女们都没有了，于是赶急追到静坐者那里去，看见婇女们都在那里。他就拿起刀来斫静坐者的支节筋肉。我在那时，都无我想、或有情想、或命者想、或士夫想、或补特伽罗想、或意生想、或摩纳婆想、或受者想。我在那时什么想都没有，虽无有想却又不是无想定，也不同于土木的无想。因为在那时，心中有正觉、正念、正见现前。知道没有我想，不计我是能忍受苦的；没有有情想，乃至受者想，不计他是能断的；有支节筋肉是他所断的。因能明这种般若法，了达刀与自身都如虚空似的，用刀断支节筋肉，就如以空触空似的，又有什么苦呢？所以那时没有瞋恚心。在那时，要是有我想，就在那时应当有瞋恚心；要是有有情想、命者想、士夫想、补特伽罗想、意生想、摩纳婆想、作者想、受者想，那时就应当有瞋恚心了。我又记忆在过去五百生中，曾自号为忍辱仙人——离俗入山修行，所以名仙人——在那时，都没有我想，没有有情想、无命者想、无士夫想、无补特伽罗想、无意生想、无摩纳婆想、无作者想、无受者想，我在那时都没有想，也不是无想。所以善现，菩萨摩诃萨要远离一切想，才应当发阿耨多罗三藐三菩提心。因为离一切想，无一切法，就是无相真实想，就是般若波罗密多。发阿耨多罗三藐三菩提心，就是将本来光明具足功德的真心显发出来。六祖就是在这里悟道，所以他说：‘自性本不生灭、自性本不动摇、自性本来清净、自性本来具足’。因为他明了空，就空去了遍计所执、显了圆成实；所以说远离一切想，应发阿耨多罗三藐三菩提心。菩萨要不住于色应生其心，不住非色应生其心，不住声、香、味、触法应生其心，不住非声、香、味、触、法应生其心；乃至涅槃、非涅槃，菩提、非菩提，都没有所住应生其心。凡取于相而有所住的，就是不住于大乘般若波罗密多中。所以如来说：‘诸菩萨应无所住而行布施：不应住色、声、香、味、触、法、而行布施’。像这样的修行，那就不是苦行；所行的不是苦行，所以所成的果也不是苦果。

    如古时有一位慧可禅师，以须还人夙债，自去被人杀死。但永嘉禅师的证道歌说：‘了则业障本来空，不了还须偿宿债’。后来有人问虎岑禅师说：慧可受了达摩的心印，难道他还不明了吗？为什么还要偿夙债呢？虎岑禅师说：你不明本来空的理。这人又问：云何是本来空呢？禅师答：‘还业债是’。这都是因为不了达本来空、没有真空般若现前，所以还业债就着在还业债的事；若能了达本来空的理则真空般若现前，就是还业债而即非还业债了，如以虚空触虚空似的。所以佛法中要明般若正法，明了般若正法就有般若正解，有般若正解就有般若正见，有了般若正见，那么无论修什么行，都成大解脱行、大安乐行，能得到大安乐果。

    佛又告善现说：菩萨中的大菩萨，为一切有情作义利，应当像这样弃舍布施相。要是说我是能施的人，他是受施的人，还有所施的物，这就不能为有情作义利了。这因为若自若他的有情想，没有有情想可得，所以就是非有情想；一切有情，都是由五阴诸法和合假相所立的名，依此假名观察，只见有五蕴诸法；要是再深细的观察，五蕴诸法也是因缘所生，空无自性。所以心经上说‘照见五蕴皆空’，由此，如来就说为非有情。由这五蕴空所显的真实法性，就是不生不灭、不垢不净、不增不减。要是明了这种理而修行，都是称法性理修行。所以这正是大解脱行、大安乐行，当来正能证得大解脱，得大安乐果；还怎能名苦行苦果呢。

    庚二　离想不成胜果疑
    ‘善现！如来是实语者、谛语者、如语者、不异语者。复次、善现！如来现前等所证法，或所说法、或所思法，即于其中非谛非妄。’

    上文所说的诸有情想，即是非想，离于一切的想。所以虽说种种法而无所说，虽闻种种法而无所闻，了解也无所了解，修行也无所修行。要是这样，佛现在所说的一切法，岂不是都成了空无利益的吗？佛知道善现有这样的疑，就先以佛的胜解来作保证，显佛所说的都是真实义而有所利益的。因为如来是证得一切智的，所有一切无不圆满，对于世间并无所希求，无须乎用虚诳语来欺骗世人；如来但如诸法真实的理而说法，为义利世人而说法，丝毫没有所求而说法的。所以说：如来是实语者，谛语者，如语者，不异语者。什么叫作实语、谛语呢？大凡佛所说法，都是不离世俗谛、胜义谛的。实语、就是依世俗谛，世间所见闻觉知的，就说是见闻觉知的，是如此就说是如此，是如彼就说是如彼，于一切事理都确实而说。谛语、也是依世俗谛而说的，于善法应修、于恶法应断、于清净果应证，所谓应修的修、应断的断、应证的证，从何因得何果，所说都是诚谛不妄的。什么叫作如语、不异语呢？这是从胜义谛而说的。如语、是说一切法如实的真实性，此真实性、是一切言说思量分别所不能到的，其所以有文字的、但为显真实法性而说，即文字语言而无文字语言可得。不异语、就是能随顺不乖异于真如的言语，因为依名字言说，才能知道如何能随顺真如，如何能证得真如。如来依这四种语，为利益有情而说法，毫无可疑，是确实可信的。以下，举佛所证、所说、所思的法来说明。佛告善现：如来现前等所证法，等所说法，等所思法——这三种都是非谛非妄的。等，是平等普遍。佛所成的智、是正遍知，于一切事理性相，平等普遍无不证知。依这正遍知、现量亲证的法，随众生的缘就有所说法，以比量所知而有所思法。所谓佛法，就可以用这三句来说明。如来现前所证、所说、所思的法，都是超过名相分别不可思议的。不可于佛所说语言文字的法中，执取是谛实的；然而也不可执为虚妄。因为佛所说法，是为显无相真实义。虽不可执所说的法，就是真实义谛；然而依佛所说法，就能离一切虚妄分别、能亲证真实法性，也不可执以为妄，所以是‘非谛非妄’的。比如以指指月，不可执指是月，但是依指的方向就可见月。所以，正是说离一切相想，才能成离相想的果，并不是说离一切相想，就空无利益了。

    庚三　真如或证不证疑
    ‘善现！譬如士夫，入于闇室，都无所见。当知菩萨若堕于事，谓堕于事而行布施，亦复如是。善现！譬如明眼士夫，过夜晓已日光出时，见种种色。当知菩萨不堕于事，谓不堕事而行布施，亦复如是。’

    既一切法都是真实，那么若内、若外、若心、若境，乃至若众生、若佛，都是无相无分别真如性；既都是真如性，那就平等一律了，为什么又有佛、菩萨、二乘、六凡：有究竟证的、有分证的、有全不证的种种差别不同呢？佛知道善现心中有这样的疑，就对善现说：譬如有人，入于黑闇的室中，就完全见不着什么。应当知道菩萨要是堕于事而行布施，也是同例。事、就是具体的事实，就是事事物物。当知这一一的事物，都是无量无数因缘关系在结合的交点上而现有这种假相，这个假相、世人就认为是具体的事实。实则他所认的事实，正是他所见的假相；而他不见的无量无数因缘，才是真相。而这无量无数的因缘，本尽虚空遍法界的，没有一定的空间和时间的分位。要是菩萨不明这法界缘起，空无定相的真理，将取境的心全堕于假相的事中、执有相可取可得。如堕于事而行布施，见有能施的人、受施的人、所施的物，有了这种见，就将菩萨的般若智慧光明完全埋没在无明黑闇中，不见真如性，也就如入闇室中都无所见一样的。但是士夫不见有真如，并不是真如有所阙少，只是为无明所覆。无明有二种：一、真实义无明，就是不明法界缘起一相无相的真实义，于自他一一物都执为是具体的。二、异熟果无明，就是不明随业所现的异熟果。既于理迷真实义，又于事迷异熟果，所以不见诸法真实性相。诸法性相常住如此，所谓不生不灭、不垢不净、不增不减；有佛证明也这样，没有佛证明也这样。就好像有人入闇室中就都无所见，要是有了光明就能见室中的种种色了。虽有明闇的不同，但于黑闇中不见的与光明中所见的都是一样，并不是闇中原没有这种种色，在光明中才生有这种种色的。所以佛告善现说：譬如明眼人，经过黑夜而到早晨日光出现的时侯，见种种色。所见的这种种色，不是从无而生出来的，只是由光明而显现出来的。应当知道菩萨不堕在具体事中而行布施，也好像明眼的人，见种种色一样的。这一段是显‘明心见性’的理。‘性’、是一切诸法真实性相，本来如此，丝毫不参加虚妄的，佛与众生是无二无别的；虽然无二无别，但在众生位，必须闻法、依法修行，才能成佛。成佛的第一步就是见性，而见性的功用就是明心。要知道，这并不是说心是一个物件，另用一明来明它。所谓明心，就是将一向虚妄分别颠倒的无明心，转变成圆明的心，所谓转识成智；如将原来的闇室，转成明室似的。所以，并不是将眼前一切离去，别求见性；当知现前一切，当下就是真如性。要离却以见性，就成损减的妄执；这个心还是无明心，不能证见真如的性　。所以要将这无明心转成般若的光明心，明了无修无证的真性，这才是真实修证。

    己二　校福
    庚一　持法福胜
    ‘复次、善现！若善男子或善女人，于此法门，受持、读诵、究竟通利及广为他宣说开示、如理作意，则为如来以其佛智悉知是人，则为如来以其佛眼悉见是人，则为如来悉觉是人。如是有情，一切当生无量福聚。’

    佛又告善现说：若善男子或善女人，对于此法门，于文能受持读诵，于义能究竟通利，还能广为他人宣说开示、如理作意，就能为如来以他的佛智完全知道这个人，就能为如来以他的佛眼悉见是人，就为如来完全觉了这个人。像这样的有倩，一切都应当生无量的福聚。

    庚二　施身校量
    ‘复次、善现！假使善男子或善女人，日初时分、以殑伽河沙等自体布施，日中时分、复以殑伽河沙等自体布施，日后时分、亦以殑伽河沙等自体布施；由此异门，经于俱胝那庾多百千劫以自体布施。若有闻说如是法门，不生诽谤，由此因缘所生福聚，尚多于前无量无数。何况能于如是法门，具足毕竟书写、受持、读诵、究竟通利及广为他宣说开示、如理作意！’

    这是第四重校福，比较前面第三重校福，就更深进了。前面是说于每日每日分、舍施像殑伽河沙数的自体，这次是于每日三时分、都以殑伽河沙等自体布施，所以比前增广。这次是显断一分疑，增一分法身功德的意义。

    佛又告善现说：假使有善男子或善女人，日初时分、日中时分、日后时分，都以殑伽河沙等自体布施；由此所集异门，经俱胝那庾多千百劫以自体布施——异门显异于金刚般若的法门而行布施的。‘俱胝那庾多’、是梵语，俱胝译为亿，那庾多译为兆——要是有闻说这个金刚般若法门，不生诽谤，生起一念信心，由这种因缘所生福聚，尚且多于前面所说的，以自身布施的福聚，无量无数。何况能于此法门，具足毕竟书写、受持、读诵、究竟通利，且能广为他人宣说开示、如理作意的呢？

    庚三　广释所以
    辛一　第一释所以
    ‘复次、善现！如是法门，不可思议，不可称量；应当希冀不可思议所感异熟。善现！如来宣说如是法门，为欲饶益趣最上乘诸有情故，为欲饶益趣最胜乘诸有情故。’

    佛又告善现说：这个法门，是希有难闻的，思想议论所不能到；不是有长短轻重可称的，应当希望不可思议所感异熟果报。善现！如来宣说此法门，不是为普通一般人说的，不是为小乘小器说的，是为的要饶益趣向最上最胜乘的诸有情而说的。有大资粮，一超直证真如法性的根性，所以听了这法，就能成大利义。

    辛二　第二释所以
    ‘善现！若有于此法门，受持、读诵、究竟通利及广为他宣说开示、如理作意，即为如来以其佛智悉知是人，即为如来以其佛眼悉见是人，则为如来悉觉是人。如是有情，一切成就无量福聚；皆当成就不可思议不可称量无边福聚。’

    佛告善现说：若有于此法门，受持、读诵、究竟通利，还能广为他宣说开示、如理作意，就为如来以他的佛智慧、完全知道这人，以他的佛眼完全明见这人，就为如来完全觉知这人。像这样的有情，成就无量福聚；都应当成就不可思议不可称量无边福聚。

    辛三　第三释所以
    ‘善现！如是一切有情，其肩荷担如来无上正等菩提。何以故？善现！如是法门，非诸下劣信解有情所能听闻，非诸我见、非诸有情见、非诸命者见、非诸士夫见、非诸补特伽罗见、非诸意生见、非诸摩纳婆见、非诸作者见、非诸受者见、所能听闻；此等若能受持、读诵、究竟通利及广为他宣说开示、如理作意，无有是处。复次、善现！若地方所，闻此经典，此地方所、当为世间诸天及人、阿素洛等之所供养、礼敬右绕，如佛灵庙。’

    佛告善现说：像这样的一切有情，他的肩上就能荷担如来无上正等菩提。什么缘故呢？像这样的法门，不是一些下劣信解的有情，所能听闻的；下劣有情，就是有我见、有有情见、有士夫见、有补特伽罗见、有意生见、有摩纳婆见、有作者见、有受者见的。这些见都是凡夫外道的颠倒见，这类众生，要想听了这法，就与他的心相违。因为凡夫于世间是恒时求名利的，计有我和我所有的，所以听了无我的话，就不愿意听了。在外道，虽知道这世界不是真实的，要是离了这个世界另求个真实的，于是就执身中有实物，有说是性、有说是神、有说是灵体，认为他是永久存在的实物。但在这法门中，就是破他这种的颠倒执的，说是五阴和合的假相，定无自性，没是这一切的见，当下就是法界真实妙性。所以不是一切下劣的有情所能听闻的。这种下劣的人，对于此法门，能受持、读诵、究竟通利，还能广为他人宣说开示、如理作意，就没有这种可能。佛又告善现说：要有某个地方，听了这个金刚般若经，这个地方，应当为世间一切天同人、阿素洛这些有情所供养礼拜、恭敬右绕，如同佛灵庙一样的。

    辛四　第四释所以
    ‘复次、善现！若善男子或善女人，于此经典，受持、读诵、究竟通利及广为他宣说开示、如理作意，若遭轻毁、极遭轻毁。所以者何？善现！是诸有情，宿生所造诸不净业，应感恶趣；以现法中遭轻毁故，宿生所造诸不净业，皆悉消尽，当得无上正等菩提。’

    佛又告善现：若善男子或善女人，于这种经典，受持、读诵、究竟通利，并且广为他人宣说开示，如所明的理而起正作意修行的；或遭人轻贱毁骂，或遭极重的轻贱毁骂的，因为什么呢？这些持经的有情，在过去生中所造的有漏不善业，本应感恶趣的；但因现在持此法的功力——由此法能了我法皆空，证无相实相真如——虽遭轻毁，而过去生中所造的业，就能消灭；业障既消，无所障碍，于是当得无上正等菩提了。就如干柴遇烈火似的，一切烦恼业障都被消灭了。

    辛五　第五释所以
    ‘何以故？善现！我忆过去于无数劫，复过无数，于然灯如来应正等觉，先复过去曾值八十四俱胝那庾多百千诸佛，我皆承事，既承事已皆无违犯。善现！我于如是诸佛世尊皆得承事，既承事已皆无违犯。若诸有情后时后分后五百岁、正法将灭时分转时，于此经典，受持、读诵、究竟通利及广为他宣说开示、如理作意，善现！我先福聚，于此福聚、百分计之所不能及，如是千分、若百千分、若俱胝百千分、若俱胝那庾多百千分、若数分、若计分、若算分、若喻分、若邬波尼杀昙分，亦不能及。’

    为什么呢？善现！我忆念我于过去无数劫以前，还过于无数劫以前，在然灯佛应正等觉以前，又过于然灯佛前曾经遇着八十四亿兆百千诸佛，我都亲近承事；既承事了，并且遵佛教诫，没有违犯。善现！我作了这种种功德。若有有情，在后时后分后五百岁正法将灭时分转起时，对于此经典，能领受忆持，于文读诵，于义通利，并且还广为他人宣说开示，如所明的理起作意而能修行的。善现！我以先所作的福聚，同这人持此经的福聚比较起来，还没有此福聚的百分之一，如是渐渐分析，还没有千分之一，若百千分之一、若俱胝百千分、若俱胝那庾多百千分、若数分——世间数目可数的、若计分——已越过世间数目但还可计度分别、若算分——世间心理可推算的、若喻分——可以世间此喻得知的如恒河沙数等、若邬波尼杀昙分——‘邬波尼杀昙’、译为极细分，如现代所谓原子电子。我以前的福聚，连分析这样极细，都不能及。

    辛六　第六释所以
    ‘善现！我若具说，当于尔时是善男子或善女人所生福聚，乃至是善男子或善女人所摄福聚，有诸有情则便迷闷，心或狂乱。是故善现！如来宣说如是法门，不可思议、不可称量，应当希冀不可思议所感异熟。’

    佛告善现：善现！我若完全的说，当那时这善男子或善女人，由于此法门，受持、读诵、究竟通利，广为他宣说，如理作意所生的福聚，乃至这善男子善女人所摄的福聚，一些有情听了，心中就要迷闷，或是狂乱。因为此甚深法门，是佛的威力所加，所以不是普通思想所能想得到的，不是普通思想所能忍可的；依普通思想只觉得无理可信，所以听了要迷闷狂乱。善现！如来宣说这样法门，不可以普通心理思议，不可以平常的拘束心量来称量，应当希望感不可思议的异熟果——由不思议心，信解不思议福果相，才能感不思议福果。

    本经有三周断疑，第一周断九种疑，即是‘断所行疑’一大科讲完了。

    丁二　断行人疑
    戊一　重叙宗本
    尔时、具寿善现复白佛言：‘世尊！诸有发趣菩萨乘者，应云何住？云何修行？云何摄伏其心？’佛告善现：‘诸有发趣菩萨乘者，应当发起如是之心：我当皆令一切有情，于无余依妙涅槃界而般涅槃，虽度如是一切有情令灭度已，而无有情得灭度者。何以故？善现！若诸菩萨摩诃萨有情想转，不应说名菩萨摩诃萨。所以者何？若诸菩萨摩诃萨，不应说言有情想转，如是命者想、士夫想、补特伽罗想、意生想、摩纳婆想、作者想、受者想转，当知亦尔。何以故？善现！无有少法，名为发趣菩萨乘者。’

    以前示宗本一科，佛连答善现三问，但在答‘应云何住’中，佛说‘无有少法名为发趣菩萨乘者’。善现就有疑未尽，还不等善现问时，佛就答覆他了。善现又在以下的答中，展转生起疑惑，所以直到现在，对于所行疑已告了一个结束。才又重叙前文，来引起以下疑难。这段文在上文中已解释过，所以不必重释了。

    戊二　进断所疑
    己一　无人修因证果疑
    佛告善现：‘于汝意云何？如来昔于然灯如来应正等觉所，颇有少法能证阿耨多罗三藐三菩提不？’作是语已。具寿善现白佛言：‘世尊！如我解佛所说义者，如来昔于然灯如来应正等觉所，无有少法，能证阿耨多罗三藐三菩提。’说是语已，佛告具寿善现言：‘如是！如是！善现！如来昔于然灯如来应正等觉所，无有少法，能证阿耨多罗三藐三菩提。何以故？善现！如来昔于然灯如来应正等觉所，若有少法能证阿耨多罗三藐三菩提者，然灯如来应正等觉不应授我记言：‘汝摩纳婆，于当来世名释迦牟尼如来应正等觉。’善现！以如来无有少法能证阿耨多罗三藐三菩提，是故然灯如来应正等觉授我记言：‘汝摩纳婆，于当来世名释迦牟尼如来应正等觉。’所以者何？善现！言如来者，即是真实、真如增语；言如来者，即是无生、法性增语；言如来者，即是永断道路增语；言如来者，即是毕竟不生增语。何以故？善现！若实无生，即最胜义。善现！若如是说：如来应正等觉能证阿耨多罗三藐三菩提者，当知此言为不真实。所以者何？善现！由彼谤我起不实执，何以故？善现！无有少法，如来应正等觉能证阿耨多罗三藐三菩提。善现！如来现前等所证法，或所说法，或所思法，即于其中非谛非妄。是故如来说一切法皆是佛法。善现！一切法一切法者，如来说非一切法，是故如来说名一切法一切法。’

    善现想着，若无有少法名为发趣菩萨乘者，那不是没有菩萨吗？既没有菩萨，又那有菩萨所修的行呢？既没有行可修，又怎能证果呢？他既有了这种疑，佛就告诉他说：善现！在你的意思怎样？如来曾经在然灯佛前，颇有微少的法，是证阿耨多罗三藐三菩提的吗？善现听佛这样一问，当时就被提醒，所以他白佛言：世尊！如我了解佛所说的意义，如来因地中在然灯佛所，没有微少的法、是能证阿耨多罗三藐三菩提的。他说完了这话，佛就称许他所说的，所以说如是如是。并且告诉他说：如来昔在然灯佛所，没有微少的法是能证无上菩提的。因为如来昔在然灯佛所，若有微少的法是能证无上菩提的，那么然灯佛就不当同我——释迦如来自称——授记言：‘汝摩纳婆，将来当名释迦牟尼应正等觉’。然灯如来称释迦如来，所以说汝。摩纳婆是梵语、就是在家少年而能修净行的人。若释迦如来觉着我是菩萨，是能证菩提者，有法是所证的菩提，那么就有了分别妄执，就成为凡夫外道了，然灯佛当然便不会给释迦如来授记。因为如来觉悟没有少法是能证无上菩提的，那就无人我、法我、我法既空，于是无分别般若现前，所以然灯佛才同我授记言：‘汝摩纳婆，当来名释迦牟尼如来应正等觉’。说到如来，就是真如真实的增语——若证得诸法实相真如，就名如来；并不是在实相真如中，另有一个具体的名如来。是在实相真如上、假立名言，是增益的语言。就是无生法性的增语——一切法都是因缘和合而生的，在因缘和合位上假立种种名言，并不是别有实物，依以得生；在一切法的本性，是常自寂静、本来无生，所以说无生法性。若有人证得无生法性，就名如来，这如来是依此无生法性而假立的名言。就是永断道路的增语——道路、是能通义。造业就往来于生死，所以名业道；言语能使思想相通，所以名言语道。若有人能永断生死及思量分别的道路，就名如来，所以说即是永断道路增语。也就是毕竟不生的增语——如来不但无始不生，就是将来也不生，常住真实，所以是毕竟不生。若能毕竟不生，就假立名言叫作如来，所以说即是毕竟不生增语。为什么要说如来是这些增益的语言，没有别的如来可得呢？因为若能真实无生，就是最胜义，就是究竟无上的如来了。义，是境。最胜，就是最为殊胜，没有更胜的了。真实无生，是最胜智所缘的最胜境。善现！若有人说如来，能证阿耨多罗三藐三菩提的，当知他所说的不是真实语。如这样说，那就离阿耨多罗三藐三菩提外、有能证的人，离能证的人外、别有所证的法，于是就有能所对待、思量分别，就不名如来了。所以，这人就是毁谤如来，也起虚妄不实执。如来那里有微少的法，是如来能证阿耨多罗三藐三菩提的？以上，约如来本身说，就是从无相真实，假立曰如来。以下约佛法说。佛告善现：善现！如来现前等所证法，或所说法，或所思法，这都是非谛非妄的，所以如来说一切法都是佛法。佛所证的法，不是凡夫思量分别心所能证的，所以名非谛；但佛也不是不证此法，所以名非妄。佛所说的法，不是如言说所取的，所以名非谛；但依所说的法，依教明理、如理修习、也可证得，所以名非妄。佛所思的法，不是凡夫思量心所能思量的，所以名非谛；但后得智变相缘真，楷量法相，能随顺法性而通达于法性，所以名非妄。因为非谛非妄，所以如来说一切法，就能证、能说、能思功能上说，都是佛法，唯佛才能证得。如法华经上说：‘诸法实相，唯佛与佛乃能究尽’。佛又告善现说：一切法，如来说非一切法，这才是如来所说的一切法。因为一切法，不是凡夫二乘分别所取的法，所以如来说非一切法；既离虚妄分别，由正智所证的一切法，这才是如来所说的一切法。

    己二　无人度生严土疑
    佛告善现：‘譬如士夫、具身大身。’具寿善现即白佛言：‘世尊！如来所说士夫具身大身，如来说为非身，是故说名具身大身。’佛言善现：‘如是，如是。若诸菩萨作如是言：‘我当灭度无量有情’，是则不应说名菩萨。何以故？善现！颇有少法，名菩萨不？’善现答言：‘不也！世尊！无有少法名为菩萨。’佛告善现：‘有情有情者，如来说非有情，故名有情。是故如来说一切法，无有有情、无有命者、无有士夫、无有补特伽罗等。善现！若诸菩萨作如是言：‘我当成办佛土功德庄严’，亦如是说。何以故？善现！佛土功德庄严、佛土功德庄严者，如来说非庄严，是故如来说名佛土功德庄严、佛土功德庄严。善现！若诸菩萨于无我法、无我法深信解者，如来应正等觉说为菩萨。’

    既没有发起菩萨乘者的菩萨，那么也没有菩萨度生或庄严佛土啊？当善现起了这种疑，佛就对他说：善现，譬如士夫、具身大身——身、指相好身，大身、指法性身。善现还不等佛说完，已明白了，他就说：如来所说士夫、具身大身，是离于具身大身相的，所以如来说为非身；离身相所显的真实法性，这才名具身大身。他说完了，佛称许他所说的，就说如是如是。又说：若诸菩萨作这种说：‘我当灭度无量有情’，那就不当名菩萨了。因为他执着我是菩萨，有有情可度。所以又问善现说：颇有微少的法名菩萨吗？善现回答说：没有，没有微少的法名为菩萨。佛又说：有情，在如来说为非有情，才名有情。因为有情本是法性，本等虚空遍法界的，所以说非有情；但由五蕴和合假名有情的。所以如来说一切法，没有有情、命者、士夫、补特伽罗等。以上断无人度生疑。以下断无人严土疑，佛告善现说；若诸菩萨作这种说：‘我应当成办佛土功德庄严’，也不应说名菩萨了。因为佛土功德庄严，本就唯识所缘的假相而立的假名，所以说非庄严；但离相所显真实法性，具无量功德庄严，所以如来说为佛土功德庄严。若诸菩萨于无我法，能深信解呢，如来应正等觉才说他是菩萨——因为不执我法，正能显二空所有真实性，所以才说为是菩萨。

    丁三　断行果疑
    戊一　断三轮疑
    己一　别断三轮疑
    庚一　意轮见知
    佛告善现：‘于汝意云何？如来等现有肉眼不？’善现答言：‘如是，世尊！如来等现有肉眼。’佛言善现：‘于汝意云何？如来等现有天眼不？’善现答言：‘如是，世尊！如来等现有天眼。’佛言善现：‘于汝意云何？如来等现有慧眼不？’善现答言：‘如是，世尊！如来等现有慧眼。’佛言善现：‘于汝意云何？如来等现有法眼不？’善现答言：‘如是，世尊！如来等现有法眼。’佛言善现：‘于汝意云何？如来等现有佛眼不？’善现答言：‘如是，世尊！如来等现有佛眼。’佛告善现：‘于汝意云何？乃至殑伽河中所有诸沙，如来说是沙不？’善现答言：‘如是，世尊！如是，善逝！如来说是沙。’佛言善现：‘于汝意云何？乃至殑伽河中所有沙数，假使有如是等殑伽河，乃至是诸殑伽河中所有沙数；假使有如是等世界，是诸世界宁为多不？’善现答言：‘如是，世尊！如是，善逝！是诸世界其数甚多。’佛言善现：‘乃至尔所诸世界中所有有情，彼诸有情，各有种种其心流注，我悉能知。何以故？善现！心流注、心流注者，如来说非流注，是故如来说名心流注、心流注。所以者何？善现！过去心不可得，未来心不可得，现在心不可得。’

    意轮、身轮、语轮、名为三轮，这是佛果的三业，都是度众生的大用。意业、能观察众生的根机；身业、能现神通，令众生生起恭敬；语业、能教诫说法，断众生的疑。这三业能摧能转，应用无穷，所以叫作轮。今明意轮见知。

    善现听了佛说无有少法名为菩萨、无有少法名为如来，他就疑惑：若毕竟无有少法可见可知，那么还是实有法如来不见呢？还是实无有法如来不见呢？若实有法如来不见，那就同盲人一样了：若实无法如来就毕竟无所见，那么佛果上意轮的正遍知、五眼——肉眼、天眼、慧眼、法眼、佛眼就应当没有。佛知道善现有这样的疑惑，就告诉他说：在你的意思怎样？如来同所余的一切如来，现在都有肉眼天眼等吗？肉眼、见俗谛事相境，就是人同动物等依眼根所发的眼识。肉眼不同，所见的境也不同；如江河中的水，人见他是水，饿鬼看见是脓血。佛随人类等众生所有的眼识，所见的境，都能看见。天眼、也见俗谛事相境，但与肉眼不同。肉眼是碍非通，如有墙壁障碍，就不能见墙那边的境；天眼是通非碍，是不为墙壁等所障碍的。但这天眼有报得的，有修得的，如天人的眼就是报得的，由修禅定而得的就是修得的。但罗汉同菩萨的天眼、还是有限，只有佛的天眼、真是通灵无碍的，能见天人所见的，乃至十方世界为天人所不能见的也都能见。慧眼、就是二空无分别般若，能见真谛的理。这般若智慧，虽三乘圣果都有，但二乘只有生空般若；菩萨虽有二空般若而未充足；惟佛才有究竟的二空般若慧眼。法眼、能见即俗即真、即事即理、诸法中道实相。如见到此法是空无自性，同时就能见到是因缘所生，缘起之缘，是遍于法界的；自己既通达这种法了，又能为众生说这种法。这法眼，惟有佛同菩萨才有，菩萨虽有而不是究竟，惟佛的法眼才是究竟。佛眼、就是一切种智，亦曰一切智智。惟佛才有佛眼，菩萨还没有一切种智，所以没有佛眼。这佛眼与前四眼是不同的，前面所说的四种眼，都是有分限的，所见的境也是各各不同的；佛眼于每一刹那心中，都能具足前四眼的见，对于前四眼所见的境、无不照了，于一念心中、于一一事都能见到即俗即真即中。如来问善现，如来有没有五眼，善现回答说；如是，世尊！如来等现有肉眼乃至有佛眼。因为如来具有如上的五眼，所以说见具足。

    以下，说知具足。佛告善现说：在你的意思怎样？乃至殑伽河中所有的沙，如来说是不是沙呢？善现回答说：如是，如来说是沙。佛说：善现！在你的意思怎样？乃至殑伽河中所有沙的数目，假设有像殑伽河中所有沙数的殑伽河，乃至这些殑伽河中所有沙的数目；假设有像殑伽河中所有沙数的殑伽河中所有的世界，这些世界算不算多呢？善现回答说：如是，这些世界的数目很多。佛说：善现！乃至像殑伽河中所有沙数的殑伽河中所有沙数的世界中、所有的有情，那些有情，各有种种，其心流注——各各都有八识心王同相应的心所，这些心王同心所都是刹那生灭、流注不断的，如水前流后流是相续不断的，那些有情，各有种种的心心流注，我都能知。因为心流注者，是虚妄分别因缘，假名心流注，是空无自性的，没有流注的实体可得，所以如来说非心流注；但这无相无执所显的，就是真实法性，所以如来说为心流注。为什么这样说呢？因为其心流注、不断相续的相，是虚妄的，过去已经过去了，所以过去心不可得；未来还没有来，就是没有，所以未来心不可得；现在是在一刹那上建立的，在这一刹那中，没有能得的同所得的；能得的在这一刹那，所得的已又是一刹那了，觉到是现在的时候、已经就不是现在了，所以说现在心不可得。佛智具足知见，所以有意业鉴照轮，能照了一切诸法、鉴达一切众生心，这就是妙观察智所成的大用。

    庚二　身轮福相
    辛一　从因缘所生福聚明身轮之。
    佛告善现：‘于汝意云何？若善男子或善女人，以此三千大千世界盛满七宝、奉施如来应正等觉，是善男子或善女人，由是因缘所生福聚，宁为多不？’善现答言：‘甚多，世尊！甚多，善逝！’佛言：‘善现！如是，如是。彼善男子或善女人，由此因缘所生福聚，其量甚多。何以故？善现！若有福聚，如来不说福聚福聚。’　善现想：要是无有少法名为菩萨，无有少法名为如来，都无有少法，那么就应当无福德相，无福德相、于是佛果上的身轮福相也应当没有。因为佛所现的神通相好的身，是依福德为因所成的。佛知道他有这种疑惑，就问他说：在你的意思怎样？若有善男子善女人，用三千大千世界装满了七宝、奉施如来应正等觉，这善男子或善女人，由这种奉施的因缘，所生福聚算不算多呢？善现回答说：甚多，世尊！甚多，善逝！世尊同善逝、都是佛的十种尊号中之一种。善现说了甚多世尊，又说甚多善逝，就是显诚恳尊重的意思。佛说：善现！如是如是，那善男子或善女人，由这种奉施因缘所生的福聚，他的量是很多的。因为福聚是没有福聚相的，所以就是无相真实，这无相真实是等虚空、遍法界的，福聚的量也是等虚空、偏法界的，所以说由此因缘所生福聚其量甚多。佛的相好身，是因缘所生、空无自性，无相可取，是即相离相的。所以要无相的福德，才能成无相之身。

    辛二　正明身轮
    佛告善现：‘于汝意云何？可以色身圆实观如来不？’善现答言：‘不也，世尊！不可以色身圆实观于如来。何以故？世尊！色身圆实、色身圆实者，如来说非圆实，是故如来说名色身圆实、色身圆实。’佛告善现：‘于汝意云何？可以诸相具足观如来不？’善现答言：‘不也，世尊！不可以诸相具足观于如来，何以故？世尊！诸相具足、诸相具足者，如来说为非相具足，是故如来说名诸相具足、诸相具足。’

    佛告诉善现说：在你的意思怎样？可不可以用色身的圆满充实来观如来呢？善现回答说：不可以，不可以用色身的圆满充实观于如来。因为色身圆实者，如来说非圆实色身。化身、报身、都现有色身。这化身、报身、是以法身为本的。但法身是无色身相可取的，所以圆实色身、就是离圆实色身相所显的无圆实相可取的法身。不过为开悟初发心的人，依色身圆实相立色身圆实名，所依的相同所立的名，都是假相假名；真实证得法身，是无色身圆实名同色身圆实相可取的。但这所显的无相真实法，就是如来之本，正是如来的色身圆实，所以如来又说名为色身圆实。佛问善现说：在你的意思怎样？可不可以用诸相具足来观如来呢？善现回答说：不可以，不可以诸相具足观于如来。因为诸相具足者，就是一切福德聚完备所现的，就是无相的福德聚，所以如来说为非相具足；但无相就是无为无漏真实法性功德，所以如来又说名为诸相具足。达磨祖师说‘净智妙圆，体是空寂’的无漏功德，正是如来的功德具足。所以佛所现的身，就是显无为真实法性，现一切相、也就是无相。

    庚三　语轮说法
    佛告善现：‘于汝意云何？如来颇作是念，我当有所说法耶？善现！汝今勿当作如是观。何以故？善现！若言如来有所说法，即为谤我，为非善取。何以故？善现！说法说法者，无法可得，故名说法。’

    佛有三身。法身佛是没有说法的，报身佛（他受用身）同化身佛、都是有说法的。佛现报身、是为地上菩萨说法的，现化身、是为地前同凡夫二乘说法的。但这两种身、都是依法身才显的，所以佛以无相之相为身轮。身轮既是无相，那么谁能说法呢？善现生起这样的疑惑，所以佛就告诉他说：在你的意思怎样？如来颇作这样的念：我当有所说法吗？善现！你不应当作这样的观察。因为若说法身佛也有说法，就是毁谤法身如来，就是取虚妄分别相而不善取如来的真实相。因为说的法本无可得，所以也无法可说；如以指指月，正显月不在指中，才能得月；若说月就在指中，那么不但不能见月，就是指也不知了。所以若是在名句文言相中以为有法可得，那就不明说法的义了；不如名句文言而生执着，能通达其中的理，如实的修行，就能证得离相真实法性，这才名为如来说法。此中是就无自他对待，无说听机缘相叩，无这样的说法，所以说法身佛不说法；其他的经中，也有说法身佛说法的，但那是据真实法性说。因为法性的理，遍一切处，不生不灭、不垢不净、不增不减，常时如是，头头上明、事事上显、无处不流露、无处不示现的，这就是说法，所以说法身佛也说法。

    己二　总断难信疑
    尔时、具寿善现白佛言：‘世尊！于当来世后时后分后五百岁、正法将灭时分转时，颇有有情，闻说如是色类法已能深信不？’佛言善现：‘彼非有情，非不有情。何以故？善现！一切有情者，如来说非有情，故名一切有情。’

    善现听说依佛果不思议所显的三轮相用、即非三轮相用，只是真实法性，他就生起了疑惑：如平常以成佛为目标而修行，所以就能成佛。若佛果的三轮都没得，又无相可观，如何发心成佛呢？所以这种法是甚深难信的。那时就白佛说；世尊！在当来世末法的后分后五百岁、正法将灭的时分转起的时候，颇有有情听说这种色类法后，能够深信不能呢？色类、即流传于世间的经典，这经就是色法的名句文、是能诠的，所以名色类。佛说：善现！彼非有情，非不有情。彼、指那些能闻法起信的有情，不是不具戒、德、智慧、常时颠倒分别的凡夫有情，而是多生以来久积善根、广闻佛法，久已薰习具戒、具德、具慧的有情。在末法中有智慧能听此法，并且听了还能深信此法，所以说彼非有情；非不有情。平常颠倒分别的有情，不容易闻此法而深信，所以佛所说的有情，是说的具戒、具德、具慧、闻了此法就能深信的有情。但这有情是离有情相，此法也是无法相的；无有情相所显的、就是真实法身，无法相所显的、就是真实法性。所以这具戒、具德、具慧的有情能深信此法，就是以真实法身深信真实法性，如以空合空、以水投水，又有什么不可以的呢。

    戊二　断三相疑
    己一　明成正觉
    佛告善现：‘于汝意云何？颇有少法，如来应正等觉现证无上正等菩提耶？’具寿善现白佛言：‘世尊！如我解佛所说义者，无有少法，如来应正等觉现证无上正等菩提。’佛言善现：‘如是，如是。于中少法无有无得，故名无上正等菩提。’

    三相，就是八相中之三相。什么叫作八相呢？一、入胎，二、住胎，三、出胎，四、出家，五、成正觉，六、转法轮，七、度众生，八、入涅槃。前四种是未成佛以前的相，涅槃是终了的相，成正觉、转法轮、度众生，是成佛住世的相。此中就是明对于佛住世三相所起的疑，疑中又分三，今先明成正觉。

    前面所说的三轮应化的相用而无相用可得，就是无相法身的真实佛；要是这样，怎么又有成正觉的这一回事呢？如果没有成正觉这事，那就也没有佛了。佛知善现有这疑，于是问善现说：在你的意思怎样？还有少许的法、是如来应正等觉现前所证无上正等菩提的吗？善现白佛言：世尊！如我解佛所说义，没有少许法、是如来应正等觉现前所证无上正等菩提的。于是佛印可善现所说的说如是如是。一切都是空的，所谓离一切相、即一切法、没有一切法的相可得，这才名成无上正等菩提。

    己二　转法轮
    ‘复次、善现！是法平等，于其中间无不平等，故名无上正等菩提。以无我性、无有情性、无命者性、无士夫性、无补特伽罗等性平等，故名无上正等菩提。一切善法无不现证，一切善法无不妙觉。善现！善法善法者，如来一切说为非法，是故如来说名善法善法。复次、善现！若善男子或善女人集七宝聚，量等三千大千世界其中所有妙高山王、持用布施；若善男子或善女人，于此般若波罗蜜多经中乃至四句伽陀，受持、读诵、究竟通利及广为他宣说开示、如理作意。善现！前说福聚，于此福聚、百分计之所不能及，如是千分、若百千分、若俱胝百千分、若俱胝那庾多百千分、若数分、若计分、若算分、若喻分、若邬波尼杀昙分亦不能及。’

    善现怀疑，一切法既平等无相可得，为什么又有如来转法轮这回事呢？其实佛说一切法为度一切生，若无一切生就不说一切法。如来所说的法，是不可说的平等法，而此法不是在言说中。在平常所说的五阴、十二处、十八界、四谛、十二因缘这种种的法，是此一刹那的法就不是彼一刹那的法，有这各各不同的相；如来无上正等菩提的法无不平等，就是一切法真实不动、常住其性的法。所以佛告善现说：是法平等，于其中间无不平等，故名无上正等菩提。因为没有我性、没有命者性、没有士夫性、没有补特伽罗等性，没有这些差别不平等相，所以名无上正等菩提。一切善法无不现量证明，一切善法无不妙觉。妙觉、就是没有能觉所觉的相可得。这个无相妙觉一切善法，就是如来所说法，没有定法相可取着。所以，善法，如来说为非善法；才是如来所说的善法。因为善不善一切法都是以真如为性，既以真如为性，所以一切法都是无自性，就是无上正等菩提现证妙觉善法。所以如来说名善法。但这善法，也没有善法相可取，所以又说为非善法；要是通达无善法的义，这才是明了如来所说的善法义。所以佛说了四十九年的法，自己说未曾说一字。这句话有两种的解释：要是从俗谛说，佛现所说的法就是三世诸佛所共宣说的，不是别有所说的。要是从第一义谛上说，佛说种种法，正是说的不可说的法，无分别智亲证无相真实的法，无语言文字可说；虽说了四十九年法，无一字说到的。所以转法轮、无转法轮相可得，这才是转法轮。佛又告善现说：若善男子或善女人集七宝聚，他的量等于三千大千世界中所有妙高山王、持用布施；若善男子或善女人，于此般若波罗密多经中乃至最少四句伽陀，受持、读诵、究竟通利，还能广为他人宣说开示，如理作意。善现！前说福聚。望于这个福聚，百分计算所不能及，如是千分、若百千分、若亿兆百千分、若数分、若算分、若喻分、若极细分也不能及。

    己三　度众生
    佛告善现：‘于汝意云何？如来颇作是念，我当度脱诸有情耶？善现！汝今勿当作如是观。何以故？善现！无少有情如来度者。善现！若有有情如来度者，如来即应有其我执、有有情执、有命者执、有士夫执、有补特伽罗等执。善现！我等执者，如来说为非执，故名我等执，而诸愚夫、异生强有此执。善现！愚夫、异生者，如来说为非生，故名愚夫、异生。’

    要是没有成正觉就没有佛了，也没有转法轮，怎么又有度众生这回事呢？当时善现有这疑，佛就问善现说：在你的意思怎么样？如来能作这念，我当度脱一切有情吗？善现！你现在不应当作这样的观察。什么缘故呢？没有少许有情是如来所度的，这因为正是不见有众生可度，才名为佛。若有有情为如来度的，就有了我执——我是如来为能度的，有情是为我所度的；有了我执就有有情执、有命者执、有士夫执、有补特伽罗等执。这些我等执，是由执而有的，本来就没有我的自体可得。虽执而无所执，所以如来说为非执；但是为破众生我等执而显真实法性，所以名我等执。但一切愚夫异生，硬是以为有这种执了。愚夫、是通于凡夫同二乘的，比较异生的意义稍广一点。因为二乘人愚法，虽断人我执仍有法我执，所以也名愚夫。异生只通于凡夫，范围比较狭小点，就是在异类中流转而受三恶趣生死的。要是小乘须陀洹果，将分别我执断了，证得生空法性，不再堕三恶趣中，那就不名为异生了。佛叫善现说：愚夫、异生、但随分位上假定的，实则没有愚夫、异生的自体可得，所以如来说为非生；只是为除颠倒分别，所以说名愚夫异生。要知度众生，但是度本空的众生，因为众生妄想颠倒、不自觉知，就是要断除他的妄想而显真实法性；所以度众生而无众生可度，这才名为度众生。

    戊三　断三身疑
    己一　即应观真
    佛告善现：‘于汝意云何？可以诸相具足观如来不？’善现答言：‘如我解佛所说义者，不应以诸相具足观于如来。’佛言善现：‘善哉善哉，如是如是。如汝所说，不应以诸相具足观于如来。善现！若以诸相具足观如来者，转轮圣王应是如来；是故不应以诸相具足观于如来，如是应以诸相非相观于如来。’尔时世尊而说颂曰：‘诸以色观我，以音声寻我，彼生履邪断，不能当见我。应观佛法性，即导师法身。法性非所识，故彼不能了。’

    三身，就是法、报、化三身。法身有两种义：一、是以三身相对而明的法身，名为法性身，就是一切法离一切相的真实性。只这法性就是佛身，而此法性是遍一切法，一切众生平等平等无二无别的；不过在一切众生位，完全没有显了，在二乘只显了一分，在菩萨位也不能究竟显了。凡夫就比如盲人、完全不能见，二乘就比如一眼的人、见不明了，菩萨就比如隔雾观日、不能了了明知，所以能究竟了了明知而普遍显了一切法的真实性的，只有佛智才能证得；这是说的无为法性身。二、广义的法身。就是如来所证的、所思惟的、所说的、所显得的、所生得的，这一切法，都是佛法，以这一切法为法身，就是一切无漏法的总聚。所以依三大阿僧祇劫广修妙行所成的福智二德报身和应化身，这些都是在这广义法身中所摄，所以广义的法身，可摄三身。乃至佛所说法，示现的教化同所教化中的一切天龙八部、都是佛的法身所等流出来的，故声名句文的经典也是从佛无漏法中平等流类的法，所以都是佛的等流身。此中还是取第一无为法性义来明法身。

    报身也有两种：一、自受用身。就是在因地中，从初发心经三大阿僧祇劫所修的一切善法，展转增胜、成最胜无漏的善法；到了因圆果满，成福慧具足的佛果，成四智菩提身。这只是佛自证的境界，就是等觉也不能见到。二、他受用身。他指少分证得法性身的菩萨——初地以上的菩萨。因为佛自受用身，他不能受用，所以佛施随他的方便，令他受用佛功德的法乐，现超过三界的身土；为初地菩萨、就现初地菩萨所能见的佛和国土，乃至为十地菩萨、就现十地菩萨所能见的佛身佛土，随十地各各所见不同而现他受用报身。

    化身、有说应化身，有说变化身的，略称化身。此化身有三类：一、胜应身。是初住以上的菩萨同回小向大的阿罗汉见到的，就是在色究竟天所现的佛身，是世间最高大的身。二、劣应身。就是为人间所示现的化身。三、随类化身。就是随众生的类，各见不同，要是没有业障的人，就见有三十二相、八十种好的种种福德相；要是障重的人所见的，就没有福德相了；所以神见佛为神类身，鬼见佛为鬼类身。又华严经中说佛有十种身，其实都不出这法、报、化三身。佛在三身中，又说为二身；一、应身，二、真身。真身中摄法性身，自受用身。应身，是应地上菩萨的他受用身和地前三贤菩萨、二乘圣者、世间六道众生而示现的身，有色身相好可见的。真身是与法性等同一味，是没有色身相好的，也没有彼此自他相的差别。

    善现他想：佛为地前菩萨同六凡，现有三十二相、八十种好的应身，既有这种种相好，所以真身也应有种种的相好，为什么佛在前面说毕竟无种种相可取，名为如来呢？佛问善现：在你的意思怎么样？可以诸相具足观为如来不能呢？善现回答说：如我了解佛所说义，不应以诸相具足观为如来。佛说：善现！好啊！好啊！是这样的、是这样的。像你所说的，不应以诸相具足观于如来。善现！若以诸相具足观如来，那么转轮圣王也是诸相具足，应当也是如来；所以不应以诸相具足观于如来。应以诸法相非相的诸法实相，观于如来。那时，世尊就说了两个颂。颂中的内容，是说：若一切观佛的：要是以色尘观我，以音声寻求我，彼生——指以色尘音声观佛的人——行履于邪见不合正理的断灭中，不能见我。怎么才能见佛呢？应当观佛的无相法性，就是导师——佛的法身。然法性不是虚妄分别所能分别的，所以，虚妄分别中的众生所不能了知。必须先空虚妄分别，般若智才得现前，明了见佛的真实法身。

    己二　报化断灭
    佛告善现：‘于汝意云何？如来应正等觉、以诸相具足现证无上正等觉耶？善现！汝今勿当作如是观。何以故？善现！如来应正等觉、不以诸相具足现证无上正等菩提。复次、善现！如是发趣菩萨乘者，颇施设少法若坏若断耶？善现！汝今勿当作如是观。诸有发趣菩萨乘者，终不施设少法若坏若断。复次、善现！若善男子或善女人，以殑伽河沙等世界盛满七宝、奉施如来应正等觉；若有菩萨，于诸无我、无生法中，获得堪忍，由是因缘所生福聚、甚多于彼。复次、善现！菩萨不应摄受福聚。’具寿善现即白佛言：‘世尊！云何菩萨不应摄受福聚？’佛言善现：‘所应摄受，不应摄受，是故说名所应摄受。’

    善现怀疑既真实法身是无相的，那么佛于三无量劫修因所成的报身同化身，也就断灭没有了啊？佛告善现说：在你的意思怎样？如来应正等觉是不是以诸相具足，现前证得无上正等觉呢？善现！你现在不应当作这样的观察。如来应正等觉是不以诸相具足，现前证得无上正等菩提的。佛又对善现说：如是发大乘心趣向菩萨乘的人，能计较施设少许的法，若失坏若断灭吗？这是说：法执本来空，就说他是空，并不是将依他起法断灭说是空无的；原来如是就说他如是，本来有就说他是有，本来真就说他是真。众生一向不明真相，所以就有颠倒执着，以妄为真、以真为妄。本无有法若坏若断，而执着是有法若坏若断。现在当如其真实，真还真、妄还妄，所以佛又告善现说：诸有发趣菩萨乘者，终不施设少法若坏若断。既如其真实就不起颠倒，因不起颠倒，由颠倒所起的过失也就没有了。这正显佛果上因缘所生法：依三无量劫所修的无漏因圆满，所以成佛的圆满报身果，尽未来际、相续不断，所以报身名相续常。随众生机，现种种生而为救度，众生无尽、应化身也无尽，所以是无尽常。若观报、化身是有相，就执法身也有相，这就是起增益执；法身无相，就执报、化身应断灭，这就是损减执；这都是不如实相。若知法身是自性常、报身是相续常、化身是无尽常，就知报化不是断灭，而也不是无相法性身了。因为报化身，相续无尽的教化众生，所以法施的福德，也无穷无尽。

    此下，说明法施的福德。佛又告善现说：若善男子或善女人，以殑伽河沙等世界盛满七宝、奉施如来应正等觉；又若有菩萨，于诸无我——诸，指人无我、法无我——无生法中获得堪忍的，由这种因缘所生福聚，是多于前面的七宝奉施如来。无生有三种的解释：一、就是二我执自性本空，说名无生。二、一切有为因缘生法，本来就没有能生的性，名为无生。三、一切法常住其真实性，不从因缘生，也不是遍计所执所能取的，名为无生。堪忍、就是说于此二无我、无生法中，获得堪忍，忍可于心。有初地菩萨所得的忍，有八地菩萨所得的忍，有以胜解所得的忍，有以念念相应所得的忍，有证得法性的忍。又告善现：菩萨不应摄受福聚。善现就白佛说：世尊！云何菩萨不应摄受福聚？佛说：善现！所应摄受，即世间所贪着的福聚，菩萨不当贪着，所以说不应摄受；既没有贪着心，也就没有虚妄分别心了，所以说名所应摄受。

    己三　法化非一
    庚一　法化不离
    ‘复次、善现！若有说言：如来若去、若来、若住、若坐、若卧；是人不解我所说义。何以故？善现！言如来者，即是真实真如增语，都无所去、无所从来，故名如来应正等觉。’

    有福德的报化身同无相法身，既不是一，怎么可以说都是佛身呢？应知如来的应化身相，虽不断灭而是从因缘生、空无自性的，由性空所显的，就是真实法性；所以即化身性空，就是法身。所以佛又告善现说：若有人说：如来若去、若来、若住、若坐、若卧——去来是行，行、住、坐、卧，是四威仪——，这人不了解我所说的如来义。不知如来的应化身，犹如水中月：有净水为因、月为缘、因缘具足，就有水中月现；因缘不具足，月就不现。又如镜中像：有净镜为因、面为缘、因缘具足，就有镜中像现；若不具足，像就不现。水中月、镜中像，都是无所从来的，如来也是这样。善根因缘具足就有如来现，不具足如来就不现；不应当执实有如来若去、若来、若住、若坐、若卧。要知道佛说如来者，就是一切法真实真如性假立的言语，是即相无相的；所以都无所去，无所从来，这才名为如来应正等觉。

    庚二　法化不即
    ‘复次、善现！若善男子或善女人，乃至三千大千世界大地极微尘量等世界，即以如是无数世界色像为墨、如极微聚。善现！于汝意云何？是极微聚宁为多不？’善现答言：‘是极微聚，甚多，世尊！甚多，善逝！何以故？世尊！若极微聚是实有者，佛不应说为极微聚。所以者何？如来说极微聚，即为非聚，故名极微聚。如来说三千大千世界，即非世界，故名三千大千世界。何以故？世尊！若世界是实有者，即为一合执。如来说一合执，即为非执，故名一合执。’佛言善现：‘此一合执，不可言说，不可戏论；然彼一切愚夫、异生，强执是法。’

    佛又告善现说：若有善男子或善女人，乃至三千大千世界极微尘量等的世界，就用如是微尘数无数世界的色像诸法、磨它为墨，如极微聚。善现！在你的意思怎样？这极微聚算不算多呢？善现回答说：这极微聚，甚多，甚多。这是显法身无相，法身无二无别而应化身是无量无数的，有百万亿阎浮提就有百万亿应化身。但这些应化身都同一法身性，如微尘是一而极微聚甚多，虽极微聚甚多而同一微尘性。这些极微聚若是实有者，佛不应说为极微聚，因为在假相位上观察，有极微聚相，所以如来说为极微聚；但不是外道小乘执为实有的极微聚，所以名为非极微聚。即如如来说三千大千世界，也即非世界；因为如来所说的三千大千世界，不同凡夫、外道、小乘执为实有的世界。但从因缘所生的和合假相上，说名为三千大千世界。所以，若世界是实有者，即是一合执。一合执，就是一合相；瑜伽论又称为总聚执，是我法执的总聚相，就是众多因缘法总和的一聚。这总聚，就是诸法所和合的一相，执这一相为实体，就是一合执。如人是四大五蕴的一合相，执这四大五蕴的一合相是有实体的，就成了我。乃至若执草、石、地球、日、月、有一实体，有独立自然性，是单一性的，都是一合执。如来说此一合执，即为非执；因为所执的微尘世界的一实体是没有的，所以说如来说一合执即为非执；但微尘世界是和合假相，所以说名一合执。如于五阴执有我法的实体，这是没有的；而五阴和合的假相，可说是幻有的。这一合执，执我、执法，从本以来就是没有的。所以佛告善现说：这一合执，不可言说，不可戏论——如龟毛兔角本来是没有的，怎么可以说多长、多短、多轻、多重呢？然那些愚夫、异生，不达法性，在众缘和合的假相上强执这是我与法。众生对于佛的三身，也不当起一合执。法身是非一非非一，化身是非多非非多。因为化身是空无性的，所以多身就是一身；法身是无相的，所以没有决定的一相可取。法身既非一非非一，化身既非多非非多，所以没有法身、化身的区别相可取。

    戊四　断三德疑
    己一　断德
    ‘何以故？善现！若作是言：如来宣说我见、有情见、命者见、士夫见、补特伽罗见、意生见、摩纳婆见、作者见、受者见。于汝意云何？如是所说为正语不？’善现答言：‘不也，世尊！不也，善逝！如是所说非为正语。所以者何？如来所说我见、有情见、命者见、士夫见、补特伽罗见、意生见、摩纳婆见、作者见、受者见，即为非见，故名我见、乃至受者见。’佛告善现：‘诸有发趣菩萨乘者，于一切法应如是知、应如是见、应如是信解；如是不住法想。何以故？善现！法想法想者，如来说为非想，是故如来说名法想法想。’

    三德就是断德、恩德、智德。若将无明烦恼，生死惑业，都完全断尽了，名为断德。佛从大愿智心中，尽未来际、救度众生，毕竟令入涅槃，名为恩德。常在大寂定中，常住大智慧中，名为智德。

    前说一合我法执是空无所有，像这样就无所断的执，既无所断的怎么能成就佛果的断德呢？要知道所执我法虽没有，而能执的心是有的；必须要有对治道，断除习气，然后这能执心才没有了，所以佛果上能成就断德。善现既疑没有所执的我法，便佛果上没有断德，佛为断他的疑，所以佛又同他说：善现！若作是说：如来宣说我见等，在你的意思怎么样？这所说的是正语不是？善现回答说：不是，不是。像这样所说的，不是正语。什么缘故呢？如来所说我见等，就是非见，所以才名我见乃至受者见。这因为明白了这些见，都是没有所见的实体可得；所以如来要人破除它，名之为我见乃至受者见，才好断除了这些见。佛告善现：一切有发心趣向菩萨乘的人，于一切法应当这样知、应当这样见、应当这样信解——去妄知、妄见、妄信解、而成正知、正见、正信解；像这样不住于所见的法，不取一切法相的想。什么缘故呢？因为想的法，都是本空无性的，所以法想即非想；为令知道非想而假说法想，所以如来才说名法想的。

    己二　恩德
    ‘复次、善现！若菩萨摩诃萨，以无量无数世界盛满七宝、奉施如来应正等觉。若善男子或善女人，于此般若波罗蜜多经中乃至四句伽陀，受持、读诵、究竟通利、如理作意及广为他宣说开示，由此因缘所生福聚，甚多于前无量无数。云何为他宣说开示？如不为他宣说开示，故名为他宣说开示。’

    如来筏喻中密意说过的，若要渡人到彼岸还是要用舟筏，所以诸佛虽证无相法身，为要度众生还是要现身说法的。但虽说种种名相分别法，只是作为过渡的工具，真实还是要证无相法身，使众生不执名相分别、了达真实法性，都到究竟彼岸。所以这正是诸佛的恩德。

    善现怀疑诸佛法身，遍一切处无相可得，那么谁人说法恩济群品呢？佛的恩德怎样存在呢？因为善现对于佛的恩德怀疑，所以佛告诉他说：善现！若大菩萨，以无量无数世界盛满七宝、奉施如来应正等觉；又若有善男子或善女人，对于此般若波罗多经中乃至四句颂，受持、读诵、究竟通利、如理作意，及广为他宣说开示。由这种因缘所生的福聚，还多于以前奉施如来的福聚，无量无数。因为般若波罗密多法门，是佛从因至果直至成佛的唯一法门。佛既依此法门成就而又布施于人。若人闻此法门乃至最少四句颂，能领受忆持、读诵、究竟通利、如理作意，又能觉悟他人，他人闻此法又能展转开示他人。使众生闻此法，不取不着，修四寻思、四如实智，或修唯识观，遍观察一切法都不可得；久久观察，然后分别习气渐断，无分别智现前，亲证离言说分别真实性。由这种因缘所生的福聚，当然胜前无量无数。这不是佛现身说法的大利益吗？怎能说佛没有恩德呢？什么叫为他宣说开示呢？不为他宣说开示；就名为他宣说开示。因为此法不是言说分别所能说到真实的，不是凡夫思量心所能想到的；是无有情命者等想，是不住相想离一切相的，这才是般若波罗密多法。所以宣说此法，即无此法可取可说；虽说无可说的相，虽听无可听的相，这才是真正宣说此法。

    己三　智德
    尔时世尊而说颂曰：‘诸和合所为──如星、翳、灯、幻、露、泡、梦、电、云，应作如是观。’

    智德，又名般若德，是通于佛菩萨的，佛的智慧，又名萨婆若德。本经是般若波罗密多经，所以最后说明智德。

    善现怀疑，既一切有为法虚妄不实，无相可取可得，那么就无可知法，可知境；既无可知境，也说不上能知智，在诸佛怎么有智德呢？佛知善现有这种疑，就说四句颂来断他的疑：诸和合所为，是指一切有为法，因为都是因缘和合而生的；小至芥子、大至三千大千世界，都是因缘和合而生，所以说诸和合所为。一切有为法可分三门：一、唯识门，就是从唯识上说。唯识门中又分三分，就是能知见分，所知相分，见相二分所依自证分、又名自体分。二、业报门，就是从众生业报上说的，也可分三分。就是正报——有情世间，依报——器世间，由依正二报所受用的事。三、时间门，就是从时间上说的，也有三分。就是现在、过去、未来。颂中的星、翳、灯、是喻唯识中的三分的。能知见分，喻如星光：在天空中的星，在黑暗中，也稍有点光明，但日光出现的时候星光也就隐没了。众生的能知见分——有漏心心所，也同此例：在无明位中，有别别了知，就如黑夜星光似的；但无分别智现前时，这分别见也就被消灭了，就如日光覆蔽星光似的。所知相分——宇宙万有，是依见分变起的，喻如翳：如病眼生翳、见空中花，实则空中并没花，只是翳眼才见有花的。由有漏见分而现种种差别相，实则都是唯识变现、空无自体的，就如翳眼见花似的。所以不论科学智识、哲学智识，凡世间智识所见知的，都是由见分所取的相分，都如翳眼见花似的，是不正确的。在见相二分所依的自体分，喻如灯：如清油灯，要具有灯油、灯炷、及火，由灯油相续的燃灯炷，所以有灯光发现，于是有能照用及一切物为所照；等到油尽炷尽而灯光灭，能照的作用、与所照的光相也就消灭了。见相二分所依自体分如灯的自体，烦恼如油，业报如灯炷，于是有识的自体光。由烦恼持续业报，于是有心心所的活动，由心心所活动变起相分，似乎是常住的；实则刹那生灭、不得久住，业报一尽，能知见分与所知相分也就消灭了。幻、露、泡三种譬喻，是喻业报门的。观器世间如幻：如看电影，见着种种山川草木、人物花鸟，看起很逼真，其实都是由无数的影片，相续不断的演绎而成似真的情境；在我们错觉的眼识，就看为非常真实似的。器世间的宇宙万有，也都是由有情真异熟识所幻现的，本刹那生灭而又相续不断的，似乎经千古不变、是常住的，实则是我们的错觉。观有情世间如露：露的原素，本水蒸气、无相可见：但遇冷成为水就有形可见了；虽有相也不过是暂时的，日光出现时就被消灭了。一切诸法本尽虚空、遍法界，无定自体，但由有情业力所感而成五蕴诸法假合的有情；有情执取为实有，执令不坏，但到业报一尽仍要坏灭的。由有有情世间，器世间而成为六根六尘，根尘接触能发生种种受用苦乐的事；观受用事如水泡：如江河中的水，由激动力水中起泡，有情所受用事，也是由根、境、识三和合而生的。

    梦、电、云三种，是喻时间门的。观过去一切法，喻如梦境：如人醒时回忆梦中的境，但这已不是事实了，只是一种忆念；过去一切法也是不可得，只是忆念，就如梦似的。观现在事，喻如空中的闪电：在闪电忽生忽灭、非常的快，现在一切法也是这样，我们觉察是现在时，已成过去了。观未来法体如云：未来法所薰成的善恶习气种子、含藏在阿赖耶识中，成熟时就生起现行；空中的云，遇冷就下降成雨，现起雨的相了。佛告善现：于一切有为法，应作以上的九喻观。可见佛正是由修这九喻观而得根本无分别智现前，能如实了知诸法实相；并且由根本智起后得智，如实了知这有为相而宣说的。这正是从众生位到佛位的光明大道，这才是佛的智德。并不是如众生的分别慧，知此而不知彼；又不能如实知诸法，执一切法都是实有而起实执的。

    至此，断余疑完了。本经的正宗分，至此告了一个结束。


2-3释经甲三

    甲三　流通分
    时薄伽梵说是经已，尊者善现及诸苾刍、苾刍尼、邬波索迦、邬波斯迦，并诸世间天、人、阿素洛、健达缚等，闻薄伽梵所说经已，皆大欢喜，信受奉行。　本经的序分，是叙的常随众；但现在又说了这许多弟子，就是为广流通的。苾刍、苾刍尼、是成年的男子同女人依佛制受了具足戒的。邬波索迦、邬波斯迦，译为正信男、正信女，是于佛法已起信心的，为要使正信心确定成为真正佛教徒，而依佛制受三皈五戒的。世间天、是指的人间以上的天趣。人、是指的各种人。阿素洛、译为非天，这类有情有天的福报，但没有天的德，最欢喜诤斗。健达缚、译为寻香，就是以香为食的有情。等、等取迦楼那，紧那罗、摩睺罗伽。善现尊者同佛四众弟子，还有八部众，听佛说完了这部经都大欢喜，信受奉行。闻法应当欢喜才能领受，若生厌恶心就不能领受了，所以说欢喜信受。佛法不是为求点知识，增加点辩才，要受人恭维而听闻的。在佛法是说的宇宙人生的真理，究竟实相，所以信受以后，还当如实奉行。如只为增加点知识而研究佛法，那就看错了如来说法的宗旨了。本经所说的九喻观，是从众生到佛位都用得上的。听了这部经以后，当时时作这九种观，观一切有为法都是虚妄不实的，久习纯熟，对于一切有为法，就不取不着了；既不取不着，就不起我法二执，于是般若慧现前，就能证得二空所显的真实。然后又如所证的教化众生，这才是信受奉行；这才是明了佛说法的本义。（胡继罗、继木、继欧合记）（华北居士林印行）


1.悬论

    仁王护国般若波罗密多经讲录

            ──十四年三月在北京中央公园讲──

      悬论
        一　释经题名义
        二　释句义
        三　释大意
        四　释译人
      释经
        甲一　缘起分
          乙一　通序
            丙一　叙五事
            丙二　列二众
              丁一　当机众
              丁二　现化众
              丁三　结众仪
          乙二　别序
            丙一　说经瑞相
              丁一　现诸瑞相
                戊一　入定放光
                戊二　诸天雨华
                戊三　世界震动
              丁二　大众惊疑
                戊一　大众起疑
                戊二　仁王思惟
                戊三　问诸众会
                戊四　明无答者
              丁三　作乐供养
            丙二　现华召众
              丁一　放光
              丁二　现华
                戊一　正现华
                戊二　显化佛
              丁三　召众
                戊一　召十方众
                戊二　结众供养恭敬
        甲二　正宗分
          乙一　彰护境
            丙一　护出世间正觉界
                戊一　示相
                戊二　请说
                  己一　请
                  己二　说
                    庚一　正说护佛果
                      辛一　正说
                      辛二　问答分别
                        壬一　问答所观实相
                          癸一　问
                          癸二　答
                            子一　观胜义谛性空
                            子二　观世俗谛假有
                            子三　遣遍计执妄相
                        壬二　问答能观正智
                          癸一　问
                          癸二　答
                            子一　总标
                            子二　别释
                              丑一　双照空有
                                寅一　照空
                                寅二　照有
                              丑二　明我法空
                                寅一　正明我法空
                                寅二　别遣我法见
                              丑三　圣智次第
                    庚二　广赞护佛果慧
                      辛一　赞说者无上
                      辛二　赞信受无上
                      辛三　赞能诠无上
                      辛四　赞智慧无上
                  己三　总结
                戊三　诘验
                  己一　如来问
                  己二　大王答
                    庚一　正答观相
                    庚二　结观如来
                  己三　佛印证
                戊四　法利
              丁二　护十地行
                戊一　问
                戊二　答
                  己一　答初问云何修行
                    庚一　正明五忍
                      辛一　略明五忍
                      辛二　广明五忍
                        壬一　明伏忍
                          癸一　明习种性
                          癸二　明性种性
                          癸三　明道种性
                        壬二　明信忍
                        壬三　明顺忍
                        壬四　明无生忍
                        壬五　明寂灭忍
                          癸一　标位
                          癸二　明行化
                            子一　明二忍
                            子二　明等觉地
                            子三　明佛果
                    庚二　总结五忍
                  己二　答云何化众生
                    庚一　真说
                      辛一　总明
                      辛二　别说
                        壬一　明初地
                        壬二　明二地
                        壬三　明三地
                        壬四　明四地
                        壬五　明五地
                        壬六　明六地
                        壬七　明七地
                        壬八　明八地
                        壬九　明九地
                        壬十　明十地
                      辛三　总结
                      辛四　供养
                    庚二　重颂
                      辛一　赞三宝
                      辛二　颂五忍
                        壬一　颂所说
                          癸一　广明五忍
                            子一　颂伏忍
                              丑一　先明四王
                              丑二　正明伏忍
                            子二　颂信忍
                              丑一　别明
                              丑二　总明
                            子三　颂顺忍
                              丑一　别明
                              丑二　总明
                            子四　别颂远行
                              丑一　正颂
                              丑二　明进
                            子五　颂后三地
                              丑一　别明
                              丑二　总明
                            子六　颂正觉位
                          癸二　因果对明
                        壬二　颂佛能说
                      辛三　明归敬
                    庚三　法利
                      辛一　现证利
                      辛二　宿命利
                      辛三　闻法利
                        壬一　总赞
                        壬二　广明
                        壬三　显胜
                        壬四　明益
                      辛四　普见利
                  己三　答以何相而住观察
                    庚一　正说
                      辛一　征起
                      辛二　别观
                        壬一　五蕴如幻化观
                        壬二　诸受如梦观
                        壬三　诸名如响观
                        壬四　有为如焰观
                        壬五　相待电月观
                        壬六　缘成为泡观
                        壬七　诸法因生观
                      辛三　结成
                    庚二　法利
            丙二　护世出世平等法
              丁一　正说
                戊一　问答胜义谛中世俗谛义
                  己一　请问
                  己二　许说
                  己三　正说
                    庚一　颂说
                    庚二　直说
                戊二　问答不离文字而行实相
                  己一　请问
                  己二　答问
                  己三　结成
                戊三　问答依一真性而说多法义
                  己一　问
                  己二　答
                  己三　结
              丁二　法利
                戊一　就能说明
                戊二　就所说明
                戊三　就信受明
                戊四　就现证明
            丙三　护世间有情国土
              丁一　开示护国轨仪
              丁二　说明护国行由
              丁三　引证护国故事
                戊一　引帝释天
                戊二　引普明王
                戊三　引诸王
              丁四　劝修护国法门
              丁五　闻说护国法利
          乙二　显护果
            丙一　示行果
            丙二　兴赞愿
            丙三　融差利
            丙四　得法利
          乙三　修护行
            丙一　问答奉持
              丁一　问
              丁二　答
                戊一　奉持护出世行
                  己一　长行
                    庚一　总标
                    庚二　别说
                      辛一　三贤位
                        壬一　习种性十住位
                        壬二　性种性十行位
                        壬三　道种性十回向位
                      辛二　十地位
                        壬一　明初地相
                        壬二　明二地相
                        壬三　明三地相
                        壬四　明四地相
                        壬五　明五地相
                        壬六　明六地相
                        壬七　明七地相
                        壬八　明八地相
                        壬九　明九地相
                        壬十　明十地相
                      辛三　总结
                    庚三　总结
                  己二　重颂
                戊二　奉持护世间行
                  己一　持经息难
                  己二　广明灾相
                  己三　显祸福因
                    庚一　问
                    庚二　答
                      辛一　明祸因诸恶积
                      辛二　明福因般若生
                      辛三　结明祸福因
                  己四　明政教护
                    庚一　以教护政
                      辛一　教敕
                      辛二　咒愿
                        壬一　叙咒因
                        壬二　正说咒
                      辛三　印赞
                    庚二　以政护教
                  己五　时众法利
            丙二　闻法获益
        甲三　流通分
          乙一　叮嘱护持
            丙一　正嘱护持
            丙二　广明诸诫
              丁一　自恃破灭诫
              丁二　国土破灭诫
              丁三　法灭不久诫
              丁四　随因感果诫
              丁五　佛法不久诫
              丁六　受邪横制诫
              丁七　自作破国诫
          乙二　听众感叹
          乙三　请名劝持
          乙四　总结信奉

    【悬　论】

    一　释经题名义
    甲、仁　　仁以群众和合为体，以慈爱协济为用。先明仁之体：由近观之，吾人具足五官四肢等而为身体，佛法亦言四大和合、五蕴积集为体；众生于此四大五蕴之身体，能善巧调养保存，止恶作善，谓之一身之仁。由此远推至家庭、社会、团体、国家、世界，能善调治其所聚之群众，博爱救济，使家庭、社会、团体、国家、世界之群众得以安宁，则谓之家庭、社会、团体、国家、世界之仁。广及一切众生之类，能互相爱济，互相资助，共同安乐，则皆谓之仁也。由上观之，小至微尘，大至华藏世界，咸以群众和合为体；换言之，即是以仁为体。次明仁之用：互相爱济，互相救助为仁之用。如一人之四大五蕴，能相爱济资助，则可保安一身康健，否则麻木不仁，且用既坏废，体亦不久朽灭矣。以此一人，推及家庭、社会、团体、国家、世界，亦复如是。然能了仁之体，发仁之用，充满虚空，遍周法界者，谓之佛。能具其体用之分者，谓之菩萨。能得其少分，谓之声闻、天、人，以至一切众生。是故人亦以仁之体用而有，若失仁之体用，则为不仁，亦谓非人。所以仁者，不可须臾离也。

    乙、王　　佛法中以自在之义为王，故法华云：‘我为法王，于法自在’。此自在义，略似世间自由，是故亦曰自由。然非独自自在而扰其他之为王也；所言自在，是平等普遍之自在。何以故？以王不离仁故，仁以群众为体，群众以一切法为体，若于诸法及人，各如其实、各安其位、各称其量皆得自在，方为王也。古训天下归往为王，其归往者，乃一一皆归为大自在、大自由、大解脱也。

    丙、护　　以喻言之，如城然；对外能遮灾患，对内能安人民，故护有二意：一、以消弭众患为义：谓诸恶已生令其灭除，诸恶未生令永不生故。二、以成德为义：谓胜德未生令生，已生令长，是为护字之义。

    丁、国　　世俗言国，以领土、人民、政权为义；佛典释国，较为广博，乃以器世间为国──又言依报。斯依报器世间为众生共业所感所变，故为众生共同依住，而能互为资助其生活者，谓之国。

    戊、般若　　梵语般若，译曰智慧。然非平常之智慧，乃无上不可思议之深妙智慧，能超过一切世间之智慧也。

    己、波罗密多　　此亦梵言，波罗密译曰彼岸，密多译曰到、曰离，以此合言曰到彼岸，即过渡之义。佛法六度万行为过渡之船，假此法船，从生死此岸而渡过烦恼之河，达到佛果彼岸──佛果即是二转依果。其渡河法船虽有无量，而以般若为最胜，是故欲到彼岸，必以微妙清净不可思议之般若智慧为根本。又非仅此然，即吾人之作一切事，能得其究竟，亦云波罗密多。

    庚、经　　以上所释，为经别目；此一经字，是经通号。梵语修多罗，与吾国之经字相似，故译为经。经有常法二义：常义、有轨持诸法不变不迁之理，法、有令诸法性相如是如是不可更坏之义。然佛教之经字义理，尚有胜义，谓经能摄化一切有情之异机，而俾其各得究竟者也。

    二　释句义
    甲、仁王　　此具三义：１.仁王乃佛之别号：常人祇知佛为觉王、法王，而不知佛亦称仁王。所谓觉王，于所知境周遍通达，自在明了，是谓觉王。反而观之，众生不了境界自性，妄生邪执，是谓之不觉。觉不觉间吾人其注意焉。所谓仁王于所教化之众，爱之如子，众生有无量病苦，而以妙药玄方救济之，不为诸法所拘，且能如意施用诸法，济渡含识而得自在，是曰法王。又能了知诸法，善说诸法，亦曰法王。

    ２.仁王即人王别名：古云：仁者，人也，故仁王即人王之别目。一人能得自在之果，施其威德而令一切人类悉得自在，则曰仁王；如孔子有王德而无王位，亦称素王也。本经正明仁王，即是此义，即波斯匿王等，斯诸大王，为人中王，故曰仁王。本经为诸大王所问而说，故本经亦名人王所问护国般若波罗密多经也。

    ３.非但以佛以人明仁王，而以一切众生明仁王：斯义云何？谓一人能调养其体，护其安乐，诸病不生，是为一身之仁王。推及家庭、社会、团体、国家、世界等，无不如是。明乎斯，微至极微芥子毛端，大至虚空法界华藏世界等，诸众生能善调其体，巧施其用，咸获安隐自在，则亦谓之仁王也。

    乙、护国　　此义有其三种：１.护国为严净佛土：佛土亦云正觉世间，换言之，即是正觉国土。盖国者，互资共住为义。佛典之国义甚广，世间以人类等共所依住为国土，而西方弥陀如来及诸菩萨等类所依住者，曰西方极乐世界，曰庄严佛土。依上所明，则护者即是严净佛土也。护言弭患成德，如西方国土离五浊恶患──即是弭患义，但受诸乐──即是成德义。又佛之一人，远遣诸恶，离二障二死，成就庄严果土；次而菩萨因中，修诸妙德，灭诸罪障，成其一分庄严佛土之因；准上二义，即是严净佛土。佛土分五：法性佛土，亦曰一真法界，亦曰佛自性国土。然佛既成其自性妙德，为度众生满本愿故，所以权巧方便，为诸菩萨等示现受用国土，如西方极乐世界，弥陀如来自性本具妙德，唯佛与佛乃得知之，即是自受用佛土；次而为诸菩萨示现他受用佛土；又次而为二乘人等示现方便有余净土；再次而为一切六趣十法界诸众生类，示现凡圣同居佛土；即是吾人现在所愿往生之佛土。总之、以上所明，皆为正觉世间。若众生消弭二障，解脱二死，方不受三界之苦，而得自在之乐。所言二障，即是烦恼、所知二障，由二障故则有二种生死，谓由烦恼障而有分段生死──即是六凡之生死，由所知障而有变易生死──即证初果后所受生死。观乎斯，必先有以护之使弭患成德之功力，断其二障，绝其二死，成其果德庄严，是谓之护正觉世间之义。

    ２.以奠安人世为护国义：世间有三：前明为正觉世间，此乃有情世间及器世间也。文佛为波斯匿王等说此经，使一切世间人类安全康乐，此经主旨即在于兹。然非仅人类称世间，上及天神下迄鬼灵昆虫等，与此人世有关系者，皆使安宁，方可谓之护国。经云：‘人未乱，鬼神先乱’；此乃不安其鬼神故也。推及凡关于人世间者，亦复如是。以斯欲护此国者，必先俾一切阙于此者，各如其实，各安其位，各称其量，乃能奠定安宁于所护人世之国也。

    ３.明护国为通义：上来所讲，为有限之护国，今以通义明之，则凡存在之物，悉由互资共依而有，故无所往而非国，亦无所往而不用其护。若了斯义，非但诸佛及菩萨仁王等能护其国，一切有生活之有情，莫不能施其功力，各消弭其恶而完成其德，以护其所应护而同趋于安乐也。

    丙、仁王护国　　仁王护国一句，重在护字，其护字之义，略明于前。能护即是仁王所具之功力，能消弭诸患，完成众德。仁者、即是一切生活有情，不仁者、即是一切枯死之物。生活有情，有自发之自由力，则谓仁王。仁王见自他有情痛苦，发怜愍心，施自在力而拥护之，则曰仁王护国。由人而及非人，由有情而及无情，宇宙万有，莫一物非国，则仁王亦无不具护持之责，有其责必力行其护，否则失其共依之国，亦失其仁王之义也。观乎上文，则仁王对于国，非尽其护持之责不可；观乎患已生者速除之，未生者急弭之；观乎益未生者令其发轫，已生者使其增长。故仁王护国四字，以护字为中主，而贯通上下者也。

    丁、仁王护国般若波罗密多　　般若波罗密多，为六度中之一度，此般若度，能使众生达至彼岸，故云波罗密多。如渡河然，般若喻船，假此般若法船，能护送一切众生安稳渡达彼岸，恒受妙乐，故般若为能仁其国，能护其国之秘密要法也。一切万物，自然存在，则具有王之意。如庄生逍遥游，有大鹏万里，鸴鸠咫尺之喻，鹏以万里足其念，鸠以咫尺满其想，虽大小有殊，而各足其足一也。故宇宙万有，各护其自然存在，则有王之意也。然以平等自在方谓之王，则须具一人自在一切自在，一切自在一人自在，及一个自由一切自由，一切自由一个自由之普遍义，以斯普遍一切自在安乐，谓之仁王。此仁王者，匪独自己之自在，单我之自由也。傥成独个自在，则是我见，六趣众生，执此假我而曰此我也，彼非我也，于是睹事物之有益于我者则取之，有损于我者则除之，其或取或舍，俱不相顾，只图满足自心之欲望而已。以斯行之，谓世界不流为残杀不堪之大战场大苦海，无有是处。呜呼！欲挽济兹，亦非先以般若妙智照破彼此我法不可，由般若照空万有假执，开显万有真性，无所往而非佛，无所往而非法，离言自性真如，而无一法可说可思。然则现见森罗万象，陈列目前之万法，由何而有者耶？曰：诸法无自性，无自相，而其体用皆众缘合生，故曰：诸法无独自之性质也。综上之义，虽云仁王护国，而实般若波罗密多护国也。

    戊、仁王护国般若波罗密多经　　上之十字，为经别号；经之一字，一藏通称。上十字合成一名，下一字为一名，合而成句，曰仁王护国般若波罗密多经。经为结集佛说之法，佛说仁王护国般若波罗密多，此义为所诠，经为能诠，经乃名句文身聚集而成。佛所说仁王护国之般若波罗密多为所诠义，经为能诠名句文身。言名身者，多名集积；句身者，多句集积；文身者，多文集积也。以此名句文身之经，诠其理，表其义，谓之仁王护国般若波罗密多经。

    总上诸说，以般若为因，以仁王为根本，以波罗密多为究竟也。

    三　释大意
    上来已释名句，次解经题大意。题者经题，故明经题大意，亦是明全经大意也。经题上之四字，表人及事；下之般若波罗密多者，显行及果也。凡一切作事到于究竟圆满，谓之波罗密多；本经大意，即是仁王仁至究竟，护国护至究竟，般若照至究竟，三者咸得圆满，遂谓之仁王护国般若波罗密多。非第此经若斯，即三藏十二部佛法亦复如是。非第佛法如斯，凡一切世间诸学说等亦复如是。

    夫一切学说，括而议之不外乎三种要素：一、发展其知识，二、增进其道德──即品性，三、养成其才能──即能力。倘知识发达至极，道德增进充足，才能获得圆满，则可谓之一有知识、道德、才能者。具足知识者，普了一切，诸境不足以迷之。具足道德者，所行净善，诸恶不足以染之。具足才能者，有愿必成，诸苦不可以难之。自利利他，乃俱究竟。以上三者，众生未得圆足，何以故？祇就人类明之，性质不一，行为有殊，如有一人，其知识高明广大，考其道德、才能则缺如也；又有一人，其道德清高，考其知识、才能则无也；又如一人，其才能具足，察其道德、知识则有所短也；由人类推及六趣众生以至二乘贤圣，无不如此，故一切众生，皆不能圆足此三德也。三者未能完全具足，不得名之为波罗密多。若妄自夸为充足，及有言无行者等等，皆不免为无明少智，适足以障其德而增其患也。或但具知识道德，然知非圆智，德非全德，极果或仅一小乘果而已；是小乘故，不能利众，故非菩萨之行也。明乎此，则三者──知识、道德、才能──非平均发展至究竟不可，盖可知矣。若至究竟，即目之为佛。本经题中，于此三者，悉皆达到圆足。

    甲、知识圆足者，即般若波罗密多。以此清净妙智，照破一切妄执，显了一切实性，有漏无漏、有为无为一切诸法，莫不历然了知，故谓之觉王。所以者何？以众生皆有知识，然是居于限量之内，弗能遍知普觉。由无始无明，惑本智故，则有妄想执着，此我也，彼物也；以妄想我故，则我执生焉，以妄想物故，则法执生焉；以此二执，迷惑一切。若有般若二智──人空智、法空智，照空二执，执遣则惑断焉，惑断则可普知一切、遍了一切，是之谓般若波罗密多，即是知识达于究竟也。

    乙、道德圆足者，则是仁王波罗密多。仁者、大慈大悲，王者、自由自在，盖诸道德皆以大慈大悲自由自在为根本，依此二者以行之，则无非是善，违此二者以行之，则不免有种种障碍，种种患业扰害。是以佛教以大慈大悲为根本，能令一切悉获自由自在之安乐；佛以慈心拔苦，悲心与乐。故仁王者，道德之本也。众生悉有此心，悉具斯德，然非普遍，有仅能仁其身者，乃至能仁其一世界者，是均居有限而非普遍，倘得圆满普遍无障无碍者，则名极果之佛。吾人悉具此德，障而不发，若能各尽其量、各充其德，及至圆足则是佛矣。故曰：佛性各个不无，各个本具，但其力未充而不显其用耳。

    丙、才能圆足者，即护国波罗密多。凡具能力者，于众所难，皆能成之，俗者谓之天才或天然能力，然实先业之所修集，故得如斯。要之、吾人作事，有所能有所不能，以斯不得波罗密多之名。迄至佛果，具足万能，行种种行，利种种生，除一切苦，成一切德，此由佛具十种神力，普利十方。言十力者：括罗一切万能，于本经中即护国之意。前云国有三种──有情世间、器世间、正觉世间，三种世间，一切众生莫不概罗。若能遍于此三世间，护其胜德，弭其诸患，即是护国之义，亦即才能圆足之义也。括上三义，吾侪学佛有情，非调合三者齐进，弗能获其圆满佛果；既至究竟，亦目为觉王、仁王、法王也。

    然斯深义，非凭空杜撰，乃圣教中有依据也。一、与显教三德相齐：何以故？一、法身德，即此题中之仁王波罗密多义，二、般若德，即本题中之般若波罗密多义；三、解脱德，即本题中之护国波罗密多义。二、与密教之三心相齐：一、菩提心，此心为大悲方便之因，盖菩提即觉，亦即是智，此智乃无上正遍觉知，即本题中之般若波罗密多义。二、大悲心，此心为众德之根本，以有此心，无自他别，一味平等，拔众生苦如解己苦，与众生乐如成己乐，斯乃真实道德，故道德必以大悲心为根本，于此题中即仁王波罗密多义。三、方便心，此心为成佛以普利众生之究竟目的，盖因中菩萨，其发愿也咸为成佛，后以善巧方便法门度诸有情，故此方便事业，即是万能事业，于本题中即是护国波罗密多义也。

    由上显密教证，故明本经大意，即是明一切佛法大意；明一切佛法大意，亦是明一切世间学术大意。虽然、世间诸说，均有偏谬，弗能达其本愿。何则？以其知、行、才三方面均非澈底，结果或反被其害，如近世工业之发达，欲改造此世界为黄金世界，孰知法未完善，反造成一残杀战场，若欲挽回，舍佛化无以为归矣。

    四　释译人
    释尊说此经于印度，阿难结集，亦属梵文，然何以有一华文之此经耶？佛经非如外道之邪说，谓由天坠一石，地呈一书之所产，原由佛之语言，集为文字而传来。本经既属梵文，今须讲此经之译人。译人为唐朝沙门，名不空，能通三藏，故曰三藏沙门。沙门有二义：一、积极的，是勤修戒定慧义；二、消极的，是消除贪瞋痴义；具二义者，名之沙门，即出家人之通称。当时代宗尊敬不空法师，称之曰大广智，大广智言具足广博大智，精达三藏。法师原籍南天竺人，少时随师东度，及长返国，后复重来，大译显密诸部，此经乃其一也。

    译此经者，尚有三家：一、晋时泰始三年，有月支国三藏名昙摩罗刹──此言法护，译为一卷，名仁王般若。二、后秦弘始年间，有三藏法师鸠摩罗什，译为二卷，名仁王护国般若波罗密。三、梁朝承圣年间，有三藏法师厥号真谛，译成一卷，名仁王般若。以上三家，初后两译，方言未融，故义有失；秦时所译，古今所尊，然尚有缺。故唯此译最善，义理互彰，毫无有遗，兼之显密双传，甚为出众，故今所讲，亦从此本，尚望诸仁详而玩焉。


2-1释经甲一

    【释　经】

    序品第一
    全经分上下二卷，于二卷中又分八品。品者、汇也，即汇聚众多之名句文身而分为一节也。今释序品：序有二义：一、序者，叙述也，即叙述其事也。二、序者，绪也，即此经之由绪也。本品大文，复分为二：一、证信序，即叙本经确实之事，以为后人证明起信。二、发起序，即叙本经之由何缘由而请问说法也。言第一者：此品居首，故言第一。

    甲一　缘起分
    乙一　通序
    丙一叙五事
    如是我闻：一时佛住王舍城鹫峰山中
    此段文中有五种事：一、如是，二、我闻，三、一时，四、佛，五、住王舍城鹫峰山中。

    如是，此言指法，有理有事。理者，依胜义谛言，一切诸法以真如为体，真如不可言说，不可思议，故今说无可说，此即如义；诸佛说法，如实而证，如证而说，故其所说无非，此即是义；如理而说，巧当其机，言如是也。事者、如是即如此之义，谓如此经所说之法，其法实是如此，由此令人生信，古德谓之信成就也。

    我闻者，简非他闻。闻者，领受于声，了别其义谓之闻，即耳识所闻。耳识闻声，由九缘成：一、空，二、声，三、根，四、意识，五、末那识，六、阿赖耶识，七、种子，八、作意，九、前灭识；以足此九，方可闻也。以由九缘故闻声，非仅耳闻。又耳祗闻其声而不能领其义理，了其义理者即在意识，故今不能耳闻，取其总相而曰我闻。我者，有二：一、凡夫外道等妄执我；二、诸佛菩萨随顺世间假名称我，今之我言，即此义──假名我也。所言假者，谓五蕴和合方得此身，本无我体故曰假者。复次、我言即指结集此经者言，谓我亲从佛闻──简非传闻，此亦征信之义也。

    一时者，叙说经之时也。然未表其确定时间，故一时言，亦有二义：一、依理明之，时者色心分位假法，自性本空，无体可得，时性空故，时尚无有，况有其一？既无一时可言，故一刹那即等无量劫，无量劫等于一刹那，以时平等无差，则一切诸法悉皆平等，以斯义故，强立一时。二、依事有三：一、说听究竟名为一时。二、说者听者于时机不相乖角──即机教相应也──名为一时。三、师资道合名为一时。以上二者，古德谓之时成就也。

    佛者，叙法会之主也。梵言佛陀，此曰觉者，略有二义：一、约理言，谓遍于法界一切有情之平等觉性谓之佛，故云一切众生悉皆是佛，诸佛即在众生心也。二、约事言，佛者、有无上正遍觉之无漏五蕴和合假者谓之佛，佛于世间示现成道──即示现由迷而觉也，普觉十方，故云觉者。犹世俗之人，具有智者称曰智者，具有仁者称曰仁者然。

    复次，佛简凡夫外道等之非正觉，故曰有正觉者。复简小乘非遍觉，故佛云有正遍觉者。次简菩萨非圆满觉，故佛又称为无上正遍觉者。前者──依理言──一切众生悉皆是佛，后者──依事言──九法界众生皆不得谓之佛，然有佛性，可以依教奉行而成佛也。今此佛言，乃指释迦文佛，以释迦文佛为此土──娑婆──教主，故不表名也。

    叙处者，王舍城至山中是也。城为巨都，山为小处，此王舍城乃摩竭陀国之都城。本城之来源，他经具有数说，今举一段以明之：昔有一王，与民共造舍居，未几为鬼神坏，唯留王舍，故以号焉。此城之外，有一大山，号曰鹫峰，山顶似鹫故以为名；又此山中多此鸟，故以得名也。王舍城乃佛所化之境界处，鹫峰山乃佛所住之依止处也。复次、王舍城言，乃表佛胜德而统括众民也。佛之胜德，充满清净法界，已除一切恶染诸法，自护护人；已成一切殊胜功德，自觉觉人；由此而显佛之三王义也。鹫峰山言，表佛法身自在，证诸法性圆满遍觉，高出九法界之一切有情。其所知者唯佛可知，其所觉者唯佛能觉，此即表佛之自受用处，此等境界，等觉圣者尚有不知，故以号也。

    丙二　列二众
    丁一　当机众
    与大比丘众，千八百人俱。皆阿罗汉，诸漏已尽，无复烦恼，心善解脱，慧善解脱，九智十智，所作已办。三假实观，三空门观。有为功德无为功德皆悉成就。复有比丘尼众八百人俱，皆阿罗汉。复有无量无数菩萨摩诃萨，实智平等，永断惑障，方便善巧，起大行愿。以四摄法饶益有情；四无量心普覆一切；三明鉴达得五神通；修习无边菩提分法；工巧技艺超诸世间；深入缘生空无相愿；出入灭定示现难量；摧伏魔怨双照二谛；法眼普见知众生根，四无碍解演说无畏；十力妙智雷震法音，近无等等金刚三昧；如是功德皆悉具足。复有无量优婆塞众、优婆夷众，皆见圣谛。复有无量修七贤行，念处、正勤、神足、根、力、八胜处、十遍处、十六心行趣谛现观。复有十六大国王，波斯匿王等各与若干千万眷属俱。复有六欲天王，释提桓因等与其眷属无量天子俱。色四静虑诸大梵王，亦与眷属无量天子俱。诸趣变化无量有情，阿修罗等若干眷属俱。

    鹫峰山中，非佛一人，尚有听者诸大弟子，故云与也。比丘者，表其类也。有释言：丘者，孔子，谓此出家人比如孔子，故名比丘。此不足信，以比丘乃梵文之译音，且别有义，略解为五：一、初出家者受戒时怖魔，故名为比丘。二、出家之后舍诸财产，依戒乞食乞法，此有乞士义，故云比丘。三、能守净戒，亦名持净戒者。四、能持正命，名为比丘。五、破诸恶业，成诸净德，名曰比丘。大者，小之对也。略有数义：一、数大曰大，二、行高德众曰大，三、量大曰大；以此比丘德高其余，故曰大也。众者，多也，和合也，四人以上方谓之众，与僧义同。千八百人俱者，显其数也。此经举数，与他经中不无多寡。俱、谓俱居一处。皆阿罗汉者，显其位也。阿罗汉亦是梵音，译义为应，略言三义：一、应已永断烦恼，名阿罗汉。二、应受人天供养，名阿罗汉。三、应不复受后有，名阿罗汉。尚有诸义，不胜列举，如天亲法华论明十七义等，要之、此阿罗汉即显大比丘所证之果位──第四果也。

    诸漏已尽者，显其德也。漏者，喻也，犹屋漏等，此中言漏，指诸烦恼过患，为众生真如心中之漏，以有烦恼即流漏三界受诸苦故；此漏匪一，是以言诸。诸漏总有三种：一、欲漏，即欲界诸烦恼，能使欲界有情流转五趣生死。二、有漏，即上二界诸烦恼是。三、无明漏，三界烦恼悉依无明，无明为烦恼之通依故。证阿罗汉者，于此三界诸漏咸断无遗，故云已尽。无复烦恼者，亦表所断也。诸漏以烦恼为自体，故漏尽烦恼亦尽。烦者、扰也，恼者、害也，乱也，合之、即扰害之义，换言之、即倒乱之义。三界有识众生，无一无此烦恼，由有此故扰害身心，盲流苦海无有出际。证阿罗汉者，于诸漏尽如树已摧，于烦恼尽犹树断根，以此义故名曰无复烦恼。心善解脱者，明定慧之障，二俱解脱也。此中所明阿罗汉有二：一、利根，即俱解脱阿罗汉，谓于诸定之障皆已解脱，于诸慧障亦复如是。故心者，括定慧言也。二、钝根，即可退阿罗汉，但于诸慧解脱，而诸定障犹未除尽，故或有退时，退已还证。此阿罗汉于定慧心上之障，善能得其解脱，故云善解脱；或解脱法，自性是善，名善解脱。慧善解脱者，即钝根者所得，以具生空妙慧，离诸四倒而得解脱，名善解脱，其义同上。此二解脱，即声闻之涅槃果也。九智十智，开合不同而已。先明十智：一、世俗智者，谓随诸世间而缘世间法故。二、法智，即缘当界──如欲界即缘欲界──四谛等法之智。三、类智，谓下界──如欲界──之智，不得缘上二界之境，但可比类知之，故云类智。四、苦智，如实知苦故。五、集智，如实了集故。六、灭智，如实证灭故。七、道智，如实修行故。八、他心智，能了一切众生之心，可以对机与药也。九、尽智，如实应知者，我已尽知故。十、无生智，于一切法已如实知，不复更求所知。次明九智：一、依瑜伽、显扬等明九智，即十智去他心智是，以此智可以摄入余之九智中也。二、依大毗婆娑，谓九智者去无生智，此依钝根者言。秦译谓八智十智，此亦开合不同。言八智者：表声闻人因中所具智也，谓因中无世俗智及无生智，此中世俗智乃指由修所得之世俗智，非平常之世俗智也。所作已办者，谓此等智果皆已成办矣。就上所明，乃声闻之菩提果也。

    三假实观者，依秦译明之：一、法假实观，通明五阴诸法即假即实也。二、受假实观，今特出受者，受为诸惑之根本，欲除诸苦诸业必先治受，故特出之。此受缘生故假，性空即实，以假对实，以实对假，云假实观也。三、名假实观，上二为所诠，此为能诠，此能诠亦是即假即实，实不可得，而名所可表现者皆假名诠。三空门观者，即空观，无相观，无愿观是也；亦云三解脱门，或三无相门。一、观我空，故名为空观。二、离涅槃诸相，名无相观。三、由无相故，亦无所愿所求，故云无愿观。前之三假实、三空门，谓之所观相，其下之观字，则为能观之智也。有为功德至皆悉成就者，结赞功德已皆成就也。有为功德者：即是道谛上之功德，此功德有戒等三学功德及十智之解脱知见等是也。无为功德者：即无学果上所证择灭涅槃功德。此有为无为诸功德，诸大比丘皆已成就矣。

    复有比丘尼至皆阿罗汉者，次列出家之女众也。所具功德，咸出前明，故不赘叙。

    复有至诃萨者，第三列菩萨众也。前列比丘等为有量之众，此为不可思议之无量众也。菩萨者，菩提萨埵之略称，此译为觉有情，菩萨上求佛觉，下度有识，故云觉有情也。实智至行愿者，总赞无量菩萨之功德也。实智平等二句者，表自利德也。言实智者，根本无分别智，根本即诸法真如自体也，证此体智名为实智，以斯义故，一味平等无有差别。永断惑障者，谓诸菩萨由实智永断一切烦恼等惑，不为其障，善证真如。方便二句者，显利他德，以大行大愿善巧方便，度诸有情，即后得无分别智之妙用也──上来总赞已竟，此下有十段文，别赞十地菩萨之胜德。以四摄法二句，赞初地也。谓初地菩萨以财法二施普益有情故，得布施波罗密多。四摄法者：一、布施，谓众生于财于法若有所求所欣，则能施舍。二、爱语，随说众生爱乐之语，以摄化安乐众生故。三、利行，谓以有利之行，成就众生之事。四、同事，谓与众共同安危，如乘一船同受忧欢者也。以此四法摄受众生，故名四摄法；以此四法普利有情，故曰饶益有情。四无量心二句，赞二地也。此地菩萨断除瞋根，修得尸罗波罗密多，具足大慈、大悲、大喜、大舍四无量心，以斯普摄众生令得安乐。言大慈者，普与一切乐也。言大悲者，普拔一切苦也。言大喜者，众生无苦俱乐故喜，菩萨见之，如同己乐，故亦大喜。言大舍者，不着自他相也。三明鉴达二句，赞三地也。此地菩萨修忍辱波罗密多，得大三昧，具足三明五通，饶益含识。言三明者：一、宿命明，二、天眼明，三、漏尽明；得三明则鉴达万有而不茫昧。言五通者：一、天眼通，见障外境及未来也。二、天耳通，能闻障外一切声也。三、他心通，知他众生心行，与众生药，治众生病。四、宿命通，于诸宿生事通达了知也。五、神境通，谓通达一切圣境也。修习无边菩提分法，赞四地也。此位菩萨修习精进波罗密多，故云修习无边菩提分法。言无边，十大数之一也。言菩提者，此译为觉，即觉法也。所言分者，品也、类也。此菩提有三十七，向云三十七菩提分法是也。此中言无边，显其不止三十七种也，工巧技艺二句，赞五地也。工巧者：一、依世俗言，谓作工──亦可曰作业──之精巧也。二、依佛法言，谓此位菩萨修定波罗密多，由定力成办种种利他事业──即工巧义。住此妙定，得一切诸善巧门，此工巧亦即是诸善巧门也。至此位中，成就俗与真无别故，可谓之办事三昧也。言技艺者：即艺术也。此工巧艺术超诸世间，以超胜力得摄有情，以摄力故不离世间，即是随世利世而不被世间学说文字等所覆惑也。深入缘生二句，赞六地也。言深入者，谓正智缘真如也。此位菩萨，缘观二空无诸妄执，了此诸法皆是仗因托缘而得生起，以众缘故则无本体，以无体故一切咸空，以皆空故无可愿求，遂得能所俱寂，缘观双忘。出入灭定二句，赞七地也。此位菩萨具足种种方便波罗密多，以前六地所修之空、无相、无愿等，尚以加行力故方得现前而有间隔，自此以后，恒住大乘无相灭受定中，虽常住中而不为其所碍，故云出入灭定。以定力故，随意示现种种佛事，故云难量也。摧伏魔怨二句者，赞八地也。魔者，天魔；怨者，怨敌。菩萨有诸魔为怨敌，以其怨故生多扰乱，此位能摧伏此，故云摧伏魔怨。又魔怨者，一切染污烦恼法也。有烦恼魔怨障菩萨道，此种魔怨，至此已伏已摧，由摧伏魔，则能以无分别智普照一切胜义谛法，由后得智，则普照一切世俗谛法。虽观二谛而智不二，以不二故佛生平等，故至此地名大愿波罗密多。法眼普见四句，赞九地也。言法眼者，通达真俗诸法之眼，故云法眼。以法眼普了一切真妄等法，故云普见。由此法眼力，则了此地以下一切众生之根，以了根故对根与药，广施财法。言四无碍解者：一、法无碍解，能通达一切能诠教法──名句文身。二、义无碍解，能通达一切所诠义理。三、词无碍解，能通达一切言词文句。四、说法无碍解，能随意说法，辩论决择悉无障碍。由此四者，遍于十方恒演诸法，得无畏也。十力妙智等三句，赞十地也。此位菩萨得种智波罗密多，具佛十力──即处非处等──妙智，由十力妙智演说诸法悉得自在。此地菩萨大愿力故，大智力故，普承佛法，如云含雨，能如雷震雨大法雨，广度众生满菩提愿，诸佛功德悉皆含容，由此而发雷震，破众生之无明，发育众生之菩提芽。言无等等者，无等者，诸法实性也，此性无有可等，唯佛与无上菩提能等无等，故云无等等也。所谓近者，谓此菩萨将近无等等也。金刚三昧者，金刚者、喻定，如金刚不可破毁，故得此号，此地菩萨将近此定矣。由入金刚喻定，刹那无间顿断二障种子，证得无上菩提，此即十地所具之德相也。如是功德二句者，结前所具之功德也。

    复有无量优婆塞众至皆见圣谛者，第四列在家圣众也。佛之弟子，大分四类，谓在家二众、出家二众是。出家二众，已如前释，此乃列在家二众。以此二众多而无数，故云无量也。优婆塞者，此云近事男，谓具清信，亲近三宝，持三归五戒之男众也。次优婆夷者，此云近事女，谓具清信，亲近三宝，持三归五戒之女众也。皆见圣谛者，表其果德也。圣谛者，圣智所了之谛。见者，现观也，明证也，谓此二众俱已成圣智明达诸谛也。要之、在家证初二三果，若得四果，则自然现出家形像。

    复有无量修七贤行至趣谛现观者，第五列七贤众也。此七贤众，四众通括，其数无量。言七贤行者，谓贤位共七也。其七者何？一、五停心行，二、别相念行，三、总相念行，四、暖行，五、顶行，六、忍行，七、世第一行。此之七种，其义甚繁，不克具述，姑且止之。念处以下，详赞其德。念处、谓四念处：一、观身不净，治欲贪也。二、观心无常，治常执也。三、观法无我，治我执也。四、观受是苦，除乐着也。然斯四者为所观境，其上观字即能观定智也，兹可名四观处，亦名四定慧处。然名念者，以近念故，谓由多闻熏习其义，明了不忘，念念引生定慧，故云四念处也。言正勤者，即正精进也，具有四义：一、对未生恶能使不生，二、对已生恶能使速断，三、对未生善能令生起，四、对已生善能令增长；具此义者，谓之正勤。言神足者，亦曰如意足，其数有四：即欲、念、勤、慧是也。言根者，义有上发菩提之芽叶，下吸心地之元素，数有五种：即信、进、念、定、慧也。言力者，即是信、进、念、定、慧之力，由具力故，能有其用。言八胜处者：一、内有色想观外色少。二、内有色想观外色多。三、内无色想观外色少。四、内无色想观外色多。复次、内无色想，观外青、黄、赤、白四色，足前为八。言四色者，观青一切皆青无余三种，乃至观白色时亦复如是。以此明鉴诸形色，悉无定相，唯心所转而不贪着，心胜诸色，故云胜处。此八亦云八背舍也。言十遍处者：即地、水、火、风、空、识之六处，加以前之青、黄、赤、白四，足为十也。于此十处，周遍观察，无丝毫隙，故云遍处也。言十六心行者：谓至世第一位具此十六心行，即八忍八智，谓四圣谛中各有四行，其数可以检寻，故不赘述。言趣谛现观者，趣即能趣智，谛即四圣谛，以智趣观圣谛，现前分明了别，则断诸迷惑矣。

    复有十六大国王至万眷属俱者，第六人王众也。言十六国者，下文别列，兹不先叙。斯诸国王，咸诣法会。十六王以波斯匿为众代表，故特举名。等者，等诸十五国王，此诸大王各与从来眷属千万人俱，复有无量，故云若干。

    复有六欲天王至无量天子俱者，第七欲界天众也。六欲天者：一、四天王，二、忉利天──义言三十三天，三、夜摩天，四、睹史多天，五、化乐天，六、他自在天。此六种天，居人世上，天各一王故。六欲天王释提桓因者，亦云天帝释，译曰能天主，即忉利天之主也。等者，等余五天之主，斯众天王及眷属天子，各有无量众，咸臻法会。

    色四静虑至无量天子俱者，第八色界天众也。欲界有情不离贪欲，此界悉离，然尚有色身，有此色身故对无色界言色界也。四静虑者，即四禅那是也。静者、寂也，虑者、缘也，谓于色界寂静缘虑，已离欲染，且初静虑中共有三天，二静虑中亦有三天，三静虑中亦有三天，四静虑中天则具九；四禅共合有十八天。诸天名义，恐繁不述。诸大梵王者，梵者、静也，此诸天王悉断欲染，故云梵也。言大梵王，举初禅中第三天王，此天王为一小世界主，故举而为代表也。诸者，显色界天各天主也。亦者，随前文来，谓此诸天亦各与其眷属及无量天子俱皆诣法会也。

    诸趣变化二句者，第九诸趣变化众也。诸趣者、六趣也，变化者、六趣之中有身众也。此中有情，其数甚多，故云无量也。

    阿修罗等二句者，第十修罗八部众也。阿修罗者，此云无天德，其性恶，好战斗。等者，等取龙王、药叉、健达缚、揭路荼等诸八部。此八部主，各及无量眷属来诣法会。

     丁二　化现众
    复有变现十方净土而现百亿师子之座，佛坐其上，广宣法要。一一座前各现一华，是百亿华众宝严饰。于诸华上，一一复有无量化佛，无量菩萨，四众八部悉皆无量。其中诸佛，各各宣说般若波罗密多，展转流遍十方恒沙诸佛国土。

    复有变现十方净土而现百亿师子之座者，明化现法座也。言复有者，依上文来。变现者，变有转变、改变之意，现有显现、出现之意。十方者，四方、四维、上、下是也。此之十方国土，为佛不可思议之清净般若所变现，故云净土。在此十方净土之中，非空无所有，其所具者，有百亿师子宝座。言师子者，喻佛威德，佛说法之座，云师子座。佛坐其上二句，明化佛说法也。谓此百亿师子座上，各有大觉如来坐于其上，各各宣说般若法要。一一座前四句，显现华也。谓此百亿师子座前，各现一华，座有百亿，故华亦百亿，此百忆华，咸为众宝严饰其上也。于诸华上五句，显华中化佛及化众也。谓此百亿华上，一一华上，复化无量如来及其菩萨等无量眷属。其中诸佛二句，明诸化佛各起大悲，各对机宜眷属，宣说此般若法也。展转流遍一句，明众化佛各各相遍，周匝无余诸十方界，于此十方界中，各各如恒河沙佛国中，悉皆宣说此般若妙法也。

    丁三　结众仪
    有如是等诸来大众，各礼佛足，退坐一面。

    上来二众咸集，各各顶礼释迦佛足，退一面坐。此中现化境界，非吾等凡夫可知，可见当文佛在印度说此法时，其未得道凡夫，见佛为一老比丘耳。其得果之深浅，亦随所证各见不同，或见为现天王身而说法也，或见为现大日身而说法也。吾人不可以为此境是意识之理想，须知彼法会众乃实见其事，凡夫不得见耳。由此以观，固无一处不是鹫峰，世尊亦无一时不在鹫峰说法也。

    乙二　别序
    丙一　说经瑞相
    丁一　现诸瑞相
    戊一　入定放光
    尔时、世尊初年月八日，入大寂静妙三摩地，身诸毛孔放大光明，普照十方恒沙佛土。

    所言尔时者，即当众集合之时也。世尊者，十号之一，谓于九法界中为最尊贵也。初年月八日者，表说经之始时。初年月者，即说此经之年在正月，此月为年之初，为月之初，故云初年月也。八日者，即第八日也，谓正月初八日。入者，住也。大寂静者，谓胜定也。佛无时不在定，何言入耶？曰：般若为佛之母，显尊敬故，示方便故，故显入相也。三摩地者，梵语，译曰等持，此定广大普遍最为甚深，故冠曰妙。不为一切觉解所动，故云大寂静也。身诸毛孔四句，显佛放光也。世尊放光不一，有在眉间，有在顶上等等。此经放光在全身者，显此般若为一切佛法全体也。入定放光，光及十方恒河沙诸佛国土，故云普照也。且光虽普遍，有缘者见，无缘者弗得见也。

    戊二　诸天雨华
    是时欲界无量诸天，雨众妙华；色界诸天，亦雨天华；众色间错，甚可爱乐。时无色界雨诸香华，香如须弥，华如车轮，如云而下，遍覆大众。

    此显诸天雨华也。是时欲界二句，明欲界六天雨华也。色界二句，明色界十八天亦雨华也。众色二句，明二界所雨之华相也。时无色界五句，明无色界亦雨华也。然无色界本无色相可得，尚有何华之可雨？夫华以香为体，香无形相，即显其无色也。香之广大，犹同须弥，华之阔博似大车轮，此之香华由天空中如云飞下，诸佛大悲，受此因行供养，遂现神通，将华变为宝盖，普覆大众而雨法雨也。

    戊三　世界震动
    普佛世界，六种震动。

    此显佛说法之功德也，亦即显般若之功德。言普佛世界者，谓即十方恒河沙诸佛世界也。六种震动者：谓光照普佛世界，震动亦必随之也。六种震动，谓：震、吼、击、动、涌、起也。

    丁二　大众惊疑
    戊一　大众起疑
    尔时、大众自相谓言：‘大觉世尊，前已为我等说摩诃般若波罗密多，金刚般若波罗密多，天王问般若波罗密多，大品等无量无数般若波罗密多，今日如来放大光明，斯作何事’？

    此明大众起疑也。当佛入定放光地动之际，在会大众不知大觉慈尊将说何法，将作何事，故各自相语曰：大觉如来，前已为我等──指在会大众──说摩诃般若即四百卷者，金刚般若──即金刚经也，天王问般若，大品般若──即八十卷者。等者，等取所余之文殊般若等也。而今慈尊放此大光，将作何佛事，说何妙法耶？

    戊二　仁王思惟
    时室罗筏国波斯匿王，作是思维：今佛现是希有之相，必雨法雨，普皆利乐。　此明仁王起思也。谓当众惊疑之时，有室罗筏国波斯匿王起思惟言：现在吾佛现此希有之妙庄严相，必有法雨利诸有情。室罗筏国者，此云丰德之国。波斯匿者，此云和悦。为此国主，是故云王。言思惟者，简言语也，谓在心中想相而未之发言也。

    戊三　问诸众会
    即问宝盖、无垢称等诸优婆塞，舍利弗、须菩提等诸大声闻，弥勒、师子吼等诸菩萨摩诃萨言：‘如来所现，是何瑞相’？

    所言宝盖者，即维摩诘经中之宝积长者子。无垢称，即维摩诘居士。此二为在家众之上首。等者，等取其余在会之在家众也。舍利弗即舍利子，此云鹙子，依母得名也。须菩提译曰善现，亦曰空生，生时家中现真空善相，故以彰名。二人为声闻之上首，故举其名。等者，等取在会诸声闻众也。弥勒此云慈氏，依姓立名，即弥勒菩萨也。狮子吼者，依德表名也。二人为菩萨中上首，故以为代表焉。等者，等取在会大菩萨众。仁王以自己不了如来雨何法雨，故以问也。

    戊四　明无答者
    时诸大众无能答者。

    此显如来妙用广博，般若功深，非等觉以下菩萨之可了知也。

    丁三　作乐供养
    波斯匿王等，承佛神力广作音乐。欲色诸天，各奏无量天诸伎乐，声遍三千大千世界。

    波斯匿王三句，显仁王作乐也。十六国王，观佛入定，现众妙相，不了说何大法，请之于大众，悉皆瞠目无言。然又如来入定，无有能触觉也，不得已而作乐供养，以待世尊自出定也。欲色诸天三句，明诸天随王之意，合王乐亦作种种伎乐也。声遍三千大千世界者，显乐声所及之处也。

    丙二　现华召众
    丁一　放光
    尔时世尊，复放无量阿僧祇光，其明杂色。

    当人天作乐供养之时，住定之释迦世尊，于前光中复放众光。阿僧祇者，此云无数，谓放无量无数之众光也。斯光之明，杂于众色，谓光中有青、黄等众显色也。

    丁二　现华
    戊一　正现华
    一一光中现宝莲华，其华千叶，皆作金色。

    无量无数之大光明中，悉现一宝莲华，每一莲华各有千叶，千叶之形皆作金色。言宝者，谓莲华之体众宝所成。言莲华者，表菩萨清净因行也。

    戊二　显化佛
    上有化佛，宣说法要。
    此明叶上现佛说法也。此中化佛，显由莲华清净因所成之无漏果也。

    丁三　召众
    戊一　召十方众
    是佛光明，普于十方恒河沙等诸佛国土有缘斯现。彼他方佛国中，东方普光菩萨摩诃萨，东南方莲华手菩萨摩诃萨，南方离忧菩萨摩诃萨，西南方光明菩萨摩诃萨，西方行慧菩萨摩诃萨，西北方宝胜菩萨摩诃萨，北方胜受菩萨摩诃萨，东北方离尘菩萨摩诃萨，上方喜受菩萨摩诃萨，下方莲华胜菩萨摩诃萨，各与无量百千俱胝菩萨摩诃萨，皆来至此。

    是佛等五句，明如来大悲光明，常遍十方恒沙佛国，无有一微尘不有此光，第有缘之处方现，无缘之处不现。故知释尊无一时不放光，无一时不说法，众生业障浓厚，不见不闻而已。彼他方佛国中以下，有五对义，表十方众也。东方二句为第一对，东方有普光菩萨。东南二方之间为东南方，此方有莲华手菩萨，手以喻信。言莲华手者，表其具清净信也。南方二句为第二对，离忧者，远诸忧恼也。光明者，光为其体，明为其用，双彰体用，故曰光明。西方二句为第三对，行慧者，谓二利之中，以甚妙般若为引导也。宝胜者，谓具足一切世出世功德之宝也。北方二句为第四对，言胜受者，离诸苦害，得一切出世无漏之乐受也。离尘者，谓具足胜德离诸尘垢也。上方二句为第五对，喜受者，谓具足一切最上喜乐也。莲华胜者，谓具足清净妙行，如莲华之不染淤泥也。各与二句，显其眷属亦来也。

    戊二　结众供养恭敬
    持种种香，散种种华，作无量音乐，供养如来，顶礼佛足，默然退坐，合掌恭敬，一心观佛。

    持种种华四句，显供养也。顶礼佛足，所以表敬，谓以己之尊礼佛之卑也。礼毕退坐，合掌一心，观佛之瑞相而待说法也。

    观如来品第二

    所谓如来者，即是佛果。故观如来，即是观佛果也。而如来之法身，法界皆是如来，故如来为所观境也。上观字，为能观之智──即大般若也。又如来以五法为性：一、以清净法界为如来体性──即法界体性智，二、大圆镜智，三、平等性智，四、妙观察智，五、成所作智。四智为如来相用，以此五法为如来性。所言如者，离文字相，离言说相，离心缘相，乃至离一切相皆不可得──明如来离幻相也。然证诸法实性平等，如如不二──明如来证真如性也。所言来者，大愿力故，法如是故，机所感故；由斯三者，而来九法界中现身说法，济度众生，故号如来。以此一名而可通罗诸佛二利功德，无不圆满，欲护此故，故云观也。复次、此所护如来，非诸佛果德上之如来，以佛果圆满离诸障故，无有少法可以坏故，以是亦无用其护也。故此中所护如来，乃菩萨心中之如来也。此品为全经第二，故曰第二。此品以下为正宗分。


2-2释经甲二—乙一

    甲二　正宗分
    乙一　彰护境
    丙一　护出世间正觉界
    丁一　护佛果
    戊一　示相
    尔时、世尊从三昧起，坐师子座，告大众言：‘吾知十六诸国王等咸作是念：世尊大慈，普皆利乐，我等诸王云何护国？善男子！吾今先为诸菩萨摩诃萨，说护佛果、护十地行，汝等皆应谛听谛听，善思念之’！是时大众波斯匿王等，闻佛语已，咸共赞言：‘善哉！善哉’！即散无量诸妙宝华，于虚空中变成宝盖，覆诸大众靡不周遍。

    本经以护国为宗，其中若人若法悉是能护，国为所护。然国有净秽之别，故彰护中有其三种，此下第一护正觉清净佛土。于中有四，此第一示相也。

    释尊入定不为一切所触惊，故当十方菩萨作乐供养之时，即在座上欲演此法，故从三昧起。三昧者，即前所云之大寂静妙三摩地也。狮子喻佛，谓佛乃众圣中之尊，能坐之人名师子故，所坐之座亦名师子座也。告大众言等七句，显佛之他心智，以在大众无一知佛将作何事，佛以大悲为度生故，是以出定说法也。然佛何以了知众等之心念？盖正遍无上觉者，无所不知，无所不了，以斯之故，则早知大众之心，遂告而安慰之也。大慈者，谓如慈母之爱子，具大慈心，一切众生普皆利乐，而我等诸王职在护国，其护国之法不知其可，世尊既是普利，当以适机之法，示给吾等也。故云：世尊大慈，普皆利乐，我等诸王云何护国也。

    善男子等四句，显佛许说也。护佛果者，乃护菩萨心中之佛果，谓弭去众恶，成就胜德，渐至菩提佛果，故云护也。以斯义明护佛果，故十地等行尤宜护也。不仅菩萨宜尔，凡具有命识者，亦宜护自己本具之佛果，以知有本具佛果而护之，则宜修众行，故十住、十行、十回向、十地等行，亦应护也。此文佛许先为菩萨说护出世之正觉国土，次为说护世间国土也。汝等二句，劝众听也，今为汝等先说护佛果、护十地行，汝等在会大众皆宜谛听，善思念之。谛者、审谛也，闻者、耳领声境也。谓汝等应专谛听闻吾之所说，闻后复宜善思念之。所言善思念者，谓领佛之语而应正心思念，不使忘记失念。然吾等凡夫不起正念，日趋贪瞋，不知自具出世无漏功德等诸佛果，斯真自暴自弃，学佛者当留意焉。

    是时大众五句，明大众欢赞也。其以波斯匿王为首者，显此经以护世间国土为主旨也。即散无量众宝妙华三句，明散华供养也。大众感佛大慈，故各散妙宝诸华，斯显众生本具之清净信因。于虚空中，喻感于佛心也。变成宝盖者，显佛大慈悲心应众生机，从寂灭心起大悲愿，护众生本具佛性而显出之也。故将清净信心宝华，变以宝盖，盖覆众生而护其佛果也。覆诸大众二句，显普遍也。

    戊二　请说
    己一　请
    时波斯匿王即从座起，顶礼佛足，合掌长跪，而白佛言：‘世尊！菩萨摩诃萨云何护佛果？云何护十地行’？
    此段为请。当佛许说之后，散华供养变成宝盖之际，波斯匿王整仪礼佛而白佛言：世尊既许先为菩萨说护佛果、护十地行，其义云何？

    己二　说
    庚一　正说护佛果
    辛一　正说
    佛告波斯匿王言：‘护佛果者，诸菩萨摩诃萨应如是住：教化一切卵生、胎生、湿生、化生，不观色相，不观色如；受、想、行、识，我、人、知、见，常、乐、我、净，四摄、六度，二谛、四谛，力、无畏等一切诸行，乃至菩萨、如来，亦复如是：不观相，不观如。所以者何？以诸法性，即真实故。无来无去，无生无灭，同真际，等法性，无二无别，犹如虚空。蕴、处、界相，无我我所。是为菩萨摩诃萨修行般若波罗密多’。

    此段正说护佛果也。佛果乃菩萨行中之佛果，众生本具之佛心也。菩萨为护佛果应安住大悲心中，教化众生为本，故云：应如是住。如是者，如前所解，亦即同下所说也。

    教化一切卵生、胎生、湿生、化生者，明菩萨利他也。于中菩萨为能利者，众生为所利者，所利之中，略有四种：一、卵生，谓蛇鸟类。二、胎生，谓人兽类。三、湿生，谓虫等，若蜒蚰类。四、化生，谓天等──诸天顿具五根──及蜻蜓类。菩萨教化此四类生，应不见有能教化者及所教化者。然宜如何观耶？谓于四生之中，不观五蕴之相，不观五蕴之如。以色为初，故首举之。此中相者，即是现象。如者，即是本体。一切四生，五蕴和合无有自性，色等五蕴众缘集起亦无自体。若即色取相，或离相取如，其余四者悉如是取，于自身亦见如是者，则有执障，有执障故则非是般若心，以非般若心故则失其菩萨之职也。受、想、行、识者，亦复如是：不观受相，不观受如；不观想相，不观想如；不观行相，不观行如；不观识相，不观识如。由此空故，了知众生本来是佛，无佛可成，本来菩提，无菩提可证，平等平等，诸佛、菩萨无二无别。我、人、知、见者，于五蕴之中，不观相观如，则于我相我如，人相人如，知者相知者如，见者相见者如中，亦不观其相、如也。此五蕴四相为众生法，众生法中既不观相不观如，故众生法空；众生法空故，与众生法相对之圣人法，亦是空无。故常等四法，虽是圣人妙德，菩萨于中亦不观其相、如，若计其相、如，则成四倒也。四摄六度等四句者，此明能对治之行，亦是空无。其中四摄六度，如前已说。所言四谛，即苦、集、灭、道。力者，十力。无畏有四。等者，等取一切对治行法，故复括以一切诸行。谓于此等，菩萨皆不观其相、不观其如也。乃至菩萨、如来四句者，明果法也。谓前菩萨万行，悉不可得。既尔，则由万行所得之佛果，亦不可得。于如来法尚不可得，况菩萨法？故云：亦复如是。不观其相，不观其如，若能于此凡圣染净法中不观相、如，方不违菩萨之本心，亦即可以圆足二智，得大解脱。然于此中亦观其空。何以故？一空故，一切皆空，一切空故，一亦是空；一平等一切平等，一切平等一亦平等；一不可得一切不可得，一切不可得一亦不可得故也。

    所以者何者，征明其不观相如之所以也。以诸法性等八句者，释前所以也。前来所谓菩萨于若凡若圣、若染若净、若因若果等诸法中，不观其相，不观其如者，以此凡圣、染净、因果诸法之性，悉皆平等平等，实性不异故。以此诸法体性实相平等，若观此法之相、如，则即非彼法之相如，而真实性相遂不周遍，故以其性一如，则无相、如之可观。然来之与去，其在相上显现而见，今既无相及如可得，何有来去耶？由来而有生，由去而有灭，既观无来去，则亦无生灭。生者从无而有，灭者暂有还无，诸法性相常遍，未尝无则何以言生，无生则何以有灭耶？观此，则一切诸法，无不同真际、等法性，无二无别，犹如虚空。其言真际者，谓一切法真际，由无分别智显现也，然非心言之路可及，故曰真际。法性即诸法平等实性，谓前来五蕴等众生法，常乐四摄等圣法，其性皆同真际法性，而所言真际、法性，亦是等于诸法，何以故？性无二故；以无二性，犹同虚空，无二无别。虚空者，非现见之虚空义，乃诸法之无碍性义；如现见虚空，亦无碍也。又以诸法之性，遍周法界，如虚空然。

    蕴处界相二句，遣执也。由上来推观五蕴尚无，何有依五蕴所起之我我所执耶？十二处、十八界，皆自相不可得，何有依其所起之我我所耶？如龟毛本不可得，何有由龟毛而造成之绳耶？凡夫不了兹义，妄起执着，遂致流转三界而无出期。菩萨发心，初由胜解般若，不生妄执，进而加行、根本、后得，始得圆满其初心也。是为菩萨摩诃萨二句，结修般若波罗密多也。

    辛二　问答分别
    壬一　问答所观实相
    癸一　问
    波斯匿王白佛言：‘世尊！若菩萨众生性无二者，菩萨以何相而化众生耶’？
    王问佛言：菩萨不观一切法之相如，于自于他平等无差，菩萨不可得，众生亦不可得。菩萨以利生为宗，如此观察无众生相可得，菩萨当以何相而教众生也耶？

    癸二　答
    子一　观胜义谛性空
    佛言：‘大王！色受想行识，常乐我净，法性不住色，不住非色；受想行识，常乐我净，亦不住净，不住非净。何以故？以诸法性，悉皆空故。’

    此明佛答也。色等五蕴，是代表众生法，常等四法，代表圣人之法。法性不住色不住非色者，谓若众生法，若圣人法，其性本来平等，非一非异，常遍法界。以此之故，法性若住于色中，则非色之法中无有此平等实性矣；若住非色之法中，则色之法中无有此平等实性矣；故不住色，以遍非色故，不住非色，以遍色故。众生一切杂染之法，以色为首，推受想等四，亦复如是。乃至圣人一切清净法中，其真实法性，亦不住净法中，以遍非净故；亦不住非净法中，以遍净法故。何以故？以诸法真性，悉皆空寂故。

    子二　观世俗谛假有
    ‘由世谛故，由三假故，一切有情蕴处界法，造福非福不动行等，因果皆有。三乘贤圣所修诸行乃至佛果，皆名为有。六十二见亦名为有’。

    以胜义谛而观之，一切皆空，今以世俗谛而观之，则一切皆是幻有。凡仗因托缘而现起之幻有法，谓之世俗法，如实了达是如幻、如梦、如露、如电谓之谛，谓一切诸法由仗因托缘之世俗幻有故，所以皆有。由三假故者：所言三假，与他之经论有出入不同，今不详论，祗就本经所言明之：一、法假，谓五蕴四大等法因缘和合而有，其体虚假，故云法假。二、受假，谓世间一般人民知有苦有乐，咸取用乐，而不知乐者暂时，若灭时则苦受至矣，故凡世间之一切受用，皆是假也。三、名假，谓前二为所诠体相，此名为能诠言语等，世人以有名必有法，有法必有名，而不知有名不必有其法，有法亦不必有其名，由此名法不定，法假名亦必假也。

    由世俗谛故及三假故，所以一切有情于五蕴、十二处、十八界等诸法中，则造业受苦矣。所谓业者有三：一、福业，谓欲界有情能感福果之业。二、非福业，谓三途众生能召苦果之业。三、不动业，谓上二界之四禅八定，众生所修，感不动果之业。其言造者，谓起念行事也。谓造此三业，行此三行谓之因，其所得结果谓之果，此若因若果诸法，由世俗谛故，由三假故，一切皆有。三乘贤圣等四句，明三乘圣法，依世俗、三假故，悉皆是有。其言贤者，小乘七贤行及大乘十住、十行、十回向之三位。圣者，小乘须陀洹等，大乘十地位也。若贤若圣及其所修诸行，乃至由行所得之佛，由依世俗谛故，三假故，悉名为有。六十二见二句，明诸见依世俗、三假故，悉皆是有。六十二者为所见，见者为能见。见以计度妄执为性，谓于六十二我法中，妄想计度。六十二见之名义浩瀚，故不列举。

    子三　遣遍计执妄相
    ‘大王！若著名相，分别诸法，六趣四生，三乘行果，即是不见诸法实性’。
    上来以胜义故，照其皆空。恐众生执空故，以世俗故明其幻有。复恐众生于幻有中，妄执为有，是故遣执。谓若诸众生能如上所明如实了达，不观一切法之相，不观一切法之如，性皆是空，如此了达，不违二谛，合于中道。若著名相分别诸法，此是相，此是如；分言之、于六趣、四生、三乘之中，计着此是六趣、四生、三乘等之相，此是六趣、四生、三乘等之如，乃至此是其名，此是其行，此是其果，如是计度，则违二谛，不符中道，即不见诸法之实相矣。亦即永流生死海中，而堕凡夫、外道之类，不得谓之菩萨矣。

    壬二　问答能观正智
    癸一　问
    波斯匿王白佛言：‘诸法实性，清净平等，非有非无，智云何照’？
    此问答能观正智中之问也。谓彼诸法实性，一味平等；二谛中道，非空非假，中道二谛，即假即空；以真谛故非有，以谛俗故非无；而菩萨之智应如何乃能照了之耶？

    癸二　答
    子一　总标
    佛言：‘大王！智照实性，非有非无’。
    此答中之总标也。谓诸法实性，本来非有非无，智如诸法实性而照，即于真谛照其非有，于世谛照其非无，如是而照。

    子二　别释
    丑一　双照空有
    寅一　照空
    ‘所以者何？法性空故，是即色受想行识、十二处、十八界、士夫六界、十二因缘、二谛、四谛，一切皆空。是诸法等，即生即灭，即有即空，刹那刹那亦复如是。何以故？一念中有九十刹那，一刹那经九百生灭，诸有为法悉皆空故。以甚深般若波罗密多，照见诸法一切皆空：内空、外空、内外空、空空、大空、胜义空、有为空、无为空、无始空、毕竟空、散空、本性空、自相空、一切法空、般若波罗密多空、因空、佛果空、空空故空。

    由般若智照诸实性非有非无，此义云何？谓诸法性本来空故，是即色受想行识等七句，显法空也。谓既云本空，则色等五蕴、十二处、十八界、士夫六界、十二因缘、二谛、四谛、乃至一切诸法，悉皆是空。士夫即是凡夫众生，六界即是眼等六界，凡夫恒执以为我故。十二因缘、二谛，至下当解。是诸法等五句，就诸法之生灭作用上明空也。诸法者，即指前来所明之蕴处界等，谓此蕴处界等诸法，即生即灭。所言生者，以无而有。灭者，暂有还无。以即生故则即有，以即灭故则即无。以此诸法顿起顿灭，刹那刹那无有住时故，生灭诸法，即有即空。亦复如是之言，显此生灭之法，亦同前诸法也。一念中有九十刹那二句，谓心起一念，此一念中有九十个刹那。刹那者，最短之时也，此一刹那中尚具九百生灭，此种生灭非凡夫可以了知。何以故？凡夫心量，极粗动故，不可现知，然可比知。如今世之科学，有分析时间至极短，推见万有皆动，然吾人不觉知者，以其转旋迅速。由此一证，则知一切诸法，刹那生灭无有停也。诸有为二句，结其空也，谓诸有为生灭之法，由刹那生灭故皆是空。以甚深般若波罗密多二句，明以能照之清净般若妙慧，照见一切诸法悉空。内空外空等十八句，显所照之空也。内者，六根。外者，六尘。内外者，十八界。空者，虚空。大者，十方。胜义者，出世法。有为者，因缘生灭之法。无为者，非因缘生灭之法。无始者，本来之义。毕竟者，究竟也。散者，变坏之法。本性者，诸法自体自相，名所诠之诸法自相。一切法者，恐上所列未尽，故总言一切也。谓此内法乃至一切法，由般若照，无一不空，此明众生法空也。般若波罗密者，能观之智也。因者，三乘贤圣所修之因。佛果者，由因而得之圆满究竟果也。空空者，谓能空之空。此般若能观智乃至能空空，由般若妙慧照之，亦复皆空。

    寅二　照有
    ‘诸有为法，法集故有，受集故有，名集故有，因集故有，果集故有，六趣故有，十地故有，佛果故有，一切皆有。

    此下由般若智复照其一切皆有也。法集者，五蕴等法集积也。受集者，苦乐等五受集积也。名集者，能诠之种种名等集积也。此法、受、名三，性本是假，世间诸有为法不外此三者，斯三假有，世间诸法依之而有。因积者，一切善恶等因集积。果积者，由因积而成得之果。以此因果皆有，故六趣亦有，谓由前业因而趣得之果也。上明世间因果是有，次明十地等出世因果，由世俗谛及三假故，亦皆是有。

    丑二　明我法空
    寅一　正明我法空
    ‘善男子！若菩萨住于法相，有我相、人相、有情、知、见，为住世间，即非菩萨。所以者何？一切诸法悉皆空故。
    上来若人若法，即有即空，恐诸凡愚分别执我，是故此下别破我法二执，此即正破执也。言善男子，重呼大众之名以警觉之也。谓若有求无上正觉者之菩萨，住于法相之中，于中若计实有诸法及我相、人相、有情相、知者相、见者相等，住于世间者，此人非菩萨也。所以者何？此等我法相，本唯凡夫妄执，菩萨所当如实了知是空而不住者，今既于空中执有，故非菩萨也。

    寅二　别遣我法见
    ‘若于诸法而得不动，不生不灭，无相无无相，不应起见。何以故？一切法皆如也。诸佛法僧亦如也。
    若有菩萨于诸法中而得不动，所言不动者，了达诸法真如实性如如不动，故“无明实性即佛性，幻化空身即法身”也。以生灭即是动，故不动即无生灭相。以本无故，亦无无相。于此如如不动法中，菩萨不应起见。何以故？一切世间诸法之性，皆是不可思议，真实如如。一切出世：若佛、若佛说之法，若依佛法而修行者，亦复如是不可思议。

    丑三　圣智次第
    ‘圣智现前最初一念，具足八万四千波罗密多，名欢喜地。障尽解脱，运载名乘。动相灭时，名金刚定。体相平等，名一切智智。’

    一切菩萨从初发心，咸以般若鉴达诸法，及至胜解，亦由般若。次由加行般若，证无分别智，此智现前，曰圣智现前。最初一念者，谓世第一位之最后刹那所引之第二刹那，此第二刹那即是见道──即初地也──之最初一念也。得此一念，则遍证诸法实相而具足八万四千波罗密多。言八万四千波罗密多，即是对治众生八万四千尘劳。名欢喜地者，以从初发心至此位，是经初无数大劫，此一劫中恒怀求证无分别智，今既获矣，得未曾有，故生出世之大欢喜也。障尽解脱二句，谓由初地进而地地断障，乃至障尽而得解脱果──即是大涅槃果。然由初发而至佛果智，是依此般若法船而达其极，故曰运载名乘。动相灭时二句，别明等觉地也。十地之中，有无明断，有果智证，此能断所断，能证所证皆是动相；至等觉位，于进入佛地时断此动相，故曰动相灭时──此时谓第十地之后心，此心即无间道金刚喻定。金刚者、喻也，喻此定等佛三昧，未有一法可破故，即此无间而证无上正觉故，此位亦曰无间道。体相平等二句，明佛果也。由前金刚位无间顿断二障习气，即证清净法界，与十方佛一体平等，名体平等；其时能证清净法界之四智菩提及诸德用亦等诸佛，名相平等；得此体相平等号一切智，而此一切智即能了众生界之差别，故名一切智智，亦曰一切种智，亦曰无上正等正觉。

    庚二　广赞护佛果慧
    辛一　赞说者无上
    ‘大王！此般若波罗密多文字章句，百佛千佛百千万亿一切诸佛而共同说。　此明说者无上，而赞此般若亦是无上也。文字者，章句之所依。
    此文字章句为能诠，般若为所诠，此文字章句中所诠义理是般若波罗密多，故曰般若波罗密多文字章句。此种文字章句，非我释迦一佛所说，乃百佛、千佛、百千万亿佛及一切诸佛之所共说也。然此诸佛为圣中之圣，故曰无上，其能说无上故，其所说亦是无上也。

    辛二　赞信受无上
    ‘若有人于恒河沙三千大千世界，满中七宝以用布施大千世界一切有情，皆得阿罗汉果，不如有人于此经中，乃至起于一念净信，何况有能受持读诵解一句者！
    此赞信受无上也。谓若有一人，持如满恒河沙三千大千世界七宝，供养三千大千世界中一切众生，不第供养而已，并令一切皆得阿罗汉果，此种功德，当为不可思议也。然不如有一人在此经中生一念净信之功德，谓若能于此经中起一念清净信，则其功德胜前无量也。以此一念清净信功德尚如此，况复有人能于此经常常受持一句，常常读诵一句，常常解说一句者耶？由此一句而一章、一篇、一卷、一经，其功德当更超过一切也。此中言七宝，如余说，故不述之。

    辛三　赞能诠无上
    ‘所以者何？文字性离，无文字相，非法非非法。
    所以者何？问前信受功德何以殊胜也。文字等三句，答其所以也。谓信受者，离此能诠般若之文字性，亦是即此文字性而离文字相也。以文字性本来清净平等，同于般若之实相。所言非法者，空文字相也。非非法者，显文字性离相即真也。故文字章句即是真如法性，谓就文字般若而显实相般若。此中文字以何为体？乃以声音为体。而声音以何为体？则推归心识。此心识之体相，亦是清净真如。故此说般若之文字，亦等于此。

    辛四　赞智慧无上
    ‘般若空故，菩萨亦空。何以故？于十地中，地地皆有始生、住生、及以终生，此三十生悉皆是空，一切智智亦复皆空。

    此下赞能修者无上也。菩萨以无分别智观察诸法实性而证实相般若，以此般若空故，则求证般若者亦是空无。何以故者，征也。于十地中等五句者，明所以也。谓十地菩萨于地地中皆有三生：一、始生，即初入地时；二、住生，即入地之后及出地之前也；三、终生，即出地时。故十地合有三十生。以此渐生渐灭，刹那刹那，故十地亦空；十地之行既空，由十地行所得之一切智智亦复皆空。

    ‘大王！若菩萨见境、见智、见说、见受，即非圣见，是愚夫见。有情果报，三界虚妄：欲界分别所造诸业，色四静虑定所作业，无色四空定所起业，三有业果一切皆空。三界根本无明亦空。圣位诸地无漏生灭，于三界中余无明习变易果报亦复皆空。等觉菩萨得金刚定，二死因果空，一切智亦空。佛无上觉，种智圆满，择非择灭，真净法界，性相平等，应用亦空。善男子！若有修习般若波罗密多，说者听者譬如幻士，无说无听，法同法性，犹如虚空，一切法皆如也。

    大王等四句，明遣见也。重呼其名，以示悟也。若有菩萨见有实相之境，见有观照之智，见有能诠言说，及见有由言说而得受者，则非菩萨之圣见。何以故？菩萨应无所见而如实见，若实有见则违妙空般若，以非般若则违菩萨之行，以非菩萨之行则不名菩萨，故曰：若有见者，则非圣人之见，乃成愚凡之见也。

    有情果报二句，总明三界虚妄也。言有情者，即是一切有情识知觉众生。果报，即三界有情由业所感之报也。谓三界有情之业报因果，皆是虚妄，何以故？欲界一切有情，妄起分别，心识乱动而造诸业；色界一切有情，于四静虑中所作诸业；无色界一切有情，于四定中所起诸业；此三有──即三界众生所造作所起诸业，由诸业而得之果，一切皆空。三界根本二句，明根本惑空，谓诸业之生由于无明，今诸业既空，其无明性亦空寂也。圣位诸地等六句，明圣境皆空，谓证圣智之诸地菩萨，虽出三界不受后有生死，而在无漏位中，尚有生灭可得。何以故？谓断分段生死而未断变易生死故，此变易生死者由未证圣位前，于三界中所有无明习气未断，以修万行，于地地中渐渐增长，渐渐增进，渐渐断无明习气，渐渐证无上妙智，由此渐渐而变易之生死，曰变易生死。此变易生死由般若照之，般若空故此亦空也，此明圣人之因空也。等觉菩萨等四句，明等觉地亦空。何以故？等觉菩萨住金刚定，尚有二种生死──分段、变易──微细之障──亦即是二障也，故于此中亦有生灭之因果相。然此因果之相本空故，此位所断细业而得之一切智果，亦复是空。佛无上觉等六句，明佛果亦空。无上觉即是佛。种智圆满者，谓佛是一切种智。择灭者，由慧之简择力而得之涅槃。非择灭者，非由择力所得之灭。真净法界者，即是真如清净法界。性相平等者，佛于若性若相诸法，不起别念，平等不二。此皆世尊所成之果，而此果当体空寂；其所有应化之妙用，亦复是空。

    观上所说，若凡若圣，若因若果，无不空寂。善男子！若有修此般若波罗密多者，当知能说者，能听者，如幻如梦，皆无实事，犹如幻士依幻而作，以是幻故，故无有能说此般若者，亦无有能听此般若者。何以故？般若亦不可得故。如此三者，悉等法性，犹如虚空，无二无三，是故诸法皆是一体无有差异。何以故？皆如如故。

    己三　总结
    ‘大王！菩萨摩诃萨护佛果为若此’。
    谓所言云何护佛果者，如此所说。

    戊三　诘验
    己一　如来问
    尔时、世尊告波斯匿王言：‘汝以何相而观如来’？
    诘验者，佛既说护佛果已，而考验波斯匿王能否了达，了达能否依之而行，故问之曰：汝以何相而观如来耶？

    己二　大王答
    庚一　正答观相
    波斯匿王言：‘观身实相，观佛亦然。无前际，无后际，无中际，不住三际；不住五蕴，不离五蕴，不住四大，不离四大；不住六处，不离六处；不住三界，不离三界；不住方，不离方。明无明等，非一非异，非此非彼，非净非秽，非有为非无为，无自相无他相。无名无相，无强无弱，无示无说。非施非悭，非戒非犯，非忍非恚，非进非怠，非定非乱，非智非愚，非来非去，非入非出，非福田非不福田，非相非无相，非取非舍，非大非小，非见非闻，非觉非知，心行处灭，言语道断，同真际，等法性。

    此下大王答也。谓观自身之本空实相，等于诸法性相，而观如来亦复如是，无二无别。何以故？观自身相无有三际，观如来亦复如是。前际者，过去也。后际者，未来也。中际者，现在也。以无三际，故不住三际，虽不住三际，而亦不离三际──按：经文缺不离三际一句。次观五蕴不住五蕴，若住五蕴，则不能遍非五蕴中，故曰不离五蕴。不住四大二句者，谓此实相若住四大，则陷于四大，而不遍非四大之法性。其观若离四大，则四大之外别有实相也，故不离四大。六处者，即是眼耳等六处，此实相不限六处，不外六处，故曰不住不离。其于三界亦复如是。方者，十方，不住一方而亦不离一方。明无明等者，明有色心之别，色之明、光线等，心之明、正智是也。无明即痴，明之反也；此若明若无明之二，二者不可言其一，故曰非一，不可言其二，故曰非异；何以故？实相不二故。非此非彼，非净非秽，非有为非无为，无自相无他相，亦复如是。无能诠名，无所诠相，无强有力者，无弱无力者。由此世出世法皆无，是故亦无有能示所示，能说所说。非施非悭等六句，明无六度、无六蔽，性无二故。非来非去等句，明无作用之若因若果也。心行处灭等四句，显无相等之所以也。谓此若因若果等一切诸法之实，心之缘行处灭而不可得，心既不可以行，言语之路何能通之？故言语道亦断。故曰：同真际等法性。然此真际法性，乃不可言寻也。

    庚二　结观如来
    ‘我此相而观如来’。
    谓我以此相观我自身，即以此相观于如来，以如来实相，于我实相，未尝有异故。

    己三　佛印证
    佛言：‘善男子！如汝所说，诸佛如来，力无畏等恒沙功德诸不共法，悉皆如是，修般若波罗密多者，应如是观。若他观者，名为邪观’。

    此如来印可波斯匿王真能了达诸法实相而修行也。谓我言以何相而观如来，汝以观自身实相而观如来答之，如此如此，如汝所说。何以故？诸佛世尊十力、四无畏等──等取大悲等心，及如恒河沙功德，并十八不共法等，悉是如此无前际乃至等法性，凡菩萨修般若波罗密多，必应如此而观诸法，若不如是，则非是菩萨。何以故？此诸法实相，与真际法，亦是邪观。

    戊四　法利
    说是法时，无量大众，得法眼净。
    此显所得法利也；谓说此护佛果法时，在会大众有无量人，皆得法眼净。法眼净者，即是通达诸法之智，已离迷谬之染污也。

    菩萨行品第三

    如来品中，佛先许说护佛果、护十地行，其次大王问亦有二问，初问云何护佛果，次问云何护十地行。初问，释迦已为讲说，其次应说护十地行，是故次说此菩萨行品。菩萨名义，虽如前说，然广狭尚未辩明，有情从初发心求无上菩提以至金刚道中皆名菩萨，所谓从初住以至十地后之等觉地悉曰菩萨，而中以十地为最胜。

    何以故？以入初地证不退故，能广化众生故。菩萨，梵言菩提萨埵，此曰觉有情，所谓上求大觉，下化有情是也；以此故与吾等人道有密切之关系焉。然通俗专目偶像为菩萨，实为错误，以偶像或为菩萨像，非尽是菩萨像。而非偶像之学佛人正名菩萨，以此名菩萨，则其义宽广，而简以摩诃萨，则当指初地上或初住上言之也。言第三者，此品在全经中为第三品，故曰第三。

    丁二　护十地行
    戊一　问
    尔时、波斯匿王白佛言：‘世尊！护十地行菩萨摩诃萨，应云何修行？云何化众生？复以何相而住观察’？

    此第一申问，此一问中有三：一、问护十地行大菩萨应云何修行？二、问护十地行大菩萨应云何化众生？三、问护十地行大菩萨应以何相而住观察？问者问初地以上菩萨，而答者则以发心菩萨明之。此义云何？以初地上之菩萨，乃初发心之果，世尊从因说果，是故从初发心明也。初问显自利德，次问显利他德，三问显断惑德。自利德即是智德，谓无上佛道誓愿成。利他德即是恩德，谓众生无边誓愿度。断德即是烦恼无尽誓愿断。其观察法相求种种陀罗尼者，即是法门无量誓愿学也。

    戊二　答
    己一　答初问云何修行
    庚一　正明五忍
    辛一　略明五忍
    佛告大王；‘诸菩萨摩诃萨，依五忍法以为修行，所谓：伏忍、信忍、顺忍、无生忍，皆上中下；于寂灭忍而有上下；名为菩萨修行般若波罗密多。

    此略明诸菩萨摩诃萨，以五忍法修行也。忍者，忍可之义，谓与心相应不违印可其义也。然此五忍以般若慧为体，何以故？智有简择之功，谓简择既决定而印可谓之忍，故此忍之相为胜解──即是智，以能胜解则决定印可不移者也。然五忍皆以智为体，而何以区别之有五？盖就其忍之深浅而分之也。五忍：初伏忍，能伏无明等烦恼故。初地二地三地所具为信忍，四地五地六地为顺忍，七地八地九地为无生忍，十地佛地为寂灭忍，其义如下当释。皆上中下者，谓每忍之中皆有上忍中忍下忍之三，而十地佛之寂灭忍唯有上下二忍，故合十四忍也。然于他之经论中，有开之为三十四忍者，不过开合不同而已。修此五忍或三十四忍者，即名为修行般若波罗密多。何以故？此忍决定相应证可，不能变易摇夺，即是般若之功故也。

    辛二　广明五忍
    壬一　明伏忍
    癸一　明习种性
    ‘善男子！初伏忍位，起习种性，修十住行。初发心相，有恒河沙众生见佛法僧发于十信，所谓：信心、念心、精进心、慧心、定心、不退心、戒心、愿心、护法心、回向心。具此十心，而能少分化诸众生，超过二乘一切善地，是为菩萨初长养心，为圣胎故。

    此下第一明伏忍也。此忍以习所成之无漏种为性，谓由修习而成之善根种子为性也，故曰起习种性。修十住行者，明其所修也。十住之名义，如华严经中所说。。此菩萨初发心乃发求无上菩提心相，非是一般理解上之发心，乃是决定忍可如此而发心也。理解之发心，易为其他所摇动，何以故？以未决定认可故；如此时代之学说是惊天动地，到彼时则破毁不立。此初发心相之众生，有如恒河沙之众，欲令此众生发坚固心，不为名相所乱，不为邪教所飘，常得见佛闻法，及遇修佛法者之善友，由此善友胜缘，发起十信：一、信心者，谓由理解而行，行之所证与理之所解无二，由此所得经验而生起清净之信心也。成此信心，禅宗即谓之祖师也。二、念心，谓明记所修所证显现不忘也。三、精进心者，谓勤策三业，于恶能令止灭，于善能令生长。四、慧心，能决择如理非如理之事。五、定心，专于一境令心不散不退。六、不退心，前之五心即是五根，得此心则亦曰五力，以此五力不为一切业障，故不退也。七、戒心，能断身口七非，防护自身，不为一切非梵行所破。八、愿心，由前戒心具足，则自在安乐，而后成上求佛果之心，下化众生之愿。九、护法心，能护自身六根等法，令之不坏以修佛法者，十、回向心，将前九心所有之功，悉回向法界众生也。具此十种信心者，方能化导少分众生也。观此、学佛之难，即在此点，倘入初住发十信心，则渐趣菩提而无退也。超过二乘二句，显其果也。是为菩萨三句，显为圣果之因胎也。圣者、指初地以上言。此伏忍为因，十地等由此生故，故曰此为圣胎。然以自心佛性为种子，以佛菩萨善友及教法为母，圣果由此而长养成熟者也。

    癸二　明性种性
    ‘复次、性种性菩萨，修行十种波罗密多，起十对治，所谓：观察身、受、心、法──不净、诸苦、无常、无我；治贪瞋痴三不善根，起施慈慧三种善根；观察三世：过去因忍，现在因果忍，未来果忍。此位菩萨广利众生，超过我见、人见、众生等想，外道倒想所不能坏。

    第一性字，乃前文习种性之性，至此则习惯成自然，不以修功而前种性自成，曰性种性。此性种性菩萨修十波罗密多，即修十行，而起十门对治。谓观身不净，观受是若，观心无常，观法无我，此为四种对治；次修施对治贪欲，修慈心对治瞋恚，修慧对治痴心，足前成七；次观察三世十二因缘起三忍：谓于过去世因忍可是因，于现在因果忍可是因果，于未来世果忍可是果，足前成十。此中伏忍位菩萨，由此十善广利众生，较前为广也。以观十二缘生空寂无性，超过我见、人见、众生见；等者、等取知者等也。

    癸三　明道种性
    ‘复次、道种性菩萨，修十回向，起十忍心，谓：观五蕴色受想行识，得戒忍、定忍、慧忍、解脱忍、解脱知见忍；观三界因果，得空忍、无相忍、无愿忍；观二谛假实诸法无常，得无常忍；一切法空，得无生忍。此位菩萨作转轮王，能广化利一切众生。’

    道者，初地上所得之无漏圣智也。由此十位为十地无漏圣智之因，故曰道种性。此位菩萨所修为十回向心，由十回向起十忍心。初观色等五蕴得戒等五忍；次观三界因果，得空无相无愿三忍，足前成八；次观二谛即假即实，诸世俗法悉皆无常，得无常忍；诸胜义法皆空，得无生忍。具此十忍，菩萨广化众生，作转轮王辖四天下，化利一切众生也。

    壬二　明信忍
    ‘复次、信忍菩萨，谓：欢喜地，离垢地，发光地。能断三障色烦恼缚，行四摄法：布施、爱语、利行、同事。修四无量心：慈无量心，悲无量心，喜无量心，舍无量心。具四弘愿：断诸缠盖，常化众生，修佛知见，成无上觉。住三脱门：空解脱门，无相解脱门，无愿解脱门。此是菩萨摩诃萨从初发心至一切智诸行根本，利益安乐一切众生。

    此下第二明信忍。此信忍初二三地方可圆满。盖证初地以后，则谓之证信。以从初发心至于初地为初阿僧祇，在此一期中，恒求证无漏根本无分别智，此智至初地真能证得成信，上求佛道，广化众生，忍可决定，不变退也。所言信者，心净为性，十一善之首，能令自清净他亦清净也。然以此三地言信忍者，以初得证信故。三地之名义，如前已释。地有二义：一、所依义，一切法之真如实相为所依故。二、能持义，无分别智能持一切无漏性功德故；又一切无漏功德，由此依持以生长故。能断三障二句，明所断也。初地断三界贪而行布施，二地断三界瞋而行慈悲，三地断三界痴而住大光明定。色烦恼缚者，即是前六识依五根五尘所起烦恼，此三地皆断除。行四摄法，谓布施等，此初地所行也。修四无量心，谓慈无量心等，此二地所行也。具四弘愿等五句，三地所行也。四弘愿：即是众生无边誓愿度，乃至第四佛道无上誓愿成，具此则上求下化，一切具足。缠者、十缠，谓无惭、无愧、嫉、悭、悔、睡眠、掉举、昏沉、瞋忿、覆；盖谓五盖，即贪欲、瞋恚、睡眠、掉悔、疑惑是也。断诸缠盖者，烦恼无边誓愿断也。常化众生者，众生无边誓愿度也。修佛知见者，法门无量誓愿学也。成无上觉者，佛道无上誓愿成也。住三脱门四句，通显诸地所安住处也，以此三门，略明三性，初观遍计执性毕竟空无，即是空解脱门；次观圆成实性离相非相，一切诸法之相皆不可得，即是无相解脱门；次观依他起性，了诸有为法皆是仗因托缘，和合假有，虽有非实，无可愿求，以无愿求，则成净分依他无著无取者也。此是菩萨摩诃萨四句，明根本也。一切智者，即是等觉菩萨从发心位至此位所修行，以此为根本行也。利益安乐二句，显其所化众生也。

    壬三　明顺忍
    ‘复次、顺忍菩萨，谓：焰慧地，难胜地，现前地。能断三障心烦恼缚，能于一身遍往十方亿佛刹土，现不可说神通变化，利乐众生。

    此下第三明顺忍也。顺谓印顺，谓印于诸法实相而行也，顺于无分别智而行也；即顺而忍，名曰顺忍。前三地菩萨，于诸法实相无分别智，未能纯熟顺行，及至此三地，则能顺行无违矣。所谓三地，即是下顺忍焰慧地，中顺忍难胜地，上顺忍现前地。能断三障二句，明三地所断也。言心烦恼缚，对前色烦恼缚而言，显此但为第六识烦恼也。能于一身四句，明所化众生、及其所见世尊、所往佛土也。言焰慧者：谓由大光明定而得大智慧，如焰光也。难胜地者：谓于二谛境界融通无二无碍，最为难得，胜于前地，故曰难胜。现前地者：谓于十二因缘，如实了达性空无实，常现无分别智镜之前而不疑惑者也。

    壬四　明无生忍
    ‘复次、无生忍菩萨，谓：远行地，不动地，善慧地。能断三障色心习气，而能示现不可说身，随类饶益一切众生。

    此下第四明无生忍也。言无生者，谓观诸法本性不生，虽曰无生而实无时不生，无时不生即是无生，由此忍可诸法生即无生之真实相，故曰无生忍。此忍有三地：初远行地，即是下无生忍，此地菩萨恒行无分别智，极于有相边际而住无相法中，远离一切烦恼等障，超出一切二乘之行果故。次不动地即是中无生忍，此地菩萨不住有相无相二边，不为二边所动，无分别智任运现前；又不为一切无明风所动，故曰不动。次善慧地即是上无生忍，此地菩萨具足四无碍解，广大智慧，常为一切众生说法而得自在，故曰善慧。能断三障二句，明三地所断也，谓能断三界色心习气之障。以此之故，七地断一切微细业因，八地断一切有功用之障，九地断一切说法之障，由各断各障而各能示不可说身，以随类饶益一切众生也。

    壬五　寂灭忍
    癸一　标位
    ‘复次、寂灭忍者，佛与菩萨，同依此忍。

    此正标位也。言寂灭者，即是清净一真法界，智证于此，忍可决定，曰寂灭忍。佛与菩萨同依此忍者，谓此法云地菩萨所证将等于佛，而佛果得成者亦在此忍，故虽有胜──佛果、劣──菩萨之分，而同依此忍，故法云地为下寂灭忍，佛果为上寂灭忍也。

    癸二　明行化
    子一　明二忍
    ‘金刚喻定住下忍位，名为菩萨；至于上忍，名一切智。
    此明二忍也。住于如金刚之坚而不为一切所破之定，于寂灭忍中仍是下忍，故还称菩萨。此后一念即证无上正等正觉，得一切智，方名上忍。

    子二　明等觉地
    ‘观胜义谛，断无明相，是为等觉；一相无相，平等无二，为第十一一切智地。
    所言等觉者，谓住金刚喻定，于二障习气将断竟，近得佛果，然今已等于佛，故曰等觉。观者，观照胜义之寂灭相也；观照此寂灭相而忍定不谬，断一切微细无明相，在一刹那顿断二障习气。观诸法实相无二无别，皆是一相，虽观一相而亦无一相可得，故曰平等无二，一切圆满。为十一地二句，显其位也。

    子三　明佛果
    ‘非有非无，湛然清净；无来无去，常住不变。同真际，等法性；无缘大悲，常化众生，乘一切智乘，来化三界。善男子！诸众生类，一切烦恼业异熟果，二十二根，不出三界，诸佛示导应化法身，亦不离此。若有说言：于三界外别更有一众生界者，即是外道大有经说。大王！我常语诸众生，但断三界无明尽者，即名为佛，自性清净，名本觉性，即是诸佛一切智智。

    非有非无二句，显佛法性身也。此法性言，即是诸法之实性，佛以诸法之实性为身，故曰法性身。观此、故随拈一法，无不是佛，然佛不居此法，故此一法亦即非佛，故非有非无，显性功德也。此性功德非种种名言之可诠，种种幻相之可表也。湛然清净者，离诸杂染而具足无漏功德也。无来无去二句，以湛然清净，故无来去之变易也。同真际等二句，显佛受用身之智德也；佛之智同于真际，等于法性，其义详前。无缘大悲四句，明应化身也；佛之悲心，别于菩萨，菩萨虽亦修此大悲而未无缘，故其所化尚是有缘众生，佛即一味平等普及一切。何以故？以一切众生等己身故。既以无缘大悲而化众生，同真际法性，由何而得化导者耶？谓乘其所证，随其本愿来应三界，化三界之众生，同证真际法性也。善男子六句，明其所化境也。言众生者，除佛以外悉曰众生，以具异熟果故。佛之所以应化三界者，以一切众生之若业若果，皆不出三界，若出三界外，则是佛果；菩萨之在三界者，以其业异熟果尚系三界故。二十二根者：即是眼等六根，命根，男女二根，受等五根，已知、未知、具知三根，及信等五根，共成二十二根也。诸佛示现之应化身亦不离此者，明能化之人亦在三界之中化导众生也。若有说言五句，简外道非也；此外道即是印度六大外道中之胜论外道，彼大有经中详三界诸法是所有，三界之外更有大有，以此大有方有三界万有。大有者、六句中之一句，其详细义理，可考印度六派哲学。大王下四句，显断惑成佛也，谓三界惑尽，即是无上觉者。众生之所以不成佛者，以其三界无明未断尽故。自性清净三句，总结佛果也。本觉者，对不觉言也。详细如大乘起信论唯识释所明。

    庚二　总结五忍
    ‘由此得为众生之本，亦是诸佛菩萨行本。是为菩萨本所修行，五忍法中十四忍也’。
    由此观之，此五忍法，为大心众生成佛之根本，亦是菩萨修行之本，亦是诸佛说法利生之本也。五忍、十四忍者，开合不同而已。

    己二　答云何化众生
    庚一　直说
    辛一　总明
    佛言；‘大王！汝先问言菩萨云何化众生者，菩萨摩诃萨应如是化：从初一地至后一地，自所行处及佛行处，一切知见故。

    此下第二答云何化众生问。佛告大王：汝先问菩萨于护十地行中云何化众生者，今为汝说。应如是化，谓应如下文所说而化济众生；谓菩萨从证初地渐渐至第十地，此十地中，菩萨于自所行处，应一切知一切见，普于佛之行处，亦应一切知一切见。若菩萨不知见自之行处，则不知自应行，失菩萨之名也。不知见佛之行处，则不知上求佛果，亦失其为菩萨也。

    辛二　别说
    壬一　明初地
    ‘若菩萨摩诃萨，住百佛刹，作赡部洲转轮圣王，修百法明门，以檀波罗密多，住平等心，化四天下一切众生。

    此下第一明初地菩萨应如是教化众生也。住百佛刹者，谓登初地则能分身一百佛国土中，亲近一百佛及其百佛刹中诸大菩萨。一佛刹者，即是一个三千大千世界，谓此菩萨能于一百个三千大千世界中住。作赡部洲二句，谓一佛刹中，百亿四天下，此地菩萨应生于南赡部州作转轮圣王，化导四天下之众。言圣者，内具胜德，外现仁王，为四天下众生之所归故，名曰圣王。具足七宝，能转其轮宝飞行四天下而得无碍，故曰转轮。修百法明门者，显其所修也。以见一佛则有百法，或一法中即有百法；明此一法即有百法，如华严随举一法即有十法是也。以檀波罗密多二句，显其所修也。檀波罗密多，即是布施究竟，以财法二施普利百佛刹中众生，故曰住平等心也。化四天下，谓于每一个分身所化之国土，以十善法而化导之。

    壬二　明二地
    ‘若菩萨摩诃萨，住千佛刹，作忉利天王，修千法明门，说十善道，化一切众生。
    此下第二明二地菩萨，应如是化导众生也。住千佛刹，谓登此地，能分身见千佛，住千佛国土，化千佛国土众生。忉利天者、梵语，此译三十三天，此三十三非竖而层上有三十三也，乃横之有三十三区分也；如中国之十八省然，此天居须弥顶，四面各有八天，中有一天曰帝释天。此地菩萨居于此天作天王，故曰忉利天王。修千法明门者，以见千佛，则修亦有千法，又即一法而各明千法也。以十善道利益化导此天以下之五趣众生也。

    壬三　明三地
    ‘若菩萨摩诃萨，住万佛刹，作夜摩天王，行万法明门，依四禅定，化一切众生。
    此下第三明三地菩萨应如是化导众生也。此菩萨住万佛刹，修万法明门，亲近万佛，化万佛刹中众生。夜摩天，此云时分天，以莲花之开合为昼夜故。依四禅定者，谓前二地只以十善道化导众生，此地则依定力而得教化一切众生也。

    壬四　明四地
    ‘若菩萨摩诃萨，住亿佛刹，作睹史多天王，修亿法明门，行菩提分法，化一切众生。
    此下第四明四地菩萨应如是化导众生也。住亿佛刹，显所住佛土，作睹史多天王者，此云知足天，即是兜率陀天也；此天分内外二院，内院有等觉菩萨教化众生。修菩提分法者，显其所修行也。其名义如前已释。

    壬五　明五地
    ‘若菩萨摩诃萨，住百亿佛刹，作化乐天王，修百亿法明门，二谛四谛，化一切众生。
    此下第五明五地菩萨所应化众生也。化乐天者，以自己之神通，变化种种妙乐境界也。二谛者，大乘不共之教；四谛者，三乘相共之教也。

    壬六　明六地
    ‘若菩萨摩诃萨，住千亿佛刹，作他化自在天王，修千亿法明门，十二因缘智，化一切众生。
    此下第六明六地菩萨应如是化众生也。他化自在天者，非是自己变化，乃由化乐之众所变化也。十二因缘，如前已释。

    壬七　明七地
    ‘若菩萨摩诃萨，住万亿佛刹，作初禅梵王，修万亿法明门，方便善巧智，化一切众生。
    此下第七明七地菩萨应如是化导众生也。初禅梵王者，色界第三天也。亲近万亿佛，修种种方便行，得方便智，化一切众生。

    壬八　明八地
    ‘若菩萨摩诃萨，住百万微尘数佛刹，作二禅梵王，修百万微尘数法明门，双照平等，神通愿智，化一切众生。
    此下第八明八地菩萨应如是教化众生也。此地菩萨住百万微尘数佛国土中，亲近百万微尘数佛，修百万微尘数法门，度百万微尘数众生。二禅梵王者，居色界光音天。化导众生不以言语文字，即是住于灭定现大神通，行大愿力，广利一切众生者也。

    壬九　明九地
    ‘若菩萨摩诃萨，住百万亿阿僧祇微尘数佛刹，作三禅梵王，修百万亿阿僧祇微尘数法明门，以四无碍智，化一切众生。
    此下第九明九地菩萨应如是化导众生也。其所住所修所化，较前更进。三禅梵王者：居色界遍净天。此地菩萨得大力波罗密多；四无碍解，如前已释。

    壬十　明十地
    ‘若菩萨摩诃萨，住不可说不可说佛刹，作第四禅大梵天王为三界主，修不可说不可说法明门，得理尽三昧，同佛行处，尽三界源，普利众生，如佛境界。
    此下第十明十地菩萨，应如是修行化导众生也。不可说者，显数之极也，非可以言诠也。重以不可说者，量过前九地。四禅大梵王者，即是色界之顶，摩醯首罗天，此译曰大自在天。作三界主者，此天上摄无色四天，下括色欲诸天，故曰作三界主。以见不可说不可说佛国土，修不可说不可说法明门，作三界主亦是不可说不可说也。理尽三昧者，凡有理之可以安立，此地菩萨无不尽知。同佛行处者，佛行上寂灭忍中，此地行下寂灭忍，故云同也。尽三界源者，即是穷尽三界无明习气之源，得究竟智，普利众生，邻同佛境，相差不远也。

    辛三　总结
    ‘是为菩萨摩诃萨，现诸王身化导之事；十方如来亦复如是；证无上觉，常遍法界利乐众生’。
    此总结化众生也。现王身者，从初地现四天下转轮王身，乃至第十地现四禅王身是。皆现仁王之身而护菩萨之行，此谓之因。十方如来五句者，明佛果亦是常现身三界教化众生也。

    辛四　供养
    尔时，一切大众，即从座起，散不可说华，焚不可说香，供养恭敬称赞如来。
    此即显法会大众供养如来，如文自知。

    庚二　重颂
    辛一　赞三宝
    时波斯匿王，即于佛前以偈赞曰：‘世尊导师金刚体，心行寂灭转法轮，八辩圆音为开演；时众得道百万亿，天人具修出离行，能习一切菩萨道；五忍功德妙法门，十四菩萨能谛了。三贤十圣忍中行，唯佛一人能尽源，佛法众海三宝藏，无量功德于中摄。’

    此下重颂前来所说也。此十二句总赞三宝，于十二句中，初八句是别赞三宝，后之四句总赞三宝。世尊、导师，举佛二种德号也。金刚体者，赞佛身业──亦曰身轮；次句赞佛意业──亦曰意轮；第三句赞佛之口业──亦曰语轮。八辩者：八谓八音，辩谓七辩；佛以一音摄一切音，一切音入一音，故曰圆音。开演者，开演四谛、二谛之法也。四五六句，赞僧宝也；谓当说此法得道之大众，有百万亿天人，皆能修出三界之妙行，习菩萨之妙门也。七八二句，赞法宝也。十四菩萨者：三贤十地及等觉地也。三贤十圣忍中行四句，总赞三宝也。初句明僧宝于忍中行道，然不能穷其忍之源，得其忍之妙也。唯佛一句，赞佛能穷源也。佛法众海三宝藏二句，赞法宝也；谓佛法众如大海之三宝功德，皆摄藏于此五忍中也。

    辛二　颂五忍
    壬一　颂所说
    癸一　广明五忍
    子一　颂伏忍
    丑一　先明四王
    ‘十善菩萨发大心，长别三界苦轮海，中下品善粟散王，上品十善铁轮王，习种铜轮二天下，银轮三天性种性，道种坚德转轮王，七宝金轮四天下。
    此下第一明四王也。十善菩萨者，谓修十种善行而方入忍位，故云十善菩萨。具此十善心，谓之发大心菩萨，由此长出三界苦海轮转也。若行中下品十善作粟散王，粟散王即小国王也。若行上品十善作铁轮王，统摄南赡部洲。至习种性位则作铜轮王，统东胜神洲南赡部洲二天下。性种性位作银轮王，统三天下，加西牛贺洲。道种性位作坚德金轮王，统四天下，于前加北俱卢洲也。

    丑二　正明伏忍
    ‘伏忍圣胎三十人，十住、十行、十回向，三世诸佛于中学，无不由此伏忍生。一切菩萨行根本，是故发心信心难，若得信心必不退，进入无生初地道。化利自他悉平等，是明菩萨初发心。
    此正明伏忍也。三十人者，谓修十住、十行、十回向之三十人。三世诸佛二句，显亦由此忍生也。一切求菩提之菩萨，其行道化众以此忍为根本行，观此、则唯信心难发，若发信心则不退转，渐证初地也。若证初地后，则二利之德圆足，平等无差异也。

    子二　颂信忍
    丑一　别明
    ‘欢喜菩萨转轮王，初照二谛平等理，权化有情游百国，檀施清净利群生，入理般若名为住，住生德行名为地，初住一心具众德，于胜义中而不动。离垢菩萨忉利王，现形六趣千国土，戒足清净悉圆满，永离误犯诸过失，无相无缘真实性，无体无生无二照。发光菩萨夜摩王，应形往万诸佛刹，善能通达三摩地，隐显自在具三明。
    此下第二颂信忍也。欢喜菩萨转轮王之八句，表初地菩萨是下信忍。转轮王者，明其位也。游百国：显住佛刹也。檀施一句，显其所行化也。入理般若二句者，解地义也。初住一心者，显初证理智一如也。具众德者，具足八万四千陀罗尼功德也。于胜义中而不动者，谓智证法性寂然不动也。离垢菩萨忉利王等六句，表二地菩萨，是中信忍也。六句中，初句显位。第二句显化导众生，住千佛刹。戒足二句明其所修也。无相无缘一句，显所观境也。无体无生一句，显能观智也。发光菩萨夜摩王等四句，表三地为上信忍也。于四句中，初句表位，次句显应身，三句显所修，四句显所证。自在者，五通也。三明，如前已释。

    丑二　总明
    ‘欢喜、离垢与发光，能灭色缚诸烦恼，具观一切身口业，法性清净照皆圆。
    此四句颂，总明三地所断所修所证，于长行文亦如是说，故重颂时亦复依前义理，更不别述。

    子三　颂顺忍
    丑一　别明
    ‘焰慧菩萨大精进，睹史天王游亿刹，实智寂灭方便智，达无生理照空有。难胜菩萨得平等，化乐天王百亿国，空空谛观无二相，垂形六趣靡不周。现前菩萨自在王，照见缘生相无二，胜义智光能遍满，往千亿土化众生。
    此下第三颂顺忍。初四句颂下忍，次四句颂中忍，后四句颂上忍也。文义如前具述。

    丑二　总明
    焰慧、难胜、现前地，能断三障迷心惑，空慧寂然无缘观，还照心空无量境。
    此总明三地之所修所断所证也。迷心惑者，对前迷色惑言。空慧者、般若，寂然者、不动，无缘观者、缘为所缘，观为能观。虽无能所之观，而仍照心空中之无量境者，又显其非无缘观也。

    子四　别颂远行
    丑一　正颂
    ‘远行菩萨初禅王，住于无相无生忍，方便善巧悉平等，常万亿土化群生。
    此下第四别颂远行，此初四句正颂也。此地为下无生忍位，其位其修其化，如前可知。

    丑二　明进
    ‘进入不动法流地，永无分段超诸有，常观胜义照无二，二十一生空寂行，顺道法爱无明习，远行大士独能断。
    此下六句明远行地菩萨之进化也。由得方便善巧之平等妙智，则进入于不动地之法海流也。永无一句，断我爱执藏也。二十一生者，初地至此共有七地，每地三生，共有二十一生。空寂行者，此地后心──第二十一生位也。顺道法爱者，前六地菩萨渐修渐证，于所证胜境微生爱着，则为顺道法爱，此爱即是无明习气，此习气前六地未之能断，至远行地方能断也。

    子五　颂后三地
    丑一　别明
    ‘不动菩萨二禅王，得变易身常自在，能于百万微尘刹，随其形类化众生，悉知三世无量劫，于第一义常不动。善慧菩萨三禅王，能于千恒一时现，常在无为空寂行，恒沙佛藏一念了。法云菩萨四禅王，于亿恒土化群生，始入金刚一切了，二十九生永已度；寂灭忍中下忍观，一转妙觉无等等。

    此下第五明后三地也。不动菩萨二禅王等六句，明中无生忍。得变易身者，谓随意变化，现种种身，虽有种种变而本不动自在。悉知三世无量劫者，明其智殊胜也；以智殊胜，亦了达诸法缘生无性，无性本空，以此本空妙智，了达第一义谛，此第一义亦复本空无性，无性本空即等诸法，即非诸法，故云不动也。善慧菩萨三禅王等四句，明上无生忍也。千恒者，即是千恒河沙，于此千恒河沙佛国土，一时现千化身，而常在无为无分别智所了之实相寂灭境中，即此千恒身遍千恒佛心中，亦即千恒佛法持此一念中也。法云菩萨四禅王等六句，明下寂灭忍也。亿恒者，亿恒河沙也。始入者，初证也。金刚、如前解，谓此十地终，初证金刚定，即于一念顷惑障俱尽，入解脱道，故此金刚位近等于佛果，于诸法实相无不遍了。言二十九生永已度者，显此位还居第三十生中也。

    丑二　总明
    ‘不动善慧法云地，除前所有无明习，无明习相识俱转，二谛理圆无不尽。
    此总明三地。无明习相识俱转：显金刚道异熟果将空，八识俱转成四智，四智现前，了二谛境靡不圆尽也。

    子六　颂正觉位
    ‘正觉无相遍法界，三十生尽智圆明，寂照无为真解脱，大悲广现无与等，湛然不动常安隐，光明遍照无所照。
    此下明上寂灭忍也。正觉者，无上觉也；无上之觉，法界平等，体性相同，法界体性无相可得，正觉亦尔，虽无相而相恒遍现，即显佛智德也。三十生尽者，显解脱德。智圆明者，表智德也。寂照者，复显般若德也。无为真解脱，显解脱德。大悲广现者，明恩德圆足也。无与等者，明无上也。湛然不动者，表恩德也，虽湛然不动而亦乘智乘来，安隐三界而化有情。光明一句，显本具无漏真智，照而不照不照而照，是正明佛果不可思议之功德境也。

    癸二　因果对明
    ‘三贤十圣住果报，唯佛一人居净土；一切有情皆暂住，登金刚原常不动。
    此下因果对明也。果报者，异熟业报果体，虽出分段生死而有变易增进，常修万行，故属因也。唯佛一句，显果位也。一切有情者，即是三贤、十圣及一切五趣众生也。五趣众生流转生死路而受报暂住，三贤、十圣渐渐修行证果，在进化路上而暂住，唯佛一人登金刚原而常不动。金刚原、即是第八大圆镜智之体也。

    壬二　颂佛能说
    ‘如来三业德无量，随诸众生等怜愍。法王无上人中树，普荫大众无量光；口常说法非无义；心智寂灭无缘照。人中师子为演说，甚深句义未曾有，尘沙刹土悉震动，大众欢喜皆蒙益。
    此赞佛能说五忍也。如来二句，总赞也。法王二句，别赞身德也。无量光者，显无障也。口常说法非无义者，别赞语德也。非无义者，显有义利，不同外道之有言无义也。心智一句，显智德也。无缘者、无所缘，无照者、无能缘也。人中师子为演说等四句，显说法不可思议也。

    辛三　明归敬
    ‘世尊善说十四王，是故我今头面礼’。
    此明归敬，如文当知。

    庚三　法利
    辛一　现证利
    尔时、百万亿恒河沙大众，闻佛世尊及波斯匿王，说十四忍无量功德，获大法利，闻法悟解，得无生忍，入于正位。
    尔时、即波斯匿王颂说后之时。此时大众前闻佛直说十四忍功德，次闻大王重颂十五功德，获大法利，即是证得法利也。闻法悟解，行解相应也，于诸法无生实相，忍可决定。入于正位，即是登初地也。

    辛二　宿命利
    尔时、世尊告大众言：‘是波斯匿王，已于过去十千劫龙光王佛法中为四地菩萨，我为八地菩萨，今于我前大师子吼。如是，如是，如汝所说，得真实义，不可思议，唯佛与佛乃知斯事。
    尔时、指大众获益之时。其时佛告大众言：不可将波斯匿王看为寻常人中之王，乃是过去之大菩萨，今乃大悲应现者也。谓彼于过去世十千劫，龙光王佛法中为四地菩萨。龙者，显佛能普雨法雨利乐众生之恩德也；光者，显智德也；王者，显佛自在解脱德也。其时我释迦为八地菩萨。发大师子吼者，指重颂说十四忍法也。如是如是者，印证所说，重言如是者，显能诠所诠毫无乖谬也。佛与大王宿有大缘，故知其位胜，然非佛不知，是故佛言唯佛与佛乃知斯事也。

    辛三　闻法利
    壬一　总赞
    ‘善男子！此十四忍，诸佛法身，诸菩萨行，不可思议，不可称量。
    此总赞十四忍不可以言诠，不可以心思，非称量之境，而为诸佛无漏无尽之功德法身，菩萨之万行根本也。

    壬二　广明
    ‘何以故？一切诸佛，皆于般若波罗密多中生，般若波罗密多中化，般若波罗密多中灭，而实诸佛，生无所生化无所化灭无所灭。第一无二，非相非无相，无自无他，无来无去，如虚空故。善男子！一切众生性无生灭，由诸法集幻化而有，蕴处界相无合无散，法同法性，寂然空故。一切众生自性清净，所作诸行无缚无解，非因非果非不因果，诸苦受行烦恼所知，我相、人相、知、见、受者，一切空故。法境界空，空无相无作，不顺颠倒，不顺幻化。无六趣相，无四生相，无圣人相，无三宝相，如虚空故。善男子！甚深般若，无知无见，不行不缘，不舍不受，正住观察而无照相，行斯道者如虚空故。法相如是，有所得心，无所得心，皆不可得。是以般若，非即五蕴非离五蕴，非即众生非离众生，非即境界非离境界，非即行解非离行解，如是相等不可思量。是故一切菩萨摩诃萨，所修诸行，未至究竟而于中行，一切诸佛，知如幻化，得无住相而于中化。故十四忍，不可思量。

    此下广明。言何以故，征起也。十方一切诸佛，乘一切智乘来生三界，来化三界，乃至涅槃示灭，皆是住于般若波罗密多中也。虽然，归根以谈，十方诸佛依般若生生即无生，依般若化化即无化，依般若灭灭即无灭，无生而常生，无化而恒化，无灭而永灭。何以故？以即般若故，般若即是无生法忍，无生法忍不可思议，不可取着；无生而生生而无生，乃至灭而无灭无灭而灭，是故诸佛亦复如是。第一无二四句，显能所智境之无相也。第一者，无上也。无二者，智如平等也。无上平等，有何相之可现？然此无相，乃实际如是，非于有相外另取无相，故曰非无相。复次、相者，佛之方便，为一切有情假设，若依如来自受用法身性，与一切众生平等无二，故佛无自他相。复次、佛以悲愿乘智乘来，而实即此应化假身，即等于常乐法性身，以法性身常周法界，普遍虚空，以同虚空，尚有何形迹之可来，有何形迹之可去耶？

    善男子一切众生性无生灭等二十七句者，明法空也。一切众生本来无生灭，然有幻相可现者，盖由五蕴诸法集合而有。五蕴法性本性幻有，其依之而成众生，更是幻中幻也。蕴处界三科之相，各住各位，故无有合，以无合故亦无散也。然此幻化诸法即同法性，法性寂然空故，故等于法性之法，其变易者亦复皆空。由此观之，众生依五蕴幻法，而有此幻化五蕴法性同于真如；真如自体本来清净，故一切众生之自性，亦复本来清净。其性清净，则本无缚，无缚故亦无解。无解缚因，无解缚果，然依幻化，亦非无因果也。上来明无解无缚，无因无果，则何有诸苦诸受诸行诸烦恼等所知法也？又何有我人之相，知者、见者、受者等也！何以故？一切皆空，无实性故。法境界空者，以五蕴等法是空，其余之一切诸境界，亦复是空。以此空故，则无相无作。不顺颠倒者，遣遍计执也。不顺幻化者，依他性空也。若顺颠倒，即有六趣四生之相，若顺幻化，则有圣人三宝之相；若不顺颠倒幻化，无六趣以至三宝之相；以同法性，如虚空故。

    善男子甚深般若等二十五句，就般若明空也。甚深者，凡夫小乘所不具，大乘虽具而不穷源，故曰甚深。一切佛法由般若成，今明般若甚深，无可言思，其由般若所成之分别知及推求见，亦是无有。行之见分，缘之相分，亦是无有。以无见分故不为相缚，无相故不为见执，诸法自性皆般若所显，何用其舍？以般若性一切皆真，何用其受也？以不舍不受，不行不缘，虽正观察而无所观之相，是故行此般若妙法者，当知能修所修悉等虚空。法相如是者，显此一切空义，非由般若使之空，乃其自性如是，故曰法相如是。有所得心者，有分别之遍计执心；无所得心者，无分别之正智，然则二者皆不可得。由此般若妙慧故，一切众生非法即五蕴非离五蕴，乃至如是等相，不可思量。所云如是等相者，指十二处、十八界、二谛、四谛等诸法，非即四谛等非离四谛等，以皆般若明照显故。

    是故一切菩萨摩诃萨等十句，结归五忍也。谓初发心菩萨以至未成佛前，悉于此五忍中修，诸佛如来已证圆觉，亦于五忍中示生示化示灭，教化众生。然诸菩萨及诸如来，如实了达五忍皆幻，而其自修自化，亦是以幻化幻而已。此中十四忍者，即是五忍，此之五忍功德利益，实不可思量也。

    壬三　显胜
    ‘善男子！汝今所说此功德藏，有大利益一切众生，假使无量恒河沙数十地菩萨，说是功德，百千亿分如海一滴。三世诸佛如实能知，一切贤圣悉皆称赞，是故我今路述所说少分功德。善男子！此十四忍，十方世界过去现在一切菩萨之所修行，一切诸佛之所显示，未来诸佛菩萨摩诃萨亦复如是。若佛菩萨不由此门得一切智者，无有是处。何以故？诸佛菩萨无异路故。

    此显五忍之殊胜也。善男子之三句，就利显胜。此功德藏者，即指五忍也。假使无量恒河沙数十地菩萨之三句，就喻显此也。十地菩萨虽超二乘，说此功德，较之佛、如海中之一沤，是故前云唯佛一人能尽源也。三世诸佛如实能知之五句，就佛显胜也。三世诸佛，了知五忍无有少遗，犹如大海；三贤十圣诸菩萨依之修行，皆能称赞。观于此、则了五忍功德真实不可思议，然我释迦佛略为汝述其少分。善男子此十四忍之十四句，就行显胜也。谓此十四忍之功德藏，十方世界三世诸菩萨，依此修行，趋无上觉，而十方世界三世诸佛，亦复依此显示降生、教化、示灭，未来诸佛菩萨亦复如是，依之而修而示也。若不依此十四忍之法门而修而示，能得一切智智者，无有道理。以十方世界三世诸佛菩萨，趣无上觉无异门故。

    壬四　明益
    ‘善男子！若人闻此住忍、行忍、回向忍，欢喜忍、离垢忍、发光忍、焰慧忍、难胜忍、现前忍、远行忍、不动忍、善慧忍、法云忍、正觉忍，能起一念清净信者，是人超过百劫千劫无量无边恒河沙劫一切苦难，不生恶趣，不久当得阿耨多罗三藐三菩提’。

    此正明益也。此中初三忍明伏忍，次三忍明信忍，第三三忍明顺忍，第四三忍明无生忍，第五二忍明寂灭忍。谓能有人于此五忍、十四忍中，能生一念清净信者，此人当超百千劫无量无边如恒河沙劫之一切苦难，永不生三恶趣中，而且不久当得无上菩提。此中不久，非相近也，乃是就起信心后，决定不退而唯进化，故当不久成佛。

    辛四　普见利
    是时十亿同名虚空藏菩萨摩诃萨，与无量无数诸来大众，欢喜踊跃，承佛威神，普见十方恒沙诸佛，各于道场说十四忍，如我世尊所说无异。各各欢喜，如说修行般若波罗密多。

    此明普见利也。说此菩萨云何化众生法毕时，则有无数菩萨摩诃萨，亲见十方世界恒沙诸佛，各于其刹说此五忍，其说如我释迦世尊所说，无有差异。何以故？佛佛道同故。由此大众亲见斯境，各自观喜，如佛所说，依教奉行。

    己三　答以何相而住观察
    庚一　正说
    辛一　征起
    尔时、世尊告波斯匿王：‘汝先问云：“复以何相而住观察”，菩萨摩诃萨应如是观。
    此征起也。谓汝前第三问菩萨护十地行，应以何相而住观察？汝今谛听，应如下说而住观察。

    辛二　别观
    壬一　五蕴如幻化观
    ‘以幻化身而见幻化，正住平等无有彼我，如是观察化利众生。然诸有情，于久远劫，初刹那识异于木石，生得染净，各自能为无量无数染净识本。从初刹那不可说劫，乃至金刚终一刹那，有不可说不可说识，生诸有情色心二法，色名色蕴，心名四蕴，皆积聚性，隐覆真实。大王！此一色法生无量色：眼得为色，耳得为声，鼻得为香，舌得为味，身得为触；坚持名地，津润名水，暖性名火，轻动名风；生五识处，名五色根。如是展转，一色一心生不可说无量色心，皆如幻故。

    此五蕴如幻观也。以幻化身而见幻化者，菩萨应观自身是幻，亦应观所化众生是幻，以悉是五蕴假和合故。谓五蕴既假无性，依五蕴而化之，众生岂实有耶？正住平等无有彼我者，菩萨以正智亲证真如，了达诸法如幻，既是如幻，则不见彼是所化众生，我是能化菩萨，故正住平等，菩萨应如是观察教化众生。然则一切皆幻，无有差别，何见有菩萨众生耶？曰：菩萨观一切幻化，当知由唯识现，由唯识变，若离识有不应道理。久远劫者，显其无始。初刹那识者：即诸有情受报身时，最初由无明习气所引之主人翁，唯识论名之曰阿赖耶识。四大集合，为此初刹那识执持不舍，故异于本石，名曰有情。情者，即是此初刹那识，谓有此初刹那识，则谓之有情。一切有情有此初刹那识，即有生得染净诸法。此染净诸法，由初刹那识持之不舍，若经一现行，即有一度熏习，由熏习故复成种子，种子遇缘复生现行，如是展转无数无量，熏习增长，故为无量无数识本。然若染若净各自为本，谓染识遇缘，为生无量无数染识之本，净识亦尔。本者，谓此染净诸识，各各自引，前为后本，后复引前，如是展转无有止时。一切有情，此之初刹那识，恒时相续，乃至生死边际，金刚位终最后刹那，其中不可说劫，亦不离此识，以此不可说不可说劫中，任何生灭，此识不断。然所以有此生灭者，谓众生由无始无明，起业受报，生染净现行，熏染净种子，种子复生现行，如此于彼受报，即舍此报，于此受报即舍彼报，及至金刚后心乃全舍尽，不受生死。其中所经生死，有不可说不可说次，其识随报受生，故亦有不可说不可说识也。

    生诸有情色心二法者，明万法唯识也。谓此初刹那识，含持无量无数色心种子，遇缘则生现行。此中色者，即是色蕴；心者，受、想、行、识四蕴。蕴者，积聚为性。以有情位之五蕴，能障真实净德，故古德又译为五阴也。色之一字，广摄一切有碍有变之物，非只现前眼所见者名为色蕴，故此一色法，实生无量色也。眼得为色等五句，正明色蕴所生之色法也，此五为所造色。坚持名地等四句，明能造四大也。生五识处二句者，明所生五色根也。此五色根有质碍性，故名为色，眼等五识依此而生，除此五尘、五根之外，尚有无表色，亦是色蕴所摄。如是展转一色一心等三句，明其余四蕴，亦复如此转变。然此五蕴所生所变诸法，皆是幻化而非实有。

    壬二　诸受如梦观
    ‘善男子！有情之受，依世俗立，若有若无，但生有情妄想忆念，作业受果，皆名世谛。三界六趣一切有情，婆罗门、刹帝利、毗舍、首陀，我、人、知、见，色法、心法如梦所见。

    受为五蕴中之一蕴，十二支中之一支，以领纳为义，即领纳逆顺之境而生苦乐之觉受是也。此能受所受，悉依世间假立，愚夫众生，计执乐有苦无，苦有乐无，由领受外境后遂起如是想者，是名妄想。由妄想假立诸名，着取诸相，生诸忆念，由忆念而生种种妄动，造作诸业，由业而受果报。依此幻有果报假立三界之名义，于三界中假立六趣有情。于六趣中就人类言，复施四种假名：一、婆罗门，此云梵志，亦曰静志，谓奉梵天为教主，而以静虑生天为归墟故。二、刹帝利，此云王种，亦曰贵族。三、毗舍，此云商贾。四、首陀，此云农夫。此之四类，乃佛时印度民族阶级之见，犹中国之士农工商然。复次、由此受故，计此是我受，此是他受，此是知者受，此是见者受，或此是色受，此是心受，如是计执皆是颠倒。何以故？受为妄想，尚是空无，何有我受等耶？犹如梦中所见之境，所领之境，若人若我，若色法，若心法，皆是妄想显现，梦中所见，是无非实。人于世间若见人，若见法，亦同梦中所见，唯识论云：‘未得真觉，恒处梦中’，此之谓也。然诸佛菩萨应化三界者，亦作梦中佛事而已。

    壬三　诸名如响观
    ‘善男子！一切诸名皆假施设。佛未出前，世谛幻法无名无义，亦无体相，无三界名，善恶果报六趣名字。诸佛出现，为有情故，说于三界、六趣、染净无量名字，如是一切如呼声响。

    名为能诠，单名为名，然名不能诠表诸法之自性，而所诠表者，诸法之共相也。如言火之一名，其所诠但火之共相，不得火之自性；倘火自性为名所诠，言火则应烧口，思火则应烧心。何以故？火以热为自性，以烧为业用故。所诠者、乃众人智识上之通俗思想而已，不能依实相立名，故云皆假施设也。如佛未降生说法时，一切世俗谛法，无有名义体相，亦无三界、六趣等名。佛出世为度众生，以方便智施设之，此等犹人在山，大呼某某，其时回响亦呼某某，此皆有名无义者也。壬四　有为如焰观

    ‘诸法相续，念念不住，刹那刹那，非一非异，速起速灭，非断非常，诸有为法如阳焰故。

    诸法缘生，刹那不住，相续不断，相续故非异，不住故非一，速起故非断，速灭故非常，如是诸有为法，刹那生灭，犹阳焰然。阳焰者，日光照地所发之蒸气，凡山麓郊旷之处，远望如水，近之则为微细游气者是也。

    壬五　相待电月观
    ‘诸法相待，所谓色界、眼界、眼识界，乃至法界、意界、意识界，犹如电光，不定相待，有无一异，如第二月。

    待者，对待之义，谓眼所缘之色曰色界，乃至意所缘之法界，发眼识之净色曰眼界，了别色者曰眼识界，乃至发意识之意曰意界，了别法之意识曰意识界。所谓界者，可以界限及种子之义释之。界限者，各居各位，不相乱杂；种子者，各有自种，不从他生。言相待者，色不自色，待声等明，眼界、眼识界，亦复如是。乃至法界、意界、意识界，当知亦尔。犹如电光相待，忽隐忽现，蕴处界等一切诸法无不如是，此为缘生相待之义。又诸法相，各自相待，为有为无，为一为异，不可决定，如第二月。第二月者，捏目所成，妄见之月也。世间一切对待之相，犹如捏目所见之第二月然，实无其体，此又分位相待之义也。

    壬六　缘成为泡观
    ‘诸法缘成，蕴处界法，如水上泡。
    水被风气鼓动而成泡，世间诸法，由众生心为无明惑所动，故成异相；犹如泡然，无实体也。

    壬七　诸法因生观
    ‘诸法因成，一切有情，俱时因果，异时因果，三世善恶，如空中云。’
    所谓俱时因果者，现行生种子，种子生现行也。异时因果者，种子生种子是也。诸法之成，或俱时，或异时，皆如空中之云，一切有情之三世善恶果报，亦复如是。

    辛三　结成
    ‘善男子！菩萨摩诃萨，住无分别，无彼此相，无自他相，常行化利相。是故应知：愚夫垢识染着虚妄，为相所缚，菩萨照见知如幻士，无有体相但如空华。是为菩萨摩诃萨，住利自他如实观察。

    此下结成正观。住无分别者，谓以真如智了达一切幻有，故无分别。亦无彼相此相、自相他相，乃至虽恒化导有情，亦无化导之相。古云：坐水月之道场，作梦中之佛事，此也。佛以种种幻力而化种种幻境，菩萨亦应住此不思议之幻化中，而观察实相教化众生也。是故应知愚夫垢识之四句，明众生境界也。愚者、痴也，此愚痴士夫，住于染垢识中，执定世间虚妄之相以为真实，遂为染垢妄想之所缚缠。菩萨自知己为幻士，并了一切境均为幻境，无有体相，故不为所缚，见一切法犹如病目之见空华，但有幻相而无实体。菩萨如此照了观察，则为善住实相而观察也。

    庚二　法利
    说是法时，会中无量人天大众，有得伏忍、空无生忍；一地、二地、乃至十地；无量菩萨，得一生补处。
    说是法时，指答说以何相而住观察之时也。空无生忍，为初地以上之忍，由二空智方证得故。一生补处，即是等觉果位，如弥勒菩萨等是也。

    二谛品第四

    二谛者：一、胜义谛，二、世俗谛。二谛大意，今先略说。盖诸佛之出世，依证二谛而说法；菩萨之修行，依解二谛而修行；众身之流转，亦依迷二谛而流转。胜义谛者：亦曰第一义谛，亦曰真谛，胜者殊胜，义者道理，殊胜道理，故曰胜义。又、胜者胜智，义者诸法实相，谓胜智所证之诸法实相，故曰胜义。复以此智胜于世间智慧，故曰胜义。此所谓智，即是根本无分别智。谛者，如实谛了证知，谓事事物物本来如是，了其如是故曰谛。见道之后，以根本无分别智亲证诸法实相，如实证知谛了而不误谬，故曰胜义谛。世俗谛者：世者虚伪不实之义，俗者随俗显现之义，世俗诸法，生灭有为，以因缘生无有实体，故曰世俗；了达此因缘生法，幻有无体，谓之世俗谛。胜义世俗俱各有四，如他处经论所明，故今不述。复次、二谛相对立名，诸佛说一切世间众生法，说一切出世菩萨法，悉依二谛。随顺世间安立名相，意在显最胜第一义，故离世俗谛无胜义谛，无胜义谛则亦不必安立世俗谛也。是故二者不即不离，了然两途，举一即是明二，明二即是显一；依不离言，二谛不一，依不即言，二谛不二。斯即略明二谛之大意也。

    丙二　护世出世平等法
    丁一　正说
    戊一　问答胜义谛中世俗谛义
    己一　请问
    尔时、波斯匿王白佛言：‘世尊！胜义谛中有世俗谛不？若言无者，智不应二；若言有者，智不应一；一二之义，其事云何’？
    此乃第一请问也。谓胜义谛既不可言说，不可寻思，离一切相，非一切相；而世俗谛者，但是假施设耳：然今胜义谛中有否世俗谛乎？若言无者六句，出过也。谓胜义中无世俗谛，则无所缘境，无所缘境故亦无能缘智，若然、则应唯一根本智，无后得智，言智有二者过矣。若言有者，则智应截然为二，言智唯一者又过矣。然以胜智证真如，实无有二，如是二谛不应言一；又不能说二，故问世尊：究竟是一是二，其事云何也。

    己二　许说
    佛言：‘大王！汝于过去龙光王佛法中，已问此义。我今无说，汝今无听，无说无听，是即名为一义二义。汝今谛听，当为汝说’。
    此乃许说二谛也。汝于过去龙光王佛法中已问此义，而龙光王佛已为汝说此义。今复问我，我与彼佛无二无别，故彼说者即是我说，我说者亦即同彼，是以我今无须说，汝今亦无须听也。彼佛有说，汝先已听，此即有说有听，即是二谛非一之义；我今无说，汝今无听，即是二谛不二之义。然今汝复问我，汝应审谛而听，仍当为汝说一二之义也。

    己三　正说
    庚一　颂说
    尔时、世尊即说偈言：‘无相胜义谛，体非自他作，因缘如幻有，亦非自他作。法性本无性，胜义谛空如，诸有幻有法，三假集假有。无无谛实无，寂灭胜义空，诸法因缘有，有无义如是。有无本自二，譬如牛二角，照解见无二，二谛常不即。解心见无二，求二不可得，非谓二谛一，一亦不可得。于解常自一，于谛常自二，了达此一二，真入胜义谛。世谛幻化起，譬如虚空华，如影如毛轮，因缘故幻有。幻化见幻化，愚夫名幻谛，幻师见幻法，谛幻悉皆无。若了如是法，即解一二义，遍于一切法，应作如是观。

    此下先以颂说其义。第一颂、总标二谛不可思议。言无相胜义谛者，谓诸法离言自性一真法界，无相可以安立，故其体非我自作，非他之我所作，又非自他共作；作者、生起之义，胜义谛体本来如是。然世俗谛仗因托缘如幻而有，亦非从自生、他生、共生，故云亦非自他作也。此一颂明二谛自相，皆不可得。法性本无性一颂，明真无俗有也。真际法性，体性自相等于诸法，然亦无性可言，故曰本无性。唯佛菩萨以二空智，照此如如不动之法性，其如如法之自性亦空，此即胜义谛，此即一切法空所显之常住真如也。世俗谛但由三假集合，始显现三界、六趣、九有等无量诸有之名相，然如电、如泡、如云、如响，仗因托缘，皆幻化而有也。

    无无谛实无一颂，明三性也。初句明遍计执性，次句显圆成实性，三句彰依他起性，第四句正明二谛有无之义也。遍计所执之法，其性本无，因其本无，即能谛实了知其无，是即无无，是即无无谛，然此无无之谛，实亦无有，故曰无无谛实无也。有无义如是者：世俗谛依他幻有，故如是有，胜义谛智证本无，故如是无。有无本自二一颂，明一二义也。真无俗有，谛名既别，其义亦殊，故曰有无本自二。有者、成实──圆成实性、依他──依他起性之有，无者、遍计──遍计执性是无，解若有若无不即不离，如牛首之二角然，观之二角对峙，而实皆曰牛角，倘能如实照了通解，即无有二。何以故？角虽有二，皆牛角故。真俗二谛，亦复如是，无有其二，何以故？同法性故。然不即一，何以故？名各别故，依幻有故，假施设故。解心见无二一颂，明若一若二皆不可得，不可分别也。若一若二，俱从妄想安立，倘证如如，能鉴达一心唯识，则无有二，以二之外别无一故，求一亦不可得。于解常自一一颂，明二谛是一是二也。智证如如，若俗若真，悉归于一。若起大悲方便，施如实谛，以根本无分别智谛了是一，以后得智谛了是二，似此如实了达，即是证入于胜义谛也。世谛幻化起一颂，明世俗谛幻有也。谓一切有为诸法依幻化起，此即唯识所现之义。境唯识变，因缘幻有，故如虚空华，如随形影，如光线轮，谓有光线之圆形为病目所见者，即毛轮也。幻化见幻化一颂，明谛幻皆无也。众生本是幻化，所见诸法亦皆幻化。但愚痴之人，为无明障，迷幻为实，故名幻谛。若有胜智之诸佛菩萨，随缘三界，了知三界诸有随缘暂现，不惟不见其谛，亦复不见为幻。如演幻术之幻师，不但不认幻术为真实，乃并其幻相而亦了知为无，故曰谛幻悉皆无，明人法皆空也。

    若了如是法一颂，结观仪也。俗故相有二，真故相无二，真故即是一，俗故即是二，一假一切假，一真一切真。若凡若圣，若染若净，若有为若无为，若有漏若无漏等一切法，无不如是。菩萨于此一切法中，应作如是观，方为正观，若他观者，则为邪观。

    庚二　直说
    ‘大王！菩萨摩诃萨，住胜义谛，化诸有情，佛及有情，一而无二。何以故？有情菩提此二皆空。以有情空得置菩提空，以菩提空得置有情空。以一切法空空故空。何以故？般若无相，二谛皆空，谓从无明至一切智，无自相，无他相。于第一义，见无所见。若有修行亦不取着，若不修行亦不取着，非行非不行亦不取着，于一切法皆不取着。菩萨未成佛，以菩提为烦恼，菩萨成佛时，以烦恼为菩提。何以故？于第一义而无二故。诸佛如来与一切法，悉皆如故’。

    上来颂说已竟，今即直说其义。住胜义谛者，证第一义也，此为自利。化诸有情为利他。佛及有情，一而无二，释有二义：一、依诸法平等性，明佛及有情一而无二。何以故？一体平等皆真实故，一如无二如故。二、依能观胜智，明佛及有情一而无二。何以故？在真智中无高下故。诸趣众生为有情识者，故曰有情。诸佛如来为有觉者，故曰菩提。如此一迷一觉，如何是一？盖有情与佛，虽有迷觉之异，然就其所迷所觉观之，皆是空如，故云一也。以有情空得置菩提空四句，显无能化所化，二者相待假施设故。置者、建立之意。

    以一切法空空故空，至于一切法皆不取着之十九句，明一切法空也。言空故空者，谓能所双妄，我法俱遣，一切诸法毕竟空无也。以下更详释其义，二谛由般若故有，由般若故空，今般若无相，即是等于法性、真际，其由般若所显之二谛，亦复是空。般若、明能照智空，二谛、明所照智空也。从无始众生无明法以至成佛之觉法，皆无自他之相，无明即指俗谛，一切智即指胜义谛也。于第一义以下十句，专明无见无修之义，古云：虽见无有能见可见，虽修无有能修可修，虽念无有能念可念，虽取无有能取所取，虽行无有能行所行，如是通达，随顺真如，趋无上觉，斯无误矣。菩萨未成佛四句，明染污之烦恼是空，清净之菩提亦空也。古德云：“烦恼即菩提，菩提即烦恼”；盖在染位，则覆障菩提，动为烦恼；若登净位，则烦恼妄灭，即为菩提；染净虽殊，性无所异。所以然者，就第一义言之：菩提烦恼俱不可得，无二体故。就相言之：若理若事，佛及众生一切众法，又一如无二如也。

    戊二　问答不离文字而行实相
    己一　请问
    波斯匿王白佛言：‘十方诸佛，一切菩萨，云何不离文字而行实相’？
    诸佛已依文字而得实相，菩萨正依文字而修实相，闻教得解，依解而行，由行而证于实相。故实相依于行，行依于解，解依于文字语言。若离文字则失其用，若著文字则违于实。今欲不离俗谛之文字而契于胜义谛之实相，其道当何如耶？

    己二　答问
    佛言：‘大王！文字者，谓：契经、应颂、记别、讽诵、自说、缘起、譬喻、本事、本生、方广、希有、论议。所有宣说音声语言文字章句，一切皆如，无非实相；若取文字相者，即非实相。大王！修实相者，如文字修，实相即是诸佛智母，一切有情根本智母，此即名为一切智体。诸佛未成佛，与当佛为智母；诸佛已成佛，即为一切智；未得为性，已得为智。三乘般若，不生不灭，自性常住，一切有情，此为觉性。若菩萨不著文字，不离文字，无文字相，非无文字。能如是修，不见修相，是即名为修文字者，而能得于般若真性，是为般若波罗密多。

    此佛答也。佛经文章体例，有十二分，古云十二分教是也。一、契经，谓契于真理时机之佛言也。又、长行文字──即长篇散文──直说道理者，谓之契经。二、应颂，亦名重颂，或四言、或五言、或七言者是也。三、记别，谓佛记定判别未来之事者是也。四、讽诵，凡孤起而说之偈皆是。五、自说，谓不由请问而说者。六、缘起，谓说各事各物之起缘也。七、譬喻，凡说喻言以化众生者皆是。八、本事，谓佛自言其过去之事也。九、本生，记菩萨等过去之事也。十、方广，方者、法也，谓佛所说甚深广博之法，即大乘法也。十一、希有，谓佛说希有之事，现希有之相，为世间之所未见闻也。十二、论议，谓与外道等辩论讨议事理也。此十二分教，皆由佛之声音语言而记录成为文字章句者，此文字章句，性空如如，皆是真实，当如斯了达文字即是实相，故修文字即是修行实相，若离文字别求实相，终不可通矣。何以故？言语声音均由识变，由识变故即是唯识。然唯识之法，体空寂寥无非实相，故文字亦复体空寂寥无非实相。倘能即文字而达其实相，乃是即用而明其体，若即实相而明文字，亦即是就体而彰其用，故实相者无相无不相也。

    修实相如文字修者，明修实相不离文字，修文字即是修实相。何以故？性无二故。由实相而生般若，故般若以实相为母，然佛菩萨即以一切有情为母。所言般若为根本智母者，此智即是初证真如法性之智；根本者、指真如言，真如为一切法根本，故证此根本者曰根本智。而智体即真如，故实相即为根本智体，为未成佛及当来必成佛一切有情成佛之母也。未得此智体者，名为佛性，显在因地；已成佛者，名为一切智，明果位也。三乘般若五句，明出世三乘圣人，皆以般若而达实相。此般若之自性，本不生灭，其性常住，凡未成佛之有情，均以此为本觉觉性也。不著文字者，即文字而达于实相也。实相无相，以不著文字故无文字相，以不离文字故非无文字相。修般若者，当知此也。

    己三　结成
    ‘大王！菩萨摩诃萨，护佛果，护十地行，护化有情，为若此也’。
    此结文也。言护化有情者，既显下文护国品，亦即显此二谛品是明世出世之平等法也。护佛果，护十地行，为明护出世法；护化有情，即下文之护世间也。戊三　问答依一真性而说多法义

    己一　问
    波斯匿王白佛言：‘真性是一，有情品类根行无量；法门为一、为无量耶’？
    诸法真性，在凡在圣，在染在净，唯一不二，咸为如如，故云真性是一。有情品类根行无量二句，显机众也。品类无量者，谓有三乘菩萨及九有众生之别；根无量者，谓各各有情各有根性，有或钝或利，或上或中或下之别；行无量者，谓各各有情之行为，有或善或恶，或贪或瞋或痴之别。此一切有情之品类、根、行既有无量，而如来说法对治之法门，亦应随机而有无量。然今世尊所说法门，皆明唯一无二之真性，我等未知如来应无量机而说无量法耶？抑依一真性而说一法耶？倘依真性，则不足以普被群机；若应众机，似不能契一真实性，此义云何可通？

    己二　答
    佛言：‘大王！法门非一，亦非无量。何以故？由诸有情色法心法，五取蕴相，我、人、知、见，种种根行品类无边，法门随根亦有无量。此诸法性，非相非无相而非无量。若菩萨随诸有情见一见二，是即不见一二之义。了知一二非一非二，即胜义谛；取着一二若有若无，即世俗谛。

    此下答问。初二句为总答，由诸有情下为别释。自由诸有情句至亦有无量句，明随机说法法门非一也。此诸法性三句，明教摄机，机归教，教一故机亦无二，即法门非无量也。若菩萨随诸有情见一见二三句，明不宜起见也。见一、则是着真性，若着真性即不见一。见二、即是见有情差别，若见有差别，即不能见其差别之义。了知一二非一非二，即如实证知是一非一、是二非二而不定执，故为见第一义谛。取著者，即是起见，见一为有为无，或见二是有是无，皆为世间众生之见，故即世俗谛也。

    己三　结
    ‘是故法门，非一非二。
    此总结。谓依世俗谛根机无量，故法门非一；依胜义谛真性无二，故法门亦非二也。

    丁二　法利
    戊一　就能说明
    ‘大王！一切诸佛说般若波罗密多，我今说般若波罗密多，无二无别。汝等大众受持、读诵、如说修行，即为受持诸佛之法。
    此就能说之人以明法利。我及十方诸佛无二无别，故我说此法等于诸佛所说。汝等受此法，即是受持诸佛之法，若持此法诸佛加护，必易远诸苦难也。

    戊二　就所说明
    ‘大王！此般若波罗密多，功德无量，若有恒河沙不可说诸佛，是一一佛教化无量不可说有情，是一一有情皆得成佛；是诸佛等，复教化无量不可说有情亦皆成佛；是诸佛等所说般若波罗密多，有无量不可说那庾多亿偈，说不可尽；于诸偈中而取一偈分为千分，复于千分而说一分句义功德，尚无穷尽，何况如是无量句义所有功德？

    此就所说之般若波罗密多以明法利。佛为能说之人，般若为所说法，佛既殊胜无有等者，故其所说亦无有等者。若过去、若未来、若现在，一切不可说诸佛，皆说此法，于此法不可说中，若取最少一分，受持读诵，功德无量，况受持全经者耶？那廋多，亦译那由多，即十京为?禾亥之?禾亥数也。

    戊三　就信受明
    ‘若有人能于此经中起一念净信，是人即超百劫千劫百千万劫生死苦难，何况书写、受持、读诵、为人解说所得功德，即与十方一切诸佛等无有异。当知此人，诸佛护念，不久当成阿耨多罗三藐三菩提’。

    此就信受此法者以明法利。若诸众生于此佛法中生起信心，则可永超三界。不尔、则轮转苦海，无有出期；出期者，即是成阿耨多罗三藐三菩提也。其余文字，如上文解。

    戊四　就现证明
    说是法时，有十亿人，得三空忍；百万亿人，得大空忍；无量菩萨，得住十地。
    此就现证者以明法利。十亿即百万。三空忍，即能观空、所观空、空观空、三忍。大空者，了达十方世界皆空也。得住十地，谓久远发心之菩萨，闻此法后，即登初地以上各位，或进住十地也。余如上释。

    护国品第五

    正宗分共六品，而此品以护国名者，盖前三品为护出世间法，此品为护有情器世间国土也。先以义明其梗概：一、观如来品云：‘吾知十六诸国王等咸作是念：世尊大慈，普皆利乐，我等诸王云何护国’？此正为护有情国土之意。又云：‘吾今先为诸菩萨摩诃萨说护佛果，护十地行；此意已许为说护有情国土也。二、以前己说三宝出世之法，使众生未信者生信，已信者进修，以护出世行果，此难行之出世法尚能行之，况此世间法耶？故次说此品。又、此五趣杂居地为众生同业所招，果欲除此恶报，必仗三宝之力；欲请三宝加持，必先启信；欲启信，必先叙三宝之不思议功德，上来诸品已叙其功德，已生其净信，则对此同业所感苦报之挽回方法，正可于此品言之矣。

    复次、凡夫世间，上迄无色，下及地狱，均有种种之连带关系。吾人若持五戒，则不失人格而永生人中；若修十善，则可生欲界诸天，及由欲界之空居诸天进而至于色、无色界诸天；倘行十恶、五逆，则将堕生恶趣。由共持戒善故，则人天道之善众增多，善类之势力雄厚，足以制止人、畜、鬼神中之暴恶者而庇佑其善良者，是以人类国土及三界众生一切皆安。由多行恶逆故，则人天道之善众减少，而修罗、饿鬼、畜生诸恶趣众生之势力增长，乃至与天斗争，对人为厉，起诸灾祸，是以人类国土及三界众生皆不得安。天人五趣交感之关系如此，故若能令人类众生多行戒善，则护人世，即所以护三界也。

    丙三　护世间有情国土
    丁一　开示护国轨仪
    尔时，世尊告波斯匿王等诸大国王：‘谛听！谛听！我为汝等说护国法。一切国土若欲乱时，有诸灾难，贼来破坏。汝等诸王，应当受持读诵此般若波罗密多，严饰道场，置百佛像，百菩萨像，百师子座，请百法师解说此经，于诸座前然种种灯，烧种种香，散诸杂华，广大供养衣服、卧具、饮食、汤药、房舍、床座一切供事。每日二时讲读此经，若王、大臣、比丘、比丘尼、优婆塞、优婆夷，听受读诵，如法修行，灾难即灭。

    欲求人道安宁之法，必具一种方法，此即示以轨仪也。十六大王前念云何护国，佛欲满诸王之愿，故今命其审谛而听斯法。盖护国者，护其免于灾患也。灾患潜伏，尚未显著，故曰欲乱；此乃国家未乱将乱之时，一切天灾人难渐将发出，由此之故，遂生破坏国家之贼。所言贼者，非仅盗匪之类而已，盖一切足以扰乱吉祥破坏善业者，皆名曰贼。凡诸行为及诸学说，对于道德，对于教育，对于公安，皆有扰乱摧残之力，俾趣下劣之道，因以失众生命者皆是也。倘遇此现象，汝等诸国应急广集法师，率众讲习行持此般若波罗密多之五忍正法，使举国多数之众，群生正信，则邪说自熄，乱萌自泯矣。以此般若法，能发生世出世功德，为一切佛功德之母，至能发生世间善法，则不过其绪余耳；此为修习般若佛法以护世间国土之理也。严布道场，置百佛像，百菩萨像者，请加持也。于诸座前五句，明供养佛菩萨也。衣服卧具四句，明供养法师也。每日二时六句，明举国上下群众修行之法也。如法修行灾难即灭，此明修法之果。如法者，依前说之轨仪也。

    丁二　说明护国行由
    ‘大王！诸国土中有无量鬼神，一一复有无量眷属，若闻是经护汝国土。若国欲乱，鬼神先乱，鬼神乱故即万人乱，当有贼起，百姓丧亡。国王、太子、王子、百官，互相是非。天地变怪，日月众星失时失度，大火、大水及大风等，是诸难起，皆应受持讲读般若波罗密多。若于是经受持读诵，一切所求：官位、富饶、男女、慧解，行随来意。人天果报，皆得满足。疾疫厄难，即得除愈。杻械枷锁检系其身，皆得解脱。破四重戒，作五逆罪，及毁诸戒无量过咎，悉得消灭。

    与人类有密切关系者至众，而以鬼神为尤甚，如欲界四王天所统摄之鬼神，有八部之多，八部亦各有无量眷属。此诸鬼神，常行人间。然此等众，亦有善恶之分，善者、闻诵此经则拥护国土，增其威力；恶者、皆退。若人类邪行日滋，则恶鬼神势力增长，敢为扰乱，善神失威莫能制止，故曰：若国欲乱，鬼神先乱。至鬼神为乱，则人民之丧亡随至矣。国中君民以善德阙失故，于是军政长官及一切臣庶等，互相是非，互相争斗，此有情世间之乱也。天人五趣之众生，既纷为扰乱，于是其所依止之器世间，天地、月日、星辰等之秩序，亦大变乱矣。天地变怪者，天象错乱，地出怪异，四大分崩，日月失度等是也。当此灾难迭起之时，若国内军民长官，能依前轨仪而率群众修此般若佛法以共相忏悔，由此、群众心向戒善故，互尊正法故，感佛力之加被，来吉神之拥护，于是一切所求皆得满足，一切苦痛皆得除脱，一切过咎皆得消灭。此乃因果之正义，感应之常理，非同迷信，亦非可幸获也。满足一切所求者，如欲假官位以治民，欲假富饶以布施，欲得慧解以悟道，欲得善果以免苦是也。除脱一切苦痛者，和气致祥，灾厉潜消，即疫难除愈之义。社会苦恼，以慧观而解脱。犯法希少，致牢狱之空虚，皆械锁系身得脱之义。消灭一切过咎者，罪从心生，心若忏除誓不更作，则罪即渐灭。凡此数者，皆舍般若法门不能护也。

    丁三　引证护国故事
    戊一　引帝释天
    ‘大王！往昔过去释提桓因，为顶生王领四军众，来上天宫欲灭帝释，时彼天王即依过去诸佛教法，敷百高座，请百法师，讲读般若波罗密多经，顶生即退，天众安乐。

    此下第三引证故事，证明此护国法是可以做到之事，非理想空谈也。故执政权者，诚能敬礼于佛，依佛教行，则必可潜移默化，渐致国与民于安乐之道也。释、能也，提桓、天也，因、帝也，释提桓因，合言之曰：能天帝。统领三十二天众，其所居天，曰忉利天──即三十三天之义，亦称忉利天主，亦倒称为帝释。凡人类鬼神等众，为四天王所统辖，而此四天王，复为释提桓因所统辖。今世之宗教，有求生天国，奉事天主者，皆是此天，故此天与吾人类有密切之关系；然以佛法释之，此忉利天之福，胜于人类而已，其胜过此天之天，尚有无量，故此天非为希有之处也。顶生王者，为过去转轮王之一，金轮王也，其后亦作释提桓因──即帝释。然当其为顶生王时，恃其金轮七宝，飞行无碍之力，曾以象军、车军、马军、步军之众，乘轮升天，欲战胜帝释而夺其位。此事因缘，见涅槃经及贤愚经等品。然帝释当时，不愿以天众威力与之抗拒，而以大悲心，依佛教化──过去佛，非释迦佛──即设护国般若道场，而卒感顶生王自退者也。

    戊二　引普明王
    ‘大王！昔天罗国王，有一太子，名曰斑足。登王位时，有外道师名为善施，与王灌顶，乃令斑足取千王头，以祀冢间摩诃迦罗大黑天神。自登王位，已得九百九十九王，唯少一王，北行万里，乃得一王名曰普明，其普明王，白斑足言：愿听一日，礼敬三宝，饭食沙门。斑足闻已，即便许之。其王乃依过去诸佛所说教法，敷百高座，请百法师，一日二时讲说般若波罗密多八千亿偈。时有众中第一法师，为普明王而说偈言：“劫火洞然，大千俱坏，须弥巨海，磨灭无余。梵释天龙，诸有情等，尚皆殄灭，何况此身。生老病死，忧悲苦恼，怨亲逼迫，能与愿违。爱欲结使，自作疮疣，三界无安，国有何乐？有为不实，从因缘起，盛衰电转，暂有即无！诸界趣生，随业缘现，如影如响，一切皆空。识由业漂，乘四大起，无明爱缚，我、我所生。识随业迁，身即无主，应知国土，幻化亦然”。

    尔时、法师说此偈已，时普明王闻法悟解，证空三昧。王诸眷属，得法眼空。其王即便诣天罗国诸王众中而作是言：“仁等今者就命时到，悉应诵持过去诸佛所说般若波罗密多偈”。诸王闻已，亦皆悟解，得空三昧，各各诵持。时斑足王问诸王言：“等今者，皆诵何法”？尔时普明王，即以上偈答斑足王。王闻是法，亦证空定，欢喜踊跃告诸王言：“我为外道邪师所误，非汝等咎，汝各还国，当请法师解说般若波罗密多”。时斑足王以国付弟，出家为道，得无生法忍。

    此斑足王事，亦释迦佛以前之事也。心外求道，谓之外道；外道师者，非佛法之师也。灌顶、谓于太子登王位时，取四海水灌其顶，意取统摄四海之义，即行加冕礼之仪式也。摩诃此云大，迦罗此云黑天，大黑天神为他化自在天神之所变现，而在人间则祀为战胜之神，此邪神之扰乱世间者。斑足欲统一诸国，依邪教师之命，生致千王，同来国中，取其头以祀此天，最后乃往致普明王。王曰普明，显其德也。普明愿少迟一日之行，即依过去诸佛所说护国法，设般若道场讲说八千亿偈之大部般若经，卒令斑足感化，解自身及千王之厄，此又般若护国之一证也。

    八颂共分四段：初二颂明诸行无常观，次二颂明诸受唯苦观，次二颂明诸有皆空观，次二颂明诸法无我观。劫火洞然一颂，明器世间无常也。劫火、为风水火三大灾劫之一。大千、即三千大千世界之省文。须弥、此云妙高山。梵释天龙一偈，明情世间无常也。梵、谓大梵王，初禅王也。释、谓天帝释，忉利天王也。天、谓诸天。龙、谓众龙王。诸有情等、指三界余众生等。此梵释天龙等形伟寿长，遇时劫到，尚坏灭无余，况此人类之假身耶？

    生老病死二颂，明诸受皆苦也。初一颂出诸苦之自性：生老病死者，四苦也；忧悲苦恼，为求不得苦，以所求不遂而生忧悲苦恼也；怨者，为我所怨恨而不欲见之人，乃为冤业所逼迫而使相遇，此为怨憎会苦：亲者，为我所欲常与聚会之人，乃为无常逼迫而多离散，此为爱别离苦。能与愿违者，谓此众苦，于自所愿相违。一切众生，孰不求乐欲善？第以无明所惑，妄生执着，生此众苦，逼违自愿。爱欲结使一颂，明诸苦之因果，迷五蕴法而执为我，由我而生我爱，由爱而生贪欲，由此而生烦恼诸结使，遂为众苦之聚。然此由谁所造？乃由自己所造，如喻可知。三界众生，有漏逼迫，安宁不常，悉皆如此，今有此国何可乐耶！有为不实二颂，明诸有皆空也。有为者，生灭法也。诸生灭法，由众多之因众多之缘以生，无有自性，故曰不实。然此众因缘，亦仍由因缘生，乃宗教家谬执上帝为万有主，或谬执物质积成万有。殊不知上帝与物质，微论其体空无，即有、亦是如电如露，刹那生灭，幻不可得，故因幻作幻，彻底均幻也。观此则三界、六趣、四生等，悉是随业随缘而幻现，既随业缘则无自性，无自性故悉皆空无也。

    识由业漂二颂，明诸法无我也。识者，初刹那识，即第八阿赖耶识，乃众生之总报体，此总报体所含染净诸种子，遇缘起现而造业，而此识又随业所漂，或善趣恶趣，如无舵船然。乘四大起者，谓此识依四大假体而转，乃由无始无明起于爱缚，而生我我所执，令此作主翁之本识，尚为业漂及无明缚，当知是幻非实，彼身与国土三界，更可知矣。

    上八颂明以摩诃般若之智，照了一切皆空，所谓根本解决，令悉随般若之妙智也。虽转娑婆为极乐，易地狱为天国，奚不可乎？以下长行文，自尔时法师至出家为道得无生忍一节，显般若之法利也。证空三昧者，明普明所证，为一切法空之妙定，由住此定，方可随往天罗国，施其身教以化彼众生也。就命时到，谓命临终之时已至，其后诸王及斑足王均各悟解，固皆普明王之力，而普明王之悟解，实由般若妙智之所熏也。其余文句，如文自知。

    戊三　引诸王
    ‘大王！过去复有五千国王，常诵此经，现生获报。
    现生获报，谓当持诵此经时，获消灾免难诸报。昔唐不空法师，曾修此护国法，卒感四天王现身，惊散敌兵，边境获免于难，故唐敕各寺，悉于寺之前殿供养四天王像，实起于此也。

    丁四　劝修护国法门
    ‘汝等十六诸大国王，修护国法，应当如是受持读诵解说此经。若未来世诸国王等，为欲护国护自身者，亦应如是受持读诵解说此经’。
    护国之法，已为汝等宣说，愿汝等诸王，及未来世末法时代诸国王等，悉依我说，修此护国法门。如是受持者，指上文护国仪轨而言。

    丁五　闻说护国法利
    说是法时，无量人众得不退转，阿修罗等得生天上，无量无数欲色诸天，得无生忍。
    人众指人类言。不退转者，谓闻法解发菩提心，祗有增进，永无退化也。阿修罗等得生天上者，谓阿修罗无天德不能生天，今闻此法益以后，息恶行善，即具天德而生天也。等者，等取八部众也。其欲界、色界诸天众，亦得无生法忍者，谓于无生法性已印证认可也。

    不思议品第六

    思为心之作用，议为言之作用，云不思议者，谓心与言之作用至此断绝也。佛果最究竟不思议之妙境，等觉菩萨所不能知，唯佛与佛乃能知之，佛虽知之而无能知所知；此等作用，微妙秘奥，非思议所及，此为本品之不可思议也。又、不可思议者，乃心佛众生之平等法身，非言语寻思所可诠表也；一切众生动止语默之境界，及虚空、三世、四时行、百物生、一切等法，实无一非不可思议之境，与诸佛之神通变化等实相实皆无二无别；但众生依遍计执性，而执著于自身之境界，遂为所障而末由见佛之境界耳。是品表在会大众，以佛知见加持之力，获睹不思议之境，承佛威神力故，非佛特为变现是事也。


2-3释经甲二—乙二

    乙二　显护果
    丙一　示行果
    尔时、十六国王及诸大众，闻佛说此般若波罗密多甚深句义，欢喜踊跃，散百万亿众宝莲华，于虚空中成宝华座，十方诸佛、无量大众共坐此座，说般若波罗密多。是诸大众，持十千金莲华，散释迦牟尼佛上，合成华轮，盖诸大众。复散八万四千芬陀利华，于虚空中成白云台，台中光明王佛与十方诸佛无量大众，演说般若波罗密多。是诸大众，持曼陀罗华，散释迦牟尼佛，及诸众会。复散曼殊沙华，于虚空中，变作金刚宝城，城中师子奋迅王佛共十方诸佛大菩萨众，演说胜义般若波罗密多。复散无量天诸妙华，于虚空中成宝云盖，遍覆三千大千世界，是华盖中，雨恒河沙华，从空而下。

    此示行果。行果者，谓从初发心以至圆满之各种妙果也。此段约分五节：尔时十六国王及诸大众，至成宝华座一节，明由十信入十住也。欢喜者、心喜，踊跃者、身喜，皆法喜也。即此法喜心中，具足十信，故表之以众宝莲华，莲以表净信，华以表善根。于虚空中成宝华座者，表此菩萨得解法空，由法空忍得入初住也。十方诸佛至盖诸大众一节，明由十住起十行也。共坐宝座说般若法，表于十住位修行十波罗密也。持十千金莲华散佛，表入于十行，回向佛果也。合成华轮，盖诸大众，表依般若化人，出于大众之上也。

    复散八万四千芬陀利华至及诸众会十句，明由十行入十回向也。芬陀利华，此云白莲花。八万四千者，谓具八万四千波罗密之清净功德也。由白华而成白云台，莲华之形如云聚成台也，表能修回俗向真之行，回一切差别相而入于实相，皆白色之义也。台中光明王佛，为众演说般若，及众散曼陀罗华，供佛与大众，表不失大悲心，回向众生，超入果位，由是增进而渐入于十地也。

    复散曼殊沙华六句，明由十回向入十地也。曼殊沙华，此云柔软，表离我法二执所起之根本无分别智也。金刚宝城，表初地以上菩萨所证之实相。师子奋迅王佛者，表初地上菩萨，以无分别智为前导，由是得以上求下化，踊跃精进也。大菩萨众者，表非初发心之菩萨，故所说般若亦是胜义般若也。

    复散无量天诸妙华至从空而下一节，明十地菩萨圆满而转进佛地也。妙华者，非言说心思之可形容，表此菩萨所证境界，非思议可及，故以不可名之相表之。成宝云盖遍覆三千大千世界者，显如来华盖雨华。从空而下，表毗卢遮那佛，回果向因，常转法轮，雨大法雨，普利三界。经云：“愿力周沙界，恒转无上轮”；正斯义也。──此上所表各地位之行果，虽华严八十一卷之所述，亦不外于此矣。

    丙二　兴赞愿
    时波斯匿王及诸大众，见是事已，叹未曾有，合掌向佛，而作是言：‘愿过去现在未来诸佛，常说般若波罗密多，愿诸众生常得见闻，如我今日等无有异’。佛言：‘大王！如汝所说。此般若波罗密多，是诸佛母，诸菩萨母，不共功德神通生处，诸佛同说，能多利益，是故汝等常应受持’。

    此王及大众，异口同音，共赞希有，共发大愿也。是事、指上来如来所现神变境界不可思议，故赞为未曾有。其发愿也，愿三世诸佛常说此法，愿诸众生常闻此法，说者听者，与今无异。发愿已，佛即印言，如汝所说。何以故？以般若为诸佛之母，发生诸佛不共功德神通之处，又为菩萨之母，发生菩萨功德神通之处。所云不共者，其类有二：一、大乘不共，谓大乘所有之功德等，非与二乘相共。二、佛不共，谓佛所有之十八不共法等，非菩萨等之所具也。般若具此功德，故诸佛同说，利益无量，汝等大众及未来众生，应当奉持者也。

    丙三　融差别
    尔时、世尊为诸大众，现不可思议神通变化，一华入无量华，无量华入一华；一佛土入无量佛土，无量佛土入一佛土；一尘刹土入无量尘刹土，无量尘刹土入一尘刹土。无量大海入一毛孔，无量须弥入芥子中；一佛身入无量众生身，无量众生身入一佛身。大复现小，小复现大，净复现秽，秽复现净。佛身不可思议，众生身不可思议，乃至世界不可思议。

    此佛现神变不可思议也。不思议义，如上解。一华入无量华六句，显一多无碍也。一华入无量华者，谓无量华中悉有此一华也。无量华入一华者，谓每一华中各具此无量华也。斯等境义，非世俗智所可分别思测，故不可以人类数学之理数衡之也。推至佛土尘刹土，相融无碍，亦复如是。无量大海入一毛孔二句，显大小无碍也。此无量大海入毛孔中，毛孔未见其大，大海亦未见其小。须弥入于芥子，亦复如是。一佛身入无量众生身二句，显圣凡无碍也。大复现小四句，显身土之胜劣无碍也。佛身不可思议三句，结成一切不可思议也。佛身、摄出世间正报，众生身、摄世间正报，世界、摄净秽二种土。诸佛之身，遍众生身，诸众生身，遍诸佛身，体互相遍。又、无论净秽，土互相容，如是一切，皆不可思议也。

    丙四　得法利
    当佛现此神变之时，十千女人现转女身得神通三昧；无量天人得无生法忍；无量阿修罗等成菩萨道；恒河沙菩萨现身成佛。

    所现神变不可思议，故所得法利亦不可思议。约分为四：一者、转女形为男形，二者、诸天证无生忍，三者、阿修罗等成菩萨道，四者、诸大菩萨，即身成佛。斯种境界，非证正遍知者不得了知。彼法会大众，承佛威神加持，故得亲见此境。吾人今者为俗智所障，不得亲睹，然岂可目为虚无耶？

    奉持品第七

    奉者、信受之义，持者、行持之义。前文观如来品、菩萨行品、二谛品、及护国品，为彰护境；不思议一品，为彰护果；此一品，乃修护行也。余种经论，通曰境行果，此经独曰境果行者，是乃如来说法方便。谓由境明果，明果故求证，求证故修行，是故欲证此果，必修此行。既于此法明了，即当奉受行持，故名奉持品。


2-4释经甲二—乙三

    乙三　修护行
    丙一　问答奉持
    丁一　问
    尔时、波斯匿王睹佛神变，见千华台上遍照如来，千华叶上千化身佛，千华叶中无量诸佛，各说般若波罗密多。白佛言：‘世尊！如是无量般若波罗密多，不可识识，不可智知，云何诸善男子，于此经中明了觉解，为人演说’？

    睹佛神变，承上品而言也。见千华台上遍照如来者，波斯匿王蒙佛加持，见充满华藏界之毗卢遮那佛也。梵云毗卢遮那，此曰遍照，亦曰大日，亦曰一切种种光明遍照如来，意谓此佛即以遍照沙界之大光明为体也，古解为法身佛；梵云卢舍那，古解报身佛；其实卢舍那与毗卢遮那，不过译音稍异，其义一也。同此法会，凡夫所见，则为丈六金身之应化身佛，而二地以上菩萨所见，则为莲华藏之毗卢遮那也。言千华者，一华一世界，一华即一佛之大千化土故。千华叶上千化身佛者，一华复有千叶，一叶一小世界，即各有一大化佛，乃胜应身佛也。千华叶中无量诸佛者，即有如示现本娑婆世界之小化佛，其数无量，乃劣应身佛也。如是诸佛，各说般若妙法，等于释迦，无有差异。白佛言以下，正申问也。不可识识者，不可以凡夫外道之情识识之也。不可智知者，不可以二乘、等觉等菩萨之智测知也。既如是不可思议，诸修菩萨行之善男子，云何明了觉解以亲证此法而得自利，及为人演说而利他耶？

    丁二　答
    戊一　奉持护出世行
    己一　长行
    庚一　总标
    佛言：‘大王！汝今谛听！从初习忍至金刚定，如法修行十三观门，皆为法师依持建立。汝等大众，应当如佛而供养之，百千万亿天妙香华而以奉上。　此总标也。初习忍者，即初发心之习种性位，为下伏忍位。金刚定、等觉位，为下寂灭忍位。从初发心之习忍至于金刚道之等觉，其中如法修行，次第浅深有十三观门。观者、表行，忍者、表果。言观门者，就因言也。门有开闭二义，由十三观开通达十三忍故，由十三观闭塞十三病故。是十三位修行者皆曰法师，此十三位法师，悉依此十三观门而建立自利利他之行果也。余文易知。

    庚二　别说
    辛三　三贤位
    壬一　习种性十住位
    ‘善男子！其法师者，习种性菩萨，若比丘、比丘尼、优婆塞、优婆夷修十住行；见佛法僧，发菩提心；于诸众生，利乐悲悯；自观己身六界诸根，一切无常、苦、空、无我；了知业行，生死涅槃；能利自他，饶益安乐；闻赞佛毁佛，心定不动；闻有佛无佛，心定不退；三业无失，起六和敬；方便善巧，调伏众生；勤学十智，神通化利；下品修习八万四千波罗密多。善男子！习忍以前，经十千劫行十善行，有退有进，譬如轻毛随风东西。若至忍位，入正定聚，不作五逆，不谤正法，知我法相悉皆空故。住解脱位，有一阿僧祇劫修习此忍，能起胜行。’

    此三贤位中习种性菩萨，乃十三法师中第一法师，即伏忍位中之下伏忍也。若比丘比丘尼二句，举其类也。菩萨虽不限形类，而以德化人令法久住者，实不外此四众。修十住行者，总显所修行也。见佛法僧二句，明初发心住。于诸众生二句，明第二治地住。自观己身三句，明第三修行住。了知业行一句，明第四生贵住。能利自他二句，明第五具足方便住。闻赞佛毁佛二句，明第六正心住。闻有佛无佛二句，明第七不退住。三业无失二句，明第八童真住。方便善巧二句，明第九法王子住。勤学十智二句，明第十灌顶住。十智、如序品已释。其余文义，如菩萨行品所明，故不重述。下品修习八万四千波罗密多，总明对治行也，下品者，初位也。善男子习忍以前七句，明此忍位以前所修之行也。十千劫者，即一万劫，在此一万劫中，行身三、口四、意三之十善道，修此行时，遇顺缘即进，遇逆缘即退，所谓不得正定，无有坚信，有如轻毛随风东西。轻毛者，喻修行者之信心。风者，喻无明业风，及逆顺众缘也。若至忍位等十句，明入初住也。忍位、明下伏忍位。决定曰定，聚者类也。若已住大乘正法决定之种类中，不复退堕于小乘、凡外，故曰入正定聚。五逆者：杀父、杀母、杀阿罗汉、出佛身血、破和合僧。既入正定聚以后，则更不造逆，更不谤正法，明已具正见也。知我相空，知法相空，明已证我法二空也。住解脱位者，住于解脱生死之位也。一阿僧祇劫，显修行经过之时间，言依此忍起修，则能生起超越凡夫之殊胜行也。

    壬二　性种性十行位
    ‘复次、性种性菩萨，住无分别，修十慧观：舍财命故，持净戒故，心谦下故，利自他故，生死无乱故，无相甚深故，达有如幻故，不求果报故，得无碍解故，念念示现佛神力故。对治四倒、三不善根、三世惑业──十颠倒故，我人知见念念虚伪，了达名假、受假、法假皆不可得，无自他相，住真实观。中品修习八万四千波罗密多，于二阿僧祇劫行诸胜行，得坚忍位。

    此明三贤位中性种性菩萨修十行位也，即中伏忍位。十住犹建屋之有基，十行犹由基而起造也。性种性之名，如前已释。住无分别观，即般若观，显总相也。谓此十行，悉依无分别般若而住。修十慧观，显别相也。一、修欢喜行，财命、谓财物生命，舍者、舍施，即第一修布施波罗密多也。二、修饶益行，护持净戒，能利自他，即第二修尸罗波罗密多也。三、修无违逆行，摄心谦下，忍顺无瞋，能治自他恚恨，即第三修忍辱波罗密多也。四、修无屈挠行，勤修胜行，利益自他，心无屈挠，即第四修精进波罗密多也。五、修无痴乱行，于世间中，死此生彼、入住出胎皆无痴乱，即第五修禅定波罗密多也。六、修善现行，诸法实相无相，甚深观念，照理现前，即第六修般若波罗密多也。七、修无著行，达诸有为如幻不实，善修胜行，不滞空有，即第七修方便波罗密多也。八、修难得行，自修胜行，不求果报，不自希果，不求彼报，即第八修愿波罗密多也。九、修善法行，善观根器，以法化人，得法、义、词、辩四无碍解，即第九修力波罗密多也。十、修真实行，言行相应，所作诚谛，于念念中，如说能行，如行能说，随本誓愿皆得究竟，故曰念念示现佛神力，即第十修智波罗密多也。斯十种行，悉依无分别智而行，谓依摩诃般若修行布施，乃至依摩诃般若修行智波罗密多也。

    对治四倒等六句，明所修对治也。四倒、三不善报，三世惑业、十颠倒等名义如前已释。我人知见念念虚伪者，明我空也。了达名假受假法假皆不可得者，明法空也。由此人法俱空，有无双非，故无自他之相，亦无彼此之别，而恒住于无分别真实观中也。中品修八万四千波罗密多者，总明所修对治行。言中品者，较前为胜，较后为劣，故曰中也。于二阿僧祇劫等三句，明出此位而进前也。二阿僧祇劫，有二种义：一、谓第二阿僧祇劫。二、谓倍前经两阿僧祇劫也。以经二阿僧祇劫故，所修之行亦加胜也。下经劫文，皆同此释。得坚忍位者，显出此而得入后位也。

    壬三　道种性十回向位
    ‘复次、道种性菩萨住坚忍中，观诸法性得无生灭：四无量心，能破诸闇；常见诸佛，广兴供养；常学诸佛，住回向心；所修善根，皆如实际；能于三昧，广作佛事；现种种身，行四摄法；住无分别，化利众生；智慧明了，甚深观察；一切行愿，普皆修习；能为法师，调御有情。善观五蕴、三界、二谛，无自他相，得如实性。虽常修胜义而受生三界，何以故？业习果报未坏尽故，于人天中顺道生故。上品修习八万四千波罗密多，于三阿僧祇劫，修二利行，广大饶益，得善调伏诸三摩地，住胜观察，修出离行，能证平等圣人地故。

    此三贤位中道种性菩萨修十回向位也，即上伏忍位。梵网经谓十回向为十金刚，故曰：住坚忍中，观诸法真实性，了达无生无灭，就俗而达真也。四无量心二句，显救诸众生，破其无明业闇，即第一救护众生而离众生相回向也。常见诸佛二句，亲近诸佛，修诸善根，即第二不坏回向也。常学诸佛二句，如佛所回向而回向，即第三等一切诸佛回向也。所修善根二句，回事向理，回俗向真，即第四至一切处回向也。能于三昧二句，回诸散乱，向诸寂灭，由此三昧作诸清净功德佛事，即第五无尽功德藏回向也。现种种身二句，回诸贪悭，向众布施，谓以身命财救度众生，即第六一切平等回向也。住无分别二句，回诸愚痴，向妙智慧，由此慧目，广利有情，由此成其方便无分别智波罗密多，即第七随顺一切众生回向也。智慧明了二句，明双照二谛，得无分别妙智，若所观，若能观，皆不分别计度，而达其真实如义，即第八明真实相回向也。一切行愿二句，前观二谛无异无别，则是无相可见，以无相故亦无一切愿求，以无愿故则亦无一切所行，因无一切所行所愿，故无上菩提皆得普修，此即第九无缚解脱回向也。能为法师二句，善演般若，得无碍解，能调御从生烦恼，即第十等法界回向也。此十回向，总其大纲，则惟有三：一、回俗向真，即回俗事而向于真理。二、回因向果，即回一切因行，而向于佛果。三、回自向他，即回自修之功果，而向于一切众生。皆无所住而修一切行，皆为波罗密行。世界众生，若具此十心，虽有微细功德，亦为菩提资粮。否则、虽有广大功德，不过得一人天福报而已。

    善观五蕴、三界、二谛无自他相，得如实性者，显对治也。善观五蕴，得五解脱，善观三界，得三三昧，善观二谛，得无常无生忍，以斯念念观察，无自他相，得契真如法性。虽常修胜义至顺道生故七句，谓虽然常住无分别胜义观中，而恒愿受生三界，教他有情，以其受生异熟报体之业习未解脱故。然受生三界，唯在人天二道之中，不生余趣也。上品修习八万四千波罗密多者，总显所修对治行。上品者，对前二位言，为三贤之上也。于三阿僧祇劫等三句，明此位圆满也。三阿僧祇劫，如上已释。

    得善调伏等四句，明出此位进入初地相也。善调伏者，即是三贤位中一切掉举烦恼悉皆调伏，与定相应，而能起胜观照，修出凡入圣之行也。此中言出凡者，以三贤所有善心，是第六意识智观，而第七末那尚未转，以末那未转故，六识上任有何种善法仍属有漏，故不名圣。及出此十回向而将入初地，即平等性智现前，一切善行皆是无漏，方入圣位，故曰：能证平等──即平等性智──圣人地也。

    辛二　十地位
    壬一　明初地相
    ‘复次、欢喜地菩萨摩诃萨，超愚夫地，生如来家，住平等忍。初无相智照胜义谛，一相平等，非相无相，断诸无明，灭三界贪，未来无量生死永不生故。大悲为首，住起诸大愿，于方便智，念念修习无量胜行；非证非不证，一切遍学故；非住非不，向一切智故；行于生死，魔不动故；离我我所，无怖畏故；无自他相，常化众生故；自在愿力，生诸净土故。善男子！此初觉智，非如非智，非有非无，无有二相。方便妙用，非倒非住，非动非静，二利自在，如水与波，非一非异；智起诸波罗密多，亦非一异。于四阿僧祇劫，满足修习百万行愿。此地菩萨，无三界业习，更不造新，由随智力以愿生故。念念常行檀波罗密多，布施、爱语、利行、同事，广大清净，善能安住，饶益众生。

    此明十地中初地之相，即信忍中之下信忍，十三法师中之第四法师也。全文依入住出三种，分为三段：

    超愚夫地至永不生故之一段，明入地相也。愚夫谓小乘及凡夫，以无明故。初地得法空智，故超凡小。生如来家者，谓入佛法界，即已证真如法性平等之理也。平等忍者，即下信忍，或谓由无分别智，忍可诸法平等性也。初无相智四句，明能证之智所证之相。无相智，即无分别智。非相者，无所证之相。非无相者，非无能证之妙智也。断诸无明四句，明入地时所断障也。言诸无明者，指分别所起之二障，此诸障品皆无明故。灭三界贪者，谓证初地，即修布施波罗密多，三界之贪皆断灭故。证此地者，断众烦恼，舍阿赖耶识，不受后有生死，故未来无量生死永不生也。

    大悲为首至亦非一异之一段，明住地相也。大悲为首四句，明修悲智也；万行无量，括之曰大悲，经云：‘大悲心为根本’是也。起诸大愿者，指愿求菩提，经云：‘菩提心为因’是也。于方便智者，即经云：‘方便为究竟’是也。以此三者，上求下化，悉得圆满，然必念念修习，方可起无量胜行也。非证非不证二句，明所证真如，此地菩萨所证真如，为遍行真如，故所修所学亦是遍也。证者，指证诸法实性言。此性非证非不证者，以二智同证故，真俗不二故，一切遍学故。次言非住者，以念念前进；言非不住者，以前进不舍前所修故，由之趣向一切智故。行于生死二句，明利生不为烦恼、蕴、死及天魔之四魔所惑也。离我我所二句，明离五种怖畏，由于无我我所也。无自他相二句，明化众生不着能化所化也。自在愿力二句，明随所愿生佛土也。此地菩萨，具百法明门，见百佛身，故其自在自由之愿，即是常在此百佛国土中化诸众生，修诸妙行也。善男子等十三句，明根本后得二智，非一非二也。初觉智，谓初地初证真如法性之智，即根本智也。非如者，无所证真如之境相；非智者，谓此根本智，亦无能证之智相也；此即境智俱空，能所双泯，如镜之光，显镜之明。无二相可得，故皆不可言有言无也，若无有无能所二相，则方便妙用，常得自在矣。非倒者，非同凡夫之颠倒。非住者，非如小乘之自利。非动者，以所证为无去无来之如如相。非静者，以俱二利妙用，念念上求下化也。以二利自在故，二智不一不二，如水与波，非一非异。水喻根本智，显自利自在，波喻后得智，显利他自在。故由亲证诸法实性根本智，起诸方便后得智，以后得智，上求佛果，下化群生，至于究竟彼岸。此谓智起波罗密多，然与根本智，亦无一异之可言也。

    于四阿僧祇劫至饶益众生之一段，明圆满初地，进于二地，即出地相也。满足百万行愿者，明在此地中，修百法明门，圆足百万行愿，将出此地而前进也。无三界业习更不新造者，谓无分别智常现在前，所有三界无明业习渐渐而断，无有新造也。然菩萨三界受生者，乃大悲再来，不为所惑者也。在此四阿僧祇劫中，虽万行均进，而以布施等四摄法为重，故念念行檀波罗密多，广得清净摄受饶益众生也。

    壬二　明二地相
    ‘复次、离垢地菩萨摩诃萨，四无量心，最胜寂灭，断瞋等习。修一切行，所谓远离杀害，不与不取，心无染欲，得真实语，得和合语，得柔软语，得调伏语，常行舍心，常起慈心，住正真心。寂静纯善，离破戒垢，行大慈观，念念现前。于五阿僧祇劫，具足清净戒波罗密多，志意勇猛，永离诸染。

    此明二地之相，即信忍中之中信忍，又十三法师中之第五法师也。于中有三：一、入地相，二、住地相，三、出地相。
    四无量心至断瞋等习一段，明入地之相。此菩萨修尸罗波罗密多故，其持戒净，身心寂灭。最胜寂灭者，所证真如也。断瞋等习者，断瞋细习，显入地之所断也。修一切行至念念现前一段，明住地之相。一切行者，即十善行。远离杀害，谓杀机杀缘都断，即究竟不杀也。不与不取，谓福德满足，自无需求，即究竟不盗也。心无染欲，即究竟不淫也。得真实语，真无妄语也。得和合语，真不两舌也。得柔软语，真不恶口也。得调伏语，真不绮语也。常行舍心，真无贪也。常起慈心，真无瞋也。住正直心，真无痴也。寂静纯善四句，赞住地究竟离过之相，如文可知。于五阿僧祇劫至永离诸染一段，明出地之相。五阿僧祇劫者，于上劫数加一是也。志意勇猛，谓菩萨志意之本，为除恶归善，由根生力，将出前位而更进，故发勇猛也。

    壬三　明三地相
    ‘复次、发光地菩萨摩诃萨，住无分别，灭无明闇。于无相忍而得三明，悉知三世无来无去。依四静虑四无色定，无分别智，次第随顺。具足胜定，得五神通：现身大小，隐显自在；天眼清净，悉见诸趣；天耳清净，悉闻众声；以他心智，知众生心，宿住能知，无量差别。于六阿僧祇劫，行一切忍波罗密多，得大总持，利益安乐。　此明三地之相，即信忍中之上信忍，为十三法师中之第六法师也。于中有三，同前。住无分别二句，明入地相。住无分别者，显入地之能证智及所证真如也。灭无明闇者，明入地所断，为究竟断痴也。于无相忍至无量差别一段，明住地所修行相也。于无相忍而得三明者，三明悉如前释；谓观诸法无相而决定忍可，别得三明，由三明而知三世流转幻有，无有定相也。依四静虑等四句，谓依四禅八定而修大乘光明定，此定恒与无分别智相应，而无分别智亦恒随顺此四禅八定而相应也。具足胜定二句，明得五通也；胜定者，前之八定。由此定力而获五神通，五通之境如何？即现身现土，隐显自在等，五通名相，如文可知。宿住、即宿世智也。于六阿僧祇劫至利益安乐一段，显行满出地之相也。此地菩萨修忍辱波罗密，一切忍辱皆悉圆满。大总持者，即陀罗尼，谓获忍辱陀罗尼也。

    壬四　明四地相
    ‘复次、焰慧地菩萨摩诃萨，修行顺忍，无所摄受，永断微细身边见故。修习无边菩提分法，念处、正勤、神足、根、力、觉、道具足，为欲成就力、无所畏不共佛法。于七阿僧祇劫，修习无量精进波罗密多，远离懈怠，普利众生。

    此明四地之相，即顺忍中之下顺忍，为十三法师中之第七位法师也。
    修行顺忍等三句，明入地之相。修行顺忍，明能证智，即无分别智。无所摄受者，明所证真如，即是无所摄受真如，了诸法性无所系属也。微细身边见者，六识相应俱生身见边见，此二见分别所起前地已断，其微细者入此地亦永断灭矣。修习无边菩提分法至不共佛法一段，明住地之相。无边菩提分法有二：一、简非二乘，故云无边。二、此法略有三十七分，此地菩萨修亿法明门，每一分法，有亿法明门，故云无边也。三十七法者：一、四念处，二、四正勤，三、四如意足──即神足，四、五根，五、五力，六、七觉支，七、八正道，共名三十七道品。此地菩萨之功德，具足圆满，其本愿非如小乘之三十七品所修，乃为成就佛果十力、四无畏、十八不共法也。于七阿僧祇劫至普利众生一段，明圆满出地相也。七阿僧祇劫，应如前加。精进波罗密多者，为本地菩萨之专行，以求无上佛法，非精进不可；懈怠为二十随烦恼中之大随烦恼，乃精进之所对治也。余如文知。

    壬五　明五地相
    ‘复次、难胜地菩萨摩诃萨，以四无畏随顺真如，清净平等无差别相，断随小乘乐求涅槃。集诸功德，具观诸谛：此苦圣谛，集、灭、道谛，世俗、胜义，观无量谛。为利众生，习诸技艺：文字、医方，赞咏、戏笑、工巧、咒术、外道异论，吉凶占相，一无错谬，但于众生不为损恼，为利益故，咸悉开示，渐令安住无上菩提，知诸地中出道障道。于八阿僧祇劫，常修三昧，开发诸行。

    此明五地之相，即顺忍中之中顺忍，为十三法师中之第八位法师也。
    以四无畏等六句，明入地之相。初二句，明能证智，即无分别智相应之四无畏智也。次二句，明所证真如；无差别相者，即是世出世清净平等真如，则是染净真如也。末二句，明入地所断相也。五地之前，所有功德多似二乘，证入此地，则断此随同小乘之似相以回真向俗，始为不共之随佛法也，故云：断随小乘乐求涅槃。集诸功德等二十一句，明住地所修相也。初六句，总明世出世功德，行愿无量，此亦是自证自利境也。为利众生等八句，明回修世法，利乐众生也。此即修习五明，而以习诸技艺一句为总标，前文观四圣谛为内明，文字等为声明，医方为医方明，赞咏戏笑二句为工巧明，外道等三句为因明。菩萨通内明，则知总持一切佛法，通余四明，则能利诸有情。此地行者，虽修世间学说，并不为其所惑，复不同世间学者，徒以文字技能为竞争斗诤之立足地，其结果非仅无利于世而反为恼害于众生也。菩萨行之，但为利生之事。盖世间技巧，皆器具也，若以大慈悲心运用之，则于众生不为损恼，复能开示令趣无上菩提矣。知诸地中出道障道者，谓能了知诸地之中，何者是可出之道，何者是不通之障道法也。于八阿僧祇劫等三句，明出地之相，专以定力进发诸行，故云：常修三昧，开发诸行。八阿僧祇劫，应如前加。

    壬六　明六地相
    ‘复次、现前地菩萨摩诃萨，得上顺忍，住三脱门，能尽三界集因、集业粗现行相。大悲增上，观诸生死：无明闇覆、业集、识种、名色、六处、触、受、爱、取、有、生、老死等，皆由着我。无明业果，非有非无，一相无相而不二故。于九阿僧祇劫，行百万空无相无愿三昧，得一切般若波罗密多，无边光照。

    此明六地之相，即顺忍中之上顺忍，为十三法师中之第九位法师也。
    得上顺忍等三句，明入地之相。初句明能证智，次句为所证真如，以入地即得上顺忍，证空无相无愿三解脱门故，其所证即三解脱真如。第三句明入地所断之相：集因者，六识相应俱生烦恼，即无明等业因；集业者，即由无明所造福非福不动等业，此若因若业之三界粗现行，入此地时，即可断尽。大悲增上至而不二故一段，明住地所修相也。大悲增上二句，谓具足大悲，观诸生死流转而能救度。无明闇覆等六句，明十二缘生之流转相。闇覆者，即无明相也，此十二缘生之根本，由于执我，我执之病若破，则无无明，无明无故，则亦无余之十一缘生矣。然何以云由我执耶？此有二义：一、无明有二：一、迷理无明，谓迷于诸法缘生本空无我之理性，故执有实我之理性。二、迷事无明，谓由迷理，则亦迷于依本空所起之幻影异熟果报。以此二迷，熏初刹那识种子，藏第八识中，遇缘复发现行，现行复熏种子，种子复生现行，如是至今而无有始，故曰由无始。无明生着，造业受苦，无有穷尽，入于此地，则起对治断其根本，故无我执，以无我执故无明等亦无有也。无明业果等四句，明菩萨观照惑业苦不一不异，非有非无，此即为三解脱门也。十二缘生之因果，释如他处，不赘述。于九阿僧祇劫等四句，明出地相也。由三三昧成摩诃般若，发大悲光，普照一切、普利一切也。

    壬七　明七地相
    ‘复次、远行地菩萨摩诃萨，修无生忍，证法无别，断诸业果细现行相。住于灭定，起殊胜行，虽常寂灭广化众生：示入声闻常随佛智，示同外道，示作魔王，随顺世间而常出世。于十阿僧祇劫行百万三昧，善巧方便广宣法藏，一切庄严皆得圆满。　此明七地之相，即下品无生忍，为十三法师中之第十位法师也。修无生忍，明能证智。证法无别，明所证真如。断诸业果细现行相，明所断相。细现行相，对前粗现行相而言。以上均明入地相。住于灭定等十句，明住地相。初四句，显虽住定而常化众，谓不起灭定而广化众生也。灭定、即灭受想定、灭尽定之略称。住此定者，皆证果之圣人，入定先将六识心心所，及四惑相应之末那心心所均已灭尽。二乘圣人于灭定时，一切功用都息；菩萨以有平等性智故，而第七识上有度生之用，能不起灭定，即于定中起行利生。示入声闻等六句，显虽入灭不同二乘，以常随佛智故。复不似外道魔王等者，以虽入世而实是出世者也。外道指异论计辩者，魔王指贪五欲乐者皆是，而此菩萨，均现身其中以教化之。于十阿僧祇劫等六句，明出地相也。谓由前定力，则一切三昧，悉能具足圆满，广为众生宣扬法藏，其言说方便，均不出定而能庄严者也。

    壬八　明八地相
    ‘复次、不动地菩萨摩诃萨，住无生忍，体无增减，断诸功用。心心寂灭，无身心相，犹如虚空；此菩萨佛心、菩提心、涅槃心悉皆不起，由本愿故诸佛加持，能一念顷而起智业，双照平等，以十智力，遍不可说大千世界，随诸众生普皆利乐。于千阿僧祇劫，满足百万大愿，心心趣入一切种，一切智智。

    此明八地之相，即中品无生忍，为十三法师中之第十一位法师也。住无生忍等三句，明初入地相。初句显能证智，次句显所证真如，第三句显初入地所断相也。六地之前，有相观少，无相观多，至第七地，则纯是无相观，然是由灭定功力而成，若无此定功，则仍间有有相之观。到此不动地，则无相观任运现前，不假定力等功用，故云断诸功用也。心心寂灭至普皆利乐一段，明住地所修相也。心心寂灭三句，显身心无相，犹同虚空。此菩萨佛心、菩提心、涅槃心悉皆不起，由本愿故诸佛加持，至普皆利乐一节，显此菩萨之修度也。菩萨皆以究竟佛果，利诸有情，为其本愿，然至此时身心应空，其求佛果心，求菩提心，及求涅槃心，均皆不起，则上求下化之心，不已绝欤！由此诸佛加持以儆觉之，此加持相，如华严十地品所明。由佛加持，故于一刹那顷，起平等性智之妙用，双照二谛，承佛之十力智，周遍不可说之千世界，广为众生说法利乐，令成佛道。十力智，如法数说，恐繁不述。于千阿僧祇劫等四句，明出地相。千阿僧祇劫者，较前增百倍也。大愿者，一、上求佛果功德，二、下化生死有情。一切种者，谓一刹那所证得之诸法种种差别性相。其能证者，即是一切种智，即大圆镜智。此位言得此智者，以将得故作是说，或是佛力加持少分证故。一切智智者，即是证明一切种一切种智无二无别之智也。

    壬九　明九地相
    ‘复次、善慧地菩萨摩诃萨，住上无生忍、灭心心相，证智自在，断无碍障。具大神通，修力、无畏，善能守护诸佛法藏，得无碍法解法、义、词、辩，演说正法无断无尽，一刹那顷，于不可说诸世界中，随诸众生所有问难，一音解释普令欢喜。于万阿僧祇劫，能现百万恒河沙等诸佛神力，无尽法藏，利益圆满。

    此明九地之相，即上品无生忍，为十三法师中之第十二位法师也。住上无生忍等四句，明证地相。初句显能证智，次二句显所证真如，前地空所缘之一切相分，此地进而见分亦空，故云灭心心相。由此心相胥亡，无彼此别，即能证得无边妙智，谓得一智即得一切智，得一切智即是明一智，故云证智自在也。断无碍障者，显入地所断之障；无碍、谓四无碍，障此四无碍不生者，曰无碍障，此障此地已断。具大神通者，明已证得也。由此大神通力，修习佛果十力、四无畏等不共法，以此而能守护如来法藏，即是得大总持也。得无碍解等四句，显得四无碍解，以之广流正法，毫无障碍也。一刹那顷等五句，显以四无碍解演说正法，利乐有情。其不可说世界中众生，于一念间一时问难，此菩萨以神通力，无碍解力，一音普演，即于一名句字中说一切名句字，于一义中说一切义，一方音声中现一切音声，皆令众疑冰释，普生欢喜也。于万阿僧祇劫等四句，明出地相。万阿僧祇劫，如前增加，所修时劫既长，故其所化国土，所亲近如来，所承佛之威神，亦皆平均无量，是故能受持诸佛无尽法藏，自他二利，咸得圆满也。

    壬十　明十地相
    ‘复次、法云地菩萨摩诃萨，无量智慧思惟观察，从发信心，经百万阿僧祇劫，广集无量助道法，增长无边大福智，证业自在，断神通障。于一念顷，能遍十方百万亿阿僧祇世界微尘数国土，悉知一切众生心行上中下根，为说三乘，普令修习波罗密多。入佛行处，力、无所畏，随顺如来寂灭转依。

    此明十地之相，即下品寂灭忍，为第十三位法师也。无量智慧至断神通障一段，明入地相也。无量智慧二句，明所得大智。从发信心等四句，明旷劫以来所修得无边助道法，及大福大智之两足，初集修助道法是因，增长大福智是果；言增长、简与佛别也。证业自在者，显所证真如；前之若福若智，悉是能证。业者、谓上求下化之业用，至此已得圆满自在。又、业者三业，即身语意三轮也。断神通障者，显入地所断相也；障此神通自在者曰神通障，入此地时悉皆断尽，此非前地之神通，乃齐佛果之不思议神通，所谓无碍自在之神变也。于一念顷等六句，明住地相也。其所化国，至于不可思议不可言说，姑概之以百万亿大千世界析为微尘数之国土也。于此微尘数国土中之有情，菩萨咸知其心，咸了其行，谓或上根中根下根，即为敷演三乘之法，普令趣入般若波罗密多也。入佛行处等三句，显出地相，得转依果也。佛行处等，如前已释。转依、略有四义：一、转所依，即以第八识为所依；何以故？此识为根本依故，转此所依名曰转依。二、能转道，即以因中所修之菩提分法、波罗密行，为能转道。三、所转舍，谓由前之道力，而转舍烦恼生死之法。四、所转得，由舍生死烦恼而得之涅槃、菩提。此有二类：甲、所显得，即是真如法性，涅槃妙果；此法性妙果，自发心至今未得显现，今忽将障道法断尽，方始显得也。乙、所生得，即是灭无明烦恼，所生得之菩提妙果，斯二名二转依果，佛果舍异熟识而转得之白净识，亦即菩萨之所依也。广如成唯识论九卷、十卷所明。此十地位，依唯识论九卷文，次第略明十地菩萨，修十胜行，断十种障，得十真如，获二转依。如有遗漏，请于原文自寻究焉。

    辛三　总结
    ‘善男子！从初习忍至金刚定，皆名为伏一切烦恼。无相信忍，照胜义谛，灭诸烦恼，生解脱智，渐渐伏灭。以生灭心得无生灭，此心若灭即无明灭。金刚定前所有知见，皆不名见，唯佛顿解具一切智，所有知见而得名见。善男子！金刚三昧现在前时，而亦未能等无等等；譬如有人，登大高台，普观一切无不斯了。若解脱位，一相无相，无生无灭，同真际，等法性，满功德藏，住如来位。

    此别说中第三总结也。言伏一切烦恼者，谓初地之后，虽能渐断，乃断其现行耳，至十地位亦不过断一切现行而已；其种子习气，必至金刚道后方空。何以故？以未至等觉后心，持烦恼种之异熟识不能空故。无相信忍，照胜义谛，谓初地智证真如，故云无相；初地以上，具妙观、平等二智，由此二智，渐渐少分伏灭六七二识相应之烦恼，是即生解脱智也。心生灭者，谓变易生死，即异熟识心；若以能证之智，证得生灭心灭，是即异熟识心灭，亦即为无明灭也。金刚定前所有若知若见，不名知见者，以渐解非顿解故，又非普遍故。佛之知见，于一刹那中，普遍了解，顿照法界，如照自体，一切无碍，故名知见，即大圆镜智也。善男子金刚三昧现在前时等十三句，结佛果也。谓金刚定虽现在前，亦不足等如来之一分功德。无等等、指如来而言，谓此入金刚定之等觉菩萨，尚不能等齐如来也。譬如有人，喻金刚位，登大高台，喻位高也；在此台上，虽能普见十方，然其所见有能有所，观诸如来犹非己身，故曰等觉，不名遍觉。古云：‘百尺竿头坐的人，虽然得入未为真’，即此意也。倘至佛果之解脱位，一相无相，平等平等，真际法性，即是本身，圆成有为无为一切无漏不思议之功德宝藏。言住如来位者，显先虽住如来家中而不为家主，今已登主人位，了知如来所有即是己之所有；古云：‘百尺竿头从进步，十方世界现全身’是也。

    庚三　总结
    ‘善男子！如是诸菩萨摩诃萨，受持解说，皆往十方诸佛刹土，利安有情，通达实相，如我今日等无有异。善男子！十方法界一切如来，皆依此门而得成佛，若言越此得成佛者，是魔所说，非是佛说。是故汝等，应如是知，如是见，如是信解’。　此总结受持也。谓此十三位法师，各受持解说，皆能往诸佛刹，成就佛道，与我无异。此甚深义，已为汝诸王说，汝等应当受持，必定成佛。若说越斯法门而能满菩提者，即是魔说，非如来语，是故汝等应当审思信解。

    己二　重颂
    尔时、世尊欲重宣此义，而说偈言：‘彼伏忍菩萨，于佛法长养，坚固三十心，名为不退转。初证平等性，而生诸佛家，由初得觉悟，名为欢喜地。远离于染污，瞋等种种垢，具戒德清净，名为离垢地。灭坏无明闇，而得诸禅定，照曜由慧光，名为发光地。清净菩提分，远离身边见，智慧焰炽然，名为焰慧地。如实知诸谛，世间诸技艺，种种利群生，名为难胜地。观察缘生法，无明至老死，能证彼甚深，名为现前地。方便三摩地，示现无量身，善巧应群生，名为远行地。住于无相海，一切佛加持，自在破魔军，名为不动地。得四无碍解，一音演一切，闻者悉欢喜，名为善慧地。智慧如密云，遍满于法界，普洒甘露法，名为法云地。满足无漏界，常净解脱身，寂灭不思议，名为一切智。

    此下重说其意，以便记忆。于中共十二颂，初一颂明三贤位，次十颂明十地位，后一颂明佛果位。义理如菩萨行品及此品广说，故不重述。

    戊二　奉持护世间行
    己一　持经息难
    佛告波斯匿王：‘我灭度后法欲灭时，一切有情造恶业故，令诸国土种种灾起。诸国王等，为护自身、太子、王子、后妃、眷属、百官、百姓一切国土，即当受持此般若波罗密多，皆得安乐。我以是经付嘱国王，不付比丘、比丘尼，优婆塞、优婆夷，所以者何？无王威力，不能建立，是故汝等常当受持、读诵、解说。大王！吾今所化大千世界，百亿须弥，百亿日月，一一须弥有四天下，此赡部洲十六大国，五百中国，十万小国；是诸国中若七难起，一切国王为除难故，受持解说此般若波罗密多，七难即灭，国土安乐’。

    此明持经息难也。佛在世时，国土得安乐者，由佛威神护之，佛灭度后，由法护持。而佛法之宏扬，在于人民，故人民宜时供敬三宝，以生一切有情之善法，以减少恶业，遏止乱源，因得以护持国土也。佛告波斯匿王等五句，显灾难起由于业因也。诸国王等八句，明全国上下，受持般若，护其国土之依报，及其君民眷属之正报也。我以是经付嘱国王八句，明付法也，如文可解。吾今所化大千世界等十句，明所化境也。百亿须弥者，千万大地也。赡部洲，此云胜金，即指本地球而言也。是诸国中等六句，明息难之方法也。

    己二　广明灾相
    波斯匿王言：‘云何七难’？佛言：‘一者、日月失度，日色改变白色、赤色、黄色、黑色，或二三四五日并照，月色改变赤色、黄色，日月薄蚀，或有重轮一二三四五重轮现。二者、星辰失度，彗星、木星、火星、金星、水星、土等诸星各各为变，或时昼出。三者、龙火、鬼火、人火、树火大火四起，焚烧万物。四者、时节改变，寒暑不恒，冬雨雷电，夏霜冰雪，雨土石山及以砂砾，非时降雹，雨赤黑水，江河泛涨，流石浮山。五者、暴风数起，昏蔽日月，发屋拔树，飞沙走石。六者、天地亢阳，陂池竭涸，草木枯死，百谷不成。七者、四方贼来侵国，内外兵戈竞起，百姓丧亡。大王！我今略说如是诸难，其有日昼不现，月夜不现；天种种灾，无云雨雪，地种种灾，崩裂震动；或复血流，鬼神出现，鸟兽怪异，如是灾难，无量无边。一一灾起，皆须受持、读诵、解说此般若波罗密多’。

    此广明灾相也。第一、为日月失度难，或变相，或失体，或增体，均不吉之兆。日月薄蚀者，明无光也；日无光曰薄，月无光曰蚀。第二、星辰失度难，或时变体，或时昼出。第三、诸火焚烧难，由龙而起之火，或由鬼等而起之火是也。第四、时候失度难，冬夏交错等类是也。第五、大风数起难，如文自知。第六、天不雨难，旱灾也。第七、贼来侵国难，内先相争，外方侵夺也。此上七难，近年皆有实现之象，故足证明末法之时至矣。今我略说如是诸难，至无量无边一节，列举众难，如文可解。一一灾起二句，显持经之重要也。

    己三　显祸福因
    庚一　问
    尔时、十六国王闻佛所说，皆悉惊怖；波斯匿王白佛言：‘世尊！何故天地有是灾难’？
    十六国王闻佛宣此诸难，心皆惊怖，欲求灭除之法，又不知灾难之因，故发此问。

    庚二　答
    辛一　明祸因诸恶积
    佛言：‘大王！由赡部洲大小国邑一切人民，不孝父母，不敬师长、沙门、婆罗门；国王、大臣不行正法；由此诸恶，有是难兴。

    此明祸因也。灾祸之来，不外二因：一者、人民等不顺德本，二者、国王等不行正法。民之不顺德本者：一者、不孝父母，此则不报有恩，为一切不善之根本。二者、不敬师长、沙门、婆罗门，此则不尊道德，不敬福田，一切才德即无自而生，一切清净功德法亦无自而生矣。国王大臣不行正法者，以其不知尊重三宝，故不知以戒善之正法治国，由是种成恶因而众难兴焉。

    辛二　明福因般若生
    ‘大王！般若波罗密多，能出生一切诸佛法，一切菩萨解脱法，一切国王无上法，一切有情出离法。如摩尼宝体具众德，能镇毒龙诸恶鬼神；能遂人心所求满足；能应轮王名如意珠；能令难陀跋难陀等诸大龙王降注甘雨，润泽草木；若于闇夜置高幢上，光照天地，明如日出；此般若波罗密多亦复如是。汝等诸王，应作宝幢及以幡盖，烧香、散华广大供养，宝函盛经，置于宝案；若欲行时，常导其前；所在住处，作七宝帐，众宝为座，置经于上，种种供养，如事父母，亦如诸天奉事帝释。

    此明福因般若生也。福为所生，缘若即为能生之法。何以故？世出世间一切漏无漏诸功德法，悉皆导源于兹。能出生一切诸佛法者，总举一切善法也。一切菩萨解脱法者，显出生出世善法也。一切国王无上法者，显出生世间善法也。一切有情出离法者，总明出生世出世善法也。如摩尼宝等十五句，举喻为释，其要义有二：一者、止恶，二者、生善。宝珠具此功德，犹如般若，故以为喻。言难陀跋难陀者，龙王上首之名，此云贤喜；等者、等诸天众或其眷属。余义，如文可解。汝等诸王等十六句，劝作供养也。父母为世间之最有恩德者，一切众生悉皆孝事，而般若正法，为出世间之最有恩德者，国王以正法为父母，故尤宜供养奉事，如诸天之敬事帝释也。

    辛三　结明祸福因
    ‘大王！我见诸国一切人王，皆由过去侍五百佛，恭敬供养得为帝王，一切圣人得道果者来生其国，作大利益，若王福尽无道之时，圣人舍去，灾难竞起。　此总结以明祸福之因也。今世帝王之福，由前世侍佛修得，今既受王位，应更依佛言教，修诸善业。若不修善业，至前世之报受满，不免堕落矣。又居王位者，若恃其威权破灭三宝，则其罪益深也。

    己四　明政教护
    庚一　以教护政
    辛一　教敕
    ‘大王！若未来世，有诸国王建立正法护三宝者，我令五方菩萨摩诃萨众往护其国：东方金刚手菩萨摩诃萨，手持金刚杵，放青色光，与四俱胝菩萨往护其国。南方金刚宝菩萨摩诃萨，手持金刚摩尼，放日色光，与四俱胝菩萨往护其国。西方金刚利菩萨摩诃萨，手持金刚剑，放金色光，与四俱胝菩萨往护其国。北方金刚药叉菩萨摩诃萨，手持金刚铃，放琉璃色光，与四俱胝药叉往护其国。中方金刚波罗密多菩萨摩诃萨，手持金刚轮，放五色光，与四俱胝菩萨往护其国。是五菩萨摩诃萨各与如是无量大众，于汝国中作大利益，当立形像而供养之’。

    此教敕也。大王等七句，告示若有国王护持正教者，佛敕五方菩萨，保护其国，令得安宁。东方金刚手菩萨摩诃萨等五句，明东方菩萨往护其国也。大凡菩萨有二种身：一、悲智身，上求佛道，下化众生，为悲智之本相，如普贤菩萨等是。二、威怒身，为降魔恶现金刚身。金刚手者，即信心坚定之意，此菩萨即大行普贤菩萨之变相。四俱胝，即四百亿。南方等五句，明南方菩萨往护其国也。金刚宝者，以手持金刚摩尼宝故；此菩萨，即虚空藏菩萨之变相也。西方等五句，明西方菩萨往护其国也。金刚利者，以手持金刚利剑故；此剑喻智慧之利，此菩萨即文殊菩萨之变相。北方等五句，明北方菩萨往护其国也。金刚药叉者，以手持金刚铃故；梵云药叉，此云尽怨，以其威德能尽诸怨故；此菩萨即是摧一切魔怨菩萨之变相。中方等五句，明中央菩萨往护其国也。言金刚般若波罗密多者，以手持金轮故；显般若妙用故；此菩萨即转法轮菩萨之变相。是诸菩萨及其眷属，往护国土，汝等诸王，当于建道场时，并安立其像而供养之也。

    辛二　咒愿
    壬一　叙咒因
    尔时、金刚手菩萨摩诃萨等，即从座起，顶礼佛足，却住一面，而白佛言：‘世尊！我等本愿，承佛神力，十方世界一切国土，若有此经受持、读诵、解说之处，我当各与如是眷属，于一念顷即至其所，守护正法，建立正法，令其国界无诸灾难，刀兵、疾疫一切皆除。世尊！我有陀罗尼，能加持拥护，是一切佛本所修行速疾之门。若人得闻，一经于耳，所有罪障悉皆消灭，况复诵习而令通利？以法威力，当令国界永无众难’。

    此叙说咒之因也。咒者、祝词也，陀罗尼、具总持、转持二义。礼足却住，显敬承佛力之意。于一念顷，即至其所，显迅速守护建立般若法会也。此陀罗尼，密示实相观照般若，佛从彼生，因彼成佛，故为成佛速疾之门。若能诵习通利，即能除诸灾难也。

    壬二　正说咒
    即于佛前，异口同音说陀罗尼曰：‘娜谟啰怛娜(二合)怛啰(二合)夜野(一)娜莫(引)阿哩夜(二合)吠(无盖切)。路者娜(引)野(二)怛他(引)檗多(引)夜阿啰诃(二合)谛(三)三藐三没驮(引)野(四)娜莫阿(引)哩野(五二合)三满多跋捺啰(二合引)野(六)冒地萨怛嚩(七)摩贺萨怛嚩(二合引)野(八)摩贺迦(引)噜抳迦(引)野(九)怛你野他(引十)枳穰(二合)娜钵啰(二合)你(引)闭(十一)恶乞叉(二合)野句势(十二)钵啰(二合)底婆(引)娜嚩底(十三)萨嚩没驮(引)嚩路枳谛(十四)喻誐跛哩你湿跛(二合)宁(十五)俨避(引)啰努啰嚩誐(引)系(十六)底哩野(二合)特嚩(二合十七)跛哩你湿跛(二合)宁(十八)冒地质多散惹娜你(十九)萨嚩(引)毗晒迦(引)毗色讫谛(二合二十)达磨娑(引)誐啰三步谛(二十一)阿暮伽室啰(二合)嚩儜(二十二)摩贺三满多跋捺啰步弥(二十三)涅(奴逸切)哩野(二合)谛(二十四)尾野(二合)羯啰孥(廿五)跛哩钵啰(二合)跛你(二十六)萨嚩悉驮(二十七)娜么塞讫哩(二合)谛(二十八)萨嚩冒地萨怛嚩(二合二十九)散惹娜你(三十)婆誐嚩底(丁以切三十一)驮没(引)么谛(三十二)阿啰你迦啰你(三十三)阿啰孥迦啰你(三十四)摩贺钵啰(二合)枳穰(二合三十五)播啰弭谛娑嚩(二合)贺(三十六)’

    此正说咒也。娜谟、此云皈命，亦云顶礼，或稽首。啰怛娜、此云宝，怛啰夜野，此云三，合言即皈命三宝也。以上第一句释竟。娜谟解同上。阿哩夜、此云圣者，吠路者娜野，此云遍照，亦曰大日，即毗卢遮那是也；怛他檗多、此云如来；阿啰诃谛、此云应供；三藐三没驮野，此云正等觉，亦云遍知；合言即皈命圣者毗卢遮那如来应供正遍知者，此皈命大乘佛宝也。以上第二三四句释竟。娜谟阿哩夜，同前。三满多、此云普，跋?木奈啰野、此云贤，冒地萨怛嚩、即菩提萨埵，摩贺萨怛嚩、此云大勇，摩贺迦噜抳、此云大悲；合言即皈命圣者大勇大悲普贤菩萨，此皈命大乘僧宝也。以上第五六七八九句释竟。怛你野他，此云所说，枳穰、此云智，娜钵啰你闭、此云灯亦云慧也，恶、此云无，乞叉野、此云尽，句势、此云藏；合言即所说智慧无尽藏也。以上第十至第十二句释竟。钵啰底婆娜嚩底、此云具大辩才。萨嚩、此云一切，没驼、此云觉了，嚩路枳谛、此云所观，即所观真俗性相因果之法；合言即所观一切觉也。喻誐、此云相应，跛哩你湿跛宁、此云圆成，俨避啰、此云甚深，努啰嚩誐系、此云难测，底哩特嚩、此云过现未三世，跛哩你湿跛宁、此云圆成；合言即与圆成实性相应，甚深难测，过去现在未来三世圆成也。以上第十三至第十八句释竟。冒地质多、此云菩提心，散惹娜你、此云能生，萨嚩毗晒迦、此云一切灌洒，毗色讫谛、此云所灌；合言即能生菩提心，灌诸菩萨顶也。达磨、此云法，娑誐啰、此云海，三步谛、此云出生，阿暮伽、此云无间断，室啰嚩儜、此云听闻；合言即法海出生，于诸佛法无间听闻也。摩贺三满多跋?木奈啰，此云大普贤，步弥、此云地，涅哩野谛、此云出生，尾野羯啰拏、此云受记，跛哩钵啰跛你、此云获得，萨嚩悉驮、此云成就者，即十地菩萨是，娜么塞讫哩谛，此云作礼；合言即出生大普贤地，获得受记，十地菩萨之所作礼也。以上第十九至第二十八句释竟。萨嚩冒地萨怛嚩、此云一切菩萨，散惹娜你、此云能生，婆誐底、此云具福者，亦云世尊，没驼、此云觉，亦云佛，么谛、此云母；合言即能生一切菩萨佛世尊之母也。以上第二十九至三十二句释竟。阿啰你迦啰你阿啰拏迦啰你、此十二字为咒心，亦即心咒，字义无量，非此土语言所可宣述也。摩贺钵啰枳穰、此云大究竟智，播啰弭谛、此云离生死此岸，到涅槃彼岸，娑嚩贺、此云无住大涅槃；合言即乘大究竟智，到于彼岸，得无住大涅槃也。以上第三十三至三十六句释竟。

    辛三　印赞
    尔时、世尊闻是说已，赞金刚手等诸菩萨言：‘善哉！善哉！若有诵持此陀罗尼者，我及十方诸佛悉常加护，诸恶鬼神敬之如佛，不久当得阿耨多罗三藐三菩提。　此印证所说并加赞叹也。凡菩萨所说，若经佛印证之后，即称为经，如文殊问经等是也。余文易解。

    庚二　以政护教
    ‘大王！吾以此经，付嘱汝等：毗舍难国，憍萨罗国，室罗筏国，摩伽陀国，波罗痆斯国，迦毗罗国，拘尸那国，憍睒弥国，般遮罗国，波吒罗国，末吐罗国，鸟尸尼国，奔吒跛多国，提婆跋多国，迦尸国，瞻波国，如是一切诸国王等，皆应受持般若波罗密多’。

    此以政护教也，如文可解。但此中十六国名，有见旧译，亦有无译者，然无要义，故不释之。

    己五　时众法利
    时诸大众、阿修罗等，闻佛所说灾难事，身毛皆竖，高声唱言：‘愿我未来，不生彼国’。时十六王，即舍王位，修出家道，具八胜处，十一切处，得伏忍、信忍、无生法忍。

    此明说法时所得之益利也。不生彼国者，即不生彼七难浊恶之国也。舍王位有二义：一、从佛修行，实舍王位。二、尊重正法，于王威权不复自恣，亦名舍也。出家之义，亦有四类：一、身出家，心不出家。二、心出家，身不出家。三、身心俱不出家。四、身心俱出家。此十六国王如波斯匿王等，即第二类之出家，谓已修出家者所行之行也。

    丙二　闻法获益
    尔时、一切人天众阿修罗等，散曼陀罗华、曼殊沙华、婆师迦华、苏曼那华以供养佛；随其种性，得三脱门，生空、法空，菩提分法。无量无数菩萨摩诃萨，散拘勿头华、波头摩华而供养佛；无量三昧悉皆现前，得住顺忍、无生法忍。无量无数菩萨摩诃萨、得恒河沙诸三昧门，真俗平等，具无碍解，常起大悲，于百万亿阿僧祇佛刹微尘数世界，广利众生，现身成佛。

    此下明法益也。散华者、为正修因行，供养者、为回向佛果。初十句明人天众，次八句明九地菩萨以上，末八句明十地、等觉菩萨之利益也。此中名相，如前已释。

    嘱累品第八

    此一品，为本经之流通分。即今正宗分之经文流通广布之意，故以劝人依教奉行为重也。嘱者、付嘱，累者、重累，世尊付嘱大众，荷负如来之重累也。于全经中，此居第八。


2-5释经甲三

    甲三　流通分
    乙一　叮嘱护持
    丙一　正嘱护持
    佛告波斯匿王：‘今诫汝等，吾灭度后，正法欲灭后五十年，后五百年，后五千年，无佛法僧，此经三宝付诸国王，建立守护，令我四部诸弟子等，受持，读诵、解其义理，广为众生宣说法要，令其修习出离生死。

    此正嘱护持也。正法者、此处当指三宝而言。后五十年至无佛法僧四句，解义如下：据大悲经言：正法千年，像法千年，末法万年；谓于末法最后之五十年，或最后之五百年，或最后之五千年，佛法僧三宝稀少，等于无有也。故以此经三宝付诸国王等，令建道场，并由四部弟子广宣法要，令众修习，得出生死苦海也。

    丙二　广明诸诫
    丁一　自恃破灭诫
    ‘大王！后五浊世，一切国王、王子、大臣，自恃高贵，破灭吾教。明作制法，制我弟子比丘、比丘尼，不听出家，修行正道，亦复不听造佛塔像。白衣高座，比丘地立，与兵奴法等无有异。当知尔时法灭不久。

    此下第一明自恃破灭诫。谓诸王及大臣等，恃其政权，破灭三宝，不许人民出家，令三宝得以住持，并制出家之众，如兵如奴，由是既无传道者，又无修道者，故知法灭不久矣。

    丁二　国土破灭诫
    ‘大王！破国因缘，皆汝自作，恃己威力，制四部众，不听修福。诸恶比丘受别请法，知识比丘共为一心，互相亲善，斋会求福是外道法，都非我教。百姓疾疫，无量苦难，当知尔时国土破灭。

    此下第二明国土破灭诫。破国等六句，明国王等恃权破法。诸恶比丘等十句，明出家众不护正法；恶比丘者、出家之外道也，受别请者、受特殊之供养，知识比丘、即知见与俗相同之比丘，斋会求福者、不修善因，但求福佑，故为外道法而非佛法也。百姓疾疫二句，明由邪恶之因所获得之苦报也。人民既尔，其国土破灭也必矣。

    丁三　法灭不久诫
    ‘大王！法末世时，国王、大臣、四部弟子，各作非法，横与佛教作诸过咎，非法非律系缚比丘，如彼狱囚，当知尔时，法灭不久。

    此下第三明法灭不久诫。王臣等既行非法，自不复尊重佛法，而佛弟子亦作非法，是以遭非法之系缚，此正佛法将灭之现象也。但遇比丘犯重罪者，应先令其还俗，脱比丘相，然后以国法如律治之，斯乃保护住持三宝之深意，为护法之王臣所当注意也。

    丁四　随因感果诫
    ‘大王！我灭度后，四部弟子、一切国王、王子、百官，乃是任持护法三宝者而自破灭；如师子身中虫，自食师子肉，非外道也！坏我法者，得大过咎。正法衰薄，民无正行，诸恶渐增，其寿日减，无复孝子，六亲不和，天龙不祐，恶鬼恶龙日来侵害，灾怪相继，为祸纵横，当堕地狱、傍生、饿鬼。若得为人，贫穷下贱，诸根不具；如影随形，如响应声，如人夜书火灭字存；毁法果报，亦复如是。

    此下第四明随因感果诫。大王等十句，显佛徒自破其法，如师子勇猛，百兽虽不能噬之，然为自身中之虫所食，故云佛法之灭，非外道也。坏我法者，至为祸纵横一节，明毁法者所得现世之报也。六亲不和等者，谓祸生于身，由身而家，家既不和，庇护善人之天龙等部亦舍之而去，以故数起灾患，纵横四方也。当堕地狱等十句，显毁法者所得未来之报也。傍生、即畜生，诸根不具、谓六根不完备也。如影四句，显业报毫无差谬也。夜书者、灯火虽熄，而所书之字尽皆存在；吾人造业，现虽不见，缘熟则报必显现。众生毁法之报如是，良可畏已。

    丁五　佛法不久诫
    ‘大王！未来世中，一切国王、王子、大臣与我弟子，横立记籍，设官典主，大小僧统，非理役使；当知尔时，佛法不久。

    此下第五明佛法不久诫。横立记籍者，谓妄以制俗之律，横制僧众。设官典主三句，谓设立大僧统、小僧统等，役使众僧等同民俗也。

    丁六　受邪横制诫
    ‘大王！未来世中，一切国王，四部弟子，当依十方一切诸佛常所行道，建立流通。而恶比丘，为求名利，不依我法，于国王前自说过患，作破法缘；其王不别，信受此语，横立制法，不依佛戒；当知尔时，法灭不久。

    此下第六明受邪横制诫。十方诸佛常所行道，即戒定慧三学等，乃应行建立之佛法也。而恶比丘不依此法，故其所说，即为毁破佛法之因缘。王所立之法制，不依佛制，即为横制，故为法灭之兆也。

    丁七　自作破国诫
    ‘大王！未来世中，国王、大臣、四部弟子，自作破法破国因缘，身自受之，非佛法咎。天龙舍去，五浊转增，若具说者，穷劫不尽’。

    此下第七明自作破国诫。作破法、破国因缘，显所作业；身自受之者，显所受果。五浊者，劫浊、见浊、烦恼浊、命浊、众生浊是也。此五增盛，天龙不佑，受无尽苦，非佛法之咎，乃自致之过也。

    乙二　听众感叹
    尔时、十六大国王闻说未来如是诸诫，悲啼号泣，声动三千，天地昏闇，光明不现。时诸王等各各至心受持佛语，不制四部出家学道，当如佛教。尔时、恒河沙等无量大众，皆共叹言：‘当尔之时，世间空虚，是无佛世’。

    此下听众感叹也。当尔之时，指上文法灭不久之时而言。空虚者，谓善法道德等均已消灭，世间所赖以存立之真实价值已归无有，故曰空虚。盖世有佛法，则一切众生共知有三乘及无上菩提可修，方有真实之结果，方为不空虚；倘无佛法，则世间一切皆可谓空生虚生也。

    乙三　请名劝持
    尔时、波斯匿王白佛言：‘世尊！当何名此经？我等云何奉持？佛告大王：‘此经名为仁王护国般若波罗密多；亦得名为甘露法药；若有服行，能愈诸疾。大王！般若波罗密多所有功德，犹如虚空不可测量。若有受持读诵之者，所获功德，能护仁王及诸众生；犹如垣墙，亦如城壁。是故汝等，应当受持’。

    此下请名劝持也。此经有二名：初名如经题已解。次名甘露法药者，从喻得名也。般若功德不可测量，故受持读诵此经者，则所获功果亦无量也。

    乙四　总结信奉
    佛说是经已，弥勒、师子月等无量菩萨摩诃萨，舍利弗、须菩提等无量声闻，欲界、色界无量天人，比丘、比丘尼，优婆塞、优婆夷，阿修罗等一切大众，闻佛所说，皆大欢喜，信受奉行。

    此下总结信奉也。弥勒等，举大乘僧众。舍利弗等，举声闻僧众。欲界等，举天众人众。比丘等，举四部众。阿修罗等，举八部众。此诸大众，闻佛说此经已，皆得大法喜，信奉受持，广利未来，无有穷尽也。此仁王护国般若经，已依假智名言，略说大义已竟。于解虽已明晰，愿各依解起行，自今日始，依佛教法，自利利他，得大安乐，尽未来际。（法舫记）


5.般若波罗密多心经述记

    般若波罗密多心经述记

            ──九年十月在汉口黄州会馆讲──

    经者，本万古不磨之真理，发为永久不易之定论也。经是通名，般若波罗密多心是别名。

    般若、梵音，译曰智慧。但世智世慧，恒为不正的、虚妄的、染污的，而即心自性的佛智慧，离过绝非，为正当的、真实的、清净的，非汉语智慧二字之义所能赅，故仍名般若，以示拣别。

    吾人本心，圆明寂照，无非般若，祗以无始无明，虚妄习气，互相熏发，故见闻觉知悉流逸于现前六尘境界、执此虚妄之相，复生虚妄之想，以妄缘妄，展转颠倒，恬不为怪。若能反观自省，销歇虚妄相想，观察此现前六尘境界中所有之森罗万象全是虚妄，妄原无体，其本体即如来藏心妙真如性。譬若大圆镜体，寂静明照，随缘现象不失其真，而物象之纷然杂陈者，虽非镜体而仍不离此镜体别有存在；般若智光，亦复如是。

    般若分三：一、文字般若，凡以名相而示者，如大地、山河、虚空、人物，其显发者皆本心之妙相是。二、观照般若，凡能明了而知者，如胜解、正定、善念、净信，其现起者皆本心之妙用是。三、实相般若，此离言绝虑，为人人本有真心之妙体。

    波罗密多、梵音，译曰到彼岸，或到究竟。彼岸之义，以吾人轮回于生死海中，从生死之此岸，达到不生不死──涅槃之彼岸也。究竟，有成就、圆满、永久之义，吾人在人间世，如谋衣、谋食、谋国家、谋社会、种种营求，无一可达究竟之目的，皆非究竟；到究竟者，一得永得，即达到彼岸之谓。就一时一事言，如吾人此时在此讲经，此一部经讲完时，亦得言究竟。

    心有数义：一、肉团心，凡人以心居一身之中，生命相关，血脉相系，遂以为此肉团心有了别作用，其误谬处不待烦言。二、虑知心，凡人思虑了知，必有所思所知之相，但其相若有若无，若起、若灭、若往、若来，皆是虚妄，无一真实；故真实之心并不在此。三、集起心，谓宇宙万有集积于中，遇缘而起者也。吾人往昔见闻之事物，今一忆及，能了了如在目前，正此心之作用，譬若大海波涛，一遇风缘随时涌起。然起灭无常，有无不定，亦非不生不灭常住真体。四、真实心，即本心真实之体，常住不变，平等周遍；凡虑知心之所虑所知，与集起心之所集所起之法，皆为本体显现之差别相。譬若大海水自性澄净，而一切洪涛细浪，无非海水之变现相用而已。

    般若波罗密多，合译曰智慧到彼岸，或智慧到究竟。世人之所见闻觉知者，皆非究竟，皆是此岸，以无明愚痴为之障碍故也。如梦境中颠倒错乱，皆睡眠昏迷之障碍，特在梦中不自觉知耳。此无明愚痴，蔽覆深厚，非藉金刚般若之力不能破除，一旦以般若智打破无明，即渡生死流而到彼岸，所谓“般若波罗密多”也。人当沉沦生死苦海，不思出离，正如破篷滥船飘流大海不能自主，日在风涛险恶之中而偷安旦夕，试一猛省，当急回头！“人生一大梦耳”，此语亦熟闻之，凡所作为，皆可作为如梦如幻观。人既因真心迷惑而有此人生之梦境，但能发明真心，则可觉悟而到彼岸。能发明此真心者，非般若智不可，故有般若则能发明真心，达到彼岸。此般若波罗密多心，所以合为一经之总名也。

    人遇善知识得闻佛法，了然有悟，仍虑知心之作用，其不能遽然与真实心相应者，正无始来无明虚妄习气之集起心有以障之。于此须起观照般若，反照集起心，打破其生梦之迷源，久之久之，豁然开朗，方能转迷为悟，转妄为真，而般若波罗密多之真实心自得显现。

    又心有譬喻之义；般若经多至七百余卷，本经在般若经中，能总持一切；譬如人身中之有心，以心为总要机关也；故名般若波罗密多心经。又三藏十二部，经籍甚伙，而般若波罗密多，可为群经之心经，亦通。

    观自在菩萨，行深般若波罗密多时，照见五蕴皆空，度一切苦厄。

    观有考察研究之义，如观念、观想、观慧，均在心上考察推究，不仅属于眼目作用也。本心上能照之智，照了一切，如灯光之普照，镜光之遍映是。

    自者、自己，在者、常在，菩萨、即菩提萨埵之略，菩提译觉，萨埵译有情或人，合讲即观察自己常在而得觉悟之人也。所谓自己者何，外而山河国土，有情无情，内而身体形骸，五脏六腑，何一是我之自己？世人多谓身体为自己，试思组织身体之成分，不外地、水、火、风──四大，骨肉爪发之坚质属地，汗血精液之湿性属水，流动属风，冷暖属火，四大和合而身生，四大分散而身灭，其所谓为自己者，果何在耶？夫真实的自己，无始、无终、无生、无灭、无往、无来，即般若波罗密多之真实心，人人本有，非从外来，自己常常实在，自己常常不觉，正如贫子身藏如意宝珠，而不自知，向人乞食，一旦经人道破，方始觉悟，即时取出作用，即时便成大富，不几笑曩日苦向外求之为多事乎！故能观到自己常在便是菩萨，不能观到便是凡夫。本经即观自在菩萨本自身所觉到修到者，向舍利子显示而普益群生也。观自在菩萨，又名观世音菩萨。

    行深般若波罗密多时，即由文字般若，起观照般若，而达实相般若，功行甚深之时也。

    五蕴、又名五阴。蕴、积聚义，阴、覆蔽义。谓积聚身心，蔽覆本性也。一曰色，质碍义，色、声、香、味、触、法之六尘，眼、耳、鼻、舌、身之五根皆是；并包括种种意义，无论显色形色，凡宇宙万有之物质现象均含在内──虚空亦在内，故曰色蕴。二曰受，领受义，有眼、耳、鼻、舌、身、意之受，意根之受，识藏之受。受有三：乐受、苦受、不乐不苦受也。三曰想，想相也，其范围更为广大。四曰行，行为也，有迁流不息义。五曰识，了别义，眼、耳、鼻、舌、身、意六识之外，更有第七末那识，第八阿赖耶识也。又简单分为二法：色属色法──物质，受想行识属心法──精神，故色心二法，统括世间之物质精神有为生灭等法无有剩余。

    照见五蕴皆空者，观自在菩萨当行深般若波罗密多时，其本心觉照周遍圆满，如日光照临，无幽不烛，无闇不破，凡世间一切有为虚妄及生灭不实之法，无不当下销沈，悉归空寂。但言空者，空其虚妄不实之相而已，一切法体，即如来藏真心，无可空故。苦厄者，生死烦恼也。依五蕴虚妄，而有种种生死烦恼，今所依之五蕴既空，则一切苦厄无不度脱。此观自在菩萨自身证明之理，而结经人特表而出之也。

    舍利子！色不异空，空不异色；色即是空，空即是色。受想行识，亦复如是。　以下对人显示，故呼舍利子而告之。舍利子亦名舍利弗，为佛之大弟子。舍利译鹙，其目最利；母名舍利，子以母名，故曰舍利子。

    色为五蕴之首，举一以概其余也。现前形色最难破除，如吾人平常执身体为我，以明明有我之身体在也。然试为逐一观察，其身体中之属于地者为我耶？属于水、火、风者为我耶？全体为我耶？一部为我耶？脑质、神经、五脏、六腑为我耶？如一一为我，则我亦多矣！若指人之形状为我，其形状由少而壮、而老、时时变迁，亦不可名为我；以数十年相续不断为我，则数十年前、或数十年后，何以无我？况时间变化无常，有何自体？至此种种推求皆无可得，于是人将转计曰：所谓我者，非指身体我，能受苦受乐受暖受冷，是能受者方可为我；遂舍色蕴而计受蕴为我。不知能受者，对于所受者而言，所受者忽苦、忽乐、忽有、忽无，虚妄无实，全无自体，则能受之我岂得真实？况事物未受以前与既受之后，我何所在？再三推想，又以能想相者为我，而想蕴之见起矣。但想因一人、或一事、或一物而起，未想以前岂非断灭？若因想一人、为一我，想一事、或一物，又各为一我，所想者多至无尽，而我亦多至无尽耶？或人复计曰：想是虚妄，固不为我，今吾人之实在行为，则不可不谓为我矣！而行蕴之说起，谓人作善作恶，其中有一种力量，此能作者即我。不知所作善恶，亦有为虚妄之法，可见能作者定非真实之我。穷究到底，色、受、想、行，概不与我相涉，人将以了知色、受、想、行、种种非我者决定为我，此计识蕴为我也。但所了知者，毫无边际，于所了知之中，既多方求我而不可得，则能了知者，又何能独自为我？此五蕴法无我，经言早已诏我矣。然宇宙万物，何一非五蕴而成？有情之有身心无论矣，即无情如草木土石，虽无受想行识，亦有色存。若说五蕴皆空，将世界人物一无所有，乌乎可？不知言空者，非吾人眼前见到之空，见到之空是与不空相对待，亦属色法；所谓空者，谓空其假相之实有，虽有假相，而实体常空也。必知此义，方可讲色不异空，空不异色数句。

    菩萨发本心之光明，照见五蕴皆空，并非言除去大地山河之外，别有一处名空；凡宇宙万有，无非和合连续对待之假相，真体显时，相皆空寂；故曰色不异空。然空并非断灭，亦非顽空，即是性色真空，为色蕴之本体。本体上虽无青、黄、赤、白、长、短、方、圆等等相，而此等假相，正依本体而立，为本体之显现，故曰空不异色。譬如水上波浪，波浪取其形状而言，其全体不异于水；宇宙万有，正心上所起之波浪也。水体上原无种种波浪之相，若有此相，波浪灭则水应灭，今水体不灭，可见波浪皆是空相也。世人于有相处执色，无色处执空，故先破其异见，既知色空无异，更当进一步言色空是一非二，是绝对的，非相待的，故曰色即是空，空即是色。犹之波浪即水，水即波浪；既知波浪即水，不必灭波浪以求水，水即波浪，不致昧水以逐波浪也。受想行识，亦复如是。如云：受不异空，空不异受，受即空，空即是受。余仿此。

    舍利子！是诸法空相，不生不灭，不垢不净，不增不减。

    诸法、分类甚多，即五蕴诸法。空、即五蕴皆空之空。相谓实相，即般若波罗密多心。合言之，此诸法皆空之实相也。

    吾人见有根身，见有世界，见有众生，故有种种生灭，今五蕴皆空，故无生灭之相。又五蕴生则空灭，空生则五蕴灭，今蕴空为一，空相不离诸法，诸法即是空相，更无生灭之可言；如水波同体，何生何灭？真心本无垢净，因有生灭等法为之障蔽，为之染污，而垢生焉；如镜体本来光明，为尘所蔽，不能显现耳！今既明五蕴本来无有，本无生灭之垢，故又曰不垢不净。增减者，谓五蕴法有为增，五蕴法无为减，真心生为增，真心灭为减；但五蕴本无，真心常住，并无有无生灭，又何有增减，故终曰不增不减。此不生不灭，不但于般若波罗密多心见其如是，即现前一切生灭诸法，观其自性，即为不生不灭之真实心体，亦无生、灭、垢、净、增、减之可言。生灭等相既空，故能度脱一切苦厄也。

    是故空中无色，无受、想、行、识。无眼、耳、鼻、舌、身、意，无色、声、香、味、触、法。无眼界乃至无意识界。

    空相之中，全体即真，故无五蕴、六根、六尘、十八界等法。无、即空义。六根者：眼、耳、鼻、舌、身、意也。眼能见，耳能闻，鼻能嗅，舌能尝，身能触，此五根非指外现之浮根尘，乃能发生见闻觉知之功用，所谓净色根也。意根能想过去未来，即思想心，分别心，此心所依托之根，即意。前五属色法，意属受、想、行、识之心法。五蕴既空，故六根亦空。六尘者：色、声、香、味、触、法也。色、眼识所见者，显色、形色等是。声、耳识所闻者，一切音声是，如流水声为无意义，说话声为有意义。香、鼻识所嗅者，香、臭等是。味、舌识所尝者，酸、甜、苦、辛等是。触、身识所觉者，冷、热、滑、涩等是。法、意识所分别者，名极普遍，凡意识所缘到之处，无论为有为无皆是。法有一分属色，一分属心，一分非心非色，其余五尘概属色法。五蕴既空，故六尘亦空。十八界者：上之六根、六尘、及六识──眼识、耳识、鼻识、舌识、身识、意识，故曰眼界乃至意识界也。界者、界限义，种类义，此十八种类各有界限，作用不同也。由上以推，根、尘、识三，皆不外五蕴法，皆无自体，故一切皆空。

    六根、六尘──统名十二处；加六识成十八界，为凡夫所有法与四圣相共者。以下乃出世三乘之法。

    无无明，亦无无明尽；乃至无老死，亦无老死尽。

    此十二因缘，缘觉所修之法也。一曰无明，烦恼通称，即惑。二曰行，善恶行为，即业。此二指过去之因。三曰识，入胎最初之一念。四曰名色，胎中心色。五曰六入，胎中六根。六曰触，出胎时之触境。七曰受，领受现前尘境。此五指现在之果。八曰爱，贪爱。九曰取，取着。十曰有，由爱取之惑，生后有之业。此三指现在之因。十一曰生。十二曰老死。此二指未来之果。凡人生死死生流转不息。皆由无明而起，故流转门曰：无明缘行，行缘识，乃至生缘老死；即经言无明乃至老死也。若欲解脱生死，断其根本，亦须先将无明灭尽，故还灭门曰：无明尽则行尽，行尽则识尽，乃至生尽则老死尽；即经言无明尽乃至老死尽也。

    十二因缘，乃推五蕴之至详者。五蕴既空，故十二因缘亦空。或谓：解脱生死正出世圣人之法，似无可空者。然依有生死可解脱者，亦属凡夫心量，若菩萨行深般若波罗密多时，本无生死，何有解脱？故一切无之。

    无苦、集、灭、道，无智亦无得。

    此声闻所修之法。苦、集、灭、道，曰四谛。谛、谓真理。苦谛，即人生真实之苦。但苦是结果，其因为集，由贪瞋痴所造之杀盗淫业，集积最久，一旦溃发，遂受无限之痛苦；正如一滴之水，积蓄冲决，终成江河也。吾人应知苦之结果，非天所定，非人所与，由我自作。苦既由我自作，亦可由我自灭，是为灭谛。但业已造成，灭之匪易，必有灭之之道──道有门径方法等义──方可，从此道修行，是为道谛。修道以灭苦，其极果则成阿罗汉。但苦、集之所依者，仍不外五蕴法，五蕴既空，则苦、集无所依附，既无苦、集，又何有灭、道二谛耶？故曰无苦、集、灭、道。

    智有俗智、真智：明四谛之智，俗智也。明灭尽苦集而证无苦无集之境，真智也。得者，得真实理而证无生无灭之涅槃也。今四谛既空，则无能明四谛之智，既无能得之智，又何有所得之涅槃哉？故曰无智亦无得。

    前空中二宇，贯至亦无得止。

    以无所得故；菩提萨埵，依般若波罗密多故，心无挂碍，无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。三世诸佛，依般若波罗密多故，得阿耨多罗三藐三菩提。　以无所得故句，承上起下也。承上者，从是故空中无色、无受想行识，乃至无智亦无得，皆无所得也。盖行人若有所得，则有能得所得二相为之对待，是有二法，不能成般若波罗密多心也；譬如眼本清净，入一浮尘适成障蔽。起下者何？一有所得，在圆明真心另添一物，正为修行之大障。以无所得故，菩提依般若波罗密多而成佛道也。凡人所依者，皆虚妄相，由此而有虚妄相想，执有所得则不能得者多矣！菩萨所依者，即是般若波罗密多，其心清净圆融，故无挂碍。挂碍者，如见不出色，闻不出声，六根功用各别，不能圆通，如蚕在茧，总难自由！何也？以有所得故也。凡事得一种，即有一种挂碍，如人赖衣食生活，为得衣食之故，必生出种种营谋，即有种种挂碍，若不欲得此，则种种挂碍皆无由而生。又人在世间，有种种危险，日在恐怖之中，此恐怖又因挂碍而起。如人依地而住，遇水则不能通行，故行江海必用船舶，由此遂有种种恐怖。又种田人，以耕种为生，一遇水旱等灾，则恐怖无已；若无生计上之挂碍，则无恐怖矣。又兵荒病疫时代，不能安生乐业，以人依社会故不得免此恐怖耳。执身体为我，则以身体之挂碍，而有或病、或老、或死之恐怖，若不执为我体，则泰然自得，何忧何虑？为人不作亏心事，半夜敲门心不惊，此日常浅近之事，皆足证明其理也。且此中之理更为广大者，凡人以妄想心取妄想法，因妄想之挂碍，其恐怖更自无穷，特人习焉不察而不自觉耳！远离颠倒梦想，如参禅念佛，心不散乱，梦境自无，人在梦中皆以梦境为实在，吾人在人生之梦中亦然；当知吾人所有知识，无不从昏迷中来，自投胎以至出生，全为昏迷时代，不俨然睡中不知不觉乎！始于昏迷者，必终于昏迷，而其间数十年，虽半知半觉，亦不过以妄取妄，何尝有觉悟明了之一日，究竟仍当终归于不知不觉之中。但行人如能常作如梦观，不于眼前梦境而生执着，则贪瞋痴三毒渐次断除，去觉悟之时必不远矣。吾人起心动念，皆起于昏迷，从昏迷而起者，无非梦境，梦境本是虚妄，梦中认为实在，醒来方知颠倒，迷妄为真，迷无为有，迷虚为实，颠倒之甚孰有逾于此者乎？人每以佛学为空，亦在梦中颠倒之列。人向来执为实在者皆是虚妄，但此虚妄亦依明觉真心而起，减一分梦想，即增一分真觉，一层一层渐次修证，所谓远离颠倒梦想也。天、人、阿罗汉、辟支佛、菩萨，皆有梦想，惟菩萨能生觉悟，故得远离；迨到觉悟圆满，梦想全无，则法界虚空皆悉销殒，所谓究竟涅槃也。涅槃译曰圆寂，吾人心体本具之功德，向为梦想所障蔽，远离梦想，则功德无不圆满，妄念无不空寂，故曰：究竟圆满，究竟寂灭。菩萨到究竟涅槃，即成佛道；故继之曰：三世诸佛，依般若波罗密多故，得阿耨多罗三藐三菩提；即谓三世诸佛依般若波罗密多故而成佛也。阿耨多罗三藐三菩提，译曰无上正等正觉；正觉拣别凡外，凡阿罗汉、辟支佛、皆有正觉，但非平等普遍正觉，祗自觉而不觉他；菩萨自觉觉他，可谓正等正觉，然非究竟圆满，还是有上；惟佛方能彻底觉悟，故名无上正等正觉。

    本经注重在无所得三字，有所得则一无所得，无所得则无所不得。妄想一空，真心全露，故诸佛菩萨，悉由此道而成。但此事皆人人本分内事，非过去诸佛菩萨所能独得，特世人本身具足无量功德，不知反观自性依教修证耳！

    故知般若波罗密多，是大神咒，是大明咒，是无上咒，是无等等咒，能除一切苦，真实不虚。

    咒者，一种有力量之言语，能成为事实也。神者，谓有妙力，能令不能解脱者而得解脱，不能成就者而得成就，故曰大神咒。大明者，照见五蕴皆空之智，非若世人逐年阅历所得之智可比；般若之智，能明无量世界所依之无量众生，悉皆烛照无遗。无上咒，以此般若波罗密多故，得阿耨多罗三藐三菩提，无有上之者。无等等者，等于无等之义；无等者，无比也，即究竟涅槃，而佛所得之阿耨多罗三藐三菩提、与究竟涅槃相等，故曰无等等咒。能除一切苦，真实不虚，谓真实能除一切苦也。一切苦者：如生、老、病、死、爱别离、怨憎会、求不得、五阴炽盛、八苦等。平常除苦之法亦多，如赈济灾荒，布施贫苦，祗能除一时一部分之苦，而不能永久普遍使脱苦海，即不得称为真实不虚。盖一切苦源，皆起于颠倒梦想，得般若波罗密多，能除迷启悟，远离梦想，故一切苦一除永除，究竟真实，究竟不虚。　故说般若波罗密多咒，即说咒曰：羯谛羯谛，波罗羯谛，波罗僧羯谛，菩提萨婆诃。

    咒，即所说之音声能总持一切，表示一切，固不可译，亦不必译也。此中名字言说，即般若波罗密多义。上所说者为显，而咒为密。显说者，以一种道理表示于人，而咒则为法之真体，不容解说。如医生治病，开方与人者，显也；不说明药方，仅与丸药令人照服者，密也。咒之密义，包含世出世间善法无不圆满，并具有极大神力，人能常久持念，即依般若波罗密多而起无量不可思议功德。是般若波罗密多，诚吾人真常之法身慧命，较之生命，尤关紧要。（史一如记）（汉口印行）


6.般若波罗密多心经讲录

    般若波罗密多心经讲录

            ──十年冬在杭州省教育会讲──

    今说此经，先说经题，次说经文。经题即‘般若波罗密多心经’八字，先分说，次贯通说。分为四：一、般若，二、波罗密多，三、心，四、经。

    一、般若：梵音，译曰智慧。今仍用般若者，古人翻经，有五种不翻，此即尊重不翻之例。又因世间所称智慧，非纯善的，佛菩萨之甚深智慧，离过绝非，体性清净，圆明寂照，不可思议，迥非智慧二字所能赅括，故仍用梵音。今欲明般若之义，以横竖二说发挥之。横说为三：一、文字般若，二、观照般若，三、实相般若。

    一、文字般若：凡名相皆谓之文字，而万法无非名相也。可分为二种：一、显义理的，凡以名字语言诠表一切事物之意义者属之。二、显境界的，凡人心之思想观念，变现一切境界之相状者属之。依此二种文字所发生之智慧，是为文字般若。若依精义说，则从佛菩萨所遗圣教之文字而发生之清净智慧，乃谓之文字般若，亦称真教般若。二、观照般若：显现义理境界者为文字，而能观察照了一切文字者，则为观照，文字所显之义理境界差别无量，而观照亦依之差别无量，故所取之境即文字，能取之心即观照；如实了知所取之文字本空，而能取之心亦不可得，是为观照般若。若依狭义言，则依圣教所明之理，向现前身心境界，微细体验观察，所行与所解相应，乃谓之观照般若，亦称真慧般若。三、实相般若：所观之文字，与能观之观照，皆从心体同时变起，体本空寂，境自如如，只因无明覆蔽，不自觉知。能于一切文字境界，微细观照，豁破无明，如实了知能所本空，脱然无住，而显现无相实相真常圆明之本体，是为实相般若，亦称真理般若。

    以上三种般若，即依心之三分而立。图示于下：

    昔者、陈那菩萨说三分唯识：曰相分，见分，自证分。此文字即心之相分，观照即心之见分，实相即心之自证分。马鸣菩萨说心真如相示大乘体，心生灭相示大乘自体相用：此实相即为心之本体，文字为心之相，观照为心之用，皆从心体上现起，起必同时，虽有起灭，体自圆明。譬如大圆镜，映现万象，所现之影即文字──相分，能映之光即观照──见分，自性明澈之镜体即实相──自证分。以是可悟吾人现前一念心中，本具足三种般若，但能觉照，即得现前。

    竖说亦分三：一、加行般若，二、根本般若，三、后得般若。

    一、加行般若：初闻佛法，但有理解，日用境上，未能实现，须修习观行，始能相应。观行功深，欲求观证实相，当起加行，修四寻思观：一、观一一法但是名，不见名言有实义。二、观一一法但是义，不见实义有名称。三、观一一法但是自性，不见法性有差别。四、观一一法但是差别，不见别有所依之自性。依此四观，寻求推思于一切法，而如实了知一切法唯心所现，无有自体，是为加行般若。广说见瑜伽师地论第三十六卷。二、根本般若：加行功极，能所空寂，心境销亡，证心实相，是为根本般若。三、后得般若：从根本般若自体显现，觉行圆满，成就无上正等正觉，是为后得般若。──以上六种，略明般若二字所含大义竟。

    二、波罗密多：梵音，波罗者，彼岸义；密多者，到义；译曰到彼岸，或到究竟。到彼岸有比喻义，如过渡者，乘舟筏由此岸到彼岸，以比吾人乘般若船，渡出生死流，到涅槃彼岸也。究竟、有成就、圆满、永久之义。世间万事，如谋衣食、研究学问等，凡不能一得永得，一了永了者，皆不能谓之究竟。俗谓到死便休，是以死为究竟，其实身死心不死，又受轮回，仍是未了，亦非究竟；不死之心，即成唯识论卷三所谓阿赖耶识流转五趣四生也。故知世间一切有为无常之法，无有能到究竟者。必须依教修行，亲证实相，方得谓之究竟；即经文所谓究竟涅槃及阿耨多罗三藐三菩提是也。

    三、心：心之一字，广解无边，实叉难陀译华严经十地品云：‘三界诸法唯有心故’。二十唯识论说之甚详，文繁不述。兹浅略言之，分二种说明：一、明了分别之心，二、总持精要之心。

    一、明了分别之心：此心之义，略有四种：一、肉团心，此属身根所摄，乃八识将身根摄为自体，令发觉受，虽似有知觉，实是物质，无明了分别之作用，不可谓心。二、思虑心，心之见分，缘前境发生观察思念，人以为心；然境现则有，境灭还无，自体不能成立，但是心中所现起之作用，而实非真心。三、集起心，谓集积万法之观念，遇缘而现起者也。如吾人以前所闻见之事物，纵远隔数十年，偶一忆及，如在目前，即此心之作用，属第八识。虽能含藏万法影像而不遗失，然起灭无常，究非心之本体。四、真实心，即圆觉妙明真实心体，常住不变，平等周遍，非思虑集起而能现起思虑集起，非一切法而能变现一切法。

    二、总持精要之心：此心之比义，如肉团心为人身之主宰，故谓之心。般若经六百卷，此经能总持其精义，故谓之般若波罗密多心。又大藏经文义广博，此经总摄无遗，故亦可谓为群经之心。

    四、经：梵语修多罗，译为契经，契理契机之圣教也。契理则无颠倒错谬，契机则能开悟他人。又言法本，谓法之本根；佛菩萨之自证智慧，清净真实，契合正理，从此流出契合群机之言教，可为一切众生之轨范。汉文经字，训常、训法；常则契理，法则契机。法有轨持之义，以轨解持义，使不失故。

    次、连贯说明：经之一字为通题，佛经及其他各教之经典皆用之，在三藏中通于经藏。般若波罗密多心为别题，不通余经故。而般若波罗密多，又为别中之通，般若部经通用故；心为别中之别，专属此经故。般若波罗密多，有二义：一、波罗密有六；曰施、曰戒、曰忍、曰精进、曰静虑、曰般若；此拣别施等五波罗密，惟是般若之到究竟彼岸。二、般若自体，即究竟彼岸。般若波罗密多心，亦有二义：一、般若波罗密多之心，能总持般若波罗密多之广义故。二、般若波罗密多即心，是心之本体自相故。般若波罗密多心经，亦有二义：一、般若波罗密多心之经，此经文字，能诠般若波罗密多心，表显实体故。二、般若波罗密多心即经，凡有文言，皆是实相，经之全体即般若，般若之全体即经，总持万法而当体空寂，无能诠所诠故。

    以是可知般若波罗密多心经，即无相实相常住真心之自体。此经所说蕴等诸法，即所以显示此心，而诸法当体空寂，惟心所现，则全体即是此心，故名般若波罗密多心经──以上说经题竟。以下说经文：

    观自在菩萨，行深般若波罗密多时，照见五蕴皆空，度一切苦厄。

    此一段为结集此经者叙述此经之缘起。第一句叙说经人，第二句叙所修法，第三四两句叙所证果。明此经所说非从他闻，非虚妄理想，乃观自在菩萨从自证境界所流出之言教也。

    玄奘译观自在菩萨，旧亦译为观世音菩萨。观、即观照之观，非专属眼之功用，乃通于心之作用之总相，如观念、观想、观察等。自在、谓自体常存在，梁译大乘起信论说真如自体云：‘自在义故’；法藏疏云：‘不复循环诸道，生死长缚也’。实叉难陀译华严经十地品说八地菩萨有十种自在，离世间品说菩萨摩诃萨有十种自在，文繁不叙。兹略说二义：一、有自体，二、常存在。世间万法，不外色心，色属物质的，心属精神的；就物质的观之，凡所有物皆和合生，能和合者亦和合生，辗转分析至于极微，皆无一定之体相可得，且或分或合成坏无常。就精神的观之，举心动念，必藉众缘，随缘生灭，刹那转变，吾人觉有能思量计度之心常时存在者，乃念念相续而成；如以一星之火迅速旋转，视之如轮，乃因星星相续，目迷妄见，实无轮体。故知万法皆仗因托缘而生，惟是和合相续之假相，都无常住之自体。如是观察，万法皆空，所观之法既空，能观之心亦寂，能所不生，真体斯现，圆明寂照，非色非心。万法无不从此流，亦无不还归于此，离一切相，即一切法，则法法无非自体，人人具足圆成。现起非生，销亡非灭，世间相常，是名自在。能所不二，惟一真心，故摄所归能，自在即观；摄能归所，观即自在。行解与之相应，是名观自在。

    菩萨，即菩提萨埵之略称。菩提译觉，萨埵译有情或众生──有生命人格的意义，而不限于人类。合说有三义：一、觉悟的众生，二、能以自觉觉他众生，三、上求觉道，下度众生。观自在菩萨，谓观自体常在而得觉悟之众生。上四字表德，下一字表人格也。

    行深般若波罗密多时：行、功行，修证义。深对浅说，有澈底义。时、分际义，表修证进趣中之某分际。六种般若皆能为究竟到彼岸之远因，故皆可谓之般若波罗密多。然文字般若仅当闻位，观照般若当思修位，咸未能澈证心源，故浅；实相般若当于证位，真心本体澈底现前，对前二说名为深。此句谓修证功深，澈底达到实相般若之时也。

    照见五蕴皆空，度一切苦厄：照见，不假寻思，当下明了之义。五蕴，即色、受、想、行、识，广说见世亲大乘五蕴论，玄奘译五蕴，旧译亦名五阴，蕴、积聚义，阴、覆蔽义；谓积聚身心，覆蔽真性也。空、但遮五蕴虚妄，非谓实有空相虚空等。度、超过远离义。苦厄，逼迫为性，略有三种：一、苦苦，处逆境时，惟苦无乐。二、坏苦，处顺境时，暂受快乐，然欢娱易尽，好事多磨，虑乐失坏，悲感斯生，故仍是苦。三、行苦，处常境时，不苦不乐，但依正无常，刹那变迁，身心不安，是为行苦。依苦境言，复有八种：一、生苦，报得身体曰生，迫于业力不能自由故苦；且诸苦皆依此身而有，故生又为苦本。二、老苦，三、病苦，四、死苦，五、求不得苦，六、爱别离苦，七、怨憎会苦，八、五阴炽盛苦。不了五阴非实，依此身心起惑造业，复感未来生因，故五阴炽盛，又为生本也。以上种种苦果，推究其原，皆依托于五蕴，今以般若光明，照破五蕴当体皆空，故依五蕴而有之一切苦厄，无不超脱远离。此二句乃观自在菩萨依般若波罗密多亲证之现量境界，以下即将此境界显说密说，方便教示，普益群生也。

    舍利子！色不异空，空不异色；色即是空，空即是色。受、想、行、识，亦复如是。

    舍利子，梵语舍利弗。弗、译子，母名舍利，子以母名，故曰舍利子。在佛小乘弟子中，智慧第一，今说大乘般若波罗密多，故呼其名而告之。

    佛说三性：曰遍计所执性，依他起性，圆成实性；处处经中有之。此一段明依他起性，显说五蕴体相本空也。欲穷其理，当先明五蕴。

    观上图，五蕴皆有为法摄；色属色法，为物质的现象；余四属心法，为精神的现象。今就色蕴说明当体即空之理。色蕴以质碍为体；故成唯识论称为有对，有对者，有碍也。百法明门论曰：色法略有十一种：眼、耳、鼻、舌、身五根，色、声、香、味、触五尘，及法处所摄色也。姑就色尘言之，其相状约有三种，而与表色相反者，另称无表色。图如左：

    以上略说色蕴之体相，究其原质，不外地、水、火、风。地者坚相，分析可使失其坚；水者湿相，分析则变成气体；火属热力，心不觉时热相即失；风相轻动，依三大显。如是分析推求，四大相无自体，则依四大为种之色法，自然当下销亡，即相非相，说名为空。性色真空，故曰色不异空；性空真色，故曰空不异色。真色无色，故曰色即是空；真空不空，故曰空即是色。复次、色是假相，空是假名，虽有名相，都无实义，故曰不异。法无自体，惟心变现，故法相即是心相；空无体相，遮法名空，故空名即是法名；名相所依，惟一真实心体，故曰即是。不异、故离一切相，即是、故即一切法。离一切相即真谛，即一切法即俗谛，双遮双照即中道第一义谛。故曰：‘因缘所生法，我说即是空，亦名为假名，亦名中道义’。

    受以受领为体，想以想相为体，行以迁流造作为体，识以明了觉知为体；四者之中，识为心王，受、想，行为心属。乃因不了色蕴非实，领受前进，分别思量，更加造作，结成识种，辗转轮回。今所对之色蕴既空，则能对之四阴何有。亦复如是者，言受不异空，空不异受；受即是空，空即是受也。余类推。

    舍利子！是诸法空相：不生不灭，不垢不净，不增不减。

    此明圆成实性，正说离相实相自在心体也。诸法，包括世出世间有为无为一切法。本来平等真实，无诸差别，即相非相，故曰空相；空而不空，万物齐现，故又曰实相；即出生诸法，照了诸法，自体常在之本觉真心也。生灭、垢净、增减，皆世俗之假相。此自在心体，圆寂常住故不生，不生故不灭。离一切相，不可染污，故迷时不垢，不垢故悟时亦非净。平等周遍，生佛无异，故在圣不增，在凡不减。　是故空中无色，无受想行识。

    自此以下至无智亦无得，明遍计所执性，说五蕴法相及集起之眼等诸法皆无自体，以破我法二执，反显真心也。

    是故空中，承上文谓诸法空相之中，诸相非相，惟一真心，则五蕴等法，全体即真，离诸差别，故曰无。此四字直贯至无得句。

    世人不了真心，妄执色身为我，贪求名闻利养，造种种业。然试加观察，身由四大合成，地、水、火、风，性相各异，何者是我？发毛爪齿，皮肉筋骨，浓血汗液，粪尿涕唾，三十六物，以何为我？如皆为我，则成多我，若指一为我，余为谁何？若谓和合之影状为我，则幼少壮老时时变迁，应以何时之形状为准？且新陈代谢，消化不停，饮食进口，即与全体和合，则鱼肉菜饭皆成为我，宁有是理？种种推寻，求我不得！人将转计曰：所谓我者，非指肉体，我能受苦受乐，是能受者，方可为我；遂舍色蕴而计受蕴。然受因境有，境之违顺无常，受之苦乐不定，苦受为我耶？乐受为我耶？不苦不乐受为我耶？未受之前，与既受之后，又以何者为我耶？推想至此，又转计曰：我能想相分别于万法，此能想者，当然是我，于是复舍受蕴而执想蕴。但想依受生，受既无常，想岂真实？于是复转计曰：想是虚妄，不可谓我，今吾人之行为造作，事实昭然，应是真我，而行蕴之执起，谓人作善作恶，其能作者为我；不知善恶亦因想相分别，相对立名，无有定实，所作既妄，能作岂真？如是推求，了知色、受、想、行皆与我无涉，遂以此明了分别之心，能知四蕴非我者为我，而识蕴之执起。但能知之心，必依所知之境，所知之四蕴既空，能知之识阴何托？故知识蕴亦复非我。此总说五蕴皆空，破我执也。人无我之广说，见瑜伽师地论卷六，成唯识论卷一，辨中边真实品，显扬圣教论成善巧品，成定品，学者当遍阅之。

    无眼、耳、鼻、舌、身、意，无色、声、香、味、触、法。无眼界、乃至无意识界。

    此根、尘、识界，凡圣共有之法也。眼、耳、鼻、舌、身、意名六根，有二种：一曰浮尘根──粗色根，眼、耳、鼻、舌、身外现之形状是。二曰胜义根──净色根，依浮尘根而能发生见闻觉知等功用者是。意根者，谓七识，专执八识见分为真我，致成我执。由我执发生意识，而见有万法，故六识以七识为根。前五根属色法，意根属心法，皆依托于五蕴。五蕴既无，故六根亦无。

    色、声、香、味、触、法名六尘，有动摇、染污二义；谓色声等生灭变幻，染污六根，障蔽真性，彼微尘动摇不停，染污成空也。眼所见者曰色尘，耳所闻者曰声尘，鼻所嗅者曰香尘──兼香臭二义，舌所尝者曰味尘，身所觉者曰触尘，意所分别者曰法尘；皆对六根现起，六根既无，故六尘亦无。

    六根、六尘、六识──眼识、耳识、鼻识、舌识、身识、意识──名十八界。界有二义：一、种类义，十八法在八识中，各有种子，功用势力不同，各现差别之法故。二、界限义，根尘识三，同时作用，而各有界限，如眼见色时尘为所见，识为能见，根为识所依托而生见，性各不同故；根尘相对，识生其中，成十八界。根尘俱空，识无所托，界云何存？故曰无也。

    无无明，亦无无明尽；乃至无老死，亦无老死尽。

    此十二因缘，缘觉所修之法也。广说见实叉难陀译华严经十地品之第六地。因缘亦名有支，谓因果不亡故。亦名缘起，谓世间生死流转之法，皆此十二支所缘起故。

    无明、不明也，不明本理，曰迷理无明──根本；不明现事，曰迷事无明──枝末。因不知实相离相，妄见世界身心以为实有个体，而生心取着，多方造作，则成行业，故曰无明缘行，犹言无明为缘而起行也。此二支为过去因。众生初死，无知无觉，前业发动，牵引受报，则生识；此识入胎，谓之名色；六根既具，谓之六入；生后触境曰触；触而领纳曰受；此五支为现在果。领受前境，仍迷不觉，执有能受所受，分别憎爱，曰爱；贪求所爱，厌弃所憎，曰取；爱憎取舍，造作不停，则有业种，故曰有；此三支为现在因。复招未来之报曰生，有生则有老死；此二支为未来果。以上十二因缘，因果相生，循环流转，为生死轮回之本；故曰：无明缘行，行缘识，乃至生缘老死。此为凡夫之流转法，缘觉乃能知还灭法。还灭法者：若欲解脱老死之苦，须不受生，不生须不有，不有须不取，不取须不爱，不爱须不受，不受须不触，不触须六根不为六尘所入，不入须空名色之五蕴，空五蕴须空业识，欲离业识、须空业行，欲空业行、须破无明，欲破无明、须明真心。真心显现，则理事圆明而无明灭，无明灭则行灭，辗转乃至老死灭；故曰：无明尽乃至老死尽。但必有生死，然后有解脱，真实心体，本离生灭垢净，焉有无明等法可为解脱者？故曰：无无明尽乃至亦无老死尽。

    无苦、集、灭、道。

    此四谛法，声闻所修之法也。谛、审实义，谓苦等四者，义理真实故。三界、六道，惟苦无乐，此理真实，故曰苦谛。集、聚集义，由惑造业，集起依正二报，为苦之因，实无他因，故曰集谛。欲脱苦果，须断集因，集断苦离曰灭；集因苦果，实可断灭，故曰灭谛。欲灭苦集，须依能灭之道；如实修行，修行功深，实能灭苦，故曰道谛。佛因众生迷成苦果，乃说四谛法以对治之；悟苦本空，全体即真，病去药亡，谛于何有？故曰：无苦、集、灭、道。

    无智亦无得。

    智、谓三乘能证之圣智，得、谓三乘所证之涅槃。本来菩提涅槃，故今无得无证。复次、布施、持戒、忍辱、精进、禅定、智慧，谓之六度，乃菩萨所修之法，此单言智者，举一例诸也。为求圆满菩提而修六度万行，然随缘成事门，则有能修之智与所得之果，而实际理地，烦恼即菩提，生死即涅槃，本无烦恼，岂有断烦恼之智？本无生死，岂有脱生死之涅槃？故曰无智亦无得。自无眼耳鼻舌身意至此，破法执也。法无我之广说，见解深密经一切法相品，无自性相品；辨中边论辨相品，辨真实品，辨无上乘品；显扬圣教论成无性品，成唯识论卷一，学者当遍阅之。人法双亡，真体自显，如淘沙取金，虽不识金，但去其沙，真金自现，故下文曰：以无所得故，依般若波罗密多。

    以无所得故；菩提萨埵，依般若波罗密多故，心无挂碍，无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。

    凡夫执有，故有世界身心可得；二乘执空，故有界外涅槃可得。然得与失对，有所得必有所失，如手本万能，若持杯不放，自谓为得杯，则成持杯手，不能持他物，是所得甚少，而所失反多。今以般若波罗密多，照见诸法皆空，则法无所得。空即诸法，则空无所得，所得既无，能得亦寂，能所无寄，体自灵明，不取一法，不舍一法，故能圆应万法，无欠无余，是即般若波罗密多心之自体相用。行解与此相应，任运随缘而不迷背，谓之依般若波罗密多。

    挂、网罩义，碍、阻滞义。一时惊骇曰恐，常存畏惧曰怖。未证实相，妙明真心为无明所覆蔽，如被网罩，触途成滞，取着万法，得失纷陈，患得患失，恐怖乃生。依般若波罗密多，则心境一如，于法自在，故无挂碍。不为身所挂碍，故无老病死之恐怖；不为法所挂碍，故无患难得失之恐怖。

    颠倒、错误、相反义。梦想、犹言梦境，一切境界皆由心想生，故曰梦想也。吾人睡眠，昏迷不觉，渐入梦境，则见万法亦如醒时，亦能受想造作，忧喜恐怖；遽然惊觉，人境俱空，始知是梦，往往爽然自失。故梦中有二种颠倒：一者以虚为实，二者忘却本人。吾人现前身心世界，皆因无明昏迷所现幻想，妄执为实，更加造作，转复昏迷，从迷入迷，相续不觉，忘本真心，与梦中之颠倒，无二无别。依般若波罗密多，则无明惑破，虚妄相空，如人梦醒，求梦中境了不可得，故曰远离颠倒梦想。

    涅槃、梵语波利匿缚?口男，波利者圆也，匿缚?口男言寂；旧云涅槃，音讹略也；今或顺古，亦云涅槃。译义繁多，略举梗概。一、译灭，离妄义。一、译寂灭，体性寂静，已灭妄相义。一、译不生不灭。以上三译，皆未尽涅槃之义。唐玄奘法师译为圆寂，圆满寂静义，谓具足无量无边最极清净自性功德，无不圆满曰圆，万法流动变迁而体常寂静曰寂。此义较为详尽，盖圆明寂照之真心，变现万法，万法无体性，而皆是真心之本体，原无生灭昏动，即是究竟涅槃。若小乘涅槃，乃厌弃三界，离生死烦恼，求得安乐处，非圆明无住寂灭常住之涅槃，故非究竟也。

    金刚经云：‘应无所住而生其心’，此言无所得，即无所住也。无所得则无所不得，任运随缘，如如不动，即依般若波罗密多，即生其心也。无住生心，故心无挂碍恐怖，而颠倒梦想究竟远离，到究竟涅槃之彼岸也。又无所得者，成唯识论说修习位云：‘无得不思议，是出世间智；舍二粗重故，便证得转依’。究竟者，成唯识论说究竟位云：‘此即无漏界，不思议善常，安乐解脱身，大牟尼名法’。

    三世诸佛，依般若波罗密多故，得阿耨多罗三藐三菩提。

    三世、谓过去、现在、未来。诸、言其多也。佛、梵语佛陀，译觉者──不曰觉人而曰觉者者不拘人类故，谓自觉觉他觉行圆满也。惟佛可称觉者，因菩萨以下皆带迷故。得、因修证功满，由始觉契本觉，始本不二达究竟觉──始觉、本觉、究竟觉，广说见大乘起信论──名之曰得；实则得其本得，非得不得，与圆满菩提归无所得无二致也，阿译无，耨多罗译上，三译正，藐译等，三译正，菩提译觉；阿耨多罗三藐三菩提，谓无上正等正觉也。正觉，拣凡夫外道，虽亦有觉悟，邪妄不正故；正等拣小乘，虽属正觉，但专求自利不顾众生，非平等普遍故；无上拣菩萨，菩萨发心，自度度他，虽是正等正觉，然无明习气未尽，犹有上位可证，非无上故。

    自无智亦无得以上，说自证境界，因行深般若波罗密多故，显真离妄。自以无所得故至此，广引诸佛菩萨皆因妄离真显故，依般若波罗密多，成就无上清净转依，以明此经为殊胜总持也。

    故知般若波罗密多，是大神咒，是大明咒，是无上咒，是无等等咒；能除一切苦，真实不虚。

    咒、梵语陀罗尼，译总持；谓总一切法，持无量义，一文具足一切文，一义具足一切义故。咒是总持之一种，有不可思议力用，因说咒人愿力之加持，感应道交故。神、变化不测义，谓有神妙不测之力用，能令受持之者，得大解脱，成就不可思议功德，故曰大神咒。能破根本无明，显露真心实体，故曰大明咒。能总持无量法门，直趋无上觉，故曰无上咒。无等等者，等于无等之义，无等、谓无可与等；真如法性，平等圆满，万法皆依之为本体，故无与之相等者，然诸佛得无上正等正觉时，觉满真如，智如正等，无欠无余，故曰无等等咒。

    真实不虚有二义：一、能究竟离妄故；诸法如实空，非色非心，无修无证，则无分段变异二种生死──分段生死，不思议变易生死，广说见成唯识论卷八──故能永除苦本，真实不虚也。二、能究竟显真故；诸法如实不空，即色即心，而般若波罗密多之自体常在，真实不虚也。又真实不虚四字，简言之，即真如二字。成唯识论卷九云：‘真谓真实，显非虚妄’；即此第一义也。又云：‘如谓如常，表无变易’；即此第二义也──以上显说竟。以下密说。

    故说般若波罗密多咒，即说咒曰：揭谛揭谛，波罗揭谛，波罗僧揭谛，菩提萨婆诃。

    咒属五种不翻中之秘密不翻，不能依文解释，兹但说明不翻之义。一、前文为显说般若，乃方便开示，至于亲切证到之实相现量，则非文字语言所能尽显，乃以无意义之音声表之，故为秘密不可翻。二、平等文字，皆有一定限量之意义，咒则无一定意义，而具足一切意义，强为训释，必有得一漏万之失，故不翻。三、如军中符号，但有作用而无意义，故不翻。以上三端，略说不翻之故。然必需稍明其义，亦可比量而知；盖显密无二，咒义即经义。惟文愈简而义愈深，故此经为诸法之总持，此咒又为此经之总持也。偈曰：显说密说，不离不即；是观自在，智波罗密。（倪德薰记）（见海刊三卷五期）


7-1悬论

    般若波罗密多心经讲义

            ──二十年五月在南京中国佛学会讲──

      悬论
      释经
        甲一　序分
        甲二　正宗分
          乙一　略说
            丙一　略说五蕴皆空
            丙二　略说度一切苦厄
          乙二　广说
            丙一　广说五蕴等皆空
            丙二　广说度一切苦厄
        甲三　流通分
          乙一　赞显同密
          乙二　说密加显
      附录

    【悬　论】

    今天讲的般若波罗密多心经，是般若经中之一种。佛经以般若为最钜，总共有七百二十卷。其最简括切要提纲挈领者，即现在讲的般若波罗密多心经。此经字数不多，不过二百六十字，中国无论研究佛学、信仰佛法之人，及不大研究、不甚信仰之人，莫不知之，故此经在中国流传甚广。

    此经在梵文原只一种，译成中文共有七种。七次所译，各有不同，亦如近人译西书，各人译本不同。现所讲的，乃唐朝三藏法师玄奘译本，其余六种译本，专为研究佛学或考证之用，概未流通。此本流通最广，诵之者独多，故今以之为讲本。诵此经者，得到精神安宁，心理愉快及特殊之灵感者甚多。当时玄奘法师远适印度，历种种苦，遇梵僧赐以此般若波罗密多心经；奘师诵之，在途得免一切艰难危险，故得周历印度以求法，复回中国而宏法，以成就其大学问，建立其大事业。经云：菩萨依般若波罗密多故，心无挂碍、恐怖，远离颠倒梦想，究竟涅槃。佛依般若波罗密多故，得无上菩提。此经之力量，乃具于‘能除一切苦’一语。故此般若波罗密多心经，不但义理无穷，如能信受读诵，亦功德无量。

    般若波罗密多心经八字，乃此经之题。般若及波罗密多，乃梵语音译之名词，心及经，乃约义译成中文之名词。此题联缀四名而成，今一一释之。

    般若古读波那。义虽可翻，但难恰当，故存其梵语而用音译。如近译哲学为“斐罗梭斐”，论理为“逻辑”之类。般若之义，虽可译为智慧，但未极正确，因中文之智慧，有美有恶，如绝圣弃智之智，好行小慧之慧，皆含有非美善之意，不能恰好与般若相当，故不如存般若之原音，而以智慧──加以界限──为解释。盖般若者，诸佛菩萨亲证诸法实相真如之智慧也。以一切万有之法性本来真实如此。一切有情，不了真如，违于法性，故起颠倒迷谬虚妄之分别，必须遣除之，始得般若现前。故般若非平常之智慧，虽有时以之作解，须知实与普通书中之智慧不同。今为定义于下：般若者，乃依佛所说教法，解理修行，遣除一切颠倒、迷谬、虚妄的分别，亲证诸法实相真如的无分别智慧也。

    依此定义，说明三种般若：其一、实相般若：即亲证诸法实相真如之智慧，依此实相般若故有诸佛及诸菩萨。此根本般若，离言说，绝文字，超分别，如经中谓：观世音菩萨照见五蕴皆空，即亲证诸法实相。此时此境，为一切文字言说思量所不能到，即此般若波罗密多心经亦无可说。惟无分别智乃名般若，既无可说，何以复有此经耶？则以有文字般若在。

    其二、文字般若：其实文字本非文字，惟因诸佛菩萨亲证诸法实相，而人等众生未能证之，即未得实相般若。若诸佛菩萨对于一切有情，无有方便以开导教化，则虽自证诸法实相而不能利益众生。依此为利益众生的大慈悲心，乃施设方便的言说，即从亲证得的法中，假设语言文字，使众生了解起信，故有佛所说法。佛弟子中多闻而记忆力强者，如阿难陀辈，结集佛语而纪录之，故有经律论三藏流传于后世。故实相般若离绝语言文字，但从实相般若而方便教化，令未知者知，未解者解，乃有文字般若。

    其三、观照般若：观照者，观察觉照之义。盖经典乃佛所说之法，使人依之而得了解其所含之理。顾理虽明，不离名字，未达无分别的亲证，故欲从文字般若而达实相般若。其间有功用在，即观照般若。是学佛之人，非仅于三藏佛典研究到透澈明白，融会贯通便已，又须向当下身心世界加以观察，如本经所谓：“照见五蕴皆空”，即系将近而身心远而世界，观察觉照，决定明了自他一切万法如幻如化，当体皆空。若能依经中道理，以为思想知识之标准，起心动念，常有观照，勤为心理之训练，则向者之分别执着烦恼串习，可以改变，可以伏除，终可引生实相般若，而与诸佛菩萨的般若完全一致，是为观照般若。

    譬之渡河，实相般若为一切众生求渡达之处所；文字般若为诸佛菩萨方便布施之船筏；而观照般若则为借船求渡各众生撑篙持舵等等功力。是以依经解义，纵许博通三藏，若不身体力行，犹之空玩舟筏，不思行驶，终无渡达之日。其欲由解理而获亲证实相，亦犹是矣。且诸佛菩萨乃吾人之引导者，吾人对之亦非如迷信者流，崇拜一神多神可比。果能获得亲证实相的般若，即人人是菩萨；究竟证之，即人人是佛。是法平等，无有高下，只在智慧的觉达到耳。

    波罗密多，华译到彼岸，乃就一件事之圆满成功言。如前渡河之喻，则动身处为此岸，欲达处为彼岸，渡河事竣为到彼岸，乃得称为波罗密多。故内典所谓布施，持戒，忍辱，精进，禅定，智慧之六波罗密多。乃至无量无数波罗密多，皆以一一事圆满成功为义。由是般若波罗密多一语，应有当注意之三点：一、修行成功至于究竟圆满，如佛菩萨成就亲证诸法实相之澈底智慧，始得谓之般若波罗密多。其体性，唯是佛之真实澈底智慧，所有世间一切智慧，不能亲证诸法实相，故非般若；非澈底圆满，故更非波罗密多。二、文字如船，观照如在船上之驾驶努力。若证实相，则文字、观照皆无所用，所谓到岸不需船，亦无须撑篙努力。是故依教解理、依理修行，皆为中流之事。故文字、观照二者，虽称般若而未为波罗密多；惟实相般若，乃为般若波罗密多。但就有能达到实相般若之可能性而言，则观照般若，亦得方便称为般若波罗密多。三、诸法实相，初地以上菩萨，即能亲证而得实相般若。就自度言，可谓之般若波罗密多，如本经观自在菩萨之行深般若波罗密多。第以菩萨普渡未圆，差别智未满，功德未熟，故须以实相般若为根本，以修万行而圆万德，直至究竟乃成阿耨多罗三藐三菩提，故终以成就佛果为波罗密多。

    心、吾人常言及心，而心理学则为心之研究，则心固为存在之一种事；但以不见不闻，其义含混，故较其余事物难言，难以为研究之对象，依内典说明略有四种：一、肉团心，此指身中司血行之心脏，乃肉体中机关之一，属于生理的。二、缘虑心，乃感触或观察对象，而觉知或思虑者，即近人所谓心理现象之心。三、集起心，谓集聚诸法种子，遇缘生起现行的心。如云：心田心地，喻心如田地之集聚种子，滋生草木。故凡见闻经验之事，时无久暂，遇缘重现，吾人固常有此功用也。缘虑心与集起心，虽为物质上所无，而为精神作用所有，然而昏明不定，起灭无常。四、真实心，谓：“三界唯心、万法唯识”之真实性也。佛典所谓唯识、唯心，原就缘虑心或集起心以言；谓可从缘虑心以知一切法，而集起心乃总摄诸法种子而现起诸法。故诸法真实相，不应从一一法以明之，但应从心以明之，把无明的心转变成明的心，即能明见诸法的真实相性，此即实相般若，亦即谓之真实。

    佛典中普通有此心之四义，乃随语意所指，取其一义以为言说，非一言心而四义皆具也。然则本经题心字之意为何义耶？此有数解：一者、心、乃比喻之词，不属于前四义，以佛典中般若经甚多，而此寥寥数百字乃七百余卷般若经中之心要──如纲要──故名曰心。盖取常言重心点、中心点等意，又或取许多关系中之旨要点曰心。以此乃般若经许多文字中旨要之经，譬如人身之心脏，物体之中坚之意。二者、谓此心字乃前四义中之真实心，故即名为般若波罗密多心。以达到实相般若，即为最真实之心，而实相般若所证，即般若波罗密多心；又以具足功德妙用，如本经中所谓：‘是大神咒，是大明咒，是无上咒，是无等等咒’，即实相般若相应之真实德用。本经题亦有译作“般若波罗密多大明咒经”者，则以总持为“心”。又、亦即真实心，故心字可连属上文为一名，而名为般若波罗密多心。

    经、梵语修多罗，直译华文为线。印度昔以贝叶记录佛语，以线穿之，装定成本，俾供遵依，垂之千古使不散失者，名为修多罗。中文经字之义，所谓：推四海而皆准，历万世而不渝；则经与修多罗意义恰当，故意译曰经。又经，对律、论、为三藏；经乃开示之教理，律乃行为之规范，论则研究解释发挥辨明经律者。又、以其余一切著作列为杂藏，故复有四藏之称。本经则属于经藏，非律、非论、非杂，故题为般若波罗密多心经。


7-2释经

    【释　经】

    甲一　序分
    观自在菩萨，行深般若波罗密多时，照见五蕴皆空；度一切苦厄。　本段序分之文，乃结经人所叙。观自在是别名，菩萨是通名。观自在者，以修观照般若，而达实相般若，亲证万法皆空，无障碍，无束缚，而一切分别无不解脱，故名观自在。菩萨乃菩提萨埵之简称，菩提译觉，无上正等正觉，乃大乘究竟位所成最上圆满之觉悟。萨埵译为有情，即人及动物乃至一切众生。合此菩提及萨埵二名为一名者，义即上求无上正等正觉，下度一切有情。故无论何人或何种众生，立此志愿──即发上求下度之心者，即为菩萨。世俗误以偶像为菩萨，有某种小学教科书，甚至儿童之玩具亦有洋菩萨之称，殊属非是。须知吾人皆可为菩萨，绝对不可误会。

    此段首叙观自在菩萨，修般若行甚深至于波罗密多时，即实相般若现前之时，其智慧照见五蕴等皆空。五蕴者：色、受、想、行、识，乃身心世界各要素之五大聚。照见者，非研究明了之谓，乃如实觉照明见之谓，照见此身心世界要素皆虚妄非实，所谓五蕴皆空，则内而身心，外而宇宙之万有，澈底皆空，是故度一切苦厄。良以种种痛苦厄难，众生皆所不免。即以人类而论，略从三方而观察之：一、依内身而有生、老、病、死、淫欲、饥渴等无数苦厄。二、依自然界而有水灾、火灾、风灾、地震、及种种天灾等苦厄。三、依社会而有私人冲突仇杀、公法禁制拘罚、阶级斗争、国际战争等种种苦厄，充满世间，随时皆有。度即解脱之、超出之之谓。古今圣贤费尽心思才力，无非欲谋解脱人类之苦痛厄难，至于今日，迄无澈底有效之方法，而苦痛厄难转有加无已。故度脱苦厄，实为人类及一切众生共同欲达未能之目的。兹则举出观自在菩萨达到五蕴皆空境界，超脱一切苦厄之事实，使吾人作为标准，知所趋向；此结经人之深意也。其原理方法，后此随文说明。

    甲二　正宗分
    乙一　略说
    丙一　略说五蕴皆空
    舍利子！色不异空，空不异色；色即是空，空即是色。受、想、行、识，亦复如是。

    序中照见五蕴皆空，度一切苦厄二语，已将观自在菩萨所证之事实，完全表示。自此以至正宗分竟，乃菩萨说明此事实者。故佛法非先有理论而后有事实，乃由达到此事实之人，为方便说明其事实而有此理论。良以见空度苦，吾人虽闻其事而未得亲切证明，故犹有待解释之必要。此一小段，即略释照见五蕴皆空。舍利子，人名，声闻中智慧第一，成罗汉果，为释迦牟尼佛上首弟子。舍利，乃印度一种鸟名，目最美，中译鹙鹭；其母以此鸟名为名，舍利子则依母为名，故名舍利子。他经有译舍利弗者，弗、乃梵语，即子也。至供养之舍利，俗称舍利珠，应与此为人名者异。正宗文首列舍利子名者，乃观自在菩萨将说自证甚深之法，使世人了解，于当时听众之中，呼声闻中智慧第一之人而发言也。色不异空以下六句，正明五蕴皆空。蕴者，蕴藏积聚之义。五蕴亦称五法聚，亦称五阴，亦即五类之义；乃将所有一切精神物质之法，归纳为五类：即色、受、想、行、识的五蕴以观察之。色不异空，空不异色：色之一字，非仅颜色女色等义，亦非仅指对眼之色，盖包括眼、耳、鼻、舌、身五根，色、声、香、味、触五尘，及法尘之一分而言。其义摄尽全宇宙一切物质及未发现而与物质同类者，故与物质之义相近而较广。大而显者，恒星地球；细而微者，原子、电子；凡此皆常识或科学认为有实体存在者也。第何以不异于空耶？故有研究。

    此理若在二十余年前，偏执唯物论之时，但认物为实在，颇难解释。近二十余年科学进步，如相对论物理学，略谓物质者，必须有：一、主观上的一种感觉，二、对象，三、时间，四、空间；集合此等关系而成一概念乃名物质。原子、电子等，亦一概念耳。概念非根本实在成立，乃由相对之关系，凑合而成，故物质非根本存在；此说与佛学众缘所生法之义略同。众缘所生法者，一切法无非众多因缘关系集合而成之团体耳。故凡见闻觉知之所到，无论大小显微，莫不皆然；此所谓色，义相如是。

    譬之杯然，视觉上有红白，触觉上有冷暖，数理上有方圆，复感觉其有一聚──即独一个体──之对象，故从感念上，名之为杯。故知杯者从众缘假相以立名，若除众缘，杯无实体，既无实体，故谓之空。空之一字，即无实体之谓，乃义理之空，非谓灭无之空或空间之空。

    色虽分明显现而无实体，故云色不异空；虽无实体而分明显现，故云空不异色。虽然、不异云者，相等为义，观念上仍有色空之见在。色即是空，空即是色：则进一步以言色空直无二致；以一切色皆假相现，非灭色而后为空，乃即存在而不实，故为空也。先言“不异”二句，乃打破旧思想；后进之以“即是”二句，乃改立新观念。此五蕴中先举色蕴为例。

    受、想、行、识，亦复如是：乃明四蕴亦如色之非实，当体皆空。依前四句广明，应言：“受不异空，空不异受；受即是空，空即是受”。想、行、识三蕴，类推可知。受为苦、乐、忧、喜、舍等之感觉；想为彼此、是非等之分别；行乃动身作事诸行为，识即了别觉知此受想行者。四者亦系众多因缘集合而生，故无实体。譬之视觉，必须因有对象、光明、空间、眼根、及内心一切作用，始得有一刹那之视觉现起；若此种种关系或变或缺，则此视觉不能存在。藉缘而有，故谓之空。故即存在而不异空；亦即存在而即是空。故五蕴者，色为物质现象，受、想、行、识为精神现象，非实有体，皆不异空，皆即是空，故以亦复如是总括言之。

    宇宙、人生，有情、无情，一切常识认为存在者，无非物质之现相及心理之现相，即无非五蕴之法；故五蕴实为构成宇宙人生之基本条件。今既证明此基本条件之五蕴皆空，则所构成之人生、宇宙，乃至一切一切，无不空矣。譬之基于土、木、瓦、石、人工等缘而成屋，若明诸缘为空，则屋亦空。是故五蕴不异空，空不异五蕴；五蕴即是空，空即是五蕴。乃观自在菩萨依实相般若，澈底照明亲切见到之智境也。

    复次、所谓宇宙人生一切皆空者，非创为空义，强纳诸法以归于空；以诸法本空，而诸佛菩萨乃发见此空相，亦犹科学之发见公例耳。又或一闻空义，误以为眼见空间之空，而起诸法消灭之见；不知空间之空，在佛学上仍属于对眼之色，故非以消灭诸法为空。盖以人生宇宙诸法，皆唯是依众缘所成之假相，本来是空；第吾人无实相智，知识迷妄，见解颠倒，误认假相以为真相，执着自我，自我而外分疆划界，无不一一皆实，由之物我角立，自他对待，互感自我之不足，互求自我之发展，冲突杀害，助长贪瞋，而演成充满烦恼苦痛之世界，是皆昧于五蕴皆空有以致之也。

    丙二　略说度一切苦厄
    舍利子！是诸法空相：不生不灭，不垢不净，不增不减。

    此略释度一切苦厄。重呼舍利弗之名，而告之以“是诸法空相”。是者，此也；承上文五蕴皆空言。然则此五蕴诸法之空相为何相耶？乃即不生不灭、不垢不净、不增不减之真如实相。以诸法真如实相本来如此故，以见生灭、见垢净、见增减，即是不见五蕴皆空所显真相故。大抵生灭就体言，垢净就相言，增减就量言。然则复云何度一切苦厄耶？以不见空故苦，以照见空故度。

    何则？见生灭者，不了万有非实，而认为相互角立之一一物，故计何时生，何时灭；以横计生灭故，即欲苟免其死灭而延长其生存，由是冲突争斗，无量苦厄充满世间。若了诸法空相，即知众缘聚故虚妄名生，众缘散故虚妄名灭。众缘存于全宇宙，亦即全宇宙为众缘，无始终，无边际，是故本来不生，亦无有灭；乃为人生世界之实相。了达此一切不生不灭之实相，故当下皆空，更无因横计生灭而起诸烦恼。

    见垢净，则有相形之美恶优劣；由是瞋恶贪善，取舍心生，即欲消垢而求净，彼羡极乐慕天堂者非欤？下焉者贪瞋内蕴，谋夺外驰，以演成欲望横流之世界，遂至苦厄无穷！若了实相，则了诸法缘生；众缘生故，法法圆满，法法具足，一即一切，一切即一，一遍一切，一切遍一。无不遍故，无不圆故，则净善垢恶之相了不可得，取舍烦恼更无由生。

    见增减，故计大小多寡之量；此疆彼界，自他历然，憾自不足，嫉他有余，求自增益，不顾损他，求自满足，不惜害彼，食肉寝皮，杀贪不止，杀机所届，人将相食，此杀彼拒，强弱以形，差等斯兴，阶级复起，聚族纠众，报复斗争，怨结冤深，穷劫莫解，是皆众生妄想颠倒，执着转深，罪业所招，遂同感此恶浊世界，苦恼人生。若了诸法皆空，达真如相，互遍互圆，不可增减，一切苦厄，复安所寄？是故度一切苦厄者，非诸苦厄实有，又从而消除之；乃以了达诸法，缘生无性──实体，生灭、垢净、增减等相皆空；迷谬颠倒既消，而烦恼自然不起，故云度耳。

    乙二　广说
    丙一　广说五蕴等皆空
    是故空中无色，无受、想、行、识；无眼、耳、鼻、舌、身、意，无色、声、香、味、触、法；无眼界，乃至无意识界。

    自此至无智亦无得，乃广明五蕴等皆空，以破除凡夫之迷及三乘之谬。故五蕴下可加一等字，而云照见五蕴等皆空，即等此世间所有法及下文之出世间法一切皆空也。

    此一节先就上文之意以确定之，故说是故诸法空相之中，无实在之五蕴。推类而言，亦无实在之六根、六尘，乃至十八界；无、即空义。以皆心──精神的、物──物理的、之现象假相而已。色、受、想、行识名五蕴，详前略说。

    眼、耳、鼻、舌、身、意，名六根，前五根为物理现相，亦称色法；意根为精神现相，亦称心法。色、声、香、味、触、法，名六尘，前五及法尘之一分为色法；又法尘之一分，为心所法，及不相应行法。六根，六尘，亦名十二处。眼界、耳界、鼻界、舌界、身界、意界，色界、声界、香界、味界、触界、法界，眼识界、耳识界、鼻识界、舌识界、身识界、意识界，名十八界。前十二界分属色心，如六根六尘所说；后六识界，概属心法。十八界为六根、六尘加六识，故云自眼界乃至意识界；诸法空相中皆无之。根、尘、识、处、界，无非色心诸法开合之不同，等于五蕴，亦即皆空；然法处、法界摄无为法，又较广矣。以上为凡夫所有法，即众生共依之基本条件。

    无无明，亦无无明尽，乃至无老死，亦无老死尽。

    此十二缘起流转门及还灭门，为辟支──缘觉所修之法。以观察世间众生，依此无明乃至老死等缘起之相续而有生死流转，故修无明尽乃至老死尽之还灭而成出世解脱。十二缘起流转之理：一、无明，谓能发业之烦恼，即惑。二、行，谓善恶无记有漏行为，即业。此二由惑发业为过去世之因，谓之无明缘行。三、识，谓最初入胎之业识。四、名色，谓胎中精神、物质初备之相。五、六入，胎中六根初全。六、触，出胎与外境之接触。七、受，谓领纳所感触之境。此五初由过去之行缘识，识缘名色，名色缘六入，六入缘触，触缘受，而成现在之果。八、爱，谓贪爱。九、取，谓取着。由受缘爱，爱缘取，为现在之惑。十、有，由取缘有，即由爱取之惑，引生后有之业；故爱取有三者，合为现造之因。十一、生，十二、老死；由有缘生，生缘老死，故生与老死，即指未来之果，而未来生死之中，复如现世之起惑──爱取、造业──有，如是生死死生轮回不息，故名流转门。修出世法者，欲了生死而得解脱，必须先将生死根本之无明灭尽，无明尽故行尽，行尽故识尽，如是乃至老死尽，故名十二因缘还灭门。

    流转门乃详明五蕴生灭之相，还灭门为解脱出世之法。但在诸法空相中，生灭既无，解脱何用？故云无流转之无明，亦无还灭之无明尽，乃至无流转之老死，亦无还灭之老死尽。

    无苦、集、灭、道。

    苦、集、灭、道，谓之四谛，乃声闻所修之解脱。谛者，真理之谓。盖以观察生、老、病、死等而知人生根本是苦，是名苦谛。复观此苦乃由贪、瞋、痴等烦恼之惑所造杀、盗、淫等之业集积而来，是名集谛。集为因而苦为果，故欲解脱苦果，必先灭此集因，是名灭谛。灭之必有其道，故广修三十七道品，是名道谛。故从知苦，断集，证灭，修道，而得罗汉四果，为声闻所修之法。苦集所依，亦不外五蕴，今依菩萨所证诸法空相之中，则知苦集本空；苦集既空，灭道亦无；故云无苦集灭道。

    无智亦无得。

    上来十二因缘及四谛为二乘之法，智与得则通于三乘。以初心菩萨亦认有涅槃之可得，与求得涅槃之智；不知涅槃云者，即以了脱生死而立名，别无涅槃实法可得；既无可得，亦即无证得之智，故云无智亦无得。

    丙二　广说度一切苦厄
    以无所得故。

    此承上文无得而启下文。自此至正宗分竟，为广说度一切苦厄。一者、就所得方面言之，必有实体之法，如常识所认衣食等，可取而有之，名为所得；今证诸法皆空，无有实体，故无所得。二者、就能得方面言之，必本身有所欠缺，如世间人寒而得衣，饥而得食，乃名为得；今证实相，无不圆满，故无可得。以无所得故，故无上文世间出世间一切法，亦以无所得故，而启示下文菩萨及诸佛之成就。

    菩提萨埵，依般若波罗密多故，心无挂碍；无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。

    此明菩萨因中度苦，至于净尽，乃至圆成佛果，皆以无所得而依般若波罗密多故。良以毕竟无所得，始为亲证实相之真实心，亦即般若波罗密多心，此真实心，普遍圆满，一真绝待，无事外求。若有所得，则如以手携物，有此携物之相，即为对待而非绝待，非绝待即非普遍圆满，亦即失彼真实之相，不得名为般若波罗密多心也。

    菩提萨埵，简称菩萨，即发心上求无上正觉，下度一切有情者。如何能上求下度耶？即以依于亲证真如实相智慧故。否则妄想心用事，颠倒心用事，烦恼心用事，有挂碍，有恐怖，即不能上求下度。菩萨成就般若波罗密多，身心皆依之而行，如行路者，眼既清明，复有日光，乃可往来自由，否则盲人瞎马，动辄得咎。菩萨依于此心，则一切颠倒妄想空之无余，更无一法可得。金刚经云：‘应无所住而生其心’，即无所住行于布施，行于持戒，行于忍辱，行于精进，行于禅定等。无住即无得之义，无住生心，即般若智现前，依之而行，故能上求下度，一切无碍。心无挂碍：碍挂者，心被事境所牵，则心之力用为之笼罩，如人闻声，心即随之落在其中，即为有挂碍之相，是以见不超色，听不超声，乃至嗅香、尝味、觉触互不相通，亦即有所得故。若依般若波罗密多，则无对待，无分别，故心无住──无得──而无不存在，故云无挂碍。恐怖因挂碍而有，如常人不解生空，认身为自，即被身挂碍。身须有住，陆需屋，水需舟，生活需赖社会国家，即为住处挂碍。如是而有死亡之恐怖，天灾人祸苦痛危险等之恐怖。若能了达身心世界皆空，众缘所成，普遍圆满，如是心等虚空而无一定住在处，所谓利衰毁誉称讥苦乐皆不能动，故无挂碍，即亦无有恐怖；由此而大无畏精神油然以生。是以佛学中所称大无畏精神，非血气用事，刚愎莽闯无所忌惮之谓，乃由真智以明真理，亲证确切，决定坚固，故非任何利害所能摇夺。到此则心地光明，坦坦荡荡，不复有丝毫胡乱思想，故即接说远离颠倒梦想。

    颠倒梦想：浅言之，则睡梦时因五根依于生理睡眠之关系，知觉作用缺缘不起五识，意识亦无充分之知觉现起，但意识等精神之活动不断。故其间则有错觉、幻觉，一切善恶有无皆与醒时之知觉不符，若细究之，则人生实一大梦。语云：“大梦谁先觉”，盖有以也。比类以言，吾人初睡之时，必经一度──短至一刹那──完全无知而后入梦，将寤之时，亦必经一度完全无知而后醒觉；以视人之初生以及临死，其昏迷无知之状，实无有异。自生时经过昏迷以后，渐渐能知我知人，知自知他乃至事事物物，尽其数十寒暑所知之量，则人生心境，以视梦中景物渐生，苦乐备呈者，亦无有异。顾睡眠之梦，醒则觉之，人生大梦，则以无始长夜无明，生死死生，曾无刹那之醒寤，必有大觉而后知此其大梦也。佛陀即是经过大梦而得大觉者，以其经过大梦，亦能历历了知前此乃为长夜无明之梦心所蔽，故能将此梦幻人生种种颠倒合盘托出，使一切众生得以警觉。至于菩萨则自决定信心后，信此大梦非实，信有大觉可得，种种修行，求打破长夜无明，诚能减少一分睡眠习气，即为破除一分颠倒梦想；是故深位菩萨，亦未全离大梦，以其己有醒觉之动机，可以比为清梦，且亦自知其梦耳。至此境界，可比为东方将白，晨钟将动，去觉不远之时，其间尚有可说者，亦只所谓无挂碍无恐怖，以至于远离颠倒梦想而已。最后无明全破，大梦全离，则为究竟涅槃。

    究竟涅槃，梵语般涅槃那，简言涅槃，乃安宁无扰之义。分释则圆满为涅，寂静为槃，故亦译为圆寂。德无不圆，患无不寂，故称究竟涅槃。至若罗汉、辟支，以了生死──即解脱六道轮回──为涅槃，尚非此所云究竟涅槃。

    三世诸佛，依般若波罗密多故，得阿耨多罗三藐三菩提。

    菩萨从凡夫位发心，经过种种修行之过程，至于究竟，即达佛果，故在佛果上，更无些微度苦之相可说，故云一切诸佛，皆是依般若波罗密多，而得成就无上菩提。

    三世，即过去、现在、未来，第过、现、未非有固定的年限可计，不过假定少分时间为现在，而前与过去，后与未来相望，在流动相上立此三名。依佛教理，一切众生皆有佛性，即人人皆可成佛，但已成、今成、当成未定。三世诸佛，即将未来当成佛之人，亦即一切众生，包括在内。以从佛之立场观一切众生，佛性平等，无不是佛也。佛梵语，具云佛陀，西文译补达，中国古译浮屠或浮图，皆是音译。有以浮图为塔，浮屠为出家人之称者，俱属非是。佛即觉者义，以众生无始时来，辗转于生死长夜大梦之中，今得澈底醒觉，故为觉者，顾何以得澈底醒觉耶？即经云依般若波罗密多故，得阿耨多罗三藐三菩提。此九字，皆梵音，阿、无也，耨多罗、上也，三藐、平正而普遍也，三菩提、正觉也：具译为无上正遍──亦作等──正觉。正则非邪，遍则非偏，得此无上正等觉之人，即名为佛，即名觉者，亦犹饱学之人名为学者。如此觉者，无数无量无边，本世界则有释迦牟尼觉者，得阿耨多罗三藐三菩提，一切经皆为所说。

    自以无所得故至此，广说度一切苦，度至于究竟，明菩萨之所以成菩萨，佛之所以成佛，皆依般若波罗密多，故般若波罗密多为佛母，为佛之本源。

    兹再总括正宗一分，就现事易明者一谈。譬如国民革命过程中，必先经过一番破坏，将所有不良政法，不良势力，不良份子，不良之风俗习惯等一一推翻，而后良好建设乃得实现。佛法亦然，世以佛学为反革命、不革命，而不知佛学乃真正之革命，且为全宇宙整个的革命，无量无边一切有心界澈底的总革命，先破坏后建设。即如本经义理明甚，自舍利子色不异空起至究竟涅槃止，即为破坏工作；盖将虚伪无实，无明不觉，昏梦妄想，烦恼苦厄一切之法，依般若波罗密多之金刚智剑，以打破之、消灭之，一扫而空，使破坏至于澈底。复即依此实相智以完成其圆满建设，即所谓依般若波罗密多，得无上菩提，然后众生、世界乃成圆满清净大觉光明之法界，此诸佛之所亲历，观自在菩萨之所亲证，吾人幸得闻之。时人亦有谓佛学为非人生伦理的，消极的，厌世的，逃空的等说，皆以不明佛学之全系统，及其真精神所在；无异二十年前之人，多有认革命祗为捣乱，而不知革命实为除恶以成善也。

    甲三　流通分
    乙一　赞显同密
    故知般若波罗密多，是大神咒，是大明咒，是无上咒，是无等等咒，能除一切苦，真实不虚。

    经典中明说道理的，谓之显教；加持功用的，谓之密言。显教即经文，密言即咒语，如下文羯谛羯谛等。本段称赞显说之般若波罗密理，其功用同于密说之般若波罗密多咒，故曰是大神、大明、无上、无等咒，能根本除离一切苦，是真实不虚的。

    咒、梵语陀罗尼，为有真功实用之言。中文咒字，含有精神力量，如发誓令人得福得祸之类，故以为译。但咒语非但理论之思想力，如上文之澈底改造人生乃至得无上正觉，亦即依般若波罗密多之真实功用。有解脱生死烦恼等之妙用，故为大神咒；此为三乘共咒。远离颠倒梦想，打破无明而成明觉，故为大明咒；此为大乘共咒。究竟涅槃最高最上，故为无上咒；此为八地以上菩萨佛咒。无等者，究竟涅槃最高无上无与等者，而阿耨多罗三藐三菩提，即等于无等之究竟涅槃，故为无等等；此为佛不共咒。有此功用，是以除苦非虚。世间圣贤豪杰，亦有种种勤求离苦得乐之方，但以苦根未除，乐非真实。若依般若波罗密多，则一切苦除之永断，故为真实不虚。此赞显说之经义，其功用能同于密咒，亦可见持咒念经等，可离苦以成德矣。

    乙二　说密加显
    故说般若波罗密多咒，即说咒曰：羯谛羯谛，波罗羯谛，波罗僧羯谛，菩提娑婆诃。

    羯谛羯谛以下，乃此经之密语。其内容即般若波罗密多之功用，说此密咒以加持上说经义，使持念者，获其真实之效力。咒语如军中之口号，不在解释，凡出入通过，说得对则可行，否则不能。咒语亦然，其作用全在声音，是以诵持咒语，不可错误，诵持不对，即失效力。其义则不必解、不应解。如欲略明咒中梵字之义，亦可略释如下：

    羯谛羯谛：羯谛、度义，重言羯谛，自度度他义，即般若波罗密多能自度度他出生死烦恼海也。波罗羯谛：波罗、即波罗密多，度到彼岸也。波罗僧羯谛：僧、众也，自他一切无不度到彼岸也。菩提娑婆诃：菩提、即阿耨多罗三藐三菩提。娑婆诃、即速疾成就义；度一切众生速皆成佛也。

    究之密咒，在念不在解，诚能至心持念，近之达到身心安宁，远之可祈世界和平，即为般若波罗密多现前功用；至于究竟，则自他一切有情，共成正觉。（李了空、胡法智合记）（见海刊十二卷十一期）


7-3附 照见五蕴皆空

    附　照见五蕴皆空
    一　五蕴
    蕴，聚也，五蕴犹云五聚。
    甲、色蕴　　诸物质类为一聚之谓，总分三类：
    １.内五根──眼、耳、鼻、舌、身。
    ２.外五尘──色、声、香、味、触。四微与四大之关系，如下：

    3.法处所摄色──极微，极迥，受所引，定所引，妄所执。
    乙、受蕴　　根尘接触之诸识相应感受心所，可分为五：

    丙、想蕴　　取境界别之知觉，相名，观念，概念。
    丁、行蕴　　以流动、造作、行为之虑思为主，包括二法，如下：
    １.相应行──五遍行除受想，五别境，十一善，二十六烦恼，四不定。
    ２.不相应行──时、方、数等二十四。
    戊、识蕴　　六识或八识。

    二　五蕴皆空
    甲、但有五蕴诸法，而和合、相续假现之人物皆空。
    乙、五蕴诸法亦因缘所生而各各自性皆空。
    三　照见五蕴皆空
    能照见之般若，是别境慧及相应诸善心心所：圣菩萨是妙观察智、平等性智，佛加大圆镜智、成所作智，即四智菩提。（见正信第六卷第十八期）信第六卷第十八期）

    （附注）“照见五蕴皆空”，二十四年七月讲于莫干山；今附于此。


1.悬论

    般若波罗密多心经释义

            ──二十八年三月在昆明西山云栖寺讲──

      悬论
        一　提教纲
            甲　不判时教
            乙　教理略判
              １　内证离言法
              ２　应机巧说教
              （一）　五乘共教
              （二）　三乘共教
              （三）　大乘不共教
            丙　教史略判
              １　佛世的一味法
              ２　佛后的分代法
              （一）　印度的三个时代
              （二）　传存的三种文系
        二　解经题
          甲　分解
            1　般若
            2　波罗密多
            3　心
            4　经
          乙　合解
        三　明译传
      释经
        甲一　直示圣证
        甲二　巧施至教
          乙一　显说明义
            丙一　历诸法明照见皆空
              丁一　就五蕴明即空
              丁二　正明诸法空相
              丁三　推空相穷诸法
            丙二　依般若明度一切苦
              丁一　依般若成菩萨行
              丁二　依般若成如来果
              丁三　依般若成利济用
          乙二　密咒发愿

    【悬　论】

    一　提教纲
    甲　不判时教
    关于提教纲，古来各宗祖师有种种说法，如天台五重玄义，贤首十门玄谈，以及其余的各家，大概是将释迦如来一代所说的教法，分为几个时期，几种教法，名为一代时教。天台五时者：第一、说华严时，第二、说阿含时，第三、说方等时，第四、说般若时，第五、说法华涅槃时。八教者：一、藏教，二、通教，三、别教，四、圆教，名化法四教；五、顿教，六、渐教，七、秘密教，八、不定教，名化仪四教。藏教专摄小乘，通教通大小乘，别教是历别大乘，圆教是圆融大乘。此天台所分时教也。贤首则分为三时五教：一、先照时说华严经，二、转照时说阿含方等般若，三、还照时说法华等。转照时分初中后三，合之亦同天台的五时。五教者：小、始、终、顿、圆。小教即摄小乘法；始教明一切法空，为大乘之始；终教进明不空为非有非空教；顿教不立次第，所谓一超直入如来地，贤首判教时禅宗已在中国兴起，因特立此教以收摄之；圆教则以华严等经为最上圆满之教。此中国各祖师所判，还有其他种种之不同，不必一一细数。而在印度传来的判教法，则有两种的三时三教，玄奘法师传承那烂陀寺戒贤论师所分者：一、有教，即说阿含等，谓有五蕴、十二处、十八界等法。二、空教，即般若说一切法皆空等。三、非有非空的中道教，即深密、华严等。唐时又有一位印度的日照三藏传来清辨，智光论师所分者：一、有时教，如阿含等说有诸法。二、境空心有时教，如解深密经等说三界唯心，唯有心识。三、心境皆空时教，即以般若等明一切皆空，为究竟了义。此皆古时中印两土祖师所分判，在古来祖师皆为适应当时的思想环境，故作如是分判。在现今研究佛经，已无此种分判的必需，故但将教理教史来略说其概要。

    乙　教理略判
    １.内证离言法
    此言内证者，乃诸佛自内所证，不限于释迦牟尼佛，法华经所谓唯佛与佛乃能究尽诸法实相也。此非语言文字之所能表，亦非心思之所能到，乃诸佛内证智境，声闻、缘觉、菩萨只能证知少分，五趣异生无少分知。然诸佛言教皆依此自内证法而流出，故证法为教法之本。

    2.应机巧说教
    （一）　五乘共教
    佛既于一切诸法自觉圆满，为满觉他本愿故，应众生机善巧开演，乃有诸乘教法。此诸乘教法既契于佛内证之理，又必须契合众生之机宜，乃能使乘之各成其益。五乘共教者，即人乘，天乘，声闻乘，辟支佛乘，菩萨乘所共同之教理。人天乘固须依之修人天行得人天果，即出世三乘亦皆以之为基，一切圣凡依正染净因果皆依之而立。此法是何？即从因缘所生法明一切法正因果之理是也。此为全体佛法之大宗，其中最要者，为异熟因果的业报法，合乎此者即是佛法，违此者即非佛法，故为五乘所共之正法的法印。如明业报则有向上心，不愿堕落，欲保存其来世人身，乃修行人乘十善。再进而上求生天，亦由信因果以持戒修善习禅定而得；即出世三乘所解所行，亦不能越出因果范围。此理在世间宗教、科学都有所说，但自佛法看来，彼等所说或偏或谬，都不圆满，唯佛法中乃澈底扫除一切邪谬，而建立一切世出世间染净因果，为由人乃至菩萨佛之五乘共通教法。

    （二）　三乘共教
    观察三界六道众生，生而又死，死而又生，死彼生此，流转不断，而说世间流转的十二因缘法；知一切有漏法皆是苦，而明超出三界流转的无漏法，即所谓了生死的法。漏者：如房屋或瓶壶等类有了破漏即非完好，喻身心中有了烦恼，终要漏落生死之苦。凡未能完全了知三界五趣因果皆为有漏，流转不息，均于三苦、八苦等不能尽免，不易发出离人天心。若能确知有漏皆苦，即不肯修人天乘，最低限度也要求了脱生死。进观有生必有异灭的有为法皆是无常，不能永久安住，生而变异，变坏而灭，最后有仍归于无；更对世间起厌离心，不生贪着而求超出。三观诸法无我，若色法，若心法，有为法，无为法，若内若外一切诸法，皆无可执取为我者。既知毕竟无我，即无由起贪、瞋、痴、慢，造招三界有漏业报，故了我空即证生空，不再造生死业，亦不感生死果，由此而得解脱证涅槃之寂常安静，是为涅槃寂静。声闻、辟支佛、菩萨皆由此而得解脱生死，平常称此为小乘法，其实是三乘的共法。

    （三）　大乘不共法
    此明超出前二种之大乘特有的胜法，依佛智所证的平等法性，诸法实相，非空非不空，非有非不有，无相无不相，一法遍于一切法，一切法不离一法，十世古今不隔当念；由此遍观一切有情亦悉同体无二。因一切众生皆在苦中而起救拔之心，即是大悲心。要普救众生苦，必须成无上觉，即是发无上菩提心。此为人乘、天乘、声闻乘、缘觉乘所未能者，故云不共。而在本乘之中又可分为三种。(甲)特胜大乘，依古人判教而说，则虽成佛亦有高下，譬如圆教的佛，顿教的佛等，今则以大乘发菩提心得无上果是同，故成佛后平等无二，但就佛应机上说亦可有其差别所重者。特胜大乘者，就因缘所生法中特明究竟皆空之最胜义，遍破外小及世俗相，即诸部明甚深空义之般若经是。( 乙 )普为大乘，前专显大乘法体殊胜，此则明自他兼度之大用，大乘无所不含容，无所不包涵，为利他故不舍一法，如欲利声闻、缘觉即须通达声闻，缘觉乘法，欲利人天等亦复如是，各有当机胜用。此如为深密、华严、法华、涅槃等所说者是；自住大乘而亦令一切人、天、声闻、缘觉各得其益，非专为一类人一时机而说。( 丙 )适应大乘，一色一香皆第一义，以一切法缘起无碍故，一法即摄尽一切法，随拈一法为中心，都可遍通一切法，以一为主，诸余是伴，一一法与一一众生皆是如此。譬如色法，一花一叶之色皆是遍法界诸法为缘所起，诸法无超越此一法之外者，故诸佛说法无一定规范，所谓大用现前，不存轨则，药无贵贱，愈病则良。可随称一法为最胜，谓非余法之所能及，使闻者速能起决定信心而得受用，并非世间人我彼此抑扬赞毁者可比。如专弘净土者，即尊净土为第一而斥除一切，专弘禅宗者即以禅宗为最胜而呵弃一切，乃至持一咒修一行者各各皆如是说。盖因法法皆妙，实均具有无上最胜功德，但适所应宜而遇缘即宗，故此亦可称为圆融大乘。中国之台、贤圆教，即从法华、华严中大发挥斯义。

    以上可略明教理之分齐，而本经之属于特胜大乘亦可知矣。

    丙　教史略判
    １.佛世的一味法
    佛在世时只有一味佛法，无论说大说小，说空说有，顿说渐说，显说密说，皆为佛应机巧说教。无次第，无胜劣，闻者皆信佛为法本，总为佛说，不起分别，故称佛当时所说之法为一味佛法。但到了佛灭以后，就有了分别。

    ２.佛后的分代法
    ( 一 )　印度的三个时代
    或谓正法五百年，或谓正法一千年，像法一千年，末法一万年。或以五百年为一阶段，称为初五百年，第二五百年，第三五百年等。就历史上看，佛灭后流传在印度的佛法可分为三个时期：一、小行大隐时代，佛灭后初五百年，佛法已由印度传及锡兰诸地，唯盛行者即前所云三乘共教之小乘法。因当时佛去世未久，而住持佛法者为迦叶、阿难等声闻弟子，典型尚在，统摄徒众而教授教诫，故盛行三乘共教，而大乘不共教法则隐没而不彰。二、大盛小附时代，次五百年有马鸣、龙树、提婆出世，提倡大乘佛法，得无著、世亲等继之，大乘盛行，而小乘亦附之而行。佛教之传入中国正在此时。三、密主显从时代，第三五百年中到一千二三百年时，有龙智菩萨开南天铁塔，从金刚萨埵受秘密经咒仪轨，盛扬密教，此时在印度的小乘经论渐归隐没，而大乘经教亦随从密教而行，专以密咒为主，并于此时开始传入西藏。

    ( 二 )　传存的三种文系
    上就印度所流传佛法分为三个时代，但第三五百年后印度的佛教已由衰而灭。再就传承至现今的来看，则可分为三大系统：一、锡、缅、暹、巴利文系，佛法从阿育王时传入锡兰岛、缅甸等处，即为保存原语的巴利文佛教，此正为佛灭后初五百年以内印度盛行的三乘共教，今南方诸国若暹罗等犹存其遗制。二、华、鲜、日、中国文系，到了第二五百年时，正是中国由汉到唐的时代，佛法由印度盛传来震旦，经五六百年之时间翻译成为中国文，渐渐传及于朝鲜、日本等处，此正是印度大乘盛行而小乘附行之时，故中国所传存至今者亦偏重于大乘佛法。三、藏、蒙、尼、西藏文系，到第三五百年时始传入西藏，翻译成为西藏文系，此时正当印度密教盛行而显教附从时期，故西藏佛教以密宗著称，而蒙古、尼泊尔等地亦承其化，此皆时代环境影响之所成也。印度虽为产生佛教之祖国，今已不能具体保存，现今世界流行之佛教，厥唯以上之三大系，其中翻译最完备，承前启后而具足大小乘、显密教者，尤在中国文系。观察现在世界所流传之三系佛法，即可回溯到印度三个时代的佛教，再从而上推即可汇归到佛住世时之一味佛法。今所讲之般若心经，依教史看，即可知是印度第二时期所盛行，而传存于中国文系之大乘经。此经为巴利文系所无，而西藏文系虽有此经，不甚重之。

    上从讲教理、教史之大概，以阐明此经在佛教法中所属之分位，即为提教纲之要旨。

    二　解经题
    甲　分解
    1.般若
    般若波罗密多，是梵语的译音。般若义译智慧，或单译为慧，但与中国通常所谓智慧者不同，是专指从佛的出世法所生的智慧，在中国无相当的名词来代替，故沿用原音，然在说明其意义时仍作智慧解。当知此种智慧不是世智辩聪的智慧，乃出世清净智慧。诸经论中分为文字般若，观照般若，实相般若者：依文字言说所集成的经论教典，或听讲或读诵所生的智慧，对于文义通达无碍，得其胜解者名文字般若。进而深思谛察，离文字语言之相，于一切心行中观照实相之理的智慧名观照般若。再由此观照深造修习，一切语默动静皆不离般若，由浅入深，由细观而舍粗观，所谓以楔出楔，达到一切法分别相尽，现前一念心光，契同遍一切无彼此内外是非人我之真如法性，名实相般若，亦名根本般若。

    诸经论上又有将此般若智慧分为三种者：一、加行智，二、根本智，三、后得智。在暖、顶、忍、世第一四加行位中所修之智慧名加行智。此四加行皆是与定心相应的加倍的精进修行，由四寻思观引发四如实智，进而亲证诸法空性，名根本智。由根本智得达诸行如幻，修一切行，名后得智。此三智皆名无分别，故同属于般若。其中最主要者，乃在根本无分别智，加行智时本尚有分别，以能引发无分别智故，从果得名，亦称无分别智。后得智正分别世出世间染净因果，以从澈底通达一切都无分别的根本智而起，从因得名，亦名无分别智。

    诸经论中复说有三种智：一、一切智，二、道种智，三、一切种智。一切智与上根本智相等，能遍知一切法之真如相故。道种智分别世、出世间、五乘、三乘道之染净因果差别相，亦等于上之后得智。一切种智亦名一切相智，亦名一切智智，专指佛果之大圆满觉智，念念中通达法性法相，化道断惑之一切种也。地上菩萨前念起一切智，后念起道种智，未能一念中起，故尚未得此智，或云到八地以上能空有双观，乍得一切种智，然一念中通达性相事理照了无余，唯佛而已。佛名一切智智人，佛智即一切种智，故无一念中不明明了了知世出世间一切染净因果。而道种智、一切种智皆以一切智为根本，一切智即般若自体。

    依上来的分别，合古今所说，可摄为五重：一、胜解般若，与文字般若相当，对于大乘经论所明胜义空性，胜解无疑，方名般若。二、加行般若，依胜解之理，深思谛观当下心境，以引发甚深般若，名加行般若，即上观照般若加行智。三、正体般若，前二种皆为引发般若之方便，由胜解加行所引生之真般若，名正体般若，此与实相般若、根本智、一切智相等。四、方便般若，此与后得智、道种智相当，能分别了知一切因果，起上求下化之行。五、究竟般若，此与一切种智相当，即阿耨多罗三藐三菩提之无上般若也。

    扼要言之，何者般若？即通达一切法自性本空而无所得无分别之智慧，名曰般若。如胜解般若，即于经论文句中所诠表的诸法自性空义善能决了，名为胜解般若。乃至究竟般若，亦复如是。

    2.波罗密多
    波罗密多译云到彼岸，是譬喻之词，譬喻过渡，到了彼岸则过渡一事就算达到了究竟目的。在译音上古译音促，但云波罗密，后来翻译者加一多字，多字乃梵语中的尾音，别无意义，后人谬解，或称多心经，或将多字译为定，此皆不知译音赊促关系而讹误也。到彼岸之义，以生死为此岸，涅槃为彼岸，烦恼是中流之河，能度之到彼岸之工具即是菩提，菩提支分即戒定慧或布施持戒等六度行，由之以断烦恼，了生死、入涅槃，即是到彼岸。涅槃的通义，译为寂灭，将一切烦恼业苦，用菩提来择灭而得到究竟安宁之地。此通常的解释，通于三乘。

    然在大乘法中特重菩提，涅槃菩提通名佛的二转依果。涅槃又云圆寂，寂是寂灭，圆是已圆满成就福足慧足的无上菩提。欲达到于无上涅槃、菩提，须修布施、般若等行，名到彼岸。依此分析的说明，应以圆成佛地五法名到彼岸，如佛地经所明：一，清净法界，二、大圆镜智，三、平等性智，四、妙观察智，五、成所作智。由大圆镜智到成所作智名为四智菩提，菩萨只能分证妙观察，平等性二智，到佛果方圆满四智。

    此又应以佛果三德名到彼岸。涅槃即是断德，能断除一切烦恼生死故；菩提即是智德，阿耨多罗三藐三菩提即是究竟智慧故；由此而成为普利众生之恩德，既证佛果自然能利益恩沾群品故。此三德正为发菩提心修无上行者所求达到之彼岸。

    由上总括而说，即是转依所得法身。转依义甚深细，如成唯识论中等之所详解，菩提涅槃总名二转依果。此法身非平常所指法、报、化三身中之法身，彼三身中的法身是对报、化而言，今就广义乃对二乘解脱身而言法身。例如戒蕴，定蕴，慧蕴，解脱蕴，解脱知见蕴之五分总聚，在二乘名解脱身，身者总聚之义，如人身以四大、五蕴总聚为体，佛的法身就是一切自利利他功德善法圆满的总聚，故名法身。

    3.心
    ( 一 )　就法说
    狭义的心：简别色法而说，五根及六尘内外一切境名为色，能缘虑之见闻觉知思量观察者名为心，此仍包括一切心心所法。若再严格的说，正名为心者即八识心王，心所法是心王所有之法，不名为心。若更进一步的分析，将八识分为心、意、识、了，前五识但名为了，第六识正名识，第七末那名意，第八阿赖耶方才名为心。能集聚一切种子，发起一切现行故，才是一切万法之根本的心。

    广义的心：依世间所说及圣教所说，可作四种分别：一、肉团心，即指人身中五脏六腑之心脏。中国古来象形所造心字，篆书即象动物的心脏形状。心为人身之总枢纽，在生物学之生理上考之，心掌全身血液流动，心脏健全，身则生活，能发见闻觉知之用。心脏若病，周身皆病，心脏若坏，此身即死。瑜伽论等谓人受胎时先生心脏，乃次第生百骸五官，死时心在最后冷，即停止活动。此肉团心色法所成，由此色法亦名心矣。二、缘虑心，与上以能缘虑名心者同。三、集起心，与上唯第八识名心者同。四、真实心，即以一切无分别无所得之真如性为心，名为常住真心，此心本离一切烦恼染污，乃自性清净究竟真实心。如此则一切有为色心法所显无为法性，总名为心；如楞严经所谓五蕴、十二处、十八界、七大，皆如来藏妙真如性之常住真心是。

    ( 二 )　就喻说：
    一、中心，如一国土有一国土的中心，一城市有一城市的中心，在方位上有中心点，乃至一草一木及任何一事一物皆有其中心点，此由前面肉团心的意思引伸而出，称之为心。二、心要，即事理之纲领宗要，如学理相传上称为心印，能得此心要则一切皆可贯通，如网举纲，全网皆张，如衣提领，全衣皆直，各种学说皆有此心要义。

    4.经
    经：梵语素呾缆，或云修多罗，修垢路，译云契经，即契理契机之教法。经有线的意思，是贯摄佛所说法使不散失义。素呾缆的最狭义，即指十二分教中的第一分。若就诸藏分别，或将大藏教典分为二分，如西藏分甘珠──经藏、丹珠──论藏、二藏，将佛所说的经律收在一类名为甘珠，菩萨罗汉祖师所造的论疏等收在一类名为丹珠；此对论藏总以经律名经。或除密咒仪轨另名咒藏，专将显说经律称之为经。再就中国最普通的传说，分经律论三藏，通达经律论者称为三藏法师，如此则简别律论而称经。或分经律论杂四藏，或更加密咒为五藏。所谓经者，乃对余三藏或四藏称之。又：佛所说者名经，佛自说者，或因有人请问而说，或观机缘成熟无问自说，此正是佛所说之经。又佛在世时常有诸大菩萨及声闻弟子乃至诸天神人鬼等所说，经佛印可者即等于佛说，亦得名经。因此后世弟子或外道等所造，妄自称经，大大不可。就广义的经说，通显教密咒皆名经，明显的教义固是经，即含义秘密之咒字亦得名经，皆佛利生方便法故。又通于能诠所诠皆名经，所诠五乘之教理行果，乃至一切法无分别无所得真如性皆得名经，故世有所谓无字真经者，即是理经。而世间人生正行，经常大法等，亦皆得称为经，宇宙诸法法尔如是之如实相，及不违谬于实相诸学说，无不是经。所以华严云：剖一微尘，出大千经卷；则经义之广可知矣。

    乙　合解
    １.般若波罗密多
    先将般若与波罗密多合解。一、般若之波罗密多，此对布施之波罗密多，持戒之波罗密多乃至禅定之波罗密多而言，以明此波罗密多是由般若而得，依能达到的般若名所达到的波罗密多。此般若即前胜解、加行、正体、方便般若，而所达到之波罗密多彼岸即前之涅槃，如此则般若不是波罗密多，波罗密多不是般若，般若是能到彼岸之法，波罗密多是所到之彼岸。然如此解释虽可通，但未能尽其深妙之义。二、般若即波罗密多，此般若即前实相正体般若，实相般若境智一如，般若即是涅槃，究竟般若即是一切种智，即是所达到的无上涅槃菩提彼岸，如是境智行果不二故，般若即是波罗密多。

    ２.般若波罗密多心
    再加上心字来合解，亦分两层义：一、般若波罗密多之心，前解心字有法说喻说，此心字即喻说中的中心及心要之义，非余缘虑、肉团等心也。佛所说一切之般若波罗密多经，皆以此经为其中心之心要，乃至诸佛所说一切法，诸菩萨所修证一切行果，皆以此经为总摄心要之中心，如咒中最要者称为心咒，或心中心咒，今此经是经中之心经，故此心字即是般若波罗密多之心。二、般若波罗密多即心，佛所有一切无漏功德，乃至三乘所修所证之行果，皆从般若波罗密多生出，故般若称为佛母。如是则般若波罗密多即是一切三乘圣者功德法之心，故般若波罗密多即是心。复次、此般若波罗密多，不但是圣果无漏法之心，亦即一切有为无为、有漏无漏法之中心。何以故？遍一切法皆须有般若波罗密多之究竟智慧才能照了，离此般若波罗密多即不能普遍通达故，所以一切法皆为般若波罗密多所摄，般若波罗密多即一切法的中心，故云般若波罗密多即心。又前法说中广义的真实心，即实相般若、正体般若、一切智、根本智及一切种智的究竟般若，此即常住真心。般若波罗密多即是心故，故云般若波罗密多心。

    ３.般若波罗密多心经
    最后来将般若、波罗密多、心、经四个名词的全题合解，亦分两重说明：一、般若波罗密多心之经，经即指当时观自在菩萨在佛前所说之言说，及佛后结集成为此数百字的文字言句之经，此经是能诠之文，初说时以音声为体，以名句言说为用；既集成文字以后，即以色法为体，屈曲点画形象为用，如此以能诠表义理者名经，而所诠表之义即是般若波罗密多心。依所诠义名能诠经，故名般若波罗密多心之经。二、般若波罗密多心即经，经字的广义通能诠所诠。所诠的五蕴、十二处、十八界等法，乃至此一切法之唯识义，皆空义，名为理经，则摄境从心，经即以心法为体；若摄相归性，经即以真如法性为体；如此则般若波罗密多心即是经，此经亦即以般若波罗密多心为体，故云般若波罗密多心即经。又所诠之行，或以人天善行，或以声闻、缘觉解脱行，或以大乘菩提行为经，三乘的行法皆以般若波罗密多为中心，故般若波罗密多心即经。又所诠之果，诸圣果功德乃至如来转依法身，皆以般若波罗密多为中心，故般若波罗密多心即经。

    三　明译传
    甲、本经诸译　　今考之正续藏，此经传译，在中国古时已有六种译本，近有人因此经出玄奘法师听梵僧口授，遂疑恐无梵本根据，由奘师自编者，因略说其翻译历史以断疑误。此经最早的译本，即南北朝之初，姚秦三藏法师鸠摩罗什初译来中国，经题名般若波罗密多大明咒经。题中无心字，而大明咒即是心的意思：明即咒义，咒的梵音是陀罗尼，此云总持，即总摄持一切心要之中心也，故大明咒经即等于心经。其次为唐三藏玄奘法师所译，名般若波罗密多心经，即今所用本。第三、为唐时摩竭提国沙门法月所译，名普遍智藏般若波罗密多心经；普遍智藏四字，或为适应当时的思想所加之尊称。第四、为唐时大兴善寺智慧轮法师所译，亦名般若波罗密多心经，与奘师所译经题同。第五、为唐末时罽宾国三藏般若、利言等同译，此乃团体合译，因当时有数十人或数百人组织成之译场，多人合译一经，见贞元圣教录载所译之部数颇多，此不过是其中之一；经题亦同奘译，名般若波罗密多心经。第六、为宋初西天三藏施护所译，名佛说佛母般若波罗密多经，佛说二字本是诸经通用，此中所特加者为佛母二字。考施护所译者多为关于密部之经咒，因此时已在印度密教盛行之后，大乘显教附之而行──见前教史略判，因此、心经亦成为密宗附从之经。密宗有佛部母部，以般若为佛母部，故此译加佛母二字，亦当时思想环境之必然性也。相传还有法成，不空，慈贤，三种译本，今考之正续藏均未见，近代又有人将西藏文的心经译成汉文，内容与施护所译大致相同，亦可见此经传到西藏必在唐末宋初之时，与施护所据之梵本时代相同。

    乙、诸译异同　　关于各种译本的内容，其正宗分大约与玄奘法师所译大同小异，文句虽有小异，而意义实不相差，诸译中以奘师译文最略，其余都有缘起分及流通分，前面有如是我闻；一时；佛、或世尊、或薄誐梵；在王舍大城灵鹫山中、或鹫峰山中，或耆阇山中；与大比丘及大菩萨若干人俱；佛入甚深光明宣说三摩地或入三摩地名广大甚深等；观自在菩萨说完以后，佛从三昧而起，印可观自在所说。后面有天龙八部等皆大欢喜，信受奉行。至于文句的不同，如玄奘等译的照见五蕴皆空，而法月等译为照见五蕴自性皆空，施护则译为当观五蕴自性皆空。亦奘等所译的不生、不灭、不垢、不净、不增、不减，施护则译为无所生、无所灭、无垢染、无清净、无增长、无损减，不过详略之异耳。

    丙、正明今译　　诸译中以奘师所译最为简要，可称为心要中之心要，故后世流通唯在此本，译题中称唐三藏法师玄奘译，三藏法师如常释，或加称奉诏译者，是奉当时的皇帝诏命而译，以尊重其事也。这一位法师在唐朝的历史上最为伟大，就是妇孺皆知的唐僧，他的学问道德功业，不但使中国人仰慕无极，即世界学者亦皆共知共仰。近来英国有一位威尔斯着了一部世界史纲，把中国的玄奘法师讲得比孔子还详备。至于奘师所译的心经，简要没有头尾，恰等楞伽诸译中性贤所译的四卷楞伽的译本，盖专注重在其中的心要以便诵持也。

    丁、今译弘传　　在中国经典中流传最普遍的莫过于此般若心经，如咒中则以大悲咒，往生咒，或六字大明咒为最普遍，佛号则以阿弥陀佛为最普遍，经则独推此经，显、密、禅、净各宗无不顶戴奉持。而且深入民间，一般稍知佛法者皆尊重此经或读诵此经。古今注解此经亦最多，除佚失者外，现在尚存者仍有数百种之多。此经不但令人持诵讲解以依之修行，而且因之而得感应者亦复最多，所以凡是祈祷、庆祝、追荐者多诵此经。即玄奘法师的一生亦得益于此经，他到西域求法的时候，途中每遇灾难，诵此经即能化险为夷，他以亲证实验此经之功德而翻译弘传，故能使中国一般人读诵信受奉持，经一千五百年之流传而不衰，诚不可思议也。

    诸位今天能够听闻读诵此经，亦福德善根所感，应当生殷重心，作希有难得想，虔诚奉持，自能获大受用。


2.释经

    【释　经】
    甲一　直示圣证
    观自在菩萨，行深般若波罗密多时，照见五蕴皆空，度一切苦厄。

    此一科文，直捷显示圣智所证的境界，即前所说的内证离言法。圣者谓三乘有学、已破无明证真如，异于凡夫，故称圣者。如佛之所以名佛者，以得无上菩提故；圣者之所以名圣者，以行深般若、已破无明、断烦恼证真如故。在无量圣者之中，今依久已证得真如的观自在菩萨来直示圣智所证境界。称菩萨者，显是大乘圣者，大乘圣者是趋向于阿耨多罗三藐三菩提的，故称菩萨。菩萨即梵语菩提萨埵之简称，菩提是觉义，即上求佛果以自觉；萨埵是有情义，即下化众生以觉他；以菩提佛果为上求，萨埵有情为下化，合名之为菩萨。或加摩诃萨者，即大菩萨，此最低限度亦须入初欢喜地者方为真实菩萨，未入地前则假名耳。菩萨是通称，观自在是别名，在翻译上有译为观世音或光世音者，或译为观世音、观自在者，都是此一位菩萨的名号。自在是无碍义，以观照无有障碍故，观即自在，如人能随自己意志而行，不为其他所转移而能转移其他无所碍，成就如是功德即名自在，观能自在，故能照见五蕴皆空。行深般若波罗密多时，菩萨有时行根本无分别智而无自他上下能所分别之可得，有时行后得智而修上求下化之行，能所分明，而七地以前菩萨亦有时妄想计度现行，此简别非行后得智及妄想分别时，乃行甚深般若波罗密多根本无分别智之时。此经他译在缘起分中，叙佛在大众前入甚深三昧，般若的最深者即根本智、一切智的实相般若，故云行深般若波罗密多时。在此圣智现行之时，故能照见五蕴皆空。照见者，明明了了，亲证亲见，不同推测想像而知，若由比度推测而知者，或可名智而不能名见。五蕴者，即下面所说的色受想行识，诸有为法总为五聚，有情身心乃至山河大地，皆不出此五蕴。亦可是照见五蕴诸法皆空，故其他译本有译为照见五蕴等皆空者。或译为照见五蕴自性皆空者，五蕴等皆缘起假有之法，无实自性，一切法之所以名某某法者，以其各有自性故，今以圣智照了悉皆自性本空，既无自性，即无实法可得名为某某，故云五蕴皆空。度一切苦厄，苦者、所谓三苦、八苦，广如瑜伽师地论明百一十苦；厄者、如三途、八难等诸厄难；乃至色无色界禅定中未到涅槃，及菩萨未到成佛以前，均有微细的行苦存在。然此苦厄，皆由业报所感的身心世界而有，而业报之构成不越五蕴等法，既能照见五蕴皆空，则自然能度脱一切苦厄。故五蕴等毕竟皆空，则身心世界一切苦厄皆不可得；所谓皮之不存，毛将焉附。然须如观自在菩萨修甚深般若照见皆空，方能度脱也。

    甲二　巧施至教
    乙一　显说明义
    丙一　历诸法明照见皆空
    丁一　就五蕴明即空
    舍利子！色不异空，空不异色；色即是空，空即是色。受、想、行、识，亦复如是。

    舍利子，在佛的声闻弟子中智慧第一，故观自在菩萨特为说甚深般若。舍利是鹙鸟的梵语，目甚明锐，尊者母目似之，故依之立名；尊者从母名舍利子。有译作舍利弗者，弗字即子字梵音，今华梵并举故云舍利弗。或有误解为佛荼毗后所化出之舍利子者，或谓指各人身中有一颗舍利子者，于是全盘误会，以为此经是专讲舍利子的经，谓舍利子的色即是空，空即是色等，此皆不懂梵音之义所致。观自在菩萨以舍利子为闻此经当机之主，故先呼其名而为说。初四句有两层义：色不异空，空不异色者，既云不异，仍表明色与空是两法，不过性质相同耳。再进一层说：色即是空，空即是色；则直为一法而无二矣。此色字包括四大、五根、五尘，乃至一切法处色，皆名为色，比世间对精神而称的物质更广，而般若所照见之空，是遍一切色蕴法的，并非与色相对之空，或如茶壶有茶空不名空壶，茶尽以后方名壶空，而色法在处即空之在处，无一微尘许不是空，一切色法当体即空，故云色即是空。反之、空之在处亦即色之在处，故云空即是色。古时有一禅师问学人云：“你能将虚空捉住否”？答云：“学人不会捉，请和尚捉看”。禅师即将学人鼻子用力捉住，学人呼痛，禅师云：“虚空如是捉”。盖色即空，则捉色身即是捉虚空也。然佛法不说断灭相，不是先将一切色法认以为有，然后再去断除消灭方名为空，以诸法宛然处即是空故，故空亦诸色宛然，而空即是色。色蕴如是，再推之于受、想、行、识，亦复如是。受、有苦受、乐受、不苦不乐受等。想、即取种种名字言说相之想。行、即行动造作，又以行动迁流为其广义，凡为前色、受、想及后之识蕴所不摄者，皆名行蕴。识、即眼等八识。此四蕴亦同色蕴之色空不异无二，广说是：受不异空，空不异受；受即是空，空即是受。乃至识不异空，空不异识；识即是空，空即是识。佛法明空，则一空一切空，色心等皆空，方可为般若所照见之空。

    丁二　正明诸法空相
    舍利子！是诸法空相不生不灭，不垢不净，不增不减。

    此承上色空不二义，进一步明诸法的真空实相。此实相或名实性、法性、名真如，为一切法中究竟真实不可破坏者。若就表面看，五蕴等诸法是有生灭等的，然若以智慧观察即破坏无余，故唯是空。此真空实相，若就其本来如是性说，并非由般若照见方生起的，故不生；即此空性永久常住如是，亦非般若不照见时便无，故不灭。若就其德相说，在异生位虽被无明妄想计度诸法所隐没不显，如有所垢污，但其实不但不曾为垢污，即垢污的本身亦仍自性是空。垢净对待，对垢称净，既本无所垢污，亦无清净，故云不垢不净。若就其分量说，在圣不增，在凡不减，诸佛出世若不出世，法尔如是。诸佛所照见者，亦照见其本来如是之空相而无所增益；凡夫所迷者，亦为无明烦恼障蔽此本来如是之真空实相而无所损减，故云不增不减。

    丁三　推空相穷诸法
    是故空中无色，无受、想、行、识。无眼、耳、鼻、舌、身、意，无色、声、香、味、触、法。无眼界乃至无意识界。无无明，亦无无明尽；乃至无老死，亦无老死尽。无苦、集、灭、道。无智亦无得。以无所得故。

    此一大段推诸法明空相以足前意。前文已说明诸法的空相是常遍的、是绝对的，无与空相对之色，故承上文云：是故空中无色，无受想行识。不但无五蕴，即眼耳鼻舌身意六根，色声香味触法六尘之十二处亦无。此中眼根者，皮肉之眼是眼根的依处，名扶尘根，不是真眼根，其中还有微细的净色根方名眼根。耳朵名为耳根，鼻孔名为鼻根，舌头名为舌根，身体名为身根，亦复如此。此均属于色法，意根则非色法，通常以前一刹那之识名意，大乘法相别立第七末那名意。六尘即六根所对之境，眼根对色尘，耳根对声尘，鼻嗅香，舌尝味，身觉触，意根则对去来生灭一切法尘，此名十二处。由般若照见者只有空，更无可指为眼等六根，色等六尘者，故亦无可名之为眼等乃至色等也。无眼界乃至无意识界者：此中以乃至二字包括十八界，十八界者：即眼界、耳界、鼻界、舌界、身界、意界，色界、声界、香界、味界、触界、法界，眼识界、耳识界、鼻识界、舌识界、身识界、意识界；今举前一界后一界略去中间十六界。界者，界别之义，因十八界之法各有其界限而不混，如色但为眼识所了，声但为耳识所了，其现行各有不同之种子，此乃三乘通义所说：今大乘般若智照见皆空，则无可得。无无明，亦无无明尽；乃至无老死，亦无老死尽者：此明无十二缘起的流转还灭。十二缘起者：即无明缘行，行缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老死忧悲苦恼，此是烦恼业生死流转法。无明尽乃至老死尽，此明还灭法，还灭即了脱生死，在般若照见皆空中，本无无明行识乃至无老死的流转，所以亦无无明尽乃至老死尽的还灭。无苦、集、灭、道者：此明四谛亦无。苦谛即生死之苦；集谛即烦恼业，能集起苦故，应名苦集谛；灭谛即涅槃，亦名苦灭谛，证涅槃则苦皆灭尽故；道谛即菩提，是所修灭苦之行。集苦是世间因果，道灭是出世间因果。然在行深般若波罗密多之时的照见中，则唯是空，无世间苦相可得，亦无世间灭苦相可得。无智亦无得者：智、是三乘菩提，得、即三乘涅槃，与解脱、解脱知见同，由解脱知见得解脱。得是成就，同于二十四不相应行法中的得。在三乘教中如是说，但在第一义空中，从本以来不生不灭，无得无失，故无新生之智相，亦无新得之可得相。以无所得故者：此句总结。前面一大段以出因，此一句证明出空无的所以然之故。何以空中无色？以无所得故。乃至何以空中无智亦无得？以无所得故。

    丙二　依般若明度一切苦
    丁一　依般若成菩萨行
    菩提萨埵，依般若波罗密多故，心无挂碍，无挂碍故，无有恐怖，远离颠倒梦想。

    菩提萨埵即大乘菩萨，义如前释。何以能成为菩萨呢？依般若波罗密多故。挂、如罗网罩着不得自由，碍、即内外上下前后左右有所障碍，若能依般若波罗密多照见五蕴等法皆空，即无挂碍。凡夫所以处处生牵挂者，以执内身外境诸法为实有故，有挂碍就有得失心，有得失心就有恐怖。初地菩萨初离五种怖畏，佛法中所谓大无畏的精神者，不是世间肆无忌惮的恶行及血气之勇，乃照见一切法空，无人我是非等相对待，三界皆空，人生如梦，故能成就无怖畏之功德。因此亦能远离颠倒梦想，颠倒者，如头本在上脚本在下，而使之头下脚上，以黑为白，以是为非，以无为有，皆谓之颠倒；诸法本空而执之为有，或于空执为断灭相，不能以幻化还幻化亦是颠倒。能远离颠倒则常得根本无分别慧现前，一切梦想习气亦渐离净。梦想或译妄想，乃无始以来的颠倒习气所现，不知所从来，不知其何往，但现起时宛然而有，在梦想中安立种种言说境像喜怒哀乐等事，觉了之后一无所有。吾人醒时的妄想境因不实故恰等于梦，所以说人生就是一场大梦。依般若波罗密多以修行，能令远离一切挂碍、恐怖、颠倒、梦想，成就菩萨功德。上上升进，至圆满即成佛。

    丁二　依般若成如来果
    究竟涅槃，三世诸佛，依般若波罗密多故，得阿耨多罗三藐三菩提。

    究竟涅槃一句，或属上文作远离颠倒梦想究竟，即得涅槃解，义亦可通。但就文义应属下文。究竟涅槃三世诸佛，明此诸佛是证得究竟涅槃的，不是菩萨化现，也不是世间的尊称。佛即梵语佛陀，通常解为觉义，其实觉是菩提，佛是觉者，者字表已成就阿耨多罗三藐三菩提的有情，如世间有学问的人名为学者。佛与菩萨各有分齐，能发菩提心成就上求下化之功德者，名为菩萨；能圆满成就阿耨多罗三藐三菩提者，方名为佛。阿耨多罗三藐三菩提，此云无上正等正觉。阿字译无，如阿弥陀译无量寿，耨多罗译上，三藐译正等，三菩提译正觉；三藐简译为遍，即无上遍正觉。凡夫迷而不觉；外道自称为觉而觉非正；声闻、辟支佛只得正觉一分而不遍；菩萨能照达二空普度众生，可名遍正觉，但非无上，还有胜进的功用故；惟究竟佛果乃可称为无上遍正觉。然如何成就无上遍正觉，亦依般若波罗密多故而成就。

    丁三　依般若成利济用
    故知般若波罗密多，是大神咒，是大明咒，是无上咒，是无等等咒，能除一切苦，真实不虚。

    咒的广义即陀罗尼，此云总持，能总持一切义理，一切功德胜用故。有法陀罗尼，义陀罗尼，忍陀罗尼，咒陀罗尼；而狭义的咒即祈祷词。大神咒者，谓大神力能转易一切，此般若波罗密多的大智慧行，能令转生死得涅槃，转烦恼成菩提，故云是大大神咒；此通三乘。明是智慧光明，菩萨、独觉皆能以自心的智慧照破无明，而声闻则须闻佛的教法乃能断烦恼而得出世，般若明智能破无明，故云是大明咒；此通独觉、大乘。是无上咒者，唯指大乘的无上涅槃，依般若不但能得三乘涅槃，而正能得无上涅槃故。是无等等咒者，无等等即阿耨多罗三藐三菩提。无上涅槃，诸法无与伦比，称为无等，唯阿耨多罗三藐三菩提能与之等，名无等等；般若之究竟即大菩提，故云是无等等咒。因般若是上四重功用总持咒，故能除烦恼生死，乃至能圆满自利利他福足慧足等一切苦厄，真实不虚。

    乙二　密咒发愿
    故说般若波罗密多咒，即说咒曰：揭谛揭谛，波罗揭谛，波罗僧揭谛，菩提娑婆诃。

    密咒之义，若广说则一字一句含义无穷无尽，所谓诸法实相甚深秘密，惟佛与佛乃能究竟了知，但能虔诚诵持，即得感应。然从粗显义上，亦可略为解释。所谓咒者，即将意愿寄托于言句上，凝注心力发为声音以为祷祝，故可咒好亦可咒坏，如对冤家以恶心咒诅令其生病或死等，亦名为咒，至祷祝吉祥往生等，名为咒愿。今此咒即前四种陀罗尼中的咒陀罗尼，亦是总括全经义理功德之总持法。

    揭谛、即度一切苦厄之度，重说揭谛者，即自度亦兼他度也。何以能度？依般若功德而得度。波罗即波罗密多到彼岸之义，故波罗揭谛即度到彼岸之义。僧、即僧伽，此译为众；波罗僧揭谛，即度大众到彼岸之义。菩提、即阿耨多罗三藐三菩提。咒字是简略的符号，故每摘用一二字代表全句。娑婆诃、即速疾成就义。若顺序义译，便成为：度，度，到彼岸度，到彼岸度，到彼岸大众度，无上遍正觉速疾成就。此是梵文文法次序，若依中国文次第译其义，就是：度度，度到彼岸，度大众到彼岸，速疾成就无上遍正觉。故诵此咒，即等于诵发菩提心愿文，亦等于诵经毕发愿回向自他速成正觉。（尘空记）（昆明云栖寺印行）


1.十二门论讲录

    十二门论讲录

            ──民国十二年上学期在佛学院讲──

      纲要
        一　明一论之宗要
        二　序全文之品节
        三　辨宗论之异同
        四　定长行之作者
        五　释本论之名题
          甲　释十二
          乙　释门
          丙　释论
      释论
        甲一　序分
          乙一　略标释大乘
          乙二　明造论利益
          乙三　释得造论意
          乙四　正明造论解于大乘
          乙五　结所释旨归
        甲二　正宗分
          乙一　明空门
            丙一　观因缘
              丁一　发起
              丁二　正观
                戊一　偈夜法本
                戊二　长行义释
                  己一　列释内外缘果
                    庚一　总标
                    庚二　别释
                  己二　略破内外二法
                  己三　破外法明无生
                  己四　破内法明无生
                  己五　结齐列明三空
                    庚一　有为空
                    庚二　人我空
                      辛一　明我空
                      辛二　明我所空
                    庚三　明无为空
              丁三　总结
            丙二　观有果无果
              丁一　长行发起
              丁二　偈本正破
              丁三　长行解释
                戊一　释前三句以明不生
                  己一　总唱三句不生
                  己二　别解三句
                    庚一　释因中先有果不生
                      辛一　就生不生门有七破
                        壬一　无穷过
                        壬二　俱不生过
                        壬三　将同责异过
                        壬四　将异责同过
                        壬五　无差别过
                        壬六　无用过
                        壬七　不可见过
                      辛二　据变不变门有四破
                        壬一　责相破
                        壬二　责先无变破
                        壬三　责未变之变不名为果破
                        壬四　不定破
                      辛三　就果粗细门有四破
                        壬一　夺破
                        壬二　纵破
                        壬三　责因中无果破
                        壬四　相违过
                      辛四　就责因果不成门有五破
                        壬一　因坏果亦坏破
                        壬二　果不由因作破
                        壬三　无标相则无果破
                        壬四　果无因亦无破
                        壬五　无常破
                      辛五　就责异果门有四破
                        壬一　异果破
                        壬二　作为果破
                        壬三　责了因破
                        壬四　坏二造作破
                    庚二　释因中先无果不生
                      辛一　正破
                      辛二　救破
                      辛三　破救
                        壬一　多因破
                        壬二　多果破
                        壬三　俱无破
                        壬四　生相坏破
                        壬五　同疑因破
                        壬六　作坏破
                        壬七　反责难破
                    庚三　释因中亦有果亦无果不生
                戊二　释第四句以齐诸法
                  己一　结果空
                  己二　结有为法空
                  己三　结无为法空
                  己四　结人我空
            丙三　观缘
              丁一　长行发起
              丁二　偈释法义
                戊一　就缘求果无
                  己一　标法
                  己二　释义
                    庚一　略释
                    庚二　广释
                戊二　举非缘决破
              丁三　结齐诸法
          乙二　明无相门
            丙二　观相
              丁一　长行发起
              丁二　偈释正明
                戊一　总破相
                  己一　总明为无为无相
                  己二　别明有为法无相
                戊二　别破相
                  己一　破展转家义
                    庚一　问
                    庚二　答
                      辛一　初二偈就前后破
                      辛二　次一偈就一时破
                  己二　破不展转家义
                    庚一　长行发起
                    庚二　偈文正破
                      辛一　破譬说
                        壬一　直破灯不照闇
                        壬二　破初灯不照闇
                        壬三　破灯应遍破闇
                        壬四　夺破明照闇义
                      辛二　破法说
                        壬一　正破三相
                        壬二　结破有为
              丁三　结齐诸法
                戊一　就有为相空结齐诸法
                戊二　明无为相空结齐诸法
                  己一　无法破
                  己二　无相不可知破
                  己三　无有为相故不能知无为法之无相破
                  己四　结明一切法空
            丙二　观有相无相
              丁一　生起
              丁二　门体
                戊一　偈
                戊二　长行
              丁三　结齐
            丙三　观一异
              丁一　发起
              丁二　偈释
                戊一　偈文
                戊二　释文
                  己一　释偈
                  己二　救破
                    庚一　略遮前破
                    庚二　相可相一
                    庚三　相可相异
                    庚四　相可相亦一亦异
                    庚五　结齐
                  己三　破救
                    庚一　破相可相一
                      辛一　以相即可相则无可相破
                      辛二　不应分别破
                      辛三　失因果破
                    庚二　破相可相异
                      辛一　夺相纵异破
                      辛二　彼无此存破
                      辛三　自相亦相彼破
                    庚三　破相可相亦一亦异
                  己四　结破
              丁三　结齐
            丙四　观有无
              丁一　发起
              丁二　偈释
                戊一　偈文
                戊二　释文
                  己一　释偈
                  己二　救破
                  己三　破救
                    庚一　以体同时用亦同时破
                      辛一　别破
                        壬一　生对灭破
                          癸一　俱有破
                          癸二　俱无破
                        壬二　住对灭破
                        壬三　异对住破
                      辛二　总破
                    庚二　以用前后体亦前后破
                    庚三　以用未有体则不须破
                  己四　总结
                戊三　结齐
            丙五　观性
              丁一　生起
              丁二　偈释
                戊一　偈本
                戊二　释义
                  己一　直释偈本
                  己二　外过内
                  己三　内离过
                    庚一　免过
                    庚二　推过
                      辛一　约自性破
                        壬一　牒计
                        壬二　推破
                          癸一　推无出世法过
                          癸二　推无世间法过
                      辛二　约他性破
                        壬一　从对待上破
                        壬二　他亦自破
                      辛三　约自性他性有无不成破
                    庚三　结破
              丁三　结齐
            丙六　观因果
              丁一　唱起
              丁二　偈释
                戊一　偈本
                戊二　释义
              丁三　结齐
          乙三　明无作门
            丙一　观作者
              丁一　唱起
              丁二　偈释
                戊一　偈颂本
                戊二　长行释
                  己一　释偈本
                    庚一　正释偈
                      辛一　破自作
                      辛二　破他作
                        壬一　夺众缘无他意破
                        壬二　众缘本空破
                      辛三　破共作
                      辛四　破无因作
                    庚二　引经证
                  己二　诤经意
                    庚一　总非昧经义
                    庚二　为论主释经
                      辛一　破自
                        壬一　叙外道意明佛不答
                        壬二　正破外道
                      辛二　破他
                        壬一　破我他
                        壬二　破自在天他
                          癸一　正破
                            子一　破用
                              丑一　正破
                                寅一　以种类不相似破
                                寅二　父不爱子破
                              丑二　救破
                              丑三　破救
                                寅一　以不以乐遮苦破
                                寅二　供养不得乐果破
                            子二　破体
                              丑一　有所须破
                              丑二　不能自作破
                              丑三　不能无障碍破
                              丑四　住处作破
                              丑五　有求于他破
                            子三　重破用
                              丑一　随业变破
                              丑二　无罪福好丑破
                              丑三　有所憎爱破
                              丑四　有苦乐破
                              丑五　众生方便各有所作破
                              丑六　修梵行无益破
                            子四　重破体
                        癸二　结破
                      辛三　破共
                      辛四　破无因
                    庚三　总结非论主
                  己三　申经意
              丁三　结齐
            丙二　观时
              丁一　唱起
              丁二　偈释
                戊一　偈本
                戊二　释文
                  己一　正释偈本
                  己二　外出内过
                  己三　内自免过
                    庚一　释过还过破
                    庚二　反成我义破
                    庚三　还过加过破
                  己四　外更立法
                  己五　内更破外
                    庚一　破因先果后
                    庚二　破因后果先
                    庚三　破因果同时
              丁三　结齐
            丙三　观生
              丁一　总起
              丁二　偈释
                戊一　偈
                戊二　释
                  己一　总明三时无生
                  己二　别破三时无生
                    庚一　破已生生
                      辛一　以无穷破
                      辛二　以不定破
                      辛三　以理夺破
                    庚二　破不生生
                      辛一　正破
                        壬一　生不生不合破
                        壬二　名体扰乱破
                        壬三　一切法不生应生破
                      辛二　救破
                      辛三　破救
                    庚三　破生时生
                      辛一　以理夺破
                      辛二　以无体破
                      辛三　以二体破
                      辛四　以无依破
                  己三　总结三时无生
              丁三　结齐
        甲三　结分


2.纲要

    【纲　要】(注一)

    一　明一论之宗要
    大分深义所谓空，般若导万行圆万德，略解摩诃衍义，是为本论之宗要。摩诃衍即大乘，依六度万行为因，万德圆满为果。究其果德从何圆满？因行从何发起？无非此大分甚深空义之摩诃衍体。法华经所谓‘诸法寂灭相’，心经所谓‘诸法空相’，为其根本。照此空义而获通达，则为般若。依无所得之大般若，能使菩提萨埵究竟涅槃，三世诸佛证于无上菩提。故万行莫不由之而导修、万德亦莫不由之而圆满。第名此摩诃般若曰无得正观，则性相皆空，境观俱寂。究竟空寂，了无所得，是名般若，亦号正观。盖诸法实相之相，即大分深义之空相。此空非世俗所谓虚无之空故，而毕竟离世俗之言说相心缘相故，且毕竟空寂不可得故，究竟真实不变异故。据天台宗所判，大分甚深空义，为本论宗要之体。由般若导修六度万行，趣万德圆满之果，为本论宗要之宗。何以故？以因果之用，皆不离诸法实相之体故。若通达于实相之境，则必有般若之智依境而生；由般若智以为先导，则六度万行依之而兴起，万德极果依之而圆成。故以十二门言教略解此大乘体用因果之义，则本论宗要之用也。虽曰略解，而于般若深旨能具足无缺少，以十二门言教光阐其义、固已广通而周达矣。

    二　序全文之品节
    本文可分为三分：从“今当略解摩诃衍义”起，至“当以十二门入于空义”止，为序分。第一门至第十二门，为正宗分。最后归结“是故当知一切法无生，毕竟空寂故”，为结分。而依正宗分所摄之义、又可分为三品。

    一、性空品：约通义言之，此十二门皆明空义，原无阶位可别。若约别义而言，观因缘至观缘之三门，专明一切因缘法无实自体性、故空。以明性空为明空义之本要故，而此三门则正明本要之义，故从胜以立名，标之以性空品。

    二、无相品：性空之理虽明，而幻有之相宛然。是此面见其空、而他面则见其有。有空皆相，故应次之以观相。从观相至观因果等六门，皆观相为无相，故可标之为无相品。

    三、无作品：已观无相矣，所观之境了不可得。然能观之智犹未与之俱寂，则仍有功用、有希望、有造作，故应明智用之空而次以观作者。观作者至观生之三门，专明作者之无，故标之为无作品。

    综观以上三品，性、相、用三，莫不空寂，于此可悟大分深义之旨。

    分析以上三品，则为十三小节。良以佛法大宗因缘，就唯识言，即三性中之依他起性，亦即十二支之展转惑业终受苦报不能自脱。虽宛然有因，然毕竟无自体性，故首之以观因缘门，而般若无得之正观亦即从此起焉。总观难澈，次应别观。再、于因法中观其果之有无，故次之以观有果无果门。第三、观就缘都假，亦无自性，统摄为空。第四、推因缘既无所生，而观诸相亦本来无有，故曰观相门。第五、推万法通相总归无相，相在“表现的”为有相而相，为无相而相，故曰观有相无相门。第六、通相是一，别相是异，万象森列是异，诸法融通是一。推其究竟，一异俱无，故不一不异即一即异，故曰观一异门。第七、推观万法同处不有，异处亦无，以明毕竟无相，故曰观有无门。第八、观性门，在表现而变异者为相，非表现而不变异者为性。古德云：因缘所生法，我说即是空，如是观性亦不可得。第九、观因果门，总观因果，审一切法性相因果悉属空寂，而无有少法可得、片辞可执。以上六门，统摄无相品。第十、观作者门，衰季之世邪说流行，如上帝创造万物，或虚空能造物及物质原子等，俱推为之作者。若溯作者之作者，将期期结舌而莫能解，且莫敢毁侮，如是则与向壁虚造何以异？若能深达实相无所始而始，无所终而终，谁为能作？谁为所作？故知作者亦空。第十一、观三时门，观先因后果，因果同时，先果后因性皆不可得。盖以一切法无先、后、同时之可得，毕竟无生也。第十二、终之以观生门，以诸法毕竟不可得，故从生上观出无生。慧解深进，生即无生，得妙观法忍。忍可无生法性，了明诸法如幻，观行纯熟之所致焉。以上三门，统属无作品。若历别言之，十二门教之次第，乃循次渐进修观之次第。如先总观因缘，次则别观因，又次则别观缘。如是渐进，遂有十二门观之先后次第也。若融通而言，则明如是理起如是观，上智利根通达实相者，单举首列因缘门已具足方便六波罗密，随之以起万行，可直成佛不退。由观第一门，即能顿入无生法忍故。

    三　辨宗论之异同
    宗论者，即所宗之论也。本论及中论皆为龙树菩萨所造之大乘宗论。至大智度、十住毗婆沙等论，则释论耳。虽其宗论尚有大无畏论等，但未译为中文，此土仅闻其名，未悉其详。故今辨龙树所造宗论之异同，仅就本论与中论辨之。或谓本论及中论，皆由大无畏论中约出。大无畏论于此三者之中，可谓之为最广之论，以其广破外道广谈佛法故。中论则不广不略，其文虽正显大乘之教，而亦兼破邪明小。十二门论最略，唯以申大乘正义，发无得正观为要旨。故其每门标目皆曰观，而不曰破或立也。本论与中论不同之点，专在于此。

    四　定长行之作者
    三论之文，皆有二分：一、偈颂，二、长行。中论之偈造自龙树，而长行则释自青目。百论之偈造自提婆，而长行则释自天亲。以此之故，或疑十二门论本为龙树所作，而其长行则非龙树释。不知中论释有多本，安慧、清辨俱属焉。此仅有一本，故可决其为龙树自作。梁吉藏法师亦断十二门论偈及长行均为龙树一人所造。以此论之文对照中论之文，细看自知。例如中论之长行，多有“龙树菩萨云”等句。而此论之长行文中，则有“我愍此等欲令开悟”；“是故我今但解释空”等。由是可证此论之长行，实系龙树所自作。苟如旧说谓为青目所释者，则不当曰我而曰龙树菩萨云云矣。此外尚有一据，天亲菩萨造三十唯识论，十大论师释之，与龙树造中论偈而青目释之之例同。造二十唯识论，则其偈释天亲并自作之。由此可知大士涉笔，不存轨律，果裨益于人心，宁人己之有别，故十二门论长行之作者，决定为龙树无疑焉。

    五　释本论之名题
    此论为龙树所造，鸠摩罗什所译，悉为佛教著述家有名之人物，故不更释。此十二门，以言教之法而立名题。十二谓数，论谓言教，门为言教之用。论指此论名言义句，六合释中应是带数持业释也。

    甲　释十二
    何故数用十二，亦不多于十二，亦不少于十二耶？今作两重意义答解：一、没有意义。因论主略解摩诃衍义，说至终极，恰符其数故。若言十二为有意义，则推寻至数之无穷，不将有一一意义可得耶？然此别无可得，故十二二字，绝无意义之足云。二、有意义。诸法实相本非言论之所及，然诸佛既可强立名言以说，则用此十二之数，虽本无别义，然亦可强为分别其义。说之有四：

    １.向述序文，有“空”、“无相”、“无作”。显性相皆空，如如不二，故一切患累无不绝灭，一切功德无不圆满。论主述至此，既符其数，更不须画蛇添足，乃止于十二焉。

    ２.广言之，佛法有八万四千法门，若约其文义而显之，则十二分教亦可摄尽。古译十二部经，唐译为十二分教。佛既有十二分教，此论即由此十二分教故亦为十二门云。

    ３.佛法虽广，不出染、净二门。而染净之法虽多，要皆不离因缘，故我佛说十二因缘之教以通明一切佛法。盖以迷十二因缘之理，必随顺之而有流转之果；明十二因缘之理，则能对治之而得返灭之果。此论通申佛法，故第一观门即观十二因缘，澈法源底，得归究竟。故此论以下之门，无非观十二因缘门论。而此枢纽在了达十二因缘毕竟空寂，即得起无得正观；依般若之智，乘六度之行，圆万德、证极果，觅生死涅槃诸相了不可得，尚何致触、受、爱、取随十二支流转于苦海之间哉？但劣根众生，未透因缘之言教，不识诸佛之密意，依教取见，封执成迷。是以龙树菩萨以大分深义之空，无得正观之照，申明十二因缘之教，心境双忘，缘观俱寂，如实而谈，不增不减。

    ４.十二系圆满之数，一年系十二月，地支亦具十二，西洋称十二为一打，维摩诘室中天女亦称住此十二年等。因缘适有十二，教分亦有十二。此显圆满之教义，须用圆满之名数，故称为十二门。

    乙　释门
    必兼有启闭二义方谓之门，故门具开通出入无碍义。但又有关闭意，例如城门夜锁则阖城安息，房门宵扃则能遮盗贼。佛法本含有开通正观、关闭邪见，开通善道、关闭恶道，开通正解、杜止邪见之可能性。通常三论主旨，申即开通，破即关闭。灭一切邪见邪行迷惑颠倒，俱不生起得渐净除，则般若正观之智于斯焉启，而大乘方便门门深入矣。

    １.经论相资为门
    更就经论相资言之，凡经为能资，论为所资；经为所申，论为能申。依前说，一切论义，经先开通之故，经为论之门。依后说，一切经典，论为发挥之故，论为经之门。本论正申十二分之教，故应取论为经之门也。

    ２.教理相资为门
    （一）　教门
    再就教理相资言之，先明教门：一、教为理门：此大乘无可得之教相，不离文字便得解脱，通达无滞，是教之当体有“门”之义。若执有文字相，不能虚通周行，即不得谓之门。又诸法实相之理，赖有种种圆教以通引之，故教为理门。二、教为观门：一切法相虽本离言，若不起言说，使他得闻一切法离言自性之义，则彼终不能观得一切法之实相。以教为闻慧，能起观行，台宗随闻入观，故教又为观门。三、教即是门：教即门，此持业释也。了义之教，虚通无碍，不离文字当体即能息灭一切邪见妄执。以邪见妄执不能着虚通无碍之至教故，故教即是门。

    （二）　理门
    次说理门：一、理为教门：佛说法依理起教，有真俗二谛之理，方是佛所说之法。理为能起言教之门，故理为教门。二、理为观门：明二谛之理，方能修观起行，故理为观之门。三、理即是门：以至理虚融，通达无碍，一切疑执不能相应故。于此六门之中，此中则取教为理门。以十二门教，可通达于诸法实相毕竟空寂之理故。

    丙　释　论
    佛典十二分教中，有论之一种，故不但菩萨造此，佛亦说之也。即佛及佛弟子所说为佛所印可者，谓之经；舍利弗、大迦旃延之自作者，谓之论。以此区别，论为佛弟子所著作。然瑜伽师地论，明为弥勒菩萨说，而以地持经名之；百论之提婆偈颂，亦名修多罗，修多罗乃契经之梵称。经虽不见称为论，论之为经，如举例而莫移，则经论二端互可通融。通常论藏有“阿毗达摩”、“摩怛理迦”、“优波提舍”、“奢萨怛罗”之四称。阿毗达摩，论藏通称。摩怛理迦，乃集种种说研究穷核，宣达诸法性相之义，所谓“尽言之谓论”也。优波提舍，问答辩难议论之论，所谓“交言之谓论”也。奢萨怛罗，抉示法要，往往有开门见山之观，此十二门论属焉。总之、经论二藏，各有说之广略。论则曲破以显正，随义而设，乃为聚说：经则直宣以明理，待缘而发，乃为散说。但经为佛所说之圣教定量，亘古亘今之常法；而论则推论申明于圣教常法者耳。此一名题，就六离合释，门即是论，是持业释。十二是数，乃带数持业释──上来五重玄义，总括乎此，以开其端。


3.释论甲一

    【释　论】

    甲一　序分
    乙一　略标解大乘
    说曰：今当略解摩诃衍义。

    序、即序述，此分总述造论意，故曰序分。此分分五：前一标宗，中三辨意，后一会宗。

    今当略解摩诃衍义一句，第一、标略解大乘为本论之宗也。

    各论发端与终结之文，虽各不同，然通常皆以皈敬请加开端，以利益回向终结，而正宗分则居其中。独本论开门见山，发端即标明大乘之宗义，而以其所明之大乘义今已究竟为终结。若以之对照他论，此论既不以皈命始，亦不以利益终，则此论之全部皆应属正宗分。以此论系从广论中约出之精要，故全部之所明者，皆系正宗，例如心经可知。

    普通申佛教之论，常以皈命章之下，用问答体以开端。而本论直标说曰者，既以龙树在当时道望高胜，无小乘人或外道敢于诘难；复以本论非随时应机之言，乃直说大乘甚深空义之精要者，故亦非弟子等所能兴问也。

    随顺现在之时机因缘，应说所应说之法，故曰今当。略，即非广义。解，即释明义。摩诃衍，即大乘义。义，即大分深义义。

    乙二　明造论利益
    问曰：解摩诃衍有何义利？答曰：摩诃衍者，是十方三世诸佛甚深法藏，为大功德利根者说。末世众生薄福钝根，虽寻经文不能通了，我愍此等欲令开悟；又光阐如来无上大法，是故略解摩诃衍义。

    此章之问答，辨明今当造论之二义：一、下悟众生，二、上宏大法。

    问具二义：一请释疑，二诘难。义，具理由、因缘、实在、适当等义。利，即利益义。此问约有数义：一、由不知有何理由利益而解摩诃衍义故问。二、诘摩诃衍义，究竟是否为佛所说？若非佛所说，则系论主臆造；若为佛所说，则又何待尔说？

    答词约分二科：一、自摩诃衍者起，至为大功德利根者说止，答解摩诃衍实系佛说，非己臆造。此又分三，以具摩诃衍三宝义故。佛宝，表能说法之人胜。以摩诃衍者是十方三世诸佛所说故。十方谓全法界也，三世谓去来今也。法宝，正表所说之法胜。以十方三世诸佛，皆依之以为规则故；依之信解修行证果故；以此是从诸佛所证之清净法界中平等流出之法流故；以此非九法界众生所能知，唯佛与佛乃能究竟故；以此超过一切心缘相故；以此非无明妄想所能通达故；以此能摄受一切世出世间法故；以此乃古今中外所不能变易之法故：故名甚深法藏。僧宝，表所被机之人胜。以此摩诃衍，为有大福德──即大功德、大智慧──即利根者说故。──此三中，正意在明摩诃衍之法胜。

    二、自末世众生起，乃至是故略解摩诃衍义止，答解造论之利益，此亦分三：自末世众生至欲令开悟，是利他。龙树所云末世者，乃正法──佛灭后五百年──之末，即像法之初，非末法之末。我者，论主自称之词。论主悲悯末世之薄福──以缺少增上戒定学故──、钝根──以缺少增上慧学故──众生，欲令其开悟甚深法藏，故须造论。以为大福慧者所说之经文，彼等不能通达故。光阐如来下，是宏法。经文之在末世，已犹摩尼宝珠隐没于黑暗之中，故须造论以光照之阐扬之，且菩萨已得无生法忍者，除下济有情迷苦，上宏如来大法外，别无所事。论主乃欢喜地之菩萨，故欲光阐如来大法。是故略解摩诃衍义者，合结以上二义。

    乙三　释得造论意
    问曰：摩诃衍无量无边不可称数，直是佛语尚不可尽，况复解释演散其义？答曰：以是故我初言略解。

    此章问答，辨明略解摩诃衍义，世界无量故众生无量，众生无量故众生之心量亦无量，众生之心量无量故如来所说摩诃衍义亦无量无边不可称数。直是佛语至演散其义三句，可作二解：初、谓以至极周满之佛语，尚不能尽量说明摩诃衍之深义，况汝可演散其义以解释之乎？又、谓即就佛所说语，以甚多故众生尚不能尽量领受，况汝更演散其义，岂不转令语繁义杂不能明了乎？

    答义谓：我亦以十方三世诸佛尚说不能尽，故约其广义而略释之也。此中所云略者，非略去深广之佛教而于摩诃衍有所遗弃；乃约束于广泛之佛语，而以简略明之之谓也。

    乙四　正明造论解于大乘
    问曰：何故名为摩诃衍？答曰：摩诃衍者，于二乘为上，故名大乘；诸佛最大，是乘能至，故名为大；诸佛大人乘是乘故，故名为大；又能灭除众生大苦与大利益事，故名为大；又观世音、得大势、文殊师利、弥勒菩萨等，是诸大士之所乘故，故名为大；又以此乘能尽一切诸法边底，故名为大；如般若经中佛自说摩诃衍义无量无边，以是因缘，故名为大。

    此章问答，辨明所略解之摩诃衍名义，分七：
    一、“对小”：摩诃衍者于二乘为上，故名大乘。

    二、“能至大处”：诸佛最大，是乘能至，故名为大。诸佛最大者，诸佛所证之果，乃无上正等正觉之果，此果最大。是乘能至者，诸佛乘此摩诃衍能得最大之果也。是乘者，谓摩诃衍也。是乘能至大果，故名大乘，是有财释。

    三、“大人所乘”：诸佛大人乘是乘故，故名为大。大人者，谓有大功德大智慧之人也。又大人即诸佛，诸佛大人，持业释也。而摩诃衍者，是大人之所乘故，亦谓之大，此依主释也──此从能乘之乘大以证所乘之法大。

    四、“利用广大”：又能灭除众生大苦与大利益事，故名为大。此直从摩诃衍法之本身，言其有大功用利益，故应名大法，乃持业释。能灭除众生大苦者，谓此法能永远除却断绝于众生一切烦恼生死之苦。与大利益事者，谓依此法，众生能得究竟无上之妙乐也──此即解脱乐、慧觉乐、法身圆满乐也。

    五、“大士所乘”：观世音、得大势、文殊师利、弥勒菩萨等，是诸大士之所乘故，故名为大。前第三段从果上能乘之人大以证法大，此段则从因中能乘之人大明此为大。谓发大心、具大力、有大名之因地菩萨等皆乘是乘故，此名为大，亦依主释也。观世音、得大势乃他方──阿弥陀佛国──来此土应化之菩萨，文殊及弥勒系随释迦牟尼示生此土之菩萨。

    六、“从功能立名”：又以此乘能尽一切诸法边底，故名为大。乘具教理行果之四法，故乘者乃三乘之通名。而此乘乃不共之大乘，以其能尽一切诸法之边底。故亦持业释。一切诸法之边底者，即全法界也。尽一切诸法之边底者，即澈透全法界也。谓教能尽一切诸法之边底者，以其能尽全法界之理也。谓智能尽一切诸法之边底者，以其能照了全法界以为所照之境也。由斯可知理大则教大，境大则智大，是故此乘名为大也──以上五段，皆明以胜故名大，而此段则明即以大故名大，以其能尽一切法无边之边、无底之底故。

    七、“从多名大”：又如般若经中，佛自说摩诃衍义无量无边，以是因缘故名为大。──前六段立理名大，此段则引经证大。以摩诃衍之义无量无边，故摩诃衍所起之教亦无量无边。又摩诃衍之体即是真如，而真如则从本以来无有界限、无可穷尽，且从本以来，即具有种种之功德妙用，故摩诃衍应名为大，是从多立名也。摩诃衍具三义。一、胜──前五段所明者是，二、大──第六段所明者是，三、多──如此段所明者是，故此具以三义明摩诃衍。

    乙五　结所释旨归
    大分深义，所谓空也。若通达是义，即通达大乘，具足六波罗密，无所障碍，是故我今但解释空。解释空者，当以十二门入于空义。

    此章归结所释摩诃衍义之旨。大者、大乘，分者、部份，大分者、大乘中之一份；大分深义者，大乘中一份最深之义。

    大分深义所谓空也，出大乘之体。大乘中之义理虽广，而亦可以三分约之：一、体，二、用，三、相。但三者之义，体义最为深妙，以其离四句绝百非故，以非凡虑之所及故，以非圣智之所测故，以不可施设安立故。起信论谓大乘之体，无有可遣，亦无可立，既不可说，亦不可念。无以明之，强名真如。本论所谓大分深义，亦因无以名之强名之为空也。以此空非空有之空故，非想相所取之空故；以此空即是一切诸法之实相故。即诸法之常寂灭相故，即起信论真如门所明之真如故。学者于此可悟大乘体空之深妙，而不应以思想言说建立之也。

    通者、通明，达者、到达。唯识论之通达位，即见道位。见道者，亲证真如之谓。能见真如者，即无分别智，亦即大乘之相大，亦即摩诃般若也。由无分别智以为根本，后得不思议智即随之而生；后得智能了真俗二谛，菩萨得此双照真俗之不思议智，乃能作一切功德利生宏法之事而无碍矣。由斯推之，可知必证会真如，乃能生实慧、方便慧，导修万行、圆成万德无所障碍。故曰：若通达是义，即通达大乘，具足六波罗密，无所障碍。学者于此，应悟大乘之自体相用，皆不离真如体，故本论但从大分深义之空以解释之也。

    本论以十二门言教解释空义者，其要旨欲令学者由教起观，依观证体，发二慧、修六度。故曰：是故我今但解释空。解释空者，当以十二门入于空义。


4-1释论甲二乙一

    甲二　正宗分
    乙一　明空门
    丙一　观因缘
    观因缘门第一
    观义有多种，谓推求、审察、照了、通达等。又发观之效用，谓如有一法现前，即此法上仔细研究其表里性相，以期可照了而通达之也。

    因者，谓此果所亲因之以得生者；缘者，能资助此因而成办彼果者。然此不过是一往之谈，非决定之说。盖有时说缘亦具因义，说因亦具缘义，以二者互相摄故。如小乘所言六因中之能作因，大乘所言十因之方便因等，皆属缘义；而大小乘所言四缘中之第一缘即名因缘，斯即其例。故学者于此，当据义定名，不可执名封义也。

    一切世出世间之法，皆因缘之所生；以不了正因缘之义，故起颠倒分别错误执着，乃妄计所见之果法，谓由大梵天而生等。此门首破邪计因缘，离其妄执；次令观察正因缘义，以明依众缘起；随即进观因缘所生而无自性，以明圆成实性：圆成明，则计执离而颠倒除矣。

    此门以言教明因缘之理，何故不名此门为说因缘门，而谓为观因缘门耶？盖有教必依于义理，此门之义理纯从龙树菩萨之正观而现；题曰观因缘门者，亦令学者须由正观方能照了此中之义理，非可仅求之于语句中也。且通达因缘之义理，则一切义理皆可通达，故应观因缘也。

    此门之门字，具有四义：一、以破病为门，以能止息邪见故；二、以申经为门，以能明十二分经教故；三、以通理为门，以依此门可通达于二谛之理故；四、以发观为门，以依此教理，可发无得正观故。又唯此门之门，乃具此四义，他如观有果无果门，则仅是以破病为门也；然破邪亦即是申正耳！

    丁一　发起
    初是因缘门，所谓：
    此门之文分三节，此初也。此中由所谓二字，引出以下之正文，故此节谓之发起。

    丁二　正观
    戊一　偈夜法本
    偈夜、梵语，译颂；颂之所说，为长行之法本，故曰偈夜法本。而长行则系用以释法本者，故曰长行义释。

    众缘所生法，是即无自性；若无自性者，云何有是法？

    第一句，即所谓由彼有故此有也。盖由能生之众缘，乃有所生之果法；此果法本无今有，故曰生也。

    第二句之是字，指众缘所生之法；自性，谓自体之决定性。此法既从众缘而生，则是因他──众缘──而有，因他有则非自有，故不得有其自性。且众缘之所生者，仅有众缘之和合而无独自之体性，故曰无自性也。复次、此众缘和合，和合即空，和合尚不可得，况有众缘和合所生法之自性哉？是以言有此法之自性，无异言兔有角龟有毛也。今纵许此法有其自性，则既有自性更何待乎众缘以生之耶？既待众缘，必无自性可知矣。

    此法既无自性，欲唤何为此法乎？故此法即无也。是此法尚未生，既是未生，则等同虚空，空而谓有岂可能乎？例如眼识，乃由九种缘会而生者，则唯是九缘而无别眼识之自体；既无眼识之自体，云何得有眼识之可名？故曰云何有是法也。以上略释颂义，以下别释颂旨，即分为五：初一破邪，中三申正，后一总结。

    一、破病　　此偈能总破外内小大一切邪执，即分为四：
    １.破外道：如数论、胜论皆计我法实有，数论计其实法之体是一，谓能生之实有冥性与所生之实有二十三谛其体非二。胜论计其实法之体是异，谓能有之实有大有性与所有之实有实、德、业，其体非一。今此偈上半，明诸法为众缘所生，则法从众缘而有生，破其所计之冥性为能生及大有性为能有。又明众缘之所成者即无自性，若无自性云何得有所计之法，则通破其二十五谛及六句义有实体性。例此二者，可知其余；故此偈能破一切外道所计之邪因缘生法，使观正因缘为门以悟入真空也。

    ２.破外小：上半偈破外道我执，下半偈破小乘法执。

    ３.破小乘：先破毗昙：萨婆多部谓：一一法皆从众缘生，虽一极微亦由二缘生，而计一一法乃至一一极微等皆各有其性，不过假缘而生。今此偈上半明假缘者必无自性，谓若自有体性，自即能生，何待他缘？破其既云缘生而执有自性，使悟依他无自性以证圆成。次破成实：成实虽谓法从缘生，然执有众缘所生之诸法假体相。今此偈明法之自体既无，则此法即非有，而使其悟入因缘所生法本来毕竟空寂。

    ４.破一切：此偈所明之理亦是假理，何以故？以就外道及小乘等之所计而推求之、对治之。故三论玄义所谓十二门论多用就缘假。故不唯所破破而其破亦破也。又，一切大小乘及外道之病，不外二执：一、增益实无妄执，二、损减实有妄执。增益执者，谓诸佛随顺世间而起言教，钝根者不悟言辞之相本来寂灭，而于名相之中增益执有诸法随言说所起之自性，遍计执着。损减执者，谓钝根者不知诸佛对治执有说无说空之旨，遂于实有法上皆计为无，恶取于空。今此偈明众缘生诸法，既破损减实有之妄执；明自性及法毕竟空寂，亦破增益实无之妄执。是此偈能破尽一切于因缘生法之邪计，邪计破则正观可发也。

    二、申经　　此偈既破一切邪见，即是申明如来大乘了义之经，使不为邪见壅塞而得流通于世。

    三、通理　　１.通二谛之理：外道等计种种之邪因缘，能生种种之实法；今此偈明法乃众缘所生无生体性，故法及众缘皆非实法，皆无自性，毕竟空寂，所谓因缘即空、空即因缘、即真俗二谛之理也。因缘即空，因缘即非因缘；空即因缘，空即非空；既非空非因缘，则空与因缘皆俗谛，而非空非假为真谛。真空俗假为二，非真空非俗假为不二，二与不二皆为俗谛；非二非不二为真谛。然对二言非二，对不二言非不二，终是对待之说，对待是假，假即俗谛；故言亡虑绝乃为真谛也。今此偈以因缘之空、空之因缘，明此四重二谛之理。

    ２.通三性之理：成唯识论之旨，在离遍计，明依他，证圆成。且若离遍计执，即证圆成实；若明依他起，即离遍计执；若证圆成实，即是了依他起。今此偈之第二句，即是离遍计执；第一句，即是明依他起；第三四句，即是明圆成实。且此偈下半所明，即是离遍计所执自性，明圆成实之胜义无性也。此偈上半所明，即是明依他起以离遍计执。由此偈下半，由了无自性无法故而正明因缘之实相，即是证圆成而了依他起也。是以以此为门，可通于三性之理也。

    四、发观　　先观外物：外者，即有情数以外之物，即植物、矿物等色法，所谓器世界万有之物是也。夫万有之物，莫非缘成，如萨婆多部所谓一微尘亦由二缘。但微尘由二缘所成，则仅有二缘之和合相可得，非有微尘之自体可得；微尘尚不可得，诸色法乃微尘集聚显现，故诸色皆不可得；诸色法尚不可得，况器世界乎？故以此为门，可观外器世界皆空不可得。

    次观内身：内者，谓凡有情数以内之物，即动物等，乃至五官、感觉、意志、神经等有知觉可活动之物，皆是。此有情数之身躯，例如人之身为四肢、百骸、五脏、六腑和合而有；离四肢、百骸、五脏、六腑则此身之自体非有。此身之自体既非有，云何有其身？今此偈明一切法皆和合生，皆无自体，一切法无自体即无有此一切法，一切法尚不可得，况此身乎？故依此偈可观身空。吾人分别之念，不离六尘，所谓根、境和合生识。离六尘之境，则五官神经之感觉了不可得；离六尘之影，则思想、意志、知识等皆了不可得。今此偈明一切法毕竟空寂，况心法乎？故依此偈可观心空。

    五、总结　　此偈总观因缘，破邪因缘之执，而通二谛、三性之理，故依之可发无得正观，生般若方便之智，具六度之行，证圆成之果。

    戊二　长行义释
    己一　列释内外缘果
    庚一　总标
    长行，谓散文也。凡此中散文，皆解释偈言之义者，故谓之长行义释也。

    众缘所生法有二种：一者内，二者外。众缘亦有二种：一者内，二者外。列，谓标列、分列、别列、排列。内，谓有情数以内者。外，谓有情数以外者。缘，谓内外众缘。果，谓内外众缘所生之法。此中先总标内外缘果：一、谓外因、内因，二、谓外果、内果。外因、内因者，谓能生内外果之众缘；外果、内果者，谓内外众缘所生之内外果。总之、以有众缘为因乃至诸法之果，所谓以有十二因缘之因，遂有三世流转之果；以有泥团陶师之因，遂有茶杯瓶碗等之果也。

    庚二　别释
    外因缘者，如泥团、转绳、陶师等和合故有瓶生；又如缕綖、机杼、织师等和合故有氎生；又如治地、筑基、梁、椽、泥、草、人工等和合故有舍生；又如乳、酪、钻器、钻摇、人工等和合故有酥生；又如种子、地、水、火、风、虚空、时节、人工等和合故有芽生；当知外缘等法皆亦如是。内缘者，谓诸无明、行、识、名色、六入、触、受、爱、取、有、生、老死，各各先因而后生。

    一、由器世间万有种种之关系，所成一切器世间万有之现象，皆谓之外因缘所生法。酥、谓牛乳中所提出之油。火、谓暖气。等、谓其余宇宙万有之对于此果之能生上有关系者皆是。

    粗心学者，于能生芽之众缘中之虚空，必不知虚空对芽果有何关系。论主于此喻中，特列以为缘者：应知虚空义即无障碍义，此缘即大乘十因中之不相违因也。若缺此因，即是有相违因；若芽有相违因，则虽有其他之缘，芽亦不能生也。学者于此，应知一切之果，皆由众缘不缺故生，若缺一缘必不能生，此乃一切因缘法之定则，应牢记之！

    二、由无明、行等种种关系所成之和合相续假相，皆谓之内因缘所生法。

    己二　略破内外二法
    如是内外诸法皆从众缘生，非是无性耶！

    此段虽正明内外诸法从众缘生即无自性，然亦即是破邪；为申正故而破于邪，今明其正则邪随之破，故标此段为略破内外二法也。

    己三　破外法明无生
    若法自性无，他性亦无，自他亦无。何以故？因他性故无自性。若谓以他性故有者，则牛以马性有，马以牛性有，梨以柰性有，柰以梨性有，余皆应尔而实不然。若谓不以他性故有，但因他故有者，是亦不然。何以故？若以蒲故有席者，则蒲、席一体不名为他；若谓蒲于席为他者，不得言以蒲故有席。又蒲亦无自性，何以故？蒲亦从众缘出故无自性，无自性故不得言以蒲性故有席，是故席不应以蒲为体。余瓶、酥等外因缘生法，皆亦如是不可得。

    若法自性无三句，立宗；何以故以下，辨因。

    借因他性──众缘──以明此法无有性，非谓自性是无而他性是有，以他性──众缘──亦从众缘出故，故曰若法自性无他性亦无也。且因自即非他，因他即非自，故曰自他亦无。因他、谓依众缘。以他之他，谓凡在自己范围以外之事物等。众缘，谓有关系之事物等。此复二种：一、疏缘，如转绳、陶师等；二、亲缘，谓泥团等。余瓶酥等，等其余器物等。外因缘生法皆亦如是者，如牛马蒲席。不可得，谓无生性可得。有生者，谓果之生起；今果法无自性，是即无此法，此法且无，安有此法之生？故谓为无生，以无果法之生性可得也。言无生者，但为对破有生之执，非谓别有无生之可得也。

    己四　破内法明无生
    内因缘生法皆亦如是不可得，如七十论中说：‘缘法实无生；若谓为有生，为在一心中？为在多心中？’是十二因缘法实自无生。若谓有生，为一心中有？为众心中有？若一心中有者，因果即一时共生。又因果一时有，是事不然。何以故？凡物先因后果故。若众心中有者，十二因缘法则各各别异，先分共心灭已，后分谁为因缘？灭法无所有，何得为因？十二因缘法若先有者，应若一心、若多心，二俱不然。

    此中所引之七十论，中国藏经中无此书。或谓此即外道中数论部之金七十论，或谓即天亲破外道所作之七十论，二说皆不合理。以此论直说大乘究竟义，论主决不采外道之义以释此偈。又天亲降生之时代，后于龙树菩萨数百年，亦不应为论主所援引。故二说皆不合理。

    缘法实无生一句立宗，下三句辨因。缘法，谓十二因缘法。无，谓本来无有亦毕竟无有，非本有或已有而今强灭之成空之谓无。自、谓自体。谓从本以来，十二因缘法之自体毕竟空寂，无有生性可得。若必计其有生，则此十二因缘于一刹那心中──一心，谓一刹那中之一念心──同时而有耶？或于多刹那心中各别而有耶？此二皆不应理，何以故？谓无明、行为能引，识、名色、六入、触、受为所引。于现法中，识为福、非福及不动业之所熏习，后后种子之所随逐，能引当来余身识等生老病死之苦果。又受缘爱、爱缘取、取缘有为能生，能生起当来世生老死之苦果。先因后果，事实如此；因果同时，岂符正理？例如左右手同生起，左手既非右手生起之因，右手亦非左手生起之因。例此，可知十二因缘不能于一心中同时而有也。又计于多心中十二因缘各各别异而能生起，亦不应理，何以故？谓无明缘行，行必因于无明，今谓十二因缘于多心中有，则十二因缘之生起各各别异，既各各别异，则无明与行、行与识等之十二分皆无关系。则先一念心中之前分无明，已随先一念心灭──俱时而灭，后分行将以何为因缘而得生起耶？又若转计先一念无明之灭，即后一念行之生因，是亦不然。法既灭已，则已灭无，岂以灭无能为生起之因耶。总而言之，十二因缘实自无生，若计为有生，则必不出在一心中、在多心中之两途；今于二者皆不得其生起之由，故缘法实无生也。

    己五　结齐列明三空
    庚一　有为空
    是故众缘皆空。缘空故，从缘生法亦空，是故当知一切有为法皆空。

    有为法不出内外二法，今既明内外因缘生法无生，故一切有为法皆空。

    通常皆先观生空，后观法空，今先明法空次明生空者，以有三义。一、结明内外因缘生法皆不可得。二、承上文因缘生法空，启下文人我空。三、从本而末以明空义，应先明法空后推演生空，以有为法乃众生之体，众生乃有为法之用，所谓众生之相即有为法相续和合之假相故也。

    庚二　人我空
    辛一　明我空
    有为法尚空，何况我耶？因五阴、十二入、十八界有为法故说有我，如因可然故有然；若阴、入、界空，更无有法可说为我，如无可然不可说然。

    由五蕴等法建立补特伽罗，今上已明有为法空，故一切蕴、处、界等皆空，五蕴等尚空，补特伽罗于何处得以建立耶？故众生空。

    辛二　明我所空
    如经说：‘佛告诸比丘：“因我故有我所，若无我则无我所。”’

    我为其主，乃有摄属我之我所；今我既空，是主已无，主无则安有主所摄属之我所耶？

    庚三　明无为空
    如是有为法空故，当知无为涅槃法亦空。何以故？此五阴灭更不生余五阴是名涅槃，五阴本来自空，何所灭故说名涅槃？又我亦复空，谁得涅槃？复次、无生法名涅槃，若生法成者，无生法亦应成；生法不成：先已说因缘，后当复说，是故生法不成。因生法故名无生，若生法不成无生法云何成？

    为、谓造作。有造作遂有生起之功用，功用既尽生相随灭。若无造作则无生起之功用，亦无生相之可灭，故无为法即不生不灭法，亦即涅槃之别名也。

    小乘有言九无为或三种无为者。俱舍论立三种无为：一、择灭无为，二、非择灭无为，三、虚空无为。于三者之中，其所取以为涅槃者，即择灭无为。小乘以见道所发之生空慧，断一切起生死之烦恼；至于今之五阴──报身──灭已而余五阴──后有异熟──更不复生，即名得涅槃。但大乘谓小乘有涅槃可得，即是法执。应知五蕴本来空寂无可灭者；且我复空，谁得涅槃？况涅槃之名对生死而立，今五蕴本空，是本无生死，既无生死，涅槃对何而立？涅槃既不能立，则无为法岂非空耶？

    丁三　总结
    是故有为、无为及我皆空。

    此门结明法空、人空，观得因缘毕竟空寂，已究竟明诸法实相甚深之空义，故此门即可摄其他之十一门也。但先体、次相、次用，先总、后别，故此门亦可贯通以下十一门也。学者于此意若能明了，则读十二门乃有线索，乃有头绪，乃可得其总相，乃可明此论之本旨也。

    丙二　观有果无果
    观有果无果门第二

    丁一　长行发起
    复次、诸法不生，何以故？

    软根者，于上门所有之究竟义，不能彻了，复疑因缘所生果法，是因中先有果而生，或因中先无果而生，故续开此门。

    复次，谓继续义，更进义。上文中谓后当复说，是谓上所未详者，当于此门详之，故曰复次，诸法不生。

    上门总观因缘，此门别观因──从因中观果空义；上门总观众缘与果法，此门别观果法；上门以四门义为门，此门仅以破为门。虽此二门之所明各有不同，然要皆以通达实相为目的。

    诸法实相，即因缘生法之相，是宛然如幻而有者，故其体毕竟空寂。然其体毕竟空寂，而未尝一刹那离此幻有之相，是故依诸法之实相，实无可破亦无能破。然以众生迷执而有能破，若无有执则能破亦不立也。今因钝根于上门之所明，不能了达，而转计先于因中已有所生之果法，后方生起；或转计先无果而后生，故立此门以破其计执。复次诸法不生句，承上；何以故，启下。

    丁二　偈本正破
    先有则不生，先无亦不生，有无亦不生，谁当有生者？

    此偈中之先有者，谓于因中先已有果。先无者，谓于因中先无果。有无者，谓于因中先亦有果亦无果。此先有、先无、有无三义，即通常所谓之有无四句。谓先有即第一句；先无即第二句；有无即第三句，且通第四句，谓亦有通非无，亦无通非有。是以此偈之先有则不生等前三句之所破者，即是有无四句之过。且凡外道小乘经所计之范围，皆不出此四句，故此偈亦能遍破一切之计执也。

    又一切外道等，皆计能生法与所生法是决定之相，如数论计必先于因中有决定所生之果，后方能生；萨婆多部亦计果于因中是三世有者，不过假缘即生。胜论，大众部，则谓法有现在而无去来，果本无──于因中无果──而现有。俱舍调和萨婆多部与大众部，而谓果于因中亦有亦无。成实则谓因尚未有生果，故果于因中应非有；然因中已有能生果之力，故果亦非无。论主观得一切诸法实相，非思想所能画出，亦非有说所能取定，故以破为显而立此门。

    丁三　长行解释
    戊一　释前三句以明不生
    己一　总唱三句不生
    若果因中先有则不应生，先无亦不应生，有无亦不应生。

    己二　别解三句
    庚一　释因中先有果不生
    辛一　就生不生门有七破
    就愚夫所计，生已更不生未生而生之宗，辩其因有不正之七过，故云七破。七破，破其七过也。

    壬一　无穷过（亦名俱生过）
    何以故？若果因中先有而生，是则无穷。如果先未生而生者，今生已复应更生。何以故？因中常有故，从是有边应复更生，是则无穷。

    常有，谓本有。有边，谓果未生，于因中已有果，已生起仍是有耳。若先有果而此时生，则此时所生果法，于此时亦应更生余果。如是今生、当生、重重而生，是一因一时而有可生无穷无量无数果之过。数论萨婆多部等，不知众缘所生法性即空寂，执因中先有果，遂落于无穷过中，故论主破之。

    壬二　俱不生过
    若谓生已更不生未生而生者，是中无有生理；是故先有而生是事不然。

    由上计既破，遂转计既生已更不生，谓如此人──如果──已出于屋──喻因──则此屋中不复有此人之可出。又未生而生，谓如此人未出此屋──因未生果──则此屋中应有此人可出。但二俱不应理，若已生未生果同是有，则生已既不更生，未生者亦应不生。

    壬三　将同责异过
    复次、若因中先有果而谓未生而生、生已不生者，是二俱有而一生一不生，无有是处。

    已生与未生二，应生则俱生，不生则俱不生，以许二俱是因中先有故。今既不尔，故不应理。

    壬四　将异责同过
    复次、若未生定有者，生已则应无。何以故？生、未生共相违故；生未生相违故，是二作相亦应相违。

    已生与未生之所作相，应是相违者，已生相非同未生相故。已生与未生之所作相既是相违者，则二不应同一是有；未生若因中先有，则已生反应是无故。

    壬五　无差别过
    复次、有与无相违，无与有相违，若生已亦有未生亦有者，则生、未生不应有异。何以故？若生已亦有、未生亦有，如是生、未生有何差别？生未生无差别，是事不然，是故有不生。

    已生与未生应无差别，以许同是因中所有者故。既生未生无差别，是无生相可辨，则亦不应言有，是故有过。

    壬六　无用过
    复次、有已先成，何用更生？如作已不应作，成已不应成，是故有法不应生。若因中先已有果者，则是果已先时成就，何用更生？是故有过。

    壬七　不可见过
    复次、若有生，因中未生时果应可见，而实不可见；如泥中瓶、蒲中席，应可见而实不可得见，是故有不生。

    若言因中先已有果者，应有所证明，今既于因中不能见果相，是不能证明也。既无所证明，谁复得知？是故有过。按此七过，若破其一，其余亦应例之而破。如破其因中先有果，有无用之过，则其所有因中先有果之计便不能立。

    辛二　据变不变门有四破
    愚夫于上七破之语，犹未能依之而了达论主之本旨，而复转计变不变等以救其因中先有果之计。今论主于其所救，有四说以破之，故曰据变不变门有四破。

    壬一　责相破
    问曰：果虽先有，以未变故不见。答曰：若瓶未生时瓶体未变故不见者，以何相知言泥中先有瓶？为以瓶相有瓶，为以牛相、马相故有瓶耶？若泥中无瓶相者，亦无牛相、马相是岂不名无耶？是故汝说因中先有果而生者，是事不然。

    论主谓：泥中不能有瓶，以未见其相故，如泥中亦无牛马相。广言之，即一切因中皆不能有果。

    壬二　责先无变破
    复次、变法即是果者，即应因中先有变。何以故？汝法因中先有果故。若瓶等先有，变亦先有，应当可见而实不可得，是故汝言未变故不见，是事不然。

    论主谓：变于因中应先有，以变即是果故，如瓶。又变与瓶于因中应同时有，以汝计因中有果故。又瓶相应可见，以变与瓶于因中已同时有而变之故。是故汝言果虽先有而相不可见，不应道理。

    壬三　责未变之变不名为果破
    若谓未变不名为果，则果毕竟不可得。何以故？是变先无，后亦应无，故瓶等果毕竟不得。

    此中未变不名为果者，谓未变之变，不名为果。论主谓：未变之变应名为果，以汝计因中先有果故。又变法应毕竟不可得，以汝计未变之变不名为果故。又瓶果应毕竟不可得，以变毕竟无故。广言之，即一切因中法不能有果。

    壬四　不定破
    若谓变已是果者，则因中先无，如是则不定：或因中先有果，或先无果。

    此中若谓变已是果者，谓变已之变──指变法──方名为果。或因中先有果者，谓泥中先有瓶等之果。或先无果，谓因中先无变之果。论主谓：纵许汝计变是果而未变不名果，则是因中无此变果也。且变果与瓶果俱名为果，则应于因中先俱有，今汝计因中有瓶等之果而先无此变果，是二相违而有不定过也。

    辛三　就果粗细门有四破
    问曰：先有变，但不可得见。凡物自有有而不可得见者，如物或有近而不可知；或远而不可知；或根坏故不可知；或心不住故不可知；障故不可知；同故不可知；胜故不可知；微细故不可知。近而不可知者，如眼中药。远而不可知者，如鸟飞虚空高翔远逝。根坏故不可知者，如盲不见色，聋不闻声，鼻塞不闻香，口爽不知味，身顽不知触，心狂不知实。心不住故不可知者，如心在色等则不知声。障故不可知者，如地障大水，壁障外物。同故不可知者，如黑上墨点。胜故不可知者，如有钟鼓音，不闻捎拂声。细微故不可知者，如微尘等不现。如是诸法虽有，以八因缘故不可知。汝说因中变法不可得、瓶等不同不可得者，是事不然。何以故？是事虽有，以八因缘故不可得。

    愚夫尤未了论主之本旨，而转计变虽先有，然以相有粗细，根有好坏，及未生时细、生已转粗等，故不可见，不可得；通上四难，以救其因中有果之计。今论主因其救，复以四说破之，故曰就果粗细门有四破。

    凡物自有有而不可得见者，应作一句读。

    壬一　夺破
    答曰：变法及瓶等果不同八因缘不可得，何以故？若变法及瓶等果极近不可得者，小远应可得；极远不可得者，小近应可得；若根坏不可得者，根净应可得；若心不住不可得者，心住应可得；能障不可得者，变法及瓶法无障应可得；若同不可得者，异时应可得；若胜不可得者，胜止应可得；若细微不可得者，而瓶等果粗应可得。以变法及瓶等果之相，不同八因缘之不可得，夺其以八因缘故不可知之救，故曰夺破。谓于极近、极远、根坏等虽不可得瓶果之相，然于小远、小近、根净等应可得瓶果之相，而今实不可得，是以不应以由八因缘之不可得者为瓶等果不可得之比例也。按：此即是断定此八因缘与瓶等之不可得无关系而夺其救也。

    壬二　纵破
    若瓶细故不可得者，生已亦应不可得。何以故？生已、未生细相一故，生已、未生俱定有故。

    纵许汝计瓶等果之不可得，同于由八因缘不可得，然瓶细故不可得者，则有生已亦应不可得之过。谓汝瓶生已细相应一（宗），汝计因中有果生未生俱定有故（因），如汝所计未生时细（喻）。是故汝瓶生已亦应不可得（宗），已生未生细相一故（因），如汝所计未生时细不可得（喻）。

    壬三　责因中无果破
    问曰：未生时细，生已转粗，是故生已可得、未生不可得。答曰：若尔者，因中则无果。何以故？因中无粗故。

    彼展转计未生虽细极，生已转粗以救生已亦应不可得之难。今论主就其计粗之说而破之，谓细相于因中虽有，而粗相于因中是无，故因中无果；因中无果，违汝本计，是故计粗有过也。

    壬四　相违过
    又、因中先无粗，若因中先有粗不应言细，故不可得；今果是粗，汝言细故不可得，是粗不名为果。今果毕竟不应可得而果实可得，是故不以细故不可得。如是有法因中先有果，以八因缘故不可得，先因中有果，是事不然。

    今粗相之果实可得，则粗应是果也。而汝计细故不可得，是细为果于因中先有，而粗果于因中先无也。粗本是果而谓非果，则无处可谓之果也。既是无果，何得谓因中先有果耶？

    如是有法至是事不然，总结就果粗细门之四破。

    辛四　就责因果不成门有五破
    壬一　因坏果亦坏破
    复次、若因中先有果生者，是则因、因相坏，果、果相坏。何以故？如氎在缕，如果在器，但是住处，不名为因。何以故？缕、器非氎，果因故。若因坏，果亦坏，是故缕等非氎等因。因无故，果亦无。何以故？因因故有果成，因不成果云何成？因，谓彼所计之因。因相，谓因义。果，谓彼所计之果。果相，谓果义。坏，谓失也。计毡果先在缕因中，则因非能生之因，以但是住处故，如器非能生器中所盛之物也。因既非是能生者，则不名为因；因既无，果岂有？是故计因中先有果不应道理也。因因故有果成者，谓因于其自因，方有因之自果生。

    壬二　果不由因作破
    复次、若不作不名果，缕等因不能作氎等果，何以故？如缕等不以氎等作故能作氎等果，如是则无因无果。若因果俱无，则不应求因中若先有果，若先无果。缕既不能作成氎，则缕非氎因，是无因也。又氎既非缕所作，则不应有氎果，是无果也。因果俱无，何得谓因中先有果耶？

    壬三　无标相则无果破
    复次、若因中有果而不可得，应有相现，如闻香知有华，闻声知有鸟，闻笑知有人，见烟知有火，见鹤知有池，如是因中若先有果，应有相现；今果体亦不可得，相亦不可得，如是当知因中先无果。

    若计因中有果，其果之自相体相虽不可得，然此果体必有所表现之相，方可证有此果。如火之自体相虽未见，然必见有火上之烟为表现，方可谓此处定有火。今既不见因中之果有相，又不见此果体之表现相，是因中毕竟无此果也。

    按：此破与就生不生门中之第七破同，彼破有果而体相不可见故不能生，此中破若计有果而无所表现则无果体，故非有生。

    壬四　果无因亦无破
    复次、若因中先有果生，则不应言因缕有氎，因蒲有席。若因不作，他亦不作，如氎非缕所作，可从蒲作耶？若缕不作，蒲亦不作，可得言无所从作耶？若无所从作，则不名为果。若果无，因亦无，如先说。是故从因中先有果生，是则不然。凡有所从作，此乃谓之果，因者谓果之所从作也。今汝计因中先有果，是此果不因于此因而先已有，如是则自因不作也。又因果之相生，各以其类，是他因更不应作也。今自、他皆不作，是汝果无有所从作也，故汝果应无也。果既无，因岂有哉！

    壬五　无常破
    复次、若果无所从作，则为是常如涅槃性。若果是常，诸有为法则皆是常。何以故？一切有为法皆是果故。若一切法皆常，则无无常；若无无常，亦无有常。何以故？因常有无常，因无常有常，是故常无常二俱无者，是事不然。是故不得言因中先有果生。

    对昔有为、生灭立涅槃，今云果是常，则一切有为法皆常，且一切有为法乃同涅槃性，皆非生灭。但名曰有为者，不离生住异灭故，谓之因果相生，今云有为非生灭，则汝又岂能计因中先有果生耶？

    辛五　就责异果门有四破
    壬一　异果破
    复次、若因中先有果生，则果更与异果作因，如氎与着为因，如席与障为因，如车与载为因，而实不与异果作因，是故不得言因中先有果生。

    鸡卵（果）虽为鸡（因）所生，然不得谓未生之鸡卵──果，即能生出其有鸡卵──后果、或小鸡──后后果。今谓因中先已有果生，则此果亦应更与异果作因；如鸡卵成鸡、鸡复生卵也。是故谓因中有果，即谓此因有此果时即同时有后后多数之果也。是则可谓吃米即是吃饭，亦即是吃粪也，是又乌乎可哉！

    壬二　作为果破
    若谓如地先有香，不以水洒香则不发；果亦如是，若未有缘会则不能作因。是事不然，何以故？如汝所说，可了时名果，瓶等物非果。何以故？可了是作，瓶等先有非作，是则以作为果。是故因中先有果生，是事不然。

    若未有缘会则不能作因者，若果未有缘会则不能作其他后果之因；即如车料未经造时，不能作载之因──此中车料喻因，车喻果、载喻后果。今计因中先有果，是谓车料中已有车，既有车应能作载之因。今既不尔，是故不然。

    壬三　责了因破
    复次、了因但能显发，不能生物，如为照闇中瓶故然灯，亦能照余卧具等物；为作瓶故和合众缘，而不能生余卧具等物，是故当知非先因中有果生。

    本无今有谓之生，本有今显谓之了；生因则仅生自果，了因亦了余物。今汝误了因以为生因，证因中先有果生，不应道理！

    壬四　坏二造作破
    复次、若因中先有果生，则不应有今作、当作差别。而汝受今作、当作，是故非先因中有果生。

    二造作者，谓今作、当作。若汝计因中先有果生，则果已先作──以先有故──而汝不应受今作、当作。今作当作者，谓生已不生、未生而生也。

    以上共有三番问答，二十四破，破一切因中有果妄计竟。盖以不明先一破而复转计，故有二十四破；但至二十四破，转计至此已穷，故此二十四破总破一切因中有果之妄计也。

    庚二　释因中先无果不生
    辛一　正破
    若谓因中先无果而果生者，是亦不然，何以故？若无而生者，应有第二头、第三手生。何以故；无而生故。

    论主恐计因中先有果而生者之愚夫，如数论及小乘有部等，其计既为论主所否认，转疑论主之旨在因中先无果而生；又恐本计因中先无果而生之愚夫，如胜论等，以论主既否认因中先有果而生，必疑论主同于所计之因中先无果而生之旨；故论主既破因中先有果之计，随即破因中先无果而生之计，故曰：无而生者，应有第二头、第三手生。盖以因中无果，则因与果无关系，可无因而忽有故也。

    辛二　救破
    问曰：瓶等物有因缘，第二头、第三手无因缘，云何得生？是故汝说不然。愚夫谓由瓶等物之生非无因缘，故不同于第二头、第三手。此盖举因以证喻过，谓非是同品定有性也。

    辛三　破救
    壬一　多因破
    答曰：第二头、第三手及瓶等果因中俱无，如泥团中无瓶，石中亦无瓶，何故名泥团为瓶因不名石为瓶因？何故名乳为酪因、缕为氎因不名蒲为因？

    泥──因中无二头三手之果，不应生二头、三手；然泥中亦无瓶等，则亦不应生瓶，以瓶及二头、三手，于因中同是无有者故。且既因中先无果，是此因无关于其所生之法，则求席也不必于蒲中，求瓶也不必于泥中；然实不能、故计因中先无果而生，不应道理也。

    壬二　多果破
    复次、若因中先无果而果生者，则凡一一物应生一切物，如指端应生车、马、饮食等；如是缕不应但出氎，亦应生车、马、饮食等物。何以故？若无而能生者，何故缕但能生氎 ，不生车、马、饮食等物？以俱无故。

    缕因中无氎果而能生氎果，但缕因中亦无车果，亦应能生车果，以俱于因中无故也。是则此因──缕──有可生多数果──车氎等之过也。

    壬三　俱无破
    若因中先无果而果生，则诸因不应各各有力能生果，如须油者要从麻中取，不笮于沙，若俱无者，何故麻中求而不笮沙？

    凡有力能生者之谓因，由各各别因之力遂有各各别别之果得生，如是可知因之于果，先已有各各别别之关系在焉。今计因中先无果而生，则此因应非是因，果亦应非是果，以违于因果相生之律故也。

    壬四　生相坏破
    若谓曾见麻出油不见从沙出，是故麻中求而不笮沙，是事不然。何以故？若生相成者，应言余时见麻出油不见沙出，是故于麻中求不取沙；而一切法生相不成，故不得言余时见麻出油，是故麻中求不取于沙。

    今计因中先无果，则麻中应不出油，以生相先无也。生相既不成，故不应谓见麻出油而于麻中求油，不取于沙也。

    壬五　同疑因破
    复次、我今不但破一事，皆总破一切因果。若因中先有果生，先无果生，有果无果生，是二生皆不成；是故汝言余时见麻出油，则堕同疑因。
    同疑因，谓问题未解决之道理，不能作因喻也。

    壬六　作坏破
    复次、若先因中无果而果生，诸因相则不成。何以故？诸因若无法，何能作？何能成？若无作、无成，云何名为因？如是作者不得有所作，使作者亦不得有所作。作有三：一、所作，二、作法──作者，三、能作──使作者。凡有力能成果、能作果，方谓之因。今汝计诸因无法果，是无能成、能作者，如是故无所作者，既无所作，云何谓有果生？汝计因中无果而生，不应道理。

    壬七　反责难破
    若谓因中先有果则不应有作、作者、作法别异。何以故？若先有果，何须复作？是故汝说作、作者、作法诸因皆不可得因中无果者，是亦不然。何以故？若人受作、作者分别有因果，应作是难；我说作、作者及因果皆空，若汝破作、作者及因果，则成我法，不名为难。是故因中先无果而果生，是事不然。复次、若人受因中先有果，应作是难；我不说因中先有果，故不受此难，亦不受因中先无果。

    外难：汝否认吾所计因中无果而生，则汝即是计因中先有果而生，既先有果，何用更作？

    论主破谓：一、吾亦否认作者、所作及能作，汝之所破亦即吾之所破。而汝以此责我，是汝有过。二、吾但破因中先无果，未尝立因中先有果，吾乃二俱不受者，故汝之难有过。

    庚三　释因中亦有果亦无果不生
    若谓因中先亦有果亦无果而果生，是亦不然。何以故？有、无性相违故；性相违者，云何一处？如明闇、苦乐、去住、缚解不得同处；是故因中先有果先无果二俱不生。复次、因中先有果先无果，上有无中已破。

    亦有谓非无，亦无谓非有。彼愚夫不知论主旨在离四句、绝百非。破无计有，破有计无，二俱破则计亦有亦无，故此中谓二──有无──既不同俱，岂有二俱之所生。按：此中是就先有先无之关系，推研之以破亦有亦无之计。

    戊二　释第四句以齐诸法
    己一　结果空
    是故先因中有果亦不生，无果亦不生，有无亦不生，理极于此。一切处推求不可得，是故果毕竟不生。

    上来已释因中先有果、先无果、亦无亦有果皆不生，是遍检皆无果可得，故一切果空。

    己二　结有为法空
    果毕竟不生故，则一切有为法皆空。何以故？一切有为皆是因是果。

    有为法不离生住异灭，但依生为根本──最初之有谓之生──乃有住异灭；今既结明果空，是亦无因，无因无果，谁生谁灭？故有为法本空也。

    己三　结无为法空
    有为空故，无为亦空。

    依有有为之体，有有为之相，依有为之名，乃有无为之名。今有为体空，有为之名不立；则无为之名亦无从立，而无为之体亦应空也。

    己四　结人我空
    有为、无为尚空，何况我耶？

    众生趣佛，必先空人我后空法我。但诸佛设教，则应先明法空后明人空，盖以明法空之理，岂有执人我者乎？故此中先结明法空，后结明生空也。

    众生之妄想，本无轨范，欲破无从。但不出我法二执，故每门结破一切法空，一切生空，如是则过无不破，患无不离也。且过患全离，则境观双寂，即是通达诸法实相也。学佛者，于教理粗通后，若不修观，尚觉无有疑惑处，而疑亦似无缘得起；若静定修观时，则于其修观之境，必有种种之思惟──所谓静而后能虑也──种种妄想，种种疑惑，由斯而起。论主有鉴于此，故以十二门教，使修观者于妄想疑惑得离而正观畅发无滞，故每门皆标曰观某某门也。

    丙三　观缘
    观缘门第三
    未讲此中本文，先应明随逐以上二门而应开此门之故。今于此三门，以五种义比较明之。

    一、第一门总观因缘，如偈云：众缘所生法。第二门别观因，如偈云（因中）先有则不生等。第三门别观缘，如偈云：广略众缘法等。

    二、第一门总观因果，如偈云：众缘所生法。第二门别观果，如长行发起文中云：复次诸法不生。第三门别观因，如偈云：缘中若无果等。

    三、第一门略明果无生，如云：云何有是法。第二门广明果无生，如所谓：先有先无、有无法无果生。第三门决明果非从缘生故无生，如偈云：云何以缘生。

    四、第一门正明众缘生诸法是即无自性，申三谛之理。第二门正破外，亦兼破内。第三门正破内亦兼破外，谓此门于佛所说因缘生诸法，即以之明无生之理──小乘有四缘──止破于内；但外道中之计四缘，亦同于此中破。于此重之比较中，第三门亦可谓之申正，如谓第一门则收而不破──明因缘法故，第二门则破而不收──明先有、先无、有无法不生故，而第三门则亦破亦收。盖论主探外意谓：若一切法空者，则佛何故说由四缘生耶？乃逐此外意破之。而实论主明此一切法空，即是申佛说由四缘生诸法之本义也。

    五、第一门及第二门，乃以检所生果不可得，明无生。第三、检能生缘，如长行发起文中，谓：复次诸法缘不成。

    以上五重比较之，则知有开此门之必要矣。

    论主由观发言，闻者由观了义，故此门之观者，即是观为能明，缘为所明，观为能破，缘为所破也。

    丁一　长行发起
    复次、诸法缘不成，何以故？

    此中复次诸法不成句，标宗；何以故以下，辨意。有诸法必有诸法之所以来，有诸法之所以来方有诸法，今也诸法缘不成，是无诸法之所以来者，故曰一切法皆毕竟空也。

    丁二　偈释法义
    戊一　就缘求果无
    己一　标法
    此偈总标众缘之果法不可得，故曰标法。

    略广众缘法，是中无有果；缘中若无果，云何从缘生？

    此中略广二字所诠，依十二门论疏，有五释：一、第一门总观同缘故略，第三广开四缘故广。二、第一门总名因缘故略，第二广开三门──有果无果有无果──故广，第三门总摄诸缘与果故亦略亦广。三、第二门立名目多故广，第三门检之立名目少故略，四、第二门仅于因中求果故略，第三门则于种种众缘──因、缘──中求果故广。五、直就此门本文中，亦有广略。如第二偈前半云：四缘生诸法等故广；如释第二偈之长行云：因缘者随所从生法等，别明缘、明因故略。

    大概而言，若广说众缘，则谓六因、十因、十五依处等；若略说之，总谓之为因缘或众缘；若不广不略而说之，则如本门所谓之四缘。

    己二　释义
    庚一　略释
    瓶等果，一一缘中无，和合中亦无，若二门中无，云何言从缘生？

    瓶等果者，谓瓶及其以外一切之已成就之果法也。一一缘中无者，谓如于泥中求瓶不可得，于陶师中求瓶不可得，即谓于能成此瓶之众缘中各各缘中求之皆不得瓶之果也。但必一一缘中有，然后和合时乃有，若一一缘中无，则和合时亦应无也。谓如若于一砂中可取得油，则于多砂和合中亦可取油；但于一一砂中既不可得油，故多砂和合中亦无油。由是可知虽有泥团、转绳、陶师等众缘和合之力，亦应无此瓶也──以上释偈上半。二门，谓一一缘门及和合门。今既于此二门中皆无果，故不应有果从缘生也──以上释偈下半。

    庚二　广释
    问曰：云何名为诸缘？答曰：四缘生诸法，更无第五缘：因缘，次第缘，缘缘，增上缘。四缘者，因缘、次第缘、缘缘、增上缘。因缘者，随所从生法，若已从生，今从生，当从生，是法名因缘。次第缘者，前法已灭次第生，是名次第缘。缘缘者，随所念法，若起身业，若起口业，若起心心数法，是名缘缘。增上缘者，以有此法故彼法得生，此法于彼法为增上缘。如是四缘，皆因中无果。若因中有果者，应离诸缘而有果，而实离缘无果。若缘中有果者，应离因而有果，而实离因无果。若于缘及因有果者，应可得，以理推求不可得，是故二处俱无。如是一一中无，和合中亦无，云何得言果从缘生？

    以上略释中虽明无果，但未指定破何种邪执。此中破因中有果之邪执，即释上半偈。

    此偈于中论亦有之，但彼偈以此偈之后半作前半，前半作后半；又此偈总释第一偈中之众缘法三字。此中四缘，答诸缘之数。此四缘生诸法一句，表诠。第二句遮诠，谓遮神我等。第三四句，答诸缘之名。此中次第缘之名，乃鸠师所译，唐人译等无间缘。此中缘缘，唐人译为所缘缘。

    次、长行别释四缘。一、因缘：因缘即亲缘，以能成办果之自体故也，如泥团之于瓶。已从生，谓如泥已成瓶。今从生，谓正以泥造瓶之时。当从生，谓瓶应从泥而生。是法名因缘，谓如泥之于瓶，谓之因缘也。

    二、次第缘：此缘但于心法上有，非色法上所有。此次第缘之名词，所诠之义不全，以其仅诠无间义，而缺等无间缘之等义也。等、谓同类。等无间缘者，谓如必前一刹那之眼识灭，后一刹那之眼识乃得生。但此后一刹那眼识之生，对于其前一刹那意识之灭否，全无关系。余识准此，应知亦尔。

    三、缘缘：所念法，即六尘境界。此六尘境能作前六识心生起之缘所谓法生则种种心生；又为六识之所缘故。此心心数法，谓意业。

    四、增上缘：增上，义即使得势力，扶助义，增盛义，胜进义。以有此法故彼法得生者，谓如以有陶师、转绳等之增上力故，瓶乃能从泥团生也。

    以上四缘，于心法则必四缘皆具乃能生识；于色法则仅需二缘，谓由增上缘及因缘即可成就也。──以上释四缘义竟，以下明四缘皆无果。

    如是四缘皆因中无果者，谓此四缘中之一一缘中皆无有果。此句之因，即指能生之一一缘也。若因中有果者，应离诸缘而有果者，谓如此一因缘中有果者，则应不必具其他之缘、陶师等而有果（瓶）可生起也。一一之缘，对于果法皆谓之因。今于一一缘若不与其他缘俱则无果现，如任指一色法亦皆俱二缘，是以但可谓之有众缘而不可谓之为有果也。一一法既皆从自种子现行，复一一法刹那生灭，既一一法皆刹那生灭，故一切境相皆是虚幻。吾人于此境性空寂之理，不能观察明了，是以起种种之妄想，计种种之邪因缘，遂致流转生死。今此中明从一一缘中求果既不可得，于众缘和合中亦不可得；且缘对果立，今果是无，故缘非有。学者于此了达生即不生之理，即可了达毕竟空寂之诸法实相也。

    以下，破因中无果计及能生之缘──即释下半偈──以结明一切法皆空。

    戊二　举非缘决破
    若果缘中无，而从缘中出，是果何不从非缘中而出？若谓果，缘中无而从缘生者，何故不从非缘生？二俱无故。是故无有因缘能生果者。

    非缘，诠三义：一、非此果之缘而为他果之缘者；二、神我及大梵天等；三、龟毛兔角等。此中谓此果于缘中无者，则是此果可从无关之法中生；是则瓶应可从牛奶中生出或从龟毛或神我中生出。今实不尔，是故非理。又，缘与非缘。今缘与非缘皆不能生，是故此果无有能生之因缘。

    丁三　结齐诸法
    果不生故，缘亦不生，何以故？先缘后果故。缘果无故，一切有为法空；有为法空故，无为法亦空；有为、无为空故，云何有我？

    先缘、亦是果法，故先缘之生，亦同于后果之生；今后果既不生，则先缘亦不生矣。有为法不离因果，今缘及果法空故，有为法空。

    无有有为法之相，谓之无为，今有为法之体既空，则何所无而云无为耶？故无为法亦空。

    依法上立有我，今法既空，何况我耶？──以上释性空品竟。

    本论之一一门，皆明无生，皆可由之通达实相，初不必定有十二门之设。但以根性不同，施教有别，随其所应使之悟入，故应设十二门。又虽一一门皆明空义，但以顺说教之次序，故则应先明性空，继明相空，后明用空；故续此门即开观无相门。


4-2释论甲二乙二

    乙二　明无相门
    丙一　观相
    观相门第四
    观谓能观之心，相谓所观之境，门谓能诠能通之门。相义有广狭：约狭义，则仅有相者得谓之相，无相者非相也。若约广义，则不仅有相之相为相，而无相亦是相，乃至一切法相如心所相、心不相应行相、及涅槃、空、如实性、虚空、空华等皆谓之相。盖谓凡名字之所能名，及言说之所能说，乃至思想之所能想者皆是。此中所谓想者，即遍行心所中之想心所。此心所之所缘者，即为一切境──一切，则非仅指六尘境可知──上之分齐相、以此一切境中之任一境，皆有其各自之分齐──即界限。如说空，则以非空为其界限，若不以非空为其界限，则必无有空之可想、空之可说；若说无，则当以有为其界限，若不以有为其界限，则必无无可想、可言。故想之所取者，即取一切境之分齐也。但此境分齐即是相，故不论有、无、空、实、空、如、涅槃，凡为想之所取者，皆谓之相也。又一切相义，约有六种：一、色相，谓青、黄、赤、黑等。二、形相，谓长、短、方、圆等。三、表相，谓动、静、屈、伸等──以上三相，通名有见相法，眼识所取之相。四、对相，谓非仅眼识之所缘而通为耳、鼻、舌、身之所缘者；如耳所缘之声相，乃至身所缘之触相等。五、义相，谓有说及想所诠定之相，即是想上了别义理之相，与心心所法，不相应法、无为法等相之相。六、体相，谓无分别智所缘相。

    此门以破立名，亦以破为显。其所破者，即上三门所未破尽之妄想相──于有为无为法等上所起之想相。其所显者，即诸法之实相。盖谓若能于一切法上所起之妄想空尽，则一切法离执之相自显──离执之相即诸法之实相。今此门观一切相皆无相，破尽一切妄想之相，故此门之所显者，即诸法之实相也。且既能观一切相无相──空谛所明，即能观得无相无不相──俗谛所明，即由此门可双照二谛也。二谛照了，二智──方便智、实智──必生，二智生乃能具足六波罗密而无所障碍；故即由此门可具足六波罗密而无障碍也。夫达实相，照二谛，生二智，乘万行，是如来正法之所显，故曰此门是即破为显也。

    明此门随逐随上三门而有必开之关系，与所以有于一一门之通义，约有二点以说明之：一、约通义，二、约别义。

    通义，谓此门来意之可通于余一一门者，分四：一、虽由一一门皆能入于空义，但根性不同，教亦应别，有应观无相而悟入者──有闻无相教之种子者，则应说无相，故续上空品而应开此门。二、如有人仅有计法上之有相或无相为决定相等执，而无因中有果或无果或亦有果亦无果而生或不生之疑等，即非上三门之所能对治，故今以对治所应对治者而开此门。三、以钝根者于经中所说有为法上或无为法上执其决定之相，故应说无相破其决定相之执而开此门。四、般若如火，诸法犹薪，薪遇火而放大光明，般若破烦恼而照空诸法，故须历观一切世出世法，乃能发生摩诃般若。今为历观一切相法无相，发生摩诃般若，照空烦恼，是以应开此门──由上四义，则可知此门与一一门共通之来意矣。

    别义者，谓于十二门中，此门与上品之特殊关系也，分四：一、上品观有果无果等皆不生，是从观体性入于空义。但恐愚者虽了性空而计相有，故此品从空门入无相门，此门为无相门之首，故总观一切法相。二、上品观所相之法──瓶等──空，此门观能相之相亦空。三、上品观别别之众缘生、别别之果法，破别别所生法以明无有能生、所生；此门别观能生、能灭之共同相。四、上品虽观缘果皆无生，然愚夫犹执有经所云生、住、灭三有为相，故此门总观三相。

    丁一　长行发起
    复次、一切法空。何以故？

    丁二　偈释正明
    戊一　总破相
    己一　总明为无为无相
    有为及无为，二法俱无相；以无有相故，二法则皆空。有为法不以相成。问曰：何等是有为相？答曰：万物各有有为相，如牛、角、犎、垂壶、尾端有毛，是为牛相。如瓶，底平、腹大、颈细、口圆、唇粗，是为瓶相。如车，以轮、轴、辕、轭，是为车相。如人，以头、目、腹、脊、肩、臂、手、足，是为人相。如是生、住、灭，若是有为法相者，为是有为？为是无为？

    总破相，即总观相。上品明性空相亦空，此明相无即是体空。

    此中所云之二法，即有为法与无为法。此偈上半明法无相，下半明法无相故法体空。

    长行中，有为法不以相成至是为人相，标列有为相。如是生住灭至为是无为，开生住灭是有为或无为之二关，生起以下第二偈之文。

    此中谓：若生、住、灭能为有为法作相者，则此能为有为法作相之生、住、灭相，为是有为耶？为是无为耶？

    此中所云之生、住、灭相，他处或并略之有生、灭二相──诸法以刹那灭故住属灭；或广析之有生、住、异、灭四相──以灭时之先有异相故；或亦有三相，谓生、异、灭──谓虽住亦必有变异故。生者，谓此法之初起相；灭者，谓此法之终了相。又生者，表此法先无而现有；住者，表此法虽终有灭而暂有用；异者，表此法虽暂有用而非凝然不变；灭者，表此法虽暂有而终必灭。

    小乘部中，有谓生、住、灭三有为相是无为法者，如大众部等；有谓是有为法者，如上座部等。俱舍论承一切有部，将此三有为相列在十四不相应行中，是实有有法而属有为。大乘法相，则列入二十四不相应行法中，属于色心分位之假法，但此假法亦有为法摄，故此三相应属有为法。

    己二　别明有为法无相
    问曰：若是有为有何过？答曰：若生是有为，复应有三相；若生是无为，何名有为相？若生是有为者，即应有三相，是三相复应有三相，如是展转则无穷。住、灭亦尔。若生是无为，云何得无为与有为作相？离生、住、灭谁能知是生？复次、分别生、住、灭故有生，无为不可分别，是故无生、住、灭。生、住、灭空故，有为法空；有为法空故，无为法亦空，因有为故有无为；有为、无为法空故，一切法空。

    凡有为法皆有生、住、灭三相，今云：生是有为法，故生亦应有生、住、灭三相。

    有为法不离生住灭之相，今云生是无为法，则何者名为有为法耶？且生相是造作相应、离生等相方谓之无为，故不得谓生是无为法也。

    若生是有为者，即应有三相至住、灭亦尔，此以生等是有为，有无穷过，明生等三相无。

    若生是无为者至离生、住、灭谁能知是生？此以有为无为有差别，明三相无。分别生住灭有生者，谓生相与住灭相应有异。无为不可分别者，谓以无为法相是一致故。此以无为法与三相之差别，明三相无。

    生、住、灭空故有为法空至无为法空故一法法空，结明以上二偈，判决一切法皆空。

    戊二　别破相
    己一　破展转家义
    庚一　问
    问曰：汝说三相复有三相，是故无穷，生不应是有为者，今当说：生生之所生，生于彼本生；本生之所生，还生于生生。法生时，通自体七法共生：一、法，二、生，三、住，四、灭，五、生生，六、住住，七、灭灭。是七法中，本生除自体，能生六法；生生能生本生，本生还生生生，是故三相虽是有为而非无穷。住、灭亦如是。

    此中救生等三相是有为，则有无穷之破。

    此中本生能生法、住、灭、生生、住住、灭灭六法，而其自身，则为生生之所生；本住能住法、生、灭、生生、住住、灭灭，而其自体则为住住之所住；本灭能灭法、生、住、生生、住住、灭灭，而其自体则为灭灭之所灭。此中七法，或谓之为九法，谓：一、法，二、生──本生，三、住──本住，四、异──本异，五、灭──本灭，六、生生，七、住住，八、异异，九、灭灭。所谓本者，谓此法能为余法等之本，能生余法或住、灭余法也。至于生生，则仅能生本生；住住，仅能住本住；灭灭，亦仅能灭本灭也。──以上之九法或七法，皆萨婆多部之论师所立。

    庚二　答
    辛一　初二偈就前后破
    答曰：若谓是生生，还能生本生，生生从本生，何能生本生？若谓生生能生本生，本生不生生生，生生何能生本生？若谓是本生，能生彼生生，本生从彼生，何能生生生？若谓本生能生生生，生生生已还生本生，是事不然。何以故？生生法应生本生，是故名生生，而本生实自未生，云何能生生生？

    初二偈，谓第四偈及第五偈。就前后，谓就生生与本生生起之前后。第四偈谓：先有本生，后方有所生之生生，若本生未生“生生”，“生生”何能生本生耶？是以生生不能生本生也。第五偈谓：本生须从“生生”而生，今“生生”未生本生时，何有本生能生“生生”耶？是以本生不能生“生生”也。

    辛二　次一偈就一时破
    若谓：生生生时能生本生者，是事亦不然。何以故？是生生生时，或能生本生，生生尚未生，何能生本生？是生生生时，或能生本生，而是生生自体未生，不能生本生。

    次一偈，谓第六偈。就一时破，谓就能生、所生同时俱有破之。合能生、所生义，故名生生：能生者，谓生生能生本生也；所生者，谓本生乃生生之所生也。此中谓：必先有“生生”之能生自体，乃可有生生所生之本生；今生生自体尚未生，何能生彼本生？本生既无从生，则何有本生所生之生生？故生生、本生，二俱非能生者，亦非所生者，是以生生、本生二俱空也。二既空故，所计生住灭之生相，皆应无有。

    己二　破不展转家义
    庚一　长行发起
    若谓：是生生生时，能自生亦能生彼；如灯然时，能自照亦照彼，是事不然。何以故？

    以上已破“生生”生“本生”，“本生”生“生生”，互相展转而生之计，明生相无。此中则转计生生与本生非相生、非展转，谓生生能生自亦能生本生，救破重立生相非无。

    是事不然，是句总非；何以故，是句发起以下破救章本。

    庚二　偈文正破
    辛一　破譬说
    壬一　直破灯不照闇
    灯中自无闇，住处亦无闇，破闇乃名照，灯为何所照？灯体自无闇，明所住处亦无闇。若灯中无闇，住处亦无闇，云何言灯自照亦能照彼？破闇故名为照，灯不自破闇，亦不破彼闇，是故灯不自照亦不照彼。是故汝先说灯自照亦照彼，生亦如是自生亦生彼者，是事不然。

    因喻是能成，宗是所成，破其能成，则所成不成，故此中先破譬、后破法。灯以明为体，体中即无闇；又灯以明为体，明即灯体，故明所在处即灯所在处，明所在处无闇，故灯住处无闇。

    灯体即明，故无灯所破自体中之闇；灯处无闇，亦无灯所破灯住处之闇。破闇名照，今无闇之可破，故无所照；所照既无，能照亦无。是以生生不应能生“生生”之自体，亦不应能生所生之本生，故生相非有也。

    壬二　破初灯不照闇
    问曰：灯然时能破闇，是故灯中无闇、住处亦无闇。答曰：云何灯然时而能破于闇？此灯初然时，不能及于闇。若灯然时不能到闇，若不到闇不应言破闇。灯初然时不能及于闇，明闇不同处故，如闇不及于明。

    壬三　破灯应遍破闇
    复次、若灯不及闇而能破闇者，灯在于此间，则破一切闇。若谓灯虽不到闇而力能破闇者，此处然灯应破一切世间闇，俱不及故。而实此间然灯不能破世间闇，是故汝说灯虽不及闇而力能破者，是事不然。

    灯应能破一切闇，许灯不到闇而能破闇故。又灯应不能破闇，灯不能破一切闇故。

    壬四　夺破明照闇义
    复次、若灯能自照，亦能照于彼，闇亦应如是自蔽亦蔽彼。若谓灯能自照亦照彼，闇与灯相违，亦能自蔽亦蔽彼。若灯与闇相违不能自蔽亦蔽彼，而言灯能自照亦照彼者，是事不然，是故汝喻非也。

    灯不能自照及照彼，明闇俱不相涉故，如闇不能自蔽蔽明。

    辛二　破法说
    壬一　正破三相
    如生能自生亦生彼者，今当更说：此生若未生，云何能自生？若生已自生，已生何用生。此生未生时，应若生已生，若未生生。若未生而生，未生名未有，云何能自生？若谓生已而生，生已即是生，何须更生？生中更无生，作已更无作，是故生不自生。若不自生，云何生彼？汝说自生亦生彼，是事不然。住、灭亦如是。

    长行中自此生未生时，至是故生不自生，直释此偈。若不自生至住灭亦如是，此以不能自生，结明亦不能生彼；不能自住，亦不能住彼；不能自灭亦不能灭彼。此盖于三相之本身上研明三相皆空。

    壬二　结破有为
    是故生、住、灭是有为相，是事不然，生、住、灭是有为相不成故，有为法空。是故生住灭是有为相者，牒计。是事不然者，总结破。生住灭有为相不成故有为法空者，此中以有为相空证有为法体空，所谓既无烟为标相，即应无火也。

    丁三　结齐诸法
    戊一　就有为相空结齐诸法
    有为法空故，无为法亦空。何以故？灭有为名无为涅槃，是故涅槃空。
    三藏众谓诸法实有体相是俗谛，诸法实有灭已即空谛；而此中谓诸法本空，实无可灭，故无涅槃、无无为法也。

    戊二　明无为相空结齐诸法
    己一　无法破
    复次、无生、无住、无灭，名无为相；无生、住、灭则无法，无法不应作相。无生灭则无果，无果法则无无为相。

    己二　无相不可知破
    若谓无相是涅槃相，是事不然。若无相是涅槃相，以何相故知是涅槃是无相？若以有相知是无相，云何名无相？若以无相知是无相，无相是无，无则不可知。

    知无相时同时带知有相，以必以有相为分齐故，是以有相知无相也。以有相知无相，故其所知者应非是无相。又不应以无相知无相，以于境上不能取无相，非无相之分齐故。不取分齐，谁复能知无相？故不得有知无相。是故谓无相是涅槃相，不应道理。无相既非是涅槃，而又非有为相是涅槃相，故无涅槃相。

    己三　无有为相故不能知无为法之无相破
    若谓如众衣皆有相，唯一衣无相，正以无相为相故，人言取无相衣，如是可知无相衣可取；如是生、住、灭是有为，无生住灭处当知是无为，是故无相是涅槃者，是事不然。何以故？生、住、灭种种因缘皆空，不得有为相，云何因此知无为？汝得何有为决定相，知无相处是无为？是故汝说众相衣中无相衣喻涅槃无相者，是事不然。又衣喻，后第五门中广说。

    有为法之相，即生、住、灭。上已明生、住、灭皆空，生、住、灭空即有为相空，有为相既毕竟无有，将以何相为无为法相之分齐知无为法相耶？故无为不以相成也。且对有为说无为，今有为相既空，无为岂有哉！

    种种因缘，作种种理由解。印度人衣之有牒纹者，曰有相衣；无牒纹者，曰无相衣。

    己四　结明一切法空
    是故有为法皆空；有为法空故，无为法亦空；有为、无为法空故，我亦空：三事空故，一切法皆空。

    依有为法建立人我，有为法空人我岂有？一切法不出有为、无为二法，今二法既空，故一切法皆空。

    丙二　观有相无相
    观有相无相门第五
    未讲本文，先明此门来意，来意有四：一、上门正破，此门纵破。上门正破有为相、无为相以明一切法无相；此门纵许相有，然研其于有相不能立相有，于无相亦不能立相有。二、上门破通相，此门破别相──以所相之法别别不同故。三、上门破隐微相，此门破粗显相──粗相即依物显现相。四、上门破能相之表相，此门破所相之体相。

    已明来意，次释门题。观如前释。此中有相无相，皆具能破、所破二义：能破者，谓如云：有相相不相，无相亦不相，离彼相不相，更为何所相？所破者，谓随转计有相而相、无相而相，即逐破之故。约通义，有之能相皆是法。但此中乃约别义而有，故以一切法是所相，而以能相之相空明所相之一切法空。此中观有相无相，皆不能立相，以明实相无相，故此门系以破为门也。

    丁一　生起
    复次、一切法空，何以故？

    丁二　门体
    戊一　偈
    有相相不相，无相亦不相；离彼相不相，相为何所相？

    有相者，谓万物已有相。相者，谓能相之相。不相者，谓不能相之。有相相不相者，谓若万物已有相，不应复以相相之而增益其相，且亦不能以相相之也。如有为法是已有相者，既不能以生、住、灭相相之，且亦何所用而以生、住、灭相相之耶？

    万物若本无相，则万物之体毕竟空无，以无标相则不应言有体相也。万法体既不可得，生、住、灭又安能强于无相上立为相耶？

    离有相无相，亦无第三法可以相相。今有相与无相皆不能相，则无一切所相之相；一切所相之法既空，汝所计以为相者，将于何处安立耶？

    戊二　长行
    有相事中相不相，何以故？若法先有相，更用相为？复次、若有相事中相得相者，则有二相过：一者先有相，二者相来相。是故有相事中相无所相。无相中相亦无所相，何法名无相而以有相相？如象有双牙，垂一鼻，头有三隆，耳如箕，脊如弯弓，腹大而垂，尾端有毛，四脚粗圆，是为象相。若离是相，更无有象可以相相。如马竖耳、垂鬃，四脚同蹄，尾通有毛，若离是相更无有马可以相相。如是有相中相无所相，无相中相亦无所相；离有相、无相，更无第三法可以相相，是故相无所相。自有相事中相不相，至无相中亦无所相一段；与离有相无相至是故相无所相一段，直释偈本。此中前一段释偈上半，后一段释偈下半。

    丁三　结齐
    相无故，可相法亦不成。何以故？以相故知是事名可相。以是因缘故，相、可相俱空；相、可相空故，万物亦空。何以故？离相、可相，更无有物。物无故，非物亦无；以物灭故名无物，若无物者，何所灭故名为无物？物、无物空故，一切有为法皆空；有为法空故，无为法亦空；有为、无为空故，我亦空。

    此中以相无所相，明可相法无，以相、可相俱空明万物空──即谓有为相无为相空故，有为法无为法空──，以万物空明非物无物亦空，以物无物空明一切法及我皆空──此中物者，谓可指别出来之东西也。耶教中谓万物为上帝所造，故上帝非物，是以耶教之教义，亦同此中破。

    丙三　观一异
    观一异门第六
    此门及上一门，皆随观相门之线索而来。此一门来意，有三：一、上来虽已正破表相、标相、体相、有相、无相等一切相，但愚者仍横计相有，故此门纵许其所计之相有而开一异二关以破之，是以应开此门。二、愚者不受上二门破，谓相、可相者，有一、异可得，故就彼所计而破之，应开此门。三、寄相，可相之一、异，遍破诸法之一、异，故开此门。

    已明来意，次释门题。观门二字，如前释。凡有相对者，皆可谓之有一、异。此中一、异，具能破、所破二义：一、为能破者，谓如有体用是一，则体即用，用即体，体则不名为体，用亦不名为用，是无体、无用也。若有体用是异，则斯用者谁之用，而体者谁之体哉？又如若有万法与心是一，则万法即是心，不应万法唯心之理。若有万法与心是异，则万法何关于心？亦不应万法唯心之理。此中研相及可相是一、是异法不可得故，即是以一、异为能破也。二、为所破者，谓论主否认相、可相有一异可得，故是所破也。

    丁一　发起
    复次、一切法空，何以故？
    复次、一切法空，标宗；何以故，以下辨意。

    丁二　偈释
    戊一　偈文
    相及与可相，一、异不可得；若无有一、异，是二云何成？

    若云相、可相是一者，则二无分别，相即可相，无相亦无可相也。若云相、可相是异者，则二无关系，相即不能相可相。此中相谓能相，可相谓所相。对所立能，对能云所，今相、可相之一异既不可得，故相及所相皆不能成立。

    戊二　释文
    己一　释偈
    是相、可相，若一不可得，异亦不可得；若一、异不可得，是二则不成，是故相、可相皆空。相、可相空故，一切法皆空。

    上来直释偈文。

    己二　救破
    庚一　略遮前破
    问曰：相、可相常成，何故不成？汝说相、可相一、异不可得，今当说：凡物或相即是可相，或相异可相，或少分是相余是可相。

    问曰一段，救相可相一异不可得之破。

    庚二　相可相一
    如识相是识，离所用识更无识；如受相是受，离所用受更无受，如是等相即是可相。
    以上举例证相可相一。

    庚三　相可相异
    如佛说灭爱名涅槃相，爱是有为有漏法，灭是无为无漏法；如信者有三相，乐亲近善人，乐欲听法，乐行布施，是三事身、口业故色阴所摄，信是心数法故行阴所摄：是名相与可相异。

    以上举例证相可相异。三事能作信之相，信是所相之相，是色蕴，实异于行蕴之信，故相与可相之异亦可得。

    庚四　相可相亦一亦异
    如正见是道相，于道是少分；又生、住、灭是有为相，于有为法是少分，如是于可相中少分名相。

    正见是道相，于道是少分者，谓正见是能相，道是所相，但正见是八圣道支之一支，故曰少分。此中谓正见是道中之一分故，与道非异故；正见仅是道中之一分非全故，与道非一故：曰相、可相一、异可得。又生、住、灭能为七十二有为法之能相，而是二十四不相应行之一部分，故生、住、灭之于有为法，亦是非一、非异者，故相、可相一、异可得。按比中之意，可作一图以明之，图如下：

    此小圈属于大圈，小圈即大圈，如云湖北人即中国人。但小圈之内包小，大圈之内包大，大圈之所包者未必尽是小圈之所包者，如不能称中国人尽是湖北人。故曰：非一。今合非一非异之关系点，故曰亦一亦异也。

    庚五　结齐
    是故或相即可相，或相异可相，或可相少分为相；汝言一、异不成故相、可相不成者，是事不然。

    此结明相可相一异可得。

    己三　破救
    庚一　破相可相一
    辛一　以相即可相则无可相破
    答曰：汝说或相是可相，如识等，是事不然。何以故？以相可知，名为可相，所用者名为相。凡物小能自知，如指不能自触，如眼不能自见，是故汝说识即是相、可相，是事不然。

    以相可知名可相者，谓可相由能相方可知，故名可相──即所知境。喻能相为茶杯，所知者即茶水，用杯取水而水由杯方得。但杯不能自杯，如眼之不能自见，指不能自触。若谓相即是可相者，则茶杯即是水，指即其所指，眼即其所见，是空有能相之指、之眼、之茶杯，而无可相之水、之色等也。

    辛二　不应分别破
    复次、若相即是可相者，不应分别是相是可相；若分别是相是可相者，不应言相即是可相。

    合之则不应分之，今既云相即是可相，是合相可相为一，既合之为一，又何能分别为相可相之二哉？

    辛三　失因果破
    复次、若相即是可相者，因果则一。何以故？相是因，可相是果，是二则一；而实不一，是故相即是可相，是事不然。

    相是因可相是果者，谓因能了之因，得所了之果也。若云相即是可相，则因果是一；因果若一，则失因果之用。是相亦无相其可相之用，相既无相其可相之用，则相、可相二俱不立。二既俱不能立，遑云其是一、是异哉？不啻以龟毛与兔角较粗细也。

    庚二　破相可相异
    辛一　夺相纵异破
    汝说相异可相者，是亦不然。汝说灭爱是涅槃相，不说爱是涅槃相；若说爱是涅槃相，应言相、可相异，若言灭爱是涅槃相者，则不得言相可相异。

    灭爱之灭即是涅槃，是以若许灭爱是涅槃相，得相义矣而失异义。纵许爱是涅槃相，得异义矣而失相义。

    辛二　彼无此存破
    又汝说信者三相，俱不异信，若无相则无此三事，是故不得言相可相异。又相可相异者，相复应有相，则为无穷。是事不然，是故相不得异。

    凡有异者，必是此虽无时彼亦可存之二物也，如牛异于羊，牛虽死羊犹可存。但无信则无三事，故信与三事不可言异也。

    辛三　自相亦相彼破
    问曰：如灯能照亦能照彼，如是相能自相亦能相彼。答曰：汝说灯喻，三有为相中已破。又自违先说，汝上言相可相异，而今言相自能相亦能相彼。

    第二问答，辨相不能自相，亦不能相彼。

    庚三　破相可相亦一亦异
    又汝说可相中少分是相者，是事不然。何以故？此义或在一中，或在异中，一异义先已破故，当知少分相亦破。

    一异义先已破故，当知少分相亦破，以上破相可相亦一亦异。

    己四　结破
    如是种种因缘，相、可相一不可得，异不可得，更无第三法成相、可相，是故相、可相俱空。

    如是种种因缘至是故相可相俱空，结明所破。

    丁三　结齐
    是二空故，一切法皆空。
    结齐诸法。

    丙四　观有无
    观有无门第七
    未讲本文，先讲此门与他门之比较，以明此门来意。一、第四观相门观通相，第五观有相无相门观别相，观一异门重观别相，此门重观通相。二、第四门明生相不能生自生他，破相；第五门明相不能相法，破相；第六门明相可相非一异，破相；此门明能相之有无、共离皆不成，破相。三、第二观有果无果门，观果之有无；第五观有相、无相门，观相之有无；下观性门，则观见之有无；此门虽亦同于第五门观相空，但彼门双观相可相以明一切相空，而此门则专寄能相之有无──生灭，以遍观一切有无法空。四、上二门皆合观能相所相，此门别观能相。五、上一门就相与可相之一异观一切相空，此门就能相有无之一异观一切相空。六、观无相品有六门，他五门以相或性或果明相空，此门以相及体与用明相空。

    已明来意，次释门题。观门二字，如观一异门中释。有无之义有多种，今约通别、广狭以释此门之有无。若约其通义而言，则有色无色、有见无见、有对无对、有果无果、有相无相、有漏无漏、有为无为、有明无明、有性无性、乃至有生无生等皆是。如长行中云：有无性相违，一法不应共有，如生时无死。可知此中之无，系通指一切之有无，不过拣出生等以为例耳。若约其别义而言，则此中之有无，仅用以代表生、住、异、灭之四相。盖以有果无果，于第二门中已明；有相无相，于第五门中已明；有见无见、有性无性，于第八门中当明故也。此中有表生、住──或生住异，无表灭──或异灭。如长行中：有──生、住、灭──与无常共生，无常是灭相，是故离无有则不生等句，可知。

    若就其狭义而言，此中专明生住之有，异灭之无。若就其广义而推之，则此中系寄生、住、异、灭之有无，以通明一切之有无也。

    丁一　发起
    复次、一切法空，何以故？有无一时不可得，非一时亦不可得，如说：长行中复次至如说，发起以下偈文。此中如说以上，标宗；以下，辨意。

    丁二　偈释
    戊一　偈文
    有、无一时无，离无有亦无，不离无有有，有则应常无。

    有有时若有无，则此有为无所坏，不成为有。有无时若有有，则此无非是无，以有有则不名无故。是以若谓有无同一时有者，则有无皆无也。

    最初有之谓生，暂有用之谓住，虽住必变之谓异，虽暂有而终必无之谓灭。对终云始，对无云有，若谓离终有始者，则始者不得谓之始；是以不得谓离灭有生也。且亦不得谓离生有灭，若云离生有灭者，则此灭为谁之灭乎？

    水火不同处，光闇无两存，若云生时灭即俱者，则生必被灭之所灭夺而不生。若云生时常有灭俱有者，则生应常不生矣。

    戊二　释文
    己一　释偈
    上以破共、破离、破不离、破有常无，重破离五段释偈。

    有无性相违，一法中不应共有，如生时无死，死时无生，是事中论中已说。若谓离无有有无过者，是事不然。何以故？离无云何有有？如先说：法生时通自体九法共生，如阿毗昙中说：有与无常共生。无常是灭相，故名无常。是故离无，有则不生。若不离无常有有生者，有则常无。若有常无者，初无有住，常是坏故；而实有住，是故有不常无。若离无常有有生者，是亦不然，何以故？离无常有实不生。

    己二　救破
    问曰：有生时，已有无常而未发，灭时乃发坏是有。如是生、住、灭、老、得皆待时而发：有起时生为用，令有生；生灭中间住为用，持是有；灭时无常为用，灭是有；老变生至住，变住至灭；无常则坏；得常令四事成就。是故法虽与无常共生，有非常无。

    问曰一段，救破，此中以体同时用前后救以上之破。

    己三　破救
    庚一　以体同时用亦同时破
    辛一　别破
    壬一　生对灭破
    癸一　俱有破
    答曰：汝说无常是灭相与生共生，生时有应坏，坏时有应生。
    此明有无共生，有俱有过。

    癸二　俱无破
    复次、生灭俱无，何以故？灭时不应有生，生时不应有灭，生灭相违故。有无若共生者，则有无应俱无，以有无互相夺坏故。

    壬二　住对灭破
    复次、汝法无常与住共生，有坏时应无住，若住则无坏，何以故？住坏相违故。无常与住不应共生，以住是存而坏是灭故，如立之于行。

    壬三　异对住破
    老时无住，住时无老。
    异与住不应同时有，以异是变异相而住非变异故。

    辛二　总破
    是故汝说生、住、灭老、无常、得本来共生，是则错乱。
    此一段，总结以上三段──生对灭等──以明体同时用亦同时之意，以破其计。此中是故汝说生住异灭无常得之句，伏有体虽同时而用非同时，故无错乱之救。

    庚二　以用前后体亦前后破
    何以故？是有若与无常共生，无常是坏相，凡物生时无坏相，住时亦无坏相，尔时非是无无常相耶？如能识故名识，不能识则无识相；能受故名受，不能受则无受相；能念故名念，不能念则无念相；起是生相，不起则非生相；摄持是住相，不摄持则非住相；转变是老相，不转变则非老相；寿命灭是死相，寿命不灭则非死相：如是坏是无常相，离坏非无常相。

    无常之体不应云于生时有也。

    庚三　以用未有体则不须破
    若生、住时虽有无常不能坏有后能坏有者，何用共生？如是应随有坏时乃有无常，是故无常虽共生后乃坏有者，是事不然。

    灭有为无是无常之天职，亦即是无常之用。若谓七法虽共生而无常未能灭坏彼有故可同时者，则是无常无用也，既无用体何须。

    己四　总结
    如是有、无共不成，不共亦不成，是故有、无空。
    总结以上三段。

    戊三　结齐
    有、无空故，一切有为空；一切有为空故，无为亦空；有为、无为空故，众生亦空。

    识谓心王，受念即心所，生相谓能起。有生相之用，必应有其体，若用是前后者，故体亦应前后。而汝计体同时用前后，故不应理。且生时谓即有无常之体者，云何证知？又生时若谓有无常之体，此无常之体有何用而须此体？以生时不见此无常之用故。

    此中以有为法上之生、住、异、灭之空，推明一切有为法空；以有为空，结明无为及人我皆空。

    丙五　观性
    观性门第八
    未讲本文，先明大义，明大义分二：
    一、释门题：不释观、门，但释性，释“性”又分二：
    先审名义：若约性相之通义，则性相之名义无定。盖以性相本可互用，性可表相，相可表性。如云“诸法实相无相，非言说所能及”，此相字即是表诸法离言自性义。又如成唯识论所言之三性，解深密经即名之为三相，是相字可表性义也。性可表相义者，如经所说之异生性及善、恶、无记三性，即是表分齐义、界限义──凡有分齐可取者，皆谓之相。又如起信论所谓之真如相，是性亦可表相义也。

    若言性相之别义，则性相各有其假定之义。一、无表现无变异之理体，曰性：无表现者，谓非言说之所能施设，思想之所能缘取也。无变异者，谓于时间、空间上皆无变化转异也。理谓遍常之理，体谓真实之体。二、有表现有变异之事物，曰相：事谓事情，物谓物象，有变异有表现，反前无表现无变异义应知。

    次辨诠旨：一、真实性者：性义，即真实义，常不变异义，真实即性，持业释也。所明者乃真实之性，非虚妄之性，依士而释曰真实性。所约不同，所诠亦别，故约遮、表等而真实性之所诠有四：“约遮诠”，曰三无性：一、相无性，以法从缘生，无决定相故；二、生无性，以法从众缘生，无有自体性故；三、胜义无性，以胜义无相，非言说之所能表示、思想之所能安立故。“约表诠”，曰圆成实性，即二空所显圆满成就诸法实性之谓。“约智证”，曰二空真如，谓二空智之所证，即圣者离二障──烦恼障、所知障──之清净智所行境界。“约泯绝”，──绝谓离四句、百非，泯谓离心缘相、言说相──则曰一真法界，但一真法界亦是强名，既不立以能诠之教，亦遣能证之智，无以名之，强名之曰一真法界耳。

    二、幻化性者：即依他起性，亦名如幻性。依他而起，无决定相，无实自体。依他而起，有因缘力，有果报用，非有非无，非实非虚，是曰幻化。即此幻化是众缘生诸法之性，是以一切法之性皆幻化性，了知其如幻，不取其决定相、实在体，则增益执离；了知其如幻而非无力用，则损减执离，二执离则中道显矣。

    三、妄执性者：即遍计所执自性，谓由能分别之心周遍计度、虚妄分别所执取之若法、若我自性、差别，名曰遍计所执自性。如是自性毕竟空无，等同兔角，妄执为有，故亦曰妄执性。此即楞严经所谓以攀缘心为自性也。

    三论宗谓一切病不出性、假二病，性病谓计执性病，假病谓执幻病──此谓执幻相是决定相病，如今之哲学者安斯坦辈，谓一切法相皆相对而立，而此一切相对之理，即是绝对的真实性──。论主观真实性，非于世间言说、妄想戏论上所能建立，既不能表其相，亦不能诠其义。若于戏论上建立真实性、如幻性，实足增益其妄执耳。夫妄执若离，圆成自昭，是以此论于真实性上，虽专约遮诠破而不收，遣而不立，亦即是明幻性、显实性、申二谛也。学者于此，应察论主之旨。

    二、辨来意为三：一、对前诸门辨：前诸门，谓自观因缘门至观有无门等门。前诸门破一切法有以明空义，此门破一切法──无──，皆非以明中道。一切执病不外空有，破有执空，破空执有，故此门双破之。又、前空无生性、相无相性，此无胜义性。空，谓空品之三门，即观因缘门、观有果无果门、观缘门。相，谓相品中之前四门，即观相门、观有相无相门、观一异门、观有无门。空，从依他起上明无相无性；相，从遍计执上明无相无性；此则从圆成实上明无相无性。

    二、对前空门辨：空门，谓空解脱门，即观因缘门、观有果无果门、观缘门三门。前空门破从幻执妄，此破执妄立幻。此谓凡愚于众缘所生法上执其有决定体相，故前破幻。凡愚横计有性而以性立相，故此破性。又，空门破依他起无性，此破遍计执无性。此谓前从有为法上破其表现之相，盖以法依他起，无定相亦无实体故。此从其所妄计上破其妄计之情，盖以妄心所执者，等同龟毛故也。

    三、对前四门辨：前四门谓观相门、观有相无相门、观一异门、观有无门。前观一切相不可得，但凡愚复计有性，性有相亦有。彼举性救相，故此中随其所举而随破之。又、上就相明无相，此就性明无相。就相明无相者，谓从相明无相相。就性明无相者，谓从性明无性相也。前明无时分、方位可取，此明胜义性无。

    丁一　生起
    复次、一切法空，何以故？诸法无性故。如说：
    长行中复次至如说，生起正文。此中伏破愚夫以性立相之计，故曰诸法无性故，标无性宗以破之。如说以下，出因。

    丁二　偈释
    戊一　偈本
    见有变异相，诸法无有性；无性法亦空，诸法皆空故。
    见即现见意，见闻觉知等，悉现见。此中谓吾见有表现之诸法皆变异相矣，实未见有表现而无变异之法性也。遍寻诸法而无此不变异之性，故曰诸法无有性。若决定云有此无性法，是法亦成有性法，是以欲破尽有性法，必亦应曰无性法亦无也。诸法体本来空寂，既不应言法言性，亦不应言法无性。

    按：此偈之所破者有多种，今略举数例以明之：一、此偈上半破一切外道，以一切外道皆计有实我、实法故，即此中所横计之性。下半破一切小乘，以一切小乘皆计有无人我之实法故，即此中所计无性之性。二、上半破小乘一切有部，以其执一切法有不可变异性故。下半破小乘说假部等，以其执实有无性之假法故。三、上半破俱舍论，以其执有实法性故。下半破成实论，以其执有无性法故。四、上半破小乘法执，以其执有决定法性故。下半破大乘恶取空，以其仍有无善无恶等之道理所取故。

    按：此偈所申、所明之义正广，今且依三性以判其所明、所申：一、上半以依他起性破遍计执性，下半以圆成实性破依他起性。二、上半从依他明无性，下半从胜义明无性。三、上半明无常，以常义即性义故。下半明无无常，以其执别有无常故。四、上半明无我，下半明无无我。

    戊二　释义
    己一　直释偈本
    诸法若有性，则不应变异，而见一切法皆变异，是故当知诸法无性。复次、若诸法有定性，则不应从众缘生；若性从众缘生者，性即是作法；不作法不因待他名为性，是故一切法空。

    此中以相有变异明法无性，谓见一切法皆变异，而所谓不变异者实不可得，故性无也。此中谓体由用彰，性由相见，见其相可知其性。既见今相变异，可知其性亦变异。但真实常如不变异者方谓之性，有变异者皆不得谓之性，故曰见有变异相，诸法无有性也。复次下，以法从缘生明法无性，谓无造作、不变异者曰性，若性从缘作而有者，则性有变异，有变异者必无定相，待众缘者必无实体，既无实体复无定相，岂可谓之性乎？是故一切法空，结。以体空则用无，性空则相无，今遍寻诸法之性而不可得，故相亦本空也。性相皆空，云何有是法耶？

    己二　外过内
    问曰：若一切法空，则无生无灭；若无生灭，则无苦谛；若无苦谛，则无集谛；若无苦、集谛，则无灭谛；若无苦灭，则无至苦灭道：若诸法空无性，则无四圣谛。无四圣谛故，亦无四沙门果；无四沙门果故，则无贤圣。是事无故，佛、法、僧亦无，世间法皆亦无，是事不然，是故诸法不应尽空。

    问曰一段，外过内。此中谓外人责论主有断灭见之过。

    依生灭流转而有苦谛，集起众苦是曰集谛，灭苦集谛是曰灭谛，能通达于苦集灭谛者是曰道谛；志求解脱出家修习者谓之沙门。四沙门果，即声闻乘之四果，谓：一、预流果，二、斯陀含果，三、阿那含果，四、阿罗汉果。

    己三　内离过
    庚一　免过
    答曰：有二谛：一、世谛，二、第一义谛。因世谛得说第一义谛，若不因世谛，则不得说第一义谛；若不得第一义谛，则不得涅槃。若人不知二谛，则不知自利、他利、共利。如是若知世谛，则知第一义谛；知第一义谛，则知世谛。汝今闻说世谛，谓是第一义谛，是故堕在失处。诸佛因缘法，名为甚深第一义，是因缘法无自性，故我说是空。

    此中谓误世谛为真谛者，即非是知世谛者，亦是不知真谛者。诸佛说一切宛然似幻而有之因缘法，即是以世谛明真谛。盖一切宛然似幻而有者，常毕竟空寂；而此毕竟空法，即常宛然而有也。是以我说是空，即是明真谛，亦即是申世谛；而汝斥我为断灭见者，不亦诬乎！

    庚二　推过
    辛一　约自性破
    壬一　牒计
    若诸法不从众缘生，则应各有定性。
    上牒计。

    壬二　推破
    癸一　推无出世法过
    五阴不应有生灭相，五阴不生不灭，即无无常；若无无常，则无苦圣谛。若无苦圣谛，则无因缘生法集圣谛。诸法若有定性，则无苦灭圣谛，何以故？性无变异故。若无苦灭圣谛，则无至苦灭道。是故若人不受空，则无四圣谛。若无四圣谛，则无得四圣谛；若无得四圣谛，则无知苦、断集、证灭、修道，是事无故则无四沙门果；无四沙门果故，则无得、向者。若无得向者，则无佛；破因缘法故，则无法；以无法故，则无僧；若无佛、法、僧，则无三宝。若无三宝，则坏世俗法，此则不然，是故一切法空。

    凡夫之妄心，不能了知苦、集谛等必由胜智审谛方能了知。了知一切世间法皆苦，是曰苦圣谛；了知能生苦法之因缘，曰集圣谛；以智择灭苦集，曰灭圣谛；了知转染成净之理，曰道圣谛。是故若不受诸法缘生无性之空，则无四圣谛。今我说是空而汝不受，汝应有无出世法之过矣。

    癸二　推无世间法过
    复次、若诸法有定性，则无生、无灭、无罪福，无罪福果报世间常是一相，是故知诸法无性。

    无因缘法，则无佛与众生、染净之别，亦无出家之必要。以计法不从缘生，不特坏出世法，亦坏世间法也。变异非常定故是常必一；是故计诸法有定性，即是计世间相是常、一；谓世间相常、一，不应事理。

    辛二　约他性破
    壬一　从对待上破
    若谓诸法无自性、从他性有者，是亦不然，何以故？若无自性，云何从他性有？因自性有他性故。
    对自有他，无自亦无他。

    壬二　他亦自破
    他性即亦是自性，何以故？他性即是他自性故。
    甲称乙为他，乙称乙为自。有乙之自身，甲乃能称之为他，今既无乙之自身，则甲无所称，是故无自则无他。

    辛三　约自性他性有无不成破
    若自性不成，他性亦不成；若自性、他性不成，离自性、他性何处更有法？若有不成，无亦不成。

    自以外谓之他，有以外谓之无。今自性、他性既非有，是有不立也；有不立，则无有以外之无，是以于自性他性以外，更别无诸法之性也。且自、他二性，能摄一切性，以除自之外凡宇宙一切皆谓之他；今自性、他性既无，故一切诸法皆无性也。

    庚三　结破
    是故今推求无自性、无他性、无有、无无故，一切有为法空。

    丁三　结齐
    一切有为法空故，无为法亦空；有为、无为尚空，何况我耶？以有为法空，结明无为法空；以法空结明生空。

    丙六　观因果
    观因果门第九
    此门来意有六：一、无相品中之前四门，观相之相无；第五门，观性之相无；此观因果之相无。二、外人以论主所云之因果──四沙门果等──总救上五门所破之相性，故重开此门以破其总救。三、外人借论主所云之因果，及破上门所破之有──性法之实，性法之假──以立性，谓若有因果则必有法，有法则必有性。盖谓此法，非无性法即有性法，非有性法即无性法，二者必居其一也。故开此门破之。

    四、观缘门明于一一缘及其和合中求果皆不可得，此门所明亦同，但此门更详明非离此一一缘及其和合外别有因果可得。五、此门所明，乃上门余意。盖以此所破，为愚夫迷执论主于上门所破之因果故也。六、前数门皆以推研现有果法之来处空现有之果，此门则推研其果无来处，则当体即空。

    丁一　唱起
    复次、一切法空，何以故？诸法自无性，亦不从余处来。如说：

    丁二　偈释
    戊一　偈本
    果于众缘中，毕竟不可得，亦不余处来，云何而有果？
    众缘中，谓一切一一缘中及多缘和合中。毕竟，所包有二义：一、一切空间，二、一切时间。若于一切一一缘中及多缘和合中无果可得者，则无论何地、何时，皆无果可得也。

    惟能生果者谓之因；惟本身之所从来者谓之因；且惟自能生其所生之自果，此自果对自因而得名。今果于众缘中，毕竟不可得，则是能生者不能生其所生；既不能生，不名能生。此既非能生，故亦不应言于余处──众缘外──能生此果也。众缘及余处既皆不能生果，云何有此果法耶？

    戊二　释义
    众缘若一一中无，若和合中俱无果，如先说。又是果不从余处来，若余处来者则不从因缘生，亦无众缘和合功。若果众缘中无亦不从余处来者，是即为空。直释偈本之义，是曰释义。

    丁三　结齐
    果空故，一切有为空；一切有为法空故，无为法亦空；有为、无为尚空，何况我耶？

    此中以果空结明一切法及我皆空。──以上明无相品竟。


4-3释论甲二乙三

    乙三　明无作品
    丙一　观作者
    观作者门第十
    先释门题，次明来意。
    观、门二字，如前释，此中但释作者义。释作者分三：一、作者，谓能作果之因缘也。二、作者，谓能观一切法空之能观心──此从法上观作者。三、作者，谓能作之人，或能作之天等──此从人上观作者。

    已释门题，今明来意，有四：一、无相品之前四门观有空，后二观空空，此门则观能观之者亦空；盖谓有能观之心，即有所观之境，能观之心未寂，所观之境不空。二、钝根者不能一观即顿了诸法之体、相、用，是以顺先观性、次相、次用之次第而开此门。三、前诸门皆正明法空，此门傍明人空，以通破内外之执。四、前诸门明诸行皆苦，此中即苦而观无苦。

    丁一　唱起
    复次、一切法空，何以故？自作、他作、共作、无因作不可得故。如说：
    复次一切法空，总唱；何以故，生起本门所正明之文。

    丁二　偈释
    戊一　偈颂本
    自作及他作，共作无因作，如是不可得，是则无有苦。

    此中最要应先明非自作，盖以无自则他不立，无自无他、无因亦不成故。──此谓若云无因能作，则此无因即是法也；若是法，则非自即他。苦，谓三界一切之果法。

    戊二　长行释
    己一　释偈本
    庚一　正释偈
    辛一　破自作
    苦自作不然，何以故？若自作即自作其体，不得以是事即作是事，如识不能自识，指不能自触，是故不得言自作。

    若云自作自，则有三过：一、若已有自体者，何用更作？二、若自体本无者，则自体尚未有，何能作？三、纵许有自体，则其所作者应是他而非自。

    辛二　破他作
    壬一　夺众缘无他意破
    他作亦不然，他何能作苦？问曰：众缘名为他，众缘作苦故名为他作，云何言不从他作？答曰：若众缘名为他者，苦则是众缘作；是苦从众缘生，则是众缘性，若即是众缘性，云何名为他？如泥瓶，泥不名为他；又如金钏，金不名为他；苦亦如是，从众缘生故众缘不得名为他。

    苦以众缘为其体性，众缘性即是苦故众缘不名为他；如瓶体是泥，不应名泥为瓶之他也。

    壬二　众缘本空破
    复次、是众缘亦不自性有，故不得自在，是故不得言从众缘生果。如中论中说：‘果从缘众生，是缘不自在；若缘不自在，云何缘生果？’

    众缘亦是果法，一一缘皆从其众缘而生一切，一一缘皆无独自存在之体性，自体尚无，何能作他耶？

    辛三　破共作
    如是，苦不从他作、自作，共作亦不然，有二过故。若说自作苦、他作苦，则有自作、他作过，是故共作苦亦不然。

    甲能作，乙能作，乃有甲、乙二人共作之事；如一沙不能出油，二沙合亦不能出油也。

    辛四　破无因作
    若苦无因生，亦不然，有无量过故。
    虚空不能顿生万物，无因岂能作果？

    庚二　引经证
    如经中说：裸形迦叶问佛：苦自作耶？佛默然不答。世尊！若苦不自作者，是他作耶？亦不答。世尊！若尔者，苦自作他作耶？佛亦不答。世尊！若尔者，苦无因无缘作耶？佛亦不答。如是四问佛皆不答者，当知苦则是空。

    经，谓阿含经。裸形迦叶，即印度古代一类苦行外道，彼自称为离系子，佛教徒称彼为无惭外道。答有四种：一、直答；二、分别答──答曰是或非；三、反问答──反问其问题之定义，俾得其题之边际，便于解释；四、不答答──盖欲使其自悟，或以挟恶见邪见而故意为难故。此中之答，即不答答也。大小乘释此不答之意各别，小乘谓佛以裸形外道挟邪见来问，故不答；大乘谓不答即是表示空意。是以论主引经之此段证作者及所作之空。

    己二　诤经意
    庚一　总非昧经意
    问曰：佛说是经不说苦是空，随可度众生故作是说。
    小乘人谓佛以外道挟恶见问故不答，非表示空义，大乘人谓不答实是表示空义，意见不同故诤。
    问曰以下，系小乘人所说。佛说是经不说是空，总非论主昧经意。

    庚二　为论主释经
    辛一　破自
    壬一　叙外道意明佛不答
    是裸形迦叶谓人是苦因，有我者说：好丑皆神所作，神常清净无有苦恼，所知所解悉皆是神，神作好丑苦乐还受种种身；以是邪见故问佛苦自作耶，是故佛不答，苦实非是我作。

    此中之神，非谓天神，乃谓神我，即俗所称之灵魂──精神之自我。印度九十六种外道中，除断见外道外，余皆计有神我，如胜论──计神我能作好或丑、数论──计神我不能作，但能受而由冥性作，及此中之裸形外道──计神我亦作亦受等。此中佛所以不答者，盖欲使其自悟其见之非也。

    壬二　正破外道
    若我是苦因，因我生苦，我即无常。何以故？若法是因及从因生皆亦无常，若我无常，则罪福果报皆悉断灭，修梵行福报是亦应空。若我是苦因，则无解脱。何以故？我若作苦，离苦无我能作苦者，以无身故。若无身而能作苦者，得解脱者亦应是苦，如是则无解脱。而实有解脱，是故苦自作不然。

    外道之计神我，皆计其常，故此中以因果生灭无常之理破之。外道恃修梵行可生梵天，故此中明福报空，夺其所恃。

    辛二　破他
    壬一　破我他
    他作苦亦不然，离苦何有人而作苦与他？
    苦不离我，我不离苦。若苦为他人作者，我则不应受，况他自身亦称自；若云他作苦，即是自作苦；但自作苦于上段已破，故云苦由他作者不应道理。

    壬二　破自在天他
    印度古代之奉神教者，有二派：一、多神教；二、一神教。奉自在天者，一神教也。彼谓宇宙惟自在天独尊，此天无所不能、无所不知，人类之苦果乐果皆彼所作。按：欧美人所奉之耶教，及亚洲中部之回教，与此教正同，故耶、回二教亦可同于以下破自在天之破。

    癸一　正破
    子一　破用
    丑一　正破
    寅一　以种类不相似破
    复次、若他作苦者，则为是自在天作，如此邪见问故佛亦不答。而实不从自在天作，何以故？相相违故。如牛子还是牛；若万物从自在天生，皆应似自在，天是其子故。

    自在天应不能生人，以二者不相似故，如马之于牛。

    寅二　父不爱子破
    复次、若自在天作者，众生不应以苦与子，是故不应言自在天作苦。自在天应不能生人，以不爱其所生者故，如马不爱牛子。

    丑二　救破
    问曰：众生从自在天生，苦乐亦自在天所生，以不识乐因故与其苦。
    此中以众生不识其所从来，以知供养自在天报乃父之恩，故自在天与以苦，非自在天不爱所生之子，以救上破。

    丑三　破救
    寅一　以不以乐遮苦破
    答曰：若众生是自在天子者，唯应以乐遮苦，不应与苦。
    众生应非是自在天之子，以自在天不以乐遮众生之苦故，如人类之于蚤虱。

    寅二　供养不得乐果破
    亦应但供养自在天则灭苦得乐，而实不尔，但自行苦乐因缘而自受报，非自在天作。
    众生应非是自在天之子，以供养自在天而不得乐果故；见彼供养自在天者亦同诸有不供养自在天者常受苦故；又见彼不供养自在天者，亦有常受乐故。

    子二　破体
    丑一　有所须破
    复次、彼若自在者不应有所须，有所须自作不名自在，若无所须，何用变化作万物如小儿戏？
    上段从自在天与众生之关系，破自在天之用；此中则直从自在之体上破之。自在天应不自在，以有所须故，如人须衣食住而多烦累。

    丑二　不能自作破
    复次、若自在作众生者，谁复作自在？若自在自作，则不然，如物不自作。若更有作者，则不名自在。
    自在天应不自在，纵许为他所作故，如为自在天所作之众生。又自在天应不自在，以不能自作，如指不能自触故。

    丑三　不能无障碍破
    复次、若自在作者，则于作中无有障阂，念即能作。如自在经说：自在欲作万物，行诸苦行，即生诸腹行虫；复行苦行，生诸飞鸟；复行苦行，生诸人天。若行苦行，初生毒虫、次生飞鸟、后生人天，当知众生从业因缘生，不从苦行有。

    自在天应非自在，以所作有障碍，其本愿在作人以生天，而必先由苦行作虫、鸟等故。又自在天应不自在，以须待行苦行方能生故。

    丑四　住处作破
    复次、若自在作万物者，为住何处而作万物？是住处为是自在作？为是他作？若自在作者，为住何处作？若住余处作，余处复谁作？如是则无穷。若他作者，则有二自在，是事不然，是故世间万物非自在所作。

    自在天应非自在，以不能自作其依住以造作之处故，以其作种种事物必先有自身所依之处所故。自在天应不自在，以纵许自在天所依之住处他作故。是以自在天应不能作人，以自亦不自在故。

    丑五　有求于他破
    复次、若自在作者，何故苦行供养于他欲令欢喜从求所愿？若苦行求他，当知不自在。

    自在经谓：自在天尚行苦行，故人应行苦行。此中谓众生皆不自在，以汝言必行苦行供养于他──自在天──故。是以自在天亦应不自在，以其行苦行供养于他故，如众生。

    子三　重破用
    丑一　随业变破
    复次、若自在作万物，初作便定，不应有变，马则常马，人则常人；而今随业有变，是故当知非自在所作，是不自在。
    重破有二义：一、先破有未尽故；二、显其用毕竟无，使迷者显了印可而速离其邪执故。
    自在天所作之物不应有变，以所作之物无自作之权故，如人所作之瓶。今众生以随其自所造之善恶业，变趣于人、天及地狱，故应非是自在天所作。

    丑二　无罪福好丑破
    复次、若自在作者，即无罪福、善恶、好丑，皆从自在作故；而实有罪福，是故非自在所作。
    人不负善恶好丑之责任，以汝言皆是自在所作故。自在天应不能作，今人以其所作者自有罪福好丑故。

    丑三　有所憎爱破
    复次、若众生作自在生者，皆应敬爱念，如子爱父；而实不尔，有憎、有爱，是故当知非自在所作。
    众生皆应爱自在天，汝言众生是自在天所作故，如子爱父。但众生亦有憎自在天者，故知众生非自在天所作也。

    丑四　有苦乐破
    复次、若自在作者，何故不尽作乐人尽作苦人，而有苦者、乐者？当知从憎、爱生，故不自在；不自在故，非自在所作。

    自在天应不自在，以有众生憎恶之故，如人被他人咒骂。又自在天应不自在，以自在天对众生有憎有爱故──众生有苦有乐故──，如人有烦恼而不自在故。是以自在天不能作人，以己亦不自在故，如法从众缘生而不自在故。

    丑五　众生方便各有所作破
    复次、若自在作者，众生皆不应有所作；而众生方便各有所作，是故当知非自在所作。
    自在天应不能造作自制治众生，以众生各有自作之权故。

    丑六　修梵行无益破
    复次、若自在作者，善恶苦乐事不作而自来，如是坏世间法。持戒修梵行，皆无所益，而实不尔，是故知非自在作。
    自在天应不能作人，以人自修梵行之力即可感善果故。

    子四　重破体
    复次、若福业因缘故于众生中大，余众生行福业者亦复应大，何以贵自在？若无因缘而自在者，一切众生亦应自在；而实不尔，是故当知非自在所作。若自在从他而得，则他复从他，如是则无穷，无穷则无因。

    计自在天者，亦名计不平等因者。彼谓自在天乃独尊无二无上的，众生虽竭力造善，其福终不能等于自在天。盖谓自在天最先而生，无因自有，是以能造作万物；故万物之福报，决不能与之平等也。

    众生亦应无因而生，汝许无因而自有果故，如汝所计之自在天。是以自在天应不能生众生，以众生乃无因而生者故，如汝计无他物能生自在天。

    癸二　结破
    如是等种种因缘，当知万物非自在生，亦无有自在。如是邪见问他作，故佛亦不答。
    上结破。

    辛三　破共
    共作亦不然，有二过故。
    若云共能作者，则有二过──自作及他作──，故共亦不作。

    辛四　破无因
    众因缘和合生，故不从无因，佛亦不答。
    见彼诸法皆从因缘生，而未见无因能生者。假使无因能生，则人可从虚空生而不必从人生。又若虚空能顿生物，则世间相错乱交杂，不堪设想矣。

    庚三　总结非论主
    是故此经但破四种邪见，不说苦为空。
    是故此经下总结，明论主误解经意。

    己三　申经意
    答曰：佛虽如是说从众因缘生苦，破四种邪见，即是说空。苦从众因缘生，即是说空义，何以故？若从众因缘生，则无自性，无自性即是空。
    答曰以下，论主申经意。此中谓佛说因缘生义以破外道，而同时即是说因缘空义，盖以缘生则无自性故也。

    丁三　结齐
    如苦空，当知有为、无为及众生一切皆空。
    此中以苦空结明法与众生亦皆空。

    丙三　观时
    观三时门第十一
    先释门题，次明来意。观、门，如前释，此中专什三时。
    时，谓时分、时节，约其通义而言：则自一刹那乃至不可说数大劫等，总名为时。若约别义而言：则有刹那、秒、刻、点、日、月、四季、年、劫等之别。又约通义而言：则古往今来之年月日刻等统名为时。若约别义而言：则明日非今日，今日非昨日，甲子年非乙丑年，清代非明代，夏季非春季；时分如有其定限时节，各据其期间前去后方能来，等而无间各占其时间之位置也。

    三时，谓去、来、今三时也。三时亦名三世，或名三际。佛法中通常皆立三时，或立十世；但他处亦有立二时或立一时者。立十世者：谓去今来各复具三世──共九世；而此九世，则皆在一念上显区别，合此九世与此一念法，名曰十世也。立二时者，有三种：一、谓有过去、现在而无未来；二、谓有过去、未来而无现在──如希人柏拉图；三、谓有现在、未来而无过去。立一世者，亦有三种：一、谓仅有过去而无现、未；二、谓仅有现在而无过、未；三、谓仅有未来而无过去、现在也。但本论此门所观者，则依三时，盖以时分皆是差别假立，去、今、来三时乃相对而称、互依而立，是以无时分之观念则已，若有则应以立三时为正论也。

    复次、三时之类别有多种，所谓色法上之三时，心法上之三时，因果法上之三时，一念法上之三时，一世界成、住、坏、空之三时等皆是；而此中所观者，乃因果法上之三时也。

    已释门题，今明来意：一、前十门破空间，此破时间：时间、空间，世界宇宙之谓。时间、谓时分及历时分之法，空间、谓方位──上下四方等──及占方位之物。是以不依空间、时间，则不能起思想，而亦无言说；故思想言说之规范，永为空间、时间之所限定。若欲离其戏论，破其妄想，亲证一真法界，圆满如来法身，非打破其时间、空间之观念不为功也。前十门虽观一切有为法之体、相、用空寂，足明虽占方分者之一极微亦不可得，以打破凡愚之空间观念；然时间之观念未离，仍足以引起将来世界之想像，故开此门以破之。又前十门仅观得固定物体之空，而有活动事情之妄计仍未破──有计物体本空，而所有者仅是一件一件的事实事情，── 欲破此计事情者之妄想，非破时间相不可，故开此门以破之。

    今法人柏克森，计有时间而无空间，有心而无物。彼谓心之相状连绵不断，仅占有时间而无空间之位置。因心力薄弱时，遂觉有物；虽见有物，但转瞬间心力复强，实不见有实物也。而所谓占空间上之万物者，不过是心力薄弱时所余落之影耳。譬若烟炮将放完时所现之火星。又十九世纪时德人康德，谓本无所谓时间与空间，此二不过是思想上所画出之二条路线──思想上所带有之二假相──但所谓实有者，则心与物耳。此二人虽能思惟，惜不得其正，若得本论而通之，则于佛法其庶几乎！

    二、前十门破因前果后，果因同时，此中破果前因后。于时分上言因果，又出三世，故此中观三世。三、前十门皆以法我为所观，以空观为能观，此中并其能观者破之。人我本空，非以破故空，而以不明法我无性执为实有，应破其妄执故有能破；是故能破者亦是依妄想而立毕竟空寂，应知非实有所破与能破也。

    丁一　唱起
    复次、一切法空，何以故？因与有因法，前时、后时、一时生不可得故。如说：
    复次至如说，唱起以下之文。此中之因，谓能生果者；有因法、谓果，以此果亦能为后果之因也。是以此中所谓之因与有因法，亦可称之为果与有果法也。

    丁二　偈释
    戊一　偈本
    若法先、后、共，是皆不成者，是法从因生，云何当有成？
    先、谓因先果后，后、谓因后果先，共、谓因果同时。对果名因，在因位时无所对之果，所谓因者谓谁之因？因理不成，果则不生，故曰是法从因生，云何当有成也？

    戊二　释文
    己一　正释偈本
    先因后有因，是事不然。何以故？若先因后从因生者，先因时则无有因，与谁为因？若先有因后因者，无因时有因已成，何用因为？若因、有因一时，是亦无因，如牛角一时生，左右不能相因。如是因非是果因，果非是因果，一时生故。是故三时因果皆不可得。

    此中分三：一破先因后果；二破先果后因；三破因果同时。此中有因指果，谓果亦有因法也──此果为后果之因。是故三时因果皆不可得，总释偈本。

    己二　外出内过
    问曰：汝破果法，三时中亦不成：若先有破后有可破，则未有可破，是破破谁？
    若先有可破而后有破，可破已成，何用破为？若破、可破一时，是亦无因，如牛角一时生，左右不相因故。如是破不因可破，可破不因破。

    己三　内自免过
    庚一　释过还过破
    答曰：汝破可破中，亦有是过。
    汝破吾不能破汝，是汝破可破中亦有破不因可破、可破不因过之破。而吾之能破，终不能为汝所破。且汝既有如是等过，是汝终应为吾所破也。

    庚二　反成我义破
    若诸法空，则无破无可破，汝今说空，则成我所说。
    我说诸法空，而汝说无破可破，是汝说成我义也。

    庚三　不过加过破
    若我说破可破定有者，应作是难。
    对病者之病，给病者以药，药与病惟关切于病者之体，实无碍于医生。今我之所以破汝者，为汝有执也，汝执若无，何用破为？所谓把火不能烧虚空也。若我定执我破是实有者，亦是妄执；但我既不尔，汝何得以是作难耶？汝难既不能难我，是故反加诸汝也。

    己四　外更立法
    问曰：眼见先时因，如陶师作瓶。亦有后时因，如因弟子有师，如教化弟子已后时识知是弟子。亦有一时因，如灯与明。能说前时、后时因、一时因不可得，是事不然。

    问曰眼先时因一段，外重立三世因果法之计。上来外人以理立教不成，均此处转以事实立计，盖谓理趣不能违事实，而事实可取消空理也。眼见先时因，如陶师作瓶二句，立果先因后法可得计。亦有后时因等句；立果先因后法可成计。亦有一时因，如灯与明二句，立因果同时法可成计。

    按：无作门之前，皆正明生因、生果，以后则皆正明了因、了果，如此中所举之喻可知。

    己五　内更破外
    庚一　破因先果后
    答曰：如陶师作瓶，是喻不然。何以故？若未有瓶，陶师与谁作因？如陶师，一切前因皆不可得。

    作瓶等瓦器者名陶师，是对果有因也。然陶师未作瓶时不名陶师，非瓶之因，故汝谓因先果后，不应道理也。

    庚二　破因后果先
    后时因亦如是不可得，若未有弟子，谁为是师？是故后时因亦不可得。
    对弟子而得师名，是对因有果也。然弟子未从师，师未被弟子师之之时，而弟子既不名为弟子，师亦不名为师，是故汝说因后果先不应道理。

    庚三　破因果同时
    若说一时因如灯明，是亦同疑因，灯明一时生，云何相因？
    灯焰与明既云是同时有者，安知灯焰不因于明耶？此喻乃同疑因，不应以之证明因果同时有。

    丁三　结齐
    如是因缘故，当知一切有为法、无为法、众生亦空。
    此中以三世因果法不成结明一切法我空。

    丙三　观生
    观生门第十二
    本品──无作品──及本论，皆以此门为其终结。
    此门来意有四：一、前诸门从异法观生──谓从种种法上观其生相皆不可得，空一切法；此门即生观生──谓凡愚计生即法，故论主即此一法上观其无别生相可得──空一切法。二、前观生，系从相明体；此观生，系即体明体。三、前观生、可生不生，明一切法空；此观不生亦不生，明一切法毕竟空。四、上门就因果法上之三时，观一切法无生；此门就生法上之三时，观一切法毕竟不生。

    由上数意，可知本品、本论皆以此为其终结之故。

    丁一　总起
    复次、一切法空，何以故？生、不生、生时不可得故，今生已不生，不生亦不生，生时亦不生。如说：

    丁二　释
    戊一　偈
    生果则不生，不生亦不生，离是生不生，生时亦不生。
    此中之生法，即是果；生果、谓已生之果法；不生、谓果之尚未生者。初有谓之生，生已故不名生，又生已何用更生，故曰生果则不生。不生，则不名为生，故曰不生亦不生。又既是不生，则应终不能生，以不生者不能为生之因故，如虚空、龟毛等。凡法之生时，非已生生，即未生生，今已生不生，未生亦不生，是法终不生也。是法终不生，何得谓离生已时、未生时外别有生时可得；故曰离是生不生生时亦不生。

    戊二　释
    己一　总明三时无生
    生名果起出，未生名未起未出，未有生时名始起未成。

    此中释三时之名，故曰总明三时无生。起者，谓果体起于未有；出者，谓果出于因位而至于果位也；生时者，即居于生已、未生之间，谓果初有体而未成果之时也。

    己二　别破三时无生
    庚一　破已生生
    辛一　以无穷破
    是中生果不生者，是生生已不生。何以故？有无穷过故，作已更作故。若生生已生第二生，第二生生已生第三生，第三生生已生第四生；如初生已有第二生，如是生则无穷，是事不然，是故生不生。

    若生已复生，生则无穷，无穷则生终未能有完成之生果；是故汝不应计已生生也。

    辛二　以不定破
    复次、若谓生已生、所用生生是生不生而生，是事不然。何以故？初生不生而生，是则二种生：生已而生，未生而生，故汝先定说而今不定。

    此中复次若谓生生已生，所用生生是生不生而生者，即是若谓生法已生而生者，则所用以生之生法，即是此初生法不生而生也之义。汝本计生已而生，今汝意又云初生不生而生，是汝说有不定过也。

    辛三　以理夺破
    如作已不应作，烧已不应烧，证已不应证，如是生已不应更生；是故生法不生。此中引其余已决定之同类法作譬，以喻无已生生之理，故曰以理夺破。

    庚二　破不生生
    此中以其计不生为因而生果，故破之。

    辛一　正破
    壬一　生不生不合破
    不生法亦不生，何以故？不与生合故，有一切不生有生过故，若不生法则不生。无非是有，不生非生；有无相违，生不生亦相违。相违则不相合，既不相合又何得谓不生而生耶？

    壬二　名体扰乱破
    若离生有生，则离作有作，离去有去，离食有食，如是则坏世俗法；是事不然，是故不生法不生。
    若谓不生生者，则所谓有者虽诠有而亦诠无，一切名体皆属扰乱，故不应作如是计。

    壬三　一切法不生应生破
    复次、若不生法生，一切不生法皆应生；一切凡夫未生阿耨多罗三藐三菩提皆应生，不坏法阿罗汉烦恼不生而生，兔马等角不生而生，是事不然，是故不应说不生而生。

    此中谓凡夫不应生菩提者，明因未熟不生也。谓阿罗汉不应生烦恼者，明已断者则不生也。谓兔角不生者，明毕竟无者毕竟不生也。若谓不生法而能生者，则此三种不应生者皆应生也；然兔角等实未见其能生，故不应作如是计。

    辛二　救破
    问曰：不生而生者，如有因缘和合时方作者，方便具足是则不生而生，非一切不生而生，是故不应以一切不生而生为难。

    不生法可有三种：一、无为法不生，二、毕竟无者不生，三、缘缺法不生。此中以缘缺故不生，救破。盖谓我之所谓不生而生者，非谓一切之不能生者而生，乃谓此时缘缺故名不生，若缘具足则必生，故曰不生生也。

    辛三　破救
    答曰：若法生时方作者，方便众缘和合生，是中先定有不生，先无亦不生，有无亦不生，是三种求生亦不可得，如先说。是故不生法不生。

    此中以第二观有果无果门，破其不生生之救。

    庚三　破生时生
    辛一　以理夺破
    生时亦不生，何以故？有生生过，不生而生过故。生时法，生分不生，如先说。未生分亦不生，如先说。

    间于生已、未生之时，谓之生时。上来已明生已不生，不生亦不生，故间于二者之生时亦不应生也。若横计生时生，则汝有生生、不生而生之二过也。

    辛二　以无体破
    复次、若离生有生时，则应生时生，而实离生无生时，是故生时亦不生。
    依生建立生时，生既不生，故生时无体也。

    辛三　以二体破
    复次、若人说生时生，则有二生：一、以生时为生，二、以生时生。无有二法，云何言有二生？是故生时亦不生。

    此中以生时为生者，谓以生时为所生法也。以生时生者，谓从生时所生法也。汝若计生时生者，则有二生，但生时实无此能生、所生之二法，是故汝言生时生不应道理。

    辛四　以无依破
    复次、未有生，无生时，生于何处行？生若无行处则无生，是故生时亦不生。
    此中之依，谓生时之所依，生时之所依乃生已与未生。上来已明生已不生，不生不生，是终无有生；既终无有生，则汝所计生时之生，将于何处现行耶？

    己三　总结三时无生
    如是生、不生、生时皆不成，生法不成故，无生、住、灭亦如是。
    此中住、表住法，谓住即法也。灭、表灭法，谓灭即法也。此段以生已、不生、生时皆不成，结明生法不成；以生法不成，结明住法与灭法皆不成。住法不成者，谓已住、未住，住时皆不成也。灭法不成者，谓灭已、未灭、灭时皆不成也。

    丁三　结齐
    生、住、灭不成故，则有为法亦不成；有为法不成故，无为法亦不成；有为、无为法不成故，众生亦不成。
    此中以生住灭不成，结明有为法空；以有为法空，结明无为法空；以法空结明生空。


5.释论甲三

    甲三　结分
    是故当知一切法无生，毕竟空寂故。
    自观生门之文观之则此末二句是故当知一切法无生，毕竟空寂故，用以结明此门之宗旨。但自全论观之，则此二句即是用以总结十二门也。盖以十二门中以观生门为十二门之终结，而观生门以此二句为其终结，故此二句亦即是用以结明十二门之旨也。是以此二句摄入三分中之结分。此中是字，总指十二门；故字，即理由义。是故当知一切法无生毕竟空寂故，谓由上十二门所明之理，应知一切法之性、相、用无始无起，无始无起则一切法本来空寂，亦毕竟空寂也。

    学者凡读一论，应知此一论所宗以立论之点，得此论之宗点，则思惟乃有线索；思惟有线索，则其比量既可得其正，而其理想之所入亦必甚深。如是，则此论之精处、微处、偏胜处、要处，皆为读者之所领得而无余矣。此十二门论之所宗，而以之为其总持者，即是大分深义之空义；而论主之旨，即在使读者依十二门之言教，离尽一切戏论分别，悟入大分深义之空义，发无得正观，起二空智，通达二空真如之理，得无生法忍，即证大分深义之空相也。盖以所谓空相者，即诸法之实相也。所谓空义者，即无生无法之义。所谓二空真如之理者，即诸法之实性。所谓二空智者，即是无生法智，以其能亲证无生、能亲证无法也。所谓无生法忍者，即亲能断除一切烦恼惑痴，亲能印证一切实相，认可诸法真理之谓也。此无生法智与无生法忍，系同时而有，盖以此智乃由不离正定之正观所发，此忍乃由不离正观之正定所成。所谓定者，即一切戏论分别皆不能动之之谓。所谓观者，谓心极清净而思惟如如不昧、明了昭昭也。此论之前三门，观缘生无性以明生空；中六门，观诸法相性、有无、一异不可得，以明法空；后三门，观作、时、生以双印二空；而末复以是故当知一切法无生毕竟空寂二句，以印定之、以结明之。是故知此论之所宗而以之为其总持者，乃大分深义之空义也。

    佛法藏如海难寻，得其宗点乃易明。所以去岁我所作之总抉择谈中，立三宗以总持一切佛教大乘经论。此三宗乃依三性而立：一、真如宗：依托圆成实自性而施设言教，唯立无破，其经论则以华严、法华、佛性、起信等为代表。二、唯识宗：依托依他起自性而施设言教，有破有立，其经论则以解深密、成唯识等为其代表。三、般若宗：依托遍计所执自性而施设言教，唯破无立，其经论则以大般若经、中、百论等为其代表。此三者之中，真如宗之所依──圆成实性──虽最高，而其见效于众生每最劣；盖以此宗所明者，多是佛知见之境界，苟非利根上智者，惟足藉此起信而已。唯识宗之所依──依他起性──处中，其见效于众生亦恒处中。盖以其所明者，皆众生与菩萨之境，无论上根、下根，读此即可于佛法得解，虽不能即起行、得证，亦不仅起信而已。至于般若宗之所依──遍计执性──虽最低，而其效于众生实为最胜。盖以其能破尽一切戏论妄想，戏论妄想若离，正观自发，无论上根、下根，由此即当入胜解行，非仅信解而已也。由此观之，学者于此十二门论，应勿草草读过之也。（善馨记）（见海刊四卷四至七期）

    （注一） 原注：按：‘此纲要之文，系参合南萍居士之笔记而抄录者’。


1.法性空慧学概论

    法性空慧学概论

            ──三十一年下学期在汉藏教理院讲──

      一　略彰名义
        甲　法性
        乙　空慧
        丙　法性空慧学
      二　中论在一切佛法中
        甲　在教理中
        乙　在行果中
      三　中论在龙树诸论中
        甲　宗论之部
        乙　释经之部
        丙　集经之部
        丁　颂赞之部
      四　中论在印度诸释中
        甲　提婆诸论
        乙　中论梵志青目释
        丙　顺中论义入般若法门
        丁　大乘中观论释
        戊　般若灯论释
        己　入中论
      五　中论在中国诸宗中
        甲　三论宗
        乙　天台宗
        丙　华严宗
        丁　唯识宗
      六　中论八不缘起偈
        甲　列举论文
        乙　释义特点
        丙　文义抉择
      七　中论前二十五品
        甲　列品名
        乙　释文义
      八　中论后二品
      九　中国佛学之特点
        甲　总持
        乙　融会
      十　龙树中观与今之判摄
        甲　龙树中观之圆活无滞
        乙　学者应注重修己悟他
        丙　今以理之实际及三级三宗判摄
        丁　于佛祖应善学其契理契机

    一　略彰名义
    甲　法性
    １．法性之名义　　明显的说，法、即指宇宙万有一切法；性、意义很多，这里是指普遍义和永久不变义的：遍一切法永恒不变的理性，便叫做法性。在一切法中，不限何法，都具有这种理性；无论它如何变化，都有这不变的理性存在。但这样普遍无限永恒不变的法性，到何处寻觅？因为一切见闻思量到的种种法，都是相对有限前后变迁的，要寻求绝对不变的真实性，于一切法中都寻不到。中论云：‘于种种法，凡夫分别为有，智者推求则见其空’。因此，以智慧推究寻求的结果，都没有可说为真实性的；故一切法，都无永久决定性可得，也无永久决定相可得，所以说是“空”。欲于一切法中，得其永久不变决定实在的体性，绝对得不到，虽有心识上分别所得如何若何的诸法，若以智慧彻底考察，都无固定的实体可得，所以遍一切法的永久不变性，就只是毕竟空无所得了；故法性即一切法的空性。一切法既无实在可得，在普通心识上虽分别有此有彼；然彻底考察，都不能究竟成立。故一切法的彻底性，即是空性；这空性，是永久不变普遍一切的，所以称为法性。有些经论中说到法性、法住、法界，法性也就是三世缘起法中，常常如此，普遍如此的空性，这就是法性的本义。

    ２．法性之异名　　这法性在经论中有很多异名，前面说常常如此、普遍如此的“如”，金刚经所谓‘诸法如义’，维摩经所谓‘一切法皆如也’；如、就是法性的异名。或于“如”上加一“真”字，即为“真如”，真即是如；只有常遍如此的，才是真实而非虚妄，这也是法性的异名。或说“诸法实性”、“诸法实相”，或如心经所说“诸法空相”，也有说“诸法空性”，还有说“虚空性”，“平等性”，“无分别性”；这些、都是法性的异名，都可以上面所讲的法性本义而说明其义。因为平常所见闻思想到的种种法，都有所对待，有所限制，不能成立为普遍无限永久不变性，不能达到平等无分别，故必须达到一切都不可得的法空，才是一切法真实遍常如此的平等性。

    ３．法性之增义　　上来虽说有众多异名，但其本义仍是遍一切法永恒不变的空性。然有些经论中说到的法性或其异名，则义或有增；如辨法法性论所说的法与法性，以生死涅槃相对，生死名法，涅槃名法性，也就是杂染清净相对。清净法名法性，则具有种种清净功德，故其论广说转依的种种功德，名为法性。其意义则与法性本义有增了。

    复次、真如即法性。起信论分真如门和生灭门，依生灭门明一切杂染法，依真如门明一切清净法。故真如不但为一切法平等体，且为一切清净法的大乘自体、相、用，亦与空性本义有增。又如“诸法实相”，若从本义上讲，诸法一切无相，遍一切法之无二无分别相为实相。但有的地方，亦说诸法实相无相无不相；如法华经云：‘诸法如是相，如是性，如是体，如是力，如是作、因、缘、果、报、本末究竟等，唯佛与佛，乃能究竟’。则诸法实相，不唯无相，而且具足一切相，无不显现；亦是法性之增义。法性之增义虽皆不离本义，但今此法性空慧学中所讲，则拣除增义，专就本义而说。

    乙　空慧
    １．空慧之名义　　前面所说的法性，就是一切法的空性。所以空慧，简言之：也就是通达一切法空的智慧。空慧可有浅深，如依听闻经教所得者是空闻慧，依之思惟推究而得胜解者是空思慧，依修止观相应而得证入一切法空的智慧，则是空修慧。此中通达一切法空的智慧，正指证入法空的空慧。这空慧，或分为“生空”、“法空”的二空慧，或于生法二空后加“空空”──以生法之空，本来即空，非勉强使之空，故名空空──为三空慧；或分“所取空”、“能取空”、“能所俱空”；“境空”、“心空”、“心境皆空”；也就是三空。或说十六空，十八空，二十空，都不外是将一切法分之为二为三，或为十六，十八，二十，法虽有多而空则一。这能了解通达一切法毕竟是空的智慧，就是空慧本义，亦即此处所讲的空慧。

    平常所说的摩诃般若，就是照见一切法彻底是空的智慧。盖于一切法彻底的究竟的观察一下，皆无所得。如心经说：‘以无所得故’，即入甚深般若波罗密多；此彻底无所得的智慧，就是空慧。穷究一切法到彻底，并无什么底，以无底故，都无所得。此如平常起心动念，若回光返照，予以仔细彻底的观察，便不可得。‘万古碧潭空界月，再三捞捷始应知’──如水中捞月，再三捞捷，毕竟皆空，一无所得。又如远视阳焰有种种相，近视则无。于一切法上反复研究彻底观察，皆毕竟无所得。这了知毕竟无所得的，即是空慧；由此空慧，乃能通达一切法空性，故法性须以空慧而通达。

    ２．空慧之异名　　空慧、也有很多异名。如“二无我慧”，即人无我和法无我；明了一切众生无主宰自体，一切法无自性实体，故一切众生和一切法之我体皆无，也就是了达人法均空的空慧。又“无分别智”，是能通达诸法无分别性的智慧，也就是空慧。此无分别慧，主要在证入一切法性空，毕竟无所得，才是真正的无分别慧，也就是平常所说的根本无分别智。而加行无分别智，不过是能引发根本智的智慧。后得无分别智，则是证得根本智后所引起来的一种智慧，可说是具足种种善能分别观察诸法相的智慧；所谓‘善能分别诸法相，于第一义而不动’。故真正证入一切法根本性的无分别智慧，才是真正的空慧。又：三解脱门中的“空解脱”，也是空慧；以忍可空故，于空得解脱故，就名空解脱。或名空胜解，由闻说诸法空的教理，思惟抉择，引生了解法空的空胜解。又：如许多经论中所说的空观，即是观一切法空相的观慧。观有寻求、伺察之义，即寻求、伺察一切法空的智慧。或说“中观”，也就是空观。又如“空见”，见即见解，无论闻慧，胜解慧，观行慧上法空的见解，都名空见。见又是最明利的照见，证入一切法空时极为明利的智慧也叫空见。此中讲到的异名，或者较狭，只是空慧的一分，也有些则是空慧全部。

    ３．空慧之贬义　　向来经论中也有些贬斥不足于空慧的。如恶取空见，即于空见上加了限制；恶取对善取而言，善取是正当的，取之不当不善巧，于空见中成了恶取，即贬斥于空慧了。又如：偏空慧，经论中弹斥二乘偏见于空，未见中道，法华喻为“眇一目”，涅槃则谓“见无常苦空无我不净，不见常乐我净，见其空不见不空”。这都是贬空慧偏而不圆的意思。还有不符事理，毫无意义，毫无效果的，世间都斥为空想，想、即观想，空想，也是就空慧一分而贬斥。先简别这些空慧的贬义，以明这些都是现在所讲空慧所不取的。

    丙　法性空慧学
    欲明法性，必宗空慧；宗空慧而明法性的学说，即名法性空慧学。在前面释空慧中亦已说明法性之必宗空慧了，盖无论说一切法，研究一切法，证明一切法，要是不达到最究竟最澈底的解决确定，终是不能够停止的。但若达澈底，一切法都毕竟要归到空无所得。如现代一般研究科学者，将一切万物分析研究，其研究结果，说为原子……；但还是不能澈底，久而久之，便觉到原子也还是不究竟可破坏的，遂将以前研究的结论消失。所以若求一切法的普遍永久澈底性，必须达到一切法空。唯了达一切法空的智慧，乃能遍一切法去澈底观察；若不得此慧，则不能澈底见到遍一切法的永恒不变性；故法性须以空慧为宗。从一切法上观察都是空的空慧，说明遍一切法之澈底性，故叫法性空慧宗。讲明此种学理的经论，名曰法性空慧学。

    法性空慧学之范围，包括很多经论。就一切世出世法，其要点都在说明一切法空，引发了达诸法皆空的空慧，如各部般若经及宗般若经的诸论，即是法性空慧学的经论。但论太广，取其可以提纲挈领来说明的，如流通最广的心经，便是很能够代表的。从五蕴法上观照到都是空，再于所了达的诸法空相中，眼、耳、鼻、舌、身、意等十二处，十八界，十二缘起，四谛，都无所得，成为般若波罗密多；依以究竟涅槃，证入阿耨多罗三藐三菩提。不过文太古简，能从种种方式，种种观察推求以讲明诸法都是空的，应以中论为代表。所以就依中论为代表来说明法性空慧学。中论观法品云：‘问曰：若诸法尽毕竟空，无生无灭是名诸法实相者，云何入？答曰：灭我我所著故，得一切法空无我慧者名为入’。这一段文，很可说明能证入法性──诸法实相的，须是真正的空慧──空无我。故通达法性，须以空慧为宗。

    二　中论在一切佛法中
    此言中论，即指法性空慧学，不过以中论为代表而说。此中分二：
    甲、在教理中　　一切佛法之教理，可从因缘、四谛、二谛、三性中去概括说明。四谛者，乃世出世间因果，此因果即为因缘法之具体说明。第此因缘法，要是执为固定实在，则成为自然有，或计为无因者，即非是因缘法了。是故若欲澈底明了因缘法，则须深明中论的不生灭等八不义。若能澈底见因缘法，即是成佛。换言之，见因缘法即见佛法身。中论云：‘若见因缘法，则为能见佛，见苦、集、灭、道’。所谓见因缘法即见佛之法身，及苦集灭道世出世之因果也。顾因缘法可见浅见深，当有种种差别；要之，不能见到究竟，则不能真见因缘法，能完全圆满见到因缘法者，厥为佛陀。是故见因缘法即得佛慧；见是清净因缘法，即见灭道二谛也。必明诸法空理，乃能善见因缘法，所谓‘以有空义故，一切法得成’。因为见苦、集、灭、道即是法宝，澈底能见此者，即是佛宝，依此而修行者，即是僧宝。由此，三宝具足，咸以善见因缘法而得之。诸法空慧能善见因缘法，亦为善见苦、集、灭、道，乃至成就三宝功德，此乃从因缘四谛上的说明。

    次说世俗谛与第一义谛。中论云：‘若人不能知，分别于二谛，则于深佛法，不知真实义’。此偈乃明于甚深佛法道理，要善能了知二谛；于二谛义分别明了，即能了达真实究竟。法性空慧常依二谛说，故于论中作如是释：第一义因言说，言说是世俗。所以佛说法，依二谛以显明第一义，必以言语文字名句诠表，故不依世俗不能说第一义；由不能说，即不能了解第一义，不得至解脱涅槃。由此，甚深佛法皆依此二谛；若能分别明了，即能知真实究竟。法性空慧学，即依世间言说，以种种方便而显第一义者。此善能运用世俗言说而说明第一义之二谛，遍通于一切佛法教理之中。再就三性而说：宗喀巴之缘起赞释上，有三性释，谓：‘因缘生是依他起，执有自性是遍计执，离自性执是圆成实’。缘起赞者，赞中论之八不缘起颂，此颂乃龙树菩萨赞佛善说缘起者也。诸经论教典，多以三性说明佛法，虽中论中说有二谛未说有三性，但其义非不具，故缘起赞以三性解释，更令明了。所谓依他起者，乃依因缘而得生起；若于依他缘起一一法上执有自性，即遍计执，非因缘起。但世间因缘生法中，执自性之遍计执常在一起，若离自性执即圆成实，亦即涅槃解脱之出世因缘法也。此种三性解释，于西藏相传，谓与唯识宗互相敌对；然于中国佛法相传者观之，此与贤首家之解三性既甚相近，即与唯识宗亦不冲突。如成唯识论云：‘若执唯识真实有者，亦是法执’。虽然一切法皆不离识，然识亦因缘生法；是故执有一点实体者，即遍计执。须知自性亦无自性，所以对待上有处亦可说自性耳。在法性空慧学上说明此三种义，既显他特殊之宗旨，亦可遍入诸教理中。

    余尝着佛法总抉择谈，谓：‘遣荡一切遍计执尽，即证圆成而了依他’。此义，谓一切教理中，有一部分特别侧重破遍计执以说明一切法。谓对一切众生乃至等觉菩萨，都有最微细所知障法执未穷，故佛说法只要遣荡破尽遍计执。佛说法以尽遣遍计执，同时也就说明了世出世间因果法，谓没有决定相的没有自性的毕竟空。此同于心经所谓‘以无所得故’；般若经云：‘乃至涅槃亦不可得’。说一切佛法，侧重破遍计执性，其余依他、圆成已不须另说。因为凡是名相所诠，都为世间众生及菩萨之施设方便，未至圆满佛智，于种种法上仍有微细所执，故专从遣荡一切遍计执，即善能观察一切法诸相皆空，引发离我我所的空无我慧，证圆成实性，而了达性毕竟空之依他缘起义。此明法性空慧宗之要点，特别重在以遣荡遍计执而说一切法也。

    乙、在行果中　　三乘行果，在于了脱生死而证涅槃。生死之如何成为生死流转，与如何乃能解脱而证涅槃，其要点乃在是否随逐无明取着，于因缘生法执有一个真实体性。如中论云：‘受诸因缘故，轮转生死中’。此“受”字，于后代译为“取”，即执取因缘生法各各有实自体，由无明执取而造善不善业，乃随烦恼业而流转生死也。解脱即：‘不受诸因缘，是名为涅槃’。因不执取因缘法为实，不由无明而造善恶业，乃获解脱。其不执取因缘法，以见诸法毕竟空故。谓于五阴等一切法不起执着，即于五取蕴不生执取；以于因缘法而不执取，即见一切法空无我性，由是即解脱生死流转而证涅槃也。善观法空而不起执着，乃是了生死证涅槃之最扼要处。般若等经论，处处明此义。此偈已善成立三乘观行及证出世圣果，乃法性空慧学说明行果之宗要所在。

    复有诸经论，讲到行果上最重要处，在由加行入见道；此为出世之交叉点。盖入见道前之暖、顶、忍、世第一──四加行位，有一分经论，谓忍位之下忍──忍即定慧忍可，慧与定相应故──印一切境空；再进至中忍，则印能观心亦空；递至上忍及世第一，则双印心境俱空（世第一很短，乃上忍位最后一刹那）。从心境俱空即入于真见道，谓一切分别相都不可得，引生一切法毕竟空无相之智慧。由广修福慧资粮，种种加行，引发世第一最后刹那心境俱空之空慧，乃得入真见道位。但见道分真见道与相见道；初证入见道位时，于诸法行相都无可得，曰真见道；至相见道，所谓四谛、十六行相乃再生起。然最要紧者，即入真见道，乃证出世圣果。唯二乘中钝根者，见众生我空，未见法我空耳；而二乘利根者，亦由见法空而入。若大乘初地，则决定须见一切法毕竟空无所得，才入真见道。此关若未通过，终住在世间心境，未能入大乘圣位之菩萨欢喜地也。余诸经论，或从境空、心空到俱空次第悟入。但扼要者，即总明一切法空慧，法性空慧宗即注重此总显一切法毕竟空也。

    西藏有此传说：“非得真正龙树空见，不能入真见道”。龙树中观空理，原即佛说诸经中法性空慧学之宗旨所在。观因缘生法自性皆空，非但初发心至成佛皆不离此，尤为入真见道之最要观行。

    此义在禅宗有‘把断要津，凡圣不通’之句。宗下之专提向上，世出世间法都不可立，都不可得，所谓‘凡圣情尽，体露真常’；亦即教下说一切最胜义毕竟皆空也。龙树依世俗言说第一义，所以有立有破，皆世俗方便。提婆谓破如可破，故能破言亦无自性。唯心言俱寂，乃悟第一义空入真见道也。第一义空，遍于世出世间法，体性平等，而真见道独据转凡成圣之要津，能通过此要津者，即时转凡成圣。

    佛法总抉择谈上亦略讲到：‘若从策发观行、伏断妄执以言之，应以般若宗为最适。如建都要塞，最便克敌致果也’。法性空慧能摧坏妄执，得胜利果，此可通三乘行果，从初发心乃至究竟，其凡圣交叉点，即如要塞，乃观一切因缘生法毕竟自性空而得无分别慧也。

    复次、无著菩萨之金刚般若论中，曾以金刚杵为喻。菩萨慧之最要者，乃是根本无分别智，亦为由世第一而入真见道之空慧也；即摩诃般若之根本所在。喻金刚杵者，金刚杵有三股、五股、七股、九股之别，故其杵皆两头颇大，中间则细唯一股。此义显示菩萨行果，于世第一入真见道前，须广修福慧种种观行，行相宽广，迄真见道后及至佛位圆满，其功德行相亦甚宽广，喻如金刚杵之两头然。第中心唯以一股贯穿两头，则喻摩诃般若慧是杵之中心单股，此即毕竟空无相慧，是从世第一入真见道之要点，亦即贯穿凡圣两头之中心股也。法性空慧学，特明一切出世法之大乘行果，悉皆不离诸法空性，其扼要之显示，尤在世第一入真见道之毕竟空慧。

    三　中论在龙树诸论中
    龙树菩萨即新译之龙猛菩萨，其生平见鸠摩罗什所译龙树菩萨传，又付法藏因缘传等。其生卒年代种种传说不一，如各家印度佛教史乘之记载，兹不详述。要之、为一般佛教史上所公认佛灭五六百年后，一创兴或继兴大乘佛法之主要人物。除法相唯识学外，不论若空、若密、若禅、若净，无不奉以为高祖，故为藏文系佛教空宗、密宗之肝心，亦为汉文系佛教净、台、贤各宗所尊仰之泰斗。

    华译龙树菩萨所著书，今就集收于正续藏者以类别之，大约可分为宗论部，释经部，集经部，颂赞部四大纲。

    甲　宗论之部
    中论
    中论最为龙树菩萨发挥大乘佛法宗要之所在，亦为中国三论与天台所本，及西藏各派所崇重。但其论本五百颂，在华译无单本，分见三释论。颂文义旨从同，而字句增减详略非一。

    十二门论　　　　　　姚秦鸠摩罗什一卷

    此论乃中观论之提要，为中国三论宗所宗三论之一，颂释皆出龙树，华译有而藏译无，甚简切可贵。

    壹输卢迦论　　　　　后魏瞿昙流支译　　　不及一卷
    六十颂如理论　　　　宋施护译　　　　　　不及一卷
    大乘二十颂论　　　　宋施护译　　　　　　不及一卷
    大乘破有论　　　　　宋施护译　　　　　　不及一卷

    此四论皆中论支分，前二种亦为藏文所有，而破有论似为二十颂释论，惟亦题龙树菩萨造，其‘以无心故亦无有法’等句，颇含唯识义。闻藏文所传六论中，有一七十空性论，为华译所无。

    回诤论　　　　　　　后魏毗目智仙瞿昙流支译　　　一卷

    此论为龙猛立论之方法论，前中论等皆用此立论方法而立之言辩。此为中论师特有之论式，与后清辨等用因明量式者不同。此论西藏亦有。别有方便心论一卷，后魏吉迦夜译，亦题龙树菩萨造。然传因明论者，谓此系世亲菩萨造，考内容亦以世亲造为当。

    菩提资粮论释　　　　隋达摩笈多译　　　　六卷

    此论颂本龙树造，释论比丘自在作。此论颂与藏传宝鬘论隐约相近，而前后不次，广略不匀，或为另一论，或为释者传者所变乱，未可断定；而说菩萨修十度行及三十相福因等，与前中论等专辨于理异。

    菩提心离相论宋施护译　　　　　　一卷

    此论乃密宗部经偈所作论，为汉文系藏文系密宗均所重视之要典。另有宋法天译菩提心观释，与此相近。密宗复有唐潜真撰之菩提心义，及莲华戒菩萨造、宋施护译之广释菩提心论。

    十八空论　　　　　　陈真谛译　　　　　　一卷
    释摩诃衍论　　　　　姚秦筏提摩多译　　　十卷

    此二论虽亦题龙树菩萨造及释，然察十八空论内容有谈庵摩罗识等唯识义者，殊不类龙猛之论。但为真谛所译，颇堪信。或世亲以下论师所作，误题为龙树造。而释摩诃衍论乃系释起信论者，虽为日本东密所崇取，而内容庞杂，大抵断为伪书。并且所谓姚秦筏提摩多之译师，有无其人皆在可疑之列。

    乙　释经之部

    大智度论　　　　　　姚秦鸠摩罗什译　　　一百卷

    此为大乘论中与瑜伽师地并列二大论之一，中国亦有以三论宗之三论加此一论曰四论宗者，若天台宗极崇重之。依大品般若──大般若经第二会，详释诸法而辩其实相，乃为龙树广明法相之大论。西藏无此，故虽崇中论空义，而于辨法相则不得不取现观、俱舍及瑜伽等，汉藏应互补充者，此亦其一。唯此论详第一品，已三十七卷，第二品以下仅提大意，译者云直译将十倍于是。故其论义已多出译人之所糅变，且依经漫谈玄要，似亦难为条段。
    十住毗婆娑论　　　　姚秦鸠摩罗什译　　　十七卷

    毗婆娑论即释论之义，此论当系释华严十地品者。然未牒经文，颂释散漫，第十七卷仅释初地二地，故译全亦非五六十卷不成。但精要之义不多，所详在念佛往生净土及十善业道，为净土宗判余道为难行，净土道为易行之所本，故日本之净土各宗颇重之。

    丙　集经之部

    福盖正行所集经　　　宋日称等译　　　　　十二卷

    此为采集经文组成，故不名论而名经。内容大抵为劝世间人行善修福之导俗书，或从宝鬘颂意集经义曼衍以成。

    菩提行经　　　　　　宋天息灾译

    此在藏译，乃寂天菩萨造颂及释之菩提行论，华译题为经集及系龙树集颂，不知因何致误如此？且考其内容，般若度颂颇多与唯识师争辩处，可决为后期中观师若寂天等造，非龙猛本。

    丁、颂赞之部

    为禅陀伽王说法要偈　刘宋求那跋陀那译　　不及一卷
    劝发诸王要偈　　　　刘宋僧伽跋摩译　　　不及一卷
    龙树菩萨劝诫王颂　　唐义净译　　　　　　同上

    此三为一本三译，以唐译为简明，乃一首劝一亲友国王信佛行善之长诗，亦近于从宝鬘论五品中离出之一品。

    赞法界颂　　　　　　宋施护译
    广大发愿颂　　　　　同上
    十二礼赞阿弥陀佛文　禅那崛多别译

    此三为赞法赞佛及发愿偈之可唱诵者，赞法界颂或即藏传之赞般若颂。此赞颂如造论释之，亦可为论本之颂。

    华译龙猛菩萨所著书略备于是。此四部门中除去其可疑者及重译者，计宗论十，前七是研究之空性，而第八是立论之方法，第九第十明成满菩提之资粮或方便。故可云前八为般若，而后二为方便；般若方便和合，而大乘解行备。计释经二。智度详法相，而十住弘净土，设能将智度所辨法相整理而条贯之，未尝不可成为摩诃般若对法藏也。计集经一，可为菩萨涉俗利世之敷化。计颂赞四，一为政治领袖所当吟味，三为大乘行者或净土行者应常涵咏。合计之得十七种，以编成一龙猛菩萨丛书，足为总持大乘真俗二谛法门矣。

    龙树诸论显以究明空性之前七论为宗本，而最要者则唯中论，以十二门论为中论之简略，而其余壹输卢迦等更不过中论之支分，故龙树学可代表法性空慧学，中论又可代表龙树学也。

    四　中论在印度诸释中
    依据罗什三藏所传，其时印度的中论释有数十种之多，不但佛教学者，即一般普通的学问家都得要研究。罗什在相传上有其一贯的世系，它即是第六代，所以中论传来中国很早，且是正统的嫡传。中论盛行印度时，注述虽多，现在只就可以查考研究到的来讲，分为六条：

    甲、提婆诸论　　提婆，有的译为圣天，提婆译天，圣天犹云圣者提婆，乃是对它的尊称。他是龙树第一传的大弟子，鸠摩罗什即由提婆相传而来。中国的三论，龙树、提婆二者并重，罗什为第六代，即由提婆等起。西藏所传于龙树、提婆称为圣父子，都是一样的崇重，但提婆所著论中、无中论注释──也许印度有过。总观华译提婆菩萨所著书，除菩萨本生鬘论非其著书外，余有百论及大乘广百论释。百论原是颂文，罗什译为散文，论中夹注有“修妒路”之句，即为本颂。婆薮开士释，从僧肇序文看来，婆薮即天亲也；有传非唯识宗之天亲，因同名者甚多。广百论释，颂即原颂，释为护法菩萨着。这两种，根本就是百论颂，因有二释，分为二本。另有百字论，破外道小乘四宗论，破外道小乘涅槃论，都很短，不过是百论支流。除此之外，有大丈夫论，就是说菩萨如何广行布施，施舍内外诸财，精进修诸波罗密多。所以，考起来，提婆论之译传中国者，根本论只有百论与大丈夫论二种，其余皆是百论的支义。广百论穷般若智境，大丈夫论满菩提心行，则于修慧修福，皆已具足圆满。故从前五论以修慧，后一论以修福，即堪为悲智双运之菩萨，成福慧两足之世尊。就百论说，乃破邪计执而明诸法空性，与中论宗旨一贯，也就是申明中论义。也可说中论为体，百论为用，以中论义破外道一切邪执，所以百论也是以中论为基本。

    乙、中论梵志青目释　　中论即华译所传者，本颂为龙树造，散文梵志青目释。梵志即婆罗门，可见当时学者多研究中论。罗什说他所释能得龙树本意，不过文句稍有缺漏，罗什译时曾予以添补，闻西藏所传龙猛自释之无畏论与此论相近。但梵志青目释，译传中国很早，而中论传入西藏很迟。大概是西藏，误传青目释为龙树的自释。中论青目释，素为中国讲习中论共同引用的通依本，尤为三论宗立宗的根本所依。丙、顺中论义入般若法门　　此论题龙胜菩萨造，无著菩萨释。翻译很早，在北朝元魏时菩提流支就译传中国了。虽云无著释，但不是依照颂文别释，只是取中论义顺义发挥而入般若法门的。龙胜在嘉祥大师的考证，就是龙树，因龙胜与后译的龙猛意思相近，这是诸释论中的较早者。顺中论义释得很坚固锋利，与龙树论一样，有什么妄想分别，都能降伏，使当下冰消瓦解。

    丁、大乘中观论释　　为印度安慧菩萨造，在中国翻译较迟，系宋惟净共法护等译。安慧比清辨早，乃唯识师中较与中观论相近者。然亦犹如护法菩萨之释圣天广百论，或不为中观论师所重，故西藏不传。但足以代表中论的一派思想。

    戊、般若灯论释　　中国所传，亦即解释中论五百颂的，由此知中论亦名般若灯论。释题分别明菩萨造，考分别明，即奘译清辨，分别即辨，明即清也。此为印度后期与唯识论师互相辨难的中观论师，也是中论中重要的一派。这论是唐朝波罗颇密多罗译，共十五卷，因为译文不甚明晰，中国很少讲授和研究。闻在西藏所传的还要详尽些。

    己、入中论　　西藏所传，还有佛护论，及月称的显句论。而静命、静贤诸论师的释论亦不传。除佛护，余师都在清辨之后，都是与唯识论互相辩论的。月称的入中论，现在法尊比丘已在翻译。以中论看来，是取中论义，而不是解释中论颂的；是另造的一部论，解释菩萨十地，犹之十住毗婆沙。在讲六地时，以中论义广为发挥。在西藏，虽也传有龙树本颂和释论，但讲中观见者，都特重月称入中论义，故此论也是中观宗──一大派思想──中很重要的一部论释，虽没有详释本颂，观入中论的题义，即知其能入中论之深义了。

    以上印度各释论，在中国还以鸠摩罗什所传青目释为根本，正如西藏所传视为龙树自释一样。论中有一段明造论因缘云：‘佛灭度后后五百岁，像法中人根转钝，深着诸法，求十二因缘、五阴、十二入、十八界等决定相，不知佛意，但著文字’。这是针对一切有部的所执和小乘部派中互相争执而说的。‘闻大乘法中说毕竟空，不知何因缘故空，即生见疑：若都毕竟空，云何分别有罪福报应等？如是则无世谛、第一义谛，取是空相而起贪着，于毕竟空生种种过’。闻到大乘的空义，不知其所以空，便生执见和疑惑；以为一切都空，云何有善恶报应的世俗谛？既无世俗谛，也就没有第一义谛，岂不一切都断灭了吗？另外还有取着决定的空相，起偏执空见的方广道人。有这执有着空的偏见，故于毕竟空义不能明了，生起种种的过失，成为常见和断见。龙树菩萨为双破有无二边见故，造此中论。这是说明龙树造论的本旨，很重要的一段。因此、研究中论虽不可不及印度诸释，而研究印度诸释，尤须明此龙树造论的本旨，方不为后代诤论所迷乱。

    五　中论在中国诸宗中
    甲　三论宗
    中国的由罗什三藏所传，始有三论宗和四论宗，在历史上说，三论宗算是最早。当时、罗什翻译三论──中论、百论、十二门论──时，即与学者讲习，展转相授，成为后来的三论宗。但当时尚无明显的三论宗派相传，这要到梁武帝时的摄山僧朗法师专弘三论，才明显的建立为宗。直溯渊源，当推罗什三藏及其门下的僧肇、僧睿二师。

    僧肇、没有三论的著述，也不传其是专讲三论者，不过他很能得三论意而自造论发挥，为后来讲究三论宗的所推崇。他着的论，内分三篇：一、物不迁论，二、不真空论，三、般若无知论。涅槃无名与宝藏论，考系他人造，故不列入。以上三篇，为其真着，都很能得般若经意，正是以中论意发挥般若的著述。物不迁论的物，即是因缘生法，不迁即不生不灭、不来不去的八不中道义。不真空，不真乃虚假义，谓假名即空。般若是无分别慧，非吾人心思口议之所谓知，普照一切无知不知相可得，故名无知。这些都是依般若中论义正明法性空慧的。还有肇作的百论序，也是三论宗所推崇的主要文献。

    僧睿、著有中论序。其释中论题曰：‘以中为名者，照其实也；以论为称者，尽其言也’。又‘大智释论之渊博，十二门论观之精诣，百论治外以闲邪，斯论祛内以流滞’。照之于心为中观，言之于口为中论，中即中道实相，这是嘉祥大师对于序的解释；故斯序亦为三论宗所推重。因此序中说有四论，便为后来立四论宗的滥觞，四论即加大智度论为四。但在唐朝均正法师所传，有于三论外别加成实论为四论宗的；但此是为后来三论宗所破的成实师。因罗什后三论隐没不彰，有专弘成实论者，谓成实即等于三论，三乘同明空理，三论为略，成实论为广，合为四论宗，实即成实宗。后来为摄山法师──高丽人──所破，师秉关内宗义，广为发挥而破成实，判其为小乘，非大乘论，不足与大乘三论妙理相比。在三论中，说以空故能成诸法，凡有所执皆是虚妄，广用即假即中的空义而破斥。因此、成实论在摄山后，大家都公认为小乘宗了。摄山法师再传下去，就是嘉祥大师。

    嘉祥以寺得名，寺在浙江绍兴。师原名吉藏，著有三论疏流传后世──唐季失传，清季始由日本取回──，真是盛弘三论的一位大师。他远秉罗什三藏和僧肇、僧睿，近绍摄山大师，故三论宗的确立，在这时才完备。宗义在破邪显正，先破外道，次破小乘，三破有所得大乘。对于外道只破其执──凡外之戒善禅定法亦收之，其他诸执皆破而收之。因为大小乘理原即佛说，但不了其意便起执见，若破其执，即是究竟佛法。是故遍破一切执，遍申一切义；一切执无不破，一切义无不申；所以各部派的执见遂被破除而义无不彰。它在教法上只分大小二乘，于大乘中不再分权实渐顿。因大小乘的境、行、果，佛说应机有别，而大乘并无什么差别。然又说三种法轮──根本法论，华严：从本起末，阿含等；摄末归本，法华涅槃，则颇与天台、贤首家相近。除专弘三论外，更弘法华、维摩。他讲中、百论，每部都讲数十次以上，实是中国法性空慧学中的一位主要论师。

    乙　天台宗
    此宗对百论和十二门论，颇少讲到，多用中论和大智度论；但中论已包含百论、十二门论，故与僧睿之四论宗相近。论重大智度，经重法华、涅槃、般若，著述中所引以大智度论文为最多，对中论义也有特别发挥的地方。如立四教、三观，中论也是其根据，故推崇龙树菩萨为第一代高祖。本中论的‘因缘所生法，我说即是空，亦名假名，亦名中道义’一偈，开为四教：初句为藏教，次句为通教，三句为别教，四句为圆教。但并不是呆定的看法，又可为四教的三观：如观因缘生法要由分析故空，是藏教析空观；当体即空是通教体空观；空中有无量假名相因果差别名别教；从即空即假所显“唯佛与佛乃能究竟的中道实相”是圆教。或依此偈明次第三观，或以因缘所生法即空即假即中一偈，总讲为圆教的三观，故此颂为天台宗的根本要义。其讲般若经，注重分为共般若和不共般若；共般若谓三乘同证般若空，如金刚经云：‘三乘皆以无为法而有差别’。见浅者即见共般若空义，见深者则见即空即假即中为大乘之不共般若。故判般若经为通别圆教；见浅者即通教，见深者即别圆教。空即因缘，有无量差别，重重无尽不可思议，即是不共中道。故中论亦为天台宗的根本。

    丙　华严宗
    此宗最根本的法界观，第一是真空绝相观，明一切法毕竟不可得，诸法究竟真空，离一切相，亦多依中论发挥其义。又在所立的五教中讲空始教时，明一切皆空以破法相，每引中、百论文。有的地方，也说龙树空义可通终教、顿教、圆教，但后来传龙树空义者，只能通空始教。又贤首所传的十二门论宗致义记，其中有这样一段：　‘大原寺翻经中天竺三藏法师地婆诃罗，唐言日照，说云：近代中天竺那兰陀寺，同时有二大德论师：一名戒贤，一名智光。并神解超伦，声高五印，六师稽颡，异部归依，大乘学人之仰如日月，天竺独步，轨范成规，遂各守一宗，互为矛盾。一、戒贤论师，远承弥勒、无著，近踵护法、难陀，依深密等经、瑜伽等论，明法相大乘，广分名数，用三教开宗，显自所依为真了义。谓：佛初于鹿园转四谛小乘法轮，虽说人空，翻诸外道，然于缘生定说实有。第二时中，虽依遍计所执而说诸法自性皆空，翻彼小乘，然于依他、圆成犹未说有。第三时中，就大乘正理，具说三性三无性等，方为尽理。是故于因缘生法，初时唯说有，则堕有边；次说于空，则堕空边；既各堕边，俱非了义。后时俱说所执性空，余二唯有，契会中道，方为了义。是故依此所说，判般若等经多说空宗是第二教摄，非为了义，此依解深密经判也。

    二、智光论师，远承文殊、龙树，近禀青目、清辨，依般若等经、中观等论，显无相大乘，广辨真空，亦以三教开宗，显自所依真为了义。谓佛初鹿园，为诸小根转于四谛小乘法轮，说心境俱有。次于第二时，为中根说法相大乘，境空心有，即唯识义等；以根犹劣，故未能令入平等真空，故作是说。于第三时，方为上根说此无相大乘，显心境俱空平等一味，为真了义。又初则为破外道自性等，故说因缘生法决定是有；次则为破小乘实有，说此缘生但是假有，以恐彼怖畏真空，故犹存有而接引之；第三方就究竟大乘，说此缘生即是性空，平等一相，此亦是入法之渐次也。则依此说，判法相大乘有所得等为第二教，非了义也。此三教次第，智光法师般若灯论释中，引大乘妙智经所说。是故依此教理，般若等经是真了义，余法相名数是方便说耳。’按：玄奘三藏传智光是戒贤的学徒，也许是戒贤故后别弘三论，或许是另有一个同名的，没有详考。戒贤传深密三时，智光传般若三时，二家三时教的相比，贤首于所分五教的始教中，说法相为分始教，三论为空始教，都是始教。但对此二种三时也有持平的解释，谓二种了义，依义理深入上，以空宗所说为优；以教法具备上，则法相所说较善云。

    丁　唯识宗
    此宗在中国的相传上，不但没有违拒龙树学，且都是承受其义的。在讲明胜义时，也都说一切法空无自相。无著、天亲、护法诸论师，有中论或百论释，并依空义而发挥唯识。不过、护法、戒贤与清辨，则有互相诤论的地方。

    六　中论八不缘起偈
    八不缘起偈，是中论五百颂开首的两偈，是龙树菩萨用来赞佛的。能说这八不缘起的，必定是最善能灭除一切戏论的，他是谁？就是伟大的佛陀。佛陀是这八不缘起的善说者，所以我──龙树要至诚恭敬地向他稽首顶礼。在文句上看，这是论前的赞佛偈；但其依之以赞佛的，是所善说的八不缘起法。这法，就是全论的宗旨所在，以下二十七品所说的，无非是分别广明缘起的八不义，给这八不义以详细的解说罢了。所以，这八不偈就是全论的大意和总纲，要研究法性空慧学的人，必先好好研究它。现在就分作几段来讲明。

    甲　列举论文
    中论在中国，没有龙树本颂的单译本，只有散见于三种释论中的。但诸释论对这八不偈所用的文句，多少有点出入，为要考究明白，先把诸译异文列举出来。鸠摩罗什译的中论青目释之八不偈云：‘不生亦不灭，不常亦不断，不一亦不异，不来亦不出；能说是因缘，善灭诸戏论。我稽首礼佛，诸说中第一’。安慧中观论释本中，将第一句倒装作：‘不灭亦不生’。第三句谓‘不一不种种’，他把‘异’字叫做‘种种’。而第四句，他把‘出’字换作‘去’字，译为‘不来亦不去’。再考清辨的般若灯论释，第一句和中观论释一样的倒装作‘不灭亦不起’；同时，他又把‘生’字改作‘起’字了。第三四两句，和中观论释同作：‘不一不种种，不来亦不去’。还有，青目释中能说是因缘的‘因缘’二字，在其他两种释本，都是“缘起”。

    这些用字的不同，从简单的字义上说，是没有出入的，如从没有而成为有叫“生起”，从一据点范围中向外进发叫“出去”；这“生”与“起”，“出”与“去”，不但字义相同，而且常是连在一起用的。别“异”就是“种种”，因“种种”不一，彼此别“异”，所以“异”和“种种”的意义，也是没有差别的。

    乙　释义特点
    各部释论中对这八不偈义的解说，各有特点；今且摘要一谈。
    第一、中论青目释对这八不偈，分作两重来解说：一、征理：一切缘起法的因果是一呢？是异呢？因中是先有果呢？是先无果呢？是从自体生呢？是从他生呢？或是从自他共生呢？这样从种种方面去推求他的生相，结果都不能成立；所以，一切诸法都是“不生”的。依生说灭，有生才有灭，现在生既是无，灭也当然不可得，所以是“不灭”。明白了这不生不灭的道理，那不常不断，不来不出，不一不异的意义也就可以推知了。可是有一种人虽信受不生不灭的道理，却别作或常或断的计执，所以须再明白说“不常不断”来破斥。如是，因别有执一执异、执来执出者，论中就各对其计度执着，重重破斥。说明缘起的不生不灭，不断不常，不一不异，不来不出；是总指全部论文，不外就是说此八不缘起义。

    二、就事：譬如一粒谷子，它是因缘所生的缘起法；这谷子是什么时候从无而有──生起的呢？我们向上推，就是推到劫初，也终求不出谷子从无而有──生起的第一颗。就是现代科学家研究生物的起源，还是一样的得不到结果。现前的谷子当然是从谷种生，但谷种还有能生的谷种，如是展转推求，其最初一种谷从何而生？是无法解答的。由此科学家只能说是从他世界飞来的；但这只是转个弯，并不是得到解决，因为他世界的谷子又是从何而生的呢？用化学的方法，从化学原素中去种种化合，要找出生物来，但终究是无所得。于是仍只可说为生物起源不可知，或随着一般愚人们，也只好说是上帝造的了。我们若不承认这妄计的上帝来创造，只有相信这谷子本是“不生”。同时、谷也是不灭的。假使劫初以来的谷子是灭了，我们还有每日作米饭吃的谷子吗？以后它还是要继续流转下去，所以不但过去现在不灭，未来还是永远不灭的。若说不灭，这谷子便是常了吗？谷子抽芽的时候已不是原样的一粒谷种的时候，由芽还要抽茎、长叶、开花乃再结许多谷子，它不是永远的一颗谷子，怎么可说它是常呢？但是那芽还是那谷的芽，茎、叶、花、果都还是谷的茎、叶、花、果，它们都是谷的延续，所以是不断的。若说不断就是一，那么谷芽应该就是谷种，如是抽的枝、长的叶、开的花，都应不可得！但芽是芽乃至花是花，便不是一。若说不一则异，则芽还是谷之芽，茎、叶、花、果亦然；种谷种绝不会得瓜的果，可见还是不异的。谷芽自谷种中现起的，不同树外的鸟来树上，所以不来。洞中有蛇，所以说蛇从洞出；把谷子打破，怎样也找不出芽、茎、花在里面，所以也不是从谷出的。印度人和中国人一样的多数吃米，现在就这大家天天接触到的最现实又最平凡的一粒谷子，遍寻它的生、灭、常、断、一、异、来、出诸相，都不可得，都没有决定的生相等可以安立，所以这颗谷子就是八不的谷子。

    由这谷子的一件事为例，我们就应该依之以观察一切的事。从眼前的桌椅、器具、屋舍、林园，乃至大地、虚空，再反观到自己身根，心念的起灭，当下推求其生、灭、常、断、一、异、来、出、皆不可得。研究中论的人，须在现前世界身心上注意观察，久久纯熟，自能引发空慧。这样学习，才能当下得到受用，所以青目拈出这最平凡的谷子为例来说明。八不缘起义，是很切要的。

    第二、中观论释：安慧论师在这部论释中，是以唯识的三性义来讲的。所以他解说八不，谓就依他起的世俗谛说，能表──表现，亦即变现──识中，得有所表现的缘起生灭等，所以在不离于识的范畴中可有某法之因缘生、刹那灭，乃至断、常、一、异、来、去的意义可得。如果在这缘起法上执有离识以外的决定实法，而去分别计执是生是灭等，这是遍计性了，遍计所执法是无体的。在这无体的遍计执上，一切生、灭、断、常、一、异、来、去的相皆不可得的。譬如龟毛、兔角，它根本就是没有，又怎么可以说有龟毛生、龟毛灭，乃至兔角来、兔角去呢？所以是“不灭亦不生”乃至“不来亦不去”的。有了这遍计执，则对于依他起法不能明了；如果破除了这个遍计妄执，则于世俗缘起自能显明，而同时亦获证胜义圆成了。这纯粹依唯识理解说的八不义；简括的说，就是依他可有，遍计则无。

    第三、般若灯论释：清辨论师在这里面分为总、别二义来解释。就总义说：在世俗谛上，一切缘起法是可以安立有生、灭、断、常等的；但在胜义谛的佛智境界上，则生、灭等义皆不可得，故说八不。又约别义说：在胜义谛上说不灭、不生、不一、不异，在世俗谛上说不断、不常，在真俗二谛上俱说不来、不去。虽有后面的分别说，在清辨全论的宗旨，是在总义中世俗谛上可有生灭等，胜义谛则不可得；故说不生、不灭，不断、不常，不一、不异，不来、不去。

    就这对于八不的解释中，我们便可以窥见各释论全部的宗旨了。如中观论释，是依于唯识三性义，所以都是说遍计无、依他有。般若灯论释，则都是说胜义空而世俗有。

    对这八不偈，其他还有很多种的论释，可惜在中国都没有译传。现在翻译中的月称论师入中论，也没有专释这八不义的地方。但就是其论文看来，他很注重说不自生，不他生，不共生，不无因生之道理，和缘起无自性义，这就是他的宗义所在。所以我们也就可以引用来解说这偈颂：一切缘起法都是无自性的，则无自他对立，所以不从自生他生，当然也不是自他共生，更不是无因而生的。那么，就是不生了；如是不灭，不常，不断等，皆可推知了。

    丙　文义抉择
    １．论文抉择　　诸释文句的同异，假使不关义理的，我们现在不再问它。但中论青目释的“不生亦不灭”，余二释皆移置“不灭”在前面，这在般若灯论释中，还有提出问难的解答：谓灭生等无一定之次序，先后循环无端，故先说不灭；假使先说生而后说灭，则就以生为始起；为显示没有始终的观念，所以先说不灭。考之藏文的佛护中观论释及月称显句论，亦都作如此说，而佛护说之尤详，则清辨亦是承袭于佛护之说了。不过就后面的论文看来，接着这八不偈的，就是“诸法不自生”等明不生之偈颂。这八不既然是全论的纲要，那么论中先说不生，八不偈中亦仍以不生在前，比较适当。所以就龙树本论上说，应以不生在前；就循环无端上说，不灭在前，亦无不可。

    “因缘”与“缘起”，是翻译名词不同的关系。大凡古译都作“因缘”，如十二缘起之译作“十二因缘”是。在名义上，应以缘起的义理比较充足；因缘只能指因，缘起则双括因果。此中“能说是因缘”的因缘，乃明种种因果义，所以应以“缘起”二字为宜。又考藏译论颂都以能说是缘起句为颂之首句，而华译则移置在后；此系华梵文法不同，义无差异。

    ２．释义抉择　　在前面提及的几部释论中，安慧是就依他有遍计无来解释的，清辨是就世俗有胜义无来说的。就龙树论颂以观之，都不免有点拘泥。因为龙树的颂意，是很圆活的，并不须一规定的方式来说明，所以都不及青目释的直观身心世界一切缘起法而说，来得透澈清楚。而青目征理释中统指后面二十七品都是广释这义的，这八不义就遍在全论。那么，月称以诸法不自生、不他生、不共生、不无因生的道理来解说八不义，其所依就是龙树本颂中的文句，所以也就可以包括在青目的征理释中了。至其就事释，就现前的事指点，使我们当下妄执冰消而心境明彻，更是切要。从前武则天一日在金銮殿请问贤首国师的法界观义，国师就以殿前的一只金狮子为题材，而广为发挥六相、十玄的法界观义，随拈一法皆为法界，无事不可以说明；举一谷以说明八不义，亦复如是。这对上根利智的人，甚至可以不用言说，只举一粒谷子给他看，就可以当下彻了。所以这种八不缘起观，是我们研究学习的人最好的方法。

    贤首国师的十二门论宗致义记里，也有一段说缘起的文，虽不是直接解释八不义的，但说义非常精要，和中论义也很相顺，现在且把它引录来这里：‘谓诸法起无不从缘，从缘有故必无自性；由无自性所以从缘。缘有、性无，更无二法。但约缘有万差，名为俗谛；约无性一味，名为真谛。是故于一缘起，二理不杂，名为二谛。缘起无二，双离两边，名为中道’。

    至于我从前抉择过的六种缘起义，所谓：六大缘起，业感缘起，无明缘起，空慧缘起──即真如或法性缘起，赖耶缘起，法界缘起。中论的缘起义，自属于空性缘起或无明缘起，但二十六品兼明业感缘起，而贤首的解说，可通于法界缘起了。

    七　中论前二十五品
    中论，相传有五百颂，分二十七品，然中国所传者，不满五百颂，仅四百六七十颂。而所传之五百颂、二十七品，藏文本亦符此数，则中国颂数之不足，或由译者约束摄收而减少，或梵文原系举其概数耶？颂文之二十七品，概分前二十五品与后二品为两大段落，以前二十五品与后二品，其所明义，显然大有区别焉。

    各释论上亦明白指出；中国所传中论，谓前二十五品是以摩诃衍法入第一义，后二品别以声闻法入第一义。现在就大段落上，将前二十五品摄为一类，提要而说。但举中论为代表以说明法性空慧学，故不能于中论各品文义逐为解释。于前二十五品，分三节说之：

    甲、列品名　　二十五品名题，依中论为破因缘品第一；破去来品第二；破六情品第三；破五阴品第四；破六种品第五；破染染者品第六；观三相品第七；破作作者品第八；破本住品第九；破然可然品第十；破本际品第十一；破苦品第十二；破行品第十三；破合品第十四；观有无品第十五；观缚解品第十六；观业品第十七；观法品第十八；观时品第十九；观因果品第二十；观成坏品第二十一；观如来品第二十二；观颠倒品第二十三；观四谛品第二十四；观涅槃品第二十五。斯为中论之二十五品名目，于字面观察，多分甚为明了。然亦有须于字面各为说明者，如破六情之六情二字为古译，后来译为六根；文内叙六情对六尘生六识，是包括十二处、十八界而言也。五阴即五蕴，乃无不熟知者。此译六种，即后译六大──地、水、火、风、空、识，或六界，界者界别，种者种别，故六种即六界。染染者，上一染字为烦恼，染者为众生。观三相，即有为法生、异、灭之三相，或云生、住、灭。作作者，作即作业，作者谓能造业之众生。本住在论文内是指神我而言，执有本来常住的精神自我，是此所破。然可然者，前面计有作、作者，举然可然为喻，故逐破之。本际、指众生生死之原始。其余破苦等，字面易解，勿繁赘述。观成坏，非唯指世界成坏而言，即得非得及理之成立不成立，亦皆摄此中。

    乙、释文义　　先提古释：中国古来之中论解说中，且说三论宗集大成之嘉祥疏略提其要。于此二十五品，对品名上欲窥出段落与条理，甚是不易。如于各品题表面观察，可以看出前十四品用破，十五品起用观。从字面上可说为前十四品为破斥，后十一品为观照，然与实际文义不合。且就字面亦不一定，如前十四品中第七品亦名观三相也。此以摩诃衍入第一义之前二十五品，实际都是以中观方法，遍种种法推察下去，毕竟不能成立，毕竟空无所得，故观即是破。观破可为悟他──凡夫、外道、小乘、有所得大乘言，亦可为自心中有种种执见，用此观破。起观察时，遍于自他心中之所执所立，推求到究竟都不可得，同时亦即为破了；是故不能以观破而分。更加观察，终觅不出次序条理，因为以中观之观法，一气观到底，遍观一切法，遍破一切执，原不能决定分析其次序出来。但三论宗师专讲中论，由罗什相传迄嘉祥之解释，大概分有如斯之系统：

    破因缘至观业之前十七品，破人法明实相。人者，有情众生之谓；法者，诸法也；谓前十七品破所执之人我法我，以明达诸法实相也。中者，照其实也，观照都是不可得故空。然苟有一人焉，于空又生空执，则此空又不空矣。破人法者：如染即烦恼，作即造业，及破六种、五阴、六情等，是为破法；破染者、作者及本住为破人，故云破人法而明实相也。此前十七品又分两周：从破因缘至观三相为破人法第一周，以观三相已尽破有为无为不可得也。第一周遍已，利根者了达人法不可得，即明实相。钝根者虽历一周，复起执着，与法空相抗，故又须后十品历观第二周。前七品至观三相品，以观人法俱空故；至第八品起作作者计：谓佛法常言作业受报，今亦被破，宁不谤业果而成断灭见耶？此必不然，故须第二周再破人法而明实相。随根之利钝，分为二周之破焉。

    复次、第十八观法品，则为观法实相以明得益。由前已历二周，迄第十八观法品，总观诸法实相，获证三乘圣果之利益。后七品则为再破执，明实相，从中观法观一切法本一气呵成，利智者，举一而反三，闻一而知万，由第一周了达，后品品亦尔。如觉知一星之火是热，即知世界之火皆热；观此一法空，即知一切法皆空。此又须再破执明实相者，就最钝根言，因于前观法上尚不能得益，故再起执，为令无再疑滞，乃再破执破到究竟，令明实相也。另一解者，谓前十七品破凡情上──外凡内凡──一切执；破已、十八品得益而证圣果；然于圣智境上尚有微细疑执，如云：“初地不知二地事”等，故深破之，破尽微细所执，乃明究竟实相。此据嘉祥疏所分之条理，略可明其纲要焉。

    次出今解：嘉祥于所观人法不分层次，从初观到底，皆明实相，与中论之义甚相契合。今别出新解，乃依所观法上而分出其条理耳。由此、于二十五品乃得较详细之次第。谓以前二品为作观方式，即能观方法；用何方式而作中观？其观一切法之基本方式，即彼因缘去来之二品也。破因缘是观因缘生法，总别观因缘、所缘、增上缘等生果义。去来亦曰三去：谓已去、未去、去时。今破因缘与破缘起义相同，即破因果也。基本在明此彼不可得，以平常能起一种分别，构成思想施设名相，其根本条件，在有彼此；因缘生果，谓从彼因缘得生此果，必先有此彼对待关系，乃有生灭，先有此彼成立，才得生起分别思想，建立起名想。彼此方式，即论理学最基本的同一律、矛盾律、排中律；同一律谓此是此，矛盾律谓此非彼，排中律谓定无彼此之中间，此彼不立，则分别无从生起，何有思想名相可立。又如新论理学辩证法，从“动”上明，若有时间先后形式，虽无空间此彼相对，然可有先后相对，此彼不可得，机械逻辑已不成立，若动亦无动，则前后不可得，由是辩证法难成立。想名之范畴不有，分别自然无起，故特以此二品为作观方式。破因缘品正明此彼不可得，亦借先后不可得为助；破去来品正明先后不可得，也借此彼不可得为助。使分别无从生起，真是口欲言而辞丧，心欲缘而虑亡。

    在中论文上可举例而谈‘果不从缘生，不从非缘生；以果无有故，缘非缘亦无’。若用符号表示，则果为“此”，缘则为“彼”；借先后不可得而明此彼之不可得。问：果从缘生，为缘中先有果耶，先无果耶？若缘先有果，此果即不须再生；若缘中先无果，则缘果无关，无关果之缘则无异非缘矣。亦如水土为生花木之缘，虚空则为非缘，设此水土之缘中本无花木关系，则等同虚空非缘，缘尚不可生，况非缘可生耶？以此果无从得有故，对果而说之彼缘，亦不可得；对缘所说非缘，自更不可得也。复次、先后不可得如去来品云：‘已去无有去，未去亦无去，离已去未去，去时亦无去’。去作“动”讲，去如何有？已去则既已过去，岂再有去？未去则尚未去，何能有去？苟言去时有去，且询去时谓何？若云已去、未去之间，则已去、未去且无可得，如何更有已去、未去间的去时！更借助于此彼而破先后时，尚有种种方式，如：由“去者”、“去处”、“去法”而有去，例观察“飞鸟向虚空去”，去者待去法、去处而有，而去法、去处亦待去者而有；去法去处未有故，去者不得有，去者不有故，去法、去处亦不得有。以此为作观方式，遍观一切法，自然毕竟空无所得。故其余各品，均以此二品为作观方式。

    前明甚深空观；后二十三品明所观事理。初观世间法，第三品至第十七品。此中又先观世出世通法，如俱舍先言界品根品之所依通法也。六情、五阴、六种，乃有情世间器世间之所依，即三乘圣者亦依根尘诸法，以中观方式观察世出世间所依之六情等，此彼不可得，先后亦不可得，由是没有分别可以生起，遑言由分别而起执着。

    次观世间生死法，谓惑业苦，同俱舍论烦恼品、业品、生死品。此中先依惑业苦别观，又先观惑；第六品染即烦恼、或无明等。染者、谓众生由烦恼流转，更从生烦恼境上详审，即第七观三相也。次观业者，即破作作者，乃至破然可然三品，一一观破。后观苦，即破本际至破行三品；先明众生生死无始，固非上帝等造；进观苦苦者，及生老病死等行，此彼先后不可得故，何能有“苦”？

    次释惑、业、苦余疑。计惑由染染者染境合起，故再破合。观有无者；有且本不有，何有对有之无？则起惑之境都不可得。十六缚解品是释苦余疑；无缚缚者故，亦无解脱，所谓‘诸行生灭相，不缚亦不解，众生如先说，不缚亦不解’。观业品疑一切空岂不坏业？故说颂曰：‘虽空亦不断，虽有亦不常；业果报不失，是名佛所说’。虽空不断，故业果亦不失也。以上观世间法竟。

    前二十五品已讲作观方式之第一二品，及所观事理中第一观世间法之第三至第十七品，今讲第二观出世法，共有八品。此又分二：一、观世出世通法，即十八品至二十一品是也。此分三段：一、总观所观诸法，即十八品是。以总观所观诸法故，名“观法品”。品中大意，即观诸法无我。但颂文与释论都讲到佛有时说我，有时说无我，而诸法实相则非我非无我；论中更不许以说我为方便，说无我为实在。因此进明诸法实相，乃说一切实，一切不实，亦实亦不实，非实非不实的四句料简；皆是就众生根机不同的施设。如上根利智的人，观一切法于名相分别中毕竟不可得，而通达实相，即一切实；下根钝智的人，任闻何法俱于名相分别上执为究竟，如执我、执无我、执唯识、执空、执无自性，都是不实，以这些只是名相分别上的概说，澈底不可定执，故说一切不实。于中根人，分别解说一分是实一分是不实，如三性遍计执是无，依他起、圆成实是有；或说俗谛是有，真谛皆空；名言是有，自性皆空的种种。而已经通达诸法实相者，则非实非不实亦无须说，但为对破亦实亦不实故说非实非不实。故观法明实相，其所明之实相，心言寂灭，惟证相应，决非名相分别所能诠表，没有可讲一句理而执为究竟的，如论颂云：‘诸法实相者，心行言语断，无生亦无灭，寂灭如涅槃’；即明此理。此中‘寂灭如涅槃’一语，释论谓就声闻共知的涅槃而明诸法的寂灭相，故说如涅槃；其实寂灭相即是涅槃。因此、于观法品中通达诸法实相，即证出世圣果──涅槃。

    二、再观能观方法：前面讲最初二品──因缘品、去来品，乃作观方式──能观方法。在此又有第十九观时品和第二十观因果品，仍是说明斯意。所谓观时，即说明无过现未时；对过去说有未来、现在，对现在说有过去、未来，对未来说有过去、现在；展转推求，时相皆不可得。故论颂云：‘因物故有时，离物何有时。物尚无所有，何况当有时’。澈底观察，此彼物相不能成立，何况过、未、现的时相；先后时相不能成立，何况此、彼物相。第二十观因果品，是从此彼不可得的能观方法再作澈底的观察。如颂云：‘若果定有性，因为何所生？若果定无性，因为何所生’？是故执有性，无此彼相可得；执无性，更无此彼相可得。

    三、合观能所观法：即第二十观成坏品。盖一切法，或有情世间，或器世间；或杂染，或清净；或世俗，或胜义；或能诠，或所诠；皆有成立相、破坏相。即在一切名言道理，亦于因明有破有立。然以此品澈底观察，破立、成坏俱不可得，只在方便解说上可以容许耳。若执有究竟决定相，则不可立，立本无故，破无所破，等于无破，故一切能观方法与所观法义，都没有在名相分别上可以执取为定实的东西。如颂云：‘若法性空者，则无有成坏；若性不空者，亦无有成坏’。于一切法执有执空，成坏破立，俱不能得。所以依中论的观法，施设种种言诠，唯在自悟悟他方便，至于诸法实相，必须言──名相、心──分别俱寂，乃能契证。

    观出世法中第二观出世涅槃法，有二十二到二十五之四品，亦分为二：一、观人如不如，二十二观如来品和二十三观颠倒品是。即观一切有情，如如相应于实相者，名曰如来；不能如如相应于实相者，即是颠倒。于无常颠倒为常，常颠倒为无常；无我颠倒为我，我颠倒为无我等；便名颠倒众生。若澈底观察，则如来无决定相，颠倒亦无颠倒相可得。如颂云：‘如来所有性，即是世间性；如来无有性，世间亦无性’。一切法无性平等故，如来与颠倒亦平等。如观颠倒品有颂云：‘有倒不生倒，无倒不生倒；倒者不生倒；不倒亦不倒’。有倒既然固有，则不再生；无倒既毕竟无，亦不能生。倒者乃众生，以有倒故名倒者，倒无故倒者无。倒者且无，何能生倒？若不倒则便是不倒，又向何处找倒？故澈底观察，诸法实相中如来及颠倒皆不可得。

    二、观法相无相：即二十四观四谛品与二十五观涅槃品。观法、谓于一切法作种种分析观者，即四谛法；四谛中的灭谛，本即无相涅槃，但对苦、集、道三谛而言，故亦即是法相。观涅槃即是观究竟寂灭的无相法。以此相无相观世出世间诸法，乃佛法中最普遍的观察。如阿毗达磨名对法，即对观四谛，对向涅槃，遍观一切法。此二品亦遍观了一切法，但与阿毗达磨不同，彼观四谛法相，涅槃无相；此则以毕竟空义观世间法毕竟空，涅槃亦毕竟空，如颂云：‘涅槃之实际，及与世间际，如是二际者，无毫厘差别’。涅槃世间之实际，全无差别，都是言语道断、心行处灭，非名想分别之所安立。

    前二十五品，今已略讲明，种种方便言辞，究竟皆明实相。论有颂云：‘自知不随他，寂灭无戏论，无异无分别，是则名实相’；观察一切法到究竟，即是寂灭无戏论的实相，不随名分别而转，但也不离名相分别，以名相分别在自悟悟他上的方便功用极大。若定排斥名相分别，如默然无语外道，谓不能超过一切，则砖头瓦块从不曾言语，岂不更超过他？讲到这里，我记起一件事，光绪年间我在慈溪西方寺阅藏经，有位昱山禅师也在那里同阅，他比我先去后离开，不间断的阅了七八年，整部藏经顺看倒看了好几遍，出家前学问原很好，出了家又专阅藏经，不作他事，阅藏心得录稿一柜，得益当然很深。后来专看肇论、中、百论，觉到究竟要成立一能够破一切而不为一切所破的决定理，终立不牢，因此常常烦闷！有一天，散步到门外放生池边，见一乌龟，欲从池壁爬出，将爬上壁，便跌下去，再跌再爬，再爬再跌，但终爬不上石砌的池壁，当时他见了忽然打破积年的疑闷，便作了一首偈：‘休！休！休！乌龟休想爬上壁；名想分别非无功，毕竟不能得真实’。后面两句，于佛法二谛义已双方顾及。如乌龟陆行亦可，水游亦可，爬上斜坡亦可，入洞藏身亦可，想爬上直壁则万不可能。所以，名想分别自悟悟他皆有功能，如于此中计执有个究竟实在的东西而皆不可得，诸法实相唯心契证。在此种意义上，三论宗便转入禅宗，分别到究竟而超出分别，趣于实证。而印度后期空论师，如清辨等，则未得入实证，只执“胜义空”为究竟。执此理解，又不能断疑，欲问弥勒既问不到，还想保留色身以待后来再问，此是住名相分别中，取着空解者的困难。但也莫说他没有功用，因为初学人，初步信仰诸佛菩萨，继之广集福慧资粮，发起加行，其次乃由最胜加行趣入无分别真见道；所以龙树说“空”为“无生”的初门。学中观论，须先得诸法皆空的胜解，广集福慧资粮，这与印度的中观师和密宗观想法所传在西藏者相近。在中国唐后的一般禅宗者，将一切的福慧方便，忽略废弃，成为守黑空狂，不能引发最胜加行，便不能入于真见道。比如刚才讲的昱山禅师，经过阅藏多年，满腹见解，后才觉到毕竟无何可立，始将录选之稿──曾编录他烧剩的数篇，曰毗陵集，载海潮音──完全烧掉，到普陀闭关住茅蓬，专拟向上；又二十年，印光法师也称叹为是现代于禅宗真有得者！我亦赠诗云：“人在永嘉天目间，点红尘亦不相关，三年牧得牛纯白，清笛一声芳草闲”。他所以能如是，因为他曾将藏经横看过去，竖看过来，看了七穿八透，始得知“毕竟不能得真实”，超然悟入，同时又知名相分别功非无也。今中论二十五品已讲完，持此主旨研究观察，对于全论文义，自能头头是道的明显了。

    八　中论后二品
    这后二品，就是观十二因缘品和观邪见品，释论有两种相传的解说不同。清辨论师传前二十五品是就胜义谛观察世出世间法的，后二品是就世俗谛观察世出世间法的，所以观十二缘起“此有故彼有”，“无明灭则行灭”；破人我邪见及断常等执，于五蕴法中破人我见上常无常、边无边等执。中国相传的青目释，则谓前二十五品依摩诃衍法入第一义，后二品是以声闻法入第一义。二说虽俱可通，但清辨所说只适其自处时代，以清辨时大乘盛行，所对辩者为唯识等。能直从龙树造论时代看，则当大乘初兴，小乘尚盛之际，前二十五品乃就声闻所执法上破显大乘空义，悟入实相，后二品亦兼明声闻乘法，示不违反佛声闻法，谓就大乘胜义虽是如彼；至佛法中三乘共通的声闻法，我龙树也随顺奉持阐扬，所以兼明声闻乘法。华传中论很早，距龙树菩萨造论的年代不久，正得造论本义。所以在观十二因缘一品，说无明业感缘起与还灭，全就三乘共义上讲，也正是常途所说的流转与还灭，并不谈空理。说业等是无明所造；故论颂云：‘无明者所造，智者所不为；以是事灭故，是事则不生’。由无明烦恼发业，招感生死轮回，以智慧照破无明，则业果不生，这是第二十六品义。

    第二十七品，全品都在破依神我而起的过去是常非常等，未来有边无边等邪见，执神我在过去有无，或未来有无，故起邪见。不说法空，亦不说法无我，只依五蕴说人我空，如最后一颂云：‘一切法空故，世间常等见；何处于何时，谁起是诸见’？释云：‘上已声闻法破，今大乘法空，无人无法，不应生诸见’。在这段解释上，涉及一大问题：相传印度的中观论师，清辨说大乘破法我执明法空，声闻只破人我明生空，此理原非清辨一人作如是说，许多大乘经论亦如此。但在佛护月称的解释，声闻乘真见人我空，亦必见法空，若不见法空，即不能真见我空入见道。在此诤论上，以华传的中论看来，还是顺清辨之说的。然在中国天台、贤首等教义上，说声闻有愚法和不愚法两种：愚法声闻，唯见我空，于法虽未明空，亦不执实，于五蕴、十八界等法中觅不到人我，即证人我空，而断发业的无明烦恼获证圣果。至不愚法声闻，以利根故亦明法空，因见种种法空，法尚不可得，何况法上所起之人我，故声闻人可有此二。所以龙树菩萨讲般若有三乘共及大乘不共。金刚经云：‘一切贤圣，皆以无为法而有差别’；三乘虽同证空义，亦唯利根声闻证人无我，亦见法空，故与钝根未证法空不同。此三乘同证者名共般若，至于深达诸法实相非空非不空的般若，则非二乘所得，即在利根声闻，亦仍不能得到。在此种意义上讲，声闻乘有证法空一分人，但仍未能破除微细法执，所见法空，亦仅明缘起非自然有──无自性──的空义，仅破法执中的粗法执；如执诸法实有自性等。进至无自性性、无我性、胜义性、空性乃至涅槃等，登地菩萨亦犹有此微细法执，就是于一切法不能完全如实如量了知，稍有增损，便存谬执，此微细执即所知障；一切分别习气，皆是微细法执。由此义判别起来，声闻人或有见法空断粗法执而证圣果，亦有未见法空证圣果的。清辨所说必大乘人乃证法空而破法执，以通达诸法实相空不空义及破微细法执言，亦皆可贯通。这是中论后二品文中所有的意义。

    九　中国佛学之特点
    现在所讲的法性空慧学，与中国佛学有特殊关系，以是从法相唯识学、法界圆觉学、相对的意义上分立来讲故。大乘分此三宗，是依中国佛学特点的需要而说。所谓中国佛学，并非中国独创而建立异于释迦牟尼的学理；盖一切佛法，皆以释迦牟尼所说为根本，不过因流传的时代与区域有机缘的差殊，或在某一时代、某一区域、某部分人、对佛法某一分义生起好乐，并给予特别发挥，依此以融会贯通而说明一切佛法，即成为特殊的风尚，而宗派亦由兹产生。佛法传来中国甚早，机缘不一，且中国固有的文化思想深厚，南北又异风气，依之作特殊的发挥，故就中国佛学的特点需三宗分立。现在从中国佛学一般趋向上，提出两个特点来说：

    甲　总持
    中国佛学，很注重统摄总持一切法的统持；如在佛法中的声闻法上，重破我执，破我是常、是一，故析为生灭的五蕴、六大……，这正是从消极方面对有情所执的我加以分析的破除，乃至最后则归于一切寂灭的涅槃。大乘明一切法皆空，或者究竟寂灭不可得的实相，却没有明积极的统持法。但在中国各宗佛学的趋势上看来，则昌盛的各宗皆说统持；如天台始终心要云：‘中谛统一切法’，明一切法无非中道实相，故中道实相是统持一切法的。‘一色一香，莫非中道；随拈一法，皆为法界’。就以现前的一念心来说：‘介尔念起，具足三千性相，即空假中’。一念如此，念念如此。一色一心各即全法界，念念都能统摄一切法，竖穷三际，横遍十方，小而毛孔，大而刹海，乃至过去、现在、未来，一切众生和佛菩萨种种差别，皆在一念心中，更无外求。华严玄谈云：‘大哉真界，万法资始；统包空有，全该色心’；真界即一真法界，总统一切。六祖坛经云：‘自性能生万法，本不生灭动摇，本来清净’。禅宗常说：‘若欠一法不名法身，若余一法亦不名法身’。唯识以‘阿赖耶为所知依，为法身因’，阿赖耶识能摄一切法。楞伽说：‘如来藏为善不善因’，如来藏能统持一切法。以上所说，皆就中国佛学一般趋势上注重发挥的总持义，来加以扼要的说明。

    我从前讲圆觉经时，曾作一文名唯识圆觉宗；内分三科：一、法有我空宗，二、一切皆空宗，三、唯识圆觉宗。初明声闻乘法，次明大乘空法，三以法相唯识及法界圆觉合为一宗。于破除人我法我执的深空中，从不可思议智境上，进明总持一切法义，所以或说“中道实相”、“法界”、“法身”、“佛性”、“如来藏”、“阿赖耶”，都非单说空，亦非单明有，随举一名即可总包空有，为一切法总持。不注重于发挥总持义之各宗，则皆不旋踵而衰歇！后来教下只存天台、贤首、慈恩三家，乃其明证。盖中国向为有统持性有积极性之伟大民族，与长时分散而未脱离之印度人，及局偏自守之缅、藏人等民性相异，非大统持不足以餍其情！古往如斯，则今后亦可推知矣。

    乙　融会
    中国佛学的第二个特点，就是融会。自古以来，凡能在中国盛行的佛法，必定能够融贯会通，绝不是那偏执边见，局守宗义者所说的，能够博得多数人信奉的。所以在中国的佛学中，对于空有的融会，是处处可见的；如天台智者大师的摩诃止观卷第九说：‘龙树、天亲，内鉴冷然，外适时宜，各施权巧；而人师偏解，学者苟执，遂兴矢石，各保一边，大乖圣道也’。他指出了后代论师──人师──的偏执空有，互相排斥，乖违诸佛菩萨的圣智道理，他融会了龙树、天亲诸大论师的应机巧说，空有互成。

    又如贤首国师的十二门论宗致义记里，对融会空有说得很多，其中有很简要的一段说：‘由缘起法，缘有、真空，有二义故：一、极相顺，谓冥合如一，举体全摄。二、极相违，谓各互相害，全夺永尽。若不相夺永尽，无以举体全收，是故极违即极顺也。龙树、无著，就极顺门，故无相破；清辨、护法，据极违门，故须相破。违顺无碍故，方是缘起’。清辨与护法，虽如水火的不相容，明暗的不共存，说真空则毕竟只是真空，要破斥唯识；说缘有则毕竟只是缘有，要破斥皆空；互相违害。但上推到龙树和无著，则举缘有即全摄真空，举真空即全摄缘有，空与有，是冥合无二，融然一致的。清辨、护法之所以必欲相违者，因空有之学流传已久，学者多所偏执，不能体会冥合如一的意趣，若不相违相夺，则不能显出“举体全收”的胜义，所以“极违即极顺也”。这是贤首国师很扼要的融会说。

    在慈恩宗方面，据慈恩传所说，玄奘法师在印度的时候，曾造有“会宗论”，融会空有的道理，可惜原本是梵文，没有译传来中国。但就奘法师的翻译事业看来，他不但译了深密、唯识诸经论，同时还翻译很多般若经，并广百、掌珍等论，所以玄奘三藏本人，对于一切大乘教理是融贯会通的。在慈恩宗中表现这融会思想最明显的，是继承玄奘的窥基法师，在他所作之大乘法苑义林章中说：‘摄法归无为主，故言一切法皆如也。摄法归有为主，故言诸法唯识。摄法归简择主，故言一切皆般若’。基师的意思，谓维摩等经的说一切法如，深密等经的说诸法唯识，般若等经说的一切法空，不过是所宗所重的有所不同，其境同是一切诸法，其果同是究竟菩提，无所差别的。所以慈恩宗师对一切大乘法，也是没有偏执而融贯会通的。

    在中国的三论宗，专讲中、百、门论外，扼要的有嘉祥吉藏法师的二谛章，也有融会空有而归不二中道义的。如云：‘妄有为俗，即空为真；有空为俗，不二为真；二不二为俗，非二不二为真。妄有固然是世俗假说，分别空与有也是世俗，进而连那有名言相的“二不二”还是世俗的，要超绝一切意想名言的非二不二中道才是真实的。这非二不二，换句话说，就是：“非空不空”。所以中国的三论宗，也并不执定“空”的一言为究竟，而是融会贯通的。

    如果作一种决定相的固执，在龙树义中都是要破斥的。就是执着一切“皆空”，中论也予破斥。如破行品颂云：‘若有不空法，则应有空法；实无不空法，何得有空法？大圣说空法，为离诸见故；若复见有空，诸佛所不化’！唯识破恶取空，正是承受龙树的这种破空执。假使有人定执无自性，中论也要破斥；如破有无品云：‘有若不成者，无云何可成？因有有法故，有坏名为无。若能人见有、无，见自性、他性，如是则不见，佛法真实义’！在中论的本义上，是什么名相都不可定执的，若一定执诸法皆空，那末、你是不是依诸法说空呢？若诸法是空，且无诸法，还要说什么空？若诸法不空，又何可妄说是空？所以“诸法皆空”的一句话，根本就不能成立。进一步说：你所讲的“空”，是不是有决定相？如果没有，那你的“空”字只是有音无义的了；如果有决定相，则“空”就成为一种固定不变的东西，是有而不是空了。所以重重推究，都是不能成立的。空义既然如是，无自性义也是一样，因为决定要有那有自性，才可以对待成立无自性；现在既没有有自性，那无自性当然也不能成立了。清辨说胜义空，如果是破执的方便，固无不可成立之理；如果定执胜义是空而排斥余说，则仍为中论所破。掌珍论颂云：‘真性有为空，缘生故，如幻。无为无起灭，不实，如空华’。这是清辨成立他那胜义空的一首颂。我今可以依之另说一个颂而成立相反的意义云：‘世俗有为有，缘生故，如幻。无为无起灭，真实，如虚空’。缘生如幻可有可空，一字不用易，仅不实、如空华句稍易二字便成有矣。又依胜义或世俗说有为无为空有，亦可依有为或无为说胜义世俗有空，例云：有为故胜义世俗有云云，无为故胜义世俗空云云，亦均有其理。或尽翻之，说胜义故有为无为有，世俗故有为无为空，有为故胜义世俗空，无为故胜义世俗有，纵横逆顺，如六龙舞，欲从何执其倒正头尾。

    在中论的本义上，如果固执一义为定实，无不遭破。故对唯识之赖耶缘起，以及其余法性缘起，如来藏缘起等义，亦无不破，所以说是毕竟空。要是为自悟悟他，从无所执中，应机所宜，方便施设，则或说唯识，或说法空，或说无性，都可成为当机的法益。上如释尊、文殊、弥勒，乃至西天东土各宗大师的说法，都是圣智为依，善相机宜，不被名言所拘局，令众生各得其益；故其所说不论是唯识，是皆空，都是善可成立的。若相谅时，唯识可云所破恶取空，乃拨无业果断灭空；中观派既于世俗有或假名有，善成世出世间因果，则非所破；所立唯事有，乃因缘所生如幻事，但明无离识之实境，非立有离境之实识，对世间妄执说为有，于出世胜义仍空也。中观可云所破自性有，乃执法各定有自性，既为缘生幻事，则非所破；所立胜义空，乃第一义智境，不坏世出世俗事有，则互容无害矣。所以在自悟悟他的究竟上，是一无法可以执为定实的；若在自悟悟他的方便上，一切善巧说法，都可令当机得益，建立名言。迨到如智者大师说的“人师偏解，学者局执，遂兴矢石，各保一边”的时代，那都是后代末师，为显自宗的特色，以去他宗，映夺掩蔽而已。如佛灭一千一百年间，如唯识盛而中观隐，为揭隐去蔽，清辨等起而作破显之说，这也是有利益的。再后的学者，无病呻吟，遂堕部派的诤执。我们现在应该融贯会通，而弃宗派的偏见。

    龙树的空义，原是融会的，如中论云：‘问曰：汝谓受空故，受者空，则定有空耶？答曰：不然！何以故？空则不可说，非空不可说，共（空不空）不共──（非空非不空）叵说，但以假名说。诸法空则不应说，不空、空不空、非空不空，亦不应说，但以假名说。如是正观思惟，诸法实相中不应以诸难为难，何以故？寂灭相中，无“常”“无常”等四；寂灭相中，无“边”“无边”等四。空尚不受，何况有四种’？于一切诸法，空不可说，不空不可说，空不空不可说，非空不空也不可说，究竟真实上都是不可说的。但是、为自悟悟他方便，则一切皆可假说。在这意义上说，假使偏执于空，根本是不明白而且违反了龙树学的。龙树学是融会贯通的，他对各种大乘法，都不曾排斥，而一切容许发挥的，如破有论说：‘世间无实，从分别起，此分别故，分别心生；由此心为因，即有身生。以此心故，即有诸法；以无心故，亦无有身；以无心故，亦无诸法’。又如大智度论说：‘意识有二种：一、念念灭，二、念念相续为意根’。在这些文字中，不但容有唯识的理论，而且很留待着发挥唯识的意趣。这，正如贤首说的“举体全摄”，一切都可以融摄于中的，显然与后代空论师必斥唯识者不同。大乘本来是有多门方便的，可是经后代诸师的互相排斥，每使一分的教义废弃！初期的小乘佛教，因部执纷诤而衰微，后代印度的大乘佛教，也由这种现象而日趋衰亡。

    中国佛教的第二特点就是融会。我们不但要融会华传的各宗各派，就是对全世界各区域各时期所流行的佛法，都应该予以融贯会通，这才符合世界佛学的宗旨。

    十　龙树中观与今之判摄
    甲　龙树中观之圆活无滞
    龙树的本论，是圆活无滞的，正如古禅师所说之“水面葫芦”一样，磕着便动，触着便转，抓不着把柄的。兹表示之：

    由诸法都是“缘起”的，故诸法都是无性；由了知无性，故悟入空理；由悟空故，便可证得圣果；证圣之极，便是如来。由众生不顺如来智故，便成颠倒；由颠倒故，起惑造业；由惑业故，招感生死；由生死流转故，而缘起相续。从缘起到生死，再回到缘起，成为一个转转相通的连环。所以龙树中观是最圆活的，于中若执无自性，则连无自性也空不可得；若定执空，则不悟入实相，获证圣果，细研观法品可知。对这图表，也可作这样的看法：从缘起而无性，而悟空，而证圣的这四点，是法性空慧宗所著重说明的。从证圣而如来，而颠倒、而惑业，这四点是法界圆觉宗所侧重的。从惑业到生死，到缘起，到无性的这四点，是法相唯识宗所偏重的。从三宗各自的偏重点看，各有差别，从诸法全体上看，则又都融贯会通的。

    拿个通俗的例子来说明：我从前出国到欧美去，从上海出发，船是完全向西走的──虽途中有或南或北的曲折，但向西的总方向，并没有改变──。经南洋到印度──中东，入红海，过伊朗、土耳其──近东，经地中海至欧洲意、法、英、德诸国，复由法乘船经大西洋到美洲，再由美洲乘船经太平洋──东极西极──而回到上海。因为地球是圆的，从上海出发，在圆面上向西走，结果还是回到上海来。这个地球的圆圈，在欧洲人以他们自己的立足地，假立一个标准，向东面看，到土耳其伊朗的距离最近，叫近东；印度远些，叫中东；到中国最远，叫远东。向西面看，离开欧陆与英伦三岛，就是大西洋，再去就是美洲，所以大西洋可以叫近西，美洲可以叫远西。而东方和西方的两极端，都在太平洋中间，依这个假定的标准，就在近东和欧洲，与东极和西极之间，画一条直线，来分东西两半球。如表：

    佛法也是这样，从缘起到无性，乃至到生死，而回复到缘起；正如从远东到近东，到欧美，而回复到远东一样。因为佛法有世间法和出世法的区别，所以姑以一线假定其界线。地球虽有东西两半球之分，但他本身是圆的，不能一定划分的。佛法虽有世出世之分，但其全体是融通无碍的；正如地球之圆一样。龙树中观义也正是这样；若说是空，则广有名相分别的假说；若执是有，则一切固执都要澈底的击破，则又有无都可有的了。

    乙　学者应注重修己悟他
    由上面重重的意义看来，研习中观论的学者，应该切实的修己悟他。一、智慧心修己。以智慧澈观身心世界，从最切近的身心，乃至世间上圣教上的一切世出世法，都作透澈的观察，练成功一种空所依傍的中观慧力，不以一法为执着点，不留滞于人我胜负的戏论中。二、慈悲心悟他。诸法实相都不可说，但由慈悲心的激发，愍怜众生由分别愚执，行颠倒事，生起大斗争大杀害，所以就在无可说中论种种法，以摧破凡外的颠倒。现在凡外的颠倒中最炽盛的，如机械论的唯物论和辩证法唯物论等。由机械唯物论，造成多量的杀人武器；由辩证唯物论扇动阶级的斗争。他们都要以自己的武器，或自己的这一阶级，去征服其他，酿成人类互相杀害的战乱。在这见浪滔天，烽烟遍野的人类大浩劫中，我们佛教徒应该适合时代环境的需要，内而以中观透视一切，外而树起正法幢，摧伏一切邪见，挽回人类的惨劫；如龙树的在一切有执炽盛，提婆的在外道执炽盛的时地，应时而起者然。佛的说法本是极深遍的，但有时应内法中钝根者的机宜，浅说偏说；我们对那执浅、执偏的人，也应出发于悲心，给他祛解，揭去余说映蔽。因佛说的种种法门，各有其殊胜，但对其余可互为映蔽。我们若见某一殊胜过于被映蔽时，应力为揭发而堕部派自是非他的狭见，乐着辩诤。这如中国二三十年前的一般说教者，大抵为天台、贤首所局，对隋唐时的唯识、中观、俱舍等皆隐没，所以就尽力倡扬，判三乘共教以发挥阿含、俱舍等，弘扬唯识以复兴唐代的慈恩学，研究三论并翻译西藏入中论等以发扬中观。现在映蔽已揭，又是应该加以融贯会通的时候了。

    丙　今以理之实际及三级三宗判摄
    实际理地，是超名相分别的。即自悟悟他的究竟，华严疏钞十种可说不可说中的‘教法可说，证法不可说；因法可说，果法不可说’等；就是这个道理。这个自悟悟他究竟的实际理，绝不是心言所能拟议，只是无分别智和佛果圆觉实证相应的；同时也是绝非愚痴无智的、默然无言外道所可比拟的。但从自悟悟他的方便说，必须判摄为三级、三宗，对于一切佛理才能够完全显达出来。

    在三级中的第一级的五乘共法，摄持一切世间善法。第二级的三乘共法，摄持一切出世的三乘经论，也是不可或缺的。这二级是共通上级的，所以第三级要具备一切世出世诸法，都应统摄无余。

    第三级为大乘不共法，又须分三宗摄之。这三宗所明的理性，都是平等，所得的佛果，同是究竟的。但由学者的意乐，或以某一宗为所专崇，对余者则不应排斥。如是、于一切大乘经论，皆能开显，在殊胜功用上，也可各得其方便了。

    丁　于佛祖应善学其契理契机
    我们修学佛法的人，于佛祖应善学其契理应机。对释迦、文殊、弥勒，当然应绝对恭敬尊重，不可妄生猜疑。以下如马鸣、龙树、无著、世亲、觉音、天台、玄奘、贤首、曹溪、永明、阿底峡、宗喀巴等，东西古近的这些大祖师，都应该遵依学习。因为他们都是一代大师，都能在一区域、一时代之中，建立佛法，化度众生，所谓“内穷理极，外适机宜”者是。至于以下各派末师的见解，也都可以把它拿来做参考。总之、我们对于佛教史上的历代祖师，应该从宗本诸大师的“内穷理极，外适机宜”而学习，不为后代末师的门庭施设所拘束，如是，方有抉择千古之手眼，开拓一世之胸襟，而同历代佛祖同一鼻孔出气。（ 心月、融海、妙钦合记）（见海刊二十三、四卷各期）


2.二无我论

    二无我论

    补特伽罗无我，达摩无我，曰二无我。
    补特伽罗，译数取趣，是“数数取天人畜鬼等趣业报身者”之义。变言之，即流转三界二十五有之精神个体或灵魂或业识也。凡已舍天、人、畜生、饿鬼、地狱五趣之现报，未定转取何趣之时，先业力故，集“识上色功能”，化成一种细色根身，任持业识，曰中有身，亦名曰中阴身。以业报未定，故非五趣摄，而是数数取五趣报果者。所谓补特伽罗，于已取或未舍五趣报身时，皆隐没不现，唯在中有身时，始得指目之耳。审谛言之，中有身亦五蕴和合相续假身，相虽不同，犹之人身与天身不同，其为五取蕴身固无异也。然除中有身则世间所名为灵魂者，益无可指物已。此补特伽罗无我，亦译人无我，有情无我，众生无我。人者，有情类之一类；有情类者，众生类之一类。众法和合、相续而生者曰众生，虽无情之个体，若星地金木等亦名为众生也。有情则专指动物类而言，故众生较宽于有情，有情较宽于人。

    今此补特伽罗无我正印，译为有情无我。然以言说便故，举人为有情类或众生类代表，名“人无我”。或以顺古译故，于有情与众生二名无所区别，简称为“生无我”，亦无不可。

    达摩无我，译法无我。补特伽罗指一切由众法和合相续生存之“个体物”，法指能集成个体之“单性”；例如四大、五蕴假合为人，人为四大、五蕴众法所集起之个体，地大乃至识蕴等众法为集起个体之单性物，故众生属假有，法属实事，此以众生与法相对而言则然。究之、法者轨持，轨范物理，任持自性，实固实法，假亦假法，圣凡、染净、有无、色空、事理、心物、性相、体用，尽一切可言可思乃至不可言不可思者，悉得名之为法，故法界较众生界为深广，亦较众生界为幽玄也。

    我者、主唯实常之义；主谓主宰，唯谓唯一，实谓实在，常谓常住。常人所谓之我，固无不执为本人之主宰，且执一人唯一，不容有二。执实在故，爱着不舍，顺之则乐，违之则苦。执常住故，贪取无厌，得之则喜，失之则忧。然此犹是一切凡愚与生俱生而无不同有之我执，诸邪外则更依此俱生我执而分别计度，于五蕴中或五蕴外，于五蕴之一或五蕴之总，妄执为各各常存实在唯一之主宰，或万有全体精神常存实在唯一之主宰，此皆所谓补特伽罗之我见我执也。法执之我，或有主唯实常四义，或但“唯实常”之三义，或但“唯实”二义，或但“实常”二义，或但“实”义。要之、人我执必依法我执为本而起，法我执或可不依人我执而自存在，故二乘圣人虽舍人我执，而法我执犹未能断。人我执为烦恼障本，故由之而烦恼生死，流转缠缚，不能止息解脱，断人我执，则生死空而证生空真如。法我执为所知障本，故由之而宇宙心境，冥昧窒碍，不能觉悟圆通，断法我执，则心境空而证法空真如。

    云何知“人无我”？人由五蕴和合相续生存，众法和合假成，众法中无一实主宰可得，五蕴法中更无一实主宰可得，法法刹那生灭，虽相续不断而非常，故人无我。云何知“法无我”？由仗因托缘，众事集现故；由识心转变，分别显现故；依他起故；无自性故；无实用故；无定相故；刹那生灭故；当体空寂故；故法无我。依人无我、法无我门，说为生空真如、法空真如，而真如实不带数相，非一非多，亦复非空非不空也。故无著大师曰：‘二我无即二无我有，二无我有即二我无’。以无我法，故非不空；以真如故非空。真如由无我法而显，是以非有非空，非非有非非空。离四句，绝百非，强存一句曰：无而有。以无而有，故证此“有”时，必言语道断，心行处灭。（见海刊一卷十期）


3.显示真实相所开的三重方便门

    显示真实相所开的三重方便门

            ──二十年十月在河南省佛学社讲──

    和佛门中人讲佛门中的话，叫做“开示”。这开示二字在法华经谓：‘开方便门，示真实相’。真实相是离言说、绝分别、如如圆成不可建立的。所以要想显示真实，那就非开方便门不可。方便门是从不可分别中假立分别，不可言说中假立言说，即是以言说分别的方便为门，而入离言绝虑的真实相。兹撮其要义，略以三重言之：

    一、经云：‘我及我法名为假，有为无为名为实’。假是虚伪的意思，实就是真实。我及我所有法，为四大五蕴和合上的计所执相，当体虚伪，故名为假。有为无为，乃诸法的相性，故名真实。平常一般人不明白这种道理，都执为有个“实体的我”存在，如近之个人的一身，远之全人类以至一切众生，无不皆然。但是就其所计的，初不过是眼所见之色身而已。这色身要是加以分析推究，无非是五脏六腑，四肢百骸。其体质在佛法上说：即是地、水、火、风、四大要素所成，这四大如其次第以坚、湿、暖、动、为性。凡是全身上的如毛发爪齿骨骼等固体，皆是地大；身中的汗血涕泪唾便等液体，皆是水大：周身的体温热度等，皆是火大；屈伸出入的运动呼吸等，皆是风大。像这样的分析开来考察，究竟这我在那里？倘是固执地大为自我，那末、此人之地大即等于彼人之地大，乃至全人类和一切众生都是相同的，再推之墙壁瓦砾等，凡是宇宙间固体的东西岂不是都成为自我了吗？执水大、火大、风大为自我，准此可以知道都是不应道理的。再就生理学方面言之，普通一般常识上所认的自我，不外各种细胞的小集团，和消化器、排泄器等的大集团组织成功的。又在化学上说，是由十四种原素所组成的，而这种组织成功的集合体，又是时时刻刻生灭变化不稍停留的。依生理学上的说明，全身的细胞，经过七天统统都改换过了。照这种道理看来，通常称之为某人，亦不过就其前灭后生连续的集合假相上施设安立的名字罢了。自我的固体，毕竟是了不可得的。

    这种误认物质为自我的妄执，虽经科学和佛学为之摧破，但由此增加了执精神为自我的一种诡辩。说自我不是物质的，当然是精神的了。假使没有精神我的存在，谁来感觉苦痛和快乐呢？殊不知这苦痛快乐的感受，是从根、境、识三法和合而有的。例如：有人来赞扬我，必先有赞扬的声音和耳根、耳识三法和合起来，然后才有快乐的感受。这或苦或乐的感受直不过是心理的一种现象，怎么牵强附会着硬说是我呢？或有人说：感受非我，这是不容否认的。可是吾人能够想像宇宙间万事万物，要是没有自我，恐怕这话说不通罢？这话初听着似为很有道理底，仔细考察一下，即发见其错谬。须知想像、是先由根境接触而生感受，有了感受之后，才有想像，此是心理活动前后相生井然有序的一种现象。感受既已知道不是我，依受而生起之想像，难道可说是我吗？又有些人说：自我就是行为，因这人生善恶行为谁也不能不肯定的。行为善，即作出善事业，行为恶，即作出恶事业；要是无我，谁来作善作恶呢？他从这表面浅的道理上说，似可以说出片面的理由来，要是进一层作深刻的研究，这些话还是站不住的。何以呢？行为不是单纯的，是由许许多多关系条件众缘集显出来的，既然是众缘，就没有他固定个体存在。极而言之，就是行为善恶无记三性的心理，亦是刹那生灭迁流不息的，从那里会找着固定的我这个东西呢？这些误认感受、想像、行为、为精神我，在佛法上说，就是五蕴中之受、想、行蕴，普通谓之感觉等精神作用。

    这执物质──色蕴、精神──受蕴想蕴行蕴、为自我的虽然不能成立，而另外还有一类认灵知灵觉的识神或灵魂或知识为我的，说道：要没有我，怎么能够了知是色、是声、是香、是味呢？既然有了知，焉得说无我哩？唉！他那知道所谓灵、知、，亦都是一种心理的现象啊！在佛法上说，就是五蕴中之识蕴，识有了知的作用，例如：眼识能够了别青黄等色，耳识能够了别情非情等声，鼻识能够了别好恶等香，舌识能够了别苦甘等味，身识能够了别滑涩等触，意识能够了别生灭变化虚妄真实等法，思量识能够了别所计自内我境，藏识能够了别根身器界等境。此识有八，所以名为识蕴。又八个识都是要藉根境为缘才得生起，生起了之后刹那即灭，灭了又生，生生灭灭变化无穷，尔所执的这个自在统一的我，究竟在什么地方立足呢？

    照上面重重地推论考察下来，一般人所认为物质我、精神我、灵知我，如同说那龟毛兔角一样，实际上是绝对没有的。在科学上说，但有物理的生理的心理的现象。在佛学上说，但有四大根尘的色蕴，苦乐感觉的受蕴，种种想像的想蕴，造作善恶的行蕴，了知一切的识蕴，别无实我。自我既然是虚假不实的，而我所有法，也不攻自破了。怎样叫做我所有法呢？凡是我所有的东西，如像那衣食房屋、眷属亲戚、乡邻朋友乃至为我所受用的一切一切，都可包括在内。我及我法，要是为便利起见假立名字，未尝不可，而妄执为有实在固定的体性，即成大错特错。例如说：社会上随便那一种团体叫做****社****会，甚至于法律上还可以认为社团法人或财团法人，但是由关系条件的各成分组织起来的；这个团体的活动，虽然可假定他是有，要是执定他有固定的实体，即成了不正确的谬见。何以呢？因他离开了他的各种关系条件，更找不出团体的这个东西。人生之四大五蕴集团亦是如此的，不应定执有我。又如：法律上说所有权，亦是先假定了主体，方说到所有权的，没有我，而我所有法又岂能是真实有吗？没有我及我法，也就没有人我是非，以及贪爱、愚痴、瞋恚。这三毒不起，世界上杀人的惨剧，侵略的行为，兽欲的冲动，诳骗的手段，统统也不会有了。而无我大公之真善美的人间净土，也就可以实现了。所以这第一重所开的方便门，就是把人们的我及我法妄执揭破，使悟入人生宇宙的真实相。

    人生宇宙的真实相是什么？简单地说一句，就是：“有为法和无为法”。有为法即是众缘生法，他离开了增益减损二边的妄执，所以亦名为真实。凡是一切有起灭作为的因缘所生唯识所变的诸法，都叫做有为法。如宇宙间的四大五尘，和人生的五蕴，一一都有他底亲因和相助底疏缘，才能现起。比方：眼识有他底种子为因，眼根、色境、虚空、光明等为缘，和合起来才有眼识生。绝对没有单法孤立生存的，是之谓因缘所生法。又一切色境声尘等法，都是由自识变缘显现的。这种托第八阿赖耶识上的本质相分境而起自识上所现的影像境，恰如以镜照像，像非镜外，所以眼识上就现色境，耳识上就现声境，鼻识上就现香境，舌识上就现味境，身识上就现触境，意识上就现法境，识外没有少法可得，是之谓诸法唯识现。因缘生唯识现的一切诸法，虽然没有固定底体性，可是有他的如幻功用，如眼识就有能见种种色的功用……，意识就有能知种种法的功用。推之人的一生之所言所行，无论是善是恶，都熏留种子在各人第八识心田之内，异日成熟，随其所应受祸福苦乐，正如种瓜得瓜，种豆得豆，有如是原因，就得如是结果，这是丝毫不容假借的。经中有云：‘假使满百劫，所作业不亡，因缘会遇时，果报还自受’。人们都能明白这“杀人还命，欠债还钱”，“因果不亡，业报不虚”的道理；那就绝对不再去发展动物欲以奸盗邪淫的乱干，因他知道将来定要受因果律底支配，害人终归自害，利人终归自利，在此原则上信心一生，他自然而然的去作那真正为国为民为世界为众生普利公益的菩萨事业。在自己虽没有邀福免祸的心，可是迟早终是要收获福乐善果的。

    复次、无为法是不可作为，无生无灭，常住如是的；此即为万有诸法底普遍空性。心经云：‘色即是空，空即是色’，空显缘生诸法无自性，即在种种差别之色上──有为法，当下即是无差别的空性──无为法。这无差别的空性，又即是那有差别的色相。前句说的是即有差别而无差别，后句说的是即无差别而有差别。色蕴是如此的，受想行识四蕴亦是如此的。心经又接着说：‘是诸法空相，不生无灭，不垢不净，不增不减’，用这最简单的几句话，就把无为法描写出来了。这也就是上边所说的从不可分别中强立分别，不可言说中强立言说，使人们破了我及我法的虚假，好悟入有为无为的真实。

    二、前说“有为无为名为实”，今在此再加决择。作进一步底说法：无为法法尔如是，是无可决择的。有为法是有生成住坏，因缘果报的，那就有世间和出世间可分了。世间无不是苦、空、无常、不净的，出世间方是常、乐、我、净。所以这第二重开方便门所示的真实相，就是明一切世间都是虚幻不实，出世间才是真实的。

    世间何以是虚幻不实的呢？世间众生──人类亦包括在内，都有身语意三种造作，这造作有合理的与不合理的差别。合理的造作，叫做善业，不合理的造作，叫做恶业。善业就是：身不杀、不盗、不淫，语不恶口、不两舌、不绮语、不妄言，意不贪、不瞋、不痴。恶业与前相反，就是贪、瞋、痴、杀、盗、淫，恶口、两舌、绮语、妄语的十种。这十种恶不善业，复分上中下三品：上品十恶业感招地狱，中品十恶业感招饿鬼，下品十恶业感招畜生。十善业亦有三品：上品招感天道，中品招感人道，下品招感修罗。如同是一国的国民，因各人今生先世所作不同，面有士农工商，富贵贫贱，牢狱枷锁各别，其享受苦乐也就随之大相悬殊了。这六道──天、人、阿修罗、地狱、鬼、畜生，都叫做世间──天文学家说天空有无数世界，灵学家说人死灵魂不灭，六道轮回渐为一般学者所不能否认。凡在世间内的众生，他的身量有大有小，寿命有长有短，都是有限量的。专一造恶的那些众生，在这里姑且不论，而普通一般作慈善事业的人们，和各种道门的修士们，在世法上看，总算是很好的了，但他们若是不懂佛法，对于前边第一重的开示，从未了知，便不免夹杂着邪见，执有自我存在。既经有了我执，自然而然的现世要贪求好名誉，死后妄想成神成仙，这些在佛法上说，都算是盲修瞎炼的外道，他们那知道鬼、神、天、仙，还是六道中的苦恼众生，他岂能超出了世间吗？尤其是供奉乩笔，假托谎谬无稽之什么老祖，什么瑶池金母，与崇拜西游记小说上所说的孙大圣，同一可笑。

    修士们须知道：世间上的一切一切都不是永久常住的，就是寿命延长到百岁千岁，一劫劫多，到最后还是个死。说到这里，曾忆释迦牟尼佛在世的时候，有一个仙人，他的名字叫做郁头蓝弗，他向来是专门修习非想非非想定的，后来死了。有弟子问佛：他生到何处去了？佛说他生到非想非非想处天，寿命八万大劫──时间久远，有如我们这个地球经过八万次的成坏。又问：八万劫后如何？佛说：当堕飞狸中。复问：天人何以还堕畜生呢？佛就将他要堕落的原委，讲与弟子听。因他在生之时，有一日在河边习定，为鱼鸟惊动，当时起了将来要残害鱼鸟的恶意，所以到第二生中堕入飞狸，正是偿其夙愿。因残害鱼鸟，到第三生就堕入地狱，长劫受苦了。像郁头蓝弗那样的定力神通，能够前知八万劫事，后知八万劫事，在世间上可算是第一等的大圣人了，而他还未能了脱生死，仍然轮回六道。而在中国一切自命不凡的传道先生们，能不能还比郁头蓝弗外道仙人高些？从上古直到现在，恐怕还找不出一人吧！既是这样，我老实告诉你们，赶快卷旗息鼓来皈命如来，依正法修学，庶不致唐丧光阴，空度岁月，无常一到，悔之不及！他们这些人的根本错误在什么地方？简单言之，就是以世间上一种养身炼心小术，而执之以为无上妙道，真所谓“一盲引众盲，相率入火坑”。像这些人，都是世间上的好人，不过为无知之所障蔽，就成了心善事不善，自误误人的可怜愍者。我们学佛的人，应当看破这一关，一方面知世间是虚幻不实，苦空无常的；一方面知道因果不亡，业报不虚，再不去种有漏因，受有漏果，而在这百尺竿头上进一步，发出世心，修无漏道，伏无明惑，断生死根，成就慧命，显现法身。这就是第二重开示的意义。

    三、经了第一第二两重的方便开示，了知“我及我法”但有其名，都无实义。至于因缘所生、唯识所现、业因果报种种诸法，通于世出世间，世间虽已知其为苦空无常，而出世间事尚未究竟洞了。今第三重更明出世间无漏业果，亦犹空华水月，如幻如化。如金刚经云：‘须陀洹能作是念：我得须陀洹果否？须菩提言：否也。世尊！何以故？须陀洹名为入流，而实无所入，不入色声香味触法，是名须陀洹。……阿罗汉能作是念：我得阿罗汉道否？须菩提言：否也。世尊！何以故？实无有法，名阿罗汉’。又云：‘须菩提！于意云何？可以身相得见如来否？否也。世尊！不可以身相得见如来。何以故？如来所说身相，即非身相。佛告须菩提：凡所有相，皆是虚妄。若见诸相非相，即见如来’。由是可知，出世三乘圣道，亦是缘生性空。乃至菩提、涅槃、真如、实际，犹是方便安立，亦即所谓‘无有少法可得，是名阿耨多罗三藐三菩提’。若人能明了这生、佛、凡、圣，烦恼、生死，菩提、涅槃，不可立，不可说，不可得，究竟真实，唯证相应，当下即是诸法平等性。可是、悟入这真实法性非同小可，像那世智辩聪，外道邪见，以及种种虚妄分别，都是绝对无分的。须要于大乘之六度四摄等菩萨妙行，作长时间的修学，渐渐开发了般若真智，契会真如，通达实相，然后才知原来如此。这妙慧一经现前，亦即所谓一念回光，立地成佛。这自性天真佛，原是人人都有各各不无的，皆因妄想执着而不证得。是为开究竟方便门所示的究竟真实相。

    今以言说方便开示，虽有此浅深三重，要皆为佛所说之正法；随一得入，同趋无上正等菩提。这就是今日的开示了。(净严、袁西航记)(见海刊十三卷二期)


4.因缘所生法义

    因缘所生法义

            ──二十二年七月在牯岭大林寺讲──

      一　法之义
      二　因缘所生法义
      三　以因缘所生法成善恶因果律
      四　以因缘所生法成无我义
      五　以因缘所生法明毕竟空义
      六　以因缘所生法成般若义
      七　以因缘所生法成大悲菩提心
      八　以因缘所生法成究竟方便用

    佛法方便多门，浩若烟海，前讲能断金刚经曾以三句义诠之：一、因缘生义，二、般若义，三、大悲心义。此三句今又可以一句义总摄之，即因缘所生法义。此义出于龙树菩萨中论所云：‘因缘所生法，我说即是空，亦名为假名，亦名中道义’。今为便于说明起见，分八段来讲。

    一　法之义
    法、为佛典中之含义最广最普遍，一切事事物物皆名之为法。在中国字中含义最广曰物，此法字含义比物字尤广；以物是就宇宙所有的而言，若法则非有的亦名为法。如物质的曰“色法”，精神的曰“心心所法”，色心中所现起之分位曰“不相应行法”等。此为有为生灭变化法，总名“有为法”；离去生灭变化的名“无为法”。凡存在的既皆名之为法，即不存在的若兔角等亦名“无法”，故不但“有”的名之为法，而“无”的亦名之为法也。故法有二种：一有法，二无法。而无法亦分为五：一、已灭无，如六月间说三月间的桃花，此桃花为已灭去之无法。二、未生无，如六月间说九月间的菊花，此菊花为未生起之无法。三、彼此无，如谓牛中无马，马中无牛等。四、毕竟无，如石女之儿，及龟毛、兔角等。五、遍计无，谓妄计为有，其实彼所执有者，乃如病目空花。表之如次：

    二　因缘所生法义
    因缘所生法，是指生灭变化之有为法，故此句中之法字，应有简别。谓：法之由因缘生灭变化属有为法者，而不及于不生灭之真如法性无为法；故此不生灭变化之无为法，不在此因缘所生法义中所摄。然此就狭义讲因缘生法也，若广义言之，无为法依有为法所显出；有为能显无为，故有为法是因缘所生，无为法是因缘所生法所显，非离去有为法之外，而别有所谓无为法也。此中之因缘，亦非离法之外别有因缘，因缘即是一切法，一切法即是因缘。法即事事物物，而因缘即每法亲生之因与助成之缘；如柏树然，其种子为能生起之亲因，日光、水土、肥料、人工、气候等为其助缘；此树不离因缘，即生成此树之因与缘亦皆各由其各别之因缘而生成。树是植物如此，推而下至矿物，乃至天空之星球，无不皆然。再据化学分析万有到最后之分子、原子、电子、量子等，亦皆因缘和合而成。又推而上至动物之禽兽、人、乃至诸天、二乘、菩萨、佛，皆各由其亲生之因与助成之缘而得生成者。又若有情之前五识，与六识、七识、八识、乃至心所等，一一皆由因缘而成。由此推而至宇宙万事万物，无一法不从因缘生。一切有情之类，不明此义，故迷执而轮回六道。全部佛法，皆说明此义以开导一切有情众生，以此义故，因缘生法可贯通一切佛法也。

    三　以因缘所生法成善恶因果律
    依此因缘所生法，即可明善恶因果律；以一切法虽无作者，无受者，然业果不亡。故造善的福因，定感人天的可爱乐果，造不善的罪因，定须受三恶道不自在之苦果；因果昭然，丝毫不容假借。故拨无善恶业报之邪说，不攻自破，而五乘共法之人天善法，以之成立。

    四　以因缘所生法成无我义
    进一步讲，由因缘所生法义，就可通达无我义。无我是出世三乘解脱无漏圣果之真理，有情以造因不同，故所得之相续果亦异。我者主宰义，自在义。人等有情身，乃由过去业识所感之相续果，四大五蕴假合所成，推之最后，无我可得，刹那变化，无常苦空。修学佛法者洞明此义，不起无明等惑，所作所行，于事理无不相应，乃至得阿罗汉、辟支佛果，此即三乘共法也。

    五　以因缘所生法明毕竟空义
    因缘所生法，狭义即有为法，而广义则遍一切法，且生法之因缘亦因缘所生，故无一法得单独生存而有决定之实体或自性。如此推至宇宙万有，无不各从其关系之因缘所生。今时科学分析物质最后为电子、量子，此是科学之知识只至此，而假设的一种单位罢了，故仍不能说其为真正单位，而作宇宙万有生起之本因。至于超出宇宙外之主宰的神或天，为造万物之主而生起天地人类，有赏善罚恶之万能，此神或天只是造他物而不为他所造，非从因缘所生，此更是一种妄执，不但事实上没有这回事，即理论上亦讲不通。吾人研究此神或天可有两个问题：一、此神是不是从他生？此神若从他生，此神则不是最后之因──造物主。二、设此神不从他生，则宇宙间一切万法亦不应从他生，复何须从此神或天而生，以此神为造物主耶？然此神造万物之幼稚思想，遍古遍今，尤以西洋为最，是皆未知宇宙万法皆是因缘所生法之故耳。盖因缘所生法，是就法之相对关系而言，某些因与某些缘，互摄互入，展转增上，非有固定之性或实体，乃至宇宙中无一法而有固定之性或实体，此在佛法中谓之无自性义。从无自性义，而达一切法毕竟空。何以故？众缘所生，无自性故。故一切法不能与其他一切法分隔离绝而单独成立此一法之实体。由无实体故，其自相亦不能成立，以是义故，明一切法毕竟空。所谓“空”者，不是毁灭一切法，或破坏一切法，即是就众缘所生义，明当体即空；此即平常所谓诸法真实相，亦即二空所显之真如理也。由此故龙树菩萨云：‘因缘所生法，我说即是空’。非毁灭一切法，或破坏一切法而云空也。

    六　以因缘所生法成般若义
    以一切法毕竟空故，遍计所执之四种颠倒分别皆不能起，而成为通达一切法真如实性之无分别智，此即所谓般若是也。梵语般若，此云智慧。盖一切无漏法皆以般若为母；由般若究竟通达一切法缘生性空，乃能达到彼岸。由此般若，其余布施、持戒等皆成为波罗密多，得以究竟圆满佛果菩提。

    七　以因缘所生法成大悲菩提心
    大悲心亦由明因缘所生法义而起；谓宇宙一切法，既同是因缘所生，都是息息相关，物我同体。即以此地球上某人所说的一句话以推之，此一句话，其生因之来无始，其效果之去无终，其受于外缘者展转无边，其发于内身者澈究无中；故此一句话，即为无始、无终、无边、无中之法界。进而就一切法之因缘推之，其无始、无终、无边、无中，亦复如是。故法法遍摄一切，遍入一切。例如一人生在社会，虽由自己业识为因，复须父母等缘及社会教育等缘，才成一健全之人。一人如是，推至他人莫不如是，展转增上，各有互相关系之缘。故一切法从其关系方面言，其助缘无量无边，然此法之中心点亦不可得，以此法即因缘中所显故。故究竟言之，一一法不但无始无终，而亦无边无中也。所以谓其来也无始，其往也无终，其外也无边，其内也无中。由此一法不但不离一切法，而亦遍摄遍入于一切法；从因缘所生法，而了达一切法皆无始无终无边无中，则一切法皆摄在一人。一人如此，一切人莫不如此。即华严经中所谓‘无尽法界，主伴重重，互摄互融’。由此举心动念，自他众生，平等平等，悉皆同体。以无众生，则无诸佛，亦即离众生诸佛则无自心，乃至离法界则无现前一念。由此不期然而然，乃发大悲心，以众生之乐为自心之乐，以众生之苦为自心之苦；故慈能与乐，悲能拔苦，即发起救人救众生之菩提心。起心动念，皆以大众利益为前提，誓得无上菩提也。

    八　以因缘所生法成究竟方便用
    若通达一切智，而发起大悲菩提心，设非具足种种方便用，亦终不能达到究竟圆满。以虽有大悲心愿救世救人，若未圆满菩提之一切智智，作大方便，起大业用，依菩提心而圆满四摄、六度等行，遍通一切方便法门，皆不能成办。以因缘所生法，不但无始无终无边无中，而且即始即终即边即中，所谓：‘心无所住，遇缘即宗’。即一切法皆是第一义谛，皆是波罗密多，皆是究竟方便，法法皆是妙法。故得其旨者，即毒药成醍醐，反之、即醍醐而毒药也。

    总上数义观之，即因缘所生法，而成毕竟空，而成般若，而成大悲菩提心，而成究竟方便用。以此义故，因缘所生法总持一切佛法无不究竟，而为无上陀罗尼、第一陀罗尼也。(苇舫记)(见海刊十四卷九期)


5.无生法忍总摄十二门义

    无生法忍总摄十二门义

    统观十二门论，惟一法门耳。别称十二，乃就其穷源尽委适可而止者以言。然悟入不二法门，言思路绝，心行处灭，幻起无性，诸法空寂。寂然而常现幻有，斯有所以妙；幻有而常处寂然，斯空所以真。故即俗眼所见山河大地人我众生等相，能审谛观察，精义入神，知诸法缘起无性，本来不有，今非决定，刹那刹那，变迁更换，克究其实，了俗即真。何以故？谛观实在，万法无自性故。如是真谛不离于俗谛，非离俗谛外别有一真谛可言，亦非真俗二谛有芥子许相隔之可言；倘容相隔，宁非二法？况妙法如如，真如是，俗亦如是，第患其俗之非谛，笼罩万有，而群莫知出！诚获回光返照，水月空华，性皆蘼定，捏目相观，别见遂炽。真之与俗，为对待名词，俗即非俗，真何所待。故就空间言，无一邻虚之分际方位，真有异乎俗；就时间言，无一刹那之钟点支配，俗有异乎真；但根据于真性不动法尔如然言之耳。究其实，曰真曰俗云者，但有名相上之差别，无实际理地之互相歧异。然则十二门论，本发挥斯义以训示后人，语之曰惟一法门，法果有惟一乎哉？亦属强名而已矣。强名惟一，一者何？无生法忍是。

    本论分十二门，门者，通达无碍，即一切善法由之而得究竟圆满，不致化城自拘，枉堕二乘是。门又闭塞无入，即一切恶法由之而得究竟息灭，不致野火不尽春风吹又生是。质言之，即无患不断、无德不圆，佛陀于此证寂，大士从兹修真。此十二门论所设之教化，括古今三世一切诸佛菩萨，莫不当行出色，包含穷罗，尽大地有情，齐集于兹无上萨般若海间焉。前三门第一观因缘无性，幻有非实。第二推观此无性之法，为先有而生？为先无而生？乃有无俱属无生。第三再推观就缘都假，亦无自性，总摄为空门，入无生忍，忍可此缘生无性，生即是空也。中六门第一观因缘既无所生，诸相亦本来非有。第二推观万法通相，总归无相；而所表现之相为有相而相？为无相而相？究之自性俱无两不成立。第三再推观通相是一，别相是异，即一即异，即异即一，以都无法之自性故。第四推勘万法，至同处不有，异处亦无，以明毕竟无二相可得故。第五如中论云：因缘所生法，我说即是空；故观性亦俱不可得。第六总观因果，审一切法性，悉属空寂而无有少法可得，片辞可执。总摄为无相门，入无法忍，忍可此一切法空，一切相展转推敲，终不可得也。后三门第一观作者无作，言作者如有所作，作者之作者更为谁作？如上帝之造物说是，殊不知森列一切诸法，悉无所始而始，亦无所终而终，各各体性，全属非有，乃至毫厘许，尚乏真实之所在，宁具能作所作之判殊哉？第二观先果后因，因果同时，先因后果之三时，全系幻妄，性俱无所得。第三以诸法毕竟不可得故，发生妙解，而入正智，作是观者，名为究竟，总摄为无生门，入无生法忍，忍可此生法二空以为门，亲证真如也。信如是，则双印我法之都非，总摄全论之归点焉。夫此言生法二门毕竟俱无，乃根本解决不留枝叶之谈，洵法华所谓开示悟入佛之知见，我人由此而入妙观，与正定相应。前言忍可、空、无著、无生，是彻悟其法，今更由解起修，由修趋证。萦怀法念，悉已荡然，得不着一切戏论分别，而安住于此无生法性，印契真如，绝动摇迷昧之妄境。要之、正观不离正定，故曰智；正定不离正观，故曰忍；止观不二，寂照双圆，是谓无法生忍，亦可谓无生法智也。

    惟是真如宗所依三性门中之圆成实性，以佛智慧境界，据果垂教，法门最高，得众生之坚信，每因妄想分别不能开解，故其功效，除上上根机者外，沾实惠之人不广焉。唯识宗所依三性门中之依他起性，虽依菩萨境界，在佛众生之间，未尽离分别戏论，其所依较浅，然而随俗雅化，用教明理，众生转得由信以趋解，至其效用亦赖兹而克望普遍焉。般若宗则依三性法门中之遍计所执性，明一切法本来毕竟空寂，此毕竟之辞，实具斩钉截铁之力，盖就遍计执性上讲。虽有种种药治种种病，而众生无明妄执之沉痼莫起，惟服彼无得正观之妙方，一一俱经治愈，或一帖即起，多亦不过十二服即得庆更生焉。斯则行起解绝，脱缚去束，舍一切戏论分别，空诸法执，倍易证会。何以故？依遍计执最近之处，使之渐渐远离，终以悟入圆成实际，廓然性海，乘愿游行，其成效妙用，具欲穷千里目，直上最高楼之致。三论为此宗之要典，十二门论尤为三论之抉择本，研究发挥，诚不容缓焉。顾兹在乎安住无生法忍，亲沾法惠者之责，更有望见闻之者，信而且广，抉十二种因缘，悉成粉粹，携十二类有情，同登妙觉。夫岂读十二门论自获受用而已哉？(程圣功记)(见世界佛教居士林林刊第一期）（附注）自“三论般若讲要”中别出。


6.论掌珍论之真性有为空量

    论掌珍论之真性有为空量

    吕澄君因明纲要，依瑜伽宗出清辨量五过，判为似比；然此量加“自许”言简得成，可改作云：依我宗佛法真谛言：有为是空──宗；缘生故──因；如幻──喻。清辨简以“我宗”，谓我中观宗自许其真谛中诸法皆空，故有为与缘生及幻皆是空；复言“佛法真谛”，谓我宗唯许诸法皆空是佛法真谛；即夺小乘及瑜伽宗等但说佛法俗谛 。

    对瑜伽宗宗上“真性非空不空”，可设双关破之；诘云：“汝说非空不空，是遮是表”？若许前关，可出量违他顺自云：汝所说真性非空不空，即我所说空──宗；许遮词故──因；犹如“我所说空”──喻。依因明法，凡是遮词，但遮非彼，不立何义；清辨所说之空，同是遮词，故得为喻。

    若许后关，可出法自相相违量云：汝所说非空不空，真性应非真性──宗；许表空与不空之二分故──因；如牛二角──喻。共许牛二角非真性，故得为喻。然瑜伽宗不受后破，但受前破；以同清辨以非空不空是遮词非表词故。且瑜伽宗亦不受破，以说非空不空但遮世人执空为表，是故双遮空与不空；不遮清辨遮词之空，故两相成而不相破。要之、许为遮词，两俱无过；许为表词，两俱有过。（见海刊九卷二期）


7.大乘之革命

    大乘之革命

    佛法之于众生，有因循者，人天乘是；有半因循半革命者，声闻、缘觉之二乘是；而大乘则唯是革命而非因循。故大乘法，粗观之，似与世间政教学术诸善法相同；细按之，则大乘法乃经过重重革命，达于革命澈底之后──谓大涅槃，乃建立为法界缘起，以彰事事无碍。其革命之工具，即“二空观”是也。故摩诃衍论云：‘以有如是大方便智，除灭无明，见本法身，自然而有不思议业种种之用’。事事无碍法界，似乎近于吠檀多及黑格尔等之泛神教，但其根本不同之点，即大乘之事事无碍法界，是已经过“二空观”之澈底革命而离染纯净者。彼泛神教未经过二空教之澈底革命，故非清净，而祇是众生之杂染心境。可图表示之：

    般若心云：菩萨依般若──即二空观──故究竟涅槃；诸佛依般若故得阿耨多罗三藐三菩提──即事事无碍法界──；亦明斯义。此图曲线表杂染生死法，直线表清净常住法。生死故、流转业系苦海中，旅进旅退，飘泊无归。常住故、超出苦海流转──苦海流转即世间义及生死义──外，随缘任运，应现自在。而世间虽有种种政治革命、宗教革命、产业革命等，以求之惑业苦中故，无二空观之澈底革命，故仍堕循环之因。故修学大乘者，必有二空观之革命精神以贯澈之，不能茍安图便，妄想从众生界横达佛界。从众生界横达佛界，则相似佛界之事事无碍，仍等于众生界之泛神教耳。学华严真言者，未经过二空之澈底革命，亦不能达真实之事事无碍界。故华严须由理法界观──即二空观──经理事无碍法界观，然后事事无碍。真言亦须以阿──即本空义──字为根本观也。然大乘革命之进行果如何耶？兹分数章述之。

    一者、革众生不定聚之命入正定聚　命者，相续之义。一切众生无始以来，忽邪忽正，忽大忽小，如猴在树，似尘在风，转变相续，种性不定；故大乘有习所成种性位，革除不定聚之相续，令入大乘正定聚中，永不退转。故摩诃衍论云：依不定聚众生，由有熏习善根力故，信业果报，能起十善厌生死苦，欲求无上菩提，得值诸佛，亲承供养，修行信心，经一万劫。以信心成就故，诸佛菩萨教令发心，或以大悲故能自发心，或因正法欲灭以护法因缘能自发心；如是信心成就得发心者，入正定聚──聚者、类也，住于大乘正信类中，毕竟不退。此即经过修行十信心位入初发心住位，从此但有前进，更无后退，已革除不定聚之惑命相续故。其修行信心之主要工夫，亦在修习二空真如观也。见摩诃衍论修行信心分。

    二者、革众生异生之命入大乘圣位　众生无始以来，随业流转，于五趣中或人、或天、或畜、或鬼，异类受生，以分别所起我法二执为异生性故。得入大乘正定聚后，则有十住、十行、十向之资粮位，及暖、顶、忍、世第一之加行位。以二空观伏断我法二执，经初无数劫满，由世第一位无间顿断分别所起我法二执，入真见道通达位，得圣性──由自发愿不在此限──已革除异生性之业命相续故。

    三者、革众生五乘之命入唯一大乘　众生无始以来，有世间出世间及有相无相等分别相续。入真见道后，依二空无分别智，于初地、二地修施戒，犹似人天世间之善；三地、四地修定慧及菩提分，犹似二乘出世之善；五地虽会世间出世间真俗两智之相违，犹见有世间出世间之差别相；六地观众生缘起极有相边际，犹与无相相违，类人天智；七地观真空无相极功用边际，犹与有相相违──由无相中有功用故，未能任运现相及土──类二乘智；经二无数劫满，由第七地入第八地，于纯无相观不假功用故，能任运现相及土故，乃超过人天二乘之观智，革断有相无相等分别相违之智命相续，纯一大乘法空妙行。

    四者、革众生命入如来位　众生无始以来，舍前异熟取后异熟，有异熟识取得舍坏之苦相续，亦即依此故名众生──受众多生死故；离此则名如来，失众生名；故此相续，即名为众生命。由第八地纯依法空智，历九地十地至金刚道后，经三无数劫满，顿断烦恼障种及所知障种现，异熟识空，大圆无垢同时发故，入如来地，永断先业所引之异熟报，革断众生苦命相续，证大涅槃，成大菩提，乃为不思议善常安乐解脱之事事无碍法界。

    世之谈革命者，其亦知此最胜之革命乎？盍相率而从事乎此！(见海刊六卷一期)


01-1解深密经如来成所作事品讲录-悬论

    解深密经如来成所作事品讲录

            ──二十六年七月在庐山大林寺讲──

      悬论
        一　释经题略明全经纲要
        二　释译题略叙四译历史
        三　释品题略明今讲宗旨
      释经
        甲一　问答抉择
          乙一　问答正宗
            丙一　法化身相
              丁一　法身
                戊一　正明法身
                  己一　问
                  己二　答
                戊二　辨乘差别
              丁二　化身
                戊一　化身作业
                戊二　示现化身
            丙二　言音差别
              丁一　三藏圣教
                戊一　总问答三藏
                戊二　别详释三藏
                  己一　契经
                    庚一　总显
                    庚二　别详
                      辛一　详四事
                      辛二　九事
                      辛三　二十九事
                  己二　调伏
                    庚一　直说
                    庚二　问析
                  己三　本母
                    庚一　总标
                    庚二　别释
                      辛一　世俗相
                      辛二　胜义相
                      辛三　菩提分法所缘相
                      辛四　行相
                        壬一　总引
                        壬二　别明
                          癸一　谛实
                          癸二　安住
                          癸三　过失
                          癸四　功德
                          癸五　理趣
                          癸六　流转
                          癸七　道理
                            子一　标数
                            子二　释名
                              丑一　观待道理
                              丑二　作用道理
                              丑三　证成道理
                                寅一　略说
                                寅二　详明
                                  卯一　标相
                                  卯二　释相
                                    辰一　清净相
                                      巳一　标释五清净
                                        午一　标
                                        午二　释
                                          未一　现见所得相
                                          未二　依心现见所得相
                                          未三　自类譬喻所引相
                                          未四　圆成实相
                                          未五　善清净言教相
                                      巳二　问答一切智
                                      巳三　结成清净相
                                    辰二　非清净相
                                      巳一　标
                                      巳二　释相
                              丑四　法尔道理
                  癸八　总别
                      辛五　自性相
                      辛六　彼果相
                      辛七　领受相
                      辛八　障碍相
                      辛九　随顺相
                      辛十　过患相
                      辛十一　胜利相
              丁二　总陀罗尼
                戊一　问
                戊二　许
                戊三　说
                  己一　长行
                  己二　重颂
            丙三　所起心相
              丁一　直说
              丁二　细辨
                戊一　无行心起
                戊二　化心有无
            丙四　所行境界
          乙二　抉择余义
            丙一　双非三相
            丙二　生佛关系
            丙三　大小用别
            丙四　身财增上
            丙五　净秽土别
        甲二　名题时益
          乙一　问立名题
          乙二　说法时益

    【悬　论】

    解深密经有八品，此次所讲的是末后一品，即是如来成所作事品。欲讲此品，对全经的纲要，翻译，与讲此品之宗旨不能不先明白，故略分三段来说：

    一　释经题略明全经纲要
    本经名解深密经，经是诸经通名，解深密是本经别名。解深密有三义：一、言深密者，即深奥隐密之法义；谓此经解释深奥隐密的法义。佛在余经虽曾将诸法隐略而说，但未详明解说，唯此经独将一切法甚深奥义显了说出，故此名解深密，由此经能解达甚深隐密的法义故。二、言解深密者，亦名深密解脱，即谓众生无始以来，无明烦恼，妄想颠倒深缠深缚，难得解脱；此经于分别瑜伽及地波罗密多二品中，广令众生从深幽细密之缠眠中解脱出来，且不同二乘唯证我空，不解法执，故言深密解脱，以能究竟解脱故。三、言解深密者，谓能开解佛果甚深秘密之无上妙法，即佛境界深奥难思，唯佛与佛乃能究竟，非诸凡愚妄想所度，言辞所及，此经能解佛果甚深境界，甚深功德，故名解深密也。

    此经有五卷八品，其所诠通境、行、果，能诠文字即名曰经。经的梵音是修多罗，又名素怛缆，译义为线；谓能贯串摄持诸法诸义不散不失，如线贯花，此在印度之本义如此，与中国经字其义略同；所谓经纬，经即直线，以之引伸名圣哲常道，所谓‘放诸四海而皆准，推诸万世而不背’，则经义与修多罗义相当，其理甚明。经及律、论名三藏，此在三藏中经藏所摄；经藏最多，此是经中的一部。

    明全经纲要，是经有八品，第一是叙分，第二至第八都是正宗分，无流通分，因在后几品末已各有流通分故。此经八品中第二至第五明境深密，第六至第七明行深密，第八明果深密；所以境行果即全经之大纲。

    第二、胜义谛相品，明般若真空之理；第三、心意识相品与第四一切法相品，明唯识法相之义；第五、无自性相品，真俗不二，空有圆融，会归中道；这都是明境，亦即明理。第六、分别瑜伽品，明止与观，止即定，观即慧，瑜伽言相应，谓要解行 相应，必修止观，于止观之相应心境如实分别，故言分别瑜伽；第七地波罗密品，明十波罗密之行，乃十地菩萨所修，地前菩萨未能真修，十地并由修此十波罗密圆满，即到彼岸，圆证涅槃；此二品都是明行，在一切行中，瑜伽与十波罗密为一切行之中心。又、此二品有广狭分别：竖则第六品明行广，从初发心直至圆满菩提皆修止观故；第七明行狭，谓十波罗密必十地菩萨能修故，十地以前有十信、十住、十行、十回 向之阶段，经此种种阶段，方能登地修十波罗密故。又、横则第七品明行广，总明十度行故；第六品明行狭，别明定慧度故；这是二品明行之差别。第八如来成所作事品，是明果，果即果位境界，果位事业，此品中所解释即佛果法身化身之全体大用。

    二　释译题略叙四译历史
    现在所讲的经本，是唐三藏玄奘法师译的。此经本是释迦牟尼佛所说，中国翻译过来的译本有四家不同：一、元魏菩提流支三藏，初翻此经名深密解脱经。二、宋求那跋陀罗三藏，翻此经名相续解脱经。三、梁陈间真谛三藏，翻此经名解节经。四、即唐三藏玄奘所翻此经，名解深密经。此中四翻，经名各有不同者，以梵文一字含有多义故；或言深密，或言相续，或言节，各据一义。例如中国文字，亦有多义；自在义，高空义，天然义，此翻义不同亦然。但确切完备者，唯第四玄奘法师所译之解深密经，故后之诵讲者皆依之。

    玄奘师在李唐初年，单身游学西域十七年之久，载回中国而已翻译之经论，有七十余部千三百余卷之多，在中国佛教译史上很有光采，雅俗共知，毋须多为介绍。

    三　释品题略明今讲宗旨
    今所讲者，名如来成所作事品。言如来者，即十种通号之一，如即如如不动不变不异之谓，遍一切法，离一切相，唯如如智证如如理，是即如义。又如即真实义，以本来如是故，不生不灭故，不增不减故，无变迁故，无毁坏故，唯如故名真实。由此不动义是如义，真实义是如义。然能究竟通达不动真实法性者，唯佛而已；而佛以大悲愿故，即如而来众生界现身说法，故名如来。又佛一切现化皆等同圆满法身，清净功德，故即来而如；所谓即来而如，用而常寂，即如而来，寂而常用；即为佛无住涅槃，不住生死，不住涅槃。不住生死，以能证穷真如法性，不住涅槃，以能化度法界众生；故不于四威仪中而见如来，亦于四威仪中无不见如来，由此故名如来。

    言成所作事者，此品即明如来所说成就所作事业。在法身体上说如来既无所为，亦无所作；现在说所作事，即是从体起用，故有转法轮，度众生相。又、诸如来乘本愿力以己所证真实功德，摄受众生，现种种身，说种种法，能使众生开示悟入佛之知见，故佛说法不但有为功德说法，推本穷源，即以无为功德而示现说。佛说法，不但化身，推本穷源，即以法身而起化身，佛无所为而无所不为，无所作而无所不作。众生能依佛教法，由闻而思，由思而修，由修而证，是即如来成就所作事。复言品者，即品节义，全经有八节，此节专明如来成就所作之事，故言如来成所作事品。

    今所以讲明此品者，略分三：一、法本故：吾人研究佛教欲明白学理，先要明白佛果，以教理皆是佛所证得清净法界而流出，故佛果为诸法之本。佛果不明，即不能透澈教理，则非但深理莫明，即五乘共法之善恶业果，皆不能正知正信；不信解五乘共法善恶业果，即于出轮回之三乘共法不知趣证，而大乘则尤以明了佛果为发菩提心第一义。所以，常人不明佛果功德，而以辨聪世智来推测佛法，皆属虚妄分别。若知佛果，则知佛法由佛证知而说，乃起信解。今此品中即明佛果义，明佛果故即能通达轮回生死善恶业果之法，了脱生死三乘之法，乃至无上甚深大乘之法。以欲明佛果为诸乘法本故，故讲此品。

    二、念佛故：如本山是净土道场，诸位多是念佛的善友，但念佛亦必知道佛果性相体用，才能如实念佛。许多念佛人，只知口念，不解心念，此即不能算真实念佛。应知持名念佛，观像念佛，观德念佛，实相念佛，皆要以佛为境，与心相应；故念佛是此心专注佛境，明记不昧不忘，是心念佛，是心即佛，方能算是真实念佛。详细的说，无论持名念佛，观像念佛、皆要由明了佛果境界而念念专注佛果境界，方克收效；为令念佛人能真实念佛，故讲此品。

    三、趋果故：平常人略明佛法道理，即谓信佛学佛，然或以人天有漏业果为满足，或以出世无漏小果为满足，因对于佛果不能确切明了，故不能学菩萨而为真实佛子。当知学菩萨，必先发四宏誓愿之菩提心，而能发此心，必先对佛果明了决定，乃能对无上菩提生决定希求心，对十波罗密多无畏难行，对法界众生无畏难度，对圆满佛果无畏难证。所以讲确实些，学佛应曰学菩萨，必学菩萨乃真学佛。为明佛果，而发趣求心故，故讲此品。

    明佛果功德，除佛地经外，以此品为最详晰。以上三义，今讲此品。


01-2解深密经如来成所作事品讲录-释经

    【释　经】

    甲一　问答抉择
    乙一　问答正宗
    丙一　法化身相
    丁一　法身
    戊一　正明法身
    己一　问
    尔时、曼殊室利菩萨摩诃萨白佛言：‘世尊！如佛所说如来法身，如来法身有何等相’？
    尔时者，即佛说地波罗密多品已竟时。曼殊室利菩萨，即文殊师利，译名妙吉祥。菩萨、即已发菩提愿之有情众生。摩诃言大，以此菩萨为诸菩萨中大菩萨故；又智慧最大故。白、即仰白。佛、即无上正等正觉者。法身、即佛所证法性功德身；相、即法身之相；今欲明法身相故，文殊师利请佛为说。

    己二　答
    佛告曼殊室利菩萨曰：‘善男子！若于诸地波罗密多，善修出离，转依成满，是名如来法身之相。当知此相，二因缘故不可思议：无戏论故，无所为故；而诸众生计着戏论，有所为故’。

    如来因问而说法身相，故佛告言，显答义也。十波罗密多，前五能成福德，后五能成智慧；由能善修此十波罗密多，即能出离烦恼障、业障、报障，福足慧足，证得转依。转依、有三义：一、转所依，谓真如为转迷成悟所依，诸识为转染成净所依。二、转所舍，谓转舍烦恼生死及劣无漏。三、转所得，分二：一、所生得，谓转八识成四智等。二、所显得，谓离烦恼垢而得清净涅槃。此转依成满相，即为如来法身之相，确指如来法身，正是转所依真如，亦即转显所得之涅槃。然此中亦摄自受用身为相。复次、为防过谬故，明此法身相不可思议。何以不可思议？由二种道理名不可思议：一、无戏论故不可思议，以诸世间可思议法，皆属虚妄而非真实，故所有言辞，皆为唐劳无益之戏论。此法身相，超过世间虚妄境故，非诸戏论所能及故。二、无所为故不可思议，诸佛法身圆满究竟，更无所为，非如众生横计颠倒，著相追求，无有稍息；诸佛不尔，故无所为。然佛法身非如槁木死灰，故依止法身起化身用，虽依止法身起化身相用，亦无倒乱。全体起用，即用如体，自无所为，唯利益他，故无所为。由此二种道理，成佛法身不可思议；而诸众生反此，以皆计着戏论，有所为故。

    戊二　辨乘差别
    ‘世尊！声闻独觉所得转依，名法身不’？‘善男子！不名法身’。‘世尊！当名何身’？‘善男子！名解脱身。由解脱身故，说一切声闻独觉与诸如来平等平等；由法身故说有差别。如来法身有差别故，无量功德最胜差别，算数譬喻所不能及’。前讲法身相，今辨三乘差别。三乘谓声闻、独觉、菩萨。声闻所得之果名阿罗汉，独觉所得之果名辟支佛，菩萨所得之果名佛。此三皆出世法，声闻、独觉为小乘，菩萨为大乘。在此三乘果上皆有转依，声闻、独觉亦舍烦恼生死得菩提涅槃，其转依各有得、有舍。曼殊室利因三乘所舍、所得相似，故起问佛：声闻、独觉所得转依名法身否？

    佛答：声闻、独觉所得转依，不名法身。以法身唯佛果所证，非二乘所得，故二乘所得名解脱身。言身者，即体义，依止义，聚义。十法界有情皆有身，六凡以有漏五蕴或四蕴和合为身，二乘以五分无漏法为身，佛以法界性相无量功德庄严为身。五分法者：戒、定、慧、解脱、解脱知见。戒、定、慧为因，解脱、解脱知见为果。由解脱为涅槃果；由解脱知见为菩提果。今讲解脱身者，消极方面，无大悲方便愿力，积极功德，但能解脱烦恼障，出离分段生死，故名解脱身。

    经说三乘平等平等，由解脱身故；谓三乘同破人我执，证我空理，断除烦恼，出离生死，同一解脱味，故说三乘平等平等。由斯佛果亦名阿罗汉，这皆由解脱身说；故本经亦云由解脱身故，一切声闻、独觉与诸如来平等平等。

    从如来所证法身来讲，实与声闻、独觉不同，以佛法身无量功德所庄严故。起信论谓：一、体大，谓真如法性平等故。二、相大，谓如来藏具足无量性功德故。

    此相大即显示法身功德与独觉、声闻差别。总就法身上之功德差别说，恒河沙数譬喻所不能及，与二乘解脱实大不同。由此，我们知道二乘解脱身非究竟，唯佛法身是究竟。故要真实发菩提心，学菩萨行，趋向佛果也。

    丁二　化身
    戊一　化身作业
    曼殊室利菩萨复白佛言：‘世尊！我当云何应知如来生起之相’？佛告曼殊室利菩萨曰：‘善男子！一切如来化身作业，如世界起一切种类；如来功德众所庄严，住持为相。当知化身相有生起；法身之相无有生起’。

    上已明法身，此下明依法身所起之化身，故曼殊室利菩萨复白佛云：如来生起之相，由何因缘而得生起？佛告菩萨言：如来生起之相，但由化身而说。以佛法身是体，化身是用，化身依止法身，变现而起，作种种化身事业，如八相成道等。然化身生起如何？曰：一切如来化身作业，如世界起一切种类。此有二释：一、喻显，谓世界皆由三界五趣无量众生共业而起，化身作业亦由法身无量功德合集而起，如众生共业所起世界。二、直说，谓佛化身作业，随器世界染净差别所有一切种种众生之类，而现化身亦有种种不同，此即化身生起之义，又化身之相云何？如来功德众所庄严，住持为相。谓此化身，由众多功德所庄严成，能顺众生住于世间。化身有三：一、大化身，住色究竟天，所现最高大身。二、小化身，住人间，现丈六金身。三、随类化身，随五趣众生而现。又、此经合三身为二身：所讲化身摄他受用身；如梵网经千华台上卢舍那即他受用身，千华上之千释迦即大化身，百亿释迦即小化身。如是他受用身，及大小化身，总名化身，都为如来功德众所庄严，住持天上人间，随众生而现示。由此化身之相变化而起，说有生起相；法身之相常住不变，无有生起。若说法身亦有生起相，即落戏论。

    复次、于一佛身，或说二身，或分三身，或四身、五身，六身、十身；这种种不同，皆是开合差别。今以平常所说三身，与本经二身，相摄立表如下：

    在密宗言四身：其中等流身，即化身中的随类化身。

    戊二　示现化身
    曼殊室利菩萨复白佛言：‘世尊！云何应知示现化身方便善巧’？佛告曼殊室利菩萨曰：‘善男子！遍于一切三千大千佛国土中，或众推许增上王家，或众推许大福田家，同时入胎、诞生、长大受欲、出家、示行苦行、舍苦行已成等正觉、次第示现，是名如来示现化身方便善巧’。

    此段菩萨问如何是示现化身的方便善巧？佛告菩萨：遍于三千大千世界等者，如一日月一地球为一小世界，积千小世界为一中世界，积千中世界为一大千世界，每一大千世界有一大化身佛；每一大千世界有百亿小世界，每一小世界中有一小化身佛。在此小世界中，或生增上王家者，谓有权势超众人上，故言增上；如印度刹利贵族。或生大福田家者，以有道德可为世福田，即道德之家也。此即入胎之相；诞生、长大、乃至成等正觉，再加转法轮、入涅槃，综明八相成化身事。皆由如来方便善巧示现之相。

    丙二　言音差别
    丁一　三藏圣教
    戊一　总问答三藏
    曼殊室利菩萨复白佛言：‘世尊！凡有几种一切如来身所住持言音差别？由此言音所化有情，未成熟者令其成熟，已成熟者缘此为境速得解脱’？佛告曼殊室利菩萨曰：‘善男子！如来言音，略有三种：一者、契经，二者、调伏，三者、本母’。‘世尊！云何契经？云何调伏？云何本母’？

    此明言音差别。曼殊室利菩萨又问佛曰：如来化身住世有几言音，能使有情未成熟者令得成熟？已成熟者令得解脱？言有情者，有情识情爱，故名有情。言缘此为境者，即以如来言音为境，缘此境故，而能如理作意，审观思维；以此清净教法为因，能引生出世心而得解脱。然此言音有几？佛答有三，立表如下：
        一、修多罗──经───契经
        二、毗奈耶──律───调伏
        三、磨呾理迦─论───本母

    言契经者，契有契理、契机之义，斯二缺一，不名契经；不契理即失体，不契机即失用，体用皆能契合，方名契经。言调伏者，调练三业，伏灭诸非，即行一切善，止一切恶，故依律仪则恶无不止、善无不作。言本母者，种种辨别为本，产生义理如母；由论解能明是非邪正等故，此不但佛弟子所造，在佛经中辨别义理亦此论藏摄。是为略说如来言音差别之相，下当广释。

    戊二　别详释三藏
    己一　契经
    庚一　总显
    ‘曼殊室利！若于是处，我依摄事显示诸法，是名契经。谓依四事，或依九事，或复依于二十九事。’
    此段总显契经差别。言是处者，即言音差别之处。依摄事者，即契经中所摄诸事，谓于言音差别之依摄事显示诸法处，名为契经。事有四，或九，或二十九，兹当别释。

    庚二　别详
    辛一　详四事
    ‘云何四事？一者、听闻事，二者、归趣事，三者、修学事，四者、菩提事。’
    此详四事：一、听闻事者，谓闻正法时从耳闻所得之慧，为闻所成慧，此中亦摄由闻而思之思所成慧。二、归趣事者，由闻思为先而后起信，由信而生皈依趣向之念，皈依三宝，趣向涅槃，此即信愿之心。三、修学事者，由皈依后而修戒、定、慧，此依戒定之慧名修所成慧。四、菩提事者，由前三事，于菩提分法已能趣修，当得证果成佛曰菩提事。

    辛二　九事
    ‘云何九事？一者、施设有情事，二者、彼所受用事，三者、彼生起事，四者、彼生已住事，五者、彼染净事，六者、彼差别事，七者、能宣说事，八者、所宣说事，九者、诸众会事。’

    此中第一施设有情事者，即依五蕴而施设故。五蕴中第一色蕴即属物质，指内四大、五尘，余四属精神，谓受能领纳苦乐，想能想像而起言说，行能造作，识能了别。由此精神物质和合而成有情，有情即依五蕴而施设故。二、彼所受用事者，能受用即六根，所受用即六尘。三、彼生起事者，谓有情之生起，由于十二因缘：即无明、行、识、名色、六入、触、受、爱、取、有、生、老死，此十二亦名十二缘起，有情缘此而起故。四、彼生已住事者，谓一切有情皆依食住。食有四种：谓段食，触食，思食，识食。得禅定者，虽无段食，亦依静虑触思为食。五、彼染净事，谓苦、集、灭、道。由苦、集流转生死名染，由灭、道趣证涅槃名净。六、彼差别事，此有五种：一、有情界；二、器世界；三、法界，谓蕴等法为有情器界所依；四、调伏界，即证得究竟圣果者；五、调伏方便界，即七贤──三贤、四加行等，能顺向调伏故，言调伏方便界。七、能宣说事，谓佛为能宣说者，故佛为法本，无佛亦无有法。八、所宣说事，略则三藏，广则十二分教。九、诸众会事，约广义，佛说法时有无量众；约说有多四众，今说人四众谓沙门等，天四众谓四王等。总上为契经所说九事。

    辛三　二十九事
    ‘云何名为二十九事？谓依杂染品：有摄诸行事；彼次第随转事；即于是中作补特伽罗想已，于当来世流转因事；作法想已，于当来世流转因事。依清净品：有系念于所缘事，即于是中勤精进事；心安住事；现法乐住事。超一切苦缘方便事；彼遍知事──此复三种：颠倒遍知所依处故，依有情想外有情中、邪行遍知所依处故，内离增上慢遍知所依处故；修依处事；作证事；修习事；令彼坚固事；彼行相事；彼所缘事；已断未断观察善巧事。彼散乱事；彼不散乱事；不散乱依处事；修习劬劳加行事；修习胜利事；彼坚牢事；摄圣行事；摄圣行眷属事；通达真实事；证得涅槃事；于善说法毗奈耶中，世间正见，超升一切外道所得正见顶事；及即于此不修退事，于善说法毗奈耶中不修习故，说名为退，非见过失，故名为退。’

    此明二十九事。杂染品有四事：一、有摄诸行事者，谓五阴。二、彼次第随转事者，谓十二因缘。三、即于此中作补特伽罗想已，于当来世流转因事者，谓由我执想故，遂起烦恼造业受果，有三世流转相。四、作法想已于当来世流转因事者，谓由法执想故，即起烦恼造业受果，是谓依染品而有四事。

    又依清净品有世间善四事：一、有系念于所缘事者，谓即系念于所缘闻法之事，此即闻所成慧。二、即于是中勤精进事者，谓于先所闻法，如理作意，精进推求，此即思所成慧。三、心安住事者，谓由前闻思已，心得安住于所缘法，此即欲界未至禅定。四、现法乐住事者，谓住于禅定心得安适，此即初禅以上根本禅定。──上为世间八事。

    九、超一切苦缘方便事者，谓前四属三界内世间善事，此下乃出世善事；世间有漏皆苦，出世离苦名超一切苦缘。方便者，谓观四谛知苦、断集，证灭、修道，以此顺解脱分为超一切苦缘之方便。十、彼遍知事者，谓依苦谛遍知三界皆苦事，故名遍知。此有三种：一、颠倒遍知所依处故者，谓欲界以苦为乐故名颠倒，了知颠倒所依之处皆苦，故名颠倒遍知所依之处。二、依有情想外有情中，邪行遍知所依处故者，谓诸外道依有情想，或计大梵自在为有情主，如是邪行自生苦恼，是即了知彼色界是邪行所依止处，故是苦处。三、内离增上慢遍知所依处故者，谓成无色定者，未得谓得，未证谓证，是谓增上慢，在内法修定者必离如是增上慢，无色界是慢所依之处，故现了知亦是苦处。斯三皆属知苦。十一、修依处事者，谓依断烦恼业故名修，即断集谛。十二、作证事者，谓证涅槃属证灭。十三、修习事者，谓修三十七菩提分法，属修道谛。此上四谛皆加行位顺解脱分所修，故名方便事──此五事为观四谛事。十四、坚固事者，谓见道已，更不退故名坚固，即由前修顺解脱分者，能证我空或二空所显真如，在菩萨初地不退，声闻初果不退。十五、彼行相事者，即相见道。十六、彼所缘事者，谓相见所缘四谛十六行相。十七、彼已断未断观察善巧事者，谓能观察已断见惑，以生欣慰，未断思惑，更勤功用，由此名观察善巧──此四事为见道事。十八、彼散乱事者，谓修道才有散乱心。十九、彼不散乱事者，即住定位。二十、不散乱所依处事者，即根本禅定。二十一、修习劬劳加行事者，谓修习中精进不退，不畏劳苦，故名劬劳；向果位位进增，故名加行──此四为修道事。二十二、修习胜利事者，谓得涅槃，再无有退，故名胜利。二十三、坚牢事者，以无重退失故，故名坚牢。二十四、摄圣行事者，谓三乘菩提智，名为圣行。二十五、摄圣行眷属事者，谓一切福慧为菩提眷属。二十六、通达真实事者，谓能通达如实理故。二十七、证得涅槃事者，谓能究竟证得涅槃故──此六为解脱道事。二十八、于善说法毗奈耶中……事者，谓佛说经律，为使世间众生得达究竟之唯一正见，超胜一切外道，由此故名正见顶事；由此正见能确定众生闻法信心，皈依佛法。二十九、及即于此不修退事者，谓若得遇佛法而不能修习，是名为退；非要生起过患方名为退──此二简除外道，策进初心。

    己二　调伏
    庚一　直说
    ‘曼殊室利！若于是处，我依声闻及诸菩萨，显示别解脱及别解脱相应之法，是名调伏’。
    此中言依声闻，菩萨不言依独觉者，以独觉单独修行，不须具有律仪；声闻、菩萨具有律仪，故云我依声闻及诸菩萨。梵言波罗提木叉，此云别解脱；即对各条戒律，能各别解脱过非，故云别解脱戒。言相应者，谓随顺戒律之法，即别解脱相应之法，综此皆名调伏，是为直说。

    庚二　问析
    ‘世尊！菩萨别解脱几相所摄’？‘善男子！当知七相：一者、宣说受轨则事故，二者、宣说随顺他胜事故，三者、宣说随顺毁犯事故，四者、宣说有犯自性故，五者、宣说无犯自性故，六者、宣说出所犯故，七者、宣说舍律仪故’。

    曼殊室利菩萨，于前已知戒律之相，复问菩萨戒律有几种相。佛答有七：一、谓宣说受戒轨范仪式事。二、宣说根本重戒事，及随顺根本重戒事；梵音波罗夷，此译他胜。三、宣说毁犯轻重事。四、宣说有犯自性者，即未证圣果凡夫等，名有犯戒自性，应时防范，已证圣果者，自性无犯，故名无犯自性。六、说忏悔犯戒事。七、宣说舍律仪故者，舍谓弃舍，如不信三宝而信外道而破见，毁破重戒；或有别缘，出家后还俗舍出家戒；在大乘说，若失菩提心，亦失菩萨戒；此名舍律仪事。总此七种名调伏相。

    己三　本母
    庚一　总标
    ‘曼殊室利！若于是处，我以十一种相决了分别显示诸法，是名本母。何等名为十一种相？一者、世俗相，二者、胜义相，三者、菩提分法所缘相，四者、行相，五者、自性相，六者、彼果相，七者、彼领受开示相，八者、彼障碍法相，九者、彼随顺法相，十者、彼过患相，十一者、彼胜利相。’

    佛告曼殊室利：我依十一相，决定分明显示诸法，故名本母。十一相。下当别释。

    庚二　别释
    辛一　世俗相
    ‘世俗相者，当知三种：一者、宣说补特伽罗故，二者、宣说遍计所执自性故，三者、宣说诸法作用事业故。’

    此世俗相有三：一、宣说补特伽罗者，此云数取趣，谓数数此生彼死取诸趣报身故。有生而死，死而生之有情，亦依世俗相说；若胜义则有情本空，即无补特伽罗事。二、宣说遍计所执自性者，谓对宇宙万有诸法种种计度，此彼差别，常无常等差别，此亦依世俗相上说；若胜义相诸法本空，即无如此分别。三、宣说诸法作用事故者，此明因缘生果事，如造五趣因而生五趣果等差别，此亦依世俗相上说；若胜义相，因缘如幻，性本空故。总此三种，初二属遍计我法世俗相，第三属依他世俗相。

    辛二　胜义相
    ‘胜义相者，当知宣说七种真如故。’
    胜义相即一切法皆空所显真如，从能显法说七真如：谓苦谛上说流转真如，集谛上说邪行真如，灭谛上说清净真如，道谛上说正行真如，以及从一切唯识说唯识真如，心言绝故说实相真如，假施设故说安立真如，总名七真如，是为胜利相。

    辛三　菩提分法所缘相
    ‘菩提分法所缘相者，当知宣说遍一切种所知事故。’
    菩提果智名菩提分，所缘通真俗二谛，故言一切种；以无分别心遍知真俗不二等事，故言遍一切种所知事故。

    辛四　行相
    壬一　总引
    ‘行相者，当知宣说八行观故。云何名为八行观耶？一者、谛实故，二者、安住故，三者、过失故，四者、功德故，五者、理趣故，六者、流转故，七者、道理故，八者、总别故。’
    此中行即观行，观行有八，故名八行观。下当别释。

    壬二　别明
    癸一　谛实
    ‘谛实者，谓诸法真如。’
    言谛实者，谓真理实义。诸法真如者，谓真如遍一切法，一切法以如为性。如、是常住性，普遍性；此如是，彼如是，遍一切处一切时无不如是，即一切法皆如实义，故言真如。

    癸二　安住
    ‘安住者，谓或安立补特伽罗，或复安立诸法遍计所执自性，或复安立一向、分别、反问、置记，或复安立隐密、显了、记别、差别。’

    此安住相有四：一、安立诸趣有情。二、安立蕴处界等种种遍计所执法。三、安立佛说法相，此亦有四：或以一向直说，或分别诸义而说，或反问而说，或置记不答：此为佛之说法四种方便。四、安立隐密义，显了义，记别义──即授记事，差别义──即分理义。

    癸三　过失
    ‘过失者，谓我宣说诸杂染法，有无量门差别过患。’
    我谓圣者假施设我，乃佛自称。染谓本性染污，性染污法，在百法即二十六种烦恼。言杂染者，即有漏法，皆名杂染，杂有染法在内故。杂染略言有三：即无始以来烦恼杂染；由烦恼故，所作事业名业杂染；由业杂染故，则所得苦果名生杂染。总此杂染有无量差别，即此能为过患，过患即漏义，由杂染为过患因故。问：凡夫六识起善心时，云何亦称杂染？答：第六所依末那，我执随故，依此末那相应我执而起善心，亦名杂染，如布施执有我能布施等。

    癸四　功德
    ‘功德者，谓我宣说诸清净法，有无量门差别胜利。’
    此中清净言无量差别者，谓得三乘圣果者，方得清净一分；至佛乃能圆满。于十地中，地地差别，由此差别展转增胜而得胜利，故云差别胜利，而此胜利佛能宣说。

    癸五　理趣
    ‘理趣者，当知六种：一者、真义理趣，二者、证得理趣，三者、教导理趣，四者、远离二边理趣，五者、不可思议理趣，六者、意趣理趣。’

    此中明佛说法之理趣有六：一、或以显真实义为理趣。二、或以显真智所证为理趣。三、或以化众生示种种仪轨为理趣。四、或以远离苦乐、断常、生灭二边为理趣。五、不可思议理趣者，谓显超过平常之神通事，或显超过寻思等之真如理，非思量言说所到，故言不思议。六、意趣理趣者，谓随自意所乐意之所趣；或随他意所乐意之所趣，故名意趣理趣。

    癸六　流转
    ‘流转者，所谓三世三有为相，及四种缘。’
    流谓流动，转谓转变，如水之流动，如轮之转变，故云流转。云何流转？即三世三有为相。三世者，如过去流转至现在，现在流转至未来。三有为相者，即一、生相，如人初出胎名生。二、住异相，如一期相似相续名住，即于住中而有刹那前后变异，住异同时，故合一相。三、灭相，如死后名灭。此三世三有为相，皆名流转。言四缘者：谓因缘，增上缘，所缘缘，等无间缘；以四缘而生，亦属流转相。

    癸七　道理
    子一　标数
    ‘道理者，当知四种：一者、观待道理，二者、作用道理，三者、证成道理，四者、法尔道理。’

    子二　释名
    丑一　观待道理
    ‘观待道理者：谓若因若缘，能生诸行，及起随说，如是名为观行道理。’
    言观待者，谓彼此相对有相当关系，观此待彼名为观待，如观月晕而知有风，础润而知有雨，如是名为观待。言有因缘所生诸行者，因谓主因，如稻麦等种；缘谓助缘，如水土等；行谓诸有为法，例稻麦等。诸有为法，皆有因缘而得生起，以及随诸因缘所生诸行而起思想言说，如是名为观待道理。

    丑二　作用道理
    ‘作用道理者：谓若因若缘，能得诸法，或能成办，或复生已作诸业用，如是名为作用道理。’
    言作用者，谓依法体有能生起作业之用，名为作用。作用云何？谓依因依缘未得诸法，今后能得；得已，未成办者能得成办圆满；或已成后能更生起业用。如修定者，先未得定今能得定；得定已能圆满修定，令定成办；既成办定，即能于定而起智慧神通业用，如是名为作用道理。

    丑三　证成道理
    寅一　略说
    ‘证成道理者：谓若因若缘，能令所立、所说、所标，义得成立，令正觉悟，如是名为证成道理。’
    此中证成道理者，即以种种因缘证明成立之道理，名证成道理。在世学上即属论理学，在佛学上即属因明学。因明学虽在佛灭后，由龙树、无著、天亲、陈那等，始完成形式上的因明学，然亦原本于佛说。如此中证成道理，是因明学，以三支宗、因、喻、为规律，由此能确定诸法义。此中言所立者，谓所欲立之宗义。所说者，即所须陈说之法因义。所标者，标谓标举纲领，于所举纲领中应再分析。此中所立，云何以例证？如立：植物无常宗，此属所立义；若但有所立，而无能立之因，闻者未能生信，于此必出能立因云：以因缘合成故，此为证明无常之理。若但有此理而无现例证成，亦不起闻者之智了，于此复举喻云：如瓶盆等，闻者于此可得觉悟所立之无常义，以瓶盆等因缘合成，故瓶盆无常，植物系因缘合成故亦无常。

    由此以说者之言生因，而起闻者之智了。于是所立，所说，所标之义，而得成立。此在经中名证成道理，在论中名因明学。

    寅二　详明
    卯一　标相
    ‘又此道理，略有二种：一者、清净，二者、不清净。由五种相，名为清净。由七种相，名不清净。’

    卯二　释相
    辰一　清净相
    巳一　标释五清净
    午一　标
    ‘云何由五种相名为清净？一者、现见所得相，二者、依止现见所得相，三者、自类譬喻所引相，四者、圆成实相，五者、善清净言教相。’

    午二　释
    未一　现见所得相
    ‘现见所得相者：谓一切行皆无常性，一切行皆是苦性，一切法皆无我性，此为世间现量所得。如是等类，是名现见所得相。’

    此中言现见者，在因明中属现量，如眼对色，耳对声，乃至身对触，皆能分明现显觉到者，皆属现见所得相。又若于现在一切诸有为法现见其变迁死坏之无常性，或现了一切法有生老病等相之苦性，或现了知一切法皆因缘和集而成无独立固定自体之无我性；凡此“无常”“苦”“无我性”之粗相，皆吾人现量所得，如是名现见所得相。

    未二　依止现见所得相
    ‘依止现见所得相者：谓一切行皆刹那性，他世有性，净不净业无失坏性。由彼能依粗无常性，见可得故。由诸有情种种差别，依种种业，现可得故。由诸有情若乐若苦，净不净业以为依止，现可得故。由此因缘，于不现见可为比度，如是等类，是名依止现见所得相。’

    此中言依止者，此相微细，非现见所得，但依粗现见可得相，意识思想可以推得微细相故。如生老死等无常相，吾人现见可得，若刹那生灭性之细相，非吾人现见可得，唯佛菩萨慧眼能知。但吾人依一期生死粗相来推求，必有刹那生灭相。何以故？若一切相，初生时无刹那生灭性，则永久亦无生灭，以初生有生灭故，后复有生灭，如是推知一切法皆刹那性。又依现世有种种差别苦果，由造种种差别恶业，由此亦得推知现造种种善恶业，未来有种种乐苦果，由此推知他世有性。复依现在众多有情有苦有乐，由夙世造净不净业，由此推知净不净业，定有种子住阿赖耶识中，为赖耶识摄持，而无失坏，如是名为净不净业无失坏性。由是微细相，虽现不可得，若以粗相亦可比度而知，是名依止现见可得相。

    未三　自类譬喻所引相
    ‘自类譬喻所引相者：谓于内外诸行聚中，引诸世间共所了知所得生死以为譬喻，引诸世间共所了知所得生等种种苦相以为譬喻，引诸世间共所了知所得不自在相以为譬喻。又复于外引诸世间共所了知所得衰盛以为譬喻，如是等类，当知是名自类譬喻所引相。’

    此中言自类者，即同类义，同类相引，此彼证成，名自类譬喻所引相。此义云何？谓有为法情非情等诸集团中，皆得相引以为譬喻。如人皆有死，可证诸有为法无常相；如人皆有老死悲愁，可证诸众生皆有苦相；如人皆依衣食而住，若无衣食住，即不能生活于世，如是可证诸法不自在相。此上就情非情内外诸相以为譬喻，显示无常相，苦相，不自在相。或复专就外器世界亦有阴阳起伏，兴废消长，此即证明外器世界亦有盛衰之相。如是自类相引，以此证彼，皆名自类譬喻所引相。

    未四　圆成实相
    ‘圆成实相者：谓即如是现见所得相，若依止现见所得相，若自类譬喻所得相，于所成立决定能成，当知是名圆成实相。’

    此中言圆成者，即圆满成就真实之道理相。云何圆满？无欠阙故，无谬误故。依此无欠无阙无谬误所成立之理，名圆成实相。所成立相云何？兹依因明量说：如诸色无常宗──在论理学名断案；有变坏故因──在论理学名小前题；如香味等喻──论理学名结论。由此因喻决定能成所成立相，是名圆成实相。当知此中圆成实相，专就证成道理而言，与常途异。

    未五　善清净言教相
    ‘善清净言教相者：谓一切智者之所宣说，如言涅槃究竟寂静，如是等类，当知是名善清净言教相。善男子！是故由此五种相故，名善观察清净道理。由清净故，应可修习’。

    此中言善清净、简不善、无记。凡一切法可分善、不善、无记三性；言善者，无诸过患，有诸胜利，与此相反名为不善。无记界于善不善中间，非善非不善，可善可不善。今言善清净言教者，即简诸世间一切教化。以佛法观之，世间一切言教皆非善清净，以皆有漏世智而起说故；在三量中唯现比量所起言说，非圣教量。善清净言教者，即一切智者所起言说，无所不知，故名一切智，即此一切智者所起言说，圣教量摄。云何宣说善清净？谓如说涅槃，涅槃者，即寂灭义；以灭一切烦恼生死，永久安静，故名寂灭。又在大乘功德圆满上说，亦名圆寂，以能圆满寂静故。宣说如是涅槃等相，名善清净言教相。由上五相皆名清净相，应善观察！应善修习！于此解脱诸苦，安乐身心。

    巳二　问答一切智
    曼殊室利菩萨复白佛言：‘世尊！一切智者相，当知有几种’？佛告曼殊室利菩萨曰：‘善男子！略有五种：一者、若有出现世间一切智声，无不普闻；二者、成就三十二种大丈夫相；三者、具足十力，能断一切众生一切疑惑；四者、具足四无所畏宣说正法，不为一切他论所伏，而能摧伏一切邪论；五者、于善说法毗奈耶中，八支圣道，四沙门等，皆现可得。如是生故；断疑网故；非他所伏能伏他故；圣道沙门现可得故。如是五种，当知名为一切智相。’

    由上所讲五相中，善清净相最为重要。然善清净相，依一切智者宣说，故曼殊室利菩萨复问一切智相有几？佛告菩萨有五：一、若佛出现于世，一切智之声名，天上人间无不普闻，由此皆尊为一切智者。二、佛能具足智慧、勇猛、慈悲等所现三十二种大丈夫相。言大丈夫者，即能担当大事，普度众生。此三十二相，可详法数，兹不具说。三、能具足十力，力即大智慧力，由此智慧力，能断众生诸疑。十力者：一、是非判断力，二、知种种业力，三、知禅定力，四、知众生根力，五、知众生好乐力，六、知众生性力，七、知修道所至力，八、宿命力，九、天眼力，十、漏尽力。此中十力须八地菩萨方有，唯佛乃能圆满。平常人虽亦于事物之理起判断，而皆仍堕于疑惑，不得谓力；如鬼神仙天等虽有一分他心通等，亦非有决疑力；必于法界皆能透澈了知，方能得此十力。由此世之科学、哲学等皆在比量上推求判断，究至末后，还是落于疑问，不得谓有十种大智慧力。四、具足四无畏者：一、佛已具足一切智，能无畏而说。二、佛已断尽烦恼流转，能无畏而说。三、于种种障道，能无畏而说。四、于断尽诸苦，能无畏而说。由佛具此四种无畏，能不为邪论所动而摧伏一切邪论。

    五、佛能善说经法及律仪等，于此说中现有八正道者，谓顺正道理之行有八种：一者、正见，二者、正思维，亦名正欲，三者、正语，四者、正业，五者、正命，六者、正精进，七者、正定，八者、正念。具此八种正当行为，名八正道。四沙门者：沙门即勤息义，勤修戒定慧，息灭贪瞋痴，故名沙门。又出家修行为因，沙门为果。果有四种：即须陀洹，斯陀含，阿那含，阿罗汉；此四曰沙门果。佛在世时，一生即可得到，后之众生障重，虽有出家修行，亦不能成办此四种果。总上五相，由初二相如是生故，由十力能断疑网故，由四无畏，不为他伏能伏他故，由圣道沙门现可得故，具此五相，名一切智者。

    巳三　结成清净相
    ‘善男子！如是证成道理，由现量故，由比量故，由圣教量故。由五种相，名为清净。’
    此结证成道理中清净相。由现量证成者，谓如见色为黄等，名由现量证成。由比量证成者，谓由同类譬喻证成，即第二第三第四清净相。由圣教量证成者，谓以圣教言说显示涅槃等相，即第五清净言教相。由此五相，名为清净证成道理。

    辰二　非清净相
    巳一　标
    ‘云何七种相名不清净？一者、此余同类可得相，二者、此余异类可得相，三者、一切同类可得相，四者、一切异类可得相，五者、异类譬喻所得相，六者、非圆成实相，七者、非善清净言教相。’

    言不清净者，有过失故名不清净，理论迷谬错误故名为过；在因明论总有三十三过，谓犯宗过有九，犯因过有十四，犯喻过有十。由此三十三过，随犯一过即不能确定其所立，乐因明者，当自详之。此中言七相者，与因明中各过相当，兹配明如下：

        一、此余同类可得相──即同品一分转异品全分转过
        二、此余异类可得相──即异品一分转同品全分转过
        三、一切同类可得相──即同品全分转异品全分转过
        四、一切异类可得相──即不共不定异品全分转过
        五、异类譬喻所得相──此属喻上过
        六、非圆成实相──总前各过及三十三过中余过而立
        七、非清净言教相──此为略标七相

    巳二　释相
    ‘若一切法意识所识性，是名一切同类可得相。若一切法相性业法因果异相，由随如是一一异相，决定展转各各异相，是名一切异类可得相。善男子！若于此余同类可得相，及譬喻中有一切异类相者，由此因缘，于所成立非决定故，是名非圆成实相。又于此余异类可得相，及譬喻中有一切同类相者，由此因缘，于所成立不决定故，是名非圆成实相。非圆成实故，非善观察清净道理，不清净故，不应修习。若异类譬喻所引相，若非善清净言教相，当知体性皆不清净。’

    此中释相与前所标文次有异，欲释此相，先明因明因相义。因相有三：一、遍是宗法性，二、同品定有性，三、异品遍无性；具此三相方成能立因相。于第一相不圆满，即有不成等过，于第二第三相不圆满，即有不决定等过，经中所言不清净相者，即不决定过等所本也。今据经略释过相。

    若一切法意识所识等者，此释前所标中第三一切同类可得相。谓如立花是无常为宗，意识所知性故因。此意识所知因，不但遍无常之花，亦得遍常住之虚空等无为法，则此所知因，即不能决定花常与无常。若有作不定过云：瓶盆等是所知故，此花为如瓶盆等是无常？虚空无为是所知故，此花为如虚空无为是常耶？由此花之常无常即不能决定成立，是即此中一切同类可得之不清净相，以所知言、遍于花等无常及虚空之常故。若一切法相性业法因果异相等者，此释前第四一切异类可得相，即是不共不定。谓诸法各有相性业法因果差别之相，如声是所闻性，色是所见性，味是所尝性等等，因果性相展转各异，此不共彼，彼不共此，今若所闻性为因，以证声是无常相，是不应理。以此因只在此一法有，余法皆无，虽此法有，不能得同类法以决定此法无常，故名不共不定，是即此中一切异类所得不清净相，由此异因，不能决定常无常故。善男子等者，此释前第一此余同类可得相，即有同品一分转异品遍转过，如立花无常，若因通全分常一分无常，即不能确定是花常无常相，虽因中有一分同品相，由不能确定花是常无常性故，是名非圆成实相。又于此余异类可得相等者，此释前第二此余异类可得相，即同品遍转异品一分转过，如立花无常，若因中虽遍无常而亦通常一分，是亦不能确定花是常无常性，以因中虽有全分同类相，由亦有一分异类相故，不能确定是无常，亦是非圆成实相。非圆成实故等者，此释前第六非圆成实相，谓于前同异类相中既不能观察决定，清净无谬，即不能得清净道理，不清净故，不应修习。譬喻所引相等者，此合释第五异类譬喻所引相，第七非善清净言教相，谓如立声无常为宗，无质碍为因，喻中则有异类譬喻之虚空相可得，即不能成立所立宗，由是以前能立之因相，亦有谬误。又此皆非一切智者之言论，总名非善清净言教相，此释前证成道理中七种不清净相竟。

    丑四　法尔道理
    ‘法尔道理者，谓如来出世，若不出世，法性安住，法住法界，是名法尔道理。’法尔义、虽与自然义相似，然佛学上之说法法原来如此，名为法尔。法无自性，故非自然，如水火等，水定是湿火定是热；故水法尔湿，火法尔热。又在因果相上说，此法有此法因，彼法有彼法果，常常时，恒恒时，法尔因果，体无杂乱。此法尔道理唯佛能证能说，然诸如来出世若不出世，法尔道理常住如是；故云法性安住，法住法界，是名法尔道理。言法性者，即一切法真义，普一切法空所显性，此就胜义说；若约世俗，水是湿性，火是热性，一切法各有特性，亦是此中所说之法性。安住者，谓一切法各各常住本位不变不动，故名法住。又法性者，佛未出世，未立言说，未宣说出来，故名法性。法住者，即佛出世已立言说，已宣说出来，故名法住。法界者，即法住能住于法性之中，法性能安立法住之内，性住不二，总一切法，故名法界。又界是因，即法性；法即法住；如是明一一法本来如是，故名法尔道理。

    癸八　总别
    ‘总别者，谓先总说一句法已，后后诸句差别分别，究竟显了。’
    谓先一句总说，后以余句显示。如先说一切法无我，一切法唯识等；后广解何等一切法，如何无我，云何唯识等，别别而说。

    辛五　自性相
    ‘自性相者，谓我所说有行有缘，所有能取菩提分法；谓念住等，如是名为彼自性相。’
    自性相者，谓彼缘佛所说而修观行，即以三十七菩提分法为自性相。念住等者，谓菩提分法四念住为先，等余四正勤，四如意足，七菩提分，八正道分，名为彼自性相。

    辛六　彼果相
    ‘彼果相者，谓若世间若出世间，诸烦恼断，及所引发世出世间诸果功德，如是名为得彼果相。’
    是中显果相有二：一、断果，由前菩提分法，断诸烦恼所得之果，名为断果。二、断烦恼已，所证清净功德，名所得果。由此二果名彼果相。

    辛七　领受相
    ‘彼领受开示相者，谓即于彼，以解脱智而领受之，及广为他宣说开示，如是名为彼领受开示相。’
    是中显自他二益：领受即自益，开示即他益。三乘同得解脱，各有领受；如罗汉证我空，所领受即偏空法乐，菩萨佛证二空，所领受即无上自在法乐。由解脱智领受法乐已，复以自证种种功德为他宣说开示，令他亦能领受法乐，是名领受开示相。

    辛八　障碍相
    ‘彼障碍法相者，谓即于修菩提分法，能随障碍诸染污法，是名彼障碍法相。’
    障碍者，如前修菩提分，若有障碍，即不能自悟悟他，若无障碍，即于自他而有二益。如修念住，于受执乐起贪，是即障碍法相。如修念住，乃至七觉支，八正道亦尔。

    辛九　随顺相
    ‘彼随顺法相者，谓即于彼多所作法，是名彼随顺法相。’
    随顺法即能资助法，如修念住等时，复闻思诸行无常等教义，令念住等更得增进，是名随顺法相。

    辛十　过患相
    ‘彼过患相者，当知即彼诸障碍法所有过失，是名彼过患相。’
    由前障碍法即生过患，如退戒失定，生起颠倒邪想，作种种恶，是名过患相。

    辛十一　胜利相
    ‘彼胜利相者，当知即彼诸随顺法所有功德，是名彼胜利相’。
    由前随顺相为因，能得胜利，是名胜利相。总上十一相，即为本母，以十一相显了法义，决定法义。

    丁二　总陀罗尼
    戊一　问
    曼殊室利菩萨白佛言：‘惟愿世尊为诸菩萨略说契经、调伏、本母，不共外道陀罗尼义，由此不共陀罗尼义，令诸菩萨得入如来所说诸法甚深密意。’

    前已明三藏圣教言音差别，于此菩萨复问不共外道陀罗尼相。陀罗尼者，译言总持，常途谓总一切法，持无量义；然今讲总持，即一切法上义上皆有此总持义。故此释陀罗尼有四：一、法陀罗尼，法即教法，于教法中，有字陀罗尼，句陀罗尼，偈陀罗尼等；由此一字，一句，一章，一偈，各各皆能总持一切法故。二、义陀罗尼，如一切法唯识，一切法皆空，一切法无我；由此一义能总持一切义，故名义陀罗尼。三、忍陀罗尼，忍即依定慧均等，而能印忍于法，如无生法忍等；故此忍即种种三昧，或种种圆通，种种解脱门，一摄一切，皆名忍陀罗尼。四、咒陀罗尼，咒即是祷告义，如称念本尊咒，乃至念一句佛，皆有供养恭敬皈依，以祈摄受度脱，或有所成就意，是即咒义。于此所说四种陀罗尼中，此经菩萨所问，即就义陀罗尼而说。此总持佛法义之陀罗尼，甚深秘密，印定佛法，简别外道，唯菩萨所需要证得，声闻自利不必要故，由此为菩萨故问。

    戊二　许
    佛告曼殊室利菩萨曰：‘善男子！汝今谛听，吾当为汝略说不共陀罗尼义，令诸菩萨，于我所说密意言辞能善悟入。’
    言谛听者，即慎重而听，由陀罗尼秘密甚深，故先为诫。

    戊三　说
    己一　长行
    ‘善男子！若杂染法，若清净法，我说一切皆无作用，亦都无有补特伽罗，以一切种离所为故。非杂染法先染后净，非清净法后净先染。凡夫异生，于粗重身，执着诸法、补特伽罗自性差别，随眠妄见以为缘故，计我我所；由此妄见，谓我见、我闻、我嗅、我尝、我触、我知、我食、我作、我染、我净，如是等类邪加行转。若有如实知如是者，便能永断粗重之身，获得一切烦恼不住，最极清净，离诸戏论，无为依止，无有加行。善男子！当知是名略说不共陀罗尼义。’

    此中有三分：若杂染等者，此显染净所依。无先后、谓一切法若染若净体性皆空，性皆空故无作用；无自体故无有我；以一切法，法尔如是，亦无所为，无所为故，无始无终，无前无后，此就胜义谛说。又从法尔因缘如幻如化，无始业果相似相续，不可说染法先染后净，或净法后净先染，如是染净皆世俗谛法上相对而立，胜义谛则染净且不可得，况有先后？故说一切法自体性皆空，是谓佛法不共外道陀罗尼义。

    又诸凡夫不了此故，受烦恼粗重身，执法执我，如是皆由无始潜伏在内无明势力为缘。由我见故，执五蕴身为我；由法见故，执我所见所闻所尝所触所食所作，乃至我染我净；如是等类，皆是邪加行转。

    复次、若诸菩萨，由如实智慧力，便能真实了知一切法无我我所故，诸法体性本空，即能永断一切烦恼粗重之身，一切烦恼灭故，得一切法最清净性，远离一切戏论，无为依止，无诸加行，境智如如，体性空寂，是名不共陀罗尼义。

    己二　重颂
    尔时、世尊欲重宣此义，复说颂曰：‘一切杂染清净法，皆无作用数取趣，由我宣说离所为，染污清净非先后。于粗重身随眠见，为缘计我及我所，由此妄谓我见等，我食我为我染净。若如实知如是者，乃能永断粗重身，得无染净无戏论，无为依止无加行’。

    讲陀罗尼中前已讲长行，今讲重颂，长行以散文而说，重颂以整句而说，即与诗之体裁相似。诗以四句为一首，颂文亦然，即以四句为一偈。重显长行中义，故言重颂。依前长行有三小段，颂亦有三：初颂颂前长行杂染清净等，谓一切法就胜义说体性皆空，此中空性离所为相，以一切空故，法法自体不可得，自体既无，亦无先后。复就世俗幻化法上说无定体，无定相，生灭相续，亦无始终，由前因得后果，由现果复为将来因，因果法尔，此为佛法正义。有一类执谓先由净故，而后有染，灭染还归于净，或从空起有，灭有还空。不知一切法即空即有，即有即空，如在诸法体性上说无不皆空，若在幻化相上说无不皆有，以胜义法体自性空寂故，则无染净先后相可得，以世俗法相似相续如幻如化，法亦如是故，亦无始终相可得。复就十二缘起流转还灭上说，由流转故成杂染，由还灭故成清净；然所说还灭者，非谓还于以先之寂灭位，还是逆义，即于杂染中由老死逆观到无明灭，则一切皆灭，故云还灭。由此染净空平等性，是为佛法正义。若谓本来清净是佛，由起染故而后成众生，又由灭染还净故，众生而后又成佛，则佛与众生成流转。然经谓本来是佛者，就一切法本真如性说，以诸法空性不生不灭，不增不减，普遍一切，常常如是，即是法性佛，由此不但本来是佛，即现在亦是佛，未来亦是佛，以在佛真性上说，无有生灭流转之世相故，由此染净皆从幻化法上说。若由现在觉悟，于染法渐渐销除，于净法渐渐成满，即由如如智而证如如理，能证无分别智与所证真如，冥契无二，平等平等，是即迷悟所依之根本佛法。于此应当抉择明了，若妄生情计，则流外道，以上讲第一颂。

    复次、第二颂颂迷为众生义，由随眠妄见──即无明缘起──为本，而起我我所执，造业受生，成流转法。

    第三颂颂悟为圣者，谓能得如实智，了知法性不生不灭，由是能断烦恼，解脱粗重身，得无染净，亦无戏论，无为依止，无复加行，于此圆满成办佛果，得究竟净，名为圣者。总前三段，就是佛法总义，明了此故，即能印定佛法，反之则成邪道，故此名为不共外道陀罗尼义。

    丙三　所起心相
    丁一　直说
    尔时、曼殊室利菩萨摩诃萨复白佛言：‘世尊！云何应知诸如来心生起之相’？佛告曼殊室利菩萨曰：‘善男子！夫如来者，非心意识生起所显，然诸如来有无加行心法生起，当知此事犹如变化’。

    前第一段已说明法化身相，第二段又说三藏言音差别，于此曼殊室利更欲明如来心及心生起之相，故复白佛，而问云何应知诸如来心，又云何知如来心生起之相？佛答如来心非心意识生起所显者，谓如来心非众生心；众生心由心意识而显。心意识三有通有别，通则八识皆名心意识；别名者，前六识名识，第七名意，第八名心。此心有积集现起义，由积集诸法种子，执持不坏，复令诸法种子，后生起现行，故此心亦名为本识，是诸识之根本依故。讲此心意识，在唯识论谓三能变识，以有因果能变相故。此就众生心说，非如来心，以如来心如如不动，不取于相；非如众生心，或以环境，或依目的而起灭。如来更不随境熏变，有何目的而心生起？由此如来不但真空法性本来圆满，其能显圣智及所流言教亦是圆满平等，故诸如来心，非心意识之所显，无有加行心法生起。然如来现身说法之大慈大悲大愿大力，云何而得生起？由此、当知如来生起之心，犹如变化，所谓变化者，虽有似无，若无而有，无心之心，化中之化，任运而起，不由加行，故曰犹如变化。此为直说所起心相。

    丁二　细辨
    戊一　无行心起
    曼殊室利菩萨复白佛言：‘世尊！若诸如来法身，远离一切加行，既无加行，云何而有心法生起’？佛告曼殊室利菩萨曰：‘善男子！先所修习方便般若加行力故，有心生起。善男子！譬如正入无心睡眠，非于觉悟而作加行，由先所作加行势力而复觉悟。又如正在灭尽定中，非于起定而作加行，由先所作加行势力，还从定起。如从睡眠及灭尽定心更生起，如是如来，由先修习方便般若加行力故，当知复有心法生起’。

    此中菩萨乘前起问，如来法身既远离加行，云何心法能得生起？佛答先由方便般若加行力故心得生起者，谓由先加行位，所修福德智慧资粮，由此资粮圆满，为度众生而起化心；或复由前本愿力，为度众生而起化心；由此先所修加行为远因，后心得起。是义云何？借喻以显，谓如无心睡眠──简有心睡眠犹有梦中意识，是梦亦无极重睡眠，后时得醒，非于此睡眠中有加行而心得生起，乃由未入睡眠之时所作加行势力，令心得起。又如正入灭尽定时，前六心心所法皆不生起，第七一分恒行亦不生起，后出定时，此等心心所法再得生起，非由定中有加行故心得生起，亦由未入定时所起加行势力引心得生。如是无心睡眠及灭尽定，不由加行而得心起，诸佛法身远离加行心得生起亦尔，由前方便般若势力心得起故；此即无加行心起义。

    戊二　化心有无
    曼殊室利菩萨复白佛言：‘世尊！如来化身，当言有心为无心耶’？佛告曼殊室利菩萨曰：‘善男子！非是有心，亦非无心。何以故？无自依心故，有依他心故。’
    前明法身无加行得生起化心，菩萨于此化心有无还未能了，故复白问世尊，如来化身，当言有心当言无心耶？佛答：非是有心亦非无心者，谓若从胜义谛上说，有无相俱不可得，故不可说有心，亦不可说无心。若就世俗谛上说，依化身故而有化心，此化心非人天报心及鸟兽等报心，依众生善根成熟增上缘，变化而有，故非无心。然依佛之自心，真实离相，亦非有心。何故如是非有非无？以无自依心有依他心故。无自依心者，依佛法身自性无心起相；有依他心者，依他众生因缘成熟而有化心。在维摩经中，明凡夫依无明有爱而起身病，菩萨依大悲而有病，亦是无自依病，有依他病；故云众生病故而菩萨病。以大悲故，随众生类，现身说法，而起化心。化身有粗细，化心亦有粗细：若在人中，随人中思想言论而为说法，若在余众生中，亦随余众生思想言论而为说法。至于佛自受用法身，虽等觉菩萨不能了知，若化身化心，则鸟兽等亦能知；如猕猴能知佛心，即可证化心可知。总知、佛以大悲力故，随诸众生而现化身化心，说种种法，悲愍抚慰，无所不至，即如现世所讲儿童本位教育，教师亦必随儿童之意趣而起教化，学童语，做童事，种种方便随顺儿童。诸佛对诸众生亦然，故云无自依心，有依他心。又此中依他者，非常途依因缘生果之依他，谓佛或依凡夫，或依二乘，或依菩萨，即依一切众生之他也。

    丙四　所行境界
    曼殊室利菩萨复白佛言：‘世尊！如来所行，如来境界，此之二种，有何差别’？佛告曼殊室利菩萨曰：‘善男子！如来所行，谓一切种，如来共有不可思议无量功德，众所庄严清净佛土。如来境界，谓一切种，五界差别。何等为五？一者、有情界，二者、世界，三者、法界，四者、调伏界，五者、调伏方便界。如是名为二种差别’。

    此中亦先由菩萨问而后佛答。言所行者，即所住义，诸佛住于佛住，即住无量功德庄严清净佛土，诸佛清净佛土，或共一佛土，或各一清净佛土。化身所依之土，则随他现，然亦由法性土自受用土为本，或现方便净土，或现凡圣同居净土，佛自所缘皆为净土。如来境界，所说五种，如前已讲。此二皆言一切种者，各尽一切种种差别故。此二差别者，所行唯佛界所缘境，境界即通九界众生所缘之境，是为二种差别。

    乙二　抉择余义
    丙一　双非三相
    曼殊室利菩萨复白佛言：‘世尊，如来成等正觉，转正法轮，入大涅槃，如是三种，当知何相’？佛告曼殊室利菩萨曰：‘善男子！当知此三皆无二相，谓非成等正觉非不成等正觉，非转正法轮非不转正法轮，非入大涅槃非不入大涅槃。何以故？如来法身究竟净故，如来化身常示现故’。

    前已讲问答正宗竟，于正宗中义有未决了者，故复问答抉择。菩萨先问：如来法身，既无差别，云何有成正觉，转法轮，入涅槃三种相耶？佛答：此三皆无二相；云何无二？由法身化身而说无二，由法身究竟净故，非成正等觉，非转正法轮，非入大涅槃。由化身常现示故，非不成正等觉，非不转正法轮，非不入大涅槃，由此故说此三皆无二相。

    丙二　生佛关系
    曼殊室利菩萨复白佛言：‘世尊！诸有情类，但于化身见闻奉事生诸功德，如来于彼有何因缘’？佛告曼殊室利菩萨曰：‘善男子！如来是彼增上所缘之因缘故。又彼化身，是如来力所住持故’。

    前明化身依佛法身而现，故此菩萨复问：众生恭敬供养既依化身，诸佛法身与诸众生有何因缘？佛告菩萨：如来法身能起化身，化身能为众生增上缘，法身又为化身增上缘等因缘，故言如来是彼增上所缘之因缘故。是中因缘即含佛果功德，由此功德能起化身，化身复为众生增上。又言化身为如来力所住持者，即华严经中所言住持身，此亦由法身住持力，化身及舍利等依彼而住，由此化身即法身用。

    丙三　大小用别
    曼殊室利菩萨复白佛言：‘世尊！等无加行，何因缘故如来法身，为诸有情放大智光，及出无量化身影像？声闻、独觉解脱之身，无如是事’？佛告曼殊室利菩萨曰：‘善男子！譬如等无加行，从日月轮，水火二种颇胝迦宝放大光明，非余水火颇胝迦宝，谓大威德有情所住持故，诸有情业增上力故。又如从彼善工业者之所雕饰，末尼宝珠出印文像，不从所余不雕饰者。如是缘于无量法界方便般若，极善修习磨莹，集成如来法身，从是能放大智光明，及出种种化身影像，非惟从彼解脱之身，有如斯事’。

    菩萨复问，前说佛果如来既无加行生起，有何因缘如来法身放大智光，复能现出无量化身影像？声闻、独觉所得解脱之身亦无加行，云何不能起大智光及现无量化身影像？佛告菩萨：先以喻显，譬如从日月轮等者，是中颇胝迦宝，即水火所成之精宝，是宝莹澈洁晶，此日月即是水火所成之精宝，与水火所成精宝同无加行，而日月轮火水颇胝迦宝即能放光，余水火颇胝迦宝即不能放光，是中有何因缘？在佛法上讲，日月二轮有大威德等有情能住持于中，故能放光。复就人间等有情应感光明之增上力，故能放光。有此二种因缘，虽同无加行，而有放光不放光之别。又如、末尼宝珠，若从工匠善巧雕饰出来者，即有印文像现，若未雕饰者，即无如是印文像现。

    由是二种譬喻，即知如来法身与二乘解脱身虽同无加行，而诸如来于因位中，有无量方便福智资粮所集成法身，经三大劫善习莹磨，由是能放大智慧光，又以无量善巧积集福智之所雕饰，故能现出种种化身化心之相，非诸声闻等解脱之身有如是事，是为法身与解脱身功用差别。

    丙四　身财增上
    曼殊室利菩萨复白佛言：‘世尊！如世尊说，如来菩萨威德住持，令诸众生于欲界中，生刹帝利、婆罗门等大富贵家，人身财宝无不圆满，或欲界天，色无色界，一切身财圆满可得。世尊！此中有何密意’？佛告曼殊室利菩萨曰：‘善男子！如来菩萨威德住持，若道若行，于一切处，能令众生获得身财皆圆满者，即随所应，为彼宣说此道此行。若有能于此道此行正修行者，于一切处所获身财无不圆满。若有众生于此道行违背轻毁，又于我所起损恼心及瞋恚心，命终已后，于一切处所得身财无不下劣。曼殊室利！由是因缘，当知如来及诸菩萨威德住持，非但能令身财圆满，如来菩萨住持威德，亦令众生身财下劣。’

    此中增上即增上缘，由佛大威德令正法住世增上力故，众生若由此修善，即能生种种福报，感得业报身圆满，及资用圆满。如新译菩提道次第论说增上生及决定胜，谓由世间善业福报增上，能得出世菩提胜果。此即学菩萨者，于因地中，必得身财增上福报，若二乘则不必有此增上，以彼不须修习度生方便，于三界中生厌离故。由此菩萨复问：如来菩萨住世，能令三界有情身财圆满，此中有何密意？佛告菩萨，如来菩萨住世，或道，或行，众生若有于此道此行相应者，菩萨即为宣说：道、如人天十善业道，行、如所行十善业行及出世波罗密等行。闻道行已，若顺道行正修行者，即能获得依报正报圆满之果。或有众生于如来佛，及诸正法，并菩萨僧生轻毁者，所得身财无不下劣。由是解了深密意义，如来菩萨威德住世，非但能令众生身财圆满，亦令众生身财下劣。

    丙五　净秽土别
    曼殊室利菩萨复白佛言：‘世尊！诸秽土中，何事易得，何事难得？诸净土中，何事易得，何事难得’？佛告曼殊室利菩萨曰：‘善男子！诸秽土中，八事易得，二事难得。何等名为八事易得？一者、外道，二者、有苦众生，三者、种姓家世兴衰差别，四者、行诸恶行，五者、数犯尸罗，六者、恶趣，七者、下乘，八者、下劣意乐加行菩萨。何等名为二事难得？一者、增上意乐加行菩萨之所游集，二者、如来出现于世。曼殊室利！诸净土中，与上相违；当知八事，甚为难得，二事易得。’

    在第四段中之如来所行，即天台之常寂光净土，实报庄严土，在此经即属法性自受用土，为纯净土；如来境界，通于净秽。而此段所讲净秽二土，皆属他受用身及化身所依之他受用土，变化土而讲。如华藏及极乐净土，推其本源，都是法性自受用土，而其现相则通他受用变化土。如极乐世界之上品上生，即生他受用土，其余都是生变化土。极乐世界本是佛之悲愿增上力成，然佛法性自受用土，若菩萨见即为他受用土，若二乘凡夫见即变化土，由此佛土是通，随所见异。今此分别净秽有二：一、秽土分别，菩萨欲明净秽二土差别之相，故先白佛，问净秽土何事难得，何事易得？佛答菩萨：诸秽土中八事易得，二事难得。言八事者：一、外道者，谓外道别有其道理、道行、道果，自立教化，率领教众，唱说己义，以为唯一最胜之道；如自在梵天等，于我于法，而起种种邪执，虚妄安立，此即见浊。二、有苦众生者，谓诸凡夫耽着财、色、名、食、睡，一旦于此五欲感觉痛苦，想求出离，访道寻师，而又妄投外道，为之迷乱颠倒，愈生诸苦，此即众生浊。三、种姓家世兴衰差别者，谓如贵族种姓，或帝王家世，当其隆盛之时，歌台弦响，吴姬楚燕，一旦人去楼空，花残院寂，满目凄凉，所谓“旧时王谢堂前燕，飞入寻常百姓家”者，此秽土之种姓世家不能久住之明证，亦属众生浊。四、诸恶行者，谓如杀盗等之粗相恶行，皆由过去势力所引，或由现在环境所逼，如现在之斗争杀伐，虽为求生存所支配，亦为过去恶业之报，此为秽土中极明显之形状，此属烦恼浊。五、数犯尸罗者，尸罗即清净义，由诸众生，造业受果，常时热恼，圣人视此而生悲愍，遂定律仪以为防范，消除热恼令得清凉。但诸众生为境所驱，虽有律仪，不能持守，由是不得清凉，此在秽土，常时易见，亦属烦恼浊。六、恶趣者，六道以言有四恶趣，五趣以言，有三恶趣，此等皆为不善业招，此亦秽土之明证，亦属众生浊。七、下乘者，若三乘、则大乘为上乘，声闻独觉为下乘。若五乘、即人天为下乘；在浊土中多下乘法。八、下劣意乐者，谓初发心菩萨，有增上意乐，有下劣意乐者；下劣意乐者，谓虽发心不能坚固，易生退却，或退小乘，或失信心。如是菩萨所有善根，非极广大，名为下劣，秽土多有此类菩萨。后二种通劫浊、命浊。以上八种皆秽土中易得。

    秽土中难得有二者；一、增上意乐等者，增上意乐菩萨，或地前者，或登地者：如极乐世界诸上善人俱会一处，即通初发心菩萨；若由根本智亲证真如已精修胜进行，即地上菩萨。如是增上意乐菩萨，皆能勤修福慧资粮，难行能行，难忍能忍，如是菩萨少以秽土为游集处，故云难得增上意乐加行菩萨之所游集。二、难得如来出现于世者，以秽土中众生业重根性劣故，少感如来出现于世。此上就秽土中分别八事易得，二事难得。

    二、净土分别，言难得与易得者，若依佛法性自受用净土，二事皆不可得，若他受用净土，即此中第七下乘，第八下劣意乐难得。经言八事难得者，即通报土化土言，如十六观经中有九品生，言之备详。然报化净土中二事易得，不同秽土。于此净秽二土若能明了，若修菩萨行者，必于秽土而度众生，然以智慧犹弱，未能入秽土中行菩萨行，可往生净土先求得不退，然后化生秽土，以广度众生，故于此秽土中仗佛增上力以往生净土。然此求生净土与求人天福报不同，求净土最低，已有出离三界苦之心，若大乘之求生净土，纯为要成能广度众生之菩萨能力。如明藕益大师谓有二愿：一、往生极乐，二、遍入地狱，是为大乘之求生净土义。

    甲二　名题时益
    乙一　问立名题
    尔时、曼殊室利菩萨摩诃萨白佛言：‘世尊！于是解深密法门中，此名何教？我当云何奉持’？佛告曼殊室利菩萨摩诃萨曰：‘善男子！此名如来成所作事了义之教；于此如来成所作事了义之教，汝当奉持’。

    上来正宗已尽，菩萨复问，于此所说解深密教，当以何名以名此教？我当云何奉持此教？言奉持者，以一名总持一切法不散不失，则易信解奉持。佛告菩萨：此名如来成所作事了义之教等者，然了义对不了义有二说：一、就所诠辨了义与不了义；了即穷了，即究竟义，如佛在二乘中所说之义未尽穷了，名不了义；诸大乘经名了义教。二、就能诠辨了义与不了义，谓于所诠虽同一义，而言词有显了与不显了；若就所诠穷了义说，二乘名不了义，大乘名了义。以大乘皆究竟成佛，所有言音，皆清净法界等流故。若兼能诠显了上说，如此经能对一切甚深秘密之义，皆分明显说，最极显了。由是此经名解深密了义教，汝当奉行守持。

    乙二　说法时益
    说是如来成所作事了义教时，于大会中有七十五千菩萨摩诃萨，皆得圆满法身证觉。

    佛说是深密教时，大会中诸大菩萨，皆能明了佛果甚深密义，众有七十五千当机诸等觉菩萨，皆得圆满法身证觉；是为本经说法时益。

    上来已将本品讲尽。此次讲本品之宗旨已如上说：一、法本故，即佛果为诸法本，教法皆从清净法界所流出故，故明佛果事业乃可深明诸法。二、念佛故，念佛必先知佛功德，而后无论持名、观像、观心念佛才能真实念到佛之境界，通达法身。三、趋果故，专趋向无上菩提果，不以二乘人天境界为所趋向，乃能真正发菩提心，此须对佛果境真实了知，由闻思修菩提资粮，证圆满果。依是三义，听此经者，应善读诵思维，随顺修学，得成正信正行而趋佛果，终亦可如此会菩萨而得法身圆满。（智定、茗山、大莲合记）＜见海刊十八卷十九卷各期＞


02深密纲要

    深密纲要

        ──十二年下学期在武昌佛学院讲──

    一、翻译经名　　翻译经名，判为二解：先论翻译，后释题名。然此经译者，乃有四人：一者、南朝刘宋时元嘉年中天竺僧求那跋陀罗，在润洲东安寺，翻出两本：前本名相续解脱地波罗密经一卷，后本名相续解脱如来所作随顺处了义经一卷。观此两本，虽各别行，如其次第，当今译后之二品焉。二者、北朝后魏延昌二年，菩提流支在洛阳少林寺，翻出一本，名深密解脱经，有其五卷，可谓全译此经之始。三者、陈朝保定年中三藏真谛法师，在西京四天王寺，翻出一本，名佛说解节经，仅有一卷，正此经今译之第二品也。四者、唐三藏玄奘法师，贞观二十一年五月十八日，于西京弘福寺，译出今本五卷，名解深密经，至七月十三日毕，沙门大乘光笔受。然释此经题，略有同异，四本不同，如上所列：“相续解脱”，“深密解脱”，“解节”，“解深密”。此中觉爱、玄奘，同译深密，跋陀罗译相续，真谛译节；详此三异，盖由梵文一名三义之故。虽可各标殊胜，欲令文义贯通圆足，应以今译名义为准。兹释如下：

    一、约教理：解即解释，是能诠之教，深密是所诠之理。谓此经所明义理甚深，法相玄密，难可通达，难可解释，唯此无上无容中道了义之教，乃能解释之，故名解深密经也。二、约智境：解是了解之智，深密是真实之境，谓以智慧解了通达此真实境，故说此经名题，亦从境智得名也。三、约解缚：解即解脱，缚谓无始烦恼，一切杂染品法坚固结缚，凡夫二乘不能全破。若由达真实理，发真实智，便能灭此深染，故说所解之缚名为深密。如金刚般若经，以金刚喻智，后译为能断金刚般若经，则以金刚转喻所断之妄心，能所互通，莫可拘泥也。四、约照惑：解为能照，深密谓所照，意谓一切众生心中所有无明习气深惑，微细难破，如了此经之理，依理起观，必能照破，故说此经乃从照破深密之惑得名，亦无不可也。以前一二义观之，如下文第二品云：‘我于微细最微细，甚深最甚深，难通达最难通达，遍一切一味等胜义相，现正等觉已，为他宣说显示照了’。以后三四义言之，如下文第六品云：‘譬如有人，以其细楔出于粗楔，如是菩萨依此以楔出楔方便，遣内相故，一切随顺杂染分相，皆悉除遣，……乃至证得无上菩提’。然则四本译题，独解深密文义明净，故今释此唐本。

    二、余经比较　　此经与诸经之比较，非四本之比较也。一、分齐隐显：如金刚般若经等，文义囫囵，虽经昭明太子释成三十二分，后人犹非斥之。此经虽文言幽赜，密义甚深，乃条段晰然，如镜眉目。二、叙说事理：如法华、地藏等经，多述本生、本事诸部。此经则论议方广，事少而理多也。三、土众秽净：诸经所明大众居处，或在净土，或在秽土，或在秽土而入净土。如华严之即娑婆而显华藏，非离堪忍别有净土；此经亦然，虽不离娑婆，而法会之众皆住于出过世间之净土。至于诸经大众，或小或大，或大小俱集；此经则纯是大机，以其声闻众亦为回小向大之不退菩萨故。四、诠旨偏均：如来一代时教，应病施药，有偏有均，般若等偏于境，华严等偏于行果；此经则于境行果三法平均总施，理事双显矣。总之、深密一经，木铎沙界，玄奘翻文，独超众师，研究法相，舍斯奚归！

    三、全经大义　　深密于教，为渐教第三时中道，不同华严顿教中道。初为发起声闻乘者，波罗奈国施鹿林中，创开生死涅槃因果，此即第一四谛法轮。次为发趣菩萨乘者，鹫峰山等十六会中说诸般若，此即第二无相法轮。后为发趣一切乘者，莲华藏等净秽土中，说深密等，此即第三了义大乘。言大乘者，有共不共，此属不共大乘，独菩萨法，不同法华同教大乘。究其大乘境行果法，具分为三：一、约大乘境，即前除序品，次之四品文也。第二一品，明真空谛，如下文云：‘内证无相之所行，不可言说绝表示，息诸诤论胜义谛，超过一切寻思相’。第三四两品，立世俗谛，如下文云：‘阿陀那识甚深细，一切种子如暴流，我于凡愚不开演，恐彼分别执为我’。第五品显中实谛，如下文云：‘所谓相无自性性，生无自性性，胜义无自性性’。要之、真空不空，俗有非有，中道圆实，即其境也。二、约大乘行，即第六品及第七品也。意谓第六品为行中之行，曰行行，如下文云：‘当知菩萨法假安立，及不舍阿耨多罗三藐三菩提愿，为依为住，于大乘中修奢摩他、毗钵舍那’。第七品为带果之行，曰果行，如下文云：‘诸地摄想所对治，殊胜生愿及诸学，由依佛说是大乘，于此善修成大觉’。如是名为大乘行也。三、约大乘果，即第八品也。果是如来自受用身，方便善巧示现化身，故下文云：‘当知化身相有生起，法身之相无有生起’。由此法身，故说有差别功德无量，即其果也。统上三法，概括全经，因果事理，罔弗周足。四、经文判释　通常分科，必具三分。此经五卷，有其二分。但明其故，且示为三：一、序教缘起分，即初序品，约有二页，以证信序，为发起序。二、依理广成分，谓后七品──一、胜义谛相品第二，二、心意识相品第三，三、一切法相品第四，四、无自性相品第五，五、分别瑜伽品第六，六、地波罗密多品第七，七、如来成所作事品第八。总有五卷，共八十页。或者据此文广，故分为几部，如刘宋异译是也。三、无流通分者，因第五品以下四品，各自结属流通，不待再结，故无流通分。经末虽有依教奉行等语，实是品中流通，非全经流通也。（嘿庵记）（见海刊四卷十一期）


03-1佛说观弥勒菩萨上生兜率陀天经讲要-悬论

    佛说观弥勒菩萨上生兜率陀天经讲要

            ──二十一年七月在武昌佛教正信会讲────

      悬论
        一　释题目
        二　明纲要
          甲　净土存在之理
          乙　求生净土之意义
          丙　十方佛菩萨净土甚多
          丁　兜率净土之殊胜
      释经
        甲一　序起分
          乙一　证信序
          乙二　发起序
        甲二　正说分
          乙一　外果
            丙一　启请
            丙二　解说
              丁一　总答
              丁二　别说
                戊一　广详
                  己一　诸天造外宫殿
                  己二　大神建善法堂
                  己三　五大神庄严内外
                戊二　终结
              丁三　结成正观
          乙二　明内果
            丙一　启请
            丙二　解说
              丁一　正说弥勒上生
                戊一　此没
                戊二　彼生
              丁二　详说往生修行法门
                戊一　别明三品往生众
                  己一　弟子修六事上品生
                  己二　众部生喜敬中品生
                  己三　犯戒者忏悔下品生
                戊二　举德普劝往生
                  己一　明普作皈依
                  己二　示观行
                  己三　灭罪业
              丁三　闻法发愿上生
            丙三　结成正观
        甲三　流通分

    【悬　论】

    一　释题目
    此经题，即是佛说观弥勒菩萨上生兜率陀天经。此题中佛说二字，显说经之主。说经有菩萨、弟子、诸天、鬼神等所说，与佛理相应、为佛印可者，皆为佛说；一切经首云佛说者，即此意也。此经皆优波离与佛相问答之辞，阿难结集者也。梵语佛陀，简称曰佛，华言觉者，即觉悟宇宙一切真实谛相；故凡证得无上正等正觉者，皆名曰佛，此是通称。但此佛是指本师释迦牟尼也；以释尊应化此土为娑婆教主，故此世一切经典皆释尊所说，是以佛说者即释尊所说也。佛云何说法？诸法性相离一切相，所谓‘离文字相、离言说相、离心缘相’，微妙难思，自内所证。法华经云：‘诸法寂灭相，不可以言宣，以方便力故，为诸众生说’。佛以大悲愿力，为诸众生开示悟入佛之知见，令未解脱者解脱、未悟者悟。佛已无一切生死烦恼，已证涅槃菩提，但诸众生犹没在苦则所愿尚未满足，亦即为佛果未圆满；一切经皆是将佛所证境，以方便善巧而施设之教化。现所讲者，即诸经中之一经尔。

    观、即能观之智，所观之境即是弥勒上生。菩萨是通名，发菩提心，集修福慧资粮，行菩萨行，由十信至等觉五十一位皆名菩萨；故菩萨名字极其广泛。同一世界有无量无数，如文殊、普贤等。此中所称菩萨，专指弥勒等觉菩萨，一生补处，位邻大觉，此身一过即证阿耨多罗三藐三菩提。菩、即菩提，智慧之意，上求之智也；萨、即萨埵，有情之意，下化之生也。以菩提为能化之智，以萨埵为所化之境，故曰菩萨。但补处非只弥勒，而十方世界甚多，如观音补弥陀，维摩补阿閦是也。弥勒、译音，正云梅怛利耶，此云慈氏。当来作佛仍称弥勒，以多劫行慈心三昧故。为释迦佛弟子之一，佛曾为授记，谓遇增劫后，即当于此土作佛教化众生也。佛灭度后，弥勒旋亦示灭，然去成佛之时尚遥，一生补处于此中间居何处耶？佛乃说其上生睹史陀天上，由下而升也。生，即新起之意。佛法中言天有多种，如欲界六天，色界十八梵天等。兜率陀天，玄奘法师译为睹史陀天，此云知足，以此天受乐知足故。兜率为欲界第四天，此为佛开示弟子作一生不退转之依止处也。现世外道假为弥勒出世、龙华快睹云云，此等魔说不应正理。经，梵语修多罗。佛典有经、律、论之三藏，此属经藏曰经；余如常释。此经翻译者，为宋时──南北朝刘宋非赵宋──时一西域居士，名沮渠京声，有历史可考，不同伪译也。

    二　明纲要
    甲　净土存在之理
    佛说此经，在令众生依法修持，往生兜率净土。此净土，是弥勒无量福德、众多天神供养所成，故一生其处即不退转，非若普通之生兜率天也。净土分自受用、他受用、及变化净土。自，唯自智所证不共之土也；他、则为共净土，系诸佛菩萨为下地诸大菩萨而现者；变化净土，则佛菩萨为凡夫而现。此兜率净土即变化所摄，方便摄受成熟此土欲界人天而化现故。十方诸佛各有种种净土，如弥陀极乐，乃他受用兼变化之净土也。但初阅净土经典者，常作文学观，谓诸净土皆莫须有之事也，系由想像而设，以作精神之寄托；又有研究哲学者之理解，以为净土是假设之目的，如伯拉图之理想国。此等邪说，不应道理，净土实有，理教可证。经云：虚空无边，世界无量。此种事实，在古代尚不易证知，近时科学昌明则证之殊易。如天文学谓太阳系有八大行星，吾人之地球为八行星之一；如此太阳系之世界，空中不知凡几。于此可见科学发达，益知于世界之大，实足以证明佛说之不诬也。世界既多，苦乐应异，如天世界胜人，地狱世界则逊于人，世间苦乐视业力之善染而分之。故超此染界，即有诸佛净土；变化土则为佛与众生间沟通之桥梁。是故净土之有，宁不许耶！

    又研究空宗般若者，明一切法皆空，如心经‘诸法皆空’，与金刚经‘若以色见我，以音声求我，是人行邪道，不得见如来’；谓一切净土皆空无有。又如经论明“三界唯心”，“万法唯识”，谓内根、外器皆唯识变现，乃至诸佛净土及应众生之变化土亦唯心识，实无净土。生此疑者，要皆未知佛法一贯之理相通而不相背。佛法明空，是即有而空，以一切法皆因缘所生而有，如幻如化无自性故；以物质论，原子、电子皆不能成最后之单位，以众业因缘和合而现。以其无自性也，明一切法空；以其因缘生也，明一切法有；缘生故性空，性空故缘生：由此净土非无，并不碍皆空也。又唯识者，非离去现前人世别有唯心、唯识，乃明即此众缘所生之天地万物皆唯心识，都非越出心识之外故，皆受此心识功用之变化影响故，故曰万法唯识；是故唯心，亦不碍净土之有也。

    乙　求生净土之意义
    阿耨多罗三藐三菩提之大果，须广集福德智慧资粮，行菩萨行，始能成办。然人上寿不过百年，命在呼吸，而集资粮以求得生死之自在，事为至急，若不能即得生死自在，则第二生之随业受报，或致迷倒沦堕，前此功德岂不唐捐？佛说净土法门，在令得到一生不退，由众生回向愿力，佛菩萨大悲摄受力，使命终时往生净土中，闻法修行。此与初发大心之凡夫，实最相应也。不退之理，以得常亲近佛菩萨闻法加持故。

    丙　十方佛菩萨净土甚多
    十方净土，无量无边，如西方弥陀净土，东方药师琉璃净土，上方众香净土等。法华经云：‘临命终时，千佛授手，十方净土，随愿往生’。故汉地虽专修西方净土者多，而康藏等地则多有遍发往生十方佛净土之愿者，以莫知应择故。

    丁　兜率净土之殊胜
    兜率净土，殊胜有三：一、十方净土有愿皆得往生，但何方净土与此界众生最为有缘，则未易知。弥勒菩萨一生补处，以当来于此土作佛，教化此土众生，特现兜率净土与此界众生结缘，故应发愿往生兜率亲近弥勒也。二、兜率净土同在娑婆，同在欲界，变化净土在同处同界，即与此处此界众生有殊胜缘，最易得度。他方净土泛摄十方众生，而此专摄此土欲界众生也。三、弥勒净土是由人上生，故其上生是由人修习福德成办，即是使人类德业增胜，社会进化，成为清净安乐人世；因此可早感弥勒下生成佛，亦即为创造人间净土也。


03-2佛说观弥勒菩萨上生兜率陀天经讲要-释经

    【释　经】

    甲一　序起分
    乙一　证信序
    如是我闻：一时，佛在舍卫国祇树给孤独园。尔时、世尊于初夜分举身放光，其光金色，绕祇陀园周遍七匝，照须达舍亦作金色，有金色光犹如霞云。遍舍卫国处处皆雨金色莲华，其光明中有无量百千诸大化佛，皆唱是言：‘今于此中有千菩萨，最初成佛名拘留孙，最后成佛名曰楼至’。说是语已，尊者阿若憍陈如即从禅起，与其眷属二百五十人俱；尊者摩诃迦叶，与其眷属二百五十人俱；尊者大目犍连，与其眷属二百五十人俱；尊者舍利弗，与其眷属二百五十人俱；摩诃波阇波提比丘尼，与其眷属千比丘尼俱；须达长者，与三千优婆塞俱；毗舍佉母，与二千优婆夷俱；复有菩萨摩诃萨名跋陀婆罗，与其眷属十六菩萨俱；文殊师利法王子，与其眷属五百菩萨俱；天、龙、夜叉、乾闼婆等一切大众，睹佛光明，皆悉云集。

    此证信序中，共有五种证信，是当时结集经者所序。一、如是我闻，是信。二、一时，是说时证信。三、佛，是举说主证信。四、在舍卫国祇树给孤独园，是举说处证信。五、放光大众云集，是举同闻众证信。为一切经前通有之序也。

    乙二　发起序
    尔时、世尊出广长舌相，放千光明，一一光明各有千色，一一色中有无量化佛。是诸化佛异口同音，皆说清净诸大菩萨甚深不可思议诸陀罗尼法，所谓：阿难陀目佉陀罗尼，空慧陀罗尼，无碍性陀罗尼，大解脱无相陀罗尼。尔时、世尊以一音声说百亿陀罗尼门。说此陀罗尼已，尔时会中有一菩萨，名曰弥勒，闻佛所说，应时即得百万亿陀罗尼门。即从座起，整衣服，叉手合掌住立佛前。

    证信序是诸经之通序，如叙说法之处所，说法之时间，说法之主等，则各经皆同；而发起序是各经明各经发起之特别因缘，则不同于他经。此一段明本经发起之因缘，故曰发起序。

    世尊，是佛十号中之一号，为世出世间之所尊，故曰世尊。广长舌相，是佛三十二中之一相。世尊之舌伸出时，能覆面额之全部；若以神通力，或覆大千世界，或覆无量世界：此是世尊从无量劫来不恶口、不两舌、不妄言、不绮语之所修得。因此中之法最为甚深，非是凡小所能了解，佛以方便摄受众生，欲令世界难解者解、难信者信，故出此广长舌相，以表明授弥勒菩萨记，济度有缘众生，不妄语也。放千光明者，以此经功德殊胜，故佛于说此经以前，由舌放光，其光如线有千数之多，显此世界之贤劫中有千佛出世，破众生无明黑闇；而弥勒菩萨，将来亦当在此贤劫千佛中而作佛也。一一光明各有千色，一一色中有无量化佛者，此明有多化佛。一一光中有千颜色，一一色中各有千佛而集其中。各有千色者，是表中千世界各有化佛；一一色中有无量化佛者，是大千世界将来同时而百亿弥勒佛降生也。是诸化佛异口同音皆说清净诸大菩萨甚深不可思议者，此言化佛而为说法。谓一一化佛皆异口同音说清净诸大菩萨甚深不可思议之法。清净、谓无漏，清净法指初地以上之菩萨，因为皆已证清净真如故名清净。甚深、是微妙义，不可以言议心思，非是妄想分别心所能思量，故曰甚深。陀罗尼、是梵语，此云总持。谓此陀罗尼法，是诸大菩萨所证真实法，以其各各能总摄一切法故，故名总持。

    阿难陀目佉陀罗尼，空慧陀罗尼，无碍性陀罗尼，大解脱无相陀罗尼者：阿难陀、此云喜，目佉、名有。谓初地菩萨创证从未证得之诸法本有真实性，成办自他利义之殊胜功德，故生大欢喜；由初地至七地，地地断烦恼证真如，故总云喜有。空慧陀罗尼，至七地菩萨功用究竟，一切法相虽已不能动摇，而于无相之中犹有功用，八地证极第一义空，故名空慧。无碍性陀罗尼，以九地菩萨证得四胜无碍解故。四无碍者，即法、义、词、辩：由法无碍故，能如实了知一切法句；由义无碍故，则能如实自在通达一切法义真如之理；由词无碍故，则能自在施设一切言词；由辩无碍故，则能遍于十方，随其所宜任运而辩。由此四无碍故广摄一切法，于一陀罗尼中能摄无量陀罗尼，非九地菩萨不能证得也。四、大解脱无相陀罗尼，此谓十地与等觉菩萨，证得自然作用，所作事业皆获自在无碍，得大解脱。或即四陀罗尼：一、法，二、义，三、忍──能得菩萨无生法忍，四、咒──诸明咒。法、即是能诠之教法，名有；所诠之义理，名空；无生法忍即无碍性，既得无生法忍则于一切诸法悉能通达无碍；诸明咒即大解脱无相，以能解除诸障缚故，不可以妄念分别，名无相也。

    尔时世尊以一音声说百亿陀罗尼门者：此是世尊以亲口宣说陀罗尼法。由一音声，说百亿陀罗尼法，而弥勒菩萨即能得百万亿陀罗尼法。亿、即十万之数，此显十地菩萨随意自在也。初地得百法明门，乃至十地得不可说不可说法明门，如理应知。

    说此陀罗尼已，尔时会中有一菩萨名曰弥勒，闻佛所说应时即得百万亿陀罗尼者：此明弥勒菩萨悟解过人，释尊以一音声演说百万亿陀罗尼，则弥勒领悟万倍解生，由是故云立时即得百万亿陀罗尼也。即从座起整衣服叉手合掌住立佛前者，此明启请授记。整理衣服合掌佛前者，是显恭敬诸佛授记，威仪圆满，戒德成就也。

    甲二　正说分
    乙一　外果
    丙一　启请
    尔时、优波离亦从座起，头面作礼而白佛言：‘世尊！世尊往昔于毗尼中及诸经藏说，阿逸多次当作佛。此阿逸多，具凡夫身，未断诸漏，此人命终当生何处？其人今者虽复出家，不修禅定，不断烦恼，佛记此人成佛无疑，此人命终生何国土’？正说分所说，即明序分之因，而此即从序分所由来也。分二：一、外果即器世间，二、内果即有情世间。

    此一段乃至生何国土，是明启请。亦从座起者，以见弥勒住立佛前，时优波离亦兴请问，以故称亦。头面作礼者，是以本人之尊而礼世尊之卑，是表憍慢已除，真诚恭敬，显佛最为尊贵故。

    往昔佛在毗奈耶中及诸经中，曾言弥勒次于我后即当成佛，故生斯问也。阿逸多，梵语，此云无能胜，即弥勒之名也。

    此是优波离以小乘之下器，揣测大乘之上机，不知弥勒是法身大士，故生此疑问也。

    丙二　解说
    丁一　总答
    佛告优波离：‘谛听！谛听！善思念之！如来、应、正遍知，今于此众说弥勒菩萨摩诃萨阿耨多罗三藐三菩提记。此人从今十二年后，命终必得往生兜率天上。 ’

    谛者，是谛审；听音思理，恐于理不明，令重谛听，故云谛听谛听。极善作意，名善思念。阿耨多罗三藐三菩提，此云无上正等正觉。从今十二年后者，表永超生死十二缘，确示人间命终而上生兜率天上之时节也。

    丁二　别说
    戊一　广详
    己一　诸天造外宫殿
    ‘尔时、兜率陀天上有五百亿天子，一一天子皆修甚深檀波罗密，为供养一生补处菩萨故，以天福力造作宫殿，各各脱身旃檀摩尼宝冠，长跪合掌发是愿言：“我今持此无价宝珠及以天冠，为供养大心众生故，此人来世不久当成阿耨多罗三藐三菩提，我于彼佛庄严国界得受记者，令我宝冠化成供具”！如是诸天子等各各长跪发弘誓愿，亦复如是。时诸天子作是愿已，是诸宝冠化作五百亿宝宫；一一宝宫有七重垣；一一垣七宝所成；一一宝出五百亿光明；一一光明中有五百亿莲华；一一莲华化作五百亿七宝行树；一一树叶有五百亿宝色；一一宝色有五百亿阎浮檀金光；一一阎浮檀金光中出五百亿诸天宝女；一一宝女住立树下，执百亿宝无数璎珞，出妙音乐。时音乐中，演说不退转地法轮之行。其树生果，如玻璃色，一切众色入玻璃色中。是诸光明右旋宛转，流出众音，众音演说大慈大悲法。一一垣墙高六十二由旬，厚十四由旬；五百亿龙王围绕此垣，一一龙王雨五百亿七宝行树，庄严垣上。自然有风，吹动此树，树相掁触，演说苦、空、无常、无我诸波罗蜜。’

    由弥勒五根、五力福业内因，感得五百亿天子以天福力造作宫殿，供养一生补处菩萨。诸天之造宫殿，各各皆以宝衣、宝冠、珍宝化成。栴檀、是香，摩尼、是如意珠，阎浮金、是最胜金。宝女相，表福德庄严。说法声，显智慧庄严。法轮行，是以己所证悟之法而悟众生，令证菩提果也。众音演说大慈大悲法者，菩萨之慈能与乐，悲能拔苦。由旬，即中国之驿站，印度分上中下三品：上为八十里，中为四十里，下为二十里。言六十二由旬，明超六十二见；十四者，超十四不可记法。己二　大神建善法堂

    ‘尔时、此宫有一大神，名牢度跋提，即从座起，遍礼十方佛，发弘誓愿：“若我福德应为弥勒菩萨造善法堂，令我额上自然出珠”！既发愿已，额上自然出五百亿宝珠，琉璃、玻璃一切众色无不具足，如紫绀摩尼表里映彻。此摩尼珠，回旋空中，化为四十九重微妙宝宫；一一栏楯，万亿梵摩尼宝所共合成；诸栏楯间，自然化生九亿天子，五百亿天女；一一天子手中，化生无量亿万七宝莲华；一一莲华上，有无量亿光；其光明中具诸乐器，如是天乐不鼓自鸣；此声出时，诸女自然执众乐器竞起歌舞，所咏歌音演说十善、四弘誓愿，诸天闻者皆发无上道心。时诸垣中有八色琉璃渠，一一渠有五百亿宝珠而用合成；一一渠中有八味水，八色具足，其水上涌绕梁栋间。于四门外化生四华，水出华中如宝华流。一一华上有二十四天女，身色微妙，如诸菩萨庄严身相；手中自然化五百亿宝器，一一器中诸天甘露自然盈满；左肩荷佩无量璎珞，右肩复负无量乐器，如云住空，从水而出，赞叹菩萨六波罗密。若有往生兜率天上，自然得此天女侍御。亦有七宝大狮子座，高四由旬，阎浮檀金无量众宝以为庄严。座四角头生四莲华，一一莲华百宝所成，一一宝出百亿光明，其光微妙，化为五百亿众宝杂华庄严宝帐。时十方面百千梵王，各各持一梵天妙宝以为宝铃，悬宝帐上。时小梵王，持天众宝以为罗网，弥覆帐上。尔时、百千无数天子天女眷属，各持宝华以布座上。是诸莲华自然皆出五百亿宝女，手执白拂，侍立帐内。持宫四角有四宝柱，一一宝柱有百千楼阁，梵摩尼珠以为交络；时诸阁间，有百千天女，色妙无比，手执乐器，其乐音中演说苦、空、无常、无我诸波罗密。如是天宫，有百亿万无量宝色，一一诸女亦同宝色’。

    善法堂，是弥勒菩萨自居及说法之处所。牢度跋提，是梵语，此云恶主；以是治恶之主，天夜叉也。然此大神，表是弥勒之无漏根本智，与有缘众之无漏功德性也。百亿宝珠，亦系由五根、五力之功德而现。九亿天子，显摄九法界之众生。无上道心，即发菩提心。八味水、即八功德水。甘露，是显清凉之法食也。

    己三　五大神庄严内外
    ‘尔时、十方无量诸天命终，皆愿往生兜率天宫。时兜率天宫有五大神：第一大神名曰宝幢，身雨七宝散宫墙内，一一宝珠化成无量乐器，悬处空中，不鼓自鸣，有无量音适众生意。第二天神名曰华德，身雨众华弥覆宫墙，化成华盖，一一华盖百千幢幡以为导引。第三大神名曰香音，身毛孔中雨出微妙海此岸栴檀香，其香如云作百宝色，绕宫七匝。第四大神名曰喜乐，雨如意珠，一一宝珠自然住在幢幡之上，显说无量归佛、归法、归比丘僧，及说五戒、无量善法、诸波罗密，饶益劝助菩提意者。第五大神名曰正音声，身诸毛孔流出众水，一一水上有五百亿华，一一华上有二十五玉女，一一玉女身诸毛孔出一切音声，胜天魔后所有音乐’。

    此显弥勒菩萨五分法身功德，五分法身即戒、定、慧、解脱、解脱知见。第一大神即戒；第二大神即定；第三大神即慧，雨出微妙说法音声；第四大神即解脱，能随心自在；第五大神即解脱知见。胜天魔后，谓胜忉利天之阿修罗后也。

    戊二　终结
    佛告优波离：‘此名兜率陀天十善报应胜妙福处，若我住世一小劫中广说一生补处菩萨报应及十善果者，不能穷尽，今为汝等略而解说’。

    结明上来所说犹为略说。劫即时分，人寿之一增一减为一小劫也。

    丁三　结成正观
    佛告优波离：‘若有比丘及一切大众不厌生死乐生天者，爱敬无上菩提心者，欲为弥勒作弟子者，当作是观。作是观者，应持五戒、八斋、具足戒，身心精进，不求断结，修十善法；一一思惟兜率陀天上上妙快乐。作是观者名为正观，若他观者名为邪观’。

    若众生生兜率天亲近弥勒菩萨，即得不退地。小乘专为自利而不利他，观三界如牢狱，视生死如怨家；而发大菩提心者，当不厌生死，欲于三界教化众生。若能精持五戒，勤修十善，由此虽不上生兜率陀天，亦可增长人类道德，促现社会进化以成人间净土也。

    乙二　明内果
    丙一　启请
    尔时、优波离即从座起，整衣服，头面作礼，白佛言：‘世尊！兜率陀天上乃有如是极妙乐事，今此大士何时于阎浮提没生于彼天’？

    内果者，即有情世间。外果、即器世间，如兜率天等；内果、如兜率天主、天众等。

    丙二　解说
    丁一　正明弥勒上生
    戊一　此没
    佛告优波离：‘弥勒先于波罗捺国、劫波利村、波婆利大婆罗门家生，却后十二年二月十五日，还本生处结跏趺坐如入灭定。身紫金色，光明艳赫如百千日，上至兜率陀天。其身舍利如铸金像，不动不摇，身圆光中有首楞严三昧，般若波罗密字义炳然。时诸人天，寻即为起众宝妙塔，供养舍利。

    波罗捺，昔佛成道初转法轮处，此云江绕城。劫婆利，此云捉髑髅鬼。波婆利，此云大护。此段明弥勒在印度出生处。印度有四种阶级：一、婆罗门，二、刹帝利，三、吠舍，四、首陀。婆罗门，此云净裔，计由梵天口生故极清净。二月十五日涅槃者，如涅槃经第三十云：二月春阳，春阳之月万物生长，种植根栽华果敷荣，江河盈满，百兽孚乳，是时众生贪着乐想忘却有漏皆苦，故世尊于此时涅槃，示现无常以教化之。结跏者，即以双膝趺坐。此定为圣者灭受想定，万缘俱寂，了了常照。舍利，此云坚固。首楞严，此云健行；三昧、即三摩地，此云等持，即定。般若波罗密，此云智慧，为证真如根本之智慧也。谓此定慧能摧一切，唯佛及等觉乃可证得之。释迦度生已竟，不复更度，故身分化舍利粒如稻壳，普人天供养。弥勒度生未周，所作未办，故留全身舍利示仍度生也。如铸金像，坐而不卧，表更有所作故。如六祖慧能等肉身不坏，均此意也。

    戊二　彼生
    己一　明上生殊胜
    ‘时兜率陀天七宝台内，摩尼殿上狮子床座，忽然化生于莲华上，结跏趺坐。’
    七宝台，谓七宝所成，即善法堂也。于狮子座莲花上生，显生殊胜。

    己二　明色身殊胜
    ‘身如阎浮檀金色，长十六由旬，三十二相、八十种好皆悉具足，顶上肉髻，发绀琉璃色，释迦毗楞伽摩尼百千亿甄叔迦宝以严天冠。’

    十六由旬合华里六百四十里，显比兜率天身超一倍故。释迦毗楞伽摩尼者，谓能现种种如意珠，以严饰故。

    己三　明冠现化佛
    ‘其天宝冠有百万亿色，一一色中有无量百千化佛，诸化菩萨以为侍者；复有他方诸大菩萨，作十八变，随意自在住天冠中。’

    此显冠中福德庄严殊胜。十八变者：一、振动，二、炽然，三、流布，四、示现，五、转变，六、往来，七、卷，八、舒，九、众像入身，十、同类往趣，十一、隐，十二、显，十三、所作自在，十四、制他神通，十五、能施辩才，十六、能施忆念，十七、能施安乐，十八、放大光明。一一色中有无量百千化佛，诸化菩萨以为侍者，如法华多宝佛塔品明一佛一侍者是也。

    己四　明相好光明
    ‘弥勒眉间有白毫相光，流出众光作百宝色；三十二相，一一相中五百亿宝色；一一好亦有五百亿宝色；一一好相艳出八万四千光明云。’
    八万四千光明云，显八万四千功德，对治八万四千烦恼。三十二相、八十种好，广详法数，文繁不述。

    己五　明说法利益
    ‘与诸天子各坐华座，昼夜六时常说不退转地法轮之行。经一时中，成就五百亿天子令不退转于阿耨多罗三藐三菩提。如是处兜率陀天，昼夜恒说此不退转法轮，度诸天子。’

    不退有四：在十信位之第六信，谓之信不退，以信成就故；十住中之第七住，解行成就谓解不退；十地中之初地，证真如法性，谓之证不退；第八地念念自在，谓之念不退。阎浮提，此云胜金，此土以黄金为最胜故。

    己六　明下生年代
    ‘阎浮提岁数五十六亿万岁，尔乃下生于阎浮提，如弥勒下生经说’。
    弥勒下生，如弥勒下生经说。五十六亿万岁，依俱舍论，合此世界五十七亿六万岁，此亿以千万为数。故外道谣言弥勒下生，不足凭信。然弥勒往往应化人间，如唐时布袋和尚之应化于四明山是也。

    丁二　详说往生修行法门
    戊一　别明三品往生众
    己一　弟子修六事上品生
    庚一　修行
    佛告优波离：‘是名弥勒菩萨于阎浮提没生兜率陀天因缘。佛灭度后，我诸弟子若有精勤修诸功德，威仪不缺，扫塔涂地，以众名香妙华供养，行众三昧，深入正受，读诵经典。’

    往生兜率亦有三品九等。六事者：一、布施，谓精勤修诸功德；二、持戒，谓威仪不缺，无所毁犯；三、忍辱，谓扫塔涂地，苦行难行；四、精进，谓以众名香妙华供养；五、禅定，谓行众三昧深入正受；六、智慧，谓持诵经典，遍学无上法故。

    庚二　发愿
    ‘如是等人，应当至心，虽不断结如得六通。应当系念念佛形像，称弥勒名。如是等辈，若一念顷受八戒斋，修诸净业，发弘誓愿。’
    不断诸结故非小乘，得六神通故异凡夫。念佛形相，谓佛佛道同。弥勒三十二相，八十种好，与佛无异，故念佛以念弥勒也。

    庚三　往生
    ‘命终之后，譬如壮士屈申臂顷，即得往生兜率陀天，于莲华上结跏趺坐。’
    明以念佛、称名、八斋等功德为加行，回向决定往生。

    庚四　天赞
    ‘百千天子作天伎乐，持天曼陀罗华、摩诃曼陀罗华以散其上，赞言：“善哉！善哉！善男子！汝于阎浮提广修福业来生此处，此处名兜率陀天，今此天主名曰弥勒，汝当归依”！’
    阎浮众生所修福德，为诸天之所赞叹。曼陀罗华，即适意华。摩诃，是大。

    庚五　生后利益
    ‘应声即礼，礼已，谛观眉间白毫相光，即得超越九十亿劫生死之罪。是时菩萨随其宿缘为说妙法，令其坚固不退转于无上道心。’
    生兜率天，修大乘六度行，证无上法，故不退转。且得随说宿缘忆知前世因，使更为不退，以信心坚固故。

    庚六　结成
    ‘如是等众生，若净诸业行六事法，必定无疑当得生于兜率天上，值遇弥勒；亦随弥勒下阎浮提，第一闻法。于未来世值遇贤劫一切诸佛，于星宿劫亦得值遇诸佛世尊，于诸佛前受菩提记’。

    星宿劫在贤劫之后，谓此界坏后所成之世界也。六度行全分修得上品上生，多分修得上品中生，少分修得上品下生。

    己二　众部生喜敬中品生
    佛告优波离：‘佛灭度后，比丘、比丘尼、优婆塞、优婆夷、天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽等，是诸大众若有得闻弥勒菩萨摩诃萨名者，闻已欢喜、恭敬、礼拜，此人命终，如弹指顷即得往生，如前无异。但得闻是弥勒名者，命终亦不堕黑闇处、边地、邪见、诸恶律仪；恒生正见，眷属成就，不谤三宝’。

    此显往生兜率净土之易。谓闻名欢喜、恭敬礼拜，此人决得往生中品上生；闻名礼拜欢喜，决得往生中品中生；闻名欢喜，决得往生中品下生。即闻名而不欢喜恭敬礼拜，亦可不生恶道，常为善法之所摄也。

    己三　犯戒者忏悔下品生
    庚一　明忏净
    佛告优波离：‘若善男子、善女人，犯诸禁戒，造众恶业，闻是菩萨大悲名字，五体投地诚心忏悔，是诸恶业速得清净。未来世中诸众生等，闻是菩萨大悲名称，造立形像，香、华、衣服、缯、盖、幢、幡，礼拜、系念：

    明犯戒造罪者不碍往生，只须发露忏悔，誓断一切恶，誓修一切善。犯戒、谓已受戒众，造众恶业、谓未受戒众。未来众生闻弥勒名，或造像，或以香花衣服供养，或礼拜，或系念，或忏悔者，修此五事即得下品上生；修此四事，即得下品中生；修此三事，即得下品下生。

    庚二　明往生
    ‘此人命欲终时，弥勒菩萨放眉间白毫大人相光，与诸天子雨曼陀罗华来迎此人，此人须臾即得往生。’
    此显弥勒放光接引，对于罪重者弥加慈摄也。

    庚三　明得益
    ‘值遇弥勒，头面礼敬，未举头顷便得闻法，即于无上道得不退转，于未来世得值恒河沙等诸佛如来’。
    无上道即大乘菩提。极乐上品中生，先得小果；下品中生，须多劫修，始得见佛。此显兜率净土殊胜，一生即得闻法证大乘不退地。

    戊二　举德普劝往生
    己一　明普作归依
    佛告优波离：‘汝今谛听！是弥勒菩萨于未来世当为众生作大归依处！若有归依弥勒菩萨者，当知是人于无上道得不退转。弥勒菩萨成多陀阿伽度、阿罗诃、三藐三佛陀时，如此行人，见佛光明即得授记’。

    弥勒位居补处，故为当来众生作大归依。在释尊遗教中，闻南无佛三字皆为摄受，故一见金光者即得授记作佛也。

    己二　示观行
    佛告优波离：‘佛灭度后，四部弟子、天、龙、鬼、神，若有欲生兜率陀天者，当作是观：系念思惟，念兜率陀天，持佛禁戒，一日至七日思念十善，行十善道，以此功德回向愿生弥勒前者，当作是观。’

    四、四众弟子，谓比丘、比丘尼、优婆塞、优婆夷。部、八部，即天、龙、夜叉、乾闼婆等。当作是观者，谓作弥勒兜率依正庄严之观。

    己三　灭罪业
    ‘作是观者，若见一天人、见一莲华，若一念顷称弥勒名，此人除却千二百劫生死之罪。但闻弥勒名，合掌恭敬，此人除却五十劫生死之罪。若有礼敬弥勒者，除却百亿劫生死之罪。设不生天，未来世中龙华菩提树下，亦得值遇发无上心’。

    称念阿弥陀佛灭八十劫生死，称念弥勒灭千二百劫生死，此显弥勒功德殊胜。乃至闻名恭敬等，即得无量殊胜福德。

    丁三　闻法发愿上生
    说是语时，无量大众即从座起，顶礼佛足、礼弥勒足，绕佛及弥勒菩萨百千匝。未得道者，各发誓愿：‘我等天人八部，今于佛前发诚实誓，愿于未来世值遇弥勒，舍此身已皆得上生兜率陀天’！世尊记曰：‘汝等及未来世修福持戒，皆当往生弥勒菩萨前，为弥勒菩萨之所摄受’。
    此显当时闻法大众发心求上生也。

    丙三　结成正观
    佛告优波离：‘作是观者，名为正观；若他观者，名为邪观’。
    结成内果之正观也。

    甲三　流通分
    尔时、尊者阿难即从座起，叉手长跪白佛言：‘世尊！善哉世尊！快说弥勒所行功德，亦记未来世修福众生所得果报，我今随喜。唯然！世尊！此法之要云何受持？当何名此经’？佛告阿难：‘汝持佛语，慎勿忘失！为未来世开生天路，示菩提相，莫断佛种。此经名弥勒菩萨般涅槃，亦名观弥勒菩萨生兜率陀天劝发菩提心，如是受持’！

    兜率变化土为等觉大士示现作众人之归依处，一生即得不退，是故欲生净土，唯此最宜。愿诸大众，发愿上生皆不退转！凡发大心之士，勉之！勉之！

    佛说是语时，他方来会十万菩萨得首楞严三昧，八万亿诸天发菩提心，皆愿随从弥勒下生。说是语时，四部弟子、天龙八部，闻佛所说，皆大欢喜，礼佛而退。此是结集经人所序，明听法天人众，皆发愿随弥勒下生。得首楞严三昧，此是等觉菩萨。八万亿诸天发菩提心，是初发心菩萨。此总显由初发心至等觉诸菩萨也。皆大欢喜，此是总结四部弟子能信受奉行也。

    佛法是由信受了解而切实修行，始获法益。望在座大众，自今日起，如教解理，如理修行；不但参加今日终了之法会，而将来参加兜率法会，龙华法会，以至贤劫千佛法会，星宿劫千佛法会等，法会永永无尽矣！（苇舫、清虚合记） 见海刊十三卷十二期）


04-1瑜伽真实义品讲要-悬论

    瑜伽真实义品讲要

            ──十八年在厦门闽南佛学院讲───

      悬论
        一　本题之得名
        二　本论之名义
        三　本论之历史
        四　本论之价值
        五　本品之组织
      释文
        甲一　二种真实
        甲二　四种真实
          乙一　列名
          乙二　广辨
            丙一　世间极成真实
            丙二　道理极成真实
            丙三　烦恼障净智所行真实
            丙四　所知障净智所行真实
        甲三　五义分别
          乙一　所证真实理体无二
          乙二　修空胜解成大方便
          乙三　入法无我证二智行
          乙四　乘无戏论能正修行
          乙五　广明离言自性
            丙一　正辨
              丁一　立宗旨
              丁二　破小乘
                戊一　随名多体失
                戊二　名前无体失
                戊三　色前有名失
                戊四　结破余蕴等
              丁三　破大乘
                戊一　总标两种相似大乘
                戊二　别破两种相似大乘
                戊三　空有执之罪过比较
                戊四　缘取空理有善恶别
            丙二　引证
              丁一　转有经证
              丁二　义品证
              丁三　散地证
            丙三　佛起言说意
            丙四　愚起八分别
              丁一　八分别生三事
              丁二　修寻思等了八分别
                戊一　修四寻思观
                戊二　修四如实智
              丁三　愚不了八分别堕流转
              丁四　圣了八分别证大果
                戊一　证断果
                戊二　得自在果
        甲四　总结显胜

    【悬　论】

    一　本题之得名
    此书标题曰瑜伽师地论菩萨地真实义品，乃为简略题。若具足言之，则应为瑜伽师地论本地分菩萨地第十五初持瑜伽处真实义品第四。由此，首应知此书为瑜伽师地论中之一品，兹说明之。本论大分为五：一、本地分，二、摄决择分，三、摄释分，四、摄异门分，五、摄事分。此品即在本地分中。此本地分中又分为十七地，兹免烦琐，不一一列名。然此十七地中：前十地属境，中六地属行，后二地属果也。而此菩萨地，即是十七地中之第十五地。在此地中又分为四处：一、初持瑜伽处，共十八品。二、第二持随法瑜伽处，共四品。三、第三持究竟瑜伽处，共五品。四、第四持次第瑜伽处，共一品。兹所讲出者，乃初持瑜伽处中十八品内之第四真实义品也。

    二　本论之名义
    “瑜伽”，本一名词，故不可分开而读。译者祇译其瑜伽之原来梵语，并未曾译出瑜伽二字在汉文中之为何义，盖以瑜伽所包涵之意义甚广博故也。后人有以瑜伽为密宗之专名词者，甚或视为焰口一书之专名词者，然瑜伽名义实非如此。密宗与焰口，有身口意三业相应之义，如行者依其所宗之本尊法而修持，得成与本尊感应之效，故曰瑜伽，并非瑜伽为其独有之名词也。又如百法明门论中所列相应一法，亦同此瑜伽之本义。然瑜伽固不囿于“相应”一义，已进为贯摄全部佛法之精神也！

    譬如“薄伽梵”一名词，旧译谓具有德，巧分别诸法，有名声，能破淫怒痴之四义。新译则谓具足自在，炽盛，端严，名称，尊贵，吉祥之六义。故译者不能偏取六义中任何一义而译出之，只好保存其原有之梵语耳。奘师论五种不翻：一、因秘密故，如诸“陀罗尼咒”。二、因多含故，如“薄伽梵”。三、因此无故，如“阎浮提树”。四、因顺古故，如“阿耨菩提”。此本可翻，但由摩腾以来，即将此原有之梵语流至中国，故后来译者仍保存之而不翻成华语也。五、因生善故，如“般若”。此若译为华言则为“智慧”，考智慧一名，实不如般若之尊重，令人生敬，故亦不翻之也。由此可知瑜伽亦是五不翻中因多含故之一种。虽大抵翻此瑜伽为相应之义，实则未能尽明瑜伽之完全意义也。

    考“相应”之义，须具二种条件：一、要是两法，方得相应。二、两法要有互相随顺不相违性，方得相应。所谓相称、相当、相符、相契等，亦相应之义也。然则本论中究有何种“相应”之义？考本论中有境、行、果三分，皆有互相相应之义。在境言：境、即是法，而法之内包与外延甚广，倘此法与彼法互相随顺不相违背，即是境与境相应也。而境与行果，亦有相应之义。在行言：行有声闻、缘觉、菩萨之三种不同，如在三乘中本乘所起相应之行，即心王、心所是，以心王、心所随顺同缘一境故；而三乘人所修之行，各有相应之义。由修行而入圣，即是行与果相应义。如修行时，以四谛、十二缘起为其所历之境，即是行与境相应义。在果言：果有多种，略则福与智相应，菩提与涅槃相应。而果与行境亦复相应，以观境修行而得证果故。

    吾侪凡夫，距离成佛甚为遥远，然能向佛法上进行一步，则将来自有一步之成绩可获！如今之哲学家，亦重在实现其理想中之目的，故吾侪佛徒益应不惮难而苟安。须精进于佛法上，殷勤不懈，以期达到实证妙境，得大受用。然听闻佛法，阅览经藏，则仅如赏鉴一幅地图之形势与方向而已。倘不按地图方向而去历行，则终难达目的地。故吾人修学佛法，不可徒托空言，理应躬行实践！并不但自求解脱，亦当展转解脱他人。此在解释“瑜伽师”一名词，即可以想见其梗概矣。

    所谓究竟“瑜伽师”者，须具足下列五种条件：一、机教相应：观察听众心理，能否与此教相应，须视听众之根性──机──如何？如其真能信受奉持此种教法，则为机教相应，乃三慧中之闻慧也。二、教理相应：能诠之名、句、文身为教，其中含有所诠之意义为理。倘吾人依其言教能了解全部精粹微妙深奥之义理，乃三慧中之思慧也。三、理行相应又名解行相应：此则不单求明了教义而已，竿头更进，既了解已，而又依之而行。换言之：即吾人之起心、动身、发语，一切行为，无不悉以所了悟之教理而实践之，乃三慧中之修慧也。四、行果相应：常人平日之各种行动上，莫非随其业报上所有自然之习惯而行动者。然学佛者，则不如是，乃根据佛学上之真理而作自他二利之事，庄严福慧，改革畴昔三业不净之施为。所谓‘诸恶莫作，众善奉行’者。若能如是久而行之，猛勇精进，则将来必获美满成绩，亦即证究竟瑜伽师之无上果位也。五、果机相应：洎乎自受法乐而获最上之成效后，照见一切众生无不具有成佛之可能，故其必以自心所证之真如妙境，开示根性适宜之众生，亦俾其得闻佛法，即是师资相应之义也。在此五义观之，即可证实前言，所谓自度度他是也。如是展转师资相应，循环不休，则将来清净世界之实现可期矣！

    但瑜伽一词，在印度实非佛教之所独有，即如六派哲学中亦有所谓瑜伽派，其余各派亦有用此瑜伽一名者；然其义则与佛教有殊。按瑜伽派主旨言之：则在“梵我合一”。彼以梵为造宇宙万有之真实性，而吾人亦为其所造者，倘吾人能照见真我，则梵我合一矣。而佛教弟子，沿用瑜伽一名，作为禅定或止观之代名词，因瑜伽涵有“理行一致”之义。所谓理行一致者，即是依佛教理而去实行。换言之：即其所修之行，皆与教理相吻合，即是修习三摩地之种种观行也。然此观行，既为佛徒之所修习，故浸假而加此佛徒以“瑜伽师”或“观行师”之名称矣。而达摩禅师亦云：‘行解相应，名之为祖’，是其例也。此就自身而言，有行解相应之师，有财释也。倘以其行解相应，可展转为令他人得行解相应之师，则依士释也。

    此上所说之瑜伽师，就广义言，即谓凡能信解佛之教理而实行者，皆得谓之瑜伽师也。若就狭义言，非由凡夫位熏修佛法，俾其无漏种子日有增长，而至分证位、究竟位，不得名为瑜伽师也。要之、瑜伽师者，能以瑜伽之法为己之师，复以己得之瑜伽法能为开导他人之师者也。兹以广狭二义之瑜伽师，列表以下───

    以瑜伽摄一切法，亦无不可。盖一切法无不与实性相应，故一切法之实性即是瑜伽。黄檗禅师云：‘大唐国里无禅师，不是无禅是无师’；盖叹息无不是瑜伽而惜无瑜伽之究竟师也。

    “瑜伽师地”者、瑜伽师之地也，此乃依主释。云何为地？略有二义：一、从人的方面言，有三义：一、所依止，谓凡瑜伽师皆以此论所明之教法为依止而去修行故。二、所游行，谓瑜伽师初自外凡行至内凡，自凡至圣或自小乘游至大乘，无不悉以此法而为游历故。三、所摄领，即是证到究竟瑜伽师位，其所摄领之法仍不出乎此瑜伽论中所明之教法故。二、从论的方面言，亦有三义：一、能住持，谓本论中能住持一切瑜伽师所有之教法故。二、能生成，谓此论中教法，能生起瑜伽师之解行而成果故。三、能增长，谓能增长瑜伽师之福德智慧，而达无上觉果故。

    瑜伽师地论者，论上所明都属所诠之义理，而论则属能诠。能诠云何？即是用名句文身组织成有条理有系统有判断之论文，能说明瑜伽师一切境行果法之真相者也。

    三　本论之历史
    说明万法真理，本惟释迦牟尼佛，但亦有在会大众所说，经佛陀印证而成为教法者。后世如小大性相之异辙，悉渊源于是。盖当时听佛说法者之程度不一，因此各人意识上所变之文义相，亦大相迳庭。其后各人复以其心得而展转传诸他人，日月绵延，时光迁流，久而久之，则有如斯之分歧矣。当佛说法之时，或有听法者执笔而记录之，或以记忆力而保存之。根本一切有部毗奈耶云：‘佛在世时，绀目夫人夜读佛经’；此其明证。迨夫佛陀逝世，阿难、迦叶即开始三藏之结集。在佛灭后五百年间之所研究及修持者，大抵以小乘教义为范围。云何小乘教义？以三学力析我归空，其所遗留者仅为五蕴等诸法。达此目的，则能解除个人之束缚而证无我之涅槃。然我之观念虽空，而其法之计执转更牢固。在小乘中法执最强烈者，则为一切有部，主张三世法体实有。其所谓法，等于最后单位原子也。析心以至最后单位，亦即是法。并谓智识仅能了知其法，不可改转或更动其法；此为世尊灭后五百年中最兴盛之学说也。既而佛学者对于法之有无问题，生出烦琐的辨论，如有部之大毗婆沙论等，多知其实非佛陀所说之最终目的，于是争执不休。有谓现在有体，过未无体；有谓现在法体亦有假实；诸说纷纷，不得解决，迨佛灭后七百年中，龙树菩萨兴世，感于有部学说之不究竟，陷於戏论；遂发挥大乘法空义，尽扫一切执着，荡涤无遗，丝毫不存，宣说万法毕竟空之真理。于此可知龙树之提倡毕竟空，全在打破有部之执为实有也！

    佛灭九百年中，北印度犍陀罗国有无著菩萨降生其地，后入佛教，深明大乘教义，位登地上。乃知龙树为对破有执而说空，实则大乘教义并非全空。中国相传无著位登初地，证“法光定”；西藏谓其已入三地。按法光定与三地之大乘藏法光明定甚相契，故谓其证入第三发光地，亦未始不合也。其在印度弘宣教理，颇极一时之盛。阿瑜陀国之国王，亦极钦佩，遂以其都城之西隅一地，赠之为其讲舍。既知龙树所提倡之空义未为究竟，为欲安立大乘非空非有中道了义之教，遂请兜率内院弥勒菩萨降现人间，于国王所施之讲舍内，说五部论。其中最弘大者，则为此论。当时弥勒说此大论时，无著以笔记之。按佛在世之时，弥勒生于波罗奈国劫波利村，命终上生兜率内院，详弥勒上生经。兜率天较吾人所住之地球为殊胜之另一世界耳！在常人而观之，以为弥勒既从天降，甚属怪异，其实亦何希奇之有？盖无著既位登地上，延其下生说法，自为可能之事；如认此事终不可信，即谓本论为无著之笔墨，亦未尝不可也。

    此论之翻译者，先有求那般摩、昙无谶、真谛法师等，第其所译皆未完具，不过抽出数卷而译之耳。故未能译成系统之组织，而说明论中之精奥。惟玄奘大师翻译之论本，乃臻完美。盖奘师在印度有十七年，参访大德、依那烂陀寺之戒贤大德为亲教师，而戒贤实是承无著之正统者；奘师又为戒贤大德最有心得之门下，且曾听讲此论三遍，故其所译，乃较其他所译者为完美。今所讲者，即出奘译本也。

    佛法在龙树、无著之时，实无空有二宗之分。至清辨、护法之时，始显然各树其异帜。昔中国相传，谓戒贤、智光二人，同时各宗护法、清辨之说，有冲突相反之势。然此传说，实不可靠。据大慈恩寺三藏法师传，则智光确为戒贤之门徒。果如其说，则玄奘乃与智光为同学。且玄奘与智光之往来信札，亦皆用同学之口吻。并有据掌珍论而与玄奘辨驳之某法师，亦为戒贤弟子，玄奘因而作会宗论，以融会其所说。据此而观，胡得谓戒贤与智光同时各立一宗耶？中国相传之说，乃产生于贤首大师所作之十二门论宗致义记上。考其说之由来，大抵智光学徒来华，云其亲教师与戒贤为并肩尔。

    四　本论之价值
    在遣空去有不落二边显出中道奥妙之一点，已足彰明本论有最高之价值。再就别义言之：本论有三种特长：一、论中诠明一切世出世法，详详尽尽，丝毫不欠。二、论中所明，能被各类根机，若人天善法，若二乘解脱法，若大乘殊胜法，若佛智圆满之究竟法，莫不组织成极有条理之论文而说明之。三、示诸修大乘者不可躐等。若越阶而登，则如今时中国禅宗之流弊，是其龟鉴。且西藏红衣派兴盛发达之时，亦尝主张顿超法门，而其末流至于猥杂不堪。后经黄衣派之改革，始得免其缺陷。由此可知修学大乘法者，不可不足踏实地、按步进行也。今此论对于由凡夫渐进至佛果之依次修行法门，有圆满之说明，最为具足全部大乘之思想与精神。故习佛法者，咸应奉之为圭臬，以作超出生死海之指南针也。

    真实义品、在本论上之价值尤为重大。考全论五分中之根本，即为本地分。在本地分之十七地中，又以菩萨地为最殊胜；而本品又为说明菩萨无漏智上所观之真实境界者，由此可知本品之价值也。且在此中含有哲学上之重要问题甚多，如认识论、本体论、宇宙论、进化论之种种哲理，皆有相当之说明。普通哲学家所发明之原理，乃就其感官之经验，加以意识推度而得结论。本论之说明者，则凭真智所亲证之境界，故普通哲学又难与此真实义同年而语也。

    五　本品之组织
    一切诸法，真俗二谛可以摄尽。本品首先诠表二种真实，乃尽力阐明法界之全体大用者也。然吾人欲穷此法界之全体与大用，则不得不藉般若之空慧以照了之；所以本品次以五义分别空慧，以使人获得由凡入圣之枢纽。然空慧所照者为离言自性；而于此离言自性，若不了知，则为流转生死之凡夫，如能觉照，则为证大菩提之圣人，故本品再次即广明离言自性，以为吾人获得修行之凭依。然欲彻底证此离言自性，则又非短时间所能办到，必须先修四寻思而后修四如实智，俾渐渐圆满；故本品在明离言自性中，充分说明之，庶吾人得免躐等之弊。此为本品组织之大纲也。吾人如能按其所言而实行之，则庶乎其趣道有方矣！


04-2瑜伽真实义品讲要-释文

    【释　文】

    甲一　二种真实
    云何真实义？谓略有二种：一者、依如所有性诸法真实性；二者、依尽所有性诸法一切性：如是诸法真实性、一切性，应知总名真实义。

    此中分真实义为二种：一、二种真实；二、四种真实。且先就二真实明之。然二真实与四真实之别，大概前二依境得名，后四依智得名。其实境智本不可分，能缘所缘，盖有密切之关系也。

    云何真实义者，乃发问所谓真实义为何如也。真、遮谬伪，实、拣虚妄，义、即境界之谓。境界可别为二种：一、为言所取，二、为心所取。即如本论，以名、句、文身诠表真实义者，为言所取；倘吾人识知领受前境而了解事理者，则为心所取。此即问如何是言所取，或心所取之真实境界也

    真实义略有二种，此所谓略，但略其文而不略其义也。其一，则据如所有性而立诸法真实性之名。其二，则据尽所有性而立诸法一切性之名。前者即诸法之真理，后者则为诸法之正量也。如所有性之诸法真实性，非哲学家所谓成立宇宙之最初原素或本体，乃即指一切诸法当下之真实体性。然此境界，绝非言语思考所能形容与推测，若带有丝毫主观心上之分别作用，则终不能见此万法本如之体；倘能离去一切虚妄分别，如其实而照了之，方见其本来面目。故必得根本智之地上菩萨，始能亲证真如实相。此智境各有多异名：所谓一切智，无分别智，如理智等，皆根本智之别名；所谓真如、实际、法性、实相、皆如所有性之代名词也。

    尽所有性之诸法正量，亦非常情之所能知。盖缘起千差万别之现象，每一法之边际皆不可思议也。然则究为何如欤？盖宇宙中之一切万法，每一法莫不与其他一切法发生摄入之关系。故随一法大则遍于十方，小则量等芥子。例如色法，统名曰色，而此色中又有显色、形色之殊；在显色中，复有青、黄、赤、白之别；在形色中，又有长、短、方、圆之差。然此又与全法界一切法有复杂之关系。故欲明了此一法者，必尽了知一切法而后可也。请进言之：在每一法上，不仅若常人感官上之认识而已，实有五种相：一、自相──法之特殊相。如一粉条，虽与其他粉条，共藏于一粉条盒中；然各粉条，皆各有其自体之相。互不淆乱也。二、共相──法之共同相。谓彼此二法，形态类似。如两粉条同为粉之质料所制成，而其相状亦同为长圆形也。三、差别相──法之对待相。一自相上有多共相，一共相中有多自相，类之上又有类焉，别之中又有别焉。四、因相──法之众缘相。谓每法由多种因缘集合而成者也。如一粉条，由地、水、火、风、色、香、味、触之能所八种色法，并加人工制造，始得成为粉条也。五、果相──法之成就相。由有人工与水粉等关系圆满，成为一条条之粉条，即是果相也。

    在一法五相上，应知尽一法之量为不易。兹复言其诸法相关之四句，更可见其不可思议也。一、一摄一。一一诸法皆不失其自相也。二、一摄一切。一一诸法莫不与全宇宙发生密切之关系也。三、一切摄一。展转言之，则全宇宙皆与此一法有关系也。四、一切摄一切。进言之，则宇宙中所有诸法，每一法莫不与其余诸法有相互之连带性也。对于此法界缘起之一切法正量，能彻底认识，非证得“根本智”后起“后得智”，不得如量而知也。此后得智复有多名，所谓：一切智智，一切种智，及如量智等，皆其代名词。然亦得名为无分别智，以其所见诸法，皆超过常人心理上之虚妄分别，而无倒实知也。

    了知诸法不出二种：一者、亲证，二者、推理。亲证则非得根本智不可，推理则是凭比量上所得之结论而已。今之哲学家，对于吾人所处之地球，能知其经历之时间，及其体量之如何长广，此犹为依据事实附加推论之观念。至其能知地球之外，所有多种星宿亦同于此地球，则纯凭其理想上之推测，为不尽可恃之判断也。考其与佛教所有悬殊之点，即其仅推理而不能如实亲证；故其所见，仍不越于常识。如于眼睛上为幻翳蒙蔽，或同于戴有颜色之眼镜，故不能见其物之真相也。倘求穷尽诸法之量，则非效法佛教，先除去其掩蔽目光之幻翳不可。故欲彻底证穷法界，则非求获后得智不为功！伦记以七门料简二种真实，兹立一表于下

    甲二　四种真实
    乙一　列名
    此真实义品类差别，复有四种：一者、世间极成真实，二者、道理极成真实，三者、烦恼障净智所行真实，四者、所知障净智所行真实。

    此乃略举四真实之名也。兹略言之：一、世间极成真实：极成，为共许之义。谓由世间人之常识上，共同许可此法为此而非为彼；此非出于个人心理上之推想与测度，故为世间共许之真实也。二、道理极成真实：此不唯依世俗之习惯，以论理轨则为标准而建立，如科哲学者研究事物而获其合理之判断，故为道理上共许之真实也。三、烦恼障净智所行真实：此不仅以推理为然，且以三学断去烦恼障分证真如之实相，故为出世净智所行真实也。四、所知障净智所行真实：再进一步并断去使心不明事理之极微细所知障，以见万法本如之真实相，故为世出世间净智所行真实也。此四真实，前二通世俗有，后二则唯佛教有。第一唯是有为有漏；第二通于有为、无为、有漏、无漏。然此约所推理而言，若其能知之心，则唯有漏也。后二所证之理，同于第二，但其能证智为无漏故胜。亦可兼有漏，如未亲证实相，亦得由胜解加行智引生本后二智。换言之：后二真实体，不同前二唯以有漏为体，而以无漏境智为体，故通无为及无漏有为也。或后二唯取断障后所显之真理而言，则唯无为。略义如是，下当详述。

    乙二　广辨
    丙一　世间极成真实
    云何世间极成真实？谓一切世间于彼彼事随顺假立、世俗串习悟入觉慧所见同性，谓地唯是地非是火等。如地如是，水、火、风，色、声、香、味、触，饮、食、衣、乘、诸庄严具，资产、什物、涂香、华鬘、歌舞、妓乐、种种光明、男女、承事、田园、邸店、宅舍等事，当知亦尔。苦唯是苦非是乐等，乐唯是乐非是苦等。以要言之，此即如此非不如此，是即如是非不如是，决定胜解所行境事；一切世间从其本际展转传来想自分别共所成立，不由思惟筹量观察然后方取，是名世间极成真实。

    世间极成真实之范围，不仅限于人之世间，实包括其他一切世间。兹就人类言之：人之所以认此法为如此者，皆随顺其事物之相而假立名言也。虽由假想安立，但一般世人自古以来都目为如此，因而在无形中成为不可改转之固定形势。如一“茶杯”于此，世人见之无不说为茶杯者，此即所谓悟入觉慧所见同性。意谓人之初生，本来一无所知，不辨彼此，后受其父毋言语之训诲，启迪其智识；故其自心上对于事物之概念，于一切人无所差异也。反之、倘在同一境内，一人指茶壸为酒杯，则他人必管尔而笑之，以其与世间习语相违也。由此习惯言语，则世界上有彼此互相通达思想之可能。并用文字代表言语，因此可与远隔重洋万里外之人交换意见；又能传至后世。故一切事物之名，无形中即有共许之条约，同一之认识也。世间法虽无边，兹按论中举出者，立表明之──

    法有众多，但世人之认识同一，故论中谓：地唯是地，非是火等；又谓：此即如此，非不如此。其所以然者，以吾人在过去世──不可指定在何时，即论中所谓本际──受习惯熏习，展转传来，故今一见事物，即引起其决定胜解，并不加以思索，一览便知也。考此真实须具二种条件：一、普遍性，世人同一认识。二、恒常性，前人后人同一认识。反之，则不成为世间真实也。

    伦记、景师解曰：若谓世间真实，为佛菩萨用后智照俗，即顺其世俗习惯之认识，则何故不同世人计执瓶衣为实有？若同其执，乃成颠倒，何得成其真实耶？曰：佛随世俗之假名而已，但不同其计执也。成实论云：‘世人说有，佛亦说有；世人说无，佛亦说无’：此即佛不与世诤也。藉此可明佛教立此世间真实之意义矣。

    丙二　道理极成真实
    云何道理极成真实？谓诸智者有道理义。诸聪睿者、诸黠慧者、能寻思者、能伺察者、住寻伺地者、具自辩才者、居异生位者、随观察行者，依止现、比及至教量，极善思择决定智所行、所知事，由证成道理所建立、所施设义，是名道理极成真实。道理、本一名辞。道者、路也，即彼此相通义。理、条理也，即彼此事物相互之各种关系也。合而言之：谓吾人之心理上，对于事物之条理有共同正确之认识也。此第二真实之重心，建于比量之上，全恃诸智者之推理以为真实。所谓敏捷天才之聪睿者，用功习学之黠慧者，以思考力辨别真理之寻伺者，能文能言之有辩才者，未得真智而是观行者；此诸智者，于现、比、圣言之三量上，善能思择，故能于事物上生起决定智而下正确之判断，建立真实之道理俾使自他得能了解，故谓其为道理极成真实也。此二真实皆不足恃，立表明之──

    初真实既唯依自明、相符之二条件而立，故不决定可靠。盖世事无常，潮流更迭不休，“俯仰之间，已为陈迹”，故后之所见未必同前，彼之所见未必同此，总有几分模糊之异点也。第二真实，其重心在比量上，然比量依据现量、圣言量而得成立。虽然，亦有不足恃者。何以故？兹就配合言之：如人假作语言，初则似乎持之有故，言之成理，既而仔细考虑，则知其不称于理矣。再就效验言之：理论上纵无缺憾，而必求合于效验，亦未必尽然，盖人类之‘生也有涯，知也无涯’，‘坐井观天’，安知天之真相也？

    丙三　烦恼障净智所行真实
    云何烦恼障净智所行真实？谓一切声闻、独觉若无漏智、若能引无漏智、若无漏后得世间智所行境界，是名烦恼障净智所行真实。由缘此为境，从烦恼障智得清净，于当来世无障碍住，是故说名烦恼障净智所行真实。此复云何？谓四圣谛：一、苦圣谛，二、集圣谛，三、灭圣谛，四、道圣谛。即于如是四圣谛义，极善思择证入现观，入现观已如实智生。此谛现观，声闻、独觉能观唯有诸蕴可得，除诸蕴外我不可得，数习缘生诸行生灭相应慧故，数习异蕴补特伽罗无性见故，发生如是圣谛现观。常人以心不悦喜，心中闷塞为烦恼，而佛法则指精神界中扰害之捣乱份子为烦恼。其数甚多，根本烦恼十种，随烦恼二十种。自体即障，具染污性，故谓烦恼障也。伏断此障有多种人：即如听佛声音悟道之声闻，专凭自力观察缘生之缘觉。见、修、无学三位之获无漏智者──初证真理为见道，再加功修练为修道，修至圆满为无学道。能引无漏智者──此亦名解行智，体非无漏，但有相似之真实可得。且通见道之前后：如暖等四加行引生见道，则通见道之前；如在修道位上而仍有烦恼现前，若制伏之引生无漏，则通见道之后。以及生起后得之世间智者，皆得亲证真如，以悉是从烦恼范围里透出之净智也。由此于当来之究竟果位，无所障碍焉！推其所以得无漏智者，因修四圣谛之现观：一、苦圣谛，谓有情及器界皆有不自由、不平等、不永久、不安宁、可破坏、可迁流之逼迫性。二、集圣谛，又名苦集谛。谓有漏苦果之结成，直接则为身、语、意业之活动力，间接则为扰蔽心身之烦恼无明，由此不息苦轮也。三、灭圣谛，又名苦灭谛。消极方面，灭苦果而得解脱；积极方面，受用无尽妙乐得大自在也。四、道圣谛，亦名苦灭道谛。谓灭苦之道路，或以三学，或以三十七菩提分法为修持，此其必由之道也。

    声闻等人，观此四谛真理，仅觉有诸蕴存在而无我体，以其数数修习二种观行故：一、诸法无常观，即论谓诸行生灭相应慧。二、诸法无我观，即论谓异蕴补特伽罗无性见。

    丙四　所知障净智所行真实
    云何所知障净智所行真实？谓于所知能碍智故名所知障，从所知障得解脱智所行境界，当知是名所知障净智所行真实。此复云何？谓诸菩萨诸佛世尊入法无我，入已善净，于一切法离言自性，假说自性，平等平等无分别智所行境界，如是境界为最第一、真如无上所知边际。齐此，一切正法思择皆悉退还，不能越度。

    梵音尔焰，此云所知。有解为知见者，仿佛同于能知之心，其实所知乃属境也。于境上有障，障碍于智，俾其不见真相，乃得此名。此即所知境上之障，依士释也。细析之有三种要素：一、所知境，二、能知智，三、障碍物──无知无明。因有障碍物介乎二者之中，则薄弱之能知智，于所知境上生起迷执，不了事之真相，以诸法为实有。如求智光周圆，自在无碍──学佛而期证佛果，则非从此障碍内破而出之不为功！一旦达到目的，则如白日拨开乌云，光照世界，此即所知障净智所行真实焉！相传烦恼障迷“理”，所知障迷“事”，其实二障事、理皆迷，不过各有偏重而已。然则获此真实者究为谁欤？求佛智有成绩之登地菩萨，与彻底觉悟真理之佛陀，皆知诸法无我，且不仅知其无有有情生命之实我而已。在见道位初得此二空智，此后入法空已便能善净，即从见道而修道乃至无学道，在此过程中分分断障分分证境也。其所证境，不出二种：一、离言自性：言、有显境、显义之二。前者为分别与思想之缘虑作用，后者为言语之诠表，离此二种言之自性，曰离言自性。二，假说自性：谓一切之似义似法，皆以假说为自性也。二种自性与三性等，有二种配合，以表明之──

    此二图中，一、以假说配遍计，离言配后二。一、以假说配依他，离言配圆成。并可会通，无所枘凿。在未悟法空以前，则假说为遍计；如其已证法空，则假说为依他也。所谓法空，即证诸法真相，并非另有一空；遍计亦无所去，以本空故，但顺乎俗谛，假说为空耳。故知二说并不相悖也。

    地上菩萨，于二境界皆作平等观照。根本智亲证离言自性，普遍一味，故为平等。而后得智照了宇宙现象互为缘起，一律如此，故亦为平等也。前者、为如所有性，后者、为尽所有性。证此境界可谓第一，以再无有超过亲证实相──真如，了知所知边际──依他者也。一思惟抉择，至此皆悉退还而不复生矣，以其已圆满证得诸法性相也。倘愚者更欲求得高出此种真实之境界，非独不如其愿，却转增法执焉！

    研究佛学者，不应仅求了解文字而已。今此不过信、解、行、证中之一“解”，似纸上之绘马，而非实有真马也。故欲达到实际受用，须实行而求证乃可。佛法原与科哲诸学性质不同，科哲目的，在乎筹谋世界之进步与改良，如于宫室稍稍修葺加以点缀而已。而佛教之目的，则在彻底铲除此种有漏不堪之自然界，而另创成完美之净妙世界，亦即转此俗谛世界而成出世间之俗谛世间，如彻底毁破宫室而重建筑新舍也。故科哲唯具前二真实，而佛教则全备之。

    甲三　五义分别
    乙一　所证真实理体无二
    又安立此真实义相，当知即是无二所显。所言二者，谓有、非有。此中有者，谓所安立假说自性，即是世间长时所执，亦是世间一切分别戏论根本。或谓为色、受、想、行、识，或谓眼、耳、鼻、舌、身、意，或复谓为地、水、火、风，或谓色、声、香、味、触、法，或谓为善、不善、无记，或谓生灭，或谓缘生，或谓过去、未来、现在，或谓有为，或谓无为，或谓此世，或谓他世，或谓日月，或复谓为所见、所闻、所觉、所知、所求、所得意随寻伺，最后乃至或谓涅槃。如是等类，是诸世间共了诸法假说自性，是名为有。言非有者，谓即诸色假说自性乃至涅槃假说自性无事无相，假说所依一切都无，假立言说依彼转者皆无所有，是名非有。先所说有，今说非有，有及非有二俱远离，法相所摄真实性事，是名无二。由无二故，说名中道。远离二边，亦名无上。佛世尊智于此真实已善清净，诸菩萨智于此真实学道所显。

    二真实四真实之所以建立者，由二空观之所显也。云何二空？一、为实有，一、为实无；去此二执，名曰二空。云何实有？对于事物上，言语之安立，思想之分别，执为有实体。其实能诠言辞，于事物上发生所诠之假名，实不符于事实，等于代名辞，何尝有其实体也？然智者达无，而愚者因受无始习惯熏染，则以为有。其执为实者，依论文中，列表如下──

四大.jpg

    此外尚有希求，已得，寻伺，乃至涅槃等法。愚者对于如上诸法，终日意随寻伺分别计执以为实有，乃至涅槃亦执为实，然皆为妄情上之错觉也。

    云何实无？谓断见者总拨三性为无。主张妄执所取之实体为无虽甚当，以其为遍计故；而谓假说所依之法体为无则不可，以缘生法分明现前故。至云假立言说依彼转之圆成实性为无，尤属荒谬，以二谛为佛陀之妙境故。若此恶见，总拨为无，故如来说为可怜愍者！

    能除实有、实无之二执，则认识法相所摄之依他起及真实性事之圆成实矣！由远离有、无二边，契入中道，故为无上。何以故？对于非空非有之境，唯佛陀始得彻底证知故。至初地菩萨对于非有清净，对于是有尚未清净，故谓仍在修学过程也。兹就二执与识之关系，立表明之──

    总之：有此二执，则去圣道也甚远矣！

    乙二　修空胜解成大方便
    又即此慧，是诸菩萨能得无上正等菩提广大方便。何以故？以诸菩萨处于生死，彼彼生中修空胜解，善能成熟一切佛法及诸有情；又能如实了知生死，不于生死以无常等行深心厌离。若诸菩萨不能如实了知生死，则不能于贪、瞋、痴等一切烦恼深心弃舍；不能弃舍诸烦恼故，便杂染心受诸生死；由杂染心受生死故，不能成熟一切佛法及诸有情。若诸菩萨于其生死以无常等行深心厌离，是则速疾入般涅槃；彼若速疾入般涅槃，尚不能成熟一切佛法及诸有情，况能证无上正等菩提？又诸菩萨，由习如是空胜解故，即于涅槃不深怖畏，亦于涅槃不多愿乐。若诸菩萨深怖涅槃，即便于彼涅槃资粮不能圆满；由于涅槃深怖畏故不见涅槃胜利功德，由不见故便于涅槃远离一切清净胜解。若诸菩萨于其涅槃多住愿乐，是则速疾入般涅槃；彼若速疾入般涅槃，则便不能成熟佛法及诸有情。当知此中若不如实了知生死，即杂染心流转生死；若于生死深心厌离，即便速疾入般涅槃。若于涅槃深心怖畏，即于能证涅槃资粮不能圆满；若于涅槃多住愿乐，即便速疾入般涅槃。是诸菩萨于证无上正等菩提无大方便。若能如实了知生死，即无染心流转生死；若于生死不以无常等行深心厌离，即不速疾入般涅槃；若于涅槃不深怖畏，即能圆满涅槃资粮；虽于涅槃见有微妙胜利功德，而不深愿速证涅槃：是诸菩萨于证无上正等菩提有大方便。是大方便，依止最胜空性胜解，是故菩萨修习学道所摄最胜空性胜解，名为能证如来妙智广大方便。

    照了二空真理之智，可谓重空慧，谓执空之空亦空也。若得此慧，则于求得佛陀位有大方便。其方便云何？一、能于生生世世中，精勤修习胜解空理之“空胜解”，此亦名为离二边之“中道慧”，又名“摩诃般若”；大般若经详阐此慧，此中仅略述之而已。然其要义，则谓无般若则不得大菩提；有般若故，方得成熟其佛果及众生之善根也。二、唯其有般若故，则能如实了知生死缘生无性──其生死根，无非惑业而已。若无般若，则不知生死根源，而其识心中所夹杂之烦恼诸业，亦不能去，所以常游于生死之中也。三、唯其有般若故，则不同小乘视三界如牢狱，生死为怨家，时感人生苦痛，常思脱出苦海，因而不顾群众，一心求得最后生空涅槃。彼自己尚不求证大果，而况济人乎？而菩萨则反乎是，不求个人速入涅槃，见一切众生悉具佛性，所以誓度一切众生也。四、惟其有般若，固不乐着涅槃，亦不恐惧涅槃。若无般若，则怀有生存竞争之观念，听说求佛智者，乃推翻人所生存之自然界，于是乃生恐怖，以为愈修行愈少人生之乐，乃断绝菩提资粮也。总之、无般若故，不了生死，生四种过：一、流转生死；二、厌逃生死；三、欣乐涅槃；四、恐惧涅槃。如有般若，则如实了知生死、涅槃，不起四种过失，而不失其修道之广大方便也。然此方便，乃以最胜空性胜解以为所依，云何最胜空性胜解？远离空有二边名空；空后所显真性名性；此空性为最胜，故名最胜空性；菩萨对此最胜空性有殊胜之了解，故名最胜空性胜解。此乃菩萨修行定慧资粮，得此空慧者，即藉此以作成大菩提之广大方便也。

    乙三　入法无我证二智行
    又诸菩萨，由能深入法无我智，于一切法离言自性如实知已，达无少法及少品类可取分别，唯取其事，唯取真如。不作是念：此是唯事，是唯真如，但行于义。久修空慧，即能深入法无我智。于一切法上不落名言之现量实境，真能了知。明了无一法之少分，可于其上加以测度思虑，此为事相，此为真如，唯应以如实智了如实境云尔。

    伦记上有三释，兹一述之：一、景师云：如能实证依他、圆成，则了知此依、圆外，更无少法可起分别，以偏计本无体也。故后得智唯缘依他，而不分别此为缘生；根本智唯证实相，而不筹度此为真如，惟证离言自性也。二、测师云：西方原有三释：一、与景师意近。二、谓自证分不作思念唯取其事，见分不作思虑此是唯事，是唯真如，而其但行于义。即自证分行于见分义；见分行于真如等义也。三、约位不同：地前加行俗智唯取其事；至初地唯取真如而为无相也。三、泰师云：于自性分别达无少法可起分别；于义中达无少品类可起分别。

    如是菩萨行胜义故，于一切法平等平等，以真如慧如实观察，于一切处具平等见、具平等心、得最胜舍。依止此舍，于诸明处一切善巧勤修习时，虽复遭遇一切劬劳、一切苦难而不退转，速疾能令身无劳倦、心无劳倦、于诸善巧速能成办。得大念力，不因善巧而自贡高，亦于他所无有秘吝，于诸善巧心无怯弱，有所堪能，所行无碍，具足坚固钾铠加行。是诸菩萨于生死中如如流转遭大苦难，如是如是于其无上正等菩提堪能增长。如如获得尊贵殊胜，如是如是于诸有情憍慢渐减。如如证得智慧殊胜，如是如是倍于他所难诘诤讼、諠杂语论，本惑随惑犯禁现行，能数观察深心弃舍。如如功德展转增长，如是如是转覆自善、不求他知，亦不希求利养恭敬。如是等类，菩萨所有众多胜利，是菩提分、随顺菩提，皆依彼智。是故一切已得菩提、当得、今得，皆依彼智，除此更无若劣、若胜。

    入法无我，所证二智行相云何？平等观察一切诸法，亲证胜义谛性，无一法非真如，以平等心之根本智与诸法平等相应也。此智与最胜舍相应。然谓初地为欢喜地者，据出观之后得智上有喜受而得名也。而泰法师乃谓菩萨缘依他俗谛之后得智，既无能所二取，则平等见了俗谛，故亦名胜义，且摄于七真如中也。从根本智所起之后得智，有多种胜用：一、世间一切学术，如工巧学、医方学、音声学、论理学等，无不精勤修习。即使遭遇恶劣环境，种种魔难，使其如何不舒适，非常苦闷，亦不稍退其初志；却有方便，以使身心毫不倦困，而获精神上之安慰与快乐。故于所学无所阻止，反而速疾成办也。二、能得永远不忘之大念力；又不因自善巧而起贡高我慢之心；亦无吝惜而不肯布施之意。因而有胜功能，凡所欲行，皆如顺风前进。而其修行猛利，如临阵之士，身披坚固钾铠而御敌也。三、菩萨得此空慧，虽在生死中如此如此展转漂泊，受遇刺激，而其修学菩提并无障碍，且能如是如是展转增长其福慧也。四、因修福慧故得尊贵殊胜之果，而于有情渐脱骄慢乃至全无也。五、滋生智慧故，如其他有情之辨难诘问，互相斗争，暴戾恣睢之不轨行动，与无谓之言语，皆背之而不由；至根本烦恼、随烦恼、犯戒、犯禁及失威仪处，常能提撕反省，而决意捐弃之也。六、生生所行功德，济人事业，使人不知，以恐他人见其道行高深、恭敬礼拜、赠送诸种受用之具也。

    以上六种胜利，乃成大果之成分，即获菩提之因素。换言之，欲求不悖于道果而增长无漏功德，须藉空智为修行之方便也。求大菩提，虽有已得、今得、未得之殊，皆依法无我智而实现其目标则一，更无劣于此智或胜于此智而证得者。劣于此智者，则果尚未圆满；胜于此智者，则实无智果出在究竟佛果之上也。

    乙四　乘无戏论能正修行
    又诸菩萨乘御如是无戏论理，获得如是众多胜利，为自成熟诸佛法故，为成熟他三乘法故，修行正行。彼于如是修正行时，于自身财远离贪爱，于诸众生学离贪爱能舍身财，唯为利益诸众生故。又能防护、极善防护，由身语等修学律仪，性不乐恶，性极贤善。又能忍他一切侵恼，于行恶者能学堪忍，性薄瞋忿，不侵恼他。又能勤修一切明处令其善巧，为断众生一切疑难，为惠众生诸饶益事，为自摄受一切智因。又能于内安住其心令心善定，于心安住常勤修学，为净修治四种梵住，为能游戏五种神通，为能成立利众生事，为欲除遣精勤修学一切善巧所生劳倦。又性黠慧成极真智，为极真智常勤修学，为自当来般涅槃故修习大乘。又诸菩萨即于如是修正行时，于具功德诸有情所，常乐现前供养恭敬。于具过失诸有情所，常乐现前发起最胜悲心愍心，随能随力令彼除断所有过失。于己有怨诸有情所，常起慈心，随能随力、无谄无诳作彼种种利益安乐，令彼怨者意乐、加行所有过失及怨嫌心自然除断。于己有恩诸有情所，善知恩故若等若增现前酬报，随能随力如法令其意望满足；虽无力能，彼若求请，即于彼彼所作事业，示现殷重精勤营务，终不顿止彼所悕求，云何令彼知我无力非无欲乐。如是等类，当知名为菩萨乘御无戏论理，依极真智修正加行。

    得证法无我智，不仅有如上文之美德，因自利、利他故，尚行六波罗密多：一、布施，对于自己金、银、什物而不贪爱；并以力助他人，使其欢喜布施，广种福田。唯以利人为前提，凡自身之金钱、知识，莫不布施于人也。二、持戒，对于佛制之律仪，极善防护，严守无犯。凡所发之身、口、意业，均合律仪原则，性不粗暴而成优良之习惯也。三、忍辱，自行大忍，瞋心极薄，并不侵损于人。于作恶者之鼓煽，魔怨之搅乱，能以忍辱自勉也。四、精进，勤学五明，作自利利他之本──习因明、内明、声明，可断有情之疑网；学工巧明、医方明，可以饶益众生也。五、禅定，专心禅定，虽亦以四梵住──四静虑──为基本，但不耽着禅味。其目的在引发神通，藉禅定力以作利生事业而不致怠惰也。六、智慧，此智盖由禅定引生，可别为二种：一、根本智，亲证真如实相。二、后得智，菩萨得此智慧，抉择事理，深明互为缘起之理，故利世心愈重。修此智时，勤作四种功德：一、于有德学之长老，常生恭敬而供养之。二、见有不义之徒，放浪之士，造作恶事，违背公意，则生大愍心，至其人前，随自能力劝导之，使其速能除过也。三、于有怨者，不巧言欺骗，造作与其有益之事，令其不起瞋恨，而去其怨嫌之心也。四、于有恩者，知恩而报。或报之以等；或报之以增。然皆随自己可能之力，使其身心得以快适。倘自力微薄，不能满其所欲，应于其前，表示诚恳殷切而欲为其所欲希为之事，并不顿止其所悕求。如事实上终不能达到目的，亦用善巧方法，使其知我非不欲相报，无奈力量之不如耳。

    以上，皆为习大乘者、明了法无我之原理，始能修习如是之正行也。

    乙五　广明离言自性
    丙一　正辨
    丁一　立宗旨
    以何道理应知诸法离言自性？谓一切法假立自相，或说为色，或说为受，如前广说乃至涅槃，当知一切唯假建立非有自性，亦非离彼别有自性是言所行、是言境界。如是诸法非有自性如言所说，亦非一切都无所有。如是非有亦非一切都无所有，云何而有？谓离增益实无妄执，及离损减实有妄执，如是而有：即是诸法胜义自性，当知唯是无分别智所行境界。

    试问：依据何种理由，而证明一切法有离言自性耶？曰：如上文所说之受、想、行、识、乃至涅槃等法，都无自性，以皆随名言而假立故。其名言又不外根据知识而建立，知识大别为三种：一、至教量，此据圣言而为正碻知识。二、比量，此据已知而推知未知，即以已知而定未知之标准。三、现量，由于亲证事实而为知识。此三皆为正碻之知识，与此三种相反，即是非量之不正碻的知识也。兹以八识与三量之关系，立表明之──

    在散心位，前五识与第六意识定有现量，何则？若无现量，则必不能成其知识。然其现量极为薄弱，不能自知其亲证性境也。第六意识在定心中亦有现量，但现量正当现前时，尚未及稍加以注意，知现量境已逝矣。现量境名性境，如第八识以其所变之山、河、大地──纯粹事实──而缘之，亦为现量。至前六识虽皆不能缘赖耶所变之一切法，如眼识唯缘色尘、乃至意识唯缘法尘，但其各托第八识所变之相分为本质，而于自心上所变之影像相分恰与第八识所变者相同无异，故亦为性境。然此现量有不可捉摸之形势，洎乎意识上起分别作用，则现量已成前一念之过去境，唯遗留一个单独的影子存于意识而已；此即所谓独影境也。吾人对于宇宙中之现象，谓其为日、月、星、辰、山、川、树、木、田、地、屋、舍等者，即所谓诸法以假说为自性者，此在独影境前、现量境后，中间有一境名似带质境。因此时意识上所变之相分，尚带有现量境之少分，但已有多分增益或损减，改变其原来之状态。认之为实，则皆为非量也。

    兹立二表以明假实之境──

    前三假，唯意识所行，无有体用，但是假立而已。相名假即有质独影。如妄心上之现真如等是。事名假者，如历史上本无此事，而吾人乃伪造此事告之于人，于是彼此流传，他人遂托此言而变无质独影境也。余影假者，在现量境后，犹带有余影，虽尚未落名言，然易讹为实境，故名似带质境。变相假者，如第七取第八见分为我，而与第八原态相异，故名真带质境。第六意识亦能变缘前五与第七，故亦通真带质境也。

    前二种为凡夫之心境；后二种为圣智之境界。准事实者，现量离言，凡夫虽有而不觉了；然前六识托第八相分所变之影像，与本质相当，故谓之准事实也。如其转凡成圣，则根本智证事实性，后得智了事实相焉。在二表中，虽有真假之别，然凡夫在事物上安立名言，皆假施设也。

    至三乘证真如后，于后得智上生起言说作用，以显妙境，使人了解，亦假立也。故知说一切法皆非有自性，唯依名言之施设焉耳。但亦非离彼诸法而别有自性，可为言语之所诠表。换言之，言语乃在诸法上阐明其义，但不即应认言语所诠义以为真实。例如一真法界，本为圣境，然不可以言说安立；以其为离言自性也。宇宙现象，何独不然？由此可知诸法非有、非非有也。

    然则以何而定观一切法之标准乎？曰：如于缘生诸法之假立名言上，执为实有，此为于实无法上之增益执。如末那缘第八见分为我；第八见分本为有体，但末那执之以为我，则为非量，亦是于无计有也。如于缘生诸法之实性实相上──如宇宙真理及世间现象──总拨为空，此为于有中生无之见，故为损减执也。倘离增减二执，如实了知性相，则正为胜智所行之中道妙境也。

    伦记上对于此段论文，有诸家之解释，兹择其要者而述之：离言自性，即无其相，然则从何而知其为离言欤？一、景师曰：佛陀亲证离言智，故知法本无可言说，但非全无离言之真俗二谛。而愚者迷于二谛不知法本离言，故佛陀善为开示之也。难曰：诸法本不离言，若谓法性本无，则言性亦空？答曰：言所诠法虽不有，但非无有离言法性也。难曰：言诠之法尚无，况离言乎？答曰：凡言所行，皆属遍计，有所增益故；若离言语，即是诸法本性，故不空也。

    二、泰师曰：萨婆多说眼见青、黄、红、白之色，乃至意识所缘涅槃之法，凡言所说者必称于所见与所缘。而大乘则谓六识缘虑色等是证量知，境界称其行解为证依他性境，但能证所证俱不可言说也。言说生起，乃在眼等识缘境后、意识上所起之分别作用而始有之。有部说一切皆有，胜论说在法体外尚有大有存在，由大有故一切法有也，然此皆言说自性。而大乘排斥有部法有实性；亦斥胜论离法而有自性，而主张去此增益执也。

    三、基师曰：若谓法假建立无有自性，亦容商榷。如执所诠之法体为实，则可说为无；如谓名不称境，则境岂非空矣？至谓名与所诠虽不相称，但在能诠名中有彼色等体和合而与名言相称，亦为不可，在事实上不见法外有和合性为言之所行也。如说名在法体上有，为言所行，则属遍计执，故不可执为色与名合，为言所行也。

    四、测师云：非离宇宙现象外另有实体为言所行，故依他、胜义为有，遍计为无也。──盖遍计是依他上之所增益，不可为有；而胜义是依他上之所显示，故不可为无也。──如于依他上离此实无、实有之二执，则为人、法二空之妙境，而是无分别智之所行也。录此诸师之释文，以阐离言自性之中道义，则使人更为明了焉。

    丁二　破小乘
    戊一　随名多体失
    若于诸法诸事随起言说，即于彼法彼事有自性者，如是一法一事应有众多自性。何以故？以于一法一事、制立众多假说而诠表故。亦非众多假说诠表决定可得，谓随一假说于彼法彼事、有体、有分、有其自性非余假说；是故一切假说若具不具，于一切法、于一切事，皆非有体、有分、有其自性。

    大乘所立宗旨，与小乘有乖诤者，彼乃主张言语中所诠之诸法诸事──诸法、诸事义本相通，然可假别为二：即以五官所感觉之色等五尘为诸事，而以听闻经典上所说之涅槃等为诸法──，即在言语中有诸法诸事之体性。如说水、火、在言语中即有水、火体性，即谓事物随逐乎言语也。而大乘则谓名言所诠义，乃事物之假立相，故名言中并无事物之体性。如主张名言中有诸法体性，则一法应有多体，盖于一法上可立众多之假说名言而表显之也。譬如一人，初生立乳名，成人立大讳，入社会团体又有其团体中之名，做官又有官号，行恶又有谤称，行善又有贤名，可得谓其凡有一名，即有一人之体乎？小乘转救曰：名多而体亦多，有何过咎？大乘谓为不然，在事实上，并非一法体上、因有众多之名即有众多之体。不然，则应于此事之一假名中，别有其事物之自体与自量，而非此事其余假名中所有之体量；或于此事之余假名中所有之体量，而非此事之一假名中之体量。换言之：即应一事之多名中，各具有一整个之体量也。例如眼、目、原为一事，倘假名必称法体，则眼名中法之全体，应非目名中法之全体；目名中之法体，应非眼名中之法体；然于事实为不可能，未尝于一法之多名中各别有其体性焉。进而言之，不独一法上具有多名者不得法性，即一法上不具多名，唯有一名，亦不能得法之自性，以一名多名之不得法体，其理同也。

    戊二　名前无体失
    又如前说色等诸法，若随假说有自性者，要先有事然后随欲制立假说，先未制立彼假说时，彼法彼事应无自性。若无自性，无事制立假说诠表，不应道理。假说诠表既无所有，彼法彼事随其假说而有自性，不应道理。

    倘小乘固执诸法悉随假说而有自性，则不应道理。何则？世间诸事皆先有其法体存在，而后由吾人五识了别之，始得于意识上分别其为笔、砚、桌、椅等，亦即先有法体后有名也。当法体未经吾人感觉，或上古宇宙初成之际，法体虽有，尚无其名，是则法体亦应乌有，以计体随名而有故。诸法既然原来无体，后乃依之安立名称，尤不契于正理。名与法体既不相称，又安得谓法、事，随假说而有体哉！伦记中景师之释文，颇同于此，然多一节之假设问答，兹一述之。问曰：大乘谓每一识体念念皆具见、相二分，而一法上既具多名，则意识亦可仗其变起多种相分，故名多体多无有过也。答曰：小乘主张凡物皆可言说，承认诸法随名诠召，乃据本质而言，非据相分以说。且小乘谓相分摄于能缘，故不致就相分而随名多体也。

    戊三　色前有名失
    又若诸色未立假说诠表已前，先有色性，后依色性制立假说摄取色者，是则离色假说诠表，于色想法、于色想事应起色觉，而实不起。

    倘小乘转救曰：一切诸法，在其未立假说名义以前，已有其名义存在；但非至后来为吾人所感觉后，经历意识之寻伺，不得取其原有之名义置诸言说中，亦即非以本有之名义摄受法体，不能彰其体也。答曰：果如此说，则应离色法等假说诠表，应即可生此是色法等之知觉，而事实上何不然乎？例如初生之儿童，仅觉外尘之冷暖，并不生冷暖名义之知觉，由此可知法体并不与其名义同时存在焉。

    戊四　结破余蕴等
    由此因缘，由此道理，当知诸法离言自性。如说其色，如是受等如前所说，乃至涅槃，应知亦尔。
    由以上种种因缘与道理，应知一切诸法皆是离言自性，倘一落语言，则即非真实矣。

    丁三　破大乘
    戊一　总标两种相似大乘
    有二种人，于佛所说法毗柰耶俱为失坏：一者、于色等法、于色等事，谓有假说自性自相，于实无事起增益执。二者、于假说相处、于假说相依离言自性胜义法性，谓一切种皆无所有，于实有事起损减执。

    在大乘中亦有两种相似大乘人，以不明佛法真义故名其为相似大乘。而对于佛说之经、论教法及毗尼之律仪，皆为其所失坏，此即不特无益而反有损也。一、对于色等法假说自性上，即是有质、无质之独影境上而增益之，谓其有实体也。二、对于假说相处──如言论生起，非无端倪，必有其所依之事实，此即假说相所依处之依他起性也。及假说相依──此即事实相之所依，乃离言真如也。彼于此二者而损减之，拨为全空也。一为无中生有，一为有中拨无，皆妄心上之计执焉。

    戊二　别破两种相似大乘
    于实无事起增益执妄立法者所有过失，已具如前显了开示，于色等法实无事中起增益执有过失故，于佛所说法毗奈耶甚为失坏。于色等法实有唯事起损减执坏诸法者所有过失，由是过失于佛所说法毗柰耶甚为失坏，我今当说。谓若于彼色等诸法实有唯事起损减执，即无真实亦无虚假，如是二种皆不应理。譬如要有色等诸蕴，方有假立补特伽罗，非无实事而有假立补特伽罗；如是要有色等诸法实有唯事，方可得有色等诸法假说所表，非无唯事而有色等假说所表。若唯有假无有实事，既无依处，假亦无有，是则名为坏诸法者。

    关于增益执，已在上文小乘中同被破矣，而损减执尤乖佛理，兹据理破斥之。倘谓世间无有真实，则虚假法亦无，假法必依真事而建立故。例如补特伽罗──通常云我──虽是假法，然必有其所依之五蕴法而得建立，若无诸蕴和合相续似一之相，愚者从何执为有实我耶？倘谓诸法唯假而无真实，既无所依之真实法体，则假法又何从而有哉？在小乘六宗中诸法但名宗，亦近于此种空执，彼宗盖谓诸法唯有其名而无实体者也。

    如有一类闻说难解大乘相应、空性相应未极显了密意趣义甚深经典，不能如实解所说义，起不如理虚妄分别；由不巧便所引寻思，起如是见、立如是论：一切唯假是为真实，若作是观名为正观。彼于虚假所依处所实有唯事拨为非有，是则一切虚假皆无，何当得有一切唯假是为真实？由此道理，彼于真实乃以虚假二种俱谤都无所有；由谤真实及虚假故，当知是名最极无者。如是无者，一切有智同梵行者，不应共语，不应共住。如是无者，能自败坏，亦坏世间随彼见者。

    溯相似大乘所以有其空执者，盖因听闻大乘空性相应之摩诃般若经等，对于其中佛陀密意所说之空义以起误解，不能善巧方便研精其义，故不知依他、圆成为有，遍计本空；于是臆测妄度，而谓万法皆假，乃主张观一切唯假方为正观。其实、彼极荒谬，既将假法依处之依他、圆成皆抹煞，又何得有其假法？是则真实、虚假俱谤矣。如此之人，成大邪见，害人不浅，故修梵行者，不应与之同修学、共言语也。若不尔者，则必中其毒计，受大影响，迷乎事理而起谬说也。

    于此应诘之曰：汝说世界中都无有实事真理，此种论断为合理乎？抑背理乎？若是合理，则汝所谓世间无真理之言为可恃，而世间已有真理矣，岂不与汝说世间无真理之言相悖逆乎？若不合理，则汝说世间无真理之言为不足恃，而世间固非不有真理也。观汝所说，进退维谷，故不如弃其空执之为愈焉。

    戊三　空有执之罪过比较
    世尊依彼密意说言：‘宁如一类起我见者，不如一类恶取空者’。何以故？起我见者唯于所知境界迷惑，不谤一切所知境界，不由此因堕诸恶趣；于他求法求苦解脱不为虚诳不作稽留，于法于谛亦能建立，于诸学处不生慢缓。恶取空者，亦于所知境界迷惑，亦谤一切所知境界，由此因故堕诸恶趣；于他求法求苦解脱能为虚诳亦作稽留，于法于谛不能建立，于诸学处极生慢缓。如是损减实有事者，于佛所说法毗柰耶甚为失坏。

    上二种人，一为执有，一为执空，较量其罪，究为谁重？佛陀意指空执之罪尤重，故曾密意而说：‘宁起我见，勿起空见’。以空执罪重，有执较轻也。然佛经中有处谓执无过轻，而执有过重者，盖无顺乎真理，而有则违乎法性之故也。而此处就其感果方面言，故与余处不相冲突。兹将其罪，比较言之：一、起我见者，仅不明了事物之真相，而不毁谤因果拨一切无成大邪见，故无空见者之种种过失。二、空见对于依他、圆成，起损减执，谤无涅槃等法，因此堕于恶趣；我见既不拨无，亦不招此恶报。三、恶取空者必堕于三途，而我见者则不如是。或由他缘助其感果，非我见也。四、我见之人，未敢妄言拨无因果，阻人求修佛法；而空见者则不然也。五、我见对于有情求脱苦缚，亦不稽留而止停之，使其不能前进；而空见者，谓无圣道可期，唐捐功德，故阻塞其行也。六、空见于四谛等法，必一笔勾消；我见者不妨建立之，故亦勤修定慧，不若空见之弃除一切法门也。总之、我见只于所知境上迷惑为我，空见全备上列六失，而佛陀之至教亦为其失尽矣！

    戊四　缘起空理有善恶别
    云何名为恶取空者？谓有沙门或婆罗门，由彼故空亦不信受，于此而空亦不信受，如是名为恶取空者。何以故？由彼故空彼实是无，于此而空此实是有，由此道理可说为空。若说一切都无所有，何处、何者、何故名空？亦不应言由此于此即说为空，是故名为恶取空者。

    须知于空性有善取、恶取之别。所谓恶取空者，或沙门──不独为佛徒，出家于异道而修梵行者，亦曰沙门；或婆罗门──曾受教育之有知识份子，于佛说之空，由彼名言遍计本空故空，而不信受，或于佛说之离言依他为似有，而无遍计故空，亦不信受，此为大邪见者。何以故？于妄心上安立名言，谓为实我实法，观彼本空固合于理；至于除遣妄想，显现依他、圆成本来似有、真有之相，则不可谓为空也。换言之，佛所谓空者，本有之法并不空去，不过空去本空之遍计执而已。若说一切皆空，则违三量，亦背佛言。彼谓依他、圆成上无遍计故空，遍计本来为空故空，非谓一切全无也。

    云何复名善取空者？谓由于此彼无所有，即由彼故正观为空；复由于此余实是有，即由余故如实知有，如是名为悟入空性如实无倒。谓于如前所说一切色等想事，所说色等假说性法都无所有，是故于此色等想事，由彼色等假说性法说之为空。于此一切色等想事何者为余？谓即色等假说所依。如是二种皆如实知，谓于此中实有唯事，于唯事中亦有唯假，不于实无起增益执，不于实有起损减执，不增不减、不取不舍，如实了知如实真如离言自性，如是名为善取空者，于空法性能以正慧妙善通达。如是随顺证成道理，应知诸法离言自性。

    所谓善取空者，谓于依他、圆成本有之法认识清楚，了知无遍计于其上，故为空也。即知除遍计外，余依他、圆成不空也，此为善取空理。不特此也，并知遍计中有依、圆为其所依故，而在依、圆上亦得随遍计安立假名，即在事中亦有遍计也。如此不增不减、不妄取、不错觉，如实而知离言自性，并以善巧方法而修证之，此则乃为善取空理也。

    丙二　引证
    丁一　转有经证
    复由至教应知诸法离言自性，如佛世尊转有经中，为显此义而说颂曰：‘以彼彼诸名，诠彼彼诸法，此中无有彼，是诸法法性’。云何此颂显如是义？谓于色等想法建立色等法名，即以如是色等法名诠表，随说色等想法，或说为色、或说为受、或说为想，广说乃至说为涅槃。于此一切色等想法，色等自性都无所有，亦无有余色等性法；而于其中色等想法离言义性真实是有，当知即是胜义自性，亦是法性。

    关于离言自性，此上已就理言之矣。然犹惮人不能深信，故复以圣言量证之。转有经曰：‘以彼彼诸名，诠彼彼诸法，此中无有彼，是诸法法性’。一释此经之义，即可知矣。以彼彼诸名者，谓于色等诸法上而想像之，立出色等诸法之各别名称也。诠彼彼诸法者，即以所立之各别名称，安立于色等之上，谓其为色、为受等也。此中无有彼者，谓色等法上所立之假名中，实无色等诸法自性也。是诸法法性者，谓由心中所想像之色等假名中虽无其自性，而亦实有其离言自性，所谓诸法本来面目之依他、圆成性也。此即诸法法性，而为胜智所得缘焉！

    丁二　义品证
    又佛世尊义品中说：‘世间诸世俗，牟尼皆不着，无著孰能取？见闻而不爱’。云何此颂显如是义？谓于世间色等想事所有色等种种假说，名诸世俗。如彼假说于此想事有其自性，如是世俗牟尼不着。何以故？以无增益、损减见故，无有现前颠倒见故，由此道理名为不着。如是无著，谁复能取？由无见故，于事不取增益、损减。于所知境能正观察故名为见，听闻所知境界言说故名为闻。依此见闻贪爱不生，亦不增长，唯于彼缘毕竟断灭，安住上舍，故名不爱。

    义品亦为佛说，有谓为大乘阿毗达磨经中之一品，有谓为转有经中之一品，然此二说皆无可稽。盖以此二部经典，均未流行于中国也。其中有‘世间诸世俗，牟尼皆不着，无著孰能取，见闻而不爱’之一颂，亦显离言之旨。世间诸世俗者，谓世人于色等法上，随心妄想安立种种名称，而谓此假名中实有法性，此即俗人之见解也。牟尼皆不著者，谓佛陀已去增减执之颠倒，不颠倒故不着世俗之见解，而特阐如来之真风也。无著孰能取者，乃为试问：佛陀不着之境界，从何而得了知也？见而不爱者，谓佛之境界，或由于诸法能起正观察之正见，或由于能听受他人所说之正理；由有此正见正闻，故能了知离言法性，而不爱世俗之心境也。

    丁三　散地证
    又佛世尊为彼散他迦多衍那作如是说：‘散他比丘！不依于地而修静虑，不依于水、不依于火、不依于风、不依空处、不依识处、不依无所有处、不依非想非非想处、不依此世他世、不依日月光轮、不依见闻觉知、不依所求所得、不依意随寻伺、不依一切而修静虑。云何修习静虑？比丘不依于地而修静虑，广说乃至不依一切而修静虑。散他比丘！或有于地除遣地想，或有于水除遣水想，广说乃至或于一切除一切想。如是修习静虑比丘，不依于地而修静虑，广说乃至不依一切而修静虑。如是修习静虑比丘，为因陀罗、为伊舍那、为诸世主并诸天众遥为作礼而赞颂曰：“敬礼吉祥士！敬礼士中尊！我今不知汝，依何修静虑”’。云何此经显如是义？谓于一切地等想事──诸地等名施设假立名地等想，即此诸想于彼所有色等想事或起增益、或起损减。若于彼事起能增益有体自性执名增益想，起能损减唯事胜义执名损减想，彼于此想能正除遣──能断能舍故名除遣。如是等类无量圣言，名为至教。由此如来最胜至教，应知诸法离言自性。

    考迦多衍那一名，印度人往往用之；兹以散他(有本作散地)二字别之，以表明非为其余之迦多衍那，而为佛之弟子，名散他迦多衍那也。佛尝谓散他曰：散他比丘！当知修最上乘禅者，不同诸余修梵行者，依于地、水、火、风之四大；亦不依于空无边处，乃至非想非非想处之四空；亦不依于所希求者，所得到者，及意识所寻求伺察之事而修静虑。然则究以何法而修静虑欤？佛说：散他比丘！谓于四大、四空等一切实有唯事中，除遣地、水、火、风乃至一切之假名想而修静虑。倘其能如此修行者，则大梵天等必来其前而赞之曰：‘敬礼吉祥士，敬礼士中尊，我今不知汝，依何修静虑’。意谓所皈敬之静虑师，竟不知其修何静虑也！

    在此文中，可以测度天帝释等之如何心理。其所以来此修静虑者前而皈投者，盖通常习禅，则必专注一境，而不舍除地等之想像；今此修定者，虽亦不离地等，但其心光孤迥，寸丝不挂，更无地等假说之分别想。所以有他心通之天众，皆茫然不知其所以，而来其前特别请问之也！

    云何得知佛为散他所言，即是阐发此离言自性之理欤？请申述之：此习定者，于心中构造之假想，及假想于地等上假立之名言，一概不留，亦不许离心而有诸法之独立存在，此即除去增益执也。而于遍计执外之依他、圆成，亦不拨之为无，此即除去损减执也。离此二种计执，本其自在性之纯粹事实而照了之，毫不加以推计，故能得契万法真相，而为诸天礼敬也。

    以上所引典籍，皆为至教量；然阐此离言自性之至教，不胜枚举。即在此中，亦可窥见一斑。倘于此等平等心中流出之至教而深察之，安得不信依他、圆成之胜义为离言邪？

    丙三　佛起言说意
    问：若如是者，何因缘故于一切法离言自性而起言说？答：若不起言说，则不能为他说一切法离言自性，他亦不能闻如是义；若无有闻，则不能知此一切法离言自性。为欲令他闻知诸法离言自性，是故于此离言自性而起言说。

    诸法既然本为离言自性，而佛陀乃彻底觉悟之人，何故于诸法上复安立种种名称耶？其所说者，是否与诸法相称？如其相称，则诸法非是离言自性；如不相称，则其说法即无若何利益。答曰：伦记中谓佛说法，略有四种因缘：一、诸佛所证本不可说，乃是方便权说。二 、因为不起言说，则他不得而听闻。三、他不闻故，则不得而了知。四、欲令他知，故起言说。按此而观，佛陀说法，乃从悲心上不得已而说。因不起言说，则众生不知真理本为离言自性，故方便权巧而说，俾众生切实修证，或以比量推知此离言自性也。

    要知佛说无量法门，不过作众生超越苦海之舟航而已，登彼岸后不须再存留焉。又如医师开方，本为治病，疾既痊愈，何须药为？故大乘所建立之离言自性，亦在被遣之中；若不除遣；亦与法执无异！故经云：‘如来说法四十九年，未说一字’。意谓佛虽终日说法，而所说者皆此未尝说之离言性也。此所谓性相双彰、空有不二之中道欤！

    丙四　愚起八分别
    丁一　八分别生三事
    又诸愚夫，由于如是所显真如不了知故，从是因缘八分别转，能生三事，能起有情世间及器世间。

    大乘离言自性，非一般全愚之凡夫，及半愚之二乘所能了知──凡夫全昧我法，二乘只知人空不了法空，故有全愚半愚之称──以其不了知故，乃从八分别生三事。八分别者，识也。谓识与二障俱，迷于事理；由此薰成种子而能变成三事。所谓“所依缘事”，“见我慢事”，“贪瞋痴事”。然此非指名言为体，乃缘生诸法也。即通常所谓迷于实事真理，为境所转而妄想繁出，因而造成污浊世界者也。　云何名为八种分别？一者、自性分别，二者、差别分别，三者、总执分别，四者、我分别，五者、我所分别，六者、爱分别，七者、非爱分别，八者、彼俱相违分别。

    此处仅列出八种分别之名，其释在后，故亦不多述。

    云何如是八种分别能生三事？谓若自性分别、若差别分别、若总执分别，此三分别能生分别戏论所依、分别戏论所缘事。谓色等想事为依缘故，名想言说所摄、名想言说所显分别戏论，即于此事分别计度非一、众多品类差别。若我分别、若我所分别，此二分别能生一切余见根本及慢根本、萨迦耶见，及能生一切余慢根本所有我慢。若爱分别、若非爱分别、若彼俱相违分别，如其所应能生贪欲、瞋恚、愚痴。是名八种分别能生如是三事，谓分别戏论所依缘事，见、我慢事，贪、瞋、痴事。当知此中分别戏论所依缘事为所依止，生萨迦耶见及以我慢；萨迦耶见我慢为依，生贪、瞋、痴；由此三事，普能显现一切世间流转品法。

    文中乃阐八分别生三事之理，兹且立表明之：

    在此表中，可见八分别生三事之程序矣。论中谓分别戏论所依缘事为名想言说
    所显者，谓有漏识对于根、尘、识而起计度，而识亦为名字言语之所显示也。而此三法又有多种，如识有八，根、尘各六，故论中谓色等想事品类众多也。表中八分别为平立，而论中之结文上，则有其次第，如云：‘当知此中分别戏论所依缘事为所依止，生萨迦耶见及以我慢；萨迦耶见我慢为依生贪、瞋、痴，由此三事，普能显现一切世间流转品法’。虽则有情从无始来，心与法执相应，无先后生起之程序，但就行者之断惑上，必先去贪、瞋、无明；次断我执；再次断法执。故论中不妨假说由依缘事而我见、我慢，由我见、我慢而贪、瞋、痴也。萨迦耶见，译为身见，通于我见、我所见者也。在三事中之我见、我慢、及贪、瞋、痴、并非为事，然碻为与识相应之能缘作用，故假名为事也。

    云何名为自性分别？谓于一切色等想事，分别色等种种自性所有寻思，如是名为自性分别。云何名为差别分别？谓即于彼色等想事，谓此有色、谓此无色，谓此有见、谓此无见，谓此有对、谓此无对，谓此有漏、谓此无漏，谓此有为、谓此无为，谓此是善、谓此不善、谓此无记，谓此过去、谓此未来、谓此现在，由如是等无量品类差别道理，即于自性分别依处，分别种种彼差别义，如是名为差别分别。云何名为总执分别？谓即于彼色等想事，我及有情、命者、生者等假想施设所引分别，于众多法总执为因分别而转，于舍、军、林、饮、食、衣、乘等假想施设所引分别，如是名为总执分别。云何名为我我所分别？谓若诸事有漏、有取，长时数习我我所执之所积聚，由宿串习彼邪执故，自见处事为缘所生虚妄分别，如是名为我我所分别。云何名为爱分别？谓缘净妙可意事境所生分别。云何名为非爱分别？谓缘不净妙不可意事境所生分别。云何名为彼俱相违分别？谓缘净妙不净妙、可意不可意俱离事境所生分别。八种分别，与无分别智相对待，此有则彼无，彼有则此无。以此为三界中有漏可断诸心心所；而彼为出世无缠无漏不可断之智慧也。八分别者：一、自性分别。如见一粉条，于意识上加以分别，为其安立一名；于其他法亦如此想像之而立其名，此为从诸法自性上加以分别也。二、差别分别。见此法上之条理，而与其他法上之条理互相比较其为同为异，如见一白色粉条，则知此白色乃通于瓷器；而黑墨上之黑色，则不通此白色粉条。此从彼此相互关系上所有差别加以分别也。三、总执分别。如于多数分子合成之一团体上，而执为实有一整个的东西。有情本由五蕴和合而成，屋舍本由各种材料而成，并无实有之个我与屋舍；然吾人通常计有一整个之我体与屋舍。此为于多数分子团集上而总执之之分别也。四、我分别，五、我所分别。此我我所分别，往往于诸蕴上长时生起有我我所之见。如意识薰习故于自见处事──五蕴而执为我，末那识于自见处事──第八见分而执为我；此皆以有有缠缚之相应心所拘泥之，故其于诸蕴上生起有我我所之分别也。六、爱分别。谓遭遇顺适优美怡情之环境，则引起欣赏不已之爱分别也。七、非爱分别。谓由缘虑不净妙不可喜之恶劣境遇，甚感困难，于是引起抑郁而不适意之分别也。八、俱相违分别。谓所缘之境非好非丑，适乎中庸，不能令人生强有力之心理，而任运缘虑也。

    此中所说略有二种：一者、分别自性，二者、分别所依、分别所缘事。如是二种，无始世来应知展转更互为因，谓过去世分别为因，能生现在分别所依及所缘事；现在分别所依缘事既得生已，复能为因生现在世由彼依缘所起分别。于今分别不了知故，复生当来所依缘事；彼当生故，决定当生依彼缘彼所起分别。

    此上八种分别，可归纳为二法。一、精神，能分别认识之心。二、物质，有情世间──根、及器世间──尘。然此二种，即是八分别中前三分别所生之事，此能该括余五分别；以余分别无别所依之根境，故前三为后五之本也。此三分别从无始来展转互为因果，谓由过去三种分别之现行，熏成五根五尘之种子；由此种子于赖耶中酝酿成熟，故于今世复起依缘之现行。倘于今世仍不了知事理，则由今世惑业，复生当来之器界根身。盖众生生前既造业行，迷执根尘，故当来世定招感应生之界趣，以偿前因焉。总之、由迷故生死不停，长劫于苦海流转也！

    丁二　修寻思等了八分别
    戊一　修四寻思观
    云何了知如是分别？谓由四种寻思、四种如实智故。云何名为四种寻思？一者、名寻思，二者、事寻思，三者、自性假立寻思，四者、差别假立寻思。

    离言自性、诸法真理，亦非愚夫终不可知，然须有其方法始可了达。谓须先修四寻思观，煆炼成熟，渐能引生四如实智，实智生起则洞见之矣。论中先列四寻思之名，后随次释之。

    名寻思者，谓诸菩萨于名唯见名，是名名寻思。事寻思者，谓诸菩萨于事唯见事，是名事寻思。自性假立寻思者，谓诸菩萨于自性假立唯见自性假立，是名自性假立寻思。差别假立寻思者，谓诸菩萨于差别假立唯见差别假立，是名差别假立寻思。此诸菩萨于彼名事，或离相观、或合相观，依止名事合相观故，通达二种自性假立、差别假立。

    此中依名解释四寻思之义：一、名寻思。行者观察在名字言说中唯有名字言说，并无所依之事体诠在其中，纯然为假立之名言，故曰名寻思。二、事寻思。于依他缘生之纯粹事实上，唯见缘生诸法不相碍之本相，并无假立名言于中杂入，纯然为事物之自体，故曰事寻思。三、自性假立寻思。自性、为法之体；假立、为法上假立之义。行者于意识上推寻法之得名，皆由自心中想像而假立者，其实名中无事，事中无名也。故曰：‘名事互为客’。此为自性假立寻思。四、差别假立寻思。行者对于诸法上所有言语诠表之差别意义，如常、无常，漏、无漏等，皆能如实观察，知其亦是假立，故曰差别假立寻思。修此观者有二种观法：一、离相观，谓单观名言或事体也。二、合相观，谓双观名或事之自性与差别也。兹立二表明之──

    戊二　修四如实智
    云何名为四如实智？一者、名寻思所引如实智，二者、事寻思所引如实智，三者、自性假立寻思所引如实智，四者、差别假立寻思所引如实智。云何名寻思所引如实智？谓诸菩萨于名寻思唯有名已，即于此名如实了知：谓如是名为如是义于事假立，为令世间起想、起见、起言说故；若于一切色等想事不假建立色等名者，无有能于色等想事起色等想；若无有想，则无有能起增益执；若无有执，则无言说。若能如是如实了知，是名名寻思所引如实智。

    前已说明四寻思矣，今进而说明四如实智为如何。其名义、如论文所列，兹就其义而一释之。名寻思所引如实智者：盖久习名寻思观，而后自然引起如实了知 之智，照了名中唯名，毫无事在其中也。然则世间为何而于诸法上安立种种名称欤？盖世间众生从无始来，业识茫茫，终身大梦，不辨事理，错用思想，于是认绳为蛇，计杌为鬼；于本来离言之诸法上，随其妄想分别，谓为山、川、日、月、天、地、人、物等。由是一传十，十而百，百而千，而万，而兆，久久相沿成为习惯，通国皆知，此为人、彼为物等；于是世人于诸法上起想发言，可以彼此交换意见，传达思想。然终以妄为真，计假为实；此由无始来杂乱妄想有假说也。倘勤修佛法，对治烦恼，引发无漏，则一旦豁然贯通，照了事物真相本来离言，所有名言皆妄心之构成，此为名寻思所引如实智之境界也。

    此智在有漏加行位可得；而四如实智与四寻思虽可同在有漏位获得，但碻有程度之高下，立表明之──

    在见道以前，暖、顶、忍、世第一之四加行，犹为有漏；见道位则为无漏。四加行中暖、顶二位修四寻思，故唯有漏；而忍、世第一修四如实智，虽通有漏，而见道位登地以上亦修实智，故又通无漏也。

    云何事寻思所引如实智？谓诸菩萨于事寻思唯有事已，观见一切色等想事，性离言说，不可言说，若能如是如实了知，是名事寻思所引如实智。

    事寻思所引如实智者：行者于诸法上了知其为性离言说，即是事寻思所引如实智。然非指老成人寂静无言，默识存诸心中而言，须由现量亲证；或无分别智证得此离言自性，方为得矣。至四加行位上，不过相似证得此智而已。

    云何自性假立寻思所引如实智？谓诸菩萨于自性假立寻思唯有自性假立已，如实通达了知色等想事中所有自性假立非彼事自性，而似彼事自性显现；又能了知彼事自性犹如变化、影像、响应、光影、水月、焰火、梦幻相似显现而非彼体。若能如是如实了知最甚深义所行境界，是名自性假立寻思所引如实智。

    自性假立寻思所引如实智者：即诸菩萨了知诸法自性假立，了知诸法从众缘生，有因缘荟萃则生，若因缘分散则灭，故近于幻有，不同凡情之执实也。至其对于色等想事中，了知假立言说非事自性，但于言说中又不无有其相似自性之显现。犹如绘画一幅佛像，虽图画本非佛之自体，但图画中又不无庄严端正之佛像，所谓非有非非有者是也。总之、通达依他如幻而不执实，即自性假立寻思所引如实智之实现耳。

    云何差别假立寻思所引如实智？谓诸菩萨于差别假立寻思唯有差别假立已，如实通达了知色等想事中差别假立不二之义，谓彼诸事非有性非无性，可言说性不成实故非有性，离言说性实成立故非无性。如是由胜义谛故非有色，于中无有诸色法故；由世俗谛故非无色，于中说有诸色法故。如有性无性、有色无色，如是有见无见等差别假立门，由如是道理一切皆应了知。若能如是如实了知差别假立不二之义，是名差别假立寻思所引如实智。

    差别假立寻思所引如实智者，伦记中景师意云：譬如一色，具足非有非无不二之性，遍计执色非有，依他起色非无：遍计是言说之增加、故非有；依他是戏论之相离、故非无。就二谛言之：遍计所执，在胜义谛中非有故；依他起性，在世俗谛中非无故。在四胜义中，亦作是说。在一法之差别意义亦不二：如依他眼识有缘虑用、故不无；遍计眼识无缘虑用、故不有。有见、无见等，亦复如是。故所有其他一切差别之意义，莫不有其不二之性也。

    兹再按文而一释之：差别、是相对待之义，如有无、是非、动静、一异、断常等皆是。若真智现前，乃洞察意识上所假立之差别意义皆具不二之性，非有非无，不落有无、断常二边，而为非有非无亦有亦无之妙境也。何以故？于诸法上、安立言说，不实存在，故名为无；于诸法上不增不减，离言绝思，故名为有。质言之，正智亲证真如，无有色等可言，故假名为无；俗人智缘事相，安立名言，故假名为有。有见无见等门，亦复如是。若知此种非有非无、亦有亦无之道理，即是差别假立寻思所引如实智之发现也。

    丁三　愚不了八分别堕流转
    愚夫于此四如实智有所阙故，不现前故，便有八种邪分别转，能生三事，能起一切有情世间及器世间。谓由如是邪分别故起诸杂染，起杂染故流转生死，于生死中常流转故，恒有无量随逐生死种种生老病死等苦流转不息。

    诸愚夫从无始来，由业蔽心，真智不彰，不明事相，故生八种邪分别，久成习性种子。此种生起，则感来世之果报。详言之，由八种邪分别上生起我法二执，终日追逐为我主义，起贪、瞋、痴，作不善业，由是于生死中流转受生，而有各种苦痛之所随逐也！

    丁四　圣了八分别证大果
    戊一　证断果
    菩萨依此四如实智，能正了知八种分别。于现法中正了知故，令当来世戏论所摄所依缘事不复生起；不生起故，于当来世从彼依缘所起分别亦不复生。如是分别及依缘事二俱灭故，当知一切戏论皆灭，菩萨如是戏论灭故，能证大乘大般涅槃。

    诸菩萨者能正了知八种分别故无戏论，不复起虚妄分别；不起妄分别故，不复熏成当来世之器界与根身之种子；不熏种故，当来依缘亦不得生；依缘不生故，从依缘起之虚妄分别亦不得生。此在四加行之世第一位上有此相似无漏智之生起，以其将登初地，故能灭去三界有漏之心心所法。知其戏论无复执着，故能伏除藏识中之染污种子，而引生净无漏识；净识现故，得二种圣果，此中即明其断果也。

    戊二　得自在果
    于现法中胜真实义所行处智极清净故，普能获得一切自在：谓诸菩萨于种种化获得能化神通自在，于种种变获得能变神通自在，普于一切所知境智皆得自在，若欲久住随其所乐自在能住，若欲终殁不待害缘自在能殁。由诸菩萨得如是等无量自在，于诸有情最胜无上。

    烦恼断故，无漏真智发现，智现前故则获得自在──自在者，谓此真智非向他人求得而为本有之无漏种子发生现行也。然此真智，初地分证菩提涅槃；八地所证似与佛等；究竟证得，则为佛果。其所得之自在，约分三种：一、于变化中获得自在，即是随心变化皆得成就。然变化义虽相近，不无小异：于无中化有为化，于有上而改其原有之形色数量与体质等为变，此为六通中之神境通也。二、智光炯炯，于境自在，即六通中之余五通也。三、于寿命住舍获得自在，谓其寿命，能听其意欲之住舍，若欲舍命并不必用刀杖等之害具，自由能弃舍之。此三自在获得，故于众生中为最殊胜焉！

    菩萨如是普于一切得自在故，获得五种最上胜利：一者、获得心极寂静，由住最静故，不由烦恼寂静故。二者、能如一切明处无所挂碍，清净鲜白妙智见转。三者、为利诸有情故，流转生死无有厌倦。四者、善入一切如来密意言义。五者、所得大乘胜解不可引夺，不从他缘。当知如是五种胜利，有五种业：一者、菩萨成就最胜现法乐住，能灭一切为趣菩提精勤加行所生身心种种劳倦，当知是名心极寂静胜利之业。二者、菩萨普能成熟一切佛法，当知是名于诸明处无碍清白微妙智见胜利之业。三者、菩萨普能成熟一切有情，当知是名流转生死无有厌倦胜利之业。四者、菩萨能正除遣所化有情随所生起一切疑惑，护持如来妙正法眼令得久住，于能隐没如来圣教像似正法，能知能显能正除灭，当知是名善入如来密意言义胜利之业。五者、菩萨能摧一切外道异论，精进坚牢正愿无动，当知是名大乘胜解不可引夺，不从他缘胜利之业。因得如上自在故，即能同时获得胜利：一、心得寂静，然非由断去烦恼而获此身心粗重之禅定；但由真智性住寂静，故与二乘枯木死灰之定，相去遥远也。二、智转明处，于世间一切学说，如五明等，皆能精通熟习得其深微之处，以此而上求下化也。三、了知生佛平等，乃发充足之悲心，而于极苦之五浊恶世，生死死生不停其救世工作；亦不于苦难中生厌倦退屈之心也。四、悉能了知如来甚深妙法秘密意趣，能断众生种种疑网。五、习大乘法，得大胜解，故任随何人及其他因缘，皆不能退其初心与誓愿，终必以佛法而进行也。此五种胜利，有五种殊胜业用：一、成就殊胜定力，止息劳倦，便于勤修菩提也。二、五明熟习，则智慧殊胜，便于求佛果也。三、大悲心切，便于利众生也。四、深知佛法，即能除遣众生疑网，使正法得久住世；于相似佛法之魔说能殄灭之，此即显正之意也。五、于外道之诐辞邪说，竭力摧除，自发誓愿坚固、不为倾动，而抱着一贯之精神，此即破魔之义也。学大乘者，于佛法得胜解，则不为他人夺其志趣，故不顺从不符佛法之他缘，而唯行佛法之胜利事业也。

    如是菩萨，所有一切菩萨所作，皆为如是五胜利业之所摄受。云何一切菩萨所作？谓自安乐而无杂染，普能成熟一切佛法，普能成熟一切有情，护持如来无上正法，摧伏他论精进勇猛正愿无动。

    菩萨工作不可胜数，但可统摄于此五业之中。若归纳其工作，亦可分为五种：一、定力，令自心安隐，无染瑕疵。二、慧力，于事于理，悉明了究竟。三、悲力，救度众生一切苦厄，令得安隐。四、护持如来正教，摧灭邪论。五、愿力，于外境不为转移，而具足大愿。此为菩萨工作之大概也。

    甲四　总结显胜
    当知如是四真实义，初二下劣，第三处中，第四最胜。
    本来四真实即是二真实，因开合之不同，故有四真实二真实之别。开则为四，合则为二，其真实则一也。世间极成真实，就其遣执之凡夫心而言，故为依他。而修行亦随顺乎俗谛，故非遍计执也。道理极成真实，以三量证实道理故亦为依他。然前二真实皆为散心之境界，故为五法中相名分别之所摄，较之后二真实为最劣也。第三真实，乃人空所显之真如，故处中。第四真实为人法二空所显之真如，故最胜。后二真实若就其能证所证合说，则为正智、如如所摄；若唯从其所显之真理方面而言，则惟摄于如如也。

    兹将五法、三性与四实、二实相摄之关系，立表明之──

    (默如记)(厦门慈宗学会印行)
    (附注)大师原按云：‘伦记篡要之论疏，摘录附记文中矣’。


05瑜伽师地论菩萨地真实义品亲闻记

    瑜伽师地论菩萨地真实义品亲闻记

            ──十一年秋在武昌佛学院讲──

      悬论
        一　释题目
        二　明殊胜
        三　辨传译
      解文
        甲一　略标释
          乙一　略标真实
            丙一　标二真实
            丙二　标四真实
          乙二　略释真实
            丙一　释世间极成真实
            丙二　释道理极成真实
            丙三　释烦恼障净智所行真实
              丁一　释明真实
              丁二　征示境界
            丙四　释所知障净智所行真实
              丁一　释明真实
              丁二　征示境界
        甲二　广分别
          乙一　所证真实理体无二
            丙一　安立无二真实
            丙二　征释何者为二
            丙三　正明无二所显

    【悬　论】

    一　释题目
    初释题目。具云：瑜伽师地论本地分第十五菩萨地初持瑜伽处真实义品第四。分释为五：一、释论题，二、释分题，三、释地题，四、释持题，五、释品题。

    甲、释论题──瑜伽师地论　　此论有一百卷，属于大乘部之论藏也。约解为四：初、瑜伽，二、瑜伽师，三、瑜伽师地，四、瑜伽师地论。初瑜伽者，华言相应，确指行解相应以言，非泛论之相应也。其中分有五种相应：一、与境相应，不违一切法自性故。二、与行相应，谓定慧行等相应故。三、与理相应，安立非安立二谛相应故。四、与果相应，能得无上菩提果故。五、与机相应，果后行化能与机相应故。具此五种相应，是此论所名之瑜伽也。盖由诸法若性若相，闻之确然了解，是为第一步相应。境既相应，依智起行若定若慧亦不相悖，是为第二步相应也。若境与行既相应已，即理智如如心无所得，是为第三步相应也。理智相应而得圆成妙觉，是为第四步相应也。果既圆成，应机说法，是为第五步相应也。然相应之关键，正在乎止观而已。又瑜伽有显密之二：初、显教即前五：一、胜解与境相应──台宗谓之理即、名字即，二、正观与行相应──观行即、相似即，三、真智与理相应──分证即，四、圆因与果相应──究竟即，五、佛教与机相应。良以行解相应，然后理可证，道可成，众生可度，而得始终贯彻瑜伽之旨也。二、密教之瑜伽，谓行者之三业──身、口、意──与本尊之三业，交加依持，相应互照，圣凡一致，因果同体。此密教之相应，盖无异显教之佛教与机相应也。

    二、瑜伽师──別云瑜祇，微异瑜伽──翻云观行者，或云瑜伽之师，依主释也。盖师者，人也，因学观行而名之也。又名有瑜伽之师，以此人有止观之相应行故，有财释也。瑜伽师，人法双标也。三、瑜伽师地：一、地位，谓从凡夫地至大觉地故。二、譬喻，谓地能持载万物，能生长万物，喻此论能持载诸行为一切法之所依故，能生长二智为无上菩提因故。四、瑜伽师地论，瑜伽师地约所诠之义理，论约能诠之言教也。

    乙、释分题──本地分　　本论有五分：一、本地分，二、摄决择分，三、摄释分，四、摄异门分，五、摄事分。初分广明由凡至圣之境、行、果地；余四分中所言者，皆为此本地分之流类耳。

    丙、释地题──第十五菩萨地　　论曰：‘云何瑜伽师地？谓十七地。何等十七？嗢陀南曰：“五识相应、意，有寻伺等三，三摩地俱、非，有心、无心地。闻、思、修所立，如是具三乘。有依及无依，是名十七地”’。此即：一、五识身相应地，二、意地，三、有寻有伺地，四、无寻唯伺地，五、无寻无伺地，六、三摩呬多地，七、非三摩呬多地，八、有心地，九、无心地，十、闻所成地，十一、思所成地，十二、修所成地，十三、声闻地，十四、独觉地，十五、菩萨地，十六、有余依地，十七、无余依地。于中前九地辨境，次六地辨行，后二地辨果。菩萨地属于十七地中第十五地──辨行，由三十五卷起至四十九卷半止，共有十五卷半文。所谓三乘者，佛之说法本乎一味，因根不等故有三乘。然大乘不但异小乘，且能包乎小乘也。

    丁、释持题──初持瑜伽处　　持有四：初持、二持、三持、四持。初持文占菩萨地最多，有十二卷、十八品。约前显教，初解境相应与观行相应，属此初持。二、观行相应与智理相应，属此二持。三、因果相应属此三持。初持，以持菩萨解行到瑜伽处也。

    戊、释品题──真实义品第四　　行者之于一切法，如实了知诸法实相，假者见其假，真者见其真，而不虚诳其事，则此品之所名真实也。孔子曰：“知之为知之，不知为不知，是知矣”。品之要义，说明一切法自相，使得发生不违诸法之胜解，而入与境相应之初持瑜伽处者也。故吾人必藉此发生相应胜解，得入为初持之瑜伽师。品者，类也，文在卷第三十六本地分中菩萨地第十五初持瑜伽处十八品中之第四品。

    二　明殊胜
    论之殊胜分为三种：一、本论在佛法中之殊胜。二、本地在本论中之殊胜。三、本品在本地中之殊胜。初云佛法者，指佛一代时教之谓也。略言有四：一、所属藏胜：于二藏中属菩萨藏摄故，于三藏中属阿毗达摩藏摄故。二、所属乘胜：一、从此论顿入菩萨地者，即同华严之根本一乘故。二、从此论渐入菩萨地者，即同深密第三时普为发趣一切乘而说之大乘故。总论此论所属乘者，唯普为与根本之大乘方能摄入，余非所容。三、所属教胜：一、顿机遇之，即一时一音之顿教。二、渐机遇之，即深密第三时无上无容中道了义之教。四、论自体胜有三：一、是通申一切经之宗论故。二、是法无不诠义无不了之广论故。三、是法相唯识宗之本论故，对十支论为根本故。十支论名目如下：

          略陈名数支…………百法明门论──世亲造
          粗释体义支…………大乘五蕴论──世亲造
          总包众义支…………显　扬　论──无著造
          广包大义支…………摄 大 乘论──无著造
          分别名数支…………集　　　论──无著造
          离僻处中支…………辨 中 边论──弥勒说
          摧破邪山支…………二十唯识论──世亲造
          高建法幢支…………三十唯识论──世亲造
          庄严体义支…………大乘庄严论──弥勒说
          摄散归观支…………分别瑜伽论──弥勒说，依深密中之品名而造论，未译。

    二、本地在本论中之殊胜：古德尝以此论全部不能广译而独译此一地者，可见其以此地为殊胜也。如北凉昙无谶三藏译，名菩萨地持经。刘宋罽宾求那跋摩译，名菩萨善戒经。一属经藏，一属律藏，皆不称其为论也。后玄奘法师译出为论，即将地持经编入论藏，而善戒经仍摄在律藏，因当时译者重在明大乘戒故。三、本品在本地中之殊胜：心不契真实义，必偏爱见，虽有前数品之发心，亦等于空花无果耳。必须根本真实，方能念念流入萨婆若海，由初持而二持而三持以圆满菩提耳。故此品在二十八品中，较之别品独为殊胜也。

    三　辨传译
    甲、明说主──弥勒菩萨说　　弥勒，此云慈氏；名阿逸多，翻无能胜。菩萨，具云菩提萨埵，觉有情义。说者，悦所怀也。菩萨在佛灭九百年间说此论。问：佛在世时，或有菩萨示现人间，助佛行化，如观音等；何故佛灭后九百年，弥勒仍在人间说法？答：缘由当时有无著菩萨，获证初地，深入大乘，为要显扬正宗摧破邪见，以神通上升内院，求弥勒菩萨自睹史天宫降于中印度阿输他国为说此论，乃传于世也。乙、辨译人──三藏法师玄奘译　　奘师越葱岭，游月邦，访道十有七载，经途百有余国，三遍获闻此论于戒贤法师座下。以贞观十七年二月六日还至长安，于弘福寺与学通内外之名僧二十一人，共译三藏梵本。于二十一年五月十五日，肇译此论，论梵本四万颂，每颂三十二字，至二十二年五月十五日绝笔，成一百卷。凡有五分，宗明十七地，如前释。法师讲此论时，有窥基“略纂”十二卷，遁伦记其所解成“瑜伽伦记”四十八卷，并行于世。至元末以来，遗失其本，研究者多未闻见，正理沦亡，慧日沉空！近幸日本续藏流通，取回重行于世。今讲此论，都依斯记。

    【解　文】

    甲一　略标释
    乙一　略标真实
    丙一　标二真实
    云何真实义？谓略有二种：一者、依如所有性诸法真实性，二者、依尽所有性诸法一切性。如是诸法真实性、一切性，应知总名真实义。

    云何是征问词。不变不异之理性谓之真，现有现在之事体谓之实。性则亘古亘今，体则无方无所。此中问以何法为真实义，所谓“欲穷真谛理，须知第一义”也。标中先开、次合。善戒经言二真实：一、法性，二、法等。地持经作：一、法性，二、一切事法性。二者名义异而不异，此则全异其名而同其义也。一者、依如性以明诸法无差别之真实性，二者、依尽性以明诸法有差别之一切性。如者不变不异之谓，今取不变不异与亦变亦异、及变而不异三义，较而明之。一、不变不异义：为根本智，亲证真如故。二、变而不异义：为后得智与第八识及前六现量所缘性境，虽有因缘变、分别变别别之事，而缘时与所变境不相违异故。三、亦变亦异义：为第七六识带质境与独影境，由分别变更违异因缘变之实境故。如下表明──

    依此不变不异之如所有性，说有诸法之真实性，除此则无有真实之体性也。尽者、穷边际彻源底之谓。前约如理智──根本智──契诸法之性曰如；此约如量智──后得智──符一切之相曰尽。倘若境大智小，智大境小，皆不足以称其为如量也。是故有为无为、空有、色心等法，以如量智证之，无不周遍，无不深彻，粗妙大小历历炳然也。即地持中所云之一切事法性也。以上二义，大抵如是。合则以根本智所证之性为诸法真实性，以后得智所证之性为诸法一切性，如是应知总名真实义也。

    丙二　标四真实
    此真实义，品类差别，复有四种；一者、世间极成真实，二者、道理极成真实，三者、烦恼障净智所行真实，四者、所知障净智所行真实。
    四种真实中，初属有漏，二通有漏无漏，三、四皆属无漏。合四重二谛如次：

    乙二　略释真实
    丙一　释世间极成真实
    云何世间极成真实？谓一切世间，于彼彼事，随顺假立世俗串习，悟入觉慧所见同性。谓地唯是地，非是火等。如地如是，水、火、风，色、声、香、味、触，饮食、衣乘、诸庄严具、资产什物，涂香、华鬘、歌舞、妓乐、种种光明、男女承事，田园、邸店、宅舍等事，当知亦尔。苦唯是苦，非是乐等；乐唯是乐，非是苦等。以要言之，此即如此非不如此，是即如是非不如是，决定胜解所行境事。一切世间从其本际展转传来，想自分别共所成立。不由思惟筹量观察然后方取，是名世间极成真实。

    释中初征、次释、三例、四合、五结。云何下，征。问言：何者为世间之极成真实也？谓一切下，释。彼彼者，各各也。世间之得为至极成就之真实，盖本乎世俗惯习之思想言说，为世间思想言说共所成就，是实非虚，故曰极成；乃如来随他意语施设安立者。但为世俗之性，而无胜义之性者也。然后三种真实，不依世间之真实则无以为言说分别之所依止，是故此世间所极成者亦称真实也。谓地唯下，例。其中先、能造四大，次、所造色相，三、依正庄严，四、内身苦乐。言地唯是地者，即说明此是地大，决定是地大，非火大等。地大既然，四大亦尔，万有皆然。以要言下，合。谓世间世俗谛，是从本际展转传来共所成立，非今创造者也。凡新发明学说，先以思想考察而后定取者，无论正确与否，皆非此所谓世间极成真实之义也。是名世下，结。因明疏云：‘极者至也，成者就也。至极成就，两宗共许，故名极成’。又云：‘虽两宗共许，若非至实道理，亦不名极成，如胜论对五顶所立量是’。此则世间之所以名极成真实者，亦明矣。世间真实，近于俗所谓常识或直觉。

    丙二　释道理极成真实
    云何道理极成真实？谓诸智者，有道理义。诸聪睿者，诸黠慧者，能寻思者，能伺察者，住寻伺地者，具自辩才者，居异生位者，随观察行者：依止现、比及至教量，极善思择决定智所行所知事，由证成道理所建立、所施设义，是名道理极成真实。释中先征、次释、后结。道者、途也。人之思考，亦由途径而达目的。谓能缘心与所缘境相通一贯之理，是此所云道理之义。亦是共所成立，故云极成真实。谓诸智下、释，有总别义：总言诸智者，拣非愚夫愚妇之谓也，诸字所包括意，即指别中八种有智之人也。别中、初明诸智者，次示有道理义。一、聪睿者，生来六根通利故。二、黠慧者，具有巧妙学术故。三、寻思者，散心能浅思维故。四、伺察者，散心能深思维故。五、住地者，由寻伺而入静虑故，如初禅天是也。

    六、辩才者，具四种辩才故。七、异生位者，杂类凡夫中之有智故。八、观察行者，凡三乘学者，必随顺观察行故。诸智者，略释如此。次示有道理义者：吾人得慧之所由，不外乎三量，以此为一切道理之源也。量度十方，权衡三世，有限无限，能通能穷，此则三量之所以名为量也。是故欲入佛智境界，亦必依是三量。文中云现者，即三量之现量，谓由亲证而得，不藉言说及念度故。异生散心，虽无现量而有似量，定心必为现量。比者，比量也。比度计较之谓也。依以因之三相比类观察，确知不虚谓之比量。近世学者惯用正反比例，亦此义也。至教量者，又云圣教量，谓由因了义教典而楷定诸法义故。至极无上，意言佛之教非外道典之所能过也。诸智者，依止三量极善思维而得决定证成之道理。是名下，结。

    丙三　释烦恼障净智所行真实
    丁一　释明真实
    云何烦恼障净智所行真实？谓一切声闻、独觉，若无漏智、若能引无漏智，若无漏后得世间智所行境界。是名烦恼障净智所行真实。

    文中先征、次释、后结。烦、扰也，恼、害也，此即是障。而为首者，则唯补特伽罗我执。以从烦恼中而得以出离，其能缘之智与所缘之境相应一致，故谓之净智所行真实。谓一切下，释。闻声悟道谓之声闻，得自然慧谓之独觉。此二乘者，于无漏智能证生空理，不与烦恼相应，如光破暗，明暗不能并故。又有能引无漏智种而起现行之加行智，其能引智在七贤位：疏引在资粮位，亲引在四加行。至见道位，断分别人我执，如实了知唯蕴无我，故云无漏后得世间智所行境界，智通三位。是名下，结。指明二乘所缘境智，是烦恼障净智所行真实也。

    丁二　征示境界
    由缘此为境，从烦恼障净智得清净，于当来世无障碍住，是故说名烦恼障净智所行真实。此复云何？谓四圣谛：一、苦圣谛、二、集圣谛，三、灭圣谛，四、道圣谛。即于如是四圣谛义，极善思择，证入现观。入现观已，如实智生。此谛现观声闻、独觉能观唯有诸蕴可得，除诸蕴外我不可得。数习缘生诸行生灭相应慧故，数习异蕴补特伽罗无性见故，发生如是圣谛现观。

    文中初蹑前真实，次征释四谛，后示境生观。初谓由缘四谛之境而得净智，如摩尼珠出于污泥，即脱烦恼障生无漏慧；至业报二障，亦于当来世舍尽矣。此复下，正征此境界。问：四谛云何也。一苦下，释。圣谛，正也、实也，是中正真实之言故。苦、谓三界二十五有之苦报也；集、谓贪、瞋、痴等惑，福业、非福业、不动业之苦因也；灭，谓无漏真理二乘涅槃也；道、谓三十七道品，能引凡入圣也。智者知苦是逼迫性，集是招感性，灭是可证性，道是可修性。是故二乘由此证入十六行之现观，发生无漏智入见道位也。此谛下，示观境。唯有诸蕴可得，除此其余我见不可得也。大智度论云：阿罗汉视身如曾经剖解复为缀合之牛，不见有神我故。其所以得入我空无性者，盖因屡屡数习缘生无常无我之慧，发生如是圣谛现观耳。

    丙四　释所知障净智所行真实
    丁一　释明真实
    云何所知障净智所行真实？谓于所知能碍智故，名所知障。从所知障得解脱智所行境界，当知是名所知障净智所行真实。

    释中初征、次明、后结。前云烦恼障，持业释也。此则所知不是障，以障障所知，以法执为本，依主释也。所知、梵语尔焰，与境同义；从执一切所缘之境为心之障，能碍通达于境之智故，名所知障。出离所知障所得之智境，是名所知障净智所行真实也。

    丁二　征示境界
    此复云何？谓诸菩萨，诸佛世尊入法无我。入已善净，于一切法离言自性、假说自性平等平等，无分别智所行境界。如是境界，为最第一真如无上所知边际。齐此，一切正法思择皆悉退还，不能越度。

    此复云何者，重问所行境界为何境也。诸菩萨，约初地菩萨以上；诸佛，统括三世十方之妙觉地。世尊，谓果后行因，倒驾慈航，为天人之所尊重也。由初发心，历三贤地，知法无我，以久修无我观方便，断分别法执，入初地；进断俱生法执，究竟成就清净，故云入已善净。于一切法离言自性、假说自性之非安立、安立二谛，心境相应，理智一如，故云平等平等。如实了知空不空法，不随言说分别，故云无分别智所行境也。如是境界，遍法界、彻世际、为第一无二之真如，更无有过其上者。齐此，则一切法皆悉下劣，不克胜于此矣。

    甲二　广分别
    佛之说法，或广或略，盖因群机有愚智之所致耳。说虽不同，其揆一也。维摩诘经三十二菩萨各说不二法门不同，而同入不二法门。今此论虽重重广为分别，亦悉诠真实之义也。依遁伦记分作五段：

    乙一　所证真实理体无二
    丙一　安立无二真实
    又安立此真实义相，当知即是无二所显。
    此真实相以何为相？当知即是绝对待、离空有、无二所显一真常存之理体也。

    丙二　征释何者为二
    所言二者，谓有、非有：此中有者，谓所安立假名自性，即是世间长时所执，亦是世间一切分别戏论根本。或谓为色、受、想、行、识，或谓眼、耳、鼻、舌、身、意，或复谓为地、水、火、风，或谓色、声、香、味、触、法，或谓善、不善、无记，或谓生灭，或谓缘生，或谓过去、未来、现在，或谓有为、或谓无为，或谓此世、或谓他世，或谓日、月，或复谓为所见、所闻、所觉、所知，所求、所得、意随寻伺，最后乃至或为涅槃。如是等类，是诸世间共了诸法假说自性，是名为有。言非有者，谓即诸色假说自性，乃至涅槃假说自性无事无相，假说所依一切都无，假立言说依彼转者皆无所有，是名非有。

    文中先言所说有，次明所说非有。所言二者，以其所执皆是有法，既有有法，必有非有，以非有非有，亦不能对待名为有矣。此中有者，以其本空，妄增益之执为实事，故为妄执之有。如云：涅槃、生死，皆同昨梦，其所言之涅槃与生死名义者，固皆安立假名，岂实有自性乎？世间，谓器世间中之有情世间也。长时所执者，谓从无始不觉迄至未来，大小众生各各皆有其自境所执。如蝼蚁然，逢擒则逃，将雨而徙，亦有其所执之境，此谓遍计所执之性，亦是分别戏论之根本耳。等言，即是假名五蕴、六根、四大、六尘、三性、四谛、生灭、十二缘生、三世有为、无为、今生、他生、空色、色空、见闻觉知、求得寻伺──未得而求谓之求，已得而得谓之得，寻、粗也，伺、细也，心随分别谓之意随──乃至究竟涅槃遣无可遣等法，皆是世间共同假立诸法名义。言非有者，以其所立之自性相，毕竟空无、无所有故，欲遣增益之有，故说非有。事、实有也。相、假相也。然闻非有而执非有，亦名遍计执性，是谓损减执。依彼转者，即依假立诸法之名，而有假立诸法之义转现也。

    丙三　正明无二所显
    先所说有，今说非有，有及非有二俱远离，法相所摄真实性事，是名无二。由无二故说名中道，远离二边亦名无上。佛世尊智于此真实已善清净，诸菩萨智于此真实学道所显。

    言二俱远离者，即明中道无上之真胜义也。不独有法空而非有法亦空，且空之空亦空也。如起信谓：离言说相，离心缘相，乃至因言遣言，无言可遣，是名心真如相。要之、如来所说，或名一真法界，或称诸法实相，曰圆觉性，曰自觉圣智境界，此论今名中道，亦名无上，正显真实义为纯圆独妙之法也。其所说之中道名义，亦是假立自性。中论云：‘因缘所生法，我说即是空，亦名为假名，又名中道义’。由是观之，此无二所显真实法，固四句皆非、百非俱遣也。诸佛于此已证，菩萨于此正显，众生于此当证，吾辈其努力哉！(嘿庵记)(见海刊三卷十一期)

    (附注)此下，记文未见，应是记者未续记耳。


06-1辨法法性论讲记-悬论

    辨法法性论讲记

            ──二十七年夏在重庆佛学社讲（附注)──

      悬论
        一　泛明五论
        二　释本论题
      释颂
        甲一　所为
        甲二　正论
          乙一　略标
            丙一　总标
            丙二　别显
              丁一　明法相
              丁二　明法性相
              丁三　成立非一非异
          乙二　广释
            丙一　生死
              丁一　总标
              丁二　别释
            丙二　涅槃
              丁一　总标
              丁二　别释
                戊一　总明六相
                戊二　别明转依
                  己一　总标
                  己二　别释
                    庚一　悟入自性
                    庚二　悟入物体
                    庚三　悟入数取趣
                    庚四　悟入差别
                    庚五　悟入所为
                    庚六　悟入依住
                      辛一　总标
                      辛二　略释
                        壬一　悟入无分别智所缘
                        壬二　悟入无分别智应离之相
                        壬三　悟入无分别智加行
                        壬四　悟入无分别智自性相
                        壬五　悟入无分别智所得胜利
                        壬六　悟入无分别智所应遍知事
                          癸一　总标
                          癸二　别释
                            子一　对治遍知
                            子二　自相遍知
                            子三　差别遍知
                            子四　作业遍知
                    庚七　悟入作意
                    庚八　悟入加行地
                    庚九　悟入过患
                    庚十　悟入功德
          乙三　譬喻

    【悬　论】

    一　泛明五论
    西藏所传述之弥勒五论，三部属于唯识，即辨中边论、辨法法性论、大乘庄严经论；两部属于中观，即现观庄严论，究竟一乘宝性论。先略说五部的内容。辨中边论、以依他起为实有来安立三相，谓三界虚妄分别当体即是依他起，彼妄执有能取所取即是遍计执，能通达二取空即是圆成实。根据此三相为境，广分别大小乘所共的境行果；最后第七品特明与小乘不共的无上大乘。辨法法性论、亦就依他起为实有来安立生死和涅槃，也就是安立世出世间一切诸法。就生死方面、明生死的果及能令流转生死的因，即是辨明世间法。就涅槃方面、明涅槃的果及能证涅槃的道，即是辨明出世间法。总之即是依唯识正义来辨明来安立生死涅槃染净诸法。庄严经论、对于外境未专破斥，重在详明菩萨自己所修的广大行及成熟有情的方便，即是广明菩萨自利利他之行法。此三部之所以属于唯识者，因为唯识说没有离识的外境，唯有内识；若说离识别有外境者、即是常见，或说内识亦如外境无者、即是断见。又就三性，说依他起，圆成实是有自性自相自体的，遍计执是无自性自相自体的(解深密经如是说)。若说遍计执亦有自性如依他起、圆成实者，就是常见，如于初转法轮如言取义。若说依他起、圆成实亦无自性如遍计执者，就是断见，如于第二转法轮如言取义。是故解深密经双离二边不常不断，不说遍计执有自性故，不堕于常，不说依他起、圆成实无自性故，不堕于断。因三性之依他起的主要成分，还是指内心。内心中本无二取而显现二取相，似乎有离心的外境，于是执为实有，名遍计执。故三性的自性有无亦不相同，这就是所谓唯识见。辨中边论、辨法法性论、庄严经论，系根据此种意见会通般若而立论，故说他是属于唯识的。

    现观庄严论、根据般若立论，虽亦抉择究竟法空真如，但所重在发明般若经中隐藏之义。明三乘道的体性数量及次第之决定，即三乘人所修之道，也就是菩萨为摄受三乘众生，所应知应有的行法。宝性论、明究竟离一切戏论法空真如之如来藏，亦广明三宝功德等。此二部之所以属于中观者，因为中观说内心外境皆无自性。遍计执、依他起、圆成实等一切诸法皆无自性。其无自性之理无有差别，如内心就缘起义是有，则外境就缘起义亦是有，外境就胜义说无自性，则内心就胜义亦无自性；故内心外境，无有差别。遍计执等三性亦复如是。又众生心的无自性即是佛性，亦即是如来藏，众生皆可证此而成佛，故说一切众生皆可成佛，这就是所谓中观见。现观庄严论、宝性论，系根据此种意见而立论，对于般若如言取义，故说他是属于中观的。

    昔于慈氏五论颂合刊序云：然慈尊唯造颂而释文皆出论师，故义颇不一，今合刊五论颂为一本以存其朴，条贯而编次之，表提其纲领如左：

    然此亦略据其偏胜相以言耳，其实皆一味大乘也。则于宝性可别成台、贤等宗义，亦包华土向来之传统思想矣。

    二　释本论题
    现专讲辨法法性论，系法尊法师新由藏文译为华文。此中名义文句之刊定，讲者亦曾稍加参订。昔玄奘法师译摄大乘论，曾引有分别瑜伽二颂，分别瑜伽论未传中土；但考所引二颂，义与此论一段颂文相符。此论是否即奘师所引分别瑜伽，颇堪考证。论题涵义，至下论文自明。今但就文句，略加诠释。

    论、为能诠，显于三藏佛典之中，属于论藏。辨法法性，为论所诠。辨者辨明，即辨令法、法性义明晰也。又分辨、辨别义，如辨中边论真谛亦译为中边分别论。故知辨即“分别”。论为能辨，法与法性即为所辨。此能诠、所诠，能辨、所辨义，其分齐不可不先明之。

    法与法性之名，中国古译经论几无不有，但其涵义非一。“法”与“法性”对举，多以法表有为诸法，法性表无为真如。本论法与法性所诠，依论文而释论文，则法表有漏法，而法性表无漏法：与常途义，颇不相同。本论所谓法者即指生死，所谓法性即指涅槃。辨明生死法之体相如何如何流转，涅槃法性体相如何如何证得，故亦可说即是辨生死涅槃论。生死为苦总相、即是苦谛，涅槃解脱即是灭谛，故本论亦可说为辨苦谛灭谛论。生死为苦谛，招生死之业与烦恼为集谛，故本论所谓法，亦即苦、集二谛；涅槃为灭谛，证涅槃断烦恼之途径为道谛，故本论所谓法性，亦即灭、道二谛；故本论也可说为辨四谛论。苦、集二谛，包含生杂染、业杂染、烦恼杂染之三杂染，杂染法即是有漏法；灭、道二谛，由对治无明烦恼、业、生，成般若、解脱、法身之清净功德，则一切皆成无漏法；故本论又可说为辨有漏无漏法论。

    余经论中，以法与法性诠有漏无漏法者，如起信论之生灭、真如二门，颇相近似。其他诸经论中，则多以法诠有为法，法性诠无为法。有为可通无漏，故一般所谓法、较此论广，所谓法性、较此论狭。

    此论悟人法性，亦历明定慧相应之瑜伽。辨法法性、系依藏文直译，译分别瑜伽，其义亦可相通也。

    “敬礼慈尊”！

    此句为由梵传藏译论者所加。一、为求加持令无生障碍；二、表示佛法中凡作善事皆先皈依三宝。瑜伽师地论谓造论须礼二师，一、本师，二、释师。一、为降伏自己的贡高，二、表示有传承，三、为令众生生信故。藏中各论之前，皆有敬礼尊者妙音六字，妙音为文殊别号，文殊表智，论诠智慧，故礼文殊。此论颂文弥勒所造，故言敬礼慈尊。慈尊者，慈氏世尊之略言也。


06-2辨法法性论讲记-释颂

    【释　颂】

    甲一　所为
    由知何永断；有余所应证：欲辨彼等相，故我造此论。
    此之四句，造论所为。慈尊造颂，先明宗旨，以引起闻者希求向学之心也。何、谓生死，泛指一切应永断法。余、谓生死永断所余，即是涅槃为所应证。欲辨明彼生死涅槃之相，故造此论。

    何故欲辨彼等相耶？以诸众生不明生死缘起，闻佛常说了脱生死：或执色身坏灭为了生死，故有厌世自杀等事。或执身如槁木、心似死灰为了生死，如外道之修无想定。或执观色身空为了生死，如老聃以有身为大患；及修空无边处乃至非想非非想处定者。彼皆不能了脱生死，以彼不明生死根本为无明故。由无明等烦恼发业，由业牵识六道流转，生死死生无有底止。详析之为十二缘起，具如经说。色身坏灭，业识仍在。修诸定者，为不动业，彼皆仍是随业受生，未了生死。欲了生死，应断无明。无明灭故行灭乃至老死等亦随灭，是为还灭之道，乃能永断生死。无明者：一为不了知十二缘起之无明，妄执生死自然生起或神所造，如科学家、宗教家言；一为不了知诸法性相之无明，以为实有烦恼业果生死等法。不知诸法众缘合成，空无自性，如梦中境唯心变现。非谓由此空性能生诸法，即此现前诸法体空。若知诸法现前即空，则生死中身心世界，如幻如梦，体性皆空。如实了知而断无明，烦恼业报随之俱断，是乃名为永断生死。由使众生先知何者应永断除，乃知还有永断之余所应证得；为令现前了知生死涅槃相故，为令究竟永断生死证涅槃故，辨彼生死涅槃等相。即造此论之所为也。

    甲二　正论
    乙一　略标
    丙一　总标
    当知此一切，略摄为二种：由法与法性，尽摄一切故。其中法所显，即是说生死；其法性所显，即三乘涅槃。

    当知此一切者，虽可泛说有为无为一切所知法，而正指此论所辨应断、应证之一切。何故此一切可略摄为二种耶？由法与法性、尽摄一切故。前二句标，此二句成，后四句再释之，略摄为法与法性之二种。何故能尽摄一切耶？以法字显明三界生死，法性即显明三乘涅槃。生死为有漏法，涅槃为无漏法，有漏无漏尽摄一切法故。此中显言，乃诠表义。法即生死，法性即涅槃，非于生死涅槃之外，别有法与法性为其能显。三乘涅槃，显此论中所辨涅槃不简二乘，总摄三乘无学有余无余涅槃。

    涅槃、简义为灭，亦为寂静，如世俗恒言所谓安宁。情器世间随业迁流，生老病死、成住坏空，是不寂静不安宁相。烦恼灭尽，断业识流、出生死海，寂静安宁；此之涅槃，三乘所共。金刚经言‘我皆令入无余涅槃而灭度之’。又谓三乘‘皆以无为法而有差别’。彼无为法，即此法性。三乘差别：在其修证，行有广狭、见有深浅。观生死苦，勤求出离，此声闻、独觉之发心修行；亦通大乘。观众生苦，勤求无上菩提，自度度他，此大乘不共之发心修行；不通二乘。又大乘深智证一切诸法空真如性，不生不灭、不垢不净、不增不减、本来寂静自性涅槃。故能不畏生死、不染生死，大悲大愿、满足福慧，尽未来际于一切众生界现身说法。不同二乘极果，仅能自了。是故无住涅槃，为大乘不共功德，不通二乘。今并举三乘涅槃，显此论所辨，不惟明大乘涅槃也。法字通常释为任持自性、轨生物解，包括一切有为、无为。又世俗谛名法，胜义谛名法性。又法表善法，如不善者名非法，及法有法律及标准义。又因明量以能别名法，所别名有法。此论以现有能取所取之相者名法；由知此而远离二取相者名法性。法性即二空真如，亦即涅槃。因有二取相故生执着，由执起惑，由惑造业，由业生苦，故通名三界杂染生死曰法。其主要仍是有漏心法。三乘涅槃即无为法性，其能证之道此论亦摄于法性，故辨法法性通四谛。

    丙二　别显
    丁一　明法相
    此中法相者，谓虚妄分别，现二及名言。实无而现故，以是为虚妄；彼一切无义，惟计故分别。

    前标法与法性摄一切法，此略辨明法之体相。法与法性，各有体相可为简别。为此中所辨之法定出一范围分齐之相，是名法相；非通常对法性所言之法相也。虚妄分别与辨中边虚妄分别义同，即是三界有漏心心所法。五法之中，分别、正智对举，分别所摄。现二者，谓虚妄分别所现之能所二取。能取者，为能取种种境之分别心。所取者，为分别心所取之色、心、心所、不相应行、无为诸法境相。心能取境为能取相；然是所知境故，亦为所取。能所二取，五法之中，属相所摄。名言者：于二取相之分齐上安立能诠，计执之以为其所诠。名言亦遍于五趣，虽异类或无显义之名句文字，但皆有显境之名言习气故。名言在五法中，为名所摄。上二句确示此中之法相，即五法中分别、相、名，但次第不同耳。

    下之二句，释上二句。实无者，谓究其实体空无，惟幻现二取之相耳，故是虚妄。非谓由彼实无中，生二取相也。无义者，谓彼虚妄二取所现境界皆无实义，惟依种种计度而有，故惟分别识耳。此即诸法皆唯识现，皆不离识之义。亦可实无二句配释二取幻现，体性实无，说为虚妄。彼一二句配释名言，假名所诠无实境义，惟计度故但是分别。

    又札迦疏说：虚妄分别为二类：一、是无分别的前五识心心所。虽现二取错乱而无执着，如眼耳识现起离眼耳识外之色声境，此由无始来熏习力现起，乃至十地尚未断尽。二、是有分别的第六识心心所。对于所现境界安立名言，执此是眼识、是能取，彼是色尘、是所取等。但无论所现、所执，都是错乱、实无，故称为虚妄。彼一切虚妄二取都无实义，唯自计度分别，故名分别。

    此中名言，于五法中、为名所摄，于三相中、遍计所摄。分别、现二，于五法中、分别与相所摄，于三性中、是依他摄。此中法性，摄五法中之正智、真如，于三性中、圆成实摄。与常途相、名、分别、正智为依他，真如为圆成义异。

    丁二　明法性相
    复次法性相，无能取所取，能诠所诠别，即是真如性。
    此略明法性之体相，即无能取所取、能诠所诠差别之真如性。能取所取、惟是虚妄分别现起。无能所取，显非如法相由无计度分别识乱现二取相；无能所诠，显非如法相由有计度分别识于二取相更增益而安立名言。故此能取所取、能诠所诠平等一味无二无别空性，即是遍一切法常如其性之真如性，亦是本论所言法性自相。但真如义常途唯是所证；此论法性兼摄正智，则真如亦兼摄正智也。

    丁三　成立非一非异
    无而现故乱，即是杂染因：如现幻象等，非有而现故。若无及现中、任随一非有，则乱与不乱、染净皆非理。此二非即一，亦复非别异；以彼有无事，有别无别故。初四句成立法相杂染因。谓虚妄分别二取相，体性实无、显现似有，实无现有，故名错乱。不知其错乱而执为实有，即是无明。无明发业、业招生死，惑业生死皆由此起，是故名为杂染之因。或有难言：此生死法，体既实无云何现有？以喻答言：如幻现之象马牛等，原唯土石草木，实无象等；然竟幻现象等之相。三界生死，皆是虚妄分别迷乱习气所现，无实自体。于无实中，现有世界众生幻相，故杂染因得成。对治杂染生死，即有解脱涅槃，故清净因亦善成立。

    次四句成立流转还灭因。若无及现中者，无谓无二取性；现谓现二取相。任随一非有者，谓或缺“无”性，或缺“现”相。非无、则有即是诸法实有体性；所现之相即法实相。不“现”、则无即惟是无。实有现有，实无现无，复依何处说名为乱？故乱之成须二条件：一、实无，二、现有。随缺其一，则乱不成；不乱亦不成。执幻逐妄，故有生死杂染之法；了幻合觉，故有涅槃清净之法。有乱故有染品，不乱故有净品。乱与不乱既不成立，诸染净品亦不成立。唯其实无、现有，故生死涅槃四谛因果，始能成立。

    后之四句，释现与无非一非异。此二者，谓幻现相与实无性，亦即下文之有无事；有谓幻现，无谓实无。此无与现、二非即一，以彼二事相有别故。云何有别？幻现之相，以多因缘成别别相，各有方所时分起灭。非实无性遍一切法，一相一味常如其性。二相不同，故是有别。亦非异者，以彼二事体无别故。无别者，谓非幻现法外别有实无性，遍诸幻现法即实无性故无别也。 前别显一大科，略明法以虚妄分别为体相。其虚妄分别之所以，就是本无二取而诈现二取，无而现有，故是错乱。因错乱而生贪着、起烦恼、造众业、感生死，故错乱的虚妄分别是生死因。如幻现象马之相，虽无象马体而现似彼相，其能现之心、即是错乱。于有者不现偏现无者，如现株杌为人，株杌是有不现，人是无而妄现。此现人与不现杌、皆是错乱，生死即由此错乱而来。错乱之所以成者，即因无二取而现二取。若有而现或无而不现者，皆非错乱。若无而不现则不起错乱觉，即无杂染流转生死；既无生死亦无须断生死而修道，故亦无涅槃。若实有二取而现二取，亦非错乱。既无错乱便成正知，亦不起杂染感生死；既无杂染生死，即无清净涅槃。是故法的体相即无二取而幻现二取相。法相既明，反之可知法性之相，即无二取而不现二取也。欲证此法性，须先了知生死是无二取而现二取；不于幻现妄执为实，则感生死之杂染因断，解脱生死而证涅槃矣。无二取而不现即是诸法本来面目；亦即法性、真空、涅槃。故以无能取所取、能诠所诠为真如法性之相也。

    乙二　广释
    丙初　生死
    丁一　总标
    由六相悟入诸法为无上：谓相与成立、及非一非异、所依共、不共、悟入能所取现似而非有。

    诸法，即与法性对举之生死法。由六相为悟入诸生死法之无上方便。六相者：谓相、成立、非一非异、所依共、所依不共及能所取现似而非有。第六句悟入二字、可通六相言。

    丁二　别释
    其中相、成立及非一非异，如略标中说。
    此六相中前之三相，已于前大科略标中说。
    诸于何流转，说彼为所依，谓情界、器界。器界即为共，如共同所了。有情界有共，复有诸不共：托胎生、名言、摄受与治罚、饶益及违害、功德并过失、由更互增上、互为因故共。依及诸了别、苦、乐、业、死、生、系缚与解脱，彼九不共故，名不共所依。

    此释第四、第五，所依共及所依不共。前三句，释所依。诸者，总指一切有情。何者，指有情流转处之器界，即说彼情器为所依，故所依即众生世界。次十句，释所依共相。世界者、器世间，此唯是共所依。此一世界为此世界众生所共了知故，众生共业共识变此世间，故为众生共同所了。虽由众生各别业识变起，以业识大体相似故，现共同之世界。如一室中，诸灯之光，灯虽各别，其光相同。详如成唯识论所说。故共了有二义：深义为共同业果；浅义即共了之色声等也。然器世间，亦有共中不共。同一世界，三界、五趣、四生，受用各别。如恒河水：人见清水，鬼见浓河。惟在同一界趣，器界多共。若细分之，则为大体相似耳。

    所依有情界中有共不共。依唯识论，唯就根身说共不共：粗色身共变用共了，名之为共；净色根唯己所得报，生时俱生、死时俱坏，名为不共。此论所言范围较广，非唯色蕴，乃兼有情五蕴聚而言也。有情界中，共法有八：一、托胎生。简别不共法中生死的生；唯指依托父母而生之生，故译文加托胎二字。托胎之生，狭义言、有子业亲因缘及父母增上缘三有情之关系，广义言之、乃至家族诸亲皆与有关，故名为共。二、名言，此依藏文直译，义为表业。名言本义为语表业，于此亦兼摄身表业。身、语表业或由他人引起，或使他人表现，为有情间共同关系，故名为共。三、摄受。家庭、团体之所由成，或由家长摄受家属，或由领袖摄受徒众，必由大众拥护，始有能摄受者。有能摄受、所摄受者，始有社会种种结合。此中众多有情所成，故亦为共。四、治罚。摄受相反，则为治罚。佛法以戒律摄受僧伽，犯戒则有治罚。一切违反摄受之行动、侵害、斗争，皆应有以治罚之；如维持治安，制裁侵略皆是。五、饶益。或以财施使他丰饶资生之具，或以法施使他增长学问智识。六、违害。对于他人或于群众，作违反其生存繁荣进步利益之事。七、功德。有情各自可生功德过失，此惟就与他有情关系言。如恭敬诸佛、孝顺父母、供养师长、积集闻思修三学功德等是。八、过失。功德相反，则为过失，如毁谤三宝、忤逆父母等是。凡此八者，皆由自他有情更互为增上缘以成，故名共法。初为家庭，后七通一般社会国家，凡社会科学之所治者皆是也。

    下五句就有情明不共法有九：一、依，就唯识宗即第八识；然说七、八识必出因成之，此论未出其因，亦未明说第七、八识。是故此依，亦通三乘共教，说为意根。即十二因缘之业识，为有情受生所依，各有情各别所有，故曰不共。二、诸了别。即前六识：若立八识，即前七识。识为有情各各别有，不与他共。上二识蕴。三、苦，四、乐。上二受蕴，或由自身，或由境界，各各有情所受苦、乐各别，各自感觉。五、业，即各有情思心所等。所造之业，各自摄属，不能系属于他有情。六、死，七、生，有情各自生死，不与他共。八、系缚，九、解脱。此有情成罗汉，他有情仍流转生死；此有情流转，不碍他有情解脱，皆须自办，他不能代。此九者为各各有情不共他有，故曰不共。　共现外所取，实即能取识。以离其内识，外境义非有；是共同性故。于余不共识，为所取等义，谓他心等法。等引非等引、诸能取识前，更互非境故：于非等引时，自分别现故；于诸等引前，三摩地行境，现彼影像故。以所取若无，亦无似能取。由此亦成立，无似能所取。然由无始来、等起而成立；二取悉非有，亦善成立故。初十六句悟入所取，次之二句悟入能取，后之六句成立能所取空之理。总为六相之第六、悟入能所取现似而非有。

    十六句中，初之五句、明器世间及有情世间一分之共现外所取是无。共识现出相似在外之所取境，似离能取识外有其独立可取之境；究其实际，即是识上所现，非有识外之境。初之二句、立宗，次二句、出因。以离内识，不能证外境为有故。内识之内，非以根身分其内外，乃以识言。识之自体，及不离识之法，皆名内识。如所缘之色尘，不离能缘眼识而现，凭意识计度推测为在外，其实非有，不可现量得故。义者实义，亦可释为义理。离识之外说有外境，其义理不成也。第五句释伏难。若有难言：若唯识现，眼不见山、山即应灭？今一有情不见山时，其他有情仍见此山，可知所见外境之山非唯识现。今答此难：共见之山是共识现；此识不现时，他多识仍现。如一时中诸灯共照，一灯光灭，众灯光在。以不离多识故，仍可名唯识现。

    六至八句、明不共现所取境，若他心法等亦不离识实有。谓有难言：若意识缘眼识，或他心智缘他有情识时，彼所缘识应在能缘识外，应是识外之境？此应答言：彼所取识，即是识故，仍非识外。且所了他心相仍不离能取心，能取智上所取他心之影相决不离能取智也。但有情界中，非许唯有一有情之识。各各有情各有其识，此有情之识外，许有他有情识。以是识故，虽彼有情之识，在此有情识外，仍是唯识。且他心智缘他有情之识，其所了知，亦是自心所现影相，仍名不离内识。次之八句、以等引非等引更互非境，仍证不共现所取不离能取识。等引、梵言三摩呬多，为得定后定心相续引生位之定心。心心所刹那生灭故，定心亦是刹那生灭，多刹那中平等相续引起同等之心，即是等引。非等引者，即未得定之散乱心，或出定后报得之异熟分别心。定心之境，非散心能取识之境；散心之境，亦非定心能取识之境。散心唯依自分别而见一切山河大地人物房舍。于定心前，修空定者唯见有空，修火定者唯见有火。定心不见山河大地，散心亦不见空或火。此就别别有情而言。更就一有情言：若未得定，若出定后，依分别心唯见世间共见之境；入定之时唯见定境。故所取境，唯是能取识中所现影相。犹如病目见虚空花：所现空花不离目病，目病若无，空花不现。若离能取，所取实无。

    次二句悟入能取无。若所取境既明其无，似与所取异体之能取识亦无。何以故？对所取境立能取识，所取既空能取自无。如见空花，说为病目，不见空花即非病目。此以似所取无为因，成无似能取也。

    次二句、总明能所二取现似而非有。由上之理即可成立无似有之能所二取，然须得加行智方可悟入其影像，得真见道方可证知也。次四句释妨难。然何以有似有实无之幻似能所取耶？因无始来二取习气等流而现起故。识所取境，或唯名无实、如龟毛，但遍计执；或有相无用、如病目空花，亦依他起。眼病愈时空花始灭，非说为空便无花相。欲愈眼病，须由疗治养息，非不待功用可令眼病愈。习气等起二取分别依他起法，虽知现有实无而亦不能即无。若了知此二取分别由习气起，似有实无，常时观其幻现无实，顺真如理久久修习，即可熏成习气。以此习气，始可对治执二取之习气，使至于无。悉者尽也。二取习气尽时，根本后得二无分别智中，皆离二取；了达一切法空，皆如幻化。在幻化中，无能取外之所取，亦无所取异体之能取。以二取由习气成故，不加对治二取不无；若作对治二取可尽。故二取悉无，亦以其是无始习气等起之故而善成立也。此六句中、所成立者应有三义：以前十八句为因，成似能所取现有实无；次以无始习气等起为因，成能所取实无而现有；复以无始习气等起为因，成现似二取；可由久观二取空悉归非有也。以上释悟入生死法竟。

    总括言之，生死即以虚妄分别似能所取为相；体即颠倒错乱，由此为因，感生死果。果中有共不共所依。菩萨应了知其共所依及不共所依，均非离识实有，由此便能悟入无实所取能取。悟此理故，久久熏修，便可永断二取习气，圆成佛果。

    丙二　涅槃
    丁一　总标
    由六相悟入法性为无上：谓相与依处、抉择及触证、随念并悟入到达彼自性。
    由此六相，即能悟入法性涅槃一切圆满，故为悟入之无上方便也。谓悟入相、依处、抉择、触证、随念及到达彼自性也。彼谓法性。六相如下解释。

    丁二　别释
    戊一　总明六相
    相、如略标说。处、谓一切法及一切经等。其中抉择者，谓依大乘经如理作意摄一切加行道。触、为得正见，故以真见道现前、得真如所有亲领受。随念、谓修道为除诸垢故，于前所见义菩提分所摄。悟达彼自性、谓真如无垢，一切唯真如；显现彼即是转依圆成实。

    一、相者：谓法性之分齐体相，如略标中“复次法性相”四句已说。二、处者：谓悟入法性所依之基础。泛说即一切法，即指一切经等。等者、等取律、论。宇宙万有，五蕴、十二处、十八界、有为、无为等一切所应可知境诸法，皆可依以闻思抉择断疑生智，悟入法性证得涅槃。若切要言，应依圣教，先成闻慧，依之思修方能悟入。以一切经论，皆已悟入法性者，就其正知所证为教导未知未证者而施设也。三、抉择者：三慧之中，思修慧摄。抉谓剖抉，择谓择定，即抉择是非真伪假实空有之智慧。于一切法中抉择出法真实性。其所依以抉择之标准即为大乘经。律仅为经之一部分，论为依经而说，三藏根本皆在于经。佛说诸经，或应他机方便而说未达究竟；特标大乘，明是了义之经，为佛实智现证之境。如理作意者，如谓循顺不违，理即甚深了义；作意者，其广义即一切心起时警发作用。此中所言如理作意，为已解大乘了义之理，如所解理集中心力而起深刻思量是也。加行道者，广义言之、凡依法空胜解所修资粮位之十住、十行、十向，皆加行摄。狭义而言、惟十向后四位，为大乘菩萨悟入法性之加行；依于定心，以深智慧观察法性。其前加行，未能常与定心相应也。此中可通资粮、加行。四、触谓触证法性，非由名言文字思维观想而得。为得此出世正见故，以真见道现观现前，证得诸法空性真如。前加行道以比量分别心，略见真如影相，未能由现量智证真如。虽似真如，实心所变。至世第一最后刹那，透脱影相入真见道，始以现量无分别智亲证真如。即此最初所有亲领受真如之智，名触证也。五、随念者：谓修道位。念为缘曾缘境之别境心。真见道后，随真见道亲证真如无分别智而缘曾缘之真如理，依之修菩提分所摄六度万行。以随正见而修行故，名为随念。八地以前，须常修习，无分别智始能现起。八地以后，无分别智任运自起而修诸行。其所缘者，即前触证真如所见之境。其所为者，为除诸垢。诸垢、谓俱生二障。分别二障，如矿山面上之土；俱生二障，如矿中所含之垢。真见道时，如掘矿山初见金矿。修道位中，如炼金矿，使之纯净。随念之体菩提分摄，广说十度，正说即三十七菩提分中之八正道。依于正见而修正思维等：消极言之、是去无始身心无明烦恼障垢，积极言之、即为修积无边福智资粮，方能净除二障。如炼金矿，一方去矿质之垢秽，一方即发挥金质之妙相。小乘惟消极断生死，故洗不尽习气；大乘积极发挥功德，始能永净诸障，此即其差别。六、到达彼自性者：谓到达彼随念中法性之究竟自性，即是涅槃。自性者，谓法性之所以为法性而不可说为他法者，非别执有一实法为涅槃之自性也。涅槃自性谓即真如无垢。异生位虽具真如性，以在垢污法中故名有垢真如。真见道时，虽见真如，诸垢未净；要经修道净治诸垢，至佛果位始为无垢。如金出矿，要经锻炼，矿质净尽，始是纯金；如镜蒙尘，要经拂拭尘秽尽时，方显明镜。无垢者，谓一切唯净真如，不稍杂其他染污之法也。真如显现更无垢障，即是究竟转依果之圆成实性。转依一名，惟唯识宗中有。依唯识说，依、有根本依及迷悟依。根本依即是第八识。此论虽未明言第八识，依之含义，亦可作第八识解。迷悟依者即是真如。本论之依正就真如言，可从下文见之。以无垢真如为转依，是就已转之依明转依也。转、有能转道与所转果。能转之道为行。所转之果，有转所得及转所舍。转所舍者，为无明烦恼及随之而起诸杂染生死法。转所得者，复分所生得及所显得：所生得者，即无分别智乃至佛果无上菩提之净福智，一向无有今始生故。所显得者，即不生不灭之真如法性，一向埋没于二障中，由证圣智而显现故。能转道者：广义言之、凡因位中从资粮道以上诸菩萨行，皆为转依所经之道。真能转者，即真见道之智及随念修道诸无漏行。转依之义：就八识言，则为对治有漏种子转成无漏种子所依之庵摩罗识；就真如言，则为破除迷乱颠倒悟入真如，转显无垢真如。已转之依，即圆成实；圆满成就真实，一切垢离德净已圆满故，已永成就无改变破坏故，唯此是究竟真实故。本论以无垢真如明涅槃自性，复明此涅槃自性即余经论所说之转依，故本论之转依是就真如言也。圆成实在唯识论即唯识性，在此论中即涅槃自性。关于三性，本论但出圆成，未标余二；且就离垢真如显圆成实，亦与余论圆成实义、分齐不同也。

    此六悟入，悟入“相”即所应了知法性之相。悟入“依处”，谓先通达得入法性所因依处，即是闻思三藏及一切法。悟入“抉择”，即由闻已思修抉择法真实性。悟入“触证”，即由抉择入真见道，以现量智亲证法性。悟入“随念”，谓随前所证法性数忆念之修习道。悟入“到达彼自性”，谓修习至究竟之无学道。第一、正明要悟入之法性，第二、是悟入法性之预备，第三至第五、是悟入法性过程，第六、达到悟入法性究竟。是为总明六相。

    戊二　别明转依
    己一　总标
    由十相悟入转依为无上：入性、物、数取、别、所为、依住、作意及加行、过患并功德。

    广明转依，为本论不共义，故于六相之后，特详转依。由此十相悟入转依，最为方便无上。一、转依自性，二、悟入转依所依物体，三、何等数取趣能悟入转依，四、悟入大乘转依殊胜相，五、悟入大乘转依所为，六、悟入依以能得安住转之无分别智，七、悟入转依所应起思修作意，八、悟入转依所经道次之加行，九、不立转依过患，十、成立转依功德。总之、前五相正明所得之转依及差别相，次三相明能转依之道，后二相则明有无转依之德失也。

    己二　别释
    庚一　悟入自性
    其悟入自性：谓客尘诸垢及与真如性，不现及现义，即无垢真如。
    转依自性与前法性自性，同是无垢真如。所有诸垢，皆名客尘。如水浊相土混所成，水之主体实本清净，浑浊土垢、是名客尘。非水自体，故名为客。自性本净，无明烦恼妄习染污，覆蔽不现。无明诸垢亦是客尘。然净性无始，垢法亦无始。非本净性后始浑浊，如于净水羼以泥沙。则二俱无始，何有自体客体之分耶？客尘诸垢，可以对治舍离，清净性现，客尘即离，故名为客。清净体性，虽在垢中，其性不失，故说为主。真如自性遍染净法，在客尘中真如不现，客尘去尽真如即现。客尘诸垢一切不现，即真如性完全显现，此时方是无垢真如，方是转依自性。由此可见本论之转所依，专就真如迷悟依言。迷者，不了真如迷乱颠倒，悟者了达真如离垢清净；故此非就本性清净真如名转依，乃就断障所显离垢真如名转依也。

    庚二　悟入物体
    悟入物体者：谓共器界识真如性转依，及契经法界真如性转依，并诸非所共有情界内识真如性转依。

    悟入转依所依物体，即一切法（物）皆可依以悟入真如理性（体），以真如性遍一切故。约物分为三类：一、现起共器界及有情界共一分之识，皆可依以悟入真如。此从一切万物显真如性，断除障垢清净即名转依。二、契经所说一切，谓之法界。界者因义，为三乘一切圣法之因故。佛所说教，教法所诠之理，依理修证之行，修行所成之果，其真实体真如性；依以悟入而得离障清净，即名转依。三、有情不共内识，体即真如。若悟入到虚妄分别不现，真如性现，即是转依。要之此三类转依，初即佛果身土，次即佛果语业，三即佛果意行之真如也。

    庚三　悟入数取趣
    悟入数取趣：初二谓诸佛及诸菩萨众真如性转依，后亦通声闻及诸独觉者。此中就前三类转依，正明能悟入之大小乘人得果差别。初二就身土及证教离垢转依、唯为大乘不共法身功德，非二乘所能证；故能悟入有情唯诸佛菩萨。且此中菩萨，唯就圣果菩萨众言，不摄见道以前菩萨。诸佛转依究竟，十地菩萨分得转依，故为能悟入者。若就后一内识离烦恼垢所得转依涅槃通义而言，阿罗汉、辟支佛亦能证得，故亦得通名能悟入者，又藏疏述：前一器界根身之真如性离垢清净转依、是法身果，唯佛果得。次一契经法语之真如性转依、是报身果，菩萨分得。后一心心所真如性转依、是化身果，二乘共得。密宗则以心真如配法身，语配报身，身配化身。

    庚四　悟入差别
    悟入差别者：谓诸佛菩萨，严净土差别，及得智法身，报身并化身、能普见、教授、自在成差别。

    悟入差别者，了知大小乘转依不同，以明大乘转依有二殊胜功德，不同二乘。

    一者、大乘得器界果真如性转依之净土殊胜功德。果位诸佛皆有庄严国土，因位诸菩萨亦皆修庄严国土之行；二乘惟证寂灭涅槃，则无庄严国土行果。盖为普度众生令修净行，方有庄严净土，二乘惟求自利，无广大度生事业故。二者、大乘得有情界真如性转依之三身殊胜功德：一、智法身，总集总持种种功德，以法性真如总括一切无漏法，即依正智真如综合名智法身。若按唯识所分三身，此中智法身即合彼法性身与自受用身而言。二、报身，即他受用身。报身庄严广大，唯为地上菩萨所见，如华严说毗卢遮那，梵网说卢舍那皆是。三、化身。有三类，一、小化身，如释迦丈六金身是。二、大化身，四加行菩萨或天人所见者是。三、随类化身，应众生根界趣而现者是。智法身圆满周遍无自他相。化身随类大小，身量亦不定。唯报身随因行菩萨，如初地见百佛世界──一大千世界为一佛世界──，二地见千佛世界等，各随功德而异。此三身中，智法身于每一刹那，遍缘法界性相因果，无不普见。报身能于莲花藏海，教授十地菩萨。化身能随类度众生，于利他事业得极大自在。三种化身，对任何类众生，皆能利益。此三身功德，亦非二乘所有故。

    庚五　悟入所为
    悟入所为者：谓宿愿差别，宣说大乘法即所缘差别，十地加行别。
    所为者，大乘转依所因以不同二乘之理由也。此有三种差别：一、谓初发菩萨愿心要究竟度脱一切众生故求成无上菩提，并令众生同得圆满觉悟。不同二乘唯求自了生死，虽亦方便教化有缘，而无普度众生同趋无上大觉之愿。此大乘宿愿，与二乘差别者也。二、即以诸佛所宣说大乘教法为所缘境界，其基础与二乘差别也。三、则为断所知障修十地之大乘加行，尤为二乘所无。由此愿、解、行别，故转依果成异。

    庚六　悟入所依住
    辛一　总标
    悟入所依住，谓由六种相入无分别智：即悟入所缘、离相、正加行、性相、与胜利、及悟入遍知。

    悟入转依所依住者，即是悟入无分别智。因有此智乃能断障得转依果，故明所依住也。悟入无分别智由六种相：一、所缘，二、离相，即离相缚。三、正加行，明修何行可入无分别智。四、性相，正明智之体相。五、胜利，明智所得果利。六、遍知，明悟入此智所应遍知事。下当广释。

    辛二　略释
    壬一　悟入无分别智所缘
    当知有四相初悟入所缘，谓于大乘法：说，胜解，决定、及圆满资粮。
    悟入无分别智所缘有四，皆依大乘法说。一、应依止宣说大乘法善知识，听闻其说，为悟入无分别智最初所缘，是为闻慧。由此可见非不求多闻，止心不起，即可悟入无分别智也。二、为依所闻法如理思维观察，生起决定胜解，不为引转，是为思慧。三、经细微观察抉择决定所缘之境，如观诸法决定性空，以决定慧缘决定境；定心相应，是为修慧。四、依以上三慧如理作意、极善修习，未圆满证无分别智以前，应积集福智等一切资粮。简言之，即以“亲近善士、听闻正法、如理思维、法随法行”为所缘也。

    壬二　悟入无分别智应离之相
    第二能悟入离相亦四种：谓由离所治，能治，及真如，并能证智相。此四如次第，即所永远离，粗、中、与微细、及常随逐相。

    入无分别智所应离之相有四。 一、无分别智正所对治即能所取虚妄分别，一切杂染诸法、亦皆为其所治。无分别智，了知所治分别性空，实无所治，是为离所治相。如心经云：‘无无明……亦无老死’等。二、三学、六度、三十七菩提分法、皆为能治，切要言之、为观二取空之空观。对所治相故有能治，所治本空能治亦空，空观亦空。即心经所言‘无无明尽……亦无老死尽’等。三、真如为遍一切法常如其性之真实性。真如之名、乃为未证入真如者方便安立，令其心念观想，有所趋向。无分别智相应真如、实无真如名所诠相，以无分别智中一切能所对待分别诸相不可得，若有所取相即非真如。如唯识论云：‘现前立少物，谓是唯识性。以有所得故，非实住唯识’。以有所取故，是变起相故，非亲领故，故无分别智亦离真如相。四、能证智，即无分别智。若于所证真如见有能证之智，即非能所双忘、如如相应。诸菩萨现证真如时，实无能所证相。说为无分别智证真如者，已是菩萨后得智上据亲证真如之记忆，为令未证者得证故，方便安立无分别智之名。若有能证智相，即非无分别智。如心经云：‘无智亦无得’，即离真如及能证智相也。此四种相，如其次第，即入无分别智时，所应离粗相、中相、微细相及常随逐相。所对治为粗相。能对治在粗细相之中为中相。修真如相观时，渐离粗中二相而真如相未离，故为细相；此真如相，乃是所治粗相分别未治尽者。至于能证智相，则以了知任何一法，皆有了知之相，稍有境智能所未空，即有能证智相。能证智即分别自身，最为难离，故常随逐。盖种种观察求离分别，求离分别即分别也。如怀疑派哲学否定一切，一切皆空，而最后执惟能疑者不空。未得真无分别智者，虽证一切离相，而能证智相不可离，故藏疏述：能证智所以名常随逐相，因须至七地方能断除故，亦明须至八地方真入无分别智也。

    壬三　悟入无分别智加行
    悟入正加行亦有四种相：谓有得加行，及无得加行，有得无得行，无得有得行。
    此为悟入无分别智加行，较下文悟入转依加行义狭，此惟入初地前入真见道之加行故。有四种相者：一、有得加行，谓观唯有识可得，以为观外境空之方便，定中修此观慧，从四寻思、四如实智引生观所取空之智。二、无得加行，以唯识故，毕竟无实外境可得，印所取空。三、有得无得加行，有得者、谓观所取境唯有空可得，无得者、谓境空故观亦无能取识可得。由境空故所取境空，所取境空故能取心亦空，境心俱寂，双印二空，为有得无得行。四、无得有得加行者，双印二空故无得，唯见真如故有得。二取既空唯见真如，此犹有得于真如故，仍是加行；要到真如与能证智亦不可得，乃为真入无分别智。

    壬四　悟入无分别智自性相
    悟入于性相当知由三种：谓由住法性，以住无二取，离言法性故。第二由无现，二取及言说，根、境、识、器世，悉皆不现故。以是此即明无所观、无对、无住、无所现、无了、无依处。无分别智相如经所宣说，由现一切法，见如虚空故；及一切诸行，见如幻等故。

    悟入无分别智之性，有三种相。一、住法性。法性即真如性，如略标中明法性相所说。法性离二取及名言，无分别智即以正住于离二取及名言之法性为自性故。二、诸法不现。二取等，即前略标明法相中所说实无而现之法。无分别智起时，二取名言，六根、六境、六识、器世间、悉皆不现。此即经等所说无分别智六相：一、无所观，由无能所二取故无所观。二、无对，由无名言故、无能所诠对待相可安立。三、无住，由六根不现故、无为识所依住相。四、无所现，即境不现。五、无了，即识不现，识是能了相故。六、无依处，即器世间不现，器世间为报身依处故。三、见诸法如空、诸行如幻。无分别根本智见诸法皆自性空、毕竟无得，以一相无相，无所不遍、无彼此分际故，说如虚空。次于后得智位、见诸有为亦自性空，因缘生灭如幻如化。如金刚经云：‘如梦，幻，泡，影，如露，亦如电’等。应于此三种相，了知无分别智自性之相。

    壬五　悟入无分别智所得胜利
    悟入胜利四：得圆满法身，得无上安乐，得知见自在，得说法自在。
    悟入无分别智所得胜利有四：一、由无分别智断尽二障，始得圆满法身。即前说转依差别中之智法身，为一切有为无为无漏福智功德总聚，不同二乘解脱身惟离烦恼生死，灰身泯智，无诸功德也。二、由无分别智断尽一切有漏苦，始得无上安乐。无上安乐，即是无住大般涅槃，即用而寂，于现身说法无边广大妙用中，常得寂静安宁之乐；不同小乘有余涅槃苦报未尽，无余涅槃了知安乐之智亦无。三、入无分别智则能于如所有性、尽所有性无障碍转，始得知见自在。知见分言，如眼见色、是见非知，知不明利、是知非见，明利之知、是知亦见。佛位五眼是就见言，名正遍知是就知言。小乘所知障在、无明未尽，不能遍知，登地菩萨，以根本智了知真如，即不能以后得智同时了知诸法差别相。八地以上，虽能根本后得同时双运而未究竟。唯佛知见于一刹那遍一切法，真如实性及差别相无不圆满了知，乃为知见自在。法华经谓诸佛出世因缘，为令一切众生入佛知见。大乘转依，即为得此圆满周遍之一切种智也。四、入无分别智能起后得智，一切种智，遍一切所知界对种种机说种种法，始得说法自在。菩萨位中于第九地得辩才无碍，已能说法自在，然仅对九地以下能自在说法，未能教化十地菩萨。要佛果位，方得满足四无碍辩、十力、四无所畏，大师子吼教化一切众生，令得究竟觉悟无上安乐。若小乘果，其初发心现无普度众生之愿，惟求自度，故无斯胜利也。前一无为果，后三无漏有为果；前三佛自利果，后一佛利他果。若依五果分别见下业遍知中。

    壬六　悟入无分别智所应遍知事
    癸一　总标
    悟入遍知者当知有四相：谓对治遍知，及自相遍知，诸差别遍知，五作业遍知。普遍了知于悟入无分别智所应了知之一切事义，由四种相：一、无分别智所对治之五种所治法。二、无分别智由远离五种相似相所明自相。三、无分别智乘大小乘差别之殊胜相。四、无分别智所成之五种胜利功用。

    癸二　别释
    子一　对治遍知
    其对治遍知，谓无分别智对治五妄执：即妄执有法，数取趣，变坏，异，及损减性。

    无分别智所对治者，就其展转对治而言，遍于一切杂染之法。今所举者，是智所正对治之法，无分别智现时彼即不现。扼要言之，即五妄执：一、妄执有法，于蕴界处等法，不知从缘所生唯识所现，一切性空；妄执实有自性。如一切有部说一切法实有等，是增益执之一。即二乘尚有法我执，以未得无分别智故。二、妄执数取趣。或于五阴和合假中执为实有流转五趣有情，以其忽天忽人，仍一有情，认有常住不坏实有情体。如数论之说神我等，亦增益执之一。此人我执通为三乘之所对治，大乘则无分别智证诸法空，而即明人我空，故亦无分别智之所对治。三、妄执变坏性。于一切有为法刹那生灭变坏别执有变坏性，离变坏法实有体性；此亦于无执有之增益执，是无分别智所对治。四、妄执法与法性实有决定异性。由不了知诸法缘生即自性空，不一不异。岂如西洋哲学，执一执多，执多元者、以为决定有多各别异性。若知诸法皆待众缘，一切即一、一即一切，无自性故即法空性，岂得实有毕竟异性！此亦是于无事妄计为有之增益执，为无分别智所对治。五、妄执损减性。因缘生法自性皆空，而不可不认为因缘生法。若闻法空之教，遂执圣凡因果一切皆无，毁谤世出世法，破坏诸菩提行，是损减执。以执无故，是妄分别，亦为无分别智之所对治。盖无分别智于诸法无实体而有幻用相，如如相应。故能悉离此错乱真理之五妄执也。

    子二　自相遍知
    自相遍知者：远离不作意、超寻伺、寂静、自性、执息念，五种为自相。
    无分别智、无自相之可说，惟辨明其相似相远离之，即见无分别智自相。一、远离不作意：或以无分别者，即于赤白方圆善恶真妄一切名相差别不加思辨之谓，故即以不作意为无分别。然此非理，若不知名言理解心即无分别智者，则婴儿皆为入真见道菩萨矣。无分别智虽不作意，然非不作意即无分别智。儒道两家，以婴儿之心天真无邪为至善之心：道家主返于自然，返于婴孩之心；儒家言不失其赤子之心，主人性本善之说。佛则言初生之心，为异熟心，前业招感，不由自主。故依佛教，婴儿之心，是无记心，非无分别智也。二、远离超寻伺相：寻伺为五十一心所之后二心所，为依遍行思心所及别境慧心所和合所起思慧。依名言于一事一理，粗略思考，得其大概，谓之为寻；若加审细研究，穷其内蕴，谓之为伺。无分别智，不依名言义解，固超寻伺；然超寻伺非即无分别智。如二禅天以上有漏定果，皆超寻伺，然仍是上二界不动业果，非无分别智也。三、远离寂静相：或以心心所动相灭时之寂静相即无分别智。此智固亦寂静，然非寂静相即无分别智，如无想定、灭受想定、心心所皆寂灭，然非即无分别智也。四、远离自性相：或执诸自性无分别者为无分别智。无分别智固无分别，但无分别非即无分别智，如色根等以及土块顽石、槁木死灰一切色法，皆自性无分别，岂皆即无分别智耶？五、远离执息念：如觉种种忧患皆由有念，遂执止息心念，即为无分别智。此执止息心念亦一想念，此想念灭余想念生，岂成无分别智？古德云：‘莫谓无心便是道，无心尚隔一重关’，此之谓也。

    执此五相为无分别智者，皆由误认不须加行，即入无分别智。不知未有不由加行而悟入者。如前悟入加行所明无得加行、有得加行、即以唯识观为加行。有得无得加行、双印二空，无得有得加行、唯真如性可得，即以真空观为加行。若离真如及智相入一切无得，真入无分别智，即同禅宗所显；由加行入真见道时，即观智亦不存。或执唯有识，或执唯空性，以为此若无者，即成断灭，是未解离真如能证智相；故唯识、中观、禅宗，亦有诤论也。其实禅宗亦要于加行竭尽分别能事，所谓参要真参，悟须实悟也。若加行所观真如细相及能证智常随逐相不能放舍，亦不能真悟入无分别智，所谓‘百尺竿头坐的人，虽然得入未为真，百尺竿头重进步，十方世界现全身’是也。

    子三　差别遍知
    差别遍知者：谓不分别性，及非少分性，无住，与毕竟，并其无上相，是五种差别。
    前说涅槃，三乘所共。转依及无分别智特显大乘，故此中明有五种与二乘差别之殊胜性。一、不分别性：谓大乘法空无分别智，观诸法空，其性平等。如中论所谓生死实际即涅槃实际。于生死涅槃不分别，故不住生死、不同凡夫染着，亦不住涅槃、不同二乘之畏怯。二、非少分性：二乘人无我智惟证生空涅槃，大乘无分别智遍了人法性空平等，智断圆满故非少分。三、无住：谓不住生死与涅槃，离一切生灭、断常、一异、来出、空有等边执，正显中道不增不减。四、毕竟：此就利他上言，以无分别智达自他性空，故能不知劳倦，究竟利他，普益众生无分憎爱，尽未来际恒兴化度。五、无上相：无分别智究竟成佛，佛佛平等，更无过者；其所知境，无上无容。

    子四　业遍知
    最后业遍知：谓离诸分别；给无上安乐，令远离烦恼、无所知二障。其后所得智，而能正悟入一切所知相、严净诸佛土、成熟诸有情；并能令生起一切相智性。五种业差别。

    业者功效。无分别智所给功效，分配五果，就根本、后得二智合明之。根本无分别智之胜果有三：一、离诸分别，配士用果。士者士夫、如有力之人能现前生起作用，推之于一切当时发生作用者，皆名士用果。如风吹纸动、纸动即风吹之士用果。无分别智现时即离二取虚妄分别，证断同时，本无前后，就功效言为士用果。二、给无上安乐，依无分别智而得无上涅槃无漏安乐，犹依眼根而发眼识，故为增上果。三、离二障，无分别智能断二障，令有情系缚者即是二障，故离二障为离系果。二障者：一、烦恼障，即发三界生死业等之六根本烦恼及二十随烦恼，自性是障，正能系缚众生流转生死。二、所知障，或误解为种种知识能为障碍，其说非是。所知在梵文为尔焰，亦可译“境”，此所知境非能障者；于法界一切应所知境，若有未能全了知者即所知障。故所知境，为被障者而非能障。能障之体，即是无明。此障无明，不同烦恼障之无明。烦恼无明，迷执颠倒，能令有情流转生死。所知无明，其义较广，凡于应知应能之事，有未全知全能即是无明。二乘唯求脱离生死，故不须断障所知之无明；大乘志求无上菩提，必所知境圆满遍知，故所知之障品亦须断也。大乘根本无分别智，尤以所知障品为真正所对治。

    四、悟入一切所知相，严净佛土，成熟有情。由根本智现一切法自性皆空，故后得智能见诸行如量。后得智又名量智，于一切所应知境界，性相因果无量差别，悉能如量了知。以此之故，始能上求佛道、下化众生，而成庄严佛土成熟有情事业。后得智为根本无分别智引生，为无分别智中真能分别，虽分别而了达性空如幻无所分别。根本智清净故，后得智亦清净，故后得智是根本智之等流果，而后得智正知一切所知相及庄严佛土成熟有情，亦即为后得无分别智等流果。其中庄严佛土与成熟众生之二业，亦说为士用果，后得智上起此用故。五、生起一切相智性。一切相智，亦译一切种智、一切智智，即菩萨位修根本后得无分别智成满为佛之果智。唯佛果智，于一切相普遍了知，故名一切相智。非无分别智同时得，须要修至二障断尽、菩萨行满，究竟成佛时而后得。以异时而熟故，假名为异熟果。异类而熟之异熟义，不通无漏，此中惟就异时而熟之义而言，因果皆是无漏性也。配五果名五业，则根本三而后得二，亦可根本三种合为一业，同在一刹那故；后得之所知相及庄严佛土与成熟有情开为三业，则根本一而后得四。

    庚七　悟入作意
    悟入作意者，谓若诸菩萨发心欲悟入无分别智者，当作如是意：由不知真如，起虚妄分别，名曰一切种，为现二取因，依此起异识；故彼因及果，虽现而实无，彼现、法性隐，彼没、法性现。若如是作意，菩萨即能入无分别正智。从缘知唯识，观识不得境；由境无得故、亦不得唯识。由此无得故，入二取无别。二别无所得，即无分别智，无境无所得，以是一切相无得所显故。

    为悟入转依故，集中心力、专一精审思量观察二取空义，为悟入转依之作意。转依即证真如。入无分别智即最初证得转依，亦即入真见道。诸菩萨者，简别二乘，无分别智惟大乘能入故。发心欲悟入无分别智者，明是加行位中菩萨，谓加行位菩萨，当如下文次第作意。分三段说：初观生死，有十二句。真如为迷悟依，由无始来从未了知诸法性空之真如故，生起虚妄分别。此二句意同起信论真如缘起所谓“由不知真如法一故”云云相似。起虚妄分别即有熏习力，为能生将来三界虚妄分别之因故，名一切种。此论未有明文建立赖耶种子，但含其义，若就赖耶一切种言，一切种即所谓识种。若就未立赖耶而言，虚妄分别根本无明为能现起二取因故，名一切种。依此虚妄分别熏成之一切种，生起二取诸根尘识。彼因之一切种，果之二取异识，总是虚妄分别，虽现起幻相而实无真性，是迷真如而现起故。上七句就众生心境观察生死之所由来。进观彼虚妄分别之二取诸法现时，法性即隐，要待菩萨修遣虚妄分别二取相隐没时，入真见道法性始现，此即前悟入自性所谓客尘诸垢不现而真如现义。若如是为求真如法性显现而作意，则此菩萨渐能二取不现，真如显现，得入无分别智──上五句明要修瑜伽所以，次修瑜伽是入无分别智所修正观──即唯识观。

    从缘知唯识等六句，为从唯识观悟入真如之作意。缘者、谓所缘境，若从诸识所缘，知皆唯自识所现之影相。观识实不有外境之可得，由所取境空无得故，则能取识亦无可得。二取俱无得故，能所双亡，即入无二取差别之平等真如法性。摄大乘论所引分别瑜伽二颂，义同此段，而详略稍不同。疏通解释，大略相等。摄论所引‘菩萨于定位，观影唯是心。义相既灭除，审观唯自想’：菩萨于定位，等于前“若如是作意”等三句；观影唯是心，等于“从缘知唯识”句，影即所缘也。义相既灭除，审观唯自想，等于“观识不得境”句；审观唯自想即是观识，义相既灭除即是不得境，此摄论文详本论文略也。摄论‘如是在内心，知所取非有，次能取亦无’三句，等于本论“由境无得故，亦不得唯识”。如是住内心知所取非有者，即“境无得”，次能取亦无即“亦不得唯识”，此亦摄论之文较详。摄论‘后触无所得’，即本论“由此无得故，入二取无别”二句。由此无得故，有“后”之意，“触”证入也，二取无别即“无所得”，此本论文详摄论文略也。即以本论此段，义同摄论所引，故推测此论或即分别瑜伽也。

    后五句明智相。二别者谓二取差别。能缘心与所缘境无别故，能证智与所证境亦无别，心境俱空，境智双泯，即入无分别智。无分别智无有对境故无所得，以是一切能所取相无得所显故。譬如明镜现诸影相，青黄赤白、长短方圆、即非镜体光明本相；若无一切色彩形像，然后正露全镜明体。又如牟尼宝珠现种种色，或执为青、或执为黄、或见人面、或见山林，就其有种种形色现故起种种分别；若置净空，都无所现，乃能澈底显露清明透澈之牟尼珠体也。

    庚八　悟入加行地
    加行悟入地，于四相当知：由胜解加行，于胜解行地，是顺抉择位。各别证加行，即于初地中，是触真实位。由修习加行，于未净六地及三清净地，是为随念位。由究竟加行，任运佛事业相续不断故，此即是达到彼智体性位。

    此为悟入转依之加行所经之地位。此分四相以明：一、由胜解加行，入胜解行地，即顺抉择位。胜解于法法性，正确了知，有决定力，不为引转。由十住、十行、十回向修积资粮，至于暖等四加行位，尚未能证唯识真如，依胜解力修四加行。顺于真如法性而抉择故，名胜解行地顺抉择。二、由各别现证加行，入于初地，即见道位。在世第一加行位后，起真见道，别别现证一切法唯识性真如。触、谓亲证，真实、即真如唯识实性，是亲证法性位故。三、由修习加行，入二地至十地为随念位。既触证真如性，入无分别智已，尚须常依无分别智随念修习，地地升进，方能断尽俱生二障。二地至七地间无分别智有时不现，二障未尽伏灭，故名未净。八地至十地，无分别智无间现起，二障伏尽，故名清净。四、由究竟加行，到达彼随念智体性之究竟，亦即佛位。依大悲愿力，遍法界中有应见佛闻法者皆为现身说法，广度众生，作佛事业，任运而起不待功用，尽未来际相续不断。初地以上，地地证得一分转依，至佛果位乃为究竟转依。此中四位，略同成唯识论五位，但资粮加行合名顺抉择位耳。

    庚九　悟入过患
    悟入过患者，谓若无转依有四种过患：无断惑依过，无修道依过，无诸涅槃者施设依处过，三菩提差别施设无依过。

    三乘共法，唯说涅槃，本论特详建立转依。此悟入过患者，谓悟入不立转依之过患。若知不立转依过患，即知转依之不可不建立。若不立转依则过患有四：一、无断惑依：真如为迷悟依，不明真如、不知二取等为错乱，即无所应断之惑障。惑、谓烦恼、所知二障，大乘所断之惑，尤在所知障也。二、无修道依：若无所断之惑，亦无能断之道须修。且大乘当修遍知一切性相之智慧，具足庄严国土，成熟众生无量功德；若不达真如，必不能修大乘道。三、无诸得涅槃者施设依处：若无所断惑及所修三乘道，何从施设声闻、独觉与佛得涅槃者？即无转依，则不能建立得涅槃之三乘圣者也。四、无三乘菩提差别施设依处：由转依故，无上菩提不同二乘。若不明此中转依义，则三菩提差别不彰矣。

    庚十　悟入功德
    当知彼相违，四相入功德。
    若知不立转依，有彼过患。过患相违，即知若立转依有四功德。谓有断惑依，有修道依， 有三乘涅槃施设依处，亦有三乘菩提差别施设依处。以上释别明转依竟。前八段明转依，后二段则明建立转依所为也。

    乙三　譬喻
    于无而现有，喻如梦、幻等。转依、则喻如虚空、金、水等。
    本论辨法与法性，别明转依以前，生死与涅槃对举，生死为法，涅槃为法性。
    别明转依以下，生死与转依对举，法即生死、法性即转依。初二句喻生死法，谓生死之依他起法虽实无性，现有种种虚妄分别之相，喻如幻象马等。等取梦、泡、影、露、电为喻。现梦幻时宛然是有，其实体性是无，于实无中，宛然现有，故为生死幻现喻。幻梦等喻甚多，如金刚经有六喻，能断金刚有九喻，总明有为法皆实无而现有之义。所谓‘梦里明明有六趣，觉后空空无大千’也。与辨中边‘非实有全无’，‘如现实非有’，‘谓知义非有、非无如幻等’义同。后二句喻转依。虚空者喻转依自相，遍一切法无相无分别故。金者、矿金喻有垢真如，纯金喻无垢真如。水者、浊水喻有垢真如，清水喻无垢真如。此显真如，客尘二障未灭、已灭分位不同，假说染净，而自性无变异。等者，等取镜、珠诸喻。与辨中边‘知颠倒作意，未灭及已灭，于法界杂染、清净无颠倒’。‘知法界本性清净如虚空，故染净非主，是于客无倒’。‘此杂染清净，由有垢无垢，如水界、金、空、净故许为净’义同。此二简明比喻，总括全论所诠之法，生死涅槃，法与转依，皆摄于此。

    大科三段，自成三支比量。略标如立宗，广释如出因，譬喻即为喻依，其组织实至严密也。（陈济博，尘空，游隆净合记）

    前讲全依译传原科解说，若直观论颂，则可成一种之分判如下：

    所以为如此判分者，一、因本论明转依颂文占五分之三，别为开一大科较宜。二、因本论殊胜义皆详在转依，如此较可表彰特点。三、因举转依名喻如空金水等最后一颂亦移入此，比之辨中边论无上乘品甚相当也。二七，九，一四，识于缙云山那伽窟阅定讲记后──太虚（见海刊十九卷十一、十二期）

    （附注）述疏者，法尊法师。


1.辨中边论颂释-甲一

    辨中边论颂释

            —─二十六年十二月在重庆佛学社讲──

      甲一　安立论体分
      甲二　分别论义分
        乙一　通辨中边
          丙一　辨境
            丁一　辨相
              戊一　辨法相
                己一　辨中相
                己二　辨自相
                己三　辨摄相
                己四　辨方便相
                己五　辨异门相
                己六　辨生起相
                己七　辨杂染相
              戊二　辨空性
                己一　辨所由
                己二　辨空相
                己三　辨异门
                己四　染净相
                己五　差别相
                己六　辨所空
                己七　辨成立
            丁二　辨障
              戊一　五障
              戊二　九结
              戊三　别障
                己一　十种善法障
                己二　觉分度地障
                  庚一　总标
                  庚二　别释
                    辛一　觉分障
                    辛二　十度障
                    辛三　十地障
              戊四　结示
            丁三　辨真实
              戊一　总标
              戊二　别释
                己一　根本真实
                己二　相真实
                己三　无倒真实
                己四　因果真实
                己五　粗细真实
                己六　极成真实
                己七　净行真实
                己八　摄受真实
                己九　差别真实
                己十　善巧真实
                  庚一　总显
                  庚二　别明
                    辛一　蕴善巧
                    辛二　界善巧
                    辛三　处善巧
                    辛四　缘起善巧
                    辛五　处非处善巧
                    辛六　根善巧
                    辛七　世善巧
                    辛八　谛善巧
                    辛九　乘善巧
                    辛十　有为无为善巧
          丙二　辨行
            丁一　辨修对治
              戊一　正辨修治
                己一　四念处
                己二　四正断
                己三　四神足
                己四　五根力
                己五　七觉支
                己六　八正道
              戊二　辨差别
                己一　凡圣差别
                己二　大小差别
            丁二　辨修分位
              戊一　十八位
              戊二　略说三位
              戊三　随应立位
          丙三　辨果
            丁一　辨五果
            丁二　说余果
        乙二　别明无上
          丙一　标三无上
          丙二　释三无上
            丁一　正行无上
              戊一　标六正行
              戊二　辨六正行
                己一　最胜正行
                己二　作意正行
                己三　随法正行
                  庚一　列二随法
                  庚二　解二随法
                    辛一　无散乱随法正行
                    辛二　无颠倒随法正行
                      壬一　列十无倒名
                      壬二　解十无倒义
                        癸一　于文无倒
                        癸二　于义无倒
                        癸三　作意无倒
                        癸四　不动无倒
                        癸五　自相无倒
                        癸六　共相无倒
                        癸七　染净无倒
                        癸八　于客无倒
                        癸九　于怖无倒
                己四　离二边正行
                己五　别无别正行
            丁二　所缘无上
            丁三　修证无上
      甲三　结显论名分

    一　论的传译　　今天讲的辨中边颂，在印、华、藏佛学史上是很有权威的。盖当佛灭八九百年的时候，印度的佛学界，或偏执有，或偏执空，无著菩萨，凭他多劫修得的智慧神通力和普度群迷的大悲心，请慈氏世尊说此论颂，经过了几许艰难曲折，方才流行到这人间来。故在当时的印度，凡是善离边执的学者们，大都奉此论为圭臬。后来翻译到中国来，法相唯识宗的学者们，又奉为六经十一论中之一论。凡是研究法相唯识学的，都必须研究此论。后又从印度传译到西藏，则尊为慈氏五论之一。我们今天有缘来讲听此颂，这是多么值得庆幸的一件事呀。

    华、藏所传，皆连天亲菩萨所造的释论名为辨中边论。然本论的颂是弥勒菩萨造。今讲的颂文，是唐朝三藏法师玄奘法师奉皇帝的制命所译。除此译而外，还有一种，译名中边分别论，是陈朝真谛三藏所翻译的，也可参考研究。

    二　论的名题　　所谓辨中边云者：辨、就是辨别说明，中、就是不落边见的中正之道，边、就是邪僻有过失的偏执。因为世人多不易理解中道，很容易生起边执，不偏于空，则倚于有，要遣除人们的边执，使观中道之境，修中道之行，证中道之果的原故，所以特辨明中道与二边的意义，此颂的宗旨即在于斯，因名曰辨中边。三　论的颂文　　此颂的全文，在国文译本分为七品，在藏文译本仅分五品，因为它把四五六的三品合起来了，所以虽减少了两品，其内容还是一样。全文总共一百十七颂，总分三分来讲：第一颂是安立论体分，最后一颂是结显论名分，中间一百十五个颂均为分别论义分。安立论体分的第一颂，总包括七品名称，就是相品，障品，真实品，修对治品，修分位品，得果品，无上乘品的七品。所以第一颂，是七品的总目，也就是总安立本论的全体大纲。此七品中前六品是通辨中边义，第七品是别明无上乘。通辨中边义科中复分辨境，辨行，辨果三科。辨相，辨障，辨真实三品属境。辨修对治，辨修分位二品属行。辨得果属果。以此六品，是通辨声闻、缘觉、菩萨三乘的，其第七品辨无上乘则专明至高无上的大乘。

    甲一　安立论体分
    辨相品第一
    唯相障真实，及修诸对治，即此修分位，得果、无上乘。

    第一颂中所谓相者，就是辨相品所辨有漏和无漏的一切法相。所谓障者，就是烦恼、所知障等有漏法。所谓真实，就是无漏的真实清净法。所谓修对治者，就是三乘行者应修的三十七菩提分法等。所谓修分位者，就是修断烦恼时所经过的阶段。所谓得果者，就是断烦恼后所证的果报。无上乘者，就是专辨无上大乘行果。


2.辨中边论颂释-甲二乙一

    甲二　分别论义分
    乙一　通辨中边
    丙一　辨境
    丁一　辨相
    除第一颂外，辨相品的颂文，共有二十二。前十一颂说明法相，后十一颂说明空性。法相亦叫做识相，空性又叫做法性。总而言之，是说明诸法相性的道理。

    戊一　辨法相
    己一　辨中相
    虚妄分别有，于此二都无，此中唯有空，于彼亦有此。故说一切法，非空非不空，有无及有故，是则契中道。

    这八句颂，依释论九相则分为一颂有相，一颂无相。今直观颂文，都是说明中相的，所以合为一段来说。虚妄分别有者，虚妄就是变似的能取所取相，用以形容分别识的不真实。因为分别识的生起，缘所取的境而有能取的分别，这能取所取法虚妄不实，所有的祇是分别的心识，所以说名为有。于此二都无者，于此虚妄分别有中，能取所取二体都无。因此二取，但是依识心分别假现，都无实在的体性故。此中唯有空者，就是虚妄分别有中，既无实有的能取所取的体性存在，故实有的，唯是无所取及能取的空性。于彼亦有此者，就是在都无二取的二空性中，亦只有此虚妄分别而己。故说一切法，非空非不空者，一切法就是有为和无为法，因为这虚妄分别的有为和二空的无为，不是没有，故名非空，又因二取的实体绝无，而虚妄分别亦有而不真，所以曰非不空。有无及有故者，有故、就是有胜义的空性，和世俗的虚妄分别。无故、就是无二取及虚妄分别无实。及有故、就是分别中有空，空中有分别。是则契中道者，就是一切法既不是一向空，也不是一向不空，不空而空，故离二边而契中道。

    己二　辨自相
    识生变似义，有情、我、及了，此境实非有，境无故识无。虚妄分别性，由此义得成，非实有、全无，许灭解脱故。

    这八句颂正是说明虚妄分别识的自相。言识生变似义者，识是平常所说的眼等八识心心所，这八识都在仗因托缘而生起的时候，就变现好似遍计所执执为实有的六尘境界，故曰变似义；义、就是境。有情我及了者，这句应把前句的变似二字贯读下来，就是变似有情，变似我，变似了。变似有情者，就是变现似乎实有自他差别的有情身。变似我者，就是因意根的第七识，一切时和我痴、我爱、我慢、我见的四个烦恼相应不断，而谬执第八识的见分为自内我。变似了者，就是缘六尘而变似能了别的前六识。然这六尘、五根、意根、六识的四境，澈底观之，毕竟是空，确实非有；因为这都是因虚妄分别识生起而变似的，故说此境实非有。境无故识无者，就是一切识心生起，都是仗境而生，现在所缘的境既没有了，能缘的识那能独有呢？虚妄分别识，由前此一颂文的义，便可成立为既非实有，但也不是全无，因为在三界众生有漏分别心中，共许要修般若等行，乃能灭烦恼而得解脱；故曰许灭解脱故。若实有则应不可对治而灭，若全无则应不待治而灭。故执实有或执全无，二俱有过。

    己三　辨摄相
    唯所执、依他，及圆成实性，境故、分别故，及二空故说。

    这四句颂文，是说明摄相道理的。什么叫做摄相呢？就是前所讲的虚妄分别有之法，内中能包摄三种自性。今在此颂的意思，正是说明虚妄分别有之法能摄三自性。诸法唯是所执、依他、圆成实的三种自性，即平常所说遍计所执性，依他起性，圆成实性。由这三性即可摄尽一切有漏无漏、有为无为诸法，亦唯此三性方能摄尽一切法，故颂云：唯所执、依他，及圆成实性。所谓遍计所执性者，遍、就是周遍色心宇宙万法，计、就是计度，表示对于种种法境上衡量计度。合起来说，遍计就是周遍计度，凡心识可想得到的，言语可说得及的，皆是计度分别之类。凡于色等六尘、六根、六识等法执是实体的，就叫做遍计所执。二、依他起性者，就是说明一切宇宙万法，根本都无自性，他的生起，都是依因缘而生，所谓缘聚则有，缘散则无。譬如眼前世间万法，其生起都是仗因托缘，若无因缘，根本就没有这世间法。再犹如人吧！人是因仗四大、五蕴、父母的精血、饮食营养素等而生起长成的，若离此等条件，人又何在？观人既如此，乃至一草一木等莫不如是，所以一切皆是依他起，无固定性、无自然性的。三、圆成实性者，圆即圆满，就是不论何时何处何法此皆遍满；成即成就永远不变，过去如是未来也是如是；实即真实：合起来说，就是圆满、成就、真实的理性，名曰圆成实性。这里是就一切法而辨三性的，他处也有就三性而辨一切法的。总之、一切法不出此三性，所以第一句说唯，即唯此三性，无有别性也。

    然此三性怎样讲呢？颂曰：境故、分别故，及二空故说。境故、是释的遍计所执，分别故是说的依他起，二空故是解的圆成实，这就很透澈了。盖所谓境者，就是昨日讲的识生变似义，变似有情、变似我、变似了的六尘、六根、六识的境，这些境完全是唯识变现，无有实体而似乎是有此种种的诸相，因之能执的心，就妄执是实有了。这种妄执所执性，完全是虚妄而没有的，其所谓有，只是妄执，在事实真理上是丝毫没有的。第二分别故者，就是说识生变似的能变似之识，他是仗因托缘而生，是依他起的。如有颂曰：‘眼识九缘生，耳识唯从八，鼻舌身三七，后三、五三四’。这诸识就是此中三界所有的识心分别，此诸分别却带有似能所分别的虚妄相，即根据此分别义故，所以释为依他起。依他起义，前面已解释过了，就是依众缘所生起的不离识诸法。若于此等法上执实体或各各自我，即属遍计所执。其诸法的微细生灭，都是虚妄分别识，此识是依因缘而生起，故分别识是依他起。第三及二空故者，说明二空的空性就是圆成实，因为圆成实是二空所显周遍一切法的真如，故说依二空故是圆成实。

    如是依执境实，释遍计所执；依识的分别，释依他起；依识法中的能取所取空，释圆成实。此二空在别种经论上叫做生空、法空，实则就是本论所解之能取所取空。由所取的境空故，能取的心亦空，这就是说明一切所缘境都是唯识所现，而识又是依他众缘生起，故所取空而能取亦空。譬如此桌上白布，由能知的识了知是白，若所知白色根本没有，同时能知白的知识亦不能成立。然此二空真理是遍于一切依他法中的，故依此空性真实理，望于依他等法，则曰圆满成就真实性。如心经云：‘是诸法空相，不生不灭，不垢不净，不增不减’：意思就是说遍于诸法的空性，本来如是，不是现在空而过去是有，也不是过去有而现在是空，是一切时空，故曰不生不灭；是遍一切处空，故曰不增不减；是无转变，故曰不垢不净。如是常时空故，遍故，无转变故，名曰圆成实性。依如是等义，可知妄识可摄三性。即妄识执境是遍计，本身是依他，性空即圆成。

    己四　方便相
    依识有所得，境无所得生；依境无所得，识无所得生。由识有得性，亦成无所得，故知二有得，无得性平等。

    这两颂都是说明方便相的。方便相者，就是依据前明识相而证入无相空的方便法门。此门依天亲菩萨的解释，仅有一颂，其次一颂，是说明诸法不同相的差别相，现在我依止颂文一贯的意思，把原来的两门，合为一门，所以原来辨法相的九相，现在祇剩为七相了。

    依识有所得，境无所得生者，就是由有能变的识，就变似六尘境、六根有情等，于是能取所取种种有所得法，推究其源，还是依于识心，似乎有能取所取，而其实非有。如前文曾释的此境实非有，就是依识所变的境物，实无所有；因无有故，故无所得。因境无得，则一切万法唯识之义亦同时成立。即诸法之有，由识而有，似有非实，因此能了达境无所得的智慧也生起了。此智生故，已了知境是空无；又复更进一步，证明一切宇宙万有皆无所得，都毕竟空，其能变的识亦空，而生起了达能变识空的智慧。这意思就是说：能取的识其生起都是由于所取，所取既空，能取当然亦空；二取既空，则证得一切无相的圆成实了。由识有得性，亦成无所得者，就是说识中有能所取的有得的妄法，这妄法都是由识幻现，毕竟皆空而无实体可得，所以说有所得的法，正是成无所得的。故知二有得，无得性平等者，这二句是结文，二有得、就是能取所取二种，以这二种的种种法体不成立，仅是虚妄分别，毕竟空无所有，虽是有得却成无得了，即此有得无实，成无得故。然二空无得中也只有此妄分别法，故有得无得二性平等。这如前面所讲的此中唯有空，于彼亦有此的意义是一样。若能明了此虚妄分别有，毕竟无得，外境无故，分别境识亦无之意趣，以为入无相方便，则能达有得正是无得，无得中亦唯有妄法可得，趣证中道实相了。

    己五　异门相
    三界心心所，是虚妄分别，唯了境名心，亦别名心所。

    异门相的定义，就是在同一某种法上，而建立种种别名。如此论上说虚妄分别，有时又叫做识等，犹如另开门户一样，所以叫做异门相。三界心心所，是虚妄分别者，心是八识心王，心所是心所有法；又心王是总，心所是别。心所是心王的属性，如眼识上有领纳苦乐的受，取舍好恶所起贪瞋等，这是心所系属于眼识的。心所很多，如五遍行、五别境等，都是心所。此心所有法，又随三界有情而有差异，如人天等六道的众生所有的心心所是欲界的心心所，超欲界之色界有情的心心所，又与欲界不同。盖欲界是散位，而色界则恒在定，二禅以上五识且无，只有意识、末那、赖耶三个识，至于他的心所，又比欲界少了许多，因为他是无瞋无忧苦的。到了无色界，连根身、器界也没有了，只有心心所法了。这虚妄分别的心心所，若细分析之，深远难测，以界地分别太麻烦了，欲界色界既不同，无色界更不同。如是三界心心所法，皆是此中所说的虚妄分别，故包含极深广的。然王所之差别，还未说清：心者，心王，唯缘总相，如眼识缘色，唯缘色的总相。若是缘色时生起苦乐、好丑、善恶之心理，这就是心所了。如是耳识、鼻识、舌识、身识、意识等，都是这样。就是了境总相的名心王，了境之别相的别名心所。

    己六　生起相
    一则名缘识，第二名受者，此中能受用，分别推心所。

    所谓生起相者，就是说明心心所法如何渐渐生起，缘识者，就是能为诸心心所法生缘的识叫做缘识，这相当于其他经论的第八识，此论上虽无说第八识的明文，而在意义中却是有的。而且、第八识正是摄藏前七转识所熏成的种子，有能生诸法的因缘，故言赖耶是能作生缘的识是再恰当不过了。假使细明诸法的生缘，乃是依于第八识中的种子，第八识如大地，其余生法则如草木而已。然别论细说种子所生的前七现行，又可熏生种子，如是前七第八能熏能生展转互为因果不断；今此论则仅就能生的种缘方面而说，这是应当知道的。第二名受者者，受者、总包前七转识，如眼等识，都名受者。什么道理呢？因为此处的受不专指受心所而言，是泛指领受的受义，七转识都有领受自境的功能，受用种种境界法，如眼缘色境，耳缘声境等，皆叫做受者。此中能受用者，就是此八识心王中有能受用苦乐、非苦非乐等境的受，这里的受就专指受心所了。分别推心所者，分别就是想，广义可指一切心心所。想的定义，经中说是取境分齐，这是心上的作用，如眼识缘境取分齐相，就对于境上有彼此的齐限，这就叫做想；依此有是非彼此，依此而立种种名言，都是想。推是推动，就等于行，行的自体是思，平常通俗所讲的思想，或者是想，或者同于寻伺心所，在佛典说思是心的动作，乃五蕴中之行蕴。但行蕴很广泛，如善心所、烦恼心所、欲胜解等，皆依思造作；心理作用的活动曰推，也包括作意等心所。

    己七　杂染相
    覆障、及安立，将导、摄、圆满，三分别、受用，引起并连缚。现前、苦果故，唯此恼世间，三、二、七杂染，由虚妄分别。

    此处讲的是第七杂染相，文有二颂八句。杂谓夹杂不清，染谓垢污，就是有的事物本身是染污的；有的事物，他本身非污，而有污物与之夹杂，这些都是杂染。但是世间有漏杂染法是否都是虚妄分别，今此二颂有详细的说明。

    现在二颂所解的是十二因缘，又曰十二缘起，十二有支。有、即三有、九有、二十五有，宇宙万有都叫做有；集成或构成万有的因素，叫做有支。一切万有固由此支分构成，而尤其有情人类众生的生命均为有支集团。此十二有支之第一曰无明，即是此中的覆障，覆障即是不了诸法的真理，所以也叫做无明；盖无明乃是昏暗，覆真理不显，障真智不生，这都是无明作崇。此下的及字，在每句中都可用，如曰及安立，及将导，及摄等等，显其有十二种，不是一种。二、安立者，就是由无明为增上缘而起的行，行、即是平常所谓的行为，好的行为曰善，不好的行为曰恶，善行感可爱果曰福业，不善的感非可爱果曰非福业。又三界中还有一种不动的行为，即禅定业，没有出世智，在色无色受天的福报，常在定中不动，感此果的就叫做不动业。如是福、非福、不动三业的行为：福就感人天的果，非福就感受三途苦果，不动就感受上二界之定果。此等行，在这里就叫做安立：即是善的福行能安立人天福报，恶行安立三途，不动行安立色无色。换言之，安立即是有力能支配以感受三界六道之果。三、将导者，即是将护前导，此即十二支中之识。盖识乃众生受报的第一前导，如人类投胎时，其最初刹那就是识。此虽拢统言识，细析之，惟是第八识，以第八是将摄一切受报法之前导故。四、摄者，就是名色，名色是五蕴总名，名是受、想、行、识四蕴，色即色蕴，名色就是总摄色等五蕴，也即是总摄一切有为缘生法，故名色又叫做总摄。五、圆满者，即是六入，此本通于根尘，但此处唯属根，尘为根所摄入，如人受报至胎中六根圆满时，即为六入。六、三分别者，即是触，触谓根、尘、识三法接触，互为分别，如眼根缘色尘境时，能发眼识，又如缘人有分别之用，即是依三法相接触的。如今时的心理学，亦说首先有感觉，然后才起其余的心理作用也。七、受用者，就是触缘所生之受；盖三法接触时，就有乐的感觉，苦的感觉，平等的感觉生起了。八、引起者，就是以受为缘所生的爱。爱即贪爱，因贪则引起造作，如对某人有贪，则起追求，对某事有贪，则起作用，故爱即是引起，若无所爱，则无所造作。此处的并字，也如前面的及字一样，显其非一。九、言连缚者，就是连锁缠缚而不解，此即以爱为缘所生之取。取谓对所爱之事物取着，如未得的欲得，已得的恐失，此执着，无论对人对事，皆显其成为连缚也。十、言现前者，就是以取为缘所生之有，有即有将来受报因子，亦即得三界、九有诸果之因。此有是从前面的爱取滋润，如种已润，就有发芽的生机，不过尚未生到地面上来，终久是要现前的，故现前名有。十一、苦果者，就是生与老死二支，此二都为苦果。虽怨憎会、爱别离等亦是苦，但此苦重在生与死，生死即为此中苦果。唯此恼世间者，就是唯此十二有支恼害世间，令世间苦恼不安，此外无有他法能造；故佛说一切是缘生，无另外之神等能造，即是此义。

    三二七杂染者，三杂染即烦恼杂染、业杂染、生杂染之三；十二缘起中之无明、爱、取、三者为烦恼杂染，行、有、为业杂染，其余识等乃至老死七支为生杂染。其次、二杂染者，谓因杂染，果杂染；前面的烦恼杂染和业杂染的五支为因杂染，生等七支为果杂染。七杂染者，亦就十二有支而分：第一、无明曰颠倒因杂染，因无明不明真理，无常执常，是苦执乐，无我执我，非净计净，故是颠倒。第二、行是牵引因杂染，就是造如何行，牵引受如何报。第三、识是将导因杂染，就是受报的前导。第四名色、六入为摄受因杂染，就是将五蕴法摄合成五阴报身。第五、触、受是受用因杂染，即由触境而生起感觉。第六、爱、取、有为引起因杂染，即由此三能引起将来的苦报。第七、生、死为厌怖因杂染，如知世间是无常，由知无常而起厌怖。如是十二有支，从无明至老死生为流转门，从无明灭至老死灭为还灭门。如观察如何有生死？是缘于有，乃至行之起是由无明。如是欲灭老死，须灭无明，无明灭则一切灭。此所明三类杂染，都由于虚妄分别，如无明即虚妄中之颠倒分别，所起的行，乃至老死，也都结归是虚妄分别。

    讲到这里，辨法相一科是完了，下讲辨空性一科。

    戊二　辨空性
    己一　辨所由
    诸相及异门，义、差别、成立，应知二空性，略说唯有此。

    此辨空性，有十一颂，也同前科分为七段：此第一颂是辨所由，以下第二说明非有非无的空相，第三说明空性的异名，第四说明染净相，第五是说空中的差别相，第六是明所空，第七成立空性。应知能取所取二空性，亦名我法二空性。今明空性唯以此诸相，异门，义，差别，成立之五义而说，故曰二空性略说唯有此。

    己二　辨空相
    无二、有无故，非有亦非无，非异亦非一，是说为空相

    此四句是说明诸法空相的。何以空？怎样空呢？就是无二故空，有无故空。无二者，即无实在能取所取二种法体。有无故者，即有能所取空无的理性；或人法是无，但有人法空的真理，故曰有无故空。非有亦非无者，非有能所取体，故曰非有；非无能所取无之理，故曰非无。此就圆成对遍计而讲，遍计是非有，所显空理圆成是非无。非异亦非一者，是就依他和圆成相对而讲，依他无实自性，但由众缘所生，然二取空理的圆成，即在一切依他法中而显其空，并非另外有空，故曰非异。如人事无常，即在人事显无常，非另外有一无常性。然虚妄分别法，是有能所、人我分别相的，可起种种颠倒分别的；至周遍的空性则不然了，他是可观之离妄清静而为圣智所亲证的，本性是解脱的，若与妄法是一了，则应不能解脱，故曰亦非一。由此非有非无，非异非一等，就可说明诸法的空相了。

    己三　辨异门
    略说空异门，谓真如、实际，无相、胜义性，法界等应知。由无变、无倒，相灭、圣智境，及诸圣法因，异门义如次。

    此二颂是说明空性的异门道理。空者、就是二空性，或空相，等于心经上说的‘是诸法空相’之空相。此空相本来如是，不生不灭，无论在众生在佛果，都无丝毫的差别。但此空相空性，就诸法真理约义而说，在其他经中又有很多不同的名称；名虽甚多，而皆是空性相的别名，所以颂曰略说空异门。这空性相的异门，有处叫作真如，有处又叫作实际，又有处叫作无相，有处叫作胜义性，或又叫作法界等等。这些异名，都应当研究了知的，因为明了此等，同时也会通许多不同的义趣了。由无变无倒四句者，这是说明异名的理由。因为诸法的空性，是如是如是，常常如是，永无变易的。不同人事，现在如是，过一刻就不如是了，所以叫做真如，就是遍一切诸法常无转变故名真如。由无倒者，这是解释实际；实际的意思，谓心言中所观说的是这样，事实上也是这样，毫无一点错误。假使实不如是，误以为如是，或姑妄言如是，则即不是实际了。无倒也是这样，就是没有一点颠倒，实际如何，则说如何，一点不虚构。如空即说空，有即说有，故实际就是无倒的意思。相灭者，是解释无相的；诸相本是随想心所取境分齐而立名定义的，假使由达能所取空的空观，引生空智，灭分别相，就是无有，所以相灭即无相。圣智境者，是解释胜义性的异名：胜义又曰第一义，如真谛三藏，即翻译胜字为第一。无论胜与第一，均是从出世间的圣智上而说，圣智之极，为佛果之智，此圣智所证的境界曰胜义，义即境故。此胜义境，虽是说的一切诸法空性，但凡夫心上并不能见，见者必定是圣者胜智，以是圣智所证之境故，叫做胜义性。及诸圣法因者，是说明法界的：金刚经云：三乘皆以无为法而有差别。就是若三乘因中的或果中的种种福德智慧慈悲，都依证无为空性而差别，此中空性即是圣法之因。明了此空性，即不颠倒而证解脱清净功德；假使不明了，就常在生死中流转。故此一切圣法的因，名为法界，界即是因。明此，则能出生一切诸佛功德法，灭除一切有漏无明烦恼法故。其实，这些异名，只是一个空性，因各各的别义而建立多名，如由诸法空性常常如是不变，就名真如。观察诸法无谬，就叫做实际。灭除诸分别相，就叫做无相。是圣智所缘境，就名胜义性。是生一切圣法之因，就名法界。如是等名，如上已释。其第四句等字，表示还有多名。

    己四　染净相
    此杂染清净，由有垢无垢，如水界金空，净故许为净。

    此一颂是说明诸法染净相的。昨天把辨空性七段中的辨所由，辨空相，辨异门三段都讲了，现在正讲第四段染净相门。此门即就差别门中所说的而释。二空性，虽常时不变，在众生是如此，在佛果亦如此；然在众生位和佛果位上，就可显其差别。在众生位，是杂染法的空，在佛果三乘圣者位，则是清净法的空。空虽平等常不变易，然在凡夫位的空性是染的，如同一虚空，寒带的是寒虚空，热带的是热虚空，可随处而异。空性也是如此，在凡夫则染，在佛果则净，故有差别了。

    颂中的此字，是总显杂染清净二相，即在一空性上，有杂染位清净位之别。但怎样有杂染清净的呢？就是由有垢和无垢。有垢真如者，就是在烦恼、所知二障之中，此不但凡夫，就是三乘圣位，他的二障没有全净，真如还是有垢。不过三乘于垢虽未全净，已有一份净了，不如未证果的凡夫，全是有垢。至佛果位，则是圆满清净，究竟无垢，所以说有垢、无垢。无垢亦曰离垢，谓已出离一切染垢故。如此说来，空性在众生位是杂染的，转进至佛果位就清净了，岂不是成了转变无常的东西么？实不然也。因为空性虽有染净及有垢无垢的分位不同，但空性本身，是遍染净法常时如是，没有垢净转变的，如地、水、火、风、空、识六界中之水界，有时混浊了，这不是水界本身的浊，乃是因地土夹其中而浊，这不独水界了，因地界夹杂其中故成浊相。如是空性也是遍一切法常时清净的，而因在有漏法中，故成杂染。又如黄金，在矿里时候，虽说是金矿，而金子还是不变不失的纯金，虽有杂质夹其中，而金的自身，是很纯净的。又如虚空，有热带的虚空，寒带的虚空，随处而别，但空的自体还是空，寒热是火界的变动，不是空的变动。所以，空性在众生位有垢，佛位无垢，只是烦恼等的有无，非空性有变。因为他是常清净，不是先染而后净的。即以此故，是不垢不净，非不净而净，或由垢而净的。故此不净，不是空性自体不净，乃由客尘的烦恼夹杂其中，如水夹土而浊，浊乃土浊。单就空性，是常时净而没有不净的，此是就染净位上而明空性。

    己五　差别相
    空的差别相，在经中有说十四种，十六种，十八种，二十种等。空虽是一，而随一切法辨空，故有异相，是名空相之差别相。

    能食及所食，此依身、所住，能见此、如理，所求二净空。为常益有情，为不舍生死，为善无穷尽，故观此为空。为种性清净，为得诸相好，为净诸佛法，故菩萨观空。

    以上三颂中所说明的，共有十四种空：一、能食空者，在般若经中名曰内空。内即内六根，此六根能吸收外六尘境以自滋养增长，故根是能食，即将自体外的而收入于自体以内，消化滋养。观此六根空，名能食空。二、所食空者，为外六尘，经中名外空。为六根所缘，故曰所食。三、此依身者，般若经中名内外空。原来真正的六根，是净色根，在身以内，其体极细，能发眼耳等识，并非可见的粗眼耳等。这粗色身，在佛经上别名根依处。前五根在现今的生理学上，叫神经系，所谓视神经，听神经等，都非外面所得见。在科学进步的今日，用透光、显微镜等可见，在佛法中也说天眼可见，乃是极细微的色法，能生前五识。若加意根，则成六根。这六根都依于身，身即为此六根之所依，故曰此依身。而身亦为外五尘所依，此所依身通于内外，故所依身空曰内外空。四、所住者，般若经中叫大空。住就是世界，为身所住，同时此所住器世间宇宙是极大的，所以叫大空。五、能见此者，般若经中叫做空空。就是能观察前面的内空，外空，内外空，大空等的观空智而此能观之智亦是空，故曰空空。六、如理者，即如其真理而不错谬，即理是如是而见其如是。此如理空，在般经中叫胜义空。胜义，即最胜无分别智所缘的不错谬境，所以如理空即胜义空。所求二净空者，二即有为无为二法。二净即说明菩萨求正见，修正行，修积福德智慧资粮，皆因为求杂染的有为和有垢的无为毕竟净故，故菩萨常时观空。此空，在般若经中名有为空、无为空，即第七是有为空，第八是无为空也。为常益有情者，是第九的毕竟空，即是菩萨修习空观，是为的尽未来际，常利有情，无有厌倦，无有疲劳。因观空故，则不见能利的菩萨，所利的有情，能利所利都毕竟空了，故名毕竟空。为不舍生死者，是第十无际空。即无过去、现在、未来三世的际限，亦曰无始空，即无起始之际。如观察生死，则无初中后际，而菩萨因此常度众生，不厌生死，亦不怕生死，故曰不舍生死。为善无穷尽者，是第十一无散空。即菩萨所修的一切福智资粮善法，如无相布施等，其功德是不可思量，故所修善行是无穷尽。修善的功德，永不散失，圆满无上菩提，相续无尽，成无尽功德藏，故曰无散空。故观此为空一句，是结上三空。为种性清净者，是第十二本性空，以二乘有涅槃种性，菩萨有菩提种性，若明此种性本性清净，使从烦恼无明出离，故观一切能取所取，我执法执空，令本净性离障清净，故名本性空。为得诸相好者，是第十三相空，即为修成佛果三十二相，八十种好，为佛果功德相，故常修空。以修空故，方能圆满佛果之相，故曰相空。为净诸佛法者，是第十四一切法空，一切法即一切有为无为法，为得此一切圆满清净，故常修空，名一切法空。

    以上十四种，是正明空的差别，此论也与般若一样，有十六种空，另外的二种空，是无性空，无性自性空。此二在下辨所空门中解释。

    己六　辨所空
    补特伽罗、法，实性俱非有，此无性有性，故别立二空。

    十五十六的二种空，在这里解释了。颂中前二句，是说补特伽罗的实性是无，法的实性也是无；换言之：即生空法空，以人法都无实性故。无，即非有的意思。补特伽罗是译音，古来译义：有说人，有说众生，确实之义，是数取趣。趣即天人等六趣；取趣即取此六趣的业报；数即累次之义，显其在六趣中生死死生相续不断，故曰数取趣，此即补特伽罗之义。有的以为这补特伽罗，有个实在的我体，如我们这人身，人死了生天，天死了堕地狱，这就是有个我。若没有个我，谁生天堕地狱呢？不是死了就完了吗？所以决定有个我，为取六趣之主体。在佛法中则说没有这实在的我体，其生生死死感果受报，都是五蕴法和合相续，这一生死了，那一生仍是五蕴和合，不过有一期一期的变异罢了，不是特别有个实我相续的。

    法者，梵云达尔磨，中国译为法。比寻常所说的法义来得广，凡是存在者皆曰法，其不存在而无的，叫做无法，所以比寻常所说的宇宙万有更来得广。然此法都是不出能所二分别的，故都是唯识所现，众缘所成；乃至法中所显的法性，也是分别法中所显的无分别相。此无分别相，也是依有分别的反面义所显。因此，故一切法都是众缘所成，唯识显现，无论何法皆不出此定律。假使依法执实了，就是法执；依补特伽罗执我了，就是我执。譬如这张桌子，初看似有实在的物质，若依近世的物理学，或化学分析之，或依佛法的四大色法分析之，最后所立的实体，不过是分析的知识上所假立的极微尘，已是无声无臭了。我们现在可见、可闻的，只是多极微所结合的幻象，不是实体。究其实体，反而不可见闻。且今日的化学，物理学，经了长期的考察，由原质而分子，由分子而原子，由原子而电子，原子亦由电子所组成的。况且化学所研究的质，又可消化为力，故化学到了最后，并入物理学了，无最后独立存在的质了。其所谓最后的实体，不过是专门学者知识上立的假相，恰合唯识变现之义。由此可明诸法毕竟无实性了，即无补特伽罗实性，无诸法实性，故名无性空。无性自性空者，即无补特伽罗实性及诸法实性。换言之，即人法二空或二无性，此人法二无性，即为人法真实自性，此自性即是空，故曰无性自性空也。故别立二空一句，是总结此二空。

    己七　辨成立
    此若无杂染，一切应自脱。此若无清净，功用应无果。非染非不染，非净非不净，心性本净故，由客尘所染。

    此八句是在理论上说明如何成立空性的。此空性之中，可有一切杂染法，亦可离杂染法而唯清净，故空性本身非染是净，明乎此义，即明空性。此若无杂染二句，是说此诸法空性，在未生对治以前，若是不容有杂染法在其中，则此空性即常时普遍，一切有情也应当不要修行，自然而得解脱了。但以空性是能容纳染法的，故众生于杂染法造业受生，不得解脱，要由修行才能解脱。此若无清净二句，是说若对贪而修布施，对瞋而修忍辱乃至对散乱而修禅定，此等对治虽已生起，于染法仍不能灭除而得清净，则求解脱的修行，岂非是勤劳无果了吗？实则此空性是可灭除染法而唯与净法相应的，故所修的行，也是定有果利的。所以空性中虽有染法，而可对治成净，空性虽常遍于一切染法，而空性本净，恒常不变。颂言非染非不染等者，前二句是标，后二句是理由。用因明来说：此空性非染非不染者是宗，心性本净故是因。第二句非净非不净也是一样，即空性由客尘所染故，不是清净，亦非本染。就心性说，是显示一切诸法唯心之义。

    辨障品第二
    丁二　辨障
    辨障品者，这是七品中之第二品。障谓覆碍，能作违害。然同一障法，对有一类为障，对另一类并不为障，如所知障能障碍修菩萨行以证佛果，而对发心小乘希求涅槃果者，则不为障。此品详细说明，共分四段。

    戊一　五障
    具分及一分，增盛与平等，于生死取舍，说障二种性。

    这四句颂，是说的五种障：一、具分障，二、一分障，三、增盛障，四、平等障，五、生死取舍障。此五种障就所障声闻菩萨二种种性以辨其差异，如五障中具分障则唯属菩萨不通二乘，亦有二种具通者，如增盛、平等障，如下当明。

    言具分障者，就是烦恼、所知二障同能障碍发大乘心希求佛果的菩萨，此二障必定对治完了，才能证得菩提，若唯对治烦恼障而未对治所知障，则决不能证佛果，故菩萨是烦恼、所知全分为障。烦恼、所知二名，此处未标，在最后的一颂，有此名称。烦恼，就是贪等根本及嫉等随烦恼。此烦恼本身就是障，烦恼即障，六离合释中持业释也。因为这些贪等，是精神界中的捣乱分子，使之扰害不宁，故曰烦恼障。所知障者，本身不是障，能障的是无知或无明，这无知是无能无力之种种愚弱为障。如云：所知本非障，是障障所知。盖所知是境，能知是心，是心应可了知的一切法性相行果境，而无智无力能了，就名所知障。如佛有大智大力遍了一切法，菩萨尚无此大智大力功德故，未能证得无上菩提。故证无上菩提，必须把无边智德修习充足。此所知障对于唯求得涅槃果的人不为障，因为二乘的唯一目的，是解脱三界生死痛苦就算事，并不希求无上菩提故。及一分者，即指二乘人唯一分烦恼障为障。言增盛者，即就众生的烦恼上讲：如贪增盛者，即贪分行者；如瞋增盛者，即瞋分行者；又有贪瞋都不重，而唯痴重，曰痴分增盛行者。此等增盛的烦恼，能作得解脱的大障碍，必须将这些增盛的烦恼对治下去，才能证得圣果，利度有情。言平等者，等谓等分，就是贪瞋等烦恼差不多，势力无有胜劣曰等分行者。于生死取舍者，这是专作大乘菩萨之障的，因为凡夫是取执于生死，二乘是弃舍于生死，菩萨于生死虽不取执，亦不弃舍。所以然者，盖菩萨以智慧了一切法空，于有漏业果无所取执；同时又以大悲心故，常常救度众生。菩萨行如是，就是成了佛，还是示现生死的。如入胎、出家乃至成佛、涅槃，都是示现，因是示现故，虽现生死即无生死，当体空寂，当下即是涅槃，于生死无所取舍，故成无住大涅槃。若是有了取舍，就成为菩萨行障，不能证得无住大涅槃了。

    以上五障，具分是专对菩萨乘讲，一分唯对二乘讲。增盛、平等二障，通大小乘。于生死取舍，亦唯障菩萨，不障二乘。说此等五障，是就大小二乘不同而分。

    戊二　九结
    九种烦恼相，谓爱等九结：初二障厌舍，余七障真见。谓能障身见，彼事、灭、道、宝，利养供敬等，远离遍知故。

    此八句颂是说明九结的。结就是烦恼。在其他经论中，或叫做缠，随眠，都是烦恼的别名。结有九种，即有九种烦恼结缚有情在生死之中，不得解脱也。九结者：一、爱结，二、恚结，三、慢结，四、无明结，五、见结，六、取结，七、疑结，八、嫉结，九、悭结。此九稍与十种烦恼不同，其实就是根本烦恼的七种，随烦恼的二种。根本烦恼之贪，即是此中的爱结；瞋，即是此中的恚结。这二种能障厌舍，因为爱于顺境上爱着了，则不能厌离，如于好的境界爱着了，是决定不能厌离的，以能超脱三界者，定须厌离三界，如往生净土，若不厌离秽土，根本即无往生之愿，那能往生呢？瞋的恚结也是一样，就是因为可瞋恚的逆境郁结于心了，心里常常忿恨，则对逆境不能弃舍，故成恚结。余七者，就是慢结、无明结、见结、取结、疑结、嫉结、悭结。此七能障得见诸法真理的真见，使不能生起，所以下四句就解释。一、慢结能障伪身见遍知：因为我们这个身子，本是四大五蕴所和合，假使有了慢结，则不肯把我看成虚伪无实的了。二、彼事者，即解释无明结：彼事即彼身见之事，实为五蕴假和法，此蕴假法，无明不了以为有自体，以为有我有我所，于是则不能见一切诸法是空了。三、见结障灭谛：因为有了萨迦耶等见，则计身是实，计有我与我所；有了边见，则计断常，有的以为死了完了，修什么行？有的以为我既是常，不求解脱！此等皆能障证灭谛。四、取结，障道谛：取即取执诸见，和取执外道的戒法，如牛戒，狗戒，种种不合理的苦行戒，以为这些能得解脱；或取妄见，以为世界有个造物主，唯有这造物主能令解脱，除此则无论修什么行，不能解脱。有了这取结，则不能依佛法而修证，故障修佛法正道。六、疑结，能障生三宝的净信：因为有了疑，则不知佛法僧为世间的唯一的真皈依处，而对三宝常常犹豫，以为外法与佛法不相上下，这就错了。七、嫉结，能障利养恭敬等遍知：因为有了嫉妒，则对于世人的名利荣耀，不能观察如幻了。八、悭结，能障远离遍知：就是有了悭吝，则对于所得到的财物佛法，非常的悭吝保守，不肯给与他人。如有财物而不施，有知识而不教人，秘密保守，皆是悭结，有此悭结为障，不能解脱了。如是九种皆应遍知，因有此九，正行正见不生，故应断除。

    戊三　别障
    己一　十种善法障
    无加行，非处，不如理。不生，不起正思惟，资粮未圆满。阙种姓，善友，心极疲厌性。及阙于正行，鄙、恶者同居。倒粗重，三余，般若未成熟。及本性粗重，怠堕，放逸性。著有，着资财，及心性下劣。不信，无胜解，如言而思义。轻法，重名利，于有情无悲。匮闻及少闻，不修治妙定。善、菩提、摄受，有慧、无乱障，回向、不布、悭，自在名善等。如是善等十，各有前三障。

    这里的六颂半，是解释十种善法之障的。十善法者：一、善，二、菩提，三、摄受，四、有慧，五、无乱，六、无障，七、回向，八、不布，九、不悭，十、自在。这十种善法，各有三种障，如“善”中有无加行障，非处加行障，不如理加行障之三障。盖一切善法之生，赖于加行，如我们听闻佛法，这不是一生所种的善根，乃是多生以来所加行修积的，若无加行，则怠修而不能成就。二、非处者，就是不正当的加行，如对于坏事很精进的，这就是非处加行。三、不如理者，就是所起的加行，于理不明，而多错误，故亦不能成就。

    二、菩提中三种障者：一、不生善法，二、不起正思惟，三、资粮未圆满，此三种都能障碍成就无上菩提。不生善法者，就是不能以加行生起善法。不起正思惟者，就是不能生起人空法空如理的思惟，所生起的是不如理的实执，此即无有智慧之故。资粮未圆满者，即佛果上的福智资粮未圆满，不能得无上菩提。

    三、摄受中亦有三种障：一、阙种性，二、阙善友，三、心极疲厌性。摄受之义，即发菩提心之谓，以发心则统摄一切善法，不发心则散失一切善法。此中阙种性障者，就是有种人于菩萨种性尚未具足，故不能发起菩提心。阙善友者，善友的范畴很广，如佛、菩萨、二乘圣者，以及说正法的知识，都名善友，无此善友，则阙增上缘。心极疲厌性者，就是懈怠不勤，不能耐劳受苦，修行度众生。故有此三障，不能发菩提心。

    四、有慧之中亦有三障：一、阙于正行，二、鄙者共住，三、恶者共住。由第一障故，阙合理行，所起的行都是贪等邪行，使正慧不生。由第二障故，与许多鄙陋无知的人共住，常生傲慢。由第三障故，恒与做坏事的同居，不觉受其熏染，如谚云：‘与恶人居，如入鲍鱼之肆，久而不闻其臭’。故菩萨常求生净土，与善者同居，能为正慧助缘。如是三种，都是正慧之障。

    五、无乱中亦有三障：一、颠倒粗重，二、三余，三、般若未成熟。以颠倒的烦恼粗劣沉重，名颠倒粗重，这是指的倒见，如无常计常，无乐计乐，无我计我等，能使心散乱不定。三余者，即烦恼、业、报，三种所未断净之余障，能为究竟无散乱之障碍。般若未成熟者，就是能得涅槃菩提的果之因慧，还未充分成熟，故使心不能无乱。

    六、无障中亦有三障。无障者、就是无有烦恼、所知二障，或者是伏灭，或者是断除，或者是一分，或者是全分，都是无障，无障即能得无上菩提了。此中有三障者：一、本性粗重障，就是指的俱生烦恼所知障，此是众生生来就有，不是分别起的。二、懈怠性，就是不能对善法精进，虽对恶法努力，亦不名精进。三、放逸性，前面的懈怠是不勤，此是不谨慎，即放纵不羁之义。如有人平常很能精进，但行为疏忽，对细行不拘，亦是缺点，所以应当不以善小而不为，不以恶小而为之，才对。

    七、回向中亦有三障。回向者，即将所有的功德，所修的善法，普遍回向一切有情和无上菩提。三种障者：一、著有，即是贪着三界的因果，如以所修的善求天人果报，则不能回向无上菩提。二、着资财者，就是贪着财物，不能布施利益众生回向无上菩提。三、心性下劣者，就是心量狭小，不能以所修的善，回向无上菩提与众生，唯自私自利，故不能使功德广大。

    八、不怖中亦有三障。不怖者，就是智德已经圆满成就，如人未曾造过恶业，故心理上无堕三恶道的怖畏，佛法所谓不怖，不如世俗的近于恣肆无忌惮之义。此中有三障者：一、不信，就是对佛菩萨等不信有无边福智，不信自亦能修菩萨行证佛果，故不能无怖。二、无胜解者，即对于佛法没有坚决不动的了解，不能辨别是否真伪，因而不能产生定见。三、如言而思义者，就是不能达佛所说法的意义，而唯执文思义，而以为佛说的定是如斯，于是对于佛语许多相反的地方，反而生怖，终于对菩萨行，不敢修习；例如以为修了布施，就如放债一样，终须偿还。怖畏为解脱之障碍，此即执著文字的错误。

    九、不悭中亦有三障：一、轻法者，即对于正法不生敬重，故不能依了知正法布施流通。二、重名利者，即趣重世间名利恭敬，不能以利等施人。三、于有情无悲者，即不能救济有情痛苦，如见世间有情有苦，不能发救济心，亦是不悭之障。

    十、自在中亦有三障：一、匮闻，就是对于佛法从未听闻，故不懂佛法，亦不能领受佛法，则于佛法不得自在。二、少闻，就是仅闻一点，得少为足，虽可自修，而不能度人，度人必须广学。三、不修治妙定者，就是既不修定，则不能发禅定神通等，故亦为得自在之障。

    如是十善各有三障，已全解释，在释论中复举十能作为喻，玆不复赘，可自参考。

    如是十善法的次第，就是先培植善根；次希证菩提，发菩提心的四弘誓愿；乃有通达真理的智慧；有慧能对治散乱，曰无乱；能对治俱生等障，曰无障；将所修善能回向无上菩提；所修福智成就故不怖；由是摄法要，度众生，以法布施故不悭；如是九种圆满已，于一切功德法乃无不自在。如是十善法各有三障，共三十障，能除此障，则十善满而证佛果。

    己二　觉分度地障
    庚一　总标
    于觉分、度、地，有别障应知。
    言觉分者，觉即菩提，分谓支分，就是平常所说的三十七菩提分法，这里简称曰觉分。能障修此觉分的，即名觉分障。度、谓十度，亦名十波罗密，所谓施、戒、忍、进、定，慧、方、愿、力、智的十种。依此十度，能度至彼岸。能障修此度者，名曰度障。地、谓十地，即初欢喜地乃至第十法云地等，这是菩萨所修证的行位。为证此十地之障者，名曰地障。

    庚二　别释
    辛一　觉分障
    于事不善巧，懈怠、定减二，不植、羸劣性，见、粗重过失。

    这一颂是解释三十七菩提分的。三十七菩提分，就是：四念住──亦名四念处，四正断──亦名四正勤，四神足──亦名四如意足，五根、五力，七觉支，八正道；总起来有七类、三十七种，曰三十七菩提分。分即支分或部份，由此各部份团结圆满，即成菩提。今此一颂，即是说明此菩提分之障。第一句于事不善巧者，是明念住之障。盖四念住者，就是于身受心法四事，依止正常善巧的道理，观身不净，观受是苦，观心无常，观法无我。现在于这身受心法之事，不能明了通达，反而生起颠倒执着。以为身是净的等等，就能障生四念住的菩提支分了。二、懈怠者，即四正断之障，此亦名正勤即正当勤快之意。此四种者：一、未生恶令不生，二、已生恶令断，三、未生善令生，四、已生善令增长。四种都要很勤勇才能做到，假使懈怠了，则便于此觉分功德为障。三、定减二者，是四神足之障。四神足者：即欲、勤、念、慧之四，这些都是关于修定上面的，此等不可缺一，若有所减，则成为障。如修定时，重在生慧发通，此时的欲勤二不可缺，若随缺其一，则成圆满四神足的障了。又如修定有八种断行，就是：欲、勤、信、安、正念、正知、思、舍。此等若随一有减，则所对治就不圆满了。如是二种，或欲勤减，或八断行减，都为四神足之障。四、不植者，是五根之障。就是修信勤等五，将此善种，种于心田，生根发芽，犹如植树，根固方生。若不然者，就不能成五根功德分法了。五、羸劣性者，是五力之障，就是信等五种，虽已成根，但力不强，其性羸劣，亦为圆满菩提分之障。六、见过失者，是七觉支之障。因七觉支乃见道相应功德，若所见带有错谬，则为七觉支障。七、粗重过失者，是八正道之障，此是三乘修道位上相应的功德，正对治俱生修所断惑，因为此惑其性粗重难断，故名粗重过失。此惑若现行，即成八正道之障。如是三十七分各有其障，合成七重，略释如是。

    辛二　十度障
    障富贵、善趣，不舍诸有情，于失德增减，令趣入、解脱。障施等诸善无尽，亦无间，所作善决定，受用法成熟。

    这八句颂是说明十度障的。这障，正是说明反面之事实；如修施本为断贪，贪即为布施之障；持戒本为止恶，恶即为持戒之障等等。如是十度各各反面，即为十度之障。颂言障富贵者，就是贪着财物，不能修施断贪，则障将来得人天的富贵。障善趣者，就是因不持戒而屡造恶，故堕恶趣，障生善趣。障不舍诸有情者，就是菩萨因为有大悲故，常时度众生，难行能行，难忍能忍。所以能这样者，就是因修安忍，若是不修忍辱，就不能忍苦耐劳，不能在众生界中常度众生，也就不能不舍有情。如菩萨因为度生常常感生善趣，生富贵家，以大悲力，不舍有情，都要修忍，若不能忍，则为不舍有情之障了。障于失德增减者，失谓过失，德谓功德，菩萨修行都是使过失减少，使功德增加，若不修精进，则不能使过少德增了。障令趣入者，此是修禅定之障。由修禅定，则能发神通，令一切众生趣入佛法之中。若有散乱，不能修定，则障能令趣入。障令解脱者，是说障修智慧。以修智慧，自可解脱，亦能令他解脱，不修智慧，则自他解脱都被障了。障施等无尽者，是说不能修习方便度，以若能修方便，则能将所修的无相布施，回向菩提及一切有情，使所修善，如虚空一样无穷无尽。若不能修方便，其所修的有执有限，则障施等无穷尽了。障亦无间者，是说不能修愿波罗密者。间即间断、隔开、脱离，无间即无断。即由修习大愿相应力，使所修的善法常无间断，染法恒常远离，因能常度众生，圆满菩提。若无有愿，则善法有间，染法有杂，不与菩提心相应，不能度生了。障所作善决定者，即不修力波罗密之障。盖修力者，则有主宰之力，能于所作善法得决定，若不能修，即无有力，于所作善不能决定，所谓有心无力。因此好不能做，坏不能改，故成作善的障了。然力、一、是智慧上的思察抉择的能力，此是此不是，此是恶此是善等，能辨别决断都是力。二、是熟练上的修习所成力，有充分任持的能力，如一件事做得很快很好，就是巧妙自在神速力。若有心无力，则为作善之障了。障受用法成熟者，此是不修智波罗密之障。第六般若度，此译云慧，是明了无分别理的慧，此智则明了自他差别因果等事，若不圆满，即在受用法上成为障碍。故如是十度，在相反的方面，各有十法成为障碍，由此能令菩萨功德不能圆满，以下是解十地的十障。

    辛三　十地障
    遍行与最胜，胜流及无摄，相续无差别，无杂染清净。种种法无别，及不增不减，并无分别等，四自在依义。于斯十法界，有不染无明，障十地功德，故说为十障。这是解释十地有十障的。但此十障，并未列名，唯就所障的十种功德法上而诠十障。在其余的论中，如瑜珈、成唯识等有明文，说十地所断十重障，但此论未提及。一、遍行者，就是说：得初欢喜地时，所证的真如法界，法界即一切无漏圣法之因，因证真如能生一切净法，故在此初地，名遍行法界；又名遍行真如，就是遍一切所行平等性，不分自他彼此。然入初地前有不染污无明，能障证此遍行真如，为初地障。二、最胜者，就是说：离垢地者，能证得出离一切有为行相之法界，名最胜真如。在证此之先，亦有不染污无明为障。三、胜流者，就是第三发光地所证的胜流法界。盖三地依于定力增上，在定中能广闻总持一切佛法，与自心融合成妙法光明，此等妙法都是佛的最胜等流，三地证此名胜流法界。在未证之前，也有不染污无明为障。四、无摄者，就是第四焰慧地所证的法界。无摄谓无所摄受，就是对于前三地所闻的佛法，在此地中化为慧焰，消溶一切法爱，不着一切诸法，名无摄真如。在未证此之先，也有不染污无明为障。五、相续无差别者，就是第五地所证的法界。相续、即有情前后相续自他差别。第五地中能证见一切法，无有三世、彼此等等差别相，名相续无差别法界。在证此之先，也有不染污无明为障。六、无杂染清净者，就是第六地所证的法界。证此法界，观一切诸法平等平等，无有差别，无有染净。在未证此之先，也有不染污无明为障。七、种种法无别者，是第七远行地所证的法界。即证一切种种法皆无差别，所谓有功用的无相。在未证此之先，也有不染污无明为障。八、不增不减，并无差别等，四自在依义者，是后三地所证的法界。以第八地是无功用行无相地，所证真如不增不减，毕竟无相无有差别，不见有凡有圣、有自有他，此为第八地所证的功德。又第八地所证的功德，有四种自在之二种。四自在者：一、无差别自在，二、净土自在，三、智自在，四、业自在。此四自在所依义，即真如法界。以第八地不假功用任运常起无分别智，自然而然成熟一切善法，及第一无分别自在。又证入第八地，能无障碍示现净土，对于一切色法，心想如何即如何变现。在未证此之先，也有不染污无明为障。证第九善慧地的菩萨，则得智辩自在，由智而生的辩解无碍，所以第九地才是真正说法度众生的时候。在未证此之先，也有不染污无明为障。第十地菩萨得业自在，平常学佛的人把业字用错了，谓业都是坏的，所谓业重障深，其实业还是有好的，此中所谓业，即事业之业。菩萨的三业，尽未来际，无穷无尽，利度有情，遍于法界，有不思议的业用故能得业自在。即以种种神通，造作所应作的事，为业自在也。得此事业自在法界之先，也有不染污无明为障。

    如是十地各有十障，此十障的名称，在瑜珈有详细的说明。此论唯总说一句，所谓：于斯十法界，有不染无明。不染污无明，亦名不染污无知，无明的种类共有二种：一、染污无明，就是能发业感生死的；此染污无明未对治，不但不能成就菩提，而且还流转生死，所以二乘罗汉也必对治十二支中能发行的无明。二、不染污无明，即对世出世的万有因果差别，不能全知，曰无明。此唯为佛、菩萨障，不为二乘障，二乘证涅槃，不对治此，也可解脱。此中所明的十地障，都是就这上面说的，乃是障十地的功德，为成佛的障碍也。故颂曰：障十地功德，故说为十障。

    戊四　结示
    已说诸烦恼，及诸所知障，许此二尽故，一切障解脱。

    这一颂，是把前面所说的五障，九种烦恼障，十善法的因障，觉分的真实障，十度的无上障，十地的成就差别障，总摄为二种障：一、烦恼障，二、所知障。颂曰：已说诸烦恼，及诸所知障者，以在前面所说的种种颂文，就是说的烦恼、所知。如九结就是烦恼障，十地就是所知障，五障和觉分通于烦恼、所知二障。烦恼障者，能感受三界生死苦恼，此若不治，则不能解脱生死。所知障者，所知即境，就是对于诸法性相之理，应了知境不能了知，所谓无知无能无力之义，此障唯障成佛，不障二乘罗汉。故烦恼为共障，所知为不共障也。此二种障，在中道大乘法，许此二障尽了，则一切障尽。以此二障是惑障，惑是业苦本，惑尽其余亦尽，故此二尽一切障尽。然为何在辨相品以后，就说障品呢？以障乃应对治之法，若无其障，则不须修对治。佛法必须修对治已，而后障除；如人吃药，乃为病故，先诊其病，然后乃能对治病。下是辨境中三段的第三，辨真实相之有无障碍的染法。此清净真实，若是有染障了，如何可离染障，对治而成清净？这就是此品所说的大义。

    辨真实品第三
    丁三　辨真实
    戊一　总标
    真实唯有十：谓根本与相，无颠倒，因果，及粗细真实。极成，净所行，摄受并差别，十善巧真实、皆为除我见。

    此八句颂，是总标十种真实。真乃与妄相对之法、表示不是虚妄，是离染的清净法。又以一切净法，皆包括在此十种真实之中，此外无有，故说唯有十。十者：一、根本真实，二、相真实，三、无倒真实，四、因果真实，五、粗细真实，六、极成真实，七、净所行真实，八、摄受真实，九、差别真实，十、善巧真实。下面还有一句，皆为除我见者，是解以上的十善巧真实，皆是遣除执一体我等。盖我乃在蕴上假立，细看唯蕴，无有一体故也。故于第十善巧真实，亦有十种：一、蕴善巧，二、界善巧，三、处善巧，四、缘起善巧，五、处非处善巧，六、根善巧，七、世善巧，八、谛善巧，九、乘善巧，十、有为无为法善巧。此十种，下当别释。

    戊二　别释
    己一　根本真实
    许于三自性，唯一常非有，一有而不真，一有无真实。

    此即依三自性而明的根本真实。三自性者：一、遍计所执自性，二、依他起自性，三、圆成实自性。唯一常非有者，是说遍计所执的补特伽罗与诸法的实体，是常无自性，过去是无，现在是无，未来也是无，即许常时非有者，为真实性。一有而不真者，是说的依他起性，以依他之有，是幻有，不是真有，但亦不能说此依他是无，以在众生法上，造业则感果，业果不失，修了对治，可证功德，是一定的道理，不过是幻有而不是真实的，故有而不真。一有无真实者，是说的圆成实。无者、即无有二取实我实法性，名无真实；有者、即有二性空，名有真实。此是说三自性各名一种真实，即明我法常无有性，离二取性，有二空性，为十种真实义中第一根本真实义。

    己二　相真实
    于法数取趣，及所取能取，有非有性中，增益损减见，知此故不转，是名真实相。

    已说根本真实的三性，此相真实，即依据三性解释。第五句的此字，就是指的三性。颂言于法者，就是前已解释的诸法。数取趣者，就是补特伽罗。若知道三性中的遍计所执，则于法于人不计执而起增减见了，所以第六句说是名真实相。谓离于法及数取趣的增减执，就叫做通达遍计所执自性的真实相了。然而此中所谓的增减，增者、就是此法原来无有，把他增加起来，换句话说，就是事实上是没有，而从知识上增加曰有，此有唯从知识上而增有，现在所说法及数取趣，原是没有实性的，依此而增加曰有实我实法，就叫做增益见了。若不承认由业而有三世生死相续的数取趣，亦不许有因缘所成的法，就是损减见了。于这法及数取趣上了知是无实体，亦知六趣生死因果等法，虽有而非实，即离增减见，而证中道实相，得遍计所执自性真实相了。及所取能取者，就是能取的分别心和所取的分别境，于此若了知是依他幻有，也就不起增减见了。因为、知道有此种种因缘所成法，即离去损减见了；又知此等法是幻有而不是实有，也离去增益见了：这是第二依他起性的真实相。有非有性中者，这是从圆成实上而说的，有者、就是有人空法空，能所取空的二空性；非有者、就是没有人法等的实性；叫做有非有性。知此圆成实即有非有，亦离增减见，所谓有二空性，非无故离损减，无我法二取实性故离增益，这是第三种圆成实性的真实相。如是三种真实若了知了，则不转起增减二见，而证得三性中之中实相。所谓诸法实相，应以三性上通达法数取趣及二取与有非有之真实相也。

    己三　无倒真实
    无性与生灭，垢净三无常。所取及事相，和合苦三种。空亦有三种：谓无、异、自性。无相及异相，自相三无我。如次四三种，依根本真实。

    这十句颂是说明无倒真实的。无倒者，就是四无颠倒，理通三乘。此无倒的反面，就是四种颠倒，所谓无常计常，依苦计乐，无我计我，非净计净的常乐我净。若是离了这种颠倒，即为无倒。明了诸法是无常的，是苦的，是空的，是无我的，是一种很正确的了解，所以名无倒真实。此论依止三性的根本真实而分四类各有三义：

    初、无常中的三义者：一、曰无性，就是遍计所执法，全无体性，故曰无常。二、名生灭，就是仗缘而生的依他起法，刹那生灭，所谓缘聚则生，缘散则灭，故曰生灭无常。三、名垢净，就是圆成实性，虽常如是，然在一切众生名有垢真如，而证圣果时名清净真如，因为凡圣分位的不同，所以垢净无常。二、苦中三义者：一、名所取，就是遍计所执，妄取我法，此所取执者即苦。二、名事相，就是依他起法，生灭不能自在故是苦。三、名和合，就是圆成实性，在有情生死法中，虽常时性空，而与生死法和合故，名和合苦。三、空中三义者：一、名无性，就是遍计所执法，妄有假名，无有实体，如龟毛兔角，事实是无，不知者妄执假名为有，而实无性故空。二、名异性，就是依他起法，虽不无因缘所成，唯识所现，然在通常的知识上分别，曰某法某法，在依众缘所生的事实本离言说，假名安立言说分别，则异于事实体性，故曰异性空。三、名自性，就是说明圆成实，乃一切法空性，自性是空，故名自性空。四、无我三义者：一、名无相，就是遍计所执我法相是无，如我们不信有个造物之神，此造物神在佛智上即无所有，唯因妄执执有神相，此遍计所执神相毕竟无有，即此无相名无我。二、名异相，如第七执第八见分为我，实在第八乃因缘所生幻法，本非是我，第七妄执为我，异于第八真相，故名异相无我。三、名自相，就是圆成实性，自相就是无我，故名自相无我。以下接三颂依性各有三真实义，故曰：“如次四三种依根本真实”；就是前四种无倒，都依三性为根本，如次各有三种真实。

    己四　因果真实
    苦三相已说，集亦有三种：谓习气、等起，及相未离系。自性、二不生，垢寂二、三灭。遍知及永断，证得三道谛。

    此八句颂是说四谛亦各有三种真实。四谛就因果分之，苦集为世间因果，灭道为出世因果，所谓知苦断集，慕灭修道是也。此亦以三自性为根本，各有三种真实：一、苦相中三真实者，此在前四颠倒之苦颠倒中已说，所谓所取苦，事相苦，和合苦的三种，故曰苦三相已说。二、集谛中三真实者：一、名习气，就是由遍计所执，依有情众生起人我执，依诸法起法我执，此所执的虽都是空，而能执的熏生了习气，增盛烦恼感生死诸苦，如解深密经云：“阿陀那识甚深细，一切种子如暴流，我于凡愚不开演，恐彼分别执为我”。此就是阿陀那识的意义，不和凡夫们说，因为凡夫虽有俱生我执，但不障碍修善生天，若是把阿陀那对他们说了，反而引起分别我执，熏成习气，增加造恶趣业的苦恼，故名习气集。二、名等起，就是正明感果的均等流类而起的一切烦恼业，谓之等起集。三、相未离系者，就是在惑业中圆成实相未离集系的真实。三、灭谛中三真实者：一、自性灭，就是遍计所执自性，本来无有，如龟毛兔角，自性不生不灭，不待复灭。以此不过因错误而以为有。如夜见绳为蛇，若明是绳则蛇本不生，不生亦不用灭了。二、名二不生，就是能取所取二法不生，以此二取乃妄分别，若修无相，则此二不生了。三、名垢寂二，垢寂即垢灭，以有垢真如常在垢污法中，如明珠在污泥中，从泥中取出名垢寂。此有二种：一、择灭无为，即以正智将烦恼择灭，而证清净。二、真如无为，就是真如本身即无为，本来寂灭。四、道谛中三真实者：一、遍知道，就是了知遍计所执的实体及造物主等，同于龟毛兔角之非实有，能了知此，即是真实。二、遍知永断道，就是依他起法，既须遍知，复须永断，遍知即知依他法妄，永断即若修无相则永断二取分别。三、遍知证得道，就是圆成实性，先遍知已，然后证得，此道谛之三真实义。遍计祇一遍知，依他圆成于遍知中各加一种。是为第四因果真实义。

    己五　粗细真实
    应知世俗谛，差别有三种：谓假、行、显了，如次依本三。胜义谛亦三：谓义、得、正行；依本一，无变、无倒二圆实。

    此二颂是明粗细的二谛真实义。粗即粗相，细即细相，粗细是相对而讲的。粗即世俗的粗浅法，细即微妙的胜义法，世俗法虽亦谛实，但澈底的实在法曰胜义，此是无漏胜智所见境义，所以叫做胜义。如在提婆菩萨的百论中，说真俗二谛，俗谛对真谛是无实的。就有人问他了，既然世俗在胜义上是无实的，那么应当不是谛了？他解释的大意说：真俗二谛，是就浅深粗细相对上讲，如这把茶壶，对杯子说就大，对桌子说就小，因为对待的不同，说大可以，说小也可以。世俗谛对世间的虚妄错误是谛实，若对出世究竟真实义，则不实了。又如依他对待遍计是有，有因果故；对圆成法，依他则空，胜义上无有故。如今说真俗二谛，名为粗细真实，也是就对待而说，无有固定的义。颂言应知世俗谛，乃至如次依本三者：是解释世俗谛亦依三自性三种根本真实，而有三种差别：一、假世俗，二、行世俗，三、显了世俗。假世俗者：就是遍计所执法，但有假名，无有实义。行世俗者，就是依他起法，生灭无常。显了世俗者：就是为显了圆成实性而施设的言说分别，实则圆成实是离言说分别的。此世俗法上有三种义，都是依于三性而建立。胜义谛上也有三种差别：一、义胜义，二、得胜义，三、正行胜义。此义胜义，即胜义本身，胜义胜义真如法界。得胜义者，就是离障所证的涅槃，真如虽遍一切法，自体常住如是，而要对治烦恼已后，才名证得涅槃。正行胜义者：就是修行能证涅槃的正行，就能证胜义名为胜义。此三种胜义，惟根据三自性中圆成胜义，以圆成有无变无倒等义，而建立三种胜义。依止胜义常不变异，建立义胜义，得胜义。正行虽是有变，然从无倒而能证胜义，建立正行胜义。故依无变、无倒二种圆成实，而建立三种胜义。

    己六　极成真实
    世极成依一，理极成依三。
    此二句是解释极成真实的。分有二种：一、世间极成，二、道理极成。极成者，就是究竟普遍共同允许的意思，在因明上叫做世间共许、道理共许等。如说此杯，大家都许可为杯，此等是世间从习惯上共知共认的种种名相，名世间极成。道理极成者，是由专门学问的学理而成立，如天文学上说太阳大于地球，在普通人，则说太阳不过面盆大而已，其说大于地球者，以种种理由而成立，其理由就是因，又举出许多譬喻，如画图列表等，为明天文学理的人所共许，名道理极成。前中世间极成，是依遍计所执自性成立，以世间常常依遍计习惯立名起相。道理极成则通三种，如立万有造主宗，以种种因喻而成立，则是遍计。又如以学理说明世间是因缘所变，就是依他起。其以道理说明一切诸法毕竟空，就是圆成实。

    己七　净行真实
    净所行有二，依一圆成实。
    这二句颂是说明净所行真实的。净所行者，就是离惑净智所行的境界，此有二种：一、出离烦恼障净智所行境，二、出离所知障净智所行境。此二种唯依圆成实安立，不过出离烦恼障所行是一分圆成，必出离所知乃为全故圆成，空名净所行真实。

    己八　摄受真实
    名、遍计所执，相、分别、依他，真如及正智，圆成实所摄。

    此四句颂，即说以五法摄一切诸法。五法者：就是相，名，分别，真如，正智；有的说正智，如如。此五法皆三自性所摄：名即遍计所执，相与分别即依他。相是立名的所依法，如立色受等名，就是依于色受等事实而建立，此种种名，就是遍计所执；相，分别，是色及心心所的依他起法。真如、正智，即圆成所摄。盖正智者，就是无倒的正行，依此可了知真非真实而证真如。此中五法三自性相摄，和瑜伽及成唯识论不同，虽此义成唯识论亦说，不过显示其不同的一种，而成为确定义的，还是另一种说法。如成唯识言三自性和五法相摄，名，相，分别，正智的四种，都是依他起法；真如是圆成实法。所以遍计不摄者，以五法是有，遍计是无，故不收摄；这是瑜伽唯识所决择如是。其所说的依他，包括染净依他，故正智虽是清净亦包括在依他之中，这和辨中边论是不同的。然以此论的出发点与他论有异，如卷首云：虚妄分别有；以依虚妄故唯说染的依他，其净依他的无倒行则摄入圆成；故此论与唯识等不同。由此，此论的圆成义广，包括真如及净依他。依他义狭，唯摄染污。成唯识论则依他宽，包括染净，圆成义狭，唯摄真如空性，此是两不同处。

    己九　差别真实
    流转与安立，邪行，依初二；实相、唯识、净、正行，依后一。

    这是解释差别真实有七。在其他的经论中，叫做七种真如，在本论则叫做七种真实。一、流转真实，二、实相真实，三、唯识真实，四、安立真实，五、邪行真实，六、清净真实，七、正行真实。此中流转真实者，就是生死流转一切有漏生灭法。安立真实者，就是安立三界众生果报，此即苦谛。邪行真实者，就是烦恼和业的集谛。如是三种真实，都是依于遍计执和依他起所明的真实。以下的实相，唯识，清净，正行四真实，唯依后一圆成所明的真实。实相真实者，就是诸法空相，一切诸法中所明的生空法空，即诸法实相。唯识真实者，就是总摄一切有为无为法，都是唯识所现，无为性也是唯识所现，名唯识真实。清净真实者，就是离染所显的清净涅槃灭谛。正行真实者，就是能证真实的正行道谛。这四种都是依圆成说，故曰圆成实所摄。

    己十　善巧真实
    庚一　总显
    于蕴等我见，执一、因、受者、作者、自在转、增上义及常，杂染清净依、观、缚解者性；此所执、分别，法性义在彼。

    此八句颂是总显十种善巧的。十善巧者：谓蕴善巧，界善巧，处善巧，缘起善巧，处非处善巧，根善巧，世善巧，谛善巧，乘善巧，有为无为法善巧。在此十善巧中，都可生起我见：一、如在五蕴中，计执有一个根身，明佛法者观之，即色受等五蕴，如身即色蕴，苦乐等就是受蕴，思想就是想蕴，善恶等就是行蕴，心等就是识蕴，离此五外无一实体，所以众生亦无实体，唯是蕴法的积聚体，没有统一的实在我体。然通常称为我者，都以为有个独一性，实则乃和合假相，如依团体立名曰佛学社，即同依五蕴法立名某人，除和合聚别无实体，不过假名曰某人而已。为破执一的我相，须善巧通达五蕴，名蕴善巧。二、执因者，就是计执有情，虽是和合相，但必有个实在东西为因，此因体即我，为执因我。为破此执，说十八界、界、即种子因义，和六根、六境、六识，各各有起现行的种子，以此为因，此外无有可为因之我；能明十八界为界善巧。三、执受者，就是有种人作如是念：若无有我，谁受报呢？觉得必有个受者为我才对。然仔细观之，所受不外色声香味触法六尘，受六尘的不外六根，此十二处即是能受所受，能破此执为处善巧。四、计作者者，有种人虽不计受者，然以世间万物必有造作起来者，计能造作者即我。破此计执为说十二缘起，以三界因果都不出十二缘起，所谓无明缘行，行缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老死。这最后的生老死，就是展转由无明烦恼业所起，除此以外，无有可执为我者，所以佛法中不说有造物的天神主宰，破大自在天、大梵天等执；亦不说人各有神我，常住不灭。纵说第八识有去后来先作主翁的功能，但此识不能造作，无力随转，等流水之决东则东，决西则西，毫无主宰。第六意识虽能造业，但随缘起灭，亦无自在。故没有作者的我，唯是十二有支的无明等。以无明不明无我，不明苦，造业而感生死果报，此一切业报，乃十二缘起展转所起，故依十二缘起，可破作者计执。五、执自在转者，自在转、就是随自意而转变其余种种法，有的人以为能以自在力转变其余种种法者，就是我，就是主宰。破此计执，须善巧处非处，就是一切诸法没有绝对自在力，每法有的是可以如是的，有的则不可以如是，所谓有是处的，有非处的；如地能载而不能覆，火能热而不能冷，各有是处非处，破此计执为处善巧。六、增上义者，有一种人计执有种特别殊胜增上势力之义，叫就做我，如眼根能发眼识，眼若坏了，识就没有，眼根就是眼识之增上。依此而计我者，为说凡是增上之法都不出二十二根，除此以外，无另有我为增上义，为根善巧。七、执常住的物体为我，破除此执，为说三界道理，以所执的是因果法，因果生灭，有过去、现在、未来等三世，明于诸法的空性外，都无有常，为世善巧。八、杂染清净依者，就是计执染净所依为我，除此执为说四谛，如说染法的因果就是苦集，净法的因果就是灭道，依此四谛而有染净，除此以外无有染净，故破此我名谛善巧。九、执观行者为我，除此我执为说乘非乘，如能修观行者，则能证圣果，依此义上建立声闻、缘觉、菩萨三乘圣者义，此三乘圣果皆以修行所得，无有实在的我体，能破此执名乘善巧。十、执缚解者为我，有种人以为生死有系缚，涅槃有解脱，若无有个主宰的我，则应无有生死涅槃了。破除此执，须明一切有为无为法，就是由有为染法而有缚，证无为净法而解脱，破缚解中都无有我，名有为无为法善巧。依此十善巧，破除十我见。又在此十种法中，每一法都包括三性：如在五蕴的色法中，依色法而执为有实体者，就是遍计所执，了知此色是众缘所生，唯识所现的，就是依他起，了知色即是空，就是圆成实。在色蕴是如此，乃至受想行识及界处等亦是如此，故三自性遍在五蕴等法之中，以上总显十善巧竟。

    庚二　别明
    辛一　蕴善巧
    非一及总略，分段义名蕴。

    此二句是解释蕴善巧的。蕴者，和合积集之义，亦名曰聚。色非一色，受非一受，乃是多种集合，名曰非一。将此多种法而合为一聚法，名曰总略。在此非一和总略上有可分段落义者，曰蕴。分段、就是有分齐段落，如人似是一系形体，而有色受等和集。在色之中又自成分段，就是色蕴。如色如是，受亦如是，想亦如是，乃至识亦如是。蕴，古译曰阴，乃阴蔽之义，今据正义译蕴。

    辛二　界善巧
    能、所取、彼取，种子义名界。
    这二句是解释十八界的。能取即六根，所取即六尘，彼取即六识。此十八法都名曰界。界即种子之义，明此十八都有能生种子因义，名十八界。

    辛三　处善巧
    能受所了境，用、门义名处。
    此二句是解释十二处的。言处者，有用义、门义；能受用门就有六根，所受用门就是六尘。

    辛四　缘起善巧
    缘起义于因、果、用，无增减。
    此二句是解释缘起善巧的。对于因上、果上、用上没是增益、损减见，即明十二缘起因果用的实相。不起损减见者，就是承认有因果。不起增益者，就是不起有天神，神我等不平等因。若明此义，即离增减妄执，为缘起善巧。

    辛五　处非处善巧
    于非爱、爱、净、俱生、及胜主、得、行不自在，是处非处义。

    这四句是解释处非处善巧而破除执著有自在我的。颂云于非爱者，显于非爱果不能自在，如人原不愿意堕地狱，而由罪业则堕；又如人人都不愿意有老病死苦，而由业熟不能不受，故于非爱不能自在。于爱不能自在者，如有人由其福业而受福报，亦有欲受而不获，亦不自在。于清净不自在者，就是果必由因，因熟方感果，如持五戒生人天，修七觉支证涅槃，而证无上菩提则必修福慧双足。俱生不自在者，就是在一个三千大千世界中，无二佛陀，如娑婆世界同时唯有一释迦佛。至世呼某某人为活佛，此但是俗套耳。在一小世界同时亦唯一转轮圣王，无有第二，名曰俱生不自在。胜主不自在者，就是作梵王、帝释、转轮圣王等，所依身必是男身，乃堪为世胜主。证得不自在者，佛及辟支佛果亦必男身，乃能证得。现行不自在者，如已证初果者，于俱生善上定不再生起杀行，因为已断恶法因故。如初果如是，其余圣果亦定不会再做恶行了。在凡夫也有许多决定不能做的限量，如佛在世时，琉璃王欲灭释种，佛观此乃业熟，无法可救，而目犍连曰：吾可以神通，把释种尽救入空中。佛曰：汝可救释种，亦可将众生业力置入空中否？目连默然。现在的人世，这样残酷，也是我们的共业所感，纵然一人起修禅定等力，常时亦不过解脱一人而已，至共同大业，是难可全转的。所以，业力最大，若业熟了，当时发心修行，不过种将来的因，把共业减轻，虽在苦中而逆来顺受，不难忍苦。至要不受苦果，决定要不造，或治灭恶业。故在佛法中真正明信者，就须恶止善行，依此而修，可得解脱，不然、虽求佛也是无用。如佛弟阿难自未修行证果，时依止佛，亦仍不免摩登伽难，此即依因得果之真实教授。如是七义，即明有是处可自在的，有非处必不能自在的道理。

    辛六　根善巧
    根于取、住、续、用、二净、增上。

    此二句是解释根善巧的。根者增上为义，有二十二，能发取六尘的六识增上功用，故眼等六根曰取。又我们在睡眠等所以仍成为活人者，这就是命根，故此名住增上。续增上者，就是男女二根，能使家族相继不绝。用增上者，用即受用，即能受用之苦、乐、忧、喜、舍五受根。其中舍受者，就是非苦非乐的平等受。二净者，就是世间清净和出世间清净。信等五善根，为世间清净增上力；已知、未知、具知三无漏根，为出世清净增上力。未证圣果之前将入见道者，为未知根；已证圣果，已知四谛，为已知根；成阿罗汉佛，为具知根。此为出世善法上三根。由此，增上的根不出二十二种，即眼等六根加命根、男女二根，为九根；加苦等五，为十四；加信等五根，为十九；加后三为二十二。所有能作增上的，不出此二十二种。

    辛七　世善巧
    因果已未用，是世义应知。
    此二句是解释三世的。因已受用，而果尚现在，则为现在；因果皆已受用，则为过去；因果皆未受用，即是未来。一切法凡具有因果已、未受用义，皆世所摄。

    辛八　谛善巧
    受及受资粮，彼所因诸行，二寂灭，对治：是谛义应知。
    此四句颂是解释四谛义的。能受及受苦的种种资粮，就是苦谛。彼所受种种苦的因，就是集谛。能灭此苦集二谛的，就是灭谛。能对治此苦集的正行，就是道谛。是四谛义。

    辛九　乘善巧
    由功德过失，及无分别智；依他、自出离，是乘义应知。
    此一颂是解释三乘义的。乘者、运载之义，就是能由生死海，运载到涅槃城。此乘有三：颂言由功德过失等者，就是说的三乘圣者。若是依他人闻涅槃功德生死过失而得出离者，为声闻乘。不从他闻涅槃生死功德过失，自觉得出离者，为独觉乘。不从他闻而自然起无分别智，得出离者为大乘。这些都是应当了知的乘义。

    辛十　有为无为善巧
    有为无为义：谓若假，若因，若相；若寂静，若彼所观义。
    这一颂是解释有为与无为法义的。先一句是总，后三句是别释。若假，若因，若相，是解释有为。假者、就是但有假名，无有实体的诸法。因者、就是摄诸种子的藏识。相者、就是依报的器界，正报的根身，以及所受用的六尘境，能取现量境的前五识，能思惟的第六识，能恒审思量的第七意，都包括在相中。如是若假、因、相，都是有为。若寂静，若所观义，是解释无为，以所证涅槃，能证的道谛，都寂静故。若所观义者，就是涅槃本性的真如，以真如是无分别智所缘境故。

    丙二　辨行
    第三辨真实品已讲完了，以下讲第四辨修对治品，这是真正说明修行方法的，照此修行，就可对治烦恼。如因病用药，有如何病用何药，对如何障，修如何行。

    在境行果三大科中，此为第二之辨行又分二：辨修对治，辨修分位。这样分法，是显然都在行上说。以前面所说的境，是依佛的教法观所诠理为境；这里的行，就是凡修行的人，都必须依所明理而去实行，所谓欲证真理，必须修行。以真实理境，是诸佛圣智所证，异生有虚妄分别，常在颠倒中造业受苦，故为对治妄倒，修对治行。

    辨修对治品第四
    丁一　辨修对治
    戊一　正辨修治
    己一　四念处
    以粗重、爱因，我事、无迷故；为入四圣谛，修念住应知。

    这四句是解释四念处的。四念处者，就是身、受、心、法。能修此四，就能住在正理之中，为后来引生定慧的根本。其实此四就是四种观慧，慧依于念而得生起安住，名曰念住，就是于所观境理，反复观念成极纯熟，明了不昧。例如平常所云念佛，也是依佛以念念明了不昧，后成为定而引生慧，慧能相续起名住也。四念住的身、受、心、法，怎样成为四种正念呢？就是观身不净，观受是苦，观心无常，观法无我。由此四观，使慧得住，名四念住。颂言：以粗重故者，粗鄙沉重，非净非妙，这是解释观身不净。以爱因故者，这是解释观受是苦，以受是爱因，欲断贪爱，必观受是苦，才能对治。我事故者，这是解释观心无常，以执为我的七八识或心心所，今观是无常，则执为我之所依事亦无常矣。了知一切法都是无我，则于法无迷，故为观法无我。修此四念住，亦可悟四圣谛，如观身粗重故，即行苦性，证入苦谛。观有漏受，是爱因故，则证集谛。观心是我执所依所缘事，无常生灭，则离断常，悟入灭谛。观一切法若无迷昧，则入道谛。修四念住能入四谛，在其余的论中，则说此四为苦行相。观集，观灭，观道各有四行相，所谓四谛十六行相，依十六行能入见道，即是每谛各有四行，依此四行则入苦谛也。然四念住是佛法根本观慧，心能全住此四境中，才能入佛法，才是出世法，不然即非出世法，故四念住为出世法的基本。

    己二　四正断
    已遍知障治，一切种差别，为远离修集，勤修四正断。
    此四句是解释四正断的。四正断又叫做四正勤，就是持戒。乃依前面所闻的佛法根本要理，而起实际的修行。依此修行，则能将已生的恶令断，未生的恶令不生，已生的善令增长，未生的善令生。换言之，就是将所有的恶法皆伏灭，所有的善法皆生长，即叫做四正断。颂言已遍知障品，一切种差别者，就是由修前面的四念住已，所有的一切能对治的无我等，所对治的我倒等，皆能遍知，既遍知已，因欲远离这些障品，故精进修习四正勤，依此能令所有的善法生，所有的恶法灭故。

    己三　四神足
    依住、堪能性，为一切事成。灭除五过失，勤修八断行。懈怠、忘圣言，及昏沉掉举，不作行、作行；是五失应知。为断除懈怠，修欲、勤、信、安；即所依、能依，及所因、能果。为除余四失，修念、智、思、舍，记言、觉沉掉，伏行、灭等流。这四首颂文都是说明修四神足的，前面所说的修四念处，是着重在明理，四正断是着重在持戒，此四神足是着重在修定。定即颂首依住的住，盖梵云三摩地，汉译谓等持，即是心力的平等住持。若能修成此定力，则有堪能性，有能吃苦耐劳坚强性，不论什么难行的事能行，难忍的事能忍；其不能行不能忍者，都是未曾修定，以定力是有堪能的。在佛法上说，有定力能修积世出世善法的大乘菩提资粮，乃至六度四摄，广度众生，故为能成办一切事而修定也。言灭除五过失，劝修八断行者，以五过是修定的障碍，五过不除，则障定不生，为灭此五，故修八种能断行。五过失者：一、懈怠，二、忘圣言，三、昏沉掉举，四、不作行，五、作行。懈怠之义，就是不能努力断除烦恼，修习善法。忘圣言者，就是把教法中所说明的正理正行忘失了。沉掉者，此本二种法，今合为一；沉即昏沉，心性沉下，闇不清明，和睡眠差不多。如有种人，坐下则睡，此即昏沉。又有种人，不坐则已，一坐则东想西想，似乎有物掉来掉去，又如好像以手将物托空，此即掉举。凡定心沉之极者，即为昏沉；举之极者，则为掉举。有此沉掉，心不清明宁静，故为定障。不作行者，就是对于应作加行的，而不作加行，则成过失。如于昏沉，应作加行令心提起，住于正念，又如掉举，应作加行令心安定，反而不作，则成过失。作行者，就是对于不应加行者而作加行，亦成过失。如定心已平等任运相续，于此反作加行，则成过失。故应作而不作，或不应作而作，所谓作、止、任、灭，都成过患。对此五过，须修四神足。四神足者：谓欲、勤、念、智，修此四法，能成就定。因有欲故、则有希求，因有勤故则能精进，因有念故、则不沉掉，因有智故、则能抉择。故由此四，能成就定，定则发通，以神通力，能做平常不能做事，有超普通人之力，就是四神足的功能。在此四下，再加四种，为八断行，即加信、安、思、舍。由此八种，则能对治五过：为对治第一种懈怠过，修习欲、勤、信、安四种。欲是所依，勤依能依，勤必依欲而起，以欲乃希望之义，对于修定发生希求，乃勤勇精进而去修定。然有希望，必由所信，信即信仰，因信仰修定的功德，故起希望，故信又于欲因。由欲则发精进，精进所生果即轻安，亦名为定。古言“知止而后能定，定而后能静，静而后能安”，亦是此义。安即身心上轻安，亦即成就定之象征，定既成就，即能对治懈怠了。对治其余的四过者，谓忘圣言，沉掉，不作行，作行等四。为对治此四，修念、智、思、舍四种。由修念故，即能明记不忘，对于圣教理趣，常时现前。由修智故，能觉察心上有无沉掉。由修思故，就能生起伏除沉掉的加行。由修舍故，则能平等安住。如是四种，念智尤其重要，由有念，则能生起正智，于是觉察沉掉、而起加行，知心住平等而不作加行，亦是正智。颂言：记言等者，就是解释上二句的，能记得圣教正理，如诸行无常，诸法无我，一切唯识所现等，就是念。能觉察心上有无沉掉，就是正智。能修伏除沉掉的加行，就是思。能任定心平等流行相续不断者，就是舍。如是八断行对治五过失，皆为修出世定的方便。盖定在修行上非常重要，若定能成就，有莫大的受用，此中不过大略解释，其详细则在瑜伽师地论等。近有阿旺堪布的修定仪轨，也可参考。

    己四　五根力
    已种顺解脱；复修五增上：谓欲、行、不忘、不散乱、思择。即损障名力，因果立次第。顺抉择二、二，在五根、五力。

    这八句颂是解释五根和五力的。第一句颂是结释前文，就是所修四神足等，都是随顺于解脱分的善法。由已修习此等善法，故曰已种顺解脱。即于此之后，更复修习五种增上，增上即根之义，以有殊胜势力故，如草木等，枝干花果都依于根，作胜增上。此有五种：就是平常所说的信、进、念、定、慧五根。由此五种，能为欲加行等五法增上，如修信故，则起愿欲，信即为欲的增上。又如对于弥陀净土不发生信仰，以为是乌托邦，则不能发愿往生。如是对于佛法的三乘，不发生信心，也不能愿证菩提。故凡生起愿欲，必定要有信为增上，故信能生欲。第二精进者，是修行人的要素，凡修行必要精进，有精进才能修行，才能长养善法，故精进为修行的增上。第三念者，念就是明记不忘，无论对于五法、正行、正果，都不忘失，此即能为不忘境的增上。第四定者，就是心一境性无有散乱，能为不散乱的增上。第五慧者，有慧则能对于一切法上思惟抉择，此能为思择的增上。此信等五对欲等五有增上用，故名为根。即此五根本身成就了，又能发一种殊胜势力，能制覆障，渐渐损减障的力量，就叫做力。在这五根又名五力的次第上，即是因果次第：如由信欲则起加行精进，由精进则于佛法不忘，由明记则不散乱，由不散则发慧能思择，因果的次第是如是。再就根力的方面说，五根就是因，五力就是果，在未自在位则为根，在已自在位则为力了。

    如前所修的四念处，是重在思慧，四正断是重在持戒，四神足是重在修定，五根成就了，有增上制伏烦恼的功用就是力，则综合戒定而成修慧。此四位无论大乘小乘分判位置，都有顺解脱分和顺抉择分，或名资粮位和加行位。如小乘的五停心、总相念、别相念，就是资粮位顺解脱分；暖、顶、忍、世第一则为顺抉择分加行位。今在此五位中，其四念处、四正断、四如意足，是在顺解脱分位；其五根、五力，则在顺抉择分位。顺抉择分的暖、顶、忍、世第一，暖顶是属于初二，是在五根；忍、世第一是属于后二，是在五力。就是在暖、顶位修根，在忍、世第一位则修力了。故颂曰：顺抉择二二，在五根五力。就是四加行位有二在五根，有二在五力也。至于大乘的说法、则说修到念住，能发大乘菩提心，为十信入初住位。修正勤、四如意足，为十住、十行、十回向位。五根、五力，也在四加行位。不过大乘行上较为广大，所修六度四摄等法，实则此中也可包括的。菩萨到了加行位，则常在定位之中，所修加行也相续不断，故此中所说的都是实地修行的方法，真正的出世行。此行简单地说：就是戒、定、慧三学，稍广就是六波罗密，再广就是三十七菩提分法。此菩提分法复分资粮、加行、见道、修道、无学道，前面所说的五位，都是见道以前的。

    己五　七觉支
    觉支略有五：谓所依、自性、出离、并利益、及三无染支。由因缘、所依、自性义差别，故轻安、定、舍，说为无染支。

    这八句颂是解释七觉支的。七觉支者：一、念，二、择法，三、精进，四、喜，五、轻安，六、定，七、舍。今在此论中，则先合成五支以说，因为把后三觉支，摄为无染支了，其实还一样的。本来三十七菩提分都是觉支，不过此七是正说入见道真理为自体的，故特名觉支，成为觉不觉、圣者凡夫的关头。就是七支圆满了，则得圣果；七支未满呢，仍是凡夫。故七觉支，为三乘所必须。此中言所依者，就是念觉支，即依听闻正法，记忆得很熟，正念能时刻明了现前，就是念。此念乃别境心所之一，于曾习境明记不忘为性，为正慧所依是其业用，故依于念，慧得安住，由是念为慧的所依。二、觉自性支，就是择法觉支。择法者，谓对一切法的事理，作详细的抉择，为有为空，为真为妄，为染为净，为善为恶，此种详细剖解的功用，正是慧用。故择法是慧的自性，现观苦是逼迫性的，集是因缘义的，灭是寂静性的，道是正行等义，都是智慧之用。三、觉出离支，就是精进觉支，就是在智慧抉择以后，从染法障蔽中出离，而能出离的，唯有精进。四、觉利益支者，就是喜觉支，喜在大乘属初欢喜地，在此中是说正能证真断惑，证得向未证得的真理。如求证佛法者，欲明生空法空真如性，听闻正法，依所闻的去修止观，而在此位中正能证得真如了，故得大欢喜；初地因名曰欢喜地。此支通三乘说，二乘证得生空真如，亦叫做利益支，离一切障生大欢喜故。及三无染支者，是从染法中出而成清净的，就是轻安、定、舍三种，此三的自性也是慧，故亦曰觉支。颂曰由因缘者，是释轻安无染支。就是凡得轻安者，完全和有漏法粗重的相反，故轻安就是离杂染法的因缘。由所依者，就是定无染支。定者、梵语三摩地，此译等持，即平等任持，无有沉掉。由自性义者，是解舍无染支。依于定位心境上无所缠着，平等任运就是舍，故定为所依，而无染之自性则是舍。不过舍有行舍及受中的舍之别，行舍就是十一善心所中的舍，受舍就是苦乐等五受的舍受，此处是说的行舍。如金刚经云：‘应无所住，而生其心’。这无所住着生起善心，即是行舍。无所住着，也就是和平等空慧相应的舍，如行布施，既无能施，亦无所施，亦无施物，而成三轮体空的无相大施，这是舍的功用。又如古来禅宗的祖师说：‘用心要不落窠臼’。因为平常用心，大都是有所偏重的，偏重即落窠臼，则有执着，如有了中心，则有四边，故能除此种过患，就是舍了，如是七觉支，是在三乘证圣果时所相应的法，盖无论何圣果位，他所相应的善心所，唯有二十一种。七觉支就是此二十一中所提出的要素，如念觉支，择法觉支，定觉支，是属于别境心所的。精进，轻安，舍，三觉支，是属于善心所的。喜觉支，是属于遍行中受的。所以，七支正是二十一无漏善心所摄。

    己六　八正道
    分别及诲示，令他信有三，对治障亦三，故道支成八。表见、戒、远离，令他深信受，对治本、随惑，及自在障故。

    这二颂是解释八正道的。八正道者：谓正见，正思惟，正语，正业，正命，正精进，正念、正定八种。此八种又名八正行，即在见道以后，依所见的真理，常时修习的八种正行。此在本论中，则分为四类而讲：一、分别者，就是正见，即在无分别智冥证真如已后，起后得智，而正分别圣凡、善恶、染净、因果，此之分别，就是颂中所说的分别，为根本智所引起。如研究地理系的人，平素对于地图很透澈，一旦身临其境，则对于当前事实很清楚。如是正见的后得智，即将根本所证的境界，重行温习，故亦极其正确明澈。二、诲示者，就是依正见所得到的而起正思惟，依其正语而化导众生，教诲他人，所谓自悟悟他，此为正思惟及正语一分。三、令他信者，就是以佛法开示他人，令深信受，此亦大乘菩萨之行，盖菩萨所主要的，是依法利人，令于佛法生信起行；此包括三种：一、正语一分，二、正业，三、正命。正语者，就是所说的都是非常正确的佛法的胜义，离诸语中绮语、妄语等的过失，能令闻者生信。正业者，业通三业，就是身语意三业清净，最能令人生信。正命者，就是正当的生活方式，盖能使生命相续维持，必要有衣食等资身之具，而谋此衣食的必定要正当。如佛在世时，出家人应当乞食；或依止正当的职业，得正当的生活，都是正命。此三种能教化他人生信，就是修道的时候，因为若能修此，则能令他于佛法生起正信，令佛种不断。由正语则表示见净，能令他知自己有殊胜慧；由正业能令他知自己有净戒；由正命，能令他知自己有远离。然此中所谓净戒者，是说的别解脱戒、定共戒后的道共戒。禅定未起为别解脱戒；定已生起，自然不犯戒，为定共戒；见道、修道与无漏智同时现前的为道共戒。四、对治障者，也包括三种：谓正精进、正念、正定。颂言对治本惑者，就是修所断的俱生惑；以在修道位中，分别的烦恼已无，而贪等俱生则仍有。对治随惑者，就是惛沉等大随烦恼，以大随遍于一切染心，凡起烦恼定与俱起。对治自在障者，就是能障碍殊胜的自在功德，能对治此等的，就是正精进等三。如由正精进则于定慧有殊胜力，能对治俱生根本烦恼。虽念等亦能对治，而在对治时，必起精进故。次由正念，则能系念安住止等相中，能对治惛沉等大随烦恼。次由正定，则能对治不自在的定障，如定不深，则不能引种种功德，故有慧解脱的罗汉。虽有智慧断治烦恼，然禅定未曾圆满，种种定法不能自在，故慧解脱人仍于定自在有障。此等八正行若修圆满了，则能证得无学果位了。

    戊二　辨差别
    己一　凡圣差别
    有倒顺无倒，无倒有倒随，无倒无倒随，是修治差别。
    这四句颂是说明凡夫圣者差别的。依大乘说，未入圣者位前的异生位，有内凡外凡之别：外凡是十信位，内凡是十住、十行、十回向位。依小乘说：五停心之前为外凡位，五停心后为内凡位。在这凡夫位上，若能修习三十七菩提分等行，即为有倒顺无倒。以凡夫心行上是有颠倒的，第七恒执我故，故在凡夫本位是未离倒，然本位虽有倒，而能趣入顺无倒行，故为顺解脱分。无倒有倒随者，就是在见道后已能依无倒慧修行，然在有学位上还有有漏法，有倒仍起，故曰无倒有倒随。到了佛位无学位了，或者到了八地以上了，则无倒慧常时生起，尔时心行都是无倒了，故曰无倒无倒随。这是凡圣修行对治的差别。

    己二　大小差别
    菩萨所修习，由所缘、作意、证得、殊胜故，与二乘差别。
    这四句是说大乘和小乘差别的。就是菩萨所修的，有三种条件胜过二乘人：一、所缘殊胜故：就是声闻、独觉唯缘自己身心为境，而修对治烦恼解脱生死方便，所谓自了自度。而菩萨则通以自他的身心为境而修对治，这是所缘的不同。二、作意殊胜故：声闻、独觉，大都从无常、苦等上作意修行，菩萨则遍观一切若自若他平等平等无有自性，空无所得，以此作意而修一切对治。三、证得殊胜故：就是二乘所证的唯是小涅槃，而菩萨所证的，则为无住大涅槃。且菩萨大悲常时现前，虽了达一切生死皆空，而又常时济度众生，故菩萨所证果上，亦极殊胜。

    辨修分位品第五
    丁二　辨修分位
    修行的分位，简则唯三位，广则有十八位，又可随义而别立，不过是经论上的开合不同罢了。今就比较适当的，先说十八位。

    戊一　十八位
    所说修对治，分位有十八：谓因、入、行、果、作、无作、殊胜、上、无上、解行、入、出离、记、说、灌顶、及证得、胜利、成所作。

    此八句是解释修行上十八分位的。此十八位，是由凡夫进入佛果的阶段：一、因位者，就是种性位，种性有本性住种和习所成种，本性住种即无始以来的俱生种性，习所成种就是由听闻正法所成的无漏种，此在法相唯识宗，则说为五种种性：谓声闻，独觉，菩萨，不定、无性之五。此中无性即无出世种子，不能解脱。此中 因分位，就正指习所成种，能具大乘行相，是具体而微的大乘种性，如外凡的菩萨能修六度，但未能与空胜解相应，不过以此熏习增长成菩萨种性而已。二、入位者，就是已入初住以上，而经十住、十行、十回向的菩萨。三、行位者，就是发心修行未得圣果的加行菩萨。四、果位者，就是由修加行而证得初地的菩萨。五、作位者，就是有学位。六、无作者，即无学罗汉位。七、殊胜者，就是已成就殊胜的功德了。上七虽就大乘以说，而实通三乘。八、上者，就是出过二乘以上之菩萨，在菩萨以上还有佛。九、无上者，就是佛果位。十、解行者，从十住的初住到四加行为胜解行位。十一、入位者，就是证入初欢喜地。十二、出离者，从二地至七地，每地都有出离故。十三、受记位者，就是八地菩萨知道自己修了二阿僧祇劫，必当作佛。十四、说位者，就是九地已得四无碍辩才，善辩法要。十五、灌顶位者，就是第十地，如来已为灌顶故。十六、证得位者，就是证得佛的法身。十七、胜利位者，就是证得佛的报身，受用佛的胜利果故。十八、成所作者，就是变化身，以为成办度众生事故。此中八至十五位全在菩萨位上说，证得等三位，则是说的佛果上事。

    戊二　略说三位
    应知法界中，略有三分位：不净、净不净、清净，随所应。
    此四句颂是说明修对治中三种分位的。所谓法界者，有狭广二义：狭义的，就是六尘中之法尘，第六意识所缘者为法界。广义的，就是人法二空真如的别名。在前面也曾说过，法界就是一切圣法之因，此中所说的，也即指此，为无漏圣智所缘的一切清净圣法所依之因。应知在此法界之中，大略有三位：一、不净位，即是凡夫的时候，随二空真如说，就是还在未生对治的杂染法中。二、净不净位，就是正证一分清净，而未全净，所谓净中还带不净。若就二乘说，如声闻的须陀洹果，虽证圣果，而尚有修所断惑，就是净中带不净。就大乘说，如得初欢喜地以上，还有二障可断，就是净中带不净。三、清净位，就是二乘的罗汉、辟支佛，大乘的佛果，至此果位，已能净治烦恼了，所以叫做完全清净。此等三位，都是随所相应的分齐而分的，故曰随所应。

    戊三　随应立位
    依前诸位中，所有差别相，随所应建立，诸补特伽罗。
    此四句是说明随其所相应而别立种种诸位的。如瑜伽师地论等建立十三住。详细的如华严建立五十二位，所谓十信、十住、十行、十回向，再加十地、等觉、妙觉，为五十二位。或十向后再加四加行，则为五十六位。十信前或再加干慧地则为五十七位。此等都是随分齐而立，乃是显示修行差别相上一种大乘菩提分位。小乘的四果四向，或广如俱舍等所说的二十七贤圣，都是随所相应的而建立种种不同的补特伽罗的别名。

    辨得果品第六
    丙三　辨果
    上来境行已讲完了，下面该将讲辨果了。此境行果的次第，可判一切佛法，依教明理则为境，依理修行则为行，依行证果则为果。在此论中，分齐大为明显，前三品是辨境，四五品是辨行，第六品是辨果。由修证所得的为所得果，此得字有普通的成就义，如某书某物得成了，都叫做得。在佛法说，得有种子成就、现行成就，故有种子虽然成就而现行未得，如凡夫有成佛性，此即种子成就，然尚未生现行。或有种现虽得而复失，如烦恼种现可由对治而失，善心等起已亦可退失，故此等都不是确实之得。至确实之得，是出世无漏法，证圣果等永不退失，如证须陀洹果圣境，再不退失。虽二乘罗汉有可退者，但决不退到凡夫位，此得即所谓一得永得，不如生死流转位中得人天报，得而复失。然得又须以得佛果，才算是最究竟的最圆满的得也，得果之义，大略如是。

    丁一　辨五果
    器说为异熟，力是彼增上，爱乐、增长、净，如次即五果。

    这四句颂是解释五果的。五果者，在其余许多经论上都说：一、异熟果，二、增上果，三、等流果，四、士用果，五、离系果。此五种果，今此论则说依于器等五法而建立。器者，例如通常所说的根器，如说“君子不器”，此器就是材料之义。在佛法上，器就是现在所得的正报和依报的异熟，若是优美的依正，这是随顺他多劫所修的无漏善法所招感的异熟。异熟之义，换句话说：就是业报，此有三义：一、就是以前的业，成熟现在的果，表示因果不是同时，为异时而熟。二、因是善恶，而报则是无记，此简别佛果，为异类而熟。三、在业因上非常微细，而到果成则很明显，为变异而熟。在此三义之中，异时而熟之义，比较为此异熟因果之定义，以因果不同时，故世人不易了知。如果在此世，而业则在先世，亦有在几千万年以前及无量劫以前者。此业不但凡夫不能明，就是罗汉等神通也不能知，这深隐难知的因果，惟有佛智才能了知。所以佛常常为人受记，汝在多劫前曾种何因，多劫后当得作佛，这是对于异熟业已透视了。我们现在的身器，就是依正二报，好的根器，是修善行所得。如从凡夫乃至成最后一身，或生色究竟天净土报身而得成佛果菩提，或往生他方净土以得好的依正，如生西方净土之中一生即可成佛，此即因得好的根器，能成就善法修证菩提，故此中说所得的身器，即为异熟。即此身器有增上力，能使善法成熟，如释迦佛在最后身时感得增上的国土，父母，家属都甚圆满，这都是身器的增上，使一生能成就上品殊胜善法的佛果，这就是力增上缘，由力所成的果为增上果。爱乐是等流果者，等即均等，流即流类，如平常所说的上流下流，此因与果流类均等，为等流果。如菩萨从初发心，修福慧等善法，即爱乐善法，信仰三宝，不但一生，生生如是，而尤以现身特别爱乐。如有的有情堕入畜生了，因为有爱乐善法心，转人道还是乐善，是夙生乐善均等流类。又如有人若不杀生，则能得长寿报，又如以光明施人，则来生得眼目清明，都是以同类因感同类果。增长者，就是士用果，士即士夫，用即造作功用，即表示人中有一种有力量的人，能造此事业，能有此用。此士用果，可以当时见得到，如这把茶壶从此处搬运到彼处，就是当时见效之用。此士用果，狭义的是就有情说；广义的可通一切法说，如风吹树叶落，风吹就是因，树叶落就是果。所谓增长者，就是现在常时修习善法，使善法增长圆满。如佛在世时、闻了法就证得罗汉果，或闻法起信修行而证二三果，乃成罗汉，这是善根增长的成就。如有人现在勤修学业，他日能使功业成就，或现勤修行乃至成佛，也是士用令种种法增长。净者、就是离系果，即证解脱永断二障了。此等五果，狭义的说，异熟唯通有漏，增上、等流、士用通有无漏，离系唯通无漏。广义的说，前四可通有漏、无漏，而离系若暂离系等，亦可通二。五果之义，大略如是。

    丁二　说余果
    复略说余果，后后、初、数习、究竟、顺、障灭、离、胜、上、无上。这四句是说明五果以外种种果法的。本来果法细细的分别有很多，此中所说，也不过是个大纲罢了。一、后后者，就是以前前法为因，而后后则为果，如十信、十住等位，初信位即为二信之因，二信即为初信之果。又如前面所说的十八位，种姓为因，发心则为果；依后后法说，即为前前分之果，此就果相上而明者。二、初者，即最初果，如小乘得须陀洹果，大乘得初地。三、数习者，就是累次修习所得果，如声闻证二、三果，菩萨证得二、三乃至十地，都是数习修得果，此即修道位也。四、究竟者，就是最高的结果，如大乘成佛，二乘证四果，都是究竟果。以下说六种果，即此四的差别。五、顺者、谓随顺，即随前因而得后后果，此与后后果不过名词不同罢了。六、障灭者，即从灭治二障而立果，障灭究竟为离系，而此则依最初见道位之差别义立。七、离者、谓离系，依上修行至究竟位，离一切系缚。八、胜谓殊胜，即于解脱烦恼时修积成很殊胜的种种功德。九、上者，即说菩萨在二乘之上，而佛又在其上。十、无上者，即是佛果，无有更出其上者。此等诸果，从后后至究竟，是从凡夫乃至佛果，从随顺以下，是前面的差别义，大略如是。


3.辨中边论颂释-甲二乙二

    辨无上乘品第七
    乙二　别辨无上
    辨无上乘品，为分别论义分之第二别明无上，以此品所说，专属无上大乘，大乘又曰第一乘，即在三乘之中为第一也。又曰最上乘，又曰菩萨乘，又约果叫做佛乘，此等都是大乘的别名。在佛典中有种种的说明大乘义，如瑜伽等七法辨大乘，此论则说三种无上。乘乃比喻之词，即平常的车子，故乘字此处不作动词而作名词读。无上乘，换言之、就是最好无上的大车子。法华经比喻三乘，犹如羊车，鹿车，大白牛车；盖以牛力较羊、鹿为大，故譬之为大乘也。然大乘本体，就是此中真如法界，以般若无分别智为乘之动力。例如现在的火车汽车等，其动力是智，动的本体就是法界，车上的种种庄严如乘中的种种功德法。如是动力、庄严等具足了，则成为乘。此乘的差别，华严经说有无量乘，有的分人乘，天乘，声闻乘，缘觉乘，菩萨乘等五乘。如以由生死流转中，运载到涅槃为乘之定义，则不能了脱生死的人天乘，便不能叫做乘；能合乎乘的原则的，只唯有声闻等三乘了。三乘圣者，所修的三十七菩提分法，由此能从生死运入涅槃。而在三乘中，又唯大乘为最上最究竟。前六品中所讲的，虽侧重大乘，亦兼二乘，说其不落二边的中道义。今此品则专讲大乘，显此大乘为最殊胜，故曰无上乘。

    丙一　标三无上
    总由三无上，说为无上乘；谓正行，所缘，及修证无上。
    此一颂是总标三种无上的。无上之义，虽有多种，但总摄之，不出此三：一、正行无上，二、所缘无上，三、修证无上。此中正行者，就是所起的行，所修的六波罗密等。所缘者，就是大乘诸境。修证者，就是修二资粮，圆满无缺，证得成就。如是三种，随一都胜过二乘，故曰无上乘。

    丙二　释三无上
    丁一　正行无上
    戊一　标六正行
    正行有六种：谓最胜、作意、随法、离二边、差别、无差别。
    这一颂是总标六种正行的。至于详细的意义，下面还有解释。六正行者：一、最胜正行，二、作意正行，三、随法正行，四、离二边正行，五、差别正行，六、无差别正行。

    戊二　辨六正行
    己一　最胜正行
    最胜有十二：谓广大、长时、依处、及无尽、无间、无难性、自在、摄、发起、得、等流、究竟。由斯说十度，名波罗密多。

    此八句颂是解释最胜正行的。细分析之，共有十二种：一、广大最胜者，就是发广大心，永远不希求世间一切的富乐威福及二乘的解脱，从初发心，就虚空一样的尽虚空，遍法界，心发得最极高尚广大，故曰广大最胜。二、长时最胜者，就是在未成佛前经过三大阿僧祇劫，修积福德智慧资粮。既成佛以后，也是常时度生尽未来际，故发心无有比菩萨更长时者。三、依处最胜者，就是菩萨发心，遍一切众生界，以利益一切有情为依处，不为世间发心，或为一身一家一个地方团体或一个国家就算大了。四、无尽最胜者，就是菩萨修行通达一切法无自性，无相无我，等于虚空，故能回向无上正等菩提，成为无穷无尽。我们现在所修的功德，犹如滴水，将此滴水投于大海，则同大海无尽，若能以随修一行回向无上菩提，则亦同菩提无穷无尽了。然此亦为大乘菩萨才能如此，二乘唯求自度，到涅槃即归穷尽。又从人的立场上，若能为国家、为人类，亦是永垂不朽的了，但世界坏时其功业亦尽，故真能成无穷无尽者，惟有大乘而已。五、无间性最胜者，间即隔绝之义，无间即无有间隔，即已了达一切自他毕竟平等，所起修行，也无自他、亲疏、物我隔别。以无间故，所修施等亦等于一切诸佛，成最圆满。六、无难性者，就是对于其他有情所修善法，生随喜心，则于自修的善法成就圆满，也就无难了。七、自在者，就是菩萨能成就种种禅定、神通、三昧等，种种堪忍力，自在力，能自在转变他法，而不为他法所转，由此自在，故易成就所修施等。八、摄者，就是菩萨所修行，常为无分别智所收摄，如菩萨初住菩萨行时，就常与空胜解相应，到初地时，则常与空无分别智相应，以此而去修一切行，无人无法，无能无所，故最殊胜。九、发起者，据广义说，有重重发起，此中唯据菩萨加行位上，正能发起无分别智，故为最胜。十、得者，前面曾说过，得了圣果永不退失，然得二乘圣果，不是最上大乘，得初欢喜地，才是得中最殊胜的。以从发心闻真如法界之名以来，久未证得，至今方能证得，故发极大欢喜。十一、等流者，即得初地以后均等流类，展转至二地乃至九地。十二、究竟者，就是第十法云地，此地是大乘菩萨圆满功德之极处，由此法云，进一步即得佛果，所以法云为因究竟，佛果则为果究竟。由是十二种殊胜，故说十度名波罗密多，梵语波罗密，此云到彼岸。即由此十二殊胜，能各各度过其烦恼河而到彼岸。故度又如船，船所度越者，即贪等烦恼，能度越烦恼而至大涅槃彼岸，永不为烦恼所杂染者，为度到彼岸。但亦有修此布施等而不名波罗密者，如外凡位的菩萨，布施只是布施度，持戒只是持戒度，而不名施波罗密，或持戒波罗密等。何以故？以未与十二最胜相应故，能与此十二最胜相应者，则称为波罗密多了。那十种波罗密多呢？

    十波罗密多：谓施、戒、安忍、精进、定、般若、方便、愿、力、智。饶益、不害、受、增德、能入、脱、无尽、常起、定、受用成熟他。

    颂中前四句是标的十度之名，后四句是解的十度之义。十度者：一、布施，就是以财物布施，以佛法布施，以无畏布施。二、持戒，就是止恶行善，如世间的伦理学，是道德的轨范。三、安忍，就是在世上能安受苦乐等法，证得无生法，亦能安住。四、精进，就是努力趣向无漏出世法，其努力世间事者，虽勤不名精进。五、禅定，基本的是凡圣共修的四禅、八定，而出世三乘，则有所修的种种不共的圣定。六、般若，就是智慧，广义的能包括后面方便、愿、力、智的五度，现在说十度另立后四，此即专指无分别慧的根本智，即如理智。此度在大乘法中非常重要，能否成圣道，就看起了无分别智没有，起了则为圣，未起则为凡。凡夫虽观空，乃从分别心上而观，真证空者即真见道，通达一切诸法空性，通达遍行真如，无有能证所证，能所双亡，这才是真正的般若。七、方便，就是由无分别智通达一切法空了，由此修一切行，所修行上亦了是空而不住其相，如金刚经曰：‘应无所住，而生其心’，惟恐有所住的心生起了，则所修的施等，即为有限之施，不成无量功德 ，故修一切行，皆应依无分别智而修。八、愿，就是四弘誓愿，还是依于无分别智而修，虽发愿度无量众生，而实不见一众生得度。九、力，就是佛菩萨的十力，此亦就智上的判断等力而说。十、智，就是了达一切法之智，因为无分别智，对于一切烦恼、所知障都解脱了，则于所知境一切遍知，一切众生心行刹那无不了知，此即是智。此十度名义大概如是。

    现在再讲十波罗密多的十种功德：一、饶益者，就是丰饶利益有情，如无资具者令得资具。二、不害者，就是不伤害，不恼害有情。三、受者，不但不害他人，而能忍受他人伤害自己。四、增德者，就是能增进自己功德，亦能增进一切有情功德，不如世间的假进化论，以其是流转的，虽暂进而终退。如人由幼而长似是增进，但转瞬即由壮而老、由老而趣死灭，即是退化。故真进化者，唯是增进功德。此在诸圣者之中，唯是菩萨，以佛果的功德已圆满了，不复增进；小乘唯求解脱，不求增进；故惟菩萨才是真正的增进也。五、能入者，就是禅定，由堪忍力故既能自入，由神通力故，复能令他得入佛法之中。六、脱者，即解脱，即由般若能对治烦恼、所知二障故得解脱。七、无尽者，就是由方便力，则能使所修的功德无穷无尽。八、常起者，即发大愿，一念不退，使所修的功德不减，能回向无上菩提。九、定者，即决定之义，如前面所说的判断力，能判断是处非处者，就是智力，犹豫不能判断或强以为知者，即无智力，故能思维抉择，当下即断，都是由修习所得之智力。十、受用成熟他者，就是对一切诸法普遍了知，受用一种殊胜之法乐，同时亦以所受用之法乐，成熟其余一切有情，此等即是六种正行中之第一种最胜正行。其自体即是十度，所以成为六到彼岸者，即因有十二种最胜与其相应也。

    己二　作意正行
    菩萨以三慧，恒思惟大乘，如所施设法，名作意正行。此增长善界，入义及事成。

    下面是讲六种正行中第二作意正行，作意者，即是闻法之人，闻法后将所闻所了解的义理，发作意趣，令心心所集起，使心凝注，名为作意。释此义者，共有四颂。初六句颂是正解作意正行的。菩萨以闻所成慧，思所成慧，和修所成慧等三慧，恒常思维大乘佛法，如十波罗密多等诸菩萨行，所施设的契经等诸大乘法，名曰作意正行。即是所思维的完全合于佛法，是正法中之作意，故名曰作意正行也。菩萨三慧之闻所成慧，如颂曰：此增长善界，界即种子之义，如前已说。就是听闻大乘佛法了，则能增长善根种子。大乘佛法中常有此义，若能听闻大乘佛法一句，纵未明了，亦成种子，此种子就是法界清净等流熏习，由此能增长善种，故大乘法有一种无上威德力。如诵经、持咒等，亦能增长善根，何况听闻了，又能了解，自然更能增长善根了。故闻佛法能信解者，就能增长善根，此以闻等三慧说，即闻所成慧。即完全依据经上的文词句义，对此能记得，能解释，则为闻所成慧也。思所成慧者，即颂曰：入义。就是可以离开闻的文句，而去山林中思维其义，思至于所闻法透澈了解，溶化贯澈，而悟入其精深之义意。尔时得依义不依文，但依所了解之义，可变化成种种言词文字去宣扬诠释，此即思所成慧之功能。修所成慧者，即颂曰：事成。盖修者乃实地练习，即如其所思者而修习，假使思是如理的思，则所修的亦是如法修习，故颂云事成，即由修所成慧修施等大乘法了，则能令所希求的事业，圆满成就。如闻布施法后，即依所闻的去思惟观察，了解其义，心中对于施理，确实了知不谬，然后再去实行，再去亲证，故修所成慧，即知行合一之慧，依三学说，即与戒定同起之慧，今在此都说为作意正行。故闻等三慧，皆即作意正行之自体。

    此助伴应知，即十种法行：谓书写、供养、施他、听、披读、受持、正开演、讽诵、及思修。行十法行者，获福聚无量，胜故，无尽故，由摄他不息。

    这两个半颂所解释的，说明十种法行，是三慧的助伴，故颂曰：此助伴应知，即十种法行。此十种法行，在许多经上都说的有，不过不全罢了。如金刚经曰：‘若能受持、读诵、为他解说等’，此唯说十分之三；又如法华经说：五种法师，亦唯说十分之五。能将此十法行说全者，唯有此辨中边论及瑜伽师地论等。至于小乘经论，更不谈此，因为此十行唯依大乘法的次第而修，为二乘所无有，故曰大乘十法行。言十法行者：一、书写，因为佛在世时，当时并没有刊刻印刷，经典流通都仗抄写。虽然说佛灭后经典才记录下来，这不过是将所记闻的，由五百阿罗汉会集诵出，使同闻者证明，作为佛法之一种定本罢了。实则佛说法时，当时即各有记录，展转流通，故书写为十法行之一。现在有印刷了，也同书写一样，应当多多刻印流通，其功德是和书写相同等的。二、供养，就是在得经典以后，不能生轻慢心，应当恭敬庄严供养，则所得的福德自无量了。三、施他，就是常以所书写的，施给他人，使不得法的得法，由此功德，能得到讲授的善知识，和研究的善友。在今世若能常时刻印经典，施送他人，其功德也是一样。四听闻，就在未了义之先，他人读讲，自己听闻，如学生读书听讲书一样，先生读一遍讲一遍，自己听闻以后，则能熟记了。五、披读，就是将文一页一页的温读，既能熟文，又可思其义。六、受持，即将所听闻的文义，常常忆念受持不忘。七、正开演，就是依所听闻之义，忆持不忘，正为他人详细解说。八、讽诵，就是温习所曾学的，使文义常记忆在心，由此讽诵能得到非常的法乐，能于文义深入浅出，故其益极大。九、思维，即将所闻义，领受在心，细细思维。十、修习，即依思维所得义，身心实习体验，使闻思所成之慧，成精明确实之慧。此修慧前通于未入圣果以前之加行位，在加行位前，若能依十法行修习，则能助成三慧。以前面八种法行，正能助成闻所成慧，后面的二法行，正能助成思修二所成慧，故十法行以三慧为自体也。复次、真能行此十种法行者，所得的福聚，是无量无边，此为大乘所特有，不是二乘所可比拟，为什么呢？因为它具足两个条件：一、最胜故，就是大乘法，为普摄一切有情，无量无边。二、无尽故，就是大乘法虽在成佛以后，还是利度一切有情不息，由此大乘法的功德，无穷无尽，无量无边。

    己三　随法正行
    庚一　列二随法
    随法行二种：谓诸无散乱，无颠倒转变，诸菩萨应知。
    这四句颂是标二种随法正行的。二者：一、无散乱转变随法正行，二、无颠倒转变随法正行。此二种为菩萨所应了知的，下当解释。

    庚二　解二随法
    辛一　无散乱随法正行
    出定、于境流、味沉掉、矫示、我执、心下劣；诸智者应知。

    此四句是解释第一种无散乱随法正行的。以由六种散乱，则能使心不随法行，为欲除此，故出其过。一、出定者，就是说前五识自性是散乱，入了定后则不现行，出了定后又复现行，不与定心相应，故成散乱。二、于境流者，即前五识心，随境流荡放逸，向外驰散，不能专注一境。三、味沉掉者，味就是味着定乐，能引生贪痴二烦恼相应；沉即昏沉不明，确与清明之定相反；掉即掉举，如手提物忽上忽下，使内心不能安定；此味沉掉都是内心的散乱。四、矫示者，即诈现伪相，如实不修行者，而假现修行相，穿破衲，吃污食等，都是矫示而诳他人的。五、我执者，即粗重散乱，由有我执，则心生骄慢，不能平等随法正行。六、心下劣者，即失大乘法作意，不能依大乘法发菩提心，而于二乘等起爱乐心。如是六种都是散乱，故诸有智的菩萨，都应当全遍了知，速速灭除。

    辛二　无颠倒随法正行
    壬一　列十无倒名
    智见于文、义、作意、及不动、二相、染、净、客、无怖、高无倒。
    此四句仅是标列十种无倒之名的。十无倒者：一、于文无倒，二、于义无倒，二、于作意无倒，四、于不动无倒，五、于自相无倒，六、于共相无倒，七、于染净无倒，八、于客无倒，九、于无怖无倒，十、于无高无倒。此十无倒的第五第六是颂中的二相无倒所开，故成十种。能见此无倒的，是依智见，所谓知文知义等等。此智见有处或通用，有处或别用，如有的是见不是智，有的是智而不是见等，即其差别。

    壬二　解十无倒义
    癸一　于文无倒
    知但由相应，串习或翻此，有义及非有，是于文无倒。
    此四句是正解十无倒中于文无倒之义的。相应者，就是随顺文字的前后次第条贯，没有间断的把他显明出来，如做一篇文，或讲一段话，有前后次第相续连贯之义者，即为相应。言串习者，即将文字常常练习成为习串，如会做文和不能做文者，明明在同一事理上，一则次第不混，雅而简妙，一则粗硬生涩，即是习惯不习惯之故。其条贯雅驯者，则为有义之文，否则为无义之文，能明了此，即于文无颠倒了。

    癸二　于义无倒
    似二性显现，如实现非有，知离有非有，是于义无倒。
    似二性显现者，就是有似能取的心和似所取的境，此二显现，都是虚妄分别，求其实在的体性，都无所有，既无能取心，亦无所取境，故曰：如实现非有。知离有非有者，就是了知能所二取，唯是虚妄分别，无有实体，故离有执；然并非没有虚妄分别显现之相，故离非有执，由是离有非有执，则能了达大乘中道实相了。按前面的于文无倒，和此处的于义无倒，是可与相名分别等五法相配属的。于文无倒者，就是于五法中名上无倒。于义无倒者，即于五法中的相和分别无倒，相即种种能所取相，分别即种种虚妄分别，能知此义，即离种种执着，故曰于义无倒。

    癸三　作意无倒
    于作意无倒，知彼言熏习，言作意彼依，现似二因故。
    此四句是解释作意无倒的。知彼言熏习者，即以智见了知彼能所二取的言想熏习。由有此言想熏习，则能为构成种种名言的因素，此因素在普通名曰种子，在此中名曰言作意，此作意，能为彼能取所取生起所依，故曰彼依。但言作意为什么为彼所依呢？以此言作意即通常所谓戏论习气，由此习气熏于赖耶，能为将来生起二取相之因，故能了此言作意，则能遣除种种戏论习气。若不能离此，虽于教法亦仍生起能取所取分别，故随法行即要除此戏论分别；如金刚经曰：‘法尚应舍，何况非法’？这就是说于佛法正起作意时，同时即通达法性离言，而不复增长种种戏论分别。

    癸四　不动无倒
    于不动无倒，谓知义非有，非无如幻等，有无不动故。

    此四句是解释不动无倒的。不动者，即善能分别诸法，而不为诸法所动；如金刚经曰：‘不取于相，如如不动’；即与此中所说不动之意相近。盖此中解不动者，即善了知前文所说之义，离有离非有的执着，而通达是如幻如化。然此幻化等喻，有或说六种、八种、九种、十种之别。言六种者：如古译金刚经云：‘如梦、幻、泡、影，如露亦如电’。言九种者：如唐译金刚经。言十种者：如大般若经。总之、是显示诸法，既不是有，也不是没有罢了。这可就引生疑惑了，因为既是有，就应当非无，即是无，就应当非有，为什么非有又非无呢？这就如幻师幻现出马儿、鸟儿，也能飞，也能跑，其实这是没有的，故非有；然此虽无实体，但有幻相可见，故曰非无。如是以此义推之于一切宇宙万有，亦莫不如是，没有真实的能取所取，故曰非有，而有乱识所显现的似能取似所取，故曰非无。既了知此义，则能了知一切法相，是如幻如化非有非无，不为有无所散动了。但这种不动，非住于一境之不动，以修定时，能使心止一境，前后一注相续！但此不过修定方便而已，非是此中之不动义。此不动者，正能通达宇宙人物的本来实相，如如相应，不计有，不拨无，不为二边所动，名曰不动。以执有既是主观所加，执无亦是主观所减，都不合于客观之真相，真合客观者，为非有非无，如幻如化。颂中的等字，就是等于阳焰、梦境、水月等等。

    癸五　自相无倒
    于自相无倒，知一切唯名，离一切分别，依胜义自相。

    一切法不出自相和共相，自相者，就是一切法各个单位自体；共相者，即一切法共同贯通之相。此二相广义言之，在共相中亦有重重自相，在自相中亦有种种共相。如五蕴中之色蕴为共相，而色中又有色、声、香等六尘五根的各个自相；在此所谓自相之色尘上，又有青、黄、赤、白的显色，长、短、方、圆的形色等，则色尘又成了共相，青黄等又各成自相了；即在此青等之自相上，仍可成为共相的，如一片树叶的青，分析是许多的极微所成，则此许多青极微又成自相，而树叶青又成共相了。故一切法展转分合，都可有自相、共相。但自相、共相，有处是有特别意义的，如此中所说的自相，即是指自体有的法。什么叫做自体有呢？就是仗各自种子因而托缘所生之法。此在依他因缘法上说，自体是有，如眼识生起，仗自种子及光明，空，等九缘，方能生起，其种子就是因，其余等就是缘，由此所生之法，即为自体有法。明此眼识，乃至推之心、色等法亦莫不如是的；而共相则即在此自体有的自相法上，如说眼等是自相，其眼等上的生灭，就是共相。又如人是自相，其老死就是共相。此种自相上的共相，都是就相对待的分位上而讲的。共相没有种子，不同此中自体有之自相法。于自相无倒等者，即是说：于一切因缘所生法，了知分别的唯是假名，假立为此法彼法，他的实在自体，是离言说分别以外的，若以名言分别，则不能通达其自相，故曰离一切分别。我们不说胜义的自相吧！就是前五识所取的五尘自相，也是离于随念、计度分别的。如说眼识能分别色等，此所谓色，不过是一种概念罢了，至色法自相是不能分别的。故说诸法的胜义自相，是现量性境，非是名言分别所可得，必证初地以后，由根本智引生后得智，方于性境上生起现量。其他如修定者，于定境亦可生起。如中国的禅宗，即依此离名言分别的现量境，在刹那刹那中暂一相应，顿和诸佛的清净觉境相等，不过在凡夫心上，是只有一刹那，而不能长时明了相应的。故欲长时相应者，必修种种空观，遣除分别习气，而引生无分别智，尔时乃可与离言自相相应，此为法相唯识之最要特殊点。以此离言自相，空宗不说，唯法相唯识说得透澈，所谓诸法唯识所现。能了此义，即能了达诸法如幻如化非有非无，离一切执取之过，以契证胜义自相了。

    癸六　共相无倒
    以离真法界，无别有一法，故通达此者，于共相无倒。

    这里所说的共相，也不是平常所说的共相，而是离言的胜义共相。此胜义共相，有曰一真法界，有曰二空真如，有曰二无我性。无论任何法，都不离此空性以外另有自体，不论染净，不论色心等，都不离此法界以外，故真如法界，是一切法真正之共相。虽常说生灭是法的共相，而唯通有为，常住等又唯是无为，故除此胜义共相，无有第二真正诸法之共相。

    癸七　染净无倒
    知颠倒作意，未灭及已灭，于法界杂染，清净无颠倒。

    在这一颂中包括两重意义：就是杂染和清净；推究此染净之由来，又复源于颠倒作意，由作意心所生起，即能发动心及心所。若是名言熏习，就是名言作意，若是大乘法熏习，就是大乘法作意。现在此中的颠倒作意呢？就是从无始来颠倒分别而熏成杂染的颠倒习气，为发动将来颠倒心之因，此颠倒作意，若不能灭，尔时的真如法界，即为杂染，若是颠倒作意灭了，尔时真如法界，则为清净。故知颠倒作意未灭，于法界杂染，知颠倒作意已灭，于法界清净也。

    癸八　于客无倒
    知法界本性，清净如虚空，故染净非主，是于客无倒。

    此颂是以真如本性上而明清净无倒。盖在真如本性上，就同虚空一样，没有染净的转变，而因为客尘烦恼障蔽了，就名为染，客尘烦恼离去了，就名为净。此种转变，完全是客尘在转变，不是真如在转变，真如法界，永远是如是清净的。犹如水的自体是清净的一样，染者，是许多泥土夹杂其中。由此例知真如法界，也是一样。

    癸九　于怖高无倒
    有情法无故，染净性俱无，知此无怖高，是于二无倒。

    颂言有情者，就是补特伽罗，法者、就是达磨。若能对此人法我法，知道是无实体了，则能通达一切法皆无实体，由是假立名相诸法，不过是概念上所建立的名词而已，没有丝毫实体可得的。因此、在诸法上建立的杂染清净性也了不可得了，因为染净的建立，乃依于诸法，诸法既无，何有染净？如说生佛都空，何有生佛？故见一切法空，所见者唯是空平等性，如金刚经云：‘是法平等，无有高下’。然大乘菩萨行说，不见所度的众生，也不见能度的菩萨，修如幻的菩萨行，度如幻的众生，证如幻的佛果；由见一切是如幻了，虽见佛的功德广大，亦不生恐怖心，虽见一切众生的功德渺小，亦不生憍慢。其所以不怖慢者，即通达毕竟空无我性之故。

    颂十无倒，在论别安立为十金刚句，具如论释。又引宝积一颂：‘乱境自性因，无乱自性境，乱无乱二果，及彼二边际’；安立十无倒体，分析如下：

    此中乱果即杂染，无乱果即清净，故即染净体，及了染净是客。彼二果边际，谓有情涅槃，皆无边际，故无怖无慢也。

    己四　离二边正行
    异性及一性，外道及声闻，增益损减边，有情法各二。所治及能治，常住与断灭，所取能取边，染净二三种。分别二边性，应知复有七：谓有非有边、所能寂、怖畏、所能取、正邪、有用并无用、不起及时等，是分别二边。

    此中四颂都是显示二边之义的。在第一颂的四句，就显示了四种二边。异性及一性者，就是计执我与五蕴等异体和一体：如计执有我者，即在五蕴的色蕴上，或执色身乃变碍形物，死时即灭，不同实我是常久的，故与我异。又或执实我即色身，我与色蕴一体，不计离色蕴以外别有我体。如我与色蕴一性异性之执如是，乃至于余四蕴亦生此一异执，异为一边，一复为一边，离此二边，就明非一非异的中道义，也就是显示祇是五蕴而并无一个实在的我体，那有为一为异可执呢？所以执实我者，即有一异，若无我执，即无一异。复次、外道及声闻者，就是外道执常住，声闻执无常的二边，外道以为物质等本体，是极实在常住的，如顺世外道执极微是常，数论执色等诸法自性是常，佛法破此世间的外道常见而说无常，小乘声闻又执为一切诸法初生即灭，决定无常。盖佛法虽从因缘生灭上说无常，而诸法亦复恒时相续，非常非断的，故除常无常边执，乃明不常亦不断中道。复次、增益损减边，有情法各二者，有情就是补特伽罗，法即诸法，此有情与法二种，各有增减二边。有情二边者，如从有情法上定执有个实我，则成增益边；在有情法上计执连三世相续亦无，则成损减边。法上二边者，即在法上计执心及心所等法各有实体，如小乘一切有部一样，执一切诸法是实有体，乃至过未二世亦是实有，即为增益边；反之，执一切诸法都无所有，则成损减边。以一切法虽非实有，而因缘幻现是有故。此偈所明即是四重边执。执五蕴与我一异者，为一重边执，执色等常无常者为一重边执，于有情起增减执者，为一重边执，于法起增减执者，为一重边执，若能于此四重，观察非一非异，非常非无常，非我非无我，非实非不实，则能离四重二边而契中道。

    所治及能治者，杂染法为所治，清净法则为能治，如病即所治，药即能治。此中所治者，就是烦恼杂染，能治即是一切善法；此能治所治法，都是从因缘所生，空无自性，所以成此能所治差别相者，乃因缘对待关系，不能计执有能所染净的固定体相，倘计各别实有，则成二边执了。常住与断灭者，这是从有情及法上而说明的，若是于有情上或法上，计执有个固定的常体，则为常住边，若于有情或法上计执有个固定的断体，则成断灭边。若于此常断二边，由能观智观察，了知虽生灭无常而又相续不断，虽相续不断而又生灭无常，如唯识所说的种现相续义，则遣常断二边了。所取能取边者，就是于无明上有能取所取二边，于能对治的明上亦有能取所取二边，如无明上有所取诸行，则无明即为能取，行等即为所取；又如无明灭则行等灭，此能灭的智即为能取，所灭的行等即为所取。由无明例推十二支，不论流转还灭，不论染污清净，都有二边，离此二边，明中道行，即等于心经上所说的：‘无无明亦无无明尽，乃至无老死，亦无老死尽’。这就是空性平等无差别的究竟中道义。染净二三种者，就是染法及净法之二，各有三种。染法三种者：一、烦恼杂染，二、业杂染，三、生杂染；此三杂染，在常途又名曰惑业苦。在惑之中又有种种诸见和贪等三毒，及得生后有之愿。对治此者，就是三解脱门：一、空解脱门，二、无相解脱门，三、无愿解脱门。空即空观，由此能对治种种执见；由无相观能对治取相分别不起贪等三毒；由无愿观，能对治使生死不断的后有愿。在业杂染中，唯是所作的善恶业，能对治此业的，就是不作智，观察一切诸法，无能造作者，亦无所造作的业，能所作皆空。在生杂染中又有三种：一、后有初生位，二、生已心心所相续位，三、生生死死的后有相续位。能对治此三种的，有三种智：一、无生智，二、无起智，三、无自性智；就是证得罗汉果了，不复更受后有，无复有生、既无所生，更无所起，既无所起，即空无自性。如是对治此三杂染的，即为三清净。然若在此染净法上，计执人为染的定染，净的定净，即成为二边执。应于此等染净法了知空性平等无二，而空性也不是对治而成，乃是其性本空。明了此义，即能不执二边，而契会心经上所说的无苦集灭道之义。此中的无染，即无苦集，此中的无净，即无灭道也。

    再继续的释下二颂。分别二边性，应知复有七者，分别二边性，即分别执著于二边的实性之义，此执着二边之实性有七种；此七皆从菩萨地的修证心境上说。一、有非有边，就是计执补特伽罗或诸法，落于或有或非有二边，盖计有者，以为要坏灭此补特伽罗及诸法故，才安立空性，若无实在的我法，此何所灭？故能灭所灭定应实有。又有一类以为都没有有情及法，故真如性也应当非有，此通治地前菩萨之有无二边执。二、所能寂边者，亦犹所治能治，所治者，即烦恼生死，能治者，即菩提涅槃。若执实有所能寂即为二边，若能了知二俱性空，则无各别的对立实体了，此对治取生死涅槃为实有之二乘边执。三、怖畏二边者，怖依遍计妄执法上而说；如晚上见绳，误以为蛇，忽生恐怖。畏依由妄执起惑业所招苦报上说，如古来有一个画师，自己在大门上画一个夜叉，有一夜吃醉酒了，回家见此夜叉，大惊不敢入，这就是于妄执所生的业果上生畏。如是我们起惑造业，感果受苦，都不出此怖与畏的二边。今此中怖者，是就因上而说，即心上生起妄执；畏者、即就果上而说，即业熟畏苦。此明因果皆由自作，对治菩萨着空而怖因畏果。四、所能取二边者，所取的即境，能取的即心，计执此二各自有体，即二边执。明所取境都不离能取，无心外境，故唯是识。犹此幻师示现种种幻相，如幻一席酒并幻现一女人，复由幻女人幻现种种幻事，此即幻中现幻，故不但所取是幻，即能变的识亦幻；能明了此，即能明了二取空了。此从四加行，印二取空说。五、正邪二边者，此依入见道前如实观而说，此如实观虽无正性，顺正性故，亦无邪性，故离邪正二边。说二木相钻生火为喻，木虽非火，能钻出火、火生则烧木尽，以明如实观虽非正智而能发生正智，正智生则如实观遣。六、有用无用二边者，此正依入见道时破执圣智而说，或执能破执断烦恼故，必有分别之用，或执无分别故，决定无用。为说比如这盏电灯，在初开时即光生暗破，虽无分别亦可有破暗之用。七、不起及时等二边者，此应是在菩萨修道位上说，或执能对治无明之智，无始未起，故此后亦毕竟不起；或执烦恼无始以来就有，彼能对治的智，也应当要有同烦恼一样长久的时间修习，才得生起除尽烦恼。为此再说灯喻，如室中千年的暗，灯光一起即能除尽，既非毕竟不起，亦非时久乃除。如是七种，都是菩萨心境上微细分别中的二边，故颂曰是分别二边。

    己五　别无别正行
    差别无差别，应知于十地，十波罗密多，增上等修集。
    此四句颂是说十地菩萨修十波罗密多，有增上修和平等修的二种，增上修者，就是在初地以专修布施为增上，二地以专修持戒为增上，以如是类推，即为差别正行。平等修者，就在每一地中通修十波罗密多，此为无差别正行。

    丁二　所缘无上
    所缘谓安、界、所、能立、任持、印、内持、通达、增、证、运、最胜。
    此一颂中包括十二种所缘：一、安立法施设所缘者，就是安立圣凡、染净、因果等法。二、法界所缘者，就是非可安立的法界空平等性。三、所立所缘者，就是所安立法。四、能立所缘者，就是种种染净诸法，都不离空，由空得成。如龙树菩萨云：‘以有空义故，一切法得成’。五、任持所缘者，就是闻慧，以文字能任持义故。六、印持所缘者，就是思慧，以思惟义能印持法故。七、内持所缘者，就是修慧，以定相应慧内持心境故。八、通达所缘者，就是证初地时，由无分别智，通达法界。九、增长所缘者，就是从二地至六地，都是向上增进。十、分证所缘者，就是第七远行地观世出世缘起还灭，各别现证。十一、等运所缘者，就是第八地中，能任运增进，不假功用。十二、最胜所缘者，就是九地十地和佛果，以是最胜无上故。

    丁三　修证无上
    修证谓无阙，不毁、动、圆满，起、坚固、调柔，不住、无障、息。
    此颂所说明的修证有十种：一、无阙者，即不缺大乘种姓，能起修证。二、不毁者，即不谤毁大乘法，能依修证。三、不动者，就是能发大心度尽有情，不为下劣乘所扰动。四、圆满者，即能常修六波罗密多。五、起者，即证入无生法性，须起圣道加行故。六、坚固者，即能在三大劫常修无边福智，坚固善根。七、调柔者，即能调柔自他三业等。八、不住者，即不住于生死涅槃二边；若住生死，则退为凡夫，若住涅槃，则退入二乘；由不住乃得成不退转地菩萨。九、无障者，即菩萨对治二障完成佛法报身。十、无息者，就是成佛后示现化身，无有休息。如是十种，都是大乘所证义；释至此处，第二大科已释完。


4.辨中边论颂释-甲三

    甲三　结显论名分
    此论辨中边，深密坚实义，广大一切义，除诸不吉祥。

    这一部论是说明中道义和二边义的，故曰辨中边。也即是显了适中的中道，和除去二边的边执。如在所缘境上，或心行上，都往往易落一边。若能了达所缘境是非有非非有，非空非非空，则能契中道而绝二边。若能了知佛说无常无我等法，是为对治外道之常我而说，亦于行上可契中道。再次在修证上，若能了知前面所说有用无用等义，则知乃种种增上，非独一法之用，如破暗灯，非初非后。如是成佛虽非以有因种即成，而亦不离因种展转增上而成佛；明了此义，则不偏初后一边而契中道了。深密义者，深即甚深，不能穷底，密即细密，不可分析；就是此论所辨中边之义，要极微妙智才能了知，不是常智所能明了。坚实义者，就是此论所辨之义坚固犹如金刚，不为他破，然复能破余粗疏之义。广大义者，就是此论所辨的重在大乘。一切义者，就是此论不但专说大乘而亦兼二乘，不但说明修定或持戒等行，而亦通明境果诸法。由如是数种殊胜义，所有一切无明烦恼诸苦障，一切不吉祥事，无不都除，故曰除诸不吉祥也。

    现在虽已将这部论讲完了，但是、颂文的含义，还未发挥尽致，不过用比较显了的言语，把它略略说明罢了。若发心研究的，最好能将本颂读熟，以便忆持，意义深邃的地方，更去参考世亲菩萨的释论，及窥基法师的述记。( 碧松记 ) ( 重庆佛学社印行)


1.摄大乘论初分讲义

    摄大乘论初分讲义(注一)

            ──十四年春在北平佛教藏文学院讲──

      甲一　总标纲要分
        乙一　总叙端由
        乙二　正标纲要
          丙一　标列殊胜
            丁一　标
            丁二　列
            丁三　结
          丙二　征释殊胜
            丁一　出体显胜
              戊一　征问
              戊二　答释
                己一　异小显大
                  庚一　总显
                  庚二　别明
                  庚三　结胜
                己二　即大显胜
              戊三　结成
            丁二　约用彰胜
              戊一　征问
              戊二　答释
                己一　长行
                己二　重颂
            丁三　诠次明胜
              戊一　征
              戊二　答次第理
              戊三　结次明胜
      甲二　依标广释分
        乙一　彰胜境
          丙一　所知依分
            丁一　安立名相
              戊一　安名
                己一　引教列名
                  庚一　立所知依即藏识
                    辛一　标名
                    辛二　引证
                      壬一　设征
                      壬二　证释
                        癸一　证所知依义
                        癸二　证其名
                    辛三　释义
                  庚二　立所知依即持识
                    辛一　标名
                    辛二　引证
                    辛三　释义
                      壬一　设征总答
                      壬二　重征广释
                    辛四　结名
                  庚三　立所知依即是心
                    辛一　引教
                    辛二　释意
                      壬一　总辨二种意
                      壬二　别证染污意
                        癸一　证有
                          子一　设征
                          子二　答证
                            丑一　长行
                              寅一　不共无明不有过
                              寅二　五同法不有过
                              寅三　训释词空设过
                              寅四　二定无差过
                              寅五　无想无染过
                              寅六　我执不有过
                            丑二　重颂
                              寅一　重颂六理
                              寅二　别颂无明
                        癸二　辨性
                    辛三　释心
                己二　问答结成
                  庚一　正问答
                  庚二　别解释
                  庚三　总结成
                己三　破执显胜
                  庚一　破滥义执
                  庚二　破异解执
                    辛一　出计
                      壬一　计为五取蕴
                      壬二　计为贪俱乐受
                      壬三　计为萨迦耶见
                    辛二　破执
                      壬一　总破所执
                      壬二　推破所执
                        癸一　外征
                        癸二　破执
                          子一　破五取蕴执
                          子二　破贪俱乐受执
                          子三　破萨迦耶见执
                        癸三　显胜
                          子一　释胜
                          子二　结胜
              戊二　立相
                己一　结前生后
                己二　广释其义
                  庚一　总立三相
                  庚二　别明种习
                    辛一　明熏习义
                      壬一　设征
                      壬二　释义
                        癸一　释法
                        癸二　引喻
                          子一　引世成喻
                          子二　引染熏喻
                          子三　引净熏喻
                        癸三　结成
                    辛二　种子一异
                      壬一　征问
                      壬二　答释
                    辛三　互为因果
                      壬一　征问
                      壬二　答释
                        癸一　引喻
                         子一　引焰炷喻
                         子二　引芦束喻
                        癸二　合法
                    辛四　种现隐显
                      壬一　征问
                      壬二　答释
                        癸一　引喻
                        癸二　合法
                  庚三　别显缘起
                    辛一　明二缘起
                      壬一　赞起
                      壬二　标列
                      壬三　释义
                      壬四　显迷
                        癸一　法释
                        癸二　喻释
                        癸三　合释
                      壬五　略说
                      壬六　颂说
                        癸一　颂种子
                        癸二　颂熏习
                          子一　正明
                          子二　破执
                        癸三　颂引因
                      壬七　别颂
                      壬八　缘受
                    辛二　开立四缘
                      壬一　问爱非爱
                      壬二　答增上缘
                      壬三　问受者识
                      壬四　答三助缘
                      壬五　结成四缘
            丁二　推证其有
              戊一　总推其有
                己一　总问
                己二　总答
              戊二　别证其有
                己一　以三杂染证有
                  庚一　以烦恼杂染证
                    辛一　征
                    辛二　释
                      壬一　总明
                      壬二　详辨
                        癸一　就当界六识身明
                          子一　以眼识明
                            丑一　出计
                            丑二　破执
                              寅一　正破
                                卯一　举己灭
                                卯二　举相应
                                卯三　举余识
                                卯四　举自体
                              寅二　结破
                          子二　例明余识
                        癸二　从上地六识明
                        癸三　从圣位转识明
                          子一　明现种应无依
                          子二　明后染应不生
                    辛三　结
                  庚二　以业杂染证
                    辛一　征
                    辛二　答
                  庚三　以生杂染证
                    辛一　征
                    辛二　释
                      壬一　从生时识明
                        癸一　总答
                        癸二　别解
                          子一　明欲界生不成
                            丑一　和合识不成
                              寅一　示结生相
                              寅二　牒计征破
                                卯一　牒计
                                卯二　破执
                                  辰一　有二意识破
                                  辰二　以三因由破
                                  辰三　设双征破
                                    巳一　牒计
                                    巳二　设关
                                    巳三　责破
                              寅三　总非结正
                            丑二　执受识不成
                            丑三　相依识不成
                            丑四　识食识不成
                          子二　明色界生不成
                          子三　明无色界生不成
                      壬二　从出世识明
                        癸一　总明四天
                        癸二　别明二趣
                      壬三　从没时识明
                    辛三　结
                己二　以清净推证
                  庚一　世间清净
                    辛一　征问
                    辛二　解释
                      壬一　举下界为证
                        癸一　难余非因
                          子一　下界加行非上因难
                          子二　过去色缠非现种难
                        癸二　成此是因
                      壬二　例余界亦然
                    辛三　结过
                  庚二　出世间清净
                    辛一　就闻熏辨
                      壬一　明正理
                        癸一　征问
                        癸二　答释
                          子一　引圣教
                          子二　格正理
                            丑一　耳意二识辨
                              寅一　征
                              寅二　斥
                            丑二　前后二识辨
                            丑三　世出世识辨
                        癸三　结成
                      壬二　答妨难
                        癸一　答能所治难
                          子一　出难
                            丑一　染识非净种难
                            丑二　无熏应非种难
                          子二　答释
                        癸二　答自他性难
                          子一　出难
                          子二　答释
                        癸三　明熏习之相
                          子一　征明
                          子二　别辨
                            丑一　略标举
                            丑二　广解释
                              寅一　明净种非赖耶
                              寅二　显熏习有胜能
                                卯一　明治作
                                卯二　明身摄
                                卯三　明转依
                        癸四　明和合之相
                          子一　正难
                          子二　喻释
                            丑一　鹅饮乳喻
                            丑二　世离欲喻
                    辛二　就灭定辨
                      壬一　正辨
                      壬二　破执
                        癸一　破无识执
                        癸二　破意识执
                          子一　牒计总破
                          子二　显过别斥
                          子三　结定非意
                        癸三　破色心自类相生执
                          子一　牒计指前破无熏习
                          子二　破灭久不应更生
                          子三　破阿罗汉应无最后蕴
                          子四　许可容有等无间缘
              戊三　结成其有
                己一　直结
                己二　颂结
                  庚一　征计
                  庚二　破执
                    辛一　破对治为转依执
                    辛二　破转识为转依执
            丁三　示差别相
              戊一　征起
              戊二　答释
                己一　总答三四
                己二　别释四种
                  庚一　引发差别
                  庚二　异熟差别
                  庚三　缘相差别
                  庚四　相貌差别
                    辛一　略标举
                    辛二　广解释
                      壬一　明依正差别相
                        癸一　依标释相
                        癸二　明对治心异
                          子一　总明内外不同
                          子二　别明外随心异
                        癸三　结成
                      壬二　种种差别相
                        癸一　粗重轻安相
                        癸二　受尽无尽相
                        癸三　譬喻相
                        癸四　具不具相
            丁四　辨性无覆
              戊一　问
              戊二　答

    今讲此论，先依佛教总系统中明其位置。列表如左：

    所谓教者，乃佛法总聚之称。虽有教、理、行、果四义，然教是能诠之声名句文，理等乃所诠、所修、所证，故举能摄所。又能所非定一异，观待假立，故皆以文言该之。然论教者，有一音等众说：其唱一音者，为罗什等。二教、则有涅槃经之半满，及分为大小乘等是。三教、谓深密经明三时说法，及转照时等。四教、即天台等。五教、则贤首等。此等诸说，各有所依及方便；今分二者，则曰大小。盖佛藏中，多分为菩萨及声闻二藏，虽尚有被独觉一类机之教，然彼依无佛时为名；佛在世时，说十二缘起之法，其闻者摄在声闻。依此义故，唯分大小二教之别也。

    然明佛所说教者，佛地经论──亲光──有二释：初引龙军论师义，谓佛果唯有大定智悲，其名句文声之教者，唯由佛之大悲愿力，随众生机自识变现，佛不说法，故不可明一音等。而亲光等正义，则谓众生善根感佛，佛识上现无漏之名句文声为本质；众生识托之，随成所缘相分诸教。后人依此义，故曰：佛教本质乃一音，其乘别在机感。进而明之：佛识因机感而起教，机异教亦应成殊，倘使无机，一音何立？既因机起，二教焉逃？吉藏等师亦明二教，般若、法华、涅槃经皆现其文。故分二者，乃诸说中最分明之义也。现通行诸说教者，每言华严无小唯大；般若破小归大；深密等称普为大乘，为发趣一切乘者说，但将小附大中，以小为利他方便，可名附小于大；法华融小成大。诸家于中虽有分别，皆依大乘教，随对小边关系有异，乃开合不同。余五乘中之人天法，乃世间旧有之戒善、禅定，非佛教之本质，唯附属于大小教中，作利他之方便，故与诸说无相违者。于大小乘教，此论属大乘。

    所谓宗者，所崇、所尚、所尊、所主等为义。换言之，即广教内所立之要点也。

    小乘六宗，与本论无关，姑且不述。大乘宗者，略说三类：一、法空观慧宗，虽亦摄生空观慧，共二乘故，略而不出。此之观慧是有对治者，通指加行、根本、无分别智以言。经亦云般若，般若至佛果，则名萨婆若，或名无上菩提。此即三论宗是也。此宗重破小乘法执，故以法空观慧为宗也。二、法相唯识宗，前宗虽以空慧洗尽法执，然离执之法相，则未广明，故以此宗继之。所谓法者，即相、名、分别、正智、如如、五类法。相者、指遍计执等三性，分别彼五法之性质，即此三性，此二统明一切法相。此宗所明者，谓诸识所缘，唯识所现；所缘即一切法相，此诸法相是识变故，故法相唯识也。然近亦有分此为二宗者，法相者、广明一切法之若性若相；唯识者，独尚心王心所也。但若依此论，所知依分明唯识，所知相分明法相，一论岂不须分二宗？盖彼不知法相非宗，其宗者乃唯识，而唯识宗亦必依法相而明也。离之两伤，合之双美，非此之谓欤？三、真如净德宗，凡有言说可安立者，前宗摄尽而无余。此宗所明者，乃法空观慧所生、所显，法相唯识所明、所证之体也。摄有为无为一切无漏清净法，或称之为如来藏、法界藏等，此宗特彰果德，即华严、真言诸宗是也。

    本论虽亦明空慧破执，断智二果，然论所特重者，乃在明诸法唯识之法相唯识宗也。若依法相唯识宗之学说，显本论之价值，则分四门：此宗之渊源，本为佛说，故以华严、厚严、深密、楞伽、如来出现功德、大乘阿毗达摩六经，及瑜伽师地论为基本。华严经者，虽共他宗，此取十地行证，及唯心等义；余宗则采经之圆融果海以立言耳。厚严等三及瑜伽论，已有译本。余二虽未译，但阿毗达摩经之大意，可见于本论；如来出现功德经，依佛地、华严二经，亦可见其大概；如如来出现品等言之。六经、瑜伽虽为此宗之基本，然未详明特立。故此宗之建立者，乃在无著菩萨所造之摄论，初分即建立阿赖耶，法相唯识宗之要义，即在于此。故于深密等说，尤较精切。其显扬、集论等八种支论，扶疏采集，故为此宗之眷属。而此宗之完成，则在成唯识论。如三能变识及八识体义，四分成心义，诸识相应心所义，漏无漏种新熏、本有等义，皆待成唯识论始确定之。

    总之、本论于此宗及佛教中，可谓居根本建立一切法相唯识之重要位置者也。关于教乘一多之义，别为一表以明大意，详待他处明之。

    释论本文分三：先释论题，次明造释，后正释文。先释论题者：摄大乘者，依文中‘阿毗达摩……体大故说’，及后‘阿毗达摩……摄大乘品’，二段释之，乃是用经中摄大乘品为名。摄、有藏持二义：谓此品或此论能含藏一切大乘法，持令不失不没，故曰摄大乘。换言之，即摄藏大乘之十种胜法，持令不散失隐没也。大乘义、如常徒说，故不繁述。但依世亲释论中解，详明大小三藏，此即大乘三藏中之论藏也。论、显非经，本、简释论，总云摄大乘论本，即释出题名也。

    二、明造释，论本为无著菩萨依阿毗达摩经中摄大乘品所造。其释有无性、世亲二师义。译入中华，本论有四，释论有三：一、后魏佛陀扇多，住嵩山少林寺，唯译本论。二、陈真谛译。三、隋笈多译。四、唐玄奘译。此三师皆本释具译。今所讲者，乃第四译。因奘公华梵兼优，善达唯识，故后学者，皆重此译。

    三、正释文者，可分十一，文有十一段故。初即总标纲要分，今准常轨为三科：甲一、仍用分名。甲二、从所知依，至彼果智中因不应理句，为依标广释分，皆明初分所标之十殊胜故。甲三、从阿毗达摩至略释究竟，为结释出名分，造者自出名也。略标纲要者，谓总略标举十殊胜名即提纲，及出十殊胜之体即挈要也。


2.摄大乘论初分讲义-甲一

    甲一　总标纲要分
    乙一　总叙端由
    阿毗达摩大乘经中，薄伽梵前已能善入大乘菩萨，为显大乘体大故说。此出造论之缘起，如经之通叙。然阿毗达摩大乘经者，标所依之经名，明宗本也。阿毗达摩者，古云阿毗昙，译无比法。毗昙、成实相对为言，乃指为小乘有部论之专名辞也。其实此名乃大乘小乘诸论之通名，而佛说有对法、数法、伏法之一切经，亦得斯名。故今经名，即阿毗达摩也。依世亲解，阿毗达摩凡有四义：谓对法、数法、伏法、通法是。对法者，谓对向无住涅槃，能说四谛菩提、解脱等故。数法者，谓一一法数数训释自共相等差别义故。伏法者，谓具论处、庄严等格式，能立能破，胜伏外道诸异论故。通法者，谓能通释素怛缆藏义故。此通法义，唯菩萨声闻所造之论方有；其前三义，通佛说之一切论议分经。故此经别名阿毗达摩，通名仍属素怛缆所摄，非论藏摄也。所言中者，明依经中一品，非全经故。薄伽梵等，是此经中所言者。薄伽梵者，乃佛通名之一，有具六义、破四魔等释，依多含、尊贵诸义，故不翻也。然六义中有尊贵义，即通译为世尊者是。故云薄伽梵者，等于称佛或世尊也。前、显亲在佛前为佛印许之经论，非末世所造之论。菩萨者，出能说此摄大乘品之主。已能善入大乘者，乃明说者之德，谓此诸大菩萨，已得三昧神通诸陀罗尼门等诸大功德，已能通达大乘法义。然为何义说此法门？故曰“为显大乘体大故说”，即出此论之宗义也。显者，乃开发义。体、即当体，如火热水湿等。大、犹云胜，大乘即胜乘，此大乘法体即胜，故大乘体大。此胜体通指十种殊胜为论，非唯真如。今说此法，即为欲开发大乘法当体十种殊胜相故说也。

    乙二　正标纲要
    丙一　标列殊胜
    丁一　标
    谓依大乘诸佛世尊有十相殊胜殊胜语：
    谓依据大乘法中，诸佛世尊所有十殊胜相，为显此相，故说十种殊胜语也。下殊胜为能诠之语，上殊胜为所诠相之德，故重言也。

    丁二　列
    一者、所知依殊胜殊胜语，二者、所知相殊胜殊胜语，三者、入所知相殊胜殊胜语，四者、彼入因果殊胜殊胜语，五者、彼因果修差别殊胜殊胜语，六者、即于如是修差别中增上戒殊胜殊胜语，七者、即于此中增上心殊胜殊胜语，八者、即于此中增上慧殊胜殊胜语，九者、彼果断殊胜殊胜语，十者、彼果智殊胜殊胜语。

    言所知者，谓所应可知，即所知相是。明此相起因，曰所知之依，依者、因也。相、即三性，又可名为真妄法，圆成及净依他为真，遍计及染依他为妄。然三性之中心，为缘生之依他，阿赖耶为一切缘生法之本因，故称根本依、真妄依等。此依之体殊胜，故能诠之语亦殊胜也──下皆用此训。所知相，相即三自性之体相，所知即相。三性如上解。入所知相者，入谓能入，所知相为所入。明从之悟入之处，即由悟之门，此门即唯识理，能悟唯识理故，便能发生胜解、修胜行、证胜果，故此唯识性称能入于所知相之门也。彼入者，谓能入彼──唯识性。顺佛国言，故曰彼入。因、即加行位世间施等波罗密多，果即地上出世间波罗密多。彼因果修差别者，彼因果、如上解，修差别者，谓数数修，于诸地中展转增上而有差别。即于如是修差别中增上戒，谓彼修差别中有三学，十地修中依戒而学，此诸律仪唯菩萨有，简声闻故，曰增上也；心、慧亦然。即于此中，仍指上言。增上心者、谓定，依心学或在内心，故定名心学。增上慧者，即十地中无分别慧。彼果断者，谓彼修习，至证果位所有断德，即解脱二障之无住涅槃也。彼果智者，谓彼修习至佛果位，离障及种更无对治，四智菩提。此断及智、即二转依果也。

    丁三　结
    由此所说诸佛世尊契经诸句，显于大乘真是佛语。
    由此中所说十种殊胜殊胜语，是一切诸佛世尊素怛缆藏诸句深义，故能显发大乘教法，真是佛语，非余能说故。言诸佛者，明佛佛道同，无乖异也。然此结中总为二意：一、明此殊胜法是大乘有。二、明此大乘法是佛语也。

    丙二　征释殊胜
    丁一　出体显胜
    戊一　征问
    复次、云何能显？
    即于前标列中，欲明殊胜，故设征以释之也。云何能显，有二义：何因缘故此法是大乘？复何缘故证是佛语？即承上结文而兴问也。

    戊二　答释
    己一　异小显胜
    庚一　总显
    由此所说十处，于声闻乘曾不见说，惟大乘中处处见说。
    谓由十种殊胜处，于小乘教法中，曾不见其有所说处；惟于大乘教法之中，则处处见说，故此十法为大乘殊胜法也。

    庚二　别明
    谓阿赖耶识，说名所知依体。三种自性：一、依他起自性，二、遍计所执自性，三、圆成实自性，说名所知相体。唯识性，说名入所知相体。六波罗密多，说名彼入因果体。菩萨十地，说名彼因果修差别体。菩萨律仪，说名此中增上戒体。首楞伽摩、虚空藏等诸三摩地，说名此中增上心体。无分别智，说名此中增上慧体。无住涅槃，说名彼果断体。三种佛身：一、自性身，二、受用身，三、变化身；说名彼果智体。

    此十殊胜体是何法，小乘教中不见说耶？曰：所知依体，即阿赖耶，于声闻教中，语焉未详。佛岂不欲声闻知耶？曰：非。深密经云：‘阿陀那识甚深细，一切种子如瀑流，我于凡愚不开演，恐彼分别执为我’。此可知此法之胜，及佛世尊用意之深也。故此胜法，于声闻乘不曾见说，唯于大乘教法之中处处见说──下之九胜，皆依此训。所知相体即三自性，谓依众缘所生一切法，皆名依他起性。即于此性上妄执我法等义，是遍计所执性。若于此性遣除其执，即圆成实。总之、此论所基者，乃依他起性，即列三性次第中，依他居首，亦可见也。所余诸义，至文广释。

    入所知相体，即唯识性。体者、主体，谓唯识性观，乃从因至果诸行中之主，从多闻熏习以去，若了解唯识性，通达唯识性，修习唯识性，究竟唯识性等是也。彼入因果体即六般罗密多者，谓由唯识性入三自性时，加行所修世间施等为清净因，能引入地；出世施等为清净果，故此若因、若果之修，皆依六波罗密多为主体也。彼因果修差别之体，谓十地中六波罗密，若因若果展转增胜，即差别也。虽因修亦含地前，然大乘之胜修，唯在十地，故不说彼。增上戒，以菩萨不共律为体；增上心，以菩萨不共定为体；增上慧，以菩萨法空无分别智为体，生空共小，此略不取。彼果断体，即三学果，谓佛世尊断二障得，具智悲故，不住两边，无住涅槃，即是果断体也。六经瑜伽明此断果，尚兼有余依等，故前叙中，立为此宗之基本；至于本论，则高竖法幢，揭言无住，故立为此宗能建立者。彼果智体，即三种佛身：曰自性身，即清净法界，是智之所缘果。曰受用身，此有自他之二：自即四智相应心品，他即平等性智所起。曰变化身，即成事智所现。此三身，为智之极果也。此十法体，于声闻乘教法海中，均不见说，唯于大乘教海中说，故对异小乘以明十法之殊胜也。

    庚三　结胜
    由此所说十处，显于大乘异声闻乘。
    谓由上来十殊胜体，声闻乘中不见说故，故能显示唯是大乘，异声闻也。

    己二　即大显胜
    又显最胜，世尊但为菩萨宣说。
    谓殊胜以诸佛为最，此为令菩萨成佛故说，由此证知唯佛能说，除佛外无能说者。成佛之胜法故，说者胜故，被机亦胜，故此十法名最胜者。

    戊三　结成
    是故应知：但依大乘诸佛世尊有十相殊胜殊胜语。
    上来所明，应知此十殊胜殊胜语，唯依大乘教法而说，真是佛语也。

    丁二　约用彰胜
    戊一　征问
    复次、云何由此十相殊胜殊胜如来语故，显于大乘真是佛语，遮声闻乘是大乘性，由此十处于声闻乘曾不见说，唯大乘中处处见说？
    此中所问，乃上义所讲。今即总持所明之义，问有何胜用故，唯于大乘教中处处见说耶？

    戊二　答释
    己一　长行
    谓此十处是最能引大菩提性，是善成立随顺无违，为能证得一切智智。

    谓此十处者，指前所明殊胜相之殊胜体为十处。此十处之义乃正能引发大菩提果之引因，一切因中此力最大，故曰最能，此句是总答也。言能引者，约教法说，教能引发解行证故。此大菩提果为佛所证，故能引之因亦唯佛说，唯菩萨行，非声闻教也。是善成立下，别叙此意。善成立者，是所解境；能善成立此性相境者，即所知依、所知相二分。随顺无违，是所起行；即入所知相至增上慧六分。随顺行者，谓依佛所说之唯识即六波罗密多等，于未入地前，若顺观唯识，顺修趣菩提之资粮，及顺无分别智之加行，是入所知相及彼入因果分也。无违行者，谓与佛说之行无所乖违，即于地地修六波罗密多，及三学是。又与二谛无违，不为二谛所阻碍，皆名无违。

    为能证得一切智智者，明所证果。一切智智者，谓佛果位智圆满，更无对治，根本如理智起时，证一切法之真如理，故曰一切智。此智发时，同时后得如量智照一切法之缘生相，故曰一切智智。因佛智无对治故，任运同时发故，曰一切智智，非余位智可名此也。言证此智时，亦含有断果。能引果者，即是教法。故十处教法，是善成立大乘之境，是能随顺无违大乘之行，是能证大乘之果，总为大菩提果之引因。故此十处是大乘法，真是佛说，为最殊胜也。

    己二　重颂
    所知依及所知相，彼入因果，彼修异，三学，彼果断及智；最上乘摄是殊胜。此说此余见不见，由此最胜菩提因。故许大乘真佛语；由说十处故殊胜。

    从所知依至断及智三句，颂前十殊胜之名。最上乘摄是殊胜句，明大乘摄故胜。最上乘者，犹言第一乘，谓更无能过此者也。或名一乘，谓能摄一切法，更无余乘故。或名佛乘，以佛为究竟果故。或名菩萨乘，为菩萨所修学故。名虽有多，即大乘──简声闻乘──也。谓此十处能摄乘胜故，所摄亦胜也。此说此余见不见者，明非声闻教法所摄故胜；犹言所说之十处，唯于此大乘教法中见说，余声闻教法中不见说之，故胜。何以声闻教法不见说耶？由此十处是诸佛最胜菩提之引因故，此句正答长文中问意。下结云：是故应当共许此十处唯是大乘，真是佛语。由此理故，说此十处最为殊胜。但此颂中所最重者，在菩提因句，是正答问故，学者应知。

    丁三　诠次明胜
    戊一　征
    复次、云何如是次第说此十处？
    此问：十殊胜有何所以始所知依、终彼果智，如是次第耶？

    戊二　答次第理
    谓诸菩萨于诸法因要先善已，方于缘起应得善巧。次后于缘所生诸法，应善其相，善能远离增益损减二边过故。次后如是善修菩萨应正通达善所取相，令从诸障心得解脱。次后通达所知相已，先加行位六波罗密多，由证得故，应更成满增上意乐得清净故。次后清净意乐所摄六波罗密多，于十地中分分差别，应勤修习；谓要经三无数大劫。次后于三菩萨所学应令圆满。既圆满已，彼果涅槃及与无上正等菩提，应现等证。

    此答次第理。谓诸菩萨欲求菩提，于所观境，应当先知，若知境之若相若性，又当先善其因，此因即是阿赖耶识之一切种，故所知依，列第一也。由于此因已能善巧，然后方得善巧缘起诸法。既了诸法缘起之因，故于缘所生起诸法，应善其相，此相即是依他起也。缘起之因缘，有十五依处、十二缘起及六因、十因、四缘等支，依此众缘所起，名依他起。于此依他起相明了认识，便善能远离于依他起上增益执我法实有，及于依他起上损减拨依圆是无之过也。此是所知法、故居第二。此上二分是所观境

    菩萨于境既已通达，故应修行趣所期果。于修行中，第一应正通达此所观境唯识为性，令心于诸障中，解脱出离。唯识之义，既已了知，应于加行位中，修四寻思观、四如实智，及因清净波罗蜜多。证得此故，应更成满自初所发增上意乐──此意乐者，犹言志愿──令其清净，意乐清净，即是初极喜地。意乐既已清净，所摄出世之六波罗蜜多，应于十地中勤加修习，令其展转增胜，分分差别。要经三无数大劫──从初发心至十向满为初劫；次修加行，从初地至七地满为第二劫；从八地至地满为第三劫──者，简异二乘三生疾修便解脱也。上来三分次第如是。于修习中，戒等三种菩萨学处，应令圆满。

    修学既皆圆满，故所应断弃舍者，于金刚无间道中一切断尽。所应证者，于解脱道中方名成佛，涅槃从断惑显故先，菩提因智满证故后也。

    戊三　结次明胜
    故说十处如是次第。又此说中，一切大乘皆得究竟。
    故说十处如是次第，即结次也。又此说中一切大乘皆得究竟，即明胜也。谓欲学大乘法者，应知此十摄一切大乘法，更无余剩，故为最胜。故世亲释云：‘若欲说缘起，即入阿赖耶识摄；乃至若欲说断及智，即入无住涅槃及三种佛身摄’是也。


3.摄大乘论初分讲义-甲二丁一

    甲二　依标广释分
    乙一　彰胜境
    丙一　所知依分
    明能变识，第八识即初能变，如唯识论广解。此分为论文之第二，为十殊胜之第一。言所知者，通指三性为能依法。依者、即此分所明之识，是所依也。依有二义：此识之种，为一切法之因依；其现、为一切法之缘依；故以此识为一切法之因缘依也。但法之与名，宽狭不定，有同一名而法别者，如意识言，贯六、七故。有同一法而名别者，如阿赖耶，阿陀那等。盖名义互为客使然也。阿赖耶识与所知依，就法体论，则同是第八识。就义量论，则所知依名通一切法、一切位，阿赖耶则唯限杂染法，及二乘无学、七地以前之位也。阿陀那名，译为执持，若通持染净一切法，则与所知依相等。若云此名，指生死间之相续心者，即唯异熟位，较所知依狭也。余名宽狭，例推可知。所知依名，明第八义最宽者也。

    丁一　安立名相
    戊一　安名
    己一　引教列名
    庚一　立所知依即藏识
    辛一　标名
    此中，最初且说所知依，即阿赖耶识。
    于此十分中，置余分后论最初且说所知依也。但所知依中，义有多种，此又于中最初且说即阿赖耶识义。阿赖耶此云藏，如下广解；亦可云处，为余法之聚依处故。

    辛二　引证
    壬一　设征
    世尊何处说阿赖耶识名阿赖耶识？
    因此识于声闻藏中不说，大乘教中说亦无多，故余不知者皆问曰：世尊于何教法──处──中说此阿赖耶法耶？又于何教法中说此法名阿赖耶识？故问有二义。

    壬二　证释
    癸一　证所知依义
    谓薄伽梵于阿毗达摩大乘经伽陀中说：‘无始时来界，一切法等依，由此有诸趣，及涅槃证得’。

    谓薄伽梵至伽陀中说，即引证以答之。伽陀者，乃十二分教之讽颂。或云偈者，略而讹也。谓此颂中有此识法，然未立阿赖耶名也。此颂在成唯识论中有三解，此不繁引。略谓从久远劫无始时来，无间无断以至现在。此无始时来四字，可通下文等依读之也。界者、因义，即一切法之种子也。又界、限义，乃就现行法言。但现行法之限别，亦从因有；如草木之不同，其别在种，非因水、土、日光等缘有别也。

    一切法等依者，谓此识为一切法之平等依止。但就赖耶名解之，应为一切有为杂染分法之直接依，其清净法则间隔依。或解亦为清净法依，如七地前、初地上之赖耶，亦为无分别智之依。盖依者、未必和合相应同类，若云摄藏，则必和合相应同类。总此二句文义，界即种子依，因也；次句即根本依，缘也；故二句即明因缘。又可云为出阿赖耶识──藏即界故──义，及阿陀那识──持即为依义──义。由此有者，谓由有此因缘二义；有诸趣及涅槃证得者，明所成就流转还灭之果。盖一有言，通上下二文。趣谓所趣之果，即天、人、修罗、饿鬼、畜生、地狱六道之异熟果是。果非一、故云诸。或诸趣言，通能所趣，能感果者即诸业，能发业者即诸惑，能起惑者即迷理无明是也。若如是论，则三杂染皆诸趣摄。此三杂染，皆因迷阿赖耶识执为我之无明起。复由此识异熟为诸趣体，故皆由此阿赖耶有，此句即流转法。及涅槃证得者，及、表相违释。涅槃是解脱二障所得之果，证得乃能证得之智果也，此句是还灭法。显亦因此识有，谓要断彼染，方有此净故。此颂虽有所知依义，而无阿赖耶名。

    癸二　证其名
    即于此中复说颂曰：‘由摄藏诸法，一切种子识，故名阿赖耶，胜者我开示’。

    此证其立名也。即于此中者，谓即仍于上所引之阿毗达摩经中。由摄藏诸法者，显藏义也。诸法虽无简别，然依下文，则唯指一切有为中杂染分而言也。摄与依义不同，如上解。一切种子、即所名法，识、出其体；或谓是出一切种识之名。故名阿赖耶者，正出其名，谓此识有摄藏诸法一切种子之义，所以名藏识也。胜者我开示，明此法非小乘之法也。胜者、即佛，无更上者故。菩萨学佛，故亦称胜者，胜凡小故。成唯识论有二释，此不繁引。为一向封迷者说，令其发见谓之开；为已知大概，或已知少分，或知而后失者说，令其详细明了谓之示。第二颂正释阿赖耶为藏义。

    辛三　释义
    如是且引阿笈摩证；复何缘故此识说名阿赖耶识？一切有生杂染品法、于此摄藏为果性故；又即此识、于彼摄藏为因性故；是故说名阿赖耶识。或诸有情摄藏此识为自我故，是故说名阿赖耶识。

    如是且引至阿赖耶识者，重设征。如是虽已引阿笈摩为证，然何等缘故证明此识，说其名曰阿赖耶识耶？是为征问。阿笈摩即阿含，译为至教，即是佛所说语，或佛所印可语，非唯小乘之经曰阿笈摩也。

    一切有生下，答。文分二段：一、明能所二藏义名阿赖耶：有生者，即有为法，简无为法。杂染者，是有漏法，简无漏有为也。品、即类也。谓一切有为有漏品类诸法，能于此能摄藏之阿赖耶识中，熏生种子，以为彼能熏法所熏生之果性故，所以说此识名为阿赖耶识；此约能藏识释名。又即于此识中所摄藏诸种子，对于彼一切有为有漏法，能为其生起因之性故，所以说此识名阿赖耶识；此约所藏种释名。是故说名阿赖耶识，通结上之能所二名也。

    二、或者，显不定义。盖除佛皆名有情，有执者不执者故。情即情识，或情爱。诸、表多数也。摄藏、显执藏义，执、为毁责之言，此依通义云摄，谓或约七地前未入生空观之有情，第七识缘此识之见分，执为自内我体，是故此识名阿赖耶。此约我爱执藏释名；上即以三藏义释名也。

    庚二　立所知依即持识
    辛一　标名
    复次、此识亦名阿陀那识。

    上来明所知依曰阿赖耶识，即此阿赖耶识亦名阿陀那识；体虽是一，然约义用差别，故有多名也。如有一身长色黑之人，可云长人，亦可云黑人，名虽异而人一也。阿赖耶有三藏义，约我爱执藏义故狭，约能所二藏义则广也。阿陀那为执持，约持染净种，持有根身义则宽，约结生自体义则狭。依义不同而名异也。

    辛二　引证
    此中阿笈摩者，如解深密经说：‘阿陀那识甚深细，一切种子如瀑流，我于凡愚不开演，恐彼分别执为我’。

    证此名之阿笈摩者，如解深密经中颂说。甚深者，谓出世性之人天以下有情，不能穷此识之底故。甚细者，谓趣寂性之二乘，不能明其相故。总显此识非声闻以下之教法也。一切种子者，谓此识能持有一切法所熏之习气，为将来生法之种子。如瀑流者，以喻显此识非断常义：无始时来，刹那刹那前灭后生，无稍间断相续转故，犹如悬崖上之流水，无稍停止，粗观似一，而实流流之衔接也。其余诸义，如广论解。此甚深甚细之法，我──佛对于无出世种性之凡夫，及趣寂种性之愚法声闻，不为开示演唱。何以故？盖佛世尊诚恐彼等，于此识上分别计度执为自内我体故也。彼分别执我有何过耶？因彼俱生我执虽有，然不至增苦，倘有分别执起，则反增苦耳。凡夫有分别执则招三涂报，愚法起分别执则失其小果。引此颂之正义，在初句之立名也。

    辛三　释义
    壬一　设征总答
    何缘此识亦复说名阿陀那识？执受一切有色根故，一切自体取所依故。

    上虽引教立名，但有何种缘由，此阿赖耶识亦名阿陀那耶？答曰：谓此识有执持一切有色根不失不坏，与同安危，令生觉受之故。及一切有情之自体，亦依此识以为之持取也。有此二种持义，故名阿陀那识。色根、即五净色根，有五净色根者，即总身根是。一切者，或谓根非一，或谓一切有情。自体即一一有情，各各随业所感之正报，但取胎为自体者，即此识也。此中有至后有中间之闷绝位中，余识不起故。执受者，谓此识自取胎执持为我摄令不坏以后，令诸根生觉受也。然此持义，在成唯识论中，则尚有持染净诸法种子之一义。因彼论明能持种之识是现行法，所持之种子，非能持识，故解种为识相分，及解种子与识性之同异中，皆有多释。此论则于所持种、能持识，不明了分为二法，故少彼一义释也。然依此论之二义解此识，亦约现行为论，有执根令生受，及取生为体二种胜用，实非种子之所有，故虽少一义，亦无相违也。

    壬二　重征广释
    所以者何？有色诸根，由此执受，无有失坏，尽寿随转。又于相续正结生时，取彼生故，执受自体。

    二义之所以者，何耶？谓有色之诸根，由此识执持故方能生觉受。又此诸根能随寿命之延夭，随逐而转，及于其中间无有失坏者，皆由此识执持之力。倘非此识之执持力，则与死尸相等，既无觉受，亦不久即当坏失也。其生死位之差别，亦由此判。如无心睡眠等位中，有此识持故，根不失坏，属有情摄，非死尸之无情法也。但死位之余尸不顿灭者，虽无此识之执持，然由先业力之余势。如成唯识论解不共中共种变之义，故有枯尸也。此释持有色根义。

    又于相续至执受自体，是释为取结生体之义。相续者，即有情之别名，谓有情识向有轮转，生死相续无间断也。或训此识为相续生死识，正结生时，即中有至生有之闷绝位，谓正在结合精血识三法，生起胎体时也。由阿赖耶识中一期自体熏习，彼体于此位中生起故，说名彼生；此识摄彼生体为自体故，名取彼生。既执为自体，同安危住，故能令生觉受也。正报依报之别，亦因此识执为自体否之异也。

    辛四　结名
    是故此识亦复说名阿陀那识。
    由上来引证、释义二文，是故此识亦复说名阿陀那识也。

    庚三　立所知依即是心
    辛一　引教
    此亦名心，如世尊说：‘心、意、识’。
    阿赖耶识亦说名心，依何知耶？如佛世尊于至教中说：有心、意、识三法，心即指此。说此三法之圣教甚多，故不特出经名也。

    辛二　释意
    壬一　总辨二种意
    此中意有二种：第一、与作等无间缘所依止性，无间灭识能与意识作生依止。第二、染污意，与四烦恼恒共相应：一者、萨迦耶见，二者、我慢，三者、我爱，四者、无明。此即是识杂染所依。识复由彼第一依生，第二杂染。了别境义故。等无间义故，思量义故，意成二种。

    此中亦兼释识义，故识不单列也。此中意有二种者，即标数。第一与作至第二杂染，即释二种之相。第一意、与现心法作等类无间隔之缘，为现法所依止之性，即现识无间之前刹那已灭之识，能与现行将生之意识，作生起所依止之容受处所也。等者、均等，谓同类法，如现刹那眼识，望前刹那眼识为此缘，非望余识为此缘也。无间者，显非同时，一处无能容二体并生故，亦非隔二念相望能为此缘；故前识灭已，乃至无数劫后识生起时，仍用前无数劫之前灭自类识为此缘也。约意识或前六识之此缘以名意者，乃共小乘之名。但大乘八识自类前望后各各皆为此缘，则非小乘之所共也。第二、染污意者，即第七识，因有四惑恒常相应，亦令六识所作善事皆成有漏，故名染污。萨迦耶见者，即七识执八见分为我之见是。于此执上，持而高举，即名我慢。于实非我法上计我，贪着不舍，即名我爱。此三皆依迷理无明之痴心生，故无明亦云我痴也。此即是前六识之杂染所依之源，但此净时彼识亦依之而净，故名第七识为染净依也。前之六识，又因彼第一等无间意为依止而得生，因此第二染污意为染依，而成杂乱染污也。

    了别境义下，即出义，结二意也。了别境义故名识，释识义。等无间义故，名等无间意。四惑相应之恒审思量义，故名染污意。依此二义之不同，故意亦成二种。但对于心、意、识之意字，欲证明不共小乘第二染污意，故下文广解。

    壬二　别证染污意
    癸一　证有
    等无间意，不违二乘故，非心、意、识之意故，故不别释。染污第七非声闻法，是此中意，别建立故，故设征问而特以理证成。即以六种道理证明异前六识，别有此恒时现行之第七意，非即等无间意也。

    子一　设证
    复次、云何得知有染污意？
    虽引圣教言有意识，我等但知等无间意，云何得知别有此与四烦恼相应之染污意识耶？

    子二　答证
    丑一　长行
    寅一　不共无明不有过
    谓此若无，不共无明则不得有，成过失故。

    不共无明凡有二种：曰独头不共无明，即第六意识中不与余根本烦恼共起，名不共也。曰恒行不共无明，即此意之恒行我痴，非余识有，名不共也。所余无明，皆曰共也。不共无明虽有二种，今取恒行不共无明，即此意之恒行我痴，非余识有，名不共也。所余无明，皆曰共也。不共无明虽有二种，今取恒行，证意有故。彼无明是心所有法，所必依王。但前六识非此所依，有间断故；所依既断，能依非恒，故此无明不依前六。第八虽恒，亦非所依，无覆性故；为一切法之所熏故；倘为此依，则成有覆，非善等熏，是故第八亦非此依。等无间意，是已灭无，故亦非依。有此染性第七意为所依，不共无明方得成立。谓此第七染污意若是无者，恒行不共无明，无所依止之心王故，则能依之无明亦不得有。但圣教中处处说有此恒行不共无明，即为下文之我执等。此恒行不共无明若无者，便违圣教，成过失故，故应许有染污意也。

    寅二　五同法不有过
    又、五同法亦不得有，成过失故。所以者何？以五识身必有眼等俱有依故。

    五同法者：谓以五识依五根缘五境而得生起，为意识依意根缘法境生起之同法喻。或以此七为六依，作五根为五识依之同法喻皆可。谓六识生起，各有不共俱有依根，若无此染污意，第六识则无依，不应生起为过；五识无第六同法喻过。第八非此依，是共依故。等无间意非此依，非俱有故。有此染污意识为第六依，便无过失，故应许有也。

    寅三　训释词空设过
    又、训释词亦不得有，成过失故。

    训释词者：即上训释思量为意之词。若无此染污意，彼词亦无依，故为过失。不应以前六识第八心为意，彼别有训释之词故。亦不可说等无间意，彼已灭法，无思量性故，思量是训现行法故。有此染意，便无过咎。若无此意，即成空言之过失也。

    寅四　二定无差过
    又、无想定与灭尽定差别无有，成过失故。谓无想定染意所显，非灭尽定。若不尔者，此二种定应无差别。

    无想定者，是外道有漏法，彼定成时，六识王所皆无，从初用功灭粗想立名。彼定非心所法，唯约身心调畅，立名为定。灭尽定者，是三乘圣位无漏法，定成之时，一切染心皆灭尽故。定、同上释。一切染心者，即六识灭尽，更灭染意是也。二定差别，即在于此。故云：若非于此染污意识一有一无为异，则外道之无想定，与圣人之灭尽定，灭前六识等故，有何差别？差别若无，则凡圣相滥，故成失也。

    下自释云：谓外道之无想定，非即圣者之灭尽定者，亦由有无此染污意所显差别也。若非由有无染污意显其差别，则此无想与灭尽二定之差别，应无有也。

    寅五　无想无染过
    又、无想天一期生中，应无染污，成过失故；于中若无我执、我慢。

    无想天者，即无想定所得后有。生此天中，初生意识暂起即灭，乃至灭位意识方生，于一期之中六识皆无。若无染污意识，便与无漏圣者无别，此成过失。故云：又若无此染污意识者，则无想天，无六识之一期生中，应无染污法。──谓于中若无我执、我慢等染污法。然彼实是外道法，圣所呵厌。外道异生未见无我执者，彼既外道，岂无执我？是故应许有染污意我执相应，便无咎也。

    寅六　我执不有过
    又、一切时我执现行现可得故，谓善、不善、无记心中。若不尔者，唯不善心彼相应故，有我我所烦恼现行，非善、无记。是故若立俱有现行，非相应现行，无此过失。

    未证圣果一切凡夫，于一切性时我执恒常现行，于善等三心中，皆现可得故。若无此恒行染污意为依者，则六识善等三性之中，唯于不善心中有彼我执等相应，若善、无记二心中不应有彼我执等，性相反故。有我我所烦恼现行，定非善、无记故，便成过失。以是，若立别有此染污意为彼我执俱有现行之依止，现行于一切三心时，无有上过。非彼六识相应之我执，于一切三性时中得现行也。

    丑二　重颂
    寅一　重颂六理
    此中颂曰：若不共无明，及与五同法，训词，二定别，无、皆成过失。无想生应无我执转，成过。我执恒随逐，一切种无有。离染意无有，二三成相违；无此、一切处我执不应有。

    此颂文中，字句虽齐，文义则有伸缩。初四句文，重颂四过，为一气读。若无皆成过失六字，别别连上四过读之。谓若无此染污意，则不共无明无有故成过失。乃至若无此染污意，则二定别无有故皆成过失。及与二字，为相违释。无想生一颂，是重颂后二过。谓若无此染污意，则无想生应无我执恒现行转，成过失也。若离染污意识，应无有于一切种性中恒时现行随逐有情之我执，故成过失。离染意无有二至不应有，结颂六过。谓无染污意，则无有不共无明及五同法之二种，故成过。训释词无义唯名，二定无有差别，无想天应是无漏，此三与事理教皆成相违过。又若无此染污意，则于一切处我执不应有，故成过失。

    寅二　别颂无明
    真义心当生，常能为障碍，俱行一切分，谓不共无明。

    真义、即真实法义之真如是。心、即能证此真义之分别智是。此真义心三字，是明智，非诠境也。俱行、即是与恒行识俱为恒行义。一切分、即除真义心已生前，一切三性之时间、空间、位置高下等中。谓有一法，于证真实法义之无分别智当生之前，俱恒行于一切性等分中，常能为无分别智生起之障碍者，即谓之不共无明是也。

    癸二　辨性
    此意染污故，有覆无记性；与四烦恼常共相应。如色无色二缠烦恼，是其有覆无记性摄；色无色缠为奢摩他所摄藏故，此意一切时微细随逐故。

    辨此染污意，于善、不善、有覆无记、无覆无记、四性之中，是何性摄耶？此意是染污故，是四性中有覆无记性。与四烦恼常共相应，即明有覆义也。既与四烦恼常相应转，则应是不善性，何云无记耶？引喻证曰：如色无色二缠之烦恼，虽是烦恼，然是有覆无记性所摄。盖因色无色二缠之烦恼，为奢摩他所摄持含藏，非如欲界烦恼有散动造业之胜用，故成有覆无记别之性。此意微细一类，随前六识，若善若不善等一切时中，恒常追逐而转。若不善者，则不能于善等心时转起，故知此意，性是无记。然与四惑常相应故，名为有覆。故虽有烦恼相应，而性是有覆无记。若不尔者，有覆无记，何所属也？相应、谓王与所同时，同依，所缘境等，和合共办一事──具四义。奢摩他、译曰止，即定之九别名之一也。又、随逐者，或云随顺第八所生之界，追逐而缘其见分执为我也。

    辛三　释心
    心体第三，若离阿赖耶识，无别可得；是故成就阿赖耶识以为心体。由此为种子，意及识转。何因缘故亦说名心？由种种法熏习种子所积集故。

    心体第三者，谓识言、诠前六识，意言、诠等无间及染污二种意，心之体法、数居第三。但此心体，设若离阿赖耶识，更无别法可得为体。亦不可说心是识、意之总称，三法并列故。以是，成就阿赖耶识以为此心之体也。又由此心为种子故，第七意及前六识等方得转生。若约心为现法，则云由有此心为持种子之根本依故，意及识等得转起也。设问曰：虽证第八即是心体，但依何种因缘，阿赖耶、阿陀那二名以外，亦名为心耶？若心有多义，通俗以肉团为心，此乃色法，实非心也。或以缘虑名心，此通指王所。或以集起名心，谓集诸法所熏成之种子，起未来诸法之现行，唯第八识。若以积集名心，则有能所，能积集者唯前七识，是能熏故；所积集者即第八识，是所熏故。今即约此义为论，谓由种种现行能熏法，熏习成就一切种子于第八识，第八是彼所积集之处，故以积集义训为心也。

    己二　问答结成
    庚一　正问答
    复次、何故声闻乘中不说此心名阿赖耶识、名阿陀那识？由此深细境所摄故。所以者何？由诸声闻不于一切境智处转，是故于彼虽离此说，然智得成，解脱成就，故不为说。若诸菩萨定于一切境智处转，是故为说。若离此智，不易证得一切智智。问曰：彼声闻乘教法海中，亦说心名。由何缘故，于声闻教法中，不说此心名阿赖耶识，亦不说名阿陀那识耶？答曰：山此二名之所诠相，是深细境所摄故，非彼浅智之境，故不说也。又问曰：以何理而得知耶？答曰：由声闻唯发自利之心，但由缘苦等智能证解脱，彼愿足矣；不更为利他故，断所知障，趣大菩提，故不为彼说此深细之境，反增其恼。一切境、即所知相，一切境智，即缘一切相之智。此智所依所缘皆名为处，由彼诸声闻等，不于此缘一切境智处，转现转起，是故于彼声闻众，虽离此所说之阿赖耶识为境，然彼缘苦等之智亦得生起，其所期之解脱果亦能成就，故不为彼说此深细之境，无过失也。菩萨则不然，因菩萨发心为利他故，于一切境上尽断其所知障，证一切种智，故决定须于一切境智处转，是故必为说此深细境，令引生法空无分别智。假若不为说此境、发此智，则于一切智智不易证得也。言不易者，显非不能。如般若诸部经中，虽不说此阿赖耶识，亦开示法空等门证菩提也。然说不易，略有二端：一、不知此境修法空者，多有执空为究竟之障，甚至拨无圆成依他，故为趣菩提之障。知此、则一方于依他起上遣除遍计之性，一方又即于此上通达圆成之实。真俗具照，二智圆融，成中道一切智智，故较彼为易也。二、阿赖耶为有漏之大因，一切智智为无漏之大果，知因而克果，尤为简捷。不知此因而修法空者，正因既迷，果岂易晓？故较知此略为难也。

    庚二　别解释
    复次、声闻乘中亦以异门密意已说阿赖耶识：如彼增壹阿笈摩说：‘世间众生爱阿赖耶，乐阿赖耶，欣阿赖耶，喜阿赖耶。为断如是阿赖耶故，说正法时，恭敬摄耳，住求解心，法随法行。如来出世，如是甚奇希有正法出现世间’。于声闻乘如来出现四德经中，由此异门密意已显阿赖耶识。于大众部阿笈摩中，亦以异门密意说此名根本识，如树依根。化地部中，亦以异门密意说此名穷生死蕴；有处有时见色心断，非阿赖耶识中彼种有断。

    谓此阿赖耶识，于小乘教法中，佛以密义已为彼说，然彼自不能知即此所明，故为彼等特别提出解释之也。复次至阿赖耶，总标彼有。谓佛于声闻乘教法中，亦以密义异门，若隐若显已说此阿赖耶识也。

    如彼增一至出现世间，第一引有部之教证。爱、乐、欣、喜四名，约总别三世而立：谓世间众生所以流转生死者，即由有阿赖耶为爱着也。于现在者生乐，于过去者生欣，于未来者生喜。此三同是贪着为性，故总名为爱阿赖耶也。此名虽四而体是一，约义、即为我爱执藏也。声闻为出世故，欲断如是四阿赖耶，故于佛说此正法之时，身心恭敬，摄耳而听，成其闻慧；闻已安住于寻求了解之心，成其思慧；既知所应趣证之法，即起随法道而修证，成其修慧。知此法已，赞世尊言：唯如来出世，方有如是甚奇希有之正法出现于世间。此阿赖耶亦为声闻所断，故唯识颂云：‘阿罗汉位舍’，即我爱执藏舍之义也。是则佛于汝声闻乘教法，如来出现四德经之中，已由此异名之门，不明了之密意，曾显示阿赖耶识矣。

    次引大众部至教中说。佛灭百年后，分上座、大众二部。于此大众部阿笈摩中，亦用异名之门，不了之密意，说此阿赖耶识名根本识。为余诸识生起所依之根本故，如树之枝干等，皆依树之根而生长也。但彼根本识，即是阿赖耶，离此无能为根本之识故。

    次引化地部中说。此为二十部之一，上座部之余派。于此部中，则亦以异名之门，不了之密意，说此阿赖耶识名穷生死蕴。穷、犹言尽，生死、即自凡夫以至三乘金刚道中，未证无学果前，皆有生死蕴、即积集性之法也。因彼部中立三种蕴：一、一念顷蕴，谓一刹那之有生灭法。二、一期生蕴，谓从生有后至死有前，于此一期生活相续恒随转法。三、穷生死蕴，即此所明。此蕴即是阿赖耶识，何以故？谓六识无常，故非此蕴；第七意常，然生空观起时，彼染亦断；其余色等，更不待言。无为虽常，然非是蕴。故知彼蕴，即此识也。又释此义曰：有无色界诸处，见色法断，故非此蕴；有无心等诸处，见心法断，亦非此蕴。彼色心断时，唯断现行，非阿赖耶识中所藏彼色心之种子亦有间断，故后离彼无色无心之位，色心仍起。彼种子既不断，故持彼种之识，亦不应断。但除阿赖耶识，更无余法能持彼种──此义如唯识论中广释。故彼部虽异名为穷生死蕴，而其实即此阿赖耶识也。上来，别显阿赖耶、以异门密义，于声闻乘中亦曾说，非全不说也。

    庚三　总结成
    如是所知依，说阿赖耶识为性，阿陀那识为性，心为性，阿赖耶为性，根本识为性，穷生死蕴为性等。由此异门，阿赖耶识成大王路。

    此将上来所安立之诸名，总为结束，成此论中所知依也。如是上来诸种解释，故知此论之所知依法，或以阿赖耶识说之为性，或以阿陀那识说之为性，或说心为其性，或说爱乐欣喜四阿赖耶为其性，或说名根本识为其性，或说名穷生死蕴为其性。等者、显有分识等诸异名，皆可说为其性。由此诸多异门解释，故此阿赖耶识，成最广大、最正直、最明显、最平坦，犹如大国王所经之路也。

    己三　破执显胜
    于上释诸异门名，即阿赖耶识义，彼小乘诸师恃执否认，故破彼等之鄙执，显成立此阿赖耶识之殊胜也。

    庚一　破滥义执
    复有一类，谓心意识，义一文异。是义不成。意、识两义，差别可得，当知心义亦应有异。

    复有一类至义一文异，出执。彼云：佛说心、意、识三名者，其能诠之文言有多名，而所诠之体义是一法。故汝大乘，不应说心是阿赖耶识也。破云：是小乘之义不能成立。何以故？以意为思量性，即染污意第七，或等无间意；识为前六了别境识。此意、识两名所诠之两义，既成差别，已可成立非一。是故当知此心名所诠之义，亦应有别异法为所诠也。或曰：何故二十唯识论中，亦名心意识了四为一法耶？彼依能缘之通义为论，总显一法可立多名；然实诸名各有别义。若不尔者，多说何用？

    庚二　破异解执
    辛一　出计
    壬一　计为五取蕴
    复有一类，谓薄伽梵所说众生爱阿赖耶，乃至广说；此中五取蕴，说名阿赖耶。
    谓复有一类之小乘诸师，谓薄伽梵于阿笈摩中所说之世间众生爱阿赖耶，乃至广说四阿赖耶，即是世间众生有漏五法之爱取蕴，非别说有第八识也。

    壬二　计为贪俱乐受
    有余、复谓贪俱乐受名阿赖耶。
    有除上所计余之一类小乘诸师，说贪心相俱之乐受，此受是世间众生所最爱乐执藏之法，故名赖耶；非别有第八识名阿赖耶识也。

    壬三　计为萨迦耶见
    有余、复谓萨迦耶见名阿赖耶。
    萨者、经部为伪，与有部为有，及大乘为移转，诸义不同，如成唯识论述记广明，此不繁引。迦耶谓聚，指身以言。此即身见，或名我我所见。谓彼计云：世间众生，于身起见，最是所爱乐所执藏之法，故名爱等阿赖耶，非第八识也。

    辛二　破执
    壬一　总破所执
    此等诸师由教及证愚阿赖耶，故作此执。如是安立阿赖耶名，随声闻乘安立道理，亦不相应。若不愚者，取阿赖耶识安立彼说阿赖耶名，如是安立则为最胜。谓此三计之小乘师，不依了义教法，及殊胜智证，但由不了义之教，及下劣智证，愚迷于阿赖耶识之若名若相等故，所以作上来三种执也。如依彼等之执，安立阿赖耶名，非但于大乘教理有违，即随顺声闻乘教法中，安立此名之道理，亦不相应也。何以知之？如下，就彼安立道理推破中可知也。若不愚者──即是断法执之菩萨，取此第八阿赖耶识之法，而安立彼经所说之阿赖耶名；若能如是安立，便能由名得体，断法执、达缘起、证唯识等义皆成，离一切过患，则为最殊胜之教理也。

    壬二　推破所执
    癸一　外征
    云何最胜？
    声闻乘教安立道理，果有何咎？大乘教法道理，云何最胜？

    癸二　破执
    子一　破五取蕴执
    若五取蕴名阿赖耶，生恶趣中一向苦处，最可厌逆，众生一向不起爱乐，于中执藏，不应道理；以彼常求速舍离故。

    若汝所执五有漏取蕴名阿赖耶者，在人天道等善道中，固不显其过。但若生地狱极恶趣中之众生，于一向受极苦之处曾无少乐，此处及身最可厌恶，违逆其心。彼众生于此处及身，一向不起丝毫爱着乐欲，以是极大之苦故。若云彼众生于此中五取蕴法，起执着摄藏名阿赖耶者，不应道理，以彼常求速舍此身离此处故。故应许有第八阿赖耶识，安立此名，方无上失。

    子二　破贪俱乐受执
    若贪俱乐受名阿赖耶，第四静虑以上无有，具彼有情常有厌逆，于中执藏，亦不应理。

    第四静虑，即色界第四禅诸天，彼诸天又名舍念清净地，其受唯舍更无乐等诸受。若第三静虑，又名离喜妙乐地，尚有乐在。故此文唯取第四静虑以上者，彼等无乐受，岂可云无阿赖耶乎！文谓：若汝小乘诸师，以贪相俱之乐受，便名阿笈摩中爱、乐、欣、喜四阿赖耶者。但此乐受，不唯于第四静虑以上诸天皆已无有，且由第三静虑欲进第四静虑之有情，具彼乐受，为生无乐受处故，常生厌患乐受之心，观为粗、苦、障故；况已生四静虑者乎？彼第四静虑以上之有情，既已舍彼，汝若言彼诸有情于贪俱乐受中执持摄藏，名爱等阿赖耶者，不应正理。

    子三　破萨迦耶见执
    若萨迦耶见名阿赖耶，于此正法中信解无我者，恒有厌逆，于中执藏，亦不应理。

    萨迦耶见即我见是，汝等若执此我见，名世间有情之爱等四阿赖耶者，其于佛正法中，信解无我之理者，此等有情于我见恒常厌逆，唯速求断。若云彼有情于我见中亦执持摄藏，名爱等四阿赖耶者，亦不应理。

    癸三　显胜
    子一　释胜
    阿赖耶识内我性摄，虽生恶趣一向苦处求离苦蕴，然于藏识我爱随缚，未尝求离。虽生第四静虑以上，于贪俱乐恒有厌逆，然于藏识我爱随缚。虽于此正法信解无我者，厌逆我见，然于藏识我爱随缚。

    此显示大乘之安立，非如彼等有诸过失，成最胜之安立也。阿赖耶识内我性故八字，通下三文。大乘安立阿赖耶识名阿赖耶，有何缘故最胜无过？因阿赖耶识是第七染污意所执之自内我性故。何故无过？谓虽生恶趣一向受苦地狱处，于彼依正二报苦蕴求舍离者，然彼恒于此阿赖耶识内我性上，仍有第七爱自内我之爱，随逐缠缚，未尝一念求其厌离。因彼愿云：如何能令我之诸苦蕴都无所有，令我恒得受诸乐蕴耶！故知彼诸有情虽厌苦蕴，而不厌此识。故以此识名爱等阿赖耶，无过失也。虽诸生第四静虑以上之有情，于贪俱之乐受虽恒厌逆，然彼有情等于此阿赖耶识则未求离也。因彼于此阿赖耶识，恒有爱内我之我爱，随逐缚故。故以阿赖耶识名爱等阿赖耶，则无过最胜也。又虽信解佛正法无我理者，厌逆我见，然于第七恒行我见所执内我，则犹未能厌逆及之。如三果人入生空观时，率尔闻雷声，犹生惊怖，是其证也。若四果则无是怖，已断我执故。因彼未断而信解之有情，于此识上仍恒有第七识之我随缚故。如是安立，便无上过。

    子二　结胜
    是故安立阿赖耶识名阿赖耶，成就最胜。
    由上诸理，是故若安立阿赖耶识，名阿笈摩中之四阿赖耶，成就最胜之安立也。

    戊二　立相
    己一　结前生后
    如是已说阿赖耶识安立异门，安立此相，云何可见？
    依上来能诠诸名，安立所诠之体相也。如是上来已说阿赖耶识立异门诸名竟，即结前也。安立此诸名所诠之相，又如何而能见知耶？即生后文，问也。

    己二　广释其义
    庚一　总立三相
    安立此相，略有三种：一者、安立自相，二者、安立因相，三者、安立果相。此中安立阿赖耶识自相者：谓依一切杂染品法所有熏习，为彼生因，由能摄持种子相应。此中安立阿赖耶识因相者：谓即如是一切种子阿赖耶识，于一切时与彼杂染品类诸法现前为因。此中安立阿赖耶识果相者：谓即依彼杂染品法，无始时来所有熏习阿赖耶识，相续而生。

    安立此诸名所诠之相，广说无尽，唯佛能知。若总略说之，则有三种相，亦摄尽也。即立一相亦能摄尽。但取要者说之，与成唯识论同，开为三也。一者、安立自相，即安立此识之自体相。二者、安立因相，即安立此识为诸法因之相。三者、安立果相，即安立此识，是增上力业所引之异熟果也。此中安立下，是释三相。此中者，谓此安立三相中。安立阿赖耶自相者，谓三相中，且说安立此识自相之法。谓依一切前七识之杂染品类能熏之法与第八识，俱灭俱生熏已，阿赖耶识中，所有前七杂染品类能熏法所熏成之气分，即此气分之功能，展转摄持于第八识中，乃至成熟位，复能为彼能熏法之生因──即是彼法之种子──此是彼阿赖耶识受熏义。由此阿赖耶识独能摄藏不失，执持不坏彼诸法种子之道理，最为相应，非余法可与能摄持彼诸种子之道理相应。此是明阿赖耶识持种义。总此受熏、持种二义，为阿赖耶识之能藏义。或约所熏法，亦兼所藏义。依此能、所藏义，是第八识之自体相，离此更无此识体相可知故。此中安立阿赖耶因相者，标三相中之因相。谓即如是至阿赖耶识者，是指因相之法体，即用如上所明之阿赖耶识中所摄持之一切种子是也。此种与识非一非异，约此种子于各各成熟之一切世间，即能复与彼能熏杂染品类诸法为现前之生因，故名是此识之因相也。此中安立阿赖耶识果相者，果相即异熟果，谓即因彼能熏之杂染品类诸现行法，自无始时来，所有熏习成能招三界异熟果之增上业种，阿赖耶识因彼种子之引力，故于三界内，前后异熟相续而生，不稍间断。此约总报体为论，是业增上缘所引之果故，名果相也。

    庚二　别明种习
    辛一　明熏习义
    壬一　设征
    复次、何等名为熏习？熏习能诠、何为所诠？
    复次、以何等法何等义名为熏习？又熏习所诠之名，以何为所诠之义也？

    壬二　释义
    癸一　释法
    谓依彼法俱生俱灭，此中有能生彼因性，是谓所诠。
    所诠义，其熏习二字，则未及释。若依成唯识论文，能所熏法，各具四义，方成熏习。谓依彼熏法，与所熏法俱生俱灭，熏于此所熏法，所有之习气，有能生彼未来之能熏法。此即彼之因缘性，故即取此法此义，谓为熏习名所诠之体也。

    癸二　引喻
    子一　引世成喻
    如苣蕂中有华熏习，苣蕂与华俱生俱灭，是诸苣蕂，带能生彼香因而生。
    如世人所造之苣蕂油中，有花香熏习者，苣蕂是所熏，华是能熏，取此能所熏二法和合一处，于淹烂后压以成油。由彼二法，刹那刹那俱生俱灭，是诸苣蕂之中，便带有能生彼花香之因，而生其香也。此苣蕂中能生花香之因，便是熏成之种，能生于香便是种生之果。此是一分相似为喻。若依能所熏法四义料简之，则除第八为所熏，前七识善不善性及诸心所为能熏，余皆非也。复次、前七识熏习所成之种子， 尚能生彼能熏之法，其苣蕂中之香气，不能更生诸华，其非真熏义，可知也。

    子二　引染熏喻
    又如所立贪等行者，贪等熏习，依彼贪等俱生俱灭，此心带彼生因而生。

    如小乘教化有情观机之中，有所立之贪行者，瞋行者等──者谓五蕴和合之假者，有情之代名词也──立此等名之因缘，即因彼有情贪心炽盛，其贪起时，行者由贪熏习，因──即依字──与彼贪，一一刹那俱生俱灭，此行者心带彼前刹那贪所熏成能生后贪之因而生，故后生贪猛于初贪，后后贪增，故名贪行者。瞋亦然。但此中能熏即贪，所熏为何？则无明文，故今约行者之五蕴为论；盖彼小乘不知第八识，故无确定之所熏法也。

    子三　引净熏喻
    或多闻者，多闻熏习，依闻作意俱生俱灭，此心带彼记因而生。由此熏习能摄持故，名持法者。

    或有有情名多闻之持法者。因彼有情屡屡闻法，为多闻之法而熏习故。因此闻法作意心与行者念念俱生俱灭，此行者第二念闻法作意心生时，便带有彼前念心之记忆因而生起。由此多次闻法熏习及能摄持所闻法故，名持法者。此亦同上喻，约人为所熏法。

    癸三　结成
    阿赖耶识熏习道理，当知亦尔。
    由上明之熏习义，第八阿赖耶识与能熏法所有之熏习道理，当知亦尔也。

    辛二　种子一异
    壬一　征问
    复次、阿赖耶识中，诸杂染品法种子，为别异住？为无别异？

    复次、阿赖耶识中所有诸能生杂染品类法之种子等，为各别异而住耶？为无差别异相而住耶？若有别异而住，则成定异，便有分量，性亦应别。然许无记，第八相故。若无别异而住，则成定一。如何能生诸杂染品类法耶？故俱有过。此中问者，未明种子是第八识之功能差别，误认如色法有一一实物为种也。唯约诸种子为异不异问，答文亦通识种不一异明。

    壬二　答释
    非彼种子有别实物于此中住，亦非不异。然阿赖耶识如是而生，有能生彼功能差别，名一切种子识。

    非一非异，非彼诸杂染品法种子，除第八外别有自体为一实物，于此阿赖耶识安住。自体既非实物，非可云别异。然此功能差别亦非不异，能生诸类杂染法等各别不同故。又此诸非实物即在阿赖耶识，故与识非异。而此种子有时治断，彼识不尔，故与识亦非不异。此正答非一异也。然阿赖耶至一切种子识者，显正理。既非一异，其理如何？谓阿赖耶识如是相续现行生起时，法尔亦有能生彼杂染品法之功能差别，即此功能差别名一切种子。种是识之功能差别，故识亦名一切种子识。非可施设识种一异，何况更言种一异耶？

    辛三　互为因果
    壬一　征问
    复次、阿赖耶识与彼杂染诸法，同时更互为因，云何可见？
    下明能所熏法，同一时间能互为因果也。因果同时，本为小乘所不共许，况言互为因果耶？欲明斯义，故设外征。问云：汝大乘阿赖耶识所熏法，与彼杂染诸能熏法，同一时间更互为因，亦互为果。此互为因果之道理，云何可见耶？

    壬二　答释
    癸一　引喻
    子一　引焰炷喻
    譬如明灯，焰炷生烧，同时更互。
    譬如明灯之炷，能生火焰，即是火焰之生因。如阿赖耶识所藏种子，能起诸法现行为生因然。但生焰之时，焰能烧炷，即是炷之燃因。如诸杂染法同时能熏阿赖耶识之种子，为熏因也。然焰炷本非因缘，假取相为喻耳。

    子二　引芦束喻
    又如芦束、互相依持，同时不倒。
    将二支芦草，束为一束，互依不倒。此二芦之得不倒者，乃同时互待，非一芦独能之力也。能所熏之同时，亦尔。然所熏之阿赖耶识，则恒常一类现行，为余诸有为法依，余有为法则非此依，故亦取少分为喻。然此亦喻同时依持而得不倒之互为因果也。

    癸二　合法
    应观此中更互为因，道理亦尔。如阿赖耶识为杂染诸法因，杂染诸法亦为阿赖耶识因。唯就如是安立因缘，所余因缘不可得故。

    如上同时因果喻，应观察此阿赖耶识与诸杂染品法，更互为因果之道理，亦如尔也。谓如所熏阿赖耶识种子，为生起杂染诸法之因；同时，诸能熏杂染法，亦为阿赖耶识种子之因。又前者诸法为阿赖耶识之果，次者同时阿赖耶识之种子，亦为诸杂染法之果。互为因果，道理如此也。唯就如是至不可得故者，简余所立之业感缘起等，皆就增上缘，或所缘缘，假立因缘之名，非实四缘中之因缘。唯就如是之道理，方是安立真正因缘。

    又论种现相望，是因缘否？有四句料简应知：一、种生现为因缘，即此中所明之阿赖耶识种子生诸法是。二、现生种为因缘，则此中所明之诸杂染法熏种子是。三、种生种为因缘，谓自能熏法熏后至未起现行前，于其中间所有习气于阿赖耶识中，刹那生灭，前望后自类相续者是。又无始本有之无漏种子，于未入见道前，亦寄阿赖耶识刹那生灭者是。本论未有明文显此。四、现生现非因缘，如前念现行心法望后念现行心心所法，则成等无间缘；若色心为境，望能缘之心，为所缘缘。除上三缘以外，若顺若违，若种若现，彼此相望皆增上缘也。

    辛四　种现隐显
    壬一　征问
    云何熏习无异无杂，而能与彼有异有杂诸法为因？

    此下明种现隐显者，谓种子无差别名隐，现行有差别名显。诸能熏法，于所熏阿赖耶识上，熏成种子之时，性类无别异，行相无间杂，及至生起之诸法，其体性既有别异，行相亦有间杂。因无异杂，果亦应尔。果有异杂，因亦应尔。此中无异杂之种子，有何种理由，而能与彼有异杂现法为因耶？

    壬二　答释
    癸一　引喻
    如众缬具缬所缬衣，当缬之时，虽复未有异杂非一品类可得，入染器后，尔时衣上便有异杂非一品类染色绞络文像显现。

    谓如世间缬染衣者，先以众缬衣之具──谓所用之机器及所须之材料，缬成所缬之衣。在当缬成衣之时，虽复未有别异间杂，非一品类之相可得，然入染器染已之后，其衣上便有别异间杂非一品类之相可得。谓染成一色，绞络间杂，文像显现，别异非一也。此中缬具有多种、异杂、非一品类，喻能熏之杂染法。缬成之衣于未入染前，喻熏成之种子无有异杂。染后之绞络文像种种不同，喻种子所生起之诸法有差别间杂。盖衣染后之不同，因缬时已有差别作用之材料杂糅其中，故在缬时虽复一色，及出染后，便成异杂等相。诸法亦然，因熏时已有差别之习气杂熏其中，故在种时虽无异杂，及起现后，便有异杂等法也。

    癸二　合法
    阿赖耶识亦复如是，异杂能熏之所熏习，于熏习时虽复未有异杂可得，果生染器现前已后，便有异杂无量品类诸法显现。

    阿赖耶识中种子生起诸法之道理，亦复如是。异杂能熏之所熏种，于熏习时，虽复未曾有别异间杂诸相可得见。但果生现前，如衣入染器已后，此现果法便有别异性、间杂相；无量无数之品类差别诸法显现可得也。此中亦是取少分为喻，非处处皆可例同。明喻者，盖因依他起之因缘所生法，名唯识相，凡夫虽举体咸具，然非入初地证真后，不得如实了知。此法相既如是之深细，愍凡夫之无知，故唯有假喻略明少分，皆是依大士方便悲心之所流露也。

    庚三　别显缘起
    辛一　明二缘起
    壬一　赞起
    如是缘起，于大乘中极细甚深！
    因缘生起之义，上虽屡述，略而未详。故于此段，特别显之。如是缘起等者，称扬赞叹大乘缘起之深细也。如是缘起者，有二义：一、指上所明因缘兴赞。二、指下所明二种兴赞。于大乘中者，显示为大乘之教法。极细者，谓二乘觉慧难了知其相故。甚深者，谓异生等难测量其理故。

    壬二　标列
    又若略说有二缘起：一者、分别自性缘起，二者、分别爱非爱缘起。

    谓缘起理差别多种，今总略而说，则有二种缘起，标数也。一者、分别自性缘起：自性、谓一一法之各自体性，此体性有多种分类差别，名分别自性。能使其性有分别者，即阿赖耶识中功能差别种子之势力，故以阿赖耶识中功能差别种子，为能使一一法自性起分析差别之生缘也。是从阿赖耶识之一切种子相明缘起，是亲因缘。二者、分别爱非爱缘起：爱非爱，谓异熟果，能使此果有爱非爱之分析差别者，即十二有支缘起。如依善行支为缘，则起可爱之异熟果，若依不善行为缘，则起非可爱之异熟果。故能使果有爱非爱等分析差别，即十二有支，此就阿赖耶识之果相明缘起，是增上缘。上列二缘起之名，第二缘起为三乘共名，若依成唯识论作二世释，亦非彼共，具如论解。初一为本论所赞之缘起，唯大乘有，不共彼也。若配名言等三种习气而论，初缘起具名言、我执二种习气，次缘起即有支习气。

    壬三　释义
    此中依止阿赖耶识诸法生起，是名分别自性缘起，以能分别种种自性为缘性故。复有十二支缘起，是名分别爱非爱缘起，以于善趣恶趣能分别爱非爱种种自体为缘性故。

    此中者，谓此二缘起中。即依止阿赖耶识中功能差别种子，诸法自性分类差别因此生起，是名分别自性缘起，以此种子能为分析差别种种诸法自性之因缘性故。或云：能使分别种种诸法自性者，即此种子为彼之因缘性故也。又此中有无明、行、识、名色、六入、触、受、爱、取、有、生、老死、十二支之缘起。此十二支，辨爱非爱果之义，略如上述。论自释云：以自十二有支，于善趣能分别可爱异熟果种种自体，为其缘性，故曰分别爱缘起；于恶趣能分别不可爱异熟果种种自体，为其缘性，故曰分别非爱缘起。二类合说，故名分别爱非爱缘起也。

    壬四　显迷
    癸一　法释
    于阿赖耶识中若愚第一缘起，或有分别自性为因，或有分别宿作为因，或有分别自在变化为因，或有分别实我为因，或有分别无因无缘。若愚第二缘起，复有分别我为作者，我为受者。

    初出邪执。于阿赖耶识中者，此句通迷二缘起之文。若愚第一缘起者，谓迷阿赖耶识中功能差别为分别自性缘起义，便有如下诸异计也。

    或有分别自性为因，列第一计，即数论师。彼立二十五谛，其本为二元：曰自性，曰神我。神我为各个有情不同，自性遍一切处为一。谓自性有喜、忧、暗三德，未与神我合前，三德平均，故仅成与神我对峙之二元。及与神我结合以后，因神我之要求，自性失三德之平均相，便将自体变现余二十三谛，即是宇宙一切万有。以是之故，计万有之因即自性，神我但受用者，故非万有因。分别、犹言妄计。或有分别宿作为因者，是苦行及邪命等外道计。宿作者，此类外道计万有现世之苦乐报，皆是过去宿世造作为因而成，若将此苦报受尽，便自解脱。现世虽行善等诸行，于事无益，故唯有任运受苦而已。或有分别自在变化为因者，是大自在天计。彼计万有皆由大自在天造就，或谓万有是大自在天变化，此亦如耶教计上帝然。或有分别实我为因者，是计有实在之自我者，谓有自我为万有因。但其中，有计为其体周遍者，其体极微者，大小不定者，即蕴、离蕴、不即离等，广如成唯识论破我中说。此计实我即计自生，计自性等即计他生，或共生。有见自他共生俱有过，欲避其过，计无因缘自然生者。谓乌自黑、鹄自白等，即文中或有分别无因无缘是也。此上五计，皆是迷于第一缘起之理者。

    若有愚第二缘起者，谓于阿赖耶识中，分别爱非爱异熟果相之缘起理有迷，则于上实我计中，又生出我为受者、作者、二计差别也。分别我为作者者，是胜论师计；分别我为受者者，通数论、胜论二师计。数论唯计我是受者，受用自性所变之二十三谛；胜论通计我能作受；皆如成唯识论中广解。即现代西洋心理学之计，重意志者，亦成此中之计我为作者；重感情智识者，亦成此中之计我为受者。虽名言有异，而义略同也。

    癸二　喻释
    譬如众多生盲士夫，未曾见象，复有以象说而示之。彼诸生盲，有触象鼻、有触其牙、有触其耳、有触其足、有触其尾、有触脊梁。诸有问言：象为何相？或有说言：象如犁柄；或说：如杵；或说：如箕；或说：如臼；或说：如帚；或有说言：象如石山。

    此二缘起深细，彼等又曾所未闻，致以少分之摸索，便计为全体皆是，故以生盲说象，喻其兴计之谬也。譬如有象，多生来即盲之士夫，因生盲故未曾见过象为何物，复有不盲者，以象之名及其形状为示说之。彼生盲闻名已，知是有法，然目终不能见。即手摸之，因象体甚大，摸者各获体之少分：或有触其鼻者，有触其牙者，触其耳者、触其足、尾、脊梁等者。诸有不盲者，试问彼言：适汝所摸，象为何物？彼诸生盲便以习常捉持所知识者，显其象形。故触牙之长者，则说象如犁柄；其触牙之尖者，则说象如杵；其触耳者，则说如箕；触足者，说如臼；触尾者，说如帚；触脊梁者，说如石山──此石山可指石砌之假山。然此诸生盲，唯以少分概全体，胡可笑也！

    癸三　合释
    若不解了此二缘起无明生盲，亦复如是。或有计执自性为因，或有计执宿作为因，或有计执自在为因，或有计执实我为因，或有计执无因无缘；或有计执我为作者，我为受者。阿赖耶识自性、因性及果性等，如所不了象之自性。

    若不曾解了此二缘起，无始时来为无明所迷者，如生来即盲之士夫。亦复如是者，即以生盲计象体如犁柄等，合外道之计自性等也。或有计执自性为因至我为作者，正列所计之相，如盲所说如犁柄等言也。其中象之一法，即喻二种缘起，故文中云：阿赖耶识至象之自性。果性等者，等取十二支中诸支，不别列也。

    壬五　略说
    又若略说：阿赖耶识，用异熟识、一切种子为其自性，能摄三界一切自体一切趣等。

    上来已广明阿赖耶识缘起相，但恐难知阿赖耶名与因果二名之范围宽狭，故今又为总略而明之。显此阿赖耶识，即用异熟识果性及一切种子因性，合为其自性。非自性外有因果二性，亦非因果性外别有此自性也。换言之，即将一识全体为自性，分二分为因果二性是也。欲明此识为有之必要，故云：能摄三界一切自体一切趣等。三界、谓欲、色、无色三界，此三界之体即此识，余色心等皆有间断处时故。一切自体、谓一切有情相续之各个自体，亦皆是此识也。一切趣、谓天、人、畜生、饿鬼、地狱、五趣。等者、等胎、卵、湿、化四生，其体亦皆是此阿赖耶识也。

    壬六　颂说
    癸一　颂种子
    此中五颂：外、内不明了、于二，唯世俗、胜义。诸种子，当知有六种：刹那灭，俱有，恒随转应知，决定，待众缘，唯能引自果。

    初十二字，辨二种之别相。外、谓身外之榖麦等种，内、谓阿赖耶识中功能差别诸法种。不明了、谓无记性，不可明了记别也，是外种性。于二、谓内种性，通于明了之善不善及不明了之无记二类。唯世俗、谓外种之法，实非种子，唯就世间俗情之计，假立种子之名。在四世俗中，是初世俗摄也。胜义谓内种，实是有法种性，对前外种劣故是胜，外种假故，此是实义，即四胜义中初胜义也。但此种若对真如等胜义，此亦成世俗。即内种通世俗、胜义之二，外种唯是世俗也。

    诸种子至引自果，明种子之定义。定义有六种，故云：诸种子，当知有六种。刹那灭者，谓种子之体，刹那刹那，才生即灭，有胜功力。此遮常住、真如、法性等诸无为法及神我等非种子也。若亦是种，便非无为，成过失故。俱有者，谓种子之因与现行果，是同时俱有和合，方名种子，此遮前后非现、他身非俱等法非种子也。恒随转者，谓此功德，要能长时一类相续至生现行，方名种子。此遮转识转易间断，与种子法不相应故。又此识中功能差别，未至生起便有对治，因中即断，但名习气，非种子也。应知二字，通上下文，是教令之辞。谓此上三义及下三义，应当了知也。决定者，谓此功能，随能熏法之差别性，决定各别亲生善等方是种子。此遮异类因生异类果等执，异类相望，仅为增上引因，非亲生种子也。待众缘者，谓此功能非独能生，尚待外众缘，以有待故，非一切时皆能生起，是种子义。此遮计自然因等，及缘俱有等执非种子也。唯能引自果者，谓此功能，唯独能引自类别别心色诸法。换言之，即色种子引生色法，心种子引生心法，乃至若色若心法中，一种子仅引生一法，方是种子。此遮外道一因引生一切果，及余部心色互为因缘等计非种子也。具此六义，方成种子。精微深义，如成唯识论释。

    癸二　颂熏习
    子一　正明
    坚、无记、可熏、与能熏相应；所熏非异此，是为熏习相。

    此中熏习之定义，仅明所熏之四义，因明阿赖耶识故。

    坚者，是恒住义，非坚密也。谓此识一类相续能持习气，方是所熏。遮声风等其性不住，及前转识有间断等，非所熏也。无记者，谓此识性是平等，无所违逆，能容习气，方是所熏。遮佛第八性唯是善，不受熏也。可熏者，谓此识自体自在，性非坚密，能受习气，方是所熏。遮真如等及心所法，非所熏也。与能熏相应者，相应即和合，谓此识与能熏法要同时同处，不即不离，方是所熏。遮刹那前后及他身等，非所熏也。所熏非异此者，异、犹言离，谓以四义料简所得之所熏法，非离此阿赖耶识更有余法是所熏也。能熏四义，今略补述：

    一、有生灭，谓此法非常，息息生灭，乃是能熏。此遮无为等法非能熏也。二、有胜用，谓此法势力增盛，能引习气，乃是能熏。此遮异熟无记性之心心所等非能熏也。三、有增减，谓此法有胜用而可增减，摄植习气，乃是能熏。此遮佛果善法，无增减故非能熏也。四、与所熏和合而转，谓此法与所熏同时同处，不即不离，乃是能熏。此遮他身及刹那前后也。以此四义料简之结果，唯非异熟之七转识及彼相应心所，方是能熏，余法俱非。此能所熏八义具时，是为熏习之行相也。此熏习义，亦如成唯识论广明。

    子二　破执
    六识无相应：三差别相违；二念不俱有；类例余成失。

    小乘诸师立熏习义，唯计有六识，不许后二，故此破彼执也。六识无相应句是总出彼计之六转识，与熏习之道理不相应也。何以故？若以贪等为能熏，心王为所熏，但此心王有间断时，则应失一切种子，故成过也。若谓六识互熏，但六识之所依根，所缘境，所托作意，各别不同。此三既有差别，则不俱起，不俱起故，与熏习之道理成相违也。若言六识前念熏后念者，但二念不能俱时而有，时既不俱，便不能熏习。若复救言：虽有前后及六识之各依缘等不相应，但同是识类，以同类故便成熏习。则应破言：若以同类故成熏习者，则应例推余六根，前五色根与第六意根同根类故，应成熏习。余五蕴法，同蕴类故应有熏习。乃至广说有为无为、有漏无漏、若圣若凡、一切诸法，同法类故，应有熏习。若许、便无圣凡、因果等义，成大邪见。然汝不许！何能以类便成熏习耶？既有如上诸过，应知六转识无熏习义。许有第八，便无过最胜也。

    癸三　颂引因
    此外、内种子，能生、引应知。枯丧由能引，任运后灭故。

    文中虽列二因，生因如上广明。恐执唯有生因，故出二因，明尚有引因也。引因、谓间隔相望有引远残果力之因，非同直接有生近正果力之因也。

    此中外内二类种子，各有能生及能引二因，非唯生因，应当了知。何者为例？故引外种所引远残之枯槁柴草果，及内种所引远残之丧后尸体果为证。若但有生因，如禾割后，即应无榖子及榖草等；人死后，即应无尸骸骨等。此二种之不顿灭者，即是由有种子余势为能引因，令所引自体，任运于后后时中渐渐灭尽。是故应知：外内二类种子，皆有与远残果为引因之义也。此引因之果有三义：一、不即顿灭，二、不待余灭，三、不生新果。任运后灭故者，可约喻以明。谓如射箭，其弦之力望箭离弓为生因，望刹那刹那任运至所射处后下落为引因。外内种义，可例知也。

    壬七　别颂
    为显内种非如外种，复说二颂：外或无熏习，非内种应知。闻等熏习无，果生非道理。作、不作，失、得，过故成相违。外种内为缘，由依彼熏习。

    此乃别以二颂，颂二种之不同也。文云：为显示内种是真种子，非如外种之假名种子；又显示内种之因果条件，非如外种之不定，故复别说二颂以明也。

    第一颂明熏习有无。或、显不定义。谓外种子之成就，其所须之熏习，或有或无不决定；如苣蕂与与花香，可云有熏习，与牛粪等资养料，则无熏习。内种则决定由熏习有──本论同唯识论熏生义──无无熏习之义。或无漏种子等虽有本有，而示决定由熏习而长──此约二俱义说──。故应当了知，或无熏习之义，唯是外种非内种子也。换言之、即内种定有熏习，外种有无不定，是其异也。设问曰：内种何故定要有熏习耶？若无何过？答云：且如修学无漏法者，闻所成慧等熏习若无有，其所期之初地无分别智果，乃至佛无上菩提果能生起者，非道理也。无因有果，则应阐提即如来，罗汉即异生，菩萨三无数大劫修行者，不成无益之苦行耶？是故内种定有熏习，不同外种也。

    作不作至相违二句，明外种因果有作而反失，不作而反得之乱义；内种不然，故有异也。外种作而反失者，如种榖未发芽而反失坏。又不作而反得者，如稊稗等。内种若同外种，则应有不修善而生天乃至成佛，行善而反堕地狱，造恶不受恶报等，便成过失。是故应知内种外种有分成相违义也。相违、犹言不同也。

    外种至熏习二句，明外种实非种子，内共相种依彼熏习而有也。设问云：内种外种既同是种子，则功能作用等皆应同，何故而有如上之差别也？答曰：外种约亲顺增上缘，假说名种，实非因缘；如眼根实是眼识之增上缘，然而有假说为眼识种者。故外种及生引之果，皆仍用内阿赖耶识中共相种子为亲因缘。然此内亲因缘，亦是由前时依能熏习之心心所，缘彼器界共相法熏习而成者也。故内种亦为彼因缘，外种实非种也。

    壬八　缘受
    复次、其余转识普于一切自体诸趣，应知说名能受用者。如中边分别论中说伽陀曰：‘一则名缘识，第二名受者，此中能受用，分别、推心法’。如是二识更互为缘，如阿毗达摩大乘经中说伽陀曰：‘诸法于识藏，识于法亦尔，更互为果性，亦常为因性’。

    上来已广明第八缘起道理，其余诸识名受用者，与此识之缘起关系又如何耶？复次其余至能受用者，总举。受者识、是三乘共名，虽通第七识，今且就前六识为论。诸趣、即天等五趣。一切自体、即第八识异熟果。谓其余诸转识，普遍于三界、五趣、四生一切有情自体为能受用者，故应知说名能受用者识也。为证此名及与第八互为因果义，引下二至教量也。

    一、如中边分别论──即辨中边论，谓辨明何者是中道义，何者是边执义。分别即辨也──中之伽陀。第一阿赖耶识，则名四缘中之因缘识。第二诸转识，当知名受者识，即指前六心王，内依六根──自性受，外缘六尘──境界受，故六识是能受用之识也。此受用义中，能受用、是受蕴心所有法，分别、是想蕴心所有法，推、是行蕴心所有法；非受者识，乃受者相应之心所也。此颂重在第二句文，证转识名受者。

    二、为证上来根本及转识更互为因缘之理由，故引阿毗达摩大乘经中所说之伽陀。诸法者，通指转识相应心品能所缘等一切诸法。于识藏者，谓于阿赖耶识中摄藏彼诸法之种子，是亲因缘义。无性引瑜伽，兼明阿赖耶识现为根本依义名摄藏，是增上缘义。识于法亦尔者，谓阿赖耶识，亦摄藏于前转识等诸法中也。因此识中种亦是彼法所熏成，以所从能，故言摄藏，亦是依因缘义。又无性释中，由前转识等之善恶业力，能熏引第八识，令将来受种种异熟报，亦名为于诸法摄藏，是增上缘义。虽各有二说，其正义为因缘，非增上缘也。更互为果性者，谓诸法是此识中种子所生之果体性，此识中种子是诸法所熏之果体性。亦常为因性者，谓种子为诸法之生因性，诸法为种子之熏因性。更互二字及常字，可二句中通用。谓更互常为果性，亦更互常为因性也。此颂，如成唯识论中广解。

    辛二　开立四缘
    壬一　问爱非爱
    若于第一缘起中，如是二识互为因缘。于第二缘起中，复是何缘？

    此亦承上明本转二识文来。上来二缘起，若于第一分别自性缘起中，已明本转二识互为因缘，是四缘中之因缘摄。其于第二分别爱非爱缘起中，如是本转二识，在四缘中，复是何缘摄耶？

    壬二　答增上缘
    是增上缘。
    是增上与助力之缘也。如因有无明故而发诸行，无明为诸行之增上缘。行缘识，识缘名色，亦复如是为增上缘。二识相望之增上缘，如上互为因果颂中释也。

    壬三　问受者识
    如是六识，几缘所生？
    如是六种转识，除因缘外，从几种助缘之所生耶？

    壬四　答三助缘
    增上、所缘、等无间缘。

    谓有三种助缘：内依六根为增上缘──是亲顺能生之增上缘；外缘六尘为所缘缘；依自类前刹那谢灭之开导识为等无间缘。其余作意等，亦是增上缘摄。故除因缘外，有三缘也。

    壬五　结成四缘
    如是、三种缘起，谓穷生死、爱非爱趣、及能受用，具有四缘。

    如是上来所明之分别自性、及分别爱非爱、并能受用者之三种缘起，随其所应，有具四缘者，谓心心所法；余唯增上、因缘之二缘也。论自释云：谓穷尽生死之自性缘起、与爱非爱缘起、及能受用识缘起。总之，具有四缘。然色法等，非定具四缘也。此四缘中，主要者是因缘，故论广明。增上兼要──通一切之生起故──，然有顺违及疏远等。其余二缘唯限心法，故不广释也。


4.摄大乘论初分讲义-甲二丁二

    丁二　推证其有
    戊一　总推其有
    己一　总问
    如是已安立阿赖耶识异门及相，复云何知如是异门及如是相，决定唯在阿赖耶识，非于转识？

    此阿赖耶识，若名若相，虽上来引圣教量证其定有，但又依何种胜理，可见若名若相唯诠第八，非余转识，而证第八是定有耶？为释此疑，故以下之五义，推出正理以证明其决定是有。

    己二　总答
    由若远离如是安立阿赖耶识，杂染清净皆不得成：谓烦恼杂染，若业杂染，若生杂染皆不成故；世间清净，出世清净亦不成故。

    由若远离至皆不得成者，总出若无第八识，则无杂染清净法，故成过也。谓烦恼至亦不成故者，列三杂染不成及清净不成之名也。杂染者，谓杂乱不纯，染污非净。烦恼者，谓烦扰恼害。烦恼杂染，此有二类：一、自性杂染，谓根本烦恼及随烦恼心所有法，自体即是烦扰恼害故。二、相应杂染，谓与烦恼心所俱起之王所，自体或善或无记，非烦恼性，唯因与烦恼心所相应俱起，故亦成烦恼杂染。如镜自体本是明净，只因与尘垢共住，故失其明净之相。此之二类，皆名烦恼杂染。业杂染者：业为诸行业，今唯取杂染者，其体是行蕴中思心所法，以思之发身语意之动作，名为业也。此行业因烦恼发者，故亦是杂染。生杂染者：谓业杂染所引感之异熟果，故亦名杂染，实是无记。又杂染约有漏为论，则有漏心所善行及异熟果，皆名杂染也。此三杂染，即常徒所谓之惑、业、苦也。世间清净者，谓属世间所摄之清净法，指色无色界诸戒善、禅定，伏欲界之杂染，故云清净也。言世间摄，表有漏法。清净、表善性。出世间清净者，谓三乘无漏法，非世间摄。此三染二净，是凡圣、因果之所基，若拨此染净，则成大邪见。既许有此染净诸法，则亦应许有其所依，其所依定非余转识，至下广明。故知决定别有第八阿赖耶识，为诸净染之所依也。

    戊二　别证其有
    己一　以三杂染证有
    庚一　以烦恼杂染证
    辛一　征
    云何烦恼杂染不成？
    若无此识，云何烦恼杂染不成耶？今当广说。

    辛二　释
    壬一　总明
    以诸烦恼及随烦恼，熏习所作彼种子体，于六识身，不应理故。

    若以诸贪瞋等根本烦恼，及忿恨等诸随烦恼为能熏法，以六识身为所熏法，则其熏习义，及熏习所作成之彼贪等种子体，于六识身聚中摄藏，俱不应正道理。以六识身非所熏持种之识故。所熏四义如上明，六识既非，云何持种？既不持贪等种子，则现烦恼亦无，故云：烦恼杂染不成也。根本烦恼者，谓此贪等烦恼，亦是一切烦恼之依止也。随者、有二义：一、随性，即性类等者。二、随体，即前分位者。其随染、随增二义，如俱舍明。身者、是聚义，谓六识各各起时，必有同起之相应心所等成一聚也。如名身、句身、文身然。

    壬二　详辨
    癸一　就当界六识身明
    子一　以眼识明
    丑一　出计
    所以者何？若立眼识贪等烦恼及随烦恼俱生俱灭，此由彼熏，成种非余。

    以下，即详细辨明六识身不能受熏持种，别有第八之义也。所以者何？是追征语。若立眼识至成种非余，即正出外计也。谓汝若安立：眼识──为所熏法，与贪等六根本烦恼及随烦恼俱生俱灭，此眼识由彼贪等熏习，便成贪等种子，非是余法，故无第八识。

    丑一　破执
    寅一　正破
    卯一　举已灭
    即此眼识，若已谢灭，余识所间，如是熏习、熏习所依皆不可得。从此先灭余识所间，现无有体眼识与彼贪等俱生，不应道理，以彼过去现无体故。如从过去现无体业，异熟果生，不应道理。

    即此眼识至果生不应道理，文分三段：

    一、明无熏习，所依二义。即此至皆不可得者，谓即此眼识，倘若已经谢灭，第二念为余耳等生起所间隔，当此无眼识之时，贪等未必亦无。如是无眼识故，其熏习义与熏习所依止之法，二皆不可得也。此二既无，如何有烦恼杂染种？故烦恼杂染不成。

    二、别明无熏习义。从此先灭至现无体故者，谓若依从先前已灭，第二念又为余识所间隔，现在无有自体之眼识，俱生俱灭以成熏习，不应道理。以彼已过去之眼识，现在已无有自体故。既无体、则不能与有体法相熏习也。

    三、以喻重显无熏等义。如从过去至不应道理者，义谓业之功能，仅为一次招引异熟之用。如榖等种子，仅发一次芽。过去现无体业，即是已引现法起后灭归过去之业，此业无体亦无用。若言从此入过去世，现在已无体用之业，更有新异熟果为彼引生者，不应道理。若更能引，则阿罗汉及佛无舍异熟之一日，亦应更受生死苦也。故成大过！已灭眼识，亦复如是，更无俱时熏习及持熏习之义也。

    卯二　举相应
    又此眼识贪等俱生所有熏习，亦不成就。然此熏习不住贪中，由彼贪欲是能依故，不坚住故。

    明眼识为能熏，贪等为所熏，不应理也。现行之眼识，虽可能与贪等俱生，但所有之熏习义，亦不得成就也，因眼识时有间断故。或谓眼识于贪等俱生熏习亦不成就，以此熏习所成种子，不得住贪等心中故，由彼贪欲等唯是能依心所法故，不为余依，非自在故。又以贪等不一类相续常坚住故，亦非受熏持种之法也。

    卯三　举余识
    亦不得住所余识中，以彼诸识所依别故，又无决定俱生灭故。

    若转计云：此贪等相应眼识所熏成种子，住余耳等识中，故无如上诸过。此亦不然，此眼识及贪等熏习，亦不得安住于所余耳等五识之中。以彼余诸识及此眼识所依之根，各个别故。依既各别，则无定俱生之关系，非如第八为共依也。故余识亦不得持种。又、诸余识无决定俱生俱灭之定义，故亦无受熏持种之义也

    卯四　举自体
    亦复不得住自体中，由彼自体决定无有俱生灭故。

    彼救言：眼识熏者住眼识中，贪等熏者住贪等中，各持自种，为将来生起之因，无上诸过。此眼识等熏习亦复不得言各住自体中，何以故？由彼各各法自体是一法，无一念顷有二眼识并生之理故。若是二法，方可云有俱生俱灭成熏习义。既是一法，与谁俱熏习耶？若复救言：眼识与贪等并熏，各种归各法自持，故无过者。此亦不然，并熏非自受熏，持种云何自持？受熏、持种互相违故。

    寅二　结破
    是故眼识，贪等烦恼及随烦恼之所熏习，不应道理。又复此识非识所熏。

    以上种种道理，是故应知：眼识与贪等六根本烦恼及二十随烦恼互相为所熏习，不应道理，结前二破。又复此识非识所熏者，谓此眼识亦非可以余耳等五识为所熏；所依别故，又无决定俱生灭故。亦非可以自眼识为所熏，自不能熏自故。结后二破。

    子一　例明余识
    如说眼识，所余转识亦复如是，如应当知。

    如上来说计眼识受熏持种诸过，若计其余耳、鼻、舌、身、意五转识受熏持种，亦复有如是诸过。如其耳等各随各应，皆当了知。前六转识持杂染种皆有过，杂染便不得成。若许别有第八受熏持种，便无过也。

    癸二　从上地六识明
    复次、从无想等上诸地没来生此间，尔时烦恼及随烦恼所染初识，此识生时，应无种子。由所依止及彼熏习，并已过去，现无体故。

    若无赖耶，上界来下界生，下界烦恼应无因生，故烦恼不成。无想、即无想天，此天五百大劫中无六识。等、即无想以上空识等诸地，无下界染识也。没、即是死。此间、即欲界。所染初识、即从上来下最初为下界本随二类烦恼所染污之结生识也。若不许有第八识、唯六识者，则从上界无想天等诸地死后来生此欲界之有情，此有情在来生之时，必应有为下界烦恼及随烦恼所染污之最初生识。但彼无想天诸地中，此下界染识种已无持者──无想全无六识，诸地无下染识──，此间所染初识生时，便应成无因生，无种生故。何故知无？由下界染熏成种所依止之下界六识，于无想天等中已无，所依无故，熏习亦失。并成过去已灭无法，现在皆是无体，故能依之种子，熏习成之种子，亦皆已无，故成斯过。若许有第八识持种来生，便无斯咎。

    癸三　从圣位转识明
    子一　明现种应无依
    复次、有对治烦恼识若已生，一切世间余识已灭，尔时若离阿赖耶识，所余烦恼及随烦恼种子，在此对治识中，不应道理。此对治识，自性解脱故，与余烦恼及随烦恼不俱生灭故。

    下依三乘初入圣位，所有净智相应转识，明非持染种也。对治烦恼识者，烦恼、是所对治障，识、是能对治道。此明能治，即三乘见道位无分别智相应净识也。一切世间余识已灭者，谓世间摄除阿赖耶识之所余识，皆已谢灭，此约六转识为论。若通第七，第七亦转，则灭染污一分。更有大乘生空、二空之别，此不详说。所余烦恼及随烦恼种子者，即除三乘见道所断分别烦恼随烦恼现行，及俱生烦恼随烦恼现行，此──位中无染现行法故──所余之俱生恼恼及随烦恼种子，此种定应是有，修道位中起现行故。此种若亦断灭，初果应同罗汉，初地应等如来，便成大过。

    又能对治烦恼之净识若已生起，则除阿赖耶外，所余世间摄一切转识便已谢灭，性相违故，如明镜喻。当此见道无染识时，若不许有无记性之阿赖耶识，则所余之俱生烦恼及随烦恼种子，亦应断灭，无所依故。若转谓即在能对治识中者，亦不应道理，何以故？一、因此能对治识之自性，是极清净解脱法故，何能容彼？二、此能对治识是清净法，彼余烦恼及随烦恼是染污法，定不能俱生俱灭故。若许有第八识持种，便无是过。

    子二　明后染应不生
    复于后时世间识生，尔时若离阿赖耶识，彼诸熏习及所依止，久已过去现无体故，应无种子而更得生。

    后时、即修道位。谓复于出见道后修道时中，其世间摄之识生，所余烦恼等种亦随起。当尔见道时中，若离阿赖耶识，则彼未入见道时所有之诸熏习，及熏习所依止之染识，于初入见道即灭，久已成过去无现前体之法。此熏习及所依止且成已无，种更何有？故若有此世识及染法生者，则应成无种子因缘而更能生果之外道。若许别有第八，则无过也。

    辛三　结
    是故若离阿赖耶识，烦恼杂染，皆不得成。
    上来从当界、上地、圣识、三种正理为证，是故应知若离阿赖耶识，则烦恼杂染皆不得成，是故定有此识。

    庚二　以业杂染证
    辛一　征
    云何为业杂染不成？
    上来烦恼杂染不成已知。又云何可知业杂染不成之理耶？

    辛二　答
    行为缘识，不相应故。此若无者，取为缘有，亦不相应。

    业、即福等三行，若不许有阿赖耶识，则十二支中行为缘生识之理亦不相应也。何以故？六转识于结生时无，次生起乃名色之名，故非此识。染意亦于中有中灭，故无别为此识之法，更何能为名色之缘耶？问曰：若此缘无，有何过耶？曰：此若无者，则取支为缘起有支亦不相应也。何以故？以识等种为爱取等润后有生后功能，名有支故。未润之识等尚是无，更何能成已润之有？有、取既失，业依何立？以是理故，若离阿赖耶识，业杂染亦不得成也。

    庚三　以生杂染证
    辛一　征
    云何为生杂染不成？
    上二杂染不成之理已明，其生杂染云何亦不成耶？

    辛二　释
    壬一　从生时识明
    癸一　总答
    结相续时不相应故。
    若无赖耶识，结合赤白受生相续之理，不相应故。此不相应，便不能结生，故生杂染不得成也。

    癸二　别解
    子一　明欲界生不成
    丑一　和合识不成
    寅一　示结生相
    若有于此非等引地没已生时，依中有位意起染污意识，结生相续，此染污意识于中有中灭，于母胎中，识羯逻蓝更相和合。

    非等引地，即欲界散心地。等引是定等引地、即上二界定心八地也。中有、是四有之一，死后生前中间之有情位，名为中有。羯逻蓝、此云杂秽，即赤白相和，状如凝酥，是胎中初七日位名也。又谓若有有情于此欲界散心地没已，乃于此散心地受生时，彼有情依中有位最后刹那之意根，起染污意识，结合赤白，受生相续不断──是持识力──。但此染污意识，亦于中有位最后刹那中灭，因结生时是极重闷绝故。初入母胎时识与羯逻蓝更相和合，摄持赤白以为自体同安危者，是识即名和合识，亦名相续识，即十二有支中识支是也。

    寅二　牒计征破
    卯一　牒计
    若即意识与彼和合，既和合已，依止此识，于母胎中有意识转。

    若不许有阿赖耶为和合识，计即意识于中有最后刹那，与彼羯逻蓝和合名和合识。既此意识与彼和合，次生有最初刹那后，依止此和合识之旧意识──是所依，于母胎生有位中，有新意识转起──是能依，是故不须别有阿赖耶识为和合识。

    卯二　破执
    辰一　有二意识破
    若尔、即应有二意识，于母胎中同时而转。

    三乘共许同处、同时、同类之法不得同起，无容处故，有无用故。故有二意识于母胎中共转，便违三乘共许道理。此谓若计依旧意识有新意识得同时生者，即应有二个意识于母胎中同时而转也。若计即是一意识者，亦不应理。彼和合识恒时是无覆无记性，依起意识则通三性，性不同故，故非一也。若许赖耶为所依识，便无其过。

    辰二　以三因由破
    又即与彼和合之识是意识性，不应道理。依染污故，时无断故，意识所缘不可得故。

    文分二段：又即至不应道理，是立宗。谓又决定计与彼羯逻蓝和合之识，是中有位依意根所起之染污意识，为此和合识体者，不应道理。何以故？有三因故。一、此生有位新生意识之所依识，便成染污性故，但结生识定是异熟无覆无记性，故不应理。二、此和合识即相续识，于中有生有等时皆无断，持赤白故；意识有断，此时是极重闷绝故，故不应理。三、意识若有，其所缘之境必明了可得，意识以粗显境为所缘故。但此位中，意识所缘之明了粗显境定不可得，故知此位，定无意识。以此三因，故意识为和合识性，不应道理。若许阿赖耶识，即无此过

    辰三　设双关征破
    巳一　牒计
    设和合识即是意识：
    谓假设许汝计和合识即是意识：

    巳二　设关
    为此和合意识即是一切种子识，为依止此识所生余意识是一切种子识？
    汝意以此和合意识即是一切种子识耶？抑依止此和合意识所生之余意识，是一切种子识耶？

    巳三　责破
    若此和合识是一切种子识，即是阿赖耶识，汝以异名立为意识。若能依止识是一切种子识，是则所依因识非一切种子识，能依果识是一切种子识，不应道理。若计此中有最后刹那后与羯逻蓝和合之意识，即是一切种识者，应知即是阿赖耶识，汝不过以异样之名，将此阿赖耶识，说为意识而已。余转识非能持种，不名一切种识，前已辨故。若不以和合识为一切种子识，反以能依止此和合识所生新意识，谓是一切种子识者，则所依之因识，非一切种子识，能依之果识，反计是一切种识，不应道理。以因果相反故。

    寅三　总非结正
    是故成就此和合识非是意识，但是异熟识，是一切种子识。

    以是理故，成就此中有位后一刹那与羯逻蓝和合之识，决定非是意识，有上诸过故。但是阿赖耶果相异熟识，亦但是阿赖耶因相一切种子识，二相总合，即是自相。故应知和合识，即是阿赖耶识也。

    丑二　执受识不成
    复次、结生相续已，若离异熟识，执受色根，亦不可得。其余诸识，各别依故，不坚住故；是诸色根，不应离识。

    上和合识，约中有未入生有初结生识明，此执受识，约有生来至未死前识明。在一期中，能执持色根令不坏及生觉受之识，即阿赖耶识，如上已成讫，今唯证非转识而已。从初结生相续不断以来，乃至未死以前，设若离阿赖耶识，能于一期中执持色根，令生觉受之识，必不可得也。以唯阿赖耶识总为诸色根依，其余诸转识，皆各各别有所依根，故无有一识能独执受有色诸根也。前五识别依可知。第六、七识不依色根，故亦不执受。又余转识，性通善恶，忽上忽下，世出世等，不坚住故。若根由余转识执受者，其转易位便应舍而改取。若外救言：色根不必有识执受。此亦非理，若无识执受者，应同死尸，不久当坏。故诸色根于一期中不应离识。又灭定等位中，有情色根不坏，故执受识，非诸转识，唯是第八阿赖耶识。

    丑三　相依识不成
    若离异熟识，识与名色更互相依，譬如芦束相依而转，此亦不成。

    名者、是受、想、行、识四非色蕴，色者、即母胎羯逻蓝，识、即与彼五蕴对立之和合识。谓若离此异熟阿赖耶识，如世尊说：‘识与名色，更互相依，譬如芦束相依而转’，此识亦不得成。除阿赖耶识，更无可为与彼名色相依而转之识体故。因诸转识，若王若所皆名摄故。亦不可说识与名是一法，因同时更互相依，如二芦为束，非一法故。若许别有阿赖耶识为此识体，便无是过。

    丑四　识食识不成
    若离异熟识，已生有情识食不成。何以故？以六识中随取一识，于三界中已生有情能作食事，不可得故。

    食以能资持长养身命令不断为义。佛说食有四种：一、段食，是色法变坏时，能资养身命，即人类所食之饭等。二、触食，是根境相触以资益身命，通六转识。

    三、思食，是由希愿之意识，以资益身命。四、识食，是能任持身命令不坏灭，故亦名食。若离此异熟阿赖耶识，已受生后有情所任持身命之识食，亦不得成。有前转识何以不成识食？以六转识中随取其一识，皆不能任持身命──如上不能执受色根中说──故不能作食。又于六转识中，任随取其一识，于三界中皆有间断──二禅上无五识，无想天等无意识──故于三界已生有情能作食事，定不可得。即六识离合亦不能于三界中能为已生有情作食事，不遍三界故。若许别有阿赖耶识为已生有情作识食，便无上过。

    子二　明色界生不成
    若从此没，于等引地正受生时，由非等引染污意识结生相续。此非等引染污之心，彼地所摄，离异熟识，余种子体定不可得。

    从此下界没，上生于等引地中之有情，于正受生时，是由下非等引散心地之染污意，趣上界地结生相续。但此能趣之非等引地意识中，能为染污之心。是彼定地所摄，以餐定味等为染污，非贪五欲等故。若离异熟阿赖耶识，以余法为持彼上地染污种子之体，定不可故。──余不能持种如上明──持种之识无故，余种子体亦定不有，离所依必无能依故。彼上地染污心种子尚不得有，则所起彼上地之染污现行，更何从能有耶？彼上地染污心若无，则不能生上地，故成过失。换言之，即自欲界死上生色无色界，于将结生时之意识，仍是欲界所摄，其所有之染污，则上界摄。若不许有异熟识持彼染污种子，则彼种子定不可得。更云何能于将结生时，欲界所摄意识上，得起上界所摄之染污耶？若许别有阿赖耶识持彼上地染污种子，此时生起便无过也。

    子三　明无色界生不成
    复次、生无色界，若离一切种子异熟识，染污善心应无种子，染污善心应无依持。

    无色、即空、识等四无色天，唯有第六七八识，及其相应心所等。染污善心者，以彼心是定故善，有爱味等是染污，故名染污善心。谓初生无色界之有情，若离第八因相一切种子识，唯第六识者，第六识仍是下界所摄，无能生彼无色界染污善心，故彼染污善心应无种子。若离第八果异熟识，唯第六识者，此下界所摄之第六，非彼无色界染污善心所依，亦非能持彼染污善心种子。彼无色界染污善心无因及依，生不应理。若许别有阿赖耶识所摄受故，从自种生──有因，为所依故──有缘，生便无过。

    壬二　从出世识明
    癸一　总明四天
    又即于彼，若出世心，正现在前，余世间心皆灭尽故，尔时便应灭离彼趣。谓又即于彼无色界中，无色身依，亦无第八唯第六者。若出世之无漏心正现在前时，此是能对治世间心故，余世间心此时皆灭尽，则当此无漏出世心正现在时，便应灭离彼无色趣；以唯是出世无漏心故。然实不离，故成相违。若许第八仍属世间，便无上过。

    癸二　别明二趣
    若生非想非非想处，无所有处出世间心现在前时，即应二趣悉皆灭离。此出世识，不以非想非非想处为所依趣，亦不应以无所有处为所依趣，亦非涅槃为所依趣。非想非非想处者，谓此处非同空无边处、识无边处之有想，亦非同无所有处之无想，故立斯名。即三界最上之有顶第一有也。此天定重于慧，极为闇钝，非出世心所依生趣。无所有处出世间心现在前时者，谓此天之心较明利，能生出世间心。故非非想处之有情，欲起出世心，必须先转第六识为无所有心，依此方生出世间心。但此时中有情属第一有，第六转识属无所有，依生之出世心非世间摄。若不许别有第八唯第六者，则此出世心现在前时，即应第一有及无所有二趣悉皆灭离。彼是世间，犹如明闇定不同时。又若无第八识，此出世心，便无依趣。因此出世识不以非想非非想处为所依趣，彼闇钝故，是世间故。亦不应以无所有处为所依趣，心虽明利亦世间故。然亦不以无余涅槃为所依趣，此出世心初起之时，有余依故，尚有修所断惑种故。所依无故，能依亦无，故亦成过。若许别有第八阿赖耶识，二趣可不灭，此心亦有依，故无咎也。

    壬三　从没时识明
    又将没时，造善造恶，或下或上，所依渐冷。若不信有阿赖耶识，皆不得成。

    将没时者，即六识已灭，身体尚暖时。造善造恶、或上或下、所依渐冷者，所依即身，为诸根等所依处故。谓第八识是持暖寿之识，此识舍时其身便冷。造善之人，白业引故，死当上生，故所依身从下渐冷，体全冷时即命终也。造恶之人，黑业引故，死堕三涂，故所依身从上渐冷，体全冷时即命终也。若不信此第八阿赖耶识唯执有六识者，此死时入闷绝位已，无六识故，此上下渐冷事，应不得成。

    辛三　结
    是故若离一切种子异熟识者，此生杂染，亦不得成。
    以上诸理为证，是故当知若离一切种子因相、及异熟识果相之阿赖耶识自相者，非但烦恼业杂染不得成，此生杂染亦不得成也。

    己二　以清净推证
    庚一　世间清净
    辛一　征问
    云何世间清净不成？
    杂染不成，如上已知，且世间清净不成，云何可见？

    辛二　解释
    壬一　举下界为证
    癸一　难余非因
    子一　下界加行非上因难
    谓未离欲缠贪，未得色缠心者，即以欲缠善心，为离欲缠贪故，勤修加行。此欲缠加行心，与色缠心不俱生灭故，非彼所熏，为彼种子不应道理。

    缠、即现烦恼之别名。谓若无第八唯六识者，未离欲界贪等烦恼，未得色界烦恼相应心之有情──即欲界有情，用欲界烦恼所系之善心，发心为舍离欲界贪等烦恼故，勤修超出欲界之加行。但此欲界烦恼所摄而生起之加行善心，与色界烦恼相应心不能同时俱生灭故，不成熏习，同是一意识故。此加行心，非彼色界缠心之所熏法，非无记性故，非俱生灭故，散定相违故。此加行心，尚不为彼色缠心之所熏，为彼色缠种子，不应道理。

    子二　过去色缠非现种难
    又、色缠心过去多生，余心间隔，不应为今定心种子，唯无有故

    转计云：色缠心生，仍以过去曾有色缠心种，现在现起，故无有过。破云：又色缠心，过去多生种已间断，于其中间余心隔绝，不应更为今时生色缠定心之种子。何以故？过去色缠心，唯是无有故──即已灭无。

    癸二　成此是因
    是故成就色缠定心一切种子，异熟果识展转传来，为今因缘，加行善心为增上缘。

    以是之故，成就色缠定心一切种子，是异熟识从于无始展转传来，为今时色界缠心生起之因缘，便无过也。然则欲缠所摄之加行又有何用耶？谓因缘虽有，若无增上缘，仍不能起。如离眼根，眼识亦不得生。故加行善心，但为色缠心之增上助缘，或引色缠心之等无间缘，非因缘也。

    壬二　例余界亦然
    如是一切离欲地中，如应当知。
    依上理证，如是其余一切离欲地中生心道理，如其所应，当了知也。

    辛三　结过
    如是世间清净，若离一切种子异熟识，理不得成。

    庚二　出世间清净
    辛一　就闻熏辨
    壬一　明正理
    癸一　征问
    云何出世清净不成？
    出世间清净法，云何亦不得成耶？

    癸二　答释
    子一　引圣教
    谓世尊说：依他言音，及内各别如理作意，由此为因正见得生。

    世尊说、即显是圣教量。依他言音者，即依他出世人所说之言音教法，是所闻境，在能闻边即是闻慧。及内各别如理作意者，闻者非一，故内各别；如他所说正理，而生起与理相符之作意，是能了心，亦即思慧。由此上来所明之他言音及自作意为因，无分别之正见──即智，即得生起。此正见者，即出世间清净法也。若离第八识，闻熏习不成，则此正见亦不得生。故世间清净不得成也。

    子二　格正理
    丑一　耳意二识辨
    寅一　征
    此他言音，如理作意，为熏耳识？为熏意识？为两俱熏？
    若不许有第八识者，此圣教中所说之他言音及如理作意所有熏习，为是熏在耳识中耶？抑为熏在意识中耶？抑耳意两识俱为所熏耶？

    寅二　斥
    若于彼法如理思惟，尔时耳识且不得起，意识亦为种种散动余识所间。

    谓若于彼他音所说正法，起如理思惟之时，当尔之时，耳识且不得生起，故非所熏。又当尔之时，意识亦为种种境界扰乱散动余识于中间隔，故亦非所熏。此二俱非所熏，例可知也。耳意识既不为所熏，种子应无。种子无故，现从何起？故出世间清净法不得成也。

    丑二　前后二识辨
    若与如理作意相应生时，此闻所熏意识与彼熏习，久灭过去，定无有体。云何复为种子，能生后时如理作意相应之心？

    谓若待至与如理作意相应之意识心王生时，而此闻所熏之意识，及与彼前时之言音，已久灭尽，成过去无，现在决定无有实体。意识及熏习法既已无体，云何复为种子而生后时与如理作意相应之记忆心耶？前后二识既不为熏，故出世清净亦不得成。

    丑三　世出世识辨
    又此如理作意相应是世间心，彼正见相应是出世心，曾未有时俱生俱灭，是故此心非彼所熏。既不被熏，为彼种子，不应道理。

    此与如理作意相应之心，是世间心摄，彼与正见相应之心，是出世心摄。此二意识，从无始来，曾未有时俱生俱灭，性相违故，是一识故。是故此世间心，非彼出世心之所熏。既此不被彼熏，以此为彼种子，不应道理。

    癸三　结成
    是故出世清净，若离一切种子异熟果识，亦不得成。此中闻熏习摄受彼种子，不相应故。

    以是理故，出世清净正见，若离一切种子因相异熟果相之阿赖耶识者，亦不得成也。以世间六识中，受闻正法识之熏习，摄持彼出世清净种子，不相应故。理如上明，故应信别有第八阿赖耶识也。

    壬二　答妨难
    癸一　答能所治难
    子一　出难
    丑一　染识非净种难
    复次、云何一切种子异熟果识，为杂染因，复为出世能对治彼净心种子？

    上来明一切种子异熟果阿赖耶识是为杂染法因，云何复能为出世能对治杂染清净心之种子耶？杂染、清净二性相违，阿赖耶识岂能同时为杂染，又为清净乎？

    丑二　无熏应非种难
    又出世心，昔未曾习，故彼熏习，决定应无。既无熏习，从何种生？

    谓出世净心，往昔劫来未曾习故，彼出世心之熏，决定应无。既昔本无出世心之熏习，现在正见相应之出世清净心，从何种生耶？故纵许阿赖耶识，亦有此过。

    子二　答释
    是故应答：从最清净法界等流正闻熏习种子所生。

    最清净法界，是佛所证之法界，二障之现种及二障所起法俱尽，故云最清净。

    等流者，谓从佛法界均等流出之教法，与佛之法界是平等流类，即所依之他言音也。正闻熏习者：于此经教，无倒听闻，即内如理作意也。以此说闻，即成熏习。是故应答言：此出世清净法者，是依佛证之最清净法界平等流出之教法，所起之正闻熏习熏成种子之所生。虽以阿赖耶识为所依止，然非以阿赖耶识种为亲因缘，故无前过。此即法华经“佛种从缘起”之谓也。亦是成唯识论中新熏家义。

    癸二　答自他性难
    子一　出难
    此闻熏习，为是阿赖耶识自性，为非阿赖耶识自性？若是阿赖耶识自性，云何是彼对治种子？若非阿赖耶识自性，此闻熏习种子所依云何可见？乃至证得诸佛菩提？此正闻熏习清净法种，为是阿赖耶识之自性耶？为非阿赖耶识之自性耶？换言之，即此熏习所成之清净种子，既依阿赖耶识，与阿赖耶识为一耶？为非一耶？此有何过？若即是阿赖耶识自性者──若是一者，云何又能是彼阿赖耶识对治法之种？是一体故。若非阿赖耶识自性者──若非一者，便不依彼阿赖耶识，此闻熏习种子之所依处，云何可见？无依处故、无种无正见生，乃至云何能见证得与诸佛平等之菩提？故有第八，仍有此过。

    子二　答释
    此闻熏习，随在一种所依转处，寄在异熟识中，与彼和合俱转，犹如水乳。然非阿赖耶识，是彼对治种子性故。

    虽非同性，亦可为依。如眼识可依眼根，非性必同也。此正闻熏习，随闻者一趣异熟识相续所依转起之处，即寄在彼一趣相续异熟识中。此熏习所成之净种，与彼阿赖耶识和合俱转，不可分别，犹如水乳和合似一。然此熏习，非彼阿赖耶识，实是彼阿赖耶识能对治法之种子故。但随依止，亦无过咎。

    癸三　明熏习之相
    子一　征明
    此中依下品熏习成中品熏习，依中品熏习成上品熏习，依闻思修多分修作得相应故。

    谓此熏习中，依三慧修，有三品别。初闻正法为下品熏，次展转增胜为中品，次更增胜为上品，每品各有三慧。或依闻所成慧为下品，闻思为中品，闻思修为上品。此三品熏习，是依闻、思、修数数多分修作，得相应故，即生正见也。

    子二　别辨
    丑一　略标举
    又此正闻熏习种子下中上品，应知亦是法身种子。

    此正闻熏习种子，下中上三品，应知亦是法身种子，非阿赖耶识也。言法身者，是通指断所知障生得菩提果，摄自性、受用、变化三身。对断烦恼之解脱身，此名法身，非特指自性身为法身也。

    丑二　广解释
    寅一　明净种非赖耶
    与阿赖耶识相违，非阿赖耶识所摄，是出世间最净法界等流性故。虽是世间，而是出世心种子性。

    谓此种子，与阿赖耶识性相违故，非即阿赖耶识。以是出世间最清净法界平等所流之性故。虽初熏时下品、中品等位，现是世间摄，而实是出世间心种子之性，故非阿赖耶识也。

    寅二　显熏习有胜能
    卯一　明治作
    又出世心虽未生时，已能对治诸烦恼缠，已能对治诸险恶趣，已作一切所有恶业朽坏对治；又能随顺逢事一切诸佛菩萨。

    谓此出世心种，虽未生出世心时，然已能损伏对治诸增上贪烦恼缠，即对治烦恼杂染。已能对治诸险恶趣果，以现无感果之惑故，即对治生杂染。已能作过去一切所有恶业之朽坏对治者，即对治业杂染。上三种是断恶。又能随顺逢事一切诸佛菩萨，即作善也。

    卯二　明身摄
    虽是世间，应知初修业菩萨所得，亦法身摄。声闻、独觉所得，唯解脱身摄。又此熏习非阿赖耶识，是法身解脱身摄。

    虽此种子仍是世间，应知贤位初修业菩萨所得者，亦是法身摄。若声闻、独觉所得者，则唯是解脱身摄，非法身也。又此熏习，虽是世间，定非阿赖耶识，是法身、解脱身摄故。

    卯三　明转依
    如如熏习下中上品次第渐增，如是如是异熟果识，次第渐减；即转所依。既一切种所依转已，即异熟果识及一切种子无种子而转，一切种永断。

    上来所明下中上三品熏习，如是如是次第渐增；异熟果识，亦如是如是次第渐减。此异熟果识渐减，即渐转一切杂染种子之所依。既一切杂染种子所依转已，即舍异熟果识，及一切杂染种子识，无复杂染种子依之而转。一切染种至此永断，断染法故，成净法身。此正闻熏习之功力，即依阿赖耶识而得成也。

    癸四　明和合之相
    子一　正难
    复次、云何犹如水乳？非阿赖耶识与阿赖耶同处俱转，而阿赖耶识一切种尽？非阿赖耶识一切种增？

    谓云何非阿赖耶识之出世清净种，与阿赖耶识之杂染法，犹如水乳同处俱转，而其阿赖耶识一切染种渐尽，非阿赖耶识一切净种渐增耶？

    子二　喻释
    丑一　鹅饮乳喻
    譬如于水，鹅所饮乳。
    譬如于水乳和合器中，鹅能饮乳尽而水存。即如见修道中，一切染种尽而净种存也。

    丑二　世离欲喻
    又、如世间得离欲时，非等引地熏习渐减，其等引地熏习渐增，而得转依。
    谓又如世间欲界有情，得离欲生色无色时，非等引地欲界烦恼熏习渐减，其等引地熏习则渐增多，而得转下劣依成上胜依。见修道中，转舍阿赖耶识中染种，而增阿赖耶识中净种之理，亦复如是也。

    辛二　就灭定辨
    壬一　正辨
    又、入灭定识不离身，圣所说故。此中异熟识，应成不离身，非为治此，灭定生故。
    又入灭尽定之有情，识不离身，执持寿暖，是圣所说故。但前六转识及第七染分，于此皆灭尽。此中异熟识，应成不离身之识，因灭定之有情，非为治此异熟识，灭定生故。

    壬二　破执
    癸一　破无识执
    又、非出定此识复生，由异熟识既间断已，离结相续无重生故。
    非出定时，此前灭之识后生名不离身。由异熟识如在定中间断已，便离结生相续之执持，便无重生之理故，便成死尸，不应出定更生，故定中无识成过。

    癸二　破意识执
    子一　牒计总破
    又若有执以意识故灭定有心，此心不成。
    谓又若有执：即以第六意识故立为灭定有心。破云：此心不能成立。

    子二　显过别斥
    定不应成故，所缘行相不可得故，应有善根相应过故，不善、无记不应理故，应有想、受现行过故，触可得故，于三摩地有功能故，应有唯灭想过失故，应有其思、信等善根现行过故，拔彼能依令离所依不应理故，有譬喻故，如非遍行此不有故。定不应成故者，谓若此定有意识者，则不应成无心定。若有阿赖耶识为心，此非彼所治故，便无此过。所缘行相不可得故者，谓若有意识，其所缘境及能缘行相，便应明了可得；然此定中，其所缘行相俱不可得，故成过失。若许赖耶，便无此过，赖耶行相所缘俱不可知故。应有善根相应过故者，谓此心若是意识者，其性是何性？若是善者，便应有善根等心所相应过故。不善、无记不应理故者，谓离欲时一切不善皆不有故，故非不善，亦非无记，此定是善定故。应有想、受现行过故者，谓此心若是善者，便有善根等心所法现行故，想、受遍行心所亦应现行。此定便不应名灭受想定，故成过失。触可得故者，谓此定中有意识者，必有意识相应触故。此亦应然。有触有何过耶？于三摩地有功能故者，谓于余三摩地中，有触生受之功能故，此亦应生受。有受有何过耶？应有唯灭想过失故。故以意识为此中心，不应理也。应有其思、信等善根现行过故者，谓若有触，便有思等，圣所说故。然汝不许，故不应是第六意也。为避前难及违圣教，便转计为此定唯有心王，无心所法，此亦不然。能依心所与所依心王，无始时来未曾稍离，汝今单拔除彼能依心所令离所依之心王，不应道理故。有譬喻故，如能遍行，此不有故者，谓又有喻明：如语行寻伺灭，语便不起，如是意行思想等灭，意亦不起。外救：如身行出入息灭，其身仍在，意亦应然，心行思等虽灭，而意亦应仍在。此救不然，彼身行非遍行，此不有故。此是遍行，故救喻非也。若许有赖耶识者，以无意识故名无心定，以有赖耶故名识不离身，便无上种种过咎。

    子三　结定非意
    又、此定中由意识故，执有心者，此心是善、不善、无记、皆不得成，故不应理。
    谓又此定之中，若以由有意识故知为有心者，则此心是善、不善、无记三性，皆不得成，故不应理。

    癸三　破色心自类相生执
    子一　牒计指前破无熏习
    若复有执色心无间生，是诸法种子，此不得成，如前已说。
    若复执色心无间生是诸法种子者，此不得成立，如前已说，无熏习过故。

    子二　破灭久不应更生
    又、从无色无想天没，灭定等出，不应道理。
    又如从无色界没，此有情无色种，色生不应道理。从无想天没，此有情无心种，心复生不应道理。从灭尽定出，此圣者心种久断，心复生，不应道理。故色心各持种，不应正理。若许有赖耶识，便无此过。

    子三　破阿罗汉应无最后蕴
    又、阿罗汉后心不成。
    又若前色心为后色心生种者，则阿罗汉之色心亦应为后色心种，永无尽期，便不成最后心，是大过也。

    子四　许可容有等无间缘
    唯可容有等无间缘。
    谓此前念现行色心，望后念现行色心，唯可容有等无间缘义，非因缘也。

    戊三　结成其有
    己一　直结
    如是若离一切种子异熟果识，杂染清净皆不得成。是故成就如前所说相，阿赖耶识决定是有。
    如是之故，若离一切种子及所依异熟果识，杂染清净皆不能成。以是之故，成就如前所说之阿赖耶识，决定是有也。

    己二　颂结
    庚一　征计
    此中三颂，菩萨于净心，远离于五识，无余，心转依，云何汝当作？

    谓如前转识转依不成之理，此中有三颂明之。谓菩萨于出世净无漏心时，便远离眼等五识，亦无余世间有漏善等。若有赖耶，可作一切杂染种子，此染种无故，便名心转依。汝既不许有阿赖耶，菩萨尔时之心转依，汝云何当作耶？

    庚二　破执
    辛一　破对治为转依执
    若对治转依，非断故不成，果因无差别，于永断成过。
    谓若计对治起时便是转依者，不然。对治起时非全永断，故不成也。若对治即全永断者，则果之罗汉如来，与因位有学菩萨，应无差别。于永断理，成过失故。

    辛二　破转识为转依执
    无种或无体，若许为转依，无彼二无故，转依不应理。
    若不许阿赖耶识者，其净心起时，彼世间转识便灭，即无染种，以无世间识故。又或无体，若许转识为转依者，无种体二法可言无故，有转依义不应道理，以必断染方转依故。


5.摄大乘论初分讲义-甲二丁三

    丁三　示差别相
    戊一　征起
    复次、此阿赖耶识差別云何？
    此阿赖耶识之差别众相，云何可知耶？

    戊二　答释
    己一　总结三四
    略说应知或三种或四种。此中三种者，谓三种熏习差别故：一、名言熏习差别，二、我见熏习差别，三、有支熏习差别。四种者：一、引发差别，二、异熟差别，三、缘相差别，四、相貌差别。

    谓总略言说，此识之差别相，应当知道：或为三种相，或为四种相。此三四中，且说三种相者，谓三种熏习差别故说三种相也。一、名言熏习差别者，谓种种戏论名言熏习，第八识中能生起种种法之差别种子也，是亲因缘。二、我见熏习差别者，谓我见烦恼执我执他熏习，而成后来生自他差别之缘也。三、有支熏习差别者，谓三有善、不善、不动行之熏习，而成后来生诸趣差别之缘也。此二是增上缘。四种相者，谓一、引发差别，二、异熟差别，三、缘相差别，四、相貌差别。此四如下广释。

    己二　别释四种
    庚一　引发差别
    此中引发差别者：谓新起熏习。此若无者，行为缘识、取为缘有、应不得成。
    引发者，即能引发现行诸法品类差别之业也。新起熏习者：即最初所起引发识等之熏习也。此若无者至应不得成者，谓此最先所起之熏习若是无有者，则后之行为缘识，及取为缘有等，皆不应成，便成过失。若许有此种相，便无咎也。

    庚二　异熟差别
    此中异熟差别者：谓行、有为缘，于诸趣中异熟差别。此若无者，则无种子，后有诸法，生应不成。
    谓上明之行有为缘，于诸趣中所引之异熟果，种种差别。此阿赖耶识之差别无者，则无有种子，后有诸法眼等色根等异熟法，生应不成。许有赖耶，使无是过。

    庚三　缘相差别
    此中缘相差别者：谓即意中我执缘相。此若无者，染污意中我执所缘，应不得成。
    谓即此阿赖耶识见分，为意中我执烦恼所缘之我相，故亦是第八相。此识若无者，则染污意中我执所缘之我相，亦应不得成也。

    庚四　相貌差别
    辛一　略标举
    此中相貌差别者：谓即此识有共相，有不共相，无受生种子相，有受生种子相等。
    即是阿赖耶识中种子生起诸法之种种相貌也。等者、等下文粗重、轻安等相。

    辛二　广解释
    壬一　明依正差别相
    癸一　依标释相
    共相者，谓器世间种子；不共相者，谓各别内处种子。共相即是无受生种子，不共相即是有受生种子。

    明依报名共相，明正报名不共相。共相者，谓即是阿赖耶识中共相种子所起之器世间诸法，为阿赖耶识之共相。不共相者，谓由各各有情阿赖耶识中不共相种子所起之别别内六处法，即是阿赖耶不共他之相也。共相即是无受生种子者，谓生外共相之种子，即是无有觉受生起之种。不共相即是有受生种子者，谓各各有情别别能生内处之种子，即是有觉受生起之种子也。

    癸二　明对治心异
    子一　总明内外不同
    对治生时，唯不共相所对治灭，共相为他分别所持，但见清净。

    谓有对治无漏心生时，此共不共二类种子，唯不共相所对治灭，其共相法，亦有他有情分别所持，故不治灭。但随行者之净心，而见共相法亦成清净法而已。

    子二　别明外随心异
    如瑜伽师，于一物中种种胜解，种种所见，皆得成立。此中二颂：难断难遍知，应知名共结；瑜伽者心异，由外相大故。净者虽不灭，而于中见净；又清净佛土，由佛见清净。

    复有别颂，对前所引种种胜解、种种所见、皆得成立。诸瑜伽师于一物，种种胜解各不同，种种所见皆得成，故知所取唯有识。

    如修瑜伽诸师，因各各心行不同，于一物中起种种胜解不同，有种种所见之异境，然皆得成立。如于一水上，天、人、鱼、鬼等所见之不同也。为显此义，故引二颂。难断难遍知，应知名共结者，共相种是由共同之结使所起，此共相广大无边，又似外现，故难断而且难遍知也。瑜伽者心异，即显能见之心为主。由外相大故，显外器世间相广大无量。净者虽不灭，而于中见净者，外相虽大安布，瑜伽之净者虽不能灭除，然由各各心异，而于其中见为净法，亦能成立也。又清净佛土，由佛见净故者，是引即染即净喻。谓又诸清净佛土之所能净者，亦是由佛之四智照见清净故而成清净。非由染见之有情能见为净土也。复引一别颂，对前所引证之瑜伽师种种胜解而所见有种种境皆得成立之理，今更进明皆唯是识也。

    诸瑜伽师，此出能见人。于一物，此出所对境。种种胜解各不同，此出心异。种种所见，此出所见境。皆得成，此明成立。故知所取唯有识者，此成唯识，即解深密经所谓无有少法能取少法义也。

    癸三　结成
    此若无者，诸器世间、有情世间、生起差别，应不得成。
    此识若是无者，则诸器世间之共相，及有情世间之不共相，生起差别等等，皆应不得成也。

    壬二　种种差别相
    癸一　粗重轻安相
    复有粗重相及轻安相：粗重相者，谓烦恼、随烦恼种子。轻安相者，谓有漏善法种子。此若无者，所感异熟，无所堪能、有所堪能所依差别，应不得成。

    此又有粗重相及轻安相二种差别。粗重相者，谓即无所堪能之烦恼种子是。轻安相者，谓即有所堪能之有漏善法种子是。此二相若无者，则所感之异熟果，有无所堪能及有有所堪能之二类异熟，此二异熟所依之差别，应不得成，故成过失。若有此二相为所依差别，便无咎也。

    癸二　受尽无尽相
    复有有受尽相无受尽相：有受尽相者，谓已成熟异熟果善不善种子。无受尽相者，谓名言熏习种子，无始时来种种戏论流转种子故。此若无者，已作已作善恶二业，与果受尽，应不得成，又新名言熏习生起，应不得成。

    复更有有受尽相及无受尽相二种相：有受尽相者，谓已成熟异熟果之善不善种子，此种子是指业种──有支种子，唯能引一次果。果既已熟，其受生之功能便尽，故名有尽期之相也。无受尽相者，谓即是名言熏习种子，此种子无始时来是为种子戏轮流出转成之种子故，转至断前曾无尽日，故名无受尽种子。此二种相若是无者，无有受尽相故，则久远劫之已作毕不更起之善不善业，与果之功能受尽，应不得成也。倘此若不尽，则如来、罗汉，亦应更受异熟流转之生死苦，故成大过。无无受尽相故，则从名言上更新生之名言熏习生起，亦应不得成也。

    癸三　譬喻相
    复有譬喻相：谓此阿赖耶识，幻、焰、梦、翳，为譬喻故。此若无者，由不实遍计种子故，颠倒缘相，应不得成。

    复有幻等应譬喻为相也。谓即此阿赖耶识，以幻、焰、梦、翳等为譬喻相，显其不实为颠倒缘也。此如幻等譬喻相若无者，则由诸不如实种种虚妄遍计种种缘故，有颠倒缘相，亦应不成也。

    癸四　具不具相
    复有具足相不具足相：谓诸具缚者，名具足相。世间离欲者，名损减相。有学声闻及诸菩萨，名一分永拔相。阿罗汉、独觉及诸如来，名烦恼障全永拔相，及烦恼、所知障全永拔相，如其所应。此若无者，如是次第，杂染还灭，应不得成。

    具足、谓具足第八之染种，不具足、谓染种或伏或断也。此谓诸具缚之有情，染种具在，故名具足相。世间离欲界之有情，暂伏下界染，故名损减相。有学位之声闻及诸菩萨，或断绝一分烦恼障，或二障俱断绝一分，名一分永拔障种之相。阿罗汉及独觉与如来，名烦恼障全永拔尽相。但如来又名烦恼、所知二障全永拔尽相。非罗汉、独觉亦能，故曰如其所应也。此等诸差别相若无有者，如是次第异生杂染，如来等还灭，应不得成也。以有如是诸相故，是故应知定有第八识也。


6.摄大乘论初分讲义-甲二丁四

    丁四　辨性无覆
    戊一　问
    何因缘故，善不善法能感异熟，其异熟果，无覆无记？
    有何种因缘道理，其善不善能感异熟法，感成之异熟果，是无覆无记性耶？

    戊二　答
    由异熟果无覆无记，与善不善互不相违，善与不善互相违故。若异熟果善不善性，杂染还灭应不得成。是故异熟识唯无覆无记。

    由异熟果是无覆无记性，方能与善不善俱不相违，善与不善二性互相违故。若异熟果是善不善，其杂染还灭，俱应不得成。何以故？以是善则不为染熏，无染熏故，便无杂染，无杂染故，亦无断染清净所得之还灭，皆应不得成。若是不善性，则不受善熏，其过可知也。(法尊记)(见海刊六卷九期)

    (注一)　海刊原题“摄大乘论讲录”，今依法相唯识学改。


09新的唯识论

    新的唯识论

            ──九年三月在杭州作 ──

        一　新的唯识论发端
        二　宇宙的人生的唯识论
        三　分析的经验的观察的系统的唯识论
        四　转化的变现的缘起的生活的唯识论
        五　真理的实性的唯识论
        六　悟了的解放的改造的进化的决择的唯识论
        七　实证的显现的超绝的胜妙的成功的唯识论
        八　究竟的唯识论

    一　新的唯识论发端
    ‘山中十日西湖别，堤上桃花红欲然’：乃吾清明日从净梵院赴弥勒院，在湖中泛一叶扁舟，舟次偶然流露于吟咏者。夫桃花之红，莫知其始，山外之湖，湖上之堤，物皆位之有素。且吾非一朝一夕之吾，居乎山，游乎湖，玩春色之明媚，弄波影而荡漾，今岂初度？然人境交接，会逢其适，不自禁新气象之环感，新意思之勃生也！夫唯识论亦何新之有？然为欧美人及中国人思想学术之新交易、新倾向上种种需求所推荡催动，崭然濯然发露其精光于现代思潮之顶点；若桃花忽焉红遍堤上，湖山全景因是一新，能不谓之新唯识论乎？玆略述新义如下：

    甲、为新近思想学术所需求故　　近代科学之进步，不徒器物着非常之成绩；且神教既全失其依据，而哲学中之所包容者，亦渐次一一裂为科学，仅存形而上学为哲学留一余地。复经认识论之反究，怀疑到形而上学之终不可知，辄知之亦非有如何效果，直置于不成问题不须解决之列，于是哲学亦降为科学原理之总和，附庸科学而已。然最近人间世之脊脊大乱，或归罪科学；或谓非科学之罪，罪由误用科学。然误用之故安在？如何而得不误用科学？既非科学所能答，则科学亦几乎全为无意义无目的无价值之事。近人若罗素者，殆将谓科学亦依据迷信发生，全去迷信，科学自身且难可成立。科学其尚有何种希望乎？夫神教与哲学，次第为科学所穷，卒之科学亦挈襟露肘，穷无以达。正犹专制君主，立宪君主，皆为民主政治所催陷；而民主仍无以治平，致心海茫茫，莫知奚届！然则吾人处此，其拨诸玄远学理专以目前人众生活之效用为事，若詹姆士辈“实际主义”者之所为乎？则人众生活能存在否，亦早为所疑，夫又安能依之为质信乎？然则其认形而上学，有“可然”当是，但不得执为“就是”诚然，若罗素之新实在论乎？则有“可然”“当是”之实在云者，特予人以自由探试之希望，非能指示皇惑中流无所措其手足者以方针也！然则其拨弃推理概念之方法，谓本体唯可由直觉而得若柏格森之所论乎？然异生于我法二执俱生而有，故凭直觉亦非可保信之方法也。夫在思想学术之趋势上，既欲求一如何能善用科学，而不为科学迷误之真自由法；继之又有非将一切根本问题，得一究竟解决不可之倾向，展转逼近到真的唯识论边，有“山穷水尽疑无路；柳暗花明又一村”之概。而唯识论遂为新近思想学术上最要之需求也！

    乙、用新近之思想学术以阐明故　　夫唯识学之书亦多矣，种种说法，各适其宜。第对于新近思想学术界中所待解决之疑难，虽大理从同，但人心趋向之形势既殊，顺应之方法随变。而捍格者尤在乎名句文义之时代迁化，今昔差异，故非用现代人心中所流行之活文学，以为表显唯识学真精神之新工具，则虽有唯识论可供思想学术界之需求，令得绝处逢生，再造文明，然不能应化于现代之思想学术潮流，而使其真精神之活现乎人间世，则犹未足为适应现代思潮之新的唯识论也。盖新的唯识论，即真的唯识论之应化身也。从真起应，全应是真，虽真应一宗，而时义之大，贵在应化。此诚鸿伟之业，吾亦聊尽其粗疏棉薄之力，为智者之前驱而已。

    丙、非割据之西洋唯心论故　　然与唯物论对立之唯心论，互相非斥，在西洋之思想学术界中，盖由来久矣。言之成理，持之有故，而卒不能有所成就者，则有近代之主观唯心论，与客观唯心论是也。虽然，此皆未明今是之所谓心者。割据心之变现行相之一片一段，而不能明证心真，将曰唯心，心之本真愈晦；则晦昧之空即缘之而自蔽，如梦、如幻、如影之前尘虚妄想相转纷杂凌乱而莫得其明净。今是之唯识论者，乃适反其所趣，将使妙心圆显，德用齐彰，如理如量，无取无舍，不与彼几经破碎崩溃之西洋唯心论同途共道。故今玆之唯识论出现，非唯物论与唯心论之循环往复，而实为世界思潮总汇中所别开出之一时雨之新化。

    丁、非武断之古代悬想论故　　古代之思想家，根据其理性中之所要求者，常用种种悬想凭虚构造，而武断为人生唯一之实在如何若何，宇宙唯一之实在如何若何，人生宇宙究竟之唯一实在如何若何。一生二，二生三，三生万物。太极生两仪，两仪生四象，四象生八卦。耶和华肇造万有，主宰群生，绝对无外，无始无终。神我与冥性合，生觉、生我慢、生五唯、生五大、生十一根，所生诸法归还自性，则神我离冥性而自在。此皆古人之所驰骛，但有名言，都无实义。今此绝对排除一切虚掷之悬想，妄执之武断；抉当前之心境，成系统之理论。重现证，贵实验，而又有其现证实验之方法。一念相应，全体圆湛，活活泼泼，无所留碍。而一切言句文语，皆若空中鸟迹，无堪执捉。转得山河大地归自己，转得自己归山河大地，夫而后乃能转科学而不为科学转；圆成大用，与科学始终相成相用，故为新的唯识论也。

    尝为之论曰：‘唯识宗学，实为大乘之始。自海西科学之功盛，以其所宗依者在乎唯物论也，遂畏闻大乘唯识之名；抑若一言大乘唯识，即挟神权幻术俱至。不知大乘唯识论之成立，先尝经过小乘之“有论”、“空论”等，及大乘之空宗，将邪僻唯神论之常见，与邪僻唯物论之断见，同日催荡清理，乃开大乘唯识中道。故竺干当日大乘唯识论之所缘起，正以胜论之多元或二元论等，天神泛神及数论之神我论等，顺世论之四大极微唯物论等，小乘之“有论”、“空论”等，大乘之空宗等，探究玄奥，观慧微密，皆极一时之盛。迫于人智之要求所不能自己，大乘唯识论乃应运兴起。且彼时虽有小乘之正论，徒高超世表而不能普救群生，与今日虽有科学所宗依之近真唯物论，徒严饰地球而不能获人道之安乐，亦恰相同。故唯识宗学，不但与唯物科学关通綦切，正可因唯物科学大发达之时阐明唯识宗学，抑亟须阐明唯识宗学以救唯物科学之穷耳’。夫然，亦可见新的唯识论之所以为新的唯识论矣。

    唯者何义？识者何指？识何以可唯？唯何以为识？唯者，是“非余”义，是“不违”义，是“无外”义，是“无别”义，是“不离”义。识者，指识“自身”，指其“相应”，指其“所变”，指其“分理”，指其“实性”。识非可唯，识之体相亦无得故；唯必为识，现实之法皆在识故。

    二　宇宙的人生的唯识论
    客曰：今现见有天地人物，非现实之法乎？切近言之，则吾人必有生命之存在与个性之存在；广远言之，则宇宙必有自然之存在与本体之存在。此能抹煞为非现实之法乎？或虽现实而唯是识乎？故知谓“现实诸法唯是识”者，其义不然。
    论曰：客以天地人物为现实者，岂非因现见是有乎？

    客曰：然！
    论曰：设能证明现见中实无天地人物，则天地人物岂非非现实之法乎？

    客曰：现见中分明有天地人物，又岂能证明其实无？
    论曰：客今认现见中有现实之天地人物，非同现见此掌中之橘乎？

    客曰：以近例远，以小例大，其为现见之现实则无异。
    论曰：客今现见之橘，非即圞然而黄之形色乎？

    客曰：然！
    论曰：若圞然黄者即为橘，则镜中圞然而黄之影，与画中圞然而黄之像，亦为橘乎？

    客曰：不然！现实之橘有香，有味，有触，故异镜影、画像。
    论曰：但今现见者，唯是圞然而黄之形色，彼香、味、触皆现所不能见，可知现见者与镜影、画像相同。而橘固非现见中之所有；现见中既无橘，可知橘非现实之法；橘既如是，天地人物不如是乎？

    客曰：然则认现可见、闻、嗅、尝、觉、的色、声、香、味、触、所依持之个体为橘如何？
    论曰：客所谓个体者，亦能证明而出之欤？现见者形色，现闻者音声，乃至现觉者坚脆、干湿、冷热、轻动等触尘。且是等皆随现行之见、嗅、尝、触，秒秒转变，忽忽转变，弹指非故，无可追执。而客所谓之个体者，果安在哉！

    客曰：在此一处现有可见、嗅、尝、觉之色、香、味、触和集续存，可持可取，可藏可弃，是即吾所谓之个体。
    论曰：处体空无，一数假现。由见、嗅、尝、觉之色、香、味、触和合续连乃有此一个，非由有此一个乃有见、嗅、尝、觉之色、香、味、触、和合续连。故持取藏弃者，亦祗是见、嗅、尝、触之色、香、味、触和合续连耳，非有他也。正犹结合多人前灭后生相续成为一个军团，岂离开结合相续之多人能别有一个实体存在哉！

    客曰：我今但认色、香、味、触之和续相，以为现有之实，则又何如？
    论曰：既唯和合续连之相，则一朝解散，即消灭无所存在。且除色、香、味、触本无他有，岂能认之为实有哉！

    客曰：如此，则现可见、闻、嗅、尝、觉之色、声、香、味、触，必为实有；此既实有，亦非唯识，以此即是物故，即是物之所集生故。
    论曰：客将谓现见中真有见、闻、嗅、尝、觉之色、声、香、味、触可得乎？即如今见圞然而黄：圞然之形，依附黄色而现，为黄色之分位，非现见之所见，现见唯是黄色耳！但今离却圞形，亦无黄色可指，以无形限则无边际，无边际故亦无方所，天与地平，山与泽齐。圞形既可寄种种色而现，黄色亦可带种种形而显。如画中景，无洼突而似有洼突；如镜中影，无远近而似有远近；此皆现见所无，乃由意识在现见中营构增益而起，而现见中仅存泯同虚空之黄色耳。

    客曰：此空空之黄色，其必为现见中之现实乎？
    论曰：黄色一名，涵义周遍，通摄宇宙一切黄色。即今灼然明见，自有分齐。就橘言之，见此一方面而不见彼一方面，见表面一层而不见里面多层。若少分见可名为见，则多分不见岂不益可名为不见乎？故知黄色亦非现见中有；盖黄色之有，乃由先有一黄色之心，与种种非色非黄色之心相仗托而彰显。实唯诸心相感相应，转似现所见法而已。而在离言内证之现实中，唯是平等真觉，实无一相一名之可安立。现所见色如是，现所闻、嗅、尝、觉之声、香、味、触亦复如是。一橘如是，无数天地人物亦复如是。故知现实诸法，定皆唯识。

    客曰：此在物象虽则如是。若吾人者，有生命、有情性、有意思，能自主、能自动、能自觉者也，岂亦无性命之实乎？
    论曰：生命者，即是由先业将心行支配作一期人生之分限力；此一期人生之分限力完了时，又有他种强硕之业代起，再支配心行作他种生命，此便为生命之相续不断。情性者，即执持生命元为自己，由自己之见所发挥之力。意思，即是根据生命情性所需要之识别造作。所谓自我，个性，人格，意志，性命，灵魂等等，皆可知矣。然有与身俱生自然成者：一、为情性审持生命根元为自我等，常相续而无间断者。二、为意思认取物质精神，或综合或析别之相为自我等，虽相续而有间断者。二皆任运而起，由无始来虚妄熏习内因力生，非修正观久久克治，难可除灭。若一般人之性命及意志，非单用理论所能空却也。复有因言语传受分别谬误成者：一、为闻谬说质、力、理、气等认取为自我等。二、为闻谬说个性、主体等认取为自我等。二皆计度而起，兼由群俗中习惯力助生，从名理中究竟研穷，即能彻悟不迷。若天神教所说灵魂，理论征诘，即知无有。此皆自无实体，乃由心心所所变诸法和续转似之幻相，故皆唯识。

    客曰：人亦依宇宙自然律生存之一，而此宇宙之自然律及宇宙原始要终之实体乃存在不存在、真实不真实、是有不是有、一切分判之总根本。此若空无，则一切分判将全失依据，是唯识不是唯识亦应无可说。故宇宙自然律及宇宙实体，必应离识而实有。
    论曰：客云宇宙自然律者，非指万有生化流转之理势欤？

    客曰：然！
    论曰：诸物及人之万有，既为唯识所转变，况依万有所现起生化流转之理势？譬如已知水之非有，而却认由水而起之流动相为实有；又如人类不存，而却认社会国家为实在，宁非谬甚！故自然律离识实有，无有是处。

    客曰：幻必有真，假必有实，宇宙万有则尽幻矣假矣，而岂无本元的究极的实体哉？既有实体，即非唯识。
    论曰：宇宙实体，孰知其有？无所证知而认为有，则成独断，无可置论。且彼实
    体，究为何状？若都无状，应即是无！无，则即是都无实体；若有可状，其状安在？
    若在万有，既为万有之一，何得为万有之实体？若不在万有，则成非有，如何复得执
    为实体？故执宇宙本体离识实有，无有是处。

    客曰：然则现前种种物类，生存变化自成仪则，各各个实流行转动，岂无根极？且彼无边空间，无尽时间，复因何有？
    论曰：此因一切有情众生无始虚妄熏习内因力故，意根任运常时相续观生化元阿赖耶识，分别物类执为法体；或由意识缘取识心变现诸相，任运种种分别贪着，若客此所问者是也。而在现世或缘虚妄言说谬误分别，于诸法相法性妄生计度，若天神教所说上帝造宇宙等是也。此皆诸识所缘，唯识所现，心外实无，识内似有，故知一切唯识。

    客曰：然在人世及佛经中，各说人类、兽类、动物、生物、及凡夫、圣人、异生、诸佛等；又说固体、液体、气体、元子、电子、精子等，及地、水、火、风、空、时等，若云唯识，此依何说？
    论曰：此诸名相，皆由明了分别之识，转动变似能取见及所取相之二分。又因无始物我分别熏习之力，依此能取见及所取相之二分，转似种种众生及世间相。依识所变，随识所缘，假施设为人类、兽类、乃至地、水、火、风、空等。如人睡梦，以睡梦力，梦心转现种种境相，似有自他、物我之类，不知者妄执为离梦心外之所实有。此则但随妄情假为施设，都无实事。若知由睡梦心转变而现似，不同妄情之所计而随顺说之者，此则虽有其事，究非其实。人等地等乃依梦心假立，唯如幻有，梦心乃人等地等所依体，亦真实有。识为一切众生一切世界之所依故，一切众生一切世界为识之所变故，是故众生世界皆唯是识。

    如有颂云：‘由假说我法，有种种相转；彼依识所变’。

    三　分析的经验的观察的系统的唯识论
    客曰：众生无量，世界无边，今曰皆依识变，彼识差别凡几，有何特殊功能？
    论曰：能变之识，约分三类：一者、生化体识，二者、意志性识，三者、了别境识。合之则成二种能变：一、因能变，属生化体识中之流注化能力与生命化能力。其流注化能力，由意志性识与了别境识，熏习生化体识令得生长。其生命化能力，由了别境识“有杂染善恶性业”，熏习生化体识令得生长。二、果能变，由前二种熏习功力，转诸识生，变诸相现。谓流注化能力以为因缘，种种识相差别而生，名曰流注化果，因相、果相等相似故。又生命化能力以为助缘，招生命体识酬报“引受生命体”之先业力，招了别境识酬报“满足生命体”之先业力。前者名真生命体，后者名生命体生。二者俱名生命化果，果性、因性不相似故。识为众生世界所依，识为众生世界能变，大义若此。

    客曰：如何名为了别境识，识有几种？
    论曰：照了别别境界事相，最为粗浅明显，故曰了别境识。约有二种：一者、依色根识，二者、依意根识。

    客曰：如何名为依色根识，识复几种？
    论曰：依各自净色根为不共增上缘发生之识，故名依色根识。别有五种：一者、眼识，以感觉照了青、黄、赤、白、等别别诸显色，或兼感觉照了显色上长、短、方、圆、大、小、远、近、明、暗、空、塞、屈、伸、往、来、别别诸形、表等色，为自身及行状。二者、耳识，以感觉照了别别音声为自身及行状。三者、鼻识，以感觉照了别别香臭为自身及行状。四者、舌识，以感觉照了别别滋味为自身及行状。五者、身识，以感觉照了坚、湿、暖、轻别别碍触为自身及行状。是故此五个识，亦得名为色识、声识、香识、味识、触识。有此五种别别感觉照了之时，同时同处及有此所别别感觉照了之色、声、香、味、触。了，所了相，俱依识自身上转变起故。诸有情者于玆五识，或完全有，或完全无，或复不完全有，然唯五种为定。

    客曰：此五种识，其随顺和合而转之属性如何？
    论曰：盲昧之警发，冥合之感应，领略之觉受，规摹之想象，动变之思力，此其属性之普遍着明者。他若欲望与信、惭、愧、及贪、瞋、痴等等皆得有之。于感觉照了别别诸色、声、香、味，触时，细心观察，便能获知。

    客曰：此五识所照了别别诸色、声、香、味、触，究是如何境况？
    论曰：譬如镜光照了显现镜像，镜像显现即是镜光照了，镜光照了即是镜像显现。光像各各亲冥自相，非是语言文字所可到着及可表示，乃是现证现实性境。内外、彼此、自他、物我等等对待所起假相，及依和合连续所变似人、牛、木、石等假相，于感觉中此皆无有，故此亦名感觉唯识。

    客曰：此五识所了实境，无对待假相及和合、连续假相者，则诸假相属于何境，为何识之所了？
    论曰：此诸假相属带质境及独影境，为依意根识之所了。

    客曰：如何名为依意根识？
    论曰：依意志性识为不共增上缘根而得发生之识，故名依意根识。以了知计度分别一切实境、带质境、独影境种种诸法为自身、行相，故亦名为法识。

    客曰：此识如何了实性境？
    论曰：一者、谓与前之五识同于初一刹那时间，依前五识感觉照了于色、声、香、味、触一一离言自相。二者、谓于离去散动昏乱，精一静明定慧所持心境。三者、谓全脱离计度分别，契会一切法真如性。此则即是转此依意根识成“妙观察智”矣。

    客曰：此识如何了带质境？且又何为名带质境？
    论曰：此识有殊胜功，具广大用，能于一切所有境界，周遍计度分别执取。内依意根及诸心不相应行法──名、数、时、方、同、异等等──过去所了行相名义，又常连合想念现前。因此依前五识所同觉照之色、声、香、味、触，一刹那间即转流入单独依意根识界中，变为一个一个实实在在之和合连续相。自他、人我、内外、彼此、一多、方圆、大小、远近、畛域毕足，封界完固，互相对待，安立名物；太阳、大地、群动、繁殖，莫非依意根识所了似带质境。何义名为似带质境？此中诸物似乎皆含带有前五识所了色、声、香、味、触；其实前五识所了色、声、香、味、触各住自相，与此了无交涉。此乃全由依意根识自家一边所生反映之影而已，故曰似带质境。更有由此依意根识所了其余诸现行识及识属性心等，由此识与彼所了诸识心相照中间所成心影，其影不但由此识生，亦由彼所了诸识心相对生起，故名真带质境。

    客曰：此识如何了独影境？且又何为名独影境？
    论曰：此由依意根识能用名言义相凭空捏造无有之境，及依想念推忆过去、悬观未来等境，故能完全脱离现实心境，而分别计度乎唯独虚影之境。一者、观想此地无有或此时无有或此中无有，而为宇宙所有之境。如十二月所想蛙声之类，名有质独影境。二者、若依马角、蛇毛等名或创造宇宙之上帝等名，由名所起想像之境而为毕竟无有之境，名无质独影境。此独影境，若细判别，义类繁多，玆姑从略。

    客曰：此依意根识之特征，其即在于能了别计度带质、独影二境乎？
    论曰：如是，因似带质与独影，唯属此识之境也。不宁惟是，盖诸识唯此识功用最宏，入定慧境及证真如法性，亦为此识特殊胜能。其依前五识觉了色、声、香、味、触，大致同前五识。然不先知有前五识，于此亦难知及。故世人祗知有此依意根识者，皆昧昧然而不能知有真现量。然此一刹那间之真现量，虽偶迸露，鲜能印定，遂仍即流转入带质、独影之意言界；故此非由定慧证会真如法性，莫得相应。然不能成就定慧契悟真如者，即由此识恒时流转驰逐于带质、独影之境故；迷唯识理，欲从心外寻求伺察推观计执不能已者，亦全因此。故唯识学第一步，当首先了解此中之似带质、独影诸境，唯是意言，绝无实物。故此亦名意言唯识。此意言唯识观得到亲切显明之际，即能真觉得世间同做梦一般。

    客曰：此依意根识相随顺和合起之属性，较前五识如何？
    论曰：此识之属性心，转化变易，尤极深广繁速：其普遍着明者可无论矣，他若欲望、胜解、忆念、静定、明慧等特别境界心，又若信、惭、愧、无贪、无瞋、无痴、精进、轻安、不放逸、行舍、大悲等净善性心，又若贪、瞋、痴、慢、疑、恶见等扰浊杂染性心，又若忿、恨、覆、恼、嫉、悭、诳、谄、害、憍、无惭、无愧、掉举、昏沉、不信、懈怠、放逸、失念、散乱、不正知等染恶性心，又若寻求、伺察、懊悔、睡眠等不定性心；在诸时处，展转联带，分合生灭，飘忽难辨。而寻求、伺察之二心，功力尤伟，世间所流行之思想学术，要皆依此二心生起。此等诸属性心，须动静语默间刹那刹那反观内察，方可如看电影一般，明晰几微。

    客曰：然则此之六种了别境识，其作善恶性业者，又如何？
    论曰：此则征之其属性心即可了知，由依意根识表现为身之行动、口之语言、带信等诸属性心现起时，则作净善性业；带忿等诸属性心现起时，则作染恶性业；单带警发、欲望、寻求等属性心起时，则作善恶无可记别之业。但在生死流转位中之有情类，大都不离贪、瞋、痴、慢等属性心俱时现起，故皆是有所覆蔽夹杂染污之心行。必到契会真如，反照破意志性识时，乃能成就纯全净善心行；此则非复因袭的而属于创造的矣。

    客曰：其于感受苦乐者，又如何？
    论曰：感觉时之心境或相符顺，适悦身心则乐；或相乖违，逼迫身心则苦；或无符顺乖违之可区别，则领苦乐俱舍中容性受。此六了别境识，于此苦、乐及舍三受，随时变换，皆得有之。但苦、乐受，各有二种：苦受二种：一苦，二忧。乐受二种：一乐，二喜。苦乐但属现在，忧喜兼及过、未。前之五识，但有苦、乐、舍受；依意根识，则有苦、乐、忧、喜、舍受。细心内观，不难审知。

    客曰：虽复明此了别境识，所了实性、带质、独影境相。即如前之五识同第六识感觉照了色、声、香、味、触、法，因何必于此时此处乃有如此如彼色、声、香、味、触之感觉？或于彼时彼处则无如彼如此色、声、香、味、触之感觉？且依意根识中亦常有时有处乃有如彼如此种种和合、连续、对待之相，有时有处则无如彼如此种种和合、连续、对待之相。而此种种色、声、香、味、触、法、与和合、连续、对待之相，此时此处则可与多数人同有如此如彼种种觉了识别，异时异处则又与多数人同无如彼如此种种觉了识别：若非离识之外别有为发生此等觉了识别之因者，如此种种差别之法，以何得成？
    论曰：客亦尝作梦乎？梦中所觉了识别之境物，当在梦未醒时，梦为春日则亦但有桃花而无荷花，梦为沙漠则亦但有荒野而无豆麦，梦为家人离聚则亦各有悲欢涕笑，梦为男女交会则亦可有损遗精血之事。此诸梦境，亦皆宛转成就，如有自然规律，岂亦离梦心外别有所存在乎？然至醒时，叩之心内梦境犹能历历，若欲于自心外求其何所存在，岂能丝毫得有？梦既若是，醒亦应尔。

    客曰：此虽能明梦境不离梦心，然彼梦心亦与梦境和合、连续、共同现起，合而谓之曰梦。而此梦者，其有虽幻，要非无所因藉而有。若其有所因藉，则离梦之外，既有起梦之本因；离识之外，岂无起识之本因欤？理既相齐，疑犹待决。
    论曰：梦依心有，梦不离心，心虽不必为梦，且可永远离绝其梦。心正梦时，心亦不能离去梦心而别有心。梦境、梦心依梦而现，梦依本心而有。欲知梦依本心而有，是故当说生化体识。

    客曰：如何名为生化体识？
    论曰：此识广大含容，深幽玄微，观察难到，默认必有。约言其义：一者、曰含藏识：谓能容受意志性识、了别境识，种种熏修练习功力，悉皆包藏在内。若非一度经过使用化为他种功力，则必无有消失，此其为“能藏”者一也。又甚昧弱虚柔，无有自觉自决之能，每遇前一生命已失后一生命未得之间，辄为潜藏其中之前六识所造善恶业力，忽然突起引之趣得一种生命；用其为生命体而为之决定其生命，使其屈伏韬藏在彼业力所决定之生命之内。才出前一生命，便入后一生命，常被系缚隐藏，丝毫不得自由，此其为“所藏”者二也。又复被意志性识所爱注执着，占据作“自我体”，运前六识种种造作变化行相悉皆纳藏其内，此其为“我爱执藏”者三也。此含藏识，虽有三义，要以我爱执藏之义为主。二者、曰生体识：即前“所藏者识”之义。盖生命虽非由其决定，而为生命之主体者，实在此识，所谓“真生命体”是也。三者、曰种元识：即前“能藏者识”之义。由此识体所本具之种种能力，及由前之七识所熏习在此识中之种种功力，即为能各各差别互互连带发生诸心法。心相应法、心变现法、心不相应行法之本因种元者是也。此中“我爱执藏”之义可得离却，我爱执藏离却，生命主体之义渐渐亦可离却，犹之心可离却于睡梦也。种元功能依体之义，则无始无终而常在，故此亦名“依持本识”。离却我爱执藏、生命主体之后，此识亦名“清净无垢心识”。若能知此“生化种元功能依持本识”，则于来问便应可知。

    客曰：此识中于一切现有法之种元功能，事究如何？
    论曰：此含多义，略为分别：一者、刹那刹那变灭：前灭后生，有胜功力，不是凝住死定无用之法。二者、要与现有行相之果同时同处俱有：譬如血胞与吾肉身俱有，而彼血胞即为吾此肉身种元。三者、随所依识恒常转变：自类功能引续不断，故必依持本识。四者、性用决定：是何种元功能，必但生何现行果相，如土但成土器，不成金玉之器。五者、要待众多助缘，乃能生起现行果相：如谷种要待水、土、风、日等缘，乃能生禾稻。此诸种元功能势力，能直接亲自生自类现行果相，则为“生因”。势限未尽，能引摄残存之现行果相使不顿绝，则为“引因”。草木等种子，皆但能为胜助缘，非亲能生草木之真因本；其真因本即诸质力原素，而诸质力原素，即由无量有情共同业行熏习本识之所生长。依此以观诸识所缘，唯识所现之理，不更明乎！

    客曰：此中所云熏习之义，究又如何？
    论曰：熏习须有能熏习及所熏习乃成就。其所熏习，须有永久之性，平等之性，自在之性，虚容之性，及有与彼能熏习者，同时同处不即不离之和合性。据此故知唯“生化体识”乃能为“所熏习者”。其能熏习，须有生灭无常之性，力用胜盛之性，能作增减之性，及有与彼所熏习者，同时同处不即不离之和合性。据此故知唯余诸识及其属性心乃能为“能熏习者”。熏习之事，譬如室本无香，一度然香，香已然灭，室中犹余香气。亦如我手曾习写字，虽不写时，习成写字功能依然存在。依此熏习之事，故令余识与此识互相为因果：谓此识之种元功能亲生余识，余识亦复熏习生长此识种元功能。可知识之生起，不须另有因藉之法，乃此识余识相互因藉生起耳。

    客曰：生化体识了别行相，及所了别境相，大致如何？
    论曰：此识所了别者，亦是现实性境。约为三种：一者、带过失之种元功力，谓依差别相及显彼相境义之名言种种分别熏习功力。二者、依共业成熟力所变成之器宇世界。此二种境，皆由此识领以为境，持令不坏。三者、依不共业之成熟力，变成自身“净色五根”及“根依处”。净色五根，略同近人所发明之神经细胞。根依处，即血肉之眼耳鼻舌身。此则不但领以为境，持令不坏，亦复摄为自体，令生觉受，安危与共，生命相连。此中器界根身，有四种别：一、为“共”之“相分种业”变成：有情命者无直接所可依资之界宇是也。二、为“共不共”之“相分种业”变成：有情命者所依资占有之地域；及随类不同各成受用之境界是也。三、为“不共共”之“相分种业”变成：若浮尘粗色根依处，亦能互相为受用之他身是也。四、为“不共”之“相分种业”变成：各各神经细胞之净色根是也。凡是皆依“流注化”套上一重“生命化”所成之果。此之种业、根身、器界，皆此识变现了别之“相分”。了别此相分者，则为“见分”。相分、见分皆依识起，识之当体曰“自证分”：识之本来性曰“证自证分”。有人用掌自量其腹，掌为能量，譬如见分。腹为所量，譬如相分。人即为自证分，掌、腹皆不离人。量过之后，虽复已息能量、所量之用，然以人故仍知腹之纵长、横广所量掌数，量之效果不至虚弃。然使其人本来不知纵横、广长数量多少之义，人虽由掌量腹，仍不能存在腹有几掌之量果，故须有其人本来知有数量之心为证自证分。因何今知数量？本来知数量故。因何知本来知数量？今得知数量故。此之二种互为所量、能量、及能量果，故不更须有第五分。此之四分心成，约量果义安立。约体用义，合证自证以为自证，安立三分：自证为体，见、相为用。约能所义，合证自证、自证为见，安立二分：见为能缘虑，相为所缘虑。约一心义，所见无故能见亦无，能所亡故唯是一心，无可安立。今此人生之根身，宇宙之器界，及根身器界之种元，既皆是此识之相分，为此识之自证分所变及见分所了，故此亦名宇宙人生的本体之唯识论也。

    客曰：此识之属性心，与业性、受用及生化相如何？
    论曰：此识行相既甚深隐，故其属性之心，亦极单微。但为普遍之感应心，警发心，觉受心，想象心，思力心而已。此识与属性心，悉皆非善非恶，虽有过患而无覆蔽。无苦，无乐，无忧，无喜，平平常常，窈窈冥冥。果生因灭，因灭果生，因果一时，果因同处，长流滔空，不断不住。万有与识非一非异，识与万有不即不离，故唯此识为万有之生化元也。

    客曰：此识恒时流转，生灭相续，识与诸种元之现行，还应等同识与种元，以何乃有万有差别而与此识非一非即？
    论曰：此识昧劣，无审决力，随识功能杂乱而起。起时即从“意志性识种元”俱起意志性识，由意志性识固执此识为内自我体，故此之“我爱执藏识”与“意志性识”乃互依俱有。以无始来有各各意志性识故，此识亦成各各我爱执藏。内既自成根身，外亦共变植矿。一生一生熏习在此识中，成一种生命化功力，用为增上助缘，能使之受种种差别生命；而万有差别所以然之故，即是意志性识。

    客曰：如何名为意志性识？
    论曰：意者，“思量”之义，志者、“恒审”之义。此识思量最胜，且唯此识能有恒审思量；有思量恒审性之识，故曰意志性识。了别境识之了别性最胜，生化体识之集起性最胜，意志性识之恒审思量性最胜。随胜立名，故名意志，非谓全无了别。此识不但依生化体识中此识种元而得生起，亦复依托现行生化体识为不共增上缘，犹如眼识之依眼根，亦如依意根识之依意志性识为根。而此识既依生化体识自证分为根，随逐流转而无间断，亦即审了生化体识见分为境，此境即所审执为内自我真体者也。乃为以心取心中间所生真带质境，恒思审量，不相离舍。故随我爱执藏识感受为何种生命体时，即系缚于何种之生命体。所谓了除生死，即由明了彼生命乃由此识固执生化体识成我爱执藏而有，遂开通解放此识而不为固执，因之即得解脱“分段生命之系缚”也。然至彼时，犹与“执法自性之见”相应，至证“平等性”圆满时，乃得完全开放都无所执，永与“平等性智”相应。恒审思量二无我真如性及余诸法，是为清净圆明意志性识，能随无边世界无量众生根性差别，示现种种佛化。

    客曰：此识之属性心如何？
    论曰：若至究竟觉地，诸识平等，皆唯感应、警发、觉受、想象、思力、愿欲、胜解、记念、寂定、明慧、信、惭、愧、无贪、无瞋、无痴、精进、不放逸、轻安、行舍、大悲、共二十一种属性心。无始时来在迷妄中，则此识除警发等五心皆有外，而以我痴、我见、我爱、我慢四种根本上之覆蔽，扰动浑浊昏昧杂乱染污心行，为此识极重要之属性心。我痴，即不明本心体法无实自性及命无实自我之真如理者是也。我见，则倒之固执为法有实自性及命有实自我也。一迷一执，遂成差别诸法、差别诸命彼此自他之界。更加我爱，随我见深贪着所执之我，集中扩充。复由我慢恃所执我，抗表高举，因是执益坚固，迷妄颠倒而不能已！生死流转而不能息！故此亦名万有唯识。而昏沉、掉举、不信、懈怠、放逸、忘念、散乱、邪知、审慧之九种心，与痴见等有共同关系故，亦常俱之同起。依此可见此识实为覆蔽之本；然因但向内心，深着专执，不能造作或善或恶粗显之业，故此识乃为有覆无记之性质。其感受亦无忧、喜、苦、乐之可分别也。

    客曰：然则合计众识数乃有八，依色根识之类凡五，而依意根识与意志性识、生化体识各为一类，识之数类其有决定性乎？其互相依托而现起，亦有系统否乎？
    论曰：八识皆从依持本识而为转变，无始时来我爱执藏识与意志性识恒转俱有，未始间断。前五依色根识，则因须待光、空、尘、根等缘乃能现起；其依本识，犹如波涛依水，若无风缘即便停止。而意志性识之挟我爱执藏识而起，譬如大海暴流；依意根识依之而常现起，如由暴流所起之浪，除生无想天，入无想定、灭尽定，及睡眠、闷绝，乃无不现起之时间。于此当知一切有情众生，最少必有二识恒时现起我爱执藏识与意志性识是也。依上二识更与依意根识俱起，则有三识同转。依上三识更与眼、耳、鼻、舌、身识随一乃至随五俱起，则有四识乃至八识同转。夫亦可以见其相依现起之系统欤。至识之类数有否决定性，分别其类随义无定。考核识体，原始要终决唯有八。此依隐劣显胜之相唯识，乃属道理世俗谛义；若依胜义谛说，则一犹非有，何有乎八哉！盖唯识即无执无得，若执唯识为有所得，则亦同乎法执而已。

    如有颂曰：‘此能变唯三：谓异熟，思量，及了别境识。初阿赖耶识，异熟，一切种。不可知：执受处，了。常与触，作意，受，想，思，相应；唯舍受。是无覆无记，触等亦如是。恒转如暴流，阿罗汉位舍。次第二能变，是识名末那。依彼转，缘彼，思量为性相。四烦恼常俱：谓我痴，我见，并我慢，我爱，及余触等俱。有覆无记摄，随所生所系。阿罗汉，灭定，出世道无有。次第三能变，差别有六种；了境为性相。善、不善、俱非。此心所：遍行，别境，善，烦恼，随烦恼，不定。皆三受相应。初遍行触等。次别境谓：欲，胜解，念，定，慧，所缘事不同。善谓：信，惭，愧，无贪等三根，勤，安，不放逸，行舍，及不害。烦恼谓：贪，瞋，痴，慢，疑，恶见。随烦恼谓：忿，恨，覆，恼，嫉，悭，谄，诳，与害，憍，无惭，及无愧，掉举，与昏沉，不信，并懈怠，放逸，及失念，散乱，不正知。不定谓：悔，眠，寻，伺二各二。依止根本识，五识随缘现，或俱或不俱，如涛波依水。意识常现起，除生无想天，及无心二定，睡眠，与闷绝。’

    四　转化的变现的缘起的生活的唯识论
    客曰：今虽已知诸识行相，然仍未了宇宙人生皆依识变，一切唯识。
    论曰：前述八个识及诸属性心，以内持种因力与俱现众缘力，融和绵延，流转兴起。起即同时、同事，一分变为能了别之心见，一分化为所了别之心相；无有无心相之心见，亦无无心见之心相，离此之外更无他有。故诸不生灭法及生灭法，相用实法，分理假法，一切不离心故一切唯识。唯者何义？谓无离此心识外之法也。复次、由能了别心见周遍计度，分析执取，将所了别心相转变为似在心外之活动影戏境，即所谓众生世界之人生宇宙是也；其实则唯在心见之迁化流动而已。在识非无，离识非有；非有非无，故云唯识。

    客曰：若境物皆由识心转变而有者，例如窗前桃花，何不由心识化现于室内，何不由心识开放于冬日，今必此时此处乃能有之，则为心外实有其境，非唯心识之所转变，明矣！且今此桃花者，予心所变，汝应不睹！汝心所变，予应不睹！予之所睹即汝所睹，可知此桃花非予心所变；汝之所睹即予所睹，可知此桃花非汝心所变。抑予之心若变桃花，如何更见汝及余物？设此桃花由汝心变，如何更见予及余物？由是可知予之及汝，桃花及余人物，皆属心外实有之境，定非唯由识心化现！况夫此诸境物，现有作用可征，室可以居，几可以凭，衣可以暖，食可以饱，又安能例同由识心悬想所成之虚影哉！
    论曰：客所难者辩矣！然客不尝梦与二三友人，登孤山作踏雪之游，失足滑倒石上，一惊而醒，身中感隐痛累日耶？

    客曰：有之！
    论曰：当客梦时，非确认孤山之在西湖、踏雪之为冬日耶？此固由心幻成之梦，而非心外实有之境，然曷尝不有处与时之决定哉！所偕友人，同登共览，梦中之客所见，即梦中客之友所见。且梦中之客见孤山，亦同时见余境及余人物。且客跌令身体于醒后犹有隐痛之效用，夫亦可见由心转变之境，非不能有作用可征，及互互感觉者。凡是既等于由心化现之梦境，则宇宙人生之唯识，明矣！

    客曰：理虽如是，其奈分明现证有色质等心外之实境何？
    论曰：眼识等五依色根识，各依自识起各各之心见、心相，其明现亲证者，固皆不离自识。当现证时，感觉通泯，心无内外，宁执为外！逮后转入依意根识，妄生分别，乃执之为外境。真现量境，实唯自识心相；但因无始意识名言串习，非色如色，非外如外，现如梦中之境而已。

    客曰：若今醒境皆同梦境，何故人皆能知梦境唯心，而不能知醒境唯识？
    论曰：梦未醒时，岂知梦境唯心？梦真醒后，亦知醒境唯识。
    客曰：若心外之实境都无，识亦何能独有？
    论曰：识不独有，但因诸有皆不离识，故曰唯识。然但空妄执心外之境而不空即心之法，因离言正智所证之真唯识性非无也。此非无故，识心续续转变亦复非无，故心外之境虽不有而识不无。
    客曰：识既非无，应有他识之可攀取，他识即为吾识识外之境，有此外境，岂云唯识？
    论曰：虽有他识，而亲切所缘者，还唯自识转变之相，第间接亦依他识为本质而已。然今此新的唯识论，亦可谓之多元的唯识论。正智契证真唯识性，言思绝故，非一非多。就如幻之唯识相言：非以一识故名唯识，乃总摄乎无量无数有情众生各有八个识体，及识随应诸属性心，与此识心所转变之心见、心相，识心所变种种分理界位，并此诸法离相所显如实真性，统谓之唯识也。谓之唯者，非以其一，但否认虚妄分别者所执离识之实境耳。彼诸识之含融感应，缘起无尽，由束缚而解脱，由杂污而纯净，由偏缺而圆满，由粗恶而妙善，皆此心识活泼无住，浩荡无际之法界海流也。

    客曰：若唯内识，都无心外实境以为依托，宇宙人生等皆由心见之虚妄分别而现，然此种种分别皆何自生起乎？
    论曰：持种元识有无量数各能亲生自果之差别功力，续续生起流注化果，生命化果，作用化果，增盛化果。从生起位一转一转迁变至成熟位，一类绵延不断，转不一转，变不一变；其转化变现而起者，又互相扶助为缘力，展转通和，作诸分别。一切心见、心相，不外分别及所分别；此种种等一切分别，依本识之种元力，及现行诸识等扶助力，即得生起，固不须更有心外之实境为依托也。

    客曰：然则此中缘生之理，因果之义，又如何欤？
    论曰：义趣繁深，兹难具述。约说四缘生法，略见端倪：一者、因缘，谓有生灭作用之法，亲举自身转成自果，喻如谷种转成谷芽，乃为本因生法之缘。此为三类：甲、 本识中种元生八识诸属性心见相等现行法，此属同时因果，如动力与波澜。乙、本识中种元间接生为本识中种元，此属异时因果，如前动力与后动力。丙、前七识诸属性心见相等转变起现行时，熏入本识生为自类种元，此亦同时因果，如垂灭之波澜与续起之动力。唯此三类为本因生法之主缘。二者、等无间缘，此若同一依处，必前一波澜灭下而后一波澜乃得生起，即以前一波澜灭下为后一波澜生起之助缘是也。三、所缘缘，乃能分别见所虑所托之所分别相，此有二类：甲、亲所缘缘，能了别心皆有，即于能了别心见带有所了别心相，而为心见所托之以生起，心见心相两不相离者是。乙、疏所缘缘，能了别心或有或无，虽为心见所了别所仗托，而此心相不与心见同依一识而密符者是也。此所缘缘乃如各各波澜别别形相。四、增盛缘，此指除前三种，有余有胜势力，能为顺益及为违害之法，若眼根、耳根等，若男根、女根等，若命根、意根等，事类繁多，难具陈说；如一个波澜与有关系之各各众多波澜是也。此四种缘唯识心全具，其余识内之法，或备三缘、二缘而已。此诸缘力皆不离识，万有生起，外更不须何种缘力，故缘生因果皆唯识所成。

    客曰：此在散识及矿物等，或如是耳，而在有情性有生命之人，生死死生、生生死死，各有性命继继绳绳，存存不绝，若非于识心外有实在法为依持者，复何得成？
    论曰：若识心外有实法为人之性命，亦岂得成生死恒续！虽然，因意志性识执着生化体识之心见，爱为真自我藏，随缠不舍；发展了别境识，造作善业、恶业、动业、静业、诸杂染业，浸熏本识，成为功能习气，熏习连续。新业成熟，故业毕尽，身命舍离，强业首为创引，众业助为继满，即又取得一生身命。如此前生命舍，后生命取，舍取连绵，生死恒续，尚安用离识心之外实有法以为主持哉！

    客曰：此云习气，其义如何？
    论曰：诸有情者生死流转，盖由善不善、动不动诸业习气，与能分别取着、所分别取着之二取习气，依附本识绵亘调融，积久业就可感后有。换言之，则习气分为三类：一者、名言习气，即一切有生灭作用法各别之种元功能势力，此属前之七识熏在本识中者。二者、我执习气，由意志性识无始虚妄颠倒之幻见，潜率依意根识分别执取我及我所有法，熏在本识成为一类功能势力，令有情等自他差别。三者、有趣习气，是了别境识所造作善、不善杂污业，熏在本识成为一种流转受五趣身命之差别种元。应知此中名言习气，是诸有生灭作用法所由各别之本因力。我执及有趣二习气，是诸有情性有生命、人及众生自他个别、苦乐类别之胜缘力。换言之，即各个各类和合连续之所由成就者是也。又二取习气，即是名言与我执二种习气，皆有相对之能取、所取故。业习气，即有趣习气，创能招感二十五有善趣恶趣之身命故。有业习气招感身命，说之则有十二种流转生化之缘力，唯柏格森所云：“宇宙创造转化流动迁变之活本体”，为能近之。无始无始之经过皆存于现在绵绵转起之一念心，无尽无尽之将来亦存于现在绵绵转起之一念心，顺逐之则流转无止，逆解之则圆寂可期，流转圆寂，皆唯在识。

    如有颂曰：‘是诸识转变，分别，所分别，由此，彼皆无，故一切唯识。由一切种识，如是如是变，以展转力故，彼彼分别生。由诸业习气，二取习气俱，前异熟既尽，复生余异热。’

    五　真理的实性的唯识论
    客曰：若一切唯由识心所转变而有，离识心外无实有之法者，则都无决定之真理与圆成之实性，将何所凭证以启信解而树行果乎？
    论曰：若识外有实法，固定执碍，亦安从树信解之本建行果之极哉！然唯识论，非无决定之真理圆成之实性者也，然以真理实性亦不离识，即是识体离言内证之真实法，故真实理性正为唯识耳。

    客曰：唯识之真理即实性，如何？
    论曰：诸唯识法，总核其共通之理性，约为三义：一、为周遍计度所执着之我我所法，即所谓人生宇宙等物是。此由意志性识、依意根识，于诸识体及属性心转变现之心见、心相，增加一重自他、心物等等刻画所成；体唯诸识心及心见、心相而已。彼周遍计度所种种执着之物我等，实同蛇毛马角，唯有言说了无体相。亦同眼病所现空华，本来毕竟空寂无体。此以妄执为性，妄情所有，真理所无，了达空无是其“真理”。二、为依托众多缘力或虚妄分别习气所生起诸识与属性心、见、相等事；杂污、纯净，譬如病眼、好眼，亦如梦心、觉心。此以缘起为性，妄情所无，真理所有；变相所有，实性所无，了达唯由识心转变之相，是其“真理”。三、为心空所显圆满成就诸唯识法之真实体，即以真胜为性，妄情所无，真理所有；变相所无，实性所有，是为真实性之“真理”。由妄情计第二缘起性为生命，第三真胜性为法性，种种执着，非全与空却之，则缘起之真相与圆成之实体，莫由明显。故说此三悉皆空寂，毕竟都无所有。一曰物相空无之性，二曰自然空无之性，三曰我体空无之性。此三空无之理，皆为远离妄情变相，以开显常是如此之真实胜义之唯识性者。故唯识诸法之性理分类，如下：

唯识之虚妄法.jpg

        唯识之虚妄法────────妄执性…………是应遣离者
        唯识之真实法
        唯识之世俗法────────缘起性…………是应转净者
        唯识之胜义法────────真胜性…………是应开显者

    此中所云虚妄世俗与真实胜义法，各有四重。分列如下：

    此中虚妄，是应解放应改善者；道理，是当了悟当通达者；证得，是有修行有成功者；真实，是无对待无变异者。随何一法无不如是，诸法宗主是唯识心；持此通轨，夫亦可以启信解而树行果乎？

    如有颂云：‘由彼彼遍计，遍计种种物，此遍计所执，自性无所有。依他起自性，分别缘所生。圆成实于彼，常远离前性。故此与依他，非异非不异，如无常等性；非不见此彼。即依此三性，立彼三无性，故佛密意说：一切法无性。初即相无性；次无自然性；后由远离前，所执我法性。此诸法胜义，亦即是真如，常如其性故，即唯识实性。’

    六　悟了的解放的改造的进化的决择的唯识论
     论曰：依本无漏种内因力，及闻学思量真唯识正理，熏习成种，积久粹熟，于唯识理渐能了悟。了达悟入，转益深切，于应解放应改造者，亦渐解放改造，谓解放悭贪、龉龊、瞋恚、懈怠、散乱、愚闇之六蔽，改造为施济、贤善、安忍、精进、定静、慧明之六度。由向来夹杂错乱染污缺漏罪恶者，而进顺于纯粹适当清净完全美善之真实理性化。以由了悟真唯识理之智为导首故，向开解超脱之大道前进，生生世世唯有进行而无退转，盖于是始有真正之进化；而前此则皆在循回之内，随业流转，系业受报，毫无自主之力、自由之分者也。故求进化者必于是，而求自由者亦必于是也。然是尚在浩茫无极之长途中，随顺唯识之真胜义以解除违唯识性之虚妄，积集顺唯识性之福智资粮耳。真积力久，明慧强盛，欲求实证真唯识性，遂起精严深重之胜加行：断然决然以择灭种种障真唯识性使不得契合之遮蔽，创兴深遍坚切之思考心，以寻求伺察一切法之名、之义、之自性、之差别，毕竟皆是强施设有，随情妄计了无有实。寻思益进，明明确确周遍了知一切法之名、义、自性、差别，真实唯识，离识非有。印持生命空、法性空、所取空之真胜义，然以犹带变相以观之故，虽以所观观为唯识真胜义性，尚未安住真唯识理。

    如有颂云：‘乃至未起识，求住唯识性，于二取随眠，犹未能伏灭。现前立少物，谓是唯识性，以有所得故，非实住唯识’。

    七　实证的显现的超绝的胜妙的成功的唯识论
    如有颂云：‘若时于所缘，智都无所得，尔时住唯识，离二取相故。无得不思议，是出世间智，舍二粗重故，便证得转依’。

    八　究竟的唯识论
    如有颂云：‘此即无漏界，不思议、善、常，安乐，解脱身，大牟尼名法’。论曰：于此实证的唯识、究竟的唯识，尚为现代思潮所未能适应之事。亦为今吾觉悟所未能到达之境，照书宣布既嫌空泛，随念分别尤落玄远。然能善悟，则于宇宙的人生的唯识论，早实证之、究竟之矣。故兹但概括之，为尽美的、尽善的、无尽的、常住的、圆融的、安乐的、妙觉的、灵明的、自在的、真实的、不可思议的而已。内容如何，不复究论。（见海刊一卷五期）


10唯识三十论讲录

    唯识三十论讲录

            ──十年二月在杭州幽冀会馆讲──

    唯者，遮格拣除之义。识者，明了分别之义。离识非有，在识非无，立唯识名。即识之唯，离识无余，故言唯识，是持业释。言三十者，为简二十，亦颂数名。合名唯识三十者，持业带数释也。又、唯识为所诠，论为能诠，云唯识三十之论，依主释；亦可谓带数依主释。又、唯识三十即论，持业释也。

    又、明了分别之识有八：一、眼识，二、耳识，三、鼻识，四、舌识，五、身识，六、意识，七、末那识，八、阿赖耶识。眼识明了分别色尘，耳识明了分别声尘，乃至意识明了分别法尘，末那任运了别妄执内自我相，阿赖耶任运了别根身器界及种子。一切诸法，离识俱无。又有立六识者，即眼、耳、鼻、舌、身、意六识、如俱舍论。九识者，于八识外立第九庵摩罗净识，如梁朝真谛。本论则唯有八识，奘师谓第九祇是第八异名也。虽然，此皆依俗谛言，非真胜义。真胜义者，法即真如，平等一味，超过数量，非一非异，心言绝故，识且无识，八安有八？

    又、唯识有四分义：所明了分别之色声等曰“相分”，能明了分别色声等者曰“见分”，同时证知能明了分别者缘所明了分别不谬曰“自证分”，更同时证知能证知心曰“证自证分”；四分义成，唯识安立。又相分、见分为用，自证分即其体也。又唯识者，有自性唯识──即心王有八，有相应唯识──即心所有五十一，有唯识所变──即色法十一，有唯识分位──即不相应行法二十四，有唯识实性──即无为法六。又有境唯识──教唯识、理唯识──，行唯识，果唯识之三义或五义。又、唯识论有宗论、释论之别。宗论即本论等，释论即护法等十大论师相继所造之释论等。

    世亲菩萨造。三藏法师玄奘译。

    世亲，即天亲。菩萨，即菩提萨埵。菩提此云觉，萨埵此云有情。菩萨为自己已经觉悟之有情而又能觉悟其他之有情者，故即自觉觉他之义也。三藏，即经、律、论。能通经、律、论法，故曰三藏法师。玄奘、师之法讳，法师由梵士取归经论甚多，此论即译自梵来者。

    护法等菩萨，约此三十颂，造成唯识论。

    此为玄奘法师叙述之语。护法等者，等于亲胜、火辨、德慧、安慧、难陀、净月、胜友、陈那、智月十大论师，相继注释，显扬论旨。就中护法立义，尤为周足，故奘师宗之。

    今略标所以，谓此三十颂中，初二十四行颂，明唯识相；次一行颂，明唯识性；后五行颂，明唯识行位。就二十四行颂中，初一行半，略辨唯识相；次二十二行半，广辨唯识相。

    此即科判也，列表如下：──

    又、按照佛教各宗共通之境、行、果、三种次第，以判摄此论之三十颂本，表举如下：──

    谓外问言：若唯有识，云何世间及诸圣教说有我法？
    问意在说有二字，谓说有则非无。世间说有之我，即情、命等；说有之法，即实、德、业等。圣教说有之我，谓预流、一来等；说有之法，谓蕴、处、界等。又我谓主宰，法谓轨持。主有自在力，宰有割断力；又主是体，宰是用、约主宰义故名我。轨范可生物解，任持不舍自相，约轨持义故名法。本论所说之我字，较金刚经所说之我相，范围宽广，正包含彼经所谓我相、人相、众生相、寿者相。所说之法，包含世间法、出世间法而言。

    举颂以答。颂曰：‘由假说我法，有种种相转，彼依识所变。此能变唯三：谓异熟，思量，及了别境识’。

    由假说我法以下，答问之辞。由，即下所说之理由也。假说，假字有二义：一、无体随情假，本无自体，随情执有，世间我法，正复如是。二、有体强说假，唯识相性，众生迷惑，佛说我法，随位设施。种种相，即种种有情、命者、预流、一来之我相，及种种实、德、业、蕴、处、界之法相。转，有转变、转起二义。彼、指种种我相、法相。谓外问既有种种我法相转，究竟依何法得成？则曰：依识所转变而假施设也。

    此能变之识，虽有八种，以类别之，则唯有异熟──第八识，思量──第七识，及了别境识──前六识之三种。及字，依六离合释，为相违释。又、第八识非绝对无思量及了别境之功能，不过在比较上其思量功能，不及第七识之胜；了别境功能，不及前六识之胜。第七识，亦非绝对无异熟性──第七识可有绝对无异熟性义──及了别境之功能；前六识，亦非绝对无异熟性及思量之功能。不过第七识之异熟性与其了别境功能，不及第八识与前六识之胜；前六识之异熟性与思量功能，不及第八识与第七识之胜耳。此中异熟、思量、了别境，皆依其性能之最胜者而立名也。异熟之名，较阿赖耶为广，较阿陀那为狭。

    次二十二行半广辨唯识相者，由前颂文略标三能变，今广明三变相。且初能变，其相云何？颂曰：‘初阿赖耶识，异熟，一切种，不可知，执受处，了，常与触、作意、受、想、思相应，唯舍受，是无覆无记，触等亦如是，恒转如暴流，阿罗汉位舍’。

    前已举能变识之名，今次第明其义相。初能变阿赖耶识，亦译无没识。阿，译为无，如阿弥陀佛译为无量寿佛，阿耨多罗三藐三菩提译为无上正等正觉。又无没，约义不如藏义更深广。奘师译为藏识，以其具能藏、所藏、我爱执藏三义。能藏者，谓藏有世出世间、有漏无漏一切法之种子，有如大地藏有发生万物之种子也。所藏者，谓此识受转识所熏成种，随业受报也。我爱执藏者，谓有情之第七识执之为内自我体，念念不忘也。阿赖耶三藏之义，以我爱执藏为尤重要。此明其“自相”也。又、能藏含有因相之义，所藏含有果相之义。

    第八识又名异熟，异熟之义有三：一、异类而熟，类、约性──性即善恶无记三性──言，熟、成熟义，谓因从善恶，果惟无记。二、异时而熟，谓因与果不同时，如春种秋收，今生作业他生受报。三、变异而熟，谓虽有业因，亦待缘起，由种成现，形量便异。异熟之义，以异类而熟、异时而熟为尤重要。第八为真异熟，由真异熟主体而发生前六识等之异熟，名异熟生。此名其果相也。

    一切、为概括之辞，一切种者，谓世出世间诸法之种种不同，其性质皆决定于种种不同之种子，藏识中能发生一切法之功能力用，即谓之一切法之种子。此明其因相也。

    以上阿赖耶、异熟、一切种，皆为第八识之异名。然尚有“阿陀那”、“庵摩罗”等各种名目，各名目意义，亦各广狭不同：──

    阿陀那、一切种，则通众生三乘圣及佛位。阿赖耶，在众生位有，三乘圣位──阿罗汉、辟支佛及八地上菩萨──已舍矣。异熟，众生位、三乘圣位俱有，佛位已舍矣；此时即名为庵摩罗识。

    不可知者，谓此识所缘之五净色根，及诸种子甚微细；又所缘之外器世间，广难测量。而其能缘行相，亦极幽妙。执受处，此为所缘境。第八识有三种境界，即根身、器界、种子。而根身与种子为其执受，器界即处。又执受各有二义：──

    了、谓此识以微细了知为行相。
    常与触、作意、受、想、思相应，此言其相应心所法，心所法即心之属性也。触，谓根、境、识三者相和合变异而生。作意，谓警动心中之种子而起现行。受，谓领纳顺境、违境、俱非境之乐受、苦受、舍受。想，谓心上所起之分齐相，即种种名言所依之而立。思，谓心上所起之行为力，即种种事业所由之而成。相应，有非一非异义，非一者，各有体相业用之不同；非异者，谓所缘之事同，与其性同──如八识为无记，心所法亦为无记──且起灭同时，行动一致。此皆就凡夫位上而言，若佛位则八识平等，惟有二十一种心所相应，即遍行五、别境五、善十一也。唯舍受，此言第八识唯有舍受，无苦、乐故。无记，有有覆、无覆二种。无记者，不能以善恶记定之也。覆，即覆障，第八识因无覆故，能藏一切有漏、无漏种子。此亦就凡圣位言，佛位惟是善故。触等亦如是，此言第八识之相应心所，亦为无覆无记也。

    恒转如暴流者，恒则非断，转则非常；恒故因果相续，转故因果变异。望前名果，望后名因，相对立言，喻如暴流。盖谓第八识自无始以来，一类相续，常无间断；亦念念生灭，前后变异。

    阿罗汉，此言无生，烦恼不生名阿罗汉。舍，指初阿赖耶；异熟则至最后舍故。阿赖耶之我爱执藏过失最重，此位究竟尽也。三乘之声闻乘第四果，缘觉乘之辟支佛果，永断俱生我执；大乘菩萨八地以上，永伏俱生我执，皆名阿罗汉，舍阿赖耶之名。又如来位中并舍异熟识名，但名一切种识，亦名庵摩罗识，亦名大圆镜智相应心品也。

    已说初能变相。第二能变，其相云何？颂曰：‘次第二能变，是识名末那，依彼转，缘彼，思量为性相。

    末那，梵语，此云意。但与第六识名同义不同：六识名意，依意之识，依主立名──即依第七得名。如舍利弗依母得名，然舍利弗与其母固非一人。七识名意，即意即识，持业立名──即自体之功能上得名。故二者同名而异体也。意，即恒审思量，此第七识，恒审思量业用胜余七种识故。

    彼，指阿赖耶识。转，谓变现生起。谓第七识以现行之阿赖耶识为根本依，以阿赖耶识中所藏第七识之种子为种子依。盖七八二识无始以来，同为恒常无间，互相为依。即第八识以第七识为俱有依，而第七识以第八识为俱有依。又七识依八识之自体分而转变生起。缘，谓缘虑。彼，亦指阿赖耶，但专指阿赖耶之见分。第七识所依之根，所缘之境，虽皆为第八识，但其缘为内我之专一境，非第八识之相分，不专一故；亦非第八识之自证分及证自证分，唯第八识自证知故。

    思量为性相者，思有令心造作之业用，量有决定判断之智慧。性谓体性，相，谓行相。第七识恒审思量，恒无间断，审无犹疑。所思量者，唯取第八识之见分为内自我，体性如是，行相亦如是。又八识有思无慧，故恒而不审；六识有思有慧，但忽起忽灭，故审而不恒；前五识有间断、无分别，故不恒不审；惟第七识恒审思量，胜余七识。

    ‘四烦恼常俱，谓我痴，我见，并我慢，我爱。及余触等俱。’

    烦、谓烦躁扰动，恼、谓恼乱身心。痴、即无明。见、即妄执。慢、即倨傲。爱，即贪着。我，包括人我法我而言。人我即执我为实在，法我即执法为实在。此我字，较上言──我法──之我字义更广。无明者，不明心之实相，因之生妄见──即我见。见者，执也，见解固定之意。由妄见，即有倨傲高举；由有倨傲高举，即生贪着，是故我执即烦恼之根本，亦可谓根本烦恼，即异生性。又爱即贪着，贪着与瞋相反，末那具我爱，故不具瞋心所。见即执着，执着与疑相反，末那具我见，故不具疑心所。此六根本烦恼中所以祇具四也。又第七识与第六识，俱有人法二我执，而根本则在第七识。众生有智愚、贤不肖之不同，即缘痴、见、慢、爱轻重多寡之有异；且染污清净，唯视七识之所转也。其余相应之心所，则有触等五遍行，因其遍与八识心王相应故。有别境之慧，因七识能审故；及不信、懈怠、放逸、昏沉、掉举、失念、不正知、散乱──八种大随烦恼，因大随遍诸染污心故。

    ‘有覆无记摄，随所生所系，阿罗汉、灭定、出世道无有’。

    第七识，有四种烦恼常俱，故为有覆。其自体染污，不能谓之为善；亦不能谓之为恶，故为无记。以其现行染法所依之识，极微细故，无强计度，任运转故。第七识，随阿赖耶识所生何界，即于何界系缚，以其念念执阿赖耶为我故也。此即根本无明，无始以来迷惑真性，随生界地，依托藏识不相舍离。此第七识，恒审思量，妄执有我，至无生之阿罗汉位，方得永断；灭定位中伏现行，此识暂伏；出世道中初转智，此识亦暂伏。

    如是已说第二能变。第三能变，其相云何？颂曰：‘次第三能变，差别有六种，了境为性相，善、不善、俱非。’

    此言第三能变差别有六种也。六种、即眼识，耳识，鼻识，舌识，身识，意识。此各识皆依主立名，如眼识以依眼根而发识，耳识以依耳根而发识等。境，即六尘境界，六尘即色、声、香、味、触、法。六识各有自分境界，亦各了别自分境界，如眼识不能了声尘，耳识不能了香尘等。因六识同以能了别之功能胜，故总名了别境识。亦有名六识为色识，声识，乃至法识等者，此为依士释。依根名识，根为八识所变相分，胜故为依主；依尘名识，尘为六识自变相分，劣故为依士。又其体性、行相，皆为能了别尘境。善、不善、俱非者，俱、指善、与不善。俱非，即无记。六识通于善、不善、俱非三性。当其与善心所相应而起即为善，与不善心所相应而起即为不善，与俱非即为无记。但第六识最强而有力，无所不能，无所不为；前五识随从第六识之善与不善或无记而造业，故能使前五识有三性者力在六识。

    ‘此心所遍行、别境、善、烦恼、随烦恼、不定，皆三受相应。’

    此者，统六识言。遍行，谓遍行一切心王，遍行一切界地，遍行一切性。别境，谓特别境界。善，谓能为现在将来自他顺益者。顺、即与本性如来藏相顺，益、即开显本性如来藏。善有无漏、有漏之别，众生因七识执我，所为善业亦带有染污，谓之有漏善。至破我执后，本地清净，则谓之无漏善。烦恼，谓烦躁扰动、恼乱身心。随烦恼，谓随根本烦恼而有。不定，谓不定三性。又、随烦恼有小、中、大三种。小随烦恼，谓忿以下十个，业力最猛，通恶性不通无记性，力强而狭，故名小随。中随烦恼，谓无惭、无愧，不通无记。自类相通，比小随较广，故名中随。大随烦恼，谓通恶及无记性，且恒与根本烦恼相应，故名大随。

    受，有忧、苦、喜、乐、舍之五种。在心为忧，为喜；在身为苦，为乐故。又名三受者，六识皆能领纳违、顺、俱非境相，故三受相应。

    ‘初遍行触等。次别境谓欲、胜解、念、定、慧，所缘事不同。’

    遍行，已详初能变中，故言触等以略之。

    别境所缘事实，各有不同。欲、即希望，谓于爱境希望其合，于恶境希望其离。胜解、即明确见解，有审决无犹豫。念、即忆过去之境，记取往境，分明不忘。定、即专注一心不乱，有如承蜩。慧、谓推求简别，微细分析，了然决定。以上五种所缘，各有别境之不同也。

    ‘善谓信、惭、愧、无贪等三根、勤、安、不放逸、行舍、及不害。’

    信，即信实、德、能。实者，有实事实理二义。实事如法界因果，实理如唯识相性。德者，真净之德。能，广大功能。信实、德、能，即为善法之根。惭、即依自法力，崇重贤善；愧、即依世间力，轻拒暴恶：皆能止息恶行。无贪等者，等无瞋、无痴。根、谓其生善一切最胜，如木之根底，干枝花叶即由之而发生也。无贪者，于有──即欲界、色界、无色界三界有果，有具──即欲界、色界、无色界三界有因，厌离而无爱着。无瞋者，于苦──三界苦果，苦具──三界苦因，不生瞋恚。无痴者，即无无明，于诸事理分明了解。勤、亦名精进──即六度中精进波罗密──即未生善令生，已生善令广，未生恶遏令不生，已生恶断令不续。安、即轻安，谓离三毒粗重昏懵如释重负，身心轻快安隐堪行善行。谓修禅定，能令所依止粗重身心，转为轻安畅适。不放逸，于所断恶防令不起，于所修善引令增长，善恶之外亦对治无记。行舍，谓由精进力舍贪、瞋、痴，令心平等正直，任运入道。此舍非受之舍，即金刚经心无所住，不依断、不依常、亦非依有、非依无等修禅定般若，念念舍之即念念行之；如行道然，不舍前步则后步不进。不害，即悲愍众生不为损恼，亦即大悲。

    ‘烦恼，谓贪、瞋、痴、慢、疑、恶见。’

    此即根本烦恼，为诸随烦恼之根本，为二种生死之根本。有六种：贪，爱欲为因，爱命为果，所谓于有、有具，耽染爱着。瞋，以贪为根，遇有逆境，憎嫉忿恚，所谓于苦、苦具，瞋恚恼闷。痴、即无明，有二种：一、根本无明，不明心性而生法我二执，多迷谛理，谓之理痴。二、枝末无明，不明因果而生邪见恶见等，多迷事相，谓之事痴。慢着，谓我慢。慢有七种：慢──于劣计己胜，于等计己等，令心高举；过慢──于等计己胜，于胜计己等；慢过慢──于胜计己胜；我慢──于五取蕴，随观为我或为我所；增上慢──于未得增上殊胜七证法中，谓我已得；卑慢──于多分殊胜，计己少分下劣；邪慢──实无德计己有德：是皆以我慢为主。疑、谓狐疑不信，无决定见，约依六事而生：一、闻不正法，二、见师邪行，三、见所信受意见差别，四、性有愚鲁，五、甚深法性，六、广大教法是也。恶见、亦名不正见，有五种：一、身见，即萨迦耶见，执身为我。二、边见，即我见增上之力，随彼所执起断常有空见。三、邪见，不信正法，此见如增上缘，四见所不摄者皆此见摄。四、见取，偏执己见。五、戒取，持牛狗等戒及彼所依诸蕴。

    ‘随烦恼，谓忿、恨、覆、恼、嫉、悭、诳、谄、与害、憍。’

    此为十小随。言随者，以随他根本烦恼而生。随有三义：谓自类俱起，遍不善性，遍诸染心。具三名大，具二名中，俱无名小。忿等十法，行相粗猛，各自为主；然唯于不善心中各别而起，若一生时必无第二，故名为小。一、忿者，愤怒发起，能生暴恶，瞋一分摄。二、恨者，先有忿恨，怀恶不舍，亦瞋一分摄。三、覆者，自己罪恶，隐藏遮护，痴一分摄。四、恼者，忿恨在先，触违发怒，亦瞋一分摄。五、嫉者，不耐他荣，因生嫉妒，亦瞋一分摄。六、悭者，耽着财法，秘吝不舍，贪一分摄。七、诳者，以诈欺人，矫现获利，贪痴二分摄。八、谄者，巧言令色，阿谀曲媚，亦贪痴二分摄。九、害者，逼害有情，无悲无愍，瞋一分摄。十、憍者，矜高自恃，醉傲凌人，贪一分摄。又、憍有七种：即无病憍，少年憍，族性憍，色力憍，富贵憍，多闻憍。

    ‘无惭及无愧。’

    此为中随二。二法皆自类俱起，但遍不善性，不通有覆，故名中随。无惭者，不自羞耻，轻拒贤善。无愧者，不羞于人，崇重暴恶。经云：‘有二句法，能救众生，一、惭，二、愧。惭者，自不作罪；愧者，不教他作。惭者，内自羞耻；愧者，发露向人。惭者羞天，愧者羞人’。

    ‘掉举、与昏沉、不信、并懈怠、放逸、及失念、散乱、不正如。’

    此为大随八。八法自类俱起，遍不善性，不可名小；染心皆遍，不得名中。二义既殊，故名为大。掉举，轻举妄动，令不寂静。掉举有三：身掉举乱动，口掉举乱言，意掉举乱思。昏沉，昏昧沉重，无所堪能，有深浅轻重之不同。不信，无有诚信，不起乐欲。懈怠，懒惰成性，无精进力。有我执即有身心之相，故有懈怠。放逸，放荡纵逸，不自简束，六根放逸，善损恶增。失念，忘失正念，心有散乱，不知不觉之念忽起忽落。散乱，驰散外缘，流荡忘返。如坐禅时，心念纷飞，攀缘外境，失其正念，此为散乱。不正知，谬解观境，不了实相，若事若理若因若果，不能真实了知。

    ‘不定，谓悔、眠、寻、伺、二各二’。

    不定谓通三性。悔，亦谓恶作，已作未作，事后追悔。眠，意识昏熟，心极闇劣。寻、谓寻求，但求其概，逐外粗相。伺、谓伺察，微细考察，伺内细境。粗者、聊且之辞，细者、绵密之谓。此二并用思、慧一分为体，于意言境，深推曰伺即思，浅推曰寻即慧。深推则神凝，故身心举安；浅推则躁动，故身心不安。若离思、慧，此二差别便不可得。二各二者，悔、眠为一类，寻、伺为一类，言二类各有二种；亦可谓二类各通善染二性也。

    已说六识心所相应，云何应知现起分位？颂曰：‘依止根本识，五识随缘现，或俱或不俱，如涛波依水。意识常现起，除生无想天，及无心二定，睡眠与闷绝。’此明前六转识现起分位。依者，依之而起，依之而存在。止者，止宿。根本识，即初能变阿陀那识。阿陀那、此云持，能持一切法之自性自相令不失坏。前六识以阿陀那识为共同依，即以阿陀那识为其不起现行之种子所止宿之处。

    缘，有因缘、增上缘、所缘缘、等无间缘之四种。识之生起现行，必待众缘具足。如眼识，须具明、空、境──即所缘缘、作意、根──俱有依、意识──分别依与五识共同而起、末那──染净依、种子──因缘、本识──根本依等九缘。复有等无间缘，为各识之开导依。耳识有八缘，唯除明缘。鼻、舌、身七缘，除空、明二缘。六识有五缘：一、根缘，二、境缘，三、作意缘，四、根本依缘，五、种子依缘。七识有三缘：一、根缘，二、作意缘，三、种子缘。八识有四缘：一、根缘，二、境缘，三、作意缘，四、种子缘。五识所藉缘多，所以有间断，俱则生不俱则不生。水、喻根本识，波涛、喻前五识。前五识之依根本识而起，必待众缘具足，正如波涛之依水而起，有待风动之缘。第六意识，待缘既少，故常得现起。但无想天、无想定、灭尽定、睡眠、闷绝之五位中意识不起。

    已广分别三能变相为自所变二分所依，云何应知依识所变假说我法、非别实有，由斯一切唯有识耶？颂曰：‘是诸识转变，分别、所分别；由此、彼皆无，故一切唯识’。

    三能变相，即指三能变识之自证分。所变二分，即相分、见分。言自所变相分、见分皆依自证分而起，即自证分为相分、见分所依也。是诸识、指三能变及其相应之心所法。转变者，谓一一法之自体，皆能变似相见二分，即由识之种子起现行之相。分别、指所变见分，所分别、指所变相分。由此正理，彼实我法决定非有，是故一切世出世间有漏无漏之法，无不唯识。

    若唯有识都无外缘，由何而生种种分别？颂曰：‘由一切种识，如是如是变，以展转力故，彼彼分别生’。

    问：若唯识无境，由何而得种种心生？既无外境牵心，心识缘何而起？答：由一切种识、即第八根本识，含藏各识及诸心所法各各亲种子，由此一切种子熏习生长乃至成熟，转变不一。如眼识从亲种子变生眼识现行，能分别色。耳识从亲种子变生耳识现行，能分别声。乃至身识从亲种子变生身识现行，能分别触。六、七、八各识皆然。又一切识之生起，不外因缘：──

    展转，有互相为缘互相辅助之义。彼彼、即种种，谓八种识及诸心所法。分别生，即言分别所分别之见相二分由此而生。此颂与下颂义，唯识二十论详言之，可参阅。

    虽有内识而无外缘，由何有情生死相续？颂曰：‘由诸业习气，二取习气俱，前异熟既尽，复生余异熟’。

    问：若无外缘内心不起，内心不起业无自生，何以世间有情生死相续？答：有情生死相续，皆由内之因缘。诸业，谓福业──自体及果俱可爱乐，相殊胜故；非福业──自体及果俱不可爱乐，相鄙劣故；不动业──具业多少，住一境性不移动故，习气，谓熏习──亦即结习，即种子──气分。二取习气，即指我执取、名言取。此二取，俱有执着义。计有四种：一、取相分见分，二、取五蕴名色，三、取心及心所，四、取本末，本即第八识总报，末即前七识别报。彼四种所取，皆是我执名言二取所摄。又诸业习气内，具有二取习气。二取习气，有如灰土；诸业习气，有如泥团。泥团能摄灰土，诸业习气亦摄二取习气。即分散为二取，和合为诸业。俱，谓业种与二取种俱，是亲疏缘互相助义。前异熟，谓前一生乃至前百千生，业力所感之异熟果。余异熟，谓感后一生乃至感后百千生业力之异熟果。盖三界内分段生死，由有漏善与不善之业种子为因，烦恼障种以为助缘，招于六道身命粗异熟果，前尽后生。即三界外不思议变异生死，亦由无漏有分别业种子为因，所知障种以为助缘，感于三种意生身细异熟果，前后改转。是则二种生死，皆由内识惑业所感，固无藉乎外缘也。

    若唯有识，何故世尊处处经中说有三性？应知三性亦不离识。所以者何？颂曰：‘由彼彼遍计，遍计种种物，此遍计所执，自性无所有。依他起自性，分别缘所生。圆成实于彼，常远离前性。故此与依他，非异非不异，如无常等性；非不见此彼’。问：若唯有识，经不应说有三性！答：言三性者，亦不离识。三性即下言遍计执性，依他起性及圆成实性也。彼彼、犹言种种，遍、周遍，计、计度。即依见相二分，加以刻画计度，宇宙万有由此而着。此妄执自性差别，名为遍计所执自性，如是自性，空无所有。又、遍计执性，或言：八识皆有，因八识皆具见相二分，而此遍计执性即为于见相二分上有分别故。然第八识及前五识，非能遍计。或谓：惟六识有遍计执。然执性毕竟起自末那，故护法言：遍计执性，唯于第六第七心品有之。盖见相二分是依他而起，由依他起性虚妄执着，即为遍计执性矣。如黑夜见树，执以为鬼，毕竟非有。他、指众缘，依他、言仗因托缘，如眼识九缘生，耳识八缘生等。分别、言明了分别之识。生、即众缘之集现。谓此心心所法及见相分有漏无漏，皆依众缘而生起，悉由识心分别而显现。如黑夜见树，形相实有。圆、谓圆满，成、谓成就，实、谓真实。彼、指依他起性。前性、指遍计执性。言此圆满成就真实之法，体非虚妄，即于彼依他起性上常远离遍计性。如枯树非鬼，鬼无树有。

    此、指圆成实性。非异者，圆成实之真如，即依他起之实性。非不异者，依他起为一切有为之法相，圆成实乃一切无为之法性。无常、即生灭，性、即真理，等者，等于无我。言一切生灭之法，各有差别之相，亦共有无常、无我之性。共有无常等性，所以非异；各有差别之相，无常自无常，法自法，所以非不异。此、指圆成实性，彼、指依他起法。非不见，犹言见也。即言非不见圆成实性，而能见依他起性。又、圆成实性，义较真如为广，即果位中有为无漏之法亦属之。更分判如次：──

    若有三性，如何世尊说一切法皆无自性？颂曰：‘即依此三性，立彼三无性，故佛密意说：一切法无性。初即相无性，次无自然性，后由远离前所执我法性。’问：若有三性，世尊何以说一切法皆无自性耶？答：无性即识性。言即依此三性立彼三无性名，为遣执故也。密意者，方便之谓，有含而未露、说而未尽之意。为开悟故说有三性，表诠以表示自性；为遣执故说三无性，遮诠以遮拨自性。此方便立言，非了义之极谈也。相者，对待之假相，有分限、有边际、一切名言由此安立。而分限边际之假相即由周遍计度之所生，体相非有，如空中华，故立相无性。

    自然者，本来如是之谓，依托众缘而起则非本来如是可知，故立无自然性──即生无性。后由远离前──指遍计执性──所执我法性者，言从本以来，不与遍计执性相应，故立胜义无性──即真如无性。

    ‘此诸法胜义，亦即是真如，常如其性故，即唯识实性’。

    此、指圆成实性。胜义、第一最真实之义。言圆成实性为诸法中第一最真实之义。真如者，不虚妄之谓真，遮遍计执虚妄之法；不变异之谓如，遮依他起生灭之法。即无有一法可取为真如之相，亦无真如之名可立。起信论云：‘言真如者，亦无有相。谓言说之极，因言遣言，此真如体无有可遣，以一切法悉皆真故；亦无可立，以一切法皆同如故。当知一切法，不可说、不可念，故名为真如’。常如其性，言真实而不虚妄，如常而无变易，随缘不变，不变随缘，故此为识之实性也。　后五行颂，明唯识行位者，论曰：如是所成唯识相性，谁依几位，如何悟入？谓具大乘二种种性：一、本性住种性，谓无始来依附本识，法尔所得无漏法因。二、习所成种性，谓闻法界等流法已，闻所成等熏习所成。具此二性，方能悟入。

    言上已明三能变及相分见分等唯识之相，与诸法胜义及真如等唯识之性。相即事，性即理，事理已俱明矣。问：如此唯识相性，谁人悟入？几位悟入？如何悟入？大乘之大，简别之辞，以遍常为义。如起信论所谓：体、相、用之三大。乘者譬喻之名，以运载为义。如起信论谓：过去现在诸佛，曾从凡愚地由运载以至大觉地故；现在未来诸觉有情，皆由运载以至如来地故。种性，犹言种类，即种子类别。本性住种性，即本有之大乘佛性，起信论所云之“本觉心”是也。无始来依附本识法尔所得无漏法因，犹言无始以来根本识本具法尔所得──法有轨持之义，尔者如是之谓，得者成就之义──无漏法因。漏有破败不完美之义，亦即烦恼生死，烦恼业上之有漏，生死果上之漏。无漏法，即诸佛究竟无上菩提、涅槃。习所成种性之习，即熏习，熏习所成之佛性，起信论所云之“始觉心”是也；闻法界等流法已，闻所成等熏习所成。法界、即一真法界，即事理法界，亦即唯识相性之现量证境。

    等、谓同等，流、指佛所说经、菩萨所造之论皆从法性流出。即言闻佛所说经、菩萨所造之论熏习而成佛性。具此本因、熏习二性，方能悟入唯识相性。悟、有渐悟、顿悟之别，此中所言即为顿悟。盖由唯识相性之教，解唯识相性之理，修唯识相性之行而证唯识相性之果也。

    何谓五位？一、资粮位，谓修大乘顺解脱分，于识相性能深信解。其相云何？颂曰：‘乃至未起识，求住唯识性，于二取随眠，犹未能伏灭’。

    资、谓资具，粮、谓糗粮，譬喻之名也。谓此位顺大乘法性，修十波罗密降伏惑业，于唯识性相信心成就，能分明现前了然不昧。解、即胜解，亦即理观忍可。此颂，言资粮位分际及其功行。资粮位，包括十住──理观，十行──事观，十回向──理事不二之三位。乃至云者，承上而言，有超略初住至第十回向意。未起识，犹未证得唯识性相，即未证得真如。然已发深固大菩提心，求住唯识真胜义性。二取、谓能取、所取，即见相二分之功用。能取为我执，所取为法执。随眠、能随起现行眠息种子，此位尚未能摧伏断灭随眠种子，但能伏分别二执之现行耳。

    二、加行位，谓修大乘顺决择分，能渐伏除所取能取，引发真见。其相云何？颂曰：‘现前立少物，谓是唯识性，以有所得故，非实住唯识’。

    加行位者，加力进行，谓菩萨先于资粮位善备福德智慧，顺解脱分亦既圆满，为入见道住唯识性，乃加力进行。顺大乘法性，起决定选择之真见道出世慧。于此有暖、顶、忍、世第一等四法。此四法，依四寻思、四如实智之初位后位而立。即寻思能诠之名言，寻思所诠之义相，寻思名言义相之自性，寻思名言义相之差别，一一假有实无。若能如实遍知此四离识非有，及知能取之识亦复如是，即转名如实智。暖者，依明得定发下寻思，观无所取。即名无得物之功，故名是假有，物无当名之实，故义是假有。名义之自性既非实有，则名义之差别亦岂实有，皆是随心变现施设而已。以此寻思，历观蕴处界等若名、若义、若自性、若差别皆不可得。此即是慧日道火前相，能破众生长夜迷闇执着。顶者，依明增定发上寻思，数数修习所取实不可得之观，令其增盛，如登山顶周观无碍。忍者，依印顺定──印前所取空，顺后能取空，名印顺定──发下如实智，于无所取决定印持，无能取中亦顺乐忍；既无实境离能取识，宁有实识离所取境，所取能取但是相待立故。印顺忍时，印前所取空，顺后能取空，立印顺名，忍印取境之识亦空。大乘止观云：‘疆观诸法唯是心相虚状无实，复当观此能观之心亦无实念’，正同此中四加行观。世第一者，依无间定发上如实智，双印能所二取皆空。前上忍唯印能取空，今世第一法二空双印，从此无间必入见道，故立无间名。异生法中此最胜故，名世第一法。如实智之后位，故名为上。前忍位中，下忍印所取空，中忍顺能取空，上忍印能取空，今乃二空双印，必入真见道也。如是暖、顶，依于能取之识、观所取之境本空。下忍起时印境空相；中忍转位，于能取识亦如境之是空，顺乐忍可；上忍起位印能取空。世第一法，双印空相。此唯识观之行相，入真见道之司南也。

    立少物，少物即空。基云：‘心上变如，名为少物’。学记解云：‘见所执无即如相现，犹如穿壁虚空现故’。如显扬云：‘彼二我无，即是二无我有’。又佛地论明遍计言：‘心所现无，依他起摄；真如理无，圆成实摄’。是则所执空影名变如相也。谓诸菩萨于此四位，犹于现前安立少物，谓是唯识真胜义性。以彼空有二相未除，带相观心，有所得故，非安住真唯识理也。盖暖位、顶位依识观空，则境空识有；下忍印成境空，上忍印成识空，世第一法，双印二空，皆带空相，未得全除。彼相灭已，方实安住真唯识理，名通达位。如手虽不取物，尚留一空拳。　三、通达位，谓诸菩萨所住见道，如实通达唯识相性。其相云何？颂曰：‘若时于所缘，智都无所得，尔时住唯识，离二取相故’。

    悟入唯识实性，即体会真如，名通达。见道明照真理，略说有二：一、真见道，是无分别根本智。二、相见道，是有分别后得智。前真见道、证唯识性，后相见道、证唯识相。根本智，有见分无相分，挟带体相不变相状故；后得智，见相二分俱有，变相观真，分别说法故。此位菩萨于所缘境，无分别智都无所得。因无智外之如为智所证，亦无如外之智能证于如──此即证得真现量──，尔时乃名实住唯识真胜义性。即证真如，智与真如平等平等，俱离能所二取之相，不同有所得心分别戏论所现相也。

    四、修习位，谓诸菩萨所住修道，如所见理数数修习，伏断余障。其相云何？颂曰：‘无得不思议，是出世间智，舍二粗重故，便证得转依’。

    以前所体会唯识实性，数数修习无分别智，摧伏断灭无始俱生之我法执。无得者，远离所取，亦离戏论。不思议者，远离能取，妙用难测。出世间智、即无分别智。二取之随眠，是世间之本，唯此无得不思议智乃能断之。二粗重、即二障种子，以其性无堪任，违于精细轻安之无漏法故。依、谓所依，即根本识，依他起性与染净法为所依故。转、谓于依他起中染净二分中转舍染分，转得净分；即转舍依他起上遍计所执，转得依他起中圆成实性。亦即由转烦恼得大涅槃，转所知障证无上觉。盖烦恼、所知二障种子，皆根本识之所执持，菩提、涅槃二转依果，亦根本识之所本具也。

    五、究竟位，谓住无上正等菩提，出障圆明，能尽未来化有情类。其相云何？颂曰：‘此即无漏界，不思议、善、常、安乐、解脱身，大牟尼名法’。

    究竟位、即唯识果，无上正等菩提、即阿耨多罗三藐三菩提。以一真法界清净为体，以四智──成所作智、妙观察智、平等性智、大圆镜智──为用。障，指二障、三障。无漏界，性净圆明，即佛界。不思议，超过寻思言议道故。善，白净法性。常，无生无灭，性无变易。安乐，众相寂静，永离违害。解脱身，永远离烦恼障缚，即大自在我，时空无碍。大牟尼，大觉世尊，成就无上寂默法，谓永寂二边，默契中道也。法，即法、报、应三身。法身，名自性身，即一切法平等实性；报身名受用身，有自受用身、他受用身；应身名变化身，即随类化身。（如如记）（见海刊二卷七期）

    （附注）　海刊原题“唯识三十论纪闻”，今依法相唯识学本改。


11唯识三十论讲要

    唯识三十论讲要（注一）

            ──二十年二月在厦门涌莲精舍讲──

    此论是世亲菩萨造，三藏法师玄奘译。关于他们的历史，研究佛学的人，大概都是知道的，所以现在略去不谈。此论共计有三十颂──在印度四句为一颂，好比中国之诗，故此论是用一百二十句的五言句之所构成的。但唯识、另外有二十三颂而举其大数言之的二十论，及其余唯识义章等，拣别此唯识是三十颂论的一种，故名三十论。此论、无论字面和内容，所发挥者都在唯识，所以叫他做唯识论。佛典原来有经律论之三藏；此论不是经和律，而是摄在论藏中的论，故名曰论。

    关于唯识之所以然的道理，原是在本论颂文中正要说明的，不过在未说明之先，应当把平常人对于唯识一名所生的误会和谬解，下一个明白的纠正。

    “识”：通俗所云知识之识，心理学上知识与感情、意志等对举之识，皆不过识的一部分，不足以尽唯识之识义，而且相差甚远；虽哲学上“知识论”之识义，亦非唯识论所明广义的识。唯识论所明之识，如一个具有组织的国际世界。盖每个人或每个有情，他的精神界──即心界──不是简单的，是由很多的复杂分子组织成功的，所以他是国际的集团，不是孤立的个体；犹之乎现今的人群世界，是有许多的国家民族组织成功的样子。唯识的本身有八：譬如八个精神的王国，八识正是统治此八国之八王；故无论一个人或一个有情，必定各有他们的精神界统治之八识。但识为能统治之王，既有能统治之王，必有所统治之臣民，若没有臣民被王所统治，便不成其为王国的王了。故凡是精神王国，一定有能统治之王与所统治之臣民──心所在内。不但此也，此王国君臣所管领之海陆动植──根身器界，以及一切风俗、习惯、文化、法度、分限、部位──不相应行，乃至天空──法性等亦在内。故每个人或每个有情，他的国际组织之精神世界，确如一个总聚的大集团。识虽祗是各王国中的各王，然举王则全国乃全国际，无不统摄在内。

    “唯”：谓独或但。若照字义讲起来，则上头所说的广义之识既不能成立，盖既是独但有识，则识便不成王国的王，而王国的一切亦将无从安立。所以此唯识之“唯”，决不能仅在字面上看成独但之唯。此唯字的意思，即是说：凡宇宙一切所有，都不离识的关系和不出识的范围。若照这种意义说起来，则唯识云者，不过说识能统摄万法，而万法可归纳在识中罢了！至此，对于唯识字义之误会已解除，而唯识之正义亦以略明了。唯识说一切法不离于识，虽重在说明一切法是识变起的或随识转变的，然并不是否定一切法有存在的可能，不过说他们不离于识或依识所变耳。

    唯识实是遍于万有诸法的，但为什么一定要把一切法都归纳到识上去？讲明唯识对于人生究竟有什么利益？兹试约略分言之：若了解万有诸法时时刻刻都不离识的影响和受识的变化，而识又即是各人的自心时，则各人便皆可以有解决现实界苦痛的能力。盖我们人类与一般的有情，对于这个现实世界──即宇宙自然，的确有许多不可避免的痛苦。就人类而言，明明就有三重的压迫：──自然，人为，个己。就自然界而言：有寒、热、风、雨、等种种的灾难，这是自然界所给我们的苦痛。再就人为界言之，其苦痛更多：如社会上之习惯束缚，人与人间的罪恶等。三、就个人的自身，又有饥渴、劳顿、病苦、死亡等。其他缺点尚多，若不明唯识，则便有如下四点的过患：

    第一点：是悲观者流，看见这现实世界这许多的苦痛，仿佛都是固定而没有法子可以去改善，由是悲观厌世甚至自杀。第二点：是对于现实世界生了满足之想的人，由是便没有去谋所以改善进步之要求，而醉生梦死其中。第三点：有人以为在我们的现实世界之外，另外有个规定命运者，故向之乞怜哀求，因以产生神教去求神拜上帝。第四点：认我们自身之外，有一种势力使我们痛苦而向之争斗者，如古代之宗教有光明与黑闇争，现在唯物史观的学者之阶级斗争。亦是认定我们外边有些东西使我们苦痛，故极力向之争斗。

    以上四点，若以佛法眼光看来，都是与事实真理不相符合，而其办法亦绝对不当，不但不能令人生世界改善进步，将反由错误之结果而更增加痛苦。佛法为要使人离去如上诸种错误而获一解除痛苦的进善人生之道，故有说明他的必要──唯识。唯识对于宇宙人生，的确有很高很圆满的改善进步的说明，要知万法──苦痛亦在内──都离不了识之关系，同时且多随识转变，而识又即是人人可以自觉自动的；则讲明了唯识，即没有什么不可解决的了。

    以上明唯识名义及其宗旨的大略竟，以下解释论颂。

    此论的三十颂原是世亲菩萨造的，但后来经了护法等十大论师的解释，故有如次之分段：初二十四颂明唯识相，次一颂明唯识性，后五颂明唯识位。就二十四颂中，初一颂半略辨唯识相，次二十二颂半广辨唯识相。略明唯识相中，先假设问答以发端。外人问曰：若唯有识，云何世间及诸圣教说有我法？举颂答他：（注二）

    由假说我法，有种种相转，彼依识所变。此能变唯三：谓异熟，思量，及了别境识。

    此即外人对于唯识所生之误会也。此中的内外，是论主假设的，内是大乘佛教，外包小乘及世间一般的有识人等。问者的意思是这样的：既然说唯有识，为什么世间的及佛的圣教上又说有我有法呢？遂以颂答他。假、谓假托而说的，一切诸法并不是离了识另外有个我、有个法可以给我得到，不过是假托识之所变而叫做我和法而已。

    假有二义：一、“无体随情假”，执有实我实法谬妄之情意而说的，实在是如龟毛兔角而毫没有体性的。二、“有体施设假”，这是有体的事实，这正是指的那不离识的关系而是识所变的，虽然用我或法的名义来施设假说，但仍不出识的范围，故不是妄情所执之无法，而是由依识所变之有体法，故名有体施设假。

    但此中所云之我，与平常所说之我不同。此中所说之我乃是人格之义，金刚经上所说之我、人、众生、寿者，以及有情、庸人、贤人、圣人，推而上之连佛亦在内，故此我乃是人格的代名词。法，如世所云之物，广义之法如心理、生理、物理皆在法之范围之内，故法可概括一切“非人格”的东西。如佛学上地、水、火、风、色、声、香、味、触、法、眼、耳、鼻、舌、身、意等，都叫法。

    转，有转变、转现二义。相，不是形相之相，这如科学、哲学之“概念”，即义的意思。如说物有物之概念，人有人之概念；又如说有人格之我时，即随其所说而转变其义相。又转相即显现之谓，因为说了我法，而我法即随之而显现，由思想言语而施设我法，由是转现我法之相。为要破除执着离识以外有实在我法的妄执，故举“彼依识所变”一句来喝破他！彼，即是上头之种种我法相。依，谓若我若法都是依识而变的，以下各颂中有很详细的解释，凡是有知觉或知识生起的时候，都有能知觉与所知觉之二面，在唯识论上说起来：能知觉的即是“见分”，所知觉的即是“相分”。谓依识所变见分，假说种种我而转成种种我相；依识所变相分，假说种种法而转成种种法相。而此能变之识，初即异熟，次即思量，后即了别境之三，了别境包括眼、耳、鼻、舌、身、意六识，其名义待到下文解释。

    今于略明识相后，以二十二行颂广辨唯识相──广明其义。此中略分三段：第一明三能变，第二正成唯识，第三广释妨难。第一又分三段：一、明初能变。颂文：

    初阿赖耶赖，异熟，一切种，不可知执受处、了，常与触、作意、受、想、思相应，惟舍受，是无覆无记；触等亦如是。恒转如暴流，阿罗汉位舍。

    此中共十句，两个半颂。阿赖耶，异熟，一切种，即是初能变识的三个专有名词。在三相中，阿赖耶属自相，论中说‘摄持因果为自相故’，但又可名“本相”或“总相”。阿赖耶，翻译做“藏”，义如大藏经之藏或库藏之藏。据梵文，又可译处所之“处”；如喜马拉雅──赖耶──山亦梵音“雪处”之义，古名雪山，即以其为积雪之处故。藏有三义：一、“能藏”，如茶杯能盛茶，茶杯为能藏，而茶为所藏；此识亦复如是，能藏一切诸法种子，故一切种即为此识所藏。二、“所藏”，第八识所变起之根身器界，以及所现行的前七转识及一切诸法，皆以第八识为所藏。──注意：一切种虽不离第八识，然已是第八识中的能生万法功力，故言识的时候，读起来不能将识字略去，应读为一切种识，若单读一切种，则便不是能藏识而成所藏种了──。三、“执藏”，即我爱执藏，此正相当于处字意义，即我所执之处，故亦可名我爱执处。末那识中有我痴、我见、我慢、我爱，我爱执藏，即此识为末那之我爱所执藏也。总之，据自相言，名阿赖耶识。据果相言，名异熟识。据因相言，名一切种识。

    异熟，原是据果而命名的，佛学言果有五种：即等流，异熟，增上，士用，离系等五果。前四为世间共果，后一为唯出世圣果。盖离系果最低限度，证入阿罗汉位始能获得此果，他是不与异生──凡夫──共有的。但在世间果上言，异熟果亦甚普遍，如有机之根身，无机之器界，其中一个一个的有情，一类一类的世界，俱可名之为异熟果。但此果不惟第八识有，即前六识亦有异熟果的性质，不过是异熟生，不是真异熟识罢了。故在此识的果上讲，可以云十之八九都是异熟性的果。不过第八识上的异熟果为最根本者，以内之根身、外之器界、乃至前六识之异熟生者，皆以第八识异熟为根本故。熟谓成熟，如生米煮成熟饭，此中有三义：一、“异时而熟”，如造因在前，得果在后，此果与因，在时间上有相当之距离。我们在果上看不到因，因上亦看不到果，因为如此，故常人误认得果为自然，以为一切诸法，皆是偶然凭空而来，在印度名自然外道。其实这些在佛学上讲起来，现在所生之果，都离不了先业之作因。有些果在因上可以明白看见的，乃属于士用果等者。二、“变异而熟”，成果之时，果异于因，因为从因至果，无论在空间上、时间上皆经了许多的变异──果不似因，因不似果。三、“异类而熟”，类为分类，在佛法用伦理学上的道德性，把一切诸法分为四类，即善、恶、无覆无记、有覆无记。此中有覆无记者，即是有染污法覆障之无记性。第八识性，是无染污法覆障的，故名无覆无记。不但第八异熟果是无记，凡一切的异熟果，俱属无记性摄。故因虽然有善、有恶，果虽然有好、有丑，但据果的自身上讲，仍是非善非恶之无记性。盖一切异熟果报之法，皆由先前业因之引起使之不得不然而成果，则果是机械式的被动者，他是不负任何善恶的责任。犹之乎一君国的君主，以强有力的势力设政治、法律来统治一个君国。其中一切土地、人民皆受他的势力而左右转移，由他的势力办得合宜，则人民富强光荣；由他的势力办得差错，则人民贫弱堕落。但在国土人民本身完全是机械的、被动的、不负责任的。八识的因果也是这样，由过去第六识上之思心所，造成强有力之业因，而感得现在之异熟果；此果完全由先业因所引使而成，所以说他是机械的、被动的、不负责任的非善非恶之无记性。

    一切种，就表面上说，什么种生什么果──豆种生豆果，瓜种生瓜果，而此中所说之种，并不是这样有形可见之种，他是第八识中一种潜在的功能差别。故在成唯识论中名“功能差别”，即是由第八识中潜在之功能而生起万有诸法之差别，即名一切种。

    我爱执藏之阿赖耶识，到了阿罗汉位即可舍去；异熟识，至佛果时亦舍其无记之性，因佛果之初能变识完全是善性，故佛果不名为异熟；一切种，至佛果仍可名一切种识，因佛果具足一切无漏清净种故。

    不可知执受处、了：以义读之，应当联贯上下文，读为不可知执受处，不可知了。反言之，即是执受处不可知，了不可知。执受处者，即相分──根身，种子，器界。──根身、种子深细，器界广大，三法在异生分上，俱不容易知道。但并非绝对不可知，至佛果大圆镜智现前，亦能照了无余。了，即能了别之见分。前说凡一切知识，有能知识与所知识之二部分，此了即能知识之见分，而所知识之相分即执受处也。

    识为心王，而八识又都有他们的相应心所。这个初能变识的相应心所，共有五种：即遍行心所之触、作意、受、想、思──八识相应心所有五十一，留在第三能变中明──。遍行者，盖遍于各识及一切之谓也。触、谓接触，一切知识生起之时，都有他的所依之根，与所缘之境。根、境、识三法和合，互相随顺而有接触之事。作意、谓警觉之功用，盖正在接触之时，而有警觉俱时生起之事。受、谓领受，依触而生受。再从领受法上取其分齐，即为名言所依之想。于触、受、想中所起之冲动造作，即思，盖思即是心之“动”，不但自能主动，并能驱役其余心心所亦随之而动。此五种心所与心王和合生起，谋共同之作用，故曰：常与触、作意、受、想、思相应。

    在感受上言之，受有五受：有苦、有乐、有忧、有喜、有舍。舍受者，盖非苦非乐、非忧非喜之中庸受也。此识在五受中唯有舍受，故曰唯舍受。

    是无覆无记，以伦理学上善恶标准分类来讲，此识是无覆无记性所摄。非但心王是无记，即五种心所亦是无记性所摄，故曰：触等亦如是。

    恒转如暴流，这是以喻来显。恒者，谓此识自异生直到成佛位止，中间之长时期，都是如同暴流之水，前后不断一类相续。恒，谓虽暴而流续不断。转，谓虽流而暴变靡常，刹那刹那，前头的暴流而非后头的暴流。又如接连之影片，影片虽然有一片一片，前头的人影非后头的人影，但总是一类相续，接连不断的前后相似。阿罗汉有三种义，三义中最主要之一义为无生。无生者、即永不受此身以后的生死，即已无生命流之束缚也。舍，即舍去我爱执藏之名，因为到了阿罗汉的时候，已证我空真如，七识永远不执第八阿赖耶识为自我，即名为舍，非谓全舍第八识也。

    今天讲第二能变，即第七识，在未解释以前，先出颂文：

    次第二能变，是识名末那，依彼转，缘彼，思量为性相，四烦恼常俱：谓我痴、我见、并我慢、我爱，及余触等俱，有覆无记摄。随所生所系，阿罗汉、灭定、出世道无有。

    这里共有三颂十二句，比前初能变多两句，以从上文所说的次第上讲下来，此名第二能变。若以八识分配上讲起来，则此名第七识。末那是音译，其义为“意”，即是意思的意。以前有人名之为染污意，以为末那完全是染污的。实则此意可染可净：在凡夫地位上有染，可名染污末那，若一旦证入圣位，即可名清净末那，故染净、圣凡之关系，均由末那转与不转、清净与不清净而分判。又意有“意识”与“意根”之分：在第三能变中有眼识、耳识、鼻识、舌识、身识、意识，普通所谓意识，是第三能变中之第六意识。但彼意识亦如眼识等，必定有他所依之根，他的所依意根，即是此第七末那。

    依彼者，彼即指前初能变之阿赖耶识。意谓此第七之意根，亦是托初能变识为他的根本依而转变生起，好比眼识依眼根而生起的样子。缘、与“对向”、“观察”或“虑知”之义相仿，盖末那不惟依彼初能变识而转变生起，亦以彼初能变识为他所对观之境。

    思量为性相者，意的定义即是思量。性、是识的自性，即自体分；相，是识之行相，即是见分。自体分、见分，正如以前所借喻的国王一样。此识的思量特别不同，在八识规矩颂中：说明为‘恒审思量我相随’。既然是恒审思量，可知他的思量是始终没有间断的，而且很深刻的。他是既恒且审，故依照他的原意解释起来，恒即刹那刹那连续不断，而审是精深谛审。盖思量之意，在八识三能变中都有，为什么独在此中加以思量──意──之名？论中说此识思量之义，比前六识和第八识都来得强盛。又若在恒、审二义上说，前五识思量，既不恒亦不审；第六意识之思量，虽审而不恒；第八识之思量，虽恒而不审；故恒审之思量，唯第七识有，所以特名此识为意。

    四烦恼常俱，这是说明他的相应心所。前来说过，识之自体分、见分喻如王，故思量为性相喻如王；依彼转缘彼，喻如王所统属之领土；但他所统治之臣民是什么？故这里说到心所。此识心所，依成唯识论中所明，他的心所有十八种：惛沈、掉举、不信、懈怠、放逸、失念、散乱、不正知之八种大随，别境中之慧心所，及此中之四烦恼，与五遍行。此颂没有把他们完全提出来，盖已包括在及余触等俱之“等”字里了。这四种俱称为烦恼者，因他们的性质都是烦扰恼害，足以扰乱我们精神界的安宁；我们的精神界，虽然时时刻刻受这四种烦恼的扰害，但从来都没有法子制灭他。譬如一个中央政府，对于国家、社会，没有那个不想他的国家太平，社会安宁，但结果总是治乱不定。这由痴、见、慢、爱之四烦恼，既能直接扰乱恼害我们的精神界，亦能间接扰乱恼害我们的现实界。

    痴即愚痴，是对于若事若理昧然不知而妄以为知的，故痴亦并非完全不知。我见者，即是他所抱之意见，人们对于宇宙人生，既于不知中妄以为知，并且还认定其自以为知的决定不错。此中佛典中，有一很确当的譬喻：譬如聚集了一大堆的盲人，在那里摸象。有的摸到尾巴的说象如扫帚，摸到四脚的说象如屋柱……这在我们看起来非常可笑，然在摸象的瞎子，总以为自己摸到的决定不错。这譬如一般学者，把他所执着的什么什么见解，或什么什么主义，认定他能改造社会国家，不管通不通，固执着硬要去干。我慢者，即普通所谓虚荣夸大之心理，既有此种虚荣夸大之心理，于是认定他的个己，他的国家，他的民族高过一切。仿佛惟有他是上帝之骄子，其余刍狗不如。但我慢亦有好的一方面，如“饿死事小，失节事大”，为要我的人格高过其余的人，所以虽处在贫困中亦不肯为非作恶。此中由我痴而有认定第八识为我的我见，由我见而生我慢，和爱着要我永远生存的我爱。俱，即是共同的意思，凡与此识相应之心所，都是相续地刹那刹那共同并立，包围此识，喻如国王恒被国中的臣民所包围。有覆无记摄者，即是说明此识在道德上的性质，有覆谓有烦恼盖覆，但虽有烦恼盖覆着，而他的性质仍是非善非恶之无记性；盖末那无直接损害于他人之可能。

    随所生所系，末那随第八之异熟报生在那一界或那一道的时候，他即随着成为那一界或那一道的末那识。并且随着系在那里，如第八异熟报生在人类中，末那亦随之而生起并且系在人类中。

    这里、为便于使人明了重以喻来显明：依彼转缘彼，系领土；思量为性相，系王；四烦恼常俱，系国中的臣民；有覆无记摄，系国体国法；阿罗汉灭定等，系此王国已打破国界而进入大同世界。

    阿罗汉，前已说过，到阿罗汉位则染污无有，亦已可知。灭定即是灭尽定，亦名灭受想定，入此定时，前七转识皆不现行。此定为最深之禅定，入此定时，如植物然，看去如同死人，连气儿都没有了，但是他的生命仍旧存在着。此四烦恼常俱之末那，一旦到了灭尽定的时候，即无有现行舍了染污末那之名，故名灭定无有。出世道之道，在佛学中与通用的意义很不同：普通所谓道，即是一种理路，或者名之为道路之道。但在佛学上实是觉的意思，从道的自体来说，即是能证真如之出世的智慧。此四烦恼常俱之末那，一到出世道现起的时候，便没有了，故名出世道无有。

    今天继前释第三能变。颂文：

    次第三能变，差别有六种，了境为性相，善不善俱非。此心所遍行、别境、善、烦恼、随烦恼、不定；三受共相应。初遍行触等。次别境谓：欲、胜解、念、定、慧，所缘事不同。善谓：信、惭、愧、无贪等三根，勤、安、不放逸、行舍及不害。烦恼谓：贪、瞋、痴、慢、疑、恶见。随烦恼谓：忿、恨、覆、恼、嫉、悭、诳、谄与害、憍；无惭及无愧；掉举与惛沈，不信并懈怠，放逸及失念、散乱、不正知。不定谓：悔、眠、寻、伺二各二。

    上面共计七颂二十八句，总解第三能变的六个心识，即是把眼识、耳识、鼻识、舌识、身识、意识、作为一类一聚来说明的。现在就依着上面的颂文，略加说明如次：

    次第三能变者，由初能变、二能变按步说下来，这里便是第三能变。差别有六种者，即是说第三能变中有六个识，而这六个识又各有各的自性差别不同；即是各有所依之根和各有所缘之境，如眼识依眼根缘他的色尘之境……。他们如果没有到达转依的时候，眼识决不会缘声，而耳识亦决不会缘色。纵然在一个时候有二识或三识同起──如眼识正在缘色之时，同一刹那耳识有闻声或身识有觉触的事──，然而他们依旧“眼不超色，耳不出声”。因此，故眼识有眼识之系统，耳识有耳识之系统，乃至意识有意识之系统。这里有不可不注意的，虽前五识生起之时必定有同时意识来参加并起，然意识生起之时有时可以与前五识丝毫无关系。如坐在此间，忽然想到以前在鼓浪屿听到一种什么声音，或见到一种什么景色，便只是意识而毫无前五识关系。由此，故知这六个识是有各个之自性与本位的，不然，一识生时余识亦应生起。

    谈到了境，八识都有了境之义，如初能变识了不可知执受处之境。第二能变识了第八识见分为我之境。惟有所不同者，八识和七识所了之境，深而且细，不容易令人觉察到，而这六个识所了之境，粗显分明，故容易使人明了觉察。如眼识了长、短、方、圆之境，乃至意识了生、灭、去、来之境。了境为性相者，性、即自证分，相、即见分，意思即是说：眼识以了色尘为性相，耳识以了声尘为性相。

    善不善俱非，此六识在道德性上讲起来，善性、恶性、有覆无记性、无覆无记性之四性，完全具足。

    这里，对于意识与意根两个名词，犹有略加辨别之必要。夫八识皆有他的所依之根，前五识依前五根，这是显而易见的事实，意识既与前五识性质不同，当然没有依前五根的理由，那末他究竟依何种根呢？要知道，第六意识也是一种识，所以名之为意识者，因他以末那意为他所依之根故。因此，可以知道第六识所以名之为意识，是因他──末那──得名的，而末那是就本身得名的。然此在三乘共教中，对于这个问题往往含糊其词，总以为前念灭去之意识，即为此意识所依之根，其实是方便之说。

    以下释此识相应的心所：此识具有善、恶、有覆无记、无覆无记之四性，故于五十一种心所亦完全相应。现在为使人易于记忆明了，顺便将八识三能变中所相应之心所，或少或多，表列于次：

    佛果八识相应之心所　八识平等各唯五遍行，五别境，善十一共二十一心所相应。

    上表是把六位五十一种心所，拿来统属在八识三能变中的。由此表看来，我们可以知道，初能变识所相应的心所最少，只有触等五个遍行心所。第二能变比较多些，共有十八种心所与他相应。前五识比较又多些，有三十四种心所与他相应。第三能变中之第六意识，则与五十一种心所完全相应。因此，我们又知道：第六意识的作用，是比其余的识都来得普遍而有势力。初能变和第二能变相应的各种心所，在以前已解释过了，现在就第三能变识中所相应之心所，在前没有说过的，再略加讲明：

    此心所……一颂，即是把五十一种心所，分成六类，所谓六位心所：一、遍行，二、别境，三、善，四、烦恼，五、随烦恼，六、不定。遍行之义，前在初能变中已经约略解释过了。别境者，即是缘特别境而生起之心所。善心所者，惟在善心方生起。烦恼，谓为一切染法之根本烦恼。随烦恼，是根本烦恼之分位或根本烦恼之流类。不定者，谓于善不善三性等没有一定的标准。这是六位心所的类义。三受，谓苦、乐、舍，六识不但有这么多的心所，且亦遍与三受相应。然此三受分开来说，即成五受，谓忧、喜、苦、乐、舍；盖从苦乐二受中，又开出忧喜二受。为什么要这样分别？因在身在心的关系，所以有此说法。如苦乐兼通身受，而忧喜则蕴在心中。但此不过一往之说，其实是可以相通的。相应者，谓心心所和合共同生起而成一致之作用。如心王与受相应，同缘一境而成和合一致之活动工作。

    初遍行触等之等字，包括触、作意、受、想、思之五种心所，在前已经说过了。

    现在来明别境心所：云何谓欲？欲有希望要求之义，自己认为可爱的境，希望要求欣合；自己认为不可爱的境，也希望要求脱离他。胜解、谓强胜之见解，即是已经成为决定之见解，故论中说“印持决定”为胜解，非一般浮泛的见解可比；胜解是对于事理已经有了很坚决的定见和极锐敏的确解。念、是对于经历过来的境事回忆记念，假使向来一回都未曾经验过，便无从回忆记念起。定、谓注意集中，要依继续观察之境方得生起，这种心所要先由念心所记念一种所观察之境，由是注意集中常常记念，以全副精神专注一境──所谓心一境性──便是定心所。慧、是对于所观之境得了一种抉择判断，即是经了一种很深刻的观察所成之智慧。这五种心所，都是在各别不同的境事上生起的，故名别境心所。颂中所谓所缘事不同，就是这个道理。

    信、惭、愧等十一种善心所，为一切善法所依。信、非世间普通所谓之信，普通所谓之信，并不专指善的方面，恶的方面亦有信，如信非道以为道的迷信、邪信。此中所云之信，完全是善的，论中说明信的定义是“于实、德、能，深忍乐欲心净为性，对治不信乐善为业”。可见这个信心所完全是清净善法，连一点染污都没有，正可谓之自性清净心。惭、愧、即是一种羞耻之心，若在自他两方面来讲，尊重自己的人格而羞恶便是惭，尊重社会的舆论而耻过便是愧，故论中说：‘依自法尊贵增上，崇重贤善，羞耻过恶，对治无惭，息诸恶行’名惭。又说：‘依世间力，轻拒暴恶，羞耻过罪，对治无愧，息诸恶业’名愧。无贪等三根，即无贪、无瞋、无痴之三善根。质言之，无贪则能惠施，无瞋则能仁慈，无痴则能明智。勤谓精进，安谓轻安，凡是善法，大抵有轻安意，不过真正讲起轻安来，非定心不有。不放逸，原即精进的意思，不过若一味的精进勇往直前，不无疏忽之失，有了不放逸的心所，则能于精进加行中，时时谨慎小心。舍、即是没有得失之心，对于修证所得上一毫无所住着。因此，终日行布施、修禅定，若行所无事者然。不害，即是一种悲愍之心，对于一切有情，一点也不损恼伤害他。如上，是对于十一种善心所的说明，若详细的解释，可以参考成唯识论或百法明门论。

    贪、瞋、痴、慢、疑、恶见，此即名为六种根本烦恼。此烦恼中贪等，与第二能变中之痴、见、慢、爱、──贪──四烦恼有广狭不同。第七末那上之四烦恼，专是指末那执第八识见分为我而说的。此六种烦恼是在世间出世间的一切事理上说的。贪、谓贪着，对于“三界有”及“有具”的染着不肯放弃。瞋、是对于一种违逆境上生起忿恨等心。痴、是对于一般事理闇昧不明，即是无明。慢、谓贡高，其性为“恃己高举”，但亦有表面上似乎谦虚，而骨子里实在是轻慢者，如有人谓“他好由他好，我不好由我不好”。若如此居心，佛经中叫做“卑劣慢”。此慢差别，有七种、九种之别，其名数可以参考集论、五蕴论等。疑、是对于事理没有决定的能力，即是犹豫不决。恶见、是对于一切事理颠倒推度，即是所谓恶知恶见的人，这个恶见是各种恶见中的总相。若分别讲起来，则有五种：一、萨迦耶见，即我我所见，是在五蕴上所起个体之见。二、边执见，即是于一种个体上，执断或执常。三、邪见，谓拨无因果，即是一种虚无之见。四、见取，谓于种种见中执取了一种为“最胜清净能得涅槃”。五、戒禁取，即是一种迷信的戒条，如有些宗教所制的种种戒条，于实际道德上一点关系也没有，但在他们犹执为“最胜清净能得涅槃”。此上总别共有十种烦恼：贪、瞋、痴、慢、疑五种，谓之五钝使；身见、边见、邪见、见取、戒取五种，谓之五利使。

    随烦恼谓忿等两颂，即是颂二十种随烦恼：忿、即瞋之暴发。恨、是把瞋怀恨在心。覆、即于所行恶不肯发露，是痴之分。恼、亦瞋心之触发者。嫉、亦瞋心之类，是不愿意人家有名誉光荣者。悭、是一种吝啬，是贪之分。诳、谓欺诳，即是一种“虚矫诡诈”的行动。谄、是一种取媚于人的行动。此二是贪痴分。害、属一分瞋恚之心。憍、是一种贪眩自德的心理。以上十种烦恼，纯是恶性，各别生起，狭而且窄，故名小随烦恼。无惭、是不顾自己之人格。无愧、是不顾他人之非议。对于恶事不去改，而对于善事亦无心去做，人们到此，便真个没有药可医。此二种之烦恼，自类俱起，略微宽泛，故名中随。掉举、是心对于境不能寂静之谓。惛沉、是一种瞢懂心理现象。不信、即不信实、德、能，及三宝真净功德。懈怠、与精进相反，懈怠在表面看起来，不去工作名懈怠，其实对于没有利益的工作，即使去拼命努力，亦叫做懈怠。放逸、是一种纵荡。失念、对于事物忽略不能明记。散乱、是一种流荡忘反，所谓“心猿意马”。不正知、即是一种谬误知解。以上掉举等八种心所，通不善、无记，遍于一切染心，故名大随。

    悔、是懊悔，眠、即睡眠。此二合为“悔眠之类”。寻、即寻求，伺、谓伺察，即是在已寻得的境上，加以审观细思，此二合为“寻伺之类”。寻伺，有处译“觉观”，即是思慧之作用：粗略之思慧谓寻，精细之思慧谓伺。一般学者所谓思想，所谓创造什么什么学说或什么什么主义，即是这两种心所的功用。此二类各二的四种心所，不定是善也不定是染，故名不定心所。

    以下明此识生起与不生起之分位。在初能变和第二能变中，临了都讨论到生起不生起或舍不舍的问题，如初能变临了说：‘阿罗汉位舍’；第二能变临了也说：‘阿罗汉、灭定、出世道无有’。此第三能变末了，当然也要讨论到这个问题。颂文：

    依止根本识，五识随缘现，或俱或不俱，如波涛依水。意识常现起，除生无想天，及无心二定，睡眠与闷绝。

    这里所说的根本识，即是初能变识。前七识皆共依止于阿赖耶识，但于忽起忽不起的前五识为最显然。随缘现，即是说前五识随根境之缘而现起──或一识独起，或二识俱起，乃至五识俱起，没有一定标准；好比波涛依着海水随风势之缘而起，风的缘大便起轩然大波，风的缘小，则惟见一二波纹而已。故曰：或俱或不俱，如波涛依水。意识是常常现起活动的，乃至睡中做梦也是他不住的活动。但亦有时不起者，如生无想天。经过世界成坏五百大劫，其中都没有意识生起；还有二种无心定──无想定、灭受想定──也没有意识生起，并及睡眠，同闷绝──深睡连梦也不做，闷绝即是失了知觉的晕去──二位，也没有意识生起。故意识有五位不起：一、无想天，二、无想定，三、灭尽定，四、睡眠，五、闷绝。乍生与正死的时候，也归在闷绝位中。

    三能变识，大要已经讲完了，再来讲成立唯识的所以然。

    ‘已广分别三能变相为自所变二分所依，云何应知依识所变假说我法非别实有，由斯一切唯有识耶’？这是成唯识论的释文，意思就是说：前来所已广为分别的三能变的识相，各识俱有他们的所变的见分、相分，而这所变的见分和相分，又俱是依识所变──依于自证分的识而变起见相二分。但是怎样知道种种有生命的有人格的我，和种种非生命非人格的法，都是依识所变的见相二分假托而说，离识以外并没有所谓我、所谓法呢？为解答这种问难，所以有下面的颂文：

    是诸识转变，分别，所分别，由此、彼皆无，故一切唯识。

    此颂正是成立唯识的所以然的理由，前只讲三能变识，而没有讲到都唯是识的所以然。此颂可以包括二十唯识论的全部义理，若要广为辨明，可以参考天亲菩萨的二十唯识论及窥基大师的述记，现在略为说明如次：

    是诸识转变，即是指的三能变识──八识心心所，见分、相分、自证分一齐在内──，三能变识有转变生起虚妄分别和所分别的作用：如第七识转变生起之时，则有痴、见、慢、爱等分别所分别，由此有我相等。所谓分别，即是见分。所谓所分别，即是相分。一切有情各各都有八识，有分别、所分别；而意识我、法见相应的分别上，即有我相、法相。这里正合第一次所说的一切有情各有八识，犹之乎合了许多的王国组织成一个国际世界之喻，故每个有情，各各皆俱有他的八识心心所等之唯识宇宙。凡是诸识生起，都有见分、相分，依见分有能分别，依相分有所分别。看是什么识生起，若眼识生起，即有眼识之分别见分，和青、黄、赤、白、长、短、方、圆等所分别相分生起。若耳识生起，则有耳识之分别见分及声音等所分别相分生起。由此类推，乃至第八识生起，亦有第八识的分别见分，和根身、器界等所分别相分生起。由是，看他是什么识生起的分别所分别，即归还到什么识上去。除由识上所起的分别、所分别，实在没有所谓我没有所谓法，由此可知我们平常以为实在的宇宙万有，不过是诸识转变生起之分别、所分别而已。彼实我、实法都是子虚乌有，故颂言：由此彼皆无，故一切唯识。彼皆无的彼字，即指实我、实法。

    以上所说，是很概括很简略的，但在二十唯识论中，对于这个问题，就有很周详的问难解答。比如你说一切法皆是唯识所变，那末人处在夏天的时候，你何不变点雪来玩赏玩赏。又如某处原是没有山水的，何不拿你的识来变一条河或一座山呢？如此，在二十唯识论中有九重问难，无论你举那一种法来问难，他皆可以回答你，这是某一种识上的分别见分和所分别相分，除此没有离识之我法。故讲到唯识，并不是说只由你一个识转变生起，是由众多有情各个八识各别转变生起。亦并不是你一个人有八识，有见相二分，凡是一切有情都有他的八识，有他的见相二分。于是由各个有情之八识，交互融遍而成此唯识之大宇宙。拿哲学的名词来说，一方面是多元论，而另一方面又是无元论。从诸识的义上讲，名多元的多元论，从就是分别所分别的义上讲，又可名无元的无元论。

    前来二十二行半颂，广明唯识相的，已讲了十五颂半，以下还有七颂，是广释疑难的文。疑难有二种：一、违理，二、违教。在违理中又分二种：一、分别无困难，二、生死无依难。分别无因难者，意思是说：若照以上所说的，既只是分别、所分别的识，然种种分别究竟由何而起？为要解答此种疑难，故有以下的颂文：

    由一切种识，如是如是变，以展转力故，彼彼分别生。

    所谓种种分别者，并不要离识以外另有一种东西来作分别的生起之因，而一切种识中之一切种，即可为分别所生起的因。一切种识的种子，在以前已经说是一种潜在的功能，在没有发生现行的时候，似乎看不出他的功能作用来，但不能因此就说他没有这种潜在的能力。如手原是能写字持物的，但在没有写字、没有持物的时候，显不出他的功能，然不能因此便说他连这种潜在的功能也没有。故一切种含藏于第八识，尚没有发生现行的时候，似乎是没有什么，其实里头时时刻刻在“增长广大”。又如参禅的人，参到“心空及第”的时候，连身心世界都空了，然以后不久又现出身心世界了。当心空及第的时候，便是一切种识没有发起前六识见、相分的现行，当又重现的时候，便是前六识的见、相分又从一切种识现行。如是如是变，即是变了又变。一切种识中所藏之种子，法尔恒时展转变动，并且刹那刹那生灭变化，使种的势力渐渐增长广大。复次、每一法的种子起现行，又须其他现行法展转相资，因此，颂文说以展转力故，彼彼分别生。以一法为主，而各有其伴为他的所依。法法资助，法法相依，如七识与八识互为俱有依，五识依八识为根本依，和以八识所变之五根为不共所依。再严格言之，如眼识要九缘生，耳识要八缘生。生死无因者，平常讲生死相续、生死轮回的人，一定要假一个具有单一性、统一性、恒常性的灵魂或神我。就是普通谈佛法的人，也往往有这种意思，以为若不依一个单一性常住性之神我或鬼，便不能谈死生相续似的，故生出如下的问端曰：‘虽有内识而无外缘，由何有情生死相续’？举颂文答之：

    由诸业习气，二取习气俱，前异熟既尽，复生余异熟。

    诸业有善、恶、无记等三业，亦可说是身、口、意、三业。但发为染业的根本却是烦恼，犹如十二因缘以无明为根本。然业并不是别的东西，即是前六识相应的思心所，故平常说造作名业。若谈到造作最猛利的，便是第六识中之思心所，由是思心所与善法相应，便造作种种善的业；思心所与恶法相应，便造作种种恶的业。由是熏习而成种子，种子再发生现行，渐渐增加或减少。与所俱的能取见分、所取相分或名言取、我执取之二取习气，存在同时同处；于是有业习气即有二取习气，有此二取习气俱的业习气，即有现起异熟果报之可能。因此、由前头的业习气所生的异熟报尽了，又生后头的异熟，如是展转相生，恒时不断，足可成立有情的生死相续；何须别有他法？

    以上违理难完了，以下再释违教难：‘若唯有识，何故世尊处处经中说有三性？应知三性亦不离识，所以者何’？举颂文答曰：

    由彼彼遍计，遍计种种物，此遍计所执，自性无所有。依他起自性，分别缘所生。圆成实于彼，常远离前性。故此与依他，非异非不异，如无常等性，非不见此彼。三性，即遍计所执性，依他起性，圆成实性。彼彼者，明周遍的计度之多，分别有浅、有深、有广、有狭。七识有深刻的分别，六识有普遍且深刻的分别，故曰由彼彼遍计。遍计种种物即是所遍计之若我若法，像这种所遍计的若我若法，他的自性都是没有的。依他起自性，是由种种分别之缘所成的，除了各各分别之缘，亦没有所谓依他起性的自性。圆成实于彼常远离前性者，圆成实不是另外有个独立体性，即是在依他起上常远离前我法执；故此性亦可名中道实相，或毕竟空。常恒普遍，与起信论之如实空义，如实不空义相当。意思是说圆成实性于依他起性中常常与遍计执性相远离；倘若你于依他起上有所执着，便是遍计执性。故此与依他非异非不异。此、指圆成实性，此与依他起性，何言非异？因圆成实性原是圆满成就遍于一切依他起法中的真实性，既然遍于一切依他起法，当然便非异了。何言非不异？圆成实性既然是圆满成就的真实性，可见他是没有时间、空间性的，没有生灭、去来相的。而依他起性则不然，他是有时间、空间性的，有生灭、去来相的，故论中有两句话说得最好：‘异应真如非彼实性，不异此性应是无常’。同喻，如无常、苦、空、无我等性，和无常、苦、空、无我等法。盖三乘佛学上常常讲到诸行无常，如色法无常，受法无常，乃至一切有为诸法通统是无常。但遍于一切法的那个无常等性，他与色、受、想、行、识的无常之法，也是非异非不异的。因无常等性，也是遍于行等诸法的，故论中又说：‘无常等性与行等法，异应彼法非无常等，不异此应非彼共相’。非不见此彼者，论中释为‘非不证见圆成实性而能见彼依他起性’。质言之，倘若你不真实证见圆成实性，则依他起你也见不到。更进而言之，倘若不真实证见二空所显的理性，则于依他起上决不能遣遍计执空。这里有四句颂说得很好：‘非不见真如，而能了诸行、皆如幻事等，虽有而非实’。

    ‘若有三性，如何世尊说一切法皆无自性’？此盖佛在经中往往说到一切法无性的话，所以有此问端，举底下的颂文以答：

    即以此三性，立彼三无性，故佛密意说：一切法无性。初即相无性，次无自然性，后由远离前，所执我法性。

    以上的颂文，明白解释起来：这里所谓三无性，就是依着前头三性而立的。因为佛鉴于世间的人们，对于一切事物一定执著有个实在的自性，佛为破他们这种妄执，密意方便说一切法无性。初即相无性，是说遍计所执的我相、法相都没有体性的。次无自然性，是说依他起性本即是缘生性空，但人们不了此理，总以为其中有个能生诸法的自性，如中国从前说天地由自然或太极生，印度数论等师说由神我与实性而生──故说无自然性。至于圆成实性也说他是无性者，是因为他远离前头的遍计执所执的我法性，故也方便密意说他是无性。因此、也可以知道，若有人执圆成实性为实法，便与执我、执法，同一过失。

    上来所讲了的二十四颂，名唯识相，正是说明一切法唯识义相。现在来讲明唯识性的第二十五颂：

    此诸法胜义，亦即是真如，常如其性故，即唯识实性。

    这里所谓胜义，即是指的“后由远离前所执我法性”的那个无执的圆成实性。此性是二空所显的，故又名胜义无性，是胜义中无我法二执之性。诸法是指世界一切所有的东西，通常所谓宇宙万有，佛典谓之法界诸法。这遍于诸法的胜义，是佛菩萨等最高最胜的智慧所证得的境义。此胜义又名第一义，在其他的经论中说起来，亦即所谓真如。真是表他没有虚妄，如是表他没有变异。如说此人真实，即指此人无论在什么地方和时候都是一样而没有变异之意，所以真即是如，以如故真。在二空所显中，你要找一般人所认为有一定区别的一个一个的我和一件一件的法，实在没有，所有者惟诸法胜义而已，惟真如而已。假如我们要想给真如下个适当的界说，便很可以以下面的“常如其性故”的一句话答完。因为真如是一切法的实性，而一切法的真实性，即常常如是者耳。心经上所说的‘不生不灭，不垢不净，不增不灭’，也就是指已经离去了一个一个的我相和一件一件的法相的真如。这常如其性故的真如，是由佛菩萨最超胜最圆满的智慧所证得之谛理，他是从无始之始乃至尽未来际，常常时恒恒时都是如此，故说他常如其性。若从唯识论中去说明，也可以名他为“唯识实性”，故下面接着就紧随一句即唯识实性。一切法唯识的相，是有生灭、有去来的。而遍于一切法的唯识性，是没有生灭没有去来的。此唯识相与唯识性，更进而明白言之，不离识的各种不同诸法，时时刻刻在变化的名唯识相，不变的名唯识性。

    关于一切法唯识相和一切法唯识性，在以上都讲完了。但这不过只是说明所观的境而已，一点还没有亲证到；这只是根据佛和弥勒菩萨等现量智所证法界中流出来的经论，我们拿来依照研究他是如何如何的一种所研究的境义罢了。我们对于那种境界还未有关涉，好比我们没有到过鼓浪屿，听人家说鼓浪屿如何，或从图画中看来是如何，所知道的鼓浪屿不过是名义图象而已。一切法唯识相性的境界，不是研究了知便可了事，是要依照所知的去实证才行，不然则与可想而不可即的十洲三岛同一虚渺。为了要人依照佛菩萨所已亲证过的发心去实行亲证，所以又有后面的五颂，专门说明行位。论上说：‘如是所成唯识相性，谁依几位，如何悟入？谓具大乘二种种性：一、本性住种性，谓无始来依附本识法尔所得无漏法因。二、习所成种性，谓闻法界等流法已，闻所成等熏习所成。具此二性方能悟入。何谓五位？

    一、资粮位，谓信大乘顺解脱分于识相性，能深信解’。
    这里的意思，就是说：由什么人，用什么方法，到了什么程度，然后始谓之悟入唯识性相？现在就说：要大乘根性的人，又要具一、本性住种性，二、习所成种性的两种根性，然后方可以悟入唯识性相。本性住种，就是本来已经有了无漏大乘种性。法界、是佛菩萨所亲证的法界诸法，以声音言辞来均等流出以施众生，故名法界等流。具了这两种大乘种性，然后经历五位，渐次悟入。如人行路，要经过五个站。所谓资粮位者，如人要行远路，必须预先筹备路费，这个第一资粮位，即是准备时期。大乘顺解脱分者，分是因素，即是说我们对于唯识相性，若能起很深切的信乐和透明的了解，则将离去烦恼生死之苦，而得顺大乘自由自在的解脱；因为他对于唯识相性能深信解故。那末，这些进境的相状究竟如何呢？先以颂来解答：　乃至未起识，求住唯识性，于二取随眠，犹未能伏灭。

    乃至者，明于此中间已经做了很多的工夫。因为前颂说：“非不见此彼”，而引起要去求见唯识性的心，不过还在筹备期中，犹没有一种坚决的心一定要立刻即到那里去。在这里应当有三十种阶位：即是十住、十行、十回向，在华严经等说明的很详细。这里以前，已经经过十信心，此位正是修习资粮而开始行六度，积集福德智慧来作行长路的资粮，使求住唯识性的目的能达到。虽然已有心要去求住唯识，而自己还没有力量去伏灭二取的随眠。所谓二取随眠者，是在识上有能取见分被取相分的种子习气，眠伏在第八阿赖耶识中，时常遇缘即起。在这个资粮位，对于二取随眠，非特不能断除，即完全制伏犹尚不能。

    二、加行位：‘谓修大乘顺抉择分能渐伏除所取能取，引发真见’。所谓抉择者，即智慧是。对于是是非非已能抉断择舍，而发心直向目的地进行，一定要去亲证到一切法究竟是不是唯识，非马上得到一个判决不可！由于这种坚决的心，对于前头的二取烦恼，便能渐伏渐除而引发真见，去亲证唯识──即所谓见性。其相云何？颂曰：

    现前立少物，谓是唯识性，以有所得故，非实住唯识。

    所谓现前立少物，就是还没有能亲证唯识。好比由厦门开船往上海，正在海程中进行，而时时刻刻皆对着上海的方向，以为前头的进程，就是上海。在这个加功用行的位中，虽然在坚决的去观察唯识性，但于所观的，犹是能观心上所立的少许之物，以为这个就是唯识性，故依旧犹在二取中。因为、所谓亲证唯识，重在无得，假使有所得，则免不了能取、所取之是非，既然免不了能取、所取之是非，便不能空去我法二执。其实、若你亲证到唯识，则于唯识之性契合为一，无所谓得与不得，仿佛我们已经到了目的地，目的地与自身现在完全一处，还要立一种要到的目标何为！

    三、通达位：‘谓诸菩萨所住见道如实通达唯识相性’。这就是已经见到唯识，有一颂说明他的相状：

    若时于所缘，智都无所得，尔时住唯识，离二取相故。

    这就是说：倘若你于所缘对的境，在明明的智中完全没有所得的时候，则是已经真正证到了唯识；于唯识性合而为一，已经没有我法之相，普遍圆满一味平等了。

    四、修习位：‘谓诸菩萨所住修道，如所见理，数数修习，伏断余障’。这是于已经亲证的唯识性相，练习得很熟习了。如我们已经亲到了目的地，而对于目的地的民情风俗，都十分熟悉而能行动自如了。他的相状就是：

    无得不思议，是出世间智，舍二粗重故，便证得转依。

    出世间智与世间智不同，世间智是有限量的、有一定范围的；出世间智是普遍圆满，不能够用我们现在的思想去议论的。以普遍的思想是彼此相对的，比如讲台不是茶壶，茶壶不是讲台，世间的智慧总不出这些。故证到此种无所得的不思议的出世间的智慧的时候，便能舍去粗重的烦恼、所知二障。所谓粗重者，好比金矿中夹杂了一种粗重的矿垢，有了此种粗重的垢秽夹杂在里头，则金子已经有了杂质而不能称为纯金。我们的心智也是这样，有了烦恼、所知二障的粗重夹在里头，便不能活泼自由。我们要想我们的心智活泼自由，非用智慧之大火锻炼去我们的心垢不可。转依者，是转去向来依住阿赖耶识中的一切杂染不清净的诸法种子，而使他转成无漏的清净的。如矿中已经除了杂质而成纯金，此在论中说得很详细。

    五、究竟位：‘谓住无上正等菩提，出障圆明，能尽未来化有情类’。有了前来四位的进境，则可以登峰造极而达到究竟圆满的地位了，已能安住无上正等菩提，在程度上说名无上，在体相上说名正等。菩提、是觉的意思，就是已经成佛了。又名出障圆明，因为我们向来都是在烦恼、所知障中鬼混，到了此时，已经超出他了。非惟自己超出他就算了，还要以大悲为怀，悲天愍人的去化导一切有情，使一切有情皆能够得到出障圆明的大乐。这个位子的相状就是：

    此即无漏界，不思议、善、常、安乐、解脱身，大牟尼名法。

    此，是根据上文便证得转依而来的，表明证得转依之后的清净唯识性相，是圆满无漏，连一点缺陷都没有。界、即是总聚的意思，是一切法的总摄。这一切无漏法的总范围的无漏界，有一、不思议，二、善，三、常，四、安乐，五、解脱的五种胜利。此中所谓安乐，是没奔波劳碌，即一安乐永久安乐。佛虽然常常教化众生，但不见有一众生可度的相，故心里很安乐，盖佛一切大公无己。所谓解脱身者，是指离去一切烦恼生死的功德之总聚，在二乘所得的只名解脱身，但大乘于证了解脱身之时，同时亦圆满了大乘不共的佛果──牟尼──法身，小乘只证消极一面的解脱身，大乘注重之点还是在积极一面的法身。法身者，也就是一切诸法清净圆满无漏功德之身。

    以上已说明三十唯识论的大要。不但说说而已，意思是要我们依了这种胜果，去发起大乘的菩提心，依教研理，悟理修行，而同得最后的佛果。我们依照这样做去，都名学菩萨行。由此后来各各都可以成佛，这是遍于佛法各种差别义中的总义。（岫庐记）（见海刊十二卷五期至九期）

（注一）　海刊原题，五期作“讲要”，六期作“讲录”，七期起又作“讲义”； 今依法相唯识学本，作讲要。
（注二）　三十论本文，颂前有长行发起：此编于颂前长行，或直录原文，或以语体文出之，颇不一致，故今唯以颂文为本文而以长行等入讲要中。


12唯识三十论题前谈话

    唯识三十论题前谈话

            ──二十五年四月在武进佛学会讲──
    这唯识三十论的中心理论，即是阐述“唯识”。没有讲到论文以前，先检讨他的历史发展，明了论的内容──特殊的学理，以作佛学全学程的思想体系之研究，和观察唯识学在佛学上之位置；更探讨佛学各派的历史背景，主要原理，而决定唯识学真正的价值。

    唯识学原理，原为佛说。在华严经里说：‘三界上下法，唯是一心作’。又说：‘应观法界性，一切唯心造’。心与识，原没有什么差别的，心意识三者，并非各有其独特的性格，所以，在楞伽、密严等很多的经典里，都有讲到“一切法唯心”或“唯识所变现”。最明显的，像解深密经说：‘诸识所缘，唯识所现’。但根据经文，这到底是怎样底说法？在本质方面讲，由识的功能所变；在现境方面讲，由种种识的分别所现。这在胜鬘诸经里，也都有讲到。具体的说，唯识的根源是“三界唯心，万法唯识”的至教量。佛在世说法，已构成“唯识”的明切观念，然后，诸大菩萨依此思想底根源为出发点，去建立一种能适合于今后的佛教之唯识学。唯识学是超越当时世间学的学问，他有一种普遍适当性与必然性，有启示人们理智的思想能力作用，因此，唯识学也是适用于二十世纪的一种学说。

    在佛灭度八九百年之后，有无著菩萨出现于世，证得法光定，位登第一地或说第三地，以纯大乘法的非空非有中实义为根据，而斥破外小的我执与法执；以识缘识现为本位，不管他是主观或客观的一切现象，归纳为“唯识”，而奠定唯识学之基础。从心意识三方面的──广义的一切心心所法为中心，统一切法不离于识的范围，这是无著菩萨具体的理论。而且，他礼请兜率内院的弥勒菩萨降临于我们的人世间，说瑜伽师地论等五部论。无著当时受弥勒菩萨的开导而兴起，跟着一步一步的推动前进。更造了显扬圣教论、大乘阿毗达摩论等，都是建立大乘法相唯识学的基本典籍。无著、兄弟三人，二弟天亲，三弟师子觉，都于佛法出家修学。天亲初宏小乘法，后因无著的教诫，接受大乘真义，于是，宣告舍小归大而修学大乘。首着摄大乘论释而宏扬唯识大乘。正因为“三界唯心，万法唯识”的大乘思想，即是非空非有的中道实相义，亦即大乘佛法宗旨所在，故大乘佛法均以“唯识”的基础而确立。天亲菩萨对于“唯识”为题的第一部著作，是唯识二十论，以二十三首颂构成全论。先提出种种的疑难和问题，否定不健全的学说的不当，使外小立论均不成立；而自身却成立了唯识之理。他又自行为二十颂详加解释，发展独特的思想，所以这唯识二十论，为研究唯识所不可不注意的一部书了。

    唯识学的逐渐发展达到最高度的成功，这不是突如其来的。先经过了释尊、慈尊及无著菩萨的发挥，作为研究唯识之准备。次有位登四加行位的天亲菩萨，不断底实修唯识观，根据所传的唯识义理，而另以个人所修证到的智境，运用个人的慧辩，以全力去组织与发扬唯识学的真理。在境行果的阶层上，确定了解修证的方法；在明白法界性相诸法或修习禅定净土的原则上，确切了别一切法的因果实理。这部唯识三十论的文义，便是这一纲宗与标准了！大乘唯识学，根源于释迦牟尼佛的教说，到了天亲菩萨，方以唯识为题造论，完成唯识学的学说。因此，天亲菩萨，也可说是建立唯识学的初祖。天亲著述的唯识二十论，虽也有古今诸大德处处宏扬，可以作为与外小对辨的工具；但能高建法幢，包含佛法相性行果实义，精细而宏富的，到底要推唯识三十论。

    此三十论是天亲晚年的杰着，可惜未为解释。凡于此论有所论述者，都是后进的十大论师。在互相辨论之下，当时十大论师各运用精密的思想，以达到适当、完备；其中，应以安慧、护法二大论师为依归，这是古代唯识学者所公认的。再就护法与安慧比较，护法的思想，是最周密而又最宏富的。所以，唐代玄奘大师，采集十大论师之教材要义，糅为成唯识论的十卷玄文，而奉护法论师的理论为轨律。此非玄奘偏见，实因理论上有不得不尊重优胜之处。然而，安慧论师毕竟不凡，故他的唯识学说，流传入西藏，至今仍为西藏学者所宗。在中国，继承玄奘的唯识学者，有慈恩寺的窥基，及慧沼、智周诸大师。他们除掉尊重佛说，采用佛说以外，专门研究唯识学，作思想的训练，以养成一切法不离于心，绝对没有隔离于心而孤立存在的什么事物之“唯识”宗风。

    但是，不幸得很！唐武宗的破坏后，文疏散失。后来佛教复兴，分为宗下、教下，而所谓教下又四教与五教各行其是。因此，唐末直到清季这一千多年的中间，纵有极少数的学者，对于法相唯识学感觉兴趣，都得不到个中要旨，因为唯识的文献太缺乏了。有人说：唐代以后的中国佛教，形式上在活动，内部却呆滞了，这种讥笑与批评，真是不错。但在日本，专宏法相唯识的道场，从唐代迄今，尚有五十多个寺院。至清末民初，在国际文化之互相交流下，法相唯识学的文疏，又回到中国来了。近二三十年间，此学不但与其他各宗有平衡的发展，而且超越了其他。从此，中国大乘唯识学，又有复兴的趋向。

    世亲菩萨，亦名天亲。因为他的父母求天主而生此子，以为他是天主的亲属，所以叫天亲。又叫世亲，以彼天神亦名世间主的缘故。这不是理论的考证，是通俗历史的传说。

    此论的三十首颂文，是世亲菩萨所造的，故名三十颂。今成立三十论者，以三十颂前及中间，更加有征问发起及分别段落等文句；这是出于继承世亲而解释此唯识学的护法等十大论师；再由玄奘采取十大论师的释文，加以连贯而科为唯识相性位的分判，于是乃译辑而成今所讲的唯识三十论。

    照普通人说起来，识指“知识”而言。又据心理学所研究的“意识”，含有情感、意志、知识三种。在哲学上的认识论，亦是讨论智识的。唯、有独但义，或者说：独有知识，故曰“唯识”，除识以外之非知识的，都在排斥之例。此世俗的误解，与佛法的唯识义，有相当的不同。本来，肯定是识，而用唯字否定非识的反面，故曰“表心有，唯遮境无”。根据这个基本的原则，去观察了别宇宙人生一切事象，也就是唯识观。但世人没有明了识字之含义，故于此不能没有错误与疑难。所以，最重要的，要讲明识的范围，识量既明，自知“识外无别法”的确当。所讲的识虽有八个，此论则说为三能变。而识之根本，即初能变的第八阿赖耶识；第二能变为第七识，及第三能变之前六识，都依止于初能变的第八阿赖耶识。眼、耳、鼻、舌、身、意等前六识能见色、闻香，以至能够了知分别的，是意识。意识所依的，即是六识底下的意根，那就是第七末那识。而第七识与前六识共同所依的，内变根身、外变器界的，那就是第八阿赖耶识。第八阿赖耶识和第七末那识，是心识中内在的、微细的特殊性质，心理学上还没法讲到；所以，我们对于唯识学的价值，格外觉得可贵。阿赖耶识的第一要义，就是受持。依着第八识生起的前六识有种种功用，所谓种种心理作用，如意志、感情等。在意志上，有善、恶之区别；在感情上，有喜、怒、哀、乐的生起。刺激善恶与喜怒生起的五十一种心所法，是与八识心王相应的，与识同缘，与识同现。不但此也，识之相分，能摄尽法界，凡宇宙人生一切事象，都依识生起而不离于识。在前面已经说过，唯识，即是识──心心所法所变现的；也就是第八含藏的种子所变现的。例如色法种子所变的五根，无论人界、畜生界都有──身体，即是五根所依，这即所谓内变根身。此外，还有识所变现的色，有显色、形色等等差别；但色法的本质，是第八识上所生起的现行相分。在显现了知上讲，现前的眼识能了别色尘的影像，推知内在必有本质的增上力而能发生识的作用。根、尘、识三者的活动，有其固定的、合一的构造之体系。识的立场，间于根尘两者之间，而识生起作用，亦有藉于根与尘的助缘；而色法之多种多样，又皆不离于识之了别与变现。

    除五根、五尘的色法以外，还有法处所摄色。如极微色：科学上分析色法的名称与形态，有原子、分子、电子。这些既非眼识所能看见，亦非显微镜所能照见，但可以数学理论为基础，分析推究以证明原子由于电子多少而成。天文学上说，太阳系外有许多恒星构成别的宇宙体系，以之积成星海、星河，这些也不是望远镜所全能观察了知，这在佛学上叫做极迥色。还有很多遍计执的心理，由颠倒而生起的想像，如想像兔子头上有角，并想兔角色的青黄及形的大小，这完全是遍计所执的妄法，根本无此物。在宗教、哲学界论到宇宙未生之前，万法从何而来？有人计执有造物主的神，在佛法上则否认此主神的存在，说这不过是遍计所执的妄相色，与妄执兔角是一样的。

    依心心所色更有分位的表现，这是心色的界位与分量，如时间、空间、数目、文字等。在时间方面讲，有生、住、异、灭，过、未、今的畛域。在空间方面讲，有东、西、南、北、上、下六方的界限。这些，在俱舍论里有十四分位法，在百法论上有廿四位分位法。凡此分位，都是思想建立的范畴，依佛理来判断，此分位是心、心所、色上的假法，故皆包含在识的范围之内。

    以上，总明有为诸法的因缘生法，皆是识之所变现；然一切法因缘所成，而其真实的自体性不可得。所以在形式上变迁差别，而法性不生不灭，常住如是，离文字相，离名言相；故穷究诸法之本源，成无分别智亲证真如无为法性。此无为法性，即识变诸法之本性；无为法即是识之真实性，是平等无分别之绝对的真理。若明上述识之范围，则唯识义成，更无问题。

    复次、唯识学在佛法中之地位如何？原来、佛法在各宗派里，各有种种说法之不同。这各宗派之分别，失掉了原始佛教活泼之真意义。在印度方面讲，佛灭度后，初五百年有小乘二十派，因思想上的冲突，相起辩论。至第二五百年，大乘佛法兴起，小乘不是大乘的对手，故各派即失其地位。到第二五百年末，则成大乘性相、空有宗义的对立。第三五百年，又转为显密并流。此时，小乘佛教渐隐没，而大乘空有宗义亦更无竞争之能力。中国方面，先有罗什传成实、三论，颇盛行于一时；继而有菩提流支、真谛等明大乘法相义；天台家的四教，贤首家五教，将大乘空有义融贯；后有禅宗独盛，乃分教下、宗下相并峙。如此流传到明、清以来，宗下的、教下的都修净土行，丛林里渐成禅净双修，以维持佛教的残局。

    什么教乘或宗派，到现今已渐失其区别。应看作都是释迦牟尼佛的教法。佛的说法方便善巧，都为了开示众生悟入佛之知见。这千差万别的说法，因众生机宜的关系，都是大圆觉海里流出来的妙法，在本质上无可分别。但在众生根机上，可以这样分判：第一、是五乘共法：破邪因果，而说明世出世间的善恶因果，令一切众生去恶取善，这唯就俗谛而说。第二、出世三乘共法：在真谛明生空观，人无我，三界有漏皆苦，解脱三界生死之苦因和苦果。再进一步而言，就是第三大乘不共法：以法空观达法无我，发大悲心普度众生，以一法遍一切法，一众生遍一切众生故。若能如是了知诸法性相，进而修菩萨行，达到证佛果位，此为大乘佛法境、行、果之修学次第。今讲之唯识三十论，特别注重大乘境的法相，这就是此论的特色。若于一切境界事理，没有正确的认识或分别，那末、修行与证果，不易有什么实效。所以、本论广明唯识境，在佛法中，实有其不可磨灭的光荣与价值。（灯霞记）（见二十五年七月佛教日报）


13唯识讲要

    唯识讲要

            ──十二年下学期在武昌佛学院讲──

      悬叙纲宗
        一　佛教机上之本论观
        二　佛教时上之本论观
        三　佛教宗上之本论观
        四　佛教体上之本论观
        五　佛教相上之本论观
        六　佛教史上之本论观
          甲　印度佛教史与本论
          乙　中国佛教史与本论
          丙　各国佛教史与本论
          丁　今后佛化之与本论
      科释文义
        一　科释论题
          甲　唯识
          乙　唯识论
          丙　成唯识
          丁　成唯识论
        二　科释论文
          甲　宗前敬叙分
            １　归敬福田
            ２　叙释论义
          乙　依教广成分
            １　依教解唯识境
            （一）　彰唯识相
                （甲）　略彰论旨辩唯识相（下缺）

    【悬叙纲宗】

    一　佛教机上之本论观
    先观佛教二字，就一往谈，缘所现之身谓之佛，佛所说之法谓之教。次观佛，含人与法，其人为地上菩萨现者，即他受用身，为二乘及六道凡夫现者，即变化身；其法即法性身、自受用身及平等所流之声教，故佛是人佛，而教是法佛，佛与教皆是佛。次观教，含言与身，言者佛之所说，身者佛之所现，故教是言教，而佛是身教，教与佛皆是教。然言佛教，不过名之与相，佛是名、诠觉者之相，教是名、诠文义之相，合而言之，无上正遍觉之五蕴和合假者、流出之文字言说及所诠义理，谓之佛教。佛教由机，昔有二说：龙军、无性等说：佛之圆圆果海，唯大定智悲，离形色文义相。但由佛果大悲愿力，其善根成熟之有情于自心上现起形色文义相。然不言众生教而名佛教者，以摄归佛之本愿力，故云佛教。护法、胜子等说：教由有情机感佛无漏心上现文义相，宜闻法者托为本质而现于自识上，然闻者于本质不能亲缘，但托为本质而缘其自识相分。

    近欧阳竟无居士，宗护法等立论，故于瑜伽真实品叙略云：“托质圆音，教则唯一，闻者识上，乘则有三”。但此义亦不可执定，所以者何？若就龙军等说，佛果上本无能诠所诠之文义相，是无质可托；而护法等则佛心上文义由机感现，众生之机感不同，则所托之质，亦各不同；如小机感佛心上现小教，大机感佛心上现大教，是则所托教不可定一。闻者如为一类顿机，不由小而入大，则所成乘，亦不能定三。然净名经云：‘佛以一音演说法，众生随类各得解’者，是就佛之平等意乐而说。佛之本愿，如法华经言，皆以一乘平等济度众生，终不以二乘、三乘相度，此则以乘摄于平等意愿，故教可说一。但因众生差别机感不同，而闻佛言教，各自成乘，此则以教摄归众生机感，故乘可说三。然有从初发心，或是顿教大乘，或不定性，闻法遂归大乘，斯又可说乘惟是一。以是义故，众生之机可一可三，而乘与教，亦可说三说一，但得所说合理，不必执定。

    凡众生善根性欲之心理，即谓之机。然言众生之机，有一性无别者，有五性差别者。言一性者，谓一切众生皆有佛性也。言五性者，即一、无性，二、声闻性，三、缘觉性，此名三无佛性，谓此三种性皆不能成佛也。四、不定性，五、如来性，此名二有佛性，谓此种性皆可成佛也。如来性是决定成佛，而凡言皆可成佛者，即就不定种性言也。然此一性五性别者，盖以佛性二字，诠义不同。一、佛之性，此性即真如体。谓佛性即遍法界之平等真如，不但有情，无情亦依为性。如古德云：‘翠竹黄花，皆有佛性’。禅宗，或问如何是佛？曰：‘干屎橛’。又曰：‘有时以一茎草作丈六金身，有时以丈六金身作一茎草’等。则遍法界皆是佛性，何有一众生而无之？以是故说众生一性。二、佛即性，此又分二：一、谓心性，性者、是自相义，如火热为自相，水湿为自相，地坚为自相，风动为自相，而心即以觉为其自相──如起信论云本觉──故此佛性即指心之自相。此心自相不及于无情，故就此言佛性，虽可云一性，而仅限于有情众生。而清凉疏亦谓：在无情曰法性，在有情曰佛性。二、即法空智种，谓无法空智之种子，不能起法空智之现行，不起法空智之现行，不能断所知障，不能断所知障，不能成佛。故以此为佛性，以此而衡一切有情，则无二空智种者，谓之无性；无法空智种者，谓之声闻性或缘觉性；兼有二空智种者，谓之不定性；具法空智种者，谓之如来性。由是可说众生有五性差别。然论智种之具不具，复有二门：一、现实如是门：谓依众生一刹那现行心，观过去之过去，或未来之未来，皆不离此一刹那心；若此现前一刹那心无如来性，则尽未来际亦不能成佛。如是就现前一念心上，具不具二空智种等，则可说决定有五性差别。二、展转增上门：不论现前一念之心或具不具，但由佛之平等意愿为增上缘，务使一切众生决定成佛，如法华言：唯有一乘法，佛种从缘起。虽无现具佛种，而有佛之增上缘、或菩萨等各各互为增上，亦得新起法空智种；依唯识之新熏种义，亦不相违。由是则五性可决定可不决定，应说有情非一非五性。了达此义，则于一性五性之说无惑，可进论由有情五性之机，感佛五乘之教，由佛五乘之教，应有情五性之机。

    总括以上所谈，约有二端：一曰、机感佛而教起，二曰、佛施教以应机。就第一论，贤首家判教，曾说教起因缘有十，今约言教起之要有三：一、佛本愿故，如契经偈云：‘毗卢遮那佛，愿力周沙界，一切国土中，恒转无上轮’──此则本无教起之相。二、法如是故，如经云：‘法性遍一切处’；又云：‘一切法皆是佛法’等──此则亦无法与非法之分别。故此二是普遍因，尚不足以言教起之因缘。三、机所感故，则因有机感佛，而佛亦因机施教，于是方有教起之可言。就第三论，亦可分二：初、就佛施教说，则佛见一切众生皆有佛性，皆可成佛，如是则机是一性，故教亦唯一。次、就机所感说，则机有五性，而教亦因之有五乘，如人天乘被无性机，乃至佛乘被如来机等。

    本论虽菩萨造，亦宗本佛之圣教而来，则本论所被何机，亦即知由何机所感。今观本论多言五性──由阿赖耶识中无漏种子具不具等；又论首即谈阿赖耶识，乃小乘所未建立，是为不共大乘。则知其所被机，为顿悟之菩萨性，为回小向大之不定性，不被无性人天及声闻、缘觉等性。因是亦知此论由不定机及菩萨机而感来。但论中所谈，亦有小乘因之得悟者，故此论可云：正被菩萨，兼被二乘。

    二　佛教时上之本论观
    依释迦如来一代时教之中，观察此论属于何时？故云：佛教时上之本论观。在昔鸠摩罗什言一时教，至刘虬、菩提流支等说五时，天台亦配五时，嘉祥说佛转三种法轮，贤首因之说三时，此皆支那判时教之所分。至在印度，亦有二派：一、清辨、智光等，以空为究竟，故判教分三时：一、一切法有时教，即小乘。二、境空心有时教，即唯识。三、心境皆空时教，即三论等。二、护法、戒贤等宗深密经亦言三时：一、有时教，即谈一切法有等小乘。二、空时教、即遣有执之般若、三论等。三、非空非有时教，即唯识等。

    本论宗六种经，二种未译。今所译来华者，即华严、楞伽、深密、密严四种。但本宗判教，亦分顿渐：于顿唯中，于渐则分有空中三。华严属顿中，深密属渐中。故本论被顿机即属顿中，被渐机即属渐中。

    三　佛教宗上之本论观
    宗者、所尊所尚所主之旨也。就普通言，可略分十宗。

    若就唯识言，则可分三：一、一切法有宗，人天小乘；二、一切法空宗，三论；三、中道唯识宗，华严唯识等。以华严等本唯识论所宗。故前之第九第十，皆可摄归此第三中。

    四　佛教体上之本论观
    依前来所讲，教即能诠之文，及所诠之义，故教以文义为相。盖凡有文必诠义，若无义即文亦无表现故。今观能诠文即本论三十颂等，至所诠之义甚广，实统括唯识境、唯识行、唯识果等。是故从所诠义上明体，则不啻从一切法上以明其体，故当从能诠文上以明体。能诠不出名句文身，兹释名句文身之义如下：

    今各经论，若从文观，即全是一一声之屈曲；从名观，尽是一一法之自体；从句观，亦是二法以上之差别所聚；故教即名句文身。百法论说名句文即不相应行之色心分位假法，以之诠教体，可分四门：

    一、摄假从实门：楞严经云：‘此方真教体，清净在音闻’。故名句文身之教，从佛口宣，闻者领受，亦以声为体。然佛灭后，众生不能亲闻佛说，但从佛说之教着之经典者得闻；佛说属声尘，佛经属色尘。故从本教上说，则摄名句文身之假归之声实，可云以声尘为体。若从末教上说，则摄假归实，当云以声、色二尘为体。且佛说声教，亦限于此方，若他方世界，有以光明为教，香饭行化，乃至以睡梦而作佛事者，则六尘皆可为教体。即禅宗扬眉、瞬目等，亦其一端，故又可云：此方本教以声为体，末教以色、声为体，他方世界以六尘为教体。

    二、摄境从心门：百法中十一色法，皆心心所所变之相分。若以所摄归于能，则所缘之色境皆是能缘之心王心所；如镜中之像，总不出镜外。夫色声既是心王、心所所变，即可归之心王、心所。以是故摄境从心，则可云：教非声色为体，以心为体。

    三、摄相归性门：能变之心与所变之境皆是相；今此言相即色心，言性即真如。是以摄相归性，则可云：教皆以真如为体。如净名云：‘一切法皆如也’。楞严云：‘五阴、六入、十二处、十八界，皆如来藏妙真如性’。

    四、性用别收门：上来所谈假实、色心、相性等三对，重重皆可为教体。惟就所明不同，别别而收。如以假法观之，即一一假法皆可以为教体；以实法观之，则一一实法皆可以为教体；色心、相性，亦复如是。

    如前龙军所云：佛心上无文义，但由众生心上文义相生，故此属摄境归心门。护法云：或宜闻者之善根力，感佛心上文义相生，托之变起自心上文义相，则属于性用别收门。如前、初门通小乘，后三门但大乘。又、唯识以前三门合成第四。

    五　佛教相上之本论观
    一、文义相──藏：能诠之文及所诠之义为佛法藏。此论就一佛法藏，亦可属一佛法藏；就二藏论属菩萨藏；就六藏论，属菩萨藏之论藏。

    二、因果相──乘：乘即依教理行果而信解修证之义也。此论就一乘论即为一乘；就二乘乃至六乘论，即大乘之菩萨乘。

    六　佛教史上之本论观
    甲　印度佛教史与本论
    印度佛教，从中国中唐以后大衰。而新起有婆罗门教，最盛行，斯即印度近代之吠檀多教，大概占十分之七；次则耶苏、回回二教；而原有之佛教几息。至今日、南印度所余之佛教，不过小乘一部分。是故若论印度之佛教史，但从释迦以迄中唐，则有可言，中唐以后，无足称道矣。

    若究本论之关系，则以印度自释迦灭后，盛行小乘，至六百年顷，龙树、提婆依般若造中、百论等，始倡大乘空义，以破小乘执一切法有，初未立宗。后清辨阐扬，乃称空宗。惟众生习气，易落偏邪，习久遂更执空，于是后龙树二百年顷，无著菩萨兴世，始依瑜伽、深密而明法相，以破恶取空者。无著之弟名世亲，初从一切有部出家，盛宏小乘，作五百部小乘论，往往讥毁大乘。无著忧之，乃以方便诱令回心，初为说摄大乘论，授之作释。至最后将近入灭，乃广摄大乘妙义，作此唯识三十颂。但在此颂之前，作二十颂亦自作释，及作此颂，未及作释即已入灭。于其同时有亲胜、火辩二师，为作释论，后又有八师相继作释，故此颂之释论，向称十大论师。

    唯识之学，发端于弥勒，而集大成于护法。然护法之学，不行于印度，由胜军论师传至玄奘，独盛行于中国，此一奇也。

    十大论师，可分三类：一、亲胜、火辩，与天亲同时。二、德慧、安慧、净月、难陀，胜军祖述难陀，德慧是安慧之师。三，护法、胜友、胜子、智月，次三师皆护法弟子。玄奘与其弟子窥基释论，糅十大论师之释为一本，而以护法立义最圆，是故虽列诸说，独折衷于护法，而论首亦题曰：护法等菩萨造。

    乙　中华佛教史与本论
    自汉明帝时佛教入中国，所译经论，不过梵本小部或大部中之一二品而已。魏、晋译者渐盛，至鸠摩罗什出大乘经论颇多。刘宋时译楞伽及华严，菩提留支译地论等，渐行识唯义。但地论言第九识，后考九识即八识之净分。陈真谛译，于唯识经论更进。至唐玄奘乃集其成。然近人谓真谛宗安慧为旧义，玄奘宗护法为新义；二家学说，微有异同也。本论译者，玄奘；解传者则有窥基、慧沼、智周等。

    丙　各国佛教史与本论
    自阿育王以后，佛教宏传各国。今观蒙古佛教自西藏输入，显有中观、瑜伽等，密有诸部；然蒙藏佛教，仅有本颂而无本论。南洋如锡兰、缅甸、暹罗等，但行小乘，亦与本论无涉。高丽佛教自中国传入，比日本犹早，中国所有经论，彼国皆有，但未宏扬。在彼国成宗者，现有华严之渐宗，与法眼之顿宗，故与本论亦不相关。至日本佛教，于中国原有各宗派皆有之，而未甚宏传。惟中国自唐后，禅宗盛行，唯识绝迹。又经三武灭佛及他种摧残，关于唯识之典籍皆遗失，日本独能保存。今日若窥基、泰贤、圆测、慧沼、智周、道邑等著作，多自彼国取回，由此一端言之，故此论与日本佛教之关系，较为重要。

    丁　今后佛化之与本论
    在印度经过有精密思想之外道，及一切有部之小乘，又经过言一切法空阐明中道大乘空宗，乘此思想之系统，始立唯识论义。而中国从两汉、六朝以下多行儒道，儒尚人事，稍高深则所谓六合之外存而不论，六合之内论而不议。道家多空洞玄虚之言，其思想皆与此论相远，故虽有一二杰出者，如玄、基等宏扬，而不久寝息。

    惟中国思想统系，向者偏近禅宗，故禅宗特盛。近来颇有变更，因泰西科学东渐，曾破宗教哲学。近又由科学建设哲学，其思想渐精密，与唯识学相邻接，可以唯识引导其思潮入于正轨。故从今以后，唯识学将大兴，堪由中国以传布西洋各国。然以时势观之，能传布西洋者当更有三宗：一、三论宗，此即从唯识所明因缘生法以观其空，唯识既传，则三论必兴。二、净土宗，彼国奉行耶教，上帝天国，亦与弥陀净土相似。三、密宗，彼土由物质之反应，近来渐多鬼神学、灵学、摧眠术等，皆与密宗相近，易于通化也。

    【科释文义】

    一　科释论题
    甲、唯识　　识为能唯，故唯即识，持业释也。一切法为所唯。识、以了别为义，是能明了分别诸法者故。唯、以简持为义，简识外无，持识内有。又、简持一切法不出于了别之外，被简持在了知内者，即一切法，故云：一切法为所唯者，即一切法不出识之外也。今问：何谓一切法？法即轨持义，凡有法、无法皆是法，有法中，有为、无为、有漏、无漏皆然。是法出过数量，不可思议，惟佛与佛，乃能究尽。然以方便略计其数，则瑜伽有六百六十五法，天亲约之作百法论，今列百法观之：

    如上百法共分五位，复可分为性相、假实、色心三对，总名一切法。

    问：何谓识？即心法之八识心王，一切有情皆有之。有情又名含识，故有情可云有识，含识亦可云含情。问：何故百法唯识？今可答云：八识心王，识自性故。五十一心所，定相应故；谓随心法而有，即识之仆从，系属于识。十一色法，心王心所二所变故；虽从俗言，识在内，色在外，识精神的，色物质的，若知皆心王、心所所变相分，即心王等如镜，色如镜中所现之影，影不出镜外，故知色亦不在识外。二十四心不相应行法，是心、心所、色三者之分位故；如异生性为心所法上之分位，命根为识之业种上分位，名句文等色法中声上之分位，时方等通心、心所、色三者之分位。又如：一桌有色与触，集现为方、圆、长、短等分位，即方分位假；计其成立年代，即时分位假。六种无为，前四位之实性故；前四有为，皆法之相，后六无为，为法之性，性即实体实相。由上五重言之，总不离识，所以言一切法唯识。问：能否唯余法？若以圆融言之，如天台云：随拈一法，皆为法界。华严云：一即一切，一切即一。则无法不可唯，虽言唯心所、唯色、唯无明、唯真如皆可；以无明尽即真如，故亦可云唯无明也。问：何故说唯识？今观百法，心所随识，分位是假，而色法中有根与境，实无为法即真如性。若说唯境，境本迷情所著，妄想戏论，逐以流转，唯之即成顺世外道；佛法意令有情还灭，故不可说唯境。若说唯根，此根言、非有形之眼耳等，有形之根依处亦属于境，净色根非肉眼能见，以能发识，比知是有；佛为普通众生说法，须依皆能现知者说，故不可说唯根，然则说无为法可乎？此真如无为等，必净除一切妄想戏论，方能观证，是佛境界，诸凡夫虽闻说真如，不过意识缘此真如一名，起为相似之独影境，不能实证，佛为凡夫说法，故不可说唯真如。由以上诸义，为度生方便言，则根、境、真如等皆不可唯。独此识法，无论贤愚，起心即自知有，知有即可依施教。又、从此识起贪、瞋、痴，造善、恶业，生死流转三界之境，欲令观心还灭，故虽一切可唯而不唯，独说唯识。

    上来所说，唯以简为义，即简择、料简等。识以了为义，即了知、了达、了别等。又简有二义：以简除而兼简持。简除者，离识之实我、实法定非有。简持者，即识之有为、无为许非无。了亦有二义：以能了而摄所了。能了者，诸心、心所。所了者，诸色法、不相应行法及无为法。以是义故，言唯识者，非离一切法而求心，但了一切法之即心也。

    乙、唯识论　　此有二：一、唯识之论，论指书；二、唯识即论，论指道理学说。如言唯境论、唯根论等，即以唯识之事或理为论。

    丙、成唯识　　此亦有二：一、以教成教，上教字指十论师之释论，即能成；下教字指三十颂，即所成。二、以教成理，教指能成，即三十颂及释论；理指所成，即唯识之境行果等。由此唯识教之成，或唯识理之成，皆名唯识之成，依主释也。

    丁、成唯识论　　论能发挥义理，开演言教，即指此部之名句文身而言。由前言以教成教，以教成理，今更可云以理成教，以明论义。一、以理成教论：唯识理是佛菩萨之自证，为利他故立论；如天亲悟理成颂，十论师悟理成释论。由唯识理所成之论，依主释也。二、以教成理论：如云：‘此论三分成立唯识’等，则教为能成，而唯识之理为所成，故云成唯识论。即成之唯识论，依士释也。三、以教成教论：以本颂为本教，释论为末教，是成唯识即论，持业释也。

    二　科释论文
    甲　宗前敬叙分
    １　归敬福田
    宗前敬叙分即起首一颂及长行，亦释为二：一、归敬福田，二、叙释论意。初归敬福田者，稽首二字是能敬，唯识性满分净者是所敬。此言性、有二义：一、类性之性，二、体性之性。依类性可分为四：一、唯识之虚妄性，此是应简除之遍计执性。二、唯识之真实性，此是应简持之唯识相性，或唯识之实性。三、唯识之世俗性，此是应转净之依他起性。四、唯识之胜义性，此是所证胜义胜义一真法界。若依体性言，此性对相而言，举性即简除前百法中之假实、色心之相，而但敬二空所显至极究竟真如实性。

    若通以三性为性，则唯识即性；若专以真如为性，名唯识之性。但从相以显性，是性即摄相，故名唯识相之性。又言性即简相，因性是无为无漏所应归敬，相之有为有漏是应简除，相之有为无漏亦非最胜。异生由迷此成有漏唯识相故，诸佛由悟此成无漏唯识相故，故此特言敬礼唯识之性，即皈敬诸佛所证清净、所得清净之唯识胜义性也。

    清净者，亦分二：一、清净即者，指清净无漏功德之聚即者。二、清净之者，清净专指能清净之正智，者指无漏五蕴假者。满清净即清净圆满者，指佛。分清净即分证清净者，指菩萨。清净与杂染相翻，清纯无杂，洁净无染；依满清净者而示唯识之教，依分清净者从教而显理，故虽敬佛菩萨，即是敬彼所流出之法。因此、敬礼可略分三：一、唯敬法而非人，法由佛菩萨流出，故敬佛菩萨，即是敬法。二、唯敬人而非法，依唯识性而满清净分清净者，即以人摄法。三、皈敬三宝，唯识性即法宝，满清净者佛宝，分清净者僧宝；但此依唯识分清净者，是为大乘僧宝。以当时致敬，在对人之能而敬，非对法之所而敬，故此敬礼，应取后二种。

    我、即随世俗指五蕴和合假者，乃释论师自谓。彼说、即天亲本颂。利乐者、谓于无漏功德之法有所增益，是名利益。于有漏烦恼之法能速远离，是名安乐。众生、梵语摩呼婆耆，谓五蕴和合假生者。有情、梵语萨埵，即是与无情分界者，在凡夫之迷情，则为情爱、情性，在佛果之悟情，即为大智、大悲。菩萨造论不外二事：一、令法久住，即颂第三句。二、饶益有情，即颂第四句也。

    ２　叙释论义
    释造论意三说：一、安慧等，二、火辩等，三、护法等。初安慧说三重：一、为于二空有迷谬者生正解故；二、生解为断重障故；三、断障为得胜果故。

    所知、即所了知，能了知是心，所了知是境；境非是障，但由法执覆蔽所知之境，遂成为障。故古德云：‘所知不是障，被障障所知’。重障者、指二障之过失重，或就品类之多，指其最重者；如我执为烦恼障之重者，法执为所知障之重者。

    生空正解，断烦恼障中我执重障。法空正解，断所知障中法执重障。由我执为本，烦恼障具足而生。由法执为本，所知障具足而生。然烦恼障中不但我执，所知障中亦有法爱、法恚及定障等，不止法执也。

    依述记例言：释论中有初不说有义，中、后说有义者，则以初说为正。有初、中、后皆言有义者，则有二意：一意、诸说平等平等，二意、前略后广，则后说为正。其初、中、后皆不说有义，如今释造论意三说，则可同前皆说有义者例。但今就释造论意三说，亦可以下之四法观之。

    一、依行位观

    护法在遮异执得如实解，故属资粮位。火辩令达二空证唯识理，故属通达位。安慧言生解断障得二胜果，说最完全。由前观之，安慧之说，最圆最高；次火辩；次护法；故其次序由高而下。

    二、依目的观

        一、 安慧教意，在得二胜果。
        二、 火辩教意，在证唯识理。
        三、 护法教意，在破执立理。

    此但就造论所欲达之目的言，从远而近，其次序亦安慧为先。

    三、依致用观　　一、安慧专在得果，而于得果之行与解，不细分别。只求得果，则随用何法，固无一定，故安慧之立义虽高，未免疏漏。二、火辩在证唯识理，务令直起智观，而于一切言教义理之建立，亦不求精细。三、惟护法在以正教正思维，遣除由邪教邪思维所起之谬执，所谓以言遣言，令生胜解，解生乃能断障证果。由如上说，安慧使人发心趋果，火辩使人作意求证，惟护法能善用名言，明确定立道理，使人就正理得正解，由解起行趋果，势如破竹。故其致用较二家尤为切要。此则从赊而切，当以护法居后。

    四、依判教观　　判教多以天台、贤首为准：天台时此论尚未译来，故未判入。贤首五教则判入始教内。然今就安慧等释论师观之，则可为如下之所判：

    护法大悲心切，将佛法就众生放低说，以空显不空故，由始入终，实亦通圆。火辩由达二空，证中道唯识性故，由空始入顿。安慧意在得二胜果，故是圆教。又言生解断障，别断别得，有终教意。

    乙　依教广成分
    一　依教解唯识境
    （一）　彰唯识相
    （甲）　略彰论旨辩唯识相
    依教广成分共三十颂，可略分为三：一、依教解唯识境，前二十五颂是。二、依境修唯识行，次四颂是。三、依行证唯识果，后一颂是。此论宗华严，华严广谈行果而略于境，此论广谈境而略行果。故境有二十五颂，次行有四颂，次果有一颂。盖广境者，广华严之所略；略行果者，亦略华严之所广也。

    又从第一段说，亦可分二：二十四颂，彰唯识相。第二十五颂示唯识性。境、是就众生因位说明法之实相实性，但能从相上讲明，则即相之性自显。故此论谈相有二十四颂，谈性则只一颂；以其广谈于相，故亦名法相宗。然三论宗亦广谈境，惟彼略相而广谈性，故三论又名法性宗。

    就辩唯识相亦可分二：六句颂及长行，略彰论旨辩唯识相。余二十二颂半及长行，广释妨难明唯识相。

    就六句颂分二：一、答所执难标论宗；二、彰能变体辩识相。

    前由三家述造论意，已标唯识，故此专就唯识设为问难。问意是疑必有实我实法，故世间及诸圣教说有我法。答意不必要有实我实法，而世间圣教即可说有我法。何以故？由假说故。假说有二：一、无体随情假──世间，二、有体强说假──圣教。以真理随妄情，则说有我法，故曰情有。以真理夺妄情，则我法本无，故曰理无。又假说我，则随妄情有种种我相；假说法，则随妄情有种种法相。世间随自妄情假说既然，圣教随他妄情假说，亦复如是。转、谓变而现起。此中亦有伏难，谓必有实我法方有假说。答谓：不必实有，但依彼识所变。识有三分：一、自证分，非指识之本体，但指识当体之了知，在当体上有能了知所了知二相：其能名见分，所名相分，二分皆依自证所变。

    此能变唯三之此，有二义：一、指上所变之种种我法相。二、即指能变，对所变说能变故。所变我法，能变即识，不离识之见相分，即我法相。唯亦二义：一、非识不能变，即唯识能变。一、是唯三，不多不少之义。

    异熟三义：一、种子起现行，必有变异，异方能起，一切因缘生法皆通，故曰变异而熟。二、因在前，果在后，不在一时，故曰异时而熟。三、因中善恶，果则无记，故曰异类而熟。何云果则无记？若对各类有情言：善有善报，恶有恶报，则果固有善恶；惟对自己之报体言，则此阿赖耶识，无恶无善，亦容善容恶，故云无覆无记。亦即告子所云：性无善无不善也。盖第八阿赖耶识为果报主，其能招感之业是善恶，而所招感之报体则无记。

    下说长行：法谓轨持者，轨谓轨范，可生物解，持谓任持，不舍自相。如言黑板，使人起黑觉，不起白觉，是轨范义。然所以能使人生解，以其自性是白，不失白之自性，故一说白，即使人生白解。黑亦然。若失其自性，不能生人之黑白解，此任持义。然黑白等是有法，无法亦可生人之解，如言龟毛、兔角，虽无毛角，亦能使生无毛角想。是故法为识上变似之相，不可执为实有。

    我种种相，谓有情命者等者，有异熟报体，谓之有情。一期生活，连续不断，谓之命；有业感报，谓之命根；业尽命根断，则报亦坏。又、有情即金刚经所云人相，命者即寿者相。

    五观略释：一、遣虚存实：虚即我法，实即依圆。二、舍滥留纯：滥即相分，滥同外境，纯即内之见分、自证。三、摄末归本：末谓心、心所之见、相，本即心、心所之自证。四、隐劣显胜：劣谓心所，胜即心王。五、遣相证性：相谓心王等唯识相，性即真如。

    众缘所现起之心、心所法，皆自证之识体；从体分开其用，则有能了所了，能所二分皆依自证而说；因能取、所取之习惯，从识体上起似见分、相分。安慧依摄末归本门，祗许有自证分，故说见、相是遍计无，如龟毛、兔角。护法、窥基等依遣虚存实门，许见、相亦依他有，故言见、相别种。

    似我似法，非现前分别变起，乃无始以来与身俱生之我法分别习气变起。因彼习气从无始来积集相识，恒现起我法二执故。故识起时自然变起似我法之相见，不离于识。此不离识之似我法相──似即似能执之妄情，亦即我见法见，属见分，我法属相分──即内识起我法二执，执为离识似外境现；如梦牛马，实牛马体是无，而梦时此相似牛马之不离心相则有。

    离识外之实我法境，是无质独影境；但从见分一方生起，属遍计执，唯分别变。内摄于识之相、见分，是依他起，亦因缘变。

    论云：“境依内识而假立故”，即俗第一重。云：“识是假境所依事故”，即俗谛二，通真谛一。

    执一切有情我体是遍，则业果相杂。外救：如诸灯光，虽处无别，而各灯光照，彼此不杂。然此不得而喻，盖能属之灯不遍，故光可各属，不相杂乱。外计能属之我体既互相遍，则所属之业果不能各属，应相杂乱。经言：一切众生皆有佛性，皆依如来藏而流转生死等，与凡外所执之我是常是一，有无差别？其各思之，思之，又重思之！

    凡见分与自证分，皆是无相，缘不能着。故七托八之见分为本质而缘，实不能缘得其真见分也。假如八识是灯光，病目是七识，而病目之缘灯光，但见五色华轮，不见灯光实相；七缘八见，亦复如是。

    七缘八，不亲着，托为本质而缘，名真带质境──即论云起自心相。六缘八，通真似带质，何以故？其缘五取蕴中之色蕴时，以心缘境，是似带质；缘余四蕴时，以心缘心，即真带质。至执为实我，则完全成为计所执之无质独影境也。如病目见灯五色之华，犹托灯光为本质，故名带质。及昧其为灯而执为实五色华，则全非事实而但为想像，故名独影。

    第六意识依邪教言语文字所诠之五蕴相，托为本质，起自心相，尚是有质独影，以五蕴之事不无故。至依邪教所说我名，托为本质起自心相，则为无质独影。以实无我之为物故。

    第七执我，自心外之本质──第八见──定有。第六执我，若俱生所执，本质定有。分别所执，或离蕴执，本质是无；或即蕴执，本质是有。凡有我执之见分，必有我相之相分，故曰：自心内蕴，一切皆有。又凡有见必有相，故影像相分之内蕴，决定是有。惟执为离心之外有实我法，则决定非有。如心上可有想像之龟毛、兔角，若执为实有龟毛、兔角之为物，则毕竟无。（唐大圆记）（见海刊四卷十一期）


14唯识二十颂讲要

    唯识二十颂讲要

            ──八年正月在上海尚贤堂讲──

    若识无实境，即处、时决定，相续不决定，作用不应成。

    万法唯识，心外无境，此唯识宗之说也。有难者曰：假定祗此内识，而心外别无实境，则下之四义，应不成立：一、处所之决定。二、时间之决定。三、相续不决定──相续者，人生之异名，人唯见自心中之境物，而实与众人有同等之感觉，且各人无不见，天地之所现不决定，唯见一类境焉。四、事物之作用。在难者之意，以为上之四义，确系一般公理，故有此难。

    处、时定如梦；身不定如鬼，同见脓河等；如梦损有用。

    答曰：梦属唯心所变现之幻境，此人人共知者，当在梦中，确有定处，并有定时。恒河之水，饿鬼见为脓血等类，固唯心之境也；然众多饿鬼同见之，且一一饿鬼亦见脓秽等多物也。梦惊心慑，梦淫精损，亦非实事而生作用。如是、则上之四义，不必实境，亦可由心识构成，此分释也。

    一切如地狱，同见狱卒等，能为逼害事，故四义皆成。

    再印度人普通观念，皆信地狱。地狱中狱卒等，非实有情也；然恶人死后，同见牛头马面等狱卒，相逼为害。其中境况，则有处所，并有时间，同类恶人等受痛苦，一一恶人遍受逼害，且身体上离合冷热，起种种作用，无异生前。如是、则上之四义，即此一端，俱可了解，此总释也。

    如天上傍生，地狱中不尔，所执傍生鬼，不受彼苦故。

    难者又曰：狱卒如天界象鸟等一类傍生，不得谓非实有情。不知此等傍生，由自业力，识熟成果。至地狱中之狱卒，则并无自体业识，不过地狱中恶众生公共恶业构成之恶报。何以言之？盖天上傍生，以乐因而受乐果；狱卒虽与恶人同处于火山冰窖之中，然并无苦境可受。所执鬼如傍生之说，无有是处。

    若许由业力，有异大种生，起如是转变；于识何不许？

    外宗谓：业力转变，现诸境界，要有待乎能生各大种子。夫既许大种由业力转变境界，则谓识由业力而起如是转变，有何不可？

    业熏习余处，执余处有果，所熏识有果，不许有何因？

    又诘：业力不熏习之心外余处──如色根等，执能由业力转变而生果，而不承认受熏之识有果，则又何说？

    依彼所化生，世尊密意趣，说有色等处，如化生有情。

    难者闻业识现境不由大种之言，即举佛说以难之曰：既唯有识，何为佛说有根尘等十二处乎？答意：谓世尊说此，乃别有秘密之意趣，特说色法等处，以为内根外尘，均属幻合，如幻术中所现之化人，令小乘悟人是空耳。

    识从自种生，似境相而转，为成内外处，佛说彼为十。

    盖识非外起，乃从阿赖耶识所藏之各自种子发生，其相分相似外境相而现，因而列为内根外尘十处。如佛所说，乃教人由根尘返求本源而不执着根尘之密意者。　依此教能入，数取趣无我；所执法无我，复依余教入。

    依此密意教人，能使未断轮回之数取趣众生，脱离我相，证人无我真如。若欲证法无我真如，则非依此余之唯识等了义，不能澈悟。

    以彼境非一，亦非多极微；又非和合等，极微不成故。

    外教小乘，既执识外别有色法，而其学说复分多派。有谓彼色之境为一大有体者；有谓非一体而为多数之极微者；有谓由此多数极微可和合或和集者：皆无是处。盖境有差异，即非一体。极微不可见闻尝触，则非实有，故非多数极微。至和合、和集二义，乃依极微而生，极微之说既不成立，自然上之二义无所根据矣。

    极微与六合，一应成六分；若与六同处，聚应如极微。

    兹先发挥亦非多极微之义，有反证二：一、极微之义，乃不可再分之原子，然有四围上下等方，每方合一极微，则一极微而成六分矣。是仍可分，不成为极微。二、若此极微，与他之六可同在一处，不占方分，则虽聚集无数极微，仍各一极微也，纵使和合和集，亦不能成现象之境。

    极微既无合，聚有合者谁？或相合不成，不由无方分。

    难者转计曰：极微是无方分，故无集合；然极微而下之聚色，如子微等固可和合、和集，成为宇宙间形形色色之物也。诘曰：所云聚色如子微等，非极微之所合成耶？既云极微无合，又安有聚色能合哉！若又转计聚色亦复无合，则聚色有方分，既亦无合，又何须计极微以无方分故无合哉！

    极微有方分，理不应成一；无、应影障无；聚不异无二。

    盖极微如有方分，即可由一而六合，不应成一。若无方分，即无形体，对于日光，应不成影，亦无障蔽，如是虽聚诸色，亦不成为影障。此有分无分，均不合理，乃明极微之谈，不能成立。

    一应无次行，俱时至未至，及多有间事，并难见细物。

    再证明彼境非一之义：盖境若是一，世间万有，应可一目了然，何以凡观一境，目光所接，均有先后次第不能一蹴即至？又凡一实境，均有间隙，且多有难见之细物，皆可证明境之非一也。以上摧破唯物理论已无余地，下更就事实问答之。

    现觉如梦等，已起现觉时，见及境已无，宁许有现量！

    或以吾人现觉有人物等，确缘外境，方有此觉。不知梦及梦等固无外境，如正梦时，意识感觉梦境，亦何殊醒时现觉乎？况吾人于现觉起时，唯能觉色、声、香、味、触者，及所觉之色、声、香、味、触同现起于五识中耳，本不计为心外之物。逮计为心外之境物，已落独头意识之非量境，早非现觉之现量矣。故现量中决无心外之境。

    如说似境识，从此生忆念。未觉不能知，梦于见非有。

    或又以事后忆念，为过去所受外境之证。不知由眼识等所生之相分，迷与外境相似，即能从此发生忆念，何须外境？譬如梦境，当其未觉，竟不知梦中所见，皆非实有。人生大梦未觉，亦复如是。

    展转增上力，二识成决定。心由睡眠坏，梦觉果不同。

    或疑谓：假如有人遇善恶二友，所闻之法，或邪或正，此二识乃因友教而生，仍属外境。不知各人自他诸识，展转相续，久之为正为邪，即得决定，岂假心外之力？或又转计无心外物，何以梦中杀人，不受罪报，醒时则必得杀果乎？然梦中之心，为睡眠所蔽，增上力弱，故造业感果，不及觉时之殊胜耳。

    由他识转变，有害杀事业。如鬼等意力，令他失念等。

    或又以为有识无身，不能成杀害事业。不知此业仍由屠杀者之意识身识所造；如鬼魔等乃能以意念势力，令人失念，发生种种病狂；此即印度人普通心理所承认者也。

    弹吒迦林空，云何由仙忿？意罚为大罪，此复云何成？

    再如弹吒迦林，为仙人魔法所灭，一扫而空；忿恚意业，世尊说如意罚大罪。何云有识无身，不能造业？

    他心智云何？知境不如实，如知自心智，不知如佛境。

    或更追进一层，以他心智为有自他分别，唯识之说，仍不成立。不知他心智者，所知他心，亦非真实。何以故？以知他心，如知自心；未成佛时，自心不能真知自心，亦如佛境之不能知也。

    我已随自能，略成唯识义。此中一切种，难思佛所行。

    作者只随自具知能，略述唯识意义，至诸佛世尊所有一切境，一切种智，广大渊深，不可测度，则在学者默会焉可耳。

    案：唯识之义，不过离心无境，原不必灭境求心，但了境唯心，则由境空继得心空，自然转识成智，上穷佛法，下利人生，胥在乎是已。（刘笠青、史一如合记）（见觉社丛书第四期）

    （附注）　觉刊原题“听太虚法师讲唯识二十颂纪略，靖如”记。法相唯识学改题“唯识二十颂讲要”，今依之。靖如，乃刘笠青、史一如之合名也。


15-1大乘五蕴论讲录-悬论

    大乘五蕴论讲录

            ──十三年初秋在武昌佛学院讲──
      悬论
        一　序大意
        二　解题目
        三　释撰主
        四　明译人
      释论
        甲一　正明五蕴
          乙一　略标
          乙二　广明
            丙一　色蕴
              丁一　总举
              丁二　别释
                戊一　四大种
                戊二　所造色
                  己一　总出体
                  己二　别释
                    庚一　明五根
                    庚二　明五境
                      辛一　色境
                      辛二　声境
                      辛三　香境
                      辛四　味境
                      辛五　触境
                    庚三　明法处色
            丙二　受蕴
            丙三　想蕴
            丙四　行蕴
              丁一　总举
              丁二　别释
                戊一　心相应行
                  己一　释心所名义
                  己二　明六位差别
                    庚一　总辨差别
                      辛一　列名
                      辛二　配属
                    庚二　别明体性
                      辛一　明遍行
                        壬一　明触心所
                        壬二　明作意心所
                        壬三　明思心所
                      辛二　明别境五
                        壬一　明欲心所
                        壬二　明胜解心所
                        壬三　明念心所
                        壬四　明定心所
                        壬五　明慧心所
                      辛三　明善十一
                        壬一　信心所
                        壬二　惭心所
                        壬三　愧心所
                        壬四　无贪心所
                        壬五　无瞋心所
                        壬六　无痴心所
                        壬七　精进心所
                        壬八　轻安心所
                        壬九　不放逸心所
                        壬十　行舍心所
                        壬十一　不害心所

    【悬　论】

    一　序大意
    大乘五蕴论者，依大小乘共通之蕴、界、处教，明大乘法相名数之理致也。法相多如尘沙，而五蕴可以尽之；圣教广若大海，而大小乘可以括之。何谓五蕴？色心等之有为法也。有为者，有造作、作为、生灭之谓。夫然、其非有造作作为之不生灭无为法，应不得而摄耶？曰：否，盖五蕴虽祗摄有为，然无为岂离有为而独有？故论中既广明五蕴诸法，旋会之以处、界，问答以发无我之隐，无我则明证择灭，处、界则显摄无为──十八界中法界与十二处之法处皆摄无为──。故五蕴为一切法之总聚，依正二报之所依，百界千如之所本，上通大乘法相唯识之高幢，下共小乘诸部之标帜。是以百法明门论以五位而陈百法，结明浅深之二无我；此论以五蕴而统诸法，申破总别之三我执──一、一性我执，二、受者我执，三、作者我执。虽然、彼论以唯识为独尊，标大乘之特有，故心法居首，余四次之，以是识之相应、所变、分位、实性故。本论以法相为共通，历明名色与处界，则同于俱舍，便于初心之入门故。若一一法相之名义不了，纵阅群典，皆属囫囵，或有知解，亦是儱侗，胡能致广大而尽精微以自利？极高明而道中庸以利他哉！故兹于未入法性、唯识之先讲之，俾学者能审名检实，以为精确研究之张本也。

    二　解题目
    五蕴为本论之别目，大乘为满教之通称。乘以运载为功，从譬得名。大有二义：一、当体，二、简小。当体者，常遍为义；简小者，相待受称。常则竖穷三际，遍则横满十方。待谓对待，如长待短，方待圆也。此亦如是，大小相对，权实相立，显此是大是实，有殊胜运载之功用，故曰大乘。五蕴广如下释，兹姑不述。论乃假立宾主，问答发挥，抉择正理，破除邪见，简非经律，故以论名。有解：大乘之大，谓当体之大义，是绝待大，不同对小之大，遂于大乘之上加立一乘，以显佛法高深，理体超绝。但既落能诠，即不能无待，大有小待，一亦有非一待，对非一立一名纯一，宁大待非大非纯大！过泥名相，违害义理。故今双出简持：应了才呼大时，即兼具持大简小之义矣！

    又六合释云：五是数，蕴是法，蕴有其五，带数释也。五蕴是所诠，所诠义广，以蕴摄诸有为法故；论是能诠，能诠义狭，以限于声与名句文故。其义广者为胜，狭者为劣，将胜就劣，以劣显胜，云五蕴之论，带数依主释也。又五蕴是所明法体，大乘是法体上广大运载之用，即体持用，就用彰体，大乘即为五蕴，持业带数释也。又不惟能诠名论，所诠亦名为论，若离所诠之意义，虽有名等亦不成为论，大乘五蕴是所诠，所诠即论，是则大乘五蕴即论，亦持业带数释。

    五蕴、古译五阴。阴、覆蔽义，谓此五法，能覆盖障蔽法界平等不生灭之真实性故，唯局有漏。蕴、积聚义，谓此品类之多法积聚故，其义通漏无漏，今取蕴译为正。盖五蕴摄有为法尽，有为法既通漏无漏，五蕴亦应通漏无漏。三乘道谛，皆有为无漏，若用阴字，不惟不通佛果，即二乘入生空，菩萨证二空时，亦无其义。故阴义仅通异生之五蕴位耳。异生之五聚法，或名五取蕴；取者、贪着为义，即烦恼名，烦恼能执取三有生死故。取蕴者，由取生故，属于取故，能生取故，名五取蕴也。或谓阴义亦通二乘，若小乘圣者，厌离三界生死入无余涅槃时，灰身灭智，尽舍覆蔽涅槃性之五阴法故。然仍有一分义不通，小乘许四谛中之道谛，十八界之意界、法界、意识界咸通无漏故──大乘十八界皆通漏无漏──。如是翻五蕴为五阴，摄义不尽，则名义失其所当矣，学者不可不知。

    蕴谓积聚，其义已悉，积聚之相，然犹未晓。例如色法，若内外、粗细、胜劣等品类差别，略此品类差别为一聚故，说明色蕴。受、想、行、识亦然；染净、漏无漏位皆尔。故佛果上之众相庄严，四智菩提、五分法身、力、无畏等，名无漏清净之五蕴。异生色心但染污故，名有漏杂染之五蕴。二者之分，惟在烦恼心所等之有无而已。（附注）

    三　释撰主
    世亲菩萨造：梵云：伐苏畔度，唐言世亲。盖印度俗奉之神曰世天──即毗搜纽天之异名，传言是此世天之弟，故名世亲，亦名天亲。婆薮槃豆传曰：婆薮槃豆者，北天竺富娄沙富罗国──译曰丈夫国人，生于佛灭九百年间。兄弟三人，皆名婆薮槃豆，长兄别称阿僧伽──译曰无著；其弟别称比邻持跋婆──比邻持母名，跋婆译儿；惟世亲独以通名称焉。皆出家于小乘之萨婆多部。无著先悟小乘空理，意无留滞，遂通达实相，专弘大乘。比邻持跋婆，则唯遵奉小乘而已。论主聪慧绝伦，初造五百部小乘论，后依长兄无著之劝导转入大乘，亦造五百部论盛传之，故世称千部论师云。此论、即所著大乘论之一也。

    菩萨、具云菩提萨埵，此翻觉有情。觉是所求果，有情是自身，谓求三菩提之有情者，故名菩萨。又菩萨修行有二：一者、自利大智为首，二者、利他大悲为先。菩提觉义，智所求果；萨埵有情义，悲所度生；发四弘誓愿，故名菩萨。或菩提是所求果，萨埵者勇猛义，不惮时处求大菩提，有智有能，故名菩萨。又菩提即般若，萨埵谓方便，如是二法能利能乐一切有情，故名菩萨。

    造者、造作之义，创造之谓。唯识述记云：‘叙理名述，先来有故；作论曰造，今新起故’。凡菩萨造论必具二种：一者、具四德，二者、六因缘。四德者：一、于昔诸师应离憍慢，二、于有情类当起大悲，三、于同法者深生爱敬，四、不欲彰已有胜伎能。六因缘者：一、欲令法义当广流布；二、欲令种种信解有情，由此因缘，随一当入正法故；三、为令失没种种义门，重开显故；四、为欲略摄广散义故；五、为令显甚深义故；六、为欲以种种美妙言辞庄严法义生净信故。顾菩萨造论之郑重，为何如乎？

    四　明译人
    唐三藏法师玄奘奉诏译：唐者、李唐，世之朝代也。三藏者：经、律、论也。遍通三藏佛法，自师师人，谓之三藏法师。玄奘、师之德号也。师俗姓陈氏，河南偃师人，生年十三，出家于净土寺，就慧景、严法师等学涅槃、摄论。寻赴长安、成都，就道基、震法师等究毗昙、发智，博学多能，令名夙着。然尔时学者，各异宗趣，圣典亦有隐晦，汗漫纷拏，莫知适从！乃发西游之志，表请朝廷，奈时世未定，未邀允许。而仍不为屈，遂于太宗贞观三年八月，阴杂行旅人中，遁出国境，经高昌、屈支──即龟兹、飒秣建等，出中央亚细亚，历经诸国，参礼圣迹。至王舍城，止那烂陀寺，受戒贤诸论师瑜伽、唯识之旨。留学十年，造制恶见论，立唯识量，名震五竺。贞观十七年十二月出印度国境，十九年归长安，自出国凡十有六年，留学万里，一人孤征，诚为我国历史上空前绝后之一大事实。欲知其详，可参阅大唐西域记，大慈恩寺三藏法师传等。所赍大小乘梵典，有六百七十五部之多。至长安时，王公欢迎，庶士颂德，政府监护，国家供养，以弘福寺、慈恩寺、玉华殿等为其译场。所译经论总七十五部，千三百三十卷，此论亦所翻之一也。


15-2大乘五蕴论讲录-释论一

    【释　论】

    此论唯有正宗，而序与流通阙如，同瑜伽、发智、观所缘论等，无问广略，皆唯作者所欲也。光记一曰：‘泛明诸论，正宗定有，序分、流通有无不定：或有序分而无流通，如毗婆沙论；或有流通而无序分，如二十唯识；或二分俱有，如此──俱舍──论说；或二分俱无，如发智论。随作者意各异故’。然前后二分有无，虽随作者所欲，总论菩萨造论所由，一以不私，皆准佛经。故光记一曰：‘西方造论，皆释佛经，经教虽多，略有三种，谓三法印：一、诸行无常，二、诸法无我，三、涅槃寂静。此印诸法，故名法印；若顺此印即是佛经，若违此印即非佛说。故后作论者，皆释法印。于中意欲广略不同，或有偏释一法印，或有举一以明三：如五蕴论等唯解诸行无常，如涅槃论等唯释涅槃寂静，此即偏释一法印。乃至诸行无常唯明有为，涅槃寂静唯明无为，诸法无我通明有为无为’。今论就广说义边，虽题五蕴，蕴明有为；然具含三科，处界二门摄诸无为，如上已说，故今论具三法印明也。又文中如薄伽梵略说五蕴等着，是显凭经造论也。

    甲一　正明五蕴
    乙一　略标
    如薄伽梵略说五蕴：一者、色蕴，二者、受蕴，三者、想蕴，四者、行蕴，五者、识蕴。

    此略标列名数也。标有二：薄伽梵三字标能说人；略说五蕴四字标所说法。一者色蕴等，如次列五蕴名也。薄伽梵者，梵音也，略翻为世尊，具有六义：一、自在，二、炽盛，三、端严，四、名称，五、吉祥，六、尊贵。又能破四魔义故，名薄伽梵；谓能破烦恼魔、蕴魔、死魔、天魔也。然有经论多用佛名者，随方顺古也。或约悟诸法义边言佛，就显佛德义边言薄伽梵；就体约用，各据一义，并不相违。若但言佛，是略名也，具言佛陀，此云觉者。觉是法，者是人，即有无上正遍觉之五蕴和合假者，名为觉者，即自觉、觉他、觉行圆满之谓也。对法论一曰：‘佛薄伽梵，是契经等一切教法平等所依，无师自悟诸法实性，一切教起所依处故’。

    略说五蕴者，梵云塞建陀，唐言蕴，积聚为义；佛说一切诸法无量无数，今总略之，不出此五聚法也。如薄伽梵略说五蕴，有二义：一、顺经造论非自臆造故。二、师说文略义深，资广解故。一者色蕴，色有变、碍二义，变谓现象变化而归破坏，碍谓如手碍石，石亦碍手，自他互为能碍所碍。是知色之一字，涵义极广，非仅如普通谓青、黄、赤、白等为色，而四大种所造色、无表色，皆得称色也。又凡言变碍为色，同时即简无为及心、心所、不相应行等，唯色法变而有碍故。二者受蕴，受以领纳为义，谓心心所领取纳受顺、违与俱非之境界，而生苦、乐等之三受故。更因受心所所依之六根开为六受：曰眼触所生受，耳触所生受，鼻触所生受，舌触所生受，身触所生受，意触所生受。此前五名身受，后一名心受。三者想蕴，想以取像为义，心心所领受境界时，无一定分位齐限，有此想心所于所缘境，始有苦乐、怨亲、男女等分齐差别相，而名言由是得以安立。此想亦有种种，曰眼识相应想，耳识相应想，乃至阿赖耶相应想。四者行蕴，有二解：一、广义的，迁流为义。二、狭义的，造作为义。迁变流动者，有为法皆是造作义，及指思心所，此思能驱役心、心所造善、不善业；今从后说。以余四蕴虽亦行为造作流动迁变，而彼法已从特义名余四蕴，故取此名行蕴耳。行蕴、有七十三法，分为二类：一、相应行，五十一心所中除受、想，所余四十九皆是，思心所正此相应行摄。二、不相应行，得、命根等二十四是。五者识蕴，识以了别为义，百法中八识心王也。八识各有明了分别自所缘境之功用，如眼识依眼根了别青、黄、赤、白等色，耳识依耳根了别内声、外声等声，鼻识依鼻根了别好香、恶香等香，舌识依舌根了别甘、辛、苦、咸等味，身识依身根了别坚、湿、暖、动等触，意识依意根了别内外事理诸法，末那依赖耶了别自内我境，赖耶依末那──七八二识互依为根──了别根身、器界、种子等境。于中识所依根，根有二义：一、谓根依处，二、谓净色根。通常人未加审察，不知根义。虽知五官脑筋，亦属儱侗；此五官即五根依处，脑筋似胜义根之代名。小乘人虽知六根中之意根而不明了，谓前念现起之意识，与后念之意识为根，有根识相滥之过失；而大乘明意根为第七之末那，非意识为意根也。

    综上所明，十一色法立色蕴，受心所立受蕴，想心所立想蕴，七十三法立行蕴，八识心王立识蕴。然则何故如是次第耶？此有三释：一、识住，二、前为后依，三、起染净。且略举其一：如见青黄等色相──色蕴，而领受故──受蕴，如所领受而了知故──想蕴，如所了知而思作故──行蕴，如所思作随彼彼所作而了别故──识蕴，广如俱舍等明。

    乙二　广明
    丙一　色蕴
    丁一　总举
    云何色蕴？谓四大种及所造诸色。

    色蕴之相，略有二种：一、触对变坏，谓根境相对门也──即欲色十有色处，上二界色及法界色，并非此门，如上已说。二、方所示现，唯境无根门也。对法抄一曰：‘三界中五根、五境，及法处中假实，定所生依处，遍计所起，极略，极回等，有诸名相方所，别名可说示现，皆此门摄也’。四大种者，地、水等四大，即是能造性也。所造诸色者，即彼四大之所造诸色也。此二于一切色法，悉摄无余。及、相违义也，能造所造异故。

    丁二　别释
    戊一　四大种
    云何四大种？谓地界、水界、火界、风界。云何地界？谓坚强性。云何水界？谓流湿性。云何火界？谓温燥性。云何风界？谓轻等动性。

    此有二，初征、后释。云何四大种？征也。谓地界等，释也。释中亦二：初总出体，后别释体。初地界水界等着，是举真四大体。大有四义：一、所依大，谓为十有对色及法处所摄色等诸所造色之所依故。二、体性大，谓四大种遍一切色，无一物而非所造，其体宽广故。三、形相大，谓大地、大山为地大之增盛，大江、大海为水大之增盛，炎炉猛焰为火大之增盛，黑风、团风为风大之增盛，如此四大增盛，形相大故。四、起用大，谓地能载物，水能浮船，火能烧薪，风能拔木，其作用大故；又成坏世界力用大故。种者、因义，类义，此四能为生等五因起众色故，种类别故。虚空虽大不能为因，内种子等虽能为因，体相非大，所余诸法非大非种，由此亦大亦种，故名大种；持业释也。应作四句分别，表示如左：──

    若言四大种，四是数，即带数释。界有多义，至下可辨，且约二义释之：一、界别义，体相不同，各各种子现行异故。二、能持义，四大种能任持自体及一切所造色故。云何地界下，别解释。文中有征、有释。上文虽辨地等是能造大种。然自性各各异故，今特示之曰：地坚性，水湿性，火暖性，风轻动性。此中风轻等动性者，等、谓相似，轻者、所造性，动者、正为能造之风性也，以风自性是动故。盖轻与动相顺相似，故举能似轻相以彰所似风性，论记曰：‘风能造与所造相似，故云轻等’。由风性动故，名轻等动性。此四大体为身根所觉一分之触尘，如通俗所谓阴阳与夫科学家所谓质力，皆不外乎此也。问：道家之金、木、水、火、土，与地、水、火、风有何异乎？答：略同通俗所谓地、水、火、风，而与此正明之四大种异。问：此四大种与通俗所谓地、水、火、风有何区别？答：四大者，身根所触之境，以坚、湿、暖、动为体，是为能造；通俗所谓地、水、火、风是所造色，属于显色、形色，为眼根所见之境，以显、形色为体。如青等之地，依显色为体，长等之地，依形色立名。通俗于此所造色境之显、形色而呼为大地，佛法随其俗情亦安立地名。余水、火、风，准此类推。要之、通俗所谓地、水、火、风与大种之不同者，唯于所造之显、形色各立其名而已。故此彼对望，此为触境，彼为色境；此为身根之所触，彼为眼根之所见；此为能造，彼为所造，二者相违可知。

    问：四大种是现是种？若是现行，云何名种？答：四大种是现行触尘一分，对自种故，是现非种。然则何因缘故名能造性为四大种耶？答：一切色法虽皆由第八阿赖耶中亲因缘种生，然要由坚等现行四大为普遍切要之殊胜功能增上缘，彼色、香、味、触等方能生故。故即依此亲近殊胜增上功能假名为种，如瓜豆等种，亦非种言种。问：四大种为大小乘共通之名，其义有无差别？答：小乘以四大为能生一切法之因，大乘为能生一切色法之缘，因谓亲因，缘为增上，此二别也。问：四大种几识能缘耶？答：有三识，谓身识及同时意识、阿赖耶也。盖身识、意识变缘时，须托第八所变缘者为其本质，其境皆为现量性境。独头意识分别名相，属比、非量、影质境。问：四大种大类区别可分几类？答：四大遍于五根、五尘，如是可分为二：一、根身执受大种，二、器界非执受大种。此通有漏、无漏之依、正二报，如佛有清净圆明之报身四大，微妙庄严之净土四大故。

    戊二　所造色
    己一　总出体
    云何四大种所造诸色？谓眼根、耳根、鼻根、舌根、身根，色、声、香、味、所触一分、无表色等。

    此中先征后释，谓能造四大已彰，今所造诸色应释。所造色者，谓依止大种，即于大种处所，有余造色生，由是因故，说四大种所造诸色。造者、是同一处摄持彼义，名之为造，此有三不相离义：一、一处不相离，谓大种及所造色同住一处，二、相依不相离，三、和合不相离。广五蕴论曰：‘造者、因义’。谓以四大种为因，所造得生故。此因有五种：一、生因──即是起因，谓离大种色不起故。二、依因──即是转因，谓舍大种诸造色无有功能据别处故。三、立因──即随转因，谓由大种变异，能依造色随变异故。四、持因──即是住因，谓由大种诸所造色相似相续生，持令不绝故。五、养因──即是长因，谓由大种养彼造色令增长故。如对法一曰：‘所造者，谓以四大种为生、依、立、持、养、因义’，即以五因说名为造也。就大种与所造四字合释，大种之所造，属八啭声之第五啭──因声又名从声，六离合释之依主释也。若加色言，五字合释，大种所造即色，持业释也。但大种造色义，略有二说：第一说曰，一切大种造一切色，相依而有，是造义故。──如此聚中有彼大种、所造可得，当知此中及有彼法，故诸大种同聚所有造色相依有者，皆可名造，互得造义，非定属义──互为造义。第二说云，或可大造种子本性各异，后生现行各依自类，自类大种不生现行，此类造种终不生造──自类造义。然此二义，已散见前文──一见解造字，一见大种问答──兹不详述。

    谓眼根等下，后释也。此由坚等四大种，轻重离合而成五根、五境及无表色等。于中所触一分者，触为身根之境，此境有十一种，分能造所造之二。今除能造坚、湿、暖、动四大种一分之外，取所造滑、涩、重、轻、冷、饥、渴等，故云所触一分也。无表色等，等取极迥、极略、定自在所生、遍计所起色也。无表色者，无表示于他之色法，即反于表示于他之色法也。吾人动作身体、发动言语，于行善作恶时，对于他人有所表示，使知是善是恶，名为表色。又色表业，即此善恶之表业，同时依于因果之规则，明见如是原因，将来应招如是结果；以之击发于自己之身内，如是击发之原因，无形无象，无表示于他，故云无表色也。此有二种：即律仪无表，不律仪无表是。律仪无表者，其性善，如佛弟子受持三皈、五戒、八戒、十戒、二百五十戒、三百四十八戒等之别解脱律仪而发得无表是。此无表虽无表示于他，然有殊胜功用，其受三皈者，自然不皈依天魔外道等，故受诸戒者，则自然不敢为非，而得以别别离身口之过恶也。若遇恶缘或恶友以巧言绮语相引，事物名利相诱，以诸方便破坏，随顺彼教而犯一杀戒，或行一盗、淫──取不义财，行茍且事，乃至破斋、食肉、打牌、赌博，皆为盗戒所摄；耳听淫声，眼睹美色，脚履邪地，身入青楼，虽未实际接触，亦为犯淫──在当时不过为情面所拘，或势力所迫，偶然失足，后遂造杀行淫以为常，作盗妄动而不知畏者，良由于初次犯戒，无表功用──即戒体失坏故。是以受戒后要严持戒律，为受能引发──无表色体，持能引长也。故古人持戒以防非止恶者，犹若堤防然。盖防水旁流漂荡而损害苗稼，若持戒不严，为恶缘之侵荡，一旦穿破身口之堤防，则永损害善根之苗稼，可不慎欤？不律仪无表者，由身口之恶行而得恶性之无表也。如今世在匪、在帮之结党辈，先由发誓赌咒之表业引发恶无表之功力，遂狼狈为奸，自然敢于为恶耳。此二──善恶无表──虽无可表示，非眼、耳等十有色处所收，仍依地、水、火、风四大种之所造色法而成，故为法处所摄色之一焉。问：如是为意识所缘耶？答：无表固为法尘中之一法，但体是思种，为赖耶之现量境，非粗意识亲能明了。因彼有善恶之功能，意识从是推度而知；不然、定果色等亦应称无表耶？是可知其特殊点矣。

    己二　别释
    庚一　明五根
    云何眼根？谓色为境清净色。云何耳根？谓声为境清净色。云何鼻根？谓香为境清净色。云何舌根？谓味为境清净色。云何身根？谓所触为境清净色。

    文段有五，悉明根义。根者、有由依托乃得生长之义，如草木等，由依托于根故，而干而枝而叶得生起长成也。诸识亦然，各有其根，识方现起。然根有二：谓净色、浮尘。浮尘者，──又名粗色根，或名根依处，浮之于外与尘寰交接，即眼如葡萄朵等之浮根四尘，及身之四肢百骸者是也。净色根者，清净之色不可见而有作用者也。论言五根谓净色根也，为眼等五识之所依止，故云为根。

    云何眼根者，征释可知。眼之差别总有五种：一、肉眼，二、天眼，三、慧眼，四、法眼，五、佛眼。此中初二眼色蕴摄──修果名天，报生名肉，故欲天眼唯肉非天，非修果故。五眼皆有通二世及三世等之差别，后三眼非蕴摄，于中慧眼、法眼为二无漏根，佛眼通于前四。今论所明眼根，即肉、天二眼也。此有现行种子差别；界门眼通种子，五根门眼唯取现行，今唯现行也。

    色为境、清净色者，广五蕴论曰：‘云何眼根，谓以色为境，净色为性，谓于眼中一分净色如净醍醐，此性有故，眼识得生，无即不生’。以色者，是眼所行境，而能引发根故；谓举能引发境显所发眼自体也。净色者，以净言简扶尘根，显胜义根也。盖扶尘根为有见有对之粗色，此色清净微妙故喻如醍醐。醍醐由熬乳作酪，自酪出酥，熬酥为醍醐，乃酥精液，不可多得，净极甘美故。一分者，简周遍，谓舌身二根净色遍满所依处，眼等三根不尔，故以一分及周遍，显其差别也。此性有故下，示眼识能生相，文显易知。

    云何耳根等者，文有二科，初征后释。净色根义，上已略明，今更举释论──广五蕴论──释之：‘根者，最胜自在义、主义、增上义。所言主者，与谁为主？谓眼根与眼识为主，生眼识故；如是乃至身根与身识为主，生身识故’。最胜等三义，成唯识论四、说五识四种依中──一、五色根同境依，二、第六识分别依，三、第七识染净依，四、第八识根本依──同境依，有“依”、“所依”、“有所依”义之别，此五根正为五识之“所依”也。然所依必具四义：一、决定义，谓眼识必依眼根生，无依余根生义。是言决定，简第六识虽以五识为依，然不定故，非决定义也。二、有境义，谓各自有各自所取境义，如眼根有色境，耳根有声境等。是简四大及五尘、种子等，彼虽有决定义，盖非有境也。三、主义，谓要主而有自在力令余法生义也。是简遍行等，彼虽有决定与有境二义，不能为主令余法生也。四、令心心所取自所缘义，谓受想等皆虽取自境，不能令他取也。余心心所虽有具一、二，不能并具四义，唯五色根具四，故为所依。今释论中主义者，举其一义影显余三。或可如上四义唯局五根，主一种通一切根，故约总相释根举主一义耳。最胜自在义、增上义者，此二义俱在根上一义，差别开二种，然俱舍唯举此二，不举主义。最胜自在义者，──根体胜故，名为最胜，根用胜故，名为自在。以一根能了别众色义边，名最胜自在。增上义者，随所依根强弱能依识亦明昧义边，为增上义；谓根强能依识明，根弱能依识昧故。若言一义差别开二种，今论何二义中间安“主”义乎？答：今论意显所依根上具以一了多，及随根明昧之二义，虽同有大势用，然尚有余意──见上文四义中所解主义──故于二义中间安立所依主义以尽其旨耳。谓声为境清净色者，后释也；释中举所取境，显能取根体可知。以上二根取离境，下三根合境取也。俱舍颂云：眼耳意根不至、三──鼻舌身──相违。五根，义林亦曰：‘眼耳二根离质用远，离取义增，妙用难测，故别立二通──天眼、天耳──余三根不立耳’。

    云何鼻根乃至云何舌根清净色等者，鼻根易知，舌根有异说。释论云：‘云何舌根？谓以味为境，净色为性，谓于舌上周遍净色。有说：此于舌上有少不遍如一毛端。此性有故，舌识得生，无即不生’。按：此文初举本论，后释本论，初中征释可知。释论中二：初举所依根，后示能生相。初中复二：初示正义，后举异说。初中周遍者，对上三根一分也。俱舍二曰：‘布在舌上形如半月’，是与今论周遍同也。有说下，后辨异说。俱舍对此置言传说以示不信，今论亦尔，故云有说。释此，光记举二说：初说曰：‘西方古德相传解云：医方家说：“于舌根中如毛端量，无舌根处，是末磨死节──梵语末磨，此云死节，节者、支节也，是身中死穴，触便致死，颇似神经系或血管等──若针刺着，其人即死。舌中法尔有斯空处’。后说曰：‘于人脑中，有臭极秽不净脑垢，若见饮食，脑垢流出，滴此空处。若无此处承此脑垢，触着舌根，令人呕吐不能饮食’。是性有故下，后释舌识能生相可知。

    云何身根等者，释论云：‘以触为境，净色为性。谓于身中色周遍净色，此性有故身识得生，无即不生’。释曰：第五明身根中二：初本论，后释论，初中征释二可知。以触者，触有二：能触、所触也。所触中亦二：谓能造大种，及所造触尘也。所造触尘有二十二种差别：所谓滑、涩、轻、重等也，至下可辨。此中即举滑、涩等所触境以显能触身根也。谓于下，后释论。此文亦明根体与识能生相，二科如前可知。上来正释五根已竟。

    问：净色简粗色，净色即根耶？答：否！净色可以为根，非净色即根。上曾言之，根增上义，对缘境有发识之殊胜功能故，如眼净色对色尘有能生起了别青黄之识之功能。耳、鼻、舌、身，如应当知亦尔。问：净色根以极微细故，名无见有对，然用今世所新发明显微镜或可能见之耶？答：此乃藉光线增大其功用，虽较前为精明，然犹为上文所明五眼中之肉眼所摄，净色为天眼所见，于天眼中尚非外道五通之天眼能及──佛菩萨天眼能见──况肉眼乎？问：然则吾人无从捉摸耶？答：近今生理学家之神经可以仿彿，日人曾发明之，然谛审观察之，亦不可执定即是。何则？彼生理学家所谓神经者，不外二种：一、丝丝之纤维神经，二、圆圆之细胞神经；此二各有粗细之别，粗者可见，细者虽不可见，然以显微镜瞩之即能了了分明，由是则未可妄为判断以乱真理也。

    问：五根一体耶？异体耶？答：有谓是一体，而实不然；各自有各自种子故。又若是一体，眼根有损应能视，耳根有损应能听，而事实上若胜义，若扶尘，随损其一，即失其功用，如瞽盲者等是。又释论言“周遍”、“一分”，亦可见其端倪，倘非异体，焉有此别乎？

    问：人之死时，转识先没，第八后舍，彼此依根既是异体，其失应亦如识之有次第耶？答：识亡根即失其为根，固有钩锁之关；然此根为色法，由第八识执持，识舍则坏，无所谓去来。但坏时──唯限五色根，七八识根，刹那生灭，相续不断──有顿有渐：顿者、随死随坏，渐者、一日乃至七日。于此有人遂误认为中阴身者，是未能晓其真相也。

    问：眼根依眼依处，耳根依耳根处，乃至身根依身依处，五根既同是各依各之依处，然身根──、舌根，何竟独周遍，其理由安在欤？答：眼之珠捏之能知，耳之朵提之能识，鼻之峰纠之能晓，舌之端刮之能觉，乃至暖、冷、轻、软、硬、涩，曷非身根之感触；其周遍也，不亦宜乎？舌根以味为境，全舌根依处皆能尝味发了别之识，不同眼耳等依处之膜等不能发见色闻声之了别，故舌根亦遍依处也。问：识所依根，总有二种：谓共依不共依；然究竟何者为共，何者为不共耶？

    愿闻其详。答：五识共依──即俱有依有四种：一、五色根，是同境依，即今论所明清净色根也。二、第六识是分别依，五识随时皆有，如定中闻声等，不无意识。非耳识独起闻者，尔时定中五识先已灭故。世亲摄论第四云：‘五识以意为依，意散乱时五不生故’。谓五识其性钝，无明了用，任运缘境不起分别了知，故依第六明了。三、第七识是染净依，成唯识疏曰：‘由有第七识染故，施等善法不成无漏’。乃至广说谓恒与四惑相应故，被染诸识成有漏善污法也。四、第八识是根本依，楞伽经伽他曰：‘阿赖耶为依，故有末那转，依止心及意，余转识──第六及前五识──得生’。又瑜伽、显扬说：由有第八识执受色根，五识身依之而转，广说乃至是共依非别依。此第八持诸识种子令生诸识，变五根令住五识，变五境令缘六识；又为第七亲依也。如是诸识同依，非唯一识依，故云共依──第六识以第八识为共依，七八二识互为能所依也。二、不共依，谓前五识依五色根，第六依末那，七八二识互为能所依；此随一识依，非余识依，故言不共。问：五识俱有依有四种，然今论何无简别，但言眼识之所依等乎？答：成唯识论四，会之举四因：一、不共故，谓五识依非余识依故。二、必同境故，谓其缘境必与五识同故。三、此相近故，谓余三依远，唯此依最近故。四、相顺故，谓能所依随名相顺，余依境别故。故不说余三也。

    庚二　明五境
    辛一　色境
    云何为色？谓眼境界，显色、形色及表色等。

    于中有征释二科，准前可知。谓眼境界者，简非耳境界等，乃眼根所对，眼识所缘境也。此有三：一、显色，谓青、黄、赤、白等分明显现之缘境也。二、形色，谓于显色分位上长、短、方、圆等有比对之形状者。此二类更开二十三种，即青、黄、赤、白、影、光、明、闇、云、烟、尘、雾、空一显色、长、短、方、圆、粗、细、高、下、正、不正、是。此中初之十三属显色，后之十种属形色。显色之中以地水之气名雾。日焰名光。月星火药珠宝电等之焰名明。若有余色障光明焰可见名影。翻此名闇。空界显现之色名空一显色。形色之中方者有角。圆谓团圆。形平名正。不平不正。余色易了，故今不释。三、表色，谓有情之动作，其动作凡取、舍、屈、伸、行、住、坐、卧，乃至口目开合种种施为，皆名表色。但离长、短等无别有体，何则？如鸟之飞──表色，兔之走，鱼之浮，雁之翔。其乌也尖──形色、而黑──显色，其兔也长而灰，其鱼也扁而白，其雁也玄而高，所有差别状态无非一法上之分位假相耳。故同一有见有对之法，动之差别说三，静之或二，究其根本唯一显色而已──此表色依青、黄、长、短等得名，犹名句文由声音屈曲得称，二者比例，其义益彰。等者、等取无情及俱──情与无情之动作也。如水动树摇，人担并行等是。及言相违，显、形、表三种各异故；或义通合集，三皆色境摄故。

    辛二　声境
    云何为声？谓耳境界，执受大种因声，非执受大种因声，俱大种因声。

    此为耳根所对，耳识所缘之境也。是有能发因、所发声之二。能发因者──因指能造大种──谓执受大种为因，非执受大种为因，执受非执受大种为因。前二为情、无情数，后一俱二。执受者，执是摄义、持义，受是领义、觉义，摄为自体、持令不坏，安危共同而领受之，能生觉受，名为执受，领为境也。能生觉受者，谓眼等五根，为第八识亲所执受，遇打摩等事来时，第六识生苦乐等觉，故名能生觉受也。安危共同者，五色根既为第八亲所执受，根危随危，根安随安，故名安危共同也。此中执受义，向有二说，义皆可通，立表如下：──

    此中执受者，能生觉受也。其非执受，翻此应知。复次、又分能执受所执受。释论曰：‘心心所法是能执受，蠢动之类是所执受’。即依能生觉受示能执受，以五蕴聚身为所执受。蠢动、说文：蠢，动也。又蠢动，犹云动物也。是以色心二法，分能所执受可知。上明能发因有三种，此所发声如次亦有三种，释论曰：‘执受大种（为）因（所发）声者，如手相击、语言等声；非执受大种因声者，如风林、驶水等声；俱大种因声者，如手击鼓等声’，此声即为内外大种之所击发。初有执受声中，言等者，等取瞋声、哭声及有表诠、无表诠等。次明非执中，驶者，玉篇云：山史切，疾也。如是瀑流等，言水势所发声也。后明执受非执受大种中，言等者，等箫声、笛声。广如小乘之婆沙、俱舍、入阿毗达磨论说。大乘中亦有数说，兹汇图如下，以资参考。

    辛三　香境
    云何谓香？谓鼻境界，好香、恶香、及所余香。

    此鼻根所对，鼻识所缘之境也。通常虽以香为臭之对，但香亦能摄臭，故曰好香、恶香，恶香即是臭故。对法疏二云：‘问：何故蒜等名香非臭？答：俗中所说香亦称臭，谓言臭如兰’，乃至臭亦名香，可以见矣。所余香者，好恶二香所余之平等香也。释论曰：‘好香者，谓与鼻合时，于蕴相续有所顺益。恶香者，谓与鼻合时，于蕴相续有所违损。平等香者，谓与鼻合时，无所损益’。初中与鼻合时者，简色声二种离境，谓眼、耳二根离中知，鼻、舌、身三合中知故，故云合时。合者、至时名合。于蕴相续者，二十唯识论疏上曰：‘言相续者，有情异名，前蕴始尽后蕴即生，故言相续’。成唯识论疏七末云：‘相续者是身’；又曰：‘身者相续异名’。于者、境第七，即蕴之相续同体依主释也。有所顺益等者已下，三香如应示益、损、俱。此约境示损益，若约情损益各通三香。对法疏曰：‘好等三，若依境说，好益、恶损、平等双非；若依情说，香臭俱有益损之义’。又对法论一：香差别分三种为六法，又建立之以三因，今以图示。

    同疏二曰：‘问：好恶等三摄法已尽，何须更立俱生等三？答：事类不同，立初三种；起用时别，复立后三。或将境就心，立初三种；忘心说境，复立后三’。又俱舍一：好香差别，分等、不等香为四种。于中好香恶香之中能滋养身体者为等香，反之、能损害身体者，为不等香云。

    辛四　味境
    云何为味？谓舌境界，甘味、醋味、咸味、辛味、苦味、淡味。

    此舌根所对，舌识所缘之境也。味、即所啖，是可尝义──通常为滋味。有此甘等六味，是味之差别。然通俗只有五种，彼将淡摄甘味中，以甘淡不异故；若仔细审察，甘是甜味，淡是淡白故。瑜伽加可意、不可意、俱非为九种。对法又加俱生、和合、变异，列十二种。显扬有可、不可、俱非，并俱生等合六，以辨苦醋等六味体相之损益──可意等三损益差别，差别──俱生等三起用差别。如是若约境，应有十二细分；约情以谈，则甘味为瑜伽显扬之可意，及对法显扬之变异所收，淡味为瑜伽显扬之俱非所收；于此益见世法与佛法之浅深精粗者矣。

    辛五　触境
    云何名为所触一分？谓身境界，除四大种余所造触，滑性、涩性、重性、轻性、冷、饥、渴等。

    此除大种之一分身根所对，身识所缘之境界也。言所触者，谓触有二：能触、所触。能触中分二：一、触心所法，二、能触身根及身识。所触亦分二：一、能造四大种，二、所造触处也。今言所触一分者，于所触中唯取所造除能造，故言除四大种。对法疏云：‘于所触中唯取所造，故言一分也，谓身境界所触法’。除四大种余所造触，释一分义；广论、纂注之说非是。滑性下列七触名，释论曰：‘滑谓细软；涩谓粗强；重谓可称；轻谓反是；暖欲为冷，触是冷因，此即于因立其果称。如说：诸佛出世乐，演说正法乐，众僧和合乐，同修精进乐。精进勤苦虽是乐因，即说为乐，此亦如是。食欲为饥；饮欲为渴；说亦如是。

    案：婆沙解触有二说：初说性类各别义，谓但由大种性类差别有生滑果乃至有生渴果。后说四大偏增义，谓水火增故滑；地风增故涩；火风增故轻；地水增故重；水风增故冷；风增故饥，谓风增故，击动食消引饥渴生，便发食欲；火增故渴，谓火增故，煎迫饮消引渴触生，便发饥欲。此二、于有部宗前说为正。若配今论者，解滑、涩、重、轻四种，初说应理。瑜伽云：‘于大种清净性假立滑性，于大种坚实性假立重性，于大种不清净不坚实性假立涩性及轻性’。是虽假实异说，性类差别义一同也。又解冷等三，后说应理，瑜伽云：‘由水与风和合生故，假立有冷；由阙任持不平等故，假立饥渴及弱力’，一同也。虽和合与偏增异，义相似故。等者，等软、缓、急、饱、力、劣、闷、痒、黏、老、病、疲、息、勇十五法也。今列七名中，何故初四法安性言，后三法无之？盖后三从果名立──软等十五法亦同，此四自性立名；以从自性立名故，持业释也。正理论云：‘滑即性故言滑性’。余三以从果立名，故有财释也──全分有财。释论所举之滑，谓细软等中。暖欲、食欲、饥欲，是心所欲数，由内身中有触力令欲暖，有触力令欲食，有触力令欲饮，所令之欲名冷、饥、渴；即是由其能令之触，即能令触从果为名，名冷饥渴。以冷、饥、渴三相隐而难知，若不约果以明其体，则无从显现，故引诸佛出世乐等之颂，以证因立果名。盖佛出世乃至精进非是乐，能生乐故，称佛为乐等也。

    庚三　法处色
    云何名为无表色等？谓有表业，及三摩地所生色等，无见无对。

    文有二段，初征后释。初无表色者，旧云无作色。前五境如次五识所缘，无表色第六意识所缘，法处摄也，体即善恶之思种子功能也。然就其名色义边，有大小乘异：大乘就所防所发义边名色，谓彼善思种子上有防身语恶及发身语善功能；又恶思种子上有发身语恶及遮身语善功能；其所防善恶、所发善恶俱据身语，就其所据义边，假名色也。表无表，义林曰：‘其无表色实是无表，无表示故。而体非色，亦从所发所防假名为色’。小乘异之，俱舍有二解：第一说、随所依义，谓所依表色有变坏故，能依无表随之名色。第二说、约所依大种义，谓所依大种变碍故，能依无表亦名色。今言无表者，遮诠之称，非六释摄故，如无明等。色者、通于一切，以别简总，言无表色，依主释也。等者、向内等也。后释中、有表业者，对无表；表谓表示，表自内心示他故，即色处中表色也。业者、造作义。有者、对无言有、非能所有之有。体即身语二法，故释论谓“身语表”也。

    三摩地所生色者，即定果色；或定自在色──由定力自在所变色，名定自在色；或自在所生色。三摩地为七定名中之第二等持定。（按：七定名，一、三摩呬多，此云等引。二、三摩地，此云等持。三、三摩钵底，此云等至。四、驮那演那，此云静虑。五、质多医迦阿羯罗多，此云心一境性。六、奢摩他，此云止。七、现法乐住。又、此七略言之不出三观：一、奢摩他，二、三摩钵提，三、禅那是）：谓以平等持心心所俱于境转，或平等任持双离沉掉，故名等持。前解但专注境义，地通定散；后解有止有观，即名禅那。所生色三字，义贯有表业与三摩地。

    初有表业所生色者，表为能引，引起无表色相故，此通身语表业之善不善。故释论曰：‘谓身语表，此──身语二法──通善、不善、无记性。所生色者，谓即从彼善不善表所生之色，此不可显示，故名无表’。盖身语表业者，能生体相也。然此体相，若以色处中表色为体曰身表，若以声为体曰语表，二者皆假非实。又身、语二业，表善恶故，假名善恶，实是无记，不能招当异熟果故，从业──即思心所为假也。业虽通三，而身语从思所发，所发是表，非是真业耳。无表、义林曰：‘身语二业，假表业体，实是表色，而非业性’。又唯识论云：‘或身语表由思发故，假说为业’。五十一说：‘一切表业皆是假有，其发身语现行之思实是业性’。由此理教，故说为假。问：若尔、论文何但言身语为表业，不及意业耶？答：小乘唯以身语二为业，此论名三乘共教，文相影略，据意应有。唯识论云：‘能动身思说名身业，能动语思说名语业，审决二思意相应故，作动意故’。如是论文处处皆有，不遑枚举，思之可知。云何审决二思？成业论等说思有三种：一、审决思，将发身语先审决故，二、决定思，起决定心将欲所作故，三、发动思，正发身语动作于事故。由是观之，身、语二业正第三发动善不善思为真自体，但唯取现行；意业以前二思为体也。此发动现行之善不善思，虽实非身语表色，约所防所发义边，假名身语表色，其性无记；依思动作，义通三性，故云身语表通善、不善、无记性也。彼所生色等者，意谓从善生名律仪无表，从恶生名不律仪无表。然无论其善律仪或不善律仪，要之、不外依思种子上立故。唯识论云：‘此或依发胜身语善恶思种增长位立’。又成业论曰：‘思差别者，简取胜思，能发律仪、不律仪表’。由此思故，熏成二种殊胜种子，依二种子未损坏位──善无表犯戒则坏，恶无表行善则损──假立善恶律仪等无表，可谓明证矣。此又名受所引色，受谓领受，引即引取，如受诸戒品，戒是色法，所受之戒，为受所引色也。

    后三摩地所生色者，释论解之云：‘谓四静虑所生色等’。静虑、梵语驮那演那，旧讹云禅那，是色界定及所依地，并云静虑，通摄有无心定及漏无漏、染不染，依色四地。静者、寂静，即是定用；虑者、审虑，即是慧用；依定慧均等，故名静虑。此简慧多定少──中间定，慧少定多──无色界定，皆非静虑，显四根本定，亦静亦虑，定慧不二所生之定果色也。然则瑜伽何言定果色非唯色界四禅，无色定亦能现起耶？五十三说：就业生色，说无色无，非就胜定；若就胜定，则通色无色──八根本，非八未至定。而今唯言四静虑所生者，就业生色。业所生者，触处大种也，即异熟、长养、等流、身根、身俱意识、第八识也；非就胜定，故不相违。言胜定所生色等者，即以殊胜定力于一切色皆得自在；谓入定者，所现光明，或变石成金，乃至见一切色像境界皆有实用，如入火光定则火光发现，入念佛三昧定，则极乐圣境弥陀相好皆现前等是也。

    问：此无表色是能造性，抑所造性耶？释论答之云：‘是所造性，名善律仪不善律仪等’。是者、八啭声中体声，即指上所明无表色并定果色自体。所造性者，表无表，义林曰：‘准显扬一云：律仪色依不现行法建立色性，不律仪色依现行法建立色性。此意总说表与无表律仪色，皆依所防身语以假名色，即显三界别脱、定戒、无漏色等皆是能造，欲界所防造恶身语四大所造’。造色、义林明：就能所造，有即质造与离质造二种中，是离质造。彼言所造色与大种处相离者，名离质造故。又定果色大种生者，法苑五本：就胜定果色三门分别中，第三举大种生一门，其中引瑜伽、显扬等五文广释。诸无表色相类虽同，善恶性殊，故分律仪与不律仪。等者、处中无表，谓非律仪非不律仪也。然处中无表立不立有异义，难陀论师不立处中无表，护法论师立处中无表，今安慧广论与护法师同义，故更云等也。

    问：别解脱无表，上云依思种假立，而定道二戒无表，所立云何？答：表无表章曰：‘静虑无表，以法尔一切上二界十七地中，有漏定俱现行思上，有防欲界恶戒功能为体……无漏律仪以法尔一切上地所有无漏道俱现行思上，能断欲界诸犯戒非功能为体’──此二皆随心转戒，体俱是现行思。显扬文云：不律仪色，依现行法建立色性，指依现行思立有表，非立无表。现行思者，造作义故，是业义故。释论“亦名业”，即示定、道二戒无表体也。又云：亦名曰种子者，指律仪不律仪无表。成业论示定、道二戒外，一切善不善律仪无表，皆依思种子立是也。

    假实云何？定道二戒，通实通假，所余一切无表，皆假立也。显扬义林，皆有明文。等者、等极迥、极略、遍计所起色也。极迥谓即此离余碍触色，极略谓极微色，遍计所起谓影像色也。无见无对者，非眼识所缘，眼根所碍之色境也。谓意识所缘，法处所摄之五种色法，总为无见无对色耳。释论曰：‘如是诸色，略有三种：一者、可见有对──为能所碍者为有对──，二者、不可见有对，三者、不可见无对。是中可见有对者，谓显色等──等一切形色等。有说：有见有对唯显色，以形、表色为显色之分位，是意识分别所安立故──；不可见有对者，谓眼根等──根指胜义五根，等声香味触──；不可见无对者，谓无表色等’。其文易知，足资参鉴矣。

    丙二　受蕴
    云何受蕴？谓三领纳：一、苦，二、乐，三、不苦不乐。乐、谓灭时有和合欲；苦、谓生时有乖离欲；不苦不乐、谓无二欲。

    此中有二，初征后释，征可知。释中复为二：初标列，后随释。初、谓三领纳，领即领受，纳是纳入；境有顺逆，而能领纳之心随之亦异，故曰三领纳。领纳者，受之自性也。成唯识论云：‘受谓领纳顺违俱非境相为性’。盖顺境则生乐受，逆境则生苦受，中容境则生不苦不乐受。于是眼识领纳色曰眼触所生受，耳识领纳声曰耳触所生受，鼻识领纳香曰鼻触所生受，舌识领纳味曰舌触所生受，身识领纳触曰身触所生受，意识领纳法曰意触所生受等。对法依四因、五位、七类差别，总说二十七受差别，位虽有多，然不外适悦、逼迫、俱非之三类故。此三皆通有、无漏，见、修及非断三，学、无学、俱非，并善、不善、有覆、无覆四等。然有处分为五受者，乃自苦乐中离出忧喜故：即五识之领顺违境云苦、乐，意识之领顺违境云忧、喜。如次依有分别、无分别建立也──五识无随念、计度二分别。问：此中于苦、乐离出忧、喜，为五识与意识差别，何故于舍受无此差别耶？答：适悦逼迫身心相，前五第六各异故。谓苦、乐无分别转，忧、喜有分别转。又苦、乐二种依尤重，忧、喜二种依轻微，舍受不尔，非逼非悦，此相在五、六识更无异故。又无分别而平等转，故不分之也。问：总一受心所，依开合不同而有三受、五受差别，然其建立根本之义安在耶？答：约受领于境义边，建立三受门；约根生义边，建立五受门。举图示之如左：

    又佛果之无漏心，及因位之有漏心，受有差别：

    乐谓下，后随释也，文中自有三段可知。大凡人之感受乐时，初则或自不觉知，久则习以为常，直至谢灭，方知其乐也不可再得，而更生希求，如鱼离水者。然感受苦时，触处便知，即希乖离，犹探汤者是。俱非之受于此二者相反，无离合希欲故。然此单就显粗相论，若就细相论之，于乐受已得固生不乖离欲──和合欲，未得亦有希合欲；于苦受已得固生乖离欲，未得亦有不合欲。如是之义，可参阅唯识述记，自有详释。

    综上所说，受有苦、乐、舍之三受，或加忧、喜之五受。有通六识有者，有局前五者，乃至七八二识等之种种差别。若克论之，一切有漏位中，所有三界二十五有，无一非苦，奚喜乐等之有哉！所以者何？是有漏受心故；若三受者，乐灭时是坏苦，苦生时是苦苦，舍受非苦乐，刹那有生灭，即是行苦。又乐受于未得希得，希得不遂，求不得苦；已得复失，得不永得，爱别离苦。复次、苦生时为生苦，乖离不能怨会苦，苦之不尽阴盛苦。三受既尔，五受准知。若佛果无漏受心则不然，乐则常乐，舍受平等，寂然无苦之发生矣。

    丙三　想蕴
    云何想蕴？谓于境界，取种种相。

    文有二，初征后释。初想蕴者，想、是遍行中之一也。此总有二种：有相想、无相想也。有相想者，能取诸境界，随起彼彼言说，而具明了、分别二种，名为有相想。此有种种差别，或随所依立六想身：眼触所生想──眼根对色，眼识于中所取是白是黑非白非黑之分齐相者，即此眼触所生之想心所之作用也──；耳触所生想；鼻触所生想；舌触所生想；身触所生想；意触所生想──于一切境能明了分别，例如同时意识闻有音声，即于其中取有合乎道理之分齐者，安立能诠之某某名相于其义理中之自性差别，复施设之为如何如何之所诠等──是。或约境界，有欲界、色界、及空无边处、无所有处等差别：欲界想者，小想也，下劣故。色界想，大想也，增上故。空无边、识无边处想，无量想也，无边际故。如是等虽有境粗细差别，然随具明了分别二种而于境界起言说，故皆有相想也。无相想者，或能缘或所缘，若阙分别若阙明了，或二种共阙是名无相想也。如欲界中婴儿未学语言者，虽于色起想，而不能了此名为色故；非想非非想定，彼地及定不明，不能图画诸境界相，虽彼散心亦无想，今从定说；及涅槃无相界定想。对法论曰：‘离色等一切相，无相涅槃想故名无相想’。涅槃经三十一曰：‘涅槃离十或十三相加苦乐舍，涅槃离此相，立无相名’。缘彼相名无相想，非能缘彼相分，无境无相故。如是差别，广分别如对法疏说。此中依有相想为论，其旨可察。

    谓于下、后释，成唯识论曰：‘想谓于境取像为性──依彼所触之境而取像──施设种种名言为业’。如见青黄等色，于中取像曰：此是青，此是黄，推之于万物，皆然。谓要安立境分齐相，方起种种名言──谓此法非彼法等，作此分齐而取共相，名为安立；由取此像，便起名言，此是青等。性类众多，故名种种。相谓相状，对法疏出有十种：色声等五境，男女及生异灭相；涅槃有十三等，皆为想之所取而安立也。


15-3大乘五蕴论讲录-释论二

    丙四　行蕴
    丁一　总举
    云何行蕴？谓除受想，诸余心法及心不相应行。

    此总举文中，亦有征释二。初行蕴者，行、迁流义，蕴、积集义，谓一切心相应法等，念念落谢不少留住，故名为行。然诸论中明行蕴体有总别二种：总者、以诸相应法及不相应法为行蕴体，今论及百法论等是也。别者、遍行中之思心所为行蕴主，谓于诸行中由思最胜──造作力用──能作心等令善染等故；又由令心差别，不相应等分位行相各别故。对法论曰：造作相是行相，由此行故，令心造作，谓于善恶苦乐等品中驱役心故。是即说一思为行蕴主。主者、一切行法之导首，约据胜为论也。故他处经论，说六思身为行蕴，或有五种差别说行蕴，或有三种差别──一、胜差别，以思心所一切行中最胜故；二、所依差别，即六思身；三、依施设差别，善染分位等──明行蕴，举表如左：──

    谓除受想下、后释也。受、想二法，如上所明，已为别蕴，故今除之。问：对法论除受想思三，今论何故不除思耶？答：彼论别相建立，思为主故；此论总相释蕴，唯除受想。问：前略标文内，于二义中取造作义，今复云为迁流义者，何耶？答：前以广狭为论，今是据实而说，文互影略，义益周显，有何相违？问：心所相应及不相应法皆行蕴摄，今何除受想各别建立乎？答：此有二义：一、有外道等计受、想为生死因，修八等至无色定，此二最胜故，别成二蕴，故非此摄──理实此二亦思造作令成善染法，此约据胜为论。二、余蕴虽亦具造作迁流之义，而彼诸蕴摄行少故，各受别名，此蕴摄行多故，独得总称──此约摄行多少为论。

    丁二　别释
    戊一　心相应行
    己一　释心所名义
    云何名为诸余心法？谓彼诸法与心相应。

    此中云何名为诸余心法者，问也。次上既言除受、想诸余心法，受、想二法上已专明，但未知诸余心法者何耶？谓彼下、总答之也。彼诸法与心相应者，心、谓八识心王；彼诸法，六位五十一心所法也。心所法者，以其皆心家所有法也。此有三义：一、恒依心起，盖心王为主，心所为辅，无主不能独立，故必依之而起。二、与心相应，心王既起，心所亦必同时起而相应，绝无先后各出之理。三、系属于心，心所虽有众多种类，善恶又不一致，而各率其眷属归系于每识心王之下。合此三义，名心所有法。又相应者，谓此心法常与心王同依──同一俱有根开导依；同缘──同缘一境，王缘总相，心所缘总别相；及与同时──同一刹那而起。若约小乘，更有同行，今依大乘，心法与王不同其行。所以者何？由心法等与王行相各各不同，如缘青色，心王自变，心法自变，是故不同。此之心法与其心王各缘诸境，一时相应，心起即起，心无即无，如王左右不离于王，心数相应，亦复如是。准上所明相应之法，必具四义：一、心心所见分──即行相──各异，二、时同，三、依同，四、所缘事等。等者、相似，事谓相见所依自体，即各各心心所所有自证分体，平等相似。光记十七曰：‘事平等者，事之言体，显各体一，故言事等。于一相应心心所中，如心体一，诸心所法体亦各一，必无二体一时俱行。此约刹那同时体等，非言前后异品数等’。

    己二　明六位差别
    庚一　总辨差别
    辛一　列名
    彼复云何？谓触、作意、受、想、思；欲、胜解、念、三摩地、慧；信、惭、愧、无贪善根、无瞋善根、无痴善根、精进、轻安、不放逸、舍、不害；贪、瞋、慢、无明、见、疑；忿、恨、覆、恼、嫉、悭、诳、谄、憍、害，无惭、无愧，惛沉、掉举、不信、懈怠、放逸、失念、散乱、不正知；恶作、睡眠、寻、伺。

    初征可知。列名中，除受、想，如上已明。其列次第，诸论有异。瑜伽、对法、显扬、百法等论，作意触次第，今论及唯识触作意次第也。彼瑜伽论等约观行发修次第，谓二乘及地前菩萨观行皆依作意而修，故作意之次列于触等。今论及唯识等约法相生起次第，谓三和直生触而作意现前，是以境为先故。又具列遍行五数，恐是草误，以受想二已除故。此中总列五十一法，而释文中于根本烦恼之不正见复开五法者，约行解不同也。其开合虽异，慧性是同，义亦无妨。

    辛二　配属
    是诸心法：五是遍行，五是别境，十一是善，六是烦恼，余是随烦恼，四是不决定。

    此中自有六节：第一、五是遍行者，于前总举门中依别蕴义除受、想二，今此显类同言此五，故曰五是遍行。遍周遍义，行起行义，此五无论何时何处何心何性均能等起，故曰遍行。由是一切心所虽有性用各异以显差别，而大类之攸分，犹在斯四义矣。故瑜伽以此四义──时、处、心、性──废立心所差别曰：一者、善等三性遍不遍，二者、三界、九地遍不遍，三者、刹那相续，四者、彼此同时俱起不俱起。就此四义，或有具二，或有具三，或四咸具，遂有别境善等六种之差别耳。第二、五是别境者，谓所缘境事多少不同，能缘心性乃起自所缘特别之境，故名别境。详言之，于境不遍，阙刹那相续、俱起之二，各各别缘其境以生心也。五者、欲、胜解、念、定、慧也。是者、体声，即指五法之自体。第三、十一是善者，明善心所类也，即信等十一数是。所言善者，二世顺益故。此十一自体即善，唯善心所可得生故，是以总束称善也。又此中、于四一切，唯具遍一切地之一种，不具余三可知。第四、六是烦恼者，总束贪、瞋、痴等六法也。若别开之，则有十法。后作释中开五见，一一有释，至下当知。此六法为惑之根本，余惑皆此等流、分位差别，故名本惑，是为根本烦恼。烦性即恼，持业释也。第五、余是随烦恼者，明大中小之随烦恼也。余者、本惑六法之余，即指忿恨等二十法故。若依瑜伽则有二十二法，更加邪欲、邪胜解故。此二十惑，皆本惑等流性，随彼生故，称随简本，能随所随异故。烦恼之随，依主释。若以随烦恼三字为自名，他一分有财亦得，亦称随惑对本惑故。是此本随二惑，于四一切皆不具，不通三性，不遍九地，非相续，亦不俱起故。第六、四不定者，恶作等四法也。对法疏举三因以明不定义：谓此四于善染等三性皆不定故，非如触、作意等定遍心故，非如欲等定遍地故，立不定名。又释论解此及简别曰：‘此四不定，非正随烦恼，以通善及无记性故’。瑜伽抉择分合六位为五位，即不定四摄随惑中。盖彼论意，谓此四法虽通三性，于中染义增故，依之摄随惑中，六位而为五位也。今安慧论师通之言“非正随烦恼”，非正言，显一分通染性义也。‘以通善及无记性故’下，述所由，通三性故。此不定于四一切中，惟有一切性之一种，无余三可识。

    庚二　别明体性
    辛一　明遍行
    壬一　明触
    云何为触？谓三和合分别为性。

    于此科段中，除受想二，如前既辨。今文有征释二。释中，三和者，三、谓根境识，和者、简乖违。谓若眼根、声境、鼻识，如此三法，纵并起不名和，三法各乖违故；唯于六根境识中，随应相顺生起名三和，谓如眼根、色境、眼识等也。成唯识论曰：‘根、境、识更相随顺，故名三和’。又纵相顺法，若阙一法，则不名三和，谓唯根境二起，识未起也。论疏曰：‘正三和体，谓根、境、识。体异名三，不相乖违，更相交涉，名为随顺。如识不生，唯根境起，名为乖违’。

    合者、十句义论曰：二不至至时名合。今合三种，是有已合未合，未合位三法各住本性，后至已合位，各更有顺起心所功用，故云三和合。若此三法居种子时及未合位，皆无顺生心所功能，则不名三和合也。如是三和合者，虽云有触，非即是触；触是三和合所生果，三和合是触能生因也，故曰三和生触。触与三和：一者、依三和合，二者、令三法合，三者、似彼三和。分别为性者，成唯识论云：‘触似彼起，故名分别’。疏释之曰：分别之用，是触功能。谓触之上，有似前三顺生心所变异用功能，说明分别。分别即是领似异名，如子似父，名分别父。谓根等三合时，其相用异自体，而能有生心所功用，是名触，此触之正生心所位名分别，即能似彼根等三故。如世间父能生子，此子似父，而父子自体分别，此亦如是。三和能生触，触虽似三和，与三和分别，而亦能生心心所，是触自性也。

    壬二　明作意心所
    云何作意？谓能令心发悟为性。

    文有二，初征、后释。初、作意者，作动于意，故名作意。后、令心发悟为性者，发、谓发动，悟、谓警觉，能发动于心使之现起，能警觉于心使之趣境；使之现起者名种子作意，使之趣境者名现行作意也。种子作意者，作意之种子激厉心心所之种子，使其现行──但彼心等种，生缘未合时不可定生，生缘已熟当生种子引发之，是作意功能也。现行作意者，心心所沉闷时，而提醒之使其趣境。例如心王寂静意念俱泯之时，以业习种子之力鼓动此心，不觉作意，如鱼喷沫，由是心动境扰，苦乐毕现矣。

    壬三　明思心所
    云何为思？谓于功德过失及俱相违，令心造作，意业为性。

    于中有二，初征、后释，释中又二：初举所行境，后正举所作法显能作体。初中、功德者，谓由善业招感之顺益境；过失者，谓由恶业招感之损害境；俱相违者，谓由无记业招感之非顺非违不动境：此三是心心所所行境也。于者、境第七啭，可知。令心造作意业为性者，后、正举所作法显能作体。心、谓心王，造作者、思维筹度，意、心心所总称，业、通身、口、意三业。意谓此思于善恶等境，取正因等相，思维造作驱役心心所，同趣所行之善恶境也。故释论云：‘此性若有，识攀缘用即现在前，犹如磁石引铁’。即显此思若有时，彼心心所等缘境必现在前，犹如磁石势力，能令铁有动用故也。

    此三遍行心所──受、想亦尔，如上说四义，常遍于一切性：无论为善性，为不善性，为无记性，每一性起，必俱有此五心所。又遍于一切心：无论显著之五、六等识，或细微之七、八等识，每一识动，必俱有此五者。又遍于一切地：一切地者，欲界则为五趣杂居地，色界则为初禅离生喜乐地，二禅定生喜乐地，三禅离喜妙乐地，四禅舍念清净地。无色界则为空无边处地，识无边处地，无所有处地，非想非非想处地。无论何等地，必有此五者。又、遍于一切时：一切时者，长时如经多劫，短时如一刹那，无论何种时，必俱有此五者。统一切性、一切心、一切地、一切时，无非此五心所之所周遍游行，故曰遍行。

    辛二　别境五
    壬一　明欲心所
    云何为欲？谓于可爱事，希望为性。

    可爱者，即所乐之事；事物之境，心依之而起希望，是为欲心所之自体也。所乐者，谓欲观境，不简欣厌求不求，随于何境作意欲观察处，必有欲数，故曰事事物物之境能起此心也。此有异说不同，可参观唯识疏。

    壬二　胜解心所
    云何胜解？谓于决定事，即如所了印可为性。

    于征释二科中之释文有三节：初定所缘境，次示能缘相，后正明自体。谓于决定事四字，初定所缘境也。决定者，简不定不决；此中不定，就所缘境，不决就能缘心。对法疏云：犹预境及非审决心，无胜解生故。今言于决定事，先示所缘境也。即如所了者，次示能缘相。成唯识论五曰：‘邪正等教理证力，于所取境审决印持’。今如所了，亦即由邪正等教及道理修力而决了故。谓即于所缘境，由邪教者决定邪理，由正教者决定正理等是。印可为性者，后正示自体。印、即可，谓是事必尔，彼不尔也，凡物决定云印可，言印可即决定故。

    壬三　念心所
    云何为念？谓串习事，令心不忘明记为性。

    征释可知。释中、于串习事等者，于、境第七啭，事、业也，是举念所记之境。有处云曾受境，今论言串习事，盖彼约所记境，此约能记心，各据一义，并不相违。心不忘等者，正释体。谓不忘失与明记二义名念，若于曾受境而不明记，念不生故；或于曾受境不忘失而缺明记，虽生而不分明故，故具二种，正名念也。释论曰：‘惯习事者，谓曾所习行，与不散乱所依为业’。曾所习行者，即于前所行过经验之事明记，能缘心中而不忘失之谓。例如：先于某日随众打七念佛，于中有一念相应，顿见胜境，明明了了，迄至今日，尚能忆想是境而不忘失者，即念心所之功用，以念能通于三世故。又若听讲，耳识缘曲屈之声音，意识了达其义理，明记不忘，亦念心所之力也。然通常以念为妄念，如所谓“打得念头死，许你法身活”，及起信论之“心体离念”等，盖不知念通善、恶、无记三性。起信等但依染污一面而言，非念悉是染污，如念佛、持咒、诵经，乃至禅门参看话头，念念追问，刻刻究寻，无非善念；若无善念为基，定心从何相应？观慧从何引生？故曰：由念生定，由定发慧，由慧断惑，惑断证真。又、四法迹为三学所依，其义尤为显著。何谓四法迹？无贪、无瞋、正念、正定是。此四能令三学增上，谓无贪无瞋令戒学增上清净，正念令心学增上清净──于所缘应无失，持心令定故──正定令慧学增上清净。且四法迹中，念是定因，定由念住故，定是念果，是念所引故。复次、乃至根本无分别智亲证真如实性，亦应有念，不尔、后得智中无此明记功能故。如是应知念为断染成净超凡入圣之一大基础也。

    壬四　定心所
    云何三摩地？谓于所观事，令心一境不散为性。

    于中有二，初征后释。释亦二：初举所注境──于所观事，后示能注相。梵语三摩地，此云等持，平等持心令至境故。不简界地定散，凡一切有情，任运所起，专注不散，皆得此名──如念佛、数息等。故与三摩呬多等制伏沉掉，调畅身心专注名定，自有通局宽狭之别也。于所观事，是举所注境也。此境要依圣教所说而缘，久久功致，于所缘境明证了解，心明智生，能知德失等相，如次即闻、思、修三慧也。释论云：‘所观事者，谓五蕴等及无常苦空无我等’。五蕴等，凡圣之通观，谓常、乐、我、净四倒也；圣者观身不净，观法无我，观受是苦，观心无常；凡夫外道依邪教邪师，非常计常，非乐计乐，非我计我，非净计净而成四倒。无常苦空等，约十六行相，见道之四谛观也。──所观事之事字，应有二释；一、事相，谓四谛十二因缘等；二、体事，谓法身真如等；其义皆通。令心一境不散为性者，正示心能注相，即定心令心心所专注一境，不散不乱，而成现量之三昧境也。又、专注言应活看，非执定心前后唯缘一物，但随所注心缘多少境，或一刹那别欲注心处，现量取所缘，定即得生。不尔、于相见道中，观苦、集、灭、道等，应无等持定。故知随欲所住而住，于理无违。

    壬五　慧心所
    云何为慧？谓即于彼择法为性；或如理所引，或不如理所引，或俱非所引。

    文有二，初征后释；释中亦二：初总示体，后显差别。于彼者，即举前定中之所观事而为此慧心所简择之境也。择法为性，正出慧体；此有二类：一、善慧，离诸颠倒正简择性故，亦名正见，即随法正理推求故。差别有三，闻、思、修三慧是。二、恶慧，唯是染污邪简择性故，亦名恶见，即随法颠倒推求故。差别有五，至下可悉。问：见、慧既等，于此文中云见，本惑中何不云慧耶？答：慧宽、见狭别故，简择、推求异故。又、此中于善恶二种中，取简择用增盛义边称慧，通三性、遍九地故；彼于诸法颠倒推求，由之起惑业过失增盛义边名见──恶见，惟局恶性，非定遍九地故。故本惑不即慧，简择不即见也。是以唯识论等云“于所观境简择为性”，唯约胜慧一边作境耳。如理所引等者，显差别也；谓随顺佛说称法界性相之理，乃至离常、乐等四倒，顺苦、空、无常等理，即以佛说正理为能引，慧为所引，佛理之所引慧，第三啭依主释也。若约由慧证佛理义边，慧能引、佛理所引，佛理即所引，持业释也。若反是不如理所引者，即诸外道等之颠倒有无、断常等。非如理非不如理所引者，一切世间之慧也。

    此五心所于所缘观境，各各不同；对所乐境则起欲，对决定境则起胜解，对所曾习境则起念，对所观境则起定起慧；四境各别，非如遍行五心所之同缘一境，故曰别境。又、此五心所或起一，或起二三，即有时同现于刹那中，亦仍是各缘各境，各别生起，所以不名遍行而名别境焉。

    辛三　明善数十一
    壬一　信心所
    云何为信？谓于业果诸谛宝中，极正符顺，心净为性。

    夫信为世出世善法之首，漏无漏功德之源，故菩萨发心十信以为基，由之知解而行证；三乘圣人五根──信根以为本，由之发无漏智见道而修道。澈行位之终始，为染净之关键。据信之通义言，若凡若圣、若因若果，贯通而一之，若智若愚、若贤若否，人人而守之，征之于社会之交际，国家之约法，宗教之条规，哲学之研究，曷一能出乎信？验之于家庭父子之间，亲友之际，交易之场，曷一能离乎信？乃至无情之春生、夏长、秋敛、冬藏不失其时，星辰日月不失其轨者，岂非信性之存在乎？是以儒教有輗軏之喻，佛法有净珠之譬。盖车有輗軏，蛮貊可行，本之修齐以治平；水有净珠，混浊可清，依之超凡而入圣。前者通乎世俗，性渗恶、无记，后者局于佛法，纯善而无杂。今论正所明者，后之所说也。

    文有征释二，释中有缘境、因果、自体三。于业果等者，是初举信之所缘境，业果即是因果法，为身、口、意三业所造；此有三种，所谓善业、恶业、不动业是。善中又分漏无漏二种，谓诸有情类，无明所覆，迷昧智眼，其造五逆、十恶业者，定堕三涂果；作五戒、十善业者，则感人天果；修四禅、八定之业者，则感不动果；若修出世无漏善，信愿念佛造清净业者，则感极乐果；修十二因缘观等作还灭业者，则感二乘解脱果；乃至信有无上菩提，发菩提心，行菩萨道，造阿耨多罗三藐三菩提业者，定证无上菩提果。然释论于业，唯举福、非福、不动之三，于果只举须陀洹、斯陀含、阿那含、阿罗汉之四。彼文虽未尽举，意应有之，随胜说也。按：须陀洹之名，唐云预流，预者、言入，流者、流类，即入圣之流类，故名预流，是初果也。斯陀含、唐云一来，即一往来，谓欲界九品惑中断前六品从人生天名往，从天还人名来，第二果也。阿那含，唐云不还，谓欲界九品惑悉断，唯现在一生，更不还生欲界，故名不还，第三果也。此三皆为有学位，依果向差别有十八种，即四向三果成七种，八、信解，九、见至，十、身证，十一、极七返，十二、家家，十三、一间，十四、中般，十五、生般，十六、无行般，十七、有行般，十八、上流般。阿罗汉是应义，应断烦恼，应受供，应不受分段生死，故是第四无学果也。无学中亦有九种：一、阿罗汉，二、慧解脱，三、俱解脱，四、退，五、思，六、护，七、住，八、堪达，九、不动也。又、前有学中大小有少异，无信解见至二，立随信行、随法行二，对法论、了义灯均有释，恐烦略之。

    诸谛宝等者，谓苦、集、灭、道谛，及佛、法、僧宝也。唯识论说信差别有三：一、信有实，二、信有德，三、信有能。信有实者，谓于诸法实事理中深信忍故，即是今论言诸谛是也。信有德者，谓于三宝真净德中深信乐故，即今论言宝是也──深信佛证菩提，深信法是善说，深信僧具妙行。信有能者，谓一切世出世善，深信有力，能得能成起希望故──有漏善法无漏善法，信己及他──今能得后能成，无为得有为成，世善得出世成，起希望故。然本论无文，释论言等，等之所等，即此信有能也。不尔、则缺有能义故。或信业果，即信有能。

    极正符顺者，次信因果，先举业果等虽亦是因果，而就所缘境明之，今此所举约能起心，故义门各别也。极言、简疏浅，谓于所缘境──业、果、谛、宝──深正缘故，信即得生；若疏缘，则信不生故。正言、简邪解，若于诸谛三宝等邪缘则信不生故。对法论云：于有德起清净行信者，即显此意也。──非德若能令心清净，亦有信生，即于外道无德，信彼是无德。符顺、正显信因果，符、谓符合，符合所缘境故；顺、即印顺，即是胜解，印而顺彼故。又谓乐顺，即是欲数，乐彼法即是欲故。前者是信因，忍可──胜解──境故；后者是信果，乐希──欲──境故。又极正符顺者，浅言之，即称业果、谛、宝实相境所起之信心也。由有此信心故，菩萨则于无上菩提得不退转，二乘则于生死解脱有分；故学佛法者首在起信。若信心成就，不啻一切功德成就，倘无信心则不得其门入，乌能得见其中美富？华严谓为功德母，长养诸善根；起信谓断疑舍邪，令佛种不断；此种紧要关键，其容轻忽而长此甘为生死凡夫不思脱离耶？世间多有谓其信心已足，以佛法广大，浅慧难入，遂自退缩，懦弱不前。吾谓不然，虑前顾后，何信之有？果尔、信得真，认得定，精进猛勇炽然而起，犹预懈怠放逸等病释然而亡。故信之为功，如人之有手，能持执诸物，象之有鼻，能持卷诸食，不虑食物之不得，但恐象手之非有。佛法亦然，唯要具象鼻信手，则不难持取诸佛法之珍贵宝物也。

    心净为性者，后正显自体，唯识论云：‘此性澄清，能净心等，以心胜故，立心净名’。意谓：盖此信体澄清，能净所净之心心所亦同澄清；犹清水珠，自体净亦能令浊秽水净。唯识论疏云：余遍行、别境等心所法，但相应善，此等十一法是自性善；彼相应故，体非善非不善，由此信等俱故，心等方善；故此净信，能净心等故。问：惭愧等十法，亦是自性善，体应净？圣教中于处处释善染以染净言，或释漏无漏亦以染净言，尔何唯信为净体耶？答：惭等十法，体性虽善，而体非净相，信体即净，故以净为相，性相共净故。又、信独能净，余所净故，唯信独得净名。圣教中以染净释善染等，能所合释，故总以善为净；能净；信不共德，其旨可见矣。

    壬二　惭心所
    云何为惭？谓自增上，及法增上，于所作罪羞耻为性。

    于中征释二、可知。释中有二：初举二缘，后显自体。初自增上者，尊爱己身也，谓思我如是身──如学佛已发菩提心人等──乃作诸恶事，即羞己造恶，是以自体为增上缘也。法增上者，于善法生尊贵而羞己依恶法也；或偶尔为恶，则于己素日所学所修有背，心生羞耻。及者、显人与法之相违释；又、俱是惭之所羞法，合集义也。于所作罪者，谓于自己所作之过失，由二缘增上力故，深生厌患，极为羞耻，而不复作诸重罪，乃防息恶行耳。羞耻等者，后显自体，谓心转自羞耻；自耻即性，持业释也。

    壬三　愧心所
    云何为愧？谓世增上，于所作罪羞耻为性。

    此中分征释二，释中有三：初举能生缘，次示所羞境，后显愧自体。初中世增上者，有二义：一、为世人可被责罚事，心生羞耻──如违世间道德等事。二、为国制可被责事，心生羞耻──如犯国家法律等条。于所作罪者，次示所羞境，即通明所作一切罪恶过失，应招世间讥刺指责议罚等之事实也。羞耻为性，后、自体可知。如是、依出世善法为增上缘，生羞耻心者为惭，依世间人或世间善法为增上缘，生羞耻心者为愧，故羞耻为惭愧之通相，人法为二之别相。唯识六曰：‘云何为惭？依自法力，崇重贤善为性’。贤、谓有德，无论若凡若圣之有德者，而生崇敬；善、谓善法，无论有漏无漏善法而生崇重；此即以自增上崇敬贤圣，依法增上尊重善法，是惭心所别相之文也。又曰：“云何为愧？依世间力，轻拒暴恶为性”。有恶者名暴，染法体名恶，于彼二法，轻有恶者而不亲，拒恶法业而不作，此即以总轻拒，或总暴恶，为愧心所别相之文也。又曰：‘羞耻过恶，对治无惭，息诸恶行’；‘羞耻过恶，对治无愧，息诸恶业’；此即显羞耻为二通相，对治无惭无愧，及尊敬善人善法，轻拒恶者恶法，为二别相之文也──此二于随一善心起时，不论缘何境，不简诸谛等，皆有崇重善及拒惮恶义。

    壬四　无贪心所
    云何无贪？谓贪对治，令深厌患无著为性。

    于中有征释二，释中有三：初正举所治显能治，次约唯有漏明其相，后总约染净示自体。自下无贪、无瞋、无痴名为三善根，即对下贪、瞋、痴三不善根而立。然就此名根，唯识举二义：一、近对治义，简余一切善心所；谓余皆非近对治，故名善不名根。二、生善胜义，谓余亦虽生善而无胜义，故以二义名根也。谓贪对治者，贪是所对治法，于一切染净诸法染着为性，故释论云：‘谓于诸有及有资具染着为贪’──有者、三有，诸有即异熟三有果也，此三界有种种有故，有诸有三界中五趣各别故；有资具者，三有之因也，即中有并烦恼业及器世间等三有具故，此为能生因，三有为所生果也。对治者，能对治法，即无贪也。此能治有二，谓远对治、近对治也。远对治者，一切有漏无漏慧──即正见，近对治者，无贪等三善根。此中所说对治，于二种中近对治也。三不善根相翻，对近别对治故。此正贪之对治，第四啭别体依主可知。令深厌患者，次约唯有漏示其相，谓总于三界有漏无漏因果诸法不着，为无贪体。然就因果诸法有相顺因，为缘因：其相顺因，直可引三有果，因唯有漏法，是可厌也。为缘因，则通一切漏无漏染净诸法，是非可厌法也。此中唯遮能缘执，不遮所缘法故，纵执无漏涅槃成染污，是生死因，然于无漏法虽着，而仍非是可厌法也。今论已言令深厌患，知约有漏相顺因也。无著为性者，后总约染净示自体，谓无著──不着顺缘二因及诸果法──故，则于漏、无漏一切诸法皆无所染着，有染着则皆为无贪之所对治。今言无著为性者，有、无漏总合出体也。

    壬五　无瞋心所
    云何无瞋？谓瞋对治，以慈为性。

    解此分征释二：征可知，释中又二；初显能所治，后正示自动。初、瞋对治者，瞋谓所对治法，对治谓能对治之无瞋也。通常云瞋恚，贪就身口，恚就于意，言贪恚，即双举三业。以慈为性者，后示自体：慈以与乐为义，于有情所起慈愍意，与之以乐也。慈之为义，如慈母之于幼子，眷爱抚养堪任劳苦，在所无怨。诸佛菩萨，等视一切众生，犹若己子，殷勤教化，方便诱引，悉令离苦得乐；虽遇刚强众生，逆性劣子，然犹宥其无知，不少生反感，善为摄受。故释论云：‘无瞋者，谓于众生不损害义’。于、境第七啭声，即此心所之慈愍境也。此境既云众生，就其广义，不惟有情，亦通非情。成唯识论曰：‘云何无瞋？于苦苦具无恚为性’。苦者，苦苦、坏苦、行苦，为三界有情之苦果。苦具者、苦果之资具，能生苦之因缘也，是皆瞋心所行境。瞋通情无情，无瞋亦尔，故曰：于苦苦具无恚为性。又无贪、无瞋二，有通别二相：通相者，诸善心随缘何境，一一心中皆有无贪无瞋；别相者，对有有具无著是无贪别相，对苦苦具不恚是无瞋别相。此二同遍善心，同一缘境，同一时转，作用各别故。由是反此之贪、瞋二法，亦有宽狭异：贪通三界──发业、润生──宽也，瞋唯欲界狭也。

    壬六　无痴心所
    云何无痴？谓痴对治，以其如实正行为性。

    于中有征释二，释中初举能所治，后正示自体。痴者、无明，即所对治法也；此有俱不俱二种，至下烦恼中当辨。能对治，云无痴。又就对治有通别二：通谓善慧，别谓此所明无痴善根也。远近二种，如上已辨。如实正行者，后释自体。如实对不实，正行者、正知加行；谓如一切诸法实相实性不谬无倒，正知正解如其所应修行而行名无痴行，即以般若为先导，对治痴是无痴自性也。释论解之曰：‘如实者，略谓四圣谛，广谓十二缘起，于彼加行是正知义’。按：解此文亦分为二：初举所行境，即略广二种；后示能修义，即于彼下是。如实之言，标于事理诸法境也。略广对，四圣谛者，苦、集、灭、道四谛是即所观境也，而苦、空、无常、无我等，如其次第不谬，如实加行不倒，即对治常、乐、我、净之四倒耳。然就此四谛观有菩萨声闻异：菩萨以苦法智等八忍智，总缘三界四谛理，又以苦类智等八类忍智，缘能观智──忍有八：谓苦、集、灭、道法智忍，苦、集、灭、道类智忍，能引决定智胜慧，忍可四谛理故。──如是以苦等十六行相，总观四谛理，发圣慧眼，趣入真见道是。又有见、修、无学三道次第，所谓示相，劝修，作证也。此三道合有十二行相，即于见道有苦、集、灭、道四，于此又如其次第得眼、智、明、觉无漏真智。眼者、谓法智忍，智者、谓诸法智，明者、谓诸类智忍，觉者、谓诸类智。又眼是观见义，智是决断义，明是照了义，觉是警察义。若约小乘前解惟见道，后解通三道，如是三转十二行相，谛谛皆有，应言十二转四十八行相。修、无学二道，亦尔。二乘则以忍智缘下界，类智缘上界──即八忍八智十六心中，苦谛之第一第二苦法智忍、苦法智，缘欲界苦谛之境，第三第四苦类智忍、苦类智，缘上界苦谛之境；集谛之第五第六集法智忍、集法智，缘欲界集谛之境，第七第八集类智忍、集类智，缘上界集谛之境；第九第十之灭法智忍、灭法智，缘欲界之灭谛，第十一第十二之灭类智忍、灭类智缘上界之灭谛；第十三第十四之道法智忍、道法智，缘欲界之道谛，第十五第十六之道类智忍、道类智，缘上界之道谛。忍者、无间之谓，信认四谛之理毫无惑体之障碍间隔也。智者、解脱之谓，已了知四谛之理解脱惑体之位也。故俱舍二十三曰：‘十六心中，忍是无间道，约断惑得、无能障碍故。智是解脱道，已解脱惑得，与离系得俱时起故。具二次第，理定应然，犹如世间，驱贼闭户’。此谓凡断一惑必有此无间、解脱之道，正断惑之位曰无间道，断已之位曰解脱道。法智类智云者，无始时来常怀我执，今创见法，应名法智，于法智后，观上二界四谛智境，类似欲界前之法智，随法智生故名类智。声闻不能如菩萨总缘三界，智有浅深故，应以图示之。先初依瑜伽意，图于菩萨三周十二行相；后依婆沙、俱舍意，图于二乘三周十二行相。

    广谓十二缘起者，即缘觉乘所行法，而苦谛中因果法也；至下邪见当辨之。于彼加行是正知义者，后示能修义也；即于彼四谛等教，如实正知，如实加行故。

    壬七　精进心所
    云何精进？谓懈怠对治，心于善品勇悍为性。

    于中有征释二，释中三：初显能所治，次明所行境，后正显自体。精进者，精、谓精纯，简四无记中无覆净，彼非染故纵名纯，不名精，以无记故，不能强悍且耐劳倦。进、谓升进，进可成圣者身义。即于一法具精与进二义，亦精亦进，持业释也。如是非染非净无记，显唯善性矣。懈怠者，所对治法，名义体性，至下随惑中可辨。对治者，能对治，指精进自体，懈怠之对治，第四啭依主释也。心于善品，次、举所行境，唯识论就修善断恶举善恶二法，今虽唯约善品，于善品现前，自具断恶义故。勇悍为性，后、正示自体，无所畏怯曰勇，无所避惧曰悍，故勇表精进，简诸染法，悍表精纯，简净无记；谓能精一其心，勇猛强悍，直至菩提，中无退转，是此精进自体也。释论曰：‘谓若被甲，若加行，若无怯弱，若不退转，若无喜足’，举五种精进。初被甲者，经说“有势”，是最初发起猛利乐欲，喻如将入敌阵先着甲铠而无所畏，是初发心住也。加行者，经说“有勤”，是随所愿欲发起坚固勇悍方便，如正入敌阵作战，是修行住也。无怯弱者，瑜伽作“不下”，对法、唯识作“无下”，经说“有勇”，是为证得所受诸法，不自轻蔑，亦无怯惧畏弱，如已入敌阵立功，不自卑下，亦不恐敌也。不退转者，瑜伽作“无动”，对法、唯识作“不退”，经说“坚猛”，是能忍受寒热等苦，于劣等善不生喜足，欣求后后胜品功德等，显受苦练行不退相也。无喜足者，对法、唯识云“无足”，经说“不舍善轭”，──轭谓车轭，以轭牛者，牛轭外不能有所往；善法亦尔，轭修行者不违善品，往涅槃宫──是于下劣不生喜足，欣求后之转胜转妙诸功德住；如入敌阵被损，能忍受不退，加功修行，进入后后胜道，即不退无喜足之相也。此五种相配属位，唯识六有四释：第一解、约行别，初发心、自分下、中、上三品、胜进别故，第二解、约修别，初发心、长时、无间、殷重、无余五修别故，第三解、约位别，资粮、加行等五位别故，第四解、约道别，二加行、无间，胜进别故──此中加行分远近二，故为五也。

    壬八　轻安心所
    云何轻安？谓粗重对治，身心调畅堪能为性。

    释此分征释二，如前可知。初、轻安者，离粗名轻，调和通达名安，即轻快安稳安乐义也。亦轻亦安，持业释也。后释中三：初显能所治，次示行相，后正明自体。初、粗重者，粗、粗垢，反精，重、?重，对清轻，并简无漏及无为也，即是轻安之所对治。了义灯七，粗重差别略举五种：一者、二障种子名粗重，谓以有漏法执性沉隐故。二者、二障所引生所余习气，无堪任性，名粗重，以微隐故，性难断故。三者、二障现行名粗重，违细轻故。四者、诸有漏种名粗重，漏所随故。五者、一切有漏种及现行名粗重，漏相应故。又、瑜伽说无所堪能，不调柔相，是粗重相，有五种：一、种重相，二、刚强相，三、障碍相，四、怯劣相，五、不自在转无堪能相。了义灯五又举四种，杂集说二十四种，恐烦不举，兹总料简之，表示如下：──

    此所对治法，是定障也。然障定有通别二障：通障者，即上所明五种等是也。别障者，随惑中惛沉也。于诸障中，障定重故，对法、显扬、此论约通障，唯言断粗重障；唯识约别障，言对治惛沉，各据一义也。上引义灯，所言二障现行名为粗重，即说惛沉正障轻安，违细轻故，名为粗重；今就轻安之所对治论之，应以一切散心诸法皆为粗重，轻安唯在定，不通散故。对治者，能对治，即指轻安自体。然此能治随所约有宽狭不同，若约与无漏定相应轻安，所对治宽，通一切有漏法故，通三性故；若约有漏定相应轻安，所断狭局，唯染污性故。身心调畅者，次示行相，是轻安所得果也。对法疏曰：调畅者，安之果，身者、五蕴聚身，心者、同时俱有心心所也。疏识曰：由定滋润所长，故有调畅。堪能为性者，后正示自体，堪能对无堪能，是于义理不能任受性，即惛沉也。瑜伽说五种无堪能，曰：复次、于有情中有五种不堪任性，若诸有情成就此者，诸佛如来尚难化度，况诸菩萨。何等为五？一、有清净无堪任性──于本性无般涅槃法者也。二、于加行无堪任性──于般涅槃法虽已熟，于现法不能堪能修正方便也。三、于彼果成办无堪任性──于涅槃法相续未熟，因此不能功能成办彼果。四、于加行及彼果成办无堪任性──于涅槃法未熟，亦不能修加行。五、于摄受饶益无堪任性──因过去因感贫贱匮乏报，因此于现法不能令彼巨富无匮安乐。乃至与此相违，当知五种有堪任性；是由对治粗重堪于一切善法领受修习，是轻安自体也。

    壬九　不放逸心所
    云何不放逸？谓放逸对治，即是无贪乃至精进；依止此故，舍不善法及即修彼对治善法。

    文有征释二，释中三：初显能所治，次举所依法，后更明行相。初放逸者，所对治法也，名义体相至下当知。对治者，能对治，即不放逸，体即无贪、无瞋、无痴三根及精进，故曰即是无贪乃至精进；盖于此四法上假立，离此非别有所谓不放逸也。瑜伽五十五分别善十一中说。问：‘是诸善法几世俗有？几实物有？答：三世俗有，谓不放逸、舍、及不害。所以者何？不放逸、舍、是无贪、无瞋、无痴、精进，分故’。成唯识论六，以二所由成无别体：一、无异相由，二、作用无别由也。乃至者，超略之词，穷到之词。止观弘决曰：‘越隔中间，故云乃至’。今越隔无瞋、无痴、二法，故云乃至。依止此故，此举所依法体，即上所明三根及精进也。显扬论云：‘不放逸者，谓总摄无贪、无瞋、无痴、精进为体，依此能断恶不善法，及能修彼对治善法’。舍不善法及即修彼对治善法者，后更明行相，唯识论云：‘不放逸者，精进三根于所断修，防修为性’。所断者，同今论舍不善法也。所修者，同今论修彼对治善法也。彼者、一切不善法，彼不善法之能对治，第四啭别体依主，体即一切有无漏善法也。但此约通途防恶为论，若细论之，不善则通一切有漏染污，具如对法一辨。问：不放逸即无贪等四法上，于所断恶防令不起，于所修善令增上功能，说名不放逸者，然善心所中信等十法皆有防恶修善功能，何故唯于四法立之乎？答：余六各虽有此能，而方彼四，势用微而且劣故。又此四法中无贪等得根名，精进遍策发一切断恶修善心，余六法不尔，非根亦非遍策，故非不放逸所依也。

    壬十　行舍心所
    云何为舍？谓即无贪乃至精进。依止此故，获得所有心平等性，心正直性，心无发悟性。又由此故，于已除遣染污法中，无染安住。

    于中有征释二。初舍者，舍有二：受蕴舍、行蕴舍。故唯识云行舍、简受舍、今论不安简言，今论是五蕴论，因于行蕴中明之，知其为行舍已甚显然，故毋庸再置简言耳。后、释中有二义：第一义中二：初、举所依法显能依，后示差别。初、谓即无贪乃至精进等者，显舍无别体，亦依无贪等四法为体，故曰依止此故。又释论曰：‘谓依无贪、无瞋、无痴、精进性故’；盖舍以寂静为相，此相即四法之能。唯识论曰：‘离彼四法，无相用故，能令寂静即四法故，所令寂静，即心等故’。获得下，后显差别相，此中举三差别：一、心平等性者，是约横说心自相，谓不高不下，无所偏着，无所滞碍，名曰平等。以心平等故，离沈离掉，中庸其心，是舍之第一差别相也。但此舍所对治有通有别，通障惛掉二，别障掉举一，唯识对治掉举，是约别障，今论远离沉掉意约通障；故释论曰：‘或时远离惛沉、掉举诸过失故’；初得心平等性，可显见矣。二、心正直性者，是约坚论，谓不偏不倚，心无谄曲，是云正直。对法疏三曰：‘其障已除，不由勉励，但顺前转，无高无下，故心正直’。又杂集曰：‘由心平等，远离加行自然相续故──观一切法空无自性，心无偏曲留恋，意无住着窒滞，如水之流行，迁动长转而不息，犹人之行道，舍后进前而不止，此心念念舍念念入，亦同然也。三、心无发悟性者，都无所得无住本之心行也。如金刚经佛问须菩提：须陀洹能作是念，我得须陀洹果否？乃至阿罗汉能作是念，我得阿罗汉道否？须菩提俱答无所得，即此意也。倘有所得，是能所未亡，戏论不灭，妄计发悟，有实人定法，如是理事俱迷，见思满腔，复由何证生空以达无我，离分别以臻无分别哉？故释论云：‘或时远离诸杂染故，最后获得心无功用’。绝思绝虑，任运而转，是第三差别相也。──心无发悟，心无功用，名异义无差。

    然此平等等三念，为同一刹那乎？为次第生乎？谓同一刹那是正义，且约增胜义立初心平等住，中心正直住，后心无功用住之次第耳。论泉曰：平等正直无功用，实一念也，但初平等胜，次正直胜，后无功用胜也。以释论意见，则三法同时应是正义，但除论泉外，余论皆不审，或次第生亦一理欤？更可考。又、此三差别离染有宽有狭，心平等性离惛掉狭，心正直离染宽，无功用远离一切杂染尤宽；自狭至宽，次第显然，亦不可不知。又由此故下，第二义；瑜伽五十五曰：‘如是诸法离杂染义建立为舍，治杂染义立不放逸’。由不放逸断诸惑已，舍住寂静，断惑在不放逸不在舍，即指不放逸断诸惑，无间寂静处言舍也；今第二义依之。准此义解此文，此者、不放逸，由者、第三啭，由不放逸已除遣染污法中，“安住无染清净法”，是舍自体也。释论云：‘又复由此离诸杂染法安住清净法’，与本论同。应知由此二字，指不放逸；除遣染污法五字，示舍作用；无染安住四字，明舍法体也。对法疏释此义有三解：第一解、正准瑜伽，即说不放逸同刹那中先除杂染舍，复令心寂静而住。第二解、俱时发胜用义。第三解、前后起胜用义也。识疏亦举二解：初义与对法疏第三解同，后义与对法疏第二解同。识疏初义曰：谓如不放逸是无间道，此舍是解脱道，解脱道中不容杂染，此前后时别起胜用，起前后胜用义──此与对法疏第三解同也。准此解、舍亦除杂染，各有胜能故。第二解曰：或今所说此虽同时，同时不放逸能除障已，舍令此心寂静而住，义说前后，是起俱时胜用义──与对法疏第二解同，依前后念各增时说其相也。然识疏二解与对法疏合有五解，用解今论何亲？谓此论第二解，若约舍法体，则以对法疏第一解为亲──不放逸治杂染，舍复令心寂静住，而同一刹那中也。若约舍作用，以对法疏第三解及识疏第一解为亲──前后起胜用义。又、对疏第二解，识疏后解，当今论第一解也──俱时起胜用义。

    壬十一　不害心所
    云何不害？谓害对治，以悲为性。

    文有征释二，释中复亦二：初显能所治，后正示自体。初害者，所对治法，即于瞋分位假立，是随惑摄，至下可辨。对治者、能对治，即指不害，是亦无瞋分位假立也。以悲为性者，正示自体，今就无瞋分位假立。辨此差别有二意：一、约所治，谓断有情命是瞋自性，无瞋反之。不害不尔，唯以不损恼有情为体，已于不断有情命中自有不损恼有情功能，故是无瞋分也。且约增胜义边，分无瞋与不害耳。二、约拔苦与乐辨差别，谓无瞋以慈为体，慈是与乐义，即于有情与乐；不害以悲为体，悲是拔苦义，即于有情令脱苦，是此差别也。显扬四曰：慈以无瞋善根为体，悲以不害善根为体，乃至皆是怜愍众生法故。然悲与大悲亦有别异，如玄赞二，佛地二，起信义记上，俱舍二十七等辨。今论及杂集上，二意中以后义明自体，以初义说业──释论中举不损恼为业。显扬及唯识以初义明自体，依后义说业。对法疏三会之曰：成唯识说不损害为体，悲愍为业，行善名悲愍，此──杂集──说为自体；悲愍称不损，此说为作用。彼──唯识──说无瞋，作善为业故，不害异彼，业称悲愍，随举一义，实二无差。又百法光疏上曰：‘损害有情称之为害，哀愍生故名为不害’。又释论曰：‘谓由悲故不害群生’。群生者、有情异名也，据胜为论。若细论之，通情非情也。上来所明善十一法，唯识以十二门诸门分别，对法疏以十门分别，恐烦且略之。又唯识云：颂中以及言，十一外更有厌欣二，然以假立不显说云。（研究员记）（见海刊五卷六卷各期）

    （附注）　此下原附有“五阴与五蕴之研究”一篇，今删。编入“义绎中”。


16八识规矩颂讲录

    八识规矩颂讲录

            ──二十年八月在北平华北居士林讲──

      开题
      释颂
        一　顺转杂染分
          甲　第六识
          乙　前五识
          丙　第八识
          丁　第七识
        二　逆转清净分
          甲　第六识
          乙　第七识
          丙　第八识
          丁　前五识

    【开　题】

    八识规矩颂，将八识分成四类说明：第一类是前五识，第二类是第六识，第三类是第七识，第四类是第八识。每一类用三颂说明，共有十二颂。在每类三颂中，又前二颂明有漏杂染识，后一颂明无漏清净识。这次不依以上原有的程序讲，另成一种组织来说明。先将十二颂分成两大分：一、顺转杂染分，有八颂；二、逆转清净分，有四颂。先明顺转杂染分中，第一类明第六识，第二类明前五识，第三类明第八识，第四类明第七识。为什么要依这种程序讲呢？因为人类平常能觉察得到的识，多半是第六识，如各种思想、感情等心理作用，这都是第六识的功用；这不只是佛法能说明，就是世间学术，也都能说到，但不能完全说明就是了。若单讲第六识，于事实还有讲不通的，因为不是有了意识分别，就有一切所分别的境的。如第六识能分别青、黄、赤、白等，但若盲人，眼根已坏，不发眼识，就不能见青、黄、赤、白，那么意识就不能分别青等色了，所以第二类要明前五识。要前五识与第六意识，俱时生起现行，才能了别五尘境：如眼识与意识同时现行，就能了色尘相；耳识与意识同时现行，就能了声尘相；乃至身识与意识同时现行，才能了触尘相。但这所分别的五尘境，不是可以凭空造出的，要真有所对的境，才有所分别的相的。如我们现在都能见这个蒲团是方的，这是形色，是黄色的，这是显色，要在这个处所，真有这个蒲团，这时眼识和意识生起现行，才能分别；并且这所见的蒲团，是大家都能见到的，所以这不是凭个人识现的。前五识与第六识俱时所了别的六境相，既不是凭空而有的，那么若不许在识外有境，这境又是依何识而有的呢？所以进一层的推论，要说到第八识。前五识所缘的器世间相，既不是前五识单独变起的，也不是心外的法，就是第八识所变的，所谓内变根身，外变器界，都是第八识变缘的相分。若能明白这识变的道理，知道无始时来，依业力引第八识，在业力的轨范中，现成一期的根身器界；那么世间所谓“自然界的一切万有”的论调，就推翻了──因为万有是业引识变的业果，而不是自然。从第八识的变现上说，本交互相遍，同类相似的；如现在我们同得人的第八识，于是我们大众能同见一种色，同闻一种声，不过虽同见色，同闻声，但甲所领受的境，未必恰是乙所领受的，只是相似变就是了。第八识既交互相遍，同类相似，所以没有显然自他、物我的隔别。但在有情的心境，却恰成反例，显然有自他、物我的隔别；有了自他，于是就要以自我为中心，要求自我的保存，自我的发展，自我的殊胜，自我要驾乎他人之上，人人都这样，于是斗争不已。若单从第八识上说，既是交互相遍的，为什么又有自他的隔别呢？所以第四类要说到第七识的功能。有情生命的成立，自我的发展，人格的表现，都从第七识中可充分说明。

    以上所说识的四种分类，在世间科学、哲学，也有说到的。如哲学的素朴实在论，这是常识的，反对这常识而成自我唯心论。他们这派的立论，说是一切境相都是由我的分别所现。这在佛法上说，也不过只依第六识一部分的功能而立。到科学发达，趋重实验而斥破凭空玄想，要有确实的根据，真切的证明，才能存在，所以自然科学和哲学的新实在论，已是从第六识推到前五识了；自我唯心论，已被打破。但说到、不拘前六识起不起现行境相都存在的理，那就不是世间科学、哲学所容易推想到的了，这就要说到第八识所变的本质境，并说这本质境就是识的相分。这种深奥难知的理，正是世人难知的，也正是世人所迷的。因为不明第八识，于是有说客观的宇宙唯心论的，宗教家则说是神。客观唯心论，说宇宙现起，是客观存在的精神所造成；宗教家说宇宙是唯一的神所造。这两种所说，都是不曾将八识完全说明了的迷执。若说只是普遍的精神，唯一的神，但怎样一切有情众生又有各个自我精神的差别？而在这各个自我精神差别中，又有各个不同的宇宙呢？从事实上看起来，他们都说不通，所以非说到第八识，不能说明宇宙。也非说到第七识，不能说明有各个自我和自他隔碍的分别。若说有情的自我，是由神分开而成的；这样，那不是“神”已分成各个“众生”而没有所崇拜的神了吗！？其实、这就是佛法中说的第七识的功能。从现代一般的科学、哲学、宗教上看，第八识、第七识大抵尚迷而不知，只于前六识说到一部分。在前六识中，第六识又比较容易观察；而他们迷而不知的那八、七二识，也正是最重要的。要明宇宙观，非明第八识不可，要明人生观，非明第七识不可。但因这两种微细难知，所以这次所讲的程序，不依原有的次序，只就凡夫杂染心上，顺凡夫的心理，以粗显易知的为出发点，然后一层深进一层，说到深奥微细难知的，所以名顺转杂染分。

    【释　颂】

    一　顺转杂染分
    甲　第六识
    现在先讲明意识的前两颂。在未讲本颂前，要大概说明意识的内容。意识分两种：一、五俱意识，二、独行意识。五俱意识，就是第六意识与前五识同缘五尘境。独行意识，就是前五虽不起现行──眼不见色，乃至身不领触，但意识仍可自起分别，如意识的缘过去、未来境，是意识自己凭空忆想的。在独行意识中，又分三位：一、散位独行意识，二、梦位独行意识，三、定位独行意识。梦位意识，是在睡眠时，前五识虽不起现行，但意识还能分别，只是昧略就是了。定位意识，不只是人不容易有，就是六欲天也没有；欲界以上的色、无色界，才有生得定，常在定中；在人中要修得，既得定以后，在定中的境界，就与普通的境界大不同了。上面说第六识粗显易知，不过只说的独行意识中的散位意识，至于梦位意识不分明，不须说明，定位意识不是普通人的心境，不容易知道。现在能觉察的，粗显易明的，也就是散位意识。由散位意识，再说到五俱意识。从佛法上说，虽是很浅的，但顺凡夫的心理以说，在凡夫已是不易觉察的了。现在讲颂文。

    三性、三量、通三境，三界轮时易可知，

    三境、就是性境，独影境，带质境。性境中分二：一、胜义性境，这在果中才能证得，因中不能证。二、世俗性境，就是在事实上是有的，不单由能缘识分别变起的，例如五识所缘的五尘；定中所缘境，也属世俗性境。就真谛上说，虽五尘也都是幻有的，但就俗谛上说，也是由种子生，有幻相、幻用，不如镜花、水月完全无用的，所以也名性境。独影境也有两种：一、有质独影：虽在此时、此处、此界，没有此法，但在法界中是有的，不过在此界、此时、此处，只是为意识所分别变缘的，所以仍是独影。二、无质独影：不但此时、此处、此界没有此法，就是他时、他处、他界也没有，只是意识上假立名言的分别，如妄分别龟毛、兔角。带质境也分二：一、真带质：就是以心缘心，如第六识通缘一切心心所，第七缘第八见分为我，也是以心缘心，所缘的相虽与所托的质不符，但确已带有质了。二、似带质：就是以心缘色，这只是独头意识所缘的带质相分，是意识所增益的，如分别桌、椅等名物，其实只见显色、形色，没有见桌、椅。以上几种，若分类说呢，胜义性境不变而缘，其余的五种是变缘的。在这五种中，世俗性境同真带质境是兼因缘变和分别变的，其余的似带质，有质独影，无质独影，只是分别变的。这三境，第六识都有。

    三量就是现量、比量、非量。量、就是正知，因为境有三种，所以了境的智识，也有三种。在这三种智识中，前两种是正确的，后一种是不正确的。现量缘性境，只有事实，不带名类分别。比量缘正确的独影境。非量缘不正确的独影境同带质境，那就与事实完全不符了。只是意识无始以来分别名言习气，颠倒分别性相，如病眼见空中花似的──在平常不曾学佛的，大多是非量缘境，颠倒错误的。这三量，第六识也都能通。

    三性，就是善、恶、无记三性。第六识作业范围也很广，可通三性。就第六识作用上说，在三界轮转受生死，也容易知道。若造上中下三品恶业，堕三恶趣；若造三品十善，生人、六欲天、阿修罗三善趣；造三品十善，并修四禅、八定，生色、无色界天。

    相应心所五十一，善恶临时别配之。

    以上所说的八种识，都名心王，各有相应的心所，现在说意识心王与五十一位心所都能相应。这五十一位心所的数目，不过是根据天亲百法论，和瑜伽论而说的，若广分别，还不止五十一位心所；简略说，也不到五十一心所。心所又名心所有法，就是心王起时，心所有法也随之而起，如主从的关系一样。但心所与心王虽同起，却不是一体，是有两法才能说相应的。相、是互相义，必须两法同时、同处、同缘一境、同作一事，这才名相应。虽与五十一心所相应，却不是一切时都与五十一心所相应，如与善心所相应，就不与烦恼心所相应；与烦恼心所相应，就不与善心所相应；且与此烦恼相应时，就不与彼烦恼相应；不过总说意识相应的心所有五十一。

    这五十一心所，可分为五位：一、遍行有五：遍行、就是无论何时、何地、何境、何识，但有识起，这五种心所都能普遍现行，所以名遍行。这遍行中的五心所，就是作意、触、受、想、思。作意、是能警动其余心心所现起的。触、是根境识三和合，能触境的心的作用。受、就是顺触的领受。想、是于领受境分齐限量，由此有彼此是非可判别，而立种种名，所以想是名字言说的所依。思、是造作的力，能令余心心所去造作。

    二、别境有五：别境、是缘特别的境才现起的。别境中有五心所：就是欲、胜解、念、三摩地、慧。欲、是于境起希望，于顺境希望能合，于逆境希望能离，于中容境不生欣求厌离的心，则无欲。胜解、于无疑境上，确定明了，印持不惑。念、即忆念，就是能明记不忘，在过去境上才生现行。三摩地、就是定，于所观事明记不忘，而能念念专注一境。慧、依念、定所观察境，判决简择，成明了决定，而有慧生起。

    三、善有十一：就是信、精进、惭、愧、无贪、无瞋、无痴、轻安、不放逸、行舍、不害。信、不是通常所说的信，因为通常的信，通于所谓迷信等，违于实事真理，只是烦恼中的恶见妄执，此不名为信。此中所说的信，是依佛法中因果实事，性相真理，信有三宝、四谛而起的信。要是没有这个信，就成妄想流转，是大随烦恼中的不信，所以这信能对治不信，是万善的本，智慧的源，功德的母。所以在善法中，首先说信心所。精进、不是通常所说的勤，因为于不善事也能生起勤。这个精进，就是四正勤，是依正信而起的，能止恶行善；就是已生恶令断，未生恶令不生，已生善令增长，未生善令生。惭、愧、这两种心所，都是羞耻心，凡能止恶行善，必定要有这羞耻心，虽都是羞耻心，但是有差别：惭、即尊重自己的人格，知自有佛性，与诸佛菩萨相同，既有此人格，怎么于诸佛菩萨所成的功德，还不能成，于恶还不能断呢？所谓善犹未成，恶犹未止，自己生起羞耻。愧、就是对他生愧，一切诸佛菩萨，都具有三明、六通，于我现前所作所为，诸佛菩萨悉知悉见，我现在善犹未成，恶犹未止，怎样对诸佛菩萨，怎样对一切众生呢？无贪、无瞋、无痴、名三善根，能对治贪、瞋、痴三不善根。贪、就是于己分之外，还要将所有的都归自己统领。无贪、就是能将已经有的，施舍他人，未有的也无所取。无瞋、就是慈心，这不是普通的慈心，因为普通在相当的限度有慈心，但出分限以外，还要起瞋的；这由无瞋所发的慈心，是无分限的，普遍的。无痴、是对治痴的，就是于事理能明了觉悟；但与慧不同，无痴只是善，慧可通善、恶、无记三性。轻安、也是定心，在平常散心用事时，身心如负重担，行走不定，但有定现行，如平常将重担放下，只觉身心轻快、安乐，为向所未有的。轻安与三摩地不同，轻安只是善，三摩地通三性。不放逸、是依精进、无贪、无瞋、无痴和合而成的，不但精进修一切善法，并且谨慎能防护有漏法不生。行舍、就是行中之舍，简别不是受中之舍，因为五受中有舍受，恐与舍受相混，所以说行舍。行舍就是依止精进、无贪、无瞋、无痴修一切善法，虽修一切善法，而心平等性，心无所住。不害、是无瞋中的一分，但这是悲心，见有情衰损恼害时，心生悲愍。

    四、烦恼二十六，可分四类：一、根本烦恼六：贪、瞋、痴、慢、疑、恶见。这六种自性就是烦恼法，为一切烦恼的根本，所以名根本烦恼。贪、是于三界有、有具，不了是苦而生贪着。贪与别境中的欲心所不同，欲只是希望，通于三性，但贪欲就成有覆或不善了。瞋、是于有情苦、苦具，正现起时，生违反心，生忿恚心──欲界众生所作所为，都是从贪、瞋发动的，所以贪、瞋遍于欲界。到色、无色界，就只有贪无瞋了。痴、又名无明，就是不明因果，不知性相，由痴为依而生贪等烦恼心所。慢、有七种或说九种，总言之，就是自高凌人的意义。一切众生，既有我见，就要将我提高，驾于人之上，而以他人为提高自己的工具。这慢心所是任何人都不能免的，就是极低心下服的人，表面看似乎没有慢，其实他只是没有遇着机会，有相当的机会，他也要起慢的。疑、就是于因果性相犹预不决，由疑能障生善慧，能断疑的，就是慧心所。恶见、又名不正见，包含有五种：就是身见、边见、邪见、见取见、戒禁取见。身见、就是个体见，执个体是我而成我见，由我见而有我所。边见、是于我见上，执断、执常，我身死后是断灭了呢？还是永久不灭的呢？邪见、除身、边二见外，其余的都是邪见；但最大的邪见，就是拨无一切的虚无见，或名恶取空，或名豁达空。见取见、是于种种见中，随取一种执为最胜、最上。戒禁取见、是执取所持的牛戒、狗戒等，以为能得解脱──信这种不正戒，以为能得解脱的，这正是迷信，是恶见，与前面善心所中所说的信不同。二、小随烦恼十：忿、恨、覆、恼、嫉、悭、诳、谄、憍、害，这十种烦恼，是自类各别起的，范围狭小，如忿起恨不起，所以名小。随根本烦恼而起，所以名随烦恼。忿、恨、恼、害、嫉，都是随根本烦恼中的瞋心所起的。忿、是于现前不饶益境所起的。恨、是于过去忿境上怀怨不舍。恼、是由忿恨以后所起的瞋心所。害、是无悲愍心，常损恼有情。嫉、是耽著名利恭敬，见他人有荣利事，不能忍耐。覆、诳、谄，都是随根本烦恼贪、痴、所发动的。覆、就是覆藏己过，不肯发露忏悔。诳、就是耽著名利恭敬，虽无实德，假现不实功德，欺骗他人。谄、就是谄曲，矫饰惑世。憍、悭，都随贪所起的。憍、是于自己的一点有漏荣利事，贪着在心，醉心于中。悭、是悭吝，将自己所有的身命财产保守，不肯施舍。三、中随烦恼二：就是无惭、无愧。这两种烦恼，遍于不善，范围较宽，所以名中。也是随根本烦恼而起，所以名中随烦恼。无惭、是惭所对治的，不尊重自己的人格，名无惭。无愧、是愧所对治的，不顾他人讥嫌毁谤，名无愧。四、大随烦恼八：不信、懈怠、放逸、惛沈、掉举、忘念、不正知、散乱。这八种通于一切染心，范围最宽，所以名大。也是随根本烦恼而起的，所以名随烦恼。不信、为信所对治的，就是于实事真理不能把握，令心成流荡无归，一切烦恼心所都从不信生起的。懈怠、是不精进，不策励心。放逸、为不放逸所对治，就是不修善法，不防护恶法。惛沈、是无痴所对治的，就是蒙昧无知，能障观不生。掉举、是轻安所对治的，就是令心不寂静，能障止不生。忘念、是念所对治的，就是忽略心。不正知、与恶见不同，不正知但于事理不能正确明知，恶见是执见确定。散乱、就是不定心，令心流散。

    五、不定四：悔、眠、寻、伺。这四种不定是善、是不善、是无记，所以名不定。悔、又名恶作，就是于已作不作的事，心中生起追悔。若于已作的恶、生起追悔，这就是善；但常时恶作，令心不安，这也是不善。睡眠、也通三性，若适当睡眠就是善，若耽着睡眠，就为不善。寻、就是寻求。伺、就是伺察。寻求相粗，伺察相细，言说分别，就是从这两种心所建立的。通常心理学所说的思想，不是佛法中所说的想心所，只可算是寻、伺。

    意识心王若与这五十一位中的善心所相应，就成善意识，若与不善心所相应，就成不善意识，没有拘定的，所以说：善恶临时别配之。

    性、界、受、三恒转易，根、随、信等、总相连。

    性、就是善、恶、无记三性。在第六识作业通三性，或善、或不善、或无记。界、就是三界，由意识作业通三性，所以受报也不定，或欲界、或色界、或无色界。受、就是五受；意识或时苦受，或时乐受，或时忧受，或时喜受，或时舍受。因为意识于性、界、受这三种中都不拘定，所以说：性界受三恒转易。根、是根本烦恼，随、是随烦恼，信、是信等十一，等、等取遍行，别境。第六识起时，或与根本烦恼相应，或与随烦恼相应，或与信等心所相应。这些心所与意识总是相连而起的，所以说：根随信等总相连。

    动身发语独为最，引满能招业力牵。

    凡造成业，要经三种阶段：一、审虑，二、决定，三、发动。前两阶段，都是意识的功能，到了发动，才有身语业的发现。所以、身识虽能动身，舌等语具虽能发语，但动身、发语的主动力，还是在意识。唯意识有这种功能，所以说：独为最。引、是引业，就是由第六识所造的强有力的善恶引业，熏成业种，含藏在阿赖耶识中，成熟时能招当来总报。满、是满业，就是由第六识所造的劣的善恶满业，熏成业种，含藏在阿赖耶识中，成熟时能招填满总报的别报。引业力强，满业力劣；引业如画师画大概的模形，满业如弟子加功填彩，圆满所作。所以、虽由第八识受报，但都由第六识的造业所牵引的。

    乙　前五识
    性境、现量、通三性。

    前五识所缘的只是性境，如现前有实有色，眼识才能缘；但这所缘的是世俗性境，因为不能随心改变其性，所以名性境。现量、是说前五识只有现量，无比量、非量，因为要五根对五尘才能发识，比量、非量都是由识自起分别的；又前五识对现前性境，直接了知，无错乱，不带名言，所以无比量、非量。三性、就是明前五作业通三性，但前五不能自动造善恶业，只能帮助第六意识作善恶业，随第六意识而有善、恶、无记三性。

    眼、耳、身三，二地居。

    前五识中的鼻、舌二识，只有欲界有，因为欲界受段食；到色、无色界都是禅悦为食，所以用不着了知香、味的鼻、舌二识了。眼、耳、身三识，则二地有。二地、是指三界、九地中的欲界五趣杂居地，同色界初禅离生喜乐地。这离生喜乐地，虽已在定中，但有时出定可见色；并且互相谈话，可闻声；身也领触，所以有眼、耳、身三识。过此地以上，就常在定中，前五识都不起现行了，只有定中意识。因为这眼、耳、身三识，只止于五趣杂居地，同离生喜乐地，所以说二地居。虽说第二地以上，前五识不起现行，却不是指的出世圣人，只是说的异生，因为出世圣人，不受三界分限拘定了。

    遍行、别境、善十一，中二、大八、贪瞋痴。

    前五识心王，与三十四心所相应。就是遍行五，别境五，善十一，中随烦恼二，大随烦恼八，根本烦恼中的贪、瞋、痴三种心所。

    五识同依净色根，九缘、七、八、好相邻。

    根有两种：一、浮尘根，又名扶尘根，或根依处，就是平常肉眼能见的眼根乃至身根。二、胜义根，又名净色根，是潜在浮尘根的根依处中的，虽是色法，但肉眼不能见，依佛法说，天眼才能见到。现代科学中所说的视神经，听神经等，似乎是说的这五种净色根，但也不是平常眼所见的，要用显微镜，并加以一种推测，才能见到。依这五种净色根，才能发五种识，所以这五种根，就名发识的增上缘依；也名同境依。不过，眼识生起时要九种缘，以上所说的增上缘依只是一种，还有其余的八种；就是空缘、明缘、作意缘、分别依缘、染净依缘、根本依缘、种子依缘。颂中说的九缘，就是指眼识现行必须的缘。耳识生起现行，只要八缘；除明缘一种，因为黑暗中也能闻声。颂中的八、就是指耳识必须的缘。鼻、舌、身、三识，生起现行，就只要七缘，除明缘、空缘两种，因为这三识要逼近才了知香、味、触。颂中的七、就是指这三种识现行必须的缘。

    合三、离二、观尘世，愚者难分识与根。

    鼻、舌、身、三种识，要与境相接触，才能取境。眼、耳、二种识，要与境相离，才能取境。小乘、外道、凡夫这三种人，无真智慧，对五根与五识不能分别辨明，所以说：愚者难分识与根。

    丙　第八识
    性唯无覆、五遍行，界、地随他业力生，二乘不了因迷执，由此能兴论主诤。三性中的无记性有两种：一、有覆无记性，就是在他的业性虽没有明确界限，可以说是善、是恶，但有覆蔽的。二、无覆无记性，就是在他的业性既是非善非恶，而又没有覆蔽的。从第八识作业上说，是属于无覆无记性，所以说：性唯无覆。从第八识的现行上说，只与五遍行相应，不通其他的烦恼心所，善心所；不但不与其他的烦恼相应，连无明也都不相应。或有说也同无明相应的，这不是就现行说的，只是就含藏有前七识的种子而言，因为前七识的无明种子，也含藏在阿赖耶识中。界、指三界，地、是九地。他、指第六识。生、是从无而有，假名为生。在第八识随引业现起一期命根就名生，这一期命根终了，就名死。第八识随第六识所作引业力的支配，在三界九地中生死死生，相续不断，所以成有情的生死流转。因为第八识的行相，是相似相续的，很微细难知，就是声闻、独觉圣者都不能明了，而生起迷执。迷执有两种：一、增益执，就是执无为有，如本无人、法，而众生二乘执为是有。二、损减执，就是执有为无，如八识心心所法，虽如幻化，而是幻有非无。在二乘人不明了，就生起迷执，拨无第八识。由此无著、天亲、护法，这些大乘论主，引经据典的与二乘诤论，来证明唯识的正理，以破他们的迷执。

    浩浩三藏不可穷，渊深七浪境为风，受熏持种根身器，去后来先作主公。

    阿赖耶是梵语，译为藏，阿赖耶识，就是藏识。此有三义：一、能藏，二、所藏，三、我爱执藏；这都是就阿赖耶识而言的，只是对向不同就是了。对一切种子名能藏，因为一切种子，都含藏在阿赖耶识中，种子是所藏的，阿赖耶识是能藏的处所，所以名能藏。对一切现行杂染法名所藏，因为根身、器界这一切杂染现起以后，阿赖耶识反为一切杂染法覆藏，为一切杂染法所藏了，所以名所藏。对第七识名我爱执藏，因为第七识恒时有我爱执，这被执为我的，就是阿赖耶识现行的见分，所以就成了第七识所爱执的处所，所以名我爱执藏。颂中的三藏、就是指这三种。浩浩不可穷、是说这三藏义，都甚深难知，无有边际。因为阿赖耶识所藏的一切种，不可穷尽，所以能藏一方面也不可穷；因为藏阿赖耶识的杂染法不可穷，所以所藏一方面也不可穷；因为第七识的我爱执，很不容易觉察，就是睡眠时都相续不断的执我，这不但普通人不易觉察，就是稍用点功的，也不容易觉察。在禅宗下曾有一段公案，就是有一个参禅的人，用了很久的工夫，他自己说他的心能自作主，但有人问他说：‘当你睡眠到无梦时，你也能作主吗’？他就默然了。这就是不觉第七识执第八识的缘故。但此不但稍用点功的不易觉察，就是二乘也不承认，所以无著菩萨造的摄大乘论中，用六种理由来成立第七。最显明的，如无想定，因为有第七染污意，所以与灭尽定不同，所以圣者不修此定；若无第七，那么无想、灭尽就没有分别了。又有五同法可比知有第七，因为前五识都有所依根，所以可比知第六意识也有第七为所依根，如果没有第七，那么第六就没有所依根了；第六既没有所依根，前五也不当有所依根，五同法就不能成立了。由以上所说的，可见第七最不容易觉知，但又不能拨无第七，所以从我爱执藏上说，也是甚深难知不可穷。渊深七浪境为风，这是譬喻：第八名本识，如渊深的海；前七名转识，如波浪，依海而得起。但这七种转识，都有境为增上缘，才得生起，如海上有风，才能起波浪似的。虽前七都以境为增上缘，不过在前五识最重要，是必不可少的，因为前五识离境就不能发识；在第六识还可由识分别妄现的境也可发识；第七缘第八见分为境，境也常有，而不须别藉他境才生；所以最不可离的就是前五识。

    受熏持种根身器，此明阿赖耶识受熏持种的功能。因为阿赖耶识是无记性，所以受前七转识染净熏习，既被熏以后，就将染净种子执持不舍。如室中燃香，香的自体虽尽，而香气还留在室中，所以阿赖耶识受前七转识熏后，所成的习气种子，也含藏在阿赖耶识中，执持不舍。内根身、外器界，也是阿赖耶识所变所缘的。所以这识的相分有三种：一、一切种，就是受前七熏习所成的种子。二、器界，就是所变的相分。三、根身，就是五根的身体，身是总，眼等四根是别。这根身是阿赖耶识的执受，因为根身就是五根诸法和合的总聚，这总聚为阿赖耶摄持依止为自体，能生觉受，触受境界，于是根身与阿赖耶识就成了同安乐共患难了。如人穿一件极难脱下的衣服，同身体都和成一体了，于是被人损害这件衣服时，自体也同感觉痛苦，抚摩衣服时，自体也觉到快乐。又阿赖耶受熏持种的理，也可以比知，如我们在前几十年的事，到现在一想，还历历在目，这虽由第六意识记忆的功能，但还是因为第八能持种不失的关系。这还不明显，再明显的，就是有时虽未经明了的意识记忆，只要前五识与五俱意识现行，阿赖耶识就受了熏而持为种；所以有时梦中境，是平常曾未经过的，第六识也不曾记忆的，这就是由阿赖耶识持种不失的功能所现。

    若这一期业报已尽，阿赖耶识对根身不持为自体时，这就名死；若最初受胎的一刹那，就名生。在人死时，全体都冷尽，但有一处暖气最后舍，在那时、前六识都没有功能了，只有阿赖耶识还没有离去，要这暖气完全没有了，这才名死人。受生时最先成胎的，成立第一刹那生命的，也是阿赖耶识，然后前六的功能才随之生起。所以阿赖耶识是一切有情一期生死的主人翁，所以说：去后来先作主公。虽是主人翁，却不能执以为我，因为他虽是相续不断的，而实是刹那生灭而无常的，而且是随业流转而无力的。

    丁　第七识
    带质、有覆通情本，随缘执我、量为非，八大、遍行、别境慧、贪、痴、我见、慢、相随。

    带质、就是带质境，第七缘第八见分为我，是真带质境。因为所缘所执的我，虽不是第八见分的真相，却是自识托第八见分为本质而变起的妄相，所以“我相”是由第八见分同自识两方面的关系变起的。现在以譬喻来说明：第七识如病目，第八见分如灯光，由病目对灯光，才见有五色光轮，这光轮喻如我相。但光轮不是灯光的真相，是病目才见的，却又不离灯光而有的，所以五色光轮是病目同灯光两方面的关系幻现的。我相、也是同样的理由。为明了起见再作表如下：

    第六识也有真带质境，但是不明显，只有第七最明显，故在此说明。有覆、就是有覆无记性。第七识只一味的执第八见分为我，不分别六尘境界，亦不对他有情发生交涉，没有显然的善不善，但由他念念执我的关系，可影响前六我不净，所以本性虽是无记，而有我执的覆蔽，就成了有覆无记性了。通情本、是说第七的带质境通于情本：情、就是能变识──第七，本、就是本质境──第八见分，由能变的情识，托第八见分的本质，而现有带质的我相。有说：通情本，是说第七执我，通为三界有情生死之本。但是正确的解释，还是前一释。随缘执我、是说第七随所缘的第八识而执为我，第八若生在欲界，就随生在欲界，执第八见分为我；生色、无色界，也是一样。在三量中，第七属于非量。因为第七不了第八真相，所以不是现量；不能推理，所以不是比量；只一味的由自识托第八见分变起的我相而执为我，所以说：量为非。第七识相应的心所有十八，就是八大随烦恼，遍行五，别境中只与慧心所相应，根本烦恼中与我贪、我痴、我见、我慢、相应。颂中的我字，通于贪、痴、慢、三种。痴就是恒行不共无明，又名根本无明，由第七与根本无明相应，所以不明第八真相而生我见，就执为我。这我见所由起的不明，就是我痴。由执为我，于是爱着不舍，随第八生在何界何趣都不舍离，就是自杀者，也是为了爱我，这就是我爱。因为爱我，无形中就要使我居于一切人之上，由尊重我，所以只见我是最胜最上的，这就是我慢。第七执我的功能，最不容易断，只有从第六识用功，使智慧训练至强锐有力，然后才能对治，渐渐断除；从第七本身，在凡夫位，是无法对治的。

    恒审思量我相随，有情日夜镇昏迷，四惑、八大、相应起，六转呼为染净依。第七识、梵语名末那，译为意，是恒审思量的意义。恒、是恒时不断，审、是决定不惑，思量、是遍行中的思同别境中的慧，和合而成的。第八恒而不审；第六审而不恒；前五不恒不审；只有第七末那恒时审决思量于我相，相随不离。虽是很简单的只一味的执我，但影响于有情甚大，令有情日夜永久在昏迷中。日夜、也可说是生死。镇、是永久义。四惑、就是我贪、我痴、我见、我慢。八大、就是惛沈、掉举等八大随烦恼。因为第七与四惑、八大相应而起，所以前六转识虽修善法，但由第七执我的关系，也成了有漏善。第七若转成清净，前六所作善法，也就成无漏了。因为前六转识，依第七而成染净，所以说：六转呼为染净依。

    以上将杂染第七识两颂讲完了。到这里才明了社会的不平，人心的不良，根本原因就是由第七作祟。明了这个理，可见思想简单的唯物主义，以为衣食住平均，就能解决人生痛苦，使天下太平，这是不明人生真相的。要知道人的求衣食丰裕，只是我贪的一部分发展，这只是资生之物。第七执我不是这样单纯的，还有人为求精神快乐，舍弃物质享用，并且连肉身也可不要的，如印度的投崖、拔发等外道。还有我慢炽盛的人，由我慢影响前六的作为，处处要光荣体面，在人上而不肯受人压制，所以虽以多少金钱运动他，也不能使他屈服。可见只求衣食住平均，以为就能解决人生痛苦的，依佛法看起来，实在觉得他们无知，同时又感觉到他们可怜。到这里，顺转杂染分八颂都讲完了，宇宙人生的真相也知道了。以后再说到逆转清净分。

    二　逆转清净分
    此中八识的顺转逆转，都是就凡夫的心理而说。顺转、是顺于凡夫平时转向外境的心而说；逆转、是将凡夫平常的心转向内识而证清净。怎样能转向清净呢？要先从第六识用功，将自识转成无漏智；进一步就转第七识，将第七所有的障隔打通；然后再由第六、第七合力，转第八识；第八既转向清净，前五是最无力的，于是也随转成清净了。所以逆转清净分的次序，第一颂明第六识，第二颂明第七识，第三颂明第八识，第四颂明前五识。

    甲　第六识
    发起初心欢喜地，俱生犹自现缠眠；

    地前有资粮位、加行位，资粮、是对佛果说的，如人行远路，要带着资粮，我们从凡夫位到佛果，也要广集资粮。集资粮就是修福慧，修福慧就是修六度行：布施、持戒、忍辱，三度是集福；般若，是修慧，精进、禅定，通于福慧。在这资粮位，共有三十心，就是十住、十行、十回向。华严经中说十住以前，还有十信。在十信位，也修六波罗密行，但这是意识散位行。如在欲界，由第六意识，听闻正法，由闻法而生慧，就是闻所成慧，这就是六度中的文字般若。由闻法以后，能持戒，这就是思慧，包括六度中的布施、持戒、忍辱、精进──因为戒的广义，不惟是佛制的戒条，才名戒的；就是对于佛说的法，在起心用事时，都要观察合不合佛所说的，观察应作不应作，所以戒法的范围很广，能包括四度。但后因有人不如法行，佛才为这类众生，制定戒律，作他们行为的标准。由思惟而如法修行，由修行纯熟而得禅定，这与定相应的慧，就名修所成慧。由定力成就，于是出生种种不可思议事，能转现业报，能超欲界境；不过佛法不重在定，重在由定所生慧，由慧才能断惑证真，这就是六度中的禅定、般若两度。由修六度，而使信心成就，证入初发心住。因为到这位，胜解修行力才现前，才能发深固不退的菩提心，所以名发心住。以后只有进无退，得安住于佛法中了，到这位就名贤位菩萨了，所以这是由凡夫入圣的关键，是最难入的。然后由初住到十住、十行、十回向，都修六度，广集福慧资粮，但有浅深不同就是了。但这三贤位的菩萨，还没有起立证真如法性的决心，到暖、顶、忍、世第一──四加行位，才加功进行，常在定中，一心求证真如法性，不证不起，然后由定力发生证真如的慧──若没有以前的三十心而求证真如，那就只能证小乘生空果，只能证真如空性，而不成不空妙德。慧将生起时，名暖位，如日光将出时，先有暖相现。慧已生起，名顶位，如日光已出到山顶，能光明朗照了。第三是忍位，就是由定慧能忍可，这位有上中下三品忍，到上品忍而进入最后一刹那的世第一位，就是在世间是最为第一的。以上所说的修行的位次，都是有漏第六意识的用功力，但有散位、定位的分别就是了。前五识虽也能帮助用功，但是无甚力量，第八完全不相关，第七不但不帮助，反为第六修行的障碍。经世第一一刹那，入真见道，由真见道入相见道，这才登初地，这时第六、第七就转成无漏了。颂中所说的欢喜地，就是初地。因为在地前，用有漏第六识修行，有漏闻思修慧，渐伏分别所起二障。入初地时，才将无始本有的无漏清净种生起现行，顿断分别所起二障种子，到这时一向求证的真如也证到了，第六识也转成了妙观察智了，得未曾有，生大法喜，所以名欢喜地。在杂染位上，八识各有相应心所的多寡不一，到清净位上，都与二十一心所相应。在染位，识是心王，到了清净位，五别境中的慧心所就转成智了，智就是心王，智相应的识与其余的五遍行，四别境，善十一，都随智转。颂中所说的初心、就是入初地的心，因为十地中，都有入、住、出三心，入心也名初心。在初地，第六识虽转成妙观察智，但俱生所起二障还没断尽，只断了一分异生障，不堕恶趣了，所余的二障，有时现行缠绕意识，有时或眠伏不起现行，但并没断，遇缘还要生起现行的。所以从初地到七地，都不能算纯无漏。远行地后纯无漏，观察圆明照大千。

     远行地、就是第七地。到第七地以后，第六识的俱生现行二障，完全不现行了 ，因为入二空观，证真如法性的慧，相应不断的现起，没机会使二障现行，所以说 ：纯无漏。从初地到七地，是下品妙观察智，七地以上，是中品妙观察智，到佛果 就成了上品妙观察智。圆满明净，双观真俗二谛，普遍朗照大千世界。

    乙　第七识
    极喜初心平等性，无功用行我恒摧，

    极喜、就是初地。第七识无始妄执我法，直到初地，第六意识转成无漏清净智，此强有力的智，才将第七识转成平等性智了，不但不执第八见分为我，反能遍观一切法平等性。但由俱生二障种子没断，所以有时还执我，直到第八地，证真如智已能不加功用而任运现起，于是第七执我的我执，就恒被第六无功用行将他摧灭了。所以到第八地，第七才没有了我爱执，才舍了第八识。

    如来现起他受用，十地菩萨所被机。

    如来有法性、受用、变化三身。受用身、又分自受用身、他受用身。自受用身是佛自证境界，第十地菩萨，都不能见的。为要使初地至十地的菩萨，也受用法乐，被十地菩萨的机，所以又现他受用身。为初地菩萨所现的佛，是以百莲花为座的佛，为第二地菩萨所现的佛，是以千莲花为座的佛，乃至为十地菩萨，各现他受用身，这都是平等性智的功用。

    丙　第八识
    不动地前才舍藏，金刚道后异熟空，大圆无垢同时发，普照十方尘刹中。

    第八识也名阿赖耶识，就是藏识，因为这识被第七识执为我，所以名藏。将到不动地前，我执永伏，才舍了这个名字。异熟、就是异熟识，又名业报识，因为这识就是受善不善业所感的报体，凡受业报就有分齐，到金刚道后，就不受业报支配，就无分限、无边际了，所以说：异熟空。无垢、就是无垢识，因为此识不再受熏，一切有漏杂染种子永断，所以名无垢识。大圆、就是大圆镜智，因为只与清净善无漏慧相应，所以名大圆镜智。到佛果位，第八转成大圆镜智，无垢净识同时发，普照尽虚空，遍法界；一切因果，实事真理，无不朗照于大圆镜中，所以说：普照十方尘刹中。

    丁　前五识
    变相观空惟后得，果中犹自不诠真，圆明初发成无漏，三类分身息苦轮。

    前五识转为成所作事智以后，也能观生空、法空所显真如，但不能亲证真如，只能于自识变起真如相分而观生空、法空。因为不能亲证真如，所以没有根本智，只是后得智摄。前五就是到佛果位，也不能证真如，所以说：果中犹自不诠真。圆明下二句，是说大圆镜智无垢净识同时发的时候，那时所持的五根就成无漏五根了，由无漏五根所发的识，也成了无漏，于是前五转为成所作事智，有三类化身，就是：胜应身，劣应身，随类应化身。为初住以上的菩萨所现的身，名胜应身，有大威德，相好庄严。为凡夫，二乘所现的身，名劣应身，如丈六金身的释迦牟尼佛。随种种类所现的身，名随类应化身，如人见佛为人类，鬼见佛为鬼类。由三类化身拔济众生，息众生的生死苦轮。

    以上已将八识规矩颂大概的讲了，现在还要附带申明几句。在玄奘法师以前的古德，讲唯识都是直从第八讲起的。玄奘法师为要按照八识的次第，定为规矩，所以变更次序，先从前五识讲起。在这次所讲的次序，又稍变更一下，是从顺转和逆转讲的，但并不是无意义的变更，这在前面已略提出理由。现在、再将顺转逆转总起来一说，先就凡夫的心理，为他说明无始以来的杂染弊病，使他知道病源，既找着了病源，在一般有大愿大志的，不满足这有漏杂染的凡夫法，要求解脱安乐，并且不只为自了，还要使一切有情都得到究竟，所以才又说到以后的逆转清净分。我们要是不满足现实的人生，要趣入佛果，现在就可从第六识寻伺心的闻思慧下手用功，修集福慧资粮，行四摄、六度，成就信心，希望入初住。但这在凡夫位，也是很不容易的，因为在这时，俱生的、分别的二障习气很浓厚，单靠自力不容易对治，所以要信三宝力，发弘誓愿，由信愿力修四摄、六度，成就与闻、思、修慧相应的信心，然后得入初发心住。既入初住，就是贤位菩萨了。既入了贤位，那就有进无退，按步就班的可直趣大乘菩提了！（胡继欧记）（见海刊十三卷七期）


1.述意

    大乘法苑义林唯识章讲录

            ──十八年在汉口佛教会讲──

      述意
      释文
        甲一　十门总标
        甲二　随标别释
          乙一　出体门
            丙一　标释二体
              丁一　标列
              丁二　分释
                戊一　出所观体
                  己一　通观诸法
                  己二　别明五重
                    庚一　标所观数
                    庚二　释所标重
                      辛一　遣虚存实
                        壬一　定义
                        壬二　引证
                        壬三　广释
                        壬四　结成
                      辛二　舍滥留纯
                        壬一　定义
                        壬二　引证
                      辛三　摄末归本
                        壬一　定义
                        壬二　引证
                      辛四　隐劣显胜
                        壬一　定义
                        壬二　引证
                      辛五　遣相证性
                        壬一　定义
                        壬二　引证
                戊二　出能观体
                  己一　正出体
                  己二　辨异解
                    庚一　总辨
                    庚二　别显
            丙二　别辨唯识
              丁一　料简
              丁二　五种
              丁三　六门
              丁四　结指
          乙二　辨名门
            丙一　正辨名
              丁一　释识
              丁二　释唯
            丙二　释妨难
              丁一　正释妨
                戊一　释唯心妨
                戊二　释唯智妨
              丁二　总会释
            丙三　总结成
          乙三　离合会释门
            丙一　解门义
            丙二　正会释
              丁一　一名会释
                戊一　举类
                戊二　释能所观名
                  己一　正释
                  己二　会通
                戊三　释所观名
                戊四　列余结成
              丁二　二名会释
              丁三　三名会释
              丁四　四名会释
              丁五　五名会释
              丁六　六名等会释
            丙三　总结成
          乙四　何识为观门
            丙一　标征
            丙二　出异说
              丁一　小乘异说
              丁二　大乘异说
              丁三　结非
            丙三　出正义
          乙五　显类差别门
            丙一　明真性识
            丙二　明俗事识
              丁一　正明差别
              丁二　别说四分
              丁三　结非一异
            丙三　总结成
          乙六　修证位次门
            丙一　明位次
              丁一　引摄论释
              丁二　引成唯识论
              丁三　引瑜伽论
              丁四　会通
            丙二　辨修证
              丁一　结前生后
              丁二　正辨修
                戊一　总举
                戊二　别释
                  己一　证修
                  己二　相修
                    庚一　明定义
                    庚二　明位修
                  己三　地修
                    庚一　明二种修
                    庚二　别开四门
                      辛一　正明
                      辛二　料简
          乙七　观法何性门
            丙一　标立二门
            丙二　随标别释
              丁一　明能观性
              丁二　明所观性
                戊一　引二论
                戊二　会释
                  己一　判观位
                  己二　二门会释
          乙八　诸地依起门
            丙一　辨依身
              丁一　明顿悟
              丁二　明渐悟
                戊一　明不经生
                戊二　明经生
            丙二　明地起
          乙九　断诸障染门
            丙一　标名数
            丙二　明地断
              丁一　正明地断
                戊一　明分别烦恼障
                戊二　明俱生烦恼障
                戊三　明分别所知障
                戊四　明俱生所知障
              丁二　明障差别
                戊一　瑜伽三住
                戊二　深密经三随眠
                戊三　宝性论四障
                戊四　胜鬘经五住烦恼
                戊五　举类结成
          乙十　归摄二空门
            丙一　标释
            丙二　释妨难
              丁一　出难
              丁二　释难
            丙三　结成

    今日讲此唯识章者，此章出大乘法苑义林中。大乘法苑义林，乃唐窥基大师所著。基师为玄奘法师高足，学德绝伦，著述百部，倡唯识宗学，平生杰作，在此义林。所诠要义，有唯识章；章者犹篇也，此唯识章义林中之一篇也。章中小字，智周法师抉择之记，凡理之未显，难之未释者，智师则记释之复为抉择，故云抉择记焉。今略不讲。

    【述　意】

    今独讲此章，不演余章及余经论何也？略述三义：

    一者，近数年来，中国佛法渐有昌明气象，于此气象中所新兴者，要有二派：一、重实行的密宗派：密宗亦云真言宗，其所宗尚，佛菩萨之真言也。中国唐时亦颇盛行，唐以后失传于日本；近年世界交通，学者复由日本传归，谓之东密。又有西藏、蒙古之喇嘛传来者，谓之藏密，其所学所宗者，同是佛菩萨之三密真言也。二、重理智的唯识派：唯识宗亦云法相宗，此宗从诸法真理上说明一切法之建立，为佛法教理之根本学，唐时最盛，厥后渐衰。迨民国来，颇为一般学者所宗尚，故又趋复兴焉。中国近千年之佛学，虽有多宗学派，然仍不外二派所属：如净土、禅宗可摄于实行派中，天台、贤首可摄于理智派中。实行方面，净土、禅宗现虽亦振作精神，力谋大兴，然终弗及密宗之盛。天台、贤首之宏扬，虽不乏大德之士，而终未逮新兴之唯识宗得势。如表：──

    总观二者，虽各有差别，其实互相显发，无所偏党也。要知佛法重实行，尤重理解，故凡真实行者，宜依教明理而起正行，始得正轨；否则易入邪途魔境矣。又真实学者，达教明理之后，宜起观行，不着知解，求证真实得大受用，否则难脱数宝之讥耳。即观唯、密二派，行者、学者近有偏执，故讲此章，使行者解教达理，学者明理起行，双关两要，尤契机宜矣。

    此章所明之教理行果，乃唯识之教，唯识之理，唯识之行，唯识之果。即依此教之理，彻底观察吾人之身心世界，谓观察身心三业善恶等，世界微尘、惑业等，于理于事明了之后，如何取舍而起于行，是谓之大乘菩萨行。如是观行，以智慧为先导，如行路然，由此大智慧灯导之前进，必安抵目的地，所谓证大果也。

    二者，佛法来汉之后，中国古德竭智力以详究，尽形寿而实行，凡立宗派，多为综合之学。此唯识章，既属中国大德所著，非传译来，故此章亦具综合之性质。佛法自释尊示寂后，在印度即分大小乘，小乘有二十余派，无综合性。大乘三派：一曰法性般若宗，二曰法相唯识宗，三曰法界真净宗。此三派，玄奘在印度曾着会宗论，作综合之研究。故中国古德研究佛法，多为综合汇通之作。基师此章，即唯识宗之综合各宗、汇通他派之大著，如云：‘摄一切法归无为之主，故言一切法皆如也。摄法归有为之主，故言诸法皆唯识。摄法归简择之主，故言一切皆般若’。

    此能摄虽有三主差别，其实皆总明佛法，且所摄皆一切法也。近来宏扬唯识者，犹有偏蔽，多不能遍摄互融一切佛法，故特讲此章，以救宏此宗者之流弊焉。三者，唯识章中广明教理，而尤注重明唯识行。佛法之在中国，信仰修行者甚众，求其明白教理者则鲜。倘不明教理而起修行，虽能种善根而终不免二弊：一、被世讥为迷信，二、令自心不稳当。迷信乃近来佛教前途之大障，凡信仰佛法者急宜破之。除此讥障，非明教理不可，今讲此教，意亦在玆。不稳当者，信者本自无教理之观察，自心对于佛法不能坚切信仰，或盲从、或附合，人言亦言，人信亦信，自无正观，终必退堕。甚或闻说起行不知抉择，以盲引盲招魔附鬼，益障圣教；故修行中尤应重教理。唯识之明行也，与他宗不同，非先多闻圣教彻观真理之后，不能起正观行。不同净土等宗，不明教理亦可修行。因净土等不明教理修行，真实佛法渐呈衰象；何以故？教理为佛学之根本，不明教理故失佛之根本教义，教义不明内迷外惑，社会之中即生种种障碍诽谤。今讲唯识章，意在明真实佛教，释外谤也。既以正见轨行，亦以正论息谤也。


2-1释文

    【释　文】

    甲一　十门总标
    唯识义章略以十门辨释：一、出体，二、辨名，三、离合会释，四、何识为观，五、显类差别，六、修证位次，七、观法何性，八、诸地依起，九、断诸障染，十、归摄二空。

    此段正显解题大纲，略有十门。十门分别摄境行果：谓前三门明唯识境，次六门明唯识行，后一门明唯识果。如表：

    问：十门之中，第一出体双出能所观体，所观属境则可，能观应属于行云何亦属境耶？答：文虽双出二体明能所观，而正所明在所观境边，不在能观行边；能观法亦为五蕴中之法，此法仍属所观之境，故仍摄境中也。问：次有六段，亦兼明境，云何判为行耶？答：明行胜故，正显行故，所以立行。问：云何二空？果复何义？答：二空者，生空、法空。生空者，谓有情众生空。法谓宇宙万有，此万有空故云法空。所言果者，二空非果，二空所显菩提涅槃是谓之果。所显义者，一切有情无始以来执生我故，生诸烦恼障大涅槃；证会众缘和合生本空寂，则所显者即大涅槃。复由遍计诸法分别执为实故，障所应知诸真实境；若达法性真空，依他幻有，则能显者即大菩提。故由二空，显二大果。

    甲二　随标别释
    乙一　出体门
    丙一　标释二体
    丁一　标列
    第一出体者，此有二种：一、所观体，二、能观体。

    第一出体者，标也。此有二种：一所观体，二能观体，列也。所谓出体，出谓标示，体即是义。看经阅论，不宜执名取义，当观前后文义，依义定名。此中出体之体，与天台五重玄义“名体宗用教”之体不同义。天台之所谓体者，指一切法之真实性义，如云真如、实际、空性等，是普遍体。此中言体，指一一法各有自体不相混合，如火以热为自体，水以湿为自体等。此中所出之自体，即出能观唯识及所观唯识之自体。所观亦云被观察者，能观即是能观察者。

    丁二　分释
    戊一　出所观体
    己一　通观诸法
    所观唯识，以一切法而为自体，通观有无为唯识故。

    问：所观察之唯识，以何为体耶？答：以一切法而为自体。一切法者，略有二种：一、有为法，二、无为法。此二种法，总摄宇宙万有一切法尽。云何有为法？谓即此法众缘所成，生灭变易是也。云何无为法？谓非因缘生，无生灭变易是也。此以有为无为为一切法，与辨中边论所明相同，有为即俗谛，无为即真谛；而与对法论以三性摄一切法，则不相同。如表：

    诸法缘生依他起性，本无实我实性。妄执实有，遍计执也。如吾人身体，本来是四大、五蕴因缘而成，无有自我，而一般人不达此理，妄想执为有一自我；此即离开体相用之物质事实与感情理智等外，别执有一自我，其实此“自我”相如兔角耳。又如他教之执有造物主，此造物主能造天地万有，如印度之执大自在天也，耶、回之执上帝也，亦同妄执。

    此等造物主，非有为非无为，乃虚妄执之假想，世间俗人不明此故，复为立种种名以为说明，此皆离于事实真理而绝对没有者，故云无法。此法虽无，妄执是有，故论云：“虚妄分别有，于此二都无”，审矣。言通观者，遍观察义，谓遍观察此一切法，若有为、若无为、皆唯识现，为所观唯识境故。此观行不同数息、不净等观，数息等观，为专取一法之观，非一切法总观也；今者通观，乃大乘中遍观一切法之总观，如诸法实相观，故知此观之体即一切法也。

    己二　别明五重
    庚一　标所观数
    略有五重。
    所观法体，广则无量，而略显五重者，次第义。言五重者，即从宽至狭、从浅至深、从粗至细之五重唯识观也。

    五重妙义，略分总别：总对利智者说，别对钝根者说。有智之士，闻初观即可达空证不空。若钝根者，或滞余执，故须重重别明，如剥芭蕉，及至最后归无所得。然此五重教理观行，虽经论本有，而名义与层次则肇自基师，基师之前人所未发，故建立者厥属章主。

    庚二　释所标重
    辛一　遣虚存实
    壬一　定义
    一、遣虚存实识。观遍计所执，唯虚妄起，都无体用，应正遣空，情有理无故。观依他、圆成诸法体实，二智境界，应正存有，理有情无故。

    此第一明初重观也。识者，犹言唯识观也。遣虚者，遣谓排遣，虚谓虚妄，凡不合理违离事实之虚妄执，如神我、造物主等，皆应排遣净尽。实谓诸法真实自相──圆成实性，依他起性道理应有，故须存留。

    观遍计所执下，显初观定义，即出体也。初五句正明遣虚：凡夫有情遍计执之神我、造物主等，皆是龟毛、兔角，纯为假想构造，从虚妄起，毫无事实之体相用。此等执计能障正智，于妄情上可说为有，察于事实真理则无，是应正排遣之，令空无有。次五句者，正明存实：凡仗因托缘依他而起之有事实体用者，是后得智所缘俗谛，应正留存；而根本智所缘之圆成实真谛，亦应存有。此之二者，妄情执上虽是无有，事实真理都有不无，亟应正观存有者也。

    壬二　引证
    无著颂云：‘名事互为客，其性应寻思。于二亦当推，唯量及唯假。实智观无义，唯有分别三，彼无故此无，是即入三性’。

    引证有二，此即第一引摄大乘论证。此论为佛灭后九百余年，印度无著菩萨所造，解释大乘阿毗达磨经中之摄大乘品也。本论三卷，释论有世亲、无性二种，均有译本。梵语阿僧佉，此云无著，谓于一切法无所执着。颂者，梵文文法，字句有定，或三四五六七字为句，四句一颂，犹中国之诗也。引颂有二，论句有八。欲解此颂，先明四观、四智。

    四观者：一、名寻思观，二、事寻思观，三、自性寻思观，四、差别寻思观。云何名寻思观？寻谓寻求，思曰思维，于事于理，先为寻求，次则如理思维，澈底观察，故云寻思。于一切法“名”上，寻求思维，曰名寻思观。云何事寻思观？事、谓宇宙万有因缘所成，有体相用，事实物件现前可得。于此寻思，名事寻思观。云何自性寻思观？自性者，谓即诸法或名或事所有定义。于此寻思，名自性寻思观。云何差别寻思观？差别者，谓即诸法或名或事所有互相差别义理。于此寻思，名差别寻思观。如表：──

    四如实智者，即前四观、极熟观察所引发之四智。如表：──

    名事互为客，其性应寻思者，明四观中初二观也。名，如此物字曰花瓶，此花瓶名即指此事。事谓事实，为名所指。互为客者，谓一切法之名或事，可以互为主客，不必此名必指此事，此事必有此名。此即显示名事二者，非是固定永久结合，如此名在此处即指此事，其在他处，名虽相同而所指非此事，或另指别物也；故名望事不可决定，是为客义。又如此事在他处立此名，其在此处事虽相同，而所立名则非此名；故事望名不可决定，是为客义。如是二者互相为客，非是固定而是可离，故云名事互为客也。其性应寻思者，正显名之与事，应当审虑观察。性者、名与事之体性，此二体性非是决定结合，应知寻思名唯是名而非事等，事唯是事而非名等。此事有此名、此名指此事者，皆是世俗习惯假为安立。故老子云：“镇以无名之朴”。其未发见之事物则无名，发见之后，随有情者乐意立名而无决定。故事离名则为真事，名若离事即为空名。若定执著名事决定不相离者，是失真事，亦坏真理，故云其性应寻思。如表：──

    于二亦当推者，二谓自性及与差别，推即推求考度，亦曰寻思。前之名事，既已寻思观察，名唯是名，事唯是事，互相为客。今此自性、差别，亦应寻思观察。云何观耶？谓即依此名事假立自性、差别，推思自性假立上唯是自性假立，无差别义。差别义上、亦应推思差别假立唯是差别假立而无自性。如“瓶”，瓶字为名，瓶物为事。瓶自性者，以有质碍之物质为自体；此质碍性可有变化破坏，即差别义；是为瓶之名事上之自性、差别。故名事上自性、差别皆是假立。唯量及唯假者，量曰思量，哲学名认识论，佛学谓之分别了知。唯量者，犹云唯识，谓唯有认识分别而无名、事、自性、差别也。假有二种：一、随情妄执假，二?称理施设假。前者为凡夫对于事实真理不能明白，随其妄情颠倒，执着事物名相，我及我所。此种假相，亟应破除。后者为觉者如理依事，随世间想，为化导人假为建立名事等等。此固可用，然须达理，否则仍属执着。是故于前四种事上，寻思观察名、事、自性、差别，都是了知分别之识所变起之假相。换言之，即是八识所变缘之相分而已。事物相分皆从识变，假立名、事、自性、差别，故云唯假。唯量、唯假，谓观自性及差别，唯分别与假立也。

    下四句，明四如实智。实智观无义者，由四寻思，如其事实真理极熟观察引发四智，曰四如实智。既谓现观证验，亦云明心见性。观无义者，达名事等皆无实也。四如实智，云何观无义耶？谓四如实智，遍观种种名、种种事、种种自性、种种差别，以及一切言论思想分别，皆无实体相用，此即显示唯假义也。唯有分别三者，如实之智分明现观，见假立诸法唯有分别三。换言之，即唯有三分别也。云何分别及三分别？分别即识。三分别者，谓依名、事、自性、差别，成立二种三分别。此以名、事为主，自性、差别随名事转。第一、名，名自性，名差别。第二、事，事自性，事差别。故他论有云六寻思。如表：──

    复云何观唯有三分别耶？谓观名、事、自性、差别，唯有知识分别，都无事实，此即显示无境唯识也。彼无故此无，是即入三性者，初句显示心境俱空，次句显示入三性位。彼者、境也，指前名、事、自性、差别。此者、分别识也。彼无者，谓彼境既无，缘境之识亦无。由此达到四加行中世第一位最后刹那，证初地果，悟入三性。

    四加行者，暖、顶、忍、世第一位。前之二位修四种观，后之二位修四种智。如表：──

    是即入三性者，依先观智证入三性：通达名事互为客等，悟入遍计执性空不可得；知诸法唯量及假，都无实义，如幻如化，即能悟入依他起性法无自性；次复谛观无境无识，能所双忘，证会真如，悟入圆成实性真实不虚。

    释颂已竟，云何证明遣虚存实耶？此复应知初之二句，明遍计执相：此名事二属虚妄执，寻思观察，排遣净尽，名曰遣虚唯识观。次之四句，明依他起相：缘生诸法，唯量唯假，了知名中无事、事上无名，因缘和合，形形色色尽是假有，唯识所变。事体是有，应当存有。末之二句，明圆成实相：由前观察无境有识，进而证照境无识无，心境俱空，离诸言思，由根本智亲证真如诸法实性，是即悟入圆成实性。自此复起后得无漏智，由后得智普观诸法，分明了了如幻、如化、如泡、如影，空而不空，是谓妙有。此为初地菩萨根本智亲证真如之境事也。如表：──

    成唯识言：‘识言，总显一切有情各有八识，六位心所，所变相见，分位差别，及彼空理所显真如。识自相故，识相应故，二所变故，三分位故，四实性故。如是诸法，皆不离识，总立识名。唯言，但遮愚夫所执定离诸识实有色等’。

    第二、引成唯识论证。此论造者有十大师，故不举人名。依文义观，为护法说。此释“唯识”二字。初释识字，识言者，谓识之一言也。总显一切有情各有八识者，一切有情者，有知觉感情之动物也。此识言，非指十方无量世界有情共同一识，乃显十方无量世界一一有情各有八识。然事实上或不各具八识，如生盲等有情；三世通计则各具八识也。六位心所者，八识为心王，依八识起心理作用，谓之心所有法。此有六位五十一种，恐繁故略（六位五十一种，详百法明门论）。所变相见者，心及心所皆是能变，相见二分是为所变。所变相者，即所观──见闻知觉等境象。所变见者，即能观、视觉等。如眼识起用，一面变生所见相分，一面有观此相之见分是也。分位差别者，显心色上假立法也。即能变识与所变相见──三事分位──上之不相应假法，如东西之方，与一二之数等；数理学上之时、空，文学上之名、句、文等是也。及彼空理所显真如者，彼，谓前此八识，心所、相见、分位诸法；此四位法皆缘所生，本性空寂，此空所显谓之真如，不离前相别有真如，以故真如亦是唯识。

    识自相故等，成立五位真是唯识。云何八识皆是识耶？答：是识之自相故。自相者，本相也。云何六位心所亦是识耶？答：识所有故。识现起时，彼六位法，随顺和合得现起故。相应者，随顺和合义也。云何所变相见亦谓识耶？答：相见二分，为八识及六位心所法之所变现故。云何分位差别之假法，亦谓识耶？答：识及所变相见既皆是识，依此所假立之分位，岂离识别有哉！云何空所显示真如实性，亦谓识耶？答：所谓真如实性，非离前四位法别有真如实性可得，真如性即是诸法自体性故。此真如性不离前有，故亦是识。如是等五位诸法，总摄万有，皆非离识别有自性，是故总立识之一名。

    唯言者，此下释唯字。所谓唯之一言，遮也。所遮何等？谓即愚夫所执定离诸识实有色等一切诸法。愚夫者谁？二乘及凡外聪慧，不达诸法唯识所现皆是愚夫。

    如是唯识，云何成立遣虚存实？彼愚夫等，由虚妄心周遍颠倒，定执离识实有我法种种差别，说此唯识。唯言、即遮彼等此遍计执，是谓遣虚；识言、即显我法识变因缘假有，事实如此依他而起，及彼假有空性真理圆成实性，是二于事及理皆正有故，是谓存实。

    如是等文，诚证非一。
    此结证也。谓今略引二论，证明应遣虚妄，正存实有。若广引示，如是等文诚证非一。

    壬三　广释
    由无始来，执我法为有，拨事理为空。

    此下第三广释以明此观，文亦有二：由无始来至性离言故者，初正释明也。说要观空至亦应除遣者，第二释妨难也。今初：

    由无始来，执我法为有，拨事理为空者，显诸有情无始以来颠倒执着。无始来者，谓一切有情从无始来，各有八识及六位心所，所变相见等。如是诸法，唯识所变，刹那生灭，无始无终，不同他说有始有终。彼云何说？欧美学术唯物论者，计执原子能生天地一切人物；彼谓天地万有未起之时，由诸原子为本质故。唯我论者，执精神自我为万有本；彼谓宇宙一切生物，未现起位，皆有神我为创造主。耶、回宗教计执上帝为万物父，彼谓宇宙由彼造故。中国学术，儒、道、阴阳之家，多执太极为万物本；彼谓两仪未分阴阳混沌之际，是曰太极。又曰：太极生两仪，两仪生四象，四象生八卦、万有等。墨家所执之天鬼，例同耶、回。印度学术异计更多，或执冥性──冥然无显现之体性，或执有性，或执自在天等。如是等类，皆不应理。云何非理？谓万有法从本以来，自类因缘生灭迁变，非另有主创造令生。若执万有由造物者始得生起，汝意云何：彼造物主待余造否？若不待余，彼即无始，仍成我义；若待余造，彼尚无主，云何能造天地万有？又复待余，成无穷过。又复等同此万有法，何以故？同为他所造故。若定执彼不待余造，此亦不须为彼所造。是故所执皆非道理。

    道理云何？谓一切法若生若灭皆无始终？人生宇宙，粗色身相，虽有生死变化段落可见，其实因果钩锁相续，生前无始，生后无终；如水火相，前后生灭虽现变易，不常不断；心识生灭，亦复刹那活泼泼地迁变不已。如是当知身心世界动作变化，念念生死，生生死死，死死生生，当体即是无始无终，不待余造而成始终，故云无始。以一切有情八识心所，从无始来生灭变迁，如瀑如流。第八识中本有有漏、无漏二类种子，无漏种子诸清净法、为迷惑故不克现起，有漏种子、无始无间恒现时起成杂染法，是曰众生。凡夫众生不明事理，颠倒妄想，执我执法为有实体。所执我者，认有主宰、有情、命者实体可得，是谓人我执。所执法者，执宇宙万有之法亦有实体，实、德、业等，是谓法我执。有者、定有，谓实体性。一切有情无始以来，由迷惑故定执我法有实体性。故云无始来执我法为有。

    拨事理为空者，显迷执之因及迷执之所以也。人法之我本来无有，反执为有。依他事实及彼二空所显圆成真理，二智所证本来是有，反不证知，拨之为空。察其所以执我法为有者，迷事及理也。然其反拨事理以为空者，以执我及法也。我法全空，妄想颠倒执而为有，遍计执也。今观唯识，了其虚妄，是故遣之。事谓事实，依他幻有；理谓圆成，二空所显。今观唯识，了其真实，是故存之。不达事理如幻真如，即执我法；由执我法为有，即拨事理为空，此定理也。

    故此观中，遣者空观，对破有执；存者有观，对遣空执。

    前明我法执之有病，及拨事理之空病。病既发生，不得不治之以药。今斯观者，医斯病也。遣者除遣，如药去病。能除遣者，由习空观，故曰遣者空观。所除遣者，是我法有，此执有病为空所破，故曰对破有执。有执即是虚妄遍计，以本来空，除此虚妄，故曰遣虚。存者留存，如病去人存。既破有执众生本空，因不明事理之有，遂执皆空，拨无事理。知留存者，由修有观，故曰存者有观。此观对治拨无事理之空病也。既成空病，应亟观有而对遣之，故曰对遣空执。习空破有，是空遍计；修有治空，是存依圆。此一往之谈也。克实而论，破有即是空观，虚妄一遣，当下即显事实真理，成中道观。又存有者，即显我法本空；遣空亦明事理本有，契中道观。

    今观空有而遣有空，有空若无，亦无空有。

    此二观者，显中道法性之观。所谓有者，凡夫妄执我法之有。所谓空者，凡夫拨无事理之空。今以此空有妙观，治彼有空症结。彼执我法之病若除，此空观亦无；若彼拨无事理之空执一灭，此治空之有观亦息。何以故？我之与法本无其事，迷事理故妄执为有，是增益执。依圆事理本来如是，为我法障反拨为无，是损减执。法本如是，何劳增减成边邪耶？为去此病令不增减，还其本来，正智证验应修中观，是故说此遣虚存实。

    以彼空有，相待观成；纯有纯空，谁之空有？

    对有空之执，修空有之观。以观我法之本空，遣拨无事理之顽空；以观事理之妙有，遣妄执我法之假有。又复对彼空执、有执，成此有观、空观；若无有执、空执，亦无空观、有观，故曰相待观成也。更深观之，一切法若从本以来纯是有者，不但无此有之义，即此有之名亦无；其治有之空，又复为谁之空？若纯空者，不但无此空之义，即空之名亦不可得；其治空之有，又复为谁之有耶？齐此而明圣智事理上之有，对凡夫妄情上之空；凡夫妄情上之空，乃对圣智事理上之有。圣智之我法空，乃对凡夫妄情之我法有；凡夫妄情之我法有，乃对圣智之我法空。故空者谁之空？空凡夫迷情之执有也。有者谁之有？有凡夫迷情之拨空也。换言之，谁之空耶？凡情所执我法，圣智知其空也。谁之有耶？凡情所拨事理，圣智知其有也。　故欲证入离言法性，皆须依此方便而入，非谓有空皆即决定。证真观位，非有非空，法无分别性离言故。

    离言性者，法性体上无有分别、本来如是之真实相也。有、空之病若无，空、有之观亦去。是即有即空，即空即有，亦是非有非空，非空非有。如是有空空有，双照双寂，方能证入诸法离言自性真如，逮得自觉。然病之未去，药仍须服，是故修习佛法、欲证离言法性，其未证入之先，须依此遣虚存实、有空空有之大方便门，方可入证，契证中道实相本来面目也。既属方便，原本治病，有病吃药，无病不吃。治彼有空，观此空有，有非定有，空不决空，故曰非谓有空，皆即决定。此言有者，依圆妙有，此说空者，我法本空也。

    证真观位者，谓证入真如现观位时，即非空非有；既不是对破空执之有，亦不是对破有执之空。何以故？法上无分别故；以诸法性本来如是。菩萨证真观位，不仅一切言论乌有，即其思想分别亦成子虚，故曰性离言故。然悟他故后得智起，仍说空有，对破凡夫所执有空，是谓觉他。

    说要观空方证真者，谓要观彼遍计所执空为门故，入于真性；真体非空。

    此下第二释妨难也。初空教难，难云：般若等经皆说观一切空方证真如，云何此处亦观有耶？答：经言观空者，谓观凡夫遍计执上执我执法之有，依空遣已，方可证真。此是以观空为门证入真实，非谓此遍计空，即彼真性实相以及一切依圆妙有皆非有也。非空之真体，即是圆成实性，非有之妙有，即是依他起性。此二真实，其体非空，非如遍计所执我法之空无耳。

    此唯识言既遮所执，若执实有诸识可唯，既是所执，亦应除遣。

    第二释有难也。难云：既尔，应定实有唯识之法。不尔，唯识空、有之观，破彼有、空之执。若定于此空、有观中执着实有诸识可唯，亦成遍计法执。既是法执，亟应除遣，证入诸法离言自性。

    壬四　结成
    此最初门所观唯识，于一切位思量修证。

    此下第四总结。五重观中此观居首，故云初门。此门所观唯识道理宽广圆满，

    故云于一切位思量修证。一切位者，从初发心乃至成佛所有阶位也。谓初发心位，固宜发心修空、有观，遣虚存实；乃至等觉亦修此观，遣虚存实。大觉之位，正智现前，亦依此观，证离言性不动真如。

    辛二　舍滥留纯
    壬一　定义
    二、舍滥留纯识。虽观事理皆不离识，然此内识有境有心，心起必托内境生故；但识言唯，不言唯境。

    第一重观，如对敌总攻。此下四观，细为寻破。滥者境义，纯者指心，谓舍去境之滥而留心识之纯，亦即对遣前观上法执之病也。虽观事理下，第一明定义也。前观事之与理不离识有，此识所变有境有心，即是所变相见，心起必托内境生故。心起者，谓即能观见分之发生，此见分起，必变带识内相分起，见分即托相分而生。问：识体变似相见二分，即是识体有境、有心，既可依心而言唯识，何不依境而说唯境耶？同是识自体所变故。答：心境虽皆识所转变，内境虽可言唯，然此境义，有滥外境，不说唯境。心无此过，故言唯识。是即但从心识言唯，不从境上而说唯言。

    壬二　引证
    成唯识言：‘识唯内有，境亦通外，恐滥外故，但言唯识。又诸愚夫迷执于境，起烦恼业生死沉沦、不解观心勤求出离；哀愍彼故说唯识言，令自观心解脱生死。非谓内境如外都无’。由境有滥，舍不称唯；心体既纯，留说唯识。

    此下、引教证：初、引论证唯识留纯，二、引经证离境舍滥。此第一引成唯识论证也。识唯内有境亦通外者，谓心是内识所有；其境之一法，通于凡小遍计所执实我实法之境，恐此滥外故舍之。心无斯失，言唯何害？又诸以下，显对病也。谓诸愚夫，由不了达内境亦是识所转变，遂起执著有我、有法。又复由此起贪等烦恼及造善恶等业，因有烦恼及业，生死轮回，受诸果报，无期能脱。其所以致此生死者：一面执境固矣，一面亦不知内观于心，不了心境皆是识变，求出离行，故成大祸，生死茫茫。今说唯识，即大悲心怜愍彼等，令观内心不执外境，如幻如化，解脱生死。其实非说内境亦如我法执无所有也。由境有滥下，章主释成也。言心体者，谓心心所见分、自证分也。

    厚严经云：‘心意识所缘，皆非离自性，故我说一切，唯有识无余’。华严等说：‘三界唯心’。遗教经言：‘是故汝等当好制心，制之一处，无事不办’等，皆此门摄。

    此下引经证舍滥义。厚严经者，释尊所说。有说：即是密严经，所说文句与此同故。心意识者，有云体一；其说三名，依胜而言：心为第八，意即第七，识谓前六。所缘者，所了思维观察境也。谓此八识所缘境，皆不离八识之自体性。故我说者，释尊所说。一切者，心意识所缘境相也。唯有识无余者，谓心意识所缘，既即是心意识，故我说此一切相分法唯有识（留纯）而无余（舍滥）也。

    华严等说三界唯心，引华严等经证论云：‘三界上下法，唯是一心造’。又云：‘若人欲了知，三世一切佛，应观法界性，一切唯心造’。三界、世间境也，此境即是心之所现，不离心体，故云唯心。

    遗教经言至事无不办等，世尊证诸法界或事与理皆不离心。故教比丘当好制心，心若制于一处，则一切事皆成办。语云：“事怕有心人”。又云：“有志者事竟成”。此言事者境义，有心人者一心人也。皆此门摄者，谓凡与此等圣言相应之教，皆在此舍滥存纯唯识门中摄。

    辛三　摄末归本
    壬一　定义
    三、摄末归本识。心内所取，境界显然，内能取心，作用亦尔。此见相分俱依识有，离识自体本，末法必无故。

    前观舍滥者，但舍所变二分中之相分境，不舍见分，以见分即内识故。此观摄末者，末谓相见二分。归本者，本谓心心所之自体分。谓相见二分依识体有，离识非有。此中言唯识者，独指自体，不指相见，故云摄末归本。

    心内以下，初、出定义。心内所取境界显然，内能取心作用亦尔者，言心内者，识中也。心之现起见分，亦必变似所取境界相分，相分似识如幻，故云显然。内能取心者，见分也，既托相分，则能取之见分亦同显然，如牛二角同时并现。别于境故，谓之作用；能起作用，如彼所取境之显然，故云亦尔。此见相分俱依识有者，识、谓识体，见相是末，谓此能取见分与所取相分，同依八识及各心所自体分本，现起相见二分之末。若离其本，末岂能有？如依树之本而有二枝，既离根本，枝末安有，故云离识自体本，末法必无故。

    壬二　引证
    三十颂言：‘由假说我法，有种种相转，彼依识所变，此能变唯三’。成唯识论说：‘变谓识体转似二分，相见俱依自体起故’。解深密经说：‘诸识所缘，唯识所现’。

    次、引教证。初引唯识颂由假说我法者，谓依识体似见相生，假托见相说名我法，非体实有。有种种相转者，谓依见相，假说有种种我相转生，复有种种法相转生。彼依识所变者，彼谓见相二分，皆依识体之所变现，离识定无。此能变唯三者，显能变识也。唯三者，谓能变之识，略有三种：一、异熟识，二、思量识，三、了别境识。成唯识下，解变字义。所谓变者，转似义。既不是本故曰转，复不异本故曰似。余文可知。

    解深密说下，引经证。诸识所缘者，诸识通指八识心及心所。诸心心法各有自证及相、见分，自证能缘见分，见分缘相，故此中云所缘者，指见、相分。此所缘相、见，唯识所现也。

    摄相见末归识本故，所说理事、真俗观等，皆此门摄。

    三、章主释成也。理事、真俗观者，理即唯识圆成实性，事谓依他缘生诸法。理事观者，应观事之末，摄归理之本也。真俗观者，亦复如是。

    辛四　隐劣显胜
    壬一　定义
    四、隐劣显胜识。心及心所俱能变现，但说唯心，非唯心所，心王之体殊胜心所，劣依胜生，隐劣不彰，唯显胜法。

    前观之中，末谓相见，本即心心所法自体。此言劣者，谓心所法，胜者心王。

    今隐心所法之劣，而显心王法之胜耳，心及心所下，初、定义。所谓此隐劣显胜之唯识观，其识范围包心心所，应云唯心心所。何以故？俱能变故，和合起故，同相应故。然此观中言唯识者，识言、但标八识心王，非标心所。所以者何？心王之体殊胜心所，心所之体劣于心王，劣依于胜，故隐劣而显胜也。王言、喻也，显自在义，国中人王能自在故，八识亦于一切法自在变故。心所虽变不自在故，所必依王而现用故，亦如臣子随王而行。

    壬二　引证
    故慈尊说：‘许心似二现，如是似贪等，或似于信等，无别染善法’。虽心自体能变似彼见相二现，而贪信等体亦各能变似自见、相现，以心胜故，说心似二。心所劣故，隐而不说，非不能似。无垢称言：‘心垢故有情垢，心净故有情净’等，皆此门摄。

    二、引教释成也，初引大乘庄严经论。慈尊者，弥勒世尊也。许心似二现者，二谓相见二分，谓许心体变似相、见现起，此相见现，在妄执上有我有法，于心自体上不决定有。其所有者，相似而有，非实在有。如是似贪等烦恼心所，此等心所如是似心而生。或言：贪亦有自体，似二相见生。信等者，谓善心所，亦如贪起。既同依心似起，则无贪等染法，似心起故；亦无别信等善法，似心起故。虽心自体至非不能似者，释也。谓心虽能似现见相二分，其贪信等心所自体亦能现似相见二分，若尔、云何颂言心似贪信等现，而无别贪信等耶？以心胜故，说心似现相见二分。心所劣故，隐而不说，非是心所不能变似二分现起也。复次，以心胜故，隐心所各现之二分，说贪信等似心现也。无垢称言，次引经证。梵语维摩诘，古译净名，唐译无垢称。无垢称所说，曰无垢称经，即维摩诘经。心垢净故有情垢净者，心即心王，有情垢者烦恼心现行，有情净者清净心现行。心王垢者贪等相应，心王净者信等相应；心与贪等相应故有情垢。心与信等相应故有情净。等者，等取同此义经，凡具如是义者，皆此摄末归本唯识观门摄。

    辛五　遣相证性
    壬一　定义
    五、遣相证性识。识言所表，具有理事：事为相用，遣而不取；理为性体，应求作证。

    证性者，性谓唯识真如实性，亦曰圆成真实理性。证此理性，由根本无分别智圆明觉照法性真理，如如不动故无分别。遣相者，相谓依他起相因缘生法，所谓八识自体、六位心所、所变相见、分位差别，皆是相摄。此言遣者，与前初观遣虚不同：虚谓我法二执，遣谓除灭；此中遣相者，谓证真位时，依他起性识等诸法相待有者，均泯遣之令无分别，故曰遣唯识相证唯识性，遣依他相证圆成性。此依他唯识之相，在证圆成唯识性时，不现分别对待；证入之后，起后得智仍现清净依他相见二分，说空有法，遣我法执。

    识言以下，初、明定义也。所谓识言，表有事理。事则依他缘生，有相有用；既有相用则有分别，有分别故即有对待杂乱，故遣而不取。理者诸法实性，常住无变，亦无分别，故应作证。一切诸法性虽离言，若不遣息一切分别心相，终不能证如是真理，故修遣相证性唯识妙观。

    壬二　引证
    胜鬘经说：‘自性清净心’。摄论颂言：‘于绳起蛇觉，见绳了义无，证见彼分时，知如蛇智乱’。

    第二、引证也。初引胜鬘经自性清净心者，以唯识义说，即心之自性清净也。心即八识心王，此八识心本性即真如理。以众生之心以真如为性，曰真如心。“染而不染，不可思议”，即显众生虽染，真如体性自在清净。

    摄论颂云，引摄大乘论证。月夜观绳则起蛇觉，喻凡夫人无智慧力，不达唯识似二分转，起我法执，故云于绳起蛇觉。见绳了无义者，至分明位，见真是绳，则蛇相之妄觉无有。喻达唯识所变，达无我法也。证见彼分时知如蛇智乱者，喻遣相证性义也。彼者谓绳，分者成分，彼绳成分是麻非余。若证见彼绳是麻分所成者，则又知见绳之智觉亦如见蛇之觉，皆非真实，分别智故谓之乱智。

    此中所说，起绳觉时遣于蛇觉，喻观依他遣所执觉。见绳众分遣于绳觉，喻见圆成遣依他觉。此意即显所遣二觉，皆依他起。断此染故，所执实蛇、实绳我法不复当情。非于依他以称遣故皆互除遣。蛇由妄起，体用俱无；绳藉麻生，非无假用。麻譬真理，绳喻依他，知绳麻之体用，蛇情自灭，蛇情灭故，蛇不当情，名遣所执。非如依他须圣道断，故渐入真，达蛇空而悟绳分。证真观位，照真理而彰俗事，理事既彰，我法便息。此即一重所观体也。

    章主释成也。此中所说下，以喻成法也。蛇喻遍计所执，绳喻依他起性，绳之众分喻圆成实。了依他则无遍计，若证圆成即冥依他。此意即显所遣二觉，皆依他起。二觉者，缘蛇、绳之二心，此二心起皆依他故。蛇觉既喻遍计所执，云何依他起？谓彼所执实我实法是无所有遍计所执，其能执实我实法之不正见，仍是依他，故云皆依他起。断此染故，至不复当情者，若断染污不正见及其相应法后，则所执实我实法，随亦消除。此须分别者，遍计执上所执实我，是本来无，喻绳上蛇。所执实法乃众缘合之假法，不了缘生执为实有，乃成法执。若能了知众缘生法，则知实法不真，如见麻分则舍绳者，故曰不复当情。

    非于依他以称遣故皆互除遣者，前虽有言亦遣依他，遣依他上遍计实法；若知诸法从识而生，是虚妄假，则不须遣。蛇由妄起，体用俱无者，谓凡情上遍计我法，此我法者无体无用。绳藉麻生，非无假用者，谓所执实我无体无用，其缘生法虽假、有用，如绳虽假有然有假用。如是当知麻譬圆成真理，绳喻依他从缘生故，悟缘生故，知绳之假相体用依麻分有，绳尚非有，蛇觉自灭；喻凡夫执我法虚妄都无实体，遣虚存实，其体如是。蛇情灭者正智现前，证无分别诸法离言，名遣所执。非如依他须圣道断，至达蛇空而悟绳分者，谓于四加行位修四寻思观引发四如实智，闻思修渐入真位，即是通达遍计法空而悟依圆法有，修四加行世第一位。入地真观位者，真见道位即是初地，由根本智明照诸法真如理体，故曰照真理。复起清净依他起后得智，观世间事，故云彰俗事。由理彰故法我执息，由事彰故人我执息，此意亦是遣虚存实。故云即第一重观体也。

    上来五重唯识观，彰所观唯识竟。然此五重遣存、舍留、摄归、隐显、遣证，遮表宽狭，互相非同。如表：

    如是五重观，表、则后后狭于前前，遮、则前前狭于后后。

    戊二　出能观体
    己一　正出体
    能观唯识，以别境慧，而为自体。摄大乘第六说：‘为何义故入唯识性？由缘总法出世止观智故’。无性解云：‘由三摩呬多无颠倒智故’。

    此正出体。谓能观唯识之观，以五别境心所中之慧心所为体，因中此慧属意识相应者。摄大乘下，引证也。问：由何义故证入唯识实性耶？答：由缘一切法真如之出世止观智慧，证唯识性总法，故云一切法之真如平等性也。三摩呬多，此云等引，等即是定，引谓引生，由定引生，故云等引。无颠倒智者，出世正智。谓此出世正智，由定中引发也。

    己二　辨异解
    庚一　总辨
    或有解言：能观唯识，通以止观而为自性。此亦不然，若取相应、四蕴为体，若兼眷属、即通五蕴。

    此总辨也。出古师异解，谓能观唯识，不但以慧为体，亦止为体，止与观慧得相应故。此亦不然下，破也。能观唯识，若取以相应义者，则既不但与定相应，亦受想行识四蕴相应，亦应以四蕴为体。若再就相应法之眷属明，亦通色蕴。如对观时，根为所依，如是则一切法皆可相应。

    今且依名，观体为慧。无性又云：‘唯识现观智故’。又云：‘由三摩呬多无颠倒智’。但举定中所起之智以为观体，作寻思等胜唯识观必居定故，不言即以止为观体。

    正名释体，谓唯识观之自体，以观慧为体。

    唯识现观智故者，观唯识实性，即以现观正智为体。但举定中所起之智以为观体者，谓非由定及慧皆为观体，所言观体乃指定中所起之智为体。以四加行修寻思等殊胜观时，必在定故，非以止为观体。

    摄论又云：‘由四寻思、四如实智，如是皆同不可得故。以诸菩萨如是如实为入唯识，勤修加行，即于似文似义意言，推求文名唯是意言’，乃至广说。瑜伽、对法等，寻思如实智皆慧为体。寻思唯有漏，如实智通无漏，摄大乘云：‘入所知相者，谓多闻熏习所依，非阿赖耶识所摄’者：此文唯举无漏种子在彼位增，名为闻熏，称非藏识。非诸能观皆唯无漏，不尔、四寻思应非加行智。

    引诸论证四观等皆以慧为体也。名、事、自性、差别四寻思观，及四观所引四如实智，此观此智之所观境，各有名实，同不可得。何以故？唯识变现故。又此名、事、自性、差别，完全一致决不可得，何以故？名唯是名，非事等故。由此四观引发四智入真唯识，在此位时，勤进勇猛修诸加行。云何修习？谓即于此文教义上意言推求，文是能诠诸法圣教，义是所诠真实道理，此二皆是识所变故，名之为似。初修观者，即以此似文似义大乘法相为所观方便，而求证入真唯识性。文名唯是意言者，文是圣教，名即义理，意即是意识。此名意言，略有三义：一、比喻义，谓一名言能显一义，亦如意识能观境界。二、所缘缘义，意识之起，多以名字言说为所缘缘，从因立名故云意言。三、言依意起义，一切名事言说，皆依意识起故，从果立名谓之意言。推求者，观察义。由四寻思推求观察诸名句蕴处自体差别，同是假立。如是四寻思观等，皆以慧为体。瑜伽等说，亦复如是。寻思唯有漏，如实智通无漏者，分别唯识观有漏、无漏也。有漏者，漏即烦恼。四寻思观唯是有漏者，未入真观位前，修四加行，故唯有漏。四如实智通无漏者，兼通有漏及无漏也。证真观位后通无漏，地前忍、世第一通有漏也。

    摄大乘论云：入所知相者，相者境义，谓修胜唯识观，证所知境。入此所观，由何功能？谓由多闻熏习。云何多闻熏习？谓修唯识观加行菩萨，遇佛菩萨，闻净法界等流正法，先熏有漏善种为增，次则引发本无漏种展转增长。此无漏种所依虽是藏识，然非藏识所摄。菩萨在此位时，无漏种子名曰闻熏，故非藏识所摄。此现行慧犹为有漏，非谓能观皆是无漏。下文，章主释成。谓摄论言闻熏非藏摄者，单举无漏种子在彼资粮、加行位增长，此非藏摄。然非有漏慧不为能观也。不尔、四寻思应非加行智者，反释也。若言能观不通有漏唯无漏者，则四寻思观位智，应非在四加行摄。寻思智在暖、顶位，如实智在忍、世位。如表：──

    庚二　别显
    此虽总说，若别显者，略有二位：一因，二果。因通三慧，唯有漏故，以闻思修所成之慧而为观体。此唯明利简择之性，非生得善。故摄论云：‘似法似义意言，大乘法相等所生起胜解行地、见道、修道’等。成唯识云：‘此中唯识资粮位中听闻思惟能深信解，在加行位起寻思等，引发真见’。

    今结前。别标一因二果者，显位别也。谓因中能观唯识之观慧，是地前有漏加行观慧，及加行所熏之无漏种子。地上观慧是因无漏，此因无漏与佛果法，皆名为果。

    因通下，明因位能观唯识。初、正明，摄论下证也。因位之唯识观慧，通以闻思修三慧为体，且唯有漏。何以故？地前菩萨虽能伏第六意识相应烦恼，第七识上实我法执仍不能伏；故加行位中第六识上虽有三慧伏我法执，其第七识相应烦恼仍不能伏，是故有漏。云何以闻所成慧而为观体？由依经论教典闻所生智，名闻所成慧。云何思所成慧？由闻之后，离文字相静心思维所得智慧。云何修所成慧？即依闻思而起修慧，谓闻戒定六度等教，仍以观慧为先导，净持修习，理得心安生大智慧，故曰修所成慧。三界中欲界有情居散心，故须习定如理观察。慧谓简择，谓最明显最锋利之观察，复能辨别善恶，决断是非。此三种慧，须实际经验而得成熟，非生而报得者，故云非生得善。

    故摄下，引摄论证也。似法似义意言，如前已释。谓由意识变似文教义理，大乘法相文义相生。故此意言，即因能观，依此闻法等缘，生起胜解行地及见道、修道等。成唯识下，第二引证也。资粮位中闻法信解，与加行位寻思、实智，即前摄论胜解行地摄。言真见者，谓真见道，对相见道言也。

    果唯无漏，修所成慧而为观体，通以正智、后得智为自体故。摄大乘等云：‘如理通达故，治一切障故，离一切障故’，见、修、无学道，如其次第。证真理识唯正体智，证俗事识唯后得智。文多义显，不引教成。

    辨果位唯识观慧。果谓果地，证入初地至十地及佛地慧皆果慧。地上菩萨有漏心起则无观慧，观慧现行即非有漏，故曰果唯无漏。于三慧中唯修慧摄，闻思二慧亦均具足，彰修胜故，故曰修所成慧而为观体。通以正智后得智为自体故者，因中无漏与果无漏均显果义，此通以二智为自体也。正智者，即根本智，亦云正体证真如故。真如为一切法正体，证此正体，故曰正体智。后得智者，亲证见道之后，所起遍观有相无相之智也。故正智缘圆成实性，后智缘依他起。摄论下，引证也。如理通达故者，显见位，于此位上无漏智起，通达诸法真实性故。治一切障故者，显修道位，此位观慧破迷事理一切障故。离一切障故者，显无学位永断诸障，任运自在化导有情。故云见、修、无学道如其次第。证真理识唯正体智者，真理识指真如言，证真如唯正体智。识之与智，体不相离，如别境慧依心王起，众生因位，约识为胜名识；圣道果位，约智为胜名智。其实，虽正体智亦有二十一心相应──五遍行、四别境、善十一、及一心王。果中之慧通缘真俗，故云通以正智、后得为自体故。文多义显，不引教成者，指多从略也。

    丙二　别辨唯识
    丁一　料简
    上来虽复辨能所观，总义说者，若总言唯识，通能所观。言唯识观，唯能非所，通有无漏，通散及定，以闻、思、修、加行、根本、后得三智而为自体。若言唯识三摩地，通有无漏，唯定非散，唯修慧非闻、思，通三智。若言正证唯识，唯无漏非有漏，唯定非散，唯修慧非闻、思，唯正智、后得非加行。此非义说，不尔、三摩地等亦通闻思，十地论说故。至下当知。

    上来标释二体竟。下别辨唯识，今初、料简。宽狭总言，唯识则通能观唯识与所观唯识。若言唯识观，则唯能观唯识，不通所观唯识，故云唯能非所。但能观唯识，复通有漏、无漏，及散与定，并以闻、思、修三慧，及加行、根本、后得三智为体。如表：──

    若言唯识三摩地者，就唯识之定以明也。三摩，古译三昧，讹也。此云等，谓心于境均等思维，不沈不掉。地、即持义。谓此唯识若说为唯识定者，则通有漏、无漏，漏无漏位同修此定故。然皆定非散，三摩地之唯识观故。其于三慧，唯是修慧，而闻思亦非全无，定中能闻法故。其于三智，则全具足。如表：──

    若言正证唯识者，就真见道位明。世第一位引发根本智亲证真如──唯识性──，曰正证唯识性。起后得智，曰正证唯识相。此正证位，唯无漏，唯定，唯修慧，唯二智，非加行，非闻、思，非散，非有漏也。

    上来四重，正约修观位说，非就法约义之谈。若约义料简，则开合宽狭，又复不同，恐繁不赘。不尔下、显约义亦通闻思等，若不许者违经论故。

    丁二　五种
    然总遍详诸教所说，一切唯识，不过五种：一、境唯识；阿毗达磨经云：‘鬼、傍生、人、天，各随其所应，等事心异故，许义非真实’。如是等文，但说唯识所观境者，皆境唯识。二、教唯识：‘由自心执着’等颂；华严、深密等说唯识教者，皆教唯识。三、理唯识：三十颂言：‘是诸识转变，分别所分别，由此彼皆无，故一切唯识’。如是成立唯识道理，皆理唯识。四、行唯识：‘菩萨于定位’等颂，四种寻思、如实智等，皆行唯识。五、果唯识：佛地经言：‘大圆镜智，诸处、境、识皆于中现’。又如来功德庄严经言：‘如来无垢识，是净无漏界，解脱一切障，圆镜智相应’。唯识亦言；‘此即无漏界，不思议、善、常、安乐、解脱身，大牟尼名法’。如是诸说唯识得果，皆果唯识。此中所说五种唯识，总摄一切唯识皆尽。

    次、五种也？依境、教、理、行、果之五法明唯识。遍详如来一代言教所说唯识，今以五种略摄无余。

    一、境唯识者：从境以明唯识，故曰境唯识。引经证云：‘鬼傍生人天，各随其所应，等事心异故，许义非真实’。此颂初句，明四类众生之不同：曰鬼，曰傍生，曰人，曰天。次二句，明各见不同也。谓此四类众生，各随其类，同于一处所观有异。处事虽同，而能观见分心异故，所缘之境成异。等事者，等同一事。心异者，所觉不同也。譬人见海水，鬼见是脓血而不能饮，鱼等傍生见为虚空宫室自在而住，天见为琉璃。此虽同一事，而所见成四境者何耶？唯识变故。既唯识变，故境义非真实。

    二、教唯识者：谓研究唯识者所依据之经论文句，如华严、深密、瑜伽之经论等，皆教唯识。

    三、理唯识者：于道理遍观唯识，皆理唯识。三十颂下，引证也。是诸识者，通指八识及心所法。转变者，谓心心所转变。分别所分别者，分别即见分，所分别即相分，意云诸识转似二分。由此者，此即指识二分由识转变。彼皆无者，彼即依二分所执之我法，谓此二分既由识变，执为我法更皆无故。心境诸法，皆是唯识。四、行唯识者：行谓修行，对治有漏，熏习无漏。戒定慧三，及四寻思、四如实智，六度万行，及所对治，皆行所摄。此亦唯识，故云行唯识。菩萨于定位等颂者，出弥勒菩萨所造分别瑜伽论中。此论未译，摄论引之。故此亦引四种寻思及四种如实智，详瑜伽真实义品。如是皆是行唯识摄。

    五、果唯识者：果谓果地，通则诠三乘圣果，别则显佛不共功德。佛地经言：大圆镜智，诸处境识皆于中现者，大圆镜智四智中之一智，唯佛果有。大圆镜者，喻也，谓佛之智，如最大之圆镜，镜体光明，能遍映现诸处、诸境、诸识，故云皆于中现。无垢识，亦云庵摩罗识。无垢者，已离一切执障故。此识如来地有，故云如来无垢识。是净无漏界者，界是藏义，谓如来无漏清净之功德藏，亦云如来藏。若无垢识大圆镜智相应起时，即能解脱一切障法。唯识亦言下，引唯识颂。此即无漏界，此者，指前二种转依。二转依者，转烦恼依菩提、转生死依涅槃。谓修唯识观所转得二果，即名如来无漏功德藏。亦曰不思议，远离共相故，证离言性故。曰善者，谓净无漏善。曰常者，有三义：一、法性常，二空所显真相。二、相续常，转八识成四智，不间断故。经云：‘湛然相续，尽未来际，不可思议’是也。三、无尽常。如来所现应化等身，大觉圆满，尽未来际，随类应化也。安乐者，解脱二死之逼迫，得大安养；舍所知之碍缚，得圆明乐。解脱身者，解脱生死所成功德之身，此身三乘共有。大牟尼名法者，显佛果身，不同二乘。此指佛果上所成之无漏功德藏身，非但指法性身。牟尼，此云寂默，释迦世尊之德号也。大牟尼者，大寂默也。大寂默所成之身曰法身，故云大牟尼名法。如是经论所说之果，由唯识观得，故云果唯识。此中所说下，章主结成。

    丁三　六门
    然诸教中，就义随机，于境唯识种种异说：或依所执以辨唯识，楞伽经说：‘由自心执着，心似外境现，以彼境非有，是故说唯心’。但依执心虚妄现故。或依有漏以明唯识，华严经说：‘三界唯心’，就于世间说唯识故。或依所执及随有为以辨唯识，三十颂言：‘由假说我法，有种种相转，彼依识所变’。依识自体起见相分二执生故，世间圣教说我法故。或依有情以辨唯识，无垢称经云：‘心清净故有情清净，心杂染故有情杂染’。或依一切有无诸法以辨唯识，解深密说：‘诸识所缘，唯识所现’。或随指事以辨唯识，阿毗达磨契经颂言：‘鬼傍生人天，各随其所应’。随指一事辨唯识故。如是等辈无量教门，举此六门，类摄诸教。理义尽者，唯第五教，总说一切为唯识故。

    此六门也。初标，谓诸经论所说唯识，虽不外前之五种，然诸教中，或约义说，或约机说，于境唯识，复有异说。或依所执以辨唯识者，第一遍计门也。楞伽经说，引经证。本无外境，由妄执上相似外境变似而起。彼境非有者，彼妄执境非有也。余文可解。或依有漏以明唯识者，第二有漏门也。华严经说三界唯心，就众生位明，范围狭小，故云就世间说唯识。故万法唯识之义，广于三界唯心，说漏无漏法皆识现故。古云：三界唯心是性宗，万法唯识是相宗者，谬说也。或依所执及随有为以辨唯识者，第三有为门也。所执者，遍计执上实我实法。有为者，依他起性。三十颂文如前已释。依识自体起见相分者，谓由识体转似二分。二执生者，由见相分复执我法。以是义故，世间妄情假说我法，圣教利他假说我法。或依有情以辨唯识者，第四有情门也。引经、如前可知。或依一切有无诸法以辨唯识者，第五有无门也。诸识所缘者，犹言诸识所观所了。唯识所现者，现有二义：一、变现，摄一切有为法尽。有为者，即有为变化之法。此法识所变现，故云唯识所现。二、显现，摄一切无为法尽。无为法者，无作为变化生灭之法。此法识所显现，故云唯识所现。或指事以辨唯识者，第六指事门。引经、如前应知。

    如是等辈无量教门者，辈者、类也，谓如是等类无量教门。举此六门类摄诸教。理义尽者，谓六门之中，明理之尽与显义之尽者，厥为第五深密之教。何以故？总说一切皆唯识故。

    丁四　结指
    或束为三：谓境、行、果。如心经赞，具广分别。
    结指也。结成前明境、教、理、行、果五种皆是唯识，今归为三，曰境、曰行、曰果。指见他书。如表：──

    乙二　辨名门
    丙一　正辨名
    丁一　释识
    第二辨名者，梵云毗若底，此翻为识。识者了别义。识自相，识相应，识所变，识分位，识实性：五法事理皆不离识，故名唯识。不尔，真如应非唯识。亦非唯一心更无余物。摄余归识，总立识名，非摄归真，不名如也。

    梵云毗若底者，出梵音。此翻为识，显华义也。毗若底之音义，与般若音义近，故智与识义亦相近。识者了别义，总释也。了谓知觉，别谓别境，即了知别别不同境界之分别，名之曰识。如眼之了别于色，乃至赖耶了别于根身器是也。

    识自相者，八识心王。识相应者，六位心所。识所变者，所变见相二分。识分位者，色心差别，二十四种分位假法。识实性者，二空所显前四真理。五法事理者，五位法中，前四属事，第五归理，故云五法事理。此五位法，总摄世出世间有为无为、有漏无漏一切法尽，同不离识，识所变故，识所现故，名曰唯识。

    不尔、真如应非唯识，释难也。谓若不许识之一言摄事理诸法，则真如应非唯识所显现：果尔，互违教理。亦非一心更无余物者，亦非说唯一心，更无别法。若言一心包尽诸法，则与神教之一神相似，亦与西洋“宇宙唯心论”等相同。彼谓宇宙即以“唯一精神”为本，宇宙万有皆由此“唯一精神”生，此亦仍类一神教义。一神教者，如印度人执大梵天造物主等。谓明白大梵天，则知全宇宙是一神，不明大梵天，则妄见万有差别。佛法中谓彼曰一因论，亦曰不平等因。大小乘教，皆须破遣。

    所谓一切有情，从无始来各有八识、六位心所、事理诸法，非是祗有一心更无余法也。若尔，云何名识耶？摄归识故。真如即一切法实性，云何不名唯如耶？真如显境，要令有情舍境观心以求解脱，故云唯识，不名真如也。

    丁二　释唯
    梵云摩咀剌多，此翻为唯。唯有三义：一、简持义，简去遍计所执生法二我，持取依他、圆成识相识性。成唯识云：‘唯言为遮离识我法，非不离识心心所等’。二、决定义，旧中边颂云：‘此中定有空，于彼亦有此’。谓俗事中定有真理，真理中定有俗事。识表之中，此二决定，显无二取。三、显胜义，瞿波论师二十唯识释云：‘此说唯识，但举主胜，理兼心所，如言王来，非无臣佐’。今此多取简持解唯。唯有三义者，总出三义。一、简持义，简谓简去，是否定义。遍计所执，须简除故，生法二我即是人我法我二执也。唯是简义，简去此执也。二、持谓持取，是肯定义。依他、圆成识相识性者；诸法依他缘生是识之相，空所显性圆成真实是识之性；说唯一言，持取此义也。成唯识云下，引论释成。为遮离识我法者；说唯识者，唯言遮去遍计执上离识之外独有实我实法。非不离识心心等者，离识我法简遮净尽，其余不离识之心心所，则持取也。

    二、决定义。引旧中边颂“此中定有空，于彼亦有此”者，新论译曰“唯有空”。今引此颂，特显“唯”即“定”义。此中者，谓依他缘起之俗事中。定有空者，空谓二空真理，缘生法中决定有此二空真理，真不离俗故。次第二句，彼者、二空，此、曰缘生，俗不离真，故曰于彼亦有此。识表之中者，说识一言，有遮有表，遮谓简去，表谓持取。真俗二事互不相离，亦常决定，故云此二决定。既真不离俗，俗不离真，则无能取真俗之执见，及所取之真理俗事，故云显无二取。

    三、显胜义。但举主胜者，说唯识言本兼心所，心王为主，功能胜故，范围宽故，是故独举识王。依理而论，亦兼心所。引喻可解。

    三义之中，取第一义。既云唯识，云何释中先识后唯耶？先体后用，先主语而后说明语也。又唯字亦可名量，量者范围义，识范围故，曰识量义。

    丙二　释妨难
    丁一　正释妨
    戊一　释唯心难
    识者、心也，由心集起辨画为主之根本，故经曰唯心。分别了达之根本，故论称唯识。或经义通因果，总言唯心；论说唯在因，但称唯识。识了别义，在因位中，识用强故，说识为唯；其义无二。二十论云：心意识了，名之差别。识即是唯，持业释也。或顺世外道及清辨等成立境唯。为简于彼，言识之唯，依主无失。

    华严等经多说唯心，今言唯识，岂不违教？所谓心者，是集起义，谓能集中诸法种子；复能发起诸法现行，以是义故，如采画师。所余心所，喻如画徒，随师模型，添众色彩。依此集起根本，故经说唯心。识者、了别义，了达分别为最殊胜故，论说唯识。各依胜说，理不相违。或经义通因果，总说唯心者，出别解也。克实而谈，识亦通因果。论说下，释二义无别，识于众生因位强胜，故说唯识。二十论云心意识了之四，名虽有别，义实通也。

    顺世外道，印度学术中之一派，其主义如今之唯物论。彼执万有之存在，是由物质极微和合而成，极微质异，所成亦别。心理作用、精神现象，不过物质之有机体，受外界之激刺，现起神经原子之反应作用而已。近世行为派之心理学，均执是说。清辨论师依般若义，立一切法皆是真如性境，余为幻有。今简此义，故说唯识。依主无失者，八识心王变现诸法，故名曰主。境依主有，说依主无失。

    戊二　释唯智难
    为令舍识而依于智，说唯识言。若能观中智强识劣，若以为境，皆不离心；今为所观，故名唯识。又不离依主，称为唯识。决断从能，故可依智。又从欣为目，经唯名皆般若。从厌为号，论标并唯毗若底。

    释唯智难也。涅槃经中说四依法：一、依法不依人，二、依义不依语，三、依了义不依不了义，四、依智不依识。经中既言依智，云何论说唯识耶？谓出识过故，有漏杂染妄识变现，令舍于此而取于智，说唯识言。若能观中智强识劣下，谓就能观可言唯智。能观因中，闻思修三慧加行，及果中根本、后得二智，殊胜强故，识用劣故。至所观中识能变境，境不离识，故曰唯识。若依决断功能而说，亦可依智。又从欣为目下，会释般若经义。从欣求圣者心境之解脱上说，故云般若；从厌离众生心境之生死上说，故曰唯识。今从厌说，理不相违。

    丁二　总会释
    摄法归无为之主，故言一切法皆如也。摄法归有为之主，故言诸法皆唯识。摄法归简择之主，故言一切皆般若。

    此以三门总会一切诸法。主者、宗主，若摄一切法为伴，而宗归无为之主，故一切法皆真如也。无为者，非变易生灭之法。以是义故，随举一法摄尽法界诸法，此亦通释净名经等一切皆如妨难。若摄一切法为伴，而宗归有为之主，故一切法皆唯识也。有为者，缘生识变之法也。若摄诸法为伴，而宗归简择之主，故一切法皆般若。般若云智，智以抉择诸法皆空为性，即一切皆空宗。能摄三主虽别，所摄一切法则同也。

    丙三　总结成
    是名第二辨名也。


2-2释文

    乙三　离合会释门
    丙一　解门义
    第三离合会释者，离者、别也。合者、同也。谓诸经论各各别说诸观等名，今合解之，但是唯识之差别义，非体异也。

    此标也。西方释名有六种方法，名曰六离合释，亦梵文文法之一种也。离者别也，如使二名分立。合者同也，如此名与彼名之结会。今以何义离合会释？以诸经论各各别说诸义，如一乘、实相等，此名虽异，今合解之，明皆唯识观之别义，得其会通，体非有异。

    丙二　正会释
    丁一　一名会释
    戊一　举类
    一名有三十一类。
    此第一举类也。一名者，单名也。与一名会释，略举三十一类。

    戊二　释能所观名
    己一　正释
    华严等中遮境离识，名为唯心。辨中边论遮边执路，名为中道。般若经中明简择性，名为般若波罗密多。法华经中明究竟运，名曰一乘。

    一、“唯心”：华严等经说名唯心，遮境离识。遮境者，简去义。离识者，离识别执实我法也。以遮此离识别有境，故说唯心。二、“中道”：辨中边论说名中道，道是路义，平正无偏坦荡大路，名曰中道。喻唯识观境无识有，内观于心离妄执故。妄执离识别有我法，或常或断，或一或异，或有或空，名边执路。为遮此执，显唯识观，名曰中道。三、“般若波罗密多”：大般若经说名般若波罗密多，般若波罗密多者，梵语也，译曰智慧到彼岸。慧以简择为性，明照诸境为用。由此智慧简择诸法真实体性，达一切法空不可得，故一切皆空，名大般若。以空性故，诸法缘生事皆成办。唯识观慧亦复如是，遍计执性本性空故。四、“一乘”：法华经中说名一乘，经云：‘唯一大乘法，无二亦无三’。此显佛陀度生济世之究竟，故名一乘。

    己二　会通
    此之四名通能所观真俗境观。正智唯真，加行、后得并通真俗。若言证者，后得唯俗。法华，有说：唯依果智，但说三车在门外故，宅中出者名衣裓、机案及门，不与乘名。理亦不然，声闻、缘觉、不退菩萨乘此宝车，直至道场，故通因位。胜鬘经中六法、既为大乘故说，故通加行。至乘章中，当具显示。

    此唯心中道般若一乘四名，于此唯识观中云何会通？谓四皆通能所唯识观，复通真俗境观。般若以文字为所观，余为能观。能观于境，复如何通？如表：──

    法华有说下，别辨一乘也。有说，出异解：谓一乘者，唯就佛之果智上说，不通因位。经说三车在门外故；出火宅时不用车乘，或衣裓、或机案、或门户而出火宅。此喻因位修道，门外三车是果得也。六道轮回喻火宅，超出三界喻如门外。文出法华，可别寻研。理亦不然下，辨也。不退菩萨，或云七住，或是初地。宝车者，喻如一乘。道场者，菩提场也。三乘贤圣人，因地中既乘此乘，理通因位。胜鬘六法者：一、正法住，二、正法灭，三、波罗提木叉，四、毗尼，五、出家，六、具足戒。此六种法，虽初步法，然亦皆为大乘故说，故通加行因位也。

    戊三　释所观名
    胜鬘经中遮余虚妄，名一实谛。显法根本，亦名一依。由空为证，又是空性；亦名为空。彰异出缠，显摄佛德，佛从中出，名如来藏。明体不染真实法性，名自性清净心。功德自体，亦名法身。无垢称经遮理有差别，名不二法门。大慧经中表无起尽，亦名不生不灭。涅槃经中彰法身因，多名佛性。楞伽经中表离言说，名不思议。瑜伽等中显不可施设，名非安立。摄大乘等显此遍常等，名圆成实。对法论等明非妄倒，名曰真如。此十三类名，唯所观理，唯真智境。恐文繁广，略举尔所，非更无也。一实谛者，唯一真实真如性义，遮余幻事虚妄执故。一依者，依谓依止，此为诸法之所依止，即显为诸法本也。空者，由空为门，证入法性；此性亦空名曰空性。空即不空，是真如义。如来藏者，真如未出缠，即是如来净法界身。然在众生生死缠中，烦恼现行，无智显现，故云如来藏。众生分位，名如来藏，显摄佛德、是含藏义，佛从中出、是胎藏义。皆是约众生因位说。又释、此名有空不空：烦恼杂染曰空如来藏，烦恼杂染是应空法，覆障不显，故曰空藏。二、不空如来藏，此有二种：一、真如性，二、第八识中本无漏种。自心清净性者，谓心之清净性，如前已释。法身者，谓佛果上无漏功德，功德之自体，即真如法身。功德即自体，或功德之自体，即通三身。以上五名，出胜鬘经。

    不二法门者，谓真如理性无二无别也，出无垢称经。不生不灭者，表无起无尽：谓一切法无始无终，非从无而有、故曰不生，即显无起；非暂有还无、故曰不灭，即表无尽；出大慧经。大慧经者即楞伽经，大慧菩萨之所请问，故立此名。佛性者，略有三种：一、理佛性，无为真如。在凡夫位，理未显现，名曰佛性。此通有情及于无情，亦依是义说有无情皆可成佛。二、事佛性，一切有情第八识中无漏种子，名曰佛性。以是义故，说诸有情有无佛性。三、隐密佛性，烦恼所知二障隐密说为佛性，以障空性，即为佛性。以是义故，说烦恼即菩提，一切有漏法皆佛性，如涅槃经广说。不思议者，谓不可思想议论。一切法性，思想之所不及，言论之所不诠，故云不可思议。然非令人不去思想言论也。

    非安立者，安立亦云施设建立，既无思议，则不可施设建立，名非安立。圆成实性者，诸法平等遍常、成就、真实，名圆成实。出摄大乘论等。真如者，非虚妄曰真，不颠倒曰如，出对法论等。──此十三类名，云何会通？谓十三名，于唯识观中，皆是所观而非能观。且为真智所缘，是真境故。

    戊四　列余结成
    谓法界、法性、不虚妄性、不变异性、平等性、离生性、法定、法住、法位、真际、虚空界、无我、胜义、不思议界等十四名，如大般若广释。合前三十一单名。此十四名出大般若经，亦皆所观，真智境界。合前四及十三，共三十一名，恐繁略举。

    丁二　二名会释
    二名有四：瑜伽论中施设、非施设，浅深异故，名为安立、非安立谛。即胜鬘经有作四圣谛，无作四圣谛。涅槃经中亦名胜义、世俗二谛。显扬论中能诠、所诠，名名、事二法。此之三名，通能所观，亦真亦俗，初、中、后智。摄大乘等显所执无，名生法二无我。亦通能所观，唯真非俗，通初、中、后智。

    一、瑜伽二名曰安立非安立：可施设法，是缘生和合事，义理浅显，名安立谛。非安立谛，反此应知。此亦名曰有作无作二种圣谛，有作名可安立，无作名不可安立。云何名圣谛？苦、集、灭、道，圣智所证，名四圣谛。二、涅槃经中曰胜义谛、世俗谛：最胜智慧所证之义，曰胜义谛。世俗幻事显现变化，名世俗谛。三、能诠所诠：名、曰文教，是能诠。事、曰义理，是所诠。以上三种二名，唯识观中通能所观，唯识境中通真、俗境，唯识智中通于三智。四、摄论显无所执实我实法，名二无我。此二无我，通能所唯识观，既无我法故唯真非俗，然通三智。

    丁三　三名会释
    三名有四：解深密等，显一切法有无事理种类差别，名为三性。显三俱无遍计所执，亦名三无性。此二唯所观，亦通三智，真俗二境。若言三性等观者，唯能观非所观，通三智及真俗。瑜伽等中明离系之方便，亦名三解脱门。表印深理，名三无生忍。唯能观非所观，唯本、后二智，通真及俗。

    三名会释，略有四种，故曰三名有四。一、明深密三名，有二种：一、三性：曰遍计所执自性，曰依他起自性，曰圆成实自性。显一切法无差别者，遍计执性本空也。显一切有事差别者，依他幻有也。显一切有理差别者，圆成实性也。此三若离遍计所执，则为三无性：曰生无自性性，曰相无自性性，曰胜义无自性性。此二唯所观者：会通唯识观也。能所观中唯所非能，亦通三智，二境。若言三性观者，于唯识观中则唯能非所。如表：──

    瑜伽三名有二种：一、三解脱门：曰空，曰无相，曰无愿。此三法门离系方便，又能观智照解缠缚，名曰解脱。二、三无生忍：忍谓忍可，即印证义。一、本性无生忍，印遣遍计我法二执。二、自然无生忍，印达幻有缘生法空。三、胜义无生忍，印证圆成真实法性。此二种三名，于唯识观中唯属能观、非所观，唯根本、后得二智不通加行，于唯识境通真及俗。如表：──

    丁四　四名会释
    四名有四：菩萨地中明义总集，名四嗢陀南：诸行无常，有漏皆苦，诸法无我，涅槃寂静。大智度论显宗差别，名四悉檀：一、世界悉檀，二、第一义谛悉檀，三、对治悉檀，四、各各为人悉檀。此上二门，通能所观，真俗，三智。诸论以初观粗，亦名四寻思；唯能观非所观，唯加行智非中、后智，通真、俗二。诸论以后观细，亦名四如实智；亦唯能观非所观，通三智，真俗所摄。

    四名会释，亦有四种，故曰四名有四。菩萨地者：瑜伽师地论十七地中之菩萨地也。梵语嗢陀南，此云集义，亦云总集，谓总集一切佛法要义。此略有四：一曰、诸行无常，生灭法故。二曰、有漏皆苦，杂染法故。三曰、诸法无我，真实性故。四曰、涅槃寂静，无生灭故。大智度论名四悉檀。梵语悉檀，此云宗，亦曰主。天台云遍施者，望文生义之讹解也。四悉檀者，佛陀说法利生之四种主义也。一、为世间普通说法，曰世界悉檀。二、显说最上胜义，曰第一义悉檀。三、为对治一切众生若何之病症，即说若何之法，即应病与药之意，曰对治悉檀。四、观机说法，曰各各为人悉檀。以上二种，会唯识义，如文可知。诸论下，明四寻思观，四如实智，依文应思。

    丁五　五名会释
    五名有一，仁王经中位别印可，亦名五忍：一、伏忍，在地前伏印故。二、信忍，在初二三地创得不坏信，相同世间类故。三、顺忍，在四五六地，顺为出世行故。四、无生忍，在七八九地、长时任运观无相理故。五、寂灭忍，在十地、佛地、因果位中圆满寂故。唯能观非所观，初唯加行智，后可通余智，皆通真、俗。

    五名会释，唯有一种，故云五名有一。引仁王经菩萨位别五忍会释：一曰、伏忍，地前十信、十住、十行、十回向、四加行，能印忍观理，以伏分别烦恼故。二、信忍，初二三地获得出世不坏信故。三、顺忍，四五六地能顺出世无分别行故。四、无生忍，七八九地任运恒观无相之理，诸法无生故。既无有相，无相本空，此理忍可，故亦名曰无生忍。五、寂灭忍，十地、佛地，于因果位各圆满寂灭故。此之五忍，会唯识观，云何应知？如表：──

    丁六　六名等会释
    或名六现观，七觉支，八圣道，九奢摩他，十无学法，四念住，四正断，四如意足，五根，五力等，非菩萨正观，故不别说。
    此中名数，检寻可知。

    丙三　总结成
    如是一切，虽异名说，皆是此中唯识境智差别名也。

    由上总观，可知一切佛法皆可会通，并无偏执，其义应思，不可忽焉。

    乙四　何识为观门
    丙一　标征
    第四何识为观者？

    此标征也。前出观以别境慧为体，慧是心所；八识之中，与何识相应耶？亦可问云：八识之中，究竟以何识为能修唯识观慧耶？

    丙二　出异说
    大众部等说六识有染，皆能离染。犊子部等说五识非染亦非离染，第六俱有。萨婆多等，六识有染，离染唯第六。于大乘中，古德或说七识修道，八识修道。皆非正义，不可依据。

    大众部者，佛灭后小乘先分二派，大众部其一也。等者，等取与大众同说之小乘派。彼谓眼等六识，皆有杂染烦恼，故云六识有染。然此六识，亦皆能修离染之观慧，故云皆能离染。犊子部者，亦小乘学派之一。彼谓眼等五识无有分别，亦无烦恼，故云五识非染。既无烦恼为杂染故，何有观慧离于烦恼？故云亦非离染。第六意识有分别故有烦恼，亦有观慧能离染，故云俱有也。萨婆多部，梵语，此云一切有部。此派学者，说蕴、处、界三世俱有，名一切有，为印度小乘学中最强盛之学派。彼谓眼等六识俱有染污烦恼，然能离染者则唯第六意识。小乘不修唯识，故章中未以唯识观相会。然以小乘离染，与大乘唯识观离染相同，故出其说也。上来出小乘异说如表：──

    于大乘下，出大乘异说。大乘古德者，即指菩提流支、真谛三藏等。彼谓七、八识修道，修道故有观慧，此观以七、八二识为观也。皆非正义不可依据者，结非也。小乘之说姑且不谈，大乘二说云何非理？答：果义可尔，因位不然。初地以上七识虽修，未登地前则不能修。因七识常执我故，八识须至佛果始能观故。

    丙三　出正义　若能观识，因唯第六，瑜伽第一，云能离欲是第六意识不共业故。通真俗，三智。余不能起行总缘观理趣入真故。瑜伽又云：审虑所缘，唯意识故。第七、由他引亦为此观，通中、后智。佛果通八识能为唯识观，三智通真俗理事二门，成事非真唯观俗识。此解依论，理或有真；但真如识定非能观。若论所观，八识皆通因果二位，真识亦尔。

    于大乘中何识为观耶？若在因位，唯是第六意识相应之慧为能观识。云何知然？瑜伽说故，能离欲是第六意识不共业故。欲者、心所之一，通于三性。此言离欲，离欲界粗重之贪欲也。在欲界初发心人，修离欲行，是其第六意识不共功能，他识所无，故云不共。余不能起行者，不能起三解脱门、十六谛智等行。总缘观理者，总缘者、缘真如遍法，观理者、观四谛、三性之理。余、谓余识，即前五识与七八识，除第六意识之外，皆不能起三解等行及遍缘观理；由此，余识亦不能趣入真见道位。从反面言之，即显第六意识在因位中能起行能总缘观理，趣入真道，是故能观识因唯第六。审虑考察一切境者，亦是意识不共业故。第七虽能审虑，然执内我非一切境，是故觉慧唯第六识。

    第七由他引亦为此观者，真见道后第六识转智，第七末那亦随渐转，不内执我而审观平等性，亦为能观。然唯果智非加行智，故云通中、后智。至佛果位大圆觉已，八识俱能为观。三智者：妙观察智，平等性智，大圆镜智。此三智通观真理俗事二门，真理谓唯识性，俗事谓唯识相。成所作智非真者，唯观俗事故。颂云：‘三类分身息苦轮’，又云：‘果中犹自不诠真’。然此乃依唯识等论而说；依理而推，或亦通真。但真如识定非能观者，料简也。真如识者，即真如实性，此定非能观。上来明八识能观，若论何为所观者，则八识或因或果皆通所观。事识如是，真识亦尔。

    乙五　显类差别门
    丙一　明真性识
    第五显类差别者，其圆成真性识，若加行、后得观，是共相非别相，以总缘遍法故。根本智观，是别相非共相，诸法别知故。然体非共相，万法不离此，理一无二故，亦可名共相。诸经论云共相作意能断惑者，依此道理及前加行，并能诠说。然诸法上，各自有理内各别证，不可言共。

    显类差别者，类是种类，谓识之种类差别有几？真性识者，犹云真如唯识。此真如，加行后得二智所缘者，乃变相真如，非亲证真如，故所观相亦属共相。共相者多法共通之相，决非自相，以此二智观真如，为一切法之总相，亦曰遍法故也。正智者，亲证一切法正体之根本智也。此智亲证真如，现观诸法别别自相而一一印证之，故云是别相非共相。然体非共相者，谓一一法各有自相，即此自相曰体，故非共相。万法不离此者，然此自相、事事无碍，法界之事事──一一事互为主伴，此一为主余事助之，余一为主此亦助之──，一摄一切、一切摄一，一即一切、一切即一，如是其体虽非共相，然亦无余事得离此任何一事。根本智所观之法法离言自相，皆为事事无碍法界，此理无二，故亦可名共相。作意、即是观义，有谓共相观亦能断惑者，依此道理而说；或连前加行位之共相观，及能诠之教说。然据实，则诸法上各自有一事事无碍法界之理，由离言说分别之根本智内各别证故，不可言共也。

    丙二　明俗事识
    丁一　正明差别
    其幻性依他识，或说因果体俱一识，作用成多，一类菩萨义。或因果俱说二，决择分中有心地说，谓本识及转识。或唯因说三，辨中边云：‘识生变、似义、有情、我及了’。三十唯识云：‘谓异熟、思量、及了别境识’。多异熟性，故偏说之。阿陀那名、理通果有。或因果俱说三，谓心、意、识。或唯果说四，佛地经等说四智品。或因果俱说六，胜鬘经中说六识。或因果俱说七，诸教说七心界。或因果俱说八，谓八识。或因果合说九，楞伽第九颂云：‘八九种种识，如水中诸波’。依无相论同性经中，若取真如为第九者，真俗合说故。今取净位第八本识以为第九，染净本识各别说故。如来功德庄严经云：‘如来无垢识，是净无漏界，解脱一切障，圆境智相应’。此中既言无垢识与圆镜智俱，第九复名阿末罗识，故知第八识染净别说以为九也。或因八、果三识，佛地等云：前十五界唯有漏故。或因八果七识，安慧论师云：末那唯染故。或因果俱八识，如护法等正义所说。

    幻性依他起识者，依他起者因缘生法，既是缘生故是幻有。非有之有，无实自体，一即一切、一切即一，事事无碍，即是妙有。由此道理，众生幻有，故佛亦如幻有。

    一识说：或说因果体俱一识作用成多者，一类菩萨作如是说。一切有情，在因在果，各唯一识，随用成多。

    二识说：一切有情，在因在果俱有二识：谓一、本识，二、转识。本识即第八识，转识即前七识。出瑜伽决择分中。

    三识说：辨中边论就因说三识，谓识生变、似义、有情者，识之生变，指第八种子也；识之似义，指第八器界也；识之有情，指第八根身也──此上谓第八识。识之我者，谓第七识。识之了者，谓前六识。依三十颂因亦说三，如前文解。阿陀那识此翻执持，谓持有情根身不坏，义通因果。二十颂等因果俱说三识，谓心、意、识。心即第八，意即第七，识即前六，此三名俱通因果位。

    四识说：佛地经中就果说四识，即转八识成四智也。

    六识说：三乘共教多说六识：谓眼、耳、鼻、舌、身、意识，意识摄七、八二识也。

    七识说：亦三乘共教说。七心界者，谓眼等六识外加意根界，成七心界。八识说：因果俱通，如成唯识论等说。

    九识说：楞伽经中说九识者，因位亦八，至果位中净第八识别曰庵摩罗识，染净别说故成九识。依无相论及同性经，亦可以真如识解为第九，此依真俗境明。然今取第八识转成净识以为第九，引经如前解。

    因八果三说：根境识十八界，前十五界是有漏，至无漏者唯后三界。故因有八识，果中唯三──意识界、法尘界、意根界。

    因八果七说：果七识者，第七末那唯染污，故果中不全。

    因果俱八说：此是护法菩萨正义，谓眼、耳、鼻、舌、身、意、末那、赖耶。

    丁二　别说四分
    依他识中，或说唯一，自证分，谓安慧师。或说唯二，见、相分，难陀师。或说有三，自证、见、相分，陈那师。或说四分，加证自证分，护法师。

    四分者：一、见分，二、相分，三、自证分，四、证自证分。分谓成分，八个识各有几成分耶。安慧论师说唯一分，谓自证分，相见皆是自证变故。难陀论师说有二分，谓见、相分。陈那论师说有三分，合前二说，自证为体，见、相为用，体用别故说有三分。护法论师说有四分，加证自证分，足前成四，能证第三分故。此之四分，相分为所量，见分为能量。见分量相分时，其能证知者为第三分。第三又须第四证知。第四则用第三证知，无无穷失。

    丁三　结非一异
    如是所说诸识差别，一往而论。依成唯识云：‘八识自性，不可言定异，因果性故，无定性故，如水波故。亦非定一，行相、所依、所缘、相应异故，起灭异故，熏习异故’。楞伽经云：‘心意识八种，俗故相有别；真故相无别，相所相无故’。一往而谈，八识种类，有此差别。若再往而论，八识自体，不可说为定异定一。云何非定异耶？一、同因果性故，不可定异。二、同无定性，互相相通，不可定异。三、如水如波亦非定异。云何非定一耶？一、行相异故非定一，八识了知作用不可同故。二、所依异故者，根别也。三、所缘异故者，境别也。四、相应异故者，相应心所多少别也。五、起灭异故者，八识生起不同时故。熏习异故者，第八为所熏，前七为能熏故。楞伽经下，八识于俗事中有差别，于真理中无别也。相所相无故者，言在真理中无能所相故。

    丙三　总结成
    如是一切识类差别，名为唯识。此幻性识，若加行观，唯共非自。若后得观，通自相观，一一依他各各证故。

    识之一名，在幻性识虽有如是差别，总而言之名曰唯识。前真性识三智均观，加行、后得观其共相，正智乃证自相。此幻性识，唯加行、后得二智之所观，加行但观共相，后得乃证自相并观共相。

    乙六　修证位次门
    丙一　明位次
    丁一　引摄论释
    第六修证位次者，摄大乘说：‘何处能入？谓即于彼有见似法、似义意言，大乘法相等所生起，胜解行地、见道、修道、究竟道中，于一切法唯有识性随闻胜解故，如理通达故，治一切障故，离一切障故’。无性解云：‘在胜解地，于一切法唯有识性中，但随听闻生胜解故。在见道中，如理通达此意言故。在修道中，由此修习对治烦恼所知障故。究竟道中，最极清净离诸障故’。

    何处能入者，问：悟入唯识实性，是何地位方能悟入？谓初发心，即依大乘法相，于自意识上所变起之教曰似法，教所诠曰似义意言。复有能观意识，现见大乘法相等。依此最胜义生起胜解，依之而行曰胜解行地，斯为初位。复次、由此经一大劫，世第一后真相见道，是第二位。见道之后，精勤习练，曰修道是第三位。修至圆满曰究竟道，是第四位。四位之中，皆能悟入一切法唯识性，故曰于一切法唯有识性。随闻胜解者，长时闻法求生胜解，此出胜解行地之行相也。如理通达者，悟一切法皆唯有识，非有妙有，出见道行相也。治一切障故者，出修道行相也。离一切障故者，出究竟道行相也。无性解之下，释成。胜解行地者，知一切唯有识性，但随听闻大乘法相而生胜解。见道位中，根本后得二智如理通达此意言者，即是如唯识理通达唯识。由悟此理，修十度行，对治二障。能扰害众生精神界之心理曰烦恼障，烦恼即障，持业释也。所知障者，所知谓境，即是相分，此境非障，境是应知之境，然虚妄颠倒之法执，障而不知唯识性相曰所知障。所知之障，依主释也。究竟道者，如文可知。

    丁二　引成唯识论
    成唯识说：‘云何渐次悟入唯识？谓诸菩萨于识性相，资粮位中能深信解；在加行位，能渐伏除所取能取，引发真见；在通达位，如实通达；修习位中，如所见理数数修习，伏断余障；至究竟位，出障圆明，能尽未来化有情类，复令悟入，唯识相性’。

    此第二引成唯识论五位次第。云何渐次悟入唯识者，问起也。渐次者，如行路然，渐次而进。修唯识观菩萨，于唯识相及唯识性，由十信、十住、十回向能深信解确而不移者，资粮位也。加行位者，由资粮位长时闻法，起四寻思观及四如实智，能渐伏除所取能取。所取谓境、属法执边，能取谓心、属我执边，此位菩萨第六识上能渐伏除现行不起。修四寻观，能取之心不执为我，所取之境亦不执为法。以暖、顶位印所取空，入上忍位印能取空，世第一位印能所二取空。二取空故，引生真见入通达位。通达者，如实相理，通达诸法唯识所现。修习位中如所见理者，如其通达位中所见实理。数数修习者，渐渐锻炼，除一切障。至究竟位，顿断诸障，如月出云究竟圆满，究竟光明，等真际、遍法界，自觉圆满也。尽未来际化度有情，亦令悟入唯识相性，觉他圆满也。

    丁三　引瑜伽论
    五十九说：‘云何能断烦恼？云何当言已断烦恼？谓善法资粮已积集故，已得证入方便地故，证得见地故，积集修地故，能断烦恼得究竟地，当言已断一切烦恼’。正同唯识。

    一问、如何修行方能断烦恼耶？二问、至何地位可言已断烦恼？善法资粮已积集故者，资粮位也。福德智慧双修齐集，是故云：‘福智无边誓愿集’。已得证入方便地故者，加行位也。证得见地故者，通达位也。积集修地故能断烦恼者，修习位也。得究竟地已断烦恼者，究竟位也。

    上来三论所明，唯识、瑜伽同明五位，独摄大乘论明四位。如表：──

    丁四　会通
    摄大乘中，以资粮道闻思位长，大劫修满方起加行，等持位中作唯识观，从多为论但说四位，以观时少略隐不说。唯识等中据实为论，别修行相，见道前位亦有伏除。摄论、唯识等，各言暖等中作寻思等观故伏除。直往、迂回，地前皆同，迂回之人虽得无漏，游观心中亦不能伏除，未证真识，终不能了如幻识故。

    摄论中何以独明四位耶？据时间论，以地前菩萨于十住、十行、十回向之三十位，长时闻法，如理思维。大劫修满方起加行者，谓三劫修行，初劫从初发心至地前为一大劫，信等资粮位大劫将满时，方起暖等加行。等持位中作唯识观者，谓四寻观、四如实智位。以此暖等加行，较前位资粮等时间短略，今从闻思时长立论，故不别说加行而通曰胜解行地。唯识论说五位者，据实证论，故别立加行位。一依时间，一依实证，实不相违也。倘别论修相，见道位前四寻思观与四如实智，亦观能所取空。如是则二论同说暖、顶位修四寻观，忍、世第一修实智观。故摄论之胜解行地，亦能伏除二取执。直往迂回地前皆同者，直往谓凡夫人发大乘心，求菩萨果，修菩萨行，所谓直趋道场之人也。迂回，谓先小乘而后大乘，或由大乘退小乘复趣大乘者之不定性人。此人未登地前，皆修四寻思观等，方可发生真见，故云地前皆同。问：迂回之人已证圣果，具无漏智，云何复修四寻思观之有漏行耶？答：二乘圣者仅证生空无漏智，虽游观法空，尚未悟入，法执未除。故必回心向大，修四寻等了诸法空，唯识所变，证真见道。以是义故，由智证真，方能了幻。不尔、未证真识，则不能了如幻识也。

    丙二　辨修证
    丁一　结前生后
    上来明位，下当辨修。
    位次既明，其位所修应云何？故下辨修。

    丁二　正辨修
    戊一　总举
    辨修有三：一、证修，二、相修，三、地修。
    略以三类，辨修差别。

    戊二　别释
    己一　证修
    证修者，此见道前，虽作真、俗二唯识观，似而非真。入见道中，真相见道俱了真识；后得俗智方了俗识。四地以前，真俗别观。第五地中，真俗方合，然极用功始能少起。至第六地，无相虽多，未能长时。于第七地，方得长时，犹有加行，亦未任运。八地以上，无勉励修，任运空中起有胜行，真俗二识恒俱合缘。至佛位已，三智俱能缘真俗识；第六不定，随意乐故。成事唯俗，行缘浅故，或亦通真，自在满故。证修者，犹言修证。地前菩萨于证实智胜解之上，修四寻思、四如实智，虽能明唯识相性，然尚不能亲切明证；所得二取空相仍是心变，故曰似而非真。

    世第一心，刹那悟入真见道者，无分别智亲证空所显理。相见道者，观非安立谛遣假缘智，除一切分别，随即观安立谛修十六心。俱了真识者，谓此二见道，俱能证明，亲了真性唯识。由此证后后得智起，方了诸法如幻如化，得幻性唯识观。此明初地先真后俗也。四地以前真俗别修者，谓二三四地菩萨，于真性、俗性二唯识观，各别而修，亦各别而证也。第五地中真俗方合者，真境智与俗境智行相互违，此地菩萨，由极用功始能少起相合，最极难胜。六地证修缘起智，引无分别故，无相时多，然未能时时现行，故云未能长时也。七地菩萨，由加行力精进无间，既由加行故非任运。任运者，犹自然而然也。八九十地，真俗二智合观二境，均任运修，故云无勉励修。大觉位上，圆镜平等二智，定能真俗唯识相性合缘；第六妙观察智，有时合缘、有时单缘、随意应得，故云不定。成所作智或言唯观俗性唯识，或言通真，如前已明。

    己二　相修
    庚一　明定义
    相修者，云何名为修唯识观？谓令有漏无漏观心种子、现行，展转增胜生长圆满。初修习位，随所闻法托境思惟，令此观心纯熟自在。后伏所取能取二执，观心转明胜，境相渐微忽；心境乃冥观，转成无漏。如是展转，下转成中，中转成上，究竟圆满，名之为修。

    相修者，明修行时之行相也。初问起。有漏无漏观心者，有漏无间引生无漏，无漏无间出生有漏。四寻观等有漏种现，引内无漏种子展转增胜。入真见道得生现行，现行复熏种子，种子又生现行，故曰生长。入究竟位，至极圆满，故云展转生长圆满。又解：有漏观心地前修，无漏观心地上修。初修习位者，谓初发心修习之时。随所闻法者，谓即于彼意言似法、似义所闻大乘法相等。托境思维者，闻彼大乘法相意言似法似义，所明境界名事等法。如是而观，刹那刹那，如理思维起寻思观，依此念念令观心境，不转不移，名纯熟自在；谓四寻思观也。复次引发四智，伏除二取，则观心之无漏种子更转明胜，其有漏境相亦必渐微忽矣。心境乃冥观转成无漏者，世第一后入真见道，心境平等同无分别，故云冥观。正智现前证真如境，曰转成无漏。如是展转，由下转中，由中转上，及至究竟名之为修。下者、地前二位，初僧祗劫。中者、七地以下，二僧祗劫。上者、八地以往，第三僧祗。如是三大劫中，展转修习，名之为修。

    庚二　明位修
    于初二位，有漏三慧皆现、种修，种修无漏用渐增故。通达位中，唯有修慧，纯是无漏，通现、种修，种修有漏。在修习位，七地以前，有漏无漏皆具三慧，通现、种修。八地以上，无漏三慧通现、种修，种修有漏。于究竟位，有漏皆舍，无漏满故，而更不修。然具现种、真俗二门无漏之观。

    此明修相，依种子现行说。初明地前相修，二位者，资粮、加行位也。有漏三慧，谓资粮、加行之菩萨，依闻、思、修三慧修唯识观。或在现行上修，或在种子上修。现行修者，纯系有漏，谓听闻、思维、六度万行等。种子修者，可通无漏，由前有漏现行善，熏习本有之无漏种子，令种势用渐渐增胜，故云种修无漏，用渐增故。通达位者，初地菩萨，彼于三慧唯有修慧，通达诸法皆唯有识，正智见道证真如理，故纯无漏。然其修相虽通现、种，而种修则亦通有漏。何以故？现修无漏者，以其现行纯是无漏心品故。种修有漏者，其有漏种有断伏故。修习位者，十地皆通，惟初之七地，或无漏无间生有漏下利众生，或有漏无间起无漏上求佛道。皆俱三慧，亦通种、现二修；种修仍通有漏。八地以上齐成佛位，有漏不现。所有现行任运无漏，故其三慧亦皆无漏。修种子者，仍通有漏，二障种习未全害故。究竟位者，正遍知觉，究竟断除二障种习，究竟证会圆成实性，无漏满故。有漏皆舍，不须更修。尽未来际，开示有情悟唯识性。然具现种真俗二门无漏之观者，谓大圆镜等四智心品，或后得智生起现行，观幻性无漏唯识，或正体智印证真性无漏唯识也。

    己三　地修
    庚一　明二种修
    地修者，有得修、习修。对法云：‘又道生时，能安立自习气，是名得修，从此种类展转增盛相续生故。又即此道现前修习，是名习修，由即此道现前行故’。习谓现行，得谓种子。

    言地修者，地谓定地。此明修唯识观者，于色无色界十地之中（欲界非定地。故色界六地，谓初禅未至地，初二禅中间地，及四禅地。无色界四地），依何定地而修观心？有得修习修者，开二门也。得修者，依修所得之种子而修，曰得修，未得不修。习修者，依现行而修习熏炼曰习修。道生者，无漏智品，此起现行，故曰道生。如修法空观道生时，即此法空熏习之种子曰自习气。此能安立，名曰得修。从此种类展转增盛相续生故，释种修也。云何习修？谓即所生法空观道现行上之修习。由即此道现前行故，释习修也。

    庚二　别开四门
    辛一　正明
    有依下地起下地心，习修唯下，得修通上，得缘上境令势增长；下体用俱增，上唯用增故。成唯识云：‘前三无色有此根者，有胜见道，傍修得故’。有依下地起上地心，习修唯上，得修通下地。有依上地起上地心，习修唯上，得修亦通下。有依上地起下地心，习修唯下，得修通上。

    一、依下地起下地心者，例如依初禅定地起初禅中唯识观心。现行修──即习修──唯是下地者，以现行心是初禅；种子修──即得修──者得缘上境，缘上境者，熏上地种，令其增长势用成熟。但体用分别者：下地体用俱增，现行熏习新成种子，名为体增，此唯自地。用增者，使自地、上地本有种势用增，以得修原有种子故。引成唯识，释妨也。前三无色有此根者，谓未知当知、已知、具知之三无漏根。若胜见道依此三根者，是傍修得，通正修。依四禅天定起见道心，必先修前三定种令势用增，方起现行能胜见道。二、有依下地起上地心者，谓如依初禅地定修二禅以上唯识观心。现行修唯上地，现修观心是上地故。种子修亦通下地，以能令自地及下地种增势用故。三、有依上地起上地心者，谓如依四禅定地起四禅观心。现行修在上地、定观俱在上地故。种子亦通下者，断伏下地种故。四、有依上地起下地心者，谓如依二禅定地起初禅观心。现行唯属下地，种子通上。三、四禅天，会释亦尔。

    辛二　料简
    诸上修下及自地修，通一切品。下修上者，必是曾得、自在者修，非余品类。对法论云下地不能修于上者，以诸初业及渐邻近习修者说。未得自在、未得上定，不能上修，近未生果故，非胜者可尔。

    居上定位，作下地观，当属可尔。故上修下及修自地，一切品位通可修习。若下修上者，有二种人：一者、谓曾得上地者，现示居下地，可下修上。二者、于上地法得自在者，可下修上。除具此二种资格之外，余之品类，不可居下修上。言自在者，或指八地菩萨，能于诸行得任运故。问：对法藏论下地不能修上地者，何通？答：对法论下不修上者，非依胜者说。有二因故：一、依初得禅定观行上说，二、依渐邻近上地定现行上说。何以故？此二皆不自在，亦未曾得上地定故，近未生果故。若是曾得或已自在者，则可修上，故云非胜者可尔。

    乙七　观法何性门
    丙一　标立二门
    第七观法何性者，此有二种：一、能观，二、所观。

    自下大文第七释观法何性。观法者，通能观所观。谓此唯识观法，于三性中，属于何性。能观谓唯识观慧，所观谓唯识诸法。此二种观，于三性中各属何性耶？

    丙二　随标别释
    丁一　明能观性
    能观定非遍计所执，彼无体故，此据正义。有漏观者，定属依他。无漏观者，二性所摄：常无常门，属依他起；有无漏门，摄属圆成；决定无唯属圆成者，非真理故。即显地前唯是有漏依他能观，七地已前有漏、无漏二性能观。

    所言性者：谓遍计所执自性，依他起自性，圆成实自性。初遍计性者，妄执有我及法实体而实无体可得，以是义故，能观唯识之观慧，定非遍计所执自性摄。以此是有体故，抉择诸法有胜用故。此据正义者，有义：凡夫之妄想知见是遍计所执自性，亦有能观之用，故可属遍计所执自性。此非正义，故略不说。有漏观慧，谓地前加行四寻观等仍依自识所变相分，托佛心上名句文为本质而起，观二取空，亦是识变，既皆是识故属依他。此依现行而言，若内熏无漏种，亦通无漏。无漏观慧，谓地上观慧。此以二门分摄：一、常无常门，二、漏无漏门。初门，常谓不生灭之圆成实性，无常谓生灭之依他起性。而唯识观慧则属依他起性，何以故？是生灭无常法故。次漏无漏门，有漏属依他起性，无漏属圆成实性。此观是无漏，故属圆成实性。然无漏观慧决不能独摄于圆成实性，何以故？观慧是能观故，非是所观真如理故。依他起之观慧，在地前唯是有漏，七地已前通漏无漏。八地以上依他、圆成二性观慧，纯是无漏，成就清净依他性故。

    丁二　明所观性
    戊一　引二论
    所观性者，摄大乘云：‘如是菩萨悟入意言似义相故，悟入遍计所执性。悟入唯识故，悟入依他起性。若已灭除意言闻法熏习种类唯识之相，乃至尔时菩萨平等平等无分别智已得生起，悟入圆成实性’。

    此初引摄大乘论之第一段文也。如是菩萨者，谓修唯识观之圣者也。一、修四寻观之菩萨，此位菩萨观察三性云何悟入？若能觉悟通达我及我法所有名言义理，皆是意识所变，毫无实体，是即觉悟初遍计所执自性；亦即此性为所观性。二、依四寻观所引四如实智，观一切法皆有唯识种子现行，仗因托缘之所现起，都无自性，是即觉悟第二依他起性；亦即此性为所观性。三、依如实智如理观察，若意言，若闻法所熏而起之似义似相等种类差别之唯识相，如是观见同如带相之观，如是如是，乃至无分别智生起，观照真如平等平等，悟证圆成实性；亦即此性为所观性。此中双言平等，第一平等谓即真如，次曰平等即正体智，谓真如平等，证真如之智亦平等；是二平等之智，曰平等无分别智。

    又云：‘名事互为客，其性应寻思。于二亦当推，唯量及唯假。实智观无义，唯有分别三，彼无故此无，是即入三性’。初半颂悟入遍计所执，次半颂悟入依他起性，后一颂悟入圆成实性。

    此亦引摄论文也。颂初二句悟入初性，次二句悟入依他，后一颂悟入圆成实性，如文可知。见初门释。

    成唯识云：‘非不见真如，而能了诸行，皆如幻事等，虽有而非真’。

    此引成唯识论也。颂中意谓证见真如圆成实性以后，方能了达诸法无我诸行无常之依他起性。若未见真如，则不能悟了依他起性之诸行如幻如化。所言幻事者，真相显已，观幻化假，此假虽有而非真，然假不离真，故假中有真。若不亲证，终无真知。见真者，谓真见道。此位观一切我法执空，即入圆成实性。后得智观幻事唯识，悟入依他。既悟二性，亦即悟入遍计执性。

    戊二　会释
    己一　判观位
    如是上下，三处不同：摄论初文，暖、顶二位，悟入所执；忍、第一法，悟入依他；初地初心，入圆成实。摄论第二文，暖顶、寻思悟入二性，四如实智悟入圆成。成唯识文，要入初地方悟三性。

    判位有三，摄论初文：悟入遍计所执自性者，修四寻思观是暖、顶二位。悟入依他起性者，暖、顶之后，忍、世第一，修如实智始能悟入。悟入圆成初地初心者，即世第一位后刹那心，见道真心证离言性，无有分别，是为初地初心。第二心念，后得智观依他起故。

    摄论第二文：暖、顶二位，即可悟入遍计、依他二性；忍、世第一四如实智、悟入圆成。

    判成唯识论文，如文可知。

    己二　二门会释
    虽有三文，义理唯二：一者实证，二者相似。
    结前标后也。一、实证三性，二、相似三性。实证者，谓依此事实，亲身确切证验不谬，亦谓之得现量境也。相似者，谓所得境影象相似，非如实体。

    成唯识中据实亲证，由无漏二智真俗前后，方可证得后二性故。证二性时不见二取，即名证遍计所执无。

    此下会释。先唯识论文。无漏二智者，谓根本智与后得智，是能观慧。真俗前后者，真俗谓境即是所观，前后者由根本智先亲照真如平等法性，实证圆成实性，后后得智观一切法如幻如化，证依他起。后二性者，即依圆二性也。证二性时不见二取者，二取谓能所分别，二取分别是为言说，言说分别不诠诸法自体性故。是故证二性时，真如正智平等平等无有分别，无分别故不见二取。二取即是遍计所执，既不见二取，即名为证入初性遍计执无。

    无法体无，智何所证？心所变无，依他起摄。真如理无，圆成实摄。故计所执不说别证，但于二性不见二取，可名悟入遍计所执。

    问云：依他起性如幻妙有，圆成实性真空妙有，是谓有法。遍计所执如龟之毛、似兔之角，都无体相，是谓无法。有法有体可言智证，无法体无所证者谁？释云：计所执法、心所变现事实本无，依他起摄。真如性上我法理无，圆成实摄。遍计所执，迷此二性。今既悟入不见二取，即悟入遍计所执，不说别证。

    然正体智达无证理，多说此智证计所执。虽见道前亦已不见，未亲得二，不名证无。故于初地方名证得。

    释入初地方悟三性。正体者，即是正智，体即真如；正证真如曰正体智。达无证理者，无谓二取无，通达诸法唯识所变，所计体无名曰达无；理谓真理，本真如是，应求作证，名曰证理。此达无证理之正体智，即为证入初性之智。见道之前，如实智观世第一位。虽亦观二取空，然此空相仍是识变，非智证得。以未得二智，不能证得后二性；证后二性即证初故，由此成唯识言入初地方证三性也。

    摄论初文，悟圆成者，据实证得，与唯识同。悟前二性，据相似悟，长时多分，意解思惟前二性故。短时少分，虽亦相似悟入圆成，非长时多分，亦非亲证，故据实说。

    此下会释摄论初文。悟圆成实，据实证说，初地方证与唯识同。悟初二性据相似说，未见道前，资粮位中多闻熏习，至加行位，暖、顶、忍、世第一皆观二性，时分长远，相似观见二取本空，意解思维前二性故。意解、谓如是忍、第一位菩萨，相似悟入自意解中，以为证得如是。后观前二性亦不见二取，属忍、第一，不通暖、顶故，时短少故。此忍、第一位，虽分悟圆成实，时短且是相似而非亲证，故不说证。

    摄论次文悟入三性，总据相似意趣而说。创观名事不相属故，名悟入所执。次观唯有识量及假名等诸法，虽未证实，名悟依他。如实智位，虽实有相而未证真，二取俱亡，与真智观相似，趣入意解，亦谓即是真如。故实智位，名入圆成，实未悟入。此下会释摄论次文，总据相似意趣而说。谓摄论次文悟入三性，同据相似而说，非如唯识同据实证，亦非前文悟圆成据实，故云总据相似意趣。创观名事不相属故者，名唯是名，事唯是事，各互为客不相结属，不定计执，名悟初性，是暖、顶位。次观唯有识量及假名等诸法者，如是菩萨复观诸法唯识，因缘假有，虽未证悟，名观依他。如实智位者，四如实智，忍、第一位也。此二位中，能观二取双亡，此与真见道智观空相似，亦名悟入圆成实性。趣入意解者，谓此位菩萨自心意上亦觉如真如，颂云：‘现前立少物，谓是唯识性’是也。

    摄论据相似意解三性别明悟入，唯识据真实别证二性通证所执。虽文有异，而不相违。余所有文，皆准此释。

    此正相会也。摄论相似意解三性而明悟入；唯识依实证明证悟二性，于二性中，不见二取，即是悟入初性。此文虽异，各据一义，理不相违。余文准释，广会通也。

    乙八　诸地依起门
    自下大文，释诸地依起者，地即定地，亦名为心。依谓依身。诸地者，上二界之十地也，以初欲界五趣杂居为不定地，色界以上皆曰定地。谓唯识观者，依何种定起何种观慧？次诸依者，谓异熟身。谓属何界之报身，而修起唯识观慧？

    丙一　辨依身
    丁一　明顿悟
    第八诸地依起者，此中有二：初辨依身，后明地起。
    标二门。身显先明，地深后说。
    依身者，若顿悟者，初起依于欲界身得，创发胜心，唯欲界故。显扬等说：‘极戚非恶趣，极欣非上二，唯欲界人、天，佛出示现观’。

    此明初发心依身。言顿悟者，直往菩萨也，从凡夫位发心直成佛道者。此初始发心求成佛菩萨，必是欲界有情，故云于欲界身得。引显扬圣教论证：由于苦故，发菩提心。云何非恶趣，极戚故不发胜心。色无色界极欣乐，故不发胜心。下之恶趣，上之二界，佛不出现。唯欲界人中及欲界天中，佛得出世。并唯欲界能修现观，谓真实明白得真如现观。现观有六，此尤侧重真现观也。

    初地以前，三界依身，一切容得。许毗钵舍那菩萨生无色界，以无色心了一切故，非此、何人得有是事！七地以前，得依欲、色二界身起，菩萨不生无色界故。八地以上，唯定依于色界身起，托胜所依得菩提故。

    初地以前，谓地前四十四贤位，以有业报身，故生于三界。所得报身，皆容起观。

    许毗钵下，辨生无色界也。无色界之有情既无物质之色身，云何依彼起唯识观？答：发大乘心直往菩萨，虽由业故生于无色，能以无色定心观一切境。若非曾发大心之修观者，谁能有斯事耶？故许地前菩萨，可以三界依身修唯识观。

    七地下，明圣位地上依身。谓直往菩萨，初地至七地可依欲、色二界身修唯识观。依欲界者，广利有情。依色界、谓依四禅，或五不还等身。得胜身故不生无色者，菩萨转业，有自由力，不随业转，无色界中彼无利益，故不生也。八地以上，至于成佛之顿悟菩萨，唯依色界身起唯识观。不依欲界者，常住定中无有散心，虽在定中，能以神通利有情故。依色界者，依此胜身得菩提故。不依无色者，无利益故。

    丁二　明渐悟
    戊一　明不经生
    其渐悟者，初二果人，初起必依欲界身得。
    渐悟者，先修小乘行，后回修大乘。其回心之时，若初二果者，依欲界身得。初二果人谓四果中初须陀洹果，二斯陀含。

    七地以前、不经生者，亦通色界依身而起。虽未入地，亦不生无色，悲愿自在随受生故。亦不因修，许转生故。不同顿悟见道以前；此已得无漏，彼业力多故。或亦许生，三界业缚彼犹有故，非此生上厌下染故。

    言不经生者，经生谓得初果，要于人天中经七返生死，二果要一往返方得无生。要经此生死，回心向大者，名曰经生。得初二果，未经此生死即回心向大者，名曰不经生。大乘渐悟七地以前之初二果，渐悟菩萨受分段生死故，如前可通依欲色二界身。以此中有不怖生死之辈，故不妨舍欲界身，别受色界身。但其怖生死者，亦可依欲界身，转为变易。

    虽未入下，释初二果不同顿悟之地前菩萨也。问：此不经生者初二果人既未入地，云何不生无色界耶？谓圣地菩萨大愿自在，可得随意受生，今初二果人非愿自在生，云何不任业生无色界耶？谓生空无漏慧力胜，不复因循业力而转，故亦不生无色。因修者，任运也。

    未入地之渐悟菩萨，即回小向大之二果圣人，此不生无色者，因已悟生空真如之生空无漏慧强故。彼业力多故者，明未入地顿悟菩萨生无色者，以未断我执，未得生空无漏，业力犹多故，故亦生无色界。然以具观慧故，即依彼界可起现观。或亦许生者，谓许渐悟人亦生无色界。以彼虽得生空慧断三界惑，犹有三界修惑未尽，故云三界业缚彼犹有故。以有业故，任运生无色界。问：既生无色，如何受佛大菩提耶？即谓此生无色，非厌下二界染、欣无色界之乐而生，由业暂生。业若了时，还生色界第四定，依胜身而修。

    戊二　明经生
    若经生者，必不上生。发心及后，唯欲界故。
    下明经生初二果也。经生者，谓已经受过往反生死者，发心向大修唯识观，以怖生死故不转生上界。发心及后者，谓初发心以至于成佛，皆依欲界本身展转变易增胜而得，不别受身。

    第三果人不经生者，欲界发心后，通色界依身而起；不生无色，无利益故。若经生者、及第四果欲界发心，初后唯依欲界身起。色界发心，亦唯依于色界身起。此明第三果也。第三果人名曰不还，谓于欲界得三果者，此身之后生于色界，不还欲界受身。然未经过此上生者，曰不经生。初在欲界发大乘心，依欲界身修唯识观之后，仍得转生依色界身起唯识观。不生无色，如文可知。

    若经生下，明第四果。经生者，谓前三果。第四果者，谓无学阿罗汉。此若发心修大乘唯识观，若在欲界创发心者，从初至后，唯依欲界身起。若在色界创发心者（住五不还天者），亦唯依于色界身起，即依色界身修唯识观。

    初证顿悟必欲界身，由断生执慧厌深故。渐证初依亦通色界。显扬等说唯欲界中入现观者，据各初入，非渐悟故，唯断法执非深厌故。

    此下结成。顿悟菩萨证唯识性初所依身，必为欲界。何以故？欲界生死重故。

    初心菩萨要由厌生死心深故，断生空烦恼之厌慧强故，依欲界起。渐悟菩萨证唯识性，初所依身通色界起唯识现观，五不还天圣者亦回心故。若尔、显扬论说岂不相违？彼论说言唯欲界中得入现观。彼论此说，通据三乘初入现观而说。其渐悟若在欲界回心，即依欲身。若在色界回心，即依色身。故彼论之说，但据大乘中之顿悟者而言，非依渐悟。以大乘渐悟人已证生空，发大心后但求更证法空，而于生死烦恼不须更深心厌离故。

    丙二　明地起
    上明依身，下明地起。欲界自地，观通闻、思，唯散非定，亦非无漏。此依正义，不取傍说。

    上来明依何身修唯识观，下明依何定地修唯识观。此明依欲界修唯识观也。初修唯识观者，依欲界自地。自地者，即报得之五趣杂居地也。此位观慧，唯通闻、思，不通修慧，唯散非定，亦非无漏。

    色界观中，通闻、修慧。无色界观，唯修无余。色界无思慧，无色又无闻，诸教同故。此唯加行善故，非生得摄。

    明上二界地所起观慧。色界通闻慧者，如梵王等闻法，又定中亦可闻法故。即定中慧名曰修慧。然无思者，思是寻伺心故，初禅虽有，时极短少，以少从多，故不说有思慧。无色又无闻者，以无色无耳根故。

    此唯下别辨，谓此诸慧由加行用功得，非生来报得也。

    然依瑜伽六十五说：‘若定、若生毗钵舍那菩萨未得自在，及得广慧声闻，若诸有学、若阿罗汉，以无色界心了三界法及无漏法’。故知无色亦有。此观菩萨，即是见道以前四十心位，地上不生，处处说故。广慧声闻者随应说之，不愚于法故。除此二外，不说余人亦得无色心、通缘于一切。

    若定若生者，若定、谓得彼定者，若生者、谓得彼定复生彼天者。瑜伽论意：或得彼定，或又生彼天之未入地菩萨，及得广大智慧之声闻──声闻中或居有学之前三果，或无学之阿罗汉──如是圣者能即于彼无色天定，以无色心缘了三界及无漏法。既尔，故知无色界中生者，亦有此观慧菩萨也。然即资粮、加行等位，非地上生，地上已得自在者不生无色故，广慧声闻不愚于法故者，释广慧声闻缘三界法及无漏法之所以也。

    菩萨见道及金刚定，唯第四定；后通诸地──色六、无色四、十地随应依起。此观断惑九，游观十，随应别说。无漏闻、思，随依无爽。上七未至，唯有欣厌，行相犹局，故不能作。

    明地上地起也。见道者初地，金刚定者十地后心。此二皆依色界第四静虑以起唯识现观。言金刚者，喻也，此定所发智如金刚，能摧一切二障种现，而不为一切障所破。喻如金刚诸物中坚，能破一切，而不为他物所破也。金刚定者，定相应慧，亦云金刚道、金刚智。后通诸地者，后谓见道之后修习位中，通于诸地，随应起观。诸地者，色界六地：一、初禅有寻有伺未至地，二、无寻唯伺初禅地，三、无寻无伺由初禅至二禅中间地，四、二禅定，五、三禅定，六、四禅定。无色四者：谓空无边定，识无边定，无所有处定，非想非非想定。足前成十。此观断惑九者，谓依此诸地修唯识观，能断惑者唯有九地，除去非想非非想定，少有慧故。然游观者通于十地。无漏闻、思随依无爽者，见道之后所有闻、思，纯是无漏，随所依诸地而起，无有爽碍。上七未至者，谓未至定共有八种，初初禅未至定可以依修，上七未至定则不能依修。何以故？以唯有欣厌故，行相局故。

    乙九　断诸障染门
    自下大文第九，明断诸障染。前之三门明唯识境，即明障染之所依也。次之五门明修诸观，由观行故对治障染，显二空理，谓之能断治者。今正明所断之障染。

    丙一　标名数
    第九断诸障染者，障有二种：一、俱生，二、分别。此复有二：一、烦恼障，二、所知障。

    障谓障碍，染即杂染。二障即染，为二障品所间杂者，则曰杂染。烦恼障障大涅槃，所知障障大菩提。诸表非一，略有二种：一、俱生，二、分别。此复各二：一、烦恼障，二、所知障。此复又二：一、现行、二、种子。如表：

    丙二　明地断
    丁一　正明地断
    戊一　明分别烦恼障
    成唯识论第十卷云：分别烦恼障现行，资粮道中渐伏，加行道中能顿伏尽；种习俱初地断。

分别烦恼障现行者，谓由分别所起烦恼障之现行，换言之、即现在由邪说邪思维等妄想分别所起之邪见等心行也。此现行之分别烦恼障，在十信、住、行、回向之资粮位渐伏。伏者，降伏、制伏令不起也。然未能尽伏；至四加行道则能降伏尽净，令不现行。种习俱初地断者，种谓种子，亦曰功能，能生现行，如谷等种能生芽等。习云习气，亦犹痕迹。譬如菜缸，菜去气留，然无功能可生现行。此种与习，以隐细故，初地方断。

    戊二　明俱生烦恼障
    俱生烦恼障现行，地前渐伏，初地以上能顿伏尽。然故意力，有时犹起而不为失。八地以上，永不现行。习、地地除，种、金刚断。

    俱生烦恼障现行者，俱生、谓与身俱，从生来即有之烦恼，如贪、慢等，非由邪说邪分别而起者是也。此现行俱生烦恼障，未见道前四十位中渐渐修习，渐渐伏抑令不现起。至见道位，能顿降伏令永不起。

    然故意下，明地上菩萨行菩萨道时所行之方便。所谓为度生故，虽现烦恼，不惟无失且多功德。如瑜伽戒品所开性罪等，皆是菩萨故意所作，以烦恼为行利他之工具，非不知也。故云有时犹起而不为失。

    八地菩萨有大威德，任运度生，自在遍化，不假烦恼为其工具，而一切烦恼遂永不现行。

    习地下，明断俱生烦恼之习气、种子也。俱生烦恼之习气，十地之中，地地皆渐除。故云习地地除。俱生烦恼之种子者，至等觉位金刚道中，方可断除，故云种金刚断。

    其身见等及此俱生，四地永伏，法执无故。此所生起，五地不行，以害伴故。别明从身见俱起之烦恼。梵语萨迦耶见，此云身见，亦云我我所见。此见为诸烦恼上首。等者、等取与身见相应所起之烦恼。及此俱生者，谓与身见同起之贪心等。四地永伏不生，以身见等所依之法执无故。大乘菩萨见道之后，不重断我执而重断法执，至第四地以身见所依法执空故，人执亦空；人我须依法我起故，譬如蛇觉依绳觉起。是故身见，四地以上不复现行。此所生起者，谓身见生起之烦恼。即身见起后随带而起之惑，独行贪、独行无明等。其所现行，五地不起。何以故？害彼伴故。

    戊三　明分别所知障
    所知障中，分别现行，亦资粮道中渐伏，加行道中能顿伏尽，种、习初地断。此明由分别而起之所知现行与种子，伏断位次与分别烦恼障同。

    戊四　明俱生所知障
    俱生现行，地前渐伏，乃至十地方永伏尽。若别说者，前之六识，八地伏尽，种、习皆地地断。七识现行，金刚喻定加行道伏，金刚喻定起时，种、习俱断。俱生所知障之现行，地前渐伏，十地永伏，此总说也。

    此若别说，谓前六识相应所知障中俱生所起现行，八地以前渐次伏除，至第八地能永伏尽；其俱生种子、习气者，地地断除。第七识相应所知障中之俱生所起现行，在金刚喻定胜加行道上，能永伏尽。换言之、即是十地圆满，入金刚喻定之加行位中也。至金刚定起时，异熟一空，种、习俱断。附地断表：──

    丁二　明障差别
    戊一　瑜伽三住
    菩萨地说：烦恼、所知障，皆有三住所断：一、极喜住，一切恶趣诸烦恼品及所知障在皮粗重皆悉永断，能令一切中上烦恼皆不现行，最初证得二空真智。

    下明瑜伽三住，配三劫：一、极喜住为初劫，二、无相住为二劫，三、成满住为三劫。此第一明极喜住：极喜住者，即初欢喜地。得二空智证不退故，名之曰住。一切恶趣者，谓欲界中三途恶趣。诸烦恼品及所知障者，根本烦恼及随烦恼等一切杂染品法，名诸烦恼品。所知障者，谓所知非障，障于所知境者，曰所知障。恶趣于二障为最粗显亦极深重者，故喻曰皮粗重。至极喜住，此皮粗重二障品法皆永断除。如诸匠人，锻炼钢铁，初炉初打所去污质，似此皮粗重也。能令一切中上烦恼皆不现行者，上品烦恼不现行：谓极恶之烦恼，亦即资粮位中所伏烦恼。中品烦恼不现行：谓稍轻之烦恼，亦即加行位中所伏之烦恼也。最初证得二空真智者，最初谓初始发心求二空智，今始证得，名曰最初。二空者，谓生法二空。真智，即二根本无分别智。证彼空智，曰二空真智。

    二、无功用无相住：一切能障无生法忍诸烦恼品及所知障在肤粗重皆悉永断，一切烦恼皆不现前，最初任运得无生忍。三、最上成满菩萨住：一切烦恼习气随眠及所知障在骨粗重皆悉永断，入如来住。

    第二明无相住：由初地起至第八地，是第二大劫。八地以前皆藉功用，至第八地由无相智慧证无相真如，于二空理不加功用，无相而住，得无生法忍。故障于无生法忍之烦恼、所知二障，皆永断除。犹如匠人二次炼铁，二炉二打，所去铁中细锈污质。故所断障喻在肤肉，曰肤粗重。

    第三明成满住：由第八地至如来位，无上菩提大觉圆满，是经第三大劫矣。最上成满者，谓最极无上，至极成就，圆满、究竟之位也。言随眠者，谓即种子。此所断二障习气与种子，最极深细，如骨中垢，至为难断。入如来住，始能断除，所谓金刚道后异熟空者。亦如匠人三炉烧炼，第三锻打，所去至细之锈质耳。

    戊二　深密经三随眠
    解深密经说：有三随眠：一害伴随眠：谓前五地‘诸不俱生烦恼，是俱生烦恼现行助伴，彼于尔时永无复有’。此意说言：第六识俱身见等摄，说名俱生。所余烦恼，名非俱生。然体稍粗，因彼而起，由彼断故此亦随无，故名害伴。

    引深密经明三随眠。此第一明害伴随眠。初正引经，下章主释。随逐现行，眠伏藏识，名曰随眠。言害伴随眠者，害谓断除。断除身见所起助伴之烦恼，曰害伴随眠。前五地诸不俱生烦恼者，第五地以前所有不与我我所见俱生之烦恼，即独头贪、痴等，名曰不俱生烦恼。此不俱生之贪等烦恼，是彼与我我所见俱时而起诸烦恼之伴侣。此贪等入五地时永断，故曰彼于尔时永无复有。

    此意说下、章主释也。第六识上相应烦恼与身见同时起者，名曰俱生。不同时起，名非俱生。此不与身见同起之烦恼，体稍粗重，待四地身见一断，其不与身见俱生之助伴烦恼，五地亦无有矣。

    二、羸劣随眠：‘谓第六七地微细现行，若修所伏不现行故’；非俱生身见断此亦随灭，稍难断故。

    此第二明羸劣随眠。六七地上所断烦恼所知微细现行，如微细贪等，此由修慧力故伏令不生。五地以前俱生身见虽断，此未能灭，体微细故。

    不违楞伽俱生身见断故贪即不生？彼约二乘断烦恼说，不依菩萨所知障无故烦恼不生说。或依二随眠究竟断位，彼经此论亦不相违。

    问难也。俱生身见第四地已断，则五六地已无，云何此六七地中仍有耶？彼约下释，第一、约断障答。楞伽经约二乘断障说：二乘直从烦恼障断，则如楞伽所说。菩萨修法空观断所知障，所知障断烦恼不生，故如此说，思之可知。第二、所断不同。若五地害伴侣，七地断赢劣；经以身断余亦随断，但指粗相，论说断细。各依一义，经论不违。是故研究佛学，宜观一经一论前后文之大意，然后判一句一段之文义，不可固执一词以当其意义也。

    三、微细随眠：‘谓于第八地已上，从此已去一切烦恼不复现行，唯有所知障为依止故’。然由初地已断皮粗重故，方可显得初二随眠位。复由第八地在肤粗重断故，显微细随眠位。若在骨粗重断者，我说永离一切随眠，位在佛地。

    第三明微细随眠。初正明，次会释。八地以上烦恼断尽，一切粗品均已伏除，唯所知障为依止，亦曰无明。是为微细，非二乘所断故。然由下，以三随眠会释三粗重障，如文可知。

    戊三　宝性论四障
    宝性论中或说四障：一、阐提不信障，二、外道着我障，三、声闻畏苦障，四、缘觉舍心障。

    下明宝性论四障。此初列举：阐提不信障，谓无善根种姓。外道着我障者，谓执各有一神我、灵魂等外道种姓。声闻、缘觉二障者，谓定姓种姓，不发大心名畏苦，舍大慈悲心名曰舍心。

    十信第六心伏初障，信不退故。十住第四住，伏第二障，分别我见粗不生故。此二种子，入初地断。

    次、别释断障。言十信者，三贤之首，万行之本，凡欲从凡入圣，必以十信为先导；始自信心，终至愿心，为菩萨发趣菩提之最初方便也。言十信第六心者，即是十信之中，第六“不退信”心：谓由四五、慧定心，知道不远进修不退，故名不退心。信既不退，善根增长，故伏阐提姓障。

    十住下明断第二外道执我障也。十住者，谓次十信后之初发心住至十灌顶住。言第四住，谓十住中第四“生贵住”也。经云：‘行与佛同，入如来种，名生贵住’。谓由前修行为法王子，不为外道理惑，故至此住能伏彼障也。分别我见粗不生者，一切执见，由我见生，我见即是身见别名。此二种子，入初地断者，前明伏者伏其现行，今明断种。此二种子，极粗重故，入初地断。

    第三所知障，五地断；乐于下乘涅槃之障，五地断故。缘觉舍心所知障，七地方断；六地犹观十二缘故。或初二烦恼种，见道断。后二烦恼种，金刚断。

    此下明断后二障。声闻、缘觉已达生空断烦恼障，不明诸法缘生性空，仍障所知。此声闻畏苦之所知障，五地方断。以五地以前，犹乐二乘涅槃故，真俗别观故。至第五地真俗双观，极为难胜，故断下心。缘觉舍心所知障者，舍慈悲心入寂灭故，障化他故。七地菩萨方断此障。以六地犹观十二缘起，同独觉故。故至第七地，尽真如际以求作证，是名远行。或初二后二见道、金刚断者，约依烦恼障明也。

    戊四　胜鬘五住烦恼
    胜鬘经说五住地烦恼：谓见一处住地，欲爱住地，色爱住地，有爱住地，无明住地。见一处住地，初地断。次三、金刚断。无明住地，见修二道，如其次第顿渐而断。若初四习随同所知障，见修道中顿渐而断。

    此下第四明五住地。初列名：见一处住地者，见惑也。欲爱住地者，修道中欲界惑也。色爱住地者，谓色界惑。有爱住地者，无色界惑。此三惑亦曰修惑，合前见惑名烦恼障。无明住地者，所知障也。

    次明断住地位次：初住，见道断。次修道三住，金刚道断。无明所知障，地地断。见修二道所断之惑，若分别起者顿断，若俱生起者渐断。其五住地中之初四住地种子、习气同所知障，在见修道中亦顿渐断。

    戊五　举类结成
    或说六烦恼，或说七随眠、八缠、九结、十烦恼、十分别、十散动等，如断障章广说。此说唯识观断，不说余所除。

    此中各烦恼等，可检法数，故不赘述。其断伏位次，如断障章中广说。此第九断诸障染者，唯说修唯识观所断障染，不说余观所断障等。

    乙十　归摄二空门
    自下大文第十摄归二空者，前来初三门明唯识境竟，次六门明唯识行竟，此第三明唯识果也。所言二空者，非果也，以二空为门，由入此门故果德周圆，显发无隐，故从二空明果。

    丙一　标释
    第十归摄二空者：诸论说二空：一、生空，二、法空。其唯识观通二空观。寻思、实智通生法空，为生所依但说观法，意求种智观法空故，为于二空生正解故。然且法观必带生空，论诚说故。

    言生空者，生即有生物之精神生命者也。此有生物之精神生命，若言无者，显与非生物别；若言有者，的无所指。佛法指明唯识所现，离识之外、无有固定之生命体可得。夫生空者，非谓此生命灭无也，乃明此有生物之生命是因缘和合，假现作用而已。既曰因缘合成，则非另有一固体物以为生命。如一国家然，离人民、领土外无所谓国家之自体，人生离四大、五蕴外亦无别有人生个体。且此国家民士人生，因缘生灭、刹那变化，故曰生空。言法空者，义亦如是。法谓轨持，即是诸法。空谓宇宙万有其体因缘生灭，识所变现，离识之外亦无少法可得。而且唯识之识，亦是因缘和合如幻如化，是曰法空。此诸法境甚深广细，大心菩萨为一切有情利益故，乃遍观全宇宙之现象（即诸法之现象）而达为空。由达空故，任意化导，诸事得成。

    其唯识观通二空观者，人生、宇宙，情及非情，皆识所变。故唯识观通观二空，曰通二空观。寻思实智者，谓即四寻思观，与观所引四智曰四如实智。通生法空者，此观及智皆观生法，识之所变无有自性，故曰通生法空。为生所依但说观法者，生义狭故，体即是法。法义广故，非即是生。是故法为生所依，观法空时生亦必空。意求种智观法空故者，种智即一切种智。发心菩萨常观法空，以求种智而得解脱，以离四大、五蕴诸法无生可得，故观法空即是生空。为于二空生正解故者，以观诸法不自他共及无因生，唯识所现。以法空观兼观生空，故由正悟解二空正理，则能断除二执障；由除执障必得二空果故。法观必带生空者，谓法空观中必具生空，以生起必依法故，如绳必依麻起。

    丙二　释妨难
    丁一　出难
    何故翻悟说迷，生执必兼法执？返迷说悟，生空不带法空？若以解有浅深，悟生未必悟法；亦应迷有深浅，迷用不迷于体。

    此正问难也。若观法空必带生空，何故翻悟说迷生执必兼法执耶？若言悟生空不必悟法空，何故返迷说悟，生空不带法空耶？若以解有浅深（浅谓生空，深曰法空）者，以悟生空之浅，不能悟法空之深者；则迷亦应有浅深，迷浅之用，不必迷深之体。用谓生空，体曰法空。

    丁二　释难
    今释：未有解体而迷用，所以生执必带法执。悟浅不达深，生空未必带法。此正释难也。未有解体而迷于用者，未有悟法体空而不悟生用之空者，如悟绳即是麻，则蛇觉自无矣。以用依体有，迷用必迷于体故生执必兼法执。体不依用，悟浅未必悟深故生空不带法空。

    二十唯识云；‘所执法无我，复依余教入’。此唯识教入于法空，此说法空必依唯识，非唯识观唯是法空。独作生空，亦唯识故。但是法空观，必定是唯识；生空不定，二乘生空非唯识观故。

    法无我者，即法空智。所执法无我，即迷法空也。若欲悟此法空，必依余教入，余教即唯识教。此显十二处教，不明法空也。

    此唯下，明法空定依唯识，而唯识观不但通法空，亦通生空故。但是下，明生空，不定属唯识也。

    唯识观宽，通生法观。法观义局，唯是唯识。生观义宽，通唯识非唯识观。唯识观局，有生空非由此唯识观。望生空观，顺前句分别，无唯识观非生空，但法空观必带生故；有生空观非唯识，谓二乘生空观。法空对唯识，亦复如是。有唯识非法空，谓唯生空唯识观，无是法观非唯识。此二俱句，其义可知。

    此明生法二空，与唯识观之宽局也。如表可解：

    丙四　结成
    总相而言，唯识通二空观。论但说法观为唯识观者，据决定故。复说诸空互相摄者，如空章说。

    但法空为唯识观，就决定义说。其空空相摄，如空章中。今按义林之中，空章缺矣。（法舫记）（见海刊十一卷一至四期）


18.因明概论

    因明概论

            ──十一年初秋在武昌中华大学讲义──

      第一章　何谓因明
        第一节　因明之名义
        第二节　因明之宗旨
      第二章　因明之纲目
      第三章　因明之解析
        第一节　能立
          第一项　宗支
          第二项　因支
          第三项　喻支
          第四项　结成
        第二节　能破、似立、似破
          第一项　能破
          第二项　似立
            第一目　分释论文
              一　宗过
                甲　标名
                乙　释例
                丙　结类
              二　因过
                甲　标类
                  １　不成因过
                  ２　不定因过
                  ３　相违因过
              三　喻过
                甲　总标
                乙　分释
                  １　似同法喻
                  ２　似异法喻
            第二目　结论诸过
          第三项　似破
        第三节　现量、比量
          第一项　并标
          第二项　分释
            第一目　现量
            第二目　比量
            第三目　双结
        第四节　似现、似比
          第一项　似现
          第二项　似比
      第四章　泛论因明
        第一节　因明之历史
        第二节　新旧因明之异点
        第三节　因明与逻辑之比较

    第一章　何谓因明

    印度之因明，虽非佛学所专有，然因明藉佛学始臻完成，而佛学亦广用因明为立正破邪之术，故二者有不可相离之势焉。佛藏中关于因明之著作，曾译梵为华者，散见经论，得八九种。然自商羯罗主所著之因明入正理论，由唐玄奘三藏译出，其门弟多研习之；大乘基师尤深究此论之玄奥，援征决择诸家之说，着疏以发挥光大之，古近学因明者，莫不奉此论疏为圭臬，故今亦依之以传述焉。述此之先，有须说明“何谓因明”之必要，兹分两节言之：

    第一节　因明之名义
    因明一名，其所名之义若何？此须先审知者，兹有数义焉：一曰、明者，犹云学术。明名字语言之学术，则谓声明；明身命心性之学术，则谓内明；明工艺技巧之学术，则谓工巧明；明医方药物之学术，则谓医药明；在此明立言所因之学术，则谓因明。盖“因”为此科学术所专明之理由，而“明”为各科学术能通明之学说；以能通明之“明”，明所专明之“因”，是因之明，故名因明。然此所明之因有二：一曰生因，二曰了因。由立言者之言，亲生闻言者所起之智，是谓生因；由闻言者之智，得了立言者所示之义，谓之了因。细分之则为六：生因与了因各有三。生因三者：曰智生因，曰义生因，曰言生因。盖智持乎义，智能生义；义形乎言，义能生言；故能立之智与义，亦间接为能生之因也。了因三者：曰言了因，曰义了因，曰智了因。盖言诠乎义，藉言解义；义显乎智，藉义发智；故所闻之言与义，亦间接为所了之因也。最后之果，即是立者之宗义，为闻者所了，故此生了各三，皆为因也。

    二曰、因者，正指立言者之言论；以是能生闻言者明智之因故，亦兼含立者之智义。明者，正指闻言者之明智，以是立言者言论所生之明故，亦兼含闻者之言义。是明之因，故名因明。

    三曰、因者，或即照了言义之智，或即发生智解之言。此之因体，持有明显之用，能明显于宗果。因即是明，故名因明。

    四曰、生因曰因，了因曰明。因能生乎明智，明能照乎宗义，举因及明，故名因明。

    举此四义，则因明一名之涵义，不越此矣，然于四义中以第一义为最完备。盖所以立言者，无非欲令闻者得了所言之宗旨耳！欲达到此目的，必须于生了各三之为因者，无虚谬乃可；故于此因，不可不有专科之学术以明之。故因明者，换言之，即讲明何者为达到立言目的所必由途径之学术也。

    第二节　因明之宗旨
    名义既知，体相已悉，但尚未知功用安在，故继之以论其宗旨。夫不明立言之因，而妄冀立言之果，恣立言论，此世之所由多诐辞、淫说、诡辩、窾言以惑乱乎人心，使正智障蔽不发也。洵能明立言之所因，了然无惑，则邪说不待剪除而自灭。依之以立言论，皆能发闻者之智，以照了所立正理而契入之。此则因明宗旨之所存也。故云：‘菩萨求法，当于一切五明处求’。求因明者，为破邪论，安立正理；而商羯罗主之论，得名为因明入正理论也。

    第二章　因明之纲目

    夫因明之目的，唯在能运用正当之言论，以建立所欲令他人了解之真理，俾皭然辉耀于世间，如日月之恒照，不为浮议之云所蒙蔽而已，故首明能立焉。宗为所立，因喻为能立，乃陈那之正义。合宗因喻多言谓之能立者，以所诠之宗义为所立，而能诠之宗言及因喻皆为能立故。且须明所立之宗，始彰能立因喻为何者之能立，故虽正明能立之因喻，必兼明所立之宗以助显之。次明能破者，若知邪论过谬之所在，则能一一取而摧荡廓清之，如扫浮云而显天日，故欲立正言，必继之以破邪论也。无可立而妄立，无可破而妄破，则谓似立似破，言其似是而非也。抑此似立似破，即能破者所破除之邪论。然言形乎义，义持乎智，设非先有自悟之智，虽欲立言令他了解，又安能取义建言以令他了解哉？故次明不从名言以直证之现量智，及从闻名言以推知之比量智，以明能立能破之正论所由生起之本。然非辨明似现似比，则混滥不分，必难极成真智，而邪论仍不免依以萌生；故终之以断似现似比之惑。于是、根源肃清，自悟圆明，可以达悟他之目的矣。因明之大纲细目，胥摄乎是。论尝结集为二十字之一颂，以二悟八义总括之云：
    能立与能破，及似唯悟他。现量与比量，及似唯自悟。

     第三章　因明之解析

    第一节　能立
    此中宗等多言名为能立。由宗、因、喻多言，开示诸有问者未了义故。
    按此须用宗、因、喻三支总成为一能立性，若阙一支，便有阙支之过，于能立性即不圆满。故此总以宗、因、喻多言名能立，不单指因、喻为能立，以宗为所立也。盖三支自为相对时，宗为所立，因、喻乃名能立，是对所立之能立也。八义为相对时，则宗、因、喻皆名能立，是对能破等七之能立也。能立之名虽同，名为能立之义不同，各据一义，故不相违。夫一切法自相成就，各自安立己法性中，复何因缘须建立宗、因、喻以成立之耶？但为令他得生信解，非曰能生成诸法性相也。然宗、因、喻三所以次第如是者，为先显示自所爱乐之宗义故；为欲开显依现见事决定道理令他摄受所立之宗义故；为欲显示能成道理之所依止现见事故。假如有人问云：佛学院在何处？答云：佛学院在湖北（宗）。假如其人未能信解，又进问云：何以知佛学院在湖北耶？答云：在武昌故（因）。假如其人虽知佛学院在武昌，而未知武昌之必在湖北，犹不能决，有进问云：佛学院虽在武昌，何以知其必在湖北耶？答曰：诸在武昌者必在湖北，如武昌之湖北省公署（喻）。此中但使其已先了知佛学院在武昌者，至此必更无疑问矣。故开示诸有问者未了义，令得完全了知，须有此宗、因、喻三支之多言也，兹即析为三项解之：

    第一项　宗支
    此中宗者，谓极成有法，极成能别差别性故；随自乐为所成立性，是名为宗。如有成立：声是无常。

    宗者、立一言论，所尊崇宗要之主义，失此者、则便为窾言无当之论。必有此所欲成立之宗义，然后用因、喻以成之，乃有所为。不然、则因、喻不犹无的放矢耶？此先言宗体所依以构成之成分有二：一为极成之有法，一为极成之能别，谓之宗依。此二宗依，各有四名。兹列举之如下：
        一、有法　　　　　法
        二、所别　　　　　能别
        三、自性　　　　　差别
        四、前陈　　　　　后陈

    然前陈于有法之义为最胜，后陈于能别之义为最胜，故独用有法、能别二名耳。论中亦间用所别、法、自性、差别等，颇不一例。法以轨生他解，任持自相为义。前陈一名，虽能任持自相，未能轨生他解，但能有于法而未足云法，故曰有法。后陈一名，能分别前陈一名为常为无常，为实为不实，故曰能别。然此二者，须立言者、对诘者、旁证者、皆认可为然，始能用为结构成宗体所依之材料。否则、于此材料先未成就，又安所用以构成宗体耶？故须是“极成”之名物，乃可适用。极成、是至极成就义，乃立言者、对诘者、旁证者、皆认可为然之名物是也。用此二个极成名物，为构成宗体所依之材料，以构成此二名物前后互为差别之不相离义，是为宗体。论云：差别性故，此也。但宗依之二名物必极成，此二极成名物所互为差别不相离之一宗体，必不极成。盖宗体若先已成就，则已了解，而不待出因引喻以成立之矣。待用因、喻成就故名为宗，若不待因、喻即不得有宗，故宗体必不极成也。宗体必不极成，故可随自意，不随他意而立之，尤应随自意所乐为成立之义而成立之。不然、则所立者非所尊崇主要之义，不成其为宗矣。故论云：随自乐为所成立性，是名为宗也。论所举声是无常之一例，声之一名，是前陈之极成有法；无常一名，是后陈之极成能别。声是无常，非非无常之声，声是无常，非色、香等无常；此即互为差别不相离性。若此于二宗依一宗体皆完备之义，是即可以随自乐为以成立之宗也。

    第二项　因支
    因有三相：何等为三？谓遍是宗法性；同品定有性；异品遍无性。云何名为同品异品？谓所立法均等义品，说名同品，如立无常，瓶等无常是名同品。异品者，谓于是处无其所立，若有是常见非所作，如虚空等。此中所作性、或勤勇无间所发性，遍是宗法，于同品定有，于异品遍无，是无常等因。

    因者、立宗义之所以然也。假如立声无常，有人语云：何以知声是无常耶？答之以因曰：是所作性故。由此知声之所以是无常，宗义乃因之成立也。因有三相，谓有三方面也。以因对宗上前陈之有法一面，及对宗上后陈法同品异品之正反二面，或对喻中同喻异喻二面，成为三面，故云三相。非谓因有三个体相，谓之三相。下之三句，即因于三方面所关系之形势，兹先作图示之：

    遍是宗法性者，谓所用因，其性质必须完全是宗上有法所有之差别义──法。宗中有法上所有之差别义法，有未共许而欲令他人共许者，则立之为宗法。有已共许而可令他人信解未许之宗义者，则用之为因法。设此因法有一点非宗中有法上所有之法义，则便不能决定有法之必有此因法，更不能用此以决定有法之必是彼宗法矣。故此因法之第一条件，必遍是宗中有法上所有之法义而后可也。同品定有性者，按论以所立宗之后陈法均等义为同品。用以作因之法有时，彼所立法均等义之同品，必定须随之以俱有，若不定随之以俱有，则此能成立法之因，与彼所成立法之宗上后陈法无定关系，今虽有此因法，仍不足以决定必有彼宗上后陈法。故此因有时，彼同品法必定随有，为因之第二必要条件也。异品遍无性者，按论以无所立宗上后陈法之诸法处为异品。谓此作因之法，必须于彼宗上后陈法所无之法处，完全不有，方能适用。若宗上后陈法无处，此因法仍有者，则此因法即为不定，而不能决定成立彼宗上前陈有法必是彼宗上后陈法矣。故若无所立宗上后陈法处之异品中，必须遍无因法，为之第三必要条件也。此因之三要件，为全论最重要之处，此三要件若能完备而无错误，则其余之过谬自易离矣。

    瓶等无常，是举同品。虚空等常，是举异品，此所举例，随前所举声是无常之宗，用所作性为因。所作性遍是声所有；是所作性定有无常；若是常，遍无所作性，故三条件皆合，可作为因。然可作因之法，不限一性，故对声是无常之宗，并举所作性故，或勤勇无间所发性故以为因。亦由所欲觉悟之人不同，用以为因之法当随之而不同。以宗法不须共许，而须不共许，故可唯随自乐而立。因法必须共许，故须随顺他意所许之义方可用之。既须顺他所许之义为因，则声是所作，非声显论家所许，欲对之以立声是无常宗，非另用勤勇无间所发性不可。故此双举所作性及勤勇无间所发性，是无常等因。

    第三项　喻支
    喻有二种：一者、同法，二者、异法。同法者，若于是处显因同品决定有性；谓若所作，见彼无常，譬如瓶等。异法者，若于是处说所立无，因遍非有；谓若是常，见非所作，如虚空等。此中常言，表非无常。非所作言，表无所作。如有非有，说名非有。

    喻之一名，直译应曰见边，此能令他见理究竟，故云见边。又此举其已见一边，令知未见一边，其义平等，故云见边。借此方言曰喻，则凭譬况以令晓了之义。喻所以有二者，以宗上后陈之法有是非二面，为诤论之所依。不徒是其所是，且必非其所非，乃能完全解决。故喻有同法、异法之二也。

    显有因之法处，彼同品法必定随有；若有所作性之瓶等法处，彼无常性定有，名同法喻。显无彼同品法处，则因遍非有，若无有无常性之虚空等法处，所作性必完全无有，名异法喻。异喻但是于宗法无处，说因法必无，以反显有因法处必有宗法耳。故但是遮而非是表，说常但是遮非无常，非是立常；说非所作但是遮无所作之性，非是另立一非所作之性。假如有人遮一切有说曰非有，其说非有，但遮于有，不是另立一个非有。此皆说明异喻但遮非表之功用者。

    第四项　结成
    已说宗等如是多言，开悟他时，说名能立。如说声是无常，是立宗言；所作性故者，是宗法言；若是所作，见彼无常，如瓶等者，是随同品言；若是其常，见非所作，如虚空者，是远离言。唯此三分，说名能立。

    上所说宗、因、喻三支，皆为能立于宗义之言论，故今结之。此名因为宗法，指因是宗上前陈有法所有差别义中之已共许法；能用以成立宗体者。古来或四支或五支，陈那决定唯用三支，故云：唯此三分也。将此宗、因、喻三分所构成之一段论，今列如下：

    此之一论，于支有三：一宗、二因、三喻。于物有七：一、宗依，二、宗体，三、因，四、同喻体，五、同喻依，六、异喻体，七、异喻依。于言有九：一、声，二、无常，三、所作性，四、所作性，五、无常，六、瓶等，七、非无常，八、非所作，九、虚空等。所作性及无常二言，皆见三次。声、瓶及虚空皆一见。其通常论式虽如此，然临应用时不必定拘其格式。但云：
        瓶等是所作，瓶等是无常。
        声既是所作，声亦是无常。
    即可以令前人晓了之矣。故因明法即在平常谈话之中，若吾人所谈合于理者，必一一皆不与因明法相违也。

    第二节　能破、似立、似破
    欲令他人了解己之宗义，虽在能善成立宗、因、喻三支圆满无过之言论，然与彼带有过失之言论相形之时，即能破彼不得成立。抑伪言乱真，若非指出其过失之所在，一一破除之，则正论虽建而邪言未息，犹足摇惑闻者，俾莫知所准从，故能立之后即须继以能破也。第能破之所破，即是似立，故当详叙似立之过，俾立者知其过失而不犯，破者能善出其过而祛其迷谬。然破之而不当，则于无过能立妄出其过，其为失言且尤甚于似立；故于似破亦不可不论也。此三者相连之关系，极为密切，乃变更论文之先后，分三项以说明之。

    第一项　能破
    复次、若正显示能立过失，说名能破。谓初能立，缺减过性，立宗过性，不成因性，不定因性，相违因性，及喻过性。显示此言，开晓问者，故名能破。

    此中克举能破之体，即是能显示出他人建立宗、因、喻中过失之言。至其所显出之过失，第一即为能立缺减过性。但陈那以前所云能立缺减过，指宗、因、喻三支，或有宗无因、喻，或有宗、因无喻等言。陈那专指因为能立，故能立缺减过，亦指缺减于因之三相言。其所出因，或缺于遍是宗法性，或缺于同品定有性，或缺于异品遍无性，或缺于前次二性，或缺于次后二性，或缺于前及后二性，或复三性皆缺。假如立声无常宗，而以眼所见故为因，次后二性可有，但声非眼所见，则眼所见非遍是宗上有法所有之法性，于因三相便缺少第一相。又如立声为常，所闻性故，缺第二相。所量性故，缺第三相。又如立声非勤勇发，眼所见故，缺前次之二相。又如对佛教立我常，非勤发故，缺初后之二相。如立声常，所作性故，缺次后之二相。眼所见故，则三相俱缺矣。此之缺减过性，过失最重，故先举之。其次、立宗过性有九，不成因过有四，不定因过有六，相违因过有四，同、异喻过有十，共三十三过。于下似立中详示。

    第二项　似立
    商羯罗主之因明入正理论中，以说明似立之文为最多，以详出三十三过之例故。兹别解之。

    第一目　分释论文
    一　宗过
    甲　标名
    虽乐成立，由与现量等相违故，名似立宗。现量相违，比量相违，自教相违，世间相违，自语相违；能别不极成，所别不极成，俱不极成，相符极成。

    言宗过者，即是立宗之言，不与前能立中所云宗之条件符合，故成过失。论文有标、有释、有结，此标也。言但有成立之意乐，无成立之能力，貌似有立，实不能立。所标相违之过五名，不极成过三名，极成之过一名，总为似立之宗过也。

    乙　释例
    此中现量相违者，如说：声非所闻。

    言论即是曲屈之声，凡在立言论之时处，未有不闻声者。立言者、对辩者、中证者、旁听者，无不耳现能闻，声现闻得。此立声非所闻为宗，岂不全与当场共同亲证之事实相违乎？既违反现前自他亲证之事实，则事实不能为言论消灭，而所立言论即为事实所取消。徒资人之一笑，毫无效力之可生矣。

    比量相违者，如说：瓶等是常。

    假如此讲台上有一磁瓶，我等今虽不见此瓶从作而成、从成而坏之无常相，然磁瓶之成坏无常，在前固尝见之。纵未见瓶之坏，于碗等之破坏必曾见之者。然则于比类而量定之知识上，对于此瓶之必为可坏无常之一物，孰不知之？今曰：此瓶及余瓶等是常，宁不与自他所校量审定之知识相违乎？既违自他已经认定之理，则此言即无成立之余地。

    自教相违者，如胜论师立：声为常。

    胜论乃印度哲学六派之一，立六句义：一、实，二、德，三、业，四、大有，五、同异，六、和合。实之九物属常，声属德句非常，此其一家所传言教如是。今彼立声是常，即为与彼自家所传之言教相违背，即能为对辩者举彼所传言教而破之矣。

    世间相违者，如说：怀兔非月有故。又如说言：人顶骨净，众生分故，犹如螺贝。

    可破坏、有迁流、曰世，落在世中者，曰世间。一切世间从其本际展转传来想自分别共所成立，不由思维筹量观察然后方取；瑜伽师地论真实品谓之世间极成真实。于此又有其二：一者、通俗世间，即世人常识所知事。二者、学者世间，为诸治学说者，或诸习止观者所共知事。凡此世间所共知事，立论者不得遽与之相违，与世相违，则为世间共不听许，即不能立之矣。此中所举之例，一、如世间共传月中怀有灵兔；二、如世间共信死人顶骨不净。今违之云：怀兔非月，以有体故，如日星等。人顶骨净，众生分故，如螺贝等。因、喻虽具，所立宗为世间不许，遂成宗过。

    自语相违者，如言：我母是其石女。

    所立宗言，皆用前陈之有法，及后陈之法合成。有法是一法体，法是有法所有之差别义，此差别义法必为有法所有之差别义法，依于有法随顺不离，乃可成为一语。我母者，乃曾亲生育我身之女人也。石女者，乃不能生育之虚女也。若是我母，则既经生育而决非石女。若是石女，则不能生育而决非我母。乃云：我母是其石女，此语之前陈与后陈即自相违，故云自语相违。又如立言皆是妄等，皆为自语相违。

    能别不极成者，如佛弟子对数论师立：声灭坏。

    后陈之法，谓之能别；前能立中，曾说立宗须有极成能别为依。此中能别之灭坏言，既为数论派哲学所不认有，遂犯不极成过。盖数论派祗认一切法有变化，绝对不认有灭坏者。换言之：灭坏乃数论哲学中所绝无之物，彼闻灭坏之言，殊不知其为何言也。故声灭坏、在佛弟子虽可立宗，对数论师则犯能别不极成过。

    所别不极成者，如数论师对佛弟子说：我是思。

    所别即前陈之有法。此中我之一字，即是前陈有法，乃数论派所立神我。在佛教之三乘共法，曾通破外道所执之我无，则彼之神我乃佛弟子绝不承认为有者。今彼对佛弟子，立我是思，在佛弟子但认其所谓思，而莫知其所云我者谓何。则虽成后陈之能别，而前陈之所别不成。宗依不成，则宗体更无从依之成立。此如今之实验哲学，不承认旧哲学上所说明之宇宙本体等，则任彼说宇宙本体是何，皆不能有成效。盖先当解决宇宙本体是有或是无，若认是有，乃可进言为何义也。

    俱不极成者，如胜论师对佛弟子立：我以为和合因缘。

    胜论及数论等所执之我，为佛弟子所否认为无者，胜论派六句义中所云之和合，亦佛弟子所破为非有者。故此一句，在彼胜论派中虽可成立，对佛弟子言之，犹言蛇毛以为马角；二俱非有。故前陈有法及后陈之法，两俱不极成也。

    相符极成者，如说：声是所闻。

    前三不极成过，即是对于宗依，须有极成，而犯不极成过。此相符极成，即是对于宗体须不极成，而犯极成过。盖有法及法互为差别之不相离性，是名宗体。此之宗体，既经立敌相符，义已极成，则无复是非然否之争矣；更何须建之以为宗，出因、喻以成立之乎？未立先已相符极成，则立之应更无效果可生，说同不说，何劳辞费！故陈那将遍所许宗，先业禀宗，傍凭义宗，皆废除之，而祗存不顾论宗也。即如此中所举声是所闻之例：若知有声，则必已知声是所闻，若不知声是所闻，则且并不知有声。故声是所闻，必为一切人所已知已许者，今更建以为宗，用因、喻成立之，岂非虚功浪施之甚者乎？故因明非传述陈言之器，乃建立新义之具也。

    丙　结类
    如是多言，是遣诸法自相门故；不容成故；立无果故；名似立宗过。

    上来所陈九过，束为三类：一、五相违过，是遣诸法自相门过，使了解所示之诸法自相，则以听者之智为门；此相违宗排遣听者之智令不能起，故云遣诸法自相门。又以诸法自相为门，能生听者之智；此相违宗排遣诸法自相，使不能生听者之智，故云遣诸法自相门。二、三不极成，是不容成之过，以宗依未极成，不容依之立体故。盖尚有先决问题未解决，则不容即解决后决之问题也。三、立无果过，即是相符极成，以立之无有功效利益故。由此三义之故，总名似立宗过。

    二　因过
    甲　标类
    已说似宗，当说似因。不成、不定、及与相违，是名似因。
    此先总标因过以为三类：不成因过有四；不定因过有六；相违因过有四。即分三类释之。

    １　不成因过
    不成有四：一、两俱不成，二、随一不成，三、犹预不成，四、所依不成。如成立声为无常等，若言是眼所见性故，两俱不成。

    假如两人对辩：一立声为常住，一立声为无常。其立声为常者，诘立声为无常者云：汝何以见得声为无常耶？遂说因云：眼所见故。则此所说之因，不但不能使对辩者认可声为无常，用以成立声为无常之宗，而且自亦不许声是眼之所见。此眼所见故之因，绝非宗上有法所有之法义，故立敌两俱不许成因也。

    所作性故，对声显论随一不成。

    凡为因喻之法，必须立言者、敌辩者、双方共同认可之法，始得有用。若敌方未许，祗可为所立宗，不得为能立因。若此所举之声显论，乃不承认声有所作性者；若佛弟子对彼立声无常，以所作性为因；在佛弟子一方虽可以为能成立声无常宗之正因，而在彼声显论，则可翻曰：声非无常，非所作故。故随有一方不成为因也。

    于雾等性起疑惑时，为成大种和合火有而有所说，犹预不成。

    假如多人望见远处如烟如雾如云如尘如蚊等相，尚在疑惑未定之中，遽云：所远望处大种和合火有，以见雾烟等故，喻如灶等。此不但不能使听者决知彼处有火，即立者亦犹预未决彼处果否有火。须能决成宗义，乃成因法，此既犹预不能决定宗义，故不成因。以使所见为烟，彼处固是有火，若使所见非烟而为尘或虻雾，则岂云有火哉？

    虚空实有，德所依故。对无空论，所依不成。

    无空论师，说虚空即是完全都无之别名，故绝无所谓虚空者。而胜论师则说虚空定为实有，德所依故。对无空论师在未能成立虚空是实有前，遽说德所依故为因，则彼无空论师可反诘云：虚空且无，德何所依？故犯所依不成之过，亦兼随一不成之过。

    ２　不定因过
    不定有六：一、共，二、不共，三、同品一分转异品遍转，四、异品一分转同品遍转，五、俱品一分转，六、相违决定。此中共者，如言声常，所量性故。常无常品皆共此因，是故不定。为如瓶等所量性故，声是无常？为如空等所量性故，声是其常？假如有人立声是常为宗，而举是心心所法所量度故为因。然诸是常法，若虚空等，固为心心所之所量度；诸非常法，若瓶等，亦为心心所之所量度。故此所量性因，为常之同品，无常之异品之所共有，而违背须是异品遍无之条件。遂出其不定之过曰：汝举所量性因，为指声如瓶等是无常耶？声如虚空等是常耶？故此因随于两可而不定。

    言不共者，如说声常，所闻性故。常无常品，皆离此因。常无常外余非有故，是犹预因。此所闻性，其犹何等？

    假如有人说声是常，或说声是无常，其所举因，必须于声之外，别有可通于常之品或无常之品者，乃可援引之以证成彼声是常或是无常。今乃独举所闻性以为因；夫所闻性法，祗是声，除声以外，其余一切常住之法无常之法，更无有是所闻性者。然则此举所闻性因，其譬犹何等之事物也耶？既无可援譬证成者，遂无从决定声之是常是无常而堕于犹预矣。此由无从决定故成不定，乃违背于同品定有之一条者。

    同品一分转异品遍转者，如说声非勤勇无间所发，无常性故。此中非勤勇无间所发宗，以电空等为其同品。此无常性，于电等有，于空等无。非勤勇无间所发宗。以瓶等为异品，于彼遍有。此因以电以瓶等为同法故，亦是不定。为如瓶等，无常性故，彼是勤勇无间所发。为如电等，无常性故，彼非勤勇无间所发。

    此所举之无常性因，对于此所立宗上非勤勇无间所发之同品，不定是有；以无常性法，仅少分若电等是非勤勇无间所发故，而于勤勇无间所发之异品，不遍是无，且遍是有；以勤勇无间所发者若瓶等，皆无常故。故此无常性因，对于同品定有、异品遍无、两俱违背，而不能决定彼声之是否非勤勇无间所发也。

    异品一分转同品遍转者，如立宗言：声是勤勇无间所发，无常性故。勤勇无间所发宗，以瓶等为同品，其无常性，于此遍有；以电空等为异品，于彼一分电等是有，空等是无。是故如前亦为不定。

    此中所举无常性因，不但能成立声，如瓶盆等是勤劳勇力所发生，亦能成立声如闪电等，非是勤勇无间所发生。此亦于同品定有、异品遍无、两俱违背者。盖无常之物，不定是勤勇所发，则非同品定有；非勤勇发不定无无常性，则非异品遍无；故亦如前不定。

    俱品一分转者，如说：声常，无质碍故。此中常宗，以虚空、极微等为同品，无质碍性于虚空等有，于极微等无。以瓶、乐等为异品，于乐等有，于瓶等无。是故此因，以乐以空为同法故，亦名不定。

    此中所出无质碍因，对于所立声是常宗，在常宗之同品，有无质碍者若虚空等，有质碍者若极微等，故于同品仅有一分，不能定有。在常宗之无常异品，亦复有无质碍者若所受乐等，有有质碍者若所用瓶等，故于异品亦一分转不能遍无。此因一分通于乐之无常异品，及空之常同品，故亦不能决定宗上有法之声，果常果无常也。

    相违决定者，如立宗言：声是无常，所作性故，譬如瓶等。有立：声常，所闻性故，譬如声性。此二皆是犹预因故，俱名不定。

    此相违决定因，乃用两个不同之因；若一为所作性，一为所闻性等。对于宗上之前陈有法声，成立为同异两反之常、无常宗。胜论及佛弟子所立声是无常，所作性故，如瓶之量，固自成立。即在声生论所立声常，所闻性故，如声性之量，对胜论派亦可成立。以胜论派与声生论，同认另有一常住之声性；又同认声与声性并属所闻性，故亦可全成立。此则声生论与胜论二派，其对于一宗上有法之声，各用一因，以决定其为二个相违之宗法，不能判定孰真孰伪，孰是孰非。常、无常二相违义，并立于一声法上，使听者莫知其所可，遂堕犹预疑惑中矣。但在佛教用所作性因，以成立声无常宗，却不堕于犹预，以不承认离声之外别有一常住之声性。故可先破其声性非是常，再进而破其声之非常也。若云：声性无常，所闻性故，如响；声是无常，所闻性故，如声性；则破声常而成无常矣。

    ３　相违因过
    相违有四：谓法自相相违因，法差别相违因，有法自相相违因，有法差别相违因等。

    相违因者，谓此能立之因与彼所立之宗相违反也。因为能违反者，宗为所违反者。若就能违反之因言，不止有四，故加等言。然就所违反之宗言，则但有四；以宗有前陈有法及后陈法之二体，此二又各有言上表陈，意中含许之二义，故成为四。图表如下：──

    此中言自相与差别，与他处所言自性与差别不同。盖他处以前陈之有法为自性，而后陈之法为差别。此则不问其位置于前陈有法或后陈法，但属显示上所表陈之全名词，即谓自相；若属暧昧中所含许之特意义，即云差别。假如天之一字，可含多义，或指真神上帝，或指大圆空界，或指自然，或指理性。如泛言曰：富贵在天，自力致故。人或反之曰：富贵不在天，自力致故。即用其所出自力致因，以违彼富贵在天宗之后陈法，直斥其不在天，是为法自相相违因。又假如基督徒亦言富贵在天，不可强故。虽言天同，然其意则特指上帝，不及其余。今不能用其因以斥其言之非，乃采其言内所含许之意，实是专指于上帝者。可反之云：富贵必但在自然之天，而不在上帝之天，不可强故。则彼不可强因，便成为法差别相违因矣。若将天字用之前陈，或曰天不可知，或曰天道无亲；若其所出之因乖返，亦可成有法自相相违因，及有法差别相违因。故相违因之所违，有兹四宗也。

    前不定过中之相违决定，立敌前后各成二量，此相违因亦立敌前后各成为二量，似乎相同。然其不同之点，则由不定中之相违决定，乃各用一因以各成一宗，故其结果二量并存而不能决，使人堕于犹豫，立敌皆似能立所摄。此相违因则用同一之因以成二相违宗，使有一是，余一必非，故其过祗在立者之一面属似能立，而敌者之一面则属真能破，能起人决定之智解也。又由宗以见因上之相违，属宗上之比量相违；由因以见宗之相违，属此相违因过。在因明入正理论，以相违因过一节为最难解，故兹述之较详。

    此中法自相相违因者，如说：声常，所作性故；或勤勇无间所发性故。此因唯于异品中有，是故相违。

    此举所作性因，对于声常宗上后陈法之常言，决相违反。以若是所作性，决非是常；若是常，决无所作性故也。故可即用彼所作性为因，破彼声常宗云：
        声不是常──宗
        所作性故──因
        同喻如瓶等
        异喻如虚空等
    则彼声常宗即为所破而不存立矣。勤勇无间所发之因，亦然。

    法差别相违因者，如说：眼等必为他用，积聚性故，如卧具等。此因如能成立眼等必为他用，如是、亦能成立所立法差别相违：积聚他用，诸卧具等为积聚他所受用故。

    此中所举之例，乃数论师欲立其所立之神我，然立量云：
        眼等必为他用──宗
        积聚性故────因
        如卧具等───同喻
    其宗上后陈法所云他用，他之一字，可泛指一切之事物，其意义极为暧昧者。然数论派之立此量，其意既在立其神我，故他之一字，乃为其神我之代名词。探其言中所含许之意思而叙出之，则其宗言，应云：眼等必为非积聚性之神我他用，如此，则可即用其积聚性之因，以破其为神我用云。
        眼等必但为积聚性之他──意指五蕴和合假我──所用，而决不为非积聚性
          之他所用──宗
        积聚性故───因
        如卧具等───喻
    盖积聚性等之卧具，既但为积聚性之眼等五根身所用，则积聚性之眼等五根亦决但为积聚性者所用，而不为非积聚性者所用。神我既本有常住而非积聚性，则必不能用于眼等。且不论眼等为他用不为他用，就许为他用，亦决不为汝数论所执非积聚性之神我用。则汝数论所执非积聚之神我，复何从证明其必有而立之耶？

    有法自相相违因者，如说：有性非实非德非业；有一实故，有德业故；如同异性。此因如能成遮实等，如是亦能成遮有性，俱决定故。

    宗上前陈，是谓有法。言表所陈，是谓自相。若此中所言之有性，其所出因，能与宗上有法言表所陈自相相违，是名有法自相相违。此所举例，乃胜论派祖师之一似立。相传胜论初祖立六句义：一、实，二、德，三、业，四、大有性，五、同异性，六、和合性。嗣授其学说于弟子，至第四句，弟子疑非实德业外别有一大有性存在，胜论祖先说五六句已，乃立此量云：
        有性，非实非德非业──宗
        有一实故，有德业故──因
        如同异性───────喻
    平常立宗，本是成立后陈不离于前陈之宗体。即如此量，祗应是立有性非实德业，非是为成有性。然此乃由其弟子疑有性不另存在而立，其所欲成立之者，乃在有性之自身，并不是有性之如何，盖先犯有有法不极成过者也。嗣其所出之因，又与所陈有法之自相相违反，遂为破云：
        汝所执有性应非有性──宗
        有一实故，有德业故──因
        如同异性───────喻
    如同异性，能有于实德业，同异性非有性。则有性能有于一实等，有性亦非有性。此与作相违者，不在有性之是何，而直取消其有性，故成有法自相相违。

    有法差别相违因者，如即此因，即于前宗有法差别作有缘性，亦能成立与此相违作非有缘性，如遮实等，俱决定故。

    有法差别相违，乃与彼前陈有法中所特含许之意相违也。假如其立量云：
        有性──能作心心所缘实等为有之大有有缘性──非实非德非业──宗
        有一实故，有德业故──因
                  如同异性──喻
    今即破云：
        汝所执非实德业之有性，应非作心心所缘实等为有之大有有缘性──宗
        有一实故、有德业故──因
                  如同异性──喻
    非实德业有实德业之同异性，非是作大有之有缘性者，汝非实德业有实德业之有性，亦应非大有有缘性。盖此有性是有法之自性，作大有有缘性及非作大有有缘性，彼本意欲成立作大有有缘性者，今即用其因喻使成相违之非作大有有缘性。

    三　喻过
    甲　总标
    论云：‘已说似因，当说似喻。似同法喻有其五种：一、能立法不成，二、所立法不成，三、俱不成，四、无合，五、倒合。似异法喻亦有五种：一、所立不遣，二、能立不遣，三、俱不遣，四、不离，五、倒离。

    乙　分释
    １　似同法喻
    能立法不成者，如说声常，无质碍故。诸无质碍，见彼是常，犹如极微。然彼极微，所成立法常性是有，能成立法无质碍无，以诸极微质碍性故。

    因曰能成立法，所举之喻，为因所无，曰能立法不成。即如此举极微之喻，在彼虽许是常，然不许无质碍，故此喻对于因不成。

    所立法不成者，谓说如觉。然一切觉，能成立法无质碍有，所成立法常住性无，以一切觉皆无常故。

    仍以声常为宗，及无质碍为因，而说“如觉”为喻。此喻虽可是无质碍，觉乃心心所法摄故，然心心所生灭无常，故于所成立法之常，乃不相成。盖即以不离前陈之后陈法为所成立法也。

    俱不成者，复有二种：有及非有。若言如瓶，有俱不成；若说如空，对无空论，无俱不成。

    有体喻俱不成，如瓶，瓶既非常，复非无质碍故。无体喻俱不成，对无空论如空，空且自无，何论空之如何！

    无合者，谓于是处无有配合，但于瓶等双现能立所立二法，如言：于瓶见所作性及无常性。

    此举声是无常为宗，所作性因，乃举喻曰：

    此言虽举，仍不能用所作性以决定是无常性，以二语不联为一故。

    倒合者，谓应说言：诸所作者，皆是无常。而倒说言：诸无常者，皆是所作。──如是名同法喻品。

    立量本是用因以成立宗上不离于前陈之后陈法者，故当以所作性之因成无常宗，而合云诸所作皆无常。不当倒合云：诸无常皆为所作。且所作皆无常，而无常或不为所作，以正因有异品遍无，同品有非有之例故。

    ２　似异法喻
    似异法中所立不遣者，且如有言：诸无常者，见彼质碍，譬如极微。由于极微所成立法常性不遣，彼立极微是常住故，能成立法无质碍无。

    此极微喻，对所立常不能遣离，以彼许是常故。故祗能遣能立之无质碍因耳，以彼许极微有质碍故。

    能立不遣者，谓说如业。但遣所立，不遣能立，彼说诸业无质碍故。

    业是善恶业行，是无质碍而生灭者。故如业喻，可遣所立之常，但不能遣能立之无质碍。

    俱不遣者，对彼有论，说如虚空。由彼虚空，不遣常性、无质碍性，以说虚空是常性故，无质碍故。

    在于主张虚空是有之哲学派，彼既认有虚空，复认虚空是常、是无质碍；则举虚空作声常宗，无质碍因之同喻乃可，于此举作异喻，遂成二俱不遣。

    不离者，谓说：如瓶，见无常性，有质碍性。

    此仍是对于声常宗之异法喻。但应曰：若是无常，见有质碍耳。

    倒离者，谓如说言：诸质碍者，皆是无常。

    此亦是声常宗之异法喻。但应曰：诸无常者，皆有质碍耳。

    第二目　结论诸过
    如是等似宗因喻言，非正能立。

    此论文乃以非正能立结成诸过者，然似立过，基疏细析甚多。印度古师，列有详略，商羯罗主裁为三十三过，学者准焉。今就察之，若在通常建立言论，非两派争辩之对决，则宗过虽有九，仅有现量相违，比量相违，自语相违，相符极成之四过耳。至于自教相违，世间相违，与三不极成过，皆因处于特殊形势之下，受彼束缚所致，非自由思维之理法所必然也。且对辩时虽列为过，仍可言前寄言简除，若自教相违，随自不成，可用“汝执言”以简。世间相违，及自教相违，与两俱不成，可用“胜义”言简。随他不成，可用“自许”言简。故但注重不犯现量相违等四过耳。然此四过在较能知理发言者，殆不至犯，故过之重者乃在因不在宗也。因中四不成过，两俱不成，犹预不成，必不可犯。随一不成，所依不成，亦非定然有过；此不成过，乃犯遍是宗法一条所成。六不定过，则犯同品定有，异品遍无二条所成；六过概不可犯。四相违过，二种法之相违，则由同品有无，异品定有所成。二种有法相违，虽似犯遍是宗法之所喻，其实彼所欲成立者，乃不在于不离有法之法，而在不离法之有法；则彼之有法及法实属倒置者。故彼有性非实非德非业之语，乃同于非实非德非业是有性；而有性实已为所成立之后陈法矣。故所犯亦仍是同品有无，异品定有二条。此四相逢，唯法自相相违显然易见，余三皆用暧昧委曲之言，以隐藏躲闪护持其意旨为能，乃最能惑乱无智而难为察觉之诡辩也。此四相违过亦决不可犯，犯则必非正能立论。故因之十四过，仅二过可不决定是过耳。喻之十过颇轻，虽则说三不成及三不遣，实则所举喻事，不易犯此。至于无合、倒合、不离、倒离，乃言语上之排列不当耳。是故但须于因三相考审无误，则所立言必寡过矣。

    第三项　似破
    若不实显能立过言，名似能破。谓于圆满能立，显示缺减性言。于无过宗，有过宗言。于成就因，不成因言。于决定因，不定因言。于不相违因，相违因言。于无过喻，有过喻言。如是言说名似能破；以不能显他宗过失，彼无过故。

    若不能真实显示他人立言之过失，而妄言他人所言之过失，名似能立。此应有二：一、对于实有过失之言论，以不知其过失故，而不能实显。二、对于实无过失之言论，以妄见其过失故，而谬指其为过。今此论中所列陈者，属第二义，乃似能破中之过失尤重者也。

    第三节　现量、比量
    第一项　并标
    复次为自开悟，当知唯有现比二量。
    按：现量比量皆能立之具，以有现量比量之智，乃能明于义而发于言故。以人之手持斧断木为譬，宗因喻言为亲能立，如斧亲断于木；现比量智为能立具，如手间执于斧；敌证共决，宗义成立，如木之断。目的本在断木，故先论成斧之方法，次论持斧手法之当如何。此亦如是，故继论现比二量也。此云：当知唯有现比二量，以古师或有立三量及四量者，商羯罗主，亲承陈那，遮无余量，故唯有二。

    第二项　分释
    第一目　现量
    此中现量，谓无分别。若有正智于色等义，离名种等所有分别，现现别转，故名现量。
    言现量者，谓无分别，此标定之词也。分别义宽，此云无分别，亦但无一部分之分别，非全无分别也。以分别即是了知之别名，若全无分别者，复何名为量耶？然此所无一部分之分别，乃是现量与非现量所区判之最要关键。要之、必无此一部分之分别乃得成现量，若带有此一部分之分别，决非真正现量，故特以无分别三字，标定现量之义。然现量无分別云者，是何、于何、无何分别耶？答曰：是正智于色等事理，无彼由名言种类等所起分别，故曰若有正智于色等义，离名种等所有分别。凡在名辞之所命与种类之所分者，不问若事若理，皆属非现量智之所分别。然此不分別云，非同木石，以是智故。又非邪闇，是正智故，必先明其是正智而后言其无分别，斯得之也。然此于色等义，离名种等所有分别之正智，何以立名为现量耶？答曰：以此正智，于色等义，现现别转以量定一切法相故。五根明现五尘之境，五识依之现行，故名现现；又现在显现明了之心境名为现现。各别缘于自境名为别转，若眼识缘色不缘声等故。

    然此但从前五识，及同时意识之见分，以说明现量。因是平常人所易知，且易错认者故。若夫各心心所之内二分现量，与第八识之现量，则平常人虽具有之，然全不能知也。其定中独头现量与根本后得二智现量，则又非修证到不能知有，故此皆不举焉。

    第二目　比量
    言比量者，谓藉众相而观于义。相有三种，如前已说。由彼为因，于所比义有正智生，了知有火或无常等，是名比量。

    藉具足三种因相之因，而观察于所观法之义，而有决定之智生起。俗事比量，若见烟故而知有火；胜义比量，若所作故而知无常；是为比量之智。一、观此因相是否彼前陈有法之法。二、观此因法于前陈有法下所欲观之后陈法，是否有决定随有之关系。三、观与后陈法相反方面之异品法，是否完全无此因法。三相观察完全无谬，比量之智即生。此比量智，在吾人之知识皆是。假如吾今认识一人曰人，即此人之认识，亦比量智，观此与人类一一相同故，即是同品定有。异此者即非人类故，即是异品遍无。人类性是此一人所全有，即为遍是宗法。作能立云：
        此人是人──宗
        是人类故──因
        如某人等──喻
    若非经过此之比量，吾人决不能有正确之智知之为人；故吾人一一关于名言种类之知识，其成就皆经过比量，特未经解说则不知其所由成就耳。

    第三目　双结
    于二量中，即智名果，是证相故。如有作用而显现故，亦名为量。

    此结出量果故。相分为所量境，见分为能量智；量之结果安在？今答：即智名果。以心心所皆有三分，智心所亦三分，其相分即所量，其见分即能量，其自证分即为量果，故果即智。以自证分是能证之体故，彼见相分是自证分如有作用而显现故，自证分亦名为量。

    第四节　似现、似比
    现量、比量，虽已从正面为说明，而世人往往不能得真正之现量与比量，以种种似是而非错误谬妄之知识，自认是现量智及比量智；故必须将反面种种误谬知识所依隐之黑幕，完全揭破，乃足肃清邪论之源而建植正言之本也。故以论似现比终焉。

    第一项　似现
    有分别智，于义异转，名似现量。谓诸有智，了瓶衣等分别而生。由彼于义，不以自相为境界故，名似现量。

    何谓似现量耶？曰：有分别智于义异转者是也。何等于何境起何分别而生之智，曰有分别智耶？曰：对于带名言种类之瓶衣等所有分别而生之智，是名有分别智。复何谓于义异转耶？谓此有分别智，以名言种类等所指之物为所观境，而不以五识所观色等自相为境界故。证色等法自相者曰现量，此有分别智不证色等法自相，而于名物为所缘义故，世人认以为现量。其实、乃现量与比量间之误谬，祗可名曰似现量也。既属误谬，则非是量，以量是量度楷定之不错谬知识故，是以余处亦名非量。

    第二项　似比
    若似因智为先，所起诸似义智，名似比量。似因多种，如先已说。用彼为因，于似所比诸智生，不能正解，名似比量。

    由前似立中所说不成、不定、相违等似因，成立谬宗而生邪智，不能得成正解，名似比量。以谬雾为烟而成立有火，不能称境相而生正解故。

    前来四节，解析因明，义蕴略尽。明能立能破及似，则言生因具矣。明现量比量及似，则智了因具矣。

    且止是事。已宣少句义，为始立方隅；其间理非理，妙辩于余处。

    第四章　泛论因明

    第一节　因明之历史
    一、因明之创始　　因明之创始者名足目，为印度六大哲学派第二尼牙耶派之开祖。其时代疏称劫初，据今世学者之考证，劫初当即有史之初，大约在今五千年以前也。当时、足目于因明论如何研求发明创立，虽不可详，然依从来传说，则九句因、十四过类，实创自彼。九句因者，就论法之应用，以考订因之正否者。十四过类，在驳斥他说中所生之误谬也。近代西洋人调查得尼牙耶派之论式，即五分作法，与弥勒、龙树、无著、世亲等论中所陈论式，大致相同。虽传世亲改五分作法为三支作法，而如实论中仍援用五分作法也。故足目所创者，不但为古因明之全，抑且为新因明所出。其功勋较希腊演绎论开祖之亚里斯多德，过无不及；而早于亚里斯多德者殆三千年，其开化之早，实足惊人也。

    二、因明之革新　　因明纲领，成自足目，则因明固外道之学，非佛教之论也。顾吾谓因明实由佛学以完成之者，不唯疏称因明源惟佛说，而改革成新因明以流传及今世者，实成就于佛教徒之手也。于佛之说，在解深密经亦略见端倪。逮于龙树，著有方便心论及回诤论，弥勒瑜伽师地之十五卷，无著显扬之第十卷，杂集之十六卷，及世亲之如实论──世亲更著有论轨、论式、论心，之三部，未经译传──均于因明大有发挥；然犹为古因明之支流也。无著、世亲之后，佛灭将及千年，外道跋扈，抗论渐盛，应时势之潮流，感实用之必要，时有陈那论师出世，奋其雄大之力，将古因明改革一新，在因明上重开一新纪元。故后之言因明学者，皆以自足目至世亲为古因明，自陈那后为新因明。陈那关于因明著作有数十部之多，译来者仅因明正理门之一论；其门弟商羯罗主绍宏斯学，着为因明入正理论，实为新因明之标准；则今此所依以讲论者也。

    三、因明之流传　　自足目迄龙树之前，史不可考。龙树以来佛教诸论师，渐多注重因明；其传述及应用之处，往往可见。逮于陈那之后，若护法、清辩诸论师，尤皆极深研几，用为建立言论之准，大有非因明不能下一笔吐一词之势焉！故今欲读成唯识及掌珍等论，非谙因明必不能读；故吾谓因明与佛学有不相离之势也。唐贞观间、玄奘法师留学印度，就众称、戒贤、胜军诸论师，学习因明，归国译传正理门论、入正理论二书，复以巨细要义，授其弟子窥基大师，着因明入正理论疏。慧沼、智周、道邑、如理诸师，师资相承，播扬因明之学，于我国时称极盛焉！元明后、唐疏既失传，学者闇中摸索，多失真相。挽近瀛海交通，日本借助于西洋逻辑学，因明之说颇昌；而我国亦得取回唐疏重刊行于世。学者钻研渐多，斯学庶其中兴于今后乎？

    第二节　新旧因明之异点
    旧因明之概要，即九句因，与五分作法也。九句因者：
        一、同品有，异品有。　　　　　　共、不定因。
        二、同品有，异品非有。　　　　　正因。
        三、同品有，异品有非有。　　　　同品遍转异品一分转，不定因。
        四、同品非有，异品有。　　　　　相违因。
        五、同品非有，异品非有。　　　　不共，不定因。
        六、同品非有，异品有非有。　　　相违因。
        七、同品有非有，异品有。　　　　同品一分转异品遍转，不定因。
        八、同品有非有，异品非有。　　　正因。
        九、同品有非有，异品有非有。　　俱品一分转，不定因。
    上列古因明九句因，下即与今因明对照之者。二种正因，具因之同品定有、异品遍无之二相，然未明遍是宗法之相也。其不正因之七，可摄五不定因及相违总因过。其相违决定因及四不成因过，此亦未明。
    五分作法者，今举例如下：
        一、宗　声是无常。
        二、因　所作性故。
        三、喻　如瓶等。
        四、合　瓶有所作性，瓶是无常；声有所作性，声亦无常。
        五、结　故知声是无常。
    今因明决唯宗、因、喻三支，以合摄为喻体，而结即同宗故；别加异喻。则五分之所有，三支皆有；三支之所具，非五分之所具。故三支较五分为完密也。大概陈那新因明之改革古因明者：一、五分改为三支。二、但因喻为能立，而以宗为所立。三、宗依与宗体之判定。古来有以前陈有法为宗依，而后陈法为宗体者；亦有以前陈为宗体，而后陈为宗依者；亦有以前后并为宗体者。今批评审定前后并为宗依，而以不相离性为宗体。四、于因三相具阙之注重。五、喻体喻依之判别。六、异法喻之增设。七、废除遍所许宗，先业禀宗，旁凭宗义，而但取不顾论宗。八、审定唯有现比二量，摄譬喻、圣教于现比。此皆荦荦大端之可观者，故壁垒一新、准绳千古也。

    第三节　因明与逻辑之比较
    今世所知立论之学可分为二：一、为逻辑，二、为因明。逻辑为希腊亚里斯多德创立，不论为何事物，皆取之规定入吾人之思想轨则中者也；略同于因明论中自悟之比量。与因明目的在立言悟他，故注重发明立言所据之因者，不同。今比较以见其不同之处。分二条说明之：

一、形式之不同。

    今据此以审其不同之点：一、三段之中段相同，而前后相翻，殆正由一为自悟，一为悟他之故欤？二、逻辑之中段亦两个名词构成，因明但用一个名词；殆以宗上有法陈之在前，顺势说下，不须重故。三、逻辑之大前提，但有因明之同喻体，而缺少同喻依，异喻体，异喻依之三件。四、因明之同喻体，多用若如何、见如何之字，下复限于所举某某等同喻依，故通于归纳法而有现见已知之经验为确实证明，不落空泛。逻辑之大前提，多用凡如何皆如何之字，使小前提断案所论之物，已确定在凡皆之内，则更言此物之为何所以如何，岂非辞费而毫无所获乎？若未确定在凡皆内，则言凡、言皆，但空言假拟；由此空言假拟所推定者，宁必有当？故为归纳论所批驳而无以自完也。盖合归纳、演绎，祗当得因明之自悟比量，未能悟他；况彼演绎与归纳又各成偏枯而不一致耶！然则据此不同之点，因明与逻辑胜劣之数，已大可知矣。

    二、性质之不同　　隅举如下：一、逻辑仅考理之法式，因明兼立言之规则。二、逻辑用假拟演绎断案，因明用实证解决问题。三、逻辑以范己观察于物所生之思想为目的，因明以令他决了于我所立之宗义为目的。四、逻辑非如因明之含有归纳方法。五、逻辑非如因明之注重立论过失。（佛学院印行）

    （附注）本论实即因明入正理论之解说，惟文段略有移易耳。


01法相唯识学概论

    法相唯识学概论

            ──二十一年十二月在厦大文哲学会讲──

      一　法相唯识学之略释
        甲　何谓法
        乙　何谓相
        丙　何谓法相
        丁　何谓法相唯识
      二　法相唯识学之由起
        甲　出发于究真之要求者
          １　迷信之神话与设想之玄谈
          ２　实验之科学与执法之小乘
          ３　法性之本空与唯识之转依
        乙　出发于存善之要求者
          １　天神之永生与自我之独存
          ２　质散之断灭与生空之解脱
          ３　本空之常如与唯识之转依
      三　法相唯识学之成立
        甲　其余唯心论不成立之故
          １　主观唯心论之不成立
          ２　客观唯心论之不成立
          ３　意志唯心论之不成立
          ４　经验唯心论之不成立
          ５　直觉唯心论之不成立
          ６　存疑唯心论之不成立
        乙　法相唯识学能成立之故
          １　独头意识与同时六识──虚实问题
          ２　同时六识与第八识变──象质问题
          ３　自识所变与他识共变──自共问题
          ４　第八识见与第七识见──自他问题
          ５　八心王法与诸心所法──总别问题
          ６　能缘二分与所缘三分──心境问题
          ７　第八识种与前七识现──因果问题
          ８　第八识现与一切法种──存灭问题
          ９　一切法种与一切法现──同异问题
          10　前六识业与八六识报──生死问题
          11　诸法无性与诸法自性──空有问题
          12　唯识法相与唯识法性──真幻问题
          13　染唯识界与净唯识界──凡圣问题
          14　净唯识行与净唯识果──修证问题
      四　法相唯识学之利益

    一　法相唯识学之略释
    此次所讲为法相唯识学概论，为佛学中重要之学问，其典籍甚多，此次祗提此学纲要作简单之研究而已。惟未讲斯学之先，将此法相唯识学之名一审定之。在佛学中有称为法相学者，有称为唯识学者，其内容本同，今合称法相唯识学，有特别之意义在。以近人或谓法相学范围宽大，通于大乘小乘之一分而言，唯识学只属大乘之一分而已。余意法相唯识学应合称，小乘不应归入法相学，故以法相唯识学名之也；义详于后。今将法相唯识学一名，以次剖解。

    甲　何谓法
    法字通常指法律、法则而言，义涉抽象。佛学所用法字，较寻常所谓法律、法则为具体，法字之义，其范围最广，固无论具体、抽象，言论上可以言论，思想上可以思想皆是也。事物之有者，可称为法，即事物之无者，有此“无”之概念，亦可称之为法；分析至极微为法，集聚成具体亦为法；有变化、有作用为法，无变化、无作用亦名为法；乃至龟毛、兔角之毕竟无，亦称为无法也：其范围有广于吾人所谓万物之“物”字者。法之范围既如上述之广，然其定义何在？依佛典言，法有二义：何者为二？一、轨范他解，二、持存自性。如言白色，保持白之自性而存在，是谓法之持存自性义。又能使他人了解其为白而不生他解，是谓法之轨范他解义。前为能保持其自己之体性，后谓使他人了解不生他想耳。白色如是，其他亦然；具此二义，即名为法。

    乙　何谓相
    相字、在中国字义，通指互相之相──互关义，宰相之相──辅助义，相看之相──看察义三者，今此皆非所取。此间所谓相，乃指相貌之相，义相之相，及体相之相三者，是法相唯识所取义。今先述相貌之相：

    １．相貌之相　　平常指由眼识所见之事物而言。然相貌之能了别，不惟眼识已也，眼识之外犹有意识了知存焉。如心不在焉，视而不见，即意识不注，眼见同于不见之故也。由意识与眼识同起作用，所了之长短、广狭之相貌乃生。色尘为眼及意所了，有青、黄、赤、白等之显色，长、短、方、圆等之形色，及行、住、屈、伸等之表色。此三者，皆意识作用存也。

    ２．义相之相　　意识上所了解之相，曰：义相之相。意识所分别、所思维、所判断，皆是义相之相。非前五识──眼、耳、鼻、舌、身识所能了到，乃意识所取之义相也。详言之，则第六意识及第七意根所取之相也。第七末那识于隐微不知不觉之中取自我之相；其余一切义相，乃意识所取之相。以事实言，凡过去之回忆，未来之推想，名词之假设，文字之记载，无论思想到或知识到，皆可为义相之相。通于第六意识及第七末那识，惟六广七略耳。

    ３．体相之相　　此间所取，乃关于一种直接觉到之体相；简言之，从实体知觉所到者，较平常所言直觉更为单纯，略当心理学上之感觉。最单纯实体之感觉，曰：体相之相。此相适于前五识，不适第六意识，因第六意识可凭空构撰，此相须有实体刺戟才能觉到，如声来才有声觉，味来才有味觉也。然意识与前五识合作所感觉，亦可称体相之相，此中惟加上意识之义相耳。第八识所觉到亦是体相之相，以第八所觉到亦有实体故。

    以上被心知所觉到之相，可分三类：一、性境，实有体性之境，即体相之相。二、带质境，带质乃原相加上心理主观之意识作用所取之义相；如眼觉之白，此白之名词，乃意识所取义相之白，非体相之白，乃别于非白之类而言，故意上所觉之义，虽从白之体想而言，然已非体相之相，故谓之带质境。三、独影境，过去之回忆，将来之推想，乃至名词上所施设龟毛、兔角等，凡意识之假想，比拟之影像，皆称为独影境。由上三类，体相之相通于性境。体相之相，既通性境，则佛典中真如、体性、法性，亦包括在体相之内，以真如为根本无分别智所了知故，真如即无相之实体故。义相之相，通带质独影。相貌之相，则通性境及带质二境。以上所言三相与三境之关系，略如此。

    心知之所了知，即所取之相。相字、除以上三种义外，尚有自相、共相、差别相、因相、果相五种。如言钢笔，钢笔之自身为自相；一言钢笔，则一切钢笔多包括在内，此钢笔乃无数钢笔之一，此为共相；又此笔属钢制，凡钢制之笔为同类，非钢制为非同类，从多数之关系上，即显其差别相；明此钢笔如何造成功为因相；从因相推究其结果为果相。凡思想上所能分别皆有五相；西洋论理学之同一律，（Law of Identity）矛盾律，（Law of Contradiction）因果律，（Law of Cause and effect），即通此相之义也。

    丙　何谓法相
    法义与相义已各明如上，今将法相二字合说。法相者，所知一切法之相貌、义相及体相之谓也。佛典有“能知”“所知”二义：所知即是被知，一切法皆为所知，与所知相对为能知，能知谓人类及其他动物心灵之能了知作用。然能知亦为所知，使能知非所知，亦不知其有此能知也。可知能知必为所知，惟所知不定即是能知；其范团之大小，如左图：

    能知为所知之一部份，所知之范围广而能知之范围狭也。如一切法为所知，一切法中一部份心法为能知，同时亦可为所知；如意识上起一刹那之知识，即此了知一刹那之知识为能知，其余皆为所知。所知的知识即能了知之知识，故不离能知，而能知又为所知之一，故能知亦包括在所知也。──如见分缘相分时，即为自证分之所缘，故能知同时即为所知。──知识能知亦所知法之一，故法相包括所知一切法之相貌、义相及体相也。梵言尔焰，译所知义，或境义，即一切法为所知境也。

    复次、法又分为五法藏，即名──能诠表种种事物，相──为名所诠表之事物，分别──识能分别，正智──离虚妄分别之能了知，真如──正智所知之法体。能以五法含摄一切，故以藏名，如四库全书之库。

    复次、相又为遍计所执、依他起、圆成实之三性相：一、遍计所执，谓义相中之颠倒虚妄相。二、依他起，依因缘和合所起之相。三、圆成实，谓圆满成就真实不变之体相。

    丁　何谓法相唯识
    法相谓所知一切法之相貌、义相及体相。一切法无穷无尽，不可胜说，然研究法相唯识学者，最重要、最基本者在百法，天亲百法明门论及大乘五蕴论等，可寻究参考之。

    百法中，第一种为心法 Citta（mind），略有八种：一、眼识 Consciousness dependent upon sight.，二、耳识 Consciousness dependent upon sound.，三、鼻识 Consciousness dependent upon smell.，四、舌识 Consciousness dependent upon taste.，五、身识 Consciousness dependent upon touch.，六、意识 Consciousness dependent upon mentation.，七、末那识 Klistamano Vijnana（Soiled mind consciousness.），八、阿赖耶识 Alaya Vijnana（Repository Consciousness.）。

    第二种心所有法 Caitasika Dharmas （Mental Properties），又有五类。一、遍行Universal Mental Properties 五者： 一、作意 Manaskara （attention or preliminarymental excitation.），二、触 Sparsa （resultant sensation.），三、受 Vedana （feelingsaroused by sensation.），四、想 Samjna （ideation.），五、思 Cetana（Volition.）。

    二、别境 Particular Mental Properties 五者：一、欲 Chanda （Will or desire to act.），二、念 Smrti（mindfulness or memory.），三、胜解 Adhimoksa（deciding.），四、三摩地 Samadhi（concentration.），五、慧 Mati（intelligence or wisdom.）。

    三、善心所 Meritorious Mental Properties 十一者：一、信 Sraddha（faith.），二、精进 Virya（energy.），三、惭 Hri（shame.），四、愧 Apatrapya（humility.），五、无贪 Alobha（absence of cupidity.），六、无瞋 Advesa（Absence of hate.），七、无痴 Amoha（absence of ignorance.），八、轻安 Prarabdhi（serenity.），九、不放逸 Apramada（carefulness.），十、不害 Ahimsa（harmlessness.），十一、行舍 Upeksa（indifference.）。

    四、不善心所 Demeritorious Mental Properties 中，初、根本烦恼 The Fundamental Klesas 六者：一、贪 Lobha（cupidity.），二、瞋 Dvesa（hatred.），三、痴Moha（ignorance.），四、慢 Mana（pride.），五、疑 Vicikitsa（doubt.），六、恶见 Asamyagdrsti（erroneous views.）。次随烦恼 The Subsidiary Klesas. 二十者：一、忿Krodha（Anger.），二、恨 Upanaha（enmity.），三、覆 Mraksa（hypocrisy.），四、恼 Santapa（gloom, vexation.），五、悭 Karpanya（selfishness.），六、嫉 Irsya（envy.），七、诳 Sathya（dishonesty.），八、谄 Maya（deceit.），九、害 Vihimsa（harmfulness.），十、憍 Mada（arrogance.），十一、无惭 Ahrikya（shamelessness.），十二、无愧 Anapatrapya（impudence.），十三、惛沈 Styana（sloth.），十四、掉举 Auddhatya（recklessness.），十五、不信 Asraddha（lack of faith.），十六、懈怠Kausidya（idleness or remissness），十七、放逸 Pramada（carelessness），十八、失念 Musitasmrtita（forgetfulness.），十九、散乱 Viksepa（confusion.），二十、不正知 Asamprajanya（wrong judgment.）。

    五、不定心所 The Indeterminate Mental Properties 四者：一、悔 Kankrtya（Remorse or worry.），二、眠 Middha（torpor.），三、寻 Vitarka（initial application.），四、伺 Vicara（sustained application.）。

    第三种色法 Rupa（Matter Literally form or shape）略有十一种：一、眼根 Sightorgan.，二、耳根 Sound organ.，三、鼻根 Smell organ.，四、舌根 Daste organ.，五、身根 Touch organ.，六、色尘 Sight object.，七、声尘 Sound object.，八、香尘 Smell object.，九、味尘 Daste object.，十、触尘 Touch object.，十一、法处所摄色 Matter included under dharma dhatu.。

    第四种心不相应行法 The Citta Viprayukta Wharmar：一、得 Prapti（attainment.），二、命根 Jwitendriya（vitality.），三、众同分 Sabhagata（uniformity of characteristics），四、异生性 Evambhagiya（individuality.），五、无想报 Asamjnika（unconsciousness.），六、无想定 Asamjni samapatti（mental training leading to unconsciousness.），七、灭尽定 Virodha samapatti（the mental training leading to the cessation of all existence.）， 八、名身 Namakaya（word.），九、句身 Padakaya（sentences.），十、文身 Vyanjanakaya（letters.），十一、生 Jati（birth.），十二、老Jara（decay.），十三、住 Sthiti（continuance.），十四、无常 Anityata（death.），十五、流转 Pravrtti（phenomena.），十六、定异 Aprapti（non-attainment.），十七、相应 Pratyanubandha（correlation.），十八、势速 Javanya（change.），十九、次第 Anukrama（succession.），二十、方 Desa（space.），二十一、时 Kala（time.），二十二、数 （number.），二十三、和合性 Samagri（Inherence.），二十四、不合和性 Bheda（noninherence.）。

    第五种无为法 Asamskrta（unconditioned Factors）者：一、虚空无为 Akasa（omnipresent ether.），二、择灭无为 Pratisamkhya Nirodha（conscious cessation.），三、非择灭无为 Apratisamkhya Nirodha（unconscious cessation.），四、不动无为 Heala（immovability or indifference），五、想受灭无为 Samjna Vedana Nirodha（a state of trance in which both ideation and feeling cease），六、真如无为 Tathata（Suchness or the True Nature.）。

    【录者按】：此所采录之英文译名，其意义虽或不全，然大致不谬，而可作从西文以研佛学之一喤引。

    眼、耳、鼻、舌、身、为五根。色、声、香、味、触、为五境。──触通能所，此指所触。──法处所摄色，为意识所取色，眼等所不能见；如化学上之电子、元子之类，天文家所推想宇宙之属是也。法处所摄色有五：一、极略色，谓分析有质之实色至极微处故名。二、极迥色，谓推测虚空明闇等无质之色，至极远处难为达见者故名。三、定所引色，谓禅定所变现之色、声、香、味等境故名。四、受所引色，又名无表色，谓受戒时动作上言语上受感动而得成故名。五、遍计所执色，谓于意识假想上虚妄计度执为实有故名，如有创造世界之上帝，是其例也。

    相应者，谓能与心合作一事。不相应者，即不能与心合作一事也；如康德 Kant之十二范畴Categories及其他范畴皆属之。不相应行法有二十四种，今约说八种以示概略：一、类与非类之性，每类分辨出其特性，如男性、女性、人性、兽性等。二、定与不定之命，此命即命根，谓决定或不决定之命运；如天命之命，墨子非命之命，及佛学之命根法等。三、过现未来之宙，一刹那、一月、一年及将来之时间，依色心刹那展转而假立。四、四方上下之宇，四方上下空间之差别，依形质前后、左右而假立。五、一二三多之数，一十百千乃至阿僧祗之数差别。六、点线面积之量，谓积点成线、积线成面等之量。七、生、异、灭之相，谓诸位由发生而至变动灭尽之相。八、名、句、文之教等，依名句所成之文字，本依声之抑扬、长短、曲直而假立；书本之名、句、文，又依点、画、横、竖等色相而假立。其作用在声色变化上，故属不相应行法。以上皆从略言之耳。

    有为法有造作、有变化、有功用，无为法则无造作、无变化、无功用。何谓虚空无为？非眼所见之虚空，亦非人物等可通过之空。以眼所见之空，属色法中之显色，是有为色法故；以通过之空，是有为触法故，变动不居故。此间无为法之虚空，体是常住，无隔别故。何谓真如？真如谓一切法真实如此之体性：普遍如此，常住如此，一切变化皆依此为体，是谓真如。以上五类一切法，总集为百法。一切法不出此百法，以百法统括一切法，惟使所知境有观察之范围耳。今将百法分类列表如下：

    今以法相唯识连称，则示一切法──五法、三相等──皆唯识所现。唯、不离义，识、即百法中之八识及五十一心所，其余四十一法亦皆不能离识而存在；以一切法皆唯识所现故，一切法多分受识之影响而变化故。现有二义一、变现义，如色法等。二、显现义，如真如等。法相示唯识之所现，而唯识所现即一切法相；唯识立法相之所宗，故法相必宗唯识。所现一切法甚广，然所变所现一切法之所归则在唯识，故示宗旨所在：曰法相唯识。法相唯识学，即说明唯识法相之学理理论，凡经论有阐明法相及唯识之义者，皆属之。

    二　法相唯识学之由起
    甲　出发于究真之要求者──万有之本因及体质之推究
    凡学说之产生必有其因由，固勿论古今中外也。诸佛说法，原应众生之机感为其缘起。自佛典言之，佛之智慧与常人不同，盖诸佛经过长久修证之工夫，已得无上正遍觉知，与世人凭五官感验或意识上所推断之知识，迥异其趣。惟其如此，诸佛对于万有真理实相，于一切时一切处如如证明也。易词而言，佛非创造或主宰世界之人，乃彻底觉悟之人也。惟佛之与佛，更无言说之必要，以所证诸法性相，皆已如如相应故。其所以有种种之言说教化，莫非因众生未得佛智之前，生出遍计之见，或全不觉悟，或觉悟不澈底，欲令同得正觉而说也。可知诸佛非应众生心理上之要求，自无佛之所说法也。

    对于现前宇宙之现象人类，皆有求知之欲望，谓对万有现象之由何原因而生，其最后之本质若何？由本质又若何而生出万有？逼吾人以适当之解答，于是宗教、哲学、科学应运而兴。惟此宗教、哲学、科学虽同出推究宇宙万有之由来及其本体，然其解答，则有正谬浅深之殊，玆分三段判之。

    １　迷信之神话与设想之玄谈
    欲究宇宙万有之真相，最早则有多神教或一神教之解释。此种神教之解答，祗可信仰，不能用思想推论也。神教以万物未有之前，由神自动所创造，宇宙万有即以神为体质。基督教上帝创造万物，印度婆罗门教以大梵天为宇宙万有之因体，乃至中国神话中所谓盘古开辟天地之说皆属之。古代人智浅薄，以神为本体而生万有，自谓满足其宇宙万有说明之要求已。惟自佛法观之，一切法因缘和合而生，皆无主宰，如以上帝为创造万物，则彼上帝复为谁造？如云有造，造则无穷，亦即失主宰义。如云上帝无造而自生，则万物又何须待造耶？于事于理，皆不能通，稍有论理思想，莫不知其为迷信之神话矣。

    古代于迷信神话之宗教外，较宗教为进步之解释，尚有设想之玄谈，即哲学是也。在中国有太极、两仪、四象之说，谓阴阳不分之太极，动后即生两仪，继两仪而生四象，继四象而生八卦万物等。老氏以为万物生于有，有生于无；一生二，二生三，三生万物之说，计虚无为宇宙万有之因体。在印度则有数论派（Samkhya system），胜论派（Vaiceshika）等之玄谈。数论，梵云僧佉，此翻为数，即以智慧数数推度诸法之根本立名，从数起论，名为数论。此派计宇宙之根本有二物，纯然为二元论（dualism）：一 、为精神之 “神我”（Purusa），二、为未现万有差别之无差别之本体的“自性”（Prakriti）。彼解释一切谓：由神我忽生要求，与自性相感而生宇宙万有；欲得解脱，须究明二十五谛之真相，依禅定而止息神我之要求，归还自性不动之状态。其最后之结果，惟神我独存。胜论说明宇宙万有有根本六句义法，即所谓实句义（drauya Padartha）,德句义（gunapadartha），业句义（Karm apadartha），有性句义（Samanya padartha），同异句义（Visesa padartha），及和合句义（Samavaya padartha）。如云茶杯，此杯之自身即实句义，实句义有地（prithwi）， 水（ap），火（tojas），风（vagn），空（akaca），时（kala），方（dic），我（atman），意（manas ）。杯之坚白，形态，容量，运动等，即德句义。德句义，凡二十四种：一、色 （rupa），二、味（rasa），三、香（gandha），四、触（sparsa），五、数（sankhya），六、量（parimana），七、别体（prthaktva），八、合（Sainyoga），九、离（vibhaga），十、彼体（paratva），十一、此体（apsaratva），十二、重体（gurutva），十三、液体（dravatva），十四、润（sneha），十五、声（cabda），十六 、觉（buddhi），十七、乐（sukha），十八、苦（dukkha），十九、欲（iccha），二十、瞋（dvesa）， 二十一、勤勇（prayathna），二十二、法（dharma），二十三、非法（adharma），二十四、行（samskara）。杯之作用，即业句义。业凡有五种：一、取（utksepanam），二、舍（avaksepanam），三、屈（akuncanam），四、伸 （parisaranam）五、行（gananam）。 茶杯是有非无，但别有一大有能有之而有。有体是实德业三之所共。同是茶杯者为同句义，非茶杯者为异句义。其中又有同中异、异中同。同异体多，实德业三，各有总别之同异。此茶杯为实德业之和合而成，惟别有一能和合者使其和合之，故彼此有不可分离之一种关系（Co-inherence），是名和合义。若实句义九种全备而和合，即成人等有情，以“我”“意”为有情精神之特征故；若仅有前七──除我意，则成无情物体。在西洋希腊古哲，有谓宇宙之因体，由水而成，或由火而成，或由空气而成，或由地水火风等而成，略同印度顺世外道四大极微为因体也。以上中西哲学所推究宇宙之因体，虽较宗教中之计有能造之上帝为进一步，惟其依当前之现象，假想种种意像，以追求宇宙之真实，充其所极，仍为设想之种种玄谈而已！于求知真实也何与？

    ２　实验之科学与执法之小乘
    从事由五官之验证，代设想玄谈之哲学而起者，其实验之科学欤？从法国孔德（Anguste Comte，1798─1857）主张建设哲学于科学之上，谓总合各科学实验之结果，作为哲学推论之基础。彼分社会进化有三阶段：一、宗教阶段，二、玄学阶段，三、实证阶段。今此一阶段以证验支配一切，遇事皆探本穷源，求最后之解决。以为一切知识，皆须实验，必须为眼、耳、鼻、舌等五官所能接触者方为真理。换言之，此实证阶段，不事迷信，不尚玄谈，所有神权思想，皆破除殆尽，于科学明证之外，其余不能为究竟也。今之科学，其方法多据孔氏之言，发挥而光大之耳。所谓科学，即从实际证验状况之如何而叙述之，然后依叙述再加推论以说明其实在。五官验证所不足者，以器械──显微镜、望远镜等──补其未达之处，此从事征验，固科学家之特色也。但其征验，仅依于五官之扩大，虽比玄学较为确实，惟五官所验证，仅能及法之片面之一部一部，后虽可由意识归纳以成为系统之理论，亦从零碎组合而成。对于全部宇宙整个人生之真相，仍不能直接觉知。盖科学原为部分类别之学，或物理、或心理、或生理一部分之现象，故惟得零片之粗相也。以佛学衡之，科学之实验与小乘之执法颇为相近。小乘对人观察，乃物理“色蕴”，生理心理“受蕴、想蕴”等现象之组合，现象之外，并无整个之自我存焉。而宇宙万有，亦由地质、水质、动力、热力，并加以有情心理活动之业力组合而成之也。小乘说五蕴：一、色蕴，即百法中之色法。二、受蕴，五官与色、声、香、味、触相接触，或受苦，或受乐，或受不苦不乐，略当心理学之感觉，惟此受同时亦是感情，以根境相触为知识之感觉，亦为感情。三、想蕴，从感受境上分出彼此，思想名词由是而立。四、行蕴，行为之行，或道德或不道德所发动皆属之，见之语言意志活动，行蕴关系最切。以上四蕴，皆被知识。五、识蕴，即百法中之心法，惟小乘未见到七、八二识耳。小乘五蕴之色蕴包括色法，受蕴、想蕴惟指五遍行中之受、想，行蕴包括其余心所有法及心不相应行法，识蕴即包括心法等。小乘与大乘虽有出入之处，大部分仍相差不远耳。小乘以为宇宙万有，人生世界，祗有法──五蕴等──之存在，犹之科学以为祗有心理、生理、物理之现象也。神我、上帝皆为彼等所否认，小乘论条理非常精细，亦如科学之严密，惟科学乃凭五官及器械以证验，小乘乃由戒定所生之智慧，以明宇宙之法；前为恃外之观察，后为从内之观察，此其不同耳。故科学小乘所说略同，而所用方法及其目标则异，二者皆未臻圆满也。

    ３　法性之本空与唯识之转依
    法性从小乘法作进一步之解释，明万法本性为空，大般若经、大智度论、中论皆属之。小乘以观法有而显我空，谓五蕴等诸法恒有，于粗相之物体已见其空，于细微之法仍有未明，故于世界上之草木，明由地、水、火、风无数关系条件而成，无自性之可言，而于组成之关系条件犹执以为实。然进一步观察，即一切法中之每一法，亦由众缘之条件而成，如离众缘，则无一切法；此一切法，既皆众缘组合，故自性本空。此理略近最新科学相对论（Theory of relativity），谓一法之现见，皆从相对之关系上而显，凡此时、此处四围之环境及立足之观点，皆与其事物之广、长、厚等密密相关，设其周围之环境或时处观点一变，其事物之本身亦即全异也。如地球绕日而行，以相对之理或增上缘之理而言，不惟日球与地球有密切之关系，实由其他行星、流星等相切相磨而成，故知地球绕日一事，即由迥色之空乃至恒星等，亦无不与此有关者，世人祗取其切近而遗其疏远耳。从法性言，小乘固执之法，亦因缘互集之假相，与我之空，了无二致。仅有因缘之聚集，而无因缘所共合之实体；仅有缘成之因缘，而无因缘之自性：此法性本空之义也。然仅知法性本空，不知法相之唯识义，则众缘所集现之摄持力，何归何与？从此透过法性本空，即彰法相唯织。自性本空，非五蕴等灭却说空，乃从众多因缘法生而无自性以说空。因缘所成法，其自性本空，然非无此众缘集合关系之法相。法相之中，心法及心所有法即所谓识，不但可以被知作为知识对象，并且本身即是能知识。一切所知识之法，即摄持能知识之中，凡此皆心理知识中之现象，非离识外另有色等诸法。所觉知者，则为前六托第八相分为本质尘所变之相分，仍在识内而非外；见托相起，相挟见生，法相皆多分受心理知识影响而变化故。在知识观点强度如何，所知识即现如何，知识强度不同，所彰之现象全异，所有知识之法，皆受识之影响而变动。法性明一切法从多种因缘所现之相非固定，其自性本空；法相则彰万法依心及心所法如幻如化而建立，不于识外别有他物，故曰法相唯识。法性本空，可破小乘之法执；而法相唯识，又可显法性本空中多种因缘所现之法相非离识而有，皆同为识变故。以法性诠法相，则法相如幻如化，皆成妙用；以法相显法性，则法性本空，其相唯识。性相如如，故推究万有之本因及其体质，至此方理善安立。

    乙　出发于存善之要求者──吾人之自我及价值之存在
    人之生也，莫不觉有自我，而一切欲望皆从之以生也。然此自我，为随死以俱尽，其性乃暂时欤？抑人身虽死，而自我有不死者存，其性乃无穷欤？茍自我随死以俱尽者，则芸芸众生，寄生霄壤之间，此数十年与草木何异？为善成仁，作恶行诈，其价值何在欤？设非然者，人生死而有不死之自我者存，则彼不死者又何往欤？随此界以升沈欤？入他界而受生欤？如是等者，乃有宗教、哲学、伦理出发于存善动机之由来，古之贤哲笃行其志，或立功，或立德，或立言，觉本身为万有之中心，期精神之充实以永存，此种要求，岂无所恃而然耶？俗语：“人死心不死”，即认有自我之价值永存藉以自慰者，要求有最善永存不灭之标准，于是宗教伦理之说起；然其开始，实由神道之说。玆亦分三节言之：

    １　天神之永生与自我之独存
    天神之永生与前迷信之神话相一致，此神为无始无终无所不在，而人为神所创造所管领，能将低等性质破除，培植为善之道德，即能与神同其永生。此说一兴，从者如响，盖以为必如是然后自我之价值乃能常存，人心因以大慰。至于自我之独存，古印度数论，即创此说，彼为生死所以循环不息，乃出自我之要求，必假定慧之力，将自我要求息灭，渐能离自性而独存矣。其余耆那教等，亦莫不以自我解脱而独存，为达最高善之目的。以法相之理观之，其托神庇护者，虽可慰暂时之烦恼，以神为唯一之依恃；然其认神权为无上，舍自作自受之理于不顾，已犯世间相违等过。而自我之独存，亦徒为玄想耳。

    ２　质散之断灭与生空之解脱
    科学谓人生作何事业，留于团体，或可不朽。如将每人个体观察，皆依物理为基础，而此物理之本质，不过化学之十几种原素组合而已。心理依物理为基本，最后则在物质，至于心灵等则死后随质散而断灭。所谓自我、灵魂等等，皆拨为无，自更无所谓永生、独存也。印度之极微论，今世之唯物论，均持是说。但小乘证生空之解脱则在扩充为善之行，非相抵相抗，乃由相依相益，由戒生定，由定发慧，将世人迷有自我的实体破除，明内无我，外无实物，向以物我为实之推求，于焉而息，一切心理活动亦随之而息。得此生空之解脱，表面上虽与质散之断灭似同，然科学不从业力解散，虽计断灭而终非真灭；小乘从生机上断灭，乃真解脱，此其不同也。科学对于善的价值之永存仍未达到，且较小乘犹逊一筹也。

    ３　本空之常如与唯识之转依
    科学主质散之断灭落于断灭之见，理有未善，固勿论矣。即小乘生空之解脱，执有法之实在，于法性法相之义，亦未契合。法性明万法本空，了无隔碍，常是如此，普遍如此，故曰诸法空相，不生不灭，不增不减。亦无生死苦恼可脱，以万法本空，本无生灭增减故，故曰：本空之常如。诸法之本性虽空，然诸法之现象，仍随因缘之合散而变现；一切法皆依识，故可从识而转之也。凡不圆满之有漏法既依识所变，即此不善不圆满所依之识，改转之使为觉悟而圆满，佛典谓为转识成智，则达善之价值永存之极则矣。

    三　法相唯识学之成立
    由前出发于究真及存善之二重要求，可知法相唯识成立有二动机，在此动机中，即法相唯识学产生之原因也。法相唯识学之能否成立，当更考察其理由是否充足，有无事实之证明，与可得相当之效果否。然与唯识类似之说，不能不先一辨之，即各种之唯心论是也。各种唯心论，虽各言之成理，持之有故，惟有许多问题不能解决，而卒不能有所成就。故玆先将其余唯心论不成立之故一阐明之，然后始能彰法相唯识学之成立也。中国向来对于唯心论，少有系统理论，以先哲曾言之太极之说等，概非显著之唯心论；故今所言唯心论皆属西洋哲学。西洋唯心论自古有之，至近代乃极其变。古代之唯心论（Spiritualism），殆同观念论（Idealism），观念不过是一种相而已；与其称为唯心论，勿宁称为唯理论（Apriorism）也。故今此所言，又专在近代的西洋唯心论。近代唯心论，其初、盖对于多元论、二元论、及唯物论之不满足而起。以上各论，皆可称为素朴实在论（Naiverealism）；素朴的实在论，以为耳、目之见闻，即能得事物之实在。故吾人觉知之所得，以符合客观之事物为真确。轻重、厚薄、大小、方圆，莫非事物之所固具，心之认识或不认识皆尔也；知识所含之性质，不过依事物去认识而已。素朴实在论系根据一般常识上之见解而演成者，如见此桌存在，即依此桌之实在加之认识，如以万有之本，原为众多不同之实体，则成多元论；谓万有之本原乃二种或一种之物，则成二元论或一元论；此称一元论即唯物论，皆素朴实在论也。近代之唯心论，即起于对素朴实在论之反动，而有主观、客观唯心论等之产生，今以次胪列，兼论其得失焉。

    甲　其余唯心论不成立之故
    １　主观唯心论之不成立
    近代如培根 （Bacon）、洛克 （Locke）以至休谟（Hume）的经验派，以谓凡可经验者，即感觉现象；除去所见到之色、所闻到之声、乃至身上所觉到之触等现象之五官感觉经验外，别无可经验到者。向来所谓关系法则、贯通理性等，不过实际感觉到的经验上之条理而已。因此经验派的思想而进一步，勃克莱乃发生主观的唯心论。勃克莱（Berkleg） 否认物质本质之存在，以为一切物性，莫非吾心之所知，宇宙万有物体云者，不过为吾心所知觉之一切耳，并无知觉外另有所谓实物之存在者；由知觉上发现种种现象，即自心知觉现象。勃克莱之意、以为一切事物之存在，均在主观意识之内，主观意识之外无事物存在，凡存在者即被知觉者也。此主观唯心论，在其一贯的理论上，似亦能成立，然一推究，则疑问重重。勃氏以一切外物之存在，归之自心主观所现之影子，则自心如镜子，外物如镜子之影子，如此祗有自心，则他人之人格亦被其否认。推其极、不过自心之存在而已，然则国家、社会与法律、伦理皆等虚设，失其效用；如是颠倒，世共不许！又复应思：既如汝言，所见之桌，除色、香等外并无实质之存在，然在夜间无人知觉，至第二日仍有此桌之存在。试问此桌在夜间是否继续存在？若谓所见之桌乃由汝心而有，汝心不知觉时则桌消灭，云何得有重见昨日之桌之存在？至是勃氏落于遁辞，谓物之存在，如不存在于自心或他心，亦必存在于上帝之心。然上帝非经验之可得，先不成立，而勃氏之说，遂不能自圆矣！

    ２　客观唯心论之不成立
    主观唯心论从经验派产生，迨其说不能自圆，于是理性派起为解除上述之困难，一转而变为客观唯心论。此派谓宇宙万有，有共同之心或共同意识之客观存在，故万有乃一客观的心之表现。宇宙所有动物、植物、矿物，程度虽有不同，然皆为宇宙共同之心，如千江万湖之皆为水。人类或其某民族，为此共同心发达之最高者，动物、植物、矿物等乃其低下者，所以万有的存在皆此客观的心。惟此客观的心，即为自己他人及万有以至全宇宙；至各人乃共同心之一分，非以个人自心为立场，乃以共同心为立场者。黑格耳（Hegel 1770─1831）即可为此派之代表，以共同心包括一切，计划之而支配之。惟此共同心无可证明，与一神教所谓一神无可证明之性质，相去几何？一神不能成立，则共同心亦不能成立。又、所谓客观存在之心，不过称彼为心，其与素朴实在论不可证明之物，亦仅名之不同，同为不能证知，但随名言而假立耳。若唯物论不成立，则客观唯心论亦不能成立。今纵许汝有共同心之存在，万有乃共同心所生；然世间凡被生皆同于能生，如人生人，犬生犬，未见有石能生人畜；既为唯一之共同心，以何而得生出各别的万有，被生与能生了不相似？复次、既然万有皆由共同心所现，则应共同为一，云何万有有一定之条理及规则，必众缘具备，然后事物才能成功？反是、众缘或缺，则事物无从显现？此皆有为客观唯心论所不能说明者，故客观唯心论亦难成立。

    ３　意志唯心论之不成立
    康德 （kant 1724─1804）调和理性派与经验派，一面承认经验派凡存在的不能越出五官经验之外；一面又从为感官知觉所不能知觉之经验外设立一“物如”Dingan-Sich 或称自存物；又主张有先天理性能向杂乱无章的经验中立出法则。而所谓自存物，既在一切知识之外而不可知，故康氏非唯心论者，亦非唯物论者。然因康氏所立自存物为不可知，从康氏之后，有解释自存物为唯物者，亦有解释为唯心者。迨叔本华（Schopenhaucr，1789一1860） 谓自存即为吾人求生存之意志，此意志乃不知其然而然，因有要求生存之意志，故有继续不断之努力在各处表现，一切生机之活动，植物永久之成长，动物一切的冲动，均足表现世界之根本，端在意志；意志存，则万有虽旋灭而旋生，灭生不已。惟叔本华颇受印度数论及小乘思想影响，以为人生世界，既出彼意志之盲目的要求，故人生世界皆唯痛苦，根本解脱之途，在否认求生意志，使之消灭于艺术之音乐等中，亦可使之暂忘也。叔本华认人生世界皆意志所造成，以求生之意志消灭，由求生意志所生之万有亦可消灭，此与印度之数论或小乘之思想颇相近。余前在德国曾询杜里舒：所谓生机一耶抑多耶？据杜氏言：最初为一，后成为多，最后仍归为一。今叔本华之意志亦可同上问之：所谓之盲目意志，各有其一耶？抑万有共为一耶？共一则自己生存之意志消灭，与万有共同意志何与，何能由各自而消灭？若云各一，何能生起共有之世界？即消灭祗可言各有之意志消灭，乃各人自己之解脱。现在共同之地球太阳，是否各有意志耶？有则各人意志消灭亦无用矣！如云：世界等乃各人意志所生，则世界与各人意志又如何贯通耶？又复应问：向之不知其然而然之求生意志，其现起为有相依之关系耶？抑无相依之关系耶？如无相依之关系，则不能以其他方法使之消灭；如有相依之关系为之缘起，则意志之前，仍有其他原因存在，意志应非根本。故意志唯心论亦不成立。

    ４　经验唯心论之不成立
    主观唯心论从经验派而起，客观唯心论从理性派而起，意志唯心论间接从康德调和理性派及经验派而出。至经验唯心论则从扩充经验范围而起，从前经验派所谓经验，唯指五官直接知觉到而言，此则为扩充经验而将理性亦并归经验中的实验主义。故詹姆士（William James，1842─1910）等所谓经验，乃通于一切而言，非各人经验已也，非五官觉到已也，无论意识或知觉或思想或想像皆属之，故空间则成为经验之大网，时间则成为经验之常流，全部心理之内容，亦即经验之内容也。同在经验之中可分二种：一、素朴之经验、二、经过雕刻之经验。素朴经验之原料，可经意识雕刻工夫，由此雕刻即成种种之相，由意识立种种之名，成为实际有用的方为真理。世间所有之事业及思想，既皆依素朴经验复经意识雕刻而成，故真理亦无决定性可得。简言之、于此时、此地能适应吾人实际生活之要求，方成真理也。此派非以唯心论自居，然将经验范围推广，所谓经验既即为心理内容，故是唯心。惟其构成经验，仍依生理有机体，经验流既藉有机体而存，有机体乃是基于物理之生理，则有机体之身一坏，而经验之流亦断矣。此有机体又从许多物素组成，从构成上追究，仍以物理为基本也。行为派心理学，亦可谓即从此派影响而出，适见其经验之流乃藉物而有，非唯心而反成唯物，其推论自难极成矣。

    ５　直觉唯心论之不成立
    帕格森（Henri Louis Bergson 1859─ｘ）并非以所谓直觉（Intuitionism）为万有之本源，彼所谓万有之根原乃“生命之流”，或“生之冲动”；惟此生命之流非理智可以把捉，乃靠直觉觉得。盖生命之流乃产生万有之浑然真体，理智祗能见出彼所分别之物体，乃实际应用之一种工具；若此内在生命之流，则须依直觉乃能了知也。平常直接知觉到无彼此、自他、内外之分别，是谓直觉；从直觉悟到的万有生命之流，综合叔本华盲目之意志与詹姆士之经验流，而以直觉握其枢纽者，此柏格森之直觉中的生命之流。此生命之流，即隐于吾人意识之后，以激励鼓舞吾人时时向创造之途以趋于进化。柏格森本此以说明创造的进化，彼说进化为由原始而现在而未来而永续无穷之巨流。彼谓“生之冲动”，宛如喷发之爆弹，分为二流：一、紧张而上涌之火焰，为精神现象，如动物等；二、弛缓而下堕之火花，则为物质现象，如矿物等。前者为动物，如爆弹之焰火极紧张之部；后者为矿物，如火花之点点斑斑也。此虽可为一极有力之唯心论，惟在理论上仍有许多困难之问题在：一、彼既认生之冲动即创造原动力，何以万有乃有秩序条贯等之存在？设认万有无条贯秩序，则亦无进化可言。如紧张之则为精神，弛缓之则成物质，然在常识上或科学上，均觉得生命现象必有其非生命的为所依之处，此所依之处，或地球或其他之物质现象，乃先于精神现象而存在；然则与柏氏先有精神之生命现象又相违矣！故其说亦难极成。

    ６　存疑唯心论之不成立
    康德（kant）之不可知的自存物，可为存疑之唯物论，亦可为存疑的唯心论。至于最近之安斯坦（Finstein，Albert 1879─ｘ）的相对论，客观宇宙的存否，存疑而不速断，而一切运动之现象，与其距离之时间，皆由观点之不同而不同，成为相对之现象，已有唯心论之倾向。从唯心论上说，亦可成为存疑之唯心论也。至罗素（Bertrand Russell 1872─ｘ）的新实在论（New Realism），虽极力扩充客观实在之范围，将经验派之感观的事与理性派之超验的理，皆与以不倚心而存在，不由心而变动之客观存在的实在意义，建立中立一元论，谓心及物乃中立一元所构成。然彼非心非物之中立一元，即为感觉之经验；惟一探其所谓中立一元的一元之谓何？彼尚存疑而未速断。余前到英国曾以此问题询之，彼谓犹在研究而未能判断。彼虽存疑，而亦得谓之唯心论也。但此种存疑唯心论，消极方面虽足以避免他人之批评，积极方面亦缺少成立性也。

    乙　法相唯识学成立之故
    对于法相唯识学之名义及产生之动机，前已说过。各种唯心论，因事实上、理论上皆未完善，而卒不能有所成就！今再以能极成立之法相唯识学，次第设立各种问题论之。

    １　独头意识与同时六识──虚实问题
    主观唯心论谓唯主观的自心是实在，其他事物不过心中之影子而已，一切现象乃皆成为空虚而无实。另一方面主张实在者，乃有新实在论，以为一切见到、闻到、触到，乃至意识上观察、思辨到的一切对象，皆为真实。主观唯心论以一切外物之存在，悉归主观之心，自心以外皆是空虚；如此祗有自心是实，则一切人格及社会均被否认，与事实不符，而理论上亦通不过，已如上辩。经过主观唯心论之不能极成，可一转而到新实在论；主观唯心论谓虚，新实在论谓实；前为虚之代表，后为实之代表，乃构成虚实问题。此在法相唯识学将如何解决之乎？依斯学百法中之八识，依眼发生出来之知识谓眼识，依耳发生出来之知识谓耳识，乃至依身发生出来之知识谓身识。至第六意识与普通心理学所谓意识略同，惟从意识全部之领域及分类而言，则法相唯识学之意识，较普通心理学为广，若专从一部分现象而推究其细末，则普通心理学之所言，亦有独到之处也。

    此种意识，大致可分两种、一、独头意识，二、同时意识。独头意识，乃于离开眼、耳、鼻、舌、身五官感觉之后──眼不见色乃至身不领触──单独构成，略似心理学所云之想像。盖意识离开前五识仍可自起分别，如意识缘过去、未来之境，不过为意识所忆想耳。但独头意识范围颇宽，又分三位、一、梦位意识，梦时前五识不起现行，唯是第六意识之分别现境也。二、散位意识，清醒时心理之分散，而非集中统一者，为散位意识。三、定位意识，此非常人所有，须经修定工夫乃能发现，不惟佛教得定之人有之，即道教及印度外道经过修定工夫，使心力集中统一，精神上成为和平安宁，而增加许多超越之力量，亦属定位意识；惟真正得成定心，眼之知识乃至身之知识，均不起作用也。独头意识包括此三位，而知识之性质则截然不同。梦位意识颠倒错误，表面上似真，其实非真，表面上似能推理，其实皆非理、非量之识也。散位意识范围甚广，通常心理作用多属之，占通常心理作用百分之九十九；此种知识又分为二：一、贯通前所经验成为推理不误之比量知识，二、有大部份则为错误知识。此中又有二种：一、如言见桌，不过见到一小部份之颜色之少分，至于桌子多分之色及声、触、重量等，皆非眼所见，通常即以此直接眼见到之少分以为眼能见桌，其实非真见，乃成似现量之非量。二、如唯物论或素朴实在论之种种推论，又成为相似比量之推理的非量知识。定位意识少起主观作用，惟是明显之心境，故多属现量之直接知觉也。更就境辨之：梦位意识多属独影境，单独之影子为独影，系纯粹主观之心而起。梦位意识，前次为心理学会讲“梦”之题目，曾言梦亦尚有带有实质之境，如因生理关系影响而成梦，乃至其他心之关系使成为梦等，皆带有其他精神力之关系者，故梦位意识亦有带质之境；惟大部份为独影境，少部份为带质境耳。散位意识大部份仍为独影境，如想像因名词之施设，马虽无角，亦可想像于马角也；即想过去之事，亦为独影。独影境有二种：一、无质独影，此时、此处、此界无有，即他时、他处、他界亦无有，祗意识上假立名言之分别耳，如因名而妄立龟毛、兔角等。二、有质独影，虽此时、此处无有此法，然为他时、他处之宇宙间实有其质，特今此但为意识所变现之独影，为有质独影。带质境亦有二：一、如言见桌祗可称带质境，桌虽不能见到，然意识将直接知觉时于桌子观念上，乃或为桌之颜色，虽所依之实质不能全部相符，惟带真实质一部份，经过意识上之构成而成，谓之似带质境。二、其以心缘心者，则为真带质境。依唯识言，通常所谓见到、闻到、嗅到、触到之天地人物，皆是散位独头意识之带质境而已，均与真正之感到不符，惟隐带其内容而已。依此带质境所推理则成比量，故此散意识中被知识所知识的，有独影境及带质境。定位意识，非一般人之心境，不易经验，可从略。大抵深定位之心境为性境外，其余通常定位，仍为独影境也。

    由上所言独头意识之心境，可见主观唯心论祗能讲到独头意识之一部份，而定位独头意识则尚非彼所能望见，以此一部份为立足点，而解释宇宙万有，自难成立；较唯识学所言识有八种，前有眼、耳、鼻、舌、身五识，后有末那、阿赖耶识，领域之大小，自不可同时而语矣！同时意识乃依眼识、耳识乃至身识等之五官感觉，与第六意识起同时作用；此间非必全部前五识与意识同起作用，乃前五识中之一或二或三或四或五与意识同起作用，称之谓同时意识。简言之：五官之中有一或多与第六意识同起作用也。柏格森（Henri Louis Bergson 1858──ｘ）之直觉（Intuitionism），亦此同时第六意识之感觉。同时六识知境像之现量直接知觉，并无推理作用，同时意识现量所知的是实在之性境，与独头意识多分为主观作用所起不同。同时意识乃真实之性境，惟其为真实性境刺戟所生起之意识，故谓同时六识所缘缘乃为实在有体性之境。从内容言，此性境与新实在论（New Realism）所谓的客观实在略同，因所言直接知觉到，乃意识上关于数量或分位──心不相应行法时空数量──等，前五所无，而为同时意识所感到的，均可等于新实在论之所谓实在；盖即同时六识现量之心境耳。然唯识固不能以独头意识局于主观唯心论，同时亦不能认同时六识之现量而局于新实在论。同时六识之所缘境，非单依主观可以转变，并须托六识外存在之境作所缘缘之刺戟；准此而言，岂非与新实在论或唯物论无异乎？但须知此间所言同时六识，略同实验主义之纯粹经验，经验本身即感觉，感觉即心识，谓须境之刺戟，不过就纯粹经验之说明上而言，此种所经验的仍在纯粹经验之中。感觉可作两面解释：一面为能知识之知识，一面为所知识之境相；能为见分，所为相分。因此事实上感觉之有感于是而有所知识，均不离纯粹感觉心识之外，故仍是唯识。此种不离纯粹经验六识觉到之现象之外，有所谓“感觉今有”或“感觉所与”的本质，如康德（Kant）之物如或自存物，即同时六识之境像底下另有其本质，祗以同时六识心境之境像完全与本质相同，故与本质之境同为性境。盖同时六识所知之境，绝无主观作用夹杂其间，实在如何即感到如何也。然以同时六识所依托之本质谓神则成一神，谓物则成唯物，谓理则成唯理，故须更进推究同时六识与第八识变。

    ２　同时六识与第八识变──象质问题
    从同时六识所知境象的本质之推究，则不能不言第八阿赖耶识。阿赖耶是梵语，此译为藏，意谓将所有经验皆能收藏之知识，乃至行为上之行为亦能为所收藏，故此识亦可言“处”，即一切所现行之潜势力保藏之处也。此识具有三义：一、能藏，二、所藏，三、我爱执藏。一、对一切种子名能藏，因一切种皆收藏于阿赖耶识之中，种子为所藏，阿赖耶识即能藏之处也，故曰能藏。二、对一切杂染法名所藏，因根身器界一切杂染现行之后，阿赖耶识反为一切杂染法覆藏，为一切杂染所藏也，故曰所藏。三、对第七识名我爱执藏，因第七识恒审思量我爱之执，此识被执为我，即阿赖耶识现行之见分，成为第七识所爱执之处所，故曰我爱执藏。佛典分万有为有情无情二种：动物为有情，矿植为无情。宇宙一切有情，各有一阿赖耶识，此识能将各个所有经验保藏之无失，遇有机缘即可复现。通常所有记忆想像之功能，即有保藏之第八识使然也。普通心理学以为脑府能保藏，凡心理之保藏，皆依脑府之生理机关而生，细胞活动复现即起想像之作用，此种解释，不能极成。试问所见之屋宇海水等至大至远，如何能为仅方寸量之脑府所能保藏？如将所见之屋宇海水与方寸之脑府较，其非脑府所能范围，抑奚待言？设云：脑府之保藏事物如照相机之摄影，然照相机所摄映之影子，不能如事物之大小量。与眼识如量而见不同故。又、前后之影，应错乱无序同糅于脑府之中故。依佛典言，识乃依境之大小而遍法界，故各人之阿赖耶识皆交遍宇宙，凡事实上或经验上皆赖保藏，使之复现也；此识虽交遍法界，惟仍各为各有，如某甲之读书，久诵则保藏之于第八阿赖耶识之中愈深，然不能易之某乙。柏格森之生命之流，或潜意识之最深部份，均可见到阿赖耶识之一少分。有情生命之本身，即第八识，此有情生命本身，即非物质之心识。此种心识有二种作用：一、能知，二、能变。有情生命本身之第八识为能变，得到一段生命，则有生命本身，即是根身，其所依止之处即器界是也；同时六识境像所依之本质，即第八识所变一部分之器世间，即所谓内变根身、外变器界之器界也。所变本身之表面形躯非真五根，乃根所依处，真正五根略同神经系，非同时六识所知。此器世间之本质，即感觉所与，可知康氏之物如，亦即第八识所变之器世间也。因第八识所变之根依处及器界，虽在同时六识之外，但仍在第八识之中，不离识而存在；可知器界为第八识之所变，实有体性可作为同时六识所缘之本质，然不离第八识而有，故仍唯识也。

    ３　自识所变与他识共变──自共问题
    自识所变与他识共变，为自共问题。前段所讲本质乃第八识变之一部，即器世界及根依处。由第八识变为前六所缘境之本质，各个有情各有第八阿赖耶识，唯此本质为各赖耶各变耶？抑各赖耶共变耶？若谓各个各变，则各有情一时期生命终了之期，不惟身体坏灭，即宇宙亦应坏灭！设云：宇宙器界乃各有情共变，则除各人等八识外，仍有共同所变之器界者在，于是乃有自共问题。解决此问题，须知根身器界有共变不共变之义，绝对不共变，即净色诸根是也。净色诸根非有情形体，略似生活的神经系，此种五根乃各个有情第八识所各变，生时有神经作用，死时即无神经作用。各人真正依之发生五识之五根功能，与他人无关也。除此之外，根依处之形体乃至脑髓等，已有一部份为共变共用之关系也。至器世界山河大地，除各人各动物之身外，则纯粹为共变，惟此共依之宇宙，仍有一部份为共中不共之性质，此种不共性质，乃就一类一类而言。如言汪洋之水，从水族之动物鱼类等，则觉为其空穴房宅，与人类对水之为感不同，鱼之于水，犹人之于空气，不可须臾离也。所受之身体不同，即所受之器亦异，故虽共变之器界，仍是一类一类共中有不共变之性质者在。严格言之，每一人或每一动物，对于器界皆有不共变之性质存也；譬如有植物于此，若有某人或某缘具足则繁荣，反是则枯衰矣。乃土地江湖亦或因某人或某缘之关系，乃可使之改变兴废者，植物、矿物虽由同类第八识共变而资为物用，但共变中仍有不共之少部份也。可知共依之器界，有共中之共及共中不共也。各变之人生，各根为不共，而根依处之外形仍有共变之意义，如身体有父母亲属之关系，虽死犹存有共见共变之尸骨是也。如单独之第八识变，则应无共见之功用也。简言之，世界虽为共变，而仍有一类一类之不共变也。

     玆分四类言之：一、不共变之人生有二：一、不共不共，神经系之五根是也。二、不共中共，外形之身是也。二、共变之宇宙亦有二：一、共中不共，田宅等有特殊之关系，变生特殊之资用是也。二、共中之共，地、水、火、风、山、河、大地是也。自变共变大抵可分四类，细详则仍可分析也。是知宇宙有一切有情心识共变之意义，但各个有情仍有各个所变之根身器界，因同为一类，相似相类和合成为一体，不易觉察，其实在能变之关系上，仍各是各变也。不过性质相似，可同在一处，成为共依共用耳。譬如室内有千盏、万盏之灯光，各个灯光皆普遍室内，相似似一，然仍有各灯光之系统；犹之除五根外共变之器界，仍各人各有能变所变之系统也。依唯识言：各有情生命之将得或初得时，其所变之器界根身随之而现，死时亦随之而灭也；犹之一灯熄灭，其所有之光亦随之而熄灭也。然一人死时，器界等何以不觉坏灭？乃微细难知之故，亦犹无数灯中之一灯熄灭，并不觉光力有所退减也；是知共变之宇宙，乃异常复杂。大抵言之，同类中关系愈密则觉愈切，愈疏则觉愈远耳。共变之大宇宙生起，固由无数有情众生之业力。而共同变起之中，依佛典言：每一宇宙如太阳系之小世界由共变而成外，亦仍许有伟大之业力作全宇宙变起之总枢。其他宗教不明斯理，即谬托为上帝或神所创造，似印度所言之大梵天等，佛说其先此一小世界之有而有，后此一小世界之灭而灭，亦仍有生有灭，惟业果较寻常悠远耳，并非唯为此天神所主宰也。譬如建立国家之要素，固由人民、土地、生产种种关系而成，然仍有最根本之要素，如现代中国以三民主义建设之国家，即三民主义之首创者为最根本之要素也。建国如是，器界之变现亦然。对于宇宙根身器界之自共问题，大抵如此！

    ４　第八识见与第七识见──自他问题
    此段乃研究区别自他之核心何在也。自变共变乃从自他区别，然如何而有此区别？须知八识各有相分见分之分，根身器界乃第八识相分，依此相分同时即有了知相分之见分，此见分即此间第八识见也，亦即第八识能了知之功用也。惟此第八识为第七识见分取为自我，则第七识见为能取，第八识见为所取；简言之，即第七识见取第八识见，执为自我也。第七识从向内取第八识见执为自我，无时或息，童稚之时，第六识之自我观念，虽无甚显著，然根本之自我执，仍无间断，至成人则到处时时保存自己，发扬自己，提高自己，自我之观念，极为显著；凡一切有生命之动物，皆有此相续不断之自我见，即第七识见专取第八识见分为自我也。通常之自我精神，皆依托此根本第八识见而有所发表于外，因有我则有非我，因有我所有，则有非我所有，区别彼此，乃有自他之见。然溯其源，皆因第七末那识──梵言末那，此翻名意，是恒审思量义，恒不断义，审不疑义，即恒审思量赖耶度为我故。──取第八识见分为我体之为用使然也。

    ５　八心王法与诸心所法──总别问题
    眼识、耳识、鼻识、舌识、身识、意识、末那识、阿赖耶识，谓之八心王法。所以称为心王，喻其每一各有统率许多心理作用之能力也。如眼识能将受、想等许多心理作用为彼所统率，故谓为心王法，其他各识亦尔。依此八心王法所有的许多心理作用，为诸心所法，心王所属，名曰心所法，助伴之义也。心所统计有五十一，总有六位：一、遍行位有五种，二、别境位亦有五种，三、善心位有十一，四、烦恼位有六，五、随烦恼有二十，六、不定位有四：如是六位，共有五十一心所。六位心所之名，差别繁多，广如前表。此五十一心所，非每识皆有也，即第六意识上诸心所法较最完备，然亦非在每一刹那同时有此诸心所，乃谓第六意识于此诸心所法皆可相应耳。至前五识则或有无有也；依成唯识论考订，前五识祗有三十四，不定位无，随烦恼位或有或无也。第七识有十八种，第八识祗有五种。今之心理学祗讲到潜意识或隐意识，稍涉及第七识及第八识，此微细之七八二识，不惟物观的行为派之心理学全未见到，即内省心理学仍未见到，盖七八二识须依修证定慧才能明了到、观察到故。第八识有遍行五种心所：一、作意，能警动其余心心所现起之主动力。二、触，根、境、识三接触，能触境之心理作用。三、受，顺触之领受。四、想，于领受境取分齐限量，由此有彼此是非之判断，而立种种名，故想为名字言说所依。五、思，依受、想境而动作，能领余心心所起造作。至于第七识，则除以上遍行位外，复有贪、痴、慢、恶见及随烦恼等，皆从我见所生也。八心王法取总相，诸心所法取各别之相。故有总别之分。如见一种颜色或形相，眼识取一总相，伴眼识所起之心理作用，如触、作意、受、想、思，则生善不善、爱非爱、取各别之相，由此可知有总别之分也。由心识取总相，由诸心所法取别相；又由意识取综合之总相，故有重重层级之总别也。种种法则，皆从八识心王及诸心所法区分而然也，有自共之区别，有总别之条理，对于识所变现之一切法相，皆有其法则，井然不乱也。

    ６　能缘二分与所缘三分──心境问题
    识有三分：一、自体分，二、见分，三、相分。见分为能知，相分为所知。识即知识，显得知识即是能知，有能知则有所知，要说明能知如何，即须说明所知如何也。浑然不分的觉心为自体分，自体分分能所知则有见相二分；见分为识体一种觉知之用，相分为见分所知之相，体、见、相、合称三分也。八识各有各之相分、见分、自体分，其各心所亦然也。复次、唯二分能知为心，三分皆所知为境；自体分为浑然不分之心觉，亦可成所知境。能缘即能知，所缘即所知，能知二分，指自体分及见分而言。浑然不分之自体分，略同罗素非心非物之中立一元，然一分别则成见分相分，见分即能了知相分，而见相分皆依浑然一体之自体分，此自体分一名自证分，以有同时又了知于了知之见分故。换言之，不惟了知知识何种，并了知何种知识，此自证分之义也。自体分、见分、相分，皆所知境，称所缘三分；自体分、见分为能知心，称能缘二分；惟所知境非离识而有，与新实在论认有所知境为客观存在不同也。

    ７　第八识种与前七识现──因果问题
    前讲第八识变，其实非第八识变，乃指依第八识而存之各别不同的潜势力或功能之种子而变。盖第八识所含一切种，如地中之种子，有能现起之潜在功能也。此第八识所含之种子与前七识现起流行，成为因果；第八识种为因，前七识现──心心所及见相为果，然此果非无因，而因则第八识种也。但前七识现为果，对第八识种为因──即种生现，然第八识之种，一面亦仍为果，则由前七识现，又可为第八识种之因也。以一切识种现行之后，同时即息下成为潜势力的种子──即现生种。可知第八识种与第七识现，在互为因果，形成四类：一、种生种，二、种生现，三、现生种，四、现生现；前三成因果之关系，后一则成彼此之关系也。此一刹那之种起为现实上之心心所法，则成种生现，经现行将前所有种子有所熏变后成现生种，如从种子生枝叶花，复从花生果可为种也。则知宇宙万有不同之现实，皆由不同之因而生，非从上帝或客观心等一因而生，以上帝或客观心等之生万物，与因果义相违故！因一果多，不相称故！现行法各各不同，乃由各各不同之种子而起。然现行又成为种子，可知现在法有引生后用，假立当果，对说现因；观现在法，有望前相，假立曾因，对说现果；以此说因果义，则甚明显。各别之因成各别之果，又有从现生现的其他众缘而助成之，故现行后之种已非前种也。比如后稻之种子，已非前稻之种子，盖由关系众缘熏变之不同矣。

    ８　第八识现与一切法种──存灭问题
    一切潜能是否继续存在，即为存灭问题之所关。在现行生起连续上，个人几十年，或人类几万年之历史，形式上虽终消灭，其实非灭，以现行熏在赖耶中诸种子，遇有机缘仍可复现。故个人虽死，世界虽灭，一切法之种子仍保持不失而继续存在，于是可解决存灭之问题。以曾现行之一切法种子，为现行之第八识所保持，现行八识相续不断，旋生旋灭，旋灭又旋生，有二种特性：一、曰恒，二、曰转。转变起灭而不间断，不惟不断，亦不间隔，故曰恒。如各人心识死时似断，其实仍不断，惟在平常经验未易见到，须经戒定慧破脱了无明，得无分别智极显明之智慧才能见到耳。惟第八识现行事实上虽恒续而有转变，其余一切法种子皆依第八识而存，故虽不断灭而亦并非固定存在，乃刹那刹那生灭连续而存在也。然一切法种与一切法虽可以恒存而不断灭，亦非绝对不能断灭；易词而言，以有相反之性质，亦可使之消灭也。例如光明永久现行，黑暗种子即不得生是也。可知一切法种虽依八识恒转，若遇相反之性质，仍可使之消灭。惟其有消灭之可能，故有创造、改造、自择、自新之路；转烦恼为菩提，转杂染为清净，其斯之谓欤！

    ９　一切法种与一切法现──同异问题
    一一法各有别异，而每类又有每类之别异，如眼识所缘之显色，既别青、黄、赤、白，而青复有一一极微之异。同时、色同是色而外，与声、香、味、触又成别异；然对感觉等心法，则色、香等又同为色法。如此异而又异、同而又同之重重同异，以依第八识存在而能生一切现象之功能种子，有无量无数之差别，故一切法现象亦有无量无数之差别。一切法种、指潜在功能而言，无量别异之相似相等则成为同，依更大范围则成更大之同，最大同则都无不同。别而又别、别而又别为异，共而又共、共而又共为同，故现起法有种种差别现象。而其他唯心论以一心生万有，一多相违，成能生所生因果相违，故难极成。然何以同中有同，别中有别耶？以一一法能生之功能差别，故成现象差别，而每一现象，又与其他一切法连带相依不相离，由此可为异中有同、同中有异之说明。但此祗就非生命之一切法以论其差别，欲究生命之差别，当更进论业报。

    １０　前六识业与八六识报──生死问题
    通常以初受胎为生，至命终为死，在此一期生死间有连续之生命。一一之生命，又有同异，如言人类为同类，与飞禽走兽则为异类；惟在动物，则又为同。此各个生命与各类生命异同之所由，依唯识学言：前六识能作种种之业，业、即是行为，通善、恶、无记三类，依眼、耳、鼻、舌、身、意六根，触受器界六尘而有种种之动作发生，即为或善、或恶、或中立性之业，伦理学中之所谓行为是也。此业乃经心理作用上发动审决而起，依行为结果上判断其优强力之性质。由此优强力用，但个人之关系则成为个性，通团体之关系则成为社会性，有个性、社会性之分，即成私德、公德也。此业只在前六识者，因须与他心境接触而有，故业上有创造性，在第六意识尤有强力，能自由发动，转变他识，创造所无，故依此优胜之业，可以从现在生命失去时，由创造业之成熟力，或更善，或较不善，或相等，而再得到一期之新生命。所得之新生命，由业一面为引导力，一面又为范型性，以之规定后来新得之生命为属于何种之生命，以成为生命种种之不同，皆由业力使然也。由业力创成生命之报体，可知业的引生力、范型力存则生，此业尽时即死。如炮弹之弹出力，可弹放至何处，及其弹力尽时即低落也。业力亦如此，故有一定之限度。现在之报体，乃由以前前六识业为引生力及范型力而成，由此而有各个各类之不同生命，此种引生力、范型力既尽，遂尔散没，他种之引生力及范型力势增，遂尔现起后期之新生命。所谓生起死灭者无他焉，不过引生及范型之业用起尽耳。换言之，即诸业之起伏乘除耳。此伏彼显，彼来此去，知其他种引生及范型之业又可生灭，故有生死轮回之事。从过去“世间极成真实”证之，如一开国君王，决定一朝代之兴亡期限，达至极限，朝代虽亡，非土地人民并灭，其他强有力者，固将另创新朝代起而代之也。

    １１　诸法无性与诸法自性──空有问题
    前来已大略讲明唯识之诸法，然此唯识诸法是否有决定性？如不决定，不过言说思想所建立而已，则如康德所谓宇宙以意识为立法者，则诸法本身无决定自性，则成为空；或诸法有其自性，则成为有。有自性则法皆有，无自性则法皆空，乃构成空有问题。此间可用三重观之：一、遍计所执自性，此于一切依他起法事实不相符，全出意识上之决定。依他起法为意识周遍计度而不能适如其量，或增益之，或损减之，此所执法之自性，可知其绝无实体。惟此祗指妄执彼依他起法之所执法为空，非将事实之意识本身亦拨为空；离此妄执，于实体性之法而不起增损之二执，固无妨遍计焉。二、依他起自性，此虽无有独立存在之法性，然可依众多之关系而现起相貌功用，此依他起法，非无仗种种不同之因，托各类各类诸法互相关系之缘，以成种种不同诸法之差别，虽无绝对存在而有相对之事用。三、圆成实自性，依他众缘而有的一切法，皆唯识所现，因知识有种种不同，成种种之差别，能除却此重重差别之知识，扫空主观差别之妄执，成为平等普遍之智慧所了知之境，则不惟意识妄计之遍计所执皆空，而依他起之差别亦空，如此通达诸法真实性相，是为圆成实性。由此可知依他起、圆成实为有，遍计执为空。而所要者，在须将意识妄执空去，不然、则所见、所知之依他起、圆成实，皆成为遍计所执之法。由此显现须有无分别之真实智，才能通达众缘所生之依他起，达此依他起相，才无妄执。佛法之空宗，皆对遍计所执法而说，遍计所执法如不澈底空掉，则不能达到诸法实相；如未达到圆成实性，则虽说依他起之因缘所生，不起遍计执，亦无是处。

    １２　唯识法相与唯识法性──真幻问题
    唯识法相者，对唯识法性言。唯识法相即依他起法，众多关系所变成之法，且显然在众缘中，识为最重要之胜缘，因依他起之众缘关系所变之法，皆为能变知识所了知故。依种种差别之知识现种种差别法相，如能离掉依他起差别之相，现观一切法真如实性，乃谓之唯识法性也。简言之，在能变之识与所变之法上，将遍计执离掉之依他法，即唯识法相；唯识法相空所显之一真法界平等真如，即唯识法性；于此二义，可解决真幻问题。盖依他起众缘之有，乃相对之有，非澈底之有；换言之、依他起乃如幻之有耳。通常所谓现象本质，皆幻有之依他起法，众缘所成，如幻如化；至圆成实性之唯识法性，即诸法真实性，乃真实非幻也

    １３　染唯识界与净唯识界──凡圣问题
    真如法性，离言思，绝是非，而依他起之法相，则有染净之别，故有凡圣问题。佛法于凡圣问题，有精严之解决，须得圣果才能谓之圣。圣果有高高下下不同之阶级：小乘有四，大乘有十一。凡夫证圣果，初步须将现行烦恼所依之种子，要能永远断灭其一部分，即第六识有一部分分别所起自我执着之心，将此计我之心离掉，并将俱生而有恒审思量之我执永离一分，方可入于最初圣位。唯识界、指一切法之范围而言，有杂染唯识界，以根本烦恼及随烦恼本身为染法，凡有此染法之杂在唯识界中，皆为杂染唯识界。能将此虚妄分别之杂染唯识界空掉一分，则成一分之净唯识界，亦即初成为圣也。能将此重重之染唯识界空尽，则成最高圣果之佛。故法相唯识学非为理论而已，并须将染唯识界改造成净唯识界。余尝谓佛法乃自然界中澈底之革命，即此意也。

    １４　净唯识行与净唯识果──修证问题
    此段明须用何种工夫，改变之成为圣果也，故有修证问题。盖假使不能真修实证，不惟成为空谈而已，即前说须依修证所成之理论，亦将随之而根本推翻也。修唯识行，证唯识果，再由较高之唯识行，又成较高之唯识果；故真正之进化，即在此唯识之修证中而已。然徒言进化，若无究竟圆满之境，则漫无标准，进化之义亦不成立。今于此分两段言之：

    （一）四寻思引四如实智与五重唯识观　　四寻思引四如实智与五重唯识观，即明由心理改变心理，次由心理改变而到生理改变，再由心理生理改变而到物理改变；及至宇宙之现象，皆即无分别之真如，而成为自他互融彼此无碍之宇宙。换言之，即成为不可思议之事事无碍法界也。然此改造入手，首由心理之训练，即先从意识上改造。常人大抵以言语名字为即能得事物之真相，乃观名言但属名言，事实纯系事实，事实绝非名言，名言亦非事实，二者分离而不相及，此即四寻思中一、名寻思，二、事寻思之义也。三、自性假立寻思，四、差别假立寻思者，谓通常思想上，无论于一名字或一事实，皆有特定之意义，名为自性。如言茶杯，只是直尔任持自体，局守自体，不通他也。义贯于他为差别，如云茶杯为磁制之可破坏物，此可破坏义可贯通于他物，即为差别。贯通他义对众多，局自体义对自少，以宾辞解主辞，不以主辞解宾辞，故主辞名自性，宾辞名差别。于每名每事虽可假立自性、差别，然此自性假立之意义中无差别假立之意义，差别假立之意义中亦无自性假立之意义。此种心理训练，略同符号逻辑。如旧式逻辑所谓主辞──自性、宾辞──差别。符号逻辑以为各种主辞、宾辞，不过所列之次序不同，因种种概念各成一自立之概念，但以组织之不同，成为或主或宾，其实、自性假立惟自性假立，差别假立惟差别假立。将此四种寻思观常常练习，则可引生四如实智。所谓如实智，即习成如其实际了知之心理，而生起印可决定之智也。如实于所缘名、事、自性、差别，了知其唯名、唯事、唯假立，谓之四寻思引如实智也。五重唯识观者：第一重将遍计妄执之法离掉，祗存能变之识与所变之法之唯识法相及圆成实之唯识法性。再作第二重观，观唯识所现之诸法相分，皆能知识上所变现所了知之法，唯存能知能变之心心所法。第三重观能缘二分与所缘三分中，唯存浑然不分之自体分，不惟相分为空，即见分亦泯，则见相之区分双忘，只有浑然不分之自体分。由此进步作第四重观，观一切心心所法中诸心所但是心王属性功用，不能与心王相对存在，由此祗有八识心王。第五重观八识心王仍是互相相对相依而有，澈底追究则如幻如化而无决定，由此究竟真实，唯法性平等真如，舍相依相对之虚妄相，乃为真实存在，此第五重遣法相而证法性也。至第五重证真如法性，乃初成净唯识界，以后仍用此五重观数数修习增进，乃证圆满二转依果。

    （二）大般涅槃与四智菩提　　涅槃、圆寂义。染唯识转为净唯识，得大般涅槃，涅槃所成为四智菩提。菩提、正觉义。前五识成为成所作事智，第六意识成妙观察智，第七末那识成平等性智，第八阿赖耶识成大圆镜智；即将杂染界之八识，成为正觉界之四智也。以上二段，可知法相唯识学，确可由凡入圣，而证明法相唯识学之能成立。

    四　法相唯识学之利益
    甲、破除我法之谬执　　我法皆从遍计执而生，因计有主观之自我名为我执，计有客观之宇宙名为法执。因我则有非我，于是生于种种之贪，贪不遂故则生瞋，贪瞋依以痴、慢，世界之苦恼，乃皆从此我法二执而生也。学法相唯识，明诸法皆众缘所成，唯识所现，则执我之观念既破，而为我所有之法亦空矣。

    乙、断尽生法之惑障　　生、指有情众生之人生，法、指宇宙万物等。因我执不破，则生贪、瞋、痴之烦恼障，法执未除，则生所知之障。明法相唯识学，则能得到最究竟人生宇宙之真相，以如实了知故，乃不生烦恼及所知之障也。

    丙、解脱变坏之业报　　生死从我法谬执所生惑障，发生种种思想行为之业，因有限量之业招有限量之报，则有生死。譬如专制君国之朝代，终有消灭之时，以其业有尽而报必坏也。能将我法谬执去掉，则能解脱变坏之业报，而成为四智菩提不思议业之圆满报。佛学所谓了脱生死，即指此而言。

    丁、满足心性之意愿　　人生皆有止于至善之要求，如不止于至善，则不能满足心性之意愿，犹之千江万湖之水，不流至大海皆不能得到最后之归宿。四智菩提之大圆满觉，才是至善之地；能将诸法性相如如了知，能转一切染成一切善，人生意志之愿望，才能满足。

    戊、成就永久之安乐　　安乐有久暂之殊，小康太平时代，或近代为最大多数人谋最大幸福之社会主义国家，皆有限业力所成之有限安乐而非永久。盖世界一治一乱，人生苦乐相寻，况国家不能有存而无亡，人生世界不能有成而无坏，仅以目前为限，尚何价值之足云！故必至净唯识之四智，成大菩提，方成就永久之安乐。

    己、证得无碍之清净　　无碍之清净，即真自由也，绝对善也。通常所谓自由，因受根尘有限之牵制，皆成为束缚而无真实自由之可言；若能修无漏清净行，得成净唯识界，转识成智之时，即证得无碍之清净，所谓我净是也。（虞德元记）（见海刊十四卷三、四期）


02百法明门论的宇宙观

    百法明门论的宇宙观

    交芦子曰：百法明门论，天亲大士作也。法者、轨范物解，任持自性；故法与物，异名同义，百法犹云百物耳。列举此百法者，则以统摄群有也。统摄群有之论，天竺之胜论师六句，数论师二十五法，近世英吉利人穆勒约翰之意、神、形、法四句胥是也。然胜论、数论，吾教大、小乘论师破斥殆尽；而穆勒四句，余亦尝论大略，其抉择当否，可概见已。抑穆勒辩家也，其正鹄在尽列可名可言之物耳，逾此则非所思存。今百法明门论则不然，盖详列百法，仅明所由之门耳。门者，由义、通义、入义，今举百法以明能通入之门，而由百法明门所通入者，犹别有宗趣存焉。

    宗趣维何？约之不出二义；一、断染成善。案：历来释斯论者，均以百法区为五对：一、无为有为，二、假实，三、心色，四、心王心数，五、善心数染心数。第一对综该百法，第二对则遗无为，第三对则更遗假法，第四对则更遗色法，第五对则更遗心王及遍行、别境、不定心数，但十一善心数、二十六染心数而已。所以如是分别者，欲令修佛法者，知改流转为常寂、净烦恼为菩提，唯在成此十一善心数、断此二十六染心数，得其舍凡成圣之枢要也。二、祛执证理。案：中道大乘，一切唯心，今列陈百法，正以明百法皆不离心识耳。心识之宗，曰如来藏。如来藏无执，末那执之、则曰阿赖耶。执阿赖耶见分为自内我，则曰末那。由之而辨其体相、业用、本末、因果，乃有八识心王。与心王定相应者，则有五十一心数。心王、心数、变起见分所了别境，则有十一色法。依心、心所、色、分位差别，则有二十四不相应假法。其无为法则心识之实性也。故五位百法、皆唯有识，一切愚夫执有实体、执有主宰。若了唯识，则知我法皆横计起。但离横计、实无我法，我法执祛，则契证如来藏性矣。然大乘诸论，陈列法相或有增减详略，五位亦别有开合。如大宗地玄文本论则开五位为十种，加色主、非有为非无为、亦有为亦无为、俱俱、俱非五种。言色主者，犹近人所云原质，即四大种──坚、湿、暖、轻；楞严七大、瑜伽十界、皆详言之。乃随俗假说，非实物有，故玆不列。言非有为非无为者、即法性真如也。言亦有为亦无为者、即心心所之业用也。言俱俱者、即百法之都称也。言俱非者、遣相归性，百法皆不可思不可说也。义有开合、法无多寡，其宗趣亦莫不一致。举一反三，在学者之善悟耳。至小乘诸部，大都依根本一切有宗建立七十五法。虽法相略减，非大小乘殊别之要义也。其要义在小乘法有而我空，色法、不相应法、无为法皆心外实有；大乘法我双空，决定无心外实法，则大小乘所由判也。然不能思择群有，穷尽无遗，又焉知心外无物，决定唯识乎！此观百法所以尚矣。为令学者易明，制一统摄分类表如下：

    此表所类别者，以法为干，首区为有为、无为。无为区真似二支。似无为者，即论中虚空、不动灭、想受灭三全分，及非择灭、缘阙不生一分。以真无为为干，又分二支：一、圣解脱。谓三乘果人所证无余涅槃，即论中择灭无为也；二、法实性。即论中真如无为及非择灭本性清净之一分也。然无为法唯一真如，云何有六？盖随有为所显、假说差别，犹以破人法二执、说人法二空，依三性说三真如，依十地说十种真如耳。

    次依有为区假实二支：实者实物，一一皆实有种相体用。假有三种，曰聚集假，相续假，分位假。此二十四种不相应行，乃分位假，以即是心、心所、色实法上之分位差别故。然是依他所起，非遍计所执。盖心、心所、色上本具之分位差别，与心、心所、色实法同一仗因托缘生起，非若独影无质之境可由遍计妄执而有也。穆勒之相似不相似、并存不并存二法，摄论之世识、数识等十一识，康德之十二原型观念，虽或尽理或不尽理，胥此分位假法也。此假区四；一、心分位，即命根是，以唯依异熟识种连持功能假立故。二、心所分位，即异生性是，以唯依烦恼所知二障染种假立故。三、心、心所分位，即无想定、灭尽定、无想报是，以此三位皆依心、心所二法断灭假立故。四、心、心所、色分位，即余十九种不相应行是。以得、流转、势速等，心法、心所法、色法皆有，即依此三法假立故。但色法不能独有，必由心、心所变起，故一切唯识。

    次依有为实物，区心识色境二支。心识又区为二：一、心主，二、心伴。心主即眼、耳、鼻、舌、身、意、末那、阿赖耶等八识。又区为二：一、本识，即阿赖耶识。二、转识，谓前七识，依本识转变而起。又区为二：一、有覆染净，即末那识。二、三性染净。又区为二：一、计度，即第六意识；二、任运，即眼、耳等前五识。次及心伴。心伴者，为心伴侣、定相应心，不能自在，必依心起也。大区为五：一、遍行有五，二、别境有五，三、净善有十一，四、染恶有二十六，五、不定有四，悉如论中自分。而净善又二：一、自性，即善心所中信等前八也。二、世俗，即行舍、不放逸、不害也。染恶亦二：一、根本，即根本烦恼也。二、流别，乃根本之差别分位、等起流类也。又区为二。一、纯恶有二：曰、别体，谓别有自体者，即无惭、无愧是。曰、行相，谓但是根本之差别行相，即忿、恨、恼、覆、害、嫉、悭是。以此九族、定不与善心所共起，故曰纯恶。二、无记恶亦有二：曰、别体，即不信、掉举、懈怠、惛沉、散乱是。曰、行相，即谄、诳、憍、放逸、失念、不正知是。以此十一族、亦通无记，可与善心所并作不悖，故曰无记、恶，谓其无记与恶之二性也。

    次依色境，又分为二：一、性境，二、质影。性境者：第八识、第六识，及前五识依第八中色种变起自见分所缘亲相分也；如见黑、白，如触冷、暖，得境自性非共差别，不可言寻，故曰性境。此又分二：一、真性境，即前五识及同时意识未起分别所缘色声等六尘亲得其自相者，兼五、八识所缘及定果色等。二、似性境。若五净色根、无表色等，但从发识防过殊胜功能建立，不能亲得其自相，故曰似性境。案：此论百法，六种无为、是圆成实性，余九十四种、皆依他起性，无遍计所执性。而色境中质影之境、则属于世间世俗法，系属遍计执性；亦是我法等分别执见所安足处，故百法论之所不摄。然世间愚夫，颠倒执着、由来久矣。近今浮辩相尚，恶慧弥深，顺时机故、遣迷情故，强为解说，诚不能已。否则昧者且以为百法论摄法不尽；俾知质影、皆唯识心变起，都无本质，故随世分别、表中以质影独建一干，广摄诸无体假法。

    质影无自体相，但由周遍计度之妄念、执心心所及所缘性境与原型分位等增益而起。此又分二：一、带质，二、独影。带质虽不得色、声等自相，犹挟带色、声等相质而起，譬如触之得坚、因名曰坚，坚之一名虽遍于一切坚物上转，而今名曰坚、实因触得之坚而起。触得之坚即身识所领触尘自相，亲得自相名曰性境；今坚之意言、实挟带身识所领坚触自相而起，非无因凭空而起、故曰带质。特嘉尔所云意境，义颇符顺。此又分二：一、真带质。以心缘心，中间相分从两头生，两头有质。此有比、非二量：云何非量？谓末那缘阿赖耶见分为自内我，及意识缘诸心所法而比度错谬者。云何比量？谓意识缘诸心所法、比度不错谬者。

    二、似带质：以心缘境，中间相分从能缘生，一头有质。此又分二：一、梦境：对觉言梦，觉时梦空，梦时非空同乎觉境，其相广如觉境中辨。二、觉境，指吾人现前之对境也。又分为二：一、相续相：案：凡相有五：一曰自相、性境是也，二曰共相，三曰差别相，四曰因相，五曰果相、带质境是也。而带质境中因相、果相、曰相续相，在心心所所缘性境上依时、数、名、句、文、命根等原型分位而增益起者也。此亦有比非二量：云何比量？如佛说三世染净因果等，又如生者必灭、人皆有死等。云何非量？如达尔文取证地质中僵石、妄计万物进化等。要之、凡因果例合于正理，不畔现量者，皆曰比量。其乖悖现量、不应道理者，皆曰非量。

    二、聚集相。即带质境中之共相、差别相，在心心所所缘性境上依方、数、名、句、文、众同分、命根等原型分位而增益起者也，但指刹那现境。前后三世相续相摄，则非此所摄矣。此又分自然、人伪二种。自然者、犹近人所云自然界之事物也。自然又二：一、杂聚：杂聚者，身非一身，与身俱生，共众多身聚在一处，如曰草丛木林石聚等，凡未经人为设置者皆是也。即小儿初生、虽不自辨为何姓、何族、何国，逮其能自辨时、必为所生之姓、族、国人无疑。夫种族、国、姓、诚由人伪增踊而起，然是前人所为，而彼孩稚兹堕数中，则但是夙业所招无记果，故亦可属之自然杂聚。余动物等、可以类推。然木丛石聚等，一经人类栽砌摄受，则又属于人伪矣。故杂聚通自然、人伪，此所诠者、则自然之杂聚也。二、一合：一合者，色心等多物合成一身者也。积聚曰身，一身犹云一聚耳。此又分二：一、无根：世俗曰五官，圣教曰五根，故无根即世人所云无官品也。根者，增长、滋养、执受、连持之义，凡物无此诸义者、概曰无根。一滴水与一海水无殊也，一微尘与一地球无殊也，一寸石与千仞岗无殊也，一爟火与一日轮无殊也。无官品之别别一体者、及有根无情之枯木等，有根有情之死尸等，皆此所摄。然今所诠者，在自然而合成一聚者。若范金为圆、则曰一圆等，则又人伪所摄矣。二、有根者，又分为二：一、无情族：情者情识，无现行之觉知者则曰无情，草身、树身等植物皆是。二、有情族：有现行之觉知者也，虫身、鱼身、禽身、兽身、人身等动物皆是。自然界物，尽于是矣。

    次释人伪：人伪者，由人之作为积习而起者也。然有情之类，皆有作为积习而起者，如蜂窝、如蚁穴、如蛛网、如鹊巢；今对人类说法、重在人事，故单言人伪耳。此又区二：一、人群：若家属、种族、国民、教徒、军队、政府、士、农、工、商团等，皆随习俗而异，定其伦眷，若震旦有君臣、父子、夫妇、兄弟、师友之五伦者。今此但辨人群之相耳，而群伦中之义务、道德等，则又人业所摄矣。二、人业：凡人群所取受作为之事业，皆属之。此又分资生、观玩二种，资生之业又二：一、直接者，衣被、饮食、床座、宫室等。二、间接者，又分为二：一、作具，农器、工器、军器、舟车、书契、法律、礼制、钱币等。二、产业，领土、田宅、仓廪、菽帛，及主所摄受畜养之臣妾子女牛马禽虫等。而人所造作、人所摄受，非直接间接之资生事物，无关活命因缘者，则皆属之观玩之业。人伪界物，亦尽于是矣。以上皆质影中带质之境也。

    次依独影境又分为二：一、有质独影：非无实质，但界代间隔、不亲得质，不托质起，唯从见生，故曰独影；如佛无漏假智能缘有漏界色等。二、无质独影：绝无本质，但由意识强思计度想像刻画而起，或由病狂迷罔而起。此共分为五：一、假想色：如意识所分别之受所引色、观想色，及散心追忆过去、幻想未来之色境等。二、病见色：若病目者、空中见华起灭，及病狂者无中见有、有中见无等。三、极略色：如近人所云无穷小之莫破质等；此在圣教，本属假想观慧境之一，愚夫缚于原型之七识法见我、执着为实，故别出之。四、极迥色：如愚夫所执着之明暗分齐、宇宙边际等；在圣教亦但是假想观慧境之一，盖依名、句、时、方、数量等原型分位析之极微极远之谓。但是自心之碍相，更无他物。五、妄执色：此妄执色，皆由独头乱识托原型之名、句、文及我法见、随顺邪教邪思计度刻想而成，唯是无法；虽龟毛兔角不得喻也。此又分三：一、拟人者：若震旦所计昊天上帝，欧美、大食所计造物主，天竺所计大自在天等；凡拟同人、畜、言有士夫用而生化万物，为万物本原及主宰者，皆是也。二、拟体者：如震旦所计太极、元气，天竺所计实性、大有，欧美所计原神、原形、原质、原力等；凡执心外实有一物或二物为宇宙真体者，皆是也。三、拟器者：除前二计，余一切等。略出三种，概举妄执。要之，凡不亲现量、不合比量，所计非量境界之无法妄执为实者，皆此妄执色所摄。

    观此统摄分类表及其说明，可知百法论该摄宇宙万有，罄尽无遗矣。持斯论以研核观察乎万物，物将何遁者！

    作者初研究唯识学，文虽大致可观，而名相间有错误之处，未及详审，请阅者指教之！（见海刊一卷五期）


03阿陀那识论

    阿陀那识论

            ──十四年十一月在东亚佛教大会教义研究部提出──

      一　出名
      二　界义
      三　释名
      四　出体
      五　会释
      六　破谬
      七　立宗
      八　显用

    一　出名
    解深密经云：‘阿陀那识甚深细，习气种子如瀑流；我于凡愚不开演，恐彼分别执为我’。大佛顶首楞严经云：‘陀那微细识，习气成瀑流；真非真恐迷，我常不开演’。

    此识为圣凡总依，真妄根本，唯识宗义，恃此以明。今就二颂以觉察其句义。凡、指异生，愚、包二乘，意谓阿陀那识甚深甚细，摄藏无始劫来习气种子，为执持有情一期总报之主体，如暴流水，望似恬静，不唯异生不知，即愚法声闻亦莫能了；故我于彼不为开演，恐彼分别执为我也。凡夫分别执我，益增生死之苦；二乘种姓，可离生死，分别执我，迟其趣证，是不若不闻为得也。楞严初二句同，习气即种子故，三句别开两面：谓此识甚深甚细，生灭相续，相续故似真，生灭故非真。若迷为真，堕增益执，永在生死；若迷为非真，离此别求真不可得，堕损减执，亦永在生死。对深密第四句分别执为我，即迷之为真。然迷为非真，亦是分别执以为我，恐彼迷真非真之故，故我常不开演也。执为我，即固执为实我实法义；谓彼凡愚于此识上可起真非真之分别执也。二颂对观，意义斯足，而深密唯明一义者，乃举其最为易起之偏胜义明也。

    瑜伽师地论，全据深密中文以明；他若摄大乘、显扬、成唯识等论，处处引用此名，兹不枚举。是经论中已有之阿陀那识名，为本论之根据。

    二　界义
    界义即定义，阿陀那识以何为定义？梵语阿陀那，译云持。经中无分析解释，摄大乘论解二义，不若成唯识论之完备，论卷三曰：‘以能执持诸法种子，及能执受色根依处，亦能执取结生相续，故说此识名阿陀那’。此中三义，今欲从粗至细，从浅及深，故逆次明之：

    甲、能执取结生相续义：结生相续者，烦恼、业、生、三法，即通常所谓惑、业、苦，由烦恼造业，由业结生。结生者，谓初受生时结胎以生身也。又从此一生至彼一生，由本有至死有，由死有至中有，由中有至后有，应有一恒行无间之识于中执取，使之相续不断；若无此识，则一死即断灭，是成大过。首楞严经第二卷初，波斯匿王曾依外道起断灭见，常怀悲忧，闻佛说法，悟明死生相续道理，了知从生趣生，舍身受身，变者受灭，彼不变者原无生灭，得大欢喜。盖断灭见者，一死永灭，即觉人生毫无价值，故须了解有此恒行无间，而执取结生相续之阿陀那识。进一步言：明此执取结生相续之识，能对治凡夫外道之断灭见也。

    乙、能执受色根依处义：眼、耳、鼻、舌、身五根，谓之色根，即指净色根以言，粗色根为根所依处，总此名为色根依处，即有情一期之报身。此一期报身所摄有为诸法刹那无常之众法聚中，而能使之一期相续存在，不散不坏，即由有此阿陀那识执受之故。执受之言，谓执为自体，令生觉受故。又色根依、指有情身，依处、亦通器界，外器世界，此一物与彼一一物相碍，此一微尘与彼一一微尘相碍，亦由有此识执持不失故，但不生觉受为异耳。章太炎尝论矿物、植物有身识──见齐物论释；究其论证，非关身识，实由阿陀那识执持之故。而章君不明此，误为身识，身识但关于觉受痛痒等触尘而已。执持一一物之自体以相碍者，固在此也。

    丙、能执持诸法种子义：诸法统括一切有为法，然大类可分二：一、有漏有为，即杂染法──异生法，二、无漏有为，即清净法──圣者法。种子可分业种──异熟习气、法种──等流习气之二。各各现行诸法，皆由自类种子而起，均等流类，名等流种；业种即思心所种子，乃思心所心王及善染等心所之活动作用，以自现对自种，亦等流种，但同时有特别功用，能为增上统摄他法。如国之统领然，就自体言，亦国中之一人，而同时有统摄全国作用，业种亦复如是，其所以异他者此耳。业种亦通有漏、无漏。然种子为潜在功能，无有现行法体可得，若无一现行法为之摄藏，即散失而不能存在，不存在故不能起现行，不起现行故便失坏一切世出世间法。然能摄藏此潜在功能者，即阿陀那识也。有执色法能持种子，不应道理；性变碍故。又生无色界者，无色法故，更何能持种子？复次、心所法亦不能持种，不自在故。前六识亦不能持种，无想、灭定等位无此前六识故；第七识虽恒行不断，亦不能持种，是有覆无记性故。经菩萨之转成清净智位，后复起诸染法，不应道理。由此以论，唯此阿陀那识，无覆无记，一类相续能持诸法种子。此义菩萨亦但知少分，唯佛智乃能究竟穷尽。

    三　释名
    成唯识论第三卷云：‘然第八识，虽诸有情皆悉成就，而随义别立种种名：谓或名心，由种种法熏习种子所积集故；或名阿陀那，执持种子及诸色根令不坏故；或名所知依，能与染净所知诸法为依止故；或名种子识，能遍任持世出世间诸种子故；此等诸名，通一切位。或名阿赖耶，摄藏一切杂染品法令不失故，我见爱等执藏以为自内我故，此名唯在异生、有学，非无学位不退菩萨有杂染法执藏义故。或名异熟识，能引生死善不善业异熟果故，此名唯在异生、二乘、诸菩萨位，非如来地犹有异熟无记法故。或名无垢识，最极清净诸无漏法所依止故，此名唯在如来地有，菩萨大乘及异生位，持有漏种可受熏习，未得善净第八识故’。此外更加初能变、根本、如来藏、种种异名，今次第略出以抉择其义。一、阿赖耶，译云藏，诸论解藏，通以能藏、所藏、执藏、三义释之，此藏义纯在异生有学位立名，二乘无学及念不退菩萨，无杂染法执藏义故，即不名阿赖耶；其名既狭，故不取之。二、初能变，此识含藏诸法种子，变现根身器界相分，凡愚不了，执为我法，破其执故，说诸我法皆为识变。能变有三，此当其初，是对所执我法及假施设我法，说此名为初能变也。既对所执我法及所施设之我法得名，即不能尽此识之量，摄义不周，故亦不取。三、异熟，有异时而熟、异类而熟、变异而熟之三义，较阿赖耶名虽稍宽，将成佛时即舍此名，故佛位无异熟，二乘灰身泯智亦无此之异熟；义不普遍，亦不取也。四、庵摩罗，译云无垢，即清净识，此识唯在佛位，非异生、二乘、菩萨所得名，菩萨尚有现行无明及杂染种不清净故。此名既唯限于佛果，即不能摄尽此通凡圣染净之识体，故不取也。五、心，心之一言，通凡夫、二乘、菩萨、佛一切位。诸经论中，有以心、意、识三通名八识者，有唯就第八名心、七与六名意及识者，而有时心心所法都统名为心，或兼色法亦名为心，如心脏之肉团心等；其名太宽滥，亦不取也。六、根本，前七转识及一切染净法，以此为依止故，称此为根本识，亦通一切位。但根本言，不唯此第八识，如证真如智亦名根本智，是称真如为一切法之根本也；此既有滥，亦不取用。七、第八，此依数目得名，从前五、六、七数至此，目此为第八识，乃从粗至细、从浅至深、以数之数目虽可通圣凡位，亦无滥同他失，但不能显此识相用，不过一带数名词为符号而已。八、所知依，名出摄大乘论，取义宽广，通一切位；所知即指一切染净诸法，一切法以此识为依，故名为所知依；依此立名，备显此识相用。然不取者，在论所知正指三性，而遍计等诸所知法，其实亦依真如或意识等，是依义亦可通他法，不若阿陀那义尤精确也。九、一切种，在成唯识论，名为此识因相，亦通一切位，在佛位可名一切无漏法种子识，宽狭相对，与阿陀那略同；但一切种，乃此识所摄持及所缘之相分，不是现行识体，持此种子之识，即阿陀那，且就能持种子识言，仅阿陀那三义中之一义，故亦不取。十、如来藏，在经论中与第八识相关，其义甚广，今略出其意。藏即覆藏，杂染无明能覆藏一切有情本具之如来智慧德相清净法身，如来清净法身为所覆藏，杂染无明为能覆藏，能所合名，称如来藏。虽可通一切位，但此名之立意，在专指杂染覆藏中之清净法身功德名如来藏，不通杂染法，恰与阿赖耶相对，阿赖耶偏目杂染法，如来藏偏目清净法，故义太狭；然此名又失之太宽，以亦摄无为真如，并前七识一切清净法，总名为如来藏故。以此简别，唯以阿陀那名此第八识，最为允当。

    四　出体
    此段文在本论最为扼要，可先知其大概。依上严格思择，唯是此阿陀那名义，名义所依之法体究何在？不可于一切法外别求阿陀那识，须知天地人物，全是阿陀那识，其所以不见为阿陀那识而见为天地人物者，以我法二执恒行故；如病眼见空花，以眼病故，唯见其花，不见是空；众生有二执、二障故，不见其为阿陀那体，唯见为种种杂染诸物。古人云：‘若人识得心，大地无寸土’，意即此也。

     甲、大圣自住后得智境──阿陀那识：耳所闻者为声，眼所见者为色，由声色之名义，可指与声色之法体；今阿陀那名义既了，故须出体。阿陀那识，见不到，闻不到，云何而得出其体耶？虽依圣教及由理论，如依持取结生相续，推知有此阿陀那识；或由能执受色根依处，比知有此阿陀那识；或从能执持诸法种子，考知有此阿陀那识，此皆比量推论而知，还同哲学家之悬拟默揣，不足显此识体。如有人于此，未尝到庐山，但闻人言庐山风景，或见摄影镜所摄诸山水，知其某为大林峰，某为五老峰，某为牯岭，然皆比量推想而知，终未曾亲见卢山也。阿陀那识亦复如是，教理不过比知，须得能证之智，乃能亲证知也。然则要何种智，方能证见此阿陀那识体也？曰：大圣自住后得智。大简小乘，圣简异生，正指初地以上菩萨而言，其智有二：所谓根本──如理智、后得──如量智。然能以此阿陀那识为所知境者，唯后得智。后得又二，此为自心安住与他无涉之后得智，诸佛果位即为自受用身，故名曰自住后得智。四智前三皆具根本、后得之二，唯第四成所作事智但名后得，以不能亲证真如故。菩萨唯以平等性智、妙观察智、之自住后得智证知此阿陀那识，第七未转时，虽唯缘第八，然转智时亦能了知一切诸法；然了知诸法皆阿陀那识耳。瑜伽真实品云：‘菩萨于自性假立，寻思唯有自性假立已，如实通达了知色等想事中唯自性假立，非彼事自性，而似彼事自性显现’。离于自性假立之事自性，即菩萨安住如幻三摩地所缘诸法唯识之如幻境，所谓藏识海常住也。佛果圆成四智，究竟穷尽此识底蕴，安住海印三昧，遍能了知如幻不空之法，此略明菩萨自住后得智所缘为此识义。详为料简抉择，俟诸他处。

     乙、根本智境──即真如：上出阿陀那之识体，是出事之当体，犹非体性之体，故云‘相似显现，而非彼体’。若了知此真如体性，则唯是根本智，在根本智所证知，则唯是无相真如。如质学家，明全宇宙唯是若干原质，生物学家则知其唯是生机力；所谓仁者见之为仁，智者见之为智。自住后得智了知阿陀那识，则一切法皆阿陀那识，根本智了知真如，则一切法皆真如也。

     丙、涉他后得境──即染净诸法；佛及菩萨与佛菩萨及诸众生相交涉故，四摄、六度种种善巧，种种施设，皆依此涉他后得智安立。此智了知圣凡诸法，若自若他，若染若净，众生各各性欲不同，随机化导，与之起种种交涉，而有菩萨之上求下化及如来之现身说法。但此时虽分别自他、染净诸法，而同时悉了知如幻如化，皆唯识之所现。

     丁、小乘智境──即四谛染净诸法：声闻、缘觉、修四谛、十二因缘观，证生空真如，虽了知诸法无我，而计执有染净诸法可得，不如菩萨能了知皆唯心所现，智证人我是空，唯有四谛染净诸法，是二乘之智境，亦佛菩萨智之一少分也。戊、异生智境──即随类之宇宙物我：五趣、三有异生之智，即二执、二障相应之有漏虚妄分别，随业报为何趣何类，随其趣类各各现其所了知之宇宙物我，此唯是此而不是彼，彼唯是彼而不是此。如人见之恒河，鬼见猛火，天见琉璃，所谓‘随异生心，应所知量，循业发现’也。不了世间唯心所现，随类不同，取相安名，起遍计执，计我计法，所以随类各有其一一之物我，皆异生之虚妄分别智境也。就能了之智，有此五重分别，离智则无名可名，不可施设，不可安立，强谓之一真法界，言语道断，心思路绝也。

    五　会释
    阿陀那识，其体是自住后得智之所缘境，随义施设，有种种名，此诸名义，今会释之。此识有摄藏诸法杂染种子等义，名为阿赖耶；由或善不善先业而引招为现生无记之异熟报体，复名异熟识；又因缘所生如幻有法，及异生遍计所执之若我若法，皆以此识为能变，故名为初能变；如来证得二转依时，舍此识杂染转成清净无垢，是名庵摩罗识；又或是能缘虑法，及能积集诸法种子，名之为心；又或是一切染净法根本，称为根本识；又此识为识类中之第八数，故名第八识；又指所含藏之一切种子，名一切种；又未离杂染时，如来无垢识为无明染法所覆藏，乃名如来藏；以种种不同，故有种种异名也。

    六　破谬
    一切谬执，皆由迷此阿陀那识而起，摄论等有摸象之喻，即明不了此识以成妄执，广见经论，兹不烦出。今就大乘建立此阿陀那识文中，有因翻译之讹，或以解释之误，至成种种谬计，特一明之。

    甲、北魏时菩提流支译世亲之华严十地经论等，依之立地论宗。此宗中或因阿陀那有执持义，误传此为第七执我之识。不知阿陀那之执持，乃持种及根等不失之意，与第七识执我之执不同。误阿陀那为第七识，其谬孰甚！谬种流传，沿袭成典，天台诸籍，往往见引！因经前辈大德承用，后世学者是非莫决。知其出于传译之讹，则其疑可袪矣。

    乙、地论宗尚有执第八识为纯净之识，以染污专属前七识；转识成智，乃灭前七之染污识成为第八之纯净也。迄今犹有承袭此谬，流传为灭前七识或前六识等口头禅者，亟须揭破。诸佛菩萨之根本智亲证真如，甚深甚细，言思泯绝；所谓第一峰头，不容话会者也，第二峰头，略可商量。诸法缘起──法界缘起阿陀那缘起等──皆在后得智上施设安立。如来第八纯净；菩萨以还，第八皆未离染；若云第八纯净，则一切杂染法缘起皆不得成。若谓前七是染，故可成立，亦不应理，前七转识不能执持诸法种故，诸法无种不得生故，计无因生非佛子故。复次、诸佛四智亦不得成，灭前七染成第八净，则无妙观察智等故。由是种种道理，如来以外，第八非净；原是无覆无记，理善安立。

    丙、真谛三藏立庵摩罗为第九识，第八为染净和合识，前七为染污识，转染成净，以灭前七染及第八染分，其净分成为第九识；其实、不过舍第八识之杂染分，圆证其清净分而已，并不是全灭其体而别有一识为第九也。此种错谬，或因翻译错谬，或因译人在梵文上本不深知其义，如今日之有名学者，译传明清间唯识典籍于外国，错谬重重，以人为重，袭而用之，其实则出于误传也。近有调和此种谬传，别为古学今学；其实、古学是传释之错误，而唯识学原自一贯，本无古今。某君依大乘庄严论巧立唯识古学，谓真谛之第九识名，依真如立；然真如为识之体性，识实性故，假名为识，理亦可通，但不应以庵摩罗名。考如来出现功德经颂文，庵摩罗固以名清净第八，不以指真如及可别名为第九也。故不如依楞伽真相识为第九，以楞伽之真相即真如故。真谛以庵摩罗为第九，则不是用遍一切法之平等真如性为第九，乃是别指第八净分以为第九，故不宜也。摩诃衍释论有十识，庵摩罗为第九，坚实心为第十，亦依第八识净分假施设为第九，及依真如假施设为第十而已。某君引佛地经论解功德经颂，以大圆镜为净第八，而与第九庵摩识相应。然按颂文并不如此；颂曰：‘如来无垢识，是净无漏界；解脱一切障，圆镜智相应’。此如来无垢识即通指净第八心心所聚，圆镜智即此识相应之智，以净第八已得解脱一切障故，与智相应。智相应者，实是净识及善心等，智增胜故。佛地经论通合净第八心心所说为大圆镜心，非谓与真如或第九识相应也。

    七　立宗
    唯识宗之特胜点，即在第八识，明此阿陀那识，即自明一切法唯识；故本论以明一切法唯识为宗。复可以此因成立一切法如幻宗，以皆唯识现故；依第八识建立唯识宗义，广如摄大乘、成唯识等论明。

    八　显用
    若依遍计所执之我法而说，则唯有遮破而已。我法执尽，即证菩提，如般若、三论等，无有一法可立。然智劣者则堕空执，即不能通达于诸法实相，或如禅宗诸祖，单提根本智证，要悟就悟，不悟则不别为权巧开示，亦失菩萨度生方便。贤首等宗如来智境，阔谈圆妙，流于玄虚。本论胜用，则在先明阿陀那识，识通圣凡，在人即人，直指人心以为发明，即就此识显一切法，使不堕损减执；以一切法唯识故，皆如幻如化，亦不起增益执。二执遮破，悟入非空非有之唯识性，是为本论大用所在。（会觉记）（见海刊六卷十二期）


04末那十门三位与赖耶十门二位之同异

    末那十门三位与赖耶十门二位之同异（附注）

            ──试题总批示略──

      一　能诠上之同异
        甲　形式上之对辨
        乙　名次上之对辨
      二　所诠上之同异
        甲　法类上之对辨
        乙　义理上之对辨

    此题所重不在材料而在条理，遇此种繁杂之思想，必有精密之方法，乃能分析综合而组织表显之。通观诸篇，法尊于法义所得较多──密锼近之，而犹有相混。满智能分为名目及义理二纲，是其胜处，惜内容错误尚多！会觉──能学、翠华、性林近之，按同及异等四纲以数列举，颇有长处。若善朴之祇在门名之次第上逐条言同，致皆成为同而异者，殊为不善用思。其余或得题不全，或未能做到题上，故为此篇以示方略；各人将自作一篇对观之，可知得失之何在矣！

    一　能诠上之同异
    甲　形式上之对辨
    １．同者二：一、末那颂与赖耶颂各分十门。二、末那释与赖耶释各分八段。
    ２．异者二：一、末那有三颂，而赖耶二颂半。二、末那分三位为总束，而赖耶分二位。
    ３．同而异者一：末那释与赖耶释虽同八段，然末那以四段合解四、五、二门，五段合解六、七、二门，其八段祇解十门。而赖耶以一段合解一、二、三、三门，二段合解四、五、二门，正解十门祇七段。其第六段系别解触等故。
    4.异而同者一：虽末那分三位，赖耶分二位，而皆同总束前之十门八段故。

    乙　名次上之对辨
    １．同者三：一、末那第五门与赖耶第五门同辨行相故。二、末那第八门与赖耶第八门同辨三性故。三、末那第十门与赖耶第十门同辨伏断故。

    ２．异者十一：谓末那有出名、所依、自性、染俱、界系之五门，而赖耶无之；赖耶有自相、因相、果相、受俱、法喻之五门，而末那无之。对辨之成十异，而三位与二位名次全异，总为一异，故成十一异。

    ３．同而异者二：谓末那与赖耶同列所缘门，而一居第三，而一居第四。又、末那与赖耶同列相应门，而一居第七，一居第六，名同次不同故。

    ４．异而同者七：十门中除第五、第八、第十、三门，余末那与赖耶七门相对，皆名异而次同故。

    二　所诠上之同异
    甲　法类上之对辨
    １．同者四：一、末那“缘彼”，与赖耶“不可知执受处”，同是辨所缘故。二、、末那“思量为相”，与赖耶“不可知了”，同是辨行相故。三、末那“有覆无记摄”，与赖耶“是无覆无记”，同是辨三性故。四、末那“出世道、灭定、阿罗汉无有”，与赖耶“阿罗汉位舍”，同是辨伏断故。

    ２．异者二：谓“末那”辨所依而赖耶无之，赖耶辨受俱而“末那”无之，对之成二异故。

    ３．同而异者二：一、末那“次第二能变，是识名末那”，与“初阿赖耶识，异熟、一切种”，虽同是出名，然末那祇约性相出一名，而赖耶约自相、果相、因相出三名者，有异。二、末那“四烦恼常俱，谓我痴、我见、并我慢、我爱，及余触等俱”，与赖耶“常与触、作意、受、想、思相应”，虽同是辨相应心所，然末那约染俱、余俱、分为二门，而与赖耶但一门异。

    ４．异而同者三：一、末那“思量为性”，与赖耶不出自性虽异，而赖耶“不可知了”，与亦出自性同，二、末那“随所生所系”，与赖耶明果相虽异，而赖耶“异熟”，亦与明界系同。三、末那三位与赖耶二位虽名数有异，而同是总明生佛圣凡之识有染净差别。

    乙　义理上之对辨
    １．同者一：谓同舍受。
    ２．异者五：一、赖耶之异熟果相义，末那无。二、赖耶之一切种因相义，末那无。三、赖耶之恒转如瀑流义，末那无。四、末那之染俱义，赖耶无。五、末那之界系义，赖耶无。
    ３．同而异者五：一、所缘义虽同，而末那以八见为所缘，赖耶以执受、处、为所缘，则异。二、行相义虽同，而末那以思量，赖耶以不可知了，则异。三、心所相应义虽同，而末那有十八心所，赖耶惟五遍行，则异。四、三性中无记义虽同，而末那有覆，赖耶无覆，则异。五、伏断中阿罗汉位虽同，而出世道、灭定舍与无有，则异。
    ４．异而同者一：末那与阿赖耶之名义虽异，而依自相义以立名，则同。
    ５．异而同同而异者三──此单在义，本唯是同而异，须兼类言乃明，故成此式：一、赖耶虽不明所依，而寄明亦有所依义，故异而同。虽同明所依，而一以自种自前灭及赖耶现为依，一以自种自前灭末那现为依，又同而异。二、赖耶虽不明自性，而亦曾带明自性义，故异而同。虽同明自性，而末那自性是思量，赖耶自性是不可知了，又同而异。三、末那三位，赖耶二位虽异，而皆是明识之通于因果染净义者，故异而同。虽同明识通因果染净义，而末那净义通大小乘因果位，谓唯法执相应位，有小乘学无学净位，佛前平等性智现前位为菩萨净位，赖耶净义则惟佛果，又同而异。此条可如法尊所表。（见海刊五卷四期）

    （附注）海刊原题为‘对于末那十门三位与赖耶十门二位之同异一题各试卷之总批’，法相唯识学中改作‘对于唯识试题之总批’，今改此题。


05能知的地位差别上之所知诸法

    能知的地位差别上之所知诸法

            ──十五年初夏在佛学院讲──

      一　引言
      二　吾人的能知上所知之天地人物
      三　五趣有情各类能知上所知之宇宙
      四　三乘共慧上之所知蕴等
      五　大乘根本智之现证真如
      六　大乘后得智之唯识如幻诸法
      七　佛智之圆融法界
      八　结论

    一　引言
    今年本定上期讲成唯识论，因各处宏法因缘之牵涉，遂尔搁置。不能在此为大众常讲，殊觉不怿。虽然，善因法师及化声讲师，所讲亦多是佛学院学课中重要之课，如摄大乘论，亦为成立唯识论道理之要典，三论亦与唯识义理相贯通。以空后方能显诸法唯识如幻故，吾虽未讲，亦如闻吾之言。且善因法师与化声讲师所讲者，时间宽裕，必能真切详尽，而吾此暂来少时，实不能详讲经论，只提其大要以言之耳！今此讲题，曾于南京法相大学及上海国民大学讲过二次，当时未有人记录，今再提出重讲于此，亦可为讲唯识论之总纲也。

    二　吾人的能知上所知之天地人物
    现在且言本题，于此先分能所二知来说，然后合说。所知中复先说所知义，次所知诸法。此所知一名，与常言烦恼障、所知障之所知二字相等，即为能知所缘之境，亦即种种诸法，故所知包一切法。能知虽与所知相对，然能知亦包于所知内，以“能知法”亦是所可知之境故。所知诸法者，如百法明门论，观于百法，则百法为所知，观为能知，故所知诸法范围甚宽。此连上能知的地位差别上之所知诸法读之，即显所知诸法都非离能知而有彼所知可单独存在，常人思想上如见此桌，即知其为桌，故名曰此桌也，若不知其为桌，而尚谓桌物仍然存在，其孰能证知。故桌物之存在，即存在能知上，此桌之能知无故，所知之桌亦无。在能知地位上有差别，则所知亦随异，不可谓在此差别地位上所知诸法，亦不同此，其大意如是。喻如眼见讲桌，平常见之大概无异，或者平常眼识变更，则见此桌亦异其物，如现在人以“Ｘ光”窥物，则所见不同平常，再用显微镜窥物，又大异乎Ｘ光之所窥见者。即此Ｘ光、显微镜所显之物，固已大异乎吾人平常眼识之所知者，天眼、慧眼更可比而知矣。盖以吾人同类业报上所感之真异熟识上之异熟生眼识，以同类故乃相类似，然亦已有许多之参差不齐。若乎天趣之天眼，直可以透视而无碍；其他傍生、饿鬼所见，由其所感业报之根识不同，而所见者亦递有等差。是以能知之地位如何，可确定其所知为何法也。对此大意已竟，以下分开来研究。

    比如吾们人类，有四大部洲之不同，十方世间之分别，兹姑不论。而就共业所感一地球上之人类言之，其能知上由五根发五识见、闻、觉、知，在五根对境发识之时，复有同时意识上所变缘之名字言语。仰观俯察，盈天地间所有同类之人、异类之物，此皆吾人见闻之所觉知到者。在吾人意识上所有观念思想之深浅虽不同，而依五根所发之五识大概相同也。有人于此，为常人之眼根所不能见者，而此则能见，常人之眼根所能见者，而此则不能见，则成为病态的眼根识矣。此人类五根发五识之见、闻、觉、知，其限量大抵如是。人类意识上虽有种种推想思惟不同，大都摄持人类相同之五根上所发之五识以为依据，唯其人类有相同之限度──中外人见、闻、觉、知如是，旁生、鬼、修罗等在其同类亦如是──，以所得之异熟识体大概相似。因此能知同故，所知天地人物，亦大致相似，遂迷执为实在，误认离能知之心识实有物质存在，于此展转贪着，造业受生。盖凡感受得一种异熟业果，即落在此业果范围之内，堕在天趣则为天趣能知所限，堕在人趣则为人趣能知所限，堕在余趣则为余趣各各业果能知之所限。如五趣有情各观恒河之水，于饿鬼中见之则为脓血，人则见之为水；而人不能见为脓血、鬼不能见之为水者，何也？亦良由能知不同而所知随异耳。此第就业果识上讲；而人之所以迷为实在、执为实有不变者，其根本即无明是也。无明亦称为愚，约有二种：一曰、真实义愚，二曰、异熟果愚。其异熟果，异则见为异，同则见为同，所以人等迷执于不知不觉之中而不悟也。当知吾人所见天地人物，以及天文中之日月星宿，地理上之山河草木，人事上之语言风俗。器世间之形形色色，是皆人类见闻觉知到者，思想到者。然以之与诸天及三乘圣者论齐一，则不可也。何哉？以有何类能知，方现何类所知法，此类能知无故，即此类所知亦无。吾人凭五根识以见闻觉知此人间世，加以语言文字及观察思惟考虑之所知者，遂以为天地人物必定如何如何，不知实由其能知之如何如何而来也。佛法随俗解释，随人类见闻觉知、语言思虑之所及者以为准，乃说为如何如何，使其能缘之智应所知之量而得了然于心，此盖随情强说而已。

    若依佛菩萨智慧上之所知境以立言，则其实全无此事，故如恒河之水，在饿鬼之业识上全无此水；人类虽见为水，而以天人所见之琉璃衡之，亦全无其事；天人虽见为琉璃，而在佛菩萨慧眼观之，则唯是虚空真如耳！以故‘观自在菩萨行深般若时照见五蕴皆空’，其语为有证也。夫世间不外五蕴和合，而菩萨观为空无所有，则何处更有天地人物！若从此处了知，则知吾人所知之天地人物、宇宙万有，皆业报所感五根识之能知与人类言语思想意识之能知大致相似，乃觉知了解到之天地人物、宇宙万有，亦大致相似，不致颠迷错觉。并能了知人类意识上之能知无时，则天地人物、宇宙万有，亦可刹那消殒。此中有教可以引证，深密经慈氏问释尊云：‘世尊！若彼所行影像即与此心无有异者，云何此心还见此心’？‘善男子！此中无有少法能见少法！然即此心如是生时即有如是影像显现’。换言之，即但有如是能知即有如是所知，此能知无故，则此所知之法亦无。关于意识上之观念起伏，常人易于了知，其不易了知者，即业所感之异熟果。是故吾人之所知一切诸法，皆不出真异熟识及此真异熟识所生之五根识等，此若无时，余亦随灭。是故吾人之异熟报舍时，人类所知之一切诸法，亦皆随之消殒；一人如此，一切人亦莫不如此。上来就吾人通常之能知地位上，有此所知天地人物之异。至若修真习禅之士，如得色界禅定，其定心上之所见，已非人间世天地万有，彼修得者全异报得。又修得神通者，其先不能知者至此能知，其先不能通者至此能通行无碍矣。良以报得之五根识限量至此已为打破，而另得一能知之地位，故所知亦即不同。就人类加以修证，已为变移莫测，可知吾人同见之天地万物，由人类能知之类似而决定，理非虚谬。

    三　五趣有情各类能知上所知之宇宙
    五趣有情、通摄三界。五趣即天道、旁生、饿鬼、地狱、及人道是。三界即欲界、色界、无色界是。天趣通欲、色、无色三界。欲界包天人等五趣，故天、人、畜、鬼、狱五趣皆为欲界有情。而一趣内亦各有其差别，就天而论，其在无色界者为四空天，与欲色界之六欲天、四禅天不同，故三界又分九地。天既有欲、色、无色之分，人亦有四大洲中各类之不同。若细分之，色界天更有初禅三天、二禅三天、三禅三天、四禅九天之等差；人有四洲种类之分别。前节第就人趣立言，此节扩充论点，概论三界五趣，而其有情各类地位之差别已如上说之庞杂。若更为细密之观察，则同一无色界天，有空无边处、识无边处等之别异；同一人趣，有转轮圣王及梵志等之不同；瑜伽师地论析九有、二十五有为六十二有，犹未足语其细微。其在旁生，则有所谓二足、多足等动物，飞潜蠕动等族类；饿鬼有上中下之品类，大福德大威力之鬼趣即为修罗、罗刹、夜叉等；地狱亦有八寒、八热、中边、无间、孤独等异。求其所以致此天地升沈之悬殊，福乐罪苦之感受，乃由善恶业招别别之异熟识，能知的地位有差别而所知之诸法亦随异也。色界、无色界离人类渐远，无大关系，唯欲界天趣等有情，与人趣界系相同，关系亦随之密切。人类之业报未失时，其与人类之关系亦纠缠不断。虽有此相互密切之关系，以成其共业所感之依报（各各赖耶识中有共相移变之器世间），还互相共同受用；然亦各类各类相参差以营其殊异之业用，此实由各各异熟识各变而末由强同也。是故蚁命虽微，黄黑异族，鸴鹏同飞，远近殊方，斯盖以类相别也。若就其五根所发之五识以相测度，则在同类未尝不同，斯又何哉？则其相等业力所感之相类异熟果，固大致类似也。夫惟如是，故五趣有情，各类能知上之所知者亦即其各类宇宙万有也。傍生如是，余可类推。此就报得之异熟赖耶识内变根身、外变器界之昭示者，已若是之不可揣拟，是则有情所知之宇宙万有，岂非如幻如梦乎？就人类范围内而观察万有以为同一实在，若就异类而观之，则即知其不如是也。

    以现代哲学家心目中之宇宙观而论，亦多能看破此层，盖吾人所谓广宇悠宙，亦不过一刹一刹时间念之相续，与夫一点一点微尘相之和集，实则无所谓宇宙万物之存在也。庄子有言：人见毛嫱、西施为美，“鱼见之则深入，鸟见之则高飞”。又人以为美味盛馔，安知异类不为恶露奇污哉！故曰：“海中飞来大鸟，人以为祥，备大牢三牲祭之，鸟忧以死”。可见人以为美，异类未必以为美也。经论上亦常说恒河之喻，人见为水，天见为琉璃，鬼见为猛火、脓血，水族处之如人处空气中、鸟飞天上，不自知其在河也。是故一类一类之业报不同而所知全异，亦复如是。夫人见水执水为实，在天见为琉璃执琉璃为实，在鬼见脓血猛火又执血等为实在，然则果谁何为实在哉。是故吾所见虽非全无，而亦未可遽执为实在，而于此可以悟知“三界惟心、万法唯识”之义矣。唯识所变，故宇宙为幻有也。常人入火则烧，而有异类能在火中生活；有神通者入火不焚，身心不觉其热。所以者何？由其能知异也。诸所知法不离能知，此理诚不易悟，若从五趣有情各类业报之不同而交互参究，则此理复易明白。虽各趣有情中之同类者，亦可见其所知随能知以相殊之宇宙观也。

    四　三乘共慧之所知蕴等
    三乘共慧、即三乘共般若，与大乘不共般若异也。共般若为悟生空、人无我之慧，乃佛菩萨、辟支、声闻之所共同者；不共般若为悟法空、法无我之智，非二乘之所共有者。其在三乘共慧上一味平等，盖非有高低大小之不同也。各类所知不同，在人类中以有圣教传承，大概可以推知，若旁生等则否；又人或能推知畜而畜不能推知人；又若人类不易推知天道而诸天则能推知人道。复次，二乘于天、则亦如天之能知于人。反之、人天则难了知二乘；佛于菩萨，菩萨之于二乘，亦复如是。此种以上智而能知下愚之能知，则为随他类能知之所知而知者，非圣者自证智之所知境也。在三乘圣人、大乘菩萨各有其自证智之所知境，非是随他之所知可比；其随他五趣等之所知而知者，则世俗智也。是故三乘圣人自证智之所知，其所知行相为何？迥非吾人凡愚之所能知；而吾人所知之天地万有等，亦绝非三乘共慧之证智的所知境也。在三乘共慧之证智境，实无天地万物，唯是五蕴、十二处、十八界等诸法耳，非常人所见一个一个之天地万物也。若人能同此证知，即为得生空人无我之般若智者。

    在此三乘共慧现前，则其在人类平常能知上之所知如何，此时大非原形。所谓“虚空粉粹、大地平沉”，只是蕴等诸法，所谓唯蕴无我是也。所以三乘圣者于斯时也，第见五蕴、十二处、十八界等而已！此出世净智之所证者，非凡夫境界之所能实知到也。其所见之蕴等和合之假集合物，譬如阳焰，远疑为水，走近则无所见，唯有蒸气而已，此亦如是。凡夫见为天地人物，圣者第见蕴等不见人物。常言五蕴皆空、四大非有，此理未免高深，难以了知；故必三乘亲证唯是蕴等，方可进蕴等亦空耳。但所谓五蕴和合假，此虽三乘证得者，然非与恒人所知者异物也，乃即于吾人所知之天地人物见为惟是蕴等。故三乘所证者，实与吾人所见者同物，不过能证之慧有异，而所知诸法不同耳！比如分明红颜如画之美人，若以“X光”视之。则见白骨一具，而常人眼目中固一娇好美人也。所对者一，而以能见地位差别，其所见立异其趣，可深长思矣！至于生空人无我之境界，要圣智现前方能见到，吾人无能证知也；有之、唯修证可得。此所以鬼见恒河为血，人见恒河为水。天见恒河为琉璃也。其一得报同则所见亦同，如人类同见为水，鬼趣同见为血之类也。得报异则所见亦异，如上可知。其一则修得通智者，未得通智时见为水，固无异乎恒人之所见也。一旦得通，则彻视无碍，或见为莲花藏海，或见为琉璃，迥异常见矣。总之，无论修得、报得，要必改转吾人向来能知之心，然后易其境也。若人对于五阴等法，欲如实了知非有，要依种种法门修习禅定，观照纯熟，得证三乘真无漏慧。自然如人饮水，冷暖自知，正所谓有如是心起，即有如是境现前也。

    五　大乘根本智之现证真如
    大乘者、唯此一乘，更无余乘，然不共二乘。就因位为菩萨乘，就果位为佛乘，而通因位与果位名大乘。果上不可施设、不可安立，要依因显果，所以华严以普贤行海显毗卢果海。故此亦以因位上初地菩萨之根本智，以显果位及上地菩萨。根本智、即证真如之智。以真如为一切法之根本故，而真如亦即一切法之真实相，故根本智亦可云真实智。亦云如理者，以根本智乃如如空所显之真理故。如量智、则为证真如后变缘诸法之后得智，由能缘心所变变相真如及相分诸法，非诸法根本之无相真如。所以八识规矩颂之五识云：“变相观空唯后得”。在根本智上所谓现证真如，异于别种就能知心之见分、自证分、证自证分三种之心量上变缘所知相分。能缘心变所缘相亦随变，如镜照像，像由镜光中变现而影像显于镜光之中，若镜中影像不现则全镜光但显清明镜体；根本智证真如，亦复如是。复次、在别种心上，比方如手拿物，证真如心如手不拿物，如镜不照像。故证真如必唯此一无所得之根本慧。大乘重要者，即在得此根本智也。若人得此智即为大乘圣位菩萨与佛，若未得此智，则为二乘及五趣有情之未证真如者。

    然则如何而方得此智耶？曰、惟修二空观可得，修此二观又重在法空。前言生空、人无我乃三乘之所共者，此则修法空法无我观。修法空观有得，自然具足生空、人无我智，初伏二障至分别所起我法二执断，俱生二障亦随断一分，如秤低昂同时，由法空观断除法执而得根本智。在根本智现在前时，即证真如实体，离一切相即一切法、亦无能证所证。然当其亲证真如时，非离天地万物外别有真如法，即于常人所知之天地万物如实证得其真实常如之妙体，消失万有之幻相，体即真如。在根本智不现在前时，虽言真如实为名言假相，要待根本智现前方亲证真如，离相绝名。又所谓真如者，非与万法对立之另一法也，即此万法离相之体即是真如，或有执法外有真如者，非也。若根本智常现在前是为真如，不现在前即是五趣有情二乘等心，或菩萨后得智与有漏心之所缘境。彼为余心所障，不能证得离相真如，是以生诸差别；一旦根本智现前，本来常恒不变清净之体，得以全露。又此智现时，非有诸法相对之种种可得，在别种心上有能缘所缘、能现所现，在证真如心上了无能所，由此当能了知法性真如之义矣。此从言教上讲明真如，乃假设名相，如以指指月。此以真如名相之诠指，指佛菩萨根本智所证离言真如之真月，是以真如不能离根本智现在前时、妄计另有真如实法。彼计一切未有之前，一切既无之后另有真如者，皆非也。在大乘根本智地位上一切全是真如，无有少法非真如者，所谓离分别、绝思虑、不可施设，不可安立。

    六　大乘后得智之唯识如幻诸法
    云何为后得智？要先得根本智断分别我法执所起二障及俱生一分，方能如实证得根本智；由此转起能知所知圣凡因果等差别心境，始成后得智。大乘后得智、在入初．欢喜地时第一刹那引起后得智。初地见道位有二：一曰真见道，即第一刹那根本智现前亲证真如；二曰相见道，即第二刹那仿照前根本智所证真如、变似真如相及种种业果无量差别诸法，在此后得智上，方有佛、有法、有净土、有众生种种差别可说。若未得根本智以前，带有我执法执，执心外圣凡差别诸法；此已离执证如，显一切法唯识所现、如幻不实，虽如幻不实而有种种差别诸法，各各不相互混杂。各有不同之地位现不同之诸法，各有种子所起现行与现行所熏种子之不同，在大乘后得智上，方能证明诸法如幻唯识所现之真义。若细说明，非一语可尽，即唯识宗诸法唯识之道理也。此义在幻有上为赖耶所现，眼得之而为色，耳遇之而为声，乃至意得之而为法等，无非此识之所变现也。唯识所现，如幻不定，在未得根本智以前，徒依名言意想并非事实上亲证；所谓无征不信，语良不诬。

    七　佛智之圆融法界
    佛之如实境界，唯佛与佛方能了知，故只能就因上加以说明。若就果上言，则不可说不可说也。明佛果智之不同菩萨者，菩萨后得智变似万法，前一刹那根本智现时、非后得智，后一刹那后得智现时、亦非根本智，佛智则无如此区别。以佛为遍知，无一刹那不亲证真如，亦无一刹那而不遍知诸法，故佛号为正遍觉者。以同时圆融故，没有无诸法相之根本智真如可指，亦没有有诸法相之后得智诸法可说也。性相之分，亦由能证之智而异，根本智所证者为法性，后得智所证者为法相，而佛智则无法性与法相条然之区别可得；故在佛之自证能知上，其所知者唯可强名曰圆融法界而已！无差别可说，亦无无差别可得。古德杜顺和尚有偈云：‘青州牛吃草，益州马腹胀，天下觅医人，灸猪左膊上’。傅大士有偈云：‘空手把锄头，步行骑水牛，人从桥上过，桥流水不流’，亦谓此也。由此观之，则所谓法性法相者，唯在俗谛有言可说，若至圆明佛智，实无法可说、无佛可见，亦无能所可得也。然世有所谓见佛身闻佛法者，亦唯在菩萨二乘凡夫心上变现；在佛果上毕竟无可见相，无可置说，亦无所得也。唯识如幻诸法，有此诸差别地位之不同，故说由其能知之深浅高下不同而有所知之诸法不同。

    八　结论
    上来所讲，依大乘圣教分三宗，第五第六即大乘之性相。以大乘依根本智证真如，即谓法性；而此法性，由已空我法分别之无分别慧所证得者，实无一法可立，于此即遮一切，一切皆非，故第五可名法性空慧宗，以能空我法分别之慧为宗也。第六法相唯识宗，唯识如幻种种法相是。第七段于言教上安立，可谓法界净智宗，以圆融法界唯佛智证得故。

    在中国向来流行之大乘法教上言，大略如此。由能知地位之差别而现所知诸法，就安立施设，虽分三种；广义言之，可统名“法相唯识宗”。何以故？所知诸法，不离能知故，能知即心心所故。然则由上六条言之，岂非真能成立诸法唯识乎？岂非真能显示诸法如幻乎？凡言说所安立，皆不能离此诸法唯识等，离能知而欲明所知法，必不可得也。又此所知法可言皆不能成立，种种法相一切皆非，以皆依能知上而现所知差别故，由此义言，亦可统名“法性空慧宗”，一切皆非，一切皆空故。合此前来二种言之，则一切皆是一切皆非，盖除却能知地位差别以言，则五趣宇宙与三乘诸蕴可言即大乘所知根本真如，又此真如亦可言即佛智之圆融法界；而佛智之圆融法界亦即吾人现前所知之天地人物，一切皆是而同时一切皆非，亦可统名“法界净智宗”。此所言大意，即明大乘佛法之总要也。以此观察，可得大乘佛法上之概略，亦一以简御繁之一法门欤！诸生其自勉于广大深微之佛法藏耳！（善长记）（见海刊七卷二期）


06人心所缘有为现行境之本质与影像关系

    人心所缘有为现行境之本质与影像关系

    此题“人心”简能缘之余佛心等，“有为现行”简所缘之余无为及一切种，盖专就人心所缘之有为现行境以论者。分为下列二条以明之：

    一、影像法托质不托质及本质法

    二、“能托影像”与“所托本质”之关系

    （见海刊五卷四期）


07阅“相见别种辨”

    阅“相见别种辨”

            ──十二年八月作──

    近来欧阳渐之徒景昌极等，自兴相见别种非别种之诤。观其所以，皆从欧阳渐分别体用未善未尽而来。今另图示以解其惑。

    观此，应知种子但是功能，是用而非是体。胜义体是诸法实相一真如性，世俗体是一切种能持之本识及见相所依之自证，皆属现行。故世俗体之是一或非一，与同种生或别种生无涉。可别种生而体一者，若光──色种、热──触种、别种而生一火体；可同种生而体异者，若光光同种而生诸灯体。悟此、则景昌极之相见别种辨，不攻而自破矣！（见海刊四卷八期）


08见相别种辨释难

    见相别种辨释难

            ──十二年十月作──

    难曰：妄执火体实唯有一，则一世俗体可有无量世俗用，宇宙万有尚是一体，何又谓诸灯别体耶？
    释曰：汝云何知妄执火体实唯有一，及执世俗体一，乃至执宇宙万有一体耶？
    难曰：原文说故。如原文说：可别种生而体一者，若光热别种而生一火体。
    释曰：原文不说火体实唯有一，为证不成；一世俗体，宇宙万有一体，更非原文；既非原文，但出妄计，推妄计还妄计，让妄计破妄计。
    难曰：与外道之唯一因生一切果何以异？
    释曰：汝云何知唯一因生一切果耶？
    难曰：原文说故。如原文说：可同种生而体异者，若光光同种而生诸灯体。
    释曰：原文不说，唯有一因生一切果，为证不成，既非原文，但出妄计，推妄计还妄计，让妄计破妄计。
    难曰：然则原文所说体一，一火体，体异，诸灯体，此依何义以名体及说一、异耶？
    释曰：能喻之火体、灯体但世俗名体，四重世俗谛中属假名无实谛，如瓶盆军林等。喻在易晓世俗，故取极浅俗义以立，亦犹汝说火体之喻。所喻之一体、异体亦世俗事体，四重世俗谛中属随事差别谛；如从九缘生一眼识，及一意识通作前五眼俱意、耳俱意等。故一火体与诸灯体，但依三假相以名体，不得执是实体一异。汝知“火等诸喻皆不极成，假说共体，体实是无，若实有体，不名唯识”，此何不许？难曰：然则原文所说别种，光、热别种，同种、光光同种，此依何义以说种别同耶？
    释曰：此依十八界中色尘界──光、触尘界──热、界别以说种别。复依色尘界同──光光，以说种同，四重世俗谛中亦属随事差别谛者。汝计火之光热种别而体亦别，定别不许假名体一，世间应无火之假名，以世间火名但依和合假体施设故。汝计众灯之光体别而种亦别，定别不许无形种融，种子应同灯之形别，以灯光众多但依别别假形施设故。今此能生种别而不坏所生之假名体一，故虽光热种别，得随世间名火，有和合假体故。众光灯异而不妨能生之无形种融，故虽众灯形别，得言光种是同，同色尘界种故。

    复次、一聚一聚和合假体形别，此火之名但名此火，彼人之名但名彼人，故无世俗同一体过。若不许和合之假体形别，应有宇宙万有一体之过。一界一界无形自种能生，色尘界之光种但生于光，触尘界之热种但生于热，──犹汝所说各各势用有各各功能，或种体为之因缘，此若外道，汝应外道。──故无一切唯一因过。若不许能生之自种无形，应有因中先有万物之过。

    难曰：体、用二义，本唯二重，开为四重已是方便，不料益务支离，重开为十六重。
    释曰：若执定唯二种，应亦不得开为四重；不执定唯二重，亦应得开为十六重。开为四重信亦方便，奈诸迷者犹生谬执，故更方便开十六重；彼既方便，此何不然？此若支离、彼宁不尔！
    难曰：二取三假，非即能所现行中之相见乎？须此“世俗用用”何用？实相真性，非即二空真如中实相无相乎？须此“胜义体体”何用，“世俗体体”“胜义用用”亦同此破。若“世俗体用”与“胜义用体”亦已包于“世俗用体”云云。
    释曰：此十六重，义趣繁广，既对粗心，难为细说！约言少分，以示大要。世俗用用说有漏取，胜义体体说非安立；世俗体体说有漏体，胜义用用说无漏用；世俗体用说有漏识一切种，胜义用体说无漏一切种识；世俗用体说异熟识及七转识，异熟所缘根身器界，即在世俗用体相分中摄，胜义体用说实相之犹带无相二空智言。

    复次、说用中体以包本识假体，可见尚有本识假体隐未显说，说用中用以包自证假体，可见尚有自证假体隐未显说，即此说有未尽，故为方便开遣。

    复次、所言同种别种之异，颇见学解有进，然安慧见相分是遍计无，譬如龟毛兔角，既不应说龟毛兔角同一种生，亦不应说龟毛兔角别二种生，是无法故。故更应知相见种同别之二说，无关安慧。但是许相见亦依他有家自有此之二说；故述记云：‘许有相见二体性者，说相见种或同或异’；又评：‘故相别种于理为胜’。

    复次、所作驳斥四大段，已知自语失检，复知犹有其余可驳可攻之处，足征虚己求解，智无留滞。佛法大海，不以意限；前观所作，颇滋众惑，逐句辨别，益费闲辞，乃略言以遮止，亦假说之方便。若蒙谅心，愿同法喜，必图快意，任相诤论。复次、原文“近来欧阳渐之徒景昌极等，自兴相见别种非别种之诤”，措语过重，不无愆尤，特此申谢。愿息瞋心；如瞋不解，请诵菩萨戒本。

    复次、本社应时对机，每多权巧，设言施语，不居故常；前后相寻，岂无舛漏！唯要不渝令世人于佛法生正信开正解之旨而已。

    复次、对于欧阳居士之重刻大藏经序，瑜伽师地论序，真实义品序等，实深钦重；即对于王君恩洋之佛法非宗教哲学，佛法与外道之差别及其根据，大乘非佛说辨，与缪君之唯识今释等，均表推重。惟对于操戈以图内乱之举，不能默尔，稍为设遮。君等乍游佛法之门，能执利器──名相分别──以防御邪外，固所乐闻。若将深入堂奥，则当舍干戈而从容趣入之，未应持械以冲墙倒壁为事也、否则、增自之惑，益人之迷，两害无利，何取多言！质之君等以为何如？（见海刊四卷十期)

    附　景幼南先生难阅相见别种辨来函
    （前略）贵社云：‘可别种生而体一者，若光热别种而生一火体，可同种生而体异者，若光光同种而生诸灯体’。于兹可见贵社中人，不但对于同种之义未能了解，即谓别种亦茫然未知其是何旨趣也。（极）文中虽取火光等喻，然尝郑重声明云：‘然此诸喻皆不极成，假说共体体实是无，若实有体不名唯识，一切皆以识为体故；善会其意，斯在阅者’。

    不意贵社阅者误会其意，妄执火体实唯有一，真令人有不可理喻之感。夫现行之火有火之大种为增上缘，使火之色、声、香、味、触之诸色种得以现行，亦犹瓶盆有地之大种为增上缘，使瓶盆之色、声、香、味、触之诸造色种得以现行耳。亦犹山河大地宇宙万有之有其地、水、火、风之种为增上缘，而使山河大地宇宙万有之色、声、香、味、触之诸造色种得以现行耳。若谓色之与触可同一体，是则色之与色更可一体，是则宇宙万有之形形色色亦唯有一体，是则一世俗体可有无量世俗用，是则匪唯道理相违，即贵社亦未能自信也。不然、宇宙万有，尚是一体，何又谓诸灯别体也？由是当知，火之光热，种别而体亦别。

    至若光光同种更不知何所据而云然！将谓星光、月光、灯光、萤光皆同种而生耶？此与外道之唯一因生一切果何以异耶？此理极浅，此事极明，不知贵社中人何以对于此唯识学中极浅明之常识而生误解！稍一读书，当能知之，毋待（极）絮絮为也。由是当知众灯之光，体别而种亦别。

    上来皆就用中之体言，用中之体云者，谓尚是功能未有势用，虽未有势用，而为势用之因缘所自，对实势用，故且说为用中之体。即种子是各各势用，有各各功能或种体为之因缘，此为同种家、别种家之所共认。而贵社之说，伦于外道，则为同种家、别种家之所共斥。然则同种、别种之异何在？曰：同种家直破二取，明相分毫无势用，惟是“义”用或影像相；别种家偏重依他，明相分亦有各别熏种为缘生见之势用。明达法相者，苟若奘、基虽主别种而不定非同种，即非吾所必争。（极）于所作唯识今释补义一文中，已详辨之。迷谬法相者，虽主同种或同体，犹吾所不取也。

    体用二义，本唯二重，何以故？以是二者无为有为别故。开为四重已是方便，何以故？体中之用，无实用故；用中之体，非实体故。此种方便，亦非竟无法师特创，护、慧、奘、基并已开示，竟公恐愚者不察，特为拈出导人。不料贵社不察方便，益务支离，更以似是而非之二谛搀杂其间，遂由四重增为十六重，画蛇添足，一望而知。且问二取三假，非即能所现行中之相见乎？则须此“世俗用用”何用？实相真性，非即二空真如中之实相无相乎？则须此“胜义体体”何用，“世俗体体”、“胜义用用”，亦同此破。若夫“世俗体用”与“胜义用体”，亦已包于“世俗用体”之中，何以故？以功能即是本识相分，本识即是功能见分及自证分故。且本识相分非唯功能──种子，尚有根身器界现行之本质尘，不审贵社又将若何安置，乃得整齐美观，使人目迷五色，莫测高深也。吾竟师以种子无有实用也，故说为用中之体，举本识之假体而包于其中，以现行无有实体也，故说为用中之用，举自证之假体而包于其中。至若二空真如之为无相，一真法界之为实相，实相无相，本即是一，即用显体，方便说二，皆是胜义，谁为世俗？旨犹明显，奚待支离！由是可知竟公之抉择体用可谓尽善尽美，而景昌极之相见别种辨，亦虽攻而未必破也。（后略）


09种子法尔熏生颂

    种子法尔熏生颂

    一、法尔唯无覆，熏生通三性，无记通善恶，善通有无漏。
    二、有覆通三性，无覆唯无记，有漏通无覆，无漏唯是善。
    三、有覆始终有，无覆终无始，有为无漏种，有始而无终。
    （见海刊四卷十一期)


10为无为漏无漏对观颂

    为无为漏无漏对观颂

    无为唯无漏，有为漏无漏，有漏唯有为，无漏为无为。
    （见海刊四卷十一期）


11唯识诸家会异图

    唯识诸家会异图

    （见海刊四卷十二期)


12四大种之研究

    四大种之研究

            ──十三年下学期在武昌佛学院讲──

      一　佛典地水火风之四大种与通俗所谓地水火风有何区别
      二　四大种是种子是现行若是现行云何名种
      三　四大种为何识所缘
      四　四大种之大类区别有几
      五　身意二识所缘之四大种有大小久暂之限量赖耶所缘亦如是否

    一　佛典地、水、火、风，之四大种，与通俗所谓地，水、火、风，有何区别？四大种、即坚、湿、暖、动之四性。种、乃能生义，大、乃普遍义；四大种者，谓具大种二义者，唯有此四。因地、水、火、风、空、识之六界，空则大而非种，识则非大非种，余种子等则种而非大故。此四大种，即四件普遍能生一切色法之物，乃带数持业释也。又、此四大种体相用均大，故称大种：体大者，谓四大种普遍于一切所造色，又为一切所造色之所依。相大者，谓坚之增盛则成金石之刚劲，湿之增盛则成江海之汪洋，暖之增盛则成炉焰之炽燃，动之增盛则成飓飙之猛暴。用大者，谓坚有承载覆压之功，湿有融摄腐朽之能，暖有成熟烧毁之效，动有增长摧败之力。又四相互摄，地大内有水、火、风，水大内有地、火、风，火大内有地、水、风，风大内有地、水、火。其言地大、水大者，乃就其偏盛者而言也。此四大种既但坚、湿、暖、动，非显形色，身根所触，眼识弗见，仿佛儒家阴阳、科学质力，故与通俗所称之地水火风迥异。通俗所称之地、水、火、风，乃四大种所造显形色等──地具色、香、味、触四尘，水具色、味，触三尘，火具色、触二尘，风具触一尘──为眼等识所缘之境，与只为身识所缘非显形色之四大种，大有区别也。

    二　四大种是种子是现行？若是现行，云何名种？
    四大种是第八识中所藏四大种之种子所发之现行，其所以称为种者，因四大种有切要殊胜助生根尘等所造色之功能，故假名种。实则色、香等所造色，各有自种子含藏于第八识为能生亲因，但须四大种种子发现为四大种后，诸所造色种子藉其资助，始得生起诸所造色，否则不生。因其对于所造色之生有亲切增上之关系，故假说为种耳。

    三　四大种为何识所缘？
    色法但为所缘，心心所法通能所缘。大种、造色均为色法，俱时而有，两不相离。然四大种唯触非余，故为赖耶、意识、身识所缘。云何为赖耶所缘耶？此识缘境有其三类：曰一切种，曰有根身，曰器世间，总称第八之执受处。执受各具二义：执二义者：一、摄为自体义，二、持令不坏义。受二义者：一、领以为境义，二、令生觉受义。第八缘一切种有执之二义，及受之领以为境义。第八缘有根身，则四义俱备；有根身大种之所造，不离大种，故大种亦为其所缘。第八缘器世间有执之执令不坏及受之领以为境二义；器世间亦为大种所造，故亦为赖耶之所缘。

    云何意识所缘？此意作用力强，能遍缘十八界及三世有无诸法。虽然、意识缘境，有其二种：一、同时意识缘境，谓与前五识俱时而了别色等诸法。二、独头意识缘境，谓不与前五俱起而独缘一切诸法。故此四大种既为身识同时意识所缘，其名义相又为独头意识所缘。

    云何身识所缘？身识缘触，此四大种是触一分，故知四大种为身识所缘。

    四　四大种之大类区别有几？
    曰：大类析之，可分为二：一者、有执受四大种，二者、非执受四大种。云何有执受四大种？谓异熟识不共相种熏习成熟所起，能造一切凡圣色根及根依处者，是为内四大种。凡圣有情执持为体，令生觉受，故云有执受大种。云何非执受四大种？谓异熟识中共相种熏习成熟所起，能造大地山河草木丛林器世间者，是为外四大种。凡圣有情领以为境，不执为体令生觉受，故云非执受四大种。问：有情各有八识，其所变之相，胡无差别而相同耶？曰：众生虽各有八识，所变有异，然以其同业感故，所以所变之相相似。论云：‘如众灯明，各遍似一’，斯言诚可释此疑也！

    五　身意二识所缘之四大种，有大小久暂之限量，赖耶所缘亦如是否？
    第八识所变缘者，即有根身、种子、器世间是也。前五所变缘者，托第八所变缘．之一分为本质而变缘也。第六识所变缘者，托前五尘而变缘一切诸法也。欲穷三识变缘不同，当研三境与本质相分之关系；故略表于左：

    前五识所缘者，有质之性境也，即是色、声、香、味、触之五尘，此五尘是五识之相分，乃托赖耶所变缘为本质而现；然所缘相分与本质相符．故为性境。但相符亦就其变缘之一刹那点以言耳，非能与第八所变缘身器之体相悉符也。诸身器聚各自成系，能造为四大种，所造为各身器；在有根身即为有执受大种，在器世间即为非执受大种。第八所缘深广微细，难可测知，以吾人无无漏清净慧故，故能所缘皆非所知。金刚心后大圆镜智相应，方可了知，即为事事无碍之境。故身、意识所缘，不能与赖耶所缘适如其量。

    然身识所变缘与第八不同者，以身识所缘是五尘分隔之一相分，此一虽与第八本质相符，然色之一分，是眼识所缘，不为他识所缘，身识缘触，亦复如是；喻如生盲摸象，耳、鼻、脊、腹各取一分，虽第知一分，而此一分确是象上之一分，故云相符。盲者若以触知一分执为是象，则妄矣！前五识所缘之一分，符本质境，第六增益认为一物，则成似带质境，堕俱生分别之我法执。故身识所变缘是各别间隔，第八所变缘则是融通交遍。

    身识缘触有觉不觉之差，全不全之别，然此非身识自变独有，乃托第八之一分为本质变为相分触而缘也。故身识不缘时，第八恒缘，以第八所变之器界不可测故。第八所缘之量，与身识所缘之量，于现器界中尚不能等，况第八尤能变缘十方器界耶？由此观之，前五所变缘者，是条然有别之五系──见不出色，耳不超声；第八变缘者，乃交遍之一一总系也。然非第六七识法我见所执之一一我法体，五识所缘五尘，为第六识取而别组为一系，第六恒缘，则似带质境也。此境虽似托本质，而实不符本质，意识所缘之和合相，如死物而固定，第八则活动且交遍涉入。以其顿起顿灭、顿变顿缘，刹那刹那，由种而现、由现而种，非染识可知。因其在刹那上变缘不可说，在变缘相续上亦不可说，说为生灭者，以前刹那顿灭之相，不同后刹那顿生之相故。然身器相续不坏者何耶？以有业为统系之力；此统系力令其续续生灭，相似相续，故有身器之和合相存在。然此和合相续相，乃刹那恒变，法界交遍者也。故非吾人现前意识所取之相。

    然此刹那相续之相，虽地上菩萨亦不能确知，有知亦是比知者也。故第八识之境，即事事无碍之法界，斯法界至佛智方可如量证明。由斯异生第八识刹那生灭所变缘之诸法自体相，亦即佛果上之海印三昧境界，亦即佛之法界无障碍智境也。然似带质境，即意识综合前五识上所缘一分变为自识──第六所缘之相分也，此境不符第八变缘之境，故非实有。然吾人现见之个个天地人物等相，即是此第六变缘之带质境。近世西人科学方法，依前五识所缘五尘，在直接感觉上用第六意识之计度分别，从经验中求万有之实体；然祗得意识所变缘之似带质境，及比量计度之独影境而已，何能了达第八识变缘之器界全体、有根通身、刹那生灭、现量亲缘之实境哉！故欲知现实之真相，亦非成佛不可。

    然则凡夫日为烦恼、所知二障缠覆，如何能了第八之微细境相耶？佛说三藏，无非为此大事而已。然佛法无际，若不舍繁取简，将茫然无从矣！夫净慧之发，由于止观，故欲知赖耶真相，非先修止观不可。初修之时，当先以正比量智，遣除第六识上之遍计谬执，染执既遣，净慧自生，以真智慧渐除诸微细障，一地二地及至金刚心后异熟空时，则万有之真境豁然开朗，显现于大圆镜中矣，故是现量。此即从华严之理法界观，及天台三观之空观入手者。禅宗之参话头，不涉解路，欲从前六及第八之现量上顿得相应，无阶级可由，颇难契入。能究唯识之教，直观吾人现行赖耶心相，本为事事无碍之佛智境，则顿依佛慧圆观实相矣。学者于是当精进焉！（研究员记，法芳编）（见海刊五卷十一期）


13阴蕴之研究

    阴蕴之研究

    梵语“塞犍陀”、古译为阴，新译为蕴。盖阴为覆蔽义，谓一切差别生灭之有为法，能覆蔽无差别不生灭之涅槃性，其义惟局有漏。蕴为积聚义，谓众多之法积为五聚，在众生为有漏杂染之五蕴，在佛果则为无漏清净之五蕴，其义通漏无漏。故二乘入生空、菩萨证二空、佛证果地时可具五蕴聚，而无五阴蔽。是则蕴义为究竟，而阴字所不能及耳。然有五取蕴，在小乘有部为烦恼之异名，大乘唯识有贪爱之所取，此蕴专属凡情，与五阴之义为相等也。或谓阴义亦通于二乘，以彼常观五阴而得解脱故。然二乘入无余涅槃时尽舍前覆蔽涅槃之五阴法，且二乘许四谛中之道谛及十八界之后三，咸皆无漏，故五阴亦不通于二乘也。如此、欲明通漏无漏之法者，则当以蕴字为然，而阴字较狭劣矣。

    夫译阴者为罗什，多用于法性之经论。译蕴者为玄奘，多用于法相之经论。盖什师盛宏法性，以性宗专显无为法性为目的，故视此无为法性在众分上名自性涅槃，在佛果位上名无上涅槃；而有为法皆能覆蔽无为法，欲尽除无为法之蔽故什师译之为阴也。奘师盛宏法相，以相宗专从有为法转有漏成无漏为目的，故睹一切有为法皆有各各不同之种子，即将众多有为之法合为五聚，故有色等五聚之名。此五聚在众生分上名有漏，在佛果位上即名无漏；欲转有漏法而成无漏法故奘师所译为蕴也。

    此二宗皆有大小乘之差别，性宗小乘所明之法性是生空所显，性宗大乘所明之法性是二空所显；故知法性一宗，以空为能显之门，性为所显之目的也。但由生空所显为浅，二空所显为深。总而言之，为空一切法以明法性──空一切有差别生灭之法，以显无为无差别生灭之法性；而此五阴，是有为生灭之法，能覆蔽无为不生灭之法，故必空之耳。若小乘二十部，唐列为六宗，其现通假实宗、诸法但名宗等为小乘之法性宗。在中土则可以成实论为其代表，然其所明之空犹浅，而所显之性亦不深。三论宗代表大乘之法性，亦明空一切法，较前小乘所明之空则显且深。如此、若就所用门言之，可名空宗；就所法言之，可名法性宗。什师盛传成实、三论，故此二宗之经论亦多译为阴也。

    相宗小乘之专明一切法有者，为萨婆多部，此部之经论有大毗婆沙等。此宗之说明皆从有法上如何而有，又如何显明其本来如是之实相，以此引生智慧，证得涅槃解脱，即是达到其目的也。在中土有俱舍论可作小乘法相之代表，以彼兼采经部之长，以说明一切法因缘幻有，而非断灭空无，如其所有即了达其有，而不增益其妄执我，故能成立一切法皆为如幻之妙有也。若能如是了达即不起无明颠倒，可转有漏之识而成无漏之智。成唯识论之大乘法相，明一切生灭差别之法皆不离识，而一切无为无漏之法亦不离识，是知一切生灭差别法及无为法，皆是唯心所现，唯识所变。故能转烦恼而成无上菩提，达幻有即显圆成实矣。如此若就其所用之法门言之，亦可谓为有宗；就其所显之法体言之，亦可谓为法相宗。奘师盛传俱舍、唯识，故此二宗之经论亦多用于蕴也。

    上之性相，以其所崇尚所显示之点不同，故其显示之方法亦有不同也。然则性相殊途，何能融佛法为一味平等耶？曰：佛法无边，凡有施设，皆为令众生达到绝言思之实际，但欲达此真目的地，必须假方便而能入之，故谓佛法为一大方便法门耳。由此言之，性相二宗亦为二种方便之大法门耳。故小大性相之二宗，其标立方法虽殊异不同，而其舍生死、证涅槃，则同一不二。故云：“归元无二路，方便有多门”也。顾此性相二宗，虽各标方法之不同，但细为观察实多融会之点：如性小乘明五蕴空，欲明空先须明诸法，其反面仍明法相矣。而相小乘明诸法有，而其反面正显我空，亦即仍明法性矣。所谓显真空即彰妙有，彰妙有即显真空，即此义也。其性空大乘极明诸法毕竟寂灭，离言绝相；虽然如是，其意乃正成一切法。故中观论云：‘以有空义故，一切法得成’！此是言陈上明一切法空，而意许上仍明一切法有。故天台以一切空成了不思议假，尽将中论之意许、亦表为言陈矣。法相大乘极明因缘依他之法，皆为幻有；虽然如是，其意仍在空一切法，离言自相毕竟不可得。故成唯识论云：若执有法名唯识者，亦是法执！此亦是言陈上明一切法有，而意许上仍显一切法空，诸法圆成性中毕竟不可得言说思议分别也。而华严以不可思议圆融无碍法门，尽将唯识之意许、亦表为言陈矣。但详察台贤之言陈，颇不与性相二宗全同。何以言性相之意许、台贤表为言陈乎？盖天台立宗根据法性，而进融法相之说；华严来原由于法相，而进融法性之义。故性相之隐义为台贤所发挥宜哉！惟阴与蕴虽成各相沿袭，亦可随其经论之文义而融会之。如天台止观云：阴者、阴盖善法，此就因得名。又、阴是积集生死重沓，此就果得名。又仁王云：不可说识生诸有情色心二法，色名色蕴，心名四蕴；皆积聚性，隐覆真实。如此等文，可见天台用法性阴而融法相之蕴，其根据仍在阴义也。（法芳记）（见庐山学三之十一）


14法与人之研究

    法与人之研究

            ──二十年四月在南京觉林讲──

    今天的讲题是法与人之研究。下面分为二段：一段是法之研究，一段是人之研究。本来佛学的大旨，就是说明“法空所显真理”及“人空所显真理”，所有佛学皆不出此二。现因要讲佛学大意，所以提出这个题目。

    要了解法空所显真理，又了解人空所显真理，须要从“人”及“法”上加一番研究。这二种研究，假如用哲学名词解释，法之研究，可以说是宇宙哲学，人之研究，可以说是人生哲学。

    一　法之研究

    在佛学上，法之一字，意义最广，无论甚么，都可以叫做法。佛典中所谓“诸法”、“一切法”等语，实在赅括一切所有。所以法之一字最广泛又最普遍。梵语达磨或达尔磨，华文译做法；所谓法，意思是一切所有各有自有的性质，能够叫我们及一切有情生了解。换句话说：就是凡可以生了解的，都叫做法。所以他的意义，广泛而且普遍。法之研究，就是拿宇宙万有来研究，就是宇宙哲学！

    现在依表从最下一条讲起：表中最下一条线“事法”：事者、事情事实之谓。括弧内注色声等者，总括五根所对之五尘而言──眼见之色、耳闻之声、鼻嗅之香、舌尝之味、身感之触及其同类的色法，皆为事法，以其皆为一一之事也。但佛学所谓事，乃包括心法而言。此表且依一派哲学，如新实在论谓事乃中立、非心非物，而为心物中间的事情。彼所谓中立之事，惟在五识所感之五尘，如罗素来华所说：谓“事者、非心非物，而为心物之原素”等语之类。但佛学上事之意义较彼为广耳。

    第二横线“理法”：理者、条理分理之义。括弧内注时空等──时、指古、今、过、未等，空、指点、线、面积等，余如生、住、异、灭，长、短、一、多，生、灭、去、来，方、圆、大、小，诸数理、论理等，皆为理法。譬如吾人所见或红或白者，事也；又如红而圆、白而方，或红者一、白者三，则此圆也、方也、一也、三也，皆为理法。可知事乃各别，理惟贯通，理法惟在事法上显现。故理法虽另有其义，而不能与事法相离，亦可见有事即有理。而且理法上所谓时、空、数等，不但事法上有，即心法上亦有。故理法者，乃事法、心法上普遍之条理，表现之分理，转变之位次也。故表中另以斜线联之。

    第三横线“心法”：简言之能觉知者，即是心法。分析言之，则有心王及心所有法──亦称心所。依唯识宗心王有八种：一、眼识，二、耳识，三、鼻识，四、舌识，五、身识，六、意识，七、末那识，八、阿赖耶识。心所有法有五十一，即是心之作用及行为，如思想、感受乃至定、慧等。以心王、心所皆是能觉之相，故皆谓之心法。

    上来事法、理法、心法三种，事与理乃被觉者，心乃能觉者。但此三种现则同时，不能相离。有其一即有其三，无单现其一者，以其无单现，可称之为基本法。佛学所谓法相，即指此三种，故表中三线直上通于“法相”，以其最单纯，如科学所称之原素也。佛学上常分“相”、“名”、“分别”、“正智”、“真如”五种法。吾人常识以为有名而后有相，所谓顾名思义者，其实误也！即如三种法相皆可不待于名，而能实际觉及之，如人觉知冷暖黑白，固不待先有此冷暖黑白之名，而后有此冷暖黑白之相。至若一人或一屋则异是，必先有名而后人义、屋义乃见。吾人习言见人见屋而不知其误，实则所见者黑白红绿之显色──事法──与夫肥瘦高广美丽之形色──理法──而已！然人与屋非但显色形色已也。若此黑白与夫高广等可说为实际之“人”及“屋”，然则影片之中，形色备呈者，亦可认为“人”、“屋”，不亦谬乎？故“人”、“屋”待名而生义，非可实际觉知。事法理法不然，故谓之基本法相。心法亦尔，能自觉知。盖被觉者事、理，能觉者心，同时此心亦能自知其“能觉此事理”。故佛学上以三分说明心法，所谓“相分”、“见分”、“自证分”，自证者、能自觉到之谓。故心法亦基本法，不须名而有相。

    综上事法、理法，心法三者，为单纯之法相。可比之哲学所称论理的原子论，今则称为“知识的原子论”。此知识原子论，只认基本实在之三种法相；与常识认“人”、“屋”等名为实在者，迥然不同。近世哲学如新实在论，对于此义，亦有一部分相合，但仍有一部分相反。以其仅知事法、理法为基本实在，而以心物，皆为论理构成品。实则无情物为事法、理法构成，如表中直线所示。譬之杯然，色白为事，形圆为理，事、理组合而成物，名之为杯。故此事法、理法可谓等于原子，此其同也。至于心法亦如事、理之单纯，不应与物平列，而应与事法、理法平列者。新实在论虽见事法、理法之实在，而于心法未能认清，故与知识原子论仍有相反处也！

    中行直线“无情物”：即佛典所谓器世间，包括一切矿、植。亦如常识所谓一件东西，小之原子、电子、微尘，大之地球、太阳，无非一物。以法相论及新实在论哲学观察之，凡所谓物，皆为事法、理法所组织而成；既为组织而成，如团体然，无有实在。以此十九世纪唯物论之根据遂打破无余。科哲诸学，至二十世纪始打破唯物论，而不知二千余年以前之佛典，早见及此而说明之。况新实在论犹不知心法之实在，则其所见，但得少分。近世相对论、量子论亦然，亦仅从事法、理法，说明物质非实而已。

    右边短直线“有情身”：即佛典所谓有情世间，包括“人”及动物。但有情身亦集合体，不过组织之原素（即法相）不同，盖无情物只事理二法集合，而有情身则事理心三法集合，以有心法故，故无情物与有情身得而区别。二者于表中斜线表示为集合体。

    中行“世间”：为有情世间及器世间之总名。其义赅括家国天地乃至一太阳系，一三千大千世界及无量数世界，皆为世间，与吾人习言宇宙之义略同。世间乃复合体，故表中以括弧旁注“宇宙”及“复合”以明之。复合云者，以由集合体──有情身及无情物──组织而成之谓。故法相──事、理、心法可假设为实在，而集合与复合则只可说为假立。然此二者仍有区别，盖集合体在佛学上说为依业力而成之果报，在常识上则认为自然物；至复合体则为一类一类之总合，所谓宇宙，世间，乃为思想上之概念耳。

    上说事法，理法、心法，为实在之基本法；而无情物与有情身，皆为非实在之假法。良以身物所依以组织之基本法，觉知极纯，生灭极速，故身物仅得在空间之团结上及时间之连续上呈其假有之相。故凡假法，必须有名，否则其义不能存在。以其不能如单纯之法相可实际觉知，而须合多数觉知、组织成一概念，观定其意义而后能知。是以集合与复合诸法，皆非实际感觉上之相也！

    今者既知单纯觉知之法相为实，集合复合者为假，则吾人常识向认宇宙人物乃至一切所有皆实之习想，亟须改变；须知世间一切所有，无非事法、理法、心法、组合之假相。若于一切所有看出皆三法之假相，则能改变误谬之常识，亦谓之见得第一重法空──分别法执空。

    由此言之，以观察事、理、心法等之实，故能空诸身物世间等之假；然则此事法、理法、心法者似乎非空矣？实则事、理、心三皆依知觉而现，基于三种分别──自性分别、计度分别、随念分别──中之自性分别，如以视觉之自性分别故见诸色相，此自性分别即为基本知觉。故知法相只建筑于基本知觉之自性分别上，所谓法相唯识者是。修此法相唯识观，久之久之，即能空诸法相而证法性。“法性”、即无相理，如表中左边直线所明。证此无相所显之真理（即法性），谓之根本无分别智──以无诸识之自性分别也。故根本智空相而证性；复从根本智而起后得不思议智，则能真实通达诸法法相，以证真如，乃能了知法相惟依众缘所起唯识所现而非实故。

    如前所言，在常识上必先有名物，而后有事理诸法，终乃了知心法，但观法相则知一切名物皆假，此犹知解边事。所谓讲到非证到，诚以未改常识，则恒觉先有名物，不知其假，适与法相观相反也。若能改变常识，先观法相，了知一切名物是假非实；后观唯识，了知法相唯识如幻现。离相亲证法性，然后真见法相，即到大乘初地境界；从根本智起后得智，二智久久修习成熟，不假功用常得现前，即至八地。过此至于成佛，一念之中，如理如量──如理智即根本智，如量智即后得智──事理不二、性相不二，时时相应，于见无量差别法相而证无相平等法性，即为诸法中道实相，即为法界。初证法性时乃无相空性，能所分别皆空，至八地始证性相不二，佛地四智圆成，故能究竟实证性相不二之法界。

    表中“法界”下以虚线联于“世间”，以明法界非虚玄之称谓，乃即世间是法界，等而至于有情身、无情物乃至一心一理一事无非法界。以性即相中所显现，相即性中所建立，故差别即平等，平等即差别，所谓‘众生及国土全露法王身’。是故一一法皆现法界性，一法统摄一切法，一切法普遍一法，故每一法皆法界，禅语所谓‘拈一茎草作丈六金身，将丈六金身作一茎草’，皆无不可。譬如一刹那心之视觉现起─－一瞬之视觉，其功用亦遍法界；以事、理、心三法不能相离，同时而现，是以一现一切现，亦即一切现而一现。推而至于一色、一声、一香、一味，无不性相具足，皆全法界，是故一一皆法界，是为究竟法界观。穷了性相不二之法界，亦即圆满的法界观，是为佛学的宇宙观！

    兹以华严教义五重法界，比例前说．一、事法界；即前之观事、理、心三法之法相实在，而空诸集合之有情身及无情物，与复合之世间宇宙。二、理法界：即前之由法相唯识观，以空无量差别法相，而证无相平等空性。三、理事无碍法界：即前之性相不二、理事不二，以无量差别之相皆在性中建立，而无相平等之性皆在相中显现。四、事事无碍法界：即前之即性即相，观世间乃至一一法皆法界。五、一真法界：即前所谓穷了性相不二之法界，为圆满之法界观。

    前四义，皆可依言说安立，谓之安立谛。此一真法界非可依言说思想安立，故为非安立谛；以诸法本真，本来如是，不落言说故。法之研究，姑以此为结论。

    二　人之研究

    佛学上所谓“人空”、“法空”，实则人空非单指人类而言。不过以人代表一切有情，或称一切众生。以释迦牟尼佛现身人中，不妨在人言人，就人类而立说。今之研究亦然，亦以人类为范围，而从切近之人生问题下研究，成为人生哲学。人生既明，则一切众生亦可推类及之，故人生哲学之范围与人空同。

    表中最下第一横线“无机物”，第二横线“有机体”，二者即前“法之研究”中之无情物。以其皆为事法、理法所结合故。在此分之为二以便说明：一者、无机物，又可分为二种：其一最基本者，如化学所谓原素，所谓九十二种原质；其二化合者，如空气、矿质、水土等。二者、有机体，即较无机物略进，须以无机物加有机组织而成。虽为一体而有各部分工合作之意义，如草、树等，叶司吸收生活素，乃至根、干、花、果，各有作用是。又有新陈代谢之遗传，如树至结果，老树萎谢而新芽茁生是。有机体有此等意义，故较无机物为高一重。无机物最简单，有机体则加复杂，表中于二者之间以直线联之，以示有机体包含无机物，又加其特有性质而成也。虽然，二者乃组织不同，非性质不同，从单纯之法相观点言之，无机物与有机体均为事、理二法组成，仍无心法要素；以较有心法之有情身，则又迥然不同，故二者均属无情物。

    第三横线“有情身”：内典亦称为有根身。如鸠摩罗什译六根为六情，以根能发识──眼根发眼识、耳根发耳识、鼻根发鼻识、舌根发舌识、身根发身识，故有根即有情。但意根（即末那识）属于心法，前五根为色法，均以发识而有根义。故有情身有心法合成要素，较之无机物及有机体──无情物──非仅组织不同，实为性质不同！表中以直线联贯之，亦示有心法者包含无情物而又超出于无情物之上。至平常所称动物一语，与有情身同，但其义较混，不能如有情身一名之能具体表现。

    第四横线“自然人”：人亦有情身之类，即动物之一。惟于“有情身”上再加意义，如称“人性”、“人格”，义即自然人特有其性格，亦见人类有其特殊之地位及意义，而在一般有情身之上。略言其不同之点，则人皆直立，而有情身类皆非直，故内典称余有情为“旁生”或“横生”。又动物单靠生来身体而生活，无创造力，人类则否，行时祗用两足而余两手可以作事，故衣、食、住多以自力制造，而非纯赖天然素朴之物。人类富有工作创造之能力，以谋供给其需要，即显然与其余有情身不同。佛典亦云人类最有造作能力，其余有情身类皆受报，但人能造业。且以富于造作能力故，知识因以发达，既有语言以达意，又能创造文字以代语言，而排除空间（远地）时间（将来）上之阻隔。其所造作，蔚然成为学问、知识、文化、道德，而代相遗传。犹之个人之衣、食、住等之生活财产之遗传于若子若孙然，此则尤非一切动物所能者。取要言之，形状竖立，以手工作，能力富于创造，心力富有知识，皆显然异于群类，故能自达其所欲达之目的，自觉其所应觉之趋向，善能变化，不纯受自然力之拘束。是以人类在宇宙中，实为万有之中心，故特列之。

    表中右直线“人物”贯于四横线，若言人亦是一物，故有“人物”之称。譬如从化学上研究，人为十四种原素而成，内典则谓地，水、火、风，四大和合为身，由是以言、人实等于无机物。若在生物之生理学上观察，则人亦有机体，如树之有根、干、枝、叶，花、果，而为呼吸、消化、生殖等作用。至与有情身比观，人在自然界中亦一动物，饮食、睡眠，男女、贪生怕死乃至一切生活运动，受环境机械的支配皆与动物同。若谓业报不同，则水陆动物，移地则死，亦因业报不同。且人之不能潜于水，亦如狗之不能潜于水，若谓形相有异，则牛固与狗异，牛狗又与鱼鸟异，乃至非其类者莫不异，皆不足据以为相异之点。故从自然科学、化学、生物学、动物学等观之，人亦自然界中万物之一。一切万物动受机械的因果律支配，人亦同受支配。譬之自然界如机器，其中无机物、有机体、有情身、自然人等，则如机器中一部分之机件，以其同受必然之因果律所支配，动则随动，莫之能外，且可以科学方法研究出其“变化公式”。人之活动，实等于风吹水流诸活动，故人实机器性之自然物！如唯物论哲学所明，一切基本皆无机物。其有植物、动物乃至人类之分者，以有力故。力者、质之活动，人则活动至于灵妙而已，初无所谓精神或灵魂也。至行为派心理学，仅认人为有机体，更不承认心法，可称为取销心理学，所谓心理现象如意识等，无非受刺激而起反应。例之物被风吹而摇，眼被光刺而眩，故将意识、精神、灵魂等等，根本推翻。此等科哲诸学，类皆以人同受物理变化而与一切动植无机等观，亦未尝非见一边之真理。故近世科学的人生观，亦仍有一边之真理，但必能融会中道，始得人生之真相耳！

    中行直线“社会”：社会以人为主，若以自然科学之视人同物，则社会亦可说为物质的。譬之家有家室、家产、家畜，国有领土及动植出产，推而至于世界之大，无非包罗各无机物，各有机体，各有情身；而以人为主位。虽称人类社会，亦有动植诸物为要素也。倘以人有精神作用而言，则社会复可说为精神的，而不必基于物质条件，如异地之人，虽至远隔天涯，而以同心同行故，亦可以团结而成一社会。又如尚友古人，则精神相通亦有团结之义，故可称为精神的。

    自然科学以人类同在物理支配之下，而视社会为唯物的社会。盖以泰西十九世纪，唯物思想独霸一时，故其时社会学亦唯物的。如唯物史观谓社会变迁，乃依人之物质生活经济状况为基本，苟生活与经济变化，则社会随之变化。人之社会遂等于无机物之受物理支配，而成为唯物史观或经济史观之社会学。是皆一偏之见，其说明只在唯物一边。最近科学不然，如相对论物理学言：物质一概念之构成，纯为众多关系──因缘──而来，否认实有物质存在；量子论说明力合为质，而否认力依质有，恰将十九世纪唯物旧说推翻。此等学说，吾华知者尚少，以译本多十九世纪旧籍，故犹封蔽如未闻。但此最近学说虽能打破旧说，而说明一面真相，要亦一偏之见而已。

    自唯物科学发达以来，否认有精神之存在，而成为机械人类观。所有灵魂、神我，或精神自我等统被打破无余，绝对否认。佛学亦尔，所谓空诸“我执”一语，即在破除神我、自我及灵魂等观念，绝对否认人之身中有固定不变、永久、常住、单一的自我存在，茍有我执，即成“常见”。但自然科学等以机器方人而打破神我等“常见”，以其所见只有物理故，则执人至死亡不过仅有所余物质存在，而无精神活动之继续，故又成为“断见”。是皆与真相相反。佛教小乘人，一般愚法声闻，其观察与科学略同。以为人者，四大、五蕴、十二处等组织而成，即是惟有诸法──如物质原质──而神我自我皆空。再见刹那生灭，而修无常、无我、等观，其无常观同于科学万有皆动之说，无我观亦同于但认质力之物理。然其见理虽同而趋向有异：盖愚法声闻以自身为对象，见四大、五蕴等之生灭而观无常、无我，虽以不明法相及法空理，尚有法执；但以我执既破，其因我执而起之贪、瞋、痴等烦恼已根本消灭，故得解脱生死轮回证罗汉果。至科学者，不反观自身以破除俱生我执；但观自身以外之人类动物等，既无精神存在，譬诸土木，可以应用科学方法，鲁莽从事，以对矿物者施诸人类、施诸社会，消灭宰割而毫无不忍之心，以求发展一己之我──俱生我执。充其意，似谓唯我是人，其他皆物！此十九世纪之偏见，蔽于人心，人皆自期优胜而奋斗，实则难免对方反抗，故演成私人乃至国家与阶级之斗争。是故无常、无我之理，小乘与科学之观察略同，其结果也，一则以之斗争，一则以之解脱，是不可同年而语矣。

    兹以大乘教理观察而言：不主张决定有我。如印度昔日之胜论、数论、瑜伽等派学说，皆认有独立常时不变之我。近日太哥尔亦云：人者、一方面立在宇宙法则支配之下，一方面又有独立的精神自我，虽全宇宙的压力亦不能屈服之。故皆欲寻求最根本之自我而得自由！在此点上（真实之我），认为每人及每一动物皆同有此之我执，表中左直线“人我”即此义，佛法则认作妄执而一一破除之，故人我线下注“实无我”。以实体之我无故，谓之“人空”，故佛法大小乘经皆破实体自我而明真实无我。表中“有情身”、“自然人”，旁注“幻相我”及“假名我”，即明无实自我而有幻我、假我之意。良以动物以有心理现象──即心法，故与植物不同。每一有情，皆有八识及其心所，此中第八阿赖耶识，虽刹那生灭而一类相续，是以似常似一，受熏流转，幻成我相；故每一有情，得以统摄其一期报身而不散。同时第七末那识又恒时坚执此虚幻我相为实自我，基此而起第六意识。故有情莫不带有“我”之性质、精神、意义、色彩。是故有情世间，虽无实我，但以末那迷谬，认幻为实而成我执；遂以求自我之保存发展而起“贪”，彼此冲突而起“瞋”，不明我幻即为“痴”，恃之自高而为“慢”，故有一切非理的感情作用。人与动物，莫不皆然，则皆此“幻相我”之为祟也。及至人之阶位，则更有“假名我”之产生。盖以语言文字增上作用，成为种种概念，建立种种名字，又以各人观念不同，认识不同，我之意义及价值亦随之不同。幻相我与生俱来，末那所执，名为俱生我执；假名我由分别生，意识独有，名为分别我执。又以认识不同故，人各有其我之定义，略言之如谓：身体是我，受苦受乐者是我，辨彼此是非者是我，能造作者是我，乃至知识是我。推而广之，如国家学谓国家有独立主权，亦即我义；乃至一神教谓宇宙亦有独立之我，如上帝之类。凡此假名，皆依幻相推度而产生。可见心法有无，情器攸分，有情世间，与物有别矣！

    一切动物，求自生存，残害他物；其心理之贪、瞋、痴等现象，见诸行动，至于人而加厉。更有假名我以为团结工具，其志趣同、行为同、乃至思想、信仰、力量同者，所谓天涯比邻，虽远而合；其不同者，所谓肝胆楚越，虽近而离。是故社会组织上，不能不承认精神势力之伟大也！

    夫物质生活之需要，固所尚矣。若遂抹煞精神，而以经济──物质的──支配为已足，必至纠结滋生。彼思想简单之人，以为社会者，衣、食、住、行而已，男女性欲而已，解决之固易易。此种观察实大谬不然！试思古今大战之起，其主动者决非迫于冻饿之人，盖彼志在谋衣食之流，纵迫饥寒亦为鼠窃狗盗而已，乌能兴风作浪，为祸天下？然以饥馑疫疠流亡者多，野心家得此机会，思所利用，揭种种名义以为号召──即利用假名我作祟──以偿其争意气、争体面、争光荣、争领袖之欲；微特不为衣食之谋，且可牺牲一己之财产身命，从事于此。故谓社会问题纯属物理，思以经济支配力以解决之者，实为不见人生真相，只知一偏之谬论。盖社会问题变化，物理固大，心理亦强：自我之贪、痴、见、慢、常伏动机，相互之恩怨冤亲、尤生关系。若不观察明晰，妥善安排，太平之期，不几绝望？此谈人生者所当注意及之也！

    佛法打破实我，而以四大、五蕴诸法说明无我。小乘遂起法执，认定实有诸法及无我理，将幻相我、假名我消灭之，以成其解脱。大乘不然，真无我之理既明，其事实上之幻我、假我即不为所惑，幻则明其为幻，假则明其为假，所谓还他本来面目，固不必改造消灭之。以其明了无惑即无颠倒，譬如合土地人民制度等等而名之为国，则知国为假名，非离土地人民制度等等而别有，不过土地人民制度等得“国”之一名以统括之。故假名亦有假名之用，最近科学亦见及此，以为凡名乃思想言说上之一种便利。有杯于此，色白而圆，中空而有容量，得此假名，名之为杯，则诸法相概括无余，便利孰甚！但不惑为实在而已。大乘以人空理观一切有情，“真我”是无，惟有似常似一之阿赖耶识及余心王心所，是为“唯识人生观”。明此似常似一之幻相，是识非我，故末那不起误执，意识亦除我见，即人我空──即真我之见消除──而证人空所现真理。从人空所现真理，乃能显现幻相、假名之作用。如前所言，阿赖耶识虽刹那生灭，而展转熏习相续不断，故能从幻相我上觉知人生固非一成不变，心法变化上皆有改善之可能；只在破除迷谬，希望觉悟，人皆可以向上渐增渐进，希贤希圣乃至成佛。而且对于人生的社会，亦可从假名我上见到有改善之希望，与进步之道路；譬如一家、一国、一民族乃至宇宙，无非和合相续似一似常之团体，此种相似常一之团体，皆以人为主位，可见每人皆有社会性。社会之构成，皆借种种关系集合及人的活动力量；故人对于社会的构成关系密切。故谈改善社会，须观察人的一方及社会的一方，而后善恶利害可辨。不为一己而谋福公众者、善也，损害其他而自图权利者、恶也，善为社会利而恶为社会害，害所当去而利所当作；非可由个人压迫或残害其他之人，亦非可由一部分压迫或残害其他部分，而后社会乃得由此互相交遍之精神，而成功为蒸于善利之社会。

    上来“人物”、“人我”二义，皆见一偏，故成妄执。妄执者遣除之，合理者收集之，而归纳为人生之观察。盖人生者，包括人之生活、生命，虽不离于物理并非完全受物理支配，而有相当自由者也。譬如醉人为酒（物理的）力支配，乃呈晕态，但能自由不饮即不受酒力支配。人有心法，故有选择判断动作之自由可以转移物理。是故人生非物非我、即物即我。

    人与他物之区别为人生性，即人之特性。如百法所明二十四不相应行法之众同分中，人有人同分，同分者类性之义，人同分即人类性。此人类性可以概括人之一切而具体表现“人”之不同，以有人性支配故，故人之物理关系即非凡物之物理关系，其心理亦系人的心理，是类性上即可显有人性。若认人之性格即人格，则人生之义即包含人性、人格；其关系有物理的及心理的，故人生有其意义，有意义故有价值。以佛学言：人在宇宙间，一方面与一切有情随业受报──即自然力支配──等无有异；又一方面则人之特性，富有造作、思想、觉悟之自由自动之能力；故可凭自力认识人空、法空所显真理，而改善个人、家、国、乃至全宇宙。此为佛学上人生之意义与价值，人各具有，当视各人之心理为出发点：自由活动，改善向上。有此自由创造活动之力，故有其丰富之意义，与广大之价值，而人生之希望亦无穷！人之研究竟。

    玆请总结一语：学佛，乃证明人空、法空所显之真理；达到宇宙人生究竟之至善！（胡法智记）（见海刊十二卷十号）

    （附注）海刊题作：“法空人空与唯识”，今复原题之旧。


15谈唯识

    谈唯识

    治唯识学，应明本识。本识名阿赖耶，译言藏，具能藏、所藏、执藏、三义。亦名阿陀那，译言持，谓能持种及根身器界。就能藏及持种义边，名一切种，乃极微妙虚灵均等周遍之恒行流动，即藏识之等流现行。就所藏及持身界义边，名异熟识，所谓异类而熟、异时而熟、变异而熟者，即藏识之异熟现行。此异熟识即一期之总报主，有各各差别可言，诸有情依此故非一；彼一切种对异熟识及余识心心所法四分为一切种，而在自则非种非现，但是极微均之恒行流动，诸有情依此故非异。一切种可略分识种、业种。识种、属名言习气，如微尘模型等；属我执习气，如人工业。业种、属有支习气，如依人工微尘等，由水成为泥团；但有泥团，尚未成器，故仅谓之种耳。至前六识，对此名异熟生，谓由异熟识而生者。但末那四分仅通识种，从无始来，恒执第八见分为我，属我执习气，如模型然。第六四分通识种，亦通业种，有我执、名言、有支、等习气，其我执习气如工宰，名言习气如微尘。前五四分亦通业种、识种，然以无执故无我执习气，仅有名言、有支习气，如匠工依第六之工宰，照第七之模型，将名言识种之微尘造作器具。但第七执第八见分为我，不过一种空洞之计画，实无可执，如造楼阁者先作一图，后以第六之运筹，驱役前五之工匠，造成第八之真异熟及前六之异熟生。由是以观，第七虽执第八，若无前六之运造，则虽执不成业果。前六虽有运造之能，若无第七之空执，则不能有所依据而造成异熟。第八之异熟虽为前七所造，亦含藏前七一切种子。如是展转依持，乃成缘生因果之理。

    一切种中漏无漏种法尔具足，一一有情展转增上，漏无漏法，亦互相熏。起信论将无漏说在真如，故有真如熏无明，无明熏真如之说。诸有疑漏无漏种不互相熏者，一、由太认种为有形碍之实物，如世谷麦等种；二、由不明展转增上即是熏义。盖一切种，但是识上差别功能，当未现行时，毫无形碍，如人手有习书画等功能，尚未书画时，手中书之功能与画之功能有何形碍？又、识种、业种，皆通有漏、无漏，有漏只是有执，无漏即是无执。诸有但以遣执空理名真如者，以是别说有为无漏。若知真如有空、不空义，空即妙观、平等二智相应之遣执空理，而不空即大圆镜等四智相应之执尽实相。合此空不空，谓之一真法界，亦即真如，则诸无漏皆为真如。彼偏执无漏无为是真如，乃仅就择灭涅槃言，但知其空，不知不空。不唯于真如义不全，即于无为义亦不全，以诸漏永尽，非漏任运现行，不假功用，无暂停息，亦即无为义也。唯识究竟位颂所云：‘此即无漏界，不思议善常，安乐解脱身，大牟尼名法’，岂同二乘灰身灭智耶？若但知空相、空性、空理等遣执之共相道理谓之真如，因而固执真如不可说相用，遂以非难起信论真如无明相熏之义，何不观于欧阳居士唯识抉择谈云：‘虽则涅槃而是无住，不住生死，不住涅槃，尽未来际，作诸功德’。然作功德乃名无住，而相寂然仍名涅槃，涅槃即是无为，无为即是真如，圆诠了义，讵可不一致思耶？（唐大圆记）（见海刊四卷六期）


16唯识观大纲

    唯识观大纲

            ──十一年三月在汉阳归元寺说──

      一　引论
      二　五位百法之唯识观
      三　依真有幻全幻即真之唯识观
      四　悟妄求真真觉妄空之唯识观
      五　空云一处梦醒一心之唯识观
      六　五重层次之唯识观

    一　引论
    若修唯识观，当与唯识各经论之弥勒等菩萨，天亲等论师，所发信愿相同，始能成就。故发心初首，须作方便：一者、归命三宝，以决定信心。二者、普求二利，以发大愿力。如成唯识论曰：‘稽首唯识性，满、分证觉者；为自利、利他，令法久住故’。

    唯识性者，对唯识相言。能变之识，与所变之法，即唯识相；一真法界，平等真如，即唯识性也。于唯识性，唯佛能圆满证觉故，名唯识性满证觉者。诸菩萨亦能分证故，名唯识性分证觉者。所证唯识性、是性，能证性智、是相；统此无漏真实性相，谓之法及佛僧。佛能于法圆证圆说，僧能弘传佛法，如实修证。故此三者，皆应归依。稽首即倾身命归投之，以决定信心也。谓归命唯识性相之法佛僧，欲实将身心境界镕归于唯识无漏性相之海也。

    发大愿力者，誓证一切法唯识究竟真实性，是自利也。观一切众生同依一唯识性为体，普导含灵，胥成正觉，是利他也。证此觉性，解除烦恼，了却生死，成就圆满福德智慧，使佛法普行，佛种不断，此通利自他也。是故乘大信心，发大愿力，修者依此，即为因地法行；发心充实，自可无有蹇屯。

    以上所言，凭自理观之力。复有事缘，可相辅成：如读诵大乘经论，凝心圣教，持念释迦本师，弥勒菩萨，礼拜诸圣，以祈加持；并忏悔无始来一切业障，使修观不起魔难。譬如筑堤，既固址基，复肃眢眚，则可久远。自因助缘，亦复如是。

    言观行者，即具二分：一、能观智，二、所观境。复摄此二为能证入门，以证入所证入法。故是一观，具二能所。能观智者，各宗皆同：天台、贤首、禅宗、净土，莫不须依第六识心王相应之慧心，为其主体。余如五遍行，及欲、胜解、念、定，与善法之信、精进等心，亦皆相应，以为助伴。

    二　五位百法之唯识观
    所观境者，在唯识观乃通观一切法皆唯是识。故法界一切诸法，皆所观境。言一切法者，广大悉备无不穷尽，世界微尘难喻其数，如此纷纶，何堪摄取！是故慈尊造瑜伽师地论、约为六百六十五法，无著大士依之作显扬论、又约为百有六法，至于天亲大士遂立百法，以此百法摄尽一切。百法者，初地菩萨之所证法。初地所证，皆百法门，如见百世界，供养百佛等等，皆以百数。二地则千，三地乃万，以至大觉，数不可穷。是故修观当明百法，熟悉各法，何者为性，何者为业，了然心中以成观境。今举大要，明其唯识。

    百法者，略分有两。一者有为，二者无为。有为者，复别为二：一者实法，二者假法。实法有二，心与色是。假法有一，寄在心色分位假立，心不相应行是。心复有二：一者心王，二心所有。

    心王者，正所言识。明了分别，为其体用，故谓之心，或名为识。二十论言：‘心、意、识了，名之差别’。然此心王，唯是眼、耳、鼻、舌、身、意、末那、阿赖耶之八识。

    心所有者，不能自有，随心王有，与彼心王相应不离；心王是主，此为仆从。言相应者，非一非异，谓体虽二而事常一，同依一根、同缘一境。八识心王，于五十一心所有法中，各与其相应之心所有法而转；与识相应，随识而有，是故唯识。

    次论色法，今言物质，在佛法义说有二性：一者变灭，二者窒碍。宇宙万有，前六心王对境，皆可云色，是故六识名了别境。以言其数，五根、五尘、法所摄色，凡十有一。五根发识为不共增上缘，变现五尘为所缘缘。眼识所缘有见有对，耳等所缘有对无见，意识所缘无见无对。若散位独头，梦定中缘，皆法所摄色。以此诸色皆心所变，何以言之？心自体相为自证分，其作用相则有能所，能者见分，所者相分。相分变现，唯见所取，心自证知，故云唯识。

    复次、假法心不相应行。行表行蕴，遮非无为及色、受、想、识蕴；心不相应，遮非心所有法。上言心所有，多是相应行，与此正相违异。心所有中，除却受、想，皆行蕴摄。此中得等，虽在行蕴而与心不相应，故立此名。详此一法，惟是心、色分际位置，对实法言，谓之假法。较其所属，通局有殊：如命根者属心分位，如异生性属心所分位，若无想定等属心心所分位，若时、数、生、灭等通为心、色分位。是故当知此诸假法，唯依心、色分位而立，无独自体，故亦唯识。

    无为者，无有生灭，不可变异，亦无作用，不能表示；列为六法。五随相立，其一真如。此中虚空、非方分空，乃是观智空无相境，唯心所变还自缘取，虽湛明照而非真如，乃识所变似真如相。真如性者，其所言法，无可言思，离一切相、不思议故，见无所得、不可立故，诸常如法、各遍显故。此乃唯识之真实性，故是唯识。一切法界无量诸法，皆此百法之所成立；观此百法唯识，即遍观一切法皆唯是识。上能观智与所观境，即为能证入于唯识法之观门。而由此观门所证入之唯识法，初则了然观见法界一切诸法，皆唯识所变之相；次即离一切染唯识相，而证真唯识性；次由证真唯识性，而能如实照了诸行‘犹如幻事等，虽有而非实’；由是证得圆满清净转依，性相不二，身土一如，是为究竟唯识。

    三　依真有幻全幻即真之唯识观
    包罗万有，唯是一心；即此一心，融贯凡圣，而能任持一切法之种子，及有情、无情之根身、器界，故又名阿陀那识。此识非真非幻，全真全幻，为真幻之所依，通于佛位、众生位者也。遍持诸法，唯一真心，故亦谓之一真法界。一者、绝对待，真者、无变异，为一切法根本依处，至佛果上之离垢清净地，又名庵摩罗识，此识圆满清净离染污法，乃无漏智相应之真净一心也。此真净一心，在众生位名如来藏，至如来地始能究竟证明显现故，在众生位含藏在众生心中故。表此一心非虚妄故、曰真，无变异故、曰如，真如云者，的指此一心之性体。上言阿陀那识、庵摩罗识、一真法界等，虽同一体，随相异名。惟此一心，通一切位，依真有幻，故曰一心生灭；全幻即真，故曰一心真如。欲观一心真如、生灭之体用，今另列图如下：

    图中大圆圈，即表示一心真如──本无形相限量可言，强作此形量表之耳。阿陀那识，为世出世间、有漏无漏诸法所依持，有发生一切法之别别功能，指此别别功能名一切种，为圈内所表之长曲线是。而此一切种，亦遍十法界一切位。由此一切种有根本无明发生，所谓‘不觉心动，忽然念起’，如“乙”所表，是谓末那之根本法我痴见。其乙线里面所表“丙”，即念念执阿赖耶见分为内自我。如“甲”线内部分即阿赖耶识之范围，完全为末那所执之我爱执藏。此阿、末二识互依为根，末那依阿赖耶而起我见，阿赖耶依末那而成我爱执藏。同时阿赖耶又变起根身、器界、转为异熟识，是为三细，此三细实无先后之别。概括言之，动、为末那、阿赖耶，能起、为一切种，所起、为异熟识。忽然一念乍动，无明相应，末那即执阿赖耶见分为我，念念不息，使阿赖耶识内种子皆成有漏，于是现起一切根身器界，此即依真有幻之义也。从末那背方，依阿赖耶内种子而现起者，如图“丁”所表，是为意识。意识方向与末那相反，末那向阿赖耶见分，意识向阿赖耶所变根身器界；盖末那执内为自我，意识认外为各个我。且末那为意识不共增上缘之依托根，故意识亦必带有俱生我执；然虽依末那为根，实从阿赖耶内之有漏意识种子所现起，如图有直线由阿赖耶通发于意识是。

    如图“戊”所表为五根身，即正报身。而此根身虽经过意识而成，却仍从阿赖耶色法种子而生，故此根身非浮尘根，乃清净四大所成之五净色根，为藏识安危与共摄为自体者。云何现此根身？因末那执我，欲有所见有所现故，正面由藏识变起根身器界，反面由根身器界发生意识，遂建立有情世间及器世间。末那能执之力，仿佛海中有一种鼓荡之力能起波浪，又如叩钟有撞力而发声，是故情器世间之生起，皆由末那潜动力而出发也。

    如图“己”所表为器世间，虽间接亦由末那之执染，而直接唯阿赖耶种子之所变及见分之所缘；乃为微细流行转化之象，刹那刹那，生灭不停，不易觉察。吾人所见之山河大地，仍属粗相耳。何则？以末那所执之藏识，变动不息，其所现之相亦变动不停故。凡属根身、器界，皆是如此，而无一刹那之暂住者。

    如图“庚”所表为眼、耳、鼻、舌、身五识，从阿赖耶种子经过末那、意识而生。故前五识以阿赖耶为根本依，以末那为染净依，以意识为分别依，五识各以净色根为不共依，而净色根又以浮尘根为寄托。前五识现于五尘时，即意识同现时，故意识遍分别于五识也。

    如图“辛”所表为五尘，五尘性境，即前六识自变之相分，但须依阿赖耶所现器界为本质。此本质即异熟识境，由业所感，前六识依之而变为相分。何谓性境？性者，实在之义。前六识现量所缘之相分，完全与阿赖耶所变之境相同，毫未改异，是谓性境。一刹那间，第六识起随念、计度分别，则非性境矣。

    如图“壬”所表为独头意识所缘法尘境界。分别有三，谓散位、定中、梦中等是也。其率尔心缘现量境，离于随念、计度分别，斯须即入独头意识，非复现量性境，而已为前五尘之落谢影子矣。遂由意识内依末那我执及藏识中名言习气，变造为意识所现之法尘境。凡前尘种种之相，皆为阿赖耶种子所现；独头意识所缘，则为前尘影境。故独头意识所现之境，多为似带质境，即吾人现前之境物是。

    又意识能忆过去境界，即前尘影境经意识念度过而藏于阿赖耶识中者，忽然念起，或于梦中现起，皆是独头意识所现。除无想定外，四禅、八定，亦皆独头意识所缘之境。因不由异熟习气所生，故不成业果关系。如梦中所现之境，全是虚妄，则甚易见也。若由异熟习气所发生者，属于先业，故有果报关系。比如放炮，弹乘炮力飞行空中，必至炮力衰竭方始落下，缘为他力之被动，不能自由而止也。异熟报亦同此道理。常人不知，误为自然，不知实先业之感招也。又此意识法尘境界，亦可超出异热范围之外，而达于不可思议之境，以意识功用甚宏故也。

    综观上图，可以寻由真起幻，从幻反真之途径。常人不明此理，执此根身、器界为实有，不知皆阿陀那识一心之幻现也。夫一念心起，无不依一真法界而有，无始无明念念不息，即是全法界尽在无明，是故一心之动，即万法所由生。万法之变，悉唯识之所现，故曰万法唯识，而唯识之实性即是真如。能知此义，斯可以观依真有幻、全幻即真之唯识也。

    四　悟妄求真真觉妄空之唯识观
    上既说明依真有幻、全幻即真之理，此更进演悟妄求真，真觉妄空之义。所谓妄者何指？指第六意识所起之似带质境，即吾人现前所谓之天地人物是也。原意识依末那为根，二执俱生，恒与前五根识托阿赖耶所现之根身、器界，变缘五尘，随续分别，因综合离开之结果，认为实有种种物体；乃执何者为长、短、方、圆，何者为红、黄、黑、白，何者为我，何者为非我，重重错妄，莫能穷诘！如此妄执，是谓遍计所执自性。此妄执境，在与前五识俱起之意识现量上，本无所有，实为意识重缘五尘之影，而自加以分别所成者也。故修唯识观者，首当悟此现前妄执之境，皆是偏计所执自性。是为悟入之第一步。

    今更可以梦喻之：吾人入梦时，或见花鸟人物，或感苦乐悲欢，当其时何尝不声色俱备，情怀真切；却至南柯醒后，都杳无所得。究竟真耶？妄耶？推之现前所见事事物物，非不在在是实，一一逼真；如得无明豁破，慧目开朗，反观现在之境，亦等如梦中所见，毕竟一无所得矣。是故对于现在之境，先应作如梦观，以遣意识上遍计所执之我法，则根身器界，宛然唯识心变现之虚幻相而已。或谓梦境既空，梦心亦空，应云唯空，何谓唯识？不知梦中之心即醒时之心，境异梦醒，心贯醒梦，故醒后心中亦能了然梦中之境物，而欲求梦物于醒境，则必不可得也；是以梦境实空，梦心幻有。境空不离心有，心有元即真觉，境空心有，善成唯识。然则心可通幻，亦可通真，真妄之转，统依一心。是为悟入唯识之第二步。

    夫此所谓真觉，指现行意识之证智而言。意识完全不现行时，若所谓五无心位者，岂不心境俱空，如何得成唯识？是故当进观意识所依之意根，及种子心。盖意识依末那为根，从阿陀那种子识生，此之二识，恒时现行，意识等种子亦依存不断。故虽至睡眠闷绝时，意识不起，知觉中断，而醒后仍能继续忆知前经事，不相乖谬。可知 末那恒审思量，念念执阿赖耶为内自我，未尝稍息；而阿赖耶受异熟、持种子，无始至今亦未尝稍息。前六根尘识心，依藏识种为因，末那为缘，乃以继续生起而不断也。彼外道不知观此，凭禅定力，强伏意识不使现行，待定力尽时，仍堕生死流转！犹之睡眠闷绝，醒后仍复攀缘意境，不相离舍。此可以悟意识止伏，另有潜势力存乎其根底，曰、末那阿赖耶，无始恒转。此为悟入唯识之第三步。

    无始以来，末那执本识见分为内自我体，而有俱生法执，是为根本无明。本识为末那所执故，变为我爱执藏之识，受前六识之熏，而藏守诸杂染法种，固执不失，枉受业系。六识取尘造业，若明中张手现影而捉取其影，藏识受熏持种，若明灭犹固握其拳以为影在。蔽藏识不明者是为根本无明，根本无明一明，则阿赖耶转成离垢清净之庵摩罗识；此识能任持一切法而不为一切法之所蔽，镜智相应，得大自在。是为唯识观之究竟。

    五　空云一处梦醒一心之唯识观
    合上二观以喻明之：
    一、喻依真有幻全幻即真　　谓依空有云，全云即空，云之有非自有，依空有也。无云之空，喻一真心。不起根识身器全如虚空，根识身器起如空中生云，顿呈昏闇之相。然云不从虚空生而从汽生，喻根识身器不从真如生，而从阿陀那识一切种生也。汽由波动而凝聚为云，即本识由末那无明之动而现诸蕴、界焉。夫云之为幻，原无实体，以比依他起性，幻不离真、如云浮空，而无自体之可言也。然而云起于空实不碍于空，以云之在处，空未尝不在故。且空大无边，片云何足为蔽，不过常人眼识低隘，一为云所笼罩，即不能遍见澄空之相。假使有人立于云表，则云自浮闇，空自湛明，了无相涉矣。此喻识生诸法，不变真如，若妄执我法，随业流转，则不显真如之性。设一旦觉悟，则幻自虚疏，真自常寂，亦了无相涉矣。就上义，可以广大虚空、喻如来之法性身，以虚空明相、喻如来自受用身，以腾起霞云，喻如来之他受用身及应化身。但云有光彩，耀人心目，是为卿云、瑞云，非乌云、浓云耳。且佛应化之云， 若身若土，皆同幻现，诸佛证真、真可容幻，众生在幻、幻亦含真。真幻不二、则真性即是幻性，空云不二、则空处即是云处；幻即同真，真即同幻，真幻相含，幻幻相含，所谓真俗不二之理事无碍、事事无碍观是也。

    二、喻悟妄求真真觉妄空　　谓悟梦求醒，醒觉梦空。如观现醒之物，皆同梦境，则梦中之物，亦同醒境。梦不知梦，是为妄中执妄，醒定执醒，亦复未出妄中。醒境梦境，不离一心，是一心直贯世出世间，总持十法界而不可以区别者也。试以梦为喻：初地菩萨、知梦未离梦相，七地以上菩萨、梦醒未离醒相，从金刚后心至佛地、方能大觉，梦醒无碍。众生在迷妄颠倒中，梦醒俱梦，诸佛随缘而度众生，醒梦俱醒。是同一心境，而凡圣互见，各不相侔也。

    复次、以心为喻：梦中之心、凡夫心也，梦中知梦之心、菩萨心也，梦觉之心、佛心也；虽然三种心境，仍是一心所现。盖梦中之境唯心所现，觉中之境亦唯心所现，是以梦中之心即觉时之心，众生之心即佛之心，‘心佛众生，三无差别’。一心现起、即是心之全体，并非少分，所以佛能遍法界而度众生，众生亦以此心具造十法界，而终能悟入佛之知见也。

    综上二义，换言之、亦可云空云一空，梦觉一觉，成为一真无障碍法界之唯识观。又上节所讲犹为渐次，此中所说方为圆融。何则？生佛不二、空云一空，真妄俱泯、梦觉一觉，是为圆满一心之唯识观。

    六　五重层次之唯识观
    上来反覆推阐唯识观之理，不外于从妄而显真、即真而空幻，以归到真幻一心、一心真幻之实相。是实相虽一，而观非无渐次。兹更依古德所拟之五重唯识观，提出重宣此义。

    一、遣虚存实唯识观　　云何遣虚存实？即遣遍计所执之虚妄，而存依他、圆成之实有也。前已云遍计所执，如认梦为实境，如执云为固体，唯是虚妄；依他起性，如心现梦，如云浮空，幻不离真而无自体。此云遣遍计执之虚，而存依他、圆成之实者，以双观真俗二谛，而专遣虚妄执耳。就俗谛说、依他起亦为实，就胜义说、圆成实方为实，对虚说实，是为空有相对之唯识观。复次、二谛又为性相二门，相依性而常显，性离相而常住。起信论云：‘一心生灭门’即是依他起性，‘一心真如门’即是圆成实性；二者皆不离乎一心，此唯识所以成立也。

    二、舍滥留纯唯识观　　一切诸法皆不离识，识分心、境，境别内、外。上云遣虚，仅遣去心外之虚妄执境，此云舍滥，乃将心内之相分境一并舍去，较为更进一层。然心外本无境，凡所缘皆心内相分，能缘皆是见分，悉统于百法之中。今就百法舍去十一色法，二十四不相应法，六变相所缘之无为法；所留者，为八识心王及五十一心所。留能缘心，舍所缘境，是为能所相对之唯识观。

    三、摄末归本唯识观　　心心所法各分本末，本者、心之自体，末者、自体上所现之相分、见分。上虽巳舍相分，犹存见分之用，此则摄彼相见二分归就识心之体。心体云何？即自证分也。谓摄取识心上之相分、见分，而归于自证分。以鞭辟入里，较上二重更进一层也。是为体用相对之唯识观。

    四、隐劣显胜唯识观　　心王心所胜劣悬殊，心王为胜、心所为劣，以心所原为心王之所管领也。就胜义说，显主体之心王而隐属性之心所，亦由博而约、从粗而精之理，以便作观耳。至此又去五十一心所，仅存八识心王，是为王所相对之唯识观。

    五、遣相证性唯识观　　心王虽尊，有事有理：事者、差别之相用，必须遣之；理者、无差别之法性，必须证之。是为事理相对，事尽理显，智无所得，入真唯识之唯识观。

    上五重唯识观，总核其理性可约为三义：一、周遍计度为唯识之虚妄法，属妄执性，是应遣离者。二、依托他缘为唯识之世俗法，属缘起性，是应转净者。三、圆满真实为唯识之胜义法，属真胜性，是应开显者。就此三义，更可约留二法：一、世俗，二、胜义。而二法又各有四义，谓“虚妄”、“道理”、“证得”、“真实”是也。以此二法互融四义，第一重、为虚妄世俗，第二重、为道理世俗兼摄虚妄胜义，第三重、为证得世俗兼摄道理胜义，第四重、为真实世俗兼摄证得胜义，第五重、为真实胜义。所云“虚妄”、是应离舍。“道理”、是当了悟通达。“证得”、是有修行，有成功者。“真实”、是无对待，无变易者。随何一法，无不如是，诸法本性，是唯识性。循此观想，夫亦可以悟唯识而证真如矣。（孙绍基、赵曾俦合记）（佛学院印单行本）


17遣虚存实唯识观之特胜义

    遣虚存实唯识观之特胜义

    论卷七云：‘识言、总显一切有情各有八识，六位心所，所变相见，分位差别，及彼空理所显真如；识自相故，识相应故，二所变故，三分位故，四实性故。如是诸法皆不离识，总立识名；唯言、但遮愚夫所执定离诸识实有色等’。此即五重唯识观中第一重遣虚存实观；而唯识观之最胜点，即在乎此。以本祗要此第一重唯遣虚妄识，存真实之唯识观；后之四重，只是为钝根人展转离过以入真耳。若利根人，只此一观，一了百了，直至究竟；以遣虚则妄无不尽，存实则真无不圆故。

    作此观者无他，只于无论何事何物，观为唯是五位诸法之一聚识，除此别无一件实有之物而已！作此观时，妄执我法遣无不尽，而无百论等落空之弊，其殊胜一。真如相性显无不周，而无起信等堕儱侗之弊，其殊胜二。但观明现前事物本来如是之实相──譬如饮茶，只是五位诸法之一聚识，别无所饮之茶，只是五位百法之一聚识，别无能饮之人；譬如听讲，只是五位诸法之一聚识，别无听者，只是五位诸法之一聚识，别无讲者──而无观佛境观上地等悬想他界之弊，其殊胜三。即观明本分，而于余界余地一切分无不通达，若自若他、若染若净、若生若佛、若圣若凡、若因若果、若身若器等，莫不是五位诸法之一聚识故，而无拘局一隅之弊，其殊胜四。

    故作此观，但明此理，无论何人皆可作之，无论何处皆可作之。他药虽妙，每可由药生病，独此一药，增益、损减之执，烦恼、所知之障，病无不治，更无从药生病之虞，故为独一无二大妙观门！诸有智者，应勤修习！（见海刊五卷五期）


18唯识之净土

    唯识之净土

            ──十五年春在上海世界佛教居士林讲──

    一、一切法中之识法　　将以唯识明净土，且先略说唯识义：欲知唯识义，应了一切法。一切法者，有为、无为摄尽，其义繁广，玆但简谈：

    有为者、有生灭作用义，无为者，无生灭作用义。有为法：一、假，假托他法显明分位等差别相故。二、实，复二：曰色，曰心。色亦二：一、有对色，眼等根尘相对之色、声、眼、耳等是。二、无对色，意识所了者是。心、有心王、心所，心王如主，心所如仆。心王即第八阿赖耶识──此翻为藏，能藏、所藏、执藏义故──至第一眼识。心所分六位有五十一种：遍行五，别境五，善十一，根本烦恼六，随烦恼二十，不定四是。第七名末那识，此翻为意，恒审思量为性相故。前六即眼、耳、鼻、舌、身、意识，了境相粗故。六意何异第七末那？此如眼识等、依根得名，识异眼故。七如藏识名，识即意故。譬在眠时梦即第六识，眠至无梦第六即止作用而末那仍存，以末那执阿赖耶识为我，不间断故。此八识中，前六易晓，第七较难，唯第八识甚深微细，不易了知。故深密云：‘阿陀那（赖耶）识甚深细，一切种子如暴流，我于凡愚不开演，恐彼分别执为我’。如是八识，即百法五位中第一心法，亦即所谓识法也。

    二、一切法何以皆唯是识　　问：八识即是识易解，心所亦唯识耶？答：八识心王，称自性唯识，心所乃心作用，决定与心相应而起，故亦唯识。问：根等能对尘等，应非唯识？答：根等系第八识变现之相分，复为第八识执受为自体者，故亦唯识。问：诸色等法，应非唯识，譬居士林设海宁路，在黄浦滩识不现故。答：此亦前五依托第八所变本质，此循业所报得，故第八亦称异熟识，以由先时业后时报熟而变现故。又业报相同，其所变境亦略相同，可共受用。共中尚有共中共、共中不共之区别，变为自识相分而现，以是义故，诸色法等亦依识变，故亦唯是识。问：空间、时间等，亦唯识耶？答：彼皆色心等上分位之相，当亦唯识。问：诸无为法应非唯识？以无生灭故。答：有为法相用之体性，即无为法，故亦唯识。由是故一切所有皆唯识。

    三、净秽器世间与第八识前六识　　净者清净，秽即劫等五浊，土者器世间。此净秽器世间，均唯识变，即第八相分；前五识托之变为色等五尘，是为依报。现此境时，第六随前五分别物我等差别。而有情第七识，与此器世间无关，故此不列。

    四、有情染识上之秽土与佛菩萨净识上之净土　　识有染净，所变亦异，故土不同。三界、五趣有漏识变有漏秽土；诸佛菩萨清净识变清净净土。问：净土既由识变，应是虚幻？答：唯识不碍有他心，净土是佛菩萨清净识变，与当前秽土是有非无，相同。

    五、念佛人心上所托佛菩萨本质净土与自心相分净土　　念佛人求生西方，先依经教信有西方依正庄严，即此为佛菩萨无漏识上所现本质净土。复托之变为自心上所缘相分净土，互为增上，乃现所了极乐世界。

    六、往生与自他共变净土　　依佛菩萨悲愿力所现依正庄严为增上缘，起自心清净心而变起自心净土。此自心净土与弥陀净土，清净相应，成为共变净土，故得往生极乐净土中。摄持于弥陀愿力故，即得永不退转于阿耨多罗三藐三菩提。（王锡光记）（见上海居士林林刊十三期）


19兜率净土与十方净土之比观

    兜率净土与十方净土之比观

            ──二十五年四月在奉化雪窦寺讲──

      一　概说
      二　十方净土
      三　兜率净土

    一　概说
    现在特别提出“兜率净土与十方净土”比观一下：
    释迦牟尼佛所以要说这一部经，无非使现在将来一切众生依经修观，往生兜率内院的。然此内院乃是弥勒菩萨无漏福德所成，也是诸天兴供之胜妙善根所成的净土，所以一生其中，就得不退转于阿耨多罗三藐三菩提；故并非通常之生兜率天可比。我们要晓得，净土是对秽土说的，由正报而有依报，有依报必有正报，故言净土即总摄依正庄严。十方诸佛菩萨所居皆为净土；二乘圣者及六凡众生依住的地方则净秽非一，区别不一。现在专就净土来说，把十方净土与兜率净土来略作比较观察。

    二　十方净土
    净土是很宽广的共通名字，犹如光是讲寺院，即包括全中国的寺院都在其内。举雪窦寺则只说一寺，西方弥陀净土，东方药师琉璃净土，维摩经之东方阿閦净土，上方众香净土等；此皆各举净土之一种。故法华经说：‘临命终时，千佛授手，十方净土，随愿往生’。谓随诸有情心之所好，皆可往生。现在中国人大概只晓得弥陀净土，比如只晓得雪窦寺一寺一般。净土种类略分为三：一、究竟净土。即法性佛土及自受用佛土，天台教说名常寂光净土及圆满实报庄严土。二、他受用佛净土。佛为十地菩萨所现净土，天台教说名为圆满之实报庄严土。以上皆非凡夫、外道、二乘所能到的，三、方便摄受众生净土，这就是现在一般人所谓弥陀极乐净土，乃至弥勒兜率净土等。是专为发大乘心行菩萨道在这一生未得成就度生自在、转世恐有退堕者，乃摄归方便净土中为作依靠。凡夫、外道贪生死者不求生净土，二乘自求涅槃，大乘圣位菩萨各自生其华藏净土等亦不须求往净土；所以十方佛菩萨变现净土，专为摄受学发大乘心而未自在者所设立。

    三　兜率净土
    现在再就无量净土中来讲摄受我们最亲切最接近的──兜率净土。上面十方净土普遍摄受十方世界的众生，如普通大学之各科学术，是应各科学生之要求而办的，僧学院、则是专门教育僧徒的。弥勒内院净土也是这样：它是专为摄化此土有情而设。故说兜率净土之殊胜有三：一、十方净土有缘皆得往生，但何方净土与此界众生最为有缘，未易可知。弥勒菩萨以当来于此土作佛，教化此界众生，则为与此界众生有缘可知！特现兜率净土，故应发愿往生其中以亲近之也。二、兜率净土，同在娑婆，且在欲界；此变化净土在同处同界故，与此界众生特有亲切接近之殊胜缘，故他方净土泛摄十方有情，而此则专化此土欲界众生也。三、弥勒净土，是由人上生。故其上生，是由人修习十善福德成办，即是使人类德业增胜，社会进化成为清净安乐；因此可早感弥勒下生成佛，亦为创造人间净土也。以上讲十方净土与兜率净土之比观，大约如是。（智定记）（见海刊十七卷第六期）


20慈宗的名义

    慈宗的名义

            ──二十五年四月在奉化雪窦寺讲───

    “慈宗”，就是“弥勒宗”。梵语弥勒，此译为慈氏，依据慈氏为宗，乃立“慈宗”的名义。民国十二年元旦，我在武昌佛学院，选集瑜伽真实义品以明其境，菩萨戒本以轨其行，弥勒上生经以明其果，叫做慈宗三要。在叙文有几句话：“远稽乾竺，仰慈氏之德风；迩征大唐，续慈恩之芳焰；归宗有在，故曰慈宗”。是定这个慈宗名义的缘起。在平常看起来，慈宗似乎就是慈恩宗，其实不然，慈恩宗是唐高宗皇帝建大慈恩寺于陕西长安，时玄奘三藏大宏新译经论，高宗请玄奘法师住持大慈恩寺，其高足窥基法师继起，都称慈恩大师；主弘法相唯识教观，此慈恩宗之所由立名也。但与慈宗虽不无小异，亦实有密切关系，然慈宗最重要者在宗奉慈氏菩萨，以上生内院，比如念阿弥陀佛以求生极乐世界，专以阿弥陀佛为宗奉，持名、观想之所念皆在阿弥陀佛，此亦如是，专在慈氏如来。玄奘、窥基法师虽亦生兜率，然习法相唯识者不一定以上生弥勒内院为宗；也有宗慈氏生兜率的不习法相唯识。中国净土初祖庐山慧远大师的师父道安法师，已竟宗奉慈氏宗以求生兜率内院，这是慈恩宗以前早有慈氏宗流行的事实。考求生西方弥陀净土的盛行中国，在唐朝善导大师以后，唐朝以先还是修弥勒宗的特多；如中国唐以前的古像以弥勒为多，后唐以后才雕刻弥陀或西方三圣像，所以现在依慈氏为宗的慈宗渊源甚古。

    法相唯识教观，都依慈氏为根本。故慈宗可以包括慈恩宗；慈恩宗则不能该括慈宗。今慈宗三要乃举其最宗要的三种，已备经律论三藏：真实义品明教理、属论，菩萨戒本轨行持、属律，上生经修证上生果、属经。再推而广之，则唯识宗所依的六经十一论──华严经、解深密经、厚严经、如来出现功德庄严经、大乘阿毗达摩经，十一论谓瑜伽师地论、大乘庄严论、显扬圣教论、辨中边论、成唯识论、百法明门论、唯识二十论、集论、杂集论、摄大乘论及观所缘缘等──，慈氏菩萨所说金刚经论、现观庄严论等法性经论，以及经、律、论三藏中之宣说慈氏行果者，都是慈宗的法藏。然这还不过就慈宗的主体上说，若依全体广用来说：凡本师释迦牟尼佛所宏扬的法门，教化之生类，都付嘱慈氏菩萨。在各种经律上也都讲到弥勒菩萨的因缘：如无量寿经中，佛以弥陀净土付嘱弥勒菩萨宣扬；禅宗的初祖迦叶尊者，也肩持释迦佛衣入定鸡足山，以待弥勒当来下生成佛时候出来交付。所以，凡是本师释迦牟尼佛所称大小性相显密禅净等法门，皆为当来下生弥勒佛所承前启后的慈氏宗之所宗；现在一切五乘、三乘、大乘性相显密的佛法，都是弥勒菩萨所担当宣扬的佛法，由是融摄各宗派以慈氏为大归依处。

    观察古今流传世界之佛法，在印度流行有三个五百年不同：初五百年三乘或小乘的佛法，现在流行世上是锡兰缅甸暹罗等处。第二五百年，龙树、马鸣、无著、天亲等出世，将佛灭后隐没的大乘佛法发扬光大出来；即现今流行中国、日本、朝鲜等者皆是。笫三五百年，显密大乘并行而密宗独盛的时候；今流行西藏、西康、青海、蒙古之佛教，皆是。此诸佛法皆应各时各地之机宜而差别；溯其根源，都从释迦佛大圆觉海之所流出，而皆会于一生补处慈氏菩萨为承前启后之总枢。如是观察随机摄化的佛法，皆可得证无上菩提之果；而向来宗派的区别，也可不须执定的是一非余了。

    由是以观一切佛法，可分三类：一、为世出世间共修之五乘法，二、为出世共修之三乘法，第三、为不共大乘法。一大乘法于其偏胜又可分境、行、果三，其实仍是互摄互涵的：例如真实义门理境，其中也有所修法空观及四摄六度等行，由行趣证离言法性，终得涅槃菩萨妙果。菩萨戒本注重于行，但是也有境与果的意义，先观境、发大菩提心，才修菩提戒行，行满自然得果。弥勒上生经属于得果，然慈氏之现在一生补处果、当来究竟佛果，也莫不由自证离言之理境，而方便设立教化有情之内院净土使上生者得不退菩萨果位，亦由修行以成。经云：于释迦法中发菩提心者，行十善者，皆得往生兜率净土。依境起行，由行趣果，虽然互相通摄，也有各各特殊处以分齐限；大略可分五乘、三乘、一乘，及一乘的境、行、果的区别。也有经论可为共不共佛法总纲要之概论者，慈宗即以此共不共法总明一切佛法义理浅深之意旨，故慈宗就是一切佛法的总枢机。也就是从释迦佛大圆觉海中，流布于世上以度生成佛之佛法全体大用、皆会归宗依于当来下生慈氏佛，谓之曰慈宗也。（智定记）（见海刊十七卷第六期）

    （附注）此文原为“兜率净土与十方净土之比观”的第四节，今离出独立，题目仍旧。


01佛法总抉择谈

    佛法总抉择谈

            ──十一年十二月作──

    昔基师既着唯识料简，于法苑义林复有总料简章之作。顷获读竟无居士之唯识抉择谈，十之八九，与吾意吻合无间。然以之专谈唯识一宗，虽无不可，而置之佛法总聚中，则犹须为抉择之抉择焉！故今之佛法总抉择谈，即对于竟无居士之唯识抉择谈而作。

    今作佛法总抉择谈，将以何为准据而抉择之耶？曰：依三性。盖三性虽唯识宗之大矩，实五乘法之通依也，故今依以为抉择一切佛法之准据焉。而抉择之先，当略明三性之梗概。

    一者、遍计所执自性：其能周遍计度而倒执者，则六七二识烦恼相应诸心心所也。其所周遍计度以倒执者，则于一切依他起法周遍计度，不能适如其量，或增益之，或损减之，而倒执为圆成实也。云何遍计所执？谓计度彼依他起法，或增益之，或损减之，颠倒执为圆成实性。若达唯依他起而不起增损之二执，固无妨遍计焉！但遍计执自性即是倒执，倒执解即无所谓遍计执自性。故所计之依他起及所执之圆成实，概唯虚妄。

    二者、依他起自性：依他所起之法，则一切有漏无漏之有为法是；以相用不空而无实自体为其自性。其所依之他，若分别言之，则众缘是；若概括言之，则一切杂染依他起法皆依倒执起，一切清净依他起法皆依正智起。然倒执由迷真如违真如故起，而正智由悟真如顺真如故起。间接言之，则谓彼违真如之杂染法，由能迷真如之恒行无明起；彼顺真如之清净法，由所悟真如之二空真如起，亦无不可。

    三者、圆成实自性：乃一切法圆满成就真实之体，以无欠余、不变坏、离虚妄为自性者。不变坏遮非依他起，离虚妄遮非遍计执，无欠余表是圆成实。若依遣遍计执、断依他起之所遣清净、所断清净以言圆成实，则唯无为真如是圆成实。若兼能遣清净、能断清净以言圆成实，则亦兼摄无漏有为是圆成实。若唯无为是圆成实，则佛果具圆成实及净依他之二性，或兼离执之遍计性──唯识宗是；若摄无漏有为是圆成实，则佛果唯圆成实性──真如宗是。有处以真如、无为、与圆成实等量齐观，故亦言佛果唯真如或唯无为──真如宗经论是。

    依此三性以抉择佛法藏，其略说依他起之浅相而未遣遍计执者，则人乘天乘之罪福因果教也，亦世出世五乘之共佛法也。其依据遍计之法我执，以破除遍计之人我执而弃舍依他起者，则声闻乘之苦、集、灭、道、教也；亦出世三乘之共佛法也。至于不共之大乘佛法，则皆圆说三性而无不周尽者也。但其施设言教所依托、所宗尚之点，则不无偏胜于三性之一者，析之即成三类：一者，偏依托遍计执自性而施设言教者，唯破无立，以遣荡一切遍计执尽，即得证圆成实而了依他起故。此以十二门、中、百论为其代表，所宗尚则在一切法智都无得，即此宗所云无得正观，亦即摩诃般若；而其教以能起行趣证为最胜用。二者、偏依托依他起自性而施设言教者，有破有立，以若能将一切依他起法如实明了者，则遍计执自遣而圆成实自证故。此以成唯识论等为其代表；所宗尚则在一切法皆唯识变；而其教以能建理发行为最胜用。三者、偏依托圆成实自性而施设言教者，唯立无破，以开示果地证得之圆成实令起信，策发因地信及之圆成实使求证，则遍计执自然远离而依他起自然了达故。此以华严、法华等经，起信、宝性等论为其代表；所宗尚则在一切法皆即真如；而其教以能起信求证为最胜用。

    此大乘三宗之宗主，基师尝略现其说于唯识章曰：‘摄法归无为之主，故言一切法皆如也。摄法归有为之主，故言诸法皆唯识。摄法归简择之主，故言一切皆般若’(法苑义林章卷三)。摄法、谓统摄法界一切法罄无不尽也。其所宗主之点，虽或在如、或在唯识、或在般若，而由彼宗主所统摄之一切法则罄无不同，故三宗摄法莫不周尽也。譬唯一中华民国之中央政府，或设之在北京亦统摄此全国，或设之在汉口亦统摄此全国，或设之在南京亦统摄此全国；其能统摄之中央政府设在地，虽有或北京或汉口或南京之异，其所统摄之全国则无异也。昔尝以此三宗判摄中国大乘八家之学，除净律分属各宗外，其嘉祥、慈恩、禅宗、天台、贤首、密宗之六家，为表如下：

    然此三宗虽皆统一切法无遗，其以方便施设言教，则于所托三性各有扩大缩小之异。般若宗最扩大遍计执性而缩小余二性，凡名想之所及皆摄入遍计执，唯以绝言无得为依他起、圆成实故。故此宗说三性，遍计固遍计，依他、圆成亦属在遍计也。唯识宗最扩大依他起性而缩小余二性，以佛果有为无漏及遍计执之所偏计者皆摄入依他起，唯以由能遍计而起之能执、所执、为遍计执，及唯以无为体为真如故。故此宗说三性，依他固依他，遍计、圆成亦属在依他也。真如宗最扩大圆成实性而缩小余二性，以有为无漏及离执遍计皆摄入圆成实，复从而摄归于真如无为之主，唯以无明杂染法为依他、遍计故。故此宗说三性，圆成固圆成，遍计、依他亦属在圆成也。

    然此三宗，虽各有当，若从策发观行而伏断妄执以言之，应以般若宗为最适，譬建都要塞而便于攘外安内故。若从建立学理而印持胜解以言之，应以唯识宗为最适，譬建都中部而便于交通照应故。若从决定信愿而直趣极果以言之，应以真如宗为最适，譬建都高处而便于瞻望趋向故。要之、于教以真如宗为最高，而教所成益每为最下，以苟非深智上根者，往往仅藉以仰信果德故。于教以般若宗为最下，而教所成益却为最高，以若能绝虑忘言者，必成妙观而发真智故。于教以唯识宗为处中，而教所成益亦为处中，以如实了解唯识者，虽或进未行证，而必非仅能仰信故。

    由上来所说以观之，起信论等与中、百论及唯识论各为一宗，而其为圆摄法界诸法之圆教则同；虽同为圆教而胜用又各有殊。依此，于诸教法抉择记别，可无偏蔽。转观竟无居士所瑕玭起信论者，亦可得而论决矣。

    尝闻持贤首家言者，传述竟无居士据起信论‘依如来藏故有生灭心，所谓生灭与不生灭和合，非一非异，名阿黎耶识’一文，斥为同于数论自性与神我和合而生二十三谛之外道论；然吾未睹居士之著于文言也。但唐以来之误解于起信论者，未尝不可以此斥之，而非起信论之本义有斯过咎。起信论以世出世间一切法皆不离心，故就心建言，实无异就一切法建言也。一切法共通之本体，则真如也，即所谓大乘体。真如体上之不可离不可灭相──真如自体相，如来藏也。换言之、即无漏种子，亦即本觉，亦即大乘相大。所起现行即真如用，即能生世出世间善因果之大乘用。其可断可离相，则无明也──一切染法皆不觉相。换言之、即有漏种子，即违大乘体之逆相；所起现行则三细六粗等是也。无始摄有顺真如体不可离不可灭之本觉无漏种未起现行，亦摄有违真如体可离可灭之无明有漏种恒起现行，故名阿黎耶识；译者译为生灭不生灭和合尔。言依如来藏者，以如来藏是顺真如体不可离灭之主，而无明是违真如体可离可灭之客，故言依也。又起信论宗在真如，从真如以起言，而此上真如门中唯以体名为真如，不可言依真如而有生灭。譬不可言依湿性有波浪，但可言依水有波浪，故取真如体上不可离断之本净相，言依如来藏也。标如来藏是主，不可离灭，而应离灭可离灭之无明有漏，亦此论宗旨之所存。譬如有一讲台于此，或言由植物成──喻唯识宗，可见其为物理学家；或言由原质成──喻真如宗，可见其为质化学家。于此可见此论为真如宗，亦然。

    真如宗以最扩大圆成实故，摄诸法归如故，在生灭门中亦兼说于真如体不离不灭之净相用名为真如。以诸净法──佛法──统名真如；而唯以诸杂染法──异生法──为遍计、依他，统名无明，或统名念；此起信论所以有“无明熏真如，真如熏无明”之说也。无明熏真如者，无明如目病，病彼体自离病之目──如熏正智或心之自证体──，而观──熏──净空之真如，有诸狂华。依净空实不变生狂华言，言真如不受熏；据因目病所观故，即净空有狂华现，亦可寄言真如受熏。要之、其病(无明)共好目净空(真如) 相和合──熏──而有病目空华，可以喻此所云无明熏真如义。真如熏无明者：以一切净法──真如体及于真如体不可离灭之净相净用，皆名真如故，一切佛法皆名真如；以一切染法皆名无明故，一切众生法皆名无明。众生见闻诸佛真如等流所示身言，而生起众生信解思修真如熏无明也。以见闻信解思修故，而自内本具之无漏智种──真如，渐渐引起能熏破于烦恼──无明，亦真如熏无明也。唯识宗以扩大依他起故，祗以诸法之全体名真如，而真如宗时兼净相净用统名真如；此于真如一名所诠义有宽狭，一也。唯识宗于熏习专以言因缘，真如宗于熏习亦兼所缘、等无间、增上之三缘以言，二也。明此、则唯识宗正智现行唯识熏正智种子，无明现行唯熏无明种子，且不可言正智无明相熏，何况可言无明真如相熏！而真如宗则可言无明熏真如，真如熏无明也。二者各宗一义而说，不相为例，故不相妨。如闻击柝，或言木声，或言四大种声，均无不可。

    唯识抉择谈中，引被成唯识所破之分别论与起信论对例者凡二条，其第二条完全牛头不对马嘴，兹可不论。其第一条，心性本净客尘烦恼所染污故，名为杂染，虽为小乘说假部之所计，成唯识论卷二，亦唯以其错解心性本净而破之，非并其所用教文破之也。故曰：“然契经说心性净者，乃至名心本净”云云。所本契经，述记谓即胜鬘经“自性清净心难可了知，心为烦恼所染亦难了知”等文。解起信论者，复兼引楞伽经：如来藏是清净相，客尘烦恼垢染不净等文；则此固赫然契经之圣言也。乃竟无君仅视为分别论之说，连同起信破之，抑何谬耶？然唯识宗乃依用而显体，故唯许心之本净性是空理所显真如，或心之自证体非烦恼名本净。若真如宗则依体而彰用故言：‘以有真如法故有于无明’；‘是心从本以来自性清净而有无明’──应如此断句，不应于自性清净字下断句──。其所言之自性清净，固指即心之真如体而亦兼指真如体不可离断之净相用也。此净相用从来未起现行，故仅为无始法尔所具之无漏种子。所言从本以来自性清净，不但言真如，而亦兼言本具无漏智种于其内。然此心不但从本以来自性清净，亦从本以来而有无明──此心从本以来六字，应双贯自性清净及而有无明读──为无明染而有染心，则无始有漏种子恒起现行而成诸杂染法也。虽有染心而常恒不变，则虽有漏现行，而真如体及无始无漏种不以之变失也。此在真如宗之圣教，无不如是说者。故基师于宗轮论记设问答云：‘有情无始有心称本性净，心性本无染，宁非本是圣？答曰：有情无始心性亦复有心即染，故非是圣。又问：有心即染，何故今言心性本净，说染为客？客主齐故。答曰：后修道时，染乃离灭，唯性净在，故染称客’。据此一文，亦可见于真如体不可离不可灭之净相净用，得称为主之性净也。此诸圣教可诽拨者，则摄一切法归无为主之真如宗经论，应皆可诽拨之！故今于此不得不力辨其非也。

    至立种子义不立种子义，除般若宗专破计执，当然不立之外；在唯识宗以扩大依他起性故，立法尔具染净种子；而真如宗以扩大圆成实性故，诸有漏杂染种说为不觉，或名不相应染，故曰：‘不相应义者，谓即心不觉’。诸无漏清净种，说为本觉，或兼真如名如来藏，故曰：‘二者相大，谓如来藏具足无量性功德故’。天台宗就全体真如以言，其所谓性具，亦种子义也，其所谓事造，亦现行义也。在真如宗宗依真如而起言说，义应然也。此则但取义立名之不同，而非于法有所增减。

    君又谓起信不立无漏种子，于理失用义，于教失楞伽；以三细六粗连贯而说，于理失差别，于教违深密。以楞伽正智真如并谈，而起信合为一故。然起信论于正智真如诚不定分，而有时亦不定合，如曰：‘法身显现──真如，智淳净故──正智’。又曰：‘法身、智相之身’。若据此必谓起信违楞伽者，亦可指唯识违楞伽！以五法分别──识、与正智并谈，乃唯识则唯分别故；且亦可曰唯识于理失净用也！彼既不然，此何云尔？至起信之三细六粗，古来解者诚多未善，尝察起信全文，为表如下：

    观此、可知并非竖说八识，不违深密平说八识，亦不违差别也。
    至于掌珍论偈与楞严一偈同，吾初阅藏时亦曾疑及之。但清辨护法于此偈虽未标明圣言，然亦未尝标明其非圣言；而楞严属密部之经，奘师所传鲜及密宗，故皆不足致疑。而此一偈，依般若宗摄一切法归简择主以扩充遍计执言之，有无为皆遍计所执境故，一切空故，亦无何过。护法等各据一宗以相辨，亦藉之以极显自宗之义而已。其十谈中，余说大都契同，间有一二处亦可以前文会之，故不复一一。比年游目佛法藏者日多，往往因智起愚，自生颠倒分别以蔽其明！盖其心习侧重于是，即落窠臼，执此为是，斥余为非，不能砉然四解，说法无碍！得吾说以通之，庶几裂疑网于重重。(见海刊三卷十二期)


02三重法界观

    三重法界观

            ──十一年春作──

      一　三重法界义
      二　观圣教三学
      三　观佛华三法
      四　观法相三性
      五　观天台谛观
      六　观贤首法界

    华严宗立四重法界：一、理，二、事，三、理事无碍，四、事事无碍，而统以一真法界。今以其所言者未切符心境，另立三重法界为法本，回互交络以观其义。

    一　三重法界义
    何谓三重法界？一、物我法界，二、心缘法界，三、性如法界。

    一、物我法界者：物谓“各个体相”，我谓“个体主意”。不越此各个体相及个体主意之范围者，则谓“物我法界”。若异生及二乘但见佛之应化身土，则虽观佛亦不越于物我之域，观余更可知矣。故二乘之涅槃必灰身泯智而后证，即彼观佛亦未至灰身泯智，则不越物我之范围也。依此以观之，则法界者物我而已矣。举心动念无越于物我者，故契经云：‘汝才举心，尘劳先起’。又云：‘以生灭心辨净圆觉，彼净圆觉亦同流转’。盖除尘劳流转无心境也。

    二、心缘法界者：心谓“虑知灵觉”，缘谓“转变依持”。观一切法，无有越于虑知灵觉所转变依持之域者，则谓“心缘法界”。在佛大士，虽观地狱亦心识所变所缘境，于其自住三摩地境更可知矣。故登地大士，证法界不离心故，见佛身土相好无量。经云：“诸识所缘，唯心所现”。又云：“无有少法，取于少法”。盖法界无非灵妙变通之心心所缘境耳。

    三、性如法界者：性表“常遍真实”，如遮“变异虚幻”。都非变异虚幻之一切法，而一切法唯是常遍真实，强名“性如法界”。离名言相，离心缘相，法界泯绝，无说无证。

    今用此三重法界观，以略观诸教义。

    二　观圣教三学
    甲、单观：

    二乘法中三增上学，要唯如此：戒唯止持，借作助止；心唯静定，观化取静；慧唯灭真，厌生欣灭。由灭证真，灭尚非真。盖但悟物我法界之患之空，未悟余二法界之德之不空，故灭有患而取灭有患所成之空也。

    乙、复观：

    大乘凡位三增上学，大致如此：戒曰心戒，定曰性定，慧曰空慧。若三论宗之慧当属于此，利者能见性德不空，钝者但见物患之空。

    丙、圆观：

    大乘圣位三增上学，义见于此：一、物患泯乎心性，性德充乎物心，心光炳乎物性，故曰金刚心地宝戒。二、心离乎物而契乎性，性持乎心而显乎物，物现乎心而寂乎性，故曰海印三昧。三、性周遍乎心物，物交彻乎性心，心含照乎性物，故曰法界海慧。

    三　观佛华三法
    甲、单复观：

    举一心为众生，亦举一心为佛；心虽非生非佛，可为生佛交通，故得成无差别之义。

    乙、复圆观：

    大乘起信论之一心二门，可作如此观法。
    丙、圆圆观：

    心者物之用，性者物之体，未有不具体用之众生者，故众生法全摄心法、佛法，平等平等。物者心之相，性者心之性，未有不具性相之心者，故心法全摄众生法、佛法，平等平等。心者性之智，物者性之境，未有不具境智之佛者，故佛法全摄心法、众生法，平等平等。如此乃极成三无差别义。

    四　观法相三性
    甲、单观：

    乙、复圆观：

    丙、圆圆观：

    如此方尽三自性、三无性之理。

    五　观天台谛观
    甲、单观：

    初观、从假入空，从俗入真，则从物我法界到于性如法界，证性如法界之空观真谛境，成物我法界之真谛空观智。次观、从空出假，从真出俗，则从心缘法界又到物我法界，证物我法界之假观俗谛境，成心缘法界之俗谛假观智。三观、从二入中，则从物我法界到性如法界，同时又从性如法界到心缘法界，故证心缘法界之中观中谛境，成性如法界之中谛中观智。此为次第谛观。

    乙、复观：

    此亦次第三谛三观：

    丙、圆观：

    此为一境三谛、一心三观之圆融谛观也。

    六　观贤首法界
    甲、单复观：

    乙、复复观：

    丙、圆圆观：

    兹仅略明其致，广开其义无尽。要之、“物我”者业所集生之假相，非体能覆于体，无用能碍于用，诸浮现世间者皆是。“心缘”者，果所由起之实用，非体能缘于体，无相能起于相，诸世间转依者皆是。“性如”者，非业非果之真体，非相不住于相，无用不舍于用。若能心不随物，心契乎性，则“物我”覆碍空，“性如”朗显，“心缘”自在！成佛之要，无捷于此。(见海刊三卷四期)


03对辨唯识圆觉宗

    对辨唯识圆觉宗

            ──十一年春月作──

    或曰：依贤首五教分判，则唯识乃大乘分教，与三论同为大乘始教，属大乘权教摄；而圆觉则正为顿教，前绾终教，后通圆教，属一乘实教摄。又依圭峰三宗分判，则唯识仅为法相宗，进之乃为三论之破相宗，再进之乃为圆觉法性宗。教相宗体，如此迥然不同，今乃和会以为一宗，其乌乎可？

    辨曰：立名取义，判教分宗，意趣歧异，未应一割求齐。尝观天台之立藏通别圆四教，判三论为通别圆教，前摄藏教，后通别圆，而以通教为正；故今亦谓之大乘摄小宗，以其共般若犹为三乘之平等法也。判唯识则为别圆教，而以别教为正。──其判华严则圆兼别，而判唯识则别兼圆，虽无明文，其义必然。──独但大乘，不通于小，历别法相，不即于圆，故今亦属之大乘不共宗，以其与圆觉同为大乘之殊胜法也。然在贤首于始教有分始、空始之二，其诠次则分浅，空深，遂谓天台之别教，仅为分始教，即圭峰法相宗；天台之通教，乃为空始教，即圭峰破相宗。天台以通为浅，以别为深，先后之序，已适相翻；但天台之通、别，要唯贤首之始教耳。故天台之圆教兼终顿教。即圭峰法性宗，非贤首纯圆之圆教；顾天台亦讥贤首之圆教为兼别、圆，非天台纯圆之圆教。二家之徒裔各据一势以争胜，迄今未有以论决也。然以何意趣成此歧异乎？盖贤首之圆教本依唯识演增而相一贯，欲显华严特胜，正由相近而恐相合，故设空始教、终教、顿教、三重隔离之。而天台之圆教本依三论演增而相一贯，为显法华特胜，亦由相近而恐相合，故设别教一重以隔离之。今以淘融二乘法执入大乘之般若为无生法性宗，以大乘不共者为唯识圆觉宗。法华开示悟入佛之知见，佛知见即圆觉，融会三乘而归存一大乘，即是由般若入圆觉；华严是佛本自住之大乘，正为圆觉；菩萨悟唯识得一切智智，果即圆觉；故皆总统于唯识圆觉宗。如此分判，似较贤首五教及圭峰三宗为允当，遍诸教文，亦无违难。

    按梵士传大乘教之本宗，盖唯般若、瑜伽，般若为空宗、法性宗，瑜伽为有宗、法相宗。圭峰改名般若为破相宗，别依胜鬘、密严、楞伽、华严、法华、涅槃等，立为法性宗。夫如如不动为法性，而缘缘无尽为法相；圭峰所云法性，谓之法性固可，谓之法相亦无不可。且摩诃衍论以真如当体，以如来藏当相；谓圭峰所云法性是指真如言，毋宁谓其是指如来藏言。如来藏虽不遗体用，而于相义为显，犹之真如不遗相用，而于体义为显；故圭峰所云法性，不如谓之法相尤当也。究之法性、法相二名，义诠虽二，法实唯一。何者？性有体性之性，相用之性；相有形相之相，体用之相。相用之性乃是即相之性，故法华谓之实相，而涅槃谓之佛性，实无欠余。体用之相，乃是即性之相，故楞伽谓之识海，而华严谓之法界，亦无欠余。三论显性，侧重体性之性，唯以遮诠空一切法，殆同有主无宾，劣者未能入于具显相用之不空性，然固当名之为法性宗也。唯识彰相，深探体用之相，虽以表诠立一切法，未尝取貌弃神，悟者皆能证于全彰体用之如幻相，固可名之为法相宗，尤当与即相之性法华等，即性之相华严等，同名为中实宗也，乃圭峰于三论遗其法实，但名破相，于唯识似指其得假遗真，但彰形相，于相性之法华等及性相之华严等，又遗法相，单言法性而不彰性相不二之中实，似乎皆有未当！今将法义图示如下：

    由此观贤首五教之大乘四教，亦可见为并入大乘妙觉海之四门，而决非如贤首家所排列为由浅进深之四阶级也。先以图示，后为说明：

    般若宗以远离荡除一切法相，皆毕竟空而显性真，若性显即唯性亡相，则通禅宗，故黄梅、曹溪皆宏扬般若。若融一切法相皆等同于法性，则通天台，故天台教观乃依智度中论流出也。瑜伽宗先分别离析一切法相皆唯识变而显性真，次性显则唯性亡相，同于禅宗，故少室传楞伽以印心也。终乃即性起相而同华严。此其序次，阅天亲三十颂甚明。天台宗法华等经宏融相同性之教，一根一尘皆是法界，一色一心无非中道，然圆教妙觉佛坐虚空座身同虚空，则又唯性亡相。贤首宗华严等经宏即性起相之教，珠网交罗，芥瓶炳现，无际无尽，无障无碍，然亦统唯一真法界，融相同性。由此四门，同入密严。但以无生法性乃根本智境，是大涅槃果。唯识圆觉乃后得智境，是大菩提果。一可摄小，一独在大，故复分为二宗。

    或谓古师尝立十别以拣异于所云之法性宗及法相宗：一、一乘三乘别，二、一性五性别，三、唯心真妄别，四、真如随缘凝然别，五、三性空有即离别，六、生佛不增不减别，七、二谛空有即离别，八、四相一时前后别，九、能所断证即离别，十、佛身有为无为别。此若未能一一论决，则唯识圆觉犹不得为一宗也。辨曰：若依楞伽、密严、华严，统为唯识宗本之经，则彼所引以成立圆觉宗之义据者，原即唯识宗之义据，所宗既同，复何须辨！但此师意中之唯识宗，专属在深密经及成唯识论──或专属护法师言及窥基师言；故复逐条一疏解之。

    一、谓法相之深密等经以三乘为实，一乘为权；法性之法华等经以三乘为权，一乘为实，故一乘三乘别。辨曰：约佛意则一乘为实，五乘为权，以一雨一地故；约生机则三乘为权，以三草二木故。一乘为实，说为一乘则权，因机起说，别被不定机故。──虽亦兼通余机，专为则在于是。五乘为权，说为五乘则实，通被一切机故。又约融相同性门，则五乘权一乘实，即性起相门，则一乘权五乘实。故华严之无小唯大，异于法华摄小归大，以显佛乘最上乘之殊胜大乘。又华严或有国士说一乘，或二或三或四五，如是乃至无有量，异于法华废多存一，以显一乘无量乘之普容大乘。深密独为第三时无上无容之中道了义，是显殊胜大乘。又云普为发趣一切乘者，是显普容大乘。故深密与华严同，而与法华涅槃异。然不足以别彼宗所云之法相与法性也，以法华、华严同是彼宗所云之法性宗故。余义别见对辨大乘一乘。

    二、谓法相则说佛性三无二有而有五性差别是实，皆有佛性是权；法性则说一切众生皆有佛性是实，而说五性差别是权，故一性五性别。辨曰：佛性是如来藏异名，如来藏通摄真如及无漏智种，约融相归性门指真如为佛性，故说皆有佛性；约即性辨相门指智种为佛性，故说五性差别。依第二门又有现实、展转二门：约现实如是门，以十方三世不离刹那心故，则始终决定有五性差别，佛性三无二有。约展转增上门，以唯为一大事、佛种从缘起故，则先后不决定五性差别，佛性可能皆有。然二二门皆不足为法性法相之别，以在彼宗同是法性宗故。

    三，谓法相宗说八识从惑业生，一期报尽，便归坏灭，以其识种，引起后识，依生灭识种建立生死因及涅槃因；法性宗立八识通如来藏，但是真如随缘成立，故法相之唯心但妄，法性之唯心通真妄。辨曰：既为涅槃因，则已通如来藏矣。况成唯识论之说第八识，与起信论之说阿黎耶识，一为从浅达深，一为由深到浅之不同耳。故成唯识论第三云：‘然第八识虽诸有情皆悉成就，而随义别立种种名’：谓或名心，或名阿陀那，或名所知依，或名种子识等，此等诸名，通一切位──此即通如来藏，以无漏智种是如来藏故。或名阿赖耶，无学及不退菩萨位舍；或名异熟识，舍入如来地，此二可唯妄。或名无垢识，唯如来地得，此一则唯真。偈云：‘如来无垢识，是净无漏界，解脱一切障，圆镜智相应’。且同卷释“及涅槃证得”句，谓能所断证皆依此识，则此识通为真妄之依，明矣。况第九又明真如即唯识实性，何得但取其局而不观其通乎？

    四、谓法相宗立真如常恒不变，不许随缘；法性宗说真如具不变随缘义，故真如随缘凝然别。辨曰：不然。真如即唯识之实性，不离唯识有故随缘，一切法常如其性故不变；若定执真如有能熏所熏，则反失不变义而仅随缘义矣。故唯识真如具随缘不变，而彼宗真如但随缘耳！

    五、谓法相宗依他是有，非即真空，经说空义，但约所执；法性宗则依他无性，即是圆成，故三性空有即离别。辨曰：唯识三十颂云：‘由彼彼遍计，遍计种种物，此遍计所执，自性无所有；依他起自性，分别缘所生；圆成实于彼，常远离前性。故此与依他，非异非不异；如无常等性，非不见此彼’。案此颂显依他幻有，虽有而无遍计执所执之实有性故空，虽空而有分别缘所生之幻有相故有。于有依他起法若远离遍计所执性，即圆成实，故曰：“圆成实于彼，常远离前性”。此非依他无性即是圆成之义是何？故此语但欺未见成唯识论之人耳。

    六、谓法相宗说一分众生定不成佛，名生界不减；法性宗以一理齐平，故说生界佛界不增不减，故生佛不增不减别。辨曰：约融相归性门，则一理齐平而生佛不增不减；约即性辨相门，则五性常别，而生佛不增不减。非辨于相，尚无生佛，说何不增不减？非归于性，既执生佛，难免见增见减！故须二门以成其义，全则双是，遍则两非。然相彻性里而彻性相表，表里周圆，何德何失？夫生佛皆唯识，而识性即真如，于一切法常如其性，宁不一理齐平也哉？

    七、谓法相宗真俗二谛迢然不同；法性宗第一义空该通真妄，故虽空不断，虽有不常，故二谛空有即离别。辨曰：遍计俗有真空，依他真空俗有，圆成真有俗空。有亦该通真妄，空亦该通真妄；俗有空故不常，真空有故不断，不坏、不杂，无障无碍。法相如是，未应执取其一而攻其一。

    八、谓法相宗因灭非常，果生非断，同时四相，灭表后无；法性宗则四相同时体性即灭，故灭与生而得同时；故四相一时先后别。辨曰：约法克实，故曰同时四相；约义释名、则云灭表后无。执名迷实，何至如此！且显扬论及唯识述记等，明缘生法体性即灭，其文非一，何不稍窥？

    九、谓法相宗根本、后得，缘境断惑，义说双观，决定别照；以有为智，证无为理，义说不异，而实非一。法性宗则照惑无本即是智体，照体无自即是证如，故能所断证即离别。辨曰：所断能断，能证所证，惑智智如，两种能所，不即说离，不离说即；说离以审名实，说即以彰德能，不即不离，何乖何诤？

    十、谓法相宗既世出世智依生灭识种，故四智心品为相所迁，佛果报身有为无漏，以生法必灭一向记故；法性宗既世出世智依如来藏，始觉同本，则有为无为非一非异，故佛化身即常即法，不堕诸数，况于报体？即体之智，非相所迁，故佛身有为无为别。辨曰：既云有为无为非一非异，约非一义以辨其异，报化异法，故唯有为；约非异义以彰其一，化报即法，故亦无为，何须自为矛盾！若归融相所同之性，固如彼所云之法性；然辨即性所起之相，必如彼所云之法相。

    此在古师设此为拣，已无当矣！后师依之衍为八重对拣，每重五义，从初对拣性相至八对拣同别，更属缴绕无已！故今一切断之，统立一唯识圆觉宗。（见海刊三卷五期）


04起信唯识相摄图

    起信唯识相摄图

    （见海刊四卷十期）


05大乘起信论唯识释

    大乘起信论唯识释

            ──十四年一月作──

    此论辞简义隐，未广分析，古今解者，除天台家之荆溪、灵峰等，多用贤首家说。贤首宗在华严，明大乘果，依庵麾罗识持一切无漏种，彰法界缘起──法界缘起可名庵摩罗识缘起，或无漏界缘起，或一切种智缘起，或大牟尼法缘起，或净心缘起，或佛果缘起，可参考缘起抉择论──以释此论，虽亦可通，究多未符之处，不能解人疑惑。成唯识论明境，多依异生心境而说，以揆此论立说之依据点，亦非恰当；故唯识家若古之慧沼、今之欧阳竟无等，每致驳难。予解此论，尝着略释、别说二书。今以时人依据成唯识论，对于此论颇多非拨，而主张此论之贤首家说，又不足袪除其迷谬，乃从成唯识论寻得此论立说之依据点，示全论之宗脉，裂千古之疑网，择要以言，不复详其章句。

    世传马鸣论主为第八地菩萨，龙猛与无著为初地菩萨，皆登地之圣人，世亲则为未登地之加行位人。而圣位菩萨之造论，皆依自证现量智境，宗本契经，阐扬深悟，上求大觉，下化含情。由此观之，则马鸣造此论，必非世亲及贤首等未得自觉圣智境界，唯取圣言为依据者之比，而有其自证现量智境为依据点也。盖唯取圣言为依据，则推理之说明，唯在密符契经；使所宗之契经专明佛果，则虽以凡识推明佛境界，亦无不可。登地菩萨以自证境为依据点，则契经或反为其造论之注脚。故贤首能善明佛华严之果觉，而马鸣造此论之智境反居其下也。明此、则马鸣造此论之依据点，必在八地或初地以上之菩萨心境，断可知矣──此论应据八地，以多就恒行不共无明说故，今就通义，且依地上。

    登地以上菩萨心境，与异生心境及如来心境有不同者，异生心境是纯有漏，无分别智从未现行，无始恒行不共无明──具说应云染污末那──从未暂断现行，故从未一刹那顷现证真如。如来心境是纯无漏，无分别智恒时现行，一切染法已永断尽，故亦永无一刹那顷不证真如。菩萨心境，则有时有漏同异生，亦有时无漏同如来，有时执障相应染法现行，亦有时智证真如而无明暂断现行。此论说菩萨之证发心相有三：一者、真心，无分别故；二者、方便心，自然遍行利益众生故；三者、业识心，微细起灭故。无分别真心是根本智证真如，及后得智变缘真如万法；方便心是后得智之上求下化；业识心是后得无漏平等、妙观二智所缘有漏第八，亦六、七识无漏无间转生有漏后之杂染八识心心所聚。成唯识论之说等无间缘，第七转识有漏无漏容互相生，第六转识有漏无漏亦容互作等无间缘，皆依此登地以上菩萨心境说，登地以前无无漏故──此专依大乘说，小乘初果后，亦如此──此菩萨心有漏无间导生无漏，既可上同如来，代表四圣；无漏无间导生有漏，复可下同异生，代表六凡。此为地上菩萨心最特殊之点。依有漏无漏，可分别如下：

    此论示大乘法，谓众生心。此众生心既不应指为异生心，摄无漏现行故；亦不应指为如来心，生灭门中摄有漏故；亦不应指为真如性，摄生灭故。虽其意指四圣六凡共通之心相名为众生心，但除若圣若凡各各之心，别无有一共通之心可得。其共通者，祗是心之义相，即诸心心所聚皆同觉了，此觉了相，等于空无我之诸法共相，不过觉了是一切心心所聚之共相，空无我是一切法之共相而已。共相唯是假名而非实事，则亦不能指圣凡共通之心相谓众生心。故此当大乘法之众生心，唯依据亦有漏可代表六凡，亦无漏可代表四圣之地上菩萨心，能说明之。此即予谓马鸣菩萨造此论依据点之所在也。

    贤首家依如来心──一真法界及事事无碍法界，或真如──一真法界及理法界，说明此众生心；天台家依真如说明此众生心，皆不能适如其分量。唯识家依异生心以非难此论所云之众生心，亦非恰当。故今请依上文所论菩萨心特殊相以说明之。　论云：摩诃衍者……皆乘此法到如来地故

    是心，若依地上菩萨心说，有漏无间无漏现行，根本智相应心心所，亲证真如，后得智相应心心所，变缘真如诸法，故摄出世间一切清净法；无漏无间有漏现行，初地以上俱生二执、二障，或八地以上俱生法我执、所知障相应心心所聚，变缘诸法，故摄六凡世间、或三乘世间之烦恼业果一切不清净法。一一心行，一一质点，乃至一一法之离言自相，皆即真如，无变无异，常如其性，非一非多，遍如其性，故是心真如相，即一切法离言自性。就是心以示之，所示真如遍一切法，常住如是，亦名一真法界，亦名法性，亦名诸法离言自性。无论大乘、二乘乃至一色一香，无不依此为体，故示此亦即示大乘体也。是菩萨心之无漏清净分，即是无漏现行时离染之所显，故亦属生灭因缘相。大乘以由二空智所显真如为自体，是菩萨心根本智现行能照达真如，故能示摩诃衍自体。大乘以二空智所相应、所缘了、所变现、所摄属无量清净心境为相，是菩萨心无漏现行时即如此，故能示大乘相。大乘以能由二空智导生人、天、三乘一切戒善、禅定、神通、辩才等等功德为用，是菩萨心后得智现行能成办上求下化自利利他一切善事，故能示大乘用。

    其解释大乘之三种大义，由是亦可知矣。此具足无量性功德之如来藏，指是菩萨心无漏现行时，根本后得智及二智所相应、所缘了、所变现、所摄属之无量数清净心境而言。若先知此如来藏义，则依下文生灭门中依如来藏故有生灭心义，及忽然念起名为无明义，皆可了然无惑。盖菩萨心无漏现行时，可依根本智起后得智，复可依后得智无漏无间有漏现行。后得智亦如来藏摄，依后得智无间而起执障相应之三界有漏生灭心，故可云依如来藏故有生灭心，亦可云“不达一法界故，心不相应──由根本智而后得智，即不达一法界，而智不亲真如契应──忽然念起──由后得智无漏无间忽生二执、二障相应杂染心念，──名为无明”。若贤首家以如来心说如来藏，则如来心常无漏故，不应依之有有漏生灭心──此论之有生灭心，专指三界有漏虚妄分别心心所聚──及忽然起无明。天台家以真如说如来藏，真如常无起故──真如本义，专指法性以言，此中亦然，但是体义。他处言真如用，言真如熏，则兼清净法相以言，包含真如如来藏，总名曰真如。犹包含清净依他起分，总名曰圆成实也──不应依之有有漏生灭心及忽然起无明。唯识家以异生心中本具之无漏种说如来藏，其无漏种曾未现行，而无始无明执障亦从无间断，绝无从无漏无间起有漏之事，亦不应说依如来藏有生灭心，非依无漏种得有有漏现行故；无明亦不应说忽然而起，无始现行曾未暂间断故。坐是贤首、天台二家，不知其不可而说多舛谬难通；唯识家知其不可而致生违诤，三家皆不知此论依据菩萨心而说，故皆失之私蔽。兹可列示如来藏义如下：

    南岳慧思大师及其苗裔，因以一切法真如性说众生心，故改此论能生一切世间出世间善因果为能生十法界善恶因果，不知此中能示摩诃衍自体相用之心生灭因缘相，是专就菩萨心一分无漏种现而说。复不知此中用大是说大乘之用大，非说心之用大，故改生善因果为生善恶因果。若大乘之大用，亦能生恶因果，岂尚成大乘无漏妙善之用哉？大乘以自利故生大乘善，以利他故生人天善及二乘善，故唯能生世间出世间善因果，不应生恶因果。

    其解释大乘之乘义有二：一切诸佛本所乘故，可名佛乘；一切菩萨皆乘此法到如来地故，亦可名菩萨乘。世师将佛乘与菩萨乘分为二，可知非是。盖就大乘之果以名佛乘，就大乘之因以名菩萨乘，总括因果名大乘耳。

    论云，依一心法……以是二门不相离故

    究极言之，任拈一法显因缘相，皆展转不离，可摄尽诸法；任依一法显真如性，皆平等不增减；而心法尤有摄一切法之特能，心法中之菩萨心法，其义更为彰着。此论以菩萨心为依据点，故曰依一心法有二种门：依根本无分别智亲证真如之心境而开示者，则曰心真如门；依后得正分别智变缘真如万法，及无漏现行无间续起有漏现行八识心心所聚四分之心境开示者，则曰心生灭门。即一切法离一切相而智如一如者，曰心真如，故心真如总摄一切法。诸法无非因缘生灭，而真如即诸法离言自性，故心生灭门总摄一切法。二门不相离义，亦于是见之矣。

    论云：心真如者……故名为真如

    根本智证真如，曰心真如，依此现量智境而用假智诠方便开示者，“即是一法界大总相法门”。然法门虽用假智诠设施，而所依之体，则在现证即心自性之真如，故心真如即是一法界大总相法门之体。此心既能总摄诸法，则一切法之真如即心性，心之真如亦即一切法性，一切法之真如性不生灭，故心之真如性亦不生灭，所谓心性不生不灭是也。盖一切诸法唯依三界有漏虚妄分别心，及凡圣假智诠观念而有差别；若离虚妄分别心及假智诠之观念，则无一切境界之相可得；无一切境界相，亦即根本智证真如、有见无相之义。然虚妄分别心及假智诠，从来不得诸法自相，“是故诸法从本以来离言说相，离文字相──离假诠──，离心缘相──离假智之名种等分别，及三界虚妄分别心──，毕竟平等，无有变异，不可破坏，唯是一心，名为真如”──此诸法胜义，亦名为真如，常如其性故，即唯识实性。以诸言说假名无实，但随有漏虚妄分别及名种等分别观念，不可得诸法自相故。今假施设真如之言，亦非于彼假施设之言中，实有此真如相可得，不过言说之极，因真如言以遣一切法言。而此诸法本离言说之真如体，本来无有可遣，以即一切法之离言自性，本来悉离言说，皆即是真如故。且亦无言可立，以一切法离言自相，本来皆离言说，同真如故。由此当知为显一切法不可说不可念故，但假施设名为真如。

    论云：问曰若如是义者……名为得入

    此说由大乘习所成种性位，经资粮位、加行位而入通达位也。可检成唯识论第九卷文。

    论云：此真如者……唯证相应故

    然为开示未悟，依菩萨根本智现证真如，施设为一法界大总相之法门，不能不依言说分别。若分别之，可有二义：一、如实空义，是空一切染法，三界有漏虚妄分别心心所聚四分皆不真实，计须一切空却，乃能如如相应，究竟显实。此即二空所空一切遍计所执自性，及由遍计所执自性所起染依他分。但空本来如实是空之虚妄分别心二取，非于诸法本来离言之真如性，有可空却，故曰：“若离妄心，实无可空”。此中非有相是离增益谤，非无相是离损减谤，非非有非非无相是离戏论谤，非有无俱相是离相违谤。余可推知。二、如实不空义，是彰离染之净法，即是依菩萨心所说之如来藏，亦可即是依如来心所说之如来藏，是能显之二空智及二空所显真如与诸净法，故曰：“已显法体空无妄故，即是真心常恒不变，净法满足”。此即遣遍计执、断染依他后之净依他分及圆成实，此可总名为圆成实，故亦可总名为真如──知此真如义，则可知下文真如受熏能熏之义。然何以可总名为圆成实及真如也？以根本智亲证真如及自证后得智──上求下化则为向他后得智──变缘真如诸法，如理如量，皆契真相，皆远离名种等分别，故后得智同名无分别智，“亦无有相可取，以离念境界唯证相应故”。由此、诸未得无漏种智现行者，不应取不空真如相，虚妄分别构画以为如何若何；但应遣除虚妄分别，专求实证，此三论、禅宗之所尚，而当刊落一切义解名言者也。

    论云：心生灭者……二者不觉义

    此中心生灭门总摄无漏、有漏一切有为染净诸法。而无为真如则但为染净诸法平等之所依体，即由诸法所显离言自性，非对任何一法可分立者，于诸法全非全是故，故诸生灭法自为因缘以互相生灭，非由真如使为生灭；不过心悟真如则净智法生长而染识法伏断，心迷真如则染识法生长而净智法隐覆。然净智法显现真如，顺真如相，染识起时可隐覆而不可断灭，有时亦可说为本不生故、永不灭故之真如法。而染识法隐覆真如，违真如性，净智起时既必损伏或必断灭，故祗可说为生灭法。依如来藏有生灭心者，此如来藏乃指地上菩萨一分无漏心境，以未圆满四智菩提，不同如来，然二空智略同如来。此生灭心乃指地上菩萨一分有漏心境，以已断分别所起之我法二执，不同异生；然俱生起执障犹同异生，故可依之总说明圣凡之心境。依如来藏有生灭心，即由无漏现行无间有有漏现行起，从自聚心心所法相续无间之等无间缘而说。此中所谓不生不灭，是指菩萨心中一分觉义之如来藏净法，可准同如来净法者。此中生灭，是指菩萨心中一分不觉义之无明染法，可准同异生染法者。而在菩萨心中空智所生显之净法与执障所杂染之有漏法，自聚无间容互续起，其种子现行皆依无覆无记──真谛译阿黎耶识曰无没识，无没即无覆义──一类相续之阿黎耶识现行而存而起，而菩萨心中之阿黎耶识，亦为有漏惑业所引生之杂染异熟性法。将谓其一，彼或无漏净善，或有漏善染，而此但无覆无记；将谓其异，彼皆依此而存而起，不能各离，故曰：“不生灭与生灭和合──和合即性异依同，而非一非异义──非一非异，名为阿黎耶识”。由是此识可为觉不觉之总依，能摄及能生一切法。但此中能摄门义宽，亦摄无为真如法故，真如即此识及诸法之平等实性故；能生门义较狭，由此识现行所持之一切种能为亲生因，复依此识现行为增上缘，能生一切有为法故。若如是知，在唯识家决定无从非难。

    论云：所言觉义者……同一觉故

    此中所言觉义，正指二空无漏净智，亦摄净智所缘真如，及相应所起诸净法。根本智证真如时，智如一如故，一切净法皆无漏智所相应、所缘了、所变起故，根本智心证真如体，离一切虚妄分别念，此离念所证之体相，在初证时即名遍行真如，故曰：“等虚空界，无所不遍，法界一相，即是如来平等法身”──法身亦名法界，亦名法性，即诸法平等所依真如体。依证此一切法本身，故名根本智，亦说名本觉──本觉即根本智别名。然此本觉一名，乃对资粮智、加行智，后得智等始觉，及一切智智之究竟觉，与异生之不觉而说。始觉等由对本觉等展转而说亦然。始觉或能引本觉──资粮智、加行智，或本觉所起──后得智，故始觉者即同本觉。复次、依向来未现起此本觉故，而有不觉之名，依向来不觉而今始觉故，说有始觉之名。又以虽觉或但随顺圣教，或但了达二空真如，而持一切种之阿陀那识心源犹未觉故，非究竟觉；至成佛时，阿陀那识相应之大圆镜智起，转舍阿黎耶识，转得庵摩罗识，觉心源故──觉即大圆镜智，心源即庵摩罗识，大圆镜智相应庵摩罗识而起，名觉心源──名究竟觉。由始觉至究竟觉，即由异生位至如来位：初是凡夫，次是先证生空及初发回小向大菩萨心者，三是初地以上菩萨，四是如来，而一以无分别观智空却虚妄分别心念──即离念观无念──为本，故云：“若有众生能观无念者，则为向佛智故”也。诸心念于一刹那间有多次之生住异灭，凡夫必前一念心灭，后一念心乃追觉之，于当念心即为不觉。二乘等则于变异未灭时即能觉知；已证法空真如菩萨，则于乍生正住未变异时即能觉之，当念虽觉，而犹未觉生源；成佛时以远离微细念故，即金刚道后异熟空也。得见心性，即大圆无垢同时发，净识相应镜智，照见所持一切种及法界一切诸法也。心即常住，即如来心更无熏变之相续常、无尽常也。

    念、指不得诸法自相之虚妄分别心，维摩诘经推极虚妄分别以无住为本者，亦明此虚妄分别心无有生起初相可知。彼经无住，即此无念，故言：“知初相者，即谓无念”。无念者，即成佛时永无虚妄分别心起也。由虚妄分别心之有灭尽，假说虚妄分别心有生起初相，而虚妄分别心实无生起初相。由执障所引生之有漏异熟识、一类相续至成佛前从未暂断，故说众生无始无明不觉。至成佛时一刹那间皆永断故，得遍智故，自他不二。回观众生无始不觉之虚妄分别心，亦皆照现如来究竟觉中，故若得无念者，则知心相生、住、异、灭。复看到众生本来清净相，而见众生无始本无虚妄分别心念，与如来等，故释尊成佛时叹曰：“奇哉！奇哉！一切众生皆具如来智德。”但众生心性，虽无始本净而亦无始有染，故经复曰：“但以妄想执着不自证得”。然成佛时永离染故，说染为生灭之客尘，说净为常住之主体。不知此义，但依佛之自证智境，说诸众生无始不觉，实依如来觉心而起，实有始起之期可得，若贤首家法界还源观等，则众生虽可还如来觉心源而成佛，其如佛仍将从众生不觉心流成众生何？则成一治一乱之循环式，永无常觉时矣！故依如来心说缘起，是从佛应到众生，又从众生感到佛之自他不二增上缘起，由佛等流身教，生起众生信心，使发起求成佛之志而已。其实佛居佛位，众生居众生位，各不相到，而众生无始无明实非依如来心而起，故继此为令众生得甚深胜解，当说阿陀那识一切种缘起也。阿陀那识一切种缘起者，即无始本有无漏种故本清净，亦无始本有有漏种现故，本杂染也。然至菩萨心位，本有之无漏种起现行时，有漏种现渐渐可至断尽，不同无漏种现可相续无尽耳。

    然众生既无始有虚妄分别心，何以言以无念等故而实无有始觉之异？应知众生无．始虽有虚妄分别念相续，而不得诸法离言自相故，如实空故，即有常无；此如实空无性，即显诸法平等真如。佛心证极诸法离言自体，见有漏无漏诸法之离言自性，皆是平等真如，别无诸法别别之真实性，诸虚妄分别念唯假非实，故无念之真实性平等平等──即离言性平等，而本觉、不觉、始觉、与究竟觉之无念真实性亦平等。据此无念之真实性，故实无有始觉分分之异。何者？以所言始觉上分分之异，亦依知一刹那心上之灭、异、住、生而区别其浅深耳；其实、四相皆依一刹那心假施设有：待生说住、异、灭，待住说生、异、灭，待异说生、住，灭，待灭说生、住、异，展转相待皆无自立，唯是虚妄分别，妄取为实。若知一刹那心无念之真实性，知灭即知异、住、生相、知异即知住、生、灭相，知住即知生、灭、异相，知生即知灭、异、住相，曾何足依之以别始觉分分有浅深之异哉！唯本来平等同是一刹那心觉之离念真性耳。此论四相俱时有义，贤首家尝据之以辨一乘、三乘之异，亦由虚妄分别妄取四相实。不知成唯识论本言生、住、异、灭，唯依一刹那现法上展转法待假施设有故也。就所依之一刹那现法则应说同时，就依以假施设之生、住、异、灭，亦可说异时。小乘执四相为实有，则同时、异时俱有过；大乘了四相假施设，则异时、同时俱可通。诸有智者，且审思之！

    论云：本觉随染分别……种种而现得利益故

    菩萨心中证一切法本来平等真如之本觉智，若随对治杂染虚妄分别，可为等无间．缘及增上缘，生起与本觉不相舍离之二种净相：一、由根本智起后得时，依内证法及教法之力，地地修证增进此根本智，至成佛时破漏无漏种和合共依之无覆无记一类相续异熟心相，显现清净法身──真如及庵摩罗识一切无漏种──圆成四智菩提，曰智净相。众生自性清净心即上来所言之如来藏，在异生心即无漏种，在菩萨心即一分之无漏种现，此依菩萨心说，盖菩萨心于无漏现行时，无始无明种现，虽已断者断未断者全伏，而以未断诸习种之力故，无漏无间忽有无明相应有漏心起。此无漏心是净觉性，彼有漏心是昏浊性。犹之水湿为相，风动为相，水为风动而水亦现动相，然水湿是主而动相是客，水实非动，动是风故。菩萨同如来之无漏心，忽有同异生之有漏心乘间而起，菩萨净觉心遂顿翻成昏浊心，然菩萨心以无漏为主而有漏为客，以可说为圣位菩萨心者实是无漏，而有漏是昔异生位之余习故。若菩萨位满成佛时，无明种灭，有漏昏浊之现行相续亦全断，而无漏心之净智性，永得相续不坏。此随对治染心而显之自利德，故为本觉随染分别所生起之一相。二、依平等性智、妙观察智能现他受用身土，为十地菩萨作诸胜妙利益事，依妙观察智、成所作智能变现应化身土，为二乘五趣作诸胜妙利益事，曰不思议业相。此亦随对治众生法而显之利他德，故为本觉随染分别所生之又一相。

    论云：觉体相者……随念示现故

    此中四种大义，喻以虚空净镜，虚空喻其遍常，净镜喻其净明。第一，为二空所显真如性，此一是觉之体。第二、正显智德，就大圆镜智显。笫三、则显断德，就平等性智、妙观察智显。第四、则显恩德，就平等性智、妙观察智、成所作智显。后三是觉之相。

    论云：所言不觉义者……则无真觉自相可说

    此中“不如实知真如法一故，不觉心起而有其念”者，即菩萨心由根本智起后得智变缘真如诸法，不实证真如平等性──真如法一即真如法平等──无漏无间忽然有无明相应不觉心起，而有名种等分别之念也。此名种等之分别念，但得共相，离无分别智所证之诸法离言自相，别无实体，故曰：“念无自相，不离本觉”。菩萨心位前一刹那悟即上同如来，后一刹那迷即下同异生──禅宗等顿悟法门亦主此说──而菩萨心以悟为主，迷是其客，故曰：“众生──菩萨名大心众生──亦尔，依觉故迷，若离觉性则无不觉”。此中以悟人喻觉心，迷人喻不觉心，方喻觉不觉平等所依之真如。真如为迷悟所依故，悟显真如，故说真如为觉之性；迷覆真如，故不说真如为不觉之性。以有不觉妄想心故，能分别名种等，有真与妄、觉与不觉等名义可分别。故菩萨上承佛教，下化迷情，而为说真觉──向他后得智亦有名种等分别。若离此无明不觉及名种等分别心，住于菩萨自证无分别智之真觉中，相应诸法离言自相，“则无真觉自相可说”，以离言故。

    论云：依不觉故……以一切染法皆不觉相故

    成唯识论卷五引契经云：‘不共无明微细恒行覆蔽真实，故异生类恒处长夜，无明所盲，惛醉缠心，曾无醒觉’。又卷六云：‘云何为痴？于诸事理迷闇为性，能障无痴，一切杂染所依为业’。谓由无明起疑、邪见、贪等烦恼随烦恼──为烦恼杂染所依，起业──为业杂染所依，能招后生杂染法故──为异熟杂染所依。痴是无明别名，此中不觉亦是无明别名，此余烦恼，更无如此痴、无明、不觉遍为染依者，故此论说三细染相、六粗染相皆为不觉之所生起，能起疑、邪见及贪等烦恼随烦恼业，能招后生杂染法故，故诸染法皆与不觉相应不离，皆是不觉之相。

    三细六粗有多解释──参考略释、别说及佛法总抉择谈等──今此且言三细是说异熟之杂染相，六粗是说烦恼及业之杂染相。所招异熟虽通第八识前六识，而第八识为真异熟，前六识为异熟所生，故且依第八识显异熟杂染说三细。能招异熟之烦恼业，虽亦疏依末那烦恼，而前六识为亲，故且依前六识显烦恼业杂染而说六粗；第七识留生灭因缘中说。三细中无明业相者，指由依无明之烦恼业种所招引之真异熟识，亦异熟识之自体分。“以依不觉故心动，说明为业，觉则不动”句，是说明能招引真异熟果之烦恼业。然此中显真异熟果，何以反从能引真异熟之烦恼业因以说耶？以觉至究竟则烦恼业尽而异熟空，有烦恼业则有异熟苦果，异熟苦果由烦恼业因招，异熟苦果不离烦恼业因，故从能招之烦恼业因以明也。能见相是说异熟识见分，成唯识论卷二云：‘此中不可知了者，谓异熟识于自所缘有了别用，此了别用见分所摄’。以依烦恼业之所引生故──，能有虚妄分别──此中能见亦指虚妄分别，以三界有漏心心所皆以虚妄分别为性故。不有烦恼业，则亦无虚妄分别──不动则无见。境界相是说异熟识相分，此识自体分及见分能自变缘器界根身一切种故。六粗中智相是前六识烦恼相应之心心所聚，皆以了别境为行相；或作意相。相续相是于一境上相续分别，前六识于所缘境皆容相续故，前五识虽刹那别缘，依第六识有染净等流故；或触受相。执取相是前六识聚之二取相，诸有漏识能取所取相缠缚故。计名字相是第六识之寻伺等能分别假名言相故。此二，或想心所。起业相是前六识聚造善不善等有漏业，与善染等心所相应，能动身发语故；或思心所及善染心所等。业系苦相是先业所引异熟生前六识聚，依业受果不自在故。此六粗相，若单说初一为心王相，中四为五遍行心所相，后一为异熟相，亦通第八。今但说为前六识相，则计名字相唯局第六识，若依取境分齐为计名字，亦通前六；余相俱通前六识聚。为表如下：

    此前六识云依境界缘者，以皆托第八所变境界为本质故。

    论云：觉与不觉有二种相……染幻差别故

    此依同相显觉不觉平等所依之真如性，依异相显觉不觉染净诸法也。无论诸无漏净法及无明染法，皆为种种业果幻事，而此种种业果幻事，皆因缘生，皆无自性，而皆同依此诸法之离言真如为真实相。譬如瓶盆瓮缸种种瓦器，皆是随造作形状及功用限量所幻成之差别假相；考其实质，莫不可分析为极微诸物质尘。染净诸差别法，证其实性，亦莫非是离言之真如相，都无彼心之智相及物之色相等等差别可得。染法之性既同真如，故众生本常住涅槃；净法之性亦同真如，故菩提非可修可作，毕竟无得。智、色之不空性即离言真如相，故智与色相皆无可见也。然见六凡、四圣种种根、身、器界、心识事用之差别者，皆是染心幻现。但诸无漏差别，或随伏断自心染而幻现，若四圣法界所成诸自利功德；或随化治他心染而幻现，若如来为十地现他受用身土、为六凡及二乘现变化身土等。而六凡及菩萨、二乘，复皆有性是有漏之染幻差别。此则净法顺真如相等无差别，染法违真如相性是差别，为染法净法之异也。

    论云：生灭因缘者……依见爱烦恼增长义故。

    此中生灭因缘专明末那兼第六识，以末那识非异熟性，且虽有覆而性无记，不造能招异熟之业，故别为一章以明之。又第六识虽能造招异熟之业，然亦多分非异熟性，且以末那为不共依，同执我法，最相近似，故兼明之。然异生三乘所由生灭者，实唯以我法二执为主要因缘，二执若断，二障随除，即得如来不思议善常故。二障通前七识，二执唯在六七二识──见成唯识论卷八。此明异生、三乘所由有生灭之主要因缘，故依第六七识而显，故云：异生三乘诸众生类，依止阿黎耶心，意意识转。此中非说阿黎耶识，但说阿黎耶识为意及意识所依。此义认清，乃知此章唯说意及意识之义。意、意识依阿黎耶为根本依及种子依，故云：“依彼说有无明，不觉而起能见、能现、能取境界、起念相续”也。第一句说无明相应意、意识自体分，由赖耶中无始无明等所熏有漏习气而起为种生现之因能变，故名业──业指有漏业习──识。第二句说意、意识自体分转生见分之果能变，故名转识。第三句说意、意识能缘分变现相分之果能变，故名现识。意、意识皆不同前五识须待境界缘，末那托赖耶见分为本质，常变现我相以缘故；意识缘一切法，能独自变现相分以缘故。第四句说意、意识皆有正不正见，能分别染净。末那未至登地前恒有我法不正见，至登地后有时暂断，至成佛时全断；意识于未成佛前一切时可有正不正见，故云智相。第五句说末那识之妄念──即我法执──相应不断，意识亦多分我法执相续，且能造积无量世善恶业存赖耶而不失，成熟未来苦乐等报，记忆过去，妄虑现在，招果未来。由此意、意识之妄执及意识造业故──即由我执习气有支习气，三界生死轮转相续，名相续相。三界依正诸虚伪法，莫非依意、意识妄执，由意识心造业所招，故云：“心生种种法生，心灭种种法灭”。此之生灭因缘，应正云生死因缘也。由之、生死相续之识，正名为意，是六七之通名，意及意识名为意故。依分别所起我法执──唯异生第六识有──及分别六尘故，复立第六意识名分离识，俱眼识等缘色等故；亦名分别事识，十使烦恼相应增长生死事故。

    论云：依无明熏习所起识者……忽然念起名为无明

    异生二乘住恒行不共无明中，故无无明熏习所起识相可知。菩萨心位，证诸法离言真如性之法空智不现前位，无漏无间由无始所熏恒行不共无明之习气，忽然而起恒行不共无明相应之有漏心，故知少分。至成佛时，大圆镜智现前，乃遍照诸众生持漏无漏种之第八识，知一切众生恒行不共无明相应所起之心心所聚。是心无始来即离言自性及持有无漏种，菩萨心位所由得起法空无漏现行，故云：“从本以来自性清净”。是心无始来持有有漏种，起诸众生有漏现行，故云：“从本以来而有无明”。然诸众生位虽为无明等之所杂染，有杂染心，而异生位之离言自性及无漏种，菩萨位之离言自性及无漏诸法，决不变失。此持一切种识，唯佛能证知之，证知此者名一切种智故。又是心之离言自性真如，“常无念故──即常离言故，名为不变”。而菩萨位心有时以不相应常无念之平等真如法界故，忽然有有漏虚妄分别心念起。由此可知末那识之无明──前六识之无明，皆有时起有时不起，故异生亦可知──故特名为恒行不共无明。

    论云：染心者有六种………入如来地能离故

    此中执相应染，指人我执相应之一切染心法，故依二乘解脱及信相应地远离。信相应地、指由二乘无学回小趣大之菩萨，犹居第六信心位故；此信相应地，亦已远离人我执也。不断相应染、指分别所起之法我执相应之染心法，此为二乘所不断，故名不断相应染。由回小趣大之信相应地菩萨，修学方便，渐能伏舍；得净心地──即初欢喜地，究竟离故。分别智相应染以后，皆依俱生法我执相应之所知障品而说。具戒地是第二离垢地，无相方便地是第七远行地。唯识论卷九云：‘前之五地有相观多，无相观少；于第六地，有相观少无相观多；第七地中纯无相观’。七地已断执有生灭细现行相，故说为断分别智相应染。又识论卷九云：‘第七地中纯无相观虽恒相续而有加行，由无相中有加行故，未能任运现相及土，如是加行障八地中无功用道，故若得入第八地时，便能永断’。此之色自在地即第八地，故能离断现色不相应染。又识论卷九云：‘九地断利他中不欲行障，由斯九地说断于无量所说法、无量名句字、后后慧辩陀罗尼自在及辩才自在之二愚’。此之心自在地即第九地，故能离能见心不相应染。又识论卷九云：‘诸法中未得自在障，彼障十地大法智云及所含藏所起事业，入十地时便能永断’。又云：‘十地犹有微所知障，金刚喻定现在前位，彼皆顿断入如来地’。此之菩萨尽地即第十地，得入如来地即金刚定位，故能离根本业不相应染。此论说菩萨地与成唯识论不同者，此论依由小入大渐悟迂回菩萨说是法华融归一乘义，彼论依由凡入大顿悟直往菩萨而说，是华严根本大乘义；得其会通，了然无碍。

    论云：不了一法界义者……能究竟离故

    此中不了一法界义，专指末那识相应之恒行不共无明而说。彼之染心、是指依此无明诸杂染法而说。无明遍为杂染法依，摄于杂染法中，以此恒行不共，故专说之。渐悟菩萨从信相应地，依圣教修观行，能渐损伏，入净心地分得离断，至如来地乃究竟离断也。

    论云：言相应义者……种种知故

    上文说前三染名相应染，后三染名不相应染，此相应不相应义如何分别耶？谓心王与念心所等法相各异，且由异生至第七地分分有染净差别相；然彼心王与念心所等，又同现行而为一聚，同有能缘虑之知相，同了所缘之一境相，差异之法合为一聚，同其知缘，是相应义。不相应者，即是遍为诸染心依之恒行不觉无明，诸染心心所聚无不依之，常无别异，而此又唯迷真实义，不与诸染心同其能知相及所缘相。七地以前多分迷异熟果愚及第六识迷真实义愚，至七地后烦恼障永不现行故，妙观察智纯无相观不藉加行故，纯无漏道任运起故，唯是第七识中细所知障──即专依恒行不共无明而起之染心──犹可现起，故名不相应染。初地以前烦恼障显──或说初地已无烦恼，同罗汉故──多从断除烦恼障说，故说染心名烦恼碍，以能障入地证真如之根本智故。初地以上所知障显，多从断除所知障说──成唯识论十地断十障，亦皆从断所知障说──能障十地诸自在用及佛之一切种智故。此文皆补足上文之义者。

    论云：分别生灭相者…非心智灭

    此生灭相，即生死相。粗、是烦恼障品招分段生死相，细、是所知障品资变易生死相。又粗中之粗，是分别所起我执相应烦恼障品，招异生生死相，故为凡夫境界；粗中之细，是俱生我执相应烦恼障品，招顿悟地上菩萨变易生死相；细中之粗，是分别所起法执相应所知障品，资渐悟地前菩萨之变易生死相，故是菩萨境界；细中之细，是俱生法执相应所知障品，资顿悟渐悟、地前地上菩萨之分段变易生死相，唯佛乃能穷了。末那识俱生所知障品即为恒行不共无明，故此分段及变易两种生死，依于无始无明相应诸有漏心所熏习气而有。谓依无始无明相应诸有漏心所熏习气──即不觉义──为因，复由前六识托第八识所变根身器界本质境为缘，变为自相分境或仗为俱有依，种种分别，造诸善染品业，遂招诸生死故。若无明相应所知障品习气之因灭，则由异熟空故，异熟识变境界之缘亦灭。无明等种──因灭故，七八识现行细不可知──即不相应义──之有漏心灭。异熟识所变境──缘灭故，前六识现行粗显可知──即相应义──之有漏心灭，以前五识，亦至成佛乃转成无漏故。言唯心相灭非心体灭者，即唯依无明之有漏杂染相灭，非依正智之无漏清净体亦灭，是不思议之善常故。菩萨心或异生心以无漏为主体，有漏是客尘；前已明故。

    论云：有四种法……则有净用

    四法互相熏习，染法净法起不断灭者，然染法终有断，唯净法无断耳。此义如何？一者、今以一切无漏净法，概名真如──犹以真如及依他起清净分概名圆成实──皆离言自证故。二者、今以一切非异熟性之烦恼障所知障品，概名无明，皆不离恒行不共无明故。三者、今以异熟性之虚妄分别有漏心心所聚，概名业识，皆是先业所招引故。四者、今以前六识托第八识变现根身器界为所缘六尘，概名妄境。此之四法，在菩萨一刹那心中无间而现起时，则有熏习之义。菩萨无漏心境实无于染，以无始无明等所熏习气力故，忽然而起有漏杂染心相；众生无始无明等有漏心实无净业，以内具真如与无漏种为本因，及如来真如等流身教为增上缘故，熏发熏增无漏习种则有净用；至成佛时净用圆满，染法乃断。

    论云：云何熏习起染法不断……以能成就分别事识义故

    熏习起染法不断者，谓依迷彼违彼覆彼真如法故，说有无明──即迷真实义愚。以有无明染法依故，覆彼真如障无漏法──即熏习真如义──说有三界虚妄分别心心所聚。以有三界虚妄分别心心所聚，熏成无明相应有漏业习，感异熟识，现异熟境。以托异熟境为六尘缘故，熏习前六识妄分别心，令其念着，造种种业，受于五趣流转一切身心等苦。妄境熏习：一者、熏增名言习气，二者、熏增我执有支习气。妄心熏习：一者、法执相应所知障品熏生习气，资感三乘变易生死，二者、我执相应烦恼障品熏生业习，招引三界分段生死。无明熏习：一者、为由无明所起惑业，能招后生异熟杂染法故──成就业识；二者、谓由无明起疑、邪见、贪等烦恼随烦恼业──成就分别事识。如是知此论熏习义，则无过咎。

    论云：云何熏习起净法不断……熏习真如灭无明故

    熏习起净法不断者，以众生──包括六凡、二乘、菩萨──之自性真如与诸无漏．种现，及如来之真如等流身教，统名为真如法。有此真如法内熏──众生无漏种现，外熏──如来等流身教之因缘力故，则令异生──异生祇限凡夫之虚妄心，知厌生死及求涅槃。以此厌求心力熏习增长，则能自信具真如法，了知由有漏心妄动业故，现前境界，唯识无境──即修唯识观。修远离虚妄分别之加行智，引发无漏种起现行，乃如实知无前境界──若时于所缘，智都无所得，尔时住唯识，离二取相故。遂能以种种无得不思议之方便行，随顺真如，不取不念──无得不思议，是出世间智，舍二粗重故，便证得转依。久远修习至成佛时，以无明相应一切烦恼障所知障种现俱断故，异熟心空，异熟识变境界亦灭。以无明等之二障因及境界缘俱永灭故，杂染心相皆尽，名得圆寂及成自在业用之大菩提。此中妄心熏习：一者、祇能修人天善及生空观之人天、二乘粗意识熏习，名为分别事识熏习。二者、能发心求无上菩提、修法空观之菩萨细意识熏习，名意熏习。真如熏习：一者、众生无漏相性内熏：从无始来具无漏法，即本具无漏种及菩萨无漏现，备有不思议业──指无分别智，作境界之性──即真如为无分别智所缘。无漏种现能为四缘，真如能为所缘缘、增上缘，具此四缘熏习力故──成唯识论专从因缘以说熏习，故唯前七能熏，及第八所熏──能令发菩提心，修菩萨行，名真如自体相熏习。问答之义，可知。二者、佛圣等流身教熏习：就佛菩萨等与众生夙世之差别冤亲关系，及佛圣之随类应化，名差别缘；就佛菩萨平等大愿及行人之自证境界，名平等缘。能作众生所缘、增上二缘，名用熏习。未相应真如自体相用熏习，指地前菩萨及二乘凡夫等，但依信顺佛及地上菩萨等流身教而修行故。已相应真如自体相用熏习，指地上菩萨依自证真如法修行故。此中祇说妄心及真如二法相熏习，不说无明及境界者，以境界已摄于真如中故；无明正指非异熟性之执障，为无漏所熏断，无能熏义故。说妄心能熏习起净法者，以第八真异熟心能持无漏种，亦不违六七识之无漏现；而异熟生之前六识，随自善根及圣境缘，能起随顺无漏闻、思、修慧，引发真无漏故。

    论云：染法从无始已来……起用熏习故无有断

    染法至佛则断，净法无断，尽于未来，其义前文已明。

    论云：真如自体相者……名为法身如来之藏

    真如自体相指诸法平等体之真如与无漏种，及初地以上菩萨佛由无漏种起无漏现。要之、即以无为无漏、有为无漏一切无漏法名为真如自体相，亦名为如来藏法身。虽实有此诸功德义而无差别之相，此示诸无漏法皆得名真如义，犹诸清净依他起法皆得名圆成实。以依业识、生灭相示差别，即随伏断染幻说差别义。

    论云：真如用者……以真如自在用义故

    所谓诸佛如来至离于施作句，说佛自得之大涅槃及大菩提，其义可知。一者、依分别事识所见佛真如等流身教，指如来为凡夫二乘所现应化身土。二者、依业识所见佛真如等流身教，指如来为菩萨所现之他受用身土；他受用身土须初地菩萨始能见之。今说从初发意者，此论自明以深信真如故，少分而见，犹自分别，则是依资粮智及加行智假说为见他受用身土耳。又此论菩萨位，皆依回小入大菩萨而说，是依证知一分生空真如──即天台教所云方便有余净土──说为他受用身土耳。又依加行位菩萨所见应化身土殊胜故，说为他受用身土耳。佛不为佛示现身土。诸佛常住自证智境，故无身土相见。瑜伽师地论明佛果五种不可思议，成唯识论亦明诸佛自受用身，同法性身无有差别之相。然为利他能示现身土者，以色心诸法平等同以离言自相真如为体故，随缘赴感，遍能应现，一即一切，一切即一，各各差别，事事无碍，贤首家依此说法界缘起。

    论云：显示从生灭门……即得随顺入真如门故

    一切众生现量心境，即是诸佛不动智光，本自离名种等分别观念，故但观此本自无念，即为顺入真如──真如即离名种等分别之一切现量心境──由此故有禅宗之顿悟法门也。

    以下论文，但知此论依由小入大渐悟菩萨位而说，故言信成就发心之初住菩萨，已能少分得见法身──法身指真如──示现八相成道。又华严是依佛心境开示众生令起信心；唯识是说明众生心境令生解起行；法华是说明佛之权巧方便智令知诸佛现身说法之意；三论是依法空观智令空一切分别；禅宗是依自证现量境界扫除一切名言；乃至此论目的，则在开示菩萨心境，令不定聚众生得成大乘正信。能善知此诸经论宗旨者，则于古人言教，可以无诤。余义易知，不复委释。释尊成佛二千九百五十二年，日，沙门太虚作。（佛学院单行本）


06答起信论唯识释质疑

    答起信论唯识释质疑

            ──十五年作──

    王君恩洋，对于起信论唯识释，摄为二义──一者、对于起信论立论依据之审定，二者、对于真如含义之解释──以质其疑。设难扼要，立语谦冲，不可无答。先总答之：

    一、菩萨造论之宗点虽立于自证心境，而所说明之一切法，上探佛智，下揽生情，非限自证心境。盖宗犹一国政权集中之国都，谓其国都在此，非谓此外无统治之全国。谓马鸣立论之宗点，在菩萨之自证心境，非谓此外无所说之诸法。盖宗点之所在有殊，则其所说明之法义随异。例同说四谛等诸法，小乘、大乘，上地、下地，轻重详略有多不同──若同说无我，大乘则详法略人；同说佛身，上地则重受用而轻变化──故须慎审立论之宗据耳。质者疑指论所明法，限其自证心境，误设三难，都成唐捐！

    二、起信唯识释者，用唯识显了之名义，以探释起信中同名异义异名同义所密含之意趣，犹诸论之释异门密意教，非要名义尽同，乃可引释。在唯识书，虽此名无此义──若真如一名不含正智义，或此义有他名──若真如用别名正智，然观起信中之此名，可与唯识书中何名何义相当，即引彼之名义以释此名而显示其隐含之义。故观起信中真如一名之含义，当唯识书中何等之名义用为诠释，非定令所引名句齐一也。摄论云：‘名义互为客’。瑜伽真实义品，尤详论名、义之互离。虽学术上为使用名词之便利，有此名定唯此义之要求，然言语文字之实际应用，卒难如愿，故不应执名以求义，亦须观义以释名也。质者疑必彼书名义同此名义，乃能成释，误设二难，亦致唐捐！

    据上总答，所疑已不须更释矣。日居无事。姑曼衍以为辞。

    吾释起信缘起，通四缘说，于释文中释熏习段，明言具此四缘熏习力故，何尝舍因缘、增上缘而独说等无间缘耶？此由质者未能虚心毕读全释，唯阅用有漏无漏无间相生，释依如来藏故有生灭心段，致生疑误。心法之起，必具四缘，则四缘皆有能起义，何独排等无间缘谓非缘起耶？纵云狭劣，亦不能排等无间缘非缘非缘起也。况所缘缘、等无间缘但心法有，非狭非劣，正其殊胜；是能虑变之心法乃有此缘故。既起能虑变之心法，间接即起所虑变之色法故。至云：圣教何在？则唯识论‘阿陀那识及前五识，有漏无间有无漏生；第六、七识，有漏无漏染不染等无间互生’。此缘生义，非圣教耶？由世第一入通达位，从有漏心起无漏心，前刹那世第一之有漏心，对后刹那通达位起之无漏心，为胜顺增上缘，亦即等无间缘，即由前一刹那有漏善心开避引导为胜增上，后一刹那之无漏心得现起故。菩萨心位六七识中，有漏无漏无间互生，根本无漏引生后得，后得无间引生有漏，有漏胜观引生无漏，势相邻近，引导乃成，此缘胜用，于是乎见。大抵平凡心聚，前灭后生，消极开辟，引导无力。由下而上，由漏无漏，必邻似心为胜引导。不退菩萨心位，上上胜进，等无间缘为胜开导。唯识就异生无始染缘起，故且说因缘、增上缘，此论就菩萨净缘起以谈染净缘起，等无间缘亦成胜用。必下忍引中忍，中忍引上忍，上忍引世第一，世第一引根本智，根本智引后得智，后得智有时复引有漏心故，谈等无间缘起，宁违正理！

    至于熏习，吾虽通说四缘熏习，未别提等无间缘熏习也。然唯识就因缘目生增种子为熏习，故能熏唯前七而所熏唯第八；此论通就四缘，目凡法有展转互相影响之关系为熏习，故诸法通为能熏及所熏──前刹那心能影响于后刹那心，即为等无间缘熏习──就其列“真如”、“无明”、“业识”、“妄境”四法谈熏习，可知也。熏习名同，熏习义异；故不执唯识中之熏习名义，责此令齐！至此论所言熏习之详义，具于释文，如有疑沮，寻文自释。

    真如一名，吾亦喜五法中与正智等相对而立，名义清正。然五法名不遍大乘，而大乘教都说真如，其不立五法之大乘教所说真如名，则不能定律于正智对立之真如义。以每真妄净染相对，指真净曰真如，或曰真心，或曰觉性，或曰如来藏，或曰自性清净心；指妄染曰妄念，或曰不觉，或曰无明，或曰凡夫心，或曰客尘烦恼。此其所用之真如名，自兼含正智义在中；若未立八识教，隐含七八在意根之内也。观义释名，以其如此，释其如此，本无非五法对举不得用真如名之禁例！又谁能谓兼含正智义于真如，即成外道论耶？起信用真如名，有时单指理体，若言：‘一者、体大，谓一切法平等不增减故’。有时兼指智用，若言：‘一者净法，名为真如’。其言真如为能熏、所熏段，明言净法名为真如，此真如与清净含义相等。摄论之自性清净、离垢清净、得此道清净──正智、生境清净──圣教、摄诸清净法；此真如亦摄诸清净法。就清净义，正智真如合名真如，亦何不可？且唯识论随胜德假立十真如，亦含智、断、恩德以说真如，彼既假立，此何不可？严格言之：分别但属有漏心王，应遗心所；正智但为净慧心所，应遗此余净心心所，此则五法摄法不尽。又唯识唯分别，摄正智于分别；而起信宗真如，含正智于真如。云违五法平列，俱违五法平列，许彼拒此，有何所以？若云正智真如为无为异，故不可合；分别正智漏无漏异，亦不可合！若云分别正智同有为故可合，则亦正智真如同无漏故可合；理由相等，离合何碍？至真如能熏为因缘──无漏种、所缘缘──圣教法性、增上缘──佛菩萨心及无漏现行自心等、等无间缘──前刹那自类心；所熏例知，具如释文。不限等无间缘，故来难皆虚设！

    所云起信通说众生、菩萨、佛诸境界，非限入地菩萨心境，此不违于释旨，无须更解。质者来疑既皆通释，则起信无过，如唯识等论，更何疑惑！

    虽然、起信为马鸣作，吾与欧阳居士同承认者。内院师资破斥过当，吾乃为释以通其难。实乃吾非马鸣，宁曰：必知马鸣论意！唯以疑难不绝，则吾之解释亦相与无穷。有味哉！欧阳君“马鸣八地语略难知”之言！勇于攻难此论者，殆未知其难知耳！殆初得法喜，说之过详耳！日将月诸，庶几近之！（见海刊七卷六期）


07竟无居士学说质疑

    竟无居士学说质疑

    予并世所知识者，最心折欧阳竟无居士与章太炎居士之学问。曩昔读太炎居士齐物论释，于所说“上推缘生第一因不可得之自然”义，“器世间──若土水等──有末那识身识”义，与其他较小之二三义──菿汉微言等尚未及读──，意颇非之。第以章君乃旁及佛言耳，故置之未有论。今不幸于竟无先生之所说，亦未能无所回惑！君既尚论佛法，为海内佛学者之望，则何可缄默其所怀，不求剖决哉？予读书好观大略，使予有所言说，粗疏浅陋，诚不足以仰二君之精博渊雅；但有滞未通，则心不宁！恃居士之厚德，敬蕲采察而研讨之。至君门下王君恩洋，于有情法界为一为异之问，毅然持法界定异之说，不知居士览其说为何若？故置未辨也。

    一　质乘三教一
    瑜伽真实品叙曰：‘法相三时说教，一雨普被，乘则有三，教唯是一。难之者曰：一时二时，有上有容，三时普被，高唱一极，判别显然，云何言一？解此纠纷，当属机感。有色、无色、有想、无想、及与俱非，我皆令入无余涅槃而灭度之，是之谓教则唯一。托质圆音虽唯是一，闻者识上各变不同，瀛渤潢污率视其量，是之谓乘则有三’云云。

    质曰：一往而谈，理虽可尔，执为定然，则犹有议。夫佛既无独语及不契机之教，教岂离绝机感而独有哉？基师法苑总料简时利差別云：“若据众生机器及理，可有顿渐之教；若不约机，定判一经为顿为渐时增减者，顿渐不成”，此亦明不约机理，则教不得独有也。然则机既有多，教宁唯一？故乘三则教亦可三，教一则乘亦可一也。应渐机故，教亦成三；应顿机及不定机故，乘亦为一。至般若、法华皆令入无余涅槃及开悟佛之知见，此乃如来平等意乐，而教乘位于如来平等意乐与众生差别机感之间；将顺应众生差别机感之教乘，摄归如来平等意乐，则教一乘亦一。法华之说一乘，除应不定机外，兼含此意。将流出如来平等意乐之教乘，从属众生差别机感，则乘或一或三或多，教亦或一或三或多。既可应不定机会余归大、而说一教一乘，亦可应顿悟机唯大无余，含余于大、而说一教一乘。应机说三说多可知。若云：教虽系机，属归佛边，佛边之教仍非定一，以系机故。乘虽由佛，摄在机边，机边之乘仍非定异，以由佛故。且既可教一而乘异，亦应可乘一而教异。圆人观法，无法不圆，闻粗语以悟心，听淫词而见性，非教虽异而乘可一之实例乎？故君乘三教一之说，仅偏据之义耳！智者当不执为必然。

    二　质法相唯识非一
    君辨此非一，瑜伽叙设十义，真实叙设六义，文至闳肆精至，今不详引。因执法．相与唯识非一故，谓宗唯三：曰法性宗，曰法相宗，曰真言宗。以俱舍、唯识、华严、俱属之法相，今就质之。

    质曰：法相之法，法相之相，都无不通，都无不详。若然、则固无诣非法相者，法相宁得为宗？──若所云贤首宗、慈恩宗之宗字，乃是一家一派之代名词，异此中所云法性宗、法相宗为标宗趣之宗也。

    按贤首家尝云：语之所尚曰宗。基师亦云：宗者，崇尊主要之义。夫一切法既无往非法相，必法相中之崇尊主要义，乃得云宗；泛尔法相，宗尚何在？故唯法性可得名宗，法相绝然不成宗义。真言亦尔。凡属遮表言思所诠缘者无非法相，一一法相莫非唯识，故法相所宗持者、曰唯识，而唯识之说明者、曰法相；此就唯识宗言者也。若就法性宗言：亦可法相所宗持者、曰法性，法性之说明者、曰法相。故法相绝然不得以名宗。若名法相为宗，则岂唯俱舍、华严可属法相宗，即大乘其余各家与小乘各派，外道各派乃至世间小家珍说，孰不可属法相宗哉？故须大乘所说一切法相所宗持者乃得名宗，而不得别指有一通三乘之法相宗、与唯识宗非一也。法相不得名宗，则大乘教法之所宗何别？予按基师尝言大乘教法之宗，要唯有三：若多说有为法则宗唯识，若多说无漏行则宗般若──指无漏空慧为般若──，若多说无为法则宗真如。诚欲正名定分，宜依此为圭臬。今依所见，略将支那大乘各派配属三宗如下：

    律与净土，分属各家，无定所宗。
    或引贤首家言：三论种种所说，皆注重于破除法相，故名为大乘破相宗；唯识种种所说，皆注重于说明法相，故名为大乘法相宗；天台、华严等种种所说，皆注重于显示法性，故名为大乘法性宗。此三宗义，较然为各派语各所尚之宗旨，则欧阳居士三宗之说虽不对，而唯识宗固可名为法相宗也？答曰：不然。依空慧破除法相而净圆空慧，依唯识说明法相而成立唯识，应名空慧宗、唯识宗，不应名破相宗、法相宗也。然此二宗，于依他起性上或偏说不坏有之空，或偏说不碍空之有，聊区别为大乘空宗大乘有宗，斯无不可！（见海刊三卷六期）


08论法相必宗唯识

    论法相必宗唯识

            ──十四年夏在庐山讲──

      一　出定义
      二　遮彼计
        甲　判一本十支为二宗之非
          １　出今说理由之非
          ２　出今说判别之非
        乙　括小乘佛智为法相之非
          １　出今说之大意
          ２　正明今说之非
      三　结正义

    识所唯法，法相而已。是故称法相即括唯识，谈唯识即摄法相。此义也，奘基以还，无异议者；近人别法相与唯识为二宗，判若鸿沟，徒生支节，无当圣言。爰立自宗与之商榷。

    一　出定义
    甲、空后安立依识假说之一切法曰法相：凡立一宗，必先定名；法相唯识，定义云何？法相云者，赅染净尽。染谓杂染，五法之相、名、分别，三相之遍计、依他属之；净谓真净，五法之正智、如如，三相之依他、圆成属之。如是染法净法，皆是识所变缘，安立施设，后得为用。盖法相之五法、三相，为后得所起之能所分别相，如是法相，由后得分别智所缘生，众缘所生，皆如幻有。颂云：‘非不见真如，而能了诸行，皆如幻事等，虽有而非实’；成唯识论云：‘此中三种自性，皆不远离心心所’；谓心心所，即变现象缘生故，如幻事等，非有似有，诳惑愚夫，一切皆名依他起性。愚夫于此横执我法，有无、一异、俱不俱等，如空花等性相都无，一切皆名遍计所执。依他起上，彼所妄执我法俱空，此空所显识等真性，曰圆成实。是故后得所分别施设有之如幻等法相，皆依识假说，唯识为宗。

    乙、约众缘所生法相皆唯识所变现曰唯识：染净诸法，依何生起？曰：依众缘，众缘生法，唯识所缘，识所缘法，唯心所现，故一切法唯识。──海潮音第六期木村泰贤所著‘因缘论之世界观’，有与余意吻合者，即一一法之关系，而此关系实重重无尽，虽极复杂而又整然一丝不乱，表现于有情之生命，扩充为世界规则，而握此大本营之军符者，则为有情之心识，离此无所谓因缘论，此所以有三界唯心万法唯识之结论也。

    二　遮彼计
    甲　判一本十支为二宗之非
    近人将唯识诸论，画其范围，谓何者属法相，何者属唯识。吾皆以为虚妄分别也！盖诸佛为显理故说经，菩萨为申经而造论，其能诠之教虽殊，而所显之理及趋证之果，则无二义；此所谓佛佛道同。然彼既有执，吾当破斥。

    １　出今说理由之非
    百法五蕴序云：‘相宗六经十一论，六经者：深密、楞伽……，十一论者：一本十支是也，约缘起理，建立唯识宗；以根本智摄后得智，以唯有识为观心，以四寻思为入道。约缘生理建立法相宗；以后得摄根本，以如幻有诠教相，以六善巧为入道’。就彼立言，条而论之。

    （一）缘起理对缘生理　　杂集论叙云：‘缘起义是唯识义，故缘其因，说种子相。缘生义是法相义，故究其果，说成就相’。然种现因果不即不离，缘之所起，即从缘所生之一切法，究明一切法能起之缘，即唯识之理显。据此二理，正见施设法相，必宗唯识，不应离唯识而另立法相宗。复次、宗者、谓所尊、所崇、所主、所尚，若离唯识，则法相以何为主？或曰：宗五法，三自性。然五法、三自性，或即是识，或是识所唯法，是故离唯识外别无法相。且五法、三相，小乘不言，华严、般若、法华、涅槃皆不言，言之者唯在说明唯识现之深密、楞伽等经。故五法、三性，必以识为宗。是知法相明法，唯识明宗；法为能宗，宗为所宗，能所相合，宗乃成立。离法相则唯识是谁之宗？离唯识则法相以谁为宗？缘起理是明法相之宗，缘生理是明识宗之法，何得别为二宗？

    （二）根本摄后得对后得摄根本　　根本智属唯识，后得智属法相，由根本摄后得，则法相宗乎唯识；依后得显根本，即法相而彰唯识。据此亦但能见其宗一，不能别立为二。且后得智所施设之法相，皆由缘真如后，模仿所起之能所分别相。以是法相诸法，皆唯有识。

    （三）四寻思入道对六善巧入道　　证唯识性，以四寻思为入道，由四寻思引得四如实智。真实品云：‘云何了知如是分别？谓由四种寻思，四如实智故。云何名为四种寻思？一者、名寻思，二者、事寻思，三者、自性假立寻思，四者、差别假立寻思’。四寻思所引如实智者：‘谓诸菩萨，于事寻思唯有事已，观见一切色等想事，性离言说，不可言说；若能如是如实了知，是名事寻思所引如实智’。此四如实智，可分三类：一者、加行智，即四寻思所引是。二者，根本智，即名寻思与事寻思所引如实智是。三者、后得智，即自性假立与差别假立寻思所引如实智是。后得智为仿根本智之所起，加行智为引真见道，根本智前结加行智之成，后为后得智之源，乃一切智之枢纽也。而六善巧之蕴、处、界、食、谛、缘、诸法，皆为后智所分别之幻有法相，以之入道，但是依教入理之道；不宗唯识之四寻思观，不能从行证果入真见道，故法相必宗唯识。

    （四）唯有识观心对如幻有诠教　　唯识为唯有识以观心，是观即行，行必证果。法相以如幻有而诠教，教但显理，理必起行，方能证果。凡举一宗，皆具教理行果：唯识之教理即法相，法相之行果即唯识。且宗也者，正指统持教所明理之一集中点以言。故由法相教理，反博归约而起行趋果者，正在唯识。唯识为唯有识以观心，是故法相依唯识为宗。否则、法相如童竖戏，不能趋行证果。

    ２　出今说判别之非
    唯识之六经十一论，要皆明诸法唯识，未闻有所谓法相与唯识之分。近人之百法五蕴叙云：‘抉择于摄论，根据于分别瑜伽，张大于二十唯识与三十唯识，而怀胎于百法明门，是为唯识宗，建立以为五支。抉择于集论，根据于辨中边，张大于杂集，怀胎于五蕴，是为法相宗，建立以为三支。如是二宗八支，瑜伽一本及显扬、庄严二支括之’。此所判者，未善思维，试举一二非之：世亲摄论叙云：‘摄论宗唯识，则以一切法唯识以立言，所有一切显现，虚妄分别，唯识为性故，摄三性以归一识故’。是言也，谓为摄论明法相，以唯识为宗者可，若判为摄论是唯识而非法相，则殊未敢苟同。盖如其所计，则摄论之初品之所知依，应判为唯识，其第二品之所知相，不又应判归法相乎？吾敢正告之曰：十支诸论，若摄论，若显扬，若百法，若五蕴，或先立宗后显法，或先显法后立宗，无不以唯识为宗者。若于立显之先后微有不同，强判为唯识与法相二宗，则不仅十支可判为二宗，即一支、一品亦应分为二宗。如是乃至识之与唯，亦应分为二宗；以能唯为识，所唯为法故。诚如所分，吾不知唯识如何安立？

    乙　括小乘佛智为法相之非
    近人于分立唯识与法相之二宗，更画其范围，所谓法相赅广，五性齐被。唯识精玄，唯被后二。玆先出其意：

    １　出今说之大意
    杂集论叙云：‘唯识简声闻藏八万四千法蕴处，是三藏相，是所缘境。法相则摄方广十事门菩萨别藏，更摄十二部声闻通藏’。又真实品叙云：‘唯识无住，但般若自性涅槃，而俱简小；法相普被，有余无余以为其果’。又、‘唯识有简，故有其略；法相咸应，罄无不详’。更有括及于华严帝网重重之无尽法界，皆入法相宗范围者。兹举小乘之法执，及大乘法性空慧，与华严法界辨别之。

    ２　正明今说之非
    总上所出大意，姑分三段论之：
    （一）空前之法执非法相　　真实品叙云：‘法相之体，即三自性，摄一切尽。五法之法，但说依圆；相、名之相，唯依他起。……法相之法，法相之相，都无不通，都无不详’。是故五法、三相是法相。虽然、五法也，三相也，皆菩萨空后安立。然二乘之阿毗达磨，足证此空后所施设乎？纵览婆沙、俱舍，都无是理。是故二乘法执之法，是法相唯识之所破，非可滥同唯识之如幻有。

    （二）遮破法执之空慧非法相　　余尝于中国大乘八家，观其诠表宗依之相类者，判为三宗：一者、法性空慧宗，二者、法相唯识宗，三者、法界真净宗。盖遮执空慧，即此中之法性空慧。所谓遮执，即遣诸法相、名、分别，乃至能遣亦遣故，正智、如如亦不安立，入毕竟空，起法空慧，而直契一切法之平等体性。故此性言，即体性性。然体性性，离言绝思，非毕竟空慧无能契证，般若中观诸经论，均明乎此；他如禅宗之离言契证故，亦属此类。第以言遣言，故空慧立宗。而法相之相，由后得分别施设，乃相用之相，非体相之相。而体相离言，乃假空慧以遮执，是法性之宗空慧，空慧亦空。而相用之相，更非体性之相。故法性空慧宗，与法相唯识宗，二应有别。

    （三）安立非安立之圆融法界非法相　　此圆融法界，即吾所判三宗中之法界真净宗。余于佛法总抉择谈立此为真如宗，盖就起信论言，以起信总一切净法名真如故，今当正名为法界真净宗。法、是一切诸法，即安立世俗谛，及非安立第一义谛。界、是摄藏统持二谛之总和义。真净、即对有漏虚幻杂染言，真简有为虚幻，净简有漏杂染，为佛智性相圆融之究竟真净，──华严天台无碍法界──此亦可称为唯智论。余昔跋善因法师之唯性论，立三唯论：一、唯性论，今名法性空慧宗。二、唯识论，今名法相唯识宗。三、唯智论，今名法界真净宗。欧阳居土近所谓‘唯识之学，特详染污阿赖耶边，于清净义断妄证真，甚觉其略；此正待后人推论发明，当于唯识学外，建立唯智学’（见内学之不思议熏变评解）。与余立三宗之意渐符，但唯智乃宗依佛之一切种智者，安立非安立圆融为一法界，故不可束之于法相。兹将大乘三宗与三唯论对表于左：──　法相唯识宗，如前已明，兹不赘。

    三　结正宗
    总结前义，故法相必宗唯识，约有下之结论：甲、法相所摄：若缘生理，若后得智，若六善巧，若如幻有诠教相；皆宗唯识而分别施设者。乙、法相诸论：若杂集，若辨中边，若五蕴、百法，均以唯识为宗以明法相，即彰唯识义故。丙、空前之法执非法相，但破不立之法性空慧非法相，圆融之法界非分别假设之法相，故唯依识变假设之法为法相。

    近人不明能宗之教相，与所宗之宗趣，务于名相求精，承流不返，分而又分，浸假而唯识与法相裂为楚汉！浸假而唯识古学今学判若霄壤！不可不有以正之，以免蹈性相争执之故辙！此余讲此之微意也。（满智记）（见海刊六卷八期）


09释会觉质疑

    释会觉质疑

    一　质疑
    唯识宗义，乃就异生心上明一切法以归唯识，方有断惑、证真之无边大用。法师谓依空后安立一切法相，就能立智边，理固可然，而于唯识大用，似成虚设，以于异生不相应故，此可疑者一。因此破空前之法执非法相，正与唯识宗义适得其反，以唯识正在遮破二执使证入法性故，此可疑者二。反面言之，依空后之后得智安立之种种法相，遮执之空慧，虽不容施设一法，然亦不妨于空慧中幻有一切法相，正与空后建立法相似同，此可疑者三。果上佛智，虽为安立非安立圆融之一真法界，然亦不无空后种种法相，以舍此无所谓安立非安立圆融之一真法界故，此可疑者四。

    前二间能成立，小乘法执正在唯识之所唯中，法相安立唯识，意正在此。后二问能成立，则于佛智空慧不应遮破，以于佛智空慧不无所谓空后之法相故。以如此法相安立唯识，则唯识大用仍在异生破执证真，复不应遮破小乘法执非法相，舍此、法相唯识宗义便成虚设故。

    二　释疑
    大乘各宗，乃就其宗点所在而有区别；实则各宗皆摄诸法，平等平等。然以宗点所在不同，故其摄诸法各有破立详略之不同。唯识之施设安立一切法相，其依以施设宗主者，即地上菩萨之空后后得智境，亦佛菩萨之如量智境，世俗谛智所了之非有如幻有境，天台教谓之不思议假。故曰：‘非不见真如，而能了诸行，犹如幻事等，虽有而非实’。在广明俗谛事故，所明偏详异生心境；而此藏识海浪之异生心境，实依空后之智以明也。至令异生断惑证真之效用，不惟唯识有然，即余宗亦莫不然也。──释疑一。小乘法执之非唯识之法相者，以非立而是所破故。若以所破之执混为所立之法相，则所破之一切外道法，亦应为大乘之法相。彼既不然，此何云尔？由是二乘法执亦在所破之列。──释疑二。法性空慧宗以观诸法毕竟空慧为宗点，故详遮破空前之法执，而略安立空后之法相，不同唯识之法相。明此、则习大乘学之次第，当先从法性空慧宗而进法相唯识宗。──释疑三。法界真净宗，依佛果圆融智境明一切法，双遮双照，遮照同时，故异空慧，亦异法相。且唯识之施设法相，分别明了，真净圆融，变动不居。又真净宗偏详佛菩萨智境，异于唯识之详异生心境，故亦不可束之为法相，──释疑四。然此三宗，基师法苑义林章，曾别摄法归简择主，有为主，无为主。主即宗义，总抉择谈已援用。又可依据三性，唯识依依他起立一切法，空慧依遍计执遮一切法，真净依圆成实明一切法。

    今夏余在天童讲楞伽时，成立一比量曰：诸法皆幻，随心现故，如鬼见恒河为猛火。亦明如幻有法相宗唯识义。欧阳居士昔于内学院缘起曾立三宗，可与余所立对明其大概。

    （见海刊六卷八期）


10再论法相必宗唯识

    再论法相必宗唯识

            ──十七年作──

    曩在庐山说：‘法相必宗唯识’，对近人以法相与唯识分为二宗，颇有评弹，而谓大乘佛法，当分为法性空慧宗，法相唯识宗，法界真净宗。旋在内学第二辑，见吕澄君，评破太虚法相必宗唯识之演说标题，窃喜得此攻错，可益明真理！乃迟之既久，不见该演说之发表。然内学第二辑竟无君之摄论大意后，编者尝附识云：‘兹篇是大师写示编者旧稿，说法相唯识之所以分宗，枢要俱在。今人于二宗分说，犹有不详原委，辄兴异议者，因录出之，以醒迷惘’。此可见彼分法相与唯识为二宗之根据即在于此，故今刺取摄论大意之说再论之。

    吾所谓“法相必宗唯识”，与“法相唯识宗”等之一宗字，乃指一系学说所尊崇主要之一点而言。此一系学说所崇主之一端在某某，则谓之某某宗，彼一系学说所崇主之一端在某某，则谓之某某宗；此宗之一字之定义，固诸家之通义也。吾所谓大乘法之三宗，基师尝着说于法苑义林章曰：无漏以般若为主，有为以唯识为主，无为以真如为主，法相必宗唯识者，法相须以唯识为宗主云尔，与基师设名不同，而义无异。先定此宗字之义，乃观竟无所出分法相与唯识为二宗之因喻，在彼皆为相违，而适以成此法相必宗唯识之义也。

    一、彼云：‘法相譬之画龙全身，唯识则犹画龙点睛，原委虽详，法相无唯识，则无睛之龙也’。今曰点睛，义即“宗”义。法相画龙，必须唯识点睛，即法相必宗唯识义，故与彼法相与唯识是二宗之宗相违。适成此法相必宗唯识宗。善因明者，可演三支以察之。

    二、彼引论云：‘若有欲造大乘法释，略有三相应造其释：一者、由缘起说，二者、从缘所生法相，三者、由说语义；由第一相立唯识宗，由第二相立法相宗，二宗分立，以此为据’。今解此三相，应为各系学说皆所完具，乃成有宗之法及有法之宗其式如下：

    若将此三相剖离，则不唯说缘所生法，乃无法之起缘，说能起缘，乃无缘所生法；且亦应说法相缘起，无有能诠所诠之语义，说语义亦成无有法相缘起内容之戏论；话之怪者，无逾于此！尚能造何法释耶？故依此三相，亦适成此法界必宗真净，法性必宗空慧，法相必宗唯识之宗，与彼分法相与唯识为二宗之宗相违。夫一系学说中，诚亦有书多条说法相者，然不离法相所宗；亦有书多说法所宗者，然亦不离条说法相也。

    总观彼摄论大义，关于分法相与唯识为二宗之根据，不外右之二端；余可思准，故不一一。（见海刊九卷三期）


11阅“辨法相与唯识”

    阅“辨法相与唯识”

            ──三十五年二月六日在渝寓作──

    ‘今天我提出一个问题来谈谈，即是“法相与唯识”。这是现在研究佛法者所常遇到的问题，对它、必须有个认识。现在把我认识到的试述一点。

    这问题，民国以前的学佛者，是没有讨论过的。民国以来，最先由欧阳渐居士提出了法相与唯识分宗的意见，即是把法相与唯识，作分别的研究。问题提出后，即引起太虚大师的反对，主张法相唯识不可分，法相、必归宗于唯识。一主分，一主合，这是很有意义的讨论。民国以来，在佛教思想上有较大贡献的，要算欧阳氏的内学院和大师的佛学院，但在研究的主张上便有此不同，这到底是该分吗？合吗？

    先说到两家的同异。主张要分的，因为内学院在研究无著、世亲的论典上发现了它的差别，即是虽都谈一切法，却有两种形式：一是用五蕴、十二处、十八界的蕴、处、界、来统摄一切法，一则以心、心所、色、不相应、无为、来统摄一切法。因此方法的差异，他们觉得集论、五蕴论等是法相宗，百法论和摄大乘论等，是唯识宗。应将它分开来研究，所以他们说法相明平等义，唯识明特胜义等十种差别（见瑜伽师地论序），以显其异。

    虚大师以为：法相唯识都是无著、世亲一系，法相纷繁，必归到识以统摄之。否则如群龙无首。因觉分宗的思想，不啻把无著、世亲的论典和思想割裂了。实在，两家之说都有道理，因为无著、世亲的思想是须要贯通的，割裂了确是不大好。但在说明和研究的方便来说，如将无著系的论典，作法相与唯识的分别研究，确乎是有他相当的意思。

    我觉得法相与唯识，这两个名词，不一定冲突，也不一定同一。从学派思想的发展中去看，法“相”、足以表示上座系阿毗昙论的特色；俱舍论已经略去，阿毗昙心论、杂心论等都开头就说：佛说一切诸法有二种相，一、自相，二、共相。所以阿毗昙论，特别是西北印学者的阿昆昙论，主旨在抉择法相──共相、因相、果相等。说到一切法，即用五蕴、十二处、十八界来类摄，这是佛陀本教的说明法，古人造论即以此说明一切法相。依此一切法，进一步的说到染、净、行、证，这是古代佛教的形式。后来，佛弟子又创色、心、心所、不相应行、无为的五类法，如品类足论即有此说。但此五法的次第，与百法明门论等先说心、心所不同。为何如此？色、心、心所等五类，本非讲说唯识，这是分析佛说五蕴、界、处等内容而来。佛陀的蕴、界、处说，本是以有情为主，且从认识论的立场而分别的。现在色、心、心所等，即不以主观的关系而区分，从客观的诸法体类而分列为五类。然此仍依界、处来，所以先说到色法。无著、世亲、他们虽然接受东南印的大乘，倾向唯识，而本从西北印的学系出来。他们起初造论，大抵沿用蕴、处、界的旧方式，可以说旧瓶装新酒；但等到唯识的思想圆熟，才倒转五法的次第，把心、心所安立在前，建立起以心为主的唯识大乘体系。所以，在无著论中，若以蕴、处、界摄法，都带明共三乘的法相；以唯识说，即发挥大乘不共的思想。一是顺古，一是创新。由此，把它分开研究，确是有意思的。虚大师的说法，为什么也有意思？即是起初西北印系的法相学，到后来走上唯识，所以也不妨说法相宗归唯识。

    现在我从全体佛教的立场，想说明一点，即是：凡唯识必是法相的；法相却不必是唯识。

    这是什么说呢？要知道：如来说法，说一切法是因缘所生的，从因缘所生的诸法，开示诸行无常、诸法无我、涅槃寂静的理性。此一切法，如推论观察它以何为体性，这才有的从法相而归向唯识了。唯识有其深刻的哲学意义，是在心识为体的立场以说明诸法的因果染净的。如所见所闻的是否即对象的本质？如色法的质碍性是否有其实体？不是的，唯识学者从认识论的考察，加上禅心的体验，以为并无色法（物质）的实性；一切一切都是依心为体性，依心而存在，这样才成立唯识学。唯识的派别也很多，如依无著、世亲等论典的思想说，即以为一切法都是“以虚妄分别为自性”的。所以，佛说的因缘所生法即是依他起性；此依他起性，唯识学者，即以为心心所法为体。如辨中边论说：“虚妄分别有”，世亲释里说虚妄分别为三界心心所法。他并非不说一切法相，而以为一切法都依心识为体的，即真如无为，也就是识的实性。这样，法相是归于唯识了。

    然而，佛法的思想体系中并不一律如此，还有一条路在的（大小乘皆有）。如有部、经部等说：蕴、处、界、各有自体，即所见的色、所闻的声、以及能知的心识，皆各有其自体。这样的法相，即不归于唯识。然而此等思想，大有漏罅。因为色声等是常识的，佛陀不过从常识的认识论的立场，说明此等法相，所以富有常识哲学的色彩。在此等现实的法相上指归法性（三法印与一实相印），才是佛陀的目标。所以有部等的法相学，如稍加推论就引起问题了。如热手触物，初以为冷，而冷手触之，则觉得暖和。这冷与暖，果真是该物的实性吗？决不如此，这实由于根识的关系而决定。又如萨婆多部说青、黄、赤、白等是色法的究极实体，这也难说，因为光线和目力等的条件，会促成所见色的变化。这不过是明显的例子。所以，吾人以为如何如何，并不见得对象就是如此，所知的一切是与心识有关系的。由此发挥到极端，于是归向到唯识论。无著、世亲论师们，就特别宣说此法相的归宗唯识。

    不过，常识中的色、声诸法，如以为是对象的实质，这种常识的实在论，固然不能尽见佛意；但法相必归唯识，也不能使我们同情。因为，吾人认识之有心识关系是对的，由心识的因缘而安立，是可以说的。然说色法唯是自心所变，即大有问题，心识真的能不假境相为缘而自由的变现一切吗？“自心还见自心”，以自心为本质的唯识论，实是歪曲法相。忽略识由境生的特性，抹煞缘起幻境的相对客观性；而强调心识的绝对性、优越性。所以，除小乘而外，大乘中、法相也不必宗归唯识。心色相待的无性缘起论──　中观学者，即如此说。

    这样，从法相而深入，略有两大类：一、唯识说，二、境依心有不即是心说。不但中观者从一一法相看出它的体性本空，而同时、即空而有的心色相依相成的缘起说如此；如中国天台学者中，山外派主张以理心为本而建立诸法，山家派主张一色一香无非中道，法法具足三千诸法，也还是这个唯心说与心色平等说的差别。所以，单从无著、世亲的论典来谈法相与唯识，欧阳氏的分宗、能看出它的差别，虚大师的法相必宗唯识、能看出它的一致，都有相对的正确。但若从整个佛法来说：那应该：唯识必是法相的；法相不必宗唯识’。（印顺法师讲，向尚记）

    汉院员生研究会，由此成果，循以发展，是可喜事。但此文结论，仍限于空宗见，故未能以唯识还唯识──余不必宗唯识，但谈唯识则宗唯识见谈。

    一、法相必是不离识而唯识的　　以唯识见谈唯识，则法相是已离法执而证二空后，识（智）上所变所现的（识及所现俱通性相染净，识非限三界心心所，所现亦非限三界染法。“虚妄分别有”，亦先从异生所共心境发为论端耳）。王恩洋法相论以“无我唯法，无法但相”谈法相，亦即明法相是我空、法空所显；但更应说一句法相唯识乃成唯识宗耳。空宗以唯识境空而未心境等空，故不及空；不知唯识宗是以透过空后识上变现法相、说法相唯识。若后期空论师，另执有一离识空相及离识色与离缘识等并存分立，唯识宗皆破同法执。故执真如及唯识真实有皆同法执。若不明诸法皆识所变现而不离识，则皆为“法执”而非“法相”也。此吾于“法相必宗唯识”一文中，对于法执不得混同法相曾有辨明者。必明不离识变、识现乃为法相，故法相必皆是唯识也。

    二、从无著等论言法相应宗唯识　　唯识正是从所知的一切都与心识有关系说，更加以都是识所变缘或所显现的优胜性上说唯。唯识诸论典从无说识不从四缘生的。故说识绝对性，不是唯识师的主张太过，便是空论师的故为歪曲唯识义以肆攻击耳。识亦为法相中与诸法平列的一分之法，以诸识同时亦为识之所缘，其同属缘生性空是唯识宗所公认的。但为摄有情背尘合觉的方便上，从诸法不离识的变显缘现优胜性上说唯识时，则一切法相必宗唯识了。后期空论师以自执有离识的空相与色法等，反之亦计唯识宗的识是离空离境之绝对性的，遂与诤辩。总由未证二空，住法执中执空执识，故于证二空后所显法相唯识不能通达也。

    三、从全部佛法言诸法不必宗唯识　　但云余不必宗唯识者，以法相虽皆不离识，同时一切法相亦皆不离一一法相（一色一香皆为法界），尤其一切法相皆自性空，皆即空假中；故由一切法性空而入法性空慧宗，由一切法皆即空假中而入法界圆觉宗，亦无不可。故吾以法性空慧、法相唯识、法界圆觉三宗皆了义，皆究竟也。空宗由一切法即空而达即空假中（佛慧实相）；识宗由一切法唯识而达即空假中；实相宗直观一切法即空假中而达即空假中。故吾谓大乘三宗皆哲学（小乘住蕴、界、处等法，但常识或科学，未达哲学。哲学即究竟了义之谓）：不过从所依教门，一为常识哲学，一为科学哲学，一为玄学哲学。牵制以常识或科学或玄学而不通彻，遂为所限，每生偏蔽。二月六日，在渝寓。（见海刊二十七卷第四期）


1.法华讲演录上

    法华讲演录上

            ──十年秋在北京辛酉讲经会讲──

      序经题
      明纲宗
        一　叙经之起意
        二　明经之宗旨
        三　解经品得名
        四　显经品废立
        五　彰品之次第
      释经文
        甲一　序分
          乙一　序成就
          乙二　众成就
            丙一　众类成就
              丁一　内护五众
                戊一　声闻众
                戊二　菩萨众
              丁二　外护十众
            丙二　礼仪成就
          乙三　时成就
          乙四　说法所依随顺威仪成就
            丙一　依三昧之威仪成就
            丙二　依器世间之威仪成就
            丙三　依众生世间之威仪成就
          乙五　依止说因成就
            丙一　放光照境
            丙二　光中所见
          乙六　大众现前欲闻法成就
            丙一　弥勒示相怀疑
            丙二　众人实心生惑
            丙三　弥勒申意问因
              丁一　长行
              丁二　重颂
                戊一　颂所见瑞相
                  己一　依世间之威仪
                  己二　放光照境
                  己三　所见六趣众生
                  己四　所见三宝出现
                    庚一　诸佛说法
                    庚二　结前生后
                    庚三　菩萨修行
                  己五　所见佛化流行
                    戊二　颂述问
              乙七　文殊师利答成就
                丙一　标名总告
                丙二　正答所征
                  丁一　示相筹量答
                  丁二　举古成今答
                  丁三　指陈别事答
                    戊一　长行
                      己一　赞扬希有
                      己二　显后胜妙
                      己三　委陈别事
                        庚一　受用大因
                          辛一　示相同今
                          辛二　唱灭异即
                          辛三　当成佛记
                          辛四　现入涅槃
                        庚二　摄取诸佛转法轮因
                        庚三　善坚实如来法轮因
                        庚四　能进入因
                        庚五　忆念因
                      己四　古今相即
                    戊二　重颂
                      已一　颂指陈别事
                        庚一　颂赞扬希有
                        庚二　颂委陈别事
                          辛一　颂佛在宣扬
                          辛二　颂灭后行化
                      己二　颂古今相即
                丙三　劝诫听法
            甲二　正宗分
              乙一　显一乘境
                丙一　正明权实三根得记
                  丁一　初周说法
                    戊一　世尊晓喻
                      己一　二深先唱警察群生之心
                        庚一　长行
                          辛一　叹所证所说法妙
                            壬一　总标胜妙
                            壬二　释斯胜妙
                          辛二　叹能证能说师胜
                            壬一　总标
                            壬二　别释
                        庚二　重颂
                          辛一　颂前二妙
                            壬一　总颂二妙
                            壬二　别颂法妙
                            壬三　别颂师妙
                          辛二　劝信今说
                      己二　四众惊疑发扬鹙子之请
                        庚一　蹑止初请
                          辛一　大众怀疑
                          辛二　鹙子启请
                            壬一　长行
                            壬二　偈颂
                        庚二　二止二请
                          辛一　长行
                          辛二　偈颂
                        庚三　三止三请
                          辛一　止说
                          辛二　请说
                            壬一　长行
                            壬二　重颂
                      己三　开斯实相启彼权门
                        庚一　长行
                          辛一　明二记
                            壬一　取记
                            壬二　与记
                          辛二　破四疑
                            壬一　何时说
                            壬二　云何知增上慢
                            壬三　云何堪说
                            壬四　云何不成妄语
                        庚二　重颂
                          辛一　明二记
                            壬一　颂记取
                            壬二　颂与记
                              癸一　颂所说难知
                              癸二　颂令住一乘
                              癸三　颂无二无三
                              癸四　颂佛出世本意
                              癸五　颂开示悟入
                              癸六　颂依法式显
                                子一　总颂
                                子二　颂过去诸佛
                                子三　颂未来诸佛
                                子四　颂现在诸佛
                                子五　颂今佛法式
                                  丑一　总颂
                                  丑二　颂初以方便诱引
                                  丑三　颂今说真实
                              癸七　颂未闻令闻
                            壬三　明破疑
                      己四　劝发欢喜
                    戊二　鹙子领解
                      己一　长行
                      己二　重颂
                    戊三　如来述成
                    戊四　佛为授记
                      己一　如来授记
                        庚一　长行
                        庚二　重颂
                      己二　四众回向
                        庚一　长行
                        庚二　重颂
                  丁二　二周说法
                    戊一　如来喻化
                      己一　鹙子请
                      己二　释尊说
                        庚一　总略指答
                        庚二　正说法喻
                          辛一　长行
                            壬一　喻说
                              癸一　喻昔权说
                                子一　三界佛有喻
                                子二　五趣危亡喻
                                子三　权设方便喻
                                子四　依言免难喻
                              癸二　喻今实说
                                子一　授实喻
                                子二　释疑喻
                            壬二　合法
                              癸一　合昔权
                                子一　合三界佛有
                                子二　合五趣危亡
                                子三　合权设方便
                                子四　合依言免难
                              癸二　合今实
                                子一　合说实
                                子二　合释疑
                            壬三　结答
                          辛二　偈颂
                            壬一　颂喻说
                              癸一　颂昔权说喻
                                子一　颂三界佛有喻
                                子二　颂五趣危亡喻
                                  丑一　颂宅宇危朽
                                  丑二　颂人众甚多
                                  丑三　颂诸方灾起
                                    寅一　总明变怪之相
                                      卯一　喻五钝使
                                      卯二　喻五利使
                                      卯三　通结
                                    寅二　别明扰攘之由
                                    寅三　结明可畏
                                子三　颂权设方便喻
                                子四　颂依言免难喻
                              癸二　喻今实说
                            壬二　颂合说
                              癸一　颂合昔权
                                子一　颂合三界佛有
                                子二　颂合五趣危亡
                                子三　颂合权设方便
                                子四　颂合依言免难
                              癸二　颂合今实
                            壬三　颂结说
                        庚三　劝信解经欣当佛智
                          辛一　显法有权实令舍权取实
                          辛二　示人有是非令学是除非
                            壬一　观根以说勿妄宣传
                            壬二　信者位高久植德本
                            壬三　无智之人不信罪相
                            壬四　于有智者应为说之
                    戊二　中根领悟
                      己一　叙四人之喜敬
                      己二　申四人之领述
                        庚一　长行
                          辛一　法领
                            壬一　彰昔不悕
                            壬二　显今获得
                          辛二　喻领
                            壬一　总谈说喻
                            壬二　正陈喻词
                              癸一　喻昔不悕
                                子一　最初发心喻
                                子二　退流生死喻
                                子三　中还见佛喻
                                子四　不肯修大喻
                                子五　化以二乘喻
                                子六　示大不悕喻
                              癸二　喻今获得
                                子一　父付
                                子二　子获
                          辛三　合领
                            壬一　合昔不悕
                            壬二　合今获得
                        庚二　偈颂
                          辛一　颂法说
                          辛二　颂喻说
                            壬一　颂昔不悕喻
                              癸一　颂发心退失喻
                              癸二　颂中还见佛喻
                              癸三　颂不肯修大喻
                              癸四　颂化以二乘喻
                              癸五　颂示大不悕喻
                            壬二　颂今获得喻
                          辛三　颂合说
                            壬一　颂合昔不悕
                            壬二　颂合今获得
                      己三　陈四人之荷恩
                    戊三　佛重述成
                      己一　赞印
                      己二　陈述
                        庚一　长行
                          辛一　法述
                          辛二　喻述
                            壬一　总喻
                            壬二　别喻
                              癸一　法王出世说教普滋喻
                              癸二　禀润各异喻
                              癸三　不自觉知喻
                          辛三　合述
                            壬一　合法王出世说教普滋喻
                            壬二　合禀润各异
                            壬三　合不自觉知
                            壬四　结成
                        庚二　重颂
                          辛一　颂陈述
                            壬一　颂法述
                            壬二　颂喻述
                            壬三　颂合述
                              癸一　合佛兴于世说教普滋
                              癸二　合禀润各异
                                子一　合自标召集
                                子二　合佛应利导
                                子三　合生闻获益
                              癸三　颂结成
                      己三　结实
                    戊四　佛为授记
                      己一　为四人现前授记
                        庚一　授大迦叶记
                          辛一　长行
                            壬一　授因记
                            壬二　授果记
                          辛二　重颂
                        庚二　为余三人授记
                          辛一　请记
                          辛二　授记
                            壬一　授须菩提记
                              癸一　长行
                              癸二　重颂
                            壬二　授迦旃延记
                              癸一　长行
                              癸二　重颂
                            壬三　授大目连记
                              癸一　长行
                              癸二　重颂
                      己二　起三周标当授记
                  丁三　三周说法
                    戊一　说法
                      己一　长行
                        庚一　说宿因令念退大就小
                          辛一　说往因会自身事
                            壬一　明大通佛去今久远
                            壬二　明大通智胜佛事
                              癸一　佛寿成道
                              癸二　转正法轮
                                子一　供养请转
                                  丑一　王子请转
                                  丑二　梵天请转
                                    寅一　神光动照
                                    寅二　供养请转
                                      卯一　东方
                                      卯二　东南方
                                      卯三　南方
                                      卯四　六方
                                      卯五　上方
                                子二　许可为转
                                  丑一　佛转法轮
                                  丑二　生闻获益
                              癸三　子继传灯
                                子一　出家启请
                                子二　许可正说
                                子三　诸子传灯
                                子四　佛起赞叹
                                子五　所化常益
                              癸四　会成今佛
                          辛二　结夙缘会弟子事
                        庚二　显今果令知舍权取实
                          辛一　法说
                          辛二　喻说
                            壬一　喻昔说权
                            壬二　喻今说实
                          辛三　合说
                      己二　重颂
                        庚一　颂说夙因令念退大就小
                          辛一　颂知自身事
                            壬一　颂佛寿成道
                            壬二　颂转正法轮
                              癸一　颂供养请转
                              癸二　颂许可为转
                            壬三　颂子继传灯
                            壬四　颂会成今佛
                          辛二　颂会弟子事
                        庚二　颂显今果令知舍权取实
                          辛一　颂喻说
                          辛二　颂合说
                    戊二　领记
                      己一　满慈领解得记
                        庚一　满慈心念领解
                        庚二　如来印述授记
                          辛一　长行
                            壬一　如来发言印述
                            壬二　正为满慈授记
                              癸一　授因记
                              癸二　授果记
                          辛二　重颂
                            壬一　颂如来印述
                            壬二　颂满慈授记
                      己二　五百悕领得记
                        庚一　心悕
                        庚二　许可
                        庚三　正记
                          辛一　现前授记
                            壬一　长行
                            壬二　重颂
                          辛二　展转授记
                        庚四　悔领
                          辛一　长行
                            壬一　悔责
                            壬二　领解
                              癸一　喻领
                              癸二　合领
                          辛二　重颂
                            壬一　颂悔责
                            壬二　颂领解
                      己三　学无学人悕领得记
                        庚一　众自希望
                          辛一　二人悕请
                          辛二　二千人悕请
                        庚二　佛为记别
                          辛一　授阿难记
                            壬一　正为授记
                              癸一　长行
                              癸二　重颂
                            壬二　众起疑念
                            壬三　佛为解说
                            壬四　阿难证说
                          辛二　授罗睺罗记
                            壬一　长行
                            壬二　重颂
                          辛三　授二千人记
                            壬一　授记
                              癸一　长行
                              癸二　重颂
                            壬二　领记
                丙二　叹人美法劝募持行
                  丁一　人法可师
                    戊一　明人法师
                      己一　长行
                        庚一　对佛现前法师
                        庚二　不对佛前法师
                          辛一　闻已随喜法师
                          辛二　正行六种法师
                            壬一　明悲愿
                            壬二　明尊重
                      己二　重颂
                        庚一　叙尊重之由
                        庚二　颂法师之德
                          辛一　悲愿殊胜
                          辛二　可尊可重
                        庚三　颂法最第一
                    戊二　明法法师
                      己一　长行
                        庚一　法难信解勿妄宣传
                        庚二　法身舍利应可供养
                        庚三　末世为众说法仪则
                      己二　重颂
                        庚一　颂法难信解勿妄宣传
                        庚二　颂正闻是经得近正觉
                        庚三　颂说法仪轨
                        庚四　颂读经说经佛常加被
                        庚五　颂说法受法两俱利益
                  丁一　古今同证
                    戊一　长行
                      己一　塔涌闻法证经胜妙
                        庚一　塔涌印证经之可信
                          辛一　支提应现
                          辛二　灵祇敬奉
                          辛三　叹佛印经
                        庚二　塔开听证经之可重
                          辛一　辨因由
                          辛二　明开塔
                            壬一　请见佛
                            壬二　集分身
                              癸一　放光照土
                              癸二　诸佛言来
                              癸三　变土延宾
                                子一　变大千界
                                子二　诸佛集坐
                                子三　广变佛土
                                子四　佛方安处
                              癸四　持华慰主
                            壬三　正开塔
                          辛三　明见赞
                      己二　募众说经方陈咐嘱
                    戊二　重颂
                      己一　颂塔涌闻法证经胜妙
                      己二　颂募众说经方陈咐嘱
                        庚一　陈募说经
                        庚二　对比胜劣
                        庚三　重募持人结成胜行
                  丁三　顺逆为友
                    戊一　明天授与佛违缘善友之德
                      己一　明释尊昔重法以求经
                        庚一　往昔求法
                          辛一　长行
                          辛二　重颂
                        庚二　结会今古
                      己二　明天授由经当来成佛
                      己三　结闻经获益
                    戊二　明文殊与众顺缘善友之力
                      己一　智积请归释尊留止
                      己二　文殊涌出来见智积
                        己三　文殊智积共为论议
                          庚一　论化众多少
                            辛一　问化多少答数无量
                            辛二　龙宫涌出文殊指示
                            辛三　智积赞扬文殊告化
                          庚二　论成佛迟速
                            辛一　智积问
                            辛二　文殊答
                            辛三　智积疑
                            辛四　龙女现
                              壬一　龙女现赞
                              壬二　鹙子申疑
                              壬三　龙女道成
                              壬四　生闻获益
                  丙三　禀命舍权持行实法
                    丁一　二万菩萨请此方持
                    丁二　四类声闻请他方持
                      戊一　前二众请持
                      戊二　后二众请持
                        己一　授记
                          庚一　二类得记
                          庚二　二类喜领
                        己二　持经
                    丁三　八十万亿诸菩萨持
                      戊一　长行
                      戊二　偈颂
                        己一　标当说
                        己二　广忍受
                          庚一　打骂忍
                          庚二　慢谤忍
                          庚三　毁辱忍
                          庚四　默摈忍
                        己三　结持经
                乙二　明一乘行
                  丙一　所行之行
                    丁一　启请
                    丁二　开示
                      戊一　详答因安乐行行
                        己一　标答
                        己二　显答
                          庚一　正身行
                            辛一　长行
                              壬一　标处
                              壬二　别释
                                癸一　明行处
                                癸二　明亲近处
                                  子一　初亲近处
                                  子二　第二亲近处
                            辛二　重颂
                              壬一　颂住安乐行
                                癸一　劝示
                                癸二　别颂
                                  子一　颂外人境有法二处
                                  子二　颂有空法行处
                                  子三　颂中道境亲近处
                              壬二　颂得安乐果
                          庚二　正语行
                            辛一　标劝
                            辛二　别示
                              壬一　长行
                              壬二　重颂
                                癸一　颂修安乐行
                                癸二　颂得安乐果
                          庚三　意离诸恶自利行
                            辛一　长行
                              壬一　修安乐行
                                癸一　离恶
                                癸二　修善
                                  壬二　得安乐果
                            辛二　重颂
                          庚四　心修诸善利他行
                            辛一　长行
                              壬一　修安乐行
                                癸一　教慈悲
                                癸二　教作念
                              壬二　得安乐果
                              壬三　叹经胜妙
                                癸一　标胜妙
                                癸二　喻胜妙
                                  子一　明佛昔施权
                                  子二　明佛今显实
                            辛二　重颂
                              壬一　颂安乐行
                              壬二　颂经胜妙
                                癸一　颂喻说
                                癸二　颂法合
                        己三　结答
                      戊二　总明果安乐行相
                        己一　寤时果
                        己二　梦时果
                        己三　结前果
                  丙二　能行之人
                    丁一　他土请持
                    丁二　如来不许
                    丁三　此方涌出
                      戊一　从地涌出
                      戊二　升空赞礼
                      戊三　神力促时
                      戊四　众人共见
                      戊五　导师省问
                      戊六　世尊答慰
                      戊七　诸人随喜
                      戊八　如来赞许
                    丁四　菩萨疑生
                      戊一　疑问
                        己一　总申疑请
                        己二　众所疑事
                        己三　申众疑意
                      戊二　分身诸佛答慰群疑
                      戊三　如来赞许
                      戊四　正答所疑
                        己一　长行
                        己二　偈颂
                      戊五　众生疑念
                      戊六　陈疑请说
                        己一　长行
                        己二　重颂
                乙三　明一乘果
                  丙一　明已满果
                    丁一　明果德殊胜
                      戊一　释迦三敕
                      戊二　弥勒四请
                      戊三　如来正告
                        己一　长行
                          庚一　敕听标示
                          庚二　正说寿量
                            辛一　明菩提无上
                              壬一　明三乘所共见之应身
                              壬二　明三乘所不知之真身
                                癸一　标成道已来甚久
                                癸二　显成道已来时节
                                  子一　显说报佛久成为物说近
                                  子二　密说法身久证应物权现
                            辛二　明涅槃无上
                              壬一　法说正明二身常住起灭
                                癸一　明报身寿命常住
                                癸二　明化身现有起灭
                              壬二　喻说
                                癸一　喻说常灭
                                癸二　辨非虚妄
                        己二　重颂
                          庚一　颂菩提无上
                          庚二　颂涅槃无上
                    丁二　辨时众获益
                      戊一　时会获益现前阶降
                        己一　标时益
                        己二　佛告益
                          庚一　明证得
                          庚二　明信发
                        己三　供养益
                        己四　领受益
                      戊二　校量胜劣后时利益
                        己一　随喜信解益
                          庚一　长行
                          庚二　重颂
                        己二　解持读诵益
                          庚一　长行
                          庚二　重颂
                  丙二　明未满果
                    丁一　傍随喜福果
                      戊一　弥勒请
                      戊二　世尊答
                        己一　长行
                          庚一　校量为问
                          庚二　正成校量
                            辛一　成傍随喜功德
                            辛二　成正随喜功德
                        己二　重颂
                          庚一　颂傍随喜之福
                          庚二　颂正随喜之福
                    丁二　正依行福果
                      戊一　明法师功德
                        己一　告修行法师差别
                        己二　显所得功德多少
                        己三　显六根殊胜功德
                          庚一　眼根殊胜果用
                          庚二　耳根殊胜果用
                          庚三　鼻根殊胜果用
                          庚四　舌根殊胜果用
                          庚五　身根殊胜果用
                          庚六　意根殊胜果用
                      戊二　举法师事证
                        己一　长行
                          庚一　示前违顺所生罪福
                          庚二　显持经人违顺人相
                            辛一　标往古时节佛世
                            辛二　显能行违顺人相
                      戊三　会今古示违顺人相
                      戊四　结劝众人除违行顺
                        己二　重颂
                          庚一　颂说经人违顺之相
                          庚二　颂结会古今
                          庚三　颂结劝众人除违行顺
              甲三　流通分
                乙一　付嘱流通
                  丙一　现神力以起信行
                    丁一　涌出请
                    丁二　如来现
                      戊一　长行
                        己一　示现如来神力
                        己二　付嘱修行供养
                      戊二　重颂
                  丙二　正嘱累以令流通
                    丁一　如来付嘱
                    丁二　菩萨敬受
                    丁三　令塔等还
                    丁四　众皆欢喜
                乙二　禀命流通
                  丙一　自行苦行力以流通
                    丁一　宿王华问
                    丁二　世尊委答
                      戊一　叙称古佛
                      戊二　叙述修行
                        己一　精进得定
                        己二　供养佛法
                        己三　供养舍利
                        己四　会成今古
                    丁三　称经妙德
                    丁四　叹胜咐嘱
                    丁五　时众获益多宝赞叹
                  丙二　密行教化力以流通
                    丁一　神光往召
                    丁二　妙音来至
                      戊一　彼来
                      戊二　至此
                      戊三　化行
                    丁三　事讫还国
                    丁四　时众得道
                  丙三　救济苦难力以流通
                    丁一　救未发心除苦得乐
                      戊一　问答名因
                        己一　问观世音之名因
                        己二　答观世音之字义
                          庚一　观声救济
                            辛一　总标称名脱苦
                            辛二　别显称名脱厄
                            辛三　结告威神之大
                          庚二　观心救济
                          庚三　观色救济
                      戊二　问答化行
                      戊三　重颂问答名因
                        己一　颂问名因
                        己二　颂答名因
                          庚一　总标许说
                          庚二　正答名因
                          庚三　兼答化行
                          庚四　叹德劝归
                      戊四　持地劝赞
                      戊五　时众获益
                    丁二　救已发心破恶卫善
                      戊一　明持经之福
                      戊二　明神咒之力
                        己一　二圣说咒
                        己二　二天说咒
                        己三　十神说咒
                      戊三　明时众之益
                  丙四　功德胜力以流通
                    丁一　叙本缘
                      戊一　叙述时人
                      戊二　广明由绪
                        己一　赞二子德
                  己二　善友引化
                  己三　出家获益
              丁二　会今古
              丁三　劝归礼
              丁四　结胜益
            丙五　护持劝发力以流通
              丁一　普贤来轨
              丁二　启白闻经
              丁三　佛告四法
              丁四　普贤劝发
                戊一　明劝发相
                  己一　与现益
                  己二　与后益
                戊二　结劝发心
              丁五　释迦赞劝
                戊一　赞美普贤
                戊二　赞持经者
                戊三　明违顺相
              丁六　时众获益
      贯经义

    妙法莲华经，传入震旦，信受甚盛。初在南方风行，南北朝时，有光宅、嘉祥诸师弘扬；隋时，天台智者大师集其大成，尤阐发无遗。继则贤宗诸师亦甚提倡，李唐之际乃大振于北方。慈恩大师著有玄赞四十卷，讲者多宗之。宋元以降，玄赞佚失，数百年来讲此经者，大都仅依台、贤二教。近时海上交通，始将玄赞一书从日本取回重刊。今以大众因缘，复在北方讲演，故依据之。

    讲演经文之前，有三问题须解释之：一、五乘一乘孰为权实：本经以一乘为宗，就佛出世本怀而言，唯一大事因缘，无二、无三。如一雨之所润，一地之所生，故应以一乘为实，五乘为权。然众生机类各各不同，如三草、二木形相互异，故应以五乘为实，一乘为权。又就佛法言，众生根性虽有差别，然皆以实相为体，如三草二木不离一地所生。就众生法言，实际理地虽平等无二，然离种种差别亦无所谓平等，如一地即是种种山川草木，非除去山川草木别有一地。是以各就一方面言，或以五乘为实，一乘为权，或以五乘为权，一乘为实，皆不违理。

    二、佛性有无孰为权实：就各种经论中，有谓一切有情皆有佛性；阐提不得作佛者，权巧之谈。有谓众生实有五性差别；言皆有佛性者，乃诱导不定性众生权巧之辞。兹以二门解说之：一、就理性行性言：理性则一切众生皆同，以理性即一相无相平等不二之真如性，亦即佛性，故无一众生不完全具足。因众生性与佛性本无二故，皆同一实相故。行性则一切众生不必皆同，以一切众生相乃种种业行所成，业行既异则众生界应各自成差别，故佛性不必皆有。以上二义，各具一理，皆真实了义也。二、就现实门展转门言：吾人现前一念上，观察过去之过去及未来之未来，众生种性皆各不同，决定有五性差别。若于十法界展转缘起上观察，则非有决定性。唯识论上，种子有本有、新熏两说，本有之种子虽不完全，因新熏则可成故。由以上二门，可知众生皆有佛性，其立言虽异，均不违理。

    三、大乘一乘之异同：此问题，在经论无有明文，而学者每以大乘在三乘之内，以一乘超三乘之外。依本经言，一乘当即大乘也。大有二义：一、大对小而言，然小为大之方便，证小果后回心向大，则无大小之相对。二、大就法体言，法体无二亦无不二，强名为大，或名为一。故大乘与一乘，无二无别。


2.序经题

    【序经题】

    本经为诸经之王，以显示唯一佛乘故，以显示唯一佛乘、即具足无量方便乘故。今欲开阐是经妙义，宜备有古德之注释以为参究之资。唐窥基大师所撰妙法莲华经玄赞，群流宗仰。兹于演讲妙法莲华经之时，即假玄赞以为敷陈经义之佐。“玄赞”盖闻至觉权真，乘物机而诞迹，灵枢擅妙，应群品以扬筌。振融山而秀大千，腾委海而津八万。　佛觉无上，故曰至觉。权衡真界，故曰权真。以极灵之枢机，擅无方之妙用；盖随众生之机而表示应身之迹，应群品之求而标举求道之方耳。筌者、求鱼之筌，喻求道之具。融山、融金之山，喻法身也。委海、犹言无量智慧功德海之海，喻诸法之所归聚也。津、梁也，济也。八万、施八万四千法门，随处兴起而度人以八万四千法门也。以上标如来一乘实相之总体用。

    “玄赞”叆慈云而广庇，骤法雨以遐清，滋两木之分华，润三草之殊茂。然以幼商倦于绵险，始循诱于化城，稚子玩于羬轩，竟照普于犪驾。　叆叇、云出貌。骤、普遍广大之义。慈云广庇，喻佛恩之加被。法雨遐清，喻佛法之遍及。两木、即本经药草喻品中所说之大树、小树：小树、喻界内之菩萨，大树、喻界外之大菩萨也。三草、即上中小三药草：上喻菩萨，中喻声闻、缘觉，小喻人、天也。幼商、喻初发心不定种性人，以恒畏大乘法之绵远艰险也。化城、即本经化城品所说之化城，指小乘涅槃，为佛所化现之方便城，慰小乘人使暂休息而实非究竟寂场也。羬轩、即羊车，喻小乘。犪驾、即牛车，喻大乘也。言佛法既兴，菩萨──大乘人既已发心，而人、天、声闻、缘觉诸小乘并蒙沾润。惟佛以初发心人易于倦怠，故先以涅槃之化城诱之。小乘人局于果地，故须以大乘之牛车进之，以上明一乘实相之境，并冀一切众生了然于权实，而能舍权趋实以跻于无上涅槃也。

    “玄赞”由是摧十军之圣后，解髻上之明珠；建八谛之医王，授掌中之妙药。军、指魔军。即众生心中之欲魔、愁魔、饥渴魔、渴爱魔、睡眠魔、怖畏魔、疑魔、食毒魔、利养魔、名闻自高魔之十种烦恼魔也。圣后、犹言圣王。谓佛为摧破上十种魔军之圣王也。解髻上明珠为赏，喻以此妙法莲华经开示众生也。八谛、即四真谛、四俗谛，谓以此经利益众生，如寿量品所说医王授药喻也。此明一乘实相之行、果。以上总叙分叙一经之纲宗。

    “玄赞”藻掞众筌之表，邃轶百宗之外。笼七地而孤荣九分，冠五乘而独颖千古。文藻超众筌之上，颂教妙也。深邃出百宗之外，颂理妙也。地、谓菩萨地位，七地者、自种性地、解行地以上有七。至八地以上，念念不退，即为行不退地。迨于佛果即究竟地也。九分、与十二分教同，以文字关系故略称九分。言此经义笼七地，独标九分，颂行、果妙也。五乘虽殊，实皆以此一乘为究竟，故此经为五乘之冠冕，而特超去来今三际也。以上赞扬经旨玄妙。

    “玄赞”大矣哉！扬一实而包总太虚，振两权而遗罗万象，岂可以溟渤类其深旨，妙高方其峻躅者乎！大之名对小而立，故此教义大不足以喻之，兹第强赞为大耳。一实、即一法，即一真实不虚之法。包括无外，总持无遗，明法体之大也。权、谓权门。振落两种权门，而万相空空无不息寂而见为遗弃。振发两种权门，而万相森森无不显现而见为包罗──喻法用之大也。以是之故，溟海不足喻其深，须弥不足拟其峻矣。妙高、即须弥山也。以上叙经宗竟。

    “玄赞”首称妙法莲华经者，藻宏纲之极唱，旌一部之都名。序品第一者，镜义类之鸿标，显异筌之别目。　对他经而言，则此妙法莲华经为极唱。就本经而言，则此妙法莲华四字为都名。而序品第一，则又兼总题、别题之义也。以上总叙经题及序品竟。

    “玄赞”法含持轨，绾群祥以称妙。华兼秀发，总众美而彰莲。体业俱陈，法喻双举，半满之途已晓，取舍之路方着。法界之法性法相，无论有佛无佛，自性常住。佛以方便善巧开示安立，为使众生了解。若知一切诸法无不为佛境界所摄，即知佛智无不融满遍照，总摄群相。以是之故，称为妙法。秀、秀出也。发、开敷也。莲之为法，在污不染，具足众美，故以莲为赞。盖妙法者举其法，莲华者彰其喻也。以上释别题妙法莲华四字竟。

    “玄赞”经者，为常、为法、是摄、是贯。常则道轨百王，法乃德模千叶，摄则集斯妙理，贯又御彼庸生：庶令毕离苦津，终登觉岸。经具四义。轨、率由也。千叶、千世也。摄贯二义，明此经集妙理之大成，陶庸愚而无外也。以上分叙经题竟。

    “玄赞”序者、由也，始也。陈教起之因由，作法兴之渐始。品者、类也，别也。区玄旨而异类，派幽筌而汇别。第者、次也，居也。一者、极也，首也。经有二十八品。条贯真宗，此品次居极首，故名第一。义如本文。以上序经题竟。


3.明纲宗

    【明纲宗】

    凡演讲一经之先，必先提挈此一经之纲宗，故天台宗分五重玄义，贤首宗有十门玄谈。兹于讲此妙法莲华经之先，仍依窥基大师所撰玄赞，略以六门分释。兹胪列如下：

    一　叙经之起意
    此起意复析为五：甲、酬因请，乙、破疑执，丙、彰记行，丁、利今后，戊、显时机。

    甲、酬因请　　此复析为酬因、酬请二义：酬因之义又有六：一曰、酬行因。凡学佛者，必有因行方成果德。佛既亲近无量阿僧祇佛，尽修六度万行，能圆满无上功德，显现一乘实相，仍愿众生亦能如是修习因行，是为酬行因。二曰、酬愿因。在佛本因地中，原具最大誓愿，愿一切众生得入于佛道，成就阿耨多罗三藐三菩提；并愿众生亦尽如我能发此愿，是为酬愿因。三曰、酬求因。佛于无量劫来勤求无上菩提，曾不退转，如本经提婆达多品所说是已。佛即以所求得之妙法，答众生之所求，并愿众生亦尽如我能作此无上妙法之希求，是为酬求因。四曰、酬持因。佛于过去无量阿僧祇劫，得值八百四千万亿那由他诸佛，供养承事，值多善友，长时受持。又释迦过去为常不轻菩萨，临终闻空中说法华二十千万亿偈，悉能受持，历无量劫。往时既自常持此经，并愿众生亦常受持，是为酬持因。五曰、酬相因。佛说大经，天雨曼陀罗华，地遍六种震动，均为瑞相，如本经序品中所说。佛放眉间白毫相光，遍照东方万八千世界。文殊师利告言：世尊将说大法。以将说此经，故先现大相，先现大相即为说是经也，是为酬相因。六曰、酬说因。如来以一大事因缘出现于世，本愿广说开示众生，令得究竟一切种智。而舍利弗三请世尊说此妙法，遂能开此法会，利益当机，是为酬说因。酬请者，即酬答诸大菩萨诚请说法之请也。如本经舍利弗及弥勒三请演说妙法，乃为说之，是即酬请之义。

    乙、破疑执　　此复析为破疑、破执二义：破疑者，破众生之疑。众生之疑有二：一为耽涅槃之二乘众生，自谓已得自度解脱，疑彼大乘佛果永无我分。一为发大心之菩萨，虽已发大乘心，然因舍利弗等已具种种功德智慧，尚于大乘无分，故自疑亦难成佛，驯至失心退转。自此经诸品出现后，阐发三乘唯是一乘，声闻悉当作佛，而三乘众生之疑破矣。破执者、破众生之执。众生执中，有大乘执与小乘声闻执之别。声闻又分四种：一为曾发菩提心，而因怯弱已至退转，遂发小乘心修行得果，如舍利弗等是也。二为菩萨应化示现为声闻身，如富楼那、阿难等是也。三为未发大乘心，未修大乘行，但著于小乘，自谓已得灭度而误以为即究竟地者。四为勤求世间禅，或已证初禅、二禅、三禅及四禅者，未得谓得，未证谓证，自谓与佛无二无别；如楞严经所说之无闻比丘，本经所说增上慢之阿罗汉是也。大乘亦分二种：一为从凡夫地即发大乘心修菩提行者，此名顿悟菩萨。一为先发大乘心，已至退转修小乘行，后复遭遇法会，重发大心回向佛乘，此名渐悟菩萨。在四种声闻小乘中，除应化示现声闻身之菩萨原本无执，及增上慢之阿罗汉尚未证果无有可执者外，其余两种声闻，均自谓所证之果即是佛乘，所得涅槃无可再上，此即为声闻小乘之执。自本经出现，乃知所得涅槃，不过解脱于三界生死之苦，仍居暂息之化城，而小乘之执破矣。在二种大乘中，均以为证小乘果之人再不能发无上心，修菩提行，证究竟涅槃，圆满无上妙功德智。以此种种，悉为我大乘人所修证，非小乘所堪，此即大乘菩萨之执。自本经出现，乃知小乘证果，正为修大乘法之方便，以彼已解脱于三界烦恼，即可直趋于无上涅槃，而大乘之执破矣。

    丙、彰记行　　此复析为彰记、彰行二义：彰记者，佛自成道后，未为声闻授菩提记，今因时机已至，为诸声闻悉皆授记，故说此经即为彰记。彰行者，佛为六道轮回众生说二乘法，然实唯一乘。此经正以彰二乘之权，一乘之实，亦即是彰一乘因行为绝对之因行也，是为彰行。

    丁、利今后　　此复析为利今、利后二义：利今者，指利益遍于佛说法之时言。利今亦分二种：一为果记利。如佛为诸大弟子亲口授记，决定成佛。诸大弟子因是决定勤求无上菩提，修入佛乘，是名果记利。一为现证利。如佛说妙法，龙女立地成佛，余众悉发阿耨多罗三藐三菩提心，是名现证利。利后者，如于后末世，有人受持读诵是经，即为供养佛之舍利。又自佛示现迄今二千九百四十八年，因此经典，正法、像法、末法悉获利益，均名利后。

    戊、显时机　　此复析为显时、显机二义：显时者，显明说经之时期也。或别为五时，或云三时，或云唯一时，说各不同。玄奘法师则谓：各时说教，因机不同，实则唯是一时之教。特随时相长短而现，而实亦并无有时分之相可见，故唯是一时。兹可略为第一时多说有，第二时多说性空相空，至第三时则说此妙法莲华经等。为显露第三时中道了义、开权显实之教也。显机者，显说此经之机也。从根本言，机唯是一，以众生本具同一法性，同以真如法性为性。但以众生种姓不同，故令说经之机亦随之不同。或先说小乘，使先证果，后入大乘，此一机也。而此经所正被之机，即使曾发菩提心，怯弱退失，流入小乘之声闻众，再发大心，重趋佛乘，此则本经之机也。

    二　明经之宗旨
    本国古德总判经论，约分四宗：一、立性宗，明法有体性。二、破性宗，明法有相无体，如成实论是也。三、破相宗，明法相亦空，如般若等经是也。四、显实宗，显中道了义之一乘实相，如华严、法华等经是也。此经即属第四宗。至于依文判教，教凡三类：一、多说有宗，虽多说有总归于空，如阿含等小乘经是。二、多说空宗，虽多说空不碍于有，如般若等经是。三、非空有宗，说真俗二谛非空故名为有，说我法二执非有故名为空，如华严、法华等经是。以上义故，此经摄于中道了义宗，然亦尽摄各宗，以此经能显示诸法实相，而总括趋入无上乘之方便也。

    三　解经品得名
    先解经得名，即解释经题之名也。妙法莲华经五字，梵云萨达摩奔荼利迦素呾揽。萨、正妙之义，平正正直为正，众善毕彰为妙。达摩、法也。奔荼利迦、白莲华也。素呾揽、经也。亦译契经，以能契于说法之时、及契于众生之机也；亦略称为经。

    经名妙法者，具妙以成法，因法以彰妙。盖自有此经，而一切大小乘众生皆知回向于一乘如来智慧，即知以一切根本智、后得智，证于理智无别之法性。而此法性、即为真如平等法界之本来实相。故此经名，堪称妙法也。经云开佛知见者，一真法界平等实相，生佛无二，本有不可思议之妙相妙用。若由证知心空、法空，随顺无上妙智以证于不二法性，即可显现本具之无边功德，以顺成此不可思议之性用。然众生不悟，恒迷没于烦恼生死海中。佛乃以根本智、后得智所证之广大性用，向众生性海烦恼中而开发之也。经云示佛知见者，即佛以所证得之佛乘、涅槃、解脱三德之理显示众生，使莫不知同具此三德涅槃与佛无二是也。经云悟佛知见者，即显示佛所成就之菩提圆满报身，使众生知可依以修习，得悟入于佛智是也。经云入佛知见者，因众生在无明烦恼中，不复知有佛乘之无上妙果。佛乃开示解悟，使之因悟趋行，得渐证入，于是修于一乘因行，以入于佛之知见是也。以上所说，若理若智，若因若果，均名妙法。又此妙者，绝对之妙，何以故？以在三恶道恶法中，若为言人天之法，即为妙法。然福果易空，乃为说四谛、十二因缘之二乘法，以较人天之法，即又为妙法矣。然二乘妙法虽可解脱于三界生死轮回之苦趣，而于一心本具之法身、般若德用，实未能成就，则二乘法仍非究竟妙法。故惟有唯一大乘，始足为究竟妙法也。是故未有法华会以前，佛所说种种法各为妙法；法华会既开以后，则从前所说诸法，不过为趋入佛智海之方便因缘，惟此经义能以一法界摄入一切法界，乃堪称为圆融绝待之妙法也。

    经名莲华者，所以彰喻。盖莲花与众花异，莲花未开之先即已有实，喻真如法性不因生灭而起，佛本具足一切智德也。莲花既开实即同时显现，喻真如法相随时随机无不显示开露也。莲花既落实即圆满，喻幻妄既销，本来之真如实相、一切妙功德智，及一乘之妙果，无不圆满具足也。真如智德，生佛不二，徒以众生妄想执着，不能显露受用。佛乃以方便善巧诱化众生，若去烦恼，若去无明，无非为实施权。后乃开权显实，卒使众生了知一一方便皆为趋向于无上之一佛乘；而此一乘，即具足无量方便乘。迨一乘显现，而诸方便乘亦融，有如白莲华之花落而莲实显现也。以有如是等义，故是经名为妙法莲华经。

    次解品得名，即解释经品之名也。本经计共二十八品，有从法得名者，如方便品等是也。有从喻得名者，如譬喻品、药草喻品等是也。有从人得名者，如法师品、提婆达多品等是也。有从事得名者，如序品、授记品等是也。有从人法得名者，如授学无学人记品等是也。有能所为名者，如分别功德品是也。有因果为名者，如随喜功德品是也。有三义为名者，如五百弟子授记品是也。有不定为名者，如安乐行品、见宝塔品是也。均可依类以为辨别。

    四　显经品废立
    本经计有三译：姚秦鸠摩罗什译本，最为通行。然鸠译原只二十七品，无提婆达多品。至梁末真谛法师，始从梵文原本译出。并增置于见宝塔品之后。鸠师于童子之年，即具耆宿之德，其译著向为学者称颂。今鸠译既无此品，于是后增之品人遂引为疑议矣。第本经各译，均有提婆达多品，且均在见宝塔品之后。考其文义，后先亦无抵触。鸠译偶缺，或以贝叶脱简以致漏译一品，亦未可知。且经名虽佛当时所命，而经品多为结集经典之人所分配，或为后来受持读诵之人所分配，如梁昭明太子配金刚经三十二分之类，容不免间有舛错，要不足为全经之疑难也。

    五　彰品之次第
    经品次第，为一经之脉络。鸠译本经各品及真谛法师译增之提婆达多品，共二十八品，教义品次，互为衔接。惟流通分中嘱累一品，在神力品之后，药王品之前，此与诸经通例微有不同。正法华经及添品法华经，均以嘱累品列于经后。鸠译维摩诘经亦以嘱累品列后，而此译独列于流通分之中间。或其本无用意，然赞劝既周，化缘已毕，殷勤付受，远使流通，故有此品。要以居后为合宜耳。

    六　释经之本文（广如下述）


4-1释经文甲一

    【释经文】

    本经二十八品，计分三分：首、序品为序分；次、自方便品至常不轻品，共十九品，为正宗分；次、自神力品至嘱累品，共八品，为流通分。正宗分有诸释之不同，试分说如下：唐窥基大师将正宗分约为境、行、果三门：以自方便品至持品，共十二品，为显一乘之境。安乐行品、从地涌出品二品，为显一乘之行。自如来寿量品至常不轻品，共五品，为显一乘之果。又、嘉祥吉藏大师，则将正宗分约为乘权实与身权实两大分：以自方便品至安乐行品，共十三品，为明乘之权实。以自从地涌出品至法师功德品，为明身之权实。天台智者大师之分迹本二门，似之。而以窥基大师之科判，较诸家为特胜，因由了解妙境，即可发起因行，趋入佛果故也。

    序品第一

    甲一　序分
    天亲菩萨论说此序品，有七种成就，为他宗所无，兹述如下：一、序成就，即由如是我闻至耆阇崛山中一节是。以亲闻之人，说教之时，说教之主，说教之处，圆满胜余故也。二、众成就，即与大比丘众一节是也。三、时成就，即为诸菩萨说大乘经以下一节是。以先说无量义经具十七名，胜于余经故也。四、随顺威仪住成就，即佛说此经已结跏趺坐一节是也。五、依止说因成就，即尔时佛放眉间光一节是也。六、大众现前欲闻法成就，即尔时弥勒菩萨作是念一节是也。七、文殊师利答成就，即以宿命智显现过去因果，能作是答，并为余经所无故也。第一与第二种成就，为通序，以与通常之序相似。第三至第七种成就，为别序，则以别叙此一经之所由缘起也。

    乙一　序成就
    如是我闻：一时，佛住王舍城耆阇崛山中。

    如是我闻，一切经首多置此语，兹释其义：一曰、遵遗教：因佛临涅槃时，酬优波离、阿?少免 楼陀、阿难等之请，特命置此四字于经首，故经首用此遵遗教也。二曰、断三疑：众生之疑有三：一疑，佛因大悲从涅槃起，更说妙法。二疑，更有佛从他方来，住此说法。三疑，阿难转身成佛为众说法。今标明如是所说之法，为我昔日侍佛亲闻，则非佛更起及他方佛至与自己转身成佛所说之法矣。三曰、生信心：‘信为道源功德母，长养一切诸善根’。首述如是我闻，则先确然自信，因以起大众之信顺矣。四曰、离过失：如是之法，由我亲闻，则我于此经初无增减之过失也。

    以上四种，均为经首置如是我闻之因由。兹更因文释义如下：一、常语如是二字，恒为譬喻，例若如是妙法、如是莲花之类。而阿难则亦云：如是一部妙法莲华经，实为我所亲闻也。二、有教诲之义，犹言如是一部妙法莲华经，乃我所亲闻，汝等应当受持是也。三、有问答之义，如人问此经是否亲闻，而阿难答言：如是乃我亲闻也。四、有允许之义，如人言可否开示此经，而阿难答言：如是当说我之所闻者，乃欣喜答应之意也。

    我之义有三：有凡夫外道等我执之我，有依法性常住自在而假名施设之我，有通俗对人称谓之我。今阿难所说我闻之我，乃对人称谓之我耳。言我闻者，别于众闻也。以上为总显己闻。

    一时之义，非一刹那，非亿万劫，非佛成道后之说法三时、五时，亦非通常之年月日时。盖自有众生感佛说此妙法莲华经以迄于终，皆谓之一时也。以上释说教之时。佛、梵语为佛陀，亦简称为佛。梵经中多题婆迦梵，义译世尊，此方多名为佛，译云觉者，即具有无上正等正觉之智者。觉之义，约分为三：自觉以超于三界凡夫，觉他以超于二乘圣人，觉行圆满以超于菩萨而为佛也。以上释说教之主。住、非行住坐卧四仪中之住，凡佛所居止游化之处，即谓之住于是处。王舍城为摩揭陀国王之都。耆阇崛山即灵鹫山，亦称鹫峰，最称高胜，过于余山，以喻法胜超越二乘也。以上释所化之处。

    乙二　众成就
    丙一　众类成就
    众成就所摄，即经文自与大比丘众万二千人俱，至与若干百千眷属俱一节是也。众成就有五义，分释如下：

    一、明众之缘由，复判为五：甲、证信，以所集妙法为有名大德所同闻，可证此妙法为当信。乙、显德，以在会大众多有威德，如诸大菩萨及帝释天王诸天子人王等诸圣围绕于佛，益以彰佛之德。丙、启请，以舍利弗三次请求而为说法，显妙法之可尊宝。丁、当机，以此经既已显现，大小乘及凡夫等众各被其机，随类获益。戊、引摄，以当时众集，可引余生发心，经法所垂，可引今众发心，显佛法于法界中最为功德圆满，能摄受一切也。

    二、明众之权实：如在佛实报庄严土中，惟菩萨众为实，而应化示现之声闻众为权。在凡圣同居土中，声闻等众为实，而菩萨为应化及示教善巧之权。此经即化土是报土，即化报土是法土，权实互融。

    三、明众之有无：本经通序所列十五众，有六殊异：一、在会三乘之中无独觉众，以独觉多出于无佛之世，彼无果成，故不与会。二、在会三界之中无无色界，以无色界机缘未熟，佛光不加被故。三、在会五趣之中无地狱，以佛光虽可加被，而无缘不能即至。四、四众之中无优婆塞、优婆夷。五、八部之中无夜叉及摩睺罗伽。六、二王之中无转轮圣王，唯有小王。观此，可具见异于余经也。

    四、明众之次第：初众分为四类。一、声闻众，二、菩萨众，三、八部众，四、诸王众。声闻、菩萨则为内护，八部、诸王则为外护，故以内护、外护为次。内护之次，则声闻居先，菩萨居后。外护之次，则八部居先，人王居后。在八部之中，则以天非天为次。天之中，又以地居、空居为次。地居中，帝、臣为次。空居中，非禅主、禅主为次也。后众之中亦分六类：如证法众，开塔众，经利广大众，持法无边众，他方行法众，他方劝持众是也。

    五、释众成就之偏全：众成就有四解：一、数成就，谓万二千人等。二、行成就，如声闻比丘等修小乘行，菩提萨埵及示现四众身之应身菩萨，修大乘行是。三、摄功德成就，如经文赞叹声闻、菩萨之功德等是。四、威仪住成就，如四众绕佛威仪恭敬是。在此十五众中，菩萨、声闻具足四种成就；其有学无学及比丘尼，未赞功德，只具三种成就；其余天、龙、人王等，未赞行与功德，只具二种成就。

    丁一　内护五众
    以下当先明内护五众，即声闻比丘中之有名高德众，与无名大德众；声闻比丘尼中之尊重诸尼众，与内眷诸尼众；及菩萨众是也。

    与大比丘众万二千人俱。

    戊一　声闻众
    此一、内护声闻比丘中之有名高德众也。比丘、举其类。万二千人、举其数。与者、共同和合之义。依大智度论，与字有七义：同处、同时、同心、同见、同戒、同道、同解脱，是名为与，明无有不同道之余众与俱也。大有六义：一、数大，以万二千人故。二、解脱大，以离一切烦恼故。三、位大，以皆为大德大阿罗汉故。四、德大，以具足功德故。五、名大，以名称普闻故。六、识大，以众所知识故。比丘有五义：一曰、乞士，以依法出家乞食自活故。二曰、净持戒，以渐入僧数应持戒故。三曰、怖魔，以发愿出家，天魔震慑故。四曰、净命，以三业清净，不依贪邪活命故。五曰、破恶，以能依佛智，摧灭烦恼故。众之义，与僧同，惟此众字兼括四众而言也。

    皆是阿罗汉：诸漏已尽，无复烦恼，逮得己利，尽诸有结，心得自在。

    新翻及旧论中，自皆是阿罗汉以下，共有十六句，本经只此六句，赞大比丘众之德也。阿罗汉，为梵音，其义甚广，而有一通义足以赅之：即应已断烦恼，应己尽诸漏是也。阿罗汉所成就之功德，共有十五，其最大者有三：一、应受人天供养，以尽断烦恼诸漏，已为人天福田故。二、应无分段生死，以已尽后有，超出三界故。三、已成智通殊胜功德，应正智解脱故。

    凡烦恼现行，令心连注流散不绝，名之为漏，如漏器、漏舍，污损物体，深可厌恶者是。故有漏者，皆烦恼种子未尽断绝故也。凡有烦恼之众生，即为八种大随烦恼若昏沉、散乱等缠绕，起伏轮转无有休息。由烦恼起业，因业受死生果报，所修功德永无圆满之望，故名有漏也。漏之种类非一：一曰、欲漏，三界中之欲界诸烦恼最为深重，而其根株悉由贪欲而起，故别名欲漏。二曰、有漏，有即三有──亦称三界，亦称二十五有；色界、无色界诸众生，虽已无瞋，而因根本烦恼未断，致仍受三有之果报，均为三有之漏。三曰、无明漏，烦恼为漏之体，无明又为烦恼之本，烦恼之至隐微者为无明漏。已尽者，已伏断无余之谓。漏之义，亦兼果报而言。如受人天果报及受凡夫禅定果报者，至报尽时复又堕落，故此种果报亦名有漏之果。而此果报既尽之后，即又复有烦恼。经言无复烦恼，正赞诸大阿罗汉之诸漏已尽无余也。逮得己利者，弃舍重担，已证涅槃，即以涅槃为己利也。证阿罗汉果者，为有余涅槃，因三界分段生死之因虽可断灭，而现有业果之身，仍然存在尚未解脱，仍是有报，故为有余涅槃。阿罗汉若以三昧火自焚其身，正智解脱，则亦谓证无余涅槃也。结，即三界二十五有之结。如爱结、恚结、慢结、无明结、疑结、见结、取结、嫉结、悭结、九种，均系结缚之义，仍为烦恼之因。以是之故，仍不能解脱于三界，甚至复起业力，重招果报。如十二因缘中无明缘爱、爱缘取等，即是有结之义。尽者，销落无余也。心得自在者，即以定力修习增上心学已得圆满，能出入自在，此以定力得自在也。若于真俗二谛，了知无结无缚心得解脱，此以慧力得自在也。真如实相本来自在，漏结既尽，则本来自在之相全体显现。经云得者，亦得而无得之谓也。

    其名曰：阿若憍陈如，摩诃迦叶，优楼频螺迦叶，伽耶迦叶，那提迦叶，舍利弗，大目犍连，摩诃迦旃延，阿?少免楼驮，劫宾那，憍梵波提，离婆多，毕陵伽婆蹉，薄拘罗，摩诃拘絺罗，难陀，孙陀罗难陀，富楼那弥多罗尼子，须菩提，阿难，罗睺罗，如是众所知识大阿罗汉等。

    此列举声闻比丘有名高德众、上首大弟子之名也。是时阿难尚未证无学阿罗汉果，惟多闻第一，佛所称叹，众所知识，故亦列诸大阿罗汉之内。又前列声闻比丘众之原因，约有数义：一、比丘出家，形同佛仪。二、此常随众，常依佛住。三、令诸菩萨于声闻众舍离我慢。至诸有名上首之次序，亦各具有意义，如阿若憍陈如，为僧宝之始──五比丘中最初得度者，故列为首。至他经或因阿罗汉中智慧最大，故列舍利弗为第一，其例非一。阿若亦译阿若多，了解之义。憍陈、姓也，此云器。摩诃、大也。迦叶、为上古婆罗门姓，义言饮吞日月之光。此迦叶年最长老，身光能蔽日月，功德最大，故名大迦叶。优楼频螺，译言木瓜，以此迦叶胸瘤如木瓜，故名。又伽耶、山名。那提、河名。此二迦叶，均因地得名。优楼频螺、伽耶、那提三迦叶，盖三弟兄也。舍利弗、译言鹙子。大目犍连、译言大采菽氏，亦婆罗门古姓，神通第一。迦旃延、译言翦剃，论义第一。阿?少免楼驮、译言无灭。劫宾那、译言房宿。憍梵波提、译言牛相，以有宿业身带牛相故。离婆多、译言室星，北方星也，与劫宾那均以星宿得名。毕陵迦婆蹉、译言余习，言有婆罗门我慢之遗习，此以过失得名。薄拘罗、译言善容。拘絺罗、即大膝之义，舍利弗之舅氏也。难陀、译言喜。难陀之名非一，如孙陀罗难陀，阿难陀等是。此难陀非佛之弟，系一牧牛人，曾问佛闻法，心深欢喜，故名。孙陀罗难陀、译言艳喜，此佛亲弟。孙陀罗、译言艳，其妻名也。富楼那弥多罗尼，译言满慈，谓满慈氏之子也。须菩提、译言善现。阿难、译言庆喜，此佛堂弟，世尊成道时阿难始生，故名庆喜。罗睺罗、译言执日，佛之子也。声闻比丘凡万二千人，势难遍举，特举诸上首弟子众所知识者耳。言大阿罗汉等者，等此诸阿罗汉众中非尽已证阿罗汉，如阿难辈是也。

    复有学无学二千人。

    此二、内护声闻比丘中之无名大德众也。凡声闻等众，修习戒、定、慧，学未圆满者为有学。至进趣圆满，已证阿罗汉果者，则为无学，以无须再学也。

    摩诃波阇波提比丘尼，与眷属六千人俱。

    此三、内护声闻比丘尼之尊重诸尼众也。波阇波提、译言胜生主，本系天名，亦义翻大爱道。为佛姨母，佛母命终，由此姨母养佛，故言大胜生主。佛门本无比丘尼，最初因波阇波提获闻佛法出家，遂为比丘尼之始，故称为大。尼者、梵音，犹言女也。眷属、即彼所摄之大众也。

    罗睺罗母耶输陀罗比丘尼，亦与眷属俱。

    此四、内护声闻比丘尼之内眷诸尼众也。耶输陀罗、译言持誉，为佛在家时之妻，生罗睺罗者是也。

    戊二　菩萨众
    菩萨摩诃萨八万人。
    菩萨摩诃萨、以标其类。八万人、举其数也。梵言菩提萨埵摩诃萨埵，略言为菩萨摩诃萨也。译义为觉有情，其义有三：以发四弘誓，上求佛道、下度众生故；以具足自觉、觉他功德故；以遍十方世界，历阿僧祇劫，勇猛精进自度度生故。此菩萨皆八地以上之菩萨，故云摩诃萨也。

    皆于阿耨多罗三藐三菩提不退转。

    阿、云无，耨多罗、云上，三、云正，藐、云等，菩提、云觉：阿耨多罗三藐三菩提，即云无上正等正觉。言无上觉者，显菩提清净法界也。言正觉者，别于外道邪觉也。言等觉者，别于二乘偏空之觉也。又言正觉者，即遍正之义，圆满之义，别于因地菩萨觉行未圆满之觉也。退转者、退失与转变之谓。退失者，已成就之功德而复退失；转变者，虽未退失却已转变。不退转者，即于已成就未成就之功德，不退亦不转而究竟成就也；故八地名为不动地。

    不退有四：一、信不退，十信第六名不退心，坚信正法，不惟一世乃至生生世世信心坚固。二、位不退，十住第七名不退位，谓不复退入于小乘也。三、证不退，初地以上为证不退，谓证于真如法身永不退转也。盖未证以前，修真如止观等法亦能相应，但未能不退耳。四、行不退，八地以上名念念行不退转地，至此究竟不退，一切所行念念不退，已成就未成就之法均决定可成就不退也。此不退者，即是不转。以上一段，依天亲菩萨法华论，为总叹其德。

    皆得陀罗尼；乐说辩才；转不退转法轮；供养无量百千诸佛，于诸佛所植众德本；常为诸佛之所称叹；以慈修身；善入佛慧；通达大智；到于彼岸；名称普闻无量世界，能度无数百千众生。

    此下至能度百千无量众生句，均为别释其德。陀罗尼、犹云总持。总持有二；一、摄持一切，谓于一法、一义中，能摄无量法、无量义以自持也。二、散施一切，谓以所摄持之法义，散施于众使随机受益也。得者、闻法受持终不退失之谓。故云得陀罗尼，即谓之住闻法不退转。

    辩才有四：一、法无碍辩，即能说明一切法之性相用。二、义无碍辩，能于一法中说无量义。三、词无碍辩，不碍于种种方言音声差别而演圆音，能得一切音声言语陀罗尼。四、乐说无碍辩，能契于一切众生之机而为说法；乐说者，即能随顺众生心所好乐以为说法，而自亦以说法为愿乐也。故云乐说辩才，即谓之乐说不退转。

    转法轮者，即说法之谓。法者、佛所说之法，以轮为喻，具有数义：一、轮为圆相，以法义圆满，故名为轮。二、佛法能转恶为善，转染为净，转生死为涅槃，有转动之义，故名为轮。三、法能摧破一切无明烦恼，如轮可碾破糠秕等，故名为轮。说法之退转与不退转亦有二义：说法者功德未圆满具足，往往此时能说法，彼时未必能说法，此生能说法，他生未必能说法，此皆名为退转。而此菩萨功德，已达于说法不退转之地位。更就法言之，若所说之法，非究竟了义之法，则亦有时退转。而此所说，即为究竟了义之法，无可退转也。故云转不退转法轮，即谓之说法不退转。

    供养有二：一、财供养，布施供给。二、法供养，如实修行。如此供养，成就福、慧二德，斯为植众德本。德本、即善根，不外此福德智慧二德之本也。由供养诸佛，故能植众德本；由植众德本，斯能供养诸佛，皆八地以上菩萨之功行也。故云供养无量百千诸佛，于诸佛所植众德本者，即谓之依止善知识不退转。

    诸佛称叹，明非一佛。由此可断二疑；一、菩萨以佛为师，不知自身所修之行与佛合否，故恒自疑，今为佛所称叹，则自疑可断。二、法会大众，有疑此菩萨功德胜劣者，今诸佛既尽称叹此菩萨之功德，则众疑亦断。由断二疑，故第八地名决定地。故云常为诸佛之所称叹者，即谓之断疑不退转。

    身者、菩萨之无生身，无生而无不生，无生故超三界，无不生故示现六道。修身者，即修此在一切法界中所示现之身。内自证入，外说利他，而悉以大慈悲心为本。故云以慈修身，即谓之以大慈悲说彼彼法入彼彼事不退转。

    善入佛慧，即谓之入如实境界之一切智不退转。
    通达大智，即为证我空、法空不退转。
    到于彼岸，谓证于所证之真如法性、大般涅槃，即谓之入如实境界不退转。
    名闻于无量界，即能住持于无量世界，使法不灭，以成就菩萨度生之大事业，即谓之应作所作住持不退转。
    以上十种不退转，为别释其德。

    其名曰：文殊师利菩萨，观世音菩萨，得大势菩萨，常精进菩萨，不休息菩萨，宝掌菩萨，药王菩萨，勇施菩萨，宝月菩萨，月光菩萨，满月菩萨，大力菩萨，无量力菩萨，越三界菩萨，跋陀婆罗菩萨，弥勒菩萨，宝积菩萨，导师菩萨，如是等菩萨摩诃萨八万人俱。

    此下列名。文殊师利、译言妙德，具足不可思议之智德，是为大智。观世音菩萨、能观一切世界音声以大悲心救度众生，是为大悲。得大势菩萨、具足大威势力，救度十方世界众生，成就此大威势力，是为智悲双运。勤求佛智，自利利他，名常精进。无有疲倦，为不休息。宝掌、谓手中具足财宝、法宝，能与众生以乐。药王、具足世药、法药，能拔众生于苦。勇施菩萨、兼以此宝、此药施舍众生，使去苦得乐也。宝月、月光、满月者，以月生于夜，有破闇导明之义。十波罗蜜中，有力波罗蜜，以有力故，能摄一切世界，度一切众生，非八地以下菩萨所能及。无量力、更非如大力之尚可称量矣。越三界者，具足超越三界生死烦恼之功德，并能说法令人超越一切染污之法。跋陀婆罗，义言贤护，即护守善法令不散失也。弥勒、义言慈氏，姓也。宝积、积菩提法宝与人。导师、导引归于涅槃也。

    上列菩萨竟，诸大菩萨随德列名，称名即称德也。──以上明内护五众已竟。

    丁二　外护十众
    此下当明外护十众。外护中先判为人与非人二类，非人中复判为天与非天二类，天中更析地居天、空居天为二。外护十众者，即地居天中之帝众与臣众，空居天中之欲界众、色界众，非天中之龙众、紧捺洛众、健闼缚众、阿素洛众、揭路荼众，及人众是也。

    尔时、释提桓因与其眷属二万天子俱。

    此一、地居天中之帝众也。释、能也，提婆、天也，桓因、帝也，即能天帝之谓；亦云天帝释。住持妙高之顶，为三十三天之帝主。

    复有明月天子，普香天子，宝光天子，四大天王，与其眷属万天子俱。

    此二、地居天中之臣众也，亦云四王众。凡日月星宿之天，均为四大天王所摄，四大天王为天帝释之四大将，住须弥山半腹之四方面，其所统亦住七金山之顶。

    自在天子，大自在天子，与其眷属三万天子俱。

    此三、空居天中之欲界天众也。

    娑婆世界主梵天王，尸弃大梵，光明大梵等，与其眷属万二千天子俱。

    此四、空居天中之色界天众也。梵天即禅天，无五欲之烦恼，仍有形色之相。梵天王、即摩醯首罗天之王。尸弃、义言火顶，此梵天为二禅天。三灾中之火灾，至此梵天即止。光明大梵，即二禅天中之少光天、无量光天等。

    有八龙王：难陀龙王，跋难陀龙王，娑伽罗龙王，和修吉龙王，德叉迦龙王，阿那婆达多龙王，摩那斯龙王，优钵罗龙王等，各与若干百千眷属俱。

    此五、非天五众中之龙众。难陀、云喜。跋难陀、云贤喜。娑伽罗、咸海也。和修吉、云九头。德叉迦、云多舌。阿那婆达多、云无热恼池，在雪山之顶。摩那斯、云慈心。优钵罗、云红莲华。此八龙王皆龙众之上首也。

    有四紧那罗王：法紧那罗王，妙法紧那罗王，大法紧那罗王，持法紧那罗王，各与若干百千眷属俱。

    此六、非天五众中之紧那罗众。紧那罗，即歌神也。法、教法也。妙法、法之妙义也。大法、法之大功行也。持法、佛果功德之法也。

    有四乾闼婆王：乐乾闼婆王，乐音乾闼婆王，美乾闼婆王，美音乾闼婆王，各与若干百千眷属俱。

    此七、非天五众中之乾闼婆众也。乾闼婆、此云作乐神。乐、指乐器。美、指乐美。美音、专指音之美也。

    有四阿修罗王：婆稚阿修罗王，佉罗骞驮阿修罗王，毗摩质多罗阿修罗王，罗睺阿修罗王，各与若干百千眷属俱。

    此八、非天五众中之阿修罗众也。阿修罗、此云非天。以无天德、好为斗诤，为天谪降故。婆稚、云被缚，亦云勇健。佉罗骞驮、云广肩。毗摩质多罗、云宝锦，谓以此文其冠服也。罗睺、云执日，阿修罗之前锋也。

    有四迦楼罗王：大威德迦楼罗王，大身迦楼罗王，大满迦楼罗王，如意迦楼罗王，各与若干百千眷属俱。

    此九、非天五众中之迦楼罗众也。迦楼罗、即妙翅鸟，具大威德，能使龙类怖畏。大身者、两翅相去三十亿万里。大满者、腹恒饱满。如意者、颔下有珠。　韦提希子阿阇世王，与若干百千眷属俱。

    此释外护中之人众。韦提希、即无量寿经所因缘发起者，乃阿阇世之母。佛住阿阇世王城说法，故独举之。

    丙二　礼仪成就
    各礼佛足，退坐一面。尔时、世尊四众围绕，供养恭敬，尊重赞叹。

    礼佛退坐，明众礼成就，余明众仪成就也。此处四众，依智者大师所说：以在坐默然者为影响众，启请说教如弥勒等为发起众，闻教悟解者为当机众，现未悟解已结后缘者为结缘众也。

    以上通序已竟。

    乙三　时成就
    为诸菩萨说大乘经，名无量义，教菩萨法，佛所护念。

    凡说法不应于众生根性未熟时遽说，必至众生根性已熟，如舍利弗等三请说法，始为说此妙法，此为时至因缘成就。

    说法者佛，而佛为说者，非地狱、饿鬼、畜生，非人、非天、非二乘，乃为菩萨而说。又所说之法，非人、天之法，非二乘之法，乃大乘之法也。大乘者、乃佛本智所证之大法，此大法因随顺众生之机，能演为种种方便法，而此一一方便法即无不摄于大乘法中，如是所说法之文辞，即名大乘经。诸大乘经之中，惟是经有独得之名，曰无量义，曰教菩萨法，曰佛所护念。依天亲法华论，此经有十七种名，如维摩诘经亦称不可思议解脱经，及楞严经有五名之类是也。此无量义即为十七名中之第一，教菩萨法为十七名中之第四，佛所护念为十七名中之第五。无量义者，以虚空无量故世界无量，世界无量故众生无量，众生无量故众生之心欲无量，众生心欲无量故佛随顺众生心欲说种种法亦复无量。无量者、不堕于数量，即所说法之义不可称量测度之谓。此无量义，皆从佛智所证实相之一法所生，而此一法实相亦即无相无不相，虽假言语文字以显现此实相，而此实相并无言语文字之相可得，此即本经之实相也。以是义故，是经为佛唯一无上之至宝，以能生一切佛故，以一切佛以此法度三世十方众生故，以众生皆当由此唯一无上之法究竟成佛故。是法所被之机，尽为菩萨，故又名教菩萨法也。是法皆称佛之本量而说，如佛之本智而说，为佛所自证之法，唯佛乃知，非他众生可得此究竟了义之法，故为一切诸佛之所护念，而名是经为佛所护念也。

    又、大以常遍为义，竖穷三际为常，横遍十方为遍。乘以运转为义，能运载一切、能转变一切故，此见大乘之用。若以大乘之体言之，即一真法界平等真如之法性是。以乘体大故，修此大法之菩萨即以此为境，由是发四宏誓，对治烦恼，救度众生，成就佛业，是为境大。因境大故起于大行，六度万行自他双利，是为行大。因行增悟，了二无我，是为智大。净心修习菩萨功行，无有疲倦，是为精进大。随顺众生心性，说种种法令得受益，是为方便善巧大。一切功德无不修习，究竟证于根本佛智，是为证大。遍十方界，穷未来际，修菩萨道，建立佛事，是为业用大。以上七种大，等同一味。大乘即妙法，妙法即大乘，是为教授菩萨之大乘法也。佛所说法，皆从一实相起，流为无量义，或顿、或渐、或大、或小。而此无量义法，或教六凡，或教二乘，均无二致，唯是一乘：以教菩萨故；以此法皆教菩萨法故；以闻佛所说一句一义，悉当成佛故；以此所说之法及受持此法者，皆为一切诸佛之所护念故。

     乙四　说法所依随顺威仪成就
     如来说法，能随顺十方三世诸佛说法之威仪，无不具足，故曰成就。

    丙一　依三昧之威仪成就
    佛说此经已，结跏趺坐，入于无量义处三昧，身心不动。

    佛为大众既说无量义经，此无量义无非随顺众生说方便法，而实从一真法界之平等实相所生。故佛说此无量义经已，仍证入于此无量义所缘起之实相，是即无量义处三昧也。趺、足根。跏字，古无足旁。交加也。谓两足交加向上，以左足加右足，为降伏坐，谓降伏妄想。以右加左，为吉祥坐，说法时多用之。三昧、亦译三摩提。三、即正等之义。狭义亦译正定，亦译等持，谓平等正住其心，住一实相，如如不二。此即通用定字之义，以心住一境，心境相契于一，故曰定。至证于真如定，无有心境可分，即入无量义处之三昧也。入于无量义处三昧者，即佛已说从一实相起之无量义后，复归证于无量义所从起之究竟实相也。夫佛心常在定中，何有入定出定之相可言？佛智常证于实相，何有不证之时？此言入者，系结经者就会众观察佛身之记载，见佛由语而默，身相由动而不动，心相由动而不动，遂以为佛此时入于三昧，及入于无量义处三昧耳。又、既证三昧之后，则身亦实相，心亦实相，身心既皆为实相，实相不动故身心亦不动也。又、佛本常定，以大智大慈故为一切散乱昏沉之不定众生，示现入定──身心不动而己。

    丙二　依器世间之威仪成就
    是时、天雨曼陀罗华，摩诃曼陀罗华，曼殊沙华，摩诃曼殊沙华，而散佛上及诸大众，普佛世界六种震动。

    器世间、即有情众生所共得之依报。每一众生堕于某器世间，即为某器世间所限，即有一共同分心理以为依住。器世间之威仪，为二：一、雨华，二、动地。雨华，华自空而落也。曼陀罗、云适意。摩诃曼陀罗、云大适意，言适大众之意也。曼殊沙、云柔软。天雨众华，为器世间所现瑞相之一。天雨者、不必为天神所散，天界之中自有众华缤纷而下也。华必有果，故华有因义，古德恒以华表十住、十行、十回向、十地之因行。此经所说，正显示佛乘之因行，故有此华以为瑞应、即表示四位之因行也。地动有六义，动、涌、震、击、吼、爆六种是也。形摇为动，凹凸为涌，有声为震，互扣为击，巨响为吼，声异为爆。一切诸法，不外六根、六尘、六识。六种震动，隐有震落一切根、尘、识，使众生同能证入无量义三昧之意。又有惊怖诸魔，警觉放逸之意。

    丙三　依众生世间之威仪成就
    尔时、会中比丘、比丘尼、优婆塞、优婆夷，天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人，及诸小王、转轮圣王，是诸大众得未曾有，欢喜合掌，一心观佛。

    本节所列，为人众中之四众，非天中之八众，及人王等众是也。优婆者、近事之义，塞、言男，夷、言女也。夜叉、勇健暴恶之义，有天行、地行、空行三种，为四大天王所属神将。摩睺罗伽、系腹行类，如大蟒之属，亦神道中之有大威力者，寿命甚长，往往于庙中享受香火、血食等。小王、为一国之王。转轮圣王有四种，以福德果报，分金、银、铜、铁四轮王，亦称飞行王。凡初地以上菩萨因报示现，及有闻法之缘之转轮圣王，得因佛力来预法会。以上大众叹未曾有者，知此瑞相由佛入三昧而现，故赞叹欢喜。以未知所因，故一心观佛以求开示也。

    乙五　依止说因成就
    说因者、佛虽示现于十方世界，然无众生恳切之感求，则无说法之因以为依止。今诸大众现见种种瑞相不可思议，于是发生渴仰希求之心而求说法，是名依止说因成就。

    丙一　放光照境
    尔时、佛放眉间白毫相光，照东方万八千世界靡不周遍，下至阿鼻地狱，上至阿迦尼吒天。

    凡佛说经，均有放光之瑞。其义略述如下：一、使一切众生见佛光明之德，知佛为世出世间之最殊胜。二、无光末由显示一切境界。三、佛光本无放不放之相，特随顺众生以为显现。又、佛所放之身光各各不同，此所放光为两眉中间之白毫相光。毫长一丈五尺，其形右卷，为佛三十二相之一。眉间放光，在本经之义，即以两眉喻二乘，为开二乘之权；于其间放光者，即显一乘之实也。又、众生修习，或从有门入，或从空门入，而眉间则非空非有正以显示中道。

    所照之境，依本经三种译本，均为东方，则东方众生之与佛有缘可见。又、东方为日所从出之方，世间之光以日为本，故东为诸方之始，即东方为诸佛因行之始。此之世界，指每一个大千世界而言。万八千世界，即一万八千个大千世界也。言一万八千者，以万显万德圆满之果德，以八显八正道之因行也。周遍者、普照之义，此指横界而言。下至阿鼻地狱，上至阿迦尼吒天，此兼竖界而言矣。地狱、非有定处，非无定处，非别有处，亦非别无有处，原义即指各器世间之苦趣而言。阿鼻、云无间，即无休息之义。阿鼻地狱居地之最下，苦无休息之所也。阿迦尼吒、有顶之义，即色界天中之色究竟天。最高之天，以无色界之非非想处天为最，然为定中之空境，无依报，无方所，故佛光不能照及。惟色究竟天有果报色，故佛光亦照至此天为止。

    丙二　光中所见
    于此世界，尽见彼土六趣众生。又见彼土现在诸佛，及闻诸佛所说经法。并见彼诸比丘、比丘尼、优婆塞、优婆夷、诸修行得道者。复见诸菩萨摩诃萨：种种因缘，种种信解，种种相貌，行菩萨道。复见诸佛般涅槃者；复见诸佛般涅槃后，以佛舍利起七宝塔。

    此释光中所见，共分为三：一、生死流转，即于此世界尽见彼土六趣众生是也。趣、归趣之义，以六道众生所造有漏之业，不出三种：一、造恶业者，趣修罗、地狱、饿鬼、畜生四恶趣。二、造五戒十善业者，趣人道及欲界诸天。三、造不动业，如修有漏诸禅定者，趣色界、无色界诸天。是为六趣众生。尽见者，尽见此诸趣众生，造何种因趣何种果，由生趣死由死趣生，轮回不息。于东方万八千土，一一显现于佛光之内。二、三宝出现，即众生以佛光故，能于彼净国土中亲见诸佛；亲闻彼诸佛说法；并亲见诸声闻四众修行得道，复见彼诸大菩萨以何因缘而发大行，因何信解而登住地，以何相仪行菩萨道是也。三、佛化流行，谓于佛光中见诸佛应化示现，行圆示寂，及以佛身之坚固身分舍利，建造宝塔，以明佛灭后之行化。乙六　大众现前欲闻法成就

    佛光照境，显现种种瑞相，故大众遂生渴望闻法之心。因既现如是相，必说如是法也。

    丙一　弥勒示相怀疑
    尔时、弥勒菩萨作是念：今者世尊现神变相，以何因缘而有此瑞？今佛世尊入于三昧，是不可思议现希有事，当以问谁，谁能答者？复作此念：是文殊师利法王之子，已曾亲近供养过去无量诸佛，必应见此希有之相，我今当问。

    弥勒已曾亲近供养诸佛，为一生补处菩萨，与文殊菩萨同为释迦文佛之上首弟子，对此瑞相之因缘，已一目了然，本无有疑。但为此经将欲宣布饶益将来大众，特于此示现怀疑，因问征答以显露将说妙法莲华之一线消息耳。神变、即神境变。佛有十八变神通，地动为震动变，放光为流布变，皆为瑞相。世尊、梵语为婆伽梵。婆伽梵具六义，其一义为最尊，故译称世尊。佛既入于三昧，身心俱寂，一切声闻、天、人等众，无能令佛由定而起。佛在定中，虽雷鸣、地震亦不能动。故弥勒云：今有此希有事，不能向佛亲问，当以问谁，及谁能答此问也。不可思议，即不可以思量拟议、测度而知其因缘也。法王、指佛言，佛于一切法均能自在，为万法之王，故称法王。文殊师利、具根本妙智之德，最初证法性，能生正智；且在一切法会中皆为上首，又为诸法王子中之最多亲近诸佛者，于法会之因缘事实必多经验，故弥勒欲问之也。弥勒既知文殊曾见此瑞相因缘之事，可知弥勒亦既已知之矣。

    丙二　众人实心生惑
    尔时、比丘、比丘尼、优婆塞、优婆夷、及诸天、龙、鬼、神等咸作此念：是佛光明神通之相，今当问谁？

    此众人实心生惑也。念者，心缘前境，重作是想之谓。

    丙三　弥勒申意问因
    丁一　长行
    尔时、弥勒菩萨欲自决疑，又观四众──比丘、比丘尼、优婆塞、优婆夷──及诸天、龙、鬼、神等众会之心，而问文殊师利言：‘以何因缘而有此瑞──神通之相，放大光明，照于东方万八千土，悉见彼佛国界庄严？

    长行，即散文体，如本节之辞。

    丁二　重颂
    戊一　颂所见瑞相
    己一　依世间之威仪
    于是弥勒菩萨欲重宣此义，以偈问曰：‘文殊师利！导师何故？眉间白毫大光普照。雨曼陀罗、曼殊沙华，旃檀香风，悦可众心。以是因缘，地皆严净，而此世界六种震动。时四部众咸皆欢喜，身意快然，得未曾有。

    偈、梵语祇夜，此译应颂。每四句为一偈，即一颂也。重颂，即下节之四字偈也，重颂即重述前文之意。重颂有二义：或为后到法会者令得全闻，或为未甚了解者使之易解。

    己二　放光照境
    ‘眉间光明，照于东方万八千土，皆如金色，从阿鼻狱上至有顶。

    己三　所见六趣众生
    ‘诸世界中，六道众生生死所趣，善恶业缘。受报好丑，于此悉见。

    己四　所见三宝出现
    庚一　诸佛说法
    ‘又睹诸佛圣主师子，演说经典微妙第一，其声清净出柔软音，教诸菩萨无数亿万，梵音深妙令人乐闻。各于世界讲说正法，种种因缘，以无量喻照明佛法，开悟众生。

    菩萨、阿罗汉，皆为出世之圣人，故佛为圣主。师子、兽中之最勇猛无畏者，佛能断众生一切疑惑，使之由凡入圣，故以师子为喻。佛说法时，必具因缘，即以佛之大悲心为因，以众生之乐欲为缘，能以无量譬喻显明佛法，使众生得因开示而悟入于佛之知见也。

    ‘若人遭苦，厌老、病、死，为说涅槃，尽诸苦际。

    此述所见佛为声闻说四谛法也。能知厌苦，则不生贪、瞋、痴之烦恼。涅槃、即灭苦解脱之法。

    ‘若人有福，曾供养佛，志求胜法，为说缘觉。

    此述所见佛为缘觉说因缘法也。缘觉、无师自悟，从十二因缘修入者。其人本有福德，曾种福田，至因缘成熟时，遂志求解脱生死之胜法。

    ‘若有佛子，修种种行，求无上慧，为说净道。

    此述所见佛为三界内之菩萨，说无上菩提之清净道也。无上慧、即无上菩提。净道、即由自心清净般若所生之道也。

    庚二　结前生后
    ‘文殊师利！我住于此，见闻若斯，及千亿事；如是众多，今当略说：

    庚三　菩萨修行
    ‘我见彼土恒沙菩萨，种种因缘而求佛道。

    此总述诸大菩萨求道因缘。

    ‘或有行施：金银、珊瑚、真珠、摩尼、砗磲、码瑙、金刚、诸珍、奴婢、车乘、宝饰、辇舆、欢喜布施，回向佛道，愿得是乘，三界第一，诸佛所叹。或有菩萨，驷马、宝车，栏楯、华盖、轩饰，布施。复见菩萨：身肉手足及妻子施，求无上道。又见菩萨：头目身体欣乐施与，求佛智慧。

    此述所见菩萨行布施波罗蜜之道。金银车马等物为外施，身肉头目等为内施，妻子为内外施，言一切施与也。所施之人经未指明，大概布施有二意：一、因恭敬，如布施以供养诸佛及师友等是。二、因悲悯，如施济贫乏，救其求不得苦等是。布施之时欢喜欣乐，则无勉强之意，回向佛道，即于施与时，不见能施之我，不见所施之人，不见所施之物，三轮空寂，是为不住相布施，故不起福报，是即回向佛道之布施也。

    ‘文殊师利！我见诸王，往诣佛所，问无上道；便舍乐土，宫殿、臣妾，剃除须发而被法服。

    此述菩萨行持戒波罗蜜。诣佛向道，遂舍家国，遵佛律仪，被着佛服，此即能持净戒之表示。

    ‘或见菩萨，而作比丘，独处闲静，乐诵经典。

    此述菩萨行忍辱波罗蜜。处静穷经，耽研佛法，是为谛察法忍，能摄一切忍，即忍辱之义。

    ‘又见菩萨，勇猛精进，入于深山，思惟佛道。

    此述菩萨行精进波罗蜜，因求佛道发起猛利之乐欲，名被甲精进，以被甲入阵接战之勇猛为喻也。

    ‘又见离欲，常处空闲，深修禅定，得五神通。又见菩萨安禅合掌，以千万偈赞诸法王。

    此述菩萨行禅定波罗蜜。离欲者，远离色、声、香、味、触五欲之乐。处闲绝缘以修禅定，已得初禅能超欲界，更深修习遂发天眼、天耳、他心、宿命、神境之五神通，此为安住禅定。此仅五通无漏尽通者，以未至佛境故。又以般若智慧修习禅定者，合掌赞佛，随境能定，此为办事禅定。

    ‘复见菩萨，智深志固，能问诸佛，闻悉受持。又见佛子，定慧具足，以无量喻为众讲法，欣乐说法化诸菩萨，破魔兵众而击法鼓。又见菩萨，寂然宴默，天龙恭敬，不以为喜。又见菩萨，处林放光，济地狱苦，令入佛道。

    此述所见菩萨行般若波罗蜜。菩萨以加行之智修习佛道，疑而能问，意乐不坏故能志固。佛子定慧具足，即已证于根本智。说法欣乐，即已满足后得智也。破魔、破烦恼之魔。击法鼓、即以智慧振法性而发教言也。又菩萨不喜恭敬，反之即不怒毁谤，八风不动，是智德也。放光济苦，又即菩萨之悲德也。──以上次第述所见菩萨行六波罗蜜之道。以下复杂序之。

    ‘又见佛子，未尝睡眠，经行林中，勤求佛道。
    此述精进。

    ‘又见具戒，威仪无缺，净如宝珠，以求佛道。
    此述持戒。戒能出生人、天、三乘乃至于佛，故净戒如宝珠。

    ‘又见佛子，住忍辱力，增上慢人恶骂捶打，皆悉能忍，以求佛道。
    此述忍辱。凡未得谓得，少得谓多得者，名为增上慢人。

    ‘又见菩萨，离诸戏笑及痴眷属，亲近智者，一心除乱，摄念山林，亿千万岁以求佛道。
    此述禅定。戏笑则心起散乱，故应离。痴眷属则不求脱离五欲，故亦应离。心戒散乱，惟自摄念以修于定。

    ‘或见菩萨，肴膳饮食，百种汤药，施佛及僧。名衣上服价直千万，或无价衣，施佛及僧。千万亿种旃檀宝舍，众妙卧具，施佛及僧，清净园林，华果茂盛，流泉浴池，施佛及僧。如是等施种种微妙，欢喜无厌，求无上道。
    此述布施。旃檀、香水之名。卧具，非仅寝卧之具、包房舍而言。

    ‘或有菩萨，说寂灭法，种种教诏无数众生。或见菩萨，观诸法性无有二相，犹如虚空。又见佛子，心无所著，以此妙慧求无上道。
    此述般若。说寂灭法，为后得智。观法性空，为根本智。心无所著，求无上道，为加行智。

    己五　所见佛化流行
    ‘文殊师利！又有菩萨，佛灭度后，供养舍利。又见佛子，造诸塔庙无数恒沙，严饰国界。宝塔高妙，五千由旬，纵广正等二千由旬。一一塔庙，各千幢幡，珠交露幔，宝铃和鸣。
    此言恒沙国土供养舍利，造诸高塔，兼有严饰塔庙之诸宝物也。由旬，梵语，驿站之义。

    ‘诸天、龙、神、人及非人，香华伎乐常以供养。文殊师利！诸佛子等为供舍利，严饰塔庙，国界自然殊特妙好，如天树王其华开敷。

    此述供养舍利塔庙之众，及供养之功果，严饰塔庙，国界妙好，有二义解；一、有宝塔以为庄严，则国界自然见为妙好。二、有佛舍利塔庙，共伸供养，则众知趋善修道，国土自然安宁妙好，如天树开华之敷荣也。

    戊二　述问
    ‘佛放一光，我及众会见此国界种种殊妙。诸佛神力、智慧希有！放一净光，照无量国。我等见此，得未曾有。佛子文殊！愿决众疑！四众欣仰瞻仁及我：世尊何故放斯光明？佛子时答，决疑令喜。何所饶益演斯光明？佛坐道场所得妙法，为欲说此？为当授记？示诸佛土众宝严净，及见诸佛，此非小缘。文殊当知！四众、龙神瞻察仁者，为说何等’？

    此述正问文殊师利以征其答。瞻仁及我，仁、指文殊，我、弥勒自谓也。佛子、指文殊。时答、谓当及时而答也。弥勒于此重颂中，预问是否将说妙法，抑将为弟子授记，已为后文诸品隐示其机，亦可见弥勒已了然于此瑞相因缘，特示现怀疑以征答耳。

    乙七　文殊师利答成就
    文殊师利答成就者，释文殊师利、以宿命之智，现见过去因果之相，故能答弥勒之问，非以拟议测度之常见所能答也。

    丙一　标名总告
    尔时、文殊师利语弥勒菩萨摩诃萨、及诸大士：

    丙二　正答所征
    丁一　示相筹量答
    ‘善男子等！如我惟忖，今佛世尊欲说大法，雨大法雨，吹大法螺，击大法鼓，演大法义。
    此下直至本序品重颂之末句，为正答所征。

    能起大行成大业者，谓之男子；复具足世出世间之一切善法，为善男子。惟忖、思惟忖度也。大法、指由佛实智所自证之法性中所流出之法，圆融绝对，不但大乘法属于此法，即三乘种种方便法亦皆归趣于此一乘之法，故名为大。又、说此法者，非但使善根成熟者信闻受益，即一切心识俱空之焦芽败种亦能闻之，如获灌溉得复萌芽其本有之大乘种子，故说此大法即为雨大法雨也。吹大法螺者，引导发行之义。法鼓、指法性，击者、振起之义。或说小乘，或说大乘，无非使众生究竟趣于大乘；众生闻法受益，随类得解，如击大鼓而群众咸闻也。又开示悟入佛之知见为大法，而分说三乘究竟仍归一乘，即为演大法之义。文殊师利忖度现见瑞相，系佛欲说大法，故为示相筹答。

    丁二　举古成今答
    ‘诸善男子！我于过去诸佛曾见此瑞，放斯光已即说大法，是故当知今佛现光亦复如是。欲令众生咸得闻知一切世间难信之法，故现斯瑞。

    世间、非仅指凡夫世间，兼包圣人世间言，谓声闻、缘觉、菩萨之三乘圣人也。凡夫固不易信此大法；而唯一佛法，惟佛与佛乃能究竟；声闻、缘觉以闻佛教得证涅槃，自谓已证无生，故不信更有无上菩提之道。故此大法，并为一切凡夫世间、圣人世间所难信。殊不知佛教二乘之解脱法，即是教菩萨大乘法之方便法也。

    丁三　指陈别事答
    戊一　长行
    己一　赞扬希有
    ‘诸善男子！如过去无量无边不可思议阿僧祇劫，尔时有佛号日月灯明如来，应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。演说正法，初善、中善、后善，其义深远，其语巧妙，纯一无杂，具足清白梵行之相。自下至重颂之末句止，为文殊师利之指陈别事答也。

    首为赞扬四种希有，本节赞三种希有：一、时久远希有，即过去无量无边不可思议阿僧祇劫是。二、佛名号希有，即佛之别号为日月灯明如来，与佛之通号应供、正遍知等十种是也。三、法胜妙希有，即演说正法、深远巧妙、具足众相是也。无量无边不可思议阿僧祇，为佛心量中数目之名。日月灯三字，皆具光明之义。以佛之如来藏心，具有大智慧光明，故以三光喻德：日比佛果上之智德，以日能生一切世间光，能生长成熟一切物，而佛智亦能生一切明、及生长成熟一切众生之智慧也。月比佛果上之断德，以月光既出，则断除昼之余热而获清凉，而佛亦能断除世界众生烦恼之热、使获清凉也。灯比佛果上之恩德，以灯能破闇，而佛之大悲，亦能破除众生痴闇；且佛法展转流传于世间，如灯灯相传无尽也。此三种德，皆由自心本来清净之大光明而起，故随德列名曰日月灯明如来，此为佛之别号。应供、梵语阿罗汉，谓已断一切烦恼，解脱生死，应受人天供养，此为阿罗汉应供之义。至佛之应供，即已断一切烦恼，应受九法界等觉菩萨以下之供养是也。正遍知、即无上正等正觉，以别于二乘之偏觉、外道之邪觉也。明行足、释为明足行足二种：明足者、即三明具足：一、宿世念智明，二、生死智明，三、漏尽智明。能了然于自他一切夙世生死果报之因缘，并究尽解脱于一切有漏之法，而证一切无漏之果是也。行足者、即遮行与行行具足，谓一切恶行无不遮止，一切善行无不奉行是也。善逝、亦有数解：一、佛善入于无量无边世界，随顺众生心欲以为说法；并由生死烦恼中而善往于无住大般涅槃；又令众生闻法，能善往于无上菩提是也。世间解者，谓佛于有情世间之一切众生种种心欲、种种果报，及器世间之体相形状、成住坏空、寿命增减，悉能了解。无上士调御丈夫者，士与丈夫均具大力成大业者之称。无上、具无上觉也。调御、谓以种种法调御法界一切众生，使未种善根者种，未成熟者成熟，已成熟者趣无上菩提也。天人师、谓为天与人之导师，以一切众生欲了知佛法便于修持者，惟天与人二众果报之身最易成办，故佛为天人师。师者、引导轨范之义。

    初善、谓闻法能生信解，中善、谓如解能实修行，后善、谓究竟远离诸垢──此总括佛法教化之善。三者皆正信、正行、正果，故曰正法。法义无上，故曰深远。说法随顺众机能令获益，故曰巧妙。又说法令一切众生转恶为善，转染为净，皆为趣于究竟无上菩提，不落二乘，故曰纯一无杂。所有种种方便法，即皆开示令悟入于佛知见之法，皆为显清净洁白之本心，出离染污以趋于佛智，故佛所说法具足清白梵行之相。

    ‘为求声闻者说应四谛法，度生、老、病、死，究竟涅槃。为求辟支佛者说应十二因缘法。为诸菩萨说应六波罗蜜，令得阿耨多罗三藐三菩提，成一切种智。本节赞生利益希有也。求声闻乘者志在解脱，故应其求法之机，为说知苦、断集、证灭、修道之四谛法，令得灭度。辟支佛、指独觉与缘觉而言。独觉者、无师自悟，出于无佛之世；若闻十二因缘说而修入者，名为缘觉。菩萨志在自度度他，故应其机为说六波罗蜜。波罗蜜者，言到彼岸，谓到生死之彼岸，以证于无上涅槃而得一切种智之佛乘也。成一切种智句，亦可总结声闻、辟支、菩萨而言，谓此三乘圣人闻佛说法，究竟皆成一切种智也。

    己二　显后胜妙
    追述各日月灯明佛之故事，是为显后胜妙。
    ‘次复有佛亦名日月灯明，次复有佛亦名日月灯明，如是二万佛皆同一字，号日月灯明，又同一姓姓颇罗堕。弥勒当知！初佛后佛皆同一字，名日月灯明，十号具足，所可说法初中后善。

    此显先后二万佛同名、同姓、同说善法之胜妙。颇罗堕、译利根，为婆罗门十八巨姓之一。

    己三　委陈别事
    庚一　受用大因
    辛一　示相同今
    ‘其最后佛未出家时，有八王子：一名有意，二名善意，三名无量意，四名宝意，五名增意，六名除疑意，七名响意，八名法意。是八王子威德自在，各领四天下。是诸王子闻父出家，得阿耨多罗三藐三菩提，悉舍王位亦随出家，发大乘意，常修梵行，皆为法师，已于千万佛所植诸善本。

    自本节至下供养恭敬尊重赞叹句止，为文殊师利委陈别事以为答也。委陈别事分五，今一受用大因。受用大因复判为四，今第一示相同今之众成就也。往昔诸佛说法之相，同于今日，亦有六种成就。此八王子出家修行，为众成就。

    天台教有观心释之例，今用以解释八王子出家，其义如下：佛未出家时有八王子，即言依如来藏而生八种识也。心、意、识三名义相通，故此亦名八意。有意、即阿赖耶识，为诸有之本故。善意、即末那识，乃善恶染净之依故；此取其起于如来藏者，故名为善。无量意、即第六意识，以能遍缘一切法故。宝意、即身识，增意、即舌识，除疑意、即鼻识，响意、即耳识，法意、即眼识也。八王子威德自在领四天下，即八识心王各统领诸相应心所及所缘境之义，谓统领心所缘境之分际也。闻父出家得无上觉，亦随出家发大乘意者，谓八识亦转为如来藏心之妙用，即转识成智也。法师之意有二：一、以法为师，二、以自所修习了解之法为众生之师。

    ‘是时日月灯明佛，说大乘经名无量义，教菩萨法，佛所护念。
    此示相同今之时成就也。

    ‘说是经已，即于大众中结跏趺坐，入于无量义处三昧，身心不动。是时天雨曼
    陀罗华，摩诃曼陀罗华，曼殊沙华，摩诃曼殊沙华，而散佛上及诸大众。普佛世界六种震动。尔时、会中比丘、比丘尼、优婆塞、优婆夷、天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人、及诸小王、转轮圣王等，是诸大众得未曾有，欢喜合掌，一心观佛。

    此示相同今之威仪成就也。自身心不动以上，为依三昧威仪成就。自六种震动以上，为依器世间威仪成就。自一心观佛以上，为依众生世间威仪成就。悉与今日释迦如来说法时同。

    ‘尔时、如来放眉间白毫相光，照东方万八千佛土，靡不周遍，如今所见是诸佛土。
    此示相同今之说因成就也。

    ‘弥勒当知！尔时会中有二十亿菩萨乐欲听法，是诸菩萨见此光明普照佛土，得未曾有，欲知此光所为因缘。
    此示相同今之欲闻法成就也。

    ‘时有菩萨名曰妙光，有八百弟子。是时日月灯明佛从三昧起，因妙光菩萨说大乘经，名妙法莲华，教菩萨法，佛所护念。六十小劫不起于座，时会听者亦坐一处六十小劫，身心不动听佛所说，谓如食顷。是时众中无有一人，若身若心而生懈倦。此示相同今之答成就也。妙光、妙智之光，谓以根本无分别智证于实相，而发生智慧之光，以德列名也。此妙光菩萨，盖当时以菩萨而示现声闻者。劫有大小之别，此云小劫，或指一年、或指一若干时为一小劫也。身心不动，谓如食顷，无有懈倦，表当时大众乐欲听法之诚也。

    辛二　唱灭异即
    ‘日月灯明佛于六十小劫说是经已，即于梵、魔、沙门、婆罗门及天、人、阿修罗众中而宣此言：“如来于今日中夜当入无余涅槃”。

    日月灯明佛说是经已，唱于大众，言将灭度入于涅槃也。梵、即清净之众。沙门、息心止恶之义。婆罗门、净行之义。佛之法性身，无来无去本无生灭。惟应化之身应众生之机缘以为说法，迨机缘已毕，则此应化之身即示寂灭无余，故云入无余涅槃。

    辛三　当成佛记
    ‘时有菩萨名曰德藏，日月灯明佛即授其记，告诸比丘：“是德藏菩萨次当作佛，号曰净身，多陀阿伽度、阿罗诃、三藐三佛陀”。
    含持众善，名曰德藏。净身、清净法身。多陀阿伽度、译言如来。阿罗诃、即阿罗汉。三藐三佛陀、即正遍知，即无上正等正觉。

    辛四　现入涅槃
    ‘佛授记已，便于中夜入无余涅槃。

    庚二　摄取诸佛转法轮因
    ‘佛灭度后，妙光菩萨持妙法莲华经，满八十小劫，为人演说。

    佛既灭度，妙光菩萨持经化众，明转法轮不断也。持有数义，闻法了解，解而能行，行而自证，复行化他，均谓之持。述此故事，即为佛将说此妙法之因。

    庚三　善坚实如来法轮因
    ‘日月灯明佛八子皆师妙光，妙光教化，令其坚固阿耨多罗三藐三菩提。
    八子皆师妙光，皆能坚固无上觉心，教者及受教者均为善坚实教化，即不退转之意。

    庚四　能进入因
    ‘是诸王子，供养无量百千万亿佛已，皆成佛道。
    谓能进入于如来法轮究竟之地。供养、兼财供养、法供养而言。

    庚五　忆念因
    ‘其最后成佛者名曰然灯，八百弟子中有一人号曰求名，贪着利养，虽复读诵众经而不通利，多所忘失，故号求名。是人亦以种诸善根因缘故，得值无量百千万亿诸佛，供养恭敬，尊重赞叹。

    然灯佛成佛，在释迦牟尼佛修行圆满之第二阿僧祇劫以前。贪着利养者，自于经义不能通利，故被号求名。然以善根深重，得值诸佛，终亦成道。

    己四　古今相即
    ‘弥勒当知！尔时妙光菩萨岂异人乎？我身是也。求名菩萨，汝身是也。今见此瑞与本无异，是故惟忖，今日如来当说大乘经名妙法莲华，教菩萨法，佛所护念’。即者、离即之即。自汝身是也以上，为古今之人相即。自佛所护念以上，为古今之法相即。前释说法时至成就节中，佛为诸菩萨说大乘经名无量义，此无量义经亦别名妙法莲华经。此节说大乘经名妙法莲华，而此妙法莲华经亦旁名无量义经。盖就本经方便品中所说开示悟入佛之知见观之。则可证知佛所将说之经为妙法莲华经。以其所说为一乘妙法，而非说由一法所起之无量义也。

    戊二　重颂
    己一　颂指陈别事
    庚一　颂赞扬希有
    尔时、文殊师利于大众中，欲重宣此义而说偈言：‘我念过去世无量无数劫，有佛人中尊，号日月灯明，世尊演说法，度无量众生，无数亿菩萨，令入佛智慧。此颂时希有，佛名希有，法希有，利益希有。

    庚二　颂委陈别事
    辛一　颂佛在宣扬
    ‘佛未出家时所生八王子，见大圣出家，亦随修梵行。
    此颂众成就。

    ‘时佛说大乘经名无量义，于诸大众中而为广分别。
    此颂时至成就。

    佛说此经已，即于法座上，跏趺入三昧，名无量义处。天雨曼陀华，天鼓自然鸣。诸天、龙、鬼、神，供养人中尊；一切诸佛土，即时大震动。
    此颂威仪成就。

    ‘佛放眉间光，现诸希有事，此光照东方万八千佛土。
    此颂说因成就中之放光照境。

    ‘示一切众生生死业报处。有见诸佛土，以众宝庄严，琉璃玻璃色，斯由佛光照。及见诸天、人、龙、神、夜叉众、乾闼、紧那罗，各供养其佛。又见诸如来，自然成佛道，身色如金山，端严甚微妙，如净琉璃中内现真金像。世尊在大众敷演深法义，一一诸佛土，声闻众无数。

    此颂说因成就中之所见也。首二句、颂生死流转。以下，颂三宝出现。如来、佛宝也。法义、法宝也。声闻、僧宝也。

    ‘因佛光所照，悉见彼大众：或有诸比丘，在于山林中，精进、持净戒，犹如护明珠。又见诸菩萨，行施、忍辱等，其数如恒沙，斯由佛光照。又见诸菩萨，深入诸禅定，身心寂不动，以求无上道。又见诸菩萨，知法寂灭相，各于其国土，说法求佛道。

    此颂说因成就中所见之菩萨行六波罗蜜也。法寂灭相，非证根本智不能知之，故知法寂灭相即为般若，说法求佛道即后得智也。

    ‘尔时四部众，见日月灯佛，现大神通力，其心皆欢喜，各各自相问：是事何因缘？
    此颂大众欲闻法成就也。

    ‘天人所奉尊，适从三昧起。赞妙光菩萨：“汝为世间眼！一切所归信，能奉持法藏；如我所说法，唯汝能证知”。世尊既赞叹，令妙光欢喜，说是法华经，满六十小劫不起于此座。所说上妙法，是妙光法师悉皆能受持。

    此颂答成就也。天人所奉尊，即天人师，指日月灯明佛。世间、谓有情世间。佛有五眼：肉眼、天眼、慧眼、法眼、佛眼。烦恼能障慧眼，尘沙能障法眼，无明能障佛眼。妙光菩萨智慧第一，故能为世间眼。受持、有境界受、自性受二义：闻此一乘妙法领之以为境，为境界受；复因信解以证于自心，为自性受。由能受，故能持也。

    ‘佛说是法华，令众欢喜已，寻即于是日，告于天人众：“诸法实相义，已为汝等说，我今于中夜，当入于涅槃。汝一心精进，当离于放逸，诸佛甚难值，亿劫时一遇”。世尊诸子等，闻佛入涅槃，各各怀悲恼，佛灭一何速！

    此颂唱灭异即也。诸法实相之义既已尽说，则应化已毕，故应示寂。又佛入涅槃，亦有警众觉悟之义，令勿恃佛久存恒自懈逸也。悲恼、非世情之悲恼，以佛为世间之光明，一入涅槃，如昼无日，如闇无灯，众生失导，故可悲恼也。

    ‘圣主法之王，安慰无量众：“我若灭度时，汝等勿忧怖！是德藏菩萨，于无漏实相心已得通达，其次当作佛，号曰为净身，亦度无量众”。
    此颂当成佛记也。前既警众生之放逸而入涅槃，此复慰众生之悲恼而示授记。

    ‘佛此夜灭度，如薪尽火灭。分布诸舍利，而起无量塔。比丘、比丘尼，其数如恒沙，倍复加精进，以求无上道。
    此颂现入涅槃也。以上颂受用大因已竟。

    辛二　颂灭后行化
    ‘是妙光法师，奉持佛法藏，八十小劫中，广宣法华经。
    此颂摄取诸佛转法轮因。

    ‘是诸八王子，妙光所开化，坚固无上道，当见无数佛。
    此颂善坚实如来法轮因。

    ‘供养诸佛已，随顺行大道，相继得成佛，转次而授记。
    此颂能进入因。

    ‘最后天中天，号曰然灯佛，诸仙之导师，度脱无量众。是妙光法师，时有一弟子，心常怀懈怠，贪著于名利，求名利无厌，多游族姓家，弃舍所习诵，废忘不通利，以是因缘故，号之为求名。亦行众善业，得见无数佛，供养于诸佛，随顺行大道，具六波罗蜜。今见释师子，其后当作佛，号曰名弥勒，广度诸众生，其数无有量。

    此颂忆念因。仙、指舍离愦闹、寂静修行之沙门言，非指神仙道之仙。

    己二　颂古今相即
    ‘彼佛灭度后，懈怠者汝是。妙光法师者，今则我身是。我见灯明佛，本光瑞如此，以是知今佛欲说法华经。今相如本瑞，是诸佛方便，今佛放光明，助发实相义。

    今佛放光等于往昔，是即佛之方便，欲以显发诸法实相难显之义也。

    丙三　劝诫听法
    ‘诸人今当知！合掌一心待，佛当雨法雨，充足求道者。诸求三乘人，若有疑悔者，佛当为除断，令尽无有余’。

    求三乘法者，或疑、或悔，约有三种：修小乘之初心菩萨，谓佛以小乘示我，遂自疑不能成无上菩提。修菩萨乘者，复疑大乘法为我等所独有，非小乘人所堪。已证小乘果者，复自叹所证尚非究竟，悔未由大乘法修入。此三种疑悔，皆当待佛以大法为之除断也。

    方便品第二

    正宗分共十九品，方便品为正宗分内之首品。兹先释本品之来意：在序品中，已委曲显示将说妙法之意，故应继说本经之宗；而本经之宗，即是一乘大法，刊落枝叶，直截根源，故有先逗上根之方便品。

    次释本品之名：方者、方法轨式之义，便者、善巧便利之谓。方便之对待为真实，故欲明方便，必须先明真实；欲明佛之方便智，必先明佛之真实智。佛之真实智有二：一曰、实法，二曰、实智。实法复分为二：一名、体实，即一切有为无为等法；二名、真实，即妙真如性也。实智亦分为二：一名、如体实智，即观体实之无漏真智，谓于一切有为无为、有漏无漏等法皆了其究竟；二名、证真实智，即根本智，此智所证之法，即一切法根本之妙真如性，此真实智与所证之法，皆名为般若也。以上合为佛之真实智。　佛既自证圆满，今欲应机开示众生，是为佛之方便智。方便智有四：一曰、进趣方便，譬旅行者之有筹备，如十住、十行、十回向等，皆名为方便位，以未证于真如法身故，恒修种种方便，如六度万行等，要皆以智为先导。二曰、施为方便，即事实行为上之方便，包下二种：一、如说法教众，以自证者开示众生，为教导方便；二、了知自他所证境界，假何方便可以修入，为证道方便──上二均属施为方便。三曰、集成方便，如来说法圆融，一法一义皆成总持，如唯识为门，般若为门，各摄集一切法尽。四曰、权巧方便，随机权说令众获益，亦施为方便之一。分之又有三类：一、接下方便，谓以权说接引诸根；二、显上方便，谓以权智显示实相；三、通彰上下方便，谓以种种譬喻言辞，随顺开示，使知三乘诸法皆是一乘是也。以上皆是佛之方便智，而此中所云方便，正属通彰上下方便。盖方者、秘也，便者、巧也，惟佛始有此秘巧，以显现如来一切种智圆满之智，非等觉菩萨所能也。此为本品方便之义。

    复释本品之体：一切方便皆智为主，佛之方便即佛之不思议智，故即以智为体也。


4-2释经文甲二丙一1

    甲二　正宗分
    乙一　显一乘境
    丙一　正明权实三根得记
    丁一　初周说法
    戊一　世尊晓喻
    己一　二深先唱警察群生之心
    第一周说法中，约分为四：一、世尊晓喻，二、鹙子领解，三、如来述成，四、佛为授记是也。方便一品，全属世尊晓喻。本品复分四条，兹先释二深先唱警察群生之心。二深者、智慧深及智慧门深也。智慧、谓诸佛自证之智慧，智慧门、谓诸佛教化之门。先唱者、首先标举及称扬咏叹之义，所以启在会大众之欣慕渴仰，坚其欲闻信受之心也。

    庚一　长行
    辛一　叹所证所说法妙
    壬一　总标胜妙
    尔时、世尊从三昧安详而起，告舍利弗：‘诸佛智慧甚深无量，其智慧门难解难入，一切声闻、辟支佛所不能知。

    佛先已入无量义处三昧，中经放光照境等瑞相，及弥勒、文殊问答已竟，始复出于三昧。安详者、从容不迫，出入自在之义。起者、佛在三昧中身心不动，现复从不动法界中重现三轮不思议教化之相也。在会大众有天龙八部及诸大菩萨等众而首告舍利弗者，以舍利弗智慧功德为声闻众中之上首也。又不告文殊师利诸大菩萨等者，因此经正开三乘之权，显一乘之实，若对大乘众，即无所谓开显；故此经开显，正为对治二乘，尤为接引二乘之上根，故特告舍利弗，使不著于小果涅槃而趣于大果涅槃。又若不告声闻而告诸菩萨，彼声闻等众，且将疑此妙法系佛为菩萨说，而与己等无与，将何以启其歆慕而生信受乎？

    佛首言诸佛智慧甚深无量，以此智慧乃诸佛自证所成就之智，虽等觉菩萨亦不及了解。约摄为五义：一、智慧之体性，即真如，即实相。二、智慧之相，即根本智及后得智之二无漏智，于一切法界种种性相因果差别无不了知。三、智慧之伴，即六度万行庄严功德等是；无不以智为先导，以根本、后得二智为总持。四、智慧之因，即因解而起行，因行而证位，因证而成就佛果万德圆满之智觉等是。五、智慧之境，谓若空、若有、若有为、若无为、若有漏、若无漏一切诸法，皆名为一切种；此一切种之境界，即为一切种智之境，即下文云如是相、如是性等是。以上五义，总显佛之智慧，惟有如是智慧，故为甚深无量。甚深有五义：一、自体甚深，智慧体性即真如实相故。二、自义甚深，智之义相即佛之二智，非九法界众所能及故。三、内证甚深，佛智自证，余智难及。四、依止甚深，以此智慧以法界法性为依止故。五、无上甚深，以佛所究竟圆满无上菩提之智，等于无等之真如法性故。由此五义，故曰甚深。无量者，如空无尽，不可以数限量之义。又、众生无量，即众生之心欲无量，即一切随顺教化之差别智无量；而佛之根本智，既超过于此无量之一切差别智，故亦为无量。

    智慧门，指佛教化众生之方便、及其境界而言，兼教门、行门二种。门以能通能入为义。经言佛智慧门难解难入，即其门甚深之义，约释为难见、难觉、难知、难解、难入五义。难见者，以等觉菩萨所见佛之境界，尚为其少分，非即佛之究竟境界故。难觉者，以等觉菩萨尚非究竟觉故。难知者，以佛境界惟佛与佛乃能了知，余不得故。难解者，以非思量分别可解故。难入者，以佛之境界，非语言文字可入故。由此五难，益显甚深之义。

    壬二　释斯胜妙
    所以者何？佛曾亲近百千万亿无数诸佛，尽行诸佛无量道法，勇猛精进，名称普闻，成就甚深未曾有法，随宜所说意趣难解。

    因断二疑，故须别释。二疑者何？一、声闻众以为佛证涅槃，我等亦行佛法而证涅槃，胡为我等不能了知佛智？二、佛之言教，即佛之智慧门。所云三界二十五有诸苦，悉由贪、瞋、痴所自招受，应修三十七道品等行，今我声闻等如法修习，已证无学得阿罗汉果，已为圆满，胡云不能了知佛智？以上二疑，皆由声闻等众不知自证之果，仅解脱于三界生死，尚未得无明漏尽，于一真法界之根本、后得二智悉未亲证也（凡如法修持之声闻：利根须三生，钝根须六十劫，始证阿罗汉果）。佛曾亲事无量诸佛，则教门甚深；尽行无量道法，则行门甚深；勇进则非仅自了；名称普闻则为佛所叹增己功德，众所知识增人功德，非二乘独了之无闻者可比；成就甚深未曾有法，则自证者不可思议；随宜所说意趣难解，则化度众生虽随契理契机之宜，根性未熟者仍难了解。以上、明佛智慧门甚深，难解难入，为二乘人所不能知。

    辛二　叹能证能说师妙
    壬一　总标
    ‘舍利弗！吾从成佛已来，种种因缘，种种譬喻：
    法性身佛，本无自他之相及成佛之相可得，此云成佛其义有二：一为因圆果满之报身佛，二、为机缘成熟出现世间之应身佛。应身佛多为众生示现而来，故有成佛之相。又能证一真法界之智，即为报身佛；能起身口意三轮不思议教化之智，即为应身佛。

    此总标佛说一切法度一切众，悉已成就，无不圆满具足也。种种因缘有三义，即经文下云无数方便、知见波罗蜜、及念观等是。譬喻之义如下。佛所自证之实相，为语言文字所不能及，非假佛之方便智无由委曲显现。故佛法本无可说，而佛所说法悉就各类众生心量所及之语文以为开示。例如本经佛所说者为妙法，惟一堕名相即已非佛所自证之法，故妙法二字即是等于譬喻。所有种种经文，亦即谓之种种譬喻可也。

    壬二　别释
    ‘广演言教，无数方便，引导众生令离诸着。所以者何？如来方便知见波罗蜜皆已具足。舍利弗！如来知见，广大、深远、无量、无碍，力、无所畏、禅定、解脱、三昧。

    别释中分四，本节具别释中之三。
    一、自令离诸着以上，属种种方面。佛既成就种种功德教化众生，因众生心欲无量，故方便亦无量。九法界众生各有所著，各著于自类之境界、自类之知见，故不能超出于自类。如修行各众之证四果、证十地者，均易各著于自所现造之境界；修外道者，尤各自著于所执之境界。惟佛以大悲方便，随类现身，广为开示，引离诸着。

    二、自皆已具足以上，属种种知见。佛于一切境界，无不究竟了知。波罗蜜、即究竟，此即后得智。

    三、自禅定解脱三昧以上，属种种念观。广则难度量，大则难包举，深则难测知，远则难追及，均赞如来知见。无量、即四无量心，无碍、即四无碍辩，力、即十力，无所畏、即四无畏，禅定、即四禅八定，解脱、即八解脱，三昧、即三摩提。谓佛于一切法无不了知，为种种念观成就。

    ‘深入无际，成就一切未曾有法。舍利弗！如来能种种分别巧说诸法，言辞柔软，悦可众心。舍利弗！取要言之，无量无边未曾有法，佛悉成就。止！舍利弗！不须复说。所以者何？佛所成就第一希有难解之法，唯佛与佛乃能究竟诸法实相。

    此下属别释之四、种种言词。种种言词复分为六：一、种种成就，二、语言成就，三、相成就，四、堪成就，五、无量种成就，六、随顺众意为说修行法成就。自成就一切未曾有法句以上，为种种成就。谓佛于若空若有，世出世间，一切等觉菩萨所未曾有之法，悉皆深入，洞无涯际，究竟成就。自悦可众心以上，为语言成就。佛法本无可说，亦无能说之者，佛以甚深之方便智，分别众生心欲，契理契机以为之说，故名为巧。因能柔软，遂悦众心。自不须复说句以上，为相成就。以能证故能说，因能说益显能证。取要言之者，显佛于一切菩萨所未曾有之法悉已成就。而止不复说者，于佛之成就赞叹至极，以为无容再说，适益启会众歆慕欲闻之心。正为世尊说法方便善巧之相，故曰相成就。自难解之法句以上，为堪成就。以成就第一希有，堪能证说故。自乃能究竟诸法实相句以上，为无量种成就，以诸法实相无尽，唯佛智亦无尽故。

    ‘所谓诸法如是相，如是性，如是体，如是力，如是作，如是因，如是缘，如是果，如是报，如是本末究竟等。

    此随顺众意为说修行法成就也，谓随顺九法界说种种法。在种种言词成就中，有证有说，即因说显证。如经云深入无际成就一切未曾有法，及无量无边未曾有法佛悉成就等语，即显能证，均为显境言词。又经云如来能种种分别巧说诸法，及第一希有难解之法惟佛与佛乃能究竟，又所谓诸法如是性相力用等语，即显能说，均为显义言词。

    诸法、指一切法，实相即法性。若以法性言之，虽一字一义亦无可立；若以法相言之，随举一法皆有性、相、力、用等十种。犹虑此十种不足以尽之，故复云诸法之本末究竟等，以明一法之有无量义也。相、即可名之相，即可取以为法之分际者。法、有变迁者，有不变迁者，有显现者，有不显现者。变迁者为相，不变迁者即名为性；显现者为相，不显现者即名为体。法之性、相、体三者，各有业用，即名为力。有所作为，故名为作。又诸法皆从因与缘生，皆有其果与报。从此一法生彼一法者，此一法即为因；彼一法助成此一法者，彼一法即为缘。如谷种因日光与水分而生芽，谷种为因，水日为缘。芽即其果，生芽即为其报也。本末究竟者，以法性为本，即以法相为末，法相之最高最后之果，即为究竟。以上种种，佛无不如实了知，即无不称性而说，此为随顺众意说法成就。

    依玄赞及法华论，有五种问词：即何等法，何体法，何似法，云何法，何相法，以释明诸法之性、相、力、用等。略述如下：如问：法为何等法？答言：如是相，如是性。以诸法非一法，总摄有为、无为等法，相即有为法，性即无为法也。如问：法为何体？答言：如是体。以有为法相以五蕴为体，无为法性以五蕴法为体也。如问：法果何似？答言：如是力，如是作。以常住之法具有力能，无常之法全假造作也。如问：云何为法？答言：如是因，如是缘，如是果，如是报。以有为法从因缘生，故有果报；无为法不从因缘生，则无果报也。如问：法为何相？答言：如是本末究竟等。以本末究竟等，即为诸法之通相也。

    若依天台教义空假中三观法释之：即将一切法之假名分别指示，谓如是相、如是性、如是力、乃至如是本末究竟等，以显无量假名差别之法，是名假观。又显示一切法如如不二，倒会其文义，谓相是如，性是如，力是如等等，以观诸法之当体空寂，是名空观。更显示一切法无二无别，谓相如是、性如是、体如是等等，即如是无差别之义，以明如是等法唯一实相，无二边分别，是名中观。单观空寂为通教，三观次第为别教，三观一心为圆教，此即南岳大师之三番读法。

    智者大师复以十法界释此经义：如谓佛法界，有佛法界之性，相，力，用等；菩萨法界，有菩萨法界之性，相，力，用等；乃至畜生法界，有畜生法界之性，相，力，用等是也。又若以任何法界为主，即以余九法界为伴，如是主伴相入，则成千如。又每一法界皆有依正二报，依正二报中即皆有法法之性，相，力，用；此二报皆以五蕴法为体，五蕴法中亦各自有其性，相，力，用等，则成三千。而皆不外于此一念心中具之造之，何以故？以此一念心中，于十法界一切法之性，相，力，用等无欠无遗。圆教谛观法，即欲使此十法界一切法之性，相，力，用等，了然于此一念中，此即不思议之解脱也。观此一念时，前念为所观之境，后念即能观之智；至究竟显现时，则即佛之甚深智慧矣。

    又诸法之义，大至虚空世界，小至微尘邻虚，均各名为一法。譬诸微尘，亦自有其性，相，力，用等。又譬之于火，以光为相，以热为性，以烧为作，以化为用等。如是证明，如是说法，如是随顺众生，即如是教化成就。一一法皆可作如是观，固不必论其为有为、或无为等法也。

    庚二　重颂
    辛一　颂前二妙
    壬一　总颂二妙
    尔时、世尊欲重宣此义而说偈言：‘世雄不可量，诸天及世人、一切众生类，无能知佛者。佛力、无所畏、解脱、诸三昧、及佛诸余法，无能测量者。

    此下重颂共二十一颂，前十七颂半颂法妙师妙；后三颂半，劝信今说也。此总颂二妙。

    壬二　别颂法妙
    ‘本从无数佛具足行诸道，甚深微妙法，难见难可了，于无量亿劫行此诸道已，道场得成果，我已悉知见。如是大果、报、种种性、相义，我及十方佛乃能知是事。是法不可示，言辞相寂灭。诸余众生类，无有能得解；除诸菩萨众，信力坚固者。此四颂半，重述佛智甚深难入之义。云何难入？以是妙法离于言语文字之相，不易解示。等觉菩萨，虽信力坚固，亦祗证少分而已。

    ‘诸佛弟子众，曾供养诸佛，一切漏已尽，住是最后身，如是诸人等，其力所不堪。

    此颂阿罗汉不堪了知佛智。已证阿罗汉果之报身为最后身，以尽此报身则超出三界生死，无后有也。

    ‘假使满世间皆如舍利弗，尽思共度量，不能测佛智。正使满十方皆如舍利弗，及余诸弟子亦满十方刹，尽思共度量，亦复不能知。

    此颂舍利弗乃至十方利根，亦难测知佛智。

    ‘辟支佛利智，无漏最后身，亦满十方界，其数如竹林，斯等共一心，于亿无量劫，欲思佛实智，莫能知少分。

    此颂辟支佛利根，亦难测知佛智。

    ‘新发意菩萨，供养无数佛，了达诸义趣，又能善说法，如稻麻竹苇，充满十方刹，一心以妙智，于恒河沙劫，咸皆共思量，不能知佛智。

    此颂菩萨不能测知佛智。新发意菩萨，指初地以前菩萨言，初地前亦能证法，但未能不退耳。刹、梵语刹多罗，即国土世界之义。

    ‘不退诸菩萨，其数如恒沙，一心共思求，亦复不能知。

    此颂十地以上菩萨亦难测知佛智。十地以上，如证不退等，仍在无明障中，尚带有漏。

    壬三　别颂师妙
  ‘又告舍利弗：无漏不思议，甚深微妙法，我今已具得；唯我知是相，十方佛亦
然。

    辛二　劝信今说
    ‘舍利弗当知！诸佛语无异，于佛所说法，当生大信力。世尊法久后，要当说真实。告诸声闻众、及求缘觉乘，我今脱苦缚，逮得涅槃者：佛以方便力，示以三乘教，众生处处着，引之令得出’。

    三乘教义，悉是权说，皆非真实。众生耽着小果，不知趋出进向大乘，故佛将以大法引之也。

    己二　四众惊疑发扬鹙子之请
    四众惊疑发扬鹙子之请，共分为三：一、蹑止初请，二、二止二请，三、三止三请。每次佛止不说，用意各殊。初止者，以自证之智不可言显，冀使众生了知一真法性，本不应求之于语言名相。再止者，舍利弗因中根难悟，再申请说，佛虽允许而又止说，以众生求法之心若未诚切，虽为说之不能受益。三止者，欲闻心切者固可为说，而不欲闻者亦当俟其请退，免启疑谤而增彼罪也。

    庚一　蹑止初请
    辛一　大众怀疑
    尔时、大众中有诸声闻漏尽阿罗汉阿若憍陈如等千二百人，及发声闻、辟支佛心──比丘、比丘尼、优婆塞、优婆夷，各作是念：今者世尊，何故殷勤称叹方便而作是言：佛所得法甚深难解，有所言说意趣难知，一切声闻、辟支佛所不能及？佛说一解脱义，我等亦得此法到于涅槃，而今不知是义所趣！

    蹑、踵蹑之义。舍利弗踵前文世尊止勿复说之后，而初次请说也。自今者世尊句以下，至一切声闻、辟支佛所不能及一段，均为会众怀疑之念。佛说解脱，我亦得到涅槃，即是误以二乘涅槃为佛之究竟解脱，故不知如来殷勤称叹之义。

    辛二　鹙子启请
    壬一　长行
    尔时、舍利弗知四众心疑，自亦未了，而白佛言：‘世尊！何因何缘殷勤称叹诸佛第一方便，甚深微妙难解之法？我自昔来，未曾从佛闻如是说。今者四众咸皆有疑，惟愿世尊敷演斯事！世尊何故殷勤称叹甚深微妙难解之法’？

    壬二　偈颂
    尔时、舍利弗欲重宣此义而说偈言：‘慧日大圣尊，久乃说是法，自说得如是力、无畏、三昧、禅定、解脱等不可思议法。道场所得法、无能发问者，我意难可测，亦无能问者。无问而自说，称叹所行道，智慧甚微妙，诸佛之所得。无漏诸罗汉，及求涅槃者，今皆堕疑网：佛何故说是？其求缘觉者，比丘、比丘尼、诸天、龙、鬼、神、及乾闼婆等，相视怀犹豫，瞻仰两足尊。是事为云何？愿佛为解说！于诸声闻众，佛说我第一，我今自于智，疑惑不能了，为是究竟法？为是所行道？佛口所生子，合掌瞻仰待，愿出微妙音，时为如实说。诸天、龙、神等，其数如恒沙；求佛诸菩萨，大数有八万；又诸万亿国，转轮圣王至：合掌以敬心，欲闻具足道’。

    首述世尊自叹所证智德之妙，次述在会三乘、天、龙、人众之疑，以显欣慕欲闻之意。究竟法、指灭谛言。所行道、指道谛言。闻佛说法，发生慧命，故曰佛口所生子。如实说，契于实理而说也。

    庚二　二止二请
    辛一　长行
    尔时、佛告舍利弗：‘止！止！不须复说。若说是事，一切世间诸天及人皆当惊疑’。舍利弗重白佛言：‘世尊！惟愿说之！惟愿说之！所以者何？是会无数百千万亿阿僧祇众生，曾见诸佛，诸根猛利，智慧明了，闻佛所说，则能敬信’。

    惊疑有数义：着小乘者，谓涅槃即是佛果，此外何由更有佛法！生颠倒见者，谓佛自语后先矛盾。增上慢者，不信佛说，益滋疑谤。已证小乘果者，自悔未从大乘法修入。凡此均属惊疑之义。佛知其必当惊疑而先揭破之者，正以此种惊疑为非是，而期以大法除断之也。舍利弗言会众利根智慧，正表堪能闻受之意。

    辛二　偈颂
    尔时、舍利弗欲重宣此义而说偈言：‘法王无上尊，惟说愿勿虑！是会无量众，有能敬信者’。

    庚三　三止三请
    辛一　止说
    佛复止舍利弗：‘若说是事，一切世间天、人、阿修罗皆当惊疑，增上慢比丘将坠于大坑’。尔时、世尊重说偈言：‘止！止！不须说，我法妙难思，诸增上慢者，闻必不敬信’。

    此佛第三次止说。盖此品说法，乃佛称本心而说，非坚固深信乐闻而遽予开示，必召惊疑；又将使增上慢之比丘等，不惟不获利益，反因疑谤而生过失。慢有七种：一、通常之慢，自谓智慧功德过人，是为慢。二、过慢，智慧功德与人相等，而自高以轻人，慢上加慢，是为过慢。三、慢过慢，智慧功德实不及人，而反自谓过人，是为慢过慢。四、我慢，即我相之最著者，例如自命甚高；因有此我相，遂独见己之优胜而益显他人之不己若，是为我慢，为诸慢之根本。五、增上慢，如始得初禅自谓已证初果，甫得第四禅便谓已证阿罗汉，其实所证者不过暂能降伏烦恼，并未除断。如是未得谓得、未证谓证，迨定力既完之后，应堕地狱，是为增上慢，恒为修行者之通病。六、卑劣慢，自谓我不如人，然亦何求于人，以是任意慢人，是为卑劣慢。七、邪慢，于一切是非曲直不加审察，而自执著于先入之邪见，慢侮一切，由是因果报应都不之信，是为邪慢。增上慢、为此七慢中之一。专言比丘者，比丘为四众之首，故以比丘摄四众。佛意：此增上慢比丘，若闻今说一乘妙法，必疑与前说之二乘法互有是非抵触，发生妄语过失，将不待升入四禅天之后而即堕地狱，故云将坠大坑。佛以大悲故，于彼等未退席以前不忍即说。颂言法妙者，佛以二乘权说为一乘之方便，未经宣示以前人莫之知，故曰妙。此善巧之法，所由为增上慢者不易敬信也。

    辛二　请说
    壬一　长行
    尔时、舍利弗重白佛言：‘世尊！惟愿说之！惟愿说之！今此会中，如我等比百千万亿，世世已曾从佛受化，如此人等必能敬信，长夜安隐，多所饶益’。

    舍利弗以宿命之智，谓此多数会众，久蒙三世诸佛之教化，必能敬信。佛不可以少数人之故，止而不说。长夜、喻生死烦恼之昏闇，冀佛以妙法智慧之光饶益之也。

    壬二　重颂
    尔时、舍利弗欲重宣此义而说偈言：‘无上两足尊！愿说第一法！我为佛长子，惟垂分别说！
    此为已请说。

    ‘是会无量众，能敬信此法；佛已曾世世，教化如是等，皆一心合掌，欲听受佛语。
    此为众请说。

    ‘我等千二百、及余求佛者，愿为此众故，惟垂分别说！是等闻此法，则生大欢喜’。
    此为人己总请。

    己三　开斯实相启彼权门
    开斯实相启彼权门者，即开一乘之实，启二乘之权。此节经文，为正宗分中之正宗，最关重要。

    庚一　长行
    辛一　明二记
    壬一　取记
    记、即分明记别不昧不忘之意。记之种类有三：一、记过去未来功德过失等事，于小乘法中常见。二、记甚深法义，如佛云三乘唯是一乘，此即于大乘法中分明记别。三、记当成佛，即本经授记品中，于诸弟子当来作佛分别授记是也。取记者，取决之义，谓佛许可决为之记，如经云汝已三请岂得不说是也。与记者，明与授记，为之解释也。

    尔时、世尊告舍利弗：‘汝已殷勤三请，岂得不说。汝今谛听，善思念之！吾当为汝分别解说’。

    此释许可摄受，善思念、善巧思念也。

    说此语时，会中有比丘、比丘尼、优婆塞、优婆夷五千人等，即从座起礼佛而退。所以者何？此辈罪根深重，及增上慢未得谓得、未证谓证，有如此失，是以不住。世尊默然而不制止。尔时、佛告舍利弗：‘我今此众无复枝叶，纯有真实。舍利弗！如是增上慢人退亦佳矣。汝今善听，当为汝说’！舍利弗言：‘唯然！世尊！愿乐欲闻’！

    此释恶人退席。罪根深重即报障，增上慢即业障。枝叶、即指德本未深、信根未固之增上慢人。真实、他译亦作贞实，赞会中之德信兼备者。

    壬二　与记
    佛告舍利弗：‘如是妙法，诸佛如来时乃说之，如优昙钵华时一现耳。舍利弗！汝等当信佛之所说言不虚妄！

    此释未闻令闻。优昙钵华、即大金莲花，惟金轮王出世乃应瑞一见。佛希说此经，故举此为喻。佛于本经再三述诸佛言无虚妄者，虑会众于权实二说不善思念，则不生信受反起过失，故再明佛言之无妄。

    ‘舍利弗！诸佛随宜说法，意趣难解，所以者何？我以无数方便、种种因缘、譬喻言辞演说诸法，是法非思量分别之所能解，唯有诸佛乃能知之。

    此释所说难知。佛所自证之实相，即诸法寂灭相，一切诸相到实相均已失其自相。故佛所说之方便、因缘、譬喻，非即是法，特假是方便、因缘、譬喻以委曲显现是法而已。而人即欲于佛所说之方便、因缘、譬喻上，以思量分别解释之，以为是即佛所证之法性，故佛特显彰其非如是等所能解也。

    ‘所以者何？诸佛世尊唯以一大事因缘故出现于世。舍利弗！云何名诸佛世尊唯以一大事因缘故出现于世？诸佛世尊欲令众生开佛知见使得清净故出现于世，欲示众生佛之知见故出现于世，欲令众生悟佛知见故出现于世，欲令众生入佛知见道故出现于世。舍利弗！是为诸佛以一大事因缘故出现于世’。

    此释依何等义，谓释佛依何等义而作如是说也。诸佛世尊、广包十方、三世诸佛。一大事、谓最大之事，且为三世诸佛共认为唯一最大之事。因缘、亦作缘由解。又众生既经多劫之佛化，即有一乘之因，必待佛之增上缘以为之启发，此即诸佛共认之大事因缘也。出现于世，即应身示现于此世界，佛之出现非由宿业果报，乃本其大悲愿力以示现也。

    知见之义，通十法界。此知见、既专指为佛之知见，则为佛所成就无上菩提──佛果上之知见，非二乘之知见可知。就佛出现于世之本意言之，既专为开佛知见，则非二乘可知。

    佛知见有数义，释之如下：佛所亲证之一真实相为所证，能证法性之正智为能证，此能所之知见并名佛知见。又、真如为知见之性，正智为知见之相，此知见之性相亦并称为佛知见。又、无著般若论云：无上菩提是法身，正等菩提是报身，法身为性，报身为相。又智度论云：说智及智处，俱名为般若。此菩提法身、菩提报身、与智及智处，均名佛知见。又、正体智为知，后得智为见，并照真俗二境，合之名为佛知见。

    开佛知见，具开显、开发二义。所云欲令众生开显佛知见者，以众生本有之法性真如圆满常寂，即一切法平等所依之体性，无始以来为烦恼、无明二障所蔽不能显现，如矿掩于真金，如土覆于草种，佛悉欲使之开显。盖此本有之体性，唯佛能究竟知见，而众生不自知、不自见，故须佛开显之也。又、所云欲令众生开发佛知见者，以众生于一切有为有漏之烦恼藏中，亦具有无漏法之智种，特因二障为碍，不能萌芽滋长。若闻佛演说妙法以为熏习，便能开发生长，至于圆满即成无上菩提。故诸佛出世，欲于众生心中开显、开发如来功德藏耳。所显现者，即无上涅槃法身理；所发生者，即无上菩提报身智；如是，则如来藏出障圆明而得清净矣。示佛知见者，以众生昧于本有之平等法性与佛无别，特显示其为众生所本具，为佛与众生所同具，使能发心起行以自证于究竟实相也。欲令众生悟佛知见者，即令其觉悟之义。夫至于觉悟，则此一悟即是佛知见之端，但尚非佛知见之全耳。此能悟之心，即大乘起信论中所说之始觉是也。能以始觉对待不觉，使由不觉而渐次以几于究竟觉──佛之知见，此即悟佛之知见。入佛知见道者，即趣入或修入佛知见之道路也。佛欲令众生起菩萨之因行，如十地以上菩萨证于法身而不退转，是即令众生入于佛知见之道。

    以上四事，均为诸佛出世一大事因缘之义，本经所称为妙法者即此，所喻为莲花者亦即此。盖是经非说种种法相，但说诸佛出世说法之因缘，明其因缘之所在，专为开示悟入佛之知见。以故闻其一句一义者悉当成佛，斯佛及众生之大事已毕，而此经所由得名为诸经之王欤！

    佛告舍利弗：‘诸佛如来但教化菩萨，诸有所作常为一事，唯以佛之知见示悟众生。

    此释如来之意。谓佛于众生，或说人天之法，或说声闻之法，无论如何说教，皆是欲令成菩萨道，故云但教化菩萨。诸有所作者，即或现种种身，或说种种法是，无非令成就佛知见也。

    ‘舍利弗！如来但以一佛乘故为众生说法，无有余乘若二若三。

    此释令住一乘。就因言之，佛所说法既为教菩萨法；就果言之，自为成就佛之知见，故知唯是一乘无有二三矣。即可知二乘、三乘之法，皆为权说，一切众生要当安住于一乘，而不当歧求声闻、辟支之乘，及滞著于声闻、辟支之乘矣。法华本以一乘为正宗，宗者、宗主之义，即以一乘为此经之主旨。无论大乘、小乘、声闻乘、辟支乘、菩萨乘，悉归于一乘，故曰无有余乘。乘者、运行载容之义。一乘之体即真如法性，一切法皆以此为体，故此能运行一切、载容一切，俾一切凡夫有情随分运载以至于究竟地。以是义故，名之为乘。

    以下更释一乘之义：圆教随分说法，或说声闻、辟支二乘，或兼说菩萨乘为三乘，或说人天、声闻、辟支、菩萨四乘，或说人、天、声闻、辟支、菩萨五乘。教相不同，故起行不同，证果不同。今于此种种差别之中，显示其但为方便法之差别相，而在如来说教开佛知见之本意中原无差别：是由教意上观之唯是一乘。又、小乘执着二乘权说以为究竟，今既显示其并非究竟，仅为方便，且终当由此方便以趋于究竟：是就因行上观之惟是一乘。又、四谛、十二因缘等法，既皆是教菩萨法，则彼滞著于半时教之钝性声闻，一经于是法了解圆满，自知更无余法可为一乘之对待：是就果德上观之惟是一乘。又、一之义由相对而名，以有权说之二乘、三乘，故特标为一。若无二、三，则一之名且不得立。又、一之义由当体而立，一真法界体原不二，故其运载之大用亦唯是一乘。

    如来演说唯一佛乘之意，以用言之：一、因不定种性之众生，往往由菩萨因行而怯弱以退入小乘，佛特显示佛法唯是一乘；既无小乘之可退休，自亦无大乘之可怖怯矣。一、因菩萨多以二乘与大乘相对待，佛特显示一乘，令直趋无上正觉。一、因令一切众生知佛法唯是一乘，则可知心佛众生三无差别，佛即众生心中之佛，众生即佛心中之众生，得以发心起行，共归佛乘。又、以体言之，惟一法性，即是一乘。如本经所云：三草二木，同为一地所生。徒以众生执有我见，妄见法法差别。实则九法界均无自体之相，悉以一真法性为自体；亦并无声闻、缘觉、菩萨等差别之相可得，以是故说唯一佛乘。

    ‘舍利弗！一切十方诸佛法亦如是。舍利弗！过去诸佛以无量无数方便、种种因缘、譬喻言辞而为众生演说诸法，是法皆为一佛乘故。是诸众生从诸佛闻法，究竟皆得一切种智。舍利弗！未来诸佛当出于世，亦以无量无数方便、种种因缘、譬喻言辞而为众生演说诸法，是法皆为一佛乘故。是诸众生从佛闻法，究竟皆得一切种智。舍利弗！现在十方无量百千万亿佛土中诸佛世尊，多所饶益、安乐众生，是诸佛亦以无量无数方便、种种因缘、譬喻言辞而为众生演说诸法，是法皆为一佛乘故。是诸众生从佛闻法，究竟皆得一切种智。舍利弗！是诸佛但教化菩萨，欲以佛之知见示众生故，欲以佛之知见悟众生故，欲令众生入佛之知见故。舍利弗！我今亦复如是，知诸众生有种种欲深心所著，随其本性，以种种因缘、譬喻言辞方便力而为说法。舍利弗！如此皆为得一佛乘、一切种智故。舍利弗！十方世界中，尚无二乘，何况有三？

    此释依法式显。谓依三世诸佛之法式，以证显上说之义也。言三世诸佛悉先用方便权教，而后开权显实以会归于一佛乘，我今亦复如是。然诸佛说法，有时亦不尽先权后实，如为法身之大士等，恒直说菩萨法。又上根利性之凡夫众生，亦多顿悟大乘。此所指之诸佛，盖指同类应化示现之应身佛也。一切，概括无遗之义，又专指一切先权后实之应身佛之义。又三世诸佛之方便，亦各各不同：释迦牟尼之方便法，不惟用于三乘，于六道众生均各有方便善巧之权说。如于三恶道，则为说三恶道之恶法；如于无十恶之人道众生，则为说人天之善法。故释迦牟尼之方便法，亦不尽同于三世诸佛。然于不同之中而有一共同之根本法，即为唯一之佛乘，以成一切种智，此则可引以证显者也。

    一切种智，即佛正智，以其种别能知一切法故。饶益、利益之也。安乐，使众生证显本有之佛知见，与以安乐也。究竟者，不以小法为究竟，以佛智为究竟也。众生根性不同，由渐入者为说渐法，从顿入者为说顿法。总之，此诸众生皆为菩萨，而顿、渐种种说法，皆但教之以成菩萨也。开示使悟，由悟起行，行至究竟，则得菩提报身以证入于佛之知见，是诸佛之本意也。众生心欲恒沙差别，佛以十力之智随悉了知，知其深心执着之所在，而随顺开示之。如怖畏生死者，若告以生死本空无足畏怖，但当于浊世中生生世世修菩萨道，至功行圆满自当成佛，则此怯弱之众生必不堪忍。佛以方便，先告以解脱三界烦恼之法，则欢喜奉行。此为随众生之本性；而此法，实亦即为彼开佛知见得一切智之惟一佛乘，更别无离一乘独立之二乘、三乘也。

    辛二　破四疑
    壬一　何时说
    ‘舍利弗！诸佛出于五浊恶世，所谓：劫浊，烦恼浊，众生浊，见浊，命浊。如是舍利弗！劫浊乱时，众生垢重，悭贪嫉妒，成就诸不善根故，诸佛以方便力，于一佛乘分别说三。

    此释佛于何时说此一乘法也。浊，秽浊及重浊之义。劫、梵语劫波，犹言时代，即指一总相相同之时代也。在一劫中，亦自有增劫、减劫、善恶、轻重之分。若至刀兵、水、火、饥馑、灾变、疫疠、夭亡种种日见增多，斯为劫浊。在此劫浊内之众生，善根浅薄，不善根增长，故惟有贪、瞋、痴及种种烦恼，障覆深厚，斯为烦恼浊。具此无量烦恼之众生，即为恶众生，为恶者众，而仁慈柔和之众生不复见容，斯为众生浊。此恶众生嫉妒贪残，不复相助相利，但知相争相害，惟执有种种邪见、不正见，而于一切道德不复能闻能受，斯为见浊。因斯见浊，生活困苦，恶业弥满，果报显现，如寿命短促，无复远志能修出世之大道，斯为命浊。在此五者之中，以烦恼浊、见浊为因，即以劫浊、众生浊、命浊为果。诸佛乃于此时示现出世者，为度一切有善根有缘之众生使之出世。又以五浊之故，不能顿化，遂有三乘权教之说，实仍以一乘为究竟也。

    壬二　云何知增上慢
    ‘舍利弗！若我弟子自谓阿罗汉、辟支佛者，不闻不知诸佛如来但教化菩萨事，此非佛弟子，非阿罗汉，非辟支佛。又舍利弗！是诸比丘、比丘尼自谓已得阿罗汉，是最后身，究竟涅槃，便不复志求阿耨多罗三藐三菩提，当知此辈皆是增上慢人。所以者何？若有比丘实得阿罗汉，若不信此法，无有是处。

    此谓如何察知为增上慢也。凡为佛弟子者，虽修证小乘，必不能昧然于佛大乘之义。若昧于一乘之义，甚至妄谓已证，此即非佛弟子，此即为增上慢。若实得阿罗汉，实得辟支佛者，对于佛乘或回小向大，或虽未起行，然必深信此大乘之义；若不信者，即非真证二乘之果者，是即增上慢人也。

    壬三　云何堪说
    ‘除佛灭度后现前无佛。所以者何？佛灭度后，如是等经受持、读诵、解义者，是人难得；若遇余佛，于此法中便得决了。

    此谓佛说法契理、契机。今此增上慢人不信佛法，佛不能化，云何佛可称为堪说法之人乎？佛言：如来终当为之说法，今不为说者，以是等人根未熟故。若当佛灭度之后，现世无佛，即无人为之说是妙法矣。何以故？以解是等经，非九地以上菩萨不能，解者难得故。但倘值余佛，亦能决了此义而为之解说也。

    壬四　云何不成妄语
    ‘舍利弗！汝等当一心信解，受持佛语！诸佛如来言无虚妄，无有余乘，唯一佛乘’。

    此谓诸佛必无妄语也。佛意：诸佛已证佛智，汝等未证，自不能解，岂得疑佛为妄！但当先以信心领解此唯一佛乘之旨而已。

    庚一　重颂
    辛一　明二记
    壬一　颂记取
    此偈颂共一百二十一颂。前一百十八颂为重颂，重颂中与长行文之次第相较，微有后先详略之不同。

    尔时、世尊欲重宣此义而说偈言：‘比丘、比丘尼，有怀增上慢，优婆塞我慢，优婆夷不信；如是四众等，其数有五千。不自见其过，于戒有缺漏，护惜其瑕玼，是小智已出。众中之糟糠，佛威德故去。斯人鲜福德，不堪受是法。此众无枝叶，唯有诸真实。

    在俗男子多自矜高，故为我慢。不信者，并无己见，但随顺众人亦不之信，此即卑劣慢也。

    戒为出生死海之宝筏，若筏有缺漏，则仍沉没于生死海矣；故戒有无缺戒、无漏戒等。玉之病：在内为瑕，在外为玼。犯戒之众，内起过如瑕，外讥嫌为玼。护惜、即讳藏之意。小智已出，谓自为独出之智，实乃真实修行众中之糟糠枝叶，无福受斯大法，卒被佛之威德所加，退席而去也。

    壬二　颂与记
    癸一　颂所说难知
    ‘舍利弗善听！诸佛所得法，无量方便力，而为众生说。众生心所念，种种所行道，若干诸欲性，先世善恶业，佛悉知是已，以诸缘、譬喻言辞方便力，令一切欢喜。或说修多罗、伽陀、及本事、本生、未曾有、亦说于因缘、譬喻、并祇夜、优波提舍经。钝根乐小法，贪著于生死，于诸无量佛，不行深妙道，众苦所恼乱，为是说涅槃。

    十二部经之次第：一曰、契经，二曰、应颂，三曰、记别，四曰、讽诵，五曰、自说，六曰、缘起，七曰、譬喻，八曰、本事，九曰、本生，十曰、方广，十一、曰希法，十二、曰论议。修多罗者、即契经，广义指经之全文，此则仅指长行中之略说。亦译法本，盖修多罗之别相也。伽陀、即讽诵，即以数句总结教义之经文。本事、即宣说诸佛及大众等夙生之事。本生、即宣说世尊过去世修行等事。未曾有、即希法，如神通等是。因缘、即诸法之因由缘起。譬喻、即假事比譬以为晓谕。祇夜、即应颂，谓以偈语重明前义也。优波提舍、即论议，谓佛及弟子研述经典之论议也。佛说以上种种方便小法，实皆以一乘大法为究竟。而钝根独乐此小法者，以著于生死之苦恼，认为真实，故专求解脱于生死，而于佛之甚深妙法，不能了解起行，此佛所以先说小乘之涅槃也。

    癸二　颂令住一乘
    ‘我设是方便，令得入佛慧。未曾说汝等当得成佛道，所以未曾说，说时未至故；今正是其时，决定说大乘。我此九部法，随顺众生说，入大乘为本，以故说是经。有佛子心净，柔软亦利根，无量诸佛所而行深妙道，为此诸佛子说是大乘经，我记如是人，来世成佛道，以深心念佛、修持净戒故。此等闻得佛，大喜充遍身，佛知彼心行，故为说大乘。声闻若菩萨，闻我所说法，乃至于一偈，皆成佛无疑。

    九部法、谓九部小乘之法。佛子、指当时声闻将授佛记者。深心、谓沉潜恒久之心。佛之功德宝，在心最深处，故惟深心方与佛会。佛知会众欣喜成佛之心，故说大乘。是会众咸知从前种种权教，皆会归于一大乘，故苟闻一偈，尽当因之以究竟成佛也。

    癸三　颂无二无三
    ‘十方佛土中，唯有一乘法，无二亦无三，除佛方便说；但以假名字，引导于众生。

    谓二乘、三乘之称，悉是假名，但藉为导入大乘之方便耳。如羊车、鹿车、涅槃、化城等名，悉是引导之假名，实只有一乘牛车，以终入于究竟道场耳。

    癸四　颂佛出世本意
    ‘说佛智慧故，诸佛出于世，唯此一事实，余二则非真；终不以小乘，济度于众生。

    癸五　颂开示悟入
    ‘佛自住大乘，如其所得法，定慧力庄严，以此度众生。

    此颂开佛知见。自住大乘，指佛自证之实相，以所得之法度生，即开众生之佛知见。

    ‘自证无上道，大乘平等法，若以小乘化，乃至于一人，我则堕悭贪，此事为不可。若人信归佛，如来不欺诳，亦无贪嫉意，断诸法中恶。故佛于十方，而独无所畏。我以相严身，光明照世间，无量众所尊，为说实相印。舍利弗当知！我本立誓愿，欲令一切众，如我等无异。

    此颂悟佛知见。佛证大乘平等之法，即以平等之心化导一切，故若以小乘化人，即为堕于悭贪。佛语固无欺诳，亦无世人贪惜大乘及嫉人证大之意，以佛具足佛果上之断德，已究竟断除五种烦恼及二种生死之恶，而能作无畏吼于十方也。实相印、指佛果上之智证，即唯一实相之印。说实相印者，盖称佛之本愿而说，欲令众生一切如我，悟先所不知之大乘正智也。

    ‘如我昔所愿，今者已满足，化一切众生，皆令入佛道。此颂入佛知见。

    ‘若我遇众生，尽教以佛道，无智者错乱，迷惑不受教。我知此众生，未曾修善本，坚著于五欲，痴爱故生恼。以诸欲因缘，坠堕三恶道，轮回六趣中，备受诸苦毒，受胎之微形，世世常增长。薄德少福人，众苦所逼迫，入邪见稠林，若有若无等，依止此诸见，具足六十二深着虚妄法，坚受不可舍。我慢自矜高，谄曲心不实，于千万亿劫，不闻佛名字，亦不闻正法，如是人难度，是故舍利弗！我为设方便，说诸尽苦道，示之以涅槃，我虽说涅槃，是亦非真灭，诸法从本来，常自寂灭相。佛子行道已，来世得作佛。我有方便力，开示三乘法。

    此共十颂，颂示佛知见。佛遇众生，皆示佛乘，惟愚痴无智者，错学乱行，心迷意惑，不能受教。然佛悉了知此诸众生种种不能受教之由也：一为贪痴众生，坚着五欲，自生烦恼，因造恶业，坠堕三途。间因十善，轮回六趣，受苦受胎，世世增长其生死轮回之报。一为外道众生，薄德少福之命浊众生，生于众苦逼迫之劫浊中。中于外道之邪见，如游稠密之森林，不易得出。依止于有无、断常相所组成之六十二见等，深着坚受。由是我慢日甚，排斥异己，谄曲为心，尽乖真实，虽有佛法不易令度矣。此二种人，一因愚痴自蹈于苦，一修邪见以求脱苦。是均能知有苦，佛故即说小乘涅槃灭苦之道。然此涅槃，非自证之本性涅槃，即非真能灭苦之道。盖常寂法性，乃为究竟涅槃；若能证此，方能究竟灭苦，方能成佛。此小乘灭苦之涅槃，第为我之方便说法耳。

    癸六　颂依法式显
    子一　总颂
    ‘一切诸世尊，皆说一乘道。今此诸大众，皆应除疑惑，诸佛语无异，唯一无二乘。
    此颂十方佛法唯是一乘，故知二乘云云者，权说也。

    子二　颂过去诸佛
    ‘过去无数劫，无量灭度佛，百千万亿种，其数不可量。如是诸世尊，种种缘、譬喻、无数方便力，演说诸法相。是诸世尊等，皆说一乘法，化无量众生，令入于佛道。又诸大圣主，知一切世间天人群生类，深心之所欲，更以异方便，助显第一义：若有众生类，值诸过去佛，若闻法布施，或持戒、忍辱、精进、禅、智等，种种修福慧，如是诸人等，皆已成佛道。诸佛灭度后，若人善软心，如是诸众生，皆已成佛道。诸佛灭度已，供养舍利者，起万亿种塔，金、银、及玻璃、砗磲、与码瑙、玫瑰、琉璃珠、清净广严饰，庄校于诸塔；或有起石庙；栴檀、及沉水、木樒、并余材、砖瓦、泥土等；若于旷野中，积土成佛庙；乃至童子戏，聚沙为佛塔：如是诸人等，皆已成佛道。若人为佛故，建立诸形像，刻雕成众相，皆已成佛道。或以七宝成，鍮、［金＋石］、赤白铜、白镴、及铅锡、铁、木、及与泥、或以胶漆布，严饰作佛像，如是诸人等，皆已成佛道。彩画作佛像，百福庄严相，自作若使人，皆已成佛道。乃至童子戏，若草木及苇、或以指爪甲、而画作佛像，如是诸人等，渐渐积功德，具足大悲心，皆已成佛道，但化诸菩萨，度脱无量众。若人于塔庙，宝像、及画像，以华、香、幡、盖，敬心而供养；若使人作乐，击鼓、吹角贝、箫、笛，琴、箜篌，琵琶、铙、铜钹，如是众妙音，尽持以供养；或以欢喜心，歌呗颂佛德，乃至一小音，皆已成佛道。若人散乱心，乃至以一华，供养于画像，渐见无数佛；或有人礼拜，或复但合掌，乃至举一手，或复小低头，以此供养像，渐见无量佛：自成无上道，广度无数众，入无余涅槃，如薪尽火灭。若人散乱心，入于塔庙中，一称南无佛，皆已成佛道。于诸过去佛，在世或灭后，若有闻是法，皆已成佛道。

    此言过去诸佛，皆以一乘大法化导众生，惟随顺天人一切众生之心欲，故以异妙之方便说法，助显妙义。如值佛闻法者，精修六度，皆成佛道。在佛灭后者，敬重舍利，建筑塔庙，庄严佛像，及供养此塔、此像，虽种因极微，佛皆决其终成佛道。甚至心多散乱之人，一拜佛像，一礼塔庙，一称佛号，佛亦决其终成佛道。盖此经营塔像，供养恭敬之因行，均能长养善根，增益福慧；并能以此熏习之胜因，起无漏之功德，若不退转，自得究竟成佛，此明过去诸佛种种方便，悉是一乘之法式。

    子三　颂未来诸佛
    ‘未来诸世尊，其数无有量，是诸如来等，亦方便说法。一切诸如来，以无量方便，度脱诸众生，入佛无漏智；若有闻法者，无一不成佛。诸佛本誓愿：我所行佛道，普欲令众生亦同得此道。未来世诸佛，虽说百千亿无数诸法门，其实为一乘。诸佛两足尊，知法常无性，佛种从缘起，是故说一乘。是法住、法位、世间相常住，于道场知已，导师方便说。

    此言未来诸佛亦以方便说法，度脱众生入佛知见。无漏智、即佛知见也。若有闻法无一不成佛者，以所闻之法即修习成佛之唯一妙法也。两足尊、谓佛福德、智慧两者俱足，为世所尊。法常者、法中道，圆成实性也。法无性者、法空，即遍计执性也。佛种、谓众生本具之无漏种子。从缘起、谓从佛法熏习之胜缘而起。是法住、指佛所自证之一乘实相常住。法住法位、谓此实相常住之法，常住于一切世出世间差别法之位也。此佛所自证住于一切差别法位之常住实相，是即一切世间最真实之相，故其相常住也。道场、即成就无上正遍觉之场，即佛及众生之真实本心。此言诸佛世尊知法中实理，知法性本空，并知众生本有之无漏佛种，须藉熏习之胜缘而起，故说一乘之法。又一真实相常住之法，遍住于一切差别之位，是即为世间真实之相。佛已于成最正觉之场中如实证知，特以导引众生故而为此方便说法耳。

    子四　颂现在诸佛
    ‘天人所供养现在十方佛，其数如恒沙，出现于世间，安隐众生故，亦说如是法。知第一寂灭，以方便力故，虽示种种道，其实为佛乘。知众生诸行，深心之所念，过去所习业、欲、性、精进力、及诸根利、钝、以种种因缘，譬喻亦言辞，随应方便说。

第一寂灭，谓第一义谛离于言相。知众生诸行以下五句，玄赞释为知众生之心行相、与心所念、及过去之业力、欲力、性力、精进力、与根之胜劣力。佛惟知此故起方便，虽说方便仍为佛乘也。

    子五　颂今佛法式
    丑一　总颂
    ‘今我亦如是，安隐众生故，以种种法门宣示于佛道。我以智慧力，知众生性、欲，方便说诸法，皆令得欢喜。
    此颂我今亦由是法式。

    丑二　颂初以方便诱引
    ‘舍利弗当知！我以佛眼观，见六道众生，贫穷无福慧，入生死险道，相续苦不断。深著于五欲，如牦牛爱尾，以贪爱自蔽，盲瞑无所见，不求大势佛，及与断苦法。深入诸邪见，以苦欲舍苦。为是众生故，而起大悲心。我始坐道场，观树亦经行，于三七日中，思惟如是事：我所得智慧，微妙最第一，众生诸根钝，着乐痴所盲，如斯之等类，云何而可度？尔时、诸梵王、及诸天帝释、护世四天王、及大自在天、并余诸天众、眷属百千万，恭敬合掌礼，请我转法轮。我即自思惟：若但赞佛乘，众生没在苦，不能信是法；破法不信故，坠于三恶道。我宁不说法，疾入于涅槃！寻念过去佛，所行方便力，我今所得道，亦应说三乘。作是思惟时，十方佛皆现，梵音慰喻我：善哉释迦文！第一之导师！得是无上法，随诸一切佛，而用方便力。我等亦皆得最妙第一法，为诸众生类分别说三乘；少智乐小法，不自信作佛，是故以方便分别说诸果；虽复说三乘，但为教菩萨。舍利弗当知！我闻圣师子深净微妙音，称南无诸佛。复作如是念：我出浊恶世，如诸佛所说，我亦随顺行。思惟是事已，即趣波罗奈。诸法寂灭相，不可以言宣，以方便力故，为五比丘说，是名转法轮，便有涅槃音，及以阿罗汉，法僧差别名。从久远劫来，赞示涅槃法，生死苦永尽，我常如是说。佛有五眼，通称佛眼。六道众生无法身功德庄严，故曰贫穷。牦牛尾大，性贪爱其尾，以目顾尾而行，故别无所见。喻众生贪著于五欲，不能别见生死之苦也。大势佛、言惟佛有大威力。断苦法、断生死苦之佛法。邪见、指非佛法之外道。外道亦以求脱苦恼而发道心，第彼所谓灭苦之法，终不能灭苦，仍为苦法，是以苦舍苦，苦终不尽，故为释迦所悲。佛之智慧虽极微妙，然为钝根贪痴之众生所盲视，佛即无由以唯一佛乘度之。因彼在苦之众生，不惟不信，甚或破毁佛法，致坠恶道。迨诸梵天请转法轮，佛始隐其应化示现于色究竟天之大化身，而以丈六金身之小化身应化示现于人道之中。由是讳实施权，说三乘法，为十方诸佛之所赞善。其实诸果小法，即教菩萨法，亦即佛乘之方便也。波罗奈、即鹿野苑，为五比丘得度处。由此次转法轮后，遂有佛、法、僧三宝差别之名出现于世。而涅槃永尽众苦之说，遂为古今赞示矣。

    丑三　颂今说真实
    ‘舍利佛当知！我见佛子等，志求佛道者，无量千万亿，咸以恭敬心，皆来至佛所，曾从诸佛闻方便所说法。我即作是念：如来所以出，为说佛慧故，今正是其时。舍利弗当知！钝根小智人，著相憍慢者，不能信是法。今我喜无畏，于诸菩萨中，正直舍方便，但说无上道。菩萨闻是法疑网皆已除；千二百罗汉，悉亦当作佛。如三世诸佛说法之仪式，我今亦如是，说无分别法。

    正直舍方便，谓佛可正直称心而说，随佛意而说，不复随众生根性而为方便之说也，此明契机之至。

    癸七　颂未闻令闻
    ‘诸佛兴出世，悬远值遇难；正使出于世，说是法复难；无量无数劫，闻是法亦难；能听是法者，斯人亦复难。譬如优昙华，一切皆爱乐，天人所希有，时时乃一出。闻法欢喜赞，乃至发一言，则为已供养一切三世佛。是人甚希有，过于优昙华。汝等勿有疑！我为诸法王，普告诸大众：但以一乘道，教化诸菩萨，无声闻弟子。汝等舍利弗、声闻及菩萨，当知是妙法，诸佛之秘要。

    无声闻弟子者，谓凡为佛法，即是一乘，即是教诸菩萨，别无教声闻之法，亦别无声闻弟子之名可立。盖所谓声闻乘及声闻弟子之名，皆佛之方便假名，引众生入佛知见之权说耳。但言声闻，则缘觉等乘括于其中矣。

    壬三　明破疑
    ‘以五浊恶世，但乐着诸欲，如是等众生，终不求佛道。当来世恶人，闻佛说一乘，迷惑不信受，破法堕恶道。有惭愧清净、志求佛道者，当为如是等广赞一乘道。此颂何时说法，及云何知增上慢，云何堪说，三项。

    己四　劝发欢喜
    ‘舍利弗当知！诸佛法如是，以万亿方便，随宜而说法。其不习学者，不能晓了此。汝等既已知，诸佛世之师，随宜方便事，无复诸疑惑，心生大欢喜，自知当作佛’。
    此颂劝发喜心令欣作佛。

    譬喻品第三

    譬喻品为正宗分之第二。譬、比譬，喻、晓喻，譬以他事使易晓喻也。本经如药草、化城等品，共有七譬喻，此品独以譬喻命名。盖因本品所说，以三车喻三乘，以火宅喻三界，为譬喻中之最大者。又因本品中舍利弗请说因缘，佛云：诸有智者当以譬喻得解；及七譬喻中，此譬喻复居最前，故名譬喻品。方便一品专利上根，故独舍利弗闻法了解。而中下等根尚未起信解之心，故为说譬喻使得了解，回小向大。又、方便一品专说实相，此下皆说譬喻、说因缘，皆为引导中下根同明佛乘之义。

    七譬喻者：譬喻品中之火宅喻，信解品中之穷子喻，药草品中之云雨喻，化城品中之化城喻，五百弟子授记品中之衣珠喻，安乐行品中之髻珠喻，及寿量品中之医师喻。此七种，均为对治七种增上慢。此品火宅一喻，正对治以求天人果报为究竟者。

    又、佛为对治各慢详说三平等之义，如前三周皆有为声闻人授记之事，此明乘平等。在见宝塔品中，现生死涅槃等相，此明生死涅槃平等。又开塔后，见释迦牟尼与多宝佛报身同坐，此明报化二身平等。是为三平等。此譬喻品，即为明乘平等之始。

    戊二　鹙子领解
    己一　长行
    尔时、舍利弗踊跃欢喜，即起合掌，瞻仰尊颜而白佛言：‘今从世尊闻此法音，心怀踊跃，得未曾有。

    此释闻法欢喜。舍利弗闻开权显实之说，叹为得未曾有。盖以为闻法四十年来，初不知所修之二乘法，即是一乘法，正为大乘法之方便也。踊跃，身业欢喜之表示。

    ‘所以者何？我昔从佛闻如是法，见诸菩萨受记作佛，而我等不预斯事，甚自感伤失于如来无量知见。世尊！我常独处山林树下，若坐、若行每作是念：我等同入法性，云何如来以小乘法而见济度？是我等咎，非世尊也。所以者何？若我等待说所因成就阿耨多罗三藐三菩提者，必以大乘而得度脱。然我等不解方便随宜所说，初闻佛法，遇便信受，思惟取证。世尊！我从昔来终日竟夜每自克责，而今从佛闻所未闻未曾有法，断诸疑悔，身意泰然，快得安隐。今日乃知真是佛子，从佛口生，从法化生，得佛法分’。

    此释欢喜之由。我昔从佛闻如是法，指所闻之权说小乘法。舍利弗因所闻者为如是权法，而所见者则为诸菩萨受记作佛等事，故甚感伤，自失于如来不可度量之知见也。同入法性，犹言同闻佛法，契入于无为之涅槃性也。待说所因成就阿耨多罗三藐三菩提者，犹言等待希望佛为说成就大菩提之因行，即发四宏愿成无上觉之大心也。遇便信受思惟取证，谓遇此方便权说，即信受求证，误以此为究竟。疑悔，即舍利弗自疑何以独受小乘之度脱，并悔当日不早从大乘法修习也。佛子者，佛以法界性为身，众生亦同为一法性所生，故同为佛子。然因迷于五蕴之法，违背法性，故众生不能真为佛子。从佛口生，谓众生闻佛口轮不思议化说法，遂生慧命也。从法化生，谓以闻、思、修三慧了解起行，伏断一切无明，开显一切功德，以证于真如而生于如来之家也。得佛法分，谓亲证入于佛身之少分。舍利弗既自感伤，复谓我等常自悔恨同闻佛法，而佛不以大乘度我，为我等不仰待佛说成就菩提因行之咎。然实由我等不解佛之方便说法，而即以此方便为佛法之究竟，遂思惟取证，以是致生疑悔耳。今闻前说小乘即是一乘之方便，则是我等前所修证者，并非有背于大乘，正可由此以趋于一乘之究竟，仍为真佛子，仍从佛口生，仍从法化生。且因佛说，可证我等为已得如来法身之一部分，更何有所修小乘法终非大乘之疑，及往昔不早修习大乘之悔也哉！

    己二　重颂
    尔时、舍利弗欲重宣此义而说偈言：‘我闻是法音，得所未曾有，心怀大欢喜，疑网皆已除。昔来蒙佛教，不失于大乘。佛音甚希有，能除众生恼，我已得漏尽，闻亦除忧恼。

    此下重颂，共二十五颂半。此颂闻法欢喜及断诸疑悔。疑网，疑惑难于出离，如堕于网。除众生恼，谓除众生烦恼障之忧恼。我虽漏尽，已无烦恼，然有此法执之忧恼，今亦断除矣。

    ‘我处于山谷，或在林树下，若坐若经行，常思惟是事。呜呼！深自责，云何而自欺？我等亦佛子，同入无漏法，不能于未来演说无上道。

    此颂自叹证于小智，失于大法。自欺、谓自安于小，不求大果，为自欺蔑。同入无漏法，犹言同入佛性也。

    ‘金色三十二，十力、诸解脱，同共一法中，而不得此事。八十种妙好，十八不共法，如是等功德，而我皆已失。我独经行时，见佛在大众，名闻满十方，广饶益众生，自惟失此利，我为自欺诳。我常于日夜，每思惟是事，欲以问世尊：为失、为不失？我常见世尊称赞诸菩萨，以是于日夜筹量如是事。

    此颂甚自感伤失于如来无量知见。金色、佛身紫磨金色。三十二、指佛身之三十二相好。十力、解脱，已见前释。八十种妙好，即佛身相之八十随形好。十八不共法、谓佛有种种智慧功德，如身无误失，定、慧无减，知三世无著无碍等，共十八种，为二乘人之所不能共有。舍利弗言：我与诸菩萨共同修此佛法，而独于佛之光明、智慧、功德一无所得，自惟悉由自心欺诳，得于小乘自谓究竟。每欲问佛以证明我所修习，是否失于大法。而又常见佛称赞菩萨之大乘，以是故我日夜筹量于是事也。

    ‘今闻佛音声，随宜而说法，无漏难思议，令众至道场。我本着邪见，为诸梵志师，世尊知我心，拔邪说涅槃。我悉除邪见，于空法得证，尔时心自谓：得至于灭度。而今乃自觉：非是实灭度。若得作佛时，具三十二相，天、人、夜叉众、龙、神等恭敬，是时乃可谓永尽灭无余。佛于大众中说我当作佛，闻如是法音，疑悔悉己除。初闻佛所说，心中大惊疑：将非魔作佛，恼乱我心耶？佛以种种缘、譬喻巧言说，其心安如海，我闻疑网断。佛说过去世无量灭度佛，安住方便中，亦皆说是法。现在、未来佛，其数无有量，亦以诸方便，演说如是法。如今者世尊，从生及出家，得道、转法轮，亦以方便说。世尊说实道，波旬无此事，以是我定知非是魔作佛。我堕疑网故，谓是魔所为。闻佛柔软音，深远甚微妙，演畅清净法，我心大欢喜，疑悔永已尽，安住实智中。

    此颂闻所未闻，疑悔永断。梵志、即以升梵天为志，为婆罗门外道。仍在分段生死中，故曰邪见。舍利弗原从婆罗门出家修行，后佛说以涅槃，由空得证，故曰本着邪见，世尊为之拔除也。小乘灭度，不过了脱于三界生死之苦，仍非永尽无余；然欲证大乘之究竟涅槃，亦可先证四果。故舍利弗虽证小乘之果，初不自信终当作佛。一闻佛说己当作佛，几疑为波旬之说，来相恼乱。迨闻佛示开权显实之说，及闻三世诸佛亦以方便演说，而说此方便即是说实道，即皆为演畅清净之法。由是心大欢喜，疑悔悉除，立证入于如来实智之中也。

    ‘我定当作佛，为天人所敬，转无上法轮，教化诸菩萨’。
    此颂真是佛子，得佛法分。

    戊三　如来述成
    尔时、佛告舍利弗：‘吾今于天、人、沙门、婆罗门等大众中说，我昔曾于二万亿佛所，为无上道故常教化汝，汝亦长夜随我受学，我以方便引导汝故生我法中。舍利弗！我昔教汝志愿佛道，汝今悉忘，而便自谓已得灭度。我今还欲令汝忆念本愿所行道故，为诸声闻说是大乘经，名妙法莲华，教菩萨法，佛所护念。

    此谓如来叙述昔权今实之事也。婆罗门、即梵志，谓以升梵天为志。佛于天、人、沙门、婆罗门等众中说，明非对少数人说也。长夜受学，长夜即无明昏闇之义，喻舍利弗昔在生死烦恼中，随佛受学也。以方便引导生我法中，谓佛以二乘权法引导舍利弗，舍利弗由是遂能入道，能从佛口生，从法化生也。佛于往劫，本令舍利弗志愿佛道，乃今生已忘本因，但证小乘，便谓已度。故佛为诸声闻开示大乘，实欲令声闻中上首之上根舍利弗，还忆本愿之大乘道也。

    戊四　佛为授记
    己一　如来授记
    庚一　长行
    ‘舍利弗！汝于未来世过无量无边不可思议劫，供养若干千万亿佛，奉持正法，具足菩萨所行之道。

    此明授因记。正法、即大乘法，亦即不离于大乘之方便法。具足菩萨所行之道，谓修菩萨之六度万行，已圆满具足也。

    ‘当得作佛，号曰华光如来，应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。国名离垢，其土平正，清净严饰，安隐丰乐，天人炽盛。琉璃为地，有八交道，黄金为绳以界其侧。其傍各有七宝行树，常有华果。华光如宝庄严，何故名曰大宝庄严？其国中以菩萨为大宝故。彼诸菩萨无量无边不可思议，算数譬喻所不能及，非佛智力无能知者。若欲行时，宝华承足。此诸菩萨非初发意，皆久植德本，于无量百千万亿佛所净修梵行，恒为诸佛之所称叹，常修佛慧，具大神通，善知一切诸法之门，质直无伪，志念坚固──如是菩萨充满其国。舍利弗！华光佛寿十二小劫，除为王子未作佛时。其国人民寿八小劫。华光如来过十二小劫，授坚满菩萨阿耨多罗三藐三菩提记，告诸比丘：是坚满菩萨次当作佛，号曰华足安行，多陀阿伽度、阿罗诃、三藐三佛陀，其佛国土亦复如是。舍利弗！是华光佛灭度之后，此明授果记。作佛、谓作应化身佛。依华严经云：初地菩萨已证法身者，始能八相成道。起信论则云：初住──发心住──菩萨得法少分，亦能应化作佛。故舍正法住世三十二小劫，像法住世亦三十二小劫’。

    利弗作佛，当为应化身之佛。盖究竟佛为妙觉圆满之位，而初地或初位得佛身法分者，亦得示现八相应化身也。佛能授记，为佛十力中之一力。惟佛以后得智中之世俗智，于未来事一切差别之相悉皆了知，故于舍利弗等成佛名号、依正庄严、佛及众生寿命劫数，尽能一一记之无遗。至菩萨亦能为人授记，然只能因众生皆有佛性之故。如常不轻菩萨，谓人皆当作佛，隐约以为记别耳。菩萨但能授因行之记，而受记者将来因果差别之相，则唯佛能知。本经授记有六：一为菩萨记，五为如来记。如常不轻品授因记，余皆授别记，谓分别授记。又五百弟子品授同记，谓共同授记，学无学品授后记，即现不在会后展转授记。提婆达多品授无怨记，提婆达多远劫以来与佛同发心修道，中间屡违害佛，及佛说法时，提婆达多已入地狱，故授记为示无怨恶故。又与比丘尼及龙女授通行记，示现女人在家出家修菩萨行者皆堪成佛。此为本经各各授记之相。本节为舍利弗授记，即为别记中之一 。

    佛授舍利弗记，与为即当作佛之等觉菩萨授记，为八地以上不退转之菩萨授记，及为初地以上证于法身之菩萨等授记，均各不同。盖佛只以舍利弗既经回小向大，决趋大乘，将来必当作佛，故此时即为授记也。

    华、即妙法莲华之华。就众生本心开显佛之知见，是为华之意义。光、即如来智慧之光。华光如来，为舍利弗将来应身佛之别号。应供、正遍知等十种为通号。离垢、清净之义。琉璃、喻地光明之象。八交道、为修八正道之因行。盖其国清净，无四恶趣，尽为善趣众生，故天人炽盛，菩萨充满。离垢国土既无恶趣，且多菩萨，所以仍用三乘说法者，以舍利弗本愿如是，亦如释迦牟尼之先以方便化导舍利弗也。劫者、时分之通名。一刹那、一时、一日、一岁、乃至一世界之成住坏空，均得名为一劫。此小劫者，当指合阎浮提人寿之一增劫、一灭劫为一小劫而言。华光如来佛寿十二小劫，自作佛时算起，其为王子及未作佛时之年岁，不在此数也。坚满者、精进成就意。华足安行者，由闻法华佛果圆足，并行法华之安乐行也，此皆菩萨因名显德之别号。正法住世，谓值佛正法时，有教、有行、有证。像法住世，谓正法已衰，惟有教、有行，无证果者。至佛末法时，则唯有教在，行证皆无矣。

    庚二　重颂
    尔时、世尊欲重宣此义而说偈言：‘舍利弗来世，成佛普智尊，号名曰华光，当度无量众。供养无数佛，具足菩萨行，十力等功德，证于无上道。过无量劫已，劫名大宝严，世界名离垢，清净无瑕秽。以琉璃为地，金绳界其道，七宝杂色树，常有华果实。彼国诸菩萨，志念常坚固，神通、波罗密，皆已悉具足。于无数佛所，善学菩萨道，如是等大士，华光佛所化。佛为王子时，弃国舍世荣，于最末后身，出家成佛道。华光佛住世，寿十二小劫；其国人民众，寿命八小劫。佛灭度之后，正法住于世，三十二小劫，广度诸众生；正法灭尽已，像法三十二，舍利广流布，天人普供养。华光佛所为，其事皆如是。

    此十颂半，重颂授因记果记。

    ‘其两足圣尊，最胜无伦匹，彼即是汝身，宜应自欣庆’。

    此颂结会令欣，言舍利弗汝既受佛记，汝即是佛，应自欣庆，述此以为此法会之归结也。

    己二　四众回向
    庚一　长行
    尔时、四部众──比丘、比丘尼、优婆塞、优婆夷，天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽等大众，见舍利弗于佛前受阿耨多罗三藐三菩提记，心大欢喜，踊跃无量，各各脱身所著上衣以供养佛。释提桓因、梵天王等与无数天子，亦以天妙衣、天曼陀罗华、摩诃曼陀罗华等供养于佛，所散天衣住虚空中而自回转。诸天伎乐百千万种，于虚空中一时俱作，雨众天华而作是言：‘佛昔于波罗奈初转法轮，今乃复转无上最大法轮’。

    此释人天供养、赞叹回向。舍利弗本为声闻众之上首，众所知识，故天人等众闻佛为之授记作佛，均起自庆庆人之意。欢喜、喜发于内。踊跃、喜形于外。脱衣供养于佛，表示庄严佛身之诚意。天衣住空回转，显当时之灵瑞，并喻闻法华经者超出四生，心凝妙理，兼有循回三界俯悲群物之意。百千伎乐同时俱作，有二义：一、因天人共同业所感之果报，空中自然有音乐应时显现。一、即非天众中紧那罗王等之各种天乐，应时齐奏也。波罗奈、即鹿野。天人等众谓佛昔于波罗奈度五比丘，说苦、集、灭、道四谛小乘法，为初转法轮，今于此会乃说此一乘妙法，是为转最大之法轮也。

    庚二　重颂
    尔时、诸天子欲重宣此义而说偈言：‘昔于波罗奈，转四谛法轮，分别说诸法，五众之生灭。今复转最妙，无上大法轮，是法甚深奥，少有能信者。

    此颂昔说小乘，今说大法。五众：指天、人、畜、鬼、地狱之五趣众生。生灭、谓五众均在生灭之中也。又、五众亦释为五蕴法，即五阴法。众之义为聚，故五众生灭，即五蕴之生灭法也。言佛初说四谛小法，及分别说五蕴等之生灭法，今乃于此转大法轮也。

    ‘我等从昔来，数闻世尊说，未曾闻如是、深妙之上法；世尊说是法，我等皆随喜。

    此颂叹法胜妙。随喜、随顺佛法而喜悦也。

    ‘大智舍利弗，今得受尊记，我等亦如是，必当得作佛。于一切世间，最尊无有上，佛道叵思议，方便随宜说。我所有福业，今世、若过世，及见佛功德，尽回向佛道’。

    此颂众欣作佛，发心回向。言佛既授舍利弗记当作佛，则知我等亦当作佛，故欣佛道为不可思议。愿以今昔一切福业功德，尽回向于佛乘也。


4-3释经文甲二丙一2

    丁二　二周说法
    二周说法，专利中根，以中根众生非直说所能领悟，故须以譬喻得解。

    戊一　如来喻化
    己一　鹙子请
    尔时、舍利弗白佛言：‘世尊！我今无复疑悔，亲于佛前得受阿耨多罗三藐三菩提记。是诸千二百心自在者，昔住学地，佛常教化言：我法能离生老病死究竟涅槃。是学无学人，亦各自以离我见及有无见等，谓得涅槃。而今于世尊前闻所未闻，皆堕疑惑。善哉世尊！愿为四众说其因缘，令离疑悔’。

    鹙子首言己亲受记，不复再有疑悔，此可明如来为弟子授记之深意。心自在、指阿罗汉，于性障、禅定障俱得解脱，故得自在。以有我见故生有无等边邪见，此有无见等总摄有无、断常六十二外道邪见而言。舍利弗言：佛昔自说：我法能离现前所见生老病死之苦，究竟涅槃。诸人由是如法修行，定知已灭苦因，决证涅槃。今复闻佛舍权就实之说，则彼各不知自当作佛，复不知先所证得者果为何法，故堕疑惑，愿世尊为之说明也。

    己二　释尊说
    庚一　总略指答
    尔时、佛告舍利弗：‘我先不言诸佛世尊以种种因缘、譬喻、言辞方便说法，皆为阿耨多罗三藐三菩提耶？是诸所说，皆为化菩萨故。然舍利弗！今当复以譬喻更明此义，诸有智者以譬喻得解。
    佛于二乘众生说方便法，即是说大乘法，已无日不为说阿耨多罗三藐三菩提法。故先总略指诸佛世尊之往事为答，次复许用譬喻以再明此义。

    庚二　正说法喻
    辛一　长行
    壬一　喻说
    癸一　喻昔权说
    子一　三界佛有喻
    ‘舍利弗！若国邑聚落有大长者，其年衰迈，财富无量，多有田宅及诸僮仆，其家广大唯有一门。

    国邑聚落，泛指一处所而言。聚落、犹云村落，谓聚居之处及其院落也。国大於邑，邑大于聚落，聚落最小喻小千世界，邑喻中千世界，国喻大千世界。又若国、若邑、若聚落，亦标举一处为喻佛土之义。佛土有法性土、受用土、应化土之别：法性土、即常寂光土，所谓如来之常住真心寂灭清净者是也。受用土、即实报庄严土，如来之依报庄严是也。应化土、即如来以本愿力示现应身教化之国土是也。如释迦牟尼示现应化身于娑婆大千世界，此世界即为释尊之应化土。故以国、邑、聚落喻世尊之应化土。长者、家主之称，喻佛也。佛有法性佛、受用佛、应化佛之别，即佛之法身、报身、应身是也，义如前释。此长者喻应身佛。大者、非可等同之义。年高则衰迈，又六根成熟谓之衰迈，喻佛经过长劫修行，始得功德成熟以至成佛也。财富、言多财而富，喻佛法财无量，所有智慧功德等同真如，六波罗蜜究竟成就，万德庄严能与众生以乐，随顺说法能拔众生于苦。地能生物者为田，田能生财、喻能生一切功德，以佛先有导引万行之智德，断除烦恼之断德，故能生长成熟一切功德。此田即喻智断二种之生德处。宅、家宅也，喻根本识，即庵摩罗识──即清净无垢识──故本识亦名为宅识。此识佛与众生根本相同，第此识在佛则为无垢识，在众生则因为无明覆障、惑业熏积遂成为阿赖耶识耳。佛与众生既同此根本识，即同以此识为宅。众生因有无明覆障此识，如朽秽毁坏之宅，复不自知其有而惟佛能有之，故曰：佛以诸众生而为其家；又曰：诸有情土是为菩萨严净佛土。复以众生无量，佛土亦无量，此宅识在依报即器界体，在正报即根身体，故曰多有。僮仆、指在此宅中之奴仆，既喻众生心内之一切无明烦恼，亦喻佛果上戒、定、慧所成之功德。盖惟佛智能转一切烦恼为功德，如家主清明，奸狡之奴亦听调御，所有僮仆悉属有用之人。而众生为无明所驱使，本心丧失，如仆强主弱，田宅悉被侵占，所有僮仆皆贼人耳。家与宅同义。十法界皆在此根本心中，故曰广大。此广大之家，即喻大乘之自体相。能出入者为门，此家惟有一门，喻即唯一大乘之门。以语文显示大乘法性者，为一乘之教门。以功行证入大乘法性者，为一乘之行门。此为唯一佛乘之门；其余修习人天福报，贪著有漏禅定，及执著有无、断常等外道邪见者，皆非此门。

    子二　五趣危亡喻
    ‘多诸人众，一百、二百、乃至五百人止住其中。堂阁朽故，墙壁隤落，柱根腐败，梁栋倾危。周匝俱时欻然火起，焚烧舍宅。长者诸子，若十、二十、或至三十，在此宅中。

    依上文所述，根本识既为家宅之体，佛与众生同具此识，是佛与众生原在一家。若众生不为无明烦恼所覆障，则同一清净真性，同一为佛，何有众生之相可得？更何有五趣众生之相可得？故佛与众生非可言异。然因无明妄动，各末那识执持阿赖耶识以为自己，遂安立此有情世间，遂有三界，而五趣众生之差别相亦由是显现；故佛与众生，即非可言一。以非一故，故曰多诸人众。又家宅之实体为虚空，虚空无相，非一非多，非大非小，非方非圆，悉随宅之一多、大小、方圆以为一多、大小、方圆。此宅亦复如是，故真空为第一义之宅，以无明烦恼故名曰火宅。百人、举多数而言，五百、指五趣。先有天为一百，次有天、人为二百，次有天、人、畜、鬼、狱为五百。此五趣众生流浪生死，轮回不息，皆不出于三界，故曰止住其中。又五百人止住其中，别义亦释为趣业识止住于根本识之中。

    堂、喻身根，即眼、耳、鼻、舌之总相；阁、为堂之附部，喻附身之眼、耳、鼻、舌诸根，此喻色阴。五根为地、水、火、风之四大所成，四大之性互相为碍，如水、火相克，风、地相碍等是。以碍故变，由是刹那迁流，念念生灭。始以业力大之故，能互揽相碍之四大和合以为身根，其和合继续之时间即为身根之寿命。以变碍已极，相续之相将尽，遂有老病之相。堂阁朽故之义，亦复如是。宅之外御为墙，内捍为壁；又墙壁均有边际之义，此喻想阴。想为心相，心所缘境，等同虚空，本无边际。以想取相，遂有分限。譬之于色本无限量，以虚空莫非色故。今见为青相或白相，则所缘之境遂有白、青等相之限量，有相斯有名矣。宅内之有墙壁亦复如是，故墙壁为宅之分际，喻想阴为心境之分际。以想阴刹那生灭，故以墙壁隤落为喻。柱、为宅舍存在之根，犹人生之有命根，此喻行阴。一切心所，除想及受皆行阴之所摄，命根为不相应心行中之一法。是法即依能生第八识报体之业种所有势限而立，是为一身之生命。业势未尽，则此命根相续，业尽则命根断矣。又命有命定之义，如既受人身之后即定为人，不能通于他趣。然命根之时分有限，必有败坏之日，柱根腐败即喻命尽之义。梁为横梁，栋为竖袱，皆以撑柱屋宇，即喻受阴。受有内受、外受二种，内受、即正报之异熟果受，谓受内有之正报，故以栋喻之。外受、即依报之增上果受、谓受外领之境界，故以梁喻之。以柱根腐败，故梁栋倾危，喻命根既败坏，故果受销亡也。

    周匝、喻遍于五蕴，俱时、喻念念同起。欻然、无端而有之义。火、喻烦恼。焚烧舍宅，喻烦恼增长五蕴，复因五蕴生诸烦恼，两相因有，使五蕴身成不净、苦、无常、无我也。

    五趣众生皆是佛子，等是无二，惟此堪称为长者之子者，乃指具有出世无漏种子者而言。若十者、指大乘种姓之菩萨，二十、指独觉，三十、指声闻也。又或释：十为大乘种姓者，二十为大乘兼具声闻或独觉种姓者，三十为兼具此三乘种姓者，其义亦通。此诸人众同居是宅，喻三乘种姓人悉依此根本识而住。然此识若不为末那识所覆障，即不名为阿赖耶识而名为庵摩罗识，喻不名火宅而名为安宅。若一为末那识所覆障，则此识遂转为阿赖耶识。处此无明烦恼炽盛之中，难于出离，犹诸子在火宅中不易救脱，为长者之所惊怖也。

    子三　权设方便喻
    ‘长者见是大火从四面起，即大惊怖而作是念：我虽能于此所烧之门安隐得出，而诸子等于火宅内，乐着嬉戏，不觉、不知、不惊、不怖，火来逼身；苦痛切己，心不厌患，无求出意。

    此释见苦悲生。谓长者见火焚宅，自固安然出于火门，而见诸子著于戏乐，不知远离，致遭火逼之苦，心起大悲也。长者本无惊怖，就相言之，佛在安宅，众生在火宅，何有惊怖？自根本识言，佛与众生、同以此识为体，故佛亦众生，即同在此火宅烦恼之中，然佛究不为烦恼之火所灼，更何惊怖之有？盖长者乃为诸子而惊怖耳，此长者之大悲也。佛所自证之本心，本无烦恼，故佛之安宅本无焚烧之相，即亦无安隐出入之相可言。盖长者念自处之安而显诸子之危，不易出离于火耳。何以故？以诸子方著于嬉戏，不觉有火故。喻众生方著于五欲，不知有将堕恶道之苦也。

    ‘舍利弗！是长者作是思惟：我身手有力，当以衣祴、若以几案、从舍出之。复更思惟：是舍唯有一门而复狭小，诸子幼稚未有所识，恋着戏处，或当堕落为火所烧。我当为说怖畏之事，此舍已烧，宜时疾出，无令为火之所烧害。作是念已，如所思惟具告诸子：汝等速出！父虽怜愍善言诱喻，而诸子等乐着嬉戏，不肯信受，不惊、不畏，了无出心，亦复不知何者是火？何者为舍？云何为失？但东西走戏视父而已。此释示大不悕。谓示以大乘而众生并不悕求也。佛具根本、后得二智为身有力，佛具神通为手有力。衣祴可护幼小童孺以出于火，喻度下根；几案可佐少壮登陟以逃于火，喻度中根。一门、唯喻一大乘之门。狭小者、喻此大乘教门，为二乘人说，彼不能行，致此大乘门不容彼行即反名为狭小也。堕落为火所烧，喻初心众生贪着欲乐，将为烦恼所缠永不能出也。不知何者是火、何者为舍、云何为失者，喻众生不知五欲之为苦本，不知何者为清净之自心，及如何为覆障其本心也。东西走戏视父而已，喻众生但自取生死轮回于三界，于佛所说毫无觉悟也。本节譬喻之意，言佛曾思惟欲以佛果上之智慧神通力度此众生，而众生以障重之故，其去佛果功德太遥，无由接受。复思以大乘因行之门示之，而众生未能起信，即无由起行。乃为说生死怖畏之事，以促其速求出于三界火宅，此即权说，此即密说大乘，而无如众生之不惊不怖如故也。

    ‘尔时长者即作是念：此舍已为大火所烧，我及诸子若不时出，必为所焚，我今当设方便，令诸子等得免斯害。

    此释思方拔济。谓思方便之法，以拔济众生也。诸子皆已具出世无漏智种者，故此时亟应度脱以免其受烦恼业苦之害。彼既以生死轮回为乐，我以其所更乐者引之，斯易出矣。

    ‘父知诸子先心各有所好种种珍玩奇异之物，情必乐着，而告之言：“汝等所可玩好希有难得，汝若不取后必忧悔。如此种种羊车、鹿车、牛车，今在门外，可以游戏。汝等于此火宅宜速出来，随汝所欲皆当与汝”。

    此释正说三乘。知先心者，为长者根胜劣智力、及宿住念智力之所知也。各有所好，喻各人种姓、与其自果诸功德之所趣向各有不同，此如来先逗说法之机也。以下告言往取三车速出火宅，喻如来正说方便之法。忧悔、喻三乘众生、幸亲值佛，得由方便引出，否则贪著于三界火宅不易出离，为可忧之事而悔将无及也。说牛车、所以歆上根，说羊车、鹿车，所以并歆中、下二根。佛之本意，原无有此若二、若三之乘，而众生因歆于三乘之故，不知方便，取证耽着。如修禅定者，贪于禅味之乐，研教义者，著于胜妙之文。不知此第如来欲令众生由是以出于生死，并不欲其止滞于是也。三车之喻，亦复如是，牛车喻大乘，即求证根本法性，成后得智，以圆成佛果上之一切种智是。而车之体、即后得智也。二乘众生以未证法性故，不能得此车，但已闻牛车之名相，可由是求而得之耳。

    子四　依言免难喻
    ‘尔时、诸子闻父所说珍玩之物，适其愿故，心各勇锐，互相推排，竞共驰走，争出火宅。是时、长者见诸子等安隐得出，皆于四衢道中露地而坐，无复障碍，其心泰然，欢喜踊跃。

    诸子适愿，喻三乘众生在三界中，本各各求其玩乐，及闻有羊车、鹿车、牛车之可得玩，故皆适愿。由是因佛方便之教，争起于行，得出火宅。推排、喻勤进善行及排斥恶业。四衢、喻四谛法。露地而坐，地、喻理，坐、喻以智证于理也。又、大乘之人已入初地，得无住涅槃，伏诸烦恼，离分段死，故名露地而坐无复障碍也。泰然、谓诸子出苦心安。欢喜、则明长者之无复惊怖也。

    癸二　喻今实说
    子一　授实喻
    ‘时诸子等各白父言：“父先所许玩好之具──羊车、鹿车、牛车，愿时赐与”！舍利弗！尔时、长者各赐诸子等一大车，其车高广，众宝庄校，周匝栏楯，四面悬铃。又于其上张设幰盖，亦以珍奇杂宝而严饰之。宝绳交络，垂诸华缨，重敷婉筵，安置丹枕，驾以白牛，肤色充洁，形体姝好，有大筋力，行步平正，其疾如风。又多仆从而侍卫之。

    此喻授实中之子索三车、父与一乘也。一大车、喻唯一大乘。大乘法、即菩萨法，本遍摄九法界。以地位言，初地以上证不退位，方为真正菩萨；以前则以初发心故为相似菩萨。若回小向大之圣众，亦得称为菩萨：盖虽未证于法身，然既发大乘心，必修大乘行，更不退堕，已以佛之种智为趋向，为依止，定可得一乘种智之车。此长者赐诸子等一大车之微意也。

    此下详释大车、白牛、仆从三种。大车既喻大乘法，故此车体即为后得智，亦即一切种智也。高广、喻体性、相、用之竖超三际横遍十方也。又、以一切智起万行，万行成就为万德，此为众宝庄校之义。遮外恶而不入，持内善而不失，是周匝栏楯之义。四面、喻四辩才。铃、喻振导教化。幰盖、喻慈、悲、喜、舍四无量心，覆盖一切。宝绳喻四宏愿，有四宏愿则一切功德不致散失，故有交络之义。垂、摄也，华缨、喻布施、爱语、同事、利行之四摄法。筵、为安止之处，婉、华美也，重敷婉筵，喻四禅八定。又依维摩诘经，可释为三业清净。丹枕、止息之具。喻灭受想定；或通指一切禅定言。以三业清净，因戒生定，故有诸禅。以上释大车。白牛、喻根本无分别智，能导引一切种智之车，如牛之引车也。白、喻根本法性清净，与一切染法不相应。肤充、喻真智性体充实，色洁、喻智体本来清洁。形体姝好，喻有根本无分别智以起清净之行，则一一诸法皆成无漏功德也。有大筋力，喻以无分别大般若为先导，故一切善无不成，一切恶无不断也。行步平正。喻能伏烦恼。具足二空真智，无所滞着，故云行步。无所偏倚，故曰平正。其疾如风、喻正智顿圆，直趋佛果。以上释白牛。

    根本、后得二智，既为牛车之体，所有智体上之功德──转一切烦恼而成之功德，是为仆从之义。多者、喻佛以法界藏为功德藏，法界无尽功德藏亦无尽也。以上释仆从。

    ‘所以者何？是大长者财富无量，种种诸藏悉皆充溢，而作是念：我财物无极，不应以下劣小车与诸子等。今此幼童皆是吾子，爱无偏党，我有如是七宝大车其数无量，应当等心各各与之，不宜差别。所以者何？以我此物周给一国犹尚不匮，何况诸子？是时、诸子各乘大车，得未曾有，非本所望。

    此喻授实中之释成父志、越子本心也。喻众生同具出世无漏种子，同闻佛法，同起于行，即皆平等同为佛子，故应以平等心各与以大乘，不宜差别也。此物周给一国不匮者，喻清净法性众生同具，佛不过就众生所自有者而指示之，是为不给与之给与，夫何匮乏之有？诸子求牛车者，惧或不得，今竟已得；求羊车、鹿车者，所求甚小，今竟得大，故均出于本望之外。

    子二　释疑喻
    ‘舍利弗！于汝意云何？是长者等与诸子珍宝大车，宁有虚妄不’？舍利弗言：‘不也，世尊！是长者但令诸子得免火难，全其躯命，非为虚妄。何以故？若全身命便为已得玩好之具，况复方便于彼火宅而拔济之。世尊！若是长者乃至不与最小一车，犹不虚妄。何以故？是长者先作是意：我以方便令子得出。以是因缘，无虚妄也。何况长者自知财富无量，欲饶益诸子等与大车’？佛告舍利弗：‘善哉善哉！如汝所言。

    此以譬喻释明前言虚妄之疑。谓长者先于火宅之中，许诸子三种之车，今既至宅外，则各与一大白牛车，是与前许三车有别。诸子或疑前言为虚妄，遂借舍利弗之答以释明之。言长者但为欲免诸子火难，故从其心好许以三车，苟全其命，彼已便为得乐。即不与一小车，犹非虚妄，何况等与大车？更无虚妄之嫌矣。喻佛今日之正说大乘，无碍于昔日之权说三乘也。

    壬二　合法
    癸一　合昔权
    子一　合三界佛有
    ‘舍利弗！如来亦复如是，则为一切世间之父，于诸怖畏衰恼忧患，无明闇蔽永尽无余，而悉成就无量知见、力、无所畏，有大神力及智慧力，具足方便、智慧波罗密，大慈、大悲，常无懈倦，恒求善事，利益一切，而生三界朽故火宅。

    一切世间，合前国、邑、聚落。父、合长者。世间、指有情世间。佛及菩萨得五无怖畏：一、不活畏，二、恶名畏，三、死畏，四、恶趣畏，五、怯众畏。老、病、死为衰，苦恼为恼，在心为忧，在事为患。惑业苦之根本为无明闇蔽，永尽无余者，已断一切恶法，此明佛之断德。因以成就一切功德，此明佛之智德。既有智、断二德以为根本，故有无量佛知见、十力、四无畏、六通、十八变之大神力等功德。此合上多有田宅。又有内德智慧，善巧方便，以方便波罗密为福德庄严，以智慧波罗密为智慧庄严，此合上财富无量。佛之自受用身有平等同具之慈悲，为众生之增上缘，恒无休息；应化身有随顺教化之慈悲，拔众生于火宅，亦恒无休息。故曰慈悲无倦，恒求善事，此合上其年衰迈也。朽故火宅，合上有一大宅，以佛应身所在之宅，即为与众生同居之三界火宅也。

    子二　合五趣危亡
    ‘为度众生生老病死、忧悲苦恼、愚痴闇蔽三毒之火，教化令得阿耨多罗三藐三菩提。

    生老病死四相，迁流不住，兹述如下：分段生死之众生，自有生以后，各有其才力技能，一至命尽，倏归乌有。转生以后，以无夙命之智不能忆知，而其所造善恶业之种子，悉埋没于无明覆障之中不自知觉，长此随业受生，受诸苦恼，是名生苦。及至于老，六根衰败，动不自由，是名老苦。老不必皆病，病不必老，然病与老相缘，一旦四大不调，变异乖适，是名病苦。老病逼迫，四大分离，业报既尽，一切弃捐，恒情视之，最为悲痛，是名死苦。人之欲望恒不能满，未得求得，既得患失，存于内为忧，形于外为悲。身心二受均不自在，是为苦恼。此合上宅宇危朽。又在此火宅中不知为若，是为愚痴闇蔽，以痴故有贪，以贪不遂故有瞋，是为贪瞋痴三毒之火，此合上诸方灾起。言如来所以应身三界者，即为拔济众生出此火宅，以趣于无上正等正觉，所谓以一大事因缘出现于世也。

    子三　合权设方便
    ‘见诸众生为生老病死、忧悲苦恼之所烧煮，亦以五欲财利故受种种苦，又以贪着追求故现受众苦，后受地狱、畜生、饿鬼之苦，若生天上及在人间贫穷困苦、爱别离苦、冤憎会苦，如是等种种诸苦，众生没在其中，欢喜游戏，不觉、不知、不惊、不怖。亦不生厌，不求解脱，于此三界火宅东西驰走，虽遭大苦不以为患。

    此合上见苦悲生。烧煮喻为苦恼之所逼迫。五欲财利：指色、声、香、味、触五欲之乐，以非财利不能满此乐故。凡夫误以谋五欲之乐，为谋人生幸福，故有贪着。贪着不得故追求之，推追求者之用心，必以为不得此乐则不乐而苦，若得此五欲财利之乐则乐而不苦矣。岂知此即所谓以苦欲舍苦，苦终无尽也。盖人之妄心，于所身受之事，稍久即厌以为苦，另以一事代之，其实仍为苦事，而妄心立即以为可乐；而此相代之苦事，亦无不从辛苦追求得来，是于所受各苦之中更增一苦，故曰现受众苦。夫人道之生活，赖衣、食、住三者以为依止，非此则苦，故须求衣、食与房舍，以为此苦之抵抗，而人心之苦由是遂生，此已为以苦代苦。诚以既在分段生死之中，随业堕为人身，未证无生，则于根本之苦，实别无究竟解决之法。然此犹为人身不得已之事，即为人心无可避免之苦；若彼追求增上五欲之乐者，则不可解矣。此增上五欲之乐，于所需为不必，于自心为不安，乃仍贪着追求之不已。求不可得，复极种种贪、瞋、痴之烦恼，造种种杀、盗、淫、妄之罪业，以务得此虚幻不实之五欲财利。或竟终不可得；或虽暂得而仍失；或虽未失而报终命尽之己身，已不复能待，终仍舍之而去，以往受自业所招之种种三恶道苦报。彼众生者，自作之不自见之，而如来见之，此所以悲生也。贫穷困苦唯在人间，爱离、冤憎通于人天。如强力天子入天宫内，夺其妻子，驱出自宫，是亦爱别离苦。阿修罗王好与帝释战斗，是亦冤憎会苦。以上既明欲界诸苦之别相，更明三种通相之苦：一曰、苦苦，为人及三恶道所受显著之苦。二曰、坏苦，亦曰乐苦，如诸天所受天福之乐，报尽乐坏终归于苦。三曰、行苦，无色界天既无苦苦、亦无坏苦，以此天只有舍受并无乐受，以无乐受故自无乐坏之苦受，惟此天随其定业以为迁流，而不能自主，故有行苦。行苦如漏舟漂流于海中，随风漂荡，听其自沈，此行苦通于三界。众生贪痴，以苦为乐，沉没其中，故曰欢喜游戏。既不觉知，故不怖厌，惟滞著于三界中。忽知为善，则生人、天；忽复造恶，又回恶道；出殁生死，不求解脱，故曰东西驰走不以为苦患也。

    ‘舍利弗！佛见此已，便作是念：我为众生之父，应拔其苦难，与无量无边佛智慧乐，令其游戏。舍利弗！如来复作是念：若我但以神力及智慧力，舍于方便，为诸众生赞如来知见、力、无所畏者，众生不能以是得度。所以者何？是诸众生未免生老病死、忧悲苦恼，而为三界火宅所烧，何由能解佛之智慧。

    此合上示大不悕。佛若以神力及智慧力度众生，即是但赞如来知见之胜妙，不随顺众生根性以为说法。如是、则彼众生虽具出世无漏之种子，将为三界烦恼火之所烧毁，何由得度？更何由能解佛之智慧乎？

    ‘舍利弗！如彼长者虽复身手有力而不用之，但以殷勤方便勉济诸子火宅之难，然后各与珍宝大车。如来亦复如是，虽有力、无所畏而不用之，但以智慧、方便，于三界火宅拔济众生，为说三乘──声闻、辟支佛、佛乘。

    此合上思方拔济。如来拔济众生，亦如长者之殷勤方便，不恃身手之力。如来拔济之方便为何？即能知众生有此三乘种姓之善根已熟，故为说三，不遽说一。使各各求于所契之乘，不复再起颠倒之心，以苦为乐，则庶可速出于三界火宅也。

    ‘而作是言：“汝等莫得乐住三界火宅，勿贪粗弊色、声、香、味、触也！若贪着生爱，则为所烧，汝速出三界，当得三乘──声闻、辟支佛、佛乘。我今为汝保任此事，终不虚也。汝等但当勤修精进”！如来以是方便诱进众生，复作是言：“汝等当知！此三乘法皆是圣所称叹，自在无系，无所依求。乘是三乘，以无漏根、力、觉、道、禅定、解脱、三昧等而自娱乐，便得无量安隐快乐”。

    此合上正说三乘。三界火宅为内体，粗弊五尘为外境，此内外之苦果体，若贪着之，虽有出世无漏之种子，均为所烧。若不贪着，速出三界，则可得三乘之果。佛即以所自经验者为之保任，以明不虚。诱进者、三界火宅则诱之出，无上觉路则诱之进。无系、无生死之系缚：有漏之法名为有依、有求，无依求、则非有漏之法矣。既非有漏之法，则无所依求于三界，自不为三界所系缚。五根、五力、七觉、八正道、四禅、八定、八解脱、三三昧等，为通于三乘之共德。大乘以一切种智所持之无漏功德为乘，二乘所起之功德，但有名相，尚无实体。佛则已具法性常住之无漏功德乘也。言众生若乘是三乘，而以无漏诸功德为娱乐，则其安隐快乐更为无量。

    子四　令依言免难
    ‘舍利弗！若有众生内有智性，从佛世尊闻法信受，殷勤精进，欲速出三界，自求涅槃，是名声闻乘。如彼诸子为求羊车出于火宅。

    此合上求羊车。智性、为因力，从佛闻法、为善友力，闻法信受、为作意力，殷勤精进、为资粮力。依此四胜力修于涅槃，为声闻乘。涅槃、亦译灭度，谓已度生死河，灭尽烦恼法也。在四涅槃之中，为择灭涅槃──以智慧择别破灭烦恼而得解脱──之少分。此为小乘涅槃，以但能度见思惑、灭分段苦也。

    ‘若有众生，从佛世尊闻法信受，殷勤精进，求自然慧，乐独善寂，深知诸法因缘，是名辟支佛乘。如彼诸子为求鹿车出于火宅。

    此合上求鹿车。辟支佛、一称独觉，出无佛之世，不待值佛方成道故。一名缘觉，以观十二因缘法成道故。辟支佛者，已曾于百劫以来闻法修行，广种福德。其证果也，为求自在慧，不必尽从他缘而得，以自性中之智慧种子最强有力，纵无外缘亦能生起。又所谓自在慧者，因福德、智慧在因已熟，故其慧力不假闻法而始能发动。其性好习静，不乐愦闹，独求独习，亦无急于利众之心。声闻但信受佛语以求解脱，辟支虽共闻法，然以好求自在慧故，须观一切因缘，故名缘觉，是为辟支佛乘。

    ‘若有众生，从佛世尊闻法信受，勤修精进，求一切智、佛智、自然智、无师智──如来知见、力、无所畏，愍念安乐无量众生，利益天人，度脱一切，是名大乘。菩萨求此乘故，名为摩诃萨。如彼诸子为求牛车出于火宅。

    此合上求牛车。凡乘必具教、理、行、果四义，即闻教、解理、起行、证果。四者兼具，始谓之乘。二乘皆从佛闻法，大乘则专求佛智，佛智以平等法性为体。然平等法性不从求得，故所求者为佛智慧之德。然此德何由成？必求证于法性，斯无明可去而智慧之德以显，由证法性故成一切智。一切智仍可通于三乘，以二乘亦得人空智故，惟必二空智证真如性，始为根本无分别智等缘一切，无有所缘能缘之相，即成法体性相之相，斯为佛智。盖真如性本相，即根本一切智，以有无明故其相未显，然体自未失。若无明一分灭，则智相一分显矣。得此则起后得智，为万行之先导，成万德之庄严，由此万行、万德之二智，即可成为佛智也。一切智及佛智之成就圆满，均起于自觉，故名自然智。豁破根本无明，智性显现，不待外缘，为无师智。如释迦牟尼坐大树下，自誓不成正觉不起于座，是即其无师智也。如来知见，总上四智而言。在菩萨因地心中名为般若，在佛果上名为一切种智及一切不共德之种智，如来知见即其别名也。愍念与以乐，是为大慈；利益拔其苦，是为大悲。求此佛智及力、无畏等功德以自度，利益人天众生以度他，如是发心、领境、修行、成果，均各无上，故名大乘。就发心向大之因行言之，则名菩萨乘。就果地言之，亦名佛乘。萨、言有情，摩诃萨、义言大有情也。

    癸二　合今实
    子一　合说实
    ‘舍利弗！如彼长者，见诸子等安隐得出火宅，到无畏处，自惟财富无量，等以大车而赐诸子。如来亦复如是，为一切众生之父，若见无量亿千众生，以佛教门出三界苦怖畏险道，得涅槃乐。如来尔时便作是念：我有无量无边智慧、力、无畏等诸佛法藏，是诸众生皆是我子，等与大乘，不令有人独得灭度，皆以如来灭度而灭度之。是诸众生脱三界者，悉与诸佛禅定、解脱等娱乐之具，皆是一相一种、圣所称叹、能生净妙第一之乐。

    此言长者既以诸子得出火宅，自惟无量财富，等以大车而赐诸子。如来见众生出三界苦，得四谛乐，佛智无边，亦等以大乘开示众生，不令有人独得灭度也。怖畏险道、指三界火宅。涅槃乐、指四谛法乐。灭度、亦名圆寂。如来灭度、谓法性圆满，无不成就，法性常寂，无一切生灭之相，是即如来之常、乐、我、净也。以如来灭度而灭度之，是即等与大乘。一相、即等同真如，非有杂染。一种、即圆融常净，尽为无漏。此诸一相一种功德，为众德本，是以能生无上法乐也。

    子二　合释疑
    ‘舍利弗！如彼长者初以三车诱引诸子，然后但与大车，宝物庄严，安隐第一，然彼长者无虚妄之咎。如来亦复如是无有虚妄，初说三乘引导众生，然后但以大乘而度脱之。何以故？如来有无量智慧、力、无所畏诸法之藏，能与一切众生大乘之法，但不尽能受。

    就示教上言，为佛以智力与众生，以大乘法与众生。其实皆为众生本有之法，特待佛开示而后能有，故以为佛与之耳。又如来法性圆满，智慧如海，其所教人等同一法，但众生祗能随量领受，故曰不尽能受。盖倘能尽受，则即生即佛，亦无受而受矣。

    壬三　结答
    ‘舍利弗！以是因缘，当知诸佛方便力故，于一佛乘分别说三’。
    法唯一乘，本无二三，惟众生虽尽具出世无漏种性，而仍有大小差别，故于佛乘方便说三耳。

    辛二　偈颂
    壬一　颂喻说
    癸一　颂昔权说喻
    子一　颂三界佛有喻
    佛欲重宣此义而说偈言：‘譬如长者，有一大宅。
    长者、指释迦牟尼。大宅、指此三界火宅。

    子二　颂五趣危亡喻
    丑一　颂宅宇危朽
    ‘其宅久故而复顿弊，堂舍高危，柱根摧朽，梁栋倾斜，基陛隤毁，墙壁圯坼，泥涂阤落，覆苫乱坠，椽梠差脱，周障屈曲，杂秽充遍。
    堂舍、喻色阴；柱根、喻行阴；梁栋、喻受阴；基陛、为堂舍之所由立，喻命根所由起之业思种子；墙壁、喻想阴，悉如前释。自泥涂句以下，喻依正二报通常败坏不净之相。

    丑二　颂人众甚多
    ‘有五百人止住其中。

    丑三　颂诸方灾起
    寅一　总明变怪之相
    卯一　喻五钝使
    ‘鸱、枭、雕、鹫、乌、鹊、鸠、鸰。
    此下初十七颂半，总明虫鬼交加变怪之相。复分为三：初六颂喻贪、瞋、痴、疑、慢、五钝烦恼，次十颂喻身、边、邪、见、戒、五利烦恼，后一颂半颂通结。此喻贪烦恼。

    ‘蚖、蛇、蝮、蝎、蜈蚣、蚰蜒、守宫、百足、鼬狸、鼷鼠、诸恶虫辈，交横驰走。
    此喻瞋烦恼。毒物喻瞋心。守宫、虫名，古以此虫血注于宫女皮肤以察贞淫，故名守宫。

    ‘屎尿臭处，不净流溢，蜣螂诸虫而集其上。
    此喻痴烦恼。人类见为不净而蜣螂乐之，故为痴。犹天界众生观人道之不净而人不自知，出世圣人观三界之不净而众生不自知也。

    ‘狐、狼、野干、咀嚼践踏，哜啮死尸，骨肉狼藉。
    此喻疑烦恼。野干、似狐而小。狐性多疑，外道以疑故不信正法，遂不知生死流转之因果而陵灭谛理也。

    ‘由是群狗竞来搏撮，饥羸慞惶，处处求食，斗诤揸掣，啀喍嗥吠。其舍恐怖，变状如是。
    此一颂半喻慢烦恼，后半颂结之。因疑生慢，故群狗遂来搏撮。群狗、喻七慢九慢也。饥羸、喻不得法性之法食，慞惶、疑根未断之貌。斗诤者、凡夫以名利为斗诤，外道以邪见神通为斗诤。揸、音叉，五指往取也。啀喍、亦作啀龇，开口见齿之状，皆慢态也。

    卯二　喻五利使
    ‘处处皆有魑魅、魍魉、夜叉、恶鬼，食啖人肉。毒虫之属，诸恶禽兽，孚乳产生，各自藏护；夜叉竞来，争取食之。食之既饱，恶心转炽，斗诤之声，甚可怖畏。
    此喻邪见烦恼。山川之怪曰魑魅，木石之怪曰魍魉，此皆精灵，若有若无。夜叉、恶鬼，恶业最盛。食啖人肉，谓摧毁人天善道，以上喻邪见之总相。毒虫恶兽产生藏护，复见食于恶道之夜叉，共相诤斗，以上喻邪见生众烦恼，烦恼更滋邪见，互相倚伏之相。

    ‘鸠槃茶鬼，蹲踞土埵，或时离地一尺、二尺，往返游行，纵逸嬉戏；捉狗两足扑令失声，以脚加颈，怖狗自乐。
    此喻戒取烦恼。谓重执己见、戒取余法也。鸠槃茶、为可怖之鬼。蹲踞土埵，专执己见之相。一尺者、执为最胜之义，二尺者、执为涅槃之因。又别解：离地为离欲界，一尺为离色界，二尺为离无色界，皆往返游行升降轮回徒劳无功之意。以上喻戒取之总相。外道涅槃非真胜法，生死可贱，喻如于狗。捉狗两足，喻执守外道之禁戒。扑令失声，喻使外道传布于外。以狗脚加狗颈，喻自谓禁戒能取涅槃，如是修习自喜，等于使狗怖畏以自乐也。以上喻戒取之别相。

    ‘复有诸鬼，其身长大，裸形黑瘦，常住其中，发大恶声，叫呼求食。
    此喻身见烦恼。身见、即我见显现之相。身长大、喻我见增上，裸形、喻无惭愧，黑、喻无明覆蔽，瘦、喻不得法食，常住中、喻不暂辍，发声求食、喻身见与我贪相应也。

    ‘复有诸鬼其咽如针。
    此喻见取烦恼。固执己见，不受他见，如喉细小不堪受食。

    ‘复有诸鬼首如牛头，或食人肉，或复啖狗；头发髼乱，残害凶险，饥渴所逼，叫唤驰走。
    此喻边见烦恼，依高大之身见起。如牛头有两角，喻着两边见。食人肉，喻伤害人天善道。啖狗、喻习行恶业。头发髼乱，为边见外道凶恶之相。边见外道不过强执所见，而无功德食、法性水以自给，故有饥渴之相。

    卯三　通结
    ‘夜叉、饿鬼、诸恶鸟兽，饥急四向，窥看窗牖，如是诸难，恐畏无量。
    夜叉、饿鬼，喻外道之邪见。诸恶鸟兽，喻凡夫之邪见。四向窥牖，喻不见正理，不自满足而不自在也。

    寅二　别明扰攘之由
    ‘是朽故宅属于一人，其人近出，未久之间，于后宅舍忽然火起，四面一时其焰俱炽。
    此明主在无灾，主亡灾起。主人近出，指佛不应身示化于娑婆世界时而言。

    ‘栋、梁、椽、柱，爆声震裂，摧折堕落，墙壁崩倒。
    此明火焚宅坏，总显三界无常之相。

    ‘诸鬼神等扬声大叫；雕鹫诸鸟、鸠槃茶等，周慞惶怖不能自出；恶兽毒虫藏窜孔穴，毗舍阇鬼亦住其中。薄福德故，为火所逼，共相残害，饮血啖肉。野干之属并已前死，诸大恶兽竞来食啖。臭烟烽熢，四面充塞。蜈蚣、蚰蜒、毒蛇之类，为火所烧，争走出穴，鸠槃茶鬼随取而食。又诸饿鬼头上火然，饥渴热恼，周慞闷走。

    此明虫鬼扰攘之相。喻凡夫烦恼、外道烦恼、欲界烦恼、色界烦恼、无色界烦恼、各各有自焚之苦，不能自出。以显烦恼之多非惟欲界，即色、无色界并可厌离，此火宅喻之所以为如来之大悲心也。毗舍阇、为啖精气之鬼，喻诸外道厌离欲界，亦修禅定以趣入色、无色界。

    寅三　结明可畏
    ‘其宅如是，甚可怖畏，毒害、火灾，众难非一。

    子三　颂权设方便喻
    ‘是时、宅主在门外立，闻有人言：汝诸子等，先因游戏来入此宅，稚小无知，欢娱乐着。长者闻已：惊入火宅，方宜救济，令无烧害。
    此三颂、颂见苦悲生。令无烧害，喻出世善根令勿为烦恼火之所烧害。

    ‘告喻诸子，说众患难：恶鬼、毒虫，灾火蔓延，众苦次第相续不绝。毒蛇、蚖蝮及诸夜叉、鸠槃茶鬼、野干、狐狗、雕、鹫、鸱、枭、百足之属，饥渴恼急，甚可怖畏。此苦难处，况复大火？诸子无知，虽闻父诲，犹故乐着，嬉戏不已。
    此五颂、颂示大不悕。

    ‘是时、长者而作是念：诸子如此，益我愁恼。今此舍宅无一可乐，而诸子等耽湎嬉戏，不受我教，将为火害。即便思惟，设诸方便：
    此三颂、颂思方拔济。

    ‘告诸子等：我有种种珍玩之具，妙宝好车──羊车、鹿车、大牛之车，今在门外。汝等出来，吾为汝等造作此车，随意所乐，可以游戏。
    此三颂、颂正说三乘。

    子四　颂依言免难喻
    ‘诸子闻说如此诸车，即时奔竞驰走而出，到于空地，离诸苦难。长者见子得出火宅，住于四衢，坐师子座，而自庆言：我今快乐！此诸子等生育甚难，愚小无知而入险宅：多诸毒虫、魑魅可畏，大火猛焰四面俱起，而此诸子贪乐嬉戏。我已救之令得脱难，是故诸人，我今快乐。
    此诸子等生育甚难，喻此诸子之出世无漏种子，缘起非易；今在无明覆障之中，仍易被烧害也。

    癸二　喻今说实
    ‘尔时、诸子知父安坐，皆诣父所而白父言：“愿赐我等三种宝车！如前所许；诸子出来，当以三车，随汝所欲。今正是时，唯垂给与”！长者大富，库藏众多：金、银、琉璃、砗磲、码瑙，以众宝物造诸大车。庄校严饰，周匝栏楯，四面悬铃，金绳交络，珍珠罗网张施其上，金华诸缨处处垂下，众彩杂饰周匝围绕，柔软缯纩以为茵褥，上妙细氎价值千亿、鲜白净洁以覆其上。有大白牛，肥壮多力，形体姝好，以驾宝车。多诸傧从而侍卫之。以是妙车等赐诸子。诸子是时欢喜踊跃，乘是宝车游于四方，嬉戏快乐，自在无碍。

    真珠罗网、即幰盖。柔软缯纩三句，即重敷婉筵之意。余如前释。

    壬二　颂合说
    癸一　颂合昔权
    子一　颂合三界佛有
    ‘告舍利弗：我亦如是，众圣中尊，世间之父。

    子二　颂合五趣危亡
    ‘一切众生皆是吾子，深着世乐，无有慧心。三界无安，犹如火宅，众苦充满，甚可怖畏，常有生、老、病、死、忧患，如是等火炽然不息。

    子三　颂合权设方便
    ‘如来已离三界火宅，寂然闲居，安处林野。今此三界皆是我有，其中众生悉是吾子。而今此处多诸患难，唯我一人能为救护。虽复教诏而不信受，于诸欲染贪着深故，以是方便为说三乘，令诸众生知三界苦，开示演说出世间道。
    安处林野，喻如来已证究竟涅槃。三界我有，以佛应化于三界故。

    子四　颂合依言免难
    ‘是诸子等若心决定，具足三明及六神通；有得缘觉；不退菩萨。
    三明：即天眼明、宿命明、漏尽明。不退菩萨，住初地上证不退之菩萨也。

    癸二　颂合今实
    ‘汝舍利弗！我为众生，以此譬喻说一佛乘。汝等若能信受是语，一切皆当成得佛道。是乘微妙，清净第一，于诸世间为无有上，佛所悦可，一切众生所应称赞、供养、礼拜。无量亿千诸力、解脱、禅定、智慧、及佛余法──得如是乘，令诸子等日夜劫数常得游戏，与诸菩萨及声闻众，乘此宝乘，直至道场。

    壬三　颂结说
    ‘以是因缘，十方谛求，更无余乘，除佛方便。

    庚三　劝信解经欣当佛智
    辛一　显法有权实令舍权取实
    ‘告舍利弗：汝诸人等皆是吾子，我则是父。汝等累劫众苦所烧，我皆济拔令出三界。
    此二颂明父子情深，见苦能拔。

    ‘我虽先说汝等灭度，但尽生死而实不灭，今所应作唯佛智慧。
    此一颂半，总标昔权今实。但尽分段生死，实非如来灭度，故今日正当求佛智也。

    ‘若有菩萨，于是众中能一心听诸佛实法。诸佛世尊，虽以方便，所化众生皆是菩萨。若人小智深着爱欲，为此等故说于苦谛。众生心喜得未曾有，佛说苦谛真实无异。若有众生不知苦本，深着苦因不能暂舍，为是等故方便说道。诸苦所因，贪欲为本。若灭贪欲，无所依止，灭尽诸苦，名第三谛。为灭谛故修行于道，离诸苦缚，名得解脱。是人于何而得解脱？但离虚妄名为解脱，其实未得一切解脱。佛说是人未实灭度，斯人未得无上道故，我意不欲令至灭度。

    此十一颂明今实昔权。佛说方便，实皆教菩萨法也，此颂今实；以下颂昔权。著于爱欲者、为说苦谛。又苦因即集之业烦恼，乃为说断集之道，是为集谛。贪为苦本，贪灭则苦无所依，故为说第三谛之灭谛。欲求证灭，复为说修行离苦解脱之道，是为道谛。若但离虚妄以为解脱，则其所证者为有作四谛，能证无作四谛斯为一切解脱耳。由是知仅住权乘之人，实未得无上大般涅槃之道，故佛说其未实灭度。且不欲此住权之人，不取于大般涅槃之道而即至无余之灭度也。

    辛二　示人有是非令学是除非
    壬一　观根以说勿妄宣传
    ‘我为法王，于法自在，安隐众生，故现于世。汝舍利弗！我此法印，为欲利益世间故说，在所游方，勿妄宣传。
    此言我于一切法得大自在，能契正法之理而说，契众生之机而说，故为法王，利益众生。若汝等不知，则勿妄宣传也。

    壬二　信者位高久植德本
    ‘若有闻者随喜顶受，当知是人阿惟越致。若有信受此经法者，是人已曾见过去佛，恭敬供养，亦闻是法。若人有能信汝所说，则为见我，亦见于汝及比丘僧、并诸菩萨。斯法华经，为深智说，浅识闻之，迷惑不解。一切声闻及辟支佛，于此经中力所不及。汝舍利弗，尚于此经以信得入，况余声闻？其余声闻信佛语故，随顺此经，非己智分。

    阿惟越致，言不退转。信汝所说，信法宝也。则为见我、及比丘、并菩萨，见佛僧二宝也。斯法华经为深智说者，以此经难信故，以信此经即当成佛故。言舍利弗汝最上根以信始能证入，余不信者益不能矣。盖彼但以信为之故随顺此经，而实非有能信之深智也。

    壬三　无智之人不信罪相
    ‘又舍利弗！憍、慢、懈怠、计我见者，莫说此经。凡夫浅识，深着五欲，闻不能解，亦勿为说。
    此明外道、凡夫具四恶、三恶者，应勿为说。憍、高纵之意。憍、与慢、怠、我见、为四恶。又浅识、与着五欲与不能解、为三恶也。

    ‘若人不信毁谤此经，则断一切世间佛种。或复颦蹙而怀疑惑，汝当听说此人罪报！若佛在世、若灭度后，其有诽谤如斯经典，见有读诵、书持经者，轻贱憎嫉而怀结恨，此人罪报，汝今复听！
    此明不信此经故种恶因。

    ‘其人命终入阿鼻狱，具足一劫，劫尽更生，如是展转至无数劫。
    此下明不信此经故受恶果。此先释受地狱果相。狱、即受苦之处。阿鼻、义言无间，无休息也。

    ‘从地狱出，常堕畜生，若狗、野干，其形[乞*頁]瘦，黧黮、疥癞，人所触娆，又复为人之所恶贱。常困饥渴，骨肉枯竭，生受楚毒，死被瓦石，断佛种故受斯罪报。
    此释受畜生报中之狗、野干果相。[乞*頁]、音窟，头秃貌。黧黮、深黑。疥癞、恶疮。触娆、击触而娆乱之也。

    ‘若作馲驼，或生驴中，身常负重，加诸杖捶，但念水草，余无所知，谤斯经故获罪如是。
    此释受驼、驴果相。馲驼，即橐驼。

    ‘有作野干，来入聚落，身体疥癞，又无一目，为诸童子之所打掷，受诸苦痛，或时致死。
    此释受野干果相。

    ‘于此死已，更受蟒身，其形长大──五百由旬。聋騃、无足，宛转腹行，为诸小虫之所咂食，昼夜受苦无有休息，谤斯经故获罪如是。
    此释受蟒身果相。咂、义同唼，鸟类口食曰唼。

    ‘若得为人，诸根闇钝，矬、陋、[疒@戀]、躄、盲、聋、背伛。有所言说，人不信受；口气常臭，鬼魅所著。贫穷下贱，为人所使，多病痟瘦，无所依怙。
    此释得恶人果后形容丑恶也。根、即眼、耳、鼻、舌、身、意之六根。矬、音坐，平声，短也。[疒@戀]、音挛，手拘之病。躄、脚跛也。背伛、背曲也。病渴曰痟。无依怙、孤苦也。

    ‘虽亲附人，人不在意，若有所得，寻复忘失。
    此释得恶人果后无所依托。

    ‘若修医道，顺方治病，更增他疾，或复致死。若自有病，无人救疗，设服良药而复增剧。
    此释得恶人果后福祐浅薄。

    ‘若他反逆、抄劫、窃盗，如是等罪，横罹其殃。
    此释得恶人果后横罹灾殃。

    ‘如斯罪人，永不见佛。众圣之王，说法教化，如斯罪人常生难处，狂聋、心乱，永不闻法。于无数劫，如恒河沙，生辄聋、哑，诸根不具。
    此释得恶人果后无一善果。难处、有困难之处，使不便于闻法也。既不见佛，复难闻法，常根又缺。如是罪人，真永无受度之机缘矣。

    ‘常处地狱，如游园观。在余恶道，如己舍宅。驼、驴、猪、狗，是其行处，谤斯经故，获罪如是。
    此释轮受地狱、饿鬼、畜生三恶趣之果相。

    ‘若得为人，聋、盲、喑、哑、贫穷诸衰、以自庄严，水肿、干痟、疥癞、痈疽──如是等病以为衣服。身常臭处，垢秽不净，深着我见，增益瞋恚，淫欲炽盛，不择禽兽，谤斯经故，获罪如是。
    此释复得为人之诸恶果相。诸衰、容貌衰丑之总相。残疾、贫病、丑垢之苦集于外，更有贪、瞋、痴三毒之恶行起于内，罪重障深，莫过是矣！

    ‘告舍利弗：谤斯经者，若说其罪，穷劫不尽。以是因缘，我故语汝：无智人中，莫说此经。
    此结成。

    壬四　于有智者应为说之
    ‘若有利根，智慧明了，多闻强识，求佛道者，如是之人乃可为说。
    此明虽未发心而已具佛种性之人，即可为说。

    ‘若人曾见亿百千佛，植诸善本，深心坚固，如是之人乃可为说。
    此明既已发心、曾种施习者，可为说。既久事佛，自曾广行布施。

    ‘若人精进，常修慈心，不惜身命，乃可为说。若人恭敬，无有异心，离诸凡愚，独处山泽，如是之人乃可为说。
    此明曾种精进习、及禅定习者，可为说。

    ‘又舍利弗！若见有人，舍恶知识，亲近善友，如是之人乃可为说。若见佛子持戒清洁，如净明珠，求大乘经，如是之人乃可为说。
    此明曾种智慧习、及持戒习者，可为说。亲善远恶，斯即智慧。

    ‘若人无瞋，质直柔软，常愍一切，恭敬诸佛，如是之人乃可为说。
    此明曾种忍辱习者，可为说。

    ‘复有佛子，于大众中，以清净心，种种因缘、譬喻言辞说法无碍，如是之人乃可为说。
    此明发菩萨心说法利他者，可为说。

    ‘若有比丘，为一切智四方求法，合掌顶受，但乐受持大乘经典，乃至不受余经一偈，如是之人乃可为说。
    此明心乐大乘勤求佛法自度者，可为说。

    ‘如人至心求佛舍利，如是求经，得已顶受，其人不复志求余经，亦未曾念外道典籍，如是之人乃为可说。
    此明远离外道求佛菩提者，可为说。

    ‘告舍利弗：我说是相求佛道者，穷劫不尽。如是等人，则能信解，汝当为说妙法华经’！
    此二颂结成。

    信解品第四

    中根、指须菩提、摩诃迦叶、摩诃迦旃延、摩诃目犍连等。领悟者、以如来既说三车，仍归一乘，中根等众闻之领受信悟也。以是之故，譬喻品后有信解品。上根舍利弗闻佛说法，亦曾信受了解，而未立有信解品者，以舍利弗陈悟之经文颇短故。此次须菩提等领解，文辞特长，故专立信解一品。佛前以譬喻为说，而中根须菩提等即能因譬喻而了解，故现更说穷子之譬喻以陈其悟。小乘果证，如穷子甫得一地，堪谋生活，暂足衣食而已。此品实可名为穷子喻品，如法华论以七譬喻说此诸品，其义亦通。特以穷子喻实因信受了解之后始能说之，故此品以信受了解之心为本，不名为穷子喻品而名为信解品。又、譬喻品为对治求胜妙境界果报之增上慢，故说火宅喻。今为对治执声闻乘与如来乘无别之增上慢，故当为说此品之穷子喻也。

    信以信从为义，解须如实了解，必先信从方能了解，若不了解即非真信。故知增上慢之千五百比丘闻法即退，为不信不解；人天会众，对佛恭敬赞叹，似极尊信，仍为不能了解；又须菩提等于说方便品时，亦信而未解；又人天众中之大心凡夫，闻法虽多领解而或不能深信：凡此种种，均不能称为信解。必能先信佛法，由信法故起正思惟，由是了解；信受此一乘之法，即了解此一乘之法，斯为亦信亦解，信解并彰，此则本品须菩提等之信解也。

    戊二　中根领悟
    己一　叙四人之喜敬
    尔时、慧命须菩提，摩诃迦旃延，摩诃迦叶，摩诃目犍连，从佛所闻未曾有法，世尊授舍利弗阿耨多罗三藐三菩提记，发希有心，欢喜踊跃。

    此明欢喜。尔时、指佛说火宅喻已毕之时。慧命者、比丘从佛出家，乞食以资生命，乞法以资慧命。须菩提等已证生空之慧，且久在般若法会中演说空理，已得法性常住大乘慧命之少分，即可由空以成就一切不空之功德，故四人者均称慧命。慧命、亦译具寿，不仅色身之寿，兼有智慧之寿也。未曾有法，即佛说二乘法悉是趋入大乘之方便，此说为未曾有也。须菩提等闻授记不奇，闻为小乘人授记则奇；闻授菩萨成佛记或授声闻人阿罗汉记不奇，闻授声闻人佛记则奇。由是知二乘即是一乘，故身心并悦。

    即从座起，整衣服，偏袒右肩，右膝着地，一心合掌，曲躬恭敬，瞻仰尊颜而白佛言：
    此明敬仰，具足身口意三业恭敬。从座起，喻不滞著于小乘涅槃之地。整衣、喻将以大乘为庄严。右肩、右膝，喻降伏小乘也。

    己二　申四人之领述
    庚一　长行
    辛一　法领
    壬一　彰昔不悕
    ‘我等居僧之首，年并朽迈，自谓已得涅槃，无所堪任，不复进求阿耨多罗三藐三菩提。
    此下四人陈述其领受信解之义也。

    彰昔不悕中，先略释。既为僧之上首，年复长老，又已证阿罗汉果，自谓与佛同得涅槃，复自信不能更作何事。以此种种，故更无进求妙觉之心。盖此四人证阿罗汉果颇早，在佛成道后之数年，当时佛印可已证涅槃，而彼等不察，遂即以此为究竟也。

    ‘世尊往昔说法既久，我时在座身体疲懈，但念空、无相、无作，于菩萨法，游戏神通，净佛国土，成就众生，心不喜乐。所以者何？世尊令我等出于三界，得涅槃证，又今我等年已朽迈，于佛教化菩萨阿耨多罗三藐三菩提，不生一念好乐之心。

    此彰昔不悕中之广释也。空、即空观，观一切法为苦、空、无常、无我、不净等。无相、即涅槃，即灭、尽、妙、离，无相可得。无作、即无愿，言所作已办，初地以上菩萨所共有之神通。净佛国土，如维摩诘经所说，即以净众生之心者为能净佛国土。盖土为依报，即众生之共业所成，而众生之业，实依众生之心而住。若众生之心净，则众生之共业净，共业净则其依报之国土亦因之而净矣。然净众生之心，必依佛法，故所净之国土即为佛国土也。成就众生，即佛以法化度众生，如未种善根者令种，已种善根者令成熟，已成熟者令度脱也。须菩提等于佛说大乘之法，久已熟闻，而在座之时反生疲懈，但滞著于其所证生空之法，而于一切大乘事业概不好乐。何以故？以观此菩萨法种种悉皆空故，以自证涅槃与佛无异别无堪作故

    壬二　显今获得
    ‘我等今于佛前闻授声闻阿耨多罗三藐三菩提记，心甚欢喜，得未曾有。不谓于，以朽迈故，以佛所说大乘法为教化菩萨与己无与故，此所以不起悕求也。

    今忽然得闻希有之法！深自庆幸，获大善利，无量珍宝不求自得。
    忽闻此三乘唯是一乘之希有法，所获实堪深幸，如不求而得无量珍宝也。

    辛二　喻领
    壬一　总谈法喻
    ‘世尊！我等今者乐说譬喻，以明斯义。
    此下说譬喻以生领解也。

    壬二　正陈喻辞
    癸一　喻昔不悕
    子一　最初发心喻
    ‘譬若有人，年既幼稚。
    此下喻昔不悕，复分为六，此最初发心喻也。有人、喻发大乘心，幼稚、喻发大心不久。

    子二　退流生死喻
    ‘舍父逃逝，久住他国，或十、二十至五十岁。
    父、喻佛，舍父、喻违佛乘之教义。逃逝久住他国，喻退转以流浪于生死之三界，而不安住于大乘心之本国也。十、喻天道，二十、喻人道，五十、喻五趣也。子三　中还见佛喻

    ‘年既长大，加复穷困，驰骋四方以求衣食。渐渐游行，遇向本国。其父先来求子不得，中止一城。其家大富，财宝无量：金、银、琉璃、珊瑚、琥珀、玻璃珠等，其诸仓库，悉皆盈溢。多有僮仆、臣佐、吏民。象、马、车乘、牛、羊无数，出入息利乃遍他国，商估、贾客亦甚众多。时贫穷子游诸聚落，经历国邑，遂到其父所止之城。

    年长大、喻原有之大乘心发动。穷困求衣食，喻为生死烦恼所逼迫，知求解脱。渐渐游行，喻熏习既久。遇者、不期而有之谓。遇向本国，喻忽又回向佛道也。其父求子中止一城，喻佛本教子以大乘，故于大乘中求之；求之不得，乃示现应化于三界也。其家财富无量等，喻佛功德教化之盛。金、银等财宝，喻法财也。仓库，喻有为、无为功德之藏。僮仆、喻八万四千功德。臣佐、喻佛之方便法以佐正智。象马、喻神通教化。车乘、喻三乘。牛羊、喻万行庄严。出入息利遍于他国，喻成就自利、利他功德，遍于九法界之国也。商贾、喻宣扬佛法之三乘圣众。穷子游行经历遂至父城，喻熏习既久，重复值佛应身于三界也。

    子四　不肯修大喻
    ‘父每念子，与子离别五十余年，而未曾向人说如此事。但自思惟，心怀悔恨。自念老朽，多有财物，金、银、珍宝仓库盈溢，无有子息，一旦终没，财物散失，无所委付，是以殷勤每忆其子。复作是念：我若得子委付财物，坦然快乐，无复忧虑。此明父恒念子也。父曾教子发大心，今已退转，故曰离别。未向人说者，未向菩萨说也。老朽多财物等，喻佛自身功德成熟。子息者，佛以一切众生具出世大乘心者为子息，今已发大乘心者既已退转，故如无子息，以小乘人不能担荷佛法也。

    ‘世尊！尔时穷子佣赁展转遇到父舍，住立门侧，遥见其父踞师子床，宝几承足，诸婆罗门、刹利、居士皆恭敬围绕，以真珠、璎珞、价直千万庄严其身，吏民、僮仆、手执白拂侍立左右，覆以宝帐，垂诸华幡，香水洒地，散众名华，罗列宝物，出内取与，有如是等种种严饰，威德特尊。穷子见父有大力势，即怀恐怖，悔来至此。窃作是念：此或是王，或是王等，非我佣力得物之处，不如往至贫里，肆力有地，衣食易得。若久住此，或见逼迫强使我作。作是念已，疾走而去。

    此明子见惊走也。佣赁、佣工取赁，喻乐小法。门侧、喻大乘教门之侧。遥见其父者，喻佛之大化身与他受用身，为十地之菩萨所可见，而声闻众不能见之，故曰遥见。佛以一切法空为床，以万行为足，婆罗门、刹利、居士，喻大乘、独觉、声闻三乘之圣众。吏民、僮仆等，如前已释。散众名华，喻施教化。罗列宝物、出内取与，亦喻自利、利他之功德。见父力势怖悔走去者，喻此退失大乘心之人，现在苦中虽求法食，而因已自忘其原有之大乘心，遂反怯怖大乘，以为与己不类，非我所堪，转不如小法之与己方便也。

    ‘时富长者于师子座，见子便识，心大欢喜，即作是念：我财物库藏今有所付，我常思念此子，无由见之而忽自来，甚适我愿。我虽年朽，犹故贪惜。即遣傍人急追将还，尔时使者疾走往捉，穷子惊愕，称怨大唤：“我不相犯，何为见捉”？使者执之逾急，强牵将还，于时穷子自念无罪而被囚执，此必定死，转更惶怖，闷绝躄地。此明父令急捉及子遂忧惶也。见子便识，喻佛唯一乘而以大乘为心，故见曾发大心者，即能识为佛子。傍人、喻佛之大乘教义。以佛自证于大乘之理，故理即大乘之主，而教即为大乘之傍人也。我不相犯，喻我本不求大乘，即须菩提前所谓不生一念好乐之心是也。惶怖闷绝躄地，喻大乘教义强为教化，不但不能使之信受以引起其原有之大乘心，乃并其原有之善根亦遭伤断，而将永沦于生死海矣。

    子五　化以二乘喻
    ‘父遥见之，而语使言：“不须此人，勿强将来！以冷水洒面，令得醒悟，莫复与语”。所以者何？父知其子志意下劣，自知豪贵为子所难。审知是子，而以方便不语他人云是我子。使者语之：“我今放汝，随意所趣”。穷子欢喜，得未曾有，从地而起，往至贫里以求衣食。
    此明启发权心。豪贵、喻大乘。不语他人云是我子者，喻佛本知其曾发大心，今因时机未熟，教之不利，爰随顺其意，听用小法修行，是即方便权说，而佛初不预言其曾发大心、原为佛子也。往至贫里求食，即用小法修行之谓。

    ‘尔时、长者将欲诱引其子而设方便，密遣二人──形色憔悴无威德者──汝可诣彼徐语穷子：“此有作处，倍与汝直。穷子若许，将来使作。若言欲何所作，便可语之雇汝除粪，我等二人亦共汝作”。时二使人即求穷子，既已得之，具陈上事。尔时、穷子先取其价，寻与除粪。
    此明随顺诱引。二人、喻二乘之教义。理通一乘，此未明言，故云密遣。憔悴无威德，喻小乘功德缺乏庄严之相。除粪、喻修断见、思等惑。二乘教义本通大乘，二乘所作亦趋一乘，而教法之力亦能助断烦恼，故曰我等二人亦共汝作。先取价后除粪者，喻先得闻思之慧，后起修慧也。

    ‘其父见子，愍而怪之。又以他日，于窗牖中遥见子身，羸瘦憔悴，粪土尘坌，污秽不净，即脱璎珞细软上服严饰之具，更着粗弊垢腻之衣，尘土坌身，右手执持除粪之器，状有所畏。语诸作人：“汝等勤作！勿得懈息”。以方便故得近其子，后复告言：“咄！男子！汝常此作，勿复余去，当加汝价。诸有所须盆器、米、面、盐、醋之属，莫自疑难，亦有老弊使人，须者相给，好自安意。我如汝父，勿复忧虑。所以者何？我年老大而汝少壮，汝常作时，无有欺怠、瞋恨、怨言，都不见汝有此诸恶，如余作人，自今已后如所生子”。

    此明引入二乘。羸瘦污秽等，喻虽修三慧，仍不免烦恼不净之相。脱庄严之具、着粗弊之衣、执除粪之器、近与子言等，喻佛审观众生根器，随顺诱引之相。常作加价，喻令恒常修习，惑业可断，则果位自增。盆器、米盐等，喻三昧功德之法。老弊使人，喻四神足解脱所修之法，言此诸功德皆可获得也。无有欺怠等，喻已能折伏三业之恶，复已堪为佛子也。

    ‘即时长者，更与作字，名之为儿。尔时、穷子虽欣此遇，犹故自谓客作贱人，由是之故，于二十年中常令除粪。过是已后，心相体信，入出无难，然其所止犹在本处。
    此明便登果位。名为儿者、喻预圣流，已断初果见惑也。再二十年常令除粪，喻已断思惑，证二果、三果也。心相体信，喻识达生空，得证解脱，成四果阿罗汉也。入出无难，喻自他俱利。仍止本处，喻虽已证涅槃，而心仍着小未能向大也。

    子六　示大不悕喻
    ‘世尊！尔时、长者有疾，自知将死不久，语穷子言：“我今多有金、银、珍、宝仓库盈溢，其中多少所应取与，汝悉知之。我心如是，当体此意。所以者何？今我与汝便为不异，宜加用心，无令漏失”。尔时、穷子即受教敕，领知众物，金、银、珍、宝及诸库藏，而无希取一餐之意。然其所止，故在本处，下劣之心亦未能舍。有疾、喻佛念根性已熟之四人尚未度脱，惧其不得度而示现忧疾也。已证罗汉者，已不疑于大乘法，且知小乘所证之空性与大乘功德之第一义空，本自无二无别，故此云我有金银珍宝等汝悉知之也。体此意，喻当体此领受各功德之意。今我与汝便为不异者，喻小乘、大乘终唯一乘。盖小乘专取生空之门，大乘则等取生空、法空之门，然小乘所证之真如法性，则与大乘所证之第一义空及所免之分段生死，初无所异，此不异之义也。故所有自利利他之功德，当勿漏失。领知、即领取一切佛功德，且知为佛宣说此功德以教化菩萨，然自不希求，仍止于小乘之地。犹穷子虽已被长者认为己子，而仍心甘下劣，常自安止于佣工之本处也。

    癸二　喻今获得
    子一　父付
    ‘复经少时，父知子意渐以通泰，成就大志，自鄙先心。临欲终时，而命其子并会亲族、国王、大臣、刹利、居士，皆悉已集。即自宣言：“诸君当知！此是我子，我之所生。于某城中舍吾逃走，竛竮辛苦五十余年，其本字某，我名某甲，昔在本城怀忧推觅，忽于此间遇会得之，此实我子，我实其父。今我所有一切财物，皆是子有，先所出内是子所知”。

    少时、喻说大法之因缘已熟。子意通泰等，喻小乘人之意，渐通入于大乘，而心已泰然向大也。临欲终时，就法华会言之，喻应说之大法已说，应度之众生已度，应化将毕也。以下各句，喻佛复于菩萨大众中说：彼本佛子，我于昔曾教以菩萨法，彼忽退转失大乘心，堕于生死，流浪五趣。我久教化，今复成就，一切大乘法财自利利他功德，彼悉有之，与佛无异也。

    子二　子获
    ‘世尊！是时穷子闻父此言，即大欢喜，得未曾有。而作是念：“我本无心有所希求，今此宝藏自然而至”。
    喻本不知好乐大乘，而不料大乘之法即由小乘权法获之。今一开示，立知真为佛子，从佛口生也。

    辛三　合领
    壬一　合昔不悕
    ‘世尊！大富长者则是如来，我等皆似佛子，如来常说我等为子。世尊！我等以三苦故，于生死中受诸热恼。迷惑无知，乐着小法。
    合领，谓回合前喻以生领解也。
    此下为合昔不悕。此三小段，合最初发心、退流生死、及不肯修大。三苦、指苦苦、坏苦、行苦，如前已释。

    ‘今日世尊令我等思惟蠲除诸法戏论之粪，我等于中勤加精进，得至涅槃一日之价。既得此已，心大欢喜，自以为足。便自谓言：于佛法中勤精进故，所得弘多。此合化以二乘。思惟、即思心所，善恶之行皆其所起。此指正思惟，故由是修习，以断身、边、邪、见、戒、五见等法之戏论，遂断见、思等惑，取证阿罗汉，然只证小乘涅槃，仅免分段生死，故云一日之价。粪、仍喻烦恼，诸戏论法皆是烦恼也。

    ‘然世尊先知我等心着弊欲，乐于小法，便见纵舍，不为分别汝等当有如来知见宝藏之分。世尊以方便力说如来智慧，我等从佛得涅槃一日之价以为大得，于此大乘无有志求。我等又因如来智慧为诸菩萨开示演说，而自于此无有志愿。所以者何？佛知我等心乐小法，以方便力随我等说，而我等不知真是佛子。

    此合示大不悕。文有数义：一、世尊知我著于贪欲，以小法为乐，即不分别说明我等亦有大乘之分。二、佛说方便权教，即是密说如来智慧，因我著于已得涅槃之价，遂不志求大乘。三、以佛说如来智慧专为菩萨，自遂无有志愿。其实佛为随顺我等之种姓权说小乘，而我等固真为佛子也。

    壬二　合今获得
    ‘今我等方知世尊于佛智慧无所吝惜，所以者何？我等昔来真是佛子，而但乐小法，若我等有乐大之心，佛则为我说大乘法。于此经中唯说一乘，而昔于菩萨前毁訾声闻乐小法者，然佛实以大乘教化。是故我等说本无心有所希求，今法王大宝自然而至，如佛子所应得者皆已得之’。

    此亦有三义：一、我昔疑佛不教我以大乘为吝，今知佛早为我密说，原无所吝。若我等早知乐大，佛更早为显说矣。二、佛虽于菩萨前毁訾声闻，如维摩诘经所言小乘为焦芽败种，为贫所乐法，如莲不出于高原之类，然佛实以大乘隐为教化。观佛于此经唯说一乘，其意可知。三、言我等昔不知求，今已实获，真为佛子。

    庚二　偈颂
    辛一　颂法说
    尔时、摩诃迦叶欲重宣此义而说偈言：‘我等今日闻佛音教，欢喜踊跃，得未曾有。佛说声闻当得作佛，无上宝聚，不求自得。
    此颂、共八十六颂半，约分为二：初七十三颂半，颂法领、喻领、合领；后十三颂，属本品经文第三条、陈四人之荷恩。摩诃迦叶，在四人中年最长老，故以领首。

    辛二　颂喻说
    壬一　颂昔不悕喻
    癸一　颂发心退失喻
    ‘譬如童子幼稚无识，舍父逃逝，远到他土，周流诸国五十余年。
    此初半颂颂最初发心喻，次一颂颂退流生死喻。解均见上。

    癸二　颂中还见佛喻
    ‘其父忧念，四方推求，求之既疲，顿止一城，造立舍宅，五欲自娱。其家巨富，多诸金、银、砗磲、码瑙、真珠、琉璃，象、马、牛、羊、辇舆、车乘、田业、僮仆、人民众多，出入息利乃遍他国，商估、贾人无处不有。千万亿众围绕恭敬，常为王者之所爱念，群臣豪族皆共宗重。以诸缘故往来者众，豪富如是，有大力势。一城、即大乘之化城。五欲、即净法界等五法之乐。田业、喻智断二德。人民、喻佛为九法界之法王，九法界众生皆其人民。利息遍于他国，喻佛化遍行于凡圣同居土。商贾、喻传布佛化之三乘圣众，亦喻应现人天六道之三类化身。为王者爱念，喻为佛法性身、受用身之所护念。群臣、豪族，喻法身诸菩萨众。豪富有势，喻佛万德庄严以自住于大乘也。

    癸三　颂不肯修大喻
    ‘而年朽迈，益忧念子，夙夜惟念死时将至，痴子舍我五十余年，库藏诸物当如之何！
    此二颂、颂父恒念子。

    ‘尔时、穷子求索衣食，从邑至邑，从国至国。或有所得，或无所得，饥饿羸瘦，体生疮癣。渐次经历，到父住城，佣赁展转，遂至父舍。
    此三颂、颂遇到父舍也。求索衣食，喻求离苦之人天善法。饥饿羸瘦，喻无大法食以充养此大乘种子。疮癣、喻恶见及不持坚戒之过失。渐次经历，喻求人天则有向上心，求解脱则有出世心，渐次求法，遂趋向于中道之大乘也。

    ‘尔时、长者于其门内，施大宝帐，处师子座，眷属围绕，诸人侍卫。或有计算金银宝物，出内财产，注记券疏。穷子见父豪贵尊严，谓是国王、若国王等，惊怖自怪：何故至此？覆自念言：我若久住，或见逼迫，强驱使作。思惟是已，驰走而去，借问贫里，欲往佣作。
    此六颂、颂所见父相及见已惊走也。佛自住于大乘，故以大乘为宅。门、喻大乘之教。未信解大教者，均在大乘之教门外；佛因教通理，因行证果，故在门内。国王喻佛，国王等喻法身菩萨。余解见前。

    ‘长者是时在师子座，遥见其子，默而识之。即敕使者：“追捉将来”！穷子惊唤，迷闷躄地，是人执我，必当见杀，何用衣食？使我至此！
    此三颂、颂父捉子惊也。默而识之者，喻佛以妙智观察，于众生界中识知此为已发大心之人也。见杀，喻本未希求，逼修大行，与死不殊。何用衣食，言但求小法，何为至此被大乘见逼也。

    癸四　颂化以二乘喻
    ‘长者知子愚痴狭劣，不信我言，不信是父，即以方便，更遣余人──眇目、矬陋、无威德者。汝可语之：“云当相雇，除诸粪秽，倍与汝价”。穷子闻之，欢喜随来，为除粪秽，净诸房舍。
    此四颂、颂父命子依也。佛以方便导以小乘，令除烦恼粪，净五蕴舍。发小心者，遂闻之欢喜矣。遣余人，喻不说大而说小。眇目、喻小乘只证生空，异于大乘圆证二空。又断见、思惑者，即是断贪欲，贪欲既断，慈悲乃显，则此心即大慈大悲之净舍；若贪欲不断，则此舍即不净矣。

    ‘长者于牖常见其子，念子愚劣，乐为鄙事。于是长者着弊垢衣，执除粪器，往到子所，方便附近，语令勤作。既益汝价，并涂足油，饮食充足，荐席厚暖。如是苦言：“汝当勤作”！又以软语：“若如我子”。长者有智，渐令入出，经二十年，执作家事。
    此五颂半、颂劝登果位也。涂足油、谓涂以防足风湿之油，为印度土人之常需，此喻修戒。饮食充足、喻修慧。荐席厚暖，喻修定。若如我子，喻许为相似佛子以诱之。入出、喻自行、教人。经二十年执作家事，喻居二乘之位，知说大乘之法也。

    癸五　颂示大不悕喻
    ‘示其金、银、真珠、玻璃，诸物出入，皆使令知。犹处门外，止宿草庵，自念贫事，我无此物。
    犹处门外以下，喻虽知大乘教门之义，而自卑谓无我分，故仍止于大乘之门外也。

    壬二　颂今获得喻
    ‘父知子心渐已旷大，欲与财物，即聚亲族、国王、大臣、刹利、居士，于此大众，说：“是我子，舍我他行，经五十岁；自见子来，已二十年。昔于某城而失是子，周行求索，遂来至此。凡我所有舍宅、人民，悉以付之，恣其所用”。子念昔贫，志意下劣，今于父所大获珍宝，并及舍宅、一切财物，甚大欢喜，得未曾有。

    辛三　颂合说
    壬一　颂合昔不悕
    ‘佛亦如是，知我乐小，未曾说言汝等作佛，而说我等得诸无漏，成就小乘，声闻弟子。
    此二颂、颂佛初不说我堪作佛故不悕。

    ‘佛敕我等说最上道，修习此者当得成佛。我承佛教，为大菩萨，以诸因缘、种种譬喻、若干言辞，说无上道。诸佛子等，从我闻法，日夜思惟、精勤修习。是时诸佛即授其记、汝于来世当得作佛。一切诸佛秘藏之法，但为菩萨演其实事，而不为我说斯真要。如彼穷子、得近其父，虽知诸物，心不希取。我等虽说佛法宝藏，自无志愿，亦复如是。
    此八颂、颂佛说大乘，专教菩萨，非正敕我故不悕。

    ‘我等内灭，自谓为足，唯了此事，更无余事。我等若闻净佛国土，教化众生，都无欣乐。所以者何？一切诸法皆悉空寂：无生、无灭，无大、无小，无漏、无为，如是思惟，不生喜乐。我等长夜，于佛智慧无贪无著，无复志愿，而自于法谓是究竟。我等长夜修习空法，得脱三界苦恼之患，住最后身有余涅槃。佛所教化，得道不虚，则为已得报佛之恩。我等虽为诸佛子等说菩萨法以求佛道，而于是法求无愿乐。导师见舍，观我心故，初不劝进说有实利。

    此十颂半，颂自得涅槃，谓已满足故不悕。内灭、已灭见、思惑，已灭分段生死也。一切诸法皆悉空寂，谓我已证空，菩萨亦空，即金刚经所谓实无有法名为菩萨也。无漏、无为，即无相观。已报佛恩，谓我等如实修行成道，自度度他，即为已报佛恩。下复结言：佛观我心不乐大乘，故于我等舍而不劝。此总释其不悕之旨也。

    壬二　颂合今获得
    ‘如富长者，知子志劣，以方便力柔伏其心，然后乃付一切财物。佛亦如是，现希有事，知乐小者，以方便力调伏其心，乃教大智。
    此三颂法喻对明，初教方便，后说真实。

    ‘我等今日得未曾有，非先所望而今自得，如彼穷子得无量宝。世尊！我今得道得果，于无漏法得清净眼。我等长夜持佛净戒，始于今日得其果报；法王法中久修梵行，今得无漏无上大果。我等今者真是声闻，以佛道声令一切闻。我等今者真阿罗汉，于诸世间──天、人、魔、梵，普于其中应受供养。
    此七颂、明我今获得也。无漏法、指无上功德。清净眼、指无上智慧。言今者真知得道得果，真是声闻，真阿罗汉，而决定自当作佛矣。

    己三　陈四人之荷恩
    ‘世尊大恩，以希有事怜愍教化，利益我等，无量亿劫谁能报者！手足供给，头顶礼敬，一切供养皆不能报。若以顶戴两肩荷负，于恒沙劫尽心恭敬；又以美膳、无量宝衣，及诸卧具、种种汤药；牛头旃檀及诸珍宝以起塔庙，宝衣布地：如斯等事以用供养，于恒沙劫亦不能报。
    此六颂半、总明佛恩难报。

    ‘诸佛希有！无量无边不可思议大神通力，无漏无为诸法之王，能为下劣忍于斯事，取相凡夫，随宜为说。诸佛于法得最自在，知诸众生种种欲乐、及其志力，随所堪任，以无量喻而为说法。随诸众生宿世善根，又知成熟、未成熟者，种种筹量分别知已，于一乘道随宜说三’。
    此六颂半、别明佛恩难报。诸佛于法得最自在，即下文知诸众生欲乐、随顺宿根、方便喻说等事。佛具无量无边功德智慧，乃不居净土示现秽方，随逐凡夫，因机化度。此恩最为难报，故真能如法修行者，斯真能报佛恩也已！

    药草喻品第五

    第二周说法中，第一节如来喻化、及第二节中根领悟已释竟，兹释第三节佛重述成。即佛重述前所未尽之义，再伸引证，俾共了解也。成此义者，为药草喻品。方便品为上根正说法相，而鹙子当下即能领悟斯法，故曰如来法说、鹙子法领。譬喻、信解二品，为中根显说譬喻，而四人当下亦即解此譬喻，故曰如来喻说、四人喻领。今佛仍欲以喻重显法义，故有此品。

    前说佛唯一乘方便说三，则知三乘原为一乘。而于应行权说之处，仍不能不随宜说法，或说人天，或说二乘，或直说唯一佛乘。若必执着唯一佛乘无别余乘，如是之说虽能契于佛之本怀，而于佛方便说法之智，即是未能了解。盖众生种姓，各类心性恒沙差别，若专执一乘之教，是即成法华论所说之第三增上慢，必有若干种姓众生不能曲受佛乘之利益矣。为对治此种增上慢，故有此品。

    方便品曾说佛之智慧及其智慧门二均甚深，嗣于譬喻品中开权显实，方便说三，佛乘唯一，已共领悟佛之智慧甚深矣。今须说明众生之机虽各不同，而如来说法则皆平等：或闻四谛、因缘，或闻教菩萨法，三根各润，一雨均沾，以明佛之智慧门甚深，故说此品。

    法华论十种无上云：第一为显种子无上，故说雨譬喻。盖此雨普润三草，而大草取喻佛种，与中小二草虽同被一雨，独有大根、大茎、大枝、大叶之殊异，以此大草之种子为无上故也。为显此种子无上故，故说此品。

    药草、总喻五乘种姓之众生，众生依佛教化以修行证果，犹草依土地雨水以滋养生长也。药不必皆草，如金石等药是。草不必皆药，如非药之草等是。以药草为喻，取其有善种无漏种，皆能对治恶烦恼疾病之功用也。

    戊三　佛重述成
    己一　赞印
    尔时、世尊告摩诃迦叶及诸大弟子：‘善哉！善哉！迦叶善说如来真实功德，诚如所言。如来复有无量无边阿僧祇功德，汝等若于无量亿劫说不能尽。
    此赞许大迦叶之说，而加以印可也。告诸大弟子，则所示者不仅大迦叶等四人，已寓普利中、下根之意。佛意谓：唯一佛乘方便说三，此如来不可思议之随顺众生功德，而汝大迦叶乃能说之，故堪赞善。然如来尚有无尽藏功德，为汝等穷劫所不能尽说。此重申实法之义以广众心，兼以明无上之自利利他佛功德，非仅借语言所能尽显也。阿僧祇、义言无数。

    己二　陈述
    庚一　长行
    辛一　法述
    ‘迦叶当知！如来是诸法之王，若有所说，皆不虚也。
    法述、谓正述法相。约分为四，此释佛兴于世。佛为众生说法，无论说虚、说实、说有、说无，均各随宜显示，无不自在，能转法轮，不为法缚，故曰法王。又所说诸法，均能契于正法之理，契于众生之机，令各随分获实在之利益，故曰不虚。又不虚之义，非语言有一定轨式之谓；若以一定轨式为不虚，如佛先说小乘涅槃为究竟，后复说大乘涅槃方为究竟，则前说岂非虚语。盖前语契机，后语契理，皆于众生各有实益，是谓不虚。试反证之，彼世间种种施为造作，然不久即归破灭，以用有漏法收有漏果故，以所说非无漏、非究竟、非第一义故。更换言之，惟佛一一所说，皆无漏、皆究竟、皆第一义，故皆不虚。然非佛之智慧，亦何由能了一切种，察众生机，说此无漏、究竟、第一义之法，使众生证知其不虚乎？故又知惟佛之说，始皆不虚也。

    ‘于一切法，以智方便而演说之，其所说法，皆悉到于一切智地。
    此释法利群生。一切智地即佛之究竟地。一切法之实相，非真智不能证，非语文所可示，即欲说之亦不过以此不能及之语文，曲显其假相而已。譬有人言：“如人饮水，冷暖自知”。试问此所言之冷暖，岂复彼饮水人所自证知之冷暖乎？盖彼心自证知之冷暖，为法之自相，非语文所能及；而此设言之冷暖，只为语文上所述任何物之冷暖通相耳。然佛以方便之智，悉能随顺众生以演说一切法；而其所说之法，亦尽契合于佛之究竟智地，使众生莫不先后了然于佛所自证之实际理地也。

    ‘如来观知一切诸法之所归趣，亦知一切众生深心所行，通达无碍。
    此释受道有殊。佛既以方便，用五乘之法随顺示教，则众生闻此教理以起行证果者，自各异其归趣。又众生之心，其显者本非难知，然由无始劫来善恶等根所发动以起于行之深心，则不易观照而晓了，而惟佛悉能观而知之，通达无碍。此为佛之正智，以无碍故。由是观何众生、说何法义，即得令曲折以赴于一切智地也。

    ‘又于诸法究竟明了，示诸众生一切智慧。
    此释不能自达。谓佛于诸法能知究竟，故能随顺众生根性，初与三乘，后示一乘，令诸众生终入佛之智慧。因是益显众生非得佛为开示，则末由知种种差别法，悉终会归于一切种智，故曰不能自达。

    以上法述四种，又可别释如下：以佛为法王所说不虚一段，为总标。以佛所说法悉到一切智地一段，为开佛知见；以观知诸法所归趣，即系显示真如，为示佛知见；以能知众生深心所行，即能使众生开悟，为悟佛知见；以示诸众生一切智慧，即系导引众生入于佛智，为入佛知见。于前释之义，亦能互相显明。

    辛二　喻述
    壬一　总喻
    ‘迦叶！譬如三千大千世界山川、溪谷──土地所生卉木、丛林、及诸药草，种类若干，名色各异。

    三千大千世界，指生佛所依之凡圣同居土。四圣、六凡──十法界之平等根本依，本为一相无相之真如。就佛之清净本心言，为庵摩罗识；就众生之覆障心言，遂为阿赖耶识。由是从共相业种而起于现行，因有此三千大千世界，亦为十法界所同居之依报。山川溪谷，均属土地：高起为山，流水为川，两山之间为谷，水之所注为溪。卉、草也，卉木丛林，言卉与木皆有丛林。复言诸药草者，明药草异于他草，即以喻具世出世善法种子之五乘众生也。五乘种子体类各别，如药草之种类甚多；五乘之相用攸殊，如药草之名色各异也。

    壬二　别喻
    癸一　法王出世说教普滋喻
    ‘密云弥布，遍覆三千大千世界。
    云、喻佛之应化身，化佛非一，随类应现于九法界，故以密云遍布喻之。化佛同时示现，随处说法，一音圆演，异类等解，如密云之遍覆大千世界也。

    癸二　禀润各异喻
    ‘一时等澍，其泽普洽卉木丛林、及诸药草：小根小茎小枝小叶，中根中茎中枝中叶，大根大茎大枝大叶，诸树大、小，随上中下各有所受。一云所雨，称其种性而得生长，华果敷实。

    及时行雨曰澍。因雨平等而澍，故其泽普遍周洽于草木，而能治疾病之药草亦等同受其滋润也。草干曰茎。大、中、小三草之根、茎、枝、叶，次第生长，喻人天乘、声闻独觉乘、菩萨乘，各各依教证理，依理起行，依行得果也。又根、茎、枝、叶，亦分释为种姓、发心、修行、得果四者。因根有大小，其所生之茎、枝、叶、亦有大小，喻大乘种姓及小乘种姓既各不同，斯其所发之心、所起之行、所得之果，亦遂各有大小之不同也。诸树之中，但分大小树二类。小树、喻七地以前菩萨，大树、喻八地已上，以具四不退故也。观本品重颂之义，经但于二木分上中下三品，兹释之如下：初二三四五地以前之菩萨为小，六七八地为中，九十────二地为上也。又别释：大树、小树各有上中下三品：以十住、十行、十回向比小树之三品。以相同世间人天乘之初二三地，比大树之下；以四五六地相同出世二乘，比大树之中；以超过世间二乘道之七八九十地，比大树之上，其义亦有所显。生长华果敷实各称种姓者，明禀润之各殊也。生、喻初心，长、喻后习，华敷、喻闻教修行，果实、喻证理得果。言同受等澍之雨，而所生之饶益各有差别也。

    癸三　不自觉知喻
    ‘虽一地所生、一雨所润、而诸草木各有差别。
    一地、即此大千世界之土地。雨无差别，受有差别，喻教施无差别而机益有差别，均为各各众生所不自知也。

    辛三　合述
    壬一　合法王出世说教普滋
    ‘迦叶当知! 如来亦复如是，出现于世，如大云起。以大音声普遍世界天、人、阿修罗，如彼大云遍覆三千大千国土。

    壬二　合禀润各异
    ‘于大众中而唱是言：“我是如来、应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。未度者令度，未解者令解，未安者令安，未涅槃者令得涅槃。今世后世如实知之，我是一切知者、一切见者、知道者、开道者、说道者。汝等天、人、阿修罗众，皆应到此，为听法故”。尔时无数千万亿众生，来至佛所而听法。

    此释自标召集及他闻普至也。佛以所成就佛果之功德，标示于众，此即出大音声普遍世界之意。盖佛所成就之自性功德，非佛自唱，则众生无由知之也。度、即脱离苦恼。解、即断恶修善。安、即修安乐行。得涅槃、即得佛涅槃。此亦知苦、断集、修道、证灭之四弘愿。今世后世如实了知，即佛之三明智，解已见前。一切知、即佛之如理、如量之二智。一切见、即如来肉眼、天眼、慧眼、法眼、佛眼之五眼。道、即佛之中道第一义谛，惟佛之真智能自证知；众生烦恼能为道之障蔽，惟佛能开发；法性理同，众生机异，惟佛能方便演说。故佛以此标示天人等众，而无数千万亿种众生悉至佛所而听法也。

    ‘如来于时观是众生诸根利钝，精进懈怠，随其所堪而为说法，种种无量，皆令欢喜，快得善利。是诸众生闻是法已，现世安隐，后生善处，以道受乐；亦得闻法，既闻法已，离诸障碍，于诸法中任力所能渐得入道。如彼大云，雨于一切卉木丛林、及诸药草，如其种性，具足蒙润，各得生长。

    此释佛应导利及生闻获益也。根钝者、为说人天法，根利者、为说二乘法，精进者、为说菩萨修行法，懈怠者、为说简便易行之十念生西等法，此皆如来随众生之所堪而为说法也。众生根性之中，利之中尤有利，钝之中仍有钝，根性之差别无量，即说法之方便无量，故曰种种无量；而要皆能使众生各各获益。获益之别有二：一、为世间果，如善根未种者种，未成熟者成熟，均名现世安隐。现世既能如是，故其后生亦在善道之中。以正因果之道，受正因果之乐，是为以道受乐。二、为出世间果，久闻佛法，渐离烦恼及所知之二障以入于道。或无种姓令得前果，或有种姓令得后果。若为二乘，则离见、思障碍，若为菩萨，则离无明障碍。均由是以入于无上菩提之道。如彼大云一时等澍，而草木已各随其种性，蒙润生长矣。

    壬三　合不自觉知
    ‘如来说法，一相一味，所谓解脱相、离相、灭相，究竟至于一切种智。其有众生闻如来法，若持、读诵、如说修行，所得功德不自觉知。所以者何？唯有如来知此众生种相体性：念何事，思何事，修何事；云何念，云何思，云何修；以何法念，以何法思，以何法修，以何法得何法。众生住于种种之地，唯有如来如实见之，明了无碍。如彼卉木丛林、诸药草等，而不自知上中下性。

    一相、即一真如相。一味、即一无漏味。因解脱烦恼障而显之真如相，名解脱相；因离所知障而显之真如相，为离相；因灭除二种生死而显之真如相，为灭相。如来所说诸法，究竟不离涅槃智性。众生闻之，随顺受持，皆得各成就其三草、二木之行果而不自觉知也。念为闻慧，思为思慧，修为修慧。何事、即每一乘人所受为何乘教之谓。如来知此众生念何事者，谓知此众生所念为二乘或大乘之教，抑他乘之教也。思何事、修何事仿此。又如来知此众生云何念、思、修者，谓知此众生念、思、修三慧之行相也。又知其以何法念、思、修者，谓知其念、思、修三慧之体也。又知其以何法得何法者，谓知其以何行得何果，以何教得何理也。住种种地，谓如人天、二乘、菩萨等，各居自种姓之地位。盖众生之种相体性及其因行果位之各各差别，唯佛以正智观照，尽能如实了知，而众生各不自知，犹如草木不自知其有上中下三性也。

    壬四　结成
    ‘如来知是一相、一味之法，所谓解脱相、离相、灭相、究竟涅槃常寂灭相，终归于空。佛知是已，观众生心欲而将护之，是故不即为说一切种智。汝等迦叶甚为希有！能知如来随宜说法，能信能受。所以者何？诸佛世尊随宜说法，难解难知’。
    如来知是实法终归于空者，以是法究竟圆满毕竟空寂，愣严所谓究竟菩提为无所得者是也。众生心欲尚有覆障，未及知此，故如来不遽为说，所以将护之令免生谤罪也。以下叹法之难知，并再赞迦叶之能知。

    庚二　重颂
    辛一　颂陈述
    壬一　颂法述
    尔时、世尊欲重宣此义而说偈言：‘破有法王，出现世间，随众生欲，种种说法。如来尊重，智慧深远，久默斯要，不务速说。有智若闻，则能信解；无智疑悔，则为永失。是故迦叶！随力为说，以种种缘令得正见。

    有之名对无而成，始以和合而有，复以相续而有，而法界于以安立，遂显万有之相。然此万有实始于一业之所成，故名业有；因业召苦，复名苦有；合上业、有为二有；统欲界、色界、无色界为三有；合生有、死有、中有──即中阴身──本有为四有；分观五趣为五有；加阿修罗为六有；加仙趣为七有；又八苦之相为八有；九地、九有情居为九有；然九有均由十善道、十恶道所成，又为十有；更就果报上之四洲人类、及地狱、鬼、畜、修罗之四恶趣、六欲天、并四禅天、四空天、更加大梵天、无想天、阿那含天、统为二十五有。一真法界本无差别之相，徒以无明妄动，业相横生，如大幻师，以大幻力现为幻相，遂成诸有。法王如佛，惧众生之著于有也，故先破有。破之奈何？若直截根源，则即教照破此造作万有之无明令空而已。如不能空，先令离我障、离所知障。如不能离，先令以善业代恶业，然后以不动业代善、恶业，次更以定慧均等之无漏业代不动业，由是渐可断离无明而成破有之佛智。

    又、别释数义如下：凡有法执者，必堕于因果之范围，以皆为有为法故。佛以真智证于平等真如法性，一切有为法悉不离而离，泯绝无寄，故曰破有法王。以佛智如如，离有为之相也。又破者、破一切法，有者、有一切法，谓佛破一切遍计所执本空之法，有一切依、圆所显本有之法也。又经云：一切法不生故般若生。故知一切有漏法破即一切无漏法有，一切有为法破即一切无为法有，一切众生法破即一切圣人法有，一切世间法破即一切出世间法有：以破故有，此又由破而有之一释也。本节重颂之意，以法王示现，原为随顺众生说种种法，令终得入于佛之正见。有智、无智，悉视所堪，不务速说致令永失也。

    壬二　颂喻述
    ‘迦叶当知！譬如大云起于世间，遍覆一切，慧云含润，电光晃曜，雷声远震，令众悦豫。日光掩蔽，地上清凉，叆叇垂布，如可承揽。其雨普等，四方俱下，流澍无量，率土充洽。山川、险谷、幽邃所生，卉木、药草、大小诸树、百谷、苗稼、甘蔗、蒲萄，雨之所润，无不丰足；干地普洽，药、木并茂。其云所出一味之水，草木丛林随分受润，一切诸树上中下等，称其大小各得生长。根、茎、枝、叶、华、果、光色，一雨所及，皆得鲜泽。如其体相、性分大小，所润是一而各滋茂。

    电曜、所以放光动众，雷震、所以慑伏恶人，蔽日、喻能摧灭外道，皆颂大云之德。其雨普等四句，颂雨之功能。山川险谷句以下二颂半，颂所润之物。其云所出句以下三颂，颂所润各物之差别功用。如其体相下一颂，颂不自觉知。

    壬三　颂合述
    癸一　合佛兴于世说教普滋
    ‘佛亦如是，出现于世，譬如大云普覆一切。既出于世，为诸众生分别演说诸法之实。

    癸二　合禀润各异
    子一　合自标召集
    ‘大圣世尊，于诸天人一切众中而宣是言：“我为如来两足之尊，出于世间，犹如大云，充润一切枯槁众生，皆令离苦得安隐乐──世间之乐及涅槃乐。诸天人众，一心善听！皆应到此，觐无上尊。

    ‘我为世尊，无能及者，安隐众生故现于世。为大众说甘露净法，其法一味、解脱、涅槃，以一妙音演畅斯义，常为大乘而作因缘。我观一切普皆平等，无有彼此爱憎之心，我无贪着亦无限碍，恒为一切平等说法。如为一人，众多亦然。常演说法，曾无他事，去来坐立，终不疲厌。充足世间，如雨普润。贵、贱、上、下，持戒、毁戒，威仪具足、及不具足，正见、邪见，利根、钝根，等雨法雨而无懈倦。

    甘露、喻法义能使人心清凉，息烦恼热。无有爱憎、冤亲平等也。我无贪着、不悭大法也。亦无限碍、不存嫉妒也。无有贵贱种性、持戒毁戒、威仪具足与否、及是否外道、根性利钝等差别者，以但观善根随顺度脱，此总明说法平等也。

    子三　合生闻获益
    ‘一切众生闻我法者，随力所受，住于诸地：或处人、天，转轮圣王，释、梵诸王，是小药草。知无漏法，能得涅槃，起六神通及得三明；独处山林，常行禅定，得缘觉证，是中药草。求世尊处，我当作佛，行精进定，是上药草。又诸佛子专心佛道，常行慈悲，自知作佛决定无疑，是名小树。安住神通，转不退轮，度无量亿百千众生，如是菩萨名为大树。佛平等说，如一味雨，随众生性所受不同，如彼草木所禀各异。
    此九颂半、颂禀润各殊之性。盖人天乘为小药草，二乘为中药草，菩萨为大药草，七地以前菩萨为小树，八地以上菩萨为大树，悉各因其本具之种姓而逢润滋长也。

    ‘佛以此喻方便开示，种种言辞演说一法，于佛智慧如海一滴。我雨法雨，充满世间，一味之法，随力修行。如彼丛林、药草、诸树，随其大小渐增茂好。此三颂半、颂禀润滋茂之因。

    ‘诸佛之法，常以一味，令诸世间普得具足，渐次修行皆得道果。声闻、缘觉处于山林，住最后身，闻法得果，是名药草各得增长。若诸菩萨智慧坚固，了达三界，求最上乘，是名小树而得增长。复有住禅，得神通力，闻诸法空，心大欢喜，放无数光度诸众生，是名大树而得增长。如是迦叶！佛所说法，譬如大云，以一味雨，润于人华，各得成实。
    此八颂，颂禀润成实之果。

    癸三　颂结成
    ‘迦叶当知！以诸因缘、种种譬喻，开示佛道，是我方便，诸佛亦然。

    己三　结实
    ‘今为汝等说最实事，诸声闻众皆非灭度，汝等所行是菩萨道，渐渐修学悉当成佛’。
    此结成经说之实法也。佛再申言二乘非究竟灭度，及汝等所行已为菩萨道，则迦叶等当知无上菩提非无己分，而正为其所应作之事也。

    授记品第六

    第二周说法中，已说如来喻化、中根领悟、及佛重述成三节，此应说第四节佛为授记。授、与也，记、记别也。善与恶皆可授记，如将为阿罗汉、将堕地狱之类。又或为众所知识之人，或为甚深微妙之义，及或有广大殊胜之因果，均应授记。摩诃迦叶四人，以有因果各各广大殊胜，当为授记，故有此品。
    如来方便说三，则乘体有异矣。然若执着乘定有异之说，是必小乘种姓人不能成佛。今为对治此染慢及显示乘平等故，故说此品。
    能授者，为有后得智中世俗智之佛；所授者，必为可受记体性之众生。若无此体性，则不能授之矣。故如举外道妄执之无体性法以询佛，佛虽一切智者，亦默置不答，以既无体性则不可记别故。

    戊四　佛为授记
    己一　为四人现前授记
    庚一　授大迦叶记
    辛一　长行
    壬一　授因记
    尔时、世尊说是偈已，告诸大众，唱如是言：‘我此弟子摩诃迦叶，于未来世，当得奉觐三百万亿诸佛世尊，供养恭敬，尊重赞叹，广宣诸佛无量大法。
    此记别大迦叶将来成佛之因行也。恭敬尊重赞叹，谓以身、口、意三业虔诚奉佛。广宣大法，则为利他功德也。

    壬二　授果记
    ‘于最后身得成为佛，名曰光明如来、应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。
    此记别号。大迦叶本有身光饮吞日月之德为本因，遂以彰其佛果。

    ‘国名光德，劫名大庄严，佛寿十二小劫，正法住世二十小劫，像法亦住二十小劫。
    此记国名、劫名、与寿量。光德者、亦以光明为国之果德。正法、像法等，解均见前。

    ‘国界严饰，无诸秽恶、瓦砾、荆棘、便利不净。其土平正，无有高下、坑坎、堆阜。琉璃为地，宝树行列，黄金为绳以界道侧，散诸宝华，周遍清净。此记国土庄严清净之相。

    ‘其国菩萨无量千亿，诸声闻众亦复无数。无有魔事，虽有魔、及魔民，皆护佛法’。
    此记眷属皆为菩萨，及魔民皆知护法也。迦叶以修头陀苦行为因，故其果报上亦无贪着五欲、娆乱佛法之魔民魔事。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘告诸比丘！我以佛眼，见是迦叶，于未来世过无数劫，当得作佛。而于来世，供养奉觐三百万亿诸佛世尊，为佛智慧净修梵行，供养最上二足尊已，修习一切无上之慧，于最后身得成为佛。其土清净，琉璃为地，多诸宝树，行列道侧，金绳界道，见者欢喜。常出好香，散众名华，种种奇妙以为庄严。其地平正，无有邱坑。诸菩萨众不可称计，其心调柔，逮大神通，奉持诸佛大乘经典。诸声闻众无漏后身，法王之子，亦不可计，乃以天眼不能数知。其佛当寿十二小劫，正法住世二十小劫，像法亦住二十小劫，光明世尊其事如是’。
    此中初一颂半、标告，次十颂半、颂记，末半颂、结之。

    庚二　为余三人授记
    辛一　请记
    尔时、大目犍连、须菩提、摩诃迦旃延等，皆悉悚栗，一心合掌，瞻仰尊颜，目不暂舍，即共同声而说偈言：‘大雄猛世尊，诸释之法王！哀愍我等故，而赐佛音声。若知我深心，见为授记者，如以甘露洒，除热得清凉。如从饥国来，忽遇大王膳，心犹怀疑惧，未敢即便食；若复得王教，然后乃敢食。我等亦如是，每惟小乘过，不知当云何得佛无上慧？虽闻佛音声，言我等作佛，心尚怀忧惧，如未敢便食。若蒙佛授记，尔乃快安乐。大雄猛世尊，常欲安世间，愿赐我等记，如饥须教食’。

    此长行与偈颂，标请记之式与请记之辞。悚栗、敬惧之貌。长行叙大目犍连等三人，惧不得受记及希得受记之状。以下七颂，复分为三：初二颂，颂赞请。次四颂，颂喻请。后一颂，颂结请。诸释法王，谓以释迦为姓者非止一人，而佛则诸释中之法王也。深心、甚深恳切之心。见人受记，如受甘露，正明希望之深心。饥国、喻小乘匮乏大乘之法。大王膳、喻一乘妙法。疑惧未食，喻虑己无大乘之分，未敢领取修行也。言我等若得佛授记，则自尔欣当作佛，犹得王教食，而饥国之民始敢食于王膳。

    辛二　授记
    壬一　授须菩提记
    癸一　长行
    尔时、世尊知诸大弟子心之所念，告诸比丘：‘是须菩提，于当来世，奉觐三百万亿那由他佛，供养恭敬，尊重赞叹，常修梵行，具菩萨道。于最后身得成为佛，号曰名相如来，应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。劫名有宝，国名宝生。其土平正，玻璃为地，宝树庄严，无诸邱坑、沙砾、荆棘、便利之秽，宝华覆地，周遍清净。其土人民，皆处宝台珍妙楼阁。声闻弟子无量无边，算数譬喻所不能知；诸菩萨众无数千万亿那由他。佛寿十二小劫，正法住世二十小劫，像法亦住二十小劫。其佛常处虚空为众说法，度脱无量菩萨及声闻众’。

    此授须菩提记中之因记、果记也。那由他、即世俗数量中亿兆京[禾*亥]之[禾*亥]──但内典数量中，每一大数，均由前数自乘而得，如亿亿为兆，兆兆为京，京京为[禾*亥]之类──[禾*亥]即那由他也。须菩提了知一切法空，故一切名相空，所谓但有言说都无实义也。以了知法唯名相故，故佛果上之德号，曰名相如来。又善现诞日，宅舍都现空相，继复现多数宝物之相，故依报之佛国土名曰宝生，所应之劫名曰有宝。人民居处，亦多珍宝台阁，皆显历劫因行之德义。一切法既空，即一切事无不空，由是依空而住之大千世界亦毕竟空，则依此世界而住之佛与众生之相更无不空。是故证第一义空之名相如来，为众说法亦常住于空。

    癸二　重颂
    尔时、世尊欲重宣此义而说偈言：‘诸比丘众！今告汝等，皆当一心听我所说。我大弟子须菩提者，当得作佛，号曰名相。当供无数万亿诸佛，随佛所行，渐具大道。最后身得三十二相，端正姝妙，犹如宝山。其佛国土，严净第一，众生见者，无不爱乐。佛于其中，度无量众。其佛法中，多诸菩萨，皆悉利根，转不退轮，彼国常以菩萨庄严。诸声闻众不可称数，皆得三明，具六神通，住八解脱，有大威德。其佛说法，现于无量神通变化，不可思议。诸天、人民，数如恒沙，皆共合掌，听受佛语。其佛当寿十二小劫，正法住世二十小劫，像法亦住二十小劫’。
    此颂约分为二：初一颂、标告，后十一颂、正告也。

    壬二　授迦旃延记
    癸一　长行
    尔时、世尊复告诸比丘众：‘我今语汝，是大迦旃延，于当来世，以诸供具供养奉事八千亿佛，恭敬尊重。诸佛灭后，各起塔庙，高千由旬，纵广正等五百由旬，以金、银、琉璃、砗磲、玛瑙、真珠、玫瑰、七宝合成，众华、璎珞、涂香、末香、烧香、绘盖、幢幡、供养塔庙。过是已后，当复供养二万亿佛，亦复如是。供养是诸佛已，具菩萨道。
    此释授迦旃延记中之因记。迦旃延当于佛在时供养奉事，于佛灭后供养塔庙，后更值佛供养承事，始能具足菩萨修行之道。

    当得作佛，号曰阎浮那提金光如来，应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。其土平正，玻璃为地，宝树庄严，黄金为绳以界道侧，妙华覆地，周遍清净，见者欢喜。无四恶道──地狱、饿鬼、畜生、阿修罗道，多有天、人、诸声闻众、及诸菩萨无量万亿，庄严其国。佛寿十二小劫，正法住世二十小劫，像法亦住二十小劫’。
    此释授果记。阎浮那提，亦译阎浮提，即胜金之义。阎浮提中有处出金，光最胜妙，故名。

    癸二　重颂
    尔时、世尊欲重宣此义而说偈言：‘诸比丘众，皆一心听，如我所说，真实无异。是迦旃延，当以种种妙好供具，供养诸佛。诸佛灭后，起七宝塔，亦以华、香供养舍利。其最后身，得佛智慧，成等正觉。国土清净，度脱无量万亿众生，皆为十方之所供养。佛之光明无能胜者，其佛号曰阎浮金光。菩萨、声闻，断一切有，无量无数庄严其国’。
    此七颂分二：一颂标告，六颂正告。

    壬三　授大目连记
    癸一　长行
    尔时、世尊复告大众：‘我今语汝！是大目犍连，当以种种供具供养八千诸佛，恭敬尊重。诸佛灭后，各起塔庙高千由旬，纵广正等五百由旬，以金、银、琉璃、砗磲、码瑙、真珠、玫瑰七宝合成，众华、璎珞、涂香、末香、烧香、缯盖、幢幡以用供养。过是已后，当复供养二百万亿诸佛，亦复如是。当得成佛，号曰多摩罗跋栴檀香如来，应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。劫名喜满，国名意乐。其土平正。玻璃为地，宝树庄严，散真珠华，周遍清净，见者欢喜。多诸天、人、菩萨、声闻，其数无量。佛寿二十四小劫，正法住世四十小劫，像法亦住四十小劫’。

    此授大目犍连之因记果记也。大目犍连之因记，同于迦旃延。其果记，则佛之寿量与正法、像法住世之劫，均倍于前。多摩罗跋：多、性也；摩罗跋亦译摩罗波，即庵摩罗，义言无垢；跋、为贤义，总云性无垢贤栴檀香。喻佛性贤善身无垢，具功德之香，能熏发众生善根也。

    癸二　重颂
    尔时、世尊欲重宣此义而说偈言：‘我此弟子，大目犍连，舍是身已，得见八千二百万亿诸佛世尊，为佛道故供养恭敬，于诸佛所常修梵行，于无量劫奉持佛法。诸佛灭后，起七宝塔，长表金刹、华、香、伎乐而以供养诸佛塔庙。渐渐具足菩萨道已，于意乐国而得作佛，号多摩罗旃檀之香。其佛寿命二十四劫。常为天人演说佛道，声闻无量如恒河沙，三明、六通有大威德；菩萨无数，志固精进，于佛智慧皆不退转。佛灭度后，正法当住四十小劫，像法亦尔。
    此重颂有十，约分为二：初五颂因记，后五颂果记。

    己二　起三周标当授记
    ‘我诸弟子，威德具足，其数五百，皆当授记，于未来世咸得成佛。我及汝等宿世因缘，吾今当说，汝等善听’！
    颂内于五百弟子特为标明应当授记，即为起下文三周说法之缘由也。

    化城喻品第七

    正宗分为显一乘之境，有三周说法：其中法说利上根，喻说化中根，今已释竟；为利下根，乃说因缘，是为第三周说法因说利下根之缘起。此第三周因说利下根，共分四节，其第一节为佛正喻化，释之者即此化城喻品。

    本品经文分二：一曰、说宿因令念退大就小，二曰、显今果令知舍权趋实。化城喻之前，虽先已叙述宿昔因缘以利下根，而佛之正意，则尤在对治阿罗汉等，令勿执著于化城之小涅槃，而当进趋于无上佛乘之宝所，故以化城喻为名也。上、中根既皆受记，而前品之末云五百弟子皆当授记，是下根终当得记，已露端倪。然恐此下根人不易领解，今欲假说因缘，使之兴起信解，故说此品。又、此品为对治有定之增上慢人而说，若凡夫、若阿罗汉，其所得禅定与涅槃，均属暂许取为休息之化城，而不容着为究竟。盖凡夫所得之四禅、四定，仅暂伏惑种不生现行。即阿罗汉亦只得解脱道时才证于法性，而一刹那间分别心起，其所取之境已非先时所证之法性，而为分别心所另取之境矣；若便执此以为究竟，实即取于灭受想定，并非涅槃，故仍属化城，未跻究竟。今欲令行者不滞于中途自证之境界，故说此品。

    化城之喻，虽通对治各类众生之执着，而此品正被之机，则指住小乘涅槃为究竟之阿罗汉等众也。


4-4释经文甲二丙一3

    丁三　三周说法
    戊一　说法
    己一　长行
    庚一　说宿因令念退大就小
    辛一　说往因会自身事
    壬一　明大通佛去今久远
    佛告诸比丘：‘乃往过去无量无边不可思议阿僧祇劫，尔时有佛名大通智胜如来
    ，应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。其国名好城，劫名大相。诸比丘！彼佛灭度已来甚大久远，譬如三千大千世界所有地种，假使有人磨以为墨，过于东方千国土乃下一点，大如微尘，又过千国土复下一点，如是展转尽地种墨。于汝等意云何？是诸国土，若算师、若算师弟子，能得边际知其数不’？‘不也，世尊’！‘诸比丘！是人所经国土，若点不点尽抹为尘，一尘一劫，彼佛灭度已来复过是数无量无边百千万亿阿僧祇劫。

    此下叙说过去因缘，以领会佛之自身事也。甚大久远者，言此佛去今久远之时分甚大也。地种者，地为四大之一，以能为发生之因，故名为种。地种、即专指大千世界中地大之质而言。地种尽磨为墨，显成墨之多；过千国土始下一点，显用墨之少；墨多点少，展转卒至于墨尽，显所经国土之多。每过千国土即下一点，为所点之国；其所超越之九百九十九国土，即为不点之国；合此点不点之国土尽抹为尘，显尘数之多。以如是一尘一劫之劫数，而大通智胜如来去今之劫数乃更过之，其久远甚大如是。

    ‘我以如来知见力故，观彼久远犹若今日’。

    此显如来之智能见也。知见力、即如来之大圆镜智。佛智甚深，于古今刹海，皆于一念中等如显现。

    尔时、世尊欲重宣此义而说偈言：‘我念过去世，无量无边劫，有佛两足尊，名大通智胜。如人以力磨三千大千土，尽此诸地种，皆悉以为墨；过于千国土，乃下一尘点，如是展转点，尽此诸尘墨。如是诸国土，点与不点等，复尽抹为尘，一尘为一劫；此诸微尘数，其劫复过是，彼佛灭度来，如是无量劫。如来无碍智，知彼佛灭度，及声闻、菩萨，如见今灭度。诸比丘当知！佛智净微妙，无漏、无所碍，通达无量劫’。

    初五颂、颂时久远，后二颂、颂己能见。见甲而遗乙谓之漏，见彼不见此谓之碍，佛以无漏、无碍之智，见彼佛及其声闻、菩萨之灭度，宛如见之于今日，所以为净妙之智也。

    壬二　明大通智胜佛事
    癸一　佛寿成道
    佛告诸比丘：‘大通智胜佛寿五百四十万亿那由他劫，其佛本坐道场破魔军已，垂得阿耨多罗三藐三菩提，而诸佛法不现在前。如是一小劫乃至十小劫，结跏趺坐，身心不动，而诸佛法犹不在前。尔时、忉利诸天，先为彼佛于菩提树下敷师子座，高一由旬，佛于此坐当得阿耨多罗三藐三菩提。适坐此座，时诸梵天王雨众天华，面百由旬，香风时来，吹去萎华，更雨新者，如是不绝，满十小劫供养于佛。乃至灭度，常雨此华。四王诸天，为供养佛常击天鼓，其余诸天作天伎乐，满十小劫；至于灭度，亦复如是。诸比丘！大通智胜佛过十小劫，诸佛之法乃现在前，成阿耨多罗三藐三菩提。

    道场、谓菩提场，即非证菩提不起于座之场。破魔军，谓破烦恼魔、五蕴魔、死魔、天魔。佛法现在前，谓证于一切种智。师子座、即佛座。大通如来端坐道场，历十小劫，过此以后，佛法乃得现前，显大道难成之相。诸天之华供养、乐供养，亦满十小劫；至佛灭度，仍复如是，显天人供养之相。又诸佛之法乃现在前、成阿耨多罗三藐三菩提者，此为诸佛自证之境，岂众生所能测度！惟佛从自证之性海中，发起大悲心以回向于众生界，自为标示，由是众生始获知佛之成道因缘耳。

    癸二　转正法轮
    子一　供养请转
    丑一　王子请转
    ‘其佛未出家时，有十六子，其第一者名曰智积。诸子各有种种珍异玩好之具，闻父得成阿耨多罗三藐三菩提，皆舍所珍，往诣佛所，诸母涕泣而随送之。其祖转轮圣王，与一百大臣、及余百千万亿人民，皆共围绕随至道场，咸欲亲近大通智胜如来，供养恭敬，尊重赞叹。到已、头面礼足，绕佛毕已，一心合掌，瞻仰世尊，以偈颂曰：“大威德世尊！为度众生故，于无量亿岁，尔乃得成佛。诸愿已具足，善哉吉无上！世尊甚希有，一坐十小劫，身体及手足，静然安不动，其心常憺怕，未曾有散乱，究竟永寂灭，安住无漏法。今者见世尊，安隐成佛道，我等得善利，称庆大欢喜。众生常苦恼，盲瞑无导师，不识苦尽道，不知求解脱，长夜增恶趣，减损诸天众，从冥入于冥，永不闻佛名。今佛得最上安隐无漏道，我等及天人为得最大利，是故咸稽首，归命无上尊”。

     此释王子诣佛、供养礼赞。诣所绕佛为礼，偈颂为赞。减损诸天众，即减少善道众生之意；恶趣增多，故善道减少也。

  ‘尔时、十六王子偈赞佛已，劝请世尊转于法轮，咸作是言：“世尊说法，多所安隐，怜愍饶益诸天人民”。重说偈言：“世雄无等伦，百福自庄严，得无上智慧，愿为世间说！度脱于我等，及诸众生类，为分别显示，令得是智慧；若我等得佛，众生亦复然。世尊知众生深心之所念，亦知所行道，又知智慧力、欲乐及修福、宿命所行业，世尊悉知已，当转无上轮”’。

     此释请转法轮。佛于诸天人民，以大慈故多所安隐；以大悲故多所怜愍饶益；以一切智故，能知一切众生根性、欲乐、三世因缘，而为之转无上法轮也。

    丑二　梵天赞请
    寅一　神光动照
    佛告诸比丘：‘大通智胜佛得阿耨多罗三藐三菩提时，十方各五百万亿诸佛世界六种震动，其国中间幽冥之处──日月威光所不能照──而皆大明。其中众生各得相见，咸作是言：此中云何忽生众生？又其国界诸天宫殿乃至梵宫，六种震动，大光普照，遍满世界，胜诸天光。

    其国中间幽冥之处，谓两世界中间日月不及照临之处，如世界边际为铁围山等是。

    寅二　供养请转
    卯一　东方
    ‘尔时、东方五百万亿诸国土中梵天宫殿，光明照曜，倍于常明。诸梵天王各作是念：今者宫殿光明，昔所未有，以何因缘而现此相？是时、诸梵天王即各相诣，共议此事，时彼众中有一大梵天王名救一切，为诸梵众而说偈言：“我等诸宫殿，光明昔未有，此是何因缘，宜各共求之。为大德天生？为佛出世间？而此大光明，遍照于十方”。

    此东方梵天因光惊问，而救一切梵天王集议推求也。十方梵天，因光而推瑞相，因瑞相而推因缘，于是请转法轮。此先始于东方。诸天中之具威德者，将生之时光明先现，故共疑为大德天生。

    ‘尔时、五百万亿国土诸梵天王，与宫殿俱，各以衣裓盛诸天华，共诣西方，推寻是相。见大通智胜如来处于道场菩提树下坐师子座，诸天、龙王、乾闼婆、紧那罗、摩睺罗伽、人非人等恭敬围绕，及见十六王子请佛转法轮。即时诸梵天王头面礼佛，绕百千匝，即以天华而散佛上。其所散华，如须弥山，并以供养佛菩提树，其菩提树高十由旬。华供养已，各以宫殿奉上彼佛而作是言：“惟见哀愍饶益我等，所献宫殿，愿垂纳处”！时诸梵天王即于佛前，一心同声以偈颂曰：“世尊甚希有！难可得值遇，具无量功德，能救护一切。天人之大师，哀愍于世间，十方诸众生，普皆蒙饶益。我等所从来五百万亿国，舍深禅定乐，为供养佛故。我等先世福，宫殿甚严饰，今以奉世尊，惟愿哀纳受”！

    此释共诣西方寻光诣佛及礼赞供养。色界天众之依正二报，俱各随身自有，故云诸梵天王与宫殿俱，及各以宫殿奉上彼佛。

    ‘尔时、诸梵天王偈赞佛已，各作是言：“惟愿世尊转于法轮，度脱众生，开涅槃道”！时诸梵天王一心同声而说偈言：“世雄两足尊！惟愿演说法，以大慈悲力，度苦恼众生”！尔时、大通智胜如来默然许之。

    此释东方梵天请转法轮，而佛已默许也。

    卯二　东南方
    ‘又诸比丘！东南方五百万亿国土诸大梵王，各自见宫殿光明照曜，昔所未有。欢喜踊跃，生希有心，即各相诣共议此事。时彼众中有一大梵天王，名曰大悲，为诸梵众而说偈言：“是事何因缘而现如此相？我等诸宫殿，光明昔未有。为大德天生？为佛出世间？未曾见此相，当共一心求。过千万亿土，寻光共推之，多是佛出世，度脱苦众生”。

    此东南方梵天因光惊问，而大悲梵天王集议推求也。大悲梵王于大德天生、及有佛出世二疑问中，独信为有佛出世，与前稍异。

    ‘尔时、五百万亿诸梵天王，与宫殿俱，各以衣裓盛诸天华，共诣西北方推寻是相。见大通智胜如来处于道场菩提树下坐师子座，诸天、龙王、乾闼婆、紧那罗、摩睺罗伽、人非人等恭敬围绕，及见十六王子请佛转法轮。时诸梵天王头面礼佛，绕百千匝，即以天华而散佛上。所散之华如须弥山，并以供养佛菩提树。华供养已，各以宫殿奉上彼佛而作是言：“惟见哀愍饶益我等，所献宫殿，愿垂纳受”！尔时、诸梵天王即于佛前，一心同声以偈颂曰：“圣主天中王，迦陵频伽声，哀愍众生者，我等今敬礼。世尊甚希有，久远乃一现，一百八十劫空过无有佛，三恶道充满，诸天众减少。今佛出于世，为众生作眼，世间所归趣，救护于一切。为众生之父，哀愍饶益者，我等宿福庆，今得值世尊”！

    此释共诣西北方寻光诣佛及礼赞供养。圣主、颂大通智胜。天中王、谓佛本为天中之天，如为之王也。迦陵频伽、妙音之鸟，喻佛说教之慈妙。　‘尔时、诸梵天王偈赞佛已，各作是言：“惟愿世尊哀愍一切，转于法轮，度脱众生”！时诸梵天王，一心同声而说偈言：“大圣转法轮，显示诸法相，度苦恼众生，令得大欢喜。众生闻此法，得道若生天，诸恶道减少，忍善者增益”。尔时、大通智胜如来默然许之。

    此释东南方梵天请转法轮，而佛默然许之。

    卯三　南方
    ‘又诸比丘！南方五百万亿国土诸大梵王，各自见宫殿光明照曜，昔所未有。欢喜踊跃，生希有心，即各相诣共议此事，以何因缘我等宫殿有此光曜？时彼众中有一大梵天王名曰妙法，为诸梵众而说偈言：“我等诸宫殿，光明甚威曜，此非无因缘，是相宜求之。过于百千劫，未曾见是相，为大德天生？为佛出世间”？

    此南方梵天因光惊问，而妙法梵王集议推求也。

    ‘尔时、五百万亿诸梵天王与宫殿俱，各以衣裓盛诸天华，共诣北方推寻是相。见大通智胜如来处于道场菩提树下坐师子座，诸天、龙王、乾闼婆、紧那罗、摩睺罗伽、人非人等恭敬围绕，及见十六王子请佛转法轮。时诸梵天王头面礼佛，绕百千匝，即以天华而散佛上。所散之华如须弥山，并以供养佛菩提树。华供养已，各以宫殿奉上彼佛而作是言：“惟见哀愍饶益我等，所献宫殿，愿垂纳受”！尔时、诸梵天王即于佛前，一心同声以偈颂曰：“世尊甚难见，破诸烦恼者，过百三十劫，今乃得一见。诸饥渴众生，以法雨充满，昔所未曾睹，无量智慧者，如优昙钵华，今日乃值遇。我等诸宫殿，蒙光故严饰，世尊大慈愍，惟愿垂纳受”！

    此释共诣北方寻光诣佛，及礼赞供养。

    ‘尔时、诸梵天王偈赞佛已，各作是言：“惟愿世尊转于法轮，令一切世间诸天、魔、梵、沙门、婆罗门皆获安隐而得度脱”！时诸梵天王，一心同声以偈颂曰：“惟愿天人尊转无上法轮，击于大法鼓，而吹大法螺，普雨大法雨，度无量众生！我等咸归请，当演深远音”。尔时、大通智胜如来默然许之。

    此释南方梵天请转法轮，而佛默然许之。

    卯四　六方
    ‘西南乃至下方，亦复如是。
    此省叙各方，谓西南方、西方、西北方、北方、东北方、下方。此六方之因光惊问，寻光诣佛，请转法轮，均各相同。

    卯五　上方
    ‘尔时、上方五百万亿国土诸大梵王，皆悉自睹所止宫殿光明威曜，昔所未有。欢喜踊跃，生希有心，即各相诣共议此事，以何因缘我等宫殿有斯光明？时彼众中有一大梵天王名曰尸弃，为诸梵众而说偈言：“今以何因缘我等诸宫殿，威德光明曜，严饰未曾有？如是之妙相，昔所未闻见，为大德天生？为佛出世间”？

    此上方梵天因光惊问，而尸弃梵王集议推求也。尸弃、即火顶，如前已释。

    ‘尔时、五百万亿诸梵天王与宫殿俱，各以衣裓盛诸天华，共诣下方推寻是相。见大通智胜如来处于道场菩提树下坐师子座，诸天、龙王、乾闼婆、紧那罗、摩睺罗伽、人非人等恭敬围绕，及见十六王子请佛转法轮。时诸梵天王头面礼佛绕百千匝，即以天华而散佛上。所散之华如须弥山，并以供养佛菩提树。华供养已，各以宫殿奉上彼佛而作是言：“惟见哀愍饶益我等，所献宫殿，愿垂纳处”！时诸梵天王即于佛前，一心同声以偈颂曰：“善哉见诸佛救世之圣尊！能于三界狱，勉出诸众生。普智天人尊，哀愍群萌类，能开甘露门，广度于一切。于昔无量劫，空过无有佛。世尊未出时，十方常闇瞑，三恶道增长，阿修罗亦盛，诸天众转减，死多堕恶道；不从佛闻法，常行不善事，色力及智慧，斯等皆减少；罪业因缘故，失乐及乐想，住于邪见法，不识善仪则：不蒙佛所化，常堕于恶道。佛为世间眼，久远时乃出，哀愍诸众生故现于世间，超出成正觉，我等甚欣庆，及余一切众喜叹未曾有。我等诸宫殿，蒙光故严饰，今以奉世尊，惟垂哀纳受！愿以此功德，普及于一切，我等与众生，皆共成佛道”！

    此释共诣下方寻光诣佛及礼赞供养。失乐及乐想，谓以罪业因缘，失去人天乐果及此福乐之因。乐想、即乐因也。

    ‘尔时、五百万亿诸梵天王偈赞佛已，各白佛言：“惟愿世尊转于法轮，多所安隐，多所度脱”！时诸梵天王而说偈言：“世尊转法轮，击甘露法鼓，度苦恼众生，开示涅槃道。惟愿受我请，以大微妙音，哀愍而敷演，无量劫习法”！

    此释上方梵天请转法轮。以上明大通智胜如来成佛之久、得道之艰，故十方世界梵王愿转法轮，殷勤启请，求之者众。

    子二　许可为转
    丑一　佛转法轮
    ‘尔时、大通智胜如来受十方诸梵天王及十六王子请，即时三转十二行法轮，若沙门、婆罗门、若天、魔、梵、及余世间所不能转。

    此释大通智胜如来许可为转，并明转此法轮非余众所能也。所转法轮为何？即四谛与十二因缘之法也。三转者、谓每于一法必有三转，兹先假四谛中之苦谛释之：如说苦法，佛必先示苦之事相，如广说三界二十五有中之三苦、八苦、一百八苦、种种逼迫不自在之相，以显苦之事，此名示相转。次复各各说明苦之所由来，以明苦之理，虽苦之理非即是苦，然理恒通于三界各苦之事相，故须明苦理乃知苦之谛实不虚，此名劝修转。次更说苦之实性，若明实性则苦无自性，即以真如法身实相之性为性。苟证知此，则苦之事相、与苦之理、均了不可得，此明作证转。是谓三转。若集、若灭、若道，亦复如是。以四谛各有三转，故名十二行法轮。沙门、婆罗门，均修行者，能有智慧。魔天、与梵天，均有大势力之天。世间、指一切有情言。此诸人众，皆不能转此法轮，以明彼佛独能正证而遍说也。

    ‘谓是苦，是苦集，是苦灭，是苦灭道。

    此彰所转之境中之四谛法也。此所谓苦，通指三界依正二报而言，谓三界所得之报皆是苦也。依正二报之苦，何以有？以有集故。谓集合惑因与业缘以生起，致得有此果也。惑、谓贪、瞋、痴三毒之烦恼，业、谓善业、恶业、与不善不恶之不动业三者，是故集为苦因。然苦与苦因，均可灭而尽也，云何能灭？当断惑，即断烦恼使不生业。盖烦恼之所由起与所由增，皆由居三界内不知有苦，不知苦则生于贪欲，贪欲则执于我及执有我所依之境。若证知此和合相续之假相我并非真实，则我相灭，我相灭则我所有相灭，贪欲灭则苦因灭，即集灭故苦灭。欲灭苦，必灭苦因而后苦灭，故当修所以能知苦、断集、证灭之圣道。

    以上略说四谛之体，为有作四谛，谓以分段生死十二因缘名苦，惑业名集，择灭名灭，而生空智品为道也。若无作四谛，则以变易生死五蕴名苦，所知障名集，无住涅槃名灭，而法空智品名道。盖四谛之法，其义至为深广，摄诸法尽，通于大小乘，故佛言二乘圣人犹有所不能尽知也。经文于示相转、劝修转、作证转三者中，但举示相转以例其余，故曰是苦、是苦集云云，犹言是苦相、是苦集相云云也。

    ‘及广说十二因缘法：无明缘行，行缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老死忧悲苦恼。无明灭则行灭，行灭则识灭，识灭则名色灭，名色灭则六入灭，六入灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老死忧悲苦恼灭。

    此彰所转之境中十二因缘法也。能发生者为因，助发生者为缘。此法亦名十二缘起，又名十二有支。无明即迷于真实义之理、及异熟果之事也。迷故起种种妄动，故曰无明缘行。妄动熏为业种，至成熟时前异熟识既舍，即引生后异熟识，故曰行缘识，识、即第八识也。报识既起，揽色为身，即有色、受、想、行、识之五阴，故曰识缘名色。名、即指受、想、行、识之四阴也。由有五阴，故起眼、耳、鼻、舌、身、意之六入，故曰名色缘六入。根、尘和合为触，故曰六入缘触。因根、尘和合而有违境、顺境、不违顺境之不同，遂起苦受、乐受、舍受三者之差别，故曰触缘受。以有受故，内身外境起于贪恋，故曰受缘爱。爱则执着，起我、我所，故曰爱缘取。执着之业因既熟，必受后有之报，故曰取缘有。后有之依报，厥惟身相，故曰有缘生。有生则有少壮之假相，故其对待之相为衰老；有生则有灭，故其对待之相为死，有生则有苦苦、坏苦、行苦之互相逼迫，故有忧悲苦恼：故曰生缘老死忧悲苦恼。以上种种杂染之法，顺序而缘起，名为杂染流转观。此诸染法缘起之究竟卒归于苦，而苦之始因则为无明，故能破除无明，始为究竟不受后有。而云无无明尽者，以体即如来所证之甚深法性也。无明灭则行灭以下十一句清净之法，名为清净还灭观。本节佛说四谛、十二因缘，均为三乘相同之法。

    丑二　生闻获益
    ‘佛于天人大众之中说是法时，六百万亿那由他人，以不受一切法故而于诸漏心得解脱，皆得深妙禅定，三明、六通、具八解脱。第二、第三、第四说法时，千万亿恒河沙那由他等众生，亦以不受一切法故而于诸漏心得解脱。从是已后，诸声闻众无量无边不可称数。

    大通智胜如来正转法轮，共有四会。说是四谛、十二因缘之初会时，得证二乘之解脱果者，已有六百万亿那由他人之多。及第二三四等会时，则饶益弥众。仅言声闻众者，以现尚未说大乘故无菩萨也。不受一切法，谓于一切外境界受、内果报受之中皆不乐受，不受故不爱，不爱故不取，不取故不有，故无生老死忧悲苦恼，而得取证于有余涅槃也。诸漏、指见、思烦恼。由证解脱，故能得超过世间，得与慧相应之深妙禅定。三明等均见前解。

    癸三　子继传灯
    子一　出家启请
    ‘尔时、十六王子皆以童子出家而为沙弥，诸根通利，智慧明了，已曾供养百千万亿诸佛，净修梵行，求阿耨多罗三藐三菩提，俱白佛言：“世尊！是诸无量千万亿大德声闻皆已成就，世尊亦当为我等说阿耨多罗三藐三菩提法！我等闻已，皆共修学。世尊！我等志愿如来知见，深心所念，佛自证知”。尔时、转轮圣王所将众中八万亿人，见十六王子出家，亦求出家，王即听许。

    此释诸子出家启请及臣佐随从出家。沙弥、义言息争，亦言行慈，又言求寂，谓出家发愿志求涅槃也。所受戒为十戒，随顺比丘修习律仪，盖初出家者之称。根利复多智慧，悉由久供养佛，曾发大心，此明王子之德。昔转小乘法轮，利益声闻，皆已成就，今当开示大乘，遂我等求佛知见之志愿，此明启请说法之意。末言；我等既有志愿，久发此心且又甚深，今以此深心念于如来知见，当为如来观根之智所证知也。

    子二　许可正说
    ‘尔时、彼佛受沙弥请，过二万劫已，乃于四众之中说是大乘经，名妙法莲华，教菩萨法，佛所护念。说是经已，十六沙弥为阿耨多罗三藐三菩提故，皆共受持讽诵通利。说是经时，十六菩萨沙弥皆悉信受，声闻众中亦有信解，其余众生千万亿种皆生疑惑。佛说是经，于八千劫、未曾休废。说此经已，即入静室，住于禅定八万四千劫。

    此中分为五：一、明说法之时，二、明所说之法，三、明沙弥领悟，四、明三根领悟，五、明说法时期。大通如来已许十六王子之请，乃过二万劫后始为说者，明待说法之机成熟，且明佛寿甚长。其所迟延之二万劫，在彼佛腊中并不见为过久也。大乘经、即大乘法，苟闻是经，皆当成佛，为佛之不共法，故名大乘。是经全说实法，尽称佛之本怀而说，故为佛所护念。专教菩萨，故曰教菩萨法。讽诵为闻慧，通利为思慧，受持为修慧，此明十六沙弥之领悟。沙弥信受、即顿悟菩萨，为上根；声闻信解，即渐悟菩萨，为中根；余众须因疑启悟，为下根。此诸千万亿种众生，或居声闻地，或居辟支地，或处凡夫地，本具善根，但未成熟，故尚须如来喻化也，故曰三根领悟。佛说经八千劫，复入静室住八万四千劫，谓佛入禅定之室，不起于座，共经如是劫。总言说经、住定时期之久，益以明佛寿之长也。

    子三　诸子传灯
    ‘是时、十六菩萨沙弥知佛入室，寂然禅定，各升法座，亦于八万四千劫为四部众广说分别妙法华经，一一皆度六百万亿那由他恒河沙等众生，示教利喜，令发阿耨多罗三藐三菩提心。

    此释诸子传灯，谓依佛教化，等说是经，为传佛之心灯也。佛住定八万四千劫，十六菩萨沙弥即于是劫期内，亦广说是妙法莲华经。且所度甚众，亦皆令发无上觉心，此所谓传佛心灯也。示教利喜，谓指示其本有之无上觉心，教之以菩萨修行之道，行有成就故获善利，功德自在故有法喜也。

    子四　佛起赞叹
    ‘大通智胜佛过八万四千劫已，从三昧起，往诣法座，安详而坐。普告大众：“是十六菩萨沙弥，甚为希有！诸根通利，智慧明了，已曾供养无量千万亿数诸佛，于诸佛所常修梵行，受持佛智，开示众生令入其中，汝等皆当数数亲近而供养之。所以者何？若声闻、辟支佛、及诸菩萨，能信是十六菩萨所说经法、受持不毁者，是人皆当得阿耨多罗三藐三菩提如来之慧”’。

    此谓劝人亲近十六菩萨沙弥，并信持其所说之经法也。受持二句，言自度度他。诸菩萨、指初发心之菩萨而言。

    子五　所化常益
    佛告诸比丘：‘是十六菩萨常乐说是妙法莲华经，一一菩萨所化六百万亿那由他恒河沙等众生，世世所生与菩萨俱，从其闻法悉皆信解，以此因缘得值四万亿诸佛世尊，于今不尽。

    此言是经化度之益，至为常久。十六菩萨既乐常说是经；一一菩萨每次法会所亲化度者，又如是之众；而此众生生生劫劫，复从菩萨闻法修行，各各皆得后先成佛。以是知十方三世所有法华会上诸大菩萨及一切众生，互相值遇，盖莫不具有夙世殊胜因缘，所以能共相饶益于无尽也。

    癸四　会成今佛
    ‘诸比丘！我今语汝：彼佛弟子十六沙弥，今皆得阿耨多罗三藐三菩提，于十方国土现在说法，有无量百千万亿菩萨声闻以为眷属。其二沙弥东方作佛：一名阿閦，在欢喜国；二名须弥顶。东南方二佛：一名师子音，二名师子相。南方二佛：一名虚空住，二名常灭。西南方二佛：一名帝相，二名梵相。西方二佛：一名阿弥陀，二名度一切世间苦恼。西北方二佛：一名多摩罗跋旃檀香神通，二名须弥相。北方二佛：一名云自在，二名云自在王。东北方佛，名坏一切世间怖畏。第十六我释迦牟尼佛，于娑婆国土成阿耨多罗三藐三菩提。

    释成今日诸佛之名号国土。约分为二：一曰、标成佛现利群生，即十六沙弥皆得正觉，现在说法，无量眷属一节。二曰、显异名成佛处所，即八方诸佛国土等是。阿閦、佛名，义言不动。欢喜、国名，维摩诘经亦作妙喜。须弥顶、义言妙高。阿弥陀、义言无量寿。余如本文，或见前解。

    辛二　结夙缘会弟子事
    ‘诸比丘！我等为沙弥时，各各教化无量百千万亿恒河沙等众生，从我闻法，为阿耨多罗三藐三菩提。此诸众生，于今有住声闻地者，我常教化阿耨多罗三藐三菩提，是诸人等应以是法渐入佛道。所以者何？如来智慧难信难解，尔时所化无量恒河沙等众生者，汝等诸比丘、及我灭度后未来世中声闻弟子是也。

    此言我昔日所化度之众生为谁，即今者汝等比丘与未来之声闻弟子是也。此诸众生，于夙世中固已熟闻大乘之法，特或因怯弱之故，今已退转而堕于声闻；或本为菩萨，今为应化示现而隐于声闻，以共住于我诸声闻地弟子之中。然我仍以大乘常时教化，使终由渐以入于佛道也。盖众生法广，如来法高，佛之智慧不易信解，必久渐熏习始可夙因不昧。如来于法华会以前，说般若等经，即是方便密化大乘之意。

    ‘我灭度后，复有弟子不闻是经，不知不觉菩萨所行，自于所得功德生灭度想，当入涅槃；我于余国作佛，更有异名，是人虽生灭度之想入于涅槃，而于彼土求佛智慧，得闻是经。唯以佛乘而得灭度，更无余乘，除诸如来方便说法。

    此释疑难，谓佛灭度后，声闻弟子有不易成佛之疑难也。佛既灭度，所有夙曾值佛之弟子，其所生之时，所处之国，未必尽有此大乘经典，故或致不闻是经。然以曾植善根故，亦知问道求法，殷勤修习。徒以未闻此经之故，虽其所行已为入于菩萨修行之道，而恒不自知觉，且于自所成就之功德误以为究竟灭度，即思入住于小乘涅槃。如是之人，岂非有终难成佛之疑乎？佛复释之云：如来八相成道，随方示现，我于是人所在之国土，以因缘应化作佛时，时号虽殊，佛无有二。是人虽欲安住于小乘涅槃，然以本具大乘种姓及根姓将熟之故，仍必知发大心，即于彼土求无上大般涅槃之佛智，而因以获闻是经，终得以唯一佛乘证究竟之灭度。所以然者，余乘均非究竟，均为方便权说，一闻是经即知之矣。

    以上各节，如大通智胜如来远劫修证，十六沙弥久发大心，声闻余众久具胜因，皆须长劫修行始能成佛，均显修行无上之义。

    庚二　显今果令知舍权取实
    辛一　法说
    ‘诸比丘！若如来自知涅槃时到，众又清净，信解坚固，了达空法，深入禅定，便集诸菩萨及声闻众为说是经：世间无有二乘而得灭度，唯一佛乘得灭度耳。此法说中之明今实，谓标明今日实说之所由也。涅槃时到，谓众生度尽，佛将涅槃之时。众生虑佛灭后无法可闻，于佛此时所说闻易深信。众清净者，即尽为净心乐法之众，唯有真实，别无枝叶，如增上慢人尽已退席是也。信解坚固，为众生信力。了达法空，为众生智力。深入禅定，为众生定力。茍具如是因缘，是为说大法之时机成熟。佛言：若如来自知说大法之机已熟，即可集三乘之众，说示是经，使知究竟灭度唯有一乘。今日之会，正说一乘实相，即以此也。

    ‘比丘当知！如来方便，深入众生之性，知其志乐小法，深着五欲，为是等故说于涅槃。是人若闻，则便信受。

    此法说中之释先权，谓释明昔日权说之所由也。深着五欲，方流转于分段生死，何由近于佛道？故度以小乘涅槃，使先离于烦恼无明，再趋佛智。佛惟以方便智深入众生之性，故能知众生乐小之志，且能说此众生易信之方便法也。

    辛二　喻说
    壬一　喻昔说权
    ‘譬如五百由旬险难恶道，旷绝无人怖畏之处，若有多众欲过此道至珍宝处，有一导师聪慧明达，善知险道通塞之相，将导众人欲过此难。

    喻昔说权，约分为四，此一、释导将离险。五百由旬之喻，其义如下：以三界之见思惑、善恶及不动业、分段生死苦、为三百由旬，以二乘圣人之无明惑、变易生死苦、为二百由旬。以惑苦等为恶法，故曰险难恶道。旷绝无人，喻此恶法中无有佛智，无有一法与清净本心相应。怖畏、即喻五怖畏处，此生死烦恼去佛智远之处，修行者应先断离诸惑，透过此途，方能上趋佛智。故喻之曰：多众欲过此道至珍宝处。珍宝、喻佛功德宝。导师、喻佛。善知险道通塞，喻如何断惑业苦，如何断除无明，如何次第免除分段、变易生死，佛尽了知。导师既知恶道之相，故将导人令出于难也。

    ‘所将人众，中路懈退，白导师言：“我等疲极而复怖畏，不能复进，前路犹远，今欲退还”。

    此二、释中途懈退。疲极、则不能进，怖畏、则亟欲退，故需有休息之所矣。　‘导师多诸方便而作是念：“此等可愍，云何舍大珍宝而欲退还”？作是念已，以方便力，于险道中过三百由旬化作一城，告众人言：“汝等勿怖！莫得退还！今此大城可于中止，随意所作。若入是城，快得安隐；若能前至宝所，亦可得去”。此三、释为设化城。众生畏佛功德宝之难求，甘从弃舍而退堕于生死海中。导师念而愍之，此即其方便智。说断惑、业、苦等法，令出三界成阿罗汉，便许为已入涅槃之城，此即导师之方便力。过三百由旬，喻已断三界之惑、业、苦。小乘涅槃，本非究竟，亦无行者可停止之处，而佛权谓至此即为灭度之境，故曰化作一城，明此城并非实相也。既以中止安隐、随意所作、暂慰小心者，复以前至宝所、亦可得去、歆动大心者，导师之智至矣！

    ‘是时疲极之众，心大欢喜，叹未曾有：“我等今者免斯恶道，快得安隐”。于是众人前入化城，生已度想，生安隐想。

    此四、释众倦皆息。免恶道、得安隐，喻已出三界狱，已免分段死。前入化城，喻仍在信心位上，尚未入初住，然便生已度安隐等想，则已滞著于所得之境矣。

    壬二　喻今说实
    ‘尔时、导师知此人众既得止息，无复疲倦，即灭化城，语众人言：“汝等去来！宝处在近。向者大城，我所化作，为止息耳”。

    即灭化城、并说宝处在近，喻昔说涅槃是假，今说如来灭度是真，此即开权显实之说也。

    辛三　合说
    ‘诸比丘！如来亦复如是，今为汝等作大导师，知诸生死烦恼恶道险难长远，应去应度。若众生但闻一佛乘者，则不欲见佛，不欲亲近。便作是念：佛道长远，久受勤苦乃可得成。佛知是心怯弱下劣，以方便力，而于中道为止息故说二涅槃。此合昔权。应去应度，谓应离去此恶道，应度过此恶道也。众生心怯志劣，若但闻长远勤苦之唯一佛乘，则不欲见佛。即已见之，亦不亲近。故佛假说二乘涅槃之果境，以遂其中道止息之愿。

    ‘若众生住于二地，如来尔时即便为说：汝等所作未办，汝所住地近于佛慧，当观察筹量所得涅槃非真实也，但是如来方便之力，于一佛乘分别说三。如彼导师，为止息故化作大城，既知息已而告之言：宝处在近，此城非实，我化作耳’。

    此合今实。住于二地，谓已证声闻、辟支佛果。斯时、佛即实告以汝所应作，为佛之智慧，犹未成办，勿以方便说之小乘涅槃为真实而滞著于是也。宝处在近，喻二乘无学去佛已近，非凡夫众生所能及。

    己二　重颂
    庚一　颂说宿因令念退大就小
    辛一　颂知自身事
    壬一　颂佛寿成道
    尔时、世尊欲重宣此义而说偈言：‘大通智胜佛，十劫坐道场，佛法不现前，不得成佛道。诸天、神、龙王、阿修罗众等，常雨于天华，以供养彼佛。诸天击天鼓，并作众伎乐，香风吹萎华，更雨新好者。过十小劫已，乃得成佛道，诸天及世人，心皆怀踊跃。

    佛法不现前，不得成佛道，言正觉未成，不现佛之胜相。

    壬二　颂转正法轮
    癸一　颂供养请转
    ‘彼佛十六子，皆与其眷属，千万亿围绕，俱行至佛所，头面礼佛足，而请转法轮，圣师子法雨，充我及一切。世尊甚难值，久远时一现，为觉悟群生，震动于一切。东方诸世界，五百万亿国，梵宫殿光曜，昔所未曾有。诸梵见此相，寻来至佛所，散华以供养，并奉上宫殿，请佛转法轮，以偈而赞叹。佛知时未至，受请默然坐。三方及四维、上下亦复尔，散华奉宫殿，请佛转法轮。世尊甚难值，愿以本慈悲，广开甘露门，转无上法轮!

    四维，指东南、西南、东北、西北之四方。

    癸二　颂许可为转
    ‘无量慧世尊，受彼众人请，为宣种种法，四谛、十二缘:无明至老死皆从生缘有，如是众过患，汝等应当知。宣畅是法时，六百万亿垓，得尽诸苦际，皆成阿罗汉。第二说法时，千万恒沙众，于诸法不受，亦得阿罗汉。从是后得道，其数无有量，万亿劫算数，不能得其边。

    无明至老死皆从生缘有者，谓生缘即为十二种之因缘也。

    壬三　颂子继传灯
    ‘时十六王子，出家作沙弥，皆共请彼佛，演说大乘法。我等及营从，皆当成佛道；愿得如世尊，慧眼第一净。

    此二颂颂出家启请。菩萨亦有慧眼，但不如佛之慧眼，能照根本性至于究竟。

    ‘佛知童子心，宿世之所行，以无量因缘、种种诸譬喻，说六波罗密，及诸神通事，分别真实法，菩萨所行道：说是法华经，如恒河沙偈。

    此二颂半、颂佛许正说。此所说、皆佛之不共法，故为正说大乘。

    ‘彼佛说经已，静室入禅定，一心一处坐，八万四千劫。是诸沙弥等，知佛禅未出，为无量亿众，说佛无上慧。各各坐法座，说是大乘经，于佛宴寂后，宣扬助法化。一一沙弥等，所度诸众生，有六百万亿恒河沙等众。

    此四颂、颂诸子传灯。

    ‘彼佛灭度后，是诸闻法者，在在诸佛土，常与师俱生。此一颂、颂所化常益。

    壬四　颂会成今佛
  ‘是十六沙弥，具足行佛道，今现在十方，各得成正觉。

    辛二　颂会弟子事
  ‘尔时闻法者，各在诸佛所，其有住声闻，渐教以佛道。我在十六数，曾亦为汝说，是故以方便，引汝趣佛慧。以是本因缘，今说法华经，令汝入佛道，慎勿怀惊惧。

    十六数、谓在王子中居第十六之数。

    庚二　颂显今果令知舍权取实
    辛一　颂喻说
    ‘譬如险恶道，回绝多毒兽，又复无水草，人所怖畏处。无数千万众，欲过此险道，其路甚旷远，经五百由旬。时有一导师，强识有智慧，明了心决定，在险济众难。众人皆疲倦，而白导师言：“我等今顿乏，于此欲退还”。导师作是念：此辈甚可愍，如何欲退还而失大珍宝？寻时思方便，当设神通力，化作大城郭，庄严诸舍宅，周匝有园林，渠流及浴池，重门高楼阁，男女皆充满。即作是化已，慰众言勿惧：“汝等入此城，各可随所乐”。诸人既入城，心皆大欢喜，皆生安隐想，自谓已得度。导师知息已，集众而告言：“汝等当前进，此是化城耳！我见汝疲极，中路欲退还，故以方便力，权化作此城。汝今勤精进，当共至宝所”！

    化作大城郭等喻，兹以无垢称经释之：无垢称经云：‘思空胜义舍，觉品华庄严，总持为园苑，大法为林树，九定为渠流，八解为浴池’。八解、即八解脱也。又三解脱门为重门。高楼阁、喻高逾外道生死之外。智慧为男，慈悲为女。

    辛二　颂合说
    ‘我亦复如是，为一切导师，见诸求道者，中路而懈废，不能度生死，烦恼诸险道。故以方便力，为息说涅槃，言汝等苦灭，所作皆已办。既知到涅槃，皆得阿罗汉。尔乃集大众，为说真实法：诸佛方便力，分别说三乘，唯有一佛乘，息处故说二。今为汝说实，汝所得非灭，为佛一切智，当发大精进！汝证一切智、十力等佛法，具三十二相，乃是真实灭。诸佛之导师，为息说涅槃，既知是息已，引入于佛慧’。

    五百弟子受记品第八

    每周之中，均具四事：首说法，次领解，次述成，次即授记。第三周佛说因缘已竟，下根即须领记，故有此品。此品受记非止一人，满慈及千二百人皆同得记。若以总数言，应名千二百阿罗汉受记品。若以受记之班首言，应名富楼那弥多罗尼子受记品。而独名为五百弟子受记品者，以佛授记时，千二百人或不在会；五百弟子均现在会，且说领解之衣珠喻，故此品即以之命名。又、满慈一人少数，亦不取为此品之名。

    弟子、为四众对佛之通称，非仅为比丘对佛自称之号。但比丘从佛出家，形同于佛，故此专以称诸比丘。佛与众生本同一觉，佛觉在先，众生觉悟在后，在先为兄，故在后称弟；诸比丘从佛乞法，遂生慧命，从佛口生，故为佛子：是即弟子之义。又、佛之左右，常住之众其数五百，故恒称五百弟子。又不云授记而云受者，自弟子方面闻法领解后言之也。

    依法华论：谓前品化城喻，为对治有禅定之增上慢；此品则对治无禅定之增上慢，以散乱下劣之心，生虚妄憍慢之解，自谓得一切智，故后以醉夫失于了解喻之。为对治此慢，故说此品。本品于十无上中，为解无上，以五百阿罗汉喻于宝珠了解甚深故。又本品不为别记而为同记，以诸人同时受记，且同一佛名，同一国名故也。

    戊二　颂记
    己一　满慈领解得记
    庚一　满慈心念领解
    尔时、富楼那弥多罗尼子，从佛闻是智慧方便随宜说法，又闻授诸大弟子阿耨多罗三藐三菩提记，复闻宿世因缘之事，复闻诸佛有大自在神通之力，得未曾有，心净踊跃，即从座起，到于佛前，头面礼足，却住一面，瞻仰尊颜，目不暂舍。而作是念：世尊甚奇特！所为希有！随顺世间若干种性，以方便知见而为说法，拔出众生处处贪着。我等于佛功德言不能宣，唯佛世尊能知我等深心本愿。

    富楼那、义言满；弥多罗尼、义言慈，母名也，盖以母名为名，故言满慈子。

    亦简称满慈。智慧方便随宜说法，指所闻方便、譬喻等品。授诸大弟子佛记，指授舍利弗及摩诃迦叶等记。宿世因缘，远指日月灯明佛，近指大通智胜如来十六菩萨沙弥等长劫修行之事。大自在神通力，指日月灯明佛等放光照境，及大通智胜如来光照十方梵天等事。满慈受记虽迟，实于初二三周种种说法，无不亲闻领解，前后贯彻，是以独深念赞奇特希有，即非三乘圣众所能共之义。以方便知见说法，拔众生处处贪着，谓如著于三界火宅，则以小乘方便而拔度之。如著于有余涅槃，则以如来知见而拔度之。盖满慈本为菩萨化现之声闻，功德不在舍利弗之下。以一切下根众生不易回小向大，故必有示现下根之菩萨出于其中以为领袖，并受记作佛，而后始可起群众克自振拔之意。满慈所心念，实已深达佛智，故其所受记，即为报身佛之记，与他人所受之记不同。

    庚二　如来印述授记
    辛一　长行
    壬一　如来发言印述
    尔时、佛告诸比丘：‘汝等见是富楼那弥多罗尼子不？我常称其于说法人中最为第一，亦常叹其种种功德：精勤护持助宣我法，能于四众示教利喜，具足解释佛之正法，而大饶益同梵行者，自舍如来无能尽其言论之辩。

    此释如来印可述成也。约分为二：此叹满慈之今德。总叹德则许为说法第一。别叹德则称为有护持佛法，宏教利他，能释正法，饶益同行，辩同如来之五种。

    ‘汝等勿谓富楼那但能护持助宣我法，亦于过去九十亿诸佛所护持助宣佛之正法，于彼说法人中亦最第一。又于诸佛所说空法明了通达；得四无碍智；常能审谛清净说法，无有疑惑；具足菩萨神通之力；随其寿命常修梵行；彼佛世人咸皆谓之实是声闻，而富楼那以斯方便，饶益无量百千众生；又化无量阿僧祇人令立阿耨多罗三藐三菩提；为净佛土故，常作佛事教化众生。

    此叹满慈之往德。一、于过去佛所说法人中第一。二、圆证二空。三、辩才无碍。四、清净说法。无有疑惑，谓能以善巧名言显露法性，而不滞著于所说之法；不惟能说，且能证知，故无疑惑。五、具足神通。六、常修梵行。七、隐于声闻，即以小乘方便利益众生。八、化他令立无上菩提，为利他行。九、为净佛土常作佛事，即由利他成自利行。以上种种，显满慈往劫以来久有佛功德，实为菩萨示现之声闻也。

    壬二　正为满慈授记
    癸一　授因记
    ‘诸比丘！富楼那亦于七佛说法人中而得第一，今于我所说法人中亦为第一，于贤劫中当来诸佛说法人中亦复第一。而皆护持助宣佛法，亦于未来护持助宣无量无边诸佛之法；教化饶益无量众生，令立阿耨多罗三藐三菩提；为净佛土故，常勤精进教化众生，渐渐具足菩萨之道。

    七佛者、即前劫三佛，为毗钵尸佛，尸弃佛，毗湿缚浮佛。贤劫四佛，为迦路迦村陀佛，迦路迦牟尼佛，迦叶波佛，释迦牟尼佛。共为过去七佛。满慈于三世诸佛劫中，说法人中均为第一。又皆护持正法，教化众生，饶益无量，能以利他为自利之功德。

    癸二　授果记
    ‘过无量阿僧祇劫，当于此土得阿耨多罗三藐三菩提，号曰法明如来，应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。

    明解法义，故名法明，为佛之别号。余均通号。

    ‘其佛以恒河沙等三千大千世界为一佛土，七宝为地，地平如掌，无有山陵、溪涧、沟壑，七宝台观充满其中。

    此明佛土之宽狭及其相状。

    ‘诸天宫殿近处虚空，人天交接，两得相见。无诸恶道，亦无女人，一切众生皆以化生，无有淫欲。

    此明佛土之天人两道相通。众皆化生，无恶道，无女人。

    ‘得大神通，身出光明，飞行自在。志念坚固，精进智慧，普皆金色，三十二相而自庄严。

    此明人天之相好光明、及其福德。

    ‘其国众生，常以二食：一者、法喜食，二者、禅悦食。

    此明众生之食相。三界众生皆依食住，所谓段食、触食、思食、识食四者。段食、即此土众生饮食之类。触食、即五根之境界受乐受等。思食、即思念希望等是。识食、即由各业熏习阿赖耶识，起相续不断之果报，使妄心安住是。此四食亦名为身食、受食、法食、心食。能长气力，能长喜乐，能长希望，能摄诸根、造色并寿与暖相续不坏，均名有漏之世间食。至无漏之出世间食，有五种：一、禅食，二、愿食，三、念食，四、八解脱食，五、喜食。修行之始，恒以此五种之无漏食，破裂前四种之有漏食。本节所云法喜食、即喜食，禅悦食、即禅食，此二食最能长养法身。

    ‘有无量阿僧祇千万亿那由他诸菩萨众，得大神通，四无碍智善能教化众生之类。其声闻众，算数校计所不能知，皆得具足六通、三明及八解脱。其佛国土，有如是等无量功德庄严成就。

    此明三乘眷属之德。

    ‘劫名宝明，国名善净，其佛寿命无量阿僧祇劫，法住甚久。佛灭度后，起七宝塔，遍满其国’。

    此记劫名国名、及佛法寿命、与佛灭后之塔。以善说一切法，法宝显明，故曰宝明。善化众生使心清净，则国土清净，故曰善净。

    辛二　重颂
    壬一　颂如来印述
    尔时、世尊欲重宣此义而说偈言：‘诸比丘谛听！佛子所行道，善学方便故，不可得思议。知众乐小法，而畏于大智，是故诸菩萨作声闻、缘觉，以无数方便，化诸众生类。自说是声闻，去佛道甚远，度脱无量众，皆悉得成就，虽小欲懈怠，渐当令作佛。内秘菩萨行，外现是声闻，少欲厌生死，实自净佛土，示众有三毒，又现邪见相。我弟子如是方便度众生，若我具足说，种种现化事，众生闻是者，心则怀疑惑。

    此七颂、颂叹今德。佛子、隐指满慈而言。满慈以菩萨而示现声闻，即是善学佛之方便。作声闻、缘觉并自说去佛道甚远者，即是示现于声闻、缘觉。然始而发大行，继而受佛记，由是能使同类之众亦尽发心趋上。虽小志之人恒欲懈退，然渐教之终令作佛，此即为以菩萨行秘之于内而不令外露者也。令众生少欲，令众生厌生死，以净众生之心，实即为自净其心之佛国土。自心本无贪、瞋、痴三毒，兹示现为有而断除之；自心本无邪见等相，兹示现为有而降伏之，皆属佛子方便度生之事。若详述之，恐众生闻之而不敢尽信也。

    ‘今此富楼那，于昔千亿佛，勤修所行道，宣护诸佛法。为求无上慧，而于诸佛所，现居弟子上，多闻有智慧，所说无所畏，能令众欢喜，未曾有疲倦，而以助佛事。已度大神通，具四无碍智，知诸根利钝，常说清净法。演畅如是义，教诸千亿众，令住大乘法，而自净佛土。

    此五颂、颂叹往德。

    壬二　颂满慈授记
    ‘未来亦供养无量无数佛，护助宣正法，亦自净佛土。常以诸方便，说法无所畏，度不可计众，成就一切智。供养诸如来，护持法宝藏。

    此二颂半、颂因记。

    ‘其后得成佛，号名曰法明，其国名善净，七宝所合成。劫名为宝明，菩萨众甚多，其数无量亿，皆度大神通，威德力具足，充满其国土。声闻亦无数，三明、八解脱、得四无碍智，以是等为僧。其国诸众生，淫欲皆已断，纯一变化生，具相庄严身；法喜、禅悦食，更无余食想；无有诸女人，亦无诸恶道。富楼那比丘，功德悉成满，当得斯净土，贤圣众甚多。如是无量事，我今但略说’。

    此七颂、颂果记。

    己二　五百悕领得记
    庚一　心悕
    尔时、千二百阿罗汉心自在者，作是念：我等欢喜得未曾有，若世尊各见授记如余大弟子者，不亦快乎！

    庚二　许可
    佛知此等心之所念，告摩诃迦叶：‘是千二百阿罗汉，我今当现前次第与授阿耨多罗三藐三菩提记。

    庚三　正记
    辛一　现前授记
    壬一　长行
    ‘于此众中，我大弟子憍陈如比丘，当供养六万二千亿佛，然后得成为佛，号曰普明如来，应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。其五百阿罗汉：优楼频螺迦叶、伽耶迦叶、那提迦叶、迦留陀夷、优陀夷、阿?少免楼驮、离婆多、劫宾那、薄拘罗、周陀、莎伽陀等，皆当得阿耨多罗三藐三菩提，尽同一号，名曰普明’。

    供养六万二千亿佛，为因记。以下，为果记。迦留陀夷、义言黑光。优陀夷、义言出现。周陀、义言蛇奴。莎伽陀、亦云娑婆揭多，义言善来。余见前释。先授憍陈如及五百弟子者，以五百弟子现在法会，而憍陈如又为其上首也。

    壬二　重颂
    尔时、世尊欲重宣此义而说偈言：‘憍陈如比丘，当见无量佛，过阿僧祇劫，乃成等正觉。常放大光明，具足诸神通，名闻遍十方，一切之所敬。常说无上道，故号为普明。其国土清净，菩萨皆勇猛，咸升妙楼阁，游诸十方国，以无上供具，奉献于诸佛。作是供养已，心怀大欢喜，须臾还本国，有如是神力。佛寿六万劫，正法住倍寿，像法复倍是，法灭天人忧。其五百比丘次第当作佛，同号曰普明，转次而授记：“我灭度之后，某甲当作佛，其所化世间，亦如我今日”。国土之严净，及诸神通力，菩萨、声闻众，正法、及像法，寿命劫多少，皆如上所说。

    颂内叙佛寿六万劫，正法十二万劫，像法二十四万劫，以补长行文所未及。并言五百比丘作佛时，应在憍陈如佛法既灭之后。且言五百比丘，当一一次第作佛，并一一转次而授记也。

    辛二　展转授记
    ‘迦叶汝已知，五百自在者，余诸声闻众，亦当复如是。其不在此会，汝当为宣说’。
    此言不惟五百心自在之阿罗汉已受佛化，彼千二百人，亦当如是受记。特属大迦叶展转告知，以彼在弟子中年最长老也。

    庚四　悔领
    辛一　长行
    壬一　悔责
    尔时、五百阿罗汉于佛前得授记已，欢喜踊跃，即从座起，到于佛前，头面礼足，悔过自责：‘世尊！我等常作是念：自谓已得究竟灭度，今乃知之，如无智者。所以者何？我等应得如来智慧，而便自以小智为足。

    悔领、谓悔昔日之住小迷大，并领今日之开权显实也。昔自谓已得灭度，而实不知有如来智慧。殊不知如来智慧，本为我等所应得，奈何竟不自知，便以小智为足，此皆悔过自责之词。

    壬二　领解
    癸一　喻领
    ‘世尊！譬如有人至亲友家，醉酒而卧。是时亲友官事当行，以无价宝珠系其衣里，与之而去。其人醉卧都不觉知，起已游行，到于他国。为衣食故，勤力求索，甚大艰难。若少有所得，便以为足。于后亲友会遇见之，而作是言：‘咄哉丈夫！何为衣食乃至如是？我昔欲令汝得安乐五欲自恣，于某年日月以无价宝珠系汝衣里，今故现在而汝不知！勤苦忧恼以求自活，甚为痴也！汝今可以此宝贸易所须，常可如意无所乏短’。

    自譬如有人句下，至便以为足句止，为领昔权。自于后亲友句下，至无所乏短句止，为领今实。亲友家、喻前菩萨沙弥应化之国。有人、喻受化之众生。醉酒而卧，喻烦恼未断，无明所缠，虽遇佛法，犹如惛醉。亲友官事当行，喻菩萨应化已毕，当更示现他国也。以宝珠系其衣里，喻教以大乘，使大菩提心、熏习于其识田之内。醉卧不觉，起而游行到于他国，喻为烦恼之酒所迷，不能安住于佛之教化，而退堕于生死流转之他国也。为衣食故勤力求索，喻怖畏生死，复发心修行力求解脱也。甚大艰难、少得为足，喻怯畏佛道长远，一得小乘涅槃便生住着也。于后亲友会遇，喻释迦牟尼示现娑婆，重复值前所教化之众生也。何为衣食乃至如是，喻何故求如是小乘涅槃之受用？得安乐及五欲自恣，喻得无上安乐而自娱于五净法之欲也。宝珠现在衣里，喻佛直指其本菩提心之所在，令此众生勿昧夙因，并毋戚戚于小法之不足自给也。贸易所须、如意无乏，喻此大菩提心，能发生无量功德，无有匮乏也。

    癸二　合领
    ‘佛亦如是，为菩萨时教化我等令发一切智心，而寻废忘不知不觉。既得阿罗汉道，自谓灭度，资生艰难，得少为足，一切智愿犹在不失。

    此合昔权。一切智愿，即大乘之本愿。犹在不失者，以无上觉心久曾熏习于心识衣里，故今未忘失也。

    ‘今者世尊觉悟我等，作如是言：‘诸比丘！汝等所得非究竟灭，我久令汝等种佛善根，以方便故示涅槃相，而汝谓为实得灭度。世尊！我今乃知实是菩萨，得受阿耨多罗三藐三菩提记。以是因缘，甚大欢喜，得未曾有’。

    此合今实。我今乃知实是菩萨，明昔不自知故勤苦忧恼，自开权显实以后，已了然于真为佛子，因以得受佛记故欢喜无量也。

    辛二　重颂
    壬一　颂悔责
    尔时、阿若憍陈如等欲重宣此义而说偈言：‘我等闻无上安隐授记声，欢喜未曾有，礼无量智佛。今于世尊前，自悔诸过咎。于无量佛宝，得少涅槃分，如无智愚人，便自以为足。

    无上安隐，指释迦佛。言我等闻佛之授记声，而心生欢喜也。

    壬二　颂领解
    ‘譬如贫穷人，往至亲友家，其家甚大富，具设诸肴膳，以无价宝珠，系着内衣里，默与而舍去，时卧不觉知。是人既已起，游行诣他国，求衣食自济，资生甚艰难，得少便为足，更不愿好者；不觉内衣里，有无价宝珠。与珠之亲友，后见此贫人，苦切责之已，示以所系珠。贫人见此珠，其心大欢喜，富有诸财物，五欲而自恣。

    此颂喻领。求衣食自济，资生甚艰难，喻在生死流转之他国中，发心修行不易脱离，困苦已极。是以一证小果涅槃，便思休息也。苦切责之已，谓亲友苦言切责既毕也。

    ‘我等亦如是，世尊于长夜，常愍见教化，令种无上愿。我等无智故，不觉亦不知，得少涅槃分，自足不求余。今佛觉悟我，言非实灭度，得佛无上慧，尔乃为真灭。我今从佛闻，授记庄严事，乃转次受决，身心遍欢喜’。

    此颂合领。转次受决，谓遵佛之命，于千二百人众展转宣说，次第受记，而彼等住于大乘之心益以决定也。

    授学无学人记品第九

    下根领记，首为满慈，次为憍陈如及五百弟子，再次即本品之学无学人，故此品居下根领记之第三。

    凡未证三果，或已证三果尚未证阿罗汉者，仍有地位应进趣学，名为有学。若已证四果，修习圆满无须修学者，名为无学。第三周授记之声闻众，如满慈、憍陈如及五百弟子，皆为无学阿罗汉。而此品所授记者，为未证四果之阿难，及罗睺罗与二千人等，非尽阿罗汉，非尽无学，故此品通称为授学无学人记品。

    满慈以有名大阿罗汉，示现下根声闻，故于前授记中居首。此阿难亦以夙世菩萨示现为佛之侍者，故于本品中居首。

    己三　学无学人悕领得记
    庚一　众自悕望
    辛一　二人悕请
    尔时、阿难、罗睺罗而作是念：我等每自思惟：设得授记，不亦快乎！即从座起，到于佛前，头面礼足，俱白佛言:‘世尊！我等于此亦应有分，唯有如来我等所归，又我等为一切世间天、人、阿修罗所见知识，阿难常为侍者护持法藏，罗睺罗是佛之子，若佛见授阿耨多罗三藐三菩提记者，我愿既满，众望亦足’。

    快、即庆喜之意。于此有分，释有二义：谓以佛法言，我等亦当趣证无上菩提。以授记言，我等同是声闻，亦应受记作佛也。唯有如来我等所归，谓一心归向于如来知见，明小乘果位非彼之所归趣也。护持法藏，谓阿难追随法会，多闻善悟，能受持正法使不遗失也。若佛见授阿耨多罗三藐三菩提记，谓如来以佛记见授也。与见爱于人、见恶于人之见，同义。又见、与现同，谓佛现在即授以佛记也。言阿难常为侍者护持法藏，罗睺罗为佛之子，以是故为天、人、阿修罗所共知识。若蒙佛授记，则众望斯足，不但满我等之愿而已。

    辛二　二千人悕请
    尔时、学无学声闻弟子二千人，皆从座起，偏袒右肩，到于佛前，一心合掌，瞻仰世尊。如阿难、罗睺罗所愿，住立一面。

    阿难等请记，先作念而后陈词。此二千人，并无请记之词，但抱阿难等之愿，一心合掌，瞻仰佛颜。盖不待伸说请记之词，而佛早知其心之所念矣。

    庚二　佛为记别
    辛一　授阿难记
    壬一　正为授记
    癸一　长行
    尔时、佛告阿难：‘汝于来世当得作佛，号山海慧自在通王如来，应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。当供养六十二亿诸 佛，护持法藏，然后得阿耨多罗三藐三菩提。教化二十千万亿恒河沙诸菩萨等，令成阿耨多罗三藐三菩提。国名常立胜幡。其土清净，琉璃为地。劫名妙音遍满。其佛寿命无量千万亿阿僧祇劫，若人于千万亿无量阿僧祇劫中，算数校计不能得知。正法住世倍于寿命，像法住世复倍正法。阿难！是山海慧自在通王佛，为十方无量千万亿恒河沙等诸佛如来所共赞叹，称其功德’。

    中分为八：一、佛名，二、因行，三、教化，四、国名，五、土相，六、劫名，七、住寿，八、赞叹。山海慧自在通王，言阿难智慧，其高如山，其深如海。于远劫以来，发愿护持法藏，由有此愿力、智力，故能证能说，皆得自在，深入经藏，通达无碍。以此为因，故其果德之别号如是也。常立胜幡，亦以如来胜义导引众生之义。妙音遍满，谓以多闻之因，成山海慧自在通王之果，故其劫有妙音遍满之相。阿难佛寿，至无量千万亿阿僧祇劫，而于此巨数之劫中，若人计算校量，均不能知其数之究竟。此寿数之长远，已为不可测度，而其正法住世之数仍倍之，像法住世之数更较正法住世之数复又倍之。是其佛法住世之久远，较余佛为殊胜，茍非具有护持法藏宏愿之因行，其果德曷克臻此！

    癸二　重颂
    尔时、世尊欲重宣此义而说偈言：‘我今僧中说，阿难持法者，当供养诸佛，然后成正觉。号曰山海慧自在通王佛，其国土清净，名常立胜幡。教化诸菩萨，其数如恒沙。佛有大威德，名闻满十方，寿命无有量，以愍众生故。正法倍寿命，像法复倍是。如恒河沙等无数诸众生，于此佛法中，种佛道因缘’。

    前一颂颂因记，后四颂颂果记。

    壬二　众起疑念
    尔时、会中新发意菩萨八千人，咸作是念：我等尚不闻诸大菩萨得如是记，有何因缘而诸声闻得如是决！

    新发意、谓新发大乘心。此诸菩萨，意谓如上根舍利弗等诸大弟子，倘受如是决定之佛记，我等犹可无疑。乃今于未证无学之阿难，亦受如是决记，果以何因缘而获有此？此意但默存于念，并未明言，盖彼等亦非心存不信，特欲启如来之答，以显现阿难尊者之夙世因行与本地功德，并以明阿难现劫实为菩萨化现之声闻也。

    壬三　佛为解说
    尔时、世尊知诸菩萨心之所念而告之曰：‘诸善男子！我与阿难等于空王佛所，同时发阿耨多罗三藐三菩提心。阿难常乐多闻，我常勤精进，是故我已得成阿耨多罗三藐三菩提；而阿难护持我法，亦护将来诸佛法藏，教化成就诸菩萨众，其本愿如是，故获斯记’。

    空王、谓第一义谛本来空寂，于诸空法能得自在也。此言佛之今世，与阿难在世俗亲谊上虽为弟兄，而在过去世，佛与阿难本于空王佛所同发大心。佛以常勤精进已登正觉，而阿难以常乐多闻且具有护持法藏教化菩萨之大愿，是以不即入涅槃。此正菩萨大悲功行，正应得如是决定成佛之记也。

    壬四　阿难证说
    阿难面于佛前，自闻授记国土庄严，所愿具足，心大欢喜，得未曾有。即时忆念过去无量千万亿诸佛法藏，通达无碍，如今所闻；亦识本愿。尔时阿难而说偈言：‘世尊甚希有！令我念过去，无量诸佛法，如今日所闻。我今无复疑，安住于佛道，方便为侍者，护持诸佛法’。

    阿难闻佛说示夙因，即时亦能忆念往劫所曾护持之诸佛法藏，与其护法之本愿。并证知今日为佛侍者，正为护法之方便，遂益安住于如是之佛道而无复有疑也。

    辛二　授罗睺罗记
    壬一　长行
    尔时、佛告罗睺罗：‘汝于来世当得作佛，号蹈七宝华如来，应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。当供养十世界微尘等数诸佛如来，常为诸佛而作长子，犹如今也。是蹈七宝华佛，国土庄严，寿命劫数，所化弟子，正法、像法，亦如山海慧自在通王如来无异；亦为此佛而作长子，过是已后，当得阿耨多罗三藐三菩提’。

    蹈七宝华，以有七觉因行，故果上有宝华之庄严也。常为诸佛之长子，且将为山海慧自在通王之长子，永为佛子，此罗睺罗果记中之殊胜者。

    壬二　重颂
    尔时、世尊欲重宣此义而说偈言：‘我为太子时，罗睺罗为长子；我今成佛道，受法为法子。于未来世中，见无量亿佛，皆为其长子，一心求佛道。罗睺罗密行，唯我能知之。现为我长子，以示诸众生，无量亿千万，功德不可数，安住于佛法，以求无上道’。

    罗睺罗于诸弟子中密行第一。以彼示现种种违佛律仪，发起如来之训诫，以是因缘教化无量众生，是即罗睺罗之密行。又罗睺罗发愿不入灭度，愿常在阎浮提示现教化众生，皆为密行。

    辛三　授二千人记
    壬一　授记
    癸一　长行
    尔时、世尊见学无学二千人，其意柔软，寂然清净，一心观佛。佛告阿难：‘汝见是学无学二千人不’？‘唯然，已见’。‘阿难！是诸人等，当供养五十世界微尘数诸佛如来，恭敬尊重护持法藏，末后同时于十方国各得成佛，皆同一号，名曰宝相如来，应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。寿命一劫，国土庄严，声闻、菩萨，正法、像法，皆悉同等’。

    柔软、谓心意柔和，明无执著于二乘之相。寂则能空，净则无垢，一心则意无二三，观佛功德即为能向佛智，由是故堪承受大乘之法。故佛不俟其发言动念，即为授记。此二千人在三根领记中为最后得记，故为后记。而末后于十方国复同时成佛，同号宝相如来，故亦为同记。

    癸二　重颂
    尔时、世尊欲重宣此义而说偈言：‘是二千声闻，今于我前住，悉皆与授记，未来当成佛。所供养诸佛，如上说尘数，护持其法藏，后当成正觉。各于十方国，悉同一名号，俱时坐道场，以证无上慧。皆名为宝相，国土及弟子、正法与像法、悉等无有异。咸以诸神通，度十方众生，名闻普周遍，渐入于涅槃’。

    叙宝相如来，咸以神通化度众生，补长行文所未及。

    壬二　领记
    尔时、学无学二千人，闻佛授记，欢喜踊跃而说偈言：‘世尊慧灯明，我闻授记音，心欢喜充满，如甘露见灌’。
    二千人喜领佛记，谓佛授我记，如以甘露见灌于我顶也。

    法师品第十

    本经序分──序品第一，为通叙一经之大意。自方便品以下八品，为正明权实，三根得记，兹已讲竟。本经显一乘之境，显一乘之行，及显一乘之果者。依玄赞科判，正宗分为十九品；实则方便以下八品，可谓为正宗分之正宗。盖自此以下法师品等，已于正宗之中寓流通之意矣。在显一乘境之中，共分三章：其第一、为正明权实三根得记，即方便以下八品。其第二、为叹人美法劝募持行，谓赞叹信持妙法之人，嘉善人所信持之法，与劝募信持妙法之人也。在此章中共有三品：其第一、即为法师品。但在本经各品之中，则位居第十耳。

    法师之义有二：一、能信解受持并为人解说此妙法者，即为修行者之轨范；是人即为奉佛法者之师，此名人法师。二、妙法即诸佛菩萨及未来学者之师，以一切功德皆由此妙法而生；此妙法即为奉佛法者之师，此名法法师。

    依法华论十无上中，第十为示现胜妙力无上。力者何？一、法力，二、修行力。法力有五：一、证，二、信，三、供养，四、闻法，五、读诵持说。修行力有七：一、持力，二、说力，三、行苦行力，四、教化众生行苦行力，五、护众生诸难力，六、功德胜力，七、护法力。持力摄三品，本品即三品中之第一持力也。


4-5释经文甲二丙二

    丙二　叹人美法劝募持行
    丁一　人法可师
    戊一　明人法师
    己一　长行
    庚一　对佛现前法师
    尔时、世尊因药王菩萨告八万大士：‘药王！汝见是大众中无量诸天、龙王、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人与非人、及比丘、比丘尼、优婆塞、优婆夷，求声闻者、求辟支佛者、求佛道者，如是等类咸于佛前闻妙法华经一偈、一句、乃至一念随喜者，我皆与授记，当得阿耨多罗三藐三菩提’。

    此谓现前值佛受持妙法之人，即是法师也。药王久持是经，燃身供养，能医法身之五住烦恼病，以其当机，故呼而与言，因以正告现当受记之人也。八万、即下天龙八部之众。言万者、举其大数也。大士、菩萨之称，就法华会言之，所有发心求道者，不拘所求之果大小，均为菩萨，均堪称为大士。以闻此经一偈、一句者，皆当究竟成佛。经云：‘若人散乱心，入于塔庙中，一称南无佛，皆已成佛道’。

    又云：‘乃至童子戏，若草木及苇，或以指爪甲，而画作佛像，如是诸人等，渐渐积功德，具足大悲心，皆已成佛道’。何况现在值佛信受此经，而有不由信生解，由解起行，卒能因行证果乎？盖此经专显如来种种说法，无论为小、为大，为顿、为渐，无不为大乘，即无不为使众生逐渐成佛。法法虽各差别，一经融会佛之方便妙用，即知无有一法为二乘说者；故于佛前闻是妙法华经者，佛悉许为受记也。随喜、即随顺欢喜，谓只随顺众人而生欢喜，并未信受奉行。随喜乃至一念，亦获受将来作佛之记，以喜则不拒，喜则能信，信为功德母；此一信喜之念，即为领解此妙法之金刚种子也。

    庚二　不对佛前法师
    辛一　闻己随喜法师
    佛告药王：‘又如来灭度之后，若有人闻妙法华经，乃至一偈、一句，一念随喜者，我亦与授阿耨多罗三藐三菩提记。
    此谓佛灭度后受持妙法之人，即是法师。约分为二，此释闻法随喜法师。

    辛二　正行六种法师
    壬一　明悲愿
    ‘若复有人，受持、读、诵、解说、书写妙法华经乃至一偈；于此经卷敬视如佛，种种供养──华、香、璎珞、末香、涂香、烧香、缯盖、幢幡、衣服、伎乐，乃至合掌恭敬。药王当知！是诸人等，已曾供养十万亿佛，于诸佛所成就大愿，愍众生故生此人间。

    六种，指受持、读、诵、解说、书写、供养此妙法也。佛灭度后，能正行此六种之人，即是法师。此先释受持供养是经乃至一偈者，由于夙世悲愿。受持、谓信受执持此经义于心，使不忘失。读、谓朗读此经。诵、谓背诵。解说、谓解释演说。书写、指写经、刻经等事。供养、即以华、香、璎珞等供养此经。盖此经为描写法界之影像，一切众生可由此以证于法性，故供养此一偈之妙法，如供养一切佛之法身也。合掌恭敬、亦为身、心二业之供养。言此正行六种之法师，远劫以来，实已承事诸佛，夙植德本。然不生净土，不住诸天，仍随逐于人间秽土者，实以愍念众生，欲为化度，故示现于此也。

    ‘药王！若有人问：何等众生于未来世当得作佛？应示是诸人等于未来世必得作佛。何以故？若善男子、善女人，于法华经乃至一句，受持、读、诵、解说、书写、种种供养经卷──华、香、璎珞、末香、涂香、烧香、缯盖、幢幡、衣服、伎乐、合掌恭敬，是人一切世间所应瞻奉，应以如来供养而供养之。当知此人是大菩萨，成就阿耨多罗三藐三菩提，哀愍众生愿生此间，广演分别妙法华经。

    此复释受持供养是经乃至一句者，来世必当作佛。是诸人等，既曾多劫奉佛，今以悲愿生此人间，正行六种，能使人闻其言而领解，因其行而观感，此即为广演是经。能使人因正行六种之故，知是经较余经为胜，此即为分别是经。此人来世必得作佛，今即当以如来供养而供养之也。

    ‘何况尽能受持种种供养者！药王！当知是人自舍清净业报，于我灭度后，愍众生故生于恶世，广演此经。

    此复释生于恶世受持供养全经者，更显是人悲愿。以上于受持供养或为全经，或为一偈、一句，较量多少，实则经义无多少之可言。说遍十方尘刹，未足云多；说仅一偈、一句，岂容言少？于此特显行者之功德愈多耳！

    壬二　明尊重
    ‘若是善男子、善女人，我灭度后，能窃为一人说法华经乃至一句，当知是人则如来使，如来所遣，行如来事，何况于大众中广为人说！

    此释说者为佛使。窃说此经，即为行如来事，即为佛之所使；而广为众说，功德尤多。盖此妙法华经，为诸佛如来秘密之大悲方便，所以曲顺众生导令作佛，惟如来能行之，亦唯如来能说之。故知能说此经之一偈、一句者，皆为如来同体大悲愿力之所加被也。

    ‘药王！若有恶人，以不善心，于一劫中现于佛前常毁骂佛，其罪尚轻；若人以一恶言，毁訾在家、出家读诵法华经者，其罪甚重。

    此释毁者之罪甚于詈佛。盖虽有恶人，未必常有恶心。今假有恶人，即以其不善之心当面詈佛，且久至一劫，此已显其罪重，而犹不若以片言毁訾四众读是经者之罪甚。良以佛不因毁骂而有所动，毁骂亦无能有伤于佛；若毁訾读是经者，则自损即以损他，容可以一言妨阻无数行者自利利他之功德。且此经为三世诸佛之法身，一切佛功德之父母，毁是经与毁读是经者，是即毁坏一切佛功德之种子，故其罪莫重于是而甚于詈佛也。

    ‘药王！其有读诵法华经者，当知是人以佛庄严而自庄严，则为如来肩所荷担。此释读诵是经者之庄严同佛，为如来荷担，即蒙佛加被之意。

    ‘其所至方，应随向礼，一心合掌，恭敬供养，尊重赞叹。华、香、璎珞、末香、涂香、烧香、缯盖、幢幡、衣服、肴馔、作诸伎乐，人中上供而供养之，应持天宝而以散之，天上宝聚应以奉献。

    此释读诵是经者，普受赞礼，人天供养。

    ‘所以者何？是人欢喜说法，须臾闻之，即得究竟阿耨多罗三藐三菩提故’。此释读诵是经者说法利生，由能读诵此妙法华经，故其说法之利益，能使闻之者获登上觉以至究竟，此人法师所以为可尊重也。

    己二　重颂
    庚一　叙尊重之由
    尔时、世尊欲重宣此义而说偈言：‘若欲住佛道，成就自然智，常当勤供养，受持法华者。其有欲疾得，一切种智慧，当受持是经，并供养持者。

    自然智、即任运而得之者，如八地以上菩萨念念任运流入般若海是也。欲住佛道以成自然智，但当勤供养此受持法华之人。盖能供养此人法师，即为能以法供养于法也。一切智、即佛之究竟智，即无上正等正觉。欲疾登无上正等正觉，但当自为正行六种之人法师，并供养一切人法师。由上两义观之，凡能受持是经及供养受持是经者，已可决其渐能成就自然智而终得证于一切智也。

    庚二　颂法师之德
    辛一　悲愿殊胜
    ‘若有能受持妙法华经者，当知佛所使，愍念诸众生。诸有能受持，妙法华经者舍于清净土，愍众故生此。当知如是人，自在所欲生，能于此恶世，广说无上法。自在所欲生，明由其悲悯之本愿，示现受生，非由业报致生恶世。盖有一人及多人能受持是经，是即能以法宝流通于世，减一切恶，增一切善，并成就一切出世善根，使佛种常出兴于世而不断也。

    辛二　可尊可重
    ‘应以天华香、及天宝衣服、天上妙宝聚，供养说法者。吾灭后恶世，能持是经者，当合掌礼敬，如供养世尊。上馔众甘美，及种种衣服，供养是佛子，冀得须臾闻。若能于后世受持是经者，我遣在人中，行于如来事。
    以真能受持是经之正行六种法师，为如来使，行如来事，故为人天所应供养。须臾闻、言所得闻之经，祇在须臾之间。
    ‘若于一劫中，常怀不善心，作色而骂佛，获无量重罪。其有读、诵、持是法华经者，须臾加恶言，其罪复过彼。
    此颂毁者罪重。
    ‘有人求佛道，而于一劫中，合掌在我前，以无数偈赞，由是赞佛故，得无量功德。叹美持经者，其福复过彼。于八十亿劫，以最妙色、声、及与香、味、触，供养持经者，如是供养已，若得须臾闻，则应自欣庆，我今获大利。
    以此妙法为一切佛功德母，故一叹美之词，一须臾之闻，均足发起自利、利他之无量饶益，其福利非可等同也。

    庚三　颂法最第一
    ‘药王！今告汝：我所说诸经，而于此经中，法华最第一’！

    此经、谓此诸经。诸经之法，或大、或小、或虚、或实，皆随顺众生之机而说为各各差别法。唯此经之妙法，自开显以后众皆领解，于是为人天八部授记，为二乘授记，为菩萨授记，悉以成就此一乘妙法也。以此经法之妙，故能妙一切诸经之法。若无此经，则诸经之法，不过各为相对之妙，非究竟妙。此经既现，则一切经法尽各成绝对之妙，斯即本经法之所以为妙，故为最第一也。妙法既可尊重，则受持是经之人法师，愈可尊重，其义益显。

    戊二　明法法师
    己一　长行
    庚一　法难信解勿妄宣传
    尔时、佛复告药王菩萨摩诃萨：‘我所说经典无量千万亿，已说、今说、当说，而于其中此法华经最为难信难解！

    此释法难信解。佛为众生说种种差别法，能委曲承顺使之无疑，而终使入于佛之知见。如为说小乘，而已为大乘之方便；为说世间法，而实为出世间法之方便，此即为密说一切佛功德。然于说法时，初未明言显现，至说是妙法华经时，始尽情开示，使以前所说诸法悉会归于一乘佛智之海；并明信受佛说者无不尽为菩萨。如是意义，非至初地以上，岂易了知，故曰难信；以难信，故难解。

    ‘药王！此经是诸佛秘要之藏，不可分布妄授与人！诸佛世尊之所守护，从昔已来未曾显说。而此经者，如来现在犹多怨嫉，况灭度后？

    此释勿妄宣传。一、是法为秘要之藏，诸佛未曾显说；二、如来现说是法，犹多怨嫉；三、佛灭度后，于此难信难解之经，怨嫉之者更多，故佛戒人妄授。秘要、指如来之利他方便言，非因圆果满者不能行此秘要。譬如补虚、泻实，为因病使药之常，若以毒药治病，非深达医药妙用之良工不堪任也。佛亦如是，如于曾发大乘心者，佛或先以小乘度令成熟，后乃开权显实，灭其化城仍令归于一乘，此非佛具有无上秘要之方便智，安能成此妙用乎！怨嫉、如佛说是经时，五千增上慢等退席皆是。谓昔说小乘，今忽云非究竟，为可怨嫉也。

    ‘药王当知！如来灭后，其能书、持、读、诵、供养、为他人说者，如来则为以衣覆之；又为他方现在诸佛之所护念。是人有大信力，及志愿力，诸善根力，当知是人与如来共宿，则为如来手摩其头。

    此释人法师之德，因法师而愈显。难信难解之法而能信之解之，此人法师即是菩萨，即为释迦牟尼佛与十方诸佛之所共摄受也。衣、即本品所说柔和忍辱之衣，此明为释迦如来之所加被。护念、谓护持忆念，即忆念受持是经之菩萨众而加以护持也。信力、谓因胜解乐欲而生信，因信心清净，自信坚固，遂能发起他人之信心，为信力。志愿力、即具足受持是经之志愿，以志愿宏大坚固故，起利他之大功用，为志愿力。诸善根力，谓信根、念根、定根等。自能信念是经不可摇动，兼能化人使亦信念是经，如根不动为善根力。宿者、安住之义，如来以法身、解脱、般若三德为大般涅槃，是即佛三秘要之法，为如来所安住。受持是经者，则为与佛同安住于如是秘要之藏，故曰共宿。摩头、为尊长对于卑幼安慰护持之表示。如来以智慧为手，以方便为手，凡受持是经者，皆在如来摄受之中，故曰手摩其头。

    庚二　法身舍利应可供养
    ‘药王！在在处处，若说、若读、若诵、若书、若经卷所住处，皆应起七宝塔，极令高广严饰，不须复安舍利。所以者何？此中已有如来全身。此塔应以一切华、香、璎珞、缯盖、幢幡、伎乐、歌颂，供养恭敬，尊重赞叹。

    此释经为佛之全身。在在处处，谓或在说经之处，或在读经之处，及或在书写此经等处，不拘何处也。七宝、珍宝之总称，古之所谓宝者约有七种，故相沿称为七宝。塔、梵语塔婆，义言灵庙，以为安放舍利之处；无舍利者名为支提，实皆公共敬礼所依之处也。舍利、即佛之坚固身分，经火化而不毁，乃佛禅定、三昧等功德之所成就。塔内本应安放舍利，而此因经典所曾在之处即云不须复放者，以此经义悉为佛自证之法性所流露，佛口所宣扬，此处有经即已兼佛之法身、报身而尽有之，等于有佛之全身，较仅有佛之舍利益为尊重也。

    ‘若有人得见此塔，礼拜供养，当知是等皆近阿耨多罗三藐三菩提。

    此释礼供是塔即近菩提。仅礼拜供养任何处所见之塔，并不必见此经，佛已许其得近菩提，是即间接授记。此既明本经被机之广，并使彼回小向大者心更坚固，知将来决定作佛也。盖如来以法平等之心，见一切法无非佛法，即无一众生非本来是佛，故于称佛本怀而说之法华经中，说之如此。

    ‘药王！多有人在家、出家行菩萨道，若不能得见、闻、读、诵、书、持、供养是法华经者，当知是人未善行菩萨道。若有得闻是经典者，乃能善行菩萨之道。

    此释见闻是经善行胜道。善行菩萨道，谓善于行此菩萨之胜道。即先具足如来无量教法，复于自利利他种种所行之法无所执着，斯即善行菩萨道之义。如心念于恶，则以人、天乘对治之而不著于人天道；心念于世间，则以二乘法对治之而不著于二乘道：自化、化他悉皆如是，则无一法而不为波罗密之法矣。斯真善持是经，斯真善行菩萨之道！若执著于所修某乘之法而余法悉非议之，以为非佛法，斯谓之不善行，是皆未得见、闻、读、诵是法华经者。

    ‘其有众生求佛道者，若见、若闻是法华经，闻已信解、受持者，当知是人得近阿耨多罗三藐三菩提。药王！譬如有人渴乏须水，于彼高原穿凿求之，犹见干土，知水尚远。施功不已，转见湿土，遂渐至泥，其心决定知水必近。菩萨亦复如是，若未闻、未解、未能修习是法华经，当知是人去阿耨多罗三藐三菩提尚远。若得闻解、思惟、修习，必知得近阿耨多罗三藐三菩提。所以者何？一切菩萨阿耨多罗三藐三菩提，皆属此经。此经开方便门，示真实相。是法华经藏深固幽远，无人能到，今佛教化成就菩萨而为开示。

    此释见闻此经得近正觉。有人、喻发大心者。渴乏须水，喻未得法性功德之水，即未得无上菩提。高原、喻佛法中之一乘境。穿凿犹见干土，喻仍滞二乘。施功不已渐至见泥，喻自利利他不息，遂露大乘之相，因以渐能通达是经之义，更由是得近于佛智也。言欲近佛智，必于是经，具足闻、思、修三慧，以是经于秘要方便之门尽已开辟，于一乘真实之相尽已显示，所谓统摄群机导归究竟，出生一切菩萨阿耨多罗三藐三菩提，惟此经是赖也。又如来方便，为佛证果以后利他大悲所起之无上法用，倘非如来于此经中尽为开显，各乘众生狃于法执，终莫能知佛意。故曰：此法华经藏深固幽远，无人能到也。教化成就菩萨，谓教化根机已熟、将成就之菩萨，盖是经正为教菩萨法，故佛为契机之开示也。

    ‘药王！若有菩萨闻是法华经惊疑怖畏，当知是为新发意菩萨。若声闻人闻是经惊疑怖畏，当知是为增上慢者。
    此释闻经惊疑，新学具慢。言已发大心之菩萨，闻是经而惊怖，必为新学。声闻之人，闻是经而惊布，必具增上慢习也。

    庚三　末世为众生说法仪则
    ‘药王！若有善男子、善女人，如来灭后，欲为四众说是法华经者，云何应说？是善男子、善女人，入如来室，着如来衣，坐如来座，尔乃应为四众广说斯经。如来室者，一切众生中大慈悲心是。如来衣者，柔和忍辱心是。如来座者，一切法空是。安住是中，然后以不懈怠心，为诸菩萨、及四众广说是法华经。

    此释如来灭后说法仪轨。法师不必尽为比丘，故佛以善男子、善女人统召四众。如来自证之第一义空法性，即为如来所常安住之室。惟此以利乐众生言，故以大慈悲心为室。慈悲有三：一、生缘慈悲，如见苦痛心怀拔济，由有我相故有生相。二、法缘慈悲，以二空观智空除众生之相而发慈悲，此仍有功用之观智，为有法相。三、无缘慈悲，照见从本以来生佛同体，无有所起慈悲之境及能起慈悲之心，此无功用道，为如来之大慈悲。若人能安住于此心，即名入如来室。如来衣者，柔和忍辱心是。衣以外调寒暑、内护身命为用，能柔和忍辱，则足以外遮暴恶，内持贤善，故即名著如来衣。如来座者，一切法空是。盖如如智之谓如来，如如智常契证于一切法毕竟空寂之如如理体，即名坐如来座。言说法者能如是存心，复无懈怠，斯为末世说是经之仪轨，如是方可为菩萨说经。学者亦必如是修习，来世方得作佛也。

    ‘药王！我于余国，遣化人为其集听法众，亦遣化比丘、比丘尼、优婆塞、优婆夷听其说法。是诸化人，闻法信受，随顺不逆。若说法者在空闲处，我时广遣天、龙、鬼神、乾闼婆、阿修罗等听其说法。我虽在异国，时时令说法者得见我身。若于此经忘失句读，我还为说，令得具足’。

    此释说是经者佛常加被。集听法众，谓召集听法之人。异国、谓此土化缘已毕，示现他国。或释：佛既灭度，即不在此凡圣同居土，而在佛之实报庄严土或常寂光净土，故曰异国。言遵此仪轨常说是经，必为佛所护念。由是可知发起讲习是经及听受净信者，皆同受我佛世尊之所加被也。

    己二　重颂
    庚一　颂法难信解勿妄宣传
    尔时、世尊欲重宣此义而说偈言：‘欲舍诸懈怠，应当听此经。是经难得闻，信受者亦难。

    庚二　颂见闻是经得近正觉
  ‘如人渴须水，穿凿于高原，犹见干燥土，知去水尚远。渐见湿土泥，决定知近水。药王汝当知！如是诸人等不闻法华经，去佛智甚远；若闻是深经，决了声闻法，是诸经之王，闻已谛思惟，当知此人等近于佛智慧。

    ‘若人说此经，应入如来室，著于如来衣，而坐如来座：处众无所畏，广为分别说。大慈悲为室，柔和忍辱衣，诸法空为座，处此为说法。

    庚三　颂说法仪轨
    庚四　颂读经说经佛常加被
    ‘若说此经时，有人恶口骂，加刀、杖、瓦、石，念佛故应忍。我千万亿土现净坚固身，于无量亿劫为众生说法。若我灭度后，能说此经者，我遣化四众：比丘、比丘尼、及清净士、女，供养于法师，引导诸众生，集之令听法。若人欲加恶，刀杖及瓦石，则遣变化人，为之作卫护。若说法之人，独在空闲处，寂寞无人声，读诵此经典，我尔时为现清净光明身。若忘失章句，为说令通利。若人具是德，或为四众说，空处读诵经，皆得见我身。若人在空闲，我遣天、龙王、夜叉鬼神等，为作听法众。

    庚五　颂说法受法两俱利益
    ‘是人乐说法，分别无挂碍，诸佛护念故，能令大众喜。若亲近法师，速得菩萨道。随顺是师学，得见恒沙佛。

    正宗分十九品，分显一乘之境、一乘之行、与一乘之果。而在显一乘境之诸品中，亦自有其境、行、果：自方便品至学无学人受记品，为一乘境中之境；而法师一品，即为一乘境中之行，如受持、读诵、书写、供养等，皆就前此所领受之境践之起行，故即为显一乘之行。至见宝塔、提婆达多二品，即为由行显一乘之果。以释迦牟尼为今现之佛果，多宝佛为已现之佛果，龙女为当现之佛果，三世佛果均于此二品中显出。故曰：一乘境中，亦自有其具备之境、行、果也。

    见宝塔品第十一

    本品文内详叙释迦如来与十方分身佛聚集，及三变净土等事。不仅见宝塔，而独以是为品题者，一、以众见宝塔生希有心，遂为开塔、变土、集佛等事之因缘、二、于说法华经处，令众生见多宝佛塔，又为多宝如来之本愿，故以见宝塔名品。依法华论三平等中：一曰、乘平等，已于开权显实三根领记章内释竟。二曰、生死涅槃平等，以多宝如来现身塔中，明佛涅槃如不涅槃，有生死如无生死，本无生死涅槃之可言而亦不妨有生死涅槃之相。三曰、佛身平等，以多宝如来一体示现，显一佛身即摄诸佛身，兼显佛之自身他身了无差别。为明此二平等，故有此品。法华论十无上中，第五示现清净国土无上。今多宝如来示现涌塔，释迦如来放光集佛、三变净土，不惟变秽土为净土，兼于净土之中化示无量清净国土为一大清净国土。为显佛国本来清净无上，故有此品。

    在叹人美法劝募持行章内，所有三品之意，悉在赞重流通。法师一品，既显若法若人皆可尊重，此品即叙但说是经之处，多宝如来必来听经示现，所以标明灵证，劝发深信，故有此品。

    阿难传经，以同闻为证。释迦说此法华，即以多宝之现身为证。多宝如来为过去古佛，久入涅槃，为证法华乃复化身及塔。为欲使众生知法华一经以佛为证，故有此品。

    品之别题，释之者如法华文句等，其义至富，未能广述。兹就名义之概略释之：凡塔，皆为佛所安住之处，而此佛所安住之处则有众宝庄严，故名宝塔。又释：以此塔为多宝如来所居，故名宝塔。见、与现通，以塔从地涌起，出现空中，有显现之义。又、见即见闻之见，谓会众所目睹。就宝塔涌出言则为现，就众生观察言则为见，其义一也。

    复以慈恩三教教相释之：三教者，一、有教，二、空教，三、非空非有中道教。真如之自体性，虽了不可得，而所发生之一切法，则不能无一一法之相，此为有教之义。真如之自体性固了不可得，而一切法之相亦毕竟空，此为空教之义。法相虽毕竟空，然无碍其为森然之万有而同时同处，又即为第一义空之空性，此为非空非有中道教之义。以此三义，释本性如下：如法华会前，见有宝塔种种庄严之相，会众复闻塔内音声之相，众欲启塔，因以得观三变清净佛土之相，及十方诸佛集座之相，以有此种种法相，故为有教。既有能见之大众，复有所见之诸法相，可谓能所俱备；然此能见之大众及所见之诸法，究亦毕竟空寂了不可得，故又为空教。而此空无所见之法，实即为佛所究竟安住之处，为佛显现万德庄严之处，亦正为第一义空之空性示现之处。以是故、一一法皆显空性，一一空法皆显庄严之相，空不碍有，有不碍空，空空不相碍，有有不相碍，故为非有非空中道教。若人能见诸相无相，相相无边，斯为真能见宝塔者。

    更以观心义释之：地、喻众生心，宝塔、喻如来藏。众生心为无始无明烦恼之所覆障，故如来藏无由显现。今既于方便品以下开示一乘之境，复于法师品起六种之行，由是于覆障之中显现如来藏性，此即宝塔从地涌出之义。见宝塔者，谓以始觉之智见于如来藏性，即在人人心地中开显本具之如来藏性是也。

    丁二　古今同证
    戊一　长行
    己一　塔涌闻法证经胜妙
    庚一　塔涌印证经之可信
    辛一　支提应现
    尔时、佛前有七宝塔，高五百由旬，纵广二百五十由旬，从地涌出住在空中。种种宝物而庄校之：五千栏楯，龛室千万，无数幢幡以为严饰，垂宝璎珞，宝铃万亿而悬其上，四面皆出多摩罗跋旃檀之香充遍世界。其诸幡盖，以金、银、琉璃、砗磲、玛瑙、真珠、玫瑰七宝合成，高至四天王宫。

    宝塔从地涌出，系有过去古佛多宝如来亲来闻法，以证是经之胜妙也。支提、与塔同义，应时机而显现也。佛前、即法华会前。七宝塔、喻如来藏心。高五百由旬、喻如来藏心与众生染心不相应，高出五趣之上也。纵广二百五十由旬，谓如来藏即为二十五有之真实体性也。涌出、喻如来藏心由见思等烦恼障中显现。住空、喻依于真空实相而住也。五千栏楯，喻信、进、念、定、慧五力。龛室千万，喻禅定甚多。幢幡、喻智德高显。璎珞、喻三念住。宝铃、喻四辩才。出性无垢旃檀香，喻以三轮不思议化，使一切众生转恶为善，转染为净，成无垢功德之香。幡盖七宝合成，喻具七圣财。高至四天王宫，喻高出四生之上。

    辛二　灵祇敬奉
    三十三天雨天曼陀罗华供养宝塔；余诸天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人等千万亿众，以一切华、香、璎珞、幡盖、伎乐供养宝塔，恭敬尊重赞叹。

    此指三十三天之忉利天王言，非列举欲界、色界、无色界之诸天也。以此天为地居天之王，故首举其雨华供养。其余八部、四众，各以其所有者供养此塔；恭敬尊重赞叹，亦身、口、意三业之供养也。

    辛三　叹佛印经
    尔时、宝塔中出大音声，叹言：‘善哉！善哉！释迦牟尼世尊，能以平等大慧教菩萨法，佛所护念，妙法华经，为大众说。如是如是！释迦牟尼世尊，如所说者，皆是真实’。

    此赞叹释迦牟尼佛而印可所说之妙法莲华经也。音声、即塔中出言赞叹之声。再赞善哉，一、赞其能施权，一、赞其能显实也。佛观众生本来是佛，即皆可成佛，此谓平等大慧。佛以此慧，为诸众生说种种恶法、善法，有为法、无为法，法相虽有差别，而实无一非为教菩萨法也。如佛说地狱等种种果报之恶法，即为使众生先能转恶为善，得受善报。迨善根增长，则可渐为出世之因缘。至习出世法成就，能发大心，即可直趋无上菩提之道。又如随顺众机所说之种种权法，实无一非假为方便以会归于一乘实法者。故塔内大声赞叹其如是施权、如是显实，皆为真实，为是经作充分之印证也。

    庚二　塔开听证经之可重
    辛一　辨因由
    尔时、四众见大宝塔住在空中，又闻塔中所出音声，皆得法喜，怪未曾有，从座而起，恭敬合掌，却住一面。尔时、有菩萨摩诃萨名大乐说，知一切世间天、人、阿修罗等心之所疑而白佛言：‘世尊！以何因缘、有此宝塔从地涌出，又于其中发是音声’？

    此释众人心请及乐说言请。众人欲辨塔音赞叹之因由，故惊喜而心请；大乐说菩萨知众心之所念，故以言请，因以启佛之答而显现其因缘也。法喜、谓既见佛之不思议法，心生喜悦。

    尔时、佛告大乐说菩萨：‘此宝塔中有如来全身，乃往过去东方无量千万亿阿僧祇世界，国名宝净，彼中有佛号曰多宝。其佛行菩萨道时，作大誓愿：若我成佛灭度之后，于十方国土有说法华经处，我之塔庙，为听是经故涌现其前为作证明，赞言善哉。

    此释塔内佛身及佛之本愿。如来全身，指佛法身。以多宝具有此愿，故于释迦牟尼法华会前，涌塔赞言以为之证。

    ‘彼佛成道已，临灭度时，于天人大众中告诸比丘：“我灭度后，欲供养我全身者，应起一大塔”。其佛以神通愿力，十方世界在在处处，若有说法华经者，彼之宝塔皆涌出其前，全身在于塔中，赞言善哉善哉。大乐说！今多宝如来塔，闻说法华经故从地涌出，赞言善哉善哉’。

    此释多宝如来临灭度时，诫敕起塔，并于他处法会听经现塔也。释迦牟尼既叙答多宝如来之往事，复明今日之塔涌虚空如来赞善者，即此之由，故再呼大乐说而申告之也。

    辛二　明开塔
    壬一　请见佛
    是时、大乐说菩萨以如来神力故白佛言：‘世尊！我等愿欲见此佛身’！
    此释请见佛身。以如来神力故白佛，谓由如来神力之所加被，故有此请。盖此一请之因缘，至为重大，以下放光、集佛、变土等事，悉由此一问启之也。

    佛告大乐说菩萨摩诃萨：‘是多宝佛有深重愿，若我宝塔为听法华经故出于诸佛前时，其有欲以我身示四众者，彼佛分身诸佛在于十方世界说法，尽还集一处，然后我身乃出现耳。大乐说！我分身诸佛在于十方世界说法者，今应当集’。大乐说白佛言：‘世尊！我等亦愿欲见世尊分身诸佛，礼拜供养’。

    此释多宝愿重、及乐说重请。多宝如来所谓我身，即圆明净妙常遍真实之如来全体法身，为十方三世诸佛之所共。释迦牟尼欲以多宝如来法身显示于众，即与欲自显示其法身无异，即与显一切佛之法身无异，以一佛即一切佛，一切佛即一佛，故十方世界诸佛，亦称为佛之分身。至所集诸分身佛之法身既显现，是即释迦牟尼之法身显现，亦即为多宝如来之法身显现也。

    壬二　集分身
    癸一　放光照土
    尔时、佛放白毫一光，即见东方五百万亿那由他恒河沙等国土诸佛。彼诸国土，皆以玻璃为地，宝树、宝衣以为庄严，无数千万亿菩萨充满其中，遍张宝幔，宝网罗上。彼国诸佛以大妙音而说诸法；及见无量千万亿菩萨，遍满诸国为众说法。南、西、北方、四维、上、下，白毫相光所照之处，亦复如是。

    释迦牟尼放白毫相光，照见十方诸佛清净国土。白毫居眉之中间，喻中道之教义。

    癸二　诸佛言来
    尔时、十方诸佛各告众菩萨言：‘善男子！我今应往娑婆世界释迦牟尼佛所，并供养多宝如来宝塔’。
    此释十方诸佛感应言来。

    癸三　变土延宾
    子一　变大千界
    时娑婆世界即变清净，琉璃为地，宝树庄严，黄金为绳以界八道，无诸聚落、村营、城邑、大海、江河、山川、林薮。烧大宝香，曼陀罗华遍布其地，以宝网幔罗覆其上，悬诸宝铃。唯留此会众，移诸天人置于他土。

    变土、谓变秽土为净土。宾、指十方分身佛。诸分身佛将至，是即如来大法身将同时显现，故秽土立现净相。在此净土者，皆其心清净已受佛记之众，不住小乘，远离心垢，故亦不见秽土之相。

    子二　诸佛集坐
    是时、诸佛各将一大菩萨以为侍者，至娑婆世界，各到宝树下。一一宝树高五百由旬，枝叶华果次第庄严。诸宝树下皆有师子之座，高五由旬，亦以大宝而校饰之。尔时、诸佛各于此座结跏趺坐。如是展转，遍满三千大千世界，而于释迦牟尼佛一方所分之身犹故未尽。

    犹故未尽、谓十方诸佛已坐遍三千大千世界，而释迦牟尼一方分身佛之坐，犹未尽足也。

    子三　广变佛土
    时释迦牟尼佛，欲容受所分身诸佛故，八方各更变二百万亿那由他国，皆令清净，无有地狱、饿鬼、畜生、及阿修罗，又移诸天人置于他土。所化之国，亦以琉璃为地，宝树庄严，树高五百由旬，枝叶华果次第严饰。树下皆有宝师子座，高五由旬，种种诸宝以为庄校。亦无大海、江河、及目真邻陀山、摩诃目真邻陀山、铁围山、大铁围山、须弥山等诸山王，通为一佛国土，宝地平正，宝交露幔遍覆其上，悬诸幡盖，烧大宝香，诸天宝华遍布其地。

    此广变其他之大千世界。国、指每一大千世界而言，即一佛教主所应化之国土也。目真邻陀山、即土石之山。山王、谓山之大者。

    释迦牟尼佛，为诸佛当来坐故，复于八方各更变二百万亿那由他国，皆令清净，无有地狱、饿鬼、畜生、及阿修罗，又移诸天、人置于他土。所化之国，亦以琉璃为地，宝树庄严，树高五百由旬，枝叶华果次第庄严。树下皆有宝师子座，高五由旬，亦以大宝而校饰之。亦无大海、江河、及目真邻陀山、摩诃目真邻陀山、铁围山、大铁围山、须弥山等诸山王，通为一佛国土，宝地平正，宝交露幔遍覆其上，悬诸幡盖，烧大宝香，诸天宝华遍布其地。

    此三变其他之大千世界。以上明小乘人既发大心，则所证涅槃立变为无漏净土。又明一切依报入于一依报，一切清净国土通为一佛国土，无有障碍隔别之相。

    子四　佛方安处
    尔时、东方释迦牟尼所分之身，百千万亿那由他恒河沙等国土中诸佛，各各说法来集于此。如是次第十方诸佛，皆悉来集，坐于八方。尔时、一一方四百万亿那由他国土诸佛如来，遍满其中。

    癸四　持华慰主
    是时、诸佛各在宝树下，坐师子座，皆遣侍者问讯释迦牟尼佛，各赍宝华满掬而告之言：‘善男子！汝往诣耆阇崛山释迦牟尼佛所，如我辞曰：“少病、少恼、气力安乐、及菩萨声闻众悉安隐不”？以此宝华散佛供养而作是言：“彼某甲佛与欲开此宝塔”。诸佛遣使，亦复如是。

    主、指释迦牟尼。耆阇崛山即灵鹫山，为佛说法安住之处。秽土既尽变为净土，更何有此山之相？解之者约有二义：一、此灵山即为本心之山，二、净土之相亦不碍于灵山之相。盖凡圣同居土，实报庄严土，及常寂光土等，并无二土，即是一土，但随其心净则国土净耳。病恼、非佛身之病恼，众生心净易化则佛安乐，难化即增佛之病恼，所谓众生病则佛病也。

    壬三　正开塔
    尔时、释迦牟尼佛见所分身佛悉已来集，各各坐于师子之座。皆闻诸佛与欲同开宝塔，即从座起，住虚空中。一切四众起立合掌，一心观佛。于是释迦牟尼佛以右指开七宝塔户，出大音声，如却关钥开大城门。

    诸佛齐集，与欲同开，显十方诸佛无不欲于如来藏心，显现本有之清净法身。故释迦牟尼即先示现住空，以显中道之义。空则非有，住则非空，即无住而住之义也。右指以随顺为义，喻顺于一切众生根性以为开示。开权显实之妙法，为二乘所希闻，故曰出大音声。破除一切执着，故曰如却关钥。统摄群机，导归一乘，故曰开大城门。

    辛三　明见赞
    即时一切众会皆见多宝如来，于宝塔中坐师子座，全身不散，如入禅定。又闻其言：‘善哉！善哉！释迦牟尼佛，快说是法华经，我为听是经故而来至此’。尔时、四众等见过去无量千万亿劫灭度佛说如是言，叹未曾有。以天宝华聚，散多宝佛及释迦牟尼佛上。

    此释众见佛身、散华赞叹。坐师子座下三句，显如来法身常住、圆满寂灭之相。会众既见佛身，再闻赞善，故叹未曾有，益证是经之可尊重也。会众亲闻过去古佛之言，正明生死涅槃平等。

    己二　募众说经方陈付嘱
    尔时、多宝佛于宝塔中分半座与释迦牟尼佛，而作是言：‘释迦牟尼佛！可就此座’。即时、释迦牟尼佛入其塔中，坐其半座，结跏趺坐。
    此释如来塔中同坐。古佛今佛法身不二，正明佛身平等。
    尔时、大众见二如来在七宝塔中师子座上，结跏趺坐，各作是念：佛坐高远，惟愿如来以神通力，令我等辈俱处虚空。即时、释迦牟尼佛以神通力，接诸大众皆在虚空。
    此释如来接众处空。以神通力、接诸大众皆在虚空，喻以方便智力，尽引众生处处离着，以上趣一乘中道。此即释迦牟尼所正说之妙法，与多宝如来所由赞善之义也。
    以大音声普告四众：‘谁能于此娑婆国土广说妙法华经？今正是时，如来不久当入涅槃，佛欲以此妙法华经付嘱有在’！
    此释付嘱流通。

    戊二　重颂
    己一　颂塔涌闻法证经胜妙
    尔时、世尊欲重宣此义而说偈言：‘圣主世尊，虽久灭度，在宝塔中，尚为法来；诸人云何不勤为法？
    此一颂半，颂多宝如来尚为经证，并劝勤求法。圣主世尊、指多宝如来。
    ‘此佛灭度无央数劫，处处听法，以难遇故。彼佛本愿：我灭度后，在在所往常为听法。
    此二颂、颂多宝如来本愿。
    ‘又我分身无量诸佛，如恒沙等来欲听法，又见灭度多宝如来。各舍妙土及弟子众、天、人、龙、神诸供养事，令法久住，故来至此。
    此三颂、颂分身佛愿来听法，及愿与同开塔亲见如来。
    ‘为坐诸佛，以神通力移无量众，令国清净。诸佛各各诣宝树下，如清净池莲华庄严，其宝树下诸师子座，佛坐其上，光明严饰，如夜闇中然大炬火。
    此三颂半，一颂、变土，二颂、集坐。
    ‘身出妙香，遍十方国，众生蒙熏，喜不自胜。譬如大风吹小树枝，以是方便，令法久住’。
    此二颂、颂佛香熏众、利生说法。就法身言，则众所蒙熏者，应为佛功德之香。是方便、指变净土集佛身等事。久住、谓令妙法显现，流通于世也。

    己二　颂募众说经方陈付嘱
    庚一　陈募说经
    告诸大众：‘我灭度后，谁能护持、读说斯经，今于佛前自说誓言？其多宝佛，虽久灭度，以大誓愿而师子吼；多宝如来及与我身所集化佛，当知此意。
    此三颂半，颂护持读说是经者、应自说誓，并颂古佛今佛，悉知其意。

    ‘诸佛子等，谁能护法，当发大愿，令得久住。其有能护此经法者，则为供养我及多宝。此多宝佛处于宝塔，常游十方，为是经故；亦复供养诸来化佛，庄严光饰诸世界者。
    此四颂、颂护法者当发大愿，并言护法即是供养我及多宝与诸化佛。护者、如对于是经受持、读诵、书写、刻印、供养、礼拜、一切尊重赞叹恭敬等皆是。盖自能尊重是经，即是使人知是经之可尊重，由知尊重故生信，由信故起解，由解起行，由行起证，即可直趋无上菩提也。又此经为诸佛之法身舍利，为诸佛之所护念，能护此经即为随顺佛之本意，亦即为供养诸佛。

    ‘若说此经，则为见我、多宝如来、及诸化佛。诸善男子，各谛思惟！此为难事，宜发大愿！
    此二颂、颂说法者即是见我、与多宝如来与诸化佛。并言此为难事，宜发大愿。佛有身、语、意，此经妙义即为佛之本意，能说此经故如见佛。又说经为荷担佛法教化众生，故曰难事。

    庚二　对比胜劣
    ‘诸余经典数如恒沙，虽说此等，未足为难。若接须弥掷置他方无数佛土，亦未为难。若以足指动大千界，远掷他国，亦未为难。若立有顶，为众演说无量余经，亦未为难。若佛灭后，于恶世中能说此经，是则为难。
    此六颂、颂说经之难，非但具神通力、及能演说无量余经者可及。须弥为最高之山，然仍为大千界之一部分。言大千界，则其体更巨矣。有顶、为大千界之最高处，即色究竟天。

    ‘假使有人，手把虚空而以游行，亦未为难。于我灭后，若自书持，若使人书，是则为难。若以大地置足甲上，升于梵天，亦未为难。佛灭度后，于恶世中暂读此经，是则为难。
    此四颂、颂书持是经及暂读是经之难，亦非但有神通力者可及。以大地升于梵天，须通过欲界天，极言其高以先显上升之难。而此经义为平等大慧法身之所流露，彼为无明烦恼覆障之众生，虽暂读此经，因有覆障而不能入，较大地上升之通过欲界天为尤难也。

    ‘假使劫烧，担负干草入中不烧，亦未为难。我灭度后，若持此经为一人说，是则为难。
    此二颂、颂为一人说经之难。三灾内之火灾，至初禅天为止，业力既尽，世界乃坏，故有劫火烧坏世界之时。乃求干薪入劫火不烧易，求为恶世一人说经难，正显信解是经者不易得也。

    ‘若持八万四千法藏、十二部经，为人演说，令诸听者得六神通，虽能如是，亦未为难。于我灭后，听受此经，问其义趣，是则为难。
    此三颂、颂教授神通易，听受经义难。经有八万四千法门，对治八万四千烦恼，故曰法藏。十二部经，即契经等十二部之教相。六神通、谓天眼通等。均见前释。声闻罗汉虽得神通，然未闻是经之义，仍属小乘。若获闻此义，即得回小向大以趋于无上菩提，故听经而能领受，因问而识义趣，为难事也。

    ‘若人说法，令千万亿无量无数恒沙众生得阿罗汉，具六神通，虽有是益，亦未为难。于我灭后，若能奉持如斯经典，是则为难。
    此三颂、颂奉持是经之难。奉持、谓敬奉忆持，使不忘失。

    ‘我为佛道，于无量土，从始至今广说诸经，而于其中此经第一，若有能持，则持佛身。
    此二颂、颂经最胜，并颂持经功德。

    庚三　重募持人结成胜行
    ‘诸善男子！于我灭后谁能受持、读诵此经，今于佛前自说誓言？此经难持，若暂持者，我则欢喜，诸佛亦然；如是之人，诸佛所叹，是则勇猛，是则精进，是名持戒、行头陀者，则为疾得无上佛道。
    此四颂半、颂当誓持经，及暂能持经之功德。

    ‘能于来世读持此经，是真佛子，住淳善地。佛灭度后，能解其义，是诸天人世间之眼。于恐畏世，能须臾说，一切天人皆应供养。
    此三颂、颂当来读持是经者之功德。富于决信，为淳善地。世间眼、谓具足如来智慧光明，堪为痴闇世人之导引。恐畏世、即恶世；不信是经，更加谤毁，故此世间令人恐畏。结言：于佛灭后如此读诵受持是经，则为荷承如来事业，而堪受人天之供养也。

    提婆达多品第十二

    此为叹人美法劝募持行章内之第三品。在全经各品中，则居第十二。提婆、天也，达多、授也；斛饭王之子，佛之堂弟，乞于天而生，故名天授。他经记载佛与天授往劫之事颇多，大概天授对于佛之行事多所违害，正俗情之所谓冤敌也。虽亦曾从佛出家，然意在学佛之神通，冀以炫众而已。往劫见佛修忍辱行，遂发愿生生世世与佛相值，专害佛生命，乞其头目、手足、骨髓等，以成就其忍辱之行。就道言之，此实为佛之善友，但为违缘之善友耳。盖违缘善友，能使人道心愈益坚固，更胜于顺缘善友，故修道者当视违缘之友为善知识也。文殊师利为龙女顺缘之善友，顺则易见。天授为释迦逆缘之善友，逆则难知。为表逆缘并示世尊无怨，故有此品。

    又、龙女闻经，现前成佛，为显此经殊胜，故有此品。

    又、在显一乘境之各品中，方便品以下已明一乘之境，法师一品遂明一乘境中之行。见宝塔品叙多宝如来听经现身，复明一乘境中之过去佛果；本品叙释尊因往劫求经成佛，显一乘境中之现在佛果；又叙龙女成佛，即显一乘境中之当成佛果。为表经力能生三世佛果，故有此品。

    丁三　顺逆为友
    戊一　明天授与佛违缘善友之德
    己一　明释尊昔重法以求经
    庚一　往昔求法
    辛一　长行
    尔时、佛告诸菩萨及天人四众：‘吾于过去无量劫中求法华经无有懈倦，于多劫中常作国王，发愿求于无上菩提心不退转。为欲满足六波罗密，勤行布施，心无吝惜，象马、七珍、国城、妻子、奴婢仆从、头目髓脑、身肉手足，不惜躯命。时世人民寿命无量，为于法故捐舍国位，委政太子，击鼓宣令，四方求法：谁能为我说大乘者，吾当终身供给走使。
    此释释迦往劫舍位求法。求者、不仅求能闻而已，求能信，求能解，求能行，求能证，求能开示悟入佛之知见皆是。求法华经、即求无上菩提。心不退转、谓或受王位五欲之乐而不以丧其本心，或受怨敌违害之苦而不以懈其初志。象马等为外施，头目等为内施，妻子奴婢等为内外施。所有受用境界、及正报眷属等，莫非个人之福报，乃均不复滞着，愿舍此报以求能为说此法华经者，并愿为之终身服役。释迦远劫以来，即勤求是经如此。

    ‘时有仙人来白王言：“我有大乘名妙法华经，若不违我，当为宣说”。王闻仙言，欢喜踊跃，即随仙人供给所须，采果汲水，拾薪设食，乃至以身而为床座，身心无倦。于时奉事经于千岁，为于法故精勤给侍，令无所乏’。
    此释仙人许说、释迦敬奉。不违、谓不违其意旨命令。佛度众生，悉随顺众心以施教化，今仙人欲人之不违其意乃为说法，此已显示为违缘之友矣。释迦事此仙人，不易行者行，难久行者久，于供给果薪而外，其间必已经有无量忍辱之行毫不退转，故曰乃至以身为床，盖充类至尽之词也。千岁无倦，给侍无乏，求法之愿可谓深重矣！

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘我念过去劫，为求大法故，虽作世国王，不贪五欲乐。椎钟告四方：谁有大法者，若为我解说，身当为奴仆。时有阿私仙，来白于大王：我有微妙法，世间所希有，若能修行者，吾当为汝说。时王闻仙言，心生大喜悦，即便随仙人，供给于所须。采薪及果蓏，随时恭敬与，情存妙法故，身心无懈倦。
    此五颂半内，二颂颂求法，一颂半颂仙许，二颂颂敬奉。椎钟、击钟也。阿私仙、仙之上首也。蓏、瓜瓞之属。

    ‘普为诸众生勤求于大法，亦不为己身及以五欲乐，故为大国王，勤求获此法，遂致得成佛，今故为汝说’。
    此二颂、颂释迦求法之由并劝示勤学。不为己身，言非为己身专求涅槃，亦不为五欲之乐。正明舍大国之王位，悉因为众求法，以能利众故终致成佛也。

    庚二　结会今古
    佛告诸比丘：‘尔时王者，则我身是。时仙人者，今提婆达多是。由提婆达多善知识故，今我具足六波罗密、慈悲喜舍、三十二相、八十种好，紫磨金色，十力、四无所畏、四摄法、十八不共神通道力，成等正觉，广度众生，皆因提婆达多善知识故’。

    自发大乘心，并助人发大乘心者，为善知识。六波罗密以下十一种功德，均见前释。成等正觉，广度众生，佛悉归功于天授宣说是经之力。显如来于一切众生及一切法相，悉照以平等大慧，了无执着差别之相也。

    己二　明天授当来成佛
    告诸四众：‘提婆达多却后过无量劫，当得成佛，号曰天王如来，应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。世界名天道。时天王佛住世二十中劫，广为众生说于妙法，恒河沙众生得阿罗汉果，无量众生发缘觉心，恒河沙众生发无上道心，得无生忍至不退转。

    此为授现前记，即记天王佛成佛时之果相。大千界每一成住坏空为一大劫，一住劫为一中劫。无上道心即菩萨心。无生忍者，证于无生法性之理，印可于心，不复可退转破坏，故名无生忍。菩萨已证于不生不灭之法性，即可得证无生忍。初地创证真如，暨八地之无相行不退，均是得无生忍义。二乘人于平等真如之法性未能了知，执著于善法、恶法之差别，因有生佛之异相。今法华会受佛记者，多为随顺佛教之众，而天授为违害佛教之人亦获受记。此大乘妙法所以为统摄群生，使一切皆导归佛智也，是为授无怨恨之记。

    ‘时天王佛般涅槃后，正法住世二十中劫。全身舍利起七宝塔，高六十由旬，纵广四十由旬。诸天人民，悉以杂华、末香、烧香、涂香、衣服、璎珞、幢幡、宝盖、伎乐、歌颂、礼拜、供养七宝妙塔。无量众生得阿罗汉果，无量众生悟辟支佛，不可思议众生发菩提心，至不退转’。
    此明授灭后记，谓记天王佛灭度后之果相。

    己三　结闻经获益
    佛告诸比丘：‘未来世中，若有善男子、善女人，闻妙法华经提婆达多品，净心信敬不生疑惑者，不堕地狱、饿鬼、畜生，生十方佛前所生之处，常闻此经。若生人天中，受胜妙乐。若在佛前，莲华化生’。

    此释净信是经、获受利益。净心信敬，谓清净其心信受敬奉也。若不体佛之平等大慧，不知众生皆有佛性，但执著于种种差别法相，以为某当堕狱，某当成佛，某为善人，某为恶道，此皆违于如来生佛同体之平等大慧，即为其心不净。由不净故不信，由不信故疑。以为此品经文，不过示佛不念恶之德，及佛戒人以不当念恶而已。甚或疑此品为本来无有，为非佛所说，如此皆为不净、不信、不敬，断佛种子，即系自绝于佛，更何由永离恶趣，生恒值佛及常闻此经，或升梵天，或生净土，受有得近菩提之报也哉？

    戊二　明文殊与众顺缘善友之力
    己一　智积请归释尊留止
    于时下方多宝世尊所从菩萨名曰智积，白多宝佛，当还本土。释迦牟尼佛告智积曰：‘善男子！且待须臾。此有菩萨名文殊师利，可与相见论说妙法，可还本土’。多宝如来本为东方过去古佛，兹云下方者，从其涌出之方称之也。智积以说法既毕，故请多宝还归本土。而释尊告使暂留，因以引起文殊师利教化龙女之事。

    己二　文殊涌出来见智积
    尔时、文殊师利坐千叶莲华，大如车轮，俱来菩萨亦坐宝莲华，从于大海娑竭罗龙宫自然涌出，住虚空中，诣灵鹫山。从莲华下，至于佛所，头面敬礼二世尊足。修敬已毕，往智积所共相慰问，却坐一面。

    娑竭罗龙王、即盐海龙王。二世尊、指多宝如来与释迦牟尼，因二世尊正同坐于多宝塔中也。以多宝如来摄一切过去佛，以释迦牟尼摄一切现在佛，故但云敬礼二世尊足也。文殊礼佛既毕，往慰智积，遂启以下问答之因缘。释尊先时放光照境及说方便等品，文殊本在法会，何忽于此时从大海龙宫涌出？盖说此法华全经，本非一朝一夕。方便一品开显既毕，文殊师利等诸大菩萨，即已本佛所说，往化十方诸菩萨众，去来无定，此次适于教化龙宫后复来法会耳。就事相言之，其义如是。若就观心义言之，海中龙宫，即众生心海中自在清净之本心。文殊师利，即如来藏心中之根本无分别智。智积以修积为义，即后得智。根本智于心中忽然开显，名为涌出。坐莲华者，显其具足因行领证果位，如花开而莲见，莲实而花落也。

    己三　文殊智积共为论议
    庚一　论化众多少
    辛一　问化多少答数无量
    智积菩萨问文殊师利：‘仁往龙宫，所化众生其数几何’？文殊师利言：‘其数无量，不可称计，非口所宣，非心所测。且待须臾，自当证知’。

    仁、犹言仁者，即具足菩萨之德者。以大智故名为菩提，以大悲故名为萨埵，仁者、即其通称也。智积问所化众生几何，而文殊答以非可口宣心测，盖佛智境界离于语言，不堕数量，唯证乃知也。

    辛二　龙宫涌出文殊指示
    所言未竟，无数菩萨坐宝莲华从海涌出，诣灵鹫山，住在虚空。此诸菩萨，皆是文殊师利之所化度，具菩萨行，皆共论说六波罗密。本声闻人，在虚空中说声闻行，今皆修行大乘空义。文殊师利谓智积曰：‘于海教化，其事如是’。

    此释化众涌出、文殊指示。无数菩萨均坐宝莲华，喻以无分别根本智为母，皆能出生一切佛功德宝。又自见宝塔品以来，皆云诸大菩萨住于虚空，盖显无住而住之义。此空非枯寂之空，乃菩萨具德之空。小乘之空，为灰身泯智之空；大乘之空，为净妙庄严之空。非证不知，非言可显，故文殊师利先以所化菩萨万德庄严之相示之，而复明言其教化之事如是也。

    辛三　智积赞扬文殊告化
    尔时、智积菩萨以偈赞曰：‘大智德勇健，化度无量众，今此诸大会，及我皆已见。演畅实相义，开阐一乘法，广导诸众生，令速成菩提’。文殊师利言：‘我于海中，唯常宣说妙法华经’。

    智积谓：文殊导众之功，全由开闸一乘实相。而文殊亦言：我在龙宫，唯常宣说是经，则妙法华经之尊重益彰矣。文殊亦名妙智、妙德，故云大智德。勇健、有力之义。

    庚二　论成佛迟速
    辛一　智积问
    智积问文殊师利言：‘此经甚深微妙，诸经中宝，世所希有，颇有众生勤加精进修行此经，速得佛不’？

    此释问修是经、得佛迟速。此经所以微妙者，正以其能为经中之宝。以有此宝，故能转一切法皆为佛法，摄一切经尽为妙法之经。智积欲显经力能致现前佛果，故问以启之。

    辛二　文殊答
    文殊师利言：‘有娑竭罗龙王女，年始八岁，智慧利根，善知众生诸根行业，得陀罗尼。诸佛所说甚深秘藏悉能受持，深入禅定，了达诸法，于刹那顷发菩提心得不退转，辩才无碍，慈念众生犹如赤子，功德具足，心念口演，微妙广大，慈悲仁让，志意和雅，能至菩提。

    此释龙女受持是经、能至菩提。多慧则根利，根利多慧故于众生则善知其根业，于经义则能得其总持。因能受持此甚深秘藏之妙法华经，故深入禅定，证于法性，通达法相。是以无上觉心任运而生，一发永发得不退转，心念口演、谓心之所念，口即能演，故说法度人恒不失时，亦不失机；所说法义，共见为微妙广大。慈让和雅、谓烦恼习气消除净尽。以上种种，明龙女定慧具足，顿发大心，成就自利利他诸功德，遂得疾至菩提。而悉由得闻是经之故，初不以恶趣女身为碍，则是经最可尊重之义益明矣。

    辛三　智积疑
    智积菩萨言：‘我见释迦如来于无量劫难行苦行、积功累德求菩提道，未曾止息，观三千大千世界乃至无有如芥子许非是菩萨舍身命处，为众生故然后乃得成菩提道。不信此女于须臾顷便成正觉。

    此释智积不信龙女速成正觉。难行苦行，谓艰难困苦之行。智积但就成佛艰难之通常事相观之，故不信当下遂能成佛。

    辛四　龙女现
    壬一　龙女现赞
    言论未讫，时龙王女忽现于前，头面礼敬，却住一面，以偈赞曰：‘深达罪福相，遍照于十方，微妙净法身，具相三十二，以八十种好用庄严法身；天人所戴仰，龙神咸恭敬，一切众生类，无不宗奉者。又闻成菩提，唯佛当证知。我阐大乘教，度脱苦众生’。

    罪福相、谓全法界一切因缘果报之相。如三恶道为罪相，则人天为福相；世间为罪相，则出世间为福相；菩萨为罪相，则佛为福相是也。佛于此差别之相，悉皆遍照，遍照者了知其等于法界，等于虚空，此为佛之报身。深达实相之智体，本来微妙清净，此为佛之法身。相好庄严，此为佛之应化身。龙女既先赞佛之身，复言自将成佛，唯佛证知，但我永以大乘教义度脱众生而已。此正龙女受持妙法应速得佛之由也。上节智积疑问，正待文殊之答。然而众生当下可以成佛之证，岂语言所能显示？兹不待文殊言答之时，龙女已当下显现，先示佛身差别之相，后复自承作佛与其作佛之本怀。如是事相，文殊并未答言，然此正文殊无言之妙答，故智积闻之而了然无疑也。

    壬二　鹙子申疑
    时舍利弗语龙女言：‘汝谓不久得无上道，是事难信。所以者何？女身垢秽，非是法器，云何能得无上菩提？佛道悬旷，经无量劫勤苦积行，具修诸度，然后乃成。又女人身，犹有五障：一者、不得作梵天王，二者、帝释，三者、魔王，四者、转轮圣王，五者、佛身，云何女身速得成佛’？

    在人道中之女身，本为罪业报之相，不堪为胜法所依，故非法器。诸度、谓忍辱、布施等度，即菩萨行之各波罗密也。梵天王、为色界天之主，帝释、为三十三天之主，魔王、为欲界天之主，转轮圣王、为四天下之主。作此诸天之主，均须具足梵行，而女子成就烦恼诸染污智，故不得作。又男身为佛三十二相之一，故女身亦不得作佛。以上总言女身不能作佛，且非久劫修行亦难作佛。此皆舍利弗尊者所闻佛说三乘之教，以尘沙烦恼未尽故，而仍滞于分别法执如此。

    壬三　龙女道成
    尔时、龙女有一宝珠，价值三千大千世界，持以上佛，佛即受之。龙女谓智积菩萨、尊者舍利弗言：‘我献宝珠，世尊纳受，是事疾不’？答言：‘甚疾’。女言：‘以汝神力观我成佛，复速于此’。当时众会，皆见龙女忽然之间，变成男子，具菩萨行，即往南方无垢世界，坐宝莲华，成等正觉，三十二相，八十种好，普为十方一切众生演说妙法。

    龙女不即以言答舍利弗，以此当下成佛之境非言可显，惟证乃知。故即假献纳宝珠，以喻成道之速。献宝珠、喻将本有之清净如来藏心，于一刹那间显示于佛。即献即受，喻即悟即证。夫一献一受，石火电光不足以比其速，而龙女成道之速乃复过之，皆显顿悟成佛之义。佛之无相法身，本无男女之相可得，茍于本觉中一念相应，当下即是，何有此三十二相等之示现？惟此依正庄严，正为示现成佛之胜相，亦即佛之名所由以立。故龙女于忽然之间，有变相说法、依正庄严等之示现。此正以无言之答，破舍利弗等之分别法执，而显是经力之不可思议也。

    壬四　生闻获益
    尔时、娑婆世界菩萨、声闻、天龙八部、人与非人，皆遥见彼龙女成佛，普为时会人天说法，心大欢喜，悉遥敬礼。无量众生闻法解悟得不退转，无量众生得受道记。无垢世界六反震动，娑婆世界三千众生住不退地，三千众生发菩提心而得受记。智积菩萨及舍利弗、一切众会，默然信受。

    此释娑婆无垢两世界、生闻获益。

    持品第十三

    明一乘境之中，共有三章：第一章、正明权实三根得记，第二章、叹人美法劝募持行，均已释竟。以下第三章，为禀命舍权持行实法。谓禀佛之教命，舍弃权说而奉持实法也。释之者，即为持品。

    持者、持于是经，使不忘失，不敝坏。如受持、读诵、书写、解说、供养、礼拜、恭敬、赞叹等皆是。品居第十三。以上各品，既明一乘境中之境、行、果，故即以此品为流通，亦劝募持行之旨也。


4-6释经文甲二丙三

    丙三　禀命舍权持行实法
    丁一　二万菩萨请此方持
    尔时、药王菩萨摩诃萨、及大乐说菩萨摩诃萨，与二万菩萨眷属俱，皆于佛前作是誓言：‘惟愿世尊不以为虑！我等于佛灭后，当奉持读诵说此经典。
    此方持，谓即于娑婆世界五浊恶世中奉持是经也。
    此释誓请持经。药王与大乐说为二万菩萨之上首，以佛于前品历述浊世奉持是经之难，故今与诸菩萨众作誓持经，请佛勿以为虑。
    ‘后恶世众生，善根转少，多增上慢，贪利供养，增不善根，远离解脱’。
    此释世多恶人。善根转少谓善根薄弱，以是故无远大志愿，得少为足，因起诸慢。又多贪着缘法上之利养，故不惟善根减少，并增长不善根，去解脱之大道乃愈益遥远。
    ‘虽难可教化，我等当起大忍力，读诵此经，持说、书写、种种供养，不惜身命’。
    此释不怖恶人。六恶之人虽难教化，然我等应以坚忍而益生起持经之力，于应摄受者而摄受之，于应折伏者而折伏之，不惜弃命持法。

    丁二　四类声闻请他方持
    戊一　前二众请持
    尔时、众中五百阿罗汉得受记者白佛言：‘世尊！我等亦自誓愿，于异国土广说此经’！复有学无学八千人得受记者，从座而起，合掌向佛作是誓言：‘世尊！我等亦当于他国土广说此经。所以者何？是娑婆国中人多弊恶，怀增上慢，功德浅薄，瞋浊谄曲心不实故’。

    异国土、他国土、均指娑婆国外之大千界而言。弊、坏也。恶、指贪、瞋、痴、慢、邪见浊等。希意导言为谄曲，口有心无为不实。五百阿罗汉及八千人等，虽已受佛记，然仍贪着安乐，怖畏生死，冀托净邦，远离秽土，盖由涅槃之习气未空，犹有分别法执。由是可知在本世界五浊恶世中，荷担如来之慧命，良非小心怯弱者所堪任此也。

    戊二　后二众请持
    己一　授记
    庚一　二类得记
    尔时、佛姨母摩诃波阇波提比丘尼、与学无学比丘尼六千人俱，从座而起，一心合掌，瞻仰尊颜，目不暂舍。于时世尊告憍昙弥：‘何故忧色而视如来？汝心将无谓我不说汝名，授阿耨多罗三藐三菩提记耶？憍昙弥！我先总说一切声闻皆已授记。今汝欲知记等，将来之世，当于六万八千亿诸佛法中为大法师，及六千学无学比丘尼俱为法师。汝如是渐渐具菩萨道，当得作佛，号一切众生喜见如来，应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。憍昙弥！是一切众生喜见佛及六千菩萨转次授记，得阿耨多罗三藐三菩提’。

    此释授姨母记。目不暂舍，希受佛记，求而未得之貌。憍昙弥、佛姨母姓也。

    尔时、罗睺罗母耶输陀罗比丘尼，作是念：世尊于授记中独不说我名。佛告耶输陀罗：‘汝于来世百千万亿诸佛法中，修菩萨行，为大法师，渐具佛道，于善国中当得作佛，号具足千万光相如来，应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。佛寿无量阿僧祇劫’。

    此释授妻记。善国、谓清净国土。

    庚二　二类喜领
    尔时、摩诃波阇波提比丘尼及耶输陀罗比丘尼，并其眷属，皆大欢喜，得未曾有，即于佛前而说偈言：‘世尊导师，安隐天人，我等闻记，心安具足’。

    己二　持经
    诸比丘尼说是偈已，白佛言：‘世尊！我等亦能于他方国广宣此经’。
    以上四类声闻，均愿他国持经，其怖畏娑婆之烦恼至矣。盖已味清净者，必不习于烦恼，故不易于浊恶世中行菩萨道。若向在烦恼场中即已能发大心，迨修行稍久，必可转烦恼为菩提，而其所得之功行疾速坚固，殆非性耽清净者所可及矣！

    丁三　八十万亿诸菩萨持
    戊一　长行
    尔时、世尊视八十万亿那由他诸菩萨摩诃萨。是诸菩萨皆是阿惟越致，转不退法轮，得诸陀罗尼。即从座起，至于佛前，一心合掌而作是念：若世尊告敕我等持说此经者，当如佛教，广宣斯法。复作是念：佛今默然不见告敕，我当云何？时诸菩萨敬顺佛意，并欲自满本愿，便于佛前作师子吼而发誓言：‘世尊！我等于如来灭后，周旋往反十方世界，能令众生书写此经，受持、读诵、解说其义、如法修行、正忆念，皆是佛之威力。惟愿世尊在于他方遥见守护’！

    作师子吼而誓，谓以决定说及无怖畏之志而作誓言也。周旋往反于十方世界，显誓愿无穷尽。如法修行，即如妙法而行。正忆念，谓不杂邪见。他方、谓佛彼时所应化之他国土也。

    戊二　重颂
    己一　标当说
    即时诸菩萨俱同发声而说偈言：‘惟愿不为虑，于佛灭度后，恐怖恶世中，我等当广说。

    己二　广忍受
    庚一　打骂忍
    ‘有诸无智人，恶口骂詈等，及加刀杖者，我等皆当忍。

    庚二　慢谤忍
    ‘恶世中比丘，邪智心谄曲，未得谓为得，我慢心充满。
    此一颂、颂恶比丘之慢相。

    ‘或有阿练若，纳衣在空闲，自谓行真道，轻贱人间者。贪着利养故，与白衣说法，为世所恭敬，如六通罗汉。是人怀恶心，常念世俗事，假名阿练若，好出我等过。
    此三颂、颂恶比丘之假行。阿练若、村落闲寂之处。纳衣、行头陀行者之衲衣。人间者、指不居阿练若而与世往来之人。贪着利养下四句，义可两释：一、即诸菩萨谓此恶人贪着利养，妄拟罗汉。一、即指恶人所轻贱之人，贪着利养，妄拟罗汉，其义均通。好出我等过，谓搜寻诸持经者之过失。

    ‘而作如是言：此诸比丘等，为贪利养故，说外道论义，自作此经典，诳惑世间人，为求名闻故，分别于是经。常在大众中，欲毁我等故，向国王、大臣、婆罗门、居士、及余比丘众，诽谤说我恶，谓是邪见人，说外道论义。
    此颂恶人诽谤之词。恶人无智，不解经义，故谓持是经者为邪见，为外道论议也。

    ‘我等敬佛故，悉忍是诸恶，为斯所轻言：汝等皆是佛。如此轻慢言，皆当忍受之。
    此颂诽谤能忍。汝等皆是佛五字，即恶人轻侮之词。谓汝既通斯妙法，汝等岂非即是佛乎？诸菩萨以敬佛重经之故，悉皆忍受。

    庚三　毁辱忍
    ‘浊劫恶世中多有诸恐怖，恶鬼入其身，骂詈毁辱我。我等敬信佛，当着忍辱铠，为说是经故，忍此诸难事。我不爱身命，但惜无上道，我等于来世，护持佛所嘱。
    恶鬼入身，喻恶人狂詈如中魔鬼也。

    庚四　默摈忍
    ‘世尊自当知，浊世恶比丘，不知佛方便，随宜所说法，恶口而颦蹙，数数见摈出，远离于塔寺。如是等众恶，念佛告敕故，皆当忍是事。
    恶人不知佛所说法，为随顺众生机宜而说，而反以为外道，故恶口颦蹙而横加摈斥也。

    己三　结持经
    ‘诸聚落、城邑，其有求法者，我皆到其所，说佛所嘱法。我是世尊使，处众无所畏，我当善说法，愿佛安隐住。我于世尊前，诸来十方佛，发如是誓言，佛自知我心’。
    此二颂颂劝持，一颂结成。


4-7释经文甲二乙二

    安乐行品第十四

    乙二 明一乘行
    丙一 所行之行
    唐窥基法师玄赞科判中，计分三编：上编自方便品至持品，共十三品，明一乘之境；前已释竟。以下为中编，专明一乘之行。在此编中、共有二品：首为安乐行品，释所行之行；次为从地涌出品，专释能行之人。欲明能行之人，必先明所行之行，故明一乘行编中先有安乐行品。

    法华论谓求三乘果者，说于大乘而取非大乘，为第六增上慢人。其所已集之功德尚非无上，不堪闻受此经。如建功者未至殊勋，岂足当髻内明珠之上赏！此品正明已堪得此会归一乘之无上功德者，获佛说是经之赐，正与有大功者被赐明珠无异。为对治此增上慢，故有此品。

    十无上中有力无上，而力无上之三力中有持力，其通释所持之法与能持之人者，为法师品。但释能持之人者为持品。至专释所持之行者，则为此安乐行品。前在法师品中，如讲末世法师说法仪轨等，亦明一乘之行。然此但于一乘境中带明之行，未为正明持是经者所行之行，为欲正明行者之行相，故有此品。

    离危险怖畏曰安，适身悦心为乐，威仪可轨、语言有则曰行。凡能安住于法，则在浊恶末世中，即可远离怖畏，身心安乐。以行为因，以安乐为果，此为安乐行之依主释。若安住于远离险怖之法，即行即安乐，安乐即为行之自身，并以表示行之性质，此为安乐行之持业释。又因能安住于法，而身口意三业以住于法故悉皆悦乐，由是能自行法并能教人行法，使此妙法得流通于世，此为有观安乐行。若知一切法相当体空寂，毕竟无所安、无所乐、无所住、无可行，是为真安乐，是为真安住于安乐法而行，是为真能于末法宣扬是经，此为空观安乐行。若知一切法虽体性空寂，而业用之相不坏不杂，业用虽不坏不杂而亦无定相可取，此为中道安乐行。

    丁一　启请
    尔时、文殊师利法王子菩萨摩诃萨白佛言：‘世尊！是诸菩萨甚为难有！敬顺佛故，发大誓愿，于后恶世护持读说是法华经。世尊！菩萨摩诃萨于后恶世，云何能说是经’？

    文殊师利为菩萨之上首，前品诸菩萨既已发誓持经，故问如来行何方法，始能于浊恶末世中流传解说此经。盖已将前所信受领解者，力为荷担，而期与诸菩萨众实力奉行矣。能说是经者，必先能行、能证而后始可为人解说，故以能说赅括一切观行等。

    丁二　开示
    戊一　详答因安乐行行
    己一　标答
    佛告文殊师利：‘若菩萨摩诃萨，于后末世欲说是经，当安住四法。四法者、即下文之四行是：一、正身行，二、正语行，三、意离诸恶自利行，四、心修诸善利他行。

    己二　显答
    庚一　正身行
    辛一　长行
    壬一　标处
    ‘一者、安住菩萨行处、亲近处，能为众生演说是经。
    安住着，心契是理，身习是事，行之纯熟了无不适之谓。行处、谓心所游息依止之处。亲近处、谓亲习接近之处。凡心之所缘，身之所接，茍非契于正法理性者，皆非菩萨之行处、亲近处也。

    壬二　别释
    癸一　明行处
    ‘文殊师利！云何名菩萨摩诃萨行处？若菩萨摩诃萨住忍辱地，柔和善顺而不卒暴，心亦不惊；又复于法无所行而观诸法如实相，亦不行不分别，是名菩萨摩诃萨行处。

    行、即观行。自住忍辱地句至心亦不惊，为有观安乐行，盖以如实观智为先导而起于行也。凡小乘法以离欲为本，而菩萨法则以无瞋为本，若不能无瞋即不能利人，处此浊恶世中，将无往而不为烦恼之所动摇矣。菩萨以忍辱为住，住于忍辱，如住于地，喻如大地能容摄一切山海、草木、众生，而一切有情、无情亦不能离地而别有所住，尽当安住于是也。住忍辱地一句为下三句之总纲。菩萨入世度生，所作之事非能顺于世间之心欲，所有贪着五欲生死之法，菩萨悉愿使之舍离，故往往为恶众生之所怨害。菩萨以忍辱故，所有对此怨害之语言、行动，尽离粗犷之习。又以忍辱故，不但于众生之怨害不加违拒，且能顺于二空之智以为修习，使不见有我法，不见有众生法，不见有损害之法，不见有瞋恨之法，故曰柔和善顺，此名怨害忍。怨害之相不一，或为饥寒逼迫，乃至打击苦痛等事，受之者恒易轻卒暴动。菩萨以忍辱故，内无所动而无有卒暴，是名苦逼忍。菩萨观于无生法性，心常与实相之真理相应，对于一切外境外缘之动扰，恒觉其心清净有如虚空，故能不惊，此名谛察法忍。以上、均名有观安乐行。

    菩萨复以如实之智，观于众生及法，究竟都非真实。故虽行于一切法，而不分别执著于所行之相，因能照了于一切法之真实自体性相。譬如菩萨行忍辱法，以照见我、及众生、及辱者、忍者皆假相故，虽行忍辱，自不执著于我忍及我所忍之辱之相，是谓于法无所行及能观法之实相也。此为空观安乐行。

    然但观空而不修有行，将滞著于小乘而无所利，故菩萨不专以空为观行。又但观有而不修空行，将滞著于生死而无所证，故菩萨不专于有起分别。故曰：亦不行不分别。菩萨于空有两俱无住，若心有住即为非住也，此名中道观安乐行。

    以上总名菩萨摩诃萨行处，为身、语、意、心四行之通因。

    癸二　明亲近处
    子一　初亲近处
    ‘云何名菩萨摩诃萨亲近处？菩萨摩诃萨不亲近国王、王子、大臣、官长；不亲近诸外道、梵志、尼犍子等，及造世俗文笔、赞咏外书、及路伽耶陀、逆路伽耶陀者；亦不亲近诸有凶戏、相叉相扑，及那罗等种种变现之戏；又不亲近旃陀罗、及畜猪羊鸡狗、畋猎渔捕诸恶律仪。如是人等或时来者，则为说法，无所希望。

    先应离四恶缘。国王、王子、大臣、官长，为一时有权力之人，以世缘深重，故其行动未必尽合佛道。若与亲近，不随顺则受种种烦恼纠缠之逆境损害，若随顺之则受非分名利供养之顺境损害，均为害道之增上缘，此应离损害缘者一也。外道、梵志，已见前释。尼犍子、亦名离系子，谓离于人世羁缚，即现由印度流入英美之瑜伽外道。其生活务简单，亦修禅定，求神通，自谓永得解脱，与婆罗门教已稍有异。世俗文笔赞咏，指诗文词言。外书，指教外文字。攻世俗文字者，易令道心散乱。路伽耶陀、即顺世外道：其说谓万有悉由四大而成，四大不外质力二者，物质不灭即四大不灭，无轮回之法，无出世之法，悉顺世人之心欲而行。反其说者，即为逆路伽耶陀，以其学说务与相反，故名为逆，亦称左顺世外道，言与顺世外道之见相左也。以上诸外道，皆为互相诤论斗议之法。由其具有种种恶知见，自执以为是，故于平等真如常住普遍之真理永不相应，亲近则有妨于正见，此应离恶见缘者又一也。凶戏及相叉相扑为戏，皆凶恶游戏之事。那罗能涂面扮演，变现幻状，盖优伶之类。言此种种游戏，能败坏善业，扰乱心性，故菩萨不应亲近，此应离坏乱缘者又一也。旃陀罗、为婆罗门四巨姓外之一，号称劣种人，执诸贱业。畜猪羊等及畋猎渔捕者，为造恶业以资生活之人。近之则增长恶缘，故不当亲近，此应离恶业缘者又一也。以上四种，菩萨但不应与之亲近而已，并非拒不与言。若有来者，亦应随宜说法，而不希望其有所利养与受其赞叹也。

    ‘又不亲近求声闻比丘、比丘尼、优婆塞、优婆夷，亦不问讯。若于房中，若经行处，若在讲堂中，不共住止。或时来者，随宜说法，无所希求。

    此应离劣友缘。求声闻果者志在小乘，若菩萨具有佛智，遇此小乘人，亦可随缘摄受。但此系初发心菩萨，始获闻一乘境之行者。一与亲近，则彼声闻人亦自各有其修证独得之处，菩萨或为所移以致退堕，或因所见互异致起争论，反碍进修，故不与亲近为最合宜。若来问法，则亦当随宜为说。然亦即说──此大乘之妙法──之即已，并不希求其必能领受也。

    ‘文殊师利！又菩萨摩诃萨，不应于女人身取能生欲想相而为说法，亦不乐见；若入他家，不与小女、处女、寡女等共语，亦复不近五种不男之人以为亲厚。

    此应离长染缘。能生欲想，谓能令彼起爱欲之想。言菩萨不应存此心而为女人说法，非谓不应为女人说法也。小女、即幼女，处女、守贞不字者，寡女、已无夫者。五种不男之人，谓生来便不具男根者，以刀除去者──如阉宦是，遇男变男遇女变女嫉妒不能淫者，半月变男半月变女者，或男或女随时变移无定者。以上各种，菩萨应不乐见、不与语、不与亲厚者，为此非法器，徒致增长不清净法，于宏法无益耳。

    ‘不独入他家；若有因缘须独入时，但一心念佛。若为女人说法，不露齿笑，不现胸臆；乃至为法犹不亲厚，况复余事！不乐畜年少弟子，沙弥小儿亦不乐与同师。此应离讥诃缘、非轨缘、及散乱缘。独入女子家，非即便有过失，特易渐生过失，且召讥嫌，故不独入。至不得已独入时，则如入险途，应即一心念佛。既以摄心清净，兼望佛力加被护持净戒也。露齿笑为轻笑，现胸臆为无仪，均属非轨，并应远离。畜年少弟子、沙弥小儿及与同师，则均不免任教育保护之责，事至纷扰，亦非菩萨志存宏道之时所宜也。

    以上种种，皆教菩萨之律仪。离此十恶缘，即为菩萨之修戒行也。

    ‘常好坐禅，在于闲处修摄其心。文殊师利！是名初亲近处。

    此释修定行并总结也。一切恶律仪之法既无不远离，由是守护六根不令放逸，故能与禅定相应，此为由戒生定。恶缘之处既不应亲近，益显善缘之处当亲近耳。

    子二　第二亲近处
    ‘复次、菩萨摩诃萨观一切法空，如实相不颠倒，不动、不退、不转。

    此下释修慧行，为由定生慧也。约分为二：初、空观，后、有观。自观一切法空句至无碍无障，共十八句，为空观，兹逐次释之：一切法皆由遍计所执而有，先有种种我，如世间有士夫等我，出世间有预流等我。世法中有五行、五常等法，佛法中有六根、六尘等法。皆因妄心分别，遂见有我法可得。而究其体性，毕竟空寂，故曰一切法空。以人我、法我二俱空故，一切法之实体于以显现，故曰如实相。以随顺于遍计所执，遂依之起颠倒所生染法，若随顺真如实法，即为清净依他起性故不颠倒，以上为三性空观。由观一切法空，显于平等实相，远离颠倒，故法体常住不动。凡可进退移转者为动，以能动故或随上品进转，或随下品退失。有为法若是，无为法不尔。此于空观之中，一一显法体之实相。

    ‘如虚空无所有性，一切语言道断，不生、不出、不起。

    虚空无所有，亦无能有，故无能得无所得，二得俱无是即真如性，故为言语理路之所不能达。生、出、起三相，皆有为相，即有变异有毁灭。若实相平等常住，无毁灭相故无生相，无变异相故无出相、起相。

    ‘无名无相实无所有，无量、无边、无碍、无障。以分别故有相，以分别相故有名，法体离于能遣所遣，故非名相所能到，故曰无名无相。以言语道断名相不及故，一切妄法遂于实相上均无所有。以下四句，更显法体之超妙。无有三世之相可得、为无量，无有十方之际可得、为无边，离一切烦恼障、为无碍，离一切所知障、为无障。以上十八句，为三观中之空观。

    ‘但以因缘有，从颠倒生，故说。常乐观如是法相，是名菩萨摩诃萨第二亲近处 。

    此为有观。一切法空既为真空，一切法有即为妄有。虚空、国土、三界、五趣、四生一切法境，莫不由迷妄想成，由无明生起，故曰以因缘有，从颠倒生。此特略说其义耳，能常作有、空两观，即能破人、法二我执，离烦恼、所知之二障，是即菩萨摩诃萨第二亲近处也。

    辛二　重颂
    壬一　颂住安乐行
    癸一　劝示
    尔时、世尊欲重宣此义而说偈言：‘若有菩萨，于后恶世，无怖畏心，欲说是经，应入行处及亲近处。
    此一颂半颂劝示，谓劝行此安乐行而示以应安住之处也。

    癸二　别颂
    子一　颂外人境有法二处
    ‘常离国王、及国王子、大臣、官长，凶险戏者，及旃陀罗，外道、梵志；亦不亲近增上慢人，贪着小乘三藏学者，破戒比丘，名字罗汉；及比丘尼好戏笑者，深着五欲求现灭度诸优婆夷，皆勿亲近。

    此前一颂半，颂离损害、坏乱、恶业、恶见四缘。后三颂颂离劣友缘。三藏、指小乘之经、律、论三藏。名字罗汉，谓非真阿罗汉。现灭度，谓于现法中求究竟安乐，亦称现法涅槃。如在家、出家实未能离于五欲，而但求现世一生之安乐清净者，非解脱生死之涅槃也。以上均言应离。

    ‘若是人等，以好心来，到菩萨所，为闻佛道，菩萨则以无所畏心，不怀希望而为说法。
    此二颂、颂不离。闻佛道、谓闻修行成佛之道。不怀希望，谓不希望其名利恭敬，与必能荷担佛法也。

    ‘寡女、处女、及诸不男，皆勿亲近以为亲厚。亦莫亲近屠儿、魁脍、畋猎、渔捕，为利杀害，贩肉自活，炫卖女色，如是之人皆勿亲近。凶险相扑、种种嬉戏，诸淫女等，尽勿亲近。莫独屏处为女说法，若说法时无得戏笑。入里乞食，将一比丘，若无比丘，一心念佛。
    此六颂、颂离四处。不男、谓非法器之众生，如前已释。魁脍、细切肉之人。畋猎、射击禽兽者。为利杀害，为谋生之利而以杀害生命为事。炫卖女色，指业淫者。屏处、独处也，屏处为女说法，则有乖仪轨。

    ‘是则名为行处、近处，以此二处，能安乐说。
    此总结也。无所畏等名为行处，离外恶缘等名为亲近处。以上总明外离恶缘，为行处、亲近处。

    子二　颂有空法行处
    ‘又复不行上中下法′有为无为、实不实法，亦不分别是男是女，不得诸法，不知不见，是则名为菩萨行处。
    此颂有空二观为菩萨行处。不行、即于法无所行，为无法执。上、指佛法，中、指三乘之出世法，下、指世间法。有为、谓有生灭法，无为、无生灭法。实、即有实体之实法，不实、谓实体上分位之假法。以上颂法空。亦不分别为男为女，此为无众生执。不得诸法、不知、不见，谓我所有法空、及知者见者空也，以上颂生空。

    子三　颂中道境亲近处
    ‘一切诸法空无所有，无有常住，亦无起灭，是名智者所亲近处。颠倒分别，诸法有无、是实非实、是生非生。在于闲处修摄其心，安住不动如须弥山。观一切法皆无所有，犹如虚空，无有坚固，不生、不出、不动、不退、常住一相，是名近处。此颂中道实相观为菩萨之亲近处。空无所有，谓有为法空；无有常住，谓无为法亦空。一切诸法有无、虚实、生灭之相，悉由因缘颠倒分别而生，而诸法之实体，唯是平等真如一真常住。故若了自心，则一切无有坚固之法，悉皆无有。菩萨惟修摄其心常住一相，即住于无所住，亦无住而无不住也。

    壬二　颂得安乐果
    ‘若有比丘，于我灭后，入是行处及亲近处，说斯经时，无有怯弱。菩萨有时入于静室，以正忆念，随义观法。从禅定起，为诸国王、王子、臣民、婆罗门等，开化演畅说斯经典，其心安隐，无有怯弱。文殊师利！是名菩萨安住初法，能于后世说法华经。
    远离诸恶，住于佛法，故心无怯弱；无怯故安，因安故乐。后五句结之。

    庚二　正语行
    辛一　标劝
    ‘又文殊师利！如来灭后，于末法中欲说是经，应住安乐行。
    此标举应住之处、以劝诸菩萨也。

    辛二　别示
    壬一　长行
    ‘若口宣说，若读经时，不乐说人及经典过，亦不轻慢诸余法师，不说他人好恶、长短，于声闻人亦不称名说其过恶，亦不称名赞叹其美，又亦不生怨嫌之心。此释应离七恶。乐说人过，及说经典过，轻慢其余法师，及说人长短，均为言语之过，为说经时所应远离。智度论云：善人相者，不自赞毁，不赞毁他。又说经典过，及慢余法师者，大都为大乘、小乘互较优劣等事。若称名说其过恶，则阻其向大。若赞声闻小乘人之美，则使信大乘者心志不坚。以上六种，均为应离之语恶。无怨嫌声闻之心，似属意业，然既存是心，则易出诸口，故亦应戒。

    ‘善修如是安乐心故，诸有听者不逆其意，有所难问不以小乘法答，但以大乘而为解说，令得一切种智’。

    此释善修安乐心。盖所住者安乐行，能住者心也，故应善修此心。不逆听者之意、为契机，答必以大乘法、为契理。令得一切种智，则为菩萨之体佛心也。

    壬二　重颂
    癸一　颂修安乐行
    尔时、世尊欲重宣此义而说偈言：‘菩萨常乐安隐说法，于清净地而施床座，以油涂身，澡浴尘秽，着新净衣，内外俱净，安处法座，随问为说。
    此颂安坐净身、随问说法。

    ‘若有比丘及比丘尼、诸优婆塞及优婆夷、国王、王子、群臣、士民，以微妙义，和颜为说。
    此颂和颜演说微妙法义。

    ‘若有难问，随义而答，因缘、譬喻，敷演分别。以是方便，皆使发心，渐渐增益，入于佛道。
    此颂方便答问、令他饶益。难问、谓疑义未能通达之处，举此为问，故曰难问。方便、谓以善巧之语，使难问之义通达，卒以佛理启发其向道之心也。

    ‘除懒惰意及懈怠想，离诸忧恼，慈心说法。昼夜常说无上道教，以诸因缘、无量譬喻，开示众生，咸令欢喜。
    此颂自除恶染、勤宣法义。对于世间染污之法，不妨懒惰而不为，而于宏扬佛法修菩萨道，则须以极大之勇猛行之。若于此起懒惰之意，生懈怠之想，其何能与诸佛三大阿僧祇劫修行之意相应乎？除懒惰与懈怠，为精进波罗密。忧恼、谓烦忧恼乱，离诸忧恼，为禅定波罗密。

    ‘衣服、卧具、饮食、医药，而于其中无所希望，但一心念说法因缘，愿成佛道，令众亦尔，是则大利，安乐供养。
    此颂自无希求、愿共成佛。衣服、卧具、饮食、医药，为四受用事。菩萨于此无所希求，惟念诸佛说法之因缘，以求自他共利，此即为真安乐、真供养也。诸佛说法因缘，即内自观证于实相，安住行处、亲近处，远离诸外恶缘，与随顺众生之机说法等是也。

    癸二　颂得安乐果
    ‘我灭度后，若有比丘能演说斯妙法华经，心无嫉恚、诸恼障碍，亦无忧愁及骂詈者，又无怖畏加刀杖等，亦无摈出，安住忍故。智者如是善修其心，能住安乐，如我上说。其人功德，千万亿劫，算数譬喻说不能尽。

    心无嫉恚下二颂，颂比丘能离诸恶。谓心既无嫉恚诸恼障碍，心亦无忧愁，复不忧愁于人之骂詈，又无怖畏于加以刀杖等事，亦无怖畏于受人摈出也。

    庚三　意离诸恶自利行
    辛一　长行
    壬一　修安乐行
    癸一　离恶
    ‘又、文殊师利！菩萨摩诃萨，于后末世法欲灭时，受持、读诵斯经典者，无怀嫉妒、谄、诳之心，亦勿轻骂学佛道者，求其长短。
    以意离诸恶究竟，即为常乐我净，即为大般涅槃，故为自利之行。
    此释离恶。一、离嫉妒，二、离谄曲，三、离诳诈，四、离求人长短。盖嫉妒、谄曲及诳诈，为意业烦恼之最猛利者，恒妨碍质直心之发达；而求人长短之意业，亦为恶身语业之先导。若隐存是意以对于受持是经者，则必妨害行者之精进与佛法之流通，不能利他而又害之，安能成自利之功德乎！故菩萨深戒之。

    ‘若比丘、比丘尼、优婆塞、优婆夷──求声闻者，求辟支佛者，求菩萨道者，无得恼之令其疑悔──语其人言：“汝等去道甚远，终不能得一切种智。所以者何？汝是放逸之人，于道懈怠故”。又亦不应戏论诸法，有所诤竞。

    此复释离恶。一、不恼他，二、不戏论。比丘等四众之中，或求声闻，或求辟支佛，或求菩萨道。若对于其一种人，不知方便引导以会归于一乘，但轻率言其去佛智甚远终不能得，甚或责之为放逸懈怠，此于三乘人之进修毫无所益，徒足以恼乱其心志而已。又对于诸法，作无义理及无饶益之言者，皆为不应说而说，易启辩争，即为戏论。是均非誓持一乘妙法华经之菩萨所应出此。恼乱戏论，均属语业，然能谨之于意，则语恶不生。故曰：无得恼乱，不应戏论，盖望菩萨于意业中深戒之也。

    癸二　修善
    ‘当于一切众生起大悲想，于诸如来起慈父想，于诸菩萨起大师想，于十方诸大菩萨常应深心恭敬礼拜，于一切众生平等说法。以顺法故，不多不少，乃至深爱法者亦不为多说。

    心佛众生三无差别，生佛本来同体，惟佛能证之，故有大悲心于佛之智海中任运流出。若菩萨始领一乘之境，尚未证于此境，故令于一切众生起同体大悲之想。如来能与众生以乐，如慈父之于子，故令于如来起慈父想。菩萨以般若行为主，般若行为学佛之师，故令于诸菩萨起大师想。以敬师故，遂于十方菩萨起身业之恭敬礼拜。以悲众生、复不戏论诸法故，遂于一切众生能为平等说法。是法平等本无高下，斯乃法性平等而说，故为顺法。若为爱法者多说，即为有爱憎心。既启论诤，亦违法性，故不应为深爱法者多说。

    壬一　得安乐果
    ‘文殊师利！是菩萨摩诃萨，于后末世法欲灭时，有成就是第三安乐行者，说是法时，无能恼乱，得好同学共读诵是经，亦得大众而来听受。听已能持，持已能诵，诵已能说，说已能书，若使人书，供养经卷，恭敬尊重赞叹’。

    此释意离诸恶之果。菩萨既无嫉妒、谄、诳，亦不求人长短，复不恼乱他人，亦不戏论诸法，如是质直、慈悲，宜乎说是法时，听法者、同学者、亦不好为恼乱，而悉乐于受持也。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘若欲说是经，当舍嫉、恚、慢、谄、诳、邪伪心，常修质直行。不轻懱于人，亦不戏论法，不令他疑悔，云汝不得佛。
    此二颂、颂离恶。质、谓质朴，直、谓直心。能质直，故远离诸恶。又不欲以此质直表示于人，故无轻懱他人之意。疑悔、即恼他之结果。行者闻言生恼之后，或疑所习之是非莫定，或竟悔其所习之已非也。

    ‘是佛子说法，常柔和能忍，慈悲于一切，不生懈怠心。十方大菩萨，愍众故行道，应生恭敬心，是则我大师。于诸佛世尊，生无上父想。破于憍慢心，说法无障碍。第三法如是，智者应守护，一心安乐行，无量众所敬。
    前三颂、颂修善，末一颂、劝修。于不甚了解法义者，即不肯为说，是为憍慢，亦属有爱憎心，乖平等义，故于说法易启论诤，致生障碍。

    庚四　心修诸善利他行
    辛一　长行
    壬一　修安乐行
    癸一　教慈悲
    ‘又、文殊师利！菩萨摩诃萨，于后末世法欲灭时，有持是法华经者，于在家、出家人中生大慈心，于非菩萨人中生大悲心。

    无论为在家、出家之人，既持是经修大乘之行，必以能得大乘之果为乐；菩萨欲与以乐，故生大慈心。不修大乘行之众生，即为非菩萨人，不修大行以为因，即不能得大果以为乐，不能得乐即有一切苦；菩萨欲令离苦，故生大悲心。此慈悲心，全对众生而起，故曰利他行。

    癸二　教作念
    ‘应作是念：如是之人则为大失！如来方便随宜说法，不闻、不知、不觉。不问、不信、不解。

    此教念惛迷。如来方便之教，原以随顺众生之机，乃众生以下劣之心，起限量之见，不悟方便，反生执着。故本为一乘之理，而闻如未闻，不能了知，不能觉证。既有所疑，复不能问，故疑未断而不信，以不信故不起修习，故不真了解，致永失于佛法，故所失甚大。以上均属惛迷之相。而此闻、知、觉、问、信、解之六事中，尤以真正信解为最难得。如纵论经典，高谈禅理，往往辩辞甚富，则不能谓为一无所解。然于行持，则于佛法或多未合。推其不能起行，仍由未能真信，是之谓解而不信。又若闻三宝之名，即发生赞叹、恭敬、礼拜等事，似不能谓为不信佛。然考其信佛之真际，或视同仙、鬼、神祇之类，则又尚未明了佛之义谛，是之谓信而不解。故信而能解，斯为正解；解而又信，斯为正信也。

    ‘其人虽不问、不信、不解是经，我得阿耨多罗三藐三菩提时，随在何地，以神通力、智慧力，引之令得住是法中。
    此教念化导。菩萨于此惛迷之人，仍本其大悲誓愿及神通智慧之力，终得引之令住是一乘之大法。

    壬二　得安乐果
    ‘文殊师利！是菩萨摩诃萨，于如来灭后，有成就此第四法者，说是法时无有过失，常为比丘、比丘尼、优婆塞、优婆夷、国王、王子、大臣、人民、婆罗门、居士等供养恭敬，尊重赞叹。虚空诸天，为听法故亦常随侍。若在聚落、城邑、空闲林中，有人来欲难问者，诸天昼夜常为法故而卫护之，能令听者皆得欢喜。

    无有过失，谓菩萨慈悲，于一切众生护念化导，令得究竟住于佛法。如是功行，所有天、人、魔怨，无能得其过失，故为一切天人等众所共供养而护持也。　‘所以者何？此经是一切过去、未来、现在诸佛神力所护故。

    此释所由。三世诸佛皆共说是一乘妙法，故共呵护。

    壬三　叹经胜妙
    癸一　标胜妙
    ‘文殊师利！是法华经，于无量国中，乃至名字不可得闻，何况得见、受持、读诵？
    无量大千界中，多有不得闻是经名字者，显经不妄传，与非至其时不获听闻者为数至众。

    癸二　喻胜妙
    子一　明佛昔施权
    ‘文殊师利！譬如强力转轮圣王，欲以威势降伏诸国，而诸小王不顺其命。时转轮王起种种兵而往讨伐，王见兵众战有功者，即大欢喜随功赏赐：或与田宅、聚落、城邑，或与衣服、严身之具，或与种种珍宝、金、银、琉璃、砗磲、玛瑙、珊瑚、琥珀、象、马、车乘、奴婢、人民，唯髻中明珠不以与之。所以者何？独王顶上有此一珠，若以与之，王诸眷属必大惊怪。文殊师利！如来亦复如是，以禅定、智慧力得法国土，王于三界。而诸魔王不肯顺伏，如来贤圣诸将与之共战，其有功者心亦欢喜。于四众中为说诸经，令其心悦，赐以禅定、解脱、无漏根、力诸法之财，又复赐与涅槃之城，言得灭度，引导其心令皆欢喜，而不为说是法华经。

    强力转轮圣王，喻具大威德之如来。威势降伏诸国，即以禅定、智慧力之威势，降伏其心，而净本心之佛土。不顺命之诸小王，喻果上之欲、色二界天魔。因中之无明、烦恼等魔，如识阴为五阴之魔王是也。起兵讨伐，喻修习佛法，对治魔恼。有功赏赐田宅等，喻佛为四众分别权说三乘，令各获功德之乐，及先证涅槃之果。髻中明珠不即与此有寻常之功者，喻此法华经为第一妙宝，三乘人根性未熟时，尚不能为之宣说也。珠在顶上，喻妙法无上。眷属惊怪，喻一乘妙法未经开显，若骤说之，一切世间诸天及人皆当惊疑也。田宅、聚落、象马等，俱见前解。

    子二　明佛今显实
    ‘文殊师利！如转轮王，见诸兵众有大功者，心甚欢喜，以此难信之珠──久在髻中，不妄与人而今与之。如来亦复如是，于三界中为大法王，以法教化一切众生，见贤圣军与五阴魔、烦恼魔、死魔共战，有大功勋，灭三毒，出三界，破魔网。尔时、如来亦大欢喜，此法华经能令众生至一切智，一切世间多怨难信，先所未说而今说之。文殊师利！此法华经，是诸如来第一之说，于诸说中最为甚深，末后赐与。如彼强力之王，久护明珠，今乃与之。文殊师利！此法华经，诸佛如来秘密之藏，于诸经中最在其上，长夜守护，不妄宣说。始于今日，乃与汝等而敷演之’。

    兵众有大功，即贤圣军已伏诸魔，已灭三毒，出三界等是。难信之珠，即多怨难信之法华经。髻珠久秘今与，喻秘密法藏之法华经，向未宣说今乃敷演也。五阴魔、谓色、受、想、行、识之魔，能覆障如来知见。烦恼魔、谓烦热恼害心性，使起种种变幻生死之法。如见烦恼、思烦恼、无明等烦恼是也。以此烦恼覆障，故一真法界悉变为五阴之相。实则无明一破，烦恼一空，则五阴原为法性也。由此五阴，发生诸有漏业，如善业、恶业、不动业等，因业招报，在六凡则有分段生死，在三乘则有变易生死，是为死魔。三毒、指贪、瞋、痴，亦指见、思、无明三者。因能灭毒，故出三界。故破上述诸魔之网，是谓有大功勋，以由此即能回小向大也。一切智、即佛智，非仅指根本智。多怨难信，以一切世间均堕魔网，故于是经不能起信，不信则疑，故多怨谤也。

    辛二　重颂
    壬一　颂安乐行
    尔时、世尊欲重宣此义而说偈言：‘常行忍辱，哀愍一切，乃能演说佛所赞经。后末世时，持此经者，于家、出家及非菩萨，应生慈悲。斯等不闻、不信是经，则为大失；我得佛道，以诸方便，为说此法，令住其中。
    斯等不闻、言如斯等人，不闻是经也。

    壬二　颂经胜妙
    癸一　颂喻说
    ‘譬如强力转轮之王，兵战有功，赏赐诸物：象马、车乘、严身之具，及诸田宅、聚落、城邑，或与衣服、种种珍宝、奴婢、财物，欢喜赐与。如有勇健能为难事，王解髻中明珠赐之。
    此前三颂、颂喻昔权，后一颂、颂喻今实。能为难事，谓能为趋向大乘之难事也。

    癸二　颂法合
    ‘如来亦尔，为诸法王，忍辱大力、智慧宝藏、以大慈悲，如法化世。见一切人受诸苦恼，欲求解脱，与诸魔战，为是众生说种种法，以大方便说此诸经。
    此三颂半、颂合昔权。

    ‘既知众生得其力已，末后乃为说是法华，如王解髻明珠与之。此经为尊，众经中上，我常守护，不妄开示，今正是时，为汝等说。
    此三颂、颂合今实。得力、谓众生闻法得证，根性已熟。

    己三　结答
    ‘我灭度后，求佛道者，欲得安隐演说是经，应当亲近如是四法。
    此颂结成。欲得安隐，谓欲安隐于浊世之中为人说法。四法：即上身、语、意心等四行。

    戊二　总明果安乐行相
    己一　寤时果
    ‘读是经者，常无忧恼，又无病痛，颜色鲜白。不生贫穷、卑贱、丑陋，众生乐见，如慕贤圣。天诸童子以为给使，刀杖不加，毒不能害。若人恶骂，口则闭塞。游行无畏，如师子王；智慧光明，如日之照。

    一颂半、颂自体无恶，一颂、颂天人爱敬，一颂、颂外恶不侵，一颂、颂聪慧无畏。恶骂之口闭塞，显骂人者省悟退阻之状。

    己二　梦时果
    ‘若于梦中，但见妙事：见诸如来坐师子座，诸比丘众围绕说法。又见龙、神、阿修罗等，数如恒沙，恭敬合掌，自见其身而为说法。
    此初一颂半、颂见佛，后一颂半、颂见自说法。妙事、谓胜妙之事。唐仰山禅师梦升兜率天，升弥勒第二座说法，此即梦中说法果相。盖至观行相应时，始有之也。

    ‘又见诸佛身相金色，放无量光，照于一切，以梵音声演说诸法；佛为四众，说无上法。见身处中，合掌赞佛，闻法欢喜而为供养；得陀罗尼，证不退智。佛知其心，深入佛道，即为授记，成最正觉：“汝善男子，当于来世得无量智，佛之大道；国土严净，广大无比；亦有四众合掌听法”。
    此六颂半、颂见佛授记。得无量智佛之大道，谓得超过限量数量之佛智，以入无上菩提之道也。

    ‘又见自身在山林中，修习善法，证诸实相。深入禅定，见十方佛，诸佛身金色，百福相庄严，闻法为人说，常有是好梦。
    此二颂半、颂见身寂静，修行见佛。

    ‘又梦作国王，舍宫殿、眷属，及上妙五欲，行诣于道场。在菩提树下，而处师子座，求道过七日，得诸佛之智。成无上道已，起而转法轮，为四众说法，经千万亿劫，说无漏妙法，度无量众生。后当入涅槃，如烟尽灯灭。

    此四颂、颂梦中八相成道之相。烟尽灯灭、喻众生应度者度尽，而佛入于涅槃也。菩萨修行精进至相应时，一切果相均于梦中先时显现。是将来一切之果，已在今日之梦中；然则今日之果，亦曾在昔日之梦中；前日之果，更曾在昔日之昔日之梦中。是所有诸法果相，固无一不在众生之梦中也。更进言之，梦固为梦，而非梦者亦岂果为真实？未来之果固在梦中，过去之果又如烟尽灯灭，即亦与梦何异？而现在之刹那、刹那，复不可以一瞬住，然则所谓三世、十方诸法，又安往而非梦中也耶？

    己三　结前果
    ‘若后恶世中，说是第一法，是人得大利，如上诸功德’。
    此颂结成。第一法、即妙法华经。大利、指寤时安乐、梦中安乐两种。

    从地涌出品第十五

    正宗分明一乘之行，其第一章、明所行行已竟，兹明能行人，即明由修安乐行所成就之人也。释之者、为从地涌出品。在经品次第，则居十五。
    佛自久远劫来，所化成之菩萨，数量无上，功德无上，即佛化导巧妙之智慧无上。为示现教化无上，故有此品。

    以诸菩萨从地中而升至虚空，故曰从地涌出。然此为事相，兹更就教义详释之如下。先释地为何义：或云超出于生死之地，或云开显菩提心于众生心地，解之者良非一说。但就本经言，地者、即一乘实相之境地，以为佛果妙觉智所究竟证故，亦名为佛之果地、觉地。次、释从地涌出者为何等菩萨：六万恒河沙菩萨，亦各各有六万恒河沙眷属，中有四大上首为导师。六万者、即六识心。四导师者：即十住、十行、十回向、十地，共四十也。言此一一皆具六法之根、尘、识心，若能契合于一乘实相之境，即皆应念化为圆明妙智，显现于妙觉果地之中，以证住、行、向、地之果也。次、复释以何因缘而此诸菩萨从地涌出：即已修习此四安乐行故，及行此四行之人已成就故。

    丙二　能行之人
    丁一　他土请持
    尔时、他方国土诸来菩萨摩诃萨，过八恒河沙数，于大众中起，合掌作礼而白佛言：‘世尊！若听我等于佛灭后，在此娑婆世界，勤加精进，护持读、诵、书写、供养是经典者，当于此土而广说之’。
    此谓从他国土来之诸菩萨，请在娑婆世界护持是经也。

    丁二　如来不许
    尔时、佛告诸菩萨摩诃萨众：‘止！善男子！不须汝等护持此经。所以者何？我娑婆世界，自有六万恒河沙等菩萨摩诃萨，一一菩萨各有六万恒河沙眷属，是诸人等能于我灭后护持读诵、广说此经’。

    此谓不须由他方菩萨住于本土护持是经也。以他土菩萨于他土有缘，而此土自有菩萨与本土有缘，故未之许。更就深密相言之，一切佛法皆从自性而得，六识心虽具足烦恼，若悟本心尽为妙智，故须自修自证，不待他求，不假他助。若向外驰求，及希他教化，皆如来之所不许也。

    丁三　此方涌出
    戊一　从地涌出
    佛说是时，娑婆世界三千大千国土，地皆振裂，而于其中有无量千万亿菩萨摩诃萨同时涌出。是诸菩萨身皆金色，三十二相，无量光明，先尽在此娑婆世界之下此界虚空中住。是诸菩萨，闻释迦牟尼佛所说音声，从下发来。一一菩萨，皆是大众唱导之首，各将六万恒河沙眷属，况将五万、四万、三万、二万、一万恒河沙等眷属者，况复乃至一恒河沙、半恒河沙、四分之一，乃至千万亿那由他分之一，况复千万亿那由他眷属，况复亿万眷属，况复千万、百万乃至一万，况复一千、一百乃至一十，况复将五、四、三、二、一弟子者，况复单己乐远离行。如是等比，无量无边，算数譬喻所不能知。

    大千界地皆振裂，以将有诸大菩萨从地涌出，故现是相。佛身三十二相，而诸菩萨亦皆如是相好者，以初地以上菩萨，已由相似位而进于分证位，皆于十方世界分现应化，相好等同于佛也。虚空轮、周遍十方，本无上下可言；惟此就所依之地涌出以升住于空，故显为来从地下。又、诸法实相之地，本离一切分别相，故此地即为第一义空，亦即前说所安住无量、无边、无障、无碍之空。惟因当下开发显现之故，斯分别名其事相为涌出、为住空耳。眷属、即弟子众多之称。由六万恒河沙眷属，至千万亿那由他分恒河沙眷属之一，此为以恒河沙为单位而递减之诸数。那由他、即此土数量之垓。千万亿那由他眷属、至五四三二一弟子，此亦眷属递减之数，但不带分数耳。单己乐远离行，谓乐自独行并无弟子者，然亦不可以数计，总言涌出菩萨之多。

    戊二　升空赞礼
    是诸菩萨从地出已，各诣虚空七宝妙塔，多宝如来、释迦牟尼佛所。到已，向二世尊头面礼足，及至诸宝树下师子座上佛所，亦皆作礼。右绕三匝，合掌恭敬，以诸菩萨种种赞法而以赞叹，住在一面，欣乐瞻仰于二世尊。
    既礼多宝、释迦，复向各分身佛绕行礼赞，显佛众礼繁，以启下文时分之久。

    戊三　神力促时
    是诸菩萨摩诃萨从初涌出，以诸菩萨种种赞法而赞于佛，如是时间经五十小劫。是时、释迦牟尼佛默然而坐，及诸四众亦皆默然。五十小劫，佛神力故令诸大众谓如半日。

    五十小劫之久，佛以神力促之，令大众谓如半日也。盖众生感觉此时分，如众生心量中之半日，实则佛心量中之五十小劫如故，此所谓由佛神力也。盖一类有一类之时劫，而每类时劫中即各自有其心量中之单位，与其极短极长之概量。如人类心量中之寿量，为时、日、月、年、世纪等；四王天之寿量，以人间五十年为一天等；至佛之寿量，则短劫摄长劫，长劫摄短劫，劫至无量佛亦与为无量，劫只半日佛亦与为半日，此即不可思议佛境界之时劫数量矣。非若众生心量中之寿量，有智慧、根器等为之囿限也。

    戊四　众人共见
    尔时、四众亦以佛神力故，见诸菩萨遍满无量百千万亿国土虚空。

    戊五　导师省问
    是菩萨众中有四导师：一名上行，二名无边行，三名净行，四名安立行。是四菩萨于其众中，最为上首唱导之师。在大众前，各共合掌，观释迦牟尼佛而问讯言：‘世尊！少病、少恼，安乐行不？所应度者受教易不？不令世尊生疲劳耶’？尔时、四大菩萨而说偈言：‘世尊安乐、少病、少恼！教化众生得无疲倦？又诸众生受化易不？不令世尊生疲劳耶’？

    上行者，十住位中初发心住最难，故称为上。无边行，谓修广大菩萨之行。净行，谓修一切回向行而不生住着。安立行，谓随顺一切功德而能安住。众生烦恼病轻，则易化度，不生疲劳。省问如来，即省问其度生之事业也。

    戊六　世尊答慰
    尔时、世尊于菩萨大众中而作是言：‘如是，如是！诸善男子！如来安乐，少病、少恼，诸众生等易可化度，无有疲劳。所以者何？是诸众生世世已来常受我化，亦于过去诸佛恭敬尊重种诸善根，此诸众生始见我身，闻我所说，即皆信受入如来慧；除先修习学小乘者，如是之人，我今亦令得闻是经入于佛慧’。

    是诸众生世世已来常受我化，就已开显后言之，则为下文如来寿量品中所述；此处应指受世尊前劫十六沙弥之教化而言。亦曾敬事过去诸佛，明已宿植德本。众生始见、始闻即能信受入于佛慧，此为顿悟菩萨，本具佛智，开显即悟，不独华严，而阿含、方等、般若等会均有之。习小乘者为渐悟菩萨，久受佛教，特尚未闻会三归一之义。一闻是经，即入佛慧，显是经最为胜妙而有力也。

    戊七　诸人随喜
    尔时、诸大菩萨而说偈言：‘善哉！善哉！大雄世尊！诸众生等易可化度，能问诸佛甚深智慧，闻已信行，我等随喜’。
    能问于佛之甚深智慧，故能有闻；闻复信行，均显众生易度。随喜、谓随顺欢喜也。

    戊八　如来赞许
    于时、世尊赞叹上首诸大菩萨：‘善哉！善哉！善男子！汝等能于如来，发随喜心’。

    丁四　菩萨疑生
    戊一　疑问
    己一　总由疑请
    尔时、弥勒菩萨及八千恒河沙诸菩萨众，皆作是念：我等从昔已来，不见、不闻如是大菩萨摩诃萨众，从地涌出，住世尊前，合掌供养，问讯如来。时弥勒菩萨摩诃萨，知八千恒河沙诸菩萨等心之所念，并欲自决所疑，合掌向佛以偈问曰：‘无量千万亿大众诸菩萨，昔所未曾见，愿两足尊说。

    此疑问诸菩萨涌地住空，从未见闻是事，今果从何而至也。

    弥勒为等觉地菩萨，为十地以上果地菩萨之上首，法华开会之始，释尊放光照境，即由弥勒领众兴疑；而今者佛涌虚空，亦由弥勒动念申问。显一乘妙法，为佛自证究竟利他之智，悉由佛之果地觉海中流出，彼等觉菩萨犹有一间之隔也。如来自证利他之大乘法门有三，释之如下：一、以众生心为本，开相显性，使转为佛智慧，此为唯心法门，恒假弥勒开示之。一、以发生一切佛法之智，为万行之先导，因以成就佛果之功德，此为般若法门，恒假文殊师利开示之。一、直从佛之圆满妙觉果海发心为因，使最初一念即直入于佛之果海，从佛权实二智之法以发心起行，即密宗之大日如来法，亦即毗卢遮那法，此为佛果法门，惟佛能证之说之。以上、为三种大乘教门，而此经之妙法，正合佛果教门，是以召弥勒等之疑也。

    己二　众所疑事
    ‘是从何所来？以何因缘集？巨身，大神通，智慧叵思议，其志念坚固，有大忍辱力，众生所乐见，为从何所来？
    此颂菩萨来处。谓从何处来及以何因缘来也。巨身、神通、智慧、志坚固、忍辱力，以此五德故为众所乐见。

    ‘一一诸菩萨，所将诸眷属，其数无有量，如恒河沙等。或有大菩萨，将六万恒沙，如是诸大众，一心求佛道。是诸大师等，六万恒河沙，俱来供养佛，及护持是经。将五万恒沙，其数过于是。四万及三万，二万至一万，一千、一百等，乃至一恒沙半及三四分，亿万分之一；千万那由他，万亿诸弟子，乃至于半亿，其数复过上。百万至一万，一千及一百，五十与一十，乃至三、二、一，单己无眷属，乐于独处者，俱来至佛所，其数转过上。如是诸大众，若人行筹数，过于恒沙劫，犹不能尽知。此颂菩萨来数。兹以经颂互证。释其数量之义如下。初一颂、总叹其数无量。

    以下各颂、乃次第举其数目。六万恒河沙菩萨摩诃萨，一一各将六万恒河沙眷属，如是三十六万恒河沙之大师，既皆一心求道，俱来供佛，俱来持经。然仍有将五万恒河沙眷属之诸菩萨，此诸菩萨之数，更多于将六万恒河沙眷属之菩萨摩诃萨之数，即不止为六万恒河沙之数是也。然更有将四万恒河沙眷属之诸菩萨，此诸菩萨之数，又多于将五万恒河沙眷属之菩萨之数，即更不止为六万恒河沙之数是也。况犹有将三万、将二万、乃至一恒河沙、二分恒河沙之一、三分恒河沙之一，乃至千万亿那由他分恒河沙之一，此诸眷属之数之大，姑不具论。而此一一大众导首菩萨之数，实已不可思议，况仍当加入将千万亿那由他眷属者，将亿万眷属者，将千万、百万眷属者，乃至将一千、一百、一十眷属者，乃至将五、四、三、二、一弟子者，乃至一无所将者。如是等诸菩萨众之数，故为筹人计算，历恒沙劫所不能尽。　‘是诸大威德精进菩萨众，谁为其说法？教化而成就？从谁初发心？称扬何佛法？受持行谁经？修习何佛道？

    此颂如何教化。

    ‘如是诸菩萨，神通大智力，四方地振裂，皆从中涌出。世尊！我昔来未曾见是事，愿说其所从国土之名号。我常游诸国，未曾见是众，我于此众中，乃不识一人。
    忽然从地出，愿说其因缘。
    此颂向未闻见。

    己三　申众疑意
    ‘今此之大会，无量百千亿，是诸菩萨等，皆欲知此事。是诸菩萨众本末之因缘，无量德世尊，惟愿决众疑’！

    戊二　分身诸佛答慰群疑
    尔时、释迦牟尼分身诸佛，从无量千万亿他方国土来者，在于八方诸宝树下师子座上结跏趺坐。其佛侍者，各各见是菩萨大众，于三千大千世界四方从地涌出，住于虚空，各白其佛言：‘世尊！此诸无量无边阿僧祇菩萨大众，从何所来’？尔时、诸佛各告侍者：‘诸善男子！且待须臾。有菩萨摩诃萨名曰弥勒，释迦牟尼佛之所授记，次后作佛，已问斯事，佛今答之，汝等自当因是得闻。

    戊三　如来赞许
    尔时、释迦牟尼佛告弥勒菩萨：‘善哉！善哉！阿逸多！乃能问佛如是大事。汝等当共一心，被精进铠，发坚固意；如来今欲显发宣示诸佛智慧，诸佛自在神通之力，诸佛师子奋迅之力，诸佛威猛大势之力’。

    此赞其能问，许以宣说也。阿逸多、弥勒菩萨之名，义言无能胜。弥勒此问，并非问菩萨之因行，乃问佛果觉地之德，故曰佛之大事。下文如来寿量品，即伏于此。精进、坚固，此为告诫会众，令起深信。以心不精进，意不坚固，则易滋惑乱，将不能信于佛道。佛之法身即智慧性，佛之报身即智慧相，佛之化身即神通力。顺众生之机，说决定了义之教，为师子奋迅力。正行所作，制服摧破，为威猛力。言今因弥勒之问，将以如来之秘密一一显示也。

    尔时、世尊欲重宣此义而说偈言：‘当精进一心，我欲说此事，勿得有疑悔，佛智叵思议。汝今出信力，住于忍善中，昔所未闻法，今皆当得闻。我今安慰汝，勿得怀疑惧！佛无不实语，智慧不可量，所得第一法，甚深叵分别。如是今当说，汝等一心听’!

    信而有力，斯为深信，仍须住于忍善之中，则此信力更为不可摇动。能以此信闻受昔所未闻之如来智慧，方免疑悔与惧耳。

    戊四　正答所疑
    己一　长行
    尔时、世尊说此偈已，告弥勒菩萨：‘我今于此大众宣告汝等：阿逸多！是诸大菩萨摩诃萨无量无数阿僧祇从地涌出，汝等昔所未见者，我于是娑婆世界得阿耨多罗三藐三菩提已，教化示导是诸菩萨，调伏其心，令发道意。

    此释正告我化。谓是诸菩萨，为我于此世界成道以后所自教化之菩萨也。
    ‘此诸菩萨，皆于是娑婆世界之下，此界虚空中住。于诸经典读诵通利，思惟分别正忆念。阿逸多！是诸善男子等，不乐在众多有所说，常乐静处，勤行精进，未曾休息，亦不依止人天而住。常乐深智，无有障碍，亦常乐于诸佛之法，一心精进求无上慧’。

    此释菩萨住行。虚空中住、为住，于诸经典读诵通利句以下、为行。大千世界，固为三界、二十五有众生有漏十业之所幻现，亦即释尊大悲愿力之所摄持，究其体性，本来空寂。菩萨心已调伏，依于佛智究竟果地，发菩提心，修安乐行，其心清净，所居秽土无复垢相，即为已安住于本师常寂光土之中，即为住最上品之净土，亦即为住于第一义空，此为虚空中住之义。经典、指大乘经典。不依止人天而住，谓不依人天乘而住，依佛乘而住也。

    己二　重颂
    尔时、世尊欲重宣此义而说偈言：‘阿逸汝当知！是诸大菩萨，从无数劫来，修习佛智慧，悉是我所化，令发大道心。
    此一颂半、颂佛所教化。

    ‘此等是我子，依止是世界，常行头陀事，志乐于静处，舍大众愦闹，不乐多所说。如是诸子等，学习我道法，昼夜常精进，为求佛道故。
    此二颂半、颂乐静精进。发精进行者，名为头陀。

    ‘在娑婆世界下方空中住，志念力坚固，常勤求智慧，说种种妙法，其心无所畏。我于伽耶城、菩提树下坐，得成最正觉，转无上法轮，尔乃教化之，令初发道心。今皆住不退，悉当得成佛。
    此三颂半、颂住及行。伽耶城、与佛菩提场相近之城。

    ‘我今说实语，汝等一心信，我从久远来，教化是等众’。
    此颂结劝生信。佛前言诸菩萨众为成道后所化，而于此忽言久远教化。虽欲以佛之果德微示其机，正恐非众生思议所及，故佛先再三劝信其为实语也。

    戊五　众生疑念
    尔时、弥勒菩萨摩诃萨及无数诸菩萨等，心生疑惑，怪未曾有，而作是念：云何世尊于少时间，教化如是无量无边阿僧祇诸大菩萨，令住阿耨多罗三藐三菩提？盖化行之时短，化众之人多，化成之德大，故为难信。

    戊六　陈疑疑说
    己一　长行
    即白佛言：‘世尊！如来为太子时，出于释宫，去伽耶城不远，坐于道场，得成阿耨多罗三藐三菩提。从是已来，始过四十余年，世尊云何于此少时大作佛事？以佛势力，以佛功德，教化如是无量大菩萨众，当成阿耨多罗三藐三菩提？世尊！此大菩萨众，假使有人于千万亿劫数不能尽，不得其边。斯等久远已来，于无量无边诸佛所植诸善根，成就菩萨道，常修梵行。世尊！如此之事，世所难信。

    此释事相难信。如来说法，本不限于时相。惟就显相言之，法华一会，在般若会以后，去佛成道后止四十年耳。佛之势力功德，化生成道，原为不可测度。但时少、人众，而所化成者均为久远以来夙植德本之人，故于事实为难信耳。

    ‘譬如有人，色美发黑，年二十五，指百岁人言是我子，其百岁人亦指年少言是我父，生育我等，是事难信。
    此释喻理难信。幼为老者之父，形之于喻，亦无是理也。

    ‘佛亦如是，得道以来其实未久，而此大众诸菩萨等，已于无量千万亿劫，为佛道故勤行精进，善入、出、住无量百千万亿三昧，得大神通，久修梵行，善能次第习诸善法，巧于问答，人中之宝，一切世间甚为希有。今日世尊、方云得佛道时初令发心，教化示导令向阿耨多罗三藐三菩提。世尊得佛未久，乃能作此大功德事！
    此释时期难信。诸菩萨众，已于无量千万亿劫以前修习成就。而世尊今日，乃谓于自成道后方令发心，以时考之，尤为难信。

    ‘我等虽复信佛随宜所说，佛所出言未曾虚妄，佛所知者皆悉通达，然诸新发意菩萨，于佛灭后，若闻是语或不信受，而起破法罪业因缘。唯然世尊！愿为解说！除我等疑，及未来世诸善男子，闻此事已亦不生疑’。
    此释疑问所由。言如来说法，恒随众生所宜，且从无妄语。又我等于佛所说，纵未了解，然因信佛智通达无碍故，即无不先信佛之所说。以上三义，均为我等久从佛化者、信佛之理由。至新学菩萨，则易以众生思议测度如来，迨思议不及则不信，不信故疑谤，或指为虚妄，或指为惑世之说。自不信佛，并阻人信佛，故为破法之罪业因缘。此弥勒所由率众生疑，冀启如来之解说，得以将护新发心之大乘众生也。

    己二　重颂
    尔时、弥勒菩萨欲重宣此义而说偈言：‘佛昔从释种，出家近伽耶，坐于菩提树，尔来尚未久。此诸佛子等，其数不可量，久已行佛道，住于神通力，善学菩萨道，不染世间法，如莲华在水，从地而涌出。皆起恭敬心，住于世尊前，是事难思议，云何而可信！佛得道甚近，所成就甚多，愿为除众疑，如实分别说。
    此五颂、颂事相难信。如实分别说，谓依于真实之理而一一解说也。

    ‘譬如少壮人，年始二十五，示人百岁子，发白而面皱，是等我所生，子亦说是父；父少而子老，举世所不信。
    此二颂、颂喻理难信。

    ‘世尊亦如是，得道来甚近；是诸菩萨等，志固无怯弱，从无量劫来，而行菩萨道，巧于难问答，其心无所畏，忍辱心决定，端正有威德，十方佛所赞，善能分别说，不乐在人众，常好在禅定，为求佛道故，于下空中住。我等从佛闻，于此事无疑。愿佛为未来，演说令开解！若有于此经生疑不信者，即当堕恶道，愿今为解说！是无量菩萨，云何于少时，教化令发心，而住不退地’？
    此七颂、颂时期难信。言我等因从佛闻，以信佛故信佛所言，并不疑于此事。惟此少时教化无量菩萨令住不退之道，实不易信，愿佛为未来者解说，免致疑谤招罪也。

    如来寿量品第十六

    安乐行品及从地涌出品，一明所行之行，一明能行之人，均为总明一乘之行，今已释竟。而能行之人，即此无量诸菩萨众，兹欲明如来对此能行之人，于何而起教化，必须明不可思议之佛果功德。为明一乘之果，故先有此如来寿量品。小乘以涅槃为究竟，不取一乘，法华论说为第一增上慢。如来说医师喻以为对治，亦即示现如来涅槃，为显涅槃无上，故有此品。

    佛之法身、报身、化身──三身菩提，体深用宏，为显示成菩提无上，故有此品。

    如来之名，通于法、报、化三身。金刚经云：‘如来者，即诸法如义’。又云：‘若见诸相非相，即见如来’。又云：‘如来者，无所从来，亦无所去’。此明法身佛。始觉与等觉不二，究竟圆满常住，此明报身佛，亦即自受用身佛。本自愿力，随众机缘示生示灭，愿缘无尽即示现无尽，此明化身佛。从三身如来，显佛寿量无有齐限，即以显佛究竟功德之果相也。

    此编明一乘果，共分二章：一、明已满果，即本品与分别功德品是。二、明未满果，即随喜功德品、与法师功德品、常不轻品是。而如来寿量品，在全经品第中，则为第十六也。


4-8释经文甲二乙三

    乙三　明一乘果
    丙一　明已满果
    丁一　明果德殊胜
    戊一　释迦三敕
    尔时佛告诸菩萨及一切大众：‘诸善男子！如等当信解如来诚谛之语’！复告大众：‘汝等当信解如来诚谛之语’！又复告诸大众：‘汝等当信解如来诚谛之语’！弥勒等既疑佛于少时不能教化无量菩萨，如来于此必为述成佛以来久远之劫量，即必先述法报身本为久远无尽。然此皆佛果上之境界，为二乘声闻所不能证知，不及推知，故于此亦唯有信知而已。盖佛此语为诚实不虚，为审谛无漏，惟能信之庶冀渐入于佛智之量；倘欲以自心量比较推测，则反不得入矣。三诫者，诫之甚深，且分别告教声闻、辟支、与诸菩萨也。

    戊二　弥勒四请
    是时菩萨大众，弥勒为首，合掌白佛言：‘世尊！惟愿说之！我等当信受佛语’。如是三白已，复言：‘惟愿说之！我等当信受佛语’。
    三白、谓佛每一诫敕，弥勒即白佛一次，声明信受。兹复再陈请说信受一次，故云四请。

    戊三　如来正告
    己一　长行
    庚一　敕听标示
    尔时、世尊知诸菩萨三请不止，而告之言：‘汝等谛听如来秘密神通之力！谛听、宁境专一而听也。菩萨、阿罗汉亦有秘密神通，但此为如来之秘密神通耳。秘者、诸法实相，惟佛与佛乃能究竟，为九法界所不尽知，故曰秘。密者、严密、妙密之意。以佛究竟显现圆满之法性身，与究竟修证圆满之受用身，乃如来独自证知之法，故曰如来秘密之力。力者、实体上有力用之谓。又变化不测之谓神，出入无碍之谓通；佛之随类示现为身轮，观众生机为意轮，说种种法为口轮，此皆不思议之变化身，故曰如来神通之力。言今为汝等说此秘密之法报二身，与神通之变化身，汝等但当谛听，毋生疑也！又、别释：秘密为佛果后起之大悲方便，以佛之法性身及佛之自受用身，虽等觉菩萨亦有所不知，佛即以应化身所起善巧方便之不思议化以显法报二身。如专入一乘者令入一乘，未入涅槃者令入涅槃，未出火宅者令出火宅，未证法空人空者令证二空，由是化身所显示之方便，令各渐证入于佛之法、报二身，此即如来秘密之力，故令谛听。

    庚二　正说寿量
    辛一　明菩提无上
    壬一　明三乘所共见之应身
    ‘一切世间天、人及阿修罗，皆谓今释迦牟尼佛出释氏宫，去伽耶城不远，坐于道场，得阿耨多罗三藐三菩提。
    就三身合言之，统为一佛，更无别相，以三身即一身故。若别言之，则可分为应身、真身二种。为二乘、凡夫应现之三类化身，皆为应身；至佛之法身及报身──即自受用身，皆为真身。又、受用身中之他受用身，亦为应身。然若为新发意菩萨及二乘人言，则他受用身亦为真身。被机虽各不同，其说互有所当。

    壬二　明三乘所不知之真身
    癸一　标成道已来甚久
    ‘然善男子！我实成佛已来无量无边百千万亿那由他劫。
    此标成道已来之久。出释氏宫，坐菩提场，为佛应化身之迹。由迹溯本，故此节述报身成佛之久。法性身、无成无不成。若由因行修证圆满，则其报身之福德、智慧自有其圆满之相，故名之曰成佛。此节所显成佛之久，为无限量之久，较梵网经所显其量尤广。又、报身佛之所以成，由能证于法身；菩萨亦能证法身之少分，得成报身，但欠圆满耳。若至于妙觉，使法性显现究竟圆满，则为法身佛成。若起于因行，修证功德究竟圆满，则为报身佛成也。

    癸二　显成道已来时节
    子一　显说报佛久成为物说近
    ‘譬如五百千万亿那由他阿僧祇三千大千世界，假使有人抹为微尘，过于东方五百千万亿那由他阿僧祇国乃下一尘，如是东行尽是微尘。诸善男子！于意云何？是诸世界可得思惟校计知其数不’？弥勒菩萨等俱白佛言：‘世尊！是诸世界无量无边，非算数所知，亦非心力所及，一切声闻、辟支佛以无漏智不能思惟知其限数；我等住阿惟越致地，于是事中亦所不达。世尊！如是诸世界无量无边’。尔时、佛告大菩萨众：‘诸善男子！今当分明宣语汝等：是诸世界，若着微尘及不著者尽以为尘，一尘一劫，我成佛已来复过于此百千万亿那由他阿僧祇劫。自从是来，我常在此娑婆世界说法教化，亦于余处百千万亿那由他阿僧祇国导利众生

    此显成道已来之久。此喻数理，与大通智胜如来成佛劫数之喻法略同。法性身缘遍法界，一真常住，固无方际，而佛之报身，果觉圆满，无欠无遗，圆同法界，亦不可以寿限。又报身既圆同法界，云何有在娑婆与不在娑婆之相，及常在此界与不常在之相？此则如来报身之神通大用。及大悲方便秘密之力，随众机缘以为显示耳。

    ‘诸善男子！于是中间，我说然灯佛等，又复言其入于涅槃，如是皆以方便分别。诸善男子！若有众生来至我所，我以佛眼观其信等诸根利钝，随所应度，处处自说名字不同，年纪大小，亦复现言当入涅槃。又以种种方便说微妙法，能令众生发欢喜心。诸善男子！如来见诸众生乐于小法德薄垢重者，为是人说我少出家，得阿耨多罗三藐三菩提。然我实成佛已来久远若斯，但以方便教化众生令入佛道，作如是说。

    此广显化身以释群众之疑。方便分别，非谓以言语宣示，皆各有显现之事相，如住宫、出家、八相成道之相，共见共闻者皆是。机熟而至，故见说法；缘尽而去，故见涅槃，无一非化身之大用也。又佛观众生信根利钝随宜说法者，如为凡夫示修人天乘或出世间法，为菩萨示修菩萨道与授记作佛等事。说法之相不同，皆不离化身之妙用，但众生根有浅深、机有迟速。又复著于所见，于是执有彼佛、此佛、古佛、今佛、来去坐卧佛、相好光明佛、出家成道佛、三转法轮佛、大悲涅槃佛、种种差别之相，其实在佛法身上并无此差别相，固非一非异也。云何非异？以平等真如究竟等同故。云何非一？以对异言一，无异则无一故。即在佛之报身，亦仍无此差别相而非一非异。云何非异？以报身圆同法界，无有分齐限量，报身之功德福慧，三世十方诸佛各各等同故。云何非一？以十方三世分身诸佛，又各各示现大悲愿力不同、与果德土相不同故。实则、止此应机随类示相之化身，能为种种法说、喻说、权说、实说，因得令一切众生起于分别，正足以显如来秘密神通之力耳。

    子二　密说法身久证应物权现
    ‘诸善男子！如来所演经典，皆为度脱众生：或说己身，或说他身，或示己身，或示他身，或示己事，或示他事，诸所言说皆实不虚。

    此释应物说示皆有实益。如来随类应化，本为度生，故所演经典不外斯义。说己身，如说释尊自身往世作忍辱仙人、十六沙弥、及萨埵王、尸毗王等是。说他身，如说弥勒往世为一切智光仙人，阿弥陀佛作法藏比丘等是。示己身，现为释迦身是。示他身，现为毗钵尸佛出现世间，及开塔见多宝如来等是。示己事，现为释迦降魔、成道、说法、现神通等是。示他事，说阿弥陀佛发愿度生，大通智胜放光化众等是。凡有言说，皆于众生实有利益，非是虚语也。

    ‘所以者何？如来如实知见三界之相，无有生死若退若出，亦无在世及灭度者，非实非虚，非如非异，不如三界见于三界。如斯之事，如来明见无有错谬。

    此明实证法身权现非真。三界者、六道众生虚妄想成之依报，是知三界即众业所起之空华，悉是幻相，假名三界，究其体性毕竟无相，唯佛能如实知之耳。能如实知见三界之相，即是如实证于平等常住法身。如空华之体，本为清净虚空，能悟空华即见虚空清净。众生在三界中，因惑有业，因业有报，报熟则有生，报尽则有死，发心修道以求解脱为出，道心忽昧复致堕落为退。如此种种对待变异之名所由安立，无一非众生虚妄相想之所造。盖常住不灭之法性，无生死相，无世间相，无出世间相。如来随顺法性，是以亦不滞于生死、灭度等法相。以世间、出世间，即是如来平等法身；一切世间、出世间法，即不能离法身而有相，法身无相故一切法亦究竟无相也。有实在因缘及实在作用之法为实，与实体不相应之假法为虚。等同为如，差别为异。而平等法身，非有为、非无为、非有漏、非无漏，有无皆非，一多互摄，是法身已尽离于一切法相；而以法身为体之一切法，自亦毕竟无相，故曰非实、非虚、非如、非异。众生处处执着，见于三界有生死、退出之相，有世间出世间之相，有一切法虚实、同异之相，惟佛所见能不如是，佛能如实证知三界之实相无相，不随三界众生之见以为见，故曰不如三界见于三界。次复结言：如斯之事，佛明见之无或错谬也。

    ‘以诸众生有种种性、种种欲、种种行、种种忆想、分别故，欲令生诸善根，以若干因缘譬喻言辞、种种说法，所作佛事未曾暂废。如是、我成佛以来甚大久远，寿命无量阿僧祇劫，常住不灭。

    此明法身应化、权现所由。性、即由习所成之性，为报得上与生俱来者，世俗称为天然者是。所喜乐者为欲。以习成之性引欲为行。思念所行为忆想。比较所行为分别。佛欲令众生由此种种转移化导，发生善根，故须随缘方便说法，此权说示现之所由也。下复再言报身久成、寿命无尽以结之。

    辛二　明涅槃无上
    壬一　法说
    癸一　明报身寿命常住
    ‘诸善男子！我本行菩萨道所成寿命，今犹未竟，复倍上数。

    寿命、即报身之慧命。行菩萨道者，誓愿度尽众生方入无余涅槃，众生无尽，行菩萨道无尽，故万行圆满、万德庄严之报身亦与为无尽。复倍上数者，将来寿命之量，更倍于过去寿命之量也。

    癸二　明化身现有起灭
    ‘然今非实灭度而便唱言当取灭度，如来以是方便教化众生。
    此标示现灭度之事。法身本无生灭，报身寿命无尽，至化身本为度生示现，岂肯即入无余灭度？而如来唱言当取灭度，盖众生中有应以示现涅槃而得益者，佛即以示现涅槃而济度之，此即如来方便之力。

    ‘所以者何？若佛久住于世，薄德之人，不种善根，贫穷下贱，贪着五欲，入于忆想妄见网中。若见如来常在不灭，便起憍恣、而怀厌怠，不能生难遭之想、恭敬之心。是故如来以方便说：“比丘当知！诸佛出世难可值遇”。所以者何？诸薄德人，过无量百千万亿劫，或有见佛或不见者。以此事故我作是言：“诸比丘！如来难可得见”。斯众生等闻如是语，必当生于难遭之想，心怀恋慕渴仰于佛，便种善根，是故如来虽不实灭而言灭度。

    此释示现灭度之由。佛既住世，则闻法者多。然闻而不信，信而不解，解而不行，则善根无由培植，功德法财何由富裕！自甘轻蔑，岂非下贱？皆由贪着财、色、名、食、睡五者之欲，迷堕见、思二惑之网，故均为薄德之人。此薄德之人，以习见如来之故，起于憍恣，心自放逸，怀有厌怠，不乐亲近。无难遭之想，则不能勇猛精进；无恭敬之心，则无由发生功德。是故如来以大悲方便唱言灭度，冀可警斯懈怠俾种善根也。佛本无生灭，故曰不实灭。唱言者、非仅见于言辞，实亦现于事相，特佛能预言之而自践之耳。

    ‘又善男子！诸佛如来法皆如是，为度众生皆实不虚。

    此释成前说明法不虚。佛之化身，随顺众生欣厌示有生死，皆能令众获益，真实不虚，此为十方三世诸佛之所同也。

    壬二　喻说
    癸一　喻说常灭
    ‘譬如良医智慧聪达，明练方药，善治众病。其人多诸子息，若十、二十、乃至百数。以有事缘，远至余国。诸子于后饮他毒药，药发闷乱，宛转于地。是时、其父还来归家，诸子饮毒，或失本心或不失者，遥见其父皆大欢喜，拜跪问讯：“善安隐归！我等愚痴误服毒药，愿见救疗更赐寿命”！

    全喻共分十二段，兹逐次释之如下。

    佛为无上医王，故以医为喻；良以表德。智慧、明正见，聪达、明利根。明练者、通晓之义，通晓药性喻知教法，通晓方剂喻能调御，洞见病原则能善治。喻佛慧甚深，通晓众生种种病原，复善对治。以上、总显佛三身、四智之德，为善达机宜喻。众生出世无漏种子，为佛密施教化所致，由佛化生，即皆为佛子，故言多诸子息。十、喻顿悟种姓众生，二十、喻渐悟种姓众生，百数、喻此二类种姓众生甚多。此为慈矜起化喻。此土已度而缘尽，他土当度而机熟，应往他土示现，故曰以有事缘远至余国。余国、或为净土，或为秽土，均对此土而言。此为观机道隐喻。已有出世无漏种姓，以远违佛化，故中途昧失，受烦恼无明之覆障，名曰饮毒。惑起为药发，业重为闷乱，以惑业招受生死之苦为宛转于地。虽曾发大心而竟致流转生死，此为逢缘惑起喻。佛以应化机熟复现斯土、为还家。谓以度生故复还此众生生死之家，亦释现所应化之土为家。盖佛本无家，适示现八相成道于此土，即以此土为家。此为济生成道喻。众生有流转生死而夙因不昧、本性不迷者，为不失心。如善根深重者，值佛应化，欢喜信受，即为不失心之证。以故见父即能认父，并知为大医王，求赐救其慧命。曾发大心之众生，即以出世无漏智慧种子为其寿命。倘隐没于无明烦恼之中，不能发育滋长，则寿命即有断绝之虞矣。此为见佛咸欣喻。

    ‘父见子等苦恼如是，依诸经方，求好药草，色香美味皆悉具足，捣筛和合与子令服，而作是言：“此大良药，色香美味皆悉具足，如等可服，速除苦恼无复众患”。其诸子中不失心者，见此良药色香俱好，即便服之，病尽除愈。余失心者，见其父来，虽亦欢喜问讯求索治病，然与其药而不肯服。所以者何？毒气深入失本心故，于此好色香药而谓不美。

    依经求药，喻观机施教。色香味并美之好药，喻唯一大乘妙法。捣筛和合与子令服，喻以种种方便善巧说此妙法。令众由信起解，由解起行，由行取证以断诸苦。此为应机说法喻。不失心者见药便服，服便病愈。喻顿悟菩萨有领受妙法之智慧，得因妙法发生功德。此为根熟成道喻。失心之人，见父欢喜求治，然不肯服药。盖其欢喜之心、本非诚实，尚无辨药之智慧。喻渐悟菩萨覆障甚深，根性未熟，故于妙法貌生信解不肯修行。此为未熟厌法喻。

    ‘父作是念：此子可愍，为毒所中心皆颠倒，虽见我喜求索救疗，如是好药而不肯服，我今当设方便令服此药。即作是言：“汝等当知！我今衰老，死时已至，是好良药今留在此，汝可取服勿忧不差”。作是教已，复至它国，遣使还告汝父已死。是时、诸子闻父背丧，心大忧恼而作是念：若父在者，慈愍我等能见救护。今者舍我远丧他国，自惟孤露无复恃怙，常怀悲感，心遂醒悟。乃知此药色香美味，即取服之，毒病皆愈。其父闻子悉已得差，寻便来归，咸使见之。

    当设方便令服此药，喻佛起大悲方便示现涅槃，以起其悕求妙法之心。遣使告言父死，即如来唱言灭度也。此为令悕示灭喻。父丧子悲，心遂醒悟，复念良药，服之病愈。喻悲佛涅槃，勇进于行，断苦、证道。此为恋佛爱法喻。父闻子差，归使子见，喻大心菩萨已证法身，入于圣位，故复得见佛身。此为得圣见佛喻。

    癸二　辨非虚妄
    ‘诸善男子！于意云何？颇有人能说此良医虚妄罪不’？‘不也，世尊’！佛言：‘我亦如是，成佛已来无量无边百千万亿那由他阿僧祇劫，为众生故，以方便力言当灭度，亦无有能如法说我虚妄过者’。

    报身如父，实体常存，而化身如医，方便示死，实为度脱众生之故。佛法虽戒虚妄，然亦无有能说佛过失者矣。佛之示现涅槃，身智既不永无，起灭尽随缘法，由此故名涅槃无上。

    己二　重颂
    庚一　颂菩提无上
    尔时、世尊欲重宣此义而说偈言：‘自我得佛来，所经诸劫数，无量百千万亿载阿僧祇，常说法教化无数亿众生，令入于佛道。尔来无量劫，为度众生故，方便现涅槃，而实不灭度，常住此说法。
    此三颂、总明报化二身。

    ‘我常住于此，以诸神通力，令颠倒众生，虽近而不见。
    此一颂、颂佛之报身，无缘不见。众生颠倒自不见佛，况加神通隐令不见。亦如日月自明，盲者不见，是盲者过，非日月之咎也。

    ‘众见我灭度，广供养舍利，咸皆怀恋慕，而生渴仰心。众生既信伏，质直意柔软，一心欲见佛，不自惜身命。时我及众僧，俱出灵鹫山。我时语众生：常在此不灭；以方便力故，现有灭不灭。余国有众生，恭敬信乐者，我复于彼中，为说无上法。汝等不闻此，但谓我灭度。
    此五颂、颂佛之报身，有缘得见。众生根熟即为有缘，即能见佛。盖佛之报身本无生灭，在此涅槃即他方应化矣。

    ‘我见诸众生，没在于苦恼；故不为现身，令其生渴仰，因其心恋慕，乃出为说法。
    此释见报身佛、与不见之所由。

    ‘神通力如是，于阿僧祇劫，常在灵鹫山及于诸住处。众生见劫尽，大火所烧时，我此土安隐，天人常充满。园林诸堂阁，种种宝庄严，宝树多华果，众生所游乐。诸天击天鼓，常作众伎乐，雨曼陀罗华，散佛及大众。我净土不毁，而众见烧尽，忧怖诸苦恼，如是悉充满。

    此五颂、颂报身化身二土之相。众生所依之土，即凡圣同居土，即化土。见劫尽，谓见此妄想所成之世界为劫火烧尽。报佛如来之真实净土，为第一义谛所摄，非世俗谛摄之化土可比，故化土烧尽而净土不毁。

    ‘是诸罪众生，以恶业因缘，过阿僧祇劫不闻三宝名。诸有修功德，柔和质直者，则皆见我身，在此而说法。或时为此众，说佛寿无量；久乃见佛者，为说佛难值。
    此再颂无缘不见、有缘得见。

    ‘我智力如是，慧光照无量，寿命无数劫，久修业所得。汝等有智者，勿于此生疑，当断令永尽，佛语实不虚。
    此结颂智慧、寿命，久远无量。

    庚二　颂涅槃无上
    ‘如医善方便，为治狂子故，实在而言死，无能说虚妄。我亦为世父，救诸苦患者，为凡夫颠倒，实在而言灭。以常见我故，而生憍恣心，放逸着五欲，堕于恶道中。我常知众生行道不行道，随所应可度，为说种种法。每自作是意：以何令众生得入无上慧，速成就佛身’！
    此五颂、颂涅槃无上。初一颂喻，后四颂合。狂子、指根性未熟者。

    分别功德品第十七

    正宗分明一乘果中，首明已满果。共有二品：一为已释之如来寿量品，其次即分别功德品。在全经品第中，则为第十七。
    分别、即辨闻法者受益之浅深、多少、远近。功者、功行，德者、果德。此功德即由闻如来寿量所发生成就者；所闻之法殊胜，故能闻之功德亦因之殊胜也。前品如来寿量，为已满之佛果，为明闻佛果者所成之德相、及显佛法之威力，故有此品。
    法力有五门：一、证，二、信，三、供养，四、闻法，五、读诵持说。证、信、供养三门，皆见本品。为明此法力无上，故有此品。
    本品经文约分为二：初一长行与颂，明时会获益、现前阶降。谓当时会众获益，现前有高低、浅深之别也。后诸长行与诸颂，明校量胜劣、后时利益。谓与修习他功德者校量胜劣，而显其后时之利益也。

    丁二　辨时众获益
    戊一　时会获益现前阶降
    己一　标时益
    尔时、大会闻佛说寿命劫数长远如是，无量无边阿僧祇众生得大饶益。前品一字一句皆显佛之法身，故闻证者众，能获饶益。

    己二　佛告益
    庚一　明证得
    于时、世尊告弥勒菩萨摩诃萨：‘阿逸多！我说是如来寿命长远时，六百八十万亿那由他恒河沙众生得无生法忍，复有千倍菩萨摩诃萨得闻持陀罗尼门，复有一世界微尘数菩萨摩诃萨得乐说无碍辩才，复有一世界微尘数菩萨摩诃萨得百千万亿无量旋陀罗尼，复有三千大千世界微尘数菩萨摩诃萨能转不退法轮，复有二千中国土微尘数菩萨摩诃萨能转清净法轮。

    此明依位证得，谓各依菩萨地位而有证得之益也。自前品以来，佛已非为声闻弟子说法，乃为果地菩萨而说，故呼果地菩萨上首弥勒之名而告之也。无生灭法为无生法，证于无生法而安住其中，为得无生忍。证此者，为入于初地、二地。闻持陀罗尼、即发生智光，得大总持，能入一切教海。证此者，为入于三、四地。乐说无碍辩才，证此者为入于五、六地。旋陀罗尼、即由无相而观有相，复由有相而观无相，能观有无二相平等不二，为得旋陀罗尼。证此者为入于七地。转不退法轮、即念念不退转，证此者为入于八地。转清净法轮、即具足辩才，现大神通，覆众生界，无碍无著，证此者为入于九地、十地。二千中国土，即二千个中千世界也。

    ‘复有小千国土微尘数菩萨摩诃萨八生当得阿耨多罗三藐三菩提，复有四四天下微尘数菩萨摩诃萨四生当得阿耨多罗三藐三菩提，复有三四天下微尘数菩萨摩诃萨三生当得阿耨多罗三藐三菩提，复有二四天下微尘数菩萨摩诃萨二生当得阿耨多罗三藐三菩提，复有一四天下微尘数菩萨摩诃萨一生当得阿耨多罗三藐三菩提。

    此明依生证得，谓依再受后生之次数而有证得之益也。得菩提、此指初地菩萨离分段死，随分得见真如法性，名得菩提，非得果满佛位菩提。小千国土、即小千世界。四天下、即东、西、南、北四大部洲，每一四大部洲为一个四天下。

    庚二　明信发
    ‘复有八世界微尘数众生皆发阿耨多罗三藐三菩提心’。
    此谓信心成就，即信不退也。

    己三　供养益
    佛说是诸菩萨摩诃萨得大法利时，于虚空中雨曼陀罗华、摩诃曼陀罗华，以散无量百千万亿宝树下师子座上诸佛，并散七宝塔中师子座上释迦牟尼佛及久灭度多宝如来，亦散一切诸大菩萨及四部众。又雨细末旃檀、沉水香等。于虚空中天鼓自鸣，妙声深远。又雨千种天衣，垂诸璎珞：真珠璎珞，摩尼珠璎珞，如意珠璎珞，遍于九方。众宝香罏烧无价香，自然周至，供养大会。一一佛上有诸菩萨执持幡盖，次第而上至于梵天。是诸菩萨以妙音声，歌无量颂，赞叹诸佛。

    此释供养益：一、雨华，二、雨香，三、鼓乐，四、雨严具，五、烧香，六、幡盖。凡说证果之法，均有瑞应，此非有意而成，皆佛法威德之力所感召，为不可思议之佛境界也。

    己四　领受益
    尔时、弥勒菩萨从座而起，偏袒右肩，合掌向佛而说偈言：‘佛说希有法，昔所未曾闻，世尊有大力，寿命不可量。无数诸佛子，闻世尊分别，说得法利者，欢喜充遍身。
    此二颂、颂闻法欢喜。

    ‘或住不退地；或得陀罗尼；或无碍乐说；万亿旋总持；或有大千界微尘数菩萨，各各皆能转不退之法轮；复有中千界微尘数菩萨，各各皆能转清净之法轮。复有小千界微尘数菩萨，余各八生在，当得成佛道；复有四、三、二，如此四天下微尘诸菩萨，随数生成佛；或一四天下微尘数菩萨，余有一生在，当成一切智。如是等众生，闻佛寿长远，得无量无漏清净之果报。复有八世界微尘数众生，闻佛说寿命，皆发无上心。
    此八颂中，初七颂颂证得益，后一颂颂信发益。

    ‘世尊说无量不可思议法，多有所饶益，如虚空无边。雨天曼陀罗、摩诃曼陀罗；释梵如恒沙，无数佛土来，雨旃檀、沉水，缤纷而乱坠，如鸟飞空下，供散于诸佛；天鼓虚空中，自然出妙声；天衣千万种，旋转而来下；众宝妙香罏，烧无价之香，自然悉周遍，供养诸世尊；其大菩萨众，执七宝幡盖，高妙万亿种，次第至梵天。一一诸佛前，宝幢悬胜幡，亦以千万偈，歌咏诸如来。如是种种事，昔所未曾有。闻佛寿无量，一切皆欢喜。佛名闻十方，广饶益众生，一切具善根，以助无上心’。
    此九颂中，初七颂颂供养益，末二颂颂结成欢喜。

    戊二　校量胜劣后时利益
    己一　随喜信解益
    庚一　长行
    尔时、佛告弥勒菩萨摩诃萨：‘阿逸多！其有众生闻佛寿命长远如是，乃至能生一念信解，所得功德无有限量。若有善男子、善女人，为阿耨多罗三藐三菩提故，于八十万亿那由他劫行五波罗密──檀波罗密，尸罗波罗密，羼提波罗密，毗梨耶波罗密，禅波罗密──除般若波罗密，以是功德比前功德，百分、千分、百千万亿分不及其一，乃至算数譬喻所不能知。若善男子、善女人有如是功德，于阿耨多罗三藐三菩提退者，无有是处’。

    闻佛寿命长远，仅生一念之信解，为随喜信解，而其功德已为长劫修五波罗密者所不能及，故不复有退转之虑。盖一念信解于如来三身之力，即是证于法性，故胜于行五波罗密之功德，但除般若波罗密。以六度之中，能修般若波罗密，则其余所修五度即臻究竟耳。比前功德，指比一念信解之功德，百分一念信解之功德、乃至百千万亿分一念信解之功德而取其一，喻其数极小，则功德之量愈微；算数譬喻所不能知，则此分数小而又小，即此功德之量微而益微。而久修五度以求无上觉者之功德仍不能及之，深显一念信解者之功德无量也。

    庚二　重颂
    尔时、世尊欲重宣此义而说偈言；‘若人求佛慧，于八十万亿那由他劫数，行五波罗密：于是诸劫中，布施供养佛，及缘觉弟子，并诸菩萨众，珍异之饮食，上服与卧具，旃檀立精舍，以园林庄严，如是等布施，种种皆微妙；尽此诸劫数，以回向佛道。若复持禁戒，清净无缺漏，求于无上道，诸佛之所叹。若复行忍辱，住于调柔地，设众恶来加，其心不倾动；诸有得法者，怀于增上慢，为斯所轻恼，如是亦能忍。若复勤精进，志念常坚固，于无量亿劫，一心不懈息。又于无数劫，住于空闲处，若坐、若经行，除睡常摄心，以是因缘故，能生诸禅定；八十亿万劫，安住心不乱，持此一心福，愿求无上道：我得一切智，尽诸禅定际。是人于百千万亿劫数中，行此诸功德，如上之所说。
    此十二颂、颂行五度。

    ‘有善男女等，闻我说寿命，乃至一念信，其福过于彼。若人悉无有一切诸疑悔，深心须臾信，其福为如此。
    此二颂、颂一念生信之福。解而能信，斯为真信，故不言解而解在其中矣。

    ‘其有诸菩萨，无量劫行道，闻我说寿命，是则能信受。如是诸人等，顶受此经典，愿我于未来，长寿度众生；如今日世尊，诸释中之王，道场师子吼，说法无所畏；我等未来世，一切所尊敬，坐于道场时，说寿亦如是。若有深心者，清净而质直，多闻能总持，随义解佛语，如是之人等，于此无有疑。

    此五颂半中，初四颂颂能信之人，末一颂半、结成。愿我于未来下十句，均为顶受经典者发愿之辞。

    己二　解持读诵益
    庚一　长行
    ‘又、阿逸多！若有闻佛寿命长远，解其言趣，是人所得功德无有限量，能起如来无上之慧，何况广闻是经、若教人闻，若自持、若教人持，若自书、若教人书，若以华、香、璎珞、幢幡、缯盖、香油苏灯、供养经卷？是人功德无量无边，能生一切种智。
    此明行者功德无边、能生种智。解其言趣、谓解如来寿量品所言之意趣。无上慧、即无上菩提。起者、能发生之谓。闻、谓求法，持、谓修行，书、谓流通。言信解之功德无量，已如上节所述，何况闻持书写供养是经，功德更为无量，必生佛智无疑矣！

    ‘阿逸多！若善男子、善女人，闻我说寿命长远，深心信解，则为见佛常在耆阇崛山，共大菩萨、诸声闻众围绕说法；又见此娑婆世界，其地琉璃，坦然平正，阎浮檀金以界八道，宝树行列，诸台楼观皆悉宝成，其菩萨众咸处其中。若有能如是观者，当知是为深信解相。
    此明行者为见报身净土。惟深心信解，故能常见如来报身与如来报土。报土亦不离于化土，惟佛心清净，故秽土即净土，化土即报土。若众生能信解佛身常住，则其心清净，亦能见秽土为净土矣。

    ‘又复如来灭后，若闻是经而不毁訾，起随喜心，当知已为深信解相，何况读诵、受持之者！斯人则为顶戴如来。
    此明行者即为顶戴于佛。不毁訾、即能随顺，故生喜心。喜即已能深信深解，况加诵持是经，故如有佛常住其顶。

    ‘阿逸多！是善男子、善女人，不须为我复起塔寺、及作僧坊、以四事供养众僧。所以者何？是善男子、善女人受持读诵是经典者，为已起塔、造立僧坊、供养众僧；则为以佛舍利起七宝塔，高广渐小至于梵天，悬诸幡盖及众宝铃，华、香、璎珞、末香、涂香、烧香，众鼓、伎乐、箫笛、箜篌、种种舞戏，以妙音声、歌呗赞颂；则为于无量千万亿劫作是供养已。阿逸多！若我灭后，闻是经典，有能受持，若自书、若教人书，则为起立僧坊，以赤旃檀、作诸殿堂三十有二，高八多罗树，高广严好，百千比丘于其中止，园林、浴池、经行、禅窟、衣服、饮食、床褥、汤药、一切乐具充满其中；如是僧坊、堂阁若干百千万亿其数无量，以此现前供养于我及比丘僧。是故我说如来灭后，若有受持、读诵、为他人说，若自书、若教人书，供养经卷，不须复起塔寺、及造僧坊、供养众僧。

    此明行者即为已起佛塔、僧坊供养。僧所居处为僧坊。四事，谓衣服、饮食、卧具、医药等。起塔、建坊，原以供养三宝，而受持读诵是经，即于一切诸佛及诸佛阿耨多罗三藐三菩提法所从出之处，已为有身、口、意三业之供养，故等于已起造、已供养。自则为以佛句起、至作是供养已止，广释行者为已起佛塔供养。自若我灭后句起、至供养于我及比丘僧止，广释行者为已立僧坊供养。是故我说以下二句，重言不须复作以结前意。

    ‘况复有人能持是经，兼行布施、持戒、忍辱、精进、一心、智慧，其德最胜无量无边。譬如虚空，东、西、南、北、四维、上、下无量无边，是人功德亦复如是无量无边，疾至一切种智。
    此明行者兼行六度自利、疾得种智。一心、即禅定。能修六度，则不惟安住于教义，而已见之于躬行，故功德益为无量无边。前者非不应兼行六度，今但于此显兼行者之功德愈多耳。

    ‘若人读诵、受持是经，为他人说，若自书、若教人书，复能起塔、及造僧坊，供养赞叹声闻众僧，亦以百千万亿赞叹之法赞叹菩萨功德，又为他人种种因缘随义解说此法华经，复能清净持戒与柔和者而共同止，忍辱无瞋，志念坚固，常贵坐禅，得诸深定，精进勇猛，摄诸善法，利根智慧，善答问难。阿逸多！若我灭后，诸善男子、善女人受持读诵是经典者，复有如是诸善功德，当知是人已趣道场，近阿耨多罗三藐三菩提，坐道树下。

    此明行者兼行六度利他、为趣道场。起塔、造坊等为财施，赞三乘、说法华经为法施，合持戒忍辱禅定精进智慧为六度，多为利他而起，故为直趣菩提之场。

    ‘阿逸多！是善男子、善女人，若坐、若立、若行处，此中便应起塔，一切天人皆应供养如佛之塔。
    此明行者在处、应起塔供养。真能受持是经者所在之处，即为佛法身所在之处，以佛法身遍于法界，能持是经即与法身相应。又诸佛报身福德智慧，悉此经所成就，行者能兼行六度，即为佛报身少分之所在处也。

    庚二　重颂
    尔时、世尊欲重宣此义而说偈言：‘若我灭度后，能奉持此经，斯人福无量，如上之所说。
    此一颂、颂前三项。

    ‘是则为具足一切诸供养；以舍利起塔，七宝而庄严，表刹甚高广，渐小至梵天，宝铃千万亿，风动出妙音；又于无量劫，而供养此塔，华香诸璎珞、天衣、众伎乐、然香油苏灯、周匝常照明。恶世法末时，能持是经者，则为已如上，具足诸供养。
    此四颂半、颂即为起塔供养。

    ‘若能持是经，则如佛现在，以牛头旃檀，起僧坊供养，堂有三十二，高八多罗树，上馔、妙衣服、床卧皆具足。百千众住处，园林、诸浴池，经行及禅窟，种种皆严好。
    此三颂、颂即为起坊供养。多罗树、即棕树。

    ‘若有信解心，受持、读诵、书，若复教人书；及供养经卷，散华香、末香，以须曼、薝卜、阿提目多伽、熏油常然之。如是供养者，得无量功德，如虚空无边，其福亦如是。
    此三颂、颂兼行六度自利，疾得种智。须曼华、即适意花。薝卜、即黄花。阿提目多伽、即善思惟花。颂中但论一施，不说五度。

    ‘况复持此经，兼布施、持戒、忍辱、乐禅定、不瞋、不恶口；恭敬于塔庙，谦下诸比丘，远离自高心，常思惟智慧，有问难不瞋，随顺为解说：若能行是行，功德不可量。
    此三颂、颂兼行六度利他，为趣道场。恭敬塔庙，谦下比丘，皆精进度所摄。

    ‘若见此法师，成就如是德，应以天华散，天衣覆其身，头面接足礼，生心如佛想。又应作是念：不久诣道树，得无漏无为，广利诸人天。其所住止处，经行若坐卧，乃至说一偈，是中应起塔，庄严令妙好，种种以供养。佛子住此地，则是佛受用，常在于其中，经行及坐卧’。
    此五颂、颂行者在处应起塔供养。

    随喜功德品第十八

    一乘果中已满之佛果，前已释竟，以下明未满果。未满果者，即因中之果。释之者有三品，以随喜功德品为首，在全经品第中则居第十八也。
    随者、不违反之意，喜、即受心所中之喜受。根尘识三和合为受，即所领受之境，能领受之心、与居心境间之根、和合而起受心也。顺受为喜，违受为苦，不违不顺之受为舍。凡对一切境，皆先领受而后思想。此品所明为领受之喜，显心与所闻之佛境相顺而不相违。苟非夙植德本，深具善根，何由致此？盖此诸人，本有法性之德，无漏之功，故一闻妙法，便现有随顺喜悦之相，能使本有之功德相显现分明，发荣滋长也。
    五法力中第四为闻法，由从他闻能生随喜，故为法力之一。为明法力所由生，故有此品。

    丁一　傍随喜福果
    戊一　弥勒请
    丙二　明未满果
    尔时、弥勒菩萨摩诃萨白佛言：‘世尊！若有善男子、善女人，闻是法华经随喜者，得几所福’？而说偈言：‘世尊灭度后，其有闻是经，若能随喜者，为得几所福’？
    闻，兼摄见闻二义。几所福、犹言几许福。

    戊二　世尊答
    己一　长行
    庚一　校量为问
    尔时、佛告弥勒菩萨摩诃萨：‘阿逸多！如来灭后，若比丘、比丘尼、优婆塞、优婆夷，及余智者若长、若幼，闻是经随喜已，从法会出至于余处──若在僧坊，若空闲地，若城邑巷陌、聚落田里，如其所闻，为父母、宗亲、善友知识随力演说。是诸人等闻已随喜，复行转教。余人闻已，亦随喜转教。如是展转至第五十，阿逸多！其第五十善男子、善女人随喜功德，我今说之，汝当善听！

    首明能随喜之人。比丘等四众，为已信佛法、受戒修行者。余智者、指尚未闻法修行之众。随喜、即见人得益心生欢喜，不生嫉妒；闻所说法，与心和顺，不生违戾。宗亲、同宗之亲族。知识、相知相识之人。随喜闻法及随喜演说，均不必得于经之全义，至展转传说之后，其义当益不完。直至第五十人者，极言所传法义之微，其随喜功德当至有限也。

    ‘若四百万亿阿僧祇世界六趣四生众生──卵生、胎生、湿生、化生，若有形、无形，有想、无想、非有想非无想，无足、二足、四足、多足，如是等在众生数者，有人求福，随其所欲娱乐之具皆给与之。一一众生，与满阎浮提金、银、琉璃、砗磲、玛瑙、珊瑚、琥珀、诸妙珍宝，及象马车乘、七宝所成宫殿楼阁等，是大施主如是布施满八十年已。

    此下明所校量之境。四生，即胎、卵、湿、化。自卵生以下，若加非有形、非无形两类，共名十二类生。又四生亦可通摄十二类生，因化生可摄形、想等类也。此以生类为别。无足、即腹行类，合二足、四足、多足等，皆以足数为别。在众生数者，指一切含灵之类。有人求福，犹云此众生中有求福者，非专指人类也。世界既多，生类又众，广大布施更历多年，其财施功德之胜如此。

    ‘而作是念：我已施众生娱乐之具，随意所欲。然此众生皆已衰老，年过八十，发白面皱，将死不久，我当以佛法而训导之。即集此众生，宣布法化，示教、利喜，一时皆得须陀洹道、斯陀含道、阿那含道、阿罗汉道，尽诸有漏，于深禅定皆得自在，具八解脱。

    既有财施，则众生生活上之苦已为除免，然众生老病之苦，生死流转之苦，尚难获免。此非财施之力所能拔济，故更以佛之解脱法示教利喜，令次第证于四果，成阿罗汉。尽诸有漏，为断性障。于诸禅定皆得自在，为断定障。性障由无始俱来，定障则由修习而得者。执着断尽，则生死本空，遂得小乘涅槃，其法施功德之胜又如此。

    ‘于汝意云何？是大施主所得功德宁为多不’？弥勒白佛言：‘世尊！是人功德甚多，无量无边。若是施主，但施众生一切乐具，功德无量，何况令得阿罗汉果’！此校量施主功德。

    庚二　正成校量
    辛一　成傍随喜功德
    佛告弥勒：‘我今分明语汝：是人以一切乐具施于四百万亿阿僧祇世界六趣众生又令得阿罗汉果，所得功德，不如是第五十人闻法华经一偈、随喜功德，百分、千分、百千万亿分不及其一，乃至算数譬喻所不能知。

    此释成施主功德不如第五十人随喜功德之少分。盖财施只救世人生计之苦，至法施虽令人人得证阿罗汉亦仍非究竟解脱；又况得阿罗汉者，著于小乘涅槃，于众生究有何益？故不如闻妙法一偈者功德之大也。

    ‘阿逸多！如是第五十人，展转闻法华经随喜功德，尚无量无边阿僧祇，何况最初于会中闻而随喜者，其福复胜，无量无边阿僧祇不可得比！’

    此释成最初随喜法会者之福更较第五十人为胜。盖此第五十人，能以随喜之法施饶益众生，皆由展转传说经义所致；而此展转传说，则皆第五十人以前诸人之力；而推展转传说之由来，非有最初随喜法会者之随喜演说，又曷克致此！是此最初者之功德，皆余人功德之所从出，故其福无可得比。盖一人、一时之法会随喜，一偈、一句之随喜演说，其发端虽微，而往往能唤起夙具智根之人，由闻起信，由信生解，由解起行，由行证果，诸佛诸祖丰盛伟大之佛事业，盖莫不肇基于是。故一人、一言之佛法功德，实非可以限量计也。

    辛二　成正随喜功德
    ‘又、阿逸多！若人为是经故，往诣僧坊，若坐、若立须臾听受，缘是功德，转身所生得好上妙象马车乘、珍宝辇舆，及乘天宫。若复有人于讲法处坐，更有人来劝令坐听，若分座令坐，是人功德，转身得帝释坐处，若梵王坐处，若转轮圣王所坐之处。’
    此释听闻随喜、及劝听随喜之果。及乘天宫，谓色界天等得乘宫殿往来空中也。劝坐、分座，令得久听，自身虽未宏法，即为助人宏法，故随各人功行，转身可得天人等王位之福报。

    ‘阿逸多！若复有人语余人言：“有经名法华，可共往听。”即受其教，乃至须臾间闻，是人功德，转身得与陀罗尼菩萨共生一处，利根智慧，百千万世终不喑哑。’
    此下详释劝听随喜之果。先释得好善友。即受其教，谓此余人中有人即从其言而往听也。是人、指劝人听经之人。陀罗尼菩萨，指五地以上。得与共处，故常闻法，因能完成慧德，永劫不遭喑哑。

    ‘口气不臭，舌常无病，口亦无病；齿不垢黑、不黄、不疏、亦不缺落，不差不曲；唇不下垂，亦不褰缩，不粗涩，不疮胗，亦不缺坏，亦不呙斜，不厚不大，亦不黧黑，无诸可恶，鼻不匾?匚虒，亦不曲戾；面色不黑，亦不狭长，亦不窊曲，无有一切不可喜相。唇、舌、牙齿悉皆严好，鼻修高直，面貌圆满，眉高而长，额广平正，人相具足。’
    此释福相庄严。差、谓齿参差。曲、谓齿屈曲。褰音愆，义与缩同。唇下垂则长，褰缩则短，粗则不细，涩则不滑，唇疡为胗，不正为呙，皆唇之恶相。?匚虎、即俗书之?匚虎，匾薄曰?匚虎。不正为戾。狭与狭同。窊音洼，义与凹同。以上口、唇、齿、鼻、面五节，分显正报庄严之相。自唇、舌、牙齿句以下，总叙善根深厚，诸相具足之相。

    ‘世世所生，见佛闻法，信受教诲。’
    此释生生见佛。能见佛闻法世世不断，则终当成佛，其福慧何可几及也？

    ‘阿逸多！汝且观是劝于一人令往听法功德如此，何况一心听说读诵，而于大众为人分别，如说修行’！
    此释举劣成胜。谓劝一人听法者所获色相庄严之报，只为劣果。举此、正以释成自能听说，并劝众如说修行者之功德殊胜也。

    己二　重颂
    庚一　颂傍随喜之福
    尔时，世尊欲重宣此义而说偈言：‘若人于法会，得闻是经典，乃至于一偈，随喜为他说，如是展转教，至于第五十。最后人获福，今当分别之：如有大施主，供给无量众，具满八十岁，随意之所欲。见彼衰老相，发白而面皱，齿疏形枯竭，念其死不久，我今应当教，令得于道果。即为方便说，涅槃真实法：“世皆不牢固，如水沫、泡、焰，汝等咸应当，疾生厌离心”！诸人闻是法，皆得阿罗汉，具足六神通，三明八解脱。最后第五十，闻一偈随喜，是人福胜彼，不可为譬喻。如是展转闻，其福尚无量，何况于法会，初闻随喜者？傍随喜，即展转闻法之众。

    庚二　颂正随喜之福
    ‘若有劝一人，将引听法华，言此经深妙，千万劫难遇，即受教往听，乃至须臾闻，斯人之福报，今当分别说：世世无口患；齿不疏黄黑，唇不厚褰缺，无有可恶相；舌不干黑短。鼻高修且直，额广而平正，面目悉端严，为人所喜见。口气无臭秽，优钵华之香，常从其口出。若故诣僧坊，欲听法华经，须臾闻欢喜，今当说其福：后生天人中，得妙象马车，珍宝之辇舆，及乘天宫殿。若于讲法处，劝人坐听经，是福因缘得释梵转轮座。何况一心听，解说其义趣，如说而修行，其福不可限’。正随喜、即自往闻法，及劝人听法者。优钵华、即青莲花。

    法师功德品第十九

    在明未满果章中，第一节为明傍随喜福果。凡随顺真能了解如实修行之人而喜者为傍随喜，福果即其功德，已于随喜功德品中释竟。第二节为明正依行福果，谓正依妙法如实修行之福果。释之者共有二品，首品即法师功德品，在全经品第中则居第十九。

    前讲法师品，分法法师、人法师两种。此品法师，指能行之人言，非指所行之法。能行，即指受持、读诵、解说、书写等五事。法师本有十种：一、持，二、读，三、诵，四、说，五、写，六、供养，七、施他，八、听闻，九、思维，十、修习。此但言五种者，举此以例其余耳。为明此法师当得福果多少，故有此品。

    丁二　正依行福果
    戊一　明法师功德
    己一　告修行法师差别
    尔时、佛告常精进菩萨摩诃萨：‘若善男子、善女人受持是法华经，若读、若诵，若解说、若书写，

    每品各有缘起：如来寿量及随喜功德等品，皆佛果之德，非等觉菩萨不足知之，故佛告弥勒。此品明能行之人，非具精进之德不足以因行证果，故佛告常精进菩萨。

    己二　显所得功德多少
    ‘是人当得八百眼功德，千二百耳功德，八百鼻功德，千二百舌功德，八百身功德，千二百意功德。以是功德，庄严六根皆令清净。

    功德、即由功行所发生之果德。眼、鼻、身功德，不及耳、舌、意德之多者，盖耳、舌、意三根，对于妙法之义理，或能闻、或能说、或能证，所闻、所说、所证之义理无边，即能闻、能说、能证之功德无边。而眼、鼻、身之功行，则不如耳、舌、意：如耳能闻四方之声，眼只见前方及左右方一半之色；身根合触方觉，意遍虚空；鼻仅通息，舌能发语宣演之类，可以概见。故以人类六根功德之数量，假定耳、舌、意功德与眼、鼻、身功德之比，为三与二之比，或为千二百与八百之比也。至八百与千二百数目之取义所由，释之者亦有数说，兹举一为例。其说曰：十善行为本，每一善皆有他九善为助，各成十善行，十十善行为一百。于每一善行中，各有自作、教他、赞叹法胜、及赞行十善四义，合为四百。为每一根功德之本数。此四百之功行，各有上中下三品：下品四百，中品倍之，上品三倍之。以耳、舌、意三根，听闻谈说，心得法义，修行力胜，具足三品，故为上品，各得千二百功德。眼、鼻、身较劣，故次之各得八百功德。复次、此明功德数量，原就世间凡夫身根功德言之。凡已生世间者，即为此世间量之所囿，所谓见不超色，听不出声。故此所定六根功德之数，亦即不能出于此世间之数量矣。三世为世，四方为界，三四、四三，宛转十二；由十二变百二，由百二变千二。是诸功德，皆由此经殊胜之增上力，故能庄严使得清净。此清净功德，非楞严所说必先破除五阴而后清净圆通者比，以非由自力修证之所致，全由善持是经之力，加持所成，与密宗三密加持即身成佛之理盖相同也。

    己三　显六根殊胜功德
    庚一　眼根殊胜果用
    ‘是善男子、善女人，父母所生清净肉眼，见于三千大千世界内外所有山林、河海；下至阿鼻地狱，上至有顶，亦见其中一切众生，及业因缘果报生处，悉见悉知’。尔时、世尊欲重宣此义而说偈言：‘若于大众中，以无所畏心，说是法华经，汝听其功德。是人得八百功德殊胜眼，以是庄严故，其目甚清净。父母所生眼，悉见三千界，内外弥楼山，须弥及铁围，并诸余山林，大海江河水。下至阿鼻狱，上至有顶处，其中诸众生，一切皆悉见。虽未得天眼，肉眼力如是。

    前五根中，皆有浮尘根，亦名粗色根。而真能发生六识之根体，则为伏藏于内之胜义根，亦名净色根。在外之浮尘根，只以扶助胜义根之成用，故以净色根为主体，此为五根所同。肉眼为浮尘根，眼之能见为胜义根。以经力殊胜，得眼清净，故眼根之果用亦成殊胜。山林、河海及阿鼻、有顶，兼横竖而言。业因缘果报生处，谓以何种业之因缘，得何种果报及受生何处。父母所生眼、谓肉眼。弥楼山、即金光山，为围绕须弥七金山之一。每一小世界，以须弥山为体，以铁围山为边际。悉见三千界之须弥、铁围，即悉见三千大千世界所有之各小世界矣。凡天眼通，能见最远、最大、最细，能透障碍，能观未来。如行者欲以修证而得之，须证四禅始发此通。受持是经者，并不须修证四禅，故曰未得天眼。然由是经殊胜威力之所加被，竟以肉眼而见于大千界，正天台教所说之相似位也。凡六根圆通互用之殊胜果用，本须菩萨报身始有之，此经不离应化身而即法报身，故不离肉眼而显有天眼通之力。以下耳、鼻、舌、身、意五根，仿此。

    庚二　耳根殊胜果用
    ‘复次、常精进！若善男子、善女人受持此经，若读、若诵、若解说、若书写，得千二百耳功德。以是清净耳，闻三千大千世界，下至阿鼻地狱，上至有顶，其中内外种种语言音声：象声、马声、牛声，车声，啼哭声、愁叹声，螺声、鼓声、钟声、铃声，笑声、语声，男声、女声，童子声、童女声，法声、非法声，苦声、乐声，凡夫声、圣人声，喜声、不喜声，天声、龙声、夜叉声、乾闼婆声、阿修罗声、迦楼罗声、紧那罗声、摩睺罗伽声，火声、水声、风声，地狱声、畜生声、饿鬼声，比丘声、比丘尼声，声闻声、辟支佛声、菩萨声、佛声。以要言之，三千大千世界中一切内外所有诸声，虽未得天耳，以父母所生清净常耳皆悉闻知。如是分别种种音声，而不坏耳根’。

    此长行。耳仍肉耳，以经力显千二百殊胜功德，故曰清净耳。行者虽未得天耳通，而大千内外所有诸声，悉能分别，皆善持是经之力所致。诸声总类，以全法界有情、无情等声摄之略尽。

    尔时、世尊欲重宣此义而说偈言：‘父母所生耳，清净无浊秽，以此常耳闻三千世界声。象、马、车、牛声，钟、铃、螺、鼓声，琴、瑟、箜篌声，箫、笛之音声，清净好歌声，听之而不着。无数种人声，闻悉能解了。又闻诸天声，微妙之歌音；及闻男、女声，童子、童女声；山川险谷中，迦陵频伽声，命命等诸鸟，悉闻其音声。地狱众苦痛，种种楚毒声；饿鬼饥渴逼，求索饮食声；诸阿修罗等，居在大海边，自共言语时，出于大音声：如是说法者，安住于此间，遥闻是众声，而不坏耳根。十方世界中，禽兽鸣相呼，其说法之人，于此悉闻之。其诸梵天上，光音及遍净，乃至有顶天，言语之音声，法师住于此，悉皆得闻之。一切比丘众，及诸比丘尼，若读诵经典，若为他人说，法师住于此，悉皆得闻之。复有诸菩萨，读诵于经法，若为他人说，撰集解其义，如是诸音声，悉皆得闻之。诸佛大圣尊，教化众生者，于诸大会中，演说微妙法，持此法华者，悉皆得闻之。三千大千界，内外诸音声，下至阿鼻狱，上至有顶天，皆闻其音声，而不坏耳根。其耳聪利故，悉能分别知。持是法华者，虽未得天耳，但用所生耳，功德已如是。

    此重颂。命命鸟，即共命鸟，一身二首，故为二命。

    庚三　鼻根殊胜果用
    ‘复次、常精进！若善男子、善女人受持是经，若读、若诵、若解说、若书写，成就八百鼻功德。以是清净鼻根，闻于三千大千世界上下内外种种诸香：须曼那华香、阇提华香、末利华香、薝卜华香、波罗罗华香、赤莲华香、青莲华香、白莲华香，华树香，果树香，旃檀香、沉水香、多摩罗跋香、多伽罗香，及千万种和香──若末、若丸、若涂香，持是经者于此间住悉能分别。又复别知众生之香：象香、马香、牛、羊等香。男香、女香、童子香、童女香，及草木丛林香，若近若远所有诸香，悉皆得闻，分别不错。持是经者，虽住于此，亦闻天上诸天之香：波利质多罗拘鞞陀罗树香，及曼陀罗华香、摩诃曼陀罗华香、曼殊沙华香，摩诃曼殊沙华香，旃檀、沉水种种末香，诸杂华香，如是等天香和合所出之香，无不闻知。又闻诸天身香：释提桓因在胜殿上五欲娱乐嬉戏时香，若在妙法堂上为忉利诸天说法时香，若于诸园游戏时香：及余天等男女身香，皆悉遥闻。如是展转乃至梵世，上至有顶诸天身香，亦皆闻之。并闻诸天所烧之香，及声闻香、辟支佛香、菩萨香、诸佛身香，亦皆遥闻知其所在。虽闻此香，然于鼻根不坏不错；若欲分别为他人说，忆念不谬’。

    此长行。此土以臭味之臭字，兼摄香、臭二气，佛典以香字摄香、臭二气。须曼那华、即称意华。阇提华、即金钱华。末利华、即奈华。薝卜华、即黄花。波罗罗华、即熏花。多摩罗跋、义言无垢。多伽罗香、即木香。分别、谓能辨别为何种也。波利质多罗、为帝释殿前圆生树。拘鞞陀罗、为帝释天大游戏地树。释提桓因、即天帝释。五欲娱乐，指其果报上之乐受。梵世、谓梵天王之世界。以上诸香，以四圣、六凡界、有情、无情摄之略尽。凡夫但能辨别少数之香，若至种数众多则不复能辨，此为根坏。持是经者，以清净鼻能辨诸香，且不错误，复能忆别，显鼻根通利、六根可以互用之相。

    尔时、世尊乐欲重宣此义而说偈言：‘是人鼻清净，于此世界中，若香若臭物，种种悉闻知。须曼那、阇提、多摩罗、旃檀、沉水、及桂香，种种华果香；及知众生香，男子、女人香，说法者远住，闻香知所在。大势转轮王、小转轮、及子、群臣、诸宫人，闻香知所在。身所著珍宝，及地中宝藏，转轮王宝女，闻香知所在。诸人严身具，衣服、及璎珞，种种所涂香，闻香知其身。诸天若行坐、游戏、及神变，持此法华者，闻香悉能知。诸树华果实，及酥油香气，持经者住此，悉知其所在。诸山深险处，旃檀树华敷，众生在中者，闻香悉能知。铁围山、大海、地中诸众生，持经者闻香，悉知其所在。阿修罗男女，及其诸眷属，斗诤游戏时，闻香皆能知。旷野险隘处，师子、象、虎、狼、野牛、水牛等，闻香知所在。若有怀妊者，未辨其男女，无根及非人，闻香悉能知。以闻香力故，知其初怀妊，成就不成就，安乐产福子。以闻香力故，知男女所念，染欲、痴、恚心，亦知修善者。地中众伏藏，金、银、诸珍宝，铜器之所盛，闻香悉能知。种种诸璎珞，无能识其价，闻香知贵贱，出处及所在。天上诸华等，曼陀、曼殊沙、波利质多树，闻香悉能知。天上诸宫殿，上中下差别，众宝华庄严，闻香悉能知。天园林、胜殿、诸观、妙法堂，在中而娱乐，闻香悉能知。诸天若听法，或受五欲时，来、往、行、坐、卧，闻香悉能知。天女所著衣，好华香庄严，周旋游戏时，闻香悉能知。如是展转上，乃至于梵世，入禅、出禅者，闻香悉能知。光音、遍净天，乃至于有顶，初生及退没，闻香悉能知。诸比丘众等，于法常精进，若坐、若经行，及读诵经典，或在林树下专精而坐禅，持经者闻香，悉知其所在。菩萨志坚固，坐禅、若读诵、或为人说法，闻香悉能知。在在方世尊，一切所恭敬，愍众而说法，闻香悉能知。众生在佛前，闻经皆欢喜，如法而修行，闻香悉能知。虽未得菩萨无漏法生鼻，而是持经者，先得此鼻相。

    此重颂。无根及非人，谓怀妊者之所怀，或为男女不分之无根者，或为异物而非人类也。五通为阿罗汉之所共，而鼻、舌等根之神通则为罗汉所无，惟至菩萨地位始有此通。持经者尚未及此，故云未得菩萨。然以善持是经之故，已得相似之位，正显经力殊胜也。

    庚四　舌根殊胜功德
    ‘复次、常精进！若善男子、善女人受持是经，若读、若诵、若解说、若书写，得千二百舌功德。若好、若丑、若美、不美、及诸苦涩物，在其舌根皆变成上味，如天甘露，无不美者。若以舌根，于大众中有所演说，出深妙声，能入其心，皆令欢喜快乐。又诸天子、天女、释、梵诸天，闻是深妙音声有所演说、言论次第，皆悉来听，及诸龙、龙女，夜叉、夜叉女，乾闼婆、乾闼婆女，阿修罗、阿修罗女，迦楼罗、迦楼罗女，紧那罗、紧那罗女，摩睺罗伽、摩睺罗伽女，为听法故，皆来亲近恭敬供养。及比丘、比丘尼，优婆塞、优婆夷，国王、王子，群臣眷属，小转轮王、大转轮王、七宝千子内外眷属，乘其宫殿俱来听法。以是菩萨善说法故，婆罗门、居士、国内人民，尽其形寿随侍供养。又诸声闻、辟支佛、菩萨、诸佛，常乐见之。是人所在方面，诸佛皆向其处说法。悉能受持一切佛法，又能出于深妙法音’。

    此长行。首显舌根之用，次显巧于说法，多众听受供养。

    尔时、世尊欲重宣此义而说偈言：‘是人舌根净，终不受恶味，其有所食啖，悉皆成甘露。以深净妙声，于大众说法，以诸因缘、喻，引导众生心；闻者皆欢喜，设诸上供养。诸天、龙、夜叉、及阿修罗等，皆以恭敬心，而共来听法。是说法之人，若欲以妙音遍满三千界，随意即能至。大小转轮王、及千子眷属，合掌恭敬心，常来听受法。诸天、龙、夜叉、罗刹、毗舍阇，亦以欢喜心，常乐来供养。梵天王、魔王，自在、大自在，如是诸天众，常来至其所。诸佛及弟子，闻其说法音，常念而守护，或时为现身’。

    此重颂。罗刹、可怖畏之鬼。毗舍阇，啖众生精气以为滋养之鬼。善持是经，则所说诸法即摄遍十法界，舌之功德殊胜如是。

    庚五　身根殊胜功德
    ‘复次、常精进！若善男子、善女人受持是经，若读、若诵、若解说、若书写、得八百身功德。得清静身，如净琉璃。众生喜见。其身净故，三千大千世界众生──生时、死时，上下、好丑，生善处、恶处，悉于中现。及铁围山、大铁围山、弥楼山、摩诃弥楼山等诸山，及其中众生，悉于中现。下至阿鼻地狱，上至有顶所有及众生，悉于中现。若声闻、辟支佛、菩萨、诸佛说法，皆于身中现其色像’。尔时、世尊欲重宣此义而说偈言：‘若持法华者，其身甚清净，如彼净琉璃，众生皆喜见。又如净明镜，悉见诸色像。菩萨于净身，皆见世所有，唯独自明了，余人所不见。三千世界中，一切诸群萌──天、人、阿修罗、地狱、鬼、畜生，如是诸色像，皆于身中现。诸天等宫殿，乃至于有顶，铁围及弥楼，摩诃弥楼山，诸大海水等，皆于身中现。诸佛及声闻、佛子菩萨等，若独若在众，说法悉皆现。虽未得无漏法性之妙身，以清净常体，一切于中现。

    净琉璃、谓身相内外明彻。上下、好丑、生善处恶处，谓上界下界、好相丑相之众生，转生善处或恶处也。佛之无漏清净法身，即是圆同法界，换言之，十法界即为佛之无漏清净法身。故十法界一切众生，悉在佛无漏法性身之内一一显现。十地以上菩萨分能证此，惟佛始能圆满。彼持是经者，虽尚未能得此，然以善持是经之故，即可与此果用相应，正显经力之殊胜也。此经一偈、一句，皆不可思议之解脱境界，为凡夫心量思议分别所无从测知。持是经者，须随顺信受，如实修行。当念六种修行之处，即诸大菩萨、声闻四众、一切天、人、阿修罗等恭敬围绕欢喜听法之处。行者毫不加以凡情测度，始为善持此经，方能发生诸通，与不可思议之佛境界相应也。

    庚六　意根殊胜果用
    ‘复次、常精进！若善男子、善女人，如来灭后，受持是经，若读、若诵、若解说、若书写，得千二百意功德。以是清净意根，乃至闻一偈、一句，通达无量无边之义。解是义已，能演说一句、一偈，至于一月、四月、乃至一岁，诸所说法随其义趣皆与实相不相违背，若说俗间经书、治世语言、资生业等，皆顺正法。三千大千世界、六趣众生心之所行，心所动作，心所戏论，皆悉知之。虽未得无漏智慧，而其意根清净如此。是人有所思惟筹量言说，皆是佛法，无不真实，亦是先佛经中所说’。

    此长行。以持是妙法经义，故得清净意根。以意根清净故，闻少字句，通无量义。以能解法义故，演一句一偈经历岁时，悉随义趣不离于此实相之法。由是、故于世俗之经书、语言、及资生事业等，悉可为之，而尽能假为方便，终仍回向于佛法。复得悉知众生心念，而自心之思量言说，亦永不出于佛法之外。其所得清净意根之殊胜果用如是。

    尔时、世尊欲重宣此义而说偈言：‘是人意清净，明利无浊秽，以此妙意根，知上中下法；乃至闻一偈，通达无量义；次第如法说，月、四月至岁。是世界内外一切诸众生，若天、龙及人、夜叉、鬼神等，其在六趣中，所念若干种，持法华之报，一时皆悉知。十方无数佛，百福庄严相，为众生说法，悉闻能受持。思惟无量义，说法亦无量，终始不忘错，以持法华故。悉知诸法相，随义识次第，达名字语言，如所知演说，此人有所说，皆是先佛法，以演此法故，于众无所畏。持法华经者，意根净若斯，虽未得无漏，先有如是相。是人持此经，安住希有地，为一切众生欢喜而爱敬。能以千万种善巧之语言，分别而说法，持法华经故’。

    此重颂。上中下法、即菩萨、二乘、人天三法。以上六根殊胜果用，悉由善持妙法华经之故。虽不离凡夫之六根，而即已深入诸佛秘密之藏，故于诸法能离执着，能善分别，能为方便，统教众生共归佛乘也。

    常不轻菩萨品第二十

    修行法师能得六根清净功德，已于法师功德品释明。但未知自昔以来，曾有证得此项功德之人与否？为显示此能行之人，故有常不轻菩萨一品。本品专明常不轻菩萨故事，既显受持是经一句一偈者，为妙法威力之所加持，能得登地菩萨六根互用之功德；兼显不受持是经或毁谤是经者，现前虽获罪报，终仍因是经之缘力能入于佛道。为显斯义，故有此品。

    前授各记，为佛授果上之记，而此菩萨对于四众，则为授因中之记。明但行菩萨道，皆当成佛，故有此品。

    法师及随喜功德等品，皆云受一句、一偈皆当作佛。而常不轻菩萨即不诵经说法，但礼拜赞叹谓人尽当作佛，此即能受持本经之一句忆念不失者。以是能行忍辱、精进等菩萨行，自信作佛，信人作佛，终得六根究竟清净功德。为显斯义，故有此品。

    常、恒也，不轻、恭敬也，即恒顺众生爱护恭敬之义。不见有众生恶相，而但见其皆具佛性，是即清净功德之所由来也。在全经品第中，则居第二十。

    戊二　举法师事证
    己一　长行
    庚一　示前违顺所生罪福
    尔时、佛告得大势菩萨摩诃萨：‘汝今当知！若比丘、比丘尼、优婆塞、优婆夷、持法华经者，若于恶口骂詈诽谤，获大罪报，如前所说；其所得功德，如向所说眼、耳、鼻、舌、身、意清净。

    谓违反是经加以诽谤者，所得罪报，如譬喻品颂所说。顺于经义修持者所得功德，如法师功德品所说，皆违顺所生之罪福也。得大势、即大势至菩萨，有大威力名曰大势至者，成就圆满之义。此品经文，佛以告得大势菩萨者，显常不轻菩萨持经勇猛成就功德之势力；兼显违反是经者终亦成佛，亦由是经之殊胜势力也。又、大势至菩萨报身，常在西方极乐世界，赞助弥陀接引众生，而复应化于此土中，在法华经会上证明此经之威德力也。

    庚二　显持经人违顺人相
    辛一　标往古时节佛世
    ‘得大势！乃往古昔过无量无边不可思议阿僧祇劫，有佛名威音王如来、应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊，劫名离衰，国名大成。其威音王佛，于彼世中为天、人、阿修罗说法：为求声闻者，说应四谛法，度生老病死究竟涅槃；为求辟支佛者，说应十二因缘法；为诸菩萨，因阿耨多罗三藐三菩提说应六波罗密法，究竟佛慧。得大势！是威音王佛寿四十万亿那由他恒河沙劫，正法住世劫数如一阎浮提微尘，像法住世劫数如四天下微尘。其佛饶益众生已，然后灭度。正法、像法灭尽之后，于此国土复有佛出，亦号威音王如来、应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。如是次第有二万亿佛，皆同一号。

    此释古时佛世。此方佛教以音闻为体。音王、音之有大威力者。威音王如来，为古佛之别号。离衰、谓离一切衰恶之法。大成、谓成一切善法。威音王国中，亦以三乘法教化众生。应四谛法者，谓以求声闻乘感佛，佛乃应以四谛法也。究竟佛慧，即佛之究竟智慧。言威音王佛为诸菩萨说六波罗密法，以入于佛之究竟智慧。亦可以究竟佛慧四字，通属上三乘而言，言为三乘各各说法，皆令直趣于究竟佛智也。每四大部洲为一个四天下，阎浮提即四大部洲中之一洲，为一个四天下四分之一。故威音王正法住世之数，为像法住世数四分之一。阎浮提，义言胜金洲，即吾人现所依止之土。以上详释威音王佛世，所以启常不轻菩萨之出现也。

    辛二　显能行违顺人相
    ‘最初威音王如来既已灭度，正法灭后，于像法中，增上慢比丘有大势力。尔时、有一菩萨比丘，名常不轻。得大势！以何因缘名常不轻？是比丘凡有所见，若比丘、比丘尼、优婆塞、优婆夷，皆悉礼拜赞叹而作是言：“我深敬汝等，不敢轻慢，所以者何？汝等皆行菩萨道，当得作佛”。而是比丘不专读诵经典，但行礼拜。乃至远见四众，亦复故往礼拜赞叹而作是言：“我不敢轻于汝等，汝等皆当作佛”。

    此释恶人益势、善士增勤。谓增上慢比丘增益势力，而修忍辱行之菩萨益勤精进也。正法既灭之时，所有善根成熟之众生，已以佛法度脱，而善根未成熟者，当然尚无护持正法之力，故未知解谓已知解、未修证谓已修证之增上慢人，值此时最有势力。去佛既遥，妄人之势复炽，苟欲护持佛法，非有不避讥嫌、甘受苦痛、排除一切、高唱正义之极大勇猛势力，何由使此佛法之将亡者存，将晦者曙、将绝者续乎！故尔时常不轻菩萨出世之因缘，至为重大也。当威音王佛法衰微之际，比丘等四众对于佛法，或信而不解，或解而不信，甚或不解不信，假托律仪。而常不轻菩萨，一心深信众生皆当作佛之佛说，悉皆不敢轻慢，谓当作佛。在在处处独标真义，统摄群机，遂使佛法果因之不至坠落。其奉持经法，实已能以一句摄无量义，岂止胜于但能读诵经典者哉！

    ‘四众之中，有生瞋恚心不净者，恶口骂詈言：“是无智比丘，从何所来？自言我不轻汝而与我等授记，当得作佛；我等不用如是虚妄授记”。如此经历多年，常被骂詈，不生瞋恚。常作是言：“汝当作佛”。说是语时，众人或以杖木、瓦石而打掷之。避走远住，犹高声唱言：“我不敢轻于汝等，汝等皆当作佛”。以其常作是语故，增上慢比丘、比丘尼、优婆塞、优婆夷，号之为常不轻。

    此释语加能忍、身害能受、及善名缘起。常被骂詈，或受杖石，经历多年，不生瞋恚，仍一心深信众生皆当作佛。此已摄尽忍辱、精进等波罗密。而其心中、目中，只见有佛，不见众生，实能契于即生即佛、心佛众生三无差别之境，更无一相之可安立，其清净为何如也！

    ‘是比丘临欲终时，于虚空中具闻威音王佛先所说法华经二十千万亿偈，悉能受持，即得如上眼根清净，耳、鼻、舌、身、意根清净。得是六根清净已，更增寿命二百万亿那由他岁，广为人说是法华经。于时增上慢四众──比丘、比丘尼、优婆塞、优婆夷──轻贱是人为作不轻名者，见其得大神通力、乐说辩力、大善寂力，闻其所说皆信伏随从。是菩萨复化千万亿众，令住阿耨多罗三藐三菩提。

    此释胜果遂生、恶人从化。常不轻菩萨受持妙法华经众生皆当成佛一句之义，既已尽其形寿。至临终时，复受持威音王佛说授是经诸偈，故以此增上法力得六根清净功德，增寿说法，降伏恶人，化令成道。寿命为果报之主体，因行殊胜故果报殊胜，故果报主体之寿命亦与为殊胜。大善寂力，即由清净功德所发生之禅定力。

    ‘命终之后，得值二千亿佛，皆号日月灯明，于其法中说是法华经。以是因缘，复值二千亿佛，同号云自在灯王，于此诸佛法中受持读诵。为诸四众说此经典故，得是常眼清净，耳、鼻、舌、身、意诸根清净。于四众中说法，心无所畏。得大势！是常不轻菩萨摩诃萨，供养如是若干诸佛，恭敬尊重赞叹，种诸善根。于后复值千万亿佛，亦于诸佛法中说是经典，功德成就，当得作佛。

    此释善士增进。谓常不轻菩萨更值诸佛，受持是经，增进功德，终成正觉也。既久值日月灯明及云自在灯王诸佛，因得自持是经并令人持，故功行圆满，能证得是常清净六根功德。常者、谓此功德修证圆满，得究竟清净永住不退也；为初地菩萨法身、六根互用、圆通清净之相。无所畏，谓无五怖畏：一、无不活畏，初地证无住身，得净慧命，随愿应生，故无不活畏。二、无恶名畏，凡有所行皆利众生，名称普闻，故无恶名畏。三、无死畏，菩萨法身常住，本无来去，既离我见，安有身相？故无死畏。四、无堕恶道畏，菩萨历劫奉佛，修诸善法，远离三毒，除以大悲愿力示现恶道方便度生外，余所修行与恶趣无一相应，故无堕恶道畏。五、无大众威德畏，尚不见世间有一众生能与菩萨相等者，况能胜过？但由悲愿随顺应导，故无此畏。又、六根既常清净，故闻一切法能持，得诸陀罗尼，常忆念不忘，三德具足，亦即菩萨之说法无所畏也。

    庚三　会今古示违顺人相
    ‘得大势！于意云何？尔时常不轻菩萨岂异人乎？则我身是。若我于宿世不受持、读诵此经、为他人说者，不能疾得阿耨多罗三藐三菩提；我于先佛所受持、读诵此经、为人说故，疾得阿耨多罗三藐三菩提。得大势！彼时四众──比丘、比丘尼、优婆塞、优婆夷，以瞋恚意轻贱我故，二百亿劫常不值佛，不闻法、不见僧，千劫于阿鼻地狱受大苦恼。毕是罪已，复遇常不轻菩萨，教化阿耨多罗三藐三菩提。得大势！于汝意云何？尔时四众常轻是菩萨者，岂异人乎？今此会中跋陀婆罗等五百菩萨，师子月等五百比丘，尼思佛等五百优婆塞，皆于阿耨多罗三藐三菩提不退转者是。

    四众比丘等身为佛徒，乃轻贱真能奉法之人，故其果报即以多劫不逢三宝为报。盖必有如是之离善友缘，始能三毒增上，恶业重重，以造成是千劫无间狱之苦因。故无间狱之苦报非酷，而不闻三宝名之报乃为真酷，以胜缘既绝，斯觉路永断也。然此四众等，卒因与常不轻有违反骂詈之缘，及曾与闻众生皆当作佛一句经义之缘，能于罪报既尽之余，复遇释尊受教，发心趣道。此既显经力圆赅统摄之殊胜势力，益显不值佛、不闻法、不见僧之果报为至可惊危也。跋陀婆罗、此云贤护，无定仪者。师子月及尼思佛，皆上首之名。或谓：菩萨度生，当以观机化导为主。常不轻菩萨值正法已灭之时，既知四众不能明于佛义，曷为作此惊人之行，故启其怒詈、使造罪业而罹诸苦乎？不知随机示教之方便善巧，乃诸佛果后大悲方便之秘密力，非未入地之菩萨所能行。常不轻菩萨，但以其所自信之法义如说修行，冀以自信者并使人信，为尊佛法、为宏佛法、为昌明佛法、为建立佛法，以是种种故惟重法而不重己，但顾法而不顾机，虽当时众生有不能现时受益之处，亦有所不暇恤也。况在被化之众生中，往往有具极劣根性，非先以大法激起其烦恼、令受诸毒苦之后，不能有顺受化度之希望。如此增上慢比丘等，即以获受罪苦之故，得降伏其我慢，终于报尽以后，遂能善根生发，闻法修行。此正逆行将护之法，适以速其度脱，否则虽再历二百亿劫，恐尚在沉沦飘堕中耳。

    庚四　结劝众人除违行顺
    ‘得大势！当知是法华经，大饶益诸菩萨摩诃萨，能令至于阿耨多罗三藐三菩提。是故诸菩萨摩诃萨，于如来灭后，常应受持、读、诵、解说、书写是经’！

    此结劝众人除违行顺。以随顺是经者既疾得成佛，而违反是经者久亦成佛，故为大饶益于诸菩萨。惟彼不闻是经者，则终绝于佛，以是知值正法已灭之后，若为人说是经之一偈、一句，即为能增益人以无上之功德也。

    己二　重颂
    尔时、世尊欲重宣此义而说偈言：

    庚一　颂说经人违顺之相
    ‘过去有佛，号威音王，神智无量，将导一切，天、人、龙、神所共供养。是佛灭后，法欲尽时，有一菩萨，名常不轻。时诸四众计著于法，不轻菩萨往到其所而语之言：“我不轻汝；汝等行道，皆当作佛”。诸人闻已，轻毁骂詈，不轻菩萨能忍受之。其罪毕已，临命终时，得闻此经，六根清净；神通力故，增益寿命。复为诸人广说是经，诸着法众，皆蒙菩萨教化成就令住佛道。不轻命终，值无数佛，说是经故，得无量福；渐具功德，疾成佛道。

    计著于法，谓妄计执著于小乘等教法也。其罪毕已，谓常不轻菩萨先世或有罪业，以今世受持是经，为人轻贱故先世罪业则为消灭，故曰其罪毕已。

    庚二　颂结会古今
    ‘彼时不轻，则我身是。时四部众着法之者，闻不轻言汝当作佛，以是因缘，值无数佛；此会菩萨五百之众，并及四部清信士女，今于我前听法者是。
    结会今古，以示众人违顺之相。

    庚三　颂结劝众人除违行顺
    ‘我于前世，劝是诸人听受斯经第一之法，开示教人令住涅槃，世世受持如是经典。亿亿万劫至不可议，时乃得闻是法华经；亿亿万劫至不可议，诸佛世尊时说是经：是故行者，于佛灭后闻如是经，勿生疑惑，应当一心广说此经。世世值佛，疾成佛道’。

    亿亿万劫至不可议，明劫数之久远。言诸佛世尊经如是久远之劫，时为一说此经，而诸人乃时得一闻此经，显正法难闻，既获闻法应疾受持。以上既显示古今人违顺罪福之相，故行者如欲除违，应以彼四众为戒；如欲行顺，当以常不轻菩萨为法也。

    如来神力品第二十一

    序分及正宗分均已释竟，以下为流通分。共有八品：初二品──即神力、嘱累二品，为付嘱流通。以后六品，为禀命流通。此如来神力品，为付嘱流通之第一品；而在全经品第，则居第二十一。

    如来、指释尊及十方分身如来。变化无方之谓神，有大威势之谓力。以有无方之变化，能令未信者生信，未解者领解，未行者起行，故曰如来神力。是经既为难信难解之法，欲令流通，必先起信；欲资深信，必赖神通。故如来以身轮不思议化，起出舌、放光、摩顶等妙用，令知世尊具大神通，出言谛实，斯众皆决信，付嘱即为有力，故付嘱流通之中，先有此品。


4-9释经文甲三

    甲三　流通分
    乙一　付嘱流通
    丙一　现神力以起信行
    丁一　涌出请
    尔时，千世界微尘等菩萨摩诃萨从地涌出者，皆于佛前一心合掌，瞻仰尊颜而白佛言：‘世尊！我等于佛灭后，世尊分身所在国土灭度之处，当广说此经。所以者何？我等亦自欲得是真净大法，受持、读、诵、解说、书写而供养之’。
    从地涌出之菩萨，请广说是经也。微尘、犹言无数。言当于释尊及分身佛灭度之处，受持供养是经，并为人广说。

    丁二　如来现
    戊一　长行
    己一　示现如来神力
    尔时、世尊于文殊师利等无量百千万亿旧住娑婆世界菩萨摩诃萨，及诸比丘、比丘尼、优婆塞、优婆夷、天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人等一切众前，现大神力：出广长舌，上至梵世；一切毛孔，放于无量无数色光，皆悉遍照十方世界。众宝树下师子座上诸佛，亦复如是出广长舌，放无量光。此释出舌放光。从地涌出诸人，皆新来之菩萨，而世尊及其分身佛，独于旧住娑婆世界无量菩萨等众前现此神力，明咐嘱流通之胜缘，独重于兹土也。出舌、放光，为如来神境通变化之力。化无为有为化，如化无身为有身，化无语言为有语言，化无境界为有境界之类。变常为奇为变，共有十八变，兹附释如下：一、震动，地六动等是。二、炽然，身之上下出水火等是。三、流布，如声光等从渐远及等是。四、示现，示现他方诸界各趣事物等是。五、转变，转地为金，水为酪，净秽为秽净等是。六、往来，于一切处行无障碍等是。七、卷，八、舒，卷大入小，舒小令大，纳须弥令入芥子，展一毛使充法界等是。九、众像入身，能以诸世界纳于身毛孔等是。十、同类往趣，应物现形，往为说法，事讫还没，令不识知等是。十一、显，十二、隐，于大众中隐没自身复令显现等是。十三、所作自在，谓转动有情令其往来，己身语默皆得自在等是。十四、制他神通，谓佛、菩萨、二乘等，各能制伏本位以下所现神通。十五、能施辩才，谓不能说法者加持能使说法。十六、能施忆念，于法失念，能令复忆不至忘失；如阿难以佛力加持，能忆念无量经义，资以结集等是。十七、能施安乐，如说法消除众生怖畏、疾疫、灾患等是。十八、放大光明，谓能放一光，顿照无量国土，作大利益等是。本节出广长舌，属神境通之第八变舒。放无量光，属第十八变大放光明。

    释迦牟尼佛及宝树下诸佛现神力时，满百千岁，然后还摄舌相，一时謦欬。俱共弹指。是二音声，遍至十方诸佛世界，地皆六种震动。其中众生、天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人等，以佛神力故，皆见此娑婆世界无量无边百千万亿众宝树下师子座上诸佛，及见释迦牟尼佛共多宝如来在宝塔中坐师子座，又见无量无边百千万亿菩萨摩诃萨、及诸四众恭敬围绕释迦牟尼佛。既见是已，皆大欢喜，得未曾有。即时诸天于虚空中高声唱言：‘过此无量无边百千万亿阿僧祇世界，有国名娑婆，是中有佛名释迦牟尼，今为诸菩萨摩诃萨说大乘经，名妙法莲华，教菩萨法，佛所护念。汝等当深心随喜，亦当礼拜、供养释迦牟尼佛’。彼诸众生闻虚空中声已，合掌向娑婆世界，作如是言：‘南无释迦牟尼佛！南无释迦牟尼佛’！

    此释謦欬、弹指、地动、示现四事。满百千岁，盖结经者假此土岁量以表当时经历时间之久。舌既还摄，诸佛复各謦欬，并各弹指，故曰一时謦欬俱共弹指。十方世界天人等众，尽见此土诸佛，树下集坐，围绕世尊，此非佛光加被，何由致此？故曰示现。彼土众生，既悉见此土事物，遂起皈命世尊之想，均显神力之殊胜也。謦欬、由无而有，属化而不属变；弹指、属第十三变所作自在；地动、属第一变；示现、属第四变。

    以种种华、香、璎珞、幡、盖及诸严身之具，珍宝妙物，皆共散娑婆世界。所散诸物，从十方来，譬如云集。变成宝帐，遍覆此间诸佛之上。于时、十方世界通达无碍，如一佛土。

    此释合盖、变土二事。十方供养之具变为宝帐，遍盖佛上，故曰合盖。十方世界如一佛土，故曰变土。合盖、属第七变；变土、属第五变。

    己二　付嘱修行供养
    尔时佛告上行等菩萨大众：‘诸佛神力，如是无量无边不可思议。若我以是神力，于无量无边百千万亿阿僧祇劫，为嘱累故说此经功德，犹不能尽。以要言之，如来一切所有之法，如来一切自在神力，如来一切秘要之藏，如来一切甚深之事，皆于此经宣示显说。是故汝等于如来灭后，应一心受持、读、诵、解说、书写，如说修行！此释咐嘱修行。

    ‘所在国土，若有受持、读、诵、解说、书写、如说修行；若经卷所住之处──若于园中，若于林中，若于树下，若于僧坊，若白衣舍，若在殿堂，若山谷旷野，是中皆应起塔供养。所以者何？当知是处即是道场，诸佛于此得阿耨多罗三藐三菩提，诸佛于此转于法轮，诸佛于此而般涅槃’。

    此劝随喜供养。

    戊二　重颂
    尔时、世尊欲重宣此义而说偈言：‘诸佛救世者，住于大神通，为悦众生故，现无量神力。舌相至梵天，身放无数光，为求佛道者，现此希有事。诸佛謦欬声，及弹指之声，周闻十方国，地皆六种动。以佛灭度后，能持是经故，诸佛皆欢喜，现无量神力。
    此四颂、颂神力。

    ‘嘱累是经故，赞美受持者，于无量劫中，犹故不能尽。是人之功德，无边无有穷，如十方虚空，不可得边际。能持是经者，则为已见我，亦见多宝佛，及诸分身者；又见我今日，教化诸菩萨。能持是经者，令我及分身、灭度多宝佛，一切皆欢喜；十方现在佛，并过去、未来，亦见亦供养，亦令得欢喜。诸佛坐道场，所得秘要法，能持是经者，不久亦当得。能持是经者，于诸法之义，名字及言辞，乐说无穷尽；如风于空中，一切无障碍。于如来灭后，知佛所说经，因缘及次第，随义如实说。如日月光明，能除诸幽冥，斯人行世间，能灭众生闇，教无量菩萨，毕竟住一乘。是故有智者，闻此功德利，于我灭度后，应受持斯经；是人于佛道，决定无有疑’。
    此十二颂、颂咐嘱。

    嘱累品第二十二

    流通分内，依经文次第，于如来神力品之后即为嘱累品，故在全经品第中，居第二十二。
    前品佛既显大神通，令众信受，此更以手摩诸菩萨顶，嘱咐流通。显受持是经者，即为佛力之所护持摄受。为明斯义，故有此品。
    胜妙力无上中，有护法力。本品与普贤菩萨劝发品，同为护法力无上。但普贤品为菩萨之护法力；为明佛之护法力无上，故有此品。
    嘱、咐嘱，累、重叠之义，谓再三咐嘱。又依中土文义，亦可释云：以此妙法咐嘱菩萨，即以此事累诸菩萨荷担责任也。

    丙二 正嘱累以令流通
    丁一　如来付嘱
    尔时、释迦牟尼佛从法座起，现大神力，以右手摩无量菩萨摩诃萨顶而作是言：‘我于无量百千万亿阿僧祇劫，修习是难得阿耨多罗三藐三菩提法，今以付嘱汝等，汝等应当一心流布此法，广令增益’！如是三摩诸菩萨摩诃萨顶而作是言：‘我于无量百千万亿阿僧祇劫，修习是难得阿耨多罗三藐三菩提法，今以付嘱汝等，汝等当受持、读、诵、广宣此法，令一切众生普得闻知！

    此释三业加持、咐嘱流通。手摩为身业，口言为语业，咐嘱必有意旨为意业，故云三业加持。以手摩无量菩萨顶，则当有无量手；摩顶同时，则手之数亦当同时与为无量，故曰现大神力。一心流布，谓专事流通。广令增益，谓令众生得闻此法而增长法益，即闻此法后能发菩提心、入佛知见也。下复三摩顶而三告之。

    ‘所以者何？如来有大慈悲，无诸悭吝，亦无所畏，能与众生佛之智慧、如来智慧、自然智慧，如来是一切众生之大施主。汝等亦应随学如来之法，勿生悭吝！于未来世，若有善男子、善女人信如来智慧者，当为演说此法华经，使得闻知，为令其人得佛慧故。

    此释三业加持咐嘱之所由。盖妙法既为如来修习所得，则欲受持是法者必当先知如来之功德也。能与人以乐为慈，能拔人于苦为悲，不秘大法为无悭吝，敢决定说为无所畏。佛智慧、指佛之种智；如来智慧、指根本一切智，即一切智之体性智；自然智慧、为无为智。凡此诸智，佛悉能与众生令得法乐，故曰施主；以所授妙法、为给众生以究竟之乐，故曰大施主。菩萨欲学佛，即应学如来以如是难得之妙法施给众生，令入佛之知见，否则即不为学佛。得佛慧、谓由闻生信，由信生解，由解起行，由行而证入于佛之知见也。

    ‘若有众生不信受者，当于如来余深法中示教利喜。汝等若能如是，则为已报诸佛之恩’。

    此释权教余法、及劝信报恩。谓若遇根性未熟之众生，不能信此妙法华经者，当为权说其余有深义之经法，以调伏其心，令生法喜。苟能如是受持，如是示教，斯为已报佛恩也。余深法、不专指何经，或为大乘方广经典，或为小乘经典，或为人天等善法。既为佛法，皆令众生会归佛义，故即尽为深法。其不见法之深义者，以众生取著于法相故耳。盖苟为佛法，虽极浅为五戒、三皈依、一称南无佛之类，均为深法，以已入佛道故。彼外道之世间有漏诸法，虽已修证至非非想定，固不足以及之也。佛恩难报，然亦非竟难报，若能受持是经，并广劝人受持，即为已报。否则空鹜于布施供养三宝之为，虽非无缘法之益，固无当于能报佛恩之万一也。

    丁二　菩萨敬受
    时诸菩萨摩诃萨闻佛作是说已，皆大欢喜遍满其身，益加恭敬，曲躬低头，合掌向佛，俱发声言：‘如世尊敕，当具奉行。唯然，世尊！愿不有虑’！诸菩萨摩诃萨众，如是三反俱发声言：‘如世尊敕，当具奉行！唯然，世尊！愿不有虑’。
    菩萨因佛三敕，故三反答之。

    丁三　令塔等还
    尔时、释迦牟尼佛令十方来诸分身佛各还本土，而作是言：‘诸佛各随所安，多宝佛塔还可如故’。

    丁四　众皆欢喜
    说是语时，十方无量分身诸佛坐宝树下师子座上者，及多宝佛，并上行等无边阿僧祇菩萨大众，舍利弗等声闻四众，及一切世间天、人、阿修罗等，闻佛所说，皆大欢喜。
    结经之末。并无信受奉行或作礼而去等语，显是品之后仍有下文也。

    药王菩萨本事品第二十三

    前两品为咐嘱流通，释尊之说已毕，故以嘱累品结之。自本品以下，为禀命流通，谓禀佛之命以流通此经也。共有六品，总分五节：本品为一节，妙音品为一节，普门品、陀罗尼品合为一节，妙庄严品为一节，劝发品为一节。若以嘱累品附于最后，则与劝发品合为一节，仍共为五节耳。

    药王者、具去疾治病之功用为药，有大威德自在之势力为王。菩萨说誓度生，愿以身化为药树，使听其名字、闻其气味者，皆能已疾。具此本愿，故为药王。又以心相言之，菩萨以众生一切染心、与自性清净心不相应，愿以自性清净心之妙药，起烦恼之沉疴，势力无双，威神自在，故为药王。本者、往古之因由，事者、报身之体业。为叙药王菩萨本因修行之事以利时会，故有此品。于禀命流通中为第一节，于全经品第中，则居第二十三。

    乙二　禀命流通
    丙一　自行苦行力以流通
    丁一　宿王华问
    尔时、宿王华菩萨白佛言：‘世尊！药王菩萨云何游于娑婆世界？世尊！是药王菩萨有若干百千万亿那由他难行苦行。善哉！世尊！愿少解说，诸天、龙神、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人等，又他国土诸来菩萨，及此声闻众闻皆欢喜’。

    宿王华，谓宿世已来持法华经，如王自在，举德列名也。云何游于娑婆世界，谓以何功德行化于此世界。难行、人所难为之行，苦行、刻苦己身之行也。

    丁二　世尊委答
    戊一　叙称古佛
    尔时、佛告宿王华菩萨：‘乃往过去无量恒河沙劫，有佛号日月净明德如来，应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。其佛有八十亿大菩萨摩诃萨，七十二恒河沙大声闻众；佛寿四万二千劫，菩萨寿命亦等。彼国无有女人、地狱、饿鬼、畜生、阿修罗等、及以诸难。地平如掌，琉璃所成，宝树庄严，宝帐覆上，垂宝华幡，宝瓶、香罏周遍国界。七宝为台，一树一台，其树去台尽一箭道；此诸宝树，皆有菩萨、声闻而坐其下。诸宝台上，各有百亿诸天作天伎乐，歌叹于佛以为供养。尔时、彼佛为一切众生喜见菩萨及众菩萨、诸声闻众，说法华经。

    日月净明德、为古佛之别号。其佛有八十亿大菩萨等，指佛眷属而言。无女人、三恶道、阿修罗等及以诸难，统明无恶之相。难、指八难。以下更分显国土、台榭之相，及所说之经法。一切众生喜见，为菩萨之别号。

    戊二　叙述修行
    己一　精进得定
    ‘是一切众生喜见菩萨，乐习苦行，于日月净明德佛法中，精进经行，一心求佛，满二千岁已，得现一切色身三昧。

    此释精进得定。苦行、即刻苦己身之行。真修行者，必先克治一己之忧悲、贪欲、忿诤、散乱、放逸、懈怠之种种烦恼。三昧、亦言三摩提，义言正定，或言等持，谓心体平等任持无所偏着；亦称正受，谓心体圆明不受一切也。现一切色身三昧者，佛之法身一真常住，本来圆遍法界，若真能证此者，于其所见之山河、大地、草木、丛林、虚空、日月、一切有情、无情，即知无一不由法身所现，即知此一切色身无一非法身所摄。所见一切物之色身，既无一非法身，则能见者之色身，自亦不离于法身之性。如是、故无我相，无人相，无一切色身之相，即为已得一切平等法身之体。故在此法体上，普现一切众生世界，而此一切众生世界亦即为自身，是为现一切色身三昧之义。众生以向执己见，故见各物皆非己有，若己见破则我相破，我相破则一切色身相破，是为能得此三昧之义。

    己二　供养佛法
    ‘得此三昧已，心大欢喜，即作念言：我得现一切色身三昧，皆是得闻法华经力，我今当供养日月净明德佛及法华经。
    此释喜念供养。

    ‘即时入是三昧，于虚空中雨曼陀罗华、摩诃曼陀罗华、细末坚黑栴檀，满虚空中如云而下；又雨海此岸栴檀之香──此香六铢，价直娑婆世界──以供养佛。
    此释入定起通。能现一切色身，即无一不能变现，故于虚空中起生神通、化有华香等事。

    ‘作是供养已，从三昧起而自念言：我虽以神力供养于佛，不如以身供养。
    此释重思不足。神力、谓神通力，即上雨华、雨香等事。重复思惟，以此供养为未足，故更欲以所得报身为供养之具。

    ‘即服诸香──栴檀、薰陆、兜楼婆、毕力迦、沉水胶香，又饮薝卜诸华香油；满千二百岁已，香油涂身，于日月净明德佛前，以天宝衣而自缠身，灌诸香油，以神通力愿而自然身。
    此释然身供养。薰陆、即乳香，兜楼婆、有香之草，毕力迦、即丁香。舍身自然，亦苦行之一。苦行以克治我相为本，我相以身见为本，身见为一切烦恼之所依止；此见一空，则一切烦恼空：此就凡夫对治恶见言之也。更就菩萨功德言之：菩萨功行圆满，福德庄严，在在与般若相应，故其报身即等同法身。此法身既具足一切功德之香，复具足智慧光明之德，是为能自炽然之义。然仍不自满足，以此智身回向于佛，是即然身供养于佛之义。

    ‘光明遍照八十亿恒河沙世界，其中诸佛同时赞言：“善哉！善哉！善男子！是真精进！是名真法供养如来！若以华、香、璎珞、烧香、末香、涂香、天缯幡盖、及海此岸栴檀之香，如是等种种诸物供养所不能及。假使国城、妻子布施，亦所不及。善男子！是名第一之施，于诸施中最尊最上，以法供养诸如来故”。

    此释光明远照、诸佛同赞。常人供养于佛，皆起于妄想、妄见、妄境界以为供养，此则以自所修证之福德智慧光明回向于如来。光照于世界，是即以供养正法者供养于佛，故曰真法供养，为彼妄心、妄业所造有漏果报之供养所不能及也。又、行此法供养者，即真能行法之人。如是布施，必能一切舍，即无妄不除，无真不显，成就法施波罗密，故曰第一最尊最上之施。

    ‘作是语已而各默然。其身火然千二百岁，过是已后，其身乃尽。
    此释然身时节。

    己三　供养舍利
    ‘一切众生喜见菩萨作如是法供养巳，命终之后，复生日月净明德佛国中，于净德王家，结跏趺坐忽然化生。即为其父而说偈言：“大王今当知！我经行彼处，即时得一切现诸身三昧，勤行大精进，舍所爱之身”。
    此释化生说法。菩萨身既然尽，重生净土，以无女人故为化生。说法、谓说其前劫为一切众生喜见菩萨时舍身然身之法也。

    ‘说是偈已而白父言：“日月净明德佛今故现在，我先供养佛已，得解一切众生语言陀罗尼，复闻是法华经八百千万亿那由他、甄迦罗、频婆罗、阿閦婆等偈。大王！我今当还供养此佛。白已，即坐七宝之台，上升虚空高七多罗树，往到佛所，头面礼足，合十指爪以偈赞佛：容颜甚奇妙，光明照十方！我适曾供养，今复还亲觐”。　‘尔时、一切众生喜见菩萨说是偈已，而白佛言：“世尊！世尊！犹故在世”。

    此释白父诣佛。一切众生语言陀罗尼，即四无碍辩。那由他、即中土之垓数。甄迦罗、为佛典第十六转之大数，频婆罗、为第十八转大数，阿閦婆、为第二十转大数。七多罗树，谓七个棕树之高量也。我适曾供养，此我字指常住无相之法身而言。菩萨以法身为身，不以劣报身为身，故有变易而无分段。言我适来曾以然身供养于佛，而今复还觐也。

    ‘尔时、日月净明德佛告一切众生喜见菩萨：“善男子！我涅槃时到，灭尽时至，汝可安施床座，我于今夜当般涅槃”。又敕一切众生喜见菩萨：“善男子！我以佛法嘱累于汝；及诸菩萨大弟子，并阿耨多罗三藐三菩提法，亦以三千大千七宝世界诸宝树、宝台及给侍诸天，悉付于汝；我灭度后所有舍利，亦付嘱汝，当令流布，广设供养，应起若干千塔”。如是日月净明德佛敕一切众生喜见菩萨已，于夜后分入于涅槃。

    此释咐嘱入灭。大施主之功德法财，及其最尊最上之布施事业，悉以嘱此能荷担佛法之人矣。

    ‘尔时、一切众生喜见菩萨见佛灭度，悲感懊恼恋慕于佛，即以海此岸栴檀为[萂-口+责]，供养佛身而以烧之。火灭已后，收取舍利，作八万四千宝瓶，以起八万四千塔，高三世界，表刹庄严，垂诸幡盖，悬众宝铃。
    此释起塔。[萂-口+责]、草薪也。

    ‘尔时、一切众生喜见菩萨复自念言：我虽作是供养，心犹未足，我今当更供养舍利。便语诸菩萨大弟子及天、龙、夜叉等一切大众：“汝等当一心念，我今供养日月净明德佛舍利”。作是语已，即于八万四千塔前，然百福庄严臂，七万二千岁而以供养。令无数求声闻众、无量阿僧祇人发阿耨多罗三藐三菩提心，皆使得住现一切色身三昧。尔时、诸菩萨、天、人、阿修罗等，见其无臂，忧恼悲哀而作是言：“此一切众生喜见菩萨，是我等师，教化我者，而今烧臂，身不具足”。于时、一切众生喜见菩萨，于大众中立此誓言：“我舍两臂，必当得佛金色之身。若实不虚，令我两臂还复如故”。作是誓已，自然还复。

    此释然臂供养舍利、及誓毕复得还复。百福庄严臂，谓臂相圆满，为百福庄严之所成就。又臂有转移及负荷之义，今为利他而然，故起众生利益。诸天人众见菩萨无臂而忧恼者，但见报身之臂，而不见有方便法身之妙臂也。得佛金色之身，金之体性不易毁变，喻得佛之常住法身、圆满报身也。

    ‘由斯菩萨福德智慧淳厚所致，当尔之时，三千大千世界六种震动，天雨宝华，一切人天得未曾有’。
    此释感生瑞应。

    戊三　会成今古
    佛告宿王华菩萨：‘于汝意云何？一切众生喜见菩萨，岂异人乎？今药王菩萨是也。其所舍身布施，如是无量百千万亿那由他数。宿王华！若有发心欲得阿耨多罗三藐三菩提者，能然手指乃至足一指，供养佛塔，胜以国城、妻子、及三千大千国土、山林、河池、诸珍宝物而供养者。

    身见不忘，即我见不忘，即我所有见不忘，以此故有四相，故多烦恼。能然手指，则先能舍身，身见断则我见断，我所有见断，而一切烦恼亦无不断矣。

    丁三　称经妙德
    ‘若复有人以七宝满三千大千世界供养于佛，及大菩萨、辟支佛、阿罗汉，是人所得功德，不如受持此法华经乃至一四句偈其福最多。
    此校量经德胜妙。

    ‘宿王华！譬如一切川流江河诸水之中，海为第一，此法华经亦复如是，于诸如来所说经中最为深大。又如土山、黑山、小铁围山、大铁围山、及十宝山众山之中，须弥山为第一，此法华经亦复如是，于诸经中最为其上。又如众星之中月天子最为第一，此法华经亦复如是，于千万亿种诸经法中最为照明。又如日天子能除诸闇，此经亦复如是，能破一切不善之闇。又如诸小王中转轮圣王最为第一，此经亦复如是，于众经中最为其尊。又如帝释于三十三天中王，此经亦复如是，诸经中王。又如大梵天王一切众生之父，此经亦复如是，一切贤圣、学无学、及发菩萨心者之父。又如一切凡夫人中，须陀洹、斯陀含、阿那含、阿罗汉、辟支佛为第一，此经亦复如是，一切如来所说、若菩萨所说、若声闻所说、诸经法中最为第一。有能受持是经典者，亦复如是，于一切众生中亦为第一。一切声闻、辟支佛中，菩萨为第一。此经亦复如是，于一切诸经法中最为第一。如佛为诸法王，此经亦复如是，诸经中王。

    此比喻经德胜妙。一切凡夫人中一段，应释如下：谓凡夫人中以须陀洹为第一，须陀洹中以斯陀含为第一，乃至阿罗汉中则以辟支佛为第一也。

    ‘宿王华！此经能救一切众生者；此经能令一切众生离诸苦恼；此经能大饶益一切众生，充满其愿，如清凉池能满一切诸渴乏者。如寒者得火，如裸者得衣，如商人得主，如子得母，如渡得船，如病得医，如闇得灯，如贫得宝，如民得王，如贾客得海，如炬除闇，此法华经亦复如是，能令众生离一切苦、一切病痛，能解一切生死之缚。

    此释经德作用胜。

    ‘若人得闻此法华经，若自书、若使人书，所得功德，以佛智慧筹量多少不得其边。若书是经卷，华、香、璎珞，烧香、末香、涂香，幡盖、衣服，种种之灯──苏灯、油灯，诸香油灯──薝卜油灯，须曼那油灯，波罗罗油灯，婆利师迦油灯，那婆摩利油灯供养，所得功德亦复无量。

    此释经德无边胜。

    丁四　叹胜付嘱
    ‘宿王华！若有人闻是药王菩萨本事品者，亦得无量无边功德。若有女人闻是药王菩萨本事品能受持者，尽是女身，后不复受。
    此释闻经者男得功德，女转女身。

    ‘若如来灭后后五百岁中，若有女人闻是经典如说修行，于此命终即往安乐世界，阿弥陀佛、大菩萨众围绕住处，生莲华中宝座之上；不复为贪欲所恼，亦复不为瞋恚、愚痴所恼，亦复不为憍慢、嫉妒诸垢所恼；得菩萨神通，无生法忍。得是忍已，眼根清净，以是清净眼根见七百万二千亿那由他恒河沙等诸佛如来。是时诸佛遥共赞言：‘善哉！善哉！善男子！汝能于释迦牟尼佛法中，受持、读、诵、思惟是经、为他人说，所得福德无量无边，火不能焚，水不能漂，汝之功德，千佛共说不能令尽。汝今已能破诸魔贼，坏生死军，诸余怨敌皆悉摧灭。善男子！百千诸佛，以神通力共守护汝，于一切世间天人之中无如汝者，唯除如来，其诸声闻、辟支佛乃至菩萨智慧禅定，无有与汝等者。

    此释女人持经，获生净土。

    ‘宿王华！此菩萨成就如是功德智慧之力，若有人闻是药王菩萨本事品能随喜赞善者，是人现世口中常出青莲华香，身毛孔中常出牛头栴檀之香，所得功德，如上所说。

    此释赞善本品，现世获福。

    ‘是故宿王华！以此药王菩萨本事品嘱累于汝，我灭度后后五百岁中，广宣流布于阎浮提，无令断绝──恶魔、魔民、诸天、龙、夜叉、鸠槃茶等得其便也。宿王华！汝当以神通之力守护是经，所以者何？此经则为阎浮提人病之良药，若人有病，得闻是经，病即消灭不老不死。

    此释正明咐嘱、及敕令守护。众生之病，尽由身见、我见，若身我见除，则法身清净，自可一真常住不老不死矣。

    ‘宿王华！汝若见有受持是经者，应以青莲华、盛满末香供散其上。散已、作是念言：此人不久必当取草作于道场，破诸魔军，当吹法螺，击大法鼓，度脱一切众生老病死海。是故求佛道者，见有受持是经典人，应当如是生恭敬心’。

    此释劝供劝持。取草、坐道场，谓取生草为道场座蓐，喻将成道也。

    丁五　时众获益多宝赞叹
    说是药王菩萨本事品时，八万四千菩萨得解一切众生语言陀罗尼。多宝如来于宝塔中，赞宿王华菩萨言：‘善哉！善哉！宿王华！汝成就不可思议功德，乃能问释迦牟尼佛如此之事，利益无量一切众生’。

    妙音菩萨品第二十四

    此品在禀命流通中为第二节，而在全经品第中，则居第二十四。
    前品明药王自修苦行，得证六根常清净功德。此明远方菩萨来至本土，密化众生教行苦行，故有此品。
    前品已显药王得现一切色身三昧，此欲明从三昧所起之功用，取妙音菩萨不离东方国土、而示现本土之事以为佐证，故有此品。
    妙音菩萨于过去世中，在雷音王佛所，曾以无量妙乐供养于佛，故有此妙音之号。又、此菩萨本其神力，能现种种身而说妙法，即为能演无量之妙音声，名从果德，故名妙音。此品专叙妙音菩萨之过去事实，故以为品名。

    丙二　密行教化力以流通
    丁一　神光往召
    尔时、释迦牟尼佛放大人相肉髻光明，及放眉间白毫相光，遍照东方百八万亿那由他恒河沙等诸佛世界。过是数已，有世界名净光庄严，其国有佛号净华宿王智如来，应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊，为无量无边菩萨大众恭敬围绕而为说法；释迦牟尼佛白毫光明，遍照其国。

    大人相、亦名大士相，为三十二相之一。肉髻、为大人相中最高最上之顶相，但见顶肉相隆起而不见其顶，故又名无见顶相，亦三十二相之一。佛从最上之肉髻放光，显此次所欲召集者为位齐等觉之菩萨，所欲宏扬者为会权归实之妙法也。光虽遍照东方无量佛土，而光线最注集之处则为净光庄严世界。净光庄严者，离垢染、无黑闇之义。光照之国，必有其教主，名净华宿王如来。此佛具足妙净行华之德，严饰法身，如星宿之丽空而得自在，故佛号如此。

    丁二　妙音来至
    戊一　彼来
    尔时、一切净光庄严国中有一菩萨，名曰妙音，久已植众德本，供养亲近无量百千万亿诸佛，而悉成就甚深智慧，得妙幢相三昧、法华三昧、净德三昧、宿王戏三昧、无缘三昧、智印三昧、解一切众生语言三昧、集一切功德三昧、清净三昧、神通游戏三昧、慧炬三昧、庄严王三昧、净光明三昧、净藏三昧、不共三昧、日旋三昧，得如是等百千万亿恒河沙等诸大三昧。

    此释妙音德相。植众德本，谓以无漏智为先导，起一切无漏行，使本心原有之种种德相，令由熏习悉得显现；而此能植德本之增上缘，则由供养亲近无量亿佛也。甚深智慧，谓由根本智信解入证一乘实相之理，由后得智了十法界一切因果，以久事佛故成就如是智慧。又以定慧相应，故尽得诸大三昧。三昧者、正定之谓，以一心真如为体，而平等正住于无边功德之相，特随相立名分别为十六三昧名称耳。妙幢相三昧，谓正定境界，超过一切三昧之上，如妙幢高显。法华三昧，谓深证于一乘实相之理。净德三昧，谓安住于本心清净之德。宿王戏三昧，谓能于第一义空显无量世界，森如列宿，游戏于其中。无缘三昧，谓离于能缘所缘而亲证真如。智印三昧，谓法性印定真智，而真智印定诸法也。解一切众生语言三昧，谓尽能随顺了解于一切语言而为说法。集一切功德三昧，谓集成一切福德而得自在。清净三昧，谓住于究竟清净而得自在。神通游戏三昧，谓能以神力度脱众生，如本品妙音菩萨，以神通力不离东方本国而示现来至娑婆世界，度人无量是也。慧炬三昧，谓以真俗二智照了二谛。庄严王三昧，谓具最胜福慧。净光明三昧，谓性净大光明照。净藏三昧，谓具足一切清净德藏。不共三昧，谓此定为二乘不共之定。日旋三昧，谓定光照耀，如日轮回旋空中，遍照世界一切。其余百千万亿等诸大三昧，皆为此十六三昧之眷属。

    释迦牟尼佛光照其身，即白净华宿王智佛言：‘世尊！我当往诣娑婆世界，礼拜亲近供养释迦牟尼佛，及见文殊师利法王子菩萨、药王菩萨、勇施菩萨、宿王华菩萨、上行意菩萨、庄严王菩萨、药上菩萨’。

    此释妙音请来。妙音见佛光照及其身，故请于净华宿王智佛，来见释尊及诸大菩萨之上首。

    尔时、净华宿王智佛告妙音菩萨：‘汝莫轻彼国生下劣想！善男子！彼娑婆世界，高下不平，土石诸山秽恶充满，佛身卑小，诸菩萨众其形亦小；而汝身四万二千由旬，我身六百八十万由旬，汝身第一端正，百千万福光明殊妙。是故汝往莫轻彼国──若佛、菩萨及国土──生下劣想’。

    此释彼佛申诫。净光庄严世界本为净土，而妙音复为果地菩萨，具足福德光明圆满报身之相，依正二报均极殊胜，非此土所及，故彼佛诫以勿轻。佛佛报身、光明、相好等同无二，何以释尊报身不及彼佛乎？盖释尊本其大悲愿力，应化秽邦，自不得不示现劣身之相。行者当深观德本，不应取著于形相也。

    妙音菩萨白其佛言：‘世尊！我今诣娑婆世界，皆是如来之力──如来神通游戏，如来功德智慧庄严’。

    此释妙音承敕。言承佛之神通、功德智慧庄严之力，能往娑婆以作佛事，非逞己能，故离轻慢。

    戊二　至此
    于是、妙音菩萨不起于座，身不动摇而入三昧。以三昧力，于耆阇崛山，去法座不远，化作八万四千众宝莲华；阎浮檀金为茎，白银为叶，金刚为须，甄叔迦宝以为其台。

    此释豫来华现。以金银等宝为茎叶，故曰宝莲华。阎浮檀金、即胜金。甄叔迦宝，即赤色宝。

    尔时，文殊师利法王子，见是莲华而白佛言：‘世尊！是何因缘先现此瑞？有若干千万莲华，阎浮檀金为茎，白银为叶，金刚为须，甄叔迦宝以为其台’。尔时、释迦牟尼佛告文殊师利：‘是妙音菩萨摩诃萨，欲从净华宿王智佛国，与八万四千菩萨围绕而来至此娑婆世界，供养亲近礼拜于我，亦欲供养听法华经’。

    此释文殊问由、佛说所以。

    文殊师利白佛言：‘世尊！是菩萨种何善本，修何功德，而能有是大神通力？行何三昧？愿为我等说是三昧名字，我等亦欲勤修行之！行此三昧，乃能见是菩萨色相大小，威仪进止。惟愿世尊以神通力，彼菩萨来令我得见’！

    此释文殊问行，问行何三昧乃得见妙音菩萨也。善本、犹上所言之德本。功德、谓功行之果德。大神通力、指上未来华现等事。文殊欲勤修妙音所行之三昧，冀可得见妙音。盖修同一因行，斯可入同一果地，自可于同一三昧中得见此菩萨之法、报二身。如欲见观世音菩萨者，必修观世音菩萨之行；欲见阿弥陀佛者，必修阿弥陀佛之行，皆此理也。然虽勤修与妙音同一之三昧，仍非佛力加被不易得见，故文殊复求释尊神力护持也。

    尔时、释迦摩尼佛告文殊师利：‘此久灭度多宝如来，当为汝等而现其相’。时多宝佛告彼菩萨：‘善男子！来！文殊师利法王子欲见汝身’。于时、妙音菩萨于彼国没，与八万四千菩萨俱共发来，所经诸国六种震动，皆悉雨于七宝莲华，百千天乐不鼓自鸣。是菩萨目如广大青莲华叶；正使和合百千万月，其面貌端正复过于此。身真金色，无量百千功德庄严，威德炽盛，光明照耀，诸相具足，如那罗延坚固之身。入七宝台，上升虚空，去地七多罗树，诸菩萨众恭敬围绕，而来诣此娑婆世界耆阇崛山。

    此释释迦垂答、多宝召请、及妙音来此。释尊言多宝如来能令妙音示现，显妙音三昧因地，悉自佛果地之寂灭觉海而来，惟久灭度之古佛能令见之也。以下明来时瑞相、及妙音身相。梵语那罗延，即华语坚固，经文盖华梵双举耳。

    到已，下七宝台，以价值百千璎珞，持至释迦牟尼佛所，头面礼足，奉上璎珞而白佛言：‘世尊！净华宿王智佛问讯世尊：少病、少恼，起居轻利，安乐行不？四大调和不？世事可忍不？众生易度不？无多贪欲、瞋恚、愚痴、嫉妒、悭慢不？无不孝父母、不敬沙门、邪见、不善心、不摄五情不？世尊！众生能降伏诸魔怨不？久灭度多宝如来，在七宝塔中来听法不？又问讯多宝如来，安隐少恼，堪忍久住不？

    此释下台礼问。每一菩萨必有所居之国，与所奉事之佛，故妙音问讯，皆代表净华宿王智佛而问。自四大调和以上，为问佛起居。世事可忍至不摄五情一段，为问众生。贪、瞋、痴、妒、慢，为秽土众生之积业，知其必有，故以无多为希望。孝亲、敬僧，为众生福田，若无不孝不敬则福报日增，善根生长，更易度脱。邪见、不善心，为宗教学者之所易依附，最为道障，若能无之，即为顺于佛法。情生于欲，若以色、声、香、味、触五尘为所欲，则五识即为五情；能摄止之，则背尘合觉，不复逐妄流转，无妄可缘，斯无真不显矣。以上为问众生。降伏魔怨，谓断烦恼无明，此问三乘圣人。以下复问讯多宝如来。

    ‘世尊！我今欲见多宝佛身，惟愿世尊示我令见’！尔时、释迦牟尼佛语多宝佛：‘是妙音菩萨欲得相见’。时多宝佛告妙音言：‘善哉！善哉！汝能为供养释迦牟尼佛、及听法华经、并见文殊师利等故来至此’！

    此释请见多宝、释迦为请、及多宝赞扬。妙音原受多宝召请而来，乃此时未获相见，故假释尊之增上缘而请见之。多宝重加赞善，正启下文华德之问也。

    戊三　化行
    尔时华德菩萨白佛言：‘世尊！是妙音菩萨种何善根，修何功德，有是神力’？此释华德问因，问具何因行有斯神力也。文殊师利前见现华，亦以种何善根、修何功德三昧为问，盖欲修同一之因行冀得一见。此则于既见之后实考其因行矣。

    佛告华德菩萨：‘过去有佛名云雷音王，多陀阿伽度、阿罗诃、三藐三佛陀，国名现一切世间，劫名喜见。妙音菩萨于万二千岁，以十万种伎乐，供养云雷音王佛，并奉上八万四千七宝钵。以是因缘果报，今生净华宿王智佛国，有是神力。华德！于汝意云何？尔时云雷音王佛所妙音菩萨，伎乐供养奉上宝器者，岂异人乎？今此妙音菩萨摩诃萨是。

    此释佛示往因、会合今古。多陀阿伽度、即如来，阿罗诃、即应供，三藐三佛陀、即正等正觉。以巨数伎乐、宝钵供养于佛，为妙音往劫因行之一。

    ‘华德！是妙音菩萨已曾供养亲近无量诸佛，久植德本，又值恒河沙等百千万亿那由他佛。

    此释久遇诸佛。

    ‘华德！汝但见妙音菩萨其身在此，而是菩萨现种种身，处处为诸众生说是经典。或现梵王身，或现帝释身，或现自在天身，或现大自在天身，或现天大将军身，或现毗沙门天王身，或现转轮圣王身，或现诸小王身，或现长者身，或现居士身，或现宰官身，或现婆罗门身，或现比丘、比丘尼、优婆塞、优婆夷身，或现长者、居士妇女身，或现宰官妇女身，或现婆罗门妇女身，或现童男、童女身，或现天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人等身而说是经；诸有地狱、饿鬼、畜生、及众难处，皆能救济；乃至于王后宫，变为女身而说是经。华德！是妙音菩萨能救护娑婆世界诸众生者。是妙音菩萨如是种种变化现身。在此娑婆国土为诸众生说是经典，于神通变化智慧无所损减。

    此释现身此土说是经典。是经、专指妙法莲华经。梵王、即诸梵天之王。帝释、为三十三天之主。自在天、即他化自在天。大自在天、即色究竟天。毗沙门、即四天王之一，为北方天王。转轮圣王及小王，皆人中之王。婆罗门、外道修行者。众难处、言与三恶道相似之苦趣，修行最难之处。而妙音于此娑婆世界，悉能现种种身为说是经，以求拔济；其神通智慧之力，并不因化度之难而有所损减也。

    ‘是菩萨以若干智慧，明照娑婆世界，令一切众生各得所知；于十方恒河沙世界中，亦复如是。若应以声闻形得度者，现声闻形而为说法；应以辟支佛形得度者，现辟支佛形而为说法；应以菩萨形得度者，现菩萨形而为说法；应以佛形得度者，即现佛形而为说法。如是种种随所应度而为现形，乃至应以灭度而得度者示现灭度。

    此释现身他土、说是经典。应以灭度而得度者，谓假佛涅槃，警众懈逸，使自精进，则速可得度也。若值是机，即示现灭度以度之。

    ‘华德！妙音菩萨摩诃萨成就大神通智慧之力，其事如是’。

    此释结答所由。

    尔时、华德菩萨白佛言：‘世尊！是妙音菩萨深种善根。世尊！是菩萨住何三昧，而能如是在所变现度脱众生’？佛告华德菩萨：‘善男子！其三昧名现一切色身。妙音菩萨住是三昧中，能如是饶益无量众生。

    此释赞问修定。在所变现，谓在所住之三昧中变现一切。

    说是妙音菩萨品时，与妙音菩萨俱来者八万四千人，皆得现一切色身三昧；此娑婆世界无量菩萨，亦得是三昧及陀罗尼。此释时众获益。

    丁三　事讫还国
    尔时、妙音菩萨摩诃萨，供养释迦牟尼佛及多宝佛塔已，还归本土。所经诸国，六种震动，雨宝莲华，作百千万亿种种伎乐。既到本国，与八万四千菩萨围绕，至净华宿王智佛所，白佛言：‘世尊！我到娑婆世界饶益众生；见释迦牟尼佛及见多宝佛塔，礼拜供养；又见文殊师利法王子菩萨、及见药王菩萨、得勤精进力菩萨、勇施菩萨等；亦令是八万四千菩萨得现一切色身三昧’。

    丁四　时众得道
    说是妙音菩萨来往品时，四万二千天子得无生法忍，华得菩萨得法华三昧。此释时众得道。妙音之三昧，为现一切色身三昧，亦即药王菩萨所证之三昧。而其因行无不由受持法华经，是即无异于法华三昧。故已闻妙音因行果地之华德菩萨，即立证此法华三昧也。

    观世音菩萨普门品第二十五

    一切众生，因有惑业，始和合相续现种种报身之苦相。而与乐拔苦，为如来大慈大悲之本愿，于是始有救诸苦难之如来事业发生。为救已发心持是经之众生，则有陀罗尼品。为救未发心持是经之众生，则有观世音菩萨普门品。良以众生遭遇灾难，受诸苦恼，不易受持是经；若先有本品以为摄受，则可仗佛力，免苦难，终获得持是经，故此品实为求持是经者之增上缘也。在禀命流通中为第三节，在全品经文中则居第二十五。

    持经免难、为法力，称菩萨名免难因得究竟不退转，为菩萨护经之力，实即菩萨之救众生诸难力。为明此力无上，故有此品。

    本品所称观世音，义与楞严不同。楞严指因行而言：谓以所闻之音为所观之境，不令心缘于境，而一一悉返于清净如来藏心，此为以闻思修耳根圆通。盖能返闻以闻于自性，则能闻之心，所闻之境悉皆销落，心得自在，故楞严为就因行而名观世音。本品所称观世音，则就果德而言：系以音字代表一切众生烦恼、灾难苦痛之声与呼号求救之声，菩萨以大悲愿力，既尝观察众生苦恼，遇有称其名以求济度者，菩萨以大悲之智观照一切，即施救度，此正利他之妙用，故本品为就果德而名观世音。又就果言之，十方三世诸佛，孰不以悲观之智普照苦恼、拔济有情？似无不可同名观世音。但此菩萨以修耳根圆通之故，故独擅此果德之名耳。音非仅口语之谓，众生心内所默念者亦谓之音。盖音乃为显境、显义之名体，而缘境之心、取义之念，凡动于中皆为心声，为音之别相。如众生真有迫切求救之动于中者，此即为菩萨悲智所观之音，而菩萨亦无不悉知悉见加以济度，此亦观世音之义。

    普门者、以菩萨现身遍于趣类，菩萨施教广说诸法，非专用一门，故云普门。

    应以何法度脱者即为宣说何法，初不拘于一说，与药王专教苦行、妙音专说法华者略异。

    丙三　救济苦难力以流通
    丁一　救未发心除苦得乐
    戊一　问答名因
    己一　问观世音之名因
    尔时、无尽意菩萨即从座起，偏袒右肩，合掌向佛而作是言：‘世尊！观世音菩萨以何因缘名观世音’？

    无尽意者、以观世音普门示现，即为无尽意之教化。盖随类应化，化化无尽，皆生于无尽之意；以意无尽故，化亦无尽。此即菩萨之大悲愿力，所谓尽未来际，虚空有尽，愿无穷尽也。又、无尽意之愿力，佛佛皆同，惟此菩萨之无尽意最为殊胜，故以其德为名。观世音菩萨普门品悲愿之力，至无穷尽，即由无尽意菩萨发起之，宜矣。

    己二　答观世音之字义
    庚一　观声救济
    辛一　总标称名脱苦
    佛告无尽意菩萨：‘善男子！若有无量百千万亿众生受诸苦恼，闻是观世音菩萨，一心称名，观世音菩萨即时观其音声皆得解脱。

    所以名为观世音者，以此菩萨能观见世间一切众生苦恼求救之音声，施以救济，令悉解脱；无能令此求救之音声为菩萨观见者，必由众生一心称名之所感召。盖此名固为菩萨万德之总持，而一心专念，即其所以能契于平等法性，而与佛之报身、化身相应也。然凡夫之心，居常散乱放逸，而于忽然之间能称名至一心不乱者，往往皆由奇痛极苦之境界所逼迫而成。盖众生清净之本心，原与佛心无二，本可心心相印，感而遂通。徒以贪、瞋、痴、妒、慢等诸烦恼之所覆障，致众生真心汨没不彰，去佛智心日益遥远，而生佛感应之道遂几乎绝矣。及众生当极大危难时，苦痛既极，救援已穷，希望尽绝，愧悔懊丧之余，所有一切妄心悉皆销灭，而与佛无二之清净本心又渐接近；以此净心号救于佛，故此猛利之一心立显有不可思议之力量，立通于不可思议之神明，即立获不可思议之救度。又况所一心呼救之名，即为夙具悲愿救诸苦难之观世音菩萨，则机愿相投，循声拔济，其感应之速，自非世间心量所可测度矣！中土及印度古今所记灵迹甚多，要皆求救者一心哀切，斯无有不获感应耳。故观世音者，为菩萨果地利他功德之体，而名即因之以立也。

    又、众生音声有二：一、苦恼音声，二、因苦恼而求救之音声。倘但有苦恼而不知求救，生佛之间即无济度之缘，譬水不自清，月胡由现？若称名求救，即可尽获解脱。盖菩萨慈悲之愿，在在处处均与此相遭也。故亦名大慈大悲救苦救难观世音菩萨。

    辛二　别显称名脱厄
    ‘若有持是观世音菩萨名者，设入大火火不能烧，由是菩萨威神力故。若为大水所漂，称其名号即得浅处。若有百千万亿众生，为求金、银、琉璃、砗磲、玛瑙、珊瑚、琥珀、真珠等宝入于大海，假使黑风吹其船舫，飘堕罗刹鬼国，其中若有乃至一人称观世音菩萨名者，是诸人等皆得解脱罗刹之难。以是因缘，名观世音。

    此释称名脱火水风三灾。火水与风，皆器世间所起之灾。火以热为体，以烧为用。凡物及人，以体质之力不敌于火，故为所烧。今以称名求救故，蒙菩萨神力加被，人虽入火而火至失其能烧之力。楞严所谓‘性空真火、性火真空’，火不烧火，空不碍空，故不能烧。既受水漂，生命须臾，以称名求救故，菩萨神力加被，卒以种种不可思议因缘令得救济。盖凡夫沉溺于爱河中，久为爱欲之水所漂没，今既知一心称念观世音菩萨，则爱欲即可减少，慧命即自延长；慧命既自延长，则其果报主体之寿命，菩萨亦必满其愿欲而使获延长也。寻常之风，未必为灾，遇风于海则为灾。凡以身入海而流转于海中各处者，必由有所求，且尽由求财利；盖名誉者，亦财利之别相也。海中事物之可求者极富，兹但举七宝为例耳。罗刹国、食人恶鬼之集合处。黑风、黑色之风，起则昏闇；遭其摧荡者，迷于去来，昧于升沈，懵于拔济。众生以贪求财利故，冒风波之险，几至相率而堕于恶道之中。然以一人发心称名求救，菩萨神力加被；卒得共免于难。盖贪欲为本漂溺生死海之众生，今因怖于生死，知一心称名求救，则贪欲立自消殒。生后既免沦饿鬼之途，生前以神力加被故，自亦立免罗刹之难也。以上为称名获免火水风三灾。更广言之，火灾能烧及初禅，水灾能坏及二禅，风灾能灭及三禅。是既在三禅下，终不免三灾之苦厄，虽一时称名求救，获幸免此人世之三灾，然或不幸而瞬又遭遇，仍未能究竟脱苦。究竟脱苦之道奈何？即惟此称念观世音菩萨名之一法。应一心称名，出声称名，默念称名，常时称名，毕生称名，以之出三界、了生死，斯究竟脱于三灾之厄矣。

    ‘若复有人临当被害，称观世音菩萨名者，彼所执刀杖寻段段坏而得解脱。若三千大千国土，满中夜叉、罗刹欲来恼人，闻其称观世音菩萨名者，是诸恶鬼尚不能以恶眼视之，况复加害？设复有人，若有罪、若无罪，杻械、枷锁检系其身，称观世音菩萨名者，皆悉断坏，即得解脱。若三千大千国土满中冤贼，有一商主将诸商人，赍持重宝，经过险路。其中一人作是唱言：“诸善男子！勿得恐怖！汝等应当一心称观世音菩萨名号，是菩萨能以无畏施于众生。汝等若称名者，于此冤贼当得解脱”。众商人闻，俱发声言：“南无观世音菩萨”！称其名故，即得解脱。

    此释称名脱四杂灾。一、脱刑罚灾：或被官刑，或遇盗贼，以称名求救故，菩萨神力加被，则刀杖断坏。昔东魏孙敬德为盗劫掠，梦受救生观世音经，诵满千遍，临刑刀折。其经奉敕写布于世，是为高王观世音经之缘起，即可为此节之佐证。一、脱非人灾：夜叉、罗刹等恶鬼，本以害人为事。然十二类生之本性，无不以智为其心体。至遇一心称观世音名者，则与其根本智心相感召，彼后起之恶心，以神力摄持故可不期息而自息，故不复加害，亦不仇视。一、脱检系灾：或有罪而当刑，或无罪而波及，均至械系于狱。然苟知苦悔罪，能一心称念观世音名求救，神力加被，枷锁即自断坏。北史载卢景裕系晋阳狱，至心诵经，枷锁自脱。余书载诵经械落因以蒙赦者，甚多。盖因罪而系狱，至因悔罪之故能一心称念观世音菩萨，则妄心既灭，罪业即亡，斯亦应赦而解脱之矣。一、脱冤贼灾：冤贼、通指人及鬼神等众欲来恼害者而言。众生贪、瞋业重，故冤贼恒遍满于大千世界。然以赍持重宝经过险路之少数商人，能一心称名求救，即获免于冤贼侵害之难。盖神力加被，得使转恶为善，既息其害人之心，并令不见为有可害之人矣。

    辛三　结告威神之大
    ‘无尽意！观世音菩萨摩诃萨威神之力，巍巍如是！
    盖称名以语业成之，而菩萨有天耳通故，故能观声救济如此。

    庚二　观心救济
    ‘若有众生多于淫欲，常念恭敬观世音菩萨，便得离欲。若多瞋恚，常念恭敬观 世音菩萨，便得离瞋。若多愚痴，常念恭敬观世音菩萨，便得离痴。无尽意！观世音 菩萨有如是等大威神力，多所饶益，是故众生常应心念。

    不修行者，往往以淫欲为可乐而不知其为苦，修行者则知淫欲为众苦之因。以有淫欲，则不能逆生死流，不能断轮回根，不能离烦恼障，不能登清净觉，故佛弟子以淫欲为世间最苦也。修行者既知淫欲为最苦，若不能摄制之，则应常念恭敬观世音菩萨；盖不仅口念称名，仍当心存恭敬，以菩萨悲能拔苦、慈可与乐故也。且常念恭敬观世音之心，即是常契于观世音慈悲智慧之心，若更以淫欲心入于此心，则如春雪之入洪炉矣。淫欲为三毒之首，故瞋恚、愚痴随之以共同增长。若常念恭敬菩萨之慈悲，则瞋恚自息；常念恭敬菩萨之智慧，则愚痴自破。所谓常念恭敬者，悉属意业，而菩萨有他心通，故能观心救济如此。

    庚三　观色救济
    ‘若有女人，设欲求男，礼拜供养观世音菩萨，便生福德智慧之男。设欲求女，便生端正有相之女，宿植德本，众人爱敬。无尽意！观世音菩萨有如是力。若有众生恭敬礼拜观世音菩萨，福不唐捐，是故众生皆应受持观世音菩萨名号。

    礼拜、供养，为众生身业恭敬。菩萨有天眼通，悉知悉见其心之所求，故为满足其愿欲如此。求男女者、举此为例，略释其义耳。唐、言空虚，捐、谓捐弃，言恭敬礼拜观世音之福，必无空弃之理。

    ‘无尽意！若有人受持六十二亿恒河沙菩萨名字，复尽形供养饮食、衣服、卧具、医药，于汝意云何？是善男子、善女人功德多不’？无尽意言：‘甚多！世尊’！

    佛言：‘若复有人受持观世音菩萨名号，乃至一时礼拜供养，是二人福正等无异，于百千万亿劫不可穷尽。无尽意！受持观世音菩萨名号，得如是无量无边福德之利’。此校量功德胜劣。受持六十二亿恒河沙菩萨名号，盖逐取名相而称，至受持观世音菩萨名号者，则因忆念其利他之德，不复取著于名相，斯为无量名、无量相，故持之者功德无边也。

    戊二　问答化行
    无尽意菩萨白佛言：‘世尊！观世音菩萨，云何游此娑婆世界？云何而为众生说法？方便之力其事云何’？

    无尽意前问观世音菩萨名何由立，此则问其化何由行。意谓观世音菩萨报身原在极乐世界，而垂形布化于此土，固如何也。

    佛告无尽意菩萨：‘善男子！若有国土众生应以佛身得度者，观世音菩萨即现佛身而为说法。应以辟支佛身得度者，即现辟支佛身而为说法。应以声闻身得度者，即现声闻身而为说法。应以梵王身得度者，即现梵王身而为说法。应以帝释身得度者，即现帝释身而为说法。应以自在天身得度者，即现自在天身而为说法。应以大自在天身得度者，即现大自在天身而为说法。应以天大将军身得度者，即现天大将军身而为说法。应以毗沙门身得度者，即现毗沙门身而为说法。应以小王身得度者，即现小王身而为说法。应以长者身得度者，即现长者身而为说法。应以居士身得度者，即现居士身而为说法。应以宰官身得度者，即现宰官身而为说法。应以婆罗门身得度者，即现婆罗门身而为说法。应以比丘、比丘尼、优婆塞、优婆夷身得度者，即现比丘、比丘尼、优婆塞、优婆夷身而为说法。应以长者、居士、宰官、婆罗门妇女身得度者，即现妇女身而为说法。应以童男、童女身得度者，即现童男、童女身而为说法。应以天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人等身得度者，即皆现之而为说法。应以执金刚神得度者，即现执金刚神而为说法。

    此释化身说法。共十九种，分圣身、天身、人身、非人身、金刚神身数类。小王、即人中帝王，因不及转轮王，故别言小。不在官位，乡国矜式为长者。清心寡欲，抱道自守为居士。长者、居士、宰官、婆罗门妇女，谓为长者等家属之妇女。童男女、即男女之幼者。执金刚神、即观世音异相，为守护正法之神。观世音示现非人身，所以密行教化，令早得脱于恶报之身。盖说法不必尽以口语，或显神通，或示威德，皆足令于见闻之下，默化潜移得早度脱也。

    ‘无尽意！是观世音菩萨成就如是功德，以种种形游诸国土，度脱众生，是故汝等应当一心供养观世音菩萨。是观世音菩萨摩诃萨，于怖畏急难之中，能施无畏，是故此娑婆世界皆号之为施无畏者’。

    此总结劝持。能使众生离于恐怖，为施无畏，故众生亦以救苦救难颂观世音之德，盖有苦有难方有恐怖也。

    无尽意菩萨白佛言：‘世尊！我今当供养观世音菩萨’。即解颈众宝珠璎珞，价直百千两金而以与之。作是言：‘仁者受此法施珍宝璎珞’！时观世音菩萨不肯受之。无尽意复白观世音菩萨言：‘仁者愍我等故，受此璎珞’！尔时、佛告观世音菩萨：‘当愍此无尽意菩萨及四众、天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人等故受是璎珞’！即时观世音菩萨，愍诸四众及于天、龙、人非人等，受其璎珞，分作二分：一分奉释迦牟尼佛，一分奉多宝佛塔。‘无尽意！观世音菩萨有如是自在神力，游于娑婆世界’。

     此释奉献结成。谓奉献璎珞以为供养，并结答行化娑婆之事也。受此法施，谓 受此如法之施。菩萨受他供养，悉为怜愍众生令种福田，若违斯义而取著于利养， 即为不当受。观世音菩萨初不肯受此璎珞，即是此意。既受璎珞，复作二分供养于 佛，显以一切所修福德回向于佛，而不滞著于所住之境也。

    戊三　重颂问答名因
    己一　颂问名因
    尔时、无尽意菩萨以偈问曰：‘世尊妙相具，我今重问彼：佛子何因缘，名为观世音’？

    己二　颂答名因
    庚一　总标许说
    具足妙相尊，偈答无尽意：‘汝听观音行，善应诸方所，弘誓深如海，历劫不思议，侍多千亿佛，发大清净愿。我为汝略说，闻名、及见身、心念不空过，能灭诸有苦。

    “具足妙相尊，偈答无尽意”十字，若译作长行文，为尔时世尊以偈答曰八字，则问答段落之起讫，较为明显。今译者并译为颂文，殆取便诵读之意乎！汝听观音行以下，始为佛之答词。观音行，即善应诸方、能灭诸苦之行。惟其观世音声，誓深愿大，故能善应。观世音威神之力，本来超过名相，故只可略说。但得闻其名号，见其化身，念其功德，皆可获离苦得乐之果，故曰不空过。

    庚二　正答名因
    ‘假使兴害意，推落大火坑，念彼观音力，火坑变成池。或漂流巨海，龙、鱼、诸鬼难，念彼观音力，波浪不能没。
    此颂免火水风三灾。兴害意、通指人、鬼而言。火坑变池，谓变热恼为清凉。漂流巨海，兼显水风二难。

    ‘或在须弥峰，为人所推堕，念彼观音力，如日虚空住。或被恶人逐，堕落金刚山，念彼观音力，不能损一毛。
    此颂免山难。被人自山推堕，时促势危，忽念佛力求救，则心极猛利，故获观音拔济。

    ‘或值冤贼绕，各执刀加害，念彼观音力，咸即起慈心。或遭王难苦，临刑欲寿终，念彼观音力，刀寻段段坏。
    此颂免刀难。起慈心、谓冤贼转暴为慈，忽不加害。

    ‘或囚禁枷锁，手足被杻械，念彼观音力，释然得解脱。
    此颂免拘挚难。

    ‘咒诅诸毒药，所欲害身者，念彼观音力，还著于本人。
    此颂免诅毒难。咒诅、为人或鬼习恶鬼法以毒人者，如巫蛊等是。还着、谓自毒其身。此非念观音之人求咒诅者之自伤，乃咒诅者不能毒人，还以自毒，由是遂不敢再起害人之心也。

    ‘或遇恶罗刹、毒龙、诸鬼等，念彼观音力，时悉不敢害。
    此颂免非人难。

    ‘若恶兽围绕，利牙爪可怖，念彼观音力，疾走无边方。蚖蛇及蝮蝎，气毒烟火然，念彼观音力，寻声自回去。
    此颂免恶兽难。寻声自回去，谓毒虫闻声而自退也。

    ‘云雷鼓、掣电、降雹、澍大雨，念彼观音力，应时得消散。

    此颂免天灾难。以上为三灾七难。众生猝遭此厄，迫无能逃，至心求救，此时凡情尽息，归命极虔，是以能为夙具悲愿之观世音菩萨天眼、天耳所见闻，他心通所寂照，而以神力加被护持之，使获安隐。然苟非平日早生净信，夙切皈依，广结佛国之因缘，勤除本身之业妄，亦岂易以仓猝称名、临时一念，便获感通之效，立免恶报之加乎？故应于无灾无难之时，即当常念恭敬观世音菩萨之慈悲利他功德，息息持名，心心念德。并以观世音救苦救难之慈心为心，悲愿为愿，而后始可永离于灾难。即不幸偶有所遭，亦庶易得临时之感应而获济于危乎！

    庚三　兼答化行
    ‘众生被困厄，无量苦逼身，观音妙智力，能救世间苦。具足神通力，广修智方便，十方诸国土，无刹不现身。种种诸恶趣──地狱、鬼、畜生，生、老、病、死苦，以渐悉令灭。

    此颂现身灭苦。妙智、即由根本后得智所起之利他大悲方便智。以具此智，故有救世间苦之力。生老病死苦以渐悉令灭，谓并渐令解脱于生死轮回之苦，使得涅槃，不仅救免其暂时之灾难而已。

    庚四　叹德劝归
    ‘真观、清净观、广大智慧观、悲观、及慈观，常愿常瞻仰。
    此颂五观应常愿仰。一、真观，谓以妙智观于真性，知自身、众生身、一切身平等不二，此即同体大悲之所由起。二、清净观，谓观于净法，从本以来不与染法相应，远离我、我所之二障。三、广大智慧观，以自心清净故观于真俗二谛之法，一一照了，无有遗漏。四、悲观，观于生佛同体，而悲众生以惑业故不能免苦。五、慈观，观世音菩萨以悲愿救苦，故常念给众生以乐。以上五观，众生当常愿行此并常瞻仰也。

    ‘无垢清净光，慧日破诸闇，能伏灾风火，普明照世间。
    此颂大智能灭灾难。无垢清净光，即智慧之光，能破诸闇。以先降伏本心之灾──无明风、烦恼火等，故能以普遍光明之智，观照世间一切众生而加以救济。

    ‘悲体戒雷震，慈意妙大云，澍甘露法雨，灭除烦恼焰。
    此颂法施能除烦恼。以同体大悲之愿力，兴起一切戒法，如雷之始震。戒能灭一切恶，遍与众生法乐，故如慈云。戒能滋生一切善，故如露雨。如是，则烦恼热焰可以销除矣。

    ‘诤讼经官处，怖畏军阵中，念彼观音力，众冤悉退散。
    此颂无畏施能除怖畏。诤讼、战斗，均可怖畏之事，观世音菩萨本号为施无畏者，故至心敬念，得蒙加被，众冤自然退散。

    ‘妙音、观世音、梵音、海潮音，胜彼世间音，是故须常念。
    此颂观世音须常持念。能观世间音者，本为不可思议、不可测度之微妙性体，以此微妙性体能持音故，为众音所从出故，故名妙音。而其大用所在，即观众音声而施救济，故名观世音。以能观之妙音及所观求救之音悉清净故，故名梵音。又此音使求救者当机获益，应时解脱，如海能受而遍容，如潮有泛而应时，故曰海潮音。而皆为超出世间一切音之殊胜音，是故须常敬念此观世音也。常念之道奈何？即先将本品所述菩萨之种种慈悲利他功德，悉体会明了于自心，更时时称名而念，时时忆德而念，斯为真念观世音菩萨者矣。

    ‘念念勿生疑！观世音净圣，于苦恼、死厄，能为作依怙。具一切功德，慈眼视众生，福聚海无量，是故应顶礼’。
    此颂敬念能免苦厄。盖所谓世者、即三灾七难之世间相。观、即上五观。音、即上五音。如能常念不疑，则观世音菩萨遂可于怖畏之中作依怙矣。以观世音为福聚之海，其功德威神至无量也。

    戊四　持地赞叹
    尔时、持地菩萨即从座起，前白佛言：‘世尊！若有众生闻是观世音菩萨品自在之业、普门示现神通力者，当知是人功德不少’！

    持地、菩萨之别名，如地为功德力用所持载之义。自在之业，谓观世音菩萨三业神通之用，无障无碍，随生示现，随众所求，能得自在。但闻此品所说神通力者功德即为不少，正显能了解、能受持者，其受益为更多。故获闻此品者，亟应未解求解，未行起行，方为不负持地菩萨之所咐嘱耳。

    戊五　时众获益
    佛说是普门品时，众中八万四千众生，皆发无等等阿耨多罗三藐三菩提心。此释时众获益。无等等、谓真如性为绝对无等，而正遍觉则等于此无等之真如也。

    陀罗尼品第二十六

    梵语陀罗尼，此云总持，以不思议之念慧为体，能以少文少义摄多文多义，功力殊胜。咒者、即总持之一，一字、一句皆离思绝议，超过数量，故又曰密咒；有时亦得名为陀罗尼。为护已发心持经者之厄难，故有此陀罗尼品。在禀命流通中，与前品同属第三节，在全经品第中则居第二十六。

    丁二　救已发心破恶卫善
    戊一　明持经之福
    尔时、药王菩萨即从座起，偏袒右肩，合掌向佛而白佛言：‘世尊！若善男子、善女人有能受持法华经者，若读诵通利，若书写经卷，得几所福’？佛告药王：‘若有善男子、善女人供养八百万亿那由他恒河沙等诸佛，于汝意云何？其所得福宁为多不’？‘甚多，世尊’！佛言：‘若善男子、善女人，能于是经乃至受持一四句偈，读诵、解义，如说修行，功德甚多’。

    一四句偈虽少，然能信受行持，了解义理，如说修行，则即为真能受持全经。故其功德过于供养八百万亿那由他恒河沙诸佛，乃重在真解与实行也。

    戊二　明神咒之力
    己一　二圣说咒
    尔时、药王菩萨白佛言：‘世尊！我今当与说法者陀罗尼咒以守护之’。即说咒曰：‘安尔[一]曼尔[二]摩祢[三]摩摩祢[四]旨隶[五]遮梨第[六]赊[詩遮切]咩[莫者切七]赊履多玮[八]膻[尸連切帝[九]目帝[十]目多履[十一]娑履[十二]阿瑋娑履[十三]桑履[十四]娑履[十五]叉裔[十六]阿叉裔[十七]阿耆膩[十八]羶帝[十九]賒履[二十]陀羅尼[廿一]阿盧伽婆娑[蘇奈切]簸蔗毗叉膩[廿二]禰毗剃[廿三]阿便哆邏禰履剃[廿四]阿亶[多罕切]哆波隸輸地[廿五]歐究隸[廿六]牟究隸[廿七]阿羅隸[廿八]波羅隸[廿九]首迦差[初几切三十]阿三磨三履[三十一]佛陀毗吉利衺[音姪]帝[三十二]達磨波利差[猜離切]帝[三十三]僧伽涅瞿沙禰[三十四]婆舍婆舍輸地[三十五]曼哆邏[三十六]曼哆邏叉夜多[三十七]郵[音尤]樓哆[三十八]郵樓多憍舍略[來加切三十九]惡叉邏[四十]惡叉冶多冶[四十一]阿婆盧[四十二]阿摩若[荏蔗切]那多夜[四十三]世尊！是陀羅尼神咒，六十二億恒河沙等諸佛所說。若有侵毀此法師者，則為侵毀是諸佛已』。時釋迦牟尼佛讚藥王菩薩言：『善哉！善哉！藥王！汝愍念擁護此法師故，說是陀羅尼，於諸眾生多所饒益』。

    此為藥王菩薩說咒。此咒與說法者以為守護，明說法華經者當誦持此咒也。又此咒原為諸佛所說，法師既持此咒，故侵毀法師者即為侵毀諸佛。

    爾時、勇施菩薩白佛言：『世尊！我亦為擁護讀誦、受持法華經者說陀羅尼。若此法師得是陀羅尼，若夜叉、若羅剎、若富單那、若吉蔗、若鳩槃茶、若餓鬼等，伺求其短無能得便』。即於佛前而說咒曰：『痤[誓螺切]隸[一]摩訶痤隸[二]郁枳[音紙三]目枳[四]阿隸[五]阿羅婆第[六]涅隸第[七]涅隸多婆第[八]伊緻[者利切]柅[女紙切九]韋緻柅[十]旨緻柅[十一]涅隸墀柅[十二]涅犁墀婆底[十三]世尊！是陀羅尼神咒，恒河沙等諸佛所說，亦皆隨喜，若有侵毀此法師者，則為侵毀是諸佛已』。

    此為勇施菩薩說咒。此咒亦為諸佛所說，并有降伏魔鬼之力用。富單那、為熱病鬼，亦餓鬼之一種。吉蔗、為起屍鬼。鳩槃茶、形狀極醜陋可怖畏之鬼。餓鬼、亦惡鬼，常伺人短以求飲食。

    己二　二天說咒
    爾時、毗沙門天王護世者白佛言：『世尊！我亦為愍念眾生，擁護此法師故，說是陀羅尼』。即說咒曰：『阿梨[一]那梨[二]?少免那梨[三]阿那盧[四]那履[五]拘那履[六]世尊！以是神咒擁護法師，我亦自當擁護持是經者，令百由旬內無諸衰患』。

    此為毗沙門天王說咒。毗沙門、即北方天王，義言多聞，為四大王天之一。四天王統率鬼神護持世間，故有大威力於鬼神界。毗沙門不僅以咒擁護法師，兼以自身擁護，即令於所部，使法師所在之百由旬內無諸衰患是也。

    爾時、持國天王在此會中，與千萬億那由他乾闥婆眾恭敬圍繞，前詣佛所，合掌白佛言：『世尊！我亦以陀羅尼神咒擁護持法華經者』。即說咒曰：『阿伽禰[一]伽禰[二]瞿利[三]乾[音虔]陀利[四]旃陀利[五]摩蹬[音鄧]耆[六]常求利[七]浮樓莎柅[八]頞[音遏]底[九]世尊！是陀尼神咒，四十二億諸佛所說，若有侵毀此法師者，則為侵毀是諸佛已』。

    此為持國天王說咒。四天王分統鬼神眾，計每一天王統率二部：東方持國天王，統乾闥婆、富單那二部；南方增長天王，統餓鬼、鳩槃茶二部；西方醜目天王，統毒龍、毗舍闍二部；北方毗沙門天王，統夜叉、羅剎二部。持國天王以乾闥婆為所部之上首，亦稱乾闥婆王，故專言千萬億乾闥婆恭敬圍繞。此諸天王為天，乾闥婆等皆神鬼也。諸咒雖為天王所說，實皆受之於佛，蓋已自持此咒以增長威力，更願以此咒護持說經之人也。

    己三　十神說咒
    爾時、有羅剎女等，一名藍婆，二名毗藍婆，三名曲齒，四名華齒，五名黑齒，六名多髮，七名無厭足，八名持瓔珞，九名皋帝，十名奪一切眾生精氣。是十羅剎女，與鬼子母并其子及眷屬，俱詣佛所，同聲白佛言：『世尊！我等亦欲擁護讀誦、受持法華經者，除其衰患；若有伺求法師短者，令不得便』。即於佛前而說咒曰：『伊提履[一]伊提泯[二]伊提履[三]阿提履[四]伊提履[五]泥履[六]泥履[七]泥履[八]泥履[九]泥履[十]樓醯[呼奚切十一]樓醯[十二]樓醯[十三]樓醯[十四]多醯[十五]多醯[十六]多醯[十七]兜醯[十八]?少免醯[十九]羅剎為食人且啖精氣之惡鬼，此十女為之上首。藍婆、義言結縛。毗藍婆、言離結縛。皋帝、義言無所不具。鬼子母、為胎生之鬼，自有五百鬼子，故云并其子俱詣佛所也。令不得便，言令遭懲罰。此咒為羅剎神之所共持，一宣此咒，則諸羅剎如奉密令，悉皆懾伏不敢來惱矣。

    『寧上我頭上，莫惱於法師。若夜叉、若羅剎、若餓鬼、若富單那、若吉蔗、若毗陀羅、若犍馱、若烏摩勒伽、若阿跋摩羅、若夜叉吉蔗、若人吉蔗、若熱病──若一日、若二日、若三日、若四日、若至七日、若常熱病，若男形、若女形、若童男形、若童女形，乃至夢中亦復莫惱』。

    此更明令諸鬼眾，勿惱法師，致干殃咎。毗陀羅、赤色鬼。犍陀、黃色鬼。烏摩勒伽、黑色鬼。阿跋摩羅、青色鬼。夜叉吉蔗，以夜叉之力起屍者。人吉蔗，以人力起屍者。熱病、即鬼祟之熱病。若一日以下至若童女形，均鬼祟病之相。羅剎女告戒諸鬼眾，無論寤時或夢寐之中，均不得惱於法師。

    即於佛前而說偈言：『若不順我咒，惱亂說法者，頭破作七分，如阿梨樹枝。如殺父母罪，亦如壓油殃，斗秤欺誑人，調達破僧罪，犯此法師者，當獲如是殃』。諸羅剎女說此偈已，白佛言：『世尊！我等亦當身自擁護受持、讀誦、修行是經者，令得安隱，離諸衰患，消眾毒藥』。

    此復擬罪示警，並言願以自身擁護持經者。阿梨樹、印度最脆之樹，枝葉墜地即碎，故以喻頭破七分之相。壓油殃、印度製油，先漚麻使生諸蟲，後并蟲而壓之以取油肥，為殺無數生命之惡業，在佛教中罪為最重。調達、即提婆達多，曾設法破清淨律儀所和合之僧眾，使不獲安心修道，此罪最重。意謂惱亂法師，即為逆我咒命，當令受殃如是。離諸衰患，消眾毒藥，均為法師免於侵害之相。

    佛告諸羅剎女：『善哉！善哉！汝等但能擁護受持法華名者，福不可量，何況擁護具足受持、供養經卷──華、香、瓔珞、末香、塗香、燒香、旛蓋、伎樂，然種種燈：蘇燈、油燈、諸香油燈、蘇摩那華油燈、薝蔔華油燈、婆師迦華油燈、優缽羅華油燈，如是等百千種供養者。皋帝！汝等及眷屬，應當擁護如是法師』。

    此顯示擁護法師之福。蘇燈、即蘇薪之燈也。蘇摩那華、即須曼那華。婆師迦華、即波利師迦華。皋帝、在羅剎十女中，為最有威德者，故佛獨呼其名而勸當擁護。

    戊三　明時眾之益
    說是陀羅尼品時，六萬八千人得無生法忍。
    以上諸陀羅尼神咒，雖為護持受經者使無災難，然皆為諸佛所已熟說之真言，故當機之眾即得立證無生法忍，而登於初地也。

    妙莊嚴王本事品第二十七

    妙莊嚴王、即釋尊時華德菩薩遠劫之前身，夙具善根，中經一世著於邪見，幾不能復聞佛法。賴其王夫人及二王子善知識勝緣之力，得以往聽法華，重識本心，卒捨外道仍住正見。本品敘此，既顯善友之力，亦顯是經之力。以所敘皆王前世本因之事，故曰妙莊嚴王本事品。在稟命流通中，為第四節；在全經品第中，則居第二十七。

    丙四　功德勝力以流通
    丁一　敘本緣
    戊一　敘述時人
    爾時、佛告諸大眾：『乃往古世過無量無邊不可思議阿僧祇劫，有佛名雲雷音宿王華智，多陀阿伽度、阿羅訶、三藐三佛陀，國名光明莊嚴，劫名喜見。彼佛法中，有王名妙莊嚴，其王夫人名曰淨德，有二子──一名淨藏，二名淨眼。

    此標舉佛世及菩薩父子。彼佛法中有王名妙莊嚴，謂在雲雷音宿王華智佛法時代中，有一國王，其名為妙莊嚴也。彼王宿因中，修增上福德以為莊嚴，故得王位果報，稱妙莊嚴王。夫人及二子，不昧於本來清淨心，并能轉變王之邪見，化染為淨，故其果德之號均名為淨。

    戊二　廣明由緒
    己一　讚二子德
    『是二子有大神力福德智慧，久修菩薩所行之道，所謂：檀波羅密、尸羅波羅密、羼提波羅密、毗離耶波羅密、禪波羅密、般若波羅密、方便波羅密、慈、悲、喜、捨乃至三十七品助道法，皆悉明了通達；又得菩薩淨三昧、日星宿三昧、淨光三昧、淨色三昧、淨照明三昧、長莊嚴三昧、大威德藏三昧，於此三昧亦悉通達。

    此明二王子之德。是時、二王子尚未從佛出家，已具大神通力，且已久行菩薩道得諸三昧等，顯為夙植德本之菩薩而示現為王子身也。方便波羅密、為果後之利他智，合上六度為七波羅密。愛眾生、令得法樂為慈，憫眾生、欲令解脫為悲，有所饒益、歡喜無悔為喜，所作福祐、無所希望為捨：此為四無量心。觀身不淨，觀受是苦，觀心無常，觀法無我，為四念處。未生惡令不生，已生惡令滅，未生善令生，已生善令長，為四正勤。欲、念、進、慧、為四如意足。信、進、念、定、慧、為五根。此五轉生功用，則為五力。念、擇、進、喜、輕安、定、捨、為七覺支。正見、正思、正語、正業、正命、正進、正念、正定、為八聖道。合為三十七品助道法。淨三昧以下諸三昧，皆其所分別修習諸法門功用成就之定相。

    己二　善友引化
    爾時、彼佛欲引導妙莊嚴王及愍念眾生故，說是法華經。時淨藏、淨眼二子，到母所，合十指爪掌白言：『願母往詣雲雷音宿王華智佛所，我等亦當侍從親近、供養、禮拜，所以者何﹖此佛於一切天人眾中說法華經，宜應聽受』。

    此明時佛說法導王，二子啟母詣佛。雲雷音宿王華智佛，以欲引導王故，特說法華。顯王本具夙因，今當度脫，遂為法華會當機之人矣。

    母告子言：『汝父信受外道，深著婆羅門法，汝等應往白父，與共俱去』。淨藏、淨眼合十指爪掌白母：『我等是法王子而生此邪見家』。母告子言：『汝等當憂念汝父，為現神變！若得見者，心必清淨，或聽我等往至佛所』。

    此釋母令化父。淨德獨憂念妙莊嚴王信受外道，心不清淨，深知其著於婆羅門神教之非。苟非夙具清淨本因，何足以知此？顯二子為大智心增上，而淨德則為大悲心增上，所謂本為菩薩、而示現王後宮女身者是也。淨德以王為家國之長，若著此邪見不能信佛，則將為一切之障，不聽我等皆往佛所。以王素信神教，故欲以示現神通為方便教化，遂令二子試為之也。

    於是二子念其父故，湧在虛空，高七多羅樹，現種種神變：於虛空中行住坐臥；身上出水、身下出火，身下出水、身上出火；或現大身滿虛空中，而復現小，小復現大；於空中滅忽然在地；入地如水，履水如地；現如是等種種神變，令其父王心淨信解。

    此釋二子現神通行化。念父、謂憂念妙莊嚴王著於邪見、心不清淨也。涌虛空、出水火、現大小等事，皆神境通十八變所攝。

    時父見子神力如是，心大歡喜，得未曾有。合掌向子言：『汝等師為是誰，誰之弟子』？二子白言：『大王！彼雲雷音宿王華智佛，今在七寶菩提樹下法座上坐，於一切世間天人眾中廣說法華經，是我等師，我是弟子』。父語子言：『我今亦欲見汝等師，可共俱往』。

    此釋時王慕通向佛。因信神通故信其子，因信子故信子師，遂委宛而入佛門，赴法華之會，作當機之人矣。

    於是二子從空中下，到其母所，合掌白母：『父王今已信解，堪任發阿耨多羅三藐三菩提心。我等為父已作佛事，願母見聽，於彼佛所出家修道』！爾時、二子欲重宣其意以偈白母：『願母放我等，出家作沙門！諸佛甚難值，我等隨佛學。如優曇缽華，值佛復難是；脫諸難亦難，願聽我出家』！母即告言：『聽汝出家，所以者何？佛難值故』。

    此釋二子化成修道。因已信解，故堪任發無上心。可知以佛道化人，但使其確能了解、決定生信，則度生之佛事已畢。是以昔日示現為二王子者，今復欲示現出家。既示因緣已畢，兼勸當時四眾，應於佛作難遭之想也。沙門、息滅諸惡，淨受自在之義。優曇缽華、值轉輪王出世，始出應瑞，喻不常有。脫諸難亦難，謂解脫八難，既生人道，復得遇佛甚難也。總言：值佛在世，從佛出家，必可成道，此為甚難遭遇之美事，故二子啟求而淨德亦遂許之也。

    於是二子白父母言：『善哉！父母！願時往詣雲雷音宿王華智佛所，親近供養。所以者何？佛難得值，如優曇缽羅華；又如一眼之龜，值浮木孔。而我等宿福深厚，生值佛法，是故父母當聽我等令得出家。所以者何？諸佛難值，時亦難遇』。

    此釋子請父母、及時詣佛。龜豈易渡海，必匿居浮木之孔，始可隨流飄渡。然以一眼之龜，覓浮木之孔，甚言其難值。今生值佛法，皆由宿福深厚，故不可負此難遭之遇也。

    彼時、妙莊嚴王後宮八萬四千人，皆悉堪任受持是法華經。淨眼菩薩於法華三昧久已通達。淨藏菩薩、已於無量百千萬億劫，通達離諸惡趣三昧，欲令一切眾生離諸惡趣故。其王夫人，得諸佛集三昧，能知諸佛秘密之藏。二子如是以方便力善化其父，令心信解，好樂佛法。於是妙莊嚴王與群臣眷屬俱，淨德夫人與後宮采女眷屬俱，其王二子與四萬二千人俱，一時共詣佛所。到已，頭面禮足，繞佛三匝，卻住一面。此釋王及眷屬、同詣佛所。諸佛集三昧，謂集一切佛功德。王宮八萬四千人，皆能持經。二王子及王夫人，悉久證甚深三昧。顯此眷屬之因緣，今正美滿成熟，盡是彼佛法華會上應受度脫之人也。

    爾時、彼佛為王說法，示、教、利、喜，王大歡悅。爾時、妙莊嚴王及其夫人，解頸真珠瓔珞，價直百千以散佛上。於虛空中，化成四柱寶臺，臺中有大寶床，敷百千萬天衣，其上有佛結跏趺坐，放大光明。爾時、妙莊嚴王作是念：佛身希有，端嚴殊特，成就第一微妙之色。時雲雷音宿王華智佛告四眾言：『汝等見是妙莊嚴王於我前合掌立不﹖此王於我法中作比丘，精勤修習助佛道法，當得作佛，號娑羅樹王，國名大光，劫名大高王。其娑羅樹王佛，有無量菩薩眾及無量聲聞，其國平正，功德如是』。

    此釋時佛為王說法授記。示、教、利、喜、即開示正見，教以修行，令獲利益，大生歡喜。此時王始見佛，一聞說法，即大歡悅，斯所謂發起宿世善根，堪任發無上心者矣。

    始作比丘，精勤修習助佛道法，為授因記。作娑羅樹王佛等，為授果記。

    己三　出家獲益
    其王即時以國付弟，與夫人、二子并諸眷屬，於佛法中出家修道。王出家已，於八萬四千歲常勤精進，修行妙法華經。過是已後，得一切淨功德莊嚴三昧，即升虛空高七多羅樹，而白佛言：『世尊！此我二子已作佛事，以神通變化轉我邪心，令得安住於佛法中，得見世尊。此二子者，是我善知識，為欲發起宿世善根饒益我故來生我家』。

    妙莊嚴王出家以後，經八萬四千歲始證一切淨功德莊嚴三昧，發宿命通之智。始知二子來生我家，為作佛事故，為轉我邪心令住佛法故，蓋已悟知善友之增上緣矣。法性體本具一切淨功德，以修習此經故，即以令自清淨及令人清淨為莊嚴，盡得自在，是為一切淨功德莊嚴三昧。

    爾時、雲雷音宿王華智佛告妙莊嚴王言：『如是，如是！如汝所言。若善男子、善女人種善根故，世世得善知識，其善知識能作佛事，示、教、利、喜，令入阿耨多羅三藐三菩提。大王當知！善知識者是大因緣，所謂化導令得見佛，發阿耨多羅三藐三菩提心。大王！汝見此二子不﹖此二子已曾供養六十五百千萬億那由他恒河沙諸佛，親近恭敬，於諸佛所受持法華經，愍念邪見眾生令住正見』。

    此釋時佛證明善友因緣。能遇善知識者，皆由曾種善根，能種善根者即可遇善知識，二者互為因緣。而善知識所作之佛事，皆為眾生令得見佛，令發無上心，令離邪見，令住正見。而所以得成為善知識者，則又由於無量佛所受持法華經。由是可知法華經者，即眾生之大善知識，而眾生欲種善根以遇善知識者，亦正當於法華經中求之種之矣。

    妙莊嚴王即從虛空中下而白佛言：『世尊！如來甚希有！以功德智慧故，頂上肉髻光明顯照，其眼長廣而紺青色，眉間毫相白如珂月，齒白齊密常有光明，脣色赤好如頻婆果』。爾時、妙莊嚴王讚歎佛如是等無量百千萬億功德已，於如來前一心合掌，復白佛言：『世尊！未曾有也！如來之法，具足成就不可思議微妙功德，教戒所行，安隱快善。我從今日，不復自隨心行，不生邪見、憍慢、瞋恚、諸惡之心』。說是語已，禮佛而出。

    此釋讚佛嘆法、永離邪見。甚希有、未曾有，均不易形容而力為讚美之極詞。功德圓滿、智慧究竟者，始得具足三十二相，成佛報身。王略舉佛相數事以為讚，蓋讚相即所以讚佛，故次即嘆佛法有不可思議微妙功德。教、謂教理，所以生善；戒、謂戒律，所以遮惡。如說而行者，身心俱泰。王既證知，故復謀利大眾示現宣言，謂當隨佛正法而行，不當隨自心之業力而行致生諸惡也。

    丁二　會古今
    佛告大眾：『於意云何？妙莊嚴王豈異人乎﹖今華德菩薩是。其淨德夫人，今佛前光照莊嚴相菩薩是。哀愍妙莊嚴王及諸眷屬故，於彼中生。其二子者，今藥王菩薩、藥上菩薩是。

    丁三　勸歸禮
    『是藥王、藥上菩薩，成就如此諸大功德，已於無量百千萬億諸佛所植眾德本，成就不可思議諸善功德。若有人識是二菩薩名字者，一切世間諸天人民亦應禮拜』。

    丁四　結勝益
    佛說是妙莊嚴王本事品時，八萬四千人遠塵離垢，於諸法中得法眼淨。遠塵離垢，就小乘人言為斷見惑，應得初果。就大乘人言，為證我法二空，應證初地。法眼淨，謂照了一切法悉皆空相，而惟是一相無相之法也。

    普賢菩薩勸發品第二十八

    欲護佛法，必應護持是經；欲護持是經，必應勸人發心──對於是經，應受持、讀誦、解說、書寫、供養、禮拜、讚歎、及流通等，為勸發心──故有此品。能勸發之人，為普賢菩薩。周遍含容為普，德慧妙善曰賢。此普賢菩薩，以法界為身，無地、無時、無事不可示現，故無定相，無方所。凡修等同法界之一切菩薩行者，即無不為普賢之行，故普賢菩薩無自他之相可得。凡十方三世一切菩薩，皆為普賢菩薩之分身，故普賢菩薩亦無去來之相可得。有果前普賢，即一切修因未滿、上求佛果之菩薩行者。有果後普賢，即一切因圓果滿、下化眾生之菩薩行者。為明發心者、及勸人發心者，必皆具有普賢之德，方能受持是經，即方能流通是經，故有此品。在稟命流通中為第五節，在全經品第中則居第二十八，為最末一品。

    丙五　護持勸發力以流通
    丁一　普賢來軌
    爾時、普賢菩薩以自在神通力，威德名聞，與大菩薩無量無邊不可稱數，從東方來。所經諸國，普皆震動，雨寶蓮華，作無量百千萬億種種伎樂。又與無數諸天、龍、夜叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩睺羅伽、人非人等大眾圍繞，各現威德神通之力，到娑婆世界耆闍崛山中，頭面禮釋迦牟尼佛，右繞七匝。

    普賢以威德名聞，能攝受十方界之修普賢行者，故隨行之大菩薩極眾。以極眾故，因有雨華、動地之瑞應。天龍八部並皆隨從，蓋法界眾生，無不以普賢為導首而趣向佛地也。

    丁二　啟白聞經
    白佛言：『世尊！我於寶威德上王佛國，遙聞此娑婆世界說法華經，與無量無邊百千萬億諸菩薩眾共來聽受，惟願世尊當為說之！若善男子、善女人，於如來滅後，云何能得是法華經』？

    寶威德上王、為東方佛國主。修佛道者無不修普賢行，而修普賢行者即無不由持法華經。惟佛滅度後，既失如來說權說實、殷勤勸導之教化，復有末世小乘貧法、外道邪見之嬈亂，修行者當以何法修習為能得於佛之知見，即為得是法華經乎？故普賢率眾興問。

    丁三　佛告四法
    佛告普賢菩薩：『若善男子、善女人成就四法，於如來滅後當得是法華經。一者、為諸佛護念，二者、植眾德本，三者、入正定聚，四者、發救一切眾生之心。善男子、善女人如是成就四法，於如來滅後必得是經』。

    一、先須心所信願者，口所稱道者，身所奉行者，耳目所思察者，志意所悕求者，功業所傾向者，一一皆為佛之智慧，佛之功德，佛之知見；既在在處處知隨順於佛法，斯能為諸佛之所護念。二、次須所修習者為大乘經典，所承事者為大乘法師；精修波羅密，廣行菩薩道，而一一皆起於無上覺心；復一一能生無量功德，斯為植眾德本。三、信為正信，解為正解，行為決定行；法惟一乘無有疑惑，眾善普會能得總持，一真常住，千魔不轉，心得自在到不退地，是為入正定聚。四、應諦念如來出世一大因緣，本為眾生開示悟入佛之知見，應念佛與眾生原為同體，眾生不覺仍滯生死，當起大悲及諸方便，本憐憫心，發宏誓願，荷擔如來，教化眾生，說一切法，救一切苦。更知無有一法可說，亦實無有眾生得滅度者；斯度眾生之心一發永發，亦無發而無不發矣，是為發救一切眾生之心。如是修行成此四法，即為得是法華經矣。

    丁四　普賢勸發
    戊一　明勸發相
    己一　與現益
    爾時、普賢菩薩白佛言：『世尊！於後五百歲濁惡世中，其有受持是經典者，我當守護──除其衰患，令得安隱，使無伺求得其便者。若魔、若魔子、若魔女、若魔民、若為魔所著者，若夜叉、若羅剎、若鳩槃茶、若毗舍闍、若吉蔗、若富單那、若韋陀羅等諸惱人者，皆不得便。

    本品意旨，全在以下數節，就受持是經者功候之淺深，約分上、中、下三品以為勸導。此所勸發者為下品。佛法時代，以每五百歲計算，如第一五百歲，第二五百歲，第三五百歲等。至最後之五百歲，則已為末法時代，故曰後五百歲濁惡世中。自此以下至為諸如來手摩其頭止，均為與現益，謂與修持是經者現身之利益也。魔子、魔民等，指修禪定者不斷淫欲、必落魔道，如上品魔王、中品魔民、下品魔女等是。毗舍闍、即啖精氣之鬼。韋陀羅、即厭禱鬼，謂作厭勝之法以祟人者，皆惡鬼神，常伺便惱人，阻行者之修習，故普賢發願，為受持是經者之守護。

    『是人若行、若立讀誦此經，我爾時乘六牙白象王，與大菩薩眾俱詣其所而自現身，供養守護，安慰其心，亦為供養法華經故。是人若坐思惟此經，爾時我復乘白象王現其人前。其人若於法華經有所忘失一句、一偈，我當教之，與共讀誦，還令通利。爾時受持、讀誦法華經者，得見我身，甚大歡喜，轉復精進。以見我故，即得三昧，及陀羅尼──名為旋陀羅尼，百千萬億旋陀羅尼，法音方便陀羅尼，得如是等陀羅尼。

    此所勸發者為中品。行立讀誦、屬聞慧，謂以聞慧受持是經。象、為陸地上最富於負荷力者，普賢菩薩乘白象王現身其前，喻修習大乘即為荷擔清淨佛法也。普賢現身，不惟守護，并加供養；既令持經者安心精進，亦即為供養是經，以是經為諸佛菩薩功德之父母也。

    若坐思惟是經，謂於禪定中思惟是經，即以思慧思一乘實相之理以受持是經也。若有忘失，普賢即於禪定之中教共讀誦。蓋已見普賢現身，故能受教。又以能見故歡喜，以歡喜故精進，以精進故得定。定、即所得三昧也。以所見為普賢，故此三昧即可名為普賢三昧。旋、謂旋轉，旋陀羅尼，謂能旋一切差別之法而入於無相平等真如法性，以轉生一切清淨功德之法，斯一切法即一法矣。由是一法生無量法，轉為百千萬億陀羅尼。以得此陀羅尼，故能即一心顯一切法，亦可由一法顯一心。因得四無礙辯，起方便善巧，能以無量義納於一句、一字之中，即以一句一字顯無量義，使法音宣流於世，此即為法音方便陀羅尼。中品修持者，以普賢守護神通之力，可得此益。

    『世尊！若後世後五百歲濁惡世中，比丘、比丘尼、優婆塞、優婆夷，求索者、受持者、讀誦者、書寫者，欲修習是法華經，於三七日中應一心精進。滿三七日已，我當乘六牙白象，與無量菩薩而自圍繞，以一切眾生所喜見身，現其人前而為說法，示、教、利、喜，亦復與其陀羅尼咒。得是陀羅尼故，無有非人能破壞者，亦不為女人之所惑亂；我身亦自常護是人。惟願世尊聽我說此陀羅尼咒』！即於佛前而說咒曰：『阿檀地[一]檀陀婆地[二]檀陀婆帝[三]檀陀鳩舍隸[四]檀陀修陀隸[五]修陀隸[六]修陀羅婆底[七]佛馱波羶禰[八]薩婆陀羅尼阿婆多尼[九]薩婆婆沙阿婆多尼[十]修阿婆多尼[十一]僧伽婆履叉尼[十二]僧伽涅伽陀尼[十三]阿僧祇[十四]僧伽婆伽地[十五]帝隸阿惰僧伽兜略[盧遮切]阿羅帝波羅帝[十六]薩婆僧伽地三摩地伽蘭地[十七]薩婆達磨修波利剎帝[十八]薩婆薩埵樓馱憍舍略阿?少免伽地[十九]辛阿毗吉利地帝[二十]

    此所勸發者為上品。求索、謂尚未得聞是經而求索是經。求索既得，因加受持及讀誦、書寫、修習。如理而解，如解而修，更加三七日一心精進。普賢法身本無所不在，況行者已得普賢三昧？由是故復見普賢現身其前。所喜見身、謂各行者心所崇拜之身相。蓋菩薩身相本無一定，眾生喜見與否，又隨各類眾生之各別識心以為差別。今以各所喜見之身相現前說法，則眾生精進之心益隨法喜而增進矣。非人、指上鬼神等。女人之不修行者，每能惑亂行者之戒定力，故普賢自說陀羅尼，令行者持之以為守護，而普賢亦自以身守護之也。此陀羅尼共二十句，即名普賢陀羅尼。

    『世尊！若有菩薩得聞是陀羅尼者，當知普賢神通之力。若法華經行閻浮提有受持者，應作此念：皆是普賢威神之力。若有受持、讀誦、正憶念、解其義趣、如說修行，當知是人行普賢行，於無量無邊諸佛所深種善根，為諸如來手摩其頭。

    此正明普賢勸發之益。菩薩得聞是咒，由普賢力，以是咒為普賢所說故。閻浮提有受持者，皆普賢力，以持經者為所守護故。真能受持修行之人，即行同普賢，以為普賢所勸發故。而此如說修行之人，即為如來之所攝受，以具有勝因故有勝緣也。

    己二　與後益
    『若但書寫，是人命終當生忉利天上。是時、八萬四千天女作眾伎樂而來迎之；其人即著七寶冠，於采女中娛樂快樂。何況受持、讀誦、正憶念、解其義趣、如說修行？若有人受持、讀誦、解其義趣，是人命終，為千佛授手，令不恐怖，不墮惡趣，即往兜率天上彌勒菩薩所──彌勒菩薩有三十二相──大菩薩眾所共圍繞，有百千萬億天女眷屬而於中生。

    此釋與後益。謂後生所得之益，明非僅現身得益已也。授手、接引之意。言能廣寫是經，則流通既富，由是使大乘教義普益群生，故得命終生忉利天之福報。若更受持、憶念、了解、修行，則命終即永離惡趣，為千佛所接引。十方佛土，隨其本願勸令往生；并得往生兜率天內院承事彌勒。蓋修習大乘教義，行菩薩自利利他之行者，命終當生兜率天內院也。入彌勒內院，即入菩薩不退地位。兜率內院為菩薩眾，外院為天人眾，故外院有天女眷屬等生於其中。

    戊二　結勸發心
    『有如是等功德利益，是故智者應當一心自書、若使人書，受持、讀誦、正憶念、如說修行。世尊！我今以神通力故守護是經，於如來滅後閻浮提內，廣令流布，使不斷絕』。
    此釋結勸發心。

    丁五　釋迦讚勸
    戊一　讚美普賢
    爾時、釋迦牟尼佛讚言：『善哉！善哉！普賢！汝能護助是經，令多所眾生安樂利益。汝已成就不可思議功德，深大慈悲，從久遠來發阿耨多羅三藐三菩提意，而能作是神通之願守護是經。我當以神通力，守護能受持普賢菩薩名者。

    普賢菩薩以神通願守護是經，佛即願以神通力受護能受持普賢菩薩名者。顯欲護持是經令不失墜，必眾生各具普賢之行；而守護是能受持普賢名者，即所以守護普賢之行，以守護是妙法華經耳。

    戊二　讚持經者
    『普賢！若有受持、讀誦、正憶念、修習、書寫是法華經者，當知是人則見釋迦牟尼佛，如從佛口聞此經典。當知是人供養釋迦牟尼佛，當知是人佛讚善哉，當知是人為釋迦牟尼佛手摩其頭，當知是人為釋迦牟尼佛衣之所覆。

    此讚持經者為已見佛。

    『如是之人，不復貪著世樂，不好外道經書手筆，亦復不喜親近其人；及諸惡者──若屠兒，若畜豬、羊、雞、狗，若獵師，若衒賣女色。是人心意質直，有正憶念，有福德力；是人不為三毒所惱，亦不為嫉妒、我慢、邪慢、增上慢所惱；是人少欲知足，能修普賢之行。

    此讚持經者為已離惡。但能受持是經，如說修行，則可疾入佛道，不遮惡而惡自離矣。

    『普賢！若如來滅後後五百歲，若有人見受持、讀誦法華經者，應作是念：此人不久當詣道場，破諸魔眾，得阿耨多羅三藐三菩提，轉法輪，擊法鼓，吹法螺，雨法雨，當坐天人大眾中師子法座上。

    此讚持經者為當得出世成佛。道場、成道之場，如釋尊不成正覺誓不起座之處是也。言善持是經，已具足普賢行，即為直趣佛果，破無明，成正覺，為說法度生之正因行也。

    『普賢！若於後世受持、讀誦是經典者，是人不復貪著衣服、臥具、飲食資生之物，所願不虛，亦於現世得其福報。

    此讚持經者為已不著世間。蓋資生等物，現雖無缺，行者之心早無取著，不復再造生死之業，以惟有真實不虛度生宏願在耳。

    戊三　明違順相
    『若有人輕毀之言：「汝狂人耳！空作是行，終無所獲」。如是罪報，當世世無眼。若有供養讚歎之者，當於今世得現果報。

    首明輕毀者之罪相。毀者世世無眼，以毀世人能照見佛法之眼故。讚歎者現得福報，以助人種善根故。

    『若復見受持是經者，出其過惡若實、若不實，此人現世得白癩病。若輕笑之者，當世世牙齒疏缺，醜脣、平鼻，手腳繚戾，眼目角睞，身體臭穢，惡瘡膿血，水腹、短氣，諸惡重病。是故普賢！若見受持是經典者，當起遠迎，當如敬佛』。

    次明說過者與輕笑者之罪相。出人過惡，無論實與不實，均得癩病惡報。蓋持經者即使曾有隱惡，然現既受持是經，則其懺悔往業已迴心向佛可知。今仍宣揚其惡，不惟嬈亂其心使難安心修道，以致妨礙其成就；且令曾由此持經者所接引向道之人，亦盡頓生疑誹，而不免群焉退沮。是說修行者之過惡，其影響於度生之事甚大。故無論所說之過實與不實，而謗者之罪固不易懺悔而〔(泳－永)＋煎〕除也。癩病、遍體痛癢不安，與被謗者終日跼蹐不寧相似，此為與所造罪相似之惡報。輕笑持經者，亦令世世得被人輕笑之報相，如唇、齒、眼、鼻、身體種種欠缺穢惡等是。繚戾、屈曲不正之狀，視斜曰睞，水腹則有腹大之相，短氣為語聲低促之相，皆人所賤惡之病。末復言見持是經者應如見佛，以真持是經一偈、一句皆當成佛故耳。

    丁六　時眾獲益
    說是普賢勸發品時，恆河沙等無量無邊菩薩得百千萬億旋陀羅尼，三千大千世界微塵等諸菩薩具普賢道。
    此明時眾獲益，以結本品。

    佛說是經時，普賢等諸菩薩、舍利弗等諸聲聞，及諸天、龍、人非人等一切大會，皆大歡喜，受持佛語，作禮而去。
    此釋會眾歡喜受持，以結全經。


5.贯经义

    【贯经义】

    以上释妙法莲华经竟。兹更条贯全经义例如下：
    就全经二十八品之文字相言之，可谓今已释竟。但妙法莲华之经义，无量无边，则永无有尽。所谓遍虚空界，尽未来际，亦不能以众生之语言心量阐之令尽也。但约其义于此七卷经文中，亦并未见其有所缺漏而显为未尽，故说经者之言语相即亦当尽于此也。且无量义即发生于一实相无相之法，若更将全经七卷之义约之于一卷，或更约之于一品，或更约之于一偈、一句，仍亦未见其义有所少，故全经之义，直可以开示悟入佛之知见一句摄之。以是之故，一切法即皆为教菩萨法，即皆为一乘妙法，此正宗分第一品方便品之要旨，亦即法华全经之要旨也。全经科判，原列为序分、正宗分、流通分三者，分摄二十八品。兹即以全经妙法之总义－－开示悟入佛之知见一句，分显教、理、行、果四义，则序品一品即以笼罩全经。其方便以下各品，已如佛光中所现差别之境矣。故自方便品至劝发品共二十七品，直可皆谓为此经之正宗分，别无流通分之可言。关于经末佛说是经时一段，即谓仅此二行为流通分可也。试本开示悟入四义及教理行果四法，以约分诸品如下：自方便品以下至法师品共九品，为开佛知见、以会一乘之教。以唯一佛乘方便说为三乘、五乘，而开权显实以后会归一乘，皆授佛记。故此诸品即为开佛知见，以破除若二、若三之众生机教，而开出不二之佛知见也。法师品兼流通此分。自见宝塔品至安乐行品共四品，为示佛知见、以显一乘之理。如在见宝塔品，显过现、主伴诸佛之法身平等；天授品、显违顺、罪福众生之法身平等。专示佛知见之法性，故此诸品即为示佛知见。持品、明持经人，安乐行品、明持经行，流通此分。自从地涌出品至嘱累品，为悟佛知见、以起一乘之行。以此诸品，显佛已由始觉至究竟觉，成自受用圆满报身，智慧无尽，福德无尽，慈悲无尽，愿力无尽，方便无尽，应化无尽，系由地涌出诸菩萨依佛究竟觉为因地心故，进明佛之圆满果觉真身寿命长远，悟而起大乘之行也。神力、嘱累，流通此分。自药王品以下、至劝发品共六品，为入佛知见、以证一乘之果。药王品证自利果德；妙音密化，观音救难，陀罗尼咒破恶卫善，妙庄严王回邪入正，为证利他果德；普贤劝发以要二利之终，故此诸品为入佛知见。入者、即修习证入，皆菩萨渐次证入一乘实相之果位。而普贤行通于佛果前后，果前为等觉之菩萨，邻极佛果；果后利他无尽，亦明此经之终而无终也。

    准上开示悟入四义及教理行果四法，以约分方便以下二十七品皆为正宗，正以彰妙法华经之无尽，故无有特判数品为流通分之必要。以由此开示悟入佛之知见之义，分显一乘教理行果，即是流通此无尽之教义；而流通之功力，即亦与为无尽。然因此益见行者当于是经受持、读诵、讲解、书写、能于一偈、一句之名言，见一乘实相之无尽义，如说而解，如解而行，由行而证，尽具普贤道，同获法性身，而是经方为流布不断绝于世也。（周秉清记）（北京单行本）


02大乘妙法莲华经悬论

    大乘妙法莲华经悬论

            ──二十三年四月在四明延庆寺讲──

      一　释名
        甲　列众名
        乙　定今名
        丙　析名义
          １　大乘
          ２　妙法
          ３　莲华
          ４　经
        丁　综名义
      二　提纲
        甲　天台绝待妙
        乙　嘉祥乘权实身权实
        丙　慈恩境行果
        丁　教理行果
          １　开佛知见信法华教分
          ２　示佛知见解法华理分
          ３　悟佛知见修法华行分
          ４　入佛知见证法华果分
      三　考经
        甲　佛经起源
        乙　佛经结集
        丙　佛经流布
        丁　本经翻译
        戊　本经品次
        己　本经讲诵

    此妙法莲华经，自印度译到中国来，迄今已近一千六七百年。在中国的大本经典，为世人所读诵与研究，流通最普遍而极弘盛者，确推此经。是因震旦众生特具大乘根性，故其所诵持与弘传的经典，大乘居多，尤以此经为最。古今各处，时有讲读，而宁波弘通愈盛；如宁波人皆知有所谓大经者，即系此经。今此延庆寺、就是宋朝四明尊者法智大师弘扬此经的道场；因天台是宗法华经的，故中兴天台宗的法智大师，亦弘传此经。但中国弘传此经的古德虽多，推智者为独步，故后世弘传此经者皆宗之。智者大师当时讲说此经之记录传于后世者，有法华玄义，法华文句二书；玄义是提纲挈领玄谈此经之精义；文句是入文释义，剖解名句。此二部所明意义，浩瀚深广，研究颇不易易！故今乃综提智者大师之要意，而以融通浅显出之，以便初机。如智者大师解释经题，则以名──如此经以法喻为名，体──以诸法实相为体，宗──以一乘因果为宗，用──以断疑生信为用，教──以无上醍醐为教的五重玄义。在五重玄义中，又先以七番共解。相传智者九旬谈一妙字，尚未罄其义，其深广可知。故今根据其意，而变通说之，列释名、提纲、考经、解文、四段，分别如下：

    一　释名
    释名、即五重玄义中的名；体宗用等，亦可摄入此释名中。若收摄不尽者，可在提纲中摄尽。

    甲　列众名
    此经之名，散布经中，种种不一。据天亲菩萨法华释论，可得十七名。普通诸经中所表经名，每多在佛说流通分时，由菩萨或声闻启问于佛，如说：‘世尊！当何名此经？我等云何奉持’？然后由佛定出经名。惟此经不然，在佛未说此经之前，由佛入无量义处三昧，天雨四华，六种震动，弥勒质疑于文殊，文殊已将此经之名显出。又如本经中诸品，处处皆点出此经之名，其非经后流通分中由问而说者可知。所谓十七名者：一、无量义：佛未说此经前，已说无量义经；盖佛所证甚深，为众生故，从一实相说无量义，故名。二、最胜：此经纯圆独妙，胜过四十年所说一切粗法故。三、大方等：即大乘义，如本经之标题是。四、教菩萨法：显此经是教大乘菩萨法，非教小乘法，纵有小机在座，亦皆会归一乘。五、佛所护念：显此经微妙希有，为十方诸佛之所护念，如弥陀经等亦有为诸佛所护念语。六、诸佛秘藏，此经据诸佛所证所说之法藏，皆藏于此。七、（？）八、一切佛密字：言此经是三世诸佛所说百千旋陀罗尼等无量秘密咒，诸佛所有善巧言辞，摄尽无遗。九、生一切佛：由此微妙法，出生一切佛。十、一切佛道场：此为诸佛所坐之道场，即所证之菩提；此所证菩提，即妙法莲华经，故此经可谓佛之道场。十一、一切佛所转法轮：十方诸佛从根本智亲证真如，为度众生，起大悲心宣扬自证之法，闻者由此领解修习，辗转悟入佛之知见，由佛自证法界，流转入众生心识中，使烦恼转成菩提，生死转入涅槃，佛与众生间，如车轮之旋转。三世诸佛出世之本怀，无非使诸众生证佛所证，觉佛所觉，而此经皆已说故。十二、一切佛坚固舍利：诸佛一期化缘既毕，遂入灭度，而为利益将来人天，从色身遗留坚固之舍利子，使后人见相供养，种诸善根，舍利在世，亦犹佛之住世。故此经寿量品明佛寿命无量，时时处处示现成佛，为诸众生开示悟入佛知见故，无量国土，种种教化。此法传流于世，令人深入佛慧，亦同佛入灭时色身所遗留下来之舍利子。所谓‘经典所在，即如来舍利之身’。是显经中能诠之教与所诠之理，皆坚固不坏。十三、诸佛大巧方便：诸佛为利众生，大权善巧，施设无量言教，凡有所作所说，皆为众生成佛。然其说法，并无定相可得；如方便品所谓向佛前举一手，低一头，合一掌，一称南无佛，生一念欢喜心，‘乃至童子戏，聚沙为佛塔’；一与佛法发生关系者，法华开显，皆当作佛。如经中所明声闻等皆得授记，甚至破坏诽谤佛法如提婆达多者，亦得授记作佛。故依法华本意：若赞若谤，俱作胜缘而得成佛，诸根普被，法雨均沾，此之谓也。十四、说一乘：此经唯显一佛乘法，所谓‘十方佛土中，唯有一乘法，无二亦无三’；‘诸佛所说，唯是一乘’。盖佛陀平等意趣，无非欲众生证悟一乘之妙法也。十五、第一义住：第一义住即最胜义，所谓‘诸法实相，唯佛与佛乃能究尽’；‘诸法寂灭相，不可以言宣’。正显诸佛内自所证之妙真如性。此经以诸法实相为体，亦即由第一义住上显明。十六、妙法莲华：即今所标之题，详解如下。十七、摄无量名句文身：不但前名所诠义理无量，即能诠之名句文身等言教亦复无量。普通人往往以为除此经外另有他经，其实即此一经，便可摄尽无量诸经，十方诸佛所有言教，皆不外乎此也。

    上来所列十七名，在经文中，处处流露点示，非由有人请问于佛而定名者。不过其最著者，唯推妙法莲华。虽示十七名，而亦更有其余非能尽述者。

    乙　定今名
    诸经中有名此经为妙法莲华，或加大乘二字，即十七名中第三大方等，亦即是大方广，十二分教中方广一分所摄。依瑜伽，小乘通十一分，大乘唯是方广。故依大方广言，此经亦可名大方等经。此经古今传译，名亦有别：如竺法护译为正法华经，而鸠摩罗什与阇那笈多，则同译妙法莲华经。考梵文正、妙、二字，其义相近。但就正确惬适，恰到好处与佛意契合言之，故名为正；若就尽善尽美、庄严圆满言之，则以译妙为圆满。故今十七名中，唯取第十六名妙法莲华，定为今名；或如大乘二字，则兼取第三名而已。

    丙　析名义
    １　大乘
    梵语摩诃，此土言大。大对小而言，非小非大，称法性故大，绝待绝对故大；乘是运载义，佛所说法，依之信解修习，便可运出生死之海，载至涅槃之岸，故言乘。诸佛平等意乐，普令作佛，而众生机随有大小，不称佛意，故运载有限；若明佛意，其运载力用无量无边，故言大乘。诸经论明大乘义，说或不同：如大乘起信论，依体、相、用，三大，运凡夫众生到如来地，乃为大菩萨所乘之大乘。依天台三德说：体大即法身德，相大即般若德，用大即解脱德。三德秘藏、为诸法之奥府，无所不包，无所不容，故言大乘。瑜伽七义显大乘，就是：法大，心大，解大，净心大，众具大，时大，得大。若天台则以观境，起心，善巧止观，破法遍，识通塞，对治助，知次位，能安忍，修道品，无法爱之十法以成乘。古来诸师解释大乘虽有种种，今直依法华譬喻品中所譬喻之大白牛车来显大乘之自体，则此经从法立名，故名大乘经。若依喻立名，亦名大白牛车经。

    （一）、大白牛　　此喻根本智，即般若无分别智。诸佛以种种方便说法虽别，而无分别智所证无分别理，即法华诸法实相之理则同。其显大白牛之殊胜有五义：一、肤色纯洁，二、形体姝好，三、有大筋力，四、行步平正，五、其疾如风。此中肤色纯洁，显此般若智精纯无杂，惑障不染。形体姝好，犹般若智之离过绝非。有大筋力，一、喻般若之智，无所不遍，无所不照，如大白牛具大筋力，任何法无不遍照。二、喻般若之智，在死生险道中得其自在，如大白牛具大筋力，冲锋陷阵，出生入死，而无所畏避。三、喻般若之智，于烦恼魔、五蕴魔、死魔、天魔摧毁无余，如大白牛具大筋力，所有怨敌，悉能摧折。行步平正，喻证理之智，不偏生死，不偏涅槃，寂照同时，无所侧倚；如大白牛行四衢道，足步均齐，而无跛跌。其疾如风，喻般若之智，一刹那中深入法界，直登佛果菩提。

    （二）、大车　　喻后得智，即从根本无分别智上所起任运照法度生种种之妙智。经有十喻：一、其车高广，喻佛后得智体，高彻三际，横遍十方。二、众宝庄校，喻后得智在菩萨因修万差，果获无量无边功德庄严。三、周匝栏楯，喻佛所得陀罗尼，总持一切法而不散失。四、四面悬铃，喻佛四无碍八音齐宣，能令闻者咸生敬信。五、上张幰盖，喻四无量心，慈悲普覆故。六、珍奇杂饰，喻佛遍摄世出世间一切善法，无不为成佛之广大方便。七、宝绳交络，使大车坚固，喻佛因中修四弘誓愿，果上为愿力所动，任运能行四弘愿法。八、垂诸华缨，喻佛行四摄法，摄化一切众生；种种神通，骇动一切众生；乃至十八不共法等，一一皆为摄化众生之工具。九、重敷婉筵，婉筵指车床毡褥，喻佛后得智，能常与世间禅乃至出世间大乘无上深妙禅相应也。十、安置丹枕，车内巾枕以枕其头，所以喻佛之后得智方便自在也。

    （三）、仆从侍卫　　喻佛果根本后得二智之大乘自体，圆照诸法性相，于平等性相中以种种善巧方便化五乘、三乘诸众生，皆为佛乘之侍卫；亦犹大白牛车出发时，众多仆从侍卫。总之、大白牛车，是显大乘之自体，仆从侍卫是由大乘体所等起的五乘、三乘之种种教化，随从大乘，为大乘所摄也。此依经文略释大乘义竟。

    ２　妙法
    美善精微之极曰妙，妙极于不可思议。法有二义：一、任持自性，二、轨生物解。任持自性者，诸法之相生住异灭，诸法之性本无迁变，所谓‘是法住法位，世间相常住’。世间诸法，以众生视之，变化无常；以佛慧视之，若有漏、若无漏，性相任持，古今不迁。轨生物解者，即此法尔如是之法，因随见者之智慧浅深，学识厚薄，业力不同，种种知解亦别。例如依佛界观，九界尽成佛界；依九界观，各自所见，作别别解。所言妙法者，依法谈妙，有总有别。智者玄义等总显妙法，有相待妙与绝待妙。法华以前，粗妙对说，对三途法粗说人天法妙，乃至对菩萨法粗，说佛果法妙，是谓相待妙；法华会开，显三乘同归一乘，九界同归佛界，妙外无粗，纯圆独妙，是为绝待妙。华严明五教，第五圆教又分别圆与同圆，显华严超胜余经之妙为别圆，而判法华属同圆，不及华严。殊不知法华之同圆同妙，即绝待妙，所谓‘粗言及细语，皆归第一义’也。

    别显妙法，即法华迹门十妙与本门十妙。迹门十妙者：一、境妙，二、智妙，三、行妙，四、位妙，五、三法妙，六、感应妙，七、神通妙，八、说法妙，九、眷属妙，十、利益妙。十妙次第相生，理极圆妙，藕益大师法华纶贯释云：‘实相之境，非佛天人所作，本自有之，非适今也，故居最初。迷理故起惑，解理故生智。智为行本，因于智目起于行足。目、足及境，三法为乘，乘于是乘，入清凉池，登于诸位。位何所住？住于三德秘密藏中。住是法已，寂而常照，照十界机，机来必应。若赴机垂应，先用身轮，神通骇动。次以口轮，开示宣导。既沾法雨，禀教受道，成眷属妙。拔生死本，开佛知见，得大利益’。此为迹门十妙。

    本门十妙者：一、本因妙，佛最初发菩提心，修菩萨道，所行之因。二、本果妙，本初所行圆妙之因，契得究竟常乐我净之本佛果也。三、本国土妙，本既成果，必有依土，即最初在此娑婆成佛教化之本娑婆，为本国土妙。四、本感应妙，即证本时所证果已，慈悲誓愿，机感相叩，即寂而照，教化众生是也。五、本神通妙，即从本果所起神通妙用，教化可度众生是也。六、本说法妙，亦即尘点劫前，八相成道所转法轮，名本说法妙。七、本眷属妙，本时说法所化之众，从地涌出，弥勒不识，即本眷属妙。八、本涅槃妙，本时所证断德涅槃，缘尽入灭，为本涅槃妙。九、本寿命妙，即本时所有之寿命。十、本利益妙，即本时眷属所获之功德利益也。此为本门十妙。本迹十妙，其义深广，今别以三义，简略言之：──

    （一）、一切法妙　　法华未开显前，四十年间所说有漏、无漏，有为、无为，若大小，若色心，若假实，若粗妙，千差万别，相隔不融，虽说妙法，而实非妙。法华开显，小大圆融，众粗无不皆妙，一色一香，无非中道妙法，故云：‘世间一切资生事业，皆与实相不相违背’；‘是法住法位，世间相常住’；‘佛种从缘起，是故说一乘’；‘十方佛土中，唯有一乘法，无二亦无三’。凡有所说，皆是妙法；昔日三乘、人、天因果等法，一经法华开显，无非无上菩提之妙法。诸佛为一大事因缘出现于世，无非使一切众生开示悟入佛之知见，故方便品言：童子游戏，皆已成佛；举手低头，皆当作佛。此法华之法，所以绝待绝对而纯圆独妙也。达此则不用分迹、分本、标章列段，自全显以至一句一字皆妙法也！

    （二）、教证法妙　　佛法不出证法与教法，而法华教证皆妙。证法妙者，方便品云：‘尔时世尊，从三昧安庠而起，告舍利弗：“诸佛智慧，甚深无量，其智慧门，难解难入，一切声闻、辟支佛所不能知”’。此显诸佛所证之法，甚深微妙，唯佛与佛乃能究尽，非一切声闻、菩萨所能测度，即所证法妙。教法妙者，本品又云：‘所以者何？佛曾亲近百千万亿无数诸佛，尽行诸佛无量道法，勇猛精进，名称普闻，成就甚深未曾有法，随宜所说，意趣难解’。因所证法微妙甚深，故从自证法界中平等流出之教化法，亦复意趣甚深，不可思量。又云：‘舍利弗！吾从成佛已来，种种因缘，种种譬喻，广演言教，无数方便，引导众生，令离诸着。所以者何？如来方便、知见、波罗密，皆已具足。舍利弗！如来知见广大深远；无量、无碍、力、无所畏，禅定、解脱、三昧，深入无际，成就一切未曾有法’。此等言教，皆显如来教证法妙也。

    （三）、境行果妙　　法华显佛自证之实相，畅佛说法之本怀，明三乘唯一乘，皆与授记成佛，是为境妙。依此妙境所起妙行，如安乐行品说如何修习四安乐行等，即是行妙。由修妙行，克证妙果，如寿量品等所明，即所成佛果之妙也。

    3　莲华
    此经以莲华喻妙法，故妙法为莲华之所喻，而莲华为妙法之能喻。古来解莲华，可有三句：一、为莲故华；二、华开莲现；三、华落莲成。为莲故华，即华未敷时，莲已发生。华开莲现，即华果同时，微妙希有，不同其他梅兰桃李等华华果不同时，或先华后果，或先果后华，或有华无果，或有果无华。华落莲成，即华谢果存。具此三义，不同余华，乃为莲华独胜特殊之义；故唯以莲华可喻妙法。所喻妙法分二门：一、权实门，二、本迹门。权实门有三句义：一、为实施权；二、开权显实；三、废权存实。为实施权者，实即佛自证佛果之妙法，权是权宜，佛为适应机宜，开悟众生，故从自住一大乘中，方便施设二乘等无量权教。虽说权教，非佛本意；盖佛本意，是使个个众生同成佛果，故虽说权而是为实施权，权即实家之权。开权显实者，是因声闻等不知为实施权，执权教为究竟，故至法华会上开四十年前之权，显一乘妙法是实，使诸众生预入佛流，故开权显实，实即权家之实也。废权存实者，法华会上，印可一切众生，授记作佛，所谓‘汝等所行，是菩萨道，举手低头，皆得作佛’。会三乘之权法，皆广大之一实，则权名自失矣。若以莲华合妙法，为莲故华，即为实施权；华敷莲现，即开权显实；华落莲成，即废权存实。本迹门亦有三句义：一、从本垂迹；二、开迹显本；三、废迹立本。从本垂迹者，迹是释迦如来应化身，从兜率降王宫，三轮说法，八相成道，所现之事迹。但考迹自何来，必有过去久已成佛之本佛，如雪中见脚迹，必有脚本，此之谓从本垂迹。开迹显本者，如寿量品中揭开伽耶城出家之近迹，显出久远尘点劫前之本佛。若不开迹，云何知本？故须开迹显本。废迹立本者，未经法华开显，不知本迹，既经法华开显，了知法华会上迹中之释迦，即久远劫前所成之本佛，应化身即同报身、法身，报身、法身即应化身，三身即一身。既知本已，迹自废矣。总之、从本垂迹，是佛应机设化之事实；开迹显本，是佛说明真佛事实；废迹立本，是由众生了解真佛。若以莲华喻之，为莲故华即从本垂迹；华敷莲现，即开迹显本；华落莲成，即废迹立本。

    然上来所述古解莲华之义，似重莲而轻华。直考经文言莲华，乃简别其非梅华、桃华而已，其意在华而不在莲；如言梅之华、桃之华等，皆注重于华。故应是以此华之美妙庄严圆满，以喻妙法耳。故在天亲法华论中，有二义解释莲华云：一、出水义，莲华生污泥而不为污泥所染，华开时出现于水外，其根犹在污泥之中；是喻佛从二乘粗法显一乘妙法，而一乘妙法不离二乘浊水淤泥，然亦不为所染。经法华开显，畅佛本怀，使出小乘淤泥，与诸菩萨同坐于莲华也。二、莲华开敷义，此言莲华盛开，其形美丽，其香色光洁清妙，遇者欢喜。正显法华会中授记成佛等种种身土功德庄严，声闻、缘觉等诸弟子，皆能决定作佛，故闻者自知成佛，生决定信，猛勇精进，踊跃欢喜，亦犹莲华盛开时使人欢喜亲爱也。

    今更以三义助明莲华之义：一、优昙钵罗华灵瑞希有义：如方便品云：‘诸佛出世希有难得，如优钵罗华时一现耳’。优钵罗华，即是金莲华，其华于金轮王出世乃生，故为灵奇希有之祥瑞。正显诸佛出世固希有，而说此法尤为希有，若优钵罗华时一现耳，故以优钵罗华即莲华喻之。二、芬陀利华洁白开敷义：正显法华纯圆独妙，阐一乘实相之妙法，畅如来出世之本怀，是显露非秘密，亦犹芬陀利华之洁白开敷也；故以芬陀利华即莲华喻之。三、正敷莲华微妙香洁义：此言莲华盛开时，微妙香洁，庄严美丽，喻佛自所成就无量功德智慧，法财充溢，方便品所谓：‘佛自住大乘，定慧力庄严’。综上诸义，故以难能可贵之莲华，喻希有无上之妙法也。

    ４　经
    梵语修多罗，或素怛缆，义同音异，中国可直译为线，有贯穿义。如珠花等物，以线贯穿，便成串而不散失；亦犹佛所说教法，结集成经，贯穿摄持所诠义理，使不散失，便可流传后代。修多罗约别义说，是十二分教中之一分；若约广义，凡佛所说，乃至菩萨、声闻、人天等所说经佛印证者，皆称为经。佛所说教，结集之不出修多罗与毗奈耶；修多罗是经，毗奈耶是律；而经为佛自说或由佛印定之至教量，极可信奉者。此与中国训经为常义、法义，颇为相当，故译之为经。或加一契字，译为契经；契即契合义，言经有契机、契理之胜用。佛所说法，皆不与自证实相之理相违，而契合于正理，故曰契理。同时、佛说法时，必先鉴机，故凡有所说，皆与众生机宜相投。如在本经之前，先说三乘等种种隔别之法，然后开显一佛乘理，其中均含契机作用也。一切佛典，别为经、律、论三藏，若加杂藏为四藏，此经为三藏或四藏中之经藏所摄。

    丁　综名义
    妙法莲华、是法喻得名：妙法是法，莲华是喻；莲华是妙法之所喻，妙法是莲华之能喻；妙法与莲华并称即法喻双彰，以华喻法更显妙法，故本经中以优钵罗等种种华喻妙法为莲华也。若大乘妙法莲华总合起来，亦显此经非小乘教，是大乘教。大乘是通，通于大乘理趣，大方广圆觉等诸大乘经；妙法莲华是别，正名此经。故大乘与妙法莲华，有通别之异。若再以大乘妙法莲华经综合言之，则大乘妙法莲华是经中所诠之理，经与名句文身为能诠之教，故就能所诠上，显大乘妙法莲华是经之所诠理，经是大乘妙法莲华之能诠教，故名大乘妙法莲华经。

    【二　提纲】

    甲　天台绝待妙
    据天台绝待妙之意，就可以妙法为本经之纲宗；以莲华是喻，意在妙法。所谓绝待妙，亦即前说一切法妙义。若提此妙法为本经纲要，则法华全部，从始之终，更不须分章别段，随拈一句一偈，即是妙法之全体大用，正所谓一色一香，无非中道；但以随机方便，种种开示佛之境界，使见闻者皆入佛慧。‘诸佛智慧甚深无量，其智慧门，难解难入’；诸佛由此能证之智慧，亲证所证之诸法实相，此实相理，其相寂然，离四句，绝百非，非言说文字所能到，思量分别所能解，唯十方诸佛亲历其境者方知。然诸佛所证之实相妙法，非离众生法外另有实相，即各各众生皆是实相，故佛所觉悟，即悟众生之所迷，众生迷昧，即迷诸佛之所觉。悟此故起神通妙用于佛界，迷此故流转苦轮于诸趣；同一妙法，迷悟有别。自佛智观之，则‘是法住法位，世间相常住’──常常时，恒恒时，法尔如是──若为无为，若漏无漏，若色心，若假实，无非诸佛所证之第一义谛妙法。故此经中处处显示妙法，所现应化，即同法身；所有说教，皆从为令开示悟入佛智之平等意乐中流露出来；随举一句一偈乃至全经，无非妙法。正玄义所谓‘提网之纲，无目而不动；牵衣一角，无缕而不来’。明乎此，则一大藏教以至菩萨、声闻所说，及历代祖师阐述佛意之典籍，无非妙法全体大用。是以天台智者大师，即以此法，判释如来一大藏教。十方佛土中，唯此一乘实；不特佛法如此，即世间法如文化、教育、政治、法律、社会治安、产业资生等法，皆是一乘绝待妙法，所谓‘世间资生事业，皆与实相不相违背’。即此绝待妙法，为本经之纲宗，若能握得此纲宗，则世间所有之法，皆会归于佛法大海。地持经谓：‘菩提当于五明处求’。五明者：一、声明，即语言文字音韵学；二、因明，即论理学；三、医药明，即医学、药学；四、工巧明，即工艺学；五、内明，即为一切众生生命心性之佛学。五明皆是实相妙法，佛子宜学。法华即以此一切法皆绝待妙法为纲宗，故不须节外生枝，另分章段。但在无章段中，亦不妨有千差万别的章段，圆融不碍差别，差别不碍圆融，一多相摄，粗妙相融。如是妙法，亦即诸佛总持大陀罗尼，诸佛法无不从此陀罗尼中流出。故只一妙字，摄尽诸法，纵现身微尘刹土亦不能说尽也。

    乙　嘉祥乘权实身权实
    微妙法中，既不妨分章列段，古今诸家，说亦有别。通常科仪皆分序、正、流通、三分。法华七卷二十八品：序品即序分；从方便品至常不轻品为正宗分；神力品至普贤品为流通分。但三分中除序与流通，正宗分中分判章段，亦复甚多。天台智者大师，曾将全经分本迹二门，从方便品至安乐行品为迹门法华；从地涌品以下，为本门法华。此同三论宗嘉祥大师分乘权实与身权实：亦从方便品至安乐行品明乘权实，三乘为佛说之权，一乘为佛说之实。于中方便至提婆达多品，正明乘权实；持品、安乐行，是流通乘权实。自地涌至普贤，明身权实，由地涌诸菩萨所显之本佛为实身，知今净饭王宫出家所成之今佛为权身。于中地涌品、无量寿品，正明身权实；分别功德至普贤品，乃是流通身权实。此见嘉祥法华游意。

    丙　慈恩境行果
    慈恩法师法华玄赞，以境、行、果、三法为全经之纲领而疏释之：法华实相之境，无量甚深，诸佛智慧，难解难入，其所说五乘、三乘等法，皆是一乘实相之妙境；从方便至持品，皆明实相妙境。安乐行与地涌，明由一乘妙境──教理──所起之妙行；故如地涌中上行、无边行等菩萨，皆依行立名，为一乘妙行之象征。从寿量至不轻，明由一乘妙行修得之一乘妙果。从神力品下，皆是流通境行果三之文义也

    丁　教理行果
    方便品云：‘诸佛为一大事因缘故，出现于世；所谓欲令众生开、示、悟、入、佛之知见’。开示悟入佛之知见，换言之，即是：信教、解理、修行、证果。即此一句，为本经之纲要，亦三世诸佛出世之本旨也。教是开佛知见所说之教，理是示佛知见所显之理，行是悟佛知见所起之行，果是入佛知见所证之果。若依此四义观本经，则本经自不必与通常经典分序正流通三分相同，即一序品已总显教理行果，开示本经纲要无遗。如佛从三昧放光现种种行，文殊答弥勒疑问等，已将全部经意，昭然揭露于各人六根门头，洞然明白，不蔽纤尘。故序品可说是总示法华教理行果；其余二十七品，是别示法华教理行果也。开佛知见信法华教，示佛知见解法华理，悟佛知见修法华行，入佛知见证法华果，今且分段略言其义。

    １　开佛知见信法华教分
    开佛知见者，法华会上，开三乘权显一乘实，‘汝等所行，是菩萨道，渐渐修行，皆当作佛’。诸弟子众自知皆有成佛之可能性，断疑生信，决定信受佛所教语。自方便品至法师品，皆是开佛知见信法华教。其说法主为释迦佛，闻法众首领为舍利弗。此九品中：一、三周说法，摄前八品；二、普记流通，摄后一品。三周说法者：一、法说一周，即方便品，明诸佛出世度生，皆令成佛，上根舍利弗信受佛教，授记作佛。二、喻说一周，即譬喻品说火宅喻，迦叶等悟入；信解品，诸弟子众信解领受，说穷子喻；药草品，三草二木，一地所生，一雨所润，佛再印成；授记品为中根迦叶等授记作佛。三、因缘一周，会众中下根犹有未信受者，乃复说化城品，因此五百弟子及学无学众，悉皆作佛。二、普记流通者：即后法师品，不论当时在会不在会，若现在，若未来，若此土，若他土，皆悉授记作佛，使人于法华教生决定信，故不但当时无量人天等众已得佛授记，即我等及未来无量众生，亦已蒙佛授记矣。

    ２　示佛知见解法华理分
    示佛知见解法华理，摄经中见多宝佛塔品，提婆达多品，持品，安乐行品。示、即将佛所知见之法华妙理，显示于人，使人了知教所诠理，领解洞彻。此分说法主亦是释迦佛，其闻法众有随从多宝佛及分身佛来之智积菩萨等，及此土憍昙弥等诸比丘尼，而以文殊师利为领袖。以自宝塔品后至提婆达多品，说文殊从海中龙宫而出，领诸菩萨而为上首。安乐行品中亦由文殊问佛：‘于后恶世，云何能说是经’？故以文殊为上首，但云何知此分是示佛知见解法华理耶？

    （一）、显法华理　　多宝佛塔品是显示法华所诠之理，此理为三世诸佛所同证同说，古今不二。普通托事观理，达到理妙之观想犹浅，而此宝塔品则更进一层，托理示事，由无形段之法华的抽象理，涌出多宝佛塔的具体事，示以五重不二妙理：由多宝佛证明释迦佛此经为过去佛所同说。过去所说的法华，即今日所说的法华，古今不二；又由开宝塔时，释迦与多宝同坐，亦显古今佛同证不二之理。开塔前释迦召分身诸佛云集，释迦为主，诸佛为宾，诸佛为主，释迦为宾，随举一佛皆可为宾主、即宾主不二。同时释迦为总，余佛为别，余佛为总，释迦为别，一佛摄多佛，多佛摄一佛，佛佛相摄亦复如是，即成一多不二。一释迦佛法身，即是无量诸佛法身，无量诸佛法身，即同释迦佛法身，所谓平等会中，无自他之隔别，即是自他不二。再由释迦三变净土，将此五浊污秽之娑婆，一变而为琉璃庄严之净土，诸佛集会，万圣垂光，即此土而摄取他土，他土亦摄取此土，即成净秽不二。由此五重不二，显示法华妙理。唯是显法华妙理，必藉文殊妙智，由文殊妙智方解法华妙理，故来下品。

    （二）、成法华解　　由提婆达多一品，即成法华妙解。其中随多宝佛来之智积菩萨，既受释迦佛法，欲还本土，佛乃告以此土有文殊师利，智慧甚深，可与之研讨佛法。因此、文殊率领海藏龙宫所化之众，从海而出，理智相应，妙法理契。智积为理中之智，文殊达智中之理，由此品文殊妙智契前品五重不二之妙理，亦即以前品五重不二之妙理，成此品五重不二之妙解。五重不二妙解者，即在与文殊俱来之龙女成佛，与舍利弗等问答，及提婆达多授记等文中流露显示。舍利弗等虽于开佛知见信法华教，不过信仰佛语而已，尚有胜劣、逆顺等观念差别，至今示佛知见，解法华理，差别观念不复可得。故其中所现之龙女，乃属三恶趣罪报之畜类所摄，而其修善闻法成佛，即属福报，正显罪福平等不二。凡欲界动植物中，皆有阴阳二性，而龙女是女性，为人所轻贱，如舍利弗言：‘女身垢秽，非是法器，云何能得无上菩提？佛道悬旷，经无量劫，勤苦积行，具修诸度然后乃成。又女人身，犹有五障’。然龙女以宝珠献佛，‘当时众会，皆见龙女忽然之间变成男子，具菩萨行，即往南方无垢世界，坐宝莲华，成等正觉’；正显男女平等不二。又众法会中，舍利弗等发白面皱，众中长老，而龙女年始八岁，依文殊智解法华理，正显长幼平等不二。再自提婆达多言之，其毁谤三宝，造五逆罪，生生世世为邪见外道，违逆于佛，死入地狱；而佛乃言：‘由提婆达多善知识故，令我具足六波罗蜜，慈悲喜舍，三十二相，八十种好……成等正觉，广度众生’；乃至授记，于当来世，作天王佛，是显逆顺平等不二。又同一法会，同一时间，舍利弗等正见者授记，而提婆达多等邪见者亦授记，正显邪正平等不二。由自他等五重不二妙理，证成罪福等五重不二妙解，提婆品妙解既成，宝塔品妙理更显矣。

    （三）、解理流通　　前开佛知见信法华教，是以法师品为普记流通；今示佛知见解法华理，是以持品、安乐行品为流通。然此流通可分二种：一、持经人；二、持经行。持经人者，即是持品。此理、法华须解理始能流通，理不解即不流通。故前分富楼那等比丘虽皆授记作佛，而憍昙弥等比丘尼因感女报，不敢有所希冀。及此分解法华男女平等妙理，乃亦请佛授记，流通是经。但在法师品普记流通，将未来众生皆与授记，故当时诸比丘尼众亦已授记。然此品为明不但诸大菩萨发愿流通是经，即诸比丘尼众解法华理，悟男女平等亦皆为流通是经之人也。二、持经行者，即是安乐行品。文殊问佛，于后恶世云何奉持此经？佛说四安乐行，使其信法华教，解法华理，修法华行，即能流通是经。以上宝塔、提婆达多、持、安乐行四品，以示佛知见解法华理为纲宗。

    ３　悟佛知见修法华行分
    前依教解理，此从理悟达佛之知见，亲悟诸法实相妙理，由悟妙理而起妙行，方是真修。修有缘修与真修二种：缘修、是依教理而修，真修、是悟真理而修。此悟佛知见所起之行，正是真修。此摄地涌至嘱累八品。其说法主，亦为释迦佛，即应化身而成报身、法身，王宫出家之迹身，即久远劫前成佛之真身，为此会之教主；其当机之众，为地涌诸菩萨，及为常不轻所教化之跋陀婆罗等众；其领众者为弥勒菩萨，以地涌品有弥勒之问，始说寿量品等诸品。在此悟佛知见、修法华行之八品中，可分二段来说。

    （一）、正说妙行　　正说妙行，又分四节：一、依果起行，二、藉行彰果，三、示功劝修，四、举德作证。

    一、依果起行：悟佛知见，是由悟佛果所知见法而起行，故其行乃从果智而起。如从地涌出诸菩萨，当时会众，皆不认识，盖从佛果地所起修之行，决非其他由因起行的会众所能觉知。故从果起行，即指从地涌出之上行、无边行诸菩萨，皆从果行上立名，是依佛果法界而修行，故因中起行诸菩萨众，乃至补处弥勒亦不识也。尔时弥勒欲自决疑、及决众疑而问佛，此等菩萨依谁发心修行能作如是神变耶？而佛则答言：是无数阿僧祇从地涌出诸菩萨，皆是我在此娑婆世界成道教化之众。于时弥勒等诸菩萨众，疑窦横生：‘如来为太子时，出于释宫，去伽耶城不远，坐于道场，得成阿耨多罗三藐三菩提，始过四十余年，云何于此少时大作佛事，教化如是无量菩萨众’？‘父少而子老，举世所不信’？因决众疑，开迹显本，说寿量品，皆此依果所起之行引发也。

    二、藉行彰果：即藉地涌等依佛果法所起之行，彰显寿量品佛所得果之久远。释迦曾在此成住坏空之娑婆世界出家成佛，而非仅今日伽耶城出家成道之释迦，乃是尘点劫前出家成道之释迦，此则藉上行等而彰佛果长久也。其实佛果无量寿命，亦由因地修得，寿量品言：‘我本行菩萨道，所成寿命，今犹未尽’。正显释迦本因地中修成佛果寿命，历劫相续，今犹未尽，则藉因中所修之行彰佛果长远也。

    三、示功劝修：悟佛知见，依佛果所起法华妙行，即此妙行所依之佛果法，乃是佛果自受用法乐，妙用无量，深不可测，故曰：‘尽思共度量，不能测佛智’。‘新发意菩萨，供养无数佛，了达诸义趣，又能善说法，如稻麻竹苇，充满十方刹，一心以妙智，于恒河沙劫，咸皆共思量，不能知佛智’。佛自受用果法，唯佛与佛亲自证得，他皆莫测，但唯依信心接受此果法而奉行，即可得此妙用。故如密宗三密加持，皆为大日如来果上之法，专心修习，即得果法妙用，所谓‘一念加持一念佛，念念加持念念佛’。故悟佛知见修法华行，即是依果上之法而行，妙用不可思议。如平常说有思议行与不思议行：思议行如修五戒、十善得人天报，依谛、缘、度得三乘果，皆可思议；若依佛果法修习之真言行、净土行等，则妙用难测，是为不可思议之妙行也。如世间自食其力者，因劳作几何苦工，便得几何代价作衣食住等，种瓜得瓜，种豆得豆，作如是因，得如是果，尽人皆知。然如穷子遇长者，衣衫褴褛之丐儿，忽变拥资巨万之富翁，则瞠目难思矣！依佛果法修行，其所得妙用，亦复如是。故分别、随喜、法师三功德品，皆显持佛果法之微妙功德，劝令修行，便得妙用。如法师品明父母生身之肉眼，彻见三千大千世界，肉身能摄现大千国土，皆依法华果法加持之力所得妙用。虽密宗所谓由加持力，即身成佛，犹勿能及之也。故法华果行，以密宗眼光观之，诚密法中最上密法焉。

    四、举德作证：即举常不轻品之常不轻菩萨，受持法华一句之功德作证。所谓一句者，即是：皆可成佛。故云：‘我不敢轻于汝等，汝等将来皆当作佛’。凡有见者，童叟无欺，顶礼膜拜，作如是说；此皆依信心接受法华所起妙行，故成就今日释迦牟尼之功德与伟大，即其证明也。

    （二）、流通妙行　　神力品与嘱累品，是流通此妙行，显此妙行依果法起，最极殊胜，诸行中最胜，依此修习，现身能得殊胜妙用。故神力显种种神变，更加嘱累以流通是不思议妙行也。

    ４　入佛知见证法华果分
    由悟佛知见修法华行，依法华行趣入究竟，即圆成法华妙果。自药王至普贤六品，皆明入佛知见，证法华果。此分教主，亦是释迦；法众首领、则推普贤。由此六品，合前二十二品，即成法华七卷二十八品。但此六品，可作二番看法：初番一、药王品是证自利果；二、妙音等四品，是证利他果；三、普贤品是证二利果。次番一、药王品证十住果；二、妙音品证十行果；三、普门品证十向果；四、陀罗尼品证四加行果；五、妙庄严品证十地果；六、普贤品证等妙觉果。今说如下：

    （一）、证自利果　　药王证果，依天台圆教登初住，可八相成佛。但此为大乘通义，起信、唯识，理亦相同。故前法师功德品证果乃初住前之果；此药王品以下是证初住至等觉之果。又法师功德为因行，因行成就之圆满功德，为法华果；而此品是药王菩萨修法华行，观诸法空，烧身燃臂，供养如来，证二空理，成就断德，解脱生死，证得自利妙果。

    （二）、证利他果　　妙音等四品，是证利他果。前药王是证入十住，此妙音是证入十行；观音是证入十回向；陀罗尼是四加行；妙庄严是证入十地；普贤是由等觉证入妙觉也。妙音等四是证利他果者，一、妙音密化：其未现入法会时，使众起希有之心，生难遭之想；既入法会，使会众得众三昧及陀罗尼，皆是佛果法身自受用身平等普熏，不可思议密化之利益。二、观音救苦：寻声救苦，无刹不现身，是即大悲利他，证利他果；正同佛果应九界之机，现他受用身应菩萨机，现三类变化身应二乘、六凡机。佛果功用不可言示；故妙音以法身密化，观音现三身普应也。三、陀罗尼品之秘咒妙用：能破恶生善，若有毁谤是法、摧残是法者，皆使降伏，变为赞叹是法、拥护是法者。如佛果所现之金刚神等，种种妙用，无非摧邪显正、破恶为善之功德也。四、妙庄严王是回邪入正：妙庄严王，本是邪见不信佛法，由妻及子施设种种神变与方法，始信佛法舍邪回正。是故此皆证利他之果也。

    （三）、证二利果　　普贤一品，证二利果。果前普贤修因行圆满而证佛果，是证自利果；果后普贤起行教化众生，属证利他果；故以果前果后之普贤，为证自利利他之妙果也。

    法华全经二十八品，由前所说四分，有总有别：序品是总持开示悟入教理行果分；余二十七品是别显开示悟入教理行果分。每分之中，各别有流通分，而以普贤品末二行为全经之总流通分。照通常讲经分科之通规，则必以序、正、流通之三分判释此经。但流通分须居经后，而经中间时有流通之文，似觉参差不齐，有流通不能摄尽之慨！若依今所列四分判此全经，即可免去参差不整之慨。至以此四分为全经之纲宗，示妙法之至理，昭然若揭，犹其余事矣。

    【三　考经】

    考经、是考佛经中此经之历史。凡佛所说之经典，有事实可证，历史可稽，方可正信；否则、鱼目混珠，真伪莫决，殊难置信。同时、经为佛说，通于诸经，考一经之源流，诸经亦由此显焉。

    甲　佛经起源
    佛、通三世诸佛，经、乃诸佛所说之经。若此土，若他土，诸佛无量，故其所说经典亦复无量；诸佛无始无终，起相不可得故，经教之始起相亦不可得。但虽无量，且举三千大千世界中一四天下之一的吾人所居之南瞻部洲言之，在此贤劫之中，过去已有拘那含牟尼等三佛，而此三佛所说经教，皆已过去不传。盖每一佛法，必经历正、像、末法之三时期，末法既尽，经教亦没。故今所流行之经典，皆为贤劫中降诞于南阎浮提之第四释迦佛所说，或佛所印定之说，始结集成经，流通于世。是知今所流传之经典，皆起源于释迦之金口宣扬，故今娑婆世界佛教以释迦为本师也。虽然，今法华经中，通说三世诸佛教法，但因释迦说之，吾人方知，故犹以释迦为起源；而十方三世诸佛所说教法，亦因释迦说教而显示，故今必以释迦为经教之起源也。由释迦所说一切法中，深密、华严等大乘经，阿含、楼炭等小乘经，大小、偏圆、权实之理，皆已发挥无遗，均在佛世流传。作如是解，可破执小乘法者，言佛唯说阿含等经，大乘经典为后世龙树菩萨等阐演而出；而对密宗陀罗尼等密典，更加怀疑。故从古来有许多研究之历史考据家，每以陀罗尼等密典，为印度后期佛徒混合婆罗门所伪造。若正信佛一切教法皆出于佛，则此等邪疑皆宜息灭。须知诸佛智慧，无量甚深，随众生种种性欲好乐，大小、偏圆，陀罗尼等无量差别教法，无不施设；盖佛为大事因缘故出现于世，欲使一切众生开示悟入佛之知见，若有一法不说，即摄机不尽。故知一切佛教，皆起源于佛，依此决定胜解则知现存一切经典，皆因释迦佛转法轮而有也。

    乙　佛经结集
    佛世说法，唯金口宣扬，而无文字记载。如法华会上为无量若干众生而说法华，佛为教主，依佛音声中名句文身为能诠教体，诠所诠之义理。但当时说法唯有言音、而无文字，云何有后世流传经教？即因佛弟子结集经典故，使经典辗转流传于后世也。梵语结集，此言会诵，就是结集一经，须召大众会集，推一人于中朗诵而出，经众磋商考虑决定，认为所诵之言教与佛说相符，曾经佛印定者，始一致赞成，全体通过，然后写为定本，读诵流通。相传佛初灭度，迦叶、阿难、优波离等便在毕波罗窟中结集经律；同时窟外大众意见不一，在毕波罗窟外，复有富楼那等结集。如是乃至第二结集，第三结集，以致无量经典流播后世，但由文字流传于世之经典，谓皆出于结集，似亦不然，因结集会诵时，亦仍并无文字。反之、则在佛世时，亦或已有文字，毗奈耶中说佛世时，就有长者深夜读经，四天王来听法。又有绀容夫人，夜烛读经。诸如此类，皆可证明佛世时代已有文字，方能读诵。又古来传说：佛在灵山说法华时，所有树皮木叶之上，满刻经文，其已有文字记录流传者可知也。在经过结集会诵时，更可有文字记录，经大众考定之定本。但由文字流传于后世之经典，亦有始终未经会诵结集而流传者，如印度佛教史中，弟子所诵经句，往往分别记诵，互有出入，即其例证。平常皆知初次阿难等结集经典，此不过最显著之若干经律之结集，为举世所共知共信者。其实、佛经由历代菩萨祖师等所集录而流通者，正复不少，亦久为世所公认。故佛经有因佛世记录而流传，有于佛后结集而流传，有始终未经会诵而由私家流传于世者。

    丙　佛经流布
    佛经之流布，以时节因缘之不同，流布不流布有别。当时结集记录之经典。缘熟者得人传播，缘缺者隐没不彰，比比皆是。如中国至宋时始有大藏刻版，多有从未流行于世之经典，皆得保存其中。但推之佛世到宋前，亦必多有未流行之经典，其时既无刻版藏本，必有若干经典，因不传而隐没，亦显然易知。例如今于炖煌石室，发现若干古人所藏之经典，为今宋藏等所无，而隐没于石室中者，尤为显然证明之事实。佛后经典隐没不传，亦复如是。以当时专靠记诵口传，其讲诵著者，始获传布；其他为普通不常讲诵者，难免隐没不彰，虽存若亡。但此类湮没之经典，在某一时期，经若干智慧深厚者发现讲诵于世，则由隐没复成显彰矣。如是观察，佛世与佛后之经典，皆为声闻、菩萨之所记录结集，而佛寂之初，小乘经典因声闻众传诵普遍，得先流布于世。其时大乘经典以少人讲读，隐没不彰；但时节因缘一熟，复得传播于世。若大乘经典佛初灭时隐而不彰，在佛后六七百年间，马鸣、龙树菩萨出世，发现若干大乘经典乃讲传于世；及无著、天亲出世，复发现若干大乘经典，遂又传诵于世。乃至龙智出世，复发现陀罗尼等密咒仪轨，传持于世。故向所不传之经典，一经少数智慧深厚者发现讲读，仍可隐而复显。如中国之三论宗，隋唐之间极为弘盛，自唐以后，其气焰一落千丈，宋明后人皆莫知其名，向所弘盛之经疏，亦隐没失传！迨至清季自日本取回，今日始复弘讲；中国如此，佛世亦然。佛世所有大乘经教，虽亦同时记录结集，而佛后五百年间所流传之经典，唯是小乘。迨至龙树、无著、龙智出，而大乘次第传布；是为大小乘佛经流布之次第。是知今日所讲之法华经，是由佛初灭时声闻菩萨、所记录结集；而得流行于世，则在龙树时代。考诸印度佛史，理宜如此。道宣律师弘传序云：‘蕴结大夏、出彼千龄’，知此经在印度一千年，始流入中国。又‘东传震旦，三百余载’，此为道师唐时所言；迄至今日，其流传千五六百年矣。

    丁　本经翻译
    本经翻译，自西晋永康至隋代仁寿，三百载间，翻译共有三次。今经前刊：姚秦三藏法师鸠摩罗什奉诏译，为本经第二次之译本。今从道宣律师之法华弘传序，可窥见三次翻译之概况。

    １．‘西晋惠帝永康年中，长安青门，炖煌菩萨竺法护者，初翻此经，名正法华’。西晋是简别东晋。西晋惠帝永康年间，正出初次翻译之年代。长安是西晋之都城，青门是城之一门，是出译经之地点。炖煌菩萨竺法护者：炖煌是西域地名，竺法护是炖煌人，时人尊称炖煌菩萨。竺法护、梵音竺昙摩罗刹，亦作昙摩罗察，中国译竺法护，姓竺、名法护也；此出译经之人名。其所翻者，名正法华，是出此经最初译出之名字。

    ２．‘东晋安帝隆安年中，后秦弘始，龟兹沙门鸠摩罗什，次翻此经，名妙法莲华’。初次翻译，是西晋之末年，此第二翻译，是东晋末年。东晋安帝隆安年中，正是东晋之末；后秦弘始，是三秦中之姚秦；此皆出第二次翻经时代。龟兹沙门者，龟兹、是西域三十六国之一，在今新疆。沙门是梵语，此云勤息，勤修戒定慧，息灭贪瞋痴。鸠摩罗什是梵音，此言童寿，以其童年具耆德故名，此出翻译之人名。其所翻经名，则为妙法莲华，即今所讲者是。

    ３．‘隋代仁寿，大兴善寺北天竺沙门阇那笈多，后所翻者，同名妙法’。此第三次翻译，是在晋秦之后，经宋、齐、梁、陈数代，至隋朝仁寿年间，始翻此经。大兴善寺，在今陕西西安，为当时翻经之地。天竺、今译印度，皆译音之异；义译月邦，以其地形半岛如月也。印度有五印度，此所指者是北印度。阇那笈多、此言德志，顾名思义，可知其人。其所翻经名，亦名妙法，与什翻相同。

    此三译中，初名正法华，后二同名妙法莲华；故莲华皆同，而正妙稍别。但三译义理，亦互有出入，其所弘盛，首推什翻，故道师云：‘三经重沓，文旨互陈，时所宗尚，皆弘秦本’。道师唐时人，自秦至唐，皆弘秦本；直至今日，仍以秦本最极弘盛。盖罗什为七佛以来译经第一人，其所译经，文义舒畅，善达佛意，故不但此法华经以什译为最弘盛，即如金刚经等，流布于世者，亦皆以什译为最弘盛也。综上明法华自印度入中国有三译，三译中又以什译弘传最盛，则姚秦三藏法师鸠摩罗什奉诏译之理亦彰矣。

    戊　本经品次
    本经之增减与品次之次第，三经颇有出入。有言：秦译与隋译妙法莲华，皆祇二十七品，以秦译无提婆达多品，而隋译将提婆达多品附于宝塔品后，未曾独立标出。但隋译较晋译，又于光世音品下添入偈颂，故亦名添品法华。而秦译之提婆达多品，则系后贤加入。若依智者大师说，则什译原有二十八品，不过提婆达多品是当时译留宫中，未编入流行而已。此为三经品文之增减不同。又嘱累品，什译在二十二品，其他二译皆在最后二十七、八品，此为前后次序不同。此等增减次序，古来记载，亦难尽考。道宣弘传序言：‘自余支品别偈，不无其流，具如序历，故非所述’。然添品法华序──失作者名──述颇详晰，兹摘录于此：‘昔炖煌沙门竺法护，于晋武之世译正法华。后秦姚兴更请罗什译妙法莲华。考检二译，定非一本；护似多罗之叶，什似龟兹之文。余检经藏，备检二本，多罗则与正法符会，龟兹则共妙法允同；护叶尚有所遗，什文宁无其漏？而护所阙者，普门品也；什所阙者，药草喻品之半，富楼那及法师品等二品之初，提婆达多品，普门品偈也。什又移嘱累于药王之前；二本陀罗尼并置普门之后；其间异同，言不能极。窃见提婆达多品及普门品偈，先贤续出补阙流行。余景仰遗风，宪章成范。大隋仁寿元年辛酉之岁，因普曜寺沙门上行所请，遂共三藏崛多、笈多二法师，于大兴善寺，重勘天竺多罗叶本，富楼那及法师品之初，勘本犹阙；药草喻品更益其半，提婆达多通入塔品；陀罗尼次神力之后；嘱累还结其终，字句差殊，颇亦改正’。又近人日本境野黄洋氏所著之支那佛教史讲话──上卷第二编第一章鸠摩罗什之学统──中，对三译品文之增减，品序之前后，品名之不同，制有一表，今录出以见其详：──

    原表正法华无梵志品，仅二十七品，今依清藏本加入，故亦二十八品。又原表并列卷次，而以秦译为八卷，与今本不符，故将其卷次删去。

    己　本经讲诵
    道宣律师弘传序云：‘自汉至唐，六百余载，总历群籍，四千余轴，受持盛者，无出此经’。则此经在中国讲说与诵持之弘盛，实打破诸经之纪录。不特自汉至唐六百余载间弘盛如此，即迄今一千五六百年间，其弘传诵持亦何尝不如此耶？故古今诵持是经之比丘等，其感应道交开示悟入者，亦复无量：如智者大师读药王本事品：‘是真精进，是名真法供养如来’，朗然大悟；如宁波天童开山义兴祖师，在太白山读诵此经，感太白星化为天童送供；如慈溪普济寺之法华肉身菩萨，肉身不坏，亦因诵持法华功德所致；如湖州白雀寺总持比丘尼葬后，其坟上出青莲华，考莲华乃自其舌根中生，是非生前口诵法华所致乎？如梁光宅寺法云法师，因梁武求雨，讲法华经，即得感应。诸如此类，诵讲是经而得感应者，不可胜计。又古来大德讲经，于诸经每有抑扬，唯对此法华，无不信重。故诸经之弘盛，及其注疏之多，亦以此经为最。依此所起之功德，赞莫能穷！故现前听经大众，宜于此妙法莲华，起敬重心，生难遭想，顶戴奉持！（守志记）（见海刊十五卷六期）


1.维摩诘所说不可思议解脱经释会纪闻上

    维摩诘所说不可思议解脱经释会纪闻上（注一）

            ──八年九月在北京己未讲经会讲──

      悬论
        一　说经来意
        二　解释题目
          甲　定名
          乙　明义
            １　能说人
            ２　所说法
            （一）　不可思议
            （二）　解脱
            （三）　不可思议解脱
            （四）　不可思议解脱经
      释经
        甲一　经序分
          乙一　通序
          乙二　别序
        甲二　经宗分
          乙一　如实说受得佛国净不可思议解脱
            丙一　叙请
            丙二　说示
              丁一　称理直说
                戊一　随缘定宗建宗摄缘缘成佛国土成
                戊二　从心起行融行归心心净佛国土净
              丁二　断疑生益
                戊一　为众断疑
                戊二　随机获益
          乙二　如实修证不可思议解脱得佛国净
            丙一　出维摩诘本行而广称叹
              丁一　出名
              丁二　叹德
                戊一　叹根本德
                戊二　叹方便德
            丙二　因维摩诘示疾而兴教化
              丁一　观身发心
              丁二　从心起行
                戊一　直心正念真如
                  己一　弟子品
                    庚一　净名运悲感慈
                    庚二　弟子述缘辞往
                      辛一　舍利弗
                      辛二　大目犍连
                      辛三　大迦叶
                      辛四　须菩提
                      辛五　富楼那弥多罗尼子
                      辛六　摩诃迦旃延
                      辛七　阿那律
                      辛八　优波离
                      辛九　罗睺罗
                      辛十　阿难
                    庚三　总结弟子不任
                  己二　菩萨品
                    庚一　述缘辞赴
                      辛一　弥勒
                      辛二　光严
                      辛三　持世
                      辛四　善德
                    庚二　总结不任
                戊二　深心乐集善法
                  己一　观佛国依正因果
                    庚一　文殊师利问疾品
                      辛一　受命率众问疾
                      辛二　示相入室问答
                        壬一　示相
                        壬二　入室
                        壬三　问答
                          癸一　主问宾答
                          癸二　宾问主答
                            子一　问答疾因
                            子二　问答室空
                            子三　问答疾相
                            子四　问答如何慰喻有疾菩萨
                            子五　问答有疾菩萨如何调其心行
                      辛三　会众闻法发心
                    庚二　不思议品
                      辛一　引不思议理
                        壬一　舍利弗念座
                        壬二　维摩诘究责
                        壬三　示理遣情
                        壬四　闻法获益
                      辛二　显不思议事
                        壬一　借座直示
                        壬二　标名广说
                      辛三　赞不思议德
                        壬一　大迦叶反赞
                        壬二　维摩诘正赞
                  己二　观佛国主伴因果
                    庚一　观众生品
                      辛一　理观
                        壬一　如幻非有观
                        壬二　慈悲喜舍观
                        壬三　依住根本观
                      辛二　事证
                    庚二　观佛道品
                      辛一　求菩提于烦恼
                        壬一　通达佛道
                        壬二　明如来种
                          癸一　正明尘凡是如来种
                          癸二　反明真圣非如来种
                      辛二　摄尘缘为佛事
                  己三　观佛国不二因果
                    庚一　入不二法门品
                      辛一　净名总问
                      辛二　各入不二
                        壬一　就言入不二法门
                        壬二　遣言入不二法门
                        壬三　无言入不二法门
                      辛三　时众获益
                    庚二　香积佛品
                      辛一　舍利弗引起
                      辛二　维摩诘显现
                        壬一　现香积佛国
                        壬二　请香积佛饭
                        壬三　来众香国众
                        壬四　来本佛国众
                        壬五　食香积佛饭
                        壬六　明彼土说法
                        壬七　明此土说法
                        壬八　明此土德行
                      辛三　法会众获益
                戊三　大悲普度众生
                  己一　现瑞见佛
                  己二　闻法兴供
                    庚一　广显佛事
                    庚二　赞扬大乘
                    庚三　说菩萨行
                    庚四　供养佛法
              丁三　得佛国净
                戊一　重观佛身以证初心
                戊二　取净佛国以摄有缘
                  己一　舍利弗问答开端
                  己二　维摩诘现取佛国
                戊三　结成经宗以叹人法
        甲三　经益分
          乙一　法供养品
            丙一　天帝称扬给护
            丙二　世尊比校加德
            丙三　自说护法本事
            丙四　结成法供养义
          乙二　嘱累品
            丙一　释尊嘱言
            丙二　慈氏承旨
            丙三　菩萨弘布
            丙四　天王护持
            丙五　别结经名
            丙六　通结信奉
      贯　摄
        一、经分别
        二、时分别
        三、处分别
        四、会分别
        五、藏分别
        六、教分别
        七、乘分别

    【纪】　　　　归命三界尊，广开微密藏，如说修行众，惟愿齐加被！
                  祐我纪斯闻，清净离倒妄，见闻随喜者，悉发菩提心。
                  尽此形与寿，咸生安乐国。普及情无情，同圆成实性。（注二）

    吾人无论受持读诵何经，须先解佛经通义。凡称经者，皆为佛所说、所印可之法──如本经系经佛所印可者，故亦名经。佛为法王，心亦为法王：佛明证自心，故成就真净；众生迷昧自心，故流转生死。然则吾人发心学佛，首当发明自心。欲读诵佛经，尤当先决定自心。自心维何？人人本有之寂常灵觉是也；亦曰佛性，亦号真心。此真心本然清净，在圣不增，在凡不缺，其大无外，其小无内，竖穷三际，横遍十方，无时不在，无物不然者也。无如众生无始来为无明习气所染，六尘缘影万念纷驰，便不识此法中王矣。今以胜缘，得与大众聚会一堂，开演此维摩诘所说不可思议解脱经，故亦于未讲之前，愿人人审观自心，先发四种决定之心。云何为四？一、真实心：真者、无伪义，实者、不虚义；无伪、非矫揉造作，不虚、非生灭去来，合之即是直心。经云：‘直心是道场’，即是此意。二、向上心：人虽具有直心而不向上，借以为恶，反沽直名，世所恒有。今当本此直心，正念真如，专以修积诸佛阿耨多罗三藐三菩提法。三、慈悲心：世间亦有自了汉，只求自己解脱生死之累、烦恼之苦，不顾他人。于财、于法皆悭吝不舍，视彼贫穷、下贱、无威力之人，漠不相关，翻笑自作自受，似此亦非佛道。今则我辈发心自利，还须利他，时行布施，不住于相。四、方便心：惟此心最难，难在方便，以随方──通时与事──便利于人，即随处未必便利于己也。发此心时，便当灭除人、我二相，见得利人还是利己，我原与人同一法性故。如一世界之所有众生，与我一身之五官、百骸痛痒同具，未忍舍离，须尽力救治。诸君四心具备，自能受持、读诵此维摩诘所说不可思议解脱经，并能受持、读诵佛说一切之经。


2.悬论

    【悬　论】

    一　说经来意
    【释】　　今讲此经，且将释尊与净名大士等所以说此经之用意，先为一论。案诸家讲经者，在讲经文以前，皆有一番提纲振领之说，用以贯摄全经，评判群说。在天台宗谓之五重玄义，如所谓：名、体、宗、用、教是也。嘉祥亦名玄义，其详未究。在清凉宗先开十门，谓之悬谈，第九总释名题，第十别解文义，上之八门则皆文前总论。然圆觉疏钞、弥陀疏钞等皆取则华严悬谈者，顾前之八门往往有开合、增减之殊，虽意义全同、文或微异焉，要以华严悬谈所开十门为正，今不事详论也。真言宗之分十住心，则传以黜陟诸宗者，余未全睹，不能猝断。在慈恩宗则依成唯识论述记，分为五门：一、辨时机，二、论宗体，三、藏乘所说，四、说教年主，五、判释本文也。虽建言互殊而大致还相通贯，广为评骘，让之异时。今意以为既未将所讲之经文讲明，先说体、宗、用、教多言，在说者纵言言不离经旨，并非随意牵混涂傅，但听者或不免为之茫无端绪，故兹一概无取。然古德若智者大师所以在文句前广谈玄义者，盖大有故。

    一、彼时佛法兴盛，经内文义靡不了了，转因讲者各成宗尚，非但欲明经义，尤欲知讲者对于此经意旨之所在，故当先有以贯摄全经也。二、彼时听者，不唯了于经义，且多有尝专精于其经者，先有对于此经主观上之宗旨，将以校其异同而为决择。非然者，彼将谓讲者不明宗旨，舍之不听，故当先有以评判群说也。三、如来说法，有随自意语者，有随他意语者。古人先出玄义，广作悬谈，将以楷定千古，非必问一时听者之能受与否；但欲将所得于经之义旨，尽量发挥，令听者自表同情耳。后人讲经，既无如上所说缘故，必依照古人之陈说翻诵一过，殆亦灵峰所谓“执死方医变症”者欤！故今所有宗体、教相、功用等义，可随文点出之，或结显经终耳。唯佛菩萨所以说此经之来意，则当先一探察，此在华严悬谈即所谓“教起因缘”也。

    【纪】　　明佛说此经来意，引天台宗──又名法华宗──名、体、宗、用、教五重玄义。名、为名言，名立义彰。体、为法体，平等真如。宗、为宗旨，因明果显。用、为功用，释疑生信。教、为教相又曰教化──化仪四，化法四。此宗智者大师，广疏七卷为二十卷。嘉祥宗、亦名三论宗。清凉宗、亦名华严宗。悬谈计四十卷；清凉疏钞为十门悬谈正鹄。本经判释，等天台、清凉二宗之九、十耳。所谓教起因缘，约分五类：一、应说法，二、本行心，三、众生机，四、教根本，五、显果德。

    【释】　　大涅槃经谓：生生不可说，生不生不可说，不生生不可说，不生不生亦不可说，以有因缘故可得说。在大智度论谓：依四悉檀因缘故，如来说法。梵语悉檀，古无定翻：或翻宗、成；或翻遍施；或翻为墨、为印、为实；或翻成就究竟；或同嗢陀南义翻为集施，谓集正法义，施有缘众也。今以意会之，即“说法之宗旨”耳。所谓四悉檀者，兹出其例如下：

    【纪】　　引大涅槃经生生不可说六句，意谓说不过一偏，不得法性之全体，以有对待不符法体绝待故；能离言说相，便不入思量分别。法施之因缘，谓集合正法，布施有缘，佛出世故。

    【释】　　一、普为世界悉檀：随俗常化义，适应一时、一地众同分心理义，使陷溺习俗者咸得惊醒义，使闻见欢喜者发生信心义，为说世界正因缘义。二、各为人生悉檀：随机异说义，引发各人各种不同类善根义，使随其所处之地位各成进修义，使信解修行者增长福德义，为说人生正因缘义。三、药病对治悉檀：破恶义，远离世间义，断除烦恼义，止息分别义。四、显第一义悉檀：入理义，契证法性义，成就菩提义，圆满寂静义。

    【纪】　　一、普为世界悉檀中，适应一时、一地众同分心理句：如三千大千、娑婆、中国、北京，及现在之北京，各有此众同分心理也。二、各为人生悉檀中，又名众生悉檀，引发各人各种不同类善根句：如教育之分级法。三、药病对治悉檀中，破恶义句：恶有浅深不同，必破无明乃为究竟。远离世间义句：世间恼热难安，必远离、乃清凉自在。四、显第一义悉檀中，入理义二句：显非寻常人情所能测者，即前三种悉檀皆在在入理，所显唯第一义谛，不会、不识，悟到法身即是。总之、诸佛菩萨取己身与一切众生皆同等真如法性，显此同等大悲而为说此四悉檀也。

    【释】　　今按释尊与净名等所以说此经者，四重悉檀皆有，据其尤胜之相，则在第三、第四悉檀。兹分述如下：
    一、自佛华严以来，虽广说大小乘诸法，要皆明从初发心以至究竟三乘圣果之方法。虽无量寿佛经、悲华经等，亦尝带明阿弥陀佛、释迦牟尼佛等因地修取净土及悲愿垂化秽土之方法，而未有专说如何修取净妙国土之法者。至阿弥陀经等求生西方极乐净土之法，譬如居殷都者，传说周文王治西岐，如何政修俗美、善能养老，使伯夷、叔齐闻风而向往。然未明文王如何致西岐于隆治之道，且未明人人皆可为文王及处处皆可致隆治之道，故未能令闻者不待文王而亦兴起，从恶浊之世以转为清泰之界。是以余经所说修三乘圣果及往生净土之方法，皆偏重救度人生及人生自度，而鲜救度世界、世界共度之义。于是、佛威神故，宝积献盖，炳现十方诸佛净土，引起乐欲，与五百长者子发心共求修取净土之法。佛为说修净土之行，首明须随所化众生而取佛土，即是圣人无常心，以众人之心为心，明世界实由众人心造也。世界正因缘义，于是乎显。而净名为示现实践修取净土之模范者，即因身疾广为说法，使问疾者觉悟世间无常，身命危险，醒习俗之沉梦，即由“普为世界悉檀”而说此经者也。此其一例，余可类推。

    【纪】　　修取净妙国土之法句：如本经偈有‘戒品为涂香’，又后香积佛品指妙香国为净土正因，故兹专就戒言之。十戒首重不杀，先去杀行，后去心中之杀机，极至连此戒杀机之心亦须除去尽净，因此为无始以来众生心念中之细微种子习气──即根本无明。传言：一猎者捕鹞，鹞先飞避舍利弗身影中，尚复惊恐；后飞至释尊身影中，顿现安隐。舍利弗问故，世尊答言：由汝习气种子未断，故鹞视之心尚惊恐。譬如以香熏物，香虽除去，熏习尚存──如经云结习未尽。喻舍利弗杀机虽断，而未能除去戒此杀机之心。此为佛说戒之彻底精义，亦即净佛国土之理。世界实由众人心造句：世界乃无量因缘所成，大都众同分心理业力之所招感。造物主、即是众生心。此为共业之果报，亦即世界之正因缘。

    【释】　　二、于此阎浮提，舍利弗与大梵王各见不同，明杂业界中各人有各人不同境界；以业障、报障故，虽居佛净土中不得触受。于是佛现本界净土以明此土本净，一人心净即能一人现前，不事他求。而净名告诸问疾者，当求佛身，广赞佛德，随其宜闻开发道意，此皆由“各为人生悉檀”而说此经者。

    三、由药病对治悉檀而说此经者，大略为三：
    甲、从鹿苑三转法轮度憍陈如等五比丘以来，除常随众千二百五十人，其余从佛出家成四沙门果者，殆不可以数计。十大弟子各有专长，五百比丘咸称第一，持佛威音弘化三界，济济僧宝盛极一时。在小乘、即谓现生不出家行比丘法，不能成就阿罗汉果；且文殊师利与弥勒等菩萨之上首，亦是出家之众。于是在家士女，遂于出世三乘之法，咸生绝分之想，非从事种种异道而不知信佛，则亦供养佛僧、修行人天戒善之法，以冀缘福而增福耳。在家菩萨之领袖、若长者子善德，亦仅能设大施会，余可知矣！卒之出家僧众，究属人中少分，使必出家乃能修证佛法，则佛法岂不限于一部份人而不能普及于世人乎？夫此岂众生心──体、相、用大之佛法本来如是哉，抑岂释尊大悲度世之本怀哉？于是如来运彻底之大悲；净名菩萨承佛大悲，现居长者、居士之位，不离六蔽之相而能具足六度之行，不离白衣、居家、妻子眷属乃至博戏、异道、淫舍、酒肆种种尘劳之相而能成就菩提之道。入一切众为众中尊，示其禅定、智慧、辩才、神通，且能折服诸声闻众、诸菩萨众而超其上。于是人人知佛法可不离世网俗染而得；及既得矣，且较绝俗离尘而修得者功德尤为殊胜。于是虽至屠沽、驺卒、倡优等辈，亦皆能自奋于佛法，不视佛法为分外之事。贵倨之侯王、将相，富有之钜商、素封，虚骄之文人、学士，隐僻之怪党、邪徒，胥能沐浴如来德化，以之自正正人俱适乎道，更无论矣！虽然、此岂舍利弗等大阿罗汉、弥勒等大菩萨实为净名所诃斥哉！盖同承释尊彻底之悲心，现为抑扬，互赞玄化而已。由是观之，则此经实流出于释尊之大悲，净名、舍利弗、弥勒、文殊师利等仰承佛意共为宣说，以对治尘俗自画而不敢发心修佛法者，使知佛法平易近人，咸欣慕修习耳。夫然，令群俗得周洽佛法之利，千百年后犹有闻风而兴起者，又宁能不深感诸圣贤众洋洋之盛德欤！然考核其本意：出家者，当勤修戒、定、慧，息灭贪、瞋、痴，现生求证四沙门果，住持如来清净律仪，为世福田，生人净信。而在家者，则当敬事三尊，振兴众善，摄受眷属，饶益众人。但须不昧本菩提心，则出家、在家所行者皆菩萨道，莫非诸上善人俱会一处而修净土行者也。若不勤其分所当行，系心欣厌，着念爱恶，畏尘烦而取闹，慕清静以驰思，妄执山林幽闲以为佛法，则正净名所治之病而非得净名之意者。因之、见有入尘同事、弘法利生之摩诃衍人士，骋其颠倒之情，横兴讥毁之诮，不知菩萨将以建三宝之广居，致群生于乐地。莲华生于污泥，宫室起于空地，非高原、虚空能有如是之事也。甚或外崇佛言，内蕴魔毒，逞辩聪之世智，窃说法之虚誉，刺取佛祖、经录之片言只语，假借为高尚清净之说，以覆藏其污垢瑕秽之行。绝人之善，破人之信，斗诤坚固以为庄严，名利恭敬以为希求，将三宝法用为提倡三恶道之具，牵率好心学佛法者与之俱堕，其为辜负释尊与净名、弥勒、鹙子、妙德诸圣眉毛拖地之大悲深恩者，更为何如哉？此令人即俗而真者。

    乙、天台诸家，皆以维摩诘为方等时斥小弹偏、叹大褒圆之中坚。今衡以法华开显之佛意，虽舍利弗与弥勒等皆是大权示现，而厥徒属实多执滞其主导偏小之行迹以为至者。得净名之痛棒热喝，为之打破所崇奉者，绝其依傍，遂得荡然无阂，共会大圆满觉。此与前番同法而异其用，乃令从真出俗者。

    丙、种种菩萨之行皆成佛因，而佛之依报、正报同谓之佛果。依报之果谓之佛土，正报之果谓之佛身，身土圆融不可分别，故种种行皆是修佛土行。法性身土与自受用身土，如如不二，平等平等；至他受用身土与应化身土，则大有差别。即就凡圣同居士言，净秽相殊不可以数量计。盖凡圣同居士乃人天同业之所感，种种异类众同分业，遂有种种不同形之世界。未能不动当处而周遍十方者，辄为众同分业之所限量，不能互相通彻；且不知净土有净土种种功德，秽土亦有秽土种种功德，欣净厌秽，不能平怀泯放。于是香积之饭，既令饱满大众气味充盈三界，不离娑婆而入众香；彼土所来菩萨，亦获知此土之功德，入尽无尽解脱法门。彼此净秽镕融无间，乃能随其所应现佛国异，不致拘牵一割求齐之见而自碍碍人也。

    【纪】　　复开药病对治悉檀为三：甲中，在小乘即谓现生不出家二句：佛说小乘本为人设，立得效果，证非虚故。且说小乘现获二利：一、实验得效，二、解脱分段以便度生，本为大乘方便。佛法二字，为超越世出世法──又名一乘法，对世法（凡夫法）、出世法（小乘法）说。故本科之甲为对凡夫说法，乙为对小乘说法，丙为对菩萨大乘说法也。

    【释】　　四、由显第一义悉檀而说此经者，略出四例：
    甲、显第一义性一如无二如，不带功用行位之相。夫始自凡夫终至佛地之一切行位，皆似空中鸟迹：当其鸟空缘会，虽现千差万别之迹，而曷尝实有踪迹从鸟身出或虚空生哉！种种迹象皆因空显，实皆虚空性耳，虽屎溺、蝼蚁亦与弥勒何别哉！故令爽然自失其一生授记之地位也。

    乙、显第一义非内外凡圣诸法，而内外凡圣诸法无非第一义性。须菩提虽善解空义，而实未能空内外凡圣之法见；即此一见，便障第一义性不得显现。亦犹牛头山道融禅师，虽能观空，愕然犹有一佛念梗心耳。

    丙、显第一义事理性相通彻无碍。全事皆理，全理皆事，全性皆相，全相皆性，不坏高下、小大诸相而现高下、小大平等融合之事。此义、经中开显最多，借灯王之座于室中，擎不动之界于掌上，而其说见于舍利弗宴座。

    丁、显第一义空寂离相，不落作为，不涉言说。是故空室独卧，离来去相。文殊问以不二法门，则默然离文字言说心缘之相，离念相应以为真入不二法门而证第一义性。

    【纪】　　开第一义悉檀为四例：甲例中，功、用、行、位四字，即功行、业用、相位──如十地，皆由修行造作所成，非第一义。第一义者，一切法皆无施作──即无功行业用相位，皆无自性，以真如为体故。讲义所云，反显此种不如法见──不如实相法之见解，登地菩萨亦所不免。乙例中，非内外凡圣诸法句：正以真如法性本同一体，无二无别。须菩提善解空义句：见一切法空，涅槃亦空。道融禅师事，载道融见四祖时，忽来一虎，四祖少形惊避之态，道融讥其身相未除。四祖知其心念，乃书佛字于座上，道融见之不敢就座，知其尚有佛念未空。丙例中，事理性相二句：反征动时即断静功，便为事碍，便为相碍，亦是性与理碍。下引借灯王之座于室中二句：正显性与理即事相也。丁例中，默然离文字言说心缘之相句：反征一有文字即落分别，一有言说即落二三。分别、二三，皆对待之法，必圆融（非分别）绝待（非二三），乃得不可思议解脱，为真实第一义也。

    二　解释经题
    甲　定名
    【释】　　此经、据疏共有五译，二种不知失传抑系未睹，尝见之藏经者唯三种。寻厥文义，大致相同。一名维摩诘经三卷，吴支谦第二译。一名说无垢称经有六卷，唐玄奘译。一名维摩诘所说经，亦名不可思议解脱经，即是今所讲者，乃三藏法师鸠摩罗什奉姚秦诏所翻译者。鸠摩罗什，此云童寿，以其童年而有耆德，故立斯名；复以遍通经、律、论藏，尊称之为三藏法师：盖在中国翻译佛经之第一大师也！前之译者，非不谙梵语，即有昧华言，纵或华梵兼晓，而亦才智疏短，学行粗浅，未能深入经藏、智慧如海，且无大护法如姚兴之合朝崇奉，得以聚天下之英俊于门下而共研习，有若生、肇、融、睿诸哲。故译经之功，独盛乎什师，此经亦以之独传也！然此经题名，双列维摩诘所说与不可思议解脱为二。今谓维摩诘即是能说不可思议解脱之人，不可思议解脱即是维摩诘所说之法，故当定其名曰“维摩诘所说不可思议解脱经”。

    【纪】　此经、据智者大师疏，有五译。兹所讲者，为姚秦鸠摩罗什三藏法师所译。什师七八岁时，便能讲经，常受人礼敬。外如法华经、大智度论、金刚经等，皆出其手。合之真谛三藏，玄奘法师、不空三藏，为东土四大译师。

    乙　明义
    【释】　此中经之一字，乃大藏诸经之通题；维摩诘所说不可思议解脱十一字，乃此经之别题。经如常说。

    【纪】　经之一字，即梵语修多罗，翻云契经，含契理、契机二义。契理者，谓合真如妙理。契机者，谓适时机根性也。

    １　能说人──维摩诘
    【释】　此维摩诘一言，在古来传述之梵语，赊促不同，译梵为华，义亦不一。一云、毗摩罗诘帝隶，此翻为净名无垢称，或净名无垢叹。一云、毗摩罗诘，此翻净名。一云、毗摩罗诘栗致，此翻净无垢称。今按：无垢即净，称叹即名，可依肇法师翻净名为定。今用三释释此净名：

    （一）相违释　　净者、真净，在五法是正智、真如，在三身是法性身、受用身，佛土亦然，在二谛是真谛。名者、名相，在五法是分别、法相、名言，在三身是他受用身及应化身，佛土亦然，在二谛是俗谛。净不是名，名不是净，非净净名，非名名净，净之与名不相关属。此云净名，犹云净之与名。

    （二）依士释　　净者、涤荡洗净之谓，以净净名，谓之净名。所净之名，约为三种：甲、一切法体本自无名，无名而有名者，皆自心现，故心即是名也。成唯识论谓之显境名言，亦曰名言种子，故净乎名者即净其心也。乙、摄大乘论谓三界皆名言假立。依例推之，十种依正五阴法界，皆是名言假立，无边刹土总属名言，故净名即是净佛国土也。丙、世间种种名字言说，皆属爱论、见论所摄。爱、见未空，即从佛经所学种种名字言说，亦皆爱论、见论所摄。净此爱论、见论，转爱、见为慈悲智慧，一字一句皆成妙净陀罗尼门，谓之净名。

    （三）持业释　　净名者、谓“真净名相”。真净名相，亦名诸法空相，亦名诸法实相，亦名一真法界，亦名常住真心，亦名法性，亦名佛性。此性最尊最贵众法中尊，故名净名长者。祇此净名长者，人人本具，个个不无，常在人人六根门头、六尘堆里、六识巢中说不可思议解脱法门，现不可思议神通变化，能令人人不离尘劳而具足诸波罗密行，不离俗欲而具足诸清净律仪，不断烦恼而证菩提，不舍生死而般涅槃。诸君欲速证不可思议妙心者，不可不急急着眼以识取之也。

    【纪】　讲义用三种释释此净名：一、相违释：相违二字，即抵触义。如讲义谓：净不是名，名不是净，净之与名，各明一义互不相属是。二、依士释：依士二字，即依伴义。如俗云连带，以净为伴，名则为主，依主连伴，依净带名。如净一字，只见为净，必依名字乃显净名是。三、持业释：持业二字，即名是净，净是说此名之德相。

    凡释经之法，共有六种释。云何为六？除讲义采用之三释外，更有邻近释，带数释，有财释。讲义相违释中，名者名相句：名指名言，相指法相。有名必依于相，名之实体即是法相故，故名即为相。依士释中，显境名言句：谓心了别以显境，明了分别，为心之通相故。名言种子句：谓所成就之观念。三界皆名言假立句：以凡相皆可名故。十种依正五阴法界句：谓佛亦有五阴法，亦名究竟众生，与一切凡夫众体无差别故。皆属爱论见论所摄句：论苦乐利害之受用名爱论（慈悲门摄），论邪正真伪之见解名见论（智慧门摄）。净此爱论见论句：应念慈悲、智慧，皆随顺法性。皆成妙净陀罗尼门句：妙净、则重重无尽，一即一切，齐彰万法。一切即一，泯同果海耳。

    ２　所说法──不可思议解脱
    （一）不可思议
    【释】　思谓思量，亦即观念；议谓议拟，亦即推论：乃分别之端，学理之根也。一切法相依之明晰，一切名言依之建立，然皆彼此、是非相为对待而起，虚假无实。由名理而达乎实际，即为思量之所不可得到。故虽吾人寻常日用之事，亦莫不由无思而为、不勉而成，一涉思量议论，即睡不成睡、行不成行也。然此不可思议之实，且约六事以为拣别：甲、寻常日用之事、现实之境，皆是不可思议。故孔子曰：‘天何言哉！四时行焉，百物生焉，天何言哉’！乙、世间之科学、哲学者，推论名理至于极处，即为思路之所不可得通，言端之所不可得执。故老子曰：‘道法自然’，谓之‘无名之朴’。又曰：‘无名天地之始’。名之曰道，唯是强名，恍惚窈冥，岂曰不尝审思明辩之哉，其如审思明辩之所不能到乎！丙、思量议拟，必经寻伺。凡外、圣贤修习禅定，入二禅天定生喜乐地以上者，即入无寻无伺之地，超过拟议思量。此则第二静虑之不可思议境，非治俗学者之所能企也。丁、三乘圣弗耆年解脱，舍利弗默然，继谓‘解脱者无所言说，故吾于是不知所云’。此则出人，皆依无为法性而有差别，三人同以无言说道而般涅槃。故此经散华天女问舍利世三乘之不可思议境，非三界凡夫之所能逮也。戊、大乘不共般若相应真如法身，所谓自觉圣智境界。若此经文殊师利问维摩诘何等是菩萨入不二法门，‘时维摩诘默然无言。文殊师利叹曰：“善哉！善哉！乃至无有文字语言，是真入不二法门”’。此则初地以上菩萨根本智所证不可思议境，非二乘人所能与也。己、若此经不思议品之所显现。又若天女告舍利弗：‘言说文字皆解脱相，无离文字说于解脱’。此则八地以上菩萨乃至唯佛与佛所能究尽之不可思议境，即事而真，事事无碍。此之六重，前之二重似而未是，中之二重是而未真，复之二重乃为真不可思议耳。今净名所有之不可思议，即后之二重也。

    【纪】　　睡不成睡、行不成行二句：譬若吾人于纷乱之余，收心敛意，执着思量一定入睡，翻不能睡，甚且狂起。又如小儿于怀抱之余，扶墙摸壁，执着思量一定强行，反行不成，甚至倾跌。后约说不可思议，虽出六类，实别三重。前二、谓是人心量中不可思议境，故曰似而未是。中二、三乘圣人二句：无为法性，谓真如本一。而有差别，谓资位异数，终不入大乘，故曰是而未真。后二、自觉圣智境界，本非阿罗汉、辟支佛所能知。言说文字皆解脱相，眼前事物悉是菩提，是乃佛果，唯佛穷了，故曰真不可思议。

    （二）　解脱
    【释】　　解脱亦云离系，谓离诸缠缚拘牵也。有处谓之三昧，有处谓之善巧，皆就其适当应事、恰到好处之正面以为言者。谓之解脱，则就开解除脱诸智障碍、烦恼障碍，而得色自在、得心自在、得业自在以为言者。解脱在涅槃，与法身、般若共称三德，天台判之谓方便净涅槃。要之、种种方法之达到圆满常寂者，皆名解脱，亦名波罗密行。佛华严经善财所参诸善知识，各知一解脱门，盖就方法以言，故成种种解脱门也。种种方法达到圆满常寂，全用成体，全体成用，随缘施为靡不尽善尽妙：故谓之方便善巧、三昧、解脱者，其义均也。

    【纪】　　解脱中，离诸缠缚拘牵句：指烦恼、业、果三缚言。傥能解脱，即离生死轮回也。善巧，谓纯熟方便，不思而中，不勉而获，不受其缚而成妙用。又有谓之胜解者，明见法空故。波罗密行有六，通常言六度是；有十，加愿、力、方便、智四度是；有八万四千，即指无量万行是。

    （三）　不可思议解脱
    【释】　　此经所云解脱，非佛华严各各善知识别别所知之解脱，尤非六凡、二乘妄想执着所谓解脱，盖是穷微尽化，体幽用玄，渺莽无为而无不为，罔知所以然而能然之不可思议解脱，乃种种解脱所从之流出及会归者也。

    【纪】　　不可思议解脱中，盖是穷微尽化五句：指此经净名所有之不可思议解脱，为清净宝严，妙高无上，一真法界耳。所谓“无不从此法界流，无不还归此法界”，故曰种种解脱所从之流出及会归也。盖不可思议之境，本不异解脱，解脱之相亦不异不可思议，不可思议即是解脱，解脱法门即是不可思议，名虽为二，原可作平等一如观。惟在此维摩诘经者，修证上说不可思议四字。又不可思议四字，为解脱之根本；解脱二字，又为不可思议之究竟。

    （四）　维摩诘所说不可思议解脱经
    【释】　　此经有诸佛所说者，有诸菩萨说者，有诸声闻说者，独标名为维摩诘所说者，何耶？室中以维摩诘为主所说六品，当然标名为维摩诘所说，可无论矣。出室后四品，或关维摩诘同往之众，或关维摩诘之本身，或因其所说法而说，故亦得标名维摩诘所说。弟子品、菩萨品所述者，亦皆维摩诘之说。祇初佛国品似与维摩诘全无关系，故奘师译为说无垢称经，意同佛说阿弥陀经，乃释迦佛说无垢称、仍以释迦佛为经主。然按肇师维摩经注，净名乃宝积所将五百中一人，此说本之什师，必有所据。则献盖及请求佛净土行，固亦因净名而起者。且标其能说此法门者，即指其能有此法门也。净名乃实践修净佛土行之模范者，即是能有佛说净佛国土之行者也，故得谓之为维摩诘所说。盖释尊为一代大化之总主，而净名亦为此一法会之别主也。然维摩诘所说，应同声菩萨之论，今以尝为佛所印可，故得名为经也。


3.释经文甲一

    【释经文】

    【释】　　次释经文，判为三分。一、经序分，从如是我闻至稽首如空无所依是。二、经宗分，从尔时长者说此偈已至见阿閦佛品终是。三、经益分，法供养品及嘱累品是也。此经三分之判，今与天台正同。古来虽多异说，定义决当如是。译出诸经，有但一经题不列品题者，有经题后将经文分为若干段加立一品题者。经题都出经中佛说；品题既非佛说，而阿难结集时首唱我闻如是，则品题亦非结集人之所安立，其为梵土诵讲者之所立无疑。殆犹析金刚般若为三十二分，虽出昭明太子，而古今相承为定式，则亦不复窜易。故此经虽三译不同，品数、品题无大出入。

    【纪】　　经文判分，概属之佛灭度后，结经之菩萨、尊宿、古德。若梵网经亦有佛自标之品名，是为罕见。此经共十四品，传为印度古德所分判。天亲造论，似亦谓然。有分前四品皆属序分者，后四品皆属流通分者。今讲义，判佛国品前半品为经序分，法供养、嘱累二品为流通分。

    佛国品第一

    【释】　　今经所列，与支谦所译维摩诘经同，而奘师所译说无垢称经，则名序品第一。今按：若列序品，则第一品当析为二，从尔时长者子说此偈已之后，应题为佛国品第二。今既不分，则以佛国纳之于序而名序品，不如以序附之佛国而名为佛国品。虽序系全经序而非佛国品序，不应仅附在佛国品，然更有要义须知者，据今所明以此经者，此佛国品实为经宗分全部之纲格。且推原竟委，则经序、经益，靡不握其枢要乎是。故当略为分别其义。

    一、佛　　梵语具云佛陀，译为“觉者”。有乎此“觉”之“者”，不止是觉，故有十号乃至无量德号，觉亦无量德号之一不足以尽其德。虽然、无量诸德固靡不原本乎觉、依持乎觉、开显乎觉、长养乎觉、圆满乎觉者，则觉又无量德号之宗也。故虽有诸号而称之为佛者，独多也。况乎自觉、觉他、觉行圆满，法法圆融绝待，随举一德众德全彰者哉！然而名号才建，法相斯存；名相之端，分别以寄。名、相、分别不契智性，故才言觉者，即有不觉者与之分疆别界而并立乎意识。是以佛陀之号，亦因津济名、相、分别之有情众，赴四悉檀而为宣说。将令仰德思齐，生长善本；由之破恶断惑，契归乎名无名、相无相、分别无分别不二之正智真如耳。是以今明觉者，从名相分别而正智真如，有其四焉。

    【纪】　　佛为正报，觉者之义。谓佛随类现身，故不曰人而曰者。无量诸德下七句：明一切功用，皆由本觉开显，自本而始，自始而终至于圆满，无不依之。但依觉故，便有不觉，故曰才言觉者，即有不觉者。生不觉故，念念分别名相；今欲觉之，亦只能就其分别而显度生之本愿。讲义表列三身，所谓应身，即是吾人所见相好庄严丈六金身是。所谓报身，即他受用身，为妙乐智慧福德所生者，如菩萨所受法乐之实用是。所谓法身，分二：一、自受用身为正智菩提，二、法性身为真如涅槃也。

    【释】　　二、佛国　一、释佛国义：佛国者，指依报言。佛无所依，即依众生心住。譬言国家，则摄人民、土地、政治事业。举众生心，亦摄同业有缘之众，及彼同业所感居域，与其共同和合所作事业。同业众生之一居域，各有有缘之佛应化施教，佛为教化之主，依主立名，故名佛国。佛身所依，亦名佛土。佛化所被时间、空间，名佛世界。诸佛化居，种种不同，各现特色，名为佛幢。依伴──本名依土──立名，亦云凡圣同居国土，三乘圣者方便国土，菩萨实报庄严国土，主伴交参，重重无尽。至于自受用法性佛，既无应化，亦无依居；然一切众生自性清净心，是佛究竟所得显者，具有无边常乐我净真实之德，谓之常寂光法性土，身土一如，色心不二。前三土之应化，既皆依此为本，而一切众生心真如佛性内熏，亦即法性土佛之冥化也。

    【纪】　佛国为依报。佛本为众生而现应身，故得有所依止。然佛又为法身──法性自受用身──故本无所依止，但依众生之心住耳。譬如国家，依土地、人民、主权三要素乃能成立。佛国亦尔，所谓土地，即世界；人民，即众生；主权，即佛。又就显著者言，约有三义：一者、同居土，众同分界，大如微尘世界，小如一家皆是；方域既分，各有世界，即各有教化之法。二者、佛刹，若释迦佛刹之娑婆界是，此界亦为有胜妙功德相之一，有非他清净土世界所有者。三者、众生心，经言十方、三世一切诸佛，常在十方、三世一切众生心中说法是。

    【释】　　二、明佛国宗：今此之所谓宗，与天台五重玄义所谓宗有异。盖五重玄义之体、宗、用三，律之起信论之三大，似以“体”、“相”为体，分“用”为宗与用者。今所谓宗，乃统体、相、用以言者。如起信论就大乘以明体、相、用，即以大乘为宗。今经就佛国以明，故以佛国为宗。宗者、谓总持纲要之主旨，非但从因趣果为宗；彼狭、此宽，故云有异。明此今复为二。

    甲、依经文明：宝积请说得佛国净，如来具答并现净土，此为佛国一品所由安立，可无论矣。方便、弟子、菩萨三品，有义无文。问疾品、净名现空室，文殊问之，答云：‘诸佛国土亦复皆空’，正显种种佛国皆常寂光。不思议品、既显须弥灯王佛国，借座入室，立身如座，亦显器界小大自在。观众生品、天女显净名室八种功德，结归‘此室一切诸天严饰宫殿、诸佛净土皆以中现’。天女即为净名所化众生，就所化众生及所居丈室以显，亦正显佛国也。入不二法门品无文。香积佛品、显众香国及其教化事业，彼土此土人民饭食，净秽交彻，一多遍融，此亦显佛国也。菩萨行品、为香积佛品之余势。见阿閦佛品、正结显净名所修净土，可知。且不独经宗分为然，经序分、献宝盖合成一盖，现诸世界及十方诸佛说法相，皆显示佛国之文也。

    【纪】　　明佛国宗中，引起信论，体相为体，指如来藏具足功德相，而此藏心仍依空为体也。分用大为宗与用者，指大乘因果。

    【释】　　乙、依法义明：佛为宝积所说净佛土行，即是净名一经法本。其下净名所说所现，要唯依此法本，修净土行、证净土果而已。犹华严入法界品之善财，其所参学修习，要唯实践华严所说诸菩萨地而已。方便品、即‘随所化众生而取佛土’也。弟子品、菩萨品，即‘随所调伏众生而取佛土’也。室中六品，即‘随诸众生应以何国入佛智慧而取佛土也。菩萨行品、见阿閦佛品，即‘随诸众生应以何国起菩萨根而取佛土’也。此就缘以言者。若就因以言，则方便品是观世间苦闻佛发心也。弟子品、菩萨品，是修直心净土。室中六品，是修深心净土。菩萨行品、见阿閦佛品，是修菩提心净土。此之三心为总，余十四心为别。明维摩诘即是修取净佛国土、摄化众生之实践者，则佛国为此经之宗，可无疑矣。经序是宗由藉，经益是宗效功，胥系乎宗，不言可知。诸众生自性清净心，为宗之体：真应佛土及其种种功德，为宗之相；修种种心行、得种种佛国、摄受种种众生来生其中，为宗之用。本经玄义，微显乎是。

    【纪】　　依法明义中，犹华严入法界品之善财句：佛说善财童子，入十地而参访善知识，皆一一实践，步步证行，所谓自行者也。今于此经之维摩诘则反是，自居师位，教化他人，盖以净佛国土，须由教化众生而成故。彼证法身，此净佛国，实则自行化他，同一佛法，皆为佛事，特存两方观察而已。

    【释】　　三、佛国品第一　品谓品类，就经中品类相同之文义，聚割分段得十四品。此品居在最前，故曰第一。

    甲一　经序分
    乙一　通序
    【释】　　序者、端绪，居在经首，故名为序。其式由佛亲定，不独为此经序，遍为一切经序，故名通序，亦名遗嘱序也。

    如是我闻：一时，佛在毗耶离、庵罗树园，与大比丘众八千人俱。菩萨三万二千，众所知识，大智本行皆悉成就，诸佛威神之所建立。为护法城、受持正法，能师子吼，名闻十方，众人不请、友而安之，绍隆三宝、能使不绝，降伏魔怨，制诸外道。悉已清净、永离盖缠，心常安住无碍解脱。念、定、总持、辩才不断，布施、持戒、忍辱、精进、禅定、智慧及方便力、无不具足，逮无所得不起法忍。已能随顺转不退轮，善解法相，知众生根，盖诸大众，得无所畏。功德智慧以修其心，相好严身色像第一，舍诸世间所有饰好。名称高远、逾于须弥，深信坚固、犹若金刚。法宝普照而雨甘露，于众言音微妙第一。深入缘起，断诸邪见有无二边，无复余习。演法无畏犹师子吼，其所讲说乃如雷震。无有量，已过量。集众法宝，如海导师。了达诸法深妙之义，善知众生往来所趣及心所行。近无等等佛自在慧、十力、无畏、十八不共。关闭一切诸恶趣门，而生五道以现其身。为大医王，善疗众病，应病与药，令得服行。无量功德皆成就，无量佛土皆严净。其见闻者无不蒙益，诸有所作亦不唐捐，如是一切功德皆悉具足。其名曰：等观菩萨，不等观菩萨，等不等观菩萨，定自在王菩萨，法自在王菩萨，法相菩萨，光相菩萨，光严菩萨，大严菩萨，宝积菩萨，辩积菩萨，宝手菩萨，宝印手菩萨，常举手菩萨，常下手菩萨，常惨菩萨，喜根菩萨，喜王菩萨，辩音菩萨，虚空藏菩萨，执宝炬菩萨，宝勇菩萨，宝见菩萨，帝网菩萨，明网菩萨，无缘观菩萨，慧积菩萨，宝胜菩萨，天王菩萨，坏魔菩萨，电德菩萨，自在王菩萨，功德相严菩萨，师子吼菩萨，雷音菩萨，山相击音菩萨，香象菩萨，白香象菩萨，常精进菩萨，不休息菩萨，妙生菩萨，华严菩萨，观世音菩萨，得大势菩萨，梵网菩萨，宝仗菩萨，无胜菩萨，严土菩萨，金髻菩萨，珠髻菩萨，弥勒菩萨，文殊师利法王子菩萨：如是等三万二千人。复有万梵天王尸弃等，从余四天下来诣佛所而为听法。复有万二千天帝，亦从余四天下来在会坐。并余大威力诸天、龙、神、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽等、悉来会坐。诸比丘、比丘尼、优婆塞、优婆夷，俱来会坐。彼时、佛与无量百千之众，恭敬围绕而为说法。譬如须弥山王显于大海，安处众宝师子之座，蔽于一切诸来大众。

    【释】　　今释此文，聊陈梗概，若广解说，百年难尽。
    一、科判：

    二、翻译：毗耶离：此云广严，一云好稻，一云好道，一云好德。西域记云：吠舍厘国，旧讹曰毗舍离。庵罗：此云难分别，或云奈。比丘：亦作苾刍。一翻除馑，一云：具含破恶、怖魔、乞士三义。今谓除馑即是乞士之义。菩萨：具云菩提萨埵。一翻自觉觉他为义，或云开士、始士、高士、大士，或翻无上道大心，大道心众生，大道心成就众生，佛道成就众生。今定为觉有情。魔：具云魔罗，此翻缚者。禅：具云禅那，此翻静虑。须弥：或须弥罗，或苏迷卢，此翻妙高。梵：此翻质净。弥勒：此翻慈氏。文殊师利：此翻妙德，或妙吉祥，或翻妙智。尸弃：此翻云火，亦云火首，亦云螺髻，亦云蠡髻。夜叉：或作药叉，此翻轻捷。有地、空、天三行分别。乾闼婆：或健达缚，此云香阴。阿修罗：亦作阿修洛，此云无天德。迦楼罗：此翻为妙翅鸟。紧那罗：此云疑人，头有角神。摩睺罗伽：此云地龙，即蟒蛇神。比丘尼：尼、译为女。优婆塞、优婆夷：亦作邬波斯迦、邬波斯夷，此云清信士、清信女。

    三、纶贯：此之一文，皆结经者叙当时法会情形之文也。夫将欲举其所亲闻之说以传信来叶，必指出当时说法之教主，在何场所，与同闻者有若干人，其人皆为何如之人，于其时、处来相集会怀何意念，与其闻持传述之说咸可参证，乃能疑绝信成。阿难遵佛遗嘱，叙之经首，古称六种成就，以成就后世得诸传闻者之信心，即此信、闻、时、主、处、众是也。主伴云集，感应道交，于彼时、处遂成法会。其法会之情形，盖如是其盛也！

    【纪】　　凡佛说经通序分中，准智度论，皆俱作六种成就。以六缘缺一则教不兴，兴则必具，故曰成就。云何为六？一、如是二字，阿难尊者结此经时，意谓信我闻于佛说、佛印可者，实属如是，决非不如是也，是为信成就。我闻二字，亦谓我与大众亲闻于佛者，是为闻成就。一时二字，从一法会因由起，至闻说是经已止，不拘时日，皆名一时。佛本不说法，亦无法可说，但以因缘故可得说法。因缘两字，亦隐含时义，是为时成就。佛之一字，惟佛能说法，教化菩萨以下众生，故法化以佛为主，是为主成就。至在何方处所，即为处成就。与大比丘众若干人具，见当时闻法之众，有目共睹，决非一二人所能臆度杜撰者，是为众成就。

    乙二　别序
    【释】　　序者、由引、借事现瑞以为由藉，睹瑞测意以为引称，乃缘起此经之特别事故，不关余经，故云别序。

    尔时、毗耶离城有长者子，名曰宝积，与五百长者子，俱持七宝盖，来诣佛所，头面礼足，各以其尽共供养佛。佛之威神，令诸宝盖合成一盖，遍覆三千大千世界，而此世界广长之相悉于中现。又此三千大千世界──诸须弥山、雪山、目真邻陀山、摩诃目真邻陀山、香山、宝山、金山、黑山、铁围山、大铁围山，大海、江河、川流、泉源，及日、月、星、辰，天宫、龙宫、诸尊神宫，悉现于宝盖中。又十方诸佛、诸佛说法，亦现于宝盖中。尔时、一切大众睹佛神力，叹未曾有，合掌礼佛，瞻仰尊颜目不暂舍。长者子宝积，即于佛前以偈颂曰：‘目净修广如青莲，心净已度诸禅定，久积净业称无量，导众以寂故稽首。既见大圣以神变，普现十方无量土，其中诸佛演说法，于是一切悉见闻。法王法力超群生，常以法财施一切，能善分别诸法相，于第一义而不动。已于诸法得自在，是故稽首此法王。说法不有亦不无，以因缘故诸法生，无我、无造、无受者，善恶之业亦不亡。始在佛树力降魔，得甘露灭、觉道成，已无心意、无受行，而悉摧伏诸外道。三转法轮于大千，其轮本来常清净，天人得道此为证，三宝于是现世间。以斯妙法济群生，一受不退常寂然。度老、病、死大医王，当礼法海德无边。毁誉不动如须弥，于善不善等以慈，心行平等如虚空，孰闻人宝不敬承！今奉世尊此微盖，于中现我三千界，诸天、龙、神所居宫，乾闼婆等及夜叉，悉见世间诸所有，十力哀现是化变。众睹希有皆叹佛，今我稽首三界尊。大圣法王众所归，净心观佛靡不欣，各见世尊在其前，斯则神力不共法。佛以一音演说法，众生随类各得解，皆谓世尊同其语，斯则神力不共法。佛以一音演说法，众生各各随所解，普得受行获其利，斯则神力不共法。佛以一音演说法，或有恐畏、或欢喜、或生厌离、或断疑，斯则神力不共法。稽首十力大精进，稽首已得无所畏，稽首住于不共法，稽首一切大导师，稽首能断诸结缚，稽首已到于彼岸，稽首能度诸世间，稽首永离生死道。悉知众生来去相，善于诸法得解脱，不着世间如莲华，常善入于空寂行。达诸法相无挂碍，稽首如空无所依。

    【释】　　此文分判如下：

    此文翻译如下。目真邻陀：或作目真邻那，此云石山。摩诃：此云大，或云具大、多、胜三义。

    此文释名如下。宝积：一译宝事，一译宝性。梵语云何，未从稽考。今会释之：事谓事实，积谓积聚，性谓性空。今一事实当前，要皆众缘积聚和会之所成就，究其性元当体空寂湛然常遍，而德相、业用之积累增长亦不断灭，宝、是有价值义，可贵重义。此菩萨为极有价值极可贵重之人，故名宝事。此菩萨由无量善根智种所生，故名宝积。此菩萨证诸法实相，总持缘起，无量功德不坏不杂，故名宝性。又、宝积者，佛国之因，自利利他。万有宝贵之谓佛，有情、无情众德积合之谓国，故佛国由宝积起也。宝盖：诸佛以大慈悲为功德，本普覆含育一切众生，摄有缘者而为教化，使得解脱热恼、清凉自在，是为宝盖之义。宝积等长者子，以此心共同回向佛，和合为一，故净佛国土即依之而现。无我：一、假名我，二、妄执我；此云无我，无妄执我。甘露灭：据肇注：梵本作寂灭，甘露寂灭即大涅槃。甘露是喻，喻得寂灭，如渴得甘露也。三千大千世界：一太阳系为一世界，合千世界为一中千世界，合千中千世界为一大千世界。此之三千大千世界，皆释迦佛之应化境。

    三转法轮：转惑、业、苦三，成般若、解脱、法身三德也。轮有摧碾、旋转、圆动之义，即三转之相也。世尊：佛号之一，为种种世间之尊也。三界：有色有欲界，有色无欲界，无色无欲界也。一音：法性之音，即是圆音，于一切音常如其性。此文纶贯如下：广博净严之城，即众生自性清净心，是谓本性净佛国土。真净恒熏，缘行互感，是以俱持宝盖，趣向佛地，普覆有情，同登大觉。据肇注：维摩诘亦五百长者子之一。此法本中以宝积为首者，大乘佛法僧宝积藏之心地，即众生正因佛性；故因地法行虽无量，唯宝积为本也。然实践时但举维摩诘，以净诸爱见、净诸世间、净诸心行之功，重在净名也。摄归圆觉，普现威神，一行出一切行，一切行入一行。体融大悲，量周真界，应诸国土作大法施，此净佛国土之因果，不可思议之解脱也。

    发起因心，推崇果觉，用示依归，遂兴称颂。首赞佛已得色自在、得心自在、得业自在，故能摄化群生，导归圆寂，此总起也。次赞宝盖普现十方佛化之神变力，举现事证成前偈也。得法自在，谓之法王。群生者制于法，而法随法王转，故能善施法力资益有情，巧说法相借显实义。说有不有，说无不无，说因缘生以明不生，虽说毕竟无有主宰造业受报之者，而善恶业灿然不落空亡，业报历历不昧，此举佛所说法以证成前偈也。降魔成佛，转法轮度众生，此三偈乃赞佛应世之大事者。八风不动，一子等慈，心平如空，人敬为宝。此一偈赞佛处世之德化，虽千载下犹令人想见佛之生平也。于下，就当时献盖睹瑞、众心变化之情状以为称叹。此有二偈直叙事状，次有一偈赞身轮不思议神通，次有三偈赞口轮不思议教诫。于是宝积遂复赞佛智断二德以为宗极。证于知众生相即涅槃、菩提相，无所从来，亦无所去，故不着世间如莲华，常善入于空寂行也。能善巧施设诸法而无所住着，本无拘缚，亦无解脱，故达诸法相无挂碍、圆湛如空无所依也。此赞人法二空、结归一实相者。

    【纪】　　年德资位俱高，为长者；有谓唯称佛者，余则皆为长者子，总之、尊称也。宝盖、有二义：依事言，为七宝而成之幢幡宝盖。依理言，宝为一切功德相，盖即同等大悲相。来诣佛所句：谓从本因地至于佛地，始觉与本觉合一也。三千大千世界句：积此一太阳系之世界一千为一小千，合千小千为一中千、合千中千为一大千。但此系就凡夫心量所能及者而论，其实四禅天普遍大千世界，必到阿罗汉乃能见之。又、十方诸佛诸佛说法句：此种世界，似又不限于普通大千，又非阿罗汉所能见者也。瞻仰尊颜句：凡佛三十二相、八十种好显现者，皆在头目。得色自在乃得心自在，心为身之体，故能现庄严清净之身。此章，当知宝积长者子俱持献盖，为同感自心。譬如摩尼宝珠，映于五色，随方各现，由体起用也。佛以威神力故，令诸宝盖合为一盖，正是相应自心，摄用归体也。庄严宝饰，光明无量，照十方国，体用同时也。偈颂中，心净已度诸禅定句：谓不被覆于禅定而得其究竟，是心自在。能善分别诸法相二句：谓不落垢净、增减、生灭六相而分别诸法，故曰第一义，故曰不动，故曰能善分别。以因缘诸法生二句：即谓无造作主体之我，皆因因缘和合，故有造、受。三种法轮，谓转迷成悟，转凡成圣，转染成净。十力哀现此变化句：十力、指无畏言，哀、指大悲言。大圣法王众所归句：谓佛统一切法蔑不自在，故曰法王，反征凡、小为法力所缚，不得不求救度，故曰众所归。稽首十力大精进句：指佛智德言。稽首能断诸结缚句：指佛断德言。悉知众生去来句：谓本无所来，亦无所去，即是菩提、涅槃之相。


4-1释经文甲二

    甲二　经宗分
    乙一　如实说受得佛国净不可思议解脱
    丙一　叙请
    尔时、长者子宝积说此偈已，白佛言：‘世尊！是五百长者子，皆已发阿耨多罗三藐三菩提心，愿闻得佛国土清净，唯愿世尊说诸菩萨净土之行’！佛言：‘善哉宝积！乃能为诸菩萨问于如来净土之行。谛听！谛听！善思念之，当为汝说’。于是宝积及五百长者子受教而听。

    【释】　　宝积献盖，先有修意。睹瑞欣叹，即为发心之相。阿耨多罗三藐三菩提，此云无上正等正觉。其叙请辞言：五百长者子皆已发阿耨多罗三藐三菩提心者，盖深有以。何者？非已发菩提心，则无论所修为何种法门，要唯人天杂业或小乘偏行耳，总不得入佛法。而发心位不一，或信成就，或解成就，或证成就；至少亦必如善财遇文殊师利之发心相，及阿难在大佛顶三卷终之发心相。观楞严耳根圆通，必令阿难悟得真心后乃教修习；善财参善知识学菩萨行，一一皆言已先发菩提心。验之此经，若合符节，故大乘必先悟而后修也。逮其一悟相应，众行遍修。菩萨净佛国土之行，实众行会归之宗致，然非怯弱众生求生净土之行，乃勇猛大士都摄种种众生缘起净土之行。夫无大乘则无小乘，以无佛则无法、无声闻也。然则畴昔若无勇猛大士若法藏比丘者，发愿修净土行，今日安有极乐世界可往生哉！夫彼既丈夫我亦尔，宝积之所能，亦固诸菩萨之所共能。故佛赞曰：善哉宝积！乃能为诸菩萨问于如来净土之行。

    【纪】　　此章先说皆已发菩提心，后说愿闻得佛国净，自有渐次。如楞严经，阿难初启请白佛，佛必先令发心，自寻本因心地，然后许说开示。凡大乘诸经，皆先说本因心地而后许说法要，因不发心则法为浪掷耳。

    藉此叙请，可释三疑：一、来生净土：菩萨修成，还来度众，与众生念佛往生净土，同是佛事。不过一为还相，一为往相。二、专教化他：虽不自修，实则度己度人本同一义，故自行便是化他。三、示现尘劳：此虽似易假借以便恣妄行，实则回向佛智，过则消灭，即在流转──即尘劳相──而菩提心自不散失，所谓随缘不变者是。

    丙二　说示
    丁一　称理直说
    戊一　随缘定宗建宗摄缘缘成佛国土成
    佛言：‘宝积！众生之类是菩萨佛土。所以者何？菩萨随所化众生而取佛土，随所调伏众生而取佛土，随诸众生应以何国入佛智慧而取佛土，随诸众生应以何国起菩萨根而取佛土。所以者何？菩萨取于净国，皆为饶益诸众生故。譬如有人，欲于空地造立宫室，随意无碍，若于虚空终不能成。菩萨如是，为成就众生故愿取佛国，愿取佛国者非于空地。

    【释】　　夫佛土非秽非净，而唯随所化众生以类──即众同分──业为感，故曰众生之类是菩萨土。随所曾化、所今化、所能化之众生为何如众生，遂即建设如何佛土，此一例也。建设如何佛土乃能随缘化度众生，遂即建设何如佛土，此又一例。随所调伏为如何众生取如何佛土，取如何佛土乃随机调伏众生；为入佛智慧、及起菩萨根，其例亦然。随所化、指人天，随调伏、指二乘，入佛智慧、指发大心，起菩萨根、指修大行。菩萨唯为饶益众生，非以自求，故无成见。大悲般若为因，众生类业为缘，因缘凑合佛国土现，譬犹空地之起宫室。设或无大悲心，舍离众生，得佛净国，无有是处。故曰：若处虚空，终不能成。

    【纪】　　菩萨随所化众生而取佛土四句：即是随所化缘而建宗也。菩萨取于净国二句：即是建宗摄所化缘也。譬如有人下八句：即是所化缘成则佛国土成也。

    戊二　从心起行融行归心心净佛国土净
    ‘宝积当知！直心是菩萨净土，菩萨成佛时不谄众生来生其国。深心是菩萨净土，菩萨成佛时具足功德众生来生其国。菩提心是菩萨净土，菩萨成佛时大乘众生来生其国。布施是菩萨净土，菩萨成佛时一切能舍众生来生其国。持戒是菩萨净土，菩萨成佛时行十善道满愿众生来生其国。忍辱是菩萨净土，菩萨成佛时三十二相庄严众生来生其国。精进是菩萨净土，菩萨成佛时勤修一切功德众生来生其国。禅定是菩萨净土，菩萨成佛时摄心不乱众生来生其国。智慧是菩萨净土，菩萨成佛时正定众生来生其国。四无量心是菩萨净土，菩萨成佛时成就慈悲喜舍众生来生其国。四摄法是菩萨净土，菩萨成佛时解脱所摄众生来生其国。方便是菩萨净土，菩萨成佛时于一切法方便无碍众生来生其国。三十七道品是菩萨净土，菩萨成佛时念处、正勤、神足、根、力、觉、道众生来生其国。回向心是菩萨净土，菩萨成佛时得一切具足功德国土。说除八难是菩萨净土，菩萨成佛时国土无有三恶、八难。自守戒行、不讥彼阙是菩萨净土，菩萨成佛时国土无有犯禁之名。十善是菩萨净土，菩萨成佛时命不中夭、大富、梵行、所言诚谛、常以软语、眷属不离、善和诤讼、言必饶益、不嫉、不恚、正见众生来生其国。如是宝积！菩萨随其直心则能发行，随其发行则得深心，随其深心则意调伏，随其调伏则如说行，随如说行则能回向，随其回向则有方便，随其方便则成就众生，随成就众生则佛土净，随佛土净则说法净，随说法净则智慧净，随智慧净则其心净，随其心净，则一切功德净。是故宝积！若菩萨欲得净土，当净其心，随其心净则佛土净’。

    【释】　　此文从心起十七行，行行彻果，果果该因。种种众生来生其国，皆由佛之因行所感。由佛感成，故成佛国。初之三心是根本心。然按肇注：菩提心名为大乘心，准之他种经论应名为大悲心。但古来菩提心、大乘心，皆是大悲心之义，诚以大悲心是大乘菩提之特性也。其次有六波罗密心，其次为四无量心、四摄法，其次为方便及道品，结之以回向心。回向真如佛果以利一切众生，故得一切具足功德国土。其下除八难、自守不讥、修十善三心，唯是方便成就众生。行十善摄受十善业人天，十善业盛故即得佛土净。佛土净故无有地狱、饿鬼、畜生、修罗等道，不说刚强苦切之言，故说法净。法净则智净，智净则心净，心净则德净，即转众生浊、劫浊、见浊、命浊、烦恼浊为五净也。融行归心，一切唯心。净心为因，净土为果，净众生心得佛土净。因果不昧，如是，如是！

    【纪】　　此章所言，真心即回向真如心，深心即集受净法心，大乘心即济度众生心。清藏本、大乘作菩提，应作大悲，方不混入直、深。三十二相，惟忍乃成。佛特揭忍辱波罗密处甚多者，以此。四摄法：一、布施，二、爱语，三、同事（现种种同类之身而作同业），四、利人：皆摄取众生之法也。回向心、谓回向种智，不求果德而招有漏，是为真善回向。如讲义、直心是菩萨净土下，指从三根本心起无量善行也。回向心是菩萨净土下，指摄无量善行复归三心也。随智慧净则心净下，指若能净其心，则所修取之佛国土亦自能净也。

    丁二　断疑护益
    戊一　为众断疑
    尔时、舍利弗承佛威神作是念；若菩萨心净则佛土净者，我世尊本为菩萨时意岂不净，而是佛土不净若此？佛知其念，即告之言：‘于意云何？日月岂不净耶？而盲者不见’。对曰：‘不也，世尊！是盲者过，非日月咎’。‘舍利弗！众生罪故，不见如来国土严净，非如来咎。舍利弗！我此土净而汝不见’。尔时、螺髻梵王语舍利弗：‘勿作是念谓此佛土以为不净！所以者何？我见释迦牟尼佛土清净，譬如自在天宫’。舍利弗言：‘我见此土丘陵、坑坎、荆棘、沙砾、土石诸山、秽恶充满’。螺髻梵王言：‘仁者心有高下，不依佛慧，故见此土为不净耳。舍利弗！菩萨于一切众生悉皆平等，深心清净，依佛智慧，则能见此佛土清净’。于是佛以足指按地，即时三千大千世界，若干百千珍宝严饰，譬如宝庄严佛、无量功德宝庄严土。一切大众叹未曾有，而皆自见坐宝莲华。佛告舍利弗：‘汝且观是佛土严净’！舍利弗言：‘唯然，世尊！本所不见，本所不闻，今佛国土严净悉现’。佛语舍利弗：‘我佛国土常净若此，为欲度斯下劣人故，示是众恶不净土耳。譬如诸天共宝器食，随其福德饭色有异。如是舍利弗！若人心净，便见此土功德庄严’。

    【释】　　此文有三：一者、舍利弗闻随其心净则佛土净，证以现见此南阎浮提不净相，遂生佛因地心岂有不净之疑。佛释其疑，有比量云：汝舍利弗不见此土严净非如来咎；以汝等众生自己罪障故；凡众生自己业障不见净土皆非如来咎，譬如众盲者不见光明皆非日月咎。

    二者、螺髻见净，舍利弗见秽，则有不定疑。螺髻释以心有高下，不依佛慧，故见不净；若能深心平等，依佛智慧，即见佛土净。仍是见不净是舍利弗咎，非如来咎。言心有高下者，舍利弗未尝不见自在天宫之严净，但由封执情见，心不平等，谓彼系自在天所有，非此阎浮提所有耳。此中、一者虽成立理论、而不得实证；二者二人各见，但能成立不定是秽，未能证实决定是净。此时若不能证实此佛土决定是净，则将令当时在法会之阎浮提人众，益深罥疑网，末由解除矣，佛遂示现净土。

    三者、示现净土，证实此佛土净，使在法会大众共见共闻，于是乃知见不净者确由自己之罪，而随分见净者亦由自己之福。此正犹诸天共宝器食，随其福德饭色有异耳。佛土严净，尚非螺髻梵王所能想像，况执为秽恶充满哉！佛现身于──阎浮提人──同业招感、同分妄见之秽恶充满阎浮提，亦为大悲愿力现同尘事，摄化罪业深重、志趣下劣之人焉耳。此与法华穷子喻品，可相引证。夫此佛土本常清净，非假造作而后清净。故一人心净，即一人见佛土严净也。

    此经发起疑念皆由舍利弗者，以舍利弗在声闻中智慧第一，表法执也。此云承佛威神作是念者，盖佛说法，但有信受，莫敢怀疑。佛因情见凡夫、法执圣众皆不能不疑此，而又深藏心底不敢起问，乃加持舍利弗生此念以断众疑耳。

    【纪】　　此章、承佛威神作是念句：正显疑之所以起。自在天宫有二：一、大自在天，二、他化自在天。依佛智慧二句：指一念返观、顿现净土，即是自性清净本心。宝庄严佛，为当时西士人所共知，庄严第一，故释尊举以喻之。示诸众生不净土句：明业力不同，得果自异。因众生同分之心理、行为，众恶不净，故招感得今时恶浊世界耳。

    戊二　随机获益
    当佛现此国土严净之时，宝积所将五百长者子皆得无生法忍，八万四千人皆发阿耨多罗三藐三菩提心。佛摄神足，于是世界还复如故。求声闻乘者三万二千诸天及人，如有为法皆悉无常，远离尘垢，得法眼净。八千比丘不受诸法，漏尽意解。

    【释】　　此文有二：一者、在严净中，宝积等证无生法忍，及八万四千人发菩提心。得无生法忍，种种位不一。观其前述发心，则此正如善财遇德云登初住耳。此大乘益即在佛净土中得者，以大乘依佛智慧故，佛智慧即法华佛知见也。二者、回复原状之后，有小乘人二种获益：三万二千天人入见道位成须陀洹，八千比丘成阿罗汉。小乘益在复故之后得者，一、因不依佛慧，故还从众生见中得；二、因秽而忽净，净忽又秽，悟世无常，遂得圣果。此二者，亦净众生心分得二种净佛土者。前者似得菩萨实报净土；后者得小乘方便净土因，故所得即净土益也。

    【纪】　　此章所言，得无生法忍，发菩提心，得法眼净，漏意尽解各句：其义浅深，亦各自不同。显大机大根获大益，小机小根获小益也。神足者，即六神通之第五种神足通。声闻者，必待闻佛声音说法而后悟解，不能独觉者也。

    乙二　如实修证不可思议解脱得佛国净
    丙一　出维摩诘本行而广称叹

    方便品第二

    【释】　方者、方法，便者、便宜。方者、方国时代，便者、便利顺势。谓心无常心，见无成见，惟以顺便种种方国、种种时代之气势福利，善能应用种种便当适宜之方法化益群生也。古来释为权巧、善巧等义，总不越此。第二品文题之为方便者，凡有三义：一者、第一峰头无相见处。善财参学以修己求生净土，净名实行而化他取得佛国，皆别峰相见耳。实际理地不立一法，种种施为无非方便；故直至见阿閦佛皆方便也。但善财修己而往生净土，故凡诸所遇皆奉以为师；净名以化他而修取佛国，故凡诸所遇皆将以为资。其历程相同而行趣相反，故一生西方极乐国，一取东方不动国也。虽然、此皆方便门中事耳。二者、经云：以善方便居毗耶离。指维摩诘净法界身，唯以方便应化人世，广作种种和光同尘、随类主导之事，故此标题方便。三者、经云：其以方便现身有疾。指维摩诘功德聚身，唯以方便示现老病，遂说种种应病与药、解黏去缚之法，故此标题方便。由是观之，此品实为净名种种方便所依，故标方便为题也。

    丁一　出名
    尔时、毗耶离大城中有长者，名维摩诘。

    【释】　　尔时、犹云当时，但指发现其事之时，未尝确定年月日期。今意测之：净名示疾之时，距宝积献盖之时，必已二三十年矣。何者？一、因前品睹瑞发心，闻法得忍，五百皆称为长者子；今已称为长者，且历叙其以长者身所作种种佛事，故知其已隔二三十年也。否则、此净名长者必非前品宝积所将五百长者子之一也。二、因列净名示疾之方便，诸弟子及诸菩萨遂倒叙往者遇维摩诘之事，其所经历必非少时，故知相距之年必久。

    【纪】　　自此而后，从理即而入名字即（赅事想言）。

    丁二　叹德
    戊一　叹根本德
    已曾供养无量诸佛，深殖善本。得无生忍，辩才无碍，游戏神通，逮诸总持，获无所畏降魔劳怨，入深法门，善于智度，通达方便，大愿成就，明了众生心之所趣，又能分别诸根利钝，久于佛道心已纯淑决定大乘。诸有所作能善思量，住佛威仪，心大如海。诸佛咨嗟，弟子、释、梵、世主所敬。

    【释】　　夫净名者，乃吾人本净之真性，即为正因佛性，无量诸佛皆从流出。然而真如内熏，须藉佛法僧宝外熏之缘，以为开发，起深厚心，向佛法僧，随顺修习净善之法，资益真如佛性，故云已曾供养无量诸佛、深殖善本。此之二句，实为根本诸德之本。昧者空念佛名，妄想法性，静坐鬼窟里作活计谓是工夫，贪恋神识上弄光影执为本心，唯是落空亡外道与平地自囚之类。不知宏护三宝，溥利群生，兴法供养及财供养，修敬福田与悲福田，乃能深殖善根，开显德本，福备智圆成无上觉。净名供养诸佛，深殖善本，于是得无生忍，得无碍辩，得神通，得总持，得无畏，得智度，得通达方便，得成就大愿，得他心智，得宿命智，得决定大乘；结归诸有所作能善思量，住佛威仪，心大如海。故为诸佛之所咨嗟，弟子、释、梵、世主之所恭敬。此自利也。

    【纪】　　此章、供养诸佛、深殖善本二句：是为智、福兼修，智福二者即诸佛种性。辩才无碍句：谓于一义显无量义，摄无量义为一义。逮诸总持句：谓收藏诸法，不令散失也。

    戊二　叹方便德
    欲度人故，以善方便居毗耶离。资财无量摄诸贫民；奉戒清净摄诸毁禁；以忍调行摄诸恚怒；以大精进摄诸懈怠；一心禅寂摄诸乱意；以决定慧摄诸无智。虽为白衣，奉持沙门清净律行；虽处居家，不着三界；示有妻子，常修梵行；现有眷属，常乐远离；虽服宝饰而以相好严身；虽复饮食而以禅悦为昧。若至博奕、戏处辄以度人；受诸异道不毁正信；虽明世典常乐佛法；一切见敬，为供养中最；执持正法，摄诸长幼。一切治生谐偶，虽获俗利不以喜悦；游诸四衢饶益众生；入治正法救护一切；入讲论处导以大乘；入诸学堂诱开童蒙。入诸淫舍示欲之过；入诸酒肆能立其志。若在长者、长者中尊，为说胜法；若在居士、居士中尊，断其贪着；若在刹利、刹利中尊，教以忍辱；若在波罗门、波罗门中尊，除其我慢；若在大臣、大臣中尊，教以正法；若在王子、王子中尊，示以忠孝；若在内官、内官中尊，化正宫女；若在庶民、庶民中尊，令兴福力；若在梵天、梵天中尊，诲以胜慧；若在帝释、帝释中尊，示现无常；若在护世、护世中尊，护诸众生。长者维摩诘以如是等无量方便，饶益众生。

    【释】　　欲度人故，以善方便居毗耶离，此转上起下者。维摩诘既已成就如此大菩萨功德，为何居毗耶离与尘俗无异耶？答曰：此以善方便度人耳。然则其度人之善方便又为何等耶？答曰：以六度度六蔽，一也。示有六种俗欲而常修戒、定、慧无漏之法，二也。示同四种邪行，度人自守咸轨于正。虽为一切人所恭敬供养奉为最上，而能不生骄慢，执持正法摄诸长幼，三也。虽现身为实业家、交际家、法律家、政治家、演说家、教育家，而能随处开导饶益救护，四也。入纵欲之淫舍而能示其过，入乱性之酒肆而能立其志，则令淫欲、沉湎之徒见之，亦能发心趋道不以为难。不然、彼淫湎者，将执酒色为天性，谓离欲清净者，徒因藏身深山幽林，不见可欲而心不乱焉耳，非真有离欲清净之人也。上来述其示居毗耶离和光同尘之方便，其下随类现尊贵身以为主导，则又无间人天。人道有其八应，天道有其三应，近于观音三十二应，可谓不出毗耶离而形充宇宙者也。故曰以如是等无量方便饶益众生。此就利他以言。从自利言，则如来藏不变随缘，心佛众生三无差别，乃理即菩提萨埵也。

    刹利、此云地主，乃印度四姓中贵族。婆罗门、此云梵志，乃印度四姓中教徒。释提桓因、此云能天主，华梵简称合云帝释，即上帝也。护世、有四天王：东方持国，南方增长，西方广目，北方多闻。受上帝命护持人世，故名护世。

    【纪】　　此章、博奕戏处句：谓博奕者，惟耽博奕，他非所知，故必入化度，令知尚有佛法。帝释、为忉利天（欲界第二天）帝。护世、谓四天王，受天帝命，护诸行法众生。以如是等无量方便饶益众生句：显维摩诘心中，自与常人“不见可欲使心不乱”之心量不同。虽入净秽之场，原无丝毫净秽之相。以所见众生净秽之相，固是心作；能见众生净秽之心，亦是心造──如楞严云：自心取自心。本非外来起于妄念，能自离念而救度众生──如金刚云：灭度无量无边无数众生已，实无一众生得灭度者──，则自得方便、获大饶益耳。

    丙二　因维摩诘示疾而兴教化
    丁一　观身发心
    其以方便现身有疾，以其疾故，国王、大臣、长者、居士、婆罗门等，及诸王子并余官属无数千人，皆往问疾。其往者，维摩诘因以身疾广为说法。‘诸仁者！是身无常、无强、无力、无坚，速朽之法，不可信也。为苦、为恼，众病所集。诸仁者！如此身，明智者所不怙。是身如聚沫，不可撮摩；是身如泡，不得久立；是身如焰，从渴爱生；是身如芭蕉，中无有坚；是身如幻，从颠倒起；是身如梦，为虚妄见；是身如影，从业缘现；是身如响，属诸因缘；是身如浮云，须臾变灭；是身如电，念念不住。是身无主为如地，是身无我为如火，是身无寿为如风，是身无人为如水。是身不实，四大为家；是身为空，离我我所；是身无知，如草木瓦砾；是身无作，风力所转。是身不净，秽恶充满；是身为虚伪，虽假以澡浴、衣食必归磨灭。是身为灾，百一病恼；是身如丘井，为老所逼；是身无定，为要当死。是身如毒蛇、如怨贼、如空聚，阴、界、诸入所共合成。

    诸仁者！此可患厌，当乐佛身。所以者何？佛身者，即法身也。从无量功德、智慧生；从戒、定、慧、解脱、解脱知见生；从慈、悲、喜、舍生；从布施、持戒、忍辱、柔和、勤行精进、禅定、解脱、三昧、多闻、智慧诸波罗密生；从方便生；从六通生；从三明生；从三十七道品生；从止观生；从十力、四无所畏、十八不共法生；从断一切不善法、集一切善法生；从真实生；从不放逸生；从如是无量清净法生如来身。诸仁者！欲得佛身、断一切众生病者，当发阿耨多罗三藐三菩提心’。如是长者维摩诘、为诸问疾者如应说法，令无数千人皆发阿耨多罗三藐三菩提心。

    【释】　　本文之科判如下：

    世间众生，因不觉妄动而有病，净名菩萨以大悲方便而示疾。非众生病，如来无施教之功，众生无自行之果。缘菩萨疾，法界有应机之教，菩萨有利他之行。若不觉妄动之病灭，则大悲方便之疾除；若大悲方便之疾起，则不觉妄动之病转。感应道交，内外熏通，故以维摩诘疾，而国王、大臣、长者、居士、婆罗门、及王子、官属等无数千人，云集兴问。净名于是乃令人人以彼有病之身，推之人人自己之身。先观身是无常、苦恼之聚，无足依恃，遂说十喻、以明人人自身无常及苦之理。立比量云；身是无常；不久立故；诸不久立者皆无常，如泡。余之九喻，例推可知。

    问曰：何以知身是众苦之聚也？答曰：以身乍生，即为老与病死所依，呼吸无常，甚为危迫，故知是苦。问曰：何以知身是无常耶？答曰：此身血肉业风所持，如吹水沫聚为一团，不可撮摩，撮摩即散，故知是无常也──初因无明业识为中心力，遂揽父精母血凝为自体──。问曰：不然，身有个形体故。答曰：身根色状业力暂现，犹如沤泡不得久立，故知是无常也。问曰：不然，身长时存在故。答曰：渴爱所注，相似相续。如彼灯焰从油炷生，油干炷烬，焰续则断；渴消爱歇，亦复如是，故知是无常也。问曰：不然，身有自体相故。答曰：层叠缠裹，恍似有实，然同芭蕉中空无坚，故知是无常也。问曰：不然，身体本常一故。答曰：本无常一，颠倒故见。如观眩人幻无为有，故知是无常也。问曰：不然，身明了现前故。答曰：虽有身相，如在梦中，见自见他，皆是虚妄，故知是无常也。问曰：不然，身体是真实故。答曰：由三世业集四大缘，在心镜中现身如影，故知是无常也。问曰：不然，身本自然有故。答曰：业识为因，名色为缘，身依起灭，如声之响，故知是无常也。问曰：不然，身个形自存故。答曰：业缘牵合，时变时灭，犹如浮云倏然有无，故知是无常也。问曰：不然，身有形现存故。答曰：众缘集起，才起即灭，如闪电光刹那不住，故知是无常也。能见此身现前刹那、刹那变灭不住，则无常观成矣。

    下有八喻，观身无我。问曰：身是无常与苦，此义不然。身有生命，有自在力，主宰环境，造作受用，何得比同影、响、云、电、无我无生之物？答曰：不然，身体如地，非能自主。身心如火，岂为吾我？身之业用，动作如风，何来性命？身之生死，流转如水，安有魂灵？四大假合，宁有真实？当体全空，何我何物？如草木瓦砾无知，故如地无主。为风力所转无作，故如风无寿。此身无我，故无常、苦、空也。

    以下六句，合观不净及苦。盖苦与不净是事，而无常、无我是理。虽悟无常、无我之理，观身是苦，而习惯自然已成常事，贪玩色身深生爱着，然此实唯互相诳骗而自欺其明耳。何则？涕、泪、屎、尿、痰、唾、汗、垢，凡所流溢无非不净，足知全身秽污充满，外包薄皮，伪现形容。虽复澡浴香洁、鲜衣美食，病与老死辄相凌逼，凡是又谁不曾身历目击者哉！顾犹贪玩爱着，非自欺欺人而何？故此身实为毒蛇、猛兽、怨贼、恶鬼所聚之旷野，处此甚可怖畏，甚可忧患，甚可厌恶。此为观自身竟，即无常、苦、空无我、不净四枯念处也。

    一切可乐皆自身起，身既如是，除此身外复有何者以为乐耶？使更无堪乐者，虽悟此身无常、苦、空无我、不净，不唯无可除却，除却亦何所得，则翻不如不知此为愈也。答曰：不然，有佛清净法身甚是可乐。所以者何？以从无量功德智慧生故，从五分无漏法生故，从四无量心生故，从六波罗密生故，从方便、神通生故，从道品、止观生故，从佛果不共力生故，从断智二德生故，从真实严重生故，故当欣乐。此为观佛身竟，即常、乐、我、净四荣念处也。

    释尊昔于双林之间现般涅槃，林之八树变现四枯、四荣之相，以表四枯、四荣之间为大涅槃。六凡执世间法为常、乐、我、净，固迷大涅槃，二乘执一切法为无常、苦、空无我、不净，亦迷大涅槃。而大涅槃实亦不离四枯、四荣，四枯四荣全即大涅槃也。大涅槃性如是，本不生菩提心亦复如是。故净名令分别观身相为剀切而显发真心也。

    虽然、此身既不足依，纵有佛身可乐，亦与吾今有何交涉？答曰：不然，吾人自心本真如性，亦即佛心本真如性；而此心真如性，本非是人亦非是佛，然具能起诸佛、众生一切因果业报依正染净之事。心迷性违，无明妄动，遂成吾人可患身世。心悟性顺，圆觉真净，遂成如来可乐法身。今且能迷之、违之而成此可患身世，夫宁不能悟之、顺之而成佛可乐之法身也哉！亦在当人悟本心性，自觉佛性本具，发无上正等正觉心，学佛修习无量清净之法焉耳。然佛清净法身，圆明真常，离名绝相，随九法界众生净善根缘，以本因地中大悲行愿，故现诸差别福智身士。是以得佛身现，须净众生善根缘力；欲得众生缘力，须断一切众生烦恼生死之病，非由自求解脱之所能得。必焉发大乘心，普遍种植、发生、长养、成熟一切众生善根德本，乃能得之。故曰：诚欲断一切众生病、得佛身者，当发无上菩提心也。此为劝导发心竟。

    夫维摩诘既因身疾，当前指点，深切着明，如应解说。彼问疾之无数千人，遂皆发无上正等正觉心。此为闻法发心竟。

    然此经是修取净佛国土法门，故专从利他一方面，示为维摩诘度人发心耳。须知此经即俗而真，即事而理，非所谓从假入空以自度，再从空出假以度他，然后自度度他入中道者。此圆顿门，一时同具，即利他而自利。故从自利言之，则净名自发菩提心，犹善财初遇文殊耳。

    【纪】　　此章、净名因疾说法，不出四谛法门。是身无常下、先说分别观自身，厌苦、断集；观四念处，知五阴、诸入所共合成。此可厌恶、当乐佛身下，次观佛身，慕灭、修道。明法身从无量功德智慧生，乃至五分无漏法，四无量心－－梵天亦修此而量不同，仅能遍一世界，圣则随分修习──，六波罗密，六通──本心无碍，是谓神通──、三明，三十七道品──小乘亦有生灭道品，对治烦恼而起者，此则为平等法性，菩提烦恼皆同──，十力、四无畏、十八不共法、从如是无量清净善法所生。在众生身中，观苦、不净──即是事观──，无常、无我──即是理观──，如来涅槃四德中、即常、乐、我、净耳。从业缘现句：吾人当知业为过去身中未断之贪、爱、生因，与夫父母、四大之性缘相合，便现此身。设有因无缘、或有缘无因，皆不能生此身也。百一病恼句：人身有四大痛苦，苦即恼义。地、水、火、风各有百一病恼，共为四百四病恼。

    丁二　从心起行
    戊一　直心正念真如
    【纪】　　此章、通摄弟子、菩萨二品。直心正念真如，即回事向理，不立一法，以法皆事故。一起法见、佛见，便违真如本体也。

    己一　弟子品
    【释】　　夫“闻法发心”之后，继之以“从心起行”者，全心成行，全行成心，三心总摄众行，众行集显三心，虽复三心一行中发，众行一心中修，然亦不废前后层次，秩焉无紊，成厥条贯。初由胜解开发觉心，虽复遍修众行、广历万法，而唯念念求证真如法性。确立不拔，直往无前，把持要津，截断凡圣，慧剑挥空，佛魔齐斩，是所谓实际理地不留一尘者。迨夫离念相应，触证真如，显如实空即是如实不空，净德深淳充周法界。由不可思议之熏起不可思议之变，妙用繁兴，靡从轨则。虽然，未应胜善独居，还得昏蒙兼济；尽而不尽，寓之无竟，大悲方便等虚空界，利乐众生穷未来际。故由直心进乎深心，遂终之以大悲心也。夫不可思议解脱之妙行，即俗而真，即真而俗；即事而理，即理而事；即自而他──自即菩萨，他即众生，自即个人，他即社会──，即他而自；即人而境，即境而人；即色而心，即心而色；即因而果，即果而因。然此经标佛国为宗，归宗有在，故专从化他一面以明之。夫净名者，即是真如实相，亦即直心正念真如。从本以来，唯是一心，名之真如。无真如名，非可修相，非可证相，拟心即错，起念斯乖；小乘之真慧所不能到，大士之俗智亦不能契。故声闻魁首、菩萨班头，均被弹诃也。而先之以弟子品者，从信满发心，经十住行，多修定慧，近于二乘，第知而不滞、过而不留耳。观善财十住、十行间所参多比丘者，可知之矣。故佛国品师资感应，染净隐现，从不可思议心涌不可思议境，观不可思议境发不可思议心，依不可思议心起不可思议教，闻不可思议教得不可思议益。诸佛华严初成正觉，于海印三昧中一念炳现微尘刹土、十世古今，顿从佛地诠显历劫修行诸菩萨法是也。次、方便品兼谈小乘之法，示疾说法，开发胜心，犹佛华严入法界品，祇园会上已有舍利弗等声闻僧众。文殊师利游化，意同净名示疾，善财乃因之发心也。此弟子品，净名弹诃舍利弗等，正犹善财参学德云等耳。华严以策进行人至于佛地为宗，故就他之益自者以明。此经以摄受众生净乎佛国为宗，故就自之益他者以明。宗本无本，遇缘即宗；建宗有殊，行法斯异；行法虽异，程序同也。

    弟子品第三

    【释】　　师资礼道，不违世间。师视资如弟，以兄自居；资事师如父，以子自处；相影合称，故名弟子。然如来为三界大师、四生慈父，孰非弟子、而独标名声闻众者何哉？盖释尊忍土之教法，虽复从大施小，回小成大，而化仪则存乎声闻。舍家 从佛，为法眷属，住持三宝，宏范三界，从闻生解，事事资承，弟子之仪，事理圆足。不同俗人虽信佛而在家奉事君亲，大士虽契佛而随处游化世间。故弟子之名义，有广有狭：广虽遍及一切，狭则专属声闻。又依大乘经之广义，皆称佛子；此依小乘经以称为弟子，故专指声闻也。然此应名弟子述昔被呵斥因缘辞不堪往维摩诘问疾品，今略之、故但标名弟子品第三也。

    庚一　净名运悲感慈
    尔时、长者维摩诘，自念：寝疾于床，世尊大慈，宁不垂愍？

    【释】　现疾运悲，回果向因；兴念佛慈，回因向果。寝床、即证真如法性。智悲同现，体用圆彰，如首楞严经所说上同十方诸佛慈力，下同六道众生悲仰者是也。此本属文殊领众入室后，从甚深慈悲之根本心集诸善法者；佛是具足众善法者，故念佛心为深心也。而此弟子、菩萨二品，则从佛应感边，倒显净名已曾历空一切人法证入法性，非根本智、究竟智之文殊师利不足与之对扬。从甚深不可思议心，兴甚深不可思议化，故诸弟子、菩萨咸言不堪。此为净名边之能感，此一感念，直贯至经宗分之终。下为佛边赴感之应：未入室、犹是应非所感，此犹未登地前，虽感佛应、尚同三乘应化，未见真身。入室后、虽感应相交而犹有隔，此犹佛应登地菩萨，虽现他受用身，犹是菩萨所分见之佛身，未接真身。出室至于佛前，观佛身、取佛土，乃如佛华严经普贤近在毗卢遮那佛前，居等觉地，为佛长子。感应之功，方极亲切。

    【纪】　　此章、引如首楞严经所说，上同十方诸佛慈力句：正述净名之所以仰慈也。下同六道众生悲仰句：正起净名之所以示疾也。先因仰慈以示疾，次因示疾以运悲，后因运悲而感慈。故曰：感应之功，方极亲切。

    庚二　弟子述缘辞往
    辛一　舍利弗
    佛知其意，即告舍利弗：‘汝行诣维摩诘问疾’！舍利弗白佛言：‘世尊！我不堪任诣彼问疾。所以者何？忆念我昔曾于林中宴坐树下，时维摩诘来谓我言：“唯，舍利弗！不必是坐为宴坐也。夫宴坐者，不于三界现身意、是为宴坐，不起灭定而现诸威仪、是为宴坐，不舍道去而现凡夫事、是为宴坐，心不住内、亦不在外、是为宴坐，于诸见不动而修行三十七品、是为宴坐，不断烦恼而入涅槃、是为宴坐。若能如是坐者，佛所印可”。时我、世尊！闻说是语，默然而止，不能加报，故我不任诣彼问疾’。

    【释】　　舍利弗，于声闻中智慧第一。
    夫树下宴坐，乃沙门之常法耳。然以宴坐为宴坐者，则亦以不宴坐为不宴坐。对待既生，分别斯炽，虽至灭尽恒、不恒行心心所法得大歇息，迨夫起心应物，依然事与真违。夫宴坐者，本无不坐，今亦无坐，坐不坐相了不可得，清净本然，周遍法界，岂必如此树下之坐乃为宴坐？夫即事而真，则全真皆事，坐无坐相，乌有此身如枯木、心若死灰之宴坐相哉！坐即不坐，经行、翘立孰非坐哉！不坐即坐，岂必舍定慧之道法，乃现穿衣、吃饭等凡夫之事哉？觅坐不坐相不可得，岂有坐则摄心缘内，起则应外缘哉？身边等见当体空寂，岂必断诸见乃能修行道品哉？烦恼之性即是涅槃，岂别有涅槃外与涅槃相对之烦恼，必断灭之乃得入涅槃哉？如是之坐即大涅槃，具足德用，佛所印可。舍利弗闻净名之说而默然者，以其所说虽说无说，舍利弗执法相不知其所说之谓何，故默然耳。

    自行则在善边策进精益，从智德明，故善财遇一善知识即得一法门也。化他则向浊边减少过患，从断德明，故净名遇一善知识即去一法执也。此一法之两面观也，亦当体之中道观也。一智一断，一得一去，如称两头，低昂时等。

    【纪】　　舍利弗段中，不于三界现身意句：谓了身意之相本不可得故。不起灭定而现诸威仪句：谓见诸法寂灭相，乃是真定，威仪亦本来寂灭故。

    辛二　大目犍连
    佛告大目犍连：‘汝行诣维摩诘问疾’！目连白佛言：‘世尊！我不堪任诣彼问疾。所以者何？忆念我昔入毗耶离大城，于里巷中为诸居士说法。时维摩诘来谓我言：“唯，大目连！为白衣居士说法，不当如仁者所说。夫说法者，当如说法。法无众生，离众生垢故；法无有我，离我垢故；法无寿命，离生死故；法无有人，前后际断故；法常寂然，灭诸相故；法离于相，无所缘故；法无名字，言语断故；法无有说，离觉观故；法无形相，如虚空故；法无戏论，毕竟空故；法无我所，离我所故；法无分别，离诸识故；法无有比。无相待故；法不属因，不在缘故；法同法性，入诸法故；法随于如，无所随故；法住实际，诸边不动故；法无动摇，不依六尘故；法无去来，常不住故。法顺空，随无相，应无作；法离好丑；法无增损；法无生灭；法无所归；法过眼、耳、鼻、舌、身、心；法无高下；法常住不动；法离一切观行。唯！大目连！法相如是，岂可说乎？夫说法者，无说、无示；其听法者，无闻、无得。譬如幻士为幻人说法，当建是意而为说法。当了众生根有利钝，善于知见无所挂碍，以大悲心赞于大乘，念报佛恩不断三宝，然后说法”。维摩诘说是法时，八百居士发阿耨多罗三藐三菩提心。我无此辩，是故不任诣彼问疾’。

    【释】　　目犍连，古婆罗门姓；名拘律陀，印度树名。于声闻中神通第一。
    此经净名所诃斥诸弟子及诸菩萨，其所行者皆佛之常法也。诸人辅佛化之常，而净名赞之以奇，奇而弥常，乃因是成佛法之大。此中目连为诸居士说法，亦依佛之常式：先说施论，次说戒论，次说生天果报之论，次说乐论，次说果报过患之论，次说离世间论，次说涅槃功德。而未观察听法之众是何根性，贸然为说人天业果之法，转令起执人、我、众生、寿命之相，障其大乘善根，不能发心。故净名乃直从第七涅槃功德而说。所谓如法而说，即如涅槃法性而说是也。法性离言，故无可说，无说而说，同于幻化。不执轨式，不存知见，随根利钝说无挂碍；大悲心故，赞叹大乘，令彼闻佛功德增长善信；广设方便，兴建三宝，以是因缘乃可说法。案：此即是以四悉檀故佛乃说法也。夫大乘者具一切乘，人天之机随得人天之益，二乘之机随得二乘之益，大乘之机即可因之得入大乘，故八百居士闻之即发生大乘心也。夫此岂拘执资格、牵制形仪者，规规然谓尘俗之士唯人天之法是宜者所能逮哉！夫所谓即俗而真者，见乎兹矣！

    【纪】　　大目犍连段中，当了众生根有利钝句：谓不为已知见所障碍，随顺而说。以大悲赞于大乘等三句：谓当如法而说──如真如法而说，了平等性，不取诸相，不生差别，是为真善说法。

    辛三　迦叶
    佛告大迦叶：‘汝行诣维摩诘问疾’！迦叶白佛言：‘世尊！我不堪任诣彼问疾。所以者何？忆念我昔于贫里而行乞，时维摩诘来谓我言：“唯！大迦叶！有慈悲心而不能普，舍豪富，从贫乞。迦叶！住平等法，应次行乞食；为不食故，应行乞食；为坏和合相故，应取抟食；为不受故，应受彼食。以空聚想，入于聚落；所见色与盲等，所闻声与响等，所嗅香与风等，所食味不分别，受诸触如智证，如诸法如幻相──无自性，无他性，本自不然，今则无灭。迦叶！若能不舍八邪入八解脱，以邪相入正法，以一食施一切──供养诸佛及众贤圣，然后可食。如是食者，非有烦恼、非离烦恼，非入定意、非起定意，非住世间、非住涅槃。其有施者，无大福、无小福，不为益、不为损，是为正入佛道、不依声闻。迦叶！若如是食，为不空食人之施也”。时我，世尊！闻说是语，得未曾有，即于一切菩萨深起敬心。复作是念：斯有家名，辩才智慧乃能如是，其谁不发阿耨多罗三藐三菩提心。我从是来，不复劝人以声闻、辟支佛行，是故不任诣彼问疾’。

    【释】　　迦叶亦古婆罗门姓，于声闻中精进第一。
    夫阿罗汉已得无生，证身命空，何资抟食？徒以助行佛化，应受供养，为世福田，利益人天而已。夫然，故大迦叶悲心独重，悯诸贫苦之辈，夙无福因，今无福果。如今生不种福因，来世仍无福果，乃多从之乞食使获成福因也。然迦叶之应供自居，贫苦是乞，见法高下，存心取舍，甚矣其违于平等实相也，故来净名之诃。夫以平等如应乞食，乞食即非乞食，六尘即非六尘，邪正多少即非邪正多少，圣凡染净即非圣凡染净，福无大小，人无损益，乃能如乞食之法，证乞食之性。如是乞食，乃不空食人施。若夫稍有高下、取舍，即为毒器，岂成福田？迦叶从是敬重菩萨，不复以小乘法化人，亦承认在家居士之能学佛也。

    【纪】　　迦叶段中，应次行乞食句：谓依佛制，次第行乞。佛制比丘行乞，必须挨户而乞，不越贫趋富，亦不避恶趋善。沿门托钵，钵满即已，一视平等，俾修福田。为不食故句：谓二乘人有云：滋养此身，备入涅槃，即为增相。以涅槃无增减，与性相违，故应不食。本自不然句：谓本来无一切法生。无大福等四句：谓真如法性本空，故无大、小、损、益。

    辛四　须菩提
    佛告须菩提：‘汝行诣维摩诘问疾’！须菩提白佛言：‘世尊！我不堪任诣彼问疾。所以者何？忆念我昔入其舍，从乞食。时维摩诘取我钵，盛满饭，谓我言：“唯！须菩提！若能于食等者诸法亦等，诸法等者于食亦等，如是行乞乃可取食。若须菩提不断淫怒痴、亦不与俱，不坏于身而随一相，不灭痴爱起于解脱，以五逆相而得解脱，亦不解不缚，不见四谛非不见谛，非得果非不得果，非凡夫非离凡夫法，非圣人非不圣人，虽成就一切法而离诸法相，乃可取食。若须菩提不见佛、不闻法，彼外道六师──富兰那迦叶、末伽黎拘赊黎子、删闇夜毗罗胝子、阿耆多翅舍钦婆罗、迦罗鸠驮迦旃延、尼犍陀若提子等──是汝之师，因其出家，彼师所堕汝亦随堕，乃可取食。若须菩提入诸邪见、不到彼岸，住于八难不得无难，同于烦恼离清净法。汝得无诤三昧，一切众生亦得是定；其施汝者不名福田，供养汝者堕三恶道；为与众魔共一手、作诸劳侣，汝与众魔及诸尘劳等无有异，于一切众生而有怨心，谤诸佛、毁于法，不入众数，终不得灭度：汝若如是，乃可取食”。时我、世尊！闻此茫然，不识是何言，不知以何答。便置钵欲出其舍，维摩诘言：“唯！须菩提！取钵勿惧。于意云何？如来所作化人，若以是事诘，宁有惧不”？我言：“不也”。维摩诘言：“一切诸法如幻化相，汝今不应有所惧也。所以者何？一切言说不离是相，至于智者不著文字，故无所惧。何以故？文字性离，无有文字是则解脱，解脱相者、则诸法也”。维摩诘说是法时，二百天子得法眼净，故我不任诣彼问疾’。

    【释】　　须菩提，此云善现，或云善业，或云空生。于声闻中解空第一。须菩提虽解空第一，徒以定慧观察如是，而于寻常日用之间，实未能息圣凡、染净、邪正、魔佛种种分别，不起执着。虽知一切众生如幻，一切诸法如化，说时虽悟，用时尚迷，故于文字言语之缚不得解脱。净名能使解空第一之须菩提生大恐惧，亦所谓住不可思议解脱菩萨，有大威力能为逼迫，龙象蹴踏非驴所堪者也！此文所说，不外食与一切法平等义，一切法平等故，虽一切烦恼恶见、外道邪魔法，皆与佛及汝阿罗汉无诤三昧无二无别可也。须菩提向为佛法、阿罗汉法缚其心，分别执着凡外、邪魔之法，故闻之心惊也。在须菩提之意，此种种法其性虽等，然其体相、因果、功用不能平等，殊不知即法性是种种法，种种法即法性，弥满清净，当处圆湛，岂离一切法外别有所谓法性者哉？故曰：解脱相者，即诸法也。

    【纪】　　须菩提段中，入其舍，从乞食句：谓入净名之室，向净名行乞也。空生行乞，专入富家。此与迦叶相反，迦叶专入贫里，意谓：贫人今世由不闻佛法，不见比丘僧，三宝种断，故受贫穷。向其行乞，使修福田，发起善根，令生正信。空生意谓：今世富人，过去生中必具微少善根，受人间福。向其行乞，使补足福田，增长善根，令不退堕。虽各执一义，但二俱远平等法性耳。若能于食等者句：正破贫富差别之相，净名即于一食中开显正智法性也。汝若如是乃可取食句：总结上义，反显虽证涅槃，应受共养。但当知本无自相，诸法皆空，乃解真空。──因时称须菩提善解空，故净名对之说空。

    辛五　富楼那弥多罗尼子
    佛告富楼那弥多罗尼子：‘汝行诣维摩诘问疾’！富楼那白佛言：‘世尊！我不堪任诣彼问疾。所以者何？忆念我昔于大林中，在一树下，为诸新学比丘说法。时维摩诘来谓我言：“唯！富楼那！先当入定观此人心，然后说法。无以秽食置于宝器，当知是比丘心之所念，无以琉璃同彼水精，汝不能知众生根源，无得发起以小乘法，彼自无疮勿伤之也。欲行大道，莫示小径，无以大海内于牛迹，无以日光等彼萤火。富楼那！此比丘久发大乘心，中忘此意，如何以小乘法而教导之？我观小乘智慧微浅，犹如盲人，不能分别一切众生根之利钝”。时维摩诘即入三昧，令此比丘自识宿命，曾于五百佛所植众德本，回向阿耨多罗三藐三菩提，即时豁然还得本心。于是诸比丘稽首礼维摩诘足。时维摩诘因为说法，于阿耨多罗三藐三菩提不复退转。我念声闻不观人根不应说法，是故不任诣彼问疾’。

    【释】　　富楼那弥多罗尼子，此云满慈，带父母名。声闻众中说法第一。小乘闻佛声教，得以悟入，遂执佛语为决定是，向人讲说，不复观机，遂将自证小乘之法，为诸新学比丘讲说。不知此新学比丘，久植大众善根，故为净名所弹斥也。

    【纪】　　富楼那段中，无以秽食置于宝器，无以琉璃同彼水晶，无以大海内于牛迹，无以日光等彼萤火数句，皆为所喻。意谓：见新学比丘，本具足大乘心，不应对之说小乘法。即时溪然、还得本心二句：诸君亦当自念：我辈自性中有维摩诘，于二六时中常使我辈觉悟，倘能豁然，亦还得净心也。

    辛六　摩诃迦旃延
    佛告摩诃迦旃延：‘汝行诣维摩诘问疾’！迦旃延白佛言：‘世尊！我不堪任诣彼问疾。所以者何？忆念昔者佛为诸比丘略说法要，我即于后敷演其义，谓无常义、苦义、空义、无我义、寂灭义。时维摩诘来谓我言：“唯！迦旃延！无以生灭心行说实相法。迦旃延！诸法毕竟不生不灭是无常义，五受阴洞达空无所起是苦义，诸法究竟无所有是空义，于我无我而不二是无我义，法本不然今则无灭是寂灭义”。说是法时，彼诸比丘心得解脱，故我不任诣彼问疾’。

    【释】　　迦旃延，亦婆罗门姓，声闻众中论议第一
    佛说法要，但举无常、苦、空、无我、寂灭之名，迦旃延为解说其义。不知此四念住、三法印之更有深义，徒将佛言局其小乘之见，岂称佛意！故曰无以生灭心行说实相法。盖法实相，本无生灭，生灭心行见为生灭。譬云舟行岸移、云驶月运，正就所见行移、驶运指出岸月实不移运，故曰诸法毕竟不生不灭是无常义。犹云岸月毕竟不移不运，是舟行岸移、云驶月运义。说五阴逼迫苦，正明五阴本空无受，实无苦乐。说诸法空，非谓有实有法可使成空，乃由研究诸法自性无有。以执我故说为无我，正明所执之我不异无我，非教别执无我。诸法实相本无诸法，非今灭之故名寂灭。诸比丘闻之心得解脱者，成阿罗汉果也。

    【纪】　　迦旃延段中，生灭心行，即功用造作义。五受，凡五阴各有受义。我无我，凡夫执着五阴法，和合假相为我义；小乘人证得无凡夫外道之我，为无我义。其实于我无我而不二，是真菩萨通达无我法。

    辛七　阿那律
    佛告阿那律：‘汝行诣维摩诘问疾’！阿那律白佛言：‘世尊！我不堪任诣彼问疾。所以者何？忆念我昔于一处经行，时有梵王名曰严净，与万梵俱，放净光明，来诣我所，稽首作礼问我言：“几何阿那律天眼所见”？我即答言：“仁者！吾见此释迦牟尼佛土三千大千世界，如观掌中庵摩勒果”。时维摩诘来谓我言：“唯！阿那律！天眼所见，为作相耶？无作相耶？假使作相，则与外道五通等；若无作相，即是无为，不应有见”。世尊！我时默然。彼诸梵闻其言，得未曾有，即为作礼而问曰：“世孰有真天眼者”？维摩诘言：“有佛世尊得真天眼，常在三昧，悉见诸佛国，不以二相”。于是严净梵王及其眷属五百梵天，皆发阿耨多罗三藐三菩提心。礼维摩诘足已，忽然不现。故我不任诣彼问疾’。

    【释】　　阿那律，此云如意，是佛族弟，佛弟子中天眼第一。
    大阿罗汉天眼，多能见大千界，量同大自在天，然未若阿那律见如掌果之清晰耳。盖阿罗汉天眼之见，类其大齐，本无异乎天神、天道，特言其量，故言第一。实则见有限量，即有不见；不见即碍，碍非天眼。有相既周外道，无相则无所见，阿那律将以何为天眼第一耶？惟佛即肉眼同时具五眼，见粗果色，见细业色，见色性空，见色性德，见不见、色不色不二，故曰常在三昧悉见诸佛国不以二相见，如是乃真为通非碍之天眼耳。净名诃弹一切，又处处称叹佛德者，在自行即直心正念真如，在化他即念报佛恩、绍隆三宝，所谓不求人、天、声闻、缘觉、权乘菩萨之果，唯求无上正等正觉。用是真往无前，离诸委曲。

    【纪】　　阿那律段中，庵摩勒果，如中土槟榔。

    辛八　优波离
    佛告优波离：‘汝行诣维摩诘问疾’！优波离白佛言：‘世尊！我不堪任诣彼问疾。所以者何？忆念昔者，有二比丘犯律行，以为耻，不敢问佛，来问我言：“唯！优波离！我等犯律，诚以为耻，不敢问佛，愿解疑悔，得免斯咎”。我即为其如法解说。时维摩诘来谓我言：“唯！优波离！无重增此二比丘罪。当直除灭，勿扰其心。所以者何？彼罪性不在内、不在外、不在中间。如佛所说：心垢故众生垢，心净故众 生净。心亦不在内、不在外、不在中间，如其心然，罪垢亦然，诸法亦然，不出于如。如优波离以心相得解脱时宁有垢不”？我言：“不也”。维摩诘言：“一切众生心相无垢，亦复如是。唯！优波离！妄想是垢，无妄想是净；颠倒是垢，无颠倒是净；取我是垢，不取我是净。优波离！一切法生灭不住，如幻、如电；诸法不相待，乃至一念不住；诸法皆妄见，如梦、如焰、如水中月、如镜中像，以妄想生。其知此者是名奉律，其知此者是名善解”。于是二比丘言：“上智哉！是优波离所不能及，持律之上而不能说”。我答言：“自舍如来，未有声闻及菩萨能制其乐说之辩，其智慧明达为若此也”。时二比丘疑悔即除，发阿耨多罗三藐三菩提心。作是愿言：“令一切众生皆得是辩”。故我不任诣彼问疾’。

    【释】　　优波离，此云上首，持律第一。
    净名弹诃佛诸弟子，多就其所得之第一法以施破斥。盖其所得之第一法，即其执见之所存也。解其所执，非坏其法，故就其法以显其性。优波离持律第一，故犯律比丘就而求决疑除悔之法，优波离必照律为之解说。则令犯者益见罪相，非疑己永不复能修佛法，悔之无已，则疑佛律过严，悔出家耳，此则是重增其罪也。故谓当直除灭，勿扰其心。此之二语，最为除罪灭障无上上义。罪非他物，扰浊心是。不扰其心，心本清净；诸法如故，罪性亦如。唯由妄想颠倒取着我人之相，斯即违犯本清净心，名犯戒垢。何者？一切法皆妄想所生，念念不住，是故念一切法皆名犯戒。唯知是妄想生，一切不取，乃名善解佛律而奉持者。此显金刚心地本清净戒，但能护持，即入佛位。故二比丘闻之，疑悔消而大心生也。

    【纪】　　优波离段中，如法解说句：谓即如常制，说犯何戒，在何律（戒有具足、方便二种；有比丘戒，比丘尼戒，菩萨戒之别），当如何忏悔；如不忏悔，得何恶果也。罪性不在内三句：谓罪性本空，当观察性空时，所犯亦当体直灭。例如杀人，世法、出世法中皆认为犯罪、犯罪之极重者。执梃与刃之手，及所执之梃与刃，并被梃与刃所杀毙之人。试问：此犯罪戒，生于三者之何种？如谓生于能执梃刃之手，是手便有罪垢性，则此手无论作何事业皆为罪垢──内。如谓生于所执之梃与刃，是梃、刃又有罪垢性，则此梃、刃无论用作何用亦皆为罪垢──中间。如谓生于所被杀毙之人──所谓刑律犯杀伤罪，特定客体为人；然杀甲与杀乙等，又不确定──，是杀毙之人、便有罪垢性、应无论何种因缘皆为罪垢──外。此三际罪垢之属于相分者，即事分。至属于见分中──即性分──之心境动念，则内决意，中间着手，外亦复如是，无有罪垢性之所在。然则犯者，是之谓妄动；判罪垢者，亦是妄判。不出于如句：谓见一切无有二相，无有变异相，一如无二如。如、即真如也。以心相得解脱句：谓小乘证生空法性，虽为戒、定、慧──三无漏学──修成，实则众生心相本来无垢，皆由倒妄起，能离倒妄，则真解脱矣。倒即颠倒，为依他起；妄即妄想，为遍计执。诸法不相待，分前后、彼此皆妄见。一念不住，微细生灭，正所谓刹那刹耶，念念生灭，而一刹那中，即有九百念生灭也。

    辛九　罗睺罗
    佛告罗睺罗：‘汝行诣维摩诘问疾’！罗睺罗白佛言：‘世尊！我不堪任诣彼问疾。所以者何？忆念昔时、毗耶离诸长者子，来诣我所，稽首作礼问我言：“唯！罗睺罗！汝佛之子，舍转轮王位出家为道，其出家者有何等利”？我即如法为说出家功德之利。时维摩诘来谓我言：“唯！罗睺罗！不应说出家功德之利。所以者何？无利、无功德，是为出家。有为法者可说有利、有功德，夫出家者为无为法，无为法中无利、无功德。罗睺罗！夫出家者，无彼、无此、亦无中间，离六十二见，处于涅槃，智者所受，圣所行处，降伏众魔；度五道，净五眼，得五力，立五根；不恼于彼，离众杂恶，摧诸外道，超越假名，出于泥，无系着，无我所，无所受，无扰乱，内怀喜，护彼意，随禅定，离众过。若能如是，是真出家”。于是维摩诘语诸长者子：“汝等于正法中心宜共出家！所以者何？佛世难值”。诸长者子言：“居士！我闻佛言，父母不听，不得出家”。维摩诘言：“然，汝等便发阿耨多罗三藐三菩提心，是即出家，是即具足”。尔时三十二长者子，皆发阿耨多罗三藐三菩提心，故我不任诣彼问疾’。

    【释】　　罗睺罗，此云覆障，是佛之子，于声闻中密行第一。
    如法为说出家功德之利，即出家功德经之类。夫说出家功德，乃依一二悉檀令生歆慕生善根耳。然有利根上智，则不喜此，或将因之转生讥毁。谓以功德诱人出家，诸出家者皆以贪功德故、贪私利故乃为出家，若宋儒有谓佛之徒皆因自私出家者是。是则在法门既招人之谤，在本人又长己之贪，故净名直赴第三、第四悉檀以说之，而曰无利无功德名出家。此正犹菩提达摩答梁帝，谓“度僧造寺等并无功德”，而曰“自性妙圆，体是空寂，如是功德，不向世求”者也。然赴前二悉檀与赴后二悉檀，适机而赴，不存优劣。盖真出家乃无功德之大功德，无利之大利耳。故净名既说出家无利、无功德，即说出家真实功德之利，劝令出家。父母未许，劝令发无上心即为出家，即为具戒。夫何等平易、何等活泼、何等坦荡、何等自由哉？此真不用一法系人者也。

    【纪】　　罗睺罗段中，不应说出家功德之利句：谓出家本无功德，功德本无自性故。离六十二见句：谓六十二见皆为对待之法，依见惑颠倒起。五阴各具四阴──有有、非有、亦有亦无，非有非无；四阴又各具三世──各成十二，合成六十；再加根本有、无二见，总为六十二。得五力，立五根二句：谓能得信、进、念、定、慧效力，其根便不易动摇。随禅定四句：谓凡夫平时为五阴法所障，此所障者即便是家，能离此障即是出家也。

    辛十　阿难
    佛告阿难：‘汝行诣维摩诘问疾’！阿难白佛言：‘世尊！我不堪任诣彼问疾。所以者何？忆念昔时、世尊身小有疾，当用牛乳，我即持钵诣大婆罗门家门下立。时维摩诘来谓我言：“唯！阿难！何为晨朝持钵住此”？我言：“居士！世尊身小有疾，当用牛乳，故来至此”。维摩诘言：“止！止！阿难！莫作是语。如来身者，金刚之体，诸恶已断，众善普会，当有何疾，当有何恼？默往，阿难！勿谤如来。莫使异人闻此粗言，无令大威德诸天及他方净土诸来菩萨得闻斯语。阿难！转轮圣王以少福故，尚得无病，岂况如来无量福会、普胜者哉？行矣，阿难！勿使我等受斯耻也。外道、梵志若闻此语，当作是念：何名为师？自疾不能救而能救诸疾人。可密速去，勿使人闻。当知阿难！诸如来身即是法身，非思欲身；佛为世尊过于三界，佛身无漏诸漏已尽，佛身无为不堕诸数，如此之身当有何疾”？时我、世尊！实怀惭愧，得无近佛而谬听耶。即闻空中声曰：“阿难！如居士言。但为佛出五浊恶世，现行斯法，度脱众生。行矣，阿难！取乳勿惭”。世尊！维摩诘智慧辩才为若此也，是故不任诣彼问疾’。

    【释】　　阿难，此云庆喜，是佛族弟，于声闻中记闻第一。
    夫佛身本无身相之可得，为应有缘生于人间，则亦如人常法，现行人世幻化之相。世人昧之，以为佛身实有其事，故净名即从色身揭出法身、实报身，使人敬仰。既令阿难自疑近佛谬听，去其多闻之恃。又闻空声说明佛应五浊恶世现为如是之故，应机不同，示说非一。此文虽少，遍赴四悉檀缘。显佛身无为不堕诸数者，第一义也。赞佛福德生人善信，各为人也。破阿难之自恃记闻无谬，是对治也。五浊恶世现行斯法，普为世也。

    【纪】　　阿难段中，金刚之体句：谓如来身清净法身，功德庄严，究竟一切坚固。转轮圣王：谓天人所修。人间亦有四，常指者，金轮王也。印度古传说，常有之，谓能率其大臣眷属，飞行空中。梵志：为净行义，即婆罗门也。修清净行，虽不出家，奉大梵天王，自谓此天所生者。非思欲身句：反显三界众生贪欲为本，思即无明妄动，随起贪欲故。不堕诸数句：谓佛性本无分别，超诸数量之外，自难以数目分量表示，法身亦尔。五浊恶世句：谓劫浊、见浊、烦恼浊、众生浊、命浊，皆能令众生昏乱不明净，犹以泥沙投于清水也。

    庚三　总结弟子不任
    如是五百大弟子，各各向佛说其本缘，称述维摩诘所言，皆曰不任诣彼问疾。
    【释】　　夫十大弟子各居一特长，表十行之义也。十住、十行皆真如性，而初不坏十住、十行之相。五百弟子通表众行，众行亦皆真如而又皆非真如，故皆不任诣彼问疾。

    己二　菩萨品

    菩萨品第四

    【释】　　此品继弟子品来者。弟子品历十住、十行，至此品入十回向也。奚以知此品为十回向也？佛华严经入法界品，善财所参十回向位之善知识，皆大菩萨，其为证一。十回向位不出三种回向：一者、回因向果，亦名回向无上菩提。二者、回事向理，亦名回向真如法性。三者、回自向他，亦名回向法界众生。今此弥勒一章，泯其功行名位，即为回因向果。光严一章，融其境界法相，即为回事向理。持世一章，化其佛魔知见，即为回自向他。善德一章，既回善德之财施向法施，即为回向真如法性；分一分施会中最下乞人，即为回向法界众生；分一分供光明国土难胜如来，即为回向无上菩提：乃一念中修三回向者也。其为证二。

    佛不即命妙德问疾，引令诸弟子、诸菩萨历述前番遇维摩诘之因缘者，固将显维摩诘现居之德，使群情肸向而成其净佛国土之行。亦反明维摩诘所曾经过之事，具其直心正念真如，趋无上观，修一切行而不取、证一切位而无著。盖心直者言直，在行己则有疑必决，在处人则无过不摧。维摩诘者、所以示修净佛国行者之模范者也。当仁不让，见义勇为，禅宗古德，颇多其人。

    【纪】　　此品，承上品入十回向。通标三种回向：一、回向无上菩提，即回因向果，回向佛果义。二、回向真如法性，即回事向理。所言事者，即是世、出世间种种差别不同之法，皆以真如法性为理体义。三、回向法界众生，即回自向他义。因此菩萨，虽入大乘，尚未证得真如佛海，故应入此十回向位耳。

    庚一　述缘辞赴
    辛一　弥勒
    于是、佛告弥勒菩萨：‘汝行诣维摩诘问疾’！弥勒白佛言：‘世尊！我不堪任
    诣彼问疾。所以者何？忆念我昔、为兜率天王及其眷属，说不退转地之行。时维摩诘来谓我言：“弥勒！世尊授仁者记，一生当得阿耨多罗三藐三菩提，为用何生得受记乎？过去耶、未来耶、现在耶？若过去生，过去生已灭；若未来生，未来生未至；若现在生，现在生无住。如佛所说：比丘！汝今即时亦生、亦老、亦灭。若以无生得受记者，无生即是正位，于正位中亦无受记，亦无得阿耨多罗三藐三菩提。云何弥勒受一生记乎？为从如生得受记耶？为从如灭得受记耶？若以如生得受记者，如无有生；若以如灭得受记者，如无有灭。一切众生皆如也，一切法亦如也，众圣贤亦如也，至于弥勒亦如也。若弥勒得受记者，一切众生亦应受记。所以者何？夫如者，不二、不异。若弥勒得阿耨多罗三藐三菩提者，一切众生皆亦应得。所以者何？一切众生即菩提相。若弥勒得灭度者，一切众生亦当灭度。所以者何？诸佛知一切众生毕竟寂灭即涅槃相，不复更灭。是故弥勒！无以此法诱诸天子，实无发阿耨多罗三藐三菩提心者，亦无退者。弥勒！当令此诸天子舍于分别菩提之见。所以者何？菩提者，不可以身得，不可以心得。寂灭是菩提，灭诸相故；不观是菩提，离诸缘故；不行是菩提，无忆念故；断是菩提，舍诸见故；离是菩提，离诸妄想故；障是菩提，障诸愿故；不入是菩提，无贪着故；顺是菩提，顺于如故；住是菩提，住法性故；至是菩提，至实际故；不二是菩提，离意法故；等是菩提，等虚空故；无为是菩提，无生、住、灭故；知是菩提，了众生心行故；不会是菩提，诸入不会故；不合是菩提，离烦恼习故；无处是菩提，无形色故；假名是菩提，名字空故；如化是菩提，无取舍故；无乱是菩提，常自静故；善寂是菩提，性清净故；无取是菩提，离攀缘故；无异是菩提，诸法等故；无比是菩提，无可喻故；微妙是菩提，诸法难知故”。世尊！维摩诘说是法时，二百天子得无生法忍，故我不任诣彼问疾’。

    【释】　　兜率、此云知足，属欲界第四天。有内外院：外院天人，内院则为一生补处之居。弥勒将为彼天内院之主，故彼天之外院天王、及其眷属，先起钦慕，时从听法。不退转地之行非一：一、信不退，在于初住。二、解不退，在于七住。三、证不退，在于初地。四、念不退，在于八地。弥勒为兜率王所说，未知属于何等。证下文得无生法忍，亦俱通此四位，不如认为俱说此四种不退转地之行也。授记、是佛为他人决定将来之事者。佛之悬记，决定不易。佛尝授弥勒记，人世从此身殁，当生兜率内院为补处尊。时至，降生人世，即成无上正等正觉。此乃功行最大，名位最高，为诸菩萨之所宗尚者也。然而执着必用如是工夫乃到如是境界，功行名位不忘，则迷一切众生本来是佛，将有高推圣地、埋没己灵之弊。弥勒之说不退转行，必将谓须经若干劫、若干生死、若干行位乃至不退转地；虽至不退转地，望于一生补处犹甚遥远。怯弱凡夫，于是闻而望洋兴叹，逡巡却退。夫其所说者未尝非，而其弊可至于高压群情，断灭佛种。故净名为法界众生攘臂直前，大声疾呼，亟从而救正之。何者？从凡夫至佛地──一切行位，皆依众生生死烦恼之法而立。今以真慧遍觅众生生死烦恼之相了不可得，体性如如，即是菩提、涅槃；且无有众生生死烦恼，况有依此而立之菩萨行位哉？诸菩萨行位与众生生死烦恼，一如无二如，同即菩提、涅槃焉耳。故诸众生本性，菩提、涅槃体自圆成，非由造作，不应说诸行位，使于菩提生分别见，反障本菩提心。乃广明佛菩提唯是即心自性菩提，二百天子遂因之悟无生法忍。此所以先破其无生能受，次又破其无记可受，次明一切众生与弥勒，皆如如无异，次明一切众生皆即是菩提、涅槃。不假栽修，无发无退，发明自性菩提具足一切功德，则已灵与佛果齐贵，庶回因向果，而初心人不致退屈也。

    【纪】　　弥勒段中，弥勒、亦称一生补处，当来住世成佛者。为兜率天王及其眷属说不退转之行二句：诸君读至此处，或有怀疑，以其时弥勒、净名尚在人间，如何弥勒向天宫说法？净名又于天宫相遇乎？不知其时天王等，每来人道中听法。如天帝释提桓因等，常随释尊闻法。且如各经流通分中，多举天、人、阿修罗等，闻佛所说，皆大欢喜，是其佐证。授记：即预言义。依法性言、生不可得，记更无有。于正位中亦无授记句：谓不受一切法；通云正受，即真如法性──为一切佛法、心法、众生法之本体法性。一切众生亦应受记句：谓平等同一法性故。不二不异者：如俗所谓分不开，合不拢也。即菩提相句：谓即是一切清净智慧功德妙用之相。即涅槃相句：谓即是觅一切生死、烦恼、恶业、了不可得之相。实无发阿耨多罗三藐三菩提心者二句：华严十地品，说一切位，亦云是空中鸟迹，但从依他性而说者；楞伽经亦显此理。寂灭是菩提句：谓法相当体常寂灭，则显了不可得意，非灭体也，故曰灭诸相故。不观是菩提二句：谓妄立境界为所观之缘，自生妄能觉观之心。如楞严“所妄既立，生汝妄能”义。障是菩提二句：谓一切俱舍，自无障碍。不入是菩提二句：谓不起于念，自无爱取。住是菩提二句：谓常住不动，自无生灭。至是菩提二句：谓实际为法之本体，诸法起灭，必从实际生，必从实际灭也。等是菩提二句：等谓约六根、五阴总相言，但种种皆非真如，故曰等虚空故。然以空相显真如，特喻其一分，实则非虚空非不虚空。不会是菩提二句：谓无所融会，自绝对不二。不合是菩提二句：谓破诸和合，自不为业缚。微妙是菩提二句：谓第一义谛不从相解，妙高峰头惟在自证耳。

    辛二　光严
    佛告光严童子：‘汝行诣维摩诘问疾’！光严白佛言：‘世尊！我不堪任诣彼问疾。所以者何？忆念我昔出毗耶离大城时，维摩诘方入城，我即为作礼而问言：“居士从何所来”？答我言：“吾从道场来”。我问：“道场者何所是”？答曰：“直心是道场，无虚假故；发行是道场，能办事故；深心是道场，增益功德故；菩提心是道场，无错谬故；布施是道场，不望报故；持戒是道场，得愿具故；忍辱是道场，于诸众生心无碍故；精进是道场，不懈怠故；禅定是道场，心调柔故；智慧是道场，现见诸法故；慈是道场，等众生故；悲是道场，忍疲苦故；喜是道场，悦乐法故；舍是道场，憎爱断故；神通是道场，成就六通故；解脱是道场，能背舍故；方便是道场，教化众生故；四摄是道场，摄众生故；多闻是道场，如闻行故；伏心是道场，正观诸法故；三十七品是道场，舍有法故；四谛是道场，不诳世间故；缘起是道场，无明乃至老死皆无尽故；诸烦恼是道场，知如实故；众生是道场，知无我故；一切法是道场，知诸法空故；降魔是道场，不倾动故；三界是道场，无所趣故；师子吼是道场，无所畏故；力、无畏、不共法是道场，无诸过故；三明是道场，无余碍故；一念知一切法是道场，成就一切智故。如是、善男子！菩萨若应诸波罗密教化众生，诸有所作，举足下足当知皆从道场中来，住于佛法矣”。说是法时，五百天人皆发阿耨多罗三藐三菩提心，故我不任诣彼问疾’。

    【释】　　佛菩萨有两种光明：一曰智慧光明，二曰福德光明。用是庄严清净法性身土，名为光严。童子、非必年幼之称。依俗事言：既不拘受沙门仪式，而亦未尝具有室家，独身之人谓之童子。据真理言：乃指根本无分别智，回脱根尘，灵光独耀，谓之童子。在光严意：修行菩提，成就菩提，须有场所，定其区域，合乎仪轨。若密宗之建立坛场，供陈物像，故光严或即是传佛密宗之金刚萨埵也。然亦因此系心物境，意着事相，不能回法界身融归自性。净名乃假道场发明其意：夫一切真净法无非道场，则菩萨于一切时、一切处，自行化他，举足下足，又孰非从道场来哉！此真道场，即本真菩提性，故五百天人因之发菩提心也。

    【纪】　　光严段中，净明答问道场，先说三根本心是道场，次说六度、四无量心、六通、四摄法及一切染净诸法皆是道场。正破光严所必执之行道之场乃得谓道场，或成道之场始可云道场也。持戒是道场二句：谓依戒修愿，皆能成就。智慧是道场二句：谓不起分别，现量真如故。悲是道场二句：谓如世间父母，对诸子女饮食、教诲，不厌劳倦故。舍是道场二句：谓舍离憎爱──即违顺境界，依之而成违顺业苦，此二者为一切烦恼根源──自断烦恼。解脱是道场二句：谓先修不净观背舍欲界，解脱欲界而入初禅；次又背舍初禅，解脱初禅而入二禅；依次背舍三禅、四禅，依次解脱；如是乃至背舍无所有处，而得解脱。总之、背舍有八，果有解脱耳。伏心是道场二句：谓调伏其心，自入正理观察。三十七品是道场二句：谓能证涅槃，自得道谛。四谛是道场二句：谓真实义谛，自不虚诳。缘起是道场二句：谓十二因缘，全体真如。诸烦恼是道场二句：谓依真起妄，了妄全真。众生是道场二句：谓依众缘生，本来无我。

    辛三　持世
    佛告持世菩萨：‘汝行诣维摩诘问疾’！持世白佛言：‘世尊！我不堪任诣彼问疾。所以者何？忆念我昔，住于静室。时魔波旬从万二千天女，状如帝释，鼓乐、弦歌来诣我所。与其眷属稽首我足，合掌恭敬于一面立。我意谓是帝释而语之言：“善来！憍尸迦！虽福应有，不当自恣！当观五欲无常以求善本，于身、命、财而修坚法”。即语我言：“正士！受是万二千天女，可备扫洒”。我言：“憍尸迦！无以此非法之物，要我沙门释子，此非我宜”。所言未讫，时维摩诘来谓我言：“非帝释也，是为魔来娆固汝耳”。即语魔言：“是诸女等可以与我，如我应受”。魔即惊惧，念维摩诘将无恼我。欲隐形去而不能隐，尽其神力亦不得去。即闻空中声曰：“波旬！以女与之，乃可得去”。魔以畏故，俯仰而与。尔时、维摩诘语诸女言：“魔以汝等与我，今汝皆当发阿耨多罗三藐三菩提心”。即随所应而为说法，令发道意。复言：“汝等已发道意，有法乐可以自娱，不应复作五欲乐也”。天女即问：“何为法乐”？答言：“乐常信佛，乐欲听法，乐共养众；乐离五欲，乐观五阴如怨贼，乐观四大如毒蛇，乐观内入如空聚；乐随护道意，乐饶益众生，乐敬养师；乐广行施，乐坚持戒，乐忍辱柔和，乐勤集善根，乐禅定不乱，乐离垢明慧；乐广菩提心，乐降伏众魔，乐断诸烦恼，乐净佛国土，乐成就相好故修诸功德，乐庄严道场；乐闻深法不畏，乐三脱门不乐非时；乐近同学，乐于非同学中心无恚碍，乐将护恶知识，乐亲近善知识；乐心喜清净，乐修无量道品之法，是为菩萨法乐”。于是波旬告诸女言：“我欲与汝俱还天宫”。诸女言：“以我等与此居士，有法乐，我等甚乐，不复乐五欲乐也”。魔言居士：“可舍此女，一切所有施于彼者，是为菩萨”。维摩诘言：“我已舍矣，汝便将去，令一切众生得法愿具足”。于是诸女问维摩诘：“我等云何止于魔宫”？维摩诘言：“诸姊！有法门名无尽灯，汝等当学！无尽灯者，譬如一灯然百千灯，冥者皆明，明终不尽。如是诸姊！夫一菩萨开导百千众生令发阿耨多罗三藐三菩提心，于其道意亦不灭尽，随所说法而自增益一切善法，是名无尽灯也。汝等虽住魔宫，以是无尽灯令无数天子、天女发阿耨多罗三藐三菩提心者，为报佛恩，亦大饶益一切众生”。尔时、天女头面礼维摩诘足，随魔还宫，忽然不现。世尊！维摩诘有如是自在神力、智慧、辩才，故我不任诣彼问疾’。

    【释】　　执持佛法，教化世间，谓之持世。观其所言，抑何严正隆重，凛凛不可犯耶？此有常心，未以众人之心为心，故不能舍己以从人，与之无町畦而有教无类，广大其化，是能入佛不能入魔者也。故净名导之以回自向他，回佛向魔。夫维摩诘心是菩萨、身现白衣，不为沙门之法拘缚，故如应得受魔女也。魔以魔女为施，本属虚伪，别有目的。遇维摩诘乃不得真施与之；谓以畏故俯仰而与，极言其勉强也。然法无定，习之有恒，勉强久之，即成安行。强魔以舍其难舍之五欲，魔虽未即受化，固已渐化乎不知不觉也。夫以魔女为可畏者，魔女亦何尝可畏哉！顾视遇之者为何如人耳。盖魔女非魔女也，亦即同具佛性之众生耳。故遇净名随应说法，当发觉心。然以心贪欲乐，情习浓厚，非有法乐以代其乐，未易护持其觉心不堕也。逮其既深法乐，不复乐五欲乐，则正可因魔言舍之令去。既随顺魔意而满足其愿，发愿令一切众生得法愿具足；亦将藉之布佛化于魔界，灯灯传燃，光光无尽，而魔宫遂无异普光明殿，此诚回佛法向迷情之极诣哉！

    【纪】　　持世段中，憍尸迦、帝释名。当观五欲无常四句：谓诸法梦幻，应念真常。身、命、世财，均不能坚，不如依之转修法身、慧命、德财之三坚法，故曰而修坚法。正士下至俯仰而与：持世、净名先后与来魔相酬答，正见持世不能降伏波旬，故被其欺诳。净名能摄伏波旬，故使其惊惧。沙门，为出家人通称。释子，指专从释尊出家者；以佛为父，己则为子。世有是沙门而非释子者，亦有沙门而兼释子者，有二俱有者，亦有俱非此二者。汝等已发道意三句：谓能乐此法乐，纵未离五欲亦不退堕。乐常信佛下，开示菩萨法乐：先乐三皈，次乐六度及一切善法也。乐观内入如空聚句：谓六根门头，意为总相，识神缘影，毕竟无常。乐集善根句：即精进义。乐净佛国土二句：指佛依报、正报言。乐于非同学中心无恚碍句：持平等义。乐将护善知识句：持规劝义。我等甚乐二句：显佛正法中自有真乐地，实未可与凡夫、外道同日而语。诸姊下至亦大饶益一切众生：净名以深切之意，反覆叮咛示诸魔女，劝学无尽灯法门也。

    辛四　善德
    佛告长者子善德：‘汝行诣维魔诘问疾’！善德白佛言：‘世尊！我不堪任诣彼问疾。所以者何？忆念我昔自于父舍设大施会，供养一切沙门、婆罗门、及诸外道、贫穷、下贱、孤独、乞人，期满七日。时维魔诘来入会中，谓我言：“长者子！夫大施会不当如汝所说，当为法施之会，何用财施会为”？我言：“居士！何谓法施之会”？“法施会者，无前无后，一时供养一切众生，是名法施之会”。曰：“何谓也”？“谓以菩提起于慈心，以救众生起大悲心，以持正法起于喜心，以摄智慧行于舍心；以摄悭贪起檀波罗密，以化犯戒起尸罗波罗密，以无我法起羼提波罗密，以离身心相起毗黎耶波罗密，以菩提相起禅波罗密，以一切智起般若波罗密；教化众生而起于空，不舍有为法而起无相，示现受生而起无作；护持正法起方便力，以度众生起四摄法，以敬事一切起除慢法，于身、命、财起三坚法，于六念中起思念法，于六和敬起质直心；正行善法起于净命，心净欢喜起近贤圣，不憎恶人起调伏心，以出家法起于深心，以如说行起于多闻，以无诤法起空闲处，趣向佛慧起于宴坐，解众生缚起修行地，以具相好及净佛土起福德业；知一切众生心念、如应说法起于智业，知一切法不取不舍入一相门、起于慧业，断一切烦恼、一切障碍、一切不善法起一切善业，以得一切智慧、一切善法、起于一切助佛道法。如是、善男子！是为法施之会。若菩萨住是法施会者，为大施主，亦为一切世间福田”。世尊！维摩诘说是法时，婆罗门众中二百人皆发阿耨多罗三藐三菩提心。我时心得清净，叹未曾有，稽首礼维摩诘足，即解璎珞价值百千以上之。不肯取，我言：“居士！愿必纳受，随意所与”。维摩诘乃受璎珞，分作二分：持一分施此会中一最下乞人，持一分奉彼难胜如来。一切众会皆见光明国土、难胜如来，又见珠璎在彼佛上，变成四柱宝台，四面严饰不相障蔽。时维摩诘现神变已，又作是言：“若施主等心施一最下乞人，犹如如来福田之相，无所分别，等于大悲，不求果报，是则名曰具足法施”。城中一最下乞人，见是神力，闻其所说，即发阿耨多罗三藐三菩提心。故我不任诣彼问疾’。

    【释】　　善根具足，德本深殖，是名善德。设大施会，诚一切善德之根本。舍内一切所有、舍外一切所有、舍内外一切所有，舍色一切所有、舍心一切所有、舍色心一切所有，舍一合相、舍二障碍、舍三杂染、舍四烦恼、舍五盖、舍六蔽、舍七垢、舍八识、舍九有、舍十恶，舍至究竟舍无可舍，即得寂灭现前、忽然超越。起大慈悲以为根本，转成四无量心、六波罗密、乃至无量无边真净微妙自性功德。布施一切众生，供养十方诸佛，尽未来际无穷竭，如是大施即是不可思议解脱，故维摩诘即因其设大施会而发之。夫珠璎非珠璎，即是净善福德之聚，一入真净名相，顿然上同难胜如来慈力，下同最下乞人悲仰。无有高下，不起分别，如是乃名具足法施，亦名真法供养。心、佛、众生三无差别之义，于是圆满。

    【纪】　　善德段中，当为法施之会二句：谓行法施，方得名大施会，使闻法者得永久利益故，非财施功德所能较胜。法施会者句：此前，似应有维摩诘言四字，或维摩诘谓我言六字，乃不混同。非如下文曰何谓也，皆知为善德所问；谓以菩提云云，皆知为净名所答之明了也。一时供养一切众生句：谓一切无不是法，且一一法上皆能使人得益──譬如行路，殊途同归。净名先说应以四无量心、六度法、三解脱门、行于布施──不专指施舍言，一切往来酬酢皆是。终以一切善法起于一切助道佛法。檀波罗密，即布施波罗密。尸罗波罗密，即持戒波罗密。羼提波罗密，即忍辱波罗密。毗黎耶波罗密，即精进波罗密。禅波罗密，即禅定波罗密。般若波罗密，即智慧波罗密。各有对治：如以布施慈善治悭贪，持戒规律治罪业，忍辱耐苦治瞋恼，精进勤勉治懈怠，禅定静思治乱意，智慧觉悟治无明。护持正法句：有宏法意。以度众生句：有利生义。起于净命句：谓不以邪法滋身养命。入一相门句：谓一相无相，即不二法门。一切善法句：谓三十七道品，皆助道佛法。至净名受璎珞分作二分，持一分施此会中一最下乞人二句：显大悲心也。持一分奉彼难胜如来二句：显大智心也。乞人而曰最下，如来而曰难胜，弥显净名悲智双运，与众不同。

    庚二　总结不任
    如是诸菩萨，各各向佛说其本缘，称述维摩诘所言，皆曰不任诣彼问疾。

    【释】　　夫维摩诘者、般若也，疾者、大悲心也，病维摩诘者、大悲般若也。般若者、万行之主导，大悲者、万德之渊海，非妙万行万德之大智，其又孰能与于此哉？故一切不任而文殊师利斯任之也。


4-2释经文甲二

    戊二　深心乐集善法
    【纪】　　今于第二章，通释问疾、不思议、观众生、佛道、不二法门、香积佛、六品。依讲义所明，列初二品为观佛国依正因果，列中二品为观佛国主伴因果，列后二品为观佛国不二因果。如问疾品为因，不思议品为果。观众生品为因，佛道品为果。不二法门为因，香积佛品为果。皆显真如性德也。

    己一　观佛国依正因果
    庚一　文殊师利问疾品
    文殊师利问疾品第五

    【释】　　夫净名示疾，本为修净佛国土之行，文殊师利问之，即发明其意也。此品近为不思议品之因，远则发起下之五品乃至下之七品。

    辛一　受命率众问疾
    尔时、佛告文殊师利：‘汝行诣维摩诘问疾’！文殊师利白佛言：‘世尊！彼上人者，难为酬对。深达实相，善说法要，辩才无滞，智慧无碍，一切菩萨法式悉知，诸佛秘藏无不得入，降伏众魔，游戏神通，其慧方便皆已得度。虽然、当承佛圣旨，诣彼问疾’。于是众中诸菩萨、大弟子、释、梵、四天王咸作是念：今二大士──文殊师利、维摩诘──共谈，必说妙法。即时八千菩萨、五百声闻、百千天人皆欲随从。于是文殊师利与诸菩萨、大弟子众，及诸天人恭敬围绕，入毗耶离大城。

    【释】　　此文自成四段：一、佛遣文殊问疾：夫诸弟子与诸菩萨，皆辞不诣维摩诘问疾，而悲与慈既相感应，将由之广作诸佛事饶益众生，然后摄之同归佛地，其势不能中止，则不得不命及上首大弟子矣。妙德本深迹高，望孚道隆，故一受命，大小圣众诸天人等皆愿从往也。二、文殊谦辞承旨：彼上人者难为酬对，此照应前之二品而总赞之也。上人、犹曰超出人上之人，谓其智德超出一般人上，故诸弟子、菩萨均难与酬对也。何者？以其内证深达实相，外化善说法要，是故辩才无滞，智慧无碍，佛菩萨藏靡不通达，神用无方俱臻究竟，虽今亦非能酬对也。然以承佛慈威加被，当前往问之耳。三、法会大众，咸欲因文殊师利问维摩诘疾得闻妙法，故即时有菩萨、声闻、天、人之众，皆随从之。四、文殊师利率众入城，恭敬围绕，具见威仪之盛。

    【纪】　　文殊、此言妙德，谓妙一切功德而为言义。上人、今多称出家人，其实谓智慧功德在一般人上，即是上人，非必专指出家人也。深达实相句：谓证得正法，不依倒妄。善说法要句：谓通达一切法门。一切菩萨法式悉知句：即法门无量誓愿学是。诸佛秘藏句：如开权显实，惟佛与佛知是。无不得入句：谓圆教菩萨，皆初心中便能知诸佛秘藏，与别教不同也。降伏众魔句：谓众魔为束缚人修善，心境皆有，随缘伺便，扰乱净心。亦在能随缘降伏，魔自不生。游戏神通四字：依义似专指六通中神境通言。

    辛二　示相入室问答
    壬一　示相
    尔时、长者维摩诘心念：今文殊师利与大众俱来。即以神力空其室内，除去所有及诸侍者，唯置一床以疾而卧。

    【释】　　佛由大慈应以大智，净名乃从大悲受以大慧。神者觉心，力者慧性。空其室内，除去所有及诸侍者，乃从觉心慧性空诸器世间及有情世间，穷至本源，豁然独照一真法界，运大悲心泯合无间，用为缘起净佛国土之本。唯甘受和，唯白受采，亦唯空诸所有，乃能上同佛慈，虚容诸有缘众而起不思议化，此深心集诸善法之源也。

    【纪】　　此章空其室内句：即一切诸相了不可得境。唯置一床句：即证得不二法性真如境。以疾而卧句：即显真如上起大悲心境也。

    壬二　入室
    文殊师利既入其舍，见其室空无诸所有，独寝一床。

    【释】　　夫妙吉祥乃两足之佛智，万行之主导也。既入其舍，法由缘会而事成也。见其室空，因缘生法当体空也──就此经、可云净佛国土当体空寂也。无诸所有，妙有非有唯假名也。独寝一床，真空不空契中道也。历历明明，一念中现，此妙观之宗本，法性之实相也。人人有个独寝一床之维摩诘，一切世间法所不能埋没，亦为出世法所不能罗笼，盖天盖地，无形无名，尘劫昧之枉轮生死，一旦遇之即与十方三世诸佛、菩萨同入不可思议解脱。恒沙妙用一时俱发，犹文殊师利众咸会维摩室也。试回光体究看！

    【纪】　　此章，既入其舍三句：意显如依地基、土木和合成舍，取能居人功用，实在空间。更如太阳，除取所见之圆影相、光明相、及所感触之热力外，另欲觅太阳实相，了无所得，当体即是诸无所有。金刚云：‘凡所有相，皆是虚妄’，不过为意识上结合观念之假名言耳。

    壬三　问答
    癸一　主问宾答
    时维摩诘言：‘善来文殊师利！不来相而来，不见相而见’。文殊师利言：‘如是，居士！若来已更不来，若去已更不去。所以者何？来者无所从来，去者无所至。所可见者，更不可见。

    【释】　　善来文殊师利，此维摩诘欢迎之辞。即事言之：夫舍者、舍于空非舍于舍，舍无自体，体即是空。然则一切众生皆舍于空，诸佛、圣贤亦舍于空，虽文殊师利亦曷尝不舍于空；未尝不舍于空，夫又安有来入其舍者哉！然乃宛然已来在其舍，故曰不来相而来也。夫见室今空无诸所有，是不见一相也；然今乃灼然见室空无有，独寝一床，故曰不见相而见也。即理言之：尽法界是一维摩诘，亦尽法界是一文殊师利，觅来不来、见不见相了不可得，而未尝不体露堂堂，当处即来，觌面相见，故曰不来相而来、不见相而见。妙德将欲致佛来旨，申己问端，故即顺而印之。乃曰：若其既来，早非是来。何则？来相已过去故。夫未来者，直未有乎来耳，非谓来之所从来也。过去者、直已无之耳，非谓其转至何处也。设或来有所从，则应去有所至，如有昨日亦有明日。既其去无所至，则亦来无所从，如无明日亦无昨日。无所从来而来，故不来相而来。夫绝对则无见，而可见必假乎相待，相待则缘会靡常而刹那变坏，一见不可再见，再见早非前见之相。即见不带见相，故不见相而见。大佛顶云：‘知见立知，即无明本。知见无见，斯即涅槃’。三世、十方当头坐断，此之谓大智文殊师利欤！了此数句，一部中论无余蕴矣。

    【纪】　　此章净名问言，不来相而来二句：明当体是来而无来相，当体是见而无见相。妙德答言，若来已更不来二句：正显来相不定。如两行人，一由东往西，一由西向东，各有去来相，亦必不同也。

    癸二　宾问主答
    子一　问答疾因
    ‘且置斯事，居士所疾宁可忍不？疗治有损不至增乎？世尊殷勤，致问无量。居士是疾何所因起？其生久如？当云何灭’？维摩诘言：‘从痴有爱则我病生；以一切众生病是故我病，若一切众生得不病者，则我病灭。所以者何？菩萨为众生故入生死，有生死则有病；若众生得离病者，则菩萨无复病，譬如长者唯有一子，其子得病父母亦病，若子病愈父母亦愈。菩萨如是，于诸众生爱之若子，众生病则菩萨病，众生病愈菩萨亦愈。又言是疾何所因起，菩萨疾者以大悲起’。

    【释】　　从痴有爱则我病生，此亦通于菩萨实有斯病，非但三界众生。有痴则即有见，有爱则即有慢。何者？有所不见、即有所见，有所爱、即有所不爱，此即末那根本四惑。专从集生正面言之，唯痴与爱实为原力。痴者、动之所由兴也，见者、体之所由判也，爱者、自之所由结也，慢者、他之所由离也。菩萨犹有无明，痴与见俱；从痴有爱，爱与慢俱。因此根本烦恼，遂有变易、分段两种生死。在菩萨虽已无分段生死，尚有变易生死；虽已空分别执，尚有俱生、我法二执未尽，故曰从痴有爱则我病生，以有生死及我即有病故。或者、菩萨本已五住断尽，二死永无，然以大悲愿故，为度众生现身人世，既受人身因有诸病。所谓以一切众生病是故我病，众生不病则我病灭，菩萨疾者以大悲起是也。虽然、推原因何而有众生，因何众生有病，还是从痴有爱则有众生及众生病，故菩萨病依菩萨及众生之痴爱起。其生无从，其灭无至，了痴爱之本空，觅痴爱而无得，则众生病愈故菩萨病灭。此究诘疾之由来及其毕竟者。

    【纪】　　此段前七句，为妙德传佛意旨。中四句，为妙德自问疾因。维摩诘言下至以大悲起，皆净名答辞。从痴有爱句：痴为根本无明，爱为根本烦恼。起无明，则不能了知明见；起烦恼，则不免造业受苦。入生死三句：谓生老病死数种相连，有生则必有死也。讲义中，有变易生死、与分段生死二种。变易生死者，为菩萨生死：此种生死，菩萨以所修真空法性上一切佛果智慧功德为因，本愿度生，依未尽之痴、见、爱、慢为缘──得自主的，为进化的──以愿力生者也。分段生死者，为凡夫生死：此种生死，众生以过去生中未断之贪爱、惑业为因，引起父母四大为缘──不自主的、为轮回的──以痴爱生者也。

    子二　问答室空
    文殊师利言：‘居士此室何以空无侍者’？维摩诘言：‘诸佛国土，亦复皆空’。又问：‘以何为空’？答曰：‘以空空’。又问：‘空何用空’？答曰：‘以无分别空故空’。又问：‘空可分别耶’？答曰：‘分别亦空’。又问：‘空当于何求’？答曰：‘当于六十二见中求’。又问：‘六十二见当于何求’？答曰：‘当于诸佛解脱中求’。又问：‘诸佛解脱当于何求’？答曰：‘当于一切众生心行中求。又仁者所问何无侍者，一切众魔及诸外道皆吾侍也。所以者何？众魔者乐生死，菩萨于生死而不舍；外道者乐诸见，菩萨于诸见而不动’。

    【释】　　夫疾者生于众生之痴、爱与菩萨之悲愿，诸佛国土亦皆从之缘起。然痴与爱体本空寂，菩萨悲愿亦复如是，故疾体与诸佛国土之体无不空也。然以何者名为空乎？以本空故空也。然本空何必空乎？直以不分别空故空耳。吾人种种无明妄动，颠倒贪着种种名相，皆分别乎空而幻现，犹从目翳见空华也。然而空非可分别者，不可分别而妄分别，其所分别亦皆是空，犹之空华即是空也。夫本空则不事求也，第以妄想执着昧其是空，是以求空，然则不即以六十二见求之将何求乎？妄见体空，即是诸佛解脱，故欲索妄见之根元，舍诸佛解脱则又无从也。夫诸佛解脱，即指解脱乎众生种种烦恼心行而言。究众生种种烦恼心行之体性了不可得，即是求诸佛之解脱。盖大悲之疾即净土之行，性空为体而以众魔外道为缘，不舍生死而令解脱，不动诸见而令清净，则众生心净而佛国土净。何者？以佛国土及众生心性常空寂，故能不变随缘，随缘不变。此究诘疾之实体及其本性者。

    每蕴历四句、三世成十二，五蕴合成六十，另加有无二根本见，成六十二。

    【纪】　　此段、以无分别空句：如病目人所见空华之空，与无病目人所见净明之空，原无有二。但不随着空华分别，当体即是空也。

    子三　问答疾相
    文殊师利言：‘居士所疾为何等相’？维摩诘言：‘我病无形不可见’。又问：‘此病身合耶，心合耶’？答曰：‘非身合，身相离故；亦非心合，心如幻故’。又问：‘地大、水大、火大、风大，于此四大何大之病’？答曰：‘是病非地大、不离地大，水、火、风大亦复如是。而众生病从四大起，以其有病是故我病’。

    【释】　　夫疾无定相，以疾体空故。然本以大悲摄受众生故现身现疾，有依他性，无自依性，则亦即以众生病相为病相耳。此究诘疾之定义及其界说者。世间学者，研究诸法执着是实，不出此三；在佛法则转为无作、空、无相三解脱法门也。

    【纪】　　此段首明疾相本无边际、无界限、无自相可得。以凡所谓相，皆是五阴为因，名字文言为缘，和合而成。故今净名以疾而显疾实体之相。现身现疾，从痴有爱句，谓疾之实体。而此实体，即是真如法性，以真如能起无明，即一切法，离一切相。下述之四大各有体相，亦自不同。如地以坚为体，以质碍为相。水以湿为体，以流润为相。风以动为体，以摇击为相。火以热为体，除冥燃烧为相。其名大者，含周遍义。故推而论之，各种有形质坚固之物体，皆属地大。地大中本含四尘──色、香、味、触，水含三类──色、味、触，火含二类──色、触，惟风大中仅含一类，只触而已。是病非地大句：谓因大悲心起故。亦不离地大句：谓众生病则我病故。而众生病从四大起句：因众生身由四大成故。

    子四　问答如何慰喻有疾菩萨
    尔时、文殊师利问维摩诘言：‘菩萨应云何慰喻有疾菩萨’？维摩诘言：‘说身无常，不说厌离于身；说身有苦，不说乐于涅槃；说身无我，而说教导众生；说身空寂，不说毕竟寂灭；说悔先罪，而不说入于过去。以己之疾愍于彼疾，当识宿世无数劫苦，当念饶益一切众生，忆所修福，念于净命，勿生忧恼，常起精进，当作医王疗治众病。菩萨应如是慰喻有疾菩萨，令其欢喜’。

    【释】　　文义可知。此明处他人疾之道，亦明于此世间度此身心之法，不着此岸，不住彼岸，菩萨当安处中道行是也。

    【纪】　　此段说身无常、有苦、无我、空寂，不说厌离于身、乐于涅槃、毕竟寂灭而说教导众生者，正谓不同凡夫贪着生命，不同小乘趣入空寂耳。说先悔罪二句：谓夙业所遗，以病推之。当识宿世无数劫苦句：为当念生死苦。当念一切饶益众生句：为当发菩提心。念于净命二句：谓于正命不妄贪求。当作医王二句：谓如佛慈悲，救度苦厄也。总之、大乘菩萨，以种种方便，利益一切有情为究竟，不以涅槃寂灭为究竟。

    子五　问答有疾菩萨如何调其心行
    文殊师利言：‘居士！有疾菩萨云何调伏其心’？维摩诘言：‘有疾菩萨应作是念：今我此病，皆从前世妄想颠导诸烦恼生，无有实法，谁受病者！所以者何？四大合故假名为身，四大无主，身亦无我。又此病起皆由着我，是故于我不应生着。既知病本，即除我想及众生想，当起法想。应作是念：但以众法合成此身，起唯法起，灭唯法灭。又此法者各不相知，起时不言我起，灭时不言我灭。彼有疾菩萨，为灭法想，当作是念：此法想者亦是颠倒，颠倒者即是大患，我应离之。云何为离？离我我所。云何离我我所？谓离二法。云何离二法？谓不念内外诸法，行于平等。云何平等？谓我等、涅槃等。所以者何？我及涅槃此二皆空。以何为空？但以名字故空，如此二法无决定性。得是平等，无有余病，唯有空病，空病亦空。是有疾菩萨以无所受而受诸受，未具佛法，亦不灭受而取证也。

    设身有苦，念恶趣众生起大悲心，我既调伏亦当调伏一切众生，但除其病而不除法，为断病本而教导之。何谓病本？谓有攀缘，从有攀缘则为病本。何所攀缘？谓之三界。云何断攀缘？以无所得，若无所得，则无攀缘。何谓无所得？谓离二见。何谓二见？谓内见、外见，是无所得。文殊师利！是为有疾菩萨调伏其心。为断老、病、死苦，是菩萨菩提。若不如是，己所修治为无慧利。譬如胜怨乃可为勇，如是兼除老、病、死者，菩萨之谓也。

    彼有疾菩萨应复作是念：如我此病非真非有，众生病亦非真非有。作是观时，于诸众生若起爱见大悲，即应舍离。所以者何？菩萨断除客尘烦恼而起大悲，爱见悲者则于生死有疲厌心，若能离此无有疲厌，在在所生不为爱见之所覆也。所生无缚，能为众生说法解缚。如佛所说：若自有缚能解彼缚，无有是处。若自无缚能解彼缚，斯有是处。是故菩萨不应起缚。何谓缚？何谓解？贪着禅味是菩萨缚，以方便生是菩萨解。又、无方便慧缚，有方便慧解；无慧方便缚，有慧方便解。何谓无方便慧缚？谓菩萨以爱见心庄严佛土、成就众生，于空、无相、无作法中而自调伏，是谓无方便慧缚。何谓有方便慧解？谓不以爱见心庄严佛土、成就众生，于空、无相、无作法中以自调伏而不疲厌，是名有方便慧解。何谓无慧方便缚？谓菩萨住贪欲、瞋恚、邪见等诸烦恼而殖众德本，是名无慧方便缚。何谓有慧方便解？谓离诸贪欲、瞋恚、邪见等诸烦恼而殖众德本，回向阿耨多罗三藐三菩提，是名有慧方便解。文殊师利！彼有疾菩萨应如是观诸法。又复观身无常、苦、空、非我，是名为慧。虽身有疾，常在生死饶益一切而不厌倦，是名方便。又复观身身不离病、病不离身，是病是身、非新非故，是名为慧。设身有疾而不永灭，是名方便。

    文殊师利！有疾菩萨应如是调伏其心，不住其中，亦复不住不调伏心。所以者何？若住不调伏心是愚人法，若住调伏心，是声闻法，是故菩萨不当住于调伏、不调伏心，离此二法是菩萨行。在于生死不为污行，住于涅槃不永灭度，是菩萨行。非凡夫行，非贤圣行，是菩萨行。非垢行，非净行，是菩萨行。虽过魔行而现降伏众魔，是菩萨行。求一切智，无非时求，是菩萨行。虽观诸法不生而不入正位，是菩萨行。虽观十二缘起而入诸邪见，是菩萨行。虽摄一切众生而不爱着，是菩萨行。虽乐远离而不依身心尽，是菩萨行。虽行三界而不坏法性，是菩萨行。虽行于空而殖众德本，是菩萨行。虽行无相而度众生，是菩萨行。虽行无作而现受身，是菩萨行。虽行无起而起一切善行，是菩萨行。虽行六波罗密而遍知众生心心数法，是菩萨行。虽行六通而不尽漏，是菩萨行。虽行四无量心而不贪着生于梵世，是菩萨行。虽行禅定、解脱、三昧而不随禅生，是菩萨行。虽行四念处，不毕竟永离身、受、心、法，是菩萨行。虽行四正勤而不舍身心精进，是菩萨行。虽行四如意足而得自在神通，是菩萨行。虽行五根而分别众生诸根利钝，是菩萨行。虽行五力而乐求佛十力，是菩萨行。虽行七觉分而分别佛之智慧，是菩萨行。虽行八正道而乐行无量佛道，是菩萨行。虽行止观助道之法而不毕竟堕于寂灭，是菩萨行。虽行诸法不生不灭，而以相好庄严其身，是菩萨行。虽现声闻、辟支佛威仪而不舍佛法，是菩萨行。虽随诸法究竟净相而随所应为现其身，是菩萨行。虽观诸佛国土永寂如空，而现种种清净佛土，是菩萨行。虽得佛道、转于法轮、入于涅槃，而不舍于菩萨之道，是菩萨行’。

    【释】　　此文当分为四：一者、调伏自心痴爱病，用三空观：一、我空观，从今我此病至灭时不言我灭是也。二、法空观，从为灭法想至无决定性是也。三、空空观，从得是平等至空病亦空是也。二者、调伏众生痴爱病，即上求佛法下度众生也。未具如来智慧福德，不证寂灭，是上求佛法也。以身苦念恶趣众生，起大悲心，勇猛救度众生生、老、病、死之苦，是下度众生也。三者、调伏自他痴爱病：一、离爱见覆，二、解偏着缚，文义可知。四者、从调伏不调伏之中道，起菩萨行而净佛国土，起种种菩萨行而结归现佛身、现佛土、现成佛、转法轮、涅槃而不舍菩萨道。故此品亦为说净佛国依正之因。

    此明处自己疾之道，亦明于此身心度此世间之法，依此应当先悟自疾性空。然既未能修习成满一切佛功德，不可即证性空涅槃，此若取证，还同小乘自了，故当观众生苦，发大悲心。然复应知世间众生苦亦性空，勿起爱着、见取；虽复性空，众生在痴、爱中实有种种苦恼，故应等运智慧、方便，善自解脱，而能勇于救人。由是乃能不堕六凡，不堕二乘，遍修诸菩萨行，庄严佛土，成就众生，具修佛果无量功德。自痴爱病愈故治众生痴爱病，众生痴爱病愈故自大悲病愈。净名示疾之意，胥见乎是。

    【纪】　　此段、讲义顺文略分为调伏自心痴爱病，众生痴爱病，自他痴爱病，及调伏不调伏之中道、起菩萨行而净佛国土四类，其义自已赅括无遗。我、我所三字：如以自身为我，则凡自身以外对待幻现者，皆为我所矣。更如以自心为我，则自身又为我所矣。得是平等句：谓人法二空为平等空。亦不灭受而取证句：是上求佛智处。念恶趣众生起大悲心句：是下度众生处。谓有攀缘句：谓以心取境也。以无所得句：谓三界无有也。在在所生句：指六道、三途言。不为爱见所覆句：指明了常知言。成就众生句：即方便也。而自调伏句：即智慧也。求一切智句：为摄证入真如。无非时求句：为随顺因缘。诸法不生四字：为无生法性。不依身心尽句：为不乐生死灭尽。起一切善行句：谓由精进力。遍知众生心心数法句：谓由智慧观。而不漏尽句：谓由声闻、辟支位而现身度生。不随禅生句：谓由修初、二、三、四禅，而不受彼天报也。止观助道之法，即总结前三十七道品是也。究竟净相，为最净法身。随所应为现其身句：如观音现三十二应身，无身不现矣。

    辛三　会众闻法发心
    说是语时，文殊师利所将大众，其中八千天子，皆发阿耨多罗三藐三菩提心。

    庚二　不思议品

    不思议品第六

    【释】　　此品正显佛国依土资用不可思议之果。虽所明因果皆不可思议，而果上之事用较显；虽主伴不二诸果事皆显，依土资用之化共之众人事尤彰明较著。故于此品，独标为不思议。譬之六种皆是神通，而往往以神境通独当神通之名也。

    辛一　引不思议理
    壬一　舍利弗念座
    尔时、舍利弗见此室中无有床座，作是念：斯诸菩萨大弟子众，当于何坐？

    【释】　　夫室空乃佛国之体，室中众人乃佛国之因行，因未成果是谓无有床座。发心小者，欲图一旦之利，速求证果，故舍利弗推己及人，乃曰斯诸菩萨大弟子众当于何坐。此所谓著相以求者，故招来净名之诃也。虽然、不因渔父引，争得入桃源！见维摩诘不思议事，不知实出舍利弗之引发，是忘却渔父也。

    【纪】　　大乘菩萨，乃实报庄严法身，惟是乐相而无苦相。若小乘，因虽净而业果犹系，尚难解脱，既此报缘未谢，势不得不求床座也。但舍利弗乍入净名之室，便念无有床座，少得修因，急求证果。净名之责，无怪其然。

    壬二　维摩诘究责
    长者维摩诘知其意，语舍利弗言：‘云何？仁者为法来耶？求床座耶’？舍利弗言：‘我为法来，非为床座’。维摩诘言：‘唯！舍利弗！夫求法者不贪躯命，何况床座？

    【释】　　夫回事而向理，则修行者为证法性，行尚应舍，何况求其果报？

    壬三　示理遣情
    ‘夫求法者，非有色、受、想、行、识之求，非有界、入之求，非有欲、色、无色之求。唯！舍利弗！夫求法者，不着佛求、不着法求、不着众求。夫求法者，无见苦求，无断集求，无造尽证、修道之求。所以者何？法无戏论。若言我当见苦、断集、证灭、修道，是则戏论非求法也。唯！舍利弗！法名寂灭，若行生灭，是求生灭非求法也。法名无染，若染于法乃至涅槃，是则染着非求法也。法无行处，若行于法，是则行处非求法也。法无取舍，若取舍法，是则取舍非求法也。法无处所，若着处所，是则着处非求法也。法名无相，若随相识，是则求相非求法也。法不可住，若住于法，是则住法非求法也。法不可见、闻、觉、知，若行见、闻、觉、知，是则见、闻、觉、知，非求法也。法名无为，若行有为，是求有为，非求法也。是故舍利弗！若求法者，于一切法应无所求’。

    【释】　　此文分为三段：一、不着世间法求，二、不着出世法求，三、不着一切法求。此义云何？谓若求世间法、出世间法乃至一切诸法，皆分别念令心起灭，不契法性故也。

    【纪】　　首言求法，不着五阴、十八界、十二入、三界求（此属世间法），三宝、四谛求（此属出世间法），知因为见，终不离我，故曰戏论。明以我见修一切善法者，终为有漏，不能得其究竟解脱耳。后言不着一切法求也。

    壬四　闻法获益
    说是语时，五百天子于诸法中得法眼净。

    【释】　　于诸法中得法眼净，此断大乘之分别法执也。

    【纪】　　得法眼净句：即见道。意谓会中大乘初地菩萨，证断分别法执，正见菩萨法空真如。小乘初果弟子，证断分别我执，正见声闻生空真如耳。

    辛二　显不思议事
    壬一　借座直示
    尔时、长者维摩诘问文殊师利：‘仁者游于无量千万亿阿僧祇国，何等佛土有好上妙功德成就师子之座’？文殊师利言：‘居士！东方度三十六恒河沙国，有世界名须弥相，其佛号须弥灯王、今现在。彼佛身长八万四千由旬，其师子座高八万四千由旬，严饰第一’。于是长者维摩诘现神通力，即时彼佛遣三万二千师子之座，高广严净，来入维摩诘室。诸菩萨、大弟子、释、梵、四天王等，昔所未见。其室广博，悉皆包容三万二千师子座无所妨碍；于毗耶离城及阎浮提、四天下，亦不追迮，悉见如故。尔时、维摩诘语文殊师利：‘就师子座！与诸菩萨上人俱座，当自立身如彼座像’。其得神通菩萨，即自变形为四万二千由旬，坐师子座。诸新发意菩萨及大弟子，皆不能升。尔时、维摩诘语舍利弗：‘就师子座’！舍利弗言：‘居士！此座高广，吾不能升’。维摩诘言：‘唯！舍利弗！为须弥灯王如来作礼，乃可得坐’。于是新发意菩萨及大弟子，即为须弥灯王如来作礼，便得坐师子座。

    【释】　　此文有二：一者、借座入室，二者、就座得坐。
    文殊是万行之智导，故独就问。此经须弥灯王佛、阿閦佛皆居东方，亦示修取佛国非求生西方也。世界名须弥相，佛名须弥灯王。夫须弥是依土，灯是光照，王是主权。光照者、群人之心理行业，合之即是国义。座乃行行之别依报。回因心之不思议力，向果佛之不思议德，感应道交，心佛缘会，于体空之一念心中，一一正行皆现别别依果。得念佛三昧人，在三昧中即现极乐世界主伴依正。有同入三昧者，亦可同时互见，而在色身居处了无妨碍。在大不小，在小不大，不小不大，大宛在小，不思议事，此其由致。

    法身菩萨见一切法唯一心故，心无高下、大小、长短、阔狭、多少、通碍相故，高大之座不变低小，低小之身不变高大，即身就座，恰恰合式。功行未泯，业报犹缚，然以深观法性，藉胜解作意之力故，则能变身与座一般高大，就座而坐。若其未登初住、得无生法忍之菩萨，及小乘圣，犹滞化城，非仗佛方便力化城亦无，故须礼佛乃能就座。

    【纪】　　显示事实，由理事无碍见得事事无碍。阿僧祇，此言无数。佛心量中，有十种大数，以阿僧祇为第一。今现在：显非过去、未来。师子座，有二释：一、谓如来说法，威音震慑十方，如狮子吼，百兽惊惧。一、谓座上本来雕饰狮子之形。今取前义。由旬，本为梵语，有大中小三种，即中土驿站之义，乃计路之长数者。须弥灯王之座，惟维摩诘现神通力，乃能借来；如此高广之座，亦惟须弥灯王现神通力，乃能遣来。其室广博三句：内相不增。于毗耶离三句：外相不减，故曰悉见如故也。但前述座高八万四千由旬，与后得神通菩萨变形为四万二千由旬，两两相较，仍应莫能升。经文许是结集时互为倒置，然无实据，未能轻断。净名劝新发意菩萨为须弥灯王如来作礼，乃可得坐下数句：即是以诚恳心求佛加被也。于是新发意菩萨及大弟子即为须弥灯王如来作礼便得坐师子座数句：即是承佛哀愍，摄受证知也。有感斯应，推之净名。此品之能向须弥灯王如来借座，与后香积佛品之能向香积佛如来请饭，虽曰神通无碍，又岂有他巧妙哉！

    壬二　标名广说
    舍利弗言：‘居士！未曾有也！如是小室乃容受此高广之座，于毗耶离城无所妨碍，又于阎浮提聚落、城邑及四天下诸天、龙王、鬼神宫殿亦不迫迮’。维摩诘言：‘唯！舍利弗！诸佛菩萨有解脱名不可思议。若菩萨住是解脱者，以须弥之高广内芥子中无所增减，须弥山王本相如故，而四天王、忉利诸天不觉不知己之所入，唯应度者乃见须弥入芥子中，是名不可思议解脱法门。又以四大海水入一毛孔，不娆鱼、鳖、鼋、鼍水性之属，而彼大海本相如故，诸龙、鬼神、阿修罗等不觉不知己之所入，于此众生亦无所娆。又、舍利弗！住不可思议解脱菩萨，断取三千大千世界如陶家轮，着右掌中，掷过恒沙世界之外，其中众生不觉不知己之所往；又复还置本处，都不使人有往来想，而此世界本相如故。又、舍利弗！或有众生乐久住世而可度者，菩萨即演七日以为一劫，令彼众生谓之一劫；或有众生不乐久住而可度者，菩萨即促一劫以为七日，令彼众生谓之七日。又、舍利弗！住不可思议解脱菩萨，以一切佛土严饰之事集在一国，示于众生。又、菩萨于一切佛土众生，置之右掌，飞到十方遍示一切而不动本处。又、舍利弗！十方众生供养诸佛之具，菩萨于一毛孔皆令得见。又、十方国土所有日月星宿，于一毛孔普使见之。又、舍利弗！十方世界所有诸风，菩萨悉能吸着口中而身无损，外诸树木亦不摧折。又、十方世界劫尽烧时，以一切火内于腹中，火事如故而不为害。又、于下方过恒河沙等诸佛世界，取一佛土举着上方，过恒河沙无数世界，如持针锋举一枣叶而无所娆。又、舍利弗：住不可思议解脱菩萨，能以神通现作佛身，或现辟支佛身，或现声闻身，或现帝释身，或现梵王身，或现世主身，或现转轮圣王身。又、十方世界所有众声、上中下音，皆能变之令作佛声，演出无常、苦、空、无我之音；及十方诸佛所说种种之法，皆于其中普令得闻。舍利弗！我今略说菩萨不可思议解脱之力，若广说者，穷劫不尽’。

    【释】　　此文有四：一、舍利弗称颂，二、维摩诘标名，三、就事历显，四、以略结广。初二后一可知。第三段中有八无碍：一者、大小无碍，二者、动静无碍，三者、延促无碍，四者、一多无碍，五者、依正无碍，六者、业用无碍，七者、应现无碍，八者、法音无碍。无碍乃平等自在同时义，大可入小，小能容大，小与大等，大与小等，小大平等。然大者不失其大也，小者亦不坏其小也，小大自在。出此一例，余可推知。

    辟支佛：此云独觉者，或云缘觉者。声闻：必须遇佛闻佛法声乃能悟道，故名声闻，即弟子义。亦以处处依佛而住，随从佛行，名声普闻，故名声闻。世主：此有二种：一、即各国国主，二、是山川、岳渎、日月、星云等等神主。转轮圣王：此有四种：一、金轮王，王东南西北四大洲；二、银轮王，王东南西三洲；三、铜轮王，王东南二洲；四、铁轮王，王南瞻部洲。

    【纪】　　未曾有也句：本非小乘菩萨所能梦见者，应叹得未曾有。于毗耶离城五句：由近推远。须弥、山名，此翻妙高。此山居四洲之中，高八万四千由旬，出水面四万二千由旬。须弥之顶，通传三十三天居其上。四天王、忉利诸天句：──梵语忉利，此云三十三天。共为四方，每方八天，帝释天居中主之──。显帝释与人间世，有密切关系也。不觉不知己之所入句：天神尚不知不觉，何况于人？经文所云一芥子、一毛孔，以俗眼见之似甚细微，以佛眼见之，为真如法性之全体。如人身内之心，能纳一切世间，不见增大。依此理推之，此说内须弥于芥子内，容海水于毛孔中，本相如故，无所增减，本性如故，亦无所娆，信不诬矣。断、取二字，对无边世界言。各世界──如三千大千──当互有相连关系，防扰乱计，势不得不先断而后取也。菩萨于一毛孔句：指正报之极为分言。又十方国土所有日月星宿句：指依报之极广分言。十方世界二句：显依四大而成者，还由四大而灭。世主，谓三世界各有其主也。如有情世间，人天主之；器世间，天神主之；正觉世间，惟佛主之也。

    诸佛菩萨有解脱名不可思议下、讲义又细分为就事历显八种无碍。以须弥之高广至一无所娆，为大小无碍。又舍利弗至本相如故，为动静无碍。或有众生至谓之七日，为延促无碍。住不可思议至而不动本处，为一多无碍。十方众生至普使见之，为依正无碍。十方世界至而无所娆，为业用无碍。能以神通至或现转轮圣王身，为应现无碍。所有众声至普令得闻，为法音无碍。

    读此经者，每多疑此段不思议境，为理论上所有，事实上所必无。今举二实例以证明之如下：唐时有人名王玄策，曾至天竺国，其时维摩之室尚在。亦久疑本经所说，如是小室能容九百万，合后香积佛国众言──三万二千高广师子之座，是座能确定其大，而室终未确定其小。以笏量其室之周围，仅东西南北各得十笏，每笏一尺，即成一丈（虽度量之数代有损益不同，然终不能大至如何程度）。于是赞叹维摩诘当时神通不置。世称丛林长老所居为方丈室，亦原于此。又、玄奘法师亦至天竺，曾造维摩之室。赌此小室，颇怀疑经说之非事实，拟题维摩室壁，申述己意。讵濡毫向壁欲书，而壁与身终距离而莫能近，捉摸不得，几于终日，仍不曾写着一字。玄奘搁笔称叹维摩诘应迹所遗，尚不可思议若此，其在当世之时现神通力，更可想见矣！疑团从兹顿解。依上二例观之，可知我辈现在之疑，亦即王玄策及玄奘当时之疑。夫理以事显，非离事而见理，事以理彰，非离理而成事。总之、理无碍，事无碍，事理无碍、事事无碍──四法界，诸佛菩萨决不相赚。诸君如将此段文字，徒作空理看过，则为宝山空返，辜此经义。所谓百花丛里过，一叶不沾身，未免可惜！

    辛三　赞不思议德
    壬一　大迦叶反赞
    是时、大迦叶闻说菩萨不可思议解脱法门，叹未曾有。谓舍利弗：‘譬如有人于盲者前现众色像，非彼所见，一切声闻闻是不可思议解脱法门不能解了，为若此也。智者闻是，其谁不发阿耨多罗三藐三菩提心！我等何为永绝其根，于此大乘已如败种！一切声闻闻是不可思议解脱法门，皆应号泣，声震三千大千世界。一切菩萨应大欣庆，顶受此法。若有菩萨信解不可思议解脱法门者，一切魔众无如之何’。大迦叶说此语时，三万二千天子皆发阿耨多罗三藐三菩提心。

    【释】　　迦叶迹示独觉根性，在声闻中精进之最，未尝为小乘限。故前者闻维摩诘语，即于大乘菩萨深生钦慕，不复以小乘法化人。此处语舍利弗，自鄙其为声闻乘人一切无能，深为诸大乘人欣庆。故他日遇释尊拈花，独能微笑，为宗门第一祖。但此犹浅窥迦叶者，盖真是住不可思议解脱之菩萨也。何者？以天竺相传来多自求解脱之外道，故佛初以小乘化之，其效大彰。出家得须陀洹、斯陀含、阿那含、阿罗汉果之人，如麻、似栗，世人睹其成效，无不钦仰，遂多从小乘发心者。咸视大乘以为迂阔，或谓大而无当，或以不得现实受用；或者虽发大乘之心，亦必将自他、先后分次第，从小乘道先求自度，然后再来度人。此皆执着世间法为实在，合之、背之，惟得人天、小权之益，不入真大乘法。迦叶于是乃示现极鄙弃小乘，称叹大乘，又绝人先从小乘道自度然后回向大乘上求佛果下度众生之念，故曰我等何为永断其根，于此大乘己如败种。证阿罗汉果者，虽非永不能入大乘，然除诸大弟子从佛转法轮度人者，其余大都一经证入，即沈空滞寂而不醒。经无量劫，纵能发大乘心而求佛道，回度众生，然诸根闇钝，众缘疏远，修习百千万劫尚不如大心凡夫之修行一日。此正犹幽沈暗室数十年，不见色、不闻声、不知味、不觉触、不习言语文字思想，再登人世，身根朽废，亲友断亡，其不如孩提之童也远矣。夫今凡夫之人，诚无日不纵其根识昧然妄动，种种造作皆杂染不善之业而鲜有净善之业。然持刀杀人者此手，燃香敬佛者亦此手。今以此手持刀杀人，欲致后不复杀，岂必缚使不能动哉！亦从心主宰以制之，使不行恶而能行诸善耳。昔天亲谤大乘，逮其开悟，欲割舌以谢罪；无著止之，令显扬大乘以成就功德，亦此理矣。故大乘法必先令悟烦恼之体即菩提体，生死之体即涅槃体，舍除烦恼生死，主乎心而不伤乎体，是为不断而断。庞居士曰：‘但愿空诸所有，切莫实诸所无’。故望学佛者能善用其心，心能转物，则若家、若国、若社会、若世界之一切眷属众生，皆菩提功德之胜缘；家庭、国家、社会、世界乃至宇宙万有，皆涅槃圆常之实相。维摩诘之不可思议解脱，人人有分，应大欣庆！深体会之，毋令大迦叶尊者空为吾曹号泣也。三万二千天子皆发无上正等正觉之心，乃誓不求人天福果、声闻辟支佛果、权乘现神通菩萨果，决定唯求无上真果觉也，彼天子亦大丈夫哉！

    【纪】　　我等何为永绝其根四句：见先证小乘果者，以内获涅槃之乐，外断生死之累，故生贪着，发大乘心，实觉甚难。

    壬二　维摩诘正赞
    尔时、维摩诘语大迦叶：‘仁者！十方无量阿僧祇世界中作魔王者，多是住不可思议解脱菩萨，以方便力故，教化众生，现作魔王。又、迦叶！十方无量菩萨，或有人从乞手、足、耳、鼻、头、目、髓、脑、血、肉、皮、骨，聚落、城邑，妻子、奴婢，象、马、车、乘，金、银、琉璃、砗磲、码脑、珊瑚、琥珀、真珠、阿贝，衣服、饮食，如此乞者多是住不可思议解脱菩萨，以方便力而往试之，令其坚固。所以者何？住不可思议解脱菩萨，有威德力，故行逼迫，示诸众生如是难事。凡夫下劣无有力势，不能如是逼迫菩萨，譬如龙象蹴踏，非驴所堪。是名住不可思议解脱菩萨智慧方便之门’。

    【释】　　夫苦乐、利衰犹人所能忍，至于胜劣、尊卑、荣辱、劳逸、邪正、顺逆之见泯除无迹，是真难能之事。以菩萨而现为魔逆，使稍有为己之见存，又宁能为之哉！故独举是以叹不可思议解脱方便智慧之德。夫然、舍利弗、迦叶等示为声闻，以受诃、以自贬，发人大乘之心，斯为真住不可思议解脱；其功不在维摩诘下，明矣。

    【纪】　　魔王，我贪生死最有力者。十方无量菩萨下，手足耳鼻等，见内应一切舍；聚落城邑等，见内与外皆应一切舍；金银琉璃等，见外应一切舍也。

    己二　观佛国主伴因果
    庚一　观众生品

    观众生品第七

    【释】　　众生者、佛国之伴侣，佛陀者、佛国之主导。然无所往而非佛陀，无所往而非佛国也。如一切法而无二相，乌有指之为佛陀、佛国者哉？亦应众生心量，循共业发现耳。既明佛国依正，欲知其用，故观佛国主伴因果。欲明佛国佛所行道，故先之以观众生也。观是能观之智，众生是所观之境。夫取佛土所以成就众生，成就众生即以净佛国土。然必观察众生是何，乃能成就众生。心、佛、众生三无差别：上来皆观心也，此第七品观众生，下第八品观佛也；不二品以下，则进之无差别也。

    如何观察众生，经中具有明文，不须先述。兹为略释众生一名：一者、众生，犹云一切有生之类。依成唯识论述记说：众生亦兼无情植物而言。故此众生一名，若为类名，当以有情一名为正。圆觉经谓：我是众生，则是非我，我是众生非彼我故，亦指此义而言。二者、众谓众多，生谓生起。五阴正名五蕴，有处亦名五众，谓众色法聚乃至众识法聚也。五蕴和合相之谓众，和合相起续之谓生。众者、和合假相，生者、起续假相。和合假相，世人之所谓性；起续假相，世人之所谓命；依兹二假，立众生名。三者、众谓无生四圣法界之众，生谓轮回分段生死六凡法界有情生命之类，此依十法界立名者。此众生一名之界说，大抵如是。

    【纪】　　此品众生二字，以六道言，应专指有情，即萨埵之义。或云众多生起为众生，系指十八界言。佛亦为究竟众生。

    辛一　理观
    壬一　如幻非有观
    尔时、文殊师利问维摩诘言：‘菩萨云何观于众生’？维摩诘言：‘譬如幻师见所幻人，菩萨观众生为若此。如智者见水中月，如镜中见其面像，如热时焰，如呼声响，如空中云，如水聚沫，如水上泡，如芭蕉坚，如电久住，如第五大，如第六阴，如第七情，如十三入，如十九界，菩萨观众生为若此。如无色界色，如焦谷芽，如须陀洹身见，如阿纳含入胎，如阿罗汉三毒，如得忍菩萨贪恚毁禁，如佛烦恼习，如盲者见色，如入灭尽定出入息，如空中鸟迹，如石女儿，如化人烦恼，如梦所见己寐，如灭度者受身，如无烟之火，菩萨观众生为若此’。

    【释】　　初譬如幻师观所幻人至如电久住，观众生如幻也。次如第五大至无烟之火，观众生非有也。合之为从假入空观。

    【纪】　　此章，为如幻非有观，亦名从假入空观，简名空观。谓有情世间、器世间，皆为和合、相续、假相而成，妄执为实。凡修行人，便当观此假相为空，以遣其执。幻师喻众生自心，幻人喻变造诸相，虽有业用，但知空寂。如呼声响句：为空谷传声。如芭蕉坚句：为和合假相。如电久住句：为刹那相续。上皆幻境，下皆非有境。如第五大句：诸法中只有四大，故五大非有也。如第六阴句：法称五阴，六阴则非有也。以及须陀洹预入圣流，不起身见；阿那含名为不来，不应入胎；阿罗汉解烦恼缚，不应有毒；至佛菩萨，不应有毁禁贪恚烦恼诸习。

    壬二　慈悲喜舍观
    文殊师利言：‘若菩萨作是观者，云何行慈’？维摩诘言：‘菩萨作是观已，自念：我当为众生说如斯法，是即真实慈也。行寂灭慈，无所生故；行不热慈，无烦恼故；行等之慈，等三世故；行无诤慈，无所起故；行不二慈，内外不合故；行不坏慈，毕竟尽故；行坚固慈，心无毁故；行清净慈，诸法性净故；行无边慈，如虚空故；行阿罗汉慈，破结贼故；行菩萨慈，安众生故；行如来慈，得如相故；行佛之慈，觉众生故；行自然慈，无因得故；行菩提慈，等一昧故；行无等慈，断诸爱故；行大悲慈，导以大乘故；行无厌慈，观空无我故；行法施慈，无遗惜故；行持戒慈，化毁禁故；行忍辱慈，护彼我故；行精进慈，荷负众生故；行禅定慈，不受味故；行智慧慈，无不知时故；行方便慈，一切示现故；行无隐慈，直心清净故；行深心慈，无杂行故；行无诳慈，不虚假故；行安乐慈，令得佛乐故：菩萨之慈，为若此也’。文殊师利又问：‘何谓为悲’？答曰：‘菩萨所作功德，皆与一切众生共之’。‘何谓为喜’？答曰：‘有所饶益，欢喜无悔’。‘何谓为舍’？答曰：‘所作福祐，无所希望’。

    【释】既观众生如幻非有，菩萨又何为发慈、悲、喜、舍度众生哉？此文殊师利所由问之也。答云：正因众生如此，而诸众生妄想执着不自觉知，深可悲悯，故说如斯法令得悟，即真实慈。然欲令之得悟，或可顿悟，或必渐悟。以慈悲故，放下威光，说三乘法以为阶梯，说人天法以为阶梯，导之转恶为善，转动为静，转染为净。修学无量法门，随机利化，种种不一，此为从空出假观也。

    【纪】　　此为慈悲喜舍观，亦名从空出假观，简名假观。此虽分慈、悲、喜、舍为四，但说慈较广，余三皆略。读经者，能以广显略，以略摄广，见慈为根本自心；能明乎慈，即明乎悲、喜、舍矣。净明为菩萨作是观已二句：因众生多不明斯究竟法故。行等之慈句：显法平等，无有高下故。无所起故句：一有所起，便落法相名言，不能无诤故。阿罗汉，有三义：一曰无生，能了法性无生也。二曰杀贼，能灭烦恼诸毒也。三曰应供，应受人天供养也。得如相故句：谓一如无二如。无因得故句：谓本心所自有。等一味故句：谓无所差别。无遗惜故句：谓不留余地。不受味故句：谓不贪乐禅味。无不知时故句：谓各得其宜。皆与一切众生共之句：谓令诸众生皆解脱一切烦恼生死之苦耳。

    壬三　依住根本观
    文殊师利又问：‘生死有畏，菩萨当何所依’？维摩诘言：‘菩萨于生死畏中，当依如来功德之力’。文殊师利又问：‘菩萨欲依如来功德之力，当如何住’？答曰：‘菩萨欲依如来功德力者，当住度脱一切众生’。又问：‘欲度众生，当何所除’？答曰：‘欲度众生，除其烦恼’。又问：‘欲除烦恼，当何所行’？答曰：‘当行正念’。又问：‘云何行于正念’？答曰：‘当行不生不灭’。又问：‘何法不生，何法不灭’？答曰：‘不善不生，善法不灭’。又问：‘善、不善孰为本’？答曰：‘身为本’。又问：‘身孰为本’？答曰：‘欲贪为本’。又问：‘欲贪孰为本’？答曰：‘虚妄分别为本’。又问：‘虚妄分别孰为本’？答曰：‘颠倒想为本’。又问：‘颠倒想孰为本’？答曰：‘无住为本’。又问：‘无住孰为本’？答曰：‘无住则无本。文殊师利！从无住本立一切法’。

    【释】　　此文凡二：一者、善不善法，二者、善不善法之本。不善法、谓凡夫生死，善法、谓如来功德，不善法、善法根本，谓无明妄动与真如觉性。

    夫发心本为解脱苦、空、无常、无我之生死，然灭受而取证又不能完具乎佛法，故又当于生死中行菩萨道，宏度群生，圆修佛德。但生于无明，死于无明，虽至地上菩萨见佛性犹有障罗縠，在生位犹有迷隔阴，一念失照，恒沙患起，夫生死乃如是其可畏也。设因生死可畏，心怀怯弱，或求速证涅槃退堕二乘，又如何护持欤？妙德举此以问，净名答以当依如来功德之力，此即菩萨之念佛也。佛华严经明初地至十地菩萨，不离念佛是也。盖菩萨本为修满佛功德故不灭度，然则设生怯弱欲退，即观佛之功德，依之生大歆仰，勇猛精进之心自不期而壮往直前。且知佛威德力无在不存，发菩萨心虽处生死，常为诸佛之所加被护持，故无所畏。又、观诸佛本因地中，皆曾历劫处于生死，修德利众，卒成佛果；引佛自况，夫复何畏！然欲依如来功德力，当如何居心乎？答曰：必常存心度脱一切众生乃可。不常存心度脱一切众生，则忘失菩萨心，忘失菩萨心则不能与佛心吻合，诸佛无从加护，故不获依如来功德力住。然度众生何所除脱？则亦除其烦恼而已。烦恼者何？诸躁动扰乱身心者是也。故除烦恼，常行正念，念不失正，自无躁动扰乱之患。何为正念？念佛、念法、念僧、念天、念戒、念定是也。卓尔精纯，湛然明了，诸恶无从发生，众善得其长养。此之一负、一正，一向、一背，旁敲侧击，密显中道。中道者何？不善不生、善法不灭之正念也。

    夫善、不善性空，随所得身以为本，建善不善之界，起善不善之业。然得身乃由于夙生爱取之惑，储为引业无明，发行、生识，于有缘处忽起欲爱，遂成业系受身。欲贪以虚妄分别为本者，前之六识因境界风动而分别六尘，遂起爱、不爱也。颠倒想、即后二识因无明风动者也。又、虚妄分别即六、七二识遍计执性；颠倒想是八识染分依他起性，乃非有现有，非无现无者。无住：一、指根本无明，不觉妄动，刹那不住，故名无住；一、指真如，于一切法常为体性，无依住故名为无住。真如绝对不自知故，不可守故，即是无明妄动。无明妄动无自体故，无可得故，即是真如。真如为一切善法本，无明为一切不善本，于此更无元本，故曰从无住本立一切法。知夫身与无住为善、不善之本，则转不善为善固无难也。此为从空假入中道观也。

    【纪】　　依住根本观，亦名空假平等观，简曰中观。惟此可作净佛国土正宗观。生死有畏句：因由种种烦恼结成。当依如来功德之力句：即当观佛，礼佛──观礼佛像、此属身业者──，念佛──属口业者，忆佛──属意业者。正念、即谓直心正念真如，如见一切法，了原无有二相。更知一念无明不灭，便使善法不生；倘能行于正念，便了善法显现不灭。所以经言：不善不生、善法不灭也。善不善皆属行业，故又云身为本。倘离于身，则善、不善皆无相可得。推之三业──身、口、意──亦皆以身为本，无身则自无口与意耳。欲贪为本句：凡人生于无明，实因过去生中未断贪欲，死后皆归在第八识──阿赖耶识──根本无明中，随业依类受生。虚妄分别为本句：由六根、六尘、起六识分别也。颠倒想为本句：谓法本无生，妄计有生。无住为本句：谓真如不守自性妄动──非真如不守自性，因无明妄动，瞥尔一念，自离自性。总之、根、身、器界种子之相，皆由八识显现。但八识所由能显现此根、身、器界种子之相者，又实依无住（即真如不守自性之妄动），与真如（即具有恒沙无量妄染之真如）二者为本耳。依无明为不觉义，依真如为觉义。此经虽显此种种不净之法，是在善修者反之从真如为本，则又皆为种种净法。此段为全经示行之径路，望诸君务当留意，其念之哉！

    辛二　事证
    时维摩诘室有一天女，见诸天人闻所说法，便现其身，即以天华散诸菩萨、大弟子上。华至诸菩萨，即皆堕落，至大弟子便着不堕。一切弟子神力去华，不能令去。尔时、天问舍利弗：‘何故去华’？答曰：‘此华不如法，是以去之’。天曰：‘勿谓此华为不如法。所以者何？是华无所分别，仁者自生分别想耳。若于佛法出家，有所分别为不如法，若无所分别是则如法。观诸菩萨华不著者，已断一切分别想故。譬如人畏时，非人得其便；如是弟子畏生死故，色、声、香、味、触得其便也。已离畏者，一切五欲无能为也。结习未尽，华着身耳；结习尽者，华不着也’。

    舍利弗言：‘天止此室，其已久如’？答曰：‘我止此室，如耆年解脱’。舍利弗言：‘止此久耶’？天曰：‘耆年解脱，亦何如久’？舍利弗默然不答。天曰：‘如何耆旧、大智而默’？答曰：‘解脱者无所言说，故吾于是不知所云’。天曰：‘言说文字皆解脱相，所以者何？解脱者，不内、不外、不在两间，文字亦不内、不外、不在两间。是故舍利弗！无离文字说解脱也。所以者何？一切诸法是解脱相’。舍利弗言：‘不复以离淫、怒、痴为解脱乎’？天曰：‘佛为增上慢人说离淫、怒、痴为解脱耳，若无增上慢者，佛说淫、怒、痴性即是解脱’。舍利弗言：‘善哉！善哉！天女！汝何所得、以何为证，辩乃如是’？天曰：‘我无得、无证，故辩如是。所以者何？若有得、有证者，则于佛法为增上慢’。

    舍利弗问：‘天！汝于三乘为何志求’？天曰：‘以声闻法化众生故我为声闻，以因缘法化众生故我为辟支佛，以大悲法化众生故我为大乘。舍利弗！如人入瞻卜林，唯嗅瞻卜，不嗅余香。如是若入此室，但闻佛功德之香，不乐闻声闻、辟支佛功德香也。舍利弗！其有释、梵、四天王、诸天、龙、神、鬼等入此室者，闻斯上人讲说正法，皆乐佛功德之香，发心而出。舍利弗！吾止此室十有二年，初不闻说声闻、辟支佛法，但闻菩萨大慈大悲、不可思议诸佛之法。舍利弗！此室常现八未曾有难得之法。何等为八？此室常以金色光照，昼夜无异，不以日月所照为明，是为一未曾有难得之法。此室入者，不为诸垢之所恼也，是为二未曾有难得之法。此室常有释、梵、四天王、他方菩萨来会不绝，是为三未曾有难得之法。此室常说六波罗密不退转法，是为四未曾有难得之法。此室常作天人第一之乐，弦出无量法化之声，是为五未曾有难得之法。此室有四大藏，众室积满，周穷济乏，求得无尽，是为六未曾有难得之法。此室、释迦牟尼佛、阿弥陀佛、阿閦佛、宝德、宝炎、宝月、宝严、难胜、师子响，一切利成、如是等十方无量诸佛，是上人念时即皆为来，广说诸佛秘要法藏，说已还去，是为七未曾有难得之法。此室、一切诸天严饰宫殿、诸佛净土皆于中现，是为八未曾有难得之法。舍利弗！此室常现八未曾有难得之法，谁有见斯不思议事，而复乐于声闻法乎’！

    舍利弗言：‘汝何以不转女身’？天曰：‘我从十二年来求女人相了不可得，当何所转？譬如幻师化作幻女，若有人问何以不转女身，是人为正问不’？舍利弗言：‘不也，幻无定相，当何所转’？天曰：‘一切诸法亦复如是，无有定相，云何乃问不转女身’？即时天女以神通力，变舍利弗令如天女，天自化身如舍利弗。而问言：‘何以不转女身’？舍利弗以天女像而答言：‘我今不知何转而变为女身’？天曰：‘舍利弗！若能转此女身，则一切女人亦当能转。如舍利弗非女而现女身，一切女人亦复如是，虽现女身而非女也。是故佛说：一切诸法非男非女’。即时天女还摄神力，舍利弗身还复如故。天问舍利弗：‘女身色相，今何所在’？舍利弗言：‘女身色相，无在无不在’！天曰：‘一切诸法亦复如是，无在无不在。夫无在无不在者，佛所说也’。

    舍利弗问天：‘汝于此没，当生何所’？天曰：‘佛化所生，吾如彼生’。曰：‘佛化所生，非没生也’。天曰：‘众生犹然，无没生也’。舍利弗问天：‘汝久如当得阿耨多罗三藐三菩提’？天曰：‘如舍利弗还为凡夫，我乃当成阿耨多罗三藐三菩提’。舍利弗言：‘我作凡夫，无有是处’。天曰：‘我得阿耨多罗三藐三菩提，亦无是处。所以者何？菩提无住处，是故无有得者’。舍利弗言：‘今诸佛得阿耨多罗三藐三菩提，已得、当得如恒河沙，皆谓何乎’？天曰：‘皆以世俗文字数故说有三世，非谓菩提有去、来、今’。天曰：‘舍利弗！汝得阿罗汉道耶’？曰：‘无所得故而得’。天曰：‘诸佛、菩萨亦复如是，无所得故而得’。尔时、维摩诘语舍利弗：‘是天女已曾供养九十二亿诸佛，已能游戏菩萨神通，所愿具足，得无生忍，住不退转，以本愿故，随意能现，教化众生’。

    【释】　　上观众生，明善不善同本，即明心、佛、众生三无差别之理。于此现为事实以证成之。天亦凡夫众生，又为女身，乃能具有如来功德智慧，转变从心，圣凡无界，正显心、佛、众生无差别也。此为一心圆融三观。

    夫华者、诸法空华也。菩萨已离分别法执，故无所著；声闻分别取舍于涅槃、生死等诸法，故不唯着空亦复未能空有也。此空处俗、居僧分别法执。

    舍利弗问天女止室久近，天女即事而真，推同声闻内证法性，令之自悟。又推同一切凡夫法皆即真性。舍利弗进问其何得何证而能如是，犹是执着行位修证，未领即事而真之旨，故进明乎无得无证。盖有证、有得，于佛法皆属功果边事，非真佛法。未得谓得，正增上慢。此空众生与佛分别法执。

    舍利弗问三乘何求，天女答以唯一佛乘故能随现三乘。于是盛称大乘功德，广显维摩诘室八种功德。盖此室即法性佛国，故圆具一切、随现一切也。此空三乘分别法执，以明唯一佛乘。瞻卜、此云黄花。

    以心幻师现种种身，虽现女身，实非男女。男女互转，圣凡互转，僧俗互转，此空二性分别法执，以明唯一佛性。明众生无所生而生，众生不异乎如来也。明菩提无所得而得，成佛无加乎自性也。于是维摩诘乃结赞天女之德，显是示现应化。

    【纪】　　此章，即世俗词章家、剧曲家、所指为天女散华一场事实、因缘，亦全经之奇观也。如前述三观，皆一心上得，三心一境上现。此又为居凡夫地位者，自身观察自身法。天女，即所观之众生，亦即菩萨，亦即是佛也。前四句为总叙，以下皆别叙也。舍利弗答此华不如法句：即是小乘出家人法，不应着华鬘，故曰不如法。净名答无所分别是则如法句：实大乘菩萨法，平等之法，故曰如法。已断一切分别想故句：谓似以空投空，以水合水，正自无碍。结习未尽句：即谓习气种子，根本无明，未能断尽也。结习已尽句：即观一切法惟自一心，皆是真如也。耆年、耆旧，皆天女尊称舍利弗。解脱，为声闻所证之果相。解脱者无所言说句：小乘执解脱为必离文字言说。一切诸法是解脱相句：大乘见无离文字言说说解脱也。增上慢人，指未得谓得、未证谓证，则于佛法为增上慢。且第一义中，本无能得、能证之我，又安有所得、所证之法耶！心经言：‘无挂碍故，无有恐怖’，可解舍利弗必欲去华之疑。又言：‘无智亦无得’，可解舍利弗偏执解脱之误。三乘，谓声闻、缘觉、菩萨也。本一佛乘，以方便故列为三乘。大乘，对小乘而言则有大乘，如真大乘，则唯一佛乘耳。

    天女说维摩诘之室，常现八未曾有难得之法，实显维摩诘之法身净土，皆依正大乘。金色光照二句：即常寂光土。常有释、梵、四天王二句：指福德智慧诸天人。求女人相了不可得句：谓凡众生相皆是菩提相。虽现女身而非女也句：反见如现男身亦实非男。无在无不在句：谓举能而言，一法不立；举用而言，万法齐彰也。更举梦境以证：如吾人曾于睡寐之际，禅观之中，得见如来金色之身，得历极乐宝严之土。质以告人，多不能信，谓其不能取是境以示人，为无在故。但转念所梦之境，历历分明不昧，自信决非伪造杜撰，徒托空言。惟吾心自能见，自能知，为无不在故。汝于此没句：谓尽此一报身义。众生犹然句：谓众生毕竟寂灭义。菩提无住处二句：谓有得便生能所二相，究竟无得乃得真性菩提。菩提，约分三种：一、实智菩提，二、方便菩提──无得而得，三、真性菩提──得无所得。总之、天女与舍利弗，往来十八番问答，九番开示，皆就舍利弗之所已知、已能者，推之于其所未知、未能。结以净名赞叹诸德，良有由矣。

    庚二　观佛道品

    佛道品第八

    【释】　　佛道、梵语佛陀菩提。菩提、古翻为道，乃就中国所谓──先王之道，强名曰道──之道以意译之。据实、道路之道，梵语乃末伽也。故唐人译菩提为觉，不译为道。然觉之一字亦不能尽之。要之、佛所成就圆满之一切净善福慧法，总名为佛菩提，即此所谓佛道是也。前一品观众生以上达乎佛，此品明佛道以下达乎众生。前问疾品正明室空，所谓虽观诸佛国土永寂如空，而现种种清净佛土是也。此观众生品、佛道品，正明无诸侍者，所谓一切众魔及诸外道皆吾侍也。是以观众生之佛法，求佛到于众生，而成佛国主伴因果。

    辛一　求菩提于烦恼
    壬一　通达佛道
    尔时、文殊师利问维摩诘言：‘菩萨云何通达佛道’？维摩诘言：‘若菩萨行于非道，是为通达佛道’。又问：‘云何菩萨行于非道’？答曰：‘若菩萨行五无间而无恼恚，至于地狱无诸罪垢，至于畜生无有无明、憍、慢等过，至于饿鬼而具足功德；行色、无色界道不以为胜；示行贪欲离诸染着，示行瞋恚于诸众生无有恚碍，示行愚痴而以智慧调伏其心；示行悭贪而内外所有、不惜身命，示行毁禁而安住净戒、乃至小罪犹怀大惧，示行瞋恚而常慈忍，示行懈怠而勤修功德，示行乱意而常念定，示行愚痴而通达世间、出世间慧；示行谄伪而善方便随诸经义，示行憍慢而于众生犹如桥梁，示行诸烦恼而心常清净，示入于魔而顺佛智慧、不随他教；示入声闻而为众生说未闻法，示入辟支佛而成就大悲、教化众生；示入贫穷而有宝手功德无尽，示入形残而具诸相好以自庄严，示入下贱而生佛种姓中具诸功德，示入赢劣丑陋而得那罗延身、一切众生之所乐见，示入老病而永断病根、超越死畏；示有资生而恒观无常、实无所贪，示有妻妾婇女而常远离五欲淤泥；现于讷钝而成就辩才、总持无失，示入邪济而以正济度诸众生，现遍入诸道而断其因缘，现于涅槃而不断生死。文殊师利！菩萨能如是行于非道，是为通达佛道。

    【释】　　非道谓非佛道，三世、二十五有、烦恼杂染、业杂染、生杂染以及二乘之道，皆非佛道。虽非佛道而实一切皆是佛道，何者？非道得其通达，即是佛道。譬如奸盗顽嚣，能归正化，何非良民？五逆、三恶是世间之恶法。十善、八定是世间之善法，三毒、六蔽、谄伪、憍慢、烦恼、魔事是世出世间之恶法，声闻、辟支是世出世间之善法，贫穷、形残、下贱、赢劣丑陋、老病是人间苦事，资生、妻妾婇女是人间之乐事：凡是种种示现，各得其反而适乎正。现于讷顿而成就辩才总持无失，是行于愚夫而不堕于愚夫也；示入邪济而以正济度诸众生，是行于外道而不堕于外道也；现遍入诸道──谓六道轮回也──而断其因缘，是行于世间而不堕于世间也，亦即不堕于三界凡夫也；现于涅槃而不断生死，是行于涅槃而不堕于涅槃也，亦即不堕于二乘圣人也。在非道而超出非道，故得即诸非道通达佛道。

    【纪】　　此章、若菩萨行五无间八句：指三恶道言，皆由因示果也。五无间，系造五逆恶者所受之地狱名，即阿鼻地狱。地狱分寒、热，劫数长短满，则皆可超脱耳。惟无间地狱，一经堕入，历时最长，受苦无间。有如世间罪人，永远监禁。

    西域佛典中，载菩萨应身恶道救度众生者，如文殊曾现无间业，地藏曾常住于地狱，释尊曾入畜生道，观音曾入饿鬼道，斑斑可考。行色无色界道二句：指行三界言。示行贪欲六句：指行三毒言。示行悭贪十四句：指示六度而自行六蔽言。世间出世间慧，谓后得智与根本智也。犹如桥梁四字：谓戒谨心与恐惧心也。憍慢为根本烦恼，憍则属于慢相，慢则约有九种。诸烦恼三字，总上来所述各类恶法。魔，约有十类，如楞严想阴定境十重差别中，有怪鬼、魃鬼、魅鬼，年老成魔等是。不随他教句：以上皆叙世间有漏法。示入声闻句：以下皆叙出世无漏法。辟支佛为独觉果，亦不过藉显神通，使人生信仰心。贫穷，为人世苦恼事相。那罗延，为坚固义，又翻为金刚。佛种性，有二种释：一、由天竺人种推之者，刹帝利种为最贵。二、由十法界推之者，佛乘位为最贵。示有资生句：言世之俗事。示入邪济三句：言外道之度众。现遍入诸道四句：又总示轮回六道生死也。

    壬二　明如来种
    癸一　正明尘凡是如来种
    于是维摩诘问文殊师利：‘何等为如来种’？文殊师利言：‘有身为种，无明、有爱为种，贪、恚、痴为种，四颠倒为种，五盖为种，六入为种，七识处为种，八邪法为种，九恼处为种，十不善道为种。以要言之，六十二见及一切烦恼，皆是佛种’。曰：‘何谓也’？答曰：‘若见无为入正位者，不能复发阿耨多罗三藐三菩提心。譬如高原陆地不生莲华，卑湿淤泥乃生此华。如是见无为法入正位者，终不复能生于佛法，烦恼泥中乃有众生起佛法耳。又如植种于空，终不得生，粪壤之地乃能滋茂。如是入无为正位者不生佛法，起于我见如须弥山，犹能发于阿耨多罗三藐三菩提心、生佛法矣。是故当知一切烦恼为如来种。譬如不下巨海，不能得无价宝珠，如是不入烦恼大海，则不能得一切智宝’。

    【释】　　夫佛种从缘起，最初欣求佛道之心，即如来种。而彼最初发心者，实具足一切烦恼众生，非佛、非菩萨、尤非二乘圣人也。故曰：一有身、二惑、三毒、四倒、五盖、六入、七识处、八邪法、九恼处、十不善道以至一切烦恼，皆为佛种。畏烦恼，离生死，住无为，守空寂，则不能生佛功德也。

    【纪】　　有生为种二句：明业报身，因痴有爱，皆可为修如来之正因。若见无为入正位者二句：明阿罗汉证到无生，则不复发大乘之道意。起我见如须弥山句：由好胜、上慢、贪着来；其实、在好胜者，正可移好胜之心，誓成无上佛道。在上慢者，正可移上慢之心，誓断无边烦恼。在贪著者，更可移此贪着之心，誓学无量法门，誓度无边众生。而此又概明佛道之缘耳。

    癸二　反明真圣非如来种
    尔时、大迦叶叹言：‘善哉！善哉！文殊师利快说此语，诚如所言，尘劳之俦为如来种。我等今者不复堪任发阿耨多罗三藐三菩提心。乃至五无间罪犹能发意生于佛法，而今我等永不能发。譬如根败之士，其于五欲不能复利；如是声闻诸结断者，于佛法中无所复益，永不志愿。是故文殊师利！凡夫于佛法有反复，而声闻无也。所以者何？凡夫闻佛法，能起无上道心，不断三宝。正使声闻终身闻佛法、力、无畏等，永不能发无上道意’。

    【释】　　此文大迦叶与文殊师利合唱，其所以奖励尘劳之俦发大心者至矣，愿居尘劳者勿生退屈而辜负迦叶之苦心也。据实、小乘证涅槃者，亦非不能回向大乘。但以生死之畏既离，亲爱之恩先舍，无足生其欣厌，起其慈悲，又有涅槃之安、三昧之乐之可自居，故未易回心耳。

    【纪】　　此圣字，专指二乘圣果者言。根败，谓五根毁败，麻木不仁。不能复利句：谓不复能领略利益。凡夫于佛法有反覆句：谓即现在不信或诋毁，然已初种佛法善根于心中，不过现时尚不信或诋毁耳。但于第二次触发时，则必先知有前次佛法，显现当前，自较前次深入议拟思量，或由此起信发心，而至究竟成就佛果。此又概明佛道之因也。

    辛二　摄尘缘为佛事
    尔时、会中有菩萨名普现色身，问维摩诘言：‘居士父母、妻子、亲戚、眷属、吏民、知识悉为是谁？奴婢、僮仆、象马、车乘皆何所在’？于是维摩诘以偈答曰：‘智度菩萨母，方便以为父，一切众导师，无不由是生。法喜以为妻，慈悲心为女，善心诚实男，毕竟空寂舍。弟子众尘劳，随意之所转。道品善知识，由是成正觉。诸度法等侣，四摄为妓女，歌咏诵法言，以此为音乐。总持之园苑，无漏法林树，觉意净妙华，解脱智慧果。八解之浴池，定水湛然满，布以七净华，浴此无垢人。象马五通驰，大乘以为车，调御以一心，游于八正路。相具以严容，众好饰其姿，惭愧之上服，深心为华鬘。富有七财宝，教授以滋息，如所说修行，回向为大利。四禅为床座，从于净命生，多闻增智慧，以为自觉音，甘露法之食，解脱味为浆，净心以澡浴，戒品为涂香。摧灭烦恼贼，勇健无能逾，降伏四种魔，胜幡建道场。虽知无起灭，示彼故有生，悉现诸国土，如日无不见。供养于十方无量亿如来，诸佛及己身，无有分别想。虽知诸佛国、及与众生空，而常修净土，教化于群生。诸有众生类，形声及威仪，无畏力菩萨一时能尽现。觉知众魔事，而示随其行。以善方便智，随意皆能现：或示老、病、死，成就诸群生，了知如幻化，通达无有碍。或现劫尽烧，大地皆洞然，众人有常想，照令知无常。无数亿众生，俱来请菩萨，一时到其舍，化令向佛道。经书、禁咒术，工巧诸技艺，尽现行此事，饶益诸群生。世间众道法，悉于中出家，因以解人惑，而不堕邪见。或作日月天、梵王、世界主，或时作地、水、或复作风、火。劫中有疾疫，现作诸药草，若有服之者，除病消众毒。劫中有饥馑，现身作饮食，先救彼饥渴，却以法语人。劫中有刀兵，为之起慈悲，化彼诸众生，令住无诤地。若有大战阵，立之以等力，菩萨现威势，降伏使和安。一切国土中，诸有地狱处，辄往到于彼，勉济其苦恼。一切国土中，畜生相食啖，皆现生于彼，为之作利益。示受于五欲，亦复现行禅，令魔心愦乱，不能得其便。火中生莲华，是可谓希有，在欲而行禅，希有亦如是。或现作淫女，引诸好色者，先以欲钩牵，后令入佛智。或为邑中主，或作商人导，国师及大臣，以祐利众生。诸有贫穷者，现作无尽藏，因以劝导之，令发菩提心。我心憍慢者，为现大力士，消伏诸贡高，令住无上道。其有恐惧众，居前而慰安，先施以无畏，后令发道心。或现离淫欲，为五通仙人，开导诸群生，令住戒、忍、慈。见须供事者，现为作僮仆，既悦可其意，乃发以道心。随彼之所须，得入于佛道；以善方便力，皆能给足之。如是道无量，所行无有涯，智慧无边际，度脱无数众。假令一切佛，于无数亿劫，赞叹其功德，犹尚不能尽。谁闻如是法，不发菩提心？除彼不肖人，痴冥无智者’。

    【释】　　普现色身菩萨，即普现三界、七趣、二十五有，种种形类色身者是也。按在他经，如月上女经等，尝载：维摩诘姓雷氏，妻曰金姬，男名善思，女名月上。故维摩诘乃于佛时，在天竺实有生身之处者。玄奘大师西域记，亦载尝瞻礼其卧病之遗室，固非众香国菩萨暂来应化之可比也。但此中普现色身举问其父母、妻子、亲戚、眷属、吏民、知识、奴婢、僮仆及诸所有胥何所在，而维摩诘悉举佛法以答之者，正明佛国主伴交彻，因果圆融，即俗而真，即事而理，头头显露，物物全彰，无障无碍，非自非他，此大乘不可思议解脱之至也。故曰：‘谁闻如是法，不发菩提心？除彼不肖人，痴冥无智者’。可谓竭法界之枢机，而罄其鼓舞轩扬之能事者矣。

    净名答偈，析为三段：一、明种种皆为佛法，智度菩萨母以至胜幡建道场是也。此又有二：甲、佛法眷属，智度菩萨母以至以此为音乐是也。乙、佛法资具，总持之园苑以至胜幡建道场是也。二、明种种皆由示现，虽知无起灭以至皆能给足之是也。三、赞胜德劝发大心，如是无量以至痴冥无智者是也。

    劫，梵语具云劫波，此翻时分，近人所谓时间是。短至一刹那劫，长至微尘点劫，皆得名之为劫。然通常所称为劫者，就此娑婆器世间长时代言。此又分三：一者、小劫：依南阎浮提人寿计算之，从八万四千岁每过百年减除一岁，减至十岁，再从十岁每过一代倍倍增加，又增至八万四千岁，如此一减、一增，为一小劫。减至十岁前有疫疠、饥馑、刀兵三灾，死人万分之九千九百九十九，谓小三灾。二者、中劫：积二十小劫以为一中劫，此中劫即人之世界生存期限。三者、大劫：合四中劫为一大劫，指此世界经历成、住、坏、空各二十小劫言。人之世界生存之期，即住劫也。住劫二十劫满，则入坏劫，人类与有生命者先空，其次植物、矿物等亦渐坏。其坏之者，凡分三种大灾：一为火灾，坏至初禅天止。经七火灾，有一水灾，坏至二禅天止。经七水灾，有一风灾，坏至三禅天止。

    【纪】　　此章、普现色身菩萨之问，实由上问疾品中，空其室中无诸所有等句而来。净名之答偈中，智度菩萨母句：即指摩诃般若波罗密多，证入无生──即五蕴诸法皆空──能生菩萨诸功德法。智度之智，乃不起分别之根本智。方便以为父句：谓一切善行──后得智。本末互赅，法体显现，故曰父母。一切众导师句：即指十方三世诸佛也。因诸佛接引众生，离一切苦，得究竟乐，故曰导师。法喜以为妻句：谓乐法不复乐于五欲，心与法相交融和合，故曰为妻。菩萨得初地为欢喜地，又曰极喜地。慈悲以为女句：谓慈祥悲悯，皆显柔和事相，故曰为女。善心诚实男句：谓信心惭愧，具坚强功能，故曰诚实男。毕竟空寂舍句：谓以空寂之舍，喻法性空。弟子众尘劳句：谓以八万四千人喻尘劳众。随意之所转句：谓本可转尘劳为菩提也。善知识，谓诸助道者。善知识，约有教授、同行、外护三种。总持之园苑二句：陀罗尼，寓翻遮正合义。总持有念总持、定总持二种。觉意、指三十七道品中七觉、七意言。八解，指八背舍言。五通，六通除漏尽通言。一心，指车轴言。惭愧之上服句：见善根依惭愧起故。从于净命生句：见不入邪定、不为禅缚故。虽知无起灭句：谓本因不动故。示彼故有生句：谓随缘显现故。悉见诸国土至降伏使和安，为各说依正，示报有常无常也。觉知众魔事四句：谓于魔处随示而化魔也。世间众道法四句：谓于外道出家而化外道也。劫中有疾疫十六句：谓于劫中随示而解劫也。示受于五欲句：谓因魔持五欲以恼乱人故。先以欲钩牵句：谓因贪欲者，必向其说欲，乃可随顺得入故。大力士，兼智勇而言。皆能给足之句：谓不令其圆满如意、庆快生平也。如是道无量四句：见一切众生之业力，虽不可思议，而菩萨为度一切众生故，其神通方便之力，亦是不可思议。其实诸菩萨之心，与一切众生之心，本同体真如故。兹举近事以明之：现代末法中，凡疾疫、刀兵、饥馑之劫，屡见不鲜，岂诸佛菩萨无此神通方便之力以救度欤？其实多由一切众生共同招感之业力，弥漫无尽，障蔽最深。还求各自投诚、忏悔自心，立弘誓愿，远离恶法，不复更造，则知般若波罗密多，能除一切苦，真实不虚耳。

    庚一　入不二法门品

    入不二法门品第九

    【释】　　夫数非止乎二，而今曰不二者、何耶？盖二者、对待也，随举一法之名，即有非此一法者与之相对待。如举曰人，则人之外一切皆为非人，人与非人相对成二，此二即摄尽一切法。故不二者，非以其是三、四、五、六、七、八等等也，亦非以其是一也。何则？一与非一相对，三与非三相对，乃至十与非十、百与非百、千与非千、万与非万相对，此皆二也，非不二也。夫然，则不二者，必将极乎智无分别，如无名相，审矣。顾由净名令诸菩萨随意各各说之，然后会归文殊师利之有言显无言，与维摩诘之无言显无言，非徒结示宗极，亦显法法对待，法法皆到达乎不二之地，非仅以默然为高，或借为藏拙。于此经内，舍利弗亦尝默然矣，何以不为文殊师利叹为真入不二法门也耶？世之辩难相诘，亦多理屈辞穷，默然无说，岂皆真入不二法门也耶？盖是穷微尽化，绝量超宗，洞然明白，寂然灵照，心欲缘而虑忘，口欲谈而辞丧，于是乃叹为真入不二法门耳。此宁哑羊之类、矫乱之徒所得假之以为式哉！一切法皆二也，默默无言犹是二也，然可由之而契会不二之心性。门者、可由之义，入者、契会之义，故名为入不二法门。

    【纪】　　此品、推穷乎名言之极而超乎名言，追穷乎数量之极而逾乎数量。绝诸对待，不落名言，乃为真入不二法门品也。非如前依与正对待，主与伴对待者。但引入此品中释其义趣：则依中现正，正中现依，主中现伴，伴中现主，交彻圆融，即事而理。诸佛（即主）、菩萨（即伴），法身（即正）、净土（即依），头头显露，物物齐彰，无障无碍，非自非他。前指为大乘不思议解脱之至者，又为此品真入不二法门之至也！


5.维摩诘所说不可思议解脱经释会纪闻下

    维摩诘所说不可思议解脱经释会纪闻下

    辛一 净名总问
    尔时、维摩诘谓众菩萨言：‘诸仁者！云何菩萨入不二法门？各随所乐说之’。

    【纪】　　此章众字、诸字、各字，皆表总问概括之词。随所乐三字，即各各精神独──即不二──到处，亦即各各所入之不二法门也。

    辛二　各入不二
    壬一　就言入不二法门
    会中有菩萨名法自在，说言：‘诸仁者！生、灭为二，法本不生，今则无灭；得此无生法忍，是为入不二法门’。德守菩萨曰：‘我、我所为二，因有我故便有我所，若无有我则无我所，是为入不二法门’。不眴菩萨曰：‘受、不受为二，若法不受则不可得，以不可得故无取无舍、无作无行，是为入不二法门’。德顶菩萨曰：‘垢、净为二，见垢实性则无净相，顺于灭相，是为入不二法门’。善宿菩萨曰：‘是动、是念为二，不动则无念，无念即无分别，通达此者，是为入不二法门’。普眼菩萨曰：‘一相、无相为二，若知一相即是无相，亦不取无相，入于平等，是为入不二法门’。妙臂菩萨曰：‘菩萨心、声闻心为二，观心相空如幻化者，无菩萨心、无声闻心，是为入不二法门’。弗沙菩萨曰：‘善、不善为二，若不起善、不善，入于无相际而通达者，是为入不二法门’。师子菩萨曰：‘罪、福为二，若达罪性则与福无异，以金刚慧决了此相，无缚、无解者，是为入不二法门’。师子意菩萨曰：‘有漏、无漏为二，若得诸治等，则不起漏、不漏想，不著于相，亦不住无相，是为入不二法门’。净解菩萨曰：‘有为、无为为二，若离一切数则心如虚空，以清净慧无所碍者，是为入不二法门’。那罗延菩萨曰：‘世间、出世间为二，世间性空即是出世间，于其中不入、不出、不溢、不散，是为入不二法门’。善意菩萨曰：‘生死、涅槃为二，若见生死性则无生死，无缚、无解，不然、不灭。如是解者是为入不二法门’。现见菩萨曰：‘尽、不尽为二，法若究竟，尽若不尽皆是无尽相，无尽相即是空，空则无有尽、不尽相。如是入者，是为入不二法门’。普守菩萨曰：‘我、无我为二，我尚不可得，非我何可得？见我实性者不复起二，是为入不二法门’。电天菩萨曰：‘明、无明为二，无明实性即是明，明亦不可取，离一切数，于其中平等无二者，是为入不二法门’。喜见菩萨曰：‘色、色空为二，色即是空，非色灭空，色性自空。如是受、想、行、识，识、空为二，识即是空，非识灭空，识性自空。于其中而通达者，是为入不二法门’。明相菩萨曰：‘四种异、空种异为二，四种性即是空种性，如前际、后际空故中际亦空。若能如是知诸种性者，是为入不二法门’。妙意菩萨曰：‘眼、色为二，若知眼性于色不贪、不恚、不痴，是名寂灭。如是耳声、鼻香、舌味、身触、意法为二，若知意性于法不贪、不恚、不痴，是名寂灭。安住其中，是为入不二法门’。无尽意菩萨曰：‘布施、回向一切智为二，布施性即是回向一切智性。如是持戒、忍辱、精进、禅定、智慧、回向一切智为二，智慧性即是回向一切智性，于其中入一相者，是为入不二法门’。深慧菩萨曰：‘是空、是无相、是无作为二，空即无相，无相即无作；若空、无相、无作，则无心、意、识。于一解脱门即是三解脱门者，是为入不二法门’。寂根菩萨曰：‘佛、法、众为二，佛即是法，法即是众，是三宝皆无为相，与虚空等。一切法亦尔。能随此行者，是为入不二法门’。心无碍菩萨曰：‘身、身灭为二，身即是身灭，所以者何？见身实相者，不起见身及见灭身，身与灭身无二、无分别。于其中不惊、不惧者，是为入不二法门’。上善菩萨曰：‘身、口、意善为二，是三业皆无作相。身无作相即口无作相，口无作相即意无作相，是三业无作相即一切法无作相。能如是随无作慧者，是为入不二法门’。福田菩萨曰：‘福行、罪行、不动行为二，三行实性即是空，空则无福行、无罪行、无不动行。于此三行而不起者，是为入不二法门’。华严菩萨曰：‘从我起二为二，见我实相者不起二法，若不住二法则无有识，无所识者是为入不二法门’。德藏菩萨曰：‘有所得相为二，若无所得则无取舍，无取舍者是为入不二法门’。月上菩萨曰：‘闇与明为二，无闇、无明则无有二，所以者何？如入灭受想定无闇、无明，一切法相亦复如是。于其中平等入者，是为入不二法门’。宝印手菩萨曰：‘乐涅槃、不乐世间为二，若不乐涅槃、不厌世间则无有二。所以者何？若有缚则有解，若本无缚。其谁求解！无缚、无解，则无乐厌，是为入不二法门’。珠顶王菩萨曰：‘正道、邪道为二，住正道者，则不分别是邪、是正。离此二者，是为入不二法门’。乐实菩萨曰：‘实、不实为二，实见者尚不见实，何况非实？所以者何？非肉眼所见，慧眼乃能见，而此慧眼无见无不见，是为入不二法门’。

    【释】　　此文自成三十一章。一、法自在无生门：一切法起于生而不起于不生，故此端为根本法门。悟无生法性名为法自在，乃空分别法执而见法空真如者也。凡愚分别，闻不生即执之为灭，不知灭因生有，先有生故后乃有灭。若推观诸法生处不可得，了见法性本未有生，生且无有，安从有灭？故不生者非谓灭也。灭者与生相待，今曰不生，实以诸对待法皆起于生，不生则诸对待法皆本未尝有，故入不二法也。二、德守无我门：德守者，真如守其性，不随无明妄动起我我所见也。三、不眴不受门：眴、目动也。目者、六根之首，不眴者六根不触受六尘，根不接尘，则识不起而诸法空寂矣。四、德顶实性门：顶者、最高最贵之义，故德顶即一切法实，性。从实性以观之，则生死烦恼垢之实性，即是菩提、涅槃净之实性。五、善宿不动门：宿者、本有，善者、净观。善宿者、本觉也。无明妄动有心念生，心念生则诸分别起，二者分别之端，此以本觉不动故不二也。六、普眼平等门：普眼者、一相无相平等遍照也。七、妙臂心空门：臂虽有二，而同为法身之妙用。犹大、小乘心相如幻，空无自性。出此数例，余可类推。

    无相际、谓无善、不善相之实际。有漏、谓杂染法，无漏、谓清净法。漏者、过失之义。有为、无为之为，是造变义。有为是无常义，故生、异、灭之三相谓之有为相。诸不遍者必不常住，不常住者必非其实，故无为是遍、常、真实之义。那罗延、是坚固之义，或翻金刚。四种异、空种异，指四大之种异虚空之种。谓四大是有质碍，虚空是无质碍也。了皆即心为性，但有名言都无实性，则不二矣。身灭、谓证涅槃，不受后有。随拈一法皆成二相，即由二相以契不二，是谓入不二门。

    【纪】　　法自在菩萨段中，得此无生法忍句：以三世推之，亦毕竟无生，此即是无生法性；能见此无生法性者，得无生法忍；得无生法忍者，便入不二门也。

    不眴菩萨段中，眴之一字，为目动貌。眼为六根之首，而受色尘，故有所受。受，又分境界受、自性受。

    德顶菩萨段中，见垢实性二句：以实性即是佛性，故无垢净。

    善宿菩萨段中，不动则无念二句：谓动念皆由无明，倘无无明长养习气种子，即无名言一切分别。

    普眼菩萨段中，一相无二相句：谓一一相即种种相，实本无相，相相无边。若为有相，相皆一合──金刚云：即是一合相，一合相者，即是不可取、不可说──故曰入于平等。

    妙臂菩萨段中，观心相空如幻化四句：谓承上一乘而说为二。菩萨、声闻犹一身而有两臂，不过为善巧方便之妙用，更无分际可得。

    弗沙菩萨段中，入于无相际而通达者句：谓无善与不善，分别对待之实际相可得也。

    师子菩萨段中，以金刚慧三句：喻具有坚利之性──坚则妄想不破之，利则能破诸妄想──，解脱之能──此专属智者；此解脱非谓缚而后解，谓本来无缚也。师子意菩萨段中，不起漏不漏想二句：一切能招未果之业法，为漏；无上正等觉及涅槃，为无漏。无此有漏、无漏二法念，及此有漏、无漏二法相也。

    那罗延菩萨段中，世间性空句：谓亦如诸法体性本空。对于世间，亦本无出、入，故不溢不散。不溢属入世，不散属出世。

    善意菩萨段中，若见生死性二句：正谓无实体相，因虚妄颠倒有。其实不入生死，不入涅槃，故无缚无解。

    现见菩萨段中，尽若不尽四句：世法，谓皆不缘起，名尽。今佛法，若究竟随缘不变，不变随缘。多谓随缘者为无尽相，岂知不变者亦无尽相也，故曰皆是无尽相。

    普守菩萨段中，我尚不可得四句：谓佛因众生执我而说无我法，其实本无自体，当体空寂之性，即是恒沙之性，故曰见我实性，不复起二。

    喜见菩萨段中，色即是空七句：见五尘皆是心相，各由见分而显。心相，亦名自心相分。如镜中之影相，并无自体，体即镜之光明，均即是空。

    明相菩萨段中，四种性即是空种性四句：如谓地大种性为坚，水大种性为湿，火大种性为业，风大种性为力，本不离四大而有空，亦不能离前后而有中间也。妙意菩萨段中，眼性于色三句：谓眼性即同于色性，本无三毒──顺境贪，背境恚、中境痴也，当体是空。

    无尽意菩萨段中，布施回向一切智二句：谓大布施者，三轮体空。如无能布施之我，亦无所受布施之人，中间布施之物亦无，即为修波罗密多布施法，亦即是回向一切智。故曰：布施性即是回向一切智性。能回向此佛智，则所修为无漏法；不回向，则所修为有漏法。净土念佛，发愿往生外，亦注重回向者，同此义。

    深慧菩萨段中，则无心意识句：谓皆不缘起，能缘取一切境界而行于思虑者，为心、意、识，三者之同分义。识又专属分别了知，意又专属审察考虑，心又专属结合含藏，为心、意、识三者之别分义。其实即于一切法上，求其实体，则毕竟是空，皆离于分限而为无相，更无造作可得，故言无相、无作。

    寂根菩萨段中，佛即是法二句：见三宝虽有同体、事相、自性之名，两足、离欲、众中三尊之号。事理因缘都归自性，自性真如，本体空寂。三宝皆为无相句：谓无能所皈依义。与虚空等句：谓周遍广大义。

    心无碍菩萨段中，见身实相者四句：谓了法性本空。但阿罗汉先灭烦恼，尚遗身缚。后灭果报，始灰身泯智。身为积聚义，四大所积聚故。生灭相续曰积，众法和合曰聚。更如地球，为无数微尘结成，是本无有相，当体空寂之真如相故，即是身灭无可灭故。前寂根为八地菩萨，此心无碍为九地以上菩萨。能离所缘境碍，未断能缘心碍，必至九地以上菩萨，则能所、心境皆无碍矣。

    上善菩萨段中，身口意善四字：身、口、意为三业。身业有三：杀、盗、淫。口业有四：恶口、两舌、妄言、绮语──一切戏谑诙谐皆属之。意业亦三：贪、瞋、痴。总为十恶，反之为十善。造作不失名业。是三业无作相二句：见三业体即真如，更无一法可得。

    福田菩萨段中，福行二字，指三善道业。罪行二字，指三恶道业。不动行三字，指专修四禅定者。属于色界、无色界。三行实性是空句：见一一功德习染之相，皆为如来藏清净法身总相之全体，重重无尽。得此实性，便为无上行。

    华严菩萨段中，见我实相者二句：谓所有对待，皆由我执而起，无我则无分别法。则无有识句：即是无有分别。如梁武帝问对朕者谁，达摩祖师答以不识是。月上菩萨段中，闇与明三字，各有心与境之区别。属心之闇者，为无明。其明者，为观照。属境之闇者，为不见处。其明者，为见处。平等入，谓入于无明无闇耳。

    宝印手菩萨段中，谓欣乐涅槃，则涅槃虽出世净妙法，一变而为世间染污法矣。若有缚则有解四句：谓必先有烦恼生死之苦累，而后方说脱此生死之苦，烦恼之累。如三祖初参二祖时，求为解脱。二祖谓：谁缚汝，三祖悟本来无缚，又将谁解是。

    珠顶菩萨段中，住正道者二句：谓如来本为邪道不得已而说正道，使世无邪道，如来亦不说正道。

    乐实菩萨段中，非肉眼所见四句：谓吾人肉眼平时之见，多系对境而显。境灭时见亦随灭，均属法尘分别影事。尚有不见之见真如慧眼在，此真见者，非对境故，故无见不见也。例如空观所见空相，尚非平等法性，以有所见故。如摩诃般若波罗密多照见五蕴皆空时，便为无见无不见，无对境故。

    壬二　遣言入不二法门
    如是诸菩萨各各说已，问文殊师利：‘何等是菩萨入不二法门’？文殊师利曰：‘如我意者，于一切法无言、无说、无示、无识，离诸问答，是为入不二法门’。

    【释】　　一法之可言说者皆二，由二契应不二，即是由言以入无言。由种种言以入无言，则种种言莫非无言、无说、无示、无识。诸问答皆所不能到，莫非不二，斯真不二。正以诸菩萨皆宗极文殊师利，故在文殊师利之意，二入不二为二，本无有二，莫非不二，始入不二法门。

    【纪】　　此章，以言遣言也。如我意者五句：是当时文殊无有文字言语，尚遗此文字言语之相。此经文殊为了因佛性──佛性三种：一、正因佛性，二、了因佛性，三、因缘佛性──，在契应不二究竟佛心也。

    壬三　无言入不二法门
    于是文殊师利问维摩诘：‘我等各自说已。仁者当说！何等是菩萨入不二法门’？时维摩诘默然无言。文殊师利叹曰：‘善哉！善哉！乃至无有文字语言，是真入不二法门’。

    【释】　　诸菩萨入不二法门，悉无二言也。而各言其由以入不二，是从无言而言其言言无言也。所言既穷，维摩诘乃即于其所言之无言，契会靡间。故诸菩萨皆入二门，而维摩诘则为不二。文殊师利叹为真入不二法门，所谓‘动容扬古路，不堕悄然机’者也。然知文殊师利之独叹维摩诘，不知维摩诘之所默，即是诸菩萨之所言，与遍叹诸菩萨无异，是犹未悟不二者也。诸菩萨从无言而言，维摩诘从言而无言，则因此经本以维摩诘为正因佛性，法会大众为缘因佛性，文殊师利为了因佛性，故此不二法门始于净名之问，终于净名之默，独以维摩诘示无言之宗极也。

    【纪】　　此章，遣无可遣也。默然无言句：不着一字，显当时净名无有文字言语，实离文字言语之相，斯真不二。此经净名为正因佛性，尤为殊胜难能，亦固其所。且举前次诸品，维摩诘所说种种方便、神通、智慧、圆妙之法，皆各显其能，名尽其妙；今一炉而冶之，皆默契于此章无言中，实显佛说无法可说真之旨。通常三乘相共之法，有从有门入者，有从无门入者，更有从亦有亦无门入者，又有从非有非无门入者。但皆契入于无言，乃为真见法性。即进而推之大乘不共法，其宗极究竟处，亦是在契入此无言法性中耳。

    辛三　时众获益
    说是入不二法门品时，于此众中五千菩萨皆入不二法门，得无生法忍。

    【释】　　此中入不二法门，得无生法忍，是登初地。

    庚二　香积佛品

    香积佛品第十

    【释】　　五尘中、以声为缘生最无自体，其次当以香为最微，触为最粗。故触遍成四大，色成三大，味成二大，香唯地大，而声则但成空大也。言香积者、极言其积聚之精妙。盖质之可积者，莫精微净妙乎香者。过此以往，唯声之空更不可积。所谓建净佛国，当于空地，不于虚空。而香乃地之最微者，故香积佛之众香国，为净佛国之至。过此则为虚空，不足以建佛净国矣。夫香者何？戒香、定香、慧香、解脱香、解脱知见香，乃至八万四千波罗密香，无量无边佛功德香，唯此妙香之聚；谓之佛，亦谓之佛国。

    上明佛国三种因果，共有六品。皆前一品明理、次一品成事者。上品既明佛国不二因果之理，故此显成佛国不二因果之事。

    【纪】　　此品，显不二因果之事。显见净佛国土，必藉香尘，过此为空，使无从显现。五尘以香为最微相，触为最粗相。四大本无声，相触而有声，故触尘遍含地、水、火、风四大，色尘含地、水、火三大，味尘含地、水二大，香尘唯含有地之一大。香有善香、恶香，此但言善香。如五分无漏功德香等是。故显正报，名香积佛；显依报，名众香国也。

    辛一　舍利弗引起
    于是舍利弗心念：日时欲至，此诸菩萨、当于何食？时维摩诘知其意而语言：‘佛说八解脱，仁者受行，岂杂欲食而闻法乎？若欲食者，且待须臾，当令汝得未曾有食’。

    【释】　　处处舍利弗引起者，以示小乘圣智正为入大乘之方便，亦现分别法执遣之以证法空真如性也。前者不思议品念座，座为身之所依，于依正事最为明显。此品念食，以食摄他物为自身，转自身为他物，资益身心，调和众意，于依正、主伴不二之事最为明显也。

    【纪】　　此章、日时欲至句：指日午正食时也。佛制：中日分、正午时乃食，因初日分为诸天食时，后日分为诸鬼道食时，佛处于中道故。经云：时节若至，其理自彰。于此可见前不可思议品中，舍利弗念座有座；此品舍利弗念食有食。亦见维摩诘所得神通，非徒显理也。

    辛二　维摩诘显现
    壬一　现香积佛国
    时维摩诘即入三昧，以神通力示诸大众、上方界分过四十二恒河沙佛土，有国名众香，佛号香积，今现在。其国香气，比于十方诸佛世界人天之香，最为第一。彼土无有声闻、辟支佛名，唯有清净大菩萨众，佛为说法。其界一切皆以香作楼阁，经行香地，苑园皆香，其食香气周流十方无量世界。时彼佛与诸菩萨方共坐食。有诸天子皆号香严，悉发阿耨多罗三藐三菩提心，供养彼佛及诸菩萨。此诸大众，莫不目见。

    【释】　　上方、指上求佛道之法门。过四十二恒河沙佛土，表从初住至妙觉地也。香气、指清净功德言，谓于诸佛凡圣同居土，清净功德最为第一也。如极乐世界犹有声闻众，香积佛国纯一大乘，故说法尤为清净也。其食香气周流十方无量世界，显自他身土融遍无碍。而咸见彼佛与菩萨方共坐食，受诸天子供养，正显依正、主伴不二之因果也。

    【纪】　　此章、示诸大众上方界分句：众香国为佛菩萨最上清净功德结成者，故居上方，非同此娑婆世界，为众生凡夫业力招感而成者，居下方也。

    壬二　请香积佛饭
    时维摩诘问众菩萨：‘诸仁者！谁能致彼佛饭’？以文殊师利威神力故，咸皆默然。维摩诘言：‘仁！此大众无乃可耻’！文殊师利曰：‘如佛所言，勿轻未学’。于是维摩诘不起于座，居众会前，化作菩萨相好光明，威德殊胜蔽于众会。而告之曰：‘汝往上方界分，度四十二恒河沙佛土，有国名众香，佛号香积，与诸菩萨方共坐食。汝往到彼，如我词曰：维摩诘稽首世尊足下，致敬无量，问讯起居，少病、少恼，气力安不？愿得世尊所食之余，当于娑婆世界施作佛事，令此乐小法者得弘大道，亦使如来名声普闻’。时化菩萨即于会前升于上方，举众皆见其去。到众香界，礼彼佛足。又闻其言：‘维摩诘稽首世尊足下，致敬无量，问讯起居，少病、少恼，气力安不？愿得世尊所食之余，欲于娑婆世界施作佛事，使此乐小法者得弘大道，亦使如来名声普闻’。

    【释】　　以文殊师利威神力故咸皆默然者，此会诸菩萨众之同入不二法门者，未尝不能请饭于香积，徒欲抑之、扬之以为后学激劝，故共令当阳独出耳。然文殊师利又承神威神力者，故还述佛言勿轻未学以裁之。尝谓此经乃缘起乎释尊彻底之大悲心，维摩诘、文殊师利、舍利弗、迦叶等皆承佛大悲而共同宣扬者，意见乎是。

    维摩诘之化作菩萨，乃从三昧力在空中变现一相好光明与众香国菩萨同等之菩萨，乃可往彼请饭，故曰威德殊胜蔽于众会。空中化现之理，有二种义：一者、一切诸法体皆空寂，空寂之体即是灵知，空寂灵知离名绝相，以愿力故或念力故，起一作意欲现何形，即有一如何之形现。虽吾人以无明妄动而起身根、器界，亦未尝非如幻如化，徒以生于不觉，未能自主。且由先业累积，成之以渐，故昧然罔知耳。二者、如大智度论明：四大极微种子，充满空界，无意力以为结集之中心，故无成形显现。诸佛菩萨心等空界，随兴一念皆能作集起形体之中心，故应念能从空中现身也。乐小法者，如求现身福报，或求来生人天福报，或求速得解脱生死，此皆不宏、不毅，不能任重致远，但求小效，硁硁自喜，将欲化而大之，使共游于莽荡无涯之不可思议解脱中，故令胜劣、净秽相形以会得其通也。

    壬三　来众香国众
    彼诸大士见化菩萨，叹未曾有。今此上人从何所来？娑婆世界为在何许？云何名为乐小法者？即以问佛，佛告之曰：‘下方度如四十二恒河沙佛土，有世界名娑婆，佛号释迦牟尼，今现在于五浊恶世，为乐小法众生敷演道教。彼有菩萨，名维摩诘，住不可思议解脱，为诸菩萨说法，故遣化来，称扬我名并赞此土，令彼菩萨增益功德’。彼菩萨言：‘其人何如、乃作是化？德力无畏，神足若斯’！佛言：‘甚大！一切十方皆遣化往，施作佛事，饶益众生’。于是香积如来以众香钵盛满香饭，与化菩萨。时彼九百万菩萨俱发声言：‘我欲诣娑婆世界供养释迦牟尼佛，并欲见维摩诘等诸菩萨众’。佛言：‘可往。摄汝身香，无令彼诸众生起惑着心。又当舍汝本形，勿使彼国求菩萨者而自鄙耻。又汝于彼莫怀轻贱而作碍想，所以者何？十方国土皆如虚空。又诸佛为欲化诸乐小法者，不尽现其清净土耳’。时化菩萨既受钵饭，与彼九百万菩萨俱，承佛威神及维摩诘力，于彼世界忽然不现，须臾之间至维摩诘舍。时维摩诘即化作九百万师子之座，严好如前，诸菩萨皆坐其上。时化菩萨以满钵香饭与维摩诘，饭香普熏毗耶离城三千大千世界。

    【释】　　观香积佛所教诫于彼诸菩萨之言，知彼诸菩萨乃上齐佛德之极，正须大悲下度群生，不可养尊处优以自高举。故此品为深心修集善法之终，下品即由彼土菩萨，入大悲弘度众生法门也。饭香普熏三千世界，是忍土即为众香国，秽隐于净，净现于秽，净秽交彻以无际也。

    【纪】　　娑婆二字，此解：忍世苦。佛号释迦牟尼句：佛本出刹帝利王族。释迦牟尼、此言能仁寂默之义，上姓、下名可知。若合取其义者，慈悲普覆曰能仁，无为密证曰寂默。摄汝身香二句：见妙香本为种种清净功德之香，但令众生贪着此香，便又变为烦恼香，转使人增诸菩萨众化身来世为无所益之感想。十方国土二句：以实法性言。为欲化诸乐小法者二句：以佛功德言也。

    壬四　来本佛国众
    时毗耶离婆罗门、居士等，闻是香气，身意快然，叹未曾有。于是长者主月盖，从八万四千人，来入维摩诘舍。见其室中菩萨甚多，诸师子座高广严好，皆大欢喜。礼众菩萨及大弟子，却住一面。诸地神、虚空神、及欲、色界诸天，闻此香气，亦皆来入维摩诘舍。

    【释】　　此中先人间众入室，共八万四千者，指八万四千尘劳皆转为功德。次三界神天众入室，指无数众生皆入圆融性海中。盖香气即菩萨所修净佛国土之行。大众闻香气而入室，即因菩萨修种种净行故，种种同类相感之众生来生其国也。前文殊师利、舍利弗等众是同修因行者，此则是果上所摄化也。

    【纪】　　诸地神虚空神句：指三行──天行、地中行、空中行夜叉等言。而来入维摩诘舍句：见凡能闻此妙香者，皆来维摩诘舍中，实皆属有缘之众。而其能知此妙香又来自维摩诘室者，更为正因佛性之内熏耳。

    壬五　食香积佛饭
    时维摩诘语舍利弗等诸大声闻：‘仁者可食！如来甘露味饭，大悲所熏，无以限意食之，使不消也。有异声闻念是饭少而此大众人人当食。化菩萨曰：‘勿以声闻小德、小智称量如来无量福慧！四海有竭，此饭无尽。使一切人食搏若须弥，乃至一劫，犹不能尽。所以者何？无尽戒、定、智慧、解脱、解脱知见功德具足者所食之余，终不可尽’。于是钵饭悉饱众会，犹故不儩。其诸菩萨、声闻、天、人食此饭者，身安快乐，譬如一切乐庄严国诸菩萨也。又诸毛孔皆出妙香，亦如众香国土诸树之香。

    【释】　　如来大悲，与诸众生同体，甘露法食即从佛之大悲心成，全心是食，全食是心。不生分别，自成资益；稍存限量，即成执滞。故维摩诘劝食之先，举为戒之。何者？食不消则甘露变为毒药故也。未得本不生灭无分别心，不能与佛清净法流相通起菩萨行，亦是此意。食者、是受用义，佛以无尽福慧解脱为受用法，等法界、虚空界利乐众生尽未来际无有穷尽，故曰悉饱众会犹故不儩。儩者、尽也。食此饭者，身安快乐，是成就众生正报严净也。毛孔皆出妙香，如众香国诸树之香，随成就众生则国土净也。

    【纪】　　如来甘露饭味二句：见由无量功德而成。无以限意食之句：含事理二义：以理而言、有不可划分、差别而食意。以事而言，有放开肚皮、任量而食意。有异声闻念是饭少句：指正落有限。使一切人食二句：指室中大众。乃至一劫二句：此处一切、须弥、一劫等语，实显无尽义，正见皆同法性耳。无尽戒定智慧解脱解脱知见三句：正显惟大乘菩萨，具此五分法身功德，乃能无尽，若小乘则为有尽。

    壬六　明彼土说法
    尔时、维摩诘问众香菩萨：‘香积如来以何说法’？彼菩萨曰：‘我土如来无文字说，但以众香令诸天人得入律行。菩萨各各坐香树下，闻斯妙香，即获一切得藏三昧。得是三昧者，菩萨所有功德皆悉具足’。

    【释】　　此文是明随国土净则说法净，随说法净则智慧净，随智慧净则其心净，随其心净则一切功德净是也。此为深心修集一切善法之极，亦为净行之极，故下即明从净土以垂化秽土之法，所谓大悲下度一切众生是也。

    【纪】　　得入律行四字：即谓身心调伏合度，证入三昧。若“此方真教体，功德在音闻”，乃言娑婆世界释迦佛教体，在文字言说，属于色、声二尘。而彼众香国中香积佛教体，不必文字言说，且专重于香尘耳。

    壬七　明此土说法
    彼诸菩萨问维摩诘：‘今世尊释迦牟尼以何说法’？维摩诘言：‘此土众生刚强难化，故佛为说刚强之语以调伏之。言是地狱，是畜生，是饿鬼，是诸难处，是愚人生处；是身邪行、是身邪行报，是口邪行、是口邪行报，是意邪行、是意邪行报；是杀生、是杀生报，是不与取、是不与取报，是邪淫、是邪淫报，是妄语、是妄语报，是两舌、是两舌报，是恶口、是恶口报，是无义语、是无义语报，是贪嫉、是贪嫉报，是瞋恼、是瞋恼报，是邪见、是邪见报；是悭吝、是悭吝报，是毁戒、是毁戒报，是瞋恚、是瞋恚报，是懈怠、是懈怠报，是乱意、是乱意报，是愚痴、是愚痴报；是结戒、是持戒、是犯戒、是应作、是不应作，是障碍、是不障碍，是得罪、是离罪，是净、是垢，是有漏、是无漏，是邪道、是正道、是有为、是无为，是世间、是涅槃。以难化之人心如猿猴，故以若干种法制御其心，乃可调伏。譬如象马??悷不调，加诸楚毒乃至彻骨，然后调伏。如是刚强难化众生，故以一切苦切之言乃可入律’。彼诸菩萨闻说是已，皆曰：‘未曾有也！如世尊释迦牟尼佛，隐其无量自在之力，乃以贫所乐法度脱众生。斯诸菩萨亦能劳谦，以无量大悲生是佛土’。

    【释】　　若修净佛国行之至而自住于清净报中，不观没在苦海中之苦恼众生发大悲心，深垂救济，亦焉贵有此修净佛国行之菩萨哉！故如悲华经中所说：阿弥陀、观世音、文殊师利等等，皆释尊于过去劝发菩提心者，彼皆发愿取清净土，独释尊愿常生秽土救苦众生。何者？净土虽亦能令苦恼众生慕之而求往生，但诸众生没在苦中，又安知有净佛国土而求往生也哉！悲愿深重，任其艰钜，故为诸佛共钦赞为大悲芬陀利华。今此世界险乱困苦极矣，望学佛者皆发大悲愿而绍隆佛志，勿徒求自了也。

    【纪】　　言是地狱三句：地狱分二：一、寒地狱，居地边际，如地球南北寒带冰洋。二、热地狱，居地中心，如地球赤道热带及地心之蕴火。畜生分三：一、谓饲养于人而生。二、谓嗅味而生。三、谓横傍而生。饿鬼，鬼类甚多，详如楞严经。凡称鬼者，为虚怯之义，悭贪为罪，洎报鬼伦，亦以嗅味为食，空腹高心，故名饿鬼。凡在生前贪着好胜，贡高我慢，死后受报，便属此类。明三途恶趣，无非三毒招感。又名火途、血途、刀途，互相啖噬残杀为义，故曰三恶道。是身邪行六句：指由六种根起惑造业也。问：六根何止三业？答：眼、耳、鼻三根，但能发识了境，而不自造业，故仅列身、口、意三根居多，有由来者耳。是杀生下二十六句：指十善相反为十恶，六度相反为六蔽。皆属恶业，皆是恶报。且均含有现世生前报及死后隔世报之二种。是结戒下十八句：指净染诸业，净染诸报，亦含有世间、出世间之二种也。以难化之人下十二句：正说释迦世尊之不得已，本娑婆界中众生种种分别之心，立种种分别之戒。贫所乐法四字，指众小乘，只忻求人天福报，及自了生死之义耳。

    壬八　明此土德行
    维摩诘言：‘此土菩萨于诸众生大悲坚固，诚如所言。然其一世饶益众生，多于彼国百千劫行。所以者何？此娑婆世界有十事善法，诸余净土之所无有。何等为十？以布施摄贫穷，以净戒摄毁禁，以忍辱摄瞋恚，以精进摄懈怠，以禅定摄乱意，以智慧摄愚痴，说除难法度八难者，以大乘法度乐小乘者，以诸善根济无德者，常以四摄成就众生：是为十’。彼菩萨曰：‘菩萨成就几法，于此世界行无疮疣，生于净土’？维摩诘言：‘菩萨成就八法，于此世界行无疮疣，生于净土。何等为八？饶益众生而不望报；代一切众生受诸苦恼，所作功德尽以施之；等心众生，谦下无碍；于诸菩萨视之如佛；所未闻经闻之不疑；不与声闻而相违背；不嫉彼供，不高己利，而于其中调伏其心；常省己过，不讼彼短，恒以一心求诸功德：是为八法’。

    【释】　　诸净土中无有贫穷等六蔽之患，故亦无六度之德。无八难，故亦无除八难法。如众香国无小乘，故亦无度小乘之大乘。无无德者，亦无济无德之善根。净土不须四摄法成就众生，故亦无成就众生之四摄法。夫六度乃至四摄法，皆胜德也，顾为诸余净土所无，而为秽恶之土所偏有。然则过患实为功德之本，明矣。故有大悲勇猛之士，正须常住浊世。恒修胜行，一日之善能抵净土中修行百千劫，夫孰不应欣此奇遇而精进为之哉！无量寿经等说往生净土，若于此土能读诵大乘、尊重三宝、孝养父母、慈济众生者，以之求生净土，即臻上品。如或一生彼土下品之中，若欲转登上品，则非多劫修行不能，于此亦可见秽土中修行虽难而实胜也。行无疮疣，谓无过失，即是无漏之义。此有八法，乃为真正得生净土之行。在此人间世者，无论但为自度求生净土，或为修取净土摄化众生，皆须依此修学，乃能离过绝非，得佛国净。夫望得福报而不饶益众生者，可无论矣。虽能饶益众生而望果报，即不免乎疮疣。何者？一望报、则果报尽时德业随之亦尽，不能尽于未来无有穷竭，一也。望报而报未能即成，因之或生疲怠之念，不能增进，二也。故此不能行无疮疣生于净土。余之七法，可类推之。

    【纪】　　此段，本为全经集行之大观，详为开示行门。如历述先修观行，观自身不净、空、苦、无常、无我，而起正信。更推观佛身境，广博严净而发大心。次当坚固正信心而发深行，彻见真实法性，知一切恒沙功德妙用非从外来，原同本觉，皆由自体真心上显现，真性中流出，悟得究竟，证得圆满；终当以无量大悲而观无边众生苦行，尽愿救度，不遗余力。所谓‘见佛了生死，如佛度一切’也。大悲坚固力句：谓不退缩义。然其一世下，说菩萨度他法门，十事善法，即合为十波罗密也。前六，经文说布施、持戒、忍辱、精进、禅定、智慧甚明。后四、说除八难法句，属力波罗密。以大乘法句，属愿波罗密。以诸善根句，属智波罗密。常以四摄句，属方便波罗密。布施，能所皆无定限。贫穷、约有三种：一、无财宝，乞丐下贱是。二、无智德，愚狠顽嚚是。三、无威力，为水火力兵所困厄是。忍辱、诸经多单提谆谆诲人以凡遇逆境，逆来顺受。如人詈骂加我，我不生瞋恨；纵来再骂，决不致三。是此忍辱，不独摄治自身瞋恚，亦可摄治他人瞋恚。精进，谓当精进一切善法。如现时人，非不精进，但多为贪欲勤劳，鸡鸣而起，惟日孜孜。由户不由道，好色不好德，似此其由者、好者终不得为精进；其不由、不好者，实落于懈怠耳。菩萨成就八法下，说菩萨自度法门。饶益众生二句：指善于回向。代一切众生受诸苦恼二句：指不自居名位。等心众生二句：指以平等心向一切众生。于诸菩萨二句：指亦以平等心视诸菩萨。所未闻经二句：指不谤大乘法。印度佛灭度后，先流通小乘法典，故群起疑谤，谓大乘非佛所说之法。不与声闻而相违背句：指不废小乘法。不嫉彼供四句：指存养进修也。常省己过四句：指省察克治也。一心、指定心言。功德、指全经解脱不可思议、一切六度万行功德言耳。

    辛三　法会众获益
    维摩诘、文殊师利于大众中说是法时，百千天人皆发阿耨多罗三藐三菩提心，十千菩萨得无生法忍。

    【释】　　从佛道品以来，会众获益，皆得无生法忍。正显行位渐高，皆已曾发菩提心也。

    戊三　大悲普度众生

    菩萨行品第十一

    【释】　　独此品标名菩萨行，以所说之尽无尽解脱门，专为功德具足之菩萨说大悲无尽行者。此大悲无尽行正是菩萨特殊之德，虽佛果后之所行者亦属乎此。如所谓教化众生终不厌倦、护持正法不惜身命、意而有勇志而不倦等，正所谓菩提萨埵心是也。于佛法中得心开意解者，观众生苦、念如来恩，于是不可不深识之。

    【纪】　　此品、谓以前所说恒沙功德，皆为菩萨不共之行，不求小果，不取近效，是为发菩萨心，行菩萨道。

    己一　现瑞见佛
    是时、佛说法于庵罗树园，其地忽然广博严事，一切众会皆作金色。阿难白佛言：‘世尊！以何因缘有此瑞应？是处忽然广博严事，一切众会皆作金色’。佛告阿难：‘是维摩诘、文殊师利与诸大众恭敬围绕，发意欲来，故先为此瑞应’。于是维摩诘语文殊师利：‘可共见佛，与诸菩萨礼事供养’。文殊师利言：‘善哉！行矣，今正是时’。维摩诘即以神力，持诸大众并师子座，置于右掌，往诣佛所。到已着地，稽首佛足，右绕七匝，一心合掌，在一面立。其诸菩萨即皆避座，稽首佛足，亦绕七匝，于一面立。诸大弟子、释、梵、四天王等亦皆避座，稽首佛足，在一面立。于是世尊如法慰问诸菩萨已。各令复坐，即皆受教。众坐已定，佛语舍利弗：‘汝见菩萨大士自在神力之所为乎’？‘唯然，已见’。‘汝意云何’？‘世尊！我睹其为不可思议，非意所图，非度所测 ’。

    【释】　　此经自佛国品之后，凡现三相以为事端：一者、是方便品净名示疾，发生方便、弟子、菩萨三品。二者、是问疾品示现室空无诸所有独寝一床，如次发生第五、第六、第七，第八、第九、第十、六品。独寝一床，即为不二因果之象。此品则于佛地忽现广博严事之相，乃表从因至果，会因行之流归果德之海，从果海倒驾大慈悲舟楫以津济苦恼众生也。

    维摩诘是正因佛性，登地之上则为法身。文殊师利是佛加被之智。其余大众，皆为法身土中别别依正、主伴、因行、果德，故持以维摩诘右掌而至佛地。到已各各避座礼佛，在一面立，受佛慰问，众复坐定，一切因行皆转成佛地中之因行也。佛令舍利弗述其所见事，是结成室中不可思议解脱法门也。

    【纪】　　此章，其地忽然广博严事三句：谓至此处境界所现，已邻佛果地，与本因心地见又不同。可共见佛下五句：谓一切菩萨所修功德具足圆满时，当泯同果海也。约本经有六时法会：一、佛国品中，实积长者子同行献盖时法会。二、方便品中，毗耶离国王大臣率众问疾时法会。三、弟子品中，佛集诸弟子、善萨遣使问疾时法会。四、文殊师利问疾品中，文师率众来维摩诘室时法会。五、香积佛品中，众香国诸菩萨至维摩诘时法会（此会中，又附加人天二众闻香皆来维摩诘舍法会）。六、便为此时，一切众会菩萨神众往诣佛所法会。共为二处所：一、庵罗树园，一、维摩诘舍而已。维摩诘即以神力下六句：显依正二报，皆可持方便智，达慈悲海，到圆觉地。稽首佛足句：谓通常首居上尊，足居下贱，今诸菩萨众皆自稽其首而礼佛足，表极尊崇于佛也。右绕七匝句：右绕明乎非左道。寻常礼数，多一匝、三匝者，今绕至七匝，亦表极恭敬于佛也。

    己二　闻法兴供
    庚一　广显佛事
    尔时、阿难白佛言：‘世尊！今所闻香自昔未有，是为何香’？佛告阿难：‘是彼菩萨毛孔之香’。于是舍利弗语阿难言：‘我等毛孔亦出是香’。阿难言：‘此所从来’？曰：‘是长者维摩诘从众香国取佛余饭，于舍食者，一切毛孔皆香若此’。阿难问维摩诘：‘是香气住当久如’？维摩诘言：‘至此饭消’。曰：‘此饭久如当消’？曰：‘此饭势力至于七日，然后乃消。又、阿难！若声闻人未入正位食此饭者，得入正位然后乃消。已入正位食此饭者，得心解脱然后乃消。若未发大乘意食此饭者，至发意乃消。已发意食此饭者，得无生忍然后乃消。已得无生忍食此饭者，至一生补处然后乃消。譬如有药，名曰上味，其有服者，身诸毒灭然后乃消。此饭如是，灭除一切诸烦恼毒，然后乃消’。阿难白佛言：‘未曾有也！世尊！如此香饭能作佛事’。佛言：‘如是！如是！阿难！或有佛土以佛光明而作佛事，有以诸菩萨而作佛事，有以佛所化人而作佛事，有以菩提树而作佛事，有以佛衣服、卧具而作佛事，有以饭食而作佛事，有以园林、台观而作佛事，有以三十二相、八十随形好而作佛事，有以佛身而作佛事，有以虚空而作佛事，众生应以此缘得入律行。有以梦、幻、影、响、镜中像、水中月、热时焰、如是等喻而作佛事，有以音声、语言、文字而作佛事。或有清净佛土，寂寞无言、无说无示无识无作无为而作佛事。如是阿难！诸佛威仪进止诸所施为，无非佛事。阿难！有此四魔、八万四千诸烦恼门，而诸众生为之疲劳，诸佛即以此法而作佛事，是名入一切诸佛法门。菩萨入此门者，若见一切净好佛土，不以为喜，不贪不高；若见一切不净佛土，不以为忧，不碍不没。但于诸佛生清净心，欢喜恭敬，未曾有也。诸佛如来功德平等，为教化众生故而现佛土不同。阿难！汝见诸佛国土地有若干，而虚空无若干也。如是见诸佛色身有若干耳，其无碍慧无若干也。阿难！诸佛色身、威相、种姓、戒、定、智慧、解脱、解脱知见、力、无所畏、不共之法、大慈、大悲、威仪所行、及其寿命、说法教化、成就众生、净佛国土、具诸佛法，悉皆同等，是故名为三藐三佛陀，名为多陀阿伽度，名为佛陀。阿难！若我广说此三句义，汝以劫寿不能尽受。正使三千大千世界满中众生，皆如阿难多闻第一，得念总持，此诸人等以劫之寿亦不能受。如是，阿难！诸佛阿耨多罗三藐三菩提无有限量，智慧辩才不可思议’。

    【释】　　香饭之力，能消一切烦恼而得无生法忍乃至一生补处，正显香饭能作之佛事也。佛遂因之广明种种不同佛国、所作种种不同佛事。要之、根尘动静无不可依之悟入者，以开拓执著文字语言为法义之见；亦明种种佛事，在佛无不能作，但随调御众生便利而现差别，不于其中横生高下优劣之想。何者？佛功德非常人知见所能测量，故生下众香菩萨之悔责心也。

    【纪】　　此章言佛事，约有二种：一、度众生，一、转法轮也。转法轮，有谓专属佛说法时言者：第一时、为初转，为钝根下类众生转小乘法轮，即是说提胃、阿含等经时也。第二时、为中转，为中根一类众生转三乘法轮，即是说深密、方广等经时也。第三时、为后转，为利根上类众生转大乘法轮，即是说妙智般若等经时也。初转名隐实教，譬如日升转照黑山。中转名引摄教，譬如日升次照高原。后转名融通教，譬如日升普照一切大地。今所闻香三句：先显以鼻作佛事而发问端，后显五根皆可作佛事也。此饭势力三句：本与念佛至于七日，一心不乱，命终成佛义同。得入正位句：谓须陀洹果见生空法性。得心解脱句：谓阿罗汉果，得无碍自在。发大乘意，为大乘初地菩萨。得无生忍，为经二阿僧祇劫八地菩萨。一生补处，为等觉地菩萨。烦恼毒，天台虽分五住，不外人我、知见二障而已。或有佛土下：推世间诸事皆可作佛事。菩提树三字，指佛成道处。卧具等，亦具含佛之衣钵等义。佛钵，据载为四天王所献，本有四钵，佛合为一。六朝法显法师，尚及见之。相传投物其中，尽量不满，其灵妙为若此也。三十二相，即指佛相。八十随形好，谓随一一相上有若干种好也。佛百劫修相好，皆为乐相。梦、幻、影、响等喻，皆为苦相。音声、语言、文字，即合眼识、耳识、意识三种而为体。离于意识，则音声、语言、文字、皆不能成立。清净佛土四字，即指常寂光土。无识、无作、无为六字，即谓不分别、不造作、不生灭也。是名一切诸佛法门句：总结上来诸佛事实，显十方三世各教体，皆是诸佛如来欲令法音宣流，变化所作。但佛不说法，皆依菩萨而作佛事，佛为体位，本无言说故耳。菩萨入此门者七句：名属释尊教导阿难，实则化度众香国诸菩萨众，正对治其贪着清净之病。汝见诸佛国土地有若干四句：释尊显示依正二报之相，本具圆妙功德平等。三藐三佛陀，此言正遍知义。多陀阿伽度，此言如来义。佛陀，此言觉者义。正遍知、如来、觉者，合为佛自受用身，原无何等差别，故曰其诸佛法，悉皆同等；且佛身实真如法身也。

    庚二　赞扬大乘
    阿难白佛言：‘我从今已往，不敢自谓以为多闻’。佛告阿难：‘勿起退意，所以者何？我说汝于声闻中为最多闻，非谓菩萨。且止，阿难！其有智者，不应限度诸菩萨也。一切海渊尚可测量，菩萨禅定、智慧、总持、辩才、一切功德不可量也。阿难！汝等舍置菩萨所行。是维摩诘一时所现神通之力，一切声闻、辟支佛于百千劫尽力变化所不能作’。

    【释】　　夫小乘者，如病鸟得一枝之栖以止。大乘漭荡无涯，不可限量，故此非小与大之比，而一有量一无量之比也。结归维摩诘者，即举现事以为证也。

    【纪】　　此章、阿难乃释尊堂弟，常随佛闻法者。此外尚有贤阿难、欢喜阿难、欢喜海阿难，即结集大乘经典者。于声闻中四字，指小乘法中。非谓菩萨四字，即非谓大乘法中。一时，如由文殊问疾品至今来佛所，皆得谓之一时也。

    庚三　说菩萨行
    尔时、众香世界菩萨来者，合掌白佛言：‘世尊！我等初见此土生下劣想，今自悔责，舍离是心。所以者何？诸佛方便不可思议，为度众生故，随其所应现佛国异。唯然，世尊！愿赐少法！还于彼土，当念如来’。佛告诸菩萨：‘有尽无尽解脱法门，汝等当学。何谓为尽？为有为法。何谓无尽？谓无为法。如菩萨者，不尽有为，不住无为。何谓不尽有为？谓不离大慈、不舍大悲，深发一切智心而不忽忘。教化众生终不厌倦，于四摄法常念顺行；护持正法不惜身命，种诸善根无有疲厌。志常安住方便回向，求法不懈，说法无吝，勤供诸佛故入生死而无所畏。于诸荣辱心无忧喜，不轻未学，敬学如佛。随烦恼者令发正念，于远离乐不以为贵，不着己乐庆于彼乐。在诸禅定如地狱想，于生死中如园观想，见来求者为善师想，舍诸所有具一切智想，见毁戒人起救护想，诸波罗密为父母想，道品之法为眷属想。发行善根无有齐限，以诸净国严饰之事成己佛土。行无限施具足相好，除一切恶净身口意，生死无数劫意而有勇，闻佛无量德志而不倦，以智慧剑破烦恼贼、出阴界入，荷负众生永使解脱，以大精进摧伏魔军，常求无念实相智慧。行少欲、知足而不舍世法，不坏威仪而能随俗起神通慧、引导众生，得念总持所闻不忘，善别诸根断众生疑，以乐说辩演说无碍。净十善道受天人福，修四无量开梵天道。劝请说法、随喜赞善、得佛音声，身口意善得佛威仪。深修善法，所行转胜，以大乘教成菩萨僧，心无放逸，不失众善。行如此法，是名菩萨不尽有为。何谓菩萨不住无为？谓修学空不以空为证，修学无相、无作不以无相、无作为证，修学无起不以无起为证。观于无常而不厌善本，观世间苦而不恶生死，观于无我而诲人不倦，观于寂灭而不永寂灭。观于远离而身心修善，观无所归而归趣善法。观于无生而以生法荷负一切，观于无漏而不断诸漏，观无所行而于行法教化众生，观于空无而不舍大悲，观正法位而不随小乘。观诸法虚妄，无牢、无人、无主、无相，本愿未满而不虚福德、禅定、智慧。修如此法，是名菩萨不住无为。又、具福德故，不住无为，具智慧故，不尽有为；大慈悲故，不住无为，满本愿故，不尽有为；集法药故，不住无为，随授药故，不尽有为；知众生病故，不住无为，灭众生病故，不尽有为。诸正士！菩萨已修此法，不尽有为、不住无为，是名尽无尽解脱法门，汝等当学’！

    【释】　　明佛国净秽平等而不住于净，乃能入佛不可思议方便，随应众生现佛国异。唯其如是，故能转净佛国，不为净佛国转，此为修净佛国行之至极，而转净佛国成活用者也。众香菩萨是住于净而未能应乎秽者也，能知秽之尽而未知秽之无尽，是知善之性而不知恶之性其为性同也，故进之以尽无尽解脱门。尽、谓灭尽，诸有为法有起、有尽，故为有尽。无为之法本无有起，亦无有灭，故名无尽。然无为法者、常住之法也，故一入无为即寂然凝住；而有为法者、起尽之法也，故一入有为即奄尔垂尽。此皆缚于法而不能自由于法者也，是凡夫、小乘之法而非大乘菩萨之法也。而菩萨者，以大悲故，与六道众生同受生死之苦以救拔其苦，故不住无为也；以本愿故，度尽众生方入涅槃，法界众生实无有尽，利乐众生亦穷未来际而无尽，故不尽有为也。是为菩萨之无住大涅槃，自在圆觉，不共二乘。

    先释不尽有为：以大慈悲、一切智心为本：大慈悲故不堕于见，一切智故不堕于爱；离爱、见故不堕六凡，具悲、智故不堕二乘；诸边不堕，成菩萨行。其要在乎教化众生、护持正法之二事耳。教化众生以行四摄，护持正法以种善根，唯弘法能报众生恩──犹云国家恩、社会恩──唯利生能报佛法恩。夫众生之颠倒流转于众苦之渊者，昧乎正法而不由也。能阐明正法以自正而正群有，则莫不随顺法性得究竟之乐，唯是称应佛心，悦可圣意，故曰‘将此身心奉尘刹，是则名为报佛恩’。耗矣，哀哉！佛法之在今日，乃竟无人能知恩报恩也。报佛恩，弘法化，尽其一切所有而赴乎此，如所谓不惜身命者诚非易易。顾往往有人天小道，神鬼邪术，入之者竟能牺牲一切以广事兴建；而学佛者优游乎佛、寝馈乎佛，竟坐视佛法之侵于魔外、败于狮虫而不一发护持之心，谋所以宣正法而救众生之道，不其可耻之甚！夫护持正法者，先当知正法之谓何。吾心本有如来福德智慧之法，奈何纵之流转、沈之空无而不为护持乎？大地之人无不皆具如来福德智慧之法，奈何袖手以观其陷溺乎？贪、瞋、痴、惑，杀、盗、淫业，如水益深，如火益热，不以如来正法醒其迷倒令悟本来之佛性乎？释迦如来所遗塔庙貌像、经律论义，皆是三阿僧祇舍无量身命、头目、髓脑、国城、妻子、财宝所修得，乃大地众生法身慧命、善根福田之无上胜缘，奈何听其沦散，任其毁灭，而不为保护修持乎？依佛律仪出家之众，应远追妙德、慈氏、舍利弗、迦叶之芳躅，住持佛法，弘范三界，奈何缚入愚网，沦为罪薮，被诸魔罗、阿修罗、蔑戾车之所蹂躏，而无以建其隆正乎？世有发菩萨心修菩萨行乎？幸垂览焉！诚能护持正法，则净佛国土，自利利他，胥在乎是矣！次释、不住无为：证涅槃而不住，恒修习佛功德以利益众生也。

    次释、不尽有为不住无为：结归知众生病故、灭众生病故。还显诸佛菩萨入浊恶世，皆同净名示疾，以大悲起，因众生病，众生病愈诸佛、菩萨病乃愈也。然此众生之病，其性空寂，寂然常遍，即是一切法真如性，故又尽而无尽，平等解脱。轨之生解、持之不失之谓法，依之开示、由之悟入之谓门。此尽无尽解脱法门，乃不可思议解脱之究竟，诸佛菩萨于是振乎无竟。

    【纪】　　此章，下劣二字、指秽恶充满言。方便不可思议六字，指化度众生言；即菩萨若离于凡夫，亦无不可思议。有为法，谓生灭法。无为法，谓常住法。不过对有为说无为，其实无为本无法无相。例如海水，波浪起灭为水之有为相，即在定时不得谓之无水；但亦不可执着清明镇静之水为水无为相，若必执此者，则是动时便又不得谓之水耳。但本相、变相二种，皆不得过执成病，反使真性不明。如本相为水之镇静无为相，变相为水之波浪有为相，皆不得过执成病，反令水之真实湿性不明。故不尽有为，不住无为。大慈，谓当念一切随顺众生，常得乐利。大悲，谓常观一切苦恼众生，急欲救度。深发一切智心句：即成一切平等了知之佛智。佛智中，能观圆融、差别、因、果四相。又谓佛圆满功德果智，称一切种智，与初地菩萨发心根本智不同。而不忽忘句：谓不忽略忘失菩提心。护持正法句：谓法之供养。不惜身命句：谓破和合相。于远离乐不以为贵下，多说不尽有为、不住无为也。以智剑二句：谓以生空、法空二智，破见、思根本二惑。以乐说辩二句：谓得法、心二种自在。善本，指色身言。以能修说，则为善本；以受报说，则身又为苦本也。寂灭、指佛性。善法、指佛法。无漏、即无为法──戒、定、慧，为无漏三学。诸漏、即一切有漏有为法。不舍大悲句：谓无众生得灭度者，而诸佛菩萨终以度生为本愿。此志不挠。如谓世界无尽，众生无尽，业力无尽，我愿亦无尽，必如是乃为不舍耳。法药，谓对治也。授药，谓应化也。

    庚四　供养佛法
    尔时、彼诸菩萨闻说是法，皆大欢喜，以众妙华若干种色、若干种香，散遍三千大千世界，供养于佛及此经法，并诸菩萨。已，稽首佛足，叹未曾有，言：‘释迦牟尼佛乃能于此善行方便’！言已，忽然不现，还到彼国。

    【释】　　忽然不现、尽也，还到彼国、尽无尽也，此即众香菩萨证入尽无尽解脱法门也。

    丁三　得佛国净

    见阿閦佛品第十二

    【释】　　梵语阿閦、此无动。种种分别于一切法，而未尝有动乎一切法之实性，真实契会乎初未尝动之法性，开显其无边妙净可喜之德相，是谓妙喜世界、无动如来。此品为维摩诘修净佛国行之结果，得佛国净。盖既显维摩诘为无动佛国之一身补处菩萨，则妙喜世界即为维摩诘佛国。手取阿閦佛国。令大众瞻观以发愿往生，是取佛国以摄化有缘也。而曰‘若菩萨欲得如是清净佛土当学无动如来所行之道’者，盖维摩诘即是学无动如来所行之道者，是仍归入维摩诘之所行。且标明取净佛国以摄有缘之宗旨，非徒哀惠求往生也。此维摩诘经之为教，以宝积明得净佛国土之妙理，以维摩诘明得净佛国土之妙行，以阿閦佛明得净佛国土之妙果。理藉行而始显，果由行之所致。虽理、行、果三教全具，其所重者尤在乎行，此经乃行经也。故结归于得清净土如无动佛，获神通力如维摩诘。神通力者，正指其能取得妙喜国也。理、行、果三，至此皆已完具，故正宗分终乎此品。

    戊一　重观佛身以证初心
    尔时、世尊问维摩诘：‘汝欲见如来，为以何等观如来乎’？维摩诘言：‘如自观身实相，观佛亦然。我观如来前际不来，后际不去，今则不住。不观色，不观色如，不观色性；不观受、想、行、识，不观识如，不观识性。非四大起，同于虚空。六入无积，眼、耳、鼻、舌、身、心已过。不在三界，三垢已离，顺三脱门。具足三明，与无明等。不一相、不异相；不自相、不他相；非无相、非取相；不此岸、不彼岸、不中流而化众生。观于寂灭、亦不永灭。不此、不彼；不以此、不以彼；不可以智知，不可以识识。无晦、无明，无名、无相，无强、无弱，非净、非秽，不在方、不离方，非有为、非无为，无示、无说。不施、不悭，不戒、不犯，不忍、不恚，不进、不怠，不定、不乱，不智、不愚。不诚、不欺，不来、不去，不出、不入，一切言语道断。非福田、非不福田，非应供养、非不应供养。非取、非舍，非有相、非无相 。同真际，等法性，不可称，不可量，过诸称量，非大、非小。非见、非闻、非觉、非知。离众结缚，等诸智，同众生。于诸法无分别，一切无失。无浊、无恼，无作、无起、无生、无灭，无畏、无忧、无喜、无厌。无已有、无当有、无今有，不可以一切言说分别显示。世尊！如来身为若此，作如是观。以斯观者，名为正观；若他观者，名为邪观’。

    【释】　　观亦念也，此即维摩诘经之念佛法门也。
    最初观身发心，尝分别观自身、佛身。此曰‘观身实相、观佛亦然’，是初心所观行者，至此究竟证明耳。经谓‘初心后心二不别’，正以后心菩萨之所观者，不离初心。犹文殊师利伸手过百城摩善财顶，令见普贤，显因该果海、果彻因源也。此文维摩诘之观佛，正同佛华严经善财寻普贤而不得，故虽广显真净佛法而卒无可显示。下因舍利弗等念其来生之处，佛为说出阿閦佛国，取示有缘，摄令生此。犹善财由礼佛获见普贤，大愿导往极乐国也。一负、一正，其致大同。此三卷维摩诘，正不异说七处、九会佛华严耳。

    【纪】　　此章、讲义中，特标为净名之念佛法门。如自观身实相句：指常、乐、我、净，无四念处之相可得。前际不来三句：无三世之相可得。不观色句：无五阴之相可得。不观色如句：无五阴之体可得。不观色性句：无五阴生性可得。非四大起四句：谓心空真地。三垢，指烦恼垢、业垢、生死垢言。三脱，指空、无作、无相言──即三解脱。三明，谓天眼明、宿命明、漏尽明。不此岸三句：谓离于世间、出世间，菩萨住也。不施不悭六句：谓离于六度功德、六蔽烦恼也。福田，约有三种：一、敬德福田──以佛法供养，为最贵最上。二、济苦福田。三、报恩福田。不可以一切言说分别句：见离四句──有无、亦有亦无、非有非无、非非有非非无，遣百非──即是百非之所不能喻者，佛法中名清净句，皆是不可以言说分别也。总之、此科文字，正合金刚经云：‘若见诸相非相，即见如来’。又云：‘若以色见我，以音声求我，是人行邪道，不能见如来’诸说。此虽为净名对答释尊之问，讵知早深契入于释尊之旨耳。

    戊二　取净佛国以摄有缘
    己一　舍利弗问答开端
    尔时、舍利弗问维摩诘：‘汝于何没而来生此’？维摩诘言：‘汝所得法有没生乎’？舍利弗言：‘无没生也’。‘若诸法无没生相，云何问言汝于何没而来生此？于意云何？譬如幻师幻作男女，宁没生耶’？舍利弗言：‘无没生也’。‘汝岂不闻佛说诸法如幻相乎’？答曰：‘如是’。‘若一切法如幻相者，云何问言汝于何没而来生此？舍利弗！没者、为虚诳法、坏败之相，生者、为虚诳法相续之相。菩萨虽没、不尽善本，虽生、不长诸恶’。是时、佛告舍利弗：‘有国名妙喜，佛号无动，是维摩诘于彼国没而来生此’。舍利弗言：‘未曾有也！世尊！是人乃能舍清净土而来乐此多怒害处’。维摩诘语舍利弗：‘于意云何？日光出时，与冥合乎’？答曰：‘不也，日光出时则无众冥’。维摩诘言：‘夫日何故行阎浮提’？答曰：‘欲以明照为之除冥’。维摩诘言：‘菩萨如是虽生不净佛土，为化众生，不与愚闇而共合也，但灭众生烦恼闇耳’。

    【释】　　夫观如来及佛国土永寂如空而无可显，非藉分别自土、他方、彼没、此生、清净、怒害之妄想心，则佛不现身土之相。故曰：种种佛国，皆为随顺众生作饶益事而现。维摩诘虽拂舍利弗之执，阿閦佛国卒因之而见也。

    【纪】　　此章、本前佛国品中，为饶益众生而取净佛国土之意而来。明必先灭分别、妄想、执着三心，次成不可思议解脱，后方得完全成熟净佛国土之行。汝于何没而来生此句：是舍利弗由生希有之心，发此问端；实早知净名为住不可思议解脱菩萨化生。若诸法无没生相句：见一切法皆涅槃相。在二乘中人，多半执生死、涅槃为二，谓非脱离生死则不能得涅槃。深信涅槃中，本无五阴、十八界、十二入及和合相续之相故。不明佛法究竟涅槃体性空寂，与众生体性毕竟空寂，无二无别。譬如幻师三句：即指幻心妄想分别众生男女相故。虽生不长诸恶句：谓菩萨证果时，恶染诸法均舍离故。多怒害处：即指瞋怒恼害、五浊恶世也。维摩诘语舍利弗下：正破舍利弗，恐复生净秽之见。日光出时二句：谓并非日光来至冥处，但日光出时自能无冥耳。

    己二　维摩诘现取佛国
    是时大众渴仰，欲见妙喜世界无动如来，及其菩萨、声闻之众。佛知一切众会所念，告维摩诘言：‘善男子！为此众会现妙喜国无动如来、及诸菩萨、声闻之众！众皆欲见’。于是维摩诘心念：吾当不起于座，接妙喜国──铁围、山川、溪谷、江河、大海、泉源、须弥诸山，及日、月、星宿，天、龙、鬼、神、梵天等宫，并诸菩萨、声闻之众，城邑、聚落、男女、大小，乃至无动如来，及菩提树、诸妙莲华、能于十方作佛事者；三道宝阶从阎浮提至忉利天，以此宝阶诸天来下，悉为礼敬无动如来，听受经法，阎浮提人亦登其阶，上升忉利见彼诸天。妙喜世界成就如是无量功德，上至阿迦尼吒天，下至水际，以右手断取如陶家轮，入此世界，犹得华鬘示一切众。作是念已，入于三昧，现神通力，以其右手断取妙喜世界置于此土。彼得神通菩萨及声闻众并于天人，俱发声言：‘唯然，世尊！谁取我去？愿见救护’。无动佛言：‘非我所为，是维摩诘神力所作’。其余未得神通者，不觉不知己之所往。妙喜世界虽入此土而不增减，于是世界亦不迫隘，如本无异。尔时、释迦牟尼佛告诸大众：‘汝等且观妙喜世界无动如来！其国严饰，菩萨行净，弟子清白’。皆曰：‘唯然，已见’。佛言：‘若菩萨欲得如是清净佛土，当学无动如来所行之道’。现此妙喜国时，娑婆世界十四那由他人，发阿耨多罗三藐三菩提心，皆愿生于妙喜佛土。释迦牟尼佛即记之曰：‘当生彼国’。时妙喜世界，于此国土所应饶益其事讫已，还复本处，举众皆见。

    【释】　　此文凡十：一、大众欲见，二、如来敕命，其文义皆可知。三、净名取现。此中事理，见于不思议品。先作观念，次入禅定，从禅定起神通力，将所观念者实现。然正定中唯自见之，神通力所现则与众同观，此其异也。言断取者，世界无尽，如映珠网，互摄互入得以成立。将彼世界与诸世界之关系者划然绝其维纽，取之来此，故曰断取。四、彼土惊异，五、容通自在，六、令众共观，七、劝修净行，八、发心生彼，九、授记当生，十、还复如本。

    【纪】　　于是维摩诘心念句：显净名随念所作，皆能成就，与凡夫心念仅能自见者不同。此皆能依神通力，令大众共见。推之诸佛心念中正遍知海，又何莫非由众生心念而生？并诸菩萨声闻之众句：显香积佛品、众香国皆是大菩萨，不同此国但无四恶趣（地狱、饿鬼、畜生、阿修罗）而已。阿迦尼吒天、为色究竟天。以右手断取句：谓方便智断取。凡世界地轮依水轮居，而风轮又外包水轮，势必先断后取。入于三昧句：有三说：一、名正定，谓得诸禅定。二、名正受，谓都无所受。三、名正见，谓不取于相。彼得神通菩萨七句：显均有天眼通，故皆见三千大千世界。不觉不知己之所往句：正如地球之运行同。此太阳系中之地球，有自转、公转，而居于地上之凡夫众生，皆是不知不觉。当学无动如来所行之道句：无动，谓不退转，亦即指维摩诘所行不可思议解脱之道也。妙喜世界，如据什师、玄奘法师、智者大师等所释，谓维摩诘为阿閦佛国一生补处之菩萨，则维摩诘即是彼土承继之主。所云无动如来，当是妙喜世界现在之主，亦可即属净名实报庄严之主也。还复本处四字：显返本还原，仍入常寂光土耳。

    戊三　结成经宗以叹人法
    佛告舍利弗：‘汝见此妙喜世界及无动佛不’？‘唯然，已见。世尊！愿使一切众生得清净土如无动佛，获神通力如维摩诘。世尊！我等快得善利，得见是人亲近供养。其诸众生，若今现在、若佛灭后，闻此经者，亦得善利，况复闻已信解、受持、读诵、解脱、如法修行！若有手得是经典者，便为已得法宝之藏。若有读诵、解释其义、如说修行，则为诸佛之所护念。其有供养如是人者，当知则为供养于佛。其有书持此经卷者，当知其室即有如来。若闻是经能随喜者，斯人则为趣一切智。若能信解此经乃至一四句偈、为他说者，当知此人即是受阿耨多罗三藐三菩提记’。

    【释】　　得清净土如无动佛，获神通力如维摩诘，是结成经宗也。我等快得善利，得见是人亲近供养，是叹人也。下皆称叹此经法者：一、闻此经得善利益。二、受持此经得法宝藏益。三、读诵、解释、如说修行，得诸佛所护念益，四、供养、读诵、解释、如说修行此经者，得良福田益。五、书持此经者，得佛同居益。六、随喜是经者，得趣向佛慧益。七、信解、为他人说此经者，得受佛菩提记益。有此七益，无间今后。故吾等大众今日能闻听、信解、受持、读诵、解说、修行是经法者，皆应生大庆幸，切勿怀疑甚至毁谤，如过宝山空无所获，反因以丧身失心也。

    【纪】　　此章、得清净土如无动佛句，谓须得净佛国土。获神通力如维摩诘句：谓须修净佛国土之行。是人、指维摩诘言。法宝之藏，谓诸佛功德、菩萨功行。解释、即解义。佛法有信、解、行、证四义，必依渐次，谓信乃能解，由解乃能行，由行乃能证。修行二字，即行义。但解与行本相应者，无能行之解，亦无能解之行也。受持，谓一齐照管，不令散失。但受有自性受、及境界受之二。读诵，谓对本不对本，念念现前──对本为读，不对本为诵。随喜，即随顺得入、登欢喜地也。总之、观行成就，初念觉心便强有力，直与佛究竟觉心法流相接，不止干慧。（悟而不修者，名为干慧地，详楞严经）。永不退转者：非复不定聚──一切生灭虚妄之法，如幻非实有，皆为不定聚──而成决定聚矣。

    尚有应说明者：凡听讲诸大乘经典不生信解者，约有三种。云何为三？一者、毁谤：在毁谤者，必先知有此佛法而后加以毁谤，是早已种得此佛法善根于彼毁谤者之心中。二者、漠不经心：在漠不经心者，虽所闻佛法未能入彼意识中，而已由彼耳识、眼识、深纳之于八识田中，下此佛法种子。三者、怀疑：在怀疑者，实较前二尤为难得，必先种佛法入彼意识，乃有思量拟议、计较考虑之可言，种根已深。如上所说，暂时虽似不能发起信心，已获闻法之益。倘经多次遭遇，终必开解。金刚云：‘如来善护念咐嘱诸菩萨’，当亦善护持摄受诸凡夫五逆众生耳。


6.释经文甲三

    甲三　经益分
    乙一　法供养品

    法供养品第十三

    【释】　　法供养者，犹世间之孝道，以能养志为上，色养次之。佛以弘通正法、觉救含灵为大悲愿，故能体行佛之此心，绍隆三宝，护持众生，则为第一孝顺于佛，报酬佛恩。故曰：诸供养中法供养为最也。

    【纪】　　此品、称法供养者，谓以法供养于佛也。供养，义同布施。布施，本不专指施舍财物言。故布施中，又分财施，法施，无谓施。今此供养亦然，故有法供养。换言之，即是供养法。惟平等相行，则曰布施；以下奉上，则曰供养，其义又稍有区别耳。

    丙一　天帝称扬给护
    尔时、释提桓因于大众中白佛言：‘世尊！我虽从佛及文殊师利闻百千经，未尝闻此不可思议自在神通，决定实相经典。如我解佛所说义趣，若有众生闻此经法，信解、受持、读诵之者，必得是法不疑，何况如说修行！斯人则为闭众恶趣，开诸善门，常为诸佛之所护念，降伏外学，摧灭魔怨，修治菩提，安处道场，履践如来所行之迹。世尊！若有受持、读诵、如说修行者，我当与诸眷属供养给事，所在聚落、城邑、山林、旷野、有是经处，我亦与诸眷属听受法故共到其所。其未信者当令生信，其已信者当为作护’。佛言：‘善哉！善哉！天帝！如汝所说，吾助尔喜。此经广说过受持、读诵、供养是经者，则为供养去、来、今佛。

    【释】　　信解、受持、读诵之者，何为即得成就诸功德乎？以必得是经所说不可思议自在神通之决定实相法门故也。是故有能如说修行，即为闭众恶趣、开诸善门等等，而为天帝所给事供养、听受拥护也。此经所说理、行、果三，乃为去、来、今佛成道之本，故供养是经者即为供养去、来、今佛。

    【纪】　　此章、梵语释提桓因。乃三十三天主名。决定实相经典句：谓菩提烦恼诸法，皆为决定实相。斯人则为闭众恶趣二句：谓解脱生死烦恼二苦，成熟菩提涅槃之乐。更推诸度他，不仅自度，勿自负于焦芽败种之伦，故曰履践如来所行之迹。

    丙二　世尊比校加德
    ‘天帝！正使三千大千世界如来满中，譬如甘蔗、竹、苇、稻、麻、丛林。若有善男子、善女人，或以一劫或减一劫，恭敬尊重，赞叹供养，奉诸所安。至诸佛灭后，以一一全身舍利起七宝塔，纵广一四天下，高至梵天，表刹庄严。以一切华、香、缨珞、幢、幡、妓乐，微妙第一，若一劫若减一劫而供养之。天帝！于意云何？其人植福宁为多不？释提桓因言：‘甚多，世尊！彼之福德，若以百千亿劫，说不能尽’。佛告天帝：‘当知是善男子、善女人，闻是不可思议解脱经典，信解、受持、读诵、修行，福多于彼。所以者何？诸佛菩提皆从此生，菩提之相不可限量，以是因缘福不可量。

    【释】　　三千大千世界则大，如来则胜，譬如甘蔗、竹、苇、稻、麻、丛林则多。于此大而且胜、胜而且多之真福田，奉事孝敬无不周至，慎终追远无不完美，其修福者诚大。然有限量，则无论大至何程度，终非圆满。由是不可思议经法，称法界量，契菩提本，乃能将一一福相会同真如相无有涯际。故受持此经者，其福不可量也。然此非教人不广修供养等福，正以悟入此经者乃可修福耳。

    【纪】　　此章、如来满中句：谓充满大千界无非佛也。如来为胜义，满中为大义，譬如甘蔗、竹、苇二句：为多义，合显大、多、胜义也。恭敬尊重二句：显三业清净义也。舍利，此言坚固子，据载：佛灭度后，自起真如三昧之火，化脱金身时所遗──相传此子极细而坚，不能破坏，其影像之大小不一，光明之显现不同，皆本佛力，致无定限。可作起严饰七级之塔，照耀夺目，金光逼人──，多用作七级浮屠。阿罗汉三重，菩萨多五重，惟佛七级。诸佛菩提二句：谓实相本为迷悟所依，而佛果法身功德，亦必生于实相。福不可量句：谓福本非福德性，惟见福德无故，乃见实性，是乃能化有量为无量也。

    丙三　自说护法本事
    佛告天帝：‘过去无量阿僧祇劫，时世有佛，号曰药王如来，应供、正遍知、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。世界曰大庄严，劫曰庄严，佛寿二十小劫。其声闻僧三十六亿那由他，菩萨僧有十二亿。天帝！是时有转轮圣王名曰宝盖，七宝具足，王四天下。王有千子，端正勇健，能伏怨敌。尔时、宝盖与其眷属，供养药王如来，施诸所安，至满五劫。过五劫已，告其千子：‘汝等亦当如我以深心供养于佛’。于是千子受父王命，供养药王如来，复满五劫，一切施安。其王一子名曰月盖，独坐思惟，宁有供养殊过此者？以佛神力，空中有天曰：‘善男子！法之供养胜诸供养’。即问：‘何谓法之供养’？天曰：‘汝可往问药王如来，当广为汝说法之供养’。即时月盖王子，行诣药王如来，稽首佛足，却住一面。白佛言：‘世尊！诸供养中法供养胜，云何名为法之供养’？佛言：‘善男子！法供养者，诸佛所说深经──一切世间难信难受，微妙难见，清净无染，非但分别思惟之所能得，菩萨法藏所摄。陀罗尼印印之，至不退转，成就六度，善分别义，顺菩提法，众经之上。入大慈悲，离众魔事及诸邪见，顺因缘法，无我、无人、无众生、无寿命、空、无相、无作、无起。能令众生坐于道场而转法轮，诸天、龙、神、乾闼婆等所共叹誉。能令众生入佛法藏，摄诸贤圣一切智慧，说众菩萨所行之道。依于诸法实相之义，明宣无常、苦、空、无我、寂灭之法，能救一切毁禁众生。诸魔、外道及贪著者，能使怖畏，诸佛贤圣所共称叹。背生死苦，示涅槃乐，十方三世诸佛所说。若闻如是等经，信解、受持、读诵，以方便力为诸众生分别、解说、显示、分明，守护法故，是名法之供养。又于诸法如说修行，随顺十二因缘离诸邪见，得无生忍。决定无我、无有众生，而于因缘果报无违无诤，离诸我所，依于义不依语，依于智不依识，依了义经不依不了义经，依于法不依人。随顺法相，无所入，无所归。无明毕竟灭故，诸行亦毕竟灭；乃至生毕竟灭故，老死亦毕竟灭。作如是观，十二因缘无有尽相，不复起相，是名最上法之供养’’。佛告天帝：‘王子月盖从药王佛闻如是法，得柔顺忍，即解宝衣严身之具以供养佛。白佛言：‘世尊！如来灭后，我当行法供养，守护正法。愿以威神加哀建立，令我得降伏魔怨，修菩萨行’。佛知其深心所念而记之曰：‘汝于末后守护法城’。天帝！时王子月盖见法清净，闻佛授记，以信出家，修习善法。精进不久，得五神通，具菩萨道，得陀罗尼，无断辩才。于佛灭后，以其所得神通、总持、辩才之力，满十小劫，药王如来所转法轮随而分布。月盖比丘以守护法、勤行精进，即于此身化百万亿人于阿耨多罗三藐三菩提立不退转，十四那由他人深发声闻、辟支佛心，无量众生得生天上。天帝！时王宝盖，岂异人乎？今现得佛，号宝焰如来。其王千子，即贤劫中千佛是也。从迦罗鸠孙驮为始得佛，最后如来号曰楼至。月盖比丘，则我身是’。

    【释】　　药王如来所说法之供养，分为二种：一者、弘宣佛法，二者、如说修行。月盖比丘即能兴此二种法供养者，举是以证。其能传说此经，依经修持，必得经中妙法，成佛菩提，信矣！

    【纪】　　此章、为释尊自述过去本身之事，所谓现身说法也。无量阿僧祇，谓阿僧祇为十大数中之一。曰无数，合两无数成一无量。药王如来，谓治众生病根，为大医王义。应供，谓受人天供养义。正遍知，谓了知圆明周遍义。明行足，谓福智共足义。善逝，谓得吉祥义。世间解，谓能知一切世间、十方、三世诸事义。无上士，谓无能超越义。调御丈夫，谓能调伏六道众生，及小乘菩萨心行义。天人师，谓接引天人大导师义。佛，谓觉义。世尊，谓三世间──有情世间、器世间、正觉世间──所共尊仰义。总之、佛法无边，佛号亦无边。仁者见之谓之仁，智者见之谓之智矣。王有千子句：在当时，释尊为千子中之一人也。名曰月盖：自出前名也。至满五劫句：谓供养人寿命亦长。宁有供养殊过此者句：谓自念非世间所有。空中有天曰四句：使有为福德化为无为福德。诸佛所说深经下，自阐前经教也。菩萨法藏所摄二句：显非人天二乘所摄。惟在善自契会，以心悟总持──即陀罗尼──印之。又于诸法如说修行下，自明前经理也。十二因缘，谓无明缘行。行缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老死。即由烦恼──无明、造作诸业──行，此二支为过去所作之因也。起妄念初托母胎为识，从托胎后生诸根形曰名色，于胎中成六根，为六入，出胎后六根对六尘名触，领纳世间好恶等事曰受：此五支，为现在所受之果也。贪染五欲等事名爱，于诸忆念生取着心名取，作有漏之因，招未来之果──有；此三支，为现在所作之因也。受未来五蕴之身曰生，未来之身，既劳而老死；此二支，为来世当受之果也。又名十二缘起，简称十二缘，又名十二有支。随顺十二因缘四句：谓凡贪、瞋、痴皆生于爱，因爱有取而成无明种子，便发业果。倘能正观十二因缘中，属现在因之爱与取二行，内不爱恋，外不取境，自能舍离一切有无、断常二边邪见，而直入于中道观。依于义下十五句：谓当依真智分别，不当依妄想分别。无有尽相二句：见毕竟寂灭，即一真空法界，故不尽不起。佛告天帝下，正自说前护法也。如来灭后三句：显佛在世时，本如说自心修行；佛灭度后，尤当弘法，使大众奉行。守护法城句：自述前受记也。盖谓以真如三昧守护佛道正法之城，且能使人人信解、受持、读诵佛经，即为真能守护佛法，非必谓置法而守藏也。时王子月盖下，自述前出家也。以其所得神通、总持、辩才之力句下，自述前度生也。时王宝盖下，自述前眷属也。贤劫，为现在劫名。此劫中，释迦牟尼为第四佛，迦罗鸠孙驮为第一佛名。一大劫中有二十小劫，皆有成、住、坏、空四相。成、坏、空三劫中，皆无人类。过去劫亦名庄严劫。月盖比丘则我身是二句，自述前身也。佛本具足三明、六通，举揭过去生中本身实事，历历说明，不过弘宣佛说如实修行，便起佛种性、究竟成佛之本旨。藉以开示、接引无边无数众生，证知我辈凡夫亦当自勉，疾起直追，勇猛精进；视三界难安，如同火宅，一息不来，便为隔世，生死事大，如救头然，彼岸非遥，顷刻便到，莲花骨肉，自结宗盟，决不唐捐之意。诸君读至此处，安能不感激涕零，图报佛恩也哉！

    丙四　结成法供养义　‘如是、天帝！当知此要。以法供养，于诸供养为上、为最、第一无比。是故天帝！当以法之供养于佛’。

    【释】　　如文可知。

    乙二　嘱累品

    嘱累品第十四

    【释】　　释尊以此经法功德，乃为无量亿劫修集，能令南阎浮提一切众生，由是悟入佛之知见，故举以付嘱之慈氏。累其广宣流布于此人间，及如何信解修行之方法。慈氏次释尊当成佛，正犹大富长者以其财产及其事业，嘱累于宗子也。次又嘱累阿难，令之记持结集，故名嘱累。

    【纪】　　此品、释迦佛以三阿僧祇所修之不可思议神圣功德之法，专咐嘱于弥勒菩萨，以累其弘通流布也。其所以专嘱累弥勒者，以弥勒次释迦佛遗化之后，当即来此世界成佛故也。

    丙一　释尊嘱言
    于是佛告弥勒菩萨言：‘弥勒！我今以是无量亿阿僧祇劫，所集阿耨多罗三藐三菩提法，付嘱于汝。如是辈经，于佛灭后末世之中，汝等当以神力广宣流布于阎浮提，无令断绝。所以者何？未来世中，当有善男子、善女人及天、龙、鬼、神、乾闼婆、罗刹等，发阿耨多罗三藐三菩提心，乐于大法。若使不闻如是等经，则失善利。如此辈人闻是等经，必多信乐，发希有心，当以顶受，随诸众生所应得利而为广说。弥勒当知！菩萨有二相，何谓为二？一者、好于杂句文饰之事，二者、不畏深义如实能入。若好杂句文饰事者，当知是为新学菩萨。若于如是无染无著甚深经典无有恐畏，能入其中，闻已心净，受持、读诵、如说修行，当知是为久修道行。弥勒！复有二法名新学者，不能决定于甚深法。何等为二？一者、所未闻深经，闻之惊怖生疑，不能随顺，毁谤不信，而作是言：我初不闻，从何所来！二者、若有护持解说如是深经者，不肯亲近供养恭敬，或时于中说其过恶。有此二法，当知是新学菩萨，为自毁伤，不能于深法中调伏其心。弥勒！复有二法，菩萨虽信解深法，犹自毁伤而不能得无生法忍。何等为二？一者、轻慢新学菩萨而不教诲，二者、虽信解深法而取相分别。是为二法’。

    【释】　　此阎浮提浊恶世中，犹如淤泥，能生莲华；闻此大乘经法，即成清净佛种。有乐大乘法者，若不闻如是等经法，则不能发佛菩提心而成善利。故广宣流布，随所应得而为广说。依此可见佛说此经之意，正是令浊世中众人起发大菩提心，绍隆佛种，不祇是当时斥小、弹偏也，此中所说菩萨三种二相，有三种新学菩萨相。第五种以所曾学、轻慢新学者不令闻解深义。第六种取相分别而执着成病，知见自高，横生法碍。此皆虽遭遇此大乘法宝，不获善利，反因之而堕大地狱者也。唯第二种若于如是无染无著甚深经典无有恐畏，若入其中闻已心净，护持解说、如说修行，斯成善利。亦以见其夙殖德本、久修善根，故能信受于此。反是者、皆根行浅薄，福慧微劣，犹盲人无所堪受日月光明之益耳。于此释尊亲口嘱言，遇斯经者，应自回心体察以自研磨。学弥勒之远离斯恶，信奉宣扬，斯乃为不辜释尊大悲深恩也。有好心向佛法之人，于此当深觉悟，勿以世间恶浊狭劣之见，迷自误他，切要切要！

    【纪】　　此章、广宣流布于阎浮提句：因此阎浮提人，功德与过失均不可限量。他洲人多清净不能发心，故专说阎浮提也。名新学者句：就闻位说；其实一念回光，便同本德，故不可轻慢视之。

    丙二　慈氏承旨
    弥勒菩萨闻说是已，白佛言：‘世尊！未曾有也，如佛所说，我当远离如斯之恶，奉持如来无数阿僧祇劫所集阿耨多罗三藐三菩提法。若未来世，善男子、善女人求大乘者，当令手得如是等经；与其念力，使受持、读诵、为他广说。世尊！若后末世有能受持、读诵、为他说者，当知是弥勒神力之所建立’。佛言：‘善哉！善哉！弥勒！如汝所说，佛助尔喜’。

    【释】　　如文可知。

    【纪】　　此章、当知是弥勒神力之所建立句：慈氏直下承当，谓当来成佛时，能如释迦之慈悲摄受，加被于一切众生也。

    丙三　菩萨弘布
    于是一切菩萨合掌白佛：‘我等亦于如来灭后，十方国土广宣流布阿耨多罗三藐三菩提法，复当开导诸说法者，令得是经’。

    丙四　天王护持
    尔时、四天王白佛言：‘世尊！在在处处、城邑、聚落、山林、旷野，有是经卷，读诵、解说者，我当率诸官属，为听法故往诣其所，拥护其人。面百由旬，令无伺求得其便者’。

【纪】　　此章、诸官属，指天王所部属之八部天神、地祇等。百由旬，约华里，在三千里外。

    丙五　别结经名
    是时、佛告阿难：‘受持是经，广宣流布’！阿难言：‘唯！我已受持要者。世尊！当何名斯经’？佛言：‘阿难！是经名为维摩诘所说，亦名不可思议解脱法门，如是受持’。

    【释】　　此独告阿难者，以阿难为将来结集经典之人故也。而阿难请问经名者，亦正以将来结集时可安名耳，此为别结此一经者。

    【纪】　　此章、于讲义外有应说者：如佛言阿难，是经名为维摩诘所说二句：显非是佛所说者，以明各有因缘，释尊不掠维摩诘之美也。亦名不可思议解脱法门二句：显维摩诘既能说是不可思议解脱法门，经我印可，汝等不应以非佛所说而不受持，亦应如法受持也。

    丙六　通结信奉
    佛说是经已，长者维摩诘、文殊师利、舍利弗、阿难等，及诸天、人、阿修罗一切大众，闻佛所说，皆大欢喜，信受奉行。

    【释】　　此为各经终结处之通式，亦等于经前之通序。以见当时有此大众共同闻说欢喜、信受奉行，足堪传信来叶，垂之无穷。

    【纪】　　此章、与前通序分中六种成就，文字上只少时与处二者。其实、时犹是时，处犹是处，更推知主犹是主，众犹是众，闻犹是闻。
    无离于文言，说有解脱相。愿以此纪闻，回向真如海。


7.贯摄

    【贯　摄】

    【释】　　上来释维摩诘所说不可思议解脱经竟，兹更条贯全经义例于下：
    一、经分别　　按佛经有理经、行经、果经之别。通而言之，每经各有理、行、果经三分。即如此经，第一佛国品是理经，从第二方便品以至第十一菩萨行品是行经，见阿閦佛品、法供养品及嘱累品是果经。理经、乃说之为教本者也，行经、乃示之于实践者也，果经、乃证显而成就圆满者也。大小诸乘各得有理、行、果三经。从其偏胜主重之点而特别之，于大乘诸经中，如摩诃般若、解深密、楞伽等经，是理经也。如妙法莲华、佛地、分别佛功德、小阿弥陀等经，是果经也。若佛华严──亦得是果经──大佛顶首楞严等经，是行经也。果经于立愿行为最有力，理经于开信解为最有力，行经则以转理成事、从因致果为最有力。此经盖与佛华严等同类。乃行经也。从其特点而更别之，则此经乃行经中专从化他以修取净佛国土者也。斯义于经文中，已处处显示之。但就佛于此经所标题目观之，便可知矣。此经佛国品，佛因宝积之问说净佛国行，果上所指佛国乃是东方无动如来妙喜世界。乃既不名佛说宝积所问净佛国土行经，亦复不名佛说无动佛妙喜世界功德经，而就实行修取净佛国之维摩诘及其所现不思议事立名，则此经主要之特点，固不得不谓其在行，尤不得不谓其在于化他修取净佛国之行也。将欲禀修净佛国行，须先有理教以成其信解，故有佛国一品。推此理教之所由起，故有序分。既禀理教，当现观乎恶浊众生世间而求净善佛国之果，以确立无上正遍觉知之意志，此方便一品之所由来也。既立无上正遍觉知之志，当先发明本真如性，已荡凡情，应空圣解，一法不得，乃证法性，故有弟子、菩萨二品。既证真如法性，乃见恒沙众生烦恼体本空寂，恒沙佛法功德性自圆成，转成佛国依正、主伴不二之事，遂有室中六品。上求行满，自利功圆，则当下化而广利他，故既同归佛地，尽而不尽，寄之世界无边、众生无尽，乃有菩萨行品。穷未来际行菩萨道，自觉觉他，觉行圆满，本修净佛国因，当证净佛国果，取净佛国饶益众生，故有见阿閦佛国品。至此、理显行成，行成果满，唯是一乘佛国因果不可思议解脱之法，实为诸佛圆满菩提成就众生之本。劝发能信解、受持、读诵、讲说者，则为供养尽十方三世际一切如来；且显此经修取净佛国之法，须补处菩萨乃能担荷，故殿以法供养、嘱累二品。此经十四品皆净佛国行，大章如是。

    二、时分别　　有世俗时，有胜义时。从世俗时观之：释尊说法四十九年，此经说在何时，殊难定说。要之、当已经说法一二十年后乃说耳。就此经文察之，盖非一时之说。宝积献盖，佛说取净佛国之行，此为一时。维摩诘弹诃诸弟子及诸菩萨，此所历时应有先后，行布非一，又为一时。维摩诘示疾至结成此经，唯在一日之间，又为一时。从胜义时言之：真胜义时，一时即一切时，一切时即一时，穷三世际，三世性如。就佛教义分别言之：则分有时、空时、及中道时，就本经分别之：佛国品及方便品为有时，弟子品及菩萨品为空时，文殊师利问疾品以去皆为中道时。就诸经分别之：小乘诸经属于有时，般若诸经属于空时，此经与佛华严、妙法莲华诸经，皆属中道时也。

    三、处分别　　佛华严经以七处、九会贯摄乎全经，此经则有二处、六会。何谓二处？一者、庵罗树园，二者、维摩诘舍。此之二处，二各有二。庵罗树园二者： 一者、原来世间相之庵罗树园，佛国品、弟子品、菩萨品之说处是也。二者、广博严净相之庵罗树园，菩萨行品、见阿閦佛品、法供养品、嘱累品之说处是也。维摩诘舍二者：一者、示居尘俗相之维摩诘舍，方便品之说处是也。二者、空诸所有相之维摩诘舍，文殊师利问疾品、不思议品、观众生品、佛道品、入不二法门品、香积佛品之说处是也。此依其说法之处以言之，要不出于毗耶离之界也。从其所说之处言之：弟子品、菩萨品、诸弟子菩萨遇维摩诘处，虽不离于人世，固已不专在于庵罗园及维摩诘舍二处。如云：若在梵天梵天中尊，着在帝释帝释中尊，则不限人间而亦及于天上矣。经中屡说三千大千世界，则遍于三千大千世界矣。如说东方须弥相世界，及屡说十方诸佛世界，则遍于尽虚空界矣。更就所现言之：初于宝盖中沙佛土众香世界，手取阿閦佛国，则亦遍于十方诸世界也。故就所说所现之处以言，则有处而无处。以广大无边故，十方佛国永寂如空，于不二境现诸净土，随其心净则佛土净，过十方界唯是一心，则不动毗耶离城而圆遍十方法界，谓之不可思议之处。

    四、会分别　　主伴会集现通说法，谓之曰会。上云二处六会，会固依处，抑亦依时。时处既明，可得论会。初、佛国品为第一会；二、方便品为第二会；弟子、菩萨二品合为一会；文殊师利问疾品至香积佛品，共五品半合为一会；众香菩萨来维摩诘室并加入人天之众，又为一会；同到庵罗树园后之四品，又为一会。就会之所集处言之，祇在毗耶离。就会众本处言，既有梵、释，则遍大千；既有众香世界菩萨，则遍十方诸佛国土。就会之所集时言之：佛国品时，维摩诘示疾时，两皆一日间事；弟子品、菩萨品，虽经历非一时，中间亦一二十年耳。就会之人法言：则通于过、现、未三世。若夫当念而通十世，当处而遍十方，则维摩诘法会，横遍竖穷，大方之内皆充塞，尽未来际无间歇。虽吾人流转五趣、三界中，未尝不在维摩诘之法会。触处相逢，皆见庵罗树园、维摩诘舍法会，俨然未散。

    五、藏分别　　佛法向分为经、律、论三藏。然有种种分别，兹出其例，配属本经于下。

    此皆依世俗谛有分别耳，从胜义论，唯一佛法藏，无二无二分。谓之如来功德藏而无如来功德相可得，谓之自性清净藏而无自性清净相可得，谓之三德涅槃藏而无三德涅槃相可得，谓之一真法界藏而无一真法界相可得，是之谓维摩诘所说不可思议解脱经。

    六、教分别　　古来种种分判言教，今大别之为三：一、世间教，即人天教。二、出世教，即三乘教。三、世出世间教，即是佛教，此经唯属佛教。第今不依是以分别乎教。诸经论中常言三藏、十二分教，或略之为九分，或言小乘教唯九分，大乘有十二分。此不尽然，通大小故，然要以十二分为正。今分别本经之十二分教如下：──

    此之十二分教，犹文章体例也。有单就文字名句之异而为区别者，如云有韵文、无韵文、骈文、散文者是。此中法本、重颂、孤起颂三，是也。其余皆就文义以为之区别者，今不事详论焉。要之、从一佛教而起分别，分别之极还一佛教，统不离乎佛教是也。

    七、乘分别　　乘者、指能用此道法，运载有情至于所愿至地而言。然则从因致果，皆得言乘。虽行十恶、五逆至于地狱，亦得谓之地狱乘也。然至于三恶趣，非有情之所愿。从其所愿者以言之，分别如下：──

    于一佛乘，开说为三、为五、乃至为无量无数之乘，而是三乘、五乘、乃至无量无数之乘，毕竟唯一佛乘。无不从此法界流出，无不还归于此法界。无不流出于此维摩诘所说不可思议解脱经，亦无不还归于此维摩诘所说不可思议解脱经也。分别且止。愿施有缘众，共修净佛国！

（注一）大师于讲次，手编讲义，临时印发，后定名维摩诘所说不可思议解脱经释。时黄岗王黻彝、湘潭黎锦熙，听次纪述口义，名维摩诘经纪闻，载于海刊第一卷。今合编为一部，因改为‘经释会纪闻’。
（注二）凡经释原文，上冠一【释】字；纪闻则加一【纪】字以别之。


04维摩诘经别记

    维摩诘经别记

            ──十三年七月在泰县光孝寺讲──

     一　明经缘起
      二　佛国品记
      三　方便品记
      四　弟子品记
      五　菩萨品记
      六　问疾品记
      七　不二门品记

    今日因本寺培和尚之请，得与诸山长老缙绅先生及清信士女等谈论佛法。夫佛法离四句，绝百非，超过寻伺，言语道断，不可思，不可议，微远幽深，不可摩触，如何可得而说！即此一经，亦名不可思议解脱经：理绝名相，体融言思，如何以有言有思诠表不可思议法！但有四悉檀因缘故，可得而说。

    一　明经缘起
    所谓法不孤起，仗因托缘而起。此名句文声，其所由起之因缘，亦名来意。此经缘起，由种种因缘而成，通诸所说之法界法尔如是缘起，诸佛本愿力缘起，众生根熟缘起。兹略作四种，解释本经缘起：──

    甲、为导居士学佛故说此经　　天台宗判教，释此经为弹偏斥小，叹大褒圆；使二乘之流，耻小慕大，回小向大为正义。然本经要点，尚不在此。因佛初在鹿苑转四谛法轮，先度五比丘，后出家者，岂唯恒河沙数，皆得悟妙理、证胜果。在小乘，现生不出家行比丘法，不能成阿罗汉果；且文殊、弥勒等为菩萨上首，亦首先出家之众。于是在家居士唯生叹仰，不敢高攀出世三乘之法，咸怀绝分之想；以为出家方可证三乘果。此尊极果，非在家所能期，是以生退屈心，修人天福。仰瞻出家，不啻霄壤之隔。若果如是，岂释尊彻底大悲之旨哉！净名居士，窥破佛意，以大菩萨之本地，现居士之身相，运不思议之神通。说不思议之妙法。使在家善男信女，彻底了解，彻底承当。如佛法圆融，具不思议妙用。不离俗染而得圣智，遂不生退屈之心，起精进之行，时时修习，深入佛慧。是为释尊大悲心切，导居士学佛，为本经缘起一。

    乙、为饬声闻回心故说此经　　声闻之人，闻佛名句文声教理，依教起行，而契证须陀洹、斯陀含、阿那含、阿罗汉等果。在小乘之辈，唯此为足；在释尊则未到法华，本怀未畅。故首先便假维摩居士呵斥诸大弟子，空其所执，绝其所依，使其向大；知声闻极果尚非究竟，益勤精进，求大菩提。经中若弟子品舍利弗等，广述被呵斥因缘；又室中迦叶等自悲焦芽败种，深慕大乘。是皆由净名居士与文殊菩萨说不思议妙法，遂彻发二乘无上菩提之心。故饬声闻回心，为本经缘起二。

    丙、为证唯心净土之实效故说此经　　修种种行，皆成佛因。所得之果，不外乎正报依报二种：正报果，即佛身；依报果，即佛土。三藏十二部，皆说从因至果，自凡至圣，无非依得到佛果正报而论。如弥陀经说西方依正庄严，众生依佛果土而往生。本经则不然，说佛土依于众生心。如佛言：宝积！众生之类是菩萨佛土，所以者何？菩萨随所化众生而取佛土，随所调伏众生而取佛土。乃至所以者何？菩萨取于净国，皆为饶益众生故。总说是心净则土净。如云：宝积！直心是菩萨净土，菩萨成佛时，不谄众生来生其国；乃至六波罗密、四无量心、四摄法、三十七道品，皆是菩萨净土云云。乃至云：若菩萨欲得净土，当净其心；随其心净，则佛土净。依此清净法，修清净行，证清净果；复以此清净，清净一切众生。一众生心清净，即一众生国土清净；一切众生心清净，即一切众生国土清净：一清净一切清净矣。平常所说唯心净土、自性弥陀等，今此经正明唯心净土，始终一贯。菩萨共发菩提心，共修净佛土，非舍此取彼，有欣有厌者比。能依此清净之行，必得此清净之果，于是引起舍利弗之疑念。经云：‘尔时舍利弗，承佛神力作是念：若菩萨心净则土净，我世尊本为菩萨时，意岂不净而是佛土不净若此？佛知其意，即告之言：‘于意云何？日月岂不净耶！而盲者不见’。对曰：‘不也，世尊！是盲者过，非日月咎’。‘舍利弗！众生罪故，不见如来国土严净，非如来咎；我此土净而汝不见’’。乃至佛以足指按地，即时三千大千世界，若干百千珍宝严饰。乃至佛告舍利弗：汝且观是佛土严净。舍利弗言：唯然，世尊。证明世尊心净土净。我人凡夫妄见，故见娑婆世界为不净；在佛正见，即此娑婆是华藏界。如一寺然，上至和尚，下至清众，皆净修梵行，自净其意，则一寺净。乃至推及国家社会皆然，均在人民心上净秽之分耳。然欲求唯心净土，心净土净之实验，其唯释迦与维摩诘、文殊等大悲方便之示现乎！故证唯心净土之实效，为本经缘起之三。

    丁、为在家菩萨模范故说此经　　在家菩萨知佛可学，然学之之法，依何为模范？是以维摩居士，现六度身，修六度行，为在家菩萨学佛之模范。故维摩居士，实为居士中王。比年来，海内学佛男女居士，日见繁多，欲求模范，须效维摩因地中行，勤修六度。虽为白衣，奉持沙门清净律行，虽处居家不着三界，示有妻子常修梵行，现有眷属常乐远离；乃至若在护世、护世中尊，护诸众生。然不可遽学果上，呵斥出家弟子也，以上种种方便，皆在家居士修学唯一之模范。为本经缘起四。

    依上四端可悉本经所说之来意矣。

    二　佛国品记
    无上正遍觉，即佛所得之果。经中宝积，是五百长者子中一代表。虽遇佛闻法，发决定成佛之志愿以趋向菩提为目的，但未知如何能得庄严佛国之方法。故佛为说随其心净则佛土净。心净是因，佛土净是果。然欲得净佛土之果，须先净众生心为因；要自心众生心俱净，然后方证佛国土净。若众心不净，则佛国亦无清净之理。盖菩萨发心修行，非为求自利，实乃唯为利他；故欲净己心，当净众生之心。菩萨以众生心为心，傥众生心不净即自心不净，净佛国土之果，安从而得！维摩亦是五百长者子中一人。佛国品，标宝积明本因。问疾品下，标净名现不思议神通说不思议妙法，显本因修生妙行。凡菩萨修净佛国土之因，总以众生为缘。观佛法、心法、众生法，莫不皆空。不离于空，还以空法教化众生；故亦不离于众生。

    “直心”，是平面观。直观诸法实相，不见有虚伪谬妄之法；无所在而非实相，无一法而非如如不动之体。“深心”，是立体观。下观一切众生心具恒沙烦恼，出没苦海。上观一切佛心具微妙功德相应真如；以观佛功德之力，发起己心本具功德，涤净烦恼，得大菩提。“菩提心”，即大悲度众生心。菩萨发心，直至成佛，其原始要终，皆不离度众生之大悲心。为求无上菩提甚深智慧故而救度众生；得无上菩提甚深智慧故而教化众生；前因后果，总是大悲菩提心。

    心净土净，理实无疑。二乘之人，法执未除，执佛心已净而佛土亦应清净；今娑婆世界不净若斯，抑释迦世尊因地行菩萨道意未净耶？然未净者，必不得成佛；今释迦居然成佛，其意必净可知。但此娑婆世界五浊如此，或心净而土可不净耶？然则心净土净之说，等于子虚。故舍利弗于事实上生疑。故佛设喻：如盲者不见日月，非日月咎，是盲者过；而众生不见佛土严净，非如来咎，是众生过。

    印度婆罗门教，执大地为梵天所造；基督、儒、回，执人为天帝配置。皆受制于外，是以心向外驰，劳而忘返，故佛教呼之为外道。佛教谓天地万物情器界等，随心所现。如现在之人，事不遂心，辄谓环境不佳，于是改造环境；不知境出于心，愈改造者愈远其本，事情愈坏。若依佛法，三界唯心，万法唯识。但向内行，不于外求，方是真正改造。

    近年来中国天灾人祸，惨不忍闻！推其原因，罔不由人心日趋于恶，作事日趋于非。有此不善之因，所结之果，安望其美满！本经是明证唯心净土之实效，设一国人民之心理一致改恶修善，则一国之内亦必随之而善；天灾人祸，自消灭于无形。乃至推及五大洲，四天下，一大千世界，莫不随众生心净而国土清净。故净心是净国土之实验。既明此理，个个众生各就本心上将国家世界净土实验出来。

    福德智慧至极无尽之聚曰佛，能供养佛即是深植己心福德智慧之善本。

    三　方便品记
    众生之身，是和合假相之一聚，由种种组织而成，非是固定之物。刹那变迁，生灭不停。众生妄见，不见己身如实之相，于是有我有人固定不移之体，不知众法幻成和合之假相。近观自身，远观宇宙，大观全球，细观微尘；无非如眼有病，幻现空花，虚假无实，才生即灭之法。因缘和合，众法相续，则有身。因缘解散，众法离灭，则非身。执身为实有者，可恍然矣。

    吾人发心修行，不可一定看自己是众生、很低的，看佛是超过众生、很高的；由是生自卑之想，不起高远之求。其实佛和众生不过是程度的高下者而已，并无本质上的不同，众生皆本来是佛。能断一切众生根本之病，得一种和平安乐之身，就为佛。凡学佛者要以发心为根本。不然，虽作种种善事，总是世间有漏福德之因；所得之果，定是世间有漏之报。此因将世间看得太实。若能观世间上至天国，下至地狱，全体是空；于空性中，见佛真净妙严之身，超过世间有漏依正因果，乃能发起菩提心，净修菩萨之行。无论作一渧一毫之善举，均超过世间范围，不可思量，始为成佛之资粮。

    四　弟子品记
    华严经善财童子，参求善知识，以闻他所修善法门为自利。本经则不然，维摩居士，以破诸大弟子之深执为自利。一则求人，一则教人，在他虽异，自利一也。舍利弗已证阿罗汉果，智慧第一，受维摩之呵斥，云何不能加报一语？此乃如来彻底大悲心！为引导居家士女无畏学佛故，加被维摩现功德智慧之身，运不思议神通辩才，超过舍利弗等诸大弟子之上。诸弟子默受不报，皆含有无上大悲心，普导众生之本意。不独能呵斥之维摩是慈悲，即诸大弟子被呵斥者，莫不从悲心中流出，故有此一番不思议事。

    夫说法者，当如诸法实相而说。云何实相？正如法华云：‘诸法寂灭相，不可以言宣’！凡有言语者，则落于两边。如言此是，必有彼非；有肯定必有否定为之对待。故凡言语文字所及者，是一种抽象观念，不得诸法实体。实相之法，法法实相，非离法别觅实相；法法绝待，本无有生，亦无有灭。凡夫颠倒，执一切法为有为无，为生为灭，为断为常；然诸法实体，超过有无、生灭、断常诸边。说之为有，法体不随之而有；说之为无，法体不随之而无。说之为生，法体不随之而生；说之为灭，法体不随之而灭。说之为断，法体不随之而断；说之为常，法体不随之而常。法体本空，不随诸相而如诸相。何以故？诸法当体即是真如，诸法当体即是法界，举一色香无非中道。一摄一切，一切入一，圆融无碍，不可思议！说无可说，听无可听，无说无示是名真说，无听无闻是名真听。如指标月，因指以见月，月在指外；依言显如，因言以会如，如非言中。是真法者，不执语言文字，由言说而达无言也。

    净名居士，上求佛道以自利，下济含识以利他。对于声闻弟子，殷勤呵斥，对于正遍觉者，推崇敬重。因菩萨所求之果是佛果，故于佛自然崇重。倘不敬奉于佛，则菩萨所修之因谬，而菩提之果亦终莫得。如航大海，失其罗针，故菩萨时时念佛也。 心垢故众生垢，心净故众生净。众生本空，因心而有。心不在内外中间，无有一物可名心；心非见闻觉知所及而心亦非无。然则国土、众生垢净因心而有，曷从施设？观一切法，即平等无分别真如；一切众生心相本来如此，无有垢净。凡所有相，生灭不住，刹那刹那，不断如流水。

    佛法化导世间，非要人人离俗出家，拘执于形体；乃是化导各各不无之菩提心耳。如富翁子，室有宝藏而不知，竛竮辛苦，求营于外；若遇善士，指点室内固有家珍，便是富人。众生亦然。埋没己灵，驰骋六道，虽知苦修行，不明苦之所因；倘一遇佛，直指人心本来是佛，发菩提心，在家、出家均无不可。若能出生死烦恼之家，是名真修行者，何喋喋于形服欤？

    佛身广大如虚空，平等遍法界。因众智浅惑深，不能见佛法身。以大悲愿力，幻出丈六金身，化导有缘。众生有老病死之苦，故佛亦随众生之机，假现病相。使一切众生，了知五浊恶世不堪久住；佛身清净，尚不免有病，况众生不净之躯乎！于是发精进心，求出离想。乃吾佛之方便，亦吾佛之大悲也。庸俗之流，岂足以语此！

    五　菩萨品记
    道场者何？即众生心是也。心即是道场，凡从心所发之行，无非六度梵行。乃至举足下足，扬眉轩目，穿衣吃饭，迎宾接客，无一而非佛事，无一而离道场。凡夫众生不知道场在心，反于道场中迷惑颠倒，造业作恶，往来六道，受苦无量，良可悲也！今因净名开发众生本有之道场，无论作何事，皆是修菩萨行，为成佛因。

    六　问疾品记
    维摩诘为诸大菩萨之代表。直心正念真如，亲证平等实相；见得一切众生心源，具足恒沙烦恼，无量功德。故起方便教化，使一切众生，除心源上之烦恼，显心源上之功德。然其为模范与标准者，须依已除已显之佛。起广大心，证如实相，则能依佛功德为功德也。

    文殊师利，此云妙吉祥。妙，乃诸法之实际，绝离名字言说思量分别。言思所及，只在诸法粗相形式上；而无相无形式之诸法实相，一一皆不可思议。此不可思议诸法实相之体，非根本无分别妙智莫能证。以妙智为前导，修一切自利利他之行，无不吉祥。以不思议无分别妙智，证不思议无分别妙境；由不思议无分别妙境，发不思议无分别妙智。以不思议无分别妙智，导不思议无分别妙行；因不思议无分别妙行，成不思议无分别妙德；智德圆满，得不思议无分别妙果，故曰妙吉祥。

    佛与众生皆人也。佛是康健矫强之人，众生是病弱羸瘦之人。文殊师利是释迦之代表，故净智无病。维摩是众生之代表，故示相有疾。以佛性论，文殊、维摩平等平等；众生与佛亦复如是。代表佛之文殊，具妙智德；代表众生之维摩，植众善本。众生恒沙烦恼无边功德总在心源，烦恼未净，故维摩现身有病；功德本具，故维摩运大神通。文殊以佛智加被众生，使其烦恼顿空，功德顿发；故维摩初示有疾，及文殊入室，而病不愈而愈。如众生因佛智引发，恒沙烦恼若日照霜雪，自消灭于无形也。世间众生，何故而有病事发生？察其原因，究是何物？竟何所在？倘原因无物，亦无处所，则其病之体性，本来空幻；能如实观察，即为大智慧者。以故有文殊妙智之光，自然消灭众生之幻病也。

    吾人看经，即是看病源发生之根本理由。凡世界一切烦恼苦痛之事，能明白佛经中之意义，尽可自医。如观己病因身而有，然有身即有病，云何有时无病？当知有病者由四大不调和。考其不调和之所以然，则知四大体性本不调和，坚、湿、暖、动，升降各别。再进一步，此法界中何以有四大不调和？由吾人心中有是非、爱憎之发动力。故显四大不调和之现象，即有一种病之事实发生。然吾人之心何以不调？如经中说：因痴爱故，不了诸法本空，于是有我有人，是非爱憎，不调心象起焉。所谓问疾者：问、即研究义。疾、即事实。因有此一回事实，故有此一回研究。主问宾答，宾问主答，重重深入，忽于根本上得其解脱。维摩之疾，体性本空，因文殊之问而显其空空。一解脱故，无法不解脱，所谓了其一而万事毕也。

    文殊代表如来，维摩代表众生。众生沉没于烦恼之窟，维摩以大悲之力，和光同尘，现身有疾，悲念于佛。佛身充满于虚空，而恒处此菩提座，随缘赴感，靡不周显于众生前。故维摩悲，佛即慈应，饬文殊往；文殊即代表佛之慈心。以不思议妙智妙德，应维摩代表众生悲仰之诚，大智应大悲；故得悲智不二，感应道交。

    维摩室空之相，乃示众生真心之本相，法尔如是。文殊入室，乃证到众生心佛不二本来之实相。经言既入其室见其室空者，由清净法界等流妙智，如实而证诸法本空也。无诸所有者，缘生假有而非有也。独寝一床者，真空不空，妙有非有，会契中道也。然而一切众生，各各有个独寝一床之维摩诘，放光动地，雨花弥天，本来之实相，岂独文殊眼中所见一维摩乎！但以妄见执着，莫之能证！发动维摩、文殊之悲智，维摩之所示，即文殊之所见；心佛众生，本无差别也。

    来无来相，见无见相，智悲、悲智，如如平等。文殊不仅所见室空，而维摩亦空，乃至能见之文殊亦空；大地众生，毕竟空无所有。故云：“不来相而来，不见相而见”。凡夫未空人我彼此之分别，则来有来相，去有去相。于本无来去之灵明觉性，莫之能返。维摩大士如实相谈无往来相，无能所见，理智不二，称法界性。文殊承义推演，谓已来则更不来。众生妄执来有来相，则不得更来；文殊证来无来相，亦安有来？有来相，无来相，二俱不可得来。来既如是，去亦复然。若来若去，徒有假名。

    所以者何？来者无所从来，故无来相可得；去无所至，故无去相可得。见来见去皆从缘起，缘起性空，来去无迹。众生有我相、人相，有依住处，故见来有所从，去有所至。有来去相，因着人相、我相而有，若菩萨着我相、人相、来相、去相即非菩萨。何以故？菩萨观诸法皆空，四相俱寂，所以无来去相也。

    凡可见者，如电光石火，已见更不可见。诸法无常，速于电火，刹那变灭，前后不到，更无再现之理。然常人于曾见物而后更见者，究其实则一幌便过；今所重见者，乃枨触前尘之影子，重现此影子而已。何以故？宇宙万物，刹那顿生，刹那顿灭。真见相者，无有所见。正见时无有所见，生灭不停故；已见时无有所见，前刹那灭故；未见时无有所见，后际未至故。空一切相，空一切见，来无来相，宛然而来；见无见者，宛然而见！见相泯然，问答一如，开不二门，迥绝两途。

    痴爱众生，迷理迷事。迷理执有我，迷事不知业感缘起。执有我而爱有我，昧业感而爱诸法。菩萨证真如，获根本无分别智而空我，发后得不思议智而空法。空我空法，心行平等，故能发无缘大慈，同体大悲；任运上求下化，利自利他。然佛法慈悲与世法仁爱，有无区别耶？如孔子说：“亲亲而仁民、仁民而爱物”，其仁心可谓广溥。至若耶稣之博爱，墨子之兼爱，何一非与佛法慈悲相等耶？此在一方面之观察；若全体审求，则世法之仁爱，万非佛法慈悲之足拟。何者？世法仁爱，根本有我、有人、有家庭、有社会、有国家、有世界之见；先由我而爱人，爱我家，我社会，我国家，我人类世界。其爱由小而渐渐发展，扩充广大，总跳不出我之范围。进言之、因有我故爱我身，他人乃至世界，故纵我制人乃至制世界。彼此各爱我身，互相纵制，则斗争以之而起。故国与国争，社会与社会斗，家与家争，个人与个人斗，全世界尽成一斗争之场。甚者至于自杀，无非因有我爱而起。众善之宅，反为万恶之薮！溯其渊源，世法之所谓仁爱，以分别有我，不平等之心，故演出不平等之剧。虽言仁爱、行仁爱，无非是颠倒分别，妄想执着。佛法慈悲，乃根本无我、无人、无家庭、无社会、无国家、无世界之见。得无分别之智，任运流出大慈大悲，平等普遍。所以能济我、济人、济家庭、济社会、济国家、济世界。皆以如来灭度而灭度之，实无一众生得灭度者；是为佛法中菩萨慈悲之根本。岂世法仁爱可以望其项背乎！

    七　不二门品记
    甲、释法门　　一、法之门：法非门，依此能通之法，通于所通之门，故曰法门。略述四义：1.如依名字言句显其中意义道理：能诠名字言句，显所诠意义道理；意义道理所诠之法，由名字言句能诠之门而得显，此明所诠而言法门。2.由所显明意义道理，依之而如实修行：行由理起，理为行依。以所依如实之理为法，以能依如实之行为门。此明能所依而言法门。3.依所修如实之行，引发无分别根本妙慧：依行引发正慧，慧由行引，以能引发之行为门，所引发之慧为法。此明能所引发而言法门。4.依般若正慧得亲证真如：以能证之般若为门，所证之真如为法。此明能所证而言法门。二、法即门：前来重重所谈，依能一边皆门也；依所一边皆法也。如依名字言句显道理意义，由道理意义而发起修行，由行发智，因智证如，皆具能通所通之义。反此例而言，亦可谓由亲证真如而发智，因智而导行，有行必依理，显理须言句文字；故无一非法也，亦无一非门也。言法即门，言门即法。

    乙、释不二　　欲了不二，先了其二，二若不了，云何说不二？一切法相，皆有对待，有对待者，非不二也。如言假，则有实与之对；乃至有无、垢净、圣凡、因果、依正、主伴、生佛，莫不皆然。总而言之，凡为思想言语文字声色，均非不二，不离于相对待故也。设言是真，转面即有非真与之对。待显其真，即遮其非真，是真则非非真。假使无是非相对立言，是真者奚啻无言？故说者、闻者，均不逾是非之埒也。今所言不二者，绝是非对待。并不因有对待外，而立绝待为不二；若立绝待为不二而谓非对待者，是亦百步五十步耳。如言一则有非一在，若立绝对即非绝对在；而所立之绝对，恰与非绝对相待；虽言绝对，依然是二。然则必如何方为不二？不二者、不过不二而已，非唯一也，非非唯一也。所谓绝是非，离分别，超言逾思。

    丙、释不二法门　　一、不二法之门：要通不二法之理，须以不二法言句文声为门；欲修不二法之行，宜依不二法之理为门；要引发不二法之智，须依不二法之行为门；欲证不二法之真如，宜依不二法之妙智为门。二、不二即法门。一切法皆门也，无法而非门。一切门皆法，即无门而非法。深一层言：一切法门皆不二也，一切不二皆法门也；一切门皆不二法也；一切法皆不二门也。不二也，法门也，皆迥绝言思，本来不二！语欲言而辞丧，心欲思而虑亡也。

    闻声见色，一切诸法之相，各有五种：所谓自相、共相、差别相、因相、果相。何为自相？非比量智知，非分别识识，即诸法实相。何为共相？眼见、耳闻、鼻嗅、舌尝、身触、意分别，比量所知，即诸法之假相。如眼见白色，心起白想，不起非白想；但是心想之白，非眼识现所亲见之白，惟是白之意义。然心想之意义，非见白方生，早储心想间，故眼一见白，心想便发白之意义。故言心想之白，非亲见之白。况意义之白，概括十方三际之所有白色，屏绝一切之非白色；故意义之白，是心上共通之缘影，非白之自体，是曰共相。然当亲所见眼识现量之白，不落言思。凡言说所及、思想所到，均是共相。于言思上，求白之自体，终不可得。诸法实体自相，离言思相，故假智假诠不得诸法之自相。凡夫、二乘不明此理，于见闻觉知共相境上，执为实法。迷真逐假，故有对待是非，亦名为二法。故凡见闻觉知之境，皆是意义思想上诸法之共相。如承前言意义之白色，括诸法之白在内，不外哲学上所谓“概念”。然有肯定白，必有否定非白，由否定非白，而显肯定之白。如因明三支量上，立同喻异喻：同喻即是肯定，异喻即由否定异喻一面，反显肯定之同喻，以成立其前二支。是知共相法，任若何善巧之言思，以由分别心等流而出，总是二相，非不二相。知得共相是二，二相本空非有，由二而入不二，即于共相上得自相；非于共相外另觅自相，所谓二即不二。差别相者：凡夫之人，于意义法上，起大小好丑之想相；如此白非彼白等。良由昧诸法自相，于共相执实。于是是是非非执着生焉。于意义上，何啻执龟毛之重轻，执兔角之长短！何谓因相？妄度诸法之由来，如言龟毛、兔角，因何而生。何谓果相？妄度诸法之实相，如于龟毛兔角，因昔有所因，今有所果也。五种相，言思所及者四，即共相等。言思所不及者一，即是自相。法法实体，绝言绝思，亡知亡照，岂有一相？岂有非一相？一非一俱不可得，故法法皆不二。能了达此，则一法能摄一切法，一切法归一法摄，是为入不二法门。所谓一切法皆不二也，无一法非不二也，即此言思亦不二也。

    况夫菩萨修行，其原始要终，皆为众生；以菩提心为因，大悲为根本，方便为究竟。故一悟我空之理，亲证真如不思议根本无分别智，所谓菩提心为因。不离真如不思议如理智，即发不思议后得如量智，悟诸法空之事。是以不着真如之空理，起即空而有之妙行，鉴机照物，度脱众生，观一切众生如一子想，所谓大悲为根本。以大悲故，和光同尘，起妙方便，曲权善巧，诱开凡愚，宏法度生；直至圆满菩提，归无所得，不舍众生。经云：‘菩萨随所化众生而取佛土’。又云：‘菩萨取于净国，皆为饶益众生故’。无不由同体大悲中流出，起方便妙用，所谓方便为究竟也。木村泰贤曰：“佛家言有，经过空之极点成有，非同凡外之执幻有为实有，未经过空之极点者可比”。此言良足信之。菩萨所行大悲妙方便，从如理智发出如量智，任运上求下化，不落思议。物我同根，自他一体，咸是大总相空空中幻现有有。建水月道场，作空华佛事，无有相，无无相，无分别，无无分别，乃至十法界圣凡、染净、因果、分别戏论、诸相差殊，皆性空海中幻现泡沫耳。能如是实证体会者，方可于“逆流惊湍上立足，石火电光里安身，十方诸佛把臂同行，历代诸祖共鼻出气”矣！(象贤记)(见海刊五卷八期)

    (附注)原题：听太虚法师在光孝寺讲维摩诘经杂录九则；末二则编入杂藏酬对编，今改题。


05维摩经意大纲

    维摩经意大纲

            ──十五年九月在星洲讲──

     一　维摩诘之故事
        甲　维摩诘释名
        乙　维摩诘之历史
        丙　本经所演维摩诘之事实
      二　示病及佛法与病之关系
        甲　老病死三事之区别
        乙　病之广义及一切行为皆是治病
        丙　一切佛法皆为治众生病之药
      三　天女散花之故事
        甲　天女散花之来历
        乙　散花时惹起与舍利弗之辩论
        丙　天女与舍利弗互变之趣事
      四　随其心净则佛土净之唯心义
        甲　净众生心为因国土净为果
        乙　三界唯心说
        丙　本经证明之事实
        丁　种种旁证之事实
      五　三界唯心与万法唯识义
      六　不可思议解脱与实际创造净土

    （海刊七卷第十期录星洲新国民日报）


06大方广佛华严经入不思议解脱境界普贤行愿品讲

    大方广佛华严经入不思议解脱境界普贤行愿品讲录

            ──十九年十一月在成都佛学社讲──

     解题目
        一　解经题
        二　解品题
        三　解译题
      释经
        甲一　承前启后分
        甲二　正说行愿分
          乙一　长行
            丙一　正说大愿
              丁一　标名列数
              丁二　牒名别释
                戊一　总牒
                戊二　别释
                  己一　礼敬诸佛
                    庚一　牒名
                    庚二　释相
                      辛一　所礼境
                      辛二　能礼因
                      辛三　能礼相
                    庚三　无尽
                      辛一　四喻无尽
                      辛二　三业无间
                  己二　称赞如来
                    庚一　牒名
                    庚二　释相
                      辛一　所赞境
                      辛二　能赞相
                    庚三　无尽
                  己三　广修供养
                    庚一　牒名
                    庚二　释相
                      辛一　出所供境
                      辛二　出能供因
                      辛三　出能供相
                    庚三　无尽
                  己四　忏除业障
                  己五　随喜功德
                  己六　请转法轮
                  己七　请佛住世
                  己八　常随佛学
                  己九　恒顺众生
                  己十　普皆回向
              丁三　结愿令知
            丙二　显经功德
              丁一　校量闻功德
              丁二　显余众行德
                戊一　别明众行
                戊二　广显众德
                  己一　通明五果
                    庚一　举一行
                    庚二　彰五果
                  己二　别明净土
                    庚一　显法功能
                    庚二　别明胜果
                    庚三　究竟成佛
            丙三　结劝受持
          乙二　偈颂
            丙一　标举
            丙二　正说
              丁一　正颂大愿
                戊一　别颂十门
                  己一　礼敬
                  己二　称赞
                  己三　供养
                  己四　忏悔
                  己五　随喜
                  己六　请转法轮
                  己七　请佛住世
                  己八　后三愿
                    庚一　合颂三门
                      辛一　总表回向
                      辛二　别颂三门
                        壬一　常随佛学
                        壬二　恒顺众生
                        壬三　普皆回向
                          癸一　别发十愿
                            子一　护法愿
                            子二　二利愿
                            子三　成熟有情愿
                            子四　不离同伴愿
                            子五　供养愿
                            子六　利益愿
                            子七　转法轮愿
                            子八　净土愿
                            子九　承事请佛愿
                            子十　速成正觉愿
                          癸二　总结十愿
                            子一　总结前十
                            子二　结归二圣
                              丑一　结归普贤
                              丑二　双结文殊普贤
                    庚二　颂生净土
                戊二　总结无尽
              丁二　赞经胜德
                戊一　校量闻经德
                戊二　显余众行德
              丁三　结劝受持
              丁四　总结回向
            丙三　结赞
        甲三　总结流通分
      显要旨
        一　诸法实相不可说而说缘起之所成
        二　果分功德不可说而说因分之所显
        三　佛果因华互成妙严之佛华严义
        四　依愿教修愿因而克愿果

    【解题目】

    古来讲经者，多在题前先提出经中要义而广谈，若天台之五重玄义，贤首之十门悬谈等。因当时听者精熟佛典，故可如此。今则多有初听佛经者，若先事玄谈，则必致茫然莫解！故先解题目，次释文义，然后乃开显其要旨。

    一　解经题
    甲、大方广　　此三字、有从一字一字先下定义者，有援引体、相、用等三法以配释之者。此种解释，有不切梵文原意及望文生义之弊。按方广为十二分教中之方广分，瑜伽师地论说：‘余十一分通大小乘，方广专属大乘’。故经题方广之名者，即为表示是大乘经。与大乘妙法莲华经等题名大乘者无异。故方广为大乘之代名词，亦大乘经之通称也。且方广亦译作方等，如无上等正觉，亦译作无上遍正觉，故大乘经亦通称方等经典也。大乘之境行果：以大乘经教所诠理为境，菩萨之行为行，以佛果德为果。作长期之修养，集广大之资粮，究竟涅槃，圆满菩提，量极广博，故名方广。方者量也，方为量之表现，量为方之自性。如二十四不相应行之‘方’与‘时’。即为方量、时量。方量分长短、宽狭、高下为六方。故谈空间者，虽至极微亦有六方分。如时间，亦可加入为第四度所量之久暂。故若以方为空间之代名，则时间亦不出方之范围。故方广总指空量，俱极广博也。而此经于方广之上更加一大字曰‘大方广’者：以方广示能诠所诠，其量宏广；亦犹是后得如量智上所缘之相对广，而非根本如理智上所缘之绝对大。如能二智同时一念而现，则其所缘乃亦大亦方广，曰大方广。此为八地以上之菩萨及佛所证得知心境。而七地以下之菩萨，前一刹那中根本智现前，而后得智则不现前；后一刹那中后得智现行，而根本智又不现前；根本智缘理，后得智缘事，所缘教法唯是后得智境，故名方广而不名大。然八地菩萨，虽已能二智同现，事理双证，犹是在妙观察智上能如此耳。须待佛果方能镜智圆明，法界清净，于念念中证一切法，若性若相无不周遍，曰正遍知，以尽法相之量而名方广；复以同时即为法性之体，而名大方广也。盖此经以菩萨极地之普贤行海，显毗卢如来之圆满果海；正诠圆因所显圆果上之大方广法，故题大方广之名也。

    乙、佛华严　　然大方广一题，犹可通于余部，例大方广圆觉经等。佛华严，方是此经之专名。严即庄严，通于能所。佛是佛果，华是因华。古谓以菩萨之因华，严如来之佛果，华为能严，佛为所严，理亦未尽。华应统指五趣异生、三乘圣众、诸地菩萨心境华报业报而言，不但指菩萨之因行。而且因华为佛果之庄严，佛果亦为因华之庄严；佛华互为能严所严，如千光之映射，交遍相彻，离障无碍，曰佛华严。佛出于世，国土山河，人天鬼畜，林树花果，繁炽昌盛；而同时佛亦以器世间主一切有情之所围绕，成觉场之严饰。犹日光明，森罗万象，而显现宇宙之庄严。但日光辉映而无万象，亦不足以彰日之妙，则非互相显现以为庄严不可。是以经中世主妙严品等，是明以器世间、有情世间之华而为佛果之庄严也。由佛之示现，成正觉而转法轮，有十方菩萨集会说法，乃至一切有情闻法获种菩提善因，乃至得果；则是以佛之果海功德，为因华之庄严也。然五趣之业报、三乘之修证、及十方菩萨之福慧，以如是等一切因华皆汇为普贤之行海；以普贤三昧，显离言绝思之毗卢遮那佛圆满果海。亦以毗卢遮那威神之力，彰始从外凡终至等觉一切有情行位之普贤境界。如曼荼罗，佛与菩萨及天人等互相彰显以成庄严。

    丙、经　　梵语修多罗，亦云素怛缆，此云契经。含有二义：一、契理，谓佛所说，皆契真理，不同凡外倒说矫论；是以可导闻思修者得其究竟。二、契机，以大悲心随顺有情方便而说，恰合机宜，应病与药，皆令得瘥。以契理契机，可常可法，故译之曰经。佛弟子结集佛之所说法，皆名为经。故经又为三藏中经藏所摄诸部之通名也。然此经属大乘摄，故名方广经。又此经是诠圆因所显即大即方广之圆果法者，故又名大方广经。复次，此经是专诠佛果因华互成妙严之法者，故特名佛华严。合称大方广佛华严经也。

    二　解品题
    此品名入不思议解脱境界普贤行愿品，原出唐贞元年间所译之四十卷佛华严经，即当于初唐所译之入法界品。但唐初所译，独缺最后之此文，故此文乃四十卷中最后一卷，现在别行为一小本。因此、今之品题，非唯此本之题，乃为四十卷之总题。独此一本，亦得名普贤行愿耳。兹分三段讲之：

    甲、入　　入通所能，所入即不思议解脱境界，能入即普贤行愿。

    乙、不思议解脱境界　　境界者：依普贤行愿之圣教，由教起解，由解生行，由胜解入加行，由加行得分证，由分证至满证，达到究竟；复由究竟摄化世间，自他交互，因果该彻。如此重重所知境上各有分际，谓之境界。可约说为：信解境，解行境，行证境，证满境，教化境。如是重重境界，每一境界又各有重重境界之不同，可思维之。言解脱境界者：有天、人、鬼、畜五趣所见境界不同，吾人所见之长江，鱼鳖见为虚空窟宅，天见为琉璃等。故即凡夫境界之中，又有各类差别。凡夫境界之上，有三乘圣境界，有佛境界。凡夫境界，由烦恼所发业，与自业所系果而有障碍，故不得谓解脱境界。今于境界上加解脱一名，按佛典说，解脱有二：一、心所中有胜解心所，胜解亦曰解脱；即指此胜解上所现境界，是谓解脱境界。二、烦恼所发业苦能离系时，无障碍，无系缚，名为解脱境界；此唯三乘圣智所证之境。境界之名，可通圣凡，而解脱境界则通于四圣。加之以不思议三字，则非未破法执未离所知障之二乘圣智及地前菩萨之所行境矣。故不思议解脱境界，非初地菩萨不能亲证入也。一涉思想议论，即落对待境界。二乘对凡夫名解脱，犹有相对。不思议，即思想不能用、议论不能立之绝对境，然不思议境亦可有两重：一、根本无分别智亲证真如；二、后得无分别智所了知一切法相。从根本智上所发后得智，以所知障已破除故，非世间分别心所执取之法相。每法皆见其来无始，其往无终，一即一切，一切即一，是为地上菩萨所知所见之不思议解脱境界。到八地以上菩萨，较初地更深，性相理事，同时不二；由八地以上菩萨到金刚道后，乃入于究竟不思议解脱境界。不思议解脱境界，在佛华严经，为十地后心最高位菩萨普贤智慧所显毗卢遮那之佛境界。故佛华严中所明一切菩萨位修行，皆可谓普贤行；其境界亦皆可谓不思议解脱境界。

    丙、普贤行愿　　普贤二字，义通人法，然正指为一切菩萨上首之普贤菩萨也。梵音三满多曼陀南，亦译遍吉，义同普贤。按此本之末，明普贤为一生补处住灌顶位，一切菩萨上首；即明普贤为十地后心法云地极地之菩萨也。等觉菩萨，有多经论不开此地，故即摄于十地中。第十地菩萨，于十方如来所有一切陀罗尼门，一切三摩地行，悉能承受，故名普贤。一切法雨，此菩萨智如虚空普能容摄，故名普贤。所以一切菩萨修行圆满，皆名普贤；以普贤能承受圆满究竟一切佛法故，亦能以普贤圆满行海而表毗卢遮那果海也。此为普贤本义。然亦可通释一切所知法一切众生：一切法及一切众生。各各当体真如法性，即是常遍纯善清净；故一切法一切众生当体法性，即名普贤。次就有情众生各各心中，皆具出世无漏善法种子，即是本性普贤；故本来一切众生，皆是普贤也。再从闻大乘法，开悟圆理，通达真如清净，发菩提心，遍观诸法性相，起正信心，即为信解位之普贤。解行位上，遍观法性，修集六度菩提资粮，是为普贤。从真见道，智证遍行真如，依根本智，引发一切后得智行，是为普贤。第十地普贤如前说。到佛地后，从无缘同体大慈悲所起三轮不思议之教化，谓之普贤。此依普贤智德，自一切异生至佛，皆谓之普贤。行、读杏音，指所行事；读如原字，即能行行。今作能行行读。佛位即果，菩萨即行。菩萨地亦有果，非究竟果，皆是得果之阶梯，仍是因行。到普贤地因行圆满，故一切菩萨行皆摄入普贤行海中。行愿者，行之愿也。欲修普贤行，须先发普贤愿。佛华严经在此本前，有八十卷，所显果海皆属毗卢遮那，而能显者皆普贤行。一切十住、十行、十向、十地所有因行，皆摄属普贤行；善财参一生补处弥勒菩萨后进参普贤菩萨，亦明会归于普贤圆满行海义。如此普贤行之高上远大，今又皆摄入普贤愿中。总摄一切，普摄一切，令初心菩萨即从发愿而得一切菩萨行，及至佛果一切功德，是谓能入之普贤行愿也。

    三　解译题
    唐三藏法师般若奉诏译。唐乃大唐贞元年间，通达经律论三藏法之师，是谓三 藏法师。般若此云智慧，乃译师之德号。奉时王诏敕而译，示译事郑重也。

    【释　经】

    契经均具三分：即序分，正宗分，流通分。此品承上而来，为佛华严经全经正宗分中所未了之一部分，连最后之流通分，本止二分。现就单行本言，亦可分为三分：即一、承前启后分，即此品之序分。二、正释行愿分，即此品之正宗分。三、流通分，即此品之流通分，亦为全经之流通分。

    甲一　承前启后分
    尔时、普贤菩萨摩诃萨称叹如来胜功德已。

    因承前文，故曰尔时。菩萨，具云菩提萨埵，菩提即大觉义，萨埵即有情义。上求大觉，下济有情，谓之菩萨。菩萨位分高下，十信位初发心即名菩萨，经过住、行、向、加、到初地位，方名摩诃萨。普贤为住十地后心之最高位菩萨，故名菩萨摩诃萨。摩诃大义，引伸之有多义，胜义。即一、心境广大，二、解行众多，三、功德殊胜；具此三义，故名摩诃。普贤为有情中上求菩提而又具有大、多、胜三德之菩萨，故名菩萨摩诃萨。

    虚空可以测量，如来胜功德虽以最高位普贤菩萨之智慧力，称量不能穷尽。正表以普贤圆满之因行，显扬毗卢遮那如来圆满果海，虽为显扬之极，终不能尽。如来为佛果十号之一，梵语多陀阿伽度，谓从正智证真如中而来为一切众生示现世间也。此如来正指毗卢遮那，通指诸佛。称叹毗卢遮那如来功德，即遍称叹诸佛如来功德。因诸佛平等平等，无有高下。普贤菩萨称叹已毕，而此段中还继续称叹不尽，故经文如下：

    告诸菩萨及善财言：‘善男子！如来功德，假使十方一切诸佛，经不可说不可说佛刹极微尘数劫相续演说，不可穷尽。’

    普贤菩萨在如来座前大法会中，遍告诸菩萨及善财童子。厌离一切恶法，常亲近善知识，随学菩萨行，修集功德法财，故名善财童子。表示善财菩萨为初发大心之凡夫，此通外凡内凡。外凡在十信位，内凡在十住、十行、十回向位，亦名地前菩萨。善财自参文殊菩萨后，已开真解，生深信心。为欲使其信心──即菩提心──成就不退，故令历参诸善知识，以至今见普贤更为说之。不退、为生生世世能亲近三宝，增长解行，修习一切福慧资粮，不至再造恶业。虽尚有生死，但常生人天之中，故名不退，亦名成就。广参善知识，随学菩萨行，方能成就信不退。菩萨虽不拘定形相，以能担任大事，具丈夫相，故曰男子。能担任上求大觉下济有情之大事，故曰善男子，菩萨通称也。

    如来功德下，表如来功德，不但普贤菩萨称叹不尽，即虚空无边世界无量中之无量诸佛，经过极长时劫，亦说不尽。不可说，为十种大数最后之一数。十种大数，已非世界数量，此更为菩萨思想所不能有，故曰不可说。刹、梵云刹多罗，此云国土，或曰世界。佛刹，即佛世界。析世界为极微尘，极表劫数之多。劫、俗指灾难者非。梵音劫波，此云时分，即时间也。一刹那亦名劫，极长时间亦名劫，佛典上另加区别词以别之。如一刹那、小劫、中劫。此但曰劫，通常指世界经过一度之成住坏空而言──就住劫言，从人寿八万四千岁，每百年减一岁，减至十岁；复倍倍增，增至八万四千岁。如此辗转增减，经过二十度曰一住劫，余三相等。

    甲二　正说行愿分
    乙一　长行
    从行之广义言，愿亦行也。说明此愿，能总摄一切普贤行，能发生一切菩萨行，故曰普贤行愿。

    丙一　正说大愿
    丁一　标数列名
    ‘若欲成就此功德门，应修十种广大行愿。何等为十？一者、礼敬诸佛，二者、称赞如来，三者、广修供养，四者、忏悔业障，五者、随喜功德，六者、请转法轮，七者、请佛住世，八者、常随佛学，九者、恒顺众生，十者、普皆回向’。一者至十者为数，礼敬诸佛等为名。佛华严经，以佛功德为一切众生一切菩萨之庄严，启发大心凡夫之信解心──即成就佛果功德之心，亦即菩提心──；又以一切众生一切菩萨发起成就佛果功德之心。即以庄严佛果功德；所谓因该果海，果彻因源。发心──即发成就佛果之心──从佛果上发起，即因该果海。佛果功德，由摄一切因地心行之普贤菩萨心行而为显现，即果彻因源。

    有一类大乘经论，先从众生心境上，说明一切法平等之法相法性；依此平等相性为所观境，修行而得证果。佛华严则先开示佛果之福智境，令一切众生依之起信心解行。故从称叹而起信发心，皆重在成就佛果功德。由信解上发起仰慕心，由仰慕心发起自身成就心，抱定佛果功德为所观境。即此愿成就佛果心，继长增高而不反退；依此发心而修行证果，此其所以别于余一类经也。前八愿为上求。前八愿力充足之后，扩充大悲心，以所成就功德，布施于一切众生而无所著，故后二愿为下度众生之愿。

    丁二　牒名别释
    戊一　总牒
    善财白言：‘大圣！云何礼敬乃至回向’？
    出世圣人，与世所称圣人不同。世圣系人道中圣人，出世圣人乃超出人天三界之圣人。简小乘圣人，故曰大圣。

    戊二　别释
    己一　礼敬诸佛
    庚一　牒名
    普贤菩萨告善财言：‘善男子！言礼敬诸佛者：

    庚二　释相
    辛一　所礼境（心所对境）
    ‘所有尽法界虚空界十方三世一切佛刹极微尘数诸佛世尊，
    法界义广，今略释之。法界，狭义即十八界中意识所对之法界。广释尽一切所有境──包括有无，含义最广──名法；穷尽一切法之量，无所不包，无所不摄，曰法界。尽法界，即尽此无所不包无所不摄之法界也。虚空界、即空间──包括无量国土，十方即空间之方位，有四方、四维、上下之十方面也。

    辛二　能礼因
    ‘我以普贤行愿力故，深心信解如对目前。

    辛三　能礼相
    ‘悉以清净身语意业，常修礼敬。一一佛所，皆现不可说不可说佛刹极微尘数身，一一身遍礼不可说不可说佛刹极微尘数佛。

    业通善恶、无漏有漏，并非全恶。恶业曰业，净业亦曰业，并非均须断灭之。佛法不说断灭相，误解则成外道、或小乘。用何礼敬？即前六识思心所上相应之善心所，所起之净三业。能礼身无量无数，所礼佛亦无量无数，互相交遍，名曰无尽礼。

    庚三　无尽
    辛一　四喻无尽
    ‘虚空界尽，我礼乃尽；以虚空界不可尽故，我此礼敬无有穷尽。如是乃至众生界尽，众生业尽，众生烦恼尽，我礼乃尽；而众生界乃至烦恼无有尽故，我此礼敬无有穷尽。

    虚空，众生，业，烦恼之四种，皆无尽故；喻今礼敬无尽。众生指六道凡夫之异生。佛界、众生界、皆即真如，故不增不减，此法性义。具有出世无漏种者乃得涅槃，无种者则不得涅槃，故不增减，此法相义。二义皆显众生无尽。

    辛二　三业无间
    ‘念念相续，无有间断，身语意业无有疲厌’。
    念念，指一刹那心，非指念心所。谓此心一刹那一刹那生灭相续也。间者间隔，前刹那及后刹那皆礼敬，中间不夹以他念曰无间。不起为断；前刹那起，后刹那续起，曰无断。

    己二　称叹如来
    庚一　牒名
    ‘复次、善男子！言称叹如来者：

    庚二　释相
    辛一　所赞境
    ‘所有尽法界虚空界十方三世一切刹土所有极微一一尘中，皆有一切世间极微尘数佛，一一佛所皆有菩萨海会围绕。
    前节但礼敬佛，此兼及大乘菩萨僧。

    辛二　能赞相
    ‘我当悉以甚深胜解现前知见，各以出过辩才天女微妙舌根，一一舌根出无尽音声海；一一音声出一切言辞海，称扬赞叹一切如来诸功德海。穷未来际，相续不断，尽于法界，无不周遍。
    言辞以声音为本。

    庚三　无尽
    ‘如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我赞乃尽；而虚空界乃至烦恼无有尽故，我此赞叹无有穷尽。念念相续，无有间断，身语意业无有疲厌。礼敬虽通三业，而遍重身业。赞叹亦通三业，而特重语业。语业即口业，因口为发语之工具故。惟发语不但口，兼喉舌等，故不曰口业而曰语业。身语均不离意故，上二又以意业为主。以无意业，则礼敬不诚，赞叹不切故；犹眼见物而手不取，于自身不生关系故。

    己三　广修供养
    庚一　牒名
    ‘复次、善男子！言广修供养者：
    供养摄于布施，对于三种福田，应行布施。即一、敬田，对于有德可敬而行布施。二、悲田。对于有苦可悯而行布施。三、恩田，对于有恩须报而行布施。此云供养，即敬田也。

    庚二　释相
    辛一　出所供境
    ‘所有尽法界虚空界十方三世一切佛刹极微尘中，一一各有一切世界极微尘数佛，一一佛所，种种菩萨海会围绕。

    辛二　出能供因
    ‘我以普贤行愿力故，起深信解，现前知见。

    辛三　出能供相
    ‘悉以上妙诸供养具而为供养，所谓华云、鬘云、天音乐云、天伞盖云、天衣服云，天种种香──涂香、烧香、末香。如是等云，一一量如须弥山王。燃种种灯──酥灯、油灯、诸香油灯，一一灯炷如须弥山，一一灯油如大海水。以如是等诸供养具，常为供养。

    华鬘等为六供养。如是等云，谓修供养具如云遍满虚空之观想也。以上资具供养，以下为资具供养与法供养之比较。法供养非以法布施人，故与法施不同。

    ‘善男子！诸供养中，法供养最！所谓如说修行供养，利益众生供养，摄受众生供养，代众生苦供养，勤修善根供养，不舍菩萨业供养，不离菩提心供养。善男子！如前供养无量功德，比法供养一念功德，百分不及一，千分不及一，百千俱胝那由他分、迦罗分、算分、数分、喻分、优波泥沙陀分，亦不及一。

    如前供养下，出两种供养之比较。资具供养不过得福，法供养成就波罗密行，故胜也。俱胝、十万，即亿也。那由他、百万，即兆也。迦罗，梵语一毛之百分之一。算分、谓可算，数分、谓可数，喻分、谓可喻，优波尼沙陀，即极微尘数。

    ‘何以故？以诸如来尊重法故；以如说行出生诸佛故。若诸菩萨行法供养，则得成就供养如来，如是修行是真供养故。

    供养大乘三宝，应以如说修行等为真供养。因求佛求菩萨庇护固不可废，必发体念佛心，照佛作事，方可谓之真学佛者，真学如来道者，真修菩萨行者。如来之所以为如来。亦由如说修行；故行法供养，为如来所重。世间之孝子，向不仅以色养为足而重养志，况佛法岂可仅以资具为供养乎？

    庚三　无尽
    ‘此广大最胜供养，虚空界尽，众生界尽，众生业尽，众生烦恼尽，我供乃尽；而虚空界乃至烦恼不可尽故，我此供养亦无有尽。念念相续，无有间断，身语意业无有疲厌。

    己四　忏除业障
    ‘复次、善男子！言忏除业障者：菩萨自念：我于过去无始劫中，由贪瞋痴发身口意，作诸恶业无量无边。若此恶业有体相者，尽虚空界不能容受！

     此为所忏境。忏、具云忏摩，译为悔。言忏悔者，梵汉合名。所忏本通三障，单言业者，以正能为障故。因烦恼心（即贪瞋痴），起烦恼行（即有漏不善业）；以非烦恼心所发，不成为恶业故。

  ‘我今悉以清净三业，遍于法界极微尘刹一切诸佛菩萨前诚心忏悔，后不复造；恒住净戒一切功德。

     此明能忏相。能忏仍恃三业，从三业造者还从三业灭故。忏法，重在发露认过，誓不再造。

  ‘如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我忏乃尽；而虚空界乃至众生烦恼不可尽故，我此忏悔无有穷尽。念念相续，无有间断，身语意业无有疲厌。此明无尽无间，义同前说。

    己五　随喜功德
    ‘复次、善男子！言随喜功德者：所有尽法界虚空界十方三世一切佛刹极微尘数诸佛如来，从初发心，为一切智，勤修福聚，不惜身命；经不可说不可说佛刹极微尘数劫，一一劫中，舍不可说不可说佛刹极微尘数头目手足。如是一切难行苦行，圆满种种波罗密门，证入种种菩萨智地，成就诸佛无上菩提，及般涅槃分布舍利；所有善根，我皆随喜。及彼十方一切世界，六趣、四生一切种类所有功德，乃至一尘，我皆随喜。十方三世一切声闻及辟支佛，有学、无学所有功德，我皆随喜。一切菩萨，所修无量难行苦行，志求无上正等菩提，广大功德，我皆随喜。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽；我此随喜，无有穷尽。念念相续，无有间断，身语意业无有疲厌。

    此中文义，如前分判。忏悔不修，不能开自新之路，而除过去之一切过恶；随喜不起，不能广向善之心，进未来之一切德业。随喜与嫉妒相对，不起随喜而生嫉妒心，为世间通病，故应发菩萨随喜心。此一切智，非指道种智、一切种智、相对之智，而为佛智总名，谓一切法无不明了也。般涅槃为八相成道之最后相。随喜次第：初、诸佛，次、六趣四生──地狱众生善根不断──，次、二乘，次、大乘。依佛声教修行而得解脱，曰声闻；辟支佛即独觉。三果以前皆有学，四果阿罗汉为无学。

    己六　请转法轮
    ‘复次、善男子！言请转法轮者：所有尽法界虚空界十方三世一切佛刹极微尘中，一一各有不可说不可说佛刹极微尘数广大佛刹；一一刹中，念念有不可说不可说佛刹极微尘数一切诸佛，成等正觉，一切菩萨海会围绕。而我悉以身口意业种种方便，殷勤劝请转妙法轮。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽；我常劝请一切诸佛转正法轮，无有穷尽。念念相续，无有间断，身语意业无有疲厌。

    法贵流通，以名句文讲演，使人闻之而生了解。依解修行，而能证果。即以证得之法，广为众说，俾未知未悟者，闻而生解起行。如是辗转流通，如轮之转动不停，俾未知者信解，未证者得证，曰转法轮。此与外道在色身上用功，如转气透三关等邪说有别。故请转法轮，正名请诸佛说法也。以种种方便言说讲解，使未了者了，未证者证也。等正觉，又名遍正觉。即三藐三菩提。如何而请？仍以清净三业，即身礼敬，口赞叹，意随喜等请之。

    己七　请佛住世
    ‘复次、善男子！言请佛住世者：所有尽法界虚空界十方三世一切佛刹极微尘数诸佛如来，将欲示现般涅槃者；及诸菩萨、声闻、缘觉，有学、无学乃至一切诸善知识，我悉劝请莫入涅槃。经于一切佛刹极微尘数劫，为欲利乐一切众生。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽；我此劝请，无有穷尽。念念相续，无有间断，身语意业无有疲厌。

    诸佛将涅槃时，请佛住世也。佛应现世间，非依自现，依众生因缘现，依众生之善根成熟不成熟而现。善知识，通三乘凡圣位，外凡为凡，内凡称贤。须陀洹以上，是圣位。大乘之善知识，通三贤位及十圣位。为利益众生故而请住世。

    己八　常随佛学
    ‘复次、善男子！言常随佛学者：如此娑婆世界毗卢遮那如来，从初发心精进不退，以不可说不可说身命而为布施；剥皮为纸，析骨为笔，刺血为墨，书写经典，积如须弥。为重法故，不惜身命，何况王位、城邑、聚落、宫殿、园林一切所有？及余种种难行苦行，乃至树下成大菩提。示种种神通、起种种变化、现种种佛身、处种种众会──或处一切诸大菩萨众会道场，或处声闻及辟支佛众会道场，或处转轮圣王、小王眷属众会道场，或处刹利及婆罗门、长者、居士众会道场，处于如是种种众会，以圆满音，如大雷震，随其乐欲成熟众生；乃至示现入于涅槃：如是一切、我皆随学。如今世尊毗卢遮那，如是尽法界虚空界十方三世一切佛刹所有尘中一切如来，皆亦如是；于念念中，我皆随学。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽；我此随学无有穷尽。念念相续，无有间断，身语意业无有疲厌。

    毗卢遮那或卢舍那，同译遍照。摩诃毗卢遮那，译为大日，日亦遍照义也。旧以卢舍那为报身，毗卢遮那为法身者，非也。在三身中，同为地上菩萨所见他受用身。从初发心精进不退至种种难行苦行，谓身命尚可布施，何况资具房舍？乃至句，总结。三乘均可言菩提：阿罗汉、称声闻菩提，独觉、称辟支佛菩提，正遍觉、方名大菩提。现种种佛身，即本经言佛在菩提道场成正觉后，升忉利、夜摩等天说法，所现各种佛身不同也。刹利即刹帝利，为印度四姓之一，执政权之贵族也。婆罗门，译言净裔，旧说从大梵口所生故名，为印度掌宗教及教化之族。乃至句，总结。佛以一音演说法，众生随类各得解，故名圆满音。毗卢遮那如来如此，十方诸佛亦如是。余解同前从略。

    己九　恒顺众生
    ‘复次、善男子！言恒顺众生者：谓尽法界虚空界十方刹海所有众生种种差别：所谓卵生、胎生、湿生、化生，或有依于地、水、火、风而生住者，或有依空及诸卉木而生住者，种种生类、种种色身、种种形状、种种相貌、种种寿量、种种族类、种种名号、种种心性、种种知见、种种欲乐、种种意行、种种威仪、种种衣服、种种饮食、处于种种村营聚落城邑宫殿；乃至一切天龙八部人非人等，无足、二足、四足、多足，有色、无色，有想、无想、非有想非无想，如是等类，我皆于彼随愿而转。种种承事，种种供养，如敬父母，如奉师长及阿罗汉乃至如来，等无有异。于诸病苦，作为良医；于失道者，示其正路；于闇夜中，为作光明；于贫穷者，令得伏藏。菩萨如是平等饶益一切众生。何以故？菩萨若能随顺众生，则为随顺供养诸佛；若于众生尊重承事，则为尊重承事如来；若令众生生欢喜者，则令一切如来欢喜。何以故？诸佛如来，以大悲心而为体故。因于众生而起大悲，因于大悲生菩提心，因菩提心成等正觉。譬如旷野沙碛之中有大树王，若根得水，枝叶华果悉皆繁茂；生死旷野菩提树王，亦复如是。一切众生而为树根，诸佛菩萨而为华果，以大悲水饶益众生，则能成就诸佛菩萨智慧华果。何以故？若诸菩萨以大悲水饶益众生，则能成就阿耨多罗三藐三菩提故。是故菩提属于众生，若无众生，一切菩萨终不能成无上正觉。善男子！汝于此义，应如是解；以于众生心平等故，则能成就圆满大悲，以大悲心随众生故，则能成就供养如来。菩萨如是随顺众生，虚空界尽，众生界尽，众生业尽，众生烦恼尽；我此随顺无有穷尽。念念相续，无有间断，身语意业无有疲厌。

    何等众生，即经所说之种种是。刹海即世界海。世界无量差别，其中众生之差别更无量：一、生类不同，二、住处不同，以及其余种种不同。无足如蛇类、蚓类，二足如人、禽类，四足兽类，多足虫类。无想、指无想天，非有想非无想、指非想非非想处天。平等饶益一切众生，广显菩萨以大悲心起行。大悲与世间慈善不同：世间慈善，系出有余而济人之不足，其本身与痛苦隔开，心中且有尊己卑人观念，即无悲心，即不平等。故仅得人天善果。佛菩萨身，为济世度生而示现，不为自己，故曰同体大悲。于被济度者，并无轻视心，等于供养父母、师长乃至如佛，故曰平等饶益。我皆于彼随顺而转以下，皆释随顺众生相。何以故下，分二：初顺佛心，次显增大悲心。二乘只求自身解脱，即非大悲心；菩萨为解脱一切众生苦恼，拔济沉沦苦海之众生而起大悲。有大悲心方能发起菩提心，所谓菩提心为因，大悲心为根本。

    次何以故下，分三：初法，次喻，又次法喻合。譬如下为喻，生死旷野下为法喻合。龙树、无著等菩萨，均有修大悲心法。不然，则发二乘自了生死之解脱心，不能成大果也。金刚经云：如是灭度无量无边众生，实无众生得灭度者；亦明此义。不见能度众生之我，不见众生为我所度；以平等心饶益一切众生，皆视为如幻如化而不着，此为大乘不共之大悲般若门。般若共三乘，大悲心不共。余同前释。

    己十　普皆回向
    ‘复次、善男子！言普皆回向者：从初礼拜乃至随顺所有功德，悉皆回向尽法界虚空界一切众生。愿令众生常得安乐，无诸病苦；欲行恶法皆悉不成，所修善业皆速成就。关闭一切诸恶趣门，开示人天涅槃正路。若诸众生，因其积集诸恶业故，所感一切极重苦果，我皆代受；令彼众生，悉得解脱，究竟成就无上菩提。菩萨如是所修回向，虚空界尽，众生界尽，众生业尽，众生烦恼尽；我此回向，无有穷尽。念念相续，无有间断，身语意业无有疲厌。

    求大菩提，布施众生，皆为回向意。此总结以上所修大愿功德，均无为己心也。悉皆回转而向众生，故无取着。一切布施于众生，即四无量中之舍；着即有限量，便不广大。又有我即有取，有我所即有侧重，侧重即落巢臼。菩萨观法性本空，法性平等；既不见有我，亦无所取着。回向分三：即回向无上菩提，回向真如法性，回向一切众生。此虽单指回向众生，而其回向众生之愿，无边际，无限量，便是回向法性真如；回向众生，悉得解脱，成大菩提，便是回向无上菩提；故亦通于前二。以此功德之威神力为胜增上缘，能使众生离恶向善。修十善等为人天正路，修出世善业为涅槃正路。代受重苦，非仅为众生安乐，乃使皆有机会趋向学佛。

    丁四　结愿令知
    ‘善男子！是为菩萨摩诃萨十种大愿，具足圆满。若诸菩萨于此大愿随顺趣入，则能成熟一切众生；则能随顺阿耨多罗三藐三菩提；则能成满普贤菩萨诸行愿海。是故善男子！汝于此义，应如是知。

    十愿俱发曰具足，十愿充足曰圆满。欲成就普贤行，须满足普贤愿；依愿起行，愿始充足。由十信以上，应常修此十大愿。依此十愿故一切菩萨行自起，故能成就三事：即一、成熟一切众生，二、随顺无上正等菩提，三、成满普贤菩萨诸行愿海。

    丙二　显经功德
    丁一　校量闻经德
    ‘若有善男子、善女人，以满十方无量无边不可说不可说佛刹极微尘数一切世界上妙七宝，及诸人天最胜安乐，布施尔所一切世界所有众生，供养尔所一切世界诸佛菩萨，经尔所佛刹极微尘数劫、相续不断，所得功德；若复有人闻此愿王，一经于耳，所有功德，比前功德，百分不及一，乃至优婆尼沙陀分亦不及一。

    文略分三：即供具妙，布施广，时劫长，均不及闻此愿功德。此十大愿，凡能成就无上菩提之一切愿均摄其中，故曰愿王。发此愿时，一切佛功德即总持于心，故曰愿王。

    丁二　显余众行德
    戊一　别明众行
    ‘或复有人以深信心，于此大愿受持读诵，乃至书写一四句偈，速能灭除五无间业；所有世间身心等病，种种苦恼，乃至佛刹极微尘数一切恶业，皆得销除。一切魔军、夜叉、罗刹，若鸠槃茶、若毗舍阇、若部多等，饮血啖肉诸恶鬼神，皆悉远离；或时发心，亲近守护。

    受、领受。持、忆持。读、面读。诵、背诵。以及听讲，为人解说，以经布施等，故曰乃至。无间，本受恶果时阿鼻地狱名。以五逆业，必堕此狱，故名。身心等苦，均属于报障者。魔罗等，为恶浊世间中之恶众生，能害他众生。具名魔罗，译言杀害者，能障害出世善根故。夜叉又名药叉，有威力鬼。鸠槃茶，丑陋鬼也。毗舍阇，啖精气鬼也。远离即得安宁，社会多数人失了人天善法，其共业精神上先行不安，恶鬼神等因而得势，扰害众生，使人群激乱；以佛经威力令鬼神等安，故人心亦安也。

    戊二　广显众德
    己一　通明五果
    庚一　举一行
    ‘是故若人诵此愿者：
    此举一行，以下分五。

    庚二　彰五果
    辛一　增上果
    ‘行于世间智有障碍，如空中月，出于云翳。诸佛菩萨之所称叹，一切人天皆应礼敬，一切众生悉应供养。

    行、指作事。云翳障月。无有云翳，即表修持此愿，不为其他一切所障；能胜出一切世界之上，故曰增上果。

    辛二　等流果
    ‘此善男子善得人身，圆满普贤所有功德，不久当如普贤菩萨速得成就微妙色身，具三十二大丈夫相。

    此节言依普贤愿得果，其成就同普贤菩萨。修普贤愿，必成就普贤身──往生极乐亦具微妙色身──故为等流果。不久、非指短时间。十愿成就，则信心不退，虽须经过二或三阿僧祇劫；既有时间可计，决定可得佛果，故曰不久。

    辛三　异熟果
    ‘若生人天，所在之处，常居胜族。
    此三句明异熟果。以愿力故，不生恶趣。在善趣中，不生边地下贱。必生家世清白，具有道德，方有力量可以宏法利生，如释迦牟尼佛之选种姓父母。异熟者，异类而熟。无漏善本不生无记之异熟果，以愿力故，可作一种资助。即以无漏善愿资助此发愿人之旧有漏种，得一种更优胜之业果也。

    辛四　士用果
    ‘悉能破坏一切恶趣，悉能远离一切恶友，悉能制伏一切外道。
    士指人，从人作事所发之作用曰士用。永不堕恶趣，故曰破坏。正念胜解，不为外道所摇动，而能摧之曰制伏。

    辛五　离系果
    ‘悉能解脱一切烦恼，如师子王摧伏群兽，堪受众生一切供养。
    烦恼发恶业而成诸苦果；不作恶业，自离苦果。欲不作恶业，须除贪、瞋、痴等烦恼。愿力之威力甚大，能摧伏烦恼，如师子王摧伏群兽。解脱烦恼，同于阿罗汉──译音应供──故堪受众生供养。

    己二　别明净土
    庚一　显法功能
    ‘又复是人临命终时，最后刹那，一切诸根悉皆散坏，一切亲属悉皆舍离，一切威势悉皆退失。辅相、大臣，宫城内外，象马车乘，珍宝伏藏，如是一切无复相随。唯此愿王不相舍离，于一切时引导其前，一切那中，即得往生极乐世界。

    此显往生，不用另修他法，常诵此经、发此愿，即得往生也。得报由于引招总报之业，此业或善或恶，其力甚强。此业种摄植第八识种子，到成熟时，由此业种，引第八识种起现行，受一期之报身曰命。命即此业种现行之势力分限，命之长短，犹箭受弹力出发之远近。力尽箭堕，亦犹业尽命断，故此业力之势限曰命根。力未尽，箭不落，业未尽，命不舍。命终者，报尽也。临、将近也。此刹那中，一生所行或善或恶，都在心上涌现；善现则生欢喜，恶现则生恐怖忧苦。最后一刹那心现起之时，善则牵引趣生善地，恶则趣入恶地，出世净业则生净土。此时、万般将不去，惟有业随行。

    发此愿者，依此愿力，最后刹那，必然现前。凡人临终时，第一刹那舍本有。第二刹那落于闷绝无心位，即死有。第三刹那即依善恶业得中阴身，即中有。舍本有，即五蕴报身解散，死有入闷绝位。中阴身并非俗所谓灵魂，乃随后有所应受报而现之过渡身。但此时后报未生起，易可转移；若此时为之作福，可得转善也。即至最后舍本有时，愿能贯澈前中后三刹那而现起，即得往生极乐世界，故曰于一切时引导其前。经文一刹那时，指第三刹那愿力现起时。

    中国通行净土经论，专明依阿弥陀佛愿力而得往生极乐净土。其实净土不但极乐，如药师经所说之药师净土，维摩诘经之阿閦佛净土，弥勒上生经之兜率内院净土，均净土也。欲往生各种净土，须各修其往生之各种因行。此经不说往生华藏世界而说往生极乐净土者，依经考之，有二重意义：

    第一义：从许多经论观察之，知极乐净土为初地菩萨所见之净土──梵网经千佛台上所现之净土，为二地菩萨所见之净土。佛之究竟净土──即自受用身土──圆满圆满，周遍周遍，毕竟无相可现，无法可说，惟佛与佛乃能知之。其有名相可表现者，皆如来为菩萨所现──即一切可以由身土之相表现者，乃如来从圆满果海中为菩萨所现──之他受用身土。其为人天所现者，为应化土。初地净土，为未入地前菩萨或初发心之一切凡夫、所最容易亲近观想而求往生者，以初地净土与地前内外凡邻近，故导之往生此极乐净土也。极乐为初地净土义，略举二证：一、佛应外凡内凡及其余一切众生处娑婆世界者。此经中说娑婆世界一劫，为极乐世界一日夜，极乐一劫又为某世界一日夜。如是进行至第九重之某世界一劫，第十重普贤所住之佛世界一日夜。故娑婆世界进一步，即为极乐世界，可明极乐为初地之净土；亦可明普贤净土，为第十地净土也。二、楞伽经记龙树菩萨，得初欢喜地，往生极乐国。凡入初欢喜地以上菩萨，当然有往生之净土。龙树为初地菩萨而往生极乐净土，故知极乐为初地菩萨所证之净土。由此更可见与内外凡世界相邻近，而最容易证入者，为极乐净土，故各经多明之。

    第二义：由普贤愿而往生于极乐世界，尚更有一重要义。欲显诸佛所现之果，须观察其何因行修成。显明释迦牟尼之佛果，必从其难忍能忍、难行能行中明其因行，教人照此修学。欲明阿弥陀佛所成果，亦必先明其因行。经明阿弥陀佛最重要之点，乃在因地中广发取净土摄有情之誓愿──即四十八愿，或为二十四愿，或云四十四愿，乃开合不同也──，并未显及其他六度万行；但说如何发大誓愿，成此净土，摄受十方众生。其净土之果，由誓愿成功；故修其净土之因行，特重誓愿也。依愿修行，修到初地，当然往生。亦可依誓愿之力往生，但愿不切，决不往生。只靠自力修行，则非到初地不能往生也。故特重愿。

    他种净土，亦必各修其因行，方得往生，然不如弥陀净土专以发愿成。今明发愿所成生净土果，故专在弥陀净土也。又诸因地已高者，为自力所证入之净土。其他内外凡初发心菩萨及博地凡夫等欲往生者，必依仗其愿力。今以专发此菩萨大愿故，乃生此弥陀愿力所成之净土也。愿与回向不同。回向、必先修有善根，以已所修一切功德布施众生。愿、则尚未修诸善根，亦可发愿。且发愿时，善根未必随之渐成也。

    庚二　别明胜果
    ‘到已、即见阿弥陀佛，文殊师利菩萨、普贤菩萨、观自在菩萨、弥勒菩萨等。此诸菩萨，色相端严，功德具足，所共围绕。其人自见生莲华中，蒙佛授记。得授记已，经于百千万亿那由他劫，普于十方不可说不可说世界，以智慧力，随众生心而为利益。

    正显地前菩萨，仗愿力所生之初地净土，地前、地上菩萨当然遍满其中。文殊、普贤、弥勒，皆第十究竟地之大菩萨，以其遍于十方净土之中，现身无量，故亦现身于此极乐净土中也。其人自见生莲华中，指上品往生相。言九品莲华，皆随因地程度高下而现。得授记已，并非从此即不修菩萨行，尚须经一或二阿僧祇劫之长劫修行故。菩萨不为自己安乐而生净土，乃为亲近佛菩萨得不退转故而生净土；亦为分身十方普利众生而生净土。生净土，则得到一不退转之地位。譬如吾人在不良善之社会，不安宁之国土，不能安心修学；嗣见某国秩序安谧，社会良好，学校完善，乃迁入留学，则容易得一良好之结果。故其学业必能成就，且成就后更可回入原来国土而改善之。菩萨生净土，亦复如是。以五浊恶世，难如愿成就，故发愿往生极乐净土而求便于修习。

    庚三　究竟成佛
    ‘不久当坐菩提道场，降伏魔军，成等正觉，转妙法轮。能令佛刹极微尘数世界众生发菩提心，随其根性，教化成熟。乃至尽于未来劫海，广能利益一切众生。因成佛已有一定期间，故曰不久。教化众生，尽未来劫海，为令佛种不断故。从佛果上现八相成佛事，譬如人常作好梦。又梦以睡眠力作增上缘；佛现此事，以众生善根力作增上缘。善根有成熟与否，而辗转相续无尽，故佛教化众生现八相成道，亦相续无尽。

    丙三　结劝受持
    ‘善男子！彼诸众生，若闻若信此大愿王，受持读诵，广为人说，所有功德，除佛世尊余无知者。是故汝等，闻此愿王莫生疑念，应当谛受；受已能读，读已能诵，诵已能持，乃至书写广为人说！是诸人等，于一念中所有行愿皆得成就；所获福聚，无量无边。能于烦恼大苦海中，拔济众生令其出离，皆得往生阿弥陀佛极乐世界’。不但大愿功德，即寻常小事，亦惟佛方能澈底了知。往昔佛与舍利弗等经行，鸽见佛影不生恐怕，见舍利弗影即生恐怕。怪而问佛，佛使入定观察此鸽。舍利弗在定中，见此鸽前身亦为鸰，再前身仍为鸽，推而再向前观察乃至若干劫亦仍为鸽，卒不能穷鸽之前因。故唯佛智，恒沙界外一点之雨，皆知其数。除佛而降，皆有限量。故修行人小有成就，不可自满，因所知有限，而未知者尚无尽。到此境界，不过与人所知稍有加耳。故曰惟佛了知。

    乙二　偈颂
    偈、梵语具云伽陀，译言颂。文句整齐，同于诗句，故曰颂。言偈颂者，华梵双举也。每四句为一偈颂。此又分二类：一、孤起颂，即长行未说者。二、重颂，重伸长行已说之义。此处则通二种。

    丙一　标举
    尔时、普贤菩萨摩诃萨欲重宣此义，普观十方而说偈言：
    欲重宣此义，即重颂。此初重宣有二义：一、使闻者易于记忆不忘，故重宣。

    二、使初说未到会而尚未明了者，有再听机会，故重宣。

    丙二　正说
    丁一　正颂大愿
    戊一　别颂十门
    己一　礼敬
    ‘所有十方世界中，三世一切人师子，我以清净身语意，一切遍礼尽无余。普贤行愿威神力，普现一切如来前；一身复现刹尘身，一一遍礼刹尘佛。

    人师子，佛别名。狮子为百兽之王，有大威力，降伏一切猛兽。佛亦有勇猛威力，为人中圣，能摧伏一切魔外。前二句所礼，后二句指用何礼。第二偈指所礼相；何以能遍礼无余，即依普贤威神力故。第六七八等句，表珠网交辉，重重无尽。

    己二　称叹
    ‘于一尘中尘数佛，各处菩萨众会中；无尽法界尘亦然，深信诸佛皆充满。各以一切声音海，普出无尽妙言辞，尽于未来一切劫，赞佛甚深功德海。

    己三　供养
    ‘以诸最胜妙华鬘，伎乐、涂香及伞盖，如是最胜庄严具，我以供养诸如来。最胜衣服、最胜香，末香、烧香与灯烛，一一皆如妙高聚，我悉供养诸如来。我以广大胜解心，深信一切三世佛；悉以普贤行愿力，普遍供养诸如来。

此三偈兼重观想。丛林晚课诵此，惜鲜能观想者。妙高即弥卢，谓积聚如须弥山也。

    己四　忏悔
    ‘我昔所造诸恶业，皆由无始贪瞋痴，从身语意之所生，一切我今皆忏悔。前二句示所忏。身口七支，推索其根，由于意三。业即五遍行心所中之思心所，通于三性。思能动心心所，发于身语故曰业──身语以意之发动为主。若能如理作意，则成善业。若思心所与烦恼之贪、瞋、痴等相应，则成恶业。故第三句表业以何为依而发生，从身根、语根及意根；因意根总摄五根故。忏不但业，并忏烦恼。因烦恼不起，恶业不发故。

    己五　随喜
    ‘十方一切诸众生，二乘有学及无学，一切如来与菩萨，所有功德皆随喜。

    己六　请转法轮
    ‘十方所有世间灯，最初成就菩提者，我今一切皆劝请，转于无上妙法轮。世间灯亦佛德号之一。世间，通器、有情、正觉三种。能破三种世间之无明暗者，唯佛，故曰世间灯。佛说法依众生机感，故必须劝请。

    己七　请佛住世
    ‘诸佛若欲示涅槃，我悉至诚而劝请：唯愿久住刹尘劫，利乐一切诸众生！
    涅槃、广义，诸佛常在涅槃之中，所谓用而常寂，故曰无住涅槃。就狭义言，众生机缘既尽，示现入灭，归于无相，乃曰涅槃。但有人劝请，仍可相续，犹薪尽有人添柴，火仍不灭。

    己八　后三愿
    庚一　合颂三门
    辛一　总表回向
    ‘所有礼赞供养福，诸佛住世转法轮，随喜忏悔诸善根，回向众生及佛道。

    其次序不依长行十愿，故曰总表回向。所修功德，不为人天福利、二乘小果；一切回向法界众生，无上菩提，所谓财不积于己而布施一切也。修功德不回向，祇能得人天有漏福报，或成就二乘小果故。

    辛二　别颂三门
    壬一　常随佛学
    ‘我随一切如来学，修习普贤圆满行；供养过去诸如来，及与现在十方佛，未来一切天人师，一切意乐皆圆满。我愿普随三世学，速得成就大菩提。

    天人师，亦佛十号之一。

    壬二　恒顺众生
    ‘所有十方一切刹，广大清净妙庄严，众会围绕诸如来，悉在菩提树王下。十方所有诸众生，愿离忧患常安乐，获得甚深正法利，灭除烦恼尽无余。
    所谓众生无边誓愿度，烦恼无尽誓愿断也。

    壬三　普皆回向
    癸一　别发十愿
    子一　护法愿
    ‘我为菩提修行时，一切趣中成宿命；常得出家修净戒，无垢无破无穿漏。天、龙、夜叉、鸠盘茶，乃至人与非人等，所有一切众生语，悉以诸音而说法。

    常劫修行，非一生一世之事。但欲在诸趣中护持不失，一、须得宿命智；二、须出家修戒，方能常生人天胜族，不坠三途八难──按菩萨亦有入三途度生者，故尤须得宿命智──；三、说法流通，舍报受生，皆求住正念之中。地前菩萨虽有隔阴之迷，但以善根力充足故，虽不尽知宿命，必能遇知识闻法开悟，前生功德善根悉皆现前。修净戒有十句，而以无垢、无破、无漏、无穿四句为最要。破、垢、穿、漏，皆以器为喻也。说法流通，则法常住于世，故亦为护法也。西藏呼图克图，即来义。亦为初发心菩萨依愿力再生之意，其愿即护法愿。宗喀巴令达赖、班禅等转世，即修此愿所至。

    子二　二利愿
    ‘勤修清净波罗密，恒不忘失菩提心；灭除障垢无有余，一切妙行皆成就。于诸惑业及魔境，世间道中得解脱，犹如莲花不着水，亦如日月不住空。
    无菩提心，不成菩萨行。菩萨住世而不同污，犹如莲花不着水等。

    子三　成熟有情愿
  ‘悉除一切恶道苦，等与一切群生乐；如是经于尘刹劫，十方利益恒无尽。我常随顺诸众生，尽于未来一切劫，恒修普贤广大行，圆满无上大菩提。
    第一颂除苦，即大悲心。二句与乐，即大慈心。

    子四　不离同伴愿
    ‘所有与我同行者，于一切处同集会，身口意业皆同等，一切行愿同修学。所有益我善知识，为我显示普贤行；常愿与我同集会，于我常生欢喜心！

    善知识即善友，能互助成其事。又乞取头目手足之恶众生，亦为成就布施、忍辱之善知识。

    子五　供养愿
    ‘愿常面见诸如来，及诸佛子众围绕；于彼皆兴广大供，尽未来劫无疲厌。愿持诸佛微妙法，光显一切菩提行，究竟清净普贤道，尽未来劫常修习。

    道字、义通有漏、无漏。有漏，如六道、三道等，意即路也。无漏，指见道、修道、无学道等，体即智也。

    子六　利益愿
    ‘我于一切诸有中，所修福智恒无尽，定慧方便及解脱，获诸无尽功德藏。一尘中有尘数刹，一一刹有难思佛，一一佛处众会中，我见恒演菩提行。

诸有，即指世间众生。分三有、九有、二十五有、六十二有及宇宙万有等名称。恒演普贤行者，如水恒流不断曰演。

    子七　转法轮愿
    ‘普尽十方诸刹海，一一毛端三世海，佛海及与国土海，我遍修行经劫海。一切如来语清净，一言具众音声海；随诸众生意乐音，一一流佛辩才海。三世一切诸如来，于彼无尽语言海，恒转理趣妙法轮；我深智力普能入。

一一毛端，有三世佛国土。辩才海，指四无碍辩等。合于诸法真理之行趣，曰理趣。

    子八　净土愿
    ‘我能深入于未来，尽一切劫为一念，三世所有一切劫，为一念际我皆入。我于一念见三世，所有一切人师子，亦常入佛境界中，如幻、解脱及威力。

    一念通于三世，曰三世一念。一念心中想到过去无量世界，了了如在目前。一念心中想到未来无量世界，亦了了如在目前。但脱离现在一念，并无过去、未来，故过未无实，依于现在一念。此现在一念，缘过去、未来无数劫，而其前后次第仍然不乱，故曰一念遍入三世。入如幻、解脱、威力三种佛境界，即佛净土也。依颂皆可作观想，一念遍入三世，所谓刹尘互遍，劫念圆融，即法界观也。

    子九　承事请佛愿
    ‘于一毛端极微中，出现三世庄严刹，一方尘刹诸毛端，我皆深入而严净。所有未来照世灯，成道转法悟群有，究竟佛事示涅槃，我皆往诣而亲近。
    照世灯、即佛。成道等，即指八相成道。

    子十　速成正觉愿
    ‘速疾周遍神通力，普门遍入大乘力，智行普修功德力，威神普覆大慈力，遍净庄严胜福力，无著无依智慧力，定慧方便威神力，普能积集菩提力，清净一切善业力，摧灭一切烦恼力，降伏一切诸魔力，圆满普贤诸行力。
    佛具十力，此广为十二力。摧灭一切烦恼，指佛断德。

    癸二　总结十愿
    子一　总结前十
    ‘普能严净诸刹海，解脱一切众生海，善能分别诸法海，能甚深入智慧海，普能清净诸行海，圆满一切诸愿海，亲近供养诸佛海，修行无倦经劫海。三世一切诸如来，最胜菩提诸行愿，我皆供养圆满修，以普贤行悟菩提。
    严净，庄严清净也。国土为共业所成，能率大众共同修行善业，曰净佛国土。
    颂首指依报，第二句指正报。依第一义说法，曰善能分别诸法。

    子二　结归二圣
    丑一　结归普贤
    ‘一切如来有长子，彼名号曰普贤尊，我今回向诸善根，愿诸智行悉同彼。愿身口意恒清净，诸行刹土亦复然；如是智慧号普贤，愿我与彼皆同等。我为遍净普贤行，文殊师利诸大愿，满彼事业尽无余，未来际劫恒无倦。我所修行无有量，获得无量诸功德，安住无量诸行中，了达一切神通力。

    别言之，曰十大愿王，即此十愿；归结曰普贤愿。如来长子，明普贤为一切因行无不圆满之最高位菩萨。故普贤行为究竟圆满之因行。

    丑二　双结文殊普贤
    ‘文殊师利勇猛智，普贤慧行亦复然，我今回向诸善根，随彼一切常修学。三世诸佛所称赞，如是最胜诸大愿，我今回向诸善根，为得普贤殊胜行。

    欲发此大愿，仍待智慧去了解。依解方能起信，依信方能发愿，故归功文殊师利之大智慧。所谓依慧生信，由信发愿也。文殊师利、梵语，又曰曼殊室利，译言妙吉祥，亦究竟位智慧最胜之大菩萨。善财童子首参文殊，即表得般若智；此般若即初闻法得文字般若。文殊菩萨以般若启导初发心六千比丘已，又开导善财，使发菩提心，遍参一切善知识。最后参至普贤，其功在开发理解，依普贤成就清净愿也。发大愿之目的，在成菩萨行。此经即明依文殊之胜解而求普贤之胜行，所谓以文殊之解为标准，而达普贤行之目的也。

    善财依文殊已发菩提心，但不知如何修行，故参诸善知识。即依文殊胜解之勇猛智，深解常得现前，故修学诸行也。般若分三：曰文字般若，依文字起信解。曰观照般若，依观起行。曰实相般若，依智证真。智能解脱烦恼，降伏魔邪，故曰勇猛。

    庚二　颂生净土
    ‘愿我临欲命终时，尽除一切诸障碍，面见彼佛阿弥陀，即得往生安乐刹。我既往生彼国已，现前成就此大愿，一切圆满尽无余，利乐一切众生界。彼佛众会咸清净，我时于胜莲华生，亲睹如来无量光，现前授我菩提记。蒙彼如来授记已，化身无数百俱胝，智力广大遍十方，普利一切众生界。
    彼佛众会下，表生净土之功。以上皆为孤起颂，别颂十门分八段竟。

    戊二　总结无尽
    ‘乃至虚空世界尽，众生及业烦恼尽；如是一切无尽时，我愿究竟恒无尽。
    以上正颂大愿竟。

    丁二　赞经胜德
    戊一　校量闻经德
    ‘十方所有无边刹，庄严众宝供如来，最胜安乐施天人，经一切刹微尘劫。若人于此胜愿王，一经于耳能生信，求胜菩提心渴仰，获胜功德过于彼。

    戊二　显余众行德
    ‘即常远离恶知识，永离一切诸恶道，速见如来无量光，具此普贤最胜愿。此人善得胜寿命，此人善来人中生，此人不久当成就、如彼普贤菩萨行。往昔由无智慧力，所造极恶五无间，诵此普贤大愿王，一念速疾皆消灭。族姓、种类及容色，相好、智慧咸圆满。诸魔、外道不能摧，堪为三界所应供。速诣菩提大树王，坐已降伏诸魔众，成等正觉、转法轮，普利一切诸含识。

    即常远离恶知识一偈，颂增上果。次一偈、颂等流果。又次一偈、颂士用果。又次半偈、颂异熟果。又次半偈、颂离系果。第六第七总颂胜德。含识，即指有情也。

    丁三　结劝受持
    ‘若人于此普贤愿，读诵受持及演说，果报唯佛能证知，决定获胜菩提道。若人诵此普贤愿，我说少分之善根，一念一切悉皆圆，成就众生清净愿。
    文同长行，摄入一念，无不圆满。

    丁四　总结回向
    ‘我此普贤殊胜行，无边胜福皆回向；普愿沉溺诸众生，速往无量光佛刹’！
    前二句能回向，末二句所回向。

    丙三　结赞
    尔时、普贤菩萨摩诃萨，于如来前说此普贤广大愿王清净偈已，善财童子踊跃无量，一切菩萨皆大欢喜。如来赞言：‘善哉！善哉’！
    此普贤说偈已竟，如来为之印定也。契理契机，故双称善哉。文至此，为全品之正说行愿竟。

    甲三　总结流通分
    尔时、世尊与诸圣者菩萨摩诃萨，演说如是不可思议解脱境界法门时，文殊师利菩萨而为上首，诸大菩萨及所成熟六千比丘；弥勒菩萨而为上首，贤劫一切诸大菩萨；无垢普贤菩萨而为上首，一生补处住灌顶位诸大菩萨，及余十方种种世界普来集会一切刹海极微尘数诸菩萨摩诃萨众；大智舍利弗、摩诃目犍连等而为上首，诸大声闻；并诸人天一切世主，天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽，人非人等一切大众，闻佛所说，皆大欢喜，信受奉行。

    晋佛陀跋陀罗译此经有六十卷，于入法界品文不全。唐初实叉难陀译此经有八十卷，于善财见普贤赞佛德毕，无流通文。唐之中叶贞元年间，译四十卷。前三十九卷，即入法界品。而此末卷普贤愿文，唐初未有；后代流通本，因加入此品，共成八十一卷，而全经乃有流通分；故此段是全经之流通分，不惟此行愿品之流通分也。佛为法会之主，菩萨等为助伴，故此经又名不思议解脱法门，而结成法会诸部众之信行也。文殊有其眷属菩萨，及在佛华严会所化六千比丘等众。文殊表般若，为佛功德母，故首列之。弥勒为九百九十六位贤劫菩萨之上首，曾经受记，在此土当来补处成佛者。所以文殊、弥勒为释尊大乘弟子之上首，大乘经典亦由之结集也。普贤则为一切十地后心灌顶位菩萨，及十方一切菩萨众之上首。印度之太子，受皇位时，取四海水以灌厥顶；此曰灌顶，以太子喻等觉菩萨也。此经正为菩萨而说，故先列菩萨众。次列声闻众，统摄缘觉。舍利、是鸟名，即鹙鹭，弗者、子也。母名鹙鹭，以母名子，故云鹙子。目犍连、此云辨菽氏。此二为声闻众上首，故特举之。而八部亦各有其统率领导之世主。是诸众等，悉皆信受奉行，即流通佛化于世也。

    【显要旨】

    一　诸法实相不可说而说缘起之所成
    诸法离言自性，惟是无分别智所证，非思想言说所能到。法华经云：‘诸法寂灭相，不可以言宣’；成唯识云：‘假智诠不得诸法之自相’；皆明此义。故唯从缘起所成以说之。缘之所成，遍于诸法，而能起之缘约为四：即因缘，所缘缘，等无间缘，增上缘是也。从缘所生之法相曰缘生。心法、四缘生；色法、增上缘及因缘所生。观一法生，遍一切法皆是能起之缘，则缘起义亦不可说。故从能起缘以说明诸法，要在诸缘中择取其胜者为根据点以讲明之。由其择取之根据点不同，遂成多种之缘起见。今以四缘纶贯诸说：

    甲、因缘之缘起说：即是阿赖耶识缘起，又可名一切种缘起。以非现行之阿赖耶识能缘起，乃阿赖耶识所持之一切种子为能起别别诸法之别别亲因也。譬一茶杯，从土亲办茶杯体，土对茶杯，可喻亲因，故成因缘义。色法现行，由色法种子生。各各种子。亲办各各现行自体，即为一切种缘起义。

    乙、所缘缘之缘起说：即所谓真如缘起是。真如不为他法生，亦不为缘生他法。真如应不可说缘起，但昔人说真如缘起，义亦可通。以真如是无分别智所知境故，亦是应可知境。换言之，即是所缘缘也。于此真如所缘缘上迷而不知，即成所知、烦恼二障及诸染法；从此真如境上如实了知，即成根本、后得二智及诸净法。所以真如为迷悟依：依之而迷，依之而悟。故从所缘缘上可说真如缘起。

    丙、等无间缘之缘起说：等无间缘即开导依。同类心心所聚，后一刹那心聚之得生起，由前一刹那心之避开而引导。由前一刹那心为避开引导缘，而生起后一刹那心，是为等无间缘缘起。从见道位前说世间有漏善之极位为世间第一位，以与出世间无漏善邻近，此前一刹那有漏善等无间缘，能引导起后一刹那无漏真见。成唯识论上说：‘有漏无间无漏智生’，从真见道入相见道，得无漏心位，得再从无漏之等无间缘起义，由不觉而生觉，亦可由觉而起不觉，所谓如来藏缘起义。心之等无间缘上起有漏心，故论又说：‘无漏无间有漏识生’。此有漏无漏无间生

    丁、增上缘缘起说：又有三：谓六大缘起，十二有支缘起，法界缘起。第一、六大缘起：一切色法皆依四大，名能造色。但非谓色、声、香、味、触皆从四大所生，以四大亦即触法一分故。然其余所造色，皆依四大为基础而现起，故四大为余色法之增上缘，而并非因缘。空大、谓无碍性，分位假法及虚空无为，皆摄归于此。以无碍故，得成诸法变化生灭，亦属于增上缘。识大、统括现行心心所法，一切法皆识心所了或心识之变相，亦是从增上缘以明。故六大缘起，为从增上缘所说之缘起义。第二、十二有支缘起：无明、为十根本烦恼，亦为遍于诸烦恼之烦恼。行、即指从无明等烦恼所发有漏业，思心所是业之自体。余亦一一皆从心心所自种子而起现行。谓缘起者，并非无明为亲因缘而产生于行，乃是以无明增上缘而资发行耳。无明有资烦恼而发生有漏业之增上力故，曰无明缘起行也。此有漏行能摄植第八识种，感当来世真异熟识，曰行缘识。如是识缘名色，名色缘六入，六入缘触，乃至触缘受、爱、取、有、生、老、死，皆是增上缘义。此十二支缘起溯缘无明，专说有漏法之缘起，亦可谓之无明缘起。第三、法界缘起：法界缘起有‘尽一切法之量界无不为能起缘’义，是故亦云无尽缘起。而四缘中以增上缘最广，除去上说三缘所余一切缘，皆增上缘摄。故若依一切现行法为缘，说为法界缘起，恰与增上缘缘起义相当。然若以现种相性之一切为法界缘起义，则法界缘起──不但增上缘缘起──为总摄四缘而说缘起之缘起义矣。

    上述诸缘起说，以法界缘起说为最周圆；而最精细明确者，则为一切种缘起。法界缘起最圆满者，以说一一法皆四缘所起，无异说每一法为一切法而起；一切法又为每一法而起。佛华严法，一即一切，一切即一，即明此缘起义。故佛华严法乃从法界缘起之所成。

    二　果分功德不可说而说因分之所显
    果海离言，所谓圆满圆满，平等平等，所以果分不可说；而但可从因分上所显之果分功德以说之。故一切经之所说者，不出从菩萨位心境上所见佛功德而说，从二乘位心境上所见佛功德而说，从六凡位心境上所见佛功德而说。菩萨位又有从十信乃至十地。位位心境上所显佛功德。就心所显有高下深浅之异，故诸经所说法，有其大小、偏圆。佛华严中所显佛法，则以九法界一切众生、一切二乘、一切菩萨之心境上修证所显之佛功德，各各皆融归普贤圆因所显佛功德；故每一行皆显毗卢遮那圆满功德。

    三　佛果因华互成妙严之佛华严义
    如前题中已说。

    四　依愿教修愿因而克愿果
    前三为全经之要旨，而此为本卷之要旨。依普贤之愿教，对十方微尘刹佛境界，勤发十愿为因；克成五果及往生极乐国之果，皆为愿果。昔法藏比丘以四十八愿而成阿弥陀之佛土，今亦依普贤教发十大愿之愿因，克成愿果而生极乐。既生不退，终得满普贤愿，证毗卢遮那圆果也。（普照、余苍一、楼维克合记）（见海刊十五卷十二期）


1.释题

    楞伽阿跋多罗宝经义记上

            ──十四年夏在宁波天童寺讲──

      释题
        一　释经题
          甲　出题名
            １　别题
              (一)　出今本
              (二)　会异译
            ２　通题
            ３　合题
          乙　彰题义
            １　譬喻辞
            ２　赞美辞
              (一)无上
              (二)宝
        二　辨品题
      释经
        甲一　序分
          乙一　证信序
          乙二　发起序
        甲二　正宗分
          乙一　空遍计执以显一切法真如
            丙一　请佛垂许
            丙二　正申问答
              丁一　大慧问
              丁二　如来答
                戊一　偈牒
                  己一　总赞许
                  己二　牒所问
                  己三　责未问
                  己四　复牒问
                  己五　结诫听
                戊二　正答
          乙二　辨境行果以成一切法唯识
            丙一　彰唯识境
              丁一　依识明相
                戊一　诸识生灭门
                  己一　大慧问
                  己二　如来答
                    庚一　答生灭
                    庚二　答诸识
                    庚三　答识之生灭
                    庚四　辨识之不灭
                    庚五　破外道
                      辛一　出外计
                      辛二　显内法
                      辛三　离恶见
                      辛四　恶见共
                    庚六　判迷悟
                      辛一　总说
                      辛二　别判
                    庚七　明修正观
                戊二　藏识境界门
                  己一　问答识境
                    庚一　总问答
                      辛一　大慧问
                      辛二　如来答
                        壬一　长行
                          癸一　明转识缘起
                          癸二　显藏识深细
                            子一　正显深细
                            子二　修证了知
                        壬二　重颂
                    庚二　别问答
                      辛一　问答见相分
                      辛二　法喻解
                      辛三　假实说
                  己二　开示观行
                    庚一　根本慧
                    庚二　上圣智
              丁二　破执显性
                戊一　有无妄计门
                  己一　问
                  己二　答
                    庚一　长行
                      辛一　正答
                        壬一　出计
                        壬二　破执
                      辛二　转问
                      辛三　推破
                      辛四　再斥外计
                      辛五　重破
                      辛六　合破
                      辛七　劝告
                    庚二　重颂
                戊二　净除现流门
                  己一　问
                  己二　答
                    庚一　二净渐顿
                      辛一　事须渐除
                      辛二　理则顿悟
                    庚二　三身说殊
                      辛一　报佛
                      辛二　法身佛
                      辛三　化身佛
                      辛四　重明法身佛
                    庚三　三乘证别
                      辛一　总标
                      辛二　别明
                        壬一　自觉境
                        壬二　妄执相
                戊三　常不思议门
                  己一　辨外小无常不思议
                    庚一　问
                    庚二　答
                      辛一　辨外无
                      辛二　显内有
                      辛三　再辨外
                      辛四　再显内
                      辛五　辨小无
                      辛六　显大有
                  己二　辨初治地五姓差别
                    庚一　长行
                      辛一　总标
                      辛二　别说
                        壬一　声闻
                        壬二　各别种姓
                        壬三　缘觉
                        壬四　如来
                        壬五　不定姓
                      辛三　结显
                    庚二　重颂
                    庚三　别辨
                      辛一　征说
                      辛二　问答
                  己三　就五法相辨三自性
                    庚一　长行
                      辛一　直告
                      辛二　问答
                    庚二　重颂
                    庚三　结成
                  己四　就阴界入辨二无我
                    庚一　总标
                    庚二　别显
                      辛一　显人无我
                      辛二　显法无我
                    庚三　结劝
                戊四　建立诽谤门
                  己一　问
                  己二　答
                    庚一　正答
                      辛一　颂说
                      辛二　直说
                        壬一　总示
                        壬二　别解
                          癸一　非有相
                          癸二　非有见
                          癸三　非有因
                          癸四　非有性
                        壬三　结成
                    庚二　劝告
                      辛一　长行
                      辛二　重颂
                戊五　空无生性门
                  己一　请许
                  己二　答说
                    庚一　长行
                      辛一　总标
                      辛二　别说
                        壬一　空
                        壬二　无生
                        壬三　离自性
                        壬四　无二
                      辛三　结示
                    庚二　重颂
                  己三　别示
                戊六　如来藏心门
                  己一　问
                  己二　答
                    庚一　长行
                      辛一　断无我畏故说
                      辛二　方便善巧故说
                      辛三　令离我见故说
                    庚二　重颂
            丙二　辨唯识行
              丁一　总明四行
                戊一　问
                戊二　答
                  己一　总标
                  己二　别示
                    庚一　正说
                      辛一　善自心现
                      辛二　外性非性
                      辛三　辨善离生住灭见
                      辛四　得自觉圣
                    庚二　推问
                      辛一　问
                      辛二　解答
                    庚三　合说
                  己三　结成
              丁二　别明三位
                戊一　资粮位──诸法因缘门
                  己一　问
                  己二　答
                    庚一　长行
                      辛一　示因缘相
                        壬一　缘
                        壬二　因
                      辛二　拣因缘计
                    庚二　重颂
                戊二　加行位──观言说妄想门
                  己一　请许
                  己二　解说
                    庚一　长行
                      辛一　正答所问
                      辛二　问答言生
                      辛三　问答言想
                      辛四　问答言义
                    庚二　重颂
                戊三　修习位──观远离四句门
                  己一　请许
                  己二　解说
                    庚一　长行
                      辛一　略标
                      辛二　喻说
                        壬一　识境计
                        壬二　佛说计
                          癸一　显所说法
                          癸二　喻所起计
                      辛三　劝离
                    庚二　重颂
                    庚三　结成
              丁三　结明四禅
                戊一　长行
                  己一　总标
                  己二　别释
                    庚一　愚夫所行禅
                    庚二　观察义禅
                    庚三　攀缘如禅
                    庚四　如来禅
                戊二　重颂
            丙三　成唯识果
              丁一　共涅槃果
                戊一　大般涅槃门
                  己一　问
                  己二　答
                    庚一　正辨涅槃
                      辛一　如来涅槃
                      辛二　二乘涅槃
                    庚二　佛力加持
                      辛一　长行
                        壬一　正明加持
                        壬二　问答明意
                      辛二　重颂
                戊二　分别缘起门
                  己一　问答缘生
                    庚一　问
                    庚二　答
                  己二　问答言说
                    庚一　问
                    庚二　答
                      辛一　长行
                      辛二　重颂
                戊三　常声如幻门
                  己一　问答常声
                    庚一　问
                    庚二　答
                  己二　问答如幻
                    庚一　第一问答
                    庚二　第二问答
                    庚三　第三问答
                    庚四　第四问答
                  己三　辨名句文
                  己四　辨止记论
                    庚一　长行
                    庚二　重颂
                戊四　四果差别门
                  己一　请许
                  己二　解说
                    庚一　正答四果
                      辛一　长行
                        壬一　别明四果
                        壬二　结明唯心
                      辛二　重颂
                    庚二　别明二觉
                    庚三　四大造色
                    庚四　五阴性相
                    庚五　辨涅槃相
                      辛一　长行
                      辛二　重颂
                    庚六　辨妄想相
                      辛一　长行
                        壬一　佛许说
                        壬二　总标
                        壬三　别释
                      辛二　重颂
              丁二　大菩提果
                戊一　自证智
                  己一　圣智一乘门
                    庚一　请许
                    庚二　解说
                      辛一　长行
                        壬一　正说
                        壬二　问答一乘觉
                      辛二　重颂
                  己二　意生身相门
                    庚一　诫听
                    庚二　正说
                      辛一　长行
                        壬一　总标
                        壬二　别释
                        壬三　结劝
                      辛二　重颂
                  己三　五无间业门
                    庚一　请许
                    庚二　正说
                      辛一　长行
                        壬一　标名
                        壬二　别释
                          癸一　内五无间
                          癸二　外五无间
                      辛二　重颂
                  己四　诸佛知觉门
                    庚一　问
                    庚二　答
                      辛一　长行
                      辛二　重颂
                戊二　化他智
                  己一　四等密意门
                    庚一　问
                    庚二　答
                      辛一　长行
                      辛二　重颂
                  己二　依二密法门
                    庚一　问
                    庚二　答
                      辛一　长行
                      辛二　重颂
                  己三　法离有无门
                    庚一　请许
                    庚二　解说
                      辛一　长行
                      辛二　重颂
                  己四　宗通说通门
                    庚一　请许
                    庚二　解说
                      辛一　长行
                      辛二　重颂
                  己五　虚妄分别门
                    庚一　请许
                    庚二　解说
                      辛一　长行
                        壬一　直说
                        壬二　问答
                      辛二　重颂
                  己六　善于语义门
                    庚一　依义不依语句
                      辛一　请许
                      辛二　解说
                        壬一　长行
                          癸一　离观
                          癸二　合观
                        壬二　重颂
                    庚二　依智不依识句
                      辛一　诫听
                      辛二　正说
                        壬一　长行
                        壬二　重颂
                    庚三　九种转变论
                      辛一　长行
                      辛二　重颂
                  己七　相续解脱门
                    庚一　辨相续解脱
                      辛一　请许
                      辛二　解答
                        壬一　长行
                        壬二　重颂
                    庚二　辨遍计依圆
                      辛一　问答
                        壬一　问
                        壬二　答
                      辛二　再问答
                        壬一　再问
                        壬二　再答
                          癸一　明说法意
                          癸二　不应立宗
                            子一　长行
                            子二　重颂
                  己八　智不得境门
                    庚一　正明智境
                      辛一　问
                      辛二　答
                        壬一　长行
                        壬二　重颂
                    庚二　寄辨宗说
                      辛一　诫听
                      辛二　正告
                      辛三　重颂
                  己九　勿习世论门
                    庚一　长行
                      辛一　初问答
                        壬一　初问
                        壬二　初答
                          癸一　显理
                          癸二　证事
                          癸三　结劝
                      辛二　重问答
                        壬一　重问
                        壬二　重答
                          癸一　显理
                          癸二　证事
                          癸三　结意
                      辛三　三问答
                        壬一　问
                        壬二　答
                    庚二　重颂
                  己十　涅槃差别门
                    庚一　请许
                    庚二　解说
                      辛一　长行
                        壬一　正说
                          癸一　外道妄执
                          癸二　如来正见
                        壬二　结劝
                      辛二　重颂
                  己十一　如来觉性门
                    庚一　问
                    庚二　答
                      辛一　长行
                      辛二　重颂
                  己十二　不生不灭门
                    庚一　设问
                    庚二　正答
                      辛一　异名释
                      辛二　离言释
                    庚三　转难
                    庚四　解释
                      辛一　长行
                      辛二　重颂
                    庚五　偈问
                    庚六　偈答
                    庚七　蹑问
                    庚八　追颂
                  己十三　拣别无常门
                    庚一　问
                    庚二　答
                      辛一　长行
                        壬一　出计破
                        壬二　显正破
                      辛二　重颂
                  己十四　入灭现证门
                    庚一　问
                    庚二　答
                      辛一　长行
                        壬一　三乘次第
                        壬二　实无次第
                      辛二　重颂
                  己十五　常无常义门
                    庚一　问
                    庚二　答
                      辛一　长行
                        壬一　双非
                        壬二　非常
                        壬三　许常
                        壬四　复双非
                      辛二　重颂
                  己十六　蕴处生灭门
                    庚一　问许
                    庚二　解说
                      辛一　长行
                      辛二　重颂
                  己十七　四法差别门
                    庚一　请许
                    庚二　解说
                      辛一　长行
                        壬一　总说
                        壬二　问答
                          癸一　正明五法
                          癸二　通摄三性
                        壬三　抉择
                        壬四　别显
                        壬五　结成
                      辛二　重颂
                  己十八　佛如恒沙门
                    庚一　问
                    庚二　答
                      辛一　长行
                        壬一　不如说受
                        壬二　更有余义
                        壬三　问答抉择
                      辛二　重颂
                  己十九　诸法刹那门
                    庚一　请许
                    庚二　解说
                      辛一　长行
                        壬一　直说
                        壬二　问答
                      辛二　重颂
                  己二十　如来变化门
                    庚一　请许
                    庚二　解说
                      辛一　长行
                      辛二　重颂
                  己二十一　遮断肉食门
                    庚一　请许
                    庚二　解说
                      辛一　长行
                      辛二　重颂

    【释　题】

    一　释经题
    甲　出题名
    １　别题
    （一）　出今本
    今所讲之四卷本，为藏中现存三译之最古者，乃六朝时刘宋元嘉年间，有天竺三藏法师名求那跋陀罗，此云性贤、或功德贤者来华之所译也。但相传此四卷楞伽，乃达磨传慧可以印心者，故宋明来独流通此，今亦用之。所标别题，则曰：楞伽阿跋多罗宝。即分为三：

    楞伽　　楞伽、若作释迦毗楞伽宝而释，乃赤宝石。向作山名或城名解，译不可往及不可入。山城中之宝，或宝所成之山城，要之、皆依说经之处立名。此名乃为三译之通名，应作不可往之山，或不可入之城名解之。

    阿跋多罗　　阿跋多罗、或云是下入义，即入楞伽之入字。但向来皆作无上解，今亦从之。

    宝　　宝字、或云即指楞伽宝言；今以无上及宝，皆释为赞美于法之辞。

    （二）　会异译
    入楞伽　　北朝元魏时，有天竺三藏法师菩提流支，此云觉爱，译此经为十卷，别题曰：入楞伽 。少阿跋多罗宝五字，而加入字；不可入而能入，于能入之行，有深意存焉。

    大乘入楞伽　　李唐武则天时，有天竺三藏法师实叉难陀，此云学喜，三译此经为七卷；文义明畅，广略适中。别题曰：大乘入楞伽。较魏译加大乘二字，简别中下乘法，即宋译为上宝之义。

    ２　通题
    通题、即经字是。梵音修多罗，或修妒路，或素怛缆，本是线义，取能贯穿文义，摄化生机之意；为如来所说或所印证故。引申之、有三世十方恒常遵法之义，与此方之经字相符，故译为经。或云契经，加契理契机义。华严、阿含诸部，通得此名，不同入楞伽等别在此经。对彼别题，此为通题。若对三藏，简别律、论，标此是经藏摄，非律、论摄，则通又为别矣。

    ３　合题
    合三译题，即为：大乘入楞伽阿跋多罗宝经；华言：大乘入不可入无上宝经。今本无上法宝，即含大乘义。楞伽、为所入城，举所入即含能入义。故下彰题义，仍照今本说之。

    乙　彰题义
    １　譬喻辞
    此譬喻辞，即指楞伽二字；以说法所依之楞伽城，为喻所说之法也。然城依于山而山在于海，海有风浪，城为夜叉所居，佛从海出而入城现通说法，有如是等重重相关之事，且分十六段明之：

    一、众生心海　　经云：‘藏识海常住’，则城山所依之海，即喻众生根身、器界之集起心也。此心为真妄因依，圆成实之真与遍计执之妄皆依之，亦为圣凡、染净根本依，故首明之。

    二、六尘境风　　本无有境而现有六尘境者，以从来未悟唯识无境之末那根本无明力故，不了唯心，乃分别六尘以执取为实有，鼓荡心海。经云：‘境界风所动’也。

    三、七转识浪　　无明境风，鼓荡心海，随境界缘，意等诸识相续而起，如海中浪。经云：‘种种诸识浪，腾跃而转生’是也。

    四、二我执山　　七、六、二识，不达唯识无我，于阿赖耶见分及五蕴和合假，执为人之实我；又于根尘等法，执为法之实我。人、法二我之山，乃巍然高耸于心海、境风、识浪之上，愈高愈大，所以下小上大，作不可往相。又、憨山观记传：摩罗耶山但影现于风雨昏黑之夜。亦显二执之山，乃无明邪见之妄现，本空无实。夫二我本空，原无可取，而夜叉王往来其中，亦为不可往而往义。

    五、生死缚城　　二执山上有生死缚城，此山不倒、则恒住此城不舍。断分别、俱生我执尽时，则离分段生死；断分别、俱生法执尽时，则离变易生死也。

    六、乘四颠倒　　夜叉王等，于二执山生死城中，无常计常，无乐计乐，无我计我，不净计净。乘此四倒，往来出入于本空寂不可往入之山城中也。

    七、烦恼夜叉　　彼山城中夜叉王众等，即为烦恼所起三界有漏心心所聚，引发杂染业之报通等，残害佛性众生，轮转生死相续，往来于山城中也。

    八、佛法兴世　　佛从海中龙王宫出。龙宫、喻阿赖耶中如来藏心，在佛果即为不思议善常之无漏性，在众生即为本有无漏佛性及夙熏无漏善根海。佛悲愿及众生机感故，佛从海出，即佛兴世。佛望山城言，为古佛说佛证境之处；乃至为夜叉王现通说法，即法兴世。

    九、了悟本心　　依上佛法兴世为增上缘，即从烦恼所起之有漏心聚，开发佛性及诸无漏善根。故夜叉王闻佛所说，观大海山城，悟藏识所现之境，乘华宫殿，迎佛入城，恭敬供养于佛，劝请大慧问法，即见佛闻法而生信解也。佛现神通令见无数山城，佛及夜叉、大慧等众，乍现乍隐，乍隐乍现，即修正观而证法界唯心，此为自证之宗通也。复问‘法尚应舍，何况非法’，即悟他之说通也。此夜叉王一段发起序，皆喻闻法悟心也。

    十、真如性山　　由上节了悟本心，则转我、法二山为二空观智所显真如性无相山。故憨山观记传：摩罗耶山当晴明时，海湛空澄，即无踪影。故山喻二空所显之真如性也。

    十一、大涅槃城　　山喻无相真如，城喻真如出障离系之大涅槃果，为极圣所究竟处；譬晴明空为光明充满也。

    十二、乘法空入　　海湛空澄中、无相山城，既无可往、无可入，云何而言入耶？曰：乘法空妙观，如如相应，无往无入谓之入耳。故佛众、夜叉众皆从空入，而诸菩萨从种种佛刹不来相而来也。

    十三、无漏定通　　乘法空入之众，罗婆那、华言十头瓮耳；夜叉王众、喻无漏禅定神通。如华严十定、十通品明，亦如来觉海中之大定也。

    十四、无漏慧辩　　大慧及摩帝菩萨众，当喻无漏慧辩，如十力、十智、四无畏、四无碍解等，亦如来觉海中之大智也。

    十五、圆满法身　　此海湛空明山城无相中之牟尼佛，即喻湛明空海之圆满法身。尽众生心海，已转为如来觉海也。

    十六、悲愿方便　　佛之随行圣众，则喻佛之大悲愿风；方便法浪，亦如来觉海中之大悲也。故皆成为佛之自证心境。

    ２　赞美辞
    （一）　无上
    赞美之法，即前譬喻之法。兹摄为境行果三事：一、境无上：众生心海，如来觉海，皆喻一切法唯识相。二无我山，诸法空山，皆喻一切法真如性。此经以一切法唯识相性为境；其所明境，非小有，非大空，而为非有非空、无上无容之真实境，故境无上。二、行无上：始终以法空妙观所引无得不思议智为前导，以具修万行，圆成万德；不共二乘，故行无上。三、果无上：明藏识海真相即如来藏，为法身摄，非但解脱身摄。是以出障圆明，具大悲愿，无量方便，尽于未来利乐无尽；不同二乘解脱，故果无上。

    （二）　宝
    此中宝字，正赞法宝。然法为佛师，而僧随法行；有法即具佛、僧。通明三宝为三：一、法宝：此经总非大慧所问百八句义，由遮门显法性非安立故。从唯识现，历辨有为无为、有漏无漏、内外、圣凡、染净因果、一切诸法，由表门彰法相假施设故。即遮即表，非遮非表，法如如意宝故。二、佛宝：法不自明，明之在人；通离言内自证之法性故，运假智诠悟他之法相故。既通于宗，亦通于说，宗通、说通之极，称佛为宝，能自利、利他圆满故。三、僧宝：僧者、从佛依法而住而行之和合众。随顺于佛宝故；修证于法宝故；能用法如意宝以自利利他故；故名僧宝。

    二　辨品题此译、于品题但一切佛语心品。魏译有十八品，唐译有十品，而品品有别题；唯类同此译之品题者，有集一切佛语品。心、有积集之义，此之心字，亦可作彼集字解，则“一切佛语心”云者，即“诸佛语积集”之义。谓诸佛所说法，皆集于此品中，故名一切佛语心也。又、心者，中心、中坚义。此品文义为一切佛所说法语中之精要，犹一身中之坚实心，一团体中之中坚分子，名一切佛语心。而常途所解，则一切佛语皆显于心，故佛语皆以心为宗。离一切佛语则心无由显，离心则一切佛语无所宗；而此经明诸法唯心，正明斯义，故题一切佛语心品。


2.释经1

    【释　经】

    甲一　序分
    乙一　证信序
    如是我闻：一时、佛住南海滨楞伽山顶，种种宝华以为庄严，与大比丘僧，及大菩萨众俱，从彼种种异佛刹来。是诸菩萨摩诃萨，无量三昧自在之力，神通游戏；大慧菩萨摩诃萨而为上首。一切诸佛手灌其顶，自心现境界，善解其义。种种众生，种种心色，无量度门，随类普现。于五法、自性、识、二种无我，究竟通达。

    证信序亦名通序，诸经所通有故。以结集人、说、时、处等，证成后人之信心故。明此通序，依龙猛大智度论说六种成就，依亲光佛地经论说五重证信，今依亲光。一、如是我闻，指法亲闻证信。二、一时，举说经时证信。三、佛，标说法主证信。四、住南海至庄严，出说法处证信。五、与大比丘至究竟通达，引同闻众证信。

    乙二　发起序
    尔时、大慧菩萨与摩帝菩萨，俱游一切诸佛刹土。承佛神力，从座而起，偏袒右肩，右膝着地，合掌恭敬，以偈赞佛：

    此下发起序。佛从大海中出，将于此宝山大城中，说此十方三世诸佛自证境界甚深之法；而彼夜叉王以神通力，迎佛问法之后，更劝请大慧菩萨请问摩诃衍法，详见魏唐二译，此译简略。大慧菩萨受请将问于佛，先兴赞叹，即为此译之发起序。发起序、亦名曰别序；如法华以佛入无量义处三昧、放光现瑞、弥勒文殊问答；又如楞严之阿难遭难，佛遣文殊救之，各有缘起之不同。此经既以大慧受夜叉王之请，于是有与其无量数以慧为名之眷属菩萨俱而为上首之事相。然即事显理，大慧者，即是根本无分别慧；由此平等无分别慧而起大用，发后得智，了诸差别，即为无量慧之菩萨，而总名曰摩诃般若。游一切佛刹土者，佛有三身，佛刹土亦有三种：一法性土，即是诸法离言说分别真实平等法性，本无佛与刹土之相可得，即以平等法界而名之曰佛刹土耳。无分别慧遍行法界，谓游诸佛刹土。二、诸佛受用身土，此有二：一、自受用身土，二、他受用身土。前者以四智菩提所成究竟圆满之觉海，惟佛与佛之所证知，虽唯佛证知，亦是诸大菩萨摩诃般若所能随分而知，故名游佛刹土。后者以诸佛大悲本愿力，为九界众生说法示现种种身土，随机感应，为应法身菩萨机而示现受用法乐，亦为回小向大菩萨随分能受用而示现。类如华严所载庄严净妙华藏国土，有微尘数种种相好差别，受用此福德庄严之相，惟有此大智慧菩萨相应，名游诸佛刹土。三、应化身土，分三：一、为胜应身刹土，为未证真如菩萨之加行位、及回小向大之渐悟菩萨而示现。二、劣应身刹土，随人天机示现成佛。三、随类变化身刹土，与应机所化之众生，同一身类。承佛神力者，明无上之佛果，即是一切菩萨所趋求最究竟之妙觉果，亦即众生本具法身德之离障开显，是名诸佛圆满法身。若初发心以上之菩萨不忘失此菩提心者，终必成佛；倘刹那忘失此心，即成魔业。故一切菩萨之清净智行，一切众生之成办诸事，乃至大地山河之所安立，莫不由于承佛之神力也。

    右、随顺之意。偏袒右肩者，随顺佛愿，荷担众生之意，如楞严会上观音之上同诸佛慈力；右膝着地，即随顺众生，下同众生悲仰，与众生心体融合为一。合掌、亦名合十指爪、乃表圆满十度—─前五表福、后五表智—─具足福智。恭敬，乃仰契诸佛之心而启问也。偈者、伽陀，是讽颂义，音调整齐可讽诵故。有划一之字句，如东土之诗是也。

    ‘世间离生灭，犹如虚空华，智不得有无，而兴大悲心’。

    此赞佛究竟通达五法之智悲也。世者、时世迁流无常意，世俗虚伪无实意，即表无常无实。凡诸法在无常无实所包括之内者，谓之曰世间，如器世间及有情世间是。罗汉未入灰心灭智无余涅槃，异熟未除，仍谓之曰有情。菩萨须到金刚道后异熟空而成佛，方不谓之有情。因皆未究竟故，迁变无常故，有进有得故。不特九法界谓之世间，乃至佛受用身土，应化身土，应九法界圣凡之机而现故，亦不离世间义。世间者，即是九法界妄想分别所变现之相，及设立之名也。既由妄想分别而现，是虚假无实矣。世间名相既皆虚假无实，了其本空，则妄想遣而正智成，即为离生灭之实相真如矣。虚空华、譬如眼见空华也。虚空比真如，清净见比正智，华比世间名相，病眼比妄见。但除眼病，不用遣空；所以诸佛所空者，即是空去众生本来之空，并非另有所空之实法可空。所以即生灭当体无生灭可得，即世间当体无世间可得。如来正智，非有非无，不落二边；著有、即增益谤，落空、即损减谤，皆不契于中道。下二句、系赞佛智悲二德无有限量。

    ‘一切法如幻，远离于心识，智不得有无，而兴大悲心’。

    此赞佛究竟通达三自性之智悲也。明三自性，皆从缘起性—─即依他起性—─而显。一切法皆仗因托缘和合而生，而因缘所生法，皆是幻化，虽有相用而无实体可得，只有幻相幻用耳。如阳焰、似有流水相，有引动山中愚痴兽类奔赴求取之妄用；按之、毫无水之实体。此如幻相普遍一切，从佛至于地狱，即菩提、涅槃亦无不是如幻；亦依众多因缘而现起故。不能究竟通达此依他起性，种种虚妄分别，周遍计度，即是遍计执性；即有种种生灭之相。倘能即于此远离一切颠倒虚妄分别之遍计执心识，即为圆成实性。所以若执着依他起，即成遍计执矣。智不得有无者，一切法如幻而遍计非有故，不得谓有；一切法如幻而圆成非空故，不得谓无。

    ‘远离于断常，世间恒如梦，智不得有无，而兴大悲心’。

    一切世间种种妄想分别，种种依正果报，皆是众生如梦之心之所显现。此如梦心即第八识，八识恒转，犹如瀑流；以刹那生灭故不得谓常，现起相续故不得谓断。此赞佛通达八识究竟之智悲也。

    ‘知人法无我，烦恼及尔焰，常清净无相，而兴大悲心’。

    人、指一切众生，我、即实体。人空、即离烦恼障，法空、即离尔焰──所知──障，而皆永得清净。此赞佛通达二无我究竟之智悲也。

    ‘一切无涅槃，无有涅槃佛，无有佛涅槃，远离觉、所觉，若有、若无有，是二悉俱离’。

    此总赞佛，以前乃分赞也。一切法平等性清净无二，无有生死可得。如古德云：汝等要了生死，汝等取生死来，我为汝等了之。乃至亦无有能证涅槃之佛，与佛所取涅槃之法，故无能觉、所觉之二相也。

    ‘牟尼寂静观，是则远离生，是名为不取，今世后世净’。

    人若能观察佛之清净法身，本来寂静，远离生死，不生取着，则今世后世常得清净矣。

    甲二　正宗分
    乙一　空遍计执以显一切法真如
    丙一　请佛垂许
    尔时、大慧菩萨偈赞佛已，自说姓名：‘我名为大慧，通达于大乘；　今以百八义，仰咨尊中上’。世间解之士，闻彼所说偈，观察一切众，告诸佛子言：‘汝等诸佛子！今皆恣所问，我当为汝说，自觉之境界’。

    从尔时大慧菩萨偈赞佛已，至四卷终，皆正宗分。分两大科：初、空遍计执以显一切法真如，二、辨境行果以成一切法唯识。今初大慧总问而佛总答，此菩萨为令众生空遍计执者。以此经中有四法门，所谓五法、三自性、八识、二无我，各门皆摄一切法无不穷尽。如依五法而论，所谓名、相　妄想—─分别—─则摄尽一切世间有漏法；正智、如如，摄尽一切出世间无漏法。三性、亦复如是。诸法仗因托缘而起，性本空寂，相皆如幻，依如幻相假名诸法。以一切法相皆如幻从因缘而有故，有即非有；以一切法性皆空寂，如幻之有即空，空亦非空。此因缘所生法，执之则为遍计之有漏依他起；若了达如幻本空，即为圆成实之无漏依他起；故三性为一法界大总相法门也。此菩萨依一切众生分别妄想，建立种种名相与种种问难，倘随名执实，即堕遍计执，而百八句一切皆非；以皆非故，应尽空却，以空却故，一切法皆离言绝思而契会于一真法界。所以、于下科将辨境行果以成一切法唯识之初，先为空遍计执以显一切法皆真。若将唯识所现境为实境，行为实行，果为实果，则一切法皆成法执也。

    尔时大慧下，于请问前，必经佛先许可，所以自说姓名，请佛垂许，再以百八义问也。佛法明无我，云何说我？盖佛法所无之我，乃是外道妄执之我，凡夫贪着之我，及二乘所执着一切法有自体之法我。此人我、法我，皆烦恼之根本，妄想所依资。如了达唯识所变，众缘所起，在假相上安立假名，于是佛也、菩萨也、缘觉声闻也、乃至天、人、修罗、地狱、鬼、畜也，皆是和合假现之如幻法。大慧早已了达无我之假名相，即以随顺世间唯识所变之假我，假名为我耳。自通德名者，盖久已亲近诸佛，久已通达大乘之法，故在今会而仰问世出世间最尊最上之佛也。世间解、于世间已能究竟解脱、了解之义；佛亦称无上士，合二而名也。菩萨为佛子，一切众生亦为佛子：菩萨能荷佛家业，兴办佛事，必当成佛故；而一切众生皆有佛性，皆可绍隆佛种故。此之佛子，乃指今会大众而名也。恣、即自由之义。我、佛自述，亦假名之我。自觉境界、各各皆有自证之不同，此之境界彼则不得而知。如人类所觉者，畜类即不能知；圣贤所知者，庸愚莫晓；本国人所知者，外人亦多莫解；推之异类，亦复如是，未曾亲自领略，均是隔阂难明。此中有修得者，有报得者，无论修得、报得，皆是唯心所变，唯识所现。故业报所招，修力所成，身心器界各见不同。犹如外道所修得一切心境，住著于所得，起邪分别，诸法真相茫然不见。即学佛者，如不得明哲开示教导，亦不能离所著。乃至于缘觉、声闻，不能知菩萨之自觉境界；菩萨初地之自觉，亦不知二地之境界；二地望三地乃至等觉，亦复如是；前者不能知后者之境界。三乘圣贤之自觉，虽可谓圣智境界，然皆有限量；唯佛能圆通遍达，究竟无碍，圣凡依正种种自觉之境，悉皆普现于大觉果海中。所以法华经说：‘唯佛与佛，乃能究尽诸法实相’。所以佛之自觉境界，虽等觉菩萨亦不能了；而佛对于等觉以下圣凡境界，无不究竟了知，故觉他智悲，无有限量。此之觉他作用，即法华所谓‘令众生开示悟入佛之知见’是也。

    丙二　正申问答
    丁一　大慧问
    尔时、大慧菩萨摩诃萨，承佛所听，顶礼佛足，合掌恭敬，以偈问曰：‘云何净其念？云何念增长？云何见痴惑？云何惑增长？’
    表大慧以最敬之顶而礼最尊之足，以显恭敬。

    此问迷悟根元也。念、为别境五心所之一，凡所经过之境，于重现时能记念之作用是。在此经此段之念字，乃总指三界一切众生之有漏虚妄心心所聚，名之曰念。净念者，问如何能伏灭此妄念心而离染清净，即转识成智之意。念增长者，即问为何不能离此妄念心而反增长之也。念增长、即是迷心境，净其念、即是悟心境。见痴惑者，见、即照见，痴惑、即无明；凡有漏虚妄心发动皆由无明，问如何而能照空彼无明以断除之。惑增长者，问如何非但不能断除根本及枝末无明，而反增长起烦恼也。此四何以先问？因一切圣凡，皆因此迷悟而起故。

    ‘何故刹土化，相及诸外道？云何无受次？何故名无受？何故名佛子？解脱至何所？谁缚、谁解脱？何等禅境界？云何有三乘？唯愿为解说!’

    此问诸佛教化之相也。因迷而有众生，因悟而有佛；问如何而有受教化者，有不受教化之外道者。无受者、毕竟无所受，无所取着，无一切分别之相也；以离二取相故，毕竟无所受也。次者、次第也，即金刚经所谓一切贤圣地位皆以无为法而有差别之意。受者、影相也。无受次者，即问如何依此无影相法而有次第差别。何故名无受者，问如何亲证真如，非变相所缘，无影相可得，而毕竟无所受也。佛子、指菩萨言，问如何得解脱而为菩萨，为佛之法子。向下问佛子解脱往至何所，谁为生死缚，谁解脱生死，诸修禅者境界为何，为何有菩萨、缘觉、声闻、三乘。

    ‘缘起何所生？云何作所作？云何俱异说？云何为增长？’
    此问世间诸法缘起也。何作者，问造作善恶业；所作者，问善恶业所作果。俱异者，非能作亦非所作。增长者，问三界诸有之业果，由何而起，由何而流转不息也。

    ‘云何无色定？及与灭正受？云何为想灭？何因从定觉？’
    问禅定差别也。无色定、无色界之定。灭正受、灭受想定。想灭、即无想定。从定觉、从定而起也。

    ‘云何所作生，进去、及持身？云何现分别？云何生诸地？破三有者谁？何处身云何？往生何所至？云何最胜子？何因得神通，及自在三昧？云何三昧心？最胜为我说！’

    此问菩萨行果也。所作生者，明修圣因以生圣果之德，由因生果也。进去及持身者，明身去住之意；言菩萨身从一地至一地进修上去，而又安住于当地之上也。现分别者，无分别中重现起分别也。生诸地者，渐入诸地而增进也。破三有者，三界业依三界烦恼而造，问谁菩萨破除三界之惑业而出三界也。何处身者，菩萨破除三有，身在何处也。往生何所至，生至何处净土也。最胜子，佛子也；佛为世出世间之最胜者故。何因得神通两句，问如何得神通及三昧也。三昧心者，问如何为三昧相应之心也。

    ‘云何名为藏？云何意及识？云何生与灭？云何见已还？云何为种性，非种及心量？云何建立相，及与非我义？云何无众生？云何世俗说？’

    此问唯识无我也。藏、指第八识，意、指第七识，识、指前六。生与灭者，起虚妄见故有生灭。见已还者，还灭虚妄之见也。种性者，有出世间之种性。非种者，无出世间之种性也。心量者，明万法皆不出于心外也。建立相，建立五蕴、十二处、十八界、一切法相也。非我义，明一切法无我也。无众生，即说无我及众生，为何随世俗而说我、说众生也。

    ‘云何为断见，及常见不生？云何佛外道，其相不相违？云何当来世，种种诸异部？’
    表二见相违也。断见、常见，皆众生心识种种相违差别之见。佛与外道亦相违相，如何又可融摄？佛诸弟子皆依佛法，如何又分诸部？

    ‘云何空何因？云何刹那坏？云何胎藏生？云何世不动？何因如幻、梦，及犍闼婆城，世间热时焰，及与水月、光？’

    此问世间有为相也。何空何因者，明法空无性也。刹那坏，表生灭极速也。胎藏生，表有情世间之有为相。世不动，世界迁变无常，为何不动？表器世间之有为相也。如幻、如梦，虚假不实；犍闼婆城，影像幻现；如东士之海市蜃楼。热时焰者，阳焰有似流水；水月、水中月影；光、镜光中之影；喻一切法皆虚假如幻不实。众生无清净智慧，不能如实照了，惟佛智能亲切证明也。

    ‘何因说觉支，及与菩提分？云何国土乱？云何作有见？’
    问漏无漏法也。觉支、指七菩提支；菩提分，指三十七道品全也。前二句明无漏法；后二句明五浊恶世之有漏法也。国土乱，即劫浊；作有见，即见浊。

    ‘云何不生灭，世如虚空华？云何觉世间？云何说离字？离妄想者谁？云何虚空譬？如实有几种？几波罗密心？何因度诸地？谁至无所受？何等二无我？云何尔焰净　　 ？诸智有几种？几戒、众生性？’

    云何不生灭至云何虚空譬，问觉世成佛也。觉世间，觉知世间一切法也。离字，离语言文字相也。离妄想，离妄想分别心。虚空譬，悟世间如虚空也。

    如实有几种下，问菩萨境智也。如实有几种，问菩萨证如实之境共有几种。波罗密心者，到彼岸之行。度诸地者，升超十地，究竟圆满至妙觉佛果。无所受者，理智一如，如如相应，无所受也。二无我，人、法空也。尔焰净，所知之境清净，毕竟能无障也。诸智，如理、如量等正智也。几戒、众生性，众生之性几种，对治之即有几种戒，于教化众生之时而不为所动摇。

    ‘谁生诸宝性，摩尼、真珠等？谁生诸语言，众生种种性？明处及伎术，谁之所显示？伽陀有几种，长颂及短句？成为有几种，云何名为论？’

    此问五明工巧诸法也。诸宝性摩尼真珠等，指工巧明。诸语言及众生性，指各类众生语言文字种性差别之声明。明处及伎术，通于工巧、医药二明。伽陀、长颂、短句，明文字体例，亦指声明。末二句指因明；成、为以“因”“喻”成立“宗”也。

    ‘云何生饮食，及生诸爱欲？云何名为王，转轮及小王？云何守护国？诸天有几种？云何名为地，星宿、及日月？解脱、修行者，是各有几种？弟子有几种？云何阿阇黎？佛复有几种？复有几种生？’

    云何生饮食至星宿及日月，问世间诸法也。首二句亦如儒书所谓：饮食男女人之大欲。转轮、小王、守护国，指大小王及四天王子守护国土之分别。地及星宿、日月，均表器世间。

    解脱修行者下，问出世诸法也。第一第二句，问能解脱者能修行者有几种。第三句第四句，问弟子及师有几种。阿阇黎，轨范师也。佛有几种者，问佛有几种身也。几种生者，问所化之众生也。

    ‘魔及诸异学，彼各有几种？自性及与心，彼复各几种？云何施设量？唯愿最胜说！云何空、风、云？云何念、聪、明？云何为林树？云何为蔓草？云何象、马、鹿？云何而捕取？云何为卑陋？何因而卑陋？云何六节摄？云何一阐提？男、女及不男，斯皆云何生？’

    魔及诸异学至唯愿最胜说，问我法假说也。初二句问魔及外道共有几种。魔者、杀害，谓能害一切修解脱行者。自性及心者，自性、即外道所执自性等，心、即外道所执神我等。施设量者，明此魔外所执若我若法，皆随情假设也。最胜者，称佛也。

    云何空风云下，复合问有情器世间也。天上之空、风、云也，人之心念、耳聪、目明也，林树、蔓草之丛生也，象、马、鹿之如何生也，如何又为人取捕之也，何为有卑陋之相、及因何业而得此相也，如何分为昼夜六时、一年三节也，如何有信不具而善根断绝之一阐提也，男者、女者、及不男不女者皆何因而生也。

    ‘云何修行退？云何修行生？禅师以何法，建立何等人？众生生诸趣，何相、何像类？云何为财富？何因致财富？云何为释种？何因有释种？云何甘蔗种？无上尊愿说’。

    云何修行退至建立何等人，问修所得法也。初句明修行为何退堕，二句明如何精进，三句明瑜伽师修何禅定之法，四句明何等人。

    众生生诸趣下，问报所得法也。诸趣、即天、人及地狱之六道。相者、形，像者、类。财富者，世间之报。致财富者，得报之因。释种、释迦种。释迦种及甘蔗种，皆天竺之贵族。无上尊，称佛也。

    ‘云何长苦仙？彼云何教授？如来云何于一切时刹现，种种名色类，最胜子围绕？云何不食肉？云何制断肉？食肉诸种类，何因故食肉？’

    问内外律仪也。初句明修仙人长生苦行，二句明何人教授之，是外道律仪。第三四五六句，明佛随类应身，无刹不现，及佛子之众多也。七及十句，问断肉食之因缘也。

    ‘云何日月形，须弥及莲华，师子胜相刹，侧住、覆世界，如因陀罗网；或悉诸珍宝，箜篌、细腰鼓，状种种诸华；或离日月光，如是等无量？’

    问世界诸相也。日月形者，一四天下有一日一月所绕。须弥山，即世界所安立。世界有侧者，有仰者，有覆者，各各不同。因陀罗网，即帝释珠网，珠光交映，明世界之重重无尽。亦有世界为诸宝所成，或如箜篌，或如鼓，或如种种诸物；或有不见日月者。以上皆不可称量。

    ‘云何为化佛？云何报生佛？云何如如佛？云何智慧佛？云何于欲界不成等正觉？何故色究竟离欲得菩提？善逝般涅槃，谁当持正法？天师住久如？正法几时住？悉檀及与见，各复有几种？毗尼、比丘分，云何、何因缘？彼诸最胜子，缘觉及声闻，何因百变易？云何百无受？云何世俗通？云何出世间？云何为七地？唯愿为演说！僧伽有几种？云何为坏僧？云何医方论？是复何因缘？’

    此问佛法僧三宝也。初四句，明佛之三身也。五至八句，明佛何不于欲界成等正觉，而必于色究竟天离欲得菩提也。此上明佛宝。九句至十六句，明法宝。善逝、亦佛之号，问佛涅槃后谁住持此法宝。天师、天人师也，亦佛之尊号。住久如者，佛法住世几多时也。几时住者，正法住世若干时也。悉檀、法门也，见、妄见也，有种种妄见施种种法门对治之也。毗尼、戒律也；比丘分者，比丘律也。自第十七句至第廿八句，明僧宝。最胜子、指菩萨。修六度之菩萨，修十二因缘之缘觉，修四谛之声闻，虽变易种种，经历诸位，而皆无所受，明真如法性平等一味。世俗通及出世间，明世间神通及出世间之神通也。七地者，明七地以下皆为三乘所共同，而七地以上，则非七地以下所能及。僧伽、和合众也。坏僧者，即是破坏和合之僧众也。医方论者，譬语，以明三宝；医师譬佛，方譬法，医生譬僧；明僧荷担佛法，如广说医方论也。

    ‘何故大牟尼，唱说如是言：“迦叶拘留孙，拘那含是我”？何故说断、常，及与我、无我？何不一切时，演说真实义；而复为众生，分别说心量。何因男女林，诃梨、阿摩勒？鸡罗及铁围，金刚等诸山，无量宝庄严，仙、闼婆充满’？

    何故大牟尼至拘那含是我，再问佛宝也。问佛何故言过去三佛即是我释迦牟尼耶。何故说断常至分别说心量，再问法宝也。问佛何不恒常说真实义，说一切唯心而广随顺众生之心量，说断、常、我、无我、种种诸法耶。何因男女林下，再问世间法也。男女林者，此林所结之果，如男女形。诃梨、天上持来意，阿摩勒、难分别义，诸果皆天竺所生。诸山复有众宝庄严。仙、山上诸神仙，闼婆者、乾闼婆、天、龙诸神也。

    上来正申问答中大慧菩萨所问一百另八义已竟，以下乃如来答也。

    丁二　如来答
    戊一　偈牒
    己一　总赞许
    无上世间解，闻彼所说偈，大乘诸度门，诸佛心第一。‘善哉善哉问！大慧善谛听！我今当次第，如汝所问说’。

    此佛总赞叹许可于所问也。无上世间解，即佛之十号之二，而略去一士字也。佛闻大慧所说之偈，皆由彼契于诸佛清净心，最上第一，微妙甚深，大乘度门；文义双妙，故两称善哉以赞许。而当随所问以次第为之解释也。

    己二　牒所问
    ‘生及与不生，涅槃空、刹那，趣至无自性。佛、诸波罗密，佛子与声闻，缘觉，诸外道，及与无色行：如是种种事。须弥、巨海、山，洲渚、刹土地，星宿及日月。外道、天、修罗，解脱、自在通，力、禅、三摩提，灭及如意足，觉支及道品，诸禅定、无量，诸阴身往来，正受灭尽定，三昧起心说。心、意及与识，无我、法有五，自性、想所想，及与现二见。乘及诸种性，金、银、摩尼等，一阐提、大种，荒乱及一佛，智尔焰、得向，众生、有无有。象马诸禽兽，云何而捕取？譬、因成悉檀，及与作所作。丛林迷惑通，心量不现有，诸地不相至，百变百无受，医方工巧论，伎术诸明处’。

    自生及与不生至如是种种事两偈，略领所问之大纲。自须弥巨海山，至伎术诸明处八偈，广领大慧所申之各问也。生不生者，世间一切法概括之不出于有为、无为，即生灭、不生灭两种；生则生死相续，流转无常，不生即解脱于生死流转。涅槃空刹那趣至无自性者，一切不生法即涅槃本来空寂之相，一切生灭法即刹那才生即趋于灭；而此生灭无常之有为诸法，皆众缘所显，毕竟空无自性，起则缘起，灭则缘灭，实无一法可得。佛诸波罗密以下，表十法界有漏无漏诸行，唯佛可称到究竟彼岸之行。世间凡夫、外道，通于三界，虽凡外所修无色行之法，仍是迁变生灭非常住之法；盖纵能升至无色界诸天，仍是随业受果，迁灭无常，故有漏行法皆非究竟。种种事者，领前所问四圣、六凡，器及有情世间，种种外道神通，及种种法事也。

    须弥巨海山、洲渚刹土地、星宿及日月者，领前所问器世间诸相也。外道天修罗至三昧起心说诸句，领情世间诸法名相，及修所得漏无漏诸法也。诸阴身者，即生前死后之生死流转身也。三昧起心说，即明从正定而起以随心说法也。心意及与识，领八、七识及六识也。无我者，领二无我也。法有五，领五法也。自性者，领三自性也。想所想者，能想之分别虚妄心，及所想之分别境界相也。二见者，有无、断常等二见也。乘及诸种性至众生有无有者，领前问三乘世出世种性，无量庄严珍宝相，断灭信心善根之阐提，坚湿等四大种，五浊恶世之荒乱国土，过去三佛是我一佛，智尔焰障断所得之妄境，趋向菩提之觉地，众生计有计无之种种也。象马诸禽兽、云何而捕取者，领前问谁使之生、谁能捕取之也。譬因成悉檀者，领前问五明之因明也。向来悉檀解作遍施，今译“宗”义，谓佛说法之宗旨也。因明立三支量者，曰宗、因、喻。若以此文配之：譬、即喻也，因、即因也，悉檀、即宗也。宗者、法之宗本，新名词所谓主恉、主义。譬、因，为能成立之理证，悉檀、为所成立之主义，以譬因能成此宗也。佛依四悉檀以说法者，言佛以四种宗旨而说法也。一、世界悉檀者：谓随顺世界众生心理，令普通人普遍得益，闻佛所说皆生欢喜故。二、各各为人悉檀者：谓圣凡根基各别不同，因人示教，因根成就，随各个人之根性不同而分类训育故。三、对治悉檀者：谓受佛教之种种众生，各有烦恼轻重，罪业厚薄之不同，分别为之洗除，所谓对病施药故。四、第一义悉檀者：谓普令众生通达诸法实相，开示悟入佛之知见故。此四悉檀，第一是随顺普利主义；第二是令人增长善根主义；第三是教人破灭诸恶主义；第四是令众生皆成佛道主义。前三皆随顺众生依他意方便而说，后一随如来自觉境界称性而说，普令众生皆得证入第一义谛。若明了佛说法四种宗旨，即能见到佛意；而读佛经，皆可作如是观也。所以立因明比量，先须立宗以为主张之主义；例如立一“声是无常”为主张，若属于声者，一定是无常，牢不可破。若外人不信，诘问理由，则次当讲因，因者、辨所主张之理由是，如曰“所作性故”。若他人仍未明了，必要证据，则当讲譬喻，举一是所作性而败坏无常之可易见者以证之。如此、因明之三支比量成矣。乃斯句之大义也。及与作所作者，能作、业之因，所作、业之果也。以三支比量配之：因、喻者，能作也，因也；宗者、所作也，果也。迷惑通者，迷惑、即昏迷不通意相至者，圣贤地位各证自境，地有高下各不相到也。百变、百无受者，种种变易皆，通、即通达不迷惑意。心量不现有者，心量所现者如幻而有、非实有也。诸地不无受相也，医方工巧论，伎术诸明处者，领所问五明也。

    己三　责未问
    ‘诸山、须弥、地，巨海、日月量，下中上众生：身各几微尘？一一刹几尘？弓弓数有几，肘步、拘楼舍，半由延、由延？兔毫、窗尘、虮，羊毛、?麦广麦尘？钵他几?麦广麦？阿罗?麦广麦几？独笼、那佉梨，勒叉、及举利，乃至频婆罗，是各有几数？为几阿?少免，名舍梨沙婆？几舍梨沙婆，名为一赖提？几赖提、摩沙？几摩沙、陀那？复几陀那罗，为迦梨沙那？几迦梨沙那，为成一波罗？此等积聚相；几波罗弥楼？是等所应请，何须问余事？声闻、辟支佛，佛及最胜子，身各有几数？何故不问此!火焰几阿?少免？风阿?少免复几？根根几阿?少免？毛孔眉毛几？’

    前来所问百八义种种名相，皆是虚妄分别所变现，悉皆如梦、如幻，不可取以为实。倘随名执相，一一求实，周遍计度，增长名相；在此名相上复分别以为实有，再计度，再增长；如是转转相生，无有穷尽，将永陷于迷惑而不能解脱。是以诸相皆非，诸非皆遣。所以佛于大慧之所问，必为澈底掀翻，荡空一切。故答解之先，赞许、牒领方毕，复诘大慧所问犹有未备。在大慧之意，以为自证摩诃般若境界，通达大乘，应问皆问；而抑知甚深微妙法之闻思不到者，仍不计其数。又、或大慧以为此种甚深极甚深、微妙极微妙法，虽圣贤亦所难知，即复存而不问；而抑知大觉世尊、无上最胜佛智，固无所不知，无所不澈也。

    须弥山、大地、巨海、日月、器世间诸广大量相。下众生，指三恶道；中众生，指天、人、修罗；上众生，指三乘圣贤。有情世间诸名，表圣凡之别。身各几微尘，刹土微尘几者，问身与世界各为几微尘之所成也。刹士、梵名刹多罗，此云国土或世界。一弓有四肘，一肘有二尺，一拘楼舍有五百弓，一由延有十拘楼舍。由延、或名由旬。拘楼舍，译云里；天竺之里，约合中土四里。此数句、言每由延、每拘楼舍、每肘、有若干弓也。兔毫窗尘虮，羊毛?麦广麦尘者，皆极微细之尘量也。七极微为一邻虚，七邻虚为一微尘，七微尘为一窗尘，乃至兔毛头，羊毛头，牛毛头尘，虮尘，虱尘，芥尘，皆以七进，而七芥成一大麦尘，?麦广、即大麦也。自钵他几?麦广麦，至是各有几数六句，明须若干?麦广麦尘而始成各各数量名也。钵他、译言升，阿罗、言斗，独笼、言斛，那佉梨、言十斛，勒叉、言万，举利、言一亿，频婆罗、言一兆也。为有几阿?少免，至为成一波罗十句，明此若干种积聚数量如何累进；阿?少免、译言极微，舍梨沙婆、译言芥子，赖提、言草子，摩沙、言豆，陀那、言钵，迦梨沙那、言两，波罗、言斤也。此等积聚相者，言以上各种权量之积聚名相也。几波罗弥楼者，言几多斤之尘能成一须弥山，弥楼、即须弥也。是等所应请，何须问余事者，明积聚微细，虽为世间平常知识名相所不能思议，然佛之妙觉智，当下现量印知，何须疑惑？所以责其应问不问，而反问虚妄分别种种余事也。声闻辟支佛至何故不问此，明佛及三乘圣贤众之身，各有胜劣大小身，应化无边身，身各有若干尘，又责其何故不问也。火焰几阿?少免至毛孔眉毛几者，明每一火大，一风大，一六根，乃至于一毛、一孔、一眉、有若干极微尘也。

    己四　复牒问
    ‘护财自在王，转轮圣帝王，云何王守护？云何为解脱？广说及句说，如汝之所问：众生种种欲，种种诸饮食。云何男女林，金刚、坚固山？云何如幻、梦，野鹿渴爱譬？云何山、天仙，犍闼婆庄严？解脱至何所？谁縳、谁解脱？云何禅境界？变化及外道？云何无因作？云何有因作？有因无因作？及非有无因？云何现已灭？云何净诸觉？云何诸觉转，及转诸所作？云何断诸想？云何三昧起？破三有者谁？何处为何身？云何无众生，而说有吾我？云何世俗说？唯愿广分别。所问相云何，及所问非我？云何为胎藏，及种种异身？云何断、常见？云何心得定，言说及诸智，戒种性、佛子？云何成及论？云何师弟子？种种诸众生，斯等复云何？云何为饮食，聪明、魔施设？云何树葛藤？最胜子所问。云何种种刹？仙人长苦行？云何为族姓？从何师受学？云何为丑陋？云何人修行？欲界何不觉，阿迦腻吒成？云何俗神通？云何为比丘？云何为化佛？云何为报佛？云何如如佛？平等智慧佛？云何为众僧？佛子如是问。箜篌、腰鼓、华，刹土离光明；心地者有七，所问皆如实’。

    在前第二段中，偈答领大慧所问，未曾答毕，而先责其所问未周备，此续复牒答以完之。然前后牒答分领，随意重拈，与大慧前问次第显有前后出入者。以原问本皆随名取相，种种缴绕，种种执着，故答之不以次序。然细按之，亦可对照前问之义。已为略解，今不重述。结云：以上各问皆为如实之要义者，以显诸法皆无自性，故一一即离言真如之实际也。内阿迦腻吒句，译色究竟。

    己五　结诫听
    ‘此及余众多，佛子所应问；一一相相应，远离诸见过。悉檀离言说，我今当显示，次第建立句，佛子善谛听。此上百八句，如诸佛所说’。

    明大慧之所已问及未问者，皆为佛子所应请问。如是种种名相，种种分别，大慧必须请问；扫荡一切名相而证真如实际，则与自心第一义谛实际境界相应。如是空一切名相，了达一切虚妄，证自觉正智，显离言法性，一一与实相相应，自远离边见诸过矣。悉檀自性本离言说，然而方便建立，仍在言上设施；在此生虚妄执，则说一切皆非，显字句皆非字句。然而十方诸佛所说宗义，皆以言显无言，故佛对大慧亦方便开显，诫其听受。百八句、在偈牒及长行上，或多或少；盖照后正答之句则少，照前牒答之句则多，故不能确指之。

    通常讲文字名句之义，名诠自性，句诠差别。如声是无常句，声及无常二皆名也，只单独之一物一事，故只诠一法。两名或多名合之成句，则显差别义。所有一切名句，名为能诠，相为所诠，以名句诠表而现名相之差别，所以有一名诠一法，只指一物，在数量上说，只显得一数。一者、对二至九而说也；拈一而其余九数皆非，必对九而始显一，一亦不离余九，盖离余九则一亦不成立。任何一数，亦不离余九，故一法现前，九法即联带而相对。此即明一法既举，百法即随之而起。复次、有一能诠名，即有一所诠之义，寻名取义，即起执着之见，故此百八句在他译本、亦曰百八义、百八见也。句即名，义即相，见即妄想；句、义、见、即名、相、妄想三法。复次、二名合成一句，显差别义，正反两面相对斯显，如无常从常显，因有常方有无常。根本上莫不是对待义，所以随举一差别义，皆有相待—─如大小、多少、有无、断常、生灭。每一义总有四句：譬如言常，常、是一句，不是常、二句，亦是常亦不是常、三句，非是常非不是常、四句。相对之义为无常亦有四句：如言无常、是一句，不是无常、二句，亦无常亦不无常、三句，非无常非不无常、四句。是故一句即有二义，二各有四句，对待即成八句，合名之一一前说百法一一成百八句。此明随举一法，即有百八句、或百八义、及百八见，一切法皆不出此名相分别之所设施安立。凡外执以为实，缠系缚着，无由脱此见网。诸佛及诸大菩萨，在自证智境界，本离言说，而起大悲度生方便，即此分别名相语言以为妙用，随设施而当体即空，即分别而实不分别。倘通达斯恉，破情除执，便是佛之正见，否则终不免堕凡外妄见。所以此百八句，该括五法、三自性、八识、二无我、种种皆尽，诸佛所说亦不外此。而当机之大慧菩萨，亦深明此，故一一问佛为掀翻而澈底荡空之也。

    戊二　正答
    ‘不生句生句，常句无常句，相句无相句，住异句非住异句，刹那句非刹那句，自性句离自性句，空句不空句，断句不断句，边句非边句，中句非中句，常句非常句，缘句非缘句，因句非因句，烦恼句非烦恼句，爱句非爱句，方便句非方便句，巧句非巧句，净句非净句，成句非成句，譬句非譬句，弟子句非弟子句，师句非师句，种性句非种性句，三乘句非三乘句，所有句非所有句，愿句非愿句，三轮句非三轮句，相句非相句，有品句非有品句，俱句非俱句，缘自圣智现法乐句非现法乐句，刹土句非刹土句，阿?少免句非阿?少免句，水句非水句，弓句非弓句，实句非实句，数句非数句，数句非数句，明句非明句，虚空句非虚空句，云句非云句，工巧伎术明处句非工巧伎术明处句，风句非风句，地句非地句，心句非心句，施设句非施设句，自性句非自性句，阴句非阴句，众生句非众生句，慧句非慧句，涅槃句非涅槃句，尔焰句非尔焰句，外道句非外道句，荒乱句非荒乱句，幻句非幻句，梦句非梦句，焰句非焰句，像句非像句，轮句非轮句，犍闼婆句非犍闼婆句，天句非天句，饮食句非饮食句，淫欲句非淫欲句，见句非见句，波罗密句非波罗密句，戒句非戒句，日月星宿句非日月星宿句，谛句非谛句，果句非果句，灭起句非灭起句，治句非治句，相句非相句，支句非支句，巧明处句非巧明处句，禅句非禅句，迷句非迷句，现句非现句，护句非护句，族句非族句，仙句非仙句，王句非王句，摄受句非摄受句，宝句非宝句，记句非记句，一阐提句非一阐提句，女男不男句非女男不男句，味句非味句，事句非事句，身句非身句，觉句非觉句，动句非动句，根句非根句，有为句非有为句，无为句非无为句，因果句非因果句，色究竟句非色究竟句，节句非节句，丛树葛藤句非丛树葛藤句，杂句非杂句，说句非说句，毗尼句非毗尼句，比丘句非比丘句，处句非处句，字句非字句。大慧！是百八句，先佛所说，汝及诸菩萨摩诃萨，应当修学’。

    此通举大慧所问句义而一一破除之，表得原问皆从对待分别而来，故不离语言，不离名相，澈底掀翻，皆云非也。第一句应作生句非生句；句法系倒装也。破除句义，正是破除妄见，显露真实。如吾人随讲青字，须遍举一切世间黄、赤、白、黑之非青者而反显之，所以一切名义皆有反现而无自性。亦复明得一切名相皆如空中鸟迹，不可指捉，说之曰此，即非是此，假名为此耳。如金刚经所说：某法者、非某法，是名某法；可互印也。此百八句，宋译文缺四句，而魏唐两译皆百六句，亦缺两句。必须三本对照，庶成百八之数。顾统读三译，及以原问牒答，亦复前后略殊，错综变动，故不能如言而取也。首不生句生句，明不生句从生句立，离生即无不生。夫相对而立之句，句皆非相，余亦如之。各各相既已在前文略讲，此亦不为再叙，唯内有重复数句，应作别解：如第二常句无常句，与第十一常句非常句，前者之常为不变不灭义，后者之常作恒字解，为变而不灭义。又第三之相句无相句，与第廿八句及第七十三之相句非相句，前者之相为法相之相，中者之相为标相之相，后者之相为相状之相。又第六句自性句离自性句，与第四十八句自性句非自性句，前者系众缘和合无自性可得之自性，后者为诸法在施设上名诠自相谓之自性。又第卅七、卅八相连之两数句非数句，前者为数量之义，后者读为入声，为累次续续之义。又成句非成句之成字，他译作相应。所有句非所有句，作无影。三轮、即佛化世之身、语、意三轮。有品非有品，即有句无句。灭起、即还灭生灭义。余均可解。以上明百八皆非，了达言文即非言文，从世间名相种种假立，种种分别，实则了无一名一相可得，而一一皆是佛智无边大妙用，为觉解迷执，开导凡外，利乐众生，令众生增长善根，破除恶见，通达于诸法平等实相。斯乃佛之自心现量第一义境界，亦为十方三世诸佛所自证利他，故答百八句后，复诫大慧，告以今兹开示，亦先佛所开示，不但大慧应修学，即诸大菩萨亦当修学。此空一切妄、显一切真之无上甚深法门也。

    乙二　辨境行果以成一切法唯识
    丙一　彰唯识境
    丁一　依识明相
    戊一　【诸识生灭门】
    己一　大慧问
    尔时、大慧菩萨摩诃萨复白佛言：‘世尊！诸识有几种生住灭’？

    此下即第二大科中之初彰唯识境一一从古德所判四十一门之第一“诸识生灭门”为始。前科明一切法，若境、若行、若果皆是唯识，故于此科辨境以成唯识，辨行以成唯识，辨果以成唯识。初彰唯识境又分二：初、依识明相，二、破执显性。今初：所谓依能变之识，明所变之一切法相，则唯识所现境界，彰显透露。由明一切法唯识相而即显相之真实性。所谓诸法相性，而诸法相性即俗真二谛，是故一切法不出乎真俗二谛，即是不出乎唯识性相。相俗、性真，一假立，一实际，由如实际而假立也。如唯识论云：‘由假说我法，有种种相转，彼依识所变，此能变唯三：谓异熟、思量、及了别境识’。亦依能变识明所变之法相也。

    前科所明，大慧以百八问之总括世出世间诸法名相，请解于佛，佛总许之，旋总非之，以显一切法离言说相之真如，空却计执，了达如幻，一一皆是识之所变。此大慧乃继续而问诸识，及诸识各有几种生住灭也。众生无始以来，生死流转中能染能净，有迷有悟，皆诸识之缘起。不明诸识之生灭，焉得还灭之功用？即依能变之识，明所变之相，而了知诸识之生、住、灭；此四十一门之第一“诸识生灭门”之所以建立也。生、住、灭者，即世间之有为相也。诸经论有说四种：生、住、异、灭。或说三种：生、住、灭，及生、异、灭。或只说二种者，广略均无不可。盖生者，仗因托缘而得生起者谓之生。住者、依缘起时暂有住持之功用者谓之住。异者、缘生暂住而刹那变异谓之异。灭者、刚从缘起而即刹那分散息灭谓之灭。明得诸识所变现之诸法虚幻差别相，实即刹那生灭相，皆仗因托缘而生起，暂生即灭也。此经所说为三，与他之说四、说二，意义无所增减。

    己二　如来答
    庚一　答生灭
    ‘佛告大慧：诸识有二种生住灭，非思量所知。诸识有二种生，谓流注生及相生。有二种住，谓流注住及相住。有二种灭，谓流注灭及相灭’。

    此下佛答所问，且分七段，今初答生灭。流注及相，诸家所解不易明了，今以唯识论等流、异熟二义释之：所谓流注生住灭者，即等流生住灭；相生住灭者，即异熟生住灭是也。流注，魏、唐二译均作相续，即连续不断意，相、相状也，有显了生灭之相状可得意。诸识者，即八识心王及心所等。至于净第八曰庵摩罗识，乃佛所自证湛然恒如之真常净识。八识各有种子现行展转相生，种子在第八识内而不现起时，亦自生灭相续，而为前七所无。所谓流注生住灭即等流生住灭者，等、均等也，流、流注也。一切法各由自类种起自类现，均等流注而不断之生灭，如依八识种子起八识之现行，前七识之种子起前七之现行，何法之种子即起何法之现行，乃至一切法无论何类种子皆各起何类之现行，种现、因果相续生灭，所谓等流因果生住灭也。相生住灭即异熟生住灭者，异、不同也，熟、成熟也。随业招感所成熟之果报，有三异义：一、异时而熟，此时造因，后时感果，例如春季下种，秋后收成。二、变异而熟，言所造业集众因缘，成熟之际与初不同。三、异类而熟，所造业因或善或恶，所得之果唯是无记。而此第三之说，最为重要。因中善恶，所招感之果是无记，所以因为异熟因，果亦为异熟果，而谓之异熟因果生灭也。此二种生灭，须得无分别智之菩萨乃至于佛之自觉圣智，乃能了知其究竟，而为未证真如之菩萨及二乘，语言卜度所不能至也。

    复次、等流因果生灭一一即流注生灭一一者，遍诸识法一一即五、六、七、八识，即一切法。在阿赖耶中，具含有漏、无漏之一切种子，无漏种藏即如来藏，亦名佛性，亦名如来法身。但眼识种子只起眼识现行，他识亦然；所谓此法种必起此法现，不起他法。当起即灭，灭下又为种子；种子生种子，种子生现行，现行生种子，如此转转生灭，刹那相续，流注不断，通于真妄、染净。此不独八识阿赖耶如此，亦复遍通五、六、七识，各各皆有离染识种。故阿赖耶乃至一切识等有漏之法，各有一分妄染之流注生住灭，乃三界、二十五有有漏杂染心心所等诸法种现生灭。此虚妄流注，虽相续生灭不断，但至成佛时则皆须断除。而此流注中即有一分永久不灭之离染真净之识，与大圆镜等四智相应者，即下文所谓之真相，魏译曰智相识者是。所以在诸识之流注生、流注住、流住灭中，有一分可断灭之妄，亦有一分永不灭之真也。

    异熟因果生灭一一即相生灭一一者，随前所造业因感异熟果，非俟能感因尽，所感之果不灭。譬如由修人界五戒业因熟招人报，则第八识即为人之报体，变现人之根身器界，余识亦成人之余识，与异类众生有不同；业尽报谢，另感后报。故在生死流转之中，即有此种生灭。如人投胎而生时即曰生，在世一年二年至几十年曰住，至将死时一报命尽曰灭。一期果报，相续不断，倘八识一舍，则是人即死。故八识随业力于一报中不断；六识虽在不死时亦能断，如睡至无梦时、入定时，六识毫不起作用。根身发识，业报各别，如同是一种前六识，有时报作人者、天者，或畜类、鬼类者，皆是业力关系，此相粗显易知。其实、各有自类识种而起现行，业为增上缘耳。一般未闻佛教之世人，不能了知异熟生灭之相，凡夫、外道常据以为天赋神造，或另计有其他之原因，皆愚痴之邪见。故相生灭者，即由前六识所造善恶业因，而第八识与前六识同招感五趣差别之无记果生灭也。此相生灭只第八及前六识有之。七识只与见、爱、痴、慢四烦恼相应，执第八之见分为我，不造业亦非业所招，故无相生灭。此相生灭即生死相，到成佛位必皆断脱，修行人所谓了脱生死者，即是断除此相生灭也。两种生灭细释甚深，此其大略耳。

    庚二　答诸识
    ‘大慧！诸识有三种相，谓：转相、业相、真相。大慧！略说有三种识，广说有八相。何等为三？谓真识、现识、及分别事识。大慧！譬如明镜，持诸色像，现识处现，亦复如是’。

    八识统括而言，有三相，从识上而讲此差别之相也。转相识及业相识，皆有漏虚妄分别之三界心心所聚。真相识者，即与四智相应转识成智之智，由无分别智通达真如所生清净识也。由以前所造之业，引八识受此业报，此业报识为果报之主体，名真异熟；故转相即染前七识，业相即染第八识。第七随第八所生而系缚执以为我，随同八识于诸趣转，前六由异熟生而转，又随境缘而转。转有漏为无漏，凡夫不能，二乘及菩萨渐能之，至佛境界完全清净无漏。诸识在因位中皆有转变，唯第八识因中不转，故转相通前七，业相唯第八识，以此二相统有漏识；真相识为四智相应诸识之清净无漏识。

    八相、即八识。其略者，魏、唐译均唯有二，而此译云三。统观下文，应以二种为是；故此中之真识、现识，应并为一而名曰同真相识之现量识。此染分现量识，与四智之无漏清净识同现量。然染识中，唯第八识及前五是现量，第六识只一分属于现量。分别事识者，是非量、比量识也。染分七识皆是非量，染分六识通现、非、比，分别事者，即六、七二识执实我、实法之谓。所以现量通于第八识及前六，通于圣凡染净，比量唯在独头意识，而非量通于与我、法二执相应之六、七二识，唯在凡夫因地染位上耳。在凡夫位上，如一刹那与现量相应，即是真识；所以凡夫众生若一刹那离分别事识，即与此现识相应，反之、即落分别事识，。众生于此思议不到，盖一思议已落到虚妄分别也。所以古人有云：‘一切众生现行无明，即是当即照知身心世界一切唯心所现，犹镜中之现影，影固不在镜外。由此可知吾人所见之根身器界唯心所现，唯识所变，亦不在心识外矣。故息除一切虚妄分别，当下即是现量识一一因分别事识皆从现量识转加而起一一由此身心世界悉皆脱落，现量得以安住不动，即为圣凡平等如来藏心，此即顿悟法门是也。此佛所以诫大慧同真相识之现量识中现诸分别事识，亦如明镜之现色像也。持字、作现字解。

    庚三　答识之生灭
    ‘大慧！现识及分别事识，此二坏不坏相展转因。大慧！不思议熏及不思议变，是现识因。大慧！取种种尘及无始妄想熏，是分别事识因。大慧！若覆彼真识种种不实诸虚妄灭，则一切根识灭，是名相灭。大慧！相续灭者，相续所因灭则相续灭，所从灭及所缘灭则相续灭。大慧！所以者何？是其所依故。依者，谓无始妄想熏；缘者，谓自心见等识境妄想’。

    坏不坏者，差别不差别之义，言现识及分别事识不一不异。何以故？以展转相因依故。所谓依现量识而起非量、比量识，以分别念熏习增长，遂使现识成三界虚妄有漏之识。反之、亦可依分别事识而成为清净无漏现识，展转相因，不即不离，亦差别亦无差别也。

    自不思议熏至是分别事识因，明识之生起。言种种分别不知不觉熏入第六识，复令前五皆有此熏入于第八阿赖耶，于是八识及前七变起虚妄有漏识。而此熏，平常了知分别所不及，非证真如起无分别智，不能了知此不思议熏及不思议变。由此熏变，染则为三界有漏现量识，净则为如来藏无漏现量识。此种染净种子，自无始来即已不思议熏，常人粗心所不能觉。有一刹那现量相应，即与列代祖师同一鼻孔出气。取种种尘者，即缘取六尘境界也，是独头意识事。无始妄想熏通于第六、第七二识：第七执八识以为我，第六执五阴、六尘以为实有，种种虚妄分别；以妄熏故，即成六、七二识之分别事识。

    自若覆彼真识至是名相灭，言诸识相生住灭之灭了，所谓生死了脱也。因三界有漏虚妄诸法悉皆灭了，相生住灭即灭。以此虚妄能覆四智相应净心，故曰覆彼真识。第八异熟识灭，则所依之有漏五根及所发之有漏五识，立随之而灭，即玄奘法师所谓“金刚道后异熟空”一一业报永空矣。故菩萨以无漏业为增上缘，犹住业报。六、七二识在因中转，前五及八则果上转；因前五所依之根，须与第八同转，故曰一切根识皆灭也。自相续灭者以下，明流注生住灭之灭了。此中有二：一、即虚妄流注生灭，二、系自真流注生灭。相续生住灭之所依因及所从缘灭，则相续灭，盖诸识流注中有一分可以断除者。因于无始分别妄想熏习为因，故为种现相续，此因既灭则其相续即断。缘者、以自心中所缘境界，不了达是自心所现，故能为能取、所取识相续之起缘；至澈底晓了唯识所变而不执着，则妄想取之境界缘灭，而相续生灭之染识永断除矣。以上，明流注生灭及相生灭，可以明解脱之大要。庚四　辨识之不灭

    ‘大慧！譬如泥团微尘，非异非不异，金庄严具亦复知是。大慧！若泥团、微尘异者，非彼所成，而实彼成。是故不异。若不异者，则泥团、微尘应无分别？如是，大慧！转识、藏识真相若异者，藏识非因；若不异者，转识灭藏识亦应灭，而自真相实不灭。是故大慧！非自真相识灭，但业相灭。若自真相识灭者，藏识则灭。大慧！藏识灭者，不异外道断见论议’。

    先以喻显，以微尘喻现量真识及藏识，泥团喻分别事识及转识。非异非不异者，团外无尘，尘外无团，以无别体故，故非异；若言同者，则泥团灭时微尘亦灭，而微尘仍在，故非不异。此明转识与藏识异者，转识应非从藏识生，藏识应不受转识熏，则藏识不为诸识染净圣凡之因，云何能从有漏转为无漏？若非异者，转识灭则藏识亦应灭，然诸无心位六转识虽灭而藏识实不灭。譬如人睡无梦，六识均已灭而八识仍在，不然、则是人将死去，云何能醒？是故前六识皆从藏识中之种子而生，醒后又复原状。统上所说，可见诸转识灭而藏识不灭，亦可见诸有漏识灭，而离虚妄自证真相识不灭也。此以微尘泥团喻显如是，而金庄严具亦复如是，可意会矣。自是故大慧非自真相识灭下，简外道之非：言有漏识灭时与四智相应之清净识并不灭，唯无明有漏之业报识相灭耳。修仙学定之外道等不达此义，以为人死之后，诸识及诸识种悉皆断灭，而不知有一分清净真识，虽至成佛永不断灭。若此念不简除，即堕于外道断见之戏论矣。

    庚五　破外道
    ‘大慧！彼诸外道作如是论：谓摄受境界灭，识流注亦灭；若识流注灭者，无始流注应断。大慧！外道说流注生因，非眼识色明集会而生，更有异因。大慧！彼因者，说言：若胜妙，若士夫，若自在，若微尘。复次、大慧！有七种性自性，所谓：集性自性，性自性，相性自性，大种性自性，因性自性，缘性自性，成性自性。复次、大慧！有七种第一义，所谓：心境界，慧境界，智境界，见境界，超二见境界，超子地境界，如来自到境界。大慧！此是过去未来现在诸如来应供等正觉，性自性第一义心。以性自性第一义心，成就如来世间、出世间、出世间上上法，圣慧眼入自共相建立，如所建立不与外道论恶见共。大慧！云何外道论恶见共？所谓自境界妄想见，不觉识自心所现分齐不通。大慧！愚痴凡夫、性无性、自性第一义作二见论’。

    此文又分四，初出外计，斥外道之妄计。盖流注生灭一一无始来虚妄习气一一有一分到菩萨地渐能伏灭，到佛果位究竟圆断。而此虚妄离尽之时，其一分无始来相续不断、尽未来际、无有穷尽之四智相应真识相，亦即自证清净心。外道不明，妄计取执自心所缘境界之虚妄流注生灭识灭时，一切流注生灭都灭。而不知若如外计执都灭者，则从无始际种现相生、流注无尽之真相识断灭，则一切心性悉皆断灭无存矣。复次、外道又计在流注识之外，另有常住因。意谓眼识乃至诸识各皆具有之流注生灭识，另有能生之因，并非种现相续。眼识等在阿赖耶中自类种子，托色尘境界及光明等缘和合而生，在此亲因众缘之外，另以为有造作诸法之常住果因，而计种现相生、流注相续之识皆可断灭。如外道中有说胜妙者，亦曰胜性，印度所谓数论：彼等妄计在世界万物未有以前，有此胜性为能造者，此造作者为能生因，是常住不变，在众缘相生一切之外，能生诸识及身心世界者；若万物诸识断灭，则仍为胜性，而一切心法皆断灭。又有计士夫即神我为造作者，印度所谓胜论。又有计大自在天为造一切众生者，众生若灭惟自在天存在。又有计时节者，谓一切万物皆由时节造作，及时而生，时过则流注诸识都灭。又有计四大微尘为造作者，如现世所谓原子电子论者。又有计方位为造作者。种种外道、皆是计于诸识流注生灭之外，另有异胜之因，能生起而常存。应知佛法所明一切善染迷悟能生种子，无始来都藏在阿赖耶中，从无始际展转传来从未断绝，名曰无始流注。学佛法者，不了达此无始流注，以为阿赖耶有始生之时，或阿赖耶未生之前有真如如来藏，计为从无而有，有已还无，亦与外道所计无异。故在诸识种现生灭外，另执一异因是常、能生，实为无明生死之张本也。

    次、对上种种外计，继显内法。在有七种性自性句上，魏译加外道二字，唐译、今本则无。古注多以此七种性自性属之于外道，然以下段文义合观，反覆推核，此性自性实佛法所建立。七性自性与七第一义境，在安立世谛上假设曰性自性，在非安立胜义谛上离言自证曰第一义境界。佛说法度生，皆依此二谛：依世谛一一亦曰俗谛一一而假设安立；依胜义谛一一亦曰第一义谛一一示世间语言思量所不能到之自证境界。性自性即自性，与言三自性之义同。自性、即法尔如是、本来如是义。第一、集自性，明一切法法尔如是，皆仗因托缘和集而生也。二、性自性，明一切法缘生无性，而无性所显之平等真如性，常遍如是法尔如是也。三、相自性，一一法各由一亲因集合众缘而起，故法尔各有其差别相也。四、大种自性，谓坚、暖、湿、动，法尔为根尘等色法生起之共同亲增上缘也。五、因自性，明一切众生法尔皆具成佛之因性、或出世之因性也。六、缘自性，上说之因，法尔须待缘显，如亲近善知识，闻法修行，则二转依果可成也。七、成自性，证出世真解脱及成无上菩提，一得永得，乃谓之成，凡果终坏，都不名成。有无漏出世因及具足无漏出世缘，则法尔得成无漏二转依果也。诸佛言说施设所建立法，不出此七种自性也。前三通一切法，第四专指色法，五、六、从凡至圣因缘，七、专指二转依果。外道所计违于佛法，如第一种明集自性，外道不信一切皆因缘和集生，以为别由一不从因生之常因而生，若所计自在等；殊不知能生因亦因缘和合生。如世界为微尘和合成，世界坏为众微，虽剩一微尘仍是因缘和合成，故曰‘一微空故众微空，众微空故一微空’也。复次、第一义者，即无分别智所行之境界，非可施设安立，非语言思量所能及。一、心境界，一切法亲能生因种悉皆在心一一即阿赖耶一一，心为一切法和集起之亲胜因。佛之离言智证此时，在非安立谛曰第一义心境界，在安立谛即名集自性也。二、慧境界，即无分别慧根本智所行诸法离言自性真如，对前所安立即性自性也。三、智境界，即后得智了达诸法差别相皆如其量，故对前所安立即相自性也。四、见境界一一见者、二见，亦曰边见一一由佛智慧照了凡夫、外道、二乘之有无、断常、空色等见，所照虽通圣凡，然非佛智不能究竟照了。就能照智名第一义。对前所安立即大种自性也。以凡外不了达四大唯心，故起有无、断常等见。五、超二见境界，了达人法二无我故，通达平等真如得无分别正智，毕竟超脱增损、有无边见。此在台宗，名曰了因佛性，般若超脱二见成出世间正见为成佛因，对前所安立即因自性也。六、超子地境界，超子地即超佛子地。菩萨皆曰佛子，到第十地入灌顶位而绍佛业，曰超子地。具足所修六度万行，入微尘数佛刹，闻一切法，如空含云，无漏胜缘悉皆圆满，对前所安立即缘自性也。七、如来自到境界，无上菩提，果位圆满，自觉离言圣智，到第一义心境界之究竟，对前所安立即性自性也。依七种第一义境界，对照施设七种自性，乃如来之如证而说。依七种自性而悟七种第一义境界，是佛子之如说而证。此七种假说安立之自性，及七种离言自证之第一义，皆斥外而显内也。

    以下、说离恶见。说此义之先，统结前答自性第一义心，皆三世诸佛所依之建立种种度门自悟悟他者。依第一义自证圣智境界，了达诸法皆空无自性，然空即非空，不与外道断见共。依方便化他建立种种法，然有亦非有，不与外道常见共。如来者，亲证真如而来，如前诸佛而来。应供者，应受天人三乘之供。等正觉、亦曰正遍知，佛智无不照了。世间出世间者，化他之人天乘、声闻乘、缘觉乘、菩萨乘。出世间上上法，自证之最上乘、佛乘。圣慧眼者，佛知见也。

    以下、结说外道恶见共而破斥之。夫一切法一切境界，皆是自心分别所现。妄想执着之外道，不了达唯心无性，处处执着，于心量之外别计实有实无。以不明所说自性即无性故，执有作有见论；以不明无性之性为第一义故，执无作无见论；而此邪见所共之论，皆由不通诸法分齐皆自心分别而起也。

    庚六　判迷悟
    辛一　总说
    ‘复次、大慧！妄想三有苦灭，无知、爱、业缘灭，自心所现幻境随见；今当说’

    此总说一节，文义倒装奥晦，当依唐译曰：‘我今当说：若了境如幻自心所现，则灭妄想三有苦及无知爱业缘’，较为明顺。了达唯心，妄想不起，三界生死之苦及无明、爱、业缘之集，即寂灭矣。无知及爱，即十二因缘之无明及爱、取之三支，为发业润生之关头。业指行、有二支。惑、业空，故生死了也。

    辛二　别判
    ‘大慧！若有沙门、婆罗门，欲令无种有种，因果现及事时住，缘阴、界、入生住，或言生已灭。大慧！彼若相续、若事、若生、若有、若涅槃、若道、若业、若果、若谛，破坏断灭论。所以者何？以此现前不可得，及见始非分故。大慧！譬如破瓶不作瓶事，亦如焦种不作芽事。如是大慧！若阴、界、入性已灭、今灭、当灭，自心妄想见；无因故，彼无次第生。大慧！若复说无种、有种、识三缘合生者，龟应生毛，沙应出油，汝宗则坏，违决定义！有种无种说，有如是过；所作事业，悉空无义。大慧！彼诸外道说有三缘合生者，所作方便因果自相，过去未来现在有种无种相，从本已来成事相承觉想地转，自见过习气，作如是说。如是大慧！愚痴凡夫，恶见所噬，邪曲、迷醉、无智，妄称一切智说’。

    ‘大慧！若复诸余沙门、婆罗门，见离自性，浮云、火轮、犍闼婆城，无生，幻、焰、水月、及梦，内外心现，妄想无始虚伪，不离自心。妄想因缘灭尽，离妄想、说所说、观所观，受用、建立、身、之藏识，于识境界，摄受及摄受者不相应。无所有境界，离生住灭，自心起，随入分别。大慧！彼菩萨不久当得生死涅槃平等，大悲巧方便，无开发方便。大慧！彼于一切众生界，皆悉如幻，不勤因缘，远离内外境界，心外无所见，次第随入无相处，次第随入从地至地三昧境界，解三界如幻，分别观察，当得如幻三昧，度自心现无所有，得住般若波罗密，舍离彼生所作方便；金刚喻三摩提，随入如来身，随入如如化，神通自在，慈悲方便，具足庄严，等入一切佛刹，外道入处离心意意识，是菩萨渐次转身得如来身’。

    先明迷之失。沙门为出家修行人，并不专属佛之弟子。婆罗门译净裔，亦曰净行，亦内外道在家修行人之通称。欲令者，妄计意。无种有种者，种种计无计有；此处种字，不作种子解。先执诸法以为实有，于诸法外计有异因所生，复于因中计有果无果也。如印度外道数论等，皆计因中有果，而小乘有部计三世恒有，在未生前即计有也。次如印度外道胜论等计因中无果，而小乘空部计无明托空而起，皆此所破。因果现及事时住者，言计因中有果之外道等，于因果外显诸事物为能生因，依时而住三世恒有。如提婆菩萨百论所破外道，计因中未起时现已有果，譬饮食至消化变粪，言因中有果，则未食前已有粪。缘阴界入生住者，言三世恒有之五阴、十八界、十二入，依托现缘而生而住，则为现在；然体本有，但现相用，相用当下即灭，灭仍有体。或言生已灭者，或言阴、界、入等生已即灭。此皆印度小乘、外道所计。自彼若相续句下，即施以破斥。相续者，言因果相续。事者、言有作用。有者、言三界诸有。涅槃者、言出世间无漏果。道者、言修出世之因。业者、有漏业。果者、所证之果。谛者、言苦、集、灭、道四谛。以上诸法，以外道计异因中有果故，悉被坏灭。何以故？其异因及异因中果，现前不可得故，亦无本始可寻见故，故云非分。破瓶、焦种二喻，一坏作瓶之果，一缺作芽之因。前者明无果即不成因，后者显无因决不成果，此正喻外道妄计之因果悉断灭也。更有一种外道，计蕴等法体是恒有，相用一起即灭，起之前、灭之后、都是无因。岂知佛法明一切法熏在阿赖耶之种子，随时皆可复起现行；倘无此因，何能相续而生？譬吾人今来天童寺礼佛闻法，后复游斯，陡然忆及前事，丝毫不失。若一起即灭，无受熏持种之藏识者，将来断不能有遇缘再起之力。所以复以法合，若五阴、十八界、十二入、诸法刹那皆灭，则无熏习种现次第相续生起之能，以无因展转生起故。下复破因中无果外道计。印度胜论外道，有六句义：曰实、德、业、大有、同异、和合。此中无种，言一切法此无有彼，彼无有此，彼此有无，即同异义。有种、即大有义。识、即和合因缘之一。以此三缘和合，诸法即生。故破之曰：诸法既依此三缘生，则三缘和合时，龟何不生毛？沙何不生油？又诸法本无都可生，何以合多龟多沙而不仍能生毛、油？则纵有三缘和合可生，亦有三缘和合不能生，违彼等所立决定义，彼宗不待破而坏矣。此说既有如是过患，故彼所作事业，悉无实义。彼说三缘和合所生，似有因与果之自相可明，但说三世诸法从异因中本无而有，则由邪外依积古相承之言教及自己邪分别习气，流布于世。凡夫中于邪染，遂埋没于邪愚恶见，犹妄称一切智者说！如胜论、数论等，有种种失，故总破之。

    下言悟之得。此处言诸余沙门、婆罗门，乃前僧俗外其余明白正教如理修行之僧俗。见一切法皆无自性实体，缘起如幻，及如浮云与梦等譬，皆明幻境不离自心。以无始来虚妄蒙蔽，执取在外，倘了唯心如幻，断分别因，灭妄想缘，乃至能观心寂，所观境空，如起信论所谓‘虽说无有能说可说，虽念无有能念可念’。由是更进而观身及所受用依资之器界，悉依藏识显现之影，唯是藏识，离能所取。自心若空，则所现生住灭亦空，入无分别，证菩萨地。以得常寂灭相，生死即涅槃故，一切平等，不住生死，不住涅槃，此为八地菩萨，故能自在无功用行大悲方便，无开发、即无功用也。从即空无起之因缘，度如幻之众生，了达种种境界，离心无得，行无相道，渐升诸地，了达三界唯心，入如幻三昧，观自心现影像无所有，得方便智，离诸有生起而证无生性。到菩萨究竟地，入金刚定，至无始来妄想烦恼刹那断尽，入解脱道，随证佛果，恒住于一切法平等不二真如，起诸变化，具足神通慈悲一切功德，游众佛刹，离于外道所起心意意识，转所依识即成佛身。以上明悟得竟。统要而观，应悟入菩萨行，须远离外道迷，达一切法唯识如幻，自觉觉他，即转凡夫而为菩萨，由菩萨而成佛。所以迷之即失，悟之即得。

    庚七　明修正观
    ‘大慧！是故欲得如来随入身者，当远离阴、界、入心，因缘所作方便，生住灭妄想虚伪，唯心直进。观察无始虚伪过妄想习气因，三有；思惟无所有，佛地无生，到自觉圣趣。自心自在，到无开发行，如随众色摩尼，随入众生微细之心，而以化身随心量度，诸地渐次，相续建立。是故大慧！自悉檀善，应当修学’。

    欲转迷之失成悟之得，须修正观，故以此结劝也，随入身者，随顺证入于如来身，或曰入法身，亦曰入法界，八十华严所谓入法界品是也。佛告大慧言：欲得佛身者，应了知五阴、十八界、十二入、从心所起因缘生灭之法，于诸法上远离分别妄想习气。简言之，即于依他起性上远离遍计执也。是故龙树菩萨中论曰：‘因缘所生法，我说即是空，亦名为假名，亦名中道义’。以缘生无性故，当体即空；即空之假，一切唯心，故当安住诸法唯心观中，直趋佛果。观察三有之苦皆无始来虚伪过患习气为因之所集起，故知三界唯心。复思惟世出世间最究竟上上之佛法，亦唯自心所现，实无所缘相分可得，所谓理智一如，唯一真如，此无相中亦无生灭，此即到佛果智自证实相境界，故知一切唯心。于是无所依傍，得大自在，无功用行，游诸佛刹；以八地菩萨得色自在故，现身、现土、自他、一多、圆融无碍。如如意宝珠，于空明中现诸色像，无有定形；菩萨亦复如是，随众生差别之心量，现差别身，说差别法，渐升诸地至大果位。此大乘自行之悉檀善法，即一切法唯心观门，简别于凡外及二乘；结劝大慧兼诸大众，当善修学。

    戊二　【藏识境界门】
    己一　问答识境
    庚一　总问答
    辛一　大慧问
    尔时、大慧菩萨复白佛言：‘世尊！所说心意意识、五法、自性、相，一切诸佛菩萨所行，自心见等所缘境界不和合，显示一切说成真实相，一切佛语心。为楞伽国摩罗耶山海中住处诸大菩萨，说如来所叹海浪藏识境界法身’。

    虽曰藏识境界，其实通说诸识缘起。此经所题一切佛语心品，正指此段文义；唐译亦曰诸佛教心，本经所示四种法门，皆荟于此。八识之义，兹再略明。心、集起义，指第八识，集诸种子起现行故。恒审思量曰意，指第七末那识，能为第六意识之根。意识、指依第七为根之第六识；识字统括前六。六识依第七为根得名意；第七恒审第八为我，正名为意。识者、明了种种境界而分别之。第六识虽广能了别，亦有间断。前五必依尘境始能发识，如眼根必有色尘境界相对而始生眼识，余四根亦复如是，若无尘境当前，识不能生，故多间断。五法、三自性前已明；相、即人无我相、法无我相之相。大慧复请佛说此四法门，了达唯心，离自心邪见及所缘境界，亦不见能离之心及所离之相，乃至能见所见之佛亦不可得，则证一切法离言说自性真如实相。乃至诸佛言教之心，亦皆唯心所现方便。请佛为说如过去佛为此海中山上城内诸大菩萨演说所赞叹之藏识海中转识浪之境界。此为凡夫、二乘所不能知，唯佛与大菩萨方能了达，故为法身境界。法身者，一切法离言平等真如性也。法身无相亦无不相，以无相故即真如性，以无不相故即藏识海浪。

    辛二　如来答
    壬一　长行
    癸一　明转识缘起
    尔时、世尊告大慧菩萨言：‘四因缘故眼识转，何等为四？谓自心现摄受不觉，无始虚伪过色习气，计着识性自性，欲见种种色相。大慧！是名四种因缘。水流处，藏识转识浪生。大慧！如眼识，一切诸根、微尘、毛孔俱生，随次境界生，亦复如是。譬如明镜现众色像；大慧！犹如猛风吹大海水。外境界风飘荡心海，识浪不断；因所作相异不异。合业生相，深入计着，不能了知色等自性，故五识身转。大慧！即彼五识身俱，因差别分段相知，当知是意识因。彼身转，彼不作是念：我展转相因。自心现，妄想计着转，而彼各各坏相俱转，分别境界，分段差别，谓彼转’。

    眼识转有四缘因，先举眼言，例诸转识。四缘者：一、因不觉自心所现境界而摄取故，并非由于不觉而现，盖由不觉是自心现而妄取故。二、因依所现粗劣有漏境，眼识有无始来虚妄取著于色尘习气故。三、眼识自性法尔取着了别于色故。四、眼识法尔乐见种种色故。以此四因缘故，有眼识转，余识亦然。六识各有此等习气在藏识中，藏识海乃成大瀑流；转识亦时取所缘境，熏习生长，如浪不断。解深密经所谓‘一切种子成瀑流’；楞严所谓‘习气成瀑流’是也。转识缘境，以眼识为例：或诸根、尘、毛孔顿时俱见，或山河等次第而见；藏识起诸转识亦然，或各识次第起，或诸识俱时转。譬之明镜照像，同时顿见；又如猛风吹海，次第方起。藏识海瀑现诸识尘，同时、次第，亦复如是。故心海为境界风吹，飘荡识浪，相续不断。心海为因，七转识为所作之相如浪，心海、识浪不一不异；因之所作相故非异，然浪息海存故非一。业所招异熟报体，即八识，又曰异熟识，起信论名业系苦相，此业生相业力所縳着也。由报得之报身发识，如人身祗发人之识，不能了知色等诸法皆无自性唯心所现，五识乃转起矣。身、聚也，即五识心王心所之聚也。转，转变、转起、转现义。五识身俱者，言五识起有意识同起也。第六意识能了诸差别故，有独头意识起。第六功用最大，一分同前五之现量，即照了色尘至触尘；缘毕、继起一种分别，此为独头意识，亦即前分别事识之一分，此所谓差别分段相知也。所以意识通现、比、非三量，独头现量、在未证真如菩萨之禅定皆是。彼前六识身转者，第六每依前五转，前五常依第六转也。然彼并不念同时与余识展转为因，但各缘自境俱时而转耳。坏相、言相坏无差别。总之、藏识恒有一末那识俱转，意识则在熟眠位及死位等时不转。有时八、七、六同转，如在定时前五皆不起等。然散心位有时同前五中之一或二或三或四或五俱转，然虽相转而又各了自境，各不相到。华严经问明品，亦明此义。

    癸二　显藏识深细
    子一　正显深细
    ‘如修行者入禅三昧，微细习气转而不觉知，而作是念：识灭、然后入禅正受。实不识灭而入正受，以习气种子不灭故不灭，以境界转、摄受不具故灭。大慧！如是微细藏识究竟边际，除诸如来及住地菩萨，诸声闻、缘觉、外道、修行所得三昧智慧之力，一切不能测量决了’。

    此明除大菩萨之外，皆浅智修行者，有四禅、四空有心定，及无想与灭尽定等。第六识视其浅深而伏灭，然第七及阿赖耶仍持种不灭。圣位灭定染末那虽不起，而净末那仍起，所以邪见邪定计身心断灭者，妄也。禅、空等定仍有微细六识，无想灭受想定仍有七八二识也。然不但七八不灭，六及前五习气种子仍旧含藏，出定之后，遇缘又能现行；但因前六未取境界，暂能伏住。摄受不具，即不取境界也。古人云：‘莫谓无心便是佛，无心犹隔一重关’，正显其计心断为灭妄见之非也。下明藏识行相微细，非佛及登地菩萨不能了，诸二乘及外道凡夫所得之定慧，皆不能测知也。

    子二　修证了知
    ‘余地相智慧，巧便分别，决断句义，最胜无边善根成熟，离自心现妄想虚伪，宴坐山林，下中上修，能见自心妄想流注。无量刹土诸佛灌顶，得自在力神通三昧，诸善知识佛子眷属；彼心意意识自心所现自性境界虚妄之想。生死有海，业爱无知，如是等因悉已超度。是故大慧！诸修行者，应当亲近最胜知识’！

    余地相智慧，承前除诸如来及住地菩萨句，此指住地菩萨。如实了达诸法大修行者，以智慧善巧方便力，了诸地相，依最胜处修诸善根，离自心之妄想，宴处山林，渐经诸位，由资粮而加行、而修习、而圆满，能见种现流注生灭；遍入诸佛大集会中，蒙佛为之灌顶，菩萨为其眷属，知心识等唯心境界。以了知故，无明爱业诸有悉空，超生死海，故复结劝学者当亲近诸菩萨如实修行大善知识，不可与二乘、外道为伍。盖惟此类之大善知识，方能晓了藏识海浪之境，得其开示可悟入修证也。

    壬二　重颂
    尔时、世尊欲重宣此义，而说偈言：‘譬如巨海浪，斯由猛风起，洪波鼓冥壑，无有断绝时；藏识海常住，境界风所动，种种诸识浪，腾跃而转生。青赤种种色，珂、乳及石蜜，淡味、众华果，日月与光明，非异非不异；海水起波浪，七识亦如是，心俱和合生。譬如海水变，种种波浪转。七识亦如是，心俱和合生。谓彼藏识处，种种诸识转。谓以彼意识，思惟诸相义。不坏相有八，无相亦无相。譬如海波浪，是则无差别；诸识心如是，异亦不可得。心名采集业，意名广采集，诸识识所识，现等境说五’。

    首四句喻，次藏识四句以法合。藏识、梵语阿赖耶识，有能藏、所藏、我爱执藏三义。藏纳渊深，故喻如海。能藏者，言能含藏一切色法、心法之习气种子，遇缘起现，现熏成种。所藏者，言此识随前六所造善恶业，能引其在三界受报，为业力之所摄藏故。复次、前七起现行时，为前七之所摄藏故；如海起浪，海摄于浪也。我爱执藏者，言识之见分，为见、痴、爱、慢四烦恼相应之第七识执以为我，为彼我执所摄藏也。三藏义有宽狭，我爱执藏到二乘极果或菩萨八地皆断，故成唯识论曰：‘阿罗汉位舍’，即舍此我爱执藏也。但能、所二藏义仍在，随业所藏报体，等觉尚有，必至达佛地时，异熟乃空，业所摄藏义及能藏有漏种义皆舍。但能藏无垢清净种及为净现行前七所摄藏，永无舍时。无漏种自无始来即与有漏种同在能藏，故能所藏通于凡圣；迨至超凡入圣，渐断有漏种，新起无漏种，乃至证入佛位，相续湛然，即如来藏──即净第八──尽未来际无有断绝，所以说为常住。圣凡诸位，皆以无始无明业力，报现根身器界，凡夫尽属流转，菩萨亦由悲愿，更为末那无明风、六尘境界风所动，生前五及第六转识之浪，忽灭又起，跳跃时生。前五识浪为一定境界风所动，所谓各缘各尘；第六不必定境，有时独起影境而缘；第七识浪不断，因所缘之第八不断，但第八随业感诸报，七亦随之而转。以上详诠法合。青赤种种色至日月与光明一偈，言在此识浪上有种种所缘境界，如诸色，珂之声、色，乳、蜜、淡之味，花之香、味，果之香、味、触，先华与后果之法，日月光明之色，皆眼、耳、鼻、舌、身、意各各所缘。然能缘六识之心，与所缘六尘之境，非异非不异；如海水之波浪，以离水无波、离波无水故非异，以海浪宛然有差别相，故非不异。海水起波浪至心俱和合生者，喻七识浪与藏识海同时转。譬如海水变、种种波浪转者，言海浪之两不相离。七识亦如是、心俱和合生二句，重出。谓彼藏识处、种种诸识转二句，谓诸识转处即是藏识处，此合浪起处即是海之义。谓以彼意识，思惟诸相义二句，谓第六取诸识相种种思惟也。不坏相有八，无相亦无相二句，谓建立不坏识相，不坏、即差别意；而所建立之差别相，无一定差别相可得，复于差别相外亦无无差别相可得。因六识思惟差别而安立，离言绝思，俗之差别即真之无差别。譬如海波浪四句，再以喻显。海浪不异，一一波浪亦无差别，此波彼波，一波众波，互依互起，不即不离，所谓一摄一切，一切即一，藏识及诸转识亦尔。非异非不异故，无定异相可得。然设施安立为八者，以心名采集业，至现等境说五故。心、指藏识，是集起义，能受熏故，积集有漏无漏一切种。意、为恒审思量；思量虽诸识俱有，唯第七具恒审。八无慧心，恒而不审；七则恒审八为我故，使前六所造业皆成有漏，在未转第七前恒为染依。所以虽修六度、行万善，如未破末那之我执，仍是有相有漏之行，此所以名为广采集一切有漏业也。识以了别得名；诸识识所识者，言诸识乃第六识之所识，一切法皆为第六所了别，故诸识亦为所识也。现等境说五者，言前五了现前五尘境而别之。此在差别义建立为八不坏相，不别而别，别而不别。


3.释经2

    己二　别示
    庚一　正说
    辛一　善自心现
    ‘云何菩萨摩诃萨善分别自心现？谓如是观三界唯心分齐，离我我所，无动摇，离去来，无始虚伪习气所熏，三界种种色行系缚，身、财、建立妄想随入现，是名菩萨摩诃萨善分别自心现’。

    此初辨善分别自心现也。谓善能观察三界一切法皆唯心所现而有限量，无论内外诸法乃至万缘，皆是心及心所分别所现，于是离我我所，无主宰故，三界生死亦无去来。知根、身、器界皆无始虚妄分别习气现为业报，前六识托为本质随起妄想相，乃至获得圣果，亦皆唯心。具足唯心观，即一切修行法之总持。识得唯心，魔外绝迹，与佛菩萨无以异矣。

    辛二　外性非性
    ‘云何菩萨摩诃萨善观外性非性？谓焰、梦等一切性，无始虚伪妄想习因，观一切性自性。菩萨摩诃萨作如是善观外性非性，是名菩萨摩诃萨善观外性非性’。

    此辨善观外性非性也。谓善能观察一切法皆唯识所缘起，心外无有自体，犹如阳焰、梦、幻，分别执为实我实法，即为凡夫外道，乃无始虚妄习气为因之所现行。二乘能证一分生空，菩萨登地虽证二空，尚有不觉，才起即灭而不相续，当下销融。然非无唯识所变缘之法，但无妄计心外之境，以心外实无法可分别也。前第一、第二，可合名曰唯识无境观，通于大乘因果位修。

    辛三　辨善离生住灭见
    ‘云何菩萨摩诃萨善离生住灭见？谓如幻、梦一切性，自、他、俱性不生，随入自心分齐，故见外性非性。见识不生及缘不积聚，见妄想缘生于三界，内外一切法不可得。见离自性，生见悉灭，知如幻等诸法自性，得无生法忍。得无生法忍已，离生住灭见，是名菩萨摩诃萨善分别离生住灭见’。

    此辨善离生住灭见也。谓善能观察三界一切有漏法无自性，如幻、如梦，生即不生，亦无自、他、共生，但随识心分别而现，心外实无有法可得。前谓诸法皆唯是识，但有众缘而无诸法，乃至观察唯识所变现一切法，即无识上一切法，众缘所起内外法，即无众缘所起内外法，不见有法生，亦不见有法灭。夫知一切法毕竟如幻，无生而生，则决定能印可生即无生，得无生法忍，离于生住灭见矣。

    辛四　得自觉圣智
    ‘云何菩萨摩诃萨得自觉圣智善乐？谓得无生法忍，住第八菩萨地，得离心意意识、五法、自性、二无我相，得意生身’。

    此辨得自觉圣智善乐也。谓得无生法忍之菩萨第八地，所有一切有漏法皆不现，无功用修第一义无相观，念念趣入佛智。盖前观离有漏，此观得无漏也。前虽云得无生法忍，二乘不过转得第六妙观察智之生空一部份，菩萨得二空智，八地常得现前，升至十地等觉。入佛始具四智，即是离过绝非无漏不思议智，离心意意识等差别，真如平等，离一切相，即一切法。所以八地以上，能得六七二识所起之意生身。

    以上四种观，前二平等安住，通观有无漏界，第三观离有漏而入无漏，第四成就无漏。然皆唯心，不过转第三观上之有漏法为第四之无漏法耳。若不依一、二之唯识无境观，则三、四之有漏观无漏观、亦不易悉离虚妄而速得圆满也。

    庚二　推问
    辛一　问
    ‘世尊！意生身者，何因缘’？
    因佛说意生身，乃推问何理而有斯名？

    辛二　解答
    佛告大慧：‘意生身者，譬如意去迅疾无碍，故名意生。譬如意去石壁无碍，于彼异方无量由延，因先所见忆念不忘，自心流注不绝，于身无障碍生。大慧！如是意生身，得一时俱。菩萨摩诃萨意生身，如幻三昧、力、自在、神通，妙相庄严圣种类身一时俱生，犹如意生，无有障碍。随所忆念本愿境界，为成就众生，得自觉圣智善乐’。

    意生身，正是妙观察智、平等性智所起者。意念无碍，念所忆处，当念即现，忆所经境，无能遮障，无问远近；向所睹者，由忆而现，念念相续，无能为阻。故意生身亦同时能现无量身，神通自在，妙相庄严，随广大本愿入无量世界，所以不住空寂，成就众生。

    庚三　合说
    ‘如是菩萨摩诃萨得无生法忍，住第八菩萨地，转舍心意意识、五法、自性、二无我相身，及得意生身，得自觉圣智善乐。
    得无生法忍菩萨，证第一义空，得无功用无分别智，不住寂灭，亦非不住寂灭，乃至入如来地，尽得圣智善乐。

    己三　结成
    ‘是名菩萨摩诃萨成就四法，得修行者大方便，当如是学’！
    结前成就此四大方便法，为大修行人所当修学也。

    丁二　别明三位
    戊一　资粮位──诸法因缘门
    己一　问
    尔时、大慧菩萨摩诃萨复请世尊：‘惟愿为说一切诸法缘因之相，以觉缘因相故，我及诸菩萨离一切性有无妄见，无妄想见渐次、俱生’。

    资粮者，谓修习六度万行之福智，为入地之资粮，乃以修一切法唯识因缘观为纲也。观因缘相，虽与二乘略同，而唯识观不与之共。以觉知因缘相故，离有无妄见，妄见离、即无分别智。在资粮位菩萨，能伏治分别而未能断除，故大慧代请问也。

    己二　答
    庚一　长行
    辛一　示因缘相
    壬一　缘
    佛告大慧：‘一切法二种缘相，谓外及内。外缘者，谓泥团、柱、轮、绳、水、木、人工、诸方便缘，有瓶生。如泥瓶，缕叠、草席、种芽、酪酥等方便缘生，亦复如是，是名外缘前后转生。云何内缘？谓无明、爱、业等法，得缘名；从彼生阴、界、入法，得缘所起名。彼无差别，而愚夫妄想，是名内缘法’。

    外缘者，无情法，不为阿赖耶执受为自体者是。内缘者，有情法，为阿赖耶执受为自体者是。凡一法成就，皆不离乎方便缘。瓶本非瓶，以泥团及柱、轮、绳、水、木、人工诸缘和合而生，余物亦然。虽诸物前后展转而似现心外，然实不离自心，以众生一向认为外而名外缘。至内缘十二缘起者，无明、业、爱、取、有、为能起，余七为所起。实皆唯识，而愚夫妄计有差别。

    壬二　因
    ‘大慧！彼因者，有六种：谓当有因、相续因、相因、作因、显示因、待因。当有因者，作因已，内外法生。相续因者，作攀缘已，内外法生阴种子等。相因者，作无间相相续生。作因者，作增上事，如转轮王。显示因者，妄想事生已，相现作所作，如灯照色等。待因者，灭时作相续断，不妄想性生’。

    此言因者，与前说缘，亦无二事，就观察点不同，别为因耳。当有因者，谓无明所发、爱所润等业种因成就，当来有果。相属因者，所现境界属于能现之心，而攀缘后熏成种子，为相属因。相因者，前心灭后，后心刹那续生，不能同时，无间相续。作因者，作增上缘，言其有势力，喻如转轮王。显示因者，为能显示于境，通于心心所及名字言说，能见见分了于所缘相分；如灯之照现形色等，无显示因不能明了。待因者，待世间万物灭时作无想，所谓观有计无等想。

    辛二　拣因缘计
    ‘大慧！彼自妄想相愚夫，不渐次生，不俱生。所以者何？若复俱生者，作所作无分别，不得因相故。若渐次生者，不得相我故，渐次生不生；如不生子，无父名。大慧！渐次生相续方便，不然，但妄想耳。因、攀缘、次第、增上缘等，生所生故。大慧！渐次生不生，妄想自性计著相故。渐次、俱不生，自心现受用故，自相、共相外性非性。大慧！渐次、俱不生，除自心现，不觉妄想故相生。是故因缘作事方便相，当离渐次、俱见’。

    此拣因缘计也。谓因缘法非渐生、非俱生。计俱生者，则因果相不能成立，能作之因、所作之果、不能分别。渐生者，果尚未生，因何由而名？如父因有子而为父，无子之先，未得父名也。故无一定生因可得，唯是因缘、所缘缘等四缘，无有能生所生之法，所以渐次生亦不生。俱、渐二皆妄计，无实因缘则亦无自共相，是故唯识诸法，生即无生。此乃大乘所修观行，非小乘及凡夫外道所知矣。

    庚二　重颂
    尔时、世尊欲重宣此义，而说偈言：‘一切都无生，亦无因缘灭，于彼生灭中，而起因缘想。非遮灭复生，相续因缘起，唯为断凡愚，痴惑妄想缘。有无缘起法，是悉无有生，习气所迷转，从是三有现。真实无生缘，亦复无有灭，观一切有为，犹如虚空华。摄受及所摄，舍离惑乱见，非已生、当生，亦复无因缘。一切无所有，斯皆是言说’。

    一切法无生灭者，因缘所成坏之生灭，即无生灭。然非拨有取无有，故缘起之因果宛然，随凡愚之痴妄而断其执，说为不生灭耳。三有境界，皆无始分别习气之所现，有无悉不可得，就世谛说，施设何碍？凡夫不明真实义理，惑乱于一切有为生灭之法，犹如翳目而观空华，悉皆当体无有。但须除目翳，不用拨空华，以目病除则空本无华故。故须以离分别正见离诸妄想，则能摄、所摄一切皆是唯识耳。戊二　加行位──观言说妄相门

    己一　请许
    尔时、大慧菩萨摩诃萨复白佛言：‘世尊！惟愿为说言说妄想相心经！世尊！我及余菩萨摩诃萨，若善知言说妄想相心经，则能通达言说、所说二种义，疾得阿耨多罗三藐三菩提，以言说、所说二种趣，净一切众生’。佛告大慧：‘谛听！谛听！善思念之！当为汝说’。大慧白佛言：‘善哉！世尊！唯然受教’。

    此修意言唯识观也。前文曾明观一切法唯识即依他起，但有漏依他从遍计执而起。无始来遍计习气，实即言说妄想，必如何可转有漏为无漏？须在缘起自性上，遣除诸言说妄想习气，方可泯一切相，证真实性，此乃为大乘加行位菩萨所修之意言唯识观，亦即遣除言说妄想习气，所以大慧代表众菩萨请佛说此言说妄想相心法门。盖心能积聚诸名言习气，而起诸言语分别相，所以观照根源，以通达能诠之名言及所诠之法相，遣除二执无始妄习，乃证无分别智，起后得智，直趋无上菩提。此已入资粮位菩萨，由加功行持而入于通达位也。

    己二　解说
    庚一　长行
    辛一　正答所问
    佛告大慧：‘有四种言说妄想相：谓相言说、梦言说、过妄想计着言说、无始妄想言说。相言说者，从自妄想色相计着生。梦言说者，先所经境界，随忆念生，从觉已境界无性生。过妄想计着言说者，先怨所作业，随忆念生。无始妄想言说者，无始虚伪计着过，自种习气生。是名四种言说妄想相’。

    言说依于妄想，妄想亦依言说。一有能诠之名，即有所诠之相，名相不离，唯第六识之所了别，他识并皆无此作用。所以在加行位之暖、顶位菩萨，必须修四寻思观：即一、观察一切法名言，但是名言而无实事。二、观察一切法之事实。但是事实，离于名言。三、观察一切法自性，但是自性，离于其余。四、观察一切法差别，但是差别，亦离其余。如是专心致志，寻求探讨，思此四法确确分明，由顶位进入忍位，得四如实智。由下忍而中忍、而上忍、而世第一位、而通达位、而修习位；此则略表加行位进修之经过耳。今明一切名句言说之妄想分别相不出四种：一、相言说，谓不了达从自心分别所现之色相，而分别生种种言说。二、梦言说，谓从前所经历之事，至今觉醒，浑如一梦，如遽伯玉五十年而知以前四十九年之非。盖以前四十九年事，皆作梦境观，但觉后仍复忆念此不实无性之境，所以老人每每喜谈故事，其实、过去之事已全无矣。三、过妄想计着言说，谓过去时所有冤仇罪业，忆念懊悔而发种种言说。四、无始妄想言说，谓无始来种种虚妄分别习气种子熏习而生种种言说。此第四是总相，前三种皆不出此无始妄习所生起。

    辛二　问答言生
    尔时、大慧菩萨摩诃萨复以此义，劝请世尊：‘惟愿更说言说妄想所现境界。世尊！何处、何故、云何、何因众生妄想言说生’？佛告大慧：‘头、胸、喉、鼻、唇、舌、龂、齿、和合出音声’。

    大慧问言说妄想所现之言说，何处、何故、如何而生。佛答谓：由面部、身部、内外关节、及音声上之高低屈曲差别，而发生为一种可记别意义之符号，即诸语言。此明言说之生。

    辛三　问答言想
    大慧白佛言：‘世尊！言说、妄想，为异、为不异’？佛告大慧：‘言说、妄想，非异、非不异。所以者何？谓彼因生相故。大慧！若言说妄想异者，妄想不应是因。若不异者，语不显义，而有显示。是故非异非不异’。

    又问言说与妄想异不异，盖欲明其关系也。佛答谓：非异非不异。盖言说以妄想为因而生，故非异。但妄想不显义，而言说能显义，故非不异。

    辛四　问答言义
    大慧复白佛言：‘世尊！为言说即是第一义，为所说者是第一义’？佛告大慧：‘非言说是第一义，亦非所说是第一义。所以者何？谓第一义圣乐，言说所入是第一义，非言说是第一义。第一义者，圣智自觉所得，非言说妄想觉境界，是故言说、妄想不显示第一义。言说者，生灭动摇展转因缘起，若展转因缘起者，彼不显示第一义。大慧！自、他相无性故，言说相不显示第一义。复次、大慧！随入自心现量，故种种相外性非性，言说、妄想不显示第一义。是故大慧！当离言说诸妄想相’。

    又问言说与第一义之关系，能说之语言文字为第一义？抑所说之法相义理为第一义？第一义者，即诸法实相也。佛答谓：两皆非是。惟圣智所自证觉之乐境，假言说遣去妄分别，引无分别智证之者，是第一义。如以指指月，离去能指之指，及所指之处所，真月方得。非言说妄想境界所及；言说假诠，妄想假智，但能得诸法之共相，不得诸法之真实相。退而言之，言说、妄想，非但不能通达圣境，即世间一切法自相，亦不能证。如说火时，言说上、文字上、均不能得火之相性，况言说文字乃是生灭法，动摇无常，众缘展转生起，故不显示第一义也。第一义心中无自相、他相，都无自体，所以妄计心外现种种相，心外毫无所有。外性非性，即外法无有义。是故第一义离于言说妄想相。

    庚二　重颂
    尔时、世尊欲重宣此义，而说偈言：‘诸性无自性，亦复无言说，甚深空空义，愚夫不能了。一切性自性，言说法如影，自觉圣智子，实际我所说’。

    诸法无自性，非言说所能安立。甚深毕竟空之义，乃无分别智所显。二乘及凡夫、外道，皆不能了知，所以恒流转于三界生死及变易生死之中，不了达一切法意识上所现法尘影子，一切法皆假名言说。然佛对愚夫只得说此相似法，否则无由引导。若为得自觉圣智之佛子，已证离妄无分别境，方开示离言实际也。

    戊三　修习位─观远离四句门
    己一　请许
    尔时、大慧菩萨摩诃萨复白佛言：‘世尊！惟愿为说离一、异、俱、不俱，有、无，非有非无，常、无常，一切外道所不行，自觉圣智所行。离妄想自相、共相，入于第一真实之义。诸地相续渐次，上上增进清净之相，随入如来地相，无开发本愿，譬如众色摩尼境界，无边相行，自心现趣部分之相一切诸法。我及余菩萨摩诃萨离如是等妄想自性，自共相见，疾得阿耨多罗三藐三菩提，令一切众生一切安乐具足充满’。佛告大慧：‘善哉！善哉！汝能问我如是之义，多所安乐、多所饶益，哀愍一切诸天世人’。佛告大慧：‘谛听！谛听！善思念之！吾当为汝分别解说’。大慧白佛言：‘善哉！世尊！唯然受教’。

    修习位者，谓菩萨初地至十地，修习满足诸佛法位。依成唯识论，在此位前尚有通达位，然时极短，即加行位所得之果。盖前一刹那为世第一位，后一刹那即入于修习位，此通达位祇在一刹那间，无所修行，故此不说。修习位后，曰究竟位，从修习至究竟，所证真如法性平等，在能证之智有浅深，斯修习之位有渐次。八地以下、曰下品妙观察智、平等性智修。八地以上、中品智。至得佛果，圆满妙观、平等二智一地一地所分证者，而得大圆镜智、成所作智，为上品智。随智浅深即十真如，所修即十度等。地前初修时，依教理为增上缘而修，随顺真如，未能亲证，名曰缘修。入初地证真如，称性起修，名曰真修。到第八地，一切行上修一切行，盖不拘一行广修众行矣。

    此段大慧问义，盖因菩萨未证真如，在在不离四句。四句义，在前百八句中说，今照此段句义亦可。一异对，谓观物相对皆有同异相，如思想言论得有意义之规律，西哲谓有同一律、矛盾律、为根本者是也。俱不俱者，谓能和合或不和合，如心所、心王为相应，而水火、冰炭不能相入也。有无者，言色等有法与虚空等无法。常无常者，永久存在及有生灭之谓。一切思想言说根本规例，总不出此四句，若离此四，则思想言论即无所安立。所以成不思议，为外道二乘智所不能行。菩萨以无分别智为前导，行一切行皆第一义，诸法自相共相不离而离，所谓离于名种等分别之现量清净智也。初地至八地证第一义空，然以本愿力故而不住空，证一切差别相皆自心现，妄想悉除，菩提疾得，普入尘刹，利乐众生。此充足德用之佛境，且非菩萨所能，以菩萨于不知不觉中尚有妄也。故佛赞许诫听，大慧受教。

    己二　解说
    庚一　长行
    辛一　略标
    佛告大慧：‘不知心量愚痴凡夫，取内外性，依于一异、俱不俱、有无、非有非无、常无常，自性习因，计着妄想。
    凡夫无智，计内根身，计外尘境，取心外法，不明唯识如幻之意；动辄依于四句，因无始妄习而执我执法。

    辛二　喻说
    壬一　识境计
    ‘譬如群鹿，为渴所逼，见春时焰而作水想，迷乱驰趣，不知非水。如是愚夫，无始虚伪妄想所熏习，三毒烧心，乐色境界，见生住灭，取内外性，堕于一异、俱不俱、有无、非有非无、常无常想，妄见摄受。如犍闼婆城，凡愚无智而起城想，无始习气计著相现，彼非有城非无城。如是外道无始虚伪习气计着，依于一异、俱不俱、有无、非有非无、常无常见，不能了知自心现量。譬如有人梦见男女、象马、车步、城邑、园林、山河、浴池、种种庄严，自身入中，觉已忆念。大慧！于意云何？如是士夫，于前所梦忆念不舍，为黠慧不’？大慧白佛言：‘不也，世尊’！佛告大慧：‘如是凡夫恶见所噬，外道智慧，不知如梦自心现性，依于一异、俱不俱、有无、非有非无、常无常见。譬如画像，不高不下，而彼凡愚作高下想。如是未来外道恶见习气充满，依于一异、俱不俱、有无、非有非无、常无常见，自坏坏他。余离有无无生之论，亦说言无，谤因果见，拔善根本，坏清净因。胜求者，当远离去。作如是说：彼堕自他俱见有无妄想已，堕建立、诽谤，以是恶见，当堕地狱！譬如翳目，见有垂发，谓众人言：汝等观此！而是垂发，毕竟非性非无性，见不见故。如是外道妄见希望，依于一异、俱不俱、有无、非有非无、常无常见，诽谤正法，自陷陷他。譬如火轮非轮，愚夫轮想，非有智者。如是外道恶见希望，依于一异、俱不俱、有无、非有非无、常无常想，一切性生。譬如水泡，似摩尼珠，愚小无智作摩尼想，计着追逐，而彼水泡非摩尼非非摩尼，取不取故。如是外道恶见妄想习气所熏，于无所有说有生，缘有者言灭’。

    譬如群鹿至妄见摄受者，此第一喻所取之色境也。如群鹿渴逼，似阳焰为水，驰趣数求，卒之水不得而渴反加甚。谚谓：“这山望着那山高，到了那山没柴烧”，情景正同。夫三毒烧心之愚夫，日逐逐于六尘境界，分别四句助长其痴，妄见摄受，卒之外无所得，渴毒愈炽。如犍闼婆城至不能了知自心现量者，此二喻境计。犍闼婆、此言香阴城。但影可见，而非有城；愚者妄见，亦非无城。以譬外道无始四句妄见现分别相，不了达能见所现皆自心现量。譬如有人至常无常见者，此三喻境计。言梦中之种种快乐，绝无其事，愚夫以为实境实乐，觉后犹复忆念不舍。正譬凡夫愚惑，为外道邪智之恶见所吞，不达如梦，起四句见。譬如画像至当堕地狱 者，此四喻境计。画像本平，而心妄作高下之想。譬外道依四句恶见自坏坏他。夫佛说无生法，离于有无，外道以为断灭，于是谤无因果，拔善根，坏净因。佛子求最胜出世法者，当离此见，勿执常断堕地狱也。譬如翳目至自陷陷他者，此五喻境计。空中垂发，无病之人不见，故非有性；翳目者见之，故非无性。夫诸法相性本空，外道妄见希望，致依于四句自陷陷他，有谤法咎。譬如火轮非轮至一切性生者，此六喻境计。火一星耳，以相续旋转遂幻似为轮，以惑愚夫之想。譬外道恶见迷乱不清，依于四句，妄计一切法俱生、渐生等等。譬如水泡至缘有者言灭者，此七喻境计。水泡似珠，非可取，故非摩尼；愚小无智取之，故非非摩尼。譬外道妄想恶见妄习，于无所有处而计有，迨至有不可得，又以为灭至无所有。妄计从无而有，从有而无，迷执缘有缘灭为实有实灭也。

    壬二　佛说计
    癸一　显所说法
    ‘复次、大慧！有三种量，五分论，各建立已，得圣智自觉，离二自性事，而作有性妄想计着。大慧！心意意识，身心转变，自心现摄、所摄诸妄想断，如来地自觉圣智修行者，不于彼作性非性想。若复修行者，如是境界性非性摄取相生者，彼即取长养及取我人。大慧！若说彼性自性自共相，一切皆是化佛所说，非法佛说。又诸言说，悉由愚夫希望见生，不为别建立趣自性法，得圣智自觉三昧乐住者分别显示’。

    三种量：现、比、非、三量也。五分论：宗、因、喻、合、结、五分也。建立得自觉圣智者，离于妄想及缘起自性之教理。然凡外愚痴起妄想分别，执此二性，乃至以为有此二性可离，亦是妄想执着。佛子因修转变八识身心，能取所取我法二执俱空，不于彼作有无之想。若修行者一有能所境界，则是仍着人、我、众生、寿者之见。须知一切法自共相，皆化身佛随顺众生愿望假设言教，非法佛为菩萨开示之圣智三昧乐也。

    癸二　喻所起计
    ‘譬如水中有树影现，彼非影非非影，非树形非非树形。如是外道见习所熏，妄想计着，依于一异、俱不俱、有无、非有非无、常无常想，而不能知自心现量。譬如明镜，随缘显现一切色像而无妄想，彼非像非非像，而见像非像，妄想愚夫而作像想。如是外道恶见，自心像现妄想计着，依于一异、俱不俱、有无、非有非无、常无常见。譬如风、水和合出声，彼非性非非性。如是外道恶见妄想，依于一异、俱不俱、有无、非有非无、常无常见。譬如大地无草木处，热焰川流，洪浪云涌，彼非性非非性，贪无贪故。如是愚夫无始虚伪习气所熏，妄想计着，依生住灭，一异、俱不俱、有无、非有非无、常无常，缘自住事门，亦复如彼热焰波浪。譬如有人，咒术机发，以非众生数，毗舍阇鬼方便合成，动摇云为，凡愚妄想计着往来，如是外道恶见希望，依于一异、俱不俱、有无、非有非无、常无常见，戏论计着，不实建立’。

    譬如水中有树影现至而不能知自心现量者，此一喻佛说计。水中所现之影，水与树离，只是水故，则非影非树形，妄见树影，则非非影非非树形。诸法唯心如水，法相如水之影，自心现量，非有非无，外道妄想见习，执着四句，不能知也。譬如明镜至常无常见者，此二喻佛说计，如镜现像，随缘各显，无有分别；缘不现前，唯镜非像，缘现像故，亦非非像。一心如镜，万法如像，外道恶见依于四句，不知是自心像现也。譬如风水至常无常者，此三喻佛说计。风之与水和合而声，水无风缘非有声性，风吹起波非无声性。诸法缘起，皆如声尘，缘生无自体性，外道依于四句，则妄想计着矣。譬如大地至亦复如彼热焰波浪者，此四喻佛说计。大地空荒，阳焰波动，智者不贪，念即非有，贪念着之，即非非有。愚夫无始妄习所熏，于自心修证中，依于四句妄计生灭，亦如迷焰为浪之颠倒也。譬如有人至不实建立者，此五喻佛说计。机关木人，或以咒力机发，或以啖精气鬼召附，并无有情识体，方便巧合动作云为，凡愚妄为实有某人往来。譬众生阴、界、入假合为身。外道依于四句，恶见戏论计著有我，建立不实之相，与此若合符节。

    辛三　劝离
    ‘大慧！是故欲得自觉圣智事，当离生住灭、一异、俱不俱、有无、非有非无、常无常等恶见妄想’！
    不离四句，不能证佛自觉境界。然不能得圣智，亦不得离此四句也。事、即境界，此正初地位事。

    庚二　重颂
    尔时、世尊欲重宣此义，而说偈言：‘幻、梦、水树影，垂发、热时焰，如是观三有，究竟得解脱。譬如鹿渴想，动转迷乱心，鹿想谓为水，而实无水事。如是识种子，动转见境界，愚夫妄想生，如为翳所翳。于无始生死，计着摄受性，如逆楔出楔，舍离贪摄受。如幻咒、机发，浮云、梦、电光，观是得解脱，永断三相续。于彼无有作，犹如焰、虚空，如是知诸法，则为无所知。言教唯假名，彼亦无有相，于彼起妄想，阴行如垂发。如画、垂发、幻，梦、犍闼婆城，火轮、热时焰，无而现众生。常无常、一异，俱不俱亦然，无始过相续，愚夫痴妄想。明镜、水、净眼，摩尼妙宝珠，于中现众色，而实无所有。一切性显现，如画、热时焰。种种众色现，如梦无所有’。

    幻梦水树影至究竟得解脱，言观三界、六道如幻梦等，或幻有，或本无所有，如实了知，离于妄见，得究竟解脱。譬如渴鹿想至如为翳所翳，以鹿之迷乱觅水止渴，展转往来终不得水，喻众生在六尘、五欲境界种种贪求，识动境生，重重不明，如翳上加翳也。于无始生死至舍离贪摄受，谓于无始生死法种种计著有所摄受，皆是贪痴，观察过患，依教出离，如逆楔出楔也。如幻咒机发至犹如焰虚空，三相续──即惑、业、苦──楞严经说三相续曰：世界、众生、及业果──，言起惑、造业、受苦，受苦果报重又起惑，如此循环相续不断。如觉照五阴、四大是假，犹如木人、梦境，而世间一切尘欲，亦同浮云、电光，善观解脱，则不起惑造业，自得解三相续苦。然而造业者乃至解脱者，于彼皆无有造作者，亦如空中阳焰，愚者迷之耳。如是知诸法至彼亦无有相，谓了知法即非法。佛说法施设，皆是假名，所诠亦是假相，名依音声，相依妄想而建立。于彼起妄想至无而现众生者，言有情众生，皆无中而现，诸阴如垂发、如幻、如梦等，皆喻其假名无实。往昔目犍连尊者曾造一木人像以诳舍利弗尊者，后舍利弗于门上亦画一缢鬼恐之，目连乃至惧而不敢入室。足见有情众生，唯幻见为有也。常无常一异至愚夫痴妄想者，仍劝离四句也。明镜水净眼至如梦无所有者，言一切法虽妙相庄严而实无所有，乃至心性种种显现，亦皆如梦无所有也。

    庚三　结成
    ‘复次、大慧！如来说法，离如是四句，谓一异、俱不俱、有无、非有非无、常无常，离于有无、建立诽谤。分别结集，真谛、缘起、道、灭、解脱，如来说法以是为首。非性、非自在、非无因、非微尘、非时、非自性相续，而为说法。复次、大慧！为净烦恼、尔焰障故，譬如商主，次第建立百八句无所有，善分别诸乘及诸地相’。

    诸佛说法，离于四句，离于有无、断常，而惟以真俗二谛为轨持。缘起者、即俗谛，由之慕果修因而得解脱，自觉觉他，皆以为首，非外道所计种种性自在等之妄见所可同语也。但为净除众生烦恼障、所知障，说百八都非，一切法无所有，分别诸乘及诸地相也。

    丁三　结明四禅
    戊一　长行
    己一　总标
    ‘复次、大慧！有四种禅。云何为四？谓愚夫所行禅，观察义禅，攀缘如禅，如来禅’。
    此接前云善分别诸乘及诸地相而结明四种禅定，盖以禅定亦修唯识行所应成就者。

    己二　别释
    庚一　愚夫所行禅
    ‘云何愚夫所行禅？谓声闻、缘觉外道修行者，观人无我性，自相、共相、骨锁、无常、苦、不净相，计着为首。如是相不异观，前后转进，相不除灭，是名愚夫所行禅’。

    此愚夫非指凡夫，乃言小乘兼及于外道也。内依自身，外依世界，中依人等，而观察一切无非是苦、无常、不净、无我，而计着一切法自相、共相。至观成时，仍不异相，所以渐次转进乃至灭定，亦不除灭于相，是名为愚夫所行禅。所行者，所观也，有所观之相，所以亦通于外道。

    庚二　观察义禅
    ‘云何观察义禅？谓人无我自相共相，外道自、他、俱无性已，观法无我，彼地相义渐次增进，是名观察义禅’。

    此观已觉知诸法自共相无我，离于外小执着，能随顺入初地无相义，名观察义禅。乃是菩萨在资粮及加行位之渐进，因依言说理解观一切空无相义，尚未如修习位如实亲证。

    庚三　攀缘如禅
    ‘云何攀缘如禅？谓妄想二无我，妄想如实处不生妄想，是名攀缘如禅’。攀缘如者，缘真如之禅观。此观于所遣计我计法之妄执，及能遣之二无我观亦无，所谓如实了知二我本来是空，不起妄想分别，亲证真如，是名攀缘如禅。乃通达位菩萨入于初地以上亲证真如所行。

    庚四　如来禅
    ‘云何如来禅？谓入如来地，得自觉圣智相三种乐住，成办众生不思议事，是名如来禅’。

    此如来禅，由证真如究竟，得佛自觉圣智，住第一义境界，得三种意生身，发不思议妙用，安乐众生，名如来禅。乃八地以上到于佛地之妙觉果上所行。

    戊二　重颂
    尔时、世尊欲重宣此义，而说偈言：‘凡夫所行禅，观察相义禅，攀缘如实禅，如来清净禅。譬如日月形，钵头摩深险，如虚空、火尽，修行者观察，如是种种相，外道道通禅；亦复堕声闻，及缘觉境界。舍离彼一切，则是无所有，一切刹诸佛，以不思议手，一时摩其顶，随顺入如相’。

    初四句颂总标。譬如日月形至及缘觉境界，谓愚夫有相观禅，或如日月，或如红莲在深险中，或如虚空，或如火烧白骨，如是种种禅定，非住于断苦慕灭之声闻及观缘起修之缘觉境界，即堕外道。舍离彼一切句，明观察义禅舍离彼所执自共相法，复如实观察以亲缘真如，然后随顺入如来禅，则诸佛大放光明而来摩顶，成就不可思议事，由是广济众生。昔仰山语香严曰：‘汝虽悟如来禅，而未知祖师禅’，以如来禅是果上禅，功勋极则；祖师禅则圣凡平等，不涉功勋，悟时当下即是。祖为佛始，佛为祖终，非佛非祖，复是何物？

    丙三　成唯识果
    丁一　共涅槃果
    戊一　大般涅槃门
    己一　问
    尔时、大慧菩萨摩诃萨复白佛言：‘世尊！般涅槃者，说何等法谓为涅槃’？前来明所彰之境，依识观相，遣执显性，顿悟唯心，然后从悟起修，修四观行，复别论三位，进而为总持之禅定，所谓止观双运、定慧平等之静虑也。然修行必期克果，虽从初治地即能获效，如加行为资粮位之果，修习为加行位之果，然乃至入地，尚非圆满究竟之极果。究竟地者，即无上涅槃、菩提二转依果是：一者、共涅槃果，二者、大菩提果。涅槃初义，乃为解脱生死轮回，故二乘亦分证，而外道妄取邪定境为涅槃，不知定歇仍归流转，故无涅槃。但二乘再发菩提心，犹有变易生死，故祇就分段解脱，说佛与二乘共证，若不思议无住涅槃，则不能共。至于大菩提果，宽言之，则菩萨亦得妙观察智、平等性智之果；究之、大乘佛果唯在大圆镜智，虽菩萨亦不能得也。所以在唯识果二十九门之中，明共果仅四门，不共果有二十五门，正大菩萨之所修证，故广明之也。般涅槃之般者，入义。涅槃者，古译灭，后译寂灭，一切烦恼及业与生死苦皆解脱义。加寂字者，有本性空寂义。后玄奘法师仍以为意未完全，译为圆寂，即圆满寂灭义；所谓圆满一切无漏功德，而无不当体泯寂故。明义圆足，故今用之。大慧问涅槃是何等法，非问入涅槃。

    己二　答
    庚一　正辨涅槃
    辛一　如来涅槃
    佛告大慧：‘一切自性习气，藏意意识见习转变，名为涅槃。诸佛及我，涅槃自性空事境界。复次、大慧！涅槃者，圣智自觉境界，离断常妄想性非性。云何非常？谓自相共相妄想断，故非常。云何非断？谓一切圣去来现在得自觉，故非断。大慧！涅槃不坏不死：若涅槃死者，复应受生相续；若坏者，应堕有为相。是故涅槃离坏、离死，是故修行者之所归依。复次、大慧！涅槃、非舍非得，非断非常，非一义非种种义，是名涅槃’。

    转一切识自性名言习气之有漏为无漏。名言习气、通有无漏，盖一切法各各差别名言种缘起十法界。见习者，我法见习气，以我执发生有漏善不善无记之有支业习气，感生死果，故必须将此我执习气及有支习气转舍，乃为清净无漏，即大涅槃，实则转舍其本空之妄执境耳。佛自觉智境，非常非断，非有性非无性也。以名言妄想及自共相妄想离，故非常，妄想离而第一义圣智能亲证，故非断；非常故非有性，非断故非无性。涅槃不坏不死者，盖非世间有漏有为法有生死相续、有成住坏空也。无论修何事业，必希望得一永不坏之果。得可坏果，则生仍有死，得如不得！所以外道不明佛法，虽修得禅定果，仍堕第三世苦。此大涅槃是不思议法界，非大修证不能了知，所有种种思量卜度，皆不可得。所以一切皆非，唯证相应。

    辛二　二乘涅槃
    ‘复次、大慧！声闻缘觉涅槃者，觉自相共相，不习近境界，不颠倒见，妄想不生，彼等于彼作涅槃觉。复次、大慧！二种自性相，云何为二？谓言说自性相计着，事自性相计着。言说自性相计著者，从无始言说虚伪习气计着生。事自性相计著者，从不觉自心现分齐生’。

    二乘觉知诸法之自共相，远离六尘而不习近，知苦、空、无常、无我、不净，免于倒见，故于此澈底观察人无我空而证涅槃。二种计著相者，名相计着及事相计着，此即妄想自性。二乘虽证涅槃，犹有此法执与外道共也。

    庚二　佛力加持
    辛一　长行
    壬一　正明加持
    ‘复次、大慧！如来以二种神力建立菩萨摩诃萨，顶礼诸佛，听受问义。云何二种神力建立？谓三昧正受为现一切身面言说神力，及手灌顶神力。大慧！菩萨摩诃萨初菩萨地，住佛神力，所谓入菩萨大乘照明三昧。入是三昧已，十方世界一切诸佛以神通力，为现一切身面言说，如金刚藏菩萨摩诃萨及余如是相功德成就菩萨摩诃萨。

    大慧！是名初菩萨地。菩萨摩诃萨得菩萨三昧正受神力，于百千劫积习善根之所成就，次第诸地对治所治相，通达究竟。至法云地，住大莲华微妙宫殿，坐大莲华宝师子座，同类菩萨摩诃萨眷属围绕，众宝璎珞庄严其身，如黄金、薝卜、日月光明。诸最胜子从十方来，就大莲华宫殿座上而灌其顶，譬如自在转轮圣王及天帝释太子灌顶，是名菩萨手灌顶神力。大慧！是名菩萨摩诃萨二种神力。若菩萨摩诃萨住二种神力，面见诸佛如来，若不如是，则不能见。复次、大慧！菩萨摩诃萨凡所分别，三昧神足诸法之行，是等一切悉住如来二种神力。大慧！若菩萨摩诃萨离佛神力能辩说者，一切凡夫亦应能说。所以者何？谓不住神力故。大慧！山石、树木及诸乐器、城郭、宫殿，以如来入城威神力故，皆自然出音乐之声，何况有心者──聋、盲、喑哑，无量众苦，皆得解脱！如来有如是等无量神力，利安众生’。

    佛对于菩萨有两种神力加持，在未加持前，必先入三昧，由加持力，使身庄严及增智慧，在佛前能为其他菩萨说法或请问于佛。此明菩萨所有殊胜功能，乃由如来大涅槃之不思议妙用加持，所以不堕二乘。又、菩萨入八地证寂灭定，佛亦加持令从定起。先入三昧者，定心中平等任持，堪能受佛加被故。二种神力者：一、现一切身面言说神力，手灌顶神力。此即同于密教，如欲得其要者，可于密宗中请益也。前段系明初地菩萨受加持，中段明十地，后段总赞叹。大乘照明三昧、亦曰大乘光明定。金刚藏菩萨，即华严经上明所加被之菩萨，即如见诸世界，初地可见百世界，二地见千，三地见万，皆有限量；蒙佛力加持之后，则能无量数。明佛为法王，于一切法随心自在而为回转。所以末段结赞：一切无情之物自然出声，聋、盲、喑哑无量诸苦皆得解脱，何况有情众生？何况无病众生？何况菩萨耶？

    壬二　问答明意
    大慧菩萨复白佛言：‘世尊！以何因缘如来应供等正觉，菩萨摩诃萨住三昧正受时，及胜进地灌顶时，加其神力’？佛告大慧：‘为离魔业烦恼故，及不堕声闻地禅故，为得如来自觉地故，及增进所得法故，是故如来应供等正觉咸以神力建立诸菩萨摩诃萨。若不以神力建立者，则堕外道恶见妄想，及诸声闻，众魔希望，不得阿耨多罗三藐三菩提。以是故，诸佛如来咸以神力摄受诸菩萨摩诃萨’。

    大慧复问初地至十地──即胜进地──菩萨有何必要缘故，蒙佛二种神力加持？佛答有四种因缘，若不加持者，不能速离魔业烦恼故，不免堕二乘偏证故，不能速得自觉圣智故，不能显示大乘功德故。是故诸佛咸以威神力加被诸大菩萨，成就大愿，不退菩提。

    辛二　重颂
    尔时、世尊欲重宣此义，而说偈言：‘神力人中尊，大愿悉清净，三摩提灌顶，初地及十地’。
    人中尊，称佛也。二大加持力，皆出自佛之清净大愿。

    戊二　分别缘起门
    己一　问答缘生
    庚一　问
    尔时、大慧菩萨摩诃萨复白佛言：‘世尊！佛说缘起，即是说因缘，不自说道。世尊！外道亦说因缘，谓胜、自在、时、微尘生，如是诸性生。然世尊所谓因缘生诸性言说，有间悉檀、无间悉檀？世尊！外道亦说有无有生，世尊亦说无有生，生已灭。如世尊所说无明缘行乃至老死，此是世尊无因说，非有因说。世尊建立作如是说，此有故彼有，非建立渐生；观外道说胜，非如来也。所以者何？世尊！外道说因不从缘生，而有所生。世尊说观因有事，观事有因，如是因缘杂乱，如是展转无穷’！

    前明涅槃有不共二乘者，以二乘尚于言诠上执有实法故，以缘起之生死断尽为涅槃，以为实有缘起诸生死苦可灭，不了唯心所现，本来空寂，故此继说缘起。大慧暗晓佛意，故藉外道以显，非不知而故难也。问：佛说十二缘起皆由因而果，非自心起，唯心所现，似同外道之计作者。而外道亦云是种种因缘造作，所谓由胜性、或自在天、或时节、或微尘等而生一切法。佛所说之缘起，将毋与外道名异义同耶？外道说由作者从无生有，有仍归无；佛说诸法本无，因缘和合而生，生又还灭，亦同外道。佛说无明缘行乃至老死，谓无明依现境不明，现境又依无明业招，如是展转相因，则无第一真因建立次等，反不如外道计作者，有一能生真因，渐生之所生法，其说为胜。复次、外道说第一因不从缘生，以能生万物者为因，能生万物而不为万物之所生，所谓生生者不生也。此常住不变灭真因，既非他缘生而能生他法，是外道从不生不灭中有能生能灭，而佛乃说观因有果，观果有因，因又为果，果又为因，岂非因缘错乱？种种疑难，请佛解释。

    庚二　答
    佛告大慧：‘我非无因说、及因缘杂乱说。此有故彼有者，摄所摄非性，觉自心现量。大慧！若摄所摄计着，不觉自心现量，外境界性非性，彼有如是过；非我说缘起。我常说言：因缘和合而生诸法，非无因生’。

    佛说非无因，亦非错乱。盖觉悟自心现量无能取所取实法，所以曰此有故彼有。外道不觉，计着能取所取，摄受心外境界，对一切法皆起有无见。复次、佛不同外道计执从无而有，从有而无之有无；非取实法，故佛所说无过。唯心现，因缘和合，亦何尝无因？彼外道计心外有法，乃有如是无因过耳。又佛说空，亦非彼彼相待，一切法当体即空，非灭后空也。此佛虽答大慧之难，实亦兼破小乘。

    己二　问答言说
    庚一　问
    大慧复白佛言：‘世尊！非言说有性，有一切性耶？世尊！若无性者，言说不生，是故言说有性，有一切性’。

    此大慧复问：谓非因言说有一切法，盖因有一切法而始有言说耳。有性者，法有自体性义。必有一切法而始有言说，殆疑佛说但有言说而无法体，不合道理。

    庚二　答
    辛一　长行
    佛告大慧：‘无性而作言说，谓兔角、龟毛等世间现言说。大慧！非性非非性，但言说耳。如汝所说“言说有性，有一切性”者，汝论则坏。大慧！非一切刹土有言说，言说者、是作耳。或有佛刹瞻视显法，或有作相，或有扬眉，或有动睛，或笑，或欠，或謦欬，或念刹土，或动摇。大慧！如瞻视及香积世界，普贤如来国土但以瞻视令诸菩萨得无生法忍、及诸胜三昧。是故非言说有性有一切性。大慧！见此世界蚊蚋虫蚁，是等众生无有言说而各办事’。

    前来大慧之疑，亦几同于二乘计法定有实体之执，岂知佛以如幻法而假说。彼无体性而起言者，世间亦恒有之，如言兔角、龟毛，实无兔角龟毛，故非性；然名字非无，故非非性。此但有言说而无实体之兔角、龟毛已成为言说，然则大慧所立必有一切法乃有言说之论、破矣。且非一切刹土皆有言说，言说但是世间假法，十方世界不必皆以音声而表意义。有此言不必有此法，有此法不必有此言，各世界种种之显法不同，此方教体在音闻也。又如此世界蚊蚋虫蚁等众生，亦无言说而能办事，愈见不必拘定言说诠法体矣。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘如虚空、兔角，及与槃大子，无而有言说，如是性妄想。因缘和合法，凡愚起妄想，不能如实知，轮回三有宅’。

    虚空也，兔角也，槃大子──石女儿──也，皆无有实体而但有言说者，妄想分别心假设为言耳。亦如法性本空而妄计有诸法，凡夫不能如实了知万法唯识，种种妄想，乃轮回于三有之宅。

    戊三　常声如幻门
    己一　问答常声
    庚一　问
    尔时、大慧菩萨摩诃萨复白佛言：‘世尊！常声者，何事说’？

    前来所说涅槃，非常非断。缘起生即无生，是一切法离于断常。而佛在他经上又说“常乐我净”，“常住真心”，“是法住法位，世间相常住”种种文句，究依何种法而说此常名、常句耶？

    庚二　答
    佛告大慧：‘为惑乱。以彼惑乱，诸圣亦现而非颠倒。大慧！如春时焰、火轮、垂发、犍闼婆城、幻、梦、镜像、世间颠倒，非明智也；然非不现。大慧！彼惑乱者有种种现，非惑乱作无常。所以者何？谓离性非性故。大慧！云何离性非性惑乱？谓一切愚夫种种境界故。如彼恒河，饿鬼见不见故，无惑乱性，于余现故非无性。如是惑乱，诸圣离颠倒，不颠倒，是故惑乱常，谓相相不坏故。大慧！非惑乱种种相，妄想相坏，是故惑乱常。大慧！云何惑乱真实？若复因缘，诸圣于此惑乱不起颠倒觉，非不颠倒觉。大慧！除诸圣于此惑乱，有少分想，非圣智事相。大慧！凡有者，愚夫妄说；非圣言说。彼惑乱者，倒不倒妄想，起二种种性：谓圣种性，及愚夫种性。圣种性者，三种分别：谓声闻乘、缘觉乘、佛乘。云何愚夫妄想起声闻乘种性？谓自共相计着，起声闻乘种性，是名妄想起声闻乘种性。大慧！即彼惑乱妄想起缘觉乘种性，谓即彼惑乱自共相不亲计着，起缘觉乘种性。云何智者即彼惑乱起佛乘种性？谓觉自心现量，外性非性，不妄想相，起佛乘种性，是名即彼惑乱起佛乘种性。又、种种事性，凡夫惑想起愚夫种性。彼非有事、非无事，是名种性义。大慧！即彼惑乱不妄想，诸圣心意意识过习气自性法，转变性，是名为如。是故说如离心，我说此句显示离想，即说离一切想’。

    佛说四念处为对治凡外四颠倒，而二乘执为实法，几同外道；佛又说常、乐、我、净以破二乘之法执，亦依于惑乱妄法而说耳。此诸妄法，圣人亦未尝不见，但知其妄而不为所颠倒。如阳焰乃至镜像等种种妄法，然世人颠倒，无不惑以为真；唯智者知其皆非，然非不见种种惑乱，特非如渴鹿等起种种分别耳。盖在根本智上，一切皆无所有无所见；而在后得智上，无论何法皆悉缘现，十法界一切依正诸法，皆同梦事；然亦非无佛智，不过已破无明之无分别智上不起颠倒，非绝灭之以为离于颠倒。所以观察诸法、如实了知恒常如幻，无有实常，亦无实断。是故凡夫自愚，圣人不迷。由此可明惑乱之法，非作无常，盖离于有无故。虽有而如幻故，离有；虽幻而愚夫惑为有故，非无。如恒河、天眼见为琉璃，人见为水，牛、羊亦见为水，鱼、龙见为云气，饿鬼见之为火。如是恒河，不可谓定有无，此趣见、彼趣不见，故非有性；此趣不见彼趣见，故非无性。所以一切万物，皆恒如幻，非有非无，随有情之心量不同，而有各别缘起幻境。即依他起之唯识现、唯识变法，不可断定为有为无，乃离于颠倒耳。佛之无碍智，凡于他趣中之所妄见，无不了知；而佛所觉之唯识现，众生则不能了知矣。惑乱恒常惑乱，而相相者，差别相也。非惑乱上有差别相，盖妄想上现耳。妄想一坏，此惑乱如幻法，平等一味，恒常普遍如是。故因缘所生法，即空、即假、即中，在惑乱上遣去妄想，即圆成实。诸圣于此妄法固离颠倒，然亦非不如诸颠倒者而了其颠倒。自觉圣智寂无摇动，特随顺众生而假设安立，此乃如量智之妙用，了知诸法如幻，并无少分以为实有。否则、离于圣证智境，故曰妙有非有。昔者文殊菩萨偶起一佛见、法见，被佛呵斥，贬向铁围山去，可见凡有少分妄想，皆非圣觉。

    复次、凡执幻为实，皆愚夫妄见。不知但随一向分别习惯及同业报体之关系，非实似实。此种内根、外尘幻法，起倒不倒想，即成圣、愚二种性，即声闻、缘觉、佛乘、三圣性，及凡夫愚性。声闻于阴、界、入之苦、空、无我、自共相起声闻性，然仍带有愚夫妄习，因其不离法执也。缘觉于惑法了知缘起，将一切法离散而不与之和合接近──如古有国王，纳凉园中，宫女为拂扇，女手御数钏，动摇有声，王令除之，乃至仅剩一钏，始不复响，因而发悟，觉一切法须离开而不相近，遂弃国而出家修道，后成独觉──然仍不免于计着也，故只起缘觉独觉性。有大乘智之智者，发心修道乃至成佛，亦不离此惑乱之法，唯了知自心所现非实，即修唯识无境观，由是不起妄想而成佛种性。至于凡夫，则计着种种实事，有种种实性，无论何法无不皆然。不知非有事非无事──如恒河之现相，非有火非有水，亦有火亦有水──随所见而转变，此所以愚夫种性异于圣种性。

    复次、即彼惑乱法上去其过患，自心有漏习气、有漏心皆转舍，于彼惑乱上离去种种虚妄分别所起者，即是真如。所以佛即惑乱法上而说涅槃，而说缘起，而说真如，而说一切法。并非除去依他之如幻法，另有一法可说为常等，所以二乘离生死求涅槃为妄见也。故曰：离一切妄想，则真如即现前矣。

    己二　问答如幻
    庚一　第一问答
    大慧白佛言：‘世尊！惑乱为有为无’？佛告大慧：‘如幻，无计著相；若惑乱有计著相者，计着性不可灭，缘起应如外道说因缘生法’。

    惑乱之法为有为无？此大慧问佛也。佛告大慧下，此佛答也。惑乱如幻，非有非无。若于幻法而有计着之有无相，则计着应成为实体而不可灭，缘起而有、岂不同外道自在天作者能生诸法？盖因大慧所问有无是计著相，惑乱缘起非计着也。

    庚二　第二问答
    大慧白佛言：‘世尊！若惑乱如幻者，复当与余惑作因’？佛告大慧：‘非幻惑因，不起过故。大慧！幻不起过，无有妄想。大慧！幻者、从他明处生，非自妄想过习气处生，是故不起过。大慧！此是愚夫心惑计着，非圣贤也。尔时、世尊欲重宣此义，而说偈言：‘圣不见惑乱，中间亦无实，中间若真实，惑乱即真实，舍离一切惑，若有相生者，是亦为惑乱，不净犹如翳。复次、大慧！非幻无有相似，见一切法如幻’。

    大慧再问幻与余惑相因，则幻幻相生，不生圣智，惑不能离！佛告大慧：不是幻法为惑之因，幻法本如幻，不起过恶故；幻现时，亦不起分别妄想。譬幻具成幻像，非幻具自生幻，乃幻师及其咒术生。故幻法系依他起，自身不能作主，在三性中，属无覆无记，随无始业力缘起，圣人虽见幻法，不起颠倒，故幻法不起过；惑夫自心为计着耳。故曰：‘万法自闲，唯人自闹’！由此观察，则幻法不定为惑因，亦可起圣智而解脱惑也。偈谓如幻妄法，圣人不为惑乱，圣于惑中亦非别有真实，然离妄想，惑乱即真实故。幻乱中间亦即真实，此明幻法澈底是幻，非如外道妄计于生灭外别有一能生之不生灭者──如将幻具计为实有。离一切妄想，另有所取者，皆是能取心妄分别，仍是妄想未除。如目有翳，若有一法可取，皆是妄想也。幻无分别，即真实相，圣智如如。复次、圣智见一切法如幻，非幻无有相似，非以幻为喻、则无思可通，无言可立，所以佛说一切如幻。

    庚三　第三问答
    大慧白佛言：‘世尊！为种种幻相计着，言一切法如幻，为异相计着？若种种幻相计着言一切性如幻者，世尊！有性不如幻者。所以者何？谓色种种相非因。世尊！无有因色种种相现，如幻。世尊！是故无种种幻相计著相似性如幻’。佛告大慧：‘非种种幻相计著相似一切法如幻。大慧！然不实一切法，速灭如电，是则如幻。大慧！譬如电光刹那顷现，现已即灭，非愚夫现。如是一切性，自妄想自共相，观察无性，非现色相计着’。尔时、世尊欲重宣此义而说偈言：‘非幻无有譬，说法性如幻；不实速如电，是故说如幻’。

    大慧白佛言至计著相似性如幻，此大慧三问也。谓一切法有如幻、有不如幻，譬之色尘种种相现，固非皆无因而现者。无种子因，但由计着上所现者，可说为幻；彼不由计着而现之种种色相，不可说幻，故一切法非皆如幻。佛告大慧下，佛答也。盖佛说一切法当体如幻，并非由计着时乃说如幻。诸法在阿赖耶刹那即灭，速如电光，凡情不觉，只见相续假相，故不能知。所以诸法本来面目即是如幻，并非由愚夫计着而始现，将妄想上所执之自共相观察无性，方见诸法如幻。

    重偈之意，离幻无有譬喻，无有可说。法性不实，速起速灭，明法自体如幻，方说如幻。遣去愚夫妄想，乃了知诸法皆唯心、唯识，而能现之心、能变之识、亦如幻。

    庚四　第四问答
    大慧复白佛言：‘如世尊所说，一切性无生及如幻，将无世尊前后所说自相违耶？说无生性如幻’。佛告大慧：‘非我说无生性如幻前后相违过。所以者何？谓生无生，觉自心现量，有非有，外性非性，无生现。大慧！非我前后说相违过，然坏外道因生，故我说一切性无生。大慧！外道痴聚，欲令有无有生，非自妄想种种计着缘。大慧！我非有无有生，是故我以无生说而说。大慧！说性者，为摄受生死故，坏无见、断见故，为我弟子摄受种种业受生处故，以性声说摄受生死。大慧！说幻性自性相，为离性自性相故。堕愚夫恶见相希望，不知自心现量，坏因所作生，缘自性相计着，说幻、梦自性相一切法，不令愚夫恶见希望计着自及他一切法，如实处见，作不正论。大慧！如实处见一切法者，谓超自心现量’。尔时、世尊欲重宣此义而说偈言：‘无生作非性，有性摄生死，观察如幻等，于相不妄想’。

    大慧复白佛言至说无生性如幻，此大慧第四问。盖佛说一切法无生，今又说一切法如幻，不应相违。恐人在幻及无生上起分别执，故问佛以免之。佛告大慧下，此佛答也。盖佛说了得生即无生，故说无生即如幻、是无生无灭，即有非有。妄计之法绝对是无，故依遍计执说无生，显缘起说如幻，而说无生正显如幻。外道计着另有一从无而有、从有而无之异因为能生，故破之曰无生。又说阴、界、入种种法，显有生死轮回流转因果，破外道断灭见，令诸弟子知有随业受生死也。又说一切法自性相如幻者，为离二乘凡外执诸法有实性也。愚夫挟有一作者之因，能生诸法自性相，令离此执如实处见，了达一切唯心、唯识，超脱自心现业报境，得圣智事，离一切妄分别。

    重偈之意：说无生者，为外道以作者为因而生，以辨此生是无。说有性──即阴界入诸法──者，明有生死流转，以破断见。说如幻、梦者，离一切法自共相之妄想，由此如实了知无生如幻，不相违也。

    己三　辨名句文
    ‘复次、大慧！当说名、句、形身相。善观名、句、形身菩萨摩诃萨，随入义、句、形身，疾得阿耨多罗三藐三菩提；如是觉已，觉一切众生。大慧！名身者，谓若依事立名，是名名身。句身者，谓句有义身，自性决定究竟，是名句身。形身者，谓显示名句，是名形身。又、形身者，谓长短高下。又句身者，谓径迹，如象、马、人兽等所行径迹，得句身名。大慧！名及形者，谓以名说无色四阴，故说名；自相现，故说形。是名名、句、形身。说名、句、形身相分齐，应当修学’！尔时、世尊欲重宣此义而说偈言：‘名身与句身，及形身差别，凡夫愚计着，如象溺深泥’。

    此段即五明之声明。名句形、即名、句、文。一名、一句、一文、曰名句文，多名、多句、多文、曰名句文身。佛嘱诸菩萨善观能诠之名、句、文身，而后可以自觉觉他，不为所缚。名及名身，依一一法而立。句及句身，依一一法上差别义而立，即于法上所有决定究竟之义。文、即文字，谓是名、句所依而能显示名、句之差别者。名、句、文、皆是音声上之分位假，不为所惑，方得其用。文身亦曰形身，如物表现之形状故。句身又如径迹，喻以句而寻义，犹以象、马等之径迹而寻象马。又名谓受、想、行、识之四阴，以名诠立，无自形体，不同色蕴有自形状；色形即文。然此名、句、文身，皆心不相应行假法，勿着为实，菩萨应当修学以自悟悟他耳。重偈之意：一切法皆唯心，况名、句、文身为声之分位？随文计着，则是不了如幻，自陷陷他，如象溺深泥，难以出离矣。

    己四　辨止记论
    庚一　长行
    ‘复次、大慧！未来世智者，以离一异、俱不俱见相，我所通义，问无智者。彼即答言：此非正问，谓色等常无常，为异不异？如是涅槃诸行，相所相，求那所求那，造所造，见所见，尘及微尘，修与修者，如是比展转相如是等问，而言佛说无记止论。非彼痴人之所能知，谓闻慧不具故。如来应供等正觉令彼离恐怖句故，说言无记，不为记说。又止外道见论故，而不为说。大慧！外道作如是说：谓命即是身，如是等无记论。大慧！彼诸外道愚痴，于因作无记论，非我所说。大慧！我所说者，离摄所摄，妄想不生，云何止彼？大慧！若摄所摄计著者，不知自心现量，故止彼。大慧！如来应供等正觉，以四种记论为众生说法。大慧！止记论者，我时时说，为根未熟，不为熟者。复次、大慧！一切法离所作因缘不生，无作者故，一切法不生。大慧！何故一切性离自性？以自觉观时，自共性相不可得，故说一切法不生。何故一切法不可持来，不可持去？以自共相，欲持来无所来，欲持去无所去，是故一切法离持来去。大慧！何故一切诸法不灭？谓性自性相无故，一切法不可得，故一切法不灭。大慧！何故一切法无常？谓相起无常性，是故说一切法无常。大慧！何故一切法常？谓相起无生性，无常常，故说一切法常’。

    此段明佛对来问者，无不随其所宜而答。然或问者愚痴无智，先存异见，纵与之言，难教领会，故亦有止其所问不为记答之一门以对付彼。然此乃佛之不思议方便，愚者不能模仿。盖愚者遇不能判断之处，辄假佛之止句以为护符，此佛所以不得不辨别也。从唐译意：谓未来世有愚痴无智不通达佛所说义，执四句见，向诸智者无理琐问，此智者自当止之曰：此非正问，而不为答。谓问色等五阴之自相及常无常共相为一为异，离有为所显涅槃无为法及依他起之有为法为一为异，生、住、异、灭之四相与所相之色、声、香、味、触、法等为一为异，如是乃至求那、所求那──谓能依之德相及所依之实体──，造所造──谓能造之四大种及所造之十有对色：眼、耳、鼻、舌、身、色、声、香、味、触──，见所见──谓能见之见分及所见相分──，尘及微尘──谓大地土石及极细微尘──，修与修者──所修之行及能修之人等为一为异？为俱不俱？如是种种对待之相，展转相问，皆由不通达佛智第一义，故佛弟子止而不为记论。然此诸问亦非全不为答，如来遇有智者，无不答之。但邪问者，以愚痴故，或闻慧未具故，深妙之理，非所能知，不能令其悟入，反添妄想分别，生其恐怖，故不为记别也。复次、为止息外道妄立作者见──如自在天、上帝等──之论止不为说，非对于正问而不示答也。外道执命即身，云身死命即断；或云身与命异，身死命可相续不断。均以作者为能造万物因，彼等亦云不可思议，止他人问，作无记论，然全非佛说也。佛说离能取之心及所取之法，不生妄想，何须用止？外道由妄想所计之物，本来无有，离佛法真实义，不了自心现量，全为妄想塞蔽，只有暂时止之，俟根熟时再为之说。譬如答彼小儿，万难喻以大义，俟其长成晓事，乃为解释。佛对根未熟者，亦复如是。此为别时意趣，有时对慧具根熟者，未尝不广说也。所以佛说不可思议，即在思议中明，并不止遏他人不许问也。四种记论，详下重颂。

    一切法不生者，离所生及能作者之因故。外道计生生者不生，佛从根本取消其计，故曰不生。一切法离自性者，在自己分别觉观上所现之一切法自共相都不可得，所谓如是心起即有如是相现，皆自心分别耳。一切法无来无去者，能取分别心起，当处所取相现，起无所来，灭无所去。一切法不灭者，一切法皆唯识，如龟毛、兔角无自体相之可得，何由可灭？一切法无常者，分别心起，自他、因果相即随之刹那刹那而起，起相无常，还他无常。一切法常者，了相起即无相起，分别而有，不分别即无，无常即无无常，故无常常。又、无常者，从来无常，永久无常，恒常普遍无常，众生至佛，法法无常，无常常恒无常，故无常常。又、无常相所显之性是常，故无常常。上明佛法无不可说，但皆唯心所现、唯识所变，说即无说，皆不思议。如有不智，或先横一恶见来者，则不可与言而止其问耳。

    庚二　重颂
    尔时、世尊欲重宣此义，而说偈言：‘记论有四种：一向、反诘问，分别、及止论；以制诸外道。有及非有生，僧佉、毗舍师，一切悉无记，彼如是显示。正觉所分别，自性不可得，以离于言说，故说离自性’。

    佛有问必答，然答有四种：一、一向答，如此经之酬大慧菩萨，随问随答。二、反诘问，因所问之不正，或有含糊，反诘之使其悟。如昔有问佛曰：我一切法不受。佛反诘曰：此语受否？盖此句义亦在一切法内也。三、分别答，来问理有差别，须分别以答之。如问：有灵魂否？灵魂之义，极其含混，世人所谓灵魂，佛法并无此名，然世俗及耶教皆计有之。破执应答曰：无。随俗、亦可假说受熏持种之阿赖耶，曰有。四、止论答，即长行所明者。四答佛所恒用，而止论多以制外道邪见用之也。僧佉、数论师，计因中有果者。毗舍、胜论师，计因中无果者。种种计从无而有，从有而无，皆不可酬对而记别者。佛了一切唯心皆不可得，不可得故，离于言说，言说皆假诠也。了能诠所诠之智亦假智，皆不证实，故说离自性也。

    戊四　四果差别门
    己一　请许
    尔时、大慧菩萨摩诃萨复白佛言：‘世尊！惟愿为说诸须陀洹、须陀洹趣差别通相。若菩萨摩诃萨善解须陀洹趣差别通相，及斯陀含、阿那含、阿罗汉方便相，分别知已，如是如是为众生说法，谓二无我相及二障净，度诸地相，究竟通达，得诸如来不思议究竟境界，如众色摩尼，善能饶益一切众生，以一切法境界无尽身财，摄养一切’。佛告大慧：‘谛听！谛听！善思念之！今为汝说’。大慧白佛言：‘善哉！世尊！唯然、听受’。

    上明缘起之幻、涅槃之常、皆是唯心，故常住法非灭此心别有。维摩经所谓‘无离文字说解脱相，文字性离即解脱’相也。由此大慧菩萨继问小乘四果，以明迷执于涅槃者。一、菩萨若知小乘所修之行、所得之果，以之为鉴，可得不堕。二、明了小乘法，则遇小乘根器可以为之说法。所以请佛开示四果所修方便行相及所得果，离人我相，进离法我及断二障，以自利利他也。

    己二　解说
    庚一　正答四果
    辛一　长行
    壬一　别明四果
    佛告大慧：‘有三种须陀洹、须陀洹果差别。云何为三？谓下、中、上。下者，极七有生。中者，三、五有生而般涅槃。上者，即彼生而般涅槃。此三种有三结：下、中、上。云何三结？谓身见、疑、戒取。是三结差别，上上升进，得阿罗汉。大慧！身见有二种：谓俱生及妄想。如缘起妄想自性妄想。譬如依缘起自性，种种妄想自性计着生，以彼非有非无，非有无，无实妄想相故。愚夫妄想，种种妄想自性相计着，如热时焰，鹿渴水想，是须陀洹妄想身见。彼以人无我摄受无性，断除久远无知计着。大慧！俱生者，须陀洹身见，自他身等四阴，无色相故。色生、造及所造故，展转相因相故，大种及色不集故。须陀洹观有无品不现，身见则断，如是身见断，贪则不生，是名身见相。大慧！疑相者，谓得法善见相故，及先二种身见妄想断故，疑法不生。不于余处起大师见，为净不净，是名疑相须陀洹断。大慧！戒取者云何？须陀洹不取戒，谓善见受生处苦相故，是故不取。大慧！取者，谓愚夫决定受习苦行，为众具乐故求受生。彼则不取，除回向自觉胜，离妄想，无漏法相行方便，受持戒支，是名须陀洹取戒相断。须陀洹断三结，贪、痴不生。若须陀洹作是念：此诸结我不成就者，应有二过：堕身见，及诸结不断’。大慧白佛言：‘世尊！世尊说众多贪欲，彼何者贪断’？佛告大慧：‘爱乐女人，缠绵贪着，种种方便，身口恶业受现在乐，种未来苦，彼则不生。所以者何？得三昧正受乐故，是故彼断，非趣涅槃贪断。大慧！云何斯陀含相？谓顿照色相妄想生相见相不生，善见禅趣相故，顿来此世，尽苦际、得涅槃，是故名斯陀含。大慧！云何阿那含？谓过去、未来、现在色相性非性生，见过患使，妄想不生故及结断故，名阿那含。大慧！阿罗汉者，谓诸禅、三昧、解脱、力、明，烦恼苦妄想非性故，名阿罗汉’。大慧白佛言：‘世尊！世尊说三种阿罗汉，此说何等阿罗汉？世尊！为得寂静一乘道？为菩萨摩诃萨方便示现阿罗汉？为佛化化’？佛告大慧：‘得寂静一乘道声闻，非余。余者行菩萨行，及佛化化，巧方便本愿故，于大众中示现受生，为庄严佛眷属故’。

    须陀洹、华有二译：一、从反面译曰逆流，言已能逆生死流也。二、从正面译曰预流，言已预于圣智流也。下根者，人间天上七往回，中根、或五番或三番往回，上根者、即生证涅槃。三根之断三结，亦下、中、上。结者，烦恼结缚之谓。身见者，五阴聚中所起之我我所见。疑者，对三宝、四谛不明了尊信。戒取者，贪三界内之福报而修苦行。初果断惑，本有五钝：贪、瞋、痴、慢、疑，五利：身、边、邪、见、戒、之十使，今举三而摄十也。毕竟断尽，成阿罗汉。所断身见有二：一、俱生而有，二、分别所起。俱生者，与身俱生而同有，通六、七识俱有。分别所起者，仅第六识有，依俱生身见起分别身见，如依缘起起于妄想、非有非无：所计我及我所皆妄想相，如龟毛、兔角之本无，故非有；愚夫种种计着，故非无。亦与渴鹿取阳焰为水，同其妄想。故须陀洹至证果时，人无我智现前，即顿断久所计着之分别身见也。至俱生身见，则须陀洹进观自他身及受、想、行、识四阴，展转相因，刹那相续，虚幻不实，无有自相及积聚相可得，上根则顿断──亦有非顿断──证阿罗汉果，中、下亦渐断之。断疑相者，谓于四谛、三宝决不起疑，于人无我空相亦不起疑。除三宝外，不于余外道处以为大师，确知其余皆生死流转之有漏法也。断戒取者，所有凡夫贪求三界福报，修习种种邪妄苦行，观察三界无不是苦，决不取之。须陀洹并非不持戒，但以所行持之戒德，回向自觉圣智境界，故持戒非有为行也。然须陀洹于此不起分别，亦不见断结之须陀洹，亦不见所断之三结，证此果后，贪欲澈底不生，不图现乐而招后苦，以得定乐，世间欲乐无复贪取，然而进取涅槃之心则未息耳。斯陀含、译曰一往来，言一来人间也。因不了知色相唯心所现而起色相分别，故来人间一次；但由善观察禅趣相，故来一次而了。阿那含、译不还，言已不来人间欲界，即在色界天上涅槃。此果已将三世之色相有无见及睡眠患习等分别断尽。阿罗汉、译无生，三界诸惑断尽不生，证诸禅定、三解脱门、五力、三明、悉皆具足，烦恼妄想息灭净尽。

    佛别明四果至阿罗汉果，大慧忽问佛说阿罗汉有三种：一、为一向取寂静无为、不发菩萨心者，二、为菩萨退小行方便者，三、为佛所化现、为庄严者，此中何指？佛答：所指乃第一种，非余二种。盖余二皆方便示现，行菩萨行，庄严佛土者也。

    壬二　结明唯心
    ‘大慧！于妄想处，种种说法，谓得果、得禅。禅者、入禅、悉远离故，示现得自心现量，得果相，说名得果。复次、大慧！欲超禅、无量、无色界者，当离自心现量相。大慧！受想正受，超自心现量者，不然。何以故？有心量故’。

    依妄想分别处说种种法，明分别亦非完全有过患，须观察得果得禅皆随自心量分别而现，离法自相而无可得。又、小乘得灭受想定以为无心，不过前六识及七识一分不起耳，八识仍有，所以仍是唯心。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘诸禅、四无量，无色三摩提、一切受想灭，心量彼无有。须陀槃那果，往来及不还，及与阿罗汉，斯等心惑乱。禅者、禅及缘，断知、见真谛，此则妄想量，若觉得解脱’。

    种种禅定也，四无量心也，无色定也，灭想定也，一切皆无实体。四果、二乘，亦复唯心所现，不能离于分别及惑乱也。离于分别，见真实相，了达此皆分别心所缘，不但人我断，法我亦可离矣。

    庚二　别明二觉
    ‘复次、大慧！有二种觉：谓观察觉，及妄想相摄受计着建立觉。大慧！观察觉者，谓若觉性自性相，选择离四句不可得，是名观察觉。大慧！彼四句者，谓离一异、俱不俱、有无非有非无、常无常，是名四句。大慧！此四句离，是名一切法。大慧！此四句观察一切法，应当修学。大慧！云何妄想相摄受计着建立觉？谓妄想相摄受计着，坚、湿、暖、动不实妄想相四大种，宗、因相、譬喻计着，不实建立而建立，是名妄想相摄受计着建立觉。是名二种觉相。若菩萨摩诃萨成就此二觉相，人法无我相究竟善知，方便无所有觉，观察行地得初地，入百三昧，得差别三昧，见百佛及百菩萨，知前后际各百劫事，光照百刹土；知上上地相，大愿殊胜神力自在，法云灌顶，当得如来自觉地，善系心十无尽句，成熟众生，种种变化，光明庄严，得自觉圣乐三昧正受’。

    第一观察觉，即观察智，选择者亦观察义，此为菩萨所修，与前所明观察义禅、攀缘如禅、及远离四句门，同一功行。谓观察一切法离四句相而不可得。平常所谓离一切法，即是离四句见，故此亦可曰远离四句所修观智。第二取着分别相建立智，通于二乘及外道。盖小乘法执智与外道取心外法同。取四大种实有，于其上立一宗，立一因，又立一喻，妄想计着之不足，又以言说而建立，皆心外取法相之过，如小乘一切有部等。菩萨观此二种觉，澈了二乘过患，乃能通达二乘所断之人我及不能断之法我，于是究竟成就人法二无我相智，入于初地，得种种百法门，法利无尽；渐登十地而得佛觉，不舍离华严十无尽大愿，乃至菩萨果后亦不离此，自觉觉他，安住三昧。

    庚三　四大造色
    ‘复次、大慧！菩萨摩诃萨当善四大造色。云何菩萨善四大造色？大慧！菩萨摩诃萨作是觉：彼真谛者，四大不生。于彼四大不生，作如是观察。观察已，觉名相妄想分齐，自心现分齐，外性非性，是名心现妄想分齐，谓三界。观彼四大造色性离，四句通净，离我我所，如实相，自相分段住，无生自相成。大慧！彼四大种云何生造色？谓津润妄想大种，生内外水界；堪能妄想大种，生内外火界；飘动妄想大种，生内外风界；断截色妄想大种，生内外地界。色及虚空俱，计着邪谛，五阴集聚，四大造色生。大慧！识者、因乐种种迹境界故，余趣相续。大慧！地等四大及造色等，有四大缘，非彼四大缘。所以者何？谓性、形相、处所、作、方便无性，大种不生。大慧！性、形相、处所、作、方便和合生，非无形。是故四大造色相，外道妄想非我’。

    四大造色者，谓能造四大、所造根尘也。佛说原为假设，并非先有四大极微造出根身器界，以皆唯识所变，即前在诸识生灭门所假设之大种自性；离言说第一义，即为二见境界。所以外道及二乘虽计着各有不同，皆执有四大之实法，堕于断常、有无之见，故诫菩萨应了知彼等妄想而作是四大皆空之观。观察妄想所取相如空华，华本无生，四大依于妄想而计，四大亦实不生，毕竟觉知三界一切名相，皆是自心妄想所现分际，所计心外之法，皆诸识自变之相分，焉有能造色之四大？四大不能造色，亦无有能造四大者。四大之自体相，毕竟虚幻，离于四句，乃安住于本无生灭如实相处，成无生相。佛说四大，因破二乘、凡夫执身心为实有，彼等反执四大为实，故此为说皆是妄想。谓有妄想之津润种而生内根身水、外器界水，妄想之堪能──炽盛义──种而生内根身火、外器界火，飘动生风，断截──隔断割截义──生地，亦复如是。又、计离四大色法外有虚空，种种计实有之邪见，不了知自心现，计五阴能集聚，色法四大所造。故佛告大慧以第六识因乐种种言说境界故，造业感招天人等趣，相续受生。二乘、外道计四大能造色等尘根，但四大则无能为缘以造之者。谓有形处四大作方便因，四大初无形体，故四大不从他造生。此小乘外道之妄执，实非佛说，此在成唯识论上广破之。最初佛意原为小乘不了无我，为之说析空观，令由分析观空，假说身器为四大之微尘所集；若昧于设教之意而妄想分别，计着实有，则邻于外道矣。

    庚四　五阴性相
    ‘复次、大慧！当说诸阴自性相。云何诸阴自性相？相谓五阴。云何五？谓色、受、想、行、识。彼四阴非色，谓受、想、行、识。大慧！色者，四大及造色各各异相。大慧！非无色有四数，如虚空。譬如虚空过数相，离于数，而妄想言一虚空。大慧！如是阴过数相，离于数，离性非性，离四句。数相者，愚夫言说，非圣贤也。大慧！圣者如幻种种色像，离异不异施设。又如梦影士夫身，离异不异故。大慧！圣智趣同阴妄想现，是名诸阴自性相，汝当除灭。灭已，说寂静法，断一切佛刹诸外道见。大慧！说寂静时，法无我见净，及入不动地。入不动地已，无量三昧自在，及得意生身，得如幻三昧，通达究竟力、明、自在，救摄饶益一切众生，犹如大地载育众生。菩萨摩诃萨普济众生，亦复如是’。

    色、即能造四大及所造色。四阴非色，说为四者，以虚空喻，虚空离于数也。在妄想分别上可说为一虚空，四阴亦然，在分别上假说为四，非如色法有各各异相也。说数随愚夫所分别，非圣智境。不但四阴如是，观色如幻，亦离异不异之四句施设。譬之梦中人境，非一非异，圣智悟梦境无所有，凡夫不能了知此圣智趣，起色阴等妄想。能观察皆自心分别所见，但离分别，别无色等生灭，则于一切刹中破除外道见，清净二无我智现前。入菩萨不动地，得无量三昧门，究竟通达十力、三明、八大自在，为一切众生所依止，又长养一切众生善根，犹地载万类也。

    庚五　辨涅槃相
    辛一　长行
    ‘复次、大慧！诸外道有四种涅槃。云何为四？谓性自性非性涅槃，种种相性非性涅槃，自相自性非性觉涅槃，诸阴自共相相续流注断涅槃；是名诸外道四种涅槃，非我所说法。大慧！我所说者，妄想识灭名为涅槃’。大慧白佛言：‘世尊不建立八识耶’？佛言：‘建立’。大慧白佛言：‘若建立者，云何离意识，非七识’？佛告大慧：‘彼因及彼攀缘故，七识不生。意识者，境界分段计着生，习气长养藏识，意俱我我所计着，思惟因缘生，不坏身相，藏识因攀缘自心现境界计着心聚生，展转相因。譬如海浪，自心现境界风吹，若生若灭，亦如是。是故意识灭，七识亦灭’。

    外道所计四种涅槃：一、谓诸法自性无性，计先本无后灭无为涅槃。二、谓诸法实有种种法体而绝灭之，计无色界涅槃。三、谓觉心心所悉皆断灭，计无想定涅槃。四、谓五阴自共灭，三界灭，此小乘之所计。此经专明大乘法门，小乘计亦例同于外道也。小乘及外道，不了唯心，非如来涅槃。佛说涅槃，乃虚妄分别之识灭，此指第六识虚妄境界分别灭，说断有漏六识曰涅槃也。然遍计所执，通于六、七识，佛立八识，应遍计执之六、七识皆断，所以大慧问何不言亦断第七。佛答大慧意谓：染第六灭，染第七亦自灭。盖第七识只执第八异熟为我，第八之异熟识依第六所造善恶业招感，故第八为第七之所缘，而第六又为第八之因；六不造业，第八无所受报，第七亦失所缘，不得生虚妄我执矣。所以第六之妄想分别断，第七亦断。因第六种种计着熏习长养藏识中之我执种子，第七我执由此相续不断，执有不坏我相，故第七识又以藏识中我执种为因，而藏识现行又为第七之所缘。八识心聚展转相生，重要关系，仍在第六。初地后，六、七同转，藏识内习气渐渐除灭，入于如来智境。下以喻显，海流喻染第八，浪喻染前七识；言诸境皆由自心现，不了知即是无明，喻为境界风吹起种种识浪。无明者，即第六不明一切境界皆自心现，第六如悟境唯心现，所以浪灭海平。故染第六识灭，染识尽灭。然则妄想识灭即涅槃，可明矣！

    辛二　重颂
    尔时、世尊欲重宣此义，而说偈言：‘我不涅槃性，所作及与相，妄想尔焰识，此灭我涅槃。彼因、彼攀缘，意趣等成身，与因者是心，为识之所依。如水大流尽，波浪则不起，如是意识灭，种种识不生’。

    佛说不以能作及所作法之自体相而说涅槃，执取心外有法，但由分别境界识灭，即无明所知二障灭，名得涅槃。彼第六识为第八识因，第八又为第七所缘，所以诸识依止而展转聚生。若意识分别、习气断，诸识种种虚妄不生，譬之大流水止，波浪不兴。

    庚六　辨妄想相
    辛一　长行
    壬一　佛许说
    ‘复次、大慧！今当说妄想自性分别通相。若妄想自性分别通相善分别，汝及余菩萨摩诃萨离妄想，到自觉圣，外道通趣善见，觉摄所摄妄想断，缘起种种相、妄想自性行不复妄想’。

    以前所说种种妄想，尚未专明，故此告以许说种种妄想差别之相。通者，此差别相贯通诸妄想也。妄想能离，自觉可证，由此善观察凡外通之妄想，能取所取之心皆息，则于缘起诸法不再有妄想矣。

    壬二　总标
    ‘大慧！云何妄想自性分别通相？谓言说妄想，所说事妄想，相妄想，利妄想，自性妄想，因妄想，见妄想，成妄想，生妄想，不生妄想，相续妄想，缚不缚妄想，是名妄想自性分别通相’。

    此总标十二种差别妄想，菩萨皆应通达。

    壬三　别释
    ‘大慧！云何言说妄想？谓种种妙音歌咏之声、美乐计着，是名言说妄想。大慧！云何所说事妄想？谓有所说事自性，圣智所知，依彼而生言说妄想，是名所说事妄想。大慧！云何相妄想？谓即彼所说事，如鹿渴想，种种计着而计着，谓坚、湿、暖、动相，一切性妄想，是名相妄想。大慧！云何利妄想？谓乐种种金银珍宝，是名利妄想。大慧！云何自性妄想？谓自性持此如是不异恶见妄想，是名自性妄想。大慧！云何因妄想？谓若因、若缘，有无分别因相生，是名因妄想。大慧！云何见妄想？谓有无、一异、俱不俱恶见，外道妄想计着妄想，是名见妄想。大慧！云何成妄想？谓我我所想，成决定论，是名成妄想。大慧！云何生妄想？谓缘有无性生计着，是名生妄想。大慧！云何不生妄想？谓一切性本无生无种，因缘生无因身，是名不生妄想。大慧！云何相续妄想？谓彼俱相续，如金缕，是名相续妄想。大慧！云何缚不缚妄想？谓缚不缚因缘计着，如士夫方便若缚、若解，是名缚不缚妄想。于此妄想自性分别通相，一切愚夫计著有无。大慧！计着缘起而计著者，种种妄想计着自性。如幻示现种种之身，凡夫妄想见种种异幻。大慧！幻与种种非异非不异：若异者，幻非种种因；若不异者，幻与种种无差别，而见差别；是故非异非不异。是故大慧！汝及余菩萨摩诃萨，如幻缘起、妄想自性，异不异、有无，莫计着！’

    先别释十二妄想相，后诫菩萨莫计着。十二相者：第一妄想，谓在音乐歌诵言说上起计着。第二、谓在圣智所知离言说诸法实际上，依佛方便假立言说，在所说之事上计着。第三、谓在诸佛菩萨所证离言实际，不了唯心，起五阴、四大等一切法自共相计着。第四、谓贪利计着。第五、谓此一法自性如此，决定不同于别法，于法之自性计着。第六、谓在因缘上分别有无，因中有果无果，而起因缘有无计着。第七、谓计着四句见，唯自己之见为独一无二。第八、谓计着我我所与心相应而起──成、即相应义。第九、谓诸法由何因缘，或无因而生，于生计着。第十、谓一切法之本有一无种无因无生而自有者，本无生故，计着不生。第十一、计着诸法为我之所有，如针穿线，线为针之所有。相续者、相属义。第十二、计著有能缚所缚及能解所解者。由此十二差别妄想，凡愚不达唯心，计有计无，如依缘起而生妄想，如见种种幻物幻身，妄计分别。然幻无差别，故非异；由种种计而有差别，故非不异。是故菩萨于幻不应计着。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘心缚于境界，觉想智随转，无所有及胜，平等智慧生。妄想自性有，于缘起则无，妄想或摄受，缘起非妄想。种种支分生，如幻则不成，彼相有种种，妄想则不成。彼相则是过，皆从心缚生，妄想无所知，于缘起妄想。此诸妄想性，即是彼缘起，妄想有种种，于缘起妄想。世谛、第一义，第三无因生，妄想说世谛，断则圣境界。譬如修行事，于一种种现，于彼无种种，妄想相如是。譬如种种翳，妄想众色现，翳无色非色，缘起不觉然。譬如炼真金，远离诸垢秽，虚空无云翳，妄想净亦然。无有妄想性，及有彼缘起，建立及诽谤，悉由妄想坏。妄想若无性而有缘起性，无性而有性，有性无性生。依因于妄想，而得彼缘起，相、名常相随，而生诸妄想。究竟不成就，则度诸妄想，然后智清净，是名第一义。妄想有十二，缘起有六种，自觉知尔焰，彼无有差别。五法为真实，自性有三种，修行分别此，不越于如如。众相及缘起，彼名起妄想，彼诸妄想相，从彼缘起生。觉慧善观察，无缘、无妄想，成已无有性，云何妄想觉？彼妄想自性，建立二自性，妄想种种现，清净圣境界。妄想如画色，缘起计妄想，若异妄想者，则依外道论。妄想说所想，因见和合生，离二妄想者，如是则为成’。

    心为境界所缚则为妄想，了知无所有相，即是佛之平等智慧。次明种种取执皆妄想有，非缘起有，故缘起非妄想。次以幻喻，种种支体虽有幻相，而实不成，奚为分别？次言起种种妄想相之过，皆由心为妄境所缚，妄想不能了知，故于缘起妄为分别，实则妄想处即缘起，种种妄想皆不于缘起中起。次明二谛之外更无第三，计之即是外道无因生论。世谛之妄想断，即第一义谛圣智境。譬如修观行者，于一境中观水、观火皆可观见，喻妄想种种相心现无实。又如翳目视众幻色，喻妄想于缘起中生诸相。譬如炼真金四句，喻妄想、缘起二性清净，显圆成自性也。次言但离妄想，非无缘起，计有计无，皆由妄想之坏。进明缘起亦不可得，妄想若无，有漏之缘起法亦随而灭。若无妄想仍执有缘起者，则是无有而有。若明缘起法仍寻名执相，仍是不离妄想；若知妄想所依缘起一切不成，则妄想度尽而为清净第一义智。在世谛说、妄想有十二种，随六尘境界而缘起。若在自觉境上无有差别，故五法、三自性名言安立虽有差别，若修行者观察皆是真如，以皆离妄想故。若依于缘起而妄计种种名相，则妄想皆依于缘起而有，得自觉圣智善为观察，知三自性皆无有自性，云何妄起分别？故知妄离则性即三无性。种种清净境界亦妄想现，妄想无实，犹如画色。不了缘起而起妄想，则堕于外道论，故有能妄想之妄想及所妄想之外境、和合而生妄想妄境；若离此能所二分别，则离二自性而显圆成矣。

    丁二　大菩提果
    戊一　自证智
    己一　圣智一乘门
    庚一　请许
    大慧菩萨摩诃萨复白佛言：‘世尊！惟愿为说自觉圣智相及一乘，若自觉圣智相及一乘，我及余菩萨善自觉圣智相及一乘，不由于他，通达佛法’。佛告大慧：‘谛听！谛听！善思念之！当为汝说’。大慧白佛言：‘唯然、受教’。

    前共涅槃果明二乘亦随分证，然不同如来涅槃者，因实见有三界生死而生厌离，趣证生空涅槃。所以佛即从共果上广说缘起及常皆是唯心假立，说无二乘所证之法，亦无能证四果之人，将二乘未究竟之执着，皆荡尽无遗，就此可以回向入于大般涅槃。以下乃专明大乘之大菩提果，大菩提果、即是自觉圣智，亦即法华佛之知见，此如来极果不同二乘及菩萨。虽诸法性相法界常住，本来如是，然未得佛智，终未究尽。所以大果非二乘所能得，菩萨亦有无明未尽。此科复分为二：曰自证智，有四门。曰利他智，有廿一门，明大乘利他方便种种无尽也。今先说不共二乘之菩萨成佛自证果、初圣智一乘门。

    大慧菩萨所问自觉圣智行相及一乘行相，正是菩萨有自得智、无师智者方能成就。不由于他者，显声闻、缘觉必须闻佛音声观察四谛、十二缘起，即独觉亦必藉心外他境而悟。

    庚二　解说
    辛一　长行
    壬一　正说
    佛告大慧：‘前圣所知，转相传授，妄想无性。菩萨摩诃萨独一静处，自觉观察，不由于他离见妄想，上上升进，入如来地，是名自觉圣智相。大慧！云何一乘相？谓得一乘道觉，我说一乘。云何得一乘道觉？谓摄所摄妄想，如实处不生妄想，是名一乘觉。大慧！一乘觉者，非余外道、声闻、缘觉、梵天王等之所能得，唯除如来，以是故说名一乘’。

    此佛正说自觉圣智及一乘觉体相，皆过去诸佛之遗教流传，前授后承，无逾于此。妄想无性，乃修行克果之正观，亦此经之纲领。盖妄想分别由执著名相，离名绝相，法性本空了不可得，所以菩萨即此不由于他了不可得之处，顿超悟入。此离妄想，即显大乘之定慧法，独静自觉，非外道如石压草之定力所及。自然觉悟，同佛知见，历升诸地而入佛境，是名自觉圣智行相。此明菩萨发心，即通佛慧，然非静如土木而广修无所修而修之万行焉。梵语菩提，古译为道，玄奘法师正译为觉。此处一乘道觉，盖双举之。大乘法为最上上乘，为不共法，又赅括一切法，故曰一乘。盖以其能取所取之妄想不生，即是前云妄想无性，而无分别智与诸法实际如如相应，无有乖碍。此乃大乘妙智，二乘望而莫及，外道、梵天更难攀缘；故如来乘无上甚深，斯为第一。

    壬二　问答一乘觉
    大慧白佛言：‘世尊！何故说三乘而不说一乘’？佛告大慧：‘不自般涅槃法，故不说一切声闻、缘觉一乘。以一切声闻、缘觉，如来调伏，授寂静方便而得解脱，非自己力，是故不说一乘。复次、大慧！烦恼障业习气不断，故不说一切声闻、缘觉一乘。不觉法无我，不离分段死，故说三乘。大慧！彼诸一切起烦恼过习气断及觉法无我，彼一切起烦恼过习气断，三昧乐味着非性，无漏界觉；觉已、复入出世间上上无漏界满足众具，当得如来不思议自在法身’。

    前来佛答自觉智、一乘觉之义，大慧无不通达。唯既说一乘矣，何故仍有三乘安立？佛答以为实施权之设教也。盖二乘须待佛法戒调伏，寂静离妄，非己力而得解脱也。复次、为智障及业习气不断故，但破人我执未破法执故，但离分段生死不离变易生死故，为二乘而说三乘。倘能离去以上过患，则可从小入大，除去所耽迷之三昧味着，即于所证境界而悟，发菩萨心，趋达佛地。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘诸天及梵乘，声闻、缘觉乘，诸佛如来乘，我说此诸乘。乃至有心转，诸乘非究竟，若彼心灭尽，无乘及乘者。无有乘建立，我说为一乘；引导众生故，分别说诸乘。解脱有三种，及与法无我，烦恼智慧等，解脱则远离。譬如海浮木，常随波浪转，声闻愚亦然，相风所漂荡。彼起烦恼灭，余习烦恼愚，味着三昧乐，安住无漏界。无有究竟趣。亦复不退还，得诸三昧身，乃至劫不觉。譬如昏醉人，酒消然后觉，彼觉法亦然，得佛无上身’。

    首四句明因有种种相待之法，故说诸乘。乃至有心转至解脱则远离十二句，明乃至有能乘所乘、能起所起、能取所取之心，皆非究竟。若一切妄想不生，则能乘之人、所乘之乘，皆由于分别建立，离此扰绕，故说一乘。所以对一乘之如来乘而说有种种乘者，为引导众生故，为解脱众生故。要以达法无我，远离二障，得无分别平等智，入三解脱门，一切解脱。譬如海浮木至得佛无上身十六句，明二乘如海中浮木，逐波浪而转动无定，喻其愚智不了境界唯心，便为无明境界风飘荡；烦恼虽灭，余习仍在，所以二乘不过得到灭受想定耳。然二乘非外道可比，以二乘已得不退转，外道仍须退堕；二乘已能断惑，外道但伏惑故。故二乘只可名得三昧身，不能谓为得菩提身、法身。虽经劫坏，安然不动，如醉三昧之酒不能清醒，非醒觉大乘法不能成佛。

    己二　意生身相门
    庚一　诫听
    尔时、世尊告大慧菩萨摩诃萨言：‘意生身分别通相，我今当说，谛听！谛听！善思念之’。大慧白佛言；‘善哉！世尊！唯然、受教’。
    意生身相，明佛菩萨得神应大用与二乘不同。佛不待问而直告诫听者，以前在修行方便门已略明，此再从证成地位而说其差别相也。

    庚二　正说
    辛一　长行
    壬一　总标
    佛告大慧：‘有三种意生身。云何为三？所谓三昧乐正受意生身，觉法自性性意生身，种类俱生无行作意生身。修行者了知，初地上上增进相，得三种身’。

    意生身者，以变化身譬同意识，想到何方即到何方，无空间之阻碍；想到万年即到万年，无时间之隔断。譬如吾人念佛，想依正庄严之极乐世界，即现心中；又如读至法华授记弟子当来成佛，一若各各刹土宛在眼前，此从喻立名也。从法立名，则广义之等无间意，八识皆曰意；狭义之意，属于六七二识。到菩萨位转识成智，并非灭此二识。盖二识上分别二执全断，俱生执亦随分断除，与智相应之意心王，转成清净末那意识，现诸化身。佛果上八识全转，湛然相续，即为自受用身；由七识现他受用身；前六识现种种化身；故意生身通于佛及菩萨。三种身相之第一种，初地至七地可得；第二、八至十地可得；第三、唯佛独有。然十地亦分得，明得如实修行一乘法者，渐增上地而得三身。

    壬二　别释
    ‘大慧！云何三昧乐正受意生身？谓第三、第四、第五地，三昧乐正受故，种种自心寂静，安住心海，起浪识相不生，知自心现境界性非性，是名三昧乐正受意生身。大慧！云何觉法自性性意生身？谓第八地观察觉了如幻等法，悉无所有，身心转变，得如幻三昧及余三昧门，无量相、力、自在、明，如妙华庄严迅疾如意；犹如幻、梦、水月、镜像，非造非所造，如造所造，一切色种种支分具足庄严，随入一切佛刹大众，通达自性法故，是名觉法自性性意生身。大慧！云何种类俱生无行作意生身？所谓觉一切佛法，缘自得乐相，是名种类俱生无行作意生身’。

    三昧乐正受意生身原为初地至七地得，此举中而摄前后也。盖平等正受三昧乐，在三、四地才显，所以发光、焰慧表其光明炽盛。由是自心所现种种之相，绝不分别，心无动摇，不为识浪所转，了一切法无性而能现身无碍。虽然安住三昧，而常上求下化，皆是此意生身功用。觉法自性性意生身者，七地以前修行，尚须用功以自精进，至八地观行成熟故，于无相观中得无功用行，了知第一义空。身心转变者，转我爱执藏之根本依，故得无量三昧及无量相好、神力、自在、光明而迅疾如意。虽非四大造色之身，而现身土分分具足；虽现相好，犹如幻、梦、影、像。通达诸法即心自性，唯心为性。种类俱生无行作意生身者，遍器世间、有情世间、正觉世间而现佛身，乃至异种异类之身，随感而应。无行作者，言不假造作功用之境界。自证称性圆满无漏功德，与十方三世诸佛，平等平等。

    壬三　结劝
    ‘大慧！于彼三种身相，观察觉了，应当修学’！
    三种身大用如是，应观察而觉了，觉了而修学也。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘非我乘大乘，非说亦非字，非谛、非解脱，非无有境界。然乘摩诃衍，三摩提自在，种种意生身，自在华庄严’。

    如来乘无乘相可得，非音声、非文字所建立，非所证得之谛，非能解脱之智，非一切无所有之无相境；虽一切皆非，而一切皆是菩萨及佛乘。此大乘种种正受，种种自在，种种意生身等，因行具足，果海庄严，一切皆非，即是妄想无性，即是无有分别，即乘一乘大乘。正如心经所谓：无智亦无得，以无所得故，涅槃菩提、无不得成。又前四句、起信论所谓如实空，后四句、则如实不空。真俗圆融，空有双照，大乘法门，依此而设。


3释经3

4.释经3

    己三　五无间业门
    庚一　请许
    尔时、大慧菩萨摩诃萨白佛言：‘世尊！如世尊说：若男子、女人，行五无间业，不入无择地狱。世尊！云何男子、女人行五无间业不入无择地狱’？佛告大慧：‘谛听！谛听！善思念之！当为汝说’。大慧白佛言：‘善哉！世尊！唯然受教’。造五无间罪业，必堕无间地狱。阿鼻、梵语，华言无间，此经译为无择，受苦无间义。名业曰无间者，因以果而得名，此六离合之有财释。造无间业众生，不能成佛，现生不能解脱，而佛何言此等男女不堕狱耶？

    庚二　正说
    辛一　长行
    壬一　标名
    佛告大慧：‘云何五无间业？所谓杀父、母、及害罗汉、破坏众僧、恶心出佛身血’。
    此先标五无间业之名。

    壬二　别释
    癸一　内五无间
    ‘大慧！云何众生母？谓爱更受生，贪喜俱；如缘母立。无明为父，生入、处聚落。断二根本，名害父母。彼诸使不现，如鼠毒发，诸法究竟断彼，名害罗汉。云何破僧？谓异相诸阴和合积聚，究竟断彼，名为破僧。大慧！不觉外自共相，自心现量七识身，以三解脱无漏恶想，究竟断彼七种识佛，名为恶心出佛身血。若男子、女人行此无间事者，名五无间，亦名无间等’。

    此对自己内心所作无间事言。谓贪爱润生，贪喜相俱，滋养众生招生死之业种，喻爱是母，杀母、即杀此贪爱也。又、无明为父者，因无明为发业之惑，故喻为父，杀父者、即杀此无明也。此二烦恼为牵自心受生死身之根本，故须断。诸使不现者，言十使随眠隐而不现，有时为境缘所摇动，仍然发现，如鼠毒然，隐后仍发。故于诸烦恼使，究竟拔断，令不再生，正如害不起惑无生之阿罗汉。五阴众法，和合聚生，喻和合僧；一一无有异相可得，亦无和合，故喻如破僧也。佛为觉义，众生有漏八识皆有妄觉，因不觉知自心现量，取心外之自共相故。以无漏之三解脱观智，断此恶觉。恶觉喻佛，出佛身血，喻除去其烦恼漏法，乃转识成智而非断灭也。无间等，言现身实证平等解脱。

    癸二　外五无间
    ‘复次、大慧！有外无间，今当演说。汝及余菩萨摩诃萨闻是义已，于未来世不堕愚痴。云何五无间？谓先所说无间，若行此者，于三解脱一一不得无间等法。除此已，余化神力现无间等；谓声闻化神力，菩萨化神力，如来化神力。为余作无间罪者除疑悔过，为劝发故，神力变化现无间等。无有一向作无间事，不得无间等。除觉自心现量，离身、财妄想，离我我所摄受，或时遇善知识，解脱余趣相续妄想’。

    外五、盖对内五而言。众生愚痴，或不明内五之密意，而亦实造五无间业，误为解脱。造外五无间，定堕无间狱。除佛三乘圣者方便权现，为令众生除疑悔过，神力示同造业者外，未有实造而不获报者也。然而如有觉知唯心所造，离内外法，离能所取，现虽不得解脱，来世亦可遇善知识，妄想不生而得解脱。悟无间狱亦是此心，堕而不堕。如昔阿阇世王，业报成熟，狱境现前，觉得水火寒热罪器诸苦，发大怖畏，生忏悔心，蒙佛开示，悟五蕴空，心意清泰。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘贪爱名为母，无明则为父，觉境识为佛，诸使为罗汉，阴集名为僧，无间次第断。谓是五无间，不入无择狱’。
    表内无间业，次第断诸惑，假名为五无间，故不入狱。虽未重颂外无间业，然而可以反证实作者必堕狱。

    己四　诸佛知觉门
    庚一　问
    尔时、大慧菩萨复白佛言：‘世尊！惟愿为说佛之知觉。世尊！何等是佛之知觉’？
    佛之知觉，即诸佛体性之自觉圣智。以此正明大菩提果，故请佛说之也。

    庚二　答
    辛一　长行
    佛告大慧：‘觉人法无我，了知二障，离二种死，断二烦恼，是名佛之知觉。声闻、缘觉得此法者，亦名为佛，以是因缘故我说一乘’。

    佛之知觉，断人我、法我二执，断烦恼、所知二障，了分段、变易二生死，断根本、枝末二烦恼。若二乘能得之者，亦佛矣。此正说一乘之果觉。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘善知二无我，二障烦恼断，永离二种死，是名佛知觉’。

    颂意同于答语，诫诸菩萨善巧了知。以上诸佛知觉门竟，亦即大菩提果之第一自利智四门竟。明佛自证菩提果乃无上之果，一切现证自利，最圆满，最究竟。

    戊二　化他智
    己一　四等密意门
    庚一　问
    尔时、大慧菩萨白佛言：‘世尊！何故世尊于大众中唱如是言：我是过去一切佛；及种种受生，我尔时作曼陀转轮圣王，六牙大象，及鹦鹉鸟，释提桓因，善眼仙人，如是等百千生经说’？

    前明如来实智不可思议，菩萨学佛者以得此佛果而为究竟。然大乘自证必化他，故大果上有种种权巧方便利济众生之妙智。下一门明果上化他大用亦不可思议，是故实智为体，权智为用，佛果功德，无量无尽，如法华方便品赞叹佛之二智云：假使满世间舍利弗犹稻、麻、竹、苇之多，亦不能测度之。法身大士如弥勒，犹须请问。如文殊，亦不过推往事而言。可见二乘对于菩萨，前地对于后地，乃至等觉对于佛境，均有莫明之妙。但菩萨达佛密意，亦能用佛之所用。佛之利他，譬喻、方便广为假说有无量差别，有无穷委曲，所谓‘三藏、十二部教义无非荆棘，千七百则公案皆是葛藤’，要须一一透脱得过，乃能应用无碍。今者大慧当机，为后来修行者方便，一一要抉择显了之，使知由证妙果，有斯妙用，而起尽虚空遍法界不思议大行愿。菩萨因中发菩提心，以方便为究竟，见无量无边世界众生缠縳烦恼沉埋生死故，救济之心亦无穷尽。如法华寿量品明种种度众生无有休歇，不问果前果后。所以菩萨应善觉知如来权巧方便秘密之藏，则以佛事门中、随手拈来，皆成妙用，事事皆不思议利乐。

    大慧恐后来众生于我是过去一切佛句，随言取义，将疑为十方三世只有一释迦成佛，世界众生将无成佛之分，同于外道不平等因。又、过去世受金轮王、象、鸟、帝释、外道、仙人、种种百千生身，何故皆是佛之所现？故请问于佛。

    庚二　答
    辛一　长行
    佛告大慧：‘以四等故，如来应供等正觉于大众中，唱如是言：我尔时作拘留孙，拘那含牟尼，迦叶佛。云何四等？谓字等、语等、法等、身等，是名四等。以四种等故，如来应供等正觉，于大众中唱如是言。云何字等？若字称我为佛，彼字亦称一切诸佛；彼字自性无有差别，是名字等。云何语等？谓我六十四种梵音言语相生，彼诸如来应供等正觉亦如是六十四种梵音言语相生，无增无减，无有差别，迦陵频伽、梵音声性。云何身等？谓我与诸佛法身及色身相好，无有差别，除为调伏彼彼诸趣差别众生故，示现种种差别色身，是名身等。云何法等？谓我及彼佛，得三十七菩提分法，略说佛法无障碍智。是名四等。是故如来应供等正觉，于大众中唱如是言’。

    以相等、平等、均等故，故佛即是一切佛，一切佛即我。此中所举过去三佛，即贤劫第一、二、三佛，释迦是第四尊。所谓我者，本无我相，乃是唯识诸法假名。第一、字平等者，称我、是此佛字，种彼过去诸佛亦是此佛字，以佛字等故我即诸佛也。第二、语平等者，圆音一演，均等普遍，佛佛功用，无有差别。六十四种者，梵音有八转声，声各具八德，六十四种，佛佛相同。迦陵频伽、译妙音鸟，喻佛音声超一切声。以语平等故，我即彼。第三、身平等者，诸佛法身平等平等；应身三十二相，八十种好，无二无别；化身示现随机，别而不别。以身平等故，我即彼。第四、法平等者，佛佛同证三十七菩提分、及一切智无碍，应一切机无碍，说一切法无碍，无碍即无分别。以法平等故，我即彼。此二、三、四等、亦显佛语、身、意三轮不思议教化之妙用平等也。单答前意而未答后意者，正显心、佛、众生三无差别，即此亦可通答佛即众生。复次、若言前生是某，转生为某，究竟何事从前生转至于后生？于中须了实无一我于中流转，各皆因缘所生，唯心所变，各各相同，故亦可以四等答之，实无报可受、无身可现也。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘迦叶、拘留孙，拘那含是我，以此四种等，我为佛子说’。
    过去诸佛即我之四平等密意，乃为菩萨演说，可见非二乘凡夫所知也。

    己二　依二密法门
    庚一　问
    大慧复白佛言：‘如世尊所说：我从某夜得最正觉，乃至某夜入般涅槃，于其中间乃至不说一字，亦不已说、当说，不说是佛说。世尊！如来应供等正觉何因说言：不说是佛说’？
    佛之一切不说，毕竟无所说，当有密意。大慧恐后人怀疑，故须打破此关。

    庚二　答
    辛一　长行
    佛告大慧：‘我因二法故，作如是说。云何二法？谓缘自得法及本住法，是名二法。因此二法故，我如是说。云何缘自得法？若彼如来所得，我亦得之，无增无减。缘自得法，究竟境界，离言说妄想，离字二趣。云何本住法？谓古先圣道，如金银等性，法界常住，若如来出世，若不出世，法界常住。如趣彼城道，譬如士夫行旷野中，见向古城平坦正道，即随入城，受如意乐。大慧！于意云何？彼作是道及城中种种乐耶’？答言：‘不也’。佛告大慧：‘我及过去一切诸佛，法界常住，亦复如是。是故说言：我从某夜得最正觉，乃至某夜入般涅槃，于其中间不说一字，亦不已说、当说’。

    二法者，依二种密法，非言诠表面所明者。自得者，即自证圣智。本住者，即未成佛以前本来如是者。自觉境界佛佛相同，离言说相，离分别相，离名字相，所以终日虽说，毕竟未尝说到。是不思议亲证诸法实性，乃本有之法，如金之在矿，性本是金。佛出世不出世，法界法性，常住不变。又如遵循古道而行，行道入城受乐，道与城乐皆是现成，非彼之所造作。众生迷故，在安乐中受颠倒苦，佛随机以止息其惑念而显彼真性，故佛说法并非造作，佛出世不出世，法界众生之真性常住也。乃至飞潜，湿化、大地、山河，恒转法轮而无一字可得。因其如是，还他如是，所以古人有曰：‘古镜不磨，照天照地。古镜既磨，照天照地’。然则法岂有增减耶？岂有说耶？

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘我某夜成道，至某夜涅槃，于此二中间，我都无所说。缘自得、法住，故我作是说：彼佛及与我，悉无有差别’。

    十方三世佛，皆不说一字。所以者何？缘自得法、本住法、无有差别故。

    己三　法离有无门
    庚一　请许
    尔时、大慧菩萨复请世尊：‘惟愿为说一切法有无有相，令我及余菩萨摩诃萨离有无有相，疾得阿耨多罗三藐三菩提’。佛告大慧：‘谛听！谛听！善思念之！当为汝说’。大慧白佛言：‘善哉！世尊！唯然、受教’。

    前来明佛终日说而实无所说，然而离言说相非不说也，非世间有无相可以限定分别。于是大慧乃思及一切法有无相之当离，所以请佛垂许开示，令诸菩萨乃至后世众生得离边见，通达佛意，学佛行，行佛事。

    庚二　解说
    辛一　长行
    佛告大慧：‘此世间依有二种，谓依有及无，堕性非性，欲见不离离相。大慧！云何世间依有？谓有世间因缘生非不有，从有生非无有生。大慧！彼如是说者，是说世间无因。大慧！云何世间依无？谓受贪、恚、痴性已，然后妄想计着贪、恚、痴性非性。大慧！若不取有性者，性相寂静故，谓诸如来、声闻、缘觉，不取贪、恚、痴性为有为无。大慧！此中何等为坏者’？大慧白佛言：‘世尊！若彼取贪、恚、痴性，后不复取’。佛告大慧：‘善哉！善哉！汝如是解。大慧！非但贪、恚、痴性非性为坏者，于声闻、缘觉及佛亦是坏者。所以者何？谓内外不可得故，烦恼性异不异故。大慧！贪、恚、痴若内若外不可得，贪、恚、痴性无身故，无取故，非佛、声闻、缘觉是坏者。佛、声闻、缘觉自性解脱故，缚与缚因非性故。大慧！若有缚者，应有缚，是缚因故。大慧！如是说坏者，是名无有相。大慧！因是故，我说“宁取人见如须弥山，不起无所有增上慢空见”，大慧！无所有增上慢者，是名为坏。堕自共相见希望，不知自心现量，见外性无常刹那展转坏，阴界入相续流注变灭，离文字相妄想，是名为坏者’。

    此世众生专依有无二种以起种种分别，堕有无二见，并未曾梦见于出世之法，妄谓已明出世之相，此是妄取之一。又、依有而起有见者，以为有世间之法，有实在因缘生之，则非非有，而此法乃从实有而生，非从无而生。如是之有见，归根结底，落于无因。又依无而起无见者，以已起贪、瞋、痴心后，又在独头意识上起妄想说空。在计空时，三毒始终未断，惑已经起，业已经造，计为空故亦无忏悔行为，则终须招苦矣！所谓行在有中，妄说为空。口说并不心行，于己造罪而曰无罪，见人作福而曰无福。又有见佛及菩萨、二乘亲证诸法空实性，净断三毒而不取者，亦妄计彼贪、瞋、痴等行为。如不取其有性，则其性相亦自寂静，不受其有。以之妄拟佛及二乘亦不过不取三毒之性，故不起有无见。佛问大慧：行有计无，如实证空，此二见谁为破坏者？大慧答以：彼有三毒之性，复妄计取无者，佛即印可，以彼不但于自所造惑、业计之为无，而且坏于佛法，以其妄执恶取空之断灭无见，将业果法、修行法、乃至解脱法，悉皆拨弃不存，是坏世间法又坏出世间法也。佛及圣众，以了内外性不可得，亲证三毒体性本空，无法为缚，亦无缚者，安住二空解脱之中，并非妄取为空，无可坏故，非是坏者。不为三毒所缚，又非被缚之者，缚因缚果毕竟空寂。圣人亲证如实空性，不同凡夫坏有为无之增上慢空见。拨无因果，是十使中邪见，是恶见中最重恶见，故宁取有不取无见；有障出世，不障人天善故。然对无见比较，有见过轻，非言有见之可取也。自得圣智，是空曰空。未得为得，未证为证，曰增上慢。未证于空，妄取曰空，所以为坏佛法，所以仍堕入自共相希求。不知唯心，见外有阴、界、入诸法差别无常，展转变灭，从变灭处计着为空。虚妄分别此空，以为如来所说离文字相，此皆无见之过也。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘有无是二边，乃至心境界，净除彼境界，平等心寂灭。无取境界性，灭非无所有，有事悉如如，如贤圣境界。无种而有生，生已而复灭，因缘有非有，不住我教法。非外道、非佛，非我、亦非余，因缘所集起，云何而得无？谁集因缘有，而复说言无？邪见论生法，妄想计有无。若知无所生，亦复无所灭，观此悉空寂，有无二俱离’。

    有无边见，皆妄心之所行，净除外境，境自寂灭，所谓无取境界，非灭而无。

    平等心现证真如，即圣智自证境界。无种而生，既生复灭，计有计无，皆非佛说。众缘所生之法，非佛及外道等所能造集之而有，云何可由妄想而说为无？故计有计无，皆妄想邪见。以诸法本空故，无所生，无所灭，离于有无。

    己四　宗通说通门
    庚一　请许
    尔时、大慧菩萨复白佛言：‘世尊！惟愿为我及诸菩萨说宗通相，若善分别宗通相者，我及诸菩萨通达是相；通达是相已，速成阿耨多罗三藐三菩提，不随觉想及众魔外道’。佛告大慧：‘谛听！谛听！善思念之！当为汝说’。大慧白佛言：‘唯然、受教’。

    宗通者，修行正法之宗趣，圣智内心自证境界。前来所说之坏者，正以其非宗通也。故大慧继前而问，使诸菩萨及后世众生得通达是相，不随虚妄之觉观分别及堕于魔外。

    庚二　解说
    辛一　长行
    佛告大慧：‘一切声闻、缘觉、菩萨，有二种通相，谓宗通及说通。大慧！宗通者，谓缘自得胜进相，远离言说文字妄想，趣无漏界自觉地自相，远离一切虚妄觉想，降伏一切外道、众魔，缘自觉趣光明辉发，是名宗通相。云何说通相？谓说九部种种教法，离异不异、有无等相，以巧方便随顺众生如应说法，令得度脱，是名说通相。大慧！汝及余菩萨，应当修学’！

    宗通对说通言，故说二种。大慧问未及者，举宗而摄于说。宗者、修行内自证义。说者、化他义。宗通者，谓证得殊胜真实相，离一切虚妄分别，趣佛无漏自觉境界，降伏外魔，慧光遍照。说通者，谓善能应机说法，以悉檀宗旨，离四句执着广度众生。菩萨于宗趣、言说，皆应修学。九部教法者，如来十二分教，大乘、小乘各九部，此言大乘，十二部中去因缘、譬喻、本事也。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘宗及说通相，缘自与教法，善见善分别，不随诸觉想。非有真实性，如愚夫妄想，云何起妄想非性为解脱？观察诸有为，生灭等相续，增长于二见，颠倒无所知。一是为真谛，无罪为涅槃，观察世妄想，如幻、梦、芭蕉。虽有贪、恚、痴，而实无有人，从爱生诸阴，有皆如幻、梦’。

    宗通、说通，即依佛法内行、外化，善能了知，则不随凡外之妄想分别。凡外愚夫无此真性实智，即思解脱无可解脱，取有为之生灭相续，增长有无二见，凡夫颠倒，无正知见。须知唯一佛法是真，离佛法外无真解脱。无罪、无漏，即是涅槃。世间虚妄分别，皆幻、梦耳。仅有贪、瞋、痴三毒之妄想，无能起妄之人；贪、瞋、痴所生之五阴，亦无人、我、众生等相。离于二见，皆不可得。

    己五　虚妄分别门
    庚一　请许
    尔时、大慧菩萨白佛言：‘世尊！惟愿为说不实妄想相，不实妄想云何而生？说何等法名不实妄想？于何等法中不实妄想’？佛告大慧：‘善哉！善哉！能问如来如是之义，多所饶益，多所安乐，哀愍世间一切天人。谛听！谛听！善思念之！当为汝说’。大慧白佛言：‘善哉！世尊！唯然、受教’。

    以前种种说不实妄想──即虚妄分别──之相，但妄想何故生？何名妄想？于何法中妄想？此中三义，大慧今更请问。妄想之名，有宽有狭：狭、即是遍计执，宽、则三界有漏心心所聚皆是虚妄分别。异生五、八识，虽现量变缘根身、器界，皆不证法实相，未能转为四智相应清净心品，皆为虚妄分别识也。更从宽说，凡除佛菩萨根本智亲证真如之外，即后得如量智权巧方便变缘真如万法，亦名虚妄分别，亦是妄想。此问中所指之妄想，确指三界异生有漏心心所聚。大慧悲愿深切，深见众生许多心病，请佛应机施教，讲明妄想何物何来，令认识之。

    庚二　解说
    辛一　长行
    壬一　直说
    佛告大慧：‘种种义，种种不实妄想计着，妄想生。大慧！摄所摄计着，不知自心现量，及堕有无见，增长外道见妄想习气，计着外种种义。心心数妄想计着，我我所生’。

    义、作境界解。凡夫于种种境，不知唯心所现，摄受计着则不实妄想生。此答第一问也。由能取之分别心取于所分别之境，堕于二见，由此增长外道恶习，遍计执所熏心心所妄想不息。此答第二问。随其所能相应起妄计者，执一阴为我，余四为我所。此答第三问。

    壬二　问答
    大慧白佛言：‘世尊！若种种义，种种不实妄想计着妄想生；摄所摄计着，不知自心现量，及堕有无见，增长外道见，妄想习气，计着外种种义，心心数妄想，我我所计着生。世尊！若如是，外种种义相堕有无相，离性非性，离见相。世尊！第一义亦如是，离量根分譬、因相。世尊！何故一处妄想不实义，种种性计着妄想生，非计着第一义处相妄想生？将无世尊说邪因论耶？说一生、一不生’。佛告大慧：‘非妄想一生一不生。所以者何？谓有无妄想不生，故外现性非性，觉自心现量妄想不生。大慧！我说余愚夫，自心种种妄想相故，事业在前，种种妄想性相计着生。云何愚夫得离我我所计着见？离作所作因缘过，觉自妄想心量，身心转变，究竟明解一切地，如来自觉境界，离五法、自性事见妄想。以是因缘故，我说妄想从种种不实义计着生，知如实义，得解脱自心种种妄想’。

    大慧领佛所说而问难：若如是，则外种种境，离有无，离能所，而堕于二见相；则第一义亦如是，离有无、能所、比量根觉、宗因喻相，应亦可堕于虚妄分别之二相！佛何以说种种境起妄想，而不说第一义起妄想耶？然则佛说亦不平等，说一生、说一不生故！此非微细抉择不可。佛答：非说一生妄想、一不生也。圣智觉了自心现量故不生，非言语建立分别故不生；心外之法毕竟无有故不生。自证之心如是，并非心外别有一实体之第一义谛，若凡夫所取之心外实法可不生于妄想，而凡夫自心生种种妄想；亦非另有种种境之实体能使生起，即在自心所现种种事业当前而起。所以说种种虚妄分别者，令彼愚夫以之为鉴，离我我所计着，断能作、所作诸妄计因果，觉众生自心妄想相之非，转入如来知见之境，于五法、自性分别见，彻悟泯离。以是因缘，故如是说。于种种不实之外境，知唯心现，了如实义，一一皆得解脱。明此、则不应计着另有一第一义谛不生妄想也。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘诸因及与缘，从此生世间，妄想着四句，不知我所通。世间非有生，亦复非无生，不从有无生，亦非非有无。诸因及与缘，云何愚妄想？非有亦非无，亦复非有无，如是观世间，心转得无我。一切性不生，以从缘生故；一切缘所作，所作非自有。事不自生事，有二事过故，无二事过故，非有性可得。观诸有为法，离攀缘所缘，无心之心量，我说为心量。量者自性处，缘性二俱离，性究竟妙净，我说名心量。施设世谛我，彼则无实事，诸阴阴施设，无事亦复然。有四种平等：相、及因性生，第三无我等，第四修修者。妄想习气转，有种种心生，境界于外现，是世俗心量。外现而非有，心见彼种种，建立于身、财，我说为心量。离一切诸见，及离想所想，无得亦无生，我说为心量。非性非非性，性非性悉离，谓彼心解脱，我说为心量。如如与空际，涅槃及法界，种种意生身，我说为心量’。

    诸因及与缘至心转得无我，言计著有何法为因为缘，实有因缘从此生许多事，不知佛所说义。世间妄想，着四句见，皆非佛法；所以诸因诸缘，悉是愚夫虚妄分别。如实观之，世间法相非有非无，离四句，绝百非，转舍有漏，证二无我。一切性不生至非有性可得八句，言一切法不生，实非绝灭缘生，缘生缘灭实无一法生灭，以唯众缘而法法非有故。果不自生，若从自生，未生有果，是有两果之过。无自即无他可对，共亦不可得，一切性均不可得。事不自生事三句之事字，均作果字解。观诸有为法至我说名心量八句，言一切有为法，离能所缘，能缘之心量离，所缘之境自消，故说唯心自觉圣智究竟清净。施设世谛我至第四修修者八句，言十法界差别名相，悉皆假名，明此不但知唯心和合假聚是假名──人无我──，即五阴之法亦假设。四平等法印：一、相平等，二、因平等，三、性生──所生法意，亦果字意──平等，四、无我平等，乃修行者所应观察。所谓相者，即自共相，皆分别之所现。因、性生、无我者，凡为因之法，亦为因所生──不同外道异因无因──，为果亦能生果，而一切有为法毕竟无我。此四法毕竟平等无前后次第差别，如台宗所谓：一空假中，一切皆空假中也。妄想习气转至我说为心量二十句，决定一切世间出世间法，佛法、众生法、妄想法、缘起法、有漏法、无漏法、有为法、无为法，一一皆唯心，唯心为诸法决定通量也。颂文可知。

    己六　善于语义门
    庚一　依义不依语句
    辛一　请许
    尔时、大慧菩萨白佛言：‘世尊！如世尊所说：“菩萨摩诃萨当善语义”。云何为菩萨善语义？云何为语？云何为义？’佛告大慧：‘谛听！谛听！善思念之！当为汝说’。大慧白佛言：‘善哉！世尊！唯然、受教’。
    此大慧对于佛说依义不依语句，诫人善巧观察语义，故有是问，以为抉择。

    辛二　解说
    壬一　长行
    癸一　离观
    佛告大慧：‘云何为语？谓言字妄想和合，依咽喉、唇、舌、齿、龂、颊辅，因彼、我言说妄想习气计着生，是名为语。大慧！云何为义？谓离一切妄想相、言说相，是名为义。大慧！菩萨摩诃萨于如是义，独一静处，闻思修慧，缘自觉了，向涅槃城，习气身转变已，自觉境界，观地地中间，胜进义相，是名菩萨摩诃萨善义’。

    语者，谓言字等与意识能取之妄想和合，由肢体上种种发音器具以生出音声及言字，运用妄习而发种种言说。义者，义是言诠所指之真实义；然必在言诠上离去言说相、文字相、心缘相、分别相，乃契第一义真如法性也。菩萨于此所闻，静而寻思，引如实智，得无分别，证真如，趋佛地，转所依，历诸地，增进自觉乃至成佛，是为善观语义菩萨。

    癸二　合观
    ‘复次、大慧！善语义菩萨摩诃萨，观语与义非异非不异，观义与语，亦复如是。若语异义者，则不因语辩义，而以语入义，如灯照色。复次、大慧！不生不灭，自性涅槃，三乘、一乘、心自性等，如缘言说义计者，堕建立及诽谤见，异建立，异妄想，如幻种种妄想现。譬如种种幻，凡愚众生作异妄想，非圣贤也’。

    离言诠则无由显义，故非定异。然第一义必离言而始显，故非不异。若定执异，不能因闻教起思、而修、而证第一义，故言语如灯，第一义如色，由闻灯、思灯、修灯、而入第一义。若只执着言语，求第一义则难到。复次、前说不生不灭，乃至诸心王自性等，若随言取义，徒执着佛之种种言说，建立分别，计有计无，不能善观语义，如计幻以为实，愚而不智，深可惜也。

    壬二　重颂
    尔时、世尊欲重宣此义而说偈言：‘彼言说妄想，建立于诸法，以彼建立故，死堕泥犁中。阴中无有我，阴非即是我，不如彼妄想，亦复非无我。一切悉有性，如凡愚妄想，若如彼所见，一切应见谛。一切法无性，净秽悉无有，不实如彼见，亦非无所有’。

    以随言取义故堕建立过，以建立故而堕地狱，正诫不可随言取义。若计五阴有我无我，或我是非，如彼妄想所执，若非无有是一切悉有者，则彼所见不误，应皆证谛。然凡愚实非见谛，而唯妄想耳。所谓一切染净法皆无自性者，非如外道拨无之见，以外道与佛智所证之实际相违故。

    庚二　依智不依识句
    辛一　诫听
    ‘复次、大慧！智识相今当说。若善分别智识相者，汝及诸菩萨则能通达智识之相，疾得阿耨多罗三藐三菩提’。

    大慧前问善语义外，尚有依智不依识句，亦极重要。因语辨义，须依智不依识，故佛不待问而迳告。此言识者，正是三界众生有漏心虚妄分别。此言智者，与智相应清净心品，有自证化他之功用。然识智之通义，互通凡圣，故诫菩萨等当善分别也。

    辛二　正说
    壬一　长行
    ‘大慧！彼智有三种：谓世间、出世间、出世间上上。云何世间智？谓一切外道、凡夫计著有无。云何出世间智？谓一切声闻、缘觉堕自共相希望计着。云何出世间上上智？谓诸佛菩萨观无所有法，见不生不灭，离有无品，如来地，人法无我，缘自得生。大慧！彼生灭者是识，不生不灭者是智。复次、堕相无相及堕有无种种相因是识，超有无相是智。复次、长养相是识，非长养相是智。复次、有三种智：谓知生灭，知自共相，知不生不灭。复次、无碍相是智，境界种种碍相是识。复次、三事和合生方便相是识，无事方便自性相是智。复次、得相是识，不得相是智。自得圣智境界，不出不入故，如水中月’。

    一、世智，乃凡外计著有无之智。二、二乘出世智，然尚计有无我、无为涅槃等之自共相。三、出世上上智，佛菩萨观一切法唯心无所有，见不生灭，离于有无，乃自证毕竟二无我境界而生，非随他人言说而生。又生灭者观有为法，不生不灭者观无为法也，此通贤圣。堕相无相等者，言堕入遍计所执相无相，及堕有无见种种异因。超有无相者，即超脱上所执也。此、指圣智。长养相者，八识心王种现熏习集起之相，非长养、指佛智。未到佛果，菩萨皆有不思议熏不思议变，不能有此非长养智；故清净佛智，非长养相也。复次、有三种智：即能了知初说三种──世智、出世智、出世上上智──乃佛所独有之权实智也。复次、无碍者，离缚解脱也。境界种种碍者，烦恼束缚不得解脱也。三事和合者，根、尘、识、和合而生也。无事者，无此三事自性清净也。得相者，取著相也。不得相者，不取著相也。种种分别乃至后得智，皆曰识，惟佛及菩萨自觉根本无分别智，始可称智，故喻如水中月，不出不入。

    壬二　重颂
    尔时、世尊欲重宣此义而说偈言：‘采集业为识，不采集为智，观察一切法，通达无所有。逮得自在力，是则名为慧；缚境界为心；觉想生为智。无所有及胜，慧则从是生。心、意及与识，远离思惟想，得无思想法，佛子非声闻。寂静胜进忍，如来清净智，生于善胜义，所行悉远离。我有三种智，圣开发真实，于彼想思惟，悉摄受诸性。二乘不相应，智离诸所有。计著于自性，从诸声闻生；超度诸心量，如来智清净’。

    采集、即长行中长养，采集有漏种现熏习名识，否则成智。观察诸法不取著相，解脱自在，故名为智。境缚为心识，觉想生为智；此智为世间小乘智，无所有则是大乘最胜智。心意识若离于分别，则得无分别智，佛子得如来清净智，善巧增进最胜之义，非声闻可比，而所行境界，毕竟皆离，无有可取。三智、乃唯佛所开示之真实相，于圣凡境悉皆了知摄受，远离诸相智。二乘不相应，以二乘执法有自性，而清净佛智超诸心量也。

    庚三　九种转变论
    辛一　长行
    ‘复次、大慧！外道有九种转变论外道转变见生，所谓：形处转变，相转变，因转变，成转变，见转变，性转变，缘分明转变，所作分明转变，事转变。大慧！是名九种转变见，一切外道因是起有无，生转变论。云何形处转变？谓形处异见，譬如金、变作诸器物，则有种种形处显现，非金性变；一切性变亦复如是。或有外道作如是妄想，乃至事变妄想，彼非如非异妄想故。如是一切性转变，当知如乳酪、酒果等熟。外道转变妄想，彼亦无有转变，若有若无，自心现，外性非性。大慧！如是凡愚众生，自妄想修习生。大慧！无有法若生若灭，如见幻、梦色生’。

    前来说生灭是识，不生灭是智，外道总依转变立论，所以外道依识不依智也。

    形者、形体处量，相者、相貌，因者、缘起亲因，成者、与因相应之法，见者、能执之见，性者、法之自体，缘者、诸法生起之缘，所作者、因缘之结果，事者、事物。外道由此九转变论，见有计为有，见无计为无。例如执形处转变，如金成种种器物，其实非变非不变，以器物虽转变而金性不变。其他物性，亦复如是。如是而计九种转变。此九变若非如妄想，妄想因转变而起故。亦非异于妄想，离妄想亦无转变可得故。乳酪等物，由生至熟，次第因缘如是，皆自心现，何有转变？外道计外若有若无，外实无法而欲妄计生灭，如执幻梦为实。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘形处、时转变，四大种诸根，中阴渐次生，妄想非明智。最胜于缘起，非如彼妄想，然世间缘起，如犍闼婆城’。
    形时转变，如四大种、五阴和合、中阴身等、渐次而生，外道妄想不智之过。
    诸佛于世间缘起法，圣智觉知。言如犍闼婆城、如幻而有，不同外道虚妄计执有无。正如金刚经所谓：‘一切有为法，如梦、幻、泡、影，如露、亦如电，应作如是观’。

    己七　相续解脱门
    庚一　辨相续解脱
    辛一　请许
    尔时、大慧菩萨复白佛言：‘世尊！惟愿为说一切法相续义，解脱义。若善分别一切法相续、不相续相，我及诸菩萨善解一切相续巧方便，不堕如所说义计著相续，善于一切诸法相续、不相续相，及离言说文字妄想觉。游行一切诸佛刹土，无量大众，力、自在、通、总持之印，种种变化，光明照曜，觉慧善入十无尽句，无方便行，犹如日月、摩尼、四大，于一切地，离自妄想相见，见一切法如幻、梦等。入佛地身，于一切众生界，随其所应，而为说法而引导之，悉令安住一切诸法如幻、梦等，离有无品及生灭妄想，异言说义，其身转胜’。佛告大慧：‘善哉！善哉！谛听！谛听！善思念之！当为汝说’。大慧白佛言：‘唯然、受教’。

    相续者，梵文一字，古有三译：一、译为节，关节义；二、译深密，幽深坚密义；三、即此相续义。藏中别有一经：一曰解节经，一曰解深密经，一曰相续解脱经。第一种义，为通此难通之妄想关节。二为解脱深密之妄想。三为解脱相续之妄想。楞伽唐译，于此亦作深密。依此研究，以译深密最为精到；喻幽深坚密，相续不断之妄想，无处不缘。如太禾虫，除火以外无不能住。所以名、相、觉想、三法，结缚深密，解析不开。斯妄想相续执着，除法空般若亦无能断之者。大慧前闻佛说外道依语不依义，依识不依智，计着转变，皆最深最坚之虚妄分别，必用何等方便善巧对治之法，始可解脱诸妄相续？若能解脱，则知语义、智识之非异非不异。若异者，将不能由言说通达第一义；若非异者，则又随言取义，妄想坚固。所以菩萨必了知一切法相续、不相续相，离妄想觉，渐达于佛前所开显种种神变庄严无边行愿境界，得胜转依，自利利他。

    辛二　解答
    壬一　长行
    佛告大慧：‘无量一切诸法，如所说义，计著相续，所谓：相计著相续，缘计著相续，性非性计著相续，生不生妄想计著相续，灭不灭妄想计著相续，乘非乘妄想计著相续，有为无为妄想计著相续，地地自相妄想计著相续，自妄想无间妄想计著相续，有无品外道依妄想计著相续，三乘一乘无间妄想计著相续。复次、大慧！此及余凡愚众生自妄想相续，以此相续故，凡愚妄想，如蚕作茧，以妄想丝自缠缠他，有无有相续计着。复次、大慧！彼中亦无相续及不相续相，见一切法寂静，妄想不生故，菩萨摩诃萨见一切法寂静。复次、大慧！觉外性非性，自心现相无所有，随顺观察自心现量，有无一切性无相，见相续寂静故，于一切法无相续不相续相。复次、大慧！彼中无有若缚若解，余堕不如实觉知，有缚有解。所以者何？谓于一切法有无有，无众生可得故。复次、大慧！愚夫有三相续：谓贪、恚、痴，及爱未来，有喜爱俱；以此相续，故有趣相续。彼相续者，续五趣。大慧！相续断者，无有相续不相续相。复次、大慧！三和合缘作方便计着，识相续无间生；方便计着则有相续，三和合缘识断，见三解脱，一切相续不生’。

    凡夫众生，于一切法如言取义；法无量，坚固妄想亦无量，所谓计着种种诸法自共相也。诸缘也，有无有也，何法生何法、不生也，何法灭何法、不灭也，乘此法从因而果乃至于出三界、或所乘非法而不得果也，有造作无造作也，从凡至圣、小乘至大乘、菩萨一地进一地也，自性分别心次第而起也，依有无起边见也，佛法有三乘一乘起次第见也；乃至遍世间出世间一切法上计有名必有义，随义起执，纵闻佛法，亦是堕入妄中。要知佛法治病，并非增病，是故凡愚妄想深密，正如蚕丝自缠，相续不断。盖已说、现说、未说之种种自心相续，非从外来，名义上起妄想，妄想又起名义，连环钩锁，莫能出离！惟有菩萨能以大般若火，燃断妄想丝网，了一切法寂静，无有能分别之妄想，亦无解脱之相，故相续及不相续皆不可见。以所观一切法，皆能观之自心所现，心外之法、心外之相，皆毕竟无所有，随顺观察自心现量。要知妄想亦由无始之习气依现增上缘而起，亦是一缘起无性之法。菩萨于寂静法，不见相续相故无缚，不见不相续相故亦无解。于一切法离有无者，以无人我自体性可得故；众生、作人我解。凡所谓缚解者，必有能缚之事。愚夫有三深密缠缚：一曰贪、恚、痴，现在之惑；二曰爱未来，未来之惑；三曰有喜爱俱，过去之惑。以此三世密缚之惑业故，致三有、五趣生死流转之苦不断。言五趣者，以阿修罗摄各趣中故。此三相续相断，则生死轮回悉断。复次、因根、尘、识三缘和合功用，虚妄分别相续而生，了知此三缘皆是阿赖耶识中所起现行，不见三缘之自体性，则取着识断，即三解脱门：现在境贪恚痴空，过去境有喜爱俱无相，未来境贪爱无愿。了生死者，了此相续之惑，而非佛法亦不能断此相续也。

    壬二　重颂
    尔时、世尊欲重宣此义而说偈言：‘不真实妄想，是说相续相；若知彼真实，相续网则断。于诸性无知，随言说摄受。譬如彼蚕虫，结网而自缠。愚夫妄想缚，相续不观察’。

    不实妄想，即相续深密相。真实知其云何生、何法生，不随分别造作，则此深密之生死网必断。倘于诸法寂静性不如实觉知，随言取义，则以妄想丝结深密网以自缠。不观察真实义，即取缚之由也。

    庚二　辨遍计依圆
    辛一　问答
    壬一　初问
    大慧复白佛言：‘如世尊所说：“以彼彼妄想，妄想彼彼性，非有彼自性，但妄想自性耳”。世尊！若但妄想自性，非性自性相待者，非为世尊如是说烦恼、清净无性过耶？一切法妄想自性非性故’。

    大慧闻佛以上种种所说，又疑问曰：如佛说由种种妄想，分别种种法，好似所想一切皆无，唯有种种妄想。然则法法都无自体性相，但是妄想自性，则妄想性离，诸法皆无矣。佛一向所说清净杂染，有漏无漏、有为无为，诸法皆无，将无有坏法之过耶？

    壬二　初答
    佛告大慧：‘如是，如是，如汝所说！大慧！非如愚夫性自性妄想真实，此妄想自性，非有性自性相然。大慧！如圣智有性自性，圣知、圣见、圣慧眼，如是性自性知’。

    佛先以大慧所难者为当，然不知此但依愚夫性说，非依圣智而说。愚夫妄想所取之法实无自性，若圣智所证之诸法实相，圣知、圣见通达之诸法自性相，则法尔如是而非无有也。

    辛二　再问答
    壬一　再问
    大慧白佛言：‘若使如圣以圣知、圣见、圣慧眼，非天眼、非肉眼、性自性如是知，非如愚夫妄想。世尊！云何愚夫离是妄想，不觉圣性事故？世尊！彼亦非颠倒，非不颠倒。所以者何？谓不觉圣事性自性故，不见离有无相故。世尊！圣亦不如是见，如事妄想，不以自相境界为境界故。世尊！彼亦性自性相妄想自性如是现，不说因无因故，谓堕性相见故，异境界，非如彼等，如是无穷过。世尊！不觉性自性相故。

    世尊！亦非妄想自性，因性自性相，彼云何妄想非妄想，如实知妄想？世尊！妄想异，自性相异。世尊！不相似因，妄想自性相，彼云何各各不妄想而愚夫不如实知？然为众生离妄想故，说如妄想相不如实有。世尊！何故遮众生有无有见事自性计着，圣智所行境界计着堕有见，说空法非性而说圣智自性事’？

    大慧又疑唯圣知见为有，落常见过，再难于佛。若诸圣以圣慧眼知见得诸法实性，非天眼、肉眼之愚夫能得，是愚夫将永为愚夫，纵然闻到佛法亦是妄想，则妄想从何能离？如何转识成智？佛法亦无功用矣！复次、既有圣愚两种相待，圣以愚为颠倒，愚亦可以圣为颠倒；因其愚恒常愚，总觉不到离四句之圣智，故各是其是而各非其非。亦非颠倒非不颠倒，所以者何？既愚恒常愚，则愚非是病──若是病、必可离──故非颠倒。但圣智确非如是故，非不颠倒。由此愚夫亦自有一种之真实境界，各有各境，将永与圣智为对待。复次、圣智不同愚痴凡夫种种而见，在圣人自见圣智之境界，确与愚夫不同，不说有因无因，离于四句之见。若圣以自见为真而愚为妄，彼愚夫亦可说自见为真，以圣为妄，如是辗转相难，不能决定，堕无穷过。以凡夫不觉性自性相，而圣人亦非妄想自性，如是圣愚互诤，不能判别。既互相异，各不相似，各不为因，佛可据说众生是妄，为令离妄，说云妄非实有，以遮众生之有无见。又说圣智所行境界，不说诸法空性，反堕于有见耶？

    壬二　再答
    癸一　明说法意
    佛告大慧：‘非我说空法非性，亦不堕有见，说圣智自性事，然为令众生离恐怖句故。众生无始以来计着性自性相，圣智事自性计著相见，说空法。大慧！我不说性自性相。大慧！但我住自得如实空法，离惑乱相见，离自心现性非性见，得三解脱，如实印所印，于性自性得缘自觉观察住，离有无事见相’。

    佛非不说一切法空，亦非堕于有见；说圣智自性，仍是一种方便。因众生无始来计着性自性见，彼闻寂静之法，误为空亡而生恐怖，故为说圣智自性事令离恐怖。但众生又因闻圣智得自性而计著于有，故对执有复说空法。佛并非说性自性相，但如实证寂静法空，离惑乱相，现得三解脱如实印。佛之正智悉超言说，对空说有，对常说无，实离于有无也。

    癸二　不应立宗
    子一　长行
    ‘复次、大慧！一切法不生者，菩萨摩诃萨不应立是宗。所以者何？谓宗一切性非性故，及彼因生相故，说一切法不生宗，彼宗则坏。彼宗一切法不生，彼宗坏者，以宗有待而生故。又彼宗不生，入一切法故，不坏相不生故，立一切法不生宗者彼说则坏。大慧！有无不生宗，彼宗入一切性，有无相不可得。大慧！若使彼宗不生，一切性不生而立宗，如是彼宗坏，以有无性相不生故，不应立宗。五分论多过故，展转因异相故，及为作故，不应立宗分谓一切法不生。如是一切法空，如是一切法无自性，不应立宗。大慧！然菩萨摩诃萨说一切法如幻、梦，现不现相故，及见觉过故，当说一切法如幻、梦性，除为愚夫离恐怖句故。大慧！愚夫堕有无见，莫令彼恐怖，远离摩诃衍’！

    一切法不生，此句之宗，不能成立。如反问云：此宗生否？如答云：不，则无能生之因，所生之宗亦无，宗不成立。如答云：生，则此宗法既生，何得说一切法不生？故一切法不生之宗，彼论自坏，以此宗入于一切法中故。又、若对于有无法中而曰不生，语亦自坏，以所立不生宗，入有无法中故。如是五分、三分诸论，因、喻成宗，因喻能生，宗为所生，种种是生，不应立不生宗。不但此也，即一切法空、无自性等，亦不应立宗。当善观察教义，不当在名言上妄取。要当以言遣言，以分别除分别。如是毌宁说一切法如幻、梦，或较少过患，彼愚夫各现各相各不相到故，皆惑乱取着故。为愚离怖，可说有圣智自性相，否则、仍当说一切如幻。然不随顺众生，众生将不敢亲近于大乘佛法；而得佛权实二智者，善用有无四句而为权巧方便解说，使不离大乘耳。

    子二　重颂
    尔时、世尊欲重宣此义而说偈言：‘无自性、无说，无事、无相续，彼愚夫妄想，如死尸恶觉。一切法不生，非彼外道宗，至竟无所生，性缘所成就。一切法不生，慧者不作想，彼宗因生故，觉者悉除灭。譬如翳目视，妄见垂发相，计着性亦然，愚夫邪妄想。施设于三有，无有事自性，施设事自性，思惟起妄想。相事设言教，意乱极震掉，佛子能超出，远离诸妄想。非水水想受，斯从渴爱生，愚夫如是惑，圣见则不然。圣人见清净，三脱三昧生，远离于生灭，游行无所有。修行无所有，亦无性非性，性非性平等，从是生圣果。云何性非性？云何为平等？谓彼心不知，内外极漂动，若能坏彼者，心则平等见’。

    一切法无自性、离言说、无现行事体、无种子依处、乃至于不生，不应立宗；愚夫妄觉，实可厌恶如死尸也。所谓一切不生，非生之外另有不生。称性缘起所能成就，是缘起即如幻，岂外道可妄执为无生？故慧者不作是想。宗为因所生，宗所成立，因能成立；觉者见彼不生宗之悉可除灭矣。愚夫妄想，喻如病目见空华、垂发相，以见三界皆是假名，无有实体，自性皆假施设，思惟分别诸法自相，设种种之名相言教，愚夫智浅不了，意识为之震乱，菩萨了知而能解脱。二乘、凡夫外道等，欲在名相上得到何法，皆是惑乱。正如渴鹿认阳焰而为水，不能得其实水，圣知见清净则不然。此清净见从三解脱三昧而生──三昧、通有无漏，三脱、惟圣无漏──故能离生灭，常行无相境，修无相行，双照空有，双非空有，实相平等，佛果圆成。若不了内外法唯心，则将为境界风漂动；以平等智照之，境缘无不坏灭。

    己八　智不得境门
    庚一　正明智境
    辛一　问
    尔时、大慧菩萨复白佛言：‘世尊！如世尊说：“如攀缘事智慧不得，是施设量建立施设，所摄受非性，摄受亦非性，以无摄故智则不生，唯施设名耳”。云何、世尊为不觉性自相共相、异不异故智不得耶？为自相共相种种性自性相隐蔽故智不得耶？为山岩、石壁、地水火风障故智不得耶？为极远、极近故智不得耶？为老小盲冥、诸根不具故智不得耶？世尊！若不觉自共相异不异智不得者，不应说智，应说无智；以有事不得故。若复种种自共相性自性相隐蔽故智不得者，彼亦无智，非是智。世尊！有尔焰故智生非无性，会尔焰故名为智。若山岩、石壁、地水火风、极远、极近、老小盲冥、诸根不具、智不得者，此亦非智，应是无智，以有事不可得故’。

    佛说智不得境，意谓愚夫妄执诸法自性所缘诸法境界，智慧皆不可得。智了、但是施设量之假立，不能得诸法自相，故所摄能摄皆假无有。假智不能证实，缘假名相故不得境；实智不缘妄执诸法，故不得境。大慧由之兴种种疑：或不得法之事，或不得法自共相之同异差别，或自共相有无隐蔽，或山、石、四大之隔障，或因远近，或因诸根不具，以上种种困难，虽实有境而智不能得耶？若境实有而智不能得到，应说无智，不应说智。所以名为智者，因能了知境界，虽有境而不能了知，不应名曰智故。智不具足，应正名曰无智，此不得不问矣。

     辛二　答
     壬一　长行
    佛告大慧：‘不如是。无智、应是智，非非智。我不如是隐覆说攀缘事智慧不得，是施设量建立，觉自心现量，有无有外性非性，知而事不得，不得故智于尔焰不生，顺三解脱，智亦不得。非妄想者无始性非性虚伪习智，作如是知。是知彼不知，故于外事处所相性无性妄想不断，自心现量建立，说我我所相摄受计着，不觉自心现量，于智尔焰而起妄想。妄想故，外性非性观察不得，依于断见’。

    佛所谓智不得境者，非如大慧所说诸不得因。佛说智正是智，并非说隐覆于所缘之境而不知，曰智不得境。然明施设量所建立，乃是假智所缘假名相法，而自证真实智不以此假智之假名相为所攀缘处。以正智中实在了知但是自心现量，心外之法皆不可得，愚夫计有计无都非正智，菩萨毕竟了知唯心，无心外境若事若因可取，无所缘故亦无能缘之智。地前菩萨经信、住、行、向位，修四加行，在下忍境不取，在中忍智不得，在上忍境智双不存，由是境智双忘而入初地。所以愚夫种种虚 妄分别，不能如实了知正智所知，于所计心外之法上，有性无性分别不断，不了唯心假立名相，更着内我、外物，于所妄取之法，观察有无不得而生断见。

    壬二　重颂
    尔时、世尊欲重宣此义而说偈言：‘有诸攀缘事，智慧不观察，此无智非智，是妄想者说。于不异相性，智慧不观察，障碍及远近，是名为邪智。老小诸根冥，而智慧不生，而实有尔焰，是亦说邪智。
    牒前大慧所问种种智不得境，皆妄想邪智耳。

    庚二　寄辨宗说
    辛一　诫听
    ‘复次、大慧！愚痴凡夫，无始虚伪恶邪妄想之所回转，回转时、自宗通及说通不善了知，着自心现外性相故，着方便说，于自宗四句清净通相，不善分别’。大慧白佛言：‘诚如尊教，惟愿世尊为我分别说通及宗通，我及余菩萨摩诃萨善于二通，来世凡夫、声闻、缘觉不得其短’。佛告大慧：‘善哉！善哉！谛听！谛听！善思念之，当为汝说’。大慧白佛言：‘唯然，受教’。

    宗说二通前已辨明。此因显圣智境即自宗通，故寄辨诫听也。以凡夫为无始伪习循环流转心中，终日蒙蔽于妄想窠臼，不了知自证宗通──通达自心现量──，及说通──如实通达随宜而说──之法门，取心外相，执方便说，不善修习离四句清净之自证境界。大慧领契佛意，若诸菩萨知此二通之法，来世教化二乘及凡外，乃毫无差失。佛亦赞许大慧得旨。

    辛二　正告
    佛告大慧：‘三世如来有二种法通，谓说通及自宗通。说通者，谓随众生心之所应，为说种种众具契经，是名说通。自宗通者，谓修行者离自心现种种妄想，谓不堕一异、俱不俱品，超度一切心意意识，自觉圣境界，离因成见相，一切外道、声闻、缘觉、堕二边者所不能知；我说是名自宗通法。大慧！是名自宗通及说通相，汝及余菩萨摩诃萨。应当修学’！

    三世诸佛依此二通法门，逗机宣化，随众所宜，说十二分方便契经，令修如实行者，内证诸法皆自心现，取心外法种种妄想不生，离四句见，超三界有漏虚妄分别识，达自觉境，远离能所取相应之见相二分清净，为一向执边见之凡外二乘所不可同日而语。然觉了须自心内证，能离一分妄想，即得一分正智。但如何能渐离妄想，仍须方便言教，故诫劝诸菩萨皆当修学此二通相。

    辛三　重颂
    尔时、世尊欲重宣此义而说偈言：‘我谓二种通，宗通及言说，说者授童蒙，宗为修行者’。

    二通法门，说通为教童开蒙之妙用。童、喻初发心人，蒙者、蒙蔽──即妄想。修行者，依佛之教理而修而行也。童蒙者，喻地前菩萨。修行者，喻地上菩萨。

    己九　勿习世论门
    庚一　长行
    辛一　初问答
    壬一　初问
    尔时、大慧菩萨白佛言：‘世尊！如世尊一时说言：“世间诸论种种辩说，慎勿习近；若习近者，摄受贪欲，不摄受法”。世尊何故作如是说’？

    佛一向之方便说法，弟子每有疑误，故当检出，辩难抉择。如某时曾诫众等勿习近世论，若习近者，不得法利，且增贪欲。世论者，梵语卢伽耶陀，惑世之邪论也。

    壬二　初答
    癸一　显理
    佛告大慧：‘世间言论，种种句味，因缘、譬喻，采集庄严，诱引诳惑愚痴凡夫，不入真实自通，不觉一切法妄想颠倒，堕于二边。凡愚痴惑而自破坏，诸趣相续不得解脱，不能觉知自心现量，不离外性自性妄想计着。是故世间言论种种辩说，不脱生老病死，忧悲苦恼，诳惑迷乱’。

    世论亦有句味、因喻，粉饰庄严，凡夫愚痴，易为诱惑。以致世俗沉埋于中，对此离妄想所通真实法，证入无由。执心外法，堕于二边，妄想纷纷，自害害他，以致充满三涂，人、天减少。总之、不觉自心现量，不离心外坚计，种种建立，种种辩聪，皆起惑、造业、受苦，自惑惑人、自乱乱人之世论。如近百年中主张进化论者，词富证繁，卓然言之成理，持之有故；其实、损人利己，扰乱和平。所以者何？彼因妄见植物、动物由能向外竞争，自保生存，乃成蕃殖，于是转计人为万物灵长，更应特异发达。此念一横，自私欲炽，遂扩充之以与他人及万物相角逐，以征服欺压不如其残暴之族。于是礼让平和之性，完全为其争名夺利、损人利己之恶辞所诱乱破坏，群认天演淘汰、优胜劣败、生存竞争为金科玉律。为人只图自富自强，不顾其他。乃至为一家、一国、一种族、亦复如是，以为不如此便不能生存，便不优胜，便不富强发达，必使他人完全被我征服。以致贪瞋充塞，战争迭起，亡国灭种，在所不惜。极其竞争破坏凶惨残杀之力，以是一家、一国、一世界、均不得相安，而由各各所造共业之因展转增上，器界亦生种种灾祸。佛说三界犹如火宅，器世间之薪炭，经贪、瞋、痴火之然烧，遂成今世天灾人祸之象。斯皆侈言大道，实背真诠。所谓说进化实不进化，说平等实不平等，说博爱实不博爱，说共产实不共产。克要言之，皆摄受贪欲、不摄受法之大弊。苦海无边，孰为援救？有之，唯摄受正法、不摄受贪欲之佛法耳。

    癸二　证事
    ‘大慧！释提桓因广解众论，自造声论。彼世论者有一弟子，持龙形像，诣释天宫，建立论宗，要坏帝释千辐之轮；随我不如，断一一头以谢所屈。作是要已，即以释法摧伏帝释，释堕负处；即坏其车，还来人间。如是大慧！世间言论，因、譬庄严，乃至畜生亦能以种种句味惑彼诸天及阿修罗、着生灭见，而况于人？是故大慧！世间言论应当远离，以能招致苦生因故；慎勿习近！’

    此引帝释与世论弟子辩负事，以证世论之当远离，不可亲近，免受其惑。持龙形像者，变作多头龙形也。于以知畜生尚能以种种句味，何况于人，或再胜于人者？弟子尚且如此，何况其师？帝释诸天乃至阿修罗尚为其所惑，而况于人？倘不慎为所诱迷，执着生灭，将起惑、造业、受苦而不已，人亦何苦习近之耶？

    癸三　结劝
    ‘大慧！世论者，惟说身觉境界而已。大慧！彼世论者，乃有百千，但于后时后五百年，当破坏结集，恶觉因见盛故，恶弟子受。如是大慧！世论破坏结集，种种句味，因譬庄严，说外道事。着自因缘，无有自通。大慧！彼诸外道无自通论，于余世论，广说无量百千事门，无有自通，亦不自知愚痴世论’。

    世论但明身根所感觉之境界，皆为顾惜一己身体，除身之外，概不关怀！近世哲学家所谓唯物论者是。古来世论，尚有统一，降后分党，各立门庭。依于原造百千偈论，自相破坏，无非妄以私心诡见造作，惑诱学者！文辞奇美，然无如实见解，无有自通。异论纷纭，失其标准，适足愚人乱世，故应远离。

    辛二　重问答
    壬一　重问
    尔时、大慧白佛言：‘世尊！若外道世论种种句味、因譬庄严，无有自通，自事计著者，世尊亦说世论，为种种异方诸来会众天、人、阿修罗，广说无量种种句味，亦非自通耶？亦入一切外道智慧言说数耶’？

    大慧再启疑难；谓外道不通达真实，专计著于世间之事，种种因喻、句味庄严，总是世论。而佛何以有时亦为天人等众，从他方世界而来集会者，广说种种因喻、句味，并非皆以内心自通之法开示，岂不同于外道世论类耶？

    壬二　重答
    癸一　显理
    佛告大慧：‘我不说世论，亦无来去，唯说不来不去。大慧！来者、趣聚会生，去者、散坏，不来不去者、是不生不灭。我所说义，不堕世论妄想数中。所以者何？谓不计着外性非性，自心现处，二边妄想所不能转，相境非性，觉自心现，则自心现妄想不生。妄想不生者，空、无相、无作，入三脱门，名为解脱’。

    佛说并不堕入世论，以知一切唯心所现，无来无去，无生无灭。来集会之听众，唯心所现，乃至根身器界亦唯心所现也。众缘聚会则来，散坏即去，实无有何来去。所说之法，亦复众缘聚显，缘生无生，如何有灭？是以佛说非如外道堕于虚妄分别之中，亦不同其计着心外之法，若有若无；故能行无所有，不见能所摄受，不同外道执有实法。当情相对，故觉自心现量，妄想不生，而入三解脱门，如何说同外道之世论耶？

    癸二　证事
    ‘大慧！我念一时于一处住，有世论婆罗门来诣我所，不请空闲，便问我言：“瞿昙！一切所作耶”？我时答言：“婆罗门！一切所作是初世论”。彼复问言：“一切非所作耶”？我复报言：“一切非所作是第二世论’。彼复问言：“一切常耶？一切无常耶？一切生耶？一切不生耶”？我时报言：“是六世论”。大慧！彼复问我言：“一切一耶？一切异耶？一切俱耶？一切不俱耶？一切因种种受生现耶”？我时报言：“是十一世论”。大慧！彼复问言：‘一切无记耶？一切记耶？有我耶？无我耶？有此世耶？无此世耶？有他世耶？无他世耶？有解脱耶？无解脱耶？一切刹那耶？一切不刹那耶？虚空耶？非数灭耶？涅槃耶？瞿昙作耶？非作耶？有中阴耶？无中阴耶？”大慧！我时报言：“婆罗门！如是说者，悉是世论；非我所说，是汝世论。我唯说无始虚伪妄想习气，种种诸恶，三有之因，不能觉知自心现量，而生妄想攀缘外性。如外道法，我诸根义三合知生，我不如是。婆罗门！我不说因，不说无因，惟说妄想摄所摄性施设缘起，非汝及余堕受我相续者所能觉知”。大慧！涅槃、虚空、灭、非有三种，但数有三耳。复次、大慧！尔时世论婆罗门复问我言：“痴、爱、业因故有三有耶？为无因耶”？我时报言：“此二者亦是世论耳”。彼复问言：一切性皆入自共相耶”？我复报言：“此亦世论。婆罗门！乃至意流妄计外尘皆是世论”。复次、大慧！尔时世论婆罗门复问我言：“颇有非世论者不？我是一切外道之宗，说种种句味、因缘、譬喻庄严”。我复报言：“婆罗门！有，非汝有者，非为、非宗，非说非不说种种句味，非不因譬庄严”。婆罗门言：“何等为非世论，非非宗、非非说”？我时报言：“婆罗门！有非世论，汝诸外道所不能知，以于外性不实妄想虚伪计着故。谓妄想不生，觉了有无自心现量，妄想不生，不受外尘，妄想永息，是名非世论。此是我法，非汝有也。婆罗门！略说彼识若来若去、若死若生、若乐若苦、若溺若见、若触若着、种种相，若和合相续，若爱若因计着。婆罗门！如是比者，是汝等世论，非是我有”。大慧！世论婆罗门作如是问，我如是答，彼即默然，不辞而退，思自通处作是念言：“沙门释子出于通外，说无生、无相、无因、觉自妄想现相，妄想不生”。

    此引与世论婆罗门辩难之事，以证佛说不同世论。婆罗门尝遽然问佛：自有无造作乃至于有无中阴种种戏论，彼先横一恶见而来，佛遂斥以世论，一切皆非。告以：种种无始妄想戏论恶习为生三有之因，不了唯心，妄缘外境，计我及根、尘三和合生法，皆外道法。佛法不说有因无因，唯说妄想及能取所取之缘起，故非执我者所能知。方便为小乘所说之三无为法，亦不可执。婆罗门闻上说后，不复以世论再难，而又妄引佛言以问：无明之痴，贪爱及业，为三有之因耶？又一切法皆入自共相耶？佛因外道妄想戏论邪缠不休，除正斥之，复总晓之：任如何之意识流奔法尘，计着外境，皆是世论。于是此婆罗门又反其论调而问佛：有非世论者否？盖彼为一切外道之所宗。其意谓若无非世论者，则彼之世论即真实。故佛答曰：有。非无所宗、无所说，但非彼宗彼说。婆罗门复问：既有、何以非彼宗？佛告：此非世论，非彼执心外法之妄想所能知。佛法全在不生妄想，了达有无皆唯心现，自不妄取外境。此等清净自觉之妙法，岂彼所能有？彼等心量妄识所到之处，若来若去，乃至和合相续假相，皆是世论，皆取法乎心外者也。婆罗门至此，无由再难，遂默然而退，思自所通达之理处。觉佛所说之法，异于己所能通之理，计为佛法无所成立，无何道理，则世论之恶觉妄想，邪执戏论，迷而不反为何如耶！

    癸三　结意
    ‘大慧！此即是汝向所问我：何故说习近世论种种辩说，摄受贪欲，不摄受法’’。
    结前所显证之意，而除大慧之所疑。佛并非说世论，且一向辩斥摄受贪欲而不摄受正法之世论也。

    辛三　三问答
    壬一　问
    大慧白佛言：‘世尊！摄受贪欲及法，有何句义’？佛告大慧：‘善哉！善哉！汝乃能为未来众生思惟咨问如是句义，谛听！谛听！善思念之！当为汝说’。大慧白佛言：‘唯然、受教’。

    以上、佛明世论婆罗门摄贪不受法，全系计着三界生死有漏果报。盖受苦由业，业由惑，故须在根本上断惑，以智慧除妄想，荡空一切，方入圣法。大慧悬知未来众生必有无量堕此恶见，故三次问摄贪及摄法之句义，以便未来众生得以离惑出苦。

    壬二　答
    佛告大慧：‘所谓贪者，若取、若舍、若触、若味，系着外尘，堕二边见，复生苦阴生老病死忧悲苦恼。如是诸患，皆从爱起，斯由习近世论及世论者，我及诸佛说名为贪，是名摄受贪欲，不摄受法。大慧！云何摄受法？谓善觉知自心现量，见人无我及法无我相，妄想不生。善知上上地，离心意意识，一切诸佛智慧灌顶，具足摄受十无尽句，于一切法无开发自在，是名为法。所谓不堕一切见、一切虚伪、一切妄想、一切性、一切二边。大慧！多有外道痴人堕于二边，若常、若断，非黠慧者。受无因论，则起常见；外因坏，因缘非性，则起断见。大慧！我不见生住灭故说名为法。大慧！是名贪欲及法，汝及余菩萨摩诃萨，应当修学’！

    诸苦皆从贪爱起，贪即十二缘起之爱支，润种种业，受种种苦。法有通别：通、即说一切法，别、则佛之正法方能曰法。此所说是佛法，须根本觉知自心现，有如是心起，则如是法现。见二无我，离妄显真，自然蒙佛加被，具足行愿，不假方便，一切自在，是之谓法，不堕一切外道所堕。外道所以堕诸见者，以无善巧慧力，妄计有造作者，不从因生，立无因论。而复推求不得，或因坏灭而起断见。佛法了唯心故，不见生灭。菩萨于法，当如是修学也。

    庚二　重颂
    尔时、世尊欲重宣此义而说偈言：‘一切世间论，外道虚妄说，妄见作所作，彼则无自宗。惟我一自宗，离于作所作，为诸弟子说，远离诸世论。心量不可见，不观察二心，摄、所摄非性，断、常二俱离。乃至心流转，是则为世论；妄想不转者，是人见自心。来者谓事生，去者事不现，明了知去来，妄想不复生。有常及无常，所作、无所作，此世、他世等，斯皆世论通’。

    外道世论妄想分别，横计作者，故不成立。唯佛立宗，离于能作所作，为弟子说，离于世论。以了唯心，不同外道有能取之分别、所取之法尘，是以二心俱离，二见悉泯。世论与非世论之别，即一为妄想所流转，一能见唯自心现耳。自心缘起之事曰来，缘灭自心不现曰去；是以来无所来，从心而生；去无所去，从心而灭。明此、则妄想不复生，去贪欲即去妄想也。然世论所通者，种种计着，不离二见，智者不可不慎！

    己十　涅槃差别门
    庚一　请许
    尔时、大慧菩萨复白佛言：‘世尊！所言涅槃者，说何等法名为涅槃，而诸外道各起妄想’？佛告大慧：‘谛听！谛听！善思念之！当为汝说如诸外道妄想涅槃，非彼妄想随顺涅槃’。大慧白佛言：‘唯然、受教’。

    涅槃法，前在大般涅槃门及四果差别门，已辨明矣。然前就自证门中为菩萨而说，此中所明，正就菩萨化他悟他而明。大慧悬知未来世对涅槃有无穷之谬解，恐众生堕魔外邪网而不自觉，故必随顺拣择，续为请问。佛亦以外道妄想计涅槃，皆不随顺涅槃之相，许为开示。末世欲求解脱，不可不明邪正！藏中有提婆菩萨造之破外道涅槃论，即据此中之二十一种外道计而破斥者。

    庚二　解说
    辛一　长行
    壬一　正说
    癸一　外道妄执
    佛告大慧：‘或有外道：阴、界、入灭，境界离欲，见法无常，心心法品不生，不念去、来、现在境界，诸受阴尽，如灯火灭，如种子坏，妄想不生。斯等于此，作涅槃想。大慧！非以见坏名为涅槃。大慧！或以从方至方名为解脱，境界想灭，犹如风止。或复以觉所觉见坏名为解脱。或见常无常作解脱想。或见种种相想招致苦生因，思惟是已，不善觉知自心现量，怖畏于相而见无相，深生爱乐，作涅槃想。或有觉知内外诸法自相共相，去、来、现在，有性不坏，作涅槃想。或谓我、人、众生、寿命、一切法坏，作涅槃想。或以外道恶烧智慧，见自性及士夫，彼二有间，士夫所出，名为自性；如冥初比求那转变，求那是作者，作涅槃想。或谓福非福尽。或谓诸烦恼尽。或谓智慧。或见自在是真实作生死者，作涅槃想。或谓展转相生，生死更无余因；如是即是计着因，而彼愚痴不能觉知，以不知故作涅槃想。或有外道言：得真谛道作涅槃想。或见功德，功德所起，和合一异、俱不俱、作涅槃想。或见自性所起孔雀文彩，种种杂宝及利刺等性，见已作涅槃想。大慧！或有觉二十五真实。或王守护国，受六德论，作涅槃想。或见时是作者，时节世间，如是觉者作涅槃想。或谓性。或谓非性。或谓知性非性。或见有觉与涅槃差别，作涅槃想。有如是比种种妄想，外道所说，不成所成，智者所弃。大慧！如是一切悉堕二边，作涅槃想。如是等外道涅槃妄想，彼中都无若生若灭。大慧！彼一一外道涅槃，彼等自论；智慧观察，都无所立。如彼妄想，心意来去，漂驰流动，一切无有得涅槃者’。

    一、有外道见法无常不取，心心所不现前，不生妄想，计如火灭种坏以为涅槃。此虽近似二乘，然二乘依佛三十七道品修习断惑，此则见有法坏，心外见有生灭无常，乃佛所破斥也。二、计从生方至于灭方，以为涅槃。境界想息，犹如风止。三、以不见能觉之心、所觉之境，计为涅槃，如闭目入黑闇一般。四、以不分别常与无常而为涅槃。五、以相起想，想能招苦，计无相为涅槃，即无相外道。六、以一切法之各各自共相，历经三世不作坏想以为涅槃，此如小乘有部亦然。七、以一切法皆坏，唯我人相不坏，计我永存以为涅槃，如尼犍子是。八、以恶慧取数论二十五谛第一之冥性、与二十五之神我。谓天地万物未生前之冥初性，忧喜爱或黄赤黑之三德平均，无物可得由神我要求而三求那不平均，转变作一切物以为涅槃。九、以烦恼及褔非褔业自然会尽，不须智慧而得解脱，以为涅槃，此乃苦行外道。十、以能见到大自在天造作者为涅槃。十一、以祖、父、孙展转相生，父母、子孙世代流传，别无异因以为涅槃。此则世人凡见，为人不过如此。十二、以得见十六谛或二十五谛为涅槃，此谛非佛法中之谛。十三、以见诸德所起和合之一异义为涅槃，此胜论之一派。十四、以见事事物物显色自然如此为涅槃，此自然外道也。十五、以觉真实谛为涅槃。此亦数论之一派。十六、以礼拜六方受六德护国为涅槃。十七、以时为涅槃。十八、以见有物为涅槃。十九、以见无物为涅槃。二十、以见有物无物为涅槃。廿一、以见有涅槃之觉与涅槃有别为涅槃。以上二十一见，皆不成立而妄成立，妄想中妄计为涅槃。彼以私意所见若生若灭，皆是心意漂流，智者所不许可。故上种种无一得涅槃者，以皆不觉知自心现量故。

    癸二　如来正见
    ‘大慧！如我所说涅槃者，谓善觉知自心现量，不着外性，离于四句，见如实处，不堕自心现妄想二边，摄所摄不可得，一切度量不见所成。愚于真实不应摄受，弃舍彼已，得自觉圣法，知二无我，离二烦恼，净除二障，永离二死。上上地，如来地，如影幻等诸深三昧，离心意意识，说名涅槃’。

    佛说涅槃，以善觉知自心现量，不取外境为要，此为一经中之要义，然此处为尤切。误入歧途而求涅槃，非但不得解脱，转增生死之缚。是故若能以此修学，离于四句，住如实见，乃能离一切外道之所堕，进修于诸佛菩萨之所行，得大三昧。所谓离心意意识者，即知一切唯心，不生妄想而说名涅槃也。

    壬二　结劝
    ‘大慧！汝等及余菩萨摩诃萨应当修学，当疾远离一切外道诸涅槃见’。
    此诫诸菩萨修学如来涅槃正见，当疾离诸外道涅槃见，不可缓也。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘外道涅槃见，各各起妄想，斯从心想生，无解脱方便。愚于缚、缚者，远离善方便，外道解脱想，解脱终不生。众智各异趣，外道所见通，彼悉无解脱，愚痴妄想故。一切痴外道，妄见作所作，有、无有品论，彼悉无解脱。凡愚乐妄想，不闻真实慧，言语三苦本，真实灭苦因。譬如镜中像，虽现而非有，于妄想心镜，愚夫见有二。不识心及缘，则起二妄想；了心及境界，妄想则不生。心者即种种，远离相、所相，事现而无现，如彼愚妄想。三有惟妄想，外义悉无有，妄想种种现，凡愚不能了。经经说妄想，终不出于名，若离于言说，亦无有所说’。

    二十一种外道，皆妄计有能解脱之法及被生死所缚之人，不知善巧方便，第一须离于妄想；如妄想于解脱，终不能生解脱也。外道立说纷纭，各异其趣，妄见能所有无，悉皆痴妄，悉无解脱。执着言语以招苦，不开觉真实以离苦，所以离言为灭苦之因矣。如镜中像，虽现非有，于自心中缘起见相二分，了知自心现则妄想不生。总而言之，种种皆是唯心，离能所相，所有事境现即无现。此非但三界内生死流转愚夫众生妄想所有之法如此，十方诸佛经中所说种种妄想，名义有同异耳；离于妄想，有何说哉？不能得意妄言而徒随名取义，终不能了解佛说。


4释经3

5.释经4

    己十一　如来觉性门
    庚一　问
    尔时、大慧菩萨白佛言：‘世尊！惟愿为说三藐三佛陀，我及余菩萨摩诃萨善于如来自性，自觉觉他’。佛告大慧：‘恣所欲问，我当为汝随所问说’。大慧白佛言：‘世尊！如来应供等正觉，为作耶？为不作耶？为事耶？为因耶？为相耶？为所相耶？为说耶？为所说耶？为觉耶？为所觉耶？如是等辞句，为异为不异’？

    前所讲如来知见，即如来体性，然亦是就自证上明，此则在化他悟他上更加抉择讨论。现世及后来诸菩萨善于通达究竟圆满正遍知之自性，可为来问众生如理开导，不致堕于妄想，此佛所以任大慧之所问而为答也。大慧所问种种，拟佛自性辞句，此中略举五对以发其端，请佛辩其为异不为异也。

    庚二　答
    辛一　长行
    佛告大慧：‘如来应供等正觉，于如是等辞句，非事非因。所以者何？俱有过故。大慧！若如来是事者，或作、或无常，无常故一切事应是如来，我及诸佛，皆所不欲。若非所作者，无所得故，方便则空，同于兔角、槃大之子，以无所有故。大慧！若无事、无因者，则非有非无，若非有非无，则出于四句。四句者、是世间言说；若出四句者、则不堕四句，不堕四句故智者所取。一切如来句义，亦如是，慧者当知。如我所说一切法无我，当知此义、无我性是无我。一切法有自性，无他性，如牛、马。大慧！譬如非牛、马性，非马、牛性，其实非有非无，彼非无自性。如是大慧！一切诸法非无自相，有自相；但非无我愚夫之所能知，以妄想故。如是一切法空、无生、无自性，当如是知。如是如来与阴非异非不异；若不异阴者，应是无常；若异者，方便则空。若二者，应有异。如牛角，相似故不异，长短差别故有异；一切法亦如是。大慧！如牛右角异左角，左角异右角，如是长短种种色各各异。大慧！如来于阴、界、入非异非不异。如是如来、解脱非异非不异，如是如来，以解脱名说。若如来异解脱者，应色相成；色相成故，应无常。若不异者，修行者得相应无分别，而修行者见分别，是故非异非不异。如是智及尔焰非异非不异。大慧！智及尔焰非异非不异者，非常非无常，非作非所作，非有为非无为，非觉非所觉，非相非所相，非阴非异阴，非说非所说，非一非异，非俱非不俱。非一非异、非俱非不俱故，悉离一切量；离一切量，则无言说；无言说则无生；无生则无灭；无灭则寂灭；寂灭则自性涅槃；自性涅槃则无事无因；无事无因则无攀缘；无攀缘则出过一切虚伪；出过一切虚伪则是如来；如来则是三藐三佛陀。大慧！是名三藐三佛陀佛陀。大慧！三藐三佛陀佛陀者，离一切根量’。

    佛以大慧所问辞句，拟议佛之自性，皆有过非。且言事因，事是果实，因是因能，而如来非可在功能、事实上妄揣也。如来圆满无际，非因而因，非果而果，不可执说，故非造作亦非无常。夫世间一切事事物物，皆造作无常，如来若是造作无常，一切事应皆是如来；此为诸佛皆不忍可。然如来亦非非果事，若非果事，则菩萨六度、三祇之精修，岂非空无所获？但一如来杜撰虚名，非因所成之果事故。是故如来非因非果，亦非非因非果，超于世间四句之见，以无相违及戏论故。盖世间四句义，皆由执有一法而起，说有说无，非有非无，皆虚妄意识所分别，非同佛之所说，正遣一切分别。佛恐末世误会，妄计如来堕于四句，故特详辨。又、一切法无我者，法法缘起无碍，于中无有主宰我性，非无一切法也。所以一切法但无我，并非无一切法自性，不过言其无妄计之我及自性外之他性。譬如牛无马性，马无牛性，然非无牛、马之自性。又、一切法非无自相，自相者、离言说分别之一切法自性，离于四句，愚夫妄想所不能知。一切法无我、无自性之义如是。一切法空也，无生也，皆如是观。由此可知如来与五阴等非一非异，阴、界、入为无常生灭差别之法，而如来非是，故非一；若如来非阴、界、入者，则菩萨方便修行不懈，岂非又徒劳无益？是故非异。喻如牛之二角，皆具角之名相故非异；有长短显色之别，故非不异。由是可知如来与解脱非异非不异：如来非色身，非生灭无常，故非异；然三乘修行者同得解脱，而大小有差别，故非不异。由是又可知正智与尔焰──即所知，佛智所知即第一义境界真如──非异非不异：正智、真如平等一相故非异；然真如由正智而显，故非不异。正智、真如皆离言说分别之自证相，离一切比拟思量等，故实非一非异，非俱非不俱，言语道断，心行处灭，则真是如来，真是正遍知觉者。斯又可以台教之三德显：前言一切法空、无我、无自性等，即般若德，荡空一切法执。如来、解脱不一不异，即解脱德，因解脱身同二乘也。正智、真如不一不异，即法身德。此三德不相离而又各不相即。非因生之果，非能作之因，亦非非因非果，离一切意识上根觉比量。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘悉离诸根量，无事亦无因，已离觉、所觉，亦离相、所相。阴缘等正觉，一异莫能见，若无有见者，云何而分别？非作、非不作，非事亦非因，非阴、非在阴，亦非有余杂，亦非有诸性，如彼妄想见，当知亦非无，此法法亦尔。以有故有无，以无故有有，若无不应受，若有不应想。或于我、非我，言说量留连，沉溺于二边，自坏坏世间。解脱一切过，正观察我通，是名为正观，不毁大导师’。

    明如来非见闻觉知可得是离根，非卜度思量可到是离量。五阴与如来非一非异，非有造作，非无造作，非所造事，非能造因，非彼妄想上所见之自性，亦非无一切法自性，有无对待之法，皆不应立。不了一切法离言之真实性，或说此法是如来，此法非如来，执计妄见，自坏坏人。当解脱此一切过，修正观而明佛意，勿谤佛法。

    己十二　不生不灭门
    庚一　设问
    尔时、大慧菩萨复白佛言：‘世尊！如世尊说“修多罗摄受不生不灭”。又世尊说：“不生不灭是如来异名”。云何世尊为无性故说不生不灭？为是如来异名’？佛告大慧：‘我说一切法不生不灭，有无品不现’。大慧白佛言：‘世尊！若一切法不生者，则摄受法不可得，一切法不生故。若名字中有法者，惟愿为说’。佛告大慧：‘善哉！善哉！谛听！谛听！善思念之！吾当为汝分别解说’。大慧白佛言：‘唯然、受教’。

    一切经中说不生不灭，是无法之义耶？抑是如来异名耶？佛答：所说一切法不生不灭，有、无见不可得。大慧复问：若一切法不生，则一切法亦不可得，是法既不可得，又何得有不生不灭法是如来异名耶？非请佛说明不可矣。佛乃赞其问而答之。

    庚二　正答
    辛一　异名释
    佛告大慧：‘我说如来非无性，亦非不生不灭摄一切法，亦不待缘故不生不灭，亦非无义。大慧！我说意生、法身，如来名号。彼不生者，一切外道、声闻、缘觉、七住菩萨非其境界。大慧！彼不生，即如来异名。大慧！譬如因陀罗释迦，不兰陀罗，如是等诸物，一一各有多名，亦非多名而有多性，亦非无自性。如是大慧！我于此娑呵世界，有三阿僧祇百千名号，愚夫悉闻各说我名，而不解我如来异名。大慧！或有众生知我如来者，有知一切智者，有知佛者，有知救世者，有知自觉者，有知导师者，有知广导者，有知一切导者，有知仙人者，有知梵者，有知毗纽者，有知自在者，有知胜者，有知迦毗罗者，有知真实边者，有知月者，有知日者，有知主者，有知无生者，有知无灭者，有知空者，有知如如者，有知谛者，有知实际者，有知法性者，有知涅槃者，有知常者，有知平等者，有知不二者，有知无相者，有知解脱者，有知道者，有知意生者。大慧！如是等三阿僧祇百千名号，不增不减。此及余世界，皆悉知我，如水中月，不出不入。彼诸愚夫，不能知我，堕二边故。然悉恭敬供养于我，而不善解知辞句义趣，不分别名，不解自通，计着种种言说章句，于不生不灭作无性想，不知如来名号差别，如因陀罗释迦、不兰陀罗。不解自通，会归终极，于一切法，随说计着’。

    佛说非以无法说为不生不灭，亦非摄取不生不灭而为如来，亦非待缘而有，亦非有其说而无义。平常佛说不生不灭，即如来之别名。依最胜意生身、法身、说为不生不灭，但非外道二乘乃至七地以前菩萨所能知耳。故不生不灭即如来别号，犹之帝释有因陀罗释迦等别名，不兰陀罗等乃至其他万类，亦皆各有多名，虽多而其物则一，亦非无此物自性也。故我释迦佛，在此娑婆世界亦有无数别名，凡愚众生，虽闻、虽见不知即如来之别号，所以有知为如来者，一切智者，佛者，乃至意生者。有三阿僧祇不增减之数，在十方界，无不如是随众生心而见。佛喻如水中月，随感而现，不出不入。愚夫虽知敬供，唯未解义，故终于名号上随言计着，不能自通会归圣智，而于一切法异名差别，皆为所缚矣。

    辛二　离言释
    ‘大慧！诸彼痴人作如是言：“义如言说，义说无异。所以者何？谓义无身故；言说之外，更无余义，惟止言说”。大慧！彼恶烧智，不知言说自性，不知言说生灭，义不生灭。大慧！一切言说堕于文字，义则不堕，离性非性故，无受生，亦无身。大慧！如来不说堕文字法，文字有无不可得故，除不堕文字。大慧！若有说言如来说堕文字法者，此则妄说！法离文字故。是故大慧！我等诸佛及诸菩萨，不说一字，不答一字。所以者何？法离文字故。非不饶益义说。言说者、众生妄想故。大慧！若不说一切法者，教法则坏，教法坏者，则无诸佛、菩萨、缘觉、声闻。若无者，谁说为谁？是故大慧！菩萨摩诃萨莫着言说，随宜方便广说经法。以众生希望、烦恼不一故，我及诸佛为彼种种异解众生而说诸法，令离心意意识故，不为得自觉圣智处。大慧！于一切法无所有，觉自心现量，离二妄想，诸菩萨摩诃萨依于义不依文字。若善男子、善女人依文字者，自坏第一义，亦不能觉他，堕恶见相续而为众说，不善了知一切法、一切地、一切相、亦不知章句。若善一切法、一切地、一切相、通达章句，具足性义，彼则能以正无相乐而自娱乐，平等大乘建立众生。大慧！摄受大乘者，则摄受诸佛、菩萨、缘觉、声闻；摄受诸佛、菩萨、缘觉、声闻者，则摄受一切众生；摄受一切众生者，则摄受正法；摄受正法者，则佛种不断；佛种不断者，则能了知得殊胜入处；知得殊胜入处，菩萨摩诃萨常得化生，建立大乘，十自在力，现众色像，通达众生形类、希望、烦恼、诸相，如实说法。如实者，不异；如实者，不来不去相，一切虚伪息，是名如实。大慧！善男子、善女人不应摄受随说计着，真实者离文字故。大慧！如为愚夫以指指物，愚夫观指，不得实义；如是愚夫随言说指，摄受计着，至竟不舍，终不能得离言说指第一实义。大慧！譬如婴儿应食熟食，不应食生，若食生者则令发狂，不知次第方便熟故。大慧！如是不生不灭，不方便修，则为不善。是故应当善修方便，莫随言说，如视指端。是故大慧！于真实义当方便修。真实义者，微妙寂静，是涅槃因；言说者妄想合，妄想者集生死。大慧！真实义者，从多闻者得。大慧！多闻者，谓善于义，非善言说。善义者，不随一切外道经论，身自不随，亦不令他随，是则名曰大德多闻。是故欲求义者，当亲近多闻，所谓善义。与此相违，计着言说，应当远离’。

    佛法使人因言辨义，不当随言取义。乃有愚痴妄计言说即义，二者一致。盖以诠言之义，体不可见，遂计言外无义，唯是言说。此等恶见，不知言说堕于文字，是生灭法；第一义离文字，离有无，非生灭法。佛以离言说，离分别智所证法，为众说此令离文字言语分别，非堕文字有无者能了解。故佛菩萨说法宣化，无时不说，无处不说，而说者、问者、答者，无一字可得。古人喻如空中鸟迹，不可捉摸。倘说者、问答者、见闻者、堕文字，非特不能饶益，且增妄执。然离文字言说，非闭口不说，闭目不看也。若堕于不说句，则是破坏教法，佛及三乘谁为谁说？故佛、菩萨随宜而说，不着能教所教，正可说法教化，以殊胜方便随顺众生烦恼根性之不一，而各令其离三界有漏妄习之八识心心所聚，舍二分别。以遣离虚妄分别故，无分别智即得现前而证真如。故菩萨观一切无所有，觉自心现量，依义不依文字；以依文不依义，自坏亦坏他故。若善了知一切法相，通达句义，正智具足，则不乐著相而得觉法乐，以平等大乘法摄化众生，绍隆佛种，自证悟他，两臻胜妙，宏扬离言说虚妄分别之正法，是真实第一义！奈何愚者只求文字，不观实义！如人指物以示，但观其指而不见物；又如婴儿食生，则成狂乱，盖不知次第方便熟后而食。正如痴人闻不生不灭法，不修方便观行亲证，随言取义，自病病人。故依佛无分别智所证真实义，当方便修，所谓六度万行，止观双运，离分别相，得真实相，微妙寂静，乃自性涅槃为解脱之因，离分别妄想，即离生死故。大德多闻，当善观于语义，勿执著于文字，尤当远离外道经论，化他亦然。如此、可得佛之离言说不生灭第一义境。

    庚三　转难
    尔时、大慧菩萨复承佛威神而白佛言：‘世尊！世尊显示不生不灭，无有奇特。

    所以者何？一切外道因，亦不生不灭。世尊亦说虚空、非数缘灭及涅槃界不生不灭。世尊！外道说因生诸世间，世尊亦说无明、爱、业、妄想、为缘，生诸世间。彼因此缘，名差别耳！外物因缘亦如是。世尊与外道论，无有差别。微尘、胜妙、自在、众生主等，如是九物不生不灭；世尊亦说一切性不生不灭，有无不可得，外道亦说四大不坏自性，不生不灭，四大常，是四大乃至周流诸趣不舍自性。世尊所说，亦复如是。是故我言无有奇特。惟愿世尊，为说差别，所以奇特胜诸外道。若无差别者，一切外道皆亦是佛，以不生不灭故。而世尊说：一世界中多佛出世者，无有是处。如向所说：一世界中应有多佛，无差别故’。

    佛说真实无虚，大慧亦非凡愚，本不应有责难，唯佛悬知后世凡愚众生于此必有疑诘，故以威神加被大慧而使转难。

    佛所显示不生不灭，外道亦说不生不灭；外道说诸因，佛说三无为；外道说因生诸世间，佛说世间十二缘起；外道说外物因缘，佛亦如是。外道说时、方、虚空、四大、微尘、神我、大梵天、胜妙、大自在天、众生主、九物，佛说一切法性；外道说四大，佛亦说四大：虽稍有变异，然实无差别，佛说有何殊胜？然则外道皆即是佛，此世界中不同时而有多佛耶？是应请佛开解。

    庚四　解释
    辛一　长行
    佛告大慧：‘我说不生不灭，不同外道不生不灭。所以者何？彼诸外道有性自性，得不生不变相，我不如是堕有无品。大慧！我者、离有无品，离生灭，非性非无性。如种种幻梦现故非无性。云何无性？谓色无自性相摄受，现不现故，摄不摄故。以是故，一切性无性非无性，但觉自心现量，妄想不生，安隐快乐，世事永息。愚痴凡夫妄想作事，非诸圣贤不实妄想，如犍闼婆城及幻化人。大慧！如犍闼婆城及幻化人，种种众生商贾出入，愚夫妄想，谓真出入，而实无有出者、入者，但彼妄想故。如是大慧！愚痴凡夫起不生不灭惑，彼亦无有有为、无为。如幻人生，其实无有若生若灭，性无性无所有故；一切法亦如是，离于生灭。愚痴凡夫堕不如实，起生灭妄想，非诸圣贤。不如实者，不尔。如性自性妄想亦不异，若异妄想者，计着一切性自性，不见寂静，不见寂静者终不离妄想。是故大慧！无相见胜，非相见。相见者，受生因，故不胜。大慧！无相者，妄想不生，不起不灭，我说涅槃。大慧！涅槃者，如真实义见，离先妄想心心数法，逮得如来自觉圣智，我说是涅槃’。

    佛说不生不灭异于外道，盖外道取实有一法自体，说云不生不灭，佛说一切种种法如幻梦唯心所现，离有无生灭故不生不灭，以如幻故，诸色无自性相，以或现或不现，或摄取或不摄取故，如前所喻之恒河火及阳焰等，故非性非无性。但了唯心，何来妄想？愚痴人以邪教邪见起邪思维，不实妄想，如执幻人入于幻城，虽见生灭，实无生灭，诸法亦然。是故愚痴妄计诸法自性，与妄想不一异，而执法自性，若不如实观其寂静，终不离于虚妄分别。故见一切法如幻无所有，为最胜行，即是无分别之不生不灭，即是涅槃，即是清净无漏真实第一义，即离有漏虚妄心心所聚，即得如来自觉圣智，与外道所计不生不灭大相迳庭矣。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘灭除彼生论，建立不生义，我说如是法，愚夫不能知。一切法不生，无性无所有，犍闼婆、幻、梦，有性者无因。不生无自性，何因空、当说！以离于和合，觉知性不现。是故空不生，我说无自性，谓一一和合，性现而非有。分析无和合，非如外道见。梦、幻及垂发，野马、犍闼婆，世间种种事，无因而相现。折伏有因论，申畅无生义；申畅无生者，法流永不断。炽然无因论，恐怖诸外道’。

    为除外道妄计有生，佛所以说无生。愚夫不能知佛说此不生句意，不可堕于此不生句。故无生、无性、无相，亦如干城、幻、梦等，虽有幻现假法，而实别无作者之因。佛何以说一切法空、无自性、不生耶？以所见闻一切法皆和合假相，分析至微则成无有；实则不待分析，当体即空，但凡外妄见为有耳。所以即有而空，不取一法，即空而有，不遗一法。梦、幻、空华、阳焰──野马──干城、虽分明有而无有无之相，既无能生之因，亦不为因而生；诸法亦然，皆同一无能生所生之事。不过、即在缘起如幻、缘生无生中，畅此无生之义，以折伏彼有因之论。为我圣法流传不断，故盛说无因，破有作者因，怖诸外道。

    庚五　偈问
    尔时大慧以偈问曰：‘云何何所因？彼以何故生？于何处和合，而作无因论’？大慧因佛说干城、梦、幻等，问何因而幻现？如何而见有和合相？何由而作无因论也。

    庚六　偈答
    尔时、世尊复以偈答：‘观察有为法非无因有因，彼生灭论者，所见从是灭’。观察有为生灭之法，非有因，非无因，唯心变现为因，折伏外道妄因，立无因论灭其妄见。

    庚七　蹑问
    尔时、大慧说偈问曰：‘云何为无生？为是无性耶？为顾视诸缘有法名无生？名不应无义，惟为分别说’！’
    无生之名，必有其义，是指一法无有曰无生耶？抑在生灭众缘中考究有一法曰无生耶？大慧双兴二难，以无见中无生，及有见中无生为问。

    庚八　追颂
    尔时、世尊复以偈答：‘非无性无生，亦非顾诸缘，非有性而名，名亦非无义。一切诸外道，声闻及缘觉，七住非境界，是名无生相。远离诸因缘，亦离一切事，唯有微心住，想、所想俱离。其身随转变，我说是无生。无外性无性，亦无心摄受，断除一切见，我说是无生。如是无自性、空等应分别。非空故说空，无生故说空。因缘数和合，则有生有灭，离诸因缘数，无别有生灭。舍离因缘数，更无有异性；若言一异者，是外道妄想。有无性不生，非有亦非无；除其数转变，是悉不可得。但有诸俗数，展转为钩锁，离彼因缘锁，生义不可得。生无性不起，离诸外道过，但说缘钩锁，凡愚不能了。若离缘钩锁别有生性者，是则无因论，破坏钩锁义。如灯显众像，钩锁现若然，是则离钩锁，别更有诸性。无性无有生，如虚空自性，若离于钩锁，慧无所分别。复有余无生，贤圣所得法，彼生无生者，是则无生忍。若使诸世间，观察钩锁者，一切离钩锁，从是得三昧。痴、爱诸业等，是则内钩锁；钻、燧、泥团、轮、种子等名外。若使有他性而从因缘生，彼非钩锁义，是则不成就。若生无自性，彼为谁钩锁？展转相生故，当知因缘义。坚、湿、暖、动法，凡愚生妄想，离数无异法，是则说无性。如医疗众病，无有若干论，以病差别故，为设种种治。我为彼众生，破坏诸烦恼，知其根优劣，为彼说度门。非烦恼根异，而有种种法，唯说一乘法，是则为大乘’。

    佛说无生，非无一切法，亦非观察诸法而别有一法，然名有义，汝问皆非。此无生法，凡夫外道乃至七地菩萨皆不能知。远离能生之因，所生之果，能想之心，所想之相，唯安住于一真微妙之微心中，转我爱执藏之根本依而为清净识，不见心外有法可取，而亦无能取心，故说无生；空、无性等，亦复如是。非有空之实法而说空，达一切法无生故空也。因缘和合而有生灭，离缘起法别无异因，缘散即不和合，言一言异，皆外道妄想故。离于四句，唯就十二支因缘之转变，随俗假设，展转相生，犹如钩锁。离此钩锁，则无缘起，生即不有，何有于灭？所以离外道妄见过而说钩锁，以生无故不生起也。若离钩锁别计有能生法，别计异因，同于无因，是外道见，破钩锁义矣。明缘生即无生，若离缘生而别求无生，皆妄见也。喻灯照物者，诸物由灯而显，是则灯外取物。无生自体犹虚空，不应离钩锁而求。此缘起法，乃圣智所证，为第八地菩萨证无生法忍时所得，所以能作如是观，可离妄而得三昧。痴、爱等十二支，由无明发业，乃至于受生老死苦，是为内缘钩锁。若依钻燧诸因缘而生火，泥团、轮等因缘而生瓦器，种子等因缘而生芽，曰外缘钩锁。设使有法离钩锁因缘而生他物者，此理决不成就。若执着缘生无自性为无一切法，则谁能为展转相生之钩锁？所以当善了知因缘之义。凡愚计执坚、湿、暖、动四大性之法，实则离无始虚妄习气之钩锁，别无诸法。了知第一义空，毕竟唯心，方能证无生之义。如来为众生种种烦恼，说种种法门，其实只有一乘法。然则无差别之差别，如医疗众病，亦有种种方药，可知如来教有权实之必要也。

    己十三　拣别无常门
    庚一　问
    尔时、大慧菩萨摩诃萨复白佛言：‘世尊！一切外道皆起无常妄想，世尊亦说一切行无常，是生灭法，此义云何？为邪、为正？为有几种无常’？

    前来拣别外道不生不灭之妄计，以似是则不是，种种抉择，显佛法之真能破真能立，严判邪正。大慧因此更欲抉择外道所起分别无常之妄计，以诸行无常为佛说三乘共教三法印之一，若不加以判别，则邪说正教混淆矣！故问佛究竟有几种。

    庚二　答
    辛一　长行
    壬一　出计破
    佛告大慧：‘一切外道有七种无常，非我法也。何等为七？彼有说言：作已而舍，是名无常。有说：形处坏，是名无常。有说：即色是无常。有说：色转变中间，是名无常。无间自之散坏，如乳、酪等转变，中间不可见，无常毁坏一切性转。有说：性无常。有说：性无性无常。有说：一切法不生无常，入一切法。大慧！性无性无常者，谓四大及所造自相坏，四大自性不可得，不生。彼不生无常者，非常无常，一切法有无不生，分析乃至微尘不可见，是不生义非生，是名不生无常相。若不觉此者，堕一切外道生无常义。大慧！性无常者，是自心妄想，非常无常性。所以者何？谓无常自性不坏。大慧！此是一切性无性无常事。除无常，无有能令一切法性无性者。如杖瓦石破坏诸物，现见各各不异，是性无常事；非作所作有差别，此是无常，此是事。作所作无异者，一切性常，无因性。大慧！一切性无性有因，非凡愚所知，非因不相似事生。若生者，一切性悉皆无常。是不相似事，作、所作无有别异，而悉见有异。若性无常者，堕作因性相；若堕者，一切性不究竟。一切性作因相堕者，自无常应无常，无常无常故，一切性不无常，应是常。若无常入一切性者，应堕三世，彼过去色与坏俱，未来不生，色不生故，现在色与坏相俱。色者，四大积集差别，四大及造色自性不坏，离异不异故。一切外道，一切四大不坏，一切三有，四大及造色，在所知有生灭，离四大造色，一切外道于何所思惟性无常？四大不生，自性相不坏故。离始造无常者，非四大，复有异四大，各各异相自相故，非差别可得，彼无差别。斯等不更造，二方便不作，当知是无常。彼形处坏无常者，谓四大及造色不坏，至竟不坏。大慧！竟者，分析乃至微尘，观察坏四大及造色，形处异见，长短不可得，非四大，四大不坏，形处坏现，堕在数论。色即无常者，谓色即是无常，彼则形处无常，非四大。若四大无常者，非俗数言说。世俗言说非性者，则堕世论。见一切性但有言说，不但自相生。转变无常者，谓色异性现，非四大；如金作庄严具，转变现，非金性坏，见庄严具处所坏。如是余性转变等，亦如是。如是等种种外道无常见妄想，火烧四大时自相不烧，各各自相相坏者，四大造色应断’。

    外道所计无常有七：一、计作已即舍、或始起即舍名无常。盖计先本无生，才生起即失其生性。二、计形处坏名无常：四大微尘能造物，不论有情、无情，形状各异，皆要毁坏，故形状无常，而四大不坏。三、计即色是无常，不但形处，即色、香、味等亦无常，较前进步。但能造之有形四大及所造色、香、味、触四尘坏，四大自性则不坏。四、计色转变中间无常，言色本不是无常，但所以转变无常者，因其中有转变力，能坏诸物，如乳之自位无间相续而坏灭，遂变为酪，乃至成酥、成醍醐，皆不久灭坏。在各各分位上，无间次第转变，其中有转变作用而不可见，虽不可见，然使诸物一一毁灭转变，曰无常。五、计性无常，言别有一物之自体，曰无常。六、计性无性无常，言万物有形体无形体，皆是无常。七、计一切法不生无常，言别有一不生不灭之无常法，遍入一切法中，自不生灭而能生灭他法，使他无常。以上先标七种外计大意，以下带出带破。

    一、先出第六种而破之。外计能造四大及所造四尘，有自体相，变坏无常。坚等四大种性，自体相不可得，无生无灭，然亦变化无常。此亦依四大计无常，四大唯心，计谁无常？二、第七种计非常非无常，一切有无法中有一不生之法，此法分析极微亦不可见，虽不可见而遍在一切法，是不生义，而能使一切法无常，故曰不生之无常相。若不觉此妄计之不生无常相，则堕诸外道计有一不生无常，能生无常之过。三、第五种性无常者，盖言于万物外别有一物，其体是常，能令万物无常。按其所计，应非常非无常，名是无常，体又是常。计此自性不坏之无常法，能使一切有法变成无有，除此无有别法能令一切法──有性──变无者。喻如以杖坏瓦，被坏者坏，能坏者不坏也。现见诸法各自无常，并无能作无常者，与所作无常事之差别可得，亦不能指出此是无常，彼是此无常所成之果。倘别有自体永久不坏与一切无差别，则一切皆常，不能作一无常之因，以皆常故。如异者，亦不能作因。然一切法从有而无，此岂无因？但凡愚不能知之耳。盖皆唯心所现，从现至不现耳。因与果异，决不能生，汝性无常若是常者，常则异于无常，如何能生无常？若常能生无常，则不相似因能生不相似果，何世间悉见牛不生马，马不生人而有异？又、汝所计之性无常，是否一物？是一物，则堕万物中，诸法坏，此性无常亦应坏，性无常坏，则无能作无常因者，余法应常，而一切不究竟无常。若此作无常者，无自体，不是一物而遍一切法中，将堕在三世中，因一切法堕三世故。堕三世则过去已坏，未来不生，现在刹那与坏灭俱。又、汝若计四大造色自性不坏，故此无常与之不坏；然三界内所见、闻、觉、知者，皆有生灭，离所造色从何得四大之自性？如是则外道妄计之四大不坏，不能成立，更从何得此性无常不坏耶？四、第一种离始造无常，即始起即灭者。于始造计无常，且从始造观之：四大各各异相，不能互造；自相亦不能造自相，他、自共造，亦更不能。造不可得，何从计始造之无常？五、第二种形处坏无常，彼亦以为能造四大及所造之色分析至微，所造上假现之形处坏，而四大能所造之色体不坏。此则堕于数论派之诸法皆常、但形转变。六、第三种色即无常，谓能造所造有形法无常，非无形之四大自性无常。若四大皆空，则世事无有，堕于世论外道，但有言说而无自相。七、第四种转变无常者，谓色现异相，相变而四大不变，如金具展转相变，但金具屡改而金性不改。余者转变，亦然。

    以上七种外道，种种虚妄分别计无常法。意谓火烧四大，四各差别，自相不烧。彼以为各各自相坏者，则能造、所造皆断，以后不能再有。殊不知劫火洞然，一切皆坏。外道于妄见无常外妄计有常、无论其见有常、见无常，皆是异见妄执。

    壬二　显正破
    ‘大慧！我法起非常非无常。所以者何？谓外性不决定故，唯说三有微心，不说种种相有生有灭。四大合会差别，四大及造色故，妄想二种事摄所摄，知二种妄想，离外性无性二种见，觉自心现量。妄想者，思想作行生，非不作行。离心性无性妄想，世间、出世间、出世间上上一切法，非常非无常；不觉自心现量，堕二边恶见相续。一切外道不觉自妄想，此凡夫无有根本，谓世间、出世间、出世间上上，从说妄想生。非凡愚所觉’。

    佛说一切法缘起非常非无常。盖佛法了知唯心，心外之法不可得，故非决定有四大和合之能造所造有种种相生灭，故悉离外道之妄计妄见。凡愚妄想造作，非不造作，必离此有无妄想心，修习世间、出世间上上一切法智，乃离外道。而凡夫无根本智，故终不觉知此三种法。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘远离于始造，及与形处异，性与色无常，外道愚妄想。诸性无有坏，大大自性住，外道无常想，没在种种见。彼诸外道等，无若生若灭，大大性自常，何谓无常想？一切唯心量，二种心流转，摄受及所摄，无有我我所。梵天为树根，枝条普周遍，如是我所说，唯是彼心量’。

    外道所计七种无常，种种皆于常上计有无常，没于种种邪见。既然四大是常，即非生灭，何法有无常耶？佛说一切唯心，能取所取二种皆是妄心流转，无我我所。外道但以梵天为根，其余妄计犹如枝条，离心而求，皆妄想耳。

    己十四　入灭现证门
    庚一　问
    尔时、大慧菩萨复白佛言：‘世尊！惟愿为说一切菩萨、声闻、缘觉、灭正受次第相续！若善于灭正受次第相续相者，我及余菩萨终不妄舍灭正受乐门，不堕一切声闻、缘觉、外道愚痴’。佛告大慧：‘谛听！谛听！善思念之！当为汝说’。大慧白佛言：‘世尊！惟愿为说’。

    入灭受想定虽通于佛、菩萨、二乘而实有不同。盖二乘贪住寂静乐，而菩萨精进求至佛地，尽未来际不舍众生。所以大慧请佛为之判别，以便同诸菩萨不舍安住觉法之乐，亦不堕于二乘贪着三昧之灰心泯智涅槃，及外道执着无想定以为究竟之愚痴。所谓不住彼岸，不住此岸，以无住为自利利他也。

    庚二　答
    辛一　长行
    壬一　三乘次第
    佛告大慧：‘六地菩萨摩诃萨及声闻、缘觉入灭正受。第七地菩萨摩诃萨念念正受，离一切性自性相正受，非声闻、缘觉。诸声闻、缘觉堕有行觉，摄所摄相灭正受。是故七地非念正受，得一切法无差别相，非分得种种相性，觉一切法善不善性相正受，是故七地无善念正受。大慧！八地菩萨及声闻、缘觉，心意意识妄想相灭，初地乃至七地菩萨摩诃萨，观三界心意意识量，离我我所自妄想修，堕外性种种相，愚夫二种自心摄所摄，向无知不觉无始过恶虚伪习气所熏。大慧！八地菩萨摩诃萨，声闻、缘觉涅槃，菩萨者，三昧觉所持，是故三昧门乐不般涅槃。若不持者，如来地不满足，弃舍一切有为众生事故，佛种则应断。诸佛世尊为示如来不可思议无量功德。声闻、缘觉三昧门得乐所牵故，作涅槃想。大慧！我分部七地善修心意意识相，善修我我所，摄受人法无我，生灭自共相，善四无碍，决定力、三昧门，地次第相续，入道品法。不令菩萨摩诃萨不觉自共相，不善七地，堕外道邪径，故立地次第’。

    从初地至六地，入灭正受与二乘共，有间断故──有时在定，有时不在定也。至七地，即无间常住定中，了一切法无有别别自性可得，实无有法动心，不同二乘取法，起作意觉入定。至八地，与二乘同舍我爱执藏。然八地之所入三昧，即二乘所执着为涅槃者。以二乘不了唯心故，灰心灭智，耽着为乐。八地菩萨在六识上，法执不起。七地无间尚假功用，八地任运不断。初地至七地，尚须观三界有漏心皆唯心量，离愚夫种种执取过患习气。故八地能不住于三昧乐者，皆由佛所加持，令圆满上求下化之本愿。所以第八地修愿波罗密以趋佛地，不同二乘牵于乐也。故佛分初地至七地之修习次第；善观察心相，离人法二执，入二无我，不着生灭法自共相，入第八地；善四无碍，为第九地；决定力则达第十地；而正时时加持，不令堕入凡外过患，故立地次第也。

    壬二　实无次第
    ‘大慧！彼实无有若生若灭，除自心现量，所谓地次第相续及三界种种行，愚夫所不觉。愚夫所不觉者，谓我及诸佛说地次第相续，及说三界种种行。复次、大慧！声闻、缘觉、第八菩萨地、灭三昧门乐醉所醉，不善自心现量自共相，习气所障，堕人法无我，法摄受见，妄想涅槃想，非寂灭智慧觉。大慧！菩萨者，见灭三昧门乐，本愿哀愍大悲成就，知分别十无尽句，不妄想涅槃想。彼已涅槃妄想不生故，离摄所摄妄想，觉了自心现量，一切诸法妄想不生，不堕心意意识，外性自性相计着妄想。非佛法因不生，随智慧生，得如来自觉地。如人梦中方便度水，未度而觉，觉已思惟为正为邪，非正非邪。余无始见、闻、觉、识因想，种种习气，种种形处，堕有无想，心意意识梦现。大慧！如是菩萨摩诃萨于第八菩萨地，见妄想生。从初地转进至第七地，见一切法如幻等方便，度摄所摄心妄想行已，作佛法方便，未得者令得。大慧！此是菩萨涅槃方便不坏，离心意意识，得无生法忍。大慧！于第一义无次第相续，说无所有妄想寂灭法’。

    理智一如，无分别智实证真如，无施设之地相可得，亦无三界过患可观，一切皆自心现量故。愚夫不知诸佛施设方便之意，不了唯心，见有差别。复次、八地菩萨如无佛力加被，则与二乘相同，喻如饮三昧酒，卧无为床而入涅槃。惟其不取相执法故，离尽妄想，成就自利利他悲愿，修无尽行，不堕有漏心所取心外法，以无相妙慧为佛法正因，毕竟成佛。如人梦中度水，未度而觉，觉后思惟为真为假；然而非真非假，梦有醒无。种种过患现，皆各人之业报，实则醒如梦时，醒时不依佛智修，行自觉觉他，则所作犹执梦为实。此第八地菩萨见妄想生犹如幻梦。故从初地以至七地，修如幻之方便法门，离二取见，得如幻之自利。八地以至佛，复以种种方便而利他，虽得涅槃，方便不坏，离过患尽而得无生法忍。于所证第一义，皆是唯心，毕竟无所有，即次第而无次第，得寂灭法。

    辛二　重颂
    尔时、世尊欲重宣此义，而说偈言：‘心量无所有，此住及佛地，去来及现在，三世诸佛说。心量地第七，无所有第八；二地名为住，佛地名最胜。自觉智及净，此则是我地，自在最胜处，清净妙庄严。照耀如盛火，光明悉遍至，炽焰不坏目，周轮化三有。化现在三有，或有先时化，于彼演说乘，皆是如来地。十地则为初，初则为八地，第九则为七，七亦复为八，第二为第三，第四为第五，第三为第六，无所有何次’？

    佛法明诸住、诸地，悟自心现量，心外别无所有，三世诸佛皆说。第七地曰心量住，第八地曰无所有住，乃至佛地曰最胜心量无所有住；并非别有一最胜法，祗是心量无所有耳。佛以自觉四智菩提证清净法界，曰自受用身、法身；至于他受用身，遍一切处光明普照；三类化身，如意清凉，以身口意三轮随机施化，方便为说诸乘。所有世间、出世间一切法，皆清净法界所流出，皆是如来地法，无一定相续之诸法次第，毕竟唯心，一切差别悉皆平等，一切行果悉皆圆融。前者所谓平等大乘普为建立，互摄互入，岂可拘定以判顿判渐耶？

    己十五　常无常义门
    庚一　问
    尔时、大慧菩萨复白佛言：‘世尊！如来应供等正觉为常为无常’？
    大慧前已问如来自体常无常，此中复问如来体上之义相差别耳。

    庚二　答
    辛一　长行
    壬一　双非
    佛告大慧：‘如来应供等正觉非常非无常，谓二俱有过。若常者，有作主过。常者、一切外道说，作者无所作，是故如来常非常，非作常、有过故。若如来无常者，有作无常过。阴所相相无性，阴坏则应断，而如来不断。大慧！一切所作皆无常，如瓶、衣等，一切皆无常过。一切智众具方便，应无义，以所作故。一切所作，皆应是如来，无差别因性故。是故大慧！如来非常非无常’。

    二俱有过者，若云常，则同外道计有一常住之造作主宰过；若云无常，则有同所作无常过。若五阴相所相法无自性，断灭无有，如来非断灭也。又、一切所造物皆无常，所造作物如瓶、衣等皆可坏者；一切智若无常，则菩萨所修福智不获真常益。又、一切作法皆无常，一切物应皆是如来，将何因能别之？

    壬二　非常
    ‘复次、大慧！如来非如虚空常，如虚空常者，自觉圣智众具无义过。大慧！譬如虚空非常非无常，离常无常、一异、俱不俱。常无常过故，不可说，是故如来非常。复次、大慧！若如来无生常者，如兔、马等角；以无生常故，方便无义。以无生常过故，如来非常’。

    如来常，虚空亦常，如来岂同顽空？即虚空亦离四句，如来岂在四句？又、如来若以无生为常，如兔、马等亦无生，又岂可以之比同如来耶？

    壬三　许常
    ‘复次、大慧！更有余事知如来常。所以者何？谓无间所得智常，故如来常。大慧！若如来出世，若不出世，法毕定住。声闻、缘觉、诸佛如来、无间住，不住虚空，亦非愚夫之所觉知。大慧！如来所得智，是般若所熏；非心意意识，彼诸阴、界、入处所熏。大慧！一切三有，皆是不实妄想所生，如来不从不实虚妄想生’。

    在如来自觉圣智所亲证清净法性，可以说常。如来出世与否，法性常住，所谓诸法本来面目，离言说思虑等，证时不证时皆本来如是。二乘、凡外均不觉知，唯清净智所熏佛智乃知之耳；非三界有漏心阴、界、入法之所能及。所证理常，能证智常，故常。

    壬四　复双非
    ‘大慧！以二法故有常无常，非不二。不二者，寂静，一切法无二生相故，是故如来应供等正觉非常非无常。大慧！乃至言说分别生，则有常无常过。分别觉灭者，则离愚夫常无常见不寂静慧者，永离常、无常，非常无常熏’。

    佛法不二，有二即有动作，不二故，不说常无常，以一切法皆寂静故。如来者，即诸法如义，应除二分别觉，以寂静慧离言说、离分别、离愚夫见。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘众具无义者，生常无常过，若无分别觉，永离常无常。从其所立宗，则有众杂义，等观自心量，言说不可得’。
    所有二见、四句过患，皆由众生无实义之言说妄有所立。离分别及虚妄恶习，以平等观一切，皆自心现，不取一法，亦非言说所能安立。

    己十六　蕴处生灭门
    庚一　问许
    尔时、大慧菩萨复白佛言：‘世尊！惟愿世尊更为我说阴、界、入生灭，彼无有我，谁生谁灭？愚夫者依于生灭，不觉苦尽，不识涅槃’。佛言：‘善哉！谛听！当为汝说’。大慧白佛言：‘唯然、受教’。

    佛一向说阴、界、入生灭无我，所谓人法双空。我者，恒常、统一、主宰义。

    既然有情众生无我，则此色身已无有恒常、统一、主宰者，究是谁生谁灭？又谁相续？愚夫著于生死流转，无有了苦之期，复不知了苦解脱之涅槃，既然无我，谁受生死？云何有此愚夫？此系众生重要关头，大慧所以请佛许说，使后来凡夫众生，得有了脱之方。可知了生死者，并非了此色身之生死，此色身或夭、或寿乃至期颐，报尽时到，自然会了，不要修行去了。故求了生死者，须知何谓生死？如何了脱？而此中正为开示。

    庚二　解说
    辛一　长行
    佛告大慧：‘如来之藏是善不善因，能遍兴造一切趣生，譬如伎儿，变现诸趣，离我我所，不觉彼故三缘和合方便而生。外道不觉，计著作者，为无始虚伪恶习所熏，名为识藏。生无明住地，与七识俱，如海浪身，常生不断。离无常过，离于我论，自性无垢，毕竟清净。其余诸识，有生有灭。意、意识等念念有七，因不实妄想，取诸境界、种种形处，计著名相，不觉自心所现色相，不觉苦乐，不至解脱，名相诸缠，贪生生贪、若因、若攀缘，彼诸受根灭，次第不生。余自心妄想，不知苦乐，入灭受想正受、第四禅、善真谛解脱，修行者作解脱想，不离不转名如来藏识藏，七识流转不灭。所以者何？彼因、攀缘诸识生故，非声闻、缘觉修行境界，不觉无我，自共相摄受生阴、界、入；见如来藏五法、自性、人法无我则灭。地次第相续转进，余外道见不能倾动，是名住菩萨不动地。得十三昧道门乐，三昧觉所持，观察不思议佛法，自愿不受三昧门乐及实际，向自觉圣趣，不共一切声闻、缘觉及诸外道所修行道，得十贤圣种性道及身智意生，离三昧行。是故大慧！菩萨摩诃萨欲求胜进者，当净如来藏及识藏名。大慧！若无识藏名如来藏者则无生灭。大慧！然诸凡圣悉有生灭。修行者自觉圣趣，现法乐住，不舍方便。大慧！此如来藏、识藏，一切声闻、缘觉心想所见，虽自性清净，客尘所覆故犹见不净，非诸如来。大慧！如来者，现前境界，犹如掌中视阿摩勒果。大慧！我于此义，以神力建立，令胜鬘夫人及利智满足诸菩萨等，宣扬演说如来藏及识藏名，七识俱生；声闻计着，见人法无我。故胜鬘夫人承佛威神，说如来境界，非声闻、缘觉及外道境界。如来藏、识藏，唯佛及余利智依义菩萨智慧境界，是故汝及余菩萨摩诃萨，于如来藏、识藏，当勤修学。莫但闻觉，作知足想’！

    如来藏前已略明有四种解释，此处正指依第八识心王自体曰如来藏。其性无覆，并无烦恼心所与之相应。但无始来，前七识所造惑业，皆存于此能藏中，即是有漏习气种子，逐业受报。受报者，即是第八之自体，持有漏业，故为善不善报之因，亦为善不善业之果，故兴造五趣四生之根身器界。然八识心王，实离我我所，喻如伎儿搬演，假装假扮，无人无事。凡夫不觉，取内根、外尘故，与识三缘和合。迷理、迷无我理无明，迷事、迷异熟果无明，发业润种，以招生死流转之果。外道不了第八心王，追究作者能造一切趣生，不知心王为无始虚习所熏故而曰藏识──即阿赖耶，虽即如来藏而有分位之差别，与无明住地之七识俱生。第八识与现行无明不相应，惟第七识相应；但藏识与七识相俱，海浪不断，正喻生死流转不断；离此生死流转，即是离我自性清净。第八虽为第七托为本质，为第七所执我自变之影像，所以能藏自性无垢。复次、余七念念生灭，因为第八含藏，故灭后能复起现行。第六种种不实妄想，取着种种名相，以第七为所依，觉受苦乐，从贪而生，复生于贪，皆以第八所含种习为因，复以第八见相分等为所攀缘。修禅定者，于苦、乐、忧、喜、舍、渐次离受，至第四禅，五受唯留一舍，曰舍念清净地，斯时不知苦乐；至入灭受想定，舍受亦舍；二乘圣得真谛解脱，然仍不离习气，仍名藏识，第七仍有一部分法我执相应而起，取为所缘，盖不觉法无我，仍执取阴、界、入自共相也。若见五阴实无自性，即破二乘法执，入菩萨地，渐转第八，舍藏识名，染污七识亦舍，则见如来藏而通达诸法，外道恶见所不能动。住菩萨不动地，进向自觉圣趣。由是以观，如将如来藏上之阿赖耶了脱，即了生死。故菩萨了生死不同二乘，不住生死，不住涅槃，现身六道，不舍方便。此如来藏、藏识，二乘习气犹覆，外道更不能见，菩萨随分证得，如来究竟明了清净，如观掌中阿摩勒果。所以往昔在胜鬘经中，以神力加被胜鬘夫人及余利智依义菩萨，使了解之，而为其余菩萨说此如来藏识种种胜义。此会菩萨，更当精进修学，实证佛境界也。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘甚深如来藏，而与七识俱，二种摄受生，智者则远离。如镜像现心，无始习所熏，如实观察者，诸事悉无事。如愚见指月，观指不观月，计著名字者，不见我真实。心为工伎儿，意如和伎者，五识为伴侣，妄想观伎众’。

    藏识与七识俱，执之则有能取、所取，智者当远离也。此皆无始妄习所熏，如镜现像，像本无有，不须离像而知其无。著名字者，如观指而不能见月。若人识得心，根本器界皆是心，勿离此而觅心耳。下以伎场为喻：藏心为唱，第七为和，前五是伴侣，而六意识为观伎人；而观伎人不当虚妄分别，执幻为实。

    己十七　四法差别门
    庚一　请许
    尔时、大慧菩萨白佛言：‘世尊！惟愿为说五法、自性、识、二种无我究竟分别相，我及余菩萨摩诃萨于一切地次第相续，分别此法入一切佛法。入一切佛法者，乃至如来自觉地’。佛告大慧：‘谛听！谛听！善思念之’！大慧白佛言：‘唯然、受教’。
    大慧于五法等久已通达，前来亦有问明，此中复问究竟分别相，为其余菩萨了达次第相续之相，渐修诸地而达佛耳。

    庚二　解说
    辛一　长行
    壬一　总说
    佛告大慧：‘五法、自性、识、二种无我分别趣相者，谓名、相、妄想、正智、如如。若修行者修行，入如来自觉圣趣，离于断常、有无等见，现法乐正受住现在前。大慧！不觉彼五法、自性、识、二无我，自心现外性，凡夫妄想，作诸圣贤’。

    善能观察名、相、妄想、正智、如如者，则能入自觉圣趣而离于二见，现证法乐。如不觉知五法、自性、诸识、无我、唯心所现，即非圣智。

    壬二　问答
    癸一　正明五法
    大慧白佛言：‘世尊！云何愚夫妄想生，非诸圣贤’？佛告大慧：‘愚夫计着俗数名相，随心流散。流散已，种种相像貌，堕我我所见，希望计着妙色。计着已，无知覆障，故生染着。染着已，贪、恚、痴所生业积集。积集已，妄想自缠，如蚕作茧，堕生死海、诸趣旷野，如汲井轮。以愚痴故，不能知如幻、野马、水月，自性离我我所，起于一切不实妄想。离相所相及生住灭，从自心妄想生，非自在、时节、微尘、胜妙生，愚痴凡夫随名相流。大慧！彼相者，眼识所照名为色，耳、鼻、舌、身、意、意识所照，名为声、香、味、触、法，是名为相。大慧！彼妄想者，施设众名，显示诸相，如此不异象、马、车、步、男、女等名，是名妄想。大慧！正智者，彼名相不可得，犹如过客，诸识不生，不断不常，不堕一切外道、声闻、缘觉之地。复次、大慧！菩萨摩诃萨以此正智，不立名相，非不立名相，舍离二见──建立及诽谤，知名相不生，是名如如。大慧！菩萨摩诃萨住如如者，得无所有境界故，得菩萨欢喜地。得菩萨欢喜地已，永离一切外道恶趣，正住出世间趣，法相成熟，分别幻等一切法，自觉法趣相，离诸妄想，见性异相。次第乃至法云地，于其中间，三昧、力、自在、神通开敷。得如来地已，种种变化圆照示现，成熟众生，如水中月，善究竟满足十无尽句，为种种意解众生分别说法。法身离意所作，是名菩萨入如如所得’。

    正明五法，重重譬解，正令众生远离妄想执着。不了名相假立，种种计执，妄想自缠，起诸生灭。但了唯心，不见六尘，何来种种名相？不了假说显示，男显男相，女显女相。名中不可得相，相中不可得名，正智观察，名相互为过客，则分别息而妄见离，不堕二乘。然正智离妄想，不立名相，亦非不立，所谓‘文字性离，即解脱相’。离一切见，亲证真如，一切相无所有，是为初地菩萨。于是离一切所应证，离一切所能证，次第而至十地，神通功德，究竟圆满，而仍不违本愿，成熟众生，普应普现，不假造作，如如不动，圆成一切佛事。

    癸二　通摄三性
    尔时、大慧菩萨白佛言：‘世尊！云何世尊为三种自性入于五法？为各有自相宗’？佛告大慧：‘三种自性及八识、二种无我，悉入五法。大慧！彼名及相，是妄想自性。大慧！若依彼妄想生心心法，名俱时生，如日光俱，种种相各别分别持，是名缘起自性。大慧！正智、如如者，不可坏故，名成自性’。

    大慧问佛：五法及三自性，各不相摄，抑五法摄三自性耶？佛答：五法可摄三自性、八识、二无我。此先摄三自性：名相二法摄妄想自性。妄想所俱生心心所，待缘而起，如日与光，合缘起自性。正智、如如不可坏，摄成自性。成唯识论安慧菩萨所配，与此相同。

    壬三　抉择
    ‘复次、大慧！自心现妄想八种分别，谓识藏、意、意识、及五识身相者，不实相妄想故。我我所二摄受灭，二无我生。是故大慧！此五法者、声闻、缘觉、菩萨、如来、自觉圣智，诸地相续次第，一切佛法悉入其中’。

    自心妄想现八识之名相，起八识之分别，然皆不实妄想，离我我所。得二无我正智者，正智、如如，无如是名、相、妄想分别也。

    壬四　别显
    ‘复次、大慧！五法者，相、名、妄想、如如、正智。大慧！相者，若处所、形相、色像等现，是名为相。若彼有如是相，名为瓶等，即此非余，是说为名。施设众名，显示诸相瓶等心心法，是名妄想。彼名、彼相毕竟不可得，始终无觉，于诸法无展转，离不实妄想，是名如如。真实、决定、究竟、自性不可得，彼是如相；我及诸佛，随顺入处，普为众生如实演说，施设显示于彼。随入正觉，不断不常，妄想不起，随顺自觉圣趣，一切外道、声闻、缘觉、所不得相，是名正智’。

    此再别显五法；依相立名，复依名相而有心心所之分别妄想，了知名相不可得，妄想亦无实，实证如如，自觉觉他，圆满正智。此言须证真如乃成正智。

    壬五　结成
    ‘大慧！是名五法、三种自性、八识、二种无我、一切佛法悉入其中。是故大慧！当自方便学，亦教他人，勿随于他’。

    显五法摄一切法尽，自觉觉他，勿随外道而转。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘五法、三自性，及与八种识，二种无有我，悉摄摩诃衍。名、相、虚妄想，自性二种相；正智及如如，是则为成相’。

    前偈言所有大乘法悉摄于此五法等中。后偈五法摄三性，同长行。

    己十八　佛如恒沙门
    庚一　问
    尔时、大慧菩萨复白佛言：‘世尊！如世尊所说句：“过去诸佛如恒河沙，未来、现在亦复如是”。云何世尊为如说而受？为更有余义？惟愿如来，哀愍解说’！佛曾有言：三世诸佛如恒河沙，此说实耶？抑有别义？

    庚二　答
    辛一　长行
    壬一　不如说受
    佛告大慧：‘莫如说受！三世诸佛量，非如恒河沙。所以者何？过世间望，非譬所譬。以凡愚计常，外道妄想长养恶见生死无穷。欲令厌离生死趣轮，精勤胜进故，为彼说言：诸佛易见，非如优昙钵华难得见故，息方便求。有时复观诸受化者，作是说言：佛难值遇，如优昙钵华。优昙钵华，无已见、今见、当见，如来者世间悉见。不以建立自通故，说言如来出世如优昙钵华。大慧！自建立自通者，过世间望，彼诸凡愚所不能信。自觉圣智境界，无以为譬，真实如来，过心意意识所见之相，不可为譬’。

    先诫大慧莫作是言。盖诸佛数量非恒沙可比，以超世间所知数量故。为令凡夫、外道众生离生死轮回，勇猛精进，而说有此易见之数，非如难遇之优昙钵罗──此云金莲华──也。如来既不可比以恒沙之多，亦非如金莲华之难值，此皆如来为令众生发心离妄想故而说，并非建立自通。如来自体，过三界众生心意识所见之相，无以为譬也。

    壬二　更有余义
    ‘大慧！然我说譬佛如恒河沙，无有过咎。大慧！譬如恒沙，一切鱼鳖、输收魔罗、师子、象、马、人兽践踏，沙不念言彼恼乱我而生妄想；自性清净，无诸垢污。如来应供等正觉自觉圣智恒河，大力神通自在等沙，一切外道诸人兽等一切恼乱，如来不念而生妄想，如来寂然无有念想，如来本愿以三昧乐安众生故，无有恼乱，犹如恒沙等无有异。又、断贪恚故：譬如恒沙是地自性，劫尽烧时烧一切地，而彼地大不舍自性，与火大俱生故；其余愚夫作地烧想，而地不烧，以火因故。如是大慧！如来法身如恒沙不坏。大慧！譬如恒沙无有限量，如来光明亦复如是，无有限量；为成熟众生故，普照一切诸佛大众。大慧！譬如恒沙，别求异沙，永不可得。如是大慧！如来应供等正觉无生死生减，有因缘断故。大慧！譬如恒沙增减不可得知。如是大慧！

    如来智慧，成熟众生不增不减，非身法故。身法者，有坏，如来法身非是身法。如压恒沙油不可得；如是一切极苦众生逼迫如来，乃至众生未得涅槃，不舍法界自三昧愿乐，以大悲故。大慧！譬如恒沙，随水而流，非无水也。如是大慧！如来所说一切诸法随涅槃流，是故说言如恒河沙。如来不随诸去流转，去是坏义故。大慧！生死本际不可知，不知故，云何说去？大慧！去者断义，而愚夫不知’。

    然佛亦可以恒沙譬。如来安乐众生本愿，不以外道诸人兽等之恼乱而生恼，如恒河不嫌鱼、鳖及输收魔罗──此云杀子恶鱼──所恼乱而有妄想。如来法身如恒沙而不坏，虽历三世间而平等不动。如来光明及度众生无量，亦如恒河无有限量。如来自觉圣智河中，皆是无漏功德，毫无有漏因缘，犹之恒沙是恒河之沙，非他河之沙。如来正智等同如如，无有增减，如恒沙之增减不可得知。众生虽以极苦之法压逼如来，而如来决不起烦恼，如沙中不能逼油出，皆以大悲心不舍众生也。如来说一切法，皆顺涅槃而说，随圣智河而流，所谓‘无不从此法界流，无不还归此法界’。如来者，恒常不坏，当处即是，坐断三际，更无来去，以是故，说佛可喻恒沙，然非不知生死本际之愚夫可知耳。

    壬三　问答抉择
    大慧白佛言：‘世尊！若众生生死本际不可知者，云何解脱可知’？佛告大慧：‘无始虚伪过恶妄想习气因灭，自心现，知外义，妄想身转，解脱不灭。是故无边非都无所有，为彼妄想，作无边等异名。观察内外离于妄想，无异众生智及尔焰，一切诸法悉皆寂静。不识自心现妄想，故妄想生，若识则灭’。

    大慧问：众生既不知生死本际，云何而得解脱？佛告以：乃无始虚妄恶习灭也，知外境自心现而阿赖耶身转；然并非如来藏断灭，就于转舍处知解脱。观内外不起妄分别，非离去众生而始无人法可得，即能取智、所取境皆虚幻无实，如是即转如来清净法身而染心自灭矣。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘观察诸导师，犹如恒河沙，不坏亦不去，亦复不究竟，是则为平等，观察诸如来。犹如恒沙等，悉离一切过，随流而性常，是则佛正觉’。
    观察恒沙诸佛，不来、不去、不坏，安乐众生故，亦不究竟灭，是则平等观也。犹如恒沙随恒流而性常，喻佛随类说法，法性不坏。

    己十九　诸法刹那门
    庚一　请许
    尔时、大慧菩萨复白佛言：‘世尊！唯愿为说一切诸法刹那坏相。世尊！云何一切法刹那’？佛告大慧：‘谛听！谛听！善思念之！当为汝说’。
    因佛常说一切众缘起法，随生即灭，不待他缘，故问若一定执刹那变坏，安有常住无为？请佛分别：还是尽一切法刹那坏？还是有法非刹那坏？

    庚二　解说
    辛一　长行
    壬一　直说
    佛告大慧：‘一切法者，谓善、不善、无记，有为、无为，世间、出世间，有罪、无罪，有漏、无漏，受、不受。大慧！略说心意意识及习气，是五受阴因。是心意意识习气，长养凡愚善不善妄想。大慧！修三昧乐，三昧正受现法乐住，名为贤圣善无漏。大慧！善不善者，谓八识。何等为八？谓如来藏名识藏心、意、意识、及五识身，非外道所说。大慧！五识身者，心、意、意识俱，善不善相，展转变坏，相续流注，不坏身生，亦生亦灭，不觉自心现，次第灭余识生，形相差别，摄受意识，五识俱相应生，刹那时不住，名为刹那。大慧！刹那者，名识藏如来藏意俱生识习气刹那，无漏习气非刹那，非凡愚所觉。计着刹那论，故不觉一切法刹那非刹那，以断见坏无为法。大慧！七识不流转，不受苦乐，非涅槃因。大慧！如来藏者，受苦乐，与因俱，若生若灭。四住地、无明住地所醉，凡愚不觉，刹那见，妄想熏心。复次、大慧！如金金刚，佛舍利，得奇持性，终不损坏。大慧！若得无间有刹那者，圣应非圣？而圣未曾不圣；如金金刚虽经劫数称量不减。云何凡愚不善于我隐覆之说，于内外一切法作刹那想’！

    平常说一切法，概括而言，有名无义，极为儱侗。此中略表诸法：善者、谓与善心所相应等流而起法，恶者、谓烦恼不善心所相应等起，无记者、谓与不定遍行等相应等起。有为、通上三性，无为、唯是善性。无为乃一切有为法之体性，有为乃无为之相用。无为甚深，不可言说，藉有为而显，如是凡一切法有生灭、差别、迁流造作、及有作用义相者，即是有为；常住、平等、不差别，曰无为。又、即一切法离一切相，曰无为；即一切相显一切法，曰有为；无为、即真如也。世间、出世间，即凡圣之别：得证圣智，是出世间法。世、表迁变无常及表虚伪不实，落在此种时世世俗间，即是世间法；倘能出离迁变、虚伪之法，即不落世间。世、出世法之体性，皆是无为；其相用皆有为。不依律仪，曰有罪。依律仪，曰无罪。漏者、烦恼义。有漏者，并非心完全是烦恼，但有烦恼搀入即名有漏，反之即无漏。佛纯无漏，菩萨亦有漏亦无漏，二乘入灭则无漏，未入灭亦同菩萨，凡夫纯有漏。初禅三受，乃至四禅仍有舍受；此受不受，在定上分别之等差；得灭受想定时，则均不受。法门无量，此略叙述。

    五受阴，即有漏五阴。世间妄想、通于三性。现证智证诸法实性，名现法乐住，乃圣位之善无漏法。八识皆通善不善等。五识身者，五识起时，定依六、七、八识而起：根本、染净、通于三性，五根不坏，总可相续流注，但有时亦不起，即俱起亦刹那生灭。五识缘境，皆自心现，即自第八识上相分亦缘不到，但由取相次第，与余摄取形相差别意识俱生，刹那生灭不住，名为刹那。藏识含藏无始妄习，亦多刹那。但菩萨圣智之无漏福慧功德，即非刹那。凡夫不了，由一切有漏法刹那，遂断见坏无为法亦刹那。复次、受生死流转及苦乐报，乃第八识，非前七识。前六曰异熟生，非如第八为生死涅槃依。所以了脱，即是转第八根本依。如来藏与有漏习气俱有生灭，见思惑四住地及无明住地之所醉，非真非不真。若圣智证无为法性，则如金刚、舍利，永不再坏。所以菩萨有进无退，二乘圣智亦不退堕。愚夫不知说刹那者，依有为有漏说，不依无为无漏，奈何一切计刹那耶？

    壬二　问答
    大慧菩萨复白佛言：‘世尊！如世尊说：“六波罗密满足得成正觉”。何等为六’？佛告大慧：‘波罗密有三种分别，谓世间、出世间、出世间上上。大慧！世间波罗密者，我我所摄受计着，摄受二边，为种种受生处，乐色、声、香、味、触故，满足檀波罗密。戒、忍、精进、禅定、智慧、亦如是。凡夫神通及生梵天。大慧！出世间波罗密者，声闻、缘觉、堕摄受涅槃故，行六波罗密，乐自己涅槃乐。出世间上上波罗密者，觉自心现妄想量摄受、及自心二故，不生妄想。于诸趣摄受非分，自心色相不计着，为安乐一切众生故，生檀波罗密。起上上方便，即于彼缘妄想不生戒，是尸波罗密。即彼妄想不生忍，知摄所摄，是羼提波罗密。初中后夜精勤方便，随顺修行方便，妄想不生，是毗梨耶波罗密。妄想悉灭，不堕声闻涅槃摄受，是禅波罗密。自心妄想非性，智慧观察，不堕二边，先身转胜而不可坏，得自觉圣趣，是般若波罗密’。

    大慧复问：如何修六度满足而非刹那生灭耶？佛答：三种分别：世间者、有为有漏；出世间者、有为无漏，所修福智已非刹那；出世间上上者、有为无为无漏，即一切如来平等法身。大慧所问正是有为无漏，正是因中福智，以为果上庄严，五乘所共、圣人亦具者是。世间六度，贪着种种受生，种种神通，故祗生天而已。出世六度，不取三界福报，向所取之解脱而了生死，住于涅槃之乐，此乃三乘所共，唯大乘不住着。出世间上上六度者，乃大乘不共度，觉能摄所摄者皆是妄想。超出诸趣，亦通二乘；就无所行，安乐众生，修六度，以无缘大慈，同体大悲，不见有修六度及所修之六度，知六度皆唯自心，即得无生法忍、一切法寂灭忍；乃至上不见有佛果可成，下不见有众生可度，亦不堕二乘取空寂。佛性常寂不坏，转得最胜身而不坏，明无漏身非刹那坏也。故六度具足，证自觉趣，金刚不空，究竟坚固。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘空、无常、刹那，愚夫妄想作，如河、灯、种子，而作刹那想。刹那息烦乱，寂静离所作，一切法不生，我说刹那义。物生则有灭，不为愚者说，无间相续性，妄想之所熏。无明为其因，心则从彼生，乃至色未生，中间有何分？相续次第灭，余心随彼生，不住于色时，何所缘而生？以从彼生故，不如实因生，云何无所成，而知刹那坏？修行者正受，金刚、佛舍利，光音天宫殿，世间不坏事，住于正法得，如来智具足。比丘得平等，云何见刹那？犍闼婆、幻等，色无有刹那，于不实色等，视之若真实’。

    空、无常、刹那三者，皆为愚夫有为有漏而说，喻如河流、灯焰、种子。应了知佛所说义，有为有漏凡夫之法，应寂静离而不取着刹那。三界有漏，有生有灭，愚夫不知，生死流转，无间相续，妄想所熏；智者了知须离。无明住地之七识俱第八，乃名藏识，根身器界从之变现。心刹那灭，色则无从而生，如何可于中间计其次第生、次第灭？前六从所缘境而生，心随生时，无色可住，云何而生？生且不生，灭何从灭？所以明生灭即是无生灭，修行得圣智，如金刚、舍利等究竟不坏。出世间、住于正法平等，比丘亦得平等智，前曾说所证法常，能证智常，如何有刹那坏？明一切皆如幻，色法不实，随生随灭即无生灭，即是通达诸法实相，即真实性，云何有刹那坏？

    己二十　如来变化门
    庚一　请许
    尔时、大慧菩萨复白佛言：‘世尊！世尊记阿罗汉得成阿耨多罗三藐三菩提，与诸菩萨等无差别？一切众生法不涅槃，谁至佛道？从初得佛至般涅槃，于其中间不说一字，亦无所答？如来常定故，亦无虑，亦无察？化佛化作佛事？何故说识刹那展转坏相？金刚力士常随侍卫？何不施设本际？现魔魔业，恶业果报，旃遮摩纳，孙陀利女，空钵而出，恶业障现，云何如来得一切种智而不离诸过’？佛告大慧：‘谛听！谛听！善思念之！当为汝说’。大慧白佛言：‘善哉！世尊！唯然、受教’。

    阿罗汉与菩萨无差别，如何又有此名？不涅槃众生是无种性，如何可以成佛？何故不说一字？既然常定，何故又应机说法？佛身何用侍卫？为何不说生死之始？如来为何还有恶业障恶业报──旃遮摩纳，乃婆罗门女，谤佛无礼；孙陀利女、乃外道，杀女谤佛所杀；空钵而出、言入婆利那村，空钵而出事──如何佛说究竟离过圆满？佛既证一切法平等性，了一切法差别，如何有以上诸可疑之端？而且如何尚有魔业障报？此一问，乃大慧最后之问，故毕举所疑而兴难也。

    庚二　解说
    辛一　长行
    佛告大慧：‘为无余涅槃故说，诱进行菩萨行者故。此及余世界修菩萨行者，乐声闻乘涅槃，为令离声闻乘进向大乘，化佛授声闻记，非是法佛。大慧！因是故记诸声闻与菩萨不异。大慧！不异者，声闻、缘觉、诸佛如来，烦恼障断，解脱一味，非智障断。大慧！智障者，见法无我，殊胜清净。烦恼障者，先习见人无我断，七识灭；法障解脱，识藏习灭，究竟清净。因本住法故，前后非性。无尽本愿故，如来无虑无察而演说法。正智所化故，念不妄故，无虑无察。四住地、无明住地、习气断故，二烦恼断，离二种死，觉人法无我及二障断。大慧！心、意、意识、眼识等七，刹那习气因，善无漏品离，不复轮转。大慧！如来藏者，轮转涅槃苦乐因。空乱意慧愚痴凡夫所不能觉。大慧！金刚力士所随护者，是化佛耳，非真如来。大慧！真如来者，离一切根量，一切凡夫、声闻、缘觉、及外道，根量悉灭，得现法乐住，无间法智忍故，非金刚力士所护。一切化佛，不从业生；化佛者，非佛，不离佛。因陶家轮等众生所作相而说法，非自通处，说自觉境界。复次、大慧！愚夫依七识身灭，起断见；不觉识藏故，起常见。自妄想故，不知本际；自妄想慧灭故，解脱；四住地、无明住地、习气断故，一切过断’。

    二乘仅解脱分段生死，仍是有余涅槃，因欲其证无余，为引诱修菩萨行者令不退堕，何必多走此二乘路？以前所授记，乃化佛，非法佛也。故说与菩萨不异，是有密意。入灭受想定六识断，七识一部份我执断，染第八识未断，故令诸识皆断。此中无种性一问未答者，因八识心体皆平等，故名佛也。法性一切常住，本来如是，佛说本来如是之法，故不说一字。所谓无虑无察有种种作用功德，具如此中所述。以无漏法将一切有漏法悉离，不复轮转。凡愚不觉，执诸法皆刹那，妄著于空；即空乱意菩萨，亦不了知圣智境界。金刚随护者，化佛耳；得法乐之四智菩提清净法界，非见闻觉知之所到。化佛示种种业报相，有他依性无自依性，因众生恶业所感故，现恶业障，如水中月不离空中月，而亦非真月。又如陶轮因器而造，观机应感而有种种现身说法，非佛自通境界。愚夫但依六、七二识身，不知藏识，故本际不可得。若离于分别，即趋解脱道。如来五住烦恼习气俱断，故云一切过断。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘三乘亦非乘，如来不磨灭，一切佛所记，说离诸过恶。为诸无间智，及无余涅槃，诱进诸下劣，是故隐覆说。诸佛所起智，即分别说道，诸乘非为乘，彼则非涅槃。欲、色、有及见，说是四住地。意识之所起，识宅意所住。意及眼识等，断灭说无常；或作涅槃见，而为说常住’。

    三乘非自觉圣智有差别，随众生无明厚薄之不同而施设。如来并无业报，以证得无间圣智而得涅槃，为下凡众生说，令其仍旧成佛，随顺而说，并非真实境界。说三乘，并非真实涅槃，唯此自觉更无余也。三界见惑，欲色界思惑三，故说有四住地。意以八识为宅，随时发生种现。断灭之见，皆系妄计。或不了知涅槃而妄说常住，亦是邪智。

    己二十一　遮断肉食门
    庚一　请许
    尔时、大慧菩萨以偈问曰：‘彼诸菩萨等，志求佛道者，酒、肉及与葱，饮食为云何？惟愿无上尊，哀愍为演说！愚夫所贪着，臭秽无名称，虎狼所甘嗜，云何而可食？食者生诸过，不食为福善。惟愿为我说，食不食罪福’。大慧菩萨说偈问已，复白佛言：‘惟愿世尊，为我等说食不食肉功德、过恶。我及诸菩萨，于现在、未来，当为种种希望食肉众生分别说法，令彼众生慈心相向；得慈心已，各于住地清净明了，疾得究竟无上菩提。声闻、缘觉、自地止息已，亦得速成无上菩提。恶邪论法诸外道辈，邪见断常，颠倒计着，尚有遮法，不听食肉；况复如来世间救护，正法成就。而食肉耶’？佛告大慧：‘善哉！善哉！谛听！谛听！善思念之！当为汝说’。大慧白佛言：‘唯然、受教’。

    化他智二十一门，前二十门专究定慧，此末后一门系讨论戒律。夫小乘以断爱为首，大乘以慈悲为根本，故能不杀即是具足一切戒品。所谓以慈心不杀故，即不侵损他人，是具足不盗戒；不侮戏他人，即具足不淫戒；不欺诳他人，即具足不妄戒；不娆乱他人，即具足不饮酒戒；乃至具足十根本戒，尽虚空微尘戒，及如来清净戒。如来教化真实义，令众生离染得净。前言修慧断妄证真，修定、摄散入定，而一切定慧皆应摄于戒律中。又前既圆满定、慧，今更当圆满慈悲。

    大慧请问，先偈、后以长行，皆由大慈悲本愿吐露，而为末世众生开慈悲福智。故言：凡菩萨乃至求佛道者，皆不应饮酒、食肉、以及五荤之菜。以身染臭秽而无名称，自侪于食肉之畜生一类！况食肉者，罪过无边；不食者，福善亦无量。大慧所以以此意陈请佛前，求佛方便说法，令彼众生皆具足慈心，清净明了。无论凡夫、二乘，以此慈悲心为根本故，而得无上菩提。且邪论外道，犹有肉食之戒，而况我佛教之救护世间成就正法者耶？此佛所赞叹许为宣示也。

    庚二　解说
    辛一　长行
    佛告大慧：‘有无量因缘，不应食肉。然我今当为汝略说：谓一切众生从本已来，展转因缘，尝为六亲，以亲想故不应食肉。驴、骡、骆驼，狐、狗、牛、马，人兽等肉，屠者杂卖故，不应食肉。不净气分所生长故，不应食肉。众生闻气，悉生恐怖，如旃陀罗及谭婆等，狗见憎恶，惊怖群吠故，不应食肉。又令修行者慈心不生故，不应食肉。凡愚所嗜，臭秽不净，无善名称故，不应食肉。令诸咒术不成就故，不应食肉。以杀生者，见形起识，深味着故，不应食肉。彼食肉者，诸天所弃故，不应食肉。令口气臭故，不应食肉。多恶梦故，不应食肉。空闲林中，虎狼闻香故，不应食肉。令饮食无节故，不应食肉。令修行者不生厌离故，不应食肉。我尝说言：‘凡所饮食，作食子肉想，作服药想’故，不应食肉；听食肉者，无有是处。复次、大慧！过去有王，名师子苏陀娑，食种种肉，遂至食人。臣民不堪，即便谋反，断其俸禄。以食肉者有如是过故，不应食肉。复次、大慧！凡诸杀者，为财利故，杀生屠贩。彼诸愚痴食肉众生，以钱为网而捕诸肉。彼杀生者，若以财物，若以钩网，取彼空行、水、陆众生，种种杀害，屠贩求利。大慧！亦无不教、不求、不想、而有鱼肉，以是义故，不应食肉。大慧！我有时说遮五种肉，或制十种；今于此经，一切种、一切时、开除方便一切悉断。大慧！如来应供等正觉，尚无所食，况食鱼肉？亦不教人。以大悲前行故，视一切众生犹如一子，是故不听令食子肉’。

    自有无量因缘至无有是处，言不应食肉之因缘有无量，今且略举十五种耳。文显易解。如来非但制止食肉，且于非食肉亦有节制。以色身饥饿，不得不藉以维持，然菜蔬之类，亦有种种目所不能见之微生物，聚殖其间，故当食时，作食子肉想即可不贪，作服药想即知数量。然则以此而观，则似第一种因缘有无量劫六亲轮回堕落于中者，安可而食肉耶？过去有王下一段，以事证肉食之不足更益之食人，卒至亡国，可以为鉴。凡诸杀者下一段，系别明。谓即有食三净肉、五净肉者，亦不妥。若不食，彼捕猎、屠售，皆不能成就，是其罪仍须以钱求享者负之耳。我有时说下一段，是正戒肉食之不宜。佛从前曾方便说五种净食，或十种不净肉，皆方便权门，非真实义；在此经中，明一切悉断。盖修行皆以大悲心为引导，视一切众生犹如己子也。

    辛二　重颂
    尔时、世尊欲重宣此义而说偈言：‘曾悉为亲属，鄙秽不净杂，不净所生长，闻气悉恐怖。一切肉与葱，及诸韭、蒜等，种种放逸酒，修行常远离。亦常离麻油，及诸穿孔床，以彼诸细虫，于中极恐怖。饮食生放逸，放逸生诸觉，从觉生贪欲，是故不应食。由食生贪欲，贪令心迷醉，迷醉长爱欲，生死不解脱。为利杀众生，以财网诸肉，二俱是恶业，死堕叫呼狱。若无教想求，则无三净肉，彼非无因有，是故不应食。彼诸修行者，由是悉远离，十方佛世尊，一切咸呵责。展转更相食，死堕虎狼类，臭秽可厌恶，所生常愚痴。多生旃陀罗，猎师谭婆种，或生陀夷尼，及诸食肉性──罗刹、猫、狸等，遍于是中生。缚象与大云，央掘利魔罗，及此楞伽经，我悉制断肉。诸佛及菩萨，声闻所呵责，食已无惭愧，生生常痴冥。先说见、闻、疑，已断一切肉，妄想不觉知，故生食肉处。如彼贪欲过，障碍圣解脱，酒、肉、葱、韭、蒜，悉为圣道障。未来世众生，于肉愚痴说，言此净无罪，佛听我等食。食如服药想，亦如食子肉，知足生厌离，修行行乞食。安住慈心者，我说常厌离，虎狼诸恶兽，恒可同游止。若食诸血肉，众生悉恐怖，是故修行者，慈心不食肉。食肉无慈慧，永背正解脱，及违圣表相，是故不应食。得生梵志种，及诸修行处，智慧富贵家，斯由不食肉’。

    颂文之意，与长行同，不过有前后详简耳。第三偈中麻油，言西竺有一种麻油，系以虫所压出，故不可食。而此严戒断肉食之理，不但此经切实决显，他如缚象经、大云经、央掘利魔罗经等，皆悉制断食肉，人亦何必而障解脱违圣相而息灭慈心也哉！要知今生之得生于净裔门第，具足智慧，生长富贵家者，皆由往劫前世不食肉之报。所以智者宜思：谁为罪过？谁增福德？斯由一味之贪，可不勉为戒断，而即以入于定慧之门，以求自觉圣智无上菩提也！(陈慧秉记)(天童寺印行)


08大乘入楞伽经释题

    大乘入楞伽经释题

      一　分释
        甲　大乘
          １　列古说
          ２　出今释
          ３　会异说
          ４　正兼释
        乙　入
          １　互为能所入
          ２　别约能入行
        丙　楞伽
          １　约能喻释名
          ２　约所喻显义
            (一)　显险城之所喻义
            (二)　显宝城之所喻义
        丁　经
      二　合释

    一　分释
    甲　大乘
    此中但释大乘名义，抉择诸乘，别详宗地。大者、表此乘大，拣余小故，具有当体名大及简小名大之二义。乘者、以能运载比车乘故，但取能转运装载之用义。表此是乘中之大者，乘有其大──有财释──，大即是乘──持业释──，故名大乘。然此大乘依何法立？又分四节明之：

    １　列古说
    一、大乘起信论依众生心法立体用相大义及乘义　　论曰：‘摩诃衍者，总说有二：一法，二义。所言法者，谓众生心；言众生心，则摄世间出世间诸法’。故此众生心，即出依以立大乘义之法本者，下依此明体等大义及乘义故。然举众生心摄世间出世间法，又不啻总依世间出世间法立大乘义也。大义有三：一、体大义，依众生心示一切法平等不增减之真如性为大乘平等体故。二、相大义，依众生心自体上不可离断灭除之如来藏净法为大乘胜德相故。虽有情心性亦无始本染，以净法起时染可离断灭除故，非是心之自相。又此取心本净性立大乘相，故不取心之染相。三、用大义，依众生心顺修之能生世出世善因果为大乘广多用故。虽众生心逆扰之亦能生世出世恶因果，此但取顺生之善明大乘用故，不取逆生之恶。依此三义，故名为大。即此大法，诸佛本所乘故谓之佛乘，诸菩萨乘此到如来地故曰菩萨乘。体相用大即乘，于一心法上有大义、乘义，名大乘也。

    二、依杂集论七种大性相应故名大乘　　一、境大性者，以诸佛所说广大教法为所缘故。二、行大性者，自利、利他二利行故。三、智大性者，我空、法空二无分别智故。四、精进大性者，三阿僧祇修行无疲厌故。五、方便大性者，不住生死及涅槃故。六、证得大性者，佛地功德悉圆满故。故、业大性者，应现十方化众生故。庄严论大同，瑜伽、显扬论小异。古译地持( 即瑜伽菩萨地 )：一、法大，方广乘上故。二、心大，菩提心上故。三、解大，菩萨大解故。四、净心大，行解地净故。五、众具大、福德众具故。六、时大，三阿僧祇劫故。七、得大、菩提上果故。二者相较，开合之异如下：

    三、大乘庄严经论以八事总摄一切大乘　　颂曰：‘性、信、心、行、入、成、净、菩提胜，如是八种事，总摄诸大乘’。释曰：‘此以八事总摄一切大乘。八事者：一、种性，如种性品说。二、信法，如信品说。三、发心，如发心品说。四、行行，如度摄品说。五、入道，如教授品说。六、成熟众生，谓初七地。七、净佛国土，谓第八不退地。八、菩提胜，谓佛地。菩提有三种，谓声闻菩提、缘觉菩提、佛菩提，佛菩提大故为胜，于此佛地示现大菩提及涅槃故’。

    四、摄大乘论以十殊胜摄大乘法　　一、所知依殊胜，建立阿赖耶故。二、所知相殊胜，明遍计、依他、圆成三自相故。三、入所知相殊胜，观诸法唯识故。四、彼入因果殊胜，六波罗密多行故。五、彼因果修差别殊胜，地前十地差别故。六、增上戒殊胜，饶益有情故。七、增上心殊胜，大乘光明定等故。八、增上慧殊胜，法空无分别智故。九、彼果断殊胜，无住涅槃故。十、彼果智殊胜，无上菩提故。

    五、天台圆教以十法成大乘　　一、观不思议境──其车高广，二、真正发菩提心──又于其上张设幰盖，三、善巧安心止观──车内安置丹枕，四、以圆三观破三惑遍──其疾如风，五、善识通塞──车外轸，六、调适无作道品──有大白牛肥壮多力等，七、以藏、通、别等事相法门助开圆理──又多仆从而侍卫之，八、知位次令不生增上慢，九、能安忍策进五品而入十信，十、离法爱策于十信令入十住乃至等妙──乘是宝乘游于四方直至道场。其以藏、通十法亦能成声闻乘等，今此是取其依法华圆教成大白牛车大乘者。

    ２　出今释
    一、境大故　　境大有二：一、真如性平等体故，二、诸法唯识宗要义故；即真俗二谛为所缘境故。此真俗二谛，亦可云唯识性相，亦可云一真法界与四法界或理事法界，亦可云诸法实相与众缘生法，亦可云法性与法相，亦可云无为与有为，亦可云离言自性与假说自性，亦可云非安立谛与安立谛，如是等众多异名皆明境大。

    二、行大故　　行大亦二：万行圆修成胜德故，二空妙慧为导前路故。菩萨行以福慧均等，悲智兼大，自他俱利，权实双运，由大精进遍能策发无量波罗密多行为殊胜相故。又一一行由我空法空之二空无分别慧──或智或观──以导其先路，遂皆成无得不思议行故；所谓应无所住而生布施持戒等心者是。

    三、果大故　　果大亦二：无住涅槃为证得故，无上菩提为究竟故。此二全同摄论所明彼果断，彼果智之二殊胜。四涅槃中独取无住，不共二乘故。又声闻、独觉犹有所知障故，非正等觉，不名无上菩提。

    此三大六法中，一真如性为本，一实相印所印定故。无上菩提为极，一心专志所志求故。此二为诸大乘教之通义，异兹则非大乘教故。然宗要义，诸经有别。此经大分明如来藏藏识，故诸法唯识为宗要，亦可以诸法唯智为宗要，如来藏是智净相故。故大乘教总有三宗：一、法相唯识宗，诸法唯识为宗要故。二、法性唯慧宗，二空妙慧为宗要故。三、法界唯智宗，无上菩提为宗要故。本经遍摄三宗，尤重初后，广如宗地所明。

    ３　会异说
    一、起信心法及大义皆境，其乘义为行果。二、杂集等七法：初为境，二至五为行，六、七为果。地持则二至六为行，初境，后果。三、庄严八法：一、二通境、行，三至七为行，八为果。四、摄论十殊胜：一、二为境，三通境、行，四至八为行。五、天台十法：初一通境、行，能观为行所观为境故；后九皆行。

    ４　正兼释
    一、正取于行　　谓诸乘皆取行为乘之当体故，行正是能运载法故。人乘者、谓三皈、五戒之行，运载行人越于三涂，生于人间。天乘者、谓上品十善及四禅、八定行，运载行人越人入天。声闻乘、缘觉乘者，谓四谛观行、十二因缘观行，运载行人越三界到有余、无余涅槃。大乘者，谓悲智六度万行，运载菩萨越三界二乘到无上菩提大般涅槃。故法华云：‘若有众生从佛世尊闻法信受，勤修精进，求一切智、佛智、自然智、无师智、如来知见、力、无所畏，愍念安乐无量众生，利益天人度脱一切，是名大乘’。

    二、兼摄境果　　行所依起，故兼摄境；行所趣至，故兼摄果。瑜伽四十六云：无上大乘七行相者：一、离言说事，一切法中所有真如无分别平等性出离慧。二、此慧所依。三、此慧所缘。四、此慧伴类。五、此慧作业。六、此慧资粮。七、此慧得果。当知由此七种行相施设建立无上大乘无不周备。此中慧即法空妙慧。慧伴类、慧作业、慧资粮，即慧所导修之万行等。慧所依、或心或真如，慧所缘、则真如及一切法；此二明“慧行”所依起而及于境。慧得果、即二转依果，明“慧行”所趣至而及于果。故乘之正体，是行而兼摄境果。依此释法华大白牛车喻，则不同天台教之十法成乘说。一、大宝车，是万行圆修之胜德，亦悲智圆融之无得不思议行。其大白牛，是法空无分别妙慧──此出世间无得不思议智及根本无分别智。地前未得，故地前菩萨同索之。由根本无分别智导生不思议万行智故，如大白牛引运宝车。大白牛车所行地，是“慧所缘”义。大白牛车所由造成之材力，是“慧所依”义。游于四方直至道场，是“慧所得果”义。虽不离境果而乘正是行。决然可知，别详宗地及法华讲演录。

    乙　入
    宋译无“入”而魏唐译有之。依所入处之甚难，显能入行之不易；题此入字，殊有深意，今以二节明之：

    １　互为能所入
    佛法分为教、理、行、果，此之四法可互为能入与所入。经卷四云：‘菩萨摩诃萨善于语义，知语与义不一不异，义之与语亦复如是。若义异语，则不因语而显于义，而因语见义，如灯照色。大慧！譬如有人持灯照物，知此物如是，在如是处。菩萨摩诃萨亦复如是，因语言灯，入离言说自证境界’。此明可由言“教”入于“理果”。又卷三云：‘第一义者，是圣乐处，因言而入，非即是言’。此唯“果”证为所入第一义，明言“教”亦有能入功。然就亲入，依信教悟理则教为能入，理为所入。由解理起行，则理为能入，行为所入。从修行证果，则行为能入，果为所入。因证果施教，则果为能入，教为所入。自悟悟他，因果交彻，故得互论能所入也。若统亲疏及超越入，教为能入，有十二句：

    理与行及果为能入，亦复如是。于佛法中论入，不逾乎此。

    ２　别约能入行
    此经入楞伽之入义，虽于教、理、行、果亦可通为能入所入，其特殊处，则在专约“能入行”以言“入”。又分二节明之：

    一、约能喻是神境通入险城：罗婆那王献华宫殿，佛及圣众乘以入摩罗耶山顶之楞伽城。摩罗山顶既最崇而最严，楞伽城中实难往而难入！盖孤悬于海滨，其为险一；乃夜叉之所据，其为险二。此天险之灵地，非具五神通之神境通者，不能入之。显难入之能入，故云入焉！此就能喻之事象如是以言者。

    二、约所喻是法空慧入宝城：楞伽宝城所喻之胜宝城，则实相无相一真如性为体之无住涅槃也。具足无边无漏功德之宝，故云宝城。法华经曰宝所，涅槃经曰宝渚，皆用此宝城喻。宝城现成，非有之难而得入难。常在宝城，非进入难而“相应”难。唯照达诸法毕竟空妙慧，能如如相应于实相无相之真如涅槃城。相应曰“入”，非出入于其中曰入，此入最胜，遂标举为题也。

    丙　楞伽
    １　约能喻释名
    楞伽乃说经处之城名也。古译不可往、不可入。又、释迦毗楞伽，译能胜宝，故楞伽亦译为“胜宝”。今按说此经处之城，就“形势”为不可往不可入之义，在南海滨──即今锡兰岛之有佛迹处──上宽下狭之摩罗耶山上，且为飞行食肉之夜叉等聚居，故为险城。就“体质”为胜宝之义，此城为天然胜妙珍宝之所成。偈云：‘此妙楞伽城，种种宝严饰，墙壁非土石，罗网悉珍宝’。至今其地亦为采珍宝处，故为宝城。险、宝双具，曰楞伽焉。

    ２　约所喻显义
    夫楞伽城依摩罗耶山而位于海滨，海有风浪，城为夜叉所居；佛从海出而入于城，现通说法，圣众围绕。有如是等重重相关之事，昔尝合明为十六义，今就险城、宝城别之，各为十义：

    (一)　显险城之所喻义
    能喻险城就形势言，而以有漏杂染界为所喻，分为十节：
    一、染藏海──阿赖耶　　诸杂染法之含藏海，曰阿赖耶，为五趣、三乘之异熟心海。卷二云：‘藏识海常住’，此通圣凡、染净之所依以言者。然举染藏阿赖耶海，则净识之如来藏海寄焉；举净藏之如来藏海，而染藏阿赖耶海亦寓焉。故以城山所依之海，喻根身、器界之集起心也。此心是依他起之本，为真妄性所依。圆成实之真如，于此离妄而显；遍计执之妄法，于此迷执而起，故首明之。

    二、幻境风　　根身、器界皆藏识变，业幻似境，如有实空。如是心起，如是境现无有少法能取少法。于此不明，即为无明，以无明故起心取境，曰无明风。以取境故，境尘扰心，曰境界风。此无明境界风，鼓荡藏海，经云‘境界风所动’也。

    三、转识浪　　风鼓藏海，意等诸识随境界缘相续而起，如海中浪。经云：‘种种诸识浪，腾跃而转生’是也。

    四、我执山　　七、六二识不达唯识无我，于阿赖耶见分及五蕴和合假，执为人之实我；又于根尘等法，执为法之实我。人法二我之山，乃巍然高耸于心海、境风、识浪之上，愈高愈大。所以下小上大，作不可往相。又憨山观记，传摩罗耶山但影现于风雨昏黑之夜。亦显二执之山，乃无明邪见之妄现，本空无实。夫二我本空，原无可取，而夜叉王往来其中，亦为不可往而往义。

    五、三有城　　我执山上有欲有、色有、无色有之三有城──三有城即无安如火宅之三界──，此山不灭，则恒住此三有城中，生死流转，无断绝时。断分别、俱生我执尽时，则离分段生死。断分别、俱生法执尽时，则离变易生死也。

    六、四倒入　　夜叉王等于我执山三有城中，无常计常，无乐计乐，无我计我，不净计净；乘此四倒，往来出入于本空寂不可往入之山城中也。

    七、瞋恚王　　夜叉众等通喻烦恼杂染之有漏法，而取瞋恚以为王者，根本之瞋与忿、恨、恼等，皆为烦恼中最粗猛故，唯欲界故，唯不善故，菩萨四他胜处之第一故，瞋恚起时暴恶之相残害之业尤炽盛故。为十根本、十小随之首恶，故喻为十首之夜叉王也。

    八、烦恼众　　其夜叉众，正喻根随诸烦恼法，烦扰恼害为其性故。夜叉罗刹扰害五趣、四生，犹烦恼之杂染乎三界心、行使皆成有漏心也。

    九、残害业　　夜叉王众合为烦恼杂染，此残害业为业杂染。以易知之夜叉众残害业，以喻三界有情之所行皆为残害业。若法华经火宅品之所明，盖无常有漏之苦界，非残害他身不能谋自身生存，故谋自身生存即为造残害业，等于夜叉，此所以无常且苦也。

    十、生死苦　　此生死苦，明生杂染，由残害他以自生存，以死得生，虽生必死；为求生之所逼，成必死之相迫，遂无日不在生死逼迫之苦中。夜叉如是，三界有情亦然。

    (二)　显宝城之所喻义
    能喻宝城就体质言，而以无漏清净界为所喻，亦分十节：
    一、净心藏──如来藏　　诸清净法之含藏海曰如来藏，在生佛平等为真如，在有情为本有新生无漏种现，在佛果为无漏界不思议善常安乐解脱身大牟尼法身。经初言佛在“海”龙王宫中说法，又言佛从“海”出，此海即喻净心藏之如来藏海。

    二、佛法兴　　佛悲愿故，又有情之机感故，佛从海出，即佛兴世。佛言：我今亦当为罗婆那王开示自所得圣智证法，即法兴世。

    三、悟本心　　罗婆那王闻佛言音──圣教为增上缘──，遥知如来从龙宫出──龙宫喻佛法性身自受用身土，即如来藏海之正体；从龙宫出，即起他受用及应化身土──，梵、释、护世、天龙围绕，见海波浪，观其众会，藏识大海、境界风动、转识浪起，此即悟圣凡共依之藏海本心，即藏识即如来藏也。

    四、真如山　　由悟本心，则转我执山为二空所显无相真如性山。故憨山观记传：摩罗耶山，当晴明时，海湛空澄，即无踪影。偈云：‘过去无量佛，咸升实山顶，世尊亦应尔，往彼宝严山’！

    五、涅槃城　　由二空智择灭二障二死皆尽，即依真如说为究竟安乐之大涅槃，具足无边无为无漏胜功德宝，故即喻以除垢山上之胜宝城，譬晴空湛海中唯光明充满也。偈云：‘此妙楞伽城，种种宝严饰，墙壁非土石，罗网悉珍宝’。

    六、法空入　　无相真如之除垢山，圆明妙寂之涅槃城，孰能如如相应契入？曰：唯法空般若。经云：‘时罗婆那即以所乘妙华宫殿奉施于佛──修法空慧回因行向佛果──，佛坐其上，王及菩萨前后导从──同乘法空慧也──，无量彩女歌咏赞叹供养于佛──依法空慧具修万行，皆回因行向佛果也──，往诣彼城’，是乘法空慧入涅槃城义。

    七、妙定通　　如来入楞伽已，楞伽法会中之罗婆那王及夜叉众，即喻无漏禅定神通。故夜叉等兴诸供养，佛为现诸神通变化，广如华严十定、十通品明，即如来觉海中之大定也。

    八、大慧辩　　大慧及一切摩帝菩萨众，在除垢胜宝法会中，当喻无漏智慧辩才。故大慧兴种种问难，如十力、十智、四无畏、四无碍解等，即如来觉海中之大智也。

    九、法界身　　此除垢山胜宝城中之牟尼佛，即喻湛明空海之法界身。盖染藏海已转为净藏海，乃大圆无垢之如来藏觉海也。

    十、愿方便　　如来随行大比丘及梵释等众，则喻佛之大悲愿风──幻境无明之风转成──，方便法浪──识浪转成──，为如来觉海中之大悲愿方便。融三世间以为佛身，故佛入楞伽则楞伽法会皆成佛之自证心境。

    丁　经
    梵音为修多罗、修妒路、素怛缆，直译喻线，或喻结鬘，取贯穿诸法摄持群机义。然举经以简非律、论，则限佛说或佛印可，有十方三世可常遵为法之义，适当华士经字。复因契真理时机故，译云契经。名通诸经，而在此即一部七卷十品之宏文也。

    二　合释
    依六合释之式，今为九重合释于左：
    一、大乘若指能诠教，则唯声名文句故劣；入楞伽通教理行果故胜。将胜依劣，大乘之入楞伽，是依士释。二、专约能入行以言入，故劣；楞伽通于教理行果，故胜。就劣显胜，入于楞伽，亦依士释。三、互为能所入，则入通教理行果故胜，楞伽城名但所入处则劣。依胜彰劣，入于楞伽，则依主释。四、入楞伽通教理行果故胜，经但能诠之教故劣；依胜彰劣，曰入楞伽之经，亦依主释。五、大乘通于教理行果，故胜；经但声名文句之能诠教，故劣。依胜彰劣，大乘之经，亦依士释。六、直指教体曰经，教体上有能入胜宝义用曰入楞伽；由用彰体，曰入楞伽即经，是持业释。七、经是教体，教体上有简小运载之义用曰大乘；由用彰体，大乘即经，亦持业释。八、或大乘为教体，教体上有契理契机贯穿摄持之用；由体持用，曰大乘经，亦持业释。九、大乘入楞伽是所诠，通境行果故胜；经是能诠，但名句文故劣。依胜彰劣，曰大乘入楞伽之经，乃依主释。(见海刊七卷二期)


09楞伽大旨

    楞伽大旨

            ──在上海世界佛教居士林讲──

    所言入楞伽经者，斯乃诸佛心量之玄枢，群经理窟之妙键。广喻幽旨明深义，不生不灭，非有非无，绝去来之二途，离断常之双执。以第一义谛，得最上妙珍，体诸法之皆虚，知前境之如幻，混假名之分别，等生死与涅槃。大慧之问初陈，法王之旨斯发；一百八义，应实相而离世间；三十九门，破邪见而宣正法。晓名相之并假，祛忘想之迷衿；依正智以会真如，悟缘起而归妙理。境风既息，识浪方澄，三自性皆空，二无我俱泯，入如来之藏，游解脱之门。──节录唐译大乘入楞伽经序

    楞伽经名，凡有四译，今存其三。一、楞伽阿跋多罗宝经四卷，刘宋求那跋多罗译。二、入楞伽经十卷，元魏菩提流支译。三、大乘入楞伽经七卷，唐实叉难陀与复礼等译。译意虽各异，楞伽名则一。梵语楞伽，译不可往或不可入，乃南印度钖兰岛中一山名。山上大而下瞰海，故不可往、不可入。亦云城名，以山顶有夜叉王城故。昔释尊于此说法，因地得名，故经题楞伽。今以因明论式，发明经义：

        诸法皆幻。宗
        以唯心现故，随各类见不见故。因
        如人见恒河，鬼见猛火。喻

    所谓因明论者，略似西洋论理学，源唯佛说，文广义散，备在众经。后有陈那菩萨，及其门人商羯罗主，覃思精揅，俱有制作，立破之则，乃确然立。论有三支法，曰宗、因、喻。宗以建旨，故应在先。

    本经──楞伽经──立“诸法皆幻”为宗。然幻非不有，以有幻相故。虽有而非实，非实故不可执为有，有幻故不可执为空。非空、非有、非实，是为幻义。诸法、

    为一极普通名词，凡所有一切均该括之。诸法皆幻，即一切皆幻。易言以明，即有漏无漏、有为无为之法皆幻。以是义故，立诸法皆幻为宗。

    既立宗已，须明理由。故嗣说“唯心现故，随各类见不见故”为因。云何唯心现？谓一切有漏无漏、有为无为法，皆不离此主观──心──而现。亦可说言：离心即无能单独存在之物，故虽有而非实。如梦时见山河大地等，觉后即失。唯心之义，亦复如是。复次、随各类见不见者，就通俗知识言：如同为天空，天文家能了别其间种种动静，余则茫然。又庄子所说以美味供鸟，鸟见且厌，义亦正同。以是可知种类不同、心量不同，而所见亦不同。更依佛法言：三界、五趣众生，业力不同故果报不同，果报不同故六根不同，六根不同故识用不同，识用不同故所见不同，所见不同故诸法皆幻。唯心现故之义，安立无疑。

    宗、因明已，且再释喻。“如人见恒河，鬼见猛火”，此喻本经所举。恒河、印度河名，人见如河，鬼见如猛火。以人、鬼心量各不同故。离心量则无河、无火，亦无他物。以故人、鬼所见均不能立。又如一石，若照以显微镜，则其质为稀疏而非坚密；此亦随心量见不见不同故。复次、心亦非固定之实体，乃流行活泼之幻化功能；以是故能缘心、所缘法皆幻。如是成立诸法皆幻义竟。

       诸法实相非幻。宗
       离心意识故。因
       如圣智证第一义。喻

    有难者曰：诸法实相非是幻，以离主观体相──心意识──故。所谓主观体相者，即是幻因。幻因既无，云何是幻？如佛、菩萨、罗汉、辟支佛等所证，皆各有其清净境界。离言说文字思量分别一切诸相，乃圣智所亲证。如人饮水，冷暖自知。如是境界，应非是幻，圣智证第一义非幻故，诸法实相亦非幻。

       圣智证第一义亦是幻。宗
       圣证凡不证故。因
       如人见恒河鬼不见。喻

    此难不然。所以者何？以圣智所证第一义，须圣智始能证得。如佛、菩萨、罗汉、辟支佛皆有其圣智，而凡夫则不能证也。故仍随圣凡类心量而见不见，以是圣智证第一义亦唯心现。唯心现故亦是幻；如人心量见为恒河、而鬼心量不能见。

       诸法实相亦是幻。宗
       离三界心意识之佛智所知故。因
       如圣智证第一义。喻

    云何诸法实相亦是幻？以所谓离心意识者非断灭故。若断灭者，则无诸法实相。是知离心意识者，乃离三界有漏心意识；扩大而言，即离九法界心意识。实相者，谓如实了知离心意识之真实境，亦即如是了知诸法实相。法华经云：‘诸法实相，惟佛与佛乃能究尽’。又云：诸佛出世一大事因缘，唯令众生开示悟入佛之知见。所谓入佛知见，即是了知诸法实相。诸法实相皆唯佛心所现，故应是幻。

    复次、有我执法，即不能了知诸法实相皆幻。以执我故有烦恼障，执法故有所知障，二障既生，愚痴无知造诸有漏业，遂堕生死海。又罗汉、菩萨等亦有微细法执，如执涅槃、真如为实。故知诸法实相，唯佛智能知，离九法界心意识；此亦随佛与九界各类心量而见不见，故亦唯心现。唯心现故皆幻，圣智证既幻，无为法亦幻。总言之，诸法皆幻，唯心所现，而心亦是幻！故成唯识曰：‘若执唯识真实有者，如执外境，亦是法执’。如是通达诸法实相皆幻义，由解而行，精进不懈，即得涅槃、证大菩提。

    以上所谈楞伽义，仅其大旨。诸有智者，应更深究。( 王锡光、孙志钧同记 )(见世界佛教居士林林刊第十一期)


10大佛顶首楞严经摄论1

1.大佛顶首楞严经摄论1

    大佛顶首楞严经摄论

            ──民国三、四年在普陀作──

      一　判摄本经文义分
        甲一　经序分
        甲二　经宗分
          乙一　顿问顿答悬示始终全义
          乙二　委说委示等流智悲二教
            丙一　悟证如来性觉
            丙二　保绥菩萨心行
          乙三　重请重告结归理事唯心
        甲三　经益分
      二　会较余部文义分
        甲　会较四经
        乙　会较四论
      三　别明当部要意分
        甲　本经始终唯令了达如来藏圆理
        乙　本经始终唯令修证如来禅妙宗
        丙　本经始终唯令顿究众生心二本
        丁　本经始终唯令直成首楞严三昧
        戊　本经始终唯令选入耳根圆通门
        己　本经始终唯令得就佛乘方便行
        庚　本经始终唯令持心戒永断淫爱业
        辛　本经始终唯令持顶咒永脱魔邪障
        壬　本经始终唯令确立因果常住信
        癸　本经始终唯令必入解行相应地
      四　散释艰文涩义分
        甲　经名
        乙　经时
        丙　流变三叠
        丁　绾结解结

       顶礼如来藏，满分正觉者，
        愿仗加持力，摄显深经义，
        回施诸有情，共入遍知海！

    问曰：本经自度震旦，说之者已无虑百师，今造摄论意何所为？且了义教有多经论，曷不择之大藏，开所未开，乃独取义已大明之本经，增枝叶之辞乎？答曰：略有六意造此摄论：尝考诸师说本经者，多列文逐句以疏解（诸解皆是），或断章取义以发明（若中峰或问、云栖摸象等），今欲用悬判简要之辞，摄全经周圆之义，令但闻略说者总持无遗，一也。诸师多依此经以彰自宗（若贤首宗、天台宗等），或排余说以局当部（若正脉等），今欲提教网张弛之纲，显法门开合之巧，令遍究大藏者通达无壅，二也。本经有多当部要意，诸师泛露一斑，览者难窥全豹，今咸各别提清，令应从本经部门入道者得专修习，三也。本经有多艰文涩义，诸师悬解多歧，览者终泣亡羊，今略疏通抉择，令凡从本经文相怀疑者悉臻明了，四也。本经于震旦人根有深因缘，未至而天台殷勤拜求，已度则历代广共宏扬，随缘利导，信解易成，说之不厌重烦，五也。本经于震旦佛法，得大通量（吾别有论，尝谓震旦佛法，纯一佛乘，历代宏建，不出八宗：曰少林、曰庐山、曰南山、曰开元、曰天台、曰清凉、曰慈恩、曰嘉祥，约其行相别之，则禅、净、律、密、教是也。然一部中兼该禅、净、律、密教五，而又各各专重，各各圆极，观之诸流通部既未概见，寻之一大藏教盖亦希有；故唯本经最得通量。虽谓震旦所宏宗教，皆信解本经、证入本经者可也），未尝有一宗取为主经，未尝有一宗贬为权教，应量发明平等普入，观之不妨互异，六也。已明造论因由，次说立论分齐。论有四分：一、判摄本经文义分，二、会较余部文义分，三、别明当部要意分，四、散释艰文涩义分。

    一　判摄本经文义分
    云何判摄本经文义？说契经者，皆判三分：曰甲一、经序分，曰甲二、经宗分，曰甲三、经益分。（注一）经序、经益，悉照常途。今但取经宗分论之，从初卷阿难见佛顶礼悲泣、至十卷知有涅槃不恋三界是也。若略能诠层次，纯约所诠分齐，则可平分五品：一者、破妄惑开圆悟而顿获真菩提心；二者、违现业趣实证而专修佛三摩提；三者、转异熟成法身而直诣妙庄严海；四者、示七趣妄报扶律令远离业苦；五者、辩五阴妄境扶禅令净除惑业。经宗全义，亦已摄尽。或但为二：一者、理悟顿成（至圆通门章尽是也）；二者、事修渐证。或复作四：一者、证悟（前三卷是）；二者、悟修（四卷初起尽圆通章）；三者、修证（菩提路章）；四者证成。又分为三：一者、法性身真净因（至四卷方悟神珠非从外得是）；二者、受用身智断因（至八卷能除六品微细烦恼是）；三者、变化身慈悲因（尽经宗分）。又分为三：一者、真性菩提；二者、实智菩提；三者、方便菩提（分齐同上）。又分为三：一者、实相般若（至四卷心悟实相得未曾有是）；二者、观照般若（尽圆通章）；三者、文字般若（尽经宗分）。然未明文相生起之序，义门关属之脉，虽依此亦可见本经大意，欲令文义全畅，则应先剖经宗为三。

    乙一、顿问顿答，悬示始终全义（从阿难见佛顶礼悲泣、至中间永无诸委曲相是也）。

    丙一、曷为问中顿问一经全义？此有舍、取二门。舍门又二：一、恨徒闻无功，不能脱自业障：盖未深悟实相，亲见本心，纵使说空说有、说事说理、说圣说凡、说因说果决定明了，远离错谬；然而用生灭心辩净圆觉，彼净圆觉亦同轮转。故虽缘听佛音，忆持佛言，亦复不得真如法性，但益虚妄想相；譬蛇吞草，唯成毒汁。初卷文曰：‘所以多闻未得无漏’。又曰：‘如汝今者承听我法，此则因声而有分别’。又曰：‘是故汝今虽得多闻，不成圣果’。又曰：‘今日乃知虽有多闻，若不修行，与不闻等’。二卷文曰：‘汝等尚以缘心听法，此法亦缘，非得法性’。又曰：‘汝虽强记，但益多闻，如说药人，真药现前不能分别’。四卷文曰：‘虽复忆持十方如来十二部经清净妙理，如恒河沙，祇益戏论，汝虽谈说因缘、自然决定明了，人间称汝多闻第一，以此积劫多闻熏习，不能免离摩登伽难’。又曰：‘汝虽历劫忆持如来秘密妙严，不如一日修无漏业’。六卷偈曰：‘汝闻微尘佛，一切秘密门，欲漏不先除，畜闻成过误。将闻持佛佛，何不自闻闻！闻非自然生，因声有名字，旋闻与声脱，能脱欲谁名’。七卷文曰：‘求多闻故，未证无为’。又曰：‘我辈愚钝，好为多闻’。咸是贯彻此之一恨。是故心无退志，或承过，或愿修，佛得施教。或责过，或劝修，诃离教解，趣进修证，无尚兹矣。多闻既然，应知多智、多辨、多识等亦如是。故此章中阿难虽瞻如来胜相发心，亦成颠倒想相。然非使之塞耳抉目，贵令见性趋修而已。在已得随顺触证法性者，闻而无闻，无闻而闻，闻闻圆离，闻闻全彰。而闻即思修，思修增闻者，亦必能渐由随顺而得触证乎法性。至夫起凡情之信，广寡学之心，一历闻根，皆成佛种，听法功德，宁可思议！不得此意，一向无闻，虽勤修闇证，犹堕无闻比丘。与世尊之大哀，若虚度空过，永成无性阐提，沦长夜又奚疑！且十卷结文曰：‘阿难闻佛示诲，忆持无失’。与前所诃闻持秘严，亦何别哉？故知贵乎契法性耳。又阿难选旋闻圆通，亦凭其积生多闻之力胜，故旋闻之功用亦胜；从闻思修，契入法性，则净极光通达，寂照含虚空，摩登伽在梦，谁能留汝形哉！闻之一字，诚本经之大关键已。

    二、厌小乘无力，不能救人魔难：如来说咒，文殊往救，而阿难平昔同住诸小圣，曾不觉知（唯佛常知恒沙界外，一滴之雨亦明头数。诸小乘圣虽得六通，要须入定观察乃有所知，且其所知亦属有限），况能施拯？又阿难侍佛修小乘多年，欲漏依然未断，则小乘果亦非易成。与其修难成而无力之乘，曷若回心勤求乎无上菩提哉！此其所以厌小乘也。逮三卷末，阿难一悟真菩提心，便能发愿普度众生。又曰：‘自未得度先愿度人’。乃至曰：‘汝等必须将如来语传示末法，开悟斯义，无令天魔得其方便，保绥覆护，成无上道’等；皆以反显才入大乘，便得救人之力用也。二卷文曰：‘汝等声闻狭劣无识’。三卷文曰：‘汝先厌离声闻、缘觉诸小乘法’。四卷文曰：‘我等会中登无漏者，虽尽诸漏，尚纡疑悔’。又曰：‘令汝会中定性声闻及诸一切回向上乘阿罗汉等，皆获一乘寂灭场地’。又曰：‘汝才举心，尘劳先起。由不勤求无上觉道，爱念小乘，得少为足’。又曰：示我会中诸蒙暗者，捐舍小乘’。又曰：‘哀悯会中缘觉、声闻’。乃至十卷文曰：‘声闻、缘觉，不成增进’。咸是照应此之一厌者也。

    取门亦二：一、求大果菩提：此与厌小乘相翻也。三卷偈曰：‘愿今得果成宝王，还度如是恒沙众，令我早登无上觉，于十方界坐道场’！即是确立此一求也。二卷文曰：‘休得疲怠妙菩提路’。三卷文曰：‘由汝发心勤求无上菩提，故今为汝开示第一义谛’。四卷文曰：‘菩提涅槃尚在遥远’。又曰：‘汝等决定发菩提心’。又曰：‘汝等必欲发菩提心’。乃至九卷文曰：‘汝等有学缘觉、声闻，今日回心趣大菩提无上妙觉’。皆是提醒此一求也。

    二、恳初修方便：此与恨徒闻相翻也。经中阿难屡请如来广示，文相甚着，不繁引。约而言之，初则未悟本菩提心令悟本菩提心，悟则不谬正因。次则未修真圆通门令修真圆通门，修则不滞本悟。次则未识妙庄严路令识妙庄严路，识则不生上慢。次则令知七趣生报，知则不昧因果，而谨洁正戒。次则令觉五阴魔境，觉则不落邪歧而速入圆明。至三卷终，是令阿难得菩提心。从四卷起，是令阿难入遍知海。云入遍知海者，令至成佛，得究竟无疑惑地；所谓初心菩萨，能尽知诸佛秘密藏也。复次菩提心者，涅槃妙心也；遍知海者，正法眼藏也。故阿难曰：‘我今已悟成佛法门，是中修行，得无疑惑’。又曰：‘顿悟禅那，修进圣位’。此所以本经一名救护亲因度脱阿难、及此会中性比丘尼得菩提心入遍知海也。阿难实犹未涉修证，同夫华严会上善财童子参遍善知识，普入佛法门；而普贤方且导归乎极乐，亦同宗门悟了还如未悟，故本经确是大心凡夫直趋佛果之乘也。对于无上菩提正修行路，刚成个最初方便耳。

    丙二、曷为答中顿答一经全义，复有标、酬二门。标、谓标阿难所未知，此又有二：一者、众生无始妄想轮转，生死相续：初卷所破“想相”，二卷所指“妄见”，三卷所斥“识心分别计度”，四卷所除“细惑妄想戏论”，中间重重拣择，乃至十卷“五阴妄想”，终乎“汝应将此妄想根元，心得开通，传示末法诸修行者，令识虚妄，深厌自生”，皆是依据此之一标者已。二者、众生本有常住真心，性净明体，初卷所示“妙净明心”，二卷所显“妙真如性”，三卷阿难所获“本妙常心”，四卷如来所发“妙觉明性”，中间重重发明，乃至十卷圆满菩提归无所得，终乎知有涅槃，皆是开阐此之一标者也。

    酬、谓酬阿难所今请，此亦有二：一者、酬其愿求无上菩提：故令见华屋，选妙门，知圣位，信业报，识魔事，以护持此志不退也。二者、酬其欲恳最初方便：故首提出“应当直心”。直心者，正念真如也，专修圆通也，决趋果海也，严持净戒也，永越邪歧也。故维摩诘曰：‘直心是道场’。而此章曰：‘十方如来同一道故出离生死，皆以直心，心言直故，如是乃至终始地位中间永无诸委曲相’。更重明之：心，该六根及如来藏。言，该三业及陀罗尼。言直故心直，心直故言直。言是心之妙境，心是言之妙智，心是言之妙体，言是心之妙用。若论明悟，阿难心言直故，有计必陈，故得无计不摧，获菩提心，有疑必咨，故得无疑不决，入遍知海。若论修证，观音心言直故，一旋亡所，故得全超法界，合佛妙觉；一门圆照，故得顿发神用，满众生愿。此所谓十方婆伽梵，一乘修行路也。七趣生类，皆是心言曲故，妄造情想诸业，妄招升沉诸苦；五阴魔类，皆以心言曲故，妄取不实之境，妄坠无间之狱。此所谓三界性颠倒，一切委曲相也。全经结归不恋三界，起讫相应，有旨矣哉！

    此章取舍标酬四门，门门各二，则成八义，义义莫不一贯本经全旨。要闻略说而得入者，但观乎此，便可总持本经无遗旨矣。

    此章八义，皆贯全经之意，惟恳切初修方便一义，交师正脉，颇多发明。然谓奢摩他、三摩、禅那之三名，是约性定（即指首楞严三昧者）三时而立：谓初教悟三如来藏，闻解本具性定，曰奢摩他；中间教入三如来藏，入此性定，则曰三摩：最后教住持修证三如来藏及性定，则曰禅那。故用之判正说经为三分，以谓可明如来鉴机，答在问处，问答相应，独合本经宗趣，科符释义，科释相应。尔则奢摩他等三名，非定（定是首楞严故，是此三所解、所入、所住持修证者故）非心（心是如来藏故，是此三所悟、所入、所住持修证者故），但应译之为解、为入、为住持修证；岂华梵曾有此译义耶？无则应照教中常义：奢摩他译曰止，乃增上定心之因相；三摩（亦曰三昧、三摩地、三摩提）译曰等持，亦译曰定，亦译正定、正受，乃增上定心之自相；禅那译曰静虑，亦译曰思惟修，乃增上定心之果相。局其名义分齐言之，正唯一增上定心耳。毗钵舍那（亦曰毗婆舍那）译观，乃增上慧心之因相；般若译曰智慧，乃增上慧心之自相；菩提译曰圣觉，乃增上慧心之果相。局其名义分齐言之，正唯一增上慧心耳。然真正定慧心，必是相成共转：定是慧因，慧由定发，慧是定果，定依慧住：因果同时，非异时也。必是全体圆具：佛三摩地，平等寂持一切德相（理具三千、事造三千），法尔平等明现一切德相；佛三般若，平等照现一切德相，法尔平等任持一切德相：寂照同时，非异时也。格量其义，微析其相，奢摩它、定增，三摩提、慧增（是故亦曰三摩钵提，三摩钵提者即假想观也），禅那、定慧平等；毗钵舍那、慧增，般若、定增，菩提、定慧平等。定慧约体性，止观约力用；止观约工夫，定慧约成就。会其有极，归其有极，止观、定慧、平等平等，故首楞严三昧为大陀罗尼也。然则以此三名，强指为解、入、住三义，以配悟、修、证之三时，得非科之名与释之义两不相应乎？

    又交师于经中‘妙奢摩它、微密观照’二句，亦既认为止观，则以此三割截配为三时，岂首楞严三昧初时唯止，次时唯观，后时唯禅那耶？纵云后后必兼前前，譬夫修时必非无悟，证时非失悟修；然教悟时未是教修时，岂非交师确立之自义，且用以斥余师悟时、修时不辨者乎？则所判为说奢摩它科者，正所谓教悟之时也。悟唯是止，修方是观，何于此科经文已有微密观照之句，自亦确认是观耶？若三名科三时是，则经文非、而自认为观者亦非，违经兼违自语，尚得谓之相应也哉？如来鉴机说法，非必随人语路，方为机教相扣；盖众生不自知心行根性，每有问非所宜。譬有夙生曾习不净观者，顺而修之，即可得道，却来问佛欲修数息法门；佛鉴其宜，不告以数息观，但教之观不净可也。何必答在问处，方为相应？若必答在问处，则佛答中应即标曰：汝问奢摩它者云云。至四卷中又应标曰：汝前问三摩者云云。至七卷中又应标曰：汝前问禅那者云云。至结经名，应曰：是经名为答阿难奢摩它、三摩、禅那问经。何经文都不如是？而阿难本非问出家应如何发心，佛乃先征其出家发心相；阿难本非问真妄心，佛乃先标众生心真妄二本耶？岂佛不明阿难问语，乃问东答西耶？吾谓阿难本不知问，不知欲成如来、菩萨先须悟得本菩提心！但因遭难蒙救，悔慕心切，欲急得一修行佛乘下手工夫，误在知修不知性，意谓佛可急修而成也。如来正鉴其误，故征发心及标真妄二本，复教应当直心。若阿难此处自察出家所发心为真为妄、顿悟真心，直心正念真如，则即赞大慈悲发弘誓愿可也。同十方佛一道超出，始永离诸终委曲相，虽本经从此止可也。阿难岂知如来有三卷强奢摩它，三卷强三摩，一卷弱禅那，待其问而说，故次等问此三名乎？如来岂如后代人师，先成腹稿，一有人问，不多不少，一一搬演出乎？

    盖佛说法，略有四别：一、无问自说者，二、瑞加他说者，三、现瑞待问说者者，四、随宜开示而说者。前之三种，乃普为三世有大因缘者，顺过去佛常仪，或有所说先定分齐；后之一种，则一问一答，或与或夺，要是应病施药耳。本经法门虽甚殊胜，除心咒及五阴魔境，应有成分（五阴魔境，佛言“是先世佛法门”），六十圣位虽因问起，所说亦是定仪（佛言：“作是观者明为正观，若他观者名为邪观”）；余则皆随宜开示者。此与菩萨造论，首先列义标门（宗门若洞上古辙等，仪亦同论，摩诃止观亦是论式），原自不同。岂可不观经义，谓经前必立有所说义分齐名，可用科配经文？适遇问起宛有三名，经义宛有三分，遂谓三分之义必是答所问三名哉！

    又、本经之首楞严王三昧，同否天台圆顿止观？此之三名同否三止三观？三如来藏同否三谛？亦说本经诸师一大诤也。今谓：本经文理圆足，原不必假余部为说；然会通之令愈显明，既可以华严之五法界、十玄门，起信之三细、六粗等疏释本经，则本经何独不可融天台之止观哉！贵不偏就余部而反乖本经耳。其用奢摩它等三名，专配三观或配三止，固属非是。吾谓若就阿难问意，虽求大乘，未明偏圆，其旨未能遽定。若就如来之所说义，本经固唯圆顿。则奢摩它者，一心三止也。三摩者，一心三观也。禅那者，一心平等，止观不二也。如来藏心三义者，一不可思议境三谛也。大佛顶首楞严王三昧者，境智、性修不二，总名曰圆顿止观也。

    交师知首楞严为性三昧，不知圆顿止观亦是性止观也，故曰‘法性寂然名止，寂而常照名观’。交师知首楞严三昧，有由解而悟、由修而入、由证而住之三时，不知圆顿止观亦有此三时（三时略同六即）也。

    交师指天台止观与本经三摩提不同者，约有五意：一、谓天台止观，必以三止、三观、三谛敌体相对，不纵不横方为圆顿；又必止观双运，不许单取。本经则唯约三如来藏显圆融，不从敌对三止三观以论圆妙。且初时唯以止悟，次时唯以观入，后时方以禅那而住持修证。若依天台，本经止观，乃成纵横及与单取，故不可引彼同此也。今谓：交师用三名配三时之义，本不成立；若成立者，先无以解经中“于奢摩它微密观照”并列之文。故本经原未尝一时单止、一时单观，谓一时单止、一时单观者，特交师私意耳。盖由不知谛、观、止三，皆由说时言不顿彰，故以不纵横并别等融之；非亲悟亲证时尚带分空、分假、分中等名言也。即如本经显如来藏，说时先非、次即、后乃双离双即非即，岂亲悟亲证时亦同名言次第施设，及渐起三种分别耶？复不知若就言说以分别，悟时亦可说有三止、三观、三谛。藏心、即谛理也，止观、即悟解也。如来藏许有三，止观亦可有三，所谓正中即有偏也。何则？唯一如来藏心，本空、本不空、本空不空；唯一妙奢摩它，契空、契不空、契空不空；唯一微密观照，照空、照不空、照空不空故也。又复应知：当现量真悟时，必焉洞朗湛寂；约义言之，即是止观双运。何则？洞朗即观，湛寂即止故也。此经中所以曰：于奢摩它微密观照者也。二、谓天台止观，大师亲列三止三观之名，次第详说。本经若是说天台止观者，如来亦应分列三止三观，次第详说。而经文绝无空观、体真止等名，故决不同。此由未知大师说自法门，先标后说，与如来鉴机开示者，说仪不同故也。且信如交师言，则本经原无三如来藏名（三如来藏名，忆宝积经有之），交师亦何得引立三如来藏乎？三、谓天台止观，泛观万法；本经专修耳门圆通。彼泛此专，实大不同。不知天台止观，解成起行，亦复先简佛、众生法；次就本人之阴、处、界更简处、界，次就五阴，更简前之四阴，次就识阴更简前五、后二，唯取意识现前介尔阴心为正观境，专之又专，尚得谓之泛乎？四、谓天台止观，修时必用觉观思惟；本经修圆通时，惟一反闻，单刀直入。不知天台正修观时，亦复行起解忘，即一念是能观所观之不思议境智，不更存所解不思议境之名言（忆十不二门指要钞详解，亦有此说），何有觉观（觉观即是寻伺分别名言令心忽遽者也）？犹之闻即如来藏心，正反闻时，不复更存从法音所解如来藏义。若带名言，则存反闻二字，亦已杂觉观矣。约义言之，虽一反闻必具两重能所：一、能反智（即前开悟藏心之智，乃转意识始起妙观察智，亦名为始觉智），二、所反闻（即是取修圆通专境）。复以上二为能显行；从动静二相了然不生，至忽然超越世出世间，获二殊胜、四不思议为所显德。德、即如来藏性德也。若非能反之智，闻必放逸奔声，何能入流忘所？所谓思修，所谓缘心自在，皆能反智也。所谓闻熏闻修，则能显行也。岂一选耳门，即灰心泯智者哉？五、谓天台止观所建三谛，从识立解，犹夫父母画像；本经三如来藏，从根指出，则如父母亲身，故不相同。夫以如来色心胜妙，梵音、瑞光，身界融彻，竖拳、击钟，现成指点，诚与后代讲说有异；然在行人，若未正解亲悟，承听佛从见闻觉知指出真性，即取现前昭昭灵灵一段光象执为真性，则亦终成虚妄想相而已！故阿难虽已悟‘头自动摇，见无所动，手自开合，见无舒卷’；后复兴‘若此见精必我妙性，今此妙性现在我前，见必我真，我今身心复是何物’之问也。逮得从闻正解无相实相，方成维妙维肖之父母画像；然犹未是亲悟也；必得现量亲悟，乃真见父母亲身耳。天台大师论开圆解，亦有两重：一者、闻解，尚属名言影像。二者、观解，始通法性真流。其观解亦从专观识阴开，开后发真正菩提心，乃任运趣入观行位（阿难所诣当亦齐此）。要之、法本无差，迷悟疏亲在人。闻解未正，虽闻圆经亦落倒想；若执倒想所取为真如，执牛羊画像为父母画像耳。及闻圆经，正解圆开，乃识真正父母画像；现量亲悟，始见父母亲身。三圆融谛既然，三如来藏亦然。后代讲天台者，固影像之正解亦少真得。然智者大师南岳现证、大苏妙悟，自称是观行位人，岂亦未亲悟也？既亲悟则宁得谓三谛但是想像乎？故此五意皆不成其为不同也。

    然有一义不同，交师独若未知。不同者何？本经选闻根为修圆通之要境；天台以意识为修止观之要境。此所重者耳根圆通，彼所重者意识圆通是也。为尊本经所重圆通，令闻者于闻时专心一门，即于闻时从闻思修得入流相，缘心自在；则虽以文殊简去意识圆通者，简去天台止观可也。交师末言天台止观，非不合于圆顿教旨，但不合于楞严修门，庶乎侻矣。此皆贯摄经宗之义，且因此章奢摩它等三名而起，故略以寄辨焉。

    乙二、委说委示，等流智悲二教（从阿难我今问汝当汝发心、至十卷最后垂范是也）。夫佛声教，皆是法界清净等流，要之不出智悲。智教念念回向诸佛，趣求菩提；悲教念念回向众生，哀救沦坠。说戒、宣咒，阿难虽曰发心度人，仍是进修要法。七趣因邪见毁律发，五魔因无闻闇证招，纯为遮除修行人见病、禅病者。见病、禅病，非修行人所必有者；若无见病、禅病，中间永离诸委曲相，固无须乎此也。而修行人每不免乎见病、禅病，阿难既所深闵，如来尤为大哀！故此唯是垂拯之法。然则结经名前为智教，结经名后为悲教，明矣。此又分二：

    丙一、悟证如来性觉（从阿难我今问汝、至结成经名是也）：如来性觉，即是如来藏心。亦复性即涅槃，觉即菩提。显是唯一佛乘，故以如来标之。凡夫初悟曰悟，世尊极证曰证。又复凡夫创始悟证，世尊究竟悟证。又复世尊究竟悟证，凡夫本具性觉；凡夫创始悟证，世尊圆成性觉。又复世尊创始悟证，大圆无垢，从来末曾发故；凡夫究竟悟证，本妙真明，从来未曾失故。故科曰悟证如来性觉也。此又分二：

    丁一、即三道成三德（从阿难我今问汝、至示菩提路章尽是也）：即惑（亦即无明妄想，性唯遍计，然亦依他所起）、业（亦即生死流转、烦恼缠缚，性唯依他，然亦遍计所执）、苦（亦即异熟报障，亦即异生，亦即十二类生。具言之，则九法界众生也。性唯由遍计执，不了依他起故，执为我法）三道，成般若（亦即法性真如，此由了达遍计名理本空故，即圆成实性）、解脱（亦即涅槃菩提，此由深观依他幻事无性故，入圆成实性）、法身（亦即佛菩萨界身土，亦即清净法界、四智菩提，盖般若、解脱三乘有共不共，法身唯大乘不共。诸佛菩萨身皆非苦，二乘无学身亦唯苦。所以约共解脱，二乘无学许齐顿悟直往菩萨七地。约法身德，二乘无学回心，尚滞菩萨信位。此由远离遍计执从依他起上所执我法故，证圆成实性）之三德，故曰即三道成三德。云何惑即般若？即、有二义：一、同体义，同是慧故，如河流东决西唯是一水。二、顿同义，悟即是故，如人惑南为北，但须一指。此中一向无修无证，六十圣位、第一渐次、究竟妙觉、亦所不立。所谓‘真如界内绝生佛之假名，平等慧中，无自他之形相’者也。非顿非渐、强说曰顿，无迷无悟、强说曰悟。经云：‘皆是识心分别计度，本如来藏妙真如性’。所谓‘但离分别，即如如佛’。偈云：‘真性有为空，缘生故、如幻；无为无起灭，不实、如空华。言妄显诸真，妄真同二妄，犹非真非真，云何见所见？中间无实性，是故若交芦。结解同所因，圣凡无二路。汝观交中性，空有二俱非，迷晦即无明，发明便解脱’。是颂此也。云何业即解脱？唯约同体义以论即，如烧木成灰，非不烧成故，非离木外别有灰故。正约此中立三渐次，亦复乘此直超一切圣位。依前门故，非顿非渐，约自门故，亦渐亦顿。偈云：‘解结因次第，六解一亦亡。根选择圆通，入流成正觉’，是颂此也。云何苦即法身？唯约本具义以论即，如矿中金非离矿有，非不锻炼得成精金，非不镕铸得成严具，非精金外别无矿质。依前门故，非顿非渐，亦渐亦顿；约自门本有义，故唯顿悟。所谓‘知见立知即无明本，知见无见斯即涅槃，无漏真净’。约自门锻铸义，故唯渐证。正约此中以立五十五位真菩提路，通则全该本因极果。偈云：‘陀那微细识，习气成瀑流、真非真恐迷，我常不开演。自心取自心，非幻成幻法。不取无非幻，非幻尚不生，幻法云何立？是名妙莲华，金刚王宝觉’。是颂此也。慈恩多约第三门以施设言教（南山大同慈恩），余非不具，然但兼说。嘉祥（即三论宗）多约第一门说，虽不离余，亦但带明。清凉（即华严宗）多约第一门及第三顿门设教（开元密宗大同华严），余亦但兼及耳。天台普约三门设教（庐山大同天台），颇无偏重，故于教道为最圆也。禅宗亲切为人，祇重尊贵，亦是第一门及第三顿门，唯令现量证悟，不令比量依通，此其异也。兼论功勋，亦第二门，唯乘本悟、并销习气，又其异也。然是教道之异，证道无差，故同一佛乘也。得其旨者，于教道正不妨随宜施设耳。本经通则始终三门同说：假立分齐，则以悟如来藏，是即惑道成般若德；入圆通门，是即业道成解脱德；历菩提路，是即苦道成法身德。今用世间易知之事，立喻、法二图以明之。

    上图可自思惟，不复详解。即依此科，又分为三：
    戊一、显如来藏（从阿难我今问汝、至四卷如何自欺尚留观听是也）：本经但两见空如来藏名，不说有三个如来藏，故唯约一如来藏说空、不空、空不空三义。依释摩诃衍论，如来藏具十义，阿黎耶识亦具十义（此与唯识论说根本识同，亦同彼论阿陀那识，不与彼说阿赖耶同。盖阿黎耶一是本识通名，一是我爱执藏别名。彼约别名而说，起信论约通名而说。通名则总以异熟识、一切种识、阿陀那识，名之约阿赖耶识也。或不知名义之通别，于唯识、起信二论兴诤者，执名不寻义也）。阿黎耶真妄和合，如来藏全真在妄而又性自离诸妄染，此其异也。今略释之：如来者，大乘极果圣人也，亦即最究竟正觉众生也。藏即一一唯一真心，非圣非凡，通圣通凡；非果非因，通果通因。所谓泯一切法，立一切法，统一切法者也。此则如来非藏，藏非如来；藏有如来，如来有藏，约相违有财释。如来之藏，任持如来一切功德，是如来妙净功德之藏，故曰如来藏，约依士释。如来即藏，如来即是具足任持诸净功德者故，约持业释。又、如即空义，来即不空义，藏即空不空义；如即本妙圆心，来即圆明心妙，藏即妙明心元；才举如来藏即全彰此三义也。今立一图比较明之。

    观此图，可见如来藏纯真离妄，具德而又即是众生心体；不同但观果德凡夫绝分，但观真如不具德相。盖真如唯体大，如来藏是自体、相、用大故。故圆乘必依此立因果也。显如来藏之显有三义：一、世尊为当机开显示显，二、阿难等大凡开显悟显，三、满慈等小圣悟显入显。此又分二：

    己一、历万法显如来藏而开圆悟（至三卷经尽是也）。此又分二：

    庚一、示真实性（至七大文终是也）：真实性者，即本如来藏妙真如性也。此科分四：

    辛一、破相想遮显如来藏（至第一卷虽得多闻不成圣果是也）：谓相想者，意取“前尘虚妄相想”，亦即“法尘分别影事”，亦即“色杂妄想想相为身、聚缘内摇昏扰扰相”，亦即“如幽室见浮根四尘”：此皆无始所积二取习气。取为实法，已是谬见，认为自心，尤属倒想。正同执浮尘根目为能见，不知门实不能见也。迷物为己，迷己为物，全是遍计妄执。若不改转此之倒见，纵使观如来藏以求成佛，亦同邀空华而结果；念首楞严以为上定，亦同拾春冰云得宝。何论意识？何论见精？何论九次第定？何论六受用根？直须空有同空，妄真同妄，破一切法尽遍，始达无相实相。故既不许随合随有，而复不许无著无在。所谓若执唯识为实有者，所执唯识亦同法执是也。然观如来首标真妄二原，故知破妄本即显真。阿难若从一一无有是处悟得，直下觅心了不可得！不可得中一切皆得，则如来亦将曰安心竟矣。若从都无自体悟得，即入如实空镜，远离一切心境界相，无可现中等现本性，具足一切功德，则圆自在慧且可尘尘入道矣。故破相想是用遮诠门显如来藏耳。正同中观论尽破遍计执法显第一义空，结之曰‘以有空义故，一切法得成’也。且将以无在破处计，则先告以‘有三摩提，名大佛顶首楞严王’；以无体破倒执，则先告以‘妙净明心性一切心’。谓之用遮诠显，犹是据其偏胜而言，况以此为唯破非显，决定破舍乎哉！此若决定破心舍心，破识舍识，则亦决定破见舍见，破闻舍闻。何则？盲见暗色，还因暗见，梦闻杵音，还因杵闻。此与‘承听我法，因声分别，内守幽闲，犹为影事’，亦何异乎？若非决定破见舍见，破闻舍闻，亦不决定破心舍心，破识舍识。何则？若色变时，汝亦识其色相迁变，汝识不迁，此与‘手自开合、见无舒卷，声自有无、闻非生灭’，又何异乎？况经明示真心有体，又曰：‘若离前尘有分别性，则真汝心’者哉！是知破唯破其倒执缘影（缘影即是无体法尘，遍计所执名言起者，十法界法皆唯缘影）为自心相，故曰：‘若汝执吝分别觉观所了知性（可见尚非能了知性）必为心者，此心即应离诸一切色、香、味、触诸尘事业别有全性’。然若执为毕竟破舍，亦是倒执。所谓无在，所谓无体，亦是缘佛法音之影，仍与阿难执无著同。故曰：‘我非敕汝执为非心’。盖果是真实能分别体本性者，必不自见有在、无在，自执是心、非心。譬若眼不见眼，身不举身。故文殊曰：‘我真文殊，无是文殊，若有是者，则二文殊，然我今日非无文殊，于中实无是非二相’。夫然，知损法财、灭功德，莫不由兹心意识；不知获神珠、入华屋，亦莫不由兹心意识，担板汉耳！惑为决定唯是破者，误由执般若为破相，不知是显具德圆融之第一义空也。要之，此显如来藏一大科，章章皆是显如来藏。若能瞥悟如来藏者，方且见犹离见，见不能及，何有倒想之不销乎！假立法门分齐，则此是凡夫从世间世俗谛上所起我、法执，用遮门显胜义胜义谛耳。此科分三：

    壬一、征定（从阿难我今问汝，至愿舍生死是也）。此有二意：一、征知所依：所依若真，则或增显令明，或加劝进修耳；所依若妄，则须破显。二、征定其妄：阿难既执目能观见，必执缘影为心；故下文即喻讨贼也。

    壬二、破显（从佛告阿难如汝所说、至与诸大众默然自失是也）。此亦分二：

    癸一、破处计以无在显（文中破七处计心者是也）。约文尚有二层：一、佛令阿难须知心目所在。二、如来逐破阿难计心所在。于第二层自有七段：一、计心在身内，此属世人常计。二、计心在身外。三、计心潜眼内。四、计心依窍藏，此属被破转计。上四纯是凡夫妄计。灵峰谓阿难此时，犹未获须陀洹果，此言良是。盖须陀洹已入圣流，断分别身见故。然愚法声闻，虽得悟生空，而以生空是灭身心所证，不知即心自性；分别法执，全同凡夫。故一问心所在，即指其胸，倘亦直心酬佛所问者乎。五、计法尘合处有心。六、计根尘中间是心。七、计俱无所著为心。此三由引所闻圣教谬计。圣教本皆入理悟门，若执名言所生尘影为自心相，非达心性，是故均无是处。经文甚明，观之可知。原佛所以征问心之所在，逮计在处皆破斥者，欲令自悟凡有在处可指陈者，唯是心所分别尘影，全不是心（正同下文、指皆是物不是见者之意）。一念回光，即得圆照法界之全性耳。又正问定计心在内，忽告阿难及诸大众：‘有三摩提名大佛顶首楞严王具足万行一门超出妙庄严路’，盖有二意：一、是先许阿难所请十方如来得成菩提法门，安慰其心。俾知今所说者，正是汝所请者，不生疑怖。二、恐误执佛唯破斥，俾知一路皆是全提此大法门，逼通身悟入耳。又此破缘影非心，亦即斥能见是目；此示能见非目，已显能见是心。故曰：‘若眼能见，汝在室中门能见否’？又曰：‘汝所知心，为复内出，为从外入？若复内出，还见身中；若从外来，先合见面’。 知此、则下文指见是心，就见显性者，已全具乎此矣。

    癸二、破倒执以无体显（从尔时阿难在大众中、至与诸大众默然自失是也）：所破倒执，即是文中执吝分别觉观所了知性必为心也。上破七处无是，已明相想非心。而此中更重与辨明生死根本元清净体：乃问“以何为心”，欲令自悟前所推穷寻逐者，乃攀缘心倒执之自性，实非是心，而即进悟识精元明之心体也。无如阿难全不觉知，仍将可推可逐之缘气以为心。佛不得已乃直为说破，此是从前尘虚妄相所生之想像，决非汝心。汝认为心，实迷物为己、认贼为子耳。此段盖结明上文、开出下文者。而阿难犹故不悟所执尘影之非心，不能自荐真心，佛乃重与说明万法皆以心为体性，心果是真，决非无体。复取其倒执为心之尘影，明其离尘毕竟无体，使其顿销倒想，获妙净明心也。故曰：‘欲令心入无生法忍’。惜哉！阿难仅得个默然自失耳。是知此章在指阿难倒执为心之心，毕竟唯是尘影，无别自体；反显出离前尘自有之真心也。灵峰问答，于此甚有发明。有问：阿难自说‘即能推者我将为心’，如何判其但认所推？答：谓众生颠倒，皆以所作能，若达能推之性，演若悟头不狂走也。故曰阿难虽以能推为心，实是所推影子，非真能推也。真能推者，虽是第六见分，而此见分便不在内外中间，本离过绝非，如眼不见眼，何可举似而曰：‘即能推者我将为心’邪？此非深明护法师“四分”之旨者，往往分疏不下。盖见、相分起必同时，可推可缘者皆相分，相分无能缘能推用，从相分之可推可缘，显有见分能缘能推。而能推能缘之见分，体即自证、证自证者，即如来藏心也。所谓‘识精元明能生诸缘缘所遗者’，此也。八识自体、谓之识精。八识自体所宗皆如来藏，谓之识精元明。从自证体起见相分，谓之能生诸缘。见分但缘相分，不能反缘自体（转识成智后则能缘之），故自体所宗如来藏，是缘所遗者之菩提涅槃元清净体。攀缘心，即自证所起见、相二分，正同下文所喻眚见灯影。此尚染分依他所起，知是眚影，则了如幻，不起遍计倒执。及乎执为自性（自性即是遍计执性所执实我实法别名），则取五阴以为身心，唯倒执矣，如执眚所现影为实物者。故有无始生死，枉受轮转。依此倒执修行无上菩提，犹如煮沙成馔，终不能得。此之真妄二本，间不容发，天地悬隔，祇差在毫厘耳。此章面门光耀，佛界震动，开现合一，承听本国者，表真心显露，尘影销融，本无差别，亦无去来，体唯一如来藏心也。

    壬三、结责（从佛告阿难、至不成圣果）：或谓九次第中灭受想定，已灭恒行心所，唯本识存；正得缘所遗者，如何犹受转论？盖入此定，虽似寂灭现前，亦是功行所致。在初未发妙观察智（即是微密观照之始觉智），离诸尘缘，无能分别真性，故不明证心体；迷晦为空，昧成冥谛，如盲目人，虽入宝藏实不能见宝得宝也。纵住百年，宁免穷苦。至声闻人，因已成四念处生空观智，得无学果，人执种现俱断，故不复招分段生死；而有法执取此晦昧寂灭以为涅槃，故不明见心宝，圆发神用。外道定功亦能至此，以其初无生空观智，人执现行虽已不起，人执种子完全潜伏在本识中。

    认为冥谛，取为涅槃。所谓‘月巢鹤作千年梦，雪屋人迷一色功’者也。菩萨初悟，便能发始觉智，开心宝藏，贵不离诸缘而忽然忘缘，悟入缘所遗者。不用定中独头意识悟入，而用前五根识同时现量明了意识悟入。故能明了湛然，根根尘尘皆如来藏妙真如性，不动周圆，洞十方刹。祇重“从缘荐入，不重就体消停”，此也。虽已悟入，然犹未能亲用，莫敌生死业力，故须修妙禅那，入圆通门；直至透过寂灭现前境界，始确发菩萨真信心，入流成正觉耳。前示二种根本，生死本是用攀缘心倒执所缘为自性者；菩提本是能生诸缘而又为缘所不及者。二者皆依缘显（缘即下文所云见精见缘）。缘是依他起性，执自性者是遍计执，缘不及者是圆成实。不先明悟圆成实性，缘其有为功用所发定境以为真实，正是用攀缘心执为自性者耳。此又可与下文‘如是乃至分别都无，非色非空，拘舍离等昧为冥谛，离诸法缘无分别性’参观。盖非不许其“无分别”，正以其无离缘真分别性（离缘真分别性即是妙观察智、真智，亦曰无分别智），故流为空散消沉金石土木也。

    辛二、就见精表显如来藏（从阿难闻已重复悲泪、至二卷及至群塞亦复如是是也）：此当略明本经所云见性（通指闻、嗅、尝、觉、知性）、见精（通指闻、嗅、尝、觉、知精）、眼根（通指耳、鼻、舌、身、意根）三种不同。见性是指‘见犹离见、见不能及’之自证体、证自证心，即识精圆明如来藏心也。见精是指自证体上之亲见分，未执所缘为自性者，所谓‘于妙圆中黏湛发见，见精映色’是也。眼根是指色杂妄想、想相为身、根尘色三已和合者。所谓‘结色成根，根元目为清净四大，因名眼体（此是胜义根）；如葡萄朵浮根四尘’（此是浮尘根）是也（流逸奔色一句、是总指见精依眼根所发染用）。故六精是六根所元依之一精明，六根是六精所分成之六和合。依六和合根显然差别，故有功德优劣可论；依一精明体自无间隔，特其发用依托六和合根，故对六和合根以说六耳（意根余部或指末那、或指等无间识，故是心法。本经则指无始所积前尘影子，故亦目为清净四大。浮根四尘而是色法，然决非指肉团心也）。黏性发精，精发结成六和合根，即是分段有漏五阴。举根必兼识、尘，举识举尘亦然。根、尘、识三，约义可分，约法必不能厘然各离也。在圆通章，正须不离阴境而反闻闻自性，故于见性、见精、眼根、通称曰根；而言‘唯汝六根更无他物’。而在此章、唯在显即见之性是如来藏心，见精且是所就非是所显，而眼根等尚非所就而是所破；故曰“是心非眼”，况以根为所显所取乎哉！然则谓之显见，已属误谬，何堪为前是决定舍识，此是决定取根邪？

    更就六根、六精以析言之：六根唯是色法，虽是第八之亲相分（法尘影子之意根、其种子亦第八所缘之相分种子），具有摄为自体、持令不散、领以为境、令生觉受四义，介乎知无知间；要属第八所缘性境（第六缘之则为有质独影境），但是发见胜增上缘（较灯能显色稍优胜耳），无能缘用，非是真能见者。六精唯是心法，正是见分、真能见者。自体本来离所缘相，即是识精。亲证识精，即是圆明如来藏心。约一识门言之（一识门有三种：一是唯一意识，二是唯一末那，三是唯一黎耶。此依楞伽约唯一黎耶言，即唯识观摄末归本门）：则是第八之亲见分，唯无覆无记性。然根本识深细难知，须约八识门言（即唯识观隐劣显胜门），则是前五及第六明了之现量。此六现量唯缘性境，得境自相，不带名言。唯一刹那，不落时量，亦无长短、方圆、一多、远近、前后、始终、内外、大小、高低、上下、同异、彼此、轻重、深浅等分位假。未起意识比量，则不迷能见是眼根，所见是情物、无情物，从何以立大小而观大小？尚无有头（头亦名言种类所起），何有头自动摇？尚无有手，何有手自开合？一刹那际逼塞虚空，法法不相到故，故得漭荡无涯，即同如来身心圆明，不动道场，一毛端遍能含受十方国土也。而在六识现量，既无识类差别可言，则八识门亦同一识门耳。头自动摇，见无动摇；境自大小，见无大小。且就唯识观舍滥留纯门言：就舍滥留纯门得论心所，则六精是前六遍行触、受二位（触受颇同近人所云感觉、直觉），未入想位、思位，故不共余诸心所转。以别境不定善染等心所，皆入想、思位后分故。佛顶文句指受阴为七大中之见大者，意亦同此。又触、受位，向来不与定、慧相应，是故背觉合尘，丧本受沦本觉全成不觉。一与定慧相应，则不觉即成始觉也。

    然则本经所云六精，即唯识之八识，明矣。而本经六精、六识之义界，复何分乎？一、祇约心王论：可前五识及第六明了现量为六精，如曰‘但如镜中无别分析’是也。第六明了或乱意识，与前五识同缘五尘之比非量，为前五识，如曰‘汝识于中次第标指’是也。云何非量？若错指舍利弗为须菩提是也。第六定中、散位、梦中三独头识，则为意识。亦可定中独头亦属意精。二、约心所论：则可前六触、受心为六精，入思、想心后为六识。以前五本依第六为分别依而起，其思、想位必有第六之似现量或比非量同转，故亦有善染等心差别也。本经为立根门圆通，故以六精摄属六根，而祇斥缘名相境比非量意识为六识耳。然在此章，方深显如来藏，见性、见精，犹厘然有第一月第二月之别。真见性中，见精犹同空华，况且缘之眼根也哉！故谓是就见精表显，亦据表门偏胜言之。此章及下二章，正同唯识论就世间胜义谛、立三能变识以显唯识性也。但彼论为破世俗我法执，三能变识亦属所显；次乃显道理胜义谛，次乃显胜义胜义谛，次乃显证得胜义谛。本章则世间胜义谛唯是所就，就之以直显具德圆融胜义胜义谛，故同中复有不同耳。此又分二：

    壬一、蹑前重请，得蒙建大法幢（至得清净眼是）：法幢一作标帜，令识归向，一显高胜，令知依投，正是开解成信意耳。此章是就见精表显如来藏之别序，亦可通序七大章终。“获妙微密性净明心”云者，妙微密、即妙奢摩它微密观照，盖即开其道眼，令得悟如来藏寂常性净明心者也。阿难至七大终，方悟此章佛所许耳。

    壬二、蹑前逐问，专为辨明见性（从阿难汝先答我见光明拳起是也）：经文自列为十三段，束五六段为一，八九段为一，十段十一段为一，则成十意：

    一、借盲有心而灯同眼，直指见性是心非眼：盖盲者眼虽失而心固存，见是心故，故非无见（近有盲哑学校能令盲童亦能识字，正以有心见故），此以盲有见而验知见是心也。灯虽显色，非见谁知？眼犹灯故，故眼非见。此以灯非见，而进证见非眼也（案墨翟亦尝曰：智以目见而目以火见，不当以目见，若以火）。唯因见元是心，故知见实非眼。唯悟见元非眼，乃知见实是心。上是本意，特得下喻乃弥显耳（执眼为见正同执身为我，实则世人亦不决定执身为我，身特较亲之我所有物耳。观之我慢不屈而戕身自尽者可以知矣。以身非我，况眼不见，不既较然明已）。然阿难犹未悟见是心，悟心非局色身之内也，故有下文重重疑惑。或谓此虽指见是心，唯遮眼根而表见精，何遽指是显见性哉？不知经文明曰：‘如是见性，是心非眼’，孰云但表见精？盖见精虽正是能见，然托十缘而生，故非妙圆而是黏湛所发。唯本心体，是能生诸缘而不从诸缘生者，故盲无根缘、暗无明缘而心见成也。证以四卷‘缘见因明，暗成无见（此说染分见精），不明自发，则诸暗相永不能昏，根尘即销，云何觉明不成圆妙（此说契见性者净分见精）’，则此章是显见性也，明矣。

    二、借客不住而尘摇动，现验见性常住无动：言现验者，一、是憍陈亲说本悟，从鹿园现验乎客尘不住摇动，非主非空，远离客尘成阿罗汉。一、是世尊屈指飞光，令阿难现验乎见性常住无动，即主即空，直显见性本如来藏。夫然，动唯客尘，非汝身境，汝奈何颠倒行事，认客尘以为自己，遗失真性，弃常寂而取流转哉？但憍陈是悟生空真如为主空，未悟客尘亦是唯心所现，似有客尘可除，主空可证。如来正意则明生灭、去来本如来藏，性真常中求于去来、迷悟、生死了无所得者也。依下章叙阿难大众开悟，似乎已悟，实则取境为心，犹然倒见。盖是缘佛法音，想成眼前一段昭昭灵灵光景，恍若万物自于此一段光景中生灭；与此一段光景，了无交涉。此种依通境界，最易淆人，不知其仍是缘尘分别影事也。是故闻说心同虚空，若存虚空之量，则此虚空依然与己为对为缘。说本经者，有教人守此光景以为守于真常者，而不悟守冰雹为明珠，终归乌有也。阿难能真悟者，当下心精遍圆，含裹十方，岂犹迷色身为自己，惑心性局色身，问“我今身心复是何物”哉？然幸阿难终不取此为真，故卒开真悟也。

    三、借色身变而观河之见无改，显见性一向不生不灭：文曰：‘而此见精性未曾皱’。盖见精从缘发，精神昏昧，见亦昏昧，可有童耄之别；而见性则虽盲暗亦无改，故决不随色身而断灭也。匿王恒河之喻，且就匿王老而明了之见，恒河水常充盈之境，借此不变令彼易知有不变耶？盖见性唯能自悟，无由说示人，亦无由指示人，所以就见精显表也。古禅德曰：‘在眼曰见，乃至在意曰知，识得名为佛性，不说祇弄精魂’。匿王虽信身后舍生趣生，暂除断见，亦弄精魂而已。然知身后不灭，实进德修业之大本，故匿王与大众踊跃欢喜，得未曾有。譬人一息仅存，百事灰心，忽服金丹，延年千纪，则自然能存远虑也。或问：既一向是不生不灭，何又舍生趣生？答曰：正因不生不灭，是故有舍有趣。盖一舍一趣是生灭，常舍常趣非生灭也。又问：岂阿难亦犹存断见，不然此章与本经当机何干耶？答曰：阿难默念无始遗失本心，今日方悟，似认真心妄心截然二物，可以失此得彼，失彼得此；故愿显出现前身心真妄虚实、生灭与不生灭。今明即妄身中亦向不生不灭，正破其计。故下文问：‘若此见闻必不生灭，云何世尊名我等辈遗失真性’？盖未悟如来前责遗失真性，特以其迷而不知假说遗失耳。

    四、借首尾换而随臂之手无失，显见性从来不增不减：世间人说垂手为倒，竖臂为正，虽说正说倒哉，臂手何曾得失？虽无得无失哉，正倒岂无分别？随顺世间言说分别，以如来悟色心诸缘及心所使诸所缘法，惟是妙明真心所现。故曰：如来为正遍知。以汝等迷圆妙明心，晦空结色，色杂妄想、想相为身、惑为心性局色身内，故号汝等为性颠倒。汝虽如弃澄清大海，认一浮沤为穷瀛渤，而汝真精妙心宝明妙性，岂真为汝局在色身内哉？知汝等虽迷而不减，则知如来虽悟而不增也。汝真妙心本来圆遍，弃悟认迷，实为倍迷，岂非同于垂手，世人皆说为倒！故如来怜愍，亦说汝为颠倒行事，遗失真性耳。阿难初见动摇身外恍有不动摇性，计为真性实在身外，是故如来名我遗失。次闻生灭身中指出不生灭性，计为真性既在身中，如何如来说我遗失？其迷根在局定色身，执了知心实在身内，故闻佛说皆变成所缘境。下章所谓‘此法亦缘，非得法性’是也。此章正为抉破迷根，然阿难尚不能放舍想相，直至七大章终，方从本圆心海回观色相同一沤耳。

    五、借尘象可还可择，见精无还无择，而显见性汝真：阿难承佛前言，色身空界，咸是妙明真心中物，乃又想像真心为在身外，充满常住。故曰：‘现以缘心，允所瞻仰，徒获此心，未敢认为本元心地’。佛知其仍认取缘尘分别影像，起此倒执，不惟不知心性，亦不知尘影。取尘影为心性故，且复不知心性、尘影之别，谓心性同对境可瞻仰故，故以观指为月破之（盖心决无现像可观，虽近人曰心理学者亦能知之，唯彼虽不落五尘境而尚落于法尘境耳。灵峰于此有答问曰：一切法、色名尽之，眼、耳、鼻、舌、身、色、声、香、味、触、法皆色也，受、想、行、识皆名也。名者但有名字无色相也，是故八心王、五十一心所，其相分皆色也，其见分皆名也。经云：‘妄有缘气于中积聚假名为心’。见分唯有名如何可称为气可积聚于中耶？缘气积聚则一件物，一件物则是相分。唯识云：相分理无能缘用故。阿难认为能缘，亦如认目有见，浮尘目必不能见，缘影心必不能听。故破云：尚以缘心听法。正谓缘心是缘气，亦名风大，决无听法功能，尚误为能听法邪？此从我法音为缘，起于法音影子，非得我所指心性也。发明最为透辟）。汝所获心，既承法音而现，则可还之法音。法音若变，汝心亦变，法音若灭，汝心亦灭，故离缘尘毕竟无有。同乎明因日有，故明还日，日不在时，明即灭无。诸可还者，自然非汝。故汝承法音而获之心性，正汝心性之客，实非真汝心性。然汝见精，虽汝自证心上见分，未是自证心体，固全在乎汝边。故法音灭非不闻余，故明曜灭非不见余。既不令汝有可归还，则见精之元明，非真汝心而何！顾阿难犹认见性在身外，谓虽见性无物可还，而实在我身外，从何可知是我之真性邪？佛乃令其遍观一切物象，种种差殊，咸物非汝。然同是汝见精所瞩，汝能见精了无差殊之相，可同物象指陈，则此见精本妙真明，如何可云同乎物象，可有见邪？汝之见性，若是现前一可见物，则吾见性应亦现前一可见物。汝既见汝见性，可同物象指陈，亦应见吾见性，可同物象指陈。汝既不能见吾见性，则汝见性亦决不同物象可见，明矣。汝见既非物象，现又明明周遍瞩照，不同龟毛、兔角，则此非物象而又周遍之见性，非汝真性而何？性汝不真，取我求实，所谓‘吾语非密，密在汝边’者也。此章两段经文，皆先明尘象有物体可还，殊形可择；次明见精无物体可还，无殊形可择。次乃就见精之无可还、无可择，而显见性确是自心，以破其以见性为前境之倒想者也。

    六、借器界局方局量，见精超方超量，而显见性自在：承上章，阿难已认见性必不离我身；然又恍若见性随我身之居处而异其量，则疑见有舒缩，违前圆满常住。故佛以器界有方圆、大小，见精随之应量发现，而非见精自有方所、限量，以显见性自在无碍。盖器界亦消归本如来藏妙真如性，则见性不循器界自发，器界胥随见性而转矣。

    七、就见精非是物、非非物，显见性一真绝待：承上番番破除阿难倒想，至此阿难乃将倒想完全呈露，意曰：我承佛言所见真性，乃是现出在我面前之物，若此物必我真性者，我今实有了别真心，岂反非是我耶？且此现我面前之物，但能由我身心分别，彼了不能分别我之身心；抑使彼能分别我之身心，不反同物能见我邪？此正所谓认色身为自己（迷物为己），迷心性局色身（迷己为物），用局身之妄想，缘法音之尘影，取为佛所开示之真性也。此一迷根不拔，漆桶不破，纵见觉缘遍满十方，湛然常住，性非生灭，诚与外道所说真我无差别也。故知下章阿难亦未悟耳。此章佛以汝既说此见性是现前物，必可指陈，就现前物汝且指出何者是见。阿难到此，有手无可用处。乃曰：‘指皆是物无是见者’。佛既印可，恐其遁现象之见而转取空亡之见（此若今之谈心理者、专取独头意识所缘之法尘也），故令就现象中发明无非见者，亦同印可。于是大众莫不惶悚，盖见相分起必同时，才知是相，必已有见，才知有见，必已是相。约义可别：一是心法、一是色法，一是能缘、一是所缘。约用难离：以心法故遂现色法，以色法故遂显心法。约体无二：同一自证体上起故。惟诸如来及大菩萨，于其自住三摩地中，证自证体，亲证真如，观见相分（见与见缘）幻现如梦，宇宙万物、断常诸法（并所想相），同虚空华，本无所有。而见相分，全是识精元明妙菩提体，纯一真实，何有彼此是非对待！如真文殊，实无是非二相；但一月真，自无是月、非月。是故因随妄想有是非是，若契真觉无是非是。

    八、就见精非自然、非因缘，显见性离相即法：阿难住倒想中执取名相，闻说一真常住，以谓是拨色心法别指一自然体而言者。佛意既别有一自然之体，必可甄择提出。故令就见精中，指出见精以何为自，既指不出，自然义坏。意谓佛本常说因缘，因缘之义必成，故又转计因缘。佛乃复令于见精中，指出见精决定因何缘何而有。但此非谓自然、因缘之语有过，特阿难所取者，是世间人遍计我法执性（世间学者大都如是），尚是小乘所破，况可拟议真菩提心（楞伽、佛亦对外道说因缘、自然皆是世论，盖亦破外道遍计法执也）？是以斥曰：精觉妙明‘无非不非，无是非是，离一切相（见缘想相犹虚空华，本无所有）即一切法（此见及缘、元是菩提妙净明体），汝今云何于中措心，以诸世间戏论名相而得分别’？阿难复执佛所常说生眼识之因缘名义，不知佛说因缘，正明世俗谛法无性。世谛法无性故，性唯真性。今正直显第一义性，如何更执世俗谛法诸因缘相？故复就明暗、空塞，明皆非见精，而即进明妙见性中黏发见精之时，见精早已非是见性。见性本净元真，犹离见精之妄，为带妄之见精所不能及；何况见精所缘、倒想所取诸因缘自然及和合相哉？此及离一切相之义。而见精、见缘，皆妙见性中黏发，所以体即本妙见性，则是即一切法义也。阿难缠绕世谛因缘，故戒以无得疲怠妙菩提耳。（或谓前之八章、但是显带妄真，下章方是出离妄真。不知‘色心诸缘及心所使诸所法缘，唯心所现’；‘于其自住三摩地中，见与见缘并所想相如虚空华，本无所有’；与下章净目喻真觉，眚影喻妄见及妄见所缘，有何别乎？特阿难重重不悟，佛所示真性转执转远，乃将见犹离见，鞭辟向里一句，与说明见精一向是所就非所显耳。何尝要其认取带妄真邪？若谓众生离带妄真无可显者，下章阿难岂已成佛菩萨，乃可为出离妄真邪？须知初心正须直彻真源，丝毫不容黏带，而后乃能观带妄真如梦幻耳！所谓‘非不见真如，而能了诸行皆如幻事等，虽有而非真’也。是故本经前之三卷，章章唯是直显如来藏心。谓前八章但是显带妄真之见精者，亦犹阿难于动摇头外见个不动摇光景，取着难舍而已。不知守此，不唯不悟见性，亦复不悟见精，祇缘一法尘所生影子耳）。

    九、就见精剖出同分妄见、别业妄见，显见性是本觉明心：以见性是本觉明心，是故生佛无二。以见精循染净业现，是故众生背觉合尘，见唯妄见；诸佛背尘合觉，见唯真见。然则见性犹非见精，明矣。因缘自然和合不知合相，世人特在眚灯所现影上生计度耳。众生若能远离虚妄业缘，斯亦同诸佛背尘合觉矣。此章标‘将欲敷演大陀罗尼诸三摩提妙修行路’者，以如来怜愍阿难及大众，从此一请不待重问，即广会法相显如来藏也。因知阿难向来多闻，非与说尽不能悟也。同分妄见，是众生同业所感共见者（或尽十方有漏国土、或一世界、或一洲渚、或一村落皆得论同）。别业妄见，是一人别业所感独见者（或一世界、或一洲渚、或一国土、或一村落皆得论别）。余并可知。

    十、就见精重明非和合生、非不和合，显见性唯离言自证：和合之与因缘，事不相离，义还有异。盖因缘是所由和合不和合者，和合不和合是因缘之所致者。故成相、坏相属因缘，总相、别相属和合不和合（总相亦即共相、别相亦即自相）。前非因缘，已略兼非，今更就余阵摧之耳。既双非和合不和合，不复更着一语，岂非以言遣言，遣至无遣，言语道断，心行处灭，显见心唯可离言自证邪！

    此科虽曰专为辨明见性，亦就偏胜相假定分齐耳。据实，一曰：‘云何汝今以动为身，以动为境，从始洎终，念念生灭，遗失真性，颠倒行事，性心失真，认物为己，轮回是中自取流转’！再曰：‘色心诸缘及心所使，诸所缘法，唯心所现；汝身汝心，皆是妙明真精妙心中所现物。云何汝等遗失本妙圆妙明心宝明真性！认悟中迷，晦昧为空，空晦暗中结暗为色，色杂妄想，想相为身，聚缘内摇，趣外奔逸，昏扰扰相以为心性！一迷为心，决定惑为色身之内，不知色身外洎山河虚空大地，咸是妙明真心中物’。再曰：‘一切众生从无始来，迷己为物，失于本心，为物所转，故于是中观大观小。若能转物，则同如来身心圆明，不动道场，于一毛端遍能含受十方国土’。再曰：‘十方如来诸大菩萨，于其自住三摩地中，见与见缘兼所想相，如虚空华，本无所有。此见及缘，元是菩提妙净明体’。再曰：‘娑婆世界并洎十方诸有漏土及诸众生，同是觉明无漏妙心。见闻觉知，虚妄病缘，和合妄生，和合妄死，若能远离诸和合缘及不和合，则复灭除诸生死因；圆满菩提不生灭性，清净本心本觉常住’。不唯下卷泯会法相、融研物体以显如来藏者，包该已尽；即四卷约四谛以显如来藏者。亦囊括无遗矣。密意了义，佛不能传，在闻熏之士超然自悟耳。


10大佛顶首楞严经摄论2

2.大佛顶首楞严经摄论2

    辛三、会法相泯显如来藏（从阿难汝犹未明一切浮尘诸幻化相、至十八界章尽是也）：文中五阴、六入、十二处、十八界，一一明其但有名字，虚妄无实（实即名之所诠，犹近人所云名之义界也）。既无实，则从谁立生（生即近世所云因果律）？不应空华结成空果，不应空果开放空华；故汝谓必因缘生者，非也。既无实，则从谁立性（性即近人所云物之本质）？不应兔角先是龟毛，不应龟毛今成兔角；故汝谓有自然性者，非也。夫然，故此诸浮尘幻化相，当处缘会妄现生相，假名曰生；当处缘散妄现灭相，假名曰灭。毕竟无实、无生、无性，而其实性乃真本不生灭如来藏妙真如性也。初云：‘一切浮尘诸幻化相，当处出生，随处灭尽，幻妄称相，其性真为妙觉明体’：是指阴、入、处、界别别自相。此正破小乘人法执，令悟入法空真如也。以彼执此诸法以为实有，由贪、瞋、痴等惑业因缘而和合之，能成有情众生及无情器界故。由戒、定、慧，灭除贪、瞋、痴等惑业因缘，则不与此诸法和合得解脱故。今明此等诸法，唯识（识即能分别体）变现，刹那生灭，实无少法能到少法。识亦如幻，识之实性即妙真如，摄相归性，真为妙觉明体。故此等诸法，非因缘生，无自然性也。佛告富楼那曰：‘汝但不随分别，狂性自歇，歇即菩提’也（或问：四阴、意根、六识、皆是心法，如何亦说是浮尘相？答曰：体虽心法，唯自证知。若从圣教寻名取义，缘其义相以为心识，亦法尘摄，已属所缘之相分故）。次云：‘如是乃至五阴、六入，从十二处至十八界，因缘和合虚妄有生，因缘别离虚妄名灭，殊不能知生灭、去来，本如来藏常住妙明不动周圆妙真如性，性真常中，求于去来、悟迷、生死了无所得’！是指阴、入、界、处诸法，和合成者及不和合，其和合即众生生长、器界成住，不和合即众生老死、器界坏空。如是乃至者，如是乃至此等诸法和合及不和合也。就众生中又分悟迷，迷有生死，悟无生死。此等诸法，既唯虚妄，何有乎和合、别离？此等诸法，和合、别离既皆虚妄，何有乎迷有生死，悟无生死？此等诸法，既皆本如来藏常住妙明不动周圆妙真如性，何有乎去来、悟迷、生死可得哉？故去来、迷悟、生死，非因缘生，无自然性也。此则以法空故，生即无生，常住涅槃，恒现生死，一切众生皆菩提相。尽破凡外、权小之执，令众生顿悟二空，入如来藏妙真如性也。

    案：此皆由阿难执着因缘、自然之说，分别计度，戏论无已，佛知非尽将其所闻持者，快刀乱丝，一斩齐绝，不能令其计度心息，故取诸法悉与一翻案也。阴、处、界三，摄诸世间法尽。阴者盖覆，亦译曰蕴。蕴者积聚，积聚诸虚伪相，盖覆真性，令不明故。处亦曰入，六根是六尘所入处，六尘是六根所入处，各有处故，对相吸故。界者性分，亦即义界，各有定分，性不同故。阴但有五，一色，四心。处有十二，十一色法，一是心法。界有十八，十一色法，七是心法。此皆约义不同，开合有异，法之自身，无多少也。教中常义如是。本经别意，另立六入。六入正指六根而说（此中意根似专指末那识，若约六入亦摄法遍。五根兼摄五尘、五识，意根兼摄法尘、意识及赖耶识），十二处偏据六尘说，十八界偏据六识说。细观经文可知。

    此章文相层次：壬一、承前总示阴、入、处、界本如来藏；壬二、次第别明阴、入、处、界本如来藏，此即为四：癸一、五阴，癸二、六入，癸三、十二处，癸四、十八界。此四章首，又各有一冠语，总征何故是如来藏妙真如性。下乃别列五阴为五，六入为六，十二处为六，十八界为六，共成二十三章，文义则大同也。

    辛四、出法体融显如来藏（从阿难白佛言、终识大章是也）：一切诸法，皆以色、心为体。上章阴、入、处、界，是就因缘和合所起之现相说。现相者何？即有情、无情物是也。但色阴者、是无情物（此中又分气物、矿物、植物。约根本论亦许有识，是识变故；亦许有情，本如来藏心故）；具五阴者，是有情物（从虫蚁至人、佛皆是）。入、处、界三，可以类推。情、无情物，皆已现成和合行相。就其现有和合行相，别之为色、为香、为意、为身；是故色或山色、云色，香或草香、兽香，身或鸟身、人身，意或自意、他意，咸若系属一和合行相物言者（此所谓物，本唯有名，除十八界等法，其实空无所有，故小乘得悟生空也。但世俗则都惑之为物我，故有分段形相、成住坏空、生老病死）。设此和合行相，因缘散离而灭，何眼、耳等之有？正唯地、水、火、风而已。是故此章是就因缘散离所归之本相说。（此谓世论如是，非圣教道理也。据实五识但缘五尘，除色、声、香、味、触，何处更有四大可得）？小乘多言四大，亦或执为实法（即是有自然性，此同近人所执原质、原力）；谓是由业缘力，集现宇宙种种形物（人物等总相，眼、耳等别相）之变化体。此变化体，不从业缘集现，是本然性。故因缘力谢时，还归四大。阿难或闻佛于小乘会中作如是说，故今闻佛俱非因缘自然，疑现前世间诸形物既现是有，若非因缘和合变生，应同四大自然本有。且和合变生者，必依四大以为本质，如佛今说，既违先前自语，复违世间现量（此似现量非真现量，其实乃是非量，属意识所缘之似带质境），似乎成戏论矣。不知佛昔是随世俗言说（印度旧有论师执四大为万物本体，若今质力学者），令小乘人易悟身空──但是业缘和合四大为身──了知现身即空，非教更执四大为自然性，亦非教之灭因缘和合身，取自然性。而小乘见道者，亦决不执四大为自然性，取证此自然性。唯析空观声闻、缘觉，或不知五蕴、四大如幻、如化，本空无性，厌离以求解脱则有之。而声闻未见道者，闻此、或转执四大是自然耳。由是观之，阿难此时真未得须陀洹果也。故佛责曰：‘汝求无上菩提，为示第一义谛，如何复将世间戏论妄想因缘而自缠绕’？据实、此四大等皆是识心分别（染依他性，所谓幻妄）、计度（遍计执性，所谓倒妄），但有言说，都无实义（了无可由因缘集起之定实性、及有定实之自体本然性）。何者？假此四大各各体非和合，有定实之自然性者，则必不能互相杂和，变现世间形物。例如顽虚不能与诸瓦砾和合，变现牛马（此亦如执无方分原质者，既无方分、则无声、香、色、味、触等可得，既唯是无，凭何说是原质？纵使强执此无以为原质，既唯是无，无不能有，如何可是变化宇宙现有形物原质？故所执无方分原质，除识心分别计度言说外，都无实义）。夫然，四大自然义成，则不能因缘和合成世间种种变化。若因缘和合成世间种种变化，四大何有自然性哉？故亦本非因缘，非自然性。假此四大相杂和合，则即同于因缘和合诸浮尘变化相。如遇冷增热减因缘，由水成冰，冰始水终，冷生水灭，不得云水是自然性法，冰是因缘生法；若遇寒减热增因缘，冰还成水故。如遇暖增寒减因缘，由冰成水、水始冰终，水生冰灭，不得云水是因缘生法，冰是自然性法；若遇热减冷增因缘，水还成冰故。

    此中如水成冰、冰还成水二语，说本经诸师、皆作真如随缘不变、不变随缘会，义皆非是！何则？若谓真如随染缘成九界，如水成冰，则以真如喻水，九界喻冰；真如随净缘成佛界，如冰成水。又以真如喻冰，佛界喻水。水相非不变成冰相，冰相非不变成水相，指何为不变耶？若谓以真如喻湿性，水喻佛界，冰喻九界，虽随染净缘成九界、佛界，如湿性不变者，则如水成冰、便堕佛界有终，九界有始。亦不得云此是即佛界之九界，即佛界之九界、如即水中具有冰性，非若水已凝成冰故。况此二语，意即含如冰成水，水还成冰；则水还成冰，亦堕涅槃有终、生死有始。亦不得云此是即生死之涅槃，即生死之涅槃、如即冰中具有水性，非已由冰泮成水故。未悟此喻本是承上四大与诸世间种种变化对论。非佛界九界对论也。立比量云：若许四大亦和合者，应与世间种种变化始终相成、生灭相续（宗）；同是和合性故（因）；如水成冰、冰还成水，如冰成水、水还成冰（喻）。

    然则众生业熟因缘，万物虚妄始生，四大虚妄终灭；众生业谢因缘，万物虚妄终灭，四大虚妄始生。四大之与万象，始统相成，生灭相续。生死死生，生生死死，譬旋火轮，未得休息。宁有端委可寻、本末可定，而曰：四大是变化本质、自然性法，万物是变化现象、因缘生法哉（此亦如执有方分原质者，既有方分，则有色、声、香、味、触等可得，即同宇宙现象形物，如何独说此是原质？此若原质，万象即应皆是原质，对谁非原质而说此为原质邪？原质既与非原质同，故此所执原质、除识心分别计度言说外，都无实义）！且夫四大既同诸浮尘变化相，则亦当处出生，随处灭尽，幻妄称相，其性真为妙觉明体，本非因缘，非自然性，何须于此更致疑乎！然阿难虽依小乘教，祇疑四大，佛则直从大乘了义教说，故曰：‘亦令当来修大乘者通达实相’。实相者，离一切相即一切法之如来藏也。而大乘教多标六大，本经加立根大（根大实非指六根，而是指发现六根门头之精明，依本精每称见精、闻精等，应名精大，然名词不雅驯。据实应云觉大，经文首标见觉，例推应知，得云闻觉、嗅觉、尝觉、触觉、知觉。此与近人心理学上名词，亦甚符契。又复凡夫迷此现量，一向住在比、非量中，种种取着，不知全依现量而起，名曰背觉合尘，义亦符契。然或以觉为触觉专名；亦多专举觉与迷对；又复觉者但一精明，似不更论见、闻、尝等；有此淆讹，故今但称根大。虽名根大，实是依根之觉，寄名根大。例如依眼之识名为眼识，识实非眼。可知此大精觉，亦复非根。经文虽云“如一见根”，乃诠见之根元，非诠眼根。若眼根向前则背后，岂云见周法界？又此六精本一精明，一精明即阿赖耶识。阿赖耶识必以末那识为共依，是故此大即摄七八两识。既知根大、是指精觉，可知识大唯指第六明了乱意之比、非量及独头意识矣。大概言之，此中根大、是愚夫位中根本无分别智；识大、是愚夫位中后得正分别智。诸佛背尘合觉，故证根本智而成正分别智；异生背觉合尘，故迷根本智而成妄分别智。又此根大，亦是愚夫无明，一向不与现量相应，于真现量极晦昧故；一与此真现量相应，便得十方虚空顿时消殒。何者？真现量中，无名言种类分位假法故）。加立根大，自是本经别意：一、为重根门圆通，摄一精归六根故。二、为立念佛圆通，摄六根归一觉故。然此七大，前之四大是诸色法共依；空大是诸不相应行分位假法共依（或指空是色法，不知此所云空，非指眼识所缘空一显色，是指可容受往来之空间。空有间故，亦即是方、是处、是界、是域。依此则有外表形相发现，所谓点、线、面、积，方、弦、边、角。据此表现形相，则有名句文等施设，曰天、曰地、曰人、曰物。则有彼此定异，则有彼此相应，则有和合不和合性，则有各各命根不同，则有众同分、异生性、无想报、灭尽定，则有东、西、南、北，则有一、二、三、多。既有表现形相，则有限量可定，则有变动可观，则有生、住、异、灭，则有往古、来今，则有迟速次第，则有流转得失。此正同乎近人所云宇宙，宇者界也、处也，宙者世也、时也，故亦即是世界。此虽亦摄属法尘，然是意识不共五识所施行之心色分位，唯有名理，是名非色，故是行蕴而非色蕴。又非能缘，故亦不是心心所法。若悟置器观空，空有方圆，除器观空，空无方圆。则此空间即成无边不动虚空，具遍常义。遍故，非内外中，无往无来；常故，非过未今，不生不灭）；根大、识大，是诸心心所法共依。此七所以咸名大者（此之六大亦名六界，界者因分，今从大释），相、体（亦即种子）、性三，皆许遍一切时处故。

    何为大相？地（综摄金石土木及诸固质）、水（摄诸液质）、火（摄诸光热）、风（摄诸声力）、空间、见精（举一见精代表六精）、眼识（即同时意识依眼识起比非量者，亦举一眼识代表六识）是也。即就人论（举人代表一切物类）：全身除此七种大相，更无别物。依报、正报，未尝一刻得离地、水、火、风，得离空间，得离见闻分别种种名相。今既犹古，古亦犹今，我既如此，物亦如是（若手若足、若衣若食、若亲若友、若家若国、若工若学、若商若术、若善若恶、若苦若乐、若啼若笑、皆不可离），故遍一切时处。何为大体？坚、湿、暖、轻动（或谓动是表色，应但曰轻。然但曰轻、轻亦可是数量。吾谓动亦触所能觉，不取表色，正如空间非取空一显色。然动必轻而轻必动，恰犹轻气常能自动动余，瑜伽师地论双称轻动，故今取之）、太虚、精觉、明知是也。此与相异：地具五尘，六识共缘。水除香尘，五识共缘。火除香、味，四识共缘。风又除色，三识共缘。今之坚、湿、暖、动，约粗则唯身、意识缘，但是触尘。约细则唯阿黎耶缘，是五尘种而非五尘。离细同唯性境，不带名言。又地相等，可有器界疏、根身亲之别；此坚体等，则不论器界根身亲疏之异。太虚正唯遍常虚空，亦清净意识及本识所缘性境，不带分位假相。精觉及与明知，唯正一精明体，不黏见闻、眼耳等言，与情无情非一非异。此七大体，不唯俱遍，且亦俱融，一一互具，不可抟挈，不可分剖。且从大相显之：即如水具冷、暖，水中具火（冷、暖同是暖之增减相故、隐显相故，凡曰增减、隐显、专局所取形相而言，非谓大体全体可有增减、隐显是也），水且具火，具余可知。水且遍火处、融火界，遍余、融余可知。火燃湿薪，火中具水，火之与水且然，与余可知。空亦具地，能持载禽鸟飞行故。地亦具空，能容受温热传入故。空之与地，地之与空且然，与余可知。夫然，劫空窅冥，万象弥罗，劫火充塞，万流洪霈，明矣。奚有富楼那水火相陵灭，空地相倾夺之疑哉？何为大性？大相空寂，非七非一，统唯妙真如性，所谓一法界大总相法门体也。融相归性，大体莹妙，即相即性，常七常一，莫非本如来藏妙真如性，所谓自体相用大也。以常一故，观性元真，唯妙觉明妙觉明心，本非水火。以常七故，各各发明则各各现，若具发明则有俱现。如来藏中，色性真空，性空真色，清净本然，周遍法界；乃至性识明知，觉明真识，妙觉湛然，遍周法界：则是融相归性，德体不空之真空也。遍周法界，随众生心，应所知量，循业发现，乃至含吐十虚，宁有方所！循业发现，则是从体起用，幻相非有之妙有也。循业发现，世间无知，惑为因缘及自然性，则是取相执名，迷幻成妄之倒妄也。

    今更设一譬喻明之：尽虚空界一大海水，有持载德，飘泊诸舟桌故；有润泽德，灌饮诸渴故；有温凉德，沐浴诸人物故；有流通德，潜泄诸邱壑故；有含容德，游泳诸鳞介故；有澄清德，静沉诸扰浊故；有透明德，映现诸景象故。其持载德遍全海水，乃至其明透德亦遍全海。持载德水，尽具全海诸德，乃至透明德水，亦具全海诸德。尽虚空界一大海水，喻一法界，海水喻如来藏，水妙喻真如性，持载等七、喻七大体，飘泊等七、喻七大相。一舟飘泊，则有飘泊一舟相现，遍大海舟飘泊，则有飘泊遍大海舟相现。余六亦然。舟桌乃至景象俱临，则有飘泊乃至映现俱现，非不条然各别，然何可分剖七德而离哉？非不朗然毕现，然何可抟挈一德而去哉？然则封取一舟飘泊之界，乃至局执一景映现之处，谓此界处有自然性或因缘生，谓飘泊界必不容有游泳，谓沐浴处必不容有灌饮，宁不惑欤！宁不惑欤！

    此章文相，总有二层：壬一、是总疑总遣；壬二、是别融别显。此即有七：癸一、地大，癸二、水大，癸三、火大，癸四、风大，癸五、空大，癸六、根大，癸七、识大。此章所以判为出法体者：一、出相体：大相大体，诸色心法共宗依故。二、出体性：大体大性，唯妙觉明如来藏故。名融显者：一者、各融各显：性妙真空，性空真色，清净本然，遍周法界等是。二者、俱融俱显：若此识心本无所从，当知了别见闻觉知，圆满湛然，性非从所，兼彼虚空、地、水、火、风，均名七大，性真圆融，皆如来藏，本无生灭等是。

    庚二、获本妙心（承上章、至三卷偈终是也）：从破想相至出法体，遍历万法，真示唯心。世尊既将阿难及诸大众先所闻执、凡情圣解，根本取消，并将众生心根本性，菩提涅槃妙明真元，全体开显，于是各各身心荡然，虚空粉碎，大地平沉，顿皆消归本如来藏。从如来藏圆照遍观：宇宙间物如持一叶，父母生身如浮一沤，了然自知获本妙心，常住不灭。乃说偈赞佛、颂法、叙益、发誓也。偈中初句赞佛真身：妙湛、性体，总持、德相，不动、神用，尊、即婆伽梵也。归依婆伽梵，故是赞佛陀。佛陀实性，亦是即法。次句颂法总相。本经始终是诠首楞严王三摩提故。世希有、是颂此法门殊胜。法门自体，亦即是佛。次之二句叙益，是由佛法尊胜所致。从前种种分别计度，凡情、圣解皆颠倒想；本有法身，迷且不失，今忽悟得，宁历僧祇？所谓得真菩提心也。次十四句、是发深固菩提誓愿。八句是众生无边誓愿度：一入大乘，即能为人，绍佛志故，报佛恩故，尽未来际利乐有情。二句是烦恼无尽誓愿断，亦法门无量誓愿学：烦恼是病，法门是药，药病双知，自他俱利，故佛令入遍知海也。二句是佛道无上誓愿成：佛令入圆通门、得无生忍，乘是直超（无诸纡回曰直、无诸留滞曰超）五十五位真菩提路，圆满妙觉是也。上皆是愿，末二句是誓也。阿难菩萨大权示现，居凡夫地（此依未得须陀洹说），小乘有学（此依已得须陀洹说），令诸末劫凡夫直入无等法门（此意为正），及诸声闻、独觉增上慢者，回向无上佛果（此意为带）。则其功德，唯佛能知。法华开显，仍是住前菩萨，犹未足以定其量也。然阿难菩萨既为凡夫之标榜，今依本经，正须约凡夫地论，否则转违其意矣。是故阿难从初求大菩提，乃是名字即佛向相；此中悟本妙心，正是名字即佛入相；发弘誓愿，正是名字即佛住相；下章闻修请门，方是名字即佛出相，亦是观行即佛向相。此中尚非五品，况初信耶？其得初果、二果，别是旁意，不必拘之论圆教位。且下圆通章中，方叙其得初果，不入色、声、香、味、触、法，亦正观行即佛向相。然小果论圆通门则有，论菩提心则无也。名字即佛，悟菩提心，已非小阿罗汉可及，况初果能实齐圆初信耶？单论共解脱，许小果无学齐七信或七住或七地耳。然开圆悟有二：一、是解悟：谓从闻教究得比量正解。此虽圆解，尚未知有，洞上名曰外生王子。二、是证悟：谓顿忘情，忽入现量真悟。亦多依前理解，息念专观（此亦通修止观，然是求证悟者，未是求入圣者）而忘情证入者。此则宗通说通，更有力矣。阿难承佛种种开示，微细发明，故深得正比量；被佛重重逼破，分别不通，故顿入真现量，故阿难解悟即证悟也。证悟又二：一是悟便成行，或本悟法门、念念相应，或圆自在慧、尘尘入道，不须重起炉灶修炼，洞上谓之内生王子。二是虽亲悟得，未能念念相应，尘尘入道；则须选择胜方便门，苦下功夫，专修深入，洞上谓之末生王子。大约前者若曹溪等，不可多得。后者则若牧牛图等皆是。今阿难亦属后者，为此方众生选胜方便门，大权深心，诚可依也。

    己二、约四谛显如来藏而劝妙修（从四卷初起、至显如来藏章尽是也）：集谛、苦谛，六凡之因果也。亦九法界之因果也。道谛、灭谛，四圣之因果也，亦佛法界之因果也。故四谛者，即十界、百界三千性相也。由如来藏随缘不变，故有理具三千；由如来藏不变随缘，故成事造三千。迷悟顺逆，染净真妄，胥莫越乎兹矣，所谓道理胜义谛也。而开显之如来藏，则与前无二，皆圆空、圆不空、圆空不空者也。特所就之门有异也。故裂为三藏者，非也。然初心悟入亦随门浅深，即如天台所立通教，正为菩萨，本是圆教具德圆融之第一义空门。然同由此门入道者，或仅见生空而退同藏教，或见生空真如而成通教大阿罗汉，或虽见二空真如而真如不融诸法。若单闻教者，则决不退通、退藏也。是故若从前章但见融泯万法唯如来藏，性真常中了无一法可得，则颇同曹溪从无住生心悟入，而曰“本来无一物”者，黄梅谓之亦未见性。逮后重闻说金刚经，乃悟自性本来具足功德。则此章明事造十法界，亦如来藏中性具者，又乌可少哉！故谓祇释余疑者，亦非也。又前章蕴、处、界、大（相想空大、见精根大），皆十法界共依者。一向离十法界假相，非圣非凡，无修无证。此章竖显佛界性、相、果、报，乃至狱界性、相、果、报，迷悟、染净历然不同；则逆顺修相明而得进劝乎妙修矣。尝观法华五品，前之三品名曰随喜、读诵、讲说，阿难随喜闻听善说法要之富楼那与佛问答，亦正审除细惑，而为观行即佛之向相者。从此章悟入者，了无一法可得，亦不异前。特法法皆通、法法皆备耳。此又分二：

    庚一、因满慈蹑疑而广显（至方悟神珠非从外得是也）：此中由富楼那问者，皆是性修交关之旨，阿难方住悟中本未依性起修、从修合性，不能问亦无由问也。别有四意：一者、阿难说偈，已请审除细惑（细惑正是修所断惑，然欲教之择门修断，先当发明何故须修，故此章来）。二者、阿难疑亡方悟，更无问端。三者、闻虚伪法皆如来藏，则应凡无尘劳，本清净故；圣无常乐，同流转故。又应性有障碍，具妄相故；妄有根元，即真性故。此皆正违小乘断苦得乐、灭妄归真之法执者，故富楼那忽兴疑问。四者、佛会弟子，富楼那为说法第一，今聆胜义犹难了解，况能辗转向人宣扬？故兴疑问。此又分二：

    辛一、承前问许（至钦承法音默然承听是也）：阿难开悟，习漏未除，明阿难须修也。我等漏尽，尚纡疑悔，时我等未悟也。然大章富楼那四重疑问，阿难亦同疑否，盖难测知。细推性有障碍，妄有根元二疑，阿难应无，已悟如来藏故。而凡无尘劳，圣无常乐之二疑，阿难纵未涉疑，而依觉不觉出障无障之二义，即理成事，全性趣修，则阿难所当知也。佛之许词，则专对二乘无学说，固以所示正遣小圣法执故也。

    辛二、次第说示（从佛言富楼那如汝所言起是也）：此中四章，略同起信心生灭门，然文不次。第一二章，略同心生灭门生灭因缘：一、不觉义，迷染因缘；二、觉义，悟净因缘也。三章、略同心生灭因缘，能显示自体相用。四章、正同心生灭门初心菩萨若观妄念无相，即同证得如来智慧。要之，皆是就道理胜义谛显证得胜义谛、胜义胜义谛也。此即分四：

    壬一、显如来藏集苦因果（至因此虚妄终而复始是也）：此答‘若复世间一切根尘、阴界处等，皆如来藏清净本然，云何忽生山河大地诸有为相，次第迁流终而复始’之问；释凡夫‘应无尘劳，本清净故’之疑也。文应判二：一、明变易生死依正因果，至彼无同异，真有为法是。二、明分段生死依正因果，世界、众生、业果三种相续是也。世界依报，众生正报（在变易中则称真有为法），约现世论，业果兼上依正。约二世生灭流转论，依报随正报转，有正方有依故。此即十二因缘。分段必缘变易，依根本乃有枝末故；变易则不必兼分段，枝末断而根本存故（若声闻、缘觉、菩萨等有变易生死，无分段生死）。此同我执必有法执，法执不必有我执也。变易生死，佛从富楼那法我痴指出，直从本觉明心说起。盖一月真，本无二相（性觉妙明、本觉明妙），欲有所见（妄为明觉、即是求证涅槃），则成二相（有所非觉，无所非明，即证涅槃能证所证）。二月妄现，一月真隐（性觉必明，无明则非觉湛明性，涅槃即心自性，别有可证则非涅槃）。二妄对待（无明之觉、妄想之明），昏扰生劳，劳久发尘，浑浊相成（动则有业、业必有苦），即是变易生死苦也。引起尘劳烦恼乃至真有为法，则即为分段生死张本也。而世界、众生二相续，还从觉明空昧、觉明为咎说起，所谓分段依变易起是也。而业果相续，但从想爱同结说起者，用二世轮回义，即现行之爱、取二支是无明故。而世界相续中，至故有水轮含十方界前，是指四大本相；下是指万物现象也。而众生相续中，至由是分开见闻觉知前，是明有情迷一法界，同现六种根尘之故；下是明有情造异业缘，别感四类生趣之故也。而业果相续者，其根本为杀、盗、淫三，断杀、盗、淫则三缘断，故三因不生矣。而此三种颠倒相续，结归皆是觉明明了知性，因了发相，从妄见生；则九法界烦恼生死，虽如来藏清净本然，随如来藏清净本然而循业发现，非无尘劳也，明矣。但诸有情迷染生死，实无有始。所说似有始起相者，盖以佛从凡夫背尘合觉，次第渐断无明永尽，反显众生背觉合尘，亦有此次第耳。不从佛所断证次第反显，不能令众生比量深达觉源故。实则众生现前介尔心起，莫不具此诸次第相。何则？依如来藏故有生灭心转，念念皆从性觉明心起故。但凡夫昏昧，不能微细觉知耳。岂徒凡夫，应知菩萨虽悟一法界大总相，于此亦须依佛言教比明，未能现量微细尽知；菩萨常愿亲近佛住，而悟后贵随喜读诵讲说了义经者，此亦一原因也。

    壬二、显如来藏道灭因果（从富楼那言若此妙觉、至菩提涅槃亦复如是是也）：此蹑上章而疑问者，意谓众生本妙觉明同如来心不增不减，既无端起诸生灭相；则如来虽已空诸漏唯存本妙觉明，亦应更起诸生灭相，无常乐而同流转也。要之，与上章皆取理性与事相，分疆划界，而执理性倾事相，局事相夺理性者。未悟理性当体即具事相，事相当体即唯理性；非在事相外别有一孤标独立理性，及在理性外别有多和集缘起事相。然则佛界、众生界、即本妙觉明，岂别有本妙觉明为佛界、众生界能起因哉？本妙觉明即佛界、众生界，岂别有佛界、众生界为本妙觉明所起果哉？故成佛则全法界皆成佛，无往非妙觉明空（空字即出障义），乌从更现生灭流转？而堕苦则全法界皆堕苦，无往非生灭流转，乌从别取妙觉明空？自诸佛观众生，皆唯妙觉明空，何尝生死流转？自众生观诸佛，亦唯生死流转，何尝妙觉明空？若众生能同诸佛妙观，观生死流转，则生死流转立成妙觉明空矣。既成妙觉明空，岂尚有生死流转妄相可得哉！譬如迷人，于一聚落，乃至觉迷迷灭，觉不生迷，喻转惑道成般若德。亦如翳人见空中华，乃至何当更出山河大地，喻转业道成解脱德。又如金矿杂于精金，乃至菩提涅槃亦复如是，喻转苦道成法身德。此之三德，亦得统称或涅槃、或菩提、或法身（法身即出障如来藏）也。夫然，则佛法界，菩提、涅槃，即如来藏真妙觉明，合如来藏真妙觉明而出障圆成，无非常乐也，明矣。

    壬三、显如来藏相本圆融（从富楼那又问汝言、至爱念小乘得少为足是也）：此答‘又如来说地、水、火、风本性圆融，周遍法界，湛然常住：若地性遍，云何容水？水性周遍，火则不生？复云何明水、火二性俱遍虚空，不相凌灭？地性障碍，空性虚通，云何二俱周遍法界’之问；释‘性有障碍，具妄相故’之疑也。而世尊即进明不徒世俗所执四大自共相，如来藏心俱非、俱即、俱离非即、俱即非即，无不圆融，了罔障碍；而十法界缘起因果相，如来藏心亦俱非、俱即、俱离非即，俱即非即，无不圆融，了罔障碍也。譬如虚空，体非群相，宛转虚妄，无可凭据，故如来藏俱非十法界也。而不拒彼诸相发挥，若俱发明则有俱现，故如来藏俱即十法界也。观相元妄，无可指陈，犹邀空华结为空果，云何诘其相凌灭义？观性元真，唯妙觉明，妙觉明心先非水火（谓无义界可剖据而立水火名相也），云何复问不相容者？真妙觉明亦复如是，故如来藏俱离非即、俱即非即十法界也。汝于色空相倾相夺于如来藏，乃至故发尘劳有世间相，九法界虚妄颠倒也。我以妙明不生不灭合如来藏，乃至故发真如妙觉明性，佛法界常乐我净也。如我按指，海印发光，佛观众生皆妙空明觉也。汝才举心，尘劳先起，众生观佛亦起灭轮回也。众生观佛亦成起灭轮回，故曰：‘如何世间三有众生，及诸出世声闻、缘觉，以所知心测度如来无上菩提？用世语言入佛知见’！此章从如来藏俱融万法、十界、自相、共相、差别相、因果相，故是双承前之二章，而俱融理具、事造、苦集灭道也。

    壬四、显如来藏妄本空寂（从富楼那言我与如来、至方悟神珠非从外得是也）：此蹑上章而疑问者，意谓我与如来妙心无二圆满，何故我及众生积有无始妄想，一切众生久在轮回；我得圣乘犹未究竟，才一举心尘劳先起，而如来亦必圆灭诸妄想乃独得真常也？设使真居妄外，则真与妄各立，而真性孤迥出妄想，众生在妄，云何亦圆满真性耶？今既圆满，知真固无际矣。然若妄从真有，则妄与真相依，而妄想根元即真性，如来虽真，云何得圆灭妄想耶？今既圆灭，必妄别有因矣。要之、与上章皆是计真性同妄想，真性亦有分齐；执妄相同真性，妄相亦有实体者。不知真性惟真，岂有分齐？可据立分齐，则即妄相而非真性矣。妄相惟妄，岂有实体？可得契实体，则即真性而非妄相矣。演若狂走，惟是心狂，可见妄非真外。人皆有心，不皆狂走，可见真非妄元。真非妄元，故究竟灭而圆寂也。妄非真外，故分别歇即正觉也。汝富楼那爱念涅槃，取世间相，种种分别，欲索妄想劬劳断除，修证如来菩提；恰同演若贪观面目，觅镜中头，处处狂走，欲得影像执捉把玩，认作自己真身。然演若多头本无失，忽然狂歇，假名得头，头原在身，非从外得。汝富楼那杀、盗、淫三缘已断故，贪、瞋、痴之三因亦不生矣，则于世界、众生、业果三种虚妄相续，但不随顺分别取心外法，直下获即心自性菩提矣（此即是入流成正觉，乃圆初住发得菩提心也）。成就慧身，岂从他悟也哉！逮得菩提，妄想皆同昨梦，梦中境物，心纵明忆，岂能取出示人？况妄惟是妄，妄且非有，何有妄之生因乎？此章示如来藏佛界、九界真妄相即，故了忘本空寂，顿得真体显露，而相即理具、事造苦集灭道也。前历万法，阿难悟如来藏，乃凡夫得真菩提心，但是名字即佛。此约四谛，满慈悟如来藏，乃小圣得真菩提心，纵未入圆初住，亦在圆七信矣。又此约四谛显，已含摄修圆通门、履菩提路义尽矣。下特更择之详之耳。

    庚二、因阿难滞闻而劝修（从即时阿难在大众中、至显如来藏章尽是也）：阿难谓：佛今说菩提不从因缘，即同拘舍梨等自然；纯乎从前戏论习气，旧病新发，所谓似隔日疟、疟种未除者也。故如来即举演若达多事遣之，而即劝修证矣。盖因缘自然义，皆依狂走而立，狂走且非实法，何论因缘、自然？识知狂走则不狂走（即不戏论分别），即悟本头本不曾失，故谓满慈三缘断故，但不随分别即菩提心耳。汝不能免摩登伽难，则是三缘未断，今知三缘断故即菩提心，正须修习断除三缘，如何徒取言说而戏论耶？然佛此中所云无戏论法，是指极果实证。趣使进修实证，不令滞在闻解，故曰‘菩提涅槃尚在遥远’。阿难虽悟，似滞闻解，祇欲了知，无意修习，故闻佛告富楼那言，重欲辨定因缘、自然之义。佛意：汝既开悟，且知须断三缘，息灭分别（前章满慈已断习漏，未悟惟心，故诃劬劳修证，此章阿难已悟惟心，未断习漏，故劝精勤修证。对治悉檀、因人而异者也；令息戏论分别，则无二也），方能契入真菩提心，则正宜从本悟门全性起修也。且摩登伽已得离欲，汝奈何自欺尚留观听耶？责以自欺者，因阿难已真悟如来藏，且自知习漏未除而须除；此辨因缘自然不同前者，实是求决了所疑也。显如来藏，结归劝修，可见修必先悟，悟即当修矣乎！

    戊二、明圆通门（从四卷阿难及诸大众闻佛示诲、至七卷恒令是人所作如愿是也）：圆通亦称解脱，若佛华严诸善知识解脱门是。亦称三昧，余部多标此名。本经亦曰：有三摩提名大佛顶首楞严王，及耳门圆照三昧等。择灭心（六根互用）境（超世出世）一切缠缚（即得根身器界无障碍也），则曰解脱（小圣但以解脱分段生死为解脱，未能尽解脱心境诸障碍也）。平等任持一切功德（即二种殊胜、三十二应等），则曰三昧。复次、由三昧故（专心一境平等流入，即是从闻思修入三摩地），乃获解脱（动静二相了然不生，乃至忽然超越世出世间）；由解脱故，乃成三昧（超世出世乃成慈力悲仰一切功德）。二皆是圆通义。若析言之，亦可三昧为圆，解脱为通，故本经独称圆通也。又按妙德大士说偈，有圆通常三义。常、即如来藏性，所谓因地心与果地觉不二者。复次、常即妙湛，圆即总持，通即不动，总明曰首楞严王也。然本经处处多祇称圆通，故略常字。圆通门者：一、是圆通之门，圆通明已出缚障、已发德用之如来藏故（所谓归元性无二者）；门明修入圆通之方便故（所谓方便有多门者）。二、是圆通即门，此如从耳门修，则名耳根圆通法门。圆通即是总要之义，由圆通门得入三昧，证成空（离染碍）不空（具净德）之如来藏故。曰明圆通门者，盖指阿难尚未专修证入，但已得决定明了耳（如曰：‘我今已悟成佛法门，是中修行得无疑惑’）。一者、决定明了从耳门修，最为要宜。二者、决定明了从初入流，进至究竟；而说戒宣咒，亦明修圆通所必要之前行法门者也。此分为二：

    己一、正教当机双审性修（至六卷无量众生皆发无等等阿耨多罗三藐三菩提心是也）：审不生灭心为因地，是全修在性；审圆通常根为要门，是称性起修。此正阿难所重要者。持戒则已能之，诵咒亦非所必需矣。此又分二：

    庚一、阿难悟请（至在会一心伫佛慈旨是也）：此中重叙阿难及诸大众闻佛慈诲，疑惑销除，心悟实相，身意轻安，得未曾有。承前佛诃多闻祇益戏论，复云不如一日修无漏业。或阿难一念回光，得入流初相，在此证初果耳。获华屋是前三卷功，要因门入，即本悟门未能念念相应，故求摄伏攀缘。陀罗尼、是总要法门，佛知见、是如来藏心，即是要得门而入也。圆自在慧尘尘入道，如神通人墙壁无碍，则华屋固四通八达者也。今求本发心路，正是最初方便（前此是令知有如来无余涅槃，改转倒想而端定趋向耳），下文所宣，不外乎此。

    庚二、世尊许说（从尔时世尊起是也）。此又分二：
    辛一、普为开示（至开无上乘妙修行路是也）：一、为回向大乘声闻、缘觉（二乘极果，但得解脱三界，名曰涅槃；未能于菩提心自在，如菩萨上同诸佛慈力，下同众生悲仰也）；二、为将来大心末法众生。不徒为阿难，不徒为当时，故曰普为，此盖结经人所叙佛意也。

    辛二、正念审择（从宣示阿难及诸大众以去是也）。此又分二：
    壬一、总示修圆通，须先明二决定义（至应当先明发觉初心二决定义是）：妙三摩地，即圆通也。
    壬二、征释修圆通，云何为二决定义？此又分二：
    癸一、双释（即云何初心二决定义句）。
    癸二、别释（从阿难第一义者起是也）。此即分二：
    子一、重审因地心，令依全性起修（至皆合涅槃清净妙德是）：此即是示第一决定义者。先标欲捐舍声闻，修菩萨乘入佛知见者。声闻非不修解脱门，其解脱门菩萨亦同修习；然声闻但依生灭灭生灭，未悟如来藏心妙真如性，故不能依不生灭心为本因地。生灭虽减，不成如来宝觉，正由昧此第一决定义也。故曰：‘若于因地以生灭心为本修因，而求佛乘不生不灭，无有是处’。佛前令阿难悟如来藏者，其效正在乎此。不烂坏虚空，喻妙真如性。本然清洁水、喻如来藏心，所谓湛圆妙觉明心是也。相织妄成五重浑浊，乃依如来藏自证心，幻起见相二分。见为能取，相为所取，二取互缚，不能舍离。此之五浊，大致同乎五阴。浊水、正喻见闻觉知，是生死本，亦涅槃本。不随攀缘取相执性，即是择去死生根本。水体本清，遍太虚空，即是依不生灭圆湛成性。如澄浊水，贮于静器（静器即喻虚空），静深不动，沙土自沉，清水现前，名为初伏客尘烦恼（此齐二乘所证涅槃，亦正修入圆通门相，特彼不知水体清德，但永静不动耳）：即是以湛旋其虚妄生灭，伏还元觉，得元明觉无生灭性为因地心（此因地心即圆初住，前所悟本清之水体方现前耳）。去泥纯水，名为永断根本无明，明相精纯，一切变现不为烦恼，皆合涅槃清净妙德（此是佛所证涅槃、四智菩提、清净法界也）；即是然后圆成果地修证（即历住、行、向位至究竟妙觉也）。浊空、清空，空性无异，浊水、清水，水相似异；悟水自体本然清洁，则亦无异，故因地发心与果地觉同。

    子二、详示圆通境，令选一门深入（从第二义者起、至正教当机双审性修章文尽是也）：此下阿难重重请问，皆蹑此第二决定义而起，正属观阴界处烦恼境以湛伏虚妄生灭，得圆明觉之法门也。此即分八：

    丑一、示六结根功德圆缺，令选一深入，一净全净（至彼六知根一时清净是）：结即缠缚，指织所妄成之和合虚伪相，死生生死者。尘吸六识，识取六尘，乃成烦恼。由此烦恼，劫宝觉心，缠缚生死，故喻为贼。根居识尘之间，外入妄尘，内发妄识，故喻为媒。两性婚姻，非媒不合，识尘为咎，非根不成。故贵旋根归元，则妄识无由发，妄尘无由入，烦恼本根可拔，生死缠缚可脱矣。今六根功用，有离合、浅深、圆缺，离深圆则循之易得通达，合浅缺则循之难得通达，不可不为发明之也。然六结根，徒根不结，结必根、尘、识三和合。故欲显此六根功德（功德即是染分功用）圆缺，且依器界三世、四方，相涉叠成千二百数而较量之。依此较量，则六根功德谁离深圆，谁合浅缺，大致可见矣。若能自审宜入何根，择一最圆通根循之深入，逆尽无始织妄业流，则六根同净矣。此意正同天台止观，灸病须得穴喻。必所灸穴深通病根，灸之乃能有效。然彼灸意识，此则已密示根门及耳门矣。

    丑二、明六结根体用融隔，令知一随拔，一脱圆脱（从阿难白佛言、至云何觉明不成圆妙是）：阿难此中且置六根圆缺不择，先问一净全净之义。盖此义未明，不能立志专修一门也。汝须陀洹虽断见惑，不复贪取六尘，而结根中积生思惑，尚须数数修习伏断，何况根本无明！故不能知妙圆湛性，非一非六，皆由湛精黏妄发光，揽色成根，流根奔尘。见不超色，听不出声，用中相隔，暂说为六；口来问义，身起承敬，体中相融，暂说为一。一且非一，何况定六？若不流逸奔尘，名谁见闻觉知？随拔一根，脱所黏妄，伏归元真，发本明耀。本明耀非黏妄而发，故余五黏妄而发者亦不得不脱矣。从妙圆本，寄根明发，则用中亦不一向相背矣。一根清净故六根清净，六根清净故六尘清净。方且根尘，器界无不如汤销冰，化成圆妙觉明，何疑乎一拔不能圆脱哉？

    丑三、验闻根不生灭性，密令选耳门圆通（直接上章至四卷尽是也）：此章是蹑第一决定义、因地心要与果地觉相应而问者。实则第一定义已领，但承上章离闇离明无有见体，乃至无灭无生了知安寄，而疑六根断灭，依六根修与第一定义不符耳。不知佛于上章，是明六根对六尘说，离尘则六无自相耳，岂谓根性亦断灭耶？根性断灭，谁发明耀？谁成互用？盖阿难局和合相为六根，唯是父母生身若一沤者，故谓六根非如来藏。不知佛言六根，乃兼六精一体而谈，一精觉体即如来藏心也。一沤不离巨海，一沤之水与巨海何间哉？故重以钟声、杵音，验明闻根有不生灭性。梦中不忆静摇、开闭、通塞而有闻性，正释其离尘毕竟断灭之疑者，所谓是则常真实也。织妄成形，则是想相为身，分别贪着，则是识情为垢：是所当先除之结缚，非所当依归之圆湛，是所当弃，非所当守。弃此虚妄和合生灭，守于性净真明常光，是谓逆流。常光现前，此虚妄和合之根、尘、识心，应念销成无上知觉，是谓一时清净。故此明圆通门一章，但信得彻，信即成行，节节皆入圆通门也。然非阿难展转疑问，安有此重重开显哉！

    丑四、证六根即真妄元，密令选根门圆通（从五卷起至偈颂毕是也）：此蹑上章根、尘、识心应销落，而疑现在身心是结而非结元，既未见本非是结而幻成此结之元，乌知此是结而又可解哉？遽欲确知是结，确知可解，亦令苦难众生得免轮回三有。生死心切，自他悲重，千载之下，读之亦凄然矣！于是大哀世尊，普悯一切，为出世因，作将来眼，摩诃难顶，动普佛界。即见微尘如来宝光交灌，俱闻微尘如来异口同音，证明无明生死、菩提涅槃（安乐、解脱、寂静、妙常，即如来涅槃四德也）唯是六根，更无他物。阿难虽闻未明，世尊乃重告曰：圣凡法界一切诸法，不外根、尘、识三，根、尘同源一心，故根外无尘也。凡圣同唯根、尘，故缚外无脱也（此若波时、离波无水）。由尘发知，因根立相，此之相见名曰识界。妄伪犹如空华，实唯净虚，互倚同于交芦，从难自立（即是无自性也）；故根外无识也。是故体唯见、闻、觉、知等六根元而已。知见幻起见相，则知见即无明之生死本；知见融空见相，则知见即真觉之涅槃本。结解同所因，圣凡无二路，岂别有一结元可依之解结哉？盖六根即结即元也。即结故、解结因次第；即元故、六解一亦亡，此六根元即阿陀那微细识故（阿陀那此云持，即根本识，乃真妄依，通染通净）。将说为真，奈含习气瀑流（指诸杂染种子）；将说非真，实是如来藏心。恐诸邪外凡小，迷之为真，执即是我；迷之为妄，执别有真，故常不开演也。若了圣凡法界唯此根本心体，自心取心，非幻成幻，实无少法能取少法。若取非幻，还同幻法，尚无非幻，况立幻法！不取非幻，无幻非真，皆合涅槃清净妙德，故名曰妙莲华金刚王宝觉也。悟此如幻三摩提而修证（非真非妄、非取非舍，舍妄归真、取真离妄，无修无证、圆修圆证，圆修圆证、专修专证，专修专证、顿修顿证，顿修顿证、渐修渐证，不可思议故名为幻），则弹指超阿罗汉矣（时劫行位亦唯识故，亦如幻不可思议故）。此之妙法，尽十方婆伽梵，一路涅槃门也；何为舍六根别求哉？但解六根之结，则六根即非一非六之真觉耳。

    丑五、借结巾明六解一亡，即渐解而喻修圆通伦次（从于是阿难及诸大众、至从三摩提得无生忍是也）：此蹑上章，“六解一亦亡，解结因次第”而问，佛即取叠华巾，绾结、舒结喻之。解当结心，喻当从六根旋归本真也。先得人空，即是粗垢先落，亦是超烦恼浊。成法解脱，即是尘沙惑断，亦是超众生浊。俱空不生，得无生忍，则是豁破无明，登圆初住，亦是忽然越世出世间。其余如文。

    丑六、敕众圣说余门同证，广耳门而密授圆通本根（直接上章至六卷梵呗咏歌自然敷奏是）：此请圆通本根，正第二决定义。令选一深入者，亦承上章‘随汝心中选择六根，根结若除尘相自灭，诸妄销亡不真何待’而来。云‘所得密言还同本悟’者，前诸决择，实与重显六根即如来藏无别；所求入之要门，依然未得。佛虽指定六根，在六根中尚难自选，故冀佛冥授也。佛敕众圣同说最初发心悟十八界，谁为圆通，从何方便入三摩提，欲令阿难随闻自悟，亦为令文殊选择张本也。大菩萨、是已证真者，大阿罗汉、亦是于菩提心已自在者。然此撰门，本为初修，故阿罗汉虽菩提心未自在者，其修入门，圆人用之无法不圆，亦可随宣修入。虽观世音大士，广显闻熏闻修金刚三昧修入层次证得功用，密授令于耳门起欣，亦结归最初因入流相得三摩地耳。此佛、他佛五体同放宝光，交灌佛、菩萨、阿罗汉；此土他土十方合成一界，纷敷宝华梵呗歌咏：所谓根、尘、识心，应时化成无上觉知者也。一切普获金刚三昧，则耳根圆照三昧，阿难已获矣。下更选择，特令决定更决定耳。至于观世音证入之圣位，盖非一定。何则？大佛顶首楞严金刚王如幻不思议佛母真三昧，乃从名字位至究竟位、彻始彻终尽未来际者。故亦可是金刚后心、解脱道中，一念相应慧、顿拔无明根，具一切种智、任运而有不思议业，于十方无量世界普度众生。亦可是八地菩萨，从第一义空起，顿发无边妙用。亦可是证发心欢喜地菩萨，遍往一切世界供养诸佛，饶益众生。亦可是解行发心菩萨，遍修诸波罗密而得自在。亦可是信成就发心菩萨，分见法界，现八相成佛道；其修入相，亦可即是四加行也。此四加行，观行初心，等觉后心，无不同故。而加行位、多地前立之者，入地加行为尤着耳。此若信、解、行、证，可摄一切圣位。然名字位至分证位，皆可得论信、解、行、证。若名字位，初闻心佛众生三无差别，一色一香无非中道：信解其言是信，了解其理是解，参究观察是行，忘情悟入是证，余可知矣。今既以阿难为进向观行位人，则对阿难说，确是从观行相似位，令得信成就发心，入佛乘正定聚耳。

    丑七、由文殊代当机选耳门为圆通本根（从于是如来告文殊师利法王子、至说偈颂毕是也）：佛观二十五行（六尘、五根、六识、七大、耳根共二十五），实无优劣，圣性无不通，顺逆皆方便故。令阿难悟谁当其根，兼将来世此界众生，入菩提乘求无上道，何方便门得易成就，初心入三昧迟速不同伦故。佛敕文殊菩萨选者，佛即阿难本觉，文殊即阿难始觉也（举阿难代表诸初心菩萨）。二十五行即所观境。始觉真智，妙证觉源，故曰‘觉海性澄圆，圆澄觉元妙’。始觉俗智，善择法门，故简去余行，而曰‘此方真教体，清净在音闻，欲取三摩提，实以闻中入，离苦得解脱，良哉观世音’也。闻圆真实，闻通真实，闻常真实，浅深同入，故决非余门所及也。不独堪教阿难，并救末劫沉沦。三世十方修佛乘者，皆由此门，愿佛力、法力加被，令悟此门无惑耳。文殊大圣主，为阿难及未来众生者，诚决定又决定，叮咛复叮咛已！

    丑八、叙阿难洎大众闻法主说圆通利益（终正教当机双审性修是）：此中法主有三：一、释迦如来，二、观音大士，三、文殊菩萨。迨此、阿难初所请者已得圆满，虽未修入，自知成佛更无疑矣。其余恒沙菩萨获法眼净，性比丘尼成阿罗汉，无量众生发菩提心，皆闻说佛母真三昧利益也。

    己二、追为末世重宣戒咒（承上章至明圆通门章尽是也）：曰追为末世者，此是修三昧前之要行，或修三昧中之助行故。阿难自修三昧已无疑滞，此专为救度末劫众生、不退屈菩提心故。戒即是毗捺耶中三决定义之一。咒亦是所曾说，故曰重宣。此即分二：

    庚一、并问摄心远魔（至阿难大众唯然奉教是）：戒能摄心，欲摄其心入三摩地，则当持戒。咒能遮恶，欲立道场远诸魔事，则当持咒。
    庚二、历说持戒诵咒。此又分二：
    辛一、诫持心戒（从佛告阿难汝常闻吾毗捺耶中、至六卷终是也）：三决定义，即戒、定、慧三无漏学。守护根门，令不流逸（眼不流逸奔色，乃至意不流逸奔法），即是摄心为戒。从逆流相入三摩地，即是因戒生定，因定生慧。戒为定、慧之基，实则非定、慧究竟不得真戒也，非四根本戒清净亦不得真定、慧也。四戒不净，决定难超欲界。且不能得欲界人天正趣，况能希冀如来菩提！是故纵有多智禅定，适足炽盛尘劳邪恶。淫心不除，必落魔类；杀心不除，必落鬼类；盗心不除，必落妖类（强制众人志行，劫其爱守，强夺众生身命，食其血肉，乃大盗也）；三心虽除，若大妄语成（即是未得言得增上慢者，乃爱见魔），终必仍堕无间或遭迂曲也。若能断除三心，断性亦无，不起爱见，心如直弦，入三摩地，趋佛菩提，则此人决定永无魔事，成菩萨无上觉也。故知持戒清净，决得禅定，决发智慧，决成佛道。宿习难净，故须诵咒耳。须知修佛乘者，若能究竟持前三戒，则七趣生报自超，受、想阴魔自无矣。若能究竟持第四戒，则色、行、识阴魔，亦必永离而直超矣。先佛世尊决定清净坚固明诲，诸修行人愿共遵之！

    辛二、启宣顶咒（从七卷至恒令此人所作如愿是）：启亦起也，若有宿习难除，教诵佛顶神咒，即说咒缘起故。此即分四：
    壬一、因宿习难净而劝持顶咒（至摩顶安慰令其开悟是）：修学妙门求菩萨道，妙门即是圆通门也。修入妙门，要先持此四种律仪、皎如冰霜；可见汝修三昧，本出尘劳，戒不持净，则反成求魔鬼道矣。淫、杀、盗、妄，四为根本，余但从此开出枝叶。枝叶全净，根本乃净；根本若无，枝叶自无。若存枝叶，则知根本未全净也。一切魔事皆心境界，一切境界不出六尘。根本全净，即得定共、道共。心尚不缘六尘，况生魔事！然戒非易持也，无始情习念念现行，不能暂断，况断性无？尘俗不知（假名出家、尘俗是同），才一修道，当能知之，决难自欺，则不可不仗佛顶神咒之力也。此佛顶咒，心佛宣扬，总持如来藏无漏不思议一切功德，故能消诸恶业，如风扬尘，恶习销则戒根净矣。非曰持咒可不持戒，持咒正为令戒清净。故须先从真清净僧，求得真清净戒，住道场中，因诵咒力持戒三七，便得见佛开悟。此一开悟，戒永清净，魔永远离，或得初果，或决自知成佛不谬，即顿同阿难大士自知修证无学道成矣。否则、学戒终身，尚难持净，宁能即得妙门入三摩地，从初至终永离迂曲相哉！

    壬二、因持咒行道而建立坛仪（从阿难白佛言、至汝问道场建立如是是也）：净外资内，借境观心，三七端居，同上章说。本受戒师、戒不清净，则不发得无作戒体；同行比丘戒不清净，则缺同行善知识缘。建立仪轨，祇三七日，非常时如是也。安居百日，专修三昧，则颇同圆觉经。但彼别居而此共居，故本经道场，无异今之禅堂也。

    壬三、因闻咒功德而求宣顶咒（从阿难顶礼佛足、至咒文修尽是也）：若自若他，若现若未，承佛密音身意解脱，即闻咒功德也。阿难尚未亲闻，大众皆同伫仰，从肉髻中涌百宝光，乃至擎山持杵遍虚空界，即顶咒心，亦即清净如来藏也。咒诠神秘，故无义解。然摩诃悉怛多般怛罗，亦译大白伞盖也。无不周遍，无不清净，无不任持，无不覆护，故曰大白伞盖。

    壬四、因重宣顶咒而显功德。此又分二：

    癸一、乘此咒心，万行成就（从阿难是佛顶光聚、至说是语已是也）：须知此与观世音大士所成妙德同，彼约人、此约法。故此遍十方如来、一切众生，彼专归观音耳。

    癸二、感诸善神共愿护持（从会中无量百千金刚、至明圆通门章尽是也）。

    戊三、示菩提路（承接上章、至结成经名前是也）：菩提路者，即五十五位真菩提路也，以阿难本从干慧地问至等觉位故。示谓悬示，阿难既未入位，佛为大众及末世人，亦曰悬示。所以须悬示者：一、令知位浅深，不从似道而生法爱，入正定聚；二、令悟彻始终，死尽偷虑而办肯心，趋大涅槃。故结以‘若此观者名为正观，若他观者名为邪观’也。入正定聚菩萨，已能遍往十方亲近诸佛，何待悬示？即阿难已入遍知海而了然无惑矣，故佛赞以为大众及诸末世也。其实菩萨地位功德，虽大本华严大千微尘数偈，一四天下微尘数品，亦不能说尽。故各经论说之不妨稍异，皆是说少分故。本经原是禅经，故专就三摩地增进相略说耳。此科分二：

    己一、总起（从阿难即从座起、至默然受教是）。
    己二、详示（从佛言阿难当知起是）。此又分二：
    庚一、重明如来藏非即真妄（佛言阿难当知、至及大涅槃二转依号是也）：全非真妄，全即真妄。妄即七趣，亦即九界；真即四圣，亦即佛果。因妄立真，灭妄名真，所谓因净熏业识故，说有如来藏诸功德相也。

    庚二、广显如来藏逆顺因果（从阿难汝今欲修真三摩地起）。分二：
    辛一、明逆修十二生类因果（至七卷尽是）：因妄显真，灭妄名真，故欲真诣如来涅槃，先明世界、众生颠倒。二颠倒因，皆由迷圆明（迷圆明即无明）无住本建立，同四卷初所说。然此中之众生颠倒，指无明住地变易生死说。正是小乘所迷，故曰‘妄性无体（即无住也），非有所依，将欲复真，欲真已非真真如性，非真求复，宛成非相’；及至‘因由业感，相灭相生’，其义可见。世界颠倒，指有漏住地分段生死说。依前变易集起，故曰‘是有所有，分段妄生，因此界立，非因所因，迁流不住，因此世成’，世界相涉，成十二类，义亦可见。三世、四方，是十二类因，亦十八界因。动声乃至法味，眼见乃至意知，眼识乃至意识，各成各十二区分故。穷厥流变，不出十二，故起十二乱想而成十二生类。宇宙物类，无越乎此。知其皆是生类，皆乱想起，则知皆唯识变现矣。乱想所依，则即迷本圆明而无体性、无依住之虚妄想也。

    辛二、明顺修六十佛位因果（从八卷起、至示菩提路章尽是）：六十佛位，始凡夫地终佛涅槃是也。亦从观行即佛、至究竟即佛也。皆名为佛位者，已悟如来藏心，唯依修证佛三摩地而安立故。然三渐次，人天二乘皆得共之，其不同在已悟藏心否耳。前明如来藏非即真妄，及二颠倒因十二类生，乃理即佛、名字即佛、及略兼观行即佛也。亦唯识所谓具本性住种性、及略兼习所成种性者也。此又分二：

    壬一、明反妄正修三重渐次（至是则名为第三增进修行渐次是也）：此三渐次，正是观行即位兼行六度正行六度，而进入相似即位以趋分证也。前二是约尸罗度说，后一是约禅那、般若度说，檀施、羼提、精进，可知意含其中。本经始终所重，唯是成第三渐次也；然非定有前后。第二渐次之成就相，即是相似即位六根清净，亦是根净不偶、干有其慧，即以此心、中中流入，乃至能游十方所去随愿。第三渐次之成就相，即是分证即位、初获无生法忍，亦心精发晖，十用涉入，圆成一心，名发心住也。故此即唯识所谓习所成种性，具二种性能悟入唯识也，细玩经文可知。但三渐次发行之功，确重在未入相似位前耳。第一渐次已言‘纵能宣说十二部经’，义亦符合观行位中随喜、读诵、讲说之前三品。修入除其助因，总摄一切遮戒，遮一切间接击发三毒者，五辛举其重者言耳。遮戒全净，性戒斯净，故居第一。真修刳其正性（三界、九地共以四根本烦恼为正性，欲界别以淫为正性），总摄一切性戒。声闻四弃八弃（比丘四弃，尼八弃也），菩萨十重三聚，别重断淫，此是流转五趣生死根故。非得禅定，未有真能断尽淫心者也。若得禁戒清净，渐能入流忘所，故居第二。增进违其现业（现业即是贪、瞋、痴、等分烦恼种习现行，牵有情缠缚生死，不得脱者），总摄一切禅定、智慧、解脱（初信心中中中流入，澄五重浊，超五阴区，乃至顺行而至觉际入交是也。故曰皆以三渐次故善能成就）。从入流相，入三摩地，渐次深入，获无生忍（此无生忍近指初住，远指妙觉），故居第三。复次、干慧地等五十七位，皆依第三渐次而立，故曰从是（从是犹曰依此，乃指干慧地，正等觉皆依此立，非谓从此位后乃入干慧）渐修，随所发行（谓在三摩地中、所发行相），安立圣位。前谓本经行位，专就三摩地增进相说者，意现此矣。唯识谓具大乘二种性者，略于五位渐次悟入，义亦符契。但此就修三摩地说，彼就悟入唯识性说而已。故均是圆渐也。第一渐次为成第二渐次，如净器中除去毒蜜，乃可以诸汤水并杂灰香洗涤其器。第二渐次为成第三渐次，如以汤水香灰洗涤器净，乃可贮甘露也。重在旋灭十二颠倒元所乱相，故曰反妄正修。

    壬二、明纯真妙修十二单复（从阿难是善男子、至名为邪观是）：初干慧地，已得欲爱干枯，纯是智慧，故曰纯真妙行。一、干慧地，二、暖，三、顶、四、忍，五、世第一，六、等觉，七、金刚心地，此七单位。一、十信，二、十住，三、十行，四、十向，五、十地，此五复位。合单与复，共有十二。重重、犹云历此一重一重之位，故曰：‘如是重重单复十二，方尽妙觉成无上道’。亦可一重是指观行相似中修入三摩地，所历从干慧地至金刚心中之位（若善财历参善知识入法界究竟，于十信满便彻妙觉海），始获金刚心中初干慧地。此干慧地，方具十心入圆初住，得入流成正觉，同观世音获二殊胜。而观行相似中历证诸位，亦犹名字即中之有证悟，乃一生成佛义。一重是指分证即去，若观世音广行佛事，再从金刚心中初干慧地，渐历信、住诸位至妙觉地是也。此则第一重是入圆通门，超阴浊境，出涅槃天，唯在一生，即得成就，所谓弹指超无学者。过此分段生尽，则不论一生二生矣。第二重是初入僧祇、历事造修，故华严经初住位后，转益行布。大宗地论，有一向无超渐转位，起信论谓决定三阿僧祇，皆是第二种也。大约初心须解证极圆融，方无退转。住上入正定聚，实证不可思议，即一大劫，已非凡人心量可能测知。界内凡天小圣，祇极八万大劫，何论无数大劫（阿僧祇译无数），三无数大劫哉？又重重者，是指于干慧地起，每一位中，皆历诸位。初是干慧地中菩萨六十圣位，历至妙觉，方得成就此干慧地。次乃历信心中六十圣位，乃至妙觉亦历六十圣位，方成妙觉妙觉。重重无尽，无尽重重，故曰：‘如是重重单复十二，方尽妙觉’。是则今历禅那圣位，但成就金刚三昧心中初干慧地耳。曰五十五位真菩提路者，是指干慧地至法云地也。等觉、妙觉，则是菩提而非路故。今更从天台六即略释之：干慧地、为观行即入住出相，亦相似即向相，初与如来法流水接、中中流入是也；亦即唯识闻法界最清净等流法也。‘圆妙开敷，从真妙圆，重发真妙，妙信常住，一切妄想灭尽无余，中道纯真名信心住’，乃至‘住戒自在，能游十方，所去随愿，名愿心住’，是相似即入住出相，及分证即向相；亦即唯识已得成就习种性也。用前十心为真方便，圆成一心，明发心住，即初入分证位；亦是初悟入唯识也。分证即后，天台不复分别，以不可思议故，非界内教道故，具如经说。

    丁二、结一经立五名（从尔时文殊师利法王子、至汝当奉持是）：上来大义已周，非文殊妙智不足奉持，故请经名也。第一、第四、第五三名，皆显密双诠者，故本经亦录在密部。虽列五名，一名即具五名，总持全经无遗义矣。

    丙二、保绥菩萨初心（从八卷说是语已即时阿难及诸大众、至十卷究竟修进最后垂范）：此虽是说业报阴魔，意在令修佛三摩地，观行相似菩萨得离见病、禅病，不堕三界、二乘， 超不定聚入正定聚， 故曰保绥菩萨初心。 此即分二：

    丁一、明七趣生报，以匡扶第二渐次（至九卷若他说者即魔王说是）：令诸一切持戒众生，闻决定义，谨洁无犯，故曰匡扶第二渐次。此亦分二：

    戊一、请说业报令信（至九卷此阿修罗因湿气有、畜生趣摄是）：阿难闻说经名及禅那中修进圣位，断除六品微细烦恼，是证斯陀含果；亦是从入流相任运增进，自此欲罢不能，必直超无学矣。其问：‘山河动植本元真如，即佛真体，云何复有六道依正’；此与富楼那问：‘清净本然，云何忽生诸有为相’，辞同意异。盖此意在求佛垂决定言，明其非本来有，从妄习生。既造妄业，决招妄报，而妄习中之众同分七趣依报，非无定处。对治妄毁圣戒，潜便私欲（宝莲香尼是贪是淫），专恃强力，姿行暴恶（琉离是杀是嗔）；谬解法空，拨无因果（善星是痴是偷、又宝莲香、善星、各兼妄语）等邪见耳。此等邪见，小乘定无，而假托大乘者往往冒滥。虽发悟本来者，亦多乐为狂放，轻持净戒，致不能刳正性而违现业，以成增进。故佛赞曰‘快哉此问，令诸众生不入邪见’。举善星等三人堕无间狱问者，就近事之显著而尤甚者，令皆悚然惧耳！此又分二：

    庚一、请许（至汝今谛听当为汝说）：可知。（注二）
    庚二、详说（从阿难一切众生实本真净起是）。此又分二：
    辛一、略以情想明（至众同分中兼有元地是）：实本真净，即见犹离见、见不能及者。妄见、即是同分、别业二种妄见。且据众同分判内外分，外颣众同分、即种种情器世间，即就此员舆上人世间论（断自历史所纪，轮蹄所及，所谓六合内者）。人世间为分内，胜出人世间上者为分外（外分是想慕境，地狱虽分外但由情缠而坠，非存想慕，故外分必是胜出其上者。外教求生天等，正此所谓渴想分外也）。心性如空，本无形段，绝生佛之假名，故曰实本真净。人心情想惟均，俗谓得天地之中和者也。爱着内分（亦可恃己所能、所知、所有者为内分），则谓之情（世典亦名人欲、欲情，凡贪权利快身意而起者，恩仇恋恨皆是，亦若今边沁派等伦理学）：一味凝合，如空起云，集云致雨，积雨成水，水必下流，故坠地狱。渴慕外分（亦可增进己所未能、未知、未有者为外分），则谓之想（世典亦名天理、理想，凡修名誉立道德而起者，仁诚礼智皆是，亦若今康德派等伦理学）：一味开化，如冰融水，蒸水为雾，雾散成气，气必上腾，故升天界。若兼福慧净愿，心开见佛（此同第二渐次成相），则几乎复人心之本空，性水真空，性空真水，遍周法界矣。除此地狱、人、天三类，余有情趣，亦情多想少，想多情少，互为腾坠耳。然则皆由妄见，积生妄习；妄习既成，妄报定有，三界惟是心造明矣。虽是自心造业招报，众同分中（此且指定娑婆世界为众同分）兼有元地。此若人间监狱，非自然有（若禽兽类不以人之监狱起监狱想，此人之妄见、妄习、妄报不同分也），非无所在（由人群共业造成此监狱，同认此为监狱，此即人之同分妄习、同分妄见），非一切人皆被拘禁。以犯人群业习见中所同认之罪恶，方入监狱（此即彼彼发业、各各私受者也）。虽一切人非同受苦，狱中罪人固同受苦（此譬地狱众生之同分妄见、同分妄报也）。设人间永无犯罪人，则监狱之名不得存，而监狱可为房舍。盗贼处处恐人询察拘禁，虽行空旷亦同监狱。悟此则七趣本空，而业果不失，明矣。生从顺习，生是人所欲也，死从变流。人既生必死也。顺趣相交，善恶俱现，从俱现中随业引生，故纯善即升，纯恶即沉也。

    辛二、广以业报明（从阿难此等皆是彼诸众生起是）：略为析之：一、就人间恶业而明招地狱报；二、就地狱余业而明招饿鬼报；三、就饿鬼业尽须偿夙债而明招畜生报；四、就畜生业尽转生人间而明犹带余习；五、就世人妄念别修而明十种仙趣；六、就人世淫戒渐净而明六欲天趣；七、就世禅增进而明空色天趣；八、就欲界杂报而明阿修罗趣。虽皆依人为根而说，非谓七趣必如是循序流转。特佛为人类说法，修三摩地者亦是人中凡夫，故就人类发明令易见耳，细玩经文可知。淫欲都尽，即入初禅，已刳欲界之正性故（凡夫禅定虽断淫欲，种子仍在，非断性无，如石压草，特不起现行耳）。二禅以上，由初禅展转增进说，亦以言辞便耳，非谓人不可径臻也。然四禅、四空定是凡夫、大、小乘共修行路。无“二无我真慧”则为凡夫，但“生空慧”则为小乘，具“二空慧”则为菩萨。夺而言之，禅那必具真慧。凡夫天既无智慧，则亦无禅那。其因中但执身修入，非能明悟本心故也。余经论中，多说六道、五趣，摄仙趣归人趣‘或天趣，摄阿修罗归天、人、鬼、畜趣，不别立故。又此章为护持修三摩地人说，修神仙者亦稍有相似貌（案雍干间，故有此一流修禅者，圆明居士尝辨之矣），故特为辨明之。彼修仙者，要不外固身妄想耳，寒山子谓之守尸鬼是也。补特伽罗、译数取趣，谓数数取生乎七趣而流转也。略同近人所云灵魂，及数论所谓之细身轮转，亦积妄发生妄随七趣沦溺耳。

    戊二、结明虚妄劝除（从阿难如是地狱饿鬼人及神仙天洎修罗起是也）：精研七趣，但一虚妄，妙圆心中皆如空华。异生昧之，依杀、盗、淫，有无相倾，善恶相夺，故随七趣轮回不已。若得妙发真三摩地（忽然超越世出世间是也，故曰非定慧圆不得真戒），尚无不杀、盗、淫（断性亦无），何况循杀、盗、淫？故不断三毒，不尽三惑，纵得神通，皆有为功用，非真三摩地也。毗捺耶中清净明诲，汝修行人勉之勖之！否则除妄倍伪，终落魔道，非菩提之咎也。夫然，欲得真净，可不除灭此虚妄习气哉。

    丁二、辨五阴魔境，以匡扶第三渐次（从此时如来将罢法座起、至十卷究竟修进最后垂范是）：此中阴境，皆从三摩提中渐次增进发现，盖真智渐进相，即相似进历六十圣位也。而妄想渐销相，即如次退现五十阴境也。依圆湛性湛旋生灭，展转增进，展转深细，未得灭妄纯真，恒有真智妄想而共转故，故阴境非即魔事也。不知为阴境而取着分别，始成魔事而起邪见。取着分别，此则仍由禁戒不清净耳。然由定中阴境而发，故归重匡扶第三渐次也。已修三昧，渐次增进，徒以误取，功隳垂竣，此真深可哀者！且五阴微细魔境，非佛莫能深辨者，故发真慈，无问而自说先佛世尊觉明分析微细魔事也。虽境兼邪正而说为辨邪──色、受、想阴魔邪，行、识阴外道邪，识阴兼辨小乘亦是大乘之邪歧故。故亦科曰：发真慈而自说禅境邪正。明凡、魔、外、小，皆属妄想五阴也。此即分三：

    戊一、哀无闻、深诫魔事须识，勿迷主人而隳宝觉（至宛转零落无可哀救是）：虽知真修行法，未识妄想魔境，或复认贼为子，或复得少为足；若无闻比丘者，已成四禅还堕三恶，不亦大可哀乎！然魔邪等所以扰正修行人者，因修行人发真归元，裂虚空界，摧同生基；魔鬼邪神无不惊慑，故佥来恼害也。但彼群邪虽有神力，心中主人觉悟无惑，阴销入明，必不能近。主人若迷，随顺妄想，则魔得便而入，必隳宝觉全身，沦溺魔类。前功虽高，一败涂地，如宰臣家忽逢籍没；永弃佛法，非祇犯一戒而已矣。

    戊二、历阴境、总明妄想为本，毋欺自心而入邪歧（承接上章、至十卷圆满菩提归无所得是）：阴者覆障，所谓区宇，但除覆障，非灭法相，勿色阴尽目无睹故。依禅定境说覆障尽，但是功用，非实成就，勿色阴尽身无碍故。所现区宇，是定中境，如明目人处大幽暗，勿作他事亦如是故。因三摩提渐次深入，彼五阴区渐次现前。入流忘所，所入既寂，动静二相了然不生，非色阴之尽相，念尽离念，一切精明，动静不移，忆忘如一者乎！因三摩地渐次增进，彼五重浊渐次超越，忽然超越世出世间，非识阴之尽相，从互用中能入菩萨金刚干慧，乃至入于如来妙庄严海，圆满菩提归无所得者乎！从受阴尽，已能上历六十圣位，非第一重圣位但从禅那中说者乎！至识阴尽，方入菩萨干慧，乃一超即圆满菩提，非第二重圣位初阿字中即具四十二字功德者乎（案本经第二重圣位，若竖列干慧十信者，当云金刚干慧，圆具五十六位功德，即能分身八相成佛。忆大宗地玄文本论，亦有斯义，识者详之）！识阴未尽，未免退堕二乘魔外，非未入菩萨正定聚者乎？色阴、受阴，观行即中禅慧境也。色阴中，多如来、菩萨净土华台等境，是读诵、讲说圣教之影也。受阴中，多慈悲、猛利、轻安、空寂等心，是兼行正行六度之念也。此虽第三渐次，乃第一渐次之功也。色阴若尽，见诸佛心，如明镜中显现其像。受阴若尽，得意生身，如鸟出笼，随往无碍，乃第二渐次成就相。所谓父母生身，不须天眼见十方界，睹佛闻法，得大神通，游十方界，宿命清净，得无艰险是也。亦是由观行位入相似位，得六根清净也。故观行即位成就者，必得随愿往生佛净土矣。又即干慧地中欲爱干枯，现前残质不复续生，执心虚明，纯是智慧，慧性圆明者也。从是色、受阴尽而现想、行、识阴，相似即中禅慧境也。此依初干慧地相似历证、至妙觉位而成金刚干慧，正是第三渐次之增进相。又复想阴若尽，即获六根清净。罗汉、缘觉识阴未尽，是为分别法执所碍（即尘沙惑）；贪缠寂灭，湛明空境，暂齐相似位中七信，不得证法身也。然圆教人未证法身，非不有其阴境，决不有其魔事；正信坚固，正悟圆明，正解通达，正戒清净，了知似道不生法爱，了知非处不随境转故也。是以五品菩萨，功德已难思议，持秘密藏，入遍知海，虽名字位中人，谓已入菩萨正定聚可也。即阿难大士亦决不更有魔事，故如来重重殷勤付嘱曰：‘汝今未须先取寂灭，纵得无学，留愿入彼末法之中，起大慈悲，救度正心深信众生，令不着魔，得正智见！我今度汝已出生死，汝遵佛语，名报佛恩’。

    况此五重阴浊，决是一生可得超越，故不应自生退屈也。惟无闻闇证者，又无善知识相挟持，斯不免入魔耳。然此阴境皆依妄想，所谓‘坚固虚明融通幽隐，罔象虚无颠倒妄想’是也。重重脱落，重重发见，是所当舍，非所当取。果能直念真如，心无委曲，则虽始终无一阴境可也。故曰：‘把断要津，凡圣不通’。

    五阴浅深虽有分齐，每一阴中，则不必有十重境，亦不但有十重境。要之、不欺之力人人具足，不欺自心，则一遣齐遣矣。阴境且无，况魔邪哉。余诸经论所治魔事，约唯本经色、受、想魔。行、识阴魔，则归邪执破除。独摩诃止观中所列大备，二乘魔后更列有菩萨魔（或即色阴中所现佛菩萨），惜天台大师但列名而未说也。此中受、想阴中所行魔事，固是既受魔邪之魔种类，不得仍是正修行人。天魔专欲将人拘留欲界，故专导之行淫。须知天魔非他，即神教所谓造物主。造物主者维何？即欲界众生，牝牡阴阳恋爱淫欲根本也。亦即世典所谓天地絪缊，万物化醇，男女构精，万物化生，流行不息之化机也。持净杀、盗、淫戒，天魔无奈何矣。故超越烦恼浊，十类天魔不复能逞其恶。行、识阴中成诸邪论，非是受彼外道天仙教导成者，乃适与彼类相同耳。盖彼外道、天仙初立论者，亦是因修禅那曾亲见故。此皆非他物咎，唯自心魔，得少为足，执迷为解，本未真除疑惑（世俗学者所谓悬议微揣而默于不可知者，亦即是疑惑），妄谓得成菩提。故能持净大妄语戒，亦决不入此邪岐也。观命互通，却留尘劳恐其销尽（案神教徒之妄想永生者由此）；广化七珍，多增宝媛，姿纵其心，此正天主魔也。受、想阴魔，则但摄为其类而已。由其已能深达十方、十二类生受命元由，观由执元，故为欲界万物之生化机纽也（康德执世界、灵魂、天神三种为本原道理，又计灵魂、世界、皆出于神，完全投在天魔罥中。康德且然，余卑卑者可知）。而世俗所谓哲学者，无论但是名言，展转执着；藉使亲验实证，终不越行、识阴魔所发邪论耳。此中文相，即以五重阴浊禅境魔事，分为五层。每一层中，各有总明、详辨、结诫三段。详辨段中，各成十节，经文自列可知。

    戊三、叹法门直至菩提无乏，垂怜末世而劝持咒（从此是过去先佛世尊、至究竟修进最后垂范是也）：此止观中辨析魔事，乃是佛佛相传法门。若能谙识，邪魔销灭，直至无上菩提涅槃，永离枝岐，更无乏少，诚十方如来一门超出妙庄严路也。然恐末世未能深识，故劝修三昧前，一心持诵书佩佛顶陀罗尼咒；则亦决定直至菩提无乏，一切诸魔所不能动，所谓究竟坚固者也。今禅林晨课持诵顶咒者，意存乎此。垂范众生，无微不尽。值此希有法门，其钦恭念之、精进修之哉！

    乙三、重请重告、结归理事唯心（承接上章至经宗分尽是）：阿难请佛‘发宣大慈，为此大众清明心目，以为末世一切众生作将来眼’，此本经所由缘起也。佛告阿难：精真妙明本觉圆体，妄以发生虚妄世间，如演若多迷头认影。妄元无因，于妄想中立因缘性，了妄元无、且无因缘，何况不知因缘而推自然？此结成显如来藏一章者，所谓理则顿悟、乘悟并销是也。是故如来与汝发明五阴本因同是妄想，乃至唯色与空是色边际，以至湛入合湛是识边际；此五阴元重叠生起，生因识有，灭从色除。此结成明圆通门章第一定义依不生灭超五重浊。及第二定义观音圆通次第超越者，亦结成示菩提路章所历禅那圣位，及匡扶第二、第三渐次所说七趣、五阴者，所谓事非顿除、因次第尽是也。真妙明觉，本圆清净，依妄想故得闻名字，顿悟真理，垂理销妄，渐除妄事，融事纯真；汝应将此妄想根元心得开通，传示将来，结归理事毕竟唯心者也。故曰：阿难忆持无失。然阿难因圆通门章以来，历明修入相，及修入中之渐进圣位、微细魔事，冀佛重为决定理事顿渐、阴界浅深；俾修者明悟，了达虚妄，知有涅槃，悟者勤修，深厌自生，不恋三界也。盖既开圆悟，则应如法修入，何必戏论上位，阔谈界外哉。故此亦科曰：断余疑、而重辨阴际浅深，定理事顿渐。结劝不恋三界也。斯可以知本经诠旨会归之枢穴已。


10大佛顶首楞严经摄论3

3.大佛顶首楞严经摄论3

    二　会校余部文义分
    云何会校余部文义？略出大乘四经、四论，据本经文义会摄校核之，令依本经通余部故，令涉大藏遍无碍故。云何四经？一、圆觉经，二、楞伽经，三、解深密经，四、维摩诘经。云何四论？一、中观论，二、起信论，三、成唯识论，四、摩诃止观。观海有术，当观其澜，此之四经、四论，亦佛法大海之澜已（本经兼律宗、密宗，起信论兼净土宗可知）。

    甲　会校四经
    大方广圆觉了义经，共十二分。文殊菩萨请说如来本起清净因地法门，及说菩萨‘于大乘中发清净心远离诸病，能使未来求大乘者不堕邪见’，是总请也。佛说‘无上法王有大陀罗尼门名为圆觉，流出一切清净真如、菩提、涅槃及波罗蜜，教授菩萨；一切如来本起因地，皆依圆照清净觉相，永断无明，方成佛道’，是总说也。其余皆依此之二总，别别开演出者。圆觉大陀罗尼即如来藏，亦如大佛顶首楞严三昧。第一分、第四分，同本经显如来藏章。第三分、第七分、第八分及第十一分，同本经明圆通门章。第二分、第六分，同本经示菩提路章。彼第五分，同本经说七趣生报。第九分、第十分，同本经说五阴魔境。第十二分，结成五名，亦同本经。正为菩萨渐次增进至于佛地，亦令人天、二乘共得利益，尤与本经符契，此大略也。说之不次及有繁简，法乃非异及无增减。彼虽唯是与婆伽梵同入觉地诸摩诃萨请说，一一皆标曰：‘为末世众生求大乘者’，故同本经为凡夫直趋无上菩提之法门。彼之二十五清净轮，与本经二十五圆通，行境虽异，其为选择入门方便则同。但本经已选定耳根圆通，彼则尚须三七持戒、念佛、忏悔、标记、求决而已。然本经三七日诵持顶咒，见佛开悟，亦随所悟门入三摩地耳。又彼建立道场期限，经三七日得心轻安，过三七日一向摄念，亦与本经建立道场章同，特未详说仪轨、及专持佛顶神咒耳。

    楞伽阿跋多罗宝经：初卷总非大慧一百八句，同本经初以无在显。又从大慧复白佛言：诸识有几种生住灭起，至自悉檀善应当修学，同本经次以无体显。兼上又从大慧复白佛言：世尊所说心意意识五法自性相起，至三卷初颂宗通说通毕，同本经历万法显如来藏，阿难悟入。又从大慧白佛言：惟愿为说不实妄想相起，至四卷颂曰五法三自性及与八种识，乃至正智及如如是则为成相，同本经约四谛显如来藏。又从大慧白佛言，如世尊说过去诸佛如恒河沙起，至观察诸导师犹如恒河沙偈颂毕，同本经明圆通门章第一定义。又从大慧白佛言，惟愿为说一切诸法刹那坏相起，至于内外一切法作刹那想句，同本经明圆通门章第二定义。又从大慧白佛：如世尊说六波罗蜜满足起，至得自觉圣趣是般若波罗蜜句，同本经示菩提路章。又从世尊记阿罗汉得菩提起，至或作涅槃见而说为常住颂，同本经说七趣生报。至四卷尽明不食肉，亦本经第一渐次也。此所谓同，但略取其意耳。彼经凡有三译，余之二译，文较明畅而不流通。此四卷本，虽简要而绮错难读。故彼经明三种意生身等，亦即本经禅那圣位。二卷广破外道、二乘，三卷终拣外道二十一种涅槃，四卷初拣外道七种常见，亦本经说五阴魔境意也。彼经大旨，重在须宗通而说通。宗通惟自修行，现证圣智，说通随人开导，引入大乘。上悟唯心，下利含识，所谓得菩提心入遍知海者也。

    解深密经，共有四分。文相义门，最为井然。一、解深密法门胜义了义之教，同本经显如来藏章，亦兼含本经说七趣生报。二、解深密法门瑜伽了义之教，同本经明圆通门章，亦兼含本经说五阴魔境，亦即三重渐次。如曰：‘此奢摩它、毗钵舍那，清净尸罗、清净闻思所成正见以为其因’，亦即禅那进修圣位。如曰：渐次于彼后后地中，如拣金法陶炼其金，乃至证得无上正等正觉。三、解深密法门诸地波罗密多了义之教，同本经示菩提路章。四、解深密法门如来成所作事了义之教，同本经观世音所发妙用，佛顶神咒所成功德。名相稍异，综核其义，大致同也。本经一名如来密因（胜义）修（瑜伽地波罗密）证（地波罗密成所作事）了义（四皆曰了义教），意见乎解深密经矣。彼经虽唯与无量大声闻众俱、无量菩萨摩诃萨俱，是从超过三界净土中说；其说胜义之教、瑜伽之教、皆有无量有情发菩提心，无量声闻得法眼净（案：即不随分别，歇即菩提，亦是于菩提心令得自在）；又诃定性二乘为增上慢（亦同法华诃退席者为增上慢），甚合本经旨趣。善现所说，即是转般若经，亦即大阿罗汉得自在菩提心者也。

    维摩诘所说经：初序品中，宝积与五百长者子发菩提心，愿闻得佛国土清净。舍利弗见此佛土秽，螺髻梵见此佛土净，同本经初阿难之取舍二门也。佛为宝积说净土行，及现此土之清净庄严相，同本经初如来之标酬二门也。次方便品，同本经历万法显如来藏。次弟子品至不可思议品，同本经约四谛显如来藏。次观众生品至入不二法门品，同本经明圆通门章。次香积品及菩萨行品，同本经示菩提路章（如曰：若声闻人未入正位食此饭者，得入正行然后及消，乃至已得无生忍食此饭者，至一生补处乃消等）。次阿閦佛品至法供养品，同本经保绥菩萨初心，究竟修进最后垂范也。又维摩诘所得不思议解脱门，现诸神力智辨；即本经观音圆通及神咒所成德用。唯彼经屡言入正位二乘不能发菩提心，是尚用遮诠密显耳。

    乙　会校四论
    中论：亦曰般若灯论，正观论，大乘中观论。共有二十七品：从第一观因缘品、至第二十一观成坏品，同本经历万法显如来藏。从第二十二观如来品、至第二十六观十二因缘品，同本经约四谛显如来藏。又从观如来品至观涅槃品，同本经明圆通门示菩提路二章。观十二因缘品，同本经说七趣生报。观邪见品，同本经说五阴魔境。得其意而观之，奭然四解，无往非目无全牛矣。

    大乘起信论，共五分：一、因缘分，同本经阿难之取舍。二、立义分，同本经世尊之标酬：见佛发心，即众生心。常住真心，即心真如示大乘体。妄想轮转，即心生灭因缘相、能显大乘体相用。十方如来同一道故，出离生死皆以真心；即一切诸佛本所乘故，一切菩萨皆乘此入佛地也。三、解释分，更成三品：甲、显示实义：其释心真如门，同本经破想相遮显如来藏。次释心生灭门，同本经历万法泯显如来藏。次释生灭因缘及显示自体相用，大同本经约四谛显如来藏。乙、对治邪执，同本经说七趣生报及行、识阴魔境。丙、修行正道，同本经示菩提路章。四、修行信心分，同本经三渐次。其止观，同本经首楞严性三昧。其真如三昧，同本经耳根圆通。所辨魔事，同本经说色、受、想阴魔境。结收止观利益，对治凡夫乐者生死不修善根，二乘怖畏生死不起大悲，则亦总遣五阴魔矣。其明念佛治障，往生极乐，同本经持咒，亦同本经第二渐次也。五、劝修利益分，同本经结归心得开通，传示将来及经益可知。故彼论较本经，除念佛及持咒，真如三昧及耳根圆照三昧外，实无丝毫异相。等是最初方便，令不定聚众生入菩萨正定聚者也。

    成唯识论，共三十颂，略作三门会勘：一、前二十五颂，同本经历万法显如来藏。后十六颂，同本经约四谛显如来藏。用彼全论前后相互，方成本经显如来藏章耳。二、初一颂半兼第二十五颂，同本经破相想遮显如来藏。十六颂至二十五颂，同本经说七趣生报。二十五颂至三十颂，同本经明圆通门示菩提路章，兼含超越阴浊，脱离魔邪。三、彼之全论，唯是本经示菩提路章。因彼论文义之前后互相关摄，可反显本经文义章章含融已！然非见彼论之条分缕析，不易明本经一体全具也。

    摩诃止观：虽复广明诸法，部意所归，唯在发明修进证成不可思议圆顿止观法门。正同本经，祇在大佛顶首楞严王三昧也。彼有十章，亦作三门会校：甲、就彼全部十章：论大意、释名、体相三章，同本经历万法显如来藏。摄法、偏圆二章，同本经约四谛显如来藏。方便、正观二章，同本经明圆通门章。亦兼修三渐次，舍七趣报，超五阴浊，断诸魔事。果报、起教、旨归三章，同本经示菩提路章。亦即圆发耳门妙用，亦即广显神咒功德，亦即圆满菩提归无所得。乙、专就大意一章论：一、发大心，即是悟如来藏。二、修大行，即是入圆通门。三、感大果，即是履菩提路。四、裂大网，即是示七趣报，断疑邪见，成决定信。五、归大处，即是越五阴区，秉金刚慧入庄严海。丙、专就正观一章论：初观阴、入、界中专观心门：一、观不可思议境，二、发真正菩提心，同本经阿难开圆悟（此即所谓从闻圆解，更观开圆解也）。若上根智得自在慧，更不须下列诸门矣。三、巧安止观，四、破法遍（若文殊择去诸圆通），五、识通塞，同本经阿难得修门。六、修道品，七、对治助开，八、知次位，九、能安忍，十、无法爱，同本经阿难悟禅那修进胜位。增进圣位依三渐次：二渐次摄持戒、诵咒、离七趣妄，三渐次摄诵咒、远魔、离五阴妄。其余观烦恼、病患、业相、魔事、禅定、诸见、增上慢、二乘、菩萨九门，要皆是此保绥菩萨初心之悲教耳。故曰发则成观，不发无所观也。又彼第六方便一章，当亦通用建立道场持咒（昔法智大师常修之）。故彼部与本部，除一选意识为专观境，一选耳根为专观境外，更无他异。本经未度震旦，梵僧见彼部先记与本经相似，诚得法眼清净者也。

    三　别明当部要义分
    云何别明当部要意？譬遇一本希有殊胜果树，多人围观：在名学家，则起当何诠表，当何类别，当何说明等想。在农学家，则起当何种植，当何培滋，当何收成等想。在质学家，则起具有若干原行，如何如何化合则作如何如何现象等想。在工学家，则起可为若干原料，如何如何制造则得如何如何器用等想。在教育家，则起应如何著书绘图，导儿童易解等想。在政治家，则起应如何辟土播殖，富国家出产等想。在医学家，则起当验其气味，如何泡炼，去杂毒而提精汁，和谁药品，可治病而益身等想。在美学家，则起当筑以园苑，如何修护免侵损而成繁荣，与谁游赏可忘忧而得乐等想。在生学家，则起此树由宇宙常化中，万物展转拒摄消长、淘汰蕃变而缘起成就，无始无终而非无一期生存之命限，无际无域而非无一形果色之性分等想。在心学家，则起此树由意识潜念中，万物展转异同离合、分别计度而安立施设，无内无外而非无一体并现之心境，无作无得而非无一类相熏之业用等想。虽皆如理，而各殊想；虽各殊想，而皆充分。何者？唯是此果树非余故；等观此果树非谬故；同能具此果树之全体圆用，非得一则失余故。若执一想而排余想，局一是此而余非此，诤论妄兴而诚义斯晦矣。本经当部各别之要意亦如是。不起性计，不局定见，正无妨随喜随宜而观察悟入。就四悉檀论之，亦各一一具足，顺路还家，奚用枉道从人也哉！即开十意，略明其例。若具说者，此之十门，一一门各有十佛刹微尘数句。故曰：‘吾从鹿宛以至鹤林，于其中间不说一字’。

    甲　本经始终唯令了达如来藏圆理
    圆理者何？本如来藏心，一空一切空，一不空一切不空，一空不空一切空不空，所谓不可思议圆三谛理是也。此义前文论之详矣。经文灿然，不劳烦引。今更出其大意：名相皆唯妄，常遍空寂故；事用皆如幻，常遍缘起故；体性皆自真，常遍成实故。不独万法唯如来藏，而如来藏亦唯一法故。如来藏非色非空、乃至非我非净，即心即空、乃至即我即净，离即离非、是即非即。亦可心识、非如来藏乃至非我（我训自在）非净，即如来藏、乃至即我即净，离即离非、是即非即。如是展转，至于我净，亦复如是（详细说之，可成四百卷般若经）。亦可心在身内，非如来藏乃至非我、非净，即如来藏乃至即我即净，离即离非，是即非即。如是展转，至于心无所著，亦复如是。亦可想相非如来藏、乃至非我非净，即如来藏、乃至即我即净，离即离非、是即非即。如是展转，至于见精、眚影、五阴、六入、十二处、十八界、七大、四谛、三相续、二转依、水火倾夺、真妄因依、二决定义、六结根元、二十五圆通门、五十五菩提路、五重浑浊、五会章句、四清净律仪、三增进渐次、十二虚妄生类、五十微细魔事、二十五有杂染业报、三十二应净妙功德，极于一名一言、一尘一毛，无不各各亦复如是。是故唯是六根，更非他物。亦可唯是六识、六尘、五阴、五浊、七大、七趣，乃至唯是五无间业、三有为相、二颠倒因、五魔邪境，空华幻翳，草叶缕结，更无他物。是故各各皆成第一三昧，各各皆是第一圆通。寄方阿鼻地狱三昧、乃至非想非非想天三昧，无非首楞严王三昧。妙音密圆圆通、乃至净念相继圆通，一一皆可获二殊胜、四不思议，成三十二应，施十四无畏。一一皆可赞曰：‘此方真教体，清净在□□，欲取三摩地，实以□中入；离苦得解脱，良哉□□□：是则圆真实，是则通真实，是则常真实，浅深同所入。此是微尘佛，一路涅槃门’。但以此门修圆通超余者，亦可如是重重单复十二，方尽干慧。如是皆以妙觉地故，善能成就。亦可当知汝心生虚空内，犹如太清点片云里；乃至亦可令识真实深乐自生，知有三界不恋涅槃。何者？如举心识，心识为法界，一切法趣心识，是趣不过；尚无心识非心识，何有趣过不趣过！如是展转，乃至随举涅槃，涅槃为法界，一切法趣涅槃，是趣不过；尚无涅槃非涅槃，何有趣过不趣过！此之谓旋陀罗尼，百千万亿旋陀罗尼，法音方便陀罗尼。所以圆妙、圆融、圆足、圆顿、圆伏、圆信、圆断、圆行、圆位、圆自在庄严、圆建立众生、圆超二种生死、圆证三德涅槃；究竟如来，即究竟蜣螂也。悟此理者，善得教眼，常超客观而随主观；不被法转而能转法。法法通备，不得一法，是以本经，一名大佛顶悉怛多般怛罗无上宝印十方如来清净海眼也。曷谓无上宝印？大乘唯一实相法印是也。必须通达实相，方入大乘。故曰：‘亦令当来修大乘者，通达实相’。又曰：‘阿难及诸大众闻佛示诲，疑惑销除，心悟实相’。此实相印不共二乘，故曰：‘汝辈声闻狭劣无识，不能通达清净实相’。通达清净实相，是之谓清净海眼也。灵峰佛顶文句，最多发明斯意。然从主观观之，本经虽可唯明此门要意，依客观论本经，则复不应专意于此。譬天台三大部，法虽一味圆足，而当部之宗主不同：故法华之玄部、文部，偏重开通谛理，虽亦带明观心，但就随文事相而说：而摩诃止观之一部，偏重修行止观，虽亦泛明万法，确指专观识阴而入。本经正同摩诃止观，重在修三昧也。通达实相，令悟三昧之如理也。选择耳根，令获三昧之要门也。开示圣位，令知三昧之直道也。守护净戒，持诵神咒，详明妄业，辨析魔事，令离三昧之迂障也。今判摄本经文义分，庶几不戾本经全部之纲骨耳。

    乙　本经始终唯令修证如来禅妙宗
    云何名如来禅？试略征之：十方如来得成菩提、妙奢摩它、三摩、禅那，一也。十方如来三摩地中，见缘想相如虚空华，元是菩提妙净明体，二也。于奢摩它微密观照，身心荡然得无挂碍，了然自知获本妙心，三也。皆获一乘寂灭场地，真阿练若正修行处，四也。十方如来修十八界，皆得圆满无上菩提，五也。缘心自在，因入流相，得三摩提成就菩提，六也。反闻闻自性，性成无上道，此是微尘佛，一路涅槃门，七也。奢摩它中用如来毗婆舍那，清净修证，八也。顿悟禅那，修进圣位，九也。乃至十方如来究竟修进，十也。凡是皆诠一味清净如来禅者（案：本经名诠中，禅定、禅那二名，似有区别。若曰：纵有多智禅定现前，必落魔道邪道。又曰：扰乱禅定。此禅定名，皆目九地三乘所共修者。故为魔扰及落邪道，犹谓之禅定也。若曰：不假禅那，无有智慧。又曰：未识禅那，乐修三昧。此禅那名，但目一味如来禅者。故四禅四空及二乘，皆夺其无有禅那）。云何妙宗？妙者不可思议，宗者真唯识量。若悟若修若证，一一心缘路绝，言思道断，唯是自觉圣智境界。无可宣示，无可观待，无有少法能见少法。昔天台师说摩诃止观十章曰：‘正观一章，唯圣默然；旨归一章，非说非默’。本经亦唯圣默然及非说非默，故名如来密因修证了义。密因者，密悟也。密悟、密修、密证，皆一味如来清净禅，是谓如来密因修证。了义者，唯心现量无能所中、所了密悟、密修、密证无境界之境界也。亦可如来密因即如来禅，非可修相，非可证相。而无可修无可证中，修而证悟，证而悟修，悟而修证，修而证成。岂曰不立文字，乃毕竟非文字所能到也。岂曰佛祖秘之而不传示，乃毕竟唯当人自悟，非名相所能传示也。故曰：‘吾语非密，密在汝边’。洞山曰：‘我不重先师道德佛法，只重渠不与我说破’。若说破即是者，不说破又何足重乎？经曰：‘性汝不真，取我求实’。谁非丈夫，乃不自奋！盖说破的毕竟非自家的，自家的毕竟无能说破也。即如本经，阿难、大众各各了然自知获本妙心。又曰：妙音密圆，妙香密圆，乃至由我观听十方圆明。凡是亦毕竟唯阿难、大众、诸摩诃萨、大阿罗汉，各各了然自悟自证，无第二人能知，非言词可相喻，非神通可相及。茍不然者，鹿园会中同闻说法，何仅憍陈那悟妙音密圆？而讲说本经者，何不一一获本妙心，自知修证无学道成？故阿难所得者，虽不离闻熏声名文句味。其超然自悟处，决非义解之徒可能通也。是故异类中行诸大觉师，或作沙门、白衣、居士、人王、宰官，乃至淫妇、屠贩，与其同事，称赞佛乘，令其身心入三摩地。终不自言我真菩萨，真阿罗汉，泄佛密因。虽然、世尊无密语，释迦不复藏。若得身心入三摩地，发真归元，十方菩萨及诸无漏大阿罗汉，心密通吻，当处湛然；咳唾掉臂，与诸如来同会神通大光明国，何秘精之有哉！道不远人，人自远道。阿难自责恃佛威神，将谓如来惠我三昧，不知身心本不相代；致虽多闻心不入道，有志者可深长思矣。故欲同阿难于如来密因修证了义真经，奉持无失，直须身心荡然，虚空消殒，勿徒将不了义说回为己解，疑悟后学耳（案：如来禅，诸经论中广有其名。而分如来禅、祖师禅之目，始见仰山对香严言。但斥直悟直指本有，毫不假功勋者，曰祖师禅。此正所谓如来密因，非如来禅外别有一祖师禅也。士夫往往谓禅家，以尊经守戒清净慈忍为如来禅；诃佛骂祖纵横杀活为祖师禅，不知禅宗诸师，拈弄种种脱空葛藤，现作种种异类行径，无一可作实法会者。痴人说梦，都无交涉）。

    丙　本经始终唯令顿究众生心二本
    言众生心，则摄世间出世间一切法。此心常如真性，即菩提涅槃本。此心生灭妄想，即烦恼生死本。一心二本，不相离舍。离真性，无妄想得转、得起；离妄想，无真性可说、可示。因妄显真，融妄纯真，则成如来菩提、涅槃。故曰：‘此心生灭因缘相，能显示如来自体相用’。而如来藏自体相用，皆合涅槃清净妙德。则觅妄想生灭，毕竟了无可得。经曰：‘汝等当知一切众生，从无始来生死相续，皆由不知常住真心，性净明体；用诸妄想，此想不真，故有轮转’。又曰：‘一者无始生死根本，则汝今者与诸众生用攀缘心为自性者。二者无始涅槃菩提元清净体，汝今识精元明缘所遗者，由诸众生遗自本明，虽终日行而无所觉’。又曰：‘虚妄相想，惑汝真性’。又曰：‘念念生灭，遗失真性’。又曰：‘遗失本妙圆妙明心宝明妙心，认悟中迷’。又曰：‘则知汝心本妙明净，汝自迷闷丧本受轮’。又曰：‘迷己为物失于本心，为物所转；若能转物，即同如来身心圆明’。又曰：‘此见及缘，元是菩提妙净明体’。又曰：‘一切浮尘诸幻化相，其性真为妙觉明体’。又曰：‘皆是觉明明了知性，因了发相从妄见生’。又曰：‘观相元妄、无可指陈，观性元真、唯妙觉明’。又曰：‘汝但不随分别，歇即菩提、性净明心’。又曰：‘是故汝今知见立知即无明本，知见无见斯即涅槃无漏真净’。又曰：‘空生大觉中，如海一沤发，沤灭空本无，况复诸三有’。乃至曰：‘本觉圆净，非留生死；皆因妄想之所生起’等。纶贯全经，莫非斯意。若能于此发明了当，直下圆寂，直下现成。迷即生死，悟即涅槃。本无烦恼，元是菩提。不得、则轮回无了期；得、则明心见性，弹指成佛，更不假如何若何矣。

    丁　本经始终唯令直成首楞严三昧
    心一境性、等寂、等至、等照、等现、等住持、等含融，无边微妙真实常乐我净功德，名曰首楞严王三昧。首楞严、译一切事究竟坚固。以一切事皆真如相故，亦即真如三昧。是法住法位，世间相常住。三千在理，无间圣凡；三千果成，同名常乐，是之谓一切事究竟坚固。此大三昧为三昧海，是一切三昧所朝宗，涵容出生统摄调御一切三昧而得自在。故又名王三昧、海印三昧、健行三昧、健相三昧。一切如来皆从此三昧海流出，故名如幻不思议佛母真三昧。最圆、最通、最胜、最贵，故名大佛顶首楞严三昧。一切菩萨行门，无不依此三昧建立，故名诸菩萨万行首楞严。是故阿难所悟实相，观音所成妙德，咒心所具神功，乃至如来妙庄严海，皆是此三昧也。庐陵师曰：‘依究竟坚固之理，立究竟坚固之行，修究竟坚固之行，证究竟坚固之理’。夫然，行依理立，理为成行，行能证理，证理功圆；利他妙行，尽未来际，而其中心，独在一切事究竟坚固之妙行。故曰诸菩萨万行首楞严，非谓此三昧但是事行而非理性也。

    戊　本经始终唯令选入耳根圆通门
    详诸全经，此意非局一章。显如来藏，是出耳根圆通门之真实性也。示菩提路，是入耳根圆通门之增进相也。守戒摄心，立坛持咒，是开发耳根圆通门之加行也。劝除妄习，诫识邪歧，是辅成耳根圆通门之方便也。而其选耳根为圆通门也，先之以选根门。初破想相，已露端倪。不然，何不发明能推心离前尘真分别性（所谓性识明知是也），乃结归误执妄想不成圣果耶？次就见精，更极其致。不然，何不发明真如性本来非见、闻、觉、知，乃历显常遍精见性惟汝真耶？至夫四科加立六入，七大加立根大，则义益确然矣。逮曰：‘分汝湛圆妙觉明心，为视、为听、为觉、为察，则汝现前眼、耳、鼻、舌、及与身、心，六为贼媒，惟汝六根更非他物，则汝六根亦复如是’，而言益显然矣。进之以选耳门，初曰：‘当验此等六受用根，谁合、谁离，谁深、谁浅，谁为圆通，谁不圆通’？则已示闻根离、深、通、圆矣。次曰：‘其形虽昧，闻性不昏，纵汝形销命光迁谢，此性云何为汝销灭’，则弥显闻根圆湛妙常矣。而选根门，正为选耳门之前河而已。交师楞严正脉，最多发明斯意（楞严诸疏，唯藕益、交光为大家）。然当说为别一要意，否则反障悟门，不得发自在慧而见真平等性故也。今更缀以略言，助明斯门大意：

    一、专所要：此明何故不总观一切法，离析诸事，专注一门之要因也。此别为二：甲、恒谛审一意境，易得离念故；四十二章经曰：‘制心一处、事必成办’，亦世俗所谓有志者事竟成也。此在寻常修学术、立功业既然，而修奢摩它入珊摩地者，尤贵摄心安住一境，平等流入，不令驰散。久久诸想澄寂销落，则离念触证真如矣。乘此增进，不着不退，必得心华发明，洞十方刹。唯近世谈心理学者，亦曰使吾心仅有一觉境，一往绵延，则浸假必至于无所觉知；而其觉固自若。但彼无禅那、般若，故非沉没昏着，即转念别缘，散乱退失。彼谓其觉固自若者，亦无现证，但有转念起时而比量推知耳。乙、不和合诸见相（见指根识、相指根尘），易证唯心故：若此见识缘了色境，见精顿现物我万象，固如鉴光无别分析。同时意识次第分别，亦同分别镜中华影，宛然唯一心镜，决不得起心外别有实我实物等想。若以镜中华影无质可持，故非树上实花，则以华质可持故而取想树上华实有者，是由见识和合触识、意识而起。谓树上华有香可嗅、有味可尝、有攀折之声可听、有轻重之量可权，故是心外实有物者，则是见识和合余五根识所取相而起想者也。若见识不与余五根识和合、而取其相者，则所了色境，毕竟与镜华、水月无殊。祇是见识托本识种变现影像，唯自见所觉故。离自见所觉外，毕竟无可证明物境别有实在处故。如是六根识所了境，各各离析而不和合。闻一切言，皆同回响。嗅一切香，皆同入息。尝一切味，皆同啖空，（暖冷和合身识所得，香臭和合鼻识所得，鱼肉酒饭酱醋荤蔬和合、六根六识所得。去此种种，请思所谓甜酸苦辣当作何状？昔某禅者夜宿冢间，掬水饮之甚甘，晓见水从冢出，且杂泥秽，不觉大呕，由是顿悟万法唯心。然暗中特不和合眼识耳。世人食咸蟹等，其气腥臊与脓血同，若于暗中遇之，恐转大呕耳）。触一切碍，皆同握拳。意识分别一切法相，皆同龟毛、兔角，唯是想思施设名言分理（此即是意言唯识观）。其前五根识所缘五尘境，各各平等，本无分齐（一切物象皆分齐相）。皆由众生无始无明，迷一法界，成六乱因，见相织妄，串习成熟。意识内依末那、藏识，任运领录五识所得、而取其和合相，故有俱生物我内外等觉。依之施设想像名言，计度名相，转益坚执，遂似物我内外有一定封界、而牢不可破。且计香、色、声、味、皆丛生一物体发现，而彼物体别有实在，非但色等五尘。不知离去色、香、味、触，所谓实在物体，正唯意识、依内意我法执所施设之名言，同乎龟毛、兔角而已。故六根尘识，若离析而专一别观之，前五根尘立证圆遍（辟视得白，视与白一，离视无白，其白与尽虚空白无际。辟拊得坚，拊与坚一，离拊无坚，其坚与尽大地坚无界。本无石名，亦无石实，设有石实，惟此坚白之分齐相。此分齐相，惟由意识依本识中诸不相应行法种子、及依眼身识所得白坚尘和合幻现，由之安立石名，还取以当石实。故不和合，立证圆遍）。第六根尘立证常寂（既但名言则同空华，知是空华即无轮转），而悟一切唯心所现，顿契如来藏妙真如性矣。然非择取一门，久久专观成熟，无力违彼无始织妄业流，而令胜解恒常任运现前。然一门业流，全搅十八界和合而成。故违一门业流，即是违十八界业流；而一门清净时，十八界同时清净也。

    二、机所宜：此明选观音圆通，堪教阿难及此土众生。盖但有前义，则可随指一门，奚用专择，故继之论根机所宜也。此亦为二：甲、阎浮教体，音闻清净故；泛论余世界及此界众生各别根性，心色诸法，皆成教体。克就阎浮人伦得成学术政教，皆依名言建立。所诠法体，虽该一切，能诠教体，则唯声尘、色尘、法尘（禽兽不解人名言者，人之意识所缘法尘，不与彼同分故。又离意识所缘法尘，则字但色之点画相，而语但声之屈曲相、都无义理，不诠义理、则非言教，而与禽兽共缘声色无异。又近世教育盲童者，铸为凹凸字形能令用手拊触识字，则触尘、身根、身识亦为教体矣。然此乃盲聋哑等人特别习惯所依，非一切人言教共依，故今不取），不相应行诸法（名、句、文等，即是不相应行假法，故言诠亦必兼有之。此法禽兽心中亦有，若知节候、知彼此等；人之意识分别施设，最为深刻微细周遍）。耳根、耳识、眼根、眼识、语具（舌根为语具一要件，然语具不尽于舌根。且舌根之本能在于司味，若哑人不能作语而未尝不辨甘苦，故曰语具不曰舌根）、意根、意识而已。余根尘识，皆非教体。然不相应行法，唯是依色心所现分位假；体唯色心，无别自体，故非教体。法尘当分，唯是前五尘之落谢影子，非离声色别能诠表，亦非教体。眼根、眼识，所缘文字色形，显然内外相对，向背相殊，兼可藏贮长久保存，令人执着心外实在。且字根必依语源起，以有音韵，始能用之互相告教，故非教体全分，且非清净。舌根、舌识、虽能宣扬诸名句味，必先和合意识种种作意而起；且非自所缘境，故非教体全分，且非清净。意根、意识、虽能默容遍了一切诸法（案天台师独选意识，当亦因此），然所缘亦多分是前尘无体影子诸非量境，故非清净。耳识多分随此非量意识，而转增助意识封执名言，贪着戏论，故亦非清净。独声尘之音境、与耳根之闻精，确是名教全体。法音一历耳根，闻慧永持心藏。而又唯是清净现量性境，声处全闻，闻外无声。而闻尤亲切乎心体。与吾人入道因缘，有如是等独宜事，故选耳根。乙、阿难善根，闻力殊胜故；阿难积劫闻持诸佛法藏，耳根最为通利，善种久习成熟。从循闻而滞着，过失既多；就胜闻而旋归，功能亦大。比若人身左右二手，以右手常多动作故，不独感觉较敏，运用较便，且体力亦大于左手。成诸事务，不论善恶，莫非右手向前为之。造恶事既能殊胜，造善事亦殊胜。觉悟此手造恶多时，但须改之造善而不复造恶耳，岂须解腕而易之哉！悟此则一切烦恼皆得为观境；烦恼弥重，反之功德弥大。况阿难所闻持，本皆佛法，一旦反闻闻自性，性成无上道，则畜闻所成之过误，顿成法光明聚，无量百千大陀罗尼门矣。且其闻习闻根深利，从别门修，必被闻牵，不能折伏闻中攀缘。令之反闻闻性，则闻无所遁，闻习必自伏归元。与阿难多生习种，有如是等独宜事，故选耳根。

    三、法所胜：盖但前义，则疑十八界法自体原无胜劣，祇依一界一人机之所宜选耳根尔，何为微尘如来同此一门入耶？故进明闻根不独对机宜而胜，其法体自胜也。此亦为二：甲、根尘识三对简，而显六根胜：如就见精显性，及‘知见立知即无明本，知见无见斯即涅槃无漏真净’等，此显六根顺真胜也。如曰：‘汝今欲令见、闻、觉、知，远契如来常乐我净，应当先择死生根本，依不生灭圆湛性成，以湛旋妄生灭，伏还元觉得元明觉’。又曰：惟汝六根媒贼自劫家宝，故但从一圆根深入无妄，彼十八界一时清净。又曰：‘今汝诸根若圆拔已，内莹发光，浮尘器世间诸幻相如汤消冰，应念化成无上知觉’。又曰：‘若欲除结当于结心’，及‘随汝心中选择六根，根结若除尘相自灭’等。此显六根逆妄胜也。如曰：‘尘尘同源，缚脱无二，识性虚妄，犹如空华’。此简六识劣也。又曰：‘汝等见闻元无异性，众尘隔越，无状异生’。此简六尘劣也。要之、尘相障碍，识相虚妄，旋根则妄识不织，尘碍自销耳。又按：唯识述记，问：三和合何故唯根独胜？答曰：一、由主故，有殊胜能名之为主。二、由近故，能近生心及心所也。三、由遍故，不唯生心所、亦能生心故。四、由续故，常常相续一类而有。尘境非主、非近、且不常继，识心非遍，亦不常续，故境、识劣而根独胜。此亦足为扬搉根、尘、识三准绳者也。乙、耳根五根对简，而显耳根胜：眼、鼻、身根，功德不圆满矣。舌宣言理、非无间断；且舌本缘味尘，须合中知，应知舌根为劣。其眼见、局物境明暗、向背、通塞而转，未是全离。鼻出入息，亦须合知。意虽圆满深广，恒依见等积集尘影而转，亦非全离。唯耳周闻十方无遗，动若遐迩，静无边际，既圆且深；而又全离物相，不随物相而局，故通真实。不循物相而转，故常真实。欲证闻精离物相而圆常，试阖目澄听之：假想世间一切尽灭，唯存全闻之音，全音之闻。世间尽灭，则无时限界量可得；超时限界量而音闻绵绵非无，则闻精圆常也，明矣（案：胜论谓音声性唯真空、亦通）。故五根所不齐，身心不能及也。

    四、门所贵：盖依上义，则应法体实有优劣，然归元性无二，特初心方便门、迟速不同伦耳。故门之所贵，贵在初心即直同深心，浅深同所入也。夫法无优劣者，以一切法一性如如；亲证一如，尚无见闻觉知、色声香味诸法，况有法之优劣可较量乎？今为初心（未入正定聚为初心）入门方便，既依俗谛说十八界、七大等法，岂得无优劣哉？此亦为二：甲、浅深同入义：盖闻中净圆通常德，凡圣无别。非若眼根，诸佛无向背，异生有向背，故圆通德有殊。非若意根，诸佛无生灭，异生有生灭，故净常德有殊。非若身根，诸佛无边际（若佛顶相无能见者），异生有边际，故圆德有殊。非若器界，诸佛无障碍，异生有障碍，故通德有殊。诸佛闻尽法界，大菩萨闻微尘刹土，阿罗汉闻大千界，大梵天闻小千界，吾人闻数方里，此特闻量之异；是由和合眼识、意识计度而起，非闻体也。闻体超过时限界量，吾人本闻当体离绝。虽大菩萨犹不能穷，唯佛与佛乃能究尽。故末劫沉沦，但从闻中入，即顿同诸佛也。唯佛穷尽，故从凡夫直至等觉，浅深同所入也。选方便门既为初心，则虽圆通而唯深心能入，殊非所贵。若普贤‘心闻洞十方、生于大因力’等是也。虽随夙习，仗佛威神，能令初心随宜得入，不通圣性；非常修学，则入圣位趣佛菩提，更须改从别门修习（若从烦恼观等皆是），尤非所贵。若难陀‘鼻想本权机，祇令摄心住’等是也。故唯观世音为最也。乙、初修入流相：选门为初心，尤贵在初于闻中入流忘所。若至尽闻不住，则循之增进，更无异门可择矣。云何初于闻中入流忘所？先悟闻性圆常通德，即如来藏妙真如性。身相世相，一切圆融，空海湛澄，十方圆闻。闻外无声，声唯是闻。闻体随为闻相、声相，当处出生，随处灭尽（世俗学者，执声浪传递来耳中方闻，此必先据自身及器或发声之人之处所，乃有彼此往来相可计度。随世间世俗谛说则可耳，世间胜义谛已不然，闻体圆遍湛若虚空，何从有往来等相可得哉）。不相待故，了无彼此界量，所谓‘钟中无鼓响，鼓中无钟声’是也。刹那现起，刹那湛旋，不相到故，了无前后时限。所谓‘钟鼓不交参，句句无前后’是也。闻闻圆常，声声寂灭，唯一性真妙觉明体（按：此在见性中，亦即‘旋岚偃岳而常静，江河竞注而不流，野马飘鼓而不动，日月历天而不周’。然在见中，常人多难忘目前相对相到之物我方所，故此唯深心能证也。非若闻中本离身相世相，无论何人何地阖目澄听，皆能立验声生闻中刹那寂灭，无往来相，无前后相），如是心心无间，平等流入，不稍别缘，则终夕间必能顿证动静二相了然不生，而得三摩地也。由是渐渐增进，则非言语可宣说矣，此谓入流忘所。入流亦即逆流：若旋闻中，于声起在东、在西、在远、在近、人语、鸟鸣、海啸、风号等相想，须觉此是和合意识积聚眼识尘影织妄所起业流，唯意识名言境，非性闻中有如是事。逆之而不随顺分别，不随顺业流，则闻本闻而入真流矣。设犹未能逆彼妄流，则应观察今此闻中本无物我方所等相可得，何因而起如是等想？则知唯是随顺意识计度分别，但有名言都无实物，毕竟唯心！云何自心还取自心？心无可取，无可取故亦无能取；能所双绝，绝绝亦绝。则妄流逆、而旋入真流矣。修此耳根圆通，最宜住大海中。波浪潮音，绵绵恒恒，平等圆满，圆满平等，闻遍空海，空海唯闻，闻闻湛寂，闻闻真常。安住唯闻真现量中，妄想攀缘既不得起，又不堕入阴山鬼窟。虽未开闻悟者修之，必不久得佛三摩地；特渐增中阴境现前，当善觉悟无惑而已。此亦方便之方便欤！

    己　本经始终唯令得就佛乘方便行
    此盖大藏经论通相：虽广说圣地、佛地、行相功德，唯是令信仰、令了悟、令学习、令随顺故。唯是令不定聚众生，趋入佛乘之方便故。其已入正定聚大士，得三昧故，得陀罗尼故，一微尘中具见三千世界经典故，一身无量身遍入诸佛法会故，已直接法界清净等流故，超过世间言思境界。其造论宏经，唯为开导末劫有情耳，故起信论唯结归修行信心也。善财入法界，亦唯修证信心也。而本经此意尤明显，然祇为佛乘方便，毕竟不为余乘也。何者？余乘之极果，亦唯是佛乘之方便故。一曰：‘十方如来得成菩提最初方便’。二曰：‘吾今为汝建大法幢，亦令众生获妙微密性净明心，得清净眼’。三曰：‘亦令当来修大乘者，通达实相’。四曰：‘令汝会中定性声闻、回向上乘，阿罗汉等、皆获一乘寂灭场地’。五曰：‘悯会中缘觉、声闻菩提心未自在者，及为将来众生、开无上乘妙修行路’。六曰：‘悯阿难等及诸众生，为出世因作将来眼’。七曰：‘汝菩萨等最初发心，从何方便入三摩地’。八曰：‘入菩萨乘求无上道，何方便门得易成就’。九曰：‘普为大众及诸末世修三摩地求大乘者’。乃至十曰：‘传示将来诸修行者，令识虚妄知有涅槃’。略云如是，大旨可见。

    庚　本经始终唯令持心戒永断淫爱业
    杂居众生，皆以淫欲而正性命。淫欲故爱，贪爱无厌故盗；违爱故憎，憎慢凌毒故杀。爱慢相倾，缠缚生死轮回之苦，非奢摩它及佛出世，不得解脱。能持佛戒，永断淫欲，淫爱断故，杀盗全离；正性刳故，现业自违，现业违故，必得禅那；得禅那故，必发般若，发般若故，必成菩提：所以三缘断故，即菩提也。然小乘律首重淫戒，为断贪欲了生死故。而大乘律首重杀戒，为发慈悲度众生故。本经亦首列淫戒者，一、以阿难为性比丘尼积生淫习缠绵，致阿难几毁戒体而为本经缘起。此意直贯全经，故处处注重断除淫爱业，而一名救护亲因度脱阿难及此会中性比丘尼也。二、以修三昧为本经主意，非淫欲尽不成禅那，故以堕淫发起。中间说清净律仪，说增进渐次，辨妄报，辨魔事，皆首告特重断除淫爱业。乃至识阴垂尽，多增宝媛，纵恣其心，仍是淫根魔种。克实论之，唯佛一人号究竟持戒者。故永断淫爱者，亦唯是佛。生一念法爱者，皆淫爱也。因戒生定，因定发慧，盖一往之谈耳。真定、必因真慧而得，真戒、必因定慧而成。真戒即是金刚心地，真戒即是妙庄严海。无边功德，皆真戒相！无上菩提，唯真戒体。故成佛度生，尽未来际，除持净戒断淫爱业外，更无余事！非戒淫为修首楞严三昧，而戒淫即是证首楞严三昧也。

    辛　本经始终唯是持顶咒永脱魔邪障
    阿难之堕淫室，因娑毗迦罗魔咒也。故本经广辨析魔邪，而对治者则佛顶神咒也。始于经序分中顶光宝莲化佛宣说，销灭恶咒，提奖阿难；终乎经益分中能持此咒，如教行道，直成菩提，永无魔业。中间除重宣神咒，广显咒德外，称赞咒功者尚不一而足，盖不胜繁引也。然魔邪者：鬼神魔、天主魔、烦恼魔、五阴魔、二死魔，破戒邪、恶见邪、外道邪、上慢邪、权乘邪是也。故永脱魔邪者唯佛，而持咒者永脱魔邪，故持咒者即身是佛。咒能销除一切魔业，化诸尘劳成妙功德。咒能息灭一切邪见，转诸邪倒成正法门。故咒是诸佛母，是诸佛心，是诸佛顶，是诸佛印；故本经得名大佛顶悉怛多般怛罗无上宝印，十方佛母陀罗尼咒灌顶章句也。

    壬　本经始终唯令确立因果常住信
    经曰：我见如来三十二相胜净妙明紫金光聚，犹如琉璃，是以渴仰从佛剃落。又曰：妙湛总持不动尊，大雄大力大慈悲，令我早登无上觉，于十方界坐道场。又曰：如是三种颠倒相续，皆是觉明明了知性。又曰：精金一纯更不成杂，如来菩提亦复如是。又曰：而如来藏，随为色空周遍法界，唯妙觉明圆照法界，即心即空，即地即水，乃至即常即乐，即我即净。又曰：应当审观因地发心，契果地觉，常乐我净。又曰：明相精纯，一切变现，皆合涅槃清净妙德。又曰：如果位中菩提、涅槃、真如、佛性、庵摩罗识、空如来藏、大圆镜智，清净圆满，体性坚凝。又曰：是明妙莲华金刚王宝觉。又曰：上合诸佛本觉妙心，下合十方一切众生乃至一切众生，实本真净，十二类生觉圆心体，与十方佛无二无别。夫然，十界、百界，依报、正报，若性、若相，若因、若果，皆是法性佛身土中称性缘起。如帝珠网莹映无尽，如金刚王常住不坏，如摩尼宝清净具德。同乎妙法莲华，一色一香皆成佛道；大方广佛华严，一行一位皆是佛地。故本经名大方广妙莲华王也。佛子立此信，则入诸佛位，确乎不可拔，即是成佛已。

    癸　本经始终唯令必入解行相应地
    初阿难启请得成菩提之方便行也，佛则告曰：汝今欲研无上菩提真发明性，应当直心酬我所问。由是节节开其道眼，令得通达大乘实相。遍计万法，曾无许可；诸缘既息，妙性真常（所谓此是诸佛相传心体，更勿疑也），倒想一销，法身顿获（所谓一念回机，便同本得，不可轻也）；令行须与解相应也。无始虚习，犹如疟种，偶尔暂忘觉照，任运还起戏论，此非摄心巧修止观不能净也。故曰：汝虽历劫忆持诸佛妙严，不如一日修无漏业。由是节节示其行相，令悟修证禅那圣位。倒施闻机摄伏攀缘，从入流相得删磨地。心虑虚凝，微细惑断；令解须与行相应也。行不应解，错乱劬劳修证，别就魔外权小，不成正觉。解不应行，生性业流莫违，还旋天人鬼畜，不得自在。迷晦即无明，发明便解脱；六解一亦亡，解结因次第。理则顿悟，乘悟并销；事非顿除，因次第尽。皆是令必入解行相应地者也。梵语瑜伽，华言相应，故解行相应地，即大乘瑜伽师地也。惟少林师亦曰：‘明佛心宗，行解相应，名之曰祖’。故亦即祖位也。尝观之传灯录：道副、不执文字，不离文字，而为道用。师曰：汝得吾皮。此所谓说理而通理，闻解圆宗而未应行者欤？总持、如见阿閦佛国，一见更不再见。师曰：汝得我肉。此所谓通理而明道，证解圆宗而未应行者欤？道育、四大本空，五蕴非有，不得一法。师曰：汝得吾骨。此所谓通理而行道，解行相应者欤？慧可、礼拜依位而立。师曰：汝得吾髓。此所谓明道而行道，行解相应者欤！解乎行乎？行乎解乎？其顿渐如何乎？依正比量，亦渐亦顿：理解相应事行故渐；事行相应理解故顿。一切行位、圆其一切行位，都无自性故顿；一一行位、各摄一一行位，不坏自相故渐。依真现量，非顿非渐：所证无境界故，所修无辙迹故，唯是如来藏一心故，常住刹那际三昧故，过世间道故，出言思路故。尚无解行可得，况有顿渐可立！而解行相应地者何地乎？依正比量，观行即佛位去，皆可得论相应。未相应者，特名字即位耳。依真现量，达大道兮过量，通佛心兮出度。不与凡圣同躔，超然名之曰祖。解行相应地乎，不离蝼蚁脚下，直出毗卢顶上。本经必令入解行相应地，亦祖师殷勤教诫之意也。说理者多，通理者少，明道者多，行道者少。六朝、三唐各大乘宗祖师，无不说通明行者也。今焉则亡，斯可慨已！本经牟尼大师为垂典范，阿难古佛为作标榜，必令通理行道，此所以称世希有法门也。虽然、密因了义，潜符密证，盖有非言辞可论量者矣。

    四　散释艰文涩义分
    云何散释艰文涩义？谓于本经随所观察，随所思择，一句、一章有关节处，甄理而疏析之；不综核经文及依经文次第也。

    甲　经名
    本经列举五名，共八十字，结经人最题之为十九字（案：历来皆言译经人所略，此必不然，经中五名本各别列举者，不应梵帙遍题其首。且经中结成多名者，不独本经，若圆觉经亦有五名，故梵本首亦必题有此最略名。然则非略于译经者，而由结经人所最也，明矣）。奉持者犹以繁长不能一句读，略称大佛顶首楞严六字，可谓简而不遗者也。或单题大佛顶或首楞严，乃偏生异解矣。试论定之：

    大字同乎一二、方圆，用表众生（情无情物、世出世者）心或色心数量，但是名相，无自体用。辟云大乘、大人、体大、用大，若离人乘体用但云曰大，必不知大何所大矣。曰乘、曰人、曰体、曰用，则不待表以大而自有其所诠法体。亦如妙法莲华妙字，离诸法则妙无所寄，故不应离去佛顶而独取‘大’字训法身也。般若译慧，菩提译觉，梵语佛陀、此云觉者。觉者是人，般若、菩提是法。得无上菩提者，名曰最正觉者。慧、觉法宝，觉者佛宝。一体三宝，则绝言思，亦不安立佛陀名义。别相三宝，则有轨范，不得紊乱名诠义界，故不应迳释佛为般若也。顶字遍在多物上转，佛顶离见，非人物等顶皆离见，故不应析去佛字，独取顶为解脱也。三德既然，余三应知。一一三三，亦如是知。今释顶必是佛之顶，佛顶高广无际（以一切众生皆在佛顶中，故无有能见佛顶边际者），名大佛顶。

    然何以本经不应单称为大佛顶耶？应作是说：佛顶即是经文所谓亦说此咒名如来顶（佛与如来同是佛号），此如来顶光咒出生十方诸佛，乃至具足无边功德，遍能救护一切众生；凡持诵者随愿成就，脱诸苦难，获诸利乐，故名曰大佛顶，此则大佛顶但密诠，在众生边但是他力。本经非但密诠，非但令众生仗他力，故不应单称大佛顶。复作是说：咒名摩诃悉怛多般怛罗，而结名中曰大佛顶悉怛多般怛罗无上宝印。此在显诠、即如来藏实相，在密诠、宝印即陀罗尼咒章句。而佛顶是无相佛相，糸取其无相义即白（白色本是无色本色，亦是一切色平等色，如白玻璃用光析之，则现出种种颜色，可喻无相实相具一切相义）。佛顶覆持佛诸根门，糸取其覆持义即伞。佛顶高过佛余身分，糸取其高过义即盖（读如盖过一切之盖，若曰盖过一切一切盖定，亦无上宝印义）。佛顶大故，佛相、佛根门、佛身分皆大。大即摩诃，令观佛顶悟摩诃悉怛多般怛罗、密诠体相用大义，故曰亦名此咒为如来顶。此则大佛顶但借表密诠义者，故不应单称大佛顶。复作是说：佛一号无上士，无上士之顶则更为无上，糸取其无上无上义，则是尊胜尊贵。摩诃译大、多、胜。大即大义多义，佛顶表胜。则用大佛顶以代摩诃字，或大佛顶悉怛多咒，或大佛顶如来密因修证了义，或大佛顶诸菩萨万行首楞严三昧。此则大佛顶但是显密诠所诠咒定等之表词，离咒定等法体则无所表，故不应单称大佛顶。

    然何以不单称首楞严耶？应作是说：大佛顶是经名八十字之起词，亦题名十九字之起词。首楞严是经名八十字之止词，亦题名十九字之止词。是故兼举大佛顶首楞严，犹云大佛顶乃至首楞严，是略摄其广而略即是广，非略去其广而略则非广。勿但举大佛顶或首楞严有如是义，故不应单称首楞严。复作是说：佛即如来，佛顶有无相无见义，即密。佛顶有尊贵无为义，即是佛性（经曰：‘斯是如来无见顶相，无为心佛，从顶发辉，坐宝莲华所说神咒’。凡头顶皆尊贵无为，糸取其最贵义。若人之所贵者即人之伦理性，此伦理性亦曰人性，非此则同于禽兽故。则佛所以贵者可知亦唯佛性，佛性无为不堕诸数，则是无相可见，无相可见而能发辉、涌莲、化佛、宣咒，故众生一证得佛性，即成佛具足功德也）。佛性非因非果，亦因因，亦果果。而因因之义尤偏胜。故佛顶即如来密因；一切事究竟坚固即修证了义，亦可能诠之显密诠为了义，大佛顶首楞严之能诠所诠，方是摩诃如来密因修证了义。又大即一切，一切即诸。佛陀是人，菩萨亦人。佛顶则是佛性。分证佛性者曰菩萨，故大佛顶即诸菩萨万行首楞严，故不应单称首楞严也。复作是说：佛告阿难：有三摩提、名大佛顶首楞严王具足万行十方如来一门超出妙庄严路。此是如来正说经时所自标者，足证一经所诠，皆是诠此大佛顶首楞严三昧。具足万行云云，则是三摩提胜德耳。此三摩提，该体、该用、该性、该修、该显、该密、该理、该事、该因、该果、该自、该他、该智、该断、该心、该法，正名大佛顶首楞严，故不应单称首楞严。

    复作是说：本经本唯大佛顶首楞严一名。或析言之，则大佛顶，曰、大佛顶悉怛多般怛罗无上宝印，曰、救护亲因度脱阿难及此会中性比丘尼（此是佛顶神咒他力），曰、如来密因，曰、十方佛母陀罗尼咒，曰、灌顶章句。则首楞严，曰、十方如来清净海眼，曰、得菩提心入遍知海，曰、修证了义，曰、大方广妙莲华王，曰、诸菩萨万行首楞严。或简称之，辟称本师释迦牟尼，或简称曰释迦，或简称曰牟尼。是以简称大佛顶首楞严曰如来顶，曰首楞严王耳。故此大佛顶首楞严六字，是全名而非分名，是一名而非二名。所以不应单称曰大佛顶、或首楞严，唯应直称曰大佛顶首楞严也。由此种种道理，故今定名大佛顶首楞严。

    乙　经时
    依真胜义，法性寂灭，不可言宣，平等平等，本来无有时劫名相。依俗胜义，唯佛与佛，乃能究尽，如幻如幻，劫念圆融不可思议。依世俗谛，随诸有情应量所知，众同分心循业发现，业别无量。是故如来一音演说，从一法界清净等流言教，分之为净土说（若华严华藏世界等，若深密出过三界等，若法华宝塔品后等），为性定说（若密严等，若圆觉等），为天宫说（兼摄龙宫、罗刹宫等），为人间说。除为人间说外，皆不应据人间众同分心理所取之时量而局判也。局人心时量分判者，佛祇住世八十年耳，转法轮祇五十年耳。然忉利天一日，人间百岁，岂可令忉利天人同分妄见中，仅见佛出世不盈一日耶？知忉利天心理中时量不同，故见佛寿量亦与人间不同。由是转展推之，可知灵鹫山常住，菩萨恒充满；成佛尘点劫前，度生尽未来际。可知华藏世界，微尘劫前始成正觉，乃至尽未来际亦是始成正觉。而大寂定大法会中，常共不可说不可说如来、摩诃菩提萨埵，尘说、刹说、炽然说矣。特吾人同分妄见之情量难忘，界划虚空、妄想执着，不能证得如来智慧德相而已。然既落情量中，则须依人间比量、圣教量，亦不得恣妄识卜度而乱道之。佛生数千年前，于何时说何经，非吾人情量中现量可证。时者、过而不留，亦无少法可取以立比量；则依圣教量外，尚奚从哉？本经第二卷中，匿王自言六十二岁，余经律中、处处言佛与匿王同年生，则佛此时亦六十二岁耳。而八卷中，举琉璃王杀释种事，余经律中、处处言在佛将近涅槃时。且本经六卷来、扶律谈常，追说追泯，亦与天台所说大涅槃经相同。且涅槃经亦说阿难遭魔，而本经辨析魔事结文曰最后垂范，则本经直至涅槃后夜也，明矣。佛三十岁阿难始生，阿难二十岁始出家，则本经从佛六十岁以上说起，中间历二十年，此其大较可定者也。每章文气，似直承接，盖出结经家意。然其继续相，亦略可寻考，特无凭证；可随宜观之，而不得作定说耳。夫法华依信解品立五时（或曰有时、空时、非有非空时等者，时义非时候也），此但迦叶等四圣一类人之见；舍利弗、富楼那、阿难、已不必然，况一切人、天、神仙、声闻、缘觉、菩萨哉？知佛说法有种种因缘（案四悉檀，世界悉檀或随时转，为人、对治及第一义，皆不局时），不拘定时之一法，而为浅深、大小、偏圆；则于本经说时，纷纷诤法华前后者，真无谓耳！

    丙　流变三叠
    方位有十，流数有三。世间祇目东、西、南、北，上、下无位，中无定方。四数必明，与世相涉，三四、四三，宛转十二。流变三叠，一、十、百、千。总括始终，六根之中，各各功德有千二百。

    夫三世、四方，故相乘而为十二。十世、十方，则成圆数，不得更有二之零数。且佛分明祇说三世，且简除上、下、四维矣，何得乱引十方、十世释哉。不悟此中佛本随顺世间所最明了言说，导令易解，故曰世间祇目东、西、南、北，四数必明。而六根功德亦非局定有千二百数，但明异生织妄所成六和合根，必局器界而堕数量，而依数量之理，用十二数增叠成千二百。判为三分，则一分为四百，而二分为八百，较论六根功德，或具或缺，取便言说而已。而十二数依三世、四方织成之，此为本数。其百二十及千二百，则但依此本数为进位耳（辟云一尘一叶，十家十里，数所依法，即是尘叶家里。世之与方，亦数所依法也。依十二为进位，则所取但清净数量，无所依法），非要有数量所依之法也。试作一流变三叠一十百千图明之：

    丁　绾结解结
    六结不同，一巾所造。第一第六，不成杂乱。则汝六根，亦复如是。毕竟同中生毕竟异。
    诸结若存，是非蜂起，此结非彼，彼结非此。若结解除，则无彼此，尚不名一，六云何成？佛言：六解一亡，亦复如是。
    若欲除结，当于结心。
    六结同体，结不同时。则解结时云何同除？绾由次第，解亦次第。佛言：六根解除，亦复如是。

    由一巾绾六结，解六结时即有此之四喻：一、取巾上六结数位，第二结位非第六结。喻六根虽由一心成，一心体既妄织成六结根，见不超色，听不出声，眼根非余五根，乃至意根非余五根，故毕竟同成毕竟异。此是立法喻之依者，正明在六解一亡也。二、取巾之一数、结之六数对勘，结之数位若存，不独六结各住自之数位，彼此相非；亦复结住于六数位，非彼巾住于一数位（巾一数位非前第一第六数位，彼六结数从次第生，故曰第一乃至第六，此一巾数非次第生，故但六结对巾名一，非彼六结第一之一）。若将巾上六结一切解除，尚无结之六数位对巾名巾一数，况有六结各自住位数，而第一数非第余数乎？喻对用中相背，六根毕竟六异。故名性中相知，心体毕竟一同。令悟六根织妄生起，知是妄结可解除耳。若六根既解除，则无复各各相异之六数；更对谁而名心体为一乎？此释颂中六解一亦亡者。盖心真如体，如实非一非异，一异自在也。若定一者，应不具足无量功德；亦应不能寄根明发，六根互用。若定异者，六和合根应非是结，不可离碍而成互用；且体相用应不圆融。故灭异而守一，是小乘所取涅槃耳。若复不从三无漏道修证，则无想天诸舜若多、及无色界诸空定天而已。故六未除，而先明一亦不立也。然此中正取六结喻六根，兼糸取第一乃至第六数位上，不能彼此杂乱之义。以喻异生业系受身，眼根在处，非余五根在处；乃至意根亦然。眼根功用，不能作余五根功用；乃至意根亦然。而无取乎次第绾生，次第解除，前后重叠义也。然本经自审观烦恼根本，以旋销六根，喻解六结者，已非一词；而六解一亡，又正从唯汝六根言来。确是对解六根妄则亡一心真说者，则六结非喻六根而何哉！若非以六结数不可杂乱，喻六妄根六毕竟异，而结不定须六数者；复何为结不成七，亦不停五乎？故谓巾结非横喻六根、及不拘定六数者，非也。三、取结之左右交绾相，喻尘所发识，根所取尘。而以结心（心训当中）喻根、为识、尘媒，而居识、尘之间。明根、尘、识生死妄结，当从根以解也。此则不取六数，而兼为解结次第立依者。四、取巾上之结，次第绾生，是故解结亦须次第。兼糸取第一乃至第若干之数位上，不能先后杂乱之义。喻六根中随一深入，旋灭妄业，渐证真性之增进次位，不能躐等也。此释颂中解结因次第者。而无取乎六数、与第一结第六结，及巾一结六、彼此是非义也。故谓六根非一解全解，须别别次第而解；及谓六结是竖喻一根中定有六重、所当渐次而解除之妄结。由是强配之为动结、静结等，亦非也。案此章中，佛言六根解除（是总举六根随一深入而渐次一解全解，非谓先解一根而渐次再解一根，一根至六根尽也），亦复如是。此根初解，先得人空，空性圆明，成法解脱；解脱法已，俱空不生。则但三重层次，而无六数。且得人空，根结已解，不应仍名为结；而法解脱正是一亦亡耳。又案十卷，明五妄想成五阴元，重叠生起，因界浅深，生因识有，灭从色除。亦但五重层次而无六数。且识边际湛入合湛，亦复非有六异结相。故知解结次第喻中，定不取六数，及以渐进一重为解一结也。说本经者，于此多不明了。盖由未悟能喻之物虽一，取以为喻之事及所喻法，可不同耳。比若有一愚夫，喻之其蠢如牛；同时有一勇士，喻之其力如牛。能喻之牛虽一，取以为喻之事，一则在蠢，一则在力；所喻之人，一是愚夫，一是勇士。不应以能喻物同一牛故，责愚夫有勇士之力，执勇士同愚夫之蠢。明此，则可无疑乎此章一结巾而异喻矣。然佛绾为巾结，非第一绾成时立第一结标记，乃至第六绾时立第六结标记。纵立标记，去除标记，则失第一第六、彼此先后之异。结成不灭，何以结未总除，而彼此先后不能杂乱乎？若不发明此意，则六解一亡中，六结虽存，第一结可名第余结。不应第六终非第一。则异生六根虽未解，亦应眼根能听或尝，而不成横中彼此之异矣。在解结中亦可生从色有，灭从识除，而不成竖中前后之异矣。欲明斯义，今再图以明之：

    然理则顿悟，乘悟并销者，知本非结，知结可解，知今是结，知结须解。知解方法，知解层次，则结虽现存、而谓之结已解尽，可也。但结相实非因明了此理、而即灭除，故事非顿除也。是以佛告阿难，我已示汝劫波罗巾，何所不明！

    偈曰：屑莫置眼，火不烧口，不济而济，悬磬待叩！（觉社单行本）

（注一）甲一、甲二等科目，新补，以便与楞严经研究比观。
（注二）此处科目，略与楞严经研究出入。今缺“己”科，俾与研究相合。


11楞严大意

    楞严大意

            ──二十四年七月在嘉兴楞严寺讲──

      一　佛法与人生意欲
      二　佛法与宇宙变现
      三　楞严之行门与禅密问题
      四　楞严之果位与顿渐问题
      五　楞严之除障
      六　楞严之辨惑

    ‘楞严’是经名，今由楞严寺发起讲经，故讲楞严大意。本人初出家时，读诵楞严经，颇有启发。民三四、在普陀着大佛顶首楞严经摄论。民九、在湖北演讲，编成楞严研究。楞严经对于本人自身修学上，亦有因缘。故今讲大意，殊觉深切有味。

    一　佛法与人生意欲
        非纵欲　非节欲　非绝欲
          伏断劣欲以发达胜欲
            由此有楞严之缘起
    ‘法’之字义最宽广，今人称宇宙万“物”、宇宙万“有”，还不及法字之宽广。法界之法，通括一切法为名。近之如各人本身，远之如十方法界；小之如一微尘，大之如全地球。法虽普遍于一切，但法之真实相，一切众生迷而不知，不能认清法之实相，因此心起颠倒执着。能如实觉知者为佛，或称佛陀、浮屠，即觉者。觉、即阿耨多罗三藐三菩提，此云无上遍正觉。觉者、谓于诸法实相如如相应者，因此法是如实觉知之法，故惟佛与佛，乃能究竟。

    一切众生，无始迷惑颠倒，今以佛之觉法开示，使众生闻而悟入。在此世界应化现身，为开示众生故，方便说三藏十二部法，谓之佛法。楞严经，亦是佛随顺众生应机说法所开示的一部经典。佛既现身人间说法，人类为众生之一，今即以人类来代表一切众生。

    众生的根本动力，即是意欲。意欲是一种倾向和愿望的精神作用。人类或其他一切众生相续不断生长发展的原因，即由意欲所发动。法华经云：“三界所生，贪欲为根”。阿含经云：“三界有情，皆依食住”。住字有相续生存义。食分段食、触食、思食、识食四种。段食、触食，领受六尘，资养身命。段食如每天领受饮食是。触食指所穿衣服、所住房屋、所见所闻等等而言。故衣食住均包括在食字内。思食即前途有希望，向前进取，如希望断绝而能百折不回，勇往直前延续生命之义。识食指第八识，受前七识熏成诸业种子，持身命相续不断义。欲界众生，不离段食；无色界甚深禅定非非想天，寿命相续，不离识食。故三界众生，皆依食住。圆觉经云：“欲界众生，皆以淫欲而正性命”。欲，包括五欲。由色、声、香、味、触，或财、色、名、食、睡起欲。欲界中之有情众生及无情器界，均由阴阳二性所结合而生存。据科学谈物质，电子由阴电绕阳核而成原子。有情众生更为显著，由父母和合而成身命，生命相续。须由二性和合而成或阴或阳之性，再求和合，由矛盾而统合，由统合而矛盾。故欲界特性，即依淫欲。淫欲亦是意欲之一，为人类欲之一种。人类在天性上即有男女、饮食之意欲。欲界众生，赖食与色生命相续，不断地造作和享受。

    对于欲界人类意欲的发展或制止，中外圣杰贤豪，主张不同。一、纵欲说：西洋的近代文化，对于意欲，纵任其流行，不加阻止。尽量的发展意欲，满足意欲。所以征服自然，创造出物质文明。二、节欲说：中国儒家及各国贤哲，多有不主纵欲者。要在相当的限度内，施以节制，不令泛滥。三、绝欲说：中国道家及一部分宗教家与印度数论派等，修禅定求解脱，认定人生意欲是根本使人不安宁的东西；对于意欲，主张断绝超脱。根本否认食、色五欲，超出欲界，修色、无色定、到无想定或非非想定。而佛教之声闻、独觉二乘法，超出三界，断绝意欲，证无生，入涅槃，亦属绝欲说。

    大乘佛法，对于有染性的劣欲，要降伏断除；纵劣欲则为患不浅，故除恶务尽。无漏的清净胜欲，同是意欲，如节胜欲又妨碍向上发展，故应导引扩充。惟大乘佛法，伏断劣欲，发达胜欲，故法身般若大悲大愿。

    修行者，发何种信，是何趣向，所行所趣，在何地位渐次伏断劣欲，发达胜欲。由菩萨行以至成佛，有断德、智德、恩德。断德即伏断劣欲而致；智德、恩德，即发达胜欲所成。由此有楞严之缘起。楞严经的当机人，即阿难陀尊者，为佛弟子，多闻第一。发心出家，持比丘戒，求阿罗汉四沙门果。所处行位，尚未发大乘菩提心大悲愿。经云：‘涂中独归，其日无供。即时阿难执持应器，于所游城，次第循乞’。时因阿难未证圣果，乞食资生，因有宿缘，遇摩登伽。经云：‘经历淫室，遭大幻术摩登伽女，以娑毗迦罗先梵天咒，摄入淫席，淫躬抚摩将毁戒体’。摩登伽女之母有咒术，迷惑人性。其时阿难遭遇苦难，不能自救。仗佛力说咒，由文殊师利菩萨前往救脱，并引摩登伽出家修行。

    众生生死轮回，缘食、色之欲，初修行人易堕其难；要仗大乘佛法不可思议力之所救护，故楞严经之缘起，即在如此。盖明小乘无力，自救不了，非由大乘威德以救之不可。为降伏食、色劣欲之障难，乃依菩提心四弘誓，发展大愿大欲。故阿难既脱苦难，即痛哭流涕，求大乘修行禅定功德法、及闻法开悟。即云：‘愿今得果成宝王，还度如是恒沙众！将此深心奉尘刹，是则名为报佛恩。伏请世尊为证明，五浊恶世誓先入，如一众生未成佛，终不于此取泥洹！大雄大力大慈悲，希更审除微细惑；令我早登无上觉，于十方界坐道场’。依欲界生死相续之法，身心均不清洁。一念大乘智慧相应生空法空，一切劣欲降伏，真如法身现前，遂发为大乘胜欲。

    以上伏断劣欲以发达胜欲，为全经缘起，乃有以后七卷经文之演述。

    二　佛法与宇宙变现
       非色集　非神造　非空出
          心迷业系与心悟量超
            由此显楞严之实相

    一、色集：色，与物质的意义仿佛。如曰四大、五根、五尘，在佛典上均名色法。印度、希腊古哲学家，讲万物由风──即空气──所成，或说万物由水所成，由火所成，由土所成，或说四大合成。我国说由五行所成。现在科学家说：心理的精神现象，从生理的有机体发生；生理上的有机体，从无机体的物质原素组成。由化学上分析，万物不过由八九十种原质所成。由原质析成分子，分子析成原子，原子再析成电子。故宇宙万物，是由色法集合而成。二、神造：婆罗门教，认为世界万物由大梵天或大自在天所创造所主宰。耶教等均主神造，一切由神支配。三、空出：万物出于有，有出于无，虚无为道本，虚无为万有出生的根源。如中国的道家。在印度亦有虚无外道，万物之本，归之于空。上列各种学说，离合错综，非常复杂。举其大要，约分前述三类。

    如上所述，宇宙变现，似有一定体相不可逾越之界限。其实三界众生生死流转，无始无明迷惑颠倒，起烦恼业，得分段报，而有一切大小、自他等差别。经云：‘一切众生，从无始来迷己为物，失于本心，为物所转；故于是中观大观小，若能转物，则同如来身心圆明，不动道场，于一毛端遍能含受十方国土’。因心迷故，佛与众生平等不二之真性迷失，业果相续，起种种颠倒烦恼，造种种业。心迷业系，则成各类众生世界。心悟则所有一切世界众生业果限量，当下超脱；一切众生，同于诸佛法身。现前众生世界，即是诸佛净土。宇宙变现，大致如此。经云：‘宝觉真心，各各圆满，如我按指海印发光，汝暂举心尘劳先起’。宝觉真心，具足无量清净功德庄严。迷惑颠倒未尽，不得自在。故经云：‘疑惑销除，心悟实相’。

    三　楞严之行门与禅密问答
       即诸法而通法性
          即定刺而成性定
            以律仪清净为基楚
              以密咒诵持为扶助

    楞严经中最主要的，即是楞严之行门。阿难遭摩登伽之难，蒙佛说咒度脱。本经第七卷上，阿难复请佛说咒。佛说咒时，顶上放光，光中现佛。因咒之持诵功德，古今来不少人以楞严经属于密宗。然以楞严经之全部脉络义理观察，明理、修行、证果，仍以归入千余年来最盛行的禅宗较为确切。且经中以律仪清净为基楚，以密咒诵持为扶助，而正行则在反闻三昧；与纯粹以咒仪为主者不同，实唯禅宗的修行法门为最相近。从经的意义观察，以救摩登伽之难为发起，制服劣欲，发达超三界、二乘之胜欲；从所明理，修所宗行，均合禅宗。而与密宗修大悲方便，活用贪、瞋、痴以行四摄不同，此为对于楞严行门总相的观察。

    从五阴、十二处、十八界、七大明皆妙真如性。由于真性之迷惑颠倒而成六凡流转；觉悟了达而成四圣解脱。所有一切世出世间之法，皆依妙真如性之或迷或悟。迷则烦恼生死，悟则涅槃解脱。所以一切诸法，本来是妙真如性。即诸法而通达法性，如一念智慧相应，无明烦恼分别当下净尽。凡夫众生不出五阴、十二处、十八界、七大之法， 一一法即是如来法身。 如是观察，依一一法，门门入道，头头解脱。 从阿难尊者多闻功能习惯，易起分别。本经第四卷阿难受如来训，阿难自谓犹如旅泊之人，忽蒙天王赐与华屋，不得其门而入。如来为他示两种决定义：于四大、五浊众生世界中欲发菩提心，修菩萨行，令因地心同果地觉，须依不生灭心作因地心。此心圣凡平等不二，乃能与果地觉平等不二。依是发起趣向菩提，坚固不坏。先明诸法实相之理，从以增修禅定，得证定益，对治定病，均于此为本。

    从六根以说明六尘、六识之十八界法，阐明六根功德浅深广狭。耳根、舌根、意根、功德圆满，眼根、鼻根、身根，功德缺少，始知选择依那一种法去修。圣凡法界依六根为本。从圆满根修圆通行，与依不圆满根，一日一劫相抵。欲从六根觅最圆通者去修，乃选出耳根。即从四大、五浊中见不生灭性，依不生灭性为因地心，是为第一根本。次明一切生死烦恼根本都在六根，欲得修行入手之处，选出耳根为修行圆通门。十方如来，依一门深入，证无生忍，得大解脱。经云：‘汝今欲令见闻觉知远契如来常乐我净，应当先择死生根本，依不生灭圆湛性成’。又云：‘汝但不循动、静、合、离，恬、变、通、塞，生、灭、明、暗，如是十二诸有为相，随拔一根，脱黏内伏，伏真归元，发本明耀；耀性发明，诸余五黏应拔圆脱。不由前尘所起知见，明不循根，寄根明发，由是六根互相为用’。然佛及十方菩萨，依十八界诸法，皆可为悟入法门。

    本寺大殿上供楞严圆通诸圣，两旁二十四位，连中间观音，共二十五。自憍陈如从音声悟入得成阿罗汉，以及大势至、弥勒，从根大、识大通达法性入无生忍。就修禅定，文殊师利乃选观音耳根圆通门，为最当机。从耳根通达无生法性，以虽心迷业系之众生，耳根在睡眠不昏。经云：‘是人梦中，岂忆静、摇、开、闭、通、塞，其行虽寐，闻性不昏。纵汝形销，命光迁谢，此性云何为汝销灭’？故圆通常义俱胜。三摩地、此云定，又云三昧，直译等持。平等任持，摄伏攀缘六尘的定心。从反闻以修禅定，散乱易离。定心成就，不入色，声、香、味、触，不缘五尘，不起五识，定心在意识相应，专注不纷。若到真正定心成就，行住坐卧常在禅定。然修禅定入手工夫，在乎静坐。坐得平稳调和，眼光闭断前境，鼻、舌停辨香、味，身、心调和，冷、热、轻、重、饥、饱之触觉亦不起。其时最难离者即耳闻的声。在经论上讲，声为定刺。如刺入肉体，使痛不安；声亦刺定心，令不安稳，不成长久相续。故止静时，打板以声止静，出静亦以磬声或板声。昔四川吹倒一大树，内有一僧人入定，似死非死，但未断暖气。地方官送入京师，召佛教大德，施出定法，在其耳边打磬，遂渐出定。可见定心不获坚住，不易相续，闻声是最大甚深的关键。闻声使从定心起散乱分别，故修禅定在身心调和后，从耳根返闻，为止散乱最胜方便。

    经云：‘初于闻中，入流亡所，所入既寂，动静二相了然不生；如是渐增，闻所闻尽，尽闻不住，觉所觉空，空觉极圆，空所空灭；生灭既灭，寂灭现前，忽然超越世出世间’。如何修持？即于闻中入流亡所，逆闻流使返入闻中，亡脱所闻，能亦不得。反闻以闻如来藏妙真如性，融化闻根，入人空境界；见、闻、觉、知六根，融化成一体圆明妙觉，证生空真如涅槃法。进到觉所觉空，悟入法空，一切皆空；空所空灭，俱空不生。所有一切生灭对待悉皆超脱，寂灭现前，超越世出世间；法法悉成解脱，尘尘俱证菩提。此谓从耳根反闻入三摩地，故经云：‘旋闻与声脱，能脱欲谁名？一根既返源，六根成解脱’。

    复次、经云：‘欲摄其心入三摩地，云何令其安立道场远诸魔事，于菩提心得无退屈’？而先之以淫、杀、盗、妄四根本戒清净，为修耳根圆通定之基础。经云：‘要先持此四种律仪，皎如冰霜，自不能生一切枝叶；心三、口四，生必无因’。倘受戒不能圆满，持戒不能具足清净，因有宿习不能灭除，故以密咒诵持为扶助。经云：‘若有宿习不能灭除，汝教是人一心诵我佛顶光明摩诃萨怛多般怛罗无上神咒’。阿难倘无宿习，不堕摩登伽之难，则持戒修定，不须佛咒救护。

    以上、阐明悟妙真如性以修圆通行门。

    四　楞严之果位与顿渐问题
       从颠倒乱想示十二类生
          依首楞严定开五十七位
            由增进行渐历诸位
              获金刚心顿起诸位

    倘不明楞严之果位，起增上慢，非但不得利益，反易堕落。见性成佛，顿悟法门应无渐次，即事明理，无不皆顿。即理明事，则有渐次：有顿中之渐，顿悟中有渐次之修证；有渐中之顿，渐修中有顿发之觉悟。

    众生颠倒乱想，从无始来迷妄不觉，故有卵生、胎生、湿生、化生、有色、无色、有想、无想、若非有色、若非无色、若非有想、若非无想，如是十二类生。经云：‘如是众生一一类中，亦各各具十二颠倒。犹如捏目，乱华发生，颠倒妙圆真净明心，具足如斯虚妄乱想’。

    为欲超脱众生世界，证涅槃，成菩提：开干慧地、十信、十住、十行、十回向、四加行、十地、等觉、妙觉五十七位。

    云何名为三种渐次？经云：‘一者、修习除其助因；二者、真修刳其正性；三者、增进违其现业’。第一渐次，断除五种辛菜。今之烟、酒、赌博，亦属助因，应当去除。第二渐次，严持清净戒律。第三渐次，反见见自性，反闻闻自性；守护根门，不令六根放逸到六尘上去。因戒生定，所谓返六根之流，顺一体之觉。持自性六根戒，身三口四自然清净。经云：‘妙圆平等，获大安隐，一切如来密圆净妙皆现其中，是人即获无生法忍。从是渐修，随所发行，安立圣位’。

    金刚心，在成佛以前之无间道。若一位摄一切位，则每一位上具足五十五位真菩提路。于金刚心中再经五十五位，皆是首楞严定中安立位次，即渐而顿之法门。经云：‘从干慧心至等觉已，是觉始获金刚心中初干慧地；如是重重单复十二，方尽妙觉，成无上道’。

    五　楞严之除障
       痴爱与七趣流
          慢见与五阴魔
            说业报除戒障
              辨心境除定障

    初学禅定，得定境时，恍如忽到沙漠地方，一片广漠无垠的境界，从未经历，绝非人间寻常境地，在此时易起迷惑。从五阴渐次发现其境，从色阴境界起，至识阴境界止，皆是定心上所起之副作用。惑为圣境，即其魔邪。故除定障，非常切要。不生邪见，自能去除魔障。当观一切法，本如来藏妙真如性，则一切障无从发生，无须对治。若心迷颠倒，即成障的根本。痴、爱，即贪、痴。经云：‘如是地狱、饿鬼、畜生、人及神仙、天洎修罗，精研七趣，皆是昏沉诸有为相’。由痴、爱而有地狱、饿鬼、畜生、人、仙、天、修罗、七趣流转。要免七趣流转，应持净戒；戒除贪、痴，返观清净自性。

    五阴魔从慢、见起。增上慢得少为足，自以为证圣果，乃招魔事。于定心起断常等之不正见，流入外道。经云：‘魔境现前，汝不能识，洗心非正，落于邪见。又复于中得少为足，如第四禅无闻比丘，妄言证圣，堕阿鼻狱’。欲去五阴魔，应消除不正见及增上慢。修定的心，即是主人。主人若迷，邪魔之客即得其便。有空心，即有空境，觉悟无惑，庶无妨碍。经云：‘由汝心中五阴主人，主人若迷，客得其便；当处禅那，觉悟无惑，则彼魔事无奈汝何’！

    欲超出七趣轮回业报，要去除杀、盗、淫三惑。经云：‘欲得菩提，要除三惑；不尽三惑，纵得神通，皆是世间有为功用’。欲成就定、慧，要有正见，不起增上慢。经云：‘魔境现前，汝能谙识，心垢洗除，不落邪见’。

    六　楞严之辨惑
    甲　教理之部
       二根本与真心论
          七大与唯根论
           十二类生与法身论

    １．二根本与真心论　　经云：‘一者、无始生死根本，则汝今者与诸众生用攀缘心为自性者。二者、无始菩提涅槃元清净体，则汝今者识精元明，能生诸缘，缘所遗者’。缘所遗、谓觉知不到。又经云：‘从无始来生死相续，皆由不知常住真心，性净明体，用诸妄想；此想不真，故有轮转’。此皆辨妄明真之真心论。全部经文中，有一贯的中心思想，即是常住真心，故本经以常住真心为基本。信解，即明常住真心之理；修行，即除常住真心之障；证果，即证常住真心之德。

    ２．七大与唯根论　　地、水、火、风，称为四大，并空大、识大、为六大。而此经特加根大为七大，以为唯根论之张本。经云：‘如一见根，见周法界。听、嗅、尝触、觉触、觉知，妙德莹然，遍周法界，圆满十虚，宁有方所’！又云：‘汝欲识知俱生无明，使汝轮转生死结根，唯汝六根，更无他物。汝复欲知无上菩提，令汝速证安乐解脱寂静妙常，亦汝六根，更非他物’。根大与修耳根圆通，有重大关系。此经说根、识，与唯识论所说界限不同。唯识论、识的范围深广，楞严经、根的范围深广。故唯根论与唯识论对立，以根来摄一切法。本人十年前曾作三唯论：唯识、唯根、唯境，唯根论是楞严经特异处，用根不用识，以现量六识，都摄在六根故。

    ３．十二类生与法身论　　经云：‘若此妙明真净妙心，本来遍圆，如是乃至大地草木、蠕动含灵、本元真如，即是如来成佛真体；佛体真实，云何复有地狱、饿鬼、畜生、修罗、人、天等道’？十二类生包含金石土木、山河大地等无情之物。如是则有情众生，生死流转，可变为无情，此与他经论教义不同。惟楞严经确是佛说，仅根据点有异而已。众生世界，即是如来成佛真体。譬如全海成风浪，风浪即在全海。法身成有情无情，则有情无情均即法身。故曰：‘情与无情，皆成佛道’。

    乙　考据之部
       首楞严释名及经咒考
          摩登伽女经与本经
            本经之翻译与流传

    １．首楞严释名及经咒考　　首楞严此译健行。古今解此经者，则译一切事究竟坚固。一切事即行，究竟坚固即健。此经简称楞严，具云：大佛顶如来密因修证了义诸菩萨万行首楞严。一名中印度那烂陀大道场经，于灌顶部录出别行。谓那烂陀寺藏经的灌顶部中所别录出之一经也。

    别有佛说首楞严三昧经一卷，鸠摩罗什译，与此经非同本。乃专说得此三昧之佛菩萨功德神用者。

    楞严咒定为僧林早诵。其实、唯后‘怛侄哆’以下之十句为咒心，其前则为礼供赞诵之五会仪轨。所谓：一、毗卢真法会，二、释尊应化会，三、观音合同会，四、刚藏折摄会，五、文殊弘传会。解详从灌顶疏别录出之咒章摘注。

    与此经咒之名义近同者：大佛顶如来放光悉怛多钵怛啰陀罗尼，不空译。在续藏一辑一套四册。又、佛顶大白伞盖陀罗尼经，沙啰巴译。佛说大白伞盖陀罗尼经，元、真智等译。此二经兼咒轨，在频伽藏咸帙六册。又、白伞盖大佛顶王最胜无比大威德金刚无碍大道场陀罗尼念诵法要。此见频伽藏余帙一册，及续藏一辑三套一册。乃东密录出诵轨，不明译人。

    ２．摩登伽女经与本经　　摩登伽女经二卷，吴、天竺竺律炎共支谦译。舍头谏太子二十八宿经一卷，西晋竺法护译。此二经为同本异译，详阿难摩登伽宿缘。又佛说摩邓女经一页，后汉、安息三藏安世高译。佛说摩邓女解形中六字经一页，东晋录，失译人。此二经同本异译，但说阿难被困，佛咒救度。

    3.本经之翻译与流传　　此经翻译，纪称大唐中宗神龙之年，乙巳岁五月二十三日，中天竺三藏沙门般刺密谛于广州制止道场译，盖纪其译成时也。开元录则载大唐沙门怀迪于广州译。今流通本，加题乌苌国沙门弥伽释迦译语，清河房融笔授。此经弘传，相传房相书经入奏，适中宗初嗣，未暇颁行。时神秀大通禅师，在内道场，见所奏本，录行北地。誊一部归荆门度门寺。馆陶沙门慧振，得之科解，为弘传始。又传天宝十年，惟悫法师于房融家，得其笔受之本，始作注疏。又相传密谛先曾来中国，见智者大师止观，谓略同楞严，智者因请译传来华。

    其弘传与禅、台、贤、儒四家有深渊源者，继唐、宋、元、明、清弘扬者，代不乏人。禅家：长庆道巘禅师，永明智觉禅师，泐潭晓月禅师，石门圆明禅师，温陵宝胜禅师，中峰明本禅师，以及天如、紫柏等。贤家：则资中弘沉法师，长水子璇法师，鲁山普泰法师，交光真鉴法师，慈云续法法师，达天通理法师等。台家：则孤山智圆法师，桐洲怀坦法师，天台幽溪法师，灵峰蕅益法师等。儒家：则王介甫解，张无尽补注，曾凤仪宗通，钱谦益蒙钞等。而五台山空印法师，与蕅益法师，稍稍以法相义说之。晚唐以来，三论亡而唯识不昌，故鲜弘通及此经者；或亦以宗义之较疏远也。由此、近人据三论或唯识义者，遂间生诽拨。（吴印若记）（见海刊十六卷十一号）


12如来藏心迷悟图

    如来藏心迷悟图


1.前言

    大佛顶首楞严经研究

            ──九年十月在武昌讲经会提案──

      前言
        一　明本经在佛藏中之相对位置
          甲　宗义上之本经相对位置──真言宗者
          乙　教乘上之本经相对位置──大乘普为出世乘者
          丙　化法上之本经相对位置──先出世而后济世者
          丁　行人上之本经相对位置──苾刍者
          戊　观境上之本经相对位置──耳根者
          己　修门上之本经相对位置──奢摩它者
        二　释古近人对于本经四种之疑
          甲　释古近人对于本经翻译之疑
          乙　释古近人对于本经流传之疑
          丙　释古近人对于本经文义之疑
          丁　释古近人对于本经说时之疑
      研经
        甲一　经序分
          乙一　化成序
          乙二　缘起序
        甲二　经宗分
          乙一　顿问顿答悬示始终全义
          乙二　委说委示等流智悲二教
            丙一　悟证如来性觉
              丁一　即三道成三德
                戊一　显如来藏
                  己一　历万法显如来藏而开圆悟
                    庚一　示真实性
                      辛一　破相想遮显如来藏
                        壬一　征定
                        壬二　破显
                          癸一　破处计以无在显
                          癸二　破倒执以无体显
                        壬三　结责
                      辛二　就见精表显如来藏
                        壬一　蹑前重请得蒙建大法幢
                        壬二　蹑前逐问专为辨明见性
                          癸一　借盲有心而灯同眼直指见性是心非眼
                          癸二　借客不住而尘摇动现验见性常住无动
                          癸三　借色身变而观河之见无改显见性一向不生不灭
                          癸四　借首尾换而垂臂之手无失显见性从来不增不减
                          癸五　借尘象可还可择见精无还无择显见性汝真
                          癸六　借器界局方局量见精超方超量显见性自性
                          癸七　就见精非是物非非物显见性一真绝待
                          癸八　就见精非因缘非自然显见性离相即法
                          癸九　就见精剖出同分妄见别业妄见显见性是本觉明心
                          癸十　就见精重明非和合生非不和合显见性唯离言自证
                      辛三　会法相泯显如来藏
                        壬一　承前总示阴入处界本如来藏
                        壬二　次第别明阴入处界本如来藏
                          癸一　五阴
                            子一　色阴本妙
                            子二　受阴本妙
                            子三　想阴本妙
                            子四　行阴本妙
                            子五　识阴本妙
                          癸二　六入
                            子一　眼入同是菩提
                            子二　耳入同是菩提
                            子三　鼻入同是菩提
                            子四　舌入同是菩提
                            子五　身入同是菩提
                            子六　意入同是菩提
                          癸三　十二处
                            子一　见色俱无处所
                            子二　听声俱无处所
                            子三　嗅香俱无处所
                            子四　尝味俱无处所
                            子五　身触俱无处所
                            子六　意法俱无处所
                          癸四　十八界
                            子一　眼色识界不可得
                            子二　耳声识界不可得
                            子三　鼻香识界不可得
                            子四　舌味识界不可得
                            子五　身触识界不可得
                            子六　意法识界不可得
                      辛四　出法体融显如来藏
                        壬一　总疑总遣
                        壬二　别融别显
                          癸一　地大
                          癸二　火大
                          癸三　水大
                          癸四　风大
                          癸五　空大
                          癸六　见大
                          癸七　识大
                    庚二　获本妙心
                  己二　约四谛显如来藏而劝妙修
                    庚一　因满慈蹑疑而广显
                      辛一　承前问许
                      辛二　次第说示
                        壬一　显如来藏集苦因果
                        壬二　显如来藏道灭因果
                        壬三　显如来藏相本圆融
                        壬四　显如来藏妄本空寂
                    庚二　因阿难滞闻而劝修
                戊二　明圆通门
                  己一　正教当机双审性修
                    庚一　阿难悟请
                    庚二　世尊许说
                      辛一　普为开示
                      辛二　正令审择
                        壬一　总示修圆通先明二决定义
                        壬二　征释修圆通云何为二决定义
                          癸一　双征
                          癸二　别释
                            子一　重审因地心令依全性起修
                            子二　详示圆通境令择一门深入
                              丑一　示六结根功德圆缺令选一深入一净全净
                              丑二　明六结根体用融隔令知一随拔一脱圆脱
                              丑三　验闻根不生灭性密令选耳门圆通
                              丑四　证六根即真妄元密令选根门圆通
                              丑五　借结巾明六解一亡即渐解而喻修圆通伦次
                              丑六　敕众圣说余门同证广耳门而密授圆通本根
                                寅一　阿难请世尊授圆通本根
                                寅二　世尊敕众圣说最初悟门
                                  卯一　世尊普敕
                                  卯二　众圣各陈
                                    辰一　众圣略说余门
                                      巳一　音声圆通
                                      巳二　色因圆通
                                      巳三　香严圆通
                                      巳四　味因圆通
                                      巳五　触因圆通
                                      巳六　法因圆通
                                      巳七　旋见圆通
                                      巳八　反息圆通
                                      巳九　旋知圆通
                                     巳十　纯觉圆通
                                      巳十一　旋法圆通
                                      巳十二　心见圆通
                                      巳十三　心闻圆通
                                      巳十四　息观圆通
                                      巳十五　辩才圆通
                                      巳十六　持戒圆通
                                      巳十七　神力圆通
                                      巳十八　火大圆通
                                      巳十九　地大圆通
                                      巳二十　水大圆通
                                      巳二一　风大圆通
                                      巳二二　空大圆通
                                      巳二三　唯识圆通
                                      巳二四　念佛圆通
                                    辰二　观音广记耳门
                                      巳一　略叙最初修证
                                      巳二　广明成就功德
                                        午一　三十二应
                                        午二　十四无畏
                                        午三　四不思议
                                      巳三　结显圆通名号
                                  卯三　光瑞齐现
                              丑七　由文殊代当机选耳门为圆通本根
                              丑八　叙阿难洎大众闻法主说圆通利益
                  己二　追为末世重宣说咒
                    庚一　并问摄心远魔
                    庚二　历说持戒诵咒
                      辛一　诫持心戒
                        壬一　提叙三无漏学
                        壬二　历说四决定戒
                          癸一　总征
                          癸二　别说
                            子一　戒淫
                            子二　戒杀
                            子三　戒欺世偷
                            子四　戒大妄语
                      辛二　宣说顶咒
                        壬一　因宿习难净而劝持顶咒
                        壬二　因持咒行道而建立坛仪
                        壬三　因闻咒功德而求宣顶咒
                          癸一　同请宣说
                          癸二　宣说神咒
                            子一　叙大众所见闻
                            子二　录如来所说咒
                        壬四　因重宣顶咒而显咒功德
                          癸一　乘此咒心万行成就
                          癸二　感诸善神共愿护持
                戊三　示菩提路
                  己一　总起
                  己二　详示
                    庚一　重明如来藏非即真妄
                    庚二　广显如来藏逆顺因果
                      辛一　明逆修十二生类因果
                        壬一　明由二颠倒因成十二生类
                        壬二　明由十二乱想成十二生类
                      辛二　明顺修六十佛位因果
                        壬一　明反妄正修三重渐次
                          癸一　总标除妄须立三渐次
                          癸二　别释进修当依三渐次
                            子一　修习除其助因
                            子二　真修刳其正性
                            子三　增进违其现业
                        壬二　明纯真妙修十二单复
                          癸一　分示
                            子一　干慧地
                            子二　十信
                            子三　十住
                            子四　十行
                            子五　十回向
                            子六　四加行
                            子七　十地
                            子八　等觉金刚心妙觉
                          癸二　结成
              丁二　结一经立五名
            丙二　保绥菩萨初心
              丁一　明七趣生报以匡扶第二渐次
                戊一　请说业报令信
                  己一　叙益蹑请
                  己二　嘉许详说
                    庚一　嘉许
                    庚二　详说
                      辛一　略以情想明
                      辛二　广以业报明
                        壬一　就人间恶业而明招地狱报
                          癸一　蹑起
                          癸二　征解
                            子一　十习因
                            子二　六交报
                          癸三　结判
                        壬二　就地狱余业而明招饿鬼报
                        壬三　就饿鬼业尽须偿宿债而明招畜生报
                        壬四　就畜生业尽转生人间而犹带余习
                        壬五　就世人妄念别修而明十种仙趣
                        壬六　就人世淫戒渐净而明六欲天趣
                        壬七　就世禅增进而明色空天趣
                        壬八　就欲界杂报而明阿修罗趣
                戊二　结明虚妄劝除
              丁二　辨五阴魔境以匡扶第三渐次
                戊一　哀无闻深诫魔事须识勿迷主人而隳宝觉
                  己一　佛慈缘起
                  己二　魔妄根由
                戊二　历阴境总明妄想为本毋欺自心而入邪歧
                  己一　色阴禅境魔事
                    庚一　总明
                    庚二　详辨
                    庚三　结诫
                  己二　受阴禅境魔事
                    庚一　总明
                    庚二　详辨
                    庚三　结诫
                  己三　想阴禅境魔事
                    庚一　总明
                    庚二　详辨
                    庚三　结诫
                  己四　行阴禅境魔事
                    庚一　总明
                    庚二　详辨
                      辛一　二无因论
                      辛二　四遍常论
                      辛三　一分常论
                      辛四　四有边论
                      辛五　遍计虚论
                      辛六　死后有相
                      辛七　死后无相
                      辛八　死后俱非
                      辛九　七断灭论
                      辛十　五涅槃论
                    庚三　结诫
                  己五　识阴禅境魔事
                    庚一　总明
                    庚二　详辨
                    庚三　结成
                      辛一　结诫
                      辛二　成功
                戊三　叹法门直至菩提无乏垂怜末世而劝持咒
          乙三　重请重告结归理事唯心
        甲三　经益分
      余说

    【前　言】

    一　明本经在佛藏中之相对位置
    案曰：往常讲经之式，都以悬论一经纲要、广解经题，继之科释文义，编为次第。兹以纲要，经文自明，先事空述，转厌繁仍。本经五题，亦见经文；结集者撮录之略题，亦无于文前先释之必要。故今直从经文为研究之起点。然与同人研究本经，于本经取为何种研究之对象，不可不先事讨究之。佛应时机说法，法法皆为第一。后时说经者依遵之，往往持讲一经，即崇其持讲之经为独尊无侣。夫隆重之以专其信，洵亦法王殊胜方便；无如扬于此者、不免有抑于彼，学者执之，差违随起。大藏经论、多束之高阁者，讲师之抱一摈余，盖未始非一种原因也。虽一一法皆为法界，亦一一法各住法位，故兹不将本经为佛法或一切法中绝对最高之法；但取为佛藏种种经论中占有一相对位置者以研究之。本斯意可提出与同人研究者，有六端焉。

    甲　宗义上之本经相对位置──真言宗者
    论曰：（注一）本经始终唯是持顶咒……陀罗尼灌顶章句也。
    案曰：观之论文，已足见本经于各宗派中当属于真言宗矣。不第是也，真言宗专主事事无碍，以六大、四曼、三密为体相用。本经观世音所说之四不思议。及七卷初佛说建坛仪轨、持咒行法，既完具四曼、三密之义相；且三卷中之说七大，皆曰清净本然周遍法界，与说五蕴等异；四卷中说意根之根元，亦目为清净四大，并有浮根四尘；不尤合真言宗六大为体之义，而特殊乎余宗经论之唯以心性为体乎！又长水疏列别题曰：一名中印度那烂陀大道场经，于灌顶部录出别行。“中印度那烂陀大道场经”者，犹云“中印度那烂陀寺（那烂陀、乃寺旁池中龙名，译施无厌）所编定之藏经”也。其编定之大藏，以意揣之，于经藏中殆分有显密之二教。于密教中，又分为灌顶部等之五部（五部见真言宗真实三昧耶经：东金刚部、南宝生部、西莲花部、北羯磨部、中灌顶部，毗卢遮那如来主之。观世音属莲花部）。而本经则属于密教灌顶部中之一种经，故曰于灌顶部录出别行。然则本经之必为真言宗经典，岂不尤可见乎！故昔者虞淳熙序憨山师本经悬镜，亦云空中之镜悬而照坛中之镜，盖持心咒之仪轨也。乃至舍咒心而谈真心，是增益多闻，非世尊意，亦非憨师之意矣。亦足相与发明。然真言宗又大别为胎藏界、金刚界。胎藏界重在理，纯诠果德。金刚界重在智，兼诠因行。窃指本经为属于真言宗金刚界、由莲花部观世音因门证入灌顶部毗卢遮那果海者，愿同人研究之者一。

    乙　教乘上之本经相对位置──大乘普为出世乘者
    案曰：佛之言教，咸能使人信解行证，载以运因至果；故凡教皆乘也。然以机感不同，教施非一，因是运载之用亦多差异。约言其概，略标如左：

    阿含等经为小乘教，易知。分之亦应有共、不共。共者，通摄人乘、天乘善法及缘觉法。不共，专指声闻乘法。圆觉、楞伽等经，为不共大乘教，易知。华严、法华，颇有异论。虽古来皆以华严为不共大乘，但华严入法界品亦通摄二乘乃至人天善行。而法华既会三归一，三废一存，唯一无三，应是不共或非共非不共。然据其胜者属当之，则华严不共，法华共为便。大乘教中普为乘教，则大乘经大都皆是。盖以人天戒定、声缘谛慧，既皆大乘阶嶝，自应含摄靡遗。彼人、天、声、缘乘机受之，固不妨自成其人、天、声、缘乘法益也。然主行者实大乘教，特旁化及于人、天、声、缘耳。按其旁化所及论之，可更析为出世三乘之普为乘，与世出世五乘之普为乘。本经于解脱门通收大小乘之圣证，戒禅又皆专注重出生死，终结之曰‘知有涅槃不恋三界’，当是普为出世三乘之大乘教。独说七趣业果，兼助增人天之善行，故蒙钞有第八人天行位者，乃至尚思救将来之急，谛审之哉一文。今判本经正属于普为出世三乘大乘教，兼通于普为世出世五乘之大乘教，愿同人研究之者二。

    丙　化法上之本经相对位置──先出世而后济世者
    案曰：尝观夫大乘之化法，可分三类：一、为先出世自度而后度人济世之化法，此类大乘经典较多，智增上菩萨适用之。二、为唯度人济世即成出世自度之化法，此类若维摩诘经等较少，悲增上菩萨适用之。三、为在同时自度度人出世济世之化法，此为大乘经典通义，悲智均等菩萨为宜。本经以阿难堕淫室、承佛救为发起因缘，阿难因之欲从有力能救人之大乘，求一方便门先速自超脱：一、证于说戒不先戒杀而戒淫；二、证于圆通门不单取菩萨而兼收二乘无学。余若‘汝虽历劫忆持如来秘密妙严，不如一日修无漏业，远离世间憎爱二苦’。持咒利根先得须陀洹果，性比丘尼成阿罗汉，阿难自知修证无学道成，皆可证知本经为先出世自度而后度人济世之化法。然阿难既发‘愿令得果成宝王，还度如是恒沙众，将此深心奉尘刹，是则名为报佛恩’之宏誓，后有‘我虽未度愿度末劫一切众生’之请。则谓本经兼有同时自度度人、出世济世之化可也，愿同人研究之者三。

    丁　行人上之本经相对位置──苾刍者
    案曰：佛法中修行人，有男女缁素诸部类。所修行法，往往因人之部类而异宜。按之本经，则当以出家男子之苾刍为独宜。第一、以发起及当机者之阿难尊者，是苾刍故，且是好心出家具戒多闻之苾刍故，佛自然多就苾刍所宜行者开示之。第二、无论修耳门之圆通，持顶光之神咒，皆须严净律仪；否则不能现生成就，但可远资胜缘，或且不免堕魔邪故。因此、本经行法虽不限人修证，而除苾刍外，余一切人势较难，愿同人研究之者四。

    戊　观境上之本经相对位置──耳根者
    案曰：出世定慧皆成于观。能观之智，初必属于意识相应之慧心所为主。但于初心所观之境，则可种种择取不一。大乘经论择取初心观境之显而易见者：若起信论之取一心二门为所观境；成唯识论之取一切法唯识为所观境；中论之取一切法毕竟空为所观境；摩诃止观之取意识心王为所观境；皆择定所观境体之有异，非能观智体之有异。或者混能所智境之不辨，争执本经破识取根等义，皆失之矣。今谓若论本经之择观境，虽直可谓之“唯六根论”，所谓十八界摄一切法尽。六尘是六根之影，六识是六尘之影，识发乎尘，尘出乎根，故六根摄一切法尽。摄论尝论正脉疏最得此一门之意。

    论曰：戊、本经始终唯令选入耳根……此亦方便之方便欤！
    案曰：依是、可见本经所择取观境，先择诸法中之六根，次择六根中之耳门，较诸经论择之独审，愿同人研究之者五。

    己　修门上之本经相对位置──奢摩它者
    论曰：乙、本经始终唯令修证如来禅……回为己解，疑误后学耳！
    论曰：癸、本经始终唯令必入解行相应地……盖有非言辞可论量者矣！
    案曰：观此可知若论本经修进门路，不唯如来藏心、圆通法门，皆是修禅之门，所悬示之菩提圣位，所分析之阴妄魔境，亦依禅那之增进相为说，故直可谓之禅那波罗密经也。禅那、华言静虑，乃寂静心中微密观察义。蒙钞咨决疑义第四克示方便一章，所云寂静观照，只一奢摩他可了之。憨山大师通议，谓本经始终皆不外乎破五蕴之妄，显一心之真。咸可参证。本经为修大乘上上禅之方便门也，憨山大师答武昌段幻然给谏书，尤为透露；愿同人研究之者六。

    案曰：出此六义，亦有次第。首知此经属于密教，密教为大乘教。进论此经为何种大乘教，于是次知属大乘教之普为乘。然普为乘应机施设，化法不一，乃进论此经为智增上之化法。因之更审定乎行人之宜苾刍，观境之为六根中之耳根，修门之为如来奢摩它禅（观境、修门有异，若此经之选择耳根是择观境，而于此观境上宜专用止、或专用观、或用兼修，则为修门）。而本经于佛法中之位置，乃庶能较得其真；从之研究，亦较有可范也。昔尝著论，颇有不同，录之以供比对研究。
    论曰：问曰：本经自度震旦……观之不妨互异，六也。

    二　释古近人对于本经四种之疑
    案曰：然上来是对于主张者太过之审裁。一方虽则如是，一方则更有怀疑者不及之患；若不同此提出加以审裁，仍无研究本经之正道可由也。稽古近人对于本经疑点之待析者，凡有四焉：

    甲　释古近人对于本经翻译之疑
    案曰：详古近人对于本经翻译致疑之由：一、因本经系般剌密谛（极量）、弥伽释迦、能降伏僧、怀迪、房融、各私人于广州翻译，不同余经之由国主设译经场诏译。复有‘此经五天宝重，禁不出境。般剌三藏欲流东震，屡窃被获。书以微妙细毡，破膊藏之，潜达广州’。又、‘极量破膊藏经，渍血坚纸，房相夫人以水渍之，方得开展。或云：融女以水乳和而浸之’。又、‘极量翻传事毕，会本国怒其擅出经本，遣人追摄，泛舶西归。又、传经事毕，朝廷责以私译，密谛遂泛舶携梵夹以归’等说。翻译之缘，益成奇秘。二、因本经译人、译本亦传说异词：一说：密谛赍楞严梵夹至，刺史请就制止道场宣译。一说：大唐神龙元年乙巳岁五月二十三日，中天竺沙门般剌密谛于广州制止道场译。先是三岁将梵本泛海达广州制止寺，遇宰相房融宰南铨，遂请对译，房融笔授，乌苌国沙门弥伽释迦译语。一说：大佛顶首楞严经十卷，大唐沙门于广州译。迪、循州人，住罗浮山南楼寺，久习经论，备谙五梵。因游广府，遂遇梵僧，未详其名，对文共译，勒成十卷。译人译本亦似有异。以是二因，遂有疑及本经之翻译为不可凭者。今谓佛教经、律、论之翻译，本无必奉时王诏制之义。若真谛三藏所译诸经论，亦有不经奉诏而与人共译者，则亦何能以不在帝京奉诏翻译故独疑本经？至于传纪本经翻译之事有种种异词者，徒以极量三藏来华才至广州，不久又并梵本怀归，梵文原本及传译主多为人所未窥。益以唐时广陕修阻，往来动经年月，传言易滋舛误。且彼时未有锓木印书术，抄写最艰，睹者必少；而房融与怀迪自将写定之本，各为收藏流布，人或不察，误为二译。据是观之，传说虽异，皆不足疑。稽之开元时释智升所撰释教目录、译经图记，赞宁所撰宋高僧传，与释氏稽古略、佛祖通载等史，皆载有本经翻译之译人、译时、译处及所译之经名卷数，足可证信。蒙钞之传译年主及枝录，稽考颇详，堪资研究。

    乙　释古近人对于本经流传之疑
    案曰：朱晦庵尝云：楞严经只有阿难一事及那烧牛粪出一咒，余底皆是文士添造。又云：楞严是房融所造。又云：楞严大都是禅者巧说。按昔人对于本经之流传疑有二因：一、因房融笔受，文字华妙之故。若所谤文士添造，房融所造等是也。二、因宗门传出禅语称引之故，若所谤禅者巧说等是也。迹之仍由译传之事，纪载不一而来。或说：极量翻经才竟，被本国来取，奉王严制，先不许出；三藏潜来，边境被责，为解此艰，遂即去回。房融入奏，又遇中宗初嗣，未暇宣布，目录阙书。又时禅学者，因内道场得本传写，遂流北地。大通（北宗神秀禅师）在内，亲遇奏经，又写随身，归荆州度门寺。有魏北馆陶沙门慧振，搜访灵迹，常慕此经，于度门寺遂遇此本，初得科判。或说：后因南使入京，经遂流布。因是、授朱晦庵等以可疑之隙，实仍不过未在帝京奉诏而译，致滋误传。然使当时极量不将梵本携归，亦足留为证信，截断群疑。然当时通梵文者多，梵华两土僧众时有往来，岂能欺伪！而惟悫，慧振二师，皆开元间人，已为本经疏赞科判，尤足征信。朱熹辈妄疑之，殆不足辩，近犹有妄人疑之不已者何耶？而蒙钞传译年主及枝录，论之亦详。

    丙　释古近人对于本经文义之疑
    案曰：有对于说七大加见大而疑者，谓其全异大小、显密经论之名数也。有对于说缘起义而疑者，谓其有异乎起信、唯识也。有对于说世界、众生、业果三种相续义而疑者，谓大乘教中不见有此也。有对于说世界相续义而疑者，谓其颇近五行生克之论，而与佛法向来祇说四大者异。余处零疑碎难，往往而有，此皆封文滞见、执句随情之过。未悟法本无言，机宜有说，但符元理，不碍多方。佛为法王，自在而说，开会无定，遮表非一，夫岂得以吾人所知文字名句拘之！若能随顺经文，通达其义，便成胜解，何须自障！

    丁　释古近人对于本经说时之疑
    案曰：自古师创“以时先后判教高下”之例，于是将释尊一代之所说，概判属于若干时、若干教，谓之一代时教。于是判本经为方等时者，般若时者，般若后法华前者，法华后涅槃前者，法华时者，涅槃时者，种种不一，皆难尽惬人意。按之经中事迹，益起人究竟佛在何时说此一部经之疑。沈士荣、憨山师、钱牧斋等，皆认此经为密教，通于五时说，最为通论。然未明匿王与释尊同岁，及阿难生及出家之年月，不知此经实起于佛成佛二十年后之所说也。兹录摄论一章于此：
    论曰：经时，依真胜义，法性寂灭……诤法华前后者，真无谓耳！六蔽既开，四疑亦释。大佛顶首楞严经，真文乃灿然现前，可据而研究矣。


2.研经1

    【研　经】

    论曰：说契经者，皆判三分……曰经益分。
    甲一　经序分
    乙一　化成序
    如是我闻：一时、佛在室罗筏城祇桓精舍，与大比丘众千二百五十人俱。皆是无漏大阿罗汉：佛子住持，善超诸有，能于国土成就威仪。从佛转轮，妙堪遗嘱，严净毗尼，弘范三界。应身无量，度脱众生，拔济未来，越诸尘累。其名曰：大智舍利弗、摩诃目犍连、摩诃拘絺罗、富楼那弥多罗尼子、须菩提、优波泥沙陀等而为上首。复有无量辟支无学，并其初心同来佛所。属诸比丘休夏自恣。十方菩萨恣决心疑，钦奉慈严，将求密义。即时如来敷座晏安，为诸会中宣示深奥。法筵清众，得未曾有，迦陵仙音，遍十方界。恒沙菩萨来聚道场，文殊师利而为上首。

    案曰：此为大智度论所云六种成就。如是，是信成就。我闻，是闻成就。一时，是时成就。佛在，是主成就。室罗筏城祇桓精舍，是处成就。余文皆众成就。如本经诸疏注详解。今为便利，分设两门：

    一、翻译：梵语室罗筏，（或作舍卫、具云室罗筏悉底）：华言丰德，富有财产乐境、文明道德等故。祇陀，具云逝多、制多：华言战胜，憍萨罗国太子名也。比丘，亦云苾刍：华言有乞士、怖魔、破恶义。阿罗汉，华言有应供、杀贼、无生义。舍利弗，具云奢利弗呾罗：华言鹙子。摩诃目犍连，具云摩诃没特伽罗：华言大采菽氏，名拘律陀，译曰善占。摩诃拘絺罗，华言大膝，鹙子舅父。富楼那弥多罗尼：华言满愿男慈行女。须菩提，华言空生，善吉、善现。优波尼沙陀，华言尘性空。辟支，具云辟知迦罗：华言缘觉，观十二因缘觉悟故。菩萨，具云菩提萨埵：华言觉有情，觉悟之人士也。迦陵，具云迦陵频迦：华言妙声鸟。文殊师利，正云曼殊室利：华言妙吉祥或妙德。

    二、研究：此中须研究者：诸疏科文，多有以“属诸比丘”以下文，判入缘起序者，今以舍利弗等是常随众，常依佛住；缘觉、觉有情众，散居无定，非一时集，故分三节叙之。此经当机属由小乘而大乘者，故于菩萨众前叙诸比丘休夏自恣，独详其时节因缘也。尝论本经是普为出世三乘之大乘，故序众成就中、必应具有三乘之众，而匿王等之人天众则不叙及之也。况按：“文殊师利而为上首”之句，分明是经初叙部众之文，殊不应将菩萨众格之使不列于六种成就之中，故今判归化成序中。

    乙二　缘起序
    时波斯匿王，为其父王讳日营斋，请佛宫掖。自迎如来，广设珍羞无上妙味，兼复亲延诸大菩萨。城中复有长者、居士，同时饭僧，伫佛来应。佛敕文殊：分领菩萨及阿罗汉，应诸斋主。唯有阿难先受别请，远游未还，不遑僧次。既无上座及阿阇黎，途中独归，其日无供，即时阿难执持应器，于所游城次第循乞。心中初求最后檀越以为斋主，无问净秽、刹利尊姓及旃陀罗。方行等慈，不择微贱，发意圆成一切众生无量功德，阿难已知如来世尊诃须菩提及大迦叶，为阿罗汉心不均平。钦仰如来，开阐无遮，度诸疑谤。经彼城隍，徐步郭门，严整威仪，肃恭斋法。尔时、阿难因乞食次，经历淫室，遭大幻术摩登伽女，以娑毗迦罗先梵天咒摄入淫席，淫躬抚摩，将毁戒体。如来知彼淫术所加，斋毕旋归，王及大臣、长者、居士，俱来随佛，愿闻法要。于时世尊顶放百宝无畏光明，光中出生千叶宝莲，有佛化身结跏趺坐，宣说神咒。敕文殊师利将咒往护，恶咒消灭，提奖阿难及摩登伽归来佛所。

    案曰：由阿难堕淫不乱为缘起，不以他人他事；用顶咒、妙德为救拔，不以他法、他人，有深所以，兹不广论。憨山大师尝云：此经正义，重在单破生死根本，专指淫习为生死根，大定为破敌具。蒙钞咨决疑义第五当机权实，论庆喜堕淫发起之一文，颇可参详。录摄论一章以见其崖略：

    论曰：庚、本经始终唯令持心戒……是证首楞严三昧也。
    应翻译之名句，可检诸家疏注，翻译名义、佛学大小辞典。
    论曰：经序、经益，悉照常途……先剖经宗为三。
    甲二　经宗分
    乙一　顿问顿答悬示始终全义
    阿难见佛，顶礼悲泣，恨无始来一向多闻，未全道力。殷勤启请：十方如来得成菩提，妙奢摩他、三摩、禅那最初方便。于时复有恒沙菩萨，及诸十方大阿罗汉、辟支佛等，俱愿乐闻。退座默然，承受圣旨。佛告阿难：‘汝我同气，情均天伦，当初发心，于我法中见何胜相？顿舍世间深重恩爱’！阿难白佛：‘我见如来三十二相胜妙殊绝，形体映彻犹如琉璃。常自思惟：此相非是欲爱所生。何以故？欲气粗浊，腥臊交遘，脓血杂乱，不能发生胜净妙明紫金光聚。是以渴仰，从佛剃落’。佛言：‘善哉！阿难！汝等当知：一切众生从无始来生死相续，皆由不知常住真心性净明体，用诸妄想，此想不真故有轮转。汝今欲研无上菩提真发明性，应当直心酬我所问。十方如来同一道故出离生死，皆以直心！心言直故，如是乃至终始地位，中间永无诸委曲相。

    论曰：曷为问中顿问一经全义……故略以寄辨焉。
    案曰：此中名义尚有须研究者：奢摩他、译云止。止观对立，则可对观曰止。若论观之通义，止何以止？止亦因观。儒书知止而后有定之止，止亦因知，知即观义。故起信论名奢摩他观、与毗钵舍那并称观也。故修止观或修禅观，正称为修观行。然此中之奢摩他、三摩、禅那皆定也，非是观也，特皆由观以成者耳。三摩二字可通于三摩呬多、三摩钵底、三摩提（或三摩地、三昧）之三名，未详此中应属何种。但三名之所诠，皆是定心之相。三摩呬多、译云等引，由观念平等流注趣引定心故。三摩钵底、译云等至，引至定故。三摩提、译等持，住持定故，直译曰定。则此中单举三摩二字，殆是通摄三种名义耳。然三摩地，则定已成，而观之功用不行矣。三摩呬多、三摩钵底，则皆依以观力，所云现见、现观等是，故三摩钵底、在圆觉经以为观。实则观之梵语，是毗钵舍那而非三摩钵底也。禅那、正译静虑，亦有由止而定之后，静而虑、虑而得之义。按之本经，则禅那乃专指定心慧境深证以言。要之、庆喜举此为请，直是请求修禅之方法耳。

    乙二　委说委示等流智悲二教
    论曰：夫佛声教，皆是法界清净……用遮门显胜义谛耳。

    丙一　悟证如来性觉
    丁一　即三道成三德
    戊一　显如来藏
    己一　历万法显如来藏而开圆悟
    庚一　示真实性
    辛一　破相想遮显如来藏
    壬一　征定
    ‘阿难！我今问汝：当汝发心缘于如来三十二相，将何所见？谁为爱乐’？阿难白佛言：‘世尊！如是爱乐，用我心目。由目观见如来胜相，心生爱乐，故我发心，愿舍生死’。
    论曰：此有二意：一、征知所依……故下文即喻讨贼也。

    壬二　破显
    癸一　破处计以无在显
    佛告阿难：‘如汝所说真所爱乐因于心目，若不识知心目所在，则不能得降伏尘劳。譬如国王为贼所侵，发兵讨除，是兵要当知贼所在。使汝流转，心目为咎；吾今问汝：唯心与目，今何所在’？阿难白佛言：‘世尊！一切世间十种异生，同将识心居在身内；纵观如来青莲华眼，亦在佛面。我今观此浮根四尘，祇在我面；如是识心，实居身内’。佛告阿难：‘汝今现坐如来讲堂，观祇陀林今何所在’？‘世尊！此大重阁清净讲堂在给孤园，今祇陀林实在堂外’。‘阿难！汝今堂中先何所见’？‘世尊！我在堂中先见如来，次观大众，如是外望方瞩林园’。‘阿难！汝瞩林园因何有见’？‘世尊！此大讲堂户牖开豁，故我在堂得远瞻见’。尔时、世尊在大众中，舒金色臂摩阿难顶，告示阿难及诸大众：‘有三摩提，名大佛顶首楞严王具足万行、十方如来一门超出妙庄严路，汝今谛听’！阿难顶礼，伏受慈旨。佛告阿难：‘如汝所言：身在讲堂，户牖开豁，远瞩林园：亦有众生在此堂中，不见如来见堂外者’？阿难答言：‘世尊！在堂不见如来，能见林泉，无有是处’。‘阿难！汝亦如是。汝之心灵一切明了，若汝现前所明了心、实在身内，尔时先合了知内身；颇有众生先见身中，后观外物？纵不能见心、肝、脾、胃、爪生、发长、筋转、脉摇、诚合明了，如何不知？必不内知，云何知外？是故应知：汝言觉了能知之心，住在身内，无有是处’。

    阿难稽首而白佛言：‘我闻如来如是法音，悟知我心实居身外。所以者何？譬如灯光然于室中，是灯必能先照室内，从其室门后及庭际。一切众生不见身中独见身外，亦如灯光居在室外，不能照室。是义必明，将无所惑；同佛了义，得无妄耶’？佛告阿难：‘是诸比丘，适来从我室罗筏城循乞搏食，归祇陀林，我已宿斋。汝观比丘一人食时，诸人饱不’？阿难答言：‘不也，世尊！何以故？是诸比丘虽阿罗汉，躯命不同，云何一人能令众饱’？佛告阿难：‘若汝觉了知见之心，实在身外，身心相外，自不相干。则心所知，身不能觉，觉在身际，心不能知。我今示汝兜罗绵手，汝眼见时，心分别不’？阿难答言：‘如是，世尊’！佛告阿难：‘若相知者，云何在外？是故应知：汝言觉了能知之心住在身外，无有是处’。

    阿难白佛言：‘世尊！如佛所言：不见内故，不居身内；身心相知不相离故，不在身外。我今思惟，知在一处’。佛言：‘处今何在’？阿难言：‘此了知心既不知内而能见外，如我思忖，潜伏根里。犹如有人取琉璃碗，合其两眼，虽有物合而不留碍，彼根随见随即分别。然我觉了能知之心不见内者，为在根故；分明瞩外无障碍者，潜根内故’。佛告阿难：‘如汝所言：潜根内在，犹如琉璃。彼人当以琉璃笼眼，当见山河，见琉璃不’？‘如是，世尊！是人当以琉璃笼眼，实见琉璃’。佛告阿难：‘汝心若同琉璃合者，当见山河，何不见眼？若见眼者，眼即同境，不得成随；若不能见，云何说言此了知心潜在根内如琉璃合？是故应知：汝言觉了能知之心潜伏根里如琉璃合，无有是处’。

    阿难白佛言：‘世尊！我今又作如是思惟：是众生身腑藏在中，窍穴居外，有藏则暗，有窍则明。今我对佛，开眼见明，名为见外；闭眼见暗，名为见内；是义云何’？佛告阿难：‘汝当闭眼见暗之时，此暗境界为与眼对，为不对眼？若与眼对，暗在眼前，云何成内？若成内者，居暗室中无日月灯，此室暗中皆汝焦腑？若不对者，云何成见？若离外见，内对所成，合眼见暗，名为身中；开眼见明，何不见面？若不见面，内对不成。见面若成，此了知心及与眼根，乃在虚空，何成在内？若在虚空，自非汝体，即应如来今见汝面，亦是汝身。汝眼已知，身合非觉。必汝执言身，眼两觉，应有二知，即汝一身应成两佛！是故应知：汝言见暗名见内者，无有是处’。

    阿难言：‘我尝闻佛开示四众：由心生故种种法生，由法生故种种心生。我今思惟：即思惟体实我心性。随所合处，心则随有；亦非内、外、中间三处’。佛告阿难：‘汝今说言：由法生故种种心生，随所合处心随有者，是心无体则无所合；若无有体而能合者，则十九界因七尘合，是义不然。若有体者，如汝以手自挃其体，汝所知心为复内出、为从外入？若复内出还见身中；若从外来先合见面’？阿难言：‘见是其眼，心知非眼，为见非义’。佛言：‘若眼能见，汝在室中门能见不？则诸已死尚有眼存，应皆见物。若见物者，云何名死？阿难！又汝觉了能知之心，若必有体，为复一体？为有多体？今在汝身，为复遍体？为不遍体？若一体者，则汝以手挃一支时，四支应觉；若咸觉者，挃应无在。若挃有所，则汝一体自不能成。若多体者，则成多人。何体为汝？若遍体者，同前所挃！若不遍者，当汝触头亦触其足，头有所觉，足应无知。今汝不然，是故应知随所合处心则随有，无有是处’。

    阿难白佛言：‘世尊！我亦闻佛与文殊等诸法王子谈实相时，世尊亦言：心不在内，亦不在外。如我思惟：内无所见，外不相知；内无知故在内不成，身心相知在外非义。今相知故，复内无见，当在中间’。佛言：‘汝言中间，中必不迷，非无所在。今汝推中，中何为在？为复在处？为当在身？若在身者，在边非中，在中同内。若在处者，为有所表？为无所表？无表同无，表则无定。何以故？如人以表表为中时，东看则西，南观成北；表体既混，心应杂乱’？阿难言：‘我所说中，非此二种。如世尊言：眼、色为缘生于眼识，眼有分别，色尘无知，识生其中则为心在’。佛言：‘汝心若在根、尘之中，此之心体为复兼二？为不兼二？若兼二者，物体杂乱。物非体知，成敌两立，云何为中？兼二不成。非知不知，即无体性，中何为相？是故应知：当在中间，无有是处’。

    阿难白佛言：‘世尊！我昔见佛与大目连、须菩提、富楼那、舍利弗四大弟子共转法轮，常言：觉知分别心性，既不在内，亦不在外，不在中间，俱无所在；一切无著，名之为心。则我无著，名为心不’？佛告阿难：‘汝言觉知分别心性俱无在者，世间虚空、水、陆、飞行诸所物象，名为一切。汝不著者，为在为无？无则同于龟毛、兔角，云何不着？有不著者，不可名无。无相则无，非无即相；相有则在，云何无著？是故应知：一切无著名觉知心，无有是处’。

    论曰：约文尚有二层……就见显性者，已全具乎此矣！
    案曰：从修证于定言，曰奢摩他、三摩、禅那。就定之自身言，则单曰三摩地。故此中曰：有三摩地，名大佛顶首楞严王等也。此三摩地，即为全经所悟通修证之总法。蒙钞咨决疑义第一论法门总别章，亦可参阅。昔尝论之：
    论曰：丁、本经始终唯令直成首楞严……但是事行而非理性也。
    案曰：大佛顶首楞严六字，先现于此，乃一经全题也。观之开元释教目录，已定名为大佛顶首楞严经。昔者尝审定经名云：
    论曰：经名、本经列举五名……故今定名大佛顶首楞严。

    癸二　破倒执以无体显
    尔时、阿难在大众中，即从座起，偏袒右肩，右膝着地，合掌恭敬而白佛言：‘我是如来最小之弟，蒙佛慈爱，虽今出家，犹恃憍怜，所以多闻未得无漏；不能折伏娑毗罗咒，为彼所转，溺于淫舍，当由不知真际所诣。惟愿世尊大慈哀愍，开示我等奢摩他路，令诸阐提隳弥戾车’！作是语已，五体投地。及诸大众，倾渴翘伫，钦闻示诲。尔时、世尊从其面门放种种光，其光晃耀如百千日，普佛世界六种震动。如是十方微尘国土一时开现，佛之威神，令诸世界合成一界。其世界中，所有一切诸大菩萨，皆住本国合掌承听。佛告阿难：‘一切众生，从无始来种种颠倒，业种自然如恶叉聚。诸修行人，不能得成无上菩提乃至别成声闻、缘觉，及成外道、诸天魔王及魔眷属，皆由不知二种根本错乱修习；犹如煮沙欲成嘉馔，纵经尘劫终不能得。云何二种？阿难！一者、无始生死根本，则汝今者与诸众生用攀缘心为自性者。二者、无始菩提、涅槃元清净体，则汝今者识精元明，能生诸缘缘所遗者。由诸众生遗此本明，虽终日行而不自觉，枉入诸趣。阿难！汝今欲知奢摩他路，愿出生死，今复问汝’！

    即时、如来举金色臂，屈五轮指，语阿难言：‘汝今见不’？阿难言：‘见’。佛言：‘汝何所见’？阿难言：‘我见如来举臂屈指为光明拳，耀我心目’。佛言：‘汝将谁见’？阿难言：‘我与大众同将眼见’。佛告阿难：‘汝今答我：如来屈指为光明拳，耀汝心目，汝目可见，以何为心当我拳耀’？阿难言：‘如来现今征心所在，而我以心推穷寻逐，即能推者我将为心’。佛言：‘咄！阿难！此非汝心’！阿难矍然，避坐、合掌，起立白佛：‘此非我心，当名何等’？佛告阿难：‘此是前尘虚妄相想，惑汝真性！由汝无始至于今生，认贼为子，失汝元常，故受轮转’。阿难白佛言：‘世尊！我佛宠弟，心爱佛故，令我出家；我心何独供养如来，乃至遍历恒沙国土承事诸佛及善知识，发大勇猛行诸一切难行法事，皆用此心；纵令谤法永退善根，亦因此心。若此发心不是心者，我乃无心同诸土木，离此觉知更无所有，云何如来说此非心？我实惊怖，兼此大众无不疑惑，惟垂大悲开示未悟’！

    尔时、世尊开示阿难及诸大众，欲令心入无生法忍。于师子座摩阿难顶而告之言：‘如来常说诸法所生，唯心所现。一切因果、世界、微尘，因心成体。阿难！若诸世界一切所有，其中乃至草叶缕结，诘其根元咸有体性；纵令虚空亦有名貌；何况清净妙净明心、性一切心而自无体？若汝执吝分别觉观所了知性必为心者，此心即应离诸一切色、香、味、触诸尘事业别有全性。如汝今者承听我法，此则因声而有分别。纵灭一切见、闻、觉、知，内守幽闲，犹为法尘分别影事。我非敕汝执为非心，但汝于心微细揣摩，若离前尘有分别性，即真汝心；若分别性离尘无体，斯则前尘分别影事。尘非常住，若变灭时此心则同龟毛、兔角，则汝法身同于断灭，其谁修证无生法忍’？即时阿难与诸大众，默然自失。

    论曰：所破倒执，即是文中执吝……体唯一如来藏心也。

    壬三　结责
    佛告阿难：‘世间一切诸修学人，现前虽成九次第定，不得漏尽成阿罗汉，皆由执此生死妄想，误为真实。是故汝今虽得多闻，不成圣果’。
    论曰：或谓九次第中灭受想定……空散消沉、金石土木也。

    辛二　就见精表显如来藏
    论曰：此当略明本经所云见性……故同中复有不同耳。

    壬一　蹑前重请得蒙建大法幢
    阿难闻已，重复悲泪，五体投地，长跪合掌而白佛言：‘自我从佛发心出家，恃佛威神，常自思惟：无劳我修，将谓如来惠我三昧，不知身心本不相代，失我本心；虽身出家，心不入道，譬如穷子舍父逃逝。今日乃知虽有多闻，若不修行与不闻等，如人说食终不能饱。世尊！我等今者二障所缠，良由不知寂常心性，惟愿如来悲愍穷露，发妙明心，开我道眼’！即时如来从胸卍字涌出宝光，其光晃昱有百千色。十方微尘普佛世界一时周遍，遍灌十方所有宝刹诸如来顶，旋至阿难及诸大众。告阿难言：‘吾今为汝建大法幢，亦令十方一切众生获妙微密性净明心，得清净眼。

    论曰：法幢一作标帜……方悟此章佛所许耳。

    壬二　蹑前逐问专为辨明见性
    论曰：经文字列为十三段……则成十意。

    癸一　借盲有心而灯同眼直指见性是心非眼
    ‘阿难！汝先答我见光明拳，此拳光明因何所有？云何成拳？汝将谁见’？阿难言：‘由佛全体阎浮檀金，赩如宝山，清净所生，故有光明；我实眼观；五轮指端屈握示人，故有拳相’。佛告阿难：‘如来今日实言告汝：诸有智者要以譬喻而得开悟。阿难！譬如我拳，若无我手不成我拳，若无汝眼不成汝见；以汝眼根例我拳理，其义均不’？阿难言：‘唯然！世尊！既无我眼，不成我见；以我眼根例如来拳，事义相类’。佛告阿难：‘汝言相类，是义不然。何以故？如无手人，拳毕竟灭；彼无眼者，非见全无。所以者何？汝试于途询问盲人：汝何所见？彼诸盲人必来答汝：我今眼前唯见黑暗，更无他瞩。以是义观，前尘自暗，见何亏损’？阿难言：‘诸盲眼前唯睹黑暗，云何成见’？佛告阿难：‘诸盲无眼唯观黑暗，与有眼人处于暗室，二黑有别、为无有别’？‘如是，世尊！此暗中人与彼群盲，二黑校量，曾无有异’。‘阿难！若无眼人全见前黑，忽得眼光，还于前尘见种种色名眼见者；彼暗中人全见前黑，忽获灯光，亦于前尘见种种色应名灯见。若灯见者，灯能有见，自不名灯。又则灯观，何关汝事？是故当知：灯能显色；如是见者是眼非灯。眼能显色；如是见性是心非眼’。

    论曰：盖盲者眼虽失而心固存……是显见性也明矣。

    癸二　借客不住而尘摇动现验见性常住无动
    阿难虽复得闻是言，与诸大众口已默然，心未开悟。犹冀如来慈音宣示，合掌清心伫佛悲诲。尔时、世尊舒兜罗绵网相光手，开五轮指，诲敕阿难及诸大众：‘我初成道，于鹿园中，为阿若多五比丘等及汝四众言：一切众生不成菩提及阿罗汉，皆由客尘烦恼所误。汝等当时因何开悟，今成圣果’？时憍陈那起立白佛：‘我今长老，于大众中独得解名，因悟客尘二字成果。世尊！譬如行客投寄旅亭，或宿或食，宿食事毕，俶装前途，不遑安住；若实主人，自无攸往。如是思惟：不住名客，住名主人；以不住者名为客义。又如新霁，清旸升天，光入隙中，发明空中诸有尘相；尘质摇动，虚空寂然。如是思惟：澄寂名空，摇动名尘；以摇动者名为尘义’。佛言：‘如是’。即时如来于大众中，屈五轮指，屈已复开、开已又屈，谓阿难言：‘汝今何见’？阿难言：‘我见如来百宝轮掌，众中开合’。佛告阿难：‘汝见我手众中开合，为是我手有开有合？为复汝见有开有合’？阿难言：‘世尊宝手众中开合，我见如来手自开合，非我见性有开有合’。佛言：‘谁动谁静’？阿难言：‘佛手不住，而我见性尚无有静，谁为无住’！佛言：‘如是’。如来于是从轮掌中，飞一宝光在阿难右，即时阿难回首右盼；又放一光在阿难左，阿难又则回首左盼。佛告阿难：‘汝头今日何因摇动’？阿难言：‘我见如来出妙宝光来我左右，故左右观，头自摇动’。

    ‘阿难！汝盼佛光左右动头，为汝头动？为复见动’？‘世尊！我头自动，而我见性尚无有止，谁为摇动’！佛言：‘如是’。于是如来普告大众：‘若复众生，以摇动者名之为尘，以不住者名之为客；汝观阿难头自动摇，见无所动。又汝观我手自开合，见无舒卷。云何汝今以动为身？以动为境？从始洎终念念生灭遗失真性，颠倒行事，性心失真，认物为己；轮回是中，自取流转’！

    论曰：言现验者，……故卒开真悟也。
    案曰：第一卷中尚有须研究者，提出于此：问：佛征阿难心何所在，及其陈说心之在处，则又一一破曰：无有是处。若云心本无在故皆破之；心既无在，佛不应征心何所在。若云心原有在，特以阿难未能了知，谬指在处，故与一一破除；则心究为何在？答：佛意祇要人发明于心耳。心若发明，在不在都了无交涉。何者？若明妄心，妄心等于空华，原来全无，何论乎在不在？若明真心，真心充于法界，绝对不二，何论乎在不在？然以世人不明，妄执心之在处，是故佛征阿难心何所在，逐而破之。

    问：阿难举出能推穷寻逐者为心，佛咄非心。而曰：‘若汝执吝分别觉观所了知性必为心者，此心即应离诸一切色、香、味、触诸尘事业，别有全性；乃至若离前尘有分别性，即真汝心。若分别性离尘无体，斯则前尘分别影事’。或谓：阿难举能推者为心，佛则谓其执吝所了知性为心，可见佛所以咄其非心者，徒以阿难错举所推影事、谬当能推之心；非斥能推之分别性为非心也。若真能推之分别性，则即是心，故曰若离前尘有分别性，即真汝心。或谓：能推穷寻逐之分别觉观，正是虚妄相想，为佛所咄谓非心者。必为心者，即应离尘别有全性；正令反明离尘无性，定非是心，非以离尘别有之全性为心也。若离前尘有分别性，即真汝心；正令反明此分别性，离尘必无，定非是心，非以离前尘所有之分别性为心也。此能推心，用分别觉观而得有了知，故曰分别觉观所了知性；非指被分别觉观之心之所了知者。为阿难错认为能推之心，佛始咄之为非心也。二说皆能自圆，如何定当，试研究之。

    癸三　借色身变而观河之见无改显见性一向不生不灭
    尔时、阿难及诸大众，闻佛示诲，身心泰然。念无始来失却本心，妄认缘尘分别影事，今日开悟，如失乳儿忽遇慈母。合掌礼佛，愿闻如来显出身心真妄虚实，现前生灭与不生灭二发明性。时波斯匿王起立白佛：‘我昔未承诸佛诲敕，见迦旃延、毗罗胝子，咸言此身死后断灭，名为涅槃。我虽值佛，今犹狐疑。云何发挥，证知此心不生灭地？今此大众诸有漏者，咸皆愿闻’。佛告大王：‘汝身现在，今复问汝：汝此肉身为同金刚常住不朽？为复变坏’？‘世尊！我今此身终从变灭’。佛言：‘大王！汝未曾灭云何知灭’？‘世尊！我此无常变坏之身虽未曾灭，我观现前念念迁谢，新新不住；如火成灰，渐渐销殒，殒亡不息，决知此身当从灭尽’。佛言：‘如是，大王！汝今生龄已从衰老，颜貌何如童子之时’？‘世尊！我昔孩孺，肤腠润泽，年至长成血气充满，而今颓龄迫于衰耄，形色枯悴，精神昏昧，发白面皱，逮将不久，如何见比充盛之时’！佛言：‘大王！汝之形容应不顿朽’？王言：‘世尊！变化密移，我诚不觉，寒暑迁流，渐至于此。何以故？我年二十虽号年少，颜貌已老初十岁时；三十之年又衰二十；于今六十又过于二，观五十时宛然强壮。世尊！我见密移，虽此殂落其间流易且限十年。若复令我微细思惟：其变宁唯一纪二纪，实为年变；岂唯年变，亦兼月化；何直月化，兼又日迁。沉思谛观：刹那刹那、念念之间不得停住；故知我身终从变灭’。佛告大王：‘汝见变化迁改不停，悟知汝灭，亦于灭时，汝知身中有不灭耶’？波斯匿王合掌白佛：‘我实不知’！佛言：‘我今示汝不生灭性。大王！汝年几时见恒河水’？王言：‘我生三岁，慈母携我谒耆婆天，经过此流，尔时即知是恒河水’。佛言：‘大王！如汝所说，二十之时衰于十岁，乃至六十，日月岁时念念迁变；则汝三岁见此河时，至年十三其水云何’？王言：‘如三岁时宛然无异；乃至于今年六十二，亦无有异’。佛言：‘汝今自伤发白面皱，其面必定皱于童年；则汝今时观此恒河，与昔童时观河之见，有童耄不’？王言：‘不也，世尊’！佛言：‘大王！汝面虽皱，而此见精性未曾皱！皱者为变，不皱非变；变者受灭，彼不变者元无生灭，云何于中受汝生死？而犹引彼末伽黎等，都言此身死后全灭’！王闻是言，信知身后舍生趣生，与诸大众踊跃欢喜，得未曾有。

    论曰：文曰：而此见精性未曾皱……迷而不知，假说遗失耳。
    案曰：匿王观察身之迁化，从粗入精，从浅入深，分析时间至于刹那刹那、念念之间不得停住。其推验者，可谓微细详审之极。然后始归纳为一结论曰：故知我身终从变灭。其所从事之者，岂非今之治科学者所谓客观之实验、内籀之推论之无上科学法门哉。此之观察，善者则成小乘无常之谛观，虽悟世间无常，而别求真常于世间之外；今显变灭中不变灭，正为阿难以对治其别求乎真常也。不善则成凡外断灭之疑见，将谓身坏心灭，更无流业转生之者；今显变灭中不变灭，兼为匿王洎诸凡夫外学之辈，以对治其死后断灭见也。今之治科学者，大都持断灭见，自以从经验上沉思谛观所得，不容置疑；且夸为晚世科学之发明，指古人为迷信。未知此种断灭邪见，在三四千年前若迦旃延、毗罗胝子、末伽黎辈，早发明得极精透矣。迩闻西洋人欧根等，颇知变坏中即有不变坏，不变坏体不离种种变坏之相而有，庶几此中佛说之义。其实此义原非难见，今试掩卷思之：使非有不变之真了知性，既已随诸变化迁运而逝，今又如何能了知幼少壮老种种之变化？并知三岁时与六十二岁时观河之见之未尝异哉！见分、相分皆依自证分起；若无自证分心，则相逝见灭后，曾经相见，应不能重重皆永得了知。观此，则变灭法中有不变灭性，不跃然可知乎！

    癸四　借首尾换而垂臂之手无失显见性从来不增不减
    阿难即从座起，礼佛合掌，长跪白佛：‘世尊！若此见闻必不生灭，云何世尊名我等辈遗失真性，颠倒行事？愿兴慈悲洗我尘垢’！即时如来垂金色臂，轮手下指，示阿难言：‘汝今见我母陀罗手为正为倒’？阿难言：‘世间众生以此为倒，而我不知谁正谁倒’。佛告阿难：‘若世间人以此为倒，即世间人将何为正’？阿难言：‘如来竖臂，兜罗绵手上指于空，则名为正’。佛即竖臂，告阿难言：‘若此颠倒首尾相换，诸世间人一倍瞻视，则知汝身与诸如来清净法身，比类发明：如来之身名正遍知，汝等之身号性颠倒。随汝谛观汝身、佛身，称颠倒者，名字何处号为颠倒’？于时阿难与诸大众，瞪瞢瞻佛目睛不瞬，不知身心颠倒所在。佛兴慈悲，哀愍阿难及诸大众，发海潮音遍告同会：‘诸善男子！我常说言：色心诸缘及心所使、诸所缘法，唯心所现；汝身、汝心，皆是妙明真精妙心中所现物。云何汝等遗失本妙圆妙明心宝明妙性、认悟中迷？晦昧为空；空晦暗中结暗为色；色杂妄想，想相为身；聚缘内摇，趣外奔逸，昏扰扰相以为心性。一迷为心，决定惑为色身之内，不知色身外洎山河虚空大地，咸是妙明真心中物。譬如澄清百千大海，弃之、唯认一浮沤体目为全潮，穷尽瀛渤。汝等即是迷中倍人！如我垂手等无差别，如来说为可怜愍者’。

    论曰：世间人说垂手为倒……回观色相同一沤耳。

    癸五　借尘象可还可择见精无还无择显见性汝真
    阿难承佛悲敕，深悔垂泣，叉手而白佛言：‘我虽承佛如是妙音，悟妙明心元所圆满常住心地。而我悟佛现说法音，现以缘心，允所瞻仰；徒获此心，未敢认为本元心地。愿佛哀愍宣示圆音，拔我疑根归无上道’！佛告阿难：‘汝等尚以缘心听法，此法亦缘，非得法性。如人以手指月示人，彼人因指当应看月，若复观指以为月体，此人岂唯亡失月轮，亦亡其指。何以故？以所标指为明月故。岂惟亡指，亦复不识明之与暗。何以故？即以指体为月明性，明暗二性无所了故。汝亦如是，若以分别我说法音为汝心者，此心自应离分别音、有分别性。譬如有客寄宿旅亭，暂止便去，终不常住；而掌亭人都无所去，名为亭主。此亦如是，若真汝心，则无所去，云何离声无分别性？斯则岂唯声分别心，分别我容，离诸色相无分别性；如是乃至分别都无，非色非空，拘舍离等昧为冥谛，离诸法缘无分别性：则汝心性各有所还，云何为主’？阿难言：‘若我心性各有所还，则如来说妙明元心，云何无还？惟垂哀愍为我宣说’！佛告阿难：‘且汝见我见精明元，此见虽非妙精明心，如第二月；非是月影。汝应谛听！今当示汝无所还地。阿难！此大讲堂，洞开东方，日轮升天则有明耀；中夜黑月，云雾晦暝，则复昏暗；户牖之隙则复见通；墙宇之间则复观壅；分别之处则复见缘；顽虚之中遍是空性；郁［土＋孛］之象则纡昏尘；澄霁敛氛又观清净。阿难！汝咸看此诸变化相，吾今各还本所因处。云何本因？阿难！此诸变化，明还日轮；何以故？无日不明，明因属日，是故还日。暗还黑月；通还户牖；壅还墙宇；缘还分别；顽虚还空；郁［土＋孛］还尘；清明还霁。则诸世间一切所有，不出斯类。汝见八种见精明性，当欲谁还！何以故？若还于明，则不明时无复见暗。虽明暗等种种差别，见无差别，诸可还者自然非汝；不汝还者非汝而谁？则知汝心本妙明净，汝自迷闷丧本受轮，于生死中常被漂溺，是故如来名可怜愍’。

    阿难言：‘我虽识此见性无还，云何得知是我真性’？佛告阿难：‘吾今问汝；今汝未得无漏清净，承佛神力见于初禅，得无障碍；而阿那律见阎浮提，如观掌中庵摩罗果；诸菩萨等见百千界；十方如来穷尽微尘清净国土无所不瞩；众生洞视不过分寸。阿难！且吾与汝观四天王所住宫殿，中间遍览水陆空行，虽有昏明种种形象，无非前尘分别留碍。汝应于此分别自他，今吾将汝择于见中，谁是我体？谁为物象？阿难！极汝见源，从日月宫是物非汝，至七金山周遍谛观，虽种种光亦物非汝；渐渐更观云腾、鸟飞、风动、尘起、树木、山川、草芥、人畜，咸物非汝。阿难！是诸近远诸有物性，虽复差殊，同汝见精清净所瞩。则诸物类自有差别，见性无殊。此精妙明，诚汝见性。若见是物，则汝亦可见吾之见。若同见者名为见吾，吾不见时，何不见吾不见之处？若见不见，自然非彼不见之相。若不见吾不见之地，自然非物，云何非汝？又则汝今见物之时，汝既见物，物亦见汝；体性纷杂，则汝与我并诸世间不成安立。阿难！若汝见时，是汝非我；见性周遍，非汝而谁？云何自疑汝之真性，性汝不真，取我求实’！

    论曰：阿难承佛前言……以见性为前境之倒想者也。

    癸六　借器界局方局量见精超方超量显见性自在
    阿难白佛言：‘世尊！若此见性必我非余，我与如来观四天王胜藏宝殿，居日月宫，此见周圆遍娑婆国；退归精舍祇见伽蓝，清心户堂但瞻檐庑。世尊！此见如是，其体本来周遍一界，今在室中唯满一室，为复此见缩大为小？为当墙宇夹令断绝？我今不知斯义所在，愿垂弘慈为我敷演’！佛告阿难：‘一切世间大小、内外诸所事业，各属前尘，不应说言见有舒缩。譬如方器中见方空，吾复问汝：此方器中所见方空，为复定方？为不定方？若定方者，别安圆器空应不圆；若不定者，在方器中应无方空。汝言不知斯义所在，义性如是，云何为在？阿难！若复欲令入无方圆，但除器方。空体无方，不应说言更除虚空方相所在。若如汝问：入室之时缩见令小，仰观日时，汝岂挽见齐于日面？若筑墙宇能夹见断，穿为小窦，宁无续迹？是义不然。一切众生从无始来迷己为物，失于本心，为物所转；故于是中观大、观小。若能转物，则同如来身心圆明，不动道场，于一毛端遍能含受十方国土’。

    论曰：承上章阿难已认见性……器界胥随见性而转矣。

    癸七　就见精非是物非非物显见性一真绝待
    阿难白佛言：‘世尊！若此见精必我妙性，今此妙性现在我前，见必我真，我今身心复是何物？而今身心分别有实，彼见无别分辨我身。若实我心，令我今见，见性实我而身非我，何殊如来先所难言物能见我？惟垂大慈，开发未悟’！佛告阿难：‘今汝所言见在汝前，是义非实。若实汝前，汝实见者，则此见精既有方所，非无指示。且今与汝坐祇陀林，遍观林渠及与殿堂，上至日月，前对恒河，汝今于我师子座前，举手指陈是种种相：阴者是林，明者是日，碍者是壁，通者是空；如是乃至草树纤毫，大小虽殊，但可有形无不指着。若必其见现在汝前，汝应以手确实指陈何者是见？阿难当知：若空是见，既已成见，何者是空？若物是见，既已是见，何者为物？汝可微细披剥万象，析出精明净妙见元，指陈示我，同彼诸物分明无惑’。阿难言：‘我今于此重阁讲堂，远洎恒河、上观日月，举手所指、纵目所观，指皆是物，无是见者。世尊！如佛所说，况我有漏初学声闻，乃至菩萨亦不能于万物象前剖出精见，离一切物别有自性’！佛言：‘如是，如是’！佛复告阿难：‘如汝所言：无有见精、离一切物别有自性，则汝所指是物之中、无是见者。今复告汝：汝与如来坐祇陀林，更观林苑乃至日月种种象殊，必无见精受汝所指；汝又发明此诸物中何者非见’？阿难言：‘我实遍见此祇陀林，不知是中何者非见。何以故？若树非见，云何见树？若树即见，复云何树？如是乃至若空非见，云何见空？若空即见，复云何空？我又思惟：是万象中微细发明无非见者’！佛言：‘如是，如是’。

    于是大众非无学者，闻佛此言，茫然不知是义终始，一时惶悚，失其所守。如来知其魂虑变慑，心生怜愍，安慰阿难及诸大众：‘诸善男子！无上法王是真实语！如所如说不诳不妄，非末伽黎四种不死矫乱论议。汝谛思惟，无忝哀慕’。是时、文殊师利法王子愍诸四众，在大众中即从座起，顶礼佛足，合掌恭敬而白佛言：‘世尊！此诸大众，不悟如来发明二种精见色空、是非是义。世尊！若此前缘色空等象，若是见者，应有所指；若非见者，应无所瞩。而今不知是义所归，故有惊怖，非是畴昔善根轻鲜。惟愿如来大慈发明：此诸物象与此见精，元是何物，于其中间无是非是’！佛告文殊及诸大众：‘十方如来及大菩萨，于其自住三摩地中，见与见缘并所想相，如虚空华本无所有；此见及缘，元是菩提妙净明体，云何于中有是非是？文殊！吾今问汝：如汝文殊，更有文殊是文殊者？为无文殊’？‘如是，世尊！我真文殊，无是文殊。何以故？若有是者，则二文殊。然我今日非无文殊，于中实无是非二相’。佛言：‘此见妙明与诸空尘，亦复如是。本是妙明无上菩提净圆真心，妄为色空及与闻见，如第二月，谁为是月？又谁非月？文殊！但一月真，中间自无是月、非月。是以汝今观见与尘种种发明，名为妄想，不能于中出是非是。由是真精妙觉明性，故能令汝出指非指’！

    论曰：承上番番破除……若契真觉，无是非是。

    癸八　就见精非因缘非自然显见性离相即法
    阿难白佛言：‘世尊！诚如法王所说，觉缘遍十方界湛然常住，性非生灭；与先梵志娑毗迦罗所谈冥谛，及投灰等诸外道种说有真我遍满十方，有何差别？世尊亦曾于楞伽山，为大慧等敷演斯义：彼外道等常说自然，我说因缘非彼境界。我今观此觉性自然，非生非灭，远离一切虚妄颠倒，似非因缘与彼自然；云何开示，不入群邪，获真实心妙觉明性’？佛告阿难：‘我今如是开示方便，真实告汝，汝犹未悟，惑为自然。阿难！若必自然，自须甄明有自然体。汝且观此妙明见中，以何为自？此见为复以明为自？以暗为自？以空为自？以塞为自？阿难！若明为自，应不见暗？若复以空为自体者，应不见塞？如是乃至诸暗等相以为自者，则于明时见性断灭，云何见明’？阿难言：‘必此妙见性非自然，我今发明是因缘生。心犹未明，咨询如来，是义云何合因缘性’？佛言：‘汝言因缘，吾复问汝：汝今因见，见性现前，此见为复因明有见？因暗有见？因空有见？因塞有见？阿难！若因明有，应不见暗，如因暗有，应不见明；如是乃至因空、因塞，同于明、暗。复次、阿难，此见又复缘明有见？缘暗有见？缘空有见？缘塞有见？阿难！若缘空有，应不见塞；若缘塞有，应不见空；如是乃至缘明、缘暗，同于空、塞。当知如是精觉妙明，非因、非缘，亦非自然、非不自然；无非、不非，无是、非是；离一切相，即一切法。汝今云何于中措心，以诸世间戏论名相而得分别！如以手掌撮摩虚空，祇益自劳；虚空云何随汝执捉’？阿难白佛言：‘世尊！必妙觉性非因非缘，世尊！云何常与比丘宣说见性具四种缘──所谓因空、因明、因心、因眼；是义云何’？佛言：‘阿难！我说世间诸因缘相，非第一义。阿难！吾复问汝：诸世间人说我能见，云何名见？云何不见’？阿难言：‘世人因于日、月、灯光见种种相，名之为见。若复无此三种光明，则不能见’。‘阿难！若无明时名不见者，应不见暗；若必见暗，此但无明云何无见？阿难！若在暗时，不见明故名为不见；今在明时，不见暗相还名不见；如是二相俱名不见？若复二相自相陵夺，非汝见性于中暂无；如是则知二俱名见，云何不见？是故阿难！汝今当知：见明之时见非是明，见暗之时见非是暗，见空之时见非是空，见塞之时见非是塞，四义成就。汝复应知：见见之时见非是见，见犹离见，见不能及；云何复说因缘自然及和合相？汝等声闻狭劣无识，不能通达清净实相。吾今诲汝，当善思惟，无得疲怠妙菩提路’！

    论曰：阿难住倒想中，执取名相……无得疲怠妙菩提路耳。

    癸九　就见精剖出同分妄见别业妄见显见性是本觉明心
    阿难白佛言：‘世尊！如佛世尊为我等辈宣说因缘及与自然，诸和合相与不和合，心犹未开；而今更闻见见非见，重增迷闷。伏愿弘慈施大慧目，开示我等觉心明净’！作是语已，悲泪顶礼，承受圣旨。尔时、世尊怜愍阿难及诸大众，将欲敷演大陀罗尼诸三摩提妙修行路，告阿难言：‘汝虽强记，但益多闻，于奢摩他微密观照，心犹未了。汝今谛听！吾当为汝分别开示，亦令将来诸有漏者获菩提果。阿难！一切众生轮回世间，由二颠倒分别见妄，当处发生，当业轮转。云何二见？一者、众生别业妄见，二者、众生同分妄见。云何名为别业妄见？阿难！如世间人目有赤眚，夜见灯光别有圆影五色重叠。于意云何？此夜灯明所现圆光，为是灯色？为当见色？阿难！此若灯色，则非眚人何不同见，而此圆影唯眚之观。若是见色，见已成色，则彼眚人见圆影者名为何等？复次、阿难，若此圆影离灯别有，则合傍观屏帐、几筵有圆影出。离见有别，应非眼瞩，云何眚人目见圆影？是故当知色实在灯，见病为影；影、见俱眚，见眚非病。终不应言是灯是见，于是中有非灯非见；如第二月非体非影。何以故？第二之观，捏所成故。诸有智者，不应说言此捏根元，是形非形，离见非见。此亦如是，目眚所成，今欲名谁是灯、是见？何况分别非灯、非见！云何名为同分妄见？阿难！此阎浮提，除大海水，中间平陆有三千洲。正中大洲，东西括量，大国凡有二千三百；其余小洲，在诸海中，其间或有三两百国，或一或二，至于三十、四十、五十。阿难！若复此中有一小洲，祇有两国。唯一国人同感恶缘，则彼小洲当土众生，睹诸一切不祥境界：或见二日，或见两月，其中乃至晕适佩玦、彗孛飞流、负耳虹霓、种种恶相，但此国见。彼国众生，本所不见，亦复不闻。阿难！吾今为汝以此二事进退合明：阿难！如彼众生别业妄见，瞩灯光中所现圆影，虽似前境，终彼见者目眚所成。眚即见劳，非色所造；然见眚者终无见咎。例汝今日，以目观见山河国土及诸众生，皆是无始见病所成。见与见缘似现前境，元我觉明见所缘眚。觉见即眚，本觉明心觉缘非眚；觉所觉眚，觉非眚中，此实见见，云何复名觉、闻、知、见？是故汝今见我及汝并诸世间十类众生，皆即见眚，非见眚者；彼见真精性非眚者，故不名见。阿难！如彼众生同分妄见，例彼妄见别业一人，一病目人同彼一国。彼见圆影，眚妄所生。此众同分所现不祥，同见业中瘴恶所起，俱是无始见妄所生。例阎浮提三千洲中，兼四大海娑婆世界，并洎十方诸有漏国及诸众生，同是觉明无漏妙心，见、闻、觉、知虚妄病缘、和合妄生，和合妄死。若能远离诸和合缘及不和合，则复灭除诸生死因；圆满菩提不生灭性，清净本心本觉常住。

    论曰：以见性是本觉明心……余并可知

    癸十　就见精重明非和合生非不和合显见性唯离言自证
    ‘阿难！汝虽先悟本觉妙明性非因缘非自然性，而犹未明如是觉元非和合生及不和合。阿难！吾今复以前尘问汝，汝今犹以一切世间妄想和合诸因缘性，而自疑惑证菩提心和合起者。则汝今者妙净见精，为与明和？为与暗和？为与通和？为与塞和？若明和者，且汝观明：当明现前，何处杂见？见相可辨，杂何形像？若非见者，云何见明？若即见者，云何见见？必见圆满，何处和明？若明圆满不合见和，见必异明，杂则失彼性明名字；杂失明性，和明非义。彼暗与通及诸群塞，亦复如是。复次、阿难！又汝今者妙净见精，为与明合？为与暗合？为与通合？为与塞合？若明合者，至于暗时明相已灭，此见即不与诸暗合，云何见暗？若见暗时不与暗合，与明合者应非见明？既不见明，云何明合了明非暗？彼暗与通及诸群塞，亦复如是’。阿难白佛言：‘世尊！如我思惟：此妙觉元与诸缘尘及心念虑，非和合耶’？佛言：‘汝今又言觉非和合，吾复问汝：此妙见精非和合者，为非明和？为非暗和？为非通和？为非塞和？若非明和，则见与明必有边畔，汝且谛观：何处是明？何处是见？在见在明，自何为畔？阿难！若明际中必无见者，则不相及；自不知其明相所在，畔云何成？彼暗与通及诸群塞，亦复如是。又妙见精非和合者，为非明合？为非暗合？为非通合？为非塞合？若非明合，则见与明性相乖角，如耳与明了不相触；见且不知明相所在，云何甄明合非合理？彼暗与通及诸群塞，亦复如是。

    论曰：和合之与因缘……见性唯可离言自证耶！
    案曰：此前十章，按之科判，当知所就虽在见精，所显实唯如来藏心。从阿难之观照以言，皆随顺心真如之奢摩他观也；亦随顺一心真如生灭之止观门也。而在摄论、十章总为一科，未分列也。
    论曰：此科虽曰专为辨明见性……在闻熏之士超然自悟耳。

    辛三　会法相泯显如来藏
    论曰：文中五阴六入……细观经文可知。

    壬一　承前总示阴入处界本如来藏
    ‘阿难！汝犹未明一切浮尘诸幻化相，当处出生，随处灭尽；幻妄称相，其性真 为妙觉明体。如是乃至五阴、六入，从十二处至十八界，因缘和合虚妄有生，因缘别 离虚妄名灭；殊不能知生灭去来，本如来藏常住妙明不动周圆妙真如性，性真常中求 于去来、迷悟、生死了无所得。

    案曰：此章可参观起信论心生灭门、即入心真如门一章。全妄即真，妄无不空；妄空真显，真无不圆。亦即真如门之如实空、如实不空也。

    壬二　次第别明阴入处界本如来藏
    论曰：此四章首又各……文义则大同也。

    癸一　五阴
    ‘阿难！云何五阴本如来藏妙真如性？
    案曰：此总征何故五阴本如来藏妙真如性也。下别明为五章。

    子一　色阴本妙
    ‘阿难！譬如有人，以清净目观晴明空，唯一晴虚，迥无所有。其人无故不动目晴、瞪以发劳，则于虚空别见狂华；复有一切狂乱非相。色阴当知亦复如是。阿难！是诸狂华，非从空来，非从目出。如是阿难！若空来者，既从空来还从空入，若有出入即非虚空。空若非空，自不容其华相起灭，如阿难体不容阿难。若目出者，既从目出还从目入；即此华性从目出故，当合有见。若有见者，去既华空，旋合见眼。若无见者，出既翳空，旋当翳眼。又见华时目应无翳，云何晴空号清明眼？是故当知色阴虚妄，本非因缘、非自然性。

    案曰：别见狂华，原是清净见中之晴明空，故色阴虚妄本如来藏妙真如性也。

    子二　受阴本妙
    ‘阿难！譬如有人，手足宴安，百骸调适，忽如忘生，性无违顺。其人无故以二手掌于空相摩，于二手中妄生涩、滑、冷、热诸相。受阴当知亦复如是。阿难！是诸幻触，不从空来，不从掌出。如是阿难！若空来者，既能触掌何不触身？不应虚空选择来触。若从掌出，应非待合。又掌出故，合则掌知，离则触入；臂腕骨髓，应亦觉知入时踪迹。必有觉心知出知入，自有一物身中往来，何待合知要名为触？是故当知受阴虚妄，本非因缘、非自然性。

    案曰：冷、热、涩、滑，原是宴安调适无违顺性，故受阴虚妄本如来藏妙真如性也。

    子三　想阴本妙
    ‘阿难！譬如有人，谈说酢梅口中水出，思蹋悬崖足心酸涩。想阴当知亦复如是。阿难！如是酢说不从梅生，非从口入。如是阿难！若梅生者，梅合自谈何待人说？若从口入，自合口闻，何须待耳？若独耳闻，此水何不耳中而出？想蹋悬崖，与说相类。是故当知想阴虚妄，本非因缘、非自然性。

    子四　行阴本妙
    ‘阿难！譬如暴流波浪相续，前际后际不相逾越。行阴当知亦复如是。阿难！如是流性，不因空生，不因水有；亦非水性，非离空水。如是阿难！若因空生，则诸十方无尽虚空成无尽流，世界自然俱受沦溺。若因水有，则此暴流性应非水，有所、有相，今应现在。若即水性，则澄清时应非水体；若离空水，空非有外，水外无流。是故当知行阴虚妄，本非因缘、非自然性。

    子五　识阴本妙
    ‘阿难！譬如有人，取频伽瓶塞其两孔，满中擎空，千里远行用饷他国。识阴当知亦复如是。阿难！如是虚空，非彼方来，非此方入。如是阿难，若彼方来，则本瓶中既贮空去，于本瓶地应少虚空。若此方入，开孔倒瓶，应见空出。是故当知识阴虚妄，本非因缘、非自然性。

    案曰：想、行、识三阴，准色、受可知。要皆虚忽靡准，妄动乱起，反观本来，妙然无事。在此一了百了，则十卷之灵文，皆五阴之实相；悟入即顿入首楞严王三摩地，证二五圆通于本心，圆六十佛慧于当念，何有乎七趣、五魔之妄哉！

    案曰：第二卷中须注意研究者，略开其例于下：
    一、海潮音：海潮音者何也？即‘色心诸缘及心所使诸所缘法，唯心所现；汝身汝心，皆是妙明真精妙心中所现物。云何汝等遗失本妙圆妙明心宝明妙性，认悟中迷？晦昧为空；空晦暗中，结暗为色；色杂妄想，想相为身；聚缘内摇，趣外奔逸，昏扰扰相以为心性。一迷为心，决定惑为色身之内，不知色身，外洎山河虚空大地，咸是妙明真心中物！譬如澄清百千大海，弃之、唯认一浮沤体目为全潮，穷尽瀛渤’是。此为点明本经宗旨之文。总观全经点明宗旨之处，不下一二十处，而最为深切着明者莫过此文。于此若能究彻源底，则不唯目无全经，且亦目无全藏矣。摄论尝发明其大端。

    论曰：丙、本经始终唯令顿究众生心……更不假如何若何矣。

    二、得法性：声名句文唯假智诠，非真智证；比量、非量上转，真现量中不转；但得一切法共相、差别相、因果相等虚理，不得一切法之自相实性；故曰‘此法亦缘，非得法性’。成唯识论述记尝谈名句文义但假智缘之义，最为深妙。故法性唯离言自证斯得之，所谓自觉正智境界是也。

    三、因缘自然：佛法妙谈因缘，明一切法因缘所生：因缘故生灭，因缘故空寂，因缘故假妙，因缘故中实，胥不出乎因缘义也。本经及入楞伽经等，直显诸法唯心所现，生性无故，当体空故，乃曰本非因缘、非自然性。或迷其指，乃云佛说因缘无第一因，故自然义过于因缘，以老庄等所谈自然附之。此中阿难尝云：‘诚如法王所说，觉缘遍十方界湛然常住，性非生灭；与先梵志娑毗迦罗所谈冥谛、及投灰等诸外道种说有真我遍满十方，有何差别’？盖用其迷惑也。第四卷云：‘若悟本头，识知狂走，因缘自然俱为戏论’。佛说本非因缘，在使悟本头、识知狂走耳；岂令舍因缘更执自然哉？尝观自然之执，实由不能善知因缘而起。故十卷云：‘于妄想中立因缘性，迷因缘者称为自然’。其谓因缘无第一因，故自然义高过因缘，实为倒见。

    四、别业同分：别业、即正报之人生，同分、即依报之世界。世人纷纷呶呶所云之人生观、世界观（或宇宙观）者，即此二颠倒分别妄见也。此中色实在灯、见病为影，正显第六、第七之二识非量所缘、“中间相分两头生”之真带质境也。此真带质境是何也？在第七识则缘藏识见分，执为内自真我；在第六识则缘五蕴幻聚，执为我人是也。息此妄见，别无所谓人生之可观者。别业妄见所持虚幻身心，较为易明；同分妄见所持虚幻天地，转更难知。其实积妄所招，似业所感，人等共类所见虚空器宇，亦复不异‘同病眚者于灯光上共同所见五色圆影’。息此妄见，亦别无所谓世界之可观。故能将此二妄进退合明，则世界观与人生观二种见病，应时销落；遍法界心，性圆真净。尝谓一经大旨，唯是销尽无始妄幻乱想，显成本来圆常真心，亦于此见之矣。

    癸二　六入
    ‘复次、阿难！云何六入本如来藏妙真如性？
    案曰：此总征何故六入本如来藏妙真如性也。下别明为六章。

    子一　眼入同是菩提
    ‘阿难！即彼目睛瞪发劳者，兼目与劳，同是菩提瞪发劳相。因于明暗二种妄尘，发见居中，吸此尘象，名为见性。此见离彼明暗二尘，毕竟无体。如是阿难！当知是见非明暗来，非于根出，不于空生。何以故？若从明来，暗即随灭，应非见暗。若从暗来，明即随灭，应无见明。若从根生，必无明暗，如是见精本无自性。若于空出，前瞩尘象，归当见根；又空自观，何关汝入？是故当知眼入虚妄，本非因缘、非自然性。

    子二　耳入同是菩提
    ‘阿难！譬如有人，以两手指急塞其耳，耳根劳故头中做声；兼耳与劳，同是菩提瞪发劳相。因于动静二种妄尘，发闻居中，吸此尘象，名听闻性。此闻离彼动静二尘，毕竟无体。如是阿难！当知是闻，非动静来，非于根出，不于空生。何以故？若从静来，动即随灭，应非闻动；若从动来，静即随灭，应无觉静。若从根生，必无动静，如是闻体本无自性。若于空出，有闻成性，即非虚空；又空自闻，何关汝入？是故当知耳入虚妄，本非因缘、非自然性。

    子三　鼻入同是菩提
    ‘阿难！譬如有人急畜其鼻，畜久成劳，则于鼻中闻有冷触。因触分别通塞、虚实，如是乃至诸香、臭气；兼鼻与劳，同是菩提瞪发劳相。因于通塞二种妄尘，发闻居中，吸此尘象，名嗅闻性。此闻离彼通塞二尘，毕竟无体。当知是闻，非通塞来，非于根出，不于空生。何以故？若从通来，塞则闻灭，云何知塞？如因塞有，通则无闻，云何发明香、臭等触？若从根生，必无通塞，如是闻机本无自性。若从空出，是闻自当回嗅汝鼻；空自有闻，何关汝入？是故当知鼻入虚妄，本非因缘、非自然性。

    子四　舌入同是菩提
    ‘阿难！譬如有人以舌舐吻，熟舐令劳，其人若病则有苦味，无病之人微有甜触；由甜与苦显此舌根，不动之时淡性常在。兼舌与劳，同是菩提瞪发劳相。因甜苦、淡二种妄尘，发知居中，吸此尘象，名知味性。此知味性，离彼甜、苦及淡二尘，毕竟无体。如是阿难！当知如是尝苦、淡知，非甜、苦来，非因淡有，又非根出，不于空生。何以故？若甜、苦来，淡则知灭，云何知淡？若从淡出，甜即知亡，复云何知甜、苦二相？若从舌生，必无甜、淡及与苦尘，斯知味根本无自性。若于空出，虚空自味，非汝口知；又空自知，何关汝入？是故当知舌入虚妄，本非因缘、非自然性。

    子五　身入同是菩提
    ‘阿难！譬如有人，以一冷手触于热手，若冷势多热者从冷，若热功胜冷者成热。如是以此合觉之触，显于离知；涉势若成，因于劳触。兼身与劳，同是菩提瞪发劳相。因于离、合二种妄尘，发觉居中，吸此尘象，名知觉性。此知觉体，离彼离、合、违、顺二尘，毕竟无体。如是阿难！当知是觉，非离、合来，非违、顺有，不于根出，又非空生。何以故？若合时来，离当已灭，云何觉离？违、顺二相，亦复如是。若从根出，必无离、合、违、顺四相，则汝身知元无自性。必于空出，空自知觉，何关汝入？是故当知身入虚妄，本非因缘、非自然性。

     子六　意入同是菩提
  ‘阿难！譬如有人，劳倦则眠，睡熟便寤，览尘斯忆，失忆为忘；是其颠倒生、住、异、灭，吸习中归，不相逾越，称意知根。兼意与劳，同是菩提瞪发劳相。因于生、灭二种妄尘，集知居中，吸撮内尘，见闻逆流，流不及地，名觉知性。此觉知性，离彼寤寐、生灭二尘，毕竟无体。如是阿难，当知如是觉知之根，非寤寐来，非生灭有，不于根出，亦非空生。何以故？若从寤来，寐即随灭，将何为寐？必生时有，灭即同无，令谁受灭？若从灭有，生即灭无，谁知生者？若从根出，寤、寐二相随身开合，离斯二体，此觉知者同于空华，毕竟无性。若从空生，自是空知，何关汝入？是故当知意入虚妄，本非因缘、非自然性。

    癸三　十二处
    ‘复次、阿难！云何十二处本如来藏妙真如性？
    案曰：此总征何故十二处本如来藏妙真如性也。下别明为六章。

    子一　见色俱无处所
    ‘阿难！汝且观此祇陀树林及诸泉池，于意云何？此等为是色生眼见，眼生色相？阿难！若复眼根生色相者，见空非色，色性应销；销则显发一切都无；色相既无，谁明空质？空亦如是。若复色尘生眼见者，观空非色，见即销亡；亡则都无，谁明空色？是故当知见与色、空俱无处所，即色与见二处虚妄，本非因缘、非自然性。

    子二　听声俱无处所
    ‘阿难！汝更听此祇陀园中食办击鼓，众集撞钟，钟鼓音声前后相续。于意云何？此等为是声来耳边，耳往声处？阿难！若复此声来于耳边，如我乞食室罗筏城，在祇陀林则无有我；此声必来阿难耳处，目连、迦叶、应不俱闻？何况其中一千二百五十沙门，一闻钟声同来食处？若复汝耳往彼声边，如我归住祇陀林中，在室罗城则无有我。汝闻鼓声，其耳已往击鼓之处；钟声齐出，应不俱闻？何况其中象、马、牛、羊种种音响？若无来、往，亦复无闻？是故当知听与音声俱无处所，即听与声二处虚妄，本非因缘、非自然性。

    子三　嗅香俱无处所
    ‘阿难！汝又嗅此炉中栴檀，此香若复然于一铢，室罗筏城四十里内同时闻气。于意云何？此香为复生栴檀木，生于汝鼻，为生于空？阿难！若复此香生于汝鼻，称鼻所生，当从鼻出；鼻非栴檀，云何鼻中有栴檀气？称汝闻香，当于鼻入，鼻中出香，说闻非义。若生于空，空性常恒，香应常在，何藉炉中爇此枯木？若生于木，则此香质因爇成烟，若鼻得闻，合蒙烟气？其烟腾空未及遥远，四十里内云何已闻？是故当知香、鼻与闻俱无处所，即嗅与香二处虚妄，本非因缘、非自然性。

    子四　尝味俱无处所
    ‘阿难！汝常二时众中持钵，其间或遇酥酪醍醐，名为上味。于意云何？此味为复生于空中？生于舌中？为生食中？阿难！若复此味生于汝舌，在汝口中祇有一舌，其舌尔时已成酥味，遇黑石蜜应不推移。若不变移，不名知味；若变移者，舌非多体，云何多味一舌之知？若生于食，食非有识，云何自知？又食自知，即同他食，何预于汝名味之知？若生于空，汝啖虚空，当作何味？必其虚空若作咸味，既咸汝舌亦咸汝面，则此界人同于海鱼。既常受咸，了不知淡，若不识淡亦不觉咸；必无所知，云何名味？是故当知味、舌与尝俱无处所，即尝与味二俱虚妄，本非因缘、非自然性。

    子五　身触俱无处所
    ‘阿难！汝常晨朝以手摩头，于意云何？此摩所知，谁为能触？能为在手、为复在头？若在于手，头则无知，云何成触？若在于头，手则无用，云何名触？若各各有，则汝阿难应有二身。若头与手，一触所生，则手与头当为一体；若一体者，触则无成。若二体者，触谁为在？在能非所，在所非能；不应虚空与汝成触。是故当知觉、触与身俱无处所，即身与触二俱虚妄，本非因缘、非自然性。

    子六　意法俱无处所
    ‘阿难！汝常意中所缘善、恶、无记三性，生成法则；此法为复即心所生？为当离心别有方所？阿难！若即心者，法则非尘，非心所缘，云何成处？若离于心别有方所，则法自性为知非知？知则名心，异汝非尘，同他心量。即汝即心，云何汝心更二于汝？若非知者，此尘既非色、声、香、味、离、合、冷、暖及虚空相，当于何在？今于色、空都无表示，不应人间更有空外。心非所缘，处从谁立？是故当知法则与心俱无处所，则意与法二俱虚妄，本非因缘、非自然性。

    癸四　十八界
    ‘复次、阿难！云何十八界本如来藏妙真如性？
    案曰：此总征何故十八界本如来藏妙真如性也。下别明为六章。

    子一　眼色识界不可得
    ‘阿难！如汝所明眼、色为缘生于眼识，此识为复因眼所生、以眼为界？因色所生、以色为界？阿难！若因眼生，既无色、空，无可分别，纵有汝识，欲将何用？汝见又非青、黄、赤、白，无所表示，从何立界？若因色生，空无色时汝识应灭，云何识知是虚空性？若色变时，汝亦识其色相迁变；汝识不迁，界从何立？从变则变，界相自无；不变则恒。既从色生，应不识知虚空所在？若兼二种眼、色共生，合则中离、离则两合，体性杂乱，云何成界？是故当知眼、色为缘生眼识界，三处都无，则眼与色及色界三，本非因缘、非自然性。

    子二　耳声识界不可得
    ‘阿难！又汝所明耳、声为缘生于耳识，此识为复因耳所生、以耳为界？因声所生、以声为界？阿难！若因耳生，动、静二相既不现前，根不成知，必无所知。知尚无成，识何形貌？若取耳闻，无动、静故，闻无所成。云何耳形杂色、触尘名为识界？则耳识界复从谁立！若生于声，识因声有、则不关闻，无闻则亡声相所在。识从声生，许声因闻而有声相，闻应闻识，不闻非界。闻则同声，识已被闻，谁知闻识？若无知者，终如草木，不应声、闻杂成中界。界无中位，则内、外相复从何成？是故当知耳、声为缘生耳识界，三处都无，则耳与声及声界三，本非因缘、非自然性。

    子三　鼻香识界不可得
    ‘阿难！又汝所明鼻、香为缘生于鼻识，此识为复因鼻所生、以鼻为界？因香所生、以香为界？阿难！若因鼻生，则汝心中以何为鼻？为取肉形双爪之相？为取嗅知动摇之性？若取肉形，肉质乃身，身知即触，名身非鼻，名触即尘；鼻尚无名，云何立界？若取嗅知，又汝心中以何为知？以肉为知，则肉之知元触非鼻。以空为知，空则自知，肉应非觉。如是则应虚空是汝，汝身非知，今日阿难应无所在。以香为知，知自属香，何预于汝？若香、臭气必生汝鼻，则彼香、臭二种流气，不生伊兰及旃檀木。二物不来，汝自嗅鼻为香为臭？臭则非香、香应非臭。若香、臭二俱能闻者，则汝一人应有两鼻，对我问道有二阿难，谁为汝体？若鼻是一，香、臭无二，臭既为香，香复成臭，二性不有，界从谁立？若因香生，识因香有，如眼有见不能观眼；因香有故应不知香。知即非生，不知非识，香非知有，香界不成。识不知香，因界则非从香建立。既无中间，不成内、外，彼诸闻性毕竟虚妄！是故当知鼻、香为缘生鼻识界，三处都无，则鼻与香及香界三，本非因缘、非自然性。

    子四　舌味识界不可得
    ‘阿难！又汝所明舌、味为缘生于舌识，此识为复因舌所生、以舌为界？因味所生、以味为界？阿难！若因舌生，则诸世间甘蔗、乌梅、黄连、石盐、细辛、姜、桂、都无有味。汝自尝舌为甜、为苦？若舌性苦，谁来尝舌？舌不自尝，孰为知觉？舌性非苦，味自不生，云何立界？若因味生，识自为味，同于舌根，应不自尝，云何识知是味非味？又一切味非一物生，味既多生，识应多体！识体若一，体必味生，咸、淡、甘、辛、和合俱生诸变异相，同为一味，应无分别！分别既无则不名识，云何复名舌味识界？不应虚空生汝心识！舌、味和合，即于是中元无自性，云何界生？是故当知舌、味为缘生舌识界，三处都无，则舌与味及舌界三，本非因缘、非自然性。

    子五　身触识界不可得
    ‘阿难！又汝所明身、触为缘生于身识，此识为复因身所生、以身为界？因触所生、以触为界？阿难！若因身生，必无合、离二觉观缘，身何所识？若因触生，必无汝身，谁有非身知合、离者？阿难！物不触知，身知有触，知身即触、知触即身；即触非身，即身非触：身、触二相元无处所。合身即为身自体性，离身即是虚空等相，内、外不成，中云何立？中不复立，内、外性空，则汝识生从谁立界？是故当知身、触为缘生身识界，三处都无，则身与触及身界三，本非因缘、非自然性。

    子六　意法识界不可得
    ‘阿难！又汝所明意、法为缘生于意识，此识为复因意所生、以意为界？因法所生、以法为界？阿难！若因意生，于汝意中必有所思发明汝意，若无前法，意无所生，离缘无形，识将何用？又汝识心、与诸思量、兼了别性，为同为异？同意即意，云何所生？异意不同，应无所识！若无所识，云何意生？若有所识，云何识意？唯同与异二性无成，界云何立？若因法生，世间诸法不离五尘。汝观色法及诸声法、香法、味法、及与触法，相状分明以对五根，非意所摄。汝识决定依于法生，今汝谛观法法何状？若离色空、动静、通塞、合离、生灭，越此诸相，终无所得。生则色、空诸法等生，灭则色、空诸法等灭；所因既无，因生有识，作何形相？相状不有，界云何生？是故当知意、法为缘生意识界，三处都无，则意与法及意界三，本非因缘、非自然性’。

    案曰：上来会法相泯显如来藏一大文竟。

    辛四　出法体融显如来藏
    论曰：一切诸法皆以色心为体……宁不惑欤！宁不惑欤！

    壬一　总疑总遣
    阿难白佛言：‘世尊！如来常说和合因缘，一切世间种种变化，皆因四大和合发明。云何如来因缘、自然二俱排摈？我今不知斯义所属，惟垂哀愍，开示众生中道了义无戏论法’！尔时、世尊告阿难言：‘汝先厌离声闻、缘觉诸小乘法，发心勤求无上菩提，故我今时为汝开示第一义谛；如何复将世间戏论、妄想因缘而自缠绕？汝虽多闻，如说药人，真药现前不能分别，如来说为真可怜愍！汝今谛听！吾当为汝分别开示；亦令当来修大乘者通达实相’。阿难默然，承佛圣旨。‘阿难！如汝所言：四大和合发明世间种种变化。阿难！若彼大性体非和合，则不能与诸大杂和；犹如虚空不和诸色。若和合者同于变化，始终相成，生灭相续，生死死生、生生死死，如旋火轮未有休息。阿难！如水成冰，冰还成水。

    壬二　别融别显
    癸一　地大
    ‘汝观地性，粗为大地，细为微尘；至邻虚尘，析彼极微色边际相，七分所成；更析邻虚，即实空性。阿难！若此邻虚析成虚空，当知虚空出生色相。汝今问言：由和合故出生世间诸变化相，汝且观此一邻虚尘，用几虚空和合而有？不应邻虚合成邻虚。又邻虚尘析入空者，用几色相合成虚空？若色合时，合色非空，若空合时，合空非色。色犹可析，空云何合？汝元不知如来藏中性色真空、性空真色，清净本然周遍法界，随众生心、应所知量。循业发现，世间无知，惑为因缘及自然性；皆是识心分别计度，但有言说，都无实义！

    癸二　火大
    ‘阿难！火性无我，寄于诸缘。汝观城中未食之家，欲炊爨时，手执阳燧日前求火。阿难！名和合者，如我与汝一千二百五十比丘今为一众；众虽为一，诘其根本各各有身，皆有所生氏族名字。如舍利弗、婆罗门种，优楼频螺、迦叶波种，乃至阿难、瞿昙种姓。阿难！若此火性因和合有，彼手执镜于日求火，此火为从镜中而出？为从艾出？为于日来？阿难！若日来者，自能烧汝手中之艾，来处林木皆应受焚？若镜中出，自能于镜出然于艾，镜何不镕？纡汝手执尚无热相，云何融泮？若生于艾，何藉日、镜、光明相接，然后火生？汝又谛观：镜因手执，日从天来，艾本地生；火从何方游历于此？日、镜相远，非和非合；不应火光无从自有。汝犹不知如来藏中性火真空、性空真火，清净本然周遍法界，随众生心、应所知量。阿难！当知世人一处执镜、一处火生，遍法界执、满世间起。起遍世间，宁有方所？循业发现，世间无知，惑为因缘及自然性；皆是识心分别计度，但有言说，都无实义！

    癸三　水大
    ‘阿难！水性不定，流息无恒。如室罗城迦毗罗仙、斫迦罗仙、及钵头摩诃萨多等诸大幻师，求太阴精用和幻药。是诸师等，于白月昼，手执方诸，承月中水。此水为复从珠中出？空中自有？为从月来？阿难！若从月来，尚能远方令珠出水，所经林木皆应吐流。流则何待方诸所出？不流明水非从月降。若从珠出，则此珠中常应流水；何待中宵承白月昼？若从空生，空性无边，水当无际；从人洎天，皆同滔溺，云何复有水、陆、空行？汝更谛观：月从天陟，珠因手持，承珠水盘本人敷设，水从何方流注于此？月珠相远，非和非合；不应水精无从自有。汝尚不知如来藏中性水真空、性空真水，清净本然周遍法界，随众生心、应所知量。一处执珠、一处水出，遍法界执、满法界生。生满世间，宁有方所？循业发现，世间无知，惑为因缘及自然性；皆是识心分别计度，但有言说，都无实义！

    癸四　风大
    ‘阿难！风性无体，动静不常。汝常整衣入于大众，僧伽梨角动及傍人，则有微风拂彼人面。此风为复出袈裟角？发于虚空？生彼人面？阿难！此风若复出袈裟角，汝乃披风；其衣飞摇，应离汝体！我今说法会中垂衣，汝看我衣风何所在？不应衣中有藏风地。若生虚空，汝衣不动，何因无拂？空性常住，风应常生；若无风时虚空当灭。灭风可见，灭空何状！若有生灭，不名虚空；名为虚空，云何风出？若风自生被拂之面，从彼面生，当应拂汝！自汝整衣，云何倒拂？汝审谛观：整衣在汝，面属彼人，虚空寂然不参流动，风自谁方鼓动来此？风、空性隔，非和非合；不应风性无从自有。汝宛不知如来藏中性风真空、性空真风，清净本然周遍法界，随众生心、应所知量。阿难！如汝一人微动服衣、有微风出，遍法界拂、满国土生，周遍世间，宁有方所？循业发现，世间无知，惑为因缘及自然性；皆是识心分别计度，但有言说，都无实义！

    癸五　空大
    ‘阿难！空性无形，因色显发。如室罗城去河遥处，诸刹利种及婆罗门、毗舍、首陀，兼颇罗堕、旃陀罗等，新立安居，凿井求水；出土一尺、于中则有一尺虚空，如是乃至出土一丈、中间还得一丈虚空，虚空浅深，随出多少。此空为当因土所出？因凿所有？无因自生？阿难！若复此空无因自生，未凿土前何不无碍？唯见大地迥无通达。若因土出，则土出时应见空入。若土先出无空入者，云何虚空因土而出？若无出入，则应空、土元无异因；无异则同，则土出时空何不出？若因凿出，则凿出空，应非出土；不因凿出，凿自出土，云何见空？汝更审谛、谛审、谛观：凿从人手随方运转，土因地移，如是虚空因何所出？凿、空虚实不相为用，非和非合；不应虚空无从自出。若此虚空性圆周遍，本不动摇，当知现前地、水、火、风均名五大。性真圆融，皆如来藏，本无生灭。阿难！汝心昏迷，不悟四大元如来藏，当观虚空为出为入？为非出入？汝全不知如来藏中性觉真空、性空真觉，清净本然周遍法界，随众生心、应所知量。阿难！如一井空、空生一井，十方虚空亦复如是，圆满十方，宁有方所？循业发现，世间无知，惑为因缘及自然性；皆是识心分别计度，但有言说，都无实义！

    癸六　见大
    ‘阿难！见觉无知，因色空有。如汝今者在祇陀林，朝明、夕昏，设居中宵，白月则光、黑月便暗；则明暗等因见分析。此见为复与明、暗相并太虚空为同一体？为非一体？或同非同？或异非异？阿难！此见若复与明与暗及与虚空元一体者，则明与暗二体相亡，暗时无明，明时无暗。若与暗一，明则见亡；必一于明，暗时当灭，灭则云何见明见暗？若明暗殊，见无生灭，一云何成？若此见精与暗与明非一体者，汝离明暗及与虚空，分析见元作何形相？离明、离暗及离虚空，是见元同龟毛、兔角。明、暗、虚空三事俱异，从何立见？明、暗相背，云何或同？离三元无，云何或异？分空、分见本无边畔，云何非同？见暗、见明性非迁改，云何非异？汝更细审、微细审详、审谛审观：明从太阳，暗随黑月，通属虚空，壅归大地；如是见精因何所出？见觉、空顽，非和非合，不应见精无从自出。若见、闻、知性圆周遍，本不动摇，当知无边不动虚空并其动摇地、水、火，风，均名六大。性真圆融，皆如来藏，本无生灭。阿难！汝性沉沦，不悟汝之见、闻、觉，知本如来藏。汝当观此见、闻、觉、知，为生、为灭？为同、为异？为非生灭？为非同异？汝曾不知如来藏中性见觉明、觉精明见，清净本然周遍法界，随众生心、应所知量。如一见根见周法界，听、嗅、尝、触、觉触觉知，妙德莹然。遍周法界，圆满十虚，宁有方所？循业发现，世间无知，惑为因缘及自然性。皆是识心分别计度，但有言说，都无实义！

    癸七　识大
    ‘阿难！识性无源，因于六种根尘妄出。汝今遍观此会圣众，用目循历，其目周视，但如镜中无别分析；汝识于中次第标指，此是文殊、此富楼那、此目犍连、此须菩提、此舍利弗。此识了知，为生于见？为生于相？为生虚空？为无所因突然而出？阿难！若汝识性生于见中，如无明、暗及与色、空，四种必无，元无汝见；见性尚无，从何发识？若汝识性生于相中、不从见生，既不见明、亦不见暗，明暗不瞩，即无色、空；彼相尚无，识从何发？若生于空，非相、非见，非见无辨，自不能知明、暗、色、空；非相灭缘，见、闻、觉、知无处安立。处此二非，空则同无，有非同物；纵发汝识，欲何分别？若无所因突然而出，何不日中别识明月？汝更细详、微细详审：见托汝睛，相推前境，可状成有，不相成无，如是识缘因何所出？识动、见澄，非和非合；闻、听、觉、知亦复如是，不应识缘无从自出。若此识心本无所从，当知了别见、闻、觉、知，圆满湛然，性非从所；兼彼虚空、地、水、火、风，均名七大。性真圆融，皆如来藏，本无生灭。阿难！汝心粗浮，不悟见、闻发明了知，本如来藏。汝应观此六处识心，为同、为异？为空、为有？为非同异？为非空有？汝元不知如来藏中性识明知、觉明真识，妙觉湛然遍周法界，含吐十虚，宁有方所？循业发现，世间无知，惑为因缘及自然性；皆是识心分别计度，但有言说，都无实义’。

    论曰：此一大章所以判为……本无生灭等是。
    案曰：论于本经六大加立见大为七，尝出二因。今更添助一因为解：此从识大开为“见大”、“识大”之二，盖依众生因地之现量心，对比量心、非量心为二分、立现量心谓之见大，立比量心及非量心谓之识大者也。众生因心现量心，通于前六识及第八识，是此中所谓见大也。非量心、通于第六识及第七识；比量心、专属第六识，皆此中所谓识大也。所以如此将识大分别为二者，本经原从专修奢摩他观、以入无分别真如门心者；使舍比、非而用现量，从生灭门入真如门，故剖立之如此。现量心之第八藏识、即一精明，一精明之现在六和合门头者，即前六识现量。由是以观，则见大即前真妄二本中、所谓‘能生诸缘缘所遗者’是也。识大则即‘用攀缘心为自性者’是也。义为一经大旨所关，作此解说，亦无过咎。上来示真实性一大科竟。


2研经2

3.研经2

    庚二　获本妙心
    尔时、阿难及诸大众，蒙佛如来微妙开示，身心荡然得无挂碍。是诸大众，各各自知心遍十方，见十方空如观手中所持叶物。一切世间诸所有物，皆即菩提妙明元心，心精遍圆含裹十方。反观父母所生之身，犹彼十方虚空之中吹一微尘，若存若亡；如湛巨海流一浮沤，起灭无从。了然自知获本妙心，常住不灭。礼佛合掌，得未曾有，于如来前说偈赞佛：‘妙湛总持不动尊，首楞严王世希有！销我亿劫颠倒想，不历僧祇获法身。愿今得果成宝王，还度如是恒沙众；将此深心奉尘刹，是则名为报佛恩。伏请世尊为证明：五浊恶世誓先入，如一众生未成佛，终不于此取泥洹。大雄大力大慈悲！希更审除微细惑；令我早登无上觉，于十方界坐道场。舜若多性可销亡，烁迦罗心无动转’！

    论曰：从破想相至出法体……大权深心，诚可依也。
    案曰：上来历万法显如来藏而开圆悟一大科竟。若依禅宗先参后学之义，亦可将此一经。判为二分：从初至此，即是参悟宗旨；所谓第一峰头不容商量者也。从四卷起至十卷尽，皆是学修教行；所谓第二峰头略容话会者也。四卷之前半卷全为教理；四卷后半直至结成经名，则论修证之行位也；其余则为修证之人救免过患而已。昔尝论本经可种种观察，此亦一例。

    论曰：云何别明当部要意？……于其中间，不说一字。

    己二　约四谛显如来藏而劝妙修
    论曰：集谛苦谛，六凡之因果……法法皆通，法法皆备耳。

    庚一　因满慈蹑疑而广显
    论曰：此中由富楼那问者……向人宣扬，故兴疑问。

    辛一　承前问许
    尔时、富楼那弥多罗尼子，在大众中即从座起，偏袒右肩，右膝着地，合掌恭敬而白佛言：‘大威德世尊！善为众生敷演如来第一义谛。世尊常推说法人中我为第一，今闻如来微妙法音，犹如聋人逾百步外聆于蚊蚋，本所不见，何况得闻？佛虽宣明令我除惑，今犹未详斯义究竟无疑惑地。世尊！如阿难辈，虽则开悟，习漏未除；我等会中登无漏者，虽尽诸漏，今闻如来所说法音，尚纡疑悔。世尊！若复世间一切根、尘、阴、处、界等皆如来藏清净本然，云何忽生山河大地诸有为相，次第迁流，终而复始？又如来说地、水、火、风本性圆融、周遍法界，湛然常住，世尊！若地性遍，云何容水？水性周遍，火则不生。复云何明水、火二性俱遍虚空不相陵灭？世尊！地性障碍，空性虚通，云何二俱周遍法界？而我不知是义攸往，惟愿如来宣流大慈，开我迷云，及诸大众’！作是语已，五体投地，钦渴如来无上慈诲。尔时、世尊告富楼那及诸会中漏尽无学诸阿罗汉：‘如来今日普为此会宣胜义中真胜义性，令汝会中定性声闻，及诸一切未得二空回向上乘阿罗汉等，皆获一乘寂灭场地、真阿练若正修行处。汝今谛听！当为汝说’。富楼那等钦佛法音，默然承听。

    论曰：阿难开悟，习漏未除……正遣小圣法执故也。

    辛二　次第说示
    论曰：此中四章略同起信……胜义胜义谛也。

    壬一　显如来藏集苦因果
    佛言：‘富楼那！如汝所言，清净本然，云何忽生山河大地；汝常不闻如来宣说性觉妙明本觉明妙’？富楼那言：‘唯然，世尊！我常闻佛宣说斯义’。佛言：‘汝称觉明，为复性明称名为觉？为觉不明称为明觉’？富楼那言：‘若此不明名为觉者，则无所明’。佛言：‘若无所明，则无明觉。有所非觉，无所非明，无明又非觉湛明性。性觉必明，妄为明觉。觉非所明，因明立所，所既妄立，生汝妄能，无同异中炽然成异。异彼所异，因异立同，因异发明，因此复立无同无异。如是扰乱相待生劳，劳久发尘自相浑浊，由是引起尘劳烦恼。起为世界，静成虚空，虚空为同，世界为异。彼无同异真有为法，觉明、空昧相待成摇，故有风轮执持世界。因空生摇，坚明立碍，彼金宝者明觉立坚，故有金轮保持国土。坚觉宝成，摇明风出，风、金相摩故有火光为变化性；宝明生润，火光上烝，故有水轮含十方界。火腾、水降，交发立坚，湿为巨海，干为洲潬。以是义故，彼大海中火光常起；彼洲潬中江河常注。水势劣火，结为高山；是故山石击则成焰，融则成水。土势劣水，抽为草本；是故林薮遇烧成土，因绞成水，交妄发生，递相为种；以是因缘世界相续。复次、富楼那，明妄非他，觉明为咎！所妄既立，明理不逾。以是因缘，听不出声，见不超色；色、香、味、触六妄成就，由是分开见、觉、闻、知。同业相缠，合离成化，见明色发，明见想成。异见成憎，同想成爱，流爱为种，纳想为胎。交遘发生，吸引同业，故有因缘生羯罗蓝、遏蒱昙等。胎、卵、湿、化，随其所应。卵唯想生，胎因情有，湿以合感，化以离应。情、想、合、离更相变易，所有受业逐其飞沈，以是因缘众生相续。富楼那！想爱同结，爱不能离；则诸世间父母子孙相生不断；是等则以欲贪为本。贪爱同滋，贪不能止，则诸世间卵、化、湿、胎，随力强弱递相吞食；是等则以杀贪为本。以人食羊，羊死为人，人死为羊，如是乃至十生之类，死死生生互来相啖，恶业俱生穷未来际；是等则以盗贪为本。汝负我命，我还汝债，以是因缘，经百千劫常在生死。汝爱我心，我怜汝色，以是因缘，经百千劫常在缠缚。唯杀、盗、淫三为根本，以是因缘业果相续。富楼那！如是三种颠倒相续，皆是觉明明了知性，因了发相，从妄见生。山河大地诸有为相，次第迁流；因此虚妄，终而复始’。

    论曰：此答若复世间一切根尘……此亦一原因也。
    案曰：此章解说甚多，葛藤不少，文旨参差，义门繁复。今更试为拟议，述成四论：

    一、觉明因起论本体论缘起论　　一法界心，在真如门绝对平等，体自是觉；不可知而了了常知，谓之“性觉妙明”。在生灭门对始觉立，固有此觉；了了常知而不可知，谓之“本觉明妙”。义门有二，故成二言，其实唯是一心。但“性觉妙明”，应不可说为在缠与不在缠；而本觉明妙，则确指“如来藏”言（如来藏有在缠义）。故有本觉即有无明，离此别无无明不觉之始。何者？“本觉”与“无明”，必同现于“始觉心”中故。“无明”究尽，“始觉心”空，同时亦失“本觉”之名相故。故此性觉妙明，本觉明妙，本唯如来智证，非余境界。教中常言妙觉寂照，等觉照寂。然寂照如端拱太平，所谓“性觉妙明”；照寂犹属归家边事，故等觉照寂尚有一分最微细初相无明，与此中“本觉明妙”之义同。此则不唯非吾辈下凡之所知，应亦非满慈无学之所知。退按之唯识决择、通达位，有云：‘现前立少物，谓是唯识性；以有所得故，非实住唯识’，此亦“本觉明妙”义也。又云：“若时于所缘，智都无所得，尔时住唯识，离二取相故”。此亦“性觉妙明”义也。窃谓以有所得者为涅槃，此正满慈分别法执无明，佛殆即从此处为满慈指出世界众生之起因耳，然此亦非吾人及知。今更证之吾人现前灵然无住之心，体原自明，虽一无所明之法亦自无不明，故为“离前尘真了知性”也。一有所明，则不明者多矣。盖以“明”“所明法”之“明”为“明”，则离“所明之前尘”无体矣。由是观之，则性觉妙明，本觉明妙，虽圣智造极之证，亦吾人日用共循而不知之心；所谓“识精元明能生诸缘缘所遗者”是也。遗此本明而务求有所明，乃从此多事耳。昔某禅者问云：“如我按指海印发光如何”？答曰：“用按指作什么”？又问：“汝才举心尘劳先起如何”？答曰：“亦是海印发光”。又问：“古镜未磨时如何”？答曰：“照天照地”。又问：“古镜既磨复如何”？答曰：“照天照地”。可谓善悟于本明矣。本经初卷来皆显此本明，顾富楼那未能善悟，徒知始觉（智也）明于本觉（得也），而不知本觉之觉性自明；执为必须有“明”以“明”乎“觉”（觉犹镜体，明犹镜明）。故依富楼那之所计，必致有所明，则转成镜所照影（喻所明法）而非镜体（喻觉）。无所明则便成非明之法，岂非将“觉”转为明“所明法”（若镜明中所现影像），而成为“自体无明之法”（是所明所照之影故）乎？既妄为有所明于“觉”，遂于同时现起能明之心；虽“觉”（镜体）终未尝为所明（犹镜体未变为镜像），而能明（照像之明）心中则细境炽然现（明照现像）矣。故曰‘妄为明觉；觉非所明，因明立所；所既妄立，生汝妄能，无同异中，炽然成异（照所现像即为世界）。异彼所异，因异立同（照中无像即为虚空）。同异发明，因此复立无同无异（明照空像织妄所成，即为众生）’。真有为法，犹云真异熟识；乃业报之主体，有情之命根也。故虚空世界众生缘起之本因，亦妄为有所明于“觉”而已。其几可谓微乎微矣！若能悟“觉”元明，则“性觉妙明”、非“如来藏清净本然”乎！

    二、空界成物论宇宙论世界论　　夫觉明之妄“明”乎“觉”，而“觉”实无可明。于是幻为空昧，与觉明相待为摇动（此指未成器界之初），成执持世界之风轮（此指已成器界之后）。盖空昧即世论所谓虚无自然之大道体，而风轮则混元一气、阴阳未分之太极也。近人所云之“以太”亦似之。空明摇荡，坚碍凝立（此指未成器界之初），以为保持器世界之金轮（此指已成器界之后）。风、力之原也，金、质之原也；非世论所云太空光热未成形时，力之原点、质之原点耶？坚觉宝成者，阴也、质也；摇明风出者，阳也、力也。风、金相摩，故有火光为变化性；阴、阳相荡以成变化，质力聚散以渐着成太阳等星电也。尝论恒星之成，由风（原力）持金（原质）盘旋不息，摩荡而光焰外扬也。金、火持以风力，回旋动荡，蒸润之气遂弥漫于空界，含摄云电诸气是也。而世论所云之天清、地浊，亦将由是分出，故曰“宝明生润火光上烝，故有水轮含十方界”。上所言即能造物之动、坚、热、润、四大体相，乃遍于十方空界者。觉明空昧远作因依，与下所造之器界，盖疏而不亲。下论所造之物，则姑就人类等所居住之器界言之。吾人今居之须弥卢（指地球言），初由风轮所持金火轮中，裂出金火一团，自盘旋于空气轮中；而空气含裹环压之。动热持中，坚润凝外，乃成此海陆之器界。所谓‘火腾水降交发立坚，湿为巨海，干为洲潬。以是义故，彼大海中火光常起，彼洲潬中江河常注’是也。或者于色身中窥见此机，反火腾水降为水腾火降，逆循水轮、火轮而上求乎明觉立坚之金；坚觉宝成，则所谓“金丹大道”者是也。高山由地心蕴火所喷出（此为矿物），由水气势劣不能压火力之故。草木由地皮（土也）上湿气抽出（此为植物），由土碍势劣不能克水蒸之故。所谓‘水势劣火，结为高山是故山；石击则成焰，融则成水。土势劣水，抽为草木；是故林薮遇烧成土，因绞成水’是也。以言吾人类等动物所依以居住生活者，要不外此海、陆、矿、植、四物而已。总结空界成物之理，乃曰“交妄发生”，是物质原因之论也。“递相为种”，是物种变化之论也。夫器世界成住坏空而相续不断者，非若是乎？第世论种种探究及空昧摇明，至矣，蔑以加矣，犹不能上悟夫妄“明”乎“觉”；况本觉明妙、性觉妙明哉！

    三、有情生命论人生论灵魂论　　夫有情生命之元，岂有他哉，亦觉明不守自性而妄欲有所明（无明缘行，行缘识也），遂发现所明之妄尘；而能明之妄心亦随所明之妄尘，失其圆融矣（识缘名色，名色缘六入也）。‘以是因缘，听不出声，见不超色；色、香、味、触六妄成就，由是分开见、觉、闻、知’（六入缘触，触缘受也）；此有情生命之自业因也。然犹有无始共业作生缘者在。‘同业相缠，合离成化’；此正明无始生死以来，四生、九有共业缘之感召也。‘见明色发，明见想成’；盖由有情舍前有报身时，意识先销散、伏归乎藏识，即成无明晦昧。意根守持藏识、随业牵离身去，身根遂成朽败。而彼时乃完全闷绝之无意识心位，故唯昏闇。然以业缘招感之力，生缘在处，不论远近方所，即生一隙之明，而有“中有身之色想”，发现成就其处；故此二句，正言前有已舍、后有未得间之“中有身”也。由中有身转生后有之状，今且依人类之胎生言之：所谓‘异见成憎（男中有见父，女中有见母成憎），同想成爱（男中有见母，女中有见父成爱）；流爱为种（因爱故流入为种也），纳想为胎（有此识想为中心力，父母精血乃凝成胎）’。此从父、母、中有三业合成人身生命。结云‘交遘发生（指父母言），吸引同业（指中有言），故有因缘生羯罗蓝、遏蒱昙等’是也。此虽详于胎生，而卵生、湿生、化生等，亦大致可知耳。语其质要之点，四生所异：卵主乎想，胎主乎情，湿主合感，化主离应。而有情心行之‘情、想、合、离、更相变易’靡恒；故生死之间，随业受果，亦飞沉无定也。有情生命之相续者，如是如是。

    四、世间业果论进化论解脱论　　究论世间业果，非唯动物之类，器世界之成住坏空，要皆业所招果，故大别之为四：一者、共共业果，无量虚空世界是也。二者、共别业果，有主国土家园是也。三者、别共业果，恩怨亲敌、债负爱缠，以成个人大群人伦物类、互相关系之业果者是也。四者、别别业果，各各有情自内根身是也。凡是四种，皆所谓世间业果也。今略去余三种，而专就第三种以言之者，岂无故哉？正以余三种业果之枢纽、亦端在乎是耳。有此杀、盗、淫之三业，以为四生感召之缘，死生牵引，身命系随，根身、器界二皆不能不相续耳。将此淫、杀、盗三种之业缘，扩充发挥，改革迁变，使世间业果续续常新者，是流俗之所谓“进化论”也。经云：‘三缘（杀盗淫也）断故，三因（贪瞋痴也）不生’，则诸世间业果自空，则佛法出世之“解脱论”也。解脱者，即解脱此世界之业果相续，小乘之教，此为宗要。

    案曰：然上三种相续，皆从觉明欲有所明，妄见有相而起。经云：‘如是三种颠倒相续，皆是觉明明了知性，因了发相，从妄见生。山河大地诸有为相，次第迁流；因此虚妄，终而复始’是也。故上四论，可总题为“觉明缘起世间论”也。

    壬二　显如来藏道灭因果
    富楼那言：‘若此妙觉本妙觉明与如来心不增不减，无状忽生山河大地诸有为相；如来今得妙空明觉，山河大地有为习漏何当复生’？佛告富楼那：‘譬如迷人，于一聚落惑南为北，此迷为复因迷而有？因悟所出’？富楼那言：‘如是迷人，亦不因迷又不因悟。何以故？迷本无根，云何因迷？悟非生迷，云何因悟’？佛言：‘彼之迷人正在迷时，倏有悟人指示令悟；富楼那！于意云何？此人纵迷，于此聚落更生迷不’？‘不也。世尊’！‘富楼那！十方如来，亦复如是。此迷无本，性毕竟空。昔本无迷，似有迷觉，觉迷迷灭，觉不生迷。亦如翳人见空中华，翳病若除，华于空灭。忽有愚人，于彼空华所灭空地，待华更生；汝观是人为愚为慧’？富楼那言：‘空元无华，妄见生灭，见华灭空已是颠倒，敕令更出斯实狂痴；云何更名如是狂人为愚为慧’？佛言：‘如汝所解，云何问言诸佛如来妙觉明空，何当更出山河大地？又如金矿杂于精金。其金一纯，更不成杂；如木成灰，不重为木；诸佛如来菩提涅槃，亦复如是’。

    论曰：此蹑上章而疑问者……无非常乐也明矣。

    壬三　显如来藏相本圆融
    ‘富楼那！又汝问言：地、水、火、风本性圆融周遍法界，疑水、火性不相陵灭？又征虚空及诸大地俱遍法界，不合相容。富楼那！譬如虚空体非群相，而不拒彼诸相发挥。所以者何？富楼那！彼太虚空，目照则明，云屯则暗，风摇则动，霁澄则清，气凝则浊，土积成霾，水澄成映。于意云何？如是殊方诸有为相，为因彼生？为复空有？若彼所生，富楼那！且日照时既是日明，十方世界同为日色，云何空中更见圆日？若是空明，空应自照，云何中屑云雾之时，不生光耀？当知是明，非日、非空，不异空、日。观相元妄，无可指陈，犹邀空华结为空果，云何诘其相陵灭义？观性元真，唯妙觉明，妙觉明心先非水、火；云何复问不相容者！真妙觉明，亦复如是。汝以空明则有空现，地、水、火、风各各发明，则各各现；若俱发明，则有俱现。云何俱现？富楼那！如一水中现于日影，两人同观水中之日，东西各行，则各有日随二人去；一东一西，先无准的。不应难言：此日是一，云何各行？各日既双，云何现一？宛转虚妄，无可凭据。富楼那！汝以色空相倾相夺于如来藏，而如来藏随为色空，周遍法界，是故于中风动、空澄、日明、云暗。众生迷闷背觉合尘，故发尘劳有世间相。我以妙明不灭不生合如来藏，而如来藏唯妙觉明，圆照法界，是故于中一为无量、无量为一，小中现大、大中现小，不动道场遍十方界，身含十方无尽虚空，于一毛端现宝王刹，坐微尘里转大法轮。灭尘合觉，故发真如妙觉明性。而如来藏本妙圆心，非心、非空，非地、非水、非风、非火；非眼、非耳、鼻、舌、身、意，非色、非声、香、味、触、法；非眼识界、如是乃至非意识界；非明、无明、明、无明尽，如是乃至非老、非死、非老死尽；非苦、非集、非灭、非道；非智、非得；非檀那、非尸罗、非毗梨耶、非羼提、非禅那、非般剌若、非波罗密多；如是乃至非怛闼阿竭，非阿罗诃，三耶三菩；非大涅槃，非常、非乐、非我、非净：以是俱非世出世故。即如来藏元明心妙，即心、即空、即地、即水、即风、即火；即眼、即耳、鼻、舌、身、意、即色、即声、香、味、触、法；即眼识界、如是乃至即意识界；即明、无明、明、无明尽，如是乃至即老、即死、即老死尽；即苦、即集、即灭、即道；即智、即得；即檀那、即尸罗、即毗梨耶、即羼提、即禅那、即般剌若、即波罗密多；如是乃至即怛闼阿竭，即阿罗诃，三耶三菩；即大涅槃，即常、即乐、即我、即净：以是俱即世出世故。即如来藏妙明心元，离即、离非，是即、非即。如何世间三有众生、及出世间声闻、缘觉，以所知心测度如来无上菩提！用世语言入佛知见！譬如琴、瑟、箜篌、琵琶，虽有妙音，若无妙指终不能发。汝与众生亦复如是。宝觉真心各各圆满，如我按指，海印发光；汝暂举心，尘劳先起，由不勤求无上觉道，爱念小乘，得少为足’。

    论曰：此答又如来说……理具事造苦集灭道也。

    壬四　显如来藏妄本空寂
    富楼那言：‘我与如来宝觉圆明真妙净心无二圆满；而我昔遭无始妄想久在轮回，今得圣乘犹未究竟；世尊诸妄一切圆灭，独妙真常。敢问如来：一切众生何因有妄，自蔽妙明，受此沦溺’？佛告富楼那：‘汝虽除疑，余惑未尽。吾以世间现前诸事，今复问汝：汝岂不闻室罗城中演若达多，忽于晨朝以镜照面，爱镜中头眉目可见，瞋责己头不见面目，以为魑魅，无状狂走。于意云何？此人何因无故狂走’？富楼那言：‘是人心狂，更无他故’。佛言：‘妙觉明圆、本圆明妙，既称为妄，云何有因？若有所因，云何名妄？自诸妄想展转相因，从迷积迷以历尘劫；虽佛发明，犹不能返。如是迷因，因迷自有。识迷无因，妄无所依；尚无有生，欲何为灭？得菩提者，如寤时人、说梦中事；心纵精明，欲何因缘取梦中物？况复无因本无所有。如彼城中演若达多，岂有因缘自怖头走？忽然狂歇，头非外得。纵未歇狂，亦何遗失？富楼那！妄性如是，因何为在？汝但不随分别世间、业果、众生、三种相续，三缘断故，三因不生；则汝心中演若达多狂性自歇。歇即菩提，胜净明心本周法界，不从人得；何藉劬劳肯綮修证？譬如有人，于自衣中、系如意珠，不自觉知，穷露他方，乞食驰走；虽实贫穷，珠不曾失，忽有智者指示其珠，所愿从心，致大饶富，方悟神珠非从外得’。

    论曰：此蹑上章而疑问者……下特更择之详之耳。

    庚二　因阿难滞闻而劝修
    即时阿难在大众中，顶礼佛足，起立白佛：‘世尊现说杀、盗、淫业三缘断故，三因不生；心中达多狂性自歇，歇即菩提，不从人得。斯则因缘皎然明白，云何如来顿弃因缘？我从因缘心得开悟；世尊！此义何独我等年少有学声闻，今此会中大目犍连，及舍利弗、须菩提等，从老梵志，闻佛因缘，发心开悟得成无漏。今说菩提不从因缘，则王舍城拘舍梨等所说自然，成第一义！惟垂大悲开发迷闷’！佛告阿难：‘即如城中演若达多，狂性因缘，若得灭除，则不狂性自然而出。因缘、自然，理穷于是。阿难！演若达多头本自然，本自其然，无然非自，何因缘故怖头狂走?若自然头因缘故狂，何不自然因缘故失？本头不失，狂怖妄出，曾无变易，何藉因缘?本狂自然，本有狂怖，未狂之际狂何所潜？不狂自然，头本无妄，何为狂走?若悟本头，识知狂走，因缘、自然俱为戏论。是故我言:三缘断故即菩提心，菩提心生，生灭心灭。此但生灭，灭生俱尽，无功用道。若有自然，如是则明自然心生，生灭心灭，此亦生灭；无生灭者名为自然。犹如世间诸相杂和成一体者，名和合性；非和合者称本然性。本然非然，和合非合，合、然俱离，离、合俱非，此句方名无戏论法。菩提涅槃尚在遥远，非汝历劫辛勤修证，虽复忆持十方如来十二部经清净妙理如恒河沙，祗益戏论。汝虽谈说因缘、自然决定明了，人间称汝多闻第一，以此积劫多闻熏习，不能免离摩登伽难。何须待我佛顶神咒，摩登伽心淫火顿歇得阿那含；于我法中成精进林，爱河干枯，令汝解脱。是故阿难！汝虽历劫忆持如来秘密妙严，不如一日修无漏业，远离世间憎、爱二苦。如摩登伽宿为淫女，由神咒力销其爱欲，法中今名性比丘尼。与罗睺母耶输陀罗同悟宿因，知历世因贪爱为苦，一念熏修无漏善故，或得出缠，或蒙授记。如何自欺，尚留观听’!

    论曰:阿难谓佛今说菩提……悟即当修矣乎！

    论曰：甲、本经始终唯令了达如来藏……不戾本经全部之纲骨耳。

    案曰：至此悟理圆满，信解成就；所须进究之者，逆妄归真初下手时，当取何法为专观境，及用何行为专修门耳。故来下文择“闻”为专观境；用“旋”（即奢摩它）为专修门也。从初卷至三卷，理则顿悟也。从四卷至此，乘悟并销也。事非顿除，因次第尽，则从第三渐次中修圆通门、增进圣位，至妙觉果海是也。上来一大章显如来藏竟。

    戊二　明圆通门
    论曰：圆通亦称解脱……必要之前行法门者也。

    己一　正教当机双审性修
    论曰：审不生灭心为因地……亦非所必需矣。

    庚一　阿难悟请
    阿难及诸大众，闻佛示诲，疑惑销除，心悟实相；身意轻安得未曾有！重复悲泪，顶礼佛足，长跪合掌而白佛言：‘无上大悲清净宝王善开我心！能以如是种种因缘方便提奖，引诸沉冥出于苦海。世尊！我今虽承如是法音，知如来藏妙觉明心遍十方界，含育如来十方国土、清净宝严妙觉王刹；如来复责多闻无功，不逮修习。我今犹如旅泊之人，忽蒙天王赐与华屋。虽获大宅，要因门入，惟愿如来不舍大悲，示我在会诸蒙暗者捐舍小乘，毕获如来无余涅槃本发心路！令有学者，从何摄伏畴昔攀缘，得陀罗尼，入佛知见’？作是语已，五体投地。在会一心，伫佛慈旨。

    论曰：此中重叙阿难及诸大众……下文所宣，不外乎此。

    庚二　世尊许说
    辛一　普为开示
    尔时、世尊哀愍会中缘觉、声闻于菩提心未自在者，及为当来佛灭度后末法众生发菩提心，开无上乘妙修行路。
    论曰：一为回向大乘声闻……结经人所叙佛意也。

    辛二　正令审择
    壬一　总示修圆通须先明二决定义
    宣示阿难及诸大众：‘汝等决定发菩提心，于佛如来妙三摩提不生疲倦，应当先明发觉初心二决定义。
    论曰：妙三摩地，即圆通也。
    案曰：于佛如来妙三摩地发觉初心，盖佛至此、正许阿难经首所请十方如来得成菩提之妙奢摩它、三摩、禅那也。亦即所许之‘有三摩提，名大佛顶首楞严王，十方如来一门超出妙庄严路’也。故文殊师利选定观世音耳根圆通时，亦谓‘此是微尘佛，一路涅槃门’也。而前此三卷半之文，则正为发明此中第一决定义作本依耳。

    壬二　征释修圆通门云何为二决定义
    癸一　双征
    ‘云何初心二义决定？

    癸二　别释
    子一　重审因地心令依全性起修
    ‘阿难！第一义者：汝等若欲捐舍声闻，修菩萨乘，入佛知见，应当审观因地发心，与果地觉为同、为异？阿难！若于因地，以生灭心为本修因，而求佛乘不生不灭，无有是处。以是义故，汝当照明诸器世间可作之法，皆从变灭。阿难！汝观世间可作之法，谁为不坏？然终不闻烂坏虚空。何以故？空非可作，由是始终无坏灭故。则汝身中坚相为地，润湿为水，暖触为火，动摇为风。由此四缠，分汝湛圆妙觉明心为视、为听、为觉、为察，从始入终，五叠浑浊。云何为浊？阿难！譬如清水清洁本然；即彼尘土灰沙之伦，本质留碍，二体法尔，性不相循。有世间人，取彼土尘投于净水，土失留碍，水亡清洁，容貌汨然，名之为浊。汝浊五重，亦复如是。阿难！汝见虚空遍十方界，空见不分。有空无体，有见无觉，相织妄成；是第一重名为劫浊。汝身现博四大为体，见、闻、觉、知壅令留碍，水、火、风、土旋令觉知，相织妄成；是第二重名为见浊。又汝心中忆识诵习，性发知见，容现六尘，离尘无相，离觉无性，相织妄成；是第三重名烦恼浊。又汝朝夕生灭不停，知见每欲留于世间，业运每常迁于国土，相织妄成；是第四重名众生浊。汝等见闻元无异性，众尘隔越，无状异生，性中相知，用中相背，同异失准，相织妄成；是第五重名为命浊。阿难！汝今欲令见、闻、觉、知远契如来常、乐、我、净，应当先择死生根本，依不生灭圆湛性成，以湛旋其虚妄灭生，复还元觉，得元明觉无生灭性，为因地心；然后圆成果地修证。如澄浊水贮于静器，静深不动，沙土自沈，清水现前，名为初伏客尘烦恼。去泥纯水，名为永断根本无明。明相精纯，一切变现不为烦恼，皆合涅槃清净妙德。

    论曰：此即是示第一决定义者……与果地觉同。
    案曰：此第一义，点睛在一旋字，即是决定修门。而第二义，点睛在一闻字，即是决定观境。

    子二　详示圆通境令选一门深入
    论曰：此下阿难重重请问……得圆明觉之法门也。

    丑一　示六结根功德圆缺令选一深入一净全净
    ‘第二义者：汝等必欲发菩提心，于菩萨乘生大勇猛，决定弃捐诸有为相，应当审详烦恼根本。此无始来发业润生，谁作谁受？阿难！汝修菩提，若不审观烦恼根本，则不能知虚妄根尘何处颠倒？处尚不知，云何降伏取如来位？阿难！汝观世间解结之人，不见所结，云何知解？不闻虚空被汝隳裂。何以故？空无形相无结、解故。则汝现前眼、耳、鼻、舌、及与身、心，六为贼媒，自劫家宝；由此无始众生世界生缠缚故，于器世间不能超越。阿难！云何名为众生世界？世为迁流，界为方位。汝今当知东、西、南、北，东南、西南、东北、西北、上、下、为界。过去、未来、现在、为世。方位有十，流数有三。一切众生织妄相成，身中贸迁，世界相涉。而此界性设虽十方定位可明，世间祗目东、西、南、北；上、下无位，中无定方。四数必明，与世相涉；三四、四三，宛转十二；流变三叠，一、十、百、千。总括始终，六根之中，各各功德有千二百。阿难！汝复于中克定优劣：如眼观见，后暗、前明，前方全明，后方全暗，左、右旁观三分之二，统论所作功德不全；三分言功，一分无德，当知眼唯八百功德。如耳周听十方无遗，动若迩遥，静无边际，当知耳根圆满一千二百功德。如鼻嗅闻通出入息，有出有入而阙中交，验于鼻根三分阙一，当知鼻唯八百功德。如舌宣扬尽诸世间、出世间智，言有方分，理无穷尽，当知舌根圆满一千二百功德。如身觉触识于违顺，合时能觉，离中不知，离一合双，验于身根三分阙一，当知身唯八百功德。如意默容十方三世一切世间出世间法，唯圣与凡、无不包容尽其涯际，当知意根圆满一千二百功德。阿难！汝今欲逆生死欲流，返穷流根至不生灭；当验此等六受用根，谁合、谁离？谁深、谁浅？谁为圆通？谁不圆满？若能于此悟圆通根，逆彼无始织妄业流，得循圆通；与不圆根日劫相倍。我今备显六湛圆明本所功德，数量如是。随汝详择其可入者，吾当发明令汝增进。十方如来于十八界一一修行，皆得圆满无上菩提。于其中间，亦无优劣。但汝下劣，未能于中圆自在慧；故我宣扬，令汝但于一门深入，入一无妄，彼六知根一时清净’。

    论曰：结即缠缚，指织所妄成……此已密示根门及耳门矣。
    论曰：丙、方位有十，流数有三……作流变三叠一十百千图明之。

    丑二　明六结根体用融隔令知一随拔一脱圆脱
    阿难白佛言：‘世尊！云何逆流深入一门，能令六根一时清净’？佛告阿难：‘汝今已得须陀洹果，已灭三界众生世间见所断惑；然犹未知根中积生无始虚习，彼习要因修所断得，何况此中生、住、异、灭分齐头数？今汝且观现前六根，为一、为六？阿难！若言一者，耳何不见？目何不闻？头奚不履？足奚无语？若此六根决定成六，如我今会与汝宣扬微妙法门，汝之六根谁来领受’？阿难言：‘我用耳闻’。佛言：‘汝耳自闻，何关身、口？口来问义，身起钦承。是故应知：非一终六，非六终一。终不汝根元一、元六，阿难！当知是根非一、非六，由无始来颠倒沦替，故于圆湛一、六义生，汝须陀洹难得六销，犹未亡一。如太虚空参合群器，由器形异名之异空，除器观空说空为一。彼太虚空，云何为汝成同、不同？何况更名是一、非一？则汝了知六受用根，亦复如是。由明、暗等二种相形，于妙圆中黏湛发见，见精映色，结色成根；根元目为清净四大，因名眼体，如蒲萄朵，浮根四尘流逸奔色。由动、静等二种相击，于妙圆中黏湛发听，听精映声，卷声成根；根元目为清净四大，因名耳体，如新卷叶，浮根四尘流逸奔声。由通、塞等二种相发，于妙圆中黏湛发嗅，嗅精映香，纳香成根；根元目为清净四大，因名鼻体，如双垂爪，浮根四尘流逸奔香。由恬、变等二种相参，于妙圆中黏湛发尝，尝精映味，绞味成根；根元目为清净四大，因名舌体，如初偃月，淫根四尘流逸奔味。由离、合等二种相摩，于妙圆中黏湛发觉，觉精映触，抟触成根；根元目为清净四大，因名身体，如腰鼓颡，浮根四尘流逸奔触。由生、灭等二种相续，于妙圆中黏湛发知，知精映法，揽法成根；根元目为清净四大，因名意思，如幽室见，浮根四尘流逸奔法。阿难！如是六根，由彼觉明有明明觉，失彼精了黏妄发光。是以汝今离暗、离明无有见体，离动、离静元无听质，无通、无塞嗅性不生，非变、非恬尝无所出，不离、不合觉触本无，无灭、无生了知安寄！汝但不循动静、合离、恬变、通塞、生灭、明暗，如是十二诸有为相；随拔一根，脱黏内伏，伏归元真，发本明耀，耀性发明，诸余五黏应拔圆脱，不由前尘所起知见。明不循根，寄根明发，由是六根互相为用。阿难！汝岂不知今此会中，阿那律陀无目而见；跋难陀龙无耳而听；殑伽神女非鼻闻香；骄梵钵提异舌知味；舜若多神无身觉触，如来光中映令暂现，既为风质，其体元无；诸灭尽定得寂声闻，如此会中摩诃迦叶，久灭意根，圆明了知不因心念。阿难！今汝诸根若圆拔已，内莹发光；如是浮尘及器世间诸变化相，如汤销冰，应念化成无上知觉。阿难！如彼世人聚见于眼，若令急合，暗相现前。六根黯然，头足相类。彼人以手循体外绕，彼虽不见，头足一辨，知觉是同。缘见因明，暗成无见；不明自发，则诸暗相永不能昏。根尘既销，云何觉明不成圆妙’？

    论曰：阿难此中且置六根……何疑乎一拔不能圆脱哉！

    丑三　验闻根不生灭性密令选耳门圆通
    阿难白佛言：‘世尊！如佛说言：因地觉心欲求常住，要与果位名目相应。世尊！如果位中，菩提、涅槃、真如、佛性、庵摩罗识、空如来藏、大圆镜智，是七种名称谓虽别，清净圆满体性坚凝，如金刚王常住不坏。若此见、听离于明暗、动静、通塞，毕竟无体；犹如念心离于前尘，本无所有。云何将此毕竟断灭以为修因，欲获如来七常住果？世尊！若离明暗，见毕竟空，如无前尘，念自性灭。进退循环，微细推求，本无我心及我心所，将谁立因求无上觉？如来先说湛精圆常，违越诚言，终成戏论；云何如来真实语者？惟垂大慈开我蒙吝’！佛告阿难：‘汝学多闻，未尽诸漏，心中徒知颠倒所因，真倒现前实未能识。恐汝诚心犹未信伏，吾今试将尘俗诸事，当除汝疑’。即时如来敕罗睺罗击钟一声，问阿难言：‘汝今闻不’？阿难、大众俱言：‘我闻’。钟歇无声，佛又问言：‘汝今闻不’？阿难、大众俱言：‘不闻’。时罗睺罗又击一声，佛又问言：‘汝今闻不’？阿难、大众又言：‘俱闻’。佛问阿难：‘汝云何闻？云何不闻’？阿难、大众俱白佛言：‘钟声若击则我得闻；击久声销，音响双绝，则名无闻’。如来又敕罗睺罗击钟，问阿难言：‘尔今声不’？阿难、大众俱言：‘有声’。少选声销，佛又问言：‘尔今声不’？阿难、大众答言：‘无声’。有顷，罗睺罗更来撞钟，佛又问言：‘尔今声不’？阿难、大众俱言：‘有声’。佛问阿难：‘汝云何声？云何无声’？阿难、大众俱白佛言：‘钟声若击则名有声；击久声销，音响双绝，则名无声’。佛语阿难及诸大众：‘汝今云何自语矫乱’？大众、阿难俱时问佛：‘我今云何名为矫乱’？佛言：‘我问汝闻，汝则言闻；又问汝声，汝则言声。唯闻与声报答无定，如是云何不名矫乱？阿难！声销无响，汝说无闻；若实无闻，闻性已灭同于枯木，钟声更击，汝云何知？知有、知无，自是声尘或无、或有，岂彼闻性为汝有、无？闻实云无，谁知无者？是故阿难！声于闻中自有生灭；非为汝闻声生、声灭，令汝闻性为有、为无。汝尚颠倒，惑声为闻，何怪昏迷，以常为断？终不应言离诸动静、闭塞、开通，说闻无性。如重睡人眠熟床枕，其家有人于彼睡时捣练、舂米，其人梦中闻舂捣声别作他物，或为击鼓，或为撞钟；即于梦时，自怪其钟为木石响。于时忽寤，遄知杵音。自告家人：我正梦时，惑此舂音将为鼓响。阿难！是人梦中，岂忆静摇、开闭、通塞？其形虽寐，闻性不昏。纵汝形销命光迁谢，此性云何为汝销灭？以诸众生从无始来，循诸色、声逐念流转，曾不开悟性净妙常。不循所常，逐诸生灭，由是生生杂染流转。若弃生灭，守于真常，常光现前，根、尘、识心应时销落。想相为尘，识情为垢，二俱远离；则汝法眼应时清明，云何不成无上知觉’？

    论曰：此章是蹑第一决定议……安有此重重开显哉！

    丑四　证六根即真妄元密令选根门圆通
    阿难白佛言：‘世尊！如来虽说第二义门，今观世间解结之人，若不知其所结之元，我信是人终不能解。世尊！我及会中有学声闻，亦复如是。从无始际，与诸无明俱灭俱生，虽得如是多闻善根，名为出家，犹隔日疟。惟愿大慈哀愍沦溺！今日身心云何是结？从何名解？亦令未来苦难众生，得免轮回，不落三有’。作是语已，普及大众五体投地，雨泪翘诚，伫佛如来无上开示。尔时、世尊怜愍阿难及诸会中诸有学者，亦为未来一切众生为出世因，作将来眼。以阎浮檀紫金光手摩阿难顶，即时十方普佛世界六种震动，微尘如来住世界者，各有宝光从其顶出，其光同时于彼世界来祇陀林灌如来顶。是诸大众得未曾有！于是阿难及诸大众，俱闻十方微尘如来异口同音告阿难言：‘善哉！阿难！汝欲识知俱生无明，使汝轮转生死结根，唯汝六根更无他物。汝复欲知无上菩提，令汝速证安乐解脱寂静妙常，亦汝六根更非他物’！阿难虽闻如是法音，心犹未明，稽首白佛：‘云何令我生死轮回，安乐妙常，同是六根更非他物’？佛告阿难：‘根、尘同源，縳、脱无二，识性虚妄，犹如空华。阿难！由尘发知，因根有相，相见无性同于交芦。是故汝今，知见立知即无明本；知见无见斯即涅槃无漏真净。云何是中更容他物’？

    尔时、世尊欲重宣此义，而说偈言：‘真性有为空，缘生故、如幻；无为无起灭，不实、如空华。言妄显诸真，妄、真同二妄。犹非真、非真，云何见所见？中间无实性，是故若交芦。结解同所因，圣凡无二路。汝观交中性，空有二俱非。迷晦即无明，发明便解脱。解结因次第。六解一亦亡。根选择圆通，入流成正觉。陀那微细识，习气成暴流，真非真恐迷，我常不开演。自心取自心，非幻成幻法。不取无非幻，非幻尚不生；幻法云何立？是名妙莲华，金刚王宝觉、如幻三摩提，弹指超无学。此阿毗达磨，十方薄伽梵，一路涅槃门’。

    论曰：此摄上章根尘识心应时销落……则非一非六之真觉耳。
    案曰：古禅德云：‘在眼曰见，在耳曰闻，在鼻曰嗅，在舌曰尝，在身曰觉，

    在意曰知；悟者知是佛性，不悟祗弄精魂’。用此以观今经‘汝欲识知俱生无明，使汝轮转生死结根，唯汝六根更无他物（精魂）；汝复欲知无上菩提，令汝速证安乐解脱寂静妙常，亦汝六根更非他物（佛性）’。‘是故汝今知见立知即无明本（精魂）；知见无见斯即涅槃无漏真净（佛性）’。‘陀那微细识，习气成瀑流，真非真恐迷，我常不开演。自心取自心，非幻成幻法（精魂）；不取无非幻，非幻尚不生，幻法云何立（佛性）’！不灿然甚明乎？此皆依如来藏藏识直显如来法身德者。盖但将陀那识之一精明映发在门头者，谓之六根。而此识精之元明，既即缘所遗之清净体，即此明元之精识，又为能生诸缘之攀缘性也。翻覆唯在一手，真妄祗在一心，此为本经一贯之旨。六十佛位皆依此立，故曰：‘是名妙莲花、金刚王宝觉、如幻三摩地，弹指超无学。此阿毗达磨，十方婆伽梵，一路涅槃门’也。此独大乘不共之殊胜法门也。‘解结因次第，六解一亦亡；根选择圆通，入流成正觉’。则是‘汝今欲令见、闻、觉、知，远契如来常、乐、我、净，应当先择死生根本，依不生灭圆湛性成，以湛旋其虚妄灭生，复还元觉得元明觉，无生灭心为因地心’者也。此门则许通于出世三乘者也。‘根、尘同源，缚、脱无二，识性虚妄，犹如空华！阿难！由尘发知，因根立相，相见无性同于交芦’。‘真性有为空，缘生故、如幻；无为无起灭，不实、如空华。言妄显诸真，妄、真同二妄；犹非真非真，云何见所见？中间无实性是故若交芦。结解同所因，圣凡无二路。汝观交中性，空有二俱非，迷晦即无明，发明便解脱’。此同显如来藏以开圆悟，是大乘般若之宗旨。故昔梵土大乘空宗清辨论师、尝宗此中之第一偈造掌珍论二卷。‘真性有为空，缘生故、如幻；无为无起灭，不实、如空华’；以遍荡一切有为无为诸法皆毕竟空也。此偈有二因明比量：真性二字，是宗上寄言区别之名，以示别是宗本真性而说，是故如此。若依俗谛而说，则无为之不生灭法与有为之生灭法，又皆应许有故也。举其比量之式如下：

    真性犹云真理，亦云胜义。以示原与随顺世间流俗之说不同，故他人不得举世俗之说以斥之也。第一偈则立真以空“有为无为诸法”为妄；第二偈更进一步以空此“破妄之真”亦妄。然则真与非真犹且不立，何况见、所见之根尘有为法哉？要皆缘生无起灭，不实如空华者耳。何结、何解？何圣、何凡？在縳但因迷晦，发明便成解脱。所谓理则顿悟，乘悟并销者也。详观此中九颂，端为大佛顶首楞严一经之蕴陀南，如有心乐总持之士，但专诵此三十六句之文，其功德等于诵持全经咒；以此即是大神咒、大明咒、无上咒、无等等咒故

    丑五　借结巾明六解一亡即渐解而喻修圆通伦次
    于是阿难及诸大众，闻佛如来无上慈诲，祇夜伽陀杂糅精莹，妙理清彻，心目开明，叹未曾有。阿难合掌、顶礼白佛：‘我今闻佛无遮大悲、性净妙常真实法句，心犹未达六解一亡舒结伦次；惟垂大慈，再愍斯会及与将来，施以法音洗涤沈垢’！即时如来于师子座，整涅槃僧，敛僧伽黎，揽七宝儿，引手于儿，取劫波罗天所奉华巾，于大众前绾成一结。示阿难言：‘此名何等’？阿难、大众俱白佛言：‘此名为结’。于是如来绾叠华巾，又成一结，重问阿难：此名何等’？阿难、大众又白佛言：‘此亦名结’。如是伦次绾叠华巾，总成六结。一一结成，皆取手中所成之结持问阿难：‘此名何等’？阿难、大众，亦复如是次第酬佛：‘此名为结’。佛告阿难：‘我初绾巾；汝名为结，此叠华巾先实一条，第二第三云何汝曹复名为结’？阿难白佛言：‘世尊！此宝叠华缉绩成巾，虽本一体。如我思惟：如来一绾得一结名，若百绾成终名百结。何况此巾祗有六结，终不至七，亦不停五？云何如来祗许初时，第二、第三不名为结’？佛告阿难：‘此宝华巾，汝知此巾元止一条，我六绾时名为六结。汝审观察：巾体是同，因结有异。于意云何？初绾结成名为第一，如是乃至第六结生，吾今欲将第六结名成第一不’？‘不也，世尊！六结若存，斯第六名终非第一。纵我历生尽其明辩，如何令是六结乱名’？佛言：‘如是，六结不同，循顾本因一巾所造，令其杂乱终不得成。则汝六根亦复如是，毕竟同中生毕竟异’。佛告阿难：‘汝必嫌此六结不成，愿乐一成复云何得’？阿难言：‘此结若存，是非锋起，于中自生此结非彼，彼结非此。如来今日若总解除，结若不生，则无彼此，尚不名一，六云何成’？佛言：‘六解一亡，亦复如是，由汝无始心性狂乱，知见妄发，发妄不息，劳见发尘。如劳目睛，则有狂华。于湛精明无因乱起；一切世间山河大地，生死涅槃，皆即狂劳颠倒华相’。阿难言：‘此劳同结，云何解除’？如来以手，将所结巾偏掣其左，问阿难言：‘如是解不’？‘不也，世尊’！旋复以手偏牵右边，又问阿难：‘如是解不’？‘不也，世尊’！佛告阿难：‘吾今以手左右各牵，竟不能解，汝设方便云何解成’？阿难白佛言：‘世尊！当于结心，解即分散’。佛告阿难：‘如是，如是！若欲除结，当于结心。阿难！我说佛法从因缘生，非取世间和合粗相。如来发明世出世法，知其本因随所缘出，如是乃至恒沙界外一滴之雨亦知头数，现前种种松直、棘曲、鹄白、乌玄皆了元由。是故阿难！随汝心中选择六根，根结若除，尘相自灭；诸妄销亡，不真何待！阿难！吾今问汝：此劫波罗巾六结现前，同时解萦得同除不’？‘不也，世尊！是结本以次第绾生，今日当须次第而解。六结同体，结不同时，则结解时云何同除’？佛言：‘六根解除，亦复如是。此根初解，先得人空；空性圆明，成法解脱；解脱法已俱空不生，是名菩萨从三摩地得无生忍’。

    论曰：此蹑上章六解一亦亡……越世出世间，其余如文。
    论曰：丁、六结不同，一巾所造……我已示汝劫波罗巾，何所不明！

    丑六　敕众圣说余门同证广耳门而密授圆通本根
    论曰：此请圆通本根，正第二决定义……入佛乘正定聚耳。
    论曰：己、本经始终唯令得就佛乘……大旨可见。
    案曰：由是观之，全经无非十方如来得成菩提妙奢摩他、三摩、禅那最初方便，审矣。此科今按经文，应更分析为二。

    寅一　阿难请世尊授圆通本根
    阿难及诸大众蒙佛开示，慧觉圆通，得无疑惑。一时合掌、顶礼双足而白佛言：‘我等今日，身心皎然，快得无碍。虽复悟知一六亡义，然犹未达圆通本根。世尊！我辈飘零，积劫孤露，何心何虑预佛天伦，如失乳儿忽遇慈母！若复因此际会道成，所得密言还同本悟，则与未闻无有差别？惟垂大悲惠我秘严，成就如来最后开示’！作是语已，五体投地，退藏密机，冀佛冥授。

    寅二　世尊敕众圣说最初悟门
    卯一　世尊普敕
    尔时、世尊普告众中诸大菩萨及诸漏尽大阿罗汉：‘汝等菩萨及阿罗汉，生我法中得成无学。吾今问汝：最初发心悟十八界，谁为圆通？从何方便入三摩地’？

    卯二　众圣各陈
    辰一　众圣略说余门
    巳一　音声圆通
    憍陈那五比丘即从座起，顶礼佛足而白佛言：‘我在鹿苑及于鸡园，观见如来最初成道，于佛音声悟明四谛。佛问比丘，我初称解；如来印我名阿若多。妙音密圆，我于音声得阿罗汉。佛问圆通，如我所证音声为上’。

    案曰：此方真教体，清净在音闻。所余法门皆藉音声彰显，故以音声居首。皆归闻根受持，故以闻根殿后。始音终闻，所由圆摄此方之真清净教体者也。得多闻阿难之人，修观音旋闻之行，洵宏传释尊遗教者不二门哉。

    巳二　色因圆通
    优波尼沙陀即从座起，顶礼佛足而白佛言；‘我亦观佛最初成道，观不净相，生大厌离，悟诸色性，以从不净、白骨、微尘归于虚空；空色二无，成无学道。如来印我名尼沙陀。尘色既尽，妙色密圆，我从色相得阿罗汉。佛问圆通，如我所证色因为上’。

    巳三　香严圆通
    香严童子即从座起，顶礼佛足而白佛言：‘我闻如来教我谛观诸有为相。我时辞佛，宴晦清斋，见诸比丘烧沉水香，香气寂然来入鼻中。我观此气，非木、非空、非烟、非火，去无所著，来无所从，由是意销，发明无漏，如来印我得香严号，尘气倏灭，妙香密圆，我从香严得阿罗汉。佛问圆通，如我所证香严为上’。

    巳四　味因圆通
    药王、药上二法王子，并在会中五百梵天即从座起，顶礼佛足而白佛言：‘我无始劫为世良医，口中尝此娑婆世界草木、金石，名数凡有十万八千。如是悉知苦、醋、咸、淡、甘、辛等味，并诸和合、俱生、变异。是冷、是热，有毒、无毒，悉能遍知。承事如来，了知味性非空非有，非即身心、非离身心。分别味因，从是开悟，蒙佛如来印我昆季药王、药上二菩萨名，今于会中为法王子。因味觉明，位登菩萨。佛问圆通，如我所证味因为上’。

     巳五　触因圆通
    跋陀婆罗并其同伴十六开士，即从座起，顶礼佛足而白佛言：‘我等先于威音王佛闻法出家，于浴僧时随例入室。忽悟水因，既不洗尘，亦不洗体；中间安然，得无所有。宿习无忘，乃至今时从佛出家，令得无学。彼佛名我跋陀婆罗。妙触宣明，成佛子住。佛问圆通，如我所证触因为上’。

    巳六　法因圆通
    摩诃迦叶及紫金光比丘尼等即从座起，顶礼佛足而白佛言；‘我于往劫，于此界中有佛出世名日月灯，我得亲近闻法修学。佛灭度后供养舍利，然灯续明，以紫光金涂佛形像。自尔已来，世世生生身常圆满紫金光聚，此紫金光比丘尼等即我眷属，同时发心。我观世间六尘变坏，唯以空寂修于灭尽，身心乃能度百千劫犹如弹指。我以空法成阿罗汉，世尊说我头陀为最。妙法开明，销灭诸漏。佛问圆通，如我所证法因为上’。

    巳七　旋见圆通
    阿那律陀即从座起，顶礼佛足而白佛言：‘我初出家常乐睡眠，如来诃我为畜生类。我闻佛诃，啼泣自责，七日不眠，失其双目。世尊示我乐见照明金刚三昧，我不因眼观见十方，精真洞然如观掌果，如来印我成阿罗汉。佛问圆通，如我所证，旋见循元斯为第一’！

    巳八　反息圆通
    周利槃特迦即从座起，顶礼佛足而白佛言：‘我阙诵持，无多闻性，最初值佛闻法出家，忆持如来一句伽陀，于一百日得前遗后，得后遗前。佛愍我愚，教我安居调出入息。我时观息，微细穷尽，生、住、异、灭，诸行刹那，其心豁然得大无碍，乃至漏尽成阿罗汉，住佛座下印成无学。佛问圆通，如我所证，反息循空斯为第一’！

    巳九　旋知圆通
    憍梵钵提即从座起，顶礼佛足而白佛言：‘我有口业，于过去劫轻弄沙门，世世生生有牛呞病。如来示我一味清净心地法门，我得灭心入三摩地，观味之知非体非物，应念得超世间诸漏。内脱身心，外遗世界，远离三有，如鸟出笼；离垢销尘，法眼清净，成阿罗汉，如来亲印登无学道。佛问圆通，如我所证，还味旋知斯为第一’！

    巳十　纯觉圆通
    毕陵伽婆蹉即从座起，顶礼佛足而白佛言：‘我初发心从佛入道，数闻如来说诸世间不可乐事。乞食城中，心思法门，不觉路中毒刺伤足，举身疼痛。我念有知，知此深痛，虽觉觉痛，觉清净心无痛痛觉。我又思惟：如是一身宁有双觉？摄念未久，身心忽空；三七日中诸漏虚尽，成阿罗汉，得亲印记，发明无学。佛问圆通，如我所证，纯觉遗身斯为第一’！

    巳十一　旋法圆通
    须菩提即从座起，顶礼佛足而白佛言；‘我旷劫来心得无碍，自忆受生如恒河沙。初在母胎即知空寂，如是乃至十方成空，亦令众生证得空性。蒙如来发性觉真空，空性圆明得阿罗汉，顿入如来宝明空海。同佛知见，印成无学，解脱性空我为无上。佛问圆通，如我所证：诸相入非，非所非尽，旋法归无，斯为第一’！

    巳十二　心见圆通
    舍利弗即从座起，顶礼佛足而白佛言：‘我旷劫来心见清净，如是受生如恒河沙，世出世间种种变化，一见则通，获无障碍。我于中路逢迦叶波兄弟相逐，宣说因缘，悟心无际，从佛出家。见觉明圆，得大无畏，成阿罗汉，为佛长子。从佛口生，从法化生。佛问圆通，如我所证，心见发光，光极知见，斯为第一’！

    巳十三　心闻圆通
    普贤菩萨即从座起，顶礼佛足而白佛言：‘我已曾与恒沙如来为法王子，十方如来教其弟子菩萨根者修普贤行，从我立名。世尊！我用心闻分别众生所有知见，若于他方恒沙界外，有一众生心中发明普贤行者，我于尔时乘六牙象，分身百千皆至其处。纵彼障深未得见我，我与其人暗中摩顶，拥护安慰，令其成就。佛问圆通，我说本因，心闻发明，分别自在，斯为第一’！

    巳十四　息观圆通
    孙陀罗难陀即从座起，顶礼佛足而白佛言：‘我初出家从佛入道，虽具戒律，于三摩地心常散动，未获无漏。世尊教我及俱絺罗观鼻端白。我初谛观经三七日，见鼻中气出入如烟，身心内明，圆洞世界，遍成虚净，犹如琉璃。烟相渐销，鼻息成白，心开漏尽；诸出入息化为光明，照十方界，得阿罗汉，世尊记我，当得菩提。佛问圆通，我以销息，息久发明，明圆灭漏，斯为第一’！

    巳十五　辩才圆通
    富楼那弥多罗尼子即从座起，顶礼佛足而白佛言：‘我旷劫来辩才无碍，宣说苦、空，深达实相，如是乃至恒沙如来秘密法门，我于众中微妙开示，得无所畏。世尊知我有大辩才，以音声轮教我发扬。我于佛前助佛转轮。因师子吼成阿罗汉，世尊印我，说法无上。佛问圆通，我以法音降伏魔怨，销灭诸漏，斯为第一’！

    巳十六　持戒圆通
    优波离即从座起，顶礼佛足而白佛言：‘我亲随佛逾城出家，亲观如来六年勤苦，亲见如来降伏诸魔、制诸外道，解脱世间贪欲诸漏。承佛教戒，如是乃至三千威仪、八万微细性业、遮业，悉皆清净。身心寂灭，成阿罗汉。我是如来众中纲纪，亲印我心，持戒修身众推为上。佛问圆通，我以执身身得自在，次第执心心得通达，然后身心一切通利，斯为第一’！

    巳十七　神力圆通
    大目犍连即从座起，顶礼佛足而白佛言：‘我初于路乞食，逢遇优楼频螺、伽耶、那提三迦叶波，宣说如来因缘深义。我顿发心，得大通达。如来惠我袈裟着身，须发自落。我游十方得无挂碍，神通发明推为无上，成阿罗汉。宁唯世尊，十方如来叹我神力，圆明清净自在无畏。佛问圆通，我以旋湛心光发宣，如澄浊流久成清莹，斯为第一’！

    巳十八　火大圆通
    乌刍瑟摩于如来前，合掌顶礼佛之双足而白佛言；‘我常先忆久远劫前，性多贪欲。有佛出世名曰空王，说多淫人成猛火聚。教我遍观百骸、四肢、诸泠暖气；神光内凝，化多淫心成智慧火。从是诸佛皆呼召我名为火头。我以火光三昧力故，成阿罗汉。心发大愿，诸佛成道我为力士，亲伏魔怨。佛问圆通，我以谛观身心暖触无碍流通，诸漏既销生大宝焰，登无上觉，斯为第一’！

    巳十九　地大圆通
    持地菩萨即从座起，顶礼佛足而白佛言：‘我念往昔普光如来出现于世，我为比丘。常于一切要路津口，田地险隘，有不如法妨损车马，我皆平填。或作桥梁，或负沙土。如是勤苦，经无量佛出现于世。或有众生于阛阓处要人擎物，我先为擎，至其所诣放物即行，不取其直。毗舍浮佛现在世时，世多饥荒，我为负人，无问远近唯取一钱。或有车牛被于泥溺，我有神力为其推轮，拔其苦恼。时国大王延佛设斋，我于尔时平地待佛。毗舍如来摩顶谓我：当平心地，则世界地一切皆平！我即心开，见身微尘，与造世界所有微尘等无差别，微尘自性不相触摩，乃至刀兵亦无所触。我于法性悟无生忍，成阿罗汉，回心今入菩萨位中，闻诸如来宣妙莲华佛知见地，我先证明而为上首。佛问圆通，我以谛观身界二尘等无差别，本如来藏虚妄发尘，尘销智圆成无上道，斯为第一’！

    巳二十　水大圆通
    月光童子即从座起，顶礼佛足而白佛言：‘我忆往昔恒河沙劫，有佛出世名为水天，教诸菩萨修习水观入三摩地。观于身中水性无夺，初从涕唾，如是穷尽津液精血、大小便利，身中旋复水性一同；见水身中，与世界外浮幢王刹诸香水海、等无差别。我于是时初成此观，但见其水，未得无身。当为比丘室中安禅。我有弟子窥窗观室，唯见清水遍在室中，了无所见。童稚无知，取一瓦砾投于水内，激水作声，顾盼而去。我出定后顿觉心痛，如舍利弗遭违害鬼。我自思惟：今我已得阿罗汉道，久离病缘，云何今日忽生心痛？将无退失？尔时、童子捷来我前，说如上事。我则告言：“汝更见水，可即开门入此水中，除去瓦砾”。童子奉教，后入定时，还复见水，瓦砾宛然，开门除出。我后出定，身质如初。逢无量佛，如是至于山海自在通王如来，方得亡身；与十方界诸香水海，性合真空，无二无别。今于如来得童真名，预菩萨会。佛问圆通，我以水性一味流通，得无生忍，圆满菩提，斯为第一’！

    巳二一　风大圆通
    琉璃光法王子即从座起，顶礼佛足而白佛言：‘我忆往音经恒沙劫，有佛出世名无量声，开示菩萨本觉妙明，观此世界及众生身、皆是妄缘风力所转，我于尔时观界安立，观世动时、观身动止、观心动念、诸动无二，等无差别。我时觉了此群动性，来无所从，去无所至；十方微尘颠倒众生，同一虚妄。如是乃至三千大千一世界内所有众生，如一器中贮百蛟蚋啾啾乱鸣，于分寸中鼓发狂闹。逢佛未几，得无生忍；尔时心开，乃见东方不动佛国，为法王子，事十方佛。身心发光，洞彻无碍。佛问圆通，我以观察风力无依，悟菩提心，入三摩地，合十方佛，传一妙心，斯为第一’！

    巳二二　空大圆通
    虚空藏菩萨即从座起，顶礼佛足而白佛言：‘我与如来定光佛所，得无边身。尔时手执四大宝珠，照明十方微尘佛刹化成虚空。又于自心现大圆镜，内放十种微妙宝光。流灌十方尽虚空际，诸幢王刹来入镜内，涉入我身。身同虚空不相妨碍，身能善入微尘国土，广行佛事，得大随顺。此大神力，由我谛观四大无依，妄想生灭，虚空无二，佛国本同。于同发明，得无生忍。佛问圆通，我以观察虚空无边入三摩地，妙力圆明，斯为第一’！

    巳二三　唯识圆通
    弥勒菩萨即从座起，顶礼佛足而白佛言：‘我忆往昔经微尘劫，有佛出世名日月灯明。我从彼佛而得出家，心重世名，好游族姓。尔时、世尊教我修习唯心识定，入三摩地。历劫已来，以此三昧事恒沙佛，求世名心歇灭无有。至然灯佛出现于世，我乃得成无上妙圆识心三昧；乃至尽空如来国土，净秽有无，皆是我心变化所现。世尊！我了如是唯心识故，识性流出无量如来。今得授记，次补佛处。佛问圆通，我以谛观十方唯识，识心圆明入圆成实，远离依他及遍计执；得无生忍，斯为第一’！

    巳二四　念佛圆通
    大势至法王子与其同伦五十二菩萨，即从座起，顶礼佛足而白佛言：‘我忆往昔恒河沙劫，有佛出世名无量光，十二如来相继一劫，其最后佛名超日月光。彼佛教我念佛三昧：譬如有人，一专为忆，一人专忘，如是二人若逢不逢，或见非见。二人相忆，二忆念深，如是乃至从生至生，同于形影不相乖异。十方如来邻念众生，如母忆子，若子逃逝，虽忆何为！子若忆母如母忆时，母子历生不相违远。若众生心忆佛念佛，现前当来必定见佛，去佛不远。不假方便自得心开。如染香人，身有香气，此则名曰香光庄严。我本因地，以念佛心入无生忍。今于此界，摄念佛人归于净土，佛问圆通，我无选择，都摄六根净念相继，得三摩地，斯为第一’！
    案曰：上众圣略说余门竟。

    辰二　【观音广说耳门】
    巳一　略叙最初修证
    尔时、观世音菩萨即从座起，顶礼佛足而白佛言：‘世尊！忆念我昔无数恒河沙劫，于时有佛出现于世，名观世音。我于彼佛发菩提心，彼佛教我从闻思修入三摩地。初于闻中入流亡所；所入既寂，动静二相了然不生。如是渐增，闻所闻尽；尽闻不住，觉所觉空；空觉极圆，空所空灭。生灭既灭，寂灭现前，忽然超越世出世间，十方圆明，获二殊胜：一者、上合十方诸佛本妙觉心，与佛如来同一慈力。二者、下合十方一切六道众生，与诸众生同一悲仰。

    巳二　广明成就功德
    午一　三十二应
    ‘世尊！由我供养观音如来，蒙彼如来授我如幻闻熏闻修金刚三昧。与佛如来同慈力故，令我身成三十二应入诸国土。世尊！若诸菩萨入三摩地，进修无漏胜解现圆；我现佛身而为说法，令其解脱。若诸有学，寂静妙明胜妙现圆；我于彼前，现独觉身而为说法，令其解脱。若诸有学断十二缘，缘断胜性胜妙现圆；我于彼前，现缘觉身而为说法，令其解脱。若诸有学得四谛空，修道入灭胜性现圆；我于彼前、现声闻身而为说法，令其解脱。若诸众生欲心明悟，不犯欲尘欲身清净；我于彼前、现梵王身而为说法，令其解脱。若诸众生，欲为天主统领诸天；我于彼前、现帝释身而为说法，令其成就。若诸众生，欲身自在游行十方；我于彼前、现自在天身而为说法，令其成就。若诸众生，欲身自在飞行虚空；我于彼前、现大自在天身而为说法，令其成就。若诸众生，爱统鬼神救护国土；我于彼前、现天大将军身而为说法，令其成就。若诸众生，爱统世界保护众生；我于彼前、现四天王身而为说法，令其成就。若诸众生，爱生天宫驱使鬼神；我于彼前、现为天王国太子身而为说法，令其成就。若诸众生，乐为人王；我于彼前、现人王身而为说法，令其成就。若诸众生，爱主族姓世间推让；我于彼前、现长者身而为说法，令其成就。若诸众生，爱谈名言清净自居；我于彼前、现居士身而为说法，令其成就。若诸众生，爱治国土剖断邦邑；我于彼前、现宰官身而为说法，令其成就。若诸众生、爱诸数术摄卫自居；我于彼前、现婆罗门身而为说法，令其成就。若有男子好学出家、持诸戒律；我于彼前、现比丘身而为说法，令其成就。若有女人好学出家、持诸禁戒；我于彼前、现比丘尼身而为说法，令其成就。若有男子乐持五戒；我于彼前、现优婆塞身而为说法，令其成就。若有女子五戒自居；我于彼前、现优婆夷身而为说法，令其成就。若有女人，内政立身以修家国；我于彼前、现女主身及国夫人、命妇、大家而为说法，令其成就。若有众生，不坏男根；我于彼前、现童男身而为说法，令其成就。若有处女爱乐处身，不求侵暴；我于彼前、现童女身而为说法，令其成就。若有诸天乐出天伦，我现天身而为说法，令其成就。若有诸龙乐出龙伦，我现龙身而为说法，令其成就。若有药叉乐度本伦，我于彼前、现药叉身而为说法，令其成就。若乾闼婆乐脱其伦，我于彼前、现乾闼婆身而为说法，令其成就。若阿修罗乐脱其伦，我于彼前、现阿修罗身而为说法，令其成就，若紧那罗乐脱其伦，我于彼前、现紧那罗身而为说法，令其成就。若摩呼罗伽乐脱其伦，我于彼前、现摩呼罗伽身而为说法，令其成就。若诸众生乐人修人，我现人身而为说法，令其成就。若诸非人，有形无形、有想无想乐度其伦，我于彼前、皆现其身而为说法，令其成就。是名妙净三十二应，入国土身。皆以三昧闻熏闻修无作妙力，自在成就。

    午二　十四无畏
    ‘世尊！我复以此闻熏闻修金刚三昧无作妙力，与诸十方三世六道一切众生，同悲仰故；令诸众生，于我身心获十四种无畏功德：一者、由我不自观音以观观者，令彼十方苦恼众生，观其音声即得解脱。二者、知见旋复，令诸众生设入大火火不能烧。三者、观听旋复，令诸众生大水所漂水不能溺。四者、断灭妄想心无杀害，令诸众生入诸鬼国鬼不能害。五者、熏闻成闻，六根销复同于声听，能令众生临当被害刀段段坏，使其兵戈犹如割水，亦如吹光，性无摇动。六者、闻熏精明明遍法界，则诸幽暗性不能全，能令众生药叉、罗刹、鸠槃荼鬼及毗舍遮、富单那等，虽近其傍目不能视。七者、音性圆销，观听返入离诸尘妄，能令众生禁系枷锁所不能着。八者、灭音圆闻遍生慈力，能令众生经过险路贼不能劫。九者、熏闻离尘色所不劫，能令一切多淫众生远离贪欲。十者、纯音无尘，根境圆融无对所对，能令一切忿恨众生离诸瞋恚。十一者、销尘旋明，法界身心犹如琉璃朗彻无碍，能令一切昏钝障诸阿颠迦，永离痴暗。十二者、融形复闻，不动道场涉入世间不坏世界，能遍十方供养微尘诸佛如来，各各佛边为法王子；能令法界无子众生欲求男者，诞生福德智慧之男。十三者、六根圆通明照无二，含十方界，立大圆镜空如来藏，承顺十方微尘如来秘密法门受领无失；能令法界无子众生欲求女者，诞生端正福德柔顺众人爱敬有相之女。十四者、此三千大千世界百亿日月，现住世间诸法王子有六十二恒河沙数，修法垂范教化众生，随顺众生方便智慧各各不同：由我所得圆通本根发妙耳门，然后身心微妙含容周遍法界，能令众生持我名号，与彼共持六十二恒河沙诸法王子，二人福德正等无异。世尊！我一名号，与彼众多名号无异。由我修习，得真圆通。是名十四施无畏力，福备众生。

    午三　四不思议
    ‘世尊！我又获是圆通，修证无上道故，又能善获四不思议无作妙德：一者、由我初获妙妙闻心，心精遗闻，见、闻、觉、知不能分隔，成一圆融清净宝觉。故我能现众多妙容，能说无边秘密神咒。其中或现一首、三首、五首、七首、九首、十一首，如是乃至一百八首，千首、万首、八万四千烁迦罗首。二臂、四臂、六臂、八臂、十臂、十二臂、十四、十六、十八、二十、至二十四，如是乃至一百八臂，千臂、万臂、八万四千母陀罗臂。二目、三目、四目、九目、如是乃至一百八目，千目、万目、八万四千清净宝目。或慈、或威、或定、或慧；救护众生得大自在。二者、由我闻思脱出六尘，如声度垣不能为碍。故我妙能现一一形、诵一一咒，其形、其咒能以无畏施诸众生。是故十方微尘国土，皆名我为施无畏者。三者、由我修习本妙圆通清净本根，所游世界，皆令众生舍身珍宝，求我哀愍。四者、我得佛心，证于究竟。能以珍宝种种供养十方如来，傍及法界六道众生：求妻得妻，求子得子，求三昧得三昧，求长寿得长寿，如是乃至求大涅槃得大涅槃。

    案曰：上广明成就功德竟。

    巳三　结显圆通名号
    ‘佛问圆通，我从耳目圆照三昧，缘心自在，因入流相得三摩提，成就菩提斯为第一。世尊！彼佛如来叹我善得圆通法门，于大会中授记我为观世音号。由我观听十方圆明，故观音名遍十方界’。
    案曰：上众圣各陈竟。

    卯三　光瑞齐现
    尔时、世尊于师子座，从其五体同放宝光，远灌十方微尘如来及法王子诸菩萨顶。彼诸如来亦于五体同放宝光，从微尘方来灌佛顶，并灌会中诸大菩萨及阿罗汉。林木池沼皆演法音，交光相罗，如宝丝网。是诸大众得未曾有，一切普获金刚三昧。即时天雨百宝莲华，青黄赤白间错纷糅，十方虚空成七宝色。此娑婆界，大地山河俱时不现，唯见十方微尘国土合成一界，梵呗咏歌自然敷奏。
    案曰：上敕众圣说余门同证，广耳门而密授圆通本根竟。

    丑七　由文殊代当机选耳门为圆通本根
    于是如来告文殊师利法王子：‘汝今观此二十五无学诸大菩萨及阿罗汉，各说最初成道方便，皆言修习真实圆通；彼等修行，实无优劣、前后差别。我今欲令阿难开悟，二十五行谁当其根？兼我灭后，此界众生入菩萨乘求无上道，何方便门得易成就’？文殊师利法王子奉佛慈旨，即从座起，顶礼佛足，承佛威神，说偈对佛：‘觉海性澄圆，圆澄觉元妙；元明照生所，所立照性亡。迷妄有虚空，依空立世界。想澄成国土，知觉乃众生。空生大觉中，如海一沤发；有漏微尘国，皆依空所生。沤灭空本无，况复诸三有？归元性无二，方便有多门。圣性无不通，顺逆皆方便；初心入三昧，迟速不同伦：色想结成尘，精了不能彻，如何不明彻于是获圆通？音声杂语言，但伊名句味，一非含一切，云何获圆通？香以合中知，离则元无有，不恒其所觉，云何获圆通？味性非本然，要以味时有，其觉不恒一，云何获圆通？触以所触明，无所不明触，合离性非定，云何获圆通？法称为内尘：凭尘必有所，能所非遍涉，云何获圆通？见性虽洞然，明前不明后，四维亏一半，云何获圆通？鼻息出入通，现前无交气，支离匪涉入，云何获圆通？舌非入无端，因味生觉了，味亡了无有，云何获圆通？身与所触同，各非圆觉观，涯量不冥会，云何获圆通？知根杂乱思，湛了终无见，想念不可脱，云何获圆通？识见杂三和，诘本称非相，自体先无定，云何获圆通？心闻洞十方，生于大因力，初心不能入，云何获圆通？鼻想本权机，祗令摄心住，住成心所住，云何获圆通？说法弄音文，开悟先成者，名句非无漏，云何获圆通？持犯但束身，非身无所束，元非遍一切，云何获圆通？神通本宿因，何关法分别，念缘非离物，云何获圆通？若以地性观，坚碍非通达，有为非圣性，云何获圆通？若以水性观，想念非真实，如如非觉观，云何获圆通？若以火性观，厌有非真离，非初心方便，云何获圆通？若以风性观，动寂非无对，对非无上觉，云何获圆通？若以空性观。昏钝先非觉，无觉异菩提，云何获圆通？若以识性观，观识非常住，存心乃虚妄，云何获圆通？诸行是无常，念性元生灭，因果今殊感，云何获圆通？我今白世尊：佛出娑婆界，此方真教体，清净在音闻；欲取三摩提，实以闻中入。离苦得解脱，良哉观世音！于恒沙劫中，入微尘佛国，得大自在力，无畏施众生。妙音、观世音、梵音、海潮音，救世悉安宁，出世获常住。我今启如来，如观音所说。譬如人静居，十方俱击鼓，十处一时闻，此则圆真实。目非观障外，口、鼻亦复然。身以合方知，心念纷无绪；隔垣听音响，遐迩俱可闻；五根所不齐，是则通真实。音声性动静，闻中为有无；无声号无闻，非实闻无性。声无既无灭，声有亦非生；生灭二圆离，是则常真实。纵令在梦想，不为不思无，觉观出思惟，身心不能及。今此娑婆国，声论得宣明，众生迷本闻，循声故流转。阿难纵强记，不免落邪思，岂非随所沦，旋流获无妄？阿难汝谛听：我承佛威力，宣说金刚王、如幻不思议、佛母真三昧。汝闻微尘佛一切秘密门，欲漏不先除，畜闻成过误。将闻持佛佛，何不自闻闻？闻非自然生，因声有名字。旋闻与声脱，能脱欲谁名？一根既返源，六根成解脱。见、闻如幻翳，三界若空华。闻复翳根除，尘销觉圆净；净极光通达，寂照含虚空。却来观世间，犹如梦中事。摩登伽在梦，谁能留汝形？如世巧幻师，幻作诸男女，虽见诸根动，要以一机抽。息机归寂然，诸幻成无性。六根亦如是，元依一精明，分成六和合，一处成休复，六用皆不成。尘垢应念销，成圆明净妙，余尘尚诸学，明极即如来。大众及阿难！旋汝倒闻机，反闻闻自性，性法无上道，圆通实如是。此是微尘佛，一路涅槃门。过去诸如来，斯门已成就；现在诸菩萨，今各入圆明；未来修学人，当依如是法。我亦从中证，非唯观世音。诚如佛世尊，询我诸方便，以救诸末劫，求出世间人。成就涅槃心，观世音为最。自余诸方便，皆是佛威神。即事舍尘劳，非是长修学，浅深同说法。顶礼如来藏，无漏不思议，愿加被未来，于此门无惑。方便易成就，堪以教阿难，及末劫沉沦，但以此根修，圆通超余者，真实心如是’。

    论曰：佛观二十五行……叮咛复叮咛已。

    丑八　叙阿难洎大众闻法主说圆通利益
    于是阿难及诸大众，身心了然，得大开示，观佛菩提及大涅槃：犹如有人，因事 远游未得归还，明了其家所归道路。普会大众，天龙八部、有学二乘、及诸一切新发 心菩萨，其数凡有十恒河沙，皆得本心，远尘离垢，获法眼净。性比丘尼闻说偈已， 成阿罗汉。无量众生，皆发无等等阿耨多罗三藐三菩提心。

    论曰：此中法主有三……皆闻说佛母真三昧利益也。
    案曰：上来正教当机双审性修竟。

    （注一）论系大佛顶首楞严经摄论，论文已别行，故此略引之。


2研经3

4.研经3

    己二　追为末世重宣戒咒
    论曰：曰追为末世者……咒亦是所曾说，故曰重宣。

    庚一　并问摄心远魔
    阿难整衣服，于大众中合掌顶礼。心迹圆明，悲欣交集，欲益未来诸众生故，稽首白佛：‘大悲世尊！我今已悟成佛法门，是中修行得无疑惑。常闻如来说如是言：“自未得度先度人者，菩萨发心；自觉已圆能觉他者，如来应世”。我虽未度，愿度末劫一切众生。世尊！此诸众生去佛渐远，邪师说法如恒河沙，欲摄其心入三摩地，云何令其安立道场，远诸魔事？于菩提心得无退屈’？尔时、世尊于大众中，称赞阿难：‘善哉！善哉！如汝所问安立道场，救护众生末劫沉溺。汝今谛听，当为汝说’。阿难、大众，唯然奉教。

    论曰：戒能摄心，欲摄其心入三摩地，则当持戒。咒能遮恶，欲立道场远诸魔事，则当持咒。

    案曰：齐此以前，庆喜尊者已得参学事毕，故就此经当机者以言之。此后经文，皆是阿难为利益当时，及末世未能严净律行、具足闻持之初学禅人而发问。在阿难自己，则观佛菩提及大涅槃，已如明了其家所归道路，更无疑矣。且亦已能严持净戒，远魔邪矣。故佛赞曰：‘善哉！汝问安立道场，救护众生末劫沉溺’。后问菩提路章，亦赞‘善哉！汝能普为大众及诸末世一切众生’。后问七趣业报章，亦赞曰：‘快哉此问！令诸众生不入邪见’。而于五阴魔意，佛每嘱阿难曰：‘我今度汝已出生死，汝遵佛语名报佛恩’。终曰：‘汝应将此妄想根元心得开通，传示将来末法之中诸修行者’。可知阿难虽曰：‘自未得度先度人者菩萨发心’，非同‘自觉已圆能觉他者诸佛应世’；其实以大乘信成就而论菩萨发心，发心即为成佛。起信论中说一万劫修行信心方得成就；彼论修行信心，即是此经修证圆通。阿难修证圆通虽未成就，固已能从耳门圆照中缘心自在，因入流相得三摩地矣。故虽谓之自己能觉便须觉他，始名菩萨，亦无不可。何以知阿难已全自觉后但觉他耶？盖从最初请求十方如来得成妙奢摩它、三摩、禅那以来，于一卷终悟得见无摇动、见无舒卷，便是初参心人于悟门乍获一个入处样子。顾湛然盈目前，宛然成目前法，为缘为对，不泯不融。直至三卷终尽，方能脱落无余，便是参心人大彻大悟底样子。上来便为参悟一周。至四卷前半卷，历闻佛开示富楼那之说，知滞闻之无益，望华屋至请门，便是学佛人于修门乍获一个见处样子。顾真心本妙、而妄法又不可依，欲何所修？修复何自？直至选定耳门圆通，方能决定明了，便是学佛人圆解、圆修底样子。上来便为学修一周。阿难悟、修两周参学俱毕，能解他人之缚，故曰：‘我虽未度，愿度末劫一切众生’。盖末劫出家修行之士，不能与阿难比者，凡有数端：一者、阿难已预圣流，末世多为凡质。二者、阿难能净律仪，末世多为粗行。三者、阿难具足多闻，末世多为寡学。四者、阿难亲从佛悟，末世众生去佛渐远。五者、阿难圣贤为友，末世邪师如恒河沙。有兹五因，故末世中虽得出家闻经开悟，发心修学，设非重宣毗捺明诲，务使依遵，并持佛顶神咒，密为加护；深明七趣因果不敢或昧，深识五阴魔妄勿令稍迷；欲得善摄其心入三摩地，安立道场远诸魔事，于菩提心得无退屈，洵难乎其难也！故欲于末世中安立道场（即今丛林），救护诸修行人沉溺，必焉严守禁戒（即今清规），密仗加持（即今课诵）方可！故今欲安立真修行人之道场，不可不谋僧众丛林之整顿也。

    庚二　历说持戒诵咒
    辛一　诫持心戒
    论曰：三决定义即戒定慧……诸修行人愿共遵之。

    壬一　提叙三无漏学
    佛告阿难：‘汝常闻我毗奈耶中，宣说修行三决定义：所谓摄心为戒，因戒生定，因定发慧；是则名为三无漏学。

    壬二　历说四决定戒
    癸一　总征
    ‘阿难！云何摄心我名为戒？

    癸二　别说
    子一　戒淫
    ‘若诸世界六道众生，其心不淫，则不随其生死相续。汝修三昧本出尘劳，淫心不除，尘不可出。纵有多智，禅定现前，如不断淫，必落魔道：上品魔王，中品魔民，下品魔女。彼等诸魔亦有徒众，各各自谓成无上道。我灭度后，末法之中多此魔民，炽盛世间。广行贪淫，为善知识，令诸众生落爱见坑，失菩提路。汝教世人修三摩地，先断心淫，是名如来先佛世尊第一决定清净明诲。是故阿难！若不断淫修禅定者，如蒸砂石欲其成饭，经百千劫祗名热砂。何以故？此非饭本，砂石成故。汝以淫身求佛妙果，纵得妙悟皆是淫根。根本成淫，轮转三涂必不能出。如来涅槃何路修证？必使淫机身心俱断，断性亦无；于佛菩提斯可希冀。如我此说，名为佛说；不如此说，即波旬说。

    案曰：诸大乘菩萨戒皆先杀戒，菩萨利他普修万行，唯大慈悲为真根本故也。

    而本经独同苾刍律、首戒淫者，有多缘故：一者、发起因缘在是故，二者、专重修证禅定故，三者、普为出世三乘故，四者、出家人所修行故。身淫不断，不出地居，心淫不断，不出欲界；而附之以禅定、多智（此中多智，亦指能读诵了解于佛之经义，及于禅定中所生种种解悟言，而尽非证真之般若），自谓成无上道，师导徒众迷诳世间，故落于有神通福报之魔道中。魔业穷尽，仍堕三恶。其有多智、禅定现前，犹未能断淫欲，然能不落邪见，常深自渐冀能渐净；斯亦不能即超三界，须留欲界人天或为护法之神，可重闻正法以修行而已。故不能断淫，则即身必难解脱生死；有之唯带业往生之一净土法门耳。

    子二　戒杀
    ‘阿难！又诸世界六道众生，其心不杀，则不随其生死相续。汝修三昧本出尘劳，杀心不除，尘不可出。纵有多智、禅定现前，如不断杀，必落神道：上品之人为大力鬼，中品则为飞行夜叉、诸鬼帅等，下品当为地行罗刹。彼诸鬼神亦有徒众，各各自谓成无上道。我灭度后末法之中，多此鬼神炽盛世间，自言食肉得菩提路。阿难！我令比丘食五净肉，此肉皆我神力化生，本无命根。汝婆罗门地多蒸湿，加以砂石，草菜不生；我以大悲神力所加，因大慈悲假名为肉，汝得其味。奈何如来灭度之后，食众生肉，名为释子？汝等当知是食肉人，纵得心开似三摩地，皆大罗刹，报终必沉生死苦海，非佛弟子。如是之人，相杀、相吞、相食未已，云何是人得出三界？汝教世人修三摩地，次断杀生；是名如来先佛世尊第二决定清净明诲。是故阿难！若不断杀修禅定者，譬如有人自塞其耳，高声大叫求人不闻，此等名为欲隐弥露。清净比丘及诸菩萨，于岐路行不蹋生草，况以手拔？云何大悲，取诸众生血肉充食？若诸比丘不服东方丝绵绢帛，及是此土靴覆裘毳、乳酪醍醐，如是比丘于世真脱，酬还宿债，不游三界。何以故？服其身分皆为彼缘。如人食其地中百谷，足不离地。必使身心，于诸众生若身、身分，身心二涂不服不食，我说是人真解脱者。如我此说，名为佛说；不如此说，即波旬说。

    案曰：不能除杀，设非瞋恚心强，必因慈悲心弱。而夜叉、罗刹、阿修罗等诸鬼神，皆有福德世智，因瞋心杀业以招其报也。故关羽、岳飞等，以聪明正直赏善罚恶成神者，即此中所云大力鬼神也。此般有福力之鬼神，其因大别为三：人世贞刚愤烈之所转生，一也。三恶趣及天魔、修罗、或升或降之所转生，二也。本为人中修行之士，且亦能得多智、禅定现前，第因瞋心杀业不能净除；或现人中先为彼诸鬼神之所摄属，奉事鬼神，习鬼神行，若炼精、炼气、炼剑、炼符等；或死时因杀业本应堕入地狱、畜生，以修行福智之力故，转生鬼神道中，三也。今此所说，正指此中第三者言。然上三者又各有二：一者、信奉佛法，常自惭悔以求断除解脱。二者、自率徒众，各谓成无上道，对于佛法毁谤不信。前者仍为出离苦海方便，后者则福尽必堕落三涂剧苦。而今此文中，又似专对虽闻佛法、虽习禅定，而有邪见种子摄属于鬼神者言。现时迷俗妄人，多混鬼神为佛、菩萨，谓佛菩萨亦由天帝或人王册封者。捏造谣言，自云已由天帝封为某佛、某佛，或某神现已晋封为某佛。如谓关羽晋封为盖天古佛，及现有妖首自云已由玉帝封为道通佛等是也。因此迷惑无知男女，虽亦修习禅定，及于定中发生种种鬼神智境，要皆摄属鬼神邪见。舍人身后，先堕鬼神之报，展转迷惑他人，摄为眷属。此中所云彼诸鬼神亦有徒众，各各自谓成无上道，我灭度后末法之中，多此鬼神炽盛世间是也。鬼神业尽，更堕地狱、畜生，从苦入苦，无有穷期。谁有智者发修出世行心，而肯盲从乎此！

    子三　戒欺世偷
    ‘阿难！又复世界六道众生，其心不偷，则不随其生死相续。汝修三昧本出尘劳，偷心不除，尘不可出。纵有多智、禅定现前，如不断偷，必落邪道：上品精灵，中品妖魅，下品邪人、诸魅所著。彼等群邪亦有徒众，各各自谓成无上道。我灭度后末法之中，多此妖邪炽盛世间。潜匿奸欺，称善知识，各自谓已得上人法。詃惑无识，恐令失心，所过之处，其家耗散。我教比丘循方乞食，令其舍贪，成菩提道。诸比丘等不自熟食，寄于残生，旅泊三界，示一往还去已无返。云何贼人假我衣服、裨贩如来？造种种业，皆言佛法。却非出家具戒比丘，为小乘道。由是疑误无量众生，堕无间狱。若我灭后，其有比丘发心决定修三摩提，能于如来形像之前，身然一灯，烧一指节，及于身上爇一香炷，我说是人无始宿债一时酬毕，长揖世间，永脱诸漏。虽未即明无上觉路，是人于法已决定心。若不为此舍身微因，纵成无为，必还生人酬其宿债。如我马麦，正等无异。汝教世人修三摩地，后断偷盗；是名如来先佛世尊第三决定清净明诲。是故阿难！若不断偷修禅定者，譬如有人水灌漏卮，欲求其满，纵经尘劫终无平复。若诸比丘，衣钵之余分寸不畜，乞食余分施饿众生，于大集会合掌礼众，有人捶詈同于称赞。必使身心二俱捐舍，身肉骨血与众生共。不将如来不了义说回为已解，以误初学。佛印是人，得真三昧。如我所说，名为佛说；不如此说，即波旬说。

    案曰：此所戒偷与平常所戒之偷盗，较为狭深。乃专指修行人用术欺作庸俗而取财者。今用圆光扶乩、踏罡布斗、设坛传道、通神查天等术。各率邪徒，遍惑愚俗，皆是精灵妖魅（皆畜生、饿鬼等所为）阴主于上，潜匿奸欺称善知识之邪师等阳煽于下，借释尊、孔子作招牌，将却病、延年为广告，烘动愚俗，动计千万，正此中所云邪道也。戢戢之氓，蚩蚩者众，坐陷其网罟陷阱之中而不知，犹日出其毒以自毒毒人，深可悲已！余昔闻长江沿岸有捕螃蟹者，遇星月晦黑之夜，先于江岸向江凿一穴，深广丈余，于穴内置灯光，光露江上，群蟹寻光咸奔赴堕穴中。人伏其旁，待空穴中蟹满，覆而取之。妖邪用释尊、孔子、却病、延年以惑诱愚人，轻则耗家败财，重则作乱丧命，不犹渔人之捕蟹耶？有智者不可不先知此也！

    子四　戒大妄语
    ‘阿难！如是世界六道众生，虽则身心无杀、盗、淫，三行已圆；若大妄语，即三摩提不得清净，成爱见魔，失如来种。所谓未得谓得，未证言证，或求世间尊胜第一。谓前人言：我今已得须陀洹果、斯陀含果、阿那含果、阿罗汉道、辟支佛乘、十地、地前诸位菩萨。求彼礼忏，贪其供养，是一颠迦，销灭佛种。如人以刀断多罗木，佛记是人永殒善根，无复知见，沈三苦海，不成三昧。我灭度后，敕诸菩萨及阿罗汉，应身生彼末法之中作种种形，度诸轮转：或作沙门、白衣居士、人王、宰官、童男、童女，如是乃至淫女、寡妇、奸偷、屠贩，与其同事称赞佛乘，令其身心入三摩地；终不自言我真菩萨、真阿罗汉，泄佛密因，轻言未学。唯除命终，阴有遗付。云何是人惑乱众生，成大妄语？汝教世人修三摩地，后复断除诸大妄语，是名如来先佛世尊第四决定清净明诲。是故阿难！若不断其大妄语者，如刻人粪为旃檀形，欲求香气无有是处。我教比丘直心道场，于四威仪一切行中尚无虚假，云何自称得上人法？譬如穷人妄号帝王，自取诛灭。况复法王，如何妄窃？因地不真，果招纡曲。求佛菩提，如噬脐人欲谁成就？若诸比丘心如直弦，一切真实，入三摩提永无魔事。我印是人，成就菩萨无上知觉。如我所说，名为佛说；不如此说，即波旬说。

    案曰：此中妄语，亦专指未得谓得、未证谓证大妄语以言。然前三种多属魔鬼邪外，皆欲界摄。此则单就妄言登圣，而杀、盗、淫三已能断除矣。故虽亦堕魔外，而通于色界、无色界天也。四皆结云不如此说，即波旬说，以淫、杀、偷、妄必摄属魔故。中国之道教，虽有修人中十仙，或间可得生欲色诸天者，而大多皆摄属于前所说之魔道、鬼道、邪道也。有智者用此以勘其经教行法，自能了知，不须详辨。至晚明来种种三教合一之邪师徒，则绝无一个出于魔鬼、邪道者。故真正修学人，如未能从佛法修世出世之善，不如单依孔孟等专修其人天之善，免堕种种杂恶趣中也。上诫持心戒竟。

    辛二　启宣顶咒
    论曰：启亦起也。若有宿习难除，教诵佛顶神咒，即说咒缘起故。

    壬一　因宿习难净而劝持顶咒
    ‘阿难！汝问摄心，我今先说入三摩地修学妙门。求菩萨道，要先持此四种律仪，皎如冰霜，自不能生一切枝叶。心三口四，生必无因。阿难！如是四事若不遗失，心尚不缘色、香、味、触，一切魔事云何发生？若有宿习不能灭除，汝教是人一心诵我佛顶光明摩诃萨怛多般怛罗无上神咒。斯是如来无见顶相无为心佛，从顶发辉，坐宝莲华所说心咒。且汝宿世与摩登伽，历劫因缘恩爱习气，非是一生及与一劫，我一宣扬，爱心永脱成阿罗汉。彼尚淫女无心修行，神力冥资速证无学，云何汝等在会声闻，求最上乘决定成佛。譬如以尘扬于顺风，有何艰险？若有末世欲坐道场，先持比丘清净禁戒，要当选择戒清净者第一沙门以为其师。若其不遇真清净僧，汝戒律仪必不成就。戒成已后，着新净衣，然香闲居。诵此心佛所说神咒一百八遍，然后结界建立道场。求于十方现住国土无上如来，放大悲光来灌其顶。阿难！如是末世清净比丘，若比丘尼、白衣檀越，心灭贪淫，持佛净戒；于道场中发菩萨愿，出入澡浴，六时行道。如是不寐，经三七日，我自现身至其人前，摩顶安慰，令其开悟’。

    论曰：修学妙门求菩萨道……永离迂曲相哉。

    案曰：摩诃萨怛多般怛罗，有译大白伞盖。法喻双彰，乃是体相宏深皓洁，力能荫覆遮持一切众生，使皆安住本来圆遍、本来清净之法性中者也。谓之佛顶光明摩诃萨怛多般怛罗无上神咒。大佛顶义，重见于此：‘斯是如来无见顶相无为心佛、从顶发辉、坐宝莲华所说心咒’，亦大佛顶义也。心佛所说心咒，谓无见顶相中所现宝光莲华化佛及所演之神咒，皆是全彰如来藏无漏不思议心者。即是如来密因修证了义，即是诸菩萨万行首楞严，故曰心佛、心咒。若悟见闻一切皆见闻心，便无在非心佛、心咒。

    壬二　因持咒行道而建立坛仪
    阿难白佛言：‘世尊！我蒙如来无上悲诲，心已开悟，自知修证无学道成；末法修行建立道场，云何结界，合佛世尊清净轨则’？佛告阿难：‘若末世人愿立道场，先取雪山大力白牛，食其山中肥腻香草，此牛唯饮雪山清水；其粪微细，可取其粪和合旃檀以泥其地。若非雪山，其牛臭秽不堪涂地。别于平原穿去地皮，五尺已下取其黄土，和上旃檀、沉水、苏合、薰陆、郁金、白胶、青木、零陵、甘松、及鸡舌香，以此十种细罗为粉，合土成泥，以涂场地。方圆丈六，为八角坛。坛心置一金、银、铜、木所造莲华，华中安钵，钵中先盛八月露水，水中随安所有华叶。取八圆镜各安 其方，围绕华钵。镜外建立十六莲华，十六香炉间华铺设。庄严香炉，纯烧沉水，无令见火。取白牛乳置十六器，乳为煎饼，并诸砂糖、油饼、乳糜、苏合、蜜姜、纯酥、纯蜜，于莲华外各各十六，围绕华外，以奉诸佛及大菩萨。每以食时，若在中夜，取蜜半升，用酥三合；坛前别安一小火炉，以兜楼婆香，煎取香水，沐浴其炭，然令猛炽；投是酥蜜于炎炉内，烧令烟尽，享佛、菩萨。令其四外遍悬幡华。于坛室中，四壁敷设十方如来及诸菩萨所有形像。应于当阳，张卢舍那、释迦、弥勒、阿閦、弥陀，诸大变化观音形像、兼金刚藏，安其左右。帝释、梵王、乌刍瑟摩、并蓝地迦、诸军茶利、与毗俱胝、四天王等、频那夜迦，张于门侧，左右安置。又取八镜，覆悬虚空。与坛场中所安之镜，方面相对，使其形影重重相涉。于初七中，至诚顶礼十方如来，诸大菩萨阿罗汉号。恒于六时诵咒围坛，至心行道。一时常行一百八遍。第二七中，一向专心发菩萨愿，心无间断。我毗奈耶，先有愿教。第三七中，于十二时一向持佛般怛罗咒。至第七日，十方如来一时出现，镜交光处承佛摩顶。即于道场修三摩地，能令如是末世修学，身心明净犹如琉璃。阿难！若此比丘本受戒师及同会中十比丘等，其中有一不清净者，如是道场多不成就。从三七后，端坐安居经一百日，有利根者不起于座，得须陀洹。纵其身心圣果未成，决定自知成佛不谬。汝问道场，建立如是’。

    论曰：净外资内，借境观心……无异今之禅堂也。
    案曰：此中所说结坛行道之仪轨，诸疏颇多解释。今以申问者多，再为略显于此：

    一、坛仪：凡末世中人欲修证如来无上菩提而确立其基础（若末世人愿立道场），当先得从本觉心发生之有力始觉妙悟（先取雪山大力白牛），念念回照本心中悲智以为长养（食其山中肥腻香草，此牛唯饮雪山清水）；由此妙悟所成定慧及自性清净戒，以为根本依持（其粪微细，可取其粪和合旃坛以泥其地）。若用无明妄心中所有之觉观，则不能为无上菩提本也（若非雪山，其牛臭秽不堪涂地）。上来即是悟如来藏为本因地心也。于此处悟得，更须向那处修入？从旋闻圆通门逆流亡所，以破五阴、五浊之妄，而成金刚心中初干慧地（别于平原，穿去地皮五尺已下，取其黄土）。具修十种信心，以莹发初心住（和上旃檀、沉水、苏合、薰陆、郁金、白胶、青木、零陵、甘松及鸡舌香，以此十种细罗为粉，合土成泥，以涂场地）。于十六特胜（方圆丈六）、八胜处定（为八角坛）、禅那心中，用如来奢摩他、毗婆舍那清净修证。经历十住（铁）、十行（铜）、十向（银）、十地（金）因位（坛心置一金银铜铁，所造莲华），圆成佛果（钵）；满智（八月）大悲（露水），悲济菩萨法界以下之九法界众生。因该果海，果彻因源（华中安钵，钵中先盛八月露水，水中随安所有华叶）。上来是修圆通门证菩提位也。又上两段，便是总表大佛顶首楞严性定，由悟而修、由修而证之法门者。次下方表末世行人，都摄八识心王，宗如来藏本不生灭因果而趣修证（取八圆镜各安其方，围绕华钵）。八识心王各各有慧心所之见分相分，及定心所之见分相分相应（镜外建立十六莲华，十六香炉间华铺设），妙定湛寂，无动无出（庄严香炉，纯烧沉水无令见火）。具修八圣道行，各各以妙智为主导。从八识心王之见相二分，起不思议熏，成不思议变；以资发自性清净心果觉、因觉（取白牛乳置十六器，乳为煎饼，并诸砂糖、油饼、乳糜、苏合、蜜姜、纯酥、纯蜜，于莲花外各各十六，围绕华外，以奉诸佛及大菩萨）。此一段是通修常行。而于关节切要之时，则须观察五阴或五浊之妄想根本（蜜半升），及杀、盗、淫或贪、瞋、痴之轮回因缘（酥三合）；专择一门（坛前别安一小火炉）致力加行，以定慧力而豁破之，以超六十佛菩萨位（每以食时，若在中夜，取蜜半升用酥三合，坛前别安一小火炉，以兜楼婆香煎取香水，然令猛炽，投是酥蜜于炎炉内，烧令烟尽、享佛菩萨）。此一段是专修加行。上之二段正行，而更普修一切助行（令其四外遍悬幡华）。上来正助之行皆依自力，并藉诸佛菩萨他力密辅成之（于坛室中，四璧敷设十方如来及诸菩萨所有形像，应于当阳张卢舍那、释迦、弥勒、阿閦、弥陀、诸大变化观音形像，兼金刚藏安其左右，帝释、梵王、乌刍瑟摩、并蓝地迦、诸军茶利、与毗俱胝、四天王等、频那夜迦、张于门侧，左右安置）；使诸佛菩萨之八识心王，与行人之八识心王感应道交，以成不可思议之事（又取八镜覆悬虚空，与坛场中所安之镜方面相对，使其形影重重相涉）。故能悟此坛仪，则显密之大佛顶首楞严经，乃无余义矣。

    二、行轨：坛中所修行法，唯三七日。第一七日，以称名顶礼三乘之圣众为主，所以悔除先业，增长新信；兼以六时经行诵咒，则十二时皆在礼拜经行，无复坐、卧等仪。第二七中，不拘行、住、坐、卧，远离昏散，发众生无边誓愿度等菩萨宏誓愿；专一间断，所以引发善根，坚固宏愿。第三七日，一向持佛般怛罗咒，则为正修三密，克成一行。信、愿、行三修习圆满，故第三七之第七日，自心佛心感应之中，承佛摩顶，得身心明净犹如琉璃也。按此观下三渐次位，正同第二渐次之位。由是安居道场百日，利根者成须陀洹果、或决定知成佛不谬，即进入第三渐次位，而成就佛菩提之基础也。

    壬三　因闻咒功德而求宣顶咒
    论曰：若自若他，若现若未……故曰大白伞盖。

    癸一　同请宣说
    阿难顶礼佛足，而白佛言：‘自我出家，恃佛憍爱，求多闻故未证无为；遭彼梵天邪术所禁，心虽明了力不自由，赖遇文殊令我解脱。虽蒙如来佛顶神咒，冥获其力，尚未亲闻。惟愿大慈重为宣说，悲救此会诸修行辈，末及当来在轮回者，承佛密音身意解脱’！于时会中一切大众，普皆作礼，伫闻如来秘密章句。

    癸二　宣说神咒
    子一　叙大众所见闻
    尔时、世尊从肉髻中涌百宝光，光中涌出千叶宝莲，有化如来坐宝华中，顶放十道百宝光明，一一光明，皆遍示现十恒河沙金刚密迹，擎山持杵遍虚空界。大众仰观，畏爱兼抱，求佛哀祐，一心听佛无见顶相放光如来宣说神咒。

    子二　录如来所说咒
    ‘南无萨怛他苏伽多耶阿罗诃帝三藐三菩陀写[一]萨怛他佛陀俱胝瑟尼钐[二]南无萨婆勃陀勃地萨跢鞞弊[三]毗迦切南无萨多南三藐三菩陀俱知南[四]娑舍啰婆迦僧伽喃[五]南无卢鸡阿罗汉跢喃[六]南无苏卢多波那喃[七]南无娑羯唎陀伽弥喃[八]南无卢鸡三藐伽跢喃[九]三藐伽波啰底波多那喃[十]南无提婆离瑟[赤*皮][十一]南无悉陀耶毗地耶陀啰离瑟[赤*皮]舍波奴揭啰诃娑诃娑啰摩他喃[十三]南无跋啰诃摩泥[十四]南无因陀啰耶[十五]南无婆伽婆帝十六]嚧陀啰耶[十七]乌摩般帝[十八]娑醯夜耶[十九]南无婆伽婆帝[二十]那啰野拏耶[二十一]槃遮摩诃三慕陀啰[二十二]南无悉羯唎多耶[二十三]南无婆伽婆帝[二十四]摩诃迦罗耶[二十五]地唎般剌那伽啰[二十六]毗陀啰波拏迦啰耶[二十七]阿地目帝[二十八]尸摩舍那泥婆悉泥[二十九]摩怛唎伽拏[三十]南无悉羯唎多耶[三十一]南无婆伽婆帝[三十二]多他伽跢俱啰耶[三十三]南无般头摩俱啰耶[三十四]南无跋阇罗俱啰耶[三十五]南无摩尼俱啰耶[三十六]南无伽阇俱啰耶[三十七]南无婆伽婆帝[三十八]帝唎茶输啰西那[三十九]波啰诃啰拏啰阇耶[四十]跢他伽多耶[四十一]南无婆伽婆帝[四十二]南无阿弥多婆耶[四十三]跢他伽多耶[四十四]阿啰诃帝[四十五]三藐三菩陀耶[四十六]南无婆伽婆帝[四十七]阿刍鞞耶[四十八]跢他伽多耶[四十九]阿啰诃帝[五十]三藐三菩陀耶[五十一]南无婆伽婆帝[五十二]鞞沙阇耶俱卢吠柱唎耶[五十三]般啰婆啰阇耶[五十四]跢他伽多耶[五十五]南无婆伽婆帝[五十六]三补师毖多[五十七]萨怜捺啰剌阇耶[五十八]跢他伽多耶[五十九]阿啰诃帝[六十]三藐三菩陀耶[六十一]南无婆伽婆帝[六十二]舍鸡野母那曳[六十三]跢他伽多耶[六十四]阿啰诃帝[六十五]三藐三菩陀耶[六十六]南无婆伽婆帝[六十七]剌怛那鸡都啰阇耶[六十八]跢他伽多耶[六十九]阿啰诃帝[七十]三藐三菩陀耶[七十一]帝瓢南无萨羯唎多[七十二]翳昙婆伽婆多[七十三]萨怛他伽都瑟尼钐[七十四]萨怛多般怛［口＋蓝］[七十五]南无阿婆啰视耽[七十六]般啰帝杨岐啰[七十七]萨啰婆部多揭啰诃[七十八]尼羯啰诃揭迦啰诃尼[七十九]跋啰毖地耶叱陀你[八十]阿迦啰蜜唎柱[八十一]般唎怛啰耶儜揭唎[八十二]萨啰婆槃陀那目叉尼[八十三]萨啰婆突瑟吒[八十四]突悉乏般那你伐啰尼[八十五]赭都啰失帝南[八十六]羯啰诃娑诃萨啰若阇[八十七]毗多崩娑那羯唎[八十八]阿瑟吒冰舍帝南[八十九]那叉刹怛啰若阇[九十]波啰萨陀那羯唎[九十一]阿瑟吒南[九十二]摩诃揭啰诃若阇[九十三]毗多崩萨那羯唎[九十四]萨婆舍都嚧你婆啰若阇[九十五]呼蓝突悉乏难遮那舍尼[九十六]毖沙舍悉怛啰[九十七]阿吉尼乌陀迦啰若阇[九十八]阿般啰视多具啰[九十九]摩诃般啰战持[一百]摩诃叠多[一百一]摩诃帝阇[二]摩诃税多阇婆啰[三]摩诃跋啰槃陀啰婆悉你[四]阿唎耶多啰[五]毗唎俱知[六]誓婆毗阇耶[七]跋阇啰摩礼底[八]毗舍嚧多[九]勃腾罔迦[十]跋阇啰制喝那阿遮[一百十一]摩啰制婆般啰质多[十二]跋阇啰擅持[十三]毗舍啰遮[十四]扇多舍鞞提婆补视多[十五]苏摩嚧波[十六]摩诃税多[十七]阿唎耶多啰[十八]摩诃婆啰阿般啰[十九]跋阇啰商羯啰制婆[二十]跋阇啰俱摩唎[一百二十一]俱蓝陀唎[二十二]跋阇啰喝萨多遮[二十三]毗地耶干遮那摩唎迦[二十四]啒苏母婆羯啰跢那[二十五]鞞嚧遮那俱唎耶[二十六]夜啰莬瑟尼钐[二十七]毗折蓝婆摩尼遮[二十八]跋阇啰迦那迦波啰婆[二十九]嚧阇那跋阇啰顿稚遮[三十]税多遮迦摩啰[一百三十一]刹奢尸波啰婆[三十二]翳帝夷帝[三十三]母陀啰羯拏[三十四]娑鞞啰忏[三十五]掘梵都[三十六]印兔那么么写[三十七]▲诵咒者至此句称弟子某甲受持▲乌［合＋牛］[三十八]唎瑟揭拏[三十九]般剌舍悉多[四十]萨怛他迦都瑟尼钐[一百四十一]虎［合＋牛］[四十二]都嚧雍[四十三]瞻婆那[四十四]虎[四十五]都嚧雍[四十六]悉耽婆那[四十七]虎［合＋牛］[四十八]都嚧雍[四十九]波罗瑟地耶三般叉拏羯啰[五十]虎［合＋牛］[一百五十一]都嚧雍[五十二]萨婆药叉喝啰刹娑[五十三]揭啰诃若阇[五十四]毗腾崩萨那羯啰[五十五]虎［合＋牛］[五十六]都嚧雍[五十七]者都啰尸底南[五十八]揭啰诃娑诃萨啰南[五十九]毗腾崩萨那啰[六十]虎［合＋牛］[一百六十一]都嚧雍[六十二]啰叉[六十三]婆伽梵[六十四]萨怛他伽都瑟尼钐[六十五]波啰点阇吉唎[六十六]摩诃娑诃萨啰[六十七]勃树娑诃萨啰室唎沙[六十八]俱知娑诃萨泥帝［口＋隶］[六十九]阿弊提视婆唎多[七十]吒吒罂迦[一百七十一]摩诃跋阇嚧陀啰[七十二]帝唎菩婆那[七十三]曼茶啰[七十四]乌［合＋牛］[七十五]莎悉帝薄婆都[七十六]么么[七十七]印兔那么么写[七十八]▲至此句准前称名若俗人称弟子某甲▲啰阇婆夜[七十九]主啰跋夜[八十]阿祇尼婆夜[一百八十一]乌陀迦婆夜[八十二]毗沙婆夜[八十三]舍萨多啰婆夜[八十四]婆啰斫羯啰婆夜[八十五]突瑟叉婆夜[八十六]阿舍你婆夜[八十七]阿迦啰密唎柱婆夜[八十八]陀啰尼部弥剑波伽波陀婆夜[八十九]乌啰迦婆多婆夜[九十]刺阇檀茶婆夜[一百九十一]那伽婆夜[九十二]毗条怛婆夜[九十三]苏波啰拏婆夜[九十四]药叉揭啰诃[九十五]啰叉私揭啰诃[九十六]毕唎多揭啰诃[九十七]毗舍遮揭啰诃[九十八]部多揭啰诃[九十九]鸠槃茶揭啰诃[二百]补丹那揭啰诃[二百一]迦吒补丹那揭啰诃[二]悉干度揭啰诃[三]阿播悉摩啰揭啰诃[四]乌檀摩陀揭啰诃[五]车夜揭啰诃[六]醯唎婆帝揭啰诃[七]社多诃唎南[八]揭婆诃唎南[九]嚧地啰诃唎南[十]忙娑诃唎南[二百十一]谜陀诃唎南[十二]摩阇诃唎南[十三]阇多诃唎女[十四]视比多诃唎南[十五]毗多诃唎南[十六]婆多诃唎南[十七]阿输遮诃唎女[十八]质多诃唎女[十九]帝钐萨鞞钐[二十]萨婆揭啰诃南[二百二十一]毗陀耶阇瞋陀夜弥[二十二]鸡啰夜弥[二十三]波唎跋啰者迦讫唎担[二十四]毗陀夜阇瞋陀夜弥[二十五]鸡啰夜弥[二十六]茶演尼讫唎担[二十七]毗陀夜阇瞋陀夜弥[二十八]鸡啰夜弥[二十九]摩诃般输般怛夜[三十]嚧陀啰讫唎担[二百三十一]毗陀夜阇瞋陀夜弥[三十二]鸡啰夜弥[三十三]那啰夜拏讫唎担[三十四]毗陀夜阇瞋陀夜弥[三十五]鸡啰夜弥[三十六]怛埵伽嚧茶西讫唎担[三十七]毗陀夜阇瞋陀夜弥[三十八]鸡啰夜弥[三十九]摩诃迦啰摩怛唎伽拏讫唎担[四十]毗陀夜阇瞋陀夜弥[二百四十一]鸡啰夜弥[四十二]迦波唎迦讫唎担[四十三]毗陀夜阇瞋陀夜弥[四十四]鸡啰夜弥[四十五]阇耶羯啰摩度羯啰[四十六]萨婆啰他娑达那讫唎担[四十七]毗陀夜阇瞋陀夜弥[四十八]鸡啰夜弥[四十九]赭咄啰婆耆你讫唎担[五十]毗陀夜阇瞋陀夜弥[二百五十一]鸡啰夜弥[五十二]毗唎羊讫唎知[五十三]难陀鸡沙啰伽拏般帝[五十四]索醯夜讫唎担[五十五]毗陀夜阇瞋陀夜弥[五十六]鸡啰夜弥[五十七]那揭那舍啰婆拏讫唎担[五十八]毗陀夜阇瞋陀夜弥[五十九]鸡啰夜弥[六十]阿罗汉讫唎担毗陀夜阇瞋陀夜弥[二百六十一]鸡啰夜弥[六十二]毗多啰伽讫唎担[六十三]毗陀夜阇瞋陀夜弥[六十四]鸡啰夜弥跋阇啰波你[六十五]具醯夜具醯夜[六十六]迦地般帝讫唎担[六十七]毗陀夜阇瞋陀夜弥[六十八]鸡啰夜弥[六十九]啰叉罔[七十]婆伽梵[二百七十一]印兔那么么写[七十二]▲至此依前称弟子名▲婆伽梵[七十三]萨怛多般怛啰[七十四]南无粹都帝[七十五]阿悉多那啰剌迦[七十六]波啰婆悉普吒[七十七]毗迦萨怛多钵帝唎[七十八]什佛啰什佛啰[七十九]陀啰陀啰[八十]频陀啰频陀啰瞋陀瞋陀[二百八十一]虎［合＋牛］[八十二]虎［合＋牛］[八十三]泮吒[八十四]泮吒泮吒泮吒泮吒[八十五]娑诃[八十六]醯醯泮[八十七]阿牟迦耶泮[八十八]阿波啰提诃多泮[八十九]婆啰波啰陀泮[九十]阿素啰毗陀啰波迦泮[二百九十一]萨婆提鞞弊泮[九十二]萨婆那伽弊泮[九十三]萨婆药叉弊泮[九十四]萨婆乾闼婆弊泮[九十五]萨婆补丹那弊泮[九十六]迦吒补丹那弊泮[九十七]萨婆突狼枳帝弊泮[九十八]萨婆突涩比［口＋梨］讫瑟帝弊泮[九十九]萨婆什婆唎弊泮[三百]萨婆阿播悉摩［口＋犁］弊泮[三百一]萨婆舍啰婆拏弊泮[二]萨婆地帝鸡弊泮[三]萨婆怛摩陀继弊泮[四]萨婆毗陀耶啰誓遮［口＋犁］弊泮[五]阇夜羯啰摩度羯啰[六]萨婆罗他娑陀鸡弊泮[七]毗地夜遮唎弊泮[八]者都啰缚耆你弊泮[九]跋阇啰俱摩唎[十]毗陀夜啰誓弊泮[三百十一]摩诃波啰丁羊又耆唎弊泮[十二]跋阇啰商羯啰夜[十三]波啰丈耆啰阇耶泮[十四]摩诃迦啰夜[十五]摩诃末怛唎迦拏[十六]南无娑羯唎多夜泮[十七]毖瑟拏婢曳泮[十八]勃啰诃牟尼曳泮[十九]阿耆尼曳泮[二十]摩诃羯唎曳泮[三百二十一]羯啰檀迟曳泮[二十二]蔑怛唎曳泮[二十三]唠怛唎曳泮[二十四]遮文茶曳泮[二十五]羯逻啰怛唎曳泮[二十六]迦般唎曳泮[二十七]阿地目质多迦尸摩舍那[二十八]婆私你曳泮[二十九]演吉质[三十]萨埵婆写[三百三十一]么么印兔那么么写[三十二]▲至此句依前称弟子某人▲突瑟吒质多[三十三]阿末怛唎质多[三十四]乌阇诃啰[三十五]伽婆诃啰[三十六]嚧地啰诃啰诃啰[三十七]婆娑诃啰[三十八]摩阇诃啰[三十九]阇多诃啰[四十]视毖多诃啰[三百四十一]跋略夜诃啰[四十二]乾陀诃啰[四十三]布史波诃啰[四十四]颇啰诃啰[四十五]婆写诃啰[四十六]般波质多[四十七]突瑟吒质多[四十八]唠陀啰质多[四十九]药叉揭啰诃[五十]啰刹娑揭啰诃[三百五十一]闭［口＋隶］多揭啰诃[五十二]毗舍遮揭啰诃[五十三]部多揭啰诃[五十四]鸠槃茶揭啰诃[五十五]悉乾陀揭啰诃[五十六]乌怛摩陀揭啰诃[五十七]车夜揭啰诃[五十八]阿播萨摩啰揭啰诃[五十九]宅袪革茶耆尼揭啰诃[六十]唎佛帝揭啰诃[三百六十一]阇弥迦揭啰诃[六十二]舍俱尼揭啰诃[六十三]姥陀啰难地迦揭啰诃[六十四]阿蓝婆揭啰诃[六十五]干度波尼揭啰诃[六十六]什伐啰堙迦醯迦[六十七]坠帝药迦[六十八]怛隶帝药迦[六十九]者突托迦[七十]昵提什伐啰毖钐摩什伐啰[三百七十一]薄底迦[七十二]鼻底迦[七十三]室隶瑟密迦[七十四]娑你般帝迦[七十五]萨婆什伐啰[七十六]室嚧吉帝[七十七]末陀鞞达嚧制剑[七十八]阿绮嚧钳[七十九]目佉嚧钳[八十]羯唎突嚧钳[三百八十一]揭啰诃揭蓝[八十二]羯拏输蓝[八十三]惮多输蓝[八十四]迄唎夜输蓝[八十五]末么输蓝[八十六]跋唎室婆输蓝[八十七]毖栗瑟吒输蓝[八十八]乌陀啰输蓝[八十九]羯知输蓝[九十]跋悉帝输蓝[三百九十一]邬嚧输蓝[九十二]常伽输蓝[九十三]喝悉多输蓝[九十四]跋陀输蓝[九十五]娑房盎伽般啰丈伽输蓝[九十六]部多毖跢茶[九十七]茶耆尼什婆啰[九十八]陀突嚧迦建咄嚧吉知婆路多毗[九十九]萨般嚧诃凌伽[四百]输沙怛啰娑那羯啰[四百一]毗沙喻迦[二]阿耆尼乌陀迦[三]末啰鞞啰建跢啰[四]阿迦啰密唎咄怛敛部迦[五]地粟剌吒[六]毖唎瑟质迦[七]萨婆那俱啰[八]肆引伽弊揭啰唎药叉怛啰刍[九]末啰视吠帝钐娑鞞钐[十]悉怛多钵怛啰[四百十一]摩诃跋阇嚧瑟尼钐[十二]摩诃般赖丈耆蓝[十三]夜波突陀舍喻阇那[十四]辫怛隶拏[十五]毗陀耶槃昙迦嚧弥[十六]帝殊槃昙迦嚧弥[十七]般啰毗陀槃昙迦嚧弥[十八]跢侄他[十九]唵[二十]阿那隶[四百二十一]毗舍提[二十二]鞞啰跋阇啰陀唎[二十三]槃陀槃陀你[二十四]跋阇啰谤尼泮[二十五]虎［合＋牛］都嚧瓮泮[二十六]莎婆诃[二十七]

    案曰：上来因闻咒功德，而求宣顶咒竟。

    壬四　因重宣顶咒而显咒功德
    癸一　乘此咒心万行成就
    ‘阿难！是佛顶光聚悉怛多般怛罗秘密伽陀微妙章句，出生十方一切诸佛，十方如来因此咒心，得成无上正遍知觉。十方如来执此咒心，降伏诸魔、制诸外道。十方如来乘此咒心，坐宝莲华应微尘国。十方如来含此咒心，于微尘国转大法轮。十方如来持此咒心，能于十方摩顶授记；自果未成，亦于十方蒙佛授记。十方如来依此咒心，能于十方拔济群苦：所谓地狱、饿鬼、畜生，盲聋喑哑，怨憎会苦、爱别离苦、求不得苦、五阴炽盛，大小诸横同时解脱。贼难、兵难、王难、狱难、风、火、水难，饥渴贫穷，应念销散。十方如来随此咒心，能于十方事善知识，四威仪中供养如意；恒沙如来会中，推为大法王子。十方如来行此咒心，能于十方摄受亲因，令诸小乘闻秘密藏不生惊怖。十方如来诵此咒心，成无上觉，坐菩提树入大涅槃。十方如来传此咒心，于灭度后，付佛法事究竟住持。严净戒律，悉得清净。若我说是佛顶光聚般怛罗咒，从旦至暮，音声相联，字句中间亦不重叠，经恒沙劫终不能尽。亦说此咒，名如来顶。汝等有学未尽轮回，发心至诚取阿罗汉，不持此咒而坐道场，令其身心远诸魔事，无有是处。阿难！若诸世界，随所国土所有众生，随国所生桦皮、贝叶、纸素、白毡，书写此咒贮于香囊，是人心昏未能诵忆，或带身上、或书宅中，当知是人，尽其生年，一切诸毒所不能害。阿难！我今为汝更说此咒，救护世间得大无畏，成就众生出世间智。若我灭后，末世众生，有能自诵，若教他诵，当知如是诵持众生，火不能烧、水不能溺、大毒小毒所不能害，如是乃至龙天、鬼神、精祇、魔魅、所有恶咒皆不能着，心得正受。一切咒诅、厌蛊、毒药、金毒、银毒、草木虫蛇万物毒气，入此人口成甘露味。一切恶星、并诸鬼神，碜心毒人，于如是人不能起恶。频那夜迦诸恶鬼王，并其眷属皆领深恩，常加守护。阿难！当知是咒，常有八万四千那由他恒河沙俱胝金刚藏王菩萨种族，一一皆有诸金刚众而为眷属，昼夜随侍。设有众生，于散乱心非三摩地，心忆口持，是金刚王常随从彼诸善男子，何况决定菩提心者？此诸金刚菩萨藏王，精心阴速发彼神识，是人应时心能记忆八万四千恒河沙劫，周遍了知得无疑惑。从第一劫乃至后身，生生不生药叉、罗刹、及富单那、迦吒富单那、鸠槃茶、毗舍遮等，并诸饿鬼、有形无形、有想无想，如是恶处。是善男子若读若诵、若书若写、若带若藏、诸色供养，劫劫不生贫穷下贱不可乐处。此诸众生，纵其自身不作福业，十方如来所有功德，悉与此人。由是得于恒河沙阿僧祇不可说不可说劫，常与诸佛同生一处。无量功德如恶叉聚，同处熏修永无分散。是故能令破戒之人戒根清净，未得戒者令其得戒，未精进者令得精进，无智慧者令得智慧，不清净者速得清净，不持斋戒自成斋戒。阿难！是善男子持此咒时，设犯禁戒于未受时，持咒之后，众破戒罪无问轻重，一时销灭。纵经饮酒、食啖五辛、种种不净，一切诸佛、菩萨、金刚、天仙、鬼神，不将为过。设着不净破弊衣服，一行一住，悉同清净。纵不作坛、不入道场、亦不行道，诵持此咒，还同入坛行道功德，无有异也。若造五逆无间重罪，及诸比丘、比丘尼、四弃八弃，诵此咒已，如是重业，犹如猛风吹散沙聚，悉皆灭除更无毫发。阿难！若有众生，从无量无数劫来所有一切轻重罪障，从前世来未及忏悔；若能读诵、书写此咒，身上带持，若安住处庄宅园馆，如是积业犹汤销雪，不久皆得悟无生忍。复次、阿难！若有女人未生男女，欲求孕者，若能至心忆念斯咒，或能身上带此悉怛多般怛罗者，便生福德智慧男女。求长命者即得长命；欲求果报速圆满者，速得圆满。身、命、色、力，亦复如是。命终之后，随愿往生十方国土。必定不生边地下贱，何况杂形？阿难！若诸国土州县、聚落，饥荒、疫疠，或复刀兵贼难斗诤，兼余一切厄难之地，写此神咒，安城四门，并诸支提、或脱阇上，令其国土所有众生奉迎斯咒，礼拜恭敬一心供养，令其人民各各身佩，或各各安所居宅地，一切灾厄悉皆销灭，阿难！在在处处国土众生，随有此咒，天龙欢喜，风雨顺时，五谷丰殷，兆庶安乐。亦复能镇一切恶星，随方变怪，灾障不起，人无横夭。杻械、枷锁不着其身，昼夜安眠常无恶梦。阿难！是娑婆界有八万四千灾变恶星，二十八大恶星而为上首。复有八大恶星以为其主，作种种形出现世时，能生众生种种灾异；有此咒地，悉皆销灭。十二由旬成结界地，诸恶灾祥，永不能入。是故如来宣示此咒，于未来世，保护初学诸修行者入三摩提。身心泰然，得大安隐。更无一切诸魔鬼神，及无始来冤横宿殃，旧业陈债，来相恼害。汝及众中诸有学人，及未来世诸修行者，依我坛场如法持戒，所受戒主逢清净僧，于此咒心不生疑悔。是善男子，于此父母所生之身，不得心通；十方如来便为妄语’。

    论曰：须知此与观世音大士所成妙德同。彼约人，此约法；故此遍十方如来一切众生，彼专归观音耳。

    癸二　感诸善神共愿护持
    说是语已，会中无量百千金刚，一时佛前合掌顶礼，而白佛言：‘如佛所说，我当诚心保护如是修菩提者’。尔时梵王并天帝释、四天大王，亦于佛前同时顶礼，而白佛言：‘审有如是修学善人，我当尽心至诚保护，令其一生所作如愿’。复有无量药叉大将、诸罗刹王、富单那王、鸠槃茶王、毗舍遮王、频那夜迦诸大鬼王，及诸鬼帅，亦于佛前合掌顶礼：‘我亦誓愿护持是人，令菩提心速得圆满’。复有无量日月天子、风师、雨师、云师、雷师、并电伯等，年岁巡官、诸星眷属，亦于会中顶礼佛足，而白佛言：‘我亦保护是修行人，安立道场得无所畏’。复有无量山神、海神、一切土地水、陆、空行万物精祇、并风神王、无色界天，于如来前，同时稽首而白佛言：‘我亦保护是修行人得成菩提，永无魔事’。尔时八万四千那由他恒河沙俱胝金刚藏王菩萨，在大会中即从座起，顶礼佛足而白佛言：‘世尊！如我等辈所修功业，久成菩提不取涅槃，常随此咒，救护末世修三摩提正修行者。世尊！如是修心求正定人，若在道场及余经行，乃至散心游戏聚落，我等徒众常当随从侍卫此人。纵令魔王大自在天，求其方便终不可得。诸小鬼神，去此善人十由旬外，除彼发心乐修禅者。世尊！如是恶魔、若魔眷属，欲来侵扰是善人者，我以宝杵殒碎其首，犹如微尘。恒令此人，所作如愿’。

    案曰：上来明圆通门一大章竟。

    戊三　示菩提路
    论曰：菩提路者，即五十五位 ……就三摩地增进相略说耳。

    己一　总起
    阿难即从座起，顶礼佛足而白佛言：‘我辈愚钝，好为多闻，于诸漏心，未求出离；蒙佛慈诲，得正熏修，身心快然，获大饶益。世尊！如是修证佛三摩提，未到涅槃，云何名为干慧之地？四十四心至何渐次、得修行目？诣何方所，名入地中？云何名为等觉菩萨’？作是语已，五体投地，大众一心，伫佛慈音，瞪瞢瞻仰。尔时、世尊赞阿难言：‘善哉！善哉！汝等乃能普为大众，及诸末世一切众生修三摩提求大乘者，从于凡夫，终大涅槃，悬示无上正修行路。汝今谛听！当为汝说’。阿难、大众，合掌、刳心，默然受教。

    案曰：阿难此中之所问者，乃从始修佛三摩提而未到涅槃之中间所历途程也。

    此中所云佛三摩提，与阿难最初所问之十方如来得成菩提（佛）妙奢摩它、三摩、禅那（三摩地）无异。故今此如来所说之正修行路，亦专从修证此佛三摩提渐渐增进之功行位次以言也。按阿难之所问，应分为五：一、问云何名为干慧之地：如来所说干有其慧名干慧地，及云阿难从干慧心至等觉已，是觉始获金刚心中初干慧地，是答此第一问者也。二、问四十四心：佛说十信、十住、十行、十回向及四加行以答之。三、问至何渐次得修行目：乃问四十四心之前河者，佛说三种修行渐次答之。四、问诣何方所名入地中：乃问四十四心之后海者，佛说十地答之。五、问云何名为等觉菩萨：乃问修因之极位者，佛说等觉地以答之。佛于阿难所问之外，重说如来藏非即真妄并十二类生逆修因果，及云方尽妙觉成无上道，所以明本有佛性与究竟佛果体性不二，但转其行相德用耳。故阿难之问意犹为历别，而如来之答意则极其圆顿也。

    己二　详示
    庚一　重明如来藏非即真妄
    佛言：‘阿难当知！妙性圆明离诸名相，本来无有世界、众生。因妄有生，因生有灭，生灭名妄，灭妄名真；是称如来无上菩提及大涅槃二转依号。

    论曰：全非真妄，全即真妄……说有如来藏诸功德相也。

    案曰：妙性圆明离诸名相，本来无有世界、众生；兹则绝生、佛之假名，无物、我之幻相，所谓如来藏全非真妄也。此初三卷阿难之所悟也。因妄有生，因生有灭，生灭名妄，灭妄名真；是称如来无上菩提及大涅槃二转依号。此四卷初佛答富楼那之所说，所谓如来藏全即真妄也。或云：因妄有生，因何有妄？以此举问，管教释迦老儿蚊咬铁牛。虽然，此亦医生未出门，又报牙齿痛者耳。而阿难于此，则无复演若达多未歇之狂心矣。

    庚二　广显如来藏逆顺因果
    案曰：尝论本经发明佛乘因果，而令一切众生确立因果常住之信，即入佛位；正由逆顺因果，皆如来藏随缘之所成耳。
    论曰：本经始终唯令确立因果……即是成佛已。
    案曰：此科即分为二。

    辛一　明逆修十二生类因果
    论曰：因妄显真，灭妄名真……无体性无依住之虚妄想也。
    案曰：此科又分为二。

    壬一　明由二颠倒因成十二生类
    ‘阿难！汝今欲修真三摩地，直诣如来大涅槃者，先当识此众生、世界二颠倒因。颠倒不生，斯则如来真三摩地。阿难！云何名为众生颠倒？阿难！由性明心，性明圆故，因明发性，性妄见生，从毕竟无成究竟有。此有所有，非因所因；住所住相，了无根本。本此无住，建立世界及诸众生。迷本圆明，是生虚妄，妄性无体，非有所依。将欲复真，欲真已非真真如性；非真求复，宛成非相。非生、非住，非心、非法，展转发生，生力发明。熏以成业，同业相感，因有感业，相灭、相生，由是故有众生颠侧。阿难！云何名为世界颠倒？是有所有，分段妄生，因此界立。非因所因，无住所住，迁流不住，因此世成。三世、四方和合相涉，变化众生成十二类。是故世界，因动有声，因声有色，因色有香，因香有触，因触有味，因味知法。六乱妄想成业性故，十二区分由此轮转。是故世间声、香、味、触，穷十二变为一旋复。乘此轮转颠倒相故，是有世间──卵生、胎生、湿生、化生、有色、无色、有想、无想、若非有色、若非无色、若非有想、若非无想。

    案曰：将欲破妄，必先显真，真显则妄自销。将欲诣真，必先除妄，妄除则真可证。故曰：汝今欲修真三摩地，乃至斯则如来真三摩地。此中众生颠倒，由性明心性明圆故，以至建立世界及诸众生，即四卷初之觉明因起论。‘迷本圆明，是生虚妄，妄性无体，非有所依。将欲复真，欲真已非真真如性；非真求复，宛成非相。非生、非住，非心、非法，展转发生，生力发明’。此则通说诸菩萨地、诸二乘地灭妄求真，所有变易生死之因果也。‘非生、非住，非心、非法，展转发生，生力发明。熏以成业，同业相感，因有感业，相灭相生’。此则通说世出世变易、分段生死因果也。总言之，则九法界众生所有颠倒相是也。

    此中世界颠倒，即四卷初世界、众生、业果之三种相续论，专指六凡法界分段生死、有漏因果以言。是有所有，指从毕竟无中所成之究竟有。此究竟有之所有者，分段之界宇因此立，西洋之积极论似之。非因所因，谓分段之界宇虽因此立，而其所因以成立界宇者，实非界宇成立之因。认此非因为因，故虽欲此界宇常住，以元无所住故，遂成迁流不住之世，西洋之进化论似之。此为世界相续之义。因三世、四界相涉，变成十二类众生。此中六乱妄想，即为有情众生。其第一因唯在于动，因动有声至于因味知法；还复因法有动，轮转无已，故曰六乱妄想成业性故，十二区分由此轮转。此为众生相续之义。是故世间声、香、味、触，穷十二变为一旋复，乃至若非有想、若非无想，此为业果相续之义。

    壬二　明由十二乱想成十二生类
    ‘阿难！由因世界虚妄轮回，动颠倒故，和合气成八万四千飞沉乱想；如是故有卵羯逻蓝，流转国土，鱼、鸟、龟、蛇、其类充塞。由因世界杂染轮回，欲颠倒故，和合滋成八万四千横竖乱想；如是故有胎遏蒲昙，流转国土，人、畜、龙、仙、其类充塞。由因世界执着轮回，趣颠倒故，和合暖成八万四千翻覆乱想；如是故有湿相蔽尸，流转国土，含蠢、蠕动、其类充塞。由因世界变易轮回，假颠倒故，和合触成八万四千新故乱想；如是故有化相羯南，流转国土，转蜕、飞行、其类充塞。由因世界留碍轮回，障颠倒故，和合著成八万四千精耀乱想；如是故有色相羯南，流转国土，休咎、精明、其类充塞。由因世界销散轮回，惑颠倒故，和合暗成八万四千阴隐乱想；如是故有无色羯南，流转国土，空散、销沈、其类充塞。由因世界罔象轮回，影颠倒故，和合忆成八万四千潜结乱想；如是故有想相羯南，流转国土，神鬼、精灵、其类充塞。由因世界愚钝轮回，痴颠倒故，和合顽成八万四千枯槁乱想；如是故有无想羯南，流转国土，精神化为土木金石、其类充塞。由因世界相待轮回，伪颠倒故，和合染成八万四千因依乱想；如是故有非有色相成色羯南，流转国土，诸水母等以虾为目，其类充塞。由因世界相引轮回，性颠倒故，和合咒成八万四千呼召乱想；由是故有非无色相无色羯南，流转国土，咒诅厌生、其类充塞。由因世界合妄轮回，罔颠倒故，和合异成八万四千回互乱想；如是故有非有想相成想羯南，流转国土，彼蒲卢等异质相成，其类充塞。由因世界怨害轮回，杀颠倒故，和合怪成八万四千食父母想；如是故有非无想相无想羯南，流转国土，如土枭等附块为儿，及破镜鸟以毒树果抱为其子，子成、父母皆遭其食，其类充塞。是名众生十二种类。

    案曰：此说十二生类之所由充塞于宇宙间者，盖由十二轮回颠倒之惑，起为十二乱想之业，乃受此十二流转之苦也，惑业苦三图表如下：

惑 | 业 | 苦
虚妄轮回动颠倒故 | 气成飞沉乱想 | 故有鱼鸟龟蛇
杂染轮回欲颠倒故 | 滋成横竖乱想 | 故有人畜龙仙
执着轮回趣颠倒故 | 暖成翻覆乱想 | 故有含蠢蠕动
变易轮回假颠倒故 | 触成新故乱想 | 故有转蜕飞行
留碍轮回障颠倒故 | 着成精耀乱想 | 故有休咎精明
销散轮回惑颠倒故 | 暗成阴隐乱想 | 故有空散消沉
罔象轮回影颠倒故 | 忆成潜结乱想 | 故有神鬼精灵
愚钝轮回痴颠倒故 | 顽成枯槁乱想 | 故有土木金石
相待轮回伪颠倒故 | 染成因依乱想 | 故有水母虾目
相引轮回性颠倒故 | 咒成呼召乱想 | 故有咒诅厌生
合妄轮回妄颠倒故 | 异成回互乱想 | 故有蒲卢异质
怨害轮回杀颠倒故 | 怪成食父母想 | 故有土枭破镜

    案曰：轮回、指惑之夙习，颠倒、指惑之现行。有虚妄之种子，故起动之现行，以真实则无所动故。动则飞沉不定，有如游气，游气成此飞沉相之乱想。想业力故，飞沉不定之鱼鸟等形物乃流衍世间矣。盖形相皆由业力所成，既有飞沉之想，便卒有飞沉之物也。出此一例，余可类推。

    辛二　明顺修六十佛位因果
    论曰：六十佛位，始凡夫地……略兼习所成种性者也

    壬一　明反妄正修三重渐次
    癸一　总标除妄须立三渐次
    ‘阿难！如是众生，一一类中亦各各具十二颠倒。犹如捏目，乱华发生。颠倒妙圆真净明心，具足如斯虚妄乱想。汝今修证佛三摩提，于是本因元所乱想，立三渐次方得除灭。如净器中除去毒蜜，以诸汤水并杂灰香洗涤其器，后贮甘露，云何名为三种渐次？一者、修习除其助因。二者、真修刳其正性。三者、增进违其现业。

    案曰：本经可将二句包括全旨，二句维何？“销尽无始妄幻乱想，显成本来圆常真心”。想之与心，他处亦无定义。今专指破除者皆为想，而悟证者皆为心，以便言论。今解说时，先别为二。

    一、设喻：譬如有一国家，全体国民不知主权在于国民全体，混扰昏散，鄙卑偷惰，无有真正权衡，以张施民意而执持国本。遂致是非不辨，黑白莫分，倒认二三强力攘窃篡夺之辈，奉为国家主权。因此主权不时移转，忽张忽王，国家不时摇动；忽安忽危，而真正国家主权所在之全体国民，乃日在恐慌艰苦中，度其受罪造恶之堕落生活矣。于此若论末标救治方法，自有种种。若论根本救治方法，须有真正理论，唤醒全体国民，彻底自觉。了然悟知国家主权所在之国民全体，与国家主权确在国民全体。其在于国民全体之国家主权，力量之大，无与伦匹。回观二三攘窃篡夺之辈所据权力，乃有巨海浮沤之较。虽复国权时为占取移动，而本来在于国民全体之国家主权，仍常住圆满，无失无减，但须发扬施展出来而已。此理若能成为普遍舆论，则民心正而国是定，而认贼为主之第一颠倒妄见销落矣。亦儒书必先正名之义也。然此名分虽正，舆论虽成，彼贼辈依凭向来积迷所成之集势，仍旧存在；且其集势之所由来，甚为源远流长，根深蒂固。今者虽已穷其原委，知其于国民全体之真正国家主权本无依据，但彼犹然委蛇迁就，一面吸持其势力地位以横行，一面诪张为幻，莠言乱听，淆惑国民心理。不唯事实上国权依然在贼之掌握，久之或又迷戴以为主权，岂唯都无实益，抑且尽弃前功！故不可不急起直追以灭除之也。然此灭贼，当慎择其方法：第一、须依据在于国民全体之本来常住圆满之真正国家主权以进行；第二、须知贼势何由成立存在，从其所由成立存在之枢纽上以旋灭之。若不昧第一义，则贼势虽雄厚，可无恐怖。若知第二义，乃由国民听任其取求驱役敬谨奉事所致；则旋转头来，一一不应其取求驱役，而但向国家主权所在之国民全体自寻生活，与贼绝端脱离关系，不稍假借依赖于贼，则贼势将穷蹙涣离而自亡矣。贼势亡，则本在国民全体之真正国家主权始巩固，而能实施治化，而主受贼制之第二颠倒幻力灭除矣。然而贼众虽散，贼军虽亡，而全体国民各各心理中无始来所有迷信贼权、仰赖贼势之谬习，若不洗除干净，培滋教养，使于国民全体之主权中获得真正安生乐业之果，智用福德骎骎日进无疆；则散亡隐沦在全体国民中之积贼，及新兴破贼之主力，皆足为利用谬习而乘机又演盗窃之举，或为积聚谬习环拥而终成攘据之变式。若能于贼势倾灭后，奉国民全体真主权，向全国民培以真正全国民教育，用舒时泰，化美群和，咸享真正平等自由之福；则变端自无从出生，祸机永除，而贼与主混之第三颠倒乱源除尽矣。非第一重，则第二重既难无阻无岐，第三重尤不能贯澈始终无变无滞。非第二重，则第一重等于空言无补，第三重尤无从竟厥全功。非第三重，则第一重理想不能真正成为事实，第二重之所为亦等空劳无获。故妄销真显，幻灭常住，乱尽圆成之三位，虽秩然有序而互通无际，虽用各有当而缺一不可。

    二、合法：本经初三卷半，专以辨明真妄，销妄显真，了妄即真，全真无妄。首标‘汝等当知：一切众生从无始来生死相续，皆由不知常住真心性净明体；用诸妄想，此想不真，故有轮转’。次标‘一者、无始生死根本，则汝今者与诸众生用攀缘心为自性者。二者、无始菩提涅槃元清净体，则汝今者识精元明、能生诸缘缘所遗者’。乃至‘世尊诸妄一切圆灭，独妙真常，敢问如来一切众生何因有妄’：皆是于“确辨妄想”、“的示真心”，深致其意者。此第一义彻根本故，修乃修复其本常，证乃证成其本圆。从第四卷之下半卷、‘汝今欲令见、闻、觉、知远契如来常、乐、我、净，应当先择死生根本，依不生灭圆湛性成，以湛旋其虚妄生灭，复还元觉，得元明觉无生灭性为因地心’。乃至‘蒙佛慈诲，得正熏修。身心快然，获大饶益’。皆是于“旋灭幻想”、“归契常心”，深致其意者。此第二义择要妙故，悟乃悟达其妙真，证乃证得其妙圆。今此卷云：‘如是众生一一类中，亦各各具十二颠倒。犹如捏目乱华发生，颠倒妙圆真净明心，具足如斯虚妄乱想。汝今修证佛三摩地，于是本因元所乱想，立三渐次方得除灭。如净器中除去毒蜜，以诸汤水并杂灰香洗涤其器，后贮甘露’。乃至‘是种种地，皆以金刚观察如幻十种深喻奢摩它中，用诸如来毗婆舍那清净修证渐次深入’。皆是于“净除乱想”、“成满圆心”，深致其意者。此第三义到究竟故，悟亦究竟，修亦究竟，一切事无不究竟坚固。至七趣业妄，五阴禅岐，则不过于第二第三之修证中，防止其退堕沦坠与邪曲纡滞而已。盖琉璃恃强暴善，星主虚无，宝莲香尼贪淫逸，正犹民治主义中妄发生之过激主义、虚无主义、恋爱自由主义等过患，故坠七趣业妄。彼由修禅所成邪魔、外小，亦犹阳行民治、潜便私图之败类。故滞五阴禅岐，其悟证者由下而上，依于一心：先悟一心之真实性，心真实故常住，心真常故圆满；然亦正以圆满常住，故辨心之为真实也。其破除者由粗而精，先破想上之浮妄，次除想中之积幻，次尽想元之隐乱，必乱想空静而后幻妄始永除也。故曰：本经全旨，可将“销尽无始妄幻乱想，显成本来圆常真心”之十六字包括之。了此义者，则知此中顺修六十佛位，即是净除乱想，圆满真心。故曰：洗涤其器，后贮甘露。

    癸二　别释进修当依三渐次
    子一　修习除其助因
    ‘云何助因？阿难！如是世界十二类生，不能自全，依四食住，所谓段食、触食、思食、识食；是故佛说“一切众生皆依食住”。阿难！一切众生，食甘故生，食毒故死。是诸众生求三摩提，当断世间五种辛菜。是五种辛，熟食发淫，生啖增恚。如是世界食辛之人，纵能宣说十二部经，十方天仙嫌其臭秽，咸皆远离。诸饿鬼等，因彼食次，舐其唇吻。常与鬼住，福德日销，长无利益。是食辛人修三摩地，菩萨、天仙、十方善神不来守护。大力魔王得其方便，现作佛身来为说法，非毁禁戒，赞淫、怒、痴，命终自为魔王眷属。受魔福尽，堕无间狱。阿难！修菩提者永断五辛，是则名为第一增进修行渐次。

    案曰：第一修行渐次，即是持斋。持斋专以远离秽食为义，此为濯磨身心、涤荡瑕垢之第一步，亦即超出世俗之第一步。能如是者，即能自拔于旧污俗染中，而不为种种不良之嗜好惯习拘束，以为违远鬼魔、顺近佛圣之机纽也。

    更要悟者，此三修行渐次，皆是对已能悟藏心、知修圆通之人说者，故曰纵能宣说十二部经。按之天台圆教六即，已超过名字即佛而入于观行即佛。故不得谓此是对于下愚未悟之人而说，我辈解圆理、悟真心者，便可无事乎此也。正因解圆理、悟真心，故能有事乎此，即登六十佛位之一。修学者思维之！

    子二　真修刳其正性
    ‘云何正性？阿难！如是众生入三摩地，要先严持清净戒律：永断淫心，不餐酒肉，以火净食、无啖生气。阿难！是修行人，若不断淫及与杀生出三界者，无有是处。当观淫欲犹如毒蛇，如见怨贼。先持声闻四弃、八弃，执身不动。后行菩萨清净律仪，执心不起。禁戒成就，则于世间永无相生相杀之业。偷劫不行，无相负累，亦于世间不还宿债。是清净人修三摩地，父母肉身不须天眼，自然观见十方世界，睹佛闻法，亲奉圣旨，得大神通，游十方界，宿命清净，得无艰险。是则名为第二增进修行渐次。

    案曰：第二修行渐次，即是持戒。持戒专以断除恶业为义。以小乘律持身不动，以大乘律持心不起。身心之恶业俱断，恶业之习气咸尽。真悟真修，自得无障无累。非真悟真修，则但成定散世善。非持身持心，则难脱生死业系。此指真悟真修之士，故能持戒身心清净，即得大神通游十方界，宿命清净得无艰险也。

    子三　增进违其现业
    ‘云何现业？阿难！如是清净持禁戒人，心无贪淫，于外六尘不多流逸，因不流逸旋元自归。尘既不缘，根无所偶，反流全一，六用不行，十方国土皎然清净。譬如琉璃，内悬明月，身心快然，妙圆平等，获大安隐。一切如来密圆净妙皆现其中，是人即获无生法忍。从是渐修，随所发行，安立圣位。是则名为第三增进修行渐次。案曰：第三修行渐次，即是体真。体真专以旋灭妄动为义。此盖纯为出世定慧之行，不与世善共者。能违现业，则不仗他力，即身可成解脱也。举要言之，在修耳门圆照三昧者，即是反闻闻自性。在念佛者，即是都摄六根净念相继是也。闻复性圆，念净心通，即体会真如而真如体现，故曰是人即获无生法忍。此为妄习干枯、真元豁露之候。依是真元，行成妙德，以开发本有因缘，而庄严圆满果海；则有干慧乃至等觉诸位。故曰从是渐修，随所发行，安立圣位。

    论曰：此三渐次，正是观行即位……故曰反妄正修。
    案曰：上明反妄正修三重渐次竟。

    壬二　明纯真妙修十二单复
    癸一　分示
    子一　干慧地
    ‘阿难！是善男子，欲爱干枯，根境不偶，现前残质不复续生。执心虚明，纯是智慧。慧性明圆，蓥十方界。干有其慧，名干慧地。

    案曰：此干慧地，即第三增进中所云‘如是清净持禁戒人，心无贪淫，于外六尘不多流逸，因不流逸旋元自归。尘既不缘，根无所偶，反流全一，六用不行，十方国土皎然清净’是也。

    子二　十信
    ‘欲习初干，未与如来法流水接。即以此心中中流入，圆妙开敷。从真妙圆，重发真妙，妙信常住。一切妄想灭尽无余，中道纯真，名信心住。真信明了一切圆通，阴、处、界三不能为碍。如是乃至过去、未来无数劫中，舍身、受身一切习气，皆现在前。是善男子皆能忆念，得无遗忘，名念心住。妙圆纯真，真精发化，无始习气通一精明，唯以精明进趣真净，名精进心。心精现前，纯以智慧，名慧心住。执持智明，周遍寂湛，寂妙常凝，名定心住。定光发明，明性深入，唯进无退，名不退心。心进安然，保持不失，十方如来气分交接，名护法心。觉明保持，能以妙力回佛慈光，向佛安住。犹如双镜光明相对，其中妙影重重相入，名回向心。心光密回，获佛常凝无上妙净，安住无为得无遗失，名戒心住。住戒自在，能游十方，所去随愿，名愿心住。

    案曰：此十信位，即第三增进中所云‘反流全一，六用不行，十方国土皎然清净。譬如琉璃，内悬明月，身心快然，妙圆平等，获大安稳。一切如来密圆净妙，皆现其中’是也。又当知者：此中第三增进与干慧地及十信位，皆是依修圆通三摩地时所成就之真德而说。其在后文所说五阴魔外，则依三增进中所销落之妄垢而说。真德之一方面成就，妄垢之一方面销落，成就与销落所经过之途程正相等。特彼误取所销落之妄垢为是，故成颠倒所执五阴魔外。此中唯取所成就之真德，故成干慧、十信诸地。知此、则下文以说五阴魔外为扶助第三增进者，其义方有着落矣。又、此十信位，亦即观世音从闻、思、修入三摩地之所渐增者也。‘初于闻中入流忘所，所入既寂，动静二相了然不生’。即此中之‘欲习初干，未与如来法流水接。即以此心中中流入，圆妙开敷，从真妙圆，重发真妙，妙信常住。一切妄想灭尽无余，中道纯真，名信心住’是也。如是渐增，闻所闻尽；以至生灭既灭，寂灭现前，即念心住至愿心住是也。故此经之修行圆通，犹大乘起信论之修行信心也。此从禅说，故曰圆通。彼从理说，故曰信心。彼之信成就发心，与此经发心住正齐也。

    子三　十住
    ‘阿难！是善男子，以真方便发此十心。心精发晖，十用涉入，圆成一心，名发心住。心中发明，如净琉璃内现精金，以前妙心履以成地，名治地住。心地涉知，俱得明了，游履十方得无留碍，名修行住。行与佛同，受佛气分，如中阴身自求父母，阴信冥通入如来种，名生贵住。既游道胎，亲奉觉胤，如胎已成人相不缺，名方便具足住。容貌如佛，心相亦同，名正心住。身心合成，日益增长，名不退住。十身灵相一时具足，名童真住。形成出胎，亲为佛子，名法王子住。表以成人，如国大王以诸国事分委太子。彼刹利王世子长成，陈列灌顶，名灌顶住。

     案曰：十住为生如来家位。本经仍专依三摩地之增进相而说。发心住、治地住、修行住，乃习所成之佛种，亦观世音圆通章中所云‘忽然超越世出世间，十方圆明获二殊胜’者也。上合十方诸佛本觉妙心，与佛如来同一慈力，能现八相成佛。于佛功德妙庄严海之中，不假作意，契应安住，故曰“行与佛同，受佛气分，如中阴身自求父母，阴信冥通入如来种，名生贵住”。道胎者，谓如来无上菩提大智大悲功德法界身藏。游佛法界藏身之内，佛功德身自然长养，名方便具足住至童真住是也。前皆依佛功德而住，今能自成佛功德力，驯至佛力充足，堪承佛化，则法王子住、灌顶住是也。此十住以修自成己为重者也。

    子四　十行
    ‘阿难！是善男子，成佛子已，具足无量如来妙德。十方随顺，名欢喜行。善能利益一切众生，名饶益行。自觉觉他得无违拒，名无瞋恨行。种类出生穷未来际，三世平等、十方通达，名无尽行。一切合同，种种法门得无差误，名离痴乱行。则于同中显现群异，一一异相各各见同，名善现行。如是乃至十方虚空满足微尘，一一尘中现十方界；现尘、现界不相留碍，名无著行。种种现前，咸是第一波罗密多，名尊重行。如是圆融，能成十方诸佛轨则，名善法行。一一皆是清净无漏，一真无为，性本然故，名真实行。

    案曰：此之十行，专以利他成人为重。盖十住之前，皆为从俗入真行，十行则为由真涉俗行也。本经虽依定中慧境而说，意皆圆含十方世界一切众生。较前十信、十住不同，就文可知。

    子五　十回向
    ‘阿难！是善男子，满足神通、成佛事已，纯洁精真，远诸留患，当度众生、灭除度相，回无为心向涅槃路，名救护一切众生离众生相回向。坏其可坏，远离诸离，名不坏回向。本觉湛然，觉齐佛觉，名等一切佛回向。精真发明，地如佛地，名至一切处回向。世界如来互相涉入，得无挂碍，名无尽功德藏回向。于同佛地，地中各各生清净因，依因发挥取涅槃道，名随顺平等善根回向。真根既成，十方众生皆我本性，性圆成就不失众生，名随顺等观一切众生回向。即一切法离一切相，唯即与离二无所著，名真如相回向。真得所如，十方无碍，名无缚解脱回向。性德圆成，法界量灭，名法界无量回向。

    案曰：上来十住以成佛子，十行以成佛事。逮兹理事圆通，真俗融彻，生佛交摄，自他相入；具德圆明之法界观，至是即心更无境量。则从俗而真、从真而俗、真俗而中之三观，乃唯是一心矣。

    子六　四加行
    ‘阿难！是善男子，尽是清净四十一心，次成四种妙圆加行。即以佛觉用为己心，若出未出，犹如钻火欲然其木，名为暖地。又以己心成佛所履，若依非依，如登高山，身入虚空，下有微碍，名为顶地。心佛二同，善得中道，如忍事人非怀非出，名为忍地。数量销灭，迷觉中道二无所目，名世第一地。

    案曰：成唯识论悟入唯识之位，亦于三十心之资粮位后，立四加行顺决择分，与本经同。佛华严经等皆不立此之四位。昔尝论此四位，可通于由一地进入一地关要处、所经历之行。然由十向进于初地，实为最关要处，故于此独立四加行位也。暖由佛心中出众生，顶由众生心中出佛，忍则生佛一同，世第一则生佛圆寂。此四加行与观音大士“从闻思修入三摩地”，亦符也。

    子七　十地
    ‘阿难！是善男子，于大菩提善得通达，觉通如来尽佛境界，名欢喜地。异性入同，同性亦灭，名离垢地。净极明生，名发光地。明极觉满，名焰慧地。一切同异所不能至，名难胜地。无为真如性净明露，名现前地。尽真如际，名远行地。一真如心，名不动地。发真如用，名善慧地。阿难！是诸菩萨，从此已往修习毕功，功德圆满。亦目此地名修习位，慈阴妙云覆涅槃海，名法云地。

    案曰：地者、所依住义，能持载义，从出生义，极坚固义。十地皆依一真如心而说，可知。

    子八　等觉金刚心妙觉
    ‘如来逆流，如是菩萨顺行而至；觉际入交，名为等觉。阿难！从干慧心至等觉已，是觉始获金刚心中初干慧地。如是重重单复十二，方尽妙觉，成无上道。

    案曰：等觉地及金刚后心二位，本从第十地中别加开出。有诸经论多不立此之二名位。本经虽列有之，而于第九善慧地后，乃曰‘阿难！是诸菩萨从此已往修习毕功，功德圆满。亦目此地名修习位，慈阴妙云覆涅槃海，名法云地’。即接‘如是菩萨顺行而至，觉察入交，名为等觉。阿难！从干慧心至等觉已，是觉始获金刚心中初干慧地’。可见其意，亦仍摄属于法云地者也。上来分示已竟。

    癸二　结成
    ‘是种种地，皆以金刚观察如幻十种深喻奢摩他中，用诸如来毗婆舍那清净修证，渐次深入。阿难！如是皆以三增进故，善能成就五十五位真菩提路。作是观者，名为正观；若他观者，名为邪观’。

    论曰：初干慧地，已得欲爱干枯……非界内教道故，具如经说。

    案曰：金刚观察如幻十种深喻，即大般若经中所说之十喻观。如幻乃举十喻观中之第一观，举一摄九，故曰如幻十种深喻。十喻者何？一、如幻，二、如焰，三、如水月，四、如虚空，五、如响，六、如干城，七、如梦，八、如影，九、如镜像，十、如化是也。一一对破，各各当治，具如般若经论所明。总之，观定慧心变现诸法，皆象缘生，都无自性。无生性性，性即真如。如离幻相，唯是一心，一心常寂，万德圆明是也。曰金刚观察者，皆十喻观，皆由最坚最利之妙智慧为主导故。毗婆舍那、或译种种观察，正译曰观。奢摩它中用诸如来毗婆舍那，正是于如来照而常寂之止中、用如来寂而常照之观也。亦即“于奢摩它微密观照”是也。总之，从干慧地以去，无不止观俱运，定慧双彰。离诸迂回，离诸滞着，离诸邪岐，离诸杂乱，以渐进乎无上妙觉。故曰：‘清净修证，渐次深入’。自干慧地至法云地，皆依第三渐次中随其增进所发行以为安立。故曰：‘如是皆以三增进故，善能成就五十五位真菩提路’。从初修至极证，三摩地中之增进相，楷定于此，非邪外所得而妄窜，洵足悬示万世之修行人以为准绳者已。上来、即三道成三德一大科竟。

    丁二　结一经立五名
    尔时、文殊师利法王子，在大众中即从座起，顶礼佛足而白佛言：‘当何名是经？我及众生云何奉持’？佛告文殊师利：‘是经名大佛顶、悉怛多般怛罗无上宝印、十方如来清净海眼，亦名救护亲因、度脱阿难及此会中性比丘尼得菩提心入遍知海，亦名如来密因修证了义，亦名大方广妙莲华王十方佛母陀罗尼咒，亦名灌顶章句、诸菩萨万行首楞严，汝当奉持’。

    论曰：上来大义已周……总持全经无遗义矣。

    案曰：一、大佛顶悉怛多般怛罗无上宝印十方如来清净海眼：此第一名，依密教、显教之全体以立题者。大佛顶悉怛多般怛罗无上宝印，乃本经密教之主题。悉怛多般怛罗，即大佛顶，大佛顶即无上宝印；但可心契，不能言喻。十方如来清净海眼，乃本经显教之主题。十方如来清净海为一句，十方如来清净海之眼为一句。向众生心中开发悉知悉见十方如来清净海之眼，以悉知悉见乎十方如来之清净海。如诸法之实相，悉知悉见，离诸迷谬、颠倒、虚妄、错误、过咎，故曰清净，即所谓“开众生之佛知见”也。

    二、救护亲因度脱阿难及此会中性比丘尼得菩提心入遍知海：此第二名，依教起因缘及机教当益而立。救护亲因度脱阿难及此会中性比丘尼，乃是教起因缘，亦是密教之益。得菩提心入遍知海，乃本经正被请主阿难尊者机教相当所获之益，正叙显教之益。得菩提心，即前三卷之悟心也。入遍知海，即四卷后之修证法门行位也。

    三、如来密因修证了义：此第三名，依本经之宗趣而立。如来密因，亦含有如来果海秘密庄严心之义。以此如来果海秘密庄严心为因地，正经中所云‘以果地觉为因地心’也。从显教言：如来密因即是如来藏心。此如来藏即众生心中之佛性，故是如来之因。但此佛性为众生心无始无明业妄之所覆藏，未曾开显，故为密因。又须于如来奢摩它、微密观照而得悟知，非名相分别所能了，故云如来密因。要之、立如来之果觉为本，宗如来密因之心性，趣如来修证之行位，依之施设如来了义之教。摄有缘之众生，获大乘之佛慧，还归如来妙庄严海，实本经宗趣之所在。

    四、大方广妙莲华王十方佛母陀罗尼咒：此第四名，从形容称叹本经之显教、密教而立。当体常遍之谓大，正法轨持之谓方，德用包博之谓广，不可测度之谓妙，染净因果之谓莲，开敷庄严之谓华，自在无碍之谓王，此叹显教者也。其义双含华严、法华二题。十方佛母陀罗尼咒，正叹本经之咒，为生育十方诸佛之母也。五、灌顶章句、诸菩萨万行首楞严：此第五名，依教部及行门而立。论本经教部之所属，则当属于密教之灌顶部，故曰灌顶章句。论本经行门之所总，则当总以首楞严三摩提，故曰诸菩萨万行首楞严。

    此中五名，共八十字，系佛金口所宣。结经者、略题之为十九字。于第一名二十一字，但取“大佛顶”之三字；于第二名二十四字，完全未取；于第三名八字全取；于第四名十五字全不取；于第五名十二字，取“诸菩萨万行首楞严”八字。法性虽则圆融无际，就法相之行布以分别之，取“大佛顶”三字，所以冠示本经之教体为密教。教体既示，次定宗趣，故取“如来密因修证了义”八字。宗趣既定，乃殿之以万行所贯摄之总相，故取“诸菩萨万行首楞严”八字。教体、宗趣、行相、既经全具，则余名可略而不遗。依此观之，经前略题，大非泛泛然之所安立也。就天台五重玄义以说之：名之与教，通于体、宗、用三，此经之全题皆名也，此经之全文皆教也。若论体、宗、用三，则正可云本经以大佛顶为体，如来密因修证了义为宗，诸菩萨万行首楞严为用，一点都不须另立其他之名字。乃历来依天台说本经诸先德，乃纷纷另立他名以说本经之体、宗、用者，何耶？上来、悟证如来性觉一大科竟。


2研经4

5.研经4

    丙二　保绥菩萨初心
    论曰：此虽是说业报阴魔……故曰保绥菩萨初心。

    丁一　明七趣生报以匡扶第二渐次
    论曰：令诸一切持戒众生，闻决定义，谨洁无犯。故曰匡扶第二渐次。

    戊一　请说业报令信
    论曰：阿难闻说经名及禅那中……令皆悚然惧耳。

    己一　叙益蹑请
    说是语已，即时阿难及诸大众，得蒙如来开示密印般怛罗义，兼闻此经了义名目，顿悟禅那修进圣位增上妙理；心虑虚凝，断除三界修心六品微细烦恼。即从座起，顶礼佛足，合掌恭敬而白佛言：‘大威德世尊！慈音无遮，善开众生微细沈惑，令我今日身心快然，得大饶益。世尊！若此妙明真净妙心本来遍圆，如是乃至大地草木、蠕动含灵本元真如，即是如来成佛真体，佛体真实，云何复有地狱、饿鬼、畜生、修罗、人、天等道？世尊！此道为复本来自有？为是众生妄习生起？世尊！如宝莲香比丘尼，持菩萨戒，私行淫欲，妄言行淫非杀、非偷，无有业报。发是语已，先于女根生大猛火，后于节节猛火烧然，堕无间狱。琉璃大王、善星比丘：琉璃为诛瞿昙族姓，善星妄说一切法空，生身陷入阿鼻地狱。此诸地狱，为有定处？为复自然彼彼发业、各各私受？惟垂大慈，发开童蒙，令诸一切持戒众生闻决定义，欢喜顶戴，谨洁无犯’！

    己二　嘉许详说
    庚一　嘉许
    佛告阿难：‘快哉此问！令诸众生不入邪见。汝今谛听，当为汝说。

    庚二　详说
    辛一　略以情想明
    ‘阿难！一切众生实本真净，因彼妄见有妄习生，因此分开内分、外分。阿难！内分即是众生分内。因诸爱染发起妄情，情积不休能生爱水。是故众生心忆珍羞，口中水出；心忆前人或怜或恨，目中泪盈；贪求财宝，心发爱涎、举体光润；心着行淫，男女二根自然流液。阿难！诸爱虽别，流结是同。润湿不升，自然从坠，此名内分。阿难！外分即是众生分外。因诸渴仰，发明虚想，想积不休能生胜气。是故众生心持禁戒，举身轻清；心持咒印，顾盻雄毅；心欲生天，梦想飞举；心存佛国，圣境冥现；事善知识，自轻身命。阿难！诸想虽别，轻举是同。飞动不沈，自然超越，此名外分。阿难！一切世间生死相续，生从顺习，死从变流。临命终时，未舍暖触，一生善恶俱时顿现。死逆、生顺，二习相交。纯想即飞，必生天上。若飞心中兼福兼慧及与净愿，自然心开见十方佛，一切净土随愿往生。情少想多，轻举非远，即为飞仙、大力鬼王、飞行夜叉、地行罗刹，游于四天所去无碍。其中若有善愿善心护持我法：或护禁戒、随持戒人，或护神咒、随持咒者，或护禅定、保绥法忍，是等亲住如来座下。情想均等，不飞、不坠，生于人间，想明斯聪，情幽斯钝。情多想少，流入横生；重为毛群，轻为羽族。七情、三想，沉下水轮，生于火际，受气猛火，身为饿鬼，常被焚烧；水能害己，无食无饮经百千劫。九情一想，下洞火轮，身入风、火二交过地，轻生有间、重生无间二种地狱。纯情即沈，入阿鼻狱。若沉心中有谤大乘、毁佛禁戒、诳妄说法、虚贪信施、滥膺恭敬、五逆十重，更生十方阿鼻地狱。循造恶业，虽则自招，众同分中兼有元地。

    论曰：实本真净，即见犹离见……纯恶即沈也。

    辛二　广以业报明
    论曰：略为析之：一、就人间恶业……妄随七趣沦溺耳。

    壬一　就人间恶业而明招地狱报
    癸一　蹑起
    ‘阿难！此等皆是彼诸众生自业所感，造十习因，受六交报。

    癸二　征解
    子一　十习因
    ‘云何十因？阿难！一者、淫习交接，发于相磨，研磨不休，如是故有大猛火光于中发动；如人以手自相摩触，暖相现前。二习相然，故有铁床、铜柱诸事。是故十方一切如来，色目行淫同名欲火，菩萨见欲如避火坑。二者、贪习交计，发于相吸，吸揽不止，如是故有积寒坚冰于中冻冽；如人以口吸缩风气，有冷触生。二习相陵，故有吒吒、波波、罗罗、青、赤、白莲、寒冰等事。是故十方一切如来，色目多求同名贪水。菩萨见贪如避瘴海。三者、慢习交陵，发于相恃，驰流不息，如是故有腾逸奔波，积波为水；如人口舌自相绵味，因而水发。二习相鼓，故有血河、灰河、热沙、毒海、融铜、灌吞诸事。是故十方一切如来，色目我慢名饮痴水，菩萨见慢如避巨溺。四者、瞋习交冲，发于相忤，忤结不息，心热发火，铸气为金，如是故有刀山、铁橛、剑树、剑轮、斧钺、枪锯；如人衔冤杀气飞动。二习相击，故有宫、割、斩、斫、剉、刺、捶、击诸事。是故十方一切如来，色目瞋恚名利刀剑，菩萨见瞋如避诛戮。五者、诈习交诱，发于相调，引起不住，如是故有绳、木、绞、校；如水浸田，草木生长。二习相延，故有杻、械、枷、锁、鞭、杖、檛、棒诸事。是故十方一切如来，色目奸伪同名谗贼，菩萨见诈如畏豺狼。六者、诳习交欺，发于相罔，诬罔不止，飞心造奸，如是故有尘土、屎尿、秽污不净；如尘随风，各无所见。二习相加，故有没溺、腾掷、飞坠、漂沦诸事。是故十方一切如来，色目欺诳同名劫杀，菩萨见诳如践蛇虺。七者、怨习交嫌，发于衔恨，如是故有飞石、投礰、匣贮、车槛、瓮盛、囊扑；如阴毒人，怀抱畜恶。二习相吞，故有投掷、擒捉、击射、抛撮诸事。是故十方一切如来，色目怨家名违害鬼，菩萨见怨如饮鸩酒。八者、见习交明，如萨迦耶、见、戒禁取、邪悟诸业，发于违拒，出生相反；如是故有王使主吏、证执文藉；如行路人，来往相见。二习相交，故有勘问、权诈、考讯、推鞫、察访、披究、照明，善恶童子手执文簿辞辩诸事。是故十方一切如来，色目恶见同名见坑，菩萨见诸虚妄遍执，如临毒壑。九者、枉习交加，发于诬谤，如是故有合山、合石、碾硙、耕磨；如谗贼人，逼枉良善。二习相排，故有押捺、捶按、蹙漉、衡度诸事。是故十方一切如来，色目怨谤同名谗虎，菩萨见枉如遭霹雳。十者、讼习交谊，发于藏覆，如是故有鉴见、照烛；如于日中不能藏影。二习相陈，故有恶友、业镜、火珠、披露宿业、对验诸事。是故十方一切如来，色目覆藏同名阴贼，菩萨观覆，如戴高山，履于巨海。

    子二　六交报
    ‘云何六报？阿难！一切众生六识造业，所招恶报从六根出。云何恶报从六根出？一者、见报招引恶果：此见业交，则临终时，先见猛火满十方界。亡者神识飞坠乘烟，入无间狱。发明二相：一者、明见，则能遍见种种恶物，生无量畏。二者、暗见，寂然不见生无量恐。如是见火：烧听，能为镬汤，洋铜；烧息，能为黑烟、紫焰；烧味，能为焦丸、铁糜；烧触，能为热灰、炉炭；烧心，能生星火迸洒、煽鼓空界。二者、闻报招引恶果：此闻业交，则临终时，先见波涛没溺天地。亡者神识降注乘流，入无间狱。发明二相：一者、开听，听种种闹，精神愗＋矛］乱。二者、闭听，寂无所闻，幽魄沉没。如是闻波：注闻，则能为责、为诘；注见，则能为雷、为吼、为恶毒气，注息，则能为雨、为雾、洒诸毒虫、周满身体；注味，则能为脓、为血、种种杂秽；注触，则能为畜、为鬼、为粪、为尿；注意，则能为电、为雹、摧碎心魄。三者、嗅报招引恶果：此嗅业交，则临终时，先见毒气充塞远近。亡者神识从地涌出，入无间狱。发明二相：一者、通闻，被诸恶气熏极心扰。二者、塞闻，气掩不通，闷绝于地。如是嗅气：冲息，则能为质、为履；冲见，则能为火、为炬；冲听，则能为没、为溺、为洋、为沸；冲味，则能为馁、为爽；冲触，则能为绽、为烂、为大肉山、有百千眼、无量??食；冲思，则能为灰、为瘴、为飞砂礰、击碎身体。四者、味恶果：此味业交，则临终时，先见铁网猛焰炽烈，周覆世界。亡者神识下透挂网，倒悬其头入无间狱。发明二相：一者、吸气，结成寒冰，冻裂身肉。二者、吐气，飞为猛火，焦烂骨髓。如是尝味：历尝，则能为承、为忍；历见，则能为然金石；历听，则能为利兵刃；历息，则能为大铁笼、弥覆国土；历触，则能为弓、为箭、为弩、为射；历思，则能为飞热铁，从空雨下。五者、触报招引恶果：此触业交，则临终时，先见大山四面来合，无复出路。亡者神识见大铁城，火蛇、火狗、虎、狼、狮子，牛头狱卒、马头罗刹，手执枪槊，驱入城门，向无间狱。发明二相：一者、合触，合山逼体，骨肉血溃。二者、离触，刀、剑触身，心、肝屠裂。如是合触：历触，则能为道、为观、为厅、为案；历见，则能为烧、为爇；历听，则能为撞、为击、为剚、为射；历息，则能为括、为袋、为考、为缚；历尝，则能为耕、为钳、为斩、为截；历思，则能为坠、为飞、为煎、为炙。六者、思报招引恶果：此思业交，则临终时先见恶风吹坏国土。亡者神识被吹上空，旋落乘风堕无间狱。发明二相：一者、不觉，迷极则荒，奔走不息。二者、不迷，觉知则苦，无量煎烧痛深难忍。如是邪思：结思，则能为方、为所；结见，则能为鉴、为证；结听，则能为大合石、为冰、为霜、为土、为雾；结息，则能为大火车、火船、火槛；结尝，则能为大叫唤、为悔、为泣；结触，则能为大、为小、为一日中万生万死、为偃、为仰。

    癸三　结判
    ‘阿难！是名地狱十因、六果，皆是众生迷妄所造。若诸众生恶业同造，入阿鼻狱受无量苦，经无量劫。六根各造，及彼所作兼境、兼根，是人则入八无间狱。身、口、意三，作杀、盗、淫，是人则入十八地狱。三业不兼，中间或为一杀、一盗，是人则入三十六地狱。见见一根单犯一业，是人则入一百八地狱。由是众生别作别造，于世界中入同分地。妄想发生，非本来有。

    案曰：习因之造，必由意识为首。内率六根，外领六境。根习、境习，谓之二习。习谓积习串熟，长时任运引发生起。根习成熟，如惯于杀牛者，解牛若游刃也。境习成熟，如惯于贪色者，见色即思淫也。由此习熟以成业种为因，报中乃有猛火等果（果即现实，犹云事物）。六交报者，谓由一根发境为主，引堕地狱，则六根咸受其报也。十习、六交，恶业俱时同造，入于大无间狱；更生十方，苦经多劫。六根异时各造，兼于根习、境习，则堕八无间狱。合身、口、意三业，作杀、盗、淫三恶，则堕十八地狱。不合由三业遍造三恶者，则堕三十六狱。于根樈中随由一根、单犯十习因之一恶业者，则堕一百八狱。造因虽各自私，受果还有同类。推厥根元，生由妄想。

    壬二　就地狱余业而明招饿鬼报
    ‘复次、阿难！是诸众生，非破律仪，犯菩萨戒，毁佛涅槃，诸余杂业，历劫烧然。后还罪毕，受诸鬼形。若于本因贪物为罪，是人罪毕遇物成形，名为怪鬼。贪色为罪，是人罪毕遇风成形，名为魃鬼。贪惑为罪，是人罪毕遇畜成形，名为魅鬼。贪恨为罪，是人罪毕遇虫成形，名蛊毒鬼。贪忆为罪，是人罪毕遇衰成形，名为厉鬼。贪慠为罪，是人罪毕遇气成形，名为饿鬼。贪罔为罪，是人罪毕遇幽为形，名为魇鬼。贪明为罪，是人罪毕遇精为形，名魍魉鬼。贪成为罪，是人罪毕遇明为形，名役使鬼。贪党为罪，是人罪毕遇人为形，名传送鬼。阿难！是人皆以纯情坠落，业火烧干，上出为鬼。此等皆是自妄想业之所招引。若悟菩提，则妙圆明本无所有。

    壬三　就饿鬼业尽须偿夙债而明招畜生报
    ‘复次、阿难！鬼业既尽，则情与想二俱成空。方于世间，与元负人怨对相值。身为畜生，酬其宿债。物怪之鬼，物销报尽生于世间，多为枭类。风魃之鬼，风销报尽生于世间，多为咎征一切异类。畜魅之鬼，畜死报尽生于世间，多为狐类。虫蛊之鬼，蛊灭报尽生于世间，多为毒类。衰厉之鬼，衰穷报尽生于世间，多为蛔类。受气之鬼，气消报尽生于世间，多为食类。绵幽之鬼，幽销报尽生于世间，多为服类。和精之鬼，和销报尽生于世间，多为应类。明灵之鬼，明灭报尽生于世间，多为休征一切诸类。依人之鬼，人亡报尽生于世间，多为循类。阿难！是等皆以业火干枯，酬其宿债，傍为畜生，此等亦皆自虚妄业之所招引。若悟菩提，则此妄缘本无所有。如汝所言宝莲香等及琉璃王、善星比丘，如是恶业本自发明；非从天降，亦非地出，亦非人与；自妄所招，还自来受。菩提心中，皆为浮虚妄想凝结。

    壬四　就畜生业尽转生人间而犹带余习
    ‘复次、阿难！从是畜生酬偿先债，若彼酬者分越所酬，此等众生还复为人，反征其剩。如彼有力兼有福德，则于人中不舍人身，酬还彼力。若无福者，还为畜生偿彼余直。阿难当知！若用钱物，或役其力，偿足自停。如于中间杀彼身命，或食其肉，如是乃至经微尘劫相食相诛，犹如转轮互为高下，无有休息。除奢摩他及佛出世，不可停寝。汝今应知：彼枭伦者，酬足复形生人道中，参合顽类。彼咎征等，酬足复形生人道中，参合愚类。彼狐伦者，酬足复形生人道中，参于很类。彼毒伦者，酬足复形生人道中，参合庸类。彼蛔伦者，酬足复形生人道中，参合微类。彼食伦者，酬足复形生人道中，参合柔类。彼服伦者，酬足复形生人道中，参合劳类。彼应伦者，酬足复形生人道中，参于文类。彼休征者，酬足复形生人道中，参合明类，彼诸循伦，酬足复形生人道中，参于达类。阿难！是等皆以宿债毕酬，复形人道。皆无始来、业计颠倒，相生相杀。不遇如来，不闻正法，于尘劳中、法尔轮转，此辈名为可怜愍者！

    壬五　就世人妄念别修而明十种仙趣
    ‘阿难！复有从人，不依正觉修三摩地，别修妄念，存想固形；游于山林人不及处，有十种仙。阿难！彼诸众生，坚固服饵而不休息，食道圆成，名地行仙。坚固草木而不休息，药道圆成，名飞行仙。坚固金石而不休息，化道圆成，名游行仙。坚固动止而不休息，气精圆成，名空行仙。坚固津液而不休息，润德圆成，名天行仙。坚固精色而不休息，吸粹圆成，名通行仙。坚固咒禁而不休息，术法圆成，名道行仙。坚固思念而不休息，思忆圆成，名照行仙。坚固交遘而不休息，感应圆成，名精行仙。坚固变化而不休息，觉悟圆成，名绝行仙。阿难！是等皆于人中炼心，不修正觉，别得生理，寿千万岁，休止深山、或大海岛，绝于人境。斯亦轮回妄想流转。不修三昧，报尽还来！散入诸趣。

    壬六　就人世淫戒渐净而明六欲天趣
    ‘阿难！诸世间人不求常住，未能舍诸妻妾恩爱，于邪淫中心不流逸，澄蓥生明，命终之后邻于日月，如是一类名四天王天。于己妻房淫爱微薄，于净居时不得全味，命终之后超日月明，居人间顶，如是一类名忉利天。逢欲暂交，去无思忆，于人间世动少静多，命终之后，于虚空中朗然安住；日月光明上照不及，是诸人等自有光明，如是一类名须焰摩天。一切时静，有应触来未能违戾，命终之后上升精微；不接下界诸人天境，乃至劫坏三灾不及，如是一类名兜率陀天。我无欲心应汝行事，于横陈时味如嚼蜡，命终之后生越化地，如是一类名乐变化天。无世间心同世行事，于行事交了然超越，命终之后，遍能出超化无化境，如是一类名他化自在天。阿难！如是六天，形虽出动，心迹尚交。自此已还，名为欲界。

    壬七　就世禅增进而明色空天趣
    ‘阿难！世间一切所修心人，不假禅那，无有智慧。但能执身不行淫欲，若行、若坐想念俱无，爱染不生无留欲界；是人应念身为梵侣，如是一类名梵众天。欲习既除，离欲心现，于诸律仪爱乐随顺，是人应时能行梵德，如是一类名梵辅天。身心妙圆，威仪不缺，清净禁戒加以明悟，是人应时能统梵众为大梵王，如是一类名大梵天。阿难！此三胜流，一切苦恼所不能逼。虽非正修真三摩地，清净心中诸漏不动，名为初禅。阿难！其次梵天，统摄梵人圆满梵行，澄心不动寂湛生光，如是一类名少光天。光光相然，照耀无尽，映十方界遍成琉璃，如是一类名无量光天。吸持圆光，成就教体，发化清净，应用无尽，如是一类名光音天。阿难！此三胜流，一切忧悬所不能逼。虽非正修真三摩地，清净心中粗漏已伏，名为二禅。阿难！如是天人，圆光成音，披音露妙，发成精行，通寂灭乐，如是一类名少净天。净空现前，引发无际，身心轻安，成寂灭乐，如是一类名无量净天。世界身心一切圆净，净德成就，胜托现前，归寂灭乐，如是一类名遍净天。阿难！此三胜流，具大随顺，身心安隐得无量乐。虽非正得真三摩地，安隐心中欢喜毕具，名为三禅。阿难！复次、天人不逼身心，苦因已尽；乐非常住，久必坏生，苦乐二心俱时顿舍。粗重相灭，净福性生，如是一类名福生天。舍心圆融，胜解清净，福无遮中得妙随顺，穷未来际，如是一类名福爱天。阿难！从是天中有二岐路：若于先心，无量净光福德圆明修证而住，如是一类名广果天。若于先心，双厌苦乐，精研舍心相续不断，圆穷舍道身心俱灭，心虑灰凝经五百劫；是人既以生灭为因，不能发明不生灭性，初半劫灭，后半劫生，如是一类名无想天。阿难！此四胜流，一切世间诸苦乐境所不能动。虽非无为真不动地，有所得心功用纯熟，名为四禅。阿难！此中复有五不还天。于下界中九品习气，俱时灭尽，苦乐双亡；下无卜居，故于舍心众同分中，安立居处。阿难！苦乐两灭，斗心不交，如是一类名无烦天。机括独行，研交无地，如是一类名无热天。十方世界妙见圆澄，更无尘象一切沈垢，如是一类名善见天。精见现前，陶铸无碍，如是一类名善现天。究竟群几，穷色性性入无边际，如是一类名色究竟天，阿难！此不还天，彼诸四禅四位天王独有钦闻，不能知见。如今世间旷野深山圣道场地，皆阿罗汉所住持故，世间粗人所不能见。阿难！是十八天独行无交，未尽形累。自此已还名为色界。复次、阿难！从是有顶色边际中，其间复有二种岐路：若于舍心发明智慧，慧光圆通便出尘界，成阿罗汉，入菩萨乘。如是一类，名为回心大阿罗汉。若在舍心舍厌成就，觉身为碍，销碍入空，如是一类名为空处。诸碍既销，无碍无灭，其中唯留阿赖耶识，全于末那半分微细，如是一类名为识处。空色既亡，识心都灭，十方寂然迥无攸往，如是一类名无所有处。识性不动，以灭穷研，于无尽中发宣尽性，如存不存，若尽非尽，如是一类名为非想非非想处。此等穷空，不尽空理。从不还天圣道穷者，如是一类名不回心钝阿罗汉。若从无想诸外道天穷空不归，迷漏无闻，便入轮转。阿难！是诸天上各各天人，则是凡夫业果酬答，答尽入轮。彼之天王，即是菩萨游三摩提，渐次增进，回向圣伦所修行路。阿难！是四空天身心灭尽，定性现前，无业果色，从此逮终，名无色界。此皆不了妙觉明心，积妄发生，妄有三界，中间妄随七趣沉溺。补特伽罗，各从其类。

    案曰：六七俱为天趣，故但七趣。此第七科所明色、无色界诸天，为表如下：

    壬八　就欲界杂报而明阿修罗趣
    ‘复次、阿难！是三界中，复有四种阿修罗类：若于鬼道，以护法力乘通入空，此阿修罗从卵而生，鬼趣所摄。若于天中降德贬坠，其所卜居邻于日月，此阿修罗从胎而出，人趣所摄。有修罗王执持世界，力洞无畏，能与梵王及天帝释、四天争权，此阿修罗因变化有，天趣所摄。阿难！别有一分下劣修罗，生大海心，沉水穴口，旦游虚空，暮归水宿，此阿修罗因湿气有，畜生趣摄。

    案曰：上来、请说业报令信一大科竟。

    戊二　结明虚妄劝除
    ‘阿难！如是地狱、饿鬼、畜生、人及神仙、天洎修罗，精研七趣，皆是昏沉诸有为相。妄想受生，妄想随业，于妙圆明无作本心，皆如空华，元无所著。但一虚妄，更无根绪。阿难！此等众生不识本心，受此轮回，经无量劫不得真净。皆由随顺杀、盗、淫故；反此三种，又则出生无杀、盗、淫。有名鬼伦，无名天趣，有无相倾，起轮回性。若得妙发三摩提者，则妙常寂。有、无二无，无二亦灭，尚无不杀、不偷、不淫，云何更随杀、盗、淫事？阿难！不断三业，各各有私，因各各私，众私同分非无定处。自妄发生，生妄无因，无可寻究。汝勖修行，欲得菩提，要除三惑。不尽三惑，纵得神通，皆是世间有为功用，习气不灭，落于魔道。虽欲除妄，倍加虚伪，如来说为可哀怜者。汝妄自造，非菩提咎。作是说者，名为正说；若他说者，即魔王说’。

    论曰：精研七趣，但一虚妄……可不除灭此虚妄习气哉！
    案曰：上来、明七趣生报以匡扶第二渐次一大科竟。

    丁二　辨五阴魔境以匡扶第三渐次
    论曰：此中阴境，皆从三摩提中……皆属妄想五阴也。

    戊一　哀无闻深诫魔事须识勿迷主人而隳宝觉
    论曰：虽知真修行法……非祇犯一戒而已矣。

    己一　佛慈缘起
    即时如来将罢法座，于师子床揽七宝儿，回紫金山，再来凭倚，普告大众及阿难言：‘汝等有学缘觉、声闻，今日回心趣大菩提无上妙觉，吾今已说真修行法。汝犹未识修奢摩他、毗婆舍那微细魔事；魔境现前，汝不能识，洗心非正，落于邪见。或汝阴魔，或复天魔，或着鬼神，或遭魑魅；心中不明，认贼为子。又复于中得少为足，如第四禅无闻比丘妄言证圣，天报已毕衰相现前，谤阿罗汉身遭后有，堕阿鼻狱。汝应谛听！吾今为汝子细分别’。阿难起立，并其会中同有学者，欢喜顶礼，伏听慈诲。

    案曰：此中佛陀所以兴大悲心，无问自说修止观中之微细魔事者，其缘起之义有六焉：

    一、当时会中多有二乘有学回小趣大、修习大乘止观之当机众，故须为说。二、上来选圆通根，示禅那位，但明正面增进之相，未明反面销除之相。如或不能辨别，倒认反面以为正面。譬人乘舟进行，见岸移而不悟舟动，迷舟动而认为岸移。执岸能移，怪舟不动，转欲舍舟乘岸。此非兼与说明幻见岸移之故不可，故须为说。三、从凡夫地趋菩提路，中间遥远，都未经历，枝歧杂出之处既多，仿佛依稀之境尤伙。或致误入曲径以为达道，滞着半途以为到家。非一正一反而较对辨之，殆难明晰，故须为说。四、天魔、鬼神，魑魅、妖精等类，伺修行佛法人、实有乘隙图害之事，不可不先为说破；使修行人能识其情状，得慎防之，故须为说。五、时众共知有四禅天无闻比丘，以迷得禅为证涅槃，遂谤阿罗汉有生死、致坠无间之事。藉兹事缘，故佛大悲无问而说。六、大乘禅中微细魔事，唯是诸佛妙觉圆明之所照了，非余人之所能分析尽知，而亦非当机修学人之所能问，故佛大悲无问而说。

    己二　魔妄根由
    佛告阿难及诸大众：‘汝等当知有漏世界十二类生，本觉妙明觉圆心体，与十方佛无二无别。由汝妄想迷理为咎，痴爱发生，生发遍迷，故有空性；化迷不息，有世界生。则此十方微尘国土，非无漏者，皆是迷顽妄想安立。当知虚空生汝心内，犹如片云点太清里。况诸世界在虚空耶？汝等一人发真归元，此十方空皆悉销殒；云何空中所有国土而不振裂？汝辈修禅饰三摩地，十方菩萨及诸无漏大阿罗汉心精通［淴－心＋日］，当处湛然。一切魔王及与鬼神、诸凡夫天，见其宫殿无故崩裂，大地振坼；水陆飞腾，无不惊慑。凡夫昏暗，不觉迁讹。彼等咸得五种神通，唯除漏尽，恋此尘劳，如何令汝摧裂其处？是故鬼神及诸天魔、魍魉、妖精，于三昧时佥来恼汝。然彼诸魔虽有大怒，彼尘劳内，汝妙觉中，如风吹光，如刀断水，了不相触。汝如沸汤，彼如坚冰，暖气渐邻，不日销殒。徒恃神力，但为其客；成就破乱，由汝心中五阴主人。主人若迷，客得其便。当处禅那觉悟无惑，则彼魔事无奈汝何。阴销入明，则彼群邪咸受幽气。明能破暗，近自销殒，如何敢留扰乱禅定？若不明悟被阴所迷，则汝阿难必为魔子，成就魔人。如摩登伽，殊为眇劣，彼唯咒汝破佛律仪，八万行中祗毁一戒，心清净故尚未沦溺。此乃隳汝宝觉全身，如宰臣家忽逢籍没，宛转零落，无可哀救。

    案曰：此中所以召魔妄之根由，有二端焉：一、有漏虚空世界众生，皆依迷妄安立。迷妄销殒，势必随之销殒。而恋着此迷妄所成之世间者，既经惊知，便来侵扰。二、如始觉心主人有力，心心背尘合觉，常在妙觉光中增进。千魔万怪，尚无入身之隙，岂成扰乱之事！奈其中有销落迷妄所遗阴境之变，心稍昏乱，彼魔怪乃无不呈现。立即觉悟，犹不为害；若复颠倒迷为圣境，魔遂反客为主，直劫活佛全体而去。此二根由，重在后一。前为破除无始积迷应有之势，后为昧失当念觉心感召所致。修行人凭自力却魔，在知后一根由。若前一根由，则唯有仰仗佛菩萨无漏功德力，及神咒无漏功德力，时时求哀悔过，恳乞加持不可。

    戊二　历阴境总明妄想为本毋欺自心而入邪歧
    论曰：阴者覆障，所谓区宇……经文自列可知。

    己一　色阴禅境魔事
    庚一　总明
    ‘阿难当知：汝坐道场销落诸念，其念若尽，则诸离念一切精明，动静不移，忆忘如一。当住此处入三摩提，如明目人处大幽暗，精性妙净心未发光；此则名为色阴区宇。若目明朗，十方洞开无复幽黯，名色阴尽，是人则能超越劫浊。观其所由，坚固妄想以为其本。

    案曰：此即观世音圆通章所云‘初于闻中入流亡所’位之背景。亦即第三渐中所云‘于外六尘不多流逸，因不流逸旋元自归。尘既不缘，根无所偶，反流全一，六用不行’位之背景。如见无明，如闻无声，如觉无合，如知无虑；诸念虽得销落，一精犹在迷闷。此为一精明体色阴区宇，亦为一精明体劫浊层壳。一切保炼色身、延长生命、修神仙者，要皆不外此中坚固妄想以为其本。豁兹区宇，破此层壳，始能少有自由之分。而性命双修者，方以动静不移，忆忘如一，谓之修性；而以坚固妄想、烹炼色阴，谓之修命。故修三摩地者第一重之所弃；正彼修仙者取着之以为至宝者也。取此阴浊以为至宝，故彼修仙者虽寿千万劫，亦不离坚固妄想之守尸鬼耳。

    庚二　详辨
    ‘阿难！当在此中精研妙明，四大不织，少选之间身能出碍。此名精明流溢前境，斯但功用暂得如是，非为圣证。不作圣心，名善境界；若作圣解，即受群邪。阿难！复以此心精研妙明，其身内彻，是人忽然于其身内拾出蛲蛔，身相宛然亦无伤毁。此名精明流溢形体，斯但精行暂得如是，非为圣证。不作圣心，名善境界；若作圣解，即受群邪。又以此心内外精研，其时魂魄、意志、精神，除执受身、余皆涉入互为宾主；忽于空中闻说法声，或闻十方同敷密义。此名精魄递相离合成就善种，暂得如是，非为圣证。不作圣心，名善境界；若作圣解，即受群邪。又以此心澄露皎彻，内光发明，十方遍作阎浮檀色，一切种类化为如来。于时忽见毗卢遮那踞天光台，千佛围绕，百亿国土及与莲华俱时出现。此名心魂灵悟所染，心光研明照诸世界，暂得如是，非为圣证。不作圣心，名善境界；若作圣解，即受群邪。又以此心精研妙明，观察不停，抑按降伏制止超越，于时忽然十方虚空成七宝色、或百宝色，同时遍满不相留碍，青、黄、赤、白各各纯现。此名抑按功力逾分，暂得如是，非为圣证。不作圣心，名善境界；若作圣解，即受群邪。又以此心研究澄彻，精光不乱，忽于夜半在暗室内，见种种物不殊白昼，而暗室物亦不除灭。此名心细密澄其见，所视洞幽，暂得如是，非为圣证。不作圣心，名善境界；若作圣解，即受群邪。又以此心圆入虚融，四体忽然同于草木，火烧、刀斫曾无所觉。又则火光不能烧爇，纵割其肉犹如削木。此名尘并排四大性一向入纯，暂得如是，非为圣证。不作圣心，名善境界；若作圣解，则受群邪。又以此心成就清净，净心功极，忽见大地十方山河皆成佛国，具足七宝光明遍满。又见恒沙诸佛如来，遍满空界，楼殿华丽。下见地狱、上观天宫，得无障碍。此名欣厌凝想日深，想久化成，非为圣证。不作圣心，名善境界；若作圣解，即受群邪。又以此心研究深远，忽于中夜遥见远方市井街巷，亲族眷属，或闻其语。此名迫心逼极飞出，故多隔见，非为圣证。不作圣心，名善境界；若作圣解，即受群邪。又以此心研究精极，见善知识形体变移，少选无端种种迁改。此名邪心含受魑魅，或遭天魔入其心腹，无端说法，通达妙义，非为圣证。不作圣心，魔事销歇；若作圣解，即受群邪。

    案曰：第一、出碍，第二、内彻，第三、互涉，此皆精研之力，暂现心身变化之相。第四、金华，第五、宝色，第六、洞幽，此亦精研之力，暂现心境变化之相。第七、又为心身之变；第八、第九、又为心境之变；第十、已含邪魔，不速正悟，将沦深迷。第三、第四、第八，亦由读诵讲说佛经之故。在中国修禅者，除佛法正修外，要不外道家之种种流派。其旁门小术与中下修法，犹彀不上此中色阴禅境。唯其高尚纯正之派，始知取此色阴禅境为本。但皆执为圣证，故无不受于群邪者。此中所云群邪，非他，即道家各种之仙也。

    庚三　结诫
    ‘阿难！如是十种禅那现境，皆是色阴用心交互，故现斯事。众生顽迷，不自忖量，逢此因缘，迷不自识，谓言登圣。大妄语成，堕无间狱。汝等当依如来灭后，于末法中宣示斯义；无令天魔得其方便，保持覆护，成无上道。

    案曰：皆是色阴用心交互，谓劫浊之色阴区宇，与修三摩地之觉心，交相涉入，互为乘除，故有此十种禅那现境。若迷而取着之，即召魔邪。且因妄语登圣，当致沦坠无间。

    己二　受阴禅境魔事
    庚一　总明
    ‘阿难！彼善男子修三摩提，奢摩他中色阴尽者，见诸佛心，如明镜中显现其像。若有所得而未能用，犹如魇人，手足宛然，见闻不惑，心触客邪而不能动；此则名为受阴区宇。若魇咎歇，其心离身，返观其面，去住自由，无复留碍，名受阴尽，是人则能超越见浊。观其所由，虚明妄想以为其本。

    案曰：见诸佛心如明镜中显现其像，乃打破色阴、超越劫浊之结果。观世音圆通章所云‘所入既寂，动静二相了然不生’。干慧地中所云‘执心虚明，纯是智慧，慧性圆明，蓥十方界’，大致相齐。若有所得而未能用，犹如魇人手足宛然，见闻不惑，心触客邪而不能动。此即禅心反面所现第二区宇之受阴，第二层壳之见浊。剥落一层，又长出一层也。其本在于虚明妄想；虚豁通明之相，正由色阴、劫浊开除而现。故妄取彼虚豁通明相之想，亦蹑之而起。此想领取受阴、见浊以为主持，乃与禅心交互发生种种心境。前章色阴、劫浊，正是宇宙对碍，乃同分妄见之本柢。由销落同分妄见所起事事物物诸差别异念，息归于彼黑暗空冥之柢，止动住静，销异入同。此即色阴劫浊坚凝固定之相，此相即是世论所计宇宙本体，若太极昊天等，要皆妄取此坚固相之想。虽未尝修禅者，亦能起此推理之想。此章受阴见浊，正是识神己灵，乃别业妄见之本柢，由透过同分妄见之底而披露。一切诸见，皆以我见为主。此取虚明之相，以为真获其我，非久经修禅者不能。要之，此中阴浊之境，皆以修禅而现，故皆禅境上之覆盖。此一覆盖揭去，仗其功用，己灵已能暂得自由，不为先业所遗报身拘定，故曰：‘若魇咎歇，其心离身，返观其面，去住自由，无复留碍’。

    庚二　详辨
    ‘阿难！彼善男子，当在此中得大光耀，其心发明内抑过分，忽于其处发无穷悲。如是乃至观见蚊虻犹如赤子，心生怜愍，不觉流泪。此名功用抑摧过越：悟则无咎，非为圣证；觉了不迷，久自销歇。若作圣解，则有悲魔入其心腑，见人则悲，啼泣无限，失于正受，当从沦坠。阿难！又彼定中诸善男子，见色阴销、受阴明白，胜相现前，感激过分，忽于其中生无限勇。其心猛利，志齐诸佛，谓三僧祇一念能越。此名功用陵率过越：悟则无咎，非为圣证；觉了不迷，久自销歇。若作圣解，则有狂魔入其心腑，见人则夸，我慢无比。其心乃至上不见佛，下不见人，失于正受，当从沦坠。

    又彼定中诸善男子，见色阴销、受阴明白，前无新证，归失故居。智力衰微，入中隳地，回无所见。心中忽然生大枯渴，如一切时沈忆不散，将此以为勤精进相。此名修心无慧自失：悟则无咎，非为圣证。若作圣解，则有忆魔入其心腑，旦夕撮心悬在一处，失于正受，当从沦坠。又彼定中诸善男子，见色阴销、受阴明白，慧力过定，失于猛利，以诸胜性怀于心中，自心已疑是卢舍那，得少为足。此名用心亡失恒审，溺于知见：悟则无咎，非为圣证。若作圣解，则有下劣易知足魔入其心腑，见人自言我得无上第一义谛，失于正受，当从沦坠。又彼定中诸善男子，见色阴销、受阴明白，新证未获，故心已亡，历览二际自生艰险，于心忽然生无尽忧。如坐铁床，如饮毒药，心不欲活，常求于人令害其命，早取解脱。此名修行失于方便：悟则无咎，非为圣证。若作圣解，则有一分常忧愁魔入其心腑，手执刀剑自割其肉，欣其舍寿。或常忧愁，走入山林，不耐见人。失于正受，当从沦坠。又彼定中诸善男子，见色阴销、受阴明白，处清净中心安隐后，忽然自有无限喜生，心中欢悦不能自止。此名轻安无慧自禁：悟则无咎，非为圣证。若作圣解，则有一分好喜乐魔入其心腑，见人则笑。于衢路傍自歌自舞，自谓已得无碍解脱。失于正受，当从沦坠。又彼定中诸善男子，见色阴销，受阴明白，自谓已足，忽有无端大我慢起。如是乃至慢与过慢，及慢过慢，或增上慢，或卑劣慢，一时俱发。心中尚轻十方如来，何况下位声闻、缘觉。此名见胜无慧自救：悟则无咎，非为圣证。若作圣解，则有一分大我慢魔入其心腑，不礼塔庙，摧毁经像。谓檀越言：此是金、铜、或是土、木，经是树叶、或是毡华。肉身真常不自恭敬；却崇土木，实为颠倒。其深信者，从其毁碎埋弃地中，疑误众生，入无间狱。失于正受，当从沦坠。又彼定中诸善男子，见色阴销、受阴明白，于精明中圆悟精理，得大随顺，其心忽生无量轻安，己言成圣得大自在。此名因慧获诸轻清：悟则无咎，非为圣证。若作圣解，则有一分好轻清魔入其心腑，自谓满足，更不求进。此等多作无闻比丘，疑误众生，堕阿鼻狱。失于正受，当从沦坠。又彼定中诸善男子，见色阴销、受阴明白，于明悟中得虚明性，其中忽然归向永灭，拨无因果，一向入空。空心现前，乃至心生长断灭解。悟则无咎，非为圣证。若作圣解，则有空魔入其心腑，乃谤持戒名为小乘，菩萨悟空有何持犯！其人常于信心檀越，饮酒、啖肉，广行淫秽。因魔力故，摄其前人不生疑谤。鬼心久入，或食屎尿与酒肉等，一种俱空。破佛律仪，误入人罪。失于正受，当从沦坠。又彼定中诸善男子，见色阴销、受阴明白，味其虚明深入心骨，其心忽有无限爱生，爱极发狂，便为贪欲。此名定境安顺入心，无慧自持，误入诸欲；悟则无咎，非为圣证。若作圣解，则有欲魔入其心腑，一向说欲为菩提道，化诸白衣平等行欲，其行淫者名持法子。神鬼力故，于末世中摄其凡愚，其数至百，如是乃至一百、二百或五六百，多满千万。魔心生厌，离其身体，威德既无，陷于王难；疑误众生，入无间狱。失于正受，当从沦坠。

    案曰：悲心乃至欲心之十心，皆禅力阴盖交互所现之心。所以悟则无咎；迷为圣证，乃招悲魔乃至欲魔。则此诸魔，其先皆以修禅迷此十心为圣证而堕入魔者，故同气相感也。此中心魔最为混淆难辨。修禅者，若无善知识随时开导护持，及深解大乘之经教，至此往往被惑。有志修禅者，不可不精察乎此。

    庚三　结诫
    ‘阿难！如是十种禅那现境，皆是受阴用心交互，故现斯事。众生顽迷，不自忖量，逢此因缘，迷不自识，谓言登圣；大妄语成，堕无间狱。汝等亦当将如来语，于我灭后传示末法，遍令众生开悟斯义。无令天魔得其方便，保持覆护，成无上道。

    己三　想阴禅境魔事
    庚一　总明
    ‘阿难！彼善男子修三摩提受阴尽者，虽未漏尽，心离其形，如鸟出笼；已能成就从是凡身、上历菩萨六十圣位，得意生身随往无碍。譬如有人熟寐寱言，是人虽则无别所知，其言已成音韵伦次，令不寐者咸悟其语。此则名为想阴区宇。若动念尽，浮想销除，于觉明心如去尘垢；一伦生死首尾圆照，名想阴尽，是人则能超烦恼浊。观其所由，融通妄想以为其本。

    案曰：虽未漏尽，谓未离业系、且未离欲界系也。然以禅定之力，色、受阴尽，定中身心已能离系。故曰心离其形，如鸟出笼。凡身，谓未离欲界业系所受身。菩萨六十圣位，他无可指，殆即三渐次、干慧、十信、十住、十行、十回向、四加行、十地、等觉、金刚后心之六十位。谓从受阴尽时，虽尚在于三渐次中未能实证上地诸菩萨位，然以观想自由之力，由下地之凡身，已能相似经历诸菩萨位；犹如得意生身菩萨之速疾随往无碍也。上二多由定力所致，此则又由定中戒力、愿力、慧力所致。前第二渐次云：‘父母肉身，不须天眼，自然观见十方世界，睹佛闻法，亲奉圣旨，得大神通，游十方界，宿命清净得无艰险’。第十信云：‘住戒自在，能游十方所去随愿，名愿心住’。依天台圆教位次言：此已由观行即佛位、进入相似即佛位矣。其言虽成音韵伦次，而是熟寐?言，则第三区宇之想阴与第三层壳之烦恼浊。想即寻求伺察；揽取物相，施设名言。烦扰恼乱皆由是起，故为定心之烦恼浊。前二由活动而死定，此又由死定而活定，死活双超，定动俱尽，方是观音圆通章中所云‘如是渐增闻所闻尽’。此文所谓‘若动念尽，浮想销除，于觉明心如去尘垢，一伦生死首尾圆照，名想阴尽’是也。在定心中观想多力，境随想融，变通无碍，故此想阴之烦恼浊，以融通妄想为其本。

    庚二　详辨
    ‘阿难！彼善男子受阴虚妙，不遭邪虑，圆定发明；三摩地中心爱圆明，锐其精思，贪求善巧。尔时、天魔候得其便，飞精附人，口说经法。其人不觉是其魔着，自言谓得无上涅槃。来彼求巧善男子处，敷座说法。其形斯须或作比丘令彼人见，或为帝释，或为妇女，或比丘尼；或寝暗室，身有光明。是人愚迷，惑为菩萨。信其教化，摇荡其心，破佛律仪，潜行贪欲。口中好言灾祥变异：或言如来某处出世，或言劫火、或说刀兵，恐怖于人，令其家资无故耗散。此名怪鬼，年老成魔，恼乱是人。厌足心生，去彼人体；弟子与师俱陷王难。汝当先觉，不入轮回；迷惑不知，堕无间狱。阿难！又善男子受阴虚妙，不遭邪虑，圆定发明；三摩地中心爱游荡，飞其精思，贪求经历。尔时、天魔候得其便，飞精附人，口说经法。其人亦不觉知魔着，亦言自得无上涅槃。来彼求游善男子处，敷座说法。自形无变，其听法者、忽自见身坐宝莲华，全体化成紫金光聚。一众听人，各各如是，得未曾有。是人愚迷，惑为菩萨，淫逸其心，破佛律仪，潜行贪欲。口中好言诸佛应世：某处某人、当是某佛化身来此；某人即是某菩萨等来化人间。其人见故、心生倾渴，邪见密兴，种智销灭。此名魃鬼，年老成魔，恼乱是人。厌足心生，去彼人体；弟子与师俱陷王难。汝当先觉，不入轮回；迷惑不知，堕无间狱。又善男子受阴虚妙，不遭邪虑，圆定发明；三摩地中心爱绵［淴－心＋曰］，澄其精思，贪求契合。尔时、天魔候得其便，飞精附人，口说经法。其人实不觉知魔着，亦言自得无上涅槃。来彼求合善男子处，敷座说法。其形及彼听法之人，外无迁变，令其听者，未闻法前心自开悟。念念移易，或得宿命、或有他心、或见地狱、或知人间好恶诸事，或口说偈、或自诵经。各各欢娱，得未曾有。是人愚迷，惑为菩萨。绵爱其心，破佛律仪，潜行贪欲。口中好言佛有大小，某佛先佛，某佛后佛，其中亦有真佛、假佛、男佛、女佛，菩萨亦然。其人见故，洗涤本心，易入邪悟。此名魅鬼，年老成魔，恼乱是人。厌足心生，去彼人体；弟子与师，俱陷王难。汝当先觉，不入轮回；迷惑不知，堕无间狱。又善男子受阴虚妙，不遭邪虑，圆定发明；三摩地中心爱根本，穷览物化性之终始，精爽其心，贪求辨析。尔时、天魔候得其便，飞精附人，口说经法。其人先不觉知魔着，亦言自得无上涅槃。来彼求元善男子处，敷座说法。身有威神摧伏求者，令其坐下、虽未闻法自然心伏。是诸人等，将佛涅槃、菩提、法身，即是现前我肉身上。父父子子递代相生，即是法身常住不绝。都指现在即为佛国，无别净居及金色相。其人信受，亡失先心，身命归依，得未曾有。是等愚迷，惑为菩萨。推究其心，破佛律仪，潜行贪欲，口中好言：眼、耳、鼻、舌皆为净土，男、女二根即是菩提、涅槃真处。彼无知者，信是秽言。此名蛊毒魇胜恶鬼，年老成魔，恼乱是人。厌足心生，去彼人体；弟子与师，俱陷王难。汝当先觉，不入轮回；迷惑不知，堕无间狱。又善男子受阴虚妙，不遭邪虑，圆定发明；三摩地中心爱悬应，周流精研，贪求冥感。尔时、天魔候得其便，飞精附人，口说经法。其人元不觉知魔着，亦言自得无上涅槃。来彼求应善男子处，敷座说法。能令听众，暂见其身如百千岁，心生爱染，不能舍离。身为奴仆，四事供养不觉疲劳。各各令其座下人心，知是先师本善知识。别生法爱，黏如胶漆，得未曾有。是人愚迷，惑为菩萨。亲近其心，破佛律仪，潜行贪欲。口中好言我于世前、于某生中先度某人，当时是我妻妾兄弟，今来相度；与汝相随归某世界，供养某佛。或言别有大光明天，佛于中住，一切如来所休居地。彼无知者，信是虚诳，遗失本心。此名疠鬼，年老成魔，恼乱是人。厌足心生，去彼人体；弟子与师，俱陷王难。汝当先觉，不入轮回；迷惑不知，堕无间狱。又善男子受阴虚妙，不遭邪虑，圆定发明；三摩地中心爱深入，克己辛勤，乐处阴寂，贪求静谧。尔时、天魔候得其便，飞精附人，口说经法。其人本不觉知魔着，亦言自得无上涅槃。来彼求阴善男子处，敷座说法。令其听人各知本业；或于其处语一人言：汝今未死已作畜生。敕使一人于后蹋尾，顿令其人起不能得。于是一众倾心钦伏。有人起心，已知其肇。佛律仪外，重加精苦。诽谤比丘，骂詈徒众，讦露人事，不避讥嫌。口中好言未然祸福，及至其时，毫发无失。此大力鬼，年老成魔，恼乱是人。厌足心生，去彼人体；弟子与师俱陷王难。汝当先觉，不入轮回，迷惑不知，堕无间狱。又善男子受阴虚妙，不遭邪虑，圆定发明；三摩地中心爱知见，勤苦研寻，贪求宿命。尔时、天魔候得其便，飞精附人，口说经法。其人殊不觉知魔着，亦言自得无上涅槃。来彼求知善男子处，敷座说法。是人无端于说法处，得大宝珠。其魔或时化为畜生，口衔其珠，及杂珍宝、简册、符牍、诸奇异物，先授彼人，后着其体。或诱听人藏于地下，有明月珠照耀其处。是诸听者得未曾有。多食药草，不餐嘉馔，或时日餐一麻一麦，其形肥充，魔力持故。诽谤比丘，骂詈徒众，不避讥嫌。口中好言他方宝藏，十方圣贤潜匿之处。随其后者，往往见有奇异之人。此名山林、土地、城隍、川岳鬼神，年老成魔。或有宣淫破佛戒律，与承事者潜行五欲；或有精进纯食草木，无定行事，恼乱是人。厌足心生，去彼人体；弟子与师，多陷王难。汝当先觉，不入轮回；迷惑不知，堕无间狱。又善男子受阴虚妙，不遭邪虑，圆定发明；三摩地中心爱神通种种变化，研究化元，贪取神力。尔时、天魔候得其便，飞精附人，口说经法。其人诚不觉知魔着，亦言自得无上涅槃。来彼求通善男子处，敷座说法。是人或复手执火光，手撮其光，分于所听四众头上。是诸听人，顶上火光皆长数尺，亦无热性，曾不焚烧。或水上行如履平地，或于空中安坐不动，或入瓶内，或处囊中，越牖透垣曾无障碍，唯于刀兵不得自在。自言是佛，身著白衣，受比丘礼，诽谤禅律，骂詈徒众，讦露人事，不避讥嫌。口中常说神通自在，或复令人傍见佛土，鬼力惑人非有真实。赞叹行淫，不毁粗行，将诸猥媟以为传法。此名天地大力山精、海精、风精、河精、土精、一切草木积劫精魅，或复龙魅，或寿终仙再活为魅，或仙期终计年应死、其形不化他怪所附，年老成魔，恼乱是人。厌足心生，去彼人体；弟子与师，多陷王难。汝当先觉，不入轮回；迷惑不知，堕无间狱。又善男子受阴虚妙，不遭邪虑，圆定发明；三摩地中心爱入灭，研究化性，贪求深空。尔时、天魔候得其便，飞精附人，口说经法。其人终不觉知魔着，亦言自得无上涅槃。来彼求空善男子处，敷座说法。于大众内其形忽空，众无所见，还从虚空突然而出，存没自在。或现其身洞如琉璃，或垂手足作旃檀气，或大小便如厚石蜜。诽毁戒律，轻贱出家。口中常说无因无果，一死永灭，无复后身及诸凡圣。虽得空寂，潜行贪欲，受其欲者，亦得空心，拨无因果。此名日月薄蚀精气、金玉芝草、麟凤龟鹤、经千万年不死为灵，出生国土，年老成魔；恼乱是人。厌足心生，去彼人体；弟子与师，多陷王难。汝当先觉，不入轮回；迷惑不知，堕无间狱。又善男子受阴虚妙，不遭邪虑，圆定发明；三摩地中心爱长寿，辛苦研几，贪求永岁，弃分段生，顿希变易细相常住。尔时、天魔候得其便，飞精附人，口说经法。其人竟不觉知魔着，亦言自得无上涅槃。来彼求生善男子处，敷座说法。好言他方往还无滞，或经万里瞬息再来，皆于彼方取得其物。或于一处在一宅中数步之间，令其从东诣至西壁，是人急行累年不到。因此心信，疑佛现前。口中常说十方众生皆是吾子，我生诸佛，我出世界，我是元佛，出世自然不因修得。此名住世自在天魔，使其眷属如遮文茶，及四天王毗舍童子未发心者，利其虚明，食彼精气。或不因师，其修行人亲自观见，称执金刚与汝长命。现美女身，盛行贪欲，未逾年岁，肝脑枯竭。口兼独言，听若妖魅。前人未详，多陷王难，未及遇刑，先已干死。恼乱彼人，以至殂殒。汝当先觉，不入轮回；迷惑不知，堕无间狱。

    案曰：此想阴之禅境魔事，有与前二不相同者数端。兹列举焉：一、前二阴境，皆曰忽然如何如何，故皆由定而发，此中则曰心爱如何如何，故皆由动而发。二、前二魔事，皆由定中冥然无形受入，此则都由鬼魔附人，为说法师而成诱惑。唯第十类亦或行人自见，依并世之人为间接，尤足令不知不觉迷信焉。三、前二魔邪各成同气相感，故不必皆诱行淫欲。此则皆由欲界天魔主使，故皆诱行淫欲。抑以其行已深，非淫欲不能使魔也。四、阿难已证二果，前二已无干矣。然未离欲，故此皆曰汝当先觉，不入轮回。

    此中十类欲魔之属，皆是有力鬼神之类。其不统辖于四天王及曾发心护佛法者，要皆魔民、魔女、或阿修罗属也。所云锐思贪求，正想思心为主，起诸烦恼之相。修行人若俟已为魔诱惑，觉悟晚矣。若能无所精思，魔鬼尚无窥觅之分，况得伺便？若能无所贪求，鬼魔环便，亦终无便可乘，斯为上计。过此想阴，则鬼神欲魔无复能扰也。

    庚三　结诫
    ‘阿难当知：是十种魔，于末世时在我法中出家修道，或附人体，或自现形，皆言已成正遍知觉。赞叹淫欲，破佛律仪。先恶魔师与魔弟子，淫淫相传。如是邪精，魅其心腑，近则九生，多逾百世，令真修行总为魔眷。命终之后必为魔民，失正遍知，堕无间狱。汝今未须先取寂灭，纵得无学，留愿入彼末法之中，起大慈悲，救度正心深信众生；令不着魔，得正知见。我今度汝已出生死，汝遵佛语，名报佛恩。阿难！如是十种禅那现境，皆是想阴用心交互，故现斯事。众生顽迷，不自忖量，逢此因缘、迷不自识，谓言登圣，大妄语成，堕无间狱。汝等必须将如来语，于我灭后传示末法，遍令众生开悟斯义。无令天魔得其方便，保持覆护，成无上道。

    案曰：近则九生，多逾百世，指魔类传播渐广之时代以言。命终之后必为魔民，指魔附受魔惑之人。

    戊四　行阴禅境魔事
    己一　总明
    ‘阿难！彼善男子修三摩提想阴尽者，是人平常梦想销灭，寤寐恒一。觉明虚静犹如晴空，无复粗重前尘影事，观诸世间大地山河，如镜鉴明，来无所黏，过无踪迹。虚受照应，了罔陈习，唯一精真；生灭根元，从此披露。见诸十方十二众生，毕殚其类。虽未通其各命由绪，见同生基，犹如野马熠熠清扰，为浮根尘究竟枢穴；此则名为行阴区宇。若此清扰熠熠元性，性入元澄，一澄元习，如波澜灭化为澄水，名行阴尽，是人则能超众生浊。观其所由，幽隐妄想以为其本。

    案曰：想阴尽者，‘是人平常梦想销灭，寤寐恒一，觉明虚静犹如晴空，无复粗重前尘影事。观诸世间大地山河如镜鉴明，来无所黏，过无踪迹。虚受照应了罔陈习，唯一精真’。即观音圆通章所云：‘尽闻不住，觉所觉空’。亦第三渐次中所云：‘十方国土皎然清净’。亦即信心、念心、精进心之境界。盖第一番活死动静俱空，则色阴破；而第二番死活静动具空，则想阴破。然色阴破既现受阴区宇，今想阴破亦现行阴区宇。故曰：‘生灭根元从此披露，见诸十方十二众生，毕殚其类。虽未通其各命由绪，见同生基，犹如野马熠熠清扰，为浮尘根究竟枢穴；此则名为行阴区宇’。此为定心中第四区宇之行阴，及第四层壳之众生浊也。各命由绪，谓一个众生有一个“命根”之由绪也。若通各命由绪，即现识阴、命浊，故此拣曰未通。见同生基，犹如野马熠熠清扰，为浮尘根究竟枢穴。此正行阴之相。然所见为同生之基，乃阿赖耶识之相分。意识所转始觉智慧，反观旋照而及乎此，故曰见同生基。为器界根身之一切色法本质所依，故曰为浮尘根究竟枢穴。犹如野马熠熠清扰，正刹那刹那微细生灭之相也。扼要言之，依本悟心旋照闻性，从初即为反竭阿陀那识，闻精（代表六根所现识精）、声尘（代表六精所缘前尘）不偶不接，同分妄见所现宇宙万物，销落而成空劫一色，谓之色阴区宇。此色阴区宇为器世间（宇宙物我万有现象）之未形色质，正阿赖耶识之相分。受阴区宇，则是意识上内我见所依净色根身（非现形可指之身体），亦是阿赖耶识相分，想阴区宇，则是意识内所根依之末那识，乃意识与阿赖耶识间之一重蒙障。此重蒙障透过，意识乃亲见乎阿赖耶识上为现象器界根身之本质，及余一切种子之相分。然犹未通各命由绪，则以未见阿赖耶识见分，为末那识执为内自我体故也。此行阴中，意识所转始觉智、虽已能与阿赖耶识之相分直接通达，尚未透过；故未能与藏识见分直接通达。若行阴尽，超众生浊，则能直接通达藏识见分；始不为末那识蒙执为我。但犹为之蔽为涅槃，未能透过而知即心自性，故成识阴区宇。此若透过，即观世音忽超世出世间，初发心成佛矣。是故五阴区宇，皆以末那识之妄想为本。皆在意识转为之始觉智、与所归之阿赖耶识之间。将此五重阴浊蒙障破除，始能真得初卷所指‘识精元明能生诸缘诸缘所遗之无始涅槃元清净体’为本因地心；可依之以圆成果地修证。大乘起信论所云决定三阿僧祇劫修证，正此果地之修证也（上来为修圆照三昧，破五重阴浊之总观，寄明于此）。此中幽隐妄想，正指阿赖耶上极深细之相分，亦末那识蒙意识始觉前之一迷惑。妄想，乃迷惑之别名。

    庚二　详辨
    辛一　二无因论
    ‘阿难当知：是得正知奢摩他中诸善男子，凝明正心，十类天魔不得其便；方得精研，穷生类本，于本类中生元露者，观彼幽清圆扰动元，于圆元中起计度者，是人坠入二无因论：一者、是人见本无因。何以故？是人既得生机全破，乘于眼根八百功德，见八万劫所有众生，业流湾环、死此生彼，祇见众生轮回其处。八万劫外，冥无所观。便作是解：此等世间十方众生，八万劫来无因自有。由此计度，亡正遍知，堕落外道，惑菩提性。二者、是人见末无因。何以故？是人于生既见其根，知人生人，悟鸟生鸟；乌从来黑，鹄从来白，人天本竖，畜生本横，白非洗成，黑非染造；从八万劫无复改移。今尽此形，亦复如是。而我本来不见菩提，云何更有成菩提事！当知今日一切物象，皆本无因。由此计度，亡正遍知，堕落外道，惑菩提性。是则名为第一外道，立无因论。

    案曰：此行阴众生浊禅境，与前有不同者，寄言于此：一、此中皆曰是得正知凝明正心，盖前此尚全在妄想蒙蔽之中；此则已破想阴，但余迷未尽犹能为惑耳。犹能为惑，故复依其悟境而起迷执，因迷执故而成外道。迷执所依之境，性离迷执，自是悟境，故皆已得正知正心。执悟成迷，倍深可悲！二、此中皆云魔不得便，盖魔之势力在淫欲。已越欲界，故魔无力。三、此堕落外道者，皆属于禅中之悟境，迷为究竟，起计度执，乃成外道同类。但由自心邪思惟起，非由受先外道之教所致。然与下识阴之外道亦不同者，此中是成能建立之外道，彼则超成外道所崇事之道本。

    今第一、本末二种无因论：本指因中业种，末指果上物类。观八万劫所有众生，亦但观此娑婆大千世界，经八万次成住坏空以内之众生耳。非能遍观其余世界（此义通于行、识阴之各段，今先寄明于此）。见八万劫内之众生，随业流转于此娑婆界内，故曰业流湾环死此生彼，祇见众生轮回其处。八万劫内见其所随以流转之业故，故见其因。八万劫前冥无所观，无所观故，更不见有业种为因，遂立本无因论。此一无因外道，若非信依先传言教，则必禅智深及乎此者，乃能建立之。由已能了然见八万劫内大千界中所有众生业因，过此乃更见为无因，故其所执无因之论，一定执为高超业因报果之论。若有以业因报果之论绳之者，彼必将曰吾岂不知业因哉？且知之审而又深，特以超过业因之上，实有此无因真理耳。鸿鹄已翔于廖廊，而罗者可无烦薮泽之视矣。此一外道，不唯中华老、孔、庄、荀，与泰西古近各哲学派首皆不能及，虽印度之外道亦少有能及于此也。第二见八万劫物类，祖父子孙相生不断，物类各有类性（众同分假），不改不变，不见此物类性（天命之性）以何因成；遂立末无因论。此一外道，虽亦观大千界八万劫起，然观物类之末，不逮前观业种之本深隐。故中华之庄子及印度泰西之哲派皆能有之。近来达尔文等之天演论，则反此从物类之末，以立有因论者也。

    辛二　四遍常论
    ‘阿难！是三摩中诸善男子，凝明正心，魔不得便；穷生类本，观彼幽清常扰动元，于圆常中起计度者，是人坠入四遍常论：一者、是人穷心境性，二处无因；修习能知二万劫中十方众生所有生灭，咸皆循环不曾散失，计以为常。二者、是人穷四大元，四性常住；修习能知四万劫中十方众生所有生灭，咸皆体恒不曾散失，计以为常。三者、是人穷尽六根末那执受，心意识中本元由处，性常恒故；修习能知八万劫中一切众生循环不失，本来常住，穷不失性，计以为常。四者、是人既尽想元，生理更无流止运转，生灭想心今已永灭，理中自然成不生灭；因心所度，计以为常。由此计常，亡正遍知，堕落外道，惑菩提性。是则名为第二外道，立圆常论。

    案曰：此中四论，第一、是物心二元论，第二、是质力多元论，第三、是识神一元论，第四、是理想一元论。

    辛三　一分常论
    ‘又三摩中善男子，坚凝正心，魔不得便；穷生类本，观彼幽清常扰动元，于自他中起计度者，是人坠入四颠倒见，一分无常、一分常论：一者、是人观妙明心遍十方界，湛然以为究竟神我。从是则计我遍十方，凝明不动；一切众生，于我心中自生自死。则我心性名之为常，彼生灭者真无常性。二者、是人不观其心，遍观十方恒沙国土，见劫坏处名为究竟无常种性；劫不坏处，名究竟常。三者、是人别观我心，精细微密犹如微尘，流转十方性无移改。能令此身即生即灭，其不坏性名我性常；一切死生从我流出，名无常性。四者、是人知想阴尽，见行阴流，行阴常流计为常性；色、受、想等今已灭尽，名为无常。由此计度一分无常、一分常故，堕落外道，惑菩提性。是则名为第三外道一分常论。

    辛四　四有边论
    ‘又三摩中诸善男子，坚凝正心，魔不得便；穷生类本，观彼幽清常扰动元，于分位中生计度者，是人坠入四有边论：一者、是人心计生元，流用不息，计过未者名为有边；计相续心名为无边。二者、是人观八万劫则见众生，八万劫前寂无闻见。无闻见处名为无边；有众生处名为有边。三者、是人计我遍知，得无边性。彼一切人现我知中，我曾不知彼之知性；名彼不得无边之心，但有边性。四者、是人穷行阴空，以其所见心路筹度，一切众生一身之中，计其咸皆半生半灭。明其世界一切所有，一半有边，一半无边。由是计度有边无边，堕落外道，惑菩提性。是则名为第四外道立有边论。

    辛五　遍计虚论
    ‘又三摩中诸善男子，坚凝正心，魔不得便；穷生类本，观彼幽清常扰动元，于知见中生计度者，是人坠入四种颠倒不死矫乱遍计虚论：一者、是人观变化元，见迁流处名之为变；见相续处名之为恒；见所见处名之为生；不见见处名之为灭。相续之因，性不断处名之为增；正相续中，中所离处名之为减；各各生处名之为有；互互亡处名之为无。以理都观，用心别见。有求法人来问其义，答言：我今亦生亦灭，亦有亦无，亦增亦减。于一切时皆乱其语，令彼前人遗失章句。二者、是人谛观其心，互互无处，因无得证。有人来问，唯答一字，但言其无。除无之余，无所言说。三者、是人谛观其心，各各有处，因有得证。有人来问，唯答一字，但言其是。除是之余，无所言说。四者、是人有无俱见，其境枝故其心亦乱。有人来问，答言：亦有即是亦无，亦无之中不是亦有。一切矫乱，无容穷诘。由此计度矫乱虚无，堕落外道，惑菩提性。是则名为第五外道四颠倒性不死矫乱遍计虚论。

    辛六　死后有相
    ‘又三摩中诸善男子，坚凝正心，魔不得便；穷生类本，观彼幽清常扰动元，于无尽流生计度者，是人坠入死后有相发心颠倒：或自固身，云色是我；或见我圆含遍国土，云我有色；或彼前缘随我回复，云色属我；或复我依行中相续，云我在色。皆计度言死后有相；如是循环有十六相。从此或计毕竟烦恼，毕竟菩提，两性并驱，各不相触。由此计度死后有故，堕落外道，惑菩提性。是则名为第六外道，立五阴中死后有相心颠倒论。

    辛七　死后无相
    ‘又三摩中诸善男子，坚凝正心，魔不得便；穷生类本，观彼幽清常扰动元，于先除灭色、受、想中生计度者，是人坠入死后无相发心颠倒：见其色灭形无所因，观其想灭心无所系，知其受灭无复连缀，阴性销散。纵有生理而无受、想，与草木同。此质现前犹不可得，死后云何更有诸相？因之勘校死后相无。如是循环有八无相。从此或计涅槃因果一切皆空，徒有名字，究竟断灭。由此计度死后无故，堕落外道，惑菩提性。是则名为第七外道立五阴中死后无相心颠倒论。

    辛八　死后俱非
    ‘又三摩中诸善男子，坚凝正心，魔不得便；穷生类本，观彼幽清常扰动元，于行存中，兼受想灭，双计有无，自体相破；是人坠入死后俱非起颠倒论：色、受、想中见有非有；行迁流内观无不无。如是循环，穷尽阴、界八俱非相；随得一缘，皆言死后有相无相。又计诸行性迁讹故，心发通悟，有无俱非，虚实失措。由此计度死后俱非，后际昏瞢无可道故，堕落外道，惑菩提性。是则名为第八外道立五阴中死后俱非心颠倒论。

    辛九　七断灭论
    ‘又三摩中诸善男子，坚凝正心，魔不得便；穷生类本，观彼幽清常扰动元，于后后无生计度者，是人坠入七断灭论：或计身灭，或欲尽灭，或苦尽灭，或极乐灭，或极舍灭。如是循环穷尽七际，现前销灭，灭已无复。由此计度死后断灭，堕落外道，惑菩提性。是则名为第九外道立五阴中死后断灭心颠倒论。

    辛十　五涅槃论
    ‘又三摩中诸善男子，坚凝正心，魔不得便；穷生类本，观彼幽清常扰动元，于后后有生计度者，是人坠入五涅槃论：或以欲界为正转依，观见圆明生爱慕故；或以初禅，性无忧故；或以二禅，心无苦故；或以三禅，极悦随故；或以四禅，苦乐二亡不受轮回生灭性故。迷有漏天，作无为解，五处安隐为胜净依。如是循环，五处究竟，由此计度五现涅槃，堕落外道，惑菩提性。是则名为第十外道立五阴中五现涅槃心颠倒论。

    案曰：第三、四种常无常论，第四、四种边无边论，皆从物、我、心、法四事比较计度而起。诸纯正哲学论，鲜能出此范围。第五、矫乱虚论，但取对待假相执为真实。第六、死后有相，第七、死后无相，第八、死后有相无相俱非，则从分观已灭之色、受、想阴与未灭之行阴，及合观已灭之色、受、想阴与未灭之行阴而起。第九、七断灭论，第十、五涅槃论，则回观定中所除灭者为断灭；对观定中所现住者为涅槃也。

    庚三　结诫
    ‘阿难！如是十种禅那狂解，皆是行阴用心交互，故现斯悟。众生顽迷，不自忖量，逢此现前，以迷为解，自言登圣，大妄语成，堕无间狱。汝等必须将如来语，于我灭后传示末法，遍令众生觉了斯义。无令心魔自起深孽，保持覆护，销息邪见，教其身心，开觉真义，于无上道不遭枝歧。勿令心祈得少为足，作大觉王清净标指。案曰：狂解即以迷为解之颠倒见解。此唯自心自为自冤敌，故曰无令心魔自起深孽。自心为孽，则无人能救也。

    己五　识阴禅境魔事
    庚一　总明
    ‘阿难！彼善男子修三摩提，行阴尽者，诸世间性幽清扰动同分生机倏然隳裂，沉细纲纽补特伽罗酬业深脉感应悬绝。于涅槃天将大明悟，如鸡后鸣；瞻顾东方已有精色。六根虚静，无复驰逸，内外湛明，入无所入，深达十方十二种类受命元由。观由执元，诸类不召，于十方界已获其同，精色不沈发现幽秘；此则名为识阴区宇。若于群召巳获同中，销磨六门合开成就，见闻通邻，互用清净；十方世界及与身心如吠琉璃，内外明彻，名识阴尽，是人则能超越命浊。观其所由，罔象虚无颠倒妄想以为其本。

    案曰：‘诸世间性幽清扰动同分生机倏然隳裂，沉细纲纽补特伽罗酬业深脉（各命由绪）感应悬绝（谓诸类业缘已不相感召）’，此正行阴尽相。观音圆通章云‘空觉极圆空所空灭’，恰齐于此。于涅槃天将大明悟，虽近明悟而未明悟。即下所谓生灭既灭而于寂灭精妙未圆。祗此寂灭精妙未圆，便是生灭既灭寂灭现前（观音圆通章文），亦复便是第五区宇之识阴、与第五层壳之命浊也。受命元由，由、即末那我见，元、即末那所执藏识见分。诸类不召，则十二类众生中已断润生之缘也。于十方界已获其同句前，尚是行阴尽相。精色不沉发现幽秘，幽秘正是识阴之相。所谓罔象虚无颠倒妄想（末那单缘藏识见分为内自我体之我见），亦是命浊。浊、即业系势限所成物类性分。命、即藏识见分为末那识执为我故，而随业所现生存之势限。虽复全由末那我见之颠倒想，相最幽玄秘妙，故云罔象虚空。但观此中应有二歧：一者、不徒识阴未尽，即“末那执此识阴为我”之颠倒见亦未销除者，外道邪魔是也。二者、我见已除，但未能透过于识阴，即于此识阴之寂灭现前住为涅槃，声闻、独觉是也。所云如吠琉璃内外明彻名识阴尽，则是于寂灭现前中、忽然超越世出世间而体用齐彰也。

    庚二　详辨
    ‘阿难当知：是善男子穷诸行空，于识还元，已灭生灭而于寂灭精妙未圆，能令己身根隔合开，亦与十方诸类通觉，觉知通［淴－心＋曰］能入圆元。若于所归立真常因生胜解者，是人则堕因所因执，娑毗迦罗所归冥谛，成其伴侣。迷佛菩提，亡失知见，是名第一立所得心，成所归果；违远圆通，背涅槃城，生外道种。阿难！又善男子穷诸行空，已灭生灭而于寂灭精妙未圆。若于所归览为自体，尽虚空界十二类内所有众生，皆我身中一类流出生胜解者，是人则堕能非能执，摩醯首罗现无边身，成其伴侣。迷佛菩提，亡失知见。是名第二立能为心，成能事果；违远圆通，背涅槃城，生大慢天我遍圆种。又善男子穷诸行空，已灭生灭而于寂灭精妙未圆。若于所归有所归依，自疑身心从彼流出，十方虚空咸其生起。即于都起所宣流地，作真常身无生灭解，在生灭中早计常住。既惑不生，亦迷生灭，安住沉迷生胜解者，是人则堕常非常执，计自在天成其伴侣。迷佛菩提，亡失知见。是名第三立因依心，成妄计果；违远圆通，背涅槃城，生倒圆种。又善男子穷诸行空，已灭生灭而于寂灭精妙未圆。若于所知知遍圆故，因知立解：十方草木皆称有情，与人无异；草木为人，人死还成十方草树，无择遍知生胜解者，是人则堕知无知执，婆吒霰尼执一切觉，成其伴侣。迷佛菩提，亡失知见，是名第四计圆知心，成虚谬果；违远圆通，背涅槃城，生倒知种。又善男子穷诸行空，已灭生灭而于寂灭精妙未圆。若于圆融根互用中，已得随顺，便于圆化一切发生，求火光明，乐水清净，爱风周流，观尘成就，各各崇事。以此群尘发作本因，立常住解，是人则堕生无生执，诸迦叶波并婆罗门，勤心役身事火崇水，求出生死，成其伴侣。迷佛菩提，亡失知见，是名第五计着崇事迷心从物、立妄求因，求妄冀果；违远圆通，背涅槃城，生颠化种。又善男子穷诸行空，已灭生灭而于寂灭精妙未圆。若于圆明计明中虚，非灭群化，以永灭依为所归依生胜解者，是人则堕归无归执，无想天中诸舜若多成其伴侣。迷佛菩提，亡失知见，是名第六圆虚无心，成空亡果；违远圆通，背涅槃城，生断灭种。又善男子穷诸行空，已灭生灭而于寂灭精妙未圆。若于圆常固身常住，同于精圆长不倾逝生胜解者，是人则堕贪非贪执，诸阿斯陀求长命者成其伴侣。迷佛菩提，亡失知见，是名第七执着命元立固妄因，趣长劳果；违远圆通，背涅槃城，生妄延种。又善男子穷诸行空，已灭生灭而于寂灭精妙未圆。观命互通，却留尘劳恐其销尽，便于此际坐莲华宫，广化七珍多增宝媛纵恣其心生胜解者，是人则堕真无真执，吒枳迦罗成其伴侣。迷佛菩提，亡失知见，是名第八发邪思因，立炽尘果；违远圆通，背涅槃城，生天魔种。又善男子穷诸行空，已灭生灭而于寂灭精妙未圆。于命明中分别精粗，疏决真伪，因果相酬、唯求感应，背清净道，所谓见苦、断集、证灭、修道。居灭已休更不前进生胜解者，是人则堕定性声闻，诸无闻僧增上慢者成其伴侣。迷佛菩提，亡失知见，是名第九圆精应心，成趣寂果；违远圆通，背涅槃城，生缠空种。又善男子穷诸行空，已灭生灭而于寂灭精妙未圆。若于圆融清净觉明发研深妙，即立涅槃而不前进生胜解者，是人则堕定性辟支，诸缘独伦不回心者成其伴侣。迷佛菩提，亡失知见，是名第十圆觉［淴－心＋曰］心，成湛明果；违远圆通，背涅槃城，生觉圆明不化圆种。

    案曰：此中皆曰‘于识还元，已灭生灭而于寂灭精妙未圆’，正是已旋六和合根而还一精明性，因未亡一而妙，故犹带六而粘。转得此元而成明觉，方是得元明觉为因地心。但归此元而即安住，于是或成冥谛，或大慢天，或自在天，或一切觉，或四大体，或虚无天，或长命天，或魔王天，或阿罗汉涅槃，或辟支佛涅槃；而不获元明觉为因地心，趋佛无上菩提涅槃。故曰违远圆通，背涅槃城。

    庚三　结成
    辛一　结诫
    ‘阿难！如是十种禅那，中涂成狂，因依迷惑，于未足中生满足证，皆是识阴用心交互，故生斯位。众生顽迷，不自忖量，逢此现前，各以所爱先习迷心而自休息；将为毕竟所归宁地，自言满足无上菩提。大妄语成，外道邪魔所感业终，堕无间狱。声闻、缘觉，不成增进。汝等存心秉如来道，将此法门，于我灭后传示末世，普令众生觉了斯义。无令见魔自作沈孽，保绥哀救，销息邪缘，令其身心入佛知见，从始成就不遭歧路。

    案曰：此亦以未究竟作究竟想之颠狂见，故云见魔。离此见魔，乃能真入佛知见也。从始成就不遭歧路，依始所悟之佛知见，终得证成佛知见也。

    辛二　成功
    ‘如是法门，先过去世恒沙劫中微尘如来乘此心开，得无上道。识阴若尽，则汝现前诸根互用。从互用中，能入菩萨金刚干慧。圆明精心于中发化，如净琉璃内含宝月。如是乃超十信、十住、十行、十回向、四加行心、菩萨所行金刚十地、等觉圆明，入于如来妙庄严海；圆满菩提，归无所得！

    案曰：此中识阴尽相，即是观世音菩萨忽然超越世出世成就二种殊胜之位。依本经，亦即第三渐次中所云：‘譬如琉璃内悬明月，身心快然，妙圆平等获大安稳，一切如来密圆净妙皆现其中，是人即获无生法忍’。从是渐修，随所发行安立圣位，然此中曰能入菩萨金刚干慧，如是乃超十信、十住、十行、十回向、四加行、十地、等觉，圆满菩提归无所得者，是以顿悟直往无复迂曲枝歧，谓之超也。尝观本经修证行位，从干慧地至妙觉地，单复十二，其意立为两重。初重是从悟修因位，但在第三渐中历一切位，此破五阴之层次是。二重是从证修果位，乃从金刚干慧再历至妙觉是。依第二重，故今五阴俱尽，六根互用，方入菩萨金刚干慧，此为本经别意。然通常依起信论及天台圆教位次而说，则从悟修因，在起信论即修行信心。满、即信心成就而登初住。在天台圆教即观行相似即位。满、亦初发心住分证即位。故今兹说本经修证之位，亦将第一重单复十二位，束在三渐、干慧、十信、十四位中；而将第二重之金刚干慧十信之十一位，总束为初发心住中。故判五阴尽位，观世音大士圆通位，皆为初发心住位也，如来妙庄严海，是佛果圆成无量无边清净性功德之法界藏身，非众生之素法身也。圆满菩提，即佛菩提。归无所得，即佛涅槃。上来、历阴境总明妄想为本毋欺自心而入邪歧竟。

    戊三　叹法门直至菩提无乏垂怜末世而劝持咒
    ‘此是过去先佛世尊奢摩他中、毗婆舍那觉明分析微细魔事。魔境现前，汝能谙识，心垢洗除，不落邪见。阴魔销灭，天魔摧碎，大力魔神褫魄逃逝，魑魅、魍魉、无复出生。直至菩提，无诸乏少。下劣增进，于大涅槃，心不迷闷。若诸末世愚钝众生，未识禅那，不知说法，乐修三昧；汝恐同邪，一心劝令持我佛顶陀罗尼咒。若未能诵，写于禅堂、或带身上，一切诸魔所不能动。汝当恭钦十方如来究竟修进最后垂范’！

    论曰：此止观中辨析魔事……精进修之哉。
    案曰：天魔属类，不出色、受、想阴。天魔首主，不出行阴、识阴。故阴魔销灭，则天魔即摧碎也。上来、委说委示等流智悲二教竟。

    乙三　重请重告结归理事唯心
    阿难即从座起，闻佛示诲，顶礼钦奉，忆持无失。于大众中重复白佛：‘如佛所言：五阴相中，五种虚妄为本想心。我等平常，未蒙如来微细开示。又此五阴为并销除？为次第尽？如是五重诣何为界？惟愿如来发宣大慈，为此大众清净心目，以为末世一切众生作将来眼’！佛告阿难：‘精真妙明本觉圆净，非留死生及诸尘垢；乃至虚空皆因妄想之所生起，斯元本觉妙明真精，妄以发生诸器世间。如演若多迷头认影。妄元无因，于妄想中立因缘性；迷因缘者，称为自然。彼虚空性犹实幻生，因缘、自然，皆是众生妄心计度。阿难！知妄所起，说妄因缘，若妄元无，说妄因缘元无所有，何况不知推自然者！是故如来与汝发明，五阴本因同是妄想。汝体先因父母想生，汝心非想，则不能来想中传命。如我先言：心想醋味，口中涎生；心想登高，足心酸起。悬崖不有，醋物未来，汝体必非虚妄通伦，口水如何因谈醋出？是故当知汝现色身，名为坚固第一妄想。即此所说临高想心，能令汝形真受酸涩。由因受生，能动色体。汝今现前顺益、违损、二现驱驰，名为虚明第二妄想。由汝念虑使汝色身，身非念伦，汝身何因随念所使种种取像？心生形取，与念相应，寤即想心，寐为诸梦。则汝想念摇动妄情，名为融通第三妄想。化理不住，运运密移，甲长发生，气销容皱，日夜相代曾无觉悟。阿难！此若非汝，云何体迁？如必是真，汝何无觉？则汝诸行念念不停，名为幽隐第四妄想。又汝精明湛不摇处名恒常者，于身不出见、闻、觉、知。若实精真，不容习妄，何因汝等曾于昔年睹一奇物，经历年岁忆忘俱无；于后忽然覆睹前异，记忆宛然曾不遗失！则此精了湛不摇中，念念受熏，有何筹算？阿难当知：此湛非真，如急流水，望如恬静，流急不见，非是无流。若非想元，宁受妄习？非汝六根互用开合，此之妄想无时得灭。故汝现在见、闻、觉、知中串习几，则湛了内罔象虚无，第五颠倒微细精想。阿难！是五受阴，五妄想成。汝今欲知因界浅深，唯色与空，是色边际；唯触及离，是受边际；唯记与忘，是想边际；唯灭与生，是行边际；湛入合湛，归识边际。此五阴元重叠生起，生因识有，灭从色除。理则顿悟，乘悟并销；事非顿除，因次第尽。我已示汝劫波巾结，何所不明再此询问？汝应将此妄想根元心得开通，传示将来末法之中诸修行者，令识虚妄深厌自生，知有涅槃不恋三界。

    论曰：阿难请佛发宣大慈……本经诠旨会归之枢穴已。
    案曰：本经大纲，不外顿悟渐修。顿悟有二：一、大凡直趋佛果之顿果。二、小圣回向佛乘之顿悟。一是正为，二是兼为。渐修亦二：一、即生得圆明觉为因地心之渐修。二、历劫圆成果地修证之渐修。亦复一是正为，二是兼为。今此一科，正结明此顿悟、渐修两重正为之意。精真妙明，本觉圆净，五阴皆是妄想为本，故理悟必并销。妄以发生诸器世间，妄想积成五阴之浊，故事修须渐除。上来、经宗分竟。

    甲三　经益分
    ‘阿难！若复有人遍满十方所有虚空盈满七宝，持以奉上微尘诸佛，承事供养，心无虚度。于意云何？是人以此施佛因缘得福多不’？阿难答言：‘虚空无尽，珍宝无边，昔有众生施佛七钱，舍身犹获转轮王位，况复现前虚空既穷，佛土充遍皆施珍宝？穷劫思议尚不能及，是福云何更有边际’！佛告阿难：‘诸佛如来语无虚妄，若复有人，身具四重、十波罗夷，瞬息即经此方他方阿鼻地狱，乃至穷尽十方无间靡不经历。能以一念将此法门于末劫中开示未学，是人罪障应念销灭。变其所受地狱苦因，成安乐国，得福超越前之施人，百倍、千倍、千万亿倍，如是乃至算数譬喻所不能及。阿难！若有众生能诵此经，能持此咒，如我广说穷劫不尽。依我教言，如教行道，直成菩提，无复魔业’。佛说此经已，比丘、比丘尼、优婆塞、优婆夷，一切世间、天、人、阿修罗，及诸他方菩萨、二乘、圣仙童子，并初发心大力鬼神，皆大欢喜，作礼而去。

    案曰：如佛教言，依教行道，直成菩提，无复魔业：即为此经此咒真实利益。悟经直成菩提，持咒直离魔业。直离魔业，则永离一切苦；直成菩提，则顿得究竟乐。此利益为一切利益之本，为具足一切利益之利益，故毕竟无堪比量也。经初列众，但及二乘、菩萨，所以明教乘之要也。经终列众，遍及四众、七趣、八部、九界之类，所以见信受之广也。


3余说

6.余说

    【余　说】

    案曰：上来说天竺翻来之一部大佛顶首楞严经竟。但现前当人，各各有一部大佛顶首楞严经在，试再为翻译之：

    兹有一好心出家具戒多闻之比丘（阿难），一时忽遭夙业（先梵天咒摩登伽女），几毁戒体（毁戒即是毁比丘之人格）。然以善根深厚之故，本觉（释迦如来佛顶神咒）冥熏有力，藉发始觉（文殊师利），破摄业障，还得初心。重兴大志，欲修证乎妙觉，永脱离乎障缘。真觉内熏，观业障之由心，妄心浮现，绝尘影则无体。因凭谁修？果依谁证？于是参善知识，究真妙明。叩盲人而悟见是心，闻尘、客而验心即性，流永长江，观变中之不变；沤圆大海，察迷中之倍迷。无还无择，尊己灵之全不干他；超方超量，了真性之未尝逐物。遍是非而绝待，始觉之功勋初着；总离即而平等，戏论之名相可捐。从现见剖妄披真，眚除先净；到本心妄空真显，辞丧虑忘。寂然照察五阴、六入、十二处、十八界之一切法，皆非世间名言义相所可得而诠辨，盖其自体皆本来即是“口谈则辞丧，心缘则虑亡”之本心妙性也。

    然亦犹有疑焉：此诸法虽非名相可诠辨，奈何种种幻化之相现行不无？其相岂无故而然欤？世论尝有唯物（四大）、唯心（识大）、一元（或物或心）、二元（心物）、多元（六大七大）、无元（空大）之自然说，及因缘说，考之其孰当欤？则知彼之取为大元以依之起说者，皆出于有名无实之迷惑。其实唯是本心妙性之不变随缘、随缘不变耳。不变随缘，故一一皆随情应量、循业现行。随缘不变，故一一皆清净本然、周遍法界。于是即清净本然、周遍法界之本心妙性，见随情应量、循业现行之器界根身。即循业现行、随情应量之根身器界，见清净本然、周遍法界之本心妙性。积疑顿亡，倒想全销。悟斯、乃可依之以建无上菩提之因，而取无上菩提之果矣。嗣尝侧闻有道之士（富楼那），论量一心迷悟因果、性相体用、竟委穷源之义，忽忘本悟之真，重逐戏论之妄。妙觉冥熏，进悟缘修之要；实相在照，求入真性之门。真穷妄委，妄彻真源。入用何法而入？当脱妄旋真而入，此入佛知见之第一定义也。本无一异，末有异一。今由末而溯本，宜专一择；逮得本而脱末，用自圆通。冥依本觉为平等熏，历稽古今圣流，于六根、六尘、六识、七大等诸法，皆可为由入之专门。显仗始觉为择法眼，独选耳根为专入门。入从何门而入？当脱声旋闻而入，此入佛知见之第二定义也。专修有门，本悟斯入；修己之事方明，度他之心先发。遂复陈先佛之律仪，作世人之规范。然业习之冥障，须神咒之密护，因咨承道场轨则，求禀受灌顶章句。荡诸恶以潜消，普众善而冥会，万德含容，亿灵钦奉。初修有托，极证须陈：从三渐次成就增进，用十深喻清净修证，依圣教为准量，括佛位之始终。由是极成始觉（文殊师利），得大总持（结成经名），而一生参学事周矣。悯慧狂业强者，每荒于戒行，详七趣业报之至文；悲闇证着悟者，辄迷于禅境，彰古佛五阴魔妄之遗教。定生灭之后先，综事理之顿渐，功德满圆，普同回向。

    案曰：今此提案，原所以提出研究者。初卷末、尝设一问而未决，即此例也。兹录史一如居士答问、满心如居士笔记各一则于左方：

    一、一如居士答大佛顶首楞严经研究第一卷末问：问中两说，当以前说为是。盖能推之心，在意识上分为二途：一属似现、比之非量，即缘前尘之虚妄相想，离尘无体者也。一属始觉智，即众生心之正悟，离前尘有分别性者也。故曰：真能推之心则即是心。盖始觉智照澈本觉，孤孤明明，离过绝非，始本原同。目真汝心，有何过咎？后说，谓能推穷寻逐之分别觉观，正是虚妄相想。可见仅在迷之一途立说，而遗此悟之一途也。经文明明言：此心即应离诸一切色、香、味、触诸尘事业别有全性。乃释云：正令反明离尘无性，定非是心，非以离尘别有之全性为心也。经文明明言：若离前尘有分别性即汝真心。乃释云：正令反明此分别性离尘必无，定非是心，非以离前尘所有之分别性为心也。反明固是，奈正诠已非。不但理不一贯，亦且显背经文。说虽自圆，窃不取焉。

    判云：问举二说，其主张各有偏甚处。第一说、据若离前尘有分别性即真汝心之文，以离尘自有之真能分别性（无尘智）为即真自心，理无不当。然曰分别觉观所了知性，犹云由分别觉观（觉观即是寻伺计度）而始成了知者耳。故执吝分别觉观所了知性必为心者，犹云执吝此由分别觉观始成了知者必为心，则实非汝之真心也，以离尘无体故。而第一说必谓阿难但认所推影事，故佛咄为非心，未尝斥能推之心为非心；则既违阿难举能推为心佛咄非心之文，亦违分别觉观始成了知，离尘无体，实非汝心之义（史答所云似现比之非量），故其说已偏一途也。第二说曰：此能推心用分别觉观而得有了知，故曰：分别觉观所了知性。非指被分别觉观之心之所了知法，为阿难错认为能推之心，佛始咄为非心。又曰：能推穷寻逐之分别觉观，正是虚妄相想，为佛所咄为非心者，理无不当。然违若离前尘有分别性即真汝心之文，谓是反明决定离尘无性决定非心，定不许有离尘别有全性之心（史答中所云始觉智），故其说亦偏一途也。盖第六识有自性分别、随念分别、计度分别之三种分别，脱其离尘无体之随念分别、计度分别，获离尘本有之自性分别心。去其两偏，全其两是，义始得矣。答文二途之义虽可，然于前一说知其是未拣其偏；后一说拣其偏未知其是，故更为批判焉。

    二、心如居士第三卷觉明因起论、与如来藏心迷悟图比较说明笔记：性觉、本觉，当体即妙而明，即明而妙，原是不二不异一真清净如来藏心。迷者不悟，分觉与明，以必有所明，方为明觉。于是迷心（如出藏心）为法，转为藏识，即经所谓‘性觉必明，妄为明觉，觉非所明，因明立所’者也。能、所相待，层叠生起。既迷心为藏识，重迷之以起能见心，乃成见分（藏识现量），即经所谓‘所既妄立，生汝妄能’者也。既有能见之心，同时即有所见之色，成为相分（藏识性境）。于藏识中忽现种子、根身、器界之相，即经所谓‘无同异中炽然成异’者也。色相无处，则为虚空，色相为异，虚空为同。色、空相形，复有非色非空、亦色亦空之相（众生）俱时显现，即经所谓‘异彼所异，因异立同，同异发明，因此复立无同无异’者也。色、心交织，同、异纷呈，结成意根，现为识精（如是扰乱相待生劳），奔逸外放。迷藏识相分之色，成为前尘境界（劳久发尘）。揽前尘影，集起意识（自相浑浊）。迷虚为实，起惑造业（由是引起尘劳烦恼）。因昔惑业，成为虚空、世界、众生之虚妄相（起为世界，静成虚空，虚空为同，世界为异，彼无同异真有为法）。依之复起惑业而成虚妄相想，又为后有之因。因复成果，果又造因，因果果因，因因果果，循环往复，成三相续。

    问曰：今大佛顶首楞严经研究，不依原来经文所分十卷而另析为五卷，固属依论案二文之多寡厘定，然于经义亦有何关属乎？答曰：问无虚起，义应有关。其大纲巨目之关节，全在此经主人翁之阿难菩萨：第一卷、是菩萨发大乘心之缘起，及参究本心初得个悟门也。第二卷、透过重关而至透过末后牢关，大彻大悟，发明本心本来是佛也。第三卷、则菩萨发明本人从悟起修所由之法门也。第四卷、皆菩萨利人之法，佛虽因问而说，而问者非为己躬下事而问也。第五卷、乃佛无问而自说，虽与旋闻之禅、佛顶之咒相关，可别行为一经。故经末所重请重告，虽可总结全经，亦可谓但因闻五阴禅魔而起之问答焉。

    案曰：前摄论尝有会校余部文义分，兹录于此：
    论曰：云何会校余部文义……诚得法眼清净者也。
    十月五夕，编终阁笔。愿了心销，旋闻稍坐。忽然全经义脉，涌现目前，与昔年普陀闭关时摄论所开科判，大相迳庭。乃重剔案上灯、笔之于下。初、元白居士尝请依唯识宗义以释此经，然念此经当宗真言以释；复因讲期仓卒，未应其请。隐尘居士等再三要请编讲义，遂取摄论为本，略糅余义曰研究之提案，姑曲为一时耳。他日于本经有重释因缘，今得斯悟，当可依唯识宗义而释矣。盖经虽属密部，而义应宗唯识，以金刚界之教义本依法相大乘故。
    流通分如旧科。序分从如是我闻至应诸斋主。至正宗分，分判如下：

    正说分、兼说分，分齐易明。摄论“顿问顿答”一章，并在“迷悟缘起”科内。“重请重告”一章，并在“五阴禅魔”科内。结名奉持之后，始说七趣、五阴，别有缘起，在本经但兼说而已。结名之前，正为从迷得悟、从悟修入而说。正说周圆，故结名奉持也。此为一经大分，应如是判。开示、结持，分齐易明。“开示”，即摄论“转三道成三德”之一科。由今观之，但作“开”之与“示”二科为当：开众生心本有之佛知见令自发悟，示因果地证成之佛知见令依修入，此正说中大分如是。不应将修圆通、证菩提，并列为二也。前三卷、为内凡开发心地，是此经开悟科中正中之正。第四卷至方悟神珠不从外得，是此经开悟科中正中之兼，因一经总缘起所关在阿难故。内凡科中“迷悟缘起”，当从唯有阿难先受别请起，至阿难顶礼伏受慈旨止，为一经密显之总缘起故。“悟心方便”科中，“初悟遍计妄空”，即初拂落客尘虚妄相想，悟心性空寂也。进悟依他幻有，即恍然于见性之无是物者、无非物者而如幻如梦，无定相实法之可执取也。所谓魂虑变慑失其所守是也。大悟圆成实性，从二卷非自然非因缘起，至三卷尽可知，兼为小圣发心，大致令舍遍计所执染依他法，即证得圆成实性净依他心而已。明此可知皆唯识宗之义。示佛知见令入，则观世音等之二十五圣，所证圆通，是示伏还元真、得圆明觉为因地心之佛知见。顶光化佛神咒功德，清净修证真菩提路，是示圆成果地修证之佛知见；要皆令已悟本有佛知见者修进证入也。然以因地修证，为此示入科中正中之正，亦因一经总缘起所关故。因地科中“悟修缘起”，当从第四卷中即时阿难在大众中顶礼佛足起立白佛，至应当先明发觉初心二决定义止。阿难已发心出淫爱家而重堕淫爱家，是此经第一发起之缘，前之迷悟缘起是也。阿难已悟心出戏论圈而重堕戏论圈，是此经第二发起之缘，今之悟修缘起是也。堕淫爱是事障，堕戏论是理障。事障非悟不破，理障非修不除；破事障、救之以密言而唯令悟本心，除理障、救之以显呵（此显呵中重复回顾前堕淫室事缘，以理障为事障之本，理障不除则事障虽破，犹得他起也）而兼教持顶咒；故同为本经显密之总缘起也。此令应当先明发觉初心二决定义，犹初卷中许说“大佛顶首楞严王”也。然彼总括开示悟入，此则局是从悟修入得元明觉为因地心而已。至闻文殊选定圆通获益之文，为入门之正行；说毗捺耶四种决定清净明诲，为入门之前行；结坛持咒为入门之助行。入门者，入佛知见华屋门，即得元明觉为因地心也。除理障之正意，祗重于此。重请重说神咒，是示密严果海之佛知见。从于凡夫终大涅槃，悬示无上正修行路，是入密严果海之佛知见，即圆成果地修证也。然三渐次，仍即“入门正、前、助、之三行”。依第二重金刚干慧，所起十信、十住、十行、十向、四加、十地、等觉之五十位真菩提路，为圆成果地修证。然其意仍重在三渐次中第一重、所历之单复十二，故以果地修证为兼明耳。因地修证，是悟入唯识资粮、加行、通达位，是第一重单复十二。金刚干慧以后第二重之单复十二，是悟入唯识修习位之所开出，乃密宗金刚界之修位也。一念中所悟得之义，未能尽言。姑出此纲要，以供海众研究耳。


1.悬论

    圆觉经略释

            ──二十一年六月在南京中国佛学会讲──

      悬论
        一　经本推考
          甲　翻译
          乙　卷帙
          丙　注讲
        二　经义提示
          甲　托本在佛
          乙　被机在顿
          丙　注重在行
        三　题目略释
          甲　大方广
          乙　圆觉
        丙　修多罗了义
      释经
        甲一　证信分
          乙一　略叙闻时主
          乙二　广明依处众
        甲二　正说分
          乙一　示境行
            丙一　示平等境──文殊章
              丁一　长行
                戊一　启请
                戊二　许听
                戊三　正说
                  己一　总标
                  己二　别说
                    庚一　别说无明
                    庚二　别说觉相
                  己三　结答
              丁二　偈颂
            丙二　示差别行
              丁一　示地上入佛地行──普贤章
                戊一　长行
                  己一　启请
                  己二　许说
                  己三　正说
                    庚一　总标
                    庚二　详示
                    庚三　结答
                戊二　偈颂
              丁二　示地前入地上行──普眼章
                戊一　长行
                  己一　启请
                  己二　许说
                  己三　正说
                    庚一　远离无明之事
                    庚二　随顺圆觉之功
                      辛一　依理成事
                      辛二　事得理融
                    庚三　觉心成就之相
                  己四　结说
                戊二　偈颂
          乙二　深抉择
            丙一　境抉择
              丁一　自悟境──金刚藏章
                戊一　长行
                  己一　启请
                  己二　许说
                  己三　正说
                    庚一　就遍计执以明妄不到真
                    庚二　就圆成实以明真不成妄
                    庚三　就依他起以明销妄成真
                    庚四　开示正见而劝息妄
                  己四　结斥
                戊二　偈颂
              丁二　悟他境──弥勒章
                戊一　长行
                  己一　启请
                  己二　许说
                  己三　正答
                    庚一　答轮回根本问
                    庚二　答轮回有几种性问
                    庚三　答修佛菩提几等差别问
                    庚四　答回入尘劳度生方便问
                  己四　劝修
                戊二　偈颂
            丙二　行抉择
              丁一　行位──清净慧章
                戊一　长行
                  己一　启请
                  己二　许说
                  己三　正答
                    庚一　总显
                    庚二　别明
                      辛一　答由生至佛之渐次差别
                      辛二　明顿根无层次之随顺
                戊二　偈颂
              丁二　行法
                戊一　单法门──威德自在章
                  己一　长行
                    庚一　启请
                    庚二　许说
                    庚三　正说
                      辛一　总标
                      辛二　别说
                        壬一　奢摩他
                        壬二　三摩钵提
                        壬三　禅那
                      辛三　结说
                      辛四　显利
                  己二　偈颂
                戊二　复法门──辩音章
                  己一　长行
                    庚一　启请
                    庚二　许说
                    庚三　正答
                      辛一　总标
                      辛二　别说
                        壬一　明单修
                        壬二　明复修
                          癸一　以止为首之复修
                          癸二　以观为首之复修
                          癸三　以禅那为首之复修
                        壬三　明圆修
                      辛三　结示依轮修习之方
                  己二　偈颂
              丁三　行病患
                戊一　自心病──净诸业障章
                  己一　长行
                    庚一　启请
                    庚二　许说
                    庚三　正答
                      辛一　正明四相为迷闷所因
                        壬一　总明四相
                        壬二　详明四相
                      辛二　结示四相为修行之病患
                  己二　偈颂
                戊二　邪师病──普觉章
                  己一　长行
                    庚一　启请
                    庚二　许说
                    庚三　正答
                      辛一　应求之人
                      辛二　应依之法
                      辛三　行何等行
                      辛四　应除之病
                      辛五　云何发心
                  己二　偈颂
            丙四　行方便──圆觉章
              丁一　长行
                戊一　启请
                戊二　许说
                戊三　正答
                  己一　道场行相
                  己二　加行修证
              丁二　偈颂
        甲三　流通分──贤善首章
          乙一　启请
          乙二　许说
          乙三　正说
            丙一　总显
            丙二　正答
              丁一　答名字何等
              丁二　答流布何地
              丁三　答云何奉持
              丁四　答所得功德
              丁五　答云何护持经人
            丙三　外护禀命护持
              丁一　叙金刚护法
              丁二　叙天王护法
              丁三　叙鬼王护法
          乙四　总结

    【悬　论】

    一　经本推考：
    经本推考，即对于本经之历史，及向来流传经过，要先有一番考证。于此又分三段：甲、翻译，乙、卷帙，丙、注讲。

    甲、翻译　　释迦牟尼佛生于印度，说法均用梵语。后人结集之经典，亦系梵文。佛经之有中文本，俱从翻译而来。此经题为：唐罽宾沙门佛陀多罗译。罽宾、北印度国名，具云：羯湿弥罗。沙门、出家人之称。佛陀多罗，此云觉救，乃译者之名。据题则本经系唐朝时代，罽宾国沙门，名佛陀多罗者所译。但据历史考之，则圭峰大疏传说：一、贞观二十一年丁未七月十五日，在潭州宝云道场罗睺嚜健译，疑未奏闻。二、开元圣教录等，载长寿──大周武则天年号──二年，佛陀多罗在东都白马寺译。二说相去五十年。但可疑者，大周刊定经目所无。又、宋高僧传仅言觉救译此经，不详其来去。三、一说开元录但云近出，不详人时，但开元──开元约后长寿四十年──录载之。大历间──约后开元四十年──惟悫已注之，则此经为最早贞观、最迟开元之八九十年间所译。而译者，则于二人中定其为觉救耳。译史既难确定，而古今重考据者，对于本经是否由印度传来，亦遂怀疑。──实则佛教经典，不能以通常考据方法证之。即使中文考据明确，而梵本终难详尽。如华严出于龙宫之类，已不能以普通目光观之，又乌得以史无明征而致疑！是故佛经真伪，但视其于大系统之教理，有无矛盾为断而已。

    乙、卷帙　　此经古今刻版，或为一卷，或为二卷，虽分合不同，无关弘恉。现所讲者，为二卷本。惟依本经例推，佛与十二菩萨问答，前十一章，长行后俱有重颂，似乎十二段亦应有颂，惟此本则十二段无之。而南宋后之版，及周琪之夹颂集解讲义等，另有大同小异之五字颂。其文曰：‘是经佛所说，如来守护持，十二部眼目，名曰大方广圆觉陀罗尼，显如来境界，皈依增进者，必至于佛地。如百川纳海，饮者皆充满。假使积七宝，满大千布施，不如闻此经；若化河沙众，皆得阿罗汉，不如闻半偈。汝等末世众，护持尽宣说，一圆一切圆，一觉一切觉’。南宋后版有此颂者，亦有二句出入。宋以前古版，如圭峰等所注，皆无此颂。大概本经至南宋后，流通已广，好事者因见第十二段缺重颂，乃仿例撰加。实则第十二段系流通文，可不须颂。此本经卷帙有不同处，诚恐见者疑现讲本不完，故及之。

    丙、注讲　　古今人对于本经注释讲解者，中国、日本俱多。高丽虽有流通，而讲释者，史无可考。至讲注之人，则以禅宗、贤首、天台三家为多。至法相、真言诸家，则未涉及。据圭峰评：惟悫、道诠二注，仅略科释文句，无甚发挥。而悟实、坚志师资等，则不失南宗之旨。可知此经，先由禅宗弘之，南宋孝宗御注等，皆禅宗之流。然自圭峰大疏略疏及修证了义等弘布后，遂成贤首家要典，讲注极盛。至南宋末，元粹始集天台各师之注斯经者，成为集注，以天台义对抗贤首。日本承之，尔后则不外台、贤对抗或折衷耳。禅宗不判教不分宗，而以当下实现之宗旨讲释此经；贤首则依五教；天台则以五时八教判此经。此则三家讲注此经之大概。现在不据三家之说，只依经文直接说明为宗旨。

    二　经义提示
    甲、托本在佛　　托本如云根据点、出发点之意。此经以佛果之境界，为经义之根据；虽所谈者周摄于万法，而根据则在于佛果。何以见之？如文殊章云：‘无上法王有大陀罗尼名为圆觉’。此圆觉为无上法王所有，故知全经托本，惟在佛果。又如普贤章云：‘一切众生种种幻化，皆生如来圆觉妙心’。普眼章云：‘欲求如来净圆觉心’。金刚藏章云：‘测度如来圆觉境界’。弥勒章云：‘愿我今者住佛圆觉’。圆觉章云：‘信佛秘密大圆觉心’。贤善首章云：‘是经惟显如来境界’等，在在可见。他经立说，或依于心，或依众生，五阴、六尘、乃至或依般若。此经则依于佛地心境，此为第一重应知之义。

    乙、被机在顿　　佛说法皆对机，此经为何等机耶？乃被顿机。大略顿机有二：一者、对渐为顿，谓渐机修学小乘，然后回向大乘，顿机则直入大乘。二者、顿时成佛为顿，谓利根人，不但不从小向大，乃至菩萨因地亦不须经过，只一闻佛乘，即能超凡入如来地；此种直超佛果，乃大乘中之顿机。本经所被，重在后者。何以见之？如文殊章云：‘知是空花，即无轮转’。普贤章云：‘知幻即离，不作方便；离幻即觉，亦无渐次’。清净慧章云：‘居一切时不起妄念，于诸妄心亦不息灭，住妄想境不加了知，于无了知不辩真实’。贤善首章云：‘是经名为顿教大乘，顿机众生从此开悟’。又如经言：‘亦摄渐修一切群品，譬如大海，不让小流’。则知本经正被在顿，旁亦摄渐。彼闻经而先获理解，渐事行修者，固无所碍；但不若顿入顿超者之受益，乃为此经正被之机耳。

    丙、注重在行　　佛学有境、有行、有果。境者，知识之对象；行者，实地之修习；果者，功效之确证。三者虽有偏重，决无偏废；非如世间讲学，只求知解，不求效果。故佛经有注重在境而多分说境者；有注重在行若果，而多分说行说果者；亦有平均说之者。此经则特重于行，虽说境而明境在行，虽说果而明行之果。如文殊请问如来本起因地法行，其所对境，乃起行之因地可见。普贤、普眼二章，全明修行。他如说行位、行法、行过患、行方便等，皆可见注重在行。此从正面而言。又从反面亦可见此经不重知解：如金刚藏章云：‘犹如空花，复结空果，展转妄想，无有是处’。净诸业障章云：‘无令求悟，唯益多闻，增长我见，但当精勤，降伏烦恼’等。尤有进者，经名圆觉，而十二菩萨中有圆觉菩萨，此菩萨所问，乃为入手方便，从可见此经不特注重在行，尤特别注重入手方便之行。上来略以三条提示，则此经全部之义，已如网在纲，有条不紊。

    三　题目略释
    此经特别表出者，只圆觉二字，余名乃简别之辞。兹分释如下：
    甲、大方广　　方广亦称方等，梵语毗弗那，为十二部中之方广部，惟大乘经典有之，小乘经则无。故凡大乘经皆称方广，盖以简别于小乘，非天台五时教之方等也。于上加一大字者，以表此经托本于佛果，而非普通之大乘。一部分之大乘经题为大方广者，均此意，如华严之类。分析言之：则方者，方所方体之意。如云方所，则表空间之上下、东西、南北，故有长、宽、厚，可量之三度；若称方体，则加时间，以量其久，即成四度；如是长、宽、厚、久，则摄空间、时间之义尽。空间为宇，时间为宙；时间为世，空间为界。故举一方字，则摄宇宙、世界之义尽。宇宙世界之义，遍于一切事物，故举方义，则宇宙万法乃至一切一切，摄无不尽。广者，明方之广阔莫测，以有方故有量，有量故有广与不广，言广则包括长、宽、厚、久，所谓竖穷横遍。良以大乘经典，若文若义，若事若理，一一皆广，故名方广。大者，殊胜义，绝特义。诚以就方言广，犹有量存，时空之相依然，仅乃对小言大，而非绝对之大。至明佛果，则事理不二，性相不二，一多、大小、长短、远近等一切对待之相，圆融无碍，如此殊胜，所以独称大也。古德有以大方广三字广明身、德、谛三法者，兹不具说。

    乙、圆觉　　圆即圆满，觉即菩提。圆满菩提，是为佛果。良以过患离尽，功德满足，无不圆明觉了，故称圆觉。然此圆觉之性，即一切法之平等真如性，亦即一切众生之平等真如性，故举圆觉一名，则一切法性，一切众生性，摄无不尽，以皆平等真如性故。顾圆觉虽圆摄一切法真如性，而此经正明，则在佛果圆满菩提，依于佛果以为主说之根据，亦即本经之特点。故圆觉二字，为本经特标之号。

    丙、修多罗了义　　修多罗是梵语，与华文经字之义相当，故译为经。亦云契经：一者、契理，二者、契机。至梵文本义即线，盖即纪录佛语，书于贝叶，以线穿之，使成一贯，以垂后世，故云经也。佛法有三藏，曰：经藏，律藏，论藏。此题修多罗，简非律、论。了义者：意义圆满透澈之谓，对不了义说，略有二义：一者、终了为了，如所说已圆满充足，谓之了义，略说、概论谓之不了义。二者、明了为了，所说明白透澈者为了义，隐约不露旁敲侧击者，为不了义。故经有了义与不了义，此则经中之了义者。上来十字、为本经之别目，复题经者，乃诸部之通称，华梵双具之意耳。


2.释经1

    【释　经】

    甲一　证信分
    乙一　略叙闻时主
    如是我闻：一时，婆伽婆。
    证信分，为结经者叙述之词，以闻、时、主、处、众五事以证信，谓之五重证信，乃诸经之通例。亦有释为六种成就者。如是者：概指全经而言，谓如此一部结集流传于世之经，乃可信之法，如下证之。我闻者：我所亲闻，非间接传闻可比，此以闻证信者一。一时者：主伴聚集，时机会合，有机有教，有说有听，即此殊胜法会从始至终，名为一时；而非世间年月可纪，此以时证信者二。婆伽婆，此云世尊，佛地论有六种义，世尊其一义也。世尊为对佛之尊称，世间、出世间最尊上故。于此叙文中，则专称本经说法之主，即释迦牟尼佛；此以能说之主证信者三。

    乙二　广明依处众
    入于神通大光明藏，三昧正受，一切如来光严住持，是诸众生清净觉地，身心寂灭，平等本际，圆满十方，不二随顺，于不二境现诸净土。

    此明说法之处与他不同者，他经多明常人所见之处所，而此经处所，乃所现超出世间形迹之许多净土，且为不二境上之净土，亦同于解深密经。乃佛入定在出世间净土所说，非世间境界之国土处所也。入、即入定之入。神通大光明藏者：神、则莫测，通、则无碍；大光明者，智慧也；藏、乃一切法所依之平等真如法性体。神通大光明为所起之用，藏为所依之体。故若依依士释，释为神通大光明之藏，则明法性身土；若依持业释，释为神通大光明即藏，则明自受用身土。自受用者，具足无量无漏胜妙功德，而非菩萨所能受用之境界也。三昧、即三摩地，此云等持，亦云正持，大定也。正受者，三昧中平等中正之受，不受余受也。自受用身土，为如来不共之法，即是佛佛平等之不思议境界，自他彼此皆不思议，故一佛遍于一切；一切佛亦各各遍于一切，不一不异，不即不离，故云一切如来光严住持。光严住持者：佛智光明以为庄严，安住任持不动自在也。是诸众生清净觉地者：显此体性，乃一切不二之性，故即众生本有之清净觉地。良以各各众生藏识之中，具足无漏清净种子，即是觉性，亦即本觉，与佛圆觉无二无别，惟至佛果乃能证之而成自受用身土耳。在此、绝生佛之假名，一切自他形相动作差别之相，皆不可得，故云身心寂灭。一切法皆依之以为体性，故称平等本际。真如性体遍于一切，故云圆满十方。不二者，真如法一也。随顺者，逢缘显现也。于此可见一花一木，一色一香，无非法界，禅宗所谓“拈一茎草，现丈六金身”。依此不二真如法性之境，则宇宙虚空当下即是全体真如，即皆净土，故云于不二境现诸净土。即依一真法界，现起他受用身土也。又初地以上菩萨，受用不同，庄严大小非一，故云诸也。然则世尊说法之处，究何土耶？曰：正是现起他受用净土。前言法性身土、自受用身土者，以明现起之根本而已。此以说法之处证信者四。

    与大菩萨摩诃萨十万人俱，其名曰：文殊师利菩萨，普贤菩萨，普眼菩萨，金刚藏菩萨，弥勒菩萨，清净慧菩萨，威德自在菩萨，辩音菩萨，净诸业障菩萨，普觉菩萨，圆觉菩萨，贤善首菩萨等而为上首；与诸眷属皆入三昧，同住如来平等法会。

    此叙同闻之众。大菩萨摩诃萨，明何类机。十万人，约举其数。其名曰下，列诸上首之名。自文殊至贤善首十二菩萨，皆为上首。眷属者，徒众之称，十二上首各有徒众围绕。皆入三昧，同住如来平等法会者，以明诸菩萨众，皆是法身大士，皆能分证法性，故能皆入三昧，住此法会。是会小机不预，而况人、天耶？此以同闻之众证信者五。上来证信，历分五重说明，证信分竟。

    甲二　正说分
    乙一　示境行
    丙一　示平等境──文殊章
    正说分、自文殊章起至圆觉章，共十一大段。每段先长行，后重颂。于中：一、文殊、普贤、普眼三章，为示境行；二，余八章为深抉择。深抉择者，示境行中未竟之意也。又境则平等，惟佛果故；行有差别，菩萨阶位有不同故。故示境行中分二：一、示平等境，二示差别行。本章乃示平等境。

    此经根本在前三章，而文殊一章又为根本中之根本。何以故？本经名顿教大乘，当机受益，非智莫属。文殊菩萨者，梵语文殊师利，译为妙吉祥，亦云妙德，依华严表根本智。首先启请，为本经发起之人，以示佛智境界故也。境乃佛智之境，惟一平等，故不必分。若能直下承当，所谓当下即是者，则境与行亦不必分。但义虽如此，而众生根机未必皆顿，即能顿与佛智相应而顿入佛地；故于本章之后，仍有普贤、普眼之问，以明如何修行，使诸菩萨直趋佛果而得实现如此之义，故仍有此三章也。

    丁一　长行
    戊一　启请
    于是文殊师利菩萨在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手而白佛言：

    上文同在法会，以示主伴、生佛、自他不二，理智泯一，不动真际之一真法界也。此文则示以大愿力熏起，大悲心发动，故机感相应而有文殊发问。从座起者：从所证之理，起利他之用，即从根本智起后得智，故得从无自他、主伴、生佛，而有自他、主伴、生佛，有说有听，启请开示未悟。顶礼佛足者：以菩萨之顶，接佛之足，即以身体最尊之部，接于最下，在仪为极恭敬，在义则显菩萨最高之智，趋接于佛下度众生最深之悲愿，悲智感发，以启教化。右绕三匝者：右为相顺之方，故人动恒先右，以显随顺法性、随顺真理。三匝，以显菩萨从因至果，必经三大阿僧祇劫，始得圆满。此虽仪式，而含义如此。长跪叉手而白佛言者：正启请时，以表大悲大智契合，而郑重恭敬也。此节叙请仪，下为请辞。

    ‘大悲世尊！愿为此会诸来法众，说于如来本起清净因地法行；及说菩萨于大乘中发清净心，远离诸病！能使未来末世众生求大乘者，不堕邪见’！

    此请辞也。世尊、即婆伽婆，乃对佛尊称。悲、为拔苦之义，以众生常在迷梦，若不方便说法，指示真理使之觉悟，则生死苦恼不能出离。是以诸佛兴悲，拔济众苦。如此悲心，尽未来际，故称大悲。佛以悲心救度一切世间，故亦称大悲救世者。法众、谓法身菩萨众，即上文平等法会中十万之众，均能担荷大法，展转流通，利益当来者。如来、为佛号之一，梵云多陀阿伽度。言如来者，以来摄一切动作，无不皆如，即来去坐卧行住等无不契于真如，故如来为究竟成佛之义。本起、如云基本发起点。因地、对果地之称。清净者，佛果乃清净法界果，则因地心当然清净，方能因果一致。法行、即合于法性之行。此为所请之第一点。及说菩萨于大乘中发清净心，远离诸病，为所请之又一点。于大乘中，指不乐小法，直取菩提之菩萨。发清净心，即依佛因地法行而发心。诸病，通指见解上、修行上有不如法处，所生之过患。能使以下，悬念未来，问意不仅在诸来法众，以见菩萨悲心深远。末世、谓末法时代。邪见、事理上迷谬之见。请辞中，一者、请说如来因地法行，为大乘菩萨发心之标准；二者、请说菩萨发此清净心如何远离诸病，不堕邪见。盖已包括以下各章之意。故本章为全经根本，而文殊之请为全经之总问也。

    作是语已，五体投地，如是三请，终而复始。

    既申启请之辞，复具恳切之仪也。五体者，顶为其一，加两手、两足为五。

    戊二　许听
    尔时、世尊告文殊师利菩萨言：‘善哉！善哉！善男子！汝等乃能为诸菩萨，咨询如来因地法行；及为末世一切众生求大乘者，得正住持，不堕邪见。汝今谛听！当为汝说’。

    此佛许说之辞。尔时、即三请既毕之时。文殊之请，契理契机，故重言善哉以深加赞许。善男子、乃佛对菩萨及弟子之称，非男女对待之谓。得正住持者，得于佛之本起因地中正法之行，以安住任持也。谛听者，既许以宣说，复诫其审听也。　时文殊师利菩萨奉教欢喜，及诸大众默然而听。

    默然、则一心专注，亦不扰及旁人，乃听法之仪。各章仪式，及赞叹许可之语句，与本章同。

    戊三　正说
    己一　总标
    ‘善男子！无上法王有大陀罗尼门，名为圆觉，流出一切清净真如，菩提，涅槃，及波罗密，教授菩萨。一切如来本起因地，皆依圆照清净觉相，永断无明，方成佛道。

    无上法王，乃佛之别名，于一切法而得自在，无所障碍，故称法王。实则一切众生各有心识，欲善则善，求仁得仁，作圣作贤求之在心。有自觉自主之力，即有选择决定之权，在佛法则谓“心生种种法生，心灭种种法灭”，起心动念，果必从因，凡有心识，莫不具法王之义。顾在众生位，未能充分表现，其力有限，故必向上进展，充类发挥，至于佛果乃能究竟圆满，故佛乃为无上法王。陀罗尼、此云总持，即总摄一切、持之不失之意；如举一物可以概括一切。总持有四种：一者、法陀罗尼，如举一字、一名、一句，即包括世间一切字、一切名、一切句。二者、义陀罗尼，如言真如、唯心、唯识、法界等，即各总摄世间种种差别之义。三者、定陀罗尼，定即三摩地，亦云三昧，乃精神专注之意。譬如集中国民之心理，以趋于同一之目的，则其力量伟大；定亦如是，全部精神集中统一，即能发挥伟大之力量。虽定之浅深各有不同，其为精神之集中则一，故众生能集中其精神而成种种定。四者、咒陀罗尼，咒即咒诅，乃恳切祈祷之言词，亦即以全副精神集中于所发之言，自他关系既起，则领受者加以感应，常人发誓，亦即此意。要亦两心相感，故有反应而起两心连合之作用。门、即可入之法门。今此陀罗尼，于四种中，为义陀罗尼，但亦通余三。其名则为圆觉，以圆觉之义，于种种中为极广大，故云大陀罗尼门。此为标示总题。又、觉非一义，盖通于觉性、觉相、觉用，亦非对迷以说觉；故举圆觉，即总摄一切法，相委相成，圆遍无余。而此总摄一切之义，乃本来如是，非至佛果而后造成，但至佛果乃能究竟显现耳。总摄之义既本来如是，则一切离生死垢、出烦恼染之清净法，真如实性法，四智菩提法，涅槃寂静法，波罗密多法，无不圆摄，故云：流出一切。故圆觉陀罗尼，即一切无漏不思议功德之总持法，教授菩萨以此。何以故？因为一切如来本起因地，皆是依此圆明普照之清净觉相为境。菩萨欲达佛果，亦须依此总持一切清净功德之圆觉陀罗尼门之义理为境界相，以起照境之智，此即楞严以果地觉为因地心之意。如此发心，故能因果相应，直取菩提；譬如种瓜得瓜，种豆得豆。菩萨因地，即以佛果圆觉而起愿心，是直以佛果为境，故提示经义中，谓为托本在佛也。多种经典，随顺众生方便开示，使之渐进以达佛果；此经则直说佛境，使众生忘其为众生之心，而自变为佛心，直达佛果，故为顿教大乘。利根之人，不须迂曲，只不自信其心，闻佛所说如此，即信如此，如果一念决定而得相应，当下即是也。但以无明习气未能尽除，必假功用使之永断，方成佛道耳。此段虽总标圆觉陀罗尼门，但如何是觉相？如何是无明？下文分别说之。

    己二　别说
    庚一　别说无明
    ‘云何无明？善男子！一切众生从无始来，种种颠倒。
    首句征起。众生通于九界，故云一切。无始者，一向本有，非自何时始有。颠倒、即是非、黑白、东西、高下、种种错乱，简言之：即一切众生种种错乱颠倒。而此错乱颠倒，是一向有的，这便是无明。从反面言，无明者、谓无此明；从正面言，无明即是病。譬如昏醉是健全精神上的病，不过昏醉有发生之时，而无明则非起自何时而又相续不断；但常人亦有生来恶癖恶习，而可以医药或学力断之者，又如天花可以种牛痘去之者，要在知其为病，非不可除离也。人在无明用事中，非错即幻，纵有觉知，亦有限量，故仍在不知觉中。谓之颠倒者，固非全无知觉也。下更设喻以明之：

    ‘犹如迷人，四方易处。妄认四大为自身相，六尘缘影为自心相。

    先以迷方为喻。夫人不迷则已，迷则不仅一方，故云四方易处，下二句合明，众生妄认虚幻之身心以为真实，即与迷方之人相同。四大者：坚相为地大，如骨肉等；湿相为水大，如血液等；暖相为火大，如体温等；动相为风大，如呼吸等。人之一身，无非此等质与力之所合成，离此四大，别无所谓身者。而凡夫之人，则固执之为自身相，故云妄认。六尘者：对眼之色，对耳之声，对鼻之香，对舌之味，对身之触，对意之法。于此六尘境上经验所得的印象，将他记忆着，即为观念；将这些观念贯通起来，即成概念；加以思量，即有意义；再加分别，即可安立名字；所谓心相，如是而已。近世心理学所研究者，皆不出此范围。然除此等六尘境上缘过之影子外，实在别无心相，妄认此等身心之相，皆依无明而起之颠倒相也。身心之相，常人见其实有，何以为妄？更以下喻明之：

    ‘譬彼病目，见空中华及第二月。

    病目、目有眚翳之类。眚翳为病，故见空华、二月，以喻无明为病，故见身心之相。

    ‘善男子！空实无华，病者妄执。由妄执故，非唯惑此虚空自性，亦复迷彼实华生处。由此妄有轮转生死，故名无明。

    结示前喻。空实无华，包括月无第二。以病者妄执，而竟见空有华，月有二；
    以喻真如心中，本无一切相，以无明妄执，而竟有身心之相。由妄执故以下，推论妄执之结果，非唯迷惑了虚空的自性，即是一方面迷惑了本空无相之真如自性；亦复迷惑了以为实有华生之处，即是一方面复妄认有身心之相。既迷真以起妄，复认妄以作真，由此原因，故有轮转生死。轮转生死，既从认妄作真而有，故云妄有。故名无明，此即结成。

    ‘善男子！此无明者，非实有体，如梦中人，梦时非无，及至于醒，了无所得。如众空华灭于虚空，不可说言有定灭处。何以故？无生处故。

    上来诸喻，已显依无明而起诸颠倒相。今恐误会此无明者实有其物，生于真如心中，故更进一步以梦喻明其无体性，重以华喻示其无生处。人于醒时，记忆上有此梦相，而了无实体可得。一切颠倒，迷时似有，及至于觉，犹如昨梦。空华非于虚空中有出生之处，及至目愈华灭，亦无灭处。虽说永断无明，不可说言于真如心中有断除无明之处，以无明于真如心中无生处故。法喻至明。

    ‘一切众生于无生中妄见生灭，是故说名轮转生死。

    真如心中本无生灭，一切众生迷而不知，妄见生灭，故名轮转生死。

    庚二　别说觉相
    ‘善男子！如来因地修圆觉者，知是空华，即无轮转，亦无身心受彼生死。非作故无，本性无故。

    以下别说觉相。即接续前意，谓众生不知，妄有轮转生死。一切如来发心时修于圆觉，即有觉照之智，知此身心、世界、生死、苦乐，当下皆空，犹如空华之无生灭，故无轮转生死，亦无受轮转生死之身心。此明觉心初起，即了生死，故为顿教大乘。然所谓了生死等者，非由功力造作始无，以其本来即无，亦如空华全体皆是虚空，非待灭华而后见空，故云非作故无，本性无故。明圆明觉性，本无一切虚妄也。

    ‘彼知觉者，犹如虚空；知虚空者，即空华相；亦不可说无知觉性。有无俱遣，是则名为净觉随顺。

    知觉、指前节知是空华之觉。此觉之相，犹如虚空；虚空本无众华，净觉本无妄念，此即离一切相无差别义。知虚空者，指了知觉相如空之心，仍是相名分别，仍是妄念，故云即空华相。知既不可，无知可耶？无知即非知觉自相，故亦不可说无知觉性。然则如何措心？须知说有说无，皆堕一边，是对待的，即非觉性；必须有无俱遣，相对心无从安立，乃为随顺净觉，故云是则名为净觉随顺。净觉，即总说中之圆照清净觉相。

    ‘何以故？虚空性故，常不动故，如来藏中无起灭故，无知见故，如法界性究竟圆满遍十方故。

    何以有无俱遣耶？应观净觉相如虚空，虚空义取普遍而无障碍；体常不动，用则如来藏中具足一切功德而无起灭之相。如此圆融虚明，一真绝待，非复思想语言所能到，故无知见。如法界性者，一切法界皆真如性，而此觉性即称法界而为性，故究竟圆满，普遍十方。

    己三　结答
    ‘是则名为因地法行。菩萨因此于大乘中，发清净心；末世众生依此修行，不堕邪见’！

    此结答文殊之问，文义自明。正说所示，皆以平等真如法性，即圆觉性为所观之境，故本章为示平等境。

    丁二　偈颂
    尔时、世尊欲重宣此义而说偈言：
    此叙世尊说偈以颂长行之义，以下各章均同。颂有多种，今系重颂，与长行义同而文略，不事详说。

    ‘文殊汝当知！一切诸如来，从于本因地，皆以智慧觉。了达于无明，知彼如空华，即能免流转。又如梦中人，醒时不可得。觉者如虚空，平等不动转，觉遍十方界，即得成佛道。众幻灭无处，成道亦无得，本性圆满故。菩萨于此中，能发菩提心；末世诸众生，修此免邪见’！

    智慧觉，即圆照清净觉相。成道亦无得者：圆觉是诸众生清净觉地平等本际，成道时乃究竟证之，非由外来，非是始起，故云无得。

    丙二　示差别行
    丁一　示地上入佛地行──普贤章
    此经注重在行，上章已示所观之境，即应从境起行；自此以下十章，皆明修行之事。普贤菩萨，行极广大，首先代表发问，亦有深意。

    戊一　长行
    己一　启请
    于是普贤菩萨在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手而白佛言：‘大悲世尊！愿为此会诸菩萨众，及为末世一切众生修大乘者，闻此圆觉清净境界，云何修行？

    首句至而白佛言，叙启请之仪，各章均同。大悲世尊以下，致启请之辞。此节先明启请之大意，与上章不同者：上章乃欲知如来因地，究以何者为境界；此章则系既闻上章说的圆觉清净境界之后，欲知证此境界之方法，故云如何修行。且注重在大乘之行，故特提出修大乘者为请，以下更详申启请之词。

    ‘世尊！若彼众生知如幻者，身心亦幻，云何以幻还修于幻？若诸幻性一切尽灭，则无有心，谁为修行？云何复说修行如幻？若诸众生本不修行，于生死中常居幻化，曾不了知如幻境界，令妄想心云何解脱？愿为末世一切众生，作何方便渐次修习，令诸众生永离诸幻’？

    彼、指修大乘者，谓修大乘之人，闻此圆觉清净境界，了知身心如空华，都是幻的。但是修行无非从身、口、意三业而修，身心既幻，则所修之行，自然也都是幻的，即是以幻的身心，还修于幻的行，岂不助长幻法耶？此其一。若谓修至无明所起的幻性一切尽灭，谓之修行；则四大假合之身，固然没有，即六尘缘影之心，亦是没有。既身心不可得，则修行亦不可得，是修无可修，行无可行，即如幻之行亦无从修。修行之说，既不成立，如何更说修行如幻，岂不徒托空言耶？此其二。若是因此便不修行，也觉不对，即如众生本来不修行，常在幻化中轮转生死，也未曾了知这是幻境，此心已堕在妄想之中，即使得闻身心如幻之言，必谓既是如幻，更不用修，如此即不能解脱妄想而证圆觉？此其三。究应如何而能圆满觉照清净？这是普贤菩萨发问的意思。愿为以下，结束问意。因为普贤菩萨所问各节，都是替那些已经了知三界唯心万法唯识的地上菩萨代为设想，不必自己有此心疑，故云“愿为末世一切众生”，此即饶益有情问。各章菩萨所问，均同此意。但欲圆满觉照清净，即普贤菩萨亦尚须修行也。

    作是语已，五体投地，如是三请，终而复始。
    此重具恳请之仪，各章均同。

    己二　许说
    尔时、世尊告普贤普萨言：‘善哉！善哉！善男子！汝等乃能为诸菩萨及末世众生，修习菩萨如幻三昧，方便渐次，令诸众生得离诸幻，汝今谛听，当为汝说’！时普贤菩萨奉教欢喜，及诸大众，默然而听。

    世尊许说，菩萨默听，各章均同。及末世众生下，应仿各章例加“咨询如来”四字，文意方足。如幻三昧者，菩萨已知身心一切是幻之理观，而不废如幻之事修也。

    己三　正说
    庚一　总标
    ‘善男子！一切众生种种幻化，皆生如来圆觉妙心，犹如空华从空而有，幻华虽灭，空性不坏。

    此先总标。一切众生身心诸相，皆是无明虚妄颠倒，故云种种幻化。圆觉妙心，亦即众生本具之真如法性，以如来乃能究竟显发，故称如来圆觉妙心。一切众生迷真起妄，故云种种幻化皆生如来圆觉妙心。此虽云生，实无生处，不过犹如空华，虽说从空而有，但空中无有实花生处。试观幻华虽至灭尽，而空性不坏；以喻众生幻化虽灭，而圆觉妙心则不因之动转。下更分析说明：

    庚二　详示
    ‘众生幻心，还依幻灭；诸幻尽灭，觉心不动。依幻说觉，亦名为幻；若说有觉，犹未离幻；说无觉者，亦复如是。是故幻灭，名为不动。善男子！一切菩萨及末世众生，应当远离一切幻化虚妄境界；由坚执持远离心故，心如幻者亦复远离，远离为幻亦复远离，离远离幻亦复远离，得无所离，即除诸幻。譬如钻火，两木相因，火出木尽，灰飞烟灭，以幻修幻，亦复如是。诸幻虽尽，不入断灭。

    意谓第一须知无明苟未永断，总名幻心。众生的这种幻心，还须依于幻的身心修行，乃得除灭。至所有幻法除灭已尽，而觉心不动，如花灭而空不坏，此可释“云何以幻还修于幻”之疑。其次、在此幻里，觉亦是幻；因为依幻来说觉，便不是真觉，故亦名为幻。无论说有觉，说无觉，皆是对待之言，故犹未离于幻。所以要到幻已尽灭，乃名为不动的真觉；在此未尽离幻之时，故可说修行如幻也。复次、一切幻化虚妄境界，如四大、六尘等，都是一切菩萨及末世众生应当远离的，不能因其虚妄，反谓不用修行，只是这幻相深细，须要体究。即如了知无明之幻，要想远离，便坚持这远离幻境的心；但是因为存了这坚持远离幻境之心，更进一步了知此心亦复如幻，亦复应当远离。譬如说万法唯识，进一步则知唯识亦幻，在此不特远离幻境，幻境之心也是如幻，应当远离。而远离幻心之心，亦复如幻，亦当远离，故云远离为幻亦复远离。“离远离幻，亦复远离”者：谓如尚有远离远离幻心的心，仍为如幻，亦当远离。如是重重深入，必至离无可离，乃为诸幻尽灭，故云得无所离，即除诸幻。此等境界，乃地上菩萨才能实地领会，以重重离幻至于得无所离，即入佛地矣。譬如下，设喻以明：火出、喻遣虚妄之幻境；木尽、喻除遣境之幻心；灰飞、喻除心之幻亦离；烟灭、喻离幻至于澈底。虽喻止四重，而义归究竟。以幻修幻，如两木之相因，故云亦复如是。诸幻已尽，即是圆满觉性，故云不入断灭。

    庚三　结答
    ‘善男子！知幻即离，不作方便；离幻即觉，亦无渐次。一切菩萨及末世众生，依此修行，如是乃能永离诸幻’！

    此更结束前意以答结请。因为方便渐次，乃为一般知幻不能澈底、离幻不能究竟之人而设；在大乘中顿机之人，理观既真，事修无怠，是用不着的。是以佛说知幻即离，不用再作方便；离幻即觉，亦无须别立渐次。一切菩萨及末世众生，均指大乘顿教之人，依此修行，乃能离幻成觉。故本章所示，为地上菩萨入佛地之行，此段之言，尤非初心菩萨所能承当也。

    戊二　偈颂
    尔时、世尊欲重宣此义而说偈言：‘普贤汝当知！一切诸众生，无始幻无明，皆从诸如来圆觉心建立。犹如虚空华，依空而有相，空华若复灭，虚空本不动。幻从诸觉生，幻灭觉圆满，觉心不动故。若彼诸菩萨，及末世众生，常应远离幻，诸幻悉皆离。如木中生火，木尽火还灭。觉则无渐次，方便亦如是’。

    丁二　示地前入地上行──普眼章
    文殊一章，约最上根人顿悟顿超，即无生死流转。普贤一章，示修大乘者知幻离幻，不作方便渐次，均见此经被机在顿之意。而前章如幻三昧，亦是地上菩萨之行，初心难于遽修。普眼菩萨善能观察众生根性，悲悯新学，故有本章之问，即地前菩萨入地上之行也。

    戊一　长行
    己一　启请
    于是普眼菩萨在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手而白佛言：‘大悲世尊！愿为此会诸菩萨众，及为末世一切众生，演说菩萨修行渐次：云何思维？云何住持？众生未悟作何方便普令开悟？

    于是至而白佛言，具请仪。大悲世尊以下，致请辞。诸菩萨众，及末世众生不言修大乘者，意在初心，是以固请修行渐次，并详问云何思维、住持，及假说方便。即谓新学菩萨，闻此圆觉境界，应如何思维观察乃得纯熟？如何安住受持而不为一切环境转移？复总问一句：如果于此圆觉境界未能开悟者，应作何种方便使之开悟？即不但上根之人可悟，而中下之人亦可开悟之意。

    ‘世尊！若彼众生无正方便及正思维，闻佛如来说此三昧，心生迷闷，即于圆觉不能悟入。愿兴慈悲，为我等辈及末世众生，假说方便’。作是语已，五体投地，如是三请，终而复始。

    世尊至不能悟入，菩萨自陈固请方便渐次之意。彼众生，概指此会新学及末世初心。意谓适来闻佛所说菩萨修行如幻三昧，即是远离一切幻化虚妄境界，不作方便渐次，此在上根之人，固可顿悟；但在初心，若无正方便及正思维，诚恐闻此三昧，其心转生迷闷，以心生迷闷故，即不能悟入圆觉矣。愿兴慈悲下，陈明问意之后，仍坚请于无方便之中权宜为说，故云假说方便。作是语已下，再申恳请之仪，准前可知。

    己二　许说
    尔时、世尊告普眼菩萨言：‘善哉！善哉！善男子！汝等乃能为诸菩萨及末世众生，问于如来修行渐次，思维住持，乃至假说种种方便。汝今谛听，当为汝说。时普眼菩萨奉教欢喜，及诸大众默然而听。

    己三　正说
    庚一　远离无明之事
    ‘善男子！彼新学菩萨及末世众生，欲求如来净圆觉心，应当正念远离诸幻，先依如来奢摩他行，坚持禁戒，安处徒众，晏坐静室。

    自此节至长行之末，正答前问，尤注重修行方便。佛知普眼菩萨之问，意在新学，故直云彼新学菩萨。欲求下、明修行渐次。意谓此等初学，欲求净圆觉心之人，修行之要，在于离幻，以离幻即觉故，是以应当正念。言诸幻者，正指前章所说幻境、幻心等重重之幻。至于渐次，则先依如来奢摩他行等。奢摩他、梵语，此云止：外止恶行，内止散心故。奢摩他为一切如来因地之行，故云如来奢摩他行，即大乘奢摩他也。禁戒、自五戒、八关斋戒乃至比丘戒、菩萨戒等，戒相繁多，难于缕举，各依所受坚持勿犯。徒众、乃从学亲近之人，安处之勿使有扰。静室者，远离喧嚣，异于寻常起居之所，于此晏安而坐，可以进修禅观矣。

    ‘恒作是念：我今此身四大和合，所谓：毛、发、爪、齿、皮、肉、筋、骨、髓、脑，垢色，皆归于地；唾、涕、脓、血、津液、涎沫、痰、泪、精气、大小便利，皆归于水；暖气归火；动转归风。四大各离，今者妄身当在何处？即知此身毕竟无体，和合为相，实同幻化。四缘假合，妄有六根；六根、四大中外合成，妄有缘气，于中积聚，似有缘相，假名为心。善男子！此虚妄心，若无六尘，则不能有。四大分解，无尘可得，于中尘、缘各归散灭，毕竟无有缘心可见。

    此节正答云何思维。先观察身，次观察心。恒作是念者，承上文既已晏安而坐，即应恒作如是身心上之观念。我今此身至实同幻化，详明观身。归者，归还、归属、归纳等义，均可通。试将人之一身，凡是固质的物，如毛、发、爪、齿之类，都归于地大，流质归水大，热力归火大，动力归风大，全身分析观察，四大各有所归，究竟此身当在何处？都无实体可指，即知此身毕竟无体，不过四大和合，而有此虚妄之相状。故云：和合为相，实同幻化。

    四缘假合以下，详明观心。四缘假合，妄有六根者，以四大为缘而有虚妄之六根也。六根为内，四大为外，交涉之间即成为一种经验的习气，故云：中外合成，妄有缘气。此种经验习气即缘气，积聚于中，即似乎觉得有能缘的状况了。此种能缘的状况，即吾人名之为心的，即第六识也。故云：于中积聚，似有缘相，假名为心。心义既明，又重呼善男子，使注意观察。此虚妄心，指第六识而言；六识与六根、六尘相对而起，若无所缘之尘，即无能缘之心，故云：若无六尘，则不能有。又观察六尘，只是四大假合，如果四大分离，尘即非有，故云，四大分解，无尘可得。既是所缘之尘各归散灭，便到底也不见有能缘的心了。故云：毕竟无有缘心可见。

    以上所说，是一种静坐实验的工夫。可见佛法的静坐，不在血肉躯体上的卫生或锻炼，乃在于实地省察心理上一向的迷谬而改造也。

    ‘善男子！彼诸众生幻身灭故，幻心亦灭；幻心灭故，幻尘亦灭；幻尘灭故，幻灭亦灭；幻灭灭故，非幻不灭。譬如磨镜，垢尽明现。善男子！当知身心皆为幻垢，垢相永灭，十方清净。

    此节正答云何住持。思维明思所成慧，住持明修所成慧。自此以下，为菩萨入地后所修之行。彼、指欲求净圆觉心之人，依于上来所说渐次思维等，修习纯熟，即可渐空我法诸相而随顺圆觉矣。彼之众生，能如前说观身无体，实同幻化，而安住任持此如幻境界，则身相之幻可空，故云：幻身灭。缘心依于六根，身灭则无缘心可见，故云：幻身灭故，幻心亦灭。于此即能先空我相。尘托心现，心灭则无尘可得，故云：幻心灭故，幻尘亦灭。对尘说灭，尘灭则灭无所用，故云：幻尘灭故，幻灭亦灭。于此则一法不立，而法相亦空。如是层层灭幻，步步住持，幻灭既灭，即是法法皆真，真故不灭，故云：幻灭灭故，非幻不灭。譬如磨镜，至十方清净，设喻合明。垢尽、喻诸幻尽灭，明现、喻非幻不灭。身心、概指上言身、心、尘、灭四重，四重之幻如镜之垢，故云：当知身心皆为幻垢。四重尽灭，则无在而非清净，故云：垢相永灭，十方清净。

    ‘善男子！譬如清净摩尼宝珠，映于五色，随方各现。诸愚痴者，见彼摩尼实有五色。善男子！圆觉净性，现于身心随类各应，彼愚痴者，说净圆觉，实有如是身心自相，亦复如是。由此不能远于幻化，是故我说身心幻垢，对离幻垢，说名菩萨。垢尽对除，即无对垢及说名者。

    上设镜垢之喻，以示无明之幻，犹恐误会净圆觉心实有无明实性。此节重设宝珠之喻以示圆觉本净，幻垢妄生，法喻合明，其义至显。宝珠随方映现五色，圆觉随类应现五阴。随类者，众生于何道受五阴身心，随而应现身心影像也。摩尼无五色之相，圆觉无五阴身心自相，而愚痴者执为实有，即是不能了达于幻而妄执我法，是以常在幻化之中，不能出离，故云由此不能远于幻化。是故下，结示圆觉本净。意谓因彼愚痴众生妄执身心诸相，故说身心是幻垢，幻垢是可对治远离的，若能对治远离于幻垢，即说是人名为菩萨。如果垢尽对除，亦如病去药除，即是对离幻垢之事亦无，而对离垢幻之人亦不可得而名。以圆觉妙心，本无一切故。

    庚二　随顺圆觉之功
    辛一　依理成事
    ‘善男子！此菩萨及末世众生，证得诸幻灭影像故，尔时便得无方清净，无边虚空觉所显发。

    上章详明远离无明之事；此下更示随顺圆觉之功。此菩萨及众生，指上文对离幻垢乃至垢尽对除之人。诸幻灭影像，读如“诸幻影像尽灭”。于证得诸幻影像尽灭之时，即得无方清净。无方者，无限量义。清净者，无幻垢义。向之认为无边晦昧之虚空者，今则觉性显发，转成清净圆明，故云：无边虚空，觉所显发。在此所说，根本上是把无明的心改造到了成为圆明觉悟的心。即根本无分别智亲证真如，泯事相而显理性。此节概言其相，下更广一切法以显清净平等不动。

    ‘觉圆明故，显心清净；心清净故，见尘清净；见清净故，眼根清净；根清净故，眼识清净；识清净故，闻尘清净；闻清净故，耳根清净；根清净故，耳识清净；识清净故，觉尘清净。如是乃至鼻、舌、身、意，亦复如是。

    上文诸幻永灭，即是觉性圆明，而得无方清净。而觉性圆明，即显此心本来清净，而非以缘影为相，故云：觉圆明故，显心清净。心既清净，则依心所起之见、闻、觉、知，亦成清净。推而至于见、闻、觉、知所依托之六根，及六根所发之六识，亦皆清净也。

    ‘善男子！根清净故，色尘清净；色清净故，声尘清净；香、味、触、法亦复如是。善男子！六尘清净故，地大清净；地清净故，水大清净；火大、风大亦复如是。善男子！四大清净故，十二处、十八界、二十五有清净。

    六根既成清净，则根所对之色、声、香、味、触、法之六尘，亦成清净。又以六尘由于四大而有，六尘既成清净，则四大亦成清净。又以四大既成清净，则根、尘所成之处，及根、尘、识所成之界，推极至于二十五有，亦皆清净。二十五有者，三界众生之依处。举此数端，以尽赅世间诸法也。

    ‘彼清净故，十力、四无所畏、四无碍智，佛十八不共法、三十七助道品清净。如是乃至八万四千陀罗尼门，一切清净。

    上文以觉圆明显心清净，以心清净而遍显世间诸法清净。夫世间诸法皆依染缘，今以觉所显发而成清净者，即依真如性净之理，而成一一事无不清净也。彼、指上文世间诸法，世间诸法既依觉所显发之真如理性而成清净；则出世之法，若因若果，清净可知。故本节举十力乃至陀罗尼门，而结以一切清净。诸法名义，详见大疏。

    ‘善男子！一切实相性清净故，一身清净；一身清净故，多身清净；多身清净故，如是乃至十方众生圆觉清净。善男子！一世界清净故，多世界清净；多世界清净故，如是乃至尽于虚空，圆裹三世，一切平等，清净不动。

    一切、承上文世出世间诸法而言。夫自根智证真，泯事显理，则一切世出世间之法，皆以真如而为实相。真如性净，故一切实相同于真如，其性清净。以一切实相性清净故，故正报依报同一实相，其性清净，故云：一身、多身，乃至十方众生；一世界、多世界，乃至尽于虚空，圆裹三世一切清净。平等、约虚空言。尽于虚空，同归一性清净，而非对染之净，乃为真净，故云平等。不动、约三世言，圆裹三世，乃为常净，故云不动。

    辛二　事得理融
    ‘善男子！虚空如是平等不动，当知觉性平等不动；四大不动故，当知觉性平等不动；如是乃至八万四千陀罗尼门平等不动，当知觉性平等不动。

    上来自“证得诸幻灭影像”而依理成事，即依无分别智证得真如理性，以广成一切世出世间正报依报之法，平等清净不动。此节泯事显理，遣相证性，即遍立一切法而显觉性平等不动。

    虚空、四大，即以五大赅世间法。如是平等不动者，紧承上文一切平等清净不动言。如是乃至者，超略之辞，即遍立一切世间出世间法，乃至八万四千陀罗尼门之平等不动，以显觉性平等不动，即一一事以显真如理。故随举一事，即继以当知觉性平等不动之言。

    ‘善男子！觉性遍满清净不动圆无际故，当知六根遍满法界；根遍满故，当知六尘遍满法界；尘遍满故，当知四大遍满法界；如是乃至陀罗尼门遍满法界。

    既依理以成事，复泯事以显理，今以事随理遍，而示理事无碍。无边虚空，觉所显发，圆裹三世，平等不动，故知觉性遍满法界，根、尘、四大乃至陀罗尼门，皆以真如实性为性，即觉性故，故一一遍满法界。一法虽遍而非别法隐没，故得一一遍满而不相碍，故一一法皆圆无际，是为理事无碍法界。

    ‘善男子！由彼妙觉性遍满故，根性、尘性、无坏无杂；根尘无坏故，如是乃至陀罗尼门无坏无杂。如百千灯，光照一室，其光遍满，无坏无杂。

    坏、如水、火、黑、白之陵夺。杂、如粟、麦、沙、石之掺乱。有坏有杂，即非无际之圆满。今以觉性之遍满圆无际故，即无如常情之坏杂，如是根性、尘性亦如觉性之圆满无际故，亦无坏无杂，推而至于陀罗尼门之性，亦复如是。然遍满而不坏杂，为常心所不能通，亦普通言说所不到，乃设喻以明之。百千灯、喻一一法，光、喻法遍，室、喻法界，光光各满一室，亦如法法各遍法界。一一光之互摄互入，一一法之互融互遍，其无坏杂为义亦同。此乃性相不二之不思议境，是为事事无碍法界。

    庚三　觉心成就之相
    ‘善男子！觉成就故，当知菩萨不与法缚，不求法脱，不厌生死，不爱涅槃，不敬持戒，不憎毁禁，不重久习，不轻初学。何以故？一切觉故。譬如眼光，晓了前境，其光圆满，得无憎爱。何以故？光体无二，无憎爱故。

    觉成就者，总赅上文重重观修成功，悟入圆觉妙心言。约自加行观入根本智时，则泯事显理；起后得智，则证理事无碍法界；性相不二时，则证事事无碍法界。菩萨成就圆觉妙心，证知觉性清净而平等不动，遍满而无坏无杂，是以了达诸法皆空故，不与缚不求脱。与法缚者，如凡夫为法之所转移，系缚缠绕，不得自由。求法脱者，如二乘之解脱。生死、涅槃，乃对待之假名，菩萨了生死空，即知涅槃亦空，故不厌不爱。持戒、毁禁，乃力用之差别；久习、初学，仅因缘之迟早。菩萨圆证觉性，一切平等，故不敬、不憎，不重、不轻。何以故者，征释前理。良以八不之义，浅识难窥。夫不求法脱者即与法缚，不与法缚者即求法脱，乃至生死涅槃、持戒毁禁、久习初学、划然成异，何能一切平等耶？然菩萨以觉成就故，觉性无二，故一切皆觉。譬如下，设喻明之。眼光、喻觉性，前境、喻一切法。晓了者，单指眼光照瞩，识心未起分别之时，其时眼光圆满，美恶之色随境而现，不涉思惟，是以得无憎爱，所谓目不择色而视也。光体无二，无憎爱故；以明觉性无二，无一切分别故。

    ‘善男子！此菩萨及末世众生，修习此心得成就者，于此无修亦无成就，圆觉普照，寂灭无二。于中百千万亿阿僧祇不可说恒河沙诸佛世界，犹如空华乱起乱灭，不即不离，无缚无脱，始知众生本来成佛，生死、涅槃犹如昨梦。

    此心、即指净圆觉心。此菩萨及末世众生，泛指修习此心之人。修习净圆觉心得成就者，即修观成功，由加行智入根本无分别智。于此者，谓于净圆觉心，亦即根本智证真如心中，于此中不见有可修之行，故云无修。不见有可证之果，故云亦无成就。因根本智非待造作，即圆觉心非待修证成就故，唯一净圆觉心，用则普照，性则寂灭，更无别法，故云圆觉普照，寂灭无二。于中者，于圆觉心中。百千万亿阿僧祇不可说恒河沙等，皆数名，假设多数，意在无边，如谓尽于虚空无边之世界耳。真如心中观如此世界，犹如空华之从缘现起，无有自性，故云乱起乱灭。非即觉心，非离觉心，非向有缚，非今乃脱，故云不即不离，无缚无脱。既非向缚而今脱，即非向生而今佛，故云始知众生本来成佛。由是凡夫之生死，圣者之涅槃，皆如梦境非真，而圆觉心中本无是事。此明缚脱无二，生佛体同。

    ‘善男子！如昨梦故，当知生死及与涅槃，无起无灭，无来无去。其所证者，无得无失，无取无舍；其能证者，无作无止，无任无灭。于此证中，无能无所，毕竟无证，亦无证者：一切法性平等不坏。

    如昨梦故，紧承前文未觉之时；谓因烦恼而起生死，及灭生死而证涅槃，生死之相若来，涅槃之相若去，皆是迷情如梦。今以觉成就故，即如昨梦已醒，反观生死及与涅槃起灭来去之相，自不可得，此即谓根本智契证真如。此真如心，即是恒常如此，寂灭无二，更无梦事可得，故云无起无灭，无来无去。所证、谓涅槃之法。能证、谓种种求证涅槃之行。未觉之时，不离得失、取舍之情，与夫作、止、任、灭之力；今于圆觉心中，则知取亦无得，舍亦无失，而作、止、任、灭之功亦无所寄也。作、谓用力造作，止、谓心息诸念，任、谓任其自然，灭、谓灭除幻妄，皆欲求涅槃时修行之事。于此证中，无能无所者，谓即于能证所证之中，悟知无能无所，毕竟无有所证之法，及能证之人。毕竟无证，即无所证之法；亦无证者，即无能证之人。以真如法一，觉性无二故。一切法以真如为性，即觉性为性，故超空间而平等，超时间而不坏，故云：一切法性平等不坏。平等故无不圆满，不坏故非同断灭──此明法性同觉遍满无坏。

    己四　结说
    ‘善男子！彼诸菩萨如是修行，如是渐次，如是思惟，如是住持，如是方便，如是开悟，求如是法，亦不迷闷’。

    彼诸菩萨，通指此会及末世初心。如是修行，概指正答渐次、思惟、住持等。

    渐次、指正念远离诸幻，先依如来奢摩他行等。思惟、指恒作是念一节。住持、指彼之众生幻身灭故等。如是方便者，概括正答诸义，皆是假说种种方便。如是开悟者，即依此假说种种方便由浅入深而得开悟也。求如是法亦不迷闷者，答前问中心生迷闷句。

    戊二　偈颂
    尔时、世尊欲重宣此义，而说偈言：‘普眼汝当知！一切诸众生，身心皆如幻。身相属四大，心性归六尘；四大体各离，谁为和合者？如是渐修行，一切悉清净。不动遍法界，无作、止、任、灭，亦无能证者。一切佛世界，犹如虚空华，三世悉平等，毕竟无来去。初发心菩萨，及末世众生，欲求入佛道，应如是修习’。

    乙二　深抉择
    丙一　境抉择
    丁一　自悟境──金刚藏章
    深抉择者，首章标出“有大陀罗尼门名为圆觉”，为一切如来本起因地法行，亦即一切菩萨所对之境；次章明修习菩萨如幻三昧；三章明修行渐次乃至方便，为一切菩萨差别之行。境则一门总持，行则三根普被，开示菩萨，大意已尽于是矣。然世尊密意或未畅宣，末世初心或易误解；于是金刚藏菩萨等，本其悲愿，设为问难，层层深入，承示抉择，故继前三章示境行之后，自此以下八章皆所以深为抉择也。于境之抉择有二：一者、上求佛道端在自悟；二者、下度众生端在悟他。本章为在自悟境上设为问答。

    金刚、坚利之义，藏、最深之义。金刚藏菩萨智慧坚利，能入如来秘密之藏，故当本章发问之师。

    戊一　长行
    己一　启请
    于是金刚藏菩萨，在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手而白佛言：‘大悲世尊！善为一切诸菩萨众，宣扬如来圆觉清净大陀罗尼，因地法行，渐次方便，与诸众生开发蒙昧；在会法众，承佛慈诲，幻翳朗然，慧目清净。

    大悲世尊至渐次方便，总括前三章所开示之境及行。如此开示，能与众生启蒙发昧之益，而在此会之众，亲闻法音，其心开意解，更如病目之幻翳已除而得清净，故云与诸众生云云。

    ‘世尊！若诸众生本来成佛，何故复有一切无明？

    问意直承前章“始知众生本来成佛”语，分三义设难，此一义也。意谓：因有一切无明始名众生，无一切无明始名成佛，今谓众生本来成佛，则是众生不应复有无明！义既相违，故以何故伸问。

    ‘若诸无明众生本有，何因缘故如来复说本来成佛？

    此二义也。若说众生本有无明，即非本来成佛，何故复说众生本来成佛耶？以上二义，按之逻辑，均不能通。是众生本来成佛之言，根本不能成立。

    ‘十方异生，本成佛道后起无明；一切如来何时复生一切烦恼？

    此三义也。再深进一层，假设众生本来成彿，无明非本有而是后起的；则一切已成之佛，皆应再起无明，故问以何时复生一切烦恼。且无明如可再起，则何必成佛。

    ‘惟愿不舍无遮大慈，为诸菩萨开秘密藏，及为末世一切众生，得闻如是修多罗教了义法门，永断疑悔’！作是语已，五体投地，如是三请，终而复始。

    既陈问辞，请决疑情，因此疑义甚深难知，故称秘密藏，必得了义开示，方可使现会及末世永断疑悔。何则？上陈三疑，胥因未能信入众生本来成佛之义，即是不能了解真如净觉，众生本具，非待外求，此于自悟境上未能决定，则上求佛道之目标无从建立。信心既不能起，即使勉强修行，不免中途疑惑恼悔也。

    己二　许说
    尔时、世尊告金刚藏菩萨言：‘善哉！善哉！善男子！汝等乃能为诸菩萨及末世众生，问于如来甚深秘密究竟方便；是诸菩萨最上教诲，了义大乘；能使十方修学菩萨及诸末世一切众生，得决定信，永断疑悔。汝今谛听！当为汝说’。时金刚藏菩萨奉教欢喜，及诸大众，默然而听。

    所问之义，即是如来所证甚深秘密究竟方便；以之开示菩萨，即为最上教诲，了义大乘；依之修学，即可得决定信，永断疑悔；故赞金刚藏乃能发起斯问。

    己三　正说
    庚一　就遍计执以明妄不到真
    ‘善男子！一切世界始终生灭，前后有无，聚散起止，念念相续，循环往复，种种取舍，皆是轮回。未出轮回而辩圆觉，彼圆觉性即同流转。若免轮回，无有是处。自此以下为佛正说，约分四节：其一、就遍计执以明妄不到真。其二。就圆成实以明真不成妄。其三、就依他起以明销妄成真。其四、开示正见而正劝息妄。一切世界、概指所有一切情器世界；始终生灭，约有情世界；前后有无，情器所共；聚散起止，约器世界。念念者，刹那之义。念念相续，循环往复，即轮回相。意谓一切若情、若器之世界，其始终生灭等，无非念念相续，循环往复之轮回相。在此轮回相中，种种欣取及种种厌舍，无非妄情计度，即无非轮回；故云种种取舍，皆是轮回。未出轮回，谓仍在妄情之中；而辩圆觉，谓辩明圆觉境界，即隐指所陈之疑。彼圆觉性，谓由妄计所辩之圆觉性，意即谓以妄情测度圆觉，终不能到圆觉真境；且所辩明之圆觉性，亦即同于妄情而成流转。犹之带绿色眼镜，所见一切皆绿。若欲以此虚妄名言，免除轮回，决无是理。故云：若免轮回，无有是处。此先法说，下更喻说。

    ‘譬如动目，能摇湛水。又如定眼，由回转火，云驶月运，舟行岸移，亦复如是。

    目数动而成眩，则湛水能摇。定、瞪也，眼久瞪而发劳，则火成旋转；月因云驶而觉运；岸以舟行而见移。此皆眼家之错幻，是以见不到真。以喻未出轮回之妄心，辩于圆觉，则本非流转之真如觉性，亦如水摇、火转、月运、岸移，而呈流转之相，故云亦复如是。

    ‘善男子！诸旋未息，彼物先住尚不可得，何况轮转生死垢心，曾未清净，观佛圆觉而不旋复！是故汝等，便生三惑。

    诸旋未息，谓目正动，眼正定，云正驶，舟正行而未止息之时。彼物先住而不可得者，彼物、即指所见之物，谓欲使水先停住其摇相，火先停住其转相，月先停住其运相，岸先停住其移相，是必不可能的。此世间常事，虽明知其动摇诸相为妄，亦不能强于先止其妄。下更以法合喻，意谓动目观水成摇，尚可以目不动时而得水本不摇之真相；定眼观火成转，尚可于眼不定时而得火本非转之真相；乃至月本不运，岸本不移，亦然。至于轮转生死之垢心，久远以来，胥在妄法之中，曾未得暂时清净，以此等垢心观于圆觉，无论辩至若何程度，无非遍计所执之虚妄境界，其所计度之圆觉性，未有不同于流转，如彼诸物之旋复者。故置何况一语，深切明之，即谓垢心无时清净，更不如目有时而不动，眼有时而不定也。以此义故，汝等用生灭妄心测度圆觉，而不知圆觉本具，无明本空，故不能见到众生本来成佛之真实义理，是以有此三种疑惑。此先总呵三惑为遍计所执，不能辩到圆觉真境。

    庚二　就圆成实以明真不成妄
    ‘善男子！譬如幻翳妄见空华，幻翳若除，不可说言此翳已灭，何时更起一切诸翳。何以故？翳、华二法非相待故。

    幻翳、喻无明，空华、喻身心、世界诸烦恼相。幻翳除则空华灭，无明除则身心世界空。幻翳只虚妄之法，无实体性，非相待安立，是以灭已则不更起。无明等法，亦复如是。此先高一层设喻，以示无明等法虚妄无体，断已即无复生之可言。

    ‘亦如空华灭于空时，不可说言虚空何时更起空华。何以故？空本无华，非起灭故。

    虚空、喻圆觉，即真如净性，亦即众生本来成佛之佛性。空华、是眚者妄见，非实有起灭之物。虚空之中，亦无空华起灭之处。说空华于虚空中灭，已非净目之观，更不可硬指虚空之中，既有华灭，必有华起，因而询其更起之时。故即释云：

    空本无花，非起灭故，意即空中本无空华，华亦本非起灭。

    两小段概用喻说，可以隐释第三难。如答云：无明本无起灭，故不得谓十方异生本成佛道后起无明。圆觉性中本无一切烦恼，更何论其复生，故更不得问一切如来何时复生一切烦恼。

    ‘生死、涅槃同于起、灭，妙圆觉照离于华、翳。善男子！当知虚空，非是暂有，亦非暂无，况复如来圆觉随顺而为虚空平等本性！

    此段法喻互成。夫以未出轮回，说有生死，对了生死，说名涅槃，皆是众生边事。犹之目眚未愈，见有华翳，幻翳若除，见空华灭，皆是眚者之事。生死如空华，涅槃如华灭，故云：生死涅槃，同于起灭。离者、如云不相干之义，无交涉之义。虚空圆澄，本来无华，实与华翳了无交涉。妙圆觉照，本来无妄，实与无明妄法毫不相干，故云妙圆觉照离于华翳。亦即圆成实性从本无妄，非某一时期而可有妄法也。

    善男子下，隐释一、二两问。非是暂有，即是虚空常有，亦不妨眚者复有华翳；以显佛性常有，亦不妨众生复有一切无明。此隐释第一难。亦非暂无，即眚者虽有华翳，而虚空亦不因之暂无；以显众生虽有无明，而佛性亦不因之而暂无，故可说本来成佛。此隐释第二难。况复者，非可比况之意。随顺者，不能为碍之意。虚空非因无华翳时而暂有，亦不因有华翳时而暂无，是虚空之性常存，既可随顺华翳之起灭而无碍，则如来圆觉随顺一切法，乃为虚空等一切法之平等本性，尤非虚空所能比况。故圆觉妙性，自非因无无明而暂有，亦不因有无明而暂无，其随顺一切法而无碍，可以例知而悟佛性常存矣。

    庚三　就依他起以明销妄成真
    ‘善男子！如销金矿，金非销有，既已成金，不重为矿。经无穷时，金性不坏，不应说言本非成就；如来圆觉，亦复如是。

    上来华翳之喻，似已服人之口，犹未服人之心。兹更设金矿之喻以通释三惑；而成立众生本来成佛之理。众生如矿，佛如金，无明如沙泥等杂质。由众生修习永断无明至于成佛，譬如以矿锻炼销除一切杂质而成纯金。言简而义明，故云如销金矿。金非销有，可见金本来是有。虽矿中之金本来是有，仍不妨说矿中仍有一切杂质尚未销除；以显虽云众生本来成佛，亦不妨说复有一切无明。此可以解初问之疑。既已成金，不重为矿，即成金后不再起杂质，显无后起无明。经无穷时，金性不坏，显一切如来不应复生一切烦恼。可解第三问之疑。不应说言本非成就，即矿中本有杂质之时，而金亦本来成就；以显众生虽有无明，亦可说本来成佛。即可解第二问之疑。

    在众生位，此圆觉清净心，如金在矿。心上妄有无明为一切染法种，如矿中妄有杂质。然矿中之金，即是本来真金之体，故众生本具之圆觉，即是真如清净体，而为一切净善法种。本来之金，虽非因销而有，然而不销则不显；是以众生本具圆觉，不修则不显。及至既销成金，仍是显发本来成就之纯金；则修至成佛，亦是显发本来成就之圆觉。如是销金之事，即如引发本具佛性之功，是以众生本来成佛，理不倾动。故云：如来圆觉，亦复如是。

    庚四　开示正见而正劝息妄
    ‘善男子！一切如来妙圆觉心，本无菩提及与涅槃，亦无成佛及不成佛，无妄轮回及非轮回。

    首先提出一个“一切如来妙圆觉心”，即示修大乘者欲求圆觉，即应立定脚跟，以圆觉心为立场而生其正见，不得复以二乘小慧、凡夫世智、展转测度，自堕戏论。此自悟境之根本点，不可忽也！此义既明，则文义迎刃而解。

    菩提者，对烦恼之觉照。涅槃者，对生死之解脱。在众生位有烦恼、有生死，故可对待烦恼生死而说菩提涅槃。乃至成佛不成佛、轮回非轮回，皆是就众生立场说。本经以圆觉为境，即应离开众生等一切立场，而以圆觉心为立场，则本文之义可如下释。以一切如来妙圆觉心为立场而说，本来无对待烦恼而说之菩提法，及对待生死而说之涅槃法，其成佛不成佛及轮回非轮回，亦不成问题。

    若合前喻，则就虚空说：本来无华，亦无华灭之事。就真金体说：本来无一切杂质，亦不可说销除杂质而后有金体，义可参互发明。

    ‘善男子！但诸声闻所圆境界，身心、语言，皆悉断灭，终不能至彼之亲证所现涅槃。

    生空涅槃，是佛权说，使了生死出轮回。声闻所圆境界，但证生空，是以身心、语言，皆悉断灭，无复三界受生之事。然而法执犹存，终不能证净圆觉心。譬诸眚人，已能着力除去空中狂华，使不复起；然而幻翳未去，终不能见虚空本体。故云：终不能至彼之亲证所现涅槃。

    ‘何况能以有思维心，测度如来圆觉境界！

    二语承上启下，谓声闻以生空智尚不能测度圆觉，凡夫以有思维心──即世间智慧，更何能测度圆觉！

    ‘如取萤火烧须弥山，终不能着。以轮回心，生轮回见，入于如来大寂灭海，终不能至。

    先喻说，后法说。萤火、喻世智，即有思维心，亦即轮回见。萤火似火而非真火，世智似智而非无漏之真智。须弥、此云妙高。须弥山、喻圆觉。大寂灭海、即指圆觉。大者、竖穷横遍义，寂灭者、无声形可求义，海者、不可测度义。

    本章所明自悟境界，至本节已明白决定，须以圆觉心为根据。此圆觉境界，尚非已出轮回之声闻小智所能到，故更不可以轮回之众生妄见而妄加测度。正见先立，下更正劝息妄。

    ‘是故我说：一切菩萨及末世众生，先断无始轮回根本。

    此下为劝息妄之语。轮回根本即妄心，妄心依无明而起，虚妄心断则真实心显。先者、当务之急也。语云：不用求真，但期息妄；即先断无始轮回根本之谓也。　‘善男子！有作思维从有心起，皆是六尘妄想缘气，非实心体，已如空华。用此思维辩于佛境，犹如空华复结空果，展转妄想，无有是处。

    有作思维，即用攀缘心而起之一切思维，故云：从有心起。此种思维，皆是由根尘相对所成之经验习气──参看普眼章──，亦皆是妄想，常人名之为心，却非真心。故云：皆是六尘妄想缘气，非实心体；比之如空华而已。此表显由妄心而起妄见之相。用此思维辩于佛境者，即谓用此由妄心而起之妄见，以推测圆觉境界，其所推测者，比之如空华所结之空果，实为妄中之妄；故云：展转妄想，无有是处。此息妄所以为当务之急也。

    己四　结斥
    ‘善男子！虚妄浮心，多诸巧见，不能成就圆觉方便。如是分别，非为正问’！数语结斥三疑非正问。浮心、谓六尘缘影之心。巧见、邪僻不正之见。依于妄心邪见，即非求于圆觉之方便，故云：不能成就圆觉方便。下二语结斥。实则三问为初心应有之疑，此疑未释，即于自己圆觉本具、佛道本成之理，未能信入，而自悟境即未能决定，难免向外驰求之弊；不悟明珠藏于衣底，穷露他方，可怜悯者，比比然矣！金刚藏代设三难，欲借世尊金言，使末世初心、生决定信心，非金刚藏自有此疑。世尊斥非正问，在使学者知所措心，非斥金刚藏也。金非销有，善思念之！

    戊二　偈颂
    尔时、世尊欲重宣此意而说偈言：‘金刚藏当知！如来寂灭性，未曾有始终。若以轮回心，思维即旋复，但至轮回际，不能入佛海。譬如销金矿，金非销故有，虽复本来金，终以销成就。一成真金体，不复重为矿。生死与涅槃，凡夫及诸佛，同为空华相，思维犹幻化，何况诸虚妄？若能了此心，然后求圆觉’。


2释经2

3.释经2

    丁二　悟他境──弥勒章
    上章自悟，乃根本智境界，悟得本具觉性本来成佛，故能生起上求佛道之决定信。本章悟他，乃后得智境界，辨明轮回根本何在？轮回几种？菩提几等？设诸教化方便，故能发挥下度众生之大悲心。

    弥勒菩萨，梵语弥怛里耶，此云慈氏，乃一生补处菩萨，次补佛位，世尊授记在本世界成佛，化度众生之人。善能了达本世界众生心境，故为本章发问之师。

    戊一　长行
    己一　启请
    于是弥勒菩萨，在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手，而白佛言：‘大悲世尊！广为菩萨开秘密藏，令诸大众深悟轮回，分别邪正；能施末世一切众生无畏道眼，于大涅槃生决定信，无复重随轮转境界起循环见。世尊！若诸菩萨及末世众生，欲游如来大寂灭海，云何当断轮回根本？于诸轮回有几种性？修佛菩提几等差别？回入尘劳，当设几种教化方便度诸众生？惟愿不舍救世大悲，令诸修行一切菩萨及末世众生，慧目肃清，照耀心镜，圆悟如来无上知见’！作是语已，五体投地，如是三请，终而复始。

    大悲世尊至起循环见，领前章义，谢生信益。秘密藏者，众生本具圆觉，本来成佛；而此佛性即覆在轮回生死无明炽然之众生心中，此义既非凡情可知，亦非浅识能测，故称秘密。如金在矿，称为宝藏，故云秘密藏。重重法喻，广为开示，故令大众深悟轮回。以有思维心起轮回见，即名邪见；随顺净圆觉心，自悟佛性本具，是为正见。故云：分别邪正。喻之如眼，以能正见故，谓之道眼。于此深渊难测之佛性，未能明了，则必有所疑畏；既明了已，即无复畏，故云无畏道眼。大涅槃惟佛乃证，但以明了佛性本具、佛道本成故，亦能生其决定信心，不再以轮回心起轮回见，故云于大涅槃云云。世尊以下，复陈问辞。上章云“先断无始轮回根本”，本章重在下度，故即紧承前语首问轮回根本何在，以明化度之要。故以欲游如来大寂灭海，云何当断轮回根本二语，为问意之总。大寂灭海，即指圆觉。

    下更详问：一者、于诸轮回有几种性？二者、修佛菩提几等差别？三者、回入尘劳当设几种教化方便度诸众生？慧目、即道眼。心镜者，喻心如镜。慧目既清，心镜自明，故能圆悟。惟愿不舍至无上知见，陈希愿之切。

    己二　许说
    尔时、世尊告弥勒菩萨言：‘善哉！善哉！善男子！汝等乃能为诸菩萨及末世众生，请问如来深奥秘密微妙之义，令诸菩萨洁清慧目，及令一切末世众生永断轮回，心悟实相，具无生忍。汝今谛听！当为汝说’。时弥勒菩萨奉教欢喜，及诸大众，默然而听。

    无生忍者，忍、即智也。心悟真如实相而证不生不灭，此智名无生忍。余文易知。

    己三　正答
    庚一　答轮回根本问
    ‘善男子！一切众生，从无始际，由有种种恩爱贪欲，故有轮回。若诸世间一切种性，卵生、胎生、湿生、化生，皆因淫欲而正性命。当知轮回，爱为根本。由有诸欲，助发爱性，是故能令生死相续。

    此节正答轮回根本。自善男子至故有轮回，先明轮回所从有之故。由于恩爱与贪欲，且非一种恩爱贪欲，故云种种。从无始际者，众生从本以来即有无明，展转妄想，而有种种恩爱贪欲。非可云本来无有，自某时期始有；亦如金矿，从本以来杂于沙石，非自某时始杂沙石。

    若诸世界至爱为根本，正明轮回根本所在。卵生如禽类、鱼类；胎生如人类、兽类；湿生如蛐蜒之类；化生或从此物变为彼物，如孑孑变为蚊，或从无形而变为有形，如天神之忽然化生。四生皆有阴阳之性，故有淫欲，随其性欲之轻重，而成就其种性与生命。故云皆因淫欲而正性命。当知以下，点出爱为轮回根本。

    此中爱欲二字，义则爱广于欲。欲以淫欲为最，其次、则粗细五欲：粗五欲所谓财、色、名、食、睡，细五欲所谓色、声、香、味、触。四生之成就性命，专在淫欲；如人入胎，即欲性使然。性命既以欲因而成就，则于此继续存在之一期间，所受皆为欲境。直可云欲存则生命存，生命存则欲存。爱为十二因缘之一，即十二有支之一支，有情依我我所而生爱着，如鸟住巢，即已落在范围圈套之中，依于限量而成分段生死。推原其本，即从爱缘取，取缘有，乃至三世流转，循环不绝，故云轮回爱为根本。由有诸欲二句，详明爱、欲之别，及所以起轮回性之故。诸欲者，不专指狭义之淫欲，亦兼及粗细五欲。诸欲助发爱性，如水生波，波还荡水；爱为欲所从生，欲复助爱相续，爱性不断，故令生死相续。此依十二因缘流转门之理，法尔如是。故还灭门之了脱生死，仍以断爱为先。

    ‘欲因爱生，命因欲有，众生爱命，还依欲本。爱欲为因，爱命为果。

    此节承上文以示爱与欲与命之关系，启下文以正答轮回几种性。欲因爱生者，如男女相爱而后有淫欲之事发生。命因欲有者，因有淫欲之事而后身命得所寄托而有。身为淫欲之本，命乃依身而存。爱护生命之心，仍由爱护身体而来，故云众生爱命，还依欲本。生时托欲而来，生已得命而住，故云爱欲为因，爱命为果。过去如是，现在如是，推之将来，亦复如是。明乎此，乃可进言轮回几种性矣。

    庚二　答轮回有几种性问
    ‘由于欲境，起诸违顺。境背爱心而生憎嫉，造种种业，是故复生地狱、饿鬼。自此以下正答轮回之性有三：其一、恶种性，其二、善种性，其三、不动性。

    此明恶种性，以造十恶业而生上品地狱，中品饿鬼，下品旁生。首五句显造业之由，欲境背于爱心者为违，顺于爱心者为顺，故云：由于欲境起诸违顺。憎嫉、由背爱心之违境而生，故云境背爱心而生憎嫉。憎嫉既生，十恶斯作，故云造种种业。由是恶种性成，生诸恶趣，故云是故复生地狱、饿鬼。不云旁生者，举其显者、著者以概其余耳。

    ‘知欲可厌，爱厌业道，舍恶乐善，复现天、人。

    此明善种性，一名厌业道，即厌离恶业者所生之道也。既厌恶业，勤修善道，善之上品生天，中品生人，下品修罗，故云舍恶乐善，复现天、人。不言修罗，可以概知。

    ‘又知诸爱可厌恶故，弃爱乐舍，还滋爱本，便现有为增上善果。

    此明不动性。前文上品善所生之天，应断至六欲天，因知欲可厌，未能离欲，故仍未超欲界。今明不动业，乃禅定所感，应通指色界及无色界。色界即：一、离生喜乐地，二、定生喜乐地，三、离喜妙乐地，四、舍念清净地。无色界即：一、空无边处天，二、识无边处天，三、无所有处天，四、非想非非想处天。今云弃爱乐舍，当在四禅以上，而三禅以还，亦可概知。色界有身，无色界有心，既有身心，便有爱着，其所爱著者，即所修之禅定是；故云还滋爱本。虽知爱可厌，而未能离爱，即是未能解脱，所现善果，终属有为；但较之欲界善，已渐增上。

    ‘皆轮回故，不成圣道。是故众生欲脱生死，免诸轮回，先断贪欲，及除渴爱。总结上文所说恶种性，善种性，不动性，皆轮回性，以答几种性之问，故云皆轮回故，不成圣道。是故以下，劝断。断欲即先去其助力，断爱即以除其根本，此乃欲脱生死免轮回之所务也。渴爱者，喻爱心如渴之欲水。

    ‘善男子！菩萨变化示现世间，非爱为本；但以慈悲令彼舍爱，假诸贪欲而入生死。

    此释疑也。恐疑者谓：菩萨之有父母妻子，必是真有欲爱，真有生死。故先说明菩萨只是变化示现于世间，了知三界如幻化，我及我所皆空，无可爱着，是故非爱为本。

    庚三　答修佛菩提几等差别问
    ‘若诸末世一切众生，能舍诸欲及除憎爱，永断轮回，勤求如来圆觉境界，于清净心便得开悟。

    自此至是名五性差别，正答修佛菩提几等差别。舍欲除爱，即是从轮回根本上用功夫，使轮回性不得再起，故云永断轮回。清净心，即不带无明垢幻，已断轮回性之心，一方面断轮回根本，一方面求圆觉境界，即可于此清净心上开悟圆觉，故云：于清净心，便得开悟。复次、便得开悟者，意即修佛菩提，本无所谓差别，只要断轮回求圆觉便得开悟，如此直截了当，乃为本经顿教大乘之旨。苟能顿断顿悟，尽可不问差别，如其不能，乃有下文依二障显五性之说。

    ‘善男子！一切众生，由本贪欲，发挥无明，显出五性差别不等，依二种障而现浅深。

    此先总标五性。此五性何由显出？即是一切众生由本贪欲发挥无明，是以显出五性。此五性差别不等，其不等之程度依何判断？即依二种障而现浅深。

    此中众生之界说，仍须说明。众生、约具三义：一者、流转生死之凡夫为众生，与异生义同，此与证圣相对，如小乘初果，大乘初地，即非众生。二者、从无始来受众多生死，现仍未尽者，如菩萨、罗汉，尚有变易生死，仍为众生。此义较广，即是除佛以外，余皆众生。三者、谓众法和合而生，谓之众生。依于此义，则佛亦为众生，如应化身乃众多无漏功德集合而生故。又如圆满报身，乃以智慧福德积集而成故。但此中众生之义，非一非三，乃为第二对佛而言之众生，即指菩萨以还之九法界众生而言。众生之义如是，可知苟有少分无明未尽，仍未能失众生之名。而无明之发挥，由于本有之贪欲，贪欲有所不同，故一切众生，以遇佛法不遇佛法，在修断上乃有五性可言。复依二种障或少或伏之浅深，而现其差别不等。二障、五性，下文自释。

    ‘云何二障？一者、理障，碍正知见。二者、事障，续诸生死。

    理障、亦名所知障，如真理乃可知之法，迷而不知，故称为障，此从被障法上立名。正知见、即正觉，梵云阿耨多罗三藐三菩提。所障之法即真理，能障之法即无明，无明即无知。一切事理性相苟有一毫不知，即有一分无明未除，而心之力量功用未得圆满。盖以明不透澈，知不究竟，仍为偏谬，是以障碍正知。事障、亦名烦恼障。众生不了和合假法，执为有我，而成四倒。执我为痴，因痴有贪，违我有瞋，恃我有慢，起诸烦恼，故能为障，此从能障法上立名。正为障体者烦恼，被障即有无为诸无漏功德。盖烦恼心发动而造种种有漏不净之业，善生人天，恶堕三涂，业报循环，故云：续诸生死。

    ‘云何五性？善男子！若此二障未得断灭，名未成佛。

    此先由未得断障之异生性说起。异生性即凡夫性，以凡夫性如璞玉未经雕琢，虽有本具圆觉，本来佛性，但以未知断障，未能断障，只可名未成佛，不入五性之数。如前文言，五性差别，依二种障而现浅深，凡夫既未断障，故虽有异生性之名，实非五性中之一性也。

    理障者，法执；事障者，我执；破二执乃得离二障。凡夫虽亦有一切世间善法，但仍说不到断障。譬如世间贤圣功夫，能使贪、瞋、慢等微薄，而我执犹在，不离于痴，不出人天乘法，故断障为超人天之事。五性差别，既依二障而现浅深，异生性既无断障之修德，而本具之性德亦因之未显。以无修德，故不能与已修者较其浅深；以具性德，故可名未成佛。复次、五性差别，但说依二障者，可见非说种子之有无，不可误会。可参看成唯识论种子义。下文正明五性。

    ‘若诸众生永舍贪欲，先除事障，未断理障；但能悟入声闻、缘觉，未能显住菩萨境界。

    此明五性中之二性：一、声闻性，二、缘觉性；通称为二乘性。二乘致果虽等，而修法不同，故立二性：以一分立为声闻性，一分立为缘觉性。永舍贪欲，即使由爱而起之生死相续永断，故能断除续诸生死之事障。此等众生，虽舍我执，先除事障，而法执犹在，故云未断理障。其所悟入之境界，若依四谛而修断者为声闻性，若依十二因缘而修断者为缘觉性，均未能至菩萨境界，故云未能显住菩萨境界。　‘善男子！若诸末世一切众生，欲泛如来大圆觉海，先当发愿，勤断二障。二障已伏，即能悟入菩萨境界。若事理障已永断灭，即入如来微妙圆觉，满足菩提及大涅槃。

    此明五性之三，菩萨性。欲泛如来大圆觉海，即欲求圆觉。譬如泛海，发此泛海大心者，即是欲由凡夫地，渡到如来地之人；而菩萨阶位乃为此等众生之过程。其修习、先当发起勤断二障之愿，故云先当发愿，勤断二障。在此勤修断勤功夫之时，其现行与习气必是次第分伏，如三贤位人；至于二障已伏，是为登地菩萨，故云即能悟入菩萨境界。然已伏未断，是仍在由众生至佛之过程中，故名菩萨性。事理障已永断灭者，碍正知见之理障断灭，即为满足菩提；续诸生死之事障断灭，即为满足大涅槃。满足菩提，是为智德；满足涅槃，是为断德。菩萨双伏双断，至于究竟，即为佛果，故云即入如来微妙圆觉。不立如来性者，修习功夫已至究竟，非可更论差别，故菩萨性即如来性。

    复次、有我执者必有法执，而理障断者，事障必断。故小乘可以但悟人空，只断事障；大乘菩萨，根器猛利，故可二障同伏同断，或直从伏断理障而断事障。

    ‘善男子！一切众生皆证圆觉，逢善知识，依彼所作因地法行，尔时修习，便有顿渐：若遇如来无上菩提正修行路，根无大小，皆成佛果。

    四、不定性。一切众生，通指能知圆觉本具从事修习之人，故云皆证圆觉。此等众生欲求断障，必求善知识以为师友。善知识所作之因地法行为何，即依之修习。譬如遇声闻乘之善知识，则修四谛；遇缘觉人，则修十二因缘；遇菩萨乘人，则修六度。教之顿、渐，乘之大、小，悉依所逢善知识而不定，故云尔时修习，便有顿渐。但此等众生，若遇如来教以无上菩提正修行路，皆可得成佛果，初不因其夙习之大小而有异。故有心求道之人，不可不慎择师友也。不定性与凡夫性不同者，一则不知求道，未解修习；一则已能发心，欲求断障。

    ‘若诸众生，虽求善友，遇邪见者，未得正悟，是则名为外道种性；邪师过谬，非众生咎。

    五、阐提性。有心向道不得善友，随所遇邪见之人，依其不正之行，虽有修习，亦成邪见，故云未得正悟。邪悟不能入于正道，故名外道。修佛菩提者，求断二障已难，况复入于邪悟？邪悟既成，其心决定，故名外道种性。

    上来声闻性，缘觉性，菩萨性，虽有大小之异，但皆正悟，堪为成佛之因。独外道种性违反成佛正因，名断佛种，必俟果满，始能转变，故以阐提称之。此等误谬修习，胥由邪师各自以为得无上道，自误误人。求道者误入歧途，非其本愿，故云邪师过谬，非众生咎。

    ‘是名众生五性差别。

    总结五性。五性差别，但依断障浅深故非指种子。又依断障浅深故，故凡夫不与。单指修佛菩提者，遇何等缘而成差别；大小邪正之分，胥在乎师友之缘。弥勒之问，饶益于末世众生者，固深且远也。

    庚四　答回入尘劳度生方便问
    ‘善男子！菩萨唯以大悲方便，入诸世间，开发未悟，乃至示现种种形相，逆顺境界，与其同事，化令成佛，皆依无始清净愿力。

    此节正答回入尘劳当设几种教化方便，度诸众生。大悲者，同体悲心。菩萨入尘，以大悲心为主而起种种方便。世间非一，故云入诸世间。入世为开发未悟，开发不仅言教，故云乃至示现等。种种形，如观音现三十二应身入诸国土之类。种种相，或现慈悲，或现威严之类。修诸正行名顺境界，作诸非法名逆境界。与其作同类之事，则亲近易化，最后则在令成佛果。其基本惟在因地所发之愿力，故云皆依无始清净愿力。此答若谓：菩萨入尘度生，惟以大悲心为主，而方便多门虽不一定，其大致则或用言教以开发，或示形相以观感，或与同事以摄化，其目的在令成佛果，其基本在度生大愿。

    己四　劝修
    ‘若诸末世一切众生，于大圆觉起增上心，当发菩萨清净大愿！应作是言：“愿我今者，住佛圆觉，求善知识，莫值外道及与二乘。依愿修行，渐断诸障，障尽愿满，便登解脱清净法殿，证大圆觉妙庄严域”’。

    增上心者，不以现在所得为足，必求增长上进之谓，即向上而求之心。既起增上心，即当发大愿。愿我今者以下诸言，即大愿也。既发大愿，即依愿起修。二障之中，仍有重重之障，故云诸障。诸障必渐伏渐断，故云渐断。障尽即解脱，愿满即庄严，全文义意可知。

    戊二　偈颂
    尔时、世尊欲重宣此义而说偈言：‘弥勒汝当知！一切诸众生，不得大解脱，皆由贪欲故，堕落于生死！若能断憎爱，及与贪、瞋、痴，不因差别性，皆得成佛道。二障永消灭，求师得正悟，随顺菩萨愿，依止大涅槃。十方诸菩萨，皆以大悲愿，示现入生死。现在修行者，及末世众生，勤断诸爱见，便归大圆觉’。

    丙二　行抉择
    丁一　行位──清净慧章
    前二章于境之抉择，已明上求佛道之自悟境，及下度众生之悟他境。自此以下六章，于行之抉择，则分行位，行法，行病患，行方便，层层辨明。本章为行位抉择，由生至佛，依境修行，必以般若为领导，故以清净慧菩萨发起本章之问。

    戊一　长行
    己一　启请
    于是清净慧菩萨，在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手而白佛言：‘大悲世尊！为我等辈广说如是不思议事，本所不见，本所不闻。我等今者，蒙佛善诱，身心泰然，得大饶益。

    具仪之后，领前得益。盖以上各章，及前章之轮回几种，菩提几等，及教化方便，皆不思议事。向本不见不闻，今蒙广说，故云善诱。

    ‘愿为诸来一切法众，重宣法王圆满觉性，一切众生及诸菩萨、如来世尊所证所得，云何差别？令末世众生，闻此圣教，随顺开悟，渐次能入’。

    此继谢益而申请辞。法王、即佛之别称，佛从因地依圆觉境，修圆觉行，至于成佛，始圆满此觉性。是则从众生位发心起，致于佛位圆满觉性止，中间必经过菩萨阶位，不知须证何种理？始得何等位？故以云何差别为问而请佛重宣。问意不仅在会中诸来法众，而注重末世众生，亦可闻而开悟，以致能入果位，故云令末世众生云云。

    作是语已，五体投地，如是三请，终而复始。

    己二　许说
    尔时、世尊告清净慧菩萨言：‘善哉！善哉！善男子！汝等乃能为末世众生，请问如来渐次差别，汝今谛听！当为汝说’。时清净慧菩萨奉教欢喜，及诸大众，默然而听。

    清净慧菩萨问意：重在令末世众生闻教开悟，渐次能入。盖以在会法众，亲闻法音，如说修行，不足为难；至于末世众生，去佛既远，若不详垂圣教，必至失所凭依。佛知此意，故直云：汝等乃能为末世众生。

    己三　正答
    庚一　总显
    ‘善男子！圆觉自性，非性性有，循诸性起，无取无证，于实相中，实无菩萨及诸众生。何以故？菩萨众生皆是幻化，幻化灭故，无取证者。譬如眼根不自见眼，性自平等，无平等者。众生迷倒，未能除灭一切幻化，于灭未灭妄功用中便显差别。若得如来寂灭随顺，实无寂灭及寂灭者。

    自此以下为佛正答。问意在云何差别，此节则先将有无差别提出研究。应分两面观察：其一、从圆觉自性真实相中说，实无差别；其二、从众生迷倒修行功用上说，便显差别：此其大意也。兹释如下：

    圆觉自性，即平等真如法性。非性性有者，谓非此自性中有差别性。循诸性起者，诸性、指众生、菩萨诸差别性，谓循诸众生、菩萨之性而起差别。既循性而起，即非实有诸性，是以无取无证；意即谓不可以圆觉为所取所证之法，而以众生、菩萨为能取能证之人也。以在真如实相中──即圆觉自性上──实在无菩萨及众生可言。何以故下，文自征释。幻化非有自体，幻化当体即真。菩萨、众生皆圆觉循性而起之差别，故菩萨、众生之名，皆如幻化无体，幻化之体即是圆觉，非以幻化之体而别取证于圆觉。故云：菩萨、众生皆是幻化，幻化灭故，无取证者。此从第一义真实相中观察，理智如是，无二无别。更设喻明之：眼根与见性平等无二，眼根不自见眼，以喻圆觉不自取证圆觉。是以于实相中，此圆觉性自平等，实无从生至佛之差别，非强使之平等也。故云性自平等，无平等者。今请另设一喻：譬如以金铸器，则杯也，盘也，诸相历然；但从金体上观，则平等皆金而无诸相，此一义也。

    众生迷倒下，示差别所由来。未能发心，未悟圆觉，是名迷倒，即于一切幻化未能除灭。若已发心者，于一切幻化、或已断而除灭，或虽伏而未灭，伏断之功不等，则其行为乃有渐次可言。故云：于灭未灭妄功用中，便显差别。言妄功用者，二障苟未永断，皆得名妄也。至二障永断，是为寂灭。于是随顺觉性，绝诸对待，而能证智与所证理、平等无二，故云若得如来寂灭随顺，实无寂灭及寂灭者。以此由生至佛，渐次修进，可云差别，此二义也。下文即依此义，显示四种差别随顺觉性。

    庚二　别明
    辛一　答由生至佛之渐次差别
    ‘善男子！一切众生，从无始来，由妄想我及爱我者，曾不自知念念生灭，故起憎爱，耽着五欲。若遇善友，教令开悟净圆觉性，发明起灭，即知此生性自劳虑。若复有人劳虑永断，得法界净，即彼净解为自障碍，故于圆觉而不自在，是名凡夫随顺觉性。

    此答由生至佛之渐次差别，即从博地凡夫说起，故云一切众生。众生从无始来，不了身心幻化，莫不执我，不知我无实体，执有我者，皆是妄想，故云妄想我。既执有我，必执我所，故云我及爱我者。西哲有言：世间一切皆可思议，唯我是神秘的，不可思议。其实、思想乃前后不同之心理作用，而无一贯之我体；但众生不知此是念念生灭前后不同的，是以起憎爱、耽五欲。故云：曾不自知念念生灭，故起憎爱，耽着五欲。五欲者，色、声、香、味、触为细五欲；财、色、名、食、睡为粗五欲。若遇下，明闻法开悟之人。众生一向执我，不知妄想念念生灭，若得善友之教，悟知净圆觉性，则此妄想起灭，亦可发明。起灭即生灭，既悟圆觉，复知生灭，则此生乃是忧悲苦痛之劳虑性，即可了知，故云即知此生性自劳虑。言性自者，谓非圆觉性随此生而劳虑，乃即此生之性自劳虑耳。此仅了知，未加修断，尚未足与差别之数也。

    若复有人劳虑永断者，谓此等人于开悟圆觉之后，决知圆觉性不摇动，信能必证，此劳虑者性自劳虑，与圆觉性了无交涉，誓期永断，于是即得理解清净，故云：劳虑永断，得法界净。法界者，赅一切法而言，即谓于一切法得清净理解。法界净，亦称法眼净，即了知本无身心一切幻化也。顾虽有清净理解，但于事修未能相应；譬如只是意识之功夫，未能成智。此等人虽是随顺圆觉不相违逆，而不能自在随顺，故云即彼净解为自障碍，故于圆觉而不自在。此明初修，约十信位言，未接圣流，犹在外凡，故云此名凡夫随顺觉性。此其一。

    ‘善男子！一切菩萨见解为碍，虽断解碍，犹住见觉，觉碍为碍而不自在，此名菩萨未入地者随顺觉性。

    此菩萨，约三贤位人。前之净解，是比量所得，故事理未能相应。今修禅观以求实验，使从前比量的理解，成为实验到的现量见觉。顾此菩萨，虽于定中可以实验而断此解碍，但于散心时则不能。住者、犹须用功始得成此现量见觉之意，故云：虽断解碍，犹住见觉。即此见觉功用，足以为碍，亦于觉性未能自在随顺，故云觉碍为碍而不自在。此三贤位有定有慧，成就现量智，与前迥不相同，故云：此名菩萨未入地者随顺觉性。此其二。

    ‘善男子！有照有觉，俱名障碍。是故菩萨，常觉不住，照与照者同时寂灭。譬如有人自断其首，首已断故，无能断者；则以碍心自灭诸碍，碍己断灭，无灭碍者。修多罗教，如标月指，若复见月，了知所标毕竟非月；一切如来种种言说开示菩萨，亦复如是。此名菩萨已入地者随顺觉性。

    见解为碍，仍是有照；犹住见觉，仍是有觉。以其仍须有照与觉之功用，故俱名障碍。此中菩萨，指登地以上之菩萨。不住者，不须用功之意。此菩萨不假功用而无时不照，故云常觉不住。照、谓所照之碍，照者、谓能照之觉。寂灭者，虽常照觉而无照觉之相，故云照与照者同时寂灭。此寂灭之相究如何耶？以喻明之：譬如人自断其首，在未断之初，首为所断，人为能断；首既断已，则能断、所断俱亡。菩萨灭碍，亦复如是。碍心、即有照有觉之心，故名碍心。先以照觉灭碍，故云以碍心自灭诸碍。在未灭之初，则诸碍为所灭，合喻如首；碍心为能灭，如人；及至碍既灭已，则此有照有觉之碍心亦无，如是能所双忘，即为照与照者同时寂灭之相。

    修多罗教以下，显示地上菩萨从根本智亲证真如法性，便可不须依于经教，而能随顺觉性。标、如云目标，以指标示月所在处，意在使人因指见月；若已见月，则指之所标，自然无用。修多罗教，即经教，亦如标月之指。地上菩萨，既从自心之智慧证真如性，即如已能见月之人，则一切如来种种言说，亦同如标月之指而已，故云亦复如是。此明地上与地前位有浅深，故云此名菩萨已入地者随顺觉性。此其三。

    ‘善男子！一切障碍即究竟觉，得念失念无非解脱，成法破法皆名涅槃，智慧愚痴通为般若，菩萨外道所成就法同是菩提，无明真如无异境界，诸戒定慧及淫怒痴俱是梵行，众生国土同一法性，地狱天宫皆为净土，有性无性齐成佛道，一切烦恼毕竟解脱，法界海慧照了诸相犹如虚空，此名如来随顺觉性。

    此明佛地一切智智境界，性相事理无复别二，平等照了一切诸法。在此平等智慧之中，一切有为诸相，皆为圆满觉性，自在无碍。上自十信净解自障，三贤觉碍为碍，至入地常觉不住，虽已远离诸碍，但既离碍而常觉，则仍未免以碍为碍，未得圆融。今显佛地即碍即觉，乃为圆融自在，故云一切障碍，即究竟觉；所谓‘从来真是妄，到此妄皆真’也。下更以对待诸法一一融归圆觉，以明佛智无碍。如正念相继、谓之得念，妄念若起、谓之失念，失念则系缚，得念则解脱；今以觉性平等绝诸对待，是以得失俱非，故云无非解脱。修法精进谓之成，退失谓之破，相待妄立，即无实义，而圆觉净性，无成与破，故云皆名涅槃。非愚无以名智，非智无以显愚，智愚假立，不离觉性，故云通名般若。菩萨成就者谓之正法，外道成就者谓之邪法，但有虚名，同惟觉性，故云同是菩提。无明名妄，真如名真，然而妄不离真，真外无妄，故云无异境界。菩萨度生示现种种顺逆境界，顺则戒、定、慧，逆则淫、怒、痴，若顺、若逆，无非方便，故云俱是梵行。所度众生，所严国土依正二报同是真如实性，故云同一法性。入尘度生，地狱不以为苦，天堂不以为乐，故云皆为净土。有佛性者，固可因其修德迟早成佛，即无性阐提，其本具性德亦未尝有失，故云齐成佛道。此等圆融自在无碍，为菩萨以还之所不及不知。今明如来随顺，故能融会，同归圆觉。故更总结云：一切烦恼，毕竟解脱。以上明佛地所证之境。

    法界海慧者，此明佛地能证之智，如海之深渊莫测。法界、赅括一切法而为界，即一真法界，故称法界海慧。照了诸相犹如虚空者，佛慧照了凡夫、菩萨等诸差别相，犹如虚空不拒一切色相之发挥。如是自在圆融，名如来随顺觉性。此其四。

    辛二　明顿根无层次之随顺
    ‘善男子！但诸菩萨及末世众生，居一切时不起妄念，于诸妄心亦不息灭，住妄想境不加了知，于无了知不辩真实。彼诸众生闻是法门，信解、受持不生惊畏，是则名为随顺觉性。

    此节别明顿根无层次之随顺。最上根人，根性猛利，即渐次而无渐次以随顺觉性。此中菩萨及众生，即指此等根机之人。居一切时不起妄念者，遇境逢缘，不起我法二执，谓随处了当，不更增生妄念，非依上来凡夫、菩萨等渐次劬劳修断。于诸妄心亦不息灭者，不起妄念，亦并非全无妄心；但有心息妄亦是妄心，故云亦不息灭。住妄想境不加了知者，妄境缘生无性，虽任运而知而不加意计度分别，故云：不加了知。于无了知不辩真实者，无了知即是无计度分别，盖云虽无计度分别之心，而非辨别此是真实、彼是虚妄，故云不辩真实。彼诸众生，单指末世顿根，修佛圆觉之人。是法门、指无渐次之法门，谓独此圆顿根机之众生，为能闻此法门而起信生解，受以自修，持以教人，无所惊畏，非余所能也。如此即渐次无渐次，故不复有差别，故云是则名为随顺觉性。

    ‘善男子！汝等当知：如是众生，已曾供养百千万亿恒河沙诸佛及大菩萨，植众德本，佛说是人名为成就一切种智’。

    此更赞叹圆顿众生，文意易明。种智亦名一切种智，即佛智也。答语首明于实相中实无差别，而归结在顿机随顺之无渐次，又从而赞叹之。可见本经被机在顿，随在点出。

    戊二　偈颂
    尔时、世尊欲重宣此义而说偈言：‘清净慧当知！圆满菩提性，无取亦无证，无菩萨、众生，觉与未觉时；渐次有差别。众生为解碍，菩萨未离觉，入地永寂灭，不住一切相。大觉悉圆满，名为遍随顺。末世诸众生，心不生虚妄，佛说如是人，现世即菩萨。供养恒沙佛，功德已圆满，虽有多方便，皆名随顺智’。

    丁二　行法
    戊一　单法门──威德自在章
    上章已明行位之抉择，今明行法，即修行法门之抉择也。本章示单法门，下章示复法门。

    威德自在者，内心具圆妙之德，外能现庄严之威。此菩萨诚中形外，威德成就，故称自在。行与圆觉相应，故问行法。

    己一　长行
    庚一　启请
    于是威德自在菩萨，在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手而白佛言：‘大悲世尊！广为我等分别如是随顺觉性，令诸菩萨觉心光明，承佛圆音，不因修习而得善利。

    大悲世尊下，谢前得益。圆音者，佛音说法，于义圆满，闻者随类得解，故称圆音。不因修习而得善利者，自心圆觉，非依观行，未易开悟，今以承佛广为分别，虽未修习观行，亦能决定了知，决定信入，故为善利。又、闻法得悟，名为善利。悟中之乐，名为法喜。

    ‘世尊！譬如大城，外有四门，随方来者，非止一路；一切菩萨庄严佛国及成菩提，非一方便。唯愿世尊广为我等宣说一切方便渐次，并修行人总有几种！令此会菩萨及末世众生求大乘者，速得开悟，游戏如来大寂灭海’。作是语已，五体投地，如是三请，终而复始。

    世尊下，致启请之辞。先设喻以引起问意：求入大城必由四门，喻求圆觉必须悲智双修。随方来者非止一路，以喻菩萨修行非一方便。此中佛国，非如世间国家具有土地人民之谓，乃菩萨度生，使众生皆有福德，即为庄严佛国。庄严佛国，悲也；成就菩提，智也。然在初修，根性不等，随根悟入，则方便多门，故云非一。唯愿下、正申问词，即紧承前文非一方便，而请宣说一切方便渐次，及修行人总有几种。令此下、并陈发问之因，在使求大乘者速得悟佛圆觉、证佛圆觉耳。大寂灭海，即指如来净圆觉性。言游戏者，自在随顺，不假勉强意。

    庚二　许说
    尔时、世尊告威德自在菩萨言：‘善哉！善哉！善男子！汝等乃能为诸菩萨及末世众生，问于如来如是方便！汝今谛听！当为汝说’。时威德自在菩萨奉教欢喜，及诸大众，默然而听。

    庚三　正说
    辛一　总标
    ‘善男子！无上妙觉遍诸十方，出生如来与一切法，同体平等。于诸修行实无有二。方便随顺，其数无量，圆摄所归，循性差别，当有三种。

    自此以下为佛正答，此先总标循性差别三种。妙觉、即妙圆觉心。觉无不遍，故云遍满十方。出生如来与一切法者，悟此圆觉，则出生一切净法；迷此圆觉，则出生一切染法；同依此圆觉为体，故云同体平等。于诸修行实无有二者，一切法既以圆觉为体，则修行皆以证此圆觉体为究竟，实无差别可言。顾体虽同而用有别，若随顺众生之根性机宜，则修行方便多至无量，故云方便随顺，其数无量。今就机性之差别归纳言之，当有三种行法。

    辛二　别说
    壬一　奢摩他
    ‘善男子！若诸菩萨悟净圆觉，以净觉心取静为行，由澄诸念，觉识烦动，静慧发生，身心客尘从此永灭，便能内发寂静轻安。由寂静故，十方世界诸如来心于中显现，如镜中像。此方便者，名奢摩他。

    自此以下三段，皆冠以“若诸菩萨悟净圆觉，以净觉心”云者，谓菩萨先悟后修方名真修，所悟之境为净圆觉，能悟之智即净觉心，菩萨既悟圆觉，即以此心而依奢摩他等方便以进修耳。

    别说三种行法，其一、奢摩他，此云止，即以止息一切纷乱烦动为功夫。取净觉心上之寂静为观行之本，故云取静为行。而入手则先由澄清一切妄念，妄念既澄，即可觉得识心上烦动之相。何以念澄反觉识动耶？譬如水然，必待静止时始见渣滓。凡夫无澄念之功，故不能觉知识心之烦动。能觉烦动者，必已在静上用功，如是功用能引静慧发生。言静慧者，以火譬之：凡夫之慧，如风中之火，动摇不定，只名散慧。菩萨由澄念而发之慧，如不动之火，朗然明照，故名静慧。静慧既发，则四大假合之幻身，及六尘缘影之妄心，皆如客尘昏扰不住。此种昏扰不住之相，即从静慧发生而永远息灭，故云身心客尘，从此永灭。身心幻妄既灭，故能内发轻安。轻安，对粗重言，凡人如负重劳走，不得休息，四威仪中，无论行住坐卧皆难久持，无定力故也。菩萨内依寂静定力而发轻安，如人已释重负，得休息处，故名寂静轻安。而此寂静心体非他，即是湛然常寂之净圆觉心。到此妄念消歇，慧光焕发，无明灭除，法身显露，自心即是如来，故与十方世界诸如来心相应相契，而佛心现于我心，乃如镜中所现之像。修此取静为行之方便，名奢摩他。

    壬二　三摩钵提
    ‘善男子！若诸菩萨悟净圆觉，以净觉心，知觉心性及与根尘皆因幻化，即起诸幻以除幻者，变化诸幻而开幻众。由起幻故，便能内发大悲轻安，一切菩萨从此起行，渐次增进。彼观幻者，非同幻故，非同幻观皆是幻故，幻相永离；是诸菩萨所圆妙行，如土长苗。此方便者，名三摩钵提。

    其二、三摩钵提，此云等持，亦是定名。或称三摩提，三昧。此经用作观，盖指定后之观照也。

    三种方便，均约已悟圆觉之人而言，故云菩萨悟净圆觉。即以此净觉心，了知六根、六尘、六识皆因幻化而有。此中心性，即指六识。根、尘、识皆因幻化，可参普眼章恒作是念一段。既已觉知根、尘、识皆因幻化，即以如幻之智而为观行。幻者，指幻化所依之无明，起诸如幻之智，即以除灭无明，故云：即起诸幻，以除幻者。复以此如幻之智，发为幻用，作诸佛事以开悟如幻众生──做梦中佛事，度如幻众生──，故曰变化诸幻而开幻众。大悲轻安者，如实了知一切众生及与己身真如平等，同体无二，发大悲悯，故称大悲。广度众生而无度生之相，故名轻安。此大悲轻安，乃从以净觉心起如幻观行而发，故云由起幻故，便能内发大悲轻安。一切菩萨，通指修如幻观行之菩萨，即从此起行而渐次增进。渐次增进之相云何？即如彼观幻之观慧，因已超诸幻化而不同；再进、则知超幻之观慧亦皆是幻，故云彼观幻者，非同幻故；非同幻观皆是幻故。如是知幻即离，渐次深入，直至得无所离，故云幻相永离。至此、幻境既空，幻智亦亡，心境能所俱亡，而净圆觉性随而圆证。菩萨由浅而深，离一分幻即证一分觉，如苗滋长，故云是诸菩萨所圆境界，如土长苗。修此如幻观行之方便，名三摩钵提。

    壬三　禅那
    ‘善男子！若诸菩萨悟净圆觉，以净觉心，不取幻化及诸静相，了知身心皆为挂碍，无知觉明不依诸碍，永得超过碍无碍境。受用世界及与身心，相在尘域，如器中锽，声出于外，烦恼涅槃不相留碍，便能内发寂灭轻安；妙觉随顺寂灭境界，自他身心所不能及，众生寿命皆为浮想。此方便者，名为禅那。

    其三、禅那，义即静虑；静即止，虑即观。盖止观双修，使定慧均平，非如奢摩他之偏修于定；三摩钵提之偏修于慧也。

    修禅那之菩萨，于悟净圆觉之后，以此净觉心，不似修三摩钵提者偏取于幻化之观，亦不似修奢摩他者偏取于静相之止，故云不取幻化及诸静相。其所以不取者，因为了知幻化身心皆为挂碍，故皆不取也。无知觉明，指净觉心上无妄想分别了知之觉明体也。此无知之觉明，乃绝待灵心而不依于诸碍者──诸碍、统指碍与无碍诸对待相：碍者、幻观涉于烦恼；无碍者、净相同于涅槃──烦恼、涅槃二皆不着。是以不取幻化，则能超过碍境，不取静相，则能超过无碍境，故云永得超过碍无碍境。超过碍境，谓离事障；超过无碍境，谓离理障。二障既离，故可内脱身心，外遗世界，虽表观上在尘劳之域，而受用世界及身心，但如器中锽然之韵。此锽然之韵虽在器中，其声已出于器外矣。从此不堕于世法之烦恼，亦不住于出世法之涅槃，观行功夫，即与真如心相应，故能内发寂灭轻安──寂灭者，本不生灭之无生体性，依此体性而得轻安，故名寂灭轻安。妙觉、指净觉心增进至最深时，与寂灭境界已相契合，故云妙觉随顺寂灭境界。此种境界，只能妙觉随顺，而非自身他身、自心他心所能造作、所能识知，故云所不能及。至此、四相皆空，自他、身心所不能及，即无我、人二相；众生、寿命皆为浮想，即无生、寿二相。修此定慧平均观行之方便，名为禅那。

    上来三种法门，亦可名为三止，或名三观。奢摩他，即体真止，空观，依真谛理修也。三摩钵提，即方便随缘止，假观，依俗谛理修也。禅那，即息二边分别止，中观，依中谛理修也。若分言之，则三止名奢摩他，三观名三摩钵提，止观不二名禅那。以配三性，则定从遍计，假从依他，中从圆成，大类不出三种。

    辛三　结说
    ‘善男子！此三法门，皆是圆觉亲近随顺，十方如来因此成佛，十方菩萨种种方便一切同异，皆依如是三种事业。若得圆证，即成圆觉。

    结说三种法门，随顺修习皆可直证圆觉，故云皆是圆觉亲近随顺。果地之佛，因此而成。因地修行之菩萨，所修种种方便，或同或异，亦皆不出此三法门。但此三种法门，圆融无碍，虽云专修于止，而止中即有观，虽云专修于观，而观中即有止；不可执为定三非一，亦不可说是一非三。要因行者性欲不同，所取方便有异，是以循性差别分为三类。若能圆融修证，即成佛道而圆满觉行矣。

    辛四　显利
    ‘善男子！假使有人修于圣道，教化成就百千万亿阿罗汉、辟支佛果，不如有人闻此圆觉无碍法门，一刹那顷随顺修习’。

    此示圆觉法门，迥非二乘圣道所能比。修二乘圣道者，无论于己修之外，又能教化成就若干人证得圣果，终滞偏真，实远不及闻是三观短时修习者，转为成佛正因，无有迂曲也。此中无碍法门，即指三种方便。

    己二　偈颂
    尔时、世尊欲重宣此义而说偈言：‘威德汝当知！无上大觉心，本际无二相；随顺诸方便，其数即无量。如来总开示，便有三种类：寂静奢摩他，如镜照诸像；如幻三摩提，如苗渐增长；禅那唯寂灭，如彼器中锽。三种妙法门，皆是觉随顺。十方诸如来，及诸大菩萨，因此得成道;三事圆证故，名究竟涅槃。

    戊二　复法门──辩音章
    前章以圆摄所归已示止、观、禅那三种法门之名，此章紧承种种方便一切异同皆依如是三种事业之意，而明二十五种定轮。虽兼明单、复修习，而正明在三法之变化离合。辩音菩萨，善能分辩法音差别，即承此意、发起本章之问。

    己一　长行
    庚一　启请
    于是辩音菩萨在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手而白佛言：‘大悲世尊！如是法门，甚为希有！世尊！此诸方便，一切菩萨于圆觉门有几修习？愿为大众及末世众生，方便开示，令悟实相’。作是语已，五体投地，如是三请，终而复始。

    此诸方便，指前三种法门。有几修习，即欲问明依于三种法门，究应各修一门，抑具修三门，或有前后，或应同时。所谓一切异同，即变化离合之修习方式也。实相者，一切诸法本来如是之真实相。问意专在修习之方式，余如文可知。

    庚二　许说
    尔时、世尊告辩音菩萨言：‘善哉！善截！善男子！汝等乃能为诸大众及末世众生，问于如来如是修习。汝今谛听！当为汝说’。时辩音菩萨奉教欢喜，及诸大众，默然而听。

    庚三　正答
    辛一　总标
    ‘善男子！一切如来圆觉清净，本无修习及修习者。一切菩萨及末世众生，依于未觉幻力修习，尔时便有二十五种清净定轮。

    此下正答。一切修习方便渐次，皆依幻未永离、障未尽断而后有可说，非净圆觉心根本上须有修习之事。此经随在点明斯意，故首先说明：一切如来圆觉清净，本无修习及修习者。即谓清净圆觉，根本上并无所修之法及能修之人。此义先明，下乃言明一切菩萨及众生之修习，皆依于未觉时之幻功用。如果觉已圆满，即无幻力修习可言。尔时、指未觉时，在未觉时此等幻力修习，可有二十五种方式。言清净定轮者，三种法门通称为定，变化离合，轮替修习，故称定轮。又轮是摧碾义，定是决定义，二十五种皆决定可摧断二障，以趋菩提、涅槃之果，故名清净定轮。

    辛二　别说
    壬一　明单修
    ‘若诸菩萨唯取极静，由静力故永断烦恼，究竟成就，不起于座便入涅槃。此菩萨者，名单修奢摩他。

    自此以下二十五段，别说二十五种清净定轮，即依于前章三种法门而示单复修习之方式。

    此明单修于止，修止即是取静为行，故云唯取极静。静极则烦恼无由生，即是以静力而使烦恼永断，故云由静力故永断烦恼。烦恼永断，即得觉体圆明，故云究竟成就。由是直趋佛果，故云不起于座便入涅槃。只是一门深入，便至究竟，此门为然，余二门亦然。然以众生根性、乐欲有别，所谓未觉幻力，故仍有依三法而变化离合之异同耳。

    ‘若诸菩萨唯观如幻，以佛力故变化世界种种作用，备行菩萨清净妙行，于陀罗尼不失寂念及诸静慧。此菩萨者，名单修三摩钵提。

    此明单修于观。修观以起幻为行，故云唯观如幻。此如幻观法，诸佛已修成就，能将世界以自在变化，而起种种作用。如娑婆变为净土，地狱变为天宫，苦乐、净秽皆如幻化。犹彼术者变化人物，菩萨修如幻观，在观之时，用心同佛，亦能依于佛力起此作用，故云以佛力故，变化世界种种作用。但菩萨虽观一切世界咸同幻化，了无实性，而常作如幻佛事，度诸如幻众生，故云备行菩萨清净妙行。陀罗尼者，本经专说圆觉，文殊章所谓有大陀罗尼名为圆觉是也。本章问于圆觉门有几修习，故佛答二十五轮，皆是于圆觉门之修习。今之于陀罗尼，即是于圆觉门，辞异义同耳。寂念、是修禅那工夫，静慧、是修止工夫。菩萨虽观如幻，备行妙行，而于圆觉门不失前后二法之工夫；可见一门深入，仍是三法圆具也。

    ‘若诸菩萨唯灭诸幻，不取作用，独断烦恼，烦恼断尽，便证实相。此菩萨者，名单修禅那。

    此明单修止观不二之禅那。修禅那者，以不取为工夫。静相、幻化二俱不取，即无所依；无所依乃依无相真如耳。修是法者，既依无相真如，是以唯在灭除一切无明幻法，故云唯灭诸幻。而一方面亦不取种种变化作用，故云不取作用。如是但以寂灭之性而自断烦恼，故云独断烦恼。及至烦恼断尽，即与圆觉真心契合，故云烦恼断尽，便证实相。

    壬二　明复修
    癸一　以止为首之复修
    ‘若诸菩萨先取至静，以静慧心照诸幻者，便于是中起菩萨行。此菩萨者，名先修奢摩他，后修三摩钵提。

    先取至静即修止，静之至则慧生；由此静慧再起如幻观行，照诸世界及以众生悉皆如幻，故云照诸幻者。从此而起上求下化之菩萨行，此种修习，名先止后观。

    ‘若诸菩萨，以静慧故证至静性，便断烦恼，永出生死。此菩萨者，名先修奢摩他，后修禅那。

    静慧、即取静修止所发之慧，以此静慧之力，直证于至静之性，即是由取觉心上之静相发生静慧之力，以证至于圆觉心上之静性也。烦恼是生死之因，烦恼断即生死可出。此菩萨证觉性已，即从此断烦恼以永出生死，以契寂灭无生之性。此种修习，名先止、后禅那。

    ‘若诸菩萨以寂静慧，复现幻力，种种变化度诸众生，后断烦恼而入寂灭。此菩萨者，名先修奢摩他，中修三摩钵提，后修禅那。

    静慧是修止工夫，幻力是修观工夫，寂灭是禅那工夫。以寂静慧复现幻力，是从修止之力进而修观，现起如幻观力，故能起变化度生之作用，终则断烦恼而入寂灭。此种修习，名先止、次观，后禅那。

    ‘若诸菩萨以至静力，断烦恼已，后起菩萨清净妙行，度诸众生。此菩萨者，名先修奢摩他，中修禅那，后修三摩钵提。

    以止上之至静力，进修禅那而断烦恼。烦恼既断，则入尘垂手，不虑染着，自在无碍，是以后起妙行度诸众生。此种修习，名先止、次禅那、后观。

    ‘若诸菩萨以至静力，心断烦恼，复度众生，建立世界。此菩萨者，名先修奢摩他，齐修三摩钵提、禅那。

    至静力是修止所得，心断烦恼是有志于断，亦正在渐断而未尽断之时，即于此时复化度众生，建立世界，行菩萨道。此菩萨乃以修止所成就之至静力，同时进修于观及禅那，故名先修止，齐修观及禅那。

    ‘若诸菩萨以至静力，资发变化，后断烦恼。此菩萨者，名齐修奢摩他、三摩钵提，后修禅那。

    此随其修止所得之至静力，随即资以发起修观之变化作用；然后进修禅那以断烦恼，故名齐修止观，后修禅那。

    ‘若诸菩萨以至静力，用资寂灭，后起作用，变化世界。此菩萨者，名齐修奢摩他、禅那，后修三摩钵提。

    所得之静力，随即资以断烦恼而取寂灭，乃止与禅那并修，故云以至静力，用资寂灭。后乃进修于观，起菩萨妙行，故云后起作用，变化世界。是以齐修止及禅那，后修观。以上七种复修，皆以修止为首，表列如下：

    癸二　以观为首之复修
    ‘若诸菩萨以变化力，种种随顺而取至静。此菩萨者，名先修三摩钵提，后修奢摩他。

    变化力是修观之所成就，能起种种妙行；今即随顺种种妙行而进取修止之至静，是以终日度生而无度生之相。此种修习，名先观、后止。

    ‘若诸菩萨以变化力，种种境界而取寂灭。此菩萨者，名先修三摩钵提，后修禅那。

    以修观所成就之变化力，而起种种如幻境界，以行化度；进而自断烦恼，以取禅那之寂灭。此为先修观，后修禅那。

    ‘若诸菩萨以变化力而作佛事，安住寂静而断烦恼。此菩萨者，名先修三摩钵提，中修奢摩他，后修禅那。

    以变化力而作佛事，修观成就也。安住寂静是修止，断烦恼是修禅那，即从变化力上安住于寂静，进而断除烦恼。此种修习，名先观、次止、后禅那。

    ‘若诸菩萨以变化力无碍作用，断烦恼故，安住至静。此菩萨者，名先修三摩钵提，中修禅那，后修奢摩他。

    以修观成就之变化力，起无碍作用之后，进修禅那而断烦恼，再修止而安住至静。此种修习，名先观、次禅那、后止。

    ‘若诸菩萨以变化力方便作用，至静、寂灭二俱随顺。此菩萨者，名先修三摩钵提，齐修奢摩他、禅那。

    修观成就，故能以变化力方便作用。又同时随顺修习于止之至静，及禅那之寂灭，故云至静、寂灭二俱随顺。此种修习，名先修观，齐修止及禅那。

    ‘若诸菩萨以变化力种种起用，资于至静，后断烦恼。此菩萨者，名齐修三摩钵提、奢摩他，后修禅那。

    以修观成就之变化力，所起种种作用，而资助于修止之至静，是观与止同时兼修，后乃修禅那而断烦恼。故名齐修观、止，后修禅那。

    ‘若诸菩萨以变化力资于寂灭，后住清净无作静虑。此菩萨者，名齐修三摩钵提、禅那，后修奢摩他。

    修观而同时兼修于禅那，故以变化力资于寂灭。无作者，不假功用也。观于禅那成就，后乃住于无功用之止，故云后住清净无作静虑。此名齐修观及禅那，后修止。

    癸三　以禅那为首之复修
    ‘若诸菩萨以寂灭力而起至静，住于清净。此菩萨者，名先修禅那，后修奢摩他。

    寂灭力是修禅那成就，进修于止，故云而起至静，住于清净。此名先修禅那，后修止。

    ‘若诸菩萨以寂灭力而起作用，于一切境寂用随顺。此菩萨者，名先修禅那，后修三摩钵提。

    以禅那所成就之寂灭力而起度生之作用，即进修于观也。度生作用，既依寂灭力而起，故一切化度境上，皆有寂灭功用随顺之，故云于一切境寂用随顺。此名先修禅那，后修观。

    ‘若诸菩萨以寂灭力种种自性，安于静虑而起变化。此菩萨者，名先修禅那，中修奢摩他，后修三摩钵提。

    禅那成就寂减力已，不滞于寂而观众生种种自性，欲行化度，但先修止安于静虑，而后起诸变化作用，入尘不染，而能随顺种种自性以行化度。此名先修禅、次修止、后修观。

    ‘若诸菩萨以寂灭力无作自性，起于作用，清净境界，归于静虑。此菩萨者，名先修禅那，中修三摩钵提，后修奢摩他。

    此中无作自性及清净境界，乃禅那寂灭力所证之体。无作者，不假造作也。依此无作自性进修于观而起种种神通作用，后乃依此清净境界进修于止，故云归于静虑。此种修习，名先禅那、次观、后止。

    ‘若诸菩萨以寂灭力种种清净，而住静虑起于变化。此菩萨者，名先修禅那，齐修奢摩他、三摩钵提。

    禅那不着空有，永离碍无碍境，故得种种清净。以此寂灭力之种种清净，融于止、观，故同时住静虑而修止，又起变化而修观也。故名先修禅那，齐修止、观。

    ‘若诸菩萨以寂灭力资于至静，而起变化。此菩萨者，名齐修禅那、奢摩他，后修三摩钵提。

    以寂灭力资于至静，即禅那与止齐修；再起变化，即是修观而起种种作用。故名齐修禅那及止、后修观。

    ‘若诸菩萨以寂灭力资于变化，而起至静清明境慧。此菩萨者，名齐修禅那、三摩钵提，后修奢摩他。

    以寂灭力资于变化，是禅那与观齐修；再从而起至静，是进修于止。尔时境界便得清净明朗之慧，故云而起至静清明境慧。此名齐修禅那与观、后修止。

    壬三　明圆修
    ‘若诸菩萨以圆觉慧圆合一切，于诸性相无离觉性。此菩萨者，名为圆修三种自性，清净随顺。

    本章所明二十五种定轮，皆是于圆觉门之修习方式。此中诸菩萨等，皆指悟入圆觉而能随顺之人。有此随顺圆觉之智慧，即圆觉慧也。一切、谓空假等观，真俗等谛。今此菩萨以圆觉慧，而圆融契合于三种法门，即是圆顿之人，随顺法性。一修一切修，故云以圆觉慧圆合一切。性、指三法自性，相、指同异差别诸相。性相不离于净觉之性，故云于诸性相无离觉性。意谓于诸法门，若性若相，皆能随顺圆觉净性也。此圆修门，名为圆修三种自性清净随顺。清净随顺者，二十五轮虽云依于未觉幻力而显差别，要皆于圆觉门之修习故也。

    辛三　结示依轮修习之方
    ‘善男子！是名菩萨二十五轮，一切菩萨修行如是。若诸菩萨及末世众生依此轮者，当持梵行，寂静思惟，求哀忏悔。经三七日，于二十五轮各安标记，至心求哀，随手结取，依结开示，便知顿渐。一念疑悔，即不成就’。

    此结示依轮修习之方。是名菩萨二十五轮，结前尔时便有二十五种清净定轮之语。一切菩萨修行如是者，谓修习不出斯类。若诸下，示依轮修习者，不可以自意取舍。梵行者，持戒清净。寂静者，止息妄情。思维者，一心正念。如是戒、定、慧已具。求哀者，于三宝前请求哀悯加被。忏悔者，发露先罪，不可覆藏。经三七日，感应斯通。标记者，以纸各书轮名。结者，以手结纸为团。取者，将所结各轮混和，随取其一，以决应修何轮。言随手者，不可有意选择也。疑者，疑所取之轮不适于己而不修。悔者，虽修而有中辍之意。全段文义易知。

    己二　偈颂
    尔时、世尊欲重宣此义而说偈言：‘辩音汝当知！一切诸菩萨，无碍清净慧，皆依禅定生：所谓奢摩他，三摩提，禅那。三法顿渐修，有二十五种。十方诸如来，三世修行者，无不因此法，而得成菩提。唯除顿觉人，并法不随顺。一切诸菩萨，及末世众生，常当持此轮，随顺勤修习；依佛大悲力，不久证涅槃。

    此中唯除顿觉人，并法不随顺二语，为长行所无。顿觉人不假修行，直成佛道，故不须依轮修习。法不随顺之人，如外道种性及无性阐提。阐提无佛种性，故不随顺；外道虽有修习而非正法，故亦不随顺，故皆无依轮修习之事。


2释经3

4.释经3

    丁三　行病患
    戊一　自心病──净诸业障章
    在修行之过程上，无论止、观、禅定，难免不发生各种病患，所谓“道高一尺，魔高一丈”。其故、乃因一切修习，无非要将无始无明降伏破除，而此根深蒂固之无明势力，必起而反动抵抗。无明用事已惯之心中，不知不觉生起邪思、邪见，足以招致鬼神、外道、邪魔、邪师。故在行者，不但须知正面要如何修行，亦须知道反面之病而求对治。如果起于邪见或招邪魔，反自以为得无上道，证圣成佛，是为倒见。故此章及下章，特提出修行上之病患而抉择之。譬如法爱，增上慢，恶知见等病，在未修行时无由而起，即起亦无力；而依法修行者，则因此不成正果，起外道或二乘种性，可惜孰甚？二菩萨预为发问，悲心深矣！此章明自心病，下章明邪师病。

    净诸业障者，修行上之病患，是起于业障，如将邪知恶见觉破，则一切业障远离。菩萨已净诸业，故宜为本章问师。

    己一　长行
    庚一　启请
    于是净诸业障菩萨，在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手而白佛言：‘大悲世尊！为我等辈广说如是不思议事，一切如来因地行相，令诸大众得未曾有。睹见调御，历恒沙劫勤苦境界，一切功用，犹如一念，我等菩萨深自庆慰。世尊！若此觉心本性清净，因何染污，使诸众生迷闷不入？唯愿如来广为我等开悟法性，令此大众及末世众生，作将来眼’。作是语已，五体投地，如是三请，终而复始。

    因地行相，即指三种法门。调御者，调御士为佛十号之一。因闻开示法门，如睹见诸佛历劫勤苦，一切功用犹如一念，故称不思议事而深自庆慰。世尊下、再致请辞，即承前章一切如来圆觉清净本无修习等语。问意谓：若觉心本净，不应染污而有众生。又诸如来悟入圆觉，众生亦应同悟，不应迷闷不入！唯愿下、请佛开示。言法性者，大疏云：‘法性者，诸法之性。若直谈本体，则名觉性；若推穷差别之法，皆无自体同于一性，即名法性’。今推破四相，豁融诸法，令同觉性，故云开悟法性。

    庚二　许说
    尔时、世尊告净诸业障菩萨言：‘善哉！善哉！善男子！汝等乃能为诸大众及末世众生，咨问如来如是方便，汝今谛听！当为汝说’。时净诸业障菩萨，奉教欢喜，及诸大众，默然而听。

    庚三　正答
    辛一　正明四相为迷闷所因
    壬一　总明四相
    ‘善男子！一切众生，从无始来，妄想执有我、人、众生及与寿命。

    自此以下为佛正答。问意重在众生云何染污，虽有种种修行方便仍是迷闷不入，其故究竟何在？今佛一语道破，是因众生执有我、人、众生、寿命四相。此等执着，是不可究诘其始起之时。因为众生虽具觉性，但未曾暂时觉悟，故云从无始来。迷无我理，横计为我，故称妄想。兹先略说凡夫粗执之四相：我者、主宰义，五阴身心实无主宰，众生妄计以为有我，名为我相。其次、知此身心非有主宰，转计能受生死者必是真我，如执有灵魂求生天国或修神仙之类，即是此执作用；此种执着，因对我相，名为人相。又次、了知前执我相、人相皆是虚妄，但又转计，所谓盛、衰、苦、乐种种变异而能相续，是必主宰存焉。此虽计有真我，而未尝执定一法如灵魂等，故名众生相。又次、了知前执皆非，以为一报命根不断而住，即以寿命为真我，是名寿者相。实则四相以我执为本，统唯我相，但以所计所执之不同，而立四相之异名。上解四相，但约凡夫识境之迷；至求道者未空四相，是智境之迷，经文自详释之。

    ‘认四颠倒为实我体，由此便生憎、爱二境，于虚妄体重执虚妄；二妄相依，生妄业道；有妄业故，妄见流转;厌流转者，妄见涅槃。

    四相均是颠倒之见，今不知颠倒而认为实我，以执有我体之故，是以顺我者爱，违我者憎，故云由此便生憎、爱二境。我体是虚妄，憎爱更虚妄，于虚妄之我体上更加虚妄之憎爱，是于虚妄体重执虚妄。如是固执实我而起憎爱；因有憎爱而更执实有我体，故云二妄相依。妄体、妄境相依，则生种种造作之妄业，而妄招善恶之六道。是以有妄业之凡夫，则妄见六道之流转生死；厌流转之二乘小圣，妄见了生死之涅槃。见有涅槃，仍由我证，我相宛在，故名妄也。盖二乘见有涅槃，即是法爱，亦即迷智之我相。

    ‘由此不能入清净觉，非觉违拒诸能入者。有诸能入，非觉入故。是故动念及与息念，皆归迷闷。

    此正答因何使诸众生迷闷不入之言。由于妄见流转或妄见涅槃，故不能入清净觉。然而不入之故，既因执着我相等使然，可见非因觉性违拒，使能入者不入，故云非觉违拒诸能入者。以答问中“使诸众生”之意。下更推论：谓不但不入者非觉使不入，即能入者亦非觉使之入。譬如菩萨随顺觉性，修诸观行而证入者，是彼修德契合觉性耳。故云：有诸能入，非觉入故。是入与不入，无责于觉。大疏云：‘如梦身未忘，必不能合于本身，非本身违拒’，喻至明也。妄想未除，用心皆非，不但凡夫之起惑造业，所谓动念归于迷闷；即二乘之沉空滞寂，所谓息念，亦皆归于迷闷。故云：是故动念及与息念，皆归迷闷，以答问中因何迷闷之意。

    ‘何以故？由有无始本起无明，为己主宰，一切众生生无慧目，身心等性皆是无明。譬如有人不自断命。是故当知：有我爱者，我与随顺；非随顺者，便生憎怨。为憎爱心养无明故，相续求道，皆不成就。

    何以故？征起下文。意即动念归于迷闷，义犹易知，息念亦归迷闷，其义难知。以下解释皆归迷闷之义，首先断定乃由无始本起无明，为己主宰，即为根本原因。本起无明，指生相无明，以不可知其起时及其起相，故称无始本起。从本以来皆是无明用事，使一切众生不知不觉妄认为我，故云为己主宰。众生因无慧目，不能照见身心乃是无明幻化，犹如瓦器皆以土成，故云身心等性皆是无明。一向既以无明为己主宰，即无断除无明之可能，无明用事不能自断无明，亦如人不自断其命。是故当知下，结明能为修道之障。谓众生以无明用事而妄起我执，如是有顺乎我而可爱者，我即与之随顺，随顺、如云融洽。非随顺之境，即生憎怨之心。憎与爱既从无明而生，转而滋养无明更不易除，如波从水生，还助水势。以此之故，不但动念、息念皆归迷闷，若使憎爱与无明互相熏习，互相长养，相续不断，纵令勤苦修道，以不离于四相故，终不成就。

    壬二　详明四相
    ‘善男子！云何我相？谓诸众生心所证者。善男子！譬如有人，百骸调适，忽忘我身，四肢弦缓，摄养乖方；微加针艾，即知有我，是故证取方现我体。善男子！其心乃至证于如来，毕竟了知清净涅槃，皆是我相。

    此下别明四相，乃求道者智境之迷，即内心境上之事，极其隐微，不同上述迷识四相，所以为修行上之病患也。首句、征释。次句、谓此我相既深且细，一向隐伏不自觉知，必于自心有所取证，其相方显，故云谓诸众生心所证者。大疏解曰：‘心、谓第七识，所证者、即第八识见分。一切众生任运执为内我，故此相难可自见’。

    譬如下，设事明之。如人无病时，则百骸调适不知有身；或因摄养未善，以致四肢弦缓，亦忘有身。弦缓、软弱麻木之类。针刺艾灸，皆医术。在此忽忘我身之状态中，若微加针刺或艾灸，则为痛痒所激而知有我。以况行者知我执之妄而应断。于禅定之中，暂得忘情，不执幻化身心诸粗我相；若遇激刺，即不觉而有感知应付之心，是即深细隐伏未能断除之我相必待觉证者，故云是故证取，方现我体。西哲柏格森亦有内心经验之言，谓有真我存焉，即斯类也。善男子下，极言我相深细难明，而为求道之障。谓不但寻常可知可见之事，理上有所证取名为我相，即使求道者其心证至诸佛境界，了知清净涅槃，此所证取，皆是我相。证知如来涅槃，即是觉体清净之相，非别有可证。若认涅槃为可证取之法，必执别有能证之心，能所未忘，故即我相。此如印度数论、尼乾子之教，谓最后解脱，名得究竟涅槃，即为独存实体之我，即我相未除也。

    ‘善男子！云何人相？谓众生心悟证者。善男子！悟有我者，不复认我，所悟非我，悟亦如是。悟已超过一切证者，悉为人相。善男子！其心乃至圆悟涅槃俱是我者，心存少悟，备殚证理，皆名人相。

    前云心所证者是我相，今则心悟此理，即悟此所证取者为我相所在矣。但此心悟，复成人相，故云谓诸众生心悟证者。悟有我者，不复认我，意即悟所证取者有我相存在，心知其非，即不复认之为我。不复认我，亦即悟知所证取者非我。有我与非我，均同此心悟，故云所悟非我，悟亦如是。一切能证之智，皆是我相，今已心悟不复执着，故云悟已超过一切证者。然此能悟之心不忘，即又成为变相之我，恍如别有他人之相。此种相、即对我相名为人相，亦即此超过一切证者之“悟”，悉为人相。悟者、推论比量之义，由我而推及于人，故名人相。如悟证者非我而不复认我，此非我及不复认我之义相，即含是他人之义相，故以心悟名为人相。如近世唯心论者，以所执惟有自我之义，不能成立；复推论余人亦各有我，立宇宙唯心论，谓各人皆有自我，皆由我而推论及人，其所执亦如人相之类。要之、人相即从我相转计而生之执耳。其心乃至下，更推论之：不但悟知寻常一切证者是我之虚妄，此悟名为人相，纵使其心悟至涅槃是我而不执着，若尚存有些微能悟之心，而殚尽其修行过程中所证之理，皆名人相。

    ‘善男子！云何众生相？谓诸众生心自证悟所不及者。善男子！譬如有人，作如是言：我是众生，则知彼人说众生者，非我非彼。云何非我？我是众生，则非是我。

    云何非彼？我是众生，非彼我故。善男子！但诸众生了证了悟，皆为我、人，而我、人相所不及者，存有所了，名众生相。

    所证名我相，所悟名人相。了此二相皆非，即已离自证自悟境界而为证悟所不到，故云谓诸众生心自证悟所不及者。但此证悟不及之相，仍为隐微之我相存在，此相名为众生相。大疏云：‘众生者，不定执一之谓也’。

    善男子下，设喻明之。假设有人说我是众生一语，此人所说之众生，既不是指自己，亦不是指他人，故云非我非彼。若问何以见得不是指自己？因为所说我是众生，既是众生，即非自己之我。若问何以见得不是指他人？因为只说我是众生，只说我是，不说他是，即非他人之我；非彼我故，如云非他人之我故。以显离开我相、人相，而有隐微之心迹，则为众生相。但诸下，结成众生相之名。但诸众生，指诸求道之人，了知所证皆为我相，了知所悟皆为人相，故云了证了悟皆为我人。了证则不执我相，了悟则不执人相，故此了证了悟之心迹，复超于证悟而为我相、人相之所不及。但此心迹未忘，即有隐微之相存在。此相即如上说我是众生一语之中，所谓众生之相，故即以存有所了，名为众生相。存有所了者，证与悟为所了，皆不存在，但存能了之智也。

    ‘善男子！云何寿命相？谓诸众生心照清净觉所了者。一切业智所不自见，犹如命根。

    寿命相亦以比喻得名，谓极隐微之我相潜续存在，为求道者所不自觉。犹如命根潜续存在，为人所不自见，故名之为寿命相。心照清净者，指此诸众生自心体上之智照已得清净也。大疏云：‘即心之照，故云清净’。又、证悟等尽，彻于真源，更无别能，故直言心照。所了者，指上段了证了悟之心迹，此众生既已心照清净，故能觉知存有所了之非，以存有所了仍是有相，有相则有对待有限量，故云觉所了者。一切业智，指心体上一切能有作用之智，亦即觉心。此觉所了者之觉，乃一切业智之最深者，能将所证、所悟、所了一一觉破，只是不能自觉本身，故云一切业智所不自见。此不能自见之相，即如人之命根，潜续人之寿命，虽有存在而人不能自见自觉。故此觉相，即为极隐微之我根，既不能自见，即不能自除，如命根之潜续，故即名之为寿命相。

    ‘善男子！若心照见一切觉者，皆为尘垢。觉所觉者，不离尘故。如汤销冰，无别有冰知冰销者；存我、觉我，亦复如是。

    此段详明有相总属妄境。一切觉者，指前三相层层之觉。心照见，即指后一相能觉前三相之觉。谓此觉之所以能觉前此一一诸觉者，乃是以心智照见，仍是尘垢。因为心未能忘，能所相在，所觉之法固不离尘，能觉之心亦不离尘也。故云：觉所觉者，不离尘故。言尘垢者，心未能净也。下以喻明前义：如以沸汤销冰，冰若已销，应是净水，不应存有些微之冰，以知余冰之销。以例种种我相若已销除，应是净心，不应尚有照见之心以照见一切觉者。如果存有些微我相以觉知其余我相之断除，即非净心矣。亦如尚存微冰，即非净水，故云存我觉我，亦复如是。

    辛二　结示四相为修行之病患
    ‘善男子！末世众生不了四相，虽经多劫勤苦修道，但名有为，终不能成一切圣果，是故名为正法末世。

    结示四相为修行之病患。修道而不了四相，虽时经多劫，行又勤苦，只属世间生灭之因；譬如蛇食百物，无非长养蛇体，所谓销归自己也，故云但名有为。有为者，有所造作也。既属世间之因，即不能成出世间之圣果。言一切圣果者，总赅菩萨、二乘而言。若不了迷智四相，则不能成地上等大乘圣果；若不了迷识四相，则虽小乘圣果亦不能成。正法末世者，谓不了四相而修道，虽在正法之时，亦同末世耳。下更展转征释。

    ‘何以故？认一切我为涅槃故；有证有悟名成就故。譬如有人，认贼为子，其家财宝，终不成就。

    何以故者，先征不了四相不成圣果之故。一切我者，四相皆名为我。先一句概释，谓其所以不成圣果者，即以其妄认一切我相以为涅槃。次句更详释妄认之相，谓妄认我相为涅槃者，以自己有证名为成就；妄认人相为涅槃者，以自己有悟名为成就；认众生相者，以有了名成就；认寿命相者，以有觉名成就亦然。经略不言，可以例知，故云有证、有悟名成就故。下设喻明之：贼在家中，不能辨识，反认之为子，则财宝被其损败。以况藏识虚妄，而七识妄执为我，不能辨明，反认之以为涅槃；是以所修功德不能成就。此为妄认我相，则我不解脱，故多劫不成圣果。

    ‘何以故？有我爱者，亦爱涅槃，伏我爱根为涅槃相。有憎我者，亦憎生死，不知爱者真生死故，别憎生死名不解脱。

    何以故者，再征认我何以妨道之故。下释云：妄认我者，必有爱憎之心，有我爱之心者，即以此心而爱涅槃，复以暂伏我爱为涅槃相，不知此即法爱。有憎心者，对于生死亦不憎恶，而不知爱涅槃之爱，真是生死之因，不知断爱，而别用憎于生死，即名于法不解脱，即法爱也。此意盖谓涅槃本是解脱之法，爱憎实乃系缚之因，暂伏我爱非真涅槃，因爱涅槃便成法爱。以似为真，已属妄认，且以爱涅槃故而憎生死，不知真生死根即是爱心，不断爱根，别憎何益？如此修习，岂名解脱？

    ‘云何当知法不解脱？善男子！彼末世众生习菩提者，以己微证为自清净，犹未能尽我相根本。

    首句即紧承前文而征法不解脱之相。征意：如谓涅槃是寂灭法，今爱涅槃乃求解脱，何以反名不解脱？善男子下释，谓以微证为清净，未尽我相，即为法不解脱。言微证者，上来证、悟、了、觉，皆有分证之功，故名微证，但不能自计以为清净耳。如果以己微证为自清净者，即是法执。不知寿命相中之觉，仍是业智，亦即我相之未尽者，故云犹未能尽我相根本。下更举事验知。

    ‘若复有人赞叹彼法，即生欢喜，便欲济度；若复诽谤彼所得者，便生瞋恨：则知我相坚固执持，潜伏藏识，游戏诸根，曾不间断。善男子！彼修道者，不除我相，是故不能入清净觉。

    所以说犹未能尽我相根本者，寻常赞谤，容或不动喜怒之情，若遇赞叹所修之法门，是必生欢喜，遇诽谤所得之境界，是必生瞋恨，此为修道之人难自觉察者。即此瞋喜之心，便可验知内心我执尚在，故云：则知我相坚固执持。此深细之我相，乃潜依于第八识中，于诸根对境之时，即暗中作主用事，无时或息。故云：潜伏藏识，游戏诸根，曾不间断。言游戏者，操纵用事，极其自在之意。善男子下，以不除我相，结成妨道。

    ‘善男子！若知我空，无毁我者；有我说法，我未断故。众生、寿命，亦复如是。善男子！末世众生说病为法，是故名为可怜悯者！虽勤精进，增益诸病，是故不能入清净觉。

    此更反覆推论。谓岂闻赞谤而生瞋喜者，可以验知有我，即闻赞不喜，闻谤不瞋，亦不可认为我空。如果真知我空，则虽闻谤亦不见有毁我之人，倘仍觉有毁我之人，则可反证尚有被毁之我未能断除，故云若知我空，无毁我者。又若真知我空，则不见有我欲济度之人而我为之说法，若尚有我说法之见，正是我相未断，故云有我说法，我未断故。其余人相、众生相、寿命相，亦可如是辨明。此等浅深我相，皆是修行上之病，应当断除。但求道者，每每妄认我相为涅槃，即是说病为法，深可怜悯！如此修习，功愈勤则病愈深耳！后一句结成妨道之所以，故云是故不能入清净觉。

    ‘善男子！末世众生不了四相，以如来解及所行处为自修行，终不成就。或有众生，未得谓得，未证谓证，见胜进者，心生嫉妒。由彼众生未断我爱，是故不能入清净觉。

    此再推论不了四相，必生二谬：一者、窃佛德以为己功，二者、以少得而起增慢。

    以如来解及所行处为自修行者，即指窃佛德以为己功之人。此种人以为经教所载如来解处，不过如是，今我亦如是修；如来行处不过如是，今我亦如是行，附会如来之解行，谓是自己之解行境界。不知四相未空，但以分别识心附会言教，终不能成就清净解行也。

    或有下，即指以少得而起增上慢之人。此中未得二字，非谓毫无所得，但约少有所得或似有所得而言。未证亦然。意谓：又有一种人，实在未得清净涅槃，但因证、悟、了、觉、诸境界少有所得，与涅槃相似，即自谓已得涅槃。实在未证圆满菩提，但因已伏我执烦恼，与菩提相似，即自谓已得菩提。其未得、未证，非不自知，但以增上慢心而自谓已得、已证。此种人若见有胜于己而更求前进之人，其心必生嫉妒，即可验知其实未得未证也。

    由彼众生未断我爱者，彼指前两种人。彼两种人所以有嫉妒心者，皆因未能断除细相我爱之故，后一句重行结成妨道之由，故云是故不能入清净觉。

    ‘善男子！末世众生希望成道，无令求悟，唯益多闻，增长我见。但当精勤降伏烦恼，起大猛勇，未得令得，未断令断，贪、瞋、爱、慢、谄曲、嫉妒对境不生，彼我恩爱一切寂灭。佛说是人，渐次成就，求善知识，不堕邪见。若于所求别生憎爱，则不能入清净觉海’。

    此节复明示劝诫。无令下，三句是诫。但当下至不堕邪见，是劝。后二句，仍结归我见妨道。

    诫意谓：末世修行之众生，其目的是希望成道。希望成道，必须悟净圆觉心；但所当知者，不可使其以为求悟唯以增益多闻为能事，故云无令求悟，唯益多闻。因为多闻乃名数文字之学，纵有知解，实非自悟净心，反足以增长我见而为求悟之障。

    劝意谓：希望成道之人，但须急于降伏烦恼，即是先了四相皆空，发起猛勇之心。所有真实境中一切功德妙用，前未得者今务令得；所有颠倒境中一切障碍之法，前未断者今务令断。此可以自己征验者，所得贪、瞋、爱、慢诸根本烦恼，谄曲、嫉妒诸随烦恼，能够对境不生；所谓彼我恩爱，尤为生死根本，一切寂灭。寂灭者、乃本不生灭，非先有而后灭也。果能如是，即是进除四相而渐证法空，亦可知其观行成就，故云佛说是人，渐次成就。更当求善知识，方能不堕邪见。然求善知识，只可取其正知见，不可别生憎爱之心。如对于所求之人，别有贫富、贵贱之分，如是之类，皆因我相之根本未除，足以妨道，故云：若于所求别生憎爱，则不能入清净觉海。此二语更有谆谆告诫之意，而结归妨道。

    己二　偈颂
    尔时、世尊欲重宣此义而说偈言：‘净业汝当知！一切诸众生，皆由执我爱，无始妄流转。未除四种相，不得成菩提。爱憎生于心，谄曲存诸念，是故多迷闷，不能入觉城。若能归悟刹，先去贪、瞋、痴，法爱不存心，渐次可成就。我身本不有，憎爱何由生？此人求善友，终不堕邪见。所求别生心，究竟非成就。

    刹、梵语刹多罗，国土世界之义，即境域也。悟刹、如云悟境。既称悟境，即法法属悟，不复有迷。

    戊二　邪师病──普觉章
    邪执谬见，不但自心固有者难于断除，由师友之熏陶而来者，其力亦大。修行之人，自以亲近善知识为尚，然而不知选择，遇邪师邪友，亦一味盲从，必致反受其误！且世间邪见之人，最好为人知识，以其邪法自害害人，故师友不可不慎也！普觉菩萨，即是普能觉知一切邪见之人，深悲末世，故悬问及此。

    己一　长行
    庚一　启请
    于是普觉菩萨在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手而白佛言：‘大悲世尊！快说禅病，令诸大众得未曾有，心意荡然，获大安隐。世尊！末世众生，去佛渐远，贤圣隐伏，邪法增炽，使诸众生：求何等人？依何等法？行何等行？除去何病？云何发心？令彼群盲不堕邪见’！作是语已，五体投地，如是三请，终而复始。

    禅病，即我、人、众生、寿命、四相。前章于四相痛快淋漓说之，故云快说禅病。说者既痛快，故能令闻者得未曾有，心意因之荡然，而获得安隐自在。世尊下，继谢前益之后，重申详请。末世众生四句，承前章求善知识不堕邪见。先陈详请之因，意即末世去佛渐远，邪法增炽，不求师友，便是盲修。然而求善知识，必易堕邪见。以下五问，皆依此意。使诸众生一语，直贯五问。一、众生求善知识，当使求何等之人？二、当依善知识何等之法？三、对于善知识当行何等之行？四、对于所求之人及所受之法，当自己除去何病？五、当如何发心，始免为邪法转移？请佛明示，使末世修行之人，不入邪途，故云令彼群盲不堕邪见。群盲者，末世众生，无有慧目，譬如盲人，易陷歧路。

    庚二　许说
    尔时、世尊告普觉菩萨言：‘善哉！善哉！善男子！汝等乃能咨问如来如是修行，能施末世众生无畏道眼，令彼众生得成圣道。汝今谛听！当为汝说’。时普觉菩萨奉教欢喜，及诸大众，默然而听。

    无畏道眼者，修行而得正知正见。譬如行路，有目可恃，前途无畏。

    庚三　正答
    辛一　应求之人
    ‘善男子！末世众生将发大心，求善知识欲修行者，当求一切正知见人。心不住相，不着声闻、缘觉境界，虽现尘劳，心恒清净。示有诸过，赞叹梵行，不令众生入不律仪。求如是人，即得成就阿耨多罗三藐三菩提。

    此答求何等人之问。大心、拣非希望小果。修大乘者，以发大心为正因，以求善知识为正缘，故大心将发，必求善知识指导正修行路。此等众生所当求之善知识，是要一切正知见之人。所谓一切正知见人者，可以顺逆两方面观察而知：就顺境观察，则心不住相，一也；不着声闻、缘觉境界，二也。不住相，即是离于凡夫希冀人天福报之心；不着声闻、缘觉境界，即是离于二乘滞着小乘因果之心。若就逆行观察，此善知识因为利益众生起见，虽自现尘劳之相，而其心则常清净。尘劳者，劳倦于六尘也。凡夫为六尘所劳，故心不清净。今此不同，故云虽现尘劳，心恒清净。又有时虽亦示现有过，但不勉强说理以自饰其过，仍然赞叹梵行以明己之非。此善知识种种示现：或为利益他人起同事摄；或有别缘，暂违律仪，坦白自承，不令观感之人从而效法，而作不规则之事，故云不令众生入不律仪。不律仪，如云不规则。求得如是之人，可为正缘，由此正缘成就正因，故云即得成就阿耨多罗三藐三菩提。

    ‘末世众生见如是人，应当供养，不惜身命。彼善知识四威仪中，常现清净，乃至示现种种过患，心无憍慢，况复抟财、妻子眷属？若善男子于彼善友不起恶念，即能究竟成就正觉，心华发明，照十方刹。

    见如是人者，如前拣择。已得如此之人为善知识，即当不惜身命以供养之，故云应当供养，不惜身命。所以不惜身命者，求道之人以慧命为重，身命为轻。夫世间教理，尚有捐躯报国，杀身成仁之义，何况为法求师？是以既得正知见之善知识，竭力供养，令其四事无缺；纵遇丧命因缘，亦不顾惜。彼善知识下，诫勿致疑。谓既拣择如是之人为善知识，若彼于行、住、坐、卧──四威仪中，常现清净之顺行，则虔诚敬事，自不待论；纵使示现过患，如杀、盗、淫等种种之逆行，亦不可对之稍有自起憍傲或轻慢于彼之心。盖已明知此善知识之所示现，皆为化导之方便。其示现顺行，固令众生作为准则；其示现逆行，亦为对彼过患众生，与其同事而行摄化耳。故云乃至示现种种过患，心无憍慢。乃至、如云纵使。况复抟财妻子眷属者，抟、谓抟食，财、谓资财。关于此语，有义：谓见彼过患如杀、盗、淫等非律仪事，尚无憍慢；况彼若仅贪着财、食，或是在家知识爱染于妻子眷属，非为大过，更应不起恶念。有义：事善知识，身命尚且不惜，何况财食等身外之物，二义均可通。

    若善男子下，结明获益。彼善友、即前拣择而事之善知识。不起恶念者，一则对于善友顺逆诸行，决定了知其为方便示现；二则可以证明自己心地清净，正念纯熟，故能尔也。即此于彼善友不起恶念，即能随因感果，契合真心，故云即能究竟成就正觉。从此慧光开发，称体无边，故云心华发明，照十方刹。

    辛二　应依之法
    ‘善男子！彼善知识所证妙法，应离四病。云何为四？

    前节已明人之拣择，此节明法之拣择，以答依何等法之问。答意谓：彼善知识所证之法，应离下列四种之病，方可依之。妙法、指随顺圆觉各种观行。但此中四病，与问中除去何病之病不同。四病乃专指善知识以其所证之法，为人南针应离之病，即科目所标邪师病也。随有一病未离，不堪为师；而修行之人，即不当依其法以为绳墨。云何为四？征起下文。

    ‘一者、作病：若复有人作如是言：我于本心作种种行，欲求圆觉，彼圆觉性非作得故，说名为病。

    自此以下四节，别释四病。四节皆冠以若复有人作如是言者，经文假设人言以明病之行相。意即苟作是言，即知是病。此节明作病之行相，即是欲求圆觉，而妄以起心造作为能事，故其言曰：我于本心起种种行欲求圆觉。所谓起种种行者，盖即误会三摩钵提观中，所言一切菩萨从此起行，及备行菩萨清净妙行等文；以为用心用力、作诸佛事，所谓造塔、修寺、持咒、念经种种施为，即是入道真实功德，不知有意造作，已违觉性。故经破云：彼圆觉心非作得故，说名为病。

    ‘二者、任病：若复有人作如是言：我等今者不断生死，不求涅槃，涅槃生死无起灭念，任彼一切，随诸法性，欲求圆觉。彼圆觉性非任有故，说名为病。

    任者、任其自然，此任病与前作病适得其反。大疏云：前则驱驰觅佛，此乃放纵身心。此等人所持理由，谓我等现在不必去断生死，亦不必去求涅槃。涅槃不忻，生死不厌，故无起灭之念。只是真听其真，妄听其妄，饥餐渴饮，各称其心。所谓：任彼一切，随诸法性；即以此任其自然之心求于圆觉。此乃误会菩萨不与法缚，不求法脱，不厌生死，不爱涅槃，及圆觉清净本无修习等义。夫欲求圆觉而有任其自然之心，不知圆觉净性实非任其自然之所能有，故云彼圆觉性非任有故，说名为病。

    ‘三者、止病：若复有人作如是言：我今自心永息诸念，得一切性寂然平等，欲求圆觉。彼圆觉性非止合故，说名为病。

    止、谓止息妄念，此则鉴于前者作病之起心，任病之随情，不得觉性，故转计于止。其言曰：一切法所以有差别之性不得平等者，以心有妄念故；我今于自心上息诸妄念，妄念永息，即得一切法性寂然平等，以此欲求圆觉。此盖误会奢摩他中取静为行，及由澄诸念等义，不知妄念愈息愈多，即此息妄之心仍是妄念。且见有妄念可息，即已乖彼无念之觉心，故云彼圆觉性非止合故，说名为病。

    ‘四者、灭病：若复有人作如是言：我今永断一切烦恼，身心毕竟空无所有，何况根尘虚妄境界？一切永寂，欲求圆觉。彼圆觉性非寂相故，说名为病。

    灭、谓心境俱灭，故与前者但息心念不同。其言若谓起惑造业，故有受报之身心，我今永断一切烦恼，即无惑无业，而所谓受报之身心，更空无所有；根尘境界托于身心，今身心既空，何况根尘乃托于身心之虚妄境界，焉得不空？今断烦恼，则身心、根尘一切永寂，以此寂灭之心欲求圆觉。此则误会禅那中所言寂灭及断烦恼等义而来；不知觉体灵明，寂照不二。今断烦恼唯住寂灭，失彼明照，岂合觉相？故云彼圆觉性非寂相故，说名为病。

    ‘离四病者，则知清净。作是观者，名为正观；若他观者，名为邪观。

    此总结。谓若离于四病，则知此善知识所证妙法，乃为清净可依之法。不惟善知识所证之法应作如是观察，即一切修行人亦当作如是观。故云：作是观者，名为正观；若他观者，名为邪观。

    实则四种行门所以为病者，以其断章取义偏执一行，言虽近是，理则全非故也。离四病者，但离偏执，非离其法；若能通达，则四皆清净，非谓四法皆不可行。所依者、当在离病之法耳。

    辛三　行何等行
    ‘善男子！末世众生欲修行者，应当尽命供养善友，事善知识。彼善知识欲来亲近，应断憍慢；若复远离，应断瞋恨。现逆顺境，犹如虚空。了知身心毕竟平等，与诸众生同体无异。如是修行，方入圆觉。

    此答行何等行之问，即既得所求之人，应如何事之之意。又菩萨行门无边，要以事师为尚，况末世邪法炽盛，尤须知识提携，故亲近善友，即修行之事。末世众生欲修行者下，明应行之事。善友与善知识，名义上原无分别；只善知识中若为同学道侣者，自属于友，应当供养；若为亲近师承，即当执礼以师事之。尽此形命供养承事，无有少懈，故云应当尽命。彼善知识，概指师友。师友欲来欲去，必有因缘。其欲来亲近时，不可谓彼不待请而来，因而慢彼；亦不可谓彼尚欲来近我，因而自憍，故云应断憍慢。若师友欲远离他去，亦不可因其舍我就彼而生瞋恨之心，故云应断瞋恨。俱云应断者，憍慢、瞋恨，皆为障道因缘故。现逆顺境者，清净威仪名顺境，种种过患名逆境；又远离名逆境，亲近名顺境。总之、善知识示现或违己意或顺己意之境界，此心亦不因而改易；譬如虚空之无变异，亦不见彼违顺之相，故云现逆顺境，犹如虚空。所以然者，菩萨修行，应以同体悲智为出发点，盖即了知师友及诸众生与己同体，体同圆觉，无有异视，故事师可以屈节，度生可以忘躯，如此始为随顺觉性，故云如是修行，方入圆觉。

    辛四　应除之病
    ‘善男子！末世众生不得成道，由有无始自他憎爱一切种子，故未解脱。若复有人观彼怨家，如己父母，心无有二，即除诸病；放诸法中自他、憎爱，亦复如是。

    此答除去何病之问。问意、答意，皆从前章若于所求别生憎爱之义而来。但前但言人，此兼言法；前但现行，此明种子不同耳。答语先明病之所在，意谓：分别自他而起憎爱，即是难契圆明之病。末世之人所以不得成道者，因为从无始以来，即有自他、憎爱一切的习气，即一切种子也。此种种子未能解脱，是以触处现行。譬如对于所求之人，别以爱憎为重轻；对于所闻之法，亦别以爱憎为取舍，皆足妨道。故此自他憎爱一切之种子，即为诸病。

    若复下，明除病之方。意谓：要除去自他憎爱诸病，须是以平等之心观人。譬如怨家乃最可憎者，父母乃最可爱者，如果有人将彼怨家当作自己父母看待，其心平等，无有二致；从此怨亲平等之中，即知此人自他憎爱之种子已断，故云即除诸病。观人如此，观法亦然。若以平等之心观法，则生死、涅槃无殊，故云于诸法中自他、憎爱，亦复如是。

    辛五　云何发心
    ‘善男子！末世众生欲求圆觉，应当发心作如是言：尽于虚空一切众生，我皆令入究竟圆觉，于圆觉中无取觉者，除彼我人一切诸相。如是发心，不堕邪见。

    此答云何发心之问。本章五问，皆以末世去佛渐远，邪法增炽为缘起，而以令彼群盲不堕邪见为归结。而世尊答语，则首标末世众生将发大心，所谓将发者，盖谓末世有志求道，欲发大心，但以恐堕邪见，未敢遽发。至此、则当求之人，当依之法，当行之行，当除之病，俱已明白显示，今当教令发心，故直云：末世众生欲求圆觉，应当发心。发心、即发愿，如世俗所谓立志，盖所以策引修行也。愿切行专，方得成就故。

    尽于虚空至一切诸相，即发心之言，亦即应发之心相也。心相有四：一者、广大心，二者、第一心，三者、常心，四者、不颠倒心。与金刚经中开示云何应住义同。尽于虚空一切众生者，即广大心。尽于虚空，则十方普及不以方域为限；尽于一切，则四生俱赅，不以怨亲为差，故云广大。我皆令入究竟圆觉者，即第一心。夫依众生不觉而说始觉，觉已即同本觉；今令入于始本不二，乃为究竟入于圆觉，故云第一。于圆觉中无取觉者，即常心。所谓令众生入觉者，实以依于幻化相上，说未入觉者名众生；然众生入已即名圆觉，非以圆觉为所取之法，而众生为能取之人也。以是之故，虽云令生入觉，而实无有取觉之人，如是乃契真常；若见有众生因我令入圆觉之相，即非真常矣，故云常心。除彼我人一切诸相者，即不颠倒心。

    我、人、众生、寿命诸相及度生等相，皆名颠倒；今除彼一切诸相，故云不颠倒心。前二心为大悲，后二心为大智；悲智双运，故四心圆发。如此发心以策修行，虽在邪法增炽之末世，亦不惧为邪教邪宗所诱，故云如是发心，不堕邪见。

    己二　偈颂
    尔时、世尊欲重宣此义而说偈言：‘普觉汝当知！末世诸众生，欲求善知识，应当求正见。心远二乘者，法中除四病，谓作、止、任、灭。亲近无憍慢，远离无瞋恨，见种种境界，心当生希有，还如佛出世。不犯非律仪，戒根永清净。度一切众生，究竟入圆觉，无彼我人相，常依正智慧，便得超邪见，正觉般涅槃。

    偈中有与长行文不甚同者，乃义颂也。

    丙四　行方便──圆觉章
    本经言行，前有普贤、普眼之设疑请问，后有威德、辩音之单复异同，义无余蕴，已可依之直达觉境。然而千里之程，始于跬步，则入手方便，尤应抉择。譬诸建屋，基础先固，大厦斯成。大抵法门深处尚易贯通，而特殊工夫，转在入手。本章开示道场加行，不特身心知所安顿，即初修之如何设备及环境之所关，并皆详明。使末世求道，心无纤疑，盖为本经扼要之法门，亦即圆觉法门之特殊点。故发起本章之问者，正为圆觉菩萨。

    丁一　长行
    戊一　启请
    于是圆觉菩萨，在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手而白佛言：‘大悲世尊！为我等辈广说净觉种种方便，令末世众生有大增益。世尊！我等今者已得开悟，若佛灭后末世众生未得悟者，云何安居修此圆觉清净境界？此圆觉中三种净观，以何为首？唯愿大悲，为诸大众及末世众生，施大饶益’！作是语已，五体投地，如是三请，终而复始。

    本章专明入手之方便，故问意重在若佛灭后末世众生未得悟者。所问有二：一、问如何安居修圆觉行？二、问三种净观以何为首？如何安居者，谓应如何建设道场，安置净居，乃为合法。

    戊二　许说
    尔时、世尊告圆觉菩萨言：‘善哉！善哉！善男子！汝等乃能问于如来如是方便，以大饶益施诸众生。汝今谛听！当为汝说’。时圆觉菩萨奉教欢喜，及诸大众，默然而听。

    戊三　正答
    己一　道场行相
    ‘善男子！一切众生，若佛住世，若佛灭后，若法末时，有诸众生具大乘性，信佛秘密大圆觉心欲修行者，若在伽蓝，安处徒众，有缘事故，随分思察，如我已说。

    佛灭后者，概指正法像法之世。法末时、即末法之世。言法末者，如云末法世之末。有诸众生者，谓不论于何时。一切众生之中，有一类之人大乘性者，约习所成性而说；谓宿有闻熏之种，已具大乘信心之根性。信佛秘密大圆觉心者，大圆觉心乃生佛本有，但众生为无明所蔽，虽具圆觉而不自知，惟佛乃能发见、乃能证知、乃能究竟，如佛独得之秘，故称佛秘密。此就众生边说，若就佛边说，则佛果境上圆觉既已显露，即为非秘密。且大圆觉心，虽云生佛同具，若无诸佛发见，则终成秘密，以非至佛地不能证知，故云佛秘密大圆觉心。信者，虽未能自己证知，而能依教信入。欲修行者，即发上求菩提之心而将从事于修圆觉行者。此数语，单为指明此一类未悟之人。意即谓：一切众生之中，不论佛住于世之时，或佛灭后正法、像法乃至末法最远之时，有一类之人，宿有闻熏之种，已具大乘根性，虽未得悟圆觉，而能信佛秘密大圆觉心，发心欲修圆觉行者。若在下、结前已说。梵语僧伽蓝，乃和合僧众同住之园，即今寺院丛林之义。谓此类欲修行者，若在伽蓝中，因为有安处徒众等众人缘上之事，不能专心修习，即可随其自己可能之分量，将三种法门思维体察。如我已说者，如普眼章所说。

    ‘若复无有他事因缘，即建道场，当立期限：若立长期百二十日，中期百日，下期八十日，安置净居。

    自此至随往无碍，正示云何安居，修圆觉行。此节示道场期限。他事因缘者，指前安处徒众及诸利他之事；或有兵燹等亦名他事。道场即行道之场所，建道场即结戒坛，乃就空间上立界限。当立期限，乃就时间上立界限。既庄严空间，又规定时间，乃使时空均有限制，得以精神贯注，誓必成就。如释迦牟尼佛，以菩提树下为道场，自发誓愿，不成正觉，不起于座之类。立期久近有二意：上根力胜，可任长期百二十日之限；中根次之，可任中期百日；下根力弱，可任下期八十日，过此恐非所能胜，此一意也。又上根智力敏锐，修下期八十日可证；中根次之，须加二旬，百日乃证；下根智力羸劣，非长期百二十日，难期其证；此又一意也。然就经文若立长期云云，则世尊定此三期，亦有随人乐欲之意。不过示下期八十日不可再少，长期百二十日不必再多耳。安置净居者，于道场内另结小界，安置修净之处所，使内外清净也。

    ‘若佛现在，当正思维。若佛灭后，施设形像，心存目想，生正忆念，还同如来常住之日。悬诸幡华，经三七日，稽首十方诸佛名字，求哀忏悔。遇善境界，得心轻安，过三七日，一向摄念。

    此明着手修习之行相：既设道场，复立期限，即可着手修习。佛现在者，即佛住世时，行者既入道场，不能往礼，应当正念思维，心存想处，即为佛在。因为法身遍一切处，不以空间为碍也。若佛灭后者，即无论正法、像法乃至末法之时，佛既去世，即应设备佛之形像，以为心目专注之标的，对此形像心存目想，而生起正忆念。正忆念者，如观佛相好，明记不忘之类。形像虽是雕塑绘画，应当视同如来现在，须知法身常住，不以时间为碍也，故云还同如来常住之日。悬诸幡华者，即将所设之坛场，悬幡悬华，庄严尽善，以作外缘。经三七日者，初修之人，恐戒基未固，心未得净，不能遽修定慧，故以开始入场三七之日，礼佛忏悔。忏者、除去前愆，悔者、誓不再造。稽首十方诸佛，乃求哀悯加被我此忏悔之心，此如涤器令净，备盛醍醐。三七之中，一心行此，理可感应而得心净。如在三七之中，遇善根发现，即可自见瑞相而心得轻利安和。善境界者，如梦中见佛，或礼时光明等类，故云遇善境界，得心轻安。此入坛最初三七之事；过此以后，即可一直修习三种法门，故云过三七日，一向摄念。

    ‘若经夏首，三月安居，当为清净菩萨止住，心离声闻，不假徒众。至安居日，即于佛前作如是言：我比丘──比丘尼、优婆塞、优婆夷──某甲，踞菩萨乘，修寂灭行，同入清净实相住持，以大圆觉为我伽蓝，身心安居平等性智，涅槃自性无系属故。今我敬请，不依声闻，当依十方如来及大菩萨三月安居，为修菩萨无上妙觉大因缘故，不系徒众。

    此明结期遇夏，不能入众安居，不为犯律。夏首三月安居者，佛制出家众应每日巡化，出外乞食；但至夏季溽暑多雨，巡化不便，故在夏季三个月中，集合一定人数结界安居，同修禅定，而在家信众则从事供养。夏首、即初夏，以四月十五日起至七月十五日为三个月，故云夏首三月安居。及三月既满，大众出而聚会，各人有过，自行披露，亦可指出他人之过，重在忏悔，不可包藏。此安居制度，毗尼明定，声闻必须遵守；而菩萨则不拘此律，现因结期修法，故为辩明。意谓所立期限未满，若遇夏首，即是声闻三月安居之期已届，行者既发菩提心而修圆觉，即当为菩萨之安居。止住、即安居也。清净者，菩萨则心性清净，声闻则境界清净，故云当为清净菩萨止住。不必复念声闻律制集众安居，故云心离声闻，不假徒众。但至夏首安居之日，应对佛陈词，以明其意；我比丘下，即所陈之词。某甲者，将欲白佛先自称名也。若已出家，男则应称比丘某甲，女则应称比丘尼某甲，在家者男称优婆塞某甲，女称优婆夷某甲。此是菩提心性清净之安居，不同小乘，故许在家二众得与。今我所依是大乘菩萨之法，故云踞菩萨乘；所修是真如本不生灭之行，故云修寂灭行。真相者，即真如实相，在本经即指圆觉。以契入圆觉为安居，故云同入清净实相住持。假定大圆觉性为我修行证果之处所，故云以大圆觉为我伽蓝。身、指前五识身，心、指第六意识，既住持于清净实相，则五识不妄缘外尘，六识无妄想分别，故云身心安居。五识身安即成所作智，六识安即妙观察智。平等性智者，第七识，内计第八识为我，违平等理，与前六识如浪翻动，今则前六安居，第七亦转为平等性智。七识波浪既不翻动，而第八识亦归真如清净实相，于四智中则为大圆镜智，亦即为我伽蓝之大圆觉性也。涅槃自性，即本来不生不灭之真如自性。系属者，小乘安居，必着意于处所之清净，而涅槃自性则无系属。故者、总上自踞菩萨乘起至此而言。以此之故，今我于佛前敬请，不依声闻之律，我当与十方诸佛及诸菩萨同作三月安居之法。我所以不假徒众者，乃为欲修圆觉妙行之因缘，是以不拘小节，故云为修菩萨无上妙觉大因缘故，不系徒众。

    ‘善男子！此名菩萨示现安居，过三期日，随往无碍。

    此结示仍以三期为限。因菩萨示现安居，本不同于小乘依律之安居，故不必以夏首至三月为限，只以三期中自立之期限为准。过此期限，即使未到夏限之七月十五日，不妨随意他往，故云过三期日，随往无碍。

    己二　加行修证
    ‘善男子！若彼末世修行众生，求菩萨道入三期者，非彼所闻一切境界，终不可取。

    此节先示诫取一切邪证。行者誓志克期，加功用行，固以求证为事；然若贪取境界，不辨邪正，则易招魔，故所证必须与所闻之境界相应，方名为正。所闻者，亲闻于佛或善知识之教，以及经教所载者是也。夫求道之人，无非因闻生信，因信起修，因修有证，故所证者，即是所闻、所信、所修之果，亦必与所闻相应。若不相应，则无论发见一切善恶之境界，皆为魔事，故云非彼所闻一切境界，终不可取。此于将示修证之前，谆谆诰诫，良有以也！

    ‘善男子！若诸众生修奢摩他，先取至静，不起思念，静极便觉；如是初静，从于一身至一世界，觉亦如是。善男子！若觉遍满一世界者，一世界中有一众生起一念者，皆悉能知；百千世界，亦复如是。非彼所闻一切境界，终不可取。

    此明修止。先取至静，乃示修止应如何入手。不起思念，乃示修止应如何用心。静极便觉者，即由澄诸念，静慧发生，乃示此观初成之相。奢摩他以静为体，以觉为用，观初成时，体上之静先从一身静而至一世界静。觉亦如是者，观初成时，用上之觉亦从一身觉而至一世界觉。静与觉虽别为说，但约体用，非关后先，以一身静时当体即觉，即名一身觉也。善男子下，详明发起功用，如文可知。又大疏云：‘知众生念者，世界既全成觉，众生全在觉中，故所起念无不了达，如影入镜，镜照无遗’。非彼所闻以下，重言以诫邪取。

    ‘善男子！若诸众生修三摩钵提，先当忆想十方如来，十方世界一切菩萨，依种种门，渐次修行勤苦三昧，广发大愿，自熏成种。非彼所闻一切境界，终不可取。

    此明修观。先当下二句，乃示修观应如何入手。前修止是无相之观，故先取至静；今修观是有相之观，故当先忆想一切诸佛及一切菩萨。依种种门，渐次修行勤苦三昧者，乃示修观应如何致力。此节无观成起用之文者，道场克期自修，故但约大智上求而说，然当广发大愿自熏成种，则大悲下度，自在愿中，限满对缘，即起化用。非彼下，重诫邪取。

    ‘善男子！若诸众生修于禅那，先取数门。心中了知生住灭念分剂头数。如是周遍四威仪中，分别念数无不了知，渐次增进，乃至得知百千世界一滴之雨，犹如目睹所受用物。非彼所闻一切境界，终不可取。

    此明修禅那。先取数门，乃示修禅那应如何入手。心中了知生住灭念分剂头数，乃示修禅那应如何用心。如是周遍二句，乃示此观初成之相。渐次增进三句，详明发起功用。非彼下，重诫邪取。数门者，即数息法门，乃调和息之出入而明记其数，详如台宗所说六妙门。生住灭念者，念、指心中之妄念，念初生为生，既生为住，念将灭为异，既灭为灭，心中每有一念，必有生住异灭四相可以观察。经不言异者，或纳异于住以顺三世。分剂者，如长短久暂之分限。四威仪：即行、住、坐、卧。此节大意谓：求道者若修禅那，先取数息法门入手，于静坐时调和气息，从一至十数其息数，因调息而心可净，因数息而念可知。故心中一切粗细妄念，可以了知其生住灭之相，及其始末分剂，多少头数。初修者静坐时之用心如此，及此观初成，则周遍于寻常行、住、坐、卧四威仪中。换言之：即一切动止之中，分别生念住念灭念，及其分剂头数，无不了知。观成之后，渐次增进，则功用所至，虽在百千世界之远，而有一滴之雨之微，亦且得知。非但仿佛得知，且系分明了知，犹如目睹所受用物。

    ‘是名三观首初方便，若诸众生遍修三种，勤行精进，即名如来出现于世。

    首句结上三观，以正答以何为首之问，故知前三节重在显示入手方便也。若诸下，明遍修。遍修、即前之圆修三观。克限期中，若能遍修三观，勤行不舍，精进不懈，即是圆觉之行已备。如此之人，名观行即佛，故云即名如来出现于世。

    ‘若后末世钝根众生，心欲求道，不得成就，由昔业障，当勤忏悔；常起希望，先断憎、爱、嫉妒、谄曲，求胜上心。三种净观，随学一事。此观不得，复习彼观，心不放舍，渐次求证。

    上节明遍修三观，此节更明钝根互修三观以足答意。修行不得成就者，多由宿昔业障，故当勤修忏悔。常起希望者，即发上求之愿，决心欲证。憎、爱、嫉妒、谄曲，妨道最甚，故当先断。断惑忏业，乃除障道因缘。胜上心者，胜进增上之心。障道因缘既除，希求心愿复切，即可于三观之中，随其乐欲修习一观，故云随学一事。如所修此种法门不成，再改修彼种法门，故云此观不得，复习彼观。然随学有二义：一者、专修，谓于一期之中，专修一观，期满不成，即于次期改修另一观。二者、试修，谓即于一期之中试取一观修习，经相当时日，自知此观未合，不得成就，即复改修另一观。如是三观互修，不少退堕，则时至机熟，必可成就，故云心不放舍，渐次求证。

    丁二　偈颂
    尔时、世尊欲重宣此义而说偈言：‘圆觉汝当知！一切诸众生，欲求无上道，先当结三期，忏悔无始业。经于三七日，然后正思维。非彼所闻境，毕竟不可取。奢摩他至静，三摩正忆持，禅那明数门，是名三净观。若能勤修习，是名佛出世。钝根未成者，常当勤心忏，无始一切罪；诸障若消灭，佛境便现前。

    甲三　流通分──贤善首章
    本经自经首五重证信，缘起斯彰；中间广演正宗，法义已备；欲令普滋之法雨，同被遐方，无尽之心灯，常明后世，流通靡滞，利济无穷，则贤善首菩萨，实当斯任。

    乙一　启请
    于是贤善首菩萨，在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手而白佛言：‘大悲世尊！广为我等及末世众生，开悟如是不思议事。世尊！此大乘教，名字何等？云何奉持？众生修习得何功德？云何使我护持经人？流布此教至于何地’？作是语已，五体投地，如是三请，终而复始。

    开悟如是不思议事者，正说分之所开悟：若境、若行、若病患、乃至前章之方便，皆不思议事。世尊下，正陈请辞。此大乘教，即指全经。所陈五问：一、名字，二、奉持，三、功德，四、护持，五、布至何地。皆以总结全经为请，故冠以此大乘教之言。

    乙二　许说
    尔时、世尊告贤善首菩萨言：‘善哉！善哉！善男子！汝等乃能为诸菩萨及末世众生，问于如来如是经教功德名字。汝今谛听！当为汝说’。时贤善首菩萨奉教欢喜，及诸大众，默然而听。

    乙三　正说
    丙一　总显
    ‘善男子？是经百千万亿恒河沙诸佛所说，三世如来之所守护，十方菩萨之所归依，十二部经清净眼目。

    此节系于将答所问之先，提出四大要点，使闻者决定明了，而生其欢喜信受之心。

    一者、了义经是称性而谈，不了义经是方便为说。方便为说者，或依方域，或依时代，或依众生根性乐欲种种之不同，故有略说、权说、密意说、随世俗说、乃至种种差别为说，如是等方便为说，故有此佛说而彼佛不必说者。是以不了义经，有说有不说；此是了义经，无佛不说，故云百千万亿恒河沙诸佛所说。

    二者、圆觉是一切如来因地法行，如文殊章云：‘一切如来本起因地，皆依圆照清净觉相，永断无明，方成佛道’。菩萨求道，如果未闻圆觉，是尚未得成佛正因，所关匪细也。诸佛守护，乃使未曾闻者悉皆得闻。华严经云：‘我等诸佛护持此法，令未来世一切菩萨，未曾闻者悉皆得闻’。又法华、弥陀等经，皆称诸佛之所护念，亦斯意也。故云三世如来之所守护。言三世者，已成、今成、当成之佛，皆护持故。

    三者、文殊章云：‘有大陀罗尼门名为圆觉，流出一切清净真如，菩提、涅槃，及波罗密，教授菩萨’。是圆觉陀罗尼门，为一切清净法宝之总持，故十方菩萨无不归依。

    四者、此经义无不尽，理无不融，解此则大小乘十二部经教得以贯通，喻如清净眼目，明见一切，故云十二部经清净眼目。十二部经，即十二分教：谓一、契经，二、应颂，三、授记，四、讽诵，五、因缘，六、自说，七、本事，八、本生，九、方广，十、未曾有，十一、譬喻，十二、论议。盖依教相之分部，而非卷帙之分部也。

    丙二　正答
    丁一　答名字何等
    ‘是经名大方广圆觉陀罗尼，亦名修多罗了义，亦名秘密王三昧，亦名如来决定境界，亦名如来藏自性差别，汝当奉持！

    自此以下正答。此节世尊自定五名，以答名字何等。前二名，于释题文中已释。惟题文已显摄密，故略去陀罗尼三字。陀罗尼，此云总持，释见文殊章有大陀罗尼门。第三秘密王三昧，即三摩地，此云等持、正定、正受、正思惟等。圆觉三昧为一切三昧之总持，故称之为王。又唯佛独证之真实究竟境界，匪特众生不知，亦非等觉所能窥测，故称秘密。第四如来决定境界者，此可与第三名对释，如来极证之境界，等觉以还之众生望之为秘密，故唯如来为决定。第五如来藏自性差别者，如来藏，乃约幻未永离，觉未显发，如来果觉含藏在众生心中之义为名，即圆觉在缠也。虽在幻妄而不为幻妄所变，是为自性；随缘而起诸幻化方便行位及诸功德，是为差别。末句顺答奉持。

    丁二　答流布何地
    ‘善男子！是经唯显如来境界，唯佛如来能尽宣说。若诸菩萨及末世众生，依此修行，渐次增进，至于佛地。

    此节先答第五流布此教至于何地之问。流布总括十法行言：一、供养，二、写，三、施，四、听，五、受，六、读，七、诵，八、说释，九、思，十、修。答意谓：此经所显唯是如来果上之境界，如此甚深秘密境界，唯佛始能彻底宣说；至若菩萨及末世众生，依于此经而修十法行，展转流布，则以经显佛境故，而依经修此十法行者，其功德渐次增进，必至于佛地。

    丁三　答云何奉持
    ‘善男子！是经名为顿教大乘，顿机众生从此开悟，亦摄渐修一切群品。譬如大海不让小流，乃至蚊虻及阿修罗，饮其水者皆得充满。

    此节正答奉持。盖以切实修习悟入，乃为奉持也。第一句明是经之本身，约教则为顿教，约乘则为大乘，故云是经名顿教大乘。经之本身如是，是以正被之机在顿，故云顿机众生从此开悟。旁亦摄渐，故云亦摄渐修一切群品。下以喻释：不让小流，喻普摄二乘人天等法；蚊虻、喻乐小法者；修罗、喻发大心者。饮其水者皆得充满，喻无论何等人依教修习，皆得随心应量，取足无穷。

    丁四　答所得功德
    ‘善男子！假使有人纯以七宝积满三千大千世界以用布施，不如有人闻此经名及一句义。善男子！假使有人教百恒河沙众生得阿罗汉果，不如有人宣说此经，分别半偈。

    此节正答众生修习得何功德。先以财施校量，次以法施校量。夫以积满世界七宝以用布施，则此种财施之功德甚大；然只能资有漏之福，实不如闻此经名及一句义者，所闻虽少，终成无漏之因。又若能教百倍恒河沙数之人皆得阿罗汉果，则此种法施之功德甚大；但只限于小果，亦不如依此了义经分别解说半偈文句，所说虽少，而义则直入佛乘也。

    丁五　答云何护持经人
    ‘善男子！若复有人闻此经名，信心不惑，当知是人非于一佛二佛种诸福慧，如是乃至尽恒河沙一切佛所种诸善根，闻此经教。汝善男子！当护末世是修行者，无令恶魔及诸外道恼其身心，令生退屈’。

    此正答云何使我护持经人之问。闻此经名，则尚未闻义可知，闻经名即能生信心，已属难得，况生决定不惑之信心，尤为难得！当知此人福慧俱多，不止于一佛二佛所种诸福慧，实宿世之中，于一切佛所种诸善根。又已闻此经教使然，非偶然也。如此难得之人，在所当护。汝善男子下，召令当护。是修行者，统指闻名生信，乃至如实修行之人。云何当护耶？因为恶魔贪尘劳，外道着邪见，二者皆恶正法违害于己，遇有是等修行之人，必思恼其身心，使生退屈，况值末世，魔外尤盛，故当护之，无令为魔外所恼，即所以护之也。

    丙三　外护禀命护持
    丁一　叙金刚护法
    尔时、会中有火首金刚，摧碎金刚，尼蓝婆金刚等八万金刚，并其眷属，即从座起，顶礼佛足，右绕三匝而白佛言：‘世尊！若后末世一切众生，有能持此决定大乘，我当守护，如护眼目。乃至道场所修行处，我等金刚自领徒众，晨夕守护令不退转。其家乃至永无灾障，疫病消灭，财宝丰足，常不乏少’。

    金刚以所执之金刚杵彰名，义即力士，盖为古佛或大菩萨所现武装护法之相。虽现武装，实依慈悲所起之方便功用。火首者，头有火焰，故以为名。摧碎者，称其功用。尼蓝婆，未详。如是八万金刚及其眷属，承前护持经人之旨，礼佛发愿，于末世护法、护人。如护眼目者，极言守护之严。其家乃至云云，明守护在家修行者。财不乏少，即为丰足。

    丁二　叙天王护法
    尔时、大梵王、二十八天王并须弥山王、护国天王等，即从座起，顶礼佛足，右绕三匝而白佛言：‘世尊！我亦守护是持经者，常令安隐，心不退转’。

    大梵王，即娑婆世界之主。二十八王，总指三界诸天。须弥山王，即帝释，忉利天主也。护国天王，即四天王。大疏云：别标三类者，以梵与释，诸佛转法轮时，皆为请主。护世持国，使灾害不生，故于总列之外，而更别明。

    丁三　叙鬼王护法
    尔时、有大力鬼王名吉槃荼，与十万鬼王，即从座起，顶礼佛足，右绕三匝而白佛言：‘世尊！我亦守护是持经人，朝夕侍卫，令不退屈。其人所居一由旬内，若有鬼神侵其境界，我当使其碎如微尘’。

    吉槃荼、即鸠槃茶。虽居鬼趣，而与人类接近，食人精血，其形可畏，通变极多。一由旬、合此方四十里。

    乙四　总结
    佛说此经已，一切菩萨、天龙、鬼神，八部眷属，及诸天梵王等一切大众，闻彿所说，皆大欢喜，信受奉行。

    菩萨为当机众，余为护法众。此经开始乃至正说分终，皆在净土之事，故经首只叙当机之菩萨众。及至此分，乃为流通于世间起见，则八部护法等众，均能参预；以他受用土而通于应化土故。又此分之众，虽所居之土各有不同，但会所实只一处，惟闻者心境各异耳。

    佛说此经已，是说者辞已终了。信受奉行，是闻者行当开始。盖因有闻而后信，有信而后受，有信受而后奉行，故说之终，即行之始。本经注重在行，结以信受奉行之言者，亦极写在会法众，即以闻教之后为起行之时也。

    吾人生不值佛，自属不幸，但如来所垂言教，因有种种护持之力，得以流通至今，使吾人依教解理，如亲法会，则亦不幸中之幸！且可验知宿世不无所种善根。依教解理，目的何在？即在于如实修行；若不修行，空谈何用！修行之目的何在？即在于致果；能使人人俱成佛果，方遂诸佛本愿。如来出现于世，为此一大事因缘耳！（胡法智记）（见海刊十四卷二至十一期）


1.悬论

    药师琉璃光如来本愿功德经讲记
            ──二十三年六月在宁波育王寺讲──

      悬论
        一　缘起
          甲　近人学佛注重现生应用
          乙　中国名东震旦土即为东方世界
          丙　依药师琉璃世界建立新中国及人间净土
        二　释名题
          甲　分释
          乙　合释
        三　稽译史
        四　提纲要
          甲　智示药师依正行果
          乙　悲济像法转时有情
            １拔除一切业障
            ２十二神将饶益有情
      释经
        甲一　叙请分
          乙一　叙述证信
            丙一　闻时主处
            丙二　听众法会
          乙二　礼请许乐
            丙一　敬礼
            丙二　启请
            丙三　赞许
            丙四　乐闻
        甲二　正说分
          乙一　示体相
            丙一　总标依正体
            丙二　别陈行果相
              丁一　行愿
                戊一　总标大愿
                戊二　别陈诸愿
                  己一　正报庄严
                  己二　身光破暗
                  己三　智慧资生
                  己四　导入大乘
                  己五　得戒清净
                  己六　得身健美
                  己七　安康乐道
                  己八　转女成男
                  己九　魔外归正
                  己十　解脱忧苦
                  己十一　得妙饮食
                  己十二　得妙衣服
                戊三　结成妙愿
              丁二　果德
                戊一　说略指广
                戊二　举西喻东
                戊三　赞伴显主
            丙三　劝信愿生彼
          乙二　明机益
            丙一　药师加被益
              丁一　闻名利益
                戊一　灭罪益
                  己一　灭贪吝罪得能施益
                  己二　灭毁犯罪得持戒益
                  己三　灭妒碍罪得解脱益
                  己四　灭恼害罪得安乐益
                戊二　往生益
                  己一　化生宝华益
                  己二　或生天人益
              丁二　诵咒利益
                戊一　佛观病苦
                戊二　光中说咒
                戊三　持咒除病
            丙二　有情持奉益
              丁一　佛说消灾周
                戊一　释尊标示
                戊二　曼殊奉扬
                戊三　释尊重详轨益
                  己一　开示仪轨
                  己二　指陈效益
                    庚一　获福益
                    庚二　免难益
                      辛一　百怪出现难
                      辛二　一切怖畏难
                      辛三　他国侵扰难
                      辛四　犯戒堕落难
                      辛五　妇女生产难
                戊四　阿难问增益
                  己一　佛问信不
                  己二　阿难正答
                    庚一　答应信佛言
                    庚二　明不信获罪
                  己三　重详信益
                    庚一　示不疑利益
                    庚二　明希有难信
                    庚二　结略说指广
              丁二　救脱延寿周
                戊一　救脱示延寿法
                戊二　阿难问仪轨
                  己一　救身病以延身命
                  己二　救国难以延身命
                  己三　救诸难以延诸命
                戊三　答阿难问延寿
                戊四　救脱重劝修度
              丁三　药叉誓护周
                戊一　列药叉众
                戊二　感恩护法
        甲三　流通分
          乙一　结名奉持
          乙二　列众信受

    【悬　论】

    一　缘起
    甲　近人学佛注重现生应用
    人生在世之大事，莫过生之与死，而最难解决之问题，亦唯生死而已矣。是以诸佛兴世，无非将自己所证知的如何解决生死问题之经验与方法，宣扬开示，使一切众生依之实行，而得解决人生最难解决的生死问题。如释迦世尊之降生为娑婆教主，应此界之机，示现成佛说法等事；其所为之目的，即使吾人由之而对生与死之问题获得相当的或究竟的解决办法。故吾人称释迦为本师，通常皆目之为‘三界导师，四生慈父’，凡佛弟子，皆奉为根本之师，亦以现今世上所流传之佛法，皆导源于释迦佛也。但中国诸大丛林之大雄宝殿中皆供三佛：中供释迦，其左右兼供药师与弥陀者，正显释迦在此界为主中主，药师、弥陀为主中宾。主中主者，乃如如不动之无为妙体，虽无为而无不为，一切诸法莫不依止此，一切作为咸皆归向此，故能达生死本空而究竟解脱者，即为主中主而更不须他求。然对世界众生之未了生死者，从如如不二之妙体中，开出药师与弥陀之两大法门：将济生之事，付与东方之药师；度死之事，付与西方之弥陀。盖东方位四方之首，居四季之春，生长万物，故资生延寿之事属之。西方位四方之三，居四季之秋，万象萧条，故救死度亡事属之。是知药师、弥陀，乃从此界释尊全体所起之大用，虽有消灾度亡之别，摄用归体，咸不外乎无为而无所不为之释迦佛；而体用别论，亦不妨列有三佛也。中国自唐宋以来，于佛法注重救度亡灵或临终往生，偏向弥陀法门，故以弥陀法门最极弘盛。中国人有不知释迦与药师之名者，而弥陀则人人皆知；可见唐宋后之中国佛教，遍于度亡方面，信而有征矣。由此之故，社会人民往往有认佛教为度死人之所用，死后方觉需要，而非人生之所须，是甚昧于佛教之全体大用。近年以来，佛教渐普及于中国现社会各界人士中，种种经营建立佛教之团体，且依之修学者，不乏其人。尤其注重于应用到现代社会之新佛教精神，如办佛教孤儿院、义务学校、施医所等社会公益事业，改善家庭社会之生活，使一般人于现生中得佛法之益。过去偏重于荐魂度鬼之佛教，已一变而为资养现实人生之佛教矣。然此资生之佛教，即为释迦付托与药师之法门，而说明在此经中者。此于过去专重度亡之佛教，有补偏救弊之功能，尤合于现代人类生活相资相养之关系，故今有讲此经之需要。但人生依是药师、弥陀二佛，对于生死二事虽得相当办法，然究竟办法，仍在直达如如不动之主中主释迦佛；此即真如法界，人人本具，各各不无之天真佛也。若能契会于如如理，则真如境内本无生佛假名，平等慧中何有自他形相！涅槃生死，等同空花，是则第一义谛中尚觅生死了不可得，何有生死大事之欲待解决耶！良以无始不觉，飘堕于如梦幻泡影之生死海中，旋转无已，此诸佛所以出世，佛教所由建立也。由是而体达生死本空，了不可得，固毋须向外他求。若或生存之欲求未尽，则须仗药师法门而消灾除难，成就福寿，即此人生可得无上利乐。如由父母妻子之相资相生，即成家族；由各个家族相助相养，即成社会；由维持社会秩序，即成国家；乃至诸国互济相资，即成全人类世界。不但此也，即宇宙间之形形色色，动物植物，皆有相生相养相资相成之关系，而构成有情与器世间也。

    复次、世界既有成住坏空，则众生栖息其中，亦有生老病死，死生生死，生死流转，故无生而不死或死而不生者。所谓：‘死者乃生之始，生者乃死之终’；此正明生死不断。而生时即有父母、妻子、朋友、家族、社会、种种关系，若能依此消灾延寿之法门，作种种资生之事业，则生之问题解决矣；然死后须随善恶业因，升沉于天上、人间、鬼、畜、地狱，若依出世三乘教法修行，即得超越轮回六趣；或依弥陀法门而得生净土，则死之问题解决矣。故人生时则有相资相生之关系，依佛教法，得消灾延寿之益；临命终时，则转生善道，或往生净土，乃至六亲眷属广作佛事，水陆空行超度亡灵；而人世之生死二大事均有办法矣。故于释迦佛法中，济生之事，须藉此经；度死之事，乃属弥陀等经。今欲将唐宋以来偏重度亡之佛教，变为适应今日现实人生之佛教，以逗近人学佛注重现生应用之机宜，乃提倡讲演此经之第一因缘也。

    乙　中国名东震旦土即为东方世界
    药师佛所住之东方琉璃世界，乃以此娑婆世界为标准而言。谓从此界东去经十万殑伽沙──恒河沙──世界，有一国土，名净琉璃，其佛名药师琉璃光。此以佛眼视之，十万殑伽沙世界外之世界，亦犹吾人视法堂前之舍利殿耳。而在凡夫观来，渺渺茫茫，不可捉摸，非特想像不能及，即言说文字亦莫能到，入于不可思议矣。但依佛法而随顺凡夫心量，不妨将广大之事，缩小而说：假如以释迦佛降生之中印度当为娑婆世界，则从中印度经东印度及诸小国，而至东震旦土──亦译支那，真丹。震旦者，八卦东方曰震，东方日出曰旦，皆符万物生长义──，则东震旦土即可视同东方琉璃世界也。不但此也，即此世界人类之思想、文化、道德观之，吾人所居之东震旦土，亦与东方琉璃世界之药师法门相符。盖吾中国之思想文化，如孔、孟、老、庄等学说，及尧、舜、汤、武、周公等古圣先贤，皆重于人生道德之修养，修身、齐家、治国、平天下等，皆现生之事。若由中印度而西之天方、犹太、埃及、希腊、罗马等古国视之，就其所倡之摩西、基督、回回等教，说世界人类为上帝所创造，人生在世无别事，只求死后回复到上帝之天国，故其对现实人生更不求办法，唯一之目的，在求上帝哀怜早生天国，故皆偏重于死事。由此将范围缩小观之，以中印度为娑婆，由中印度而东震旦土，宛然东方之药师琉璃世界也。且其注重资生事业，尤皆与药师净土极相符合；中印度而西至犹太、罗马等，偏于度死之事，正近似于西方极乐世界之往生法门。由是观之，今东方中华民族之东震旦国，其民族性，及古圣先贤之道德文化，皆与琉璃世界之药师法门相宜，乃提倡讲演此经之第二因缘也。

    丙　依药师琉璃世界建立新中国及人间净土
    依据前二义以合明之，谓此药师经中，释迦佛说东方有琉璃世界，其世界有药师琉璃光如来，其世界如何严饰，其佛因地时如何发大愿利乐有情而得此报，乃至于中有日光、月光等菩萨住其中。若近摄之为东震旦土，即可视为现今中国人民之理想国。如何实现此理想国？到佛教中所谓：‘三界唯心，万法唯识’。依吾人心理中所想像之琉璃世界为模型，如工程师之先有计划图样，依之而施建筑工作，则此东震旦土亦即可成为琉璃世界。故愿吾国人民，应以琉璃世界为理想国，定为趋向之标准，依药师之本愿而发愿，使将来世界如何庄严集修众行，则因圆果满，琉璃世界实现匪遥矣。再推广言之，以今世交通所及之地球人类，概依药师如来如何发愿修行而成琉璃世界之方法行之，则人类之理想世界，亦不无实现之希望也。故今日之学佛者，应将药师如来如何发愿修行之方法牢记于心！孤掌难鸣，众擎易举，集众人之力量，方可转此污浊娑婆为清净琉璃也。以今日重重困陷于水深火热中之中华人民，尤宜急依此法以求安全之出路。即今全世界人类，斗争炽然，人命朝不保夕，亦唯依此药师消灾延生之法，乃能转祸为福。则提倡讲演此经之第三因缘也。

     依此药师经而作延生法事，虽尚流行于中国，然能讲解修行者，则如凤毛麟角。就吾数十年足迹之所至处，皆未遇见讲习此经者。今能于此释迦如来舍利道场之阿育王寺宣讲此经，亦诚为现代佛教中极可纪念之盛事也！

    二　【释名题】
    甲　分释
    １．药师　　药师者，即吾人日常所诵之消灾延寿药师佛。药师、乃梵音“鞞杀社窭噜”之义译，亦可称为大医王佛。所谓佛为无上医王，拔除众苦，善疗诸病，故以药师为喻。药乃世间治病之物，例如药店中所陈列之药品。但以佛法言之，不惟人于得病时方吃药，凡世界众生无时不浸在惑业苦之病中，身心充满诸病。若身病，则有世俗药物可治；若心病，则须以法药对治之。在药之意义上说，药是治病之物，若无病则非药，故从无病非药之反面，而显有种种治病之药。然亦不外二种：一、治身病之药物，二、治心病之法药。

    物药者，即世间治身病之药。中国自神农尝百草制药以来，为物药之发源。但物药非唯草木等植物，即金土炭石等矿物，飞禽走兽等动物，皆为制药之原料。吾人试检店中所制之药，其要素原料皆不外乎此矿物、植物、动物之三种。但依药病之本义言之，则唯病时为病，药时为药，此属狭义。若广义言之，则寒而需衣，饿而需食，倦而需住，困而需行，乃至旅行惫倦以舟车代步，睡眠来时以床座歇息；此饥、寒、困、倦等无非是病，此衣、食、住、行等无非是药。总之、人生之有需要，无非是病；所需要者，无非是药。故众生充满诸病，宇宙万物莫非药也。此以普贤菩萨与善财童子之一段问答因缘，更可显明药与非药之义意：一日，普贤命善财入山采药，凡能为药之草木，皆可采来。而善财踏遍山岩，徒手而归。询之，则言满山皆药，无从采起。普贤又命入山，将非药者采来。善财依然空手而归。再诘之，则见满山，又皆非药，亦无从采起也。此其从是药之心视之，故满山皆药；从非药之意看之，故满山皆非药。是知药与非药，全在医生之得当与否，得当则砒霜亦可为药，不得当则人参亦能死人。故从广义言药，虽宇宙万物皆可为药之原料；若不经医生配制，矿植等物又皆非药。药须经医生制方配成，方可治病。又药中复有丸、散、膏、丹等已制成之药，此即所谓“祖传秘方”，‘配时虽无人识，良心自有天知’，随时可以治病者。综上而知物药不外三种：即有矿、植、动物等为药之原料；以之有按方制配之药；有丸、散、膏、丹等已成之药。

    法药亦有三种：一、经律论，二、五乘、三乘、一乘，三、陀罗尼。佛依众生而施设经律，皆为对治众生身心之病。众生堕无明惑，得业报身，充满诸病，佛说诸经、诸律广为医治；乃至菩萨、声闻结集经律，造论申义，真理重重，法门无边，取之不尽，用之不竭，亦犹充满宇宙间之矿植等物，皆为药之原料。虽然、众生有八万四千病，佛说八万四千法门，对机施药，方能治病，故有五乘、三乘、一乘之教法。五乘：即人乘、天乘、声闻乘、缘觉乘、菩萨乘。为人乘，则施五戒，十善之法，对治五逆，十恶之病；为天乘则施四禅、八定等法，对治散心位中诸病。此二为出世三乘之基础，是必经之阶梯，故亦说为五乘共法。推而上之，复说出世三乘共法，使声闻、缘觉，依四谛、十二因缘等教法，灭除三毒烦恼，解脱生死病苦。声闻等所行四谛等法，虽属二乘，而为大乘之所共行，故亦曰三乘共法。又为一类发菩提心修大乘行之机，遂直施一乘不共之教。佛对众生之根性差别，而施五乘、三乘、一乘之法药，亦犹世俗医师，对病人而制方配药也。陀罗尼者，此云总持，总持无量教法；亦云遮持，遮一切恶病持一切善法。此能治一切病，亦犹物药中之丸、散、膏、丹为祖传秘方，不可示人。盖总持咒语，义不可解，且亦无须推寻其义；若能依之修持，身密结印，口密持咒，意密观想，三密相应，便得遂愿所求，解除生死，消灭过患，得大妙用。如此经中之药师咒，若能依之诵持，亦可消灾获福，有起死回生之功效也。综上药与非药，列表于下：──

    师者，正显其能以物药、法药善治众生身心之病，谓之为师。古谓药师，义兼医师。前明矿植动物之物药，与经律论之法药，皆须得师调制，方可为药；若无师，药亦无。唐黄檗禅师所谓：‘大唐国里无禅师’。复言：‘不是无禅、乃是无师’，故以师为最要。世俗如神农、扁鹊等以物药治身病，即为物药之师；佛以种种法药善治众生之病，故为法药之师。地上菩萨对地前人言，亦称药师，而对佛言，亦为病人，盖微细无明未尽，犹须佛之法药治故。地前菩萨对二乘、人、天言之，亦称药师，对地上菩萨言，亦为病人。乃至人天对邪外众生言，亦称少分药师，但推而上之，实是病人也。唯邪外众生，但属病人而非药师。又九界凡圣，皆为病人，唯佛界乃为究竟无上之药师也。若从非师边言之，则邪外、人天等皆为非师，二乘、菩萨少分属非师，唯佛不在非师中摄。又佛之法身，遍一切处，随物应生，神变莫测。而自受用身，住佛自果功德。现他受用，应地上机，为地上师。现大化佛，应地前机，为地前师；现小化佛，应二乘、人天之机而为师；现随化佛，应人天及邪外之机而为师；是故唯佛一人，乃为究竟药师。今复以表明之：

    ２．琉璃光　　琉璃光者，合梵华方言，梵音为“薜琉璃钵拉婆喝啰阇也”。琉璃、具云薜琉璃，或吠琉璃。平常闻见琉璃二字，即想到大殿中悬于佛前之琉璃灯的体质，其实不然。琉璃乃顺梵音薜琉璃相近而译，其义为青色宝，──即宝石中之蔚蓝色者。宝石即同宝玉，其体透明，如天青之色，有晶莹之质，表里洞彻，内外相映；所谓琉璃光者，即此天青宝中所含之净光。其为相也，如万里无云蔚蓝深青之天空，充满杲日光辉，由光明清净故，更显其高远蔚蓝，由高远蔚蓝故，更显其光明清净，可以仿佛似之。此无云无障之清空，即显绝言绝相之如如第一义空；于此如如第一义空中，充满般若之如如无分别智光，由般若无分别智照第一义空之境，同时由如如境而显如如之智，境智如如不二，即是青色宝光之琉璃光也。又四宝所成之须弥山，其覆于吾人所居南阎浮提之上者，即吠琉璃宝，吾人对高日丽天迥无云翳障隔之晴空，即为吠琉璃宝所放之青色宝光。此显离垢真如，或出障圆明之如来藏。盖由天空一切障翳净尽，所显洁无瑕疵之吠琉璃宝光，亦犹以般若无分别智，扫空无明惑染而照耀真如法界如来藏性也。复次、此琉璃光义，与今日中华人民所欲实现之理想目标，亦极相符：盖孙中山先生以青天白日为建立中华民国之国旗，此青天即琉璃宝，白日为琉璃宝充满之净光。佛陀说法，无不契理契机，此琉璃光尤深契第一义空境智如如之理性，与中华民族建立民国之机宜也。

    ３．如来　　如来者，可综上药师与琉璃光二义而显之：如、即琉璃光，来、即药师。如即琉璃光者，不变不异谓之如；无二无分别，遍一切处，尽未来际谓之如。谓如如智契如如理，如如理冥如如智，理智泯合，故曰如如；亦即根本无分别智，证于根本无分别之真如妙性。此真如妙性，地前三贤、二乘未证，地上菩萨分证，唯十方诸佛究竟明证，犹吠琉璃宝光之纯净圆明也。来即药师者，诸佛契证真如妙性，自他平等，不可思议。但以十方众生，迷而不觉，妄想颠倒，未能证得。为欲令除颠倒之妄想，拨无明云雾而见佛日丽天，乃由大悲愿力，从真如性中来示成佛，应病施药，教化众生，此非来即药师乎！如来之梵音为“呾他揭多”；亦即余经‘多陀阿伽陀，阿罗诃，三藐三佛陀’中之“多陀阿伽陀”。总之、约证真如妙性，皆属于如；在现身说法教化众生之来去生灭行住坐卧等仪相，皆以来义摄之。故如来者，来即非来，非来而来。自其来义观之，若行、若住、若坐、若卧等，皆即如而来；自其如义观之，若行、若住、若坐、若卧等，皆即来而如。故不于行住坐卧等中见如来，亦不离行住坐卧等中见如来，金刚经所谓：‘如来者，无所从来，亦无所去，诸法如义，名为如来’也。

    ４．本愿功德　　药师果上所成之功德庄严，皆出本因地中行菩萨道时所发之大愿；由此本因地中所发大愿而成果德庄严，故名本愿。但诸佛菩萨因地所发之愿，有通有别：通愿者，即‘众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成’之四弘誓愿；亦可加‘福智无边誓愿集’为五愿。然此第五愿已在第四‘佛道无上誓愿成’中摄尽，盖所成之佛道，即福智两足尊也，故毋须再立第五之愿。此为十方诸佛菩萨所发之通愿。其于通愿中各有别愿者，即如弥陀之有四十八愿，药师之有十二大愿，乃至其余诸佛所发之八愿四愿等，皆为别愿。而诸佛菩萨所发通别之愿虽无量无边，不妨弥陀以四十八愿为本，药师以十二大大愿为本，乃至一一佛各有其根本愿，以摄其余诸愿为枝叶，故本愿又即根本愿也。所谓发愿者，即普通所谓立志，志既立定，则抱有志者事竟成之决心，虽赴汤蹈火亦所不辞，以达到其目的为止。如普通人入学校、进教会等，亦须立志愿书，方能允可。志之所在，为成功建业之本因，故立志愿者，诚人生先决之问题也。诸佛菩萨因地发愿，亦复如是，誓愿既定，虽经艰难困苦而必具不屈不挠之牺牲精神，实现其所志之目的。但其所以与普通立志不同者，以诸佛菩萨因地中发上求佛智、下化迷情之愿，皆从清净心中出发。谓由五遍行中思心所，五别境中欲心所、胜解心所、慧心所，十一善中信心所等以成，非但别境之欲也。又称为誓愿者，誓为誓约，正明志愿既立，复以誓约束，则非志愿完成不可。故平常所谓人之患者，患不立志，若志既立，必定成功。今菩萨既立众生无边誓愿度等志愿，虽经若干波折违碍，亦必有达到目的之一日。如江河百川之水，虽经山丘土石之阻而终汇于海，所谓‘溪涧岂能留得住，终归大海作波涛’也。故自诸佛菩萨之通愿观之，其所发誓愿无量无边，而本此誓愿修行所证之果，其施设普济群生之法门，亦无尽无滞也。自其愿上之誓以观之，例如弥陀之愿成佛时，名称普闻，若闻我名皆得往生，若不得成，誓不成佛；则今日弥陀既已成佛，其所誓亦必成矣。又如水陆仪轨上每有‘惟愿不违本誓’，此不违本誓，为保持人格信誉之要素，若违背本因誓愿，则即为自欺矣。即如中国古来之圣贤，凡有所为，务必躬行实践，成其志行。故学佛者，亦须先发誓愿，范围自己，督促自己，鞭策自己也。

    复次、虽有本愿，必藉功行圆满，方使其本愿之得遂；如发众生无边誓愿度等四弘誓，则须修六度、四摄等诸胜行，功成果圆，方能实现众生无边誓愿度之理想；若无功行，有愿徒然！故平常谓发菩提心，修菩萨行：此菩提心，即上求佛道、下化众生之心；此菩萨行，即四摄六度等万行。四摄者：布施、爱语、利行、同事。六度者，布施、持戒、忍辱、精进、禅定、智慧。必藉此等功行圆满，方得果位庄严妙用，是即所谓功德也。功德、谓功家之德；但有功所显德，与功所生德：所显德者，即无为性德，如如本具，但因妄想执着覆蔽而不能彰显，若修六度等功行圆满，扫荡无明障翳，即显于本然性德也。所生德者，即如修六度万行，由布施故，得种种法财珍宝，乃至由禅定故得种种自在妙用。故由功行有所显德，亦由功行有所生德；而此二德，咸由本因地誓愿所起功行而成就者。故药师琉璃光如来之依正庄严果德，亦由因地本愿策发功行以圆满焉。

    ５．经　　梵语修多罗，或素怛缆，此翻为经；直译其义为线。如布帛须经纬线而织成，散乱之花，线能贯穿；正喻法界诸法，生佛平等，不增不减，而众生迷故散乱忘失，不成体系，诸佛如证而说故，如握网之纲，贯穿而显现也。又、修多罗广则总包一切经典，狭则唯局十二部中修多罗部之直说者。又、佛时藉音言以闻法，初无写本，佛后由众弟子之结集，贯穿佛语，犹线串花而成经本也。经在中国训常，训法。盖古圣先贤之言教，足令万世奉为圭臬，而四海效作模范者，则谓之经；此与佛之修多罗相当，故译为经。又译契经，有契理、契机二义：契理者，佛之说法，皆与真理契合，为实相印与三法印印定，方可称经，否则、说同魔外。契机者，佛所说法为使众生开示悟入佛之知见，若不能悟他，等于废话，故须契机方得其用也。

    乙　合释
    １．药师琉璃光　　药师琉璃光，正是此佛之别号；虽是别号，而此药师琉璃光，亦正为一切佛及菩萨共证共修之悲智。由大悲心故，倒驾慈航，应病施药，而为大药师，度无明颠倒之众生，出生死险恶之苦海，故成其为大悲药师。但独悲不能成事，须藉琉璃光之无分别妙智，方可成满因中不思议之本愿，而发生不思议之德用。由不思议之大悲，起无分别之妙智，由无分别之妙智，成不思议之大悲，则药师琉璃光之义彰矣。此以药师与琉璃光为并列之悲与智，即六合释中之相违释；若药师之琉璃光，即依主释；若药师即琉璃光，亦持业释。

    ２．药师琉璃光如来　　药师琉璃光如来者，药师琉璃光，为此佛别名；如来，为诸佛之通号。其能有被称为如来之资格者，皆已五住究尽，二死永亡，位登妙觉极果，化被九界群机者。而此药师琉璃光，于诸佛自觉觉他之本领，应具尽具，故亦称为如来。但药师琉璃光为别义，如来为通义，摄通就别，依别名通，故今言药师琉璃光之如来，乃依主释也。

    ３．药师琉璃光如来之本愿功德　　药师琉璃光如来之本愿功德者，正显此经乃说药师之本愿功德者；谓本因地中所发之誓愿而成果位之万德庄严，此亦为六合中之依主释。故经中文句，可合可分，分则每一文句各自独立，以表其义；合则如线串珠，可贯穿摄持也。

    ４．药师琉璃光如来本愿功德之经　　药师琉璃光如来本愿功德之经者，此以能诠之言教为经，所诠之义理，为药师琉璃光如来本愿功德。所诠义别，唯局此经；能诠教通，通于经律论三藏中之经藏；依别名通，依主释也。若从广义言之，一切诸佛之教理行果，皆名为经；故此所说药师佛之义理行果，亦即是经。如此、则药师琉璃光如来本愿功德即经，亦持业释，故曰：药师琉璃光如来本愿功德经。

    三　稽译史
    此稽译史，即考此经译来之历史。佛经皆须考其译史者，明其来源，方可证信。中国之佛经皆出翻译，因佛降生于中天竺，当时以音声说法，原无经典，后经弟子结集，始有梵本文字。又印度文字，亦极复杂，而其古来最通用者，厥唯梵文，故中国经典，多译自梵文。但亦有其他文字，如南方之巴利文等。故中国之经典，有自梵文译来，有自巴利文译来；而大乘经典，多译自梵文。亦有从印度先传丘慈、于阗等国，而间接译来中国者，由梵语而成华言。但此经在中国曾经五译，今此流行本言唐三藏法师玄奘奉诏译，正为五译中之第四译。今略明五译之概史于左：甲、晋帛尸梨密多罗译　　在六朝之初，东晋之时，有西域三藏名帛尸梨密多罗者，此云吉友，──善友之义──初翻此经，名佛说灌顶拔除过罪生死得度经。但无独立本，乃附于佛说灌顶大神咒经中。此经古有十二卷，今在清藏合订六卷，而属于最后一卷。此帛尸梨密多罗三藏，为中国密宗经典初翻之人。普通谓密典至唐善无畏、金刚智、不空等时始有，其实唐前已有；如大灌顶神咒经，大孔雀王经等，皆属密部。又谓唐前为杂密，言其未成系统，但此为唐人言论；其实、东晋吉友等翻大灌顶等经，亦为中国密典之丛书；而此师为中国唐前之极重密宗者，亦见其所从来之西域，其时密部已极流行。故翻译时，将此药师经，亦摄入大灌顶神咒经之最后品。故此大灌顶经，亦犹大宝积经之糅集多经而成，在此师译附于大灌顶经观之，固视为密宗之经典也。

    乙、宋慧简译　　此在东晋后，南北朝之刘宋孝武帝时代，有慧简法师，在鹿野寺再翻此经，名药师琉璃光经，今藏经中已佚此本。但古大藏目录中，尚载其名。又在达磨笈多第三译之序文上，亦叙述其事，故信有此译也。

    丙、隋达磨笈多译　　在六朝之末，隋文帝大业十一年时，达磨笈多复翻此经。达磨译法，笈多译行，即法行三藏所译。法行为主译，尚有余人为助译，故其经上表法行等译。名佛说药师如来本愿经。序因慧简之译，于梵文、华文未善，故作第三译云。

    丁、唐玄奘译　　今本题唐三藏法师玄奘奉诏译，即此第四译是。玄奘三藏于唐太宗贞观初年间，因感经典义理残舛，发愿入印求法，所谓策杖西游，周历诸国，居印度十七年，遍学大小乘教典，至贞观二十年外，重回中原，从事译经。在中国译经史上，翻译最多，亦最正确。今此药师琉璃光如来本愿功德经，即其所译。玄奘其名，三藏法师乃所称之德号；以其能通彻经律论三藏之法，依此为师，且能将三藏法广为宣扬为人天之师，故名三藏法师。其译经历唐太宗、唐高宗两朝。奉诏译者，即奉太宗或高宗之诏，建立译场。其翻译时，有度语者，笔受者，证义者，润文者多人，而以唐三藏为主，故标以斯名耳。

    戊、唐义净译　　自唐太宗后，经过唐高宗，至武则天朝，约在玄奘三藏后二三十年间，有义净法师者，踵法显之芳躅，慕玄奘之高风，遍游印度，归而复译此经，名曰药师琉璃光七佛本愿功德经。然玄奘既译此经，义净何须再译？其所以重译者，药师佛虽与奘译相同，而余六佛，则为奘译所无，故须重译。其译本今在藏中，上下两卷，七佛本事，备述其中。总观其全文，初亦由曼殊室利菩萨，请佛说诸佛名号本愿功德，释迦佛乃告曼殊室利：东方去此，过四殑伽河沙佛土，有世界名曰无胜，佛号善名称吉祥王如来，彼佛国土，清净庄严，乃至初发心时，发八大愿等；此为第一大段之文。复告曼殊室利：东方去此，过五殑伽河沙佛土，有世界名妙宝，佛号宝月智严光音自在王如来，乃至彼佛初发心行菩萨道时，亦发八大愿等；此为第二大段之文。复告曼殊：东方去此，过六殑伽河沙佛土，有世界名圆满香积，佛号金色宝光妙行成就如来，乃至彼佛初发心时，发四大愿，及见众生苦恼，为除业障，即说神咒等；此为第三大段之文。复告曼殊：从此东去，过七殑伽河沙佛土，有世界名无忧，佛号无忧最胜吉祥如来，乃至彼佛世尊，行菩萨道时，发四大愿等；此为第四大段之文。复告曼殊：从此东去，过八殑伽河沙佛土，有世界名法幢，佛号法海雷音如来，乃至彼佛行菩萨道时，发四大愿等；此为第五大段之文。复告曼殊：东方去此，过九殑伽河沙佛土，有世界名善住宝海，佛号法海胜慧游戏神通如来，乃至彼佛行菩萨道时，亦发四大愿等；此为第六大段之文。以上六佛，初二佛各发八愿；后四佛，各发四愿；此总为卷上之文。其卷下之文，即从此娑婆东去，过十殑伽河沙佛土，有世界名净琉璃，佛号药师琉璃光如来，从初发心，即发十二大愿，且有咒语，皆与今本相同；惟药师佛说咒后之经文，较今本稍异。今本咒后之文，明闻药师佛名所获之利益，而彼则皆明闻七佛名号之利益，此其不同一也。又彼于药叉神将，闻七佛名号已，发愿卫护是法。时诸天人之众，有疑惑不信者，佛知彼等心念，即入惊召一切如来甚深妙定，十方世界六种震动，七佛应召来会证盟其事，为今本所无，此其不同二也。复次、七佛既来，即异口同声，说大神咒，其咒名如来定力琉璃光，亦为今本所无，此其不同三也。其后、执金刚菩萨与释梵四天，复说一咒，亦为今本所无，此其不同四也。最后执金刚菩萨复说一咒，又为今本所无，此其不同五也。是故彼经共有五咒：即初、香积佛说除业障咒；二、药师佛说消灾咒；三、七佛说咒；四、执金刚与释梵四天说咒；五、执金刚说咒是也。今大清龙藏中，尚有番字药师七佛本愿功德经，考其文义，与义净所译相同。昔人认作梵文，实为西藏文本，此谙藏文者一见即知也。此西藏番字本，亦译自印度梵文，故与义净之译相同，今存藏中，即在净译之下。今听讲所用民国十一年之宁波版本，其说咒语，与旧本不同者，即自番本中录出。以其误认番本为梵文，故抄录之，然实非梵文也。如以“薄伽筏帝”为“八葛瓦帝”等，与西藏音相近，是其明证。又奘译无咒，其咒乃自净译中添入，而义净译自梵文，故知今所诵之咒，乃唐译梵音。如上所言五译之同异，其药师佛之文旨大同，而与七佛详略差别。又中三译无咒，前后二译有咒，复加西藏之番字本；此为本经译传中国之略史。由是观之，初帛尸梨密多罗所译有咒，且属大灌顶经之一品，则此经属于密部。自第二、第三、第四，三译观之，既无咒语，复无说咒之文，则此经即近于净土经典。迄至义净之译，前后五咒，则此经又属密部无疑矣。由此五译之相异，亦可窥见佛教流行变迁史之一斑。盖帛尸梨密多罗来自西域，想其时西域密教已甚盛矣，而在印度、中国则未极流行。以宋、隋及唐玄奘时，印度中国皆大乘性相，法幢高建，故其译此近净土经也。及义净时，印度密教复盛，故其译时多添咒语，则此复属密部焉。此在佛经翻译史上，佛教因各处地域之异，各时趋势之别，亦随之而变易，然吾人亦正由是而可知佛教变迁之历史与情势矣。由上说来，知今诵讲之流通版本，非全出玄奘所译，其咒乃从义净译本增入；即文句亦间参揉净译，故今本可说奘净二译之合订本。且民十一年之宁波版本，尚误刊“厌”、“魔”等数字，及在观世音菩萨等名上，增添南无二字，较诸旧流通本，不无出入。此乃总稽本经译史之概要也。

    四　提网要
    未讲经文之义，先提纲要者，如网得纲万目皆彰，如衣提领全襟齐直。闻者能握得此宗要，则全经文义，自可了然。通常解释经题，如天台之五重玄义，贤首之十重玄谈等，今在此经之释名题，考译史，提纲要亦可摄之。盖隋唐前诸德开讲玄要，本无固定的呆板方式，亦不斤斤乎五重或十重。其讲解时，每就各经之所宜，悬谈大义，今提纲要等，亦与其理相合也。此经之总纲，可作两大段观：一、智示药师依正行果，二、悲济像法转时有情。

    甲　智示药师依正行果
    此经之纲宗，可由曼殊与佛之问答中显示。如金刚经须菩提问佛：‘云何应住？云何降伏其心’？由此两大问题，引起佛之解答，已将金刚经纲宗，昭然如揭。本经云：‘尔时曼殊室利法王子，承佛威神，从座而起，偏袒一肩，右膝着地，向薄伽梵曲躬合掌，白言：“世尊！惟愿演如是相类，诸佛名号，及本大愿，殊胜功德”。此以曼殊之大智上求佛道，故作此问。由此问故，佛说药师佛之名号国土，及其本因地中行菩萨道时所发十二大愿，与夫果德圆成之依正庄严。此一大段文义，为本经上半部之纲要，亦即“药师琉璃光如来本愿功德”之所由立名也。

    乙　悲济像法转时有情
    曼殊之问，含有二义，初以大智感佛说药师本愿行果功德。次曰：‘令诸闻者，业障消除，为欲利益像法转时诸有情故’。此由曼殊之大悲下济有情，故发斯问，感佛说药师本愿功德，使诸问者得大法益，拔除业障，消灾安乐。此皆由曼殊之大悲心所驱使而发问，故佛赞许言：‘曼殊室利！汝以大悲，劝请我说诸佛名号本愿功德，为拔业障所缠有情，利益安乐，像法转时诸有情故’。故此一大段文，为曼殊大悲恩济像法转时之有情，为本经下半部之纲要。但此大段文中，又可分为两段：一、拔除一切业障，二、十二神将饶益有情。

    １　拔除一切业障
    （一）、如来加被　　此言闻说药师名号，本愿功德，依之修习，即可拔除一切业障，得大利益安乐，蒙佛加被，消灾延寿，故此经亦名拔除一切业障得度生死经。但此中亦可分二段言之：一、闻名灭罪往生，二、诵咒除病离苦。

    闻名灭罪往生者，即诸愚痴无智众生，阙于信根，生造诸不善业，死招三途极恶之报，但由闻此药师名号本愿经故，使得灭罪往生。如云：‘尔时、世尊复告曼殊室利童子言：有诸众生，不识善恶，惟怀贪吝，不知布施及施果报，愚痴无智，阙于信根，多聚财宝，勤加守护，见乞者来，其心不喜，设不获已而行施时，如割身肉，深生痛惜！复有无量悭贪有情，积聚资财，于其自身尚不受用，何况能与父母妻子奴婢作使，及来乞者？彼诸有情，从此命终，生饿鬼界，或傍生趣。由昔人间，曾得暂闻药师琉璃光如来名故，今在恶趣，暂得忆念彼如来名，即于念时从彼处没，还生人中’。此等经文，皆明由闻名灭罪，并得转生善道或往生净土者。

    诵咒除病离苦者，上言闻名故蒙佛加被，拔除业障，得生善处。今明若能念诵药师真言，即可消除病苦，延年益寿。如言：‘曼殊师利！若见男子女人有病苦者，应当一心，为彼病人，常清净澡漱，或食，或药，或无虫水，咒一百遍，与彼服食，所有病苦悉皆消灭。若有所求，志心念诵，皆得如是，无病延年。命终之后，生彼世界，得不退转，乃至菩提’。此言于此真言若自诵，若教人诵，皆得消灾获福者也。

    （二）、有情奉持　　此言若人信受奉行读诵此经，即得获福免难与救命延寿之二种功德。

    获福免难者，若能依教修行，受持此经，即于现实人生，获福免难。如云：‘复应念彼如来本愿功德，读诵此经，思惟其义，演说开示，随所乐求一切皆遂：求长寿得长寿，求富饶得富饶，求官位得官位，求男女得男女’。此言读诵此经故，即于现生遂愿所求，获大福利。又云：‘或有水、火、刀、毒、悬险，恶象、狮子、虎、狼、熊、罴、毒蛇、恶蝎，蜈蚣、蚰蜒、蚊虻等怖，若能至心忆念彼佛，恭敬供养，一切怖畏皆得解脱’。如是等文，皆言持诵此经，即得免除种种患难也。

    救命廷寿者，上为佛说消灾周，此乃救脱延寿周。救脱菩萨为利有情故，示现种种延寿之法，使诸有情寿命相续。如救脱菩萨答阿难言‘大德！若有病人，欲脱病苦，当为其人，七日七夜受持八分斋戒，应以饮食及余资具，随方所办，供养苾刍僧，昼夜六时礼拜行道，供养彼世尊药师琉璃光如来，读诵此经四十九遍，燃四十九灯。造彼如来形像七躯，一一像前各置七灯，一一灯量大如车轮，乃至四十九日，光明不绝。造五色彩幡，长四十九搩手，应放杂类众生，至四十九日，可得过度危厄之难，不为诸横恶鬼所持’。此为救身病以延身命者；复有救国难以延身命，及救诸难以延诸命等文，皆救命延寿之法也。

    ２　十二神将饶益有情
    此即药叉誓护周。十二药叉神将，因闻佛说此经功德，即发愿于后末世，拥护此经，利乐有情。所谓：‘我等今者，蒙佛威力，得闻世尊药师琉璃光如来名号，不复更有恶趣之怖。我等相率，皆同一心，乃至尽形归佛法僧，誓当荷负一切有情，为作义利饶益安乐’。是故此经，亦名十二神将饶益有情经，不无所以也。以法临像季，道高一尺，魔高一丈，行者因魔障故，唐捐其功；故先以曼殊之智悲感佛说法，复得药叉神将拥护是法，诚难事也。昔之讲者，往往将十二神将之文判入流通，实则应归正宗：盖像法转时，荷负是法甚仗药叉神将，饶益有情；况释尊定此经亦名十二药叉神将饶益有情，理宜归属正宗分也。上来所言两大段文，由曼殊之大智，示药师佛之依正行果；复由曼殊之大悲，济渡像法有情；而此悲济像法转时有情文中，复分拔除一切业障与神将饶益有情二段，则此全经之总纲彰矣。

    前来释名题，稽译史，提纲要之三科，可为经前之玄谈，但尤重于提纲要。盖提其纲要，则全经段落章句，昭然分晓矣。且菩萨之法，不外上求无上菩提，下济有情诸苦，故遍一切大乘经旨，亦可于此曼殊之问而显之也。又如菩萨造论，意在自利利他，故经论中言其缘起时，皆曰‘为正法住世，利乐有情故’。所谓正法，即诸佛菩萨因中所发之誓愿，籍此修行而得证佛果依正庄严；亦使闻者依此修持而得佛果者是。如此经所明药师因果功德，吾人依此修行，亦可同证。又菩萨不同凡夫自私自利，其一举一动，一言一行，皆以利乐有情为前提，普为众生，方是菩萨发心。故菩萨之行位愈高，其悲愿愈切，末世众生愈苦恼，则菩萨愈显其悲济之能事也。通常所谓‘好医门前病人多’，菩萨亦复如是，病苦之众生愈多，愈为其深切悲愿之所关也。复次、像法多魔，不特出世善法不易建立，即世间善法，亦受邪魔外道袭击与觊觎而欲毁灭之。故此经实由诸佛菩萨之悲愿，与夫药叉神将之护持，得以建立世出世间善法于今日，使众生依而修持。自其属净典观之，则为随愿往生修行不退于琉璃净土；自其属密典观之，则可拔除业障消灾延寿于娑婆当人，故此经乃兼具净土、真言、无量法门之功德者矣！


2.释经1

    【释　经】

    甲一　叙请分
    乙一　叙述证信
    丙一　闻时主处
    如是我闻：一时、薄伽梵游化诸国，至广严城，住乐音树下。
    入文解释，须分段落，方显文义。中国自晋道安法师已来，皆以序、正、流通三科，诠释经文，妙能契合天竺菩萨释经之方式，故千百年来胥依循之。虽三科大旨相同，而名称不妨随宜而异；故今解此经，亦分叙请、正说、流通三分。自如是我闻下，为叙请分；自尔时佛告曼殊室利东方去此下，为正说文；自尔时阿难白佛言世尊当何名此法门下，为流通分。叙请文中，又分通叙与别叙；通叙为证信叙，别叙为缘起叙。今此即证信之叙。此证信叙，古来解释二家不同：一、出龙树大智度论，明六成就：如是、为信成就；我闻、为闻成就；一时、为时成就；薄伽梵、为法主成就；广严城、为住处成就；至下与大苾刍众等，为听众成就。佛经有此六种成就，方可崇信。二、出亲光佛地经论明五种证信，其言如是为指法之词，乃通指此经而言，如言如是之法，为我结集者所亲闻。或如是之法，为当时佛在某处所亲说，而有法会大众之所共听。叙以证信，乃具五重：即一、如是我闻，为亲闻证信；二、一时、为说时证信；三、薄伽梵、为说主证信；四、广严城、为说处证信；五、与大苾刍众等，为听众证信。此二解，虽稍有出入，然其理亦大致相同。今依五重证信讲之。

    如是二字，集古德之解，有十七种，或二十一种之多。于中亦可作如此说：如者，维摩所谓：‘一切法皆如也’。诸法缘生无性，当体如如，见此如如真理者为是，不见即不是，故曰如是。又佛说法，契理契机，契理即真为如，契机所宜为是。今解、结集者言：如是之经，为我亲闻，非辗转由他而闻，更非由外道天魔等而闻，乃依佛宣扬，为我亲闻。

    此言我者，似与佛法常言无我、无人、无众生、无寿者之理相违，其实不然。

    以佛法言人法无我，乃无凡夫外道迷执之我，非无假名之我。凡夫众生上自天人，下至鬼畜，皆有俱生我执，恒执此五蕴业报之身为自我。而凡夫中之外道者，更于五蕴身上妄起计度分别我执：或计色为我，如言色大我小，我在色中；或色小我大，色在我中。或计受为我，或计想为我，或计行为我，或计识为我。如是等执，过患无量，故佛经说五蕴无我，即破此凡外妄计之我。金刚经云：‘无我相，无人相，无众生相，无寿者相，无法相，亦无非法相’；此之谓也。但五蕴法虽无实我，亦不妨以我为五蕴和合假相之代名词，随俗称谓藉以辨别宾主，以便彼此呼应。如育王寺之名，本无固定之物，乃是由数百亩之山地，数百余之住众，及千百年来之仪轨等，众缘凑合而成之假相而已。故泛常亦称五蕴和合之假相为我，原无实体。今此言我，乃当时结集此经者，对法会大众之自称。但其与凡夫之称我不同，乃为无我之假名我，以内无凡外妄计之执故。金刚经所谓‘如来说我者，即非是我，是名为我’；故此无我之我，纯为对机而称。又有深义者，此无我之我，乃诸法无我理所显之真如实性，此中无自他彼此相，无好恶是非相。结集此经之菩萨，深达此诸法空性而假呼我名耳。

    闻者，依字义解，如平常言眼见耳闻等，则为耳根所闻。其实、耳根不能闻，闻者属耳识，不过以根为增上缘，声为所缘缘，识种为亲因缘，三缘和合，方能发识以闻。但耳识闻声时，无文义相，须待同时意识生起，方有文义相现，以成了别音义之用。故此闻之成就，操诸意识。是则由耳根发耳识，由耳识闻声音，由意识了别音义也。但既由根、尘、识三和合而闻，何不言耳等闻，而言我闻耶？然曰耳闻，则通诸耳，不能表现结集菩萨之亲闻；菩萨为举亲闻证信，故云我闻也。

    一时者，即举佛说法之时以证信。其不指出某年某月某日某时者，因世界地域不同，年月日时随之而异，故不固定说为某时。如今地球上各国所用之历本，纪载时间，各各相异。即以中国言之，有阴历，有阳历，阴历之初一，非阳历之初一，阳历亦然。又如印度以初一至十五为白月，十六至三十为黑月，而以黑月之十六为初一，亦与中国适得其反。又佛说法，时而天上，时而人间，随众生之知解所见各异，故诸经中，皆不说定其时。今此所指之一时，即佛说此经结集菩萨与法众共听之时也。

    薄伽梵者，为举说法主以证信。薄伽梵亦作婆伽婆，译音之异，其义为吉祥王、大威猛、极尊贵等；因其含义甚多，故不翻译。中国译经，有五不翻，此为多含不翻。但亦有翻为世尊者，即经中──如来、应供至天人师、佛、世尊──十号中最后一号。亦有自如来至佛为十号，以世尊为总称佛之德号。盖佛于六凡、三乘世间中最极尊胜，所谓天中天、圣中圣是也。故此薄伽梵，即指佛而言。但佛为诸佛十号之通称，三觉圆，万德具，皆号曰佛；然以此土之教主为释迦佛，故只举一佛字时，即显为此土之释迦佛。若他土诸佛言此佛时，则须置释迦之名，方可区别。然佛佛道同，说此佛世尊，即通说十方诸佛世尊，说此佛法时，即通说十方诸佛之法，故佛常言：‘住世四十九年，未曾说过一字’。正明此佛所说之法，乃为过现诸佛所同说之法。而吾人推崇本师，言此法为此佛所说，而佛实非以说法者自居；故说此佛所说之法，即过现诸佛所说之法，亦无不可。

    游化诸国至广严城，住乐音树下者，此说佛说法之处所以为证信。佛自证菩提先至施鹿林中，为五比丘转四谛法轮，然后游化经摩竭陀国而至此广严城。诸国，于仁王护国经说十六国；或说佛灭度时，国王共争舍利；故知佛说，实有诸国。此指人间而言，若其游化天上及龙宫华藏等，广施法雨，化无量众，则诸国之所包广矣。广严城、即毗离耶城之译义。此城广大，人民丰富，楼阁修饰，极其庄严，故以为名。乐音树、为树名，其林木中，迦陵频伽出和雅音，微风吹动，天然歌乐，故以为名。此广严城，喻如宁波；乐音树则如宁波之阿育王寺。佛游化经此，即憩息树下说法，此为住处证信，亦犹今之开会讲经，必有其住处也。

    丙二　听众法会
    与大苾刍众八千人俱，菩萨摩诃萨三万六千，及国王、大臣，婆罗门、居士、天龙八部、人非人等，无量大众，恭敬围绕，而为说法。

    由前闻时主处，已可证信。但为流传千古，不使稍有怀疑，故此复引法会大众证信。如《弥陀经》等引众证信，并列其名，如长老舍利弗等，而今唯言苾刍等众。苾刍与比丘音同，有言苾刍指香草，从喻立名。其实、同音译比丘。比丘译义甚多，而其本义，厥惟乞士。乞士者，乞食以活身命，乞法以资慧命。乞食以活身命者，依出家法，舍弃家产游化人间，乞食活命，随处宣教，度诸有缘，威仪端严，导俗敬信，令施食者广种福田，故乞食资身，属利他德。乞法资慧命者，乞求佛法，慧命相续，功德成就，乃属自利。具此二德，方号苾刍。苾刍众中，其无学者，为大苾刍；未具戒者，有沙弥众。又依戒律，在家出家，各有男女二众。而此专指苾刍众者。众、为僧伽和合之义。此大苾刍众，已证四沙门中果，为众中上首故。此苾刍众，数有八千。复有菩萨摩诃萨其数三万六千者：菩萨、具云菩提萨埵。菩提、为无上觉，萨埵、为有情。正显菩萨初发心时，即上求正觉，下化有情。约四弘誓愿说：法门无量誓愿学，佛道无上誓愿成，为上求；众生无边誓愿度，烦恼无尽誓愿断，为下化。但约广义言，从初发心至等觉地，皆为菩萨。则此为初心耶？抑等觉耶？故以摩诃简别；摩诃为大，即大菩萨。自十信初心菩萨至初住位，复经十住、十行、十回向，至登初地即称大地菩萨，乃证诸佛菩萨所证之真如实际理地，方称为大；具无量义利故为多；居三乘之首故为胜；具此大、多、胜、三义，方是菩萨中之摩诃萨。今此会中，摩诃萨众，三万六千。苾刍为佛近眷属，常随侍佛；菩萨众乃佛之大眷属，能助诸佛转法轮者。国王为一国之主，犹今共和民国之元首、总统、或主席。大臣为国王之辅弼，左宰右丞，以及文武大官，皆辅助国事者；如今之院长，部长等。婆罗门、此译净裔。释迦佛未应世时，印度有外道言：天地万物未生之前，有大梵天，超然独上，人类万物由之而生。其生时，有自脚底而生，有自两膝而生，有自两肩而生，有自其口而生，此为形成印度四姓阶级之因素也。

    而此婆罗门种，即由梵天口生；梵为净义，故曰净裔。此婆罗门世掌全国文化事业，教导人民，如中国古之文人大儒，教育民生，而居执军政之刹帝利上；故知印度实为教重于政之国。居士、乃素封之家，可端居乐道，为农工商界之领袖，社会之优秀份子也。如是等众，皆为人间听法之众。复有天龙八部，无量大众。奘师译本，天龙之下加有药叉二字，今本则无，乃将药叉摄八部中。天在人上，有欲界天，色界天，无色界天；三界共有二十八天。龙、通常专指兴云施雨者；在佛教中，具大神变，有大威力，护天护人，皆为龙众。药叉、即夜叉，译为勇健，言其威猛神武，是大力士。又译捷疾，言其陆空飞行，往来迅速。平常水陆道场中，发符使者，即此药叉神将。八部者，即天、龙、药叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽。此中略去药叉以下。国王、大臣等，皆是人众；天龙、药叉等，为非人众；故曰人非人等。如是苾刍等无量大众，随佛住乐音树下，恭敬尊重，围绕于佛，求佛说法，故启下文曼殊之问佛。既有如是等盛会胜事，故结集者，叙述流通以证信也。

    乙二　礼请许乐
    丙一　敬礼
    尔时、曼殊室利法王子，承佛威神，从座而起，偏袒一肩，右膝着地，向薄伽梵，曲躬合掌。

    此下为叙请分中第二科礼请许乐，为此经之别叙，亦名为缘起叙。此中有四：
    一、敬礼，二、启请，三、赞许，四、乐闻；今为敬礼之文。敬礼者，以表三业清净，恭敬归佛。若无恳切至诚之心，则虽曲躬合掌，徒然无益。故须意业敬之于内；身业形之于外，顶礼膜拜；然后口业，唱赞叹词；故知敬礼，即建立于三业之恭敬上。又三业恭敬，则身意严净，与诸佛无漏功德相应，则无明、贪、慢等皆可折伏；尤足除憍、慢、嫉，生信、惭、愧。故平常学佛者，见佛闻法，先致敬礼，即有此等意义。又由众人三业恭敬，能使法坛严肃庄重；亦由世俗开会设宴，须先洁净场所，方可款待大宾也。

    尔时者，即当尔之时，当佛在乐音树下大众围绕说法之时。法会摩诃萨众中有曼殊室利者，从座而起。曼殊室利，即文殊师利，译音稍异；其义译为妙吉祥。妙、即曼殊，吉祥、即室利，显其于诸法中最为吉祥。又称大智曼殊室利，表其智慧最胜。以佛弟子各有一胜，此曼殊即菩萨众中智慧最胜，不唯于释迦佛法中智慧最胜，即于十方诸佛法中咸皆智慧最胜。又佛果功德不可思议，须藉因地菩萨以表显之，故曼殊之大智，即表佛果之智德，如普贤之大行，观音之大悲，亦皆表佛果之一德。尤其是曼殊之大智，特表诸佛功德所由生起之般若无分别根本智，亦曰实相智或如理智，以显圆满难思之智海也。曼殊室利称法王子，亦称童子。法王为佛之德号，佛具如来等十号外，复有无量德号，如一切智者，最胜者，大医王，大悲救世等，而法王亦其一也。法王、自其字义研究之，法之一字，义无边际，遍一切处，无非是法。法华云：‘我为法王，于法自在’；即解王为自在之义。但欲解王，须先明法。法在天亲菩萨解‘诸法无我’句，说有五位、百法。五位者：一、心王法，二、心所法，三、色法，四、不相应法，五、无为法。百法者，即所谓：‘色法十一、心法八，五十一个心所法，二十四个不相应，六个无为成百法’是也。但五位百法中以心法居首者，‘一切最胜故’；以一切诸法，莫不由此心法而转变而显现，故诸法中以心法为最胜，而心法即为法王矣。然心法人人皆具，凡有心者皆可为王，则不能显法王所以为法王之殊胜。或以诸法实相之真如为法王，即维摩对弥勒所谓：‘一切法皆如也，弥勒亦如也’之如。盖诸法因缘而生，缘生无性，当体即空，即空所显真性为如，故真如法性，常常时，恒恒时，安住不变动而自在，为法王义。设如此言法王，则作法王比前更易，以草木瓦石以至一尘一芥、一色一香，无非真如，则随拈一法皆为法王，益不能表显佛为法王之殊胜！故又须以无漏智德为法王，以表特胜。盖前明心法，乃以有为法为法王；次言真如，乃以无为法为法王；而此无漏智，乃遍有为无为究竟真净之法王。佛无漏智，即无上正觉智，故佛亦号觉王。由此无漏无分别智，断惑证真，方显证真如为诸法之王；否则障蔽不显，何以为王？故须以无漏智伏灭一切烦恼，广修六度万行，渐转八识而成四智；至转第八识为大圆镜智，方为真正法王。而大圆镜智唯佛果方具，故唯佛为无上正觉之法王也。曼殊独称法王之子，以能传佛心印，继承佛位，如太子之继父王位。然如此以称法王子，亦宜于弥勒等，以弥勒继释迦之后成佛故也。因是曼殊之独称法王子，又有殊胜意义；盖曼殊表根本般若无分别智，无漏清净不可思议，与佛果难思之根本智体，如如不二，所有佛果功德，皆由此智而生，故曼殊之独称法王子，即依根本无分别智表其独胜也。由是观之，此经之明佛果依正庄严功德，尤重大悲利他，非法王之佛不足以说此；亦非法王子之曼殊不足以启此。至如弥陀经由舍利弗启请，大弥陀经由阿难启请，观无量寿经由韦提希启请，皆问往生净土法门，因念佛而解脱，以净土为归宿，偏属自利；而此经由大智曼殊之大悲而启发，欲以利乐有情，则专重利他也。承佛威神，从座而起，正显非仗如来大悲愿海之威神力，虽曼殊亦不能起于此座；亦即曼殊之智乃承法王之智而起，故曰：承佛威神而起此座。此座者，正是自证境界之位置，自六凡众生以及三乘圣人，各有其自住境位，而曼殊此时即从其自位之座起而上求佛道，下济众生也。偏袒一肩者，印度惯习，比丘等所穿之礼服，平常两肩遮覆，遇礼佛时，即袒一肩以致恭敬。右膝着地者，右即左逆右顺之意，表与佛意顺契。又、一肩表上承佛德；一膝着地，表下济众苦。又、普通以右臂右膝动作较为方便，表曼殊由智悲所起之方便用，能上同诸佛慈力，下济众生悲仰也。如是仪容，端严恭敬，向薄伽梵，曲躬合掌。曲躬、即低头鞠诚，合掌、表福智两足。又、十指并竖，即表布施等十度，而前五度属福，后五度属慧，故与佛之福慧两足尊相应也。

    丙二　启请
    白言：‘世尊！惟愿演说如是相类诸佛名号，及本大愿殊胜功德！令诸闻者业障销除，为欲利乐像法转时诸有情故’。

    曼殊于无量众中，启请世尊演说如是相类之法。演如流水不绝，喻佛法音演演相续。如是相类，即指下文诸佛名号，及本大愿殊胜功德如是相类之法。又、相类之言，亦通指他经如是之法。如下文云：‘亦如西方极乐世界殊胜功德，等无差别’。此显佛已说过弥陀经等诸佛名号，及本大愿殊胜功德如是相类之法。今曼殊追忆所及，故言如是相类。诸佛名号，即此经药师佛等名号，及其依正庄严。本大愿，即本因地初发心行菩萨道时，所发通愿、别愿，由是而成佛果功德。故此殊胜功德之言，通因通果：由因地殊胜之愿行功德，方成佛果殊胜之福智功德。此上数句，请佛说法，使自了知佛果功德，可称自利；而亦为利他故，故言：令诸闻者业障消除，为欲利乐像法转时诸有情故。此言障者，通惑、业、报、三障。惑障、有烦恼障与所知障：烦恼障亦曰事障，断之较易，所知障亦曰理障，欲除则难；此二通名惑障。惑、即烦闷恼乱，使心神不宁，故名障。业、为作业，即是行为习惯，如人习染不良嗜好，虽乐善事而欲作不能，故为障。报、即苦报，由惑造业招感报体，报体陋劣，不得自在，故为障。然考苦报由来于业，业由来于惑；由贪等惑而业而苦，使吾人长沦三有，不获出期。所谓：‘我昔所造诸恶业，皆由无始贪瞋痴’，真可慨也！虽然，业处惑、苦之间，实为诸障中心，能将业障消除，惑、苦自灭，如截木心，两头自断；故闻佛法，先令业障消除，则像法转时之有情，乃可以利乐矣。像法者，盖佛之教法住世有三时：曰正法，曰像法，曰末法。正法住世，见佛闻法，即能得果；以诸三乘贤圣等众，皆为已熟之机，一遇胜缘即得断惑证真。佛灭度后一千年间，亦有声闻、菩萨住世行化，人民不生邪解，不起邪行，易以修行得果。一千年后，即为像法，或以像为形像，佛既灭世铸像代佛，及塔庙中皆供佛像，故亦称佛教为像教。其实、此义不然，如言设像，佛世优填王亦已雕佛像，即于末法岂无佛像？故像法言，乃指像似之法，已失其真。言至其时，虽则修行者有，证果者难；于佛法既鲜实证，故已失真。迄今末法，非唯证果者无，即真能实行者亦寥如晨星；虽有少数，亦多盲修瞎练，可悯殊甚！故正法住世，百修百证。及至像法，修行者百，取证者不得其一；盖像法多魔，不易取证，即多退堕！如今世修行未证真圣果，来世业增，前功尽弃！而有勇猛有情，努力勤修，今世不证，来世再修，黾勉求证，其志可嘉！然其事极艰难而可悲悯，故菩萨为下济有情之大悲心所驱策，求佛说法，独标利乐像法转时诸有情者，不无深意焉。

    丙三　赞许
    尔时、世尊赞曼殊室利童子言：‘善哉！善哉！曼殊室利！汝以大悲，劝请我说诸佛名号，本愿功德，为拔业障所缠有情，利益安乐像法转时诸有情故。汝今谛听！极善思惟！当为汝说’。

    此称曼殊为童子；童者、独也，表般若无分别智，独一无二。又、此无分别智出障圆明，最极清净，一切无漏功德皆由此生。盖真见道位，此智现前，舍前诸漏，具足无漏，故称为童子；即表根本智。善哉善哉，乃双叹之词；以曼殊之问，具足上求下济之义故。诸佛名号本愿功德，此非过未诸佛，即指现在十方诸佛。说诸佛法故，可令闻者业障消除，解脱诸缠。缠、即缠缚，如人犯罪，杻械枷锁被缚其身．不得自在；众生被三障所缠，囹圄其身，亦复如是！若能闻法修行，即可解脱诸缚，出三界樊笼，如鸟翔太空，鱼游渊海，得以逍遥自在也。虽一切时皆有业障众生，今曼殊唯指像法者，正为像法有情极可悲愍。佛体其意，叹为甚难，故允所求。汝今谛听，极善思惟，为诫劝词。谛者、审也，诫听法时，须深审察，一字一句不得含糊，方能得益。既审闻后，又须如理思惟，乃与无漏法义善能契应；此乃由闻慧而起思慧也。又、善谓善巧，能善巧思惟，即可触类旁通，会融其义。须能如是听法，方不辜负说法者心，故先警诫。

    丙四　乐闻
    曼殊室利言：‘唯然，愿说！我等乐闻！’
    曼殊既蒙世尊赞许，心怀踊跃，随声作答，故曰唯然。唯然，形容其答应得迅速自然，毫无勉强。故常人答应之快者，亦曰唯唯。乐字之本义为音乐之乐，圈入声，为快乐之乐；今为好乐之乐，宜圈去声。

上为本经缘起之叙，依曼殊之问及佛之赞许，说此经之缘由，可以显矣。如金刚经之法会因由分，善现启请分，皆为说经之缘起也；故此亦可称曼殊启请分。

    甲二　正说分
    乙一　示体相
    丙一　总标依正体
    佛告曼殊室利：‘东方去此，过十殑伽沙等佛土，有世界名净琉璃，佛号药师琉璃光如来、应、正等觉、明行圆满、善逝、世间解、无上士、调御丈夫、天人师、佛、薄伽梵。

    从此文起，为正说分。于中先示体相，后明机益。此经之体相，即以药师佛果依正功德，及其依正功德所由成之本因愿行，为此经特有之体相。通常判经之体，曰实相，曰真如，曰中道第一义，往往儱侗含糊，不能彰显各经之特殊体。如以真如为体，则诸法缘生无性，即空之所显，通于一切；然于其中，不妨地以坚为体，水以湿为体，是则如是诸法，各有别体。故今明此经，即以药师之因果、依正示其体相；由此体所起之功能，即全体大用也。后明机益，即显众机闻此法所获之益利，乃此经之功用也。示体相中分三科，今第一总标依正体。

    总标依正体者，有世界名净琉璃，即总标药师依报之体；佛号药师琉璃光等，即总标药师正报之体。佛告曼殊室利，即佛向曼殊室利说。从此娑婆世界东去，经过十殑伽沙等佛土，有一世界，名净琉璃，其土有佛，号药师琉璃光。殑伽沙、即恒河沙；奘师以前，多译恒河沙，奘师以后，多译殑伽沙。恒字音短，殑伽音长，稍有区别，实为一河。恒河在印度，亦犹中国之黄河。有言其发源于天上，实则出之阿耨达池；如中国古探黄河之源于星宿海，而今日考察所得，实与长江同出自青海。恒河多沙，佛说法处多在恒河流域，故为顺便通晓起见，经中遇说数目极多时，即以恒河沙为喻。如七佛药师本，则从四殑伽沙说起；今本但明药师佛土，故直从十殑伽沙说。佛土、即世界，一佛土，即一大千世界。净琉璃、即清净青色宝，言其国土居七佛之后，最极清净，无漏庄严；故前言青色宝时，以万里无云之白日清空为喻也。此药师佛，具足十号：一、如来，义如前。二、应，亦译应供；梵音阿罗诃。依法华论，有十九义，通常或三、或五，言应受人天供养，应已断惑证真，应更不受生死；而应供之义，通声闻、独觉。三、正等觉，亦作正遍知，梵音三藐三菩提。四、明行圆满，亦称明行足。明、为智，行、即万行，明以智慧为先导而修万行，故能成福慧两足尊也。五、善逝，善能顺法性而寂逝，盖佛用而常寂，住于无住涅槃。不同二乘子缚已断，果缚犹在，住于有余涅槃；佛则五住究尽，二死永亡，为度生故，非生现生非灭示灭，虽现生灭而常寂静，故云善逝。六、世间解，佛具十力等智，事理、相性，明解照了，如脱桶底。七、无上士调御丈夫，亦作无上丈夫调御士。士为人中才智之多能者，如普通社会农、工、商中，以智足多谋、文武双全有力用者，名之为士；故亦以无上之士称佛也。调御丈夫者，丈夫为有大志荷大事者，平常仆妾之于男子，亦称丈夫，正显丈夫勇敢无畏。善能调御一切，如善骑马，调伏猖獗，喻佛善能摧伏魔军，驾驭三界之众生也。八、天人师，佛为三界之导师，四生之慈父，故名。九、佛，梵语佛陀，此云觉者，三觉圆满，故号为佛。无明漏尽为自觉，调化众生为觉他，自觉之果圆，亦即觉他之行满也。十、薄伽梵，即世尊。涅槃等言，自如来至佛为十号，薄伽梵乃十号之总称。而佛地、唯识等，则将无上丈夫调御士合为一号，故自如来至薄伽梵，方成十号。此二说者，各有其根据也。

    丙二　别陈行果相
    丁一　行愿
    戊一　总标大愿
    ‘曼殊室利！彼世尊药师琉璃光如来本行菩萨道时，发十二大愿，令诸有情所求皆得’。
    此下为示体相中第二别陈行果相。行为因中所发誓愿，果乃佛位所成之果德。
    此中复二：一、行愿，二、果德。行愿文中复三：今第一总标大愿也。

    彼世尊，即指药师如来；以释迦为此土之佛，故以药师为彼。由药师琉璃光如来本行菩萨道时，发十二大愿之二句，则本愿二字亦显矣。此十二大愿，在药师未成佛之因地中，同为凡夫，行菩萨道时所发。道、为菩提行之总相；但道虽广，可摄为三十七道品，即三十七菩提分法。其修道所获之果为菩提，亦名为道；其修因之差别行为分法，亦名为道品。欲证菩提涅槃之果，须由所趋之道路，如行者欲达其目的，须由路途。此举道之总相。若别明真菩萨道之自体，由初发心三慧所起：由闻教故，生起闻慧；闻而极善思惟，如理作意，即成思慧；然后如实修习，即成修慧。成闻慧时，与信相应；成思慧时，与戒相应；成修慧时，与定相应。由修集资粮至加行位，引发根本智无漏无分别般若之大慧；复由根本智而起后得无分别慧。所谓加行无分别慧，根本无分别慧，后得无分别慧，皆由加行慧而引发；各以慧为自体，与诸善心所及善遍行、善别境等相应而起者，即由善等心所相应。根本亲证诸法真如自性，起后得智，通明法界事理，与此无漏智相应而等起施戒等万行，皆为修习道行。故有道自体，道引发，道相应，道所缘，道等起，综合之皆为道也。十二大愿者，为药师如来因地所发之本愿，盖其所发四弘誓愿为通愿，此为别愿。发愿即是立志，由内心策发，确立而定；以此志愿督促之、鞭策之而行其道，方遂其愿。如地发芽，生根不动，而得成婆娑之大树。但普通人虽亦立志，督策自己，然因意志薄弱，见色闻声，往往情不自禁，不堪外境之诱惑，而为其所转！诸佛发愿，与之迥异，既发愿已，三业依之修习，坚固无有动摇，由此必证菩提，故能令诸有情所求皆得。盖既证菩提，则一切行愿之所求自然满足矣。由本行二句，行道发愿，智断成就；由令诸二句，广被有情，恩德成就矣。

    戊二　别陈诸愿
    己一　正报庄严
    ‘第一大愿：愿我来世得阿耨多罗三藐三菩提时，自身光明炽然照耀无量无数无边世界，以三十二大丈夫相、八十随形庄严其身；令一切有情如我无异’。

    此别陈诸愿，即有十二大愿。概而言之，此中自第一至第五愿，乃依四谛中灭道二谛境而发；自第六至第十二愿，乃依苦集二谛境而发。前五愿中更可分别，第一、第二依所证灭谛果而发；后三依菩萨所修道谛而发。后七愿中，前三后三皆由苦谛而发；然苦因于集，故中间一愿乃依集谛而发。今此第一愿，明药师之正报庄严。

    愿我来世得阿耨多罗三藐三菩提时者，即药师在因地行中说：愿我当来成佛之时也。成佛一名，每多滥称，其实须成阿耨多罗三藐三菩提时，方称成佛。梵语阿，此云无；耨多罗，此云上；即是无上最高之义。三藐三菩提，译正等觉，亦遍正觉，或作正等正觉。此菩提觉之上，复加阿耨多罗与三藐三之言，正简此觉与泛常之觉有异。泛常觉冷热是非等曰感觉，曰知觉，自以为觉，实则迷而不觉，乃颠倒妄想之错觉；虽云觉悟今是而昨非等，亦非正觉。以正等觉者，觉悟宇宙万有之真理，平等平等，无有高下，如理如实而觉，方为三藐三之正等觉。故单言觉时，即通凡外。但凡外为错觉非正觉，故以三菩提简之。又单言三菩提时，即通二乘菩提，但二乘不能普遍正觉，虽破我执，觉生空真如，而法执未破，法空真如觉而不显，虽觉生空而非普遍，乃以三藐三菩提简之。又登地菩萨，虽可称为分证三藐三菩提，而不能冠以阿耨多罗，以初地至二地乃至十地至等觉，后后胜于前前，皆有上故；是故惟佛与佛，方为究竟阿耨多罗三藐三菩提者。今药师因中愿其当来成佛时，自身光明照耀一切世界。身、有三身：一、法性身，亦曰法身；二、受用身，亦曰报身；三、变化身，亦曰应身。法性身为诸法之真实性，为诸佛究竟觉之所彻证，故遍一切处，具无量智德光明。然此所谓炽然照耀无量无边世界，乃指受用身而言。受用有自受用与他受用：自受用身，佛果无漏不思议界，唯佛与佛之所能知，即等觉大士亦如隔云望月，蒙胧非真，何况地下圣凡！但此不思议自受用身土，一佛一切佛，非异非不异，无量无漏福智功德，自佛他佛无有分齐，等同一味。然亦不妨各从自受用身而现起他受用身土。他受用身，乃为教化地上菩萨而现，所谓‘如来现起他受用，十地菩萨所被机’。如华严之毗卢遮那，梵网之卢舍那，皆为地上菩萨所现之他受用身，光明灼耀，微尘刹海；故此身光炽然照耀无量无数无边世界，即他受用身也。佛光既照无边世界众生，故今吾人皆在药师佛光照耀之中，不亦甚亲切乎！炽然、状况光力盛而且大，尽虚空法界之边际，无所不照，无有限量；故弥陀号无量光，而此药师亦具无量光明。三十二相，八十随形，随其一形相等遍法界而言，亦是他受用身；而依通常教理说，则属变化身。此有大变化身、小变化身、随变化身三种。大变化身，为三贤入四加行位菩萨所现，在定中所见色究竟最高大身，亦为此身；所言佛身千丈，或十六万由旬，皆属此身。小变化身，如今娑婆教主释迦如来，现丈六身，三十二相，八十随形好者属之。其实释迦佛身，通法性身、自他受用、及大变化；而依标准教义，唯局小变化身。今药师愿将来成佛，亦现此身，应化众生。大丈夫相者：如人间之转轮王相，天上之梵王相，佛法中则为大士相，佛相。具此大丈夫相者，即能荷负教化众生之伟业，如转轮圣王，即能负担一四天下众生之事业──详见大般若经及诸大论。三十二相者：一、足下安平如奁底。二、足千辐轮相，乃至三十二顶成肉髻相──详见法数。此等宝相，皆自修得，非偶然成，所谓‘三祇修福慧，百劫修相好’，可以知矣。八十随形，即三十二相上所现之种种形好，如眉间白毫相光，其体通明透彻，其色极白洁净，即此体明色白为相上形好。既有宝相，复具形好，故其身极庄严，无与伦匹。药师如来，愿其佛果正报庄严如是，亦愿令其世界一切有情正报如是庄严，故能生琉璃世界者，皆具三十二相，八十形好；亦如往生极乐世界，即无男女相，无六根残缺等相，皆具大丈夫相、大士相焉。

    前年戴季陶等朝野名人，迎班禅大师于宝华山建立药师法会，亦本药师之十二大愿，而发十二种愿，其云：‘第一遵行世尊本愿：政本优生，教重安养，使一切人民身心美善，相好端严’。今科学有优生学，本此优生学施优生政策，能使人民生活善良，身心健美，此正与药师之第一本愿，遥相呼应。故前讲此经缘起时，亦言依药师佛法门可实际应用于现实人生之改善也。

    己二　身光破暗
    ‘第二大愿：愿我来世得菩提时，身如琉璃，内外明彻，净无瑕秽，光明广大，功德巍巍，身善安住，焰网庄严过于日月；幽冥众生，悉蒙开晓，随意所趣，作诸事业’。

    前第一愿，诸佛大体相同；今第二愿，则唯药师独具。得菩提时，即成佛时。

    身如琉璃者，身有三身，三身中现自受用、他受用、大变化、小变化时，皆现佛相，唯随类变化，或现人天，或现鬼畜，无有定相。今身如琉璃之身，且据变化身言。此变化身，如青色宝，内外明彻，净无瑕秽。瑕为玉中疵，玉有污点，即成美中不足；吾人之身亦具琉璃之光，而为肉血烦恼所障，不能内外明彻。例如水晶珠等，亦能内外明彻，而每不免瑕疵。唯此药师琉璃光身，内外明彻，净无瑕疵，其广大遍一切处，功德无量，如山巍巍，善能安住焰网庄严，即所谓‘药师如来琉璃光，焰网庄严无等伦’！焰、即光上之线，如曙光东升，光线夺目。一光焰照一一光焰，一一光焰照一光焰，光光相映，结成罗网；而此琉璃光身，即善安住于此由光线所组成之光明灿烂的焰网之中。药师如是，其土众生亦各能身善安住于焰网庄严，此其所以光明过日月也。盖吾人所居之世界，以日、月、星为三光，而尤以日月之光为大；然日月虽能照破幽冥，若黑夜即无日月。如今交通所及，知吾人所居之地球上，亦有半年无日月光照者，有终年无日月光照者，而亦有人物生其处；此诚如佛教所谓黑暗地狱众生也。但净琉璃世界，有药师琉璃光身之光明，则一切黑暗皆破除，幽冥众生悉蒙开晓。如盲者得眼，即能于光明熙和中随意所趣，平等自由，作诸事业者也。

    药师法会愿云：‘第二遵行世尊本愿，培植德本，发扬慧力，使一切人民本力充实，光辉普耀’。培植德本，发扬慧力，使世界和平，人民安乐，一切作业，悉得成就，亦药师此愿之实际应用者也。

    己三　智慧资生
    ‘第三大愿：愿我来世得菩提时，以无量无边智慧方便，令诸有情皆得无尽所受用物，莫令众生有所乏少’。

    此第三愿，标以智慧资生者，以药师成佛时，欲以无量无边智慧方便资济众生。此第三愿至第五愿，依道谛而发。道者，广则八万四千波罗密多，略则三十七品，再略之、则为戒定慧。而此三愿，即依此三而发。是第三愿，乃依慧发。无量无边智慧，出智慧之体；无量无边方便，为智慧之用。故方便之自体即智慧，智慧之妙用即方便；若无方便无以显智慧之深广，若无智慧无以起方便之巧妙。故智慧与方便，皆是无量无边。无量者，普通言量，约有二义：一、读平声，如升斗量米，尺寸量布之量，为动词，表现动作；二、读去声，如言度量数量之量，为名词。又如言不可以尺秤量其长短轻重，亦为平声。此无量乃无有限量之量，乃去声之量也。以今通用名词言之，量即空间。空间、在数理学上有三度量：一、量长短，二、量阔狭，三、量厚薄高低。如一墨点，不成为量，须成一线，方有长短之纵量。但祇一线不成为物，物必有阔狭，故有第二度阔狭之横量，所谓先量长短，后量阔狭。既有长短、阔狭，既有南北东西之方向，然亦未成其为完整之物。盖完整之物，既如一纸，必有其反面的厚薄，故第三度即量其高下浅深。如此经过长短、阔狭、厚薄之三度量，乃成为物，既有东西、南北、上下、之六方分。故无论何物，凡成其为物者，须具足此三度量之空间，知其自南至北有几何，自西至东有几何，自高至下有几何，方成一物，否则不成为物。小自茶杯房舍，大至地球、华藏世界，其为有情世间及器世间，皆具此三度量以各占其空间。若超此量，无彼此，无分别，则不能说成一物，亦即无可思想分别而入于无量矣。此乃无量之本义，佛果智慧方便功德，亦复如是无量。无边者，边依量立，若有量，即有四方上下，此量尽处即有边际。有此方物，有彼方物，即有边际分齐；故立有边，即基于量，若无量、则边亦不可得矣。今中国人皆能说佛法无边之一语，佛法无边，诚如所言，惜深知其义者鲜耳。其实、一切世法皆落边际，唯有佛法确实无边。然佛法无边，非离世法之外另有一无边之佛法，若离世法另有一个无边佛法，即此世法与佛法之间已落边际矣！故须无量，方成无边。前言量有三度量，以明四方上下之空间，今更进而言之：依最新学说有四度空间，乃将时间加入空间而成第四矣。楞严经言：‘四方上下为界，过现未来为世’；以之说明世界为空间时间之交织，颇相近似。是故一物之成为一物，不特有六方，且有三世；如今讲经之法堂，占有上下四方之空间；经未造、落成、朽坏、三时之时间。有此一法堂，即具六方、三世四度量；扩而言之，凡物皆有此空间与时间而成立也。故平常所谓人生几何，天长地久，皆自空间量上显明时间。六方、三世界量无，则边际乃无矣。但如何言唯佛法无边耶？此盖诸法实相，法尔如是，本无边际；故无量无边，实为诸法之本来面目。自佛法言之，若真若俗皆无量无边。何以故？自第一义之真谛言之，量不可得；以量从分别而起，诸法真实相无此分别量故；既无量，复何有边耶？自众缘所成之俗谛上观之，诸法亦无量边，以诸法从众缘生，缘生无性，一法之生，即依法界诸法为缘，故一切法不出一法，一法即括尽一切法，则无一一之定量可得，何有一法一切法之边际哉？如一小杯，为四大成，土质为地，调泥为水，烧炼为火，鼓扇为风，容受为空，加以人工之思想模样，由此种种因缘，即成此一小杯；则此小杯，即依虚空法界众生辗转增上之缘力而成，即可摄尽宇宙万法。故能通达一物，此物即遍虚空法界，无可限量，亦无边际；此在俗谛而论诸法，诸法亦无量无边矣。但诸法小自微尘草木，大至华藏世界皆无量边，何独唯指佛法无边耶？良以诸法虽无量边，倘无佛智慧，即不得而知，而妄执有量有边，并认定此有量有边之法，方为实法，而以无量无边为非实法，颠倒是非，混乱黑白！自具缚凡夫乃至三乘贤圣，未得诸佛智慧，皆不免此颠倒分别而执有量有边！是故唯有佛法无边，其理亦了然矣。

    复次、人之心境上有此分别量故，世界随之有成住坏空，人生随之有生老病死，一切皆由此分别心量境之生灭而生灭，则世界人生皆落生灭之窠臼矣！若了真俗诸法其实本无量边，如是如是，则当下即不生灭，当下即了生死矣。如人计我，我生于何时，我作若干事业，我经几何年月日时而死，此在量上作边际想，故人生之生老病死起矣。又如：计此世界为上帝创造，创造于何时，至何时毁灭，则世界之成住坏空作矣。若知佛法真俗二谛之理，诸法本性无量无边，一法如是，一切法亦如是，一即一切，一摄一切，一入一切，一切即一，一切摄一，一切入一，无定量可立，无极边可得，则人生生老病死即非生老病死，世界成住坏空即非成住坏空，当下本无生灭生死可了，即是菩提大般涅槃。是知法法无边，洵惟佛无量之智慧方显焉！复依此无量无边之智慧，等起无量无边之方便，依方便之权智，达智慧之实智，由智慧之本体，起方便之妙用，随机设法，应物施功；是知一切方便，皆由智慧而成。如十度之方便、愿、力、智，皆依般若而开发。经云：‘菩萨于菩提，当于何求？当于五明处求’。五明者：一、因明，二、声明，三、医药明，四、工巧明，五、内明。此除内明为佛学外，其余四明皆为济世利人之方便用；而此方便之无碍自在，功由智慧。如今科学发明，供给吾人衣食住行上种种享受之物质，皆是方便之用；但因无无量无边之智慧以为妙体，故虽有用而非妙用，有尽际相可得，此有彼无，起贪瞋痴互相争夺，世界祸乱从此起矣！人民痛苦由是生矣！故此世界非无方便，实由无无量无边之智慧不成妙方便耳。由此、今日之人世，若依药师之智慧，则科学资生之方便，妙用无尽，斗争永息，世界和平，人民衣食丰富，所受无缺乏矣。

    药师法会愿文云：‘第三遵行世尊本愿，广行四摄，勤修六度，使一切人民自他方便，万事咸宜；世尊第三本愿，如实成就’。

    己四　导入大乘
    ‘第四大愿：愿我来世得菩提时，若诸有情行邪道者，悉令安住菩提道中；若行声闻独觉乘者，皆以大乘而安立’。

    前愿明佛之智慧无量无边，由此无量无边之智慧，复起无量无边之方便妙用。

    正如法华所云：‘诸佛智慧甚深无量，其智慧门难解难入’。此愿使诸凡外、三乘安立大乘，即属于定。盖安立即安定，如大学所谓：‘知止而后能定，定而后能静，静而后能安，安而后能虑’；此亦言由定而安也。药师此愿，欲使一切行邪道之有情，舍邪归正，安住菩提正觉之道。正觉、邪道，相对而立，未入究竟之正觉，皆不免落邪，唯断善根之阐提种姓纯是邪，佛纯是正，故正邪亦不能定限。但依普通标准言之，除人伦道德等世间善法，与出世之三菩提法为正道外，其自虚妄分别而执为有道者，皆为邪道。其所执道，与诸法实相，及世间资生事业伦理道德相违，而另有其无上至高之道，奉为最胜，余若无赌。瑜伽戒本所谓：‘若诸有情，安住自见取中，起如是见，立如是论：唯此是实，余皆虚妄’；此即为邪见师资矣。昔有一人，终日思金，神经失常。一日上市，忽见有金，当众即取，遂被捉住。询其何以当众盗金？彼言：我取金时，唯见有金，不见余人。此与邪见众生自立邪道，不见正理，恰恰相同。故邪见众生深深安住自邪见道，虽有菩提正道，说之不信，须由诸佛威神之力，方便善巧之用，方能醒其顽迷，使之舍向邪见，安住菩提道中。菩提道者，即阿耨多罗三藐三菩提道。然此菩提，通指三乘菩提，皆为正道。此使邪见外道安住菩提，乃为第一重意义。若行声闻、独觉乘者，皆以大乘而安立之，此为第二重意义。声闻者，闻佛说四谛音声，知苦、断集、慕灭、修道，证得须陀洹等四沙门果。独觉者，出无佛世，孤峰独宿，秋观黄叶落，春闻百花香，觉荣枯无常，由之悟道；亦曰缘觉，缘佛说十二因缘之声音，知众生由顺生门流转生死，由是入还灭门，即得证果。于中声闻根钝，缘觉、独觉根利，故增道损生皆有迟速。乘者，运载之义，如以车代步，达目的地。明声闻、独觉，各依四谛、十二因缘之教乘，度分段之生死海，到生空之涅槃岸。此行声闻、独觉乘者，若已证、若未证，皆使由二乘心而安定于大乘法中，一入永入，毋令退堕。故此愿可为二重：一、对二乘众生，使安立于大乘中；一、对邪外众生，则先破其顽迷，使之舍邪入正，安立于世间伦理道德，即佛教人天、二乘、五戒、十善法中，然后再由人天进入三乘，复由三乘使安立于大乘。此与法华会三乘归一乘之理相符。实则全部法华，明一佛乘，不外此‘皆以大乘而安立之’一句也。故佛法于邪外二乘，皆能导入于大乘。又、大乘之法，乃诸佛通达诸法实相之智慧，无量无边，故为众生开示，皆悟入佛之知见也。是则此愿虽寥寥数行，可判摄一切佛法，盖一切佛法归纳之，不外五乘共法，三乘共法，大乘不共法，而此由邪外二乘以至导入大乘，皆可包括之。

    药师法会愿云：‘第四遵行世尊本愿，服务社会，尽瘁人群，使一切人民，咸归大乘，舍身救世；世尊第四本愿，如实成就’。

    己五　得戒清净
    ‘第五大愿：愿我来世得菩提时，若有无量无边有情，于我法中修行梵行，一切皆令得不缺戒、具三聚戒；设有毁犯，闻我名已还得清净，不堕恶趣！’

    前二愿明慧与定，此明得戒清净。无量无边有情，显有情数目之多。使此无量无边之有情，皆于我药师佛法中，修行梵行。梵、译为净，超出五欲之清净行，乃为梵行。一切皆令得不缺戒者，即使行者得具足戒。不缺、显不缺漏，大智度论明不缺、不穿、不漏等十事；并设喻云：凡夫持戒至于佛地，如渡海浮囊，中盛空气，无少缺漏，方渡彼岸。囊即喻戒，戒行无缺，方至佛地；若稍缺漏，如浮囊有孔，即便沉没，故戒也者，不可须臾离也。传戒者须如法传授，受戒者须如实修行，方能具足，无所缺漏。三聚戒者：一、摄律仪戒，二、摄善法戒，三、饶益有情戒。摄律仪戒，即持身口七支等戒。摄善法戒，即持善法戒。平常戒律中说有‘止作持犯’：止持，即止一切恶行，所谓诸恶莫作；若经佛制止之事，皆不得作，若作即犯，此即摄律仪戒。作持、即作一切善法，所谓众善奉行；凡经佛教授之事，如六度万行，皆须工作，若不工作，即是违犯，此即摄善法戒。饶益有情戒，即诸菩萨广行四摄，饶益众生；若不作饶益众生之事，即是犯戒。此中摄律仪，摄善法，通诸声闻；而菩萨戒则以饶益有情为主，余二为助伴。聚为类聚，每戒之中，各有类聚，如律仪戒之五篇、七聚等。梵网兼律仪戒，而瑜伽则即以七众律仪戒为律仪，专明摄善、利生。若本已受持三聚戒，设一时迷昧而有毁犯，若闻药师佛名，还得清净，不堕恶趣。恶趣者，即地狱、饿鬼、畜生、三途恶道；或加阿修罗为四恶趣。因犯戒故，须堕三途，但闻药师佛名，由其本誓愿力加被，犯戒有情还复清净。因犯戒如衣被染污，即不清净，由佛力故，如洗净之。但唯有佛果功德加被，若无本因誓愿之力，则加被即非真切，如日光泛照万物；若佛果加被，复有本誓愿力，则如收光镜将日光摄集增强。吾人今皆已受戒，若有误毁者，闻此药师名号后，宜发露忏悔，誓不更犯，亦得解脱，不堕恶趣。后灭罪文，广说其事。此上三愿，皆依慧定戒发，亦使一切有情依之得慧定戒者也。

    药师法会愿云：‘第五遵行世尊本愿，精严戒律，调伏身心，使一切人民身口意业，咸归清净；世尊第五本愿，如实成就’。

    己六　得身健美
    ‘第六大愿：愿我来世得菩提时，若诸有情其身下劣，诸根不具，丑陋、顽愚、盲、聋、喑、哑、挛躄、背偻、白癞、颠狂、种种病苦；闻我名已，一切皆得端正黠慧，诸根完具，无诸疾苦’。

    此第六愿明诸有情六根不具，丑陋癃残者，若闻药师名号，即得身心健美；以此愿乃缘苦谛境而发，故在使诸有情脱离诸苦。相传中国清代玉琳国师，前世为出家人，诸根不具，丑陋顽愚。结缘施主见而嗤笑讥刺，因有感焉。寻闻受持药师此愿，能得六根完具，身心健美，遂受持奉行此法门，而转世即得玉琳身，智慧殊胜，诸根聪利，相貌端严。有清一代，不少名师，而为后人闻名敬信无间言者，厥惟玉师。是皆由药师佛果本誓愿力加被而致者，吾人若能如是发愿，弘法利生，亦可成就如是胜报。

    此中若诸有情之言，不指琉璃世界有情，以既生琉璃世界者，必已具诸相好，无诸丑陋，故应指娑婆等十方世界而言。娑婆众生，胜劣不等，高下参差，如处大庭广众之间，高胜者固身心兴奋，而下劣者相形见绌，不免精神苦痛，落于隐忧。身根者，即五色根身；在此五色根身之上，有眼、耳、鼻、舌等四根，或缺一，或缺二，或俱缺，故曰不具，不具故身丑陋。顽愚者，意根衰弱故，心性鲁钝，冥顽不灵。盲、为眼根不具；聋、为耳根不具。有有根而不闻，有连根形亦缺。喑、为喉舌不充，发音不亮；至于哑，则不能声响，舌根全坏，故喑哑总为舌根不具。但喑亦关鼻根，如鼻喑则发音不明等。挛、拘曲也，两手挛曲不直。躄、两足俱废。背偻、即身驼不直。白癞、即麻疯；疥癞为小疮，而白癞病则坏及诸根，如今广东等地，多有染此病者。此上乃为身病。颠狂、为精神病；狂、即狂乱，神经反常，举动失检，所谓丧心病狂，即此之谓。此等诸根不具，即成残疾，人有残疾，抱恨终身；迵异伤寒发热诸症，一著于身，即无法可免除。若能依药师愿，便可消除。但今医学进步，此类病症亦可减少，如西洋人少有痢头、麻脸，皆由医药种痘功能；故身病亦渐能治愈，殆亦由药师愿力耳。药师佛愿闻其名者，一切皆得端正黠慧，诸根完具，无诸疾苦；今既成佛，当满其愿，故其国中必无残疾之人。端正者，诸根完具，丑陋之反。黠慧者，黠、为灵巧，慧、乃聪明；聪明黠巧，顽愚之反。此依药师佛果本誓之力，其土众生正报庄严，药师琉璃光及其净琉璃国之得名，不可谓非此愿功也。

    药师法会愿云：‘第六遵行世尊本愿，政重卫生，业励医药，使一切人民，凡有疾苦，悉得救治；世尊第六本愿，如实成就’。

    己七　安康乐道
    ‘第七大愿：愿我来世得菩提时，若诸有情众病逼切，无救无归，无医无药，无亲无家，贫穷多苦；我之名号一经其耳，众病悉除，身心安乐，家属资具悉皆丰足，乃至证得无上菩提’。

    此愿标安康乐道者，安、为安宁，康、为康健。由贫病故即不安宁康健，此愿即由不安不康而使能安能康以乐道修行也。盖人类生活，若不安康，则受苦逼迫，何能安心乐道？故欲人类乐道修行，须先使人类解除饥寒困病之苦患。今世仁人君子，力谋改革社会，建设实业，使人民生活趋于丰足，亦此之图也。故人人皆能效药师佛法而行，则人民生活既改良，社会百业进步，道德文化亦蒸蒸日上矣。药师愿其成佛时，若诸有情为众病逼切，皆令解除。众病者，佛经明众生一大不调，百一病起，四大不调，四百四病起；中国古来亦说温、湿、寒、热等病。诸有情类，为诸病苦逼迫痛切，无救无归，无医无药，无亲无家，因是未尽其天年而夭折，备极凄惨！但今亦有无家独身之人，因有金钱，病来则医，犹有可救；若无家亲，复贫而病，则惟待死而已。但此类众病交迫之有情，若闻药师如来名号，即可众病悉除，身心安乐，家属资具，悉皆丰足，安康乐道，乃至证得菩提。后文所谓‘求长寿者得长寿，求富饶者得富饶，求男子者得男子’；显由药师悲愿力故，皆获遂愿所求者也。

    今曰中国急欲解决之民生问题，而欲使人民衣食住行富饶丰乐者，皆不出此药师佛愿；故能人人依此发愿实践，则民生痛苦及生计诸问题，庶几可解决矣！此愿人类解除痛苦，社会和平，国土丰乐，为药师愿特要之点，亦如弥陀愿中之特重闻名往生也。

    药师法会愿云：‘第七遵行世尊本愿，普设医院，广施药品，使一切人民孤苦贫穷，悉离病厄；世尊第七本愿，如实成就’。

    己八　转女成男
    ‘第八大愿：愿我来世得菩提时，若有女人为女百恶之所逼恼，极生厌离，愿舍女身；闻我名已，一切皆得转女成男，具丈夫相，乃至证得无上菩提’。

    此愿标为转女成男者，琉璃众生皆大士相，本无男女之性别。男女之名，相对而立，无女则男亦无，说无女人者，乃对余界而说。如以三界言之，色、无色界男女相无，而欲界则有男女，故欲界万有皆分阴阳二性。今科学分析万有构成之最后因素为电子，虽微细难见而亦有阴阳二性。由阴阳二性构成之物，皆含有矛盾性，相反相成，相生相克。故五趣杂处之欲界众生，皆有阴阳二性，以阳为男，以阴为女。于同一人类中，遂分男女鸿沟，而在相形见绌之下，不免男胜女劣，于是百感丛生，为诸恶劣之所恼乱，极生厌离，欲舍女身。然女人中具大丈夫性者，方觉女身可厌，生求离想；若无丈夫性者，虽感女身，不觉厌恶，反执为美！依大乘佛教，理本平等，无男女差别、高下可得，但随此类之机，落于男女分别想中，厌而求舍，故佛即为说之，使依药师法门，或生琉璃得丈夫相，或在娑婆现身后身，转女成男；若无厌离女身者，佛亦不须说此也。

    此上三愿，皆缘十方众生为众苦之所逼切恼乱而发，故依之而行，皆可离苦得乐。药师法会愿云：‘第八遵行世尊本愿，立法施政，尊重女性，使一切女子受平等福，离百恶恼；世尊第八本愿，如实成就’。

     己九　魔外归正
    ‘第九大愿：愿我来世得菩提时，令诸有情出魔罥网，解脱一切外道缠缚；若堕种种恶见稠林，皆当引摄置于正见，渐令修习诸菩萨行，速证无上正等菩提！

    魔、即魔王，魔子魔孙各有眷属。外、即外道，亦有师徒邪众。魔外众生，难调难伏，如佛世时，虽经佛化，亦难改其魔性。此愿明诸有情为魔外所诱惑而受其影响者，皆使舍邪归正，入于佛法，故云魔外归正。梵音魔罗，此云扰害者，亦云杀者；能害众生功德善根故，能杀众生法身慧命故。网、以捞捷，罥、以盖罩；以喻魔有魔法，如张网罗，能使水陆空界众生落其网中，唯佛法能救之。盖魔以五欲自恣快乐，亦有其魔之知识，思想、学说、方法，引诱众生入其五欲彀中。迷而忘返；欲入色、无色界，欲趋三乘圣行，皆为障碍。如今世上，亦有学同魔学，想同魔想，行同魔行之人，其于佛教终不生信，而惟耽着五欲，深陷魔网，昏迷失性，反讥佛教为消极，为迷信，则殊可悲愍也！解脱一切外道缠缚者，前言邪魔耽着五欲，此言外道，心外取道，坏真实理，修种种无益苦行，备极艰辛，执为最胜，显与众异，亦足惑世！古印度有九十五种外道，或六十二见，或十六种等。今日之世，亦多外道，外道舍正道而别求邪道，由邪师教授教诫，起邪分别，入邪思惟，如飞虫之自落蛛网，如蚕作茧自缠自缚，如蛾赴火自烧自烂，此亦可悯甚矣！堕种种恶见稠林者，恶见、即不正见，或曰邪见，背世出世间之正理而妄计为胜故。见、为明解之义，此其自执道理以为高超，然实非理，即上魔见、外道见也。见有种种，故曰稠林；稠林、谓万树稠密之丛林，一入难出，恶见之广，亦复如是。此等种种恶见众生，由药师本誓愿力故，使其转归正见。正见可有二种：一、世间道德善法之正见；二、出世究竟佛法之正见。然亦可谓以世间善法为正见之基础，以出世佛法为正见之究竟。由此正见故，渐渐修习诸菩萨六度万行之正行，由凡夫经信、住、行、向、地，而入无上正等菩提也。此中言魔，总包烦恼魔、五蕴魔、死魔、天魔等；而耽五欲之欲界魔，即属天魔。此等诸魔，易入难出，唯仗佛法解脱之耳。又魔通于惑、业、苦三，烦恼魔及外道恶见稠林，皆为惑业之法；是故药师缘集谛境，发此大愿，使诸有情解脱邪外之魔难也。

    药师法会愿云：‘第九遵行世尊本愿，树立正法，降伏邪见，使一切正法并育并行，永离缠缚；世尊第九本愿，如实成就’。

    己十　解脱忧苦
    ‘第十大愿：愿我来世得菩提时，若诸有情王法所加，缚录鞭挞，系闭牢狱，或当刑戮，及余无量灾难凌辱，悲愁煎逼，身心受苦；若闻我名，以我福德威神力故，皆得解脱一切忧苦！’

    此愿标解脱忧苦者，以愿令一切有情为王法所加等苦，皆使之解除故。王法者，古代依帝王立国，故言王法。如今民国以民立国，即言国法。王法、国法，皆是法律，法律之所以立者，作公众利益之保障，为社会人民之准绳，侵害公众利益者惩之，被侵害者保障之。人类本来无需法律，然人自相侵扰，故不得不有法律以维持社会之治安、秩序也。中国古代，立有笞、徒、流、绞、斩、五刑：缚录鞭挞即属笞刑；系闭牢狱为徒刑；戮为杀戮，因犯重罪，即处死刑，此属斩刑之类。盖人生在世，不能离社会而独立，既依赖社会而生活，自然不能离去种种约束而须受约束之支配，此人类痛苦所以与生俱来也。庄子云：‘有人者累，有于人者忧’。如一家之主，即须担负全男女老幼之责，此所以有人之累；人依赖人，此人即为彼人所有，而须遵其约束，此所以有于人者忧。故人类相处国家社会中，既有公私利害之冲突，自有法律处置，使之得当。如佛教丛林寺院之有共守规约，犯之则罚，此人生本身必受之忧苦也。又受自然界之忧苦亦不能免：如乐日光浴，热暑则苦；如乐风调雨顺，而暴风狂雨齐来则苦；如舟车代步，而出轨覆没则苦；他如洪水猛兽等，皆自然界不能避免之苦。欲除痛苦故，惟有仗多人团结之力量，与自然奋斗，制服自然。从自然界推至人与人相处之间，则强凌弱，众暴寡，盗贼蜂起，匪窃猖狂及国际战争等，皆为人与人间必受之忧苦。是知人有依本身之苦，处自然界之苦，人与人间之苦，故有无量灾难凌辱，悲愁煎迫，身心受苦。灾与祥反，非意料所及之厄事发生皆为灾难；难读去声，为苦难、厄难、困难之难。凌、为凌逼。痛苦加身，即受凌辱，因凌辱故悲愁煎逼，如热锅中油煎火逼，身心受苦。受、有苦、乐、忧、喜、舍、之五受：身受有苦、乐、舍──舍即不苦不乐中庸之境──三受；心受则加忧、喜、为五受。苦等三受，为现前身心上所受之境；忧喜二受，或缘过去苦乐二境，或缘未来苦乐二境而起。此五受中，不但恶趣众生常在忧苦之中，即人道众生，亦常多忧苦，所谓‘人生在世，苦多乐少’；‘人生若梦，为欢几何’，皆忧苦之反映。推至天趣，则欲界虽乐多苦少，然至五衰相现，忧苦不免；色无色天虽无忧苦，然定坏时，不免生灭迁流之苦；故唯涅槃，方离一切忧苦。诸有情类，无时不在忧苦交迫中，但由药师本誓愿力，及佛果威神力，能使一切忧苦得大解脱。经云：‘三界唯心，万法唯识’；众生迷心识故，执重外境，忧苦事多；若觑破诸法由心识所现，不起重执，则虽有忧苦亦若忘失矣。如一心诵持药师佛名号，感其威神力故，心得安定，则虽处无量灾难之境，亦不觉其灾难忧苦矣。故此愿中，可得二重解脱：一、能使诸有情，心得安定，解脱忧苦；二、能使诸有情，业果转善，得幸福报。

    药师法会愿云：‘第十遵行世尊本愿，改良刑政，实施感化，使一切人民不触法网；即有犯者，在狱获教，出狱获养；世尊第十本愿，如实成就’。

    己十一　得妙饮食
    ‘第十一大愿：愿我来世得菩提时，若诸有情饥渴所恼，为求食故造诸恶业；得闻我名，专念受持，我当先以上妙饮食饱足其身，后以法味毕竟安乐而建立之’。

    此愿愿令诸饥渴有情，先得上妙饮食，后得甘露法味，故标以得妙饮食。盖衣食住行，为人类生存之要素，而尤以饮食为最，无饮食即不能生存，故佛言：‘一切有情，皆依食住’。无食则饥，无饮则渴，饥渴故烦恼──恼为十小随烦恼之一──，烦恼故心愤，心愤发故，欲觅饮食，造诸恶业。故今日之世界，或个人，或民族，种种阶级争斗，皆为解决饭碗问题；即西洋人所谓面包问题。因饭食不给，生活难以维持，环境逼不得已，杀人放火，无所不为矣。故欲社会安定，须先解决民生问题，人民衣食丰足，盗匪窃贼即无由起。由此观之，盗匪窃贼不但情有可原，抑须力谋救济。是以药师发愿，若诸众生闻其名者，先令饮食饱满，解除苦恼，安住有漏善道；进以无漏法味，使之成贤成圣，乃至佛果，亦古人所谓‘富而后教’之意也。得世间饮食，唯身体快乐；得出世法味，则精神兴奋，力图上达，虽稍饥渴亦不造业，此皆由法味之功。若唯饮食，则饮食穷时，必复造业受苦，故须由无上法味，方获毕竟安乐。先哲所谓‘衣食足而知礼义，仓廪实而识廉耻’；此亦言先使衣食丰足，方能安心修德，再进而以佛法法味为食，禅悦为食，皆得毕竟安乐而建立之。毕竟安乐者，即发大心，修大行，不退转于大般涅槃者也。

    此中以禅悦法喜之味为食者。前引佛言‘一切有情皆依食住’，食有四食：一、段食，段为形段，欲界众生所有物质饮食，皆有空间的或时间的形段，如色、香、味、触等是为段食。二、触食，眼触色，耳触声，鼻触香，舌触味，身触细滑，意法处，由六根发六识触六尘者，皆为触食。三、意思食，即以意识希望之思为食，如人怀希望心，虽经千挫百折而希望心不死，亦得延其生命。四、识食，识食与前食不同，前属意识及其意根，为第六识与第七识；今此识食，为有情生命所依之本体，属于阿赖耶识。盖此识受诸识熏习成为种子，由种子复起现行，由此识食资持业果生命不绝，是故一切众生皆依食住。不但三界众生依食而住，即出世菩萨亦依禅悦法喜为食，辗转增胜，而长养其法身慧命也。至诸佛位，转识成智，圆满法身慧命，故不依食而住。佛法无边，随拈食之一法，义深无量。

    药师法会愿云：‘第十一遵行世尊本愿，政重民生，普济民食，使一切人民饮食供给无有乏少；更施教育，培其智德，令生安乐不遭苦难；世尊第十一本愿，如实成就’。

    己十二　得妙衣服
    ‘第十二大愿：愿我来世得菩提时，若诸有情贫无衣服，蚊虻寒热，昼夜逼恼；若闻我名，专念受持，如其所好即得种种上妙衣服，亦得一切宝庄严具，华鬘、涂香，鼓乐众伎，随心所玩，皆令满足’。

    此愿愿诸有情，得种种上妙衣服，及一切宝庄严具，而以衣服为主，故标得妙衣服。愿诸有情得衣服者，衣服有二种作用：一、可遮避寒、暑、蚊、虻等侵袭，为卫身之工具；二、衣以罩身，覆蔽丑陋，为严饰之具。若约广义言之，则一切房舍器皿舟车等，凡是使身住行娱乐之具，皆摄属之。今贫无衣服者，非特无妙丽庄饰之衣服，即遮身卫体之衣服亦不能给，故为蚊虻、寒热昼夜逼恼。但由佛之愿力加被，闻佛名号，专念受持，则不唯得卫身衣服，亦得一切美丽庄严衣服。又遂其愿之所欲，获得一切庄严宝物。所谓‘富润屋，德润身’，故一切房舍器具，皆成宝庄严具。华鬘、即结花成串悬挂者。涂香、即香水等。鼓乐、即音乐。众伎、盖既得上妙衣服，须有严身众具，力配严饰；又因房舍等庄严故，而作种种倡伎歌舞，娱乐人生，随意所欲，游嬉自在。如是、依药师之愿力，使众生得衣食丰富，受用庄严，则现实人生之社会，即可以优美化、艺术化，较之东方之琉璃与西方之极乐，不远矣。

    上来自第七愿至十二愿，皆缘苦集二谛境而发，使众生断惑离苦者。故今日吾人若个人，若学校，若宗教，若政治，若欲改造社会而安定社会者，皆可依药师愿行实践也。故戴氏等发起在宝华山，修建药师法会，亦由观察今日中国情状及世界之趋势，欲改造转变其命运，唯依药师之方法，最切实际，故发愿遵行。由上观之，吾人能依药师发愿，或求个人幸福，或求社会幸福，立出标准方法为人生观，依之实行，自力加行，不赖他人，则得二种利益：一则自增福德；一则改善或创造新的中国或世界。如是、方称真实闻名受持，不辜负药师佛矣。

    药师法会愿云：‘第十二遵世尊本愿，衣住行等一切施为，决依总理遗教，尽力推行，生产分配，咸令得宜，使人民生活所需，无有不足，节之以礼，和之以乐，五福俱全，文明鼎盛；世尊十二本愿，如实成就’。

    戊三　结成妙愿
    ‘曼殊室利！是为彼世尊药师琉璃光如来、应、正等觉行菩萨道时，所发十二微妙上愿’。

    此为结成上来十二妙愿。妙愿者，显此十二大愿极微妙殊胜故。如来、应、正等觉、为十号中三号。

    丁二　果德
    戊一　说略指广
    ‘复次、曼殊室利！彼世尊药师琉璃光如来行菩萨道时所发大愿，及彼佛土功德庄严，我若一劫、若一劫余，说不能尽’。

    此为别陈行果中第二明果德，果德即由本地因行所修成之佛果功德。于中分三；今初说略指广，明此文相虽略，详言之，则甚深无量。

    复次、承上起下之词。此为释迦佛总告曼殊，彼药师如来因中所发誓愿，不思议力，无量无尽；其佛果所成三十二相，八十种好，十力，十八不共法，四无所畏等威德，及其琉璃国土庄严，亦皆无量无尽；我若一劫、若一劫余，说不能尽。劫者、梵音劫波，此译时分，即时间、或时代。但唯言时分，或时间、时代，则儱侗不能指出久暂几何，故劫有二义：一、通义，即如言时分、时间等，自一刹那、一忽、一秒，乃至万年亿兆兆年；皆为时分时间或时代之通称；是则一劫之言指一刹那耶？抑万年万万年耶？殊不易别，故有第二别义。别义者，即经中所说小劫、中劫、大劫。若唯用一劫字，即指大劫而言；若作小劫、中劫时，即以小字中字标明故。大劫解释，经论不一，大抵谓世界经一度成住坏空为一大劫。但此世界，非仅吾人所居地球，一地球一日月轮等组成一小世界，乃由千小世界组成一小千世界，千小千世界组成一中千世界，千中千世界组成一大千世界。此千兆地球千兆日月轮所组成之大千世界，与天文学家所谓之星云系，星海系相等。此大千界最初空洞，渐次而成，渐次而住，渐次而坏；如一小孩，未生尚无此人为空，生后渐长至十八岁或二十岁为成，自二十至四五十之壮年为住，自是以后，渐趋衰老而至灭坏，复归于空。故其成非一朝而成，坏亦非一夕而坏也。经论中通说：由二十小劫成一中劫；由四中劫成一大劫。一小劫假设以世界人类之岁月为标准而言，则如一个八万四千岁之人，经百年减一岁，乃至减至十岁，为一减；复由十岁倍增廿岁，廿岁倍增四十岁，如是增至八万四千岁，为一增；如是辗转一增一减为一小劫，此其时间已超吾人思量之境，则出二十小劫积成之中劫，八十小劫积成之大劫，其时间之渺远为何如矣！今言药师之功德，若一劫，若一劫余，皆说不尽，则其功德之无穷无尽可知矣！

    复次、大劫由空而成，其先成者，为大梵天，由大梵天而成梵辅天、梵众天、而欲界诸天、而人间、而三恶趣；其坏时则先坏三途，次坏人间，次坏欲界诸天，次坏梵众、梵辅，最后坏大梵天；故成时则由上而下，坏时则由下而上也。而大梵居成之初，坏之后，故其寿命最长六十小劫。因此、大梵尝以世界之父主自居。但此不过一小世界主耳，非小千中千大千世界主也。然大梵既居为父为主之地位，能生万物，主宰万物，有此思想，有此理论，故在其下之众，亦奉之以为父为主，作为依归。但自佛教观之，彼大梵天虽为一小世界之主，实不为一小世界中众生之父，盖其六十小劫未生之前，亦由众缘和合，随业感报而生；六十小劫既坏之后，亦由业尽报终，众缘离散而灭。大梵因福业之胜，感受大梵天福报，福穷则大梵天之报亦灭，安有所谓纲维万物主宰万物者哉！

    戊二　举西喻东
    ‘然彼佛土，一向清净，无有女人，亦无恶趣，及苦音声；琉璃为地，金绳界道，城、阙、宫、阁、轩、窗、罗网，皆七宝成；亦如西方极乐世界，功德庄严，等无差别’。

    此以西方极乐世界之功德庄严，喻东方琉璃之功德庄严，等无差别，故标名举东喻西。彼琉璃世界，因药师之愿力所成，一向清净；其教化众，若主若伴无有女人。古今学说，有以世界源清流浊，如中国之道教，明世界本自然虚无清净，后因刁巧讦诈，即流为浊；有以世界源浊流清，如西洋之进化论，谓自蠢浊野蛮进至文明优美，然皆不及琉璃世界，一向纯清洁净，绝诸杂染。又净土者，对秽土说，如娑婆秽土，以众生堪能忍苦得名，远非净土可比。无女人者，非指其土专有男人，盖男女乃相形相对而立，无女相故亦无男相，其土众生，纯属清净化身，无卑劣相，唯丈夫相，如色界天亦无女人；故其既无女形，即超欲界宇宙，以欲界为五趣杂居，一切皆有阴阳性故。阴阳性中含矛盾性，相反相成，由矛盾暂得统一调和而生，亦由矛盾终必分散离别而坏。由此欲界五趣杂居，如人同分中，有阴阳男女性别，阳胜阴劣，差别见生，乃至其余诸趣亦复如是；故唯净土无男女相，具足丈夫清净庄严相也。恶趣者，有三恶趣，即地狱、饿鬼、畜生，若立阿修罗，即有四恶趣；但阿修罗福大，居天鬼之间，非专恶趣。又阿修罗，乾达婆等，皆为杂趣所摄；彼佛国土，既超欲界，何有恶趣？即苦之音，亦不可得。弥陀经云：‘彼佛国土，尚无恶道之名，何况有实’。东西虽别，净土一也。其土清净，琉璃为地，往来之道，金绳为界。城、为聚居处之界垣，如本寺之围墙。阙、乃二重台观间之阙道，亦即城门上之楼屋。宫、为高深广大之厦。阁、为楼阁，乃屋宫上之小楼。轩、乃屋檐，屋檐间横屋亦曰轩；轩之本义，乃车前之檐高起者，故屋檐前高朗之屋，亦称为轩。窗、即窗户，亦通车轩上之窗户。罗网者，以宝丝网罗覆空中，亦通车上之幰盖。七宝者：金、银、琉璃、真珠、玛瑙、珊瑚、琥珀。七宝为世间所珍贵，举以喻其世界庄严，与西方之极乐相类。以此经恰说在阿弥陀或无量寿、或观无量寿经后，故举极乐依报庄严以比观琉璃之依报庄严也。

    戊三　赞伴显主
    ‘于其国中，有二菩萨摩诃萨：一名日光遍照，二名月光遍照。是彼无量无数菩萨众之上首，次补佛处，悉能持彼世尊药师琉璃光如来正法宝藏’。

    主、即药师，伴、乃辅弼左右之日、月二菩萨。药师功德不可思议，故赞其伴以显其主。梵语刹多罗，此言国，或言土，或言世界。但经中言国土世界，亦异亦同：如经中言摩竭提国、迦毗罗国等，则与今世所言之国家相等。若言药师佛国、极乐国土等，即与世界相类。此言于其国中，即指药师佛国。日光、月光，皆系正报庄严。前第一愿云：‘愿我来世得阿耨多罗三藐三菩提时，自身光明，炽然照耀无量无数无边世界’至‘令一切有情，如我无异’，是则其土佛及众生，皆已如琉璃，光明炽然，内外明彻；日月之光，如萤火耳，何足比耶？又如空居天以上自身有光，即不须日月。则日月之光，于今日吾人所居黑暗无光之地球照之则可，于琉璃世界则何须此耶？盖琉璃前曾喻之如蔚蓝清空，此蔚蓝清空，固晶莹明洁，然若加之以日月光，则更显其清且明矣。故日月之名，乃依此土而立喻，显此二菩萨为彼众中之上首，位居等觉，次补佛处，如此界之文殊、弥勒，极乐之观音、势至，皆如众星中之日月也。又日光补药师之后，月光补日光之后；亦犹弥陀、观音、势至之相继。正法宝藏者，诸佛之心印，众生之慧命，修行之途辙，非位居等觉之大士，焉能胜此传持不失之任？由信受药师之正法宝藏而得理解，由理解而实行，由实行而取证，方可谓之悉能受持。又正法住世，如佛日丽天，燃智慧炬，摧邪见幢，为无量功德法财所聚集之处，故曰宝藏。由有信解行证之人，方可传持流通，否则散失隐没，佛种不发；故药师之教化，即由是二菩萨之流传得以行世也。是二菩萨之功德如是，则其佛之功德更可显知矣。

    丙三　劝信愿生彼
    ‘是故曼殊室利！诸有信心善男子、善女人，应当愿生彼佛世界’。
    既明彼佛依正庄严功德，故劝有情发愿求生。比丘、沙弥、优婆塞，皆得名善男子；比丘尼、沙弥尼、式叉摩那、优婆夷，皆得名善女人。此之七众弟子，若具信心，皆得往生琉璃世界。盖佛法如宝藏，非信手莫能入；信为道源功德母，长养一切诸善根。若信自心量同法界，十方佛土唯心所现，维摩诘经所谓：‘众生心净故国土净；众生心垢故国土垢’；则是心是佛，是心作佛，发愿修行，求生不离自心之药师琉璃世界，何难之有？又、此经明佛果功德，劝信求生，亦如弥陀等经之劝发愿往生。复次、由修持故，感药师之加被，得现生之受用，则如真言密咒所明利益。故前言此经之通净、通密，信非虚也。上明此经体相文竟。


2释经2

3.释经2

    乙二　明机益
    丙一　药师加被益
    丁一　闻名利益
    戊一　灭罪益
    己一　灭贪吝罪得能施益
    尔时、世尊复告曼殊室利童子言：‘曼殊室利！有诸众生，不识善恶，惟怀贪吝，不知布施及施果报，愚痴无智，阙于信根，多聚财宝，勤加守护。见乞者来，其心不喜，设不获已而行施时，如割身肉，深生痛惜。复有无量悭贪有情，积集资财，于其自身尚不受用，何况能与父母、妻子、奴婢作使，及来乞者？彼诸有情，从此命终生饿鬼界，或傍生趣。由昔人间曾得暂闻药师琉璃光如来名故，今在恶趣，暂得忆念彼如来名，即于念时从彼处没，还生人中；得宿命念，畏恶趣苦，不乐欲乐，好行惠施，赞叹施者，一切所有悉无贪惜，渐次尚能以头目手足血肉身分施来求者，况余财物？’

    此乃正说分中第二明机益，说明当机众生所获之利益，为药师如来因果功德体上所起之妙用；故明机益之文，亦为此经最要之义。

    此明灭贪吝得能施益：善之与恶，原本一心，众生之不识善恶，即不识自心。以不识自心，迷心为境，逐物流转，惟怀贪吝，正显迷境逐物也。例如资生财物，不过为维持此五蕴假聚身心一期之生活而已，逾此即为无用。况资生财物经济之来源，非少数人力所构成，乃全社会共业所给予者；于维持个己或家庭之生活外，而起无厌追求聚敛积货，而自傲为豪富者，其为无智愚人可知。第一、不知布施及施果报之社会经济的构成，社会经济原为维持全社会人群生活之幸福，倘被少数人聚敛集中，则多数人必失其生活维持之能力，引起劳资之斗争，毁灭人生之幸福，此为不布施及不布施必然之果报。究其致此原因，由于第二愚痴无智，阙于信根，于人生真义未有认识之故。盖吾人之五蕴假聚之身，及维持此生活之资生财物，无非由众缘所成，决不能离开一切而独生活于天地间。我既如是，他人亦然，缘缘相涉，无少偏倚，何处有我？何处有人？何处有物？故能了知一切诸法自性皆空。而人生之最有价值者，是在此众缘中，参透此人生之真相，方得卓立在人生最高峰之上，而为随流把得定之人也。阙无信根之人，于人生真谛，无尊崇信仰之心，无超绝之智慧以了达人生之真相，起我相、人相、物相，于己所无者起贪求业，多聚财宝，于己所有者起鄙吝业，勤加守护，所谓“拔一毛利天下而不为也”。设处于强有力者之下，非行施不可时，亦唯有忍痛割与而已。然财物原为资持生活而产生，世亦有人貌似乞儿，富堪敌国，刻薄寡恩，涓滴不漏者，不唯失其资生为财之意义，实亦失其人之所以为人之真意义！此愚痴贪吝之人，生既有害于社会，死固当堕于饿鬼、傍生之道矣！

    由昔人间下，正明灭罪得益。由药师如来本愿功德之力，虽此人贪吝业重，但能暂闻彼佛名号，播入阿赖耶识田中，以佛之愿力加持故，赖耶识中之佛种子，得起现行，脱恶趣苦，还生人中，得宿命念。此宿命念，即能引发智慧，了达人生之真相──事物缘起之原理──故能一反前生贪吝之业，好行惠施，乃至不惜身命布施。布施之境造诣乎此，必已达五蕴、十八界、十二处、乃至一切诸法无实我无实法，缘生性空之我法二空智，故能舍国城如敝屣，施头目如弃唾，饶益众生，净佛国土，是谓知布施及施果报之得益者。究其发心之动机，及中间维扶之力，皆由药师如来本愿功德威神加被而致也。

    己二　灭毁犯罪得持戒益
    ‘复次、曼殊室利！若诸有情，虽于如来受诸学处，而破尸罗；有虽不破尸罗而破轨则；有于尸罗、轨则，虽则不坏，然毁正见；有虽不毁正见而弃多闻，于佛所说契经深义不能解了；有虽多闻而增上慢，由增上慢覆蔽心故，自是非他，嫌谤正法，为魔伴党。如是愚人，自行邪见，复令无量俱胝有情，堕大险坑。此诸有情，应于地狱、傍生、鬼趣流转无穷。若得闻此药师琉璃光如来名号，便舍恶行，修诸善法，不堕恶趣；设有不能舍诸恶行、修行善法、堕恶趣者，以彼如来本愿威力令其现前，暂闻名号，从彼命终还生人趣，得正见精进，善调意乐，便能舍家趣于非家，如来法中，受持学处无有毁犯，正见多闻，解甚深义，离增上慢，不谤正法，不为魔伴，渐次修行诸菩萨行，速得圆满。

    此明犯戒有情，由闻药师名故，罪除福得；非仗药师之愿力，其得益不能如是神速。有情、乃众生之异名，人人有命根与爱欲情见而成为人，故曰有情。诸有情通于六凡，今唯指人道而言。如来为比丘制二百余戒，比丘尼三百余戒，优婆塞、优婆夷等五戒。七众弟子各有别解脱戒。凡受戒者，宜各依是为专精修学之处，故曰受诸学处。尸罗为梵语，正译清凉、安隐、安静、寂灭、四义，傍翻为戒；今即指戒。若受戒而不持戒，即非完器，不能贮物，法身慧命尽为丧失。今诸有情，虽受七众学处，而不如法受持，则破尸罗矣。复有有情不破尸罗而破轨则者，尸罗持戒，为个人道德之修养，破之犹轻；至于轨则，乃维持公共道德之律条，犯之则重。如国家之有公法，可为惩戒，丛林之有清规，可为制裁。若佛律之有犍度，犯戒法者，须作羯磨以求忏悔。故破轨则，即是破坏公共道德。有虽不坏尸罗、轨则而毁正见，则其罪尤进一层。见、为分别，即是思想，毁坏正见，即思想犯罪，意业犯罪，较之行为犯罪尤过。正见、有世间正见、出世正见。世间正见，即信伦常道德，应行者行，不行即毁。如今欧风东渐，嗜于物欲者，谓将古代道德学说行之于今日人与人之间，即认为作道德之奴隶；若操诸政治，即认为愚民政策，高唱个性自由意志之发展。试问此个性思想即无错谬耶？实则如任各人个性之所欲为，思想行为各趋歧途，国家即紊乱难治矣。出世正见者，佛法在世间，不离世间觉，即于蕴、界俗谛、处等诸法中，窥见诸法实性之真谛理，信有菩提可求，涅槃可证，乃是正见。故不信世间道德，即坏俗谛正见；不信出世真理，则坏真谛正见。破戒毁不正见，尚有惭愧，罪可忏悔；若毁正见，造阐提业，不可救药。复有弃多闻者，拘于一曲知见，得少为足，不求知识开示，不听明师说法，故于契经深义无由解了。契经者，佛所说法，契理、契机，妙义重重，深广如海，若非多闻，何能领悟？又佛教重闻、思、修三慧，为如来之慧命，若不多闻，不能引发思、修，纵有思、修，盲修瞎练而已。如宗门流毒，往往执住一句话头，即弃三藏不闻。试问此一句话头，即摄三藏尽耶？若有未尽，即弃多闻，失闻慧命。又虽多闻而增上慢者，不识文字般若，原为方便法门，但依于文，不依于义，不知从心理上做体验工夫，咬文嚼字，自蔽其明，居高凌下，目空乾坤，甚至呵佛骂祖，嫌恶诽谤于正法，非魔而何！吾人之心地本如琉璃，内外明彻，由此慢病，如乌云覆蔽清空矣。是皆由闻而不起正思，故流于邪魔。此类有情，愚痴迷昧，不了真谛，由邪思维而起邪修行，自行教他，自害害人，不但自堕地狱险坑，亦使无量亿数──俱胝──有情堕于三恶道，辗转无穷，永无出期，苦不可言！

    若得闻此药师下，正明灭毁犯罪得持戒益。唯有闻此药师如来之名号，由此如来本愿力故，使此罪大恶极之众生，换面洗心，痛改前非，舍恶修善，不堕恶趣；所谓‘放下屠刀，立地成佛’是也。即使堕于恶趣，由如来本愿力，暂闻名号，一历耳根，永为道种，恶趣命终，还生人间。或因佛力，忆念前生堕落因缘，于是正见多闻，正思正修世出世间之道德真理，勇猛精进，善调意乐。善调意乐者，即定慧均平，由定故心如古井之水，秋空之天，豪爽自在；由慧故，世出世法，明察秋毫，意乐自在。但有慧无定，流于掉举，有定无慧，易入昏沉，故须定慧平均，方能善调意乐。由定慧均调故，即能舍家趣于非家。非家、即出了家。出家有四种料简：一、身出家而心非出家，阿难所谓‘身虽出家，心未入道’；二、心出家而身非出家，如净名居士等；三、身心俱出家，如大阿罗汉比丘僧，身具僧相，心修梵行；四、身心俱非出家，如普通俗人。今此出家，自理而言，亦可说出烦恼生死之家，入如来法王之家；盖定慧均调必能断诸烦恼生死之因，则烦恼生死果报之家亡矣。受持学处，不毁正见，乃至行菩萨道，速得圆满，是皆因药师愿力，舍恶修善，入三摩地，渐惭取证佛慧也。

    己三　灭妒碍罪得解脱益
    ‘复次、曼殊室利！若诸有情悭贪、嫉妒，自赞毁他，当堕三恶趣中，无量千岁受诸剧苦！受剧苦已，从彼命终，来生人间，作牛、马、驼、驴，恒被鞭挞，饿渴逼恼，又常负重随路而行。或得为人，生居下贱，作人奴婢，受他驱役，恒不自在。若昔人中曾闻世尊药师琉璃光如来名号，由此善因，今复忆念，至心归依。以佛神力，众苦解脱，诸根聪利，智慧多闻，恒求胜法，常遇善友，永断魔罥，破无明壳，竭烦恼河，解脱一切生老病死忧悲苦恼’。

    悭贪者，鄙吝不施，殉财无厌；嫉妒者，不耐他荣。此皆由无远识，无大智，心量狭窄，故造自赞毁他之业。瑜伽菩萨戒本所谓：‘他实有德，不欲赞美，他实有誉，不欲称扬’。由此钩心斗角，造诸恶业，当堕恶趣受大剧苦。恶趣苦尽，来生人间，报感畜类，则备受夏楚之苦；或感人道，作人奴婢，不得自由。此恒被鞭挞，即嫉妒之余报；饥渴逼恼，即悭贪之余报。天网恢恢，疏而不漏，善恶昭彰，因果难逃，此之谓耳！

    自若昔人中下，正明灭妒罪得解脱益。此类有情，由昔曾闻药师名号，种下善因，今以佛力加故，如春雷春雨之击发，使其识田中之种子起现行而萌芽，归诚三宝，解脱苦因，不受苦果。转昔日之正报残缺，得今日之诸根完具；转昔日之愚痴鲁钝，得今日之聪明智慧。魔罥者，即魔之罥网，今既恒求胜法，常遇善友，多闻智慧，常生正见，心身性命皈依三宝，自然不落魔之罥网矣。无明壳者，谓众生常为无明烦恼所困缚，不知诸法之真谛，堕在黑漆桶中，喻之以壳；今智慧光明现前，无明之壳照破矣。烦恼河者，谓三惑烦恼，能使众生长沦漂溺，喻之为河，今修戒定慧三学，断除三惑，烦恼之河竭矣。无明烦恼之因既穷，则生死之果亦尽，忧悲苦恼不可得矣。人生在世，生老病死谁人能免？略言之，则为生死；生死有分段生死与变易生死，证二乘圣果即出三界分段生死，证大菩提果则变易亦亡。此破无明壳，竭烦恼河，解脱一切生老病死，即超变易而证究竟菩提佛果者也。

    己四　灭恼害罪得安乐益
    ‘复次、曼殊室利！若诸有情好喜乖离，更相斗讼，恼乱自他，以身语意造作增长种种恶业，展转常为不饶益事，互相谋害。告召山林树冢等神；杀诸众生，取其血肉祭祀药叉、罗刹婆等；书怨人名，作其形像，以恶咒术而咒诅之；厌魅蛊道，咒起尸鬼，令断彼命，及坏其身。是诸有情，若得闻此药师琉璃光如来名号，彼诸恶事悉不能害，一切展转皆起慈心，利益安乐，无损恼意及嫌恨心，各各欢悦，于自所受生于喜足，不相侵凌互为饶益’。

    恼害者，以众生迷昧无知，于诸法中，计我人自他之相，由此起贪、瞋、痴业，顺我者贪，逆我者瞋，而根本由于无明痴。内贪、瞋、痴故，外杀、盗、淫，身口七支互相恼害。好喜乖离者，即两舌──说离间语，向此说彼，向彼说此──，是愚痴也。又乖离与和合相反，如僧伽称和合众，有理和事和：理和、即由共同智慧所见之共同真理思想，真理思想既和，则所发出之事相行为亦和矣。故小自一家庭、一社会，大至全世界之人类，各能和合，则世界即可相安无事；否则此亦一是非，彼亦一是非，斗乱诤讼之事起矣！是皆瞋也。或口诤，或笔战，或吃官司曰讼，讼之不已，拳棒交加曰斗，终至头破血流，两败俱伤，恼害自他。身、语、意为三业：身杀、盗、淫，口妄言、绮语、两舌、恶口，意贪、瞋、痴。如是三业辗转，斗诤恼乱，常作不饶益事，所谓：‘一见冤家，分外眼红’。我以权势害彼，彼以智巧害我，互相恼害。又权势智巧皆不及人者，则不得不出此下策：或告召山林树冢等神，向他哭诉，令断彼命。或杀诸众生，取其血肉以献媚祭祀药叉、罗刹等鬼，令断彼命。药叉、是捷疾鬼，罗刹、是啖人鬼，唯啖生人；若死尸臭烂者，咒起食之。或作人形像，书彼生辰八字，以恶咒诅之，令彼断命；如西藏之黑教，多干此等勾当。或以魇魅蛊道等他鬼，加害于人。或以毗陀罗咒咒尸令起，教执刀杖，令断彼命。如是等类，皆以力不及人而暗中害彼冤家，以断其命者。

    自若得闻此药师下，正明灭恼害罪，得安乐益。是诸被难有情，由仗药师如来本愿功德，彼诸恶鬼、恶事，皆不能相害，且能转令恶鬼、恶人，起慈能与乐之心，成善人善鬼，不相侵害，互相饶益。彼此眼见色、耳闻声等所受用物，无非在欢悦和气中生活着，协力同心，和衷共济，建立社会道德的互助基础；则由嫌隙怀恨之心而起的斗讼乱子无从发生，人类可趋和平矣。

    戊二　往生益
    己一　化生宝华益
    ‘复次、曼殊室利！若有四众──苾刍、苾刍尼、邬波索迦、邬波斯迦──及余净信善男子、善女人等，有能受持八分斋戒，或经一年、或复三月受持学处，以此善根，愿生西方极乐世界无量寿佛所听闻正法而未定者，若闻世尊药师琉璃光如来名号，临命终时，有八大菩萨，其名曰：南无文殊师利菩萨，南无观世音菩萨，南无得大势菩萨，南无无尽意菩萨，南无宝檀华菩萨，南无药王菩萨，南无药上菩萨，南无弥勒菩萨。是八大菩萨乘空而来，示其道路，即于彼界种种杂色众宝华中，自然化生’。此文显不但由药师佛力消灾延寿，且能于临命终时决定往生。四众者：一、苾刍，见前释。二、苾刍尼，乃出家女众之通称。三、邬波索迦，此云近事男。邬波斯迦，此云近事女。此为在家二众近事三宝者。及余净信善男子、善女人等，即指沙弥、沙弥尼、式叉摩那、及受三归未受五戒等人。八分斋戒者──分者、支也──一、不杀，二、不盗，三、不淫，四、不妄语，五、不饮酒，六、不着香花鬘，不香涂身，不歌舞伎倡，七、不坐高广大床，八、不非时食。前七为戒，后一为斋，故名斋戒。此八分斋戒。未受五戒者，亦可受持；已受五戒者，亦可于每月初八、十四、十五、二十三、二十九、三十──月小加二十八──之六斋日，持此八分斋戒。或经每年正月、五月、九月，年三长斋月，受持八分斋戒，功德尤胜。以佛说四天王于此三月中正巡至南赡部洲，持斋修福者功倍于常。如是等人，受持学处，种种功德，回向发愿，欲求生西方极乐世界，亲觐弥陀，听受正法，而心未决定者，由药师如来本愿功德力故，临命终时，有八菩萨乘空而来，示其道路，导其往生于净琉璃土种种杂色宝花之莲池中，自然化生。杂色者，如弥陀经所云：‘青色青光，黄色黄光，赤色赤光，白色白光’。八大菩萨者，藏中三译，皆无其名；义净法师译本，且作‘有八菩萨乘神通来，示其道路’。八菩萨名，乃依灌顶经添入，故今不释。然此有疑者，闻药师佛名，往生药师净土，何须八大菩萨助之往生耶？又何必于欲生西方未决定者乃导之往生耶？则因药师佛法门，以消灾延寿为主，往生净土乃其兼带之益，而欲生西方者，即属净土之机；又未决定，将致功行虚弃，以其与药师佛缘熟，故由此土名称普闻众所崇敬之八菩萨，助生琉璃国耳。

    己二　或生天人益
    ‘或有因此生于天上，虽生天上，而本善根亦未穷尽，不复更生诸余恶趣。天上寿尽，还生人间，或为轮王，统摄四洲，威德自在，安立无量百千有情于十善道；或生刹帝利、婆罗门、居士大家，多饶财宝，仓库盈溢，形相端严，眷属具足，聪明智慧，勇健威猛，如大力士。若是女人，得闻世尊药师琉璃光如来名号，至心受持，于后不复更受女身。

    前由药师佛力往生净土，此由药师佛力，亦或生天。天、即三界二十八天，欲界四天王等六天；色界初禅天、二禅天、三禅天、四禅天等十八天；无色界空无边处等四天，合有二十八天。但生天为有漏善因，招有漏乐果，天福尽时，犹须堕落。如昔人生非非想天，犹堕作牛领中虫，诚所谓‘纵使修到非非想，不及西方一去来’。永嘉大师云：‘住相布施生天福，犹如仰箭射虚空；势力尽，箭还坠，招得来生不如意！争似无为真实门，顿超直入如来地’！但此因闻名功德，虽生天上受上妙乐，而本善根犹未穷尽，故不堕恶趣。还生人间，作转轮王，统摄四洲，威德自在。轮王有四：一、金轮王，二、银轮王，三、铜轮王，四、铁轮王。四洲者：一、东胜神州，二、南赡部洲，三、西牛贺洲，四、北俱卢洲。此四称洲者，以其居须弥山之腰身，为七重碱水海所包绕也。铁轮王掌南方一洲，铜轮王掌南西二洲，银轮王掌南西东三洲，金轮王则掌四洲，故曰统摄四洲。其称为轮王者，以其生时现有宝轮，王时御此宝轮巡礼四洲故也。此金轮王具足七宝、千子，能以威德感化四天下有情，修十善道，故曰：安立无量百千有情于十善道也。十善者，与十恶反，见前。

    或生刹帝利、婆罗门等，正明或生人道，亦得利益。刹帝利为印度四姓之一，即王族。婆罗门、居士，俱见前释。生于此等大家，衣食丰富，财宝无量，外则相貌端严，人见钦悦；内则聪明智慧，知书达理。且具威猛尚武之精神，为人类之英雄力士。此一面固由自修善行，一面实因药师功德有以致之也。

    若是女人，乃明由药师功德愿力，女转男身。盖女人无丈夫相，为人轻贱，多感苦痛，所谓：‘女人眼泪多’，非痛苦之象征欤！法华经舍利弗云：‘女人身有五障：一者、转轮王身，二者、梵王身，三者、帝释身，四者、国王身，五者、佛身’。今由佛力，转女成男，快乐自由，尽未来际，更不复受女身。此女转男身，亦归往生文摄。

    丁二　诵咒利益
    戊一　佛观病苦
    ‘复次、曼殊室利！彼药师琉璃光如来得菩提时，由本愿力，观诸有情，遇众病苦──瘦??、干消、黄热等病；或被厌魅、蛊毒所中──或复短命，或时横死；欲令是等病苦消除所求愿满’。

    此乃药师加被益中第二诵咒利益。药师如来因观众生病苦而入定，于光中说咒，灭除众苦，复令闻者辗转持诵，得大利益。自复次下至勿令废忘之文，奘译原无，皆自净译添入者。前来广明药师如来因地如何发种种大愿时，如第六愿云：‘闻我名已，一切皆得端正黠慧，诸根完具，无诸病苦’。第七愿云：‘我之名号，一经其耳，众病悉除’；故得菩提时，由本愿力，为满本愿故，即观有情病苦而说咒。病苦者，有病故老死皆随之，所谓三苦、八苦、无量诸苦，皆随之而来。瘦??者，即虚弱病，如骨瘦如柴，弱不禁风。干消、即消渴病。黄、为黄疸黄胖病。热、为热病，及诸伤寒、瘟疫等病。此等诸病，或因先天不足，或因四大不调而起。魇魅、为鬼病，因为鬼所中而病者，如睡时觉有物压于身，欲呼不能，皆为魇魅作祟。或因冤业而病，或因冤家咒召魇魅令生病。蛊道者，蛊字三虫一皿，顾名思义，即可知其为何物。中国民间相传养蛊者，捉多虫置一盆中，以符闭之，诵咒使其互相吞食，强存弱亡，最后留存之一虫，即成为蛊，为虫中之妖精，放之，能于无形中害人成病。故魇魅、蛊道等病，皆由他有情使之而病。由此自病、他病，致遭短命，或横死不能善终其天年。短命、即促短其生命而致夭折。横死者，横读去声，即由横难而死，如横截木身，头尾异处。药师观诸病苦，为入定说咒之动机。既说咒已，令众生病除，满众生愿，亦即满药师本愿也。

    戊二　光中说咒
    ‘时彼世尊，入三摩地，名曰除灭一切众生苦恼。既入定已，于肉髻中出大光明，光中演说，大陀罗尼曰：‘那谟薄伽筏帝，鞞杀社窭噜，薛琉璃钵剌婆喝啰阇也，怛陀揭多耶，阿罗诃帝，三藐三勃陀耶。怛侄阤：唵，鞞杀逝，鞞杀逝，鞞杀社，三没揭帝娑诃”’。尔时、光中说此咒已，大地震动，放大光明，一切众生病苦皆除，受安隐乐。

    咒为方便之用，以定为其本体；故欲说咒，必先入定。如说首楞严咒等，皆先入首楞严等大定。三摩地、即三昧，此译为定，由此定中能发种种神通，种种陀罗尼。但译定者，顺中国之字义；若依义直译之，可作等持。等、谓不偏不倚，即将心力集中，四平八稳，保持不动，岂非定耶？故入三摩地，即是入定。唯三摩地乃定之总名，别名甚多：亦曰心一境性，即将心专注一境，使不流散，如是之心即为定。亦曰静虑，即禅那，以心极寂静而能审虑立名。亦曰三摩呬多，译等引，由等持引发深定心。亦曰三摩钵底，译等至，由心等持所至深境。如是诸名，皆为三摩地之别名。但定之功用，各各不同，今所入之定，名除灭一切众生苦恼，为其特别功用。定能引发种种妙用，故亦名功德林，亦名功德宝藏。若心在散位，则心为形役，心随境转，逐物浮沉；若心安定，专于一境，精诚所至，金石为开，则心能转物矣。然欲界凡夫，皆具散心；即上二界定力，亦为境量拘限；三乘贤圣展转胜进；唯佛定力，最极随心自在；此药师所以欲灭除众苦，即有灭除众苦之可能也。肉髻者，即佛顶隆然而起之髻相，为三十二相之一相，为佛福德圆满最尊相也。既入定已，从此肉髻中放大光明，然后宣说陀罗尼咒。此显先由大愿起大悲，入大定，从大福聚中放大智光而说此咒。陀罗尼、此译总持，明于一句之中，总持无量功德。又译遮持，遮除一切病苦，保持一切康宁。其功德广大而不可思议，故言为大。一切咒语本不翻译，即四不翻中之秘密不翻。但今不妨略示其义。

    那谟、译皈依，故敬礼；薄伽筏帝、即薄伽梵，世尊之义；鞞杀社窭噜，即药师；薛琉璃钵剌婆喝啰阇也，即琉璃；怛陀揭多耶、即如来；阿啰诃帝、译应；三藐三勃陀耶、译正等觉；故连合之，即皈依世尊药师琉璃光如来应正等觉，或敬礼世尊药师琉璃光如来应正等觉。怛侄阤，乃是即说咒曰之义。自唵至娑诃，方是大陀罗尼咒之正文。药师如来由大悲、大定、大智而说此咒．总持一切佛果功用，其义无穷，华严玄谈所谓‘一字法门，海墨书而不尽’。盖此乃药师佛秘密符印，一心诵持，感得药师如来心心相印，即可获大妙用，如秘钥之能开功德宝藏；若无钥匙．虽有功德宝而无法取用之也。唵字、照中国陕西一带古音，应读翁字音，其声较长。唵字总摄四智菩提，清净法界一切佛果无漏功德，扫尽一切染法，圆成一切白法；如唯识颂所谓：‘此即无漏界，不思议善常，无漏解脱身，大牟尼名法’。

    咒、为总持，此唵字实为总持之总持，故一切经咒，皆冠以唵字。鞞杀逝，鞞杀逝，鞞杀社，皆药之义；如言：以衣衣之，或以药药之之药，作动词用。但鞞杀逝，鞞杀逝，即为药之，药之，之义，是医治义；双言药之，含医治自病他病义。鞞杀社，即药，为名词。以药治自病愈，复治众生病愈，故叠言以药之药之也。三没揭帝、即普度义。莎诃、为速疾成就义。综合其意，即祝以药普度一切众生病苦之大愿，速得成就也。

    药师如来未说咒前，彼琉璃世界众生，或犹有病苦可得；自说咒后，彼界大地震动，普现祥瑞，一切众生病苦皆除，安隐快乐。故自尔时至安隐乐，皆述其界当说咒时之得益也。

    戊三　持咒除病
    ‘曼殊室利！若见男子、女人有病苦者，应当一心，为彼病人，常清净澡漱，或食、或药、或无虫水、咒一百八遍，与彼服食，所有病苦悉皆消灭。若有所求，志心念诵，皆得如是无病延年；命终之后，生彼世界，得不退转，乃至菩提。是故曼殊室利！若有男子、女人，于彼药师琉璃光如来，至心殷重恭敬供养者，常持此咒，勿令废忘’。

    一心故，意业清净；澡洗故，身业清净；诵咒故，语业清净。三业专精，为彼病人，于饮食或药水等物，于此一种加持，诵百八遍咒语，令彼病人饮服，一切病苦皆可消除。咒字、中国字的本义，为咒诅、咒愿、祝咒。换言之，即祷告。但此有善有恶，如祷告个人消灾得乐，或世界和平，皆为善的祷告；若咒诅冤家，祈祷害者人，皆为恶的祷告。故今唵鞞杀逝等咒，以药除病，皆善咒也。又咒为陀罗尼之一，如解深密经说有四种陀罗尼：一、法陀罗尼，二、义陀罗尼，三、忍陀罗尼，四咒陀罗尼；今此即咒陀罗尼摄也。又若至心念诵，所求皆遂，不但现生消灾除病，延年益寿，临命终时亦得往生琉璃世界，乃至证得究竟菩提，一切行位等皆无退堕也。自是故曼殊，至勿令废忘，此明持咒既有种种功用，故净信男女，宜各至心常持，勿稍懈怠而忘失。由至心故生信，信故受持，若无信则自闭其门，虽有慧光不能照也。又至心殷重故，意业清净；意清净故，身口亦净；然后才能尽己所有供养于佛，不特物质供养，即将心身性命之精神，亦归敬供养于佛。所谓归命者，此之谓也。如是持咒，自得延年益寿，临终往生；亦使他人延年益寿；临终往生；自利利他，功德大矣！

    丙二　有情持奉益
    丁一　佛说消灾周
    戊一　释尊标示
    ‘复次、曼殊室利！若有净信男子女人，得闻药师琉璃光如来应正等觉所有名号，闻已诵持。晨嚼齿木，澡漱清净，以诸香花、烧香、涂香，作众伎乐，供养形象。于此经典，若自书，若教人书，一心受持，听闻其义。于彼法师，应修供养：一切所有资身之具，悉皆施与，勿令乏少。如是便蒙诸佛护念，所求愿满，乃至菩提’。

    此下为正说分中第二机益一大科所开出之第二段有情持奉益之文；正此经宗要之所在。如前曼殊启请言：‘惟愿演说如是相类，诸佛名号，及本大愿殊胜功德，令诸闻者业障消除，为欲利乐像法转时诸有情故’。是知此经之发起，全为利乐像法有情。即世尊赞许中亦说：‘汝以大悲劝请我说’，乃至‘为拔业障所缠有情，利乐安乐像法转时诸有情故’。故有情持奉益，实为此经之重心。如全部法华，以授记声闻成佛为主要，故有三周说法：一、法说周，上根悟入；二、喻说周，中根悟入；三、因缘说周，下根悟入。故今经以有情奉持利益为主要点，亦即分为三周：一、佛说消灾周，二、救脱延寿周，三、药叉誓护周。三周之文，各自独立，各彰其义，各有其宗要点；然亦互相摄入，互相交遍，如帝网珠之重重相映也。佛说消灾周文有四，今初释尊标示。

    净信者，转依之基础，正行之要键，为学佛者必具条件；盖由净信故，一切清净心心所，皆得相应而起。信心所，居十一善心所之初，善以此世他世顺益为义；此信心所自性清净，亦能令余心所清净，如水清珠，能清浊水。故此言信，与常言之信异。常言迷信、或误信人言，其信中皆含错谬成分，不可与此净信同日而语。以此净信，具有三个条件：一、信实，信有诸法真实事理；二、信德，信有三宝真净功德；三、信能，信自己有修行、断惑、证果之本能。如是依真实事理，三宝功德，本具功能而起信心，方称净信；亦可引余善心相应而起。故华严云：‘信为道源功德母，长养一切诸善根’。为三乘圣道之源，一切功德之母，诸戒、定、慧善根莫不由此发生。如是净信男子女人，能于药师如来名号，闻已诵持，即可得益。诵、为背诵，持、即意持不忘。如是诵持名号，由名召德，即能摄取佛果一切功德。晨嚼齿木，即嚼杨枝，清口、澡身，使内三业清净。以诸香花至供养形象，使外坛场庄严。若自书、若教人书者，古印度佛经皆以贝叶书写，中国古亦用纸书写，自五代宋时以来，乃有刻本流通，故亦可以刻经流通代替写经功德。一心受持，包括读、诵、受持、讲习，思维其义，为他人说等等。法华明五品法师功德：一、随喜品，二、读诵品，三、说法品，四、兼行六度品，五、正行六度品，皆可于一心受持摄尽。又诸经论明十法行：一、书写，二、供养，三、施他，四、谛听，五、披读，六、受持，七、开演，八、讽诵，九、思维，十、修习，亦于此一心受持中摄之。受持、即听受记持，盖佛经结集，祇是经大众会诵，未必即有写本，故初学者须师传授，方可从之听受记持；如今西藏佛徒，尚实行授受之制度。虽然、时至今日，经典流通，凡识文者，皆可披读诵持，思维其义；故中国从古以来，即多从文自悟之师也。法师之法，狭义言之，如四无碍辩中之法无碍辩，法对义言，但指能诠教法。广义言之，则能诠之教与所诠之义，法界诸法无非是法。如是思维，通达善解其义，以法自师；复能辗转开示宣说，以法为他人师，故曰法师。吾人于经典得以受持读诵、思维其义者，皆由法师为导引，法师之恩德甚深，故应布施供养，尽意敬重。非特物质尽量供养，即以身命供养亦所不惜，方称真诚求法。观夫释迦因地求半偈而舍全身，可为轨范也。时至今日，邪见炽然，有法不求，反诽谤之，讥毁之而不遗余力，可慨也夫！故学佛者，净信三宝，方蒙诸佛护念；以佛果功德，皆由因地净信而起；由净信而绍隆佛种，续佛慧命，故为佛所护念；如母忆子，念念不忘，则所求者，皆得遂愿圆满，善根增长，渐证菩提。

    戊二　曼殊奉扬
    尔时、曼殊室利童子白佛言：‘世尊！我当誓于像法转时，以种种方便，令诸净信善男子、善女人等，得闻世尊药师琉璃光如来名号，乃至睡中亦以佛名觉悟其耳。世尊！若于此经受持读诵，或复为他演说开示；若自书、若教人书；恭敬尊重，以种种华香、涂香、末香、烧香、花鬘、璎珞、幡盖、伎乐，而为供养；以五色彩，作囊盛之；扫洒净处，敷设高座，而用安处。尔时、四大天王与其眷属，及余无量百千天众，皆诣其所，供养守护。世尊！若此经宝流行之处，有能受持，以彼世尊药师琉璃光如来本愿功德，及闻名号，当知是处无复横死；亦复不为诸恶鬼神夺其精气，设已夺者，还得如故，身心安乐’。

    曼殊既闻世尊开示药师如来本愿功德，利益有情，故发誓愿奉扬是法，使像法有情，未闻者闻，已闻者增长，种种设法传流此经；故今日能得以讲读此经，皆曼殊誓愿加被之力也。华香、涂香、末香、烧香、花鬘、璎珞、幡盖、伎乐，皆是供养庄严之具。花、香、灯、涂、鼓乐，为五供养，此中皆已具足。五色彩缎，作囊盛经，以表敬重；扫洒清净，庄严处所。如是奉扬此法，即能感得四大天王等来护持道场，供养尊重。四大天王，亦曰护世四王，以四天王天处三界诸天之下，距离人间最近，与人间有密切关系，故能护人护世也。及余无量百千天众，即指四天王天以上忉利天等诸天。以佛法流通之处，即天人福德得以增长之处，故踊跃欢喜而来护法也。此经宝流行之处，即有人依十法行受持之处。但信受奉持，必能解其义，若不了解，即难正信；而信如手，人若无手，虽有人授与珍财而不能接受，无信、则虽有功德宝亦不能受取。故能真实信受奉持及闻名号，皆得离诸横死。横死者，种种不一：或不卫生而死，或病不医治而死，或肆无忌惮遭刑网而死，或遇人祸天灾不测而死等，皆为横死之原因。又有世人所不常见之横死，即如前魇魅诸恶鬼劫夺精气等而死也。

    戊三　释尊重详轨益
    己一　开示仪轨
    佛告曼殊室利：‘如是！如是！如汝所说。曼殊室利！若有净信善男子、善女人等，欲供养彼世尊药师琉璃光如来者，应先造立彼佛形像，敷清净座而安处之。散种种花，烧种种香，以种种幢幡庄严其处。七日七夜，受八分斋戒，食清净食，澡浴香洁，着清净衣，应生无垢浊心，无怒害心，于一切有情起利益安乐──慈、悲、喜、舍平等之心，鼓乐歌赞，右绕佛像。复应念彼如来本愿功德，读诵此经，思惟其义，演说开示’。

    此因曼殊誓愿奉扬，故世尊重为详示仪轨，即将应如何去修习奉扬之方法，广为开示。曼殊之言，上契佛理，下适众机，故佛印可之以如是、如是。此言修持方法，须先造药师佛形像，然后以华香庄严道场而供养之。但应如何建立形像耶？此须依据前第一第二愿中，明佛身光，相好庄严而建立之。七日七夜受八分斋戒等，此专指在家信众而言。即修建药师法会，七日七夜，斋戒受持，香花供养，与今之寺院中修建弥陀佛七等相似。食清净食，不但素食，尤重过午不食之禁；若过午食，即为不净之食；五荤及腥血肉之食，更无论矣。澡浴香洁等，即三业清净，一心恭敬，七日七夜，受八斋戒，如法修持。无垢浊心者，法不孤起，仗境方生，坛既清净，心须无垢浊，若心不离垢浊．坛净亦复奚益？秽污堆积曰垢，泥水混沌曰浊，设以心如净镜，因贪等烦恼之秽积，则如镜着尘垢矣。设以心如清水，因贪等烦恼之污滓，则如清水混泥浊矣。故今应生无垢浊心，即将一切烦恼伏息，起清净心。既无垢浊，应无怒害。然怒害心，为烦恼中最利之烦恼──怒心为小随烦恼中之忿，害心即小随烦恼中之害──，此怒害心形之于外，无非损人的行为。本来、佛心众生心，一心一切心，交互相遍。由此怒害心起，即与诸佛慈悲之心隔绝，而障蔽与一切众生相通之本能也。‘一念瞋心起，百万障门开’，即此之谓矣。由无垢浊心，起清净心；由无怒害心，起慈悲心；对一切有情识有思想的同类有情，起利益安乐慈悲喜舍平等之心。又、无垢浊心，无怒害心，犹为佛教消极方面破除者。

    而一般不明佛理之人，即以此目佛教为悲观的或消极的，不知佛教于破坏垢浊、怒害之心后，即随而建设慈、悲、喜、舍平等心所表现的积极行为，不智孰甚！慈、悲、喜、舍，亦曰四无量心，以此四心普遍平等，量同法界，无界限故。慈心、使诸众生同得利益安乐，如母忆子，时时念子安乐，而菩萨则遍诸有情。悲心、拔除众苦，由慈为本，见众生苦而悲痛，欲救济其苦，尽力设法，将苦连根拔除，杜塞苦源。故诸佛菩萨，皆以慈悲为心，由慈悲故，见众生得乐离苦，起普遍的喜心；喜心、正与嫉妒心相反，以怀嫉妒心，见他好事，即不欢喜。须有上慈、悲、喜三心，等观若自若他、若男若女，众缘所生，其性本空，无可取着，自他苦乐平等无别，即起舍平等心。由舍平等故，若慈、若悲、若喜各各平等，即成四无量心矣。故若慈悲等心，从自他观念而出发，执为实有能拔苦者，能与乐者，及所离苦者，所受乐者，则有限量，非平等心；而菩萨从二空无分别智而起与乐拔苦，虽终日与乐拔苦而不见与乐拔苦，故能成其平等普遍之无量心也。

    总之、塑画形像，供养经典，受持读诵，思解其义，开示演说，互相修习，即组成建立药师法会之仪轨也。

    己二　指陈效益
    庚一　获福益
    ‘随所乐求，一切皆遂：求长寿得长寿，求富饶得富饶，求官位得官位，求男女得男女’。

    此获福文略，下免难文稍广。由前建立药师七佛道场，七日七夜，斋戒沐浴，如法修行，即将此功德回向，皆得随愿所求。但发愿须在功行未修之前，而回向则在功行修成之后。将此功德，或回向个人消灾获福，或回向法界众生；此发愿与回向之区别也。但世俗一般人所欲求者，不外福禄寿喜等，故此中即随俗而说。寿、乃人生得以维持生命的最重视者，寿若无，则虽有整千盈万之产业，不能享受，故曰：‘五福寿为先’。佛法谓人身难得，若既得人身，如嫩木初长，天真时期若遭夭折，即不寿矣。又至壮年时期，血气方盛，正是青云直上、奋发有为之日，忽遭不测，百业不成，志愿未伸，尤为可愍！至于老年欲寿不能，亦极痛苦。故求长寿，实为人生最大之要求，而尤为富贵者所需要，亦为中国人特别需要。因中国人素重视现生富贵，不若西洋人斤斤乎求生天国，故须先求长寿来保障富贵。尤其中国之道教，求长生久住之道，与万物并茂，与天地同春，皆求长寿之表征。然真长寿，非人所能，即道教长生久住，亦非究竟；盖究竟长寿，无始无终，不知本末；若落本末，即有始终，故虽寿长至非非想处，亦有尽时，何况道教？即如道教寿与天地同春，而天地亦有成住坏空之变，故其寿是相待的非绝待的，是有尽的非究竟的。道教尚且如是，又何论人寿耶？人之寿命，由阿赖耶识中引、满、二业种子之原动力，引生一期异熟果报之命根，有形段，有限量，呼吸不来，命根即断，故亦是相待的非究竟的；若究竟无限，须空异熟业报，则业命断而任运相续之无分别智的慧命长存。菩萨根本智证真如法身，慧命相续，无漏功德辗转增上，即不为异熟业命有形段之限量。然地地新陈代谢的微细变易未穷，故有变易寿限。唯至佛果大圆镜智相应，转成庵摩罗识，相续湛然，无有穷尽，方为究竟无量寿也。但此为佛之报身寿，佛有三身：自其法性身言之，从本以来，不生不灭，无始无终，众生与佛平等平等；但众生未证，只可名法性，不得名身；菩萨少分证得，佛果究竟满证。此法性身与报身之自受用身，一味普遍。至他受用身与变化身，则机缘无尽，佛身无尽。故总言之，法身自性长寿，报身相续长寿，应身无尽长寿；三身寿命，永久无尽。此云求长寿得长寿，或得天上人间较长寿命，或得究竟佛寿，佛以愿力，皆令随愿以偿。

    求富饶得富饶者，富饶、即财物珍宝，仓库盈溢，资生之具无所乏少。常言福报，广义通长寿等，狭义唯局富饶；富饶故有福。中国人最喜求富饶，如一般烧香礼佛者，求发财居多，此亦为人情之常，故佛能令遂其愿。约深义言，佛法明布施，有财施、法施、无畏施，因布施故，果得七圣财，及一切功德法财，故佛为世出世间之大富长者。

    求官位得官位者，官之本义为公，居官位掌职权，原为国家人民社会群众服务；故狭义言官位，则局政治文武官僚。广义言之，凡为公众服务，皆可名官。所以怀抱绝大之士，立志治国安民，而欲以贯澈其主张，达其目的，方有居官掌权必要，以实行其治国安民之素志。如此求官位，方不失其求官位之意义。世俗流弊，唯假官位以张威势而谋俸禄，满足私人家族生活，则非设官之本意也。但无论其为公为私，皆亦人情常有，令之随愿得遂。又、以佛法言之，菩萨自利利他，为人类谋幸福，为世界谋安和，方为真正大官。而官位之究竟，莫逾于无上丈夫调御士之天人师之世尊也。

    求男女得男女者，既得富饶家业，必仗子孙嗣续。尤其中国人富于种族思想，自高祖至玄孙，数代相聚，引为乐事；而世界人类，亦皆有其愿。然综其求子女原因，不外两种：或因家产充足以待传持，或因有志未遂以待继续；故无子女，实为人生最大憾事！即如吾国出家人之寺院产业，亦待徒子徒孙法子法孙之继续，何况世俗？故佛随人愿，凡求子女，皆令满足。但此子女，佛法亦有深义；维摩经云：‘慈悲心为女，智慧诚实男’。法华化城喻品云：‘男女皆充满’，即定慧皆充满义。故佛果之大悲、大智、大定，皆为胜义男女。人生之欲求虽多，举其荦荦大者不外以上四种；即此四种扩充其义，俱通达佛法深义焉。

    庚二　免难益
    辛一　百怪出现难
    ‘若复有人，忽得恶梦，见诸恶相；或怪鸟来集；或于住处百怪出现。此人若以众妙资具，恭敬供养彼世尊药师琉璃光如来者，恶梦、恶相诸不吉祥，皆悉隐没，不能为患’。

    忽得恶梦，百怪出现，皆为不祥之兆。其致诡怪原因，或宿业，或四大不调，或鬼神作祟。佛经中言阿难得恶梦，及佛母摩耶夫人佛涅槃时，在忉利天宫得恶梦等，此等皆为预兆。但万法唯心所现，若遇恶梦怪异不觉其恶，视若无事，亦即无事；若既惊恐不安，心有挂碍，则将不免为患。今以已建立药师道场，恭敬供养，由佛力故，不吉祥事皆自隐没，不能为患。

    辛二　一切怖畏难
    ‘或有水、火、刀、毒、悬险、恶象、师子、虎、狼、熊、罴、毒蛇、恶蝎、蜈蚣、蚰蜒、蚊、虻等怖；若能至心忆念彼佛，恭敬供养，一切怖畏皆得解脱’。

    若水、火，若刀、毒，若恶师子，若虎、狼、熊、罴、若毒蛇、恶蝎、若蜈蚣、蚰蜒，若蚊虻等诸难，皆能伤生害命，致人于死地。又此诸毒难，表贪、瞋、痴诸毒烦恼，能伤害法身慧命。又由内毒故，外毒能害；若至心忆念佛名号，息诸内毒，则外毒亦不能伤，而得解脱。

    辛三　他国侵扰难
    ‘若他国侵扰，盗贼反乱，忆念恭敬彼如来者，亦皆解脱’。

    此为国难。故今讲经《钟声偈》云：‘功勋酬民国深恩’，即含祈祷国家平安之意。此文虽略，内忧外患靡不收摄。侵、即侵犯略夺，破他国之领土完整，尤于文化、政治、经济种种侵略，使之民不聊生，骚扰不宁，内讧纷起，鹬蚌相争，遂令渔人得利。今自中国观之，数十年来，皆是处在内忧外患重重困顿之中，文化受侵略故，人民思想紊乱；政治受侵略故，关税、法权失主；经济受侵略故，人民生活枯竭。因之匪窃蜂起，盗贼猖狂，加以军阀割据，公然反乱。原国家之建立，本为保障人民权利，今则国患如此，民何以堪？而此职责，各有攸归：在昔以帝立国，帝负其责；今者以民立国，宜由国民共负其责。然救国之法虽不一，若能至心忆念彼佛，国民信仰心得安定，亦解脱国难一法也。

    辛四　犯戒堕落难
    ‘复次、曼殊室利！若有净信善男子、善女人等，乃至尽形不事余天，唯当一心，归佛法僧，受持禁戒：若五戒、十戒、菩萨四百戒、苾刍二百五十戒、苾刍尼五百戒。于所受中或有毁犯，怖堕恶趣，若能专念彼佛名号，恭敬供养者，必定不受三恶趣生’。

    前三难，通于一切人类，此则指已皈佛法修学者之难。戒律既受，毁之则堕！未受戒而不守戒律，不道德而已；若受戒破戒，则加破坏佛制之罪，罪过极重，甚于洪水猛火之难！此净信善男女之皈依三宝者：皈依佛故，誓不依天魔外道为师；皈依法故，誓不读邪外典籍；皈依僧故，誓不与外道恶人为伍。故受三皈者，即尽形不事余天，坚固信心，进而以佛所说法门，规正个人行为，故须受戒。戒分止作，止者应止，作者应作。今禁戒者，专指止而不作之戒。如五戒、十戒，为戒之基础，修戒之初步；所有余戒，靡不基此辗转增上而成立。五戒：即不杀、不盗、不邪淫、不妄语、不饮酒。十戒者：戒除身三、口四、意三之十恶，为在家二众修戒之法。又有沙弥十戒，为出家修持之初步。菩萨四百戒，应别有其本。略而言之，如瑜伽菩萨戒本之四十三戒；梵网经之十重，四十八戒。苾刍二百五十戒，指大数而言，如四分律、僧祇律等皆不足此数，此因戒之开合有异，义无何别。苾刍尼五百戒，亦指大数而言，现行戒本亦祇三百余戒。如是七众弟子，其于戒法，或因毁犯而起恐怖，若能专念彼佛，恭敬供养，三恶之苦皆不能受。

    辛五　妇女生产难
    ‘或有女人，临当产时，受于极苦；若能志心称名礼赞，恭敬供养彼如来者，众苦皆除。所生之子，身分具足，形色端正，见者欢喜，利根聪明，安隐少病，无有非人夺其精气’。

    前既求男女者得男女，既有男女，必有生产；生产之难，极其痛苦，而为妇人所不免。若子母俱福，安全无事；若子母俱无福，或冤家投胎，则苦矣！故佛教称人之生日为母难日，故于母亲，宜加孝敬以酬深恩。但临产难极苦之时，自能至心称念佛号；或亲戚家眷代为修建药师法会，塑画形像，读诵经典等，由佛愿力即可免此苦难，安全而生。或所生子，丑陋残病，甚至夭折，因此亦能转使诸根完具，相貌端正，聪明利根，人见钦敬，无有非人夺其精气。盖非人之鬼魅，常感饥渴之苦，往往夺取婴孩精气以活其命。故能建立药师法会，一切灾难皆可息灭，随愿所求，皆得满足。今日若能将此法门流行于世，则世界众生皆得普遍消灾利益，而使人生与佛法发生普遍的亲密的关系，更足奠定人间佛教的基础也。

    戊四　阿难问增益
    己一　佛问信不
    尔时、世尊告阿难言：‘如我称扬彼世尊药师琉璃光如来所有功德，此是诸佛甚深行处，难可解了，汝为信不？’

此为消灾周中第四，世尊与阿难互相问答以增信心。此中分三，今第一佛问阿难信此法不。此中世尊告阿难者，阿难多闻第一，闻持不忘，结集流通，后世堪传。阿难、梵语具云阿难陀，此云庆喜。以阿难出家在佛成道后二十年，故其生时，值佛成道，龙天庆喜，因以为号。阿难出家，常随于佛。其于佛经，有自佛亲闻，有自同学长老辗转而闻；今此经为其亲闻者。佛告阿难，此明彼佛所有功德，皆是诸佛甚深行处，不但所证之法体甚深难了，即所起之方便妙用亦甚深极甚深，难通达极难通达，不易信受。盖阿难信心最足，故问信不，使发挥佛言必可信之义以增信益。此甚深行处，即前明体相中所有依正庄严之体，行果功德之相，佛佛道同，故言此是诸佛甚深行处，难可解了。亦同法华极力称叹‘诸佛随宜所说，意趣难解’。处有二解：一、诸佛甚深所行之处，依主释；如是言处，即佛智所行境界。佛智、即一切种智正遍知所行境界，若法界性相，真俗事理，自他因果等，于一刹那遍照无遗，微妙甚深，难可解了；法华所谓‘诸法实相，唯佛与佛乃能究尽’。即等觉大士，亦如隔云望月，依稀不真，则地前三贤以至具缚凡夫更无论矣！地前圣凡既不能以智测佛，唯有以信接受，法华谓：‘唯除诸菩萨，信力坚固者’。瑜伽戒本云：‘若诸菩萨安住菩萨净戒律仪，若闻甚深最甚深处，心不信解；菩萨尔时应强信受，应无谄曲，应如是学：我为非善，盲无慧目，于如来眼随所宣说，于诸如来密意语言而生诽谤。菩萨如是自处无知，仰推如来，于诸佛法无不现知’。此言不因自己智慧狭小不了，即不信仰甚深行处，应观佛之人格德行而强信受，方能渐渐解了。故今佛问阿难信不，亦含有强信性；即在阿难答中，亦具此理。二、诸佛甚深所行即处，持业释；此明诸佛因果功德及其所起利生方便等行，即甚深处；则此经所明之药师因果功德，即是诸佛甚深之所行处。故此处字，即指药师甚深德行；其根本智证真固难解了，即后得智所起方便亦难解了。从比量比知其义曰解，今诸佛自证甚深，非比量能到，故难解；由现量明察其境曰了，今诸佛自证甚深，非现量能到，故难了。但虽有二解，后解为正。前明体相中，不以真如、实相、中道、第一义等为体相，而以依正庄严行果功德为体相者，即诸佛甚深行处也。诸法法性本无深浅，金刚经所谓：‘是法平等，无有高下’。法住法位，法尔常然，不增不减，不生不灭；而所以有深浅者，六凡、二乘为无明烦恼覆障，与诸佛平等法界隔绝，各各不知；利根菩萨，从比量知，现量不知；地上菩萨以至等觉，少分证知；是则诸佛行处之甚深可知矣。故问阿难信不，以增强像法有情之信心。

    己二　阿难正答
    庚一　答应信佛言
    阿难白言：‘大德世尊！我于如来所说契经不生疑惑，所以者何？一切如来身语意业无不清净。世尊！此日月轮可令堕落，妙高山王可使倾动，诸佛所言无有异也’。

    此阿难答言，于诸佛甚深行处虽不解了，而决定信受。大德、佛之尊称，福智圆满，故称大德。契经者，佛所说法，皆契理机；不契理则失法之体，不契机则失法之用。然阿难为何于佛所说即不生疑惑而信受耶？以世尊与十方一切如来无异，而十方如来三业清净，说真实语，不诳语者，故世尊语深可信受。三业之业，动作之义，凡诸动作皆名为业。出家人开口即说业障深重，则将业专指恶业；其实、业通善、恶、无记、三性，善又通漏、无漏；佛果亦有清净三业；华严普贤行愿品云：‘身语意业无有疲厌’，亦属清净三业。然业以思心所之动作为自体，由此生余心心所为相应。又、意业为意识及思等心所相应而起之动作；身语二业为前六识相应心所所起之动作；故三业动作，全由心识，若无心识，则如风吹水动，火能烧薪等，虽有业用而非是业。今言身语意业无不清净，显佛果烦恼等已穷，离诸过失。故佛果三业，亦称三不护，以无过失覆蔽隐藏，真所谓本无不可告人之事，信无疑议者也。又恐语不真切，复以喻明：日月可令堕落，妙高山王可使倾动，而于诸佛所说信无有异。日月轮经行天空，本不可堕；妙高山即须弥卢，为山中之王，上至忉利，下至地狱，其居中心，安然不动。今纵使日月轮可堕落，须弥卢可倾动，而于佛语信无有异，正表其信之真切。此经所明法门，纯为果上不思议境界，唯可以信受，不可以智测。须先信佛，方有法僧，否则、三宝难以建立。此菩萨戒本、弥陀经等，所以明‘一切难信之法’，皆以信去接受也。

    庚二　明不信获罪
    ‘世尊！有诸众生信根不具，闻说诸佛甚深行处，作是思惟：云何但念药师琉璃光如来一佛名号，便获尔所功德胜利？由此不信，返生诽谤。彼于长夜失大利乐，堕诸恶趣，流转无穷！’

    此明信根不具之有情，于佛所说诸佛甚深行处，不以信受，但以智测。则如解深密经所谓：‘诸佛智慧如大海水，我等智慧如牛迹水’。以牛迹水智测无边佛海，此所以疑网重重，犹豫不信！由不信故，诽法不合理，谤佛欺骗人，因此堕于长夜黑暗，何时达旦！盖漫漫生死长夜，佛为明灯；今既不信佛灯，是即失大利乐，如‘盲人骑瞎马，半夜临深流’；堕三途险坑，流转无穷极！

    己三　重详信益
    庚一　示不疑利益
    佛告阿难：‘是诸有情若闻世尊药师琉璃光如来名号，至心受持，不生疑惑，堕恶趣者无有是处’。

    因有有情不信堕苦，若佛苦口婆心，重详信之利益。是诸有情，泛指人间一切有情。若闻药师如来名号，至心受持，不生疑惑，必不堕落，若堕恶趣，必无是理也。

    庚二　明希有难信
    ‘阿难！此是诸佛甚深所行，难可信解；汝今能受，当知皆是如来威力。阿难！一切声闻、独觉、及未登地诸菩萨等，皆悉不能如实信解，唯除一生所系菩萨。阿难！人身难得；于三宝中，信敬尊重，亦难可得；闻世尊药师琉璃光如来名号，复难于是’。

    此是诸佛甚深所行，与前第二解义相同。诸佛甚深所行即处，故不另言处。甚深之行，不易信受，而阿难坚决信受，皆由如来威神之力使之而然；否则、妄想思量，必难置信。声、缘二乘，皆通有学无学。未登地诸菩萨者，自十信初发心位，入初阿僧祇成三贤位菩萨，由此入加行位菩萨。十信为外凡位，三贤为内凡位，是皆未经二阿僧祇入初地位，故于诸佛甚深行处，不能如实信解。盖未登地者，无明未破，法性未显，未得诸佛智慧。须登初地，方能根本证真，后得观相；然亦不能于一念中二智圆具，须前念根本证真，后念后得观相，隔离不融；故须依据佛说，起比量智慧，比知其理而起信解。是故地前菩萨，祇可名为随教义而信解，非自能证理而起信解。故告阿难，汝非自力能信解。一生所系菩萨，可有二义：一、约报身说，自初地至等觉，皆可名为一生所系，以初地破无明，显法身，入如来家，慧命相续，虽报身在净妙土中有辗转变易，而不再受分段生死，故入初地亦可名一生所系。二、约应身说，唯以等觉为一生所系菩萨，位居补处，如释迦佛未降生成佛前之一世，为一生所系，如今兜率弥勒大士即一生所系菩萨。如是二种菩萨，于诸佛甚深行处，方能少分证信。然以后说为正。欲界众生，五趣杂居，人身难得；既得人身，若无善根，敬信三宝亦难；如今世界，几许众生不信三宝！然闻药师如来尤难，此所以明希有难信也。

    庚三　结略说指广
    ‘阿难！彼药师琉璃光如来，无量菩萨行，无量善巧方便，无量广大愿；我若一劫，若一劫余而广说者，劫可速尽，彼佛行愿、善巧方便无有尽也！’

    此明药师如来之菩萨行、善巧方便、大愿、皆无量无边。善巧方便一义，亦可分解：善巧、对种种学问、工艺、技术、事业，所谓‘法门无量誓愿学’；对于无量法门，皆能练得精致纯熟，故有善巧；即‘熟能生巧’也。方便、即在施行的方法上，种种方式，随宜而设，为方便权宜之妙用。但方便通于因果前后，利他设化，固属方便；因中做种种前方便工夫，达到究竟目的，亦是方便。无量菩萨行，唯是因行；无量广大愿，则贯彻无量菩萨行与善巧方便，总摄因果。此皆略明药师佛德。若广言之，则千万劫可速使其尽，而佛功德说莫能穷。此亦正显诸佛甚深行处难可解了，不易信受，所以佛与阿难设此问答，极力辨明以增信也。

    丁二　救脱延寿周
    戊一　救脱示延寿法
    尔时、众中有一菩萨摩诃萨，名曰救脱，即从座起，偏袒一肩，右膝着地，曲躬合掌而白佛言：‘大德世尊！像法转时，有诸众生为种种患之所困厄，长病羸瘦，不能饮食，喉唇干燥，见诸方暗，死相现前，父母、亲属、朋友、知识啼泣围绕；然彼自身卧在本处，见琰魔使，引其神识至于琰魔法王之前。然诸有情，有俱生神，随其所作若罪若福，皆具书之，尽持授与琰魔法王。尔时、彼王推问其人，计算所作，随其罪福而处断之。时彼病人亲属、知识，若能为彼归依世尊药师琉璃光如来，请诸众僧，转读此经，然七层之灯，悬五色续命神幡，或有是处彼识得还，如在梦中明了自见。或经七日，或二十一日，或三十五日，或四十九日，彼识还时，如从梦觉，皆自忆知善不善业所得果报；由自证见业果报故，乃至命难，亦不造作诸恶之业。是故净信善男子善女人等，皆应受持药师琉璃光如来名号，随力所能，恭敬供养’。

    有情持奉益文中有三周，今第二救脱延寿周。前消灾周主重消灾，亦明延寿；今延寿周主重延寿，亦明消灾。尔时众中，即佛在乐音树下，与法会大众说消灾周竟，会中有救脱菩萨摩诃萨从座而起。摩诃萨、即大菩萨，初阿僧祇十住位，对前十信言，亦称大菩萨；次阿僧祇对初阿僧祇亦称大菩萨；今指三阿僧祇一生所系菩萨，方能信解此法，助佛宣弘。救脱者，显其能救渡众生，脱离苦厄，因以立名。菩萨有从智慧、苦行、誓愿、大悲、救苦等功德立名，今取大悲救苦。从座而起，至曲躬合掌，皆表特别致敬。以救脱所示之法，非泛泛之论，乃广利众生，为药师法中之特殊胜用。诸众生、指人类而言。众生、与有情同，有情为数取趣，众生乃五蕴众缘假合而成，然众生通于情与无情动植之物，而植物则不能称为有情，此其范围宽狭稍异。像法转时，魔强法弱，种种苦厄，不可言喻！长病赢瘦等，言病时之状态。见诸方暗死相现前；言药石无效，将死不久。父母亲属等，言看病者之苦境。当尔之时，病者自身卧其病处，死相现前，前一刹那昏迷不觉，后一刹那即见琰魔使者，引其神识至琰魔前，执法受刑。盖琰魔为地狱执法之王，今诸众生，死前见诸方黑暗，皆堕落之象征，故其神识，为琰魔使引入狱中。神识者，经中明有四有：吾人住世之果报色身为本有；此身坏灭时为死有；死已未生，其中间为中有；中有寿尽转世，则为生有。由生有故，后复本有，如是四有，循环无已。但生死二有，时间极短；本有则随生类寿命，各自长短；中有寿命，少而七日，多至四十九日，亦有处说不定。今之神识，即指中有，古译神魂，似与今日所谓之灵魂相近。然佛教破除精神主宰之实我，何今言有神识相续之我体耶？此有四义：一、为对治凡夫断见，说有有情神识相续。以断见有情执此色身坏时，即归灭无，所谓‘肉化清风骨化泥’，因此拨无因果造诸恶业，当堕大坑。佛怜此故，说有四有相续，于中有微细五蕴之中有，相续不断，凡夫难知，说为神识，建立因果之相，以破断见。二、因常见有情，于此五蕴中有之连续中起常见想，执为实有主体不变常住之我存在，故进一步说我由五蕴、十二处、十八界等法所成，众缘所生，原无实体。则此神识，乃属五蕴中之识蕴，十二处之意根，十八界中之意根与意识，根、尘、识三和合而成，原无实我主体。故此言神识，迥异普通灵魂之说。三、二乘声闻等闻说无我，断烦恼因，证我空果，而于蕴等法上起实有执，故再进一步，明诸法缘生无性，毕竟空寂，破其法执。四、有人不如实知毕竟空义，于毕竟空中起虚无见，而与断见有情拨无因果相似，故更进说三界唯心，万法唯识之理，明诸法皆由心识变现，如水露、阳焰、梦、幻、泡、影。今即于梦、幻、泡、影中说有神识，随五蕴现，其性本空，而与灵魂之说，不可日年而语。然此虽有四说，立神识名，专对断见。俱生神者，亦作浅深二说：浅说者，如人生各有年月日时不同，而有情随之俱生，此专对凡夫外道断见有情而说。深说者，无此俱生之神，以前说神由蕴等法成，而蕴等法空，乃至进说唯识。则此俱生神即阿赖耶识，此识为异熟业报之总体，名俱生神，所造善恶由其储积。然其受熏持种，行相微细，不得而知；及其果报现前，方能明晓。如黑暗中写字，不见形色，乃至光来，宛然入目，知其为白为黑。而其为罪为福，皆由琰魔罗王执法审判，赏善罚恶，无私不阿。但琰魔之为执法王，虽属自业之报，亦由诸恶有情之共业增上而成。如今之总统为一国之主，亦由全国人民共业助成。故其为王也，说之有福，则一日三时，烊铜灌口，自然现前，不免业苦；说之无福，则由共业增上，为执法王，管理地狱有情。故今死者即至其前，善恶苦乐由其审配。然此与佛之法义，亦不相违；以琰罗亦由蕴等诸法假和合成，有情业力增上，亦与唯识所现相应而不违异。时彼病人等文，意言病人死已诸根未坏，又未转世受生，此时若有亲属知识，为彼皈依药师如来，请僧读诵此经，燃七层灯，悬五色幡，由功德力神识复还，如梦醒来。且如地狱受判之刑罚及家眷修法之情境，亦自了了。悬七层之灯者，即如塔之七层，每层悬七灯，及设供七尊药师佛，或依七佛本，设供七佛，并悬五色彩幡。由斯功德，彼神识或于一七日还，或三七日还，或五七日还，或七七日还，此显时间久暂不定。故人初死。必待数日方葬，以尚有返生之可能。但此皆由阿赖耶识相续执持之潜势力，然阿赖耶识遍一切处，本无所谓还与不还，其所以有还与不还，中有意识起分别耳。意识一刹那不觉，即昏迷死去；一刹那起分别，即成中有；再一刹那如梦觉而生，乃能忆知地狱善恶业报之赏罚。由此作人，即遇自身失命之难，宁舍不惜，而不敢再造恶业堕苦也！常人未知此境，往往不信因果轮回之说，今此人由自心证见，亲历其境，故能如此坚决。即如因饥饿命危，宁使其死，必不非理夺食，苟延残喘而造恶业也！此显由药师之力，不但复命，亦能使之洗心革面，走上自新之路也。此类因缘，在中国古书堆里及佛典中，不胜枚举。如今本寺舍利殿之利宾菩萨，昔为猎人，死堕地狱，由佛力指引。还生出家，拜出舍利，成为慧达大师，自利利人，百代流芳；相传是利宾菩萨应世，亦与此相类耳。是故净信善男子下，普劝随力所能，供养恭敬药师如来，福不唐捐！

    戊二　阿难问仪轨
    己一　救身病以延身命
    尔时、阿难问救脱菩萨曰：‘善男子！应云何恭敬供养彼世尊药师琉璃光如来？续命幡灯复云何造’？救脱菩萨言：‘大德！若有病人，欲脱病苦，当为其人，七日七夜受持八分斋戒。应以饮食及余资具，随力所办，供养苾刍僧。昼夜六时，礼拜行道，供养彼世尊药师琉璃光如来。读诵此经四十九遍，然四十九灯；造彼如来形像七躯，一一像前各置七灯，一一灯量大如车轮，乃至四十九日光明不绝。造五色彩幡，长四十九搩手，应放杂类众生至四十九，可得过度危厄之难，不为诸横恶鬼所持’。

    阿难既闻救脱延寿之法如是胜妙，故问修法之仪轨以资实行。其问题有二：一、应云何恭敬药师如来？二、续命幡灯应云何造？救脱答中，意显病者欲脱病苦，自以能随力作诸功德为最好。若自病重，力难胜任，可由家眷代作功德，供养药师如来，读经、然灯、造像等，皆示修法仪轨。昼夜六时者，古印度昼三时，夜三时，合为六时，即所谓初夜分，中夜分，后夜分。如中国古时昼夜十二时，今用钟表，则昼夜二十四小时。灯量大如车轮，亦犹今日西藏佛前之大油灯。造五色彩幡长四十九搩手，此正答续命灯幡应云何造之问题。搩手，即以手度物也；言续命幡之长，须由手指量以四十九［(持－寺)＋桀］手。应放杂类众生至四十九者，四十九为数目，或放四十九类生命；或四十九日，每日放生一次。如是功德，即可免除一切危险与横难，此所以救他身生命即延自生命也。

    己二　救国难以延身命
    ‘复次、阿难！若刹帝利、灌顶王等，灾难起时，所谓：人众疾疫难，他国侵逼难，自界叛逆难，星宿变怪难，日月薄蚀难，非时风雨难，过时不雨难。彼刹帝利灌顶王等，尔时应于一切有情起慈悲心，赦诸系闭。依前所说供养之法，供养彼世尊药师琉璃光如来。由此善根及彼如来本愿力故，令其国界即得安隐，风雨顺时，谷稼成熟，一切有情无病欢乐。于其国中，无有暴恶药叉等神恼有情者，一切恶相皆即隐没；而刹帝利灌顶王等寿命色力，无病自在，皆得增益’。

    此救国难。独举刹帝利灌顶王等者，上古以帝立国，帝王为全国人民之主脑，故救国难，独举刹帝利作代表。刹帝利居印度四姓阶级之第二，为帝王贵族，专掌军政，如释迦佛为释迦族种，乃刹帝利族中之一族。灌顶王者，太子受位，以四大海水灌顶，表其将来能统一四海之众──转轮王登位统领四洲──亦犹今日帝国元首之加冕典礼。国难发生，国家命危，故救国难即救国命。古来一国生兴，一国灭亡，其灭亡之日，则一切文化、种族等皆与之俱亡；故国难当前，必极力设法救济，否则国命绝矣。人众疾疫难，即瘟疫流行，传染所至，人死野荒；如古西洋有“黑死症”，死者无数，种族几灭。佛教说刀兵、饥馑、瘟疫、小三灾，此为其一。他国侵逼难，即外祸侵略，政权被夺。自界叛逆难，谓以国疆为界，域中叛乱，此为内忧。上三难皆是人与人间造成之国难。星宿变怪难等，全由天灾造成之国难。星宿经行天空，皆有一定数度，遇变怪时，即失其常态。日月薄蚀难，薄、指尚存微光，蚀、则完全无光。今天文学家，亦常发见平常所无的怪异的星宿，起地球被毁传说。又在日中发见黑子，可予人类不良影响。故虽能推定日月薄蚀之日时，然其对日中之黑子为何物，尚无法研究。非时风雨难，即狂风暴雨为难。过时不雨难，即旱灾，如今中国北五省陕西等处，连年谷物无收；中国古书上亦有三年不雨，五年不雨等灾难。此中数难，皆举其大者而言。遇有此等国难发生，刹帝利等应一面于同类之人起拔苦与乐之心，大赦囚犯；一面依前所说修法仪轨，如法供养如来。由自善根力，由佛功德力，感应道交，一切恶事可化乌有，依然国泰民安；而刹帝利等自身，亦能增福延寿。此中善根，即由慈悲心所成三善根中无瞋所摄。暴恶药叉等神，本由有情共业增上力所引致，今修善灭恶，善根增长，则暴恶乱恼之恶神，亦自敛迹。如沟水中虫生，因污所积，若水清净，则蚊子、苍蝇等侵害有情之物皆不得生矣。

    己三　救诸难以延诸命
    ‘阿难！若帝后、妃主、储君、王子、大臣、辅相、中宫、彩女、百官、黎庶，为病所苦，及余厄难；亦应造立五色神幡，然灯续明，放诸生命，散杂色花，烧众名香，病得除愈，众难解脱’。

前救国难以延国命，则以刹帝利灌顶王等领导人民而救之。此救诸难以延诸命，则上自帝后妃主，下至百官庶黎，各人有难，各人自救。储君、即王太子，储者、藏义，储藏以候补王位故。辅相、包左辅右弼，臣中上首。庶黎、即众庶黎民。或为病所苦，或遭余难，如家族有家族难，团体有团体难，若能修习药师佛法，皆得解除众难。此放诸生命，亦正指各人随力所能之事也。

    戊三　答阿难问延寿
    尔时，阿难问救脱菩萨言：‘善男子！云何已尽之命而可增益’？救脱菩萨言：‘大德！汝岂不闻如来说有九横死耶？是故劝造续命幡灯，修诸福德，以修福故，尽其寿命不经苦患’。阿难问言：‘九横云何’？救脱菩萨言：‘若诸有情，得病虽轻，然无医药及看病者；设复遇医，授以非药，实不应死而便横死。又信世间邪魔、外道、妖孽之师妄说祸福，便生恐动，心不自正，卜问觅祸，杀种种众生解奏神明，呼诸魍魉，请乞福祐，欲冀延年，终不能得。愚痴迷惑，信邪倒见，遂令横死入于地狱，无有出期，是名初横。二者、横被王法之所诛戮。三者、畋猎嬉戏，耽淫嗜酒，放逸无度，横为非人夺其精气。四者、横为火焚。五者、横为水溺。六者、横为种种恶兽所啖。七者、横堕山崖。八者、横为毒药、厌祷、咒诅、起尸鬼等之所中害。九者、饥渴所困，不得饮食而便横死。是为如来略说横死，有此九种。其余复有无量诸横，难可具说！

    人命生死，业数有定。前言人死复生，岂不违业命之说乎？故阿难问云何已尽之命而可增益？救脱答中，明九横死。横死者，未善终其天年，冤枉而死；其寿原未享尽，故若设法救济，即可复活。如一盏灯油，本可燃烧一夜，而因漏卮或倾覆，半夜而尽；若再添油，即可复燃而达旦。实则人生在世，善终者少，横死者多，故劝造续命幡灯，修诸福德，即可续其寿命。但就佛法言，不但未尽之寿可续，即已尽之寿亦可复续。如修禅定者，得五神通，能将已尽之寿，延至一劫至数劫之久。但今唯就常人横死而言。初横死中，总有二种：一、得病本轻，药之即愈，而无药、无医、无看护者；又虽遇医，授以非药，庸医杀人，实不应死而横死。二、虽得轻病，而误信世间邪魔、外道、妖孽之怪诞，迷惑恐怖，心旌摇摇，欲冀延年，杀诸生命，祭祀神明，乞怜魍魉；殊不知杀他生命，即害自生命，实不应死而横死。此皆因愚痴无智不以药治，妄信邪说，自戕生命；且还因此造业，永堕地狱无有出期！第二横死，侵害他人权利，堕落法网，横被王法诛戮其命。第三横死，畋猎、纵欲、嗜酒，放逸无度，致遭非人夺其精气而横死；如今之赛跑、赛马、游泳、跳舞、狂欢，纵欲无制，往往误死。第四至第七可知。第八横死，或为毒药所毙；或如前说为冤家咒诅起尸鬼等所中而死。今黔湘之间，尚传此法，能以符咒咒起死尸，今还故乡，亦由起尸鬼之作用。第九横为饥渴所困而死，或自饥渴而死，或被禁饥渴而死，或自甘愿饥渴而死。如是九横，皆为常人之事实，而人自不知，乃佛从俗谛方便阐明其事。又依佛法真谛，九横各有深义：如第一横死，因愚痴故，误信邪外，自伤慧命。第二横死，不守戒律，破坏佛制，至害法身。总之、皆因不依戒定慧、六度等法门修学，致遭横死，而在言词善巧，不妨以俗事而显真理也。此言九横，略说而已；若广言之，一一横中各有无量诸横，说不能尽。然于弥留之际，修此药师佛法，皆可不遭横难而延续寿命也。

    戊四　救脱重劝修度
    ‘复次、阿难！彼琰魔王主领世间名籍之记，若诸有情，不孝五逆，破辱三宝，坏君臣法，毁于性戒，琰魔法王随罪轻重，考而罚之。是故我今劝诸有情，然灯造幡，放生修福，令度苦厄，不遭众难’。

    琰魔罗王，前已言之详矣。其为主领世间名籍之记者，三界众生烦恼未断，生死未了，皆在其势力范围管领之下。昔有比丘修诸禅定，临终生四禅天，而因起谤法之念，须臾即落地狱。故不但人有堕狱之危，即至非非想处寿命八万四千岁，尽时亦堕地狱，不能超越琰魔罗王之范围支配。盖琰魔罗王为可堕地狱有情共业增上而成，故有情之年贯名籍，皆操其手；赏善罚恶，由其指使。五逆者：弑父、弑母、弑阿罗汉、破和合僧、出佛身血。不孝乃五逆之首。三宝，佛、法、僧，为万善之基础，究竟之依归；若事破坏，自失义利，复造重罪。君臣之法，乃国群秩序，坏亦罪重。性戒者，戒有遮戒与性戒：遮戒、唯属佛制遮止不作之戒；性戒乃本性是恶法，人人宜戒，如杀、盗、邪淫等，若已受戒者，若未受戒者，毁之皆罪。如是种种罪业，死必应堕地狱而受琰魔法王之考罚。然此诸业，有不知而犯，有明知故犯，有无意而犯；即今世未犯，而无始劫来未有不犯者。故忏悔文云：‘我昔所造诸恶业，皆由无始贪嗔痴’；亦即忏悔往业。故人人皆有业因，必招业果，人人不能脱离琰魔王法，是以重重劝修药师佛法，或于现生增长福寿，或有临终往生净土，超脱三途，是皆救脱菩萨之大悲表现也。

    丁三　药叉誓护周
    戊一　列药叉众
    尔时、众中有十二药叉大将，俱在会坐，所谓：宫毗罗大将，伐折罗大将，迷企罗大将，安底罗大将，頞你罗大将，珊底罗大将，因达罗大将，波夷罗大将，摩虎罗大将，真达罗大将，招杜罗大将，毗羯罗大将：此十二药叉大将，一一各有七千药叉，以为眷属。

    有情持奉益中三周，今第三药叉誓护周。药叉神将闻佛法后，感佛恩德，发大誓愿，荷负有情，故有此周。此中有三，今初列十二神将之名。药叉翻音，非同药师翻义，亦作夜叉。常人闻夜叉之名，即同罗刹等起凶恶惊怪之想，实则不然，盖药叉非如罗刹等之专害人者。佛教说八部众，药叉位列第三；四天王八部神将，药叉居首。故无论在佛教，在护世四天王，药叉皆居次要与主要地位，护持佛法，誓愿弘深，故药叉实异常人之观念。复次、药叉即金刚力士，有天行药叉，空行药叉，地行药叉；其义翻为勇健，亦正显其是勇敢强有力者，不被一切摧伏而能摧伏一切，故诸佛菩萨往往现此金刚力士药叉身。又翻疾捷，显三种药叉，威德自在，人间天上，往来迅速，其疾如风。复次、一行禅师在大日成佛经疏中翻为秘密，其请佛说法之秘密主，即药叉主，以其勇健疾捷，一切身语意业神变莫测，故名秘密。又楞伽经在楞伽山为药叉王说，其威力极大，故大日经中称之为秘密主。复次、鸠摩罗什亦译贵人；言其为富贵人，自富贵复能使人富贵而居人之上。古印度民间求神之易感应者，药叉居多，故其祀奉亦极普遍。又密部咒语，皆列上首鬼神名号，而其最名最灵验者，亦推药叉。盖咒语有生善灭恶之功效，其义译作遮持，即遮一切恶，持一切善，故药叉能有求必应。昔清辩菩萨着掌珍论，综龙树中论明一切空义，与护法菩萨一切唯识义互相抗衡。而二说各具坚固之理，互不摧折。乃发愿保其色身，留待慈氏证明，求观音大士，满其所愿，后得观音感应，持咒咒开岩石，有药叉神出现，引入其中，保留色身，以待慈氏，得满所愿。此亦由药叉神将之力，其所持咒，亦属药叉神咒。上来所说各节，皆所以显药叉神将，在佛法中所居地位之重要也。又此经明十二大愿，与十二药叉神将，亦极有密切关系。药师本因地中所发十二大愿，上求佛德，下利有情，果上得满本愿，乃等流为十二药叉神将，故十二大愿，即化成十二药叉神将。故十二神将，乃佛果之化身，如西方弥陀欲令法音宣布，变化众鸟；而今东方药师欲令十二大愿具体表现，化此十二神将，故约迹而论，为十二神将；约本而论，即佛等流身也。宫毗罗、义为蛟龙，即金龙身首。伐折罗、义为金刚，手执金刚杵故。迷企罗、义为金带，腰束金带故。安底罗、义为破空山。頞你罗、义为沉香。珊底罗、义为螺女形，首冠华发如螺故。因达罗、义为能天主，亦云地持。波夷罗、义为鲸鱼，长大如鲸故。摩虎罗、义为蟒龙。真达罗、义为一角，头有一角故。招杜罗、义为严帜，又云杀者。毗羯罗、义为善艺。此十二名字不必作何等解释，若依印度原音呼召，即与神咒有同等功效；故下文定经名云：‘亦名说十二神将饶益有情结愿神咒’。故十二名字，亦可当咒持诵；呼其上首名号，部众皆服，此十二神将，各有七千药叉以为眷属；既为首领，必有部众，首领既来，部众必俱。如药师有七佛，而以药师为主，余六佛为伴，七佛合作，成其曼答啰之团体；举念一佛功德，七佛齐彰焉。

    戊二　感恩护法
    同时举声白佛言：‘世尊！我等今者蒙佛威力，得闻世尊药师琉璃光如来名号，不复更有恶趣之怖。我等相率，皆同一心，乃至尽形归佛法僧，誓当荷负一切有情，为作义利，饶益安乐。随于何等村城国邑，空闲林中，若有流布此经，或复受持药师琉璃光如来名号恭敬供养者，我等眷属卫护是人，皆使解脱一切苦难，诸有愿求悉令满足。或有疾厄求度脱者，亦应读诵此经，以五色缕，结我名字，得如愿已，然后解结’。

    既闻佛法，蒙佛威德，获大利乐，故发愿拥护是法，流通是法。无恶趣恐怖，可有二义：一、药叉依六趣言，属杂趣摄；依五趣言，属鬼趣摄。既在恶趣，自然不免恐怖，但今由佛力加被，作利生事，虽在恶趣而不生恐怖。二、蒙佛威力，闻佛法后善根增长，从此不复更堕恶趣，故无恐怖。但此二义，犹属浅释。若作深解，药叉由闻法功德威力，摄迹归本，即成药师佛心的十二大愿，将迹上所现之相摄归果上不思议功德之本，皆是药师如来法身、等流身、利乐众生之妙用。如弥陀之化众鸟，则觅恶趣之相尚了不可得，何恐怖之有？此其所以感恩护法也。我等相率，皆同一心，此之一心，最为难得！谚云：‘二人同心，其利断金’。人不在多，若能志同道合，协力一心，即有作为。周武王说：纣有亿万人、亿万心，周虽三千人，皆同一心，故亡纣者必周。今无量药叉皆同一心，皈依三宝，荷负一切有情，其能如此，皆由佛力。义利二字，依中国向来解释，可作二种：一、以利为利，只顾个人利益，不管他人幸福者，属于不义之利。二、以义为利，至其极、所谓：杀身成仁，舍生取义，见有于他人利乐之事，虽牺牲个己之物质财产与精神生命，亦所不惜。今药叉神将，唯作义利，故饶益有情也，依佛教解义利：利他为义，自利为利；与将来安乐为义，与现世安乐为利；出世福为义，世间福为利；真谛第一义为义，俗谛转烦恼成菩提为利。今药叉即作如是义利安乐有情，此义利既通现世与未来，故若此世，若他世，若在村国城邑等此经流布处，此人读诵处，皆起卫护，令诸修法有情离苦得乐。是故此十二神将之誓愿，即成七佛本因之誓愿，为此经所宗重。悉令满足、即消灾，有疾厄求救脱，即延寿。但欲消灾延寿，须修药师佛法；又以五彩丝缕，或梵字，或华字，结成名字，皆得随愿求遂；此即药叉神将所发之愿也。

    戊三　释尊赞许
    尔时、世尊赞诸药叉大将言：‘善哉！善哉！大药叉将！汝等念报世尊药师琉璃光如来恩德者，常应如是利益安乐一切有情’。

    此释尊赞许药叉大将，既上求药师佛德，复下度有情众苦，难得希有，故双赞善哉。又、汝等药叉蒙佛威力，无恶趣怖，今宜念佛恩德，发起如是利益安乐一切有情之心，以恩报恩，理之当然也。

    甲三　流通分
    乙一　结名奉持
    尔时、阿难白佛言：‘世尊！当何名此法门？我等云何奉持？’佛告阿难：此法门名说药师琉璃光如来本愿功德；亦名说十二神将饶益有情结愿神咒；亦名拔除一切业障；应如是持’！

    前正说分中先示体相，总显此经之宗体；后明机益，彰此经之妙用；则此经之全体大用详矣。今此流通分，先结经名，更使见者一目了然。阿难为此经之记录结集者，故发斯问，立经总题，俾后世流通忆持不忘。佛定此经，总有三名：一名、说药师琉璃光如来本愿功德经；此从示体相中总明依正庄严之体，因果功德之相而立名。一名、说十二神将饶益有情结愿神咒经；此从明机益之妙用上立名。十二神将，荷负有情，誓愿弘深，凡有所求，必感应验；而药师自受用身甚深行处，等觉不知。末世众生，功德果海，感应为难，故就药师等流法身之十二神将，堪能饶益有情而立斯名。故今讲此经，特将药叉誓护周摄于正说分中也。一名、拔除一切业障经；此从机益，皆明消灾、延寿、拔苦、与乐之文而立名。既标经名，应如是持奉。

    乙二　列众信受
    时薄伽梵说是语已，诸菩萨摩诃萨，及大声闻，国王、大臣、婆罗门、居士、天龙、药叉、健达缚、阿素洛、揭路荼、紧捺洛、莫呼洛伽、人非人等一切大众，闻佛所说，皆大欢喜，信受奉行。

    此一段文，为记录结集者所叙述。佛说此经已，结集者列出信受之众，有菩萨众、声闻众、人众、八部众。人众、即举国王、大臣等为代表。八部众者：天、龙、药叉、见前释。健达缚，此云寻香，寻觅香气为饮食故，乃天乐神。阿素洛、即阿修罗，此云无天德，有天福而无天德故。揭路荼、此云妙翅鸟，乃大孔雀神也。紧捺洛，此云疑人，似人而头有角，乃天歌舞之神。莫呼洛伽、乃腹行神，即蛇蛙等之变化能神者。菩萨、声闻、国王等，为人；天龙等，为非人。如是人非人等，闻释迦佛说是经已，皆大欢喜，信受奉行。盖闻法后，须生欢喜，方堪信受；若不欢喜，即难信受，而失说法之用。欢喜心油然而生，说法时间虽久，忘其疲倦而正信受。既信受已，则堪实践奉行，方能证果。此显佛法重于行证，而行证须先信受，信受方能行证；故说经之后，皆曰信受奉行，明佛法非徒口空言所能奏效也。经已讲完，谨祝愿云：闻药师法，信受奉行，消灾、免难、增福、延寿！风调、雨顺，国泰、民安，饶益有情，同成正觉！（竺摩记）（佛学书局流通本）


16佛说无量寿要义（附科目）

    佛说无量寿经要义(附科目)

            ──十五年五月初在汉口佛教会讲──

      一　净土法门在佛法中之位置
        甲　一切净土通义
          １　严净佛土
          ２　清净国土
        乙　弥陀净土别义
      二　净土经论中无量寿经胜义
      附　佛说无量寿经科目

    一　净土法门在佛法中之位置
    甲　一切净土通义
    土即国土，亦即世界依住之义。所谓净者，即清净无垢义。谓此国土，其受有乐无苦，其行有善无染，乃极庄严净妙无上清净之依处也。又净为洗净污秽之动词。此云净土，谓菩萨因中依众生心修种种清净之行，而使众生世界清净，以严净此不净国土令净。具此二义，故名净土。

    １　严净佛土
    一切大乘佛法，都是严净国土之行。以诸菩萨最初发大乘心，乘大悲愿，不同小乘专为自了。而菩萨初发心，即为普度一切众生。发此心已，然后修行。完全依众生之心为心而修行，无自身想，即摄诸众生以为自。维摩经云：若菩萨修净佛国行，当何所依？依众生心；所谓众生心净则国土净。譬如现在国家人心不净，遂成此多灾多难之国土，皆由众生烦恼恶业增长之所成故。而诸菩萨为转恶业成净行故，乃发大心，率众同修净行。一国如此，一国安全。世界如此，则全世界和平。是故菩萨修行，不为己利，即以利益一切众生为心而修行也。此行即为净佛国土之行，能净一切众生心故。一菩萨行如是，一一菩萨修行亦复如是。何以故？譬如一灯在室，其光遍照；一一灯在室，光光遍照。故诸大乘菩萨发心修行，皆为净佛国土；而诸大乘佛法皆是净土法门，此严净佛土之义也。

    ２　清净国土
    清净国土，及种种清净世界，与种种清净依处，皆名净土。则此净土之义甚为普遍，较前尤广。今可分二言之：

    一、竖显三种净土之义　　一者、变化净土。在天台教，即所谓凡圣同居与方便有余净土是也。此为佛菩萨应六道凡夫与二乘贤圣之机，所示现之清净佛土也。故名曰变化净土。为六道凡夫而现者。如佛应在天则天有净土道场，乃至地狱、鬼、畜无不有佛示现其中，亦即有佛所安居之佛土在故。佛变化身应在人道，则变化土亦在人中。而变化佛非仅应于六道，即应二乘圣者及三贤、四加行菩萨之机者，亦为变化身土；唯转增胜妙，谓之胜应身土耳。故此云变化土，摄凡圣同居净土及方便有余净土也。二、受用土：此之受用，即受用果报之谓也。所谓造何种因，受何种报。在佛菩萨之果中，为实报庄严净土。此亦分二：一者、自受用，二者、他受用。他受用者：即菩萨所缘无边相好之身，无边庄严之土，若华严经所明华藏世界是也。此乃佛随菩萨所证、非佛自受。然亦唯有登地菩萨能可了知，地前及余可知也。自受用者：谓佛果上自所受用，故此清净佛土，唯佛与佛乃能证之。然则其体为何如耶？谓以无垢清净庵摩罗识、四智相应为其体性。若欲自心亲证了知，非至成佛时不能也。三、法性土：他处亦名常寂光土，此即诸法平等真如法性。此之法性，入初地时能证少分；至于佛位证乃圆满。盖诸法从本以来之清净自性，非从佛净而净，是故不增不减，不生不灭。此之净土，乃名法性净土。凡愚如此，菩萨、佛亦如此，乃至一草一木一微尘，亦无不如此，无不自性清净。然必佛智乃能圆证，故亦名佛净土。上之诸义，统摄一切佛法，故以法性等三种净土而言之，世出世法无不摄入净土法门。入此法门，则一切法无不包含。修天人法，则得凡圣同居净土。修二乘法，则得方便有余净土。果修大乘菩萨之行，则得实报庄严净土及常寂光净土。随其修入之门不同，修法华行则成法华净土，修密宗行则入密严净土，修禅宗行入自性清净土。概言之：即无论人天、小乘、大乘，所修者是何净土行，则得何净土果。而此净土一门，故能统摄大小乘世出世法因果，罄无不尽。由上来所说二义以观之：一为最胜佛法之大乘不共法；二为无所不摄之普遍一切法。

    二、横论十方净土之义　　如大乘经中所说义：西方极乐净土，东方药师琉璃净土，上方众香净土，乃至十方世界种种净土。即极乐亦为十方净土之一，不过总集十方净土之胜，而现为西方净土耳。此则净土通义之所以包含内外，普摄无余者也。

    乙　弥陀净土别义
    阿弥陀在因中即法藏比丘，曾多劫观察无量清净土，统摄发愿，修成弥陀净土，为胜方便，广度众生。如是由上通义，归到十方中之西方弥陀净土，则诸通义皆摄入于弥陀净土。故此进辨别义：法藏比丘因中发愿，即愿摄十方诸众生，共生极乐，永出轮回。而诸大菩萨于因中之根本愿虽同，但如何度生，则方便有异。阿弥陀则专示现庄严功德无边之清净土，引诸众生起深仰慕，持名往生，入正定聚，即于菩提得不退转。就汉土一般人而言，每不知此娑婆世界教主为释迦牟尼佛；但阿弥陀佛则无人不知，可见阿弥陀佛与一切众生于过去劫中结缘非浅鲜也。今阿弥陀佛既由因中发愿而成此胜果；而十方诸佛于摄受众生法中，亦以弥陀净土为最胜妙方便，劝导众生，往生不退。又此净土，众生固能深信称念，自然一一得生极乐，乃至成佛。故此方便为根本之方便，一信信入，即决定成佛无疑也。然此弥陀净土法门，置之佛法总聚之中，位置如何，今制一表为嗢柁南，后解说之。──净土宗十住心论

    佛法先分世间、出世间法。出世法中分小、大乘。通大小乘有制行之制教：制行教者，即我佛所说之戒律，使诸众生止恶而行善也。再进为大乘诠理教，以佛菩萨智证平等，清净法界，不可思议，所以施方便智，为诸众生演说诸法诠表其义，使其依文思义而求深悟。此诠理教，又分为二：一者显了，二者隐密。如大乘般若等多说空义，隐不空义，曰隐密教。而空不空义皆显了者，谓之显了教。此显了教，在菩萨因行智上而流出者，曰行智教；在佛果智上流出者，曰果智教。果智教中，若法华之会三归一，曰会实教；对此本唯实者，曰本实教。若华严等，诠理最为圆满，以菩萨因海显诸佛果海；凡佛法之可言说者，皆已说之，所以名为圆理教也。余则超理曰宗，不在言教，所谓行起理绝，此有通行别行之二：如密宗之各有本尊坛场手印，各人各修，各修一行，则得此一行之功用，求财、求寿、求天、求神，枝末方便千差万别；虽皆流出佛之果智，非必为出世成佛之根本方便，唯亦是超理之行耳。至于禅、净通行，不须别别各立行法，所谓阿伽陀耶总治万病，摩尼宝珠总成万德。有此一行，一切皆具，以是直截根源之法门故。得根本时则万德齐彰，万用齐发故；未得根本，不愿为寻枝摘叶之事故。此分难行、易行二道：专修禅宗行者，则必深明本心，开悟实相，定慧圆成，方为了当，故为难行之道。度此难行，则更有一易行道之净土在。故永明大师云：‘无禅有净土，万修万人去，但得见弥陀，何愁不开悟’！以此重重上推，至极究竟，乃得净土。可知净土法门，深大圆广，统摄无量，而居佛法中最高之位也。故吾人对此不可不明信奉行。随顺阿弥陀佛，发如是愿，自利利人，超此恶世，直入极乐，得不退转；行菩萨道，广化一切众生，皆使离一切苦，得究竟乐。此则修弥陀净土之大胜利也，吾人岂可忽诸！

    二　净土经论中无量寿佛经胜义
    甲、因果具　　弥陀净土法门，遍诸大乘方等经论。而专说者，向为三经、一论，多谈果事。此经则言法藏比丘于菩萨因中修种种愿行，乃获得今此之净果。又以此所得之妙果，转而摄化十方众生，一切众生依此修因，则亦决得其果。此则自行化他，两重因果，理皆具足，为第一较胜余经处。

    乙、信解具　　‘信为道元功德母，长养一切诸善根’。解为修行第一义，亦由信心之所生。此经明法藏于因地，由深信胜解而造成弥陀净土。在余净土经论，多谈生信之难，以劝生信。此经劝信同切，而尤启发法空无我、唯心如幻之殊胜解，令了佛智明达无惑。故其信心胜解，两皆圆具，此又较余经之殊胜处也。

    丙、愿行具　　弥陀经虽有多善根福德因缘，乃得往生；然未明应如何修多善根福德。而在此经，既明弥陀因中如何发愿修行，又明依弥陀之净果，求往生者当如何以发愿修行。愿行双具，为此经第三殊胜也。

    丁、劝诫具　　劝者、所以举善令生欣慕心也。诫者、指斥诸恶会远离也。此经痛言娑婆世界如何苦恼，警惕其心，使发厌离之想；尤复广赞净土如何庄严妙乐，以启发其信愿。激扬叮嘱，悲心独切。此为第四殊胜也。

    戊、理事具　　理者、真如如幻等理。事为事相，如净土中阿弥陀佛光寿无量，黄金布地，音乐和畅，皆事之胜妙可征者。余净土经，显事隐理，此经理事圆明，如信解中所说，故为第五殊胜也。

    己、说证具　　此说西方净土诸种功德，无量庄严不可思议。虽然十方诸佛，亦称极乐净土如何清净，如何庄严，但未亲见，难决人信。今佛说此经已，令阿难顶礼西方极乐净土之阿弥陀佛，亦现极乐净土庄严之相，使当会大众皆得亲见之。则不唯说之而现证之矣。是为此经第六殊胜义。(梵灯、善长合记)

    (附注)　原题‘佛说无量寿经纪要’，今改题。

    附　佛说无量寿经科目

      甲一　序分
        乙一　通序
        乙二　别序
      甲二　正宗分
        乙一　述往因
          丙一　述往昔诸佛
          丙二　述弥陀因地
            丁一　出家赞佛
            丁二　愿修净土
            丁三　正发大愿
              戊一　直说
              戊二　颂说
              戊三　瑞应
            丁四　广修胜行
        乙二　示今果
          丙一　总问答
          丙二　别显示
            丁一　示国土胜
            丁二　示佛身胜
              戊一　光明
              戊二　寿命
            丁三　示圣众胜
            丁四　示宝树胜
            丁五　示音乐胜
            丁六　示种种胜
              戊一　堂舍
              戊二　浴池
              戊三　衣食
            丁七　示正报胜
            丁八　示依报胜
        乙三　明往生
          丙一　总明往生功德
          丙二　别明往生功德
            丁一　三辈往生
              戊一　上辈出家菩萨
              戊二　中辈修善菩萨
              戊三　下辈信心菩萨
            丁二　十方往生
            丁三　普劝往生
            丁四　广显功德
        乙四　申劝诫
          丙一　举彼胜以劝
          丙二　举此苦为诫
            丁一　总申告诫
            丁二　问答激扬
            丁三　别提告诫
              戊一　总举五事
              戊二　别列五事
              戊三　结诫五事
          丙三　举此善为劝
        乙五　现彼土
          丙一　正现彼土
          丙二　别申问答
            丁一　问答严净
            丁二　问答胎生
            丁三　问答此往
              戊一　正明此往
              戊二　通例十方
      甲三　流通分
        乙一　赞法劝修
        乙二　获益信受

     (并见海刊七卷七期)


17佛说阿弥陀经讲要

    佛说阿弥陀经讲要

            ──二十五年五月在上海丙子息灾法会讲──

      悬论
        一　释名题
        二　提教纲
          甲　教
          乙　理
          丙　行
          丁　果
        三　显经宗
          甲　弥陀佛土为体
          乙　往生不退为宗
          丙　信愿行为用
      释经
        甲一　叙证分
        甲二　示说分
          乙一　正示行相
            丙一　总标依正功德
            丙二　别释依正功德
              丁一　依报功德
                戊一　总显名义
                戊二　别彰体相
              丁二　正报功德
          乙二　合明宗用
            丙一　寄用明宗
              丁一　正说行愿寄显往生
              丁二　广叹当信寄彰不退
                戊一　诸佛赞叹劝信
                  己一　东方
                  己二　南方
                  己三　西方
                  己四　北方
                  己五　下方
                  己六　上方
                戊二　护念不退劝信
            丙二　归宗示用
        甲三　流通分
          乙一　赞佛重法
          乙二　结众喜信

    【悬　论】

    一　释名题
    佛说阿弥陀经，合能说之佛与所说之佛而立名。上面的佛字，是本经的能说者──释迦牟尼佛。故在讲经之前，在会大众须志心诚意的合掌称念‘南无本师释迦牟尼佛’三称，用意即在此。然而、佛是通名，十方过去现在一切诸佛都是佛，而且都是平等的，没有等级和质量的差别。只要成就福慧二足，到究竟圆满觉悟的地位，都堪称曰佛。佛以大悲愿力而普度众生，使各个众生离苦得乐，有了利他觉他和自身充分的自觉力；到了佛位，觉悟究竟，福慧亦究竟。一切佛皆具有十种德号，佛、只是十号中的一个。这十种德号，都是从修证诸功德所成就。这本经，为什么不标明释迦牟尼佛的名字？因为在这时代，在这世界里为大众广说教法的，唯有释迦牟尼佛是独一无二之本师，故不另举其名。而亦可通摄于其余诸佛，因为释迦佛所成就的福德智慧，与十方诸佛平等无别，所谓佛佛道同。故举释迦，亦即举十方诸佛。牟尼──法身报身功德，即诸佛功德，此经为牟尼佛说亦即是十方佛说，十方佛说亦即牟尼佛说：一即一切，一切即一，无二无别。

    佛因何而说此教法？诸法真实相性，本无可说。不可说而说法者：一方面，佛在因地中有大悲愿力，要令众生得乐离苦，出生死海；这是佛以大悲心为本因。一方面呢，因众生机缘成熟。有了这两种而发生说法的作用，从无可说中而方便说。佛运用方便善巧的智慧，宣说无上妙法。机有千差，法有万别，应种种机，说种种法。要看闻法者思想环境如何，确定说法的中心的问题。

    此经的中心问题，以往生净土得不退转为主旨，就是阿弥陀经的特点。无量寿佛经里面的无量寿佛，即是此经阿弥陀佛的译义。阿弥陀的本义，即是无量的意思。无量、包含很多的无量义：如无量光明，无量寿命，无量人民、声闻弟子、菩萨；还有无量相好庄严等等。故阿弥陀所以为阿弥陀，一方面以无量义立名；一方面包含有种种庄严功德成就。现在释迦牟尼佛在此经中，宣说阿弥陀佛的依报和正报所成就的功德，依此功德而信愿持名，往生净土，得不退转。此为此经所诠的中心意义。

    经是佛所说的经文。梵文‘素怛缆’，译为契经，本是‘线’义，一线贯摄诸法不失不散故。所谓契经者，有契理、契机二义：上契诸佛之理，下契众生之机。推及十方诸佛所说的教法，无不如此。还有许多虽非佛说而为佛弟子等所说的，既蒙佛之印可，得到佛之同意，亦名佛说的经。

    佛在印度舍卫国说此经法，以具足一切微妙音声之言语而说，当时并无文字发表。到后来，弟子们才以印度的梵文结集记录。至于翻译成为中国文字，更不是一次一人的工作了。在藏经中尚有玄奘法师等翻译的，名称上稍有不同，但究其经文的真理实际，并没有什么不同。

    现在讲的经，是姚秦时代鸠摩罗什法师翻译的。罗什的历史，在三藏记里有详细记述。鸠摩罗什，译曰童寿。因其人虽在年事幼稚时代，而其学问道德如同老年人一样。罗什父名鸠摩罗炎，印度中天竺人。出家至龟兹国，即现在新疆库车县地方。婚娶国王之妹，生罗什。年七岁、随母出家，遍游西方诸国。总贯群籍，善于大乘。这时、在东晋时代。北方符坚称秦，即中国历史上所谓前秦。建元十九年，使吕光带兵讨伐龟兹，为的是要得这道学俱优精通三藏的罗什法师。果然、获得罗什，而归到了凉州地方。吕光听说符坚败了，于是自立为王。其后、后秦姚兴兴师伐凉州，罗什法师才入长安。姚兴事以国师之礼，出入皇家的西明阁及逍遥园，率领弟子致力于翻译。共译三百八十余卷。阿弥陀经、就是在这时代翻译的。在译经史上作考据，极其重要。不然、释迦以梵语说法，佛弟子以梵文结集；若无人翻译，怎么会变为中国文字的经典？若佛经没有历史的根据，殊难令人起信。故在释名题的范围中，翻译人的历史地位不得不提出说明。

    二　提教纲
    甲　教
    古来的佛教大德，对于佛的教法或开或合，其见解各有不同。在施设教法之能诠的方面，除有经、律、论三藏之外，还另有杂藏。溯此教法之源流，推观流传转变种种差别之分判，可作如下的观察。这教法源泉，是释迦在二千五百多年以前在菩提树下觉悟证得的证法。因有利他觉他本愿之心力，故以所证的法应众生机宜，方便善巧而说。然法性无差别，诸佛所以出现于世现身说法者，无非开示诸众生令入佛之知见；觉佛之觉，证佛之证，以显现诸法实相。故虽所说法有千差万别，从佛的立场上看，无非令众生辗转得无上菩提的妙法。但从众生立场上看，却有大小、顿渐、显密的差别了。再从教法原则方面去探讨，都是以佛智所证诸法相性为本质。如是教法，因为众生根性及时地因缘之不同，故在流传上有转变差别的形态，遂成了佛教中分宗判教的风尚。

    在佛灭度后不久，有迦叶、阿难、优波离、富楼那等，结集经、律、论三藏圣典，为宏扬教法之中心人物。在此初期五百年的教法大势上看，一切大乘显密的教法，都隐含其中。此时为三乘共法的时期。第二五百年，有马鸣、龙树、无著、天亲，他们都是主张大乘，对破二乘。故三乘共法，有附属大乘法的形势。到了第三五百年，在教法本质上愈形发达。对于教理研究得已很精细，信佛者和佛弟子趋求实验修行，乃有龙智等以真言密咒的行法昌明于世。整个佛法，完全在真言密咒中生活着，大乘、三乘都附在密法中。到此密法发达时代，大乘尚可同时流传，而三乘共教却完全隐没了。此为佛灭度后在教法的本质上、外表上有这三阶段的分别，这是印度佛教的史乘。

    第一时期的三乘共法，流传在锡兰、暹罗、缅甸。现在整个国家政教之设施，仍多以佛教为标准，而国民与佛教徒有同一之步骤。第二时期的大乘性相法，流传到中国，而朝鲜，而日本，而安南，现在也还有蓬勃的气象。第三时期的真言密咒的教法，传入西藏、蒙古、西康、青海，也都能发挥种种的特征。所以、这三个时期的教法，可考之于以上三处的流布区域。

    由流以溯源，西藏、中国、锡兰三处的教法根源，都是佛运用善巧方便应机而说的。判定这是什么教，那是什么宗，是没有绝对性的。因为在佛法流行的时代和区域上，虽有大小、显密之不同，而教理都是互相关联的。

    乙　理
    佛法中最普遍共同之理，就是五乘共法。破邪因果，明正因果，世出世间人天四圣善因果，皆从此建立。于此先要明白人天十善法，以二乘贤圣、菩萨、佛果，均由此法做起。此人天乘法，讲明善恶因果之俗谛理，教人止恶行善；由此以建立真谛理的基础。故明白了五乘共法破邪因果、明正因果的人天善法，然后才可以此为根基而建立出世圣人之三乘共法。三乘共法是什么？即知三界有漏因界皆是变迁无常，皆是苦，一切法无造作者、亦无受者，毕竟是空的、无我的。有漏法是苦，有为法是无常，一切法空无我。以解脱生死烦恼的涅槃寂静为究竟。这、比较前面的五乘共法是进了一步。

    再进一步说，大乘教理明一切法不离一法，一法不离一切法。众生与一切众生亦然，平等同体不二。故以一切众生皆得离苦得乐为原则之大慈大悲心为根本，起正信解，发大誓愿，同证究竟真如。这就是所谓大悲菩提心。不以个人超出世间、脱离生死为满足，这是大乘学佛人对于佛法之根本观点。如能于诸法如理如量普遍觉悟，随顺法性，断除烦恼；修行菩萨六波罗密，四无量心，修到所谓‘我等与众生，皆共成佛道’的境界，这才是真正的满足。因此、诸佛之所以能成佛，我等之所以要学佛，不为自求个己解脱，是要度尽一切众生。大乘教理就是如此。

    丙　行
    在佛法里所谓修行，有种种底型态和种种底方法，可归纳为数种如下：
    １．戒律行，或曰律仪行：包括三皈、五戒、八戒、沙弥戒、比丘戒、菩萨戒、和真言密戒。普通人都知道佛教要先皈依佛、皈依法、皈依僧，此三皈依由师传授。既受三皈，进而受五戒──不杀、不盗、不邪淫、不妄语、不饮酒。或短期加受八关斋戒。或进至沙弥等出家戒，再增上为通于在家出家之菩萨戒。真言密戒，是密宗特殊底戒条。比丘戒为具足戒，依此戒行而生定发慧证果，为锡兰等处佛教徒修行之特色。

    ２．禅定行：由四禅、八定、五停心，以至如来禅、祖师禅，总名禅定行。修五停心观，为声闻乘入道之最初法门。一、不净观：观身不净之相，对治贪欲而心得停止。二、慈悲观：对治瞋恚而心得停止。三、因缘观：观十二因缘三世因果相续之理，对治愚痴而心得停止。四、数息观：应用计数呼吸，对治散乱而心得停止。五、念佛观：念佛功德，对治业障而心得停止。由心得停止，而发色界之四根本禅，或无色界之四空定，则为修习禅定的过程。更有三乘大乘所修之种种三昧。至于如来禅，如楞伽经里说：‘云何如来禅？谓入如来地得自觉圣智相三种乐住，成办众生不思议事，是名如来禅’。圭峰在禅源都诠序也说：‘若顿悟自心本来清净，元无烦恼，无漏智性本来具足，此心即佛，毕竟无异；依此而修者，是最上乘禅，亦名如来清净禅，亦名一行三昧，亦名真如三昧。此是一切三昧根本，若能念念修习，自然渐得百千三昧。达摩门下展转相传者，是此禅也’。此以如来禅为至极之禅法，即是达摩所传的宗旨。到了唐末，仰山更于如来禅之上立祖师禅的名目，以祖师禅为达摩所传的心印。祖师禅又是什么？不立文字，心心相印，祖祖相传。以如来禅为教内所传之禅，别以祖师禅为教外别传之禅。传灯录仰山章云：‘师问香严：“师弟近日见处如何”？严曰：“某甲卒说不得”。乃说偈曰：“去年贫未是贫，今年贫始是贫，去年贫无卓锥之地，今年贫，锥也无”！仰曰：“如来禅，许师弟会；祖师禅未梦见在”’！祖师禅，是中国佛教徒修行之特色。

    ３．密咒行：这是真言秘密之法。中日所传的以毗卢遮那成佛经、金刚顶经等为依，立十住心统摄诸法，建立曼荼罗；以修到三密、三业相应，即身成佛为旨。但西藏所传则于此之上，更立无上瑜伽之五大金刚，而统以金刚大持为究竟。故密咒行为西藏佛徒修行之特色。

    ４．净土行：普通一般人，认为净土，必就是念阿弥陀佛往生西方极乐净土。然这不过是十方净土中之一种净土。凡十方诸佛、诸大圣菩萨都有摄化有缘之净土，故有西方弥陀净土，东方药师净土，乃至兜率内院弥勒净土等。依诸佛菩萨依正庄严而起信发愿修行者，皆名净土行。于弥陀净土行弘盛修习者，遍于中国、朝鲜、日本，而尤为日本佛徒修行之特色。

    丁　果
    由行到果，依上面的教理行可有四种：──
    １．信果：‘信为道源功德母，长养一切诸善根’。而且、信为十一善心所之首。我们修学佛法，首先生起的就是决定究竟坚固的信心。由信心故而一心皈命佛法僧三宝为佛弟子，这是成为佛徒的共同基本。通于在家出家七众。

    ２．戒果：学佛人先具信心皈依三宝，进而依法实行，必须受持五戒、八戒；乃至出家具足比丘僧戒。严净毗尼，净修梵行，实践躬行；而以比丘僧为能具足戒德，故由前面信果有了信佛的徒众；由此持戒果，才有了住持佛法的僧宝。

    ３．定果：学佛法不是有了信心和戒行就算完成了，还要有禅定。由散心而定心，要修习禅定。由天乘禅定而三乘、大乘种种止观，故成就定果之三贤、七贤行位。此为成就出世圣果的必经阶段。

    ４．慧果，一名智果：再进一步说，出世圣人不是平凡的，要有特殊的超人的智慧发明才行。所谓由加行无分别慧，进而成就三乘共般若慧、大乘不共般若之圣智；证得初果以上及初地以上的果位，乃至成佛一切智智果。

    综合以上所述的教、理、行、果，可以知道一切佛法的纲要。故大觉世尊一代言教，不出教、理、行、果。因教显理，依理起行，由行克果：四法收之，无所不尽。

    三　显经宗
    从各种佛经的意义，来观察弥陀经的宗旨。特从天台宗、贤首宗中所谓体宗用三方面，提出其重要的意义为证。

    甲、弥陀佛土为体：在古来大德门，多以真如实相为经体，然这等于是通明一切法之体；实在不能表现出此经特殊精神来！此经应以阿弥陀佛所成就正报依报功德庄严为主体。或曰弥陀佛土为体。

    乙、往生不退为宗：根据此体而显示一种趋向的目标，那就以往生西方得不退转为宗。因往生西方，永断生死，灭除烦恼，得到不退转位。盖以彼土的环境增上、人事殊胜故也。净土法门的真实不可思议，就在此。

    丙、信愿行为用：再从用的方面讲，即信愿行三个字，完全显出净土法门的重要事行。若没有信心，则不与弥陀佛土发生关系，亦不能接受此法之意旨。所以修净土法门，先从“信心”起。有了信心必须要发愿，没有坚决的志愿，则不易成功其往生。同时还要有行。这行，即是恶止善行，持名念佛。有此力行，则可以达到最高目的地，以完成所信愿之事。

    盖从印度流传到中国的第二时期大乘佛法中之弥陀净土法门，称为难信之法。若无信心与志愿，任凭如何行持，亦与西方弥陀本愿无关。故总合信愿行，以表明此经之最究竟的功用。

    【释　经】

    甲一　叙证分
    如是我闻：一时、佛在舍卫国祇树给孤独园，与大比丘僧千二百五十人俱。皆是大阿罗汉，众所知识：长老舍利弗、摩诃目犍连、摩诃迦叶、摩诃迦旃延、摩诃俱絺罗、离婆多、周利槃陀伽、难陀、阿难陀、罗睺罗、憍梵波提、宾头卢颇罗堕、迦留陀夷、摩诃劫宾那、薄拘罗、阿?少免楼驮，如是等诸大弟子，并诸菩萨摩诃萨：文殊师利法王子、阿逸多菩萨、乾陀诃提菩萨、常精进菩萨，与如是等诸大菩萨。及释提桓因等，无量诸天大众俱。

    一般经典的体裁，在前有证信，有缘起。这弥陀经，只有证信，却无缘起。然这于经典内容的真理，无关紧要。凡经典前的叙证分，特列五种证信。此叙证分，古来菩萨造论，有二种解释法不同；龙树大智度论说有六种成就，亲光论师佛地经论说五种证信。如是，不是一独立名词，是结集经典之佛弟子阿难指如此的一部经言。以如此的佛说阿弥陀经，是我阿难亲自听闻到的。佛说法谈经，非对阿难一人讲说，同时还有文殊、弥勒诸大菩萨，及诸声闻、人、天大众，都亦在座，都有见、闻、觉、知的机会。而欲谋佛所说法永久的流通于世，起信于世，非要记录的人来证明是亲闻不可。故结集此经的佛弟子，在经前加上如是我闻一句。什么是我闻呢？闻是耳根对声境、发耳识的作用。所以说我闻者，是显亲闻；表示亲切确实闻到，非道听途说。这是第一种的亲闻证信。

    一时，这是列举说法的时间。为什么在佛经里没有一定的时日呢？这因为佛的说法，遍在天上、人间，天上、人间的时间都不一样──天上一昼夜，人间千百年。而且、人世间的历法也不同样：佛在印度说法，印度自有他们的历法。比方我们中国，从前是用阴历，现在是用阳历。今天是阴历四月初八，但阳历已经到了五月十号。在我们东方亚洲，刚刚天黑是夜晚，在西方美洲才将天亮是早晨。地球是行动的，时间的距离得这么远，差别这么多，故祗好笼统的说个“一时”了。况且、佛是对机说法，这一时，也即是机教相印之时；此一经说听俱毕之时。这是第二种的说时证信。

    佛，虽遍通十方诸佛，但此时此地说法的佛，唯是释迦牟尼佛。所有一切法，以释迦佛为根本师。而此极为难信之法之西方净土法门，确是从教主释迦佛亲口宣说，释迦为此法能说之主。此为第三种说主成就。

    舍卫国、祇树给孤独园，是释迦佛说法处。是佛在世时，印度中天竺而近于北天竺之一国。舍卫国的释义是丰德，以此国王及太子、百官、长者、居士等，德风名闻于世。故佛常在此舍卫国说法。祇树给孤独园的来源，在各种经典都有很详细的解说，由祇陀太子和给孤独长者，爱护佛法的心殷情切，施金购地，建筑伟大庄严的说法场。故此园之立名，为纪念二位施主的德风。

    有了说法的时间和地点，又有了说法的人，则应有听法的大众，所谓大比丘僧一千二百五十人。这表示佛说法时，非是结集者一人听法，故特列出与同闻法的大众来证明。如我们普通开会记录一样，有月日时间、地点、主席、记录、出席人数。有了五种条件，方可凭信，方可启示后人的信仰。故今日开会议的条例，在二千多年前，佛经上早已实行到很完备了。

    比丘者，意谓乞士：上从如来乞法以资慧命，下就俗人乞食以资身命。而且比丘常随佛学，所以比丘还有破恶、怖魔等义。常随佛同住此园中的比丘僧，有一千二百五十人。僧者，僧伽之略称。梵云僧伽，此释曰和合众。智度论云：“僧伽、秦言众。多比丘一处和合，是名僧伽”。故僧伽即和合众。所谓六和合僧，完全以戒律为规范，内外悉皆和合。阿罗汉有多义：一、杀烦恼贼，二、应受人天供养，三、不再受生死等。然以应字为本义。所谓应已不受生死等，法华论说十九应义是也。

    众所知识，是人天大众、一切四众、八部等众无不知道。在这为群众所知识的大阿罗汉中的首领，都是年德俱长，为众所尊的佛教耆老。十六位大弟子，各有其特殊的能力与形相，现在略述如下：一、舍利弗，译鹙子，智慧第一。二、目犍连，译采菽氏，神通第一。三、迦叶，译大龟氏，头陀第一。四、迦旃延，译文饰，论义第一。五、俱絺罗，译（大）膝。六、离婆多，是二十八宿中的室宿之名，父母因祈此星而生故。或译曰假和合，因为他遇到两个鬼争尸，即悟人身假和合之理，为出家得道的因缘。七、周利槃陀伽，译曰继道。父母旅行，至中路生长子、曰槃特，后又于路上生一子，曰周利槃特。槃特为路之义，周利槃特乃小路之义，兄聪明，弟愚钝。慈恩阿弥陀经疏云：‘周利槃陀迦者，不思议经翻为继道....以兄弟相继于路边生，兄名路边，弟名继道’。八、难陀，是善欢喜的意思。又名牧牛难陀，与佛之亲弟孙陀罗难陀有分别。因问佛放牛十一事，知佛具一切智，出家获阿罗汉果。

    九、阿难陀，译庆喜，多闻第一。他和迦叶为佛左右侍者，站在上首的是迦叶，站在下首的是阿难。佛在涅槃时，遗嘱他结集经典，先说“如是我闻”等。十、罗睺罗，译覆障。在母胎六年，这是给他夙生填塞老鼠洞六天的果报。但他能知他人不知道的佛意，故称他密行第一。十一、憍梵波提，译曰牛呞。他以夙业，吃饭作牛呞，因此佛令在天上应供，免在人间受人讥笑。十二、宾头卢颇罗堕，永住于世，现白头长眉相貌者是。宾头卢是不动，颇罗堕是捷疾。此人原为拘舍弥城优陀延王之臣。王以其精进，使之出家，证得阿罗汉果。而对于白衣妄弄神通，为佛呵责，不得住于阎浮提此人间界，使他往化西瞿耶尼洲。后来阎浮提信佛之四众弟子，思欲见他，佛许之，而不许其入于涅槃，使永住于南天之摩梨山，度佛灭后的众生。在法住记、杂阿含经，都有讲到。十三、迦留陀夷，译黑曜、黑光。因为身虽黑而有光。婆罗门种，悉达太子在宫时之师。出家为比丘，六群比丘之一。其身极黑，夜行乞食，孕妇于黑电光中，见谓黑鬼，怖而堕胎。乃谓之曰：汝何鬼耶？答曰：我瞿昙弟子，今来乞食，彼女人发声恶骂。如来知之，敕比丘：从今而后不得过中食，不得预乞食。十四、劫宾那，译曰房宿。憍萨罗国人，解知星宿第一。十五、薄拘罗，译曰善容。佛弟子中容貌最好。薄拘罗经云：‘我于此正法律中学道以来，八十年未曾有病乃至弹指顷头痛者。未曾忆服药乃至一片诃梨勒（果名）’。十六、阿?少免楼驮，译如意无贫。为佛之从弟；在过去曾以庵摩罗果供养佛，得多生无贫，故名。

    如上面列举的十六位大比丘僧，阿罗汉中之最有德望的代表，为大众都知道者。在下面再把在会共同闻法的诸大菩萨，列出几位代表来。

    菩萨，是觉有情的意思。一方面在觉悟一切有情众生，发起大悲救世利人之愿力；一方面在承受无上正遍觉如来大法。所谓上求下化，难行能行，就是菩萨。如果吾人能依佛法真理而行，则吾人即可称为菩萨。但从浅而深、从小至大，程度不一：有十信位，三十贤位，十地位，到十地后始称为等觉菩萨。在这法会之中闻法的诸大菩萨首领，有文殊师利，译妙吉祥，在一切法会独称法王子。诸菩萨之中智慧第一，能教化菩萨断一切分别而得无分别智。阿逸多，即是弥勒菩萨。弥勒是姓，阿逸多是名，译无能胜。一生补处，因他候补着释迦牟尼佛的地位。乾陀诃提，译不休息；与常精进二菩萨，显此净土法门中执持名号，一日至七日勇猛精进不休息。故此净土法门殊胜，非智慧不得其门而入，非精进不能完成佛道。若能智慧与精进双具，则西方虽路远，境界在眼前。

    在法会中的闻众，还有释提桓因天人等。他是三十三天的天主，而又管理人间事，此为天龙八部之上首，亦即天人闻法大众的代表。

    甲二　示说分
    乙一　正示体相
    丙一　总标依正功德
    尔时、佛告长老舍利弗：‘从是西方过十万亿佛土，有世界名曰极乐，其土有佛号阿弥陀，今现在说法。

    在这示说分中，正是显示阿弥陀依正庄严的功德而广为众说。所谓正示体相，以弥陀佛依正庄严为体相。弥陀是正报，极乐是依报。这正报和依报的功德相，本师释迦牟尼不待放光现瑞，不待请问，无问而自说。告诉长老舍利弗，你们要知道：从我们这个娑婆世界往西方，经过十万亿佛土，──一佛土是一个三千大千世界，经过十万亿个三千大千世界──有一世界叫极乐世界。何谓极乐？无生死、烦恼、痛苦、无一切危险；只有快乐。在这极乐世界中有一位佛，而且现在正在说法。名阿弥陀佛。阿弥陀译无量，含无量光、无量寿等多义无不圆满。

    丙二　别释依正功德
    丁一　依报功德
    戊一　总显名义
    ‘舍利弗！彼土何故名为极乐？其国众生，无有众苦，但受诸乐，故名极乐。我们娑婆世界之苦很多，而且苦不堪言！欲界有三苦：一、苦苦，由苦事之来而生苦恼。二、坏苦，由乐事之去而生苦恼。三、行苦，行者迁流之义，由一切法之迁流无常而生苦恼。色界有坏苦、行苦。无色界有行苦。总之、我们三界之内，尤其欲界里面都是苦。或说七苦：生、老、病、死苦，求不得苦，怨憎会苦，爱别离苦。还有那地狱、饿鬼、畜生三恶道的苦，凄惨得可怜！

    但是西方极乐世界呢，一切苦不但没有，而且一切都是快乐。因为他们的人民都是阿鞞跋致的不退转菩萨。寿命无量，故无行苦；常与诸上善人俱会一处，常见佛闻法，故无坏苦；西方世界为莲花化身，极其清净，故无苦苦。无一切苦，名曰极乐。

    戊二　别彰德相
    ‘又、舍利弗！极乐国土：七重栏楯，七重罗网，七种行树，皆是四宝周匝围绕，是故彼国名为极乐。

    这是颂扬地上和空中的庄严功德的德相。所谓七重，显有七觉支所成就的功德。金、银、琉璃、玻璃，叫作四宝。极乐世界人民住处，皆是四宝周匝围绕着整个的国土。以表弥陀用慈悲喜舍四摄法，来摄受一切众生。

    ‘又、舍利弗！极乐国土：有七宝池，八功德水充满其中；池底纯以金沙布地。四边阶道，金、银、琉璃、玻璃合成。上有楼阁，亦以金、银、琉璃、玻璃、砗磲、赤珠、玛瑙而严饰之。池中莲华大如车轮，青色青光、黄色黄光、赤色赤光、白色白光，微妙香洁。舍利弗！极乐国土成就如是功德庄严。

    七宝：金、银、琉璃、玻璃、砗磲、赤珠、玛瑙。池是莲池，清净大海众的莲池。这是从宝的功德庄严相上而言。八功德水：一者、澄清，二者、清冷，三者、甘美，四者、轻软，五者、润泽，六者、安和，七者、饮时除饥渴等无量过患，八者、饮已定能长养诸根四大增益。这是水的功德相。在西方极乐世界的七宝池中，皆充满八功德水。池的四面阶道，以及亭台楼阁的建筑物，皆是金银等宝物严饰起来的。可谓有美皆备，极其华贵了。

    在这七宝池里有各种的莲花，形之大小，色之白黄，这都视众生的净业如何，而定其往生化身的花之形色、及其体质的微妙、其气味的香洁。

    ‘又、舍利弗！彼佛国土，常作天乐；黄金为地；昼夜六时，雨天曼陀罗华。其土众生，常以清旦，各以衣祴盛众妙华，供养他方十万亿佛。即以食时还到本国，饭食经行。舍利弗！极乐国土成就如是功德庄严。

    在天空中有很多的天乐，昼夜的奏着。并且天空中还有很多的曼陀罗花散洒下来。曼陀罗花是适意花。西方的人民，他们每天早晨，各以衣襟装着微妙香洁的最适意的曼陀罗花，拿去供养他方国土里面的诸佛。学佛之人，首先要供养恭敬十方佛；即是供养恭敬自性佛，成功自性佛的功德，庄严自性佛的国土。

    ‘复次、舍利弗！彼国常有种种奇妙杂色之鸟：白鹤、孔雀、鹦鹉、舍利、迦陵频伽共命之鸟。是诸众鸟，昼夜六时出和雅音，其音演畅五根、五力、七菩提分、八圣道分，如是等法。其土众生闻是音已，皆悉念佛、念法、念僧。舍利弗！汝勿谓此鸟实是罪报所生。所以者何？彼佛国土无三恶道。舍利弗！其佛国土尚无恶道之名，何况有实？是诸众鸟，皆是阿弥陀佛欲令法音宣流，变化所作。

    这是明花鸟宣流法音而庄严国土。这些鸟，是人间最希贵的，很少见的，或完全没有见过。而在西方却多得很，如白鹤、孔雀、鹦鹉等。舍利名鹙鸟，迦陵频伽名妙音鸟。这些鸟音能代佛说法，说三十七道品之五根、五力、七菩提分、八圣道分之法：

    甚么叫五根呢？一、信根：于诸谛理，信忍乐欲。二、进根：信诸法故，倍策精进。三、念根：于正助道，忆念不忘。四、定根：摄心正助，相应不散。五、慧根：以观自照，决择分明。

    甚么叫五力呢？一、信力：信根增长故，能破疑障。二、进力：进根增长故，能破懒怠。三、念力：念根增长故，能破昏忘。四、定力：定根增长故，能破散乱。五、慧力：慧根增长故，能破愚痴。

    甚么叫七菩提分？一、念：心沈时，念用择、进、喜以起之；心浮时，念用轻安、定、舍以摄之，觉令定慧均等。二、择：观诸法时，善能觉了，拣别真伪；不谬取于虚伪法故。三、进：修道法时，善能觉了正不正行；不谬行无益苦行故。四、喜：心得法喜时，善能觉了；不随颠倒之法而生喜故。五、轻安：断除身口粗重故，亦为灭除诸见烦恼故。亦名为猗，柔顺而无强暴故。六、定：发诸三昧时，善能觉了诸禅虚假不生见爱故。七、舍：舍所缘境界时，善能觉了，舍离虚伪，不生追忆故。

    甚么叫八圣道分？一、正见：明见四谛，无有错误故。二、正思惟：以正思惟，发动四谛观故。三、正语：以无漏智，常摄口业，住于善语故。四、正业：以无漏智，除身邪业，住于清净正身业故。五、正精进：勤修正谛，趣涅槃故。六、正定：正住于理，决定不疑故。七、正念：念正助道，心不动失故。八、正命：以无漏智通，除三业中五种邪命，当知止足，住于清净正命故。

    因为是鸟鸣花香，都是说法──三十七道品法。故国土之内的众生，没有别的妄念邪念生起，只知道念佛、念法、念僧──念三宝等正念。本师释迦牟尼佛，唯恐世人有所疑惑，鸟为禽兽罪报所成，为什么西方净土也有鸟呢？我们要知道：西方极乐土没有诸苦报，更没有三恶道。这些鸟，从弥陀大悲心所变现的鸟。因为鸟飞行无碍，取其飞行无碍，而宣流法音于无方啊！

    ‘舍利弗！彼佛国土，微风吹动诸宝行树及宝罗网，出微妙音！譬如百千种乐，同时俱作。闻是音者，自然皆生念佛、念法、念僧之心。舍利弗！其佛国土成就如是功德庄严。

    在上面讲过，西方陆地上有七重行树，虚空中有七重罗网。微微的风，吹动了树林发出来的音声，如同百千种类音乐一样，多么好听可爱！以佛的成就功德和大悲愿力，设备一个最好的环境，令往生者无有厌苦之心念。

    丁二　正报功德
    ‘舍利弗！于汝意云何？彼佛何故号阿弥陀？舍利弗！彼佛光明无量，照十方国，无所障碍，是故号为阿弥陀。

    西方正报主之阿弥陀，何故叫作阿弥陀？阿弥陀意谓无量光，因为佛光无量。佛所现的功德相上之光明无有障碍，故极乐和娑婆等世界无量众生，一切时、一切处都在弥陀佛的佛光照摄之中；这是弥陀佛的特有功德相。

    ‘又、舍利弗！极乐国土，众生生者，皆是阿鞞跋致；其中多有一生补处。其数甚多，非是算数所能知之，但可以无量无边阿僧祇说。又、舍利弗！彼佛有无量无边声闻弟子，皆阿罗汉，非是算数之所能知。诸菩萨众，亦复如是。舍利弗！彼佛国土成就如是功德庄严。

    佛光无量！佛寿无量！还有呢？佛弟子也是无量！

    ‘又、舍利弗！彼佛寿命及其人民，无量无边阿僧祇劫！故名阿弥陀。舍利弗！阿弥陀佛成佛已来，于今十劫。

    阿弥陀，还有一种意义，即是无量寿。从寿命上讲，阿弥陀及西方人民的寿命是无量无边无数劫。故名之曰阿弥陀。

    前面所说的无量寿，无量光，无量佛弟子，这都是阿弥陀佛无量功德所成就。凡是往生西方的一切众生，都是不退转；而一切众生企求往生西方之目的亦在此不退转。此为往生净土最要义。但一切众生往生西方非即是成佛，不过为他们转移一个较好的环境，俾可修行不退而已。

    ‘舍利弗！众生闻者，应当发愿，愿生彼国。所以者何？得与如是诸上善人，俱会一处。

    既然明白了西方的依报和正报有如此的好处，故劝请一切众生，应该赶快的发愿往生，不可错过！

    乙二　合明宗用
    在示说分里，全文分二：一、正示体相，就是以弥陀依正功德庄严为体相，在上面已经讲完了。以下就是第二种合明宗用──以往生不退为宗用。

    丙一　寄用明宗
    丁一　正说行愿寄显往生
    ‘舍利弗！不可以少善根福德因缘，得生彼国。舍利弗！若有善男子、善女人，闻说阿弥陀佛，执持名号：若一日、若二日、若三日、若四日、若五日、若六日、若七日，一心不乱；其人临命终时，阿弥陀佛与诸圣众现在其前。是人终时，心不颠倒，即得往生阿弥陀佛极乐国土。舍利弗！我见是利，故说此言：若有众生闻是说者，应当发愿，生彼国土。

    这里是说发愿持名，就可以往生西方证不退转。不可以少善根福德因缘这句话，或谓必要有五根、五力、七菩提分、八圣道分等出世的无漏善根福德为增上，才容易往生的。那末、往生西方，诚非易事。要修集很多善根，具足菩萨十信、十住、十行、十回向的福德智慧资粮，如龙树的位登初地，才能够往生。然若能闻此难信之法，又能行此难行之法，皆是已经有了很多善根福德因缘的人。故闻此经者，若能如法一心称念南无阿弥陀佛，就可以往生。此经文与佛说净土之本怀最相吻合。况弥陀佛土，善巧方便，有九品往生，就是临终起信称佛十念的，亦可随愿力带业往生。若能信心念佛，一心不乱，念念无有间断，能经过七日时间，命终决定往生。

    我们脚踏实地的去信心念佛，执持名号；名号即心境，我们意识心完全以佛号为境。佛即心，心即佛，无二亦无别，就证得念佛三昧。在修持上有这么的经验，到了临终，自然平平安安的一点杂念也没有，往生西方，位居不退。只要我们信愿持名，决定证得这种不可思议的境界。这是释迦如来亲自见到这种真实利益，劝南阎浮提的众生，应该赶快的发愿，往生西方，得不退转：是此经之宗用所在。

    丁二　广叹当信寄彰不退
    关于此经分科，各有其见解之不同，此点颇堪注意。古人多有以此六方诸佛称赞，列在流通分里去了。但我却以为此六方诸佛的赞扬，是为了劝信；应属于正宗分。为什么？六方佛之所以广为称赞，是劝信释迦所说极为难信之法。若无信的心念，何能发愿往生以得到不退转的地位？同时、亦明释迦说此难信之法，亦为十方诸佛同说。佛佛道同，应该人人深信赞扬。要得众生信，除非佛赞佛。

    戊一　诸佛赞叹劝信
    ‘舍利弗！如我今者，赞叹阿弥陀佛不可思议功德之利。
    这是总说。西方阿弥陀佛依正功德果报利益，除我释迦赞扬之外，如同我一样的称赞者，还有六方诸佛。

    己一　东方
    ‘东方亦有阿閦鞞佛、须弥相佛、大须弥佛、须弥光佛、妙音佛，如是等恒河沙数诸佛；各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德，一切诸佛所护念经！

    阿閦鞞佛，释曰无动或不动。须弥佛等，是形容佛的相貌有须弥山的高大。妙音佛，显佛说法音声极其微妙。恒河，是印度的大河，如中国的长江、黄河一样。佛说法，总是以恒河里的沙数来譬喻。广长舌相，是从不妄语中来。现在人的舌头短，不但不能遍覆三千大千世界，而且、连自己面孔也遮盖不起来，也许是众生多劫来的妄语太多了。

    己二　南方
    ‘舍利弗！南方世界，有日月灯佛、名闻光佛、大焰肩佛、须弥灯佛、无量精进佛，如是等恒河沙数诸佛；各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德，一切诸佛所护念经！

    己三　西方
    ‘舍利弗！西方世界，有无量寿佛、无量相佛、无量幢佛、大光佛、大明佛、宝相佛、净光佛，如是等恒河沙数诸佛；各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德，一切诸佛所护念经！

    西方无量寿佛，即是阿弥陀佛。也可以说另外一个阿弥陀佛。又可以说即是阿弥陀佛自己称自己。因为佛的果德，如果自己不表露出来，则众生不了解。非要这样，才可以起人正信。

    己四　北方
    ‘舍利弗！北方世界，有焰肩佛、最胜音佛、难沮佛、日生佛、网明佛，如是等恒河沙数诸佛；各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德，一切诸佛所护念经！

    己五　下方
    ‘舍利弗！下方世界，有师子佛、名闻佛、名光佛、达摩佛、法幢佛、持法佛，如是等恒河沙数诸佛；各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德，一切诸佛所护念经！

    己六　上方
    ‘舍利弗！上方世界，有梵音佛、宿王佛、香上佛、香光佛、大焰肩佛、杂色宝华严身佛、娑罗树王佛、宝华德佛、见一切义佛、如须弥山佛，如是等恒河沙数诸佛；各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德，一切诸佛所护念经！

    戊二　护念不退劝信
    ‘舍利弗！于汝意云何？何故名为一切诸佛所护念经？舍利弗！若有善男子、善女人闻是经受持者，及闻诸佛名者，是诸善男子、善女人，皆为一切诸佛之所护念；皆得不退转于阿耨多罗三藐三菩提。是故舍利弗，汝等皆当信受我语，及诸佛所说。我现在所说的弥陀经，常为一切诸佛之所护持忆念不忘的一部经。如果听闻此经或读诵此经，或念阿弥陀佛的人，亦为诸佛之所护念。所谓善男子，是指能够来听经闻法者，都是有善根的人。既有善根，诸佛常忆念在心头，如同好的子女一样，父亲时时刻刻总是记挂着。我们现在为佛护念、摄受、化导、加被，将来一定得到不退转的地位。如同世俗人有了大势力人的保护，如不十分堕落，必不会弄到无办法的境界。我们学佛的人最低限度总要先保持人的地位，终要一步进一步，千万不要向后退。阿耨多罗三藐三菩提，即无上正遍觉。凡夫、外道无正觉，二乘正觉不遍，菩萨正遍觉而非无上，唯佛无上正遍觉。

    丙二　归宗示用
    ‘舍利弗！若有人已发愿，今发愿，当发愿，欲生阿弥陀佛国者，是诸人等，皆得不退转于阿耨多罗三藐三菩提；于彼国土，若已生、若今生、若当生。是故舍利弗！诸善男子、善女人，若有信者，应当发愿生彼国土。

    若人发愿往生西方，得不退转，是此经目的之所在。发愿后要修行。然此法行之甚易，而极为难信。如果有了信心，有了誓愿与力行，虽五逆、十恶的众生，也可以往生。如果没有信愿，纵然念佛，也等如唱歌，拜佛也等如游戏一样，得不到什么功用。老实说，弥陀佛土，要凭诚实信心和恳切誓愿才可以取证得到。无疑的、这不是玩弄世间聪敏的事。

    甲三　流通分
    乙一　赞佛重法
    ‘舍利弗！如我今者，称赞诸佛不可思议功德；彼诸佛等，亦称赞我不可思议功德，而作是言：“释迦牟尼佛，能为甚难希有之事！能于娑婆国土，五浊恶世──劫浊、见浊、烦恼浊、众生浊、命浊──中，得阿耨多罗三藐三菩提，为诸众生说是一切世间难信之法”。舍利弗！当知我于五浊恶世，行此难事，得阿耨多罗三藐三菩提，为一切世间说此难信之法，是为甚难’！

    在药师经里亦称赞有缘众生皆可往生。然称赞依报庄严、正报光明等等，不如此经之切。此释迦赞弥陀等十方诸佛；同时呢，十方诸佛亦称赞释迦在五浊恶世能成就佛果，并说此难信之法，甚为希有，甚为难得！怎么叫五浊？一、劫浊，时间促短。二、见浊，众生邪知邪见。三、烦恼浊，贪、瞋、痴三种根本烦恼炽盛。四、众生浊，世间杂色众生，异类同居。五、命浊，往往有很多人，出母胎呜呼哀哉！或二十、三十，或者互相争斗残杀、惨害、不能尽其天命。

    在这五浊恶世时代，大雄大力大勇猛的释迦，能得无上正等正觉；难怪为十方诸佛所称赞。而且、我们说的话，随众生欢喜而说，尚不为难；释迦说令人难信之法，实非大智慧大勇猛不能做到。故诸佛赞叹以显文佛功德，亦即是显了法之功德。如果我们犹不能欣喜信受，则未免有负世尊之悲怀呵！

    乙二　结众喜信
    佛说此经已，舍利弗及诸比丘，一切世间天、人、阿修罗等，闻佛所说，欢喜信受！作礼而去。

    此为结经者的叙文，而形容法会道场人众之欢喜气象。若心不欢喜，则则没有这样的表示与敬信。自己奉行，广劝化导一切人类及众生奉行。

    西方净土法门，既蒙十方诸佛出广长舌赞扬显示，我们应当信仰、发愿、一心不乱的修持。而此净土法门，以念佛──南无阿弥陀佛为总持。但有很多人，发生了不少的疑障，比方法性宗的或禅宗的人，以为一切法空，十方佛土及众生亦一切皆空；何必分别净与秽呢？禅宗以明心见性为宗旨，如果不明心见性，纵到西方国土之外，也还是一个凡夫。此种疑障，古师多已有解释者。近人印光法师的提倡念佛求生净土，亦能振厥遗风。但法相唯识学者和密宗信徒，对于净土法门的非难攻击，则非古师及印师所能解释。近来刘净密居士著『应用唯识理决定往生净土论’，对于不彻底的唯识学者和密宗信徒，加以破斥，予以纠正。阐明净土法门和唯识及密宗的修习上，很有切要的关系。本来、一切佛法都有关系的，故学佛人不应有偏见！

    我见有很多人，专究唯识，不修净土；或先修净土，后修密法，于是把净土法门完全毁弃。在这里、我应该奉劝一声：念阿弥陀佛修净土法门的诸上善人，你们应该坚决你们的信愿，别要被环境把你们的思想转移了！

    现在世界，天灾人祸的严重，已经到了极点；尤其是我们的中国。故在这丙子息灾法会道场，以求息灾，为众宣说阿弥陀经。因为灾祸从多缘生，非一缘可息；故以无量善因而息无量恶灾。希人人把原有的善根福德重新提起，大家一心净念，这是在消极方面说。在积极方面讲，我们要以大悲心为本，普为众生拔除痛苦。如是念佛，则不仅息灾，还可以增长世间人一切福德。希望法会大众，都能作如是回向！（灯霞记）（录自佛教日报廿五年十一月至廿六年一月份）


18地藏菩萨本愿经开题

    地藏菩萨本愿经开题(附大科)

            ──二十四年十月在上海雪窦寺分院讲──

      一　释名题
      二　叙译史
      （附）　大科

    一　释名题
    今天开讲地藏菩萨本愿经。此经共有上中下三卷，共十三品，忉利天品第一，乃至嘱累品第十三。要是详细的讲明，需几个月，现在只于七天内将全部中每品的大意，约略解释。今先来把此经的名题说明一下。第六品中普广菩萨请问世尊说：‘当何名此经，使我云何流布’？佛说：‘此经有三名：一名地藏本愿，二名地藏本行，三名地藏本誓’。这三名总是就菩萨因地所修所发的愿行而立。所谓本行是随愿来的。

    因愿有誓，自己对自己誓约，必定将这种事情做到，故誓也是从愿来的。把三途受苦有情度尽，由大悲心必要如此去行。本愿、本行、本誓而以本誓所成力用为果。由因克果，果上所作也就包含本愿中的。

    地藏、是菩萨的德号，愍念地狱受苦众生，分身十方世界，所谓‘我不入地狱，谁入地狱’；以悲愿住地狱度生，名为地藏。次则因大悲愿最胜最广，犹如大地一样：大地为一切所依止，又能荷担一切含藏万物；而此菩萨悲愿心亦复如是，为一切众生之所依止，荷担十方诸佛事业。所以如大地样的，将诸佛功德事业并众生苦恼荷担起来，含藏在悲愿心地之中，名为地藏。又大地能出生一切法，菩萨说法利生出生无量方便法门。此地藏菩萨之名，不但见于此经，其他亦有所说；唯有此经于其本愿、本行及果上之济度众生，说得最为详细。

    菩萨、是通名，如观世音、弥勒、普贤、文殊菩萨等。梵语菩提萨埵，此云觉有情。菩提是上求之佛果，萨埵是下化之有情。菩萨已竟立志上求下化，大慈大悲，名为菩萨。不过有初学、久修、果后之不同。如我们能够发一种自利利他心，也就是菩萨。楞严经说：“自未得度先度人者，菩萨发心”。十住、十行、十回向、十地等四十位，称名久修的菩萨。若尽未来际利益有情，是果后之菩萨，如观音、文殊等。所以初学与久修，程度相差很远。比如初入小学校与大学，都称学生。又、中国人凡见偶像都误称菩萨，应知偶像不必是菩萨；菩萨亦不必是偶像。大旨说来，没有发自度度人大心的，不名为菩萨；发了心的初学至于等觉皆称为菩萨。现在地藏，是程度极高之菩萨也。

    本愿：有愿望、愿欲，则有所行及所作结果。有志必成，难行能行，难忍能忍，故愿为一切万行之根本，也为修成佛果之源泉。普通诸佛菩萨都有四弘誓愿，所谓‘众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成’。然各有特别注重的地方：阿弥陀佛以净土摄受一切众生，执持名号乃至十念皆得往生；药师佛十二大愿，闻名礼念可以消除灾病，延寿健康；观音大士是“弘誓深如海”，寻声救苦难最切，一心称念，有求必应的；此地藏菩萨誓愿度空罪障极重的阿鼻地狱，这是特别悲愍愿力所成。经中有说明。

    地藏菩萨本愿六字是别，经之一字是通。梵语修多罗，此译为契经，即贯穿、摄持的意思。中国一经一纬的经，引伸为贯摄古圣贤的道德大法，作为天下人的轨范；佛经为九法界众生的至道亦然。佛典里面分经、律、论三藏，启解导修之法谓之经；佛为弟子制定的行为轨范谓之律；后来菩萨解释经、律谓之论。从前开元圣教录，已有五千四十八卷经，后译的更有增加，故经多律、论较少。今以别判其通，故名地藏菩萨本愿经。概讲经题如此

    二　叙译史
    唐于阗国三藏沙门实叉难陀译。这部经的翻译，在中国的唐朝。有位三藏法师实叉难陀，从于阗国来华，奉时主的命译这部经的。梵语实叉难陀，此云学喜，因其欢喜好学故。梵音干阗，华言地乳，因他的先祖，饮地上涌出来的乳而生长故，即在现今新疆地方。（智定记）（见佛教日报二十四年十月）

（附）　大科
      一　叙起分
        甲　结集叙起
        乙　赞叹发起
      二　一说分
        甲　地藏因行果德周
          １　愿行德用
          ２　称扬流通
        乙　利益存亡功德周
          １　利益存亡
          ２　称扬流转
        丙　念佛布施功德周
          １　念佛布施
          ２　称扬流通
      三　利益分
        甲　赞叹劝导
        乙　供养总结

    （附注）原记名地藏菩萨本愿经讲要。今留释名题一节，删去余文。附以大科，改题今名。


19-1大乘起信论略释-悬论

    大乘起信论略释

            ──民国七年十月在汉口编──

      悬论
        一　出论总义
          甲　示论体
          乙　明论相
          丙　显论用
        二　判论部位
          甲　藏
          乙　乘
          丙　时
          丁　教
        三　传论师承
        四　释论题目
      释论
        甲一　叙敬述意
        甲二　标宗显益
          乙一　总列
          乙二　别说
            丙一　因缘分
              丁一　显造此论总别相安立之缘由
              丁二　显造此论能所诠略摄之缘由
            丙二　立义分
            丙三　解释分
              丁一　总列
              丁二　分解
                戊一　解释大乘心性
                  己一　显示正义
                    庚一　示二门一心依
                    庚二　依一心二门显
                      辛一　心真如门示大乘体
                        壬一　离言直示心真如
                        壬二　寄门辨证真如相
                      辛二　心生灭门显大乘自体相用
                        壬一　显疏依真如门转成生灭门
                          癸一　示具分依他起性
                            子一　解释心生灭因缘相
                              丑一　解释心生灭义
                                寅一　依如来藏有藏识
                                寅二　依藏识有觉不觉
                                  卯一　总标
                                  卯二　别释
                                    辰一　释觉义
                                      巳一　约对觉离念释
                                      巳二　约随染生净说
                                      巳三　约觉体相用释
                                    辰二　释不觉义
                                      巳一　约互依无性释
                                      巳二　约缘起生相释
                                      巳三　约染法不觉释
                                  卯三　俱融
                              丑二　解释心生灭因缘
                                寅一　总标
                                寅二　别释
                                  卯一　明藏心转识互为生灭亲因缘
                                  卯二　示无明染心互为生灭增上缘
                                    辰一　显无明起染心之深玄
                                    辰二　显染心由无明而差别
                                      巳一　列释染心治断差别
                                      巳二　兼释无明治断差别
                                      巳三　随释相应不相应义
                                    辰三　显染心与无明所障碍
                              丑三　解释心生灭因缘相
                                寅一　正明生灭粗细因缘相
                                寅二　寄辨心相体灭不灭义
                            子二　显示心染净熏习
                              丑一　总标染净熏习法相
                              丑二　随解染净熏习名义
                              丑三　广释染净熏习法义
                                寅一　明染净互熏无断
                                  卯一　明熏习起染法不断
                                  卯二　明熏习起净法不断
                                    辰一　净熏习通相
                                    辰二　净熏习别相
                                      巳一　妄心熏习
                                      巳二　真如熏习
                                        午一　标名数
                                        午二　释名义
                                          未一　显体用熏习相
                                            申一　体熏习
                                            申二　用熏习
                                          未二　示体用熏习位
                                寅二　明净满染法有断
                          癸二　显成实净依圆性
                            子一　合显真如自体相
                            子二　别显真如用
                              丑一　略用
                              丑二　广显
                        壬二　示直从生灭门即入真如门
                  己二　对治邪执
                    庚一　标名列数
                    庚二　随执对治
                      辛一　对治人我见所起邪执
                      辛二　对治法我见所起邪执
                    庚三　究竟离妄
                戊二　解释大乘因果
                  己一　标果建因
                  己二　从因显果
                    庚一　标列三种发心
                    庚二　释成三种发心
                      辛一　信成就发心
                        壬一　明发心因缘
                        壬二　明发心行相
                        壬三　明发心成就
                      辛二　解行发心
                      辛三　证发心
                        壬一　通明诸地行相
                        壬二　别明十地功德
            丙四　修行信心分
              丁一　标人立法
              丁二　从理起行
                戊一　寄问总征
                戊二　随问分释
                  己一　发信心起行
                  己二　修行成信心
                    庚一　标列五门
                    庚二　释成五门
                      辛一　总明前四门
                      辛二　广明止观门
                        壬一　略明
                        壬二　广辨
                          癸一　修次第止观
                            子一　修止
                              丑一　修止人法
                              丑二　拣除劣行
                              丑三　发生胜德
                              丑四　警辨魔惑
                              丑五　显示利益
                            子二　修观
                          癸二　修平等止观
              丁三　方便摄护
            丙五　修行信心分
        甲三　圆满回向

    【悬　论】

    一　出论总义
    甲　示论体
    １．示将性随相之论体：云何出将性随相之论体？谓论有法论、义论、行论、果论、教论之五别。法者：诠一切法自性。论云：‘所言法者，谓众生心，是心则摄一切世间出世间法’。故法论之体，即众生心也。众生，谓自地狱界至佛界之十法界。众生心，谓十法界众生非一非异之根本依心也。义者：诠一一法共相。此论有二重依：第一、依众生心示大乘体及示大乘自体相用；则理论之体，即心真如相及心生灭因缘相也。第二、依大乘示体大、相大、用大；则理论之体，即一切法真如也，如来藏也，及能生一切世间出世间善因果也。用因明论以说明之，如云：声是无常或常。声者，法之自性，谓之宗依，谓之有法。在此论、则即众生心也，亦即大乘也。无常或常、是依声之一法所起差别之义，亦是声等一一诸法通共之相，谓之宗体，谓之法义。在此论、则真如相也，生灭因缘相也，亦体相用大也。上二、论之显理，下为论之成事。行者：法之造修进趣。此论题为大乘起信，论曰：‘有法能起摩诃衍信根，是故应说’。则知此论行论之体，即大乘信心也。上三、论之立因，下为论之办果。果者：法之到达成就。论曰：‘一切诸佛本所乘故；一切菩萨皆乘此法到如来地故’。则知此论果论之体，即如来地。如来地以一真法界、四智菩提为体，即此论之果论体也。上四、皆论所诠，下为论之能诠。能诠即此论之文字言句──教。若就法论，示众生心为体。若就义论，或真如相为体，或生灭因缘相为体。从生灭因缘相为体而更别论自体相用，亦可声、色二尘色法为体，名句文字假法为体，色法、心、心所法为体。若就行论，则即吾人大乘善根因缘力故，开发大乘信心，于大乘信心上所生文义以为教体。若就果论，乃诸佛菩萨大悲本愿力故，于清净平等法界中所流出之文义以为教体。若克就能诠之文教以言其体，实即色、声二尘之实法，及名句文三位之假法以为体也。

    ２．示摄相归性之论体：论云：‘心真如者，即是一法界大总相法门体，所谓心性不生不灭，唯是一心，故名真如’。则上法、义、行、果、教，皆唯一真如性以为体耳。

    乙　明论相
    以大乘不共人、法、因、果为论相，所谓如来藏也。

    丙　显论用
    以断凡外、小偏之疑见，而起大乘之信行为论用；所谓能生世出世间善因果也。

    二　判论部位
    甲　藏──属菩萨藏中论藏摄

    乙　乘──一乘大乘菩萨乘摄

    丙　时──顿中亦兼渐中不定中摄

    丁　教──顿教中道教摄

    三　传论师承
    释尊（论之宗依者）……马鸣（论之宗造者）……真谛（论之传译者）

    四　释论题目
    大者彰表之名，以遍常为义。乘者譬喻之名，以运载为义。所彰表者何法？道无方体，在人则人。人心之真如性体，离一切相即一切法，平等周遍，绝待圆常，不堕数量，本非大小，无可表彰，强名曰大。人心之自体即如来藏妙真如性，周遍圆常，故名曰大。人心之自体相即如来藏，足具无量无边性净功德，故名曰大；大者多也。人心之自体相用即如来藏，能生世出世间诸善因果，故名曰大；大者胜也。故大之一名，所以彰表人心之真如体性、与人心之自体相用者也。所譬喻者何事？此人心之妙体相用，过去、现在诸佛，曾从凡愚地由运载以至大觉地故；现在、未来诸觉有情，皆由运载以至如来地故。故乘之一名，所以譬喻诸佛、菩萨──十方同准三世无改──之一乘教理行果也。是故离而释之：大表众生了妄即真、转迷成悟之共同依正义，及如来究竟显现义。乘喻众生从因趣果、转凡成圣之唯一归极义，及如来圆满正觉义。大非是乘，乘非是大，属相违释。合而释之：或大法之能运载者，即大是乘，持业释也。或大人之所运载者，大所有乘，有财释也。大人之乘，亦可依主释也。起者、表有法先非有而今始有；信者表有法能自净而净余法。是故离而释之：起者、一切法随缘成事，起住异灭之最初相。信者、五乘人从因趣果，信解行证之最初相。起者、属不相应行分位假法；信者属相应善心所法。起非是信，信非是起，属相违释。合而释之：起所起法，即是信心，即起是信，属持业释。起即信心初有之相，信之起相，属依士释。起即信心所有生起之缘，属有财释。能起他人信心之人，即是马鸣菩萨；能缘之自起信心之人，即是一切未入大乘正定聚菩萨。所起信之法，即是心真如相大乘体，及心生灭因缘相大乘自体相用、因果也。能起信心之法，即此大乘起信论。

    论者、诸论之通号，大乘起信者、一论之别目。以别别通，摄通从别，大乘起信之论，属依士释。大乘起信是义，论是文辞，大乘起信之论，即是大乘起信之义，属持业释。


19-2大乘起信论略释-释论

    【释　论】

    甲一　叙敬述意
    皈命尽十方，最胜业遍知，色无碍自在，救世大悲者；及彼身体相，法性真如海，无量功德藏；如实修行等。为欲令众生，除疑舍邪执；起大乘正信，佛种不断故！反本圆净之谓皈，色心连持之谓命。信任奉托之谓皈，一生总根之谓命。举生命而皈奉，见造论者能敬之深切也。尽十方而皈命，见造论者所敬之宏远也。此皈命尽十方一句，直通贯至第八句如实修行等，即是十方三世大乘常住三宝尊也。第二、三、四、五句，敬称佛宝。即最胜者得业、遍知、色三大无碍自在者，救三种世间有大悲愿者。者字、彼字，指佛，即以佛果上不共因人小圣外凡而独有之大雄、大力、大慈悲三德，又总举夫佛身体相敬称乎佛也。第五、第六、第七句，称法宝。上从大乘极果妙用以显佛德，今即指大乘果用所依之自体相为法宝，以显佛、法非二。复加及之一字，以简别乎佛宝、法宝非一。非二非一，融归法性真如之海，深广无际，出生无尽，故曰无量功德藏；盖即指心真如体与心生灭因缘相不即不离之大乘体及大乘自体相用而为法宝者也。第七、第八两句，称僧宝。无量功德藏、即诸佛开示之法；以如实信解行证者，即为清净和悦徒众，乃十信、十住、十行、十向、十地及等觉地五十一位之觉有情。以显三宝非一非异，故佛、法、僧次第钩锁而叙称也。此之八句，为造论而叙敬。下之四句，欲造论而述意。凡诸论前必有叙敬述意之仪者，以显法有师承，义有宗本。抑以佛、法、僧宝为世间最吉祥事，最福德事，愿仗加被，令造说者说之无谬，令受听者听之易解，除疑舍执，起信生智，以广流传而使佛种不断绝也。又菩萨之于佛、法、僧，譬如孝恭子弟之于父母兄长，欲作一事，必先恭敬禀明；故马鸣菩萨亦先叙敬述意也。

    甲二　标宗显益
    乙一　总列
    有法能起摩诃衍信根，是故应说。说有五分，云何为五？一者、因缘分，二者、立义分，三者、解释分，四者、修行信心分，五者、劝修利益分。

    摩诃有大、多、胜三义。梵语摩诃衍，即华言大乘。此中所言有法，即指本论立义、解释、修行信心之三分法。大小乘皆有信、精进、念、定、慧之五根。依大乘法解大乘义，信心深植，不可摇拔，乃谓之摩诃衍信根；由此信根为增上缘，则能生世出世间之善因果也。

    乙二　别说
    丙一　因缘分
    丁一　显造此论总别相安立之缘由
    初说因缘分。问曰：有何因缘而造此论？答曰：是因缘有八种。云何为八？一者、因缘总相，所谓为令众生离一切苦、得究竟乐，非求世间名利恭敬故。二者、为欲解释如来根本之义，令诸众生正解不谬故。三者、为令善根成熟众生，于摩诃衍法堪任不退信故。四者、为令善根微少众生，修习信心故。五者、为示方便，销恶业障，善护其心，远离痴慢出邪网故。六者、为示修习止观，对治凡夫、二乘心过故。七者、为示专念方便，生于佛前，必定不退信故。八者、为示利益，劝修行故。有如是等因缘，所以造论。

    此中第一名因缘总相者，是诸佛菩萨说法利生之通意，亦此论全论之所缘起也；对下七者皆因缘别相故。所以为别相者，一、专指造此论之因缘故；二、别为此论一分一分以作因缘故。二者、即是造立义分及解释分之因缘，所以显如来一心性相之根本义，及如来一乘因果之根本义也。三者至七者、作修行信心分之因缘，如次可知。

    丁二　显造此论能所诠略摄之缘由
    问曰：修多罗中具有此法，何须重说？答曰：修多罗中、虽有此法，以众生根行不等，受解缘别：所谓如来在世，众生利根，能说之人色心业胜，圆音一演，异类等解，则不须论。若如来灭后，或有众生能以自力广闻而取解者；或有众生亦以自力少闻而多解者；或有众生无自智力、因于广论而得解者；亦有众生复以广论文多为烦，心乐总持少文而摄多义能取解者。如是、此论为欲总摄如来广大深法无边义故，应说此论。

    文中凡有四重，乃推出须造此论也。一者、佛在世时，人根利，教主胜，总不须论。二者、佛灭度后有自力者，亦不须论。三者、佛灭度后有因广论而得解者，亦不须此略论。然今多有欲从略论而了解多义者，故须造此论以少文而摄广义也。

    丙二　立义分
    已说因缘分，次说立义分。摩诃衍者，总说有二种。云何为二？一者、法，二者、义。所言法者：谓众生心。是心则摄一切世间出世间法；依于此心，显示摩诃衍义。何以故？是心真如相，即示摩诃衍体故；是心生灭因缘相，能示摩诃衍自体相用故。所言义者：则有三种。云何为三？一者、体大，谓一切法真如平等不增减故。二者、相大，谓如来藏具足无量性功德故。三者、用大，能生一切世间出世间善因果故，一切诸佛本所乘故，一切菩萨皆乘此法到如来地故。

    此分先立一论大义以为总纲，犹外籀论法之先建大公例也。随言一事，各有自共差别因果之相，故总举大乘以为言。就虚空界、法界则谓之大，而有法与义二相；就时界、有情界则谓之乘，而有因与果二相。法者，一一法各各自相及各各共相；义者，一一法自相、共相之关系，及由此关系所发现之差别相。相似和合之假相谓之众，相似连续假相谓之生；十法界正报、依报皆是连续之假相而已。此一一所和合连续之假相及一一能和合连续之实法，共同依止起存之心，则谓之众生心。故举心、即摄一切世间法及出世间法也。然众生心即是如来藏心。何者？一一法皆真故，一一法同如故，唯一心故，无二性故。尚无一法，况有众多法之和合！尚无和合，况有一合相之连续！即假相心是实性之谓如，摄假相归心实性之谓来。故言众生心犹言如来心，亦可见心、佛、众生三法差别而无差别也。大乘义所宗依之法，既为此众生心，可知大乘乃总以一切法为依而无外无遗也。即假相心是实性故，故依此心示大乘体；摄假相归心实性故，故依此心示大乘自体相用也。示大乘自体相用即示大乘义。前大乘体是心真如，此大乘自体相用是如来藏心。大乘之自体不异前大乘体之真如，以随相故说为自体，即如来藏之如义也。大乘之自相具含无量性功德，即如来藏之藏义也。大乘之自用能生一切善因果，即如来藏之来义也。此中有三层次：第一层次，以众生心为法自相，以真如相及生灭因缘相为法共相，以心之真如相或生灭因缘相为差别相。第二层次，以大乘为自相，以心真如相或心生灭因缘相为共相，以心真如示大乘体及心生灭因缘示大乘自体相用为差别相。第三层次，以大乘自体相用为自相，以心生灭因缘相为共相，以体相用三大为差别相。必审大乘之差别相，乃知大乘之所以为大乘。故仅示真如则为诸乘之共依，亦为十法界之共依：与尧俱圣，与桀俱狂，与佛俱觉，与生俱迷，与草木俱有生，与瓦石俱无情，谓之法性，不名佛性。故必示如来藏乃为大乘不共之依；盖如来藏专与佛果一切性净功德为体，谓之佛性，一得相应，决定成佛。复能广生人、天、小乘、大乘之善因果。以决定成佛故，复有因相、果相，所谓一切诸佛本所乘故，一切菩萨皆乘此法到如来地故也。更制图表如下：

    要之，世间出世间法之理，不越心性，世间出世间法之事，不越因果而已。

    丙三　解释分
    丁一　总列
    已说立义分，次说解释分。解释分有三种，云何为三？一者、显示正义，二者、对治邪执，三者、分别发趣道相。

    丁二　分解
    戊一　解释大乘心性
    己一　显示正义
    庚一　示二门一心依
    显示正义者：依一心法有二种门。云何为二？一者、心真如门，二者、心生灭门。是二种门，皆各总摄一切法。此义云何？以是二门不相离故。

    唯是一心，遍为诸法。由胜义平等智观之，举一心全体而为真如门，故真如门总摄一切法。由世俗差别智观之，举一心全体而为生灭门，故生灭门总摄一切法。既皆同时举心全体而为真如及为生灭，故是二门不相离也。

    庚二　依一心二门显
    辛一　心真如门示大乘体
    壬一　离言直示心真如
    心真如者，即是一法界大总相法门体。所谓心性不生不灭，一切诸法唯依妄念而有差别；若离心念，则无一切境界之相。是故一切法，从本已来离言说相、离名字相、离心缘相，毕竟平等，无有变异，不可破坏，唯是一心，故名真如。以一切言说假名无实，但随妄念不可得故。言真如者，亦无有相，谓言说之极，因言遣言：此真如体无有可遣，以一切法悉皆真故；亦无可立，以一切法皆同如故。当知一切法不可说、不可念，故名为真如。问曰：若如是义者，诸众生等云何随顺而能得入？答曰：若知一切法虽说无有能说可说，虽念亦无能念可念，是名随顺；若离于念，名为得入。此中有二段文。从心真如者以至故名为真如，是由绝对不可得故名心真如。从问曰至名为得入，是由究竟离妄念故见真如性，此达磨传心宗之本。

    壬二　寄门辨证真如相
    复次、此真如者，依言说分别，有二种义。云何为二？一者、如实空，以能究竟显实故。二者、如实不空，以有自体具足无漏性功德故。所言空者：从本已来一切染法不相应故；谓离一切法差别之相，以无虚妄心念故。当知真如自性，非有相，非无相，非非有相，非非无相，非有无俱相；非一相，非异相，非非一相，非非异相，非一异俱相。乃至总说：依一切众生，以有妄心念念分别，皆不相应，故说为空；若离妄心，实无可空故。所言不空者：已显法体空无妄故，即是真心常恒不变，净法满足，则名不空；亦无有相可取，以离念境界唯证相应故。

    从复次此真如者，至以有自体具足无漏性功德故，总标寄言分别之二门也。所言空者至实无可空故，乃从离一切名相之空门，遣遍计执以显圆成实也。此即龙树三论宗本，亦即天亲唯识宗本。何以亦为唯识宗本？以明所空之有无、一异等妄相，皆从妄心念念分别而现，若离妄心实无可空。即是一切遍计所执相，皆执染分依他起性而妄现之义。所谓能空、所空皆唯是识。于妄境空，境性本空故空妄境，实无可空。于妄心空，心性真有，故空妄心，究竟显实。此唯识论境行果三中之境唯识也。从所言不空者至唯证相应故，乃是由前空门究竟开显之真实性，即如来藏心也。然或但依妄心而取空彼妄境所现之妄空相，虽由空门不证实性。应更为说即一切法之不空门，使从不空门入。此为南山、净土、真言、天台、华严诸宗之本，亦行果唯识也。虽即一切法而依然离一切相，因一切相由妄念生，而不空之真性唯正智之亲证。心离妄念，乃成正智，故正智证于真性，必离诸可取相也。阿僧伽曰：‘二我无即二无我有，二无我有即二我无’，斯之谓也。

    辛二　心生灭门显大乘自体相用
    壬一　显疏依真如门转成生灭门
    癸一　示具分依他起性
    子一　解释心生灭因缘相
    丑一　解释心生灭义
    寅一　依如来藏有藏识
    心生灭者：依如来藏故有生灭心。所谓不生不灭与生灭和合，非一非异，名为阿黎耶识。

    真妄之依，名阿黎耶。即生灭不生灭之根本依，亦即觉与不觉之根本依。此中名阿黎耶识者，正取能藏一切种子之心体，与所持一切无漏无明之业幻相用，不偏依我爱执藏以立名；故与成唯识论所谓阿黎耶之名义，分齐有异。其分齐、乃正如彼论之阿陀那识也。阿黎耶识如空海水，如来藏如空海澄净明静均平虚通之水，真如如海水之空性湿性。阿黎耶与末那为俱有依而现前七识之心境，如海水浑浊昏动起伏搏激之波流相。虽海水之昏动浑浊起伏搏激，非必先依澄净明静均平虚通而起，亦互辗转前后相引；然水之自体相，固自是澄净明静均平虚通者。故但应说波流依水而起，不说水依波流而起。理唯如是，唯事上则水与波流无前后之可言。抑不唯离水无波流，且全海水为波流时，亦复离波流而无水。但水离昏动等则不名为波流而不无水；故水有时可离波流而有，非若波流必依乎水而有，离水必无也。又以离波流相而有水故，有水之澄静等相故，可证水相原自净明，本离昏浊等相。故此中说依如来藏有生灭心。如来藏喻空海水中之明静等相，真如喻空海水随现何相不变不易之空湿性。故阿黎耶具有不生灭性与生灭性，本不觉义与本觉义；如来藏即指不觉生灭所不能离之不生灭觉性，而真如即指生灭觉不觉所圆同之不生灭性。然阿黎耶识依不生灭与生灭和合立名，如云空海水波流也。和合识破，则生灭心相灭，不与生灭和合，则即不名为阿黎耶，而唯应名为如来藏。故亦说依如来藏心而有阿黎耶识，如云依空海水而有空海水波流也。一者指不觉生灭中之不生灭觉性，一者指不生灭觉内之不觉生灭相，故如来藏与藏识虽相即而非一也。证如来藏则非不觉生灭，成阿黎耶则非不生灭觉。然证如来藏时，阿黎耶全成如来藏，别无阿黎耶识；成阿黎耶识，如来藏全转阿黎耶，别无如来藏心：故藏识与如来藏虽相离而非异也。待如来藏而有藏识，待藏识而显如来藏，故相待互依而现起，俱无自性。无性之性，即真如性。

    寅二　依藏识有觉不觉
    卯一　总标
    此识、有二种义，能摄一切法，生一切法。云何为二？一者、觉义，二者、不觉义。

    卯二　别释
    辰一　释觉义
    巳一　约对觉离念释
    所言觉义者：谓心体离念。离念相者，等虚空界，无所不遍，法界一相，即是如来平等法身。依此法身，说名本觉。何以故？本觉义者，对始觉义说，以始觉者即同本觉。始觉义者，依本觉故而有不觉，依不觉故说有始觉。又以觉心源故，名究竟觉；不觉心源故，非究竟觉。此义云何？如凡夫人觉知前念起恶故，能止后念令其不起；虽复名觉，即是不觉故。如二乘观智，初发意菩萨等，觉于念异，念无异相；以舍粗分别执著相故，名相似觉。如法身菩萨等，觉于念住，念无住相；以离分别粗念相故，名随分觉。如菩萨地尽，满足方便，一念相应觉心初起，心无初相；以远离微细念故，得见心性，心即常住，名究竟觉。是故修多罗说：若有众生能观无念者，则为向佛智故。又心起者，无有初相可知而言知初相者，即谓无念。是故一切众生不名为觉，以从本来念念相续未曾离念，故说无始无明。若得无念者，则知心相生、住、异、灭；以无念等故，而实无有始觉之异。以四相俱时而有，皆无自立，本来平等，同一觉故。

    此中指初地菩萨离念如如根本智现证心真如体，说为本觉。然觉性虽人人同具，无始觉智孰证明之？无所证明，孰知其有？故曰：本觉义者，对始觉说。然始觉证于本觉时，证无证相，不二如如，故始觉者即同本觉。大佛顶经所谓‘入流成正觉’也。然本觉待始觉证明其有而说，始觉又从何说有乎？盖依本觉说有不觉，不觉者即不觉于本觉耳；然依不觉故有妄念所取之妄名相，因之得闻本觉之名及观本觉之相，心求证得，遂起始觉之智，故又依不觉说有始觉也。然始觉依不觉而转，未究竟成圆满觉时，犹有不觉与之俱转。是以初发大乘心之凡夫，虽能观心性无念而向于佛智，然仅能以后念而觉前念灭相，一一念当念之念相，不自觉也。久之、则能如二乘圣者，能于当念觉其异相。初证法身，始觉念住；以前此皆缘观之觉，至此始是真觉，然未能圆满也。菩萨地尽，进入佛地，乃成究竟真觉，能觉念念初起之相。然念念本无初起相，言觉念念初起相者，以觉心体本来未尝有念故耳。是以能觉心体本无念者，即为证得如来智慧。盖心体本无念，故一觉心体即离念。一切众生从未离念，念念相续，名为众生。故诸众生不名为觉，唯名本来不觉。然念念上之生、住、异、灭相，皆依妄念上所现之分位假相而立，时分亦从念念相续之分位而假立；如觉心体实无有念，且无妄念，况有依附妄念而现之妄相哉！妄念本无，则无不觉，无不觉故亦无始觉，无始觉故亦无本觉，唯一圆满平等真觉。

    巳二　约随染生净说
    复次、本觉随染分别，生二种相，与彼本觉不相舍离。云何为二？一者、智净相，二者，不思议业相。智净相者：谓依法力熏习，如实修行、满足方便故，破和合识相，灭相续心相，显现法身智淳净故。此义云何？以一切心识之相皆是无明，无明之相不离觉性，非可坏、非不可坏。如大海水因风波动，水相、风相不相舍离，而水非动性；若风止灭，动相则灭，湿性不坏故。如是众生自性清净心，因无明风动，心与无明俱无形相不相舍离，而心非动性；若无明灭，相续则灭，智性不坏故。不思议业相者：以依智净相能作一切胜妙境界，所谓无量功德之相，常无断绝，随众生根，自然相应种种而现得利益故。

    本觉随染分别所生二相，即是由始觉证本觉至究竟觉所成之根本真智与后得智，所谓智净相、不思议业相是也。风相灭、本相不灭者，喻果上转识成智时，尽舍一切根本无明相应之杂染心心法，而一切智相应品之善净心、心法，则湛存而圆显也。

    巳三　约觉体相用释
    复次、觉体相者：有四种大义，与虚空等，犹如净镜。云何为四？一者、如实空镜：远离一切心境界相，无法可现，非觉照义故。二者、因熏习镜：谓如实不空，一切世间境界悉于中现，不出不入、不失不坏，常住一心，以一切法即真实性故；又一切染法所不能染，智体不动，具足无漏熏众生故。三者、法出离镜：谓不空法，出烦恼碍、智碍，离和合相，淳净明故。四者、缘熏者镜：谓依法出离故，遍照众生之心，令修善根，随念示现故。

    此以虚空、净镜，合喻四种大义，以显觉体相用。如实空虚净镜，初地真智始证得真如之不二如如体也。体即真觉，不以别有能觉、所觉乃名为觉。如别有能觉、所觉，即违真觉。如虚空净镜照于色像时，虚空净镜相转为色像相，则不见空镜之自体相也。第二、因熏习虚净镜，即如实不空义。所谓大乘体相之如来藏，能令众生自发大乘心之佛性本因是也。一切染法所不能染，故随缘而不变。一切法即真常实性悉现于中，故天台立性善恶义，谓一念具足百界千如、理事性相也；此八地始能显证耳。三者、法出离虚净镜，佛地始证。即转异熟识成大圆镜智，乃如来藏出障圆明而转为佛法智身也。四者、缘熏习镜，即佛果后妙用。示即大乘别相佛法僧宝，能令众生发大乘心之增上缘是也。

    辰二　释不觉义
    巳一　约互依无性释
    所言不觉义者：谓不如实知真如法一故，不觉心起而有其念；念无自相，不离本觉。犹如迷人，依方故迷，若离于方，则无有迷。众生亦尔，依觉故迷，若离觉性，则无不觉。以有不觉妄想心故，能知名义，为说真觉；若离不觉之心，则无真觉自相可说。

    不觉者，即不觉真觉而生妄念。然妄念空无自体而体即真觉，故不觉不离觉，而不觉无自性。然一真觉离诸名相，今有真觉之名可言及真觉之相可观者，又依不觉之妄想心而有。故觉不离不觉而觉亦无自性。

    巳二　约缘起生相释
    复次、依不觉故生三种相，与彼不觉相应不离。云何为三？一者、无明业相：以依不觉故心动，说名为业；觉则不动，动则有苦，果不离因故。二者、能见相：以依动故能见，不动则无见。三者境界相：以依能见故境界妄现，离见则无境界。以有境界缘故，复生六种相。云何为六？一者、智相：依于境界，心起分别，爱与不爱故。二者、相续相：依于智故生其苦乐，觉心起念，相应不断故。三者、执取相：依于相续，缘念境界，住持苦乐，心起着故。四者、计名字相：依于妄执，分别假名言相故。五者、起业相：依于名字，寻名取着，造种种业故。六者、业系苦相：以依业受果不自在故。

    此说藏识、思量识行相相应心法，及思量识、了别境识行相相应心法，由十二缘起支而众生、世界生死成坏相似相续也。依阿陀那识不相应种子及末那识相应现行之恒行不共本不觉无明，漫有妄动，即为第八识体，而具藏一切种异熟之自因果三相。在相应门，即八识之作意；在十二缘起支，则由藏识中无明种缘起业行，所谓无明缘行是也。能见相即第八见分，在相应即触、受心所，在缘起支即行缘识。境界相即第八相分，在相即想、思心所，在缘起支即识缘名色也。名色即五蕴法，在一一自种子即为第八相分，托之以起粗色根身、世界，故下为分别事识之缘也。由境界缘所生六相，内依末那，外起五识，皆摄就意识言。以末那深隐而前五皆依第六分别而起故也。略表于下，详如别说。

    巳三　约染法不觉释
    当知无明能生一切染法，以一切染法皆是不觉相故。
    观三细、六粗相，皆依不觉心动而起，可知。

    卯三　俱融
    复次、觉与不觉有二种相。云何为二？一者、同相，二者、异相。言同相者：譬如种种瓦器皆同微尘性相；如是无漏无明种种业幻皆同真如性相。是故修多罗中依于此真如义，故说：一切众生本来常住，入于涅槃。菩提之法，非可修相，非可作相，毕竟无得，亦无色相可见。而有见色相者，唯是随染业幻所作，非是智色不空之性，以智相无可见故。言异相者：如种种幻器，各各不同；如是无漏无明，随染幻差别，性染幻差别故。

    此正显生灭相、真如相，皆不离一心而有。而真如又为十法界之通性，全十法界唯一真如，全一真如唯十法界。但有真同俗异二相之殊，实无二体。就众生之真相觉之，故言本来菩提涅槃。然佛法界与众生法界有殊者，众生迷真造无明业，实唯染幻差别；诸佛证真成无漏智，圆满净德，具足妙用，同平等真，普无差别，但随顺众生之业染幻现差别而已。故诸凡夫众生，不可闻本来菩提涅槃之言，便自谓即佛菩萨而不事修证也。

    丑二　解释心生灭因缘
    寅一　总标
    复次、生灭因缘者：所谓众生依心、意、意识转故。

    寅二　别释
    卯一　明藏心转识互为生灭亲因缘
    此义云何？以依阿黎耶识说有无明不觉、而起能见、能现、能取境界，起念相续，故说为意。此意复有五种名：云何为五？一者、名为业识，谓无明力不觉心动故。二者、名为转识，依于动心能见相故。三者、名为现识，所谓能现一切境界，犹如明镜现于色像；现识亦尔，随其五尘对至即现，无有前后，以一切时任运而起，常在前故。四者、名为智识，谓分别染净法故。五者、名为相续识，以念相应不断故。住持过去无量世等善恶之业令不失故；复能成熟现在、未来苦乐等报无差违故；能令现在已经之事忽然而念，未来之事不觉妄虑。是故三界虚伪，唯心所作，离心则无六尘境界。此义云何？以一切法皆从心起妄念而生，一切分别即分别自心，心不见心，无相可得。当知世间一切境界，皆依众生无明妄心而得住持。是故一切法如镜中像，无体可得，唯心虚妄：以心生则种种法生，心灭则种种法灭故。复次、言意识者：即此相续识。依诸凡夫取着转深，计我我所，种种妄执，随事攀缘，分别六尘，名为意识，亦名分离识，又复说名分别事识。此识依见、爱烦恼增长义故。

    阿陀那识为无始时来界，本具有一切法种子，具有根本无明种子；亦具有本觉种，亦本具八识及诸心所法、色法种子。无明种子起现行时，即有阿黎耶识与末那识互依俱有而转。根本无明现行无始，故阿黎耶识与末那识亦现行无始。此根本无明在阿黎耶识即为种子，即为无覆无记；在末那识即为相应心所之法我痴，即为染污无记之本，所谓恒行不共无明是也。八、七二识既为互依俱有，就无明现行为增上缘门，则说由末那识我痴、我见而有阿黎耶识；就无明种子因缘门，则说由阿黎耶识有无明不觉起能见、能现、能取境界，心念相续，谓之末那（末那译意）。此以五相释意，即前三细及前二粗相也。一者、业识：即持识中末那识种，由无明种为增上缘，警动而与藏识俱起现行自体。二者、转识：即由自体而起能见。三者现识：既有能见，同时即有一切所见境界。末那缘阿黎耶为实我体，阿黎耶缘种子、根身、器界为执受境；能缘所缘，两皆任运自类相续，故无始起亦无终尽。四者、智识：谓末那识有我见能恒审思量，执阿黎耶见分为内自我体，与颠倒慧相应，故成染心；为一切法染净之依，谓末那染故前六识俱染，末那净故六识亦成净也。五者、相续识：以末那识念念审度执着藏识为内自我体故，乃念念与前六识所造善恶无记业熏习藏识。藏识受熏，持诸习气，俱末那识随业流转。意识依之缘念过去未来，而有色心假实之境，皆心变现，唯虚伪相，依无明妄心故，相似相续存在。若能了妄境空，妄心不起，顺真如性，逆无明习，则无明破而真如显；妄心灭故，一切妄法无不寂灭。然诸凡夫，依相续意起分别识，取着转深，于五蕴法计我我所，种种妄执宇宙物我，随事攀缘，增长爱见，系生死苦，故又当先断见、爱为本也。见谓界内一切见惑，爱则三界、九地思惑是也。

    卯二　示无明染心互为生灭增上缘
    辰一　显无明起染心之深玄
    依无明熏习所起识者，非凡夫能知，亦非二乘智慧所觉。谓依菩萨从初正信，发心观察，若证法身得少分知，乃至菩萨究竟地不能尽知，唯佛穷了。何以故？是心从本已来自性清净而有无明，为无明所染有其染心，虽有染心而常恒不变，是故此义唯佛能知。所谓心性常无念故，名为不变；以不达一法界故，心不相应忽然念起，名为无明。

    六凡、二乘智慧，仅能观察依根境为增上缘所起之前六分别事识，不知此根境缘者，亦从无明熏习所起也。无明熏习所起识者，即由无明力故，依如来藏，有末那识、阿黎耶识与前六根尘识之种子转生也。如来藏心体相清净，虽为无明所染有染心起，而恒常不变，其体相性自清净，故深玄难了，唯佛能知也。唯佛证穷究竟离念心性，显然了知心性从本以来离念无念，未尝与念相应。而无明者，本无性故。不如实知唯是一心，违如来藏清净体相，窈冥恍惚，囫囵混沌，晦昧虚悬，昏漫眩荡，忽起妄念，幻现妄境。故虽非离心而别有，又与本清净心相违不顺也。

    辰二　显染心由无明而差别
    巳一　列释染心治断差别
    染心者、有六种。云何为六？一者、执相应染，依二乘解脱及信相应地远离故。二者、不断相应染，依信相应地修学方便，渐渐能舍，得净心地究竟离故。三者、分别智相应染，依具戒地渐离，乃至无相方便地究竟离故。四者、现色不相应染，依色自在地能离故。五者、能见心不相应染，依心自在地能离故。六者、根本业不相应染，依菩萨尽地得入如来地能离故。

    执相应染，即第七、六识现行之俱生分别我执烦恼，故二乘圣及智增上信心成就菩萨能远离也。不断相应染，属第六识现行之俱生分别法执，故至初地究竟离也。分别智相应染，属第七识现行之俱生法我执，故七地究竟离相无相分别乃断也。现色不相应染，乃无始来心外取境所熏积之相分习气种子；第八地证如来藏自性清净心，永除取色分齐习气，故得色自在也。能见心不相应染，即无始来能缘外境所熏积之见分习气种子，第九地得心自在故能舍离也。根本业不相应染，即笫八真异熟识，至佛地依如来藏心，乃转舍此异熟识而转得大圆镜智相应之庵摩罗识也。

    巳二　兼释无明治断差别
    不了一法界义者，从信相应地观察学断，入净心地随分得离，乃至如来地能究竟离故。

    大乘初心，即直心正念真如法，初地创证真如，至佛地名圆证真如。故虽初心即学断无明，至佛地乃究竟舍离也。

    巳三　随释相应不相应义
    言相应义者：谓心念法异，依染净差别而知相、缘相同故。不相应义者：谓即心不觉，常无别异，不同知相、缘相故。

    言相应者，指诸心心所法现行同聚，既并列各有自体用，而又同依一根，同缘一境，同属一性──或净或染，或无覆无记，或善、或恶、或无记性。不相应者，即诸染心心所法之习气种子，更无别体，且皆属于第八之所缘境，不与诸心心所同根、同境、同性而转，故曰不相应也。

    辰三　显染心与无明所障碍
    又染心义者，名为烦恼碍，能障真如根本智故。无明义者，名为智碍，能障世间自然业智故。此义云何？以依染心能见、能现、妄取境界，违平等性故。以一切法常静无有起相，无明不觉妄与法违，故不能得随顺世间一切境界种种知故。

    染心能起分段、变易二种生死，障大涅槃，故名为烦恼碍；即前七识现行相应诸烦恼心心法，及阿黎耶识中诸烦恼种是也。无明能起六种染心，障大菩提，故名智碍；即第六、第七识中现行相应之独行恒行不共无明，及阿黎耶识中之无明种子也。

    丑三　解释心生灭因缘相
    寅一　正明生灭粗细因缘相
    复次、分别生灭相者有二种。云何为二？一者、粗，与心相应故。二者、细，与心不相应故。又、粗中之粗，凡夫境界；粗中之细及细中之粗，菩萨境界；细中之细，是佛境界。此二种生灭，依于无明熏习而有，所谓依因、依缘：依因者、不觉义故；依缘者、妄作境界义故。若因灭则缘灭：因灭故不相应心灭，缘灭故相应心灭。因灭谓无明所熏起之生灭心种因缘灭；缘灭谓八识心心法能为增上缘、所缘缘、等无间缘之现行生灭心灭。粗生灭相、谓异熟因果生灭相；细生灭相、谓等流因果生灭相。粗粗、谓人我见相应心心法聚之现行；粗细、谓人我见不相应心心法聚之种习；细粗、谓法我见相应心心法之现行；细细、谓法我见不相应心心法之种习。推其所本，则皆由无明熏习而起也。

    寅二　寄辨心相体灭不灭义
    问曰：若心灭者，云何相续？若相续者，云何说究竟灭？答曰：所言灭者，唯心相灭，非心体灭。如风依水而有动相，若水灭则风相断绝，无所依止；以水不灭，风相相续。唯风灭故，动相随灭，非是水灭。无明亦尔，依心体而动，若心体灭则众生断绝，无所依止；以体不灭，心得相续。唯痴灭故，心相随灭，非心智灭。

    体指非染非净无名可名之本心体；相指一切杂染差别心相。染相亦不离体，以违于体，令体晦昧，故但名为心相。然彼清净平等之智，亦不离相，以顺于体，令体明显，故但名为心体。心体如水，杂染心相如昏动浑浊之水，名为波流，不名为水；智净心相如澄清平明之水，正名为水，不名为波流也。

    子二　显示心染净熏习义
    丑一　总标染净熏习法相
    复次、有四种法熏习义故，染法、净法起不断绝。云何为四？一者、净法，名为真如。二者、一切染因，名为无明。三者、妄心，名为业识。四者、妄境界，所谓六尘。

    丑二　随解染净熏习名义
    熏习义者：如世间衣服，实无于香，若人以香而熏习故，则有香气。此亦如是，真如净法实无于染，但以无明而熏习故，则有染相。无明染法实无净业，但以真如而熏习故，则有净用。

    根本无覆无记心体，本非善恶，故曰无记；本非染净，故曰无覆。有时说本净者，当知即以本无染净相说为本净也。以有随顺无明诸有漏法为熏习故，则有染相。以有随顺真如诸无漏为熏习故，则有净用。然有漏、无漏之心种，各具无始本有与熏习始起之二类。此中所言实无于染之真如净法及实无净业之无明染法，即无始本有之染净心种也。

    丑三　广释染净熏习法义
    寅一　明染净互熏无断
    卯一　明熏习起染法不断
    云何熏习起染法不断？所谓以依真如法故有于无明；以有无明染法因故即熏习真如，以熏习故则有妄心；以有妄心即熏习无明，不了真如法故，不觉念起现妄境界；以有妄境界染法缘故，即熏习妄心，令其念着造种种业，受于一切身心等苦。此妄境界熏习义，则有二种。云何为二？一者、增长念熏习，二者、增长取熏习。妄心熏习义有二种。云何为二？一者、业识根本熏习：能受阿罗汉、辟支佛、一切菩萨生灭苦故。二者、增长分别事识熏习：能受凡夫业系苦故。无明熏习义有二种。云何为二？一者、根本熏习：以能成就业识故。二者、所起见爱熏习：以能成就分别事识义故。以真如法非明无明，以非明故，有于无明，为诸染法作增上缘，熏习心体，有妄心起。以妄心由无明而起，妄有所见，现妄境界。复以境界为增上缘，妄心爱取，造业受报。此即以一真如、二无明、三妄心、四妄境界之一净三染法，互熏起染法不断绝也。妄境界熏习妄心增长于念者，即名言习气也。增长取者，即二取习气也。妄心熏习无明之业识根本者，即变易生死之真异熟也。又增长分别事识者，即分段生死之异熟生也。此二皆异熟习气也。无明熏习心体之根本者，即不共无明能令第八、第七之二识为俱有依，现起八识四分诸心心法，乃等流习气也。又所起见爱者，即三界内润生无明，乃有支习气也。

    卯二　明熏习起净法不断
    辰一　净熏习通相
    云何熏习起净法不断？所谓以有真如法故能熏习无明，以熏习因缘力故，则令妄心厌生死苦，乐求涅槃；以此妄心有厌求因缘故，即熏习真如，自信己性，知心妄动，无前境界，修远离法；以如实知无前境界故，种种方便，起随顺行，不取不念，乃至久远熏习力故，无明则灭。以无明灭故心无有起，以无起故境界随灭；以因缘俱灭故，心相皆尽，名得涅槃，成自然业。

    以真如法非无明故，有于本觉，能违无明。转令妄心起始觉智，求证真如，厌离妄境。证真如故无明则灭，无明灭故无妄念起，妄念息故妄境界空，妄境界空得大涅槃，真心性显，成自然业。

    辰二　净熏习别相
    巳一　妄心熏习
    妄心熏习义有二种，云何为二？一者、分别事识熏习：依诸凡夫、二乘人等，厌生死苦，随力所能以渐趣向无上道故。二者、意熏习：谓诸菩萨发心勇猛，速趣涅槃故。

    凡夫、二乘，但知有前六识，故但令先从分别事识，断贪、瞋、痴，修戒、定、慧也。菩萨发心，先知有如来藏、藏识、末那识故；六、七二识能同时转为妙观察智与平等性智，不滞化城而直趣圆寂也。

    巳二　真如熏习
    午一　标名数
    真如熏习义有二种，云何为二？一者、自体相熏习，二者、用熏习。

    午二　释名义
    未一　显体用熏习相
    申一　体熏习
    自体相熏习者：从无始世来具无漏法，备有不思议业，作境界之性。依此二义，恒常熏习。以有力故，能令众生厌生死苦，乐求涅槃，自信己身有真如法，发心修行。问曰：若如是义者，一切众生悉有真如，等皆熏习，云何有信无信、无量前后差别？皆应一时自知有真如法，勤修方便，等入涅槃？答曰：真如本一，而有无量无边无明，从本已来自性、差别厚薄不同故。过恒沙等上烦恼依无明起差别，我见、爱染烦恼依无明起差别；如是一切烦恼，依于无明所起前后无量差别，唯如来能知故。又诸佛法有因、有缘，因缘具足乃得成办。如木中火性是火正因，若无人知，不假方便，能自烧木，无有是处。众生亦尔，虽有正因熏习之力，若不遇诸佛、菩萨善知识等以之为缘，能自断烦恼入涅槃者，则无是处。若虽有外缘之力，而内净法未有熏习力者，亦不能究竟厌生死苦，乐求涅槃。若因缘具足者，所谓自有熏习之力，又为诸佛、菩萨等慈悲愿护，故能起厌苦之心，信有涅槃，修习善根。以修善根成熟故，则值诸佛、菩萨示教利喜，乃能进趣向涅槃道。

    此云真如，乃以心真如性心根本体，与本有诸无漏功德种性，及佛果上成满一切无为无漏功德，总名之曰真如者也。故即如来藏，亦即如来法身也。此中言真如自体相者，即如来藏，乃人人正因佛性之内熏；能令有自觉心，启发净信，修行佛法也。其问答中，说明同具佛性而有信不信前后差别者，一、由无明烦恼厚薄；二、由虽具佛性正因，尚须缘因、了因，乃能发动开显。文义可知。

    申二　用熏习
    用熏习者：即是众生外缘之力。如是外缘，有无量义，略说二种。云何为二？一者、差别缘，二者、平等缘。差别缘者：此人依于诸佛、菩萨等，从初发意始求道时乃至得佛，于中若见、若念，或为眷属父母诸亲，或为给使，或为知友，或为怨家，或起四摄，乃至一切所作无量行缘；以起大悲熏习之力，能令众生增长善根，若见若闻得利益故。此缘有二种，云何为二？一者、近缘，速得度故。二者、远缘，久远得度故。是近、远二缘，分别复有二种。云何为二？一者、增长行缘，二者、受道缘。平等缘者：一切诸佛、菩萨皆愿度脱一切众生，自然熏习恒常不舍，以同体智力故，随应见闻而现作业； 所谓众生依于三昧，乃得平等见诸佛故。

    真如之用熏习，谓佛及法身大士所成就无边福智，以大悲愿增上力故，能发起众生缘因佛性也。其差别缘，乃佛菩萨以应化身，为三界内凡夫作显熏习者。增长行，谓增长施、戒等行；受道，谓信受行持出世三乘之道也。平等缘乃同体悲智，能为界内凡夫冥熏习缘。依礼拜、禅定力，感应道交，不可思议，常现身光，启人心信。诸佛应法身地上菩萨者，则即他受用身土也。

    未二　示体用熏习位
    此体用熏习，分别复有二种。云何为二？一者、未相应：谓凡夫、二乘、初发意菩萨等，以意、意识熏习，依信力故而能修行，未得无分别心与体相应故，未得自在业修行与用相应故。二者、已相应：谓法身菩萨得无分别心与诸佛知用相应，唯依法力自然修行，熏习真如、灭无明故。

    未相应熏习，即未证真如位、缘修也。已相应，即已证真如位、真修也。

    寅二　明净满染法有断
    复次、染法从无始已来熏习不断，乃至得佛后则有断。净法熏习则无有断，尽于未来。此义云何？以真如法常熏习故妄心则灭，法身显现起用熏习，故无有断。妄染本空，唯从来未得契应真净故，住于妄染而不能觉。一得契应真净，净法满足，则自无妄染也。

    癸二　显成实净依圆性
    子一　合显真如自体相
    复次、真如自体相者，一切凡夫、声闻、缘觉、菩萨、诸佛，无有增减，非前际生，非后际灭，毕竟常恒，从本已来性自满足一切功德。所谓自体有大智慧光明义故，遍照法界义故，真实识知义故，自性清净心义故，常乐我净义故，清凉不变自在义故。具足如是过于恒沙不离不断不异不思议佛法，乃至满足无有所少义故，名为如来藏，亦名如来法身。问曰：上说真如，其体平等离一切相，云何复说体有如是种种功德？答曰：虽实有此诸功德义而无差别之相，等同一味，唯一真如。此义云何？以无分别，离分别相，是故无二。复以何义得说差别？以依业识生灭相示。此云何示？以一切法本来唯心，实无于念而有妄心，不觉起念见诸境界，故说无明。心性不起，即是大智慧光明义故。若心起见则有不见之相，心性离见即是遍照法界义故。若心有动非真识知，无有自性，非常非乐非我非净，热恼衰变则不自在，乃至具有过恒沙等妄染之义；对此义故，心性无动，则有过恒沙等诸净功德相义示现。若心有起，更见前法可念者，则有所少；如是净法无量功德，即是一心，更无所念，是故满足，名为法身如来之藏。

    从一切凡夫至毕竟常恒，即显大乘体大，所谓以一切法真如平等不增减故。从复次真如自体相者至是故满足名为法身如来之藏，即显大乘自体相大，所谓以如来藏具足无量性功德故是也。大智慧光明义，即大乘不共般若也。遍照法界义，即根本无分别智证真如性也。真实识知义，即后得正分别智，如实了知世出世间一切染净因果差别法相。自性清净心义，即由七地证入八地，不更起业识现行相，舍阿赖耶识名转名如来藏心，常契清净心性也。常乐我净即佛果德。清凉不变自在义，即佛果之涅槃、菩提也。此诸性功德相，乃是无相之相，相相无相，不可思议。一者、与真如等同一味、无二无别故。二者、惟约业识转舍之相而说有差别故。文义可知。在自性清净心位正名如来藏，犹是诸佛在缠法身；至佛果一切性功德无不圆满成实，乃名如来法身；合之则名法身如来之藏。

    子二　别显真如用
    丑一　略明
    复次、真如用者：所谓诸佛如来，本在因地发大慈悲，修诸波罗密摄化众生，立大誓愿尽欲度脱等众生界，亦不限劫数尽于未来；以取一切众生如己身故，而亦不取众生相。此以何义？谓如实知一切众生及与己身真如平等无别异故。以有如是大方便智除灭无明，见本法身，自然而有不思议业种种之用，即与真如等遍一切处。又亦无有用相可得，何以故？谓诸佛如来唯是法身智相之身，第一义谛，无有世谛境界，离于施作。但随众生见闻得益，故说为用。

    此明诸佛果中真如妙用，由本因地慈悲、誓愿、六度、四摄，修习诸功德成满故，乃不由作意而有不思议大用。此妙德用与真心体融遍无二，本无名相，然约众生依自善根力故，随所见闻而得种种利益，故说为种种真如业用耳。

    丑二　广显
    此用有二种。云何为二？一者、依分别事识：凡夫、二乘心所见者，名为应身。以不知转识现故，见从外来，取色分齐，不能尽知故。二者、依于业识：谓诸菩萨从初发意乃至菩萨究竟地心所见者，名为报身。身有无量色，色有无量相，相有无量好，所住依果亦无有量，种种庄严随所示现，即无有边、不可穷尽，离分齐相，随其所应，常能住持不毁不失。如是功德，皆因诸波罗密等无漏行熏及不思议熏之所成就。具足无量乐相故，说为报身。又为凡夫所见者，是其粗色；随于六道各见不同，种种异类，非受乐相故，说为应身。复次，初发意菩萨等所见者，以深信真如法故，少分而见，知彼色相庄严等事，无来无去离于分齐，唯依心现，不离真如。然此菩萨犹自分别，以未入法身位故。若得净心，所见微妙，其用转胜。乃至菩萨地尽，见之究竟。若离业识，则无见相，以诸佛法身无有彼此色相迭相见故。问曰：若诸佛法身离于色相者，云何能现色相？答曰：即此法身是色体故，能现于色。所谓从本已来色心不二，以色性即智故，色体无形，说名智身；以智性即色故，说名法身。遍一切处所现之色，无有分齐。随心能示十方世界，无量菩萨、无量报身、无量庄严各各差别，皆无分齐而不相妨。此非心识分别能知，以真如自在用义故。

    此二种真如用，皆所谓随众生见闻得益故说为用者。依凡夫、二乘分别事识所见者，乃应化身，是如来妙观察智、成所作事智之所示现。以凡夫、二乘不了唯心故，心外取佛身故，故有分限。依地上菩萨业识所现者乃他受用身土，以了知一一法即真如故，唯心现故；是以身色相好依正庄严不可限量，无边无尽。又能随诸菩萨地差别不同而秩然不失其序，所谓初地见百佛世界等。此皆无漏福智之所成就，唯真妙乐，故名报身。而六道凡夫随类所见不同者，似有苦相，故名应身。初发意菩萨以深解如来藏真如故，能即从应身以观佛报身、法身。初地以上能见佛法报身，至佛地无不圆满故，乃无可见。其问答中，以佛法身、智身，即色心体，故能现诸身土相好。复以色相身土即是法性智性，故能各各无量差别而不妨乱。此正所谓不思议之佛境，非凡愚心所能测度者也。

    壬二　示直从生灭门即入真如门
    复次、显示从生灭门即入真如门：所谓推求五阴──色之与心──六尘境界，毕竟无念。以心无形相，十方求之终不可得。如人迷故，谓东为西，方实不转。众生亦尔，无明迷故，谓心为念；心实不动。若能观察知心无念，即得随顺入真如门故。妄心所取诸生灭法，不出五蕴、六尘境界。知此五蕴、六尘，皆由妄心分别而幻现之幻相。反观妄心本无形相，故即离一切相之心真如，本未尝有想念，以离念故，故能即从生灭门入真如门也。

    己二　对治邪执
    庚一　标名列数
    对治邪执者：一切邪执皆依我见，若离于我，则无邪执。是我见有二种，云何为二？一者、人我见，二者、法我见。

    诸有邪执，皆由于所闻名言或所缘境界有所封取贪着而起。封取贪着则成我所有见，有我所有见必先有我见，有能取者乃有所取之名言境界者也。故曰一切邪执皆依我见，若离于我则无邪执。

    庚二　随执对治
    辛一　对治人我见所起邪执
    人我见者：依诸凡夫说有五种。云何为五？一者、闻修多罗说如来法身毕竟寂寞犹如虚空；以不知为破着故，即谓虚空是如来性。云何对治？明虚空相是其妄法，体无不实，以对色故有，是可见相，令心生灭。以一切色法本来是心，实无外色；若无外色者，则无虚空之相。所谓一切境界唯心妄起故有；若心离于妄动，则一切境界灭，唯一真心，无所不遍。此谓如来广大性智究竟之义，非如虚空相故。二者、闻修多罗说世间诸法毕竟体空，乃至涅槃真如之法亦毕竟空，从本已来自空离一切相；以不知为破着故，即谓真如涅槃之性唯是其空。云何对治？明真如法身自体不空，具足无量性功德故。三者、闻修多罗说如来之藏无有增减，体备一切功德之法；以不解故，即谓如来之藏有色心法自相差别。云何对治？以唯依真如义说故，因生灭染义示现说差别故。四者、闻修多罗说一切世间生死染法皆依如来藏而有，一切诸法不离真如；以不解故，谓如来藏自体具有一切生死等法。云何对治？以如来藏从本已来唯有过恒沙等诸净功德，不离不断不异真如义故；以过恒沙等烦恼染法唯是妄有，性自本无，从无始世来未曾与如来藏相应故。若如来藏体有妄法而使证会永息妄者，则无是处故。五者、闻修多罗说依如来藏故有生死，依如来藏故得涅槃；以不解故，谓众生有始，以见始故，复谓如来所得涅槃有其终尽，还作众生。云何对治？以如来藏无前际故，无明之相亦无有始，若说三界外更有众生始起者，即是外道经说。又如来藏无有后际，诸佛所得涅槃与之相应，则无后际故。

    此人我见，即由和合连续而似有常一之假相，从似常似一之假相起于总相之见，依之执取如来法身而生种种分别贪着。唯是修学大乘之凡夫所起邪执，所谓凡情佛见是也。离诸妄见，乃得见佛；于佛而起虚妄之见，非颠倒之甚欤！一者、着如来法身为虚空邪执：以虚空但是妄念所取之一妄相对治之；而显性智广大圆满，名为如来法身，非是虚空之妄相也。二者、着真如法身为空无所有邪执：以真如如实不空对治之。三者、着如来藏为有色心自相差别邪执：以体相同──真如一味平等，但依业识而现差别对治之。四者、着如来藏为有世间生死诸法邪执：以如来藏唯有圆同真如诸净功德，一切染法本来不相应对治之。五者、众生生死有始、如来涅槃有终邪执：以如来藏常现在而无过去故众生无始，如来藏常现在而无未来故如来无终对治之。文相如次可知。

    辛二　对治法我见所起邪执
    法我见者：依二乘钝根故，如来但为说人无我；以说不究竟，见有五阴生灭之法，怖畏生死，妄取涅槃。云何对治？以五阴法自性不生则无有灭，本来涅槃故。此法我见，乃于一一法之别相执有实性，妄谓实有生灭之法。因之怖畏生灭，妄取不生灭法，执为涅槃。此由执二乘法而起，所谓圣解法见是也。今即以一切五阴生灭法，性本空寂，本无有生灭对治之。

    庚三　究竟离妄
    复次、究竟离妄执者，当知染法净法皆悉相待，无有自相可说。是故一切法从本已来，非色非心，非智非识，非有非无，毕竟不可说相。而有言说者，当知如来善巧方便，假以言说引导众生。其旨趣者，皆为离念归于真如；以念一切法令心生灭，不入实智故。

    此即真如如实空门。明法性离言念，而有言者，唯假施设，以显离言法性。故佛说法，旨在遣一切法令皆离念，得入真如而已。

    戊二　解释大乘因果
    己一　标果建因
    分别发趣道相者：谓一切诸佛所证之道，一切菩萨发心修行趣向义故。一切诸佛所证之道，即标大乘之果；一切菩萨发心修行趣向，即建大乘之因。举如来果觉以决定因心，修菩萨因行以圆成果德，是名大乘因果。

    己二　从因显果
    庚一　标列三种发心
    略说发心有三种，云何为三？一者、信成就发心，二者、解行发心，三者、证发心。

    庚二　释成三种发心
    辛一　信成就发心
    壬一　明发心因缘
    信成就发心者：依何等人，修何等行，得信成就堪能发心？所谓依不定聚众生，有熏习善根力故，信业果报，能起十善，厌生死若，欲求无上菩提，得值诸佛，亲承供养，修行信心经一万劫，信心成就故。诸佛菩萨教令发心，或以大悲故能自发心，或因正法欲灭以护法因缘故能自发心，如是信心成就得发心者，入正定聚毕竟不退，名住如来种中正因相应。若有众生善根微少，久远已来烦恼深厚，虽值于佛、亦得供养，然起人天种子，或起二乘种子，设有求大乘者，根则不定，若进若退。或有供养诸佛未经一万劫，于中遇缘亦有发心：所谓见佛色相而发其心，或因供养众僧而发其心，或因二乘之人教令发心，或学他发心。如是等发心，悉皆不定，遇恶因缘或便退失堕二乘地。

    聚者、类也。不定聚者，三界、六凡俱名不定之聚，以流转无定故。于出世三乘已成就不退心故，乃舍不定聚名而名为大乘正定聚，或缘觉乘，声闻乘正定聚。然入缘觉、声闻正聚者，后皆发大乘心而更转入大乘，唯一入大乘正定聚乃无所转，从因趣果，直至成佛。故虽入二乘正定聚，犹然不定，唯入大乘正定聚乃真为正定聚也。此云信成就发心者，大乘内凡修十信行，十信心满得登初住，发大乘心，成不退信是也。佛菩萨教发心，缘因胜故不退；以大悲护法故发心，正因胜故不退。见佛色像、供养众僧、二乘人教效学他人如是等发心者，以大乘善根未成熟，非由自觉正因心发；缘因又不殊胜，故或退堕二乘地也。然大乘不退位有四：一、十信心满入初住得信不退，即今信成就发心者。二、从七住以上得解不退，即今解行发心者。三、至初地得行不退，即今证发心者。四、至八地得念不退，谓念念皆任运增进佛功德也。然一成就大乘信心不退，即登佛位为法王子，故已超过凡夫权乘而能现八相成佛矣。

    壬二　明发心行相
    复次、信成就发心者，发何等心？略说有三种。云何为三？一者、直心，正念真如法故。二者、深心，乐集一切诸善行故。三者、大悲心，欲拔一切众生苦故。问曰：上说法界一相，佛体无二，何故不唯念真如，复假求学诸善之行？答曰：譬如大摩尼宝，体性明净而有矿秽之垢；若人虽念宝性，不以方便种种磨治，终无得净。如是众生真如之法，体性空净而有无量烦恼垢染；若人虽念真如，不以方便种种熏修，亦无得净。以垢无量，遍一切法，故修一切善行以为对治。若人修行一切善法，自然归顺真如法故。略说方便有四种，云何为四？一者、行根本方便：谓观一切法自性无生，离于妄见，不住生死；观一切法因缘和合，业果不失，起于大悲，修诸福德摄化众生，不住涅槃：以随顺法性无住故。二者、能止方便：谓惭愧悔过，能止一切恶法不令增长，以随顺法性离诸过故。三者、发起善根增长方便：谓勤供养、礼拜三宝，赞叹、随喜、劝请诸佛，以爱敬三宝淳厚心故，信得增长，乃能志求无上之道；又因佛法僧力所护故，能消业障，善根不退：以随顺法性离痴障故。四者、大愿平等方便；所谓发愿尽于未来，化度一切众生使无有余，皆令究竟无余涅槃：以随顺法性无断绝故；法性广大，遍一切众生平等无二，不念彼此究竟寂灭故。

    初发大乘心之三心，维摩诘、十六观诸经皆同。一者、信念真如，解行真如，回向真如，证契真如，所谓直心正念真如法也。二者、好乐佛果福德智慧，修集佛果福德智慧，回向佛果福德智慧，成就佛果福德智慧，所谓深心乐集一切诸善行也。三者、愿度一切众生，摄化一切众生，回向一切众生，救护一切众生，所谓大悲心欲拔一切众生苦也。以回情向理故，恶无不止、体无不显，消极之究竟也；以回因向果故，善无不行、德无不备，积极之究竟也。此二皆是上彻之道。以回自向他故，寓之无方，用之无尽；此一乃为下彻之道。彻上彻下，唯一信心，是名信成就发心相。问答之中，明所以须深心、大悲心者，其义可知。所云四种方便，皆是随顺法性之行。第一、为修行信心中止观，止故不住生死，观故不住涅槃，止观平等随顺法性无住，所谓应无所住而生其心是也。此一方便，普为下三方便之根本故，故名根本方便。下三方便，如次为直心、深心、大悲心所增长成就之前方便见之行事者，可知。离过绝非以观真如，仰德崇善以敬三宝，大愿等慈以度众生，菩萨之心如是而已！

    壬三　明发心成就
    菩萨如是发心故，则得少分见于法身。以见法身故，随其愿力，能现八种相利益众生。所谓从兜率天退、入胎、住胎、出胎、出家、成道、转法轮、入于涅槃。然是菩萨未名法身，以其过去无量世来有漏之业未能决断，随其所生与微苦相应；亦非业系，以有大愿自在力故。如修多罗中或说有退堕恶趣者，非其实退，但为初学菩萨未入正位而懈怠者恐怖，令彼勇猛故。又是菩萨一发心后，远离怯弱，毕竟不畏堕二乘地。若闻无量无边阿僧祇劫勤苦难行乃得涅槃，亦不怯弱，以信知一切法从本已来自涅槃故。

    此明大乘信心成就，证初发心住之菩萨，即能现八相成佛也。与微苦相应者，若二乘、凡夫见释尊亦有老病等也，然非业系；则由乘愿度人乃来，非乘愿度人固可不受此微苦相也。又入菩萨正定聚者，毕竟不退。故经中或说有退者，非发心因缘未成就本未得入正定聚者，则是方便假说有退，令未入正定聚之大乘初学人勇猛精进不生懈怠而已。

    辛二　解行发心
    解行发心者，当知转胜。以是菩萨从初正信已来，于第一阿僧祇劫将欲满故。于真如法中深解现前，所修离相。以知法性体无悭贪故，随顺修行檀波罗密。以知法性无染，离五欲过故，随顺修行尸波罗密。以知法性无苦，离瞋恼故，随顺修行羼提波罗密。以知法性无身心相，离懈怠故，随顺修行毗黎耶波罗密。以知法性常定，体无乱故，随顺修行禅波罗密。以知法性体明，离无明故，随顺修行般若波罗密。

    此即理解、事行等运，由十住心、十行心进入十回向心辗转胜进也。随顺法性而行六波罗密，乃由理成事、即事显理也。盖信成就发心为信念真如、好乐佛德、愿度众生，此则为解行回向真如、修集回向佛德、摄化回向众生，亦依前之三心为本。故一一波罗密皆有三相，如次有摄律仪戒、摄善法戒、摄众生戒等是也。

    辛三　证发心
    壬一　通明诸地行相
    证发心者，从净心地乃至菩萨究竟地。证何境界？所谓真如。以依转识说为境界，而实证者无有境界，唯真如智名为法身。是菩萨于一念顷能至十方无余世界，供养诸佛，请转法轮，唯为开导利益众生，不依文字。或示超地速成正觉，以为怯弱众生故。或说我于无量阿僧祇劫当成佛道，以为懈慢众生故。能示如是无数方便，不可思议，而实菩萨种性根等，发心则等，所证亦等；无有超过之法，以一切菩萨皆经三阿僧祇劫故。但随众生世界不同，所见所闻根欲性异，故示所行亦有差别。又是菩萨发心相者，有三种心微细之相。云何为三？一者、真心，无分别故。二者、方便心，自然遍行利益众生故。三者、业识心，微细起灭故。

    净心地、即初欢喜地。前者由信解行愿而成就增长三心，此则由证得真如而转现如来法身功德，蕴德成身。上求之道已成，唯须下化以圆满佛果功德智慧耳。根本无分别智亲证于真如，不二如如，本无境界，然以犹有细微业识俱之转现，故依之说所证真如以为境界而已。以真智挟体而缘真如故无境界相，以与业识俱转之后得正分别智变相而缘真如故有境界相。然能证真如之真智与能如量分别染净因果诸法之后得智，一地一地，分分深广明净，而业识又同时一地一地分分微薄舍离，故有从一地至十地之所转得、所转舍可言也。梵语三阿僧祇大劫，华言三无数大时也。从初住位入初地位，历一无数大劫；从初地位入八地位，历一无数大劫；从八地位至十地位，历一无数大劫：故有三阿僧祗大劫。此为大乘从因至果、从初入正定聚至佛果地一定所经历之程序。然菩萨为化未入正定聚凡夫，开示种种言教行相，或极久远，或极速疾，则如空中鸟迹而无可测量也。三种心微细相：一、即如理真智，是所显得。二、即如量俗智，是所生得。二皆是所转得。三、即唯识诸如幻事，一分属所转依，即是第八心体，至果后名为庵摩罗识也。一分属所转舍，即是第八诸杂染种及异熟识与前七识生灭杂染心心法也。

    壬二　别明十地功德
    又是菩萨功德成满，于色究竟处示一切世间最高大身，谓以一念相应慧，无明顿尽，名一切种智，自然而有不思议业，能现十方利益众生。问曰：虚空无边故世界无边，世界无边故众生无边，众生无边故心行差别亦复无边；如是境界，不可分齐，难知难解。若无明断，无有心想，云何能了名一切种智？答曰：一切境界，本来一心，离于想念。以众生妄见境界故，心有分齐，以妄起想念不称法性故，不能决了。诸佛如来离于见想，无所不遍，心真实故，即是诸法之性；自体显照一切妄法，有大智用，无量方便，随诸众生性所应得解，皆能开示种种法义，是故得名一切种智。又问曰：若诸佛有自然业，能现一切处利益众生者，一切众生若见其身、若睹神变、若闻其说、无不得利，云何世间多不能见？答曰：诸佛如来法身平等，遍一切处，无有作意故而说自然；但依众生心现。众生心者，犹如于镜，镜若有垢色像不现。如是众生心若有垢，法身不现故。

    佛地功德无自他身土相。舍尽业识，全无境界，唯佛能知，无可开示。又以十地菩萨全似乎佛，是故寄因明果，就十地圆因以显佛果功德也。所显实是佛果功德，特依十地菩萨境界以显之耳。一念相应慧者，即第八识全是无明，自来未与慧心相应，至成佛时，一得相应，即求断诸无明染种，转成大圆镜智无垢心也。大圆镜智名为一切种智。由四智无垢识故，自然而有不思议业，能现十方利益众生也。问答二章，文义可知。

    丙四　修行信心分
    丁一　标人立法
    已说解释分，次说修行信心分。是中依未入正定聚众生，故说修行信心。

    丁二　从理起行
    戊一　寄问总征
    何等信心？云何修行？

    戊二　随问分释
    己一　发信心起行
    略说信心有四种，云何为四？一者、信根本，所谓乐念真如法故。二者、信佛有无量功德，常念亲近供养恭敬，发起善根，愿求一切智故。三者、信法有大利益，常念修行诸波罗密故。四者、信僧能正修行自利利他故，常乐亲近诸菩萨众求学如实行故。

    初云信根本者，乃闻上来所说心真如如来藏大乘自体相用，谛观审察深解其义，欣乐思念渴仰其法，而发心皈依乎即心自性之同体三宝也。后之三者，如次即为皈依信奉乎大乘之别相三宝可知。何缘信佛？有大功德，能发起善根故。何缘信大乘法？有大利益，能令到彼岸故。何缘信大乘僧？能正修行，以自利利他故。因信佛常念亲近供养恭敬故，起求一切智行；因信法常念修行诸波罗密故，起集众善法行；因信僧常乐亲近诸菩萨众故，起如实修学行。

    己二　修行成信心
    庚一　标列五门
    修行有五门，能成此信。云何为五？一者、施门，二者、戒门，三者、忍门，四者、进门，五者、止观门。

    庚二　释成五门
    辛一　总明前四门
    云何修行施门？若见一切来求索者，所有财物随力施与，以自舍悭贪，令彼欢喜。若见厄难、恐怖、危逼，随己堪任，施与无畏。若有众生来求法者，随己能解，方便为说；不应贪求名利恭敬，唯念自利利他回向菩提故。云何修行戒门？所谓不杀、不盗、不淫、不两舌、不恶口、不妄言、不绮语，远离贪嫉、欺诈、谄曲、瞋恚、邪见。若出家者，为折伏烦恼故。亦应远离愦闹，常处寂静，修习少欲、知足、头陀等行。乃至小罪心生怖畏，惭愧改悔；不得轻于如来所制禁戒，当护讥嫌，不令众生妄起过咎故。云何修行忍门？所谓应忍他人之恼，心不怀报；亦当忍于利、衰、毁、誉、称、讥、苦、乐等法故。云何修行进门？所谓于诸善事心不懈退立志坚强，远离怯弱。当念过去久远以来，虚受一切身心大苦，无有利益；是故应勤修诸功德，自利利他，速离众苦。复次、若人虽修行信心，以从先世来多有重罪恶业障故，为邪魔诸鬼之所恼乱，或为世间事务种种牵缠，或为病苦所恼；有如是等众多障碍。是故应当勇猛精勤，昼夜六时，礼拜诸佛，诚心忏悔，劝请、随喜、回向菩提，常不休废；得免诸障，善根增长故。

    依前发三种信心故，此四度门，一一皆有三相。唯序次间有参互耳。

    复次、若人虽修行信心下，即是别出止恶精进之相。此能止恶免障之法，即为善行。恶止障免，即此善行之得成就。且诸善根向为恶障所障，未能发生，今以恶止障免，皆得增长，故曰得免诸障善根增长也。惑、业、报障，皆为恶障。略摄恶障为四，以勇猛精勤礼拜诸佛修四善行治灭之。

     业报障……修诸忏悔法治灭之
     魔邪障……劝请诸佛菩萨住世转法轮治灭之
     嫉妒障……随喜诸佛菩萨二乘天人诸胜行治灭之
     贪着障……常发三种回向心治灭之

    辛二　广明止观门
    壬一　略明
    云何修行止观门？所言止者：谓止一切境界相，随顺奢摩他观义故。所言观者：谓分别因缘生灭相，随顺毗钵舍那观义故。云何随顺？以此二义渐渐修习，不相舍离，双现前故。

    奢摩他、译止，毗钵舍那、译观。观止、止观，平等运持，名为正止、正定、正观、正慧。言随顺奢摩他观者，观心真如止一切境界相，随顺止行之平等运持，正止也。随顺毗钵舍那观者，观心生灭因缘相，分别十法界善恶、染净、苦乐因果诸法而止恶行善，转染成净，拔苦与乐，修因证果，以随顺观行之平等运持正观也。以先止、后观修习为随顺，以止观平等现前为成就，此为修行止观之常法也。

    壬二　广辨
    癸一　修次第止观
    子一　修止
    丑一　修止人法
    若修止者：住于静处，端坐正意，不依气息，不依形色，不依于空，不依地、水、火、风，乃至不依见、闻、觉、知，一切诸想随念皆除，亦遣除想。以一切法本来无相，念念不生，念念不灭，亦不得随心外念境界。后以心除心：心若驰散，即当摄来住于正念。是正念者，当知唯心无外境界；即复此心亦无自相，念念不可得。若从坐起，去来进止有所施作，于一切时常念方便，随顺观察；久习淳熟，其心得住。以心住故，渐渐猛利，随顺得入真如三昧；深伏烦恼，信心增长，速成不退。

    若修止者，指具足二十五前方便能修行止之人。次二句，即含摄二十五前方便也。二十五前方便图表：

    依借事门修习三昧图表：

    以上即为正修真如三昧之法。不依气息乃至不依见、闻、觉、知。以形、气、色、空乃至四大、五蕴、十八界一切法，皆心真如性，都无自体、自相、自用可得。以一切都无可依故，故总不借安那般那诸事相门以修之也。不依气息乃至不依见、闻、觉、知者，是遍观一切法皆心真如，一相无相，一性无性，觅心了不可得而心安真如也。一切诸想随念皆除者，以无始熏习名言习气故，暂息念，又起想，于想念诸法时，才一觉了即舍其念，不稍令想念相续也。亦遣除想者，所除想除，亦除能除想也。以一切法本来无相，念念不生念念不灭者，豁然确了一切法相本来无有，本无所除，故亦无能除也。唯其了知本来无有，故不同外道厌想、灭想之无想定也。亦不得随心外念境界者，指定心中所发生之种种通玄胜妙神奇境界，了知亦同意想之法，遍是过患，令心动静，亦不起念生贪着也。后以心除心者，舍心清净，不唯离忧、苦受，亦复离喜、乐受，得寂静也。心若驰散乃至念念不可得者，从坐而起不修止时，对色、声、香、味、触、法境，历行、住、坐、卧、云、为缘，心才不与寂静真如相应有驰散时，即当摄念唯心；无心外境，亦无内心，唯心真如。所缘之相与能缘之见两俱不可得，住最极寂静也，此即止观双现前矣。若从坐起乃至其心得住者，于一切处、历一切缘、对一切境之时，常修无境唯心胜方便观，久习淳熟，语默动静融成一片，无住生心，生心无住，恒遍一切时处无不与真如相应也。以心住故乃至速成不退者，则成就止观平等运持之正受、正定、正见、正慧也。真如不住于寂灭故，观世间苦，发大悲心，集众善行；真如不住于生死故，止流转因，集众善行，求圆满觉。故曰渐渐猛利，随顺得入真如三昧，深伏烦恼，信心增长，速成不退。此云深伏烦恼，乃信心成就时圆伏见、思及分别无明之五住烦恼也。此云速成不退，或信不退，或解不退，或证不退，随修止者行位而发。然此中既依不定聚人说修行信心，则正是信成就发心而成信不退耳。

    丑二　拣除劣行
    唯除疑惑、不信、诽谤、重罪业障、我慢、懈怠，如是等人所不能入。
    此即于二十五前方便不具足者也。

    丑三　发生胜德
    复次、依是三昧故，则知法界一相。谓一切诸佛法身与众生身平等无二，即名一行三昧。当知真如是三昧根本，若人修行，渐渐能生无量三昧。

    真如三昧，即心佛众生平等无二之法界一行相，故亦名一相三昧及一行三昧。一切正受皆同会归，一切正见皆从流出。

    丑四　警辨魔惑
    或有众生无善根力，则为诸魔、外道、鬼神之所惑乱。若于坐中现形恐怖，或现端正男女等相，当念唯心，境界则灭，终不为恼。或现天像、菩萨像，亦作如来像、相好具足：或说陀罗尼，或说布施、持戒、忍辱、精进、禅定、智慧，或说平等空、无相、无愿，无怨无亲，无因无果，毕竟空寂是真涅槃；或令人知宿命过去之事，亦知未来之事，得他心智，辩才无碍；能令众生贪着世间名利之事；又令使人数瞋、数喜，性无常准；或多慈爱、多睡、多病，其心懈怠；或卒起精进后便休废，生于不信，多疑多虑；或舍本胜行，更修杂业，若着世事种种牵缠；亦能使人得诸三昧少分相似，皆是外道所得，非真三昧；或复令人若一日、若二日、若三日乃至七日住于定中，得自然香美饮食，身心适悦，不饥不渴，使人爱着；或亦令人食无分齐，乍多乍少，颜色变异。以是义故，行者常应智慧观察，勿令此心堕于邪网。当勤正念，不取不着，则能远离是诸业障。应知外道所有三昧，皆不离见、爱、我慢之心，贪着世间名利恭敬故。真如三昧者，不住见相，不住得相，乃至出定亦无懈慢，所有烦恼渐渐微薄。若诸凡夫，不习此三昧法得入如来种性，无有是处。以修世间诸禅三昧，多起味着，依于我见，系属三界，与外道共。若离善知识所护，则起外道见故。

    魔事众多，此论但略陈耳。广如楞严五十种阴魔境及诸经论止观所明。若一切时不离唯心正观，无见无得，无取无舍，直心正念真如法故，不贪着世间名利恭敬故，不贪着世间才智艺能故，不贪着世间神力威福故，不贪着世间欲乐寿命故──未得欲得曰贪，既得患失曰着──才起贪着，即落魔邪，永离贪着，直入真觉。若复内蕴毒智，外现德仪，附圣教言，成大妄语；则如雕刻人粪成旃檀像，欲求香气，终不能得，其害人固多而自害者尤深也。然诸凡夫得入如来种性，所以必修此三昧者，以修其余诸事三昧多起贪着，一起味着即系属于我我所见，与外道共，堕魔邪种。唯此真如三昧，诸外道虽能闻名义，以无味可着故，不乐修习。所谓太末虫于一切处俱能行，唯不能行于火聚中。凡夫毒智亦然，一切处俱能缘，唯不能缘于大般若。故能修此三昧，必入如来种性，得不退也。

    丑五　显示利益
    复次、精勤专心修学此三昧者，现世当得十种利益：云何为十？一者、常为十方诸佛菩萨之所护念；二者、不为诸魔恶鬼所能恐怖；三者、不为九十五种外道鬼神之所惑乱；四者、远离诽谤甚深之法，重罪业障渐渐微薄；五者、灭一切疑惑，诸恶觉观；六者、于如来境界信得增长；七者、远离忧悔，于生死中勇猛不怯；八者、其心柔和，舍于憍慢，不为他人所恼；九者、虽未得定，于一切时一切境界处，则能减损烦恼，不乐世间；十者、若得三昧，不为外缘一切音声之所惊动。

    前九利益，是指修学此三昧未成者、即能得之利益。后一利益，系已得三昧者、世间人所见之相也。不为外缘一切音声之所惊动，即是得音声忍，所谓：利、衰、毁、誉、称、讥、苦、乐之八风不能吹动，因已超过世间苦、乐、忧、喜之境故也。

    子二　修观
    复次、若人唯修于止，则心沉没，或起懈怠不乐众善，远离大悲，是故修观。修习观者，当观一切世间有为之法，无得久停，须臾变坏；一切心行念念生灭，以是故苦；应观过去所念诸法、恍惚如梦，应观现在所念诸法、犹如电光，应观未来所念诸法、犹如于云忽尔而起；应观世间一切有身，悉皆不净，种种秽污，无一可乐，如是当念：一切众生从无始世来，皆因无明所熏习故，令心生灭，已受一切身心大苦，现在即有无量逼迫；未来所苦亦无分齐，难舍难离而不觉知。众生如是，甚为可愍！作此思维，即应勇猛立大誓愿，愿令我心离分别故，遍于十方修行一切诸善功德；尽其未来，以无量方便救拔一切苦恼众生，令得涅槃第一义乐。以起如是愿故，于一切时一切处所有众善，随己堪能不舍修学，心无懈怠。唯除坐时，专念于止；若余一切，悉当观察应作不应作。

    修止心或沉没、懈怠；乃是修至亦遣除想，住着息想定境，不成增进，故致沉没、懈怠。如能进至若从坐起于一切时常念方便随顺观察，则于止中原有正观，即同止观平等双运，不须别修观也。然智慧力微者，往往稍得定中滋味，不知不觉即生贪着。一生贪着，即成与贪、痴烦恼俱之凡夫禅，不能进成圣定、圣慧。是故除坐时专修止之外，当更修观。初言当观一切世间以至无一可乐，如次即是无常、苦、空、不净四观。如是当念一切众生以至众生如是甚为可愍，总谓之观世间苦也。作此思维以至心无懈怠，乃是发大悲心修行一切善功德也。悉当观察应作不应作者，对六尘境，历六事缘，非无明所起贪瞋痴所俱则为应作，反是、即为不应作也。

    癸二　修平等止观
    若行、若住、若卧、若起，皆应止观俱行。所谓虽念诸法自性不生，而复即念因缘和合，善恶之业，苦乐等报不失不坏；虽念因缘，善恶、业报，而亦即念性不可得。若修止者，对治凡夫住着世间，能舍二乘怯弱之见；若修观者，对治二乘不起大悲狭劣心过，远离凡夫不修善根。以是义故，是止观二门，共相助成，不相舍离。若止观不具，则无能入菩提之道。

    此中止观俱行，说有前后，实无前后。盖止观不离于一心，一心全体成止、成观，即是真如、生灭二门不离一心，一心全体成真如门、生灭门也。但初修者则当由观入止，观生灭相皆真如性，回事相以归向理性。凡夫知世间无法可贪取，乃离住着之心。二乘知诸法本来不生灭，能舍怯弱之见。同时即当从无住本观有为法，慕无漏德勤修众善，悯有漏苦普度群生。回因行以归向佛果，回大圆觉心以归向世间无边、众生无尽。则二乘起大悲之心而不堕二乘；凡夫具净善之行而不堕凡夫矣。非如是必不成大乘之信心也。

    丁三　方便摄护
    复次、众生初学是法，欲求正信，其心怯弱，以住于此娑婆世界，自畏不能常值诸佛，亲承供养，惧谓信心难可成就意欲退者；当知如来有胜方便，摄护信心。谓以专意念佛因缘，随愿得生他方佛土，常见于佛，永离恶道。如修多罗说：若人专念西方极乐世界阿弥陀佛，所修善根、回向愿求生彼世界，即得往生，常见佛故终无有退。若观彼佛真如法身，常勤修习，毕竟得生，住正定故。

    此中说往生极乐之方便，约有二种：一者、专念阿弥陀佛名号往生，随其功行浅深，品位高低不定。二者、能观阿弥陀佛真如法身往生，此即兼修真如止观，永明寿所谓有禅有净土者也。此往生者，必登上品。

    丙五　劝修利益分
    已说修行信心分。次说劝修利益分：如是摩诃衍诸佛秘藏，我已总说。若有众生欲于如来甚深境界得生正信，远离诽谤，入大乘道；当持此论思量修习，究竟得至无上之道。若人闻是法已，不生怯弱，当知此人定绍佛种，必为诸佛之所授记。假使有人能化三千大千世界满中众生、令行十善，不如有人于一食顷、正思此法，过前功德不可为喻。复次、若人受持此论，观察修行，若一日一夜所有功德，无量无边不可得说。假令十方一切诸佛，各于无量无边阿僧祇劫叹其功德，亦不能尽。何以故？谓法性功德无有尽故；此人功德，亦复如是无有边际。其有众生于此论中毁谤不信，所获罪报，经无量劫受大苦恼。是故众生但应信仰，不应诽谤，以深自害，亦害他人，断绝一切三宝之种。以一切如来皆依此法得涅槃故，一切菩萨因之修行得入佛智故。当知过去菩萨，已依此法得成净信；现在菩萨，今依此法得成净信；未来菩萨，当依此法得成净信。是故众生，应勤修学！

    甲三　圆满回向
    诸佛甚深广大义，我已随顺总持说：回此功德如法性。普利一切众生界！（见觉社丛书笫二期）


20大乘起信论别说

    大乘起信论别说

            ──九年初夏在武昌龙华讲经会说───

      一　大乘起信说
      二　皈命三宝说
      三　马鸣大士造大乘起信论意趣因缘说
      四　摩诃衍一者法二者义说
      五　依一心有真如门生灭门各总摄一切法二不相离说
      六　心真如是一法界大总相法门体说
      七　依如来藏故有生灭心说
      八　不生不灭与生灭和合非一非异名为阿黎耶识说
      九　阿黎耶识有觉义不觉义能摄一切法生一切法说
      十　所言觉义者说
      一一　所言不觉义者说
      一二　觉与不觉有二种相说
      一三　众生依心意意识转故说
      一四　复次分别生灭相者说
      一五　染净熏习之净法真如与染法之无明及妄心妄境界说
      一六　熏习义者说
      一七　云何熏习起染法不断说
      一八　云何熏习起净法不断说
      一九　染熏习至佛有断净熏习尽未来无断说
      二○　复次真如自体相者说
      二一　复次真如用者说
      二二　显示从生灭门即入真如门说
      二三　对治邪执说
      二四　信成就发心者说
      二五　解行发心者说
      二六　证发心者说
      二七　修行信心分说
      二八　总修施戒忍进行说
      二九　别修止恶精进说
      三○　修止观行说
      三一　专念方便说
      三二　劝修利益分说

    一　大乘起信说
    一、何谓乘　　乘者：谓今有法焉，能运行，可容载，依经过及前进之轨涂，就此出及彼达之界地，而譬如车乘也。据兹所譬之法，或将‘见思十恶’为运载众生入三恶道之‘跛驴坏车’，当知此为引伸之说，未是乘之正义。何者？以其等于冥行险阻而堕坑落堑，不得谓之有前进之轨涂及彼达之界地故，简此不名乘故。依解深密等经论，说乘为五：由人行五戒、十善还得为人，其功仅于不堕恶趣、不失人生而已。然亦得乘名者，以今浊世之人，大都鲜有不造恶业当堕恶趣者；得五戒、十善以为之仍运载入人道中，斯即具足乘之涵义，故得谓之乘也。或复简除人乘亦不名乘，以从人道仍在人道，于乘所诠运载之以从此达彼之义未能显著彰明也。故当从修十善、四无量心、九次第定，而由人入天以起乘义。唯应有人天乘、声闻乘、缘觉乘、菩萨如来乘之四乘耳。然更有他义：由人入天，亦未得谓之乘。以虽前进而仍有退故，以虽此出而仍有堕故，未离牵转系缠之域故，犹凭业力招感之报故。故将此亦简除，唯超脱业系轮回之出世三乘耳。夫出世三乘之于乘义，洵圆满靡缺矣。顾彼声闻之辈，但依托知苦、断集、慕灭、修道之车乘，经过三界、九地向解脱界前进，得出离流转界而达到解脱界而已。此车乘之所以为车乘，而何缘有是运载之以从此达彼之德用者，尚非所知也。故修声闻行而证声闻果者，亦于乘义未能圆满，不得谓之乘。故唯有独觉乘、菩萨如来乘之二乘耳。然彼独觉之辈，虽能自得其法门用之建行致果，亦才窥得其本然之理，成办自利而已。逮得自利，即能乘所乘俱舍，而未尝知何为有乘之真能乘者。故不能主其乘以自由施用，尽未来际乘之自运运众，咸度之离苦得乐，常住而常无住。故独觉乘犹然未能圆满乘义，不得谓之乘；唯一真乘，但是从菩萨而如来之大乘耳。

    二、何谓大乘　　大义、乘义，论中自有说明。立义分之所立，解释分之所解，要不过此大义与乘义而已。第今更就浅显者言之：一曰、大乘者，对非大乘以言之者也，乃拣别之辞也，所谓最上乘、菩萨乘、胜乘、佛乘是也。即拣别彼世间、出世间之余乘，非最上、非胜，非大士所乘乘之以成佛者；独此是无上、最胜之大士所乘之成佛者，故特称之大乘也。二曰、大乘者，绝对无余以言之者也，乃广苞之辞也，所谓普为乘、无量乘、一乘、圆乘、是也。即如众生心摄一切世间出世间法尽之量为大乘量：依心真如大乘体言之，本来无有迷妄杂染之世间法及真觉清净之出世间法一切差别，而此一切差别之法，无不当体都是平等真如。依心生灭因缘大乘自体相用言之，一切迷妄杂染世间法是大乘智德、断德之所由故，一切真觉清净出世间法是大乘智德、恩德之所成故，亦无不都是大乘法者。故大乘者，不但为菩萨，而善能普为种种根性乐欲不同之众生，而随宜以成就人天及三乘之行果者也。故大乘之为乘，亦随之而成无量无数差别之乘。凡所有乘之体、相、力用，举不外乎大乘，无二圆遍，非拟议思量文字言说所可推测度知，莫得而名，强名之曰大乘耳。小车、人力车、马车等，人、天乘也。自由车、自动车等，声闻、独觉乘也。电车、火车等，大乘也：此亦譬喻之余义也。

    三、何谓大乘信　　论中尝自说信心有四种义，今更助发明之。信者、精纯正确之心，自性净善，而有力能转净其余一切心心所法者也。故今此大乘信心之成就：第一、当如实了知心真如之大乘体，此即是一切法之最真实性。悟之与迷，唯视觉此、不觉此以为判故。不如实知此，则无真实理，故不能有大乘信心。第二、当如实了知如来藏之大乘自体相，此即是自心中所本具之一切净觉性德。不如实知此，则无殊胜性，故不能决定大乘信心。第三、当如实了知如来法身具有大智、大悲三轮不思议化无量无边功能力用，恒能普于一切众生界为救、为护。不如实知此，则无究竟义，故不能增长充足大乘信心。一心中如实知真实理，如实知殊胜义，如实知究竟义；则精纯正确而能自净净余，发生一切功德，长养一切善根，谓之大乘信。

    四、如何起大乘信　　论中于分别发趣道相文中及修行信心分中，于如何起大乘信之义，亦尝详言之而深言之矣。今谓若在上上根利利智者，初用不着如何若何，佛祖出世皆为多事。即不然，亦才闻便悟，悟便究竟。甚么施、戒、忍、进、止、观、皆不过是些没用的闲家具。虽然、若不能真得如是，便切须按下头来照顾足下，按部就班于施、于戒、于忍、于进、于止、于观须循序修习；一法也不得缺少，一法也不得躐等。最要者、即在于施。施者、舍也：内一切舍，外一切舍，内外一切舍。若有一些些我我所法、玄妙理解、殊胜心境执着不舍者，便是蛇入竹筒，驴系木橛，差以毫厘，失以千里，万劫不能起大乘信。舍舍无犯故戒净，舍舍无违故忍顺，舍舍无住故进精，舍舍无起故止寂，舍舍无乱故观彻。离、净、顺、精、寂、彻之极，则大乘信心自不起而起矣。又不然，则依大乘究竟义以专念一佛，尤为起大乘信之不可思议胜方便法门。若真得发起大乘信心，信有根义、力义，以根义故于大乘但有增进而更无减退；以力义故能转舍一切染心心所法，能转得一切净心心所法。故唯起信之难，信起则于大乘可坐而进也。

    二　皈命三宝说
    一、何谓归命　　归者，投向、依靠、奉托等义。命者，生命。一切所有，皆由有生命而有意义价值；今既根本上连生命都投向奉托依靠了，尚何有放不下、舍不得的！换言之，此即表示信赖之极，连性命都交托他。纵使因信赖他故而有断坏却生命之困难，亦决不以之退失信心而不信赖他。若能如此，则此信心便更无有能破坏之者。所谓不坏信是也。吾人若没有此生命以上最尊重最宝贵之信赖，便埋没在生命的覆盆之下，执着我我所法，绝不能有出离、开放、超越、解脱之希望。虽然、此极尊重宝贵连生命都投向依靠奉托他的信赖，岂轻易可漫然妄许哉！故欲言皈命三宝，则所皈命之三宝，不可先一精审其究为何指。

    或云：皈者敬奉，命者佛圣教命，皈命即是敬奉佛及诸圣所垂教命之意义。此则以吾人恭敬信奉之心为能归，而以命所归之佛圣教命，说亦可通。然自以前解以“命”为能归，以“三宝”为所归，为皈命之正义。

    二、何谓三宝　　详核世出世一切所有法之最可宝贵尊重者，唯有佛、佛法、佛法僧之三事也。佛何故为第一极可宝贵尊重耶？十法界三世间中此最胜故；所起身、口、意三轮不可思议净妙业用，常遍无碍自在故；所有无垢清净识心灵觉，平等了知如如不二真性，及一切法自共差别因果之相，常遍无碍自在故；所现色身、器界，依中具正、正中具依，一入一切、一切入一，常遍无碍自在故；有深悲愍，等同一体，能常遍救护觉悟度脱一切世间之有情众故。此中最胜者，即大雄也；三无碍自在，即大力也；大悲救世，即大慈悲也。为佛果与因圣、小圣及天人等所不共之果德，亦即佛果上所成真如法身妙用，所谓大乘自体相用之用大是也。佛法何故极可宝贵尊重耶？以即是佛之一切功德法藏身聚之体及相故。体、即一切法真实不虚、常如不动之自性；相、即此自性本来深广无际、含藏无尽、具有无量无数净妙德相，随缘显现，能发生一切有情众之理解。乃心真如大乘体，亦即如来藏大乘自体相也。佛法僧何故极可宝贵尊重耶？以即是依佛法之如实义起如实解，依佛法如实义解起如实修行之大众故。佛与佛法，不即不离，不一不异；佛法与佛法僧，亦不即不离，不一不异。佛，即僧之果、法之用故；法，即佛之体、僧之理故；僧，即法之事、佛之因故；不离不异。果故、用故，体故、理故，事故、因故；不即不一。不即不一，故谓之别相三宝；不离不异，故谓之同体三宝。统而言之，则三宝即“佛教”耳。

    三、何故皈命三宝　　此有二问：一、何故要皈命，不皈命不可乎？答曰：脆弱哉人生！身如泡沫，命如浮沤，入息不出，现世即谢。危险哉人生！莫知其所来，莫知其所往，盲人骑瞎马，冥夜临深谷。苦恼哉人生！有身则为身累，不能脱离饥渴、冷热、疲劳、淫欲、衰老、病痛等患昼夜煎迫。有世则为世困，不能脱离飓、霾、淫、旱等，崎岖、波涛等，毒虫、恶兽等，盗贼、刀兵、监禁、冤仇等，前后交逼。人生的真际如此，那连身命都归奉的最高信赖要不要有，可不可没有，还叩之各人自心耳！或谓：归依便可，何必定要说出连性命都投托乎！但世间一切所谓我、所谓我所有的，皆是以有生命故有的。若不根本上连生命都归奉，则其归奉者便不穷尽、不彻底。是故不归托则已，要归托则必须成一个连生命都归托的彻底归托。二、何故要皈命佛法僧？皈命其余的不亦可乎？答曰：这不是个儿戏的事，乃是个极尊重极尊重的事。要须仔细审观：有广大于佛法僧者乎？有殊胜于佛法僧者乎？有圆满于佛法僧者乎？有深妙于佛法僧者乎？若没有能相过、能相等的，则不此皈命、更何所皈命乎！于此如稍有一点徘徊游移，当知便是有所沾滞夹带不能舍，便是不能澈底的连生命都归托之。不以生命归托则已，今既要连生命归托之，则必须要归托一确实可靠永久可靠的。如审观结果唯有佛法僧，最为确实永久可靠，则必要皈命三宝的必然之故，也便可知了。

    四、如何皈命三宝　　审观佛法僧之如实义，心中得其理会，心得与佛法僧之如实义相应一致，此为皈命三宝之第一步。继之以心心念念对佛法僧渴仰胜慕，要在自己身心上将佛法僧实现，此为皈命三宝之第二步。正正确确觉得佛法僧是最真实的、最亲切的自己及自己的究竟安歇处，这幻命所持的浮世、浮世所根的幻命，但以信托拥护佛法僧始有存在的意义价值。故虽致伤失生命、等弃敝屣，决不致摇动及拥护皈依佛法僧的信托，此为皈命三宝之第三步。由是根深力固，历无数生世直至圆满佛果，没有一刹那顷不投契佛法僧的，则便是甚深甚深、无尽无尽、不可说不可说的皈命三宝。

    三　马鸣大士造大乘起信论意趣因缘说
    一、造论者有何愿欲故造论乎　　按之论偈，马鸣大士之所由造此论者，盖出于马鸣大士之四宏誓愿也。偈云：为欲令众生，即众生无边誓愿度也。除疑舍邪执，即烦恼无尽誓愿断也。起大乘正信，即法门无量誓愿学也。佛种不断故，即佛果无上誓愿成也。

    二、何故造此论及此论文义如此先后相次乎　　总而言之，诸佛菩萨之应化宣演，无非为令一切有情众，离一切苦恼得究竟安乐而已！不同人或天等异生之类，凡所造作施为，皆杂染有为求世间名利恭敬之念也。马鸣大士所以造此论之故，亦如此耳。然此论宗趣，具在立义、解释、修行信心之三分；其文义前后层次所以如此条贯者，具如论文自明。

    三、此论法义既皆具在佛所说经中何故须更造此论乎　　以诸有情类根行性欲不同，故能令其信受了解之法缘亦种种不一，此固非经非律而是论也。在佛现身说法时代，圣哲际会，初不须律，况须论乎？嗣虽须律，犹不须论。盖论由有人不信解佛所说法者，乃须有论以为之分别解释耳。在佛时闻法者既皆机智淳利，而说法者之色身心智业用犹为殊胜，佛音圆遍，众解俱超，信受奉行不涉疑执，故都不须乎论也。然马鸣之世，则非复佛时矣；虽亦有能凭自己智力了解佛所说法者，然有需乎论者盖多矣。然所须乎论者，欲以为解说佛经也，则其所须者应在详细开析之广论，复何为要此摄多义于少文之略论乎？要知一切法原来无真无妄、无迷无悟、无染无净。以无悟故妄动，以妄动故发生困难苦恼结果，转至末世浊劫以困苦极重切故，反省迷源改向真际之力亦深猛；非宏富玄胜之法义，不足以餍其心。然以迫切之故，复不能探众经、寻广论以求信解，乃唯有摄多义于少文之略论，为最适当之需要耳。鸣乎！此马鸣大士之大悲胜义，正所以嘉惠今此末世浊劫之吾人者也！

    四　摩诃衍一者法二者义说
    论曰：‘摩诃衍者，总说有二种。云何为二？一者、法，二者、义’。唐译则作‘摩诃衍略有二种：有法及法’。此同因明论比量三支上之第一宗支，所谓前陈名“有法”，后陈名“法”之式。有法者、但能任持自性，不能轨生物解；必能任持自性及能轨生物解，始得谓之为法。故言之前陈者，皆未得谓之为法。然后陈能轨生他解之法，固已为前陈中之所含有；且其所以能轨生他解者，还依此前陈而有；故此前陈者虽未得谓之法，而却得谓之有法。有法者，谓能有于法也。此论之立义分。原但立“宗”，未出因喻。故唐译蕅益裂网疏所立：众生心即大乘体宗，真如相故因；众生心能示大乘体相用宗，生灭因缘相故因之二量，皆属非是。此宗既但立宗，则唐译有法及法，似较梁译一法二义为当。然细核之，前陈有法与后陈法，二皆“宗体”之所依事，未是所立“宗体”；故前陈为“自相”，后陈为“共相”。自相有于共相，共相别于自相，连合发生之定义即谓之差别相。真能为轨范以发生他人之决定智解者，唯在乎差别相，而自相共相则为此差别相之宗体之所依者耳。然则此中既在出宗体之所依以建立宗体，不单是别出宗体之所依，而所重者尤在乎差别相之定义，故说为一法二义。以法指宗之所依──前陈、后陈，以义指差别相之宗体，意尤较圆。此立义分中但立宗未出因喻之式，图如下：

    心性不生不灭毕竟平等无有变异不可破坏唯是一心故（因）
    性不生灭毕竟平等无有变异不可破坏唯一无二者即大乘体（喻体）
    如不随人心迷悟转变之方位（喻依）
    如来藏藏识心意意识有觉不觉有净不净能转不觉令觉转不净令净故（因）
    有觉不觉有净不净能转不觉令觉转不净令净者能示大乘自体相用（喻体）
    如人依方故迷悟方不迷（喻依）

    虽为此说，今按论文意犹不然。原论主之意，大乘之大乃彰表词，大乘之乘乃比况词。所彰表者、所比况者，究为何法乎？为指出所彰表所比况之法，故指出‘众生心真如相及众生心生灭因缘相’之世间出世间一切诸法，所谓“一者法”者此也。虽知大之所彰表者、乘之所比况者即为‘众生心真如相及众生心生灭因缘相’之世间出世间一切诸法，然犹未知何义故彰表为大，何义故比况为乘；由是乃依众生心释出三种大义及二种乘义，所谓‘二者义’者此也。故此中虽有立三支比量之第一“宗”支之理，在论主则初未尝以立比量之式而出之者。故比较二译，自以梁译一法一义之言为尤善。

    五　依一心有真如门生灭门各总摄一切法二不相离说
    一、何谓一心　　佛为众生说法，就众生以指心，故即谓之众生之心。直从心以言心，故又谓之一心：非二故谓之一，而其实非一非非一。故一心有‘一切一心’及‘一一一心’之二义：一切一心、是一法界心即心真如体，所谓一真法界藏心是也。一一一心、是遍在如来众、菩萨众、独觉众、声闻众之四众，及遍在胎生、卵生、湿生、化生之四生，乃即十法界众生心是也。明此一心之义，则二门及二门不相离义亦可知矣。

    二、真如门生灭门何故依一心有？一心何故有真如门生灭门乎　　门者义门，即依法性所显义相，能轨范生心、发解起行、从因致果者是也。一切法义皆不离心而有，举心即举一切法义。真如即一切法义之平等本体；生灭即一切法义之差别现象；是故真如、生灭皆依一心而有，是故一心有此真如、生灭二门。

    三、真如生灭二门何故皆各总摄一切法乎　　以此二门不相离故。真如即一切法之实性故；生灭即一切法之共相故。一切法者，即是杂染法、清净法，世间法、出世间法等也。

    四、真如生灭二门何故不相离乎　　二皆依一心分别开示故，不离心故，故不相离。譬如无变异之湿体，与有起灭之波浪相，皆依一水存现，不离水故，故不相离。依唐译曰‘展转不相离’者，一切生灭相皆依妄念有，妄念当体即真如性，此真如门中二门展转不相离也。妄境妄心从无明起，无明离真如无自体，真如离妄心无自相，此生灭门中二门展转不相离也。复以不相离故，二门皆各总摄乎一切法：谓生灭门不但摄一切生灭法，且总摄一切真如法；真如门亦不但摄一切真如法，且总摄一切生灭法。以真如即一心之全，如一心摄一切法尽故；生灭亦即一心之全，如一心摄一切法尽故。

    六　心真如是一法界大总相法门体说
    一、心真如是一法界法门体　　举要言之，诸法本来唯是一心，是一法界体义。言真如亦无真如相，无说无念，随顺得入，是一法界法门体义。今举论文以分证之：从‘所谓心性不生不灭’起，至‘但随妄念不可得故’止，正明一法界体。法界者，是诸法本元义。从‘言真如者’起，至‘名为得入’止，明一法界之法门体。法门者，是可由之生解起行义。‘心性不生不灭’，示圆成实性以直指一法界体也。‘一切诸法唯依妄念而有差别，若离心念则无一切境界之相’，就遍计执性所执境，本来毕竟空寂以显一法界体也。从‘是故一切法从本以来离言说相’，至‘但随妄念不可得故’，就依他起性一切法，离遍计执、即圆成实，以明一法界体也。‘言真如者’至‘故名为真如’，持性生解之法也。‘问曰’以至‘名为得入’，从行致果之门也。

    二、真如相是大总相法门体　　一者、如实空，以能究竟显实故；二者、如实不空，以有自体具足无漏性功德故；即是大总相体。皆绝待无外谓之大，皆统摄无遗谓之总，依言说分别其义谓之相；究竟显实有自体故，谓之大总相体。‘所言空者’至‘唯证相应故’，此即显大总相法门体之义者。于一依他起性心上，用遮门以空遍计执之妄，用表门以示圆成实之真。又复即遮而表，即表而遮，遮表俱彰，表遮同绝，可见立言之巧！

    三、心真如相　　举要言之，即是一法界大总相法门体耳！

    七　依如来藏故有生灭心说
    一、何故不云依真如故有生灭心而云依如来藏故有生灭心耶　　名无取实之功，实无守名之德，固矣。然而随义立名，亦复各有攸当；名各有当，义乃可解。故真如，所以名一切法一相无相、一性无性、离相离性之平等本体者。如来藏，所以名一切法隐含在杂染依他起相中之清净自体相者。生灭心，所以名一切法生灭及生灭因缘与生灭相者。一切法中举水言之，水自体具有清明融通等德相，在显现位曰法身；在为波浪等依他起相所隐藏而不遗失位，曰如来藏；依此水之自体相所变起之波浪等相，曰生灭心；水与波浪或冰或汤等等直下不二真实常如之湿体，曰真如。此真如不唯无生灭之起尽，亦复无隐显之转变，故不得言依真如有生灭心。如来藏虽亦无生灭之起尽，而可有隐显之转变，故得言依如来藏故有生灭心。譬如不应曰依湿故有波浪，但应曰依水故有波浪也。然今亦不曰依法身故有生灭心而但曰依如来藏故有生灭心者，尤有深意：盖如来藏本以名隐覆在依他起相中之自体相者，故言如来藏虽但指隐而未显之自体相，而彼能隐覆此如来藏自体相之生灭心依他起相亦即与之同时而着；不同言法身则与能显此法身自体相之一切波罗密功德同时而着也。言如来藏，虽但指不生灭之自体相，而生灭之依他起相亦即与之同时而着，故可见但是同时分别出性净之自体相与业染之依他起相，而指业染之依他起相为依性净之自体相而起耳。知此、则本觉本不觉之义明甚，断不致翘心妄执如来藏为未有无明前之另一时期，而生‘后时何故忽起无明’之疑也。观此、又可见此说依如来藏故有生灭心者，其立言之善，无以复加！

    二、生灭心何故要依如来藏而有乎　　生灭心是依他起相，本无自存之体。所云依他起者，谓依如来藏及无明所起，譬如波浪依水、依风而起。无明亦为助缘，而亲依之转变而起之本因端在如来藏而已；犹波浪所亲依之自体端在乎水。故生灭心必要依如来藏而有。

    八　不生不灭与生灭和合非一非异名为阿黎耶识说
    一、不生不灭何指耶　　不隐不显与隐显和合，非一非异，名为如来藏。不隐不显何指？指真如体。隐显何指？指自体德相，故非一；然自体德相由之隐而不失之所依，体即真如，真如所本来具有不可离灭之法即自体德相，故非异。此不隐不显之真如，及不隐不显与隐显和合非一非异之如来藏，二皆此中所云之不生不灭。

    二、生灭何指耶　　前七转识心心所、所变、所缘诸法，与第八识所受熏、所持种、所感报、所变现之诸法，皆此中所指之生灭也。

    三、如何和合耶　　本是一法，据义分之乃成真如、如来藏之不生不灭与八识生灭。此一法者，有时谓之众生心，有时谓之一心，今在此处则谓之阿黎耶识。据彼二义，在此一法在义不相即，而在法又不相离，是故谓之和合。

    四、如何非一非异耶　　此为生灭，彼为不生不灭，故非一。全水在波浪时，灭去波浪不但无水亦复无湿，非湿则无水，非水则无波，义尤可知，故非异。依他起法皆和合相，和合相义，法尔如是，不即不离、非一非异故。

    五、何义名为阿黎耶识耶　　阿黎耶此云藏，有能藏、所藏、我爱执藏之三义。成唯识论等多就我爱执藏以名此识，故其义稍狭。此论多就能藏以名此识，能藏通于异生、如来，故其义最宽；与成唯识论等所云根本识、阿陀那识同义。此中真如、如来藏、阿黎耶三位，虽不离不异而皆能尽收一切法，然其内容之深浅与外延之广狭，亦殊不即不一。兹作图以表之如下：

    外延以真如为最广，内容以阿黎耶识为最深。就大乘以辨之：则真如、为大乘非大乘之通体，如来藏、为大乘之自体相，阿黎耶识、则为大乘自体相用。从另一式观之，又可为图如下：

    于此三位相为比对，就其各各特胜之一点以观之：则真如者、大乘之体大，如来藏者、大乘之相大，阿黎耶识者、大乘之用大，又大乘之乘也。

    六、阿黎耶识有始终乎　　阿黎耶识无始无终而可有一分有终。此义如何？以本来唯是此阿黎耶识，就此阿黎耶识内究之，而知有在隐而可显之不生不灭自体相，则谓之如来藏。就此阿黎耶识外发之而为三细、六粗以及前七心心所法所变所缘诸法，则谓之心生灭。不问为心生灭、为阿黎耶识、为如来藏之一切法，一一直下无隐无显、无生无灭之真实常如体性，则谓之真如。此阿黎耶识之所以无始无终也。以悟真如故究竟得显如来藏自体实相，而阿黎耶识一分和合染相永灭不有。此阿黎耶识之所以可有一分有终也。然此中真如、如来藏、阿黎耶识之分别，皆就原来位──凡夫位──以言之耳。若就究竟位──佛位──以言之，则常寂光真如、圆明自在如来藏、无垢清净藏识、皆以名‘如来法身’而无二无二分者也。如来法界藏身之量，正同凡夫阿黎耶识之量，具足自体相用。不过藏识是生灭牵转晦昧杂染之相，而法身是常寂自在圆明清净之相而已。

    九　阿黎耶识有觉义不觉义能摄一切法生一切法说
    阿黎耶识即众生心，故虽说生灭门，而仍具真如、生灭之二门。展转递降言之，一根、一尘、一声、一色、无不即众生心全个，亦无不具真如、生灭二门。盖动起即生灭，而静止即真如。一切法一法，一法一切法，无乎不当无乎不然者也。而阿黎耶识者，即一切法之根本依也。其具有真如、生灭之二门，自不待辨。今克就此识自身于真如及生灭之特著者以言之，即觉与不觉是也。觉义、不觉义，论自分释。于此今有疑者二：

    一、有觉不觉义能摄能生一切法　　为此识有觉不觉二义故，能摄一切法生一切法耶？为此识所有之觉与不觉，各各能摄一切法生一切法耶？此有二说：一、谓论中但言此识有二种义能摄一切法生一切法，不言二种义各能摄一切法生一切法。故直以此识有二种义故，故曰能摄一切法生一切法耳。二、谓克就义相言之，此识有觉义故，能摄一切生一切出世间常乐真净之法；此识有不觉义故，能摄一切生一切世间无常苦空无实不净之法；是以此识能摄一切法生一切法。若就展转言之，依始觉故说有本觉，依本觉故而有不觉，依不觉故而起始觉，依始觉故而同本觉；此则不觉待觉，觉待不觉，二义相有，亦复相无。以相无故，各能展转摄一切法无欠无余；以相有故，各能展转生一切法无欠无余。后文显示染净互相熏习起一切染净法，义尤可证。故此二说，后说为优。

    二、能摄能生之别　　何故双言能摄一切法生一切法，不单言能摄、亦不单言能生？若能摄与能生义各有殊，则其所殊者又安在耶？答曰：不生不灭自体相法，离生灭相，离因果相，故在真如如来藏虽复为一切法所不能外，而但应言能摄而不得言能生。于一切法不能外于真如如来藏者，一一无不离生灭相、离因果相故。独在依他所起一切功能业用之法，乃得有果生因灭、因灭果生之事，可言其能生所生之相。此识为一切法种子识，能生一切法，乃是其唯一无二之功能，故于此处特表出之。真如但体，如来藏但自体相，故但能摄。阿黎耶识是自体相用，以有用故，故亦能生。今引大涅槃经以分别一切法生不生义如下：

    一○　所言觉义者说
    此论所说藏识觉义一章，字句精圆，关节深隐。析取论文，略通贯之。

    一、第一义觉　　直示觉之当体，体即如来平等法身。换言之，即是真如如来藏耳。觉之当体即是真如，而此真如遍为觉不觉等一切法之当体，故曰平等法身，亦曰本来平等同一觉故。在此第一义觉，绝不带本觉、本不觉、始觉、究竟觉等对待假相，彼等对待假相，皆依此立。

    二、相对相待有本觉不觉始觉　　此等对待假相，一一皆依第一义觉安立，一一当体即是第一义觉。而其对待安立次第，列为五层：

    三、依始觉觉心源不觉心源立究竟觉非究竟觉　　甲、三乘内凡觉念灭相位：如凡夫人（能觉人），觉知前念起恶故（所觉法），能止后念令其不起（觉之效）：虽复名觉，即是不觉故（觉有限）。乙、小乘圣大乘贤觉念异相位：如二乘观智初发意菩萨等（能觉人），觉于念异（所觉法），念无异相；以舍粗分别执着故（觉之效），名相似觉（觉有限）。丙、大乘圣觉念住相位：如法身菩萨等（能觉人），觉于念住（所觉法），念无住相；以离分别粗念相故（觉之效），名随分觉（觉有限）。丁、大乘佛果觉念生相位：如菩萨地尽（能觉人），满足方便，一念相应，觉心初起（所觉法），心无初相：以远离微细念故，得见心性，心即常住（觉之效），名究竟觉（觉无限）。是故修多罗说：若有众生观无念者，则为向佛智故（引经证成）。此中示修行佛法人，从粗至细由浅入深之渐进次序，简明之极。复以能观无念即为向佛智故，则渐次即无渐次，而觉觉当体直显第一义真觉。

    四、本觉不觉始觉究竟觉本来平等同一觉　　生住异灭四相，皆因不觉有妄念故，依妄念所假立之妄相。觉之究竟无不觉故。唯觉无念；念且自无，依念所立初起及终灭等假相，尚何能有？譬如石女儿且自无，安有石女儿之生年及死月哉！圆觉离念；念且自无，念上初起相自更不可得。无初起故无念，无念故无不觉，故但有本觉，不得有不觉。不觉故有妄念，念妄故有假相。假相名为众生，众生居在妄念。众生居在妄念之内，犹吾人今居在宇宙之内。既居其内，岂能得其初始？故本来是无始无明不觉，亦不得有本觉。然妄念实本无，得如实知，则知依妄念所立之生住异灭四相，以等是无念故，等是无相。等故无各各之‘异有时’，及一一之‘自立处’。无念故无初起，无初起故无起念之不觉及觉初起之究竟觉。无念故无前念灭，无前念灭故无觉前念灭之始觉，无始觉故无对始觉说之本觉。然复以无念故，本来平等同一真觉。

    五、始觉断不觉究竟本觉随之成二种德相　　一、智净相：始觉断不觉究竟时，所显之自性清净心，即如来藏自体相之出障圆明也。二、不思议业相：始觉断不觉究竟时所生之妙用，即转八识成四智之大乘用也。合之、即是大乘自体相用，亦曰如来法身自体用相。

    六、觉体觉自体相用　　一者、与虚空等如实空镜，喻第一义觉真如体。二者、与虚空等如实不空因熏习镜，喻觉自体相如来藏。三者、与虚空等不空法出离镜，喻觉自体相出障圆明佛果法身。四者、与虚空等缘熏习镜，喻觉自体相用出障圆明自在佛果法身大用。第一、通于因果凡圣、异生如来、有情无情、有形无形、一切法皆平等一性，无异生性、无佛性之佛性。第二、确指有情众生，在于因位正因觉性。第三、第四、确指果位之法身菩萨分觉及如来大圆满觉。第三、亦是因位菩萨了因觉性。第四、亦为异生菩萨缘因觉性。第三、第四、亦同前说觉之智净相及觉之不思议业相。上来六层所言觉义，洵无上甚深微妙圆满之法门哉！其要唯在直下纯觉遗念。

    一一　所言不觉义者说
    一、第一义不觉　　论云：‘所言不觉义者，谓不如实知真如法一故，不觉心起而有其念’。非曰不知，特是知不如实。非不知故本觉，不如实知故本不觉。非不知是知，不如实知亦是知，故本觉、本不觉皆第一义觉。然依何证其不如实知耶？即依如实知真如法一故。如实知真如法一而离念，不如实知真如法一不觉心起而有其念；二皆依真如法。此一切法等依之真如法，平等常一，不随觉不觉相为二。是故离念而觉，契真如法一故。有念起为不觉。念即虚妄想相之差别心境故，念皆由不觉而起故；觉时即无念无起故，无念无起即契会真如法一故。

    二、念无法体自相不离本觉故不觉待本觉而立　　此中有比量云：众生念不离觉体宗，以无自体相故因，既无自体相则不能离本觉自立（同喻体），如迷方人依方故迷用（喻依）。此中迷方人之一喻，分有三喻：所起迷喻藏识众生念，所迷方喻真如如来藏，能迷人喻如来藏藏识。

    三、真觉无名义自相可说说真觉不离不觉故真觉待不觉而立　　譬如东西方位，原是人心上之定理，不迷方者本无言说。忽有迷方者迷东为西，生种种之疑念，知者遂起言说而为指出之曰此为东、此为西。如有人为迷涂人指点云彼非正东，彼是正东，彼非正东而唯此为正东，某处某处即在正东；此其言、设非依迷涂人之所迷，无端又安得而有其说哉！然此一经指点，若迷涂人确得明白，则以如实知故，于此更当不自再起东西易位之迷。故真觉亦待经过不觉而确立。

    四、依无明缘生三种细相依境界生六种粗相皆不觉相　　所言不觉，亦曰无明，二者异名同义。此中直缘无明起者，即唯心动业生之相，所谓业相是也。非谓先有一期唯为不觉，后有心动之业相生。直以心动即业、业即是生，而一切之觉亦皆从心动而生。心何所缘而动则不可觉，乃即以此不可觉为心动之缘。依心动之缘而生者，又皆迷闇不觉。觉即空无，皆为不觉之相，故曰依不觉故生三种相。此不觉即阿黎耶识能生一切染法之缘。生缘有四：辨之心动，心体本具能动之种，曰亲因缘。以不觉故冥然妄动，曰增上缘。动无间断，曰等无间缘。此中尚无所缘之缘，至于依能见故境界妄现，则有所缘缘耳。然动即是阿黎耶识。能见及所见之境界，即是识变之见分、相分。见分即是末那所执内我；相分即是根身、器界、种子，为前七识所分别之我我所法之依。又根本无明即末那之法我痴，及彼无明所起诸法，通前七识缘所缘法，皆悉无自真体；不能离藏识而有，与藏识和合非一非异。约非异义边，唯一藏识，更无他有，故将三细、六粗之九相皆说在藏识。或以根本无明唯属藏识，非是末那之痴。不知藏识本以如来藏及七转识和合立名，若尽灭七转识则即成如来藏，单在如来藏位何得尚有根本无明？如来藏若尚有根本无明，则根本无明便无可断除，亦无成佛之义。何者？以如来藏本以明真如体自有之毕竟常恒不可断灭不可破坏之自真相故。故根本无明必约与未那和合非一非异之藏识位，乃能说之。末那者何？即动是也。动依心起，是为和合。其起初不可知，是为根本无明。但有妄心妄境依无明而生起，而彼无明则无起而有断，是故谓之根本无明。无明何以无起？以即起故。无明何以有断？起则有业，业则有苦，苦则有觉，觉彻源底则便永不起故。依心动故能见，是依无明妄动起妄心，即依自证分起见分也。依能见故境界妄现，是依心动及能见起妄境，即依自证分、见分起相分也。藏识之证自证分即如来藏心，自证分、见分即与末那互依俱有之藏识自位，所缘相分即通为末那及前七转识之和合位。故下曰以有境界缘故，复生六种粗相。然虽为前六识生缘而唯是藏识之境界，并非前六境界，故是细相。是以藏识无始来有一识俱转，所谓末那。时与二识俱转，所谓意及意识。有时亦与三识及至七识俱转，谓于眼识等前五识或一识或二识乃至或五识俱转故。未尝有一时不与末那和合俱转者，故以和合非一非异名为藏识。而至末那完全转为平等性智（不动地位，即如来藏心不与末那动和合为心动之藏识）之位，舍阿黎耶识名而正名为如来藏也。

    依境界缘所生六种粗相可知。今再为表以补前番略释于三细六粗与八识及十二有支关系所未尽之义：

    由是观之，此中烦恼杂染、业杂染、生杂染之一切杂染法，皆无明所生，以展转皆缘不觉起故；皆无明所摄，以起动皆是不觉相故。而无明不觉无自体真相，直下即如来藏真如，则不觉义能摄一切法、生一切法者明矣。

    一二　觉与不觉有二种相说
    藏识之觉即如来藏，不觉即和合识。是故名为藏、识，而以觉不觉义总显‘藏识’。藏识即众生心，即一法界，即一切法一心。是故觉与不觉之相，或圆明无漏或无明有漏，或自在清净或业系杂染，当知皆是染幻差别之性及对治染幻差别所随起之作用相。然彼当体之自真实相，则直下即真如如来藏性，无有觉与不觉相之可别异。换言之，即在于体自真相，无如来与异生之可区别。故曰：‘一切众生，本来常住入于涅槃，菩提之法非可作相，毕竟无得’。此说微尘瓦器之喻，他经亦喻为微尘与泥团。今更为合喻之：微尘微形可喻真如；泥团泥形可喻藏识；瓦器随器形别，器用亦异，可喻众生及随众生所现应化身佛。瓦器化还极精微微尘泥，则无一切器形之别，而实具有能为一切器用之性。然微尘不即能生一切器用，在泥团始能生器用。以大地皆微尘性故，皆化成极精微之泥，随所需用能生种种上妙形器，随用皆不掩其精微之体，不同杂质泥团所成瓦器，自有种种驳异性质。故佛为随染幻差别，众生为性随幻差别。然此种种业幻差别，克观本体之自真相，毕竟平等，唯是一心，实无差别可得。故心生灭即不生不灭，心生灭门于一切法摄无不尽。举要言之，心生灭者，即觉之如来藏、不觉之和合识，藏与识和合之藏识。

    一三　众生依心意意识转故说
    一、佛法中心之定义　　甲、肉团心：此为随俗而说，实是身根所摄，为识所变所缘色法，绝非心法。此应首先拣除在心之名义之外者。乙、缘虑心：缘谓对观，虑谓向思。此义遍通眼识等六识与末那识及藏识八个心王并各心数，皆能对自识所观之境而向之起思故。普通所言心者，即是此义。丙、集起心：集谓积集，起谓生起。能积集种种所经过之缘虑而不遗失者，能重新生起所经过之缘虑及生起未曾有之缘虑而不断绝者。此心直就其能体言，即唯第八藏识。而第七末那识执持第八藏识为我爱执藏者，亦与有功。合而言之，此心乃专指我爱执藏者。斯在众人虽亦无不有之，皆日用而不知，故与下所言真实心同为能生诸缘缘所遗者。或者虽欲有所了知，而所知皆不能适符其实，故反成为缘虑中之种种颠倒虚妄之相。自我、个性、灵魂、上帝、天命、真宰，随相妄名，随名妄执。丁、真实心：斯即此论所言如来藏真如心。实、谓如来藏自体实相，真、谓心真如性。此亦虽为吾人日用而不知之所遗，唯佛菩萨如实证知。在吾人心行中概未能明了证知，或唯随所缘虑构画种种虚妄想相，安立种种虚妄名义，随名取相，妄想执着；或复得闻如实证知者之示说，渐起了解，决断一切闇疑邪执，内向契会，体验一切动静语默，久之久之乃亦能得如实证知。然唯第八藏识专有集起之义，深含真实之性，独得心名。

    二、佛法中意之定义　　梵语末那，此译曰意。分析其义：甲、能缘虑心前灭后生、自类引续不断者谓之意，此义通于八个心王。乙、恒审思量者谓之意，此义专在第七心王。思量虽为八个心王之所同有，但在第六审而不恒，第八恒而不审，前五不恒不审；唯此第七恒而且审，由是独得意名。丙、染污意：此指异生地位中与我痴、我见、我爱、我慢四根本烦恼相应意，为一切烦恼杂染、业杂染、生杂染之所依止者。即异生性（非涅槃性、佛性），亦即生灭因缘。所谓了脱生死者，即了脱乎此而已。故此义通缘虑、集起，不通真实。丁、清净意：此指大乘圣位中与平等性智相应意；此俱通缘虑、集起、真实心，亦通佛位四智相应八识心心数。

    三、佛法中识之定义　　甲、了别曰识：明了分别之义，通于八个心王及诸心数。乙、了别事境曰识：事境、指六尘之境界，前六识皆依止境界缘而生起，其了别用较为粗显，此义专在前之六识。丙、计执名相曰识：此义专在第六意识。俗语所谓有意识、无意识者、亦指此，佛经中所谓破除妄识者亦指此。丁、白净识：此义即指圣位、佛位四智相应之八识心心数。

    四、合论心意识名义之通别偏圆　　依此心、意、识三名之定义观之：别、则心指第八藏识，意指第七末那，识指前六或第六识；通、则心意识三皆可通于八识。偏、则指第六或前六为妄识，指第七为染意，指第八为真净心；圆、则皆通真妄、染净。或有于此三名通别、圆偏、未能了解，妄执一名，矫排余说，当知皆由未善名义之故。此唐宋之古德，乃至挽近若杨仁山居士等，间亦往往不免。

    五、意识　　此中所云意识，内依染污意而外缘六尘境界，率前五识同行或自独行以为了别；故此亦将前之五识摄在意识，但转名之曰分离识及曰分别事识，而不将眼识等一一别说。

    六、众生即依心意意识转　　‘众生依心、意、意识转’，即与论初所标之众生心名义分隅相等。众生即心、意、意识所转变起之一切我我所生灭法。换言之，即人生宇宙。心、意、意识，即众生所依之体及自体相用。依上所说之心、意、意识三名观之，言众生心则摄世间出世间一切法尽，其义不昭然若揭乎。

    七、众生依心意意识转之剖解　　甲、众生，即是成唯识论中由假所说种种我，若人格等、士君子等、圣贤佛等、畜生天神鬼等；及由假所说种种法，若本体等、若物质等、若时间、空间等、若精神界、自然界等，即此论为生灭所生灭之法也。乙、转，即成唯识论‘有种种相转’之转字，及‘彼依识所变’之变字。合此转谓转变、转起之义，正指生灭；以生灭即是转变、转起，起即为生，变即为灭故也。丙、依心、意、意识，即成唯识论‘彼依识所变’之依识二字。彼论继言‘此能变唯三，谓异熟、思量及了别境识’。异熟、即此论所云心，思量、即此论所云意，了别境识、即此论所云意识。生灭所生灭之众生与众生之生灭，皆依心、意、意识而有。此即说明生灭所由之故，即此所云生灭因缘是也。

    八、心生灭与生灭因缘　　问：生灭究为何物所有？则心生灭一章解答之曰：是心生灭，非有他物生灭，故曰心生灭也。问：生灭究因何故而有？则此章解答之曰：依心意意识转故生灭，非有他故生灭，故曰生灭因缘也。无有一生灭离生灭之物者，亦无有一生灭离生灭之故者。故心生灭与生灭因缘，皆尽生灭之边际。换言之，即皆摄八识心心数法所变所缘是也。然在以心生灭答‘生灭者究为何物’之问，则其势自侧重于举出藏识以为答。犹之问波浪何物所有者，必答曰水（如来藏），或动之水（藏识）。而在以众生依心意意识转答‘生灭何故生灭’之问，其势自侧重于举出末那以为答。犹之问波浪何故而有？必答曰动，或水之动。今之说此，要明此之二章，所依以说明之法非有别，所欲以说明之义各有殊。非有别故，皆是心、意、意识，譬如波浪之水无非动者，波浪之动无非水者，水之动、动之水亦无非波浪者。各有殊故，心生灭以统归藏识为主，生灭因缘以统归末那为主，一主在水，一主在动故也。或者不明其非有别：定执心生灭章但说藏识，此章但说末那。或执三细相及业识、转识、现识定属藏识，不属末那。或执别有根本无明定属藏识，不属末那。此由不明在生灭之藏识无非末那。末那即无明，无末那即无生灭，犹之在波浪之水无非动，动即风，无动即无波浪，故不善能通达其义。或者不明其各有殊：既不知前章所说之主要者在藏识，复不知此章所说之主要者在末那，故或有执此章亦专说藏识者。古今略为分解。

    九、本识转识互为生灭亲因缘　　在此文中，本识即藏识，转识即意、意识。其说‘依阿黎耶识说有无明不觉而起能见、能现、能取境界，起念相续故说为意’，从藏识中一切心心所法，所缘所变种子起现行也。此意复有五种名，乃至心灭则种种法灭故：前七现行心心所法，熏习藏识生种子也。复次、言意识者，依相续意，在凡夫位取着转深，计我我所种种妄执，随事攀缘，分别六尘，名为意识，亦名分离识，又复说名分别事识。此识依见爱烦恼增长义故。依此复生有支习气，以成三界凡夫业系生死。前意及前六识但为熏成名言我法习气种子，起诸名言我法现行；至此意识率前五识熏成有支习气种子，能作增上缘招异熟生死之果。别见大乘起信论略释所分解。

    十、无明染心互为生灭增上缘　　显无明起染心唯佛能知，此即前觉义中‘觉心初起’之时、即成佛义，故此云唯佛穷了也。具如论释。明六种染心治断差别；明不了一法界无始无明之治断差别；释相应义不相应义；显染心名烦恼碍、无明名智碍之义，具如论释。

    一四　复次分别生灭相者说
    一、生灭相与心生灭及生灭因缘之分别　　甲、心生灭者，指出能有乎生灭之体实者也。以生灭不自立，依他立故。所依之他何指？指如来藏藏识。譬如吾人所做之梦不能自有，依乎吾人睡眠昏动之心而有。乙、生灭因缘何指？指生灭之何由而起。以生灭不自起，依他起故。所依之他何指？指藏识、意、意识。譬如吾人所做之梦不能自起，由乎吾人心之睡眠昏动而起。丙、生灭相者，正指一切依他所起生灭法之幻相。譬如梦之梦心梦境、及梦心梦境所由起之睡眠昏动等、粗细层次相也。

    二、生灭粗细因缘相　　‘一者粗，与心相应故；二者细，与心不相应故’。以至‘因灭故不相应心灭，缘灭故相应心灭’。其义如下：

    此中境界之义，是所了知之境之义。所了知之境，即是所解脱超出之境。如来究竟解脱超出乎睡眠之梦本，故能究竟了知睡眠为梦之本。离睡眠后，非无吾心自真体相。而离吾心，则无睡眠法之自体，睡眠且无，依睡眠所起之昏梦心境，本空可知。而凡夫者但知着梦境为实有，要梦境之常有、种种爱取。二乘者但知梦境之可灭，要梦境之速灭、种种解脱。更有不得其方法者，要有要灭，于中妄作功用而成种种邪魔外道；若中国属于道教之各派，及印度弥曼差、数论、胜论、瑜伽等是也。菩萨乃知此梦境者，皆由梦心昏动而现，故知一切梦境唯心；亦能分知梦心昏动由于睡眠而起。但因未得全醒故，犹不得完全切实了知离却睡眠之吾心真实耳。

    三、心相体灭不灭义　　此中心相，指心之睡眠及睡眠和心所起之梦心、梦境。此中心体，指遍在睡眠、离睡眠之真吾心。此中心智，指吾人离睡眠之醒觉心。故曰唯心相灭，非心体灭，非心智灭。

    一五　染净熏习之净法真如与染法之无明及妄心妄境界说
此中真如，指遍在睡眠、离睡眠之真吾心（喻真如体）。其自性实相（喻如来藏 ）与睡眠（喻无明）所起梦心、梦境（喻妄心妄境界）不适当者，遍在睡眠及离睡眠 ，故能为睡眠及梦心之所熏习，而自性实相是明觉真确。与睡眠昏动迷乱恍惚心境不 适当，故能内熏睡眠使之醒觉，灭除一切梦心梦境；而成醒觉之正知心与常寂境，现 为种种净妙佛土之用。

    一六　熏习义者说
    非睡眠非非睡眠之吾人，本来无梦无醒，依此说为本真如体。非非睡眠故，亦依此说为根本无明。非睡眠故、亦依此说为本觉真如如来藏。以非睡眠之吾心，即非非睡眠之吾，故得为睡眠所昏动而起种种梦心、梦境。依此说为‘真如净法实无于染，但以无明而熏习故则有染相’。以睡眠所起梦心梦境即非睡眠之吾心，故梦心得由之反熏睡眠，熏使醒觉。由睡梦而醒觉，则实现非睡眠之吾心而离绝非非睡眠之睡眠。此时不唯真觉心境明明实现，即睡梦心境亦了了内知。对彼了了内知而非现实之梦心境，乃能确知此为真实心境；亦复对此真觉心境，乃能确知彼为乱梦心境，不复染着。若非经过睡梦则亦无正确之醒觉。睡梦虽非醒觉，而正确之醒觉、实由非睡眠之吾心熏习吾非非睡眠之睡眠，将睡梦除灭而获得。故曰：‘无明染法实无净业，但以真如而熏习故，则有净用’。

    假如有人未尝睡梦、醒觉，心中了无睡梦、醒觉之事及此二事所区别之观念（本真如体）。以无确定之醒觉故（真如根本无明），堕于睡眠昏梦之境（心意意识所变所缘），于中种种执着，造诸善恶，受诸苦乐。复以睡梦无自体相，其自体相是醒觉故（本体真如如来藏），间亦于梦境中疑其不实。复因恍惚如闻有醒觉者大声疾呼令醒，渐渐了知本来真觉，此为梦幻而非实有。由之一面不忘记此梦境为梦幻非实有，一面力求破睡而醒（始觉真如如来藏）；由是久经如醒如睡、如觉如梦之程，直至究竟豁破睡梦，真醒正觉，乃能确知彼为睡梦、本空无实（究竟觉真如如来藏）。与未尝睡梦醒觉心中了无睡梦醒觉之事，及此二事所区别之观念者不同。其不同者：此始确实将醒觉之自体相显豁出，不同彼时无确显之自相，一也。此有确知彼为睡梦此为醒觉之正观念（净用），不同彼时了无睡梦醒觉之观念事，二也。是故在梦中之吾人，当了知有本真如体而又不可执为就是，住著于此；但当悟此而依之以力求灭尽诸梦，豁破长睡之究竟位真正醒觉，乃能圆满法身相用。若执本真如体为是，或任之而流转，或止之而静住，无有方便，不求正觉；则梦中既不由自主，忽然梦境一变，此执本真如体之念，便又昧却。即使梦中方便觉成，不复昧却，得寂静住，不再现生死之梦境（二乘境界）；然实犹在长睡之中。梦心依于睡眠，亦尚微细流注。故悟之所依‘发’者虽在乎无佛无众生之本真如体，而求之所欲得者必在究竟正觉，故但曰发阿耨多罗三藐三菩提心（正觉），不曰发涅槃心（寂静）。盖若唯求寂静，不唯与小乘共，且或不能完全三十七觉分之方便，破除俱生我执。或但有定，则成精灵、鬼怪、妖魔、神仙等果，最高亦不过成无想天定。若有戒定始成色界、无色界之禅定。必能完全具足修习圆满三十七觉分之方便，始能得成灭受想定，得小乘果。如此分明如眠黑白之事，人亦何苦不发正遍觉心，而甘堕入种种邪外之黑狱中，或从小乘法虽得正方便而犹滞化城耶！其但执真如体而任之流转者（欲界凡夫及诸精灵、鬼怪、妖魔、神仙乃至种种外道），更无论矣。故在大乘经论，除却但用遮诠之三论宗，无有不建立如来藏藏识（佛性）之正觉因，而求无上正遍觉之果者。三论虽但用遮诠以显本真如体，而复处处提醒知而不证、不住正位、不堕正位等等，盖皆明此。金刚经中应无所住而生布施等心，意犹显然。古昔曹溪闻黄梅说至此恍然大悟，乃曰：何期自性本来清净、本来光明、出生无量智慧功德（指如来藏）。而舍前此但是本来无一物（指真如体）之执也。宗门云：向此处悟得（向真如体无佛无众生悟），须向那处行履（有众生有佛，由众生确发求正觉心，从不觉觉渐向相似觉，而深入深入又深入），意亦在此。愚者好放言无佛无众生以为高、以为无执着，不知此正执着，其执着与执我、执物、执龟毛、执兔角相等。若不破此执着，则终与蛆虫屎溺相等，而不成其为高也。

    一七　云何熏习起染法不断说
    从‘所谓以依真如法故’至‘受于一切身心等苦’，此为总说染熏习义。今为譬喻明之：以依人故（以依真如法故）有于睡眠（有于无明）；以有睡眠乱梦因故即昏蒙人心；以昏蒙故则有梦心（以有无明染法因故即熏习真如；以熏习故则有妄心）；以有梦心即昏扰睡眠不了人真相故，昏迷妄动现梦境界（以有妄心即熏习无明，不了真如法故，不觉念起现妄境界）；以有梦境界乱梦缘故，即扰动梦心，令于梦中造诸善恶受诸苦乐（以有妄境界染法缘故，即熏习妄心令其念着造种种业，受于一切身心等苦）。

    别明妄境界熏习义：一者、增长念熏习，一者、增长取熏习。别明妄心熏习义：一者、业识根本熏习，一者、增长分别事识熏习。别明无明熏习义：一者、根本熏习，二者、所起见爱熏习。解见大乘起信论略释。

    一八　云何熏习起净法不断说
    从‘所谓以有真如法故’至‘名得涅槃成自然业’，是总明净熏习义。今亦譬喻明之：以人心自体是明觉故，醒熏睡眠（以有真如法能熏习无明）；以心内醒力故，则令梦心厌变乱苦、乐求脱离（以熏习因缘力故，则令妄心厌生死苦乐求涅槃）；以梦心有厌求故，即随顺醒觉，悟梦境空，放舍不执（以此妄心有厌求因缘故即熏习真如，自信己性，知心妄动，无前境界，修远离法）；梦心忽息，梦境顿空，由此确觉梦境空故随顺醒觉；醒觉力增，终至豁破睡眠，梦即不起；以不起故，梦境随灭；梦因梦缘俱灭故，梦相皆尽，乃得清醒，成真觉事( 以如实知无前境界故，乃至名得涅槃成自然业）。吾人睡梦之中往往有此状况：遇到恶梦、乱梦，即厌之求脱离，亦有因之顿醒觉者。亦或由之梦中自知是梦，但因睡力尚不能离梦而顿醒，已不取着梦境求醒觉耳。有时梦心一息，梦境全空，梦相虽尚相续而起，而梦心则已成完全醒觉，如是则不久必破睡而醒。故吾人睡中若遇到苦梦、清梦，或自知是梦时，必将不久醒觉。而吾辈人类及诸有情众生类，皆是在长睡之梦中。由梦境生梦心，梦中作梦，生生死死、死死生生，皆不过是一梦又一梦之变换而已。最近西洋哲学家罗素尔，尝作‘梦与实在’一文，云近人多指摘信神教为迷信，不知种种政治事业、社会事业乃至种种科学、种种哲学、皆无不在于似梦非梦之迷梦中，而根本上皆无不以迷信为其立足点者。故欲希望以社会科学、自然科学及哲学以破除迷信者，亦终是无望耳。然而吾敢呼召举一世之人而告慰之曰：汝毋失望！汝毋失望！有专能破除汝举一世人之迷梦及更有自此而上之种种迷梦、之大乘佛法在，汝曷研究、汝曷极深研究！汝勿贪求苟安速效，汝勿迷恋内身环境，汝当极汝心之所能疑者而疑之，所能思者而思之，所能看破者而看破之，所能考验者而考验之；以求一个彻底的明白，以求一个彻底的醒觉！呜呼迷梦！呜呼迷梦中人！汝其醒！汝其觉！

    别明妄心熏习。别明真如熏习相：一者、自体相熏习，二者、用熏习。别明真如熏习位。解如大乘起信论略释。

    一九　染熏习至佛有断净熏习尽未来无断说
    一、染法熏习有断　　染法从无始来熏习不断，乃至得佛后则有断。何以故？以得佛法后真如法常熏习无间断故；佛真觉心即真如自体相，圆满清净，平等无二，更不容有他法羼杂。无明染法不得而起，故永断也。

    二、净法熏习无断　　净法熏习则无有断，尽于未来。以法身显现，从‘自体性功德相起清净妙用熏习，一一妙用皆顺应毕竟常恒不可破坏之自体相故’。佛果有三种　真常：一、法性常：真如自体相（即真如如来藏），佛之法性身土也。二、大觉常：一心圆显真如自体无量无边性净功德恒相应故。三、妙用常：从法性觉心中平等流出，应于法身菩萨之受用身，与应于二乘六凡之变化身、尽未来际无有穷尽。即体相而用相，即用相而体相，一相实相，实相不相。等流恒续无间歇故，自在自主不倒乱故，依此妙用常、说净法熏习不断。

    二○　复次真如自体相者说
    此有问曰：上说真如其体平等离一切相，云何复说体有如是种种功德？答：有二义：甲、虽实有此诸功德义，而无差别之相，等同一味，唯一真如。此义云何？以无分别、离分别相，是故无二。此即以出障圆明所显真如如来藏体自相以为答也。乙、‘复以何义得说差别？以依业识生灭相示’乃至‘名为法身如来之藏’，此即以能断除无明染法，显出真如如来藏体自相之始觉净用以为答也。

    二一　复次真如用者说
    从‘复次真如用者’至‘但随众生见闻得益故说为用’，是总明佛果法身之真如大用。别示所说真如大用，有二：甲、依凡夫二乘分别事识者，即变化身。乙、依菩萨业识者，即他受用身。具如论释所明。

    二二　显示从生灭门即入真如门说
    推求色心、根尘、识法毕竟无有真相，以皆由识心转变而现故。反之、以究心之真相亦复无有少相可取，可取之相皆是心变而非是心；乃至以为不空或空不空，不空与空不空亦是心之变相，是心所变而非是心。如是毕竟无有取故，心无可起，心无起故，即能随顺真如。若如实知心无起故，即能随顺入真如门。

    二三　对治邪执说
    一、邪执　　前来即一心真如门示大乘体，由一心生灭门显示大乘自体相用，法义全彰，疑网俱裂。然以二种俱生我执习气深故，还复缘之起种种之虚妄分别。故此中所云之邪执，非常俗之邪执，乃是从闻听佛法所分别起之邪执。然则佛法乃实可缘之以起邪执耶？当知此又不然。何者？以恒执实有、常、一之我见，与生俱有，故虽闻佛法，还缘之以起种种虚妄执着；所谓独影境但从见之一头生起者是也。譬如近有一种外道，秘以教人专守鼻梁尖之关窍静坐，以风火二大被凝聚故，以散乱意识被压伏故，成一种人工造成似睡非睡之特别睡眠。一面以睡眠法似安宁故，可乐着故；一面因于睡中作诸奇梦、痴梦，久之深执痴梦为实，遂成邪魔，沦入神鬼。如此等类外道邪术，本与佛法全不相干，乃亦附会之为达摩西来所单传──千圣不传之向上一窍的教外别传。其实达摩净裸裸、赤洒洒，尚不以一些些醍醐酪酥纳向他人口中，况用此种毒秽以置向他人咽喉内哉！故外道虽如是附会，究竟与达摩了没有交涉。但彼外道一面指毒秽为妙膳，毁谤正法；一面又以盲引盲，导世愚盲堕坑落堑，真不知将堕若干劫数之无间地狱耳！言此、不禁特为悲切！

    二、一切邪执皆依我见　　我见之我，具有体相、实在、主宰、常一之义。即于一一成形的事、一一抽象的理，皆执有一实在或主宰之意义。是故若无所执内我为根，不唯于所闻名言所缘境界必无所封取贪着，且了不见有实在的自他彼此区别，又安从设立种种想念哉！是故若离于我，则无邪执。

    三、人我见　　具如论释。

    四、法我见　　二乘但见生灭法相，不见不生不灭法性。见生灭法起生死苦，怖畏生死，修道品慧、择灭生灭；生灭灭处执为涅槃。既执生灭，复执涅槃，故成法执。若知五阴诸法性本不生，且无有生，何有生灭？且无生灭，何有灭生灭之涅槃！则生灭与涅槃二执俱解，得无所住，成同体悲。

    五、究竟离妄执　　按此即同真如门中如实空义。若未过此如实空门，一切佛法皆妄念相。若得通过此如实空门已，始能转一切生灭法皆成如实不空实智。所以、若用凡夫知见测度如来无上菩提，无有是处。但应永离妄念，始能随顺通入。

    二四　信成就发心者说
    一、辨发心人及其发心因缘。
    甲、信心成就正发心者：此中信心成就之人，即‘不定聚众生’是也。聚者，种姓、族类。或有经论将一切众生分别为五类：一、异生种姓，二、声闻种姓，三、缘觉种姓，四、菩萨种姓，五、不定种姓：此皆依其已具之性习种姓分别者。在此论中，则除已得正住如来种中之菩萨类，其余皆所谓‘不定聚众生’而已。何则？以展转熏习远久之后，皆许得入如来种中故。但现前则向沦坠邪恶、徘徊人天及二乘等中，尚未定耳。然此中得发决定之大乘心者，亦非通泛之不定聚众生；乃是大乘内凡之信成就众生，须具左列诸款，始得名为信心成就：

    一、有熏习善根力：非徒性具如来种姓，且久远来闻熏思习如来法界清净等流法义，深植出世大乘善根。习种姓成，有胜力用，能于人天竖正因缘法幢，不复沦坠邪外魔梵。二、信业果报：业果是指等流因果，业报是指异熟因果。世界所由成住坏空，众生所由生老病死，众生之有苦乐、胜劣，世界之有粗妙、净秽，胥具显乎共不共之业果、业报。于此善能不惑而知，确得信入，便是人中大圣。三、能起十善：止身三、口四、意三之恶业；反之、恒常发起救护生命乃至不昧因果之十善行。离身三过故渐得与礼仪相应，离口四过故渐得与戒、定相应，离意三过故渐得与戒、定、慧相应。由此生生世世常在人、天自修化他，不复堕四恶趣。四、厌生死苦：信业果报，能起十善，尚为佛教人、天乘之正法。厌生死苦，则成出世三乘正法之因，即随顺修习四谛法门也。五、欲求无上菩提：此又进为大乘不共之因，即四宏愿。六、得值诸佛亲近供养：此又进为佛果不共之德，亦即普贤十大愿王。七、修行信心经一万劫：上来六行皆为修习信心。其法通于修行信心分所说之五门──布施、持戒、忍辱、精进、止观──贯通此之六行；此之六行亦复贯通彼之五门。止观一门特重大乘不共之因，以止护持，不滞仅前三行之凡夫地；以观护持，不滞仅前四行之二乘地。由是久久修习经一万大劫波，大乘信心乃能确得成就，永不退转。梵语劫波，此云时分。时分假立，本无定限，然随世界不同，亦不杂乱。今此盖依娑婆世界经一度之成住坏空为一大时代也。如是修行信心经过一万个大时代，故曰修行信心经一万劫。于此、按之人中圣哲，若孔、颜等，庶已渐能信业果报，起修十善。若所谓信心成就者，甚不易得，若梁、陈、隋、唐，宗门、天台诸祖，其或庶几。若达磨至曹溪一脉相承，殆亦可谓之诸佛菩萨（指达磨等）教令发心耳。盖此真旷世难匹之无上上利根智人也。

    乙、信成就者发心胜缘：一、诸佛菩萨教令发心：例如佛华严会，善财童子遇文殊师利等菩萨及释迦牟尼佛发心者是。又例如慧可之得遇达磨，永嘉之得遇曹溪等是。二、或以大悲故能自发心：若释迦牟尼佛为救护一切众生老病死苦故求无上觉等是。三、或因正法欲灭以护法因缘故能发心：马鸣、龙树、提婆、无著、天亲、陈那之辈，大都因是。

    丙、结成真正信成就发心决定不退：‘如是信心成就得发心者’，至‘名住如来种中正因相应’是。此中所言正因，即真如如来藏佛性。与此相应，故能入大乘正定聚，毕竟不退，名住如来种中。此即马鸣造论之本意，所云‘起大乘正信得佛种不断’者是。正因即如来藏妙真如性，万劫所修之行，至此皆成缘因佛性；此中彻透了悟如来藏性之慧命，曰了因佛性。三性圆发，谓之发心。

    丁、信心未成就偶发心者：‘若有众生善根微少’至‘或有供养诸佛未经一万劫’是。此与前信心成就正发心者，对辨可知。

    戊、信未成就者发心劣缘：‘于中遇缘亦有发心’至‘或学他发心’是。一者、智劣，见假相不见实性故。二者、福劣，供众僧未供大师故。三者、教劣，二乘所转三乘共教、非大乘之不共教故。四者、志劣，但随他人无自愿故。

    二、辨所发心及所修善行　　直心，即了悟心真如法性之智。一得了悟，平等正直，无复行曲。于世界名利恭敬、有漏因果、及二乘之涅槃，不复稍存希冀，故得离过绝非。深心，即于如来藏心发见无量无数性净功德，欣乐希求。故随顺之修集一切善行，仰德崇善。大悲心，即彻见恒沙苦患总在心源，无边众生一心无二。故欲拔除一切众生苦本，大愿等慈。大摩尼宝体性明净而矿秽之垢，即喻如来藏心。宝性即喻佛性，矿秽之垢即喻烦恼、业、生之法。一面悟得宝性，恒念不忘；一面须修戒善定慧、十波罗蜜、一切对治之行，总为四方便行，其义可知。

    三、辨法性所成就之德相　　佛华严云：一切众生皆具如来智慧德相，初发心时便成正觉。此论依之，故云见法身故，随其愿力能现八相成佛，利益众生。然而此但初发心住菩萨，乃三阿僧祇劫修行之始。虽复智胜、愿宏，有自在力，犹用夙世生死之业，以为人天受身之因，故此尚居相似觉位。又、发心住菩萨，无复退堕，但方便示现故。又、发心菩萨远离怯弱，得法空观恒相应故。

    二五　解行发心者说
    前者之信成就发心，是说由十信心进入初发心住。此之解行发心，是说由初发心住、展转胜进至十回向也；故曰当知转胜。从发心住为入第一阿僧祇劫之始，今曰于第一阿僧祇劫将欲满故者，在十行、十回向上也。于真如法中深解现前者，此正十住进入十行之相，以十住亦曰十解故。所修离相，即六波罗蜜是所修，悭等六蔽是所离也。随顺法性修行六波罗蜜，此正所谓应无所住而生布施之心乃至般若之心是也；亦是深解如来藏本具无量性净功德，而随之修集一切善行也。是故直心、深心、及大悲心，虽复三心同发，修习成熟则有次第。十信、十住、多修习直心，十行、十回向、多修习深心，十地多修习大悲心，即此论三种发心相。故此解行发心，专言修六度行；证发心则多言利他功德。或者昧之，以专言离过绝非者为高，不知彼正以未入正定聚过非重故，故专直显真如以遣除诸患耳。

    二六　证发心者说
    一、净心地　　初地名净心者，妙观察智、平等性智现前，我法分别至此永断；从初信心来所求证自性最清净心，乍得相应，故名净心。地者，依义、持义。犹如大地为诸山河丛林、动植飞潜所依，而能为之住持不失。菩萨创证得自性清净心，亦复如是，能为本有及所修习与后后地无尽功德法所依持，故名曰净心地。

    二、菩萨究竟地　　或说即第十之法云地，通常则皆说等觉地。而在此论似亦依法云地说之。

    三、证何所证　　正证真如，都无能证、所证心境可得，唯是根本妙观察智、平等性智如如不二，名为法身，更无他故。后时业识重转起时，乃得依之说为境界。四、菩萨利他之功德　　甲、一念能至十方世界供养诸佛，请转法轮，利益众生。乙、或示超地速成正觉，以为怯弱众生。丙、或说久劫方成正觉，以为懈慢众生。丁、能示如是无数方便，不可思议。

    五、三无数大劫　　‘而实菩萨种性根等’以至‘故示所行亦有差别’，则以决定说决定，菩萨从初发心住皆经三无数大劫而得成佛：初住至初地为第一无数大劫，初地至八地为第二无数大劫，八地至菩萨地尽为第三无数大劫。而断定各经论中说菩萨经历时劫行位种种不同，皆为利他不可思议权巧方便。大宗地玄文本论，所说无超次第渐转位，亦与此同。菩萨何故必经三无数大时分？何故有处经论各说顿渐、迟速，不相一致？广为决择，让之他处。

    六、菩萨发心相　　一、真心无分别，即前直心正念真如之果；乃真如根本无分别智是。二、方便心自然遍行利益众，即前深心乐集一切善行之果；乃真如后得正分别智是。三、业识心微细起灭，即前大悲心欲拔一切众生苦之果；盖至此如实知一切众生唯是自心中之众生，而此微细起灭之业识心，即缘之以起同体大悲心也。七、色究竟处成佛　　此菩萨功德成满寄色究竟处示现成佛，乃依十地菩萨寄报以明佛地功德。以佛地则唯佛法性自受用身，无可明故。一念相应慧者，谓真如根本有无明闇故，阿黎耶识向来未与慧心相应。一得相应，则如千年闇室，一灯顿破，故曰以一念相应慧无明顿尽。心真实即诸法之性，自体显照一切妄法，名一切智；随所应解示种种义，名为种智，合之则名一切种智。

    二七　修行信心分说
    此大乘起信论，题目未标，法义已圆。及至叙敬述意，倒箧倾囊，宣露更无遗剩。况复因缘既显，文彩全彰！立义一分、早成杖头明月；解释三章、直同海底泥牛！神气完足，一真心几活跃乎字里行间；波澜壮阔，三藏教可总持乎单言只句，又何须画蛇添足，拗节生枝，而有此修行信心分哉！虽然、因缘分中早言之矣，‘为令善根微少众生、修习信心故；为示方便销恶业障、善护其心远离痴慢出邪网故；为示修习止观，对治凡夫二乘心过故；为示专念方便生于佛前，必定不退信心故’。由是之故，乃取信成就发心中，所谓‘依不定聚众生，有熏习善根力故，信业果报，能起十善，厌生死苦，欲求无上菩提，得值诸佛亲承供养，修行信心经一万劫’一段文字，重取推演之，以成此修行信心一分。虽然、今此末劫浊世中人、心高气傲，无不没在痴、慢、邪网。而又大都善根微少，恶业障深，非侧着凡夫、即偏堕二乘。身若泡沤，命悬呼吸！心底纵得一隙孤明，而尘事纷扰，业缘系牵，未能有自由自在之分者乎！夫然，马鸣所广言者虽在乎彼，而吾人所专要者则尤在乎是也。此一分中所为人根，又有四等。就人根说，自然前前高于后后。就法门言，则又后后深于前前。何者？后必兼前，而前不必兼后；后不兼前，则非大乘不共之无上法门故。是故修行信心，所修之行虽可通共，而行所依起之信心及修所成就之信心，则唯大乘不共之法。然则专念方便之一法门，上覆乎最高最高善根成熟众生而不能过，下承乎最下最下怯弱欲退众生而无所遗；亦正由依真如如来功德藏──即心自性同体三宝，及大乘别相三宝之信心为根本也。要之、莫若以明。不明，则虽一句阿弥陀佛，亦殊未易持诵；况欲盲修瞎炼，摸索于止观之渊哉！若得大乘通身明彻，即心自性之大乘体、大乘自体相用头头圆显念念全彰，则随提起一句阿弥陀佛，又安得非竖常横遍之如来法界藏身乎！斯可知用心所当勤者之何在矣！

    二八　总修施戒忍进行说
    修五门行，成四信心，修在一心中修，成在一行中成，以行即心、心即行故。而以能五门同时等修者为上，而修行中又以修习施、戒、忍、进为难。以此一一皆须相应之以身、口、意之三业，及内外中之一切处故也。是故若能总修施、戒、忍、进之行，当知即是止观已得平等成熟之者，故止观早在其中矣。

    论云：‘云何修行施门’乃至‘自利利他速离众苦’，此即专为上根上机之‘善根微少众生修习信心’者。以其明理深切，解解圆满，于心真如、心生灭义，自然头头上现，物物上显，远离魔邪痴慢之恶业障及凡夫二乘人心过。止观平等，恒自现前，更不须得摈绝他缘专为修习；于一功时及一切处，事理圆融，解行相应，故能六度齐修，三心等运。考之天台圆教六即佛位，此为观行即佛胜进中之讲说兼行六度、正行六度之位，乃观行即佛中之最高位，若天台智者大师之所居，斯正在乎此也。或者不知，以为修此施、戒、忍、进者不及下之修习止观者，殊不知下之修习止观者，比较此能等修六度者尚差两阶也。彼盖犹有凡夫、二乘心过之待对治，乃在由名字即佛、进入观行即佛之间耳。

    由是如实之义，应当信解。故修行人不可浮慕止观为高，或复浮慕宗门参究话头为高，以此为高，则适成其低也。然则当如何修行之？曰：当依照此中所说布施、持戒、忍辱、精进，一一身、口、意三业体会力行之。最深切重要者，是唯施行。于戒、于忍、于进，当令展转修习纯熟，自然道力坚精，在生死中大愿自在。如或未能，可加修下列之止恶精进门行。如再未能，可加修下列之止观门行。如再未能，可加修下列之专念方便。如再未能，则可参究话头。盖参究话头者，实是真理莫明，胜解难成；邪疑莫断，正信难起，故必须反向心头上求个悄然。求得个悄然时，上者能等天台名字即佛之位，其次则尚徘徊内外凡夫、二乘之间。故真有伶俐人解翻身修行者，但勤修施、戒、忍、进行可也。

    二九　别修止恶精进说
    论曰：‘复次、若人虽修行信心’以至‘得免诸障善根增长故’一章，即专对其次之善根微少众生，为示方便销恶业障、善护其心远离痴慢出邪网故，而令修此加行之法门也。此则等于天台观行即佛前：一、读诵，二、礼拜，三、讲说之法师位，乃是恒修普贤十大愿王，以消灭一切业障、成就一切功德者。按照天台所修法华三昧等十科之行道仪法，则亦三心等运、六度齐修，而一切善行摄无不尽也。十大愿王者：一、礼敬诸佛，二、称赞如来，三、广修供养，四、忏悔业障，五、随喜功德，六、请转法轮，七、请佛住世，八、常随佛学，九、恒顺众生，十、普皆回向。一一愿皆等法界、等虚空界、等众生界，尽于未来际、无有穷尽。盖即转变凡夫众生重罪恶业病苦障碍、邪魔鬼神恼乱、世间事务牵缠之烦恼恶业苦报法。修习之令得大乘菩萨四种信心，豁除惑、业、苦三障，以开显成就也。此即谓之修精进行以成信心。得免诸障，即是直心正念真如。善根增长，即是深心乐集善法。所修劝请、随喜、回向之行，即是大悲心普度一切众。是谓三心等运，速得入信成就发心，舍不定聚为正定聚，于大乘信得不退转。

    此中重罪恶业及世间事务种种牵缠或为病苦所恼等，皆业报障。当勇猛精进，昼夜六时礼拜、赞叹、供养诸佛菩萨、诚心忏悔之。常不休废，久自解脱。邪魔诸鬼之所恼乱，乃魔邪障及嫉妒障。以向来与诸魔外邪鬼为徒侣，今欲决定趣入大乘正信，起诸魔鬼外邪愤惧，故来恼乱。以向来往往嫉妒破坏他人之胜事，今欲决定坚立大乘无上胜心，故为魔邪、凡小俱所嫉妒而为种种障碍。当勇猛精进，昼夜六时礼拜、赞叹、供养诸佛菩萨诸圣贤众及诸天人等类，劝请十方诸佛常住在世，灭魔邪障；随喜一切圣贤功德，灭嫉妒障。若从根本总而言之，皆因我我所见未空，念念处处皆不能免无明所起之贪着心；未能彻修施行，有所得着，故成种种诸障。此贪着障，亦须礼拜、赞叹、供养十方大乘常住三宝，昼夜六时常不休废，发大誓愿，尽以回向无上菩提。回向无上菩提者，即回向真如、回向佛果、回向一切众生是也。能如是回向者，则便无所贪着，无贪着故不受福报，不受报故不为业系，不业系故便得自在。若小有所获沾沾自喜者，即为堕入痴慢邪网，切须随时觉破。

    三○　修止观行说
    论中对于修止观行，说之颇详。先析为二：一者略明，二者广辨。于广辨中又析为二：一修次第止观，二修平等止观。于修次第止观又析为二：一者修止，二者修观。于修止中又析为五：具如略释中之所说，今不重说。

    此中别说加修止观，是对于又次一等之善根微少众生，理无真见，解无胜力，虽复闻熏闻思大乘法义，有时亦得了了无疑；而复有时以分别贪着习气深重故，昧心真如理、起凡夫心过，昧心生灭理、起小乘心过。以之不唯不能修习施等六波罗蜜，皆得事理圆明、行解契应；而且虽欲勤修普贤愿王，以行礼拜、忏悔、劝请、随喜、回向、发愿之法，尤是事理反违，解行乖舛。理、则即偏于空寂而堕小乘过，事、则即偏于形迹而堕凡夫过，不能成就大乘信根。是则非将一心真如、生灭之法，端意精思，审观谛察，得个深切着明体会心融之理解不为功。是故有此广明修止观之一门。此中虽云止观，其实二俱是观，二俱不离一心。直以观一心真如法为止，观一心生灭法为观而己。故曰‘所言止者，谓止一切境界相，随顺奢摩他观义故。所言观者，谓分别因缘生灭相，随顺毗钵舍那观义故。云何随顺？以此二义渐渐修习，不相舍离，双现前故’。

    修止所以对治凡夫住着世间、及舍二乘怯弱之见。盖一切境界皆真如，则离世间相而无可住着；一切境界皆心真如，则众生皆本来涅槃，无所怯弱。然以修止对治凡夫心过，使之转凡成圣，功用极为殊胜。稍不得当，过患亦重，浅、既堕于魔邪凡外，深、复堕于二乘。故于修止人法之须拣除疑惑不信、诽谤重罪业障、我慢懈怠如是等人，及夫发生胜德之须警辨诸魔外道、鬼神等辈惑乱之相，皆详乎其言之。而复举修学时及成就时之利益，以为之劝也。修观虽是兼为对治二乘不起大悲狭劣心过，及远离凡夫懈怠不修善根等过，而皆在使之能集修施、戒、忍、进、之行，以去除其沉没、空寂、身心懈怠、不乐众善、远离大悲之过，尤重在对治二乘也。此云二乘，指原来修大乘信者，先于止中渐耽寂静之乐，谓之二乘心过。是故于此当观世间众生，没在无常、不净、不自在等无量苦中；发大勇猛，立大誓愿，确植深固大菩提心，积一切善，救一切苦，不稍懈怠，永无厌足。此观专以确定大乘信心，转小成大，功速而过亦轻，故不深言；亦以前者心生灭门言之綦详故也。

    此中修止，但以观一切法皆心真如，直下即无一切差别生灭等相之当体即真止，内亦稍兼用常觉遗念止。至以系心缘中止及守心一境止，则此皆拣除不取。以此等皆易令凡夫心着，起种种患，摇惑魔鬼邪外之定，堕入其中，不能自出。或复通为二乘方便，不是专入大乘之不共法门故。故下专念阿弥陀佛方便，虽可是系心缘中止之一，而此论则但取其有‘为佛摄受往生必定不退大乘正信’，不重其能系心所缘之中以成三昧。然按之天台之止观，果能大开圆解，深入诸佛秘密之藏，毕竟无有凡外、邪小能迷乱贪著者。则于当体即真止或常觉遗念止不能相应时，亦可借用系缘守境等止以为阶进，而与此论之意微别。此中修观即四念处，所谓观心无常、观法无我、观身不净、观受是苦是也。此四念住于佛法中特为重要，无论大乘、小乘，离此则便非出世之佛法。其详切深明者，当观天台所著之四念处。

    三一　专念方便说
    大乘者，大士之所乘。大士者，大勇猛之士夫也。世界众生虽复无边，誓救度解脱之。众生烦恼虽复无尽，誓对治断除之。救度众生、治断烦恼之法门虽无量，誓求学修习之。无上正遍等觉虽在遥远，誓到达成就圆满之。有如是勇猛之誓愿，意志坚固逾于金刚，心量深广等于虚空，不存疑畏无有怯弱，是故名为大士。前之善根成熟众生，一闻千悟，信任不退，于此自无困难问题。降至善根微少众生与夫有重罪恶业，痴慢邪网障及为邪魔魂神所恼众生，在其自心以有深宏意愿，不为摇夺，于此犹然不成困难问题。独至虽欲志求无上菩提，而复时有凡外、权小心过，须待双运等修止观以为对治，则于止于观既皆属不易成善：且偏修止，既难免沉没懈怠不乐众善，堕落于凡夫味禅、外道邪定之极重过患。即得免此，亦有远离大悲之二乘过，障令不得成就大乘信心。若偏修观，复有心识散乱流动，多生寻伺，易起疑慢，不随顺心真如，堕于凡夫住着世间及二乘怖畏世间之过患，障令不得成就大乘信心。是以前文于施于戒皆各列为一门，独于止观二法并为一门，以见此止之与观必应在一心中同时俱修也。故曰：‘止观不具，则无能入菩提之道’。然于一心等修止观二门，虽复但是随顺一心真如、生灭二法，本无何种艰难。然必修习成熟，一切时处渐渐堪能随顺真如，深伏烦恼，勤修众善，开发大悲，始可信心增长，速成不退。古人若赵州从谂禅师所云‘四十年无杂用心’，方能殆庶。于此保无失堕凡外、前功尽弃、退趣二乘，反成迂滞者乎？况夫业系苦身，命悬呼吸，死到生来，安排不得，报缘现前盲动随堕，隔阴一迷，何时再觉？处此境况，起此思念，则于初学大乘正信欲求成就信心不退，设非意逾金刚，心如虚空，自不禁其危疑恐怖畏惧怯弱之来之莫能消弭也。在此若无殊胜方便以为摄护，则或颓然委靡，听天任命以沦溺于凡夫苦海，徒自悲悼。或复甘于饮鸩止渴，趣就邪途曲径，求短时之宴安，受长劫之惨痛。藉能善得方便，亦成暂息化城，沉空滞寂，泯智灰身，醉无明酒，眠无为床；无上心宝枉自废弃，不见不知，不得其用，此其可悲可悯为何如乎！于是马鸣乃依如来所说专意念佛方便，以摄护此一类根机，使得生于佛前，保其必成不退之信。

    专意念佛因缘，种种不一，具如他说。若于此论，则唯为求成就大乘信心，欲得方便摄护，速登信成就发心不退地而已。为欲成就大乘信而求生净土；但不为欲免堕苦趣，或为自脱生死苦而求生净土；故此论所说之专意念佛方便，乃是总摄前前诸分所有解行而成，并非取此即可遗弃前前之解行也。愚者才行施、戒，即废定、慧；才修止、观，即废慈善；才习念佛，即废解行；才究宗教，即废净业：此皆但成凡外偏小，不能成就大乘信心者也！

    此论所说专意念佛因缘，初非但指专念西方极乐世界阿弥陀佛。或复专念兜率内院净土弥勒世尊，求得生在兜率内院净土弥勒佛前，得成大乘不退信心；或复如维摩经所明、往生东方不动世界阿閦佛前；或复如药师经所明，往生东方琉璃世界药师佛前。何者？以此皆是随愿得生他方佛土，常见于佛，永离恶道，得成就大乘信心故。然以阿弥陀佛于因地时摄受十方众生特胜愿力，及此世界众生增上缘力深重之故，释尊既处处经中多说专念阿弥陀佛求生西方极乐世界之因缘，而马鸣大士遂亦举此以为之证也。

    论云：‘若人专念西方极乐世界阿弥陀佛，所修善根，回向愿求生彼世界即得往生，常见佛故，终无有退’。所云常见佛故终无有退，即指不退求大乘志。然但云以常见佛故终无有退，未云住大乘正定聚，盖此虽生极乐，亦尚未登大乘信心成就初发心住，但以常得见佛胜缘力故，可保求大乘信之志不退终得成就大乘之信心耳。然于此不但曰专念西方极乐世界阿弥陀佛即得往生，而又加言所修善根回向愿求生彼世界。云所修善根者，即闻熏闻思诸大乘经论，增明理解，长养信乐；及于施、戒、忍、进、止、观一切善法，无不奉行者也。特彼单欲就自力修习此诸行成大乘信，此则一心依恃阿弥陀佛以修之耳。或复闻说专念阿弥陀佛，便废大乘经论及诸善行全不修学；或复但悬阿弥陀佛一招牌，以为躲藏其愚痴懈怠之地，关闭一切善门，固其悭、贪、诳、覆、嫉、妒、恨、恚之私，诸恶潜作，众善禁行：则不唯不得窃附于此论所云专意念佛方便，虽与求带业往生者亦全违反，必不成就。何者？彼因无力除生死业专求佛耳，既专求佛则不复造生死之业；而在此则以念佛自文其过非，并以闭拒诸善，唯在加造生死恶业，故亦不成带业往生。

    若能依此论不遗弃前前解行，加专意念佛之方便，得往生极乐时，必定得居上品下生。若沙门之蕅益、梦东，居士之彭二林，杨深柳等是也。设复加以如论所云：‘若观彼佛真如法身，常勤修习，毕竟得生住正定故’：则属上品上生，而即登大乘信成就初发心住位矣。唯永明大师斯是耳。云何名观彼佛真如法身常勤修习？亦依此论四信等行、六度齐修而已，此初发心菩萨修行之正宗门也。

    三二　劝修利益分说
    问曰：说修行信心分既等蛇腹添足，更说劝修利益不尤类龟背栽毛欤？答曰：可为善根微少如次四类根机众生，悉皆令其于此一生做到永不退失大乘信之地位，故有修行信心一分。然此正是此论当机之众；而更有为此论结缘之众之一类根机在。此类根机众生，今尚未能厌生死苦、欲求无上菩提、得值诸佛亲承供养、修行信心经一万劫信心，成就发菩萨心，然已属有闻大乘法熏习善根，可以信业果报、能起十善，以为将来求大乘信之远因者。故复推衍‘依不定聚生有熏习善根力故，信业果报能起十善’之三句，以成此劝修利益之一分。

    论云：‘如是摩诃衍诸佛秘藏我已总说’，乃至‘必为诸佛之所授记’，是因其‘有熏习善根力故’，乃举此所说者以为之劝令起欣也。

    论云：‘假使有人能化三千大千世界满中众生令行十善’，乃至‘是故众生应勤修学’，是因其‘信业果报能起十善’，故推而广之以导其进修也。

    或曰：然则若未能有熏习善根力者，若未能信业果报、起十善行者，则于此论其必不能得生正信远离诽谤，而于此论但得其害，不得一点之利益乎？答曰：此亦不然。盖于此论若见一字，若闻一句，或喜或恶，或明或昧，或信或谤，或记或忘，或复因之堕大地狱展转沉沦诸恶趣中、诸鬼魔中、诸邪外中、诸人天福报中、诸小乘纡曲中，当知久之久之，皆能以为欲求成大乘信之闻熏种子也。故若言其结将来之远缘，则于读诵讲说此论之时，虽禽兽鱼虫等闻之亦无不可获其益者，况在人乎！

    或曰：然则于此大乘佛法，若非先有熏习善根之力，信业果报、能起十善，则但可结闻熏远缘而于现世终不能获其利益乎？果如是，则毫无善根、广造恶业、毁谤正法、疑惑经论、我慢贡高、不受劝化、深入邪网、沉没痴海之人，于其现生终非大乘佛法所能救乎？果如是，则大乘佛法于人中且不能摄尽诸类，况一切世界一切众生乎？答曰：是故杀母、杀佛之央掘魔罗，顿超入佛乘；是故涅槃会上广额屠儿，放下屠刀即成千佛一数；是故释迦于灵山会上拈花示众；是故迦叶于大众中破颜微笑；是故达磨面壁；是故神光立雪；是故或闻‘将罪来、谁缚汝’皆得解脱；是故持镜小儿、卖柴粗汉皆得称佛道祖；是故庞家小女儿道：‘易、易、易，百草头上西来意’；不须一点熏习，不假一毫持修。要知各各皆自有一不失不坏亘古亘今之本来天真佛在：悟便直见，疑则别参！（武昌正信印务馆印本）


21往生净土论讲要

    往生净土论讲要

            ──二十五年八月在庐山大林寺讲──

      释题
        一　经论题
        二　造译题
      解文
        甲一　偈文
          乙一　敬法主略明前三门
          乙二　依经相广明观察门
            丙一　明依经教
            丙二　列观功德
              丁一　世界功德
              丁二　佛功德
              丁三　菩萨功德
          乙三　述偈意总结回向门
        甲二　论文
          乙一　总征
          乙二　广释
            丙一　通示五门
            丙二　别详观察
              丁一　列释三观
                戊一　国土功德
                  己一　喻彰胜力
                  己二　列门分释
                    庚一　列门
                    庚二　分释
                  己三　结显妙义
                戊二　观佛功德
                  己一　列门
                  己二　分释
                戊三　菩萨功德
                  己一　总标
                  己二　征释
              丁二　结归一法
            丙三　善巧回向
            丙四　结明五门

    【释　题】

    一　经论题
    往生净土论，一名无量寿经优波提舍愿生偈。论有宗经论、释经论之别：宗经论，宗主经意自别立论；释经论，依据经文解释造论。本论依往生净土论之名说，可为宗经论；依无量寿经优波提舍之名说，亦可为释经论。故题中虽是论题，亦兼经题。经名无量寿者，可总指净土三经──佛说无量寿经，佛说观无量寿佛经，佛说阿弥陀经。阿弥陀是梵语，此云无量寿；阿弥陀经，即小无量寿经。通常说无量寿经，单指佛说无量寿经。本论依无量寿经之义立论，本论遂名无量寿经论。无量寿，即称佛之名。阿弥陀本有无量寿、无量光诸义，然主要者为无量寿义，故诸经多以阿弥陀翻为无量寿。‘量’义有四：一、空间量。就是有长、广、厚之量，名空间量。算学上之几何学，就讲此长、广、厚之量。二、时量。长、广、厚，即是方量，此就时间上讲，由一刹那、一小时乃至岁月等时，谓之时量。三、重量。若两、铢、斤等。四、数量。由一至二乃至阿僧祇数。何谓无量？凡为言说之能说，思想之能想，皆不离上列诸量。若超过诸量，亦必离言说相，离心缘相，成所谓‘言语道断，心行寂灭’不可思议之情境，是为无量。以百千岁乃至以劫数计算其寿，以有可计故，不名无量。要非言语思想所能推度，名寿无量。如寿无量，光无量等亦复如是。

    经者，通常谓佛典有三藏，三藏即经、律、论。凡佛所说或弟子说而为佛所印可者，名之为经。即上契诸佛之理，下契众生之机之‘契经’是。诸大菩萨依经之宗要而发挥之创作，或依经文注释之述作，名之为论。佛在世时，对弟子日常生活规定之规律，名之为律。

    无量寿经即是经题。优波提舍译意为论议，即通常所谓议论。问答、抉择、分析、讨论而发挥其要义者，谓之论。故无量寿经优波提舍，即释无量寿经论。然依经义先为作偈，梵语伽陀，略音曰偈，等于中国古来之诗。偈中立义，在发愿往生，曰愿生偈。本论宗旨所在，即为愿生，可名曰无量寿经愿生偈论。于论题中取主要义，题为‘往生净土论’，亦有简题为‘往生论’者。

    未释论以前，先将净土之义说明：土即国土，与国家之国义有别。此中国土，是指世界而言。世界、依佛典说：‘虚空无边，世界无数’。这与中国古来思想，以为国土之范围就是上天下地，舍此上天下地更没有什么国土世界，颇不易相通；但是与现代天文学正可相通。依据天文学者之研究所得，知火星世界中有人民。空中等于太阳之各恒星，皆是世界，亦可有人生，故世界无有限量。于此无量数之世界中，当然有苦乐、净秽、好恶之种种差别，其清净安乐美好庄严之世界，即是净土。由此说来，西方净土，在现代天文学上很容易承认。此娑婆世界，是苦的世界，不是庄严安乐美好的世界。处此众苦胁迫之世界中，欲求摆脱苦恼，往生乐土，非修净业不可！若修净土业因，能得净土乐果。释迦世尊于净秽、好恶、苦乐悬殊之世界中，特选说此清净、胜妙、安乐之世界。弥陀经所谓‘从是西方过十万亿佛土，有世界名曰极乐’。平常人于此娑婆世界尚有所不见不知，闻于十万亿佛土外更有世界，必以为无稽荒渺之谈。然以诸佛之智慧眼观之，确见有此世界，如吾人现前见有台桌相等。故释迦世尊劝导众生，观此世界灾难困苦之逼迫，发求生极乐世界之心念，勤修净业，往生净土。以上明往生最浅显义，依科学上之天文学，亦可见到。

    依佛法中胜义谛说：究竟清净之佛土，是离一切相，离一切分别言说之一真法界。此一真法界，遍一切处，人人本具而不显现者，为烦恼业报之所障故，虽遍一切而不相应，终处于如梦如幻之生死中，流转不息。若能破此烦恼业报幻梦，一念觉悟，一念即与净土相应。是则‘往无所往，生无所生’之往生义也。若据世俗谛说往生：‘往则决定往，生则决定生’。以修净业之因，至临命终时，决定离此娑婆世界，往生西方净土之极乐世界。合胜义世俗谛说往生，又可说：‘往则无所往，生则决定生’。以往生者，究以何为真能往生之报体，若谓躯壳之中另外有一灵魂等为往生报体，则灵魂之说早为佛学所破。佛学上说往生报体，即阿赖耶识，此阿赖耶识遍一切处无有方所。生此国土之中，即由能生之业力成熟，而此国土之报体成就。如是得生净土之净业成熟，即生净土之报体成就，故曰‘往则无所往，生则决定生’。复次、就所成之报身未舍命时，为此世界之报身，若舍命而往生极乐，即成为极乐世界之报身，则‘往有所往’。然无实在之能生所生，究从何而生娑婆，从何而生极乐？若从自生，未生则自体尚无，何能自生？若是他生，望自说他，自既不生，他何能生？若无因生，则等于无生。中论所谓‘诸法不自生，亦不从他生，不共，不无因；是故说无生’。故可说‘往有所往’，而‘生无所生’。以上四句皆不可偏执，果能离执，即可随机方便施设言说。

    二　造译题
    婆薮槃豆菩萨造，元魏天竺三藏菩提流支译。婆薮槃豆是造论菩萨之别名，菩萨是通名。婆薮、即天义、世义，世主天生之义。槃豆、即亲义。故古译有世亲、天亲之别。世亲有弟兄三人，世亲之兄即无著菩萨，世亲之弟即师子觉尊者，皆是出家菩萨。世亲菩萨造论最多，号称千部论师。始学小乘造五百小乘论，后转学大乘更造五百部大乘论。菩即菩提，萨即有情；菩提乃成佛所得之阿耨多罗三藐三菩提，此云‘无上正遍知’，此菩提即从证无上正遍知果得名。诸有情若发得成菩提之心愿，即是菩萨。中国人一向不明白菩萨之意义，错认菩萨为偶像之代名词，凡属泥塑木雕等之偶像，皆称菩萨。不知吾人能了知佛果上之种种功德，发起欲得阿耨多罗三藐三菩提之心愿者，才是菩萨。菩萨之功行有远近，智慧有浅深。十信位，谓之初发心菩萨；十住、十行、十向、四加行位，谓之三贤菩萨；十地是圣位菩萨。世亲即四加行位之菩萨。在历史上，一千六七百年前，印度有名世亲菩萨者，造立此论，故曰婆薮槃豆菩萨造。

    佛生于印度，说法是依印度梵语而说，其后弟子结集，亦用梵文等印度文字。现由印度之梵文译成中国之华文，故须明翻译之历史。元魏即南北朝时北朝之魏，曰元魏以简别于曹魏也。天竺、乾竺，皆是印度。元魏时、印度有通达三藏之法师名菩提流支者，翻译此论，故曰元魏天竺三藏菩提流支译。梵语菩提，此云觉，流支此云爱或希。觉爱、觉希，即以菩提──觉──为其所爱乐希望也。

    【解　文】

    甲一　偈文
    偈文即规定五字一句者；偈后之散文，曰论文。本论无论偈文、论文，皆以修五门往生净土行为纲领，故此论亦可谓五门往生净土行论。

    乙一　敬法主略明前三门
    世尊、我一心归命，尽十方无碍光如来，愿生安乐国！

    世尊我一心归命，即我一心归命世尊，是敬说法之主。经是弟子亲闻佛说，于结集时首加如是我闻。论是依经而造，经由佛说，于造论时首当致敬于佛。一切教法，皆释迦世尊所说，故世亲于未造论前，首致敬于释迦。如吾人于未诵经、未讲经前，须念‘南无本师释迦牟尼佛’，南无即皈命义。我、是代名词，常人言我、执有实在之我；菩萨言我、但是以便称呼之假名。成唯识论所谓‘由假说我法’，即言佛及菩萨等言我，皆由假而说也。一心者，收摄散心，而专一其心以归命于世尊。以此身命归敬世尊曰归命，表致敬之至。世尊者，世出世间之最尊最贵者，是诸佛之通号。然此中世尊专指释迦，以释迦是说法主故。而佛佛道同，敬释迦亦即是遍敬十方一切诸佛。

    归命有恭敬礼拜义。我一心皈命尽十方无碍光如来，为礼拜门。尽十方无碍光如来，即阿弥陀佛，是赞叹阿弥陀佛之光量无边，为赞叹门。如来者，如、即真如实性，证真如实性成无上正觉，而来度脱一切众生；从真如实性而来，是无来而来，名为如来。愿生安乐国者，发愿希求往生于安乐国土，为作愿门。礼拜属身业，赞叹属口业，愿生属意业，修清净三业也。

    乙二　依经相广说观察门
    丙一　明依经教
    我依修多罗，真实功德相，说愿偈总持，与佛教相应。

    明所说之功德相，非由自所见，亦非自所臆谈，乃依佛经中所说而说。修多罗、有译素怛缆，此云契经，即契理、契机之经常大法。就广义说，修多罗是对律、论而言。就狭义说，即指十二分教中之长行散说分。此中指广义说。

    经中所说义广，亦说有诸佛功德。今世亲菩萨唯依佛经中说阿弥陀佛之功德相而说偈。真实功德相者，以佛是‘真语者、实语者、不异语者、不诳语者’，佛既于经中作如此说，则阿弥陀佛之功德当是真实而非虚假。复次、净土庄严等之功德相，是无漏果所成，离一切颠倒染污等相；此无漏之功德，离一切相、即一切相，故名为真实相。将经中散说之功德相，总摄于此偈颂之中；而此偈文与佛所说之教法相一致，不相违背，故曰说愿偈总持，与佛教相应。

    丙二　列观功德
    丁一　世界功德
    观彼世界相，胜过三界道！

    观察门，就是观察阿弥陀佛极乐国土依正庄严功德之相。此中观世界功德，即首观西方极乐世界之依报庄严功德之相。此观世界功德之偈颂，自观彼世界相至阿弥陀佛国，配下论文，总有十七种功德。此为第一、清净功德成就。谓彼西方极乐世界，是胜过三界道之清净相。

    究竟如虚空，广大无边际！

    二、量功德成就。谓西方极乐世界所成之量，犹如虚空之广大而无有边际。
    正道大慈悲，出世善根生！

    三、性功德成就。谓西方极乐世界之因性，是由出世清净无漏功德之所成就，非有漏不善染污业力之所成也。
    净光明满足，如镜日月轮！

    四、形相功德成就。谓西方极乐世界之形相，非闇昧不光亮之形相，是清净光明犹如镜及日月轮等之相。
    备诸珍宝性，具足妙庄严！

    五、种种事功德成就。谓具备金、银、琉璃、玻璃、砗磲、赤珠、玛瑙之七宝，乃至百千无量珍宝，成就清净微妙之功德庄严。
    无垢光焰炽，明净曜世间！

    六、妙色功德成就。炽、光盛也，谓西方极乐世界之无垢色相光明，能普照一切世间也。
    宝性功德草，柔软左右旋，触者生胜乐，过迦旃邻陀！

    七、触功德成就。迦旃邻陀，印度极微细柔软之草名，触此草时，能生乐受，若与西方极乐世界宝性功德柔软之草相接触时，其所生乐，尤胜过与迦旃邻陀触所生乐。
    宝华千万种，弥覆池流泉，微风动华叶，交错光乱转。宫殿诸楼阁，观十方无碍，杂树异光色，宝栏遍围绕。无量宝交络，罗网遍虚空，种种铃发响，喧吐妙法音！

    八、庄严功德成就。首一颂，明水中庄严功德成就；中一颂，明陆地上之庄严功德成就；末一颂，明空中庄严功德成就。
    雨华衣庄严，无量香普熏！

    九、雨功德庄严成就。谓空中雨无量华衣以为庄严，有无量香气，普熏一切法界。
    佛慧明净日，除世痴闇冥！

    十、光明功德成就。谓佛之智慧光明清净如日，不仅能破世间之黑闇，且能破一切众生内心上之无明痴闇。
    梵声语深远，微妙闻十方！

    十一、声功德成就。谓佛之声语微妙，普闻十方，求其边际而不可得。
    正觉阿弥陀，法王善住持！

    十二、主功德成就。正觉阿弥陀即阿弥陀正觉，就是阿弥陀佛。谓阿弥陀佛为极乐世界之教主，是法中之王也。
    如来净华众，正觉华化生！

    十三、眷属功德成就。有主必有伴，谓与阿弥陀佛相伴之大菩萨及九品往生之众生，皆由阿弥陀佛之正觉华变化而生也。
    爱乐佛法味，禅、三昧为食！

    十四、受用功德成就。平常所谓法喜充满，即此中爱乐佛法味；禅悦为食，即此中禅、三昧为食。爱乐佛法，得其趣味，而以法味滋养其慧命。梵语禅那简称曰禅，此云静虑。三昧，此云等持，平等安持其心，令离惛忱掉举，通常所谓定也。
    永离身心恼，受乐常无间！

    十五、无诸难功德成就。谓身心之所受，无有一切苦难。即弥陀经所云：‘但受诸乐，无有众苦，故名极乐’也。
    大乘善根界，等无讥嫌名；女人及根缺、二乘种不生。

    十六、大义门功德成就。此中说女人等不生，意说已生到西方极乐世界之众生，无有女人等相。不明此义者，误解女人等不得往生西方。如此则女人等念佛，岂不徒劳无益？须知凡生到西方极乐世界者，皆具有三十二相之大菩萨相，无有女人、根缺及不具福报之三乘人相；非谓此土或他方之女人根缺及二乘人不得往生极乐也。已生极乐者，虽有凡夫、二乘等别，然皆必进入大乘，毕竟成佛。故西方极乐世界，是由大乘无漏善根之所成就。以是大乘善根界故，不仅无有女人、根缺、二乘之体性，而女人等之名称皆无，只有阿鞞跋致菩萨等之名称。

    不但阿弥陀佛有净土，十方诸佛菩萨皆有净土。但是诸佛究以何故安立净土？释迦世尊究应何机而说净土法门？此为修净土者急需解答之问题，兹为述之：

    世人有因恶报现前，怖畏惊悸而求生净土者；有因饥寒困苦生活之所逼迫而求生净土者；有因老病等苦之所逼恼而求生净土者；皆以避苦趋乐之心理，为往生净土之动机。细考诸佛安立净土，释迦世尊说净土法门，虽附有令众生厌苦欣乐之意，然非佛建立宣说净土之本意，佛之本意在为真正发大乘菩萨心者安立宣说也。凡夫众生避苦趣乐之心，志在快乐，不求永断生死。如厌离三恶道苦而欲保持人生不失，厌离人生之苦欲求生天，厌欲界苦求生色界，厌色界苦求生无色界；只须以佛法中之人天乘法──五戒、十善、八定收摄之。持五戒可保人生不失，修十善、八定得生天道，何须诸佛安立净土？释迦说此净土法门？至于观三界如牢狱，视生死如冤家之二乘人，求出三界，永断生死；祇须了知三界是苦，众生不净、无常、无我等义，依四念处起四正勤、八正道等之三十七菩提分法，精进勤修，于一生中虽不即得阿罗汉果，决定能得须陀洹果。由得须陀洹果，即永不退转而再受生死烦恼等苦，亦不须依净土法门以求往生净土。如锡兰、缅甸等小乘佛法，即专求得阿罗汉果，了脱生死。故彼锡兰、缅甸等处，无此净土法门也。

    由此推之，诸佛之所以安立净土，释迦之所以宣说净土，非为凡夫、二乘，实为有大乘根性之众生。听闻佛法，不求来世福报安乐，不图自了三界生死苦恼，而为发普度一切众生之大乘心者，乃安立宣说也。

    发大乘心者了知诸法缘生道理，知一切法是众缘所生。以法是众缘所生，一法即一切法；众生是众缘所生，一众生即一切众生。离一切众生别无有我，非令一切众生皆共成佛，即无佛可成！因此发普度一切众生共成佛道之大愿，决无离一切众生而自去了脱生死之理。以众生即自己，自己即众生，无有众生与我之别。所谓‘无我相，无人相，无众生相，无寿者相’，无有离众生外可度脱之自己也。

    菩萨既以一切众生同体不二而发普度一切众生之悲愿，然欲成满此愿，非证得阿耨多罗三藐三菩提果不可。否则、虽有此愿，事实上终无可成之一日。由发欲度尽虚空遍法界众生之大悲心，欲度此无数众生，须断无尽烦恼，修学无量法门。成就无量福德智慧庄严之圆满佛果，须经三大阿僧祇劫；入无量世界，度无量众生，非一生所能做到。起信论说：‘信心成就，入正定聚，须经十千大劫’。十千大劫，即一万大劫。大乘信心成就，其难如是，况佛果乎！

    成佛既非一生所能，而已发大乘心者须修六度，修六度时，时有种种退堕破坏大乘心之违缘，有失坏大乘心之危险；而人命短促，旦夕无常到来，或上升乐趣，或下沉苦趣，又有迷失大乘心──菩提心──之危险。因有如是种种恶缘，菩萨虽已发大乘心而欲保持不退者，实非易事！诸佛有护念菩萨之责，金刚经云：‘如来善护念诸菩萨’。对此已发大乘心而未能不退之菩萨，究以何法慈悲护念，而使其已发之大乘心不致有失坏退堕之危险？因此诸佛以欲护念如此已发大乘心未能不退之菩萨故，遂安立清净庄严之国土。菩萨于何土有缘，即发愿往生何土──随所发愿，起决定信，专一其心。则临命终时，随其所愿而往生净土，闻法不退；而还来普度一切众生。若无诸佛安立净土为已发大乘心菩萨之所依归，一旦退失，则前所修之布施、持戒、忍辱、精进、禅定、智慧之种种功德，唐丧无益。故菩萨必以净土为归宿，方不致退失大乘心──菩提心──而唐捐其前功也。此为阿弥陀佛及十方诸佛成立净土之正义，亦即释迦说此净土法门之真义所在。修学净土法门者，须于此义深切了解注意之！

    众生所愿乐，一切能满足。故我愿往生，阿弥陀佛国！

    首二句，即第十七、一切所求功德成就。谓西方极乐世界，应有尽有，凡众生之愿乐，一切皆令其满足。后二句结发愿往生也。

    丁二　佛功德
    无量大宝王，微妙净花台！

    前观佛土功德总有十七种功德，为依报庄严；此中观佛功德，与下观菩萨功德，观极乐国土之正报庄严功德。依下论文，观佛功德总有八种，此为第一、座庄严。谓以无量大宝华王所成之微妙清净花台为座。
    相好光一寻，色像超群生！

    二、身庄严。阿弥陀佛此云无量光；此中言一寻者、乃随此土众生观察释迦佛之光量言也。
    如来微妙声，梵响闻十方！

    三、口庄严。谓如来口中所发之语声微妙而普闻十方。
    同地、水、火、风、虚空无分别！

    四、心庄严。谓佛心平等，犹如五大无有分别。
    天人不动众，清净智海生！

    五、众庄严。谓一切天人不动众，皆从阿弥陀佛之清净智海而生。
    如须弥山王，胜妙无过者！

    六、上首庄严。谓与阿弥陀佛相伴之上首，皆如须弥山王之胜妙而无有能过之者。
    天人丈夫众，恭敬绕瞻仰。

    七、主庄严。此从伴中显主，谓阿弥陀佛为天人等之所恭敬、围绕、瞻仰、赞叹之法主也。
    观佛本愿力，遇无空过者；能令速满足功德大宝海。

    八、不虚作住持庄严。谓凡见佛光明，闻佛名字，皆能速得成就阿耨多罗三藐三菩提。无有空遇光明，空闻佛名而不能成佛者。

    丁三　菩萨功德
    安乐国清净，常转无垢轮，化佛菩萨日，如须弥住持。无垢庄严光，一念及一时，普照诸佛会，利益诸群生。雨天乐、花、衣、妙香等供养，赞佛诸功德，无有分别心。何等世界无佛法功德宝，我皆愿往生，示佛法如佛！

    依下论文，说菩萨有四种正修行成就之功德。首一颂、言菩萨之化身普遍十方，而报身如须弥山常住不动，即于一佛土，身不动摇而普化十方之义。第二颂、言菩萨之应化身，能于一切时中以一念心放大光明，普照十方，利乐有情。第三颂、言菩萨以种种天雨音乐、花、香、衣服供养赞叹一切世界一切诸佛无余。如普贤菩萨之广修供养；弥陀经之‘各以衣祴，盛众妙花，供养他方十万亿佛，即以食时还到本国’。第四颂、言不仅至有佛世界以上求佛道，且至无佛功德之世界以下化众生，如观音菩萨之三十二应身。明代蕅益大师，修菩萨行。人询以师有何愿？师答有二愿：一、愿以所修功德回向往生净土，二、愿生净土已，成就不退，而入地狱普度一切众生。此言修净土者，若以凡夫避苦趣乐之心，二乘自了之心以求往生净土，则不与净土相应。虽亦带凡夫等往生，然非佛说净土之本意。

    乙三　述偈意总结回向门
    我作论说偈，愿见弥陀佛；普为诸众生，往生安乐国！
    首二句、明作论说偈宗旨所在，为愿往生净土而作偈，故曰愿生偈。后二句、明回向门：言菩萨是以大悲心而修净土，不但求自往生净土，且欲与一切众生同往彼清净安乐世界。故以所修念佛功德回向一切众生，使同得往生净土也。

    无量寿修多罗章句，我以偈总说竟。

    此总结说偈已竟。无量寿修多罗，指净土之无量寿三经。谓无量寿经中长行散说之义，今我世亲以偈总摄说之已竟。

    甲二　论文
    乙一　总征
    论曰：此愿偈明何义？观安乐世界，见阿弥陀佛，愿生彼国土故。
    此总以问答体，征问发起说偈宗旨所在。论即议论，依理讨论研究之谓。

    乙二　广释
    丙一　通示五门
    云何观？云何生信心？若善男子、善女人，修五念门成就者，毕竟得生安乐国土，见彼阿弥陀佛。何等五念门？一者、礼拜门，二者、赞叹门，三者、作愿门，四者、观察门，五者、回向门。

    此总标列五门。云何观？即观察门中之三种观察。云何信？即依观察净土真实功德而生信心。五念门，即往生净土之五种行门。平常讲念佛，以称名为念佛，此误解念字之义，须知对诸佛功德、相好等明记不昧，总谓之念；非专以口念为念佛也。

    云何礼拜？身业礼拜阿弥陀如来应正遍知，为生彼国意故。

    以下别释五门。初、礼拜门。佛有十种通号，如来、应供、正遍知、皆十号之一。如来义如前解。应供者，以佛断尽一切烦恼，圆满一切功德，应受天人供养。正遍知者，简别凡夫、外道、二乘、菩萨之不知、邪知、偏知、不圆满知，曰正遍知。阿弥陀如来，阿弥陀应供，阿弥陀正遍知，皆指阿弥陀佛。以身业礼拜阿弥陀佛，此身即能往生彼弥陀佛国。

    云何赞叹？称彼如来名，如彼如来光明智相，如彼名义，欲如实修行相应故。二赞叹门。以语业称扬赞叹弥陀如来。佛之光明，由清净无漏智所发，曰光明智相。名是能诠，义是所诠，如来之名诠表如来一切功德，称如来之名即称如来一切功德。欲与如来名所诠之真实功德相应，非如实修行不可。故曰：如彼名义，欲如实修行相应故。赞叹得入众会见佛闻法。

    云何作愿？心常作愿：一心专念毕竟往生安乐国土，欲如实修行奢摩他故。

    三、作愿门。作者发起义，发起往生之愿也。奢摩他，此云止。净土行者，既发往生之愿，欲令心中唯有‘毕竟往生安乐国土’之念，无有他念，须修奢摩他行；令心专注安乐国土境上，不流于五欲境界。

    云何观察？智慧观察，正念观彼，欲如实修行毗婆舍那故。彼观察有三种：何等三种？一者、观察彼佛国土功德庄严，二者、观察阿弥陀佛功德庄严，三者、观察彼诸菩萨功德庄严。

    四、观察门。欲以智慧观察彼三种真实功德，须如实修行毗婆舍那。毗婆舍那此云观。以毗婆舍那观三种真实功德，则行者亦得如实功德而决定往生。
    云何回向？不舍一切苦恼众生，心常作愿：回向为首，成就大悲心故。

    五、回向门。净土行者，知我与众生同体不二，能不舍一苦恼众生，而以己所修之念佛功德回施一切众生，与众生同生极乐，成就广大慈悲之心。

    丙二　别详观察
    丁一　列释三观
    戊一　国土功德
    己一　喻彰胜力
    云何观察彼佛国土功德庄严者？成就不可思议力故，如彼摩尼如意宝性，相似相对法故。

    前面通示五门修行之法，此以观察一门别加详细解说，而首以譬喻显佛土殊胜不可思议之功德力。

    观察彼佛国土庄严，下别分十七种观察法，此于十七种观察法前，先明观察佛土之总观察相。谓观察彼阿弥陀佛安乐国土所成之可共见闻等之种种功德相，应当如何而观察之？当以成就不可思议功德力观察之。

    阿弥陀佛安乐国土，与此世界之国土不同。此世界之国土，是由众生共业之所成就，弥陀安乐国土，是阿弥陀佛本愿功德力之所成。佛说无量寿经谓阿弥陀佛于因地中为法藏比丘，曾发四十八愿。阿弥陀佛愿力所成之国土，能令见者、闻者之众生皆得往生，故不可与此世界国土等一观察，必以不可思议功德力观察之。凡事之可思议者，皆由言语思想之所安立，如言此为何事？此事即有一定之范围，界限。此即非彼，彼即非此，此物非彼物，彼物亦非此物。以凡有言说思想，即有是非、彼此之分别相。若离言说思想，即无是非、彼此之相，无有是非、彼此之相，即为不可思议之事。有凡夫不可思议事，而二乘可思议之；二乘不可思议事，菩萨可思议之；菩萨不可思议事，佛可思议之；佛智所行者即一切无障碍之一真法界，为分别思量所不能及。经谓‘三界皆以名言假立’，故此一真法界非三界假名之可思议也。

    不可思议，则一切法皆不可得，法无可得，何有言说？然为众生故，不得不假言说以明不可思议之净土，令众生信乐往生，故以方便譬喻显示之。摩尼如意宝性者，摩尼是梵语、此云‘如意’，华梵双举，故曰摩尼如意。如意宝珠，是大鹏金翅鸟心所成。此珠往往为龙所取，是物质中之最不可思议者，得此宝珠，举凡众生身之所需，如衣、食、住等，皆可随意从宝流出，故曰如意宝。此如意宝不可与其他宝物相比，他宝有其决定性之范围，如金宝只可为金，不可为琉璃等宝。如意宝则不然，众生意欲何宝，则何宝显现，无有决定性之范围。以物体如意宝之不思议性，比阿弥陀佛安乐国土不可思议之功德性，故曰如彼摩尼如意宝性。然如意宝之不思议性，与阿弥陀佛安乐国土之不思议性，不过少分相似，非绝对完全相同。何以故？以如意宝只能满足众生身之所需，而阿弥陀佛之净土，不但能令无量众生往生彼国生活自然，思衣得衣、思食得食，且能满足众生之菩提大愿，令一切众生毕竟得成佛。故曰相似相对法故。

    此总观察国土功德为不可思议之力。下十七种分别观察中，亦皆含有此不可思议之力也。

    己二　列门分释
    庚一　列门
    观察彼佛国土功德庄严者，有十七种事应知。何者十七？一者、清净功德成就，二者、量功德成就，三者、性功德成就，四者、形相功德成就，五者、种种事功德成就，六者、妙色功德成就，七者、触功德成就，八者、庄严功德成就，九者、雨功德成就，十者、光明功德成就，十一者、声功德成就，十二者、主功德成就，十三者、眷属功德成就，十四者、受用功德成就，十五者、无诸难功德成就，十六者、大义门功德成就，十七者、一切所求功德成就。

    庚二　分释
    清净功德成就者，偈言：‘观彼世界相，胜过三界道’故。

    观彼者，即观彼弥陀极乐之相。三界道者，道有有漏道、无漏道之分，有漏道是由烦恼所成。众生所起之业及业所成之报带有烦恼性者，名为有漏。如有烦恼漏落生死而为三界之所系缚，名三界道。阿弥陀佛极乐世界之功德相，是出世无漏清净善根之所成就，故曰胜过三界道。阿弥陀佛即以此功德庄严之极乐净土为度众生之妙法，如驶船渡人，以船为度人之妙法。

    量功德成就者，偈言：‘究竟如虚空，广大无边际’故。

    极乐世界虽是阿弥陀佛之变化土，化土即是报土，报土亦即法性净土。法性遍于一切，离一切相，无有限量，不过随众生功德高低之不同，而有大小差别之相于众生心中显现。其实随十方世界之众生同时往生，亦不觉其逼迮。故彼世界之量，是无量之量，犹如虚空之广大而无边际。不同此世界中人口稍一增加，即有土地逼迮，生活困苦之状态。

    性功德成就者，偈言：‘正道大慈悲，出世善根生’故。

    前言相功德成就，是就体相而言。此中性功德成就，性即是界，界即种子，种子即是因性。即明前之果相，从此‘正道大慈悲，出世善根’种性为因之所成就。四谛及三十七道品，皆为正道──正道之体即八正道，此出世正道是三乘共相。大慈悲心，是出世大乘之不共相法。以此三乘共法及大乘不共法之出世善根，为彼世界之种子性，显彼世界若因、若果皆是清净无漏功德。

    形相功德成就者，偈言：‘净光明满足，如镜日月轮’故。

    色法有显色与形色之二种：青、黄、赤、白等谓之显色，长、短、方、圆等谓之形色。此中光明形相，是指形色而言。彼极乐世界之光明，遍一切处；众生楼阁宝树之中，莫不具此清净无漏犹如镜及日月之光明。

    种种事功德成就者，偈言：‘备诸珍宝性，具足妙庄严’故。

    平常说有八珍、七宝，今言西方极乐世界所有珍宝，或千或万，无有数量，不可列举，故曰‘种种’。彼土以有无数珍宝性故，能具足清净微妙庄严。

    妙色功德成就者，偈言：‘无垢光焰炽，明净曜世间’故。

    妙色功德是指显色而言。在显色法上讲，是极明曰无垢；若就功德性上讲，是无无明烦恼等垢曰无垢。炽者、盛也。以无垢盛大明净之光明，照耀一切世间，普摄一切众生。

    触功德成就者，偈言：‘宝性功德草，柔软左右旋，触者生胜乐，过迦旃邻陀’故。

    触者、接触义。衣服等物，皆可为触，此中唯举草言。此宝性功德之草，非坚硬而柔软，能令触者生胜妙愉快之乐受。此土众生遇有乐受，则于乐境生贪，增长烦恼。极乐净土所有乐受，能令众生烦脑断尽，功德增长。迦旃邻陀、印度极微细柔软之草，触之亦能生乐，然比净土之宝性功德草，则有霄壤之别。故言宝性功德草，胜过迦旃邻陀。

    庄严功德成就者，有三种应知。何等为三？一者、水，二者、地，三者、虚空。

    庄严水者，偈言：‘宝华千万种，弥覆池流泉，微风动华叶，交错光乱转’故。庄严地者，偈言：‘宫殿诸楼阁，观十方无碍，杂树异光色，宝栏遍围绕’故。庄严虚空者，偈言：‘无量宝交络，罗网遍虚空，种种铃发响，宣吐妙法音’故。

    此言极乐国中水、陆、空三种，皆极妙庄严，无能过者。文义皆易了，略不详述。

    雨功德成就者，偈言：‘雨华衣庄严，无量香普熏’故。

    从空而下谓之雨，空中有如是花、衣等者，皆由安乐国土功德力之所成就故。

    光明功德成就者，偈言：‘佛慧明净日，除世痴闇冥’故。

    前之形相妙色功德，虽讲光明，然皆说色法上之光明；此中说佛智慧之光是非色法之光明。色法光明能破器世间之昏闇，不能破有情众生内心上之痴闇。众生之痴心闇冥，唯佛智慧之光才能破之，故智慧之光，乃是真实光明。心之痴闇尤甚于器世间之昏闇，世所谓‘宁盲于目，不盲于心’。以目四盲多仅一世之痛苦，心盲造业流转生死，痛苦无穷。

    妙声功德成就者，偈言：‘梵声语深远，微妙闻十方’故。

    梵即梵天，音声之中，梵声极为清净。极乐世界所有佛声、菩萨声、声闻声，乃至风声、雨声，一一皆如梵声清净，深远微妙而普闻于十方。

    主功德成就者，偈言：‘正觉阿弥陀，法王善住持’故。

    此显土中有主。如言中国，不但言土且有人民及主权统治权。极乐国土亦复如是，不但有种种庄严之国土，且有阿弥陀佛为其主。正觉是华语，梵音为佛。正觉阿弥陀，顺中国文法即是阿弥陀佛。法王亦佛德号之一，于一切法得自在者、曰法王。等觉菩萨于法尚不自在，唯佛于法能得自在。阿弥陀佛是法中之王，于法自在，故能善为极乐世界之住持者。

    眷属功德成就者，偈言：‘如来净华众，正觉华化生’故。

    世人言眷属，指家族而言；阿弥陀佛之眷属，是以极乐世界之一切众生，乃至十方世界之一切众生而为眷属。此土有胎、卵、湿、化之四生，若生极乐净土，皆是莲华化生，故称极乐世界之凡夫、二乘、菩萨一切众生为净华众。而此诸净花众，皆由阿弥陀佛正觉之功德化生，故曰正觉华化生。正觉华者，七觉支又名七觉华。由七觉支能成正觉，犹如有华得成果实。

    受用功德成就者，偈言：‘爱乐佛法味，禅、三昧为食’故。

    此土众生，触食为食，以稻谷麦等滋养生命。极乐众生，是以佛法味及禅、三昧为滋养生命之物。

    无诸难功德成就者，偈言：‘永离身心恼，受乐常无间’故。

    极乐世界衣食自然，远离身恼；无有爱别离等忧愁苦恼，远离心恼。此土受苦无间，彼土受乐无穷。

    大义门功德成就者，偈言：‘大乘善根界，等无讥嫌名；女人及根缺、二乘种不生’故。净土果报离二种讥嫌过应知：一者、体，二者、名。体有三种：一者、二乘人，二者、女人，三者、诸根不具人；无此三过者，名离体讥嫌。名亦三种：非但无三体，乃至不闻二乘、女人、诸根不具三种名故，名离名讥嫌。等者，平等一相故。此中文义已详前解。然论文有须特别注意者有二：一、净土果报离二种讥嫌过应知之句，即明偈中所言极乐世界无有二乘、女人、根缺之三种讥嫌，是就净土行者已得生净土之果报上讲；非谓因中二乘、女人、根缺不能修净土也。二、等者、平等一相故者，此即解已得净土果报所以无二乘、女人、根缺诸相之义。谓生极乐者，于九品往生中虽有下品往生为凡夫，中品往生为二乘等之别，一生极乐则其身相平等，同为大乘菩萨之相，故无二乘、女人等相。

    现画西方净土相，有画男、女、二乘等相者，此不过对照此土之相，令众生见彼土有吾人之相而发愿往生，亦弘法之方便。其实生净土已，则离现在之我相，均得菩萨之三十二相。

    一切所求功德满足成就者，偈言：‘众生所愿乐，一切能满足’故。

    生彼极乐世界之众生，由阿弥陀佛之本愿力故，所有一切愿乐，皆能满足成就。不仅生活上之愿求能令满足，即‘众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成’之四弘誓愿，皆能圆满成就。

    己三　结显妙义
    略说彼阿弥陀佛国土庄严十七种功德，示现如来自身利益大功德力成就，利益他功德成就故。彼无量寿佛土庄严，第一义谛妙境界。十六句及一句，次第说应知。谓前所说十七种功德是略说者，显赞莫能穷，说莫能尽，略中包广之义。总前所说十七功德，具自利利他二种功德，净土能令一切众生往生彼国，听闻佛法，乃至不退，证无上觉，乃真正利他功德，故曰：示现如来自身利益大功德力成就，利益他功德成就。极乐世界是阿弥陀佛之化土，然化土即报土，报土即法性土；法性即真如、实相、一真法界，是第一义谛妙境界相，故曰：彼无量寿佛土庄严，第一义谛妙境界。佛之三身、依正二报，本不可分，三身即一身，三土即一土，而后人妄执分别，以为化佛非报佛，报化土非法性土，不知化佛必依法、报佛而起，法、报佛必为化佛之所依。十六句及一句者，以前十六种是别，后一种是总。

    戊二　观佛功德
    己一　列门
    云何观佛功德庄严成就？观佛功德庄严成就者，有八种应知。何等八种？一者、座庄严，二者、身庄严，三者、口庄严，四者、心庄严，五者、众庄严，六者、上首庄严，七者、主庄严，八者、不虚作住持庄严。

    前观佛土之中，虽亦观佛及菩萨，然祇是从土中总相观察，此乃以别相观佛功德。此先标列别观佛之功德，总有八种。

    己二　分释
    何者座庄严？偈言：‘无量大宝王，微妙净华台’故。

    前观国土之中，观土亦观佛，此观佛之中，观佛亦观土。弥陀佛座，本以安乐世界为座，如卢舍那佛以千华台为座；千华台即千世界。然就佛所座之最近处言之，即以无量大宝华王所成之微妙清净之莲华台为座。大宝王、即大宝华中之王。

    何者身庄严？偈言：‘相好光一寻，色像超群生’故。

    赞佛偈云‘阿弥陀佛身金色，相好光明无等伦，白毫宛转五须弥，绀目澄清四大海’，即佛身之庄严。阿弥陀佛之光明无量，偈中言光一寻者，就此土众生观释迦世尊身光一寻以为观阿弥陀佛光明之标准，而言阿弥陀佛之相好光一寻。

    何者口庄严？偈言：‘如来微妙声，梵响闻十方’故。

    言语之发生，由唇、齿、舌、及风轮等和合而生，非单独之口能发言。今唯就发语之显相上讲，以语庄严为口庄严。佛之语言声音微妙，如梵天声响，能普闻十方。

    何者心庄严？偈言：‘同地、水、火、风、虚空无分别’故；无分别者，无分别心故。

    佛心即佛之心意，佛之意等于地、水、火、风、空之五大，无有分别。地无分别，好恶之人行于地上不起分别。火无分别，可烧之物火皆烧之，腐烂之草、檀香之木一概烧之而无分别。乃至虚空容纳一切无有分别。佛之心意，亦复如是。因佛以平等之心，普度一切众生，不分贫富贵贱，有无善根；一切皆令得生净土，乃至证得阿耨多罗三藐三菩提果。

    何者众庄严？偈言：‘天人不动众，清净智海生’故。

    平常讲三业，福业生人天，非福业生三恶道，不动业生色究竟天。极乐国土中之天人等众，其根本皆由阿弥陀佛智慧海中之功德力，令得往生。如慈善家之办孤儿院，孤儿虽自有力能来院中，然根本由慈善家之慈悲心；先有孤儿院之设立，孤儿始有可入之院。众生往生，亦复如是。若无阿弥陀佛智慧本愿力，成立西方净土，众生虽欲往生，亦不可得。

    何者上首庄严？偈言：‘如须弥山王，胜妙无过者’故。

    此中上首庄严，即指大乘不退转之大菩萨，犹如须弥为山之王，无能过者。大菩萨亦复如是，众中之王，无能胜者。

    何者主庄严？偈言：‘天人丈夫众，恭敬绕瞻仰’故。

    前从主中显众，众中显上首，此复从上首中显主。即以主显伴，以伴显主，主伴互显之义。以从伴中显主，故说是天人丈夫众恭敬围绕瞻仰之主。主能为天人等众恭敬围绕瞻仰者，则其主之功德不言可知。

    何者不虚作住持庄严？偈言：‘观佛本愿力，遇无空过者，能令速满足功德大宝海’故；即见彼佛未证净心菩萨，毕竟得平等法身，与净心菩萨无异；净心菩萨与上地诸菩萨，毕竟同得寂灭平等故。

    极乐国中由阿弥陀佛之本愿力故，诸往生者，皆养成大乘菩萨不退转力而后能示现十方，普度众生；否则度生之任，不使荷负。如办孤儿院者，须教养孤儿，具有德、智、体之三育，然后使其服务社会，不仅为一善良之人民，且使为国家有用人才。阿弥陀佛建立净土，亦复如是。凡生极乐遇阿弥陀佛者，随修因之浅深，成佛有迟早之别，然毕竟皆得成佛。以极乐土中有良好之环境，能令众生菩提日增，烦恼渐断，无有退失，必至成佛，故言遇无空过。净心菩萨，有讲八地以上之菩萨为净心菩萨；通常讲净心菩萨是指初地菩萨，以初地菩萨有清净无漏智相应故。未证净心菩萨，即未证初地之凡夫或二乘等。虽非初地菩萨，然可与登地菩萨将来毕竟同证平等法身无异。虽是初地菩萨，然可与上地菩萨毕竟同证寂灭平等。寂灭相、即诸法实相，是唯佛与佛乃能究竟之清净平等法性。念佛之人，有误解生净土即是成佛者，于此须知：生极乐世界，非即是成佛或大菩萨，亦有未证净心之凡夫二乘，及已证净心之初地菩萨。生净土者，虽是凡夫或二乘，亦有必至成佛而不退转之利益。

    略说八句，示现如来自利利他功德庄严次第成就应知。

    以上略说如来功德竟。

    戊三　菩萨功德
    己一　总标
    云何观菩萨功德庄严成就？观菩萨功德庄严成就者，观彼菩萨，有四种正修行功德成就应知。

    前已观佛土及佛功德，复云何观彼世界中之菩萨功德？谓总观菩萨有四种正修之功德成就。佛是果位，菩萨是因位。菩萨于因中须修自他二利之正行，故菩萨有四种正修行。外道亦有修行，然是不正之行。

    己二　征释
    何等为四？一者、于一佛土身不动摇、而遍十方种种应化，如实修行常作佛事。

    偈言：‘安乐国清净，常转无垢轮，化佛菩萨日，如须弥住持’故，开诸众生淤泥华故。

    极乐国中之菩萨，能成就于一佛土之中，身无往来而应化十方，普度一切众生之殊胜功德。菩萨若离此世界往彼十方应化，则不殊胜；若住此世界而不遍至十方应化，亦不殊胜。今极乐国中之菩萨，能不离于极乐而往十方普度应化，是为殊胜。如实修行常作佛事者，如佛菩萨真实所成就之功德，而如实修行，常往十方世界作教化众生之事业。菩萨常转离一切烦恼垢之法轮，虽或现佛身及菩萨身，而报身安住不动。故偈曰：常转无垢轮，化佛菩萨日，如须弥住持也。开诸众生淤泥华者，淤泥中之莲花，无日光之照，花不能开。众生亦然，虽有善根种子，如无菩萨应化开导亦不成就。

    二者、彼应化身一切时不前不后、一心一念放大光明，悉能遍至十方世界教化众生，种种方便修行所作，灭除一切众生苦故。偈言：‘无垢庄严光，一念及一时，普照诸佛会，利益诸群生’故。

    菩萨之应化身，非离此处而应化彼处，是于起一心动一念之间，都能放大光明，遍照十方，教化众生。不但菩萨之教化方法有种种方便，而所教之修行方法亦以种种方便，随机教授。与念佛法门相应者，教以念佛；与禅定法门相应者，教修禅法；令众生如法修行，灭除无明烦恼，永拔生死苦本。不若世间慈善家之祇能暂止众生之苦，不能永灭众生苦因。

    三者、彼于一切世界无余、照诸佛会大众无余，广大无量供养恭敬赞叹诸佛如来。偈言：‘雨天乐、华、衣、妙香等，供养、赞佛诸功德，无有分别心’故。极乐菩萨化生十方世界，无一世界不去化生，曰无余。化生如此，放光亦然。此言极乐菩萨不仅往至十方普度众生，亦往十方供养诸佛，所谓‘上求佛道，下化众生’也。菩萨何故能往十方供养恭敬赞叹诸佛？以菩萨无功用道，不起分别，能任运往游也。

    四者、彼于十方一切世界无三宝处住持庄严佛法僧宝功德大海，遍示令解如实修行。偈言：‘何等世界无佛法功德宝，我皆愿往生，示佛法如佛’故。

    前言菩萨至有佛世界，此言菩萨至无佛世界。如此娑婆世界有释迦世尊，现世尊虽已涅槃，然有佛像之存在、经典之流布，众生依佛教法，犹可修行乃至证果，仍为有佛世界。有根本无有佛法之世界；众生永无闻法之日，生死无有了脱之期，其苦等于地狱！而菩萨以大悲心而生极乐，故以慧眼了知此无佛法之世界而发愿往生，弘宣佛法，建立三宝。使不见不闻之众生，了知真实法性，然后如解修行，得证道果。其所开示建立之法，犹如佛之建立佛法。故曰：示佛法如佛。若菩萨有菩萨之功德而不普度众生，虽有功德亦等于无，故菩萨一有功德即当教化众生。地藏菩萨之‘我不入地狱，谁入地狱’，即此义也。

    丁二　结归一法
    又向说佛国土功德庄严成就，佛功德庄严成就，菩萨功德成就。此三种成就愿心庄严，略说入一法句故。一法句者，谓清净句。清净句者，谓真实智慧无为法身故。此清净有二种应知，何等二种？一者、器世间清净，二者、众生世间清净。器世间清净者，向说十七种佛国功德庄严成就，是名器世间清净；众生世间清净者，如向说八种佛功德庄严成就，四种菩萨功德庄严成就，是名众生世间清净。如是一法句，摄二种应知。

    观察门中分别观察三种功德已竟，今以前所观察三种功德，总结归成一句法摄。向说者，指前所说三种功德庄严。此三种成就愿心庄严者，以三种功德成就之因，即阿弥陀佛之大愿心力。无量寿经中说阿弥陀佛于因中──因中名法藏比丘──发四十八愿、后依誓愿之心、修誓愿之行，而成所誓愿之果──极乐世界。如摩尼宝珠，由大鹏金翅鸟心所成，此极乐世界即由阿弥陀佛之愿心而成。阿弥陀佛以愿心成此极乐世界作种种佛事，令众生断无尽之烦恼，证无上之菩提。

    诸佛普度一切众生之大悲心愿虽同，而度生之方法有异。如此土释迦世尊，以语言音声说法度生，所谓‘此方真教体，清净在音闻’。众香国以香而为说法，乃至有以花及睡梦等而为说法度生。极乐世界之阿弥陀佛，即以所成之安乐世界，而作度生之唯一方便法门。

    欲生净土者，祇须发愿即得往生，以极乐净土是阿弥陀佛愿力所成；而阿弥陀佛誓愿之中，已有欲令一切众生往生彼国之愿。是彼国土已含有摄受十方世界众生发愿往生之力，如磁含有吸铁之力。故愿生净土者，决定得生。平常得生净土，须至初地菩萨方能成就自他受用净土，其所成之净土乃由修行至其地位自然而成，非一发愿即可往生。吾人欲生极乐净土，不必须修满净土之因，可但由发愿往生而得。此虽于寻常所讲：‘非有所修之因，不成所证之果’之因果律，有所相违，然佛法中有五不思议事，此不假修因──非不要念佛，是说不须如修初地菩萨之行，得初地所成自他受用土──得生净土，即五不思议中之愿力不思议。

    前分别观察中有二十九种功德，今总摄入一法句中，所谓一法句者，即清净法。此清净法，即清净法界，即佛无漏智所证之法性。佛以法性为身，法性亦佛之无为法身。真实智慧，即四智菩提，四智是无漏无虚妄无颠倒智，此智为能证；与此智相应，为此智之所证者即清净法界。此清净法界，即佛之无为法身：以无分别智证无分别理，理智如如，离能所相。众生之范围有广有狭：最广之义，一切有情无情生灭诸法，皆谓之众生；以是众缘和合而生故。其次、除无情法，凡属有情，佛及菩萨乃至微细昆虫，皆是众生。其次、以众生与佛相对，佛非众生，菩萨及一切有情，是众生摄。其次、以众生与圣人相对，十法界中四圣非众生，六凡是众生摄。此中所云众生世间之众生，即摄佛与菩萨之众生义。取　严宗言世间有三：一器世间，二众生世间，三正觉世间。本论言二世间，即将华严之正觉世间，摄归于众生世间也。有世间差别之相，皆为世间功德；若‘言语道断，心行寂灭’之无差别相，是为无漏之出世间相。此中虽言世间，然皆以无漏功德所成，亦即出世间之世间也。

    丙三　善巧回向
    如是菩萨奢摩他、毗婆舍那广略修行，成就柔软心，如实知广略诸法，如是成就巧方便回向。

    本论总有五门，别明观察即观察门。现讲如何善巧回向，即回向门。

    五门之中，作愿门，正修奢摩他行；观察门，正修毗钵舍那行。礼拜、赞叹二门，即止观之前方便行，故总菩萨所修四门──礼拜、赞叹、作愿、观察──而曰：菩萨奢摩他、毗婆舍那广略修行。于五门中，作愿一门最为紧要，未作功德──礼拜、赞叹──之前，须先立愿；正作功德之时，亦须有愿。以有愿故则功有所归，心有所专；功有所归，则功不散失，如钱有绳，钱不散失。心有所专──发愿往生西方，则心专注于西方净土──则摄散归定，定即奢摩他也，依奢摩他行，修毗婆舍那──由作愿门而起观察门──观察佛之依正庄严，则止中有观，观中有止，止观双运。三种观察，是为广行。三摄于一，以一清净法界为总，是谓略行。

    成就柔软心者，心有烦脑则不柔软，犹如野马；若修止观，即能降伏一切烦恼，烦恼伏已则柔软心成。若不修得心柔软忍，则贪着五欲等境，不能知止而定，不能详细观察。故止观二门，须使柔软心成。

    何者菩萨巧方便回向？菩萨巧方便回向者：谓说礼拜等五种修行所集一切功德善根，不求自身住持之乐，欲拔一切众生苦故；作愿摄取一切众生共同生彼安乐佛国，是名菩萨巧方便回向成就。

    上讲回向所依之心，此处正讲回向之义。已有功德成就，方能回向，故须由前礼拜等行集一切功德善根。功即功行，德即果德，凡功行之有所得而成就者曰功德。功德亦即是善根，功德成就，善根亦成。通常即以信、进、念、定、慧之五善根，及当知、已知、具知之三无漏根为善根三总相。其实、一切功德，皆可谓之善根。如念佛念至无有杂念，即成就一种念佛之功力，由此念佛功力为根，成就念佛之善根。如乐善好施之人，久久行施，至成习惯，成就布施功德，布施善根成就。反之、造恶亦有恶根成就，如贪、瞋、痴三毒谓三毒根，所谓恶根性、劣根性是也。不善巧回向者，以有我执之心，所作功德皆为我而作，是有漏著相之功德，非出世无漏功德。此有漏功德，仅成人天有漏之因，得生人天之果。若善巧回向，须不求自身住持之乐。住持即生存、存在、保持不失之义。能不自求保持安乐，即能令一切众生离苦得乐。如吾人念佛往生净土，非唯求自得处安乐，是为救拔一切众生之苦而生净土。世之慈善家等，施衣、施食虽能拔苦，非能拔根本之苦。唯佛法中，令众生断烦恼，证菩提，方能拔除众生之苦本。净土法门，令人往生，虽未使众生即时断除烦恼，然生西方者即能离苦，亦渐能尽除烦恼，成无上觉。

    菩萨如是善知回向成就，远离三种菩提门相违法。何等三种？一者、依智慧门，不求自乐、远离我心贪着自身故；二者、依慈悲门，拔一切众生苦，远离无安众生心故；三者、依方便门，怜愍一切众生心，远离供养恭敬自身心故。是名远离三种菩提门相违法故。

    此中菩提，即大乘菩提心。若不如是回向，即违三种大乘菩提之心，若违大乘菩提之心，即违阿弥陀佛安立净土之本旨。修学佛法，要以无我心为出发点。若有我执，即成凡夫。故二乘人，从消极方面破除我执，证阿罗汉；大乘菩萨，以大悲心无我圆成佛果。

    梵语萨迦耶见、此云身见，于身见而有我执。有此我执，即有贪爱、痴、慢。唯识论说我执有二：一、由第七末那缘第八赖耶见分为我，为俱生我执；是我执心之根本。二、由第六意识攀缘五蕴所起我执，通俱生及分别我执。要破我执须有般若之智。由般若智，破人我执，断烦恼障，证生空理；破法我执，断所知障，证法空理。生空者，了知吾人是由五蕴和合而有，无实个体，等于一个团体，须由众多份子和合而成；若离众多份子，则团体不成。吾人亦然，祇有众缘和合假相之我，无有实体之我，故吾人之生是空非实。由了生空，更进一步，可知此和合成人之五蕴，亦是众缘和合而成，则五蕴亦空，成法空观。了知人、法二空，不起贪着，不求自乐，故曰：依智慧门不求自乐，远离我心贪着自身。

    世间之慈悲，与佛法之慈悲不同。世间之慈悲，是以有我心而行慈；佛法中之慈悲，是以无我行慈，所以是大慈悲。又佛法中慈悲有三：一、生缘慈，二、法缘慈，三、无缘慈。缘众生之苦而起慈悲，是生缘慈；不见自他而起慈悲，是法缘慈；以无功用而起慈悲，是无缘平等慈。众生于无苦中而妄起苦，是极苦恼。如此苦恼众生，如处大火宅中，菩萨能以大慈悲心，令离根本苦，得究竟乐：故曰：依慈悲门拔一切众生苦，远离无安众生心。世人立功、立言、立德，皆不离我执之心，故功成则图一己之享受。菩萨不然，菩萨愿生安乐世界，为怜愍一切众生，不是以极乐世界来供养自己。故菩萨依智慧为本而起方便，作回向利他之行；怜愍一切众生，远离供养恭敬自身心。

    有此三种相违法，则大菩提心不成；离此三种相违法，成大菩提心而大乘义门成就。

    菩萨远离如是三种菩提门相违法，得三种随顺菩提门法满足故。何等三种？一者、无染清净心，不以为自身求诸乐故；二者、安清净心，以拔一切众生苦故；三者、乐清净心，以令一切众生得大菩提故，以摄取众生生彼国土故。是名三种随顺菩提门法满足应知。

    凡不为自利而起，即能无染；世之立功业作大事者，有为自受乐之心，即有染心。菩萨不为自身，故无染心。不为自身成无染清净，是唯自身清净。若能拔一切众生苦，令一切众生皆得清净，是为成就安清净心。不但令一切众生离苦，且令一切众生证得无上菩提之觉法乐，是为乐清净心。若以三清净心与三德相对，无染清净是断德，安清净是恩德，乐清净即是智德。三清净法与菩提心相应随顺，故曰：随顺菩提法门满足。

    向说智慧、慈悲、方便三种门摄取般若；般若摄取方便应知。

    以前三门摄取般若，般若摄取方便者：般若有三：一、文字般若，二、观照般若，三、实相般若。方便即一切自利利他。般若是梵语，此云智慧；方便是华言，梵语沤和。修一切方便行，皆令证入实相故，方便摄取般若；依般若修一切行，了知一切法空无住着故，般若摄取方便。般若即摄方便，方便即摄般若。方便若离般若，即起我执；般若若离方便，即着空见。维摩偈云：‘智慧方便解，无慧方便缚，方便智慧解，无方便慧缚’。以般若而行方便，则真空不空；行方便而有般若，即妙有非有。在密宗学法上所显金刚、佛母，亦即显般若、方便不离义。如鸟飞空，鸟喻方便，空喻般若。鸟无空不行，空无鸟等飞行，亦不显空有无碍用。喻方便无般若不行，般若无方便无用。

    向说远离我心不贪着自身，远离无安众生心，远离供养恭敬自身心；此三种法远离障菩提心应知。

    三种皆障菩提心者：三乘菩提，皆须破我，若不离我心，则菩提不成。故我心不但障二乘菩提，尤障大乘菩提心。若只离我而不安众生，与大乘心亦不相合。若假安乐众生之名而行安己之实，尤不与大乘菩提心相应。故须离三障，方为大菩提心。

    向说无染清净心，安清净心，乐清净心；此三种心略一处，成就妙乐胜真心；应知。

    妙乐胜真心者，依涅槃经说，即大般涅槃。此大般涅槃，成就法身、般若、解脱三德。三德不即不离，不偏不倚，即是妙乐胜真心。如此三心成就妙乐胜真心，即是成就大涅槃心，即是无上菩提心，亦即是实相无相之佛果涅槃妙心。禅宗诸祖心心相传，即传此心。正显禅中有净，净中有禅，即禅而净、即净而禅也。

    如是菩萨智慧心，方便心，无障心，胜真心，能生清净佛国土应知。

    此总前以智慧、慈悲、方便等三摄归智慧、方便二心；所远离之心摄归无障心，无染清净等三心摄归胜真心。菩萨由如是等心能生净国土者，以由菩萨依如是心，证得清净法界，成法性土；依法性土，成就自他受用报土，由报土而成变化净土，故曰能生清净国土也。

    丙四　结明五门
    是名菩萨摩诃萨随顺五种法门所作随意自在成就。如向所说，身业、口业、意业、智业、方便智业，随顺法门故。复有五种门渐次成就五种功德应知。

    由上观成涅槃三德，成大菩萨，故曰：菩萨摩诃萨。自在、即自由义。前五门中礼拜身业，赞叹即口业，作愿即是意业。观察即智业；观察中虽必有相应心心所，而正能观察唯属于智慧故。回向即方便智业，以无相无著，始能回向，若无有智何能无著！普通所称业深障重，以为业是唯属不善；然在事业与行业上讲，业有善、有不善，有有漏、有无漏，非全属不善。如修净土法门为修净业，即属善业。文中复有二字，非谓除此五门之外另有五门，即谓依此五门、复有成就五种功德义也。　何者五门？一者、近门，二者、大会众门，三者、宅门，四者、屋门，五者、园林游戏地门。此五种门，初四种门，成就入功德；第五门成就出功德门。

    由前五门，复渐成就此五种功德者：礼拜即是身业，由此礼拜一次，即与极乐相近一步，故由礼拜成就近门，即与极乐相近之门。将内心中之至诚恭敬之心表示于语言之中，谓之赞叹。以称名赞德必有音声，由此音声能令闻者获利，而成大法会众。又吾人诵弥陀经，即有天人等众同来闻法，同来护持，成大法会，故由赞叹能成大会众门。作愿修奢摩他，能令心念完全对向极乐世界，如是专念，定能往生极乐宅中，故由作愿成就宅门。观察即由定生慧，由慧观察极乐世界依正功德，如人入屋，屋中诸物显现眼前，明了观察，故由观察成就屋门。回入娑婆等苦界，即回向义。如已入屋，复入园林作诸游戏，故回向门名成就园林游戏地门。前四成就为入极乐世界功德；后一为出极乐世界功德。

    入第一门者，以礼拜阿弥陀佛为生彼国故，得生安乐世界，是名入第一门。以身礼拜莲池会上佛及菩萨之因，即得往生彼国之果。于礼拜时，观察依正功德，愿以此身命归投极乐，思此礼拜之身着地时即已往生极乐。所谓一心归命极乐世界，即此义也。往生之义，若就意识而言，定中亦得往生。如庐山远公，定中三次得见极乐净土，不须舍此报身，始得往生。若就赖耶报体而言，赖耶普遍十方，而众生为业所障不能成就极乐报身；若修净业，即得舍离烦恼业报之身，往受极乐清净报身。往生既由报身，故由身业礼拜之行，得生极乐之果。

    入第二门者，以赞叹阿弥陀佛，随顺名义称如来名，依如来光明想修行故得入大会众数，是名入第二门。

    赞叹之中，最简便者为称如来名。如来名号，摄有种种功德，称如来名即称如来真实功德。若诵阿弥陀经、无量寿经等，亦有称扬之义，然不如称名简便。阿弥陀佛此云无量光，称扬阿弥陀佛即称扬佛之光明无量。从佛光明能显依正主伴法会大众自他差别之无量法众，故由称扬佛光无量，得入极乐世界大会众数。有生极乐不得入大会众，乃由疑心念佛，虽生极乐、然有五百大劫不能入大会众听闻佛法。依如来光明想修行者，依如来光明修行观想，能令极乐世界功德庄严，于自心显现，起信乐心。

    入第三门者，以一心专念作愿生彼，修奢摩他寂静三昧行故，得入莲华藏世界，是名入第三门。

    平时之心散乱浮泛，不能专一，见闻嗅觉知于色等五尘境上，流转不息。若专归向极乐世界，将一切散乱心洗涤净尽，即是一心。专念者，无论定心、散心，皆是刹那生灭，不过在定心中，虽有生灭以缘一境相续而自不觉其生灭。散乱心刹那生灭，有时间断，如一刹那眼识缘色境生，二刹那耳识缘声境生，使眼识间断。若能一心，则刹那无间，名为专念。一心专念、是奢摩他行，由奢摩他止息散乱杂心，即得寂静。所谓‘知止而后定，定而后能静’也。三昧、此云定，前之礼拜、赞叹是散心修，此之作愿是定心修，故曰三昧行。由三昧行得入莲花藏世界者，莲花藏世界即阿弥陀佛安乐世界。极乐世界是三昧境界，依极乐世界依正庄严功德，一心专念无间，成三昧行，则极乐之三昧境现前，故能入极乐世界之华藏世界。能入莲华藏世界，即入阿弥陀佛之实报庄严土──他受用土。常人修净土，祇有礼拜、赞叹二门，若能修此作愿门，即得入莲华藏世界。若依九品往生而论，此即九品中之上品上生，如龙树等初地菩萨之往生净土。

    入第四门者，以专念观察彼妙庄严修毗婆舍那故，得到彼处受用种种法味乐，是名入第四门。

    观是依止而起，前礼拜、赞叹是止之资粮，若至加行精进，即正是止。于止前多修礼拜、赞叹，远离魔难，则修止易成。观须于止后方成，故曰以专念观察。彼处、即佛之功德庄严处。法味乐、即无上菩提觉法乐。

    修净土者，但依礼拜门修，虽得生变化净土不闻佛法；依礼拜赞叹二门修，生变化净土能入大会众中见佛闻法；依礼拜、赞叹、作愿三门修，得入实报庄严他受用土；依礼拜、赞叹、作愿、观察四门修，能于受用净土了知观察，得真实受用。如人入室，不能微细了知观察，于室中物不得真实受用；若能详细观察了知即得随意自在受用。菩萨往生净土，亦复如是。

    前之作愿，证入初地；此之观察，即由初地渐次增进乃至证得圆满菩提，受用种种法味之乐。

    出第五门，以大慈悲观察一切苦恼众生，亦应化身回入生死园烦恼林中，游戏神通至教化地；以本愿力回向故，是名出第五门。

    大乘菩提之心，须有普遍度脱一切众生之心，否则无有求佛菩提之需要。如凡夫求乐之心，修人天乘法──五戒、十善──即得受用人天之乐；二乘自了之心，修二乘法──四谛、十二因缘──亦得自了，皆不须发大乘菩提之心。往生净土法门，是‘大乘种姓界’──前偈颂中已详言之，须发大乘菩提之心。既发大乘菩提之心，本为入一切苦恼世界普度众生，故菩萨修前四门后，必修第五回向。此回入度生之回向，须至上品上生之地上菩萨，方能做到。因为地上菩萨才有回入苦恼世界，普度众生之能力。若非上品上生之地上菩萨，住极乐中，听闻佛法，祇可以自所修功德，先作发愿之回向。

    慈悲心即为公为众之心，为无限量无边际之公众心，即大慈悲心。本此大慈悲心而发愿往生，既往生已，必修慈悲之行。如医师学医为人治病，若无病者可治，医师之功不显。菩萨亦然，若不度众生，所成之妙用不显。虽有妙用，亦等于无。故菩萨之报身，虽常住莲华藏世界不动，必以应化身入生死园烦恼林中，令众生速断烦恼，出生死苦，同生极乐，共证菩提。游戏神通至教化地者，八相成道，及示现凡夫二乘菩萨等，皆菩萨之游戏神通。生死烦恼之园林，即菩萨之教化地。

    菩萨入四种门，自利行成就应知；菩萨出第五门，利益他回向行成就应知。

    此结前四，成自利行；后一成利他行。然菩萨自利即是利他，以利他故成就自利，非为自利而成自利。

    菩萨如是修五门行，自利利他，速得成就阿耨多罗三藐三菩提故。

    阿耨多罗三藐三菩提，此云无上正等正觉。修前五门，则自觉、觉他、觉行圆满而证圆满菩提。云速得者，就第一近门而论，较流转生死者，已为迅速。若至四门、五门，不但速得，且是即得。故修净行者，于此五门当勤修习，速成佛果！(雨昙记)(见海刊十七卷九期)


01法界论

    法界论

            ──五年在普陀山作──

    一、释名　　唯识论云：‘法者轨持’，轨范物解，任持性相。按大宗地玄文本论，又有三义：一、金区义，法界法印常恒不变，如彼区故。此兼轨持，即法自性。胜鬘经云：有佛无佛性相常住，与兹同义。二、引导义，摄将行者令趣治路，如彼导故。此同轨范物解之义，是指一切法教而言。三、能持义，善持自相而不失坏，如彼持故。此同任持性相之义，是指一切法理而言。要之、梵语之达尔摩，乃是物德事理都名，但举曰法，摄一切尽。界者、因种也，族类也，分理也，本际也。依因种故，说染净界；依族类故，说圣凡界；依分理故，说四法界；依本际故，说真法界。就显相说，或全依四，或一二三；就具相说，相交彻故可全依四，譬如地界，其中亦具水、火、风界及虚空界。合而论之，法者自相，比若个人；界者共相，比若人类。法界一致，犹个人是人类之个人，人类是个人之类也。各住自相，对一一相有类不类，是差别相；自类别相即是果相，对此果相有彼因相，此依俗谛分别如是。是法之界，依主释也。法即是界，持业释也。有界之法，有财释也，有法之界，亦有财释。法界一言，通此三释。

    二、出义　　出法界义略分为十二对：一、安立谛非安立谛，二、自性性无自性性，三、缘起非缘起，四、业报非业报，五、漏无漏，六、色无色，七、动业不动业，八、纯报不纯报，九、善趣不善趣，十、变易无变易，十一、具德不具德，十二、究竟非究竟。

    云何安立谛法界？谓是现智可证，比智可说，得以言诠建立事理，开示众生令得悟入者也。此又分二：所谓自性性法界，无自性性法界。

    云何自性性法界？分理决定，不可逾越者也。此又分二：所谓缘起法界，非缘起法界。

    云何缘起法界？佛陀界乃至地狱界，若依若正，若色若心，若体若用，若性若相，若因若果，若业若报，一切皆是，即法华十法界百如是也。此又分二：所谓业报法界，非业报法界。

    云何业报法界？由净行不净行，福行非福行，功极缘熟所感果报，生而自然非由化起者也。此又分二：所谓有漏法界，无漏法界。

    云何有漏法界？漏谓漏落，溺烦恼流，落生死海者也。此又分二：所谓有色法界，无色法界。

    云何有色法界？色欲二有，身根器界皆揽色等五尘而成，不能超过色碍者也。此又分二：所谓动业法界，不动业法界。

    云何动业法界？欲界有情心行扰浊，未能证得禅定功德，从胎卵湿化淫欲生，依地水火风饮食住者也。此又分二：所谓纯报法界，不纯报法界。

    云何纯报法界？或纯善业感得福报，或纯恶业感非福报者也。此又分二：所谓善趣法界，不善趣法界。

    云何善趣？因修戒善得好依正，礼义相化，仁爱相乐，即吾人及地居云居之欲天也。

    云何不善趣法界？积恶逆种招苦恼生，摧折生心，昏愚羸劣，即地狱、饿鬼、畜生也。

    云何不纯报法界？因中善不善业相杂，果上乐非乐受兼具，若有财饿鬼及阿修罗等鬼神是也。

    云何不动业法界？四禅天之以禅定光明、支林功德自乐者也。

    云何无色法界？超过色碍之四空天，取空定为涅槃者也。上有漏法界竟。

    云何无漏法界？断除烦恼，解脱生死，不复流转三有者也。此又分二：所谓变易法界，无变易法界。

    云何变易法界？或是所证身土未极清净，不能遍常相续湛然，有断有修或增或减；或是乘机赴感随类化身，居净秽土成坏无定者也。此又分二：所谓具德法界，不具德法界。

    云何具德法界？有诸德能、堪成利乐者也。此又分二：所谓究竟法界，非究竟法界。

    云何究竟法界？谓诸如来称众生机，或为菩萨现他受用身土，或为凡小现变化身，种种所作随宜究竟者也。

    云何非究竟法界？谓诸菩萨自利利他，虽亦分具如来德相，方之果地未为圆满者也。

    云何不具德法界？谓声闻独觉二乘圣者，但证五分法身而居方便净土，滞守偏真涅槃，不具大悲无畏。上变易法界竟。

    云何无变易法界？谓诸如来尽离杂染，自性身土及自受用身土，一味真实常乐我净众善所依，无为功德，具无边种妙色心等，常遍圆满，永无增减。上业报法界竟。云何非业报法界？乃依业报法界，所起增上事行而能转变业报者也。如来虽无变易，其成事智亦随有情机缘生熟所化有异；菩萨断证，时有胜进；二乘圣者亦能回心，现通下化，修智上求。诸异生类皆可修习出世法门而得解脱，或复善趣而行恶业，或复恶趣而发善行，升沉流转遍于三有。诸人畜等，亦能不舍现异熟果修得空天、色天禅定，得五神通。即在自类，随其学行贤与不肖，苦乐智愚现摄受事亦可改转，此在有漏法界人之力用为最大也。如人勤巧则臻富贵，博施济众则皆爱戴，姿雎暴嫚则婴刑戮，淫湎饥寒则得病夭，此皆非夙业所报成者也。然而菩萨未能全作佛事，罗汉终不更行淫欲，畜生不能全效人事，牛不能飞，鱼不能巢，人亦莫解莺啼燕语，各有自性分定，故非无自性性。上缘起法界竟。

    云何非缘起法界？非因非果，无名无为，不可思量，不可言说，即一切法离一切相，皆依此起起皆非此，是诸佛法性身，亦是众生心根本性，为令众生虽念离念而得随顺，故立言诠种种决择，对彼缘起有为法界，否则众人无由悟入，其实即是非安立谛一真法界。今既有义可说，有智可证，有为无为其性各异，有说有证，随物浅深，取言逐思恐生执滞，是故别于非安立谛。上自性性法界竟。

    云何无自性性法界？则以诸法空无自性，一一相待，一一无待，即一切法，妙一切法。平等不碍差别，是故常究竟常非究竟，常具德常不具德，乃至常自性性常无自性性，常安立谛常非安立谛。差别不障平等，是故有说有证与无说无证平等而安立谛非安立谛圆融；清净功德与杂染惑业平等，是故漏无漏圆融，纯恶业与不动业圆融，是故无间狱与三禅天平等。如是转辗乃至圆融平等与不圆融平等亦圆融，而自性性与无自性性亦无不平等。一具一，一具一切，一切具一，一切具一切；一入一，一入一切，一切入一，一切入一切；常具、常入，无具、无入；无一、无一切，无一一、无一切一切，常一一、常一切一切，常一常一切；一一各位，一一交彻，重重相摄无遗，重重相涉无尽：演说莫穷，恐繁且止。天台之圆中三谛观最契应此；专明果德，则贤首之一真无障碍法界智；佛地经之四智清净法界，义亦符顺。上安立谛法界竟。云何非安立谛？０００００。(见海刊一卷十期)


02众生法

    众生法

            ──十三年八月在上海佛教居士林讲──

    一切法不外佛法、心法、众生法，故可以佛法、心法、众生法概括一切。惟佛法太高妙，心法亦太深细，今且说最显著之众生法。既曰众生法，吾人亦众生之一，是以说众生法、当前即是，不用悬想推测。吾人即一众生，故且就人言人，就人法以解此众生法。实则、众生法是普遍的，人类乃众生之一类。说法者人，听法者亦人，故今说众生法时，特就人以阐明之。众生二字、无人不知之，今且解释众生名辞。

    众生者何？生者、生物，或称自发活动力之物；非植物，非矿物。宇宙之间，生物甚繁：人也，畜也，蜎飞蠕动也，胎卵湿化也，不胜缕指。皆为有生灭之物，而又甚多甚多，是以谓之众生；此一义也。惟依佛典说，则不止此义，盖于无始以来生死观察之，所谓从无始以来，经历生生死死，不知凡几，是以曾经众多生死者，谓之众生。无论前生为天、人、畜生，凡在三界、六道、九有、以轮回者，皆是。故于时间上言之，亦即曾经众多生死者谓之众生；此第二义也。第三义者：众生者，不但一类，不但以前，即如一人或一畜，其当体本身，即一众生。何以故？众者、众多之法，生者、由众多之法和合而生；如吾人身体由四大众多之法和合而生，不但指肉体，且指心灵作用能知觉，能思想，所谓色、受、想、行、识五蕴之法和合而成。是故谓之众生，不但指人，且指宇宙间所有一切生性之灵；凡为四大、五蕴之法和合而生者，皆谓之众生也。依广义言之，草木亦属生物，依众多法和合而言，亦可谓之众生；惟佛典言有情众生，仅指有自发活动力者而言。普度者，即度此有情众生也。

    今就此名义以推究之：且就本人而言，人人有本人，本人即众生。言众生法究为何物？为何性质？其迁变云何？其体相作用云何？明晰之，解说之，即言明众生法也。慎勿闻众生法，即以为非佛法，非心法；须知心、佛、众生三无差别。能明众生法，即可成佛；欲明众生法，无劳他求，但从自身研究即可。诚能明众生法，则一切法无非佛法矣；诚能将众生实相明白，即可知佛之实相，亦即可知心之实相。

    众生之所迷，如人之迷于方向然：譬如有人行于旷野，方向不辨，前途茫茫，莫知所届！他人有识方向者，即知何处。其实、明方向人即明迷人之所迷者，迷方向人亦即迷明人之所明者；迷与明一转移间耳。是以能将众生法明到极处，即是成佛。

    人究为何耶？此最为切要者。人既众生之一，如能明白人生观，即可明白众生法。姑就人而言：人人当体即是一众生，所谓我是某人，即有我相。平日所称为我者，究竟何所指？不得不研究之。禅宗教人参念佛是谁？修净土者念佛，念佛是谁？饥渴等事又都是谁？自吾人之眼、耳、鼻、舌等一一观之，眼自为眼，耳自为耳，无一可言是我；除此之外，又无何物可指为我！又如心、肝、血、脉等各有作用，皆不可指以为我。化学家谓人身由十余原质而生，则亦无物可指为我。依佛法言，人身由四大合成，筋骨等是地大，坚固相也；血液等是水大，流质也；气息是风大；内热是火大。分析之，或地、或水、或火、或风，如此孰为我者！故知只有四大，并无此身，将指何为我？如一切是我，则山河大地应皆是我！既皆非我，即无是我；我既无有，究竟念佛是谁？一切动作是谁？于此、或有谓：此血肉体固属非我，惟能感觉苦乐者、始为我。但仔细观之，例如苦、乐、忧、喜之感觉领受者，若指为我，试问苦是我乎？乐是我乎？由此以观，苦、乐受中亦无我之可得也。若谓能思想者为我，则此分别之思想，并不常久，有时或有想，有时或无想，有时想此，有时想彼，果以何为我者？或谓能造业受报者为我，但造善造恶，将以造善为我乎？将以造恶为我乎？说一是我不可，说多是我亦不可。或谓为无分别心，则安能知其或为我，或非我？其意盖谓能分别之心是我也；但分别明了之知识岂常有者！如吾人睡眠之时，尚有分别乎？此时既无分别，安得谓之为我？况分别心者，今日以此为是，明日或以此为非，又安能以此为我乎？是故以上皆无我也。然则念佛是谁，竟不可得；饥渴是谁，竟不可得；亦惟有念佛则念佛，饥渴则饥渴耳。

    众生法就人而言，实无我可得，不过四大假合、五蕴幻现耳。四大、五蕴积聚以幻现此假象，因业力和合连续而成此数十年之人身，所谓我、人、众生、寿者相，不过虚幻假有，本无有实之一期幻像耳。从五蕴中之行蕴，将五蕴聚集相续和合而成寿命之相，诚如经云：‘一切有为法，如梦幻泡影’。盖众缘所生，生无自相，不过假立此名以为我耳。此四大、五蕴之集合，刹那刹那展转拒摄，生灭不定，如江中之流水，掬后之水已非前水，无有定体定相可得；是故四大、五蕴之中，皆无我可得。由此须知一切众生，如梦如幻，现在如此，以前以后亦复如此；无始无始，未来未来，亦莫不如此也！

    当相如幻，如幻本空，本空无实，一切众生当体实相，即如幻如化者，并非将一切众生灭却，始谓之空。盖因如幻如化谓之空，空即如幻如化，能达此、即是空观；即空而如幻如化，即是假观；空不离假，假不离空，即空即假，非空非假，即是中观。众生如是，一切法亦复如是，佛亦如是。是以能通达众生法，即通达一切法。是以禅宗教人参究明白本来面目，即明白清净本来真实之体相；能大体明白、即为祖师，能澈

    底明白、即为佛。故能悟众生法，即为佛矣。

    前云：众生者，无始以来曾经众多生死而来之谓。由此生一问题，即生从何来？死向何去？从此处研究，正有道理。如仅为父母所生而来，死与草木同腐，则人生之价值又安在？或云唯是自心；但自心果属何物？楞严经佛问阿难：心在何处？继言：非在内，非在外，非在中间。于此、须知经云十二因缘，所谓：无明缘行，行缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老死忧悲苦恼。此十二因缘，为众生过去、现在、未来、生死束缚之轮。又此六道之身，从无明、爱、取而来；楞伽经云：‘无明以为父，贪爱以为母’。无明、爱、取者，即吾人于事理无明而生颠倒也；无明若灭，即得大涅槃。而大乘即得大智大悲，普度众生，虽自了生死，而常在生死海中度生不已。

    又、前云：众生者，谓多生物之类。于此又生一问题，生物之类孰为其性？则一切众生皆无定性，惟佛一成不变而有定性；盖佛永断分段、变易二种生死，而有一定之性。故一切众生毕竟皆须成佛；譬如百川争流，不流至海不息也。一切众生固皆以佛性为性，实则一切众生皆佛。能见一切众生，一切万法，有情无情皆无自性，唯以佛性为性，始可得其究竟；故人人须发成佛之心。

    现今念阿弥陀佛者甚多，须知能念者即是佛，阿弥陀即我等具足之佛性已显现而成者。我等即以此为标准而念念不忘，阿弥陀佛即念念摄受，他日生极乐国，即亲证本性圆满光明之阿弥陀佛。(孙志钧记) (见海刊五卷九期)


03略释对于佛教──毕竟空───之疑义

    略释对于佛教──毕竟空──之疑义

    世有欲维持世道人心，而施行佛教三世因果、六道苦趣之说，冀人心之悔罪修福止恶行善者。逮研究而得其结论，则一切皆空；不惟家国身世之种种事物胥无存在之价值，且并其三世流转、六趣轮回之命根我体而亦空之；更进取空间、时间、因相、果相，以至若行、若心之一切质力、理性之本原而尽空之，以成所谓毕竟空义。然则谁造其因？谁受其果？谁畏其苦？谁求其乐？抑又孰为三世？孰为六趣？孰为流转？孰为轮回？孰为因果苦乐、罪福善恶？孰为造受、畏求、悔修、止行乎？遂疑施行佛教之终局，将使人人皆肆无忌惮，敢于犯罪，敢于撄苦，脱然无复能制！世道人心，益失其维持之术！因此、对于佛教回遹迷惑而不能深发信心者。今释其义，略分四门：

    一、四乘门　　佛圆觉心，圆合群类，应机说法，因人施教，导以正路，运以大化，使各得达其所欲达之地。今取而离合参互之，别为四乘：一、人天乘，对于世间未有超俗善根而未能入超俗法门之普通众生，依生灭相续之无常法，示取舍不息之有情我，明善恶轻重之业因，陈苦乐升沉之果报。由上中下三品恶业，得幽囚、饿鬼、畜生三途之苦报；造上中下三品善因，获神、人、天、三道乐果；使知果必由因，业须招报。然业缘有离合，故果熟有迟速，有现世报，有后后百千万世报，有隔世报，有前世因，有现世因，有前前百千万世因；虽有迟速，因果无爽，虽有离合，业报不失。由避苦趋乐而慕果修因，由惧报慎业而拒恶崇善，俾希望乎乐果，渐损减乎恶业，今恐怖乎恶报，渐增益乎善因。依此人天乘法，可使下不退失人道，上能进至欲界诸天，挈孔、墨、耶、回、之宏纲，去其邪谬，持其真当，保傅天人，无逾是矣！二、天仙乘，对于世间未有出世善根而未能入出世法门之超俗众生，厌动欣静，厌外欣内，厌粗欣妙，厌欲欣净，厌合欣离，厌碍欣通，使依禅定而得脱欲界烦动忧苦之业果，遐登色界、无色界天；挈婆罗门教、道教、最高诸派之宏纲，去其邪谬，持其真当，斯其选矣；而非多欲多求之众生所能逮知也。三、圣真乘，对于世间有出世善根而速求自度之众生，使悟生空，断除取蕴，摆脱取舍不息之有情我，抛弃生灭相续之无常法，成出世之小圣，证择灭之偏真。此唯佛教有之，非其余之宗教哲学所能有，亦非有爱之众生所能知也。四、圆妙乘，对于世出世间具如来种性之众生，令悟物我俱空，而圆显一真心无边灵德，佛生绝待而妙兴十法界如幻神用。此则并包兼容前三乘而驾出其上，非前三乘众生所能知也。

    疑者欲依佛教三世因果、六趣苦乐之法，明民以德，导俗以善，亦上植其仰信之心于出世之三乘，归依三尊而蒸化以人天乘法，持五戒、行十善焉耳。过此以往，虽天仙乘亦双弃欲界人天之善恶苦乐业果，况出世之乘乎？然进入乎此者，所谓法尚应舍，何况非法？且舍欲界善法，况更行欲界恶法哉？犹之为保眼珠，且不肯稍以宝贵之金屑渗入，况令粗劣之瓦砾损害乎？盖欲界所谓善恶苦乐者，进至乎天仙乘，已属恶固是恶，善亦是恶，苦固是苦，乐亦是苦。然在人天乘中，固不妨其善恶苦乐之决定不易也。犹之各种科学上所定之原理，一入哲学，则失其原理之统一而降为非原理，更有其较高之原理以为原理；然在各科学中，固不妨其自为决定不易之原理也。世之学者，既不以哲学能失科学之原理而废哲学，亦不以科学未得哲学之原理而废科学，复何疑乎信仰佛教而实施佛教人天乘法哉？亦必须仰信乎佛教，乃能上不失真，下有益乎生民耳。

    二、三性门　　云何三性？一者、遍计执性，二者、依他起性，三者、圆成实性。世间众生妄想执着，甚深甚重，未能直令卒解顿证如来智慧德相。是故初依依他起性，即一切因缘所生法，而有假名假相如幻如梦之功用者，顺此依他起而令畏下堕之苦，求上升之乐，转恶成善，故有人天乘法。逆此依他起性，而令舍苦本之有，证乐性之空，转染成净，故有圣真乘法。现世来世自界他界惟有利益，乐者为善，反是为恶；善恶杂糅为染，纯善无恶为净；此圣真乘姑以无恶为净，犹未能圆满纯善也。次依遍计执性，乃说一切我法本来毕竟空寂。盖遍计执性，依依他起性而执种种我法，为实、为常、为无、为断，皆是识心虚妄分别，但有邪信，俱违正觉；故与通盘打破，彻底掀翻，令不得一法以依据住着，乃圆显无依无住之真性体也。此多分为解除天仙乘、圣真乘之执缚而说者，故于人天乘之随顺依他起性而施设者，不相妨也。次依圆成实性，融前二性，兼说三性；谓遍计执性之本空，即依他起性之如幻。非本空必定是常，唯本空故是以轮回流转、解脱进化之业因果报、善恶染净、皆如幻梦；非如幻必定是实，唯如幻故是以生住异灭离相无相之幽显、人天、凡圣、生佛从本空寂。如幻故，一性无性而无不成就；本空故，一相无相而无不圆常。此本空如幻法所依之无所依体，即真实之性，此真实性本来真实，故本空如幻，亦本来空如幻，而无不圆常成就真实也。无不圆常或成就真实，故本空如幻之三世因果、六趣苦乐、亦无不圆常成就真实者，岂因本空如幻而致人心荡然无所制哉？正以本空如幻，可勇猛精进自由，除恶兴善、转染成净耳。

    三、二谛门　　二谛者何？一者、世俗假谛，二者、真胜义谛。从世俗假相而观之，从地狱法界以至佛法界，具足种种苦乐、善恶、罪福、染净之差别相；从色、声、香、味、触、法以至无为真如法，具足种种性、相、体、力、因、缘、作用之差别相。佛圣教量所诠定者，凡诸世俗假相，无不如实如是；故为示世俗假相最诚谛之理。从真胜义性而观之，一切法界平等平等，一切诸法平等平等，一切差别平等平等；一相无相，一性无性，一一不可思议，一一常寂灭相；亦不可说之为平等，乃真平等，亦不可说之为真胜义性，乃为真胜义性；言语道断，心行处灭，唯圆觉圣智之亲证，亦复证无证相。然法界诸法皆依之而有种种差别之义，故名真胜义性。

    此之二谛，恒不可离，说之为二，实非二物；非可相离而不使离，实不可离故不相离。离真胜义谛不能有世俗假谛，犹之离空间不能有物象也；故龙树曰：‘以有空义故，一切法得成’。离世俗假谛无由显真胜义谛，犹之离物象不能显空间也；故护法曰：‘即唯识性说为真如’；离唯识别无真如性。然则说三世因果、六趣苦乐，与说一切法本来毕竟空寂，匪独不相妨碍，抑亦相调和相成就者也。老子亦曰：‘三十辐以为车，当其无，有车用；有之以为利，无之以为用’。夫然，世有欲用佛教人天乘法以明民导俗者，则正须深契乎一切法本来毕竟空寂之真胜义谛，乃能用法而不为法用耳。

    四、一实门　　法界诸法，一一实相，随拈一法皆为法界；离一切相，即一切法，圆融绝待，无欠无余。今有一小芥子于此，说之为地、水、火、风四大所合成，自类芥种所生，色尘、触尘、及空间形式、时间形式、因果形式所范型，故亦能为芥种而生芥子，亦能化还地、水、火、风四大，故能占若干之空间与若干之时间，亦能得有人类及一切物取于芥子之种种功用，此皆决定无虚谬者，故是实相。然此芥子若离前列诸法，别无芥子自体相用，而四大及色尘等皆周遍宇宙万有，无从分割一畛域以专为芥子一名之所诠义。且推此芥子之因于四大、芥种，如展转上推乎四大、芥种，则无第一真因可得；如是以无第一因可得故，无边际可立义界故，无实在之自体性故，说之为本来毕竟空寂，亦决定无虚谬，故亦实相。一切法皆识心分别而现，其体皆妙真如觉性，故此芥子亦是识心分别而现，其体唯妙真如觉性，亦决定无虚谬，故亦实相。一实相即此一芥子，一芥子即是一实相，若明唯此一实相者，则一一法皆一实相，皆因缘生，决定因果不昧，业报无爽，本来空寂，唯有假名，其体真为妙真如性觉也。实相如是，宁以本来空寂遂拨无因果业报哉？唯学者深自研究之，自能深达罪福相即诸法实相，幸毋以世智聪明自障也。

    夫本来毕竟空寂者，三界上下法，唯是一心作；心未尝作，是以本来空寂，法生还灭，是以毕竟空寂。无执何作？有作必执！悟本来空寂必无作，有作即迷本来空寂，悟毕竟空寂必无执，有执即迷毕竟空寂。故迷本来毕竟空寂，乃执心而作业，今既纵心为恶，恶业现有，恶报当有，从恶增苦，从苦增恶，业果相续，既无息心之日，宁有报尽之期？既失本来，宁有毕竟？夫何能空寂哉！夫何能空寂哉！乌乎！诸义甚深甚深！知之不真，转成邪见！楞伽经谓之恶取空，大佛顶经谓之谬解法空，永嘉谓之‘豁达空，拨因果，莽莽荡荡招殃祸’。佛法种种呵斥虚无断灭之见，而说人天乘轮回六趣之因果，流转三世之业报，奈何恶取空邪见，谬解甚深空义，谓学佛法将令人心纵恣为恶而无所忌惮哉？不速忏悔，则谤法之罪报必不免矣。哀哉！众生深可怜悯，出有入空，逃水投火！(见觉社丛书第一期)


04一相定无得观总持曼殊般若义

    一相定无得观总持曼殊般若义

    古德示‘万法归一，一归何处’之训。然此不曰：万法归一，一归无处，正以申其一相之妙定，启其无得之正观也。万法尽归于无，固矣；但滞无成有，一昧于无事甲里讨生活，则将堕枯木禅豁达空等种种流弊。故巧设方便，而曰一归何处，俾行人于色心双舍、我法俱空之际，仍令活泼泼地圆观妙行，得永嘉惺寂之旨，饮曼殊般若之真实甘露，而可垂范于天下后世焉。或有大乘行人，精研教典，对此蕴处界、根尘诸法，原谓捞捷水底，月竟无有！何以故？缘起诸法，悉无自性故。如是十方三世圣凡法界一切所具之相，莫不洞晓空寂，了悟本来，乃遽谓真理已契，所作已办，而观行不务，理亦虚明，久之久之，卒成顽定。故永嘉大士于穷究般若真智之后，且以照而常寂之一相定易明，寂而常照之无得观难晓，力策行人，须惺过于寂，勿使寂夺乎惺，其下手处宜然。迨后功夫纯熟，寂照双圆，则惺而常寂，寂而常惺，亦尽脱二者之范围，宁容少许法尘，有所维系于其间哉？盖必也观一相之定，了无所得，斯无所粘缚。喻如行路，定为着脚点，将由之而趋向目的之地；观为放步处，乃由之而目的地渐到。若滞而不行，宁非定为之咎，致前途无有顺适之望！故须定观双运于一心也。曼殊为过去七佛之师，佛之智慧，悉皆具足，故般若会上，与文佛唱和其间，独以一相定无得观澈底开示，教令众生明生空兼明法空，生法双空，既归一相者，可即此而定矣；勒转头来，佛更言若菩萨摩诃萨不见法界种种差别及一相者，疾证无上正等菩提。连此一相，了无所滞，如是即一相定，即无得观。非一相定外别有无得观，无得观外别有一相定；非凡夫知见外别有佛知见，佛知见外别有凡夫见；得经言疾速获证知旨焉。

    抑又有一说，修净业人，念佛至一心境界，是属一相定，至一心不乱时际，不念而念，念而无念，念无得念，无得无念，一句阿弥陀佛任运推出，谁为能念？又谁为所念？谁为阿弥陀佛？又谁为非阿弥陀佛？人我众生圣凡诸相，毫不费力，尽消融于一串牟尼珠上，粉碎糜融，打成一片，更何论声之聚散，与佛之多寡？能念所念，念念空寂，亦念念妙圆。即观而定，阿弥陀佛慈容可掬端坐庄严于莲台之间，开目合目，便皆见之。即定而观，阿弥陀佛性同空寂，微念不可着，片辞无容执，而三十二相、八十种好，依然存在于我清净妙观之中，不舍我之哀愿，而广为摄受。不特此也，弥陀愿力无穷，度人亦无量，将使十法界一切有情，尽转入于大誓海际，广为之度脱。曼殊大士，特观音、势至之类耳，发愿往生，首提其纲，后学宗仰，多遵其式。然则斯经也，殆佛亲宣之念佛法门欤！抑曼殊亲证之念境佛界欤！参以大乘起信论别说，注重于念佛方便，普为利导，获归安养，益信乎此曼殊般若波罗密经，诚足为修净业者之导师，而示后世以禅净融通之良范焉。(程圣功记)(见世界佛教居士林刊第一期)

    (附注)自‘三论般若讲要’中别出。


05倒果觉之下化起因行之上求

    倒果觉之下化起因行之上求

            ──二十二年八月在庐山大林莲社讲──

      一　证境与说法
      二　境法与行法
      三　法界缘起
      四　信行思修

    大林莲社今日开欢迎戴季陶先生演讲会，我本是来参加欢迎的；乃各位乘此时机，要我说法。在佛法上之所谓法，本是不用说，不可说的，因为宇宙万有以及众生本来面目现现成成的，都叫作法；就是各人的本身，也就是法。所以扬手舒目，法法现成，还有甚么可说的呢？

    一　证境与说法
    佛所证得的，也不过将自己的智慧，观察明了此宇宙万有本来面目的清净真相，原是如此如此，而于此宇宙万有的本来面目，毕竟不增一毫，不减一毫。

    但是此法界真相，非到佛之圣智境界，不能正遍觉知；所谓唯佛与佛，乃能尽知。众生为无明妄想烦恼覆蔽，不自证得；虽不证得，而法界本来面目，还是清净无所损减，故曰：‘有佛无佛，性相常住’。不过、未经佛证得开示之先，此法界真实性相，不能显其功德妙用。如科学家发明地心吸力，而此地心吸力，并不是发明家所创造、所增益，而是固有现成的理性；不过未经发明家之发明，就不能运用到科学上显其效用。佛之证得法界真实性相，亦复如是；必须仗佛证知，乃得其用。所以佛学，可以说是慧学，因为是要凭各个心中开发光明、智慧，以体验观察法界真实性相故。佛将自己所觉悟证到的，以自觉觉他，以先觉觉后觉，乃因之而有教法。但此教法，只是方便施设。如过渡者，虽藉舟航，既到彼岸，还应舍舟。故经云：‘知我说法，如筏喻者，法尚应舍。何况非法’？如此说来，说法亦如地心吸力者用语言文字示人以地心功用；又如舟航之渡人到达彼岸，对于未知未到者，仍为过程中必不可少者也。

    二　境法与行法
    佛所说的法，约分为二：一、是境法，二、是行法。
    所谓境：即佛智所证清净本然之圣境。凡夫为无明烦恼所蔽，不见宇宙万有真相，正如醉酒者、寐梦者，迷执昏乱。故佛宣说境法，使众生亦能依稀仿佛，知有佛境可证。譬如未到庐山者，示之以照相绘图，使未到者亦得知其大概。

    所谓行：即佛所说六度万行，戒、定、慧等修行方法，可为知有圣境之凡夫，作舟航之济度。谁是方便设施，亦系示人以必由之途径也。譬如示人以到庐山之途径，何处乘船，何处搭车，何处坐轿，令未来此者，亦可依之而行，以直达庐山。佛之教人，亦复如是；将自己亲证圣境之方法，广为详说，使闻者如法行持，得证圣境。

    佛以方便善巧，宣说境与行的真相和妙用，是谓教法──即三藏十二部经典是也。现在能说之法，即是依佛之教法而说之。若谈说法，刚才戴先生所说的已甚完美；如说：今日能在此清凉道场说一席话，都是受惠于诸佛、圣贤、父母、天地、国家、社会、乃至一切众生的种种因缘而来；这就是佛法中的一摄一切之意。又如说：我们要推此清凉，使人人均得享受；即是要人人起大悲心，发广大行愿，使未得安乐者同得安乐；以身心供养法界众生，普利一切，普度一切；这就是佛法中一入一切之意。这一摄一切、一入一切的意义，即华严法界缘起之理。

    三　法界缘起
    所谓缘：即众多关系互相融摄之谓。凡宇宙间一草、一木、一花、一叶，小而至于一毛头许，大而至于地球、日轮，皆是由众多的缘凑成的；既成此一草、一木、一花、一叶、乃至一毛头许体相，他的效用，都是影响到全法界而能互摄互融的。知此、即可见到遍法界的一切事物，皆是诸缘所生而无自性，是即一摄一切、一入一切的法界缘起之真实义谛。

    人类在此法界缘起中，亦是依仗众多之缘而成，特身心较为完密而已。宣说佛法，就是要各人依此法界缘起之理，推而至于家庭建立，社会建立，国家建立，乃至日光所照，霜露所坠，空气所通，皆互有关系恩德。唯见其互有恩德关系，自能相生而不相害，并行而不相悖，岂有损人利己以逆其性的呢？如此合理生活，自然唯以公众利益为前提，这岂不是人人行菩萨行，个个具菩萨道吗？譬如以清净眼观晴明空，圆满大觉，显然吐露；此华严法界缘起之理，亦即为宇宙人生观之最完美者。由此可知佛法并没有神秘、奇怪，确是极为平实。

    四　信闻思修
    佛法大旨虽是如此，而实际行持，却甚困难。那末、最初实行的基础，就要在一个信字；如果信心充足，便得相应。若要坚固此信的功德，大约须经三种步骤：

    一、闻所成慧，慧、即是了解的意思。因闻经典及读诵研究，久之推究观察，通彻明了，使信心成为解信，则较为有力。

    二、思所成慧，此思字、非平常所说之思想，乃心之意志活动力，亦即一切行为之动机。因于闻法了解中，既得解信，从此可以实行。故此思慧，与王阳明所说知行合一之知字相同；乃是依佛制、戒律、心体力行。如儒家所谓‘非礼勿视，非礼勿听，非礼勿言，非礼勿动’，以及‘克己复礼’，乃至‘止恶修善’等说，皆与持戒之理吻合。由此发慧，亦名戒相应慧。

    三、修所成慧，修、即修改、修正、修炼之意，其重要在于修禅定──将心力集中统一。因思所成之慧，尚未将万善心力集中统一，不能发生广大功用。譬如一大国家，土地虽广，人民虽众，生产虽富，但因国力不能集中统一，反不敌一小国之集中统一者为强有力也。又如电力：必要有蓄电池、电线、电泡等，以集中其电力，乃能发光；否则、散漫无用。故今所说修所成慧，重在于定，亦即定相应慧。依此定慧均等，作普遍之观察，乃可引生如实普照之慧日，而成无上大觉。

    虽说三种步骤，其主要点皆一贯于慧，而又须定、戒、相资，乃得成就。因为无定之散慧力劣，而无戒亦不成正定；又无闻所成之信解，亦不能持戒及明其所以。故必从闻而思，从思而修，渐次而入，乃可成办。或有迳从修定以为得学佛之捷径者，往往入于魔邪！因为从无始以来一切妄想习气，尚未从闻思上，逐渐将它扫除修正，而骤修定以集中心力，强使止息，譬如一间屋中，内藏种种危险污秽之物，而不将它打扫干净，徒将门封闭以为得计，一旦内面的东西扰乱起来，那是可以将屋及人都被害的。故发心学佛，必先多从善知识闻法，读诵经典以为基础；然后信解持戒，将一切习气烦恼逐渐改善除脱，自能坦坦荡荡心地安宁。再由戒生定，由定发慧，才可任运流入萨婆若海。(源辉、黄暄初记)(见海刊十四卷九期)


06佛法建在果证上

    佛法建在果证上

            ──二十三年四月在南京中国佛学会讲──

    这次到南京来，为世界佛学苑事，要与班禅大师面商，因为时间短促的缘故，本没有预备讲什么。昨天晚上与黄忏华居士谈论佛法上的问题，觉得一般研究佛学的，近来于佛法上生出很多的疑难，今天特把‘佛法建在果证上’提出来一说，贡献给研究佛学的诸君，藉资参考。

    整个的佛法，即所谓教法、理法、行法、果法。

    一、教法：有言教与身教二种。言教，即是佛陀说法的言语，现存的经教，即是依据佛的言语结集而成的文字。身教，即是根据佛陀现身的行为与诸弟子制定的律仪，及表现佛的威仪相好，功德庄严的塔像之类。儒家‘礼仪三百，威仪三千’，与佛律‘三千威仪，八万细行’，这都是身教。

    二、理法：是教法之中所诠表的意义，有确定的范围而显了表现的概念，是包括在经与律两者而又详之以论者。以确定范围所表显的意义，即为理法。

    三、行法：根据圣教所诠表的真理，于事实上去实践实行，即是行法。

    四、果法：如果依据真理而去实践躬行，必定收到实际的效果，即是果法。

    此理行果三者，皆基本于教，依教明理，由理起行，因行得果，这是最显然的程序；所以果依行，行依理，理依教；在此程序上，佛法应该建立在教法上才对。今谓佛法建立在果证上，因为在果法上才能证明教理行的真实。虽在程序上似有颠倒，然试问果依行，行依理，理依教，而教又从什么生起呢？

    虽则理以教而显，果以行而收，而佛法之所以留存在世间的经律仪像，皆依证得了佛果之后，以自觉之心而去觉他，这才是教法产生的原始，所以教法乃是从果法而来的。

    但是、果的意义甚广泛，而此非就普通事物的因果而言，乃专指圣果以言者。圣果有须陀洹果、斯陀含果、阿那含果、阿罗汉果──四沙门果；有辟支佛；有佛果。出家修学佛道，所谓‘勤修众善，息灭诸恶’；修沙门行，至于了脱三界生死，断尽一切烦恼，而堪受人天供养者，即阿罗汉果、辟支佛果、佛果。佛果在圣果中为最殊胜，最无上，圆证涅槃菩提。圣果、是圣者所得；所谓圣者，即是发无漏智而证真理的人，这是三乘见道以上的通称，至极的圣果，乃是佛果。

    依据上面的分类，佛果是最高无上的，究竟至极的，其所证与三乘圣果不同；所以果法又有大小及浅深之差别，小乘的自证圣果非究竟，故不能以教法去普济；如云：自救不暇，还有什么余力济世救人呢？

    一般以历史眼光考证佛法的人，研究教理，往往生出很多的疑难。然而佛陀遗流的教法，非是平常人的言语文字心理思想所能推测的。因为佛法所建立，是以佛果与圣果为根据的。倘若没有佛果与圣果，则佛法无从建立，更无所谓佛法。倘若没有佛果与圣果的自证智力，而以普通的思想来观察判断，当然有很多疑难之处，这因为普通的思想太幼稚的缘故！

    一、教法建在果证上　　无论大乘或小乘的经典里，在每一法会之中，有很多闻法的天、人、阿修罗、乾闼婆等，以及十方诸佛菩萨同来集会，总数有百千万亿，或恒河沙之多，如果以普通的人事来比照，未免太神话了吧！以为经典里面所记载的人物，大概是想像的！因为有很多经典里所描写的主角或配角，太不近乎人情世事。

    固然、一切大小乘经典里所描写的事物，在世间普通人情上、有很多难解决的问题；但佛法不是神话的，想像的，是有超世间的果证作根据的。即如小乘经虽比较近乎人情，但如果完全根据人情来探究，还有很多讲不过去，何况大乘教理呢？

    如密宗的经咒与仪轨，是释迦牟尼佛灭度七百年之后，在印度南天竺国铁塔里有一位金刚萨埵传授给龙树菩萨，由龙树传与龙智，乃发扬光大，而印度、而中国、而日本。又如此次班禅应各界之请，将于四月二十八日，在杭州重建的时轮金刚法会，这时轮金刚法、相传是从香拔拉国传授出来的，香拔拉国虽就在人间，人间却遍处找不着，故与印度南天竺国铁塔里面的金刚萨埵，一样的不知其何在！如果以历史来考证，则又安有历史可证实？又如华严经，传说是龙树菩萨在龙宫背诵出来的。法相宗的瑜伽师地论，是弥勒菩萨应无著菩萨之祈请，从兜率陀天降下到人间的瑜遮那讲堂为无著等人讲说的。有因缘成熟者，能睹弥勒菩萨的光明，或闻法音，如果没有因缘的众生，则光无从去睹，法亦无从去闻了！又如大乘律的梵网经里面的记载，由千华台上卢舍那佛传之千释迦，再传之千百亿释迦，这些更非是普通人的心理可能证明了。如果以普通的思想，或以人间的历史来推测，密宗经咒与华严经、瑜伽师地论等，便都不可靠，近乎神话，寻不到它的基础。但佛法是有不可思议的佛果法、圣果法、作基础的，故须证得了佛果之后，乃能判别他的真实与虚伪，或三乘圣人乃稍有这种能力与才干，因为六神通中的漏尽通，无学圣果方得；如证得了六神通，这种疑方可没有。

    因为圣人有神足通，有什么疑难去问他，自己不能解答，可入禅现通，上天去请问弥勒或什么菩萨。我们看见很多经典里面，记载阿罗汉往天上或龙宫去的故事，如果我们有了神足通，就可以证实。所以未证圣果的人，对于教法有很多疑难之处，事所当然，理所必至，亦情有可原了！

    二、理法建在果证上　　经云：‘无始时来界，一切法等依，由此有诸趣，及涅槃证得’。此谓无始时来一切法所依的东西，即是第八阿赖耶识。倘没有阿赖耶识，则没有所谓诸趣的六道，亦没有所谓涅槃。换言之，其所以有生死流转的诸趣及解脱诸趣的涅槃者，因为有第八阿赖耶识的缘故。但于此有先决的问题，即是证实诸趣流转生死的有无，这是世间道理；所谓涅槃，这是出世道理。所以、要流转的世间道理，及涅槃的出世道理成立之后，乃可再讨论第八阿赖耶识有无的问题。

    然而诸趣流转之说，决非一般人所推测或想像得到的，在我们的上面有天，下面有畜生、地狱、饿鬼，虽然人与畜生，我们可以见得到的，但地狱、饿鬼在什么地方呢？或者也有人在夜深人静的时候遇见鬼。又如：科学家发现人灵交通，以及乩坛上先哲临坛降乩等事，在事实上、发见的亦只有人、畜生、鬼。余者所谓地狱、天，只在经典上传说着，不易在人事上显然的表示出来。因之、诸趣流转六道轮回的学说，不能成立了。既然、诸趣流转不能建立，更无所谓涅槃证得。只此诸趣流转的理，且非鬼神教，以及普通人的知见可推测出来，又何况出世的涅槃及为一切法所依的阿赖耶识呢？因为我们的人类，不易解说证明一切，所以在佛法理论上的学说，未证得圣果位不易明了，更不易讲解得出来。所以我们在没有证得天眼通、宿命通以前，当然自身他身多身所行之事，皆不能够知道，而生死流转的诸趣，无始以来所造的业果，不断地薰习在阿赖耶识之中，因之不断地在生死苦海里面流转着，这在未有证得佛果的我们，自不容易了知个中真理。

    三、行法建在果证上　　勤修戒、定、慧，三十七道品，六波罗密，这都是佛法修行的行法，这都是普通人行不来的行法。即以六波罗密之第一布施而论，布施有三种：一、财施，二、法施，三、无畏施。财施又分三种：一、内财施，二、外财施，三、内外财施。所谓内财施，即以身命布施，如金刚经云：‘以恒河沙等身命布施’；以身喂虎等布施，这都是普通人行不来的布施。所谓内外财施，如妻子儿女都可牺牲，都可布施与人，这也是我们普通人不易行的。

    可是、大乘菩萨都能行得到，他们证得生空、法空，了知没有实常的身命，没有自性的生死。因此、以身命去作济世救人之用。因为济世救人，所以将所有的身命财产以及妻子儿女应有尽有的布施给他人，难行能行，这才是大乘菩萨入世的精神！这唯有证得圣果的人，才有这伟大的精神表现！

    所以佛法底教、理、行三者，皆是建立在究竟圆满的果证上，如果没有究竟圆满的佛果为基础，则教、理、行三法不易施设。修学佛法，其重要的途径，在信解、修证。然而时丁末法的今日，什么都带有怀疑色彩！如果对于佛法的教也起怀疑了，则于佛法的理，便无确实的安立，还讲什么行与证呢？但是、有些虚伪假造或相似的教法，亦可藉考证以辨其真假。然若能以信心接受教理而去实践躬行，自然有证果之一日。但是世间若没有证果之人，则普遍地劝人修行五戒、十善之法，普遍地劝人立志学佛，虽不失人间乐报，终不免有多少陷于混沌错误的怀疑。如果有人能证得圣果，具六神通，则自然能挽回既倒之狂澜。住持佛教宏扬佛法的沙门，于此应深注意！(灯霞记)(见海刊十五卷六期)


07迷悟由心

    迷悟由心

            ──十一年四月在黄陂自新堂讲──

    世间众生所以受种种生死流转之依正苦报，皆由灵明真常之本心性不觉而有迷惑，后因惑而造业受苦，轮回不息。然此迷惑既本非由外而来，乃自心所变现，则其体性必属虚妄不实；其本来之妙明觉心，仍不失坏不变异。此迷惑既系虚幻，自可用对治法以磨除之，及至垢净对除，则吾人一心灵明不昧之本体，既得显现而出，生无量智慧光明矣。兹绘一图如左：

    右表显迷悟皆由一心，在迷者则谓世界众生或为神造，或由物质和合变化，或为自然而有，其实皆非。至宇宙人生观能够澈底觉悟之人，方知世界众生之显现，乃由真心性之迷惑造业而起，故研求种种法门以蕲达到断惑止业之目的，则世界众生之幻象可以永不起，而种种之痛苦解脱矣。

    学佛之次第，有信、解、行、证四级。若但有信、解，而无行、证，则吾人亦不能稍得受用。如吾人虽闻知世界众生皆由心现，而现前已受根身、器界之果，仍不能直下解脱。所以者何？以有过去世之烦恼业力为之系缚，故须设法对治之磨除之。然佛法无量，以五戒、十善为人天之种子，人道之初基。

    众生因迷惑而造身三、意三、口四等十恶业，由其作恶之上中下品而堕入地狱、饿鬼、畜生等三恶道，欲脱此苦，须修不杀等十善业以治之。善业而感善报，既如前说。然善力究有时而穷，终未究竟，终属有漏无常，故更进一步须知三界、六道犹如火宅。恶报固当避免，福报亦应舍离；须勤修出世大法，而求究竟解脱。

    出世法之初步，谓止恶行善、修习禅定、智慧等法，灭苦断集渐次证入于阿罗汉、辟支佛果。然此中小二乘，祇能自了自觉，断惑止业而已，其一心根本之迷──即无明──尚未打破也。故又进一步言，若能了知吾人常住真心本来具有无量恒沙智慧功德，在迷不染，在悟不净；即妙有而真空，即真空而妙有，勤修六度万行，不住二边，直显中道；若是修行者，谓之菩萨。其间等级甚多，渐次增进，及至圆满，遂顿破无明，德用显现而成佛果。

    人天乘似积极而消极，中小二乘以择灭为手段，但求自了，故亦属消极。惟菩萨乘为真积极。菩萨发心，当发四弘誓愿；依愿起行，行到愿满，即成佛果。菩萨行仍以止恶行善做起，自从此做，兼劝他故；能明理遣相，可为菩提助缘，非复有漏种子矣。(王净元记)(见海刊三卷十一期)

    (附注) 出前川听法纪闻之三，原无题。


08教观诠要

    教观诠要

            ──宣统二年在广州作──

      一　绪言
      二　八教
        甲　化仪四教
        乙　化法四教
          １　藏教
          ２　通教
          ３　别教
          ４　圆教
      三　结论

    一　绪言
    教为佛圣下被之言，观为贤凡上达之行；观非教则行无所明而常殆，教非观则言失其实而常罔，犹夫学而思，思而学，相藉而不容相离也。抑教固启心之灵钥，而观实入理之正轨。故佛祖说法必就众生之执着，随众生之根器，反覆诘破，辗转开示，使先悟本心自性乃授以观法，俾一门深入，谛证无虚。然则教观之义，可以稍知矣。夫药所以治病，衣所以适身，身有修短之别，衣安得而无修短！病有万千之异，药安得而不万千！浸假以药而药北俱卢洲无病之人民，以衣而衣无色界天无身之众生，其有不视为狂者乎！浸假以一药而欲医众病，以一衣而欲适众体，不分甘苦寒热，不辨小大高低，其有不目为愚者乎！佛之说法亦若是则已矣！茍无众生之机感，佛本无法可说，而众生之机感不一，佛之说法又乌得而一哉！是所以四十九年，三百余会，年年有异，会会不同。设有人焉，不解其因病施药随机说法之意，试翻一大藏经论尽阅之，鲜有不疑佛说之自相矛盾者。古代诸大师研究佛法而有所心得者，有鉴于是，乃判其种类，别其旨趣，浅之深之，三之五之。且为佛辨白之曰：佛之说法，盖有权巧方便耳。此佛不可不有古德为之判白，而古德亦不得不藉之以发表一己之心德，布施有情而报佛恩也。

    但古代判教诸大师，其受禀不同，其识见不同，其悟理不同，其所际之时代、所化之人根、种种不同，故其判之也，亦各有所出入而莫或尽同者。然求其精当而纯全者，宜无如五时、八教。盖天台大师所判定者，故缁流多呼之为天台教云。今请言八教：

    二　八教
    八教维何？化仪四教、化法四教是也。

    甲　化仪四教
    顿教、渐教、秘密教、不定教，是谓化仪四教。顿教者：如日欻然而出，世界顿时无不光明也。华严顿悟佛慧，遍入法界；禅宗直指人心，见性成佛；此顿教之属也。渐教者：如种植物然，由芽而干，由干而枝叶、而花、而果，渐次长成也。佛于鹿苑转三乘法轮，说浅小之法，引诱钝根众生，坚其信、瀹其智、淘汰其余习、破除其执着，渐渐皆引归于圆乘者是也。秘密、不定：其实际上于佛边全同，但众边互知、互不知微有不同耳。佛以一音演说法，众生随类各得解。机之大者获大益，机之小者获小益。其获大益者，自知获益之大，复知他众生获益之小。而获小益者，亦自知获益之小，复知他众生获益之大。彼此互知，名不定教。若彼此得益不同而各不相知，则便名秘密教矣。又灌顶部中一切陀罗尼咒，亦名秘密教。要之、此四教皆判教者叙明师资主伴间用意获益所以不同之理由，示后世师家应机说法之仪轨，俾研究者易得其要领耳。有虚位，无实法，故谓之化仪。逮下化法四教，方是佛所说示众生所思修而为教观体相之所托焉。

    乙　化法四教
    化法四教者：藏教、通教、别教、圆教是也。此之四教，又当中分为二：藏、通为三乘教，而别、圆为一乘教也。三乘者：声闻乘、缘觉乘、菩萨乘是也。前二为小乘，后一为大乘。一乘则佛乘是也。

    １　藏教
    藏教虽具有三乘之人法，然主重于声闻、缘觉二乘，故以三界之惑业果报因缘所生法皆为实有。而苦、空、无常、无我、不净，行者观之生厌离心，修三十七道品以趋入偏空寂灭为究竟依归。大涅槃经有一四句偈曰：‘诸行无常，是生灭法。生灭灭已，寂灭为乐’。最足代表此教之谛理。赅而言之，藏教四谛始终皆未能出乎生灭之范围者也。盖此教明欲界、色界、无色界所有之身、受、心、法，皆为生灭聚，以众生所共之生灭固生灭矣，此苦集二谛之生灭也。而修此教者，以灭前此众生所共之生灭，而入寂静之涅槃，生灭灭而涅槃生，亦生灭矣。此道灭二谛之生灭也。苦、集为世间因果，道、灭为出世间因果，世间出世间虽有不同，其为生灭则一而已矣。唯其以生灭为境，故遂认依正二报、苦乐二果，皆本无今有，今有还无，三世有无，截然不同。过去非现在、未来，未来非现在、过去，现在非过去、未来。过去、未来之无，不可为现在之有。现在之有，不可即过去、未来之无。故其为观也，必假分析至尽而后始能悟入空理。如随碎一物，转更碎之，碎碎相续，碎至极微而更碎之，则归如空而漠无痕迹可睹矣，是谓析空观。如八背舍、九不净想、十一切处、十二因缘等观门，皆此观为之钤辖，为之枢纽，而复能为此观借手之方便者也。

    然此教亦有大乘菩萨缘四谛境，发四宏誓，勇哲无匹，精进无前，但慈悲心虽既切且大，而智慧尚微，禅定尚弱，故虽行六度万行，皆未能不着是相。及夫佛道成熟，度脱因地所缘之众生已，便断灭身心而入无余涅槃。复与前小乘人一以因中所修之慧观同故，故归宿之止境，亦不得不同也。第此教所以名藏教者，盖有多义。今用其易解而近理者言之，则实理暂为权法所隐藏而未能显畅是也。

    ２　通教
    通教，三乘所通行者也。前藏教虽亦为三乘共教，但声闻修四谛法，缘觉修十二因缘法，菩萨修六波罗密法，各各厘然迥别。今通教则反是，同以无言说道体化入空。虽有三乘之异，特因其能观与夙根有不同耳。其托无生生空为所观与所止境，固未始深异也。故兽形不同，而一般渡生死之河；门径虽歧，而平等到清凉之地。此据通教自体以论通也。而禀此教之教观者，下根则前可以退入藏教，上根上上根，则后可以进入别、圆二教，前后皆可通入，故名通教。此则综四教而论通矣。抑通教虽亦以空为归，但其所观之空，万事万物当体全空，乃是无生空，非藏教生灭之空。无生空即是真空，真空即是妙有，真空妙有不二圆融，即是唯心识观。故修此教者，多进入后之圆教、别教，唯一类最钝最顽下愚而不可移者，始倒退入前之藏教，而以声闻、缘觉半面清净寂灭之境域自画，故初不观光于华严，终致退席于法华也。

    中论偈曰：‘诸法不自生，亦不从他生，不共、不无因，是故知无生’。颇足代表此教之真理。夫一切事物法相皆起源于生，今于四处推求生理皆不可得，生理尚无，何处尚有一切法耶？此即通教所修之无生体空观也。修此观者，观蕴、界、根、尘皆如幻、如化、如梦、如影、如水中月、如镜中花，当体非有，彻底全空，不待分析至无而后始能证入空性也。修此无生空观者，钝根则仅见空理，利根则兼见不空。盖利根之人证此空理时，复反覆观一切法，虽体性全空，而不妨有山河国土，蕴、界、处，种种苦乐、因果、善恶事业。且当此依正二报皆虚空性，当虚空性便是依正二报，重重差别不异平等，一味平等无碍差别。智论破世出世间一切法遍而复不坏世间相；禅宗烧尽大千世界而不损一草，皆与此同意。古师定通教为大乘入理之初门，良有以也。然大丈夫者，一悟穷其际，一见澈其源，不唯可以为大乘初义，即大乘之究竟境义，要亦莫能外乎是也。

    禅宗入手工夫，简直了捷，亦无非导人自悟此当体无生空寂之心性耳。若根器稍劣者，便死于此。但随消旧业，不造新殃，冷湫湫地作个自了汉而已。而根器猛利者，复于此无生空寂之心性中，明见具有无量功德、无量智慧，与虚空等、与法界等、与诸佛等。即运无缘之大慈，起同体之大悲，不般涅槃，不求净土，于三界六道之中出入无间，与拔无尽。如所谓若不上天堂即便入地狱者，则以进入别圆贤圣之位，而与佛菩萨不思议境界相邻矣。明心见性之前矛，断惑生智之先锋，便利了当，此为其最。无上佛道誓愿成者，可以知所急务焉。

    ３　别教
    别教行人，从初发心即仰信中道，誓成正觉。但未能即中道理具一切法，故须先修空观，断见思惑，证入十住；从空起假，入十行位，断尘沙惑；然后融会空假观照中谛，经十回向熏伏无明；趣入十地，渐证法身；至等妙觉，成就佛道。三观次第而修，三谛次第而照，三惑次第而断，三智次第而得，位位各异，分分不同，进不如圆教之圆融，故谓之别。盖贬辞也。

    然别教以修不思议假观，破界内外尘沙惑为主，故其观四谛境，各各有无量相。苦不但生老病死，集不但贪瞋痴等，灭不但远离空寂，道不但三十七品。众生无边，有一小众生未度者，即是自性之烦惑。法门无尽，有一毛头法未明者，即是佛道之障碍。故其根性之猛利，器宇之宏伟，悲智之兼大，力行之精进，善能分别一切法相，应众生机演无量义，雅非藏、通二教之三乘众生所堪比拟。则名之为别，又褒德之称耳。

    抑此教初地与圆教初住齐位，同破一品无明，同证一分法身，同能分身百界八相成佛。唯圆教始乎圆融，终乎究竟；别教始既未能圆融，终亦祇破十二品无明，与圆教二行齐位，未克究竟法身耳。其同观中道，同一大乘，无声闻、缘觉之徒，不滞化城，遥归宝渚，固未尝有异焉。

    抑究而言之，藏、通二教祇被二乘。其大乘菩萨，实则皆别、圆之因人耳。故三祇行因，百劫修相，成藏教劣应身佛，及通教胜应身佛者，非别教地上菩萨，即圆教住上菩萨，而藏通二教毕竟无成佛义矣。别教所以永殊藏、通者，其在此乎。

    ４　圆教
    圆教之为教，法圆、人圆、事圆、物圆、性圆、理圆、修圆、证圆。住、行、向、地，位位法身。色、声、香、味，尘尘中道。三惑一念中断，三智一念中得。三观唯一心，故无不即空即假即中也。三谛唯一境，故无不即真即俗即中也，恶道与善道平等，魔界与佛界平等，烦恼与般若平等，解脱与生死平等，法性与无明平等，贪染与廉洁平等，慈忍与瞋恚平等，定慧与昏乱平等，四荣与四枯平等，有情与无情平等，微尘与虚空平等，刹那与永劫平等，平等与不平等平等，不平等与不平等平等；无相无不相，无缘无不缘，无作无不作，无得无不得：要之、莫非绝待也，莫非平等也，莫非相融相即也，莫非相摄相入也。故圆之为义，含有圆绝、圆融、圆顿、圆成之多意。

    夫圆教本末一如，始终一贯，固矣。然不妨论有六即，即即皆佛。故六而常即，即不异六；即而常六，六还同即。非如是，不足以成圆融与不圆融无不圆融之大圆融也。圆教之理佛，即吾人现前介尔一念，佛然、众生然，心然、法界然，即空即假即中之圆明妙心也。名字佛知此，观行佛照此，相似佛顺此，分证佛入此，究竟佛尽此。一知一切知，无照、无顺、无入、无尽、无不知。乃至一尽一切尽，无入无顺无照无知无不尽。于是乎万善乃皆于无所成中炽然成就，万恶亦皆于无可灭中荡然灭绝。极三身，圆四智，究竟菩提，归无所得。

    此教行人，从名字佛悟即究竟，故其一举手、一投足之境界，已非别教初地前之人所能测度，况通教藏教之人乎！况三界六道之博地凡夫乎！又据此教以望别教之妙觉，尚非究竟，况藏、通二教之佛乎！况声闻、辟支乎！横综四教，竖穷十界，唯圆教妙觉果位为永断无明，究竟德性，更无可上之佛道，余皆未能全出无明之区宇者也。斯所以善学佛者，总不得少为足，生下劣心，而必以圆教之无上正等正觉为归墟为止境也。灵利佛子，可不勖哉！

    三　结论
    猗欤伟哉！厥维我佛之说法也乎！虽纷纠繁赜，井然有条而不紊；虽奇驳宏诞，卓然精纯而不杂；虽恢廓空疏，轧然盛水而不漏。等一毫于十虚，极广大而不为淫；藏须弥于芥子，尽精微而不为隘。辉乎其炳炳焉，丽乎其郁郁焉，湛乎其渊渊焉，謷乎其巍巍焉，旷乎其堂堂焉，洵不可得而思议者也！虽然、佛法有宗，宗唯三谛。三谛者，真谛、俗谛、中谛也。中谛统一切法，俗谛立一切法，真谛泯一切法。此三谛理，物物然，尘尘然，法法然，心心然。故吾人介尔一念，莫不具之。能如是悟、如是观、如是行、如是证，即名开示悟入佛之知见，而合乎圆教之圆中法性。所谓唯此一事实，其他皆非真也。

    但众生无明力强，障道业重，迷倒云久，靡由觉悟。或习于善，或习于恶，或滞于空，或执于有，或执自然，或鹜因缘，或胶常见，或误断灭。着空华而结空果，不知华生于眼眚；对梦境而驰梦想，不知境现于魂游。有情惑之滋甚，大觉悯之弥切，于是运无缘慈，垂同体悲，入方便智，现神通身。或依俗俗谛故，示五戒、十善之因，谈十恶五逆之果，尽乎九有、四生之域，不出六道、七趣之途。或依俗真谛故，说苦、空、无常、无我之法，俾知苦、断集、慕灭、修道，先除见思之粗垢，脱离分段之幻躯，而暂止乎空寂之化城。或依真真谛故，说无生无灭无住无为之法，令体之者，中根从空出假，上根因假会中，下根株守乎寂。或依渐真渐俗渐中谛故，说一切众生皆有佛性，但无始烦恼不能顿除，使仰中道次第证入，分破无明、分证法身。此皆佛陀应众生机，广施权巧，万不获已之苦衷也。

    夫真如界内不立纤尘，佛事门中非离一法。众生无边故世界无边，缘起无尽故佛法无尽，夫岂言语所能殚述，文笔所能罄宣哉！故佛尝以指甲取少许土，顾诸弟子曰：佛法无量，不可称言，所说者犹指甲上之土耳，其未说者譬如大地。以故善学佛者，依心不依古，依义不依语，随时变通，巧逗人意，从天然界、进化界、种种学问、种种艺术发明真理，裨益有情，是谓行菩萨道，布施佛法。终不以佛所未说而自画，佛所已说而自泥，埋没己灵，人云亦云。抑佛之说法，圆满周足，实无乎不具。世谓‘人间好语佛说尽’者，殆非谀辞也。以吾人不善求之，故横生畛域，殊未知佛界、众生界，一如无二如耳。故古德之分判教观，翊赞佛化，不独未始于佛说有所增益，且祇得大海中之一波而已。著者兹之所述，盖又一波中之一波耳。然而触波波湿，触水水湿，一波之性不异瀛渤，言虽数千，其义既非此世界众生卒然所能穷矣。神而明之，存乎其人，不以一波自囿，从之而深究焉，则法海汪洋固未尝外乎是也。

    乌乎魂魂迷都，芸芸万涂！以升以沉，载驰载驱！智愚强弱，佛性同枯！法雨滂沱，盍其来苏！(见佛教月报初二期)


09天台四教义与中国佛学

    天台四教义与中国佛学

            ──三十一年下学期在汉藏教理院讲──

    中国最流行而又最普遍的佛法，有台、贤、禅、净四派。这四派是中国一向所特重的，所以过去在武昌佛学院等处，都曾讲过天台四教仪和贤首五教仪。中国自宋明以来，凡讲教义者，都是讲的天台和贤首；多年隐诲的唯识、中观、俱舍等宗，至最近几十年才兴盛起来。然而近来一般人对天台、贤首似乎又疏远了！故现在又来亲讲天台四教仪，将来还要讲贤首五教仪，因为这是中国佛教的特色，应当把它好好的研究发扬光大。至于禅、净二宗，如本院现在讲的楞严经，可以明禅宗。弥陀、弥勒上生经，可以明净土宗。

    关于天台的教义，除了四教仪外，还有四教义，天台八教大意和教观纲宗等书。

    四教仪有它的长处，如有些名相在教观纲宗里面没有，而这里却说得很详细；四教义里有些文很广泛，而这里却很简要。

    天台四教仪的‘仪’字，是仪式的意思。因为天台有四教四仪，合即所谓八教。

    贤首宗也摹仿天台而造五教仪，可见仪又不可作四仪解，所以是仪轨义，就是阐明天台判摄教理的一定仪轨。

    天台、是山名，在现在的浙江。中国古时的习惯，凡是对尊重的人，都不直接称他的名、字，叫做避讳。佛教史上如曹溪六祖、洞山禅师等，都是由山得名的；天台大师亦尔。他的原名智顗，隋炀帝见他的智慧高深，故又称他为智者。他是湖北人，初曾宏化于湖北玉泉寺和南京的瓦官寺，然住得最久而宏扬最盛的地方，则为天台山。天台山可以说是他的根本道场，所以平常称他为天台大师。天台宗，就是指智者大师在天台山所创立的教义。

    这里还要讲明的，就是智者大师若直接传承于印度的龙树，则为天台第四祖；但以中国北齐慧文大师算起，则为第三代。但天台宗为什么不以初祖而立宗名呢？这与中国佛教史有极大的关系。

    中国佛教特重于禅观。初期传入之佛教，经典虽有法华、般若等的翻译，但初译过来的阿毗昙心及毗婆沙论等，里面都有专门讲禅定的。故中国佛教之初期，有所谓毗昙宗，有专门的禅师、禅经等。至道安法师时、仍然如是，不过、这时已有弥勒上生经的翻译了，所以道安修兜率净土。至慧远法师之净土法门，亦为当时至高的禅观。他临命终时，曾在定中三见净土，这可见他的念佛不同后人，是修证三昧的。继庐山以后的昙鸾，本宏涅槃，觉得寿命太短，所以先学仙，十六观经译至，遂弃仙而修无量寿净土，始启后来的他力净土。总之、远公时的净土观门，实是其时一般的至高无上禅法。

    稍迟、罗什法师译出的三论及大智度论、成实论等，阐明诸法皆空，或即空即假即中之理，他的门下宏此诸论甚盛。中国重禅观的人，亦依此义而修，乃有北齐慧文禅师奉龙树论明一心三观而得一心三智，所以天台的初祖，原是修禅观的。后来华严经、十地论等译讲昌明时，乃有杜顺禅师依华严经修法界观，故华严宗初祖，亦专重修禅。由上看来，可见台、贤、净诸宗，都是由修禅起的。在罗什之后有名的道生法师，为当时的义学界所不容，因为他说阐提有佛性，独创善不受报、顿悟成佛说。后来、达摩菩提就乘此风气，打开了直至佛地不立位次之禅宗，成为后代所谓祖师禅。

    天台的初祖慧文，和华严的初祖杜顺，因为都是修禅定的，教义尚未充演，故不以他们为宗主。至第二代才渐有轮廓，到第三代所依的经论才丰富，而教仪也就完成了。这时，天台宗、华严宗才正式宣告成立。若以禅观为宗，当然应以慧文、杜顺为宗主，但后来着重于讲教仪，故须以智者、贤首为宗了。不过、他们的根底，还是由禅定而来，如天台的一心三观，华严的法界观是。禅宗和净土则略有不同，天台、贤首因为讲教仪，故至第三代才能成立。禅宗是不立文字不讲教仪的，要讲也不过略谈经中的精要而已，如六祖讲金刚经一样，只能提纲挈领地讲一个大意罢了！他既专重于禅定止观，所以在初祖实行修禅的人便可立为宗主。还有禅宗既重实践修持，中国佛教历史开始后，重禅的精神都收归此宗；所以唐、宋以来，它能特别兴盛，成为中国佛教的正统。

    净土也是特重于修行，最初观想念佛，念佛功德等。后来以禅宗影响，专重一心不乱的持名念佛，这是很易行的。后来宏扬天台、贤首的，和参禅的永明寿禅师等，都拿他作为助行。一直到了明末的时候，修华严法界观和天台一心三观的人已少，禅宗亦衰，人都趋向于净土，尤以莲池大师为最著。先由他建立净土之轨范，继之以蕅益等的努力宣扬，于是净土才独为发达。以上便是说明一为重教，一为重行，所以净土、禅宗皆以初祖立宗，和天台、贤首的以三祖立宗不同。

    这样、中国佛教特重禅观为正统，要恢复振兴，必须重修禅观。可是越到后来越简单了，仅看一句话头，这样门庭愈狭小、愈孤陋寡闻，便成一种空腹高心，一无所知的人，不但不达禅宗，而且也完全荒废了教律，以致成为现在这样的衰颓现象！实际上，连实行的净土，也愈简易愈陋劣而成空壳了！要振兴中国的佛教，当拿余方的来补充。中国佛法正统，自然要重禅观，不过不单是看话头的禅，要发达教义上的禅观，如天台的一心三观和贤首的法界观等；还要研究戒律和念诵，须多习经教，这样才能把中国佛法因此而复兴。

    中国为禅观正统的佛法，其他的地方呢？依锡兰、缅甸、暹罗等一带的佛教看，他们特重的是律仪，修定的人很少。至于教义、于巴利语经论等也有研究，惟最重律仪，可见他们的正统是律仪。西藏和日本则偏重于念诵，因重念诵故，亦重闻持经论。扼要而说，有密咒念诵和净土念诵。这念诵亦可名为咒诵，有祈祷的意义，特重在他力加持上；和中国重在一心不乱的持名念佛不同。像日本净土真宗，必须诵持研究许多典籍，但不重念佛，惟重信愿，他以为只要信心，就能获得弥陀的加持。因为我的心安在净土，即等于此身已在净土，由此他的念佛只是感恩的意思。西藏的念诵，也时时将他所学过的经典拿来背诵，如前在本院的悦熙格西，常念诵他所学过的俱舍颂之类。总之、他们是特重于读诵闻持和祝咒他力加持。这样、可见西藏、日本的佛教正统，在咒诵。

    这是将中国、锡兰、和西藏、日本等处比较而说，其实戒、定、慧三学都可以互相增上。如戒可为定之增上，定可为慧之增上，慧亦可为戒、定之增上。慧无戒、定，则名为狂慧；戒没有定、慧，不能成定共、道共；定无戒、慧，易成邪定、痴定。

    所以中国佛教须特重于禅观，要复兴亦必须具有加持、闻慧及律仪，对禅观才能稳固。所以、我们当学西藏人时常念诵其学过的经论。若能常常持诵，便可仗此经咒的力量而得三宝威德的加持。关于锡兰等的律仪，不但研究而已，尤须实习，因为这些对中国佛教都很有补助。但中国的禅观若能复兴起来，对西藏、锡兰等地的佛教，当然更有相助的功德。这是因释天台的宗名至第三代才立的原故，而推论到一切。(了参、光宗合记)(见海刊二十四卷一期)


10略说贤首义

    略说贤首义

    贤首大师以三时、十仪、六宗、五教、三观立一家言。而第一时、第六宗、第五教、第三观之极旨，则集中于六相、十玄。然三时大同嘉祥三种法轮；于第二时更分三时，亦大同天台渐初、渐中、渐后。其十仪亦仿天台化仪四教分析开立。而六宗第一随相法执宗所分小乘六宗，袭自慈恩。第二唯识法相宗至第六法界圆融宗，固出创见，然此亦随所判‘分始’、‘空始’及终、顿、圆四教而来。故其根柢唯在于五教，而五教实为贤首义之纲骨也。虽贤首弟子慧苑尝驳其五教，谓小、始、终、圆系袭取天台之藏、通、别、圆，而别加顿教为不妥当，──天台家讥五教不明断证位次，续法作五教仪，仿天台立之，后人尤多非议──但此五教义乃承自杜顺大师五门止观而立者，唯彼五门专在修证，非谈判教。智俨大师孔目章等始据之以高判华严，至贤首遂继以完成其判教之义。三观全出于顺师之法界观章，十玄门亦俨师记于顺师者，属在周遍含容观中。六相圆融则唱于俨师而和于贤首者也。但贤首于俨师所记十玄，改诸藏纯杂具德门为广狭自在无碍门，又改唯心回转善成门为主伴圆明具德门，于事事无碍观亦殊有增胜之处。要之、贤首于佛果实智之境，宗依华严发挥者，实有足多。于明佛果利他权智之秘妙，则又当推天台宗依法华者为擅长耳。

    然贤首、云华、帝心皆习宋译六十华严者，唐译之足本八十华严。至清凉大师始为疏钞。故完成此宗者，复应在清凉而不在贤首，此予所以尝称之为清凉宗也。贤首传自云华，云华传自帝心，而帝心号称孤起，别无渊源。然细按云华实学华严于至相寺智正法师者，智正乃慧光律师法系下之第五代，即开建终南之至相寺者。慧光既为四分律宗之远祖，复传少林寺佛陀禅师之禅，其集力处尤在合勒那摩提与菩提流支各译之十地论为一本，由研究宏扬十地论盛讲华严。其弟子极多，有为地论宗者，有为律宗者，至智正传云华，则更为开华严宗者。由此推之，帝心亦必出于慧光之系下，而为与地论宗极有渊源者，故虽谓华严宗由地论宗转成可也。由地论宗之渊源而观真谛之摄论与慈恩之唯识，则知贤首之华严，实与之俱出于世亲之唯识宗者。特于境、行、果三，唯识多谈因分识境，摄论于境、行、果略均等，十地论则多谈行、果，而帝心、云华、贤首等宗华严则激而益上，弥盛谈果分心境而已。在唐前有慧光系之地论与真谛系之摄论，双峰并峙。至唐则摄论被并于慈恩之唯识，而地论被并于清凉之华严，复成对抗之势，其实则同一世亲法流，不过唯识多谈因分，而华严多谈果分而已。多谈果分亦未尝不即果而明因，多谈因分亦未尝不即因而明果，得其意者固潜通无际，可于唯识之底得华严，亦可于华严之底得唯识，所谓因赅果海、果彻因源也。此于古来地论与摄论及唯识所争本识之义，如慧光地论以本识为庵摩罗净识──犹云真心──，真谛摄论以本识为真妄和合──犹云净染和合──识，慈恩唯识以本识为阿赖耶染识。观此对于本识建立不同，即可知地论依华严而所明在极证之果，故宗本于庵摩罗净识。摄论依阿毗达磨而所明在地上之行，故宗本于真妄和合识。唯识依深密而所明在现因之境，故宗本于阿赖耶染识。而宗依华严之贤首家，则益从大乘极证之果境以尽量发挥之而已。若知总为一大乘之境行果，虽所明有偏胜，以果必从境行而致故，以行必依境而趋果故，以境必起行而证果故，互含交摄实无欠余，则同会于平等之际，而各成其殊胜之用矣。

    予向者尝略分疏大乘八宗，表释于整理僧伽制度论内，可参考焉！(注一)

    近有人见觉书、海潮音上评支那内学院文件，评梁漱溟唯识述义，及三重法界观、对辨一乘大乘、对辨唯识圆觉宗、曹溪禅之新击节等，或疑有所偏重于天台、唯识或唯识、三论，而对于贤首独若深非之者。然予所崇重于华严者，虽不若墨守贤首家言者之甚，而于平等大乘之上，别标华严之殊胜处，实不让持贤首家言者也。此予总持大乘之根本宗旨，曾一表现于整理僧伽制度论外，又曾示之以大乘宗地图，他处则随转门中密意趣之抑扬耳。

    世人虽尸贤首之名而祝之，或未知贤首可崇重之殊胜处何在也，今试一略谈之。

    中国于华严殆有三派：一、地论之华严，二、贤首之华严，三、枣柏之华严。地论行果，贤首纯果，同属世亲、流支系。枣柏融行果于不可得，则属龙树、罗什系。销纳此三派二系以归之，则为清凉之华严。然华严特胜之处，予谓贤首乃独得之。盖佛华严者，乃佛初成佛时妙觉光中所顿辉重重无尽之远近因华行、自他妙严境也。由佛智以观之，则一切皆为佛境，故众生皆如来功德智慧之相，而国土皆莲华藏海庄严之刹。此现证界，非身非言，而遍一切，即身即言。随诸菩萨所修之行，所达之境，呈身兴言。证之有浅深高下之差别，说之有先后广略之差别，皆为海印三昧之影。故诸菩萨信解行证皆依佛果安立，一切诸位皆为佛位。以果彻因源之故，而因源──阿赖耶识──幻依于果海庵摩罗识中，靡不融为果德。故因即能赅通果海，而一切异生、亦皆以如来妙觉海为心源──净心缘起真界缘起──也。依佛智以观之，无非佛境，是故一尘、一毛、一刹、一身，莫非六相圆融、十玄无碍之佛法界。此则贤首所独胜于华严者也。

    然佛华严有言，‘心佛及众生，是三无差别’。以佛心──或曰真心、或曰净识、或曰真界──融摄众生法而大明佛心者，固推贤首为胜。以其众生心──或曰赖耶、或曰异熟、或曰陀那──融摄佛法而大明众生心者，又推唯识为胜。由是例推及之，则禅宗者，明无佛无众生，众生与佛皆心者也。密宗者也，明无心无众生，众生与心皆佛者也。天台宗者，明即佛即众生，众生与佛即心者也。净土宗者，明唯佛唯众生，心祗佛与众生者也。三论宗者，明非心非佛非众生，而照达一心者也。律宗者，明即心即佛即众生，而净治众生者也。盖心与佛及众生为一事之三方面，方面虽三而实事一，故无差别。假为形式如下：

    观此可知其融通之平等，亦可知其差别之殊胜矣。明此平等殊胜之义，有无量门。兹以心佛众生门略言之，详在大乘宗地图解。(见海刊五卷三期)

(注一)见僧伽制度论宗依品之七门次第，原文复载，今删。


11论贤首与慧苑之判教

    论贤首与慧苑之判教

    佛法中古来判教者多矣！从一音不判以至判教为十，无虑二三十家。晚唐来行世者，仅天台四教、贤首五教之二家，共余皆湮没无闻。慧苑为贤首之弟子，不善贤首之教判，别判为四教，时在初盛唐；后清凉救贤首之说，而慧苑之四教亦不彰。由今观之，贤首五教专显华严，诚有殊胜处；慧苑四教统观内外，亦有恰当处；故略为比较研究。

    贤首五教，或说出于杜顺之五教止观，或说此为伪书，而实本于云华之华严孔目。要之、由证而说，由观而教，则以观本杜顺，教本云华为近是。云华在搜玄记立三教，一渐、二顿、三圆。复于孔目开渐教为三：一小、二初、三熟；合之为小、初、熟、顿、圆，即为贤首小、始、终、顿、圆五教之所本。五教与三时、四仪，大体皆仿天台，十宗则依奘、基，八宗中开第八为三耳。且天台之四教各有四门，即据理之宗、而各有一离言谛，又即贤首之顿。故贤首规模采集而立此，本无何种奇特，而要在能藉此教判以扶持所传法界圆融之十玄、六相胜观耳──十玄传自杜顺，六相传自云华──。此十玄、六相胜观，正贤首宗精蕴所在。而后之学者遗此精蕴，但在教判上与他家角胜，殊失贤首立言之旨也！

    依十玄、六相以直观众生界事事物物，即为法界圆融之如来智境，此诚华严之妙义，亦贤首家之精华；与天台之三观、六即，同可取重者。吾人重贤首家者在乎此，不在其判教，以其判教虽善推尊于华严之特胜处，而于统观诸教未为允当。故若云华之说始中始云：‘如百法明门论六种无为属一切法摄，人空法空方入空摄，得知真如不及二空，二空为上’。此由全未解百法明门论意，致为此悠谬之说！何者？此论乃解世尊‘一切法无我’言者，顺此次第、先以百法解一切法，次以二无我解无我，故真如等法前说，而二空后说；非谓真如劣于二空，二空胜于真如也。若合言之，则择灭无为、真如无为、正二无我空观所引正智之所证。谓之二空真如，犹是安立谛真如，而非非安立谛真如，岂以二空为上于真如哉！举此一端，可知贤家之判教，重在推高其华严胜观，而于诸教姑为拟似之谈，未遑详究其旨也。故转不若苑公所判为善。

    苑公刊定记云：‘古德五教中立顿，既引思益云：‘得诸法正性者等’，及楞伽云‘无所有何次’等；又云‘呵教劝离，毁相泯心’，乃至云‘如净名嘿’等者，当知此并亡诠显理，何复将此立为能诠？若此是教，更诠何理？若言以教离言故与理不别者，终圆二教故岂不离言──按实彼贤家所指始教，亦岂不离言？若许离言，总应名顿，何有五教？若谓虽说离言不碍言说者，终圆二教亦应名顿，以皆离言不碍言故！又此望诞、统二师所立之顿，便有两重，以彼渐、顿机中皆有劝修离言者故。盖知此所立顿，但是余教所诠法性，非能诠教也。今依所诠法性以显能诠差别，谓有全显全隐，分显分隐，以立四教。故宝性论第四云：‘有四种众生不识如来，如生盲人。一者、凡夫，二者、声闻，三者、辟支佛，四者、初心菩萨。今之所存，依此而立。一、迷真异执教：当彼凡夫，谓外道等迷于真理，广起异计。二、真一分半教：当彼二乘，谓但证生空所显真如。三、真一分满教：当彼初心，谓但证二空所显不变真如。四、真具分满教：当彼识如来藏者，全显随缘不变真如’。

    后清凉疏钞难其以外道孔老等为迷真异执教云：‘今判圣教，那参邪说！若对教主，应如此方先立三教，于儒教中方辨九流七经，于道教中方辨道德之别，于释教中方说大小权实，则无混滥。不然、即如西域先分内外，外中方分六师或十宗，内教则分大小等。今既不分，即有邪正混杂之过’。按清凉此难，亦未探苑之立意。苑既据宝性论而立，则彼论平列凡夫、声闻、辟支佛、初心菩萨之四，将亦有邪正混杂之过耶？以苑本平判世出世之诸教，非单判佛之圣教故。又凡立言教欲对一切人说者，固应兼判世间诸教，使回邪入正；若识论举我法而前破外道，随破小乘等。又苑明指彼为迷真异执，何尝有混邪正？至清凉难苑之真一分半满二教，则在苑诚有立言未莹之处，然立意固未可厚非。可依其意变式如下：

    即不用半满而改称真一分生空教，真一分二空教可也。

    又清凉于苑公所难顿之理，为解之云：‘顿诠此理，故名顿教。今顿说理，岂非能诠？达摩以心传心，正是斯教。若无一言，心要何传？故不同天台四教之绝言’。今谓达摩以心传心，仍以天台绝言为是。何者？依教诠理，依理以谈宗要，诸教皆可有顿传之一言；若外教以允执厥中之一言以传心要等，则诸教皆可云顿而无别顿教。况达摩之以心传心，可直无言，但心心相印证。而须言时，则诸言教皆可寄为无言之言，广言而不一言，若六祖等语录可证，何尝必顿一言以成所云顿教也哉！故清凉斯解，曾无救于苑公之难也。

    虽然、苑公据真如不变随缘义，以辨真一分、真具分，仍未足以通诸圣教。而五法、三性之圣教，有单判‘真如’圆成实摄者，是单以无为曰真也。有兼判‘正智真如’圆成实摄者，是兼以无为及清净有为之如来无漏界统曰真也。无为曰真，是曰分真，但不变故。为无为无漏法曰真，是曰具真，有为随缘、无为不变具二义故。空不空具显非具显，为无为皆真非皆真，于大乘教应别三宗。

    然此皆大乘教，皆是依一实相而趋大菩提者。特其高标所宗以策胜观之点，有此三别，非教之别。由是佛之能诠教法唯判为二，并列外教。为表如左：

    佛内教宗，判为依教诠理之教凡二，统理起行之宗凡九，亦可以得厥大较矣！苑公所判四教虽未尽当，比之贤首五教则为通允。至明十玄、六相妙观，则贤首传者为胜，苑公德相业用二重十玄，反嫌繁滞，清凉大师所批驳者良是。故吾人未尝不服膺贤宗之法界圆融妙观也！(见海刊七卷十二期)


12听讲五教王拾零

    听讲五教仪拾零

            ──三十二年在汉藏教理院讲──

      一　佛法的判教略史
      二　理论究极的性空与事实亲证的中道
      三　天台和贤首合评
        甲　台贤的优点
        乙　台贤的缺点

    一　佛法的判教略史
    关于判教，在印度初期，分有许多部派，每派都以自己一派为正统的真正佛法，以别派非是正统佛法或非佛法。这在印度部派时期如是，到了大乘兴盛时期，则大乘人以大乘佛法为究竟了义，以小乘为非究竟非了义的方便法；这并不是不承认小乘是佛法，不过判他为方便法吧了。后来大乘也渐渐地分有部派，起初已有小乘、大乘之分，加以大乘中又分，遂有唯识宗和空宗的三时教之判了。如解深密经，就是印度判教的一个根据。印度有明显的唯识宗与空宗的两种三时教，实在清辨后戒贤、智光的时候；其时、已在中国的天台宗之后。所以古人说判教唯是中国所有，并无印度的根据，这是不对的。如瑜伽论引证解深密经的三时说，也算是已有判教了。不过在小乘时，因每派都有全部三藏经典，故只认自派为正统他派非佛法的部派分判。大乘初起，虽不以小乘为满足，但不能抹煞它，只能容纳之而为了不了义的分别。其次至大乘又生派别，如唯识宗亦不能抹煞空宗，不过经容摄而不以它为圆满吧了。这在印度的判教，大略如是。

    中国的佛法，传来时在印度已大小并行，故大小乘之分已不成问题。且来华传弘佛法者，大抵学大乘而兼弘大小乘者，无定执小乘而排斥大乘的。所以也就无一定大小之诤论。或大小并重；或以小乘是大乘之方便；或云佛法一味，因根机不同故有见大见小之异。如佛教传来中国时，像鸠摩罗什和菩提流支等，皆立一音教──佛以一音演说法，众生随类各得解──，只随机领受有了义不了义，并无教之可判。到了六朝的齐梁时代，判教之风始盛，各派皆以自己专讲之经论为最高，如涅槃宗以涅槃常住为究竟，地论宗以地论为最高，梁之光宅法云又判法华经为实教等。如是或分顿教、渐教，或分权教、实教，或分半字教、满字教，乃至分判为三教、四教、五教者。然当时之判教，犹甚简单，亦无定式。

    至陈、隋之间，天台之判教始较为完备详细。天台教虽起于慧文、慧思，唯判教实完成于智者。智者曾将前人的顿、渐、显、隐说综合起来，判为化仪四教；将半、满、权、实、偏、圆等说，判为化法四教。又以说时的不同而为五时，此时的不同说，本来也是以前就有，天台不过加以集合整理而已。所以中国判教之风，实开创于齐、梁之间，而完成于陈、隋。天台虽集当时佛法之大成，综合以前的判教而加以组织。但那时虽有真谛的摄论、俱舍，然不甚完备；至于后起的佛法，如唐玄奘的唯识与禅、密等宗，都非天台四教所能尽。贤首宗在时间上既然较迟，又全部承受天台之说，再融纳新传之唯识宗及空宗的三时教判和禅宗，并加以整理组织，在所判的教仪中，都给他有个位置，故中国的判教，到了贤首宗实在算是最完成了。华严宗虽创始于杜顺、智俨，而判教之完成，则在于三祖贤首国师。

    唯贤首时密宗尚未兴起，到了二三十年后才盛，故在贤首所判之教仪上，尚未给一显明适当之位置。不过、密宗在当时仅为一种行法，和善导流的净土，惠能流的禅宗之行法一样，故一行亦仅以天台之教仪解说密经，并无密宗的特立教仪。后来日本空海才著有显密二教论，十住心论，判贤首为第九住心，将密教放在贤首之上，判为第十住心，别立密宗之位置，可谓较贤首后来居上之判教。不过这仅在日本流行，在中国并无何影响。

    贤首宗因慧苑的判师，曾隐没一时，至清凉才把他复兴起来。这时、密宗业已盛行，天台亦由荆溪复兴，禅宗更风行国内，尤其清凉是深禅宗而精天台教者，故对此二种皆能更予以组织容纳。所以我从前曾名华严宗为清凉宗。因为在中国的判教史上，实以清凉重兴之华严宗为最充实完备，后来则只有守成保持而已。如永明寿的宗镜录，不过是容摄诸宗义入禅宗而并非判教。现在所要讲的五教仪开蒙，即是依照清凉较圆备的判教说而造的一部书。

    二　理论究极的性空与事实亲证的中道
    性空论者用一个空字来批判一切法，以为凡是空的都是对的，说不空那就不对了。这在抽象的理论上，当然是有他的强处。然而、要是拿抽象的理论来抹煞具体的事实，或者就把理论当为事实，那就不免错误了。性空论者在理论上谈到究极的地方，便是性空。然在理论上尽可说一切皆空，而事实上却不一定就是空。比如说石头的坚和白，坚是看不见的，白是看得到的。在理论上白是一概念，坚也是一概念，在概念上是可分离的；但事实上的白石是坚白不离的，若离白或坚便不是白石了。所以理论上尽管你说白不是坚也好，说坚不是白也好，事实上只有一块白石。

    圭峰曾诘性空论者：你说一切皆空，能够了知空的是个什么？这意思说：在抽象的理论上，尽管你说空，但在具体的事实亲证上，不见得全是空，那证空的无分别智是不能抹煞的。尽可说知性亦空，但终不是冥然罔觉，而是知空空知的如如相应。这就是亲证事实的不空或空不空的不二中道了。

    三　天台和贤首合评
    甲　台贤的优点
    一、天台的优点　　天台的优点为六即、十乘。说即而常六，故理虽平等而染净的分位不滥；说六而常即，故虽有行位次第而理实始终一贯。十乘、即十乘观法，天台四教中无论那一教皆有此十法以成乘的修法。这十乘观法亦即是说明诸教义并不光是一种学理，都可依之实际修行，所以这十乘说是非常活泼的。

    二、贤首的优点　　贤首的优点为十仪、十时、十玄、十观。十时详于天台的通五时；十仪的综合分析，亦详于天台的顿渐等四仪；第三观中的十观、十玄，更是此宗的精妙处。就拿十观看，虽说圆融无碍，但仍是一层一层条然不紊的。这种层层融澈的教义，诚非诸宗所能及也。

    三、台贤的共同优点　　 (一)两宗都有三观，但对照起来又有不同。如天台三观中的第一空观，又有析空、体空之别，析空不通大乘而体空则通；贤首的第一观则仅一而不分。又天台有次第三观、一心三观，贤首的理事无碍观，是次第三观又兼一心三观中的一部分义。周遍含融观则是一心三观中最圆融的一部分义。所以约应用上说，则天台有析空、体空、次第、一心，而比较来得灵活；如初心修不上一心观，则可依前三观慢慢地修上去。若依分析上说，则贤首每观都开为十门，却较为精详了。

    (二)两宗都以圆教为最圆满，然亦有别，天台以法华为纯圆，判华严为兼别之圆。意谓华严是与二乘对立不能融三乘都归于圆，所以它是不澈底的兼别明圆，法华能会三归一，无小大之对立，才算是纯圆。贤首则判法华为同圆，华严为别圆。意谓华严是佛之根本法，余法都是从此生起的，法华是经渐偏之后而会归于圆，归圆才同华严，故唯华严为特别的圆教。若以根本法轮和摄末归本法轮来看，可以作这样的说法：若从佛果的自证法界说，则以华严为最圆；若自如来对法界一切众生的化他大用上说，则以法华为最圆畅。

    乙　台贤的缺点
    一、将整个佛法这样分成四教、五教，往往要发生滞碍而不能切当。但天台的五时配四教，比贤首的五时配五教活一点，它判阿含但小，方等对小明大而通四教，至般若明大乘空理才不通藏教。贤首则把解深密经等指定它是始教，就不能前通小教，后通终、顿、圆教了，这在教仪上是很难通的。故天台把方等时的经，许它虽是大乘而可通四教。

    二、两宗的每教各有断证分齐，便成为四种或五种的因行果证不同。尤为大碍者，是说四教或五教的佛果各各不同，而都说释迦牟尼不过是一化佛。这样一来，令人怀疑成佛也不究竟了！我们信佛，就是信有无上正遍知的佛，假使佛也不定是究竟，那么何必成佛！佛之所说法亦不必是究竟真理了！虽然台、贤都说明佛果有究竟与不究竟，这种化佛亦是圆教佛果或住、行等菩萨所现起。但仍要发生疑问：我们所信仰的佛法，是现在人间的释迦佛所说，这释迦化佛虽然可能是圆教佛果所现起，但亦可能是住、行、向等不究竟的菩萨所现！总之、这种判教说，是会令人对佛果生不究竟想的。

    由这种佛果不同的意趣而发展，如日本真宗说：弥陀净土是报身佛教，其余是释迦的化身佛教。又密宗说：大日如来所说的才是真法身教。这样、甚至外道们也滥说：我的法门是然灯古佛大乘教，故不同释迦的小乘教。本来一切佛法都是由释迦牟尼佛所说，这样一来，释迦佛所说的就收摄不尽了！而且如贤首的小教佛，不过才齐圆初信位耳，其程度之浅低，怎能不令人看轻了佛！如说只一大乘究竟果是佛，那就不会发生这些弊病了。

    三、天台所断的五住烦恼，尚可与一般大乘经论配合。贤首加立三十二分习气，则无教典根据。如果有人立四十二重习气，岂不是又要超过贤首的圆教佛十位吗？天台的见惑、思惑，可即是分别的、俱生的烦恼障；尘沙惑、是分别起的一分所知障；无明惑、是俱有的一分所知障。至于四十二品，系借托般若与华严四十二字母，犹可勉强为解说。又说别十地等于圆十住，亦可勉强说为：别教是把地前的说得较详，地上则略，圆教却把地上的说得广详，而地前则略。至于贤首所立二障以外的习气，在教据上理论上实在找不到解说！小乘阿罗汉有习气未尽说，以未说烦恼障之外另有所知障的无明，故说这些无明或所知障名为小乘未尽的习气。但大乘既把小乘不染污无知说为所知障的无明，则不得更在所知障外加立习气──因为习气就是所知障。假使为了要加立三十二个行位，又加立了三十二分习气，这实在是不足取的。

    四、二宗对诸宗的看法：在天台的藏通二教，可以摄三乘利钝之机。贤首之小教应唯摄小，始教应唯大之始。但小教中也有菩萨和佛，始教中也有证小果的，则名义淆乱。至于龙树的中论，在天台判他是通于通、别、圆教的，因为他一分共空义虽不通于中道不空，但一分不共空义，亦能通于不空之别、圆二教。贤首则唯判为始教，这假使依提婆的破他而‘破如所破’、或清辨的‘胜义皆空’来判为始教还可；若依月称入中论等说，在破他的理论上虽说空，而实依华严十地立论，且说唯佛果有真自性，这在天台已应判为通教兼但中别教，何况中论之更兼圆中？乃贤首概不许中、百论通终、顿教，甚是不妥。又贤首对唯识法相宗的判法更为死板！贤首始教中说的佛身，在唯识家看来也不过是三类化身中的‘大化身’而已。可是唯识教法中不还立有报身与法身的吗？若天台则可判唯识是依别教对破藏、通的方等法，故深密本身是独一的大乘别教。

    要之、佛教只可判小乘、大乘。把大乘更判为五教四教，是两宗共过，但天台比贤首要少一点过失。若解为依一大乘教法，未登地菩萨可看成通教、始教，七地前菩萨可看成别教、终教，八地菩萨可看成顿教，八地以上菩萨可看成圆教，其实祗一大乘教法，庶可免过。(了参记) (见海刊二四卷十二期及二五卷三期)


13曹溪禅之新击节

    曹溪禅之新击节

            ──十一年冬作──

    达摩别传一宗，至曹溪而大行中国；宋时貤及朝鲜、日本，迄今流衍未衰，可为盛矣！然自达摩以逮曹溪，虽别传之心宗实超教外，而悟他之法要不离经量。曹溪曰：‘吾传佛心印，安敢违于佛经’？又曰：‘涅槃经吾为讲说，无一字一义不合经文。......为汝终无二说’。又曰：‘执空之人谤经，直言不用文字。既云不用文字，人亦不合言语，只此言语便是文字之相’。又云：‘直道不立文字，即此不立两字亦是文字。见人所说，便即谤他言著文字。汝等须知自迷犹可，又谤佛经！不要谤经，罪障无数’。故达摩、慧可授受楞伽，黄梅、曹溪宏演金刚也。夫楞伽乃大乘妙有法轮之天枢，而金刚亦大乘真空法轮之斗杓，洪源遥流，酌之不改初味，雪山宝林，湛焉有如新泻。每读信心之铭，证道之歌，观般若、瑜伽诸经论，辄觉涣然融释，妙洽无痕。惟后时宗徒既混入知解，而教徒亦强挺荆榛──四教先乱般若，五教尤乱瑜伽----江西、石头以下诸师，为救其弊，数变其法：或由旁敲侧击使亲悟，或由电骤雷轰令顿契。然皆要期自证，不为语通，绝言思之妙心，终不用父母所生为口说。故曰：‘若能不触当今讳，也胜前朝断舌才’！虽易临机之用，不失教外之传，而要以曹溪法实为综前开后之大规范。今者般若、瑜伽重畅，试为一拈唱焉。

    一　曹溪之自悟
    夫诸法缘生，生空无性，此大乘般若之轮也。诸法唯心，心幻无性，此大乘瑜伽之轮也。破我法之执，彰真俗之谛，发理量之智，证性相之境，说或小异，揆无不同。曹溪闻金刚般若心即开悟，即悟此也。后呈其悟，故书偈云：‘菩提本无树’，以诸法唯心故；‘明镜亦非台’，以心幻无性故；‘本来无一物，何处惹尘埃’，以诸法缘生，生空无性故。然此二轮犹收教内，教外之传，尚须一征。其夜、五祖以袈裟遮围为说金刚经，至‘应无所住而生其心’，乃言下大悟一切万法不离自性。遂言：‘何期自性本自清净！何期自性本不生灭！何期自性本自具足！何期自性本无动摇！何期自性能生万法’！五祖知悟本性──即下本心──，谓曹溪曰：‘不识本心──即上本性──，学法无益。识自本心──无性本心──，见自本性──心本无性──，即名丈夫天人师佛。此大悟界，唯回绝言思之妙心──触讳，罪过──，名相之所不能安立。故教下虽强名一真法界，或曰本如来藏妙真如性，旋曰非安立谛，废诠不诠。此云言下大悟，实非言语能到，故为教外别传之宗。此‘宗’何指？姑借一言假为诠表，则曰：无性空心，心圆众妙。心幻无性故应无所住；无性真心故而生其心。心──此无性空心，即曹溪所云自性──圆众妙，本自清净，本不生灭，本自具足，本无动摇，能生万法也。由是总其悟旨，可归二言：诸法唯心心幻无性──亦可诸法缘生生空无性──，无性空心──亦可无性幻心──心圆众妙。后世三关之意，亦不外是。诸法缘生而生本空，一也。诸法皆心而心如幻，二也。无性妙心心即诸法，三也。夫至无性妙心心即诸法，则随手举来莫非涅槃──本空无性──妙心也，明矣！然此实非比智假诠可及，故云教──比智假诠──外别传。

    二　曹溪之悟他
    曹溪说法悟他，皆从自悟境界流出。然以大悟之界，须人自达，故其所言不离教内空、有二轮。说空破有，说有破空，遣除邪执发生正智而已。意在教外，言不离教，此曹溪禅所由高也。由此其说法之纲要，祗是万法心生，生空无性──‘非风幡动，仁者心动’，法心生也。‘佛性无常、诸法是常’，空无性也──，俗真真俗，出没即离。其言外之旨，在使人执亡意消，跃然自得。故曹溪曾唤其门人法海等曰：‘汝等不同余人，吾灭度后各师一方，吾今教汝说法不失本宗──案：坛经载：‘然须传授从上以来默传分付，不得匿其正法。若不同见同行在别法中，不得传付，损彼前人，究竟无益，恐愚人不解谤此法’云云。此所云同见同行，即已悟可为一方师者；分付、即付嘱其悟他说法之典，要令不失本宗。后世一般邪魔外道，秘为六祖不传之据，谬甚──。先举三科法门，动用三十六对，出没即离两边，说一切法不离自性。忽有人问汝法，出语尽双，皆取对法，来去相因，究竟二法尽除，更无去处’──案：此曹溪传其入室弟子说法之要，亦犹洞上有参同契及宝镜三昧等。其密传不令众知者，皆为护持不同见同行在别法中者，恐彼谤法获罪，执语障悟，别无他义。

    此上来所举，祖自有释。今案：动用对法，出语尽双，即离两边，来去相因，乃运空有二轮以摧有空二见者也。究竟二法──空有、真俗等相对法──尽除，尽除者、是教下假诠。说一切法──五阴、十二入、十八界等三十六法──不离自性，不离者是教外妙心──指一切法离言自性。在般若、瑜伽诸经论，指其要归，无不如此。故曹溪乃真通教意、真能说法者也！又曰：‘若有人问汝义，问有将无对，问无将有对，问凡以圣对，问圣以凡对，二道相因，生中道义’。其为志彻说涅槃经常无常义。又为神会说见不见、痛不痛义。对卧轮有伎俩曰：‘惠能没伎俩’。对住心观静长坐不卧曰：‘是病非禅，拘身何益’。对空知无见曰：‘不见一法存无见，大似浮云遮日面；不知一法守空知，还如太虚生闪电’。对念佛生西曰：‘西方只在目前──误十万亿佛土为十万八千里，此因不观经文，未解经义之故──。此其与人解缚去粘、抽钉拔楔之妙，如所谓马前相扑倒便休！活泼泼地，赤洒洒地，坦荡荡地，露堂堂地，诚有不可言喻形容之者！其曰：‘吾有一物，无头无尾，无名无字，无背无面，问诸人还识否’？才被神会唤作本源佛性，即呵之为知解宗徒。以说一切法虽不离这个，而这个终不能言陈出之。神会名作本源佛性，以为假智假诠可得，遂滞于名相知解中，而失教外之传。此与贤首等之知解教徒，以诸美辞种种形容绘画绝言思之一真法界，自谓超越先哲，能言龙树、世亲诸祖所不能言，同一僭妄！殊不知诸祖岂不能言哉！特以实非言思之所及耳。虽构种种形容绘画之说，徒益名想之影，反障证悟之门，故曹溪力呵之。有曹溪力呵之，故虽有神会等知解宗徒，而宗风仍畅。慈恩等于知解教徒未力呵斥，故四教、五教兴，嘉祥、慈恩之教轮辍。清凉引而化之，陷泥已深。圭峰则由知解宗徒兼为知解教徒，宗下承曹溪风能斥去之，故宗弥盛。而清凉于圭峰又不能呵却之，故教益晦。厥后、永明顺而正之，落草愈甚。宗徒教徒殊皆没入知解，不期离言妙悟，封著名相。二三真禅，唯用峻险或截击为法门，务以飏落知解为事，以延教外之传。故堕于知解者，不唯失宗，亦失于教。若曹溪之说法悟他，不唯得宗，亦得于教。昔一居士请云门曰：‘三藏十二部教意即不问，如何是祖师西来意’？问曰：‘祖师意且置，汝道如何是教意’？士罔措，门大加呵斥而去。故宏宗演教者，当学曹溪悟他，以知佛祖说法之妙。

    三　曹溪之自性
    曹溪于其叙悟及教说法等中，若诸偈言及长行等，三科法门三十六对，亦是常途语句。最关要者，唯在‘自性’一名。于其自叙及教他中，若不识‘自性’一名所指，必难了然。其自叙中叙悟自性本清净等，其教他中令说一切法不离自性等，皆必知其自性所名，乃有着落。好在曹溪曾自释云：‘自性能含万法，名含藏识──此指第八本识──；若起思量，即是转识──此指第七末那。多以转识为心，如云：心为地，性为王；性在心存，性去心坏。性指一报之主之异熟识，心指前七──生六识，出六门，见六尘。如是十八界皆从自性──指含藏识──起用──从藏识所藏之十八界种子起十八界现行，曰起用，即以前六三不起现行为息用。粗似易经‘寂然不动为体，感而遂通为用’；亦似中庸‘未发为中，发而中节为和’。核于成唯识论等义，此种见解，犹有疏谬，以异熟识非真寂故──。自性若邪，起十八邪──有漏异熟识缘有漏种起有漏现行；自性若正，起十八正──无漏无垢识缘无漏种起无漏现行；若恶用即众生用，善用即佛用──‘由此有诸趣及涅槃证得’──。用由何等，由自性有──‘无始时来界，一切法等依’──。依此观之，曹溪确指第八识名自性，明矣！其颂四智，亦曰：‘大圆镜智性清净，平等性智心无病’。此亦以第八名性，第七名心者。谓自性──第八──若清净，即大圆镜智。自心──第七──若无病，即平等性智也。然第八识名义纠纷，颇分难解。通名或曰一切种识，或曰阿陀那识，或曰本识，或曰正心。在有漏位，或曰阿赖耶识，或曰界趣生体，或曰异熟识；在无漏位，或曰庵摩罗识，或曰大圆镜智，或曰真佛身。就有漏中指无漏界曰如来藏，亦曰佛性。以假智诠指绝言思界曰一真法界，亦曰真如──真如一名，诸经论中多指遮空二执空理。然起信云：‘唯是一心，名为真如’。又说真如之自体相及真如用。楞严亦说：‘本如来藏妙真如性’。曹溪亦说真如自性是真佛及说真如用。此等所言真如，每与指一真法界或如来藏同，非但二空空理──。而曹溪言自性，亦复通此多义。言自性本自清净等，是指如来藏或一真法界也。言自性邪正起十八邪正，是指异熟识或阿赖耶识或庵摩罗识或一切种识也。其名义之玄纽若此之甚，无怪因起信论真如一名，生后人历久之诤欤！禅宗悟本体禅、主人翁禅，所悟虽亦离言法界，在异生位仍即阿赖耶、异熟识。前六刹那不生，末那我爱执藏暂现。此若执实，虽悟唯心，不悟无性，或入外道。了幻无性，取无性空，不透末后，或归二乘。进悟无性心源含融万法，乃大彻了。故深密云：‘阿陀那识甚深细，一切种子如瀑流，我于凡愚不开演，恐彼分别执为我’──执为我即执为性，我义即性义，未悟无性故入外道──。然在凡位欲求顿悟，除悟此亦别无真体，故大佛顶曰恐迷真非真；迷此非真欲别求真，终亦无真可得。呜呼！此可知曹溪自性一言所关之大矣！

    然自性应专指诸法离言自性。若曹溪说为含藏识，不如易以通名，名以一心，或名自心为当。故吾有取于永明之举‘一心为宗，照万法如镜’。

    唐圭峰以瑜伽为法相宗，般若为破相宗，自居为法性宗，曰一乘显性教。以有情有本觉真心名如来藏，又名佛性。此亦以如来藏名法性者，不如名以真心为当。然其不脱知解，不悟诸法离言自性，作禅源诠，尝曰：‘心是其名，知是其体，知之一字，众妙之门’。以为举知字即能得心体，宗门或斥之曰：‘知之一字，众祸之门’！明永觉贤以真心具空寂与灵知之二义，补曰‘空寂之知’，谓圭峰取知遗空寂，不了真心。今按：空寂即无性义，空寂灵知即无性心。即心不悟无性，故成妄执；妄心若悟无性，即契真如。故空寂知始是真心，彼执知为心体，且不悟心无性，更何解乎无性心哉！故后世宗师于曹溪所云自性，亦讳言之。但云‘这个’，这一‘着子’以指示之，诚以‘说似一名即不中’也！(见海刊四卷十二期)


14赞扬六祖功德以祝南华之复兴

    赞扬六祖功德以祝南华之复兴

            ──二十四年十二月在曹溪南华寺讲──

    我这次一到广州，即来曹溪，有两点意思：一、是来瞻礼六祖肉身，二、是来庆祝六祖道场的重兴。因禅宗丛林，由曹溪一脉，遍于天下；如日本、高丽之禅寺，皆祖宗于曹溪。唯自六祖以后，这曹溪南华寺即兴盛时少，衰替时多。明朝亦曾经憨山大师重兴；今则复有虚云和尚来谋振兴，诚是千载难得之盛会！故我来瞻礼六祖肉身，同时也就是庆祝六祖道场的复兴。这样、可见我这次来，实是向和尚及各位首领职事恭祝来的，本无什么可说的法。但因在座还有如许新受戒的初发心者，及诸方来集的在家信众，同在此六祖真身的道场相聚，实不无殊胜的因缘，故想赞叹一点关于六祖的功德，以资提倡。

    在梁武帝时代，西土有智药三藏航海南来。以前印度到中国的学者，大多取道西北而来，唯从海南而来，自三国时代的康僧会而后，恐就要算智药三藏了。智药三藏在广东留有许多灵迹，先是在广州光孝寺植菩提树一株，预言百七十年后有肉身菩萨于此剃发受戒。后到曹溪饮水有异香，乃寻至此处建宝林寺，并志预言曰：‘一百七十年有肉身菩萨，于此开演上乘，度无量众，传佛心印’。这所谓肉身菩萨，便是六祖大师，在佛教历史上是早已证实了的。我们就在六祖一生的行事功德上，也可以确信六祖是大菩萨的应世。有许多人，往往以为六祖是斫草挑柴的目不识丁者出身，于是就认为佛教应该要完全弃离文字，因六祖不须文字而通达佛理；殊不知六祖是随时机所宜示现如此，决非目不识丁者，而是成就无量言语文字三昧陀罗尼，非世间博学多闻、世智辩聪者所能望其项背的！这是从什么地方证明呢！如坛经中所说：‘闻无尽藏泥诵涅槃经，即知妙义’；又听法达诵法华经至开示悟入佛之知见，即达奥旨；若非久植德本，智慧如海，何以臻此呢？又其听人诵金刚经，即豁然开悟，亦是一种应机示现的方法；因当时金刚经正普遍弘盛于世，所以他就来参礼五祖，托闻金刚经而开悟了。因此、不但传佛心印，而亦是传持法藏；但这不单六祖如此，迦叶以来都是这样的。又大小乘经论最精深微妙者，莫过于唯识各部经论，如楞伽、深密、华严诸经是；而楞伽四卷，传佛心印，乃从初祖达摩历代相传者。在坛经中说：有智通比丘尝‘看楞伽经约千余遍，而不会三身、四智，礼师求解其义’；六祖当时便为他解答说：‘三身者，清净法身，汝之性也；圆满报身，汝之智也；千百亿化身，汝之行也’。这样寥寥数句，便把一切经论中所明三身之义，包括无遗。因其即在当人上说明三身，故说：‘若离本性别说三身，即名有身无智’。盖从本人而明三身，始显佛法平等，学佛是人人本分上事，若不从自性明三身，则三身似乎完全属于他人佛果上有的，岂非自己是无分的吗？故考诸古德对经论三身所下之解义，未有若此昭然揭示者。

    智通既明三身，复问四智之义云何？祖曰：‘既会三身，便明四智，若离三身别谈四智，此名有智无身’。此显身智不二之理，与成唯识论、佛地经论等所明三身、四智之理，极为吻合。因法身即是四智所证清净法界的理体，四智即是法身理体上所成之德用，成唯识论云：‘四智品中真实功德，镜智所起常遍色身摄自受用；平等智品所现佛身，摄他受用；成事智品所现随类种种身相，摄变化身’。此中已说明四智和三身的交互关系，至于妙观察智之妙用，即是观机说法。故知三身不离四智，四智不离三身，此义甚深！佛常自说：‘我于凡愚不开演’，而被六祖数言道破了。可知六祖是大圣菩萨应现的，若真是目不识丁的人，怎么对于唯识高深的学理，能有如此程度的见地呢？并且他还在那首简略的偈颂中，显明和概括了转识成智的深义。偈云：‘大圆镜智性清净；平等性智心无病；妙观察智见非功；成所作智同圆镜。五八、六七果因转，但转名言无实性。若能转处不留情，繁兴永处那伽定’。

    大圆镜智性清净者，因第八阿赖耶识到佛果位转成大圆镜智之时，即舍去了一切有漏劣无漏的生死之法，与清净的平等法界相应，无漏有为无为彻底圆明。但清净法界虽然自性本然，生佛平等，而众生迷故于中妄有生死，颠倒流转；诸佛悟故，便如如相应，转成大圆镜智，究竟清净法身了。

    平等性智心无病者，我们众生所以有种种生老病死的病，其症结即在维摩经所谓：‘无明、有爱’。这无明、有爱，实是身心众病的根源。广言之，即是第七识恒时相应的我痴、我爱、我见、我慢的四种根本烦恼。因为第七末那识在染污因地，迷昧不智，恒执第八识见分为自内我，这便是愚不可及的我痴；由愚痴不了第八识的真相，妄起我见；依之更起贪着，故有我爱；由我爱故，高举凌人，故有我慢。由此四种烦恼，随逐于心，无量烦恼皆因此起，就有心病了。若将第七识上之心病去掉，心病自然痊愈，平等性智也自然现行了。故以心无病三字显明平等性智，极为扼要。

    妙观察智见非功者，通常往往以为妙观察智，是一种由分别见解所起的智，实则妙观察智乃是纯粹的无分别智；若有分别的能观所观的见相，便落于颠倒分别的不妙观想，反成为妙观察智的障碍物了。无分别智，即是般若妙慧，由文字般若而观照般若，由观照般若而实相般若，即是到了无分别智的境界。但其最初由文字教理而起观照，此教理亦即无分别的教理，此观照亦须无分别的观照，然此二位，总在能所对待之上，其目标在求证无分别智，故起加行无分别智，即观照般若亦成无分别智了。由此再进，证得实相般若的根本无分别智，则与无分别性体、如如相应，理智不二，能所双亡，方是根本的无分别智；由此根本无分别智，则所起后得智、加行智，都是无分别智，这便是妙观察智。故妙观察智若在分别见中，即非妙观察智，所以谓‘见非功’也。须由无分别智，空荡一切分别之见，如虚空粉碎，大地平沉，了无所得，妙观察智方才显现，故以见非功显妙观察智，其扼要亦为诸论释中所不能道者。

    成所作智同圆镜者，因前五识在因位中，与第八识同现量性境，若在见闻觉知上不落于独头意识，都和第八识一样缘现量性境。但平常未与大圆镜智相应，即无妙用，须待第八识转成大圆镜智，无垢识现五根清净，则前五识亦随之而转成清净的成所作事智，故云‘同圆镜’也。

    五八、六七果因转，但转名言无实性，就是说：前五识与第八识转识成智是在果位，第六与第七识转识成智是在因位；这在唯识诸经论中，有详细的说明，而六祖以此一句即能概括其义。但所谓转，即转舍依他起性上所有遍计分别的名言习气。此名言习气，即五法中的：名、相、分别。由此名言习气，故从八识现起种种生灭流转的染法。而所说的转识成智，即转此依他起性上名言习气种种虚妄分别染法，便成为纯粹无漏的净智，非别有实物可转也。实性、即指平等法身，从本以来不增不减，不垢不净，无动无摇，无转无不转，故虽明五八、六七果因转，唯转生灭之法而成此实性本无转变也。祗要在转处不留情，当下即同佛果──繁兴永处那伽定，行住坐卧，语默动静，无不在定慧中生活了。那伽是梵语，此译为龙，喻佛为人中之龙，常处定中，所谓‘那伽常在定，无有不定时’；行亦禅定，坐也禅定，觅四威仪相了不可得，住于无住大般涅槃，寂而常用，用而常寂，常常应机现身说法而常常无相可得，常常无相可得而常常应机说法，穷未来际，无有穷尽。而六祖明转八识成四智，即要归到各人本身上来，要各人自己于转处不留凡情，即是实现无分别无住相的四智菩提涅槃。平常日用行事，都是安住于四智菩提中，这是何等亲切而有味！故六祖不但不目不识丁，而是具大智慧，具足文字语言三昧者，实非凡人所能测度。佛法简直是各人本分上事，若于本分明了，则三藏十二部经，亦不过各人本分上的注解罢了。佛之说法度生，亦从其自己本分上示现说法度生，那末六祖之应化示现，亦何尝不是自己本分上事呢！故繁兴永处那伽定，亦可说是‘那伽定永繁兴用’。我们现在在六祖的道场中一切人物，莫非为六祖的繁兴大用所建立，莫非是六祖的等流法身功德所示现；则如憨山大师，固是六祖的功德所示现，如今虚云老和尚，应广东四众请，来兴此道场，亦和六祖现身无异了！这样去观察体验六祖的功德，则六祖功德遍满此处，我们在六祖道场中的一切，都与六祖亲切相应而当体无异六祖了。

    现在各位新发心者在此受戒，须知六祖所说：‘心地无非自性戒’的义理。受戒时虽有三师七证，以及种种方法仪式，要之、一切戒法，皆从释迦牟尼佛身等流而出，法身生佛不二，本来自性清净，自性清净即是戒体，故受戒是不从他得，要以各人自性无垢心为清净戒体，方名得戒。则各人所得自性戒，即同六祖自性戒；而在此受戒者，亦应知戒和尚、引礼师等所有人物，都是六祖功德所等流示现。如此成就一切功德，则这个三宝道场就成为真正的人天福田了。十二，十八，参礼六祖后讲。(竹摩记) (见海刊十七卷三期)


15往生安乐土法门略说

    往生安乐土法门略说

      一　信
        甲　信自心
        乙　信佛土
        丙　信法门
      二　愿
        甲　念念厌离娑婆秽土而欣往安乐净土
        乙　愿早往生净土得断无尽烦恼而成无上佛陀
        丙　愿早往生净土得学无量法门而度无边众生
      三　行
        甲　通行
        乙　正行
        丙　助行

    一　信
    念阿弥陀佛往生安乐世界一法门，约之不出信、愿、行之三要。
    信者，疑断解成，志专心决之谓。约有：信自心、信佛土、信法门之三信。

    甲　信自心
    一、信吾人本心，无始无起，无终无灭，持续而恒，随缘而转。从生趋死，虽死非断；从死趋生，虽生非常；招果有因，因熟成果，非一生之偶然，是故当求永安真乐。由业受身，身还造业，非一死所能了，是故当怀深忧远虑。生死苦长，升沉变亟，茫茫六趣，知飘茵坠溷之何居！冥冥三涂，有幽囚宰烹之可惧！人身难得今已得，佛法难闻今已闻，快驹过隙，光阴容易虚度！盲龟值木，佛号好勤持念！故曰：‘此心不向今身了，更向何身了此心’。

    二、信吾心本源真性，即是佛性。是故吾人本具佛性，本来具足如来智慧佛德之藏，圆常安乐，自在清净。若遇善友开导，皈依佛法僧宝，信从佛正法门，恳勤修习，必能证得。故曰：‘劝君买桌江头去，定卜月明载满船’。

    三、信吾人无始以来，亦曾生天，亦曾作人。十方三世一切诸佛、诸大菩萨、诸圣贤众，分身尘刹，觉悟群生，吾人夙生必曾值遇承事供养，植种善根，所以今生得闻佛法，复能发起信愿之心。虽由迷昧不自觉知，须信常为诸佛菩萨之所护念，是故应发勇猛精进之心，立坚决深固之志。十方诸佛、诸大菩萨，大慈大悲，大雄大力，无感不应，无机不摄，吾人果能敬信修习，佛菩萨必救度接引。观之历代往生净土僧俗男女人等，皆以夙生善根力故，现生敬信修习力故，诸佛菩萨救度接引力故，已皆往生安乐净土，成大菩萨；我亦如是，有愿必成。故曰：‘彼既丈夫我亦尔，不应自卑生退屈’。

    乙　信佛土
    一、信阿弥陀佛于过去久远世中，亦与吾人同为凡夫，舍国王之尊贵，从佛出家，发最深固大菩提心，立四十八深宏誓愿，积功立行，生生不退。依其本因地中、行愿力故，及其所教化成熟诸众生善根力故，遂成极安乐圆妙严饰之净土，与诸共愿行者同生其中而成无上正等真觉，寿命无量，光明无量，故名极乐世界阿弥陀佛。

    二、信由此释迦牟尼世尊娑婆世界之西，过十万亿佛土，确确实实有一安乐世界，为阿弥陀佛所化之净土，观世音、大势至二大菩萨，洎清净大海中无量无数菩萨圣贤僧众，常共围绕，听佛说法，依佛法行，从佛法因证佛法果，永离苦难，得大解脱，神通妙用，不可思议，化身十方，修佛功德，摄诸有缘，同归乐土。净莲化身，不由胎爱，随往生者信心深浅，愿力大小，行功圆偏，而有上三品、中三品、下三品──九品──之别：下三品者，带业往生之凡夫也；中三品者，断惑证真之圣众也；上三品者，宏智大悲之菩萨也。下下品下，复有铁莲疑城之级，广摄罪恶深重或信愿薄弱之众，使生净土之后，忏恶修善，断疑生信，亦得花开见佛。然虽有此九品三级之殊，一经乘愿往生，皆得永脱生死轮回之苦，终成大觉圆寂之佛。一经花开见佛，皆得衣食如意，成无量寿，身心自由，游无量刹。风林水鸟，常演法音，大士众圣，共为善友。至安至乐，至美至善，至明至净，至真至常，故名无量光寿佛极安乐净土。

    丙　信法门
    一、信此念阿弥陀佛往生安乐世界法门，乃二千九百年前降生于中天竺国，为----百亿日月、百亿天地──三千大千娑婆世界之教主释迦牟尼佛口之所亲说；弥勒菩萨、舍利弗阿罗汉、韦提希皇后等之所亲闻；阿难陀阿罗汉亲承佛旨之所结集流传；即今无量寿经、佛说阿弥陀经、观无量寿佛经是也。其余劝念阿弥陀佛往生安乐刹之经论，散见大藏，不可胜纪。佛说无量寿经之时，舍利佛等大阿罗汉，弥勒等大菩萨，及诸天诸神人非人等无量数众，皆发愿往生。佛说观无量寿佛经之时，韦提希皇后依之修持，当即往生安乐土。佛说阿弥陀经之时，东西南北上下六方无数佛土，阿佛等无数诸佛，同时赞叹我本师释迦牟尼佛，能于此五浊恶世之娑婆界中，说此最方便殊胜之法门。历代祖师圣贤善信称扬修习得往生成效者，更难悉数，故应信此法门最真最尊。

    二、信此念阿弥陀佛往生安乐世界法门，下至极恶众生皆可修证，上至等觉大士亦应修证。盖下下品及铁莲花生者，即造五逆、十恶应堕地狱、饿鬼、傍生、中者，闻此法门起信、发愿、修行得往生也。其中品生者，即能持五戒、行十善、或更稍修禅定，当生人道、神道、欲界天道中者，闻此法门起信、发愿、修行得往生也。观之往生净土圣贤录中，自大圣大贤以至淫女、屠户、鸟兽鱼虫皆有往生者，可以知矣。其上中品生者，即欢喜地至远行地之菩萨也。其上上品生者，即不动地至等觉地之菩萨也。观之佛华严经中普贤菩萨亦发愿往生，可以知矣。故应信此法门最广最盛。

    三、信此念阿弥陀佛往生安乐世界法门，其理性虽不可穷尽，其功德虽不可思议，阿弥陀佛本因地中，曾发诸方世界有称念其名者即为护持摄受接引往生之宏愿。故阿弥陀经佛说：执持名号，一心不乱，即自知得生净土。故一经往生净土，便可直至成佛，永无纡曲，永无退转。但须心心称念南无阿弥陀佛六字而执持不忘，即得具足无穷尽之理性及不可思议之功德。且更有最易行之道，但须每晨称念南无阿弥陀佛尽十呼吸，亦决定往生得不退地，永脱轮回，直至成佛。故名此法门为横超三界法门，一超直到如来佛地，非若从其余法门修证者，初从戒善以超三恶，次从禅定以超欲界，次从般若以超色无色界，尚未能入菩萨正定聚位，中间多复迂滞回堕之虞！岂若此门但从皈依娑婆界佛法僧宝而皈依极乐界佛法僧宝，即得顿超三界乎？故应信此法门最易最妙。

    二　愿
    信心立矣，若不发愿，如有病人于此，虽得灵丹妙药，已知服之必能却病延年，身轻力健，设若不愿身轻力健却病延年，或复妄谓我今无病多寿，身体康强，无需乎此，置之不服，则不能得健康安乐延生之效。此亦如是，若不愿离娑婆、愿生极乐，则还与此法门为无关系。故信立当济之以愿，约之愿亦有三：

    甲　念念厌离娑婆秽土而欣往安乐净土
    释迦牟尼佛乘大悲救苦之愿，为此娑婆秽土中之教主，圣口叮咛，劝吾人厌弃离脱此娑婆秽土而欣慕往生彼安乐净土。吾人唯能顺佛之教，依教奉行，乃得谓之皈依佛法，不辜负佛恩耳。一者、厌此阎浮提洲──吾人所居之地球即在此洲内──内、外、共三依俱苦，故愿离脱；欣彼极乐净土内、外、共三依俱乐，故愿往生。云何内、外、共三依俱苦也？谓内则依自身而有饥渴、冷热、疲劳、淫欲、生老病死等苦；外则依天然界而有风雨、雷电、雪雹、瘴雾、烟尘、沙砾、荆棘、岖崎、波涛、鼋、龙、虎、蟒、蚊蚋等苦；共则依人为界而有牵制、讥骂、争夺、伤害、淫乱、狂暴、奸险、欺骗、强占、暗窃、势驱、威迫、刀、箭、枪、炮、毒药、牢狱、乃至恩爱别离、怨憎会遇、祸起萧墙、变生衽席、求活不能、求死不得等苦。故此难堪忍受──娑婆译义──之界，实为众苦之海；此界中之人类，又为苦海之蜗！一经往生安乐之界，此之众苦永皆脱离。化身如意，故内依唯乐而无苦；受境称心，故外依唯乐而无苦；善友俱会，故共依唯乐而无苦。二者、厌此娑婆世界，地狱、饿鬼、畜生、恶神充塞，虽得生天，第一重天亦不能过九百万岁之寿，亦尚不免衰耗争斗之苦。纵使生至非想非非想天，亦不能过八万大劫之寿。犹复执心拘定，不能自由，报期一尽，还从业坠。镬汤、炉炭、禽腹、兽胎、或神、或鬼、忽天、忽人，轮转靡定，出没无常，至危至险，极可恐惧！不唯人无足恋，亦复天无足希──其有欲以念佛而生天者，当知亦是魔念，应速除灭。其有劝念佛之人，求转世得人中富贵之报，或生天之乐报者，当知彼是魔鬼，应自坚持正愿，勿为所欺──，故愿离脱三有，欣彼安乐世界。彼安乐界，从本以来未有三恶道名，一经往生，即为善人、贤人、真圣、大圣，唯进无退，唯得无失，究竟成佛，常乐我净，至安至宁，永离怖畏。不唯上品可嘉，亦复下品可羡，故愿往生。三者、厌此娑婆秽土，茫冥隔碍：九地诸天，亦各为自类心境所拘碍，不能互相通达；降至五趣杂居地之欲界中，又复区为三界，不相闻见，不互往来。一曰、天界，往来见闻但及天与仙神；二曰、人界，往来见闻但及人与傍生；三曰、鬼界，往来见闻但及鬼与地狱。又复鲜知夙命，不了他心，无不晦昧昏迷，故愿离脱；欣彼极乐净土显豁开通，圣眼互见，圣耳相闻，他心鉴照，夙命清净，身境无障，法性圆融，无不光明洞朗，故愿往生。

    乙　愿早往生净土得断无尽烦恼而成无上佛陀
    在此娑婆世界，虽发成佛之心，恶缘充满，善缘稀罕，修行甚难，多有退失，少得成佛。往生极乐世界，即具成佛之因，善缘具足，恶缘绝无，修行甚易，决不退失，皆得成佛。为成佛故，愿生净土，乃菩萨之大智心也。若无此愿，虽得往生，未能即从上品生。

    丙　愿早往生净土得学无量法门而度无边众生
    在此娑婆世界，欲一生中成就佛菩萨行，具足诸佛菩萨功德智慧，通达无量方便法门，善能随顺一切众生种种根机性欲而为化度，甚难甚难！然一往生安乐净土，花开见佛，证无生忍，即得深达实相，遍通法性，分身十方世界，普度无边众生。为度生故，愿生净土，乃菩萨之大悲心也。若无此愿，虽得往生，未能即从上上品生。

    三　行
    信真愿切，若不实行修习，如病人虽欲服灵丹妙药而得却病延年、身轻力健之效，然不如法调服，则还与此灵丹妙药为无关系，不能得其成效；此亦如是。故信立、愿具，当济之以行，约之行亦有三：

    甲　通行
    一者、孝养父母，敬事师长，救护生灵。二者、具皈佛、皈佛法、皈佛法僧之相，持戒修善。三者、存自觉、觉他人、觉行圆满之心，信因知果。此三种行，盖为信佛教者通常之行，而观无量寿佛经亦取为往生安乐之要行也。

    乙　正行
    正行者，即念阿弥陀佛也。通言念佛，未专指念阿弥陀佛，今则为求往生安乐土故，专指念阿弥陀佛也。即念阿弥陀佛，复有：觉性念、观相念、持名念之三种。兹就古今贤哲所亲验遵行之至简至妙者言，无过持名念佛。持名念佛，复有三种：一、每日定课念：复有二种：一、于每晨起身，盥漱之后，于佛像或佛经之前，面西正立，唱皈依佛一拜，唱皈依法一拜，唱皈依僧一拜，唱南谟本师释迦牟尼佛一拜，唱南谟弥勒菩萨一拜，唱南谟普贤菩萨一拜，三唱南谟西方极乐世界大慈大悲阿弥陀佛三拜；然后或长跪、或端坐、或仍正立；或出声朗念、或澄心默念阿弥陀佛四字，随气长短，尽十口气。念毕、再唱南谟西方极乐世界大慈大悲阿弥陀佛一拜，唱南谟观世音菩萨一拜，唱南谟大势至菩萨一拜。又诵发愿偈曰：‘愿生西方净土中，九品莲华为父母，花开见佛悟无生，不退菩萨为伴侣’。然后随作他事，所费不过十分钟耳。依此日日行之有恒，命终决定往生安养。如行役于外，不能供像礼拜者，当向西合掌立礼，惟念阿弥陀佛而诵偈回向，亦不可缺也。二、于每日随定几时几次，用数珠记声数念之，每日定课念几百声、几千声、或几万声不等，须以渐能增加不可减少为要。每时起讫礼拜唱诵如上，依此日日行之有恒，命终决定往生安养。

    二、恒时随缘念：于一切时，于一切处，随一切缘，作一切事，行住坐卧，语默动止，见闻觉知，色声味触，心有所思，意有所观，即摄六根以念南谟阿弥陀佛。若杀生而不能救，当念南无阿弥陀佛，度其识神而往安乐。若遇病人而不能护，当念南无阿弥陀佛，释其悲痛而生安乐，并须为其广说阿弥陀佛国土乐事，及佛愿力，劝其专念求生。若遇休闲，当念南无阿弥陀佛，愿令宁静而勿游思乱想。若遇劳苦，当念南无阿弥陀佛，愿令精进而得成就安息。推而广之，通而贯之，无非南无阿弥陀佛之一净念相继而已。然此行颇不易行之，最好兼修每日定课之念，除每日定课之念外，乃修此恒时随缘念，则千稳百当矣。

    三、克期取证念：休息世缘，舍离人事，或独自己，或共善友，或于佛寺，或于静室，或定一日乃至七日，一七日乃至七七日，数月乃至一年，数年乃至终身，礼敬佛法，忏除业障，兼诵往生净土经典及诸大乘经律，心心发愿往生极乐，昼夜六时长坐经行，专念阿弥陀佛，克期念成一心不乱，亲证念佛三昧，现前即得了了常见西方极安乐净土阿弥陀佛及诸大菩萨，常会一处，则未舍娑婆之报，已证极乐之果矣。故已修前之二行者，能于每年结一念佛七会，行之尤好。

    丙　助行
    随喜随力修布施中财施，所谓刻印经书，造塑塔像，立寺修斋，饭僧放生，建桥筑路，赈饥济贫，恤孤养老，救灾护病，灯明船渡，茶水汤药等等。随喜随力修布施中法施，所谓自孝父母，教人孝父母，自护国家，教人护国家，自受三皈，教人受三皈，自持五戒，教人持五戒，自念阿弥陀佛，教人念阿弥陀佛，自诵大乘经典，教人诵大乘经典，乃至开大法会，建大法幢等等。要之、凡有善利，无不兴崇，而一一皆发愿回向往生极乐，不求人天福报，则万善同归，同归净土矣。

    释太虚曰：夫修此法门者，如赴他处取一物然，信者、如目，要须见得明了，确有其物，确是可取之物，确是吾所能取之物，然后得取之也。行者、如足，虽舒目遥见而足不前进则不能取，足虽前进不欲伸手取之，仍不能得，必目、手、足三者同时俱运，而后乃取得之。故不唯有信，亦不可无行愿，有愿、不可无信行，有行、不可无信愿；抑亦有信愿不可无行，有愿行不可无信，有信行不可无愿也。佛乘妙宝，曰信、愿、行。能确然有得乎此，念阿弥陀佛往生安乐净土之法门，更无剩义。神而明之，存乎其人。(上海佛学书局流通本)


16讲学与修行

    讲学与修行

            ──在上海世界佛教居士林讲──

    讲学以明心为切要，修行以念佛为稳当。
    起信论云：‘言众生心，则摄世出世间一切法尽’。以一切法皆由心缘起，依持乎心也。盖心有特性，一者、能活动了知，二者、能保存经验──受熏持种──，非此则不名心。由活动了知，则能变缘现前有为无为、有漏无漏一切诸法；由保持经验，则能回忆已经之事而推想未来之理。四圣、六凡皆造乎心，十方、三世皆具乎心，故明心即遍明一切诸法也。明心即遍明一切诸法，是以佛虽遍谈诸法，广为无量无数，略摄为三藏十二部，皆不出乎此心。唯说乎此心，而心遂为讲明一切佛法学理中最切最要者。若能明达此心，则见一切色皆见此心，闻一切声皆闻此心。三藏十二部，千七百公案，更无余事；故云：法界唯心。明心即明诸法，故心无体而即以诸法之体为体；诸法之体，清净本然，周遍常住，故心之体亦清净本然，周遍常住，谓之真如法性。故心无相而即以诸法之相为相，诸法之相，含融广大，摄入交罗，故心之相亦含融广大，摄入交罗，谓之如来德藏。故心无用而即以诸法之用为用，诸法之用，种现相生，缘起无尽，故心之用亦种现相生，缘起无尽，谓之圣凡因果。心之体相用即一切诸法之体相用，故心之体相用，无乎不在，无乎不具，无乎不贯澈，无乎不管络，所以体大、用大、相亦大，而在人即人，不事他求，谓之佛心可，谓之众生心可，谓之人心亦无不可。离现前之心而别求一切法者，谓之外道；离现前一切法而别求一心者，亦谓之外道。一切法皆以真如为体性，故心之体性即真如，而圣凡染净善恶因果皆寂灭常如焉。一切法皆以生灭为相用，故心之相用即生灭，而圣凡染净善恶因果皆缘生无性焉。是之谓一心真如生灭，亦谓之真如生灭一心，所云：讲学以明心为切要者，大义如是。

    佛之现身说法，皆为今世间一切有心者开示悟入佛之知见，故皆是由解起行，由行趣证者。解非行终为空解，证非行无由实证，故谓佛法于信解行证尤重乎行，亦无不可。但行门无量，略摄为八万四千对治烦恼法门，与密教中种种真言持诵仪轨，华严五十三善知识各由一门以成解脱，楞严二十五无学者各由一门以证圆通，以及帝心之法界观，达磨西来之直指人心见性成佛，并大小乘所通用之不净观、慈悲观、缘起观、数息观、念佛观等等，莫非修行之妙门，今何以独言修行以念佛为稳当耶？

    于此先要知佛法之宗旨，次要知佛为何义。应知诸佛出世，别无所为，只为一切众生昧其本来是佛，一向迷而不觉，于自心所变种种身根境界上，起惑造业，随业流转，生死轮回不了，枉受种种劳虑辛苦，乃依大悲宏愿，设诸方便，务令一切众生无不从自心中开发无上遍正觉知，同佛一样受用平等妙乐，此为佛法之宗旨。其次、应知佛不同天神、地祇、人鬼一般，只是吾人及一切众生中之已经成就无上遍正觉者。吾人从佛法中修行，乃是发心学佛成佛，并不是发心学天神、地祇、人鬼。所以吾人之标准祗在学佛，吾人之目地祗在成佛，一刹那心中忘失学佛及成佛，即为忘失所依持之标准及所欲达之目的。念者、即是不忘失之谓，心心持念于佛而不忘失，则自然一切举止言动皆趋向于佛，而一一皆为趋向无上菩提之妙修行路。暂有一刹那不记念乎佛而有所忘失，即为忽然不觉，无明心动，动则有苦，便自迷了方向，东西莫辨，举步动足皆不知如何是好。换言之：一刹那不记念佛，即是忘失了所发之菩提心，则无论修何胜行，皆只成人、天、魔、梵有漏因果，及声闻、缘觉权乘因果矣。唯念佛为能总持一切趋向佛果菩提之胜行，而使一切所行无不趋向菩提，绝无渗漏，绝无歧退，故修行以念佛为最稳当也。

    此为根本之念佛。释尊更有巧妙方便，以怜愍一切杂想纷飞众苦交逼之有情，虽知念念不忘佛之义，而未能真得念念不忘乎佛，亲切相应；无常一到，未免随业流转，乃教以专念阿弥陀佛求生极乐净土之法门，即仗弥陀大愿，临终一生极乐，得与诸佛菩萨常会一处，胜缘增上，使之心心念念不忘失佛，直趋无上正觉，此尤稳当中之稳当也。

    知此根本及方便之念佛，乃知始从凡夫发心以历三贤十圣乃至成佛，无不须念佛，无不由念佛。盖念佛不念佛，即佛魔之分界，净染之两途也。不唯一切有情由学佛以求成佛，皆不离念佛，乃至十方过现诸佛之普度众生，亦是不离念佛。以常念一切众生本来是佛，所以现种种身，说种种法，以化导众生成佛故。设使不念一切众生本来是佛，则众生本不能成佛，又何为徒劳无功而现身说法哉！故自利利他，彻始彻终皆只是一念佛妙行耳。

    佛法不是说了便算，听了便算，要在诸君从闻思修笃学力行，以自达到。故今日所谈，暂止于此。(纯一记) (见林刊第八期)

    (附注)庐山学作‘悟理与修行’，今依林刊原题。


17论净土之要义

    论净土之要义

            ──十四年十一月在日本龙谷大学讲──

    日本佛教，要以净土真宗为最发达，而贵校为净土真宗之中坚。在中国现代佛教最发达者，亦惟净土宗，是净土宗为东亚佛教之重心无疑。然而净土宗之贵，在信之笃、愿之切与行之恒，故谈净土宗，必先谈净土宗之信。

    一、信　　有二：甲、信根本：根本的信，即在确信有菩提觉道，以能切信菩提，然后方能起希冀心，进取心，而向菩提之道上走。所谓信得切，方能行得疾。信菩提之心既起，同时又要信有已得无上菩提者，由信有已得无上菩提者，方能信有佛及佛所说的法。盖佛即已得无上菩提者耳。乙、信圣教：根本的信既成立，则又要信由佛大圆觉海中流出之一代圣教，故圣教为已得无上菩提而后流出者。同时、又要信一代圣教中唯此净土法门为进取无上菩提之唯一捷径。盖此所谓净土，为简别此娑婆秽土而言。然信之初步，即在有无净土；观无量寿佛经中，佛为韦提希遍示净土。我们要晓得：虚空无尽，世界无边，西方净土，实非假托。能信西方净土而往生之，则于菩提觉道有进无退。欲求无上菩提，当先求生西方净土。

    二、愿　　有二：甲、根本愿：根本愿力，即阿弥陀之四十八愿；换言之，即于未证佛果之前，发四弘愿，普度众生，而证所愿之无上菩提也。乙、方便愿：厌娑婆苦，欣极乐乐，念念厌欣炽然而求生西方也。

    三、行　　有二：甲、正行：在专持弥陀弘名，朝夕如斯，以期纯一无杂。乙、助行：如持戒、修定，诵大乘经，及诸人伦道德慈善事业、均属此。此二行能精进不退，则得证果。

    四、证　　有二：甲、现证三昧：念佛能一心不乱，心入正定，于定心中即能现证西方极乐之境。乙、临终往生：现生三昧，仅是现生法乐，而往生净土法门，以临终往生为主旨。仗弥陀愿力之接引，花开见佛，闻法悟道为亲证。

    前来所讲净土法门，的在于证，而二证中最要者，在求得现证三昧；以得现证三昧，即得往生西方净土。如庐山之远公，在定中三见弥陀净土。故念佛在得现证三昧；能得三昧，决得往生。鄙人七年前、曾作往生要义，详论净土法门，回国后、当寄赠贵校，并盼诸君指教。以期净土法门，发扬而光大之，五浊娑婆，不难化为极乐净土。(满智记)(见海刊六卷十二期)

    (附注)原题‘龙谷大学之讲演辞’，今改题。


18中国信愿行净土与日本教行信证真宗

    中国信愿行净土与日本教行信证真宗

            ──十四年冬在世界佛教居士林讲──

    中国佛教，自宋代后，谈修行者，不外禅、净。明清以来，莲池诸师极力倡导，净独广扬。而东邻日本，净土一门亦冠余宗；信崇既多，派别遂繁，略而言之，有四大宗：一、净土宗，传教大师传自中国。二、时宗、以平时念佛应与临终时恳切相等，临终时平稳应与平时相等为旨。三、融通念佛宗，以一人即多人，多人即一人；一行即多行，多行即一行为旨。四、真宗。其后三宗，名虽各异，实皆脱胎于净土宗，惟教义微别。又四宗中，真宗最盛，分寺数在二万以上，传教师数十万以上，信崇者数千万以上，合全国其他教徒，尚难相埒。余此次适由日本参与东亚佛教大会归国，因标此题，一谈大意。

    中国净土，有三要义：曰信、愿、行。略释如次：
    甲、信：一、依释尊经及菩萨论，信娑婆西过十万亿佛土，确有世界名曰极乐。又依日本天文家言，此亦应理。彼云：空中世间广大，故得说言虚空无边，世界无量，西方净土，应是实有。二、信三界无安，犹如火宅，六道轮回，永不休息！人命无常，非旦则夕，若生净土，即得诸乐而无众苦。三、信净土法门，方便稳当，胜余法门。四、信法藏比丘，因地发愿，使此净土名闻十方，庄严灿烂超诸世界，称弥陀名即得往生。五、信佛性本具，平等平等，一切众生均得成佛。

    乙、愿：既坚信已，应更发愿。愿、希望义，有通有别：通愿者，四宏誓是：所谓‘众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成’。此之四愿，大乘行者，俱应修习。别愿者，离娑婆苦，得净土乐，念念如是，不或间断。丙、行：既发愿已，应更修行。求生净土，须持宏名，以此法门最为实在；如得三昧，即于定境见弥陀佛。本宗初祖慧远大师，曾在定中三见弥陀，然未离色相，非究竟了；故念佛人要在临终能得往生。

    日本真宗，创始亲鸾，依弥陀愿，称纯他力。弥陀、无量、观无量三经，及往生论，亲鸾上人并皆为注，而特重观无量经十念即得往生义。本宗不持诸戒，但以一念念佛为行；既行是已，方能起信，信已便证，所谓一念即得往生是。

    二宗根本，同生净土，中国所重，信愿行三；日本真宗，惟重在信，全赖他力。比较而言，真宗易行，虽平常念佛，但报恩为旨。若依经论，中国净土，当最中正。(王锡光记)(见居士林林刊第十三期)


19念佛往生的原理

    念佛往生的原理

            ──二十年八月在华北居士林讲──

    佛法明因缘所生法，有两种力：一、可思议力，二、不可思议力。如依何等因得何等果，造何等业感何等报，有何等境起何等心，有何等心明何等境，由何等现熏何等种，由何等种起何等现，这是因果通常法则，可以心识分别思量的。由这种因果通常道理，所以造上品五逆、十恶业的，当堕地狱；造中品五逆、十恶业的，当堕饿鬼；造下品五逆、十恶业的，当堕畜生。行下品五戒、十善的，感阿修罗报；行中品五戒、十善的，生人道中；行上品五戒、十善的，生六欲天；行上品五戒、十善而兼四禅、八定的，可生色、无色界天。观四谛理，修四念处、四正勤、四如意足、五根、五力、七觉支、八圣道、可了生死而证声闻果。观十二缘起，从缘起流转门入还灭门，由无明灭则行灭乃至老死灭，而得解脱证缘觉果。行六度或十度而成佛果。以上所说的造三品十恶业因，感生三恶趣果，由造三品五戒、十善因，感生三善趣果，由修出世三乘学因，感得三乘圣者的果，这种由何等业因成何等报果，都是据可思议力而说的。要成就何等果，就要造何等因；并要具足必须的缘。因、就是因缘，缘、就是增上缘、所缘缘、等无间缘。在这诸缘中，又可分析胜缘、劣缘、顺缘、逆缘等等。

    总之、这都是可思议因缘力所成的果。现在举一个明显譬喻来说明，如人的衣食住的享用，要由勤苦劳力才能得着，每人要物质享用丰裕，就要多勤苦劳力，这本可算明确实在的理。但这种常途可思议的因果道理，却要按部就班的循序以成，不能救急；而在世间却又每每要有救急的时候，如某处遇大水灾，或其他意外灾难，惰游的固得不到生活所需，就是平日很勤劳的也被水一充而尽，失其生活了。所以这就超于平常勤劳而获的道理之外，不但不应责罚他，反须要超于灾难以外的力来救济他。这种救济力，不在被灾难的人，是在救济的人中。可见可思议因缘力所生果，虽很实在明确，但不能包括一切因缘生法。所以进一步要说明不可思议因缘生果的理。依佛法法相中，说有五种不可思议力：──

    一、定力──三昧力──不可思议：若有人造了定业，依可思议力当然不可转，但依三昧加持力，就得解脱。不过、定业有浅深不同，七地以前的菩萨，及声闻、辟支佛、人、天、的定力，都很有限，虽已有了不可思议的定力，可转变境相而未必都有实用；到了八地以上的菩萨，得了定自在力，由定力可转变一切，如可使水转成火，地转成空，一切害人的工具可转成益人的工具，地狱苦境，依定力加持可成清凉，业报逼迫可成安乐，这所变的境，不但只有相，并且还有实用。

    二、通力不可思议：通、是定慧所起的用，在八地以前，定力与通力有区别，由定力所变的相，没有实用，由通力所变的可有实用。到了八地以上，定通力就一致了，都可起实用。通力的不可思议，可举世间极明显的例来说明，如催眠术的精神治疗，他对于病者也不用药，只是由两心寂感发点灵通力，使病者的身心受他支配，于是病者可愈。这种不用药而治病的，就是不可思议的通力发端；平常以药治病者，就是可思议的因缘力。

    三、借识力不可思议：在阿赖耶识中，本含藏无漏种及三界、九地有漏种，若欲界有漏种遇因缘生起现行，而得欲界异熟识，于是根身、器界都是欲界系，都是欲界异熟识所变现的，所见所闻都是欲界的，不能超欲界之上。但若由定或通的不思议力的胜增上缘，可借使阿赖耶识中的色界、无色界种或无漏种生起现行，身虽在欲界，就可以借用色无色界识以变现色无色界境；或借超过色无色界识以变现出世境。且在上界也可借下界识了下界境，如色界二禅以上常在定中，前五识不起现行，但要了知欲界时，身虽在二禅，可借欲界识了欲界境。这种借识的理，可直通到佛，佛可借异生的识，使异生知佛心中的事。如佛有日在一山中，曾使猕猴知佛心中事。由不可思议的借识力，就不受可思议之识拘缚了。

    四、善法力不可思议：诸佛、菩萨、一切三乘圣者所成的无漏功德法，等流的经典，或佛遗留的威仪、戒律、袈裟、舍利等，这些都名善法。这一切法就是佛果所成就无漏功德法身的均等流类，就是佛的等流身。所以乃至披一一缕的袈裟，就可消灾增福；若诵经典，或供养，或佩带身上，就可免种种灾难，成种种功德。乃至如法华经上说：若读诵法华经，就可得六根清净：眼可见三千大千世界色，耳可闻三千大千世界声，乃至三千大千世界就在他身上。由不可思议的善法加持力，就可发生这种不可思议的功用。这怎么是可思议因缘力所生果能比的呢？善法力所以这样殊胜的，就是在真实恳切的信心，完全仗他力，全盘的信任他，依他力就可得救。如千斤的石头，投在水中就会沉下去，但放在船上就可渡河，甚至于过海了。

    五、愿力──誓愿力──不可思议：就是由心力集中所发生的极诚挚得意志力。如念佛的人之发愿往生，当时发愿，使心力集中在往生的誓愿，积久纯熟，成就为习所成的誓愿力，由此誓愿力所成功用，可以发现异乎寻常可思议因缘力所生的果。如古时有二国王相争，一王打败，于是他集中心力，立誓发愿要作琰摩王，要制罚他的敌人。由他这种强的誓愿力，果然如他的愿，就成琰摩王了，可见愿力的不可思议。

    总上所说五种不可思议力，前三力是三乘圣者或成就禅定的人所有的，我们要想成就，也还要有相当加行，到了相当的程度，才能生起作用，这在一般人，似乎尚谈不到。但善法力和愿力，是人人可得到的，不必要问用功的程度的。如现在闻释迦牟尼佛所遗留的经典中说：西方有极乐世界，是阿弥陀佛的誓愿力所成的，他这世界是为摄受十方发愿往生的众生而设的，果真信佛的所说，信有弥陀愿力所成的西方极乐世界，这就是善法力。既知他这世界是为摄受十方发愿往生的众生而设的，所以只要信了佛的善法，誓愿依阿弥陀佛的愿力以往生，就能得往生。既这样容易，为什么其他的经中说：要修到地前四加行的菩萨，成就定慧，入初地时才能往生净土呢？那是就可思议因缘力所生的果而说的；若就不可思议力来说，就不然了，虽没有成就善根的，只要信善法力，同自心中恳切的愿力，就成了善根，就可与阿弥陀佛愿力相感通，阿弥陀佛的愿力所成的，就成为自己的愿力所成的，极乐世界就有了分。现在举个很普通的例来说明，如有一个富翁，他立有一个遗嘱，说他所有的财产，帮助全世界六根残缺的废人。这时若有人是已残废了的，那么这人就有享用富翁遗嘱财产的分了。发愿往生极乐的人，就有了极乐的分，亦复如是。

    以上所说的善法力和愿力，与普通说的念佛法门三要素：信、愿、行、也不相违。依善法力就是信心，发愿往生就是愿力，信愿真正确定坚固，那么无论行的浅深，都能往生；不过行的深，品位高就是了。这念佛往生，是由不可思议因缘生果力建立的法门，所以是最殊胜的。一般念佛的人，要明白这种念佛的根本道理，然后再发心念佛，才不致受任何异说动摇。(胡继欧记)(见弥陀净土法门集)


20法华龙女成佛讨论之讨论

    法华龙女成佛讨论之讨论

    悲华曰：印光法师与弘愿居士书，余未之见，不知其措词奚似也！观之弘愿之复书，似未足妨印光之说，且反可为印光师所言之明证耳。盖其所言成佛之义，应有三种区别：一、可以成佛者，二、现成是佛者，三、本体同佛者。于可以成佛者中又有二种：一、顿即不久可以成佛者，二、将来终久可以成佛者。若从可以成佛者言，则一切众生皆当成佛，且无间于蠢动蠕灵，况论女身非女身乎？若从本体同佛者言，则山河木石且皆佛之法性身土，更何论女身非女身乎？此大乘佛教大都如是，何为密教独有之义？若从现成是佛者言，虽四圆居士所引密教女身成佛──按其原意成字作是字用──之言，而密教经中于现为女身者，亦明明称之曰菩萨，曰天女使，而未尝称之曰佛；故不足以证明女身是佛之义，但反足以证明女身决定非佛。若执女身是佛，实为尽违背其所引之种种经耳！至皆从佛心而生，为佛身中之等流法身，诸尊皆同大毗卢遮那佛身，受用佛从心流出无量菩萨，皆同一性，谓金刚性。金刚界大曼荼罗三十七尊，并是法佛现证菩提内眷属毗卢遮那互体等说，是一切有情无情本体平等皆同佛法身义，或是佛受用身所起随类变化身耳；不得据之以为女身现成是佛也。或本同佛，其本来性虽同佛，而女身则女身而非佛也。或佛随化，其能化体虽是佛，而女身亦女身而非佛也。名相如是，不应混乱。故金刚顶经等，皆但云菩萨、或天使，绝不名之为佛也。夫佛法之妙，不坏名相而达法性，不碍差别行布而显平等圆融；法华之妙，正以会凡小魔外一切诸法，无不皆妙以为妙，非拣粗别妙以为妙也。然则小乘女身五障之说，亦正是法华之妙法，岂须坏是而别谈一妙法哉？至法华龙女成佛，是举众生不久顿即可以成佛之例耳；然法华经固明明言转为三十二相八十种好之身，而于无垢世界成佛，未尝言成佛时、成佛已、仍是女身也。故尤不能成立女身现成是佛之义。日本论诸法华宗师盲附会之，弘愿居士盲引据之，仁航居士盲赞助之，皆窾言无当也！尝论佛法之行，随方有异，在中华与其先有之儒道相应，故禅宗独宏，而晚唐来各宗皆带禅宗之质采也。扩充至晚明，则狂禅起，士夫皆乱谈之矣。在日本与其先有之神道相应，故密宗独宏，而宋明来各宗皆带密宗之质采也。──参观曼荼罗通解第一编第二节──扩充至今，则狂密起，士夫亦乱谈之矣。而仁航所述法华六十五不思议功德力，大都日本日莲宗之说；抑若举此足以訾傲人者，何其傎欤？章太炎居士云：以居士说佛法，得人则视苾刍为盛，不得则无绳格，亦易入于奇。是故遵道而行，昔之富郑公张安道是也；杂引他宗迤入左道，今时禅贩言佛者是也。吾窃愿仁航居士之慎之也。(见海刊二卷四期)

    (附注)原题弘愿仁航两居士与印光法师讨论之讨论，今改题。


21论即身成佛

    论即身成佛

            ──十四年秋在庐山大林寺讲──

      一　绪言
      二　破谬
      三　显正
      四　结论

    一　绪言
    异生性人，自呱呱堕地，我执俱来，由幼而壮，壮而老，老而死，未尝暂离我执。远则田园舍宅，近则衣服饮食，莫不引为我所用；大则世界国土，小则家庭社会，莫不据为我所有。究其立脚之点，实不外乎四大色身、或五蕴身、或六大身也。由有此四大色身为自我──身见──则一切所需求，惟限于此数尺形躯和数十寒暑之内者，谓是实际受用，舍此非其所愿。由此诸佛菩萨大权度生，就其执情，或夺而破之，或予而导之，要皆巧施之方便法，无高下，亦无定实；是以密宗有即身──数尺形躯──成佛，禅宗有立地──数十寒暑──成佛等语。异生不了此假名言句，即于五蕴身上起种种谬见，执为成佛，或见凡小魔外在此五蕴身上现神异相，固执其即身成佛之语，以为彼五蕴身已成佛，则大失诸佛菩萨说法之方便意矣。兹特引为一论。

    二　破谬
    甲、破执定肉身之变相为即身成佛之谬　　凡起种种方便，修诸善业而进趣菩提者，惟此五蕴身；起种种谬执，作一切非法而堕诸魔外者，亦惟此五蕴身，以一切施作，皆不离乎身故。如人能由一方法修成一种禅定起神通，即可现出种种异相，若佛相、菩萨相、天魔、鬼神相等等。而传密教至日本之空海师，相传尝现毗卢佛相，于是彼宗徒牢执此为密宗即身成佛之谬据。殊不知若定执其肉身能现佛相为即身成佛，则诸精灵妖怪亦能现此种种之神异。昔日优婆鞠多尊者，以狗尸等幻为花鬘，魔王喜而挂之，丑恶难堪，力去不得，诸天亦不能去，乃复请尊者去之，尊者教皈依佛法乃为除去。魔王归依已，尊者问：汝曾见佛，能为我现佛相否？答曰：能。但尊者见时勿礼。魔时顿现相好庄严佛相，及具威仪诸圣贤相，尊者不觉即从礼拜，其相即隐；事出付法因缘传。可见天魔等亦能现佛相、菩萨相，若以其身现佛即是成佛，则：此魔应是佛，能现佛相故；如汝所执之宏法大师。复次、凡是五通之天仙、神鬼等，亦能现神异相，亦应是成佛；则汝所谓成佛，亦等于成天魔鬼神耳。然其身所以有此现相之能者，以由定发通故；盖一切凡外禅定，皆能现种种神变也。又、若以其身能现佛相谓之即身成佛，则木石能雕成佛相，泥土能塑成佛相，纸墨能画成佛相，则泥土、木石、纸墨、皆应是成佛；然此实不过仿造庄严之佛相，起吾人之诚敬而已。敬佛相犹敬佛名，非可执定名相为是成佛也。此等谬执，混同魔外，学佛者不可不破。

    乙、破咒印加持各身分为即身成佛之谬　　密教有加持五脏六腑等身分之种种咒印，谓可使现前肉身变为金刚佛体。当修此咒印时，口诵真言，手结密印，心观字种，加持一一身分。然由此令想见此身是法界诸法聚，而法界诸法亦不外我身，固未尝非一观行方便，若即执定此身已非凡体，已成为佛──即身成佛──，则为谬执。究之、此等行法，中国从来之外道教，亦多有之：如今之同善社等，静中观其身为后天八卦，先天八卦，乃至万物皆备于我等。稍有定力，亦能仿彿明见。延命健身，彼等计此为道，冀可成仙；密教若于此执定，与彼何异？故宜破除此种执情也。但此惟破其执，非破其法──咒印──也。

    丙、破人佛之身同六大为即身成佛之谬　　东密夸即身成佛为独具之胜义，诘其理由：则以众生身与佛身同为六大，人身为六大，佛身亦即六大，故即身成佛。据此以为理由，无异言人身是六大，牛身亦是六大，即身成牛；或人身是六大，屎身亦是六大，即身成屎也。盖法界、法性，生佛平等，依平等性，虽可言即身成佛，实则非自非他，非佛非生，荡荡无名也。且依本性而言，一切众生本来涅槃──本即不生──本来成佛，乃为大乘各家之通义，何独窃据为密教之特胜乎？若以一闻密教人身佛身同六大之言为即身成佛者，则彼身未闻密教之前，亦何尝不与佛身同六大乎？岂但与佛身同六大哉！亦未尝不与鬼、畜、矿、植同六大也！然则汝之成佛，亦与成鬼、畜、矿、植同，何足为胜乎？诸愚痴辈，横欲据以求胜，不知六大粗相，凡外同了，佛岂以具六大而谓之佛哉？若执定六大与佛同，谓之成佛，已不知佛为何义；佛且不知，佛云何成？是宜舍其谬执而就正贤哲者也。

    三　显正
    甲、身之定义与佛之定义　　梵语伽耶，为积聚义，多法积聚谓之身，若世俗所云团体。身、有依持之义，如人身为六大、五蕴法所依止，能持之令不离散；然不仅现于人类及有情类，即一切法聚皆有身义，若名身、句身等。又、法性──即诸法实相──亦曰法身，为诸法所依根本，能持诸法故。唐译华严之入法界品，宋译华严为入法身品，可为明证。世俗惟称肉身为身，义有宽狭。佛为觉者义，具云：无上正遍之觉者，指清净五蕴或六大之和合假者。觉之性即法性，故佛三身：第一法性身，第二受用身，第三变化身──色等流身。法性身为诸法离言自性，生佛平等。受用身有自受用身、他受用身之别，他受用与变化身为度生所现。惟自受用身可正称之曰佛──无上菩提，与众生不共故。是为身与佛之定义。

    乙、即诸法实相身本来圆满成就曰即身成佛──理即佛　　因明立宗，依前陈后陈极成方可依以立为宗体。佛与身义既明，可进讨即身成佛义。诸法实相，虽为佛菩萨二空智所显，然在异生位无二空智时，亦无不恒遍存在，常为一切法根本，遍一切法，生佛平等，在佛为法性身，在异生称素法身，本来圆满成就，无欠无余，故曰即身成佛。此专就理性上言，依天台六即为理即佛。若会通大乘各宗，法性空慧可曰五蕴空寂法性身：以五蕴诸法本来空寂，所谓不生不灭，不垢不净，不增不减也。法相唯识宗可曰唯识如幻法相身：以唯识诸法本来如幻，唯识所明，亦不过破空有之执，显其原来如是之幻有而已。东密依六大明体，遍一切法，圆融无碍，而为一切诸法依止，如是一一诸法，亦皆为六大性相，本来成就，可曰六大无碍法界身。至贤首之一真法界身，天台三千性相身等，与诸法实相身、仅名词不同而已。于此理性，不问迷悟，土石瓦砾亦皆平等。此义、昔王宏愿居士与印光法师辨难，余尝发之刊第一年海潮音。

    丙、彻悟此诸法实相身曰即身成佛──名字即佛　　于前诸法实相身，三千性相身，五蕴空寂身，如幻法相身，六大无碍身等，各各教理名义，或从师学，或读经论，或从善知识参究，一一如理了解，悟同本来圆满成就之如实性，当下与佛无二无别。所谓‘消我亿劫颠倒想，不历僧祇获法身’，是谓名字即佛。前仅本具此理，尚未自知，此已如理了解，故与前理即佛有别。然此与通达位亦不同，通达位已由行断证，此不过由理解悟而已，天台谓之大开圆解。维摩云：‘观身实相，观佛亦然’；是谓即从诸法实相身而成如理了知佛。蕅益禅师尝自谓居名字位，故云：‘名字位中真佛眼，不知今后付何人’；亦可知今人能及此尚希也。此与禅宗或同或不同：或不同者，禅宗得此位之圆解，或已由行证工夫而当在观行位之上也。有此圆解而起圆修，自与无此圆解之支支节节等修行永别，所谓：‘圆人用法，无法不圆’，‘拈一茎草作丈六金身’。至此位，即可据佛位，行佛事，故曰即身成佛。成佛信心决定成就，从此起、修六度万行，谓之直往菩萨，以无二乘之迂曲为直往，非不历诸菩萨行位。虽二乘断烦恼证真者，亦不及大解凡夫，所谓：‘神通妙用不及尔，说法还须老僧来’也。

    丁、即悟修诸法实相身观行相应曰即身成佛──观行即佛　　依前所成如实了解，再进以修习，口能读诵讲说，身能礼拜恭敬，意能分别观察，以至兼行六度，正行六度。在天台、依法华判为五品法师位。此所修行，与所悟理相应，是谓观行即佛。若密教之：口诵真言，手结印相，意观本尊、种子字或形相，陈设香花种种庄严供具，求与本尊三密交加相持，由此行人三密与本尊三密相应，一刹那相应一刹那是佛，一日相应一日是佛，是谓即身成佛──今日传法阿阇黎，最少须在此位；否则、为非法传授──。然此不惟密教有之，若天台止观，贤首法界观，念佛、参禅等各宗，亦莫不有之，惟下手不同耳。由圆悟诸法实相而修到相应时，都可于相应之一刹那，或一日、一月、一年中，曰即身成佛，是谓即悟修诸法实相身，成观行相应佛。此观诸法实相，观色身亦然故；观身实相，观佛亦然故。此观行相应曰即身成佛，故称为观行即佛也。此为观行初相应位。

    戊、即悟修诸法实相身而获其效果曰即身成佛──相似即佛　　由前如理了解所起观行功夫，获得定慧神通等效果，可曰即身成相似于佛具福智神通佛。此位法华曰六根清净位：眼能见三千大千世界之色，耳能闻三千大千世界之声，身能变现种种神异，若宝志禅师等现诸神变。南岳慧思禅师，尝谓证居此位。日本空海阿阇黎修大日如来本尊，尝现毗卢佛相，亦当此位。前观行位得之于心，此能现相使人得见，对所成效果曰佛。亦可说：前理即佛为正因，名字即佛为了因，观行即佛为缘因，三因满足，至此位得相似于佛之相似佛果。相似云者：依教法起观行之所成就，未入通达位，亲证真如。故此中神变，与外魔凡小不同，全由圆悟所起圆观行力而致。近人执为密教独有胜义，足见其为谬执。

    四　结论
    由前破谬，衡之正理 (密宗各种事相行轨以教理诠释持为密教秘本) ，应得如下结论：

        本具诸法实相身──与六大无碍身同──曰即身成佛。
        依诸法实相身而大彻悟，曰即身成佛。
        悟诸法实相身而观行相应，曰即身可佛。
        观诸法实相身而现获成效，曰即身成佛。

    (会觉记)(见海刊六卷八期)


22中国现时密宗复兴之趋势

    中国现时密宗复兴之趋势

            ──十四年秋在庐山大林寺讲──
    一、绪言　　近数年来，中国──指本部而言──大乘八宗，渐次流行而耀光彩，密宗亦应时崛然兴起。先则京也、粤也、鄂也、蜀也，密风密雨，栉沐已久，今则江浙亦莫不披靡其风化焉。自表面，不得谓非佛法前途之大好瑞兆矣、盖密宗之绝迹中华于今千余年矣、而今得复兴，正如久失之宝，今且发现而复得之也，宜乎举国缁林及诸精进学佛居士，群起而趋之若骛矣。然按之心理，虽不无夹杂好奇心，或其余卑劣之成分，殆亦时势使然欤！兹且剖解一分述之：

    二、密宗之概史　　溯密宗之入支那也，其最盛时，莫唐代若焉！当开元三大士来华，一时君相，礼敬如佛，尊崇之诚，弘扬之力，可谓已极！故此宗也，于是遂如日月经天，江河行地，无往而不承其光明润泽矣。乃行世未久，忽遭武宗之摧残，庄严灿烂之金殿，无大无小皆变丘墟！金口宣扬之无上法宝，无显无密悉化灰烬、而密宗经疏法物，尤销失殆尽，此所以凐没迄今也。故其后吾国斯宗，纵有似是而非之遗迹，亦祗存法事、如焰口水陆等之应教派耳；其去本相差已远。降迄元、明之际，亦有所谓密教者，则非复开元之旧，蒙藏红教传来之另一种耳；其异唐密，更不知相差几千万里矣！盖当时所行者，实师承于西藏喇嘛，而斯时西藏之红教，以发思巴帝师之力，随元军远跨西欧，所至传布，于是传之也滥而习之也杂，以讹传讹，愈趋愈非！戒律废弛，腐败已极！故迄洪武之秉国钧也，目击其弊，毅然禁传。即在西藏，明初亦由宗喀巴准教理戒律改为黄教，乃有相承至今之藏蒙密教，否则、亦断灭久矣！惟开元法统，中土虽成绝学，而出嗣东瀛，千载绵绵，固赓续未断也。

    三、密宗复兴之动机　　凡事之兴，必有因缘。中国密宗自唐迄今，绝响殆千余年，其复兴也，奈何不前不后而潮涌于斯时耶？兹且一言其动机：日本为密宗中心之佛教，其宗义亦异开元之旧，杂于国俗私见，而我国清季留日人士，往往传其说。李证刚既译日文之西藏佛教史，侈谈密教，桂伯华且留学焉。民国四年，欧战方酣，泰西各邦无暇东顾之时，日人乘机暴发其素蓄谋我之野心，以二十一条胁迫我政府，其第五条即要求日人在华有传教自由权；藉传教之名而行其帝国主义之实，其含有政治色彩，路人皆知也。故当时华人无分缁俗，莫不痛斥其非。诚以日本佛法，实取诸中土，云何复来传？是不异子哺母乳，理何可通？而日人则借口谓：日本佛法虽传承支那，而今日本之密教，极为发达，中土则早成绝学。职是之故，我华缁俗虽明知其为政治利用文化侵略之计策，然以中土密教诚绝，固亦末如之何也！以故、尔时缁素受此重大刺激，对于密教问题，渐渐注意：有陈某着中国之阿弥陀佛，历言日本密宗之宗义；予于是年着整理僧伽制度论，亦主派人留日、留藏习密，以重兴我国之密宗。至民国七年，王弘愿将日文之密宗纲要议华传布，余时在沪主纂觉社丛书，得之广为流播，极力提倡，冀中国密教早日恢复。未久、而密教之声，竟遍中国矣！

    四、复兴人物之离散　　全国缁素既知密教有复兴之必要，日加注意，于是日僧若演华、若觉随之传密者，先后来华，而誓志东渡留学者亦日伙。先则粤之纯密、蜀之大勇，继则有持松，后则有显荫、又应诸师，接踵东渡，人才济济，绝学有重光之望矣！但此数人中，于教理素有研究者，祗大勇、持松、显荫诸师耳；故碻能荷负吾国密教复兴之责者，亦唯其三人耳。第就目前关于密教各方面观察，匪特吾人十余年来所抱希望未易达到，且默察将来，渐有无限荆棘隐伏其中也！目下如显师之西逝，既为中兴密宗人才之一大损失；加以勇师之入藏，十年归国，杳杳难期！持师感弘法之困难，将重赴日本自修。准此以观，几无一而非密宗复兴之大打击，此有心人所以惄然兴忧者乎？然潜伏于将来之荆棘，其患尤甚于此也！

    五、日本蒙藏两方之侵入与本国迷着之提倡及盲从之附和　　将来之荆棘维何？不观夫目前种种状态乎！全国人对于密教之要求既切，于是惟闻其所传者为密法，瞢然从学，妄冀即身成佛者有之，为好奇心所驱使而炫禳灾祈福之应验者有之，盲从附和者有之，藉求名利恭敬者有之。至其传法之人与制是否合法，固不暇注意、不能拣择也。内有不衷理之要求，则外有违法之供给矣！宿岁雷斧辈，传密之荒唐，匪特于佛律祖规大相迳庭，且与彼日本传密之通制，亦大相违背！而吾国对于佛法颟顸儱侗专务名利之辈，且转相仿效，居然以居士于极短时间受两部大法，荒谬亦云甚矣！雷斧虽暂来即归，以获得支那最先布教权夸示其国，其流毒则潜滋粤、湘诸省，将别开许多外道门户矣！复次、如藏蒙喇嘛之来华传密也，形服同俗，酒肉公开，于我国素视为僧宝之行仪，弃若弁髦！提倡者迷着既深，先丧其辨别真伪是非之心。若雷斧之行迹，固不异莲如也，以莲如为净土真宗则毁之，今以雷斧为密宗则尊之，乃同出于提倡东密者一人之笔！非着魔病狂，何至颠倒如此！又、世间俗人肉食则劝令茹素，而妄称为活佛之喇嘛辈，则日非杀生不饱，且谓由杀生可令解脱。呜呼！此非印度杀生祠神之外道耶？若然者，则彼喇嘛应先互相杀害以成解脱，或迷着盲从者应先请喇嘛杀而食之，何尚腼颜食息人间也？噫！长此以往，密法之真制未窥，妙果未获，而佛制祖规之尊严扫地，遗害人心，深堪危惧！茍充斯颓风之浩浩荡荡奔流不已，将不知伊于胡底？恐不至以遵佛制为迂腐不止也！可胜叹哉！

    六、中国禅讲律净之教风陷于混乱危险　　上来略言密宗复兴之情形，兹进言我国之教风，以一窥所受之影响。夫山陬海澨，结茅便可安身行道，不立文字，顿悟自能契佛心印，脱经律之羁绊，尚朴素之实话，此我国之禅宗也。一句弥陀，念念诵持，乃至一心不乱，临终往生净域，此我国之净土宗也。广则无量，略则二百五十，稍广则三千威仪、八万细行，行住坐卧俱纳诸轨法之中，因戒生定，因定得慧，终得无上之果，此我国之律宗也。至若大启道场，敷设狮座，一音宣扬，因根各得妙解，所解无非甘露琼浆，此我国之台、贤等讲宗也。数百年来，渐趋混合：律建基，讲求解，禅、净趣行，殆有一道同风之概！虽非至美之制，而变之要当存其纯而去其疵，不应突藩破篱而毁坏之也！今者非法之密风侵入，与夫国人迷着之提倡及盲从之附和，于是学者瞽惑乎新奇，黠者剽窃以裨贩，涣汗纷拏，漫无轨道，至使我国禅、讲、律、净调和一致之教风，顿陷于极混乱之状态，渐有弁髦戒行，土苴净业之危险！向称佛刹精华、祖规森严之江浙，今亦染斯颓风，方兴未艾！其他若湖南、粤东，更不待言矣！

    七、当学日密藏密纳于律仪教理建中密　　噫！我国密宗方在幼稚时代，其情形如此！而各宗受其影响所生之混乱及将来之危险，又如此！此吾人不能不思有以挽救之也。救之之策维何？仍不外本予整理僧伽制度论所说，使大乘八宗平均发达，调和建设，而关于密藏者：一、当学日密、藏密、纳于律仪教理以建中密；二、密宗寺当为一道区一寺之限制。今初、夫传密之须明教理，尤重行持，尽人皆知也。盖显密之异，在能诠言对所诠义之或显或密耳；义显之言曰显教，义密之言曰密教；显教乃依佛之声教以彰学理者，密教乃依佛之果德以轨观行者；显密之理，固相应一贯，无少差异也。如胎藏界之教理，以般若为依止，金刚界之教理，以唯识为依止，尤显尽可见。如是由教理而进于行果，方为适当之程序。学密者茍不先明教理，儱儱侗侗，盲修瞎练，未见其可！至言行持，更无待言！茍不纳诸正当轨律之中，而有相当行持之功，或自修之传法资格未具，行仪未备，僭称阿阇黎，妄传两部法，是密法未能获益、未能中兴、而己先已为佛教中罪人！如是而不蹈元代密教之故辙者，盖亦难矣！今日本与蒙藏之密宗，殆已同昔年之红教，末流之弊，在所不免！故中国应学宗喀巴以教理戒律为之轨范，建为中华之密宗；不应一概承受也。要之、欲密宗复兴而无害有利者，当由有力比丘分子，以出家戒律为基础，以性相教理为轨范，而后饱参日密及藏密，同化而成一种中密，实为当今唯一之急务，唯一之企图。

    八、密宗寺当为一道区一寺之限制　　再言密宗当为一道区一寺之限制：我国民性，素尚俭朴，痛恶奢侈；历观我国禅、律净诸宗之所以独盛，亦不无原因矣。盖禅、律诸宗，皆以澹泊简单为尚，深契吾国国民性也。今者密宗之供设，非丰富恢宏则失敬，道场之设备，非妙丽庄严则不尊；茍准目下之情形，滥事传授，将恐有失尊严之义！故密宗寺不患不多，而患其不庄严完备也。将来融教律建为中密之后，欲庄严完备而杜滥传之弊，则密宗寺建设当有限制。限制当若何？当以每道区建一寺为最多限度，容减而不容再增。但每设一寺，道场务极闳丽，传法必取严密，而后国民不兴韩、欧之谤，国家可获禳祈之益，密宗乃有与中华各宗协调兴盛之希望，而大法前途之光明庶无限量也！(迦林记)(见海刊六卷八期)


23金山教授之说与感想

    金山教授之说与感想(注一)

            ──十四年十一月在日本高野山大学讲──
    一、佛教之根本何在？曰：佛智境界，即指大觉之地位，是即为自内证之离言实性。为表现此自内证之离言自性，应千差万别之机类，说大小乘之法门，然穷极则在开示众生未具之离言自性。

    二、于斯、起各教祖及高僧之判释，乃当然之理。如世尊初说自内证时，阿难、迦叶听之，一如世尊教敕，影入于心，而自内证移焉。其渐次现于文字，随根机之差别，而成种种体系，随变移发达而判教，盖起于教理发达所不免之结果也。

    三、大乘发达上、马鸣、龙树二论师所提倡之自内证，即进为同型之无著、世亲；而教相判释上，多少得见异点。佛在世时所说，唯修多罗，后加论注。向判教判释方面发达，事非偶然，夫亦兴所当兴之理欤！

    四、即于中国之例观之，天台虽以慧思禅师之止观，体得自内证分，而现于利他方面，智者大师则立五时、八教以成体系。又于华严法界观之体系，至第二祖、第三祖之贤首大师，成立三时、五教之分别。更于禅宗，至第六祖时止，见几多之变迁。然不论从何观察，无忘自内证者。

    五、再以如今之例，观真言藏，在龙智、金刚智、善无畏、三祖时，一系统且入西藏。其后、至不空三藏，为建设时代；传之惠果、空海以后，乃达基础上判教之机会。

    六、弘法大师承第七祖惠果和尚为止之体系建设，因其出在建设材料已整之秋，由一方言之，遭遇于密教兴隆之时代，即其时机，固非宣扬之不可，宣扬之手段，则判教判释尚矣。大师因而依十住心论，着体系及判释，实于宣扬时机有绝对必要。

    七、大师所说之共通点，系缘法华、华严、净土、一切法界而表现。又所体验者，似为各大乘之共通点；唯显乃通空修行，密则入自事相，由其得不经空而行，是为特长。又吾人特表敬意于大师之判教者，在不经空而由三密之加持力，迳达所行。此于判教上，大师之精神，置穷极于何处！为吾人不研究事相者之大问题，故非一朝一夕所可断定。

    八、原来大乘，乃具有特殊点，以平等一致点，建立于穷极者。佛教、则以菩提心为出发点，自利之外，利他为行，而成无上正觉，斯其共通者也。然立于今世界舞台，与其立宗派而说佛之自内证，岂非佛之自内证包容经典一切，将佛菩萨祖师所修行之一切法门，体得于心，而各怀乘出机会于超越宗派之世界耶！

    九、因体得根本佛教之法门，欲东亚佛教、目的向海外开拓思想上之大菩提心，故深幸今晚之会，得中日同志互相提携，实所感谢！(见朝日新闻记者记，汤清良译)(见海刊第六卷第十二期)

    (附注)　海刊题作高野山大学讲演辞，今依原题改正。


24论时事新报所谓经咒救国

    论时事新报所谓经咒救国

            ──二十一年作──

    经咒救国？
    世界新闻社云：中央委员戴传贤、李济琛，及在野名流朱庆澜、孙洪伊诸氏，为国家多难，灾患洊臻，发启在北平雍和宫修建密教金光明道场，以祈息灾弭乱，转移劫运，现正在筹款进行中。兹录其募捐启如左：

    雍和宫者，中国唯一之密宗道场也。夫佛教有显密之二部：显为诸乘经律论，密为诸部陀罗尼。中国信佛教者逾三万万人，皆属于显宗之一部；其密宗之一部，奉行祗及蒙于藏，中土人士罕有学密之机，间或怀疑，兴起异论。谬别之为喇嘛教，视犹一种神密端异，何数典而忘其祖也！考唐开元初年，印度密宗大师，善无畏首入中国，金刚智暨其弟子不空相继偕来，皇帝礼为国师，一时设馆译经，开坛传法，为密宗极盛时代。日本弘法大师，留学于不空大弟子惠果之门，受两部灌顶及百余部之密轨而归，立教开宗，名师辈出，发扬光大，绵延千余载，以至于今。一有内忧外患，日本皇室建设道场，修仁王护国诸法，以祈息灾弭乱，历代相承，奉为大典，其国运昌隆，有由来矣。返观我国，则惠果以后无传人，一经唐武宗之毁佛而密教摧，再经明太祖之禁开坛而密教绝。满清奉黄教为国教，入主中国，藉宗教之力统一蒙藏，而雍和宫实为皇室道场。终清之世，年拨内帑钜万，供养喇嘛，庄严法事。康熙帝奉佛尤笃，在位之日，有三十九载，连书大有年，为前史所未有！惜真言教理，仅由喇嘛传布，与各地丛林隔绝，显密二途，遂若鸿沟之分界。清亡，而雍和宫道场乃得普及于平民，密宗有复兴之势，此希有难遭之机会也！夫众生定业，不易消除，惟修密者，无不可转之业，无不可灭之罪。大随求陀罗尼经云：‘由随求威德，定业不要报’。又曰：‘一切罪障定受业报，悉皆消灭’。民国三年，雍和宫白普仁尊者，于定中观察本国有三十年大乱，以为非修密法，无以消弭，于是集资先后建立金光明道场，大悲道场，虽众生业重，内争不息，而地方未至糜烂，人民尚得安居，则定业之报已从轻灭。白尊者示寂后，变乱日益加剧，水灾洊至，日寇侵凌。同人等怵于国难当前，生灵涂炭，拟竟白尊者之遗志，发起金光明道场，以祈转移劫运，造福国家。且佛教为统一蒙藏之关键，而雍和宫则为其目标。最近班禅报告，谓外蒙布列特布部前归俄领，今以种族宗教之故，亟思内附，请政府设法处置。夫蒙藏之不能同化于欧人者，信仰使然也。是故国民政府宜继承胜朝策略，于本国唯一密法道场，不惟保护之且庄严之，以坚蒙藏归附之心。往岁日僧吉井芳纯于所刊曼陀罗小册中，称欲调查蒙藏密教，与东密互相发明，以期正统密教之复兴于中国。日人之见，即使无凭借宗教力以达其混一之志，然我自弃其责，强邻将越俎而代庖之矣！是雍和宫道场，不特为消一时之灾，并足以树百年之大计。应请政府拨款提倡；各界人士救国救民具有同心，敬祈踊跃捐助，俾法会得以观成，民国前途，实利赖之。谨启。

    按此为转录时事新报所载之一字不渝者，以‘经咒救国’为题而下加疑问符号，此诚不能不疑，而尤不能不开释者也。

    中华尧、舜、禹、汤、文、武、以来之历朝主国者，皆隆重于敬天祀神之礼仪庙貌；而汉以来则兼崇道教天神及佛教之密坛神咒：元、明、清三朝于佛之密咒尤极崇重；而海东西各国遇国家大事，或耶、或回、或梵等等，亦无不向其所崇奉之超人神界，以申祈祷而致感通：夫此其果尽出于愚迷之情也哉！其果仅为诬惑编氓之权术也哉！盖为吾人见闻所不及之界，诚尚有种种优于人或劣于人之有情类在。器世间有共依关系，而与人类潜意识下之精神，交遍涉入，能握其相通之枢纽，......例祭供符咒之术......可生灵感之奇迹。但其灵神感通力，纯杂高下不一，能觉悟超出而摄成系统为用者，则为佛之密咒，其他则不免偏霸之弊！故捐启中谓日本因此国运昌隆，以及康熙奉之尤笃，连享大有之年，洵实事而非诞言。然世界以无量因缘成，而国家社会之隆污兴替，亦非少因少缘之所致，如执此而谓其余一切武备文事农工商医皆可废，诚足等于孝经御寇而偾国！若能并营兼顾，以此为人与非人通致祥和欣慰民感之一术，其功用最少当可不下于制一机舰，设一剧场也。然佛之正法，则端在明一切事物皆众缘成而唯识现，当自心改造善行，修致良果，互为增上以庄严国世；如偏重于密咒，斯又非佛密之本真矣。

    将佛教分为显密，乃出于密咒盛行后之传说，非整个佛教真有此分部也。盖犹汉地禅宗盛行后，大别为宗下、教下之二耳。‘夫佛教有显密之二部，显为诸经律论，密为诸部陀罗尼。中国信佛教共逾三万万人，皆属于显宗之一部，其密宗之一部，奉行祗及于蒙藏，中土人士罕有学密之机，间或怀疑兴起异论，谬别之为喇嘛教，视犹一种神密异端，何数典而忘祖也’。作此说者，为稍知东密──日人称东大寺密曰东密，以别台密；今华人概称日本之密宗曰东密，已属错误──藏密者之言，而未深知藏地、汉地佛教之全景，及由印度而世界之佛教真史也。

    西藏为密宗盛行之地，此诚为无疑之事实；然汉人概指蒙藏佛教为喇嘛教，以其寺制僧仪之异，非以其为密宗之故也。西藏之喇嘛，有红、黄、白三部：白部专重戒行教观，黄部兼重戒律教理而宗归密咒，红部乃专重咒术。此外有非佛教之黑衣部，间与红黄部咒术相角，故谓西藏之喇嘛皆属密宗亦误。而汉地在唐武宗后，密宗之传统中断，元、明、清仅行藏密于朝廷间，不普及于国民，亦为事实。然明代别僧寺为禅、讲、律、净、教、之五种，其中教寺即密宗僧寺。特密宗唐季以后，流为市井歌呗，不为人重耳。但宋、元、明、清来，为禅、讲、律、净、各宗引为助行，固愈趣愈盛而未衰也。放焰口、施食及水陆仪轨等，为各宗皆习行，人所共知；他若禅林之早晚课诵及各祈祷，律宗之沙弥五十三咒，净土之往生咒，天台之大悲忏，华严之显密圆通等，何莫非密咒之兼行欤！故言汉土佛教有显而无密，亦有误也。盖汉与蒙藏佛教之别，乃因寺制、僧仪、民性、土风、语言、文化、种种关系而有异，非第以显密而异也。

    大毗卢遮那成佛经、金刚顶经、苏悉地经等，亦经也。夫律非第止持之戒条，而兼摄一切范型三业之作法，故密宗诸部仪轨，亦作持之律耳。至于龙树、空海、发思巴、宗喀巴、诸论师之为论，更不待语，则除诸乘经律论外，何处更有密宗？陀罗尼此译总持，约分四类：法陀罗尼，能诠教法之一文一名一句，总持一切文名句也。义陀罗尼，所诠义理之一自性一差别，总持一切自性差别也。忍陀罗尼──忍、即胜解，或定慧──，胜慧相应三摩地中各各三摩地，总持一切三摩地也。咒陀罗尼，乃为密宗诸密咒。大抵以报通、定通、圣通、为依，祷辞、誓辞、愿辞、为体，而渴求、诚感、通应、为用。咒为陀罗尼一种，而诸经律论亦即为法义陀罗尼；是则除诸陀罗尼，亦更无经律论；故显为诸乘经律论，密为诸部陀罗尼，言亦欠当！而自西藏、日本密宗盛行后，将诸密咒仪轨，甚或以及其经论，在三藏外别编成一藏，犹中国之禅宗语录另成一文体，于是有显部、密部甚至显教、密教之分，亦犹中国在禅宗独盛下，曾别为宗乘、教乘。若能不为宗见之所囿，经归经，论归论，仪轨归律，其无可属者归杂藏，将大藏重编订之，乃能会佛教之通耳！

    佛教于印度，在释尊寂后未逮二千年而灭，其于印度大抵经五百年而一变：初五百年为小彰大隐、大附小行之时代，其所传者，今可于锡兰及锡兰系之缅甸、暹罗等见之。次五百年──佛寂六七百年起──为大兴小伏、小附大行之时代，其所传者，今可于中华及中华系之朝鲜、日本等见之。次五百年──佛寂千一二百年起──为密盛显衰、显附密行之时代，其所传者，今可于西藏及西藏系之蒙古、尼泊尔等见之；唐开元后以至宋初之由印度来华传译者，亦可见之。密咒盛行后，印度佛教即入被混并于婆罗门以至被灭于回教之时代，是为印度三期佛教与亚洲三系佛教之关系。历此三期三系，而密咒在佛教中演成四个阶段：初期盖纯以释尊应化之人间及在人间建立之出世三乘圣法为主，故密咒之地位极低，仅视为召役非人之小术耳。今缅、暹僧亦间行咒蛇、咒鳄鱼诸术，即可证也。第二期则以菩萨应化人天诸趣，而在人天诸趣中建立之大乘佛法为主──例法华、华严、大集、宝积诸部──，故密咒之地位渐高，已居于护法神、护法菩萨之地位矣；大孔雀经等皆可见之。第三期则密咒已发展到夺居佛教之主位，故成龙智、善无畏、莲华生、金刚智、一行、不空、惠果、空海等，以法身佛为本位之密宗。盖密宗到此乃成宗或成部也。然在印度、西藏密部独行后，更有第四期发展阶段，盖诸密咒原以应化非人的天龙八部之佛教为主，而八部中尤以药叉──夜叉众即执金刚众，见一行大日经疏──部为主，依此密咒部之特要部而发展，佛亦成为夜叉部之佛，最高之佛皆为执金刚部之夜叉身矣。此第四级密部及先修上师法，为今藏密之特点。宋天息灾等虽有译来中国者，以其时中国已为禅宗盛行之地，不获传行；而日本所传唐代之密，则由印度其时犹未发展到此第四阶段，故亦无此也。印度之修长寿、修五通者，大抵皆修药叉法。而中国道教之丹鼎符箓诸术，亦夜叉法之流耳。知密咒乃八部众或夜叉众为本位之佛教，则知其仅可为人间佛教之助行也。

    密宗发展之极，可收服摄编各地原有之神，咸归密部；印度以无力尽收编婆罗门及通俗诸神而衰灭，西藏以能征服颇母教诸神尽摄编之，故独发展。中国未能收服诸道教神及编摄诸通俗神，故密宗不昌；东密亦未能尽收编其国神，故其神道足抗行仍盛。然将旧神通俗神收编极成统一，则易流于俗情而昧失真谛！故同时非将建在人间之三乘圣法与建在人天之大乘佛菩萨法，高竖起来不可！西藏若非改革成黄密，则红密殆将俗化无存矣。故西藏以密宗为较完，而犹以建设在五乘共教、三乘共教、大乘不共教上之黄密为最善。盖密宗诸咒大抵为大悲下摄有情之方便，设非以大智上求菩提为真本，失智悲而纵贪瞋，种种利生方便，将被盗为害世工具，诸佛子可不慎哉！可不慎哉！

    密宗为大悲下随之发展，而禅宗为大智上凌之发展，其发展亦有四个阶段：其第一阶段，在印度仅隐附于一代一代传持法藏之师耳，若存若亡，达摩菩提来华后，始崭然露头角。然从达摩至弘忍、神秀，犹托楞伽、金刚为大乘禅耳，是为第二阶段。南宗慧能则犹密宗之龙智，由之始建禅宗独立之国基，而神会、道一、希迁、百丈、继之，即心即佛，正居佛位，犹莲华生、善无畏、金刚智、一行、不空、惠果、空海、之建密宗也，是为第三阶段。再进而为五家宗派，以棒喝机锋参勘为事，乃离经律论别成一格，超佛越祖，各逞奇特，是第四阶段。宋明理学效之，至明末狂禅满街，识者扶之以教观律净，已颓然末流矣！惜宋初未有能为五乘共教、三乘共教、大乘不共教、以至禅宗之系统建立者，致歉然有逊黄密。至今后、则律、禅、净、密、皆将融摄为行法，而为教理行果之世界佛教开建乎！(见海刊十三卷九期)


25梵网经与千钵经抉隐

    梵网经与千钵经抉隐

    梵网经是佛教中一部奇特的经或一部奇特的大乘律，虽中国千数百年来已久为七众共受的菩萨戒本，公认为鸠摩罗什所译，持诵讲解，毫无疑义。但时至今日，仍不免有以此经非出鸠摩罗什译，而入之疑伪类的。然据冠此经首的僧肇序：

    故弘始三年，淳风东扇，于是诏天竺法师鸠摩罗什在长安草堂寺及义学沙门三千余僧，手执梵文，口翻解释五十余部；唯梵网经一百二十卷六十一品，其中菩萨心地品第一，专明菩萨行地，是时道融、道影三百人等，即受菩萨戒，人各诵此品以为心首。

    并有因此经文句不雅驯，什门弟欲加整理，什以此经乃佛在四禅天说，须存直说而拒修饰的传述；则罗什不惟翻译此经，而且当时已为道融等受行，流通于世。然所谓一百二十卷六十一品中，所余一百十八卷五十八品的梵网经，既终未见传译。且陈、隋以前各讲经判教师，似乎亦概未提及此经，则并此序亦难信出于僧肇之手。光、宣间阅大藏经，至大乘瑜伽金刚性海曼殊室利千臂千钵大教王经──后简称千钵经──之第七卷半到第九卷，所说十发趣等四十心位，文字加详而义旨全同梵网心地品上卷。尝偶想及千钵经，则所谓一百二十卷的梵网经，或千钵经亦为梵网六十二品中之若干品，而梵网经乃由盛唐后，传密宗的人摘译出的密宗戒经，故曰光明金刚宝戒。然一考之天台智者、贤首法藏、已皆有疏，则又不合。意者其陈、隋间译大宗地玄文本论之真谛三藏辈，于其时密宗已萌芽的经典中摘译而出，亦未可知。其文既有千钵经可证，必有梵文根据，而疑伪之间可祛。

    但经文的幽眇飘忽，往往不可句读析理，而奥衍重沓，亦多回异余经。例既说：　各各从此莲华藏世界而没，没已入体性虚空华三昧，还本源世界阎浮提菩提树下，从体性虚空华光三昧出，出已方坐金刚千光王座，及妙光堂说十世界法门海。复从座起至帝释宫说十住；复从座起至焰天中说十行；复从座起至第四天中说十回向；复从座起至化乐天说十禅定；复从座起至他化天说十地；复至一禅中说十金刚；复至二禅中说十忍；复至三禅中说十愿；复至四禅中摩醯首罗天王宫说我本源莲华藏世界卢舍那佛所说心地法门品。其余千百亿释迦亦复如是，无二无别，如贤劫品中说。

    乃接着又说：
    尔时释迦牟尼佛从初现莲华藏世界东方来入天宫中说魔受化经已，下生南阎浮提迦毗罗国，母名摩耶，父字白净，吾名悉达；七岁出家，三十成道，号吾为释迦牟尼佛，于寂灭道场坐金刚华光王座，乃至摩醯首罗天王宫，其中次第十住处所说，时佛观诸大梵天王网罗幢，因为说无量世界犹如网孔，一一世界，各各不同，别异无量，佛教门亦复如是。

    所言似复沓而又参错歧出：其中所云妙光堂，应即华严的普光明殿会；其说十住、十行、十回向之忉利、夜摩、兜率会，亦同华严；而十地会说处不同，另如化乐说十禅定，初禅说十金刚，二禅说十忍，三禅说十愿等，然大致皆可为说华严之叙述。而最奇者，则为叙‘从初现莲华藏世界东方来入天宫中说魔受化经已，下生南阎浮提’一文。盖上卷之言释迦从摩醯首罗天王宫擎接此世界大众还至莲华台藏世界，及下卷前段叙各从莲华藏世界没，还本源世界阎浮提菩提树下，盖皆为释迦在菩提树下成正觉时事，乃此则为从莲华藏世界而初下生净饭王宫事，中间且夹有‘东方来入摩醯首罗天王宫说魔受化经’一事，则此说魔受化经，乃为未降生、未出家、未成佛前之所说，与华严、梵网为成佛时所说不同。或谓说魔受化经即说大日、金刚顶等诸密部经，若可证信，以同在摩醯首罗宫说，一也。所现身为未出家成佛相，二也。魔虽受化即佛而能化所化未舍魔相，三也。虽然，使魔受化而成佛，固为诸密部经经旨，若固执其未舍之魔相而不受化，且反欲已出家成佛之佛更未受化成魔，似太滑稽！

    梵网经与千钵经既同部类，则其为密宗经典可知。由此其下卷之十重四十八轻，应亦为密宗戒本。乃自唐朝转传日本之密宗，别有所谓三昧耶佛戒，而不认‘佛子受此戒，即入诸佛位，位同大觉已，真是诸佛子’之梵网戒为佛戒。在西藏亦受持弥勒瑜伽戒本，不识不信梵网；而梵网反行于中国非密宗的诸宗，亦为一反常的事。有问：瑜伽戒本与梵网戒本异同？或答：瑜伽乃慈氏禀释尊曲为地前或劫前初发意菩萨施设，富伸缩性而抉择详悉，乃大心凡夫受持实践行履的；梵网乃大化千释迦小化千百亿释迦，禀承二地所见，坐千世界莲华他受用身毗卢遮那佛所传授，富果决性而意旨坚强；初发心菩萨可受为果德加被加持的增上缘力。依此答，尤足见梵网乃三密加持的密戒，二地见千世界，且又为公认的持戒波罗密地，故坐千华台的卢舍那──即毗卢遮那，例如梵网上卷既同千钵第七卷，而梵网译卢舍那，千钵即译毗卢遮那。虽千钵亦有以毗卢为身法，舍那为报身之文，据真确的教理以言，毗卢遮那或卢舍佛，乃同指释迦的他受用身──为二地菩萨所见他受用身佛，确切不惑。梵网既为果德加持的佛戒，吾辈初发心菩萨，但应信受而仰承佛德加被护持，不可凭自凡智揣测！

    密宗的经，所说大都甚奇诞，益后出的益怪特！如去年在北平、班禅所传的时轮金刚法，虽亦说源出释尊，然与释尊当时在印度之说法无关，乃由另一神秘的香拔拉国中相承而来，故亦非日密传说之南天铁塔系所能范围。且西藏谓各经咒各有从释尊以来传承之上师，则南天铁塔或亦不过大日经之龙智、善无畏系一流的传统，甚或竟同禅宗灵山拈花、多子塔传法之取重当世信仰的一种传说，并无何正确的经典根据。而千钵经为金刚智受于南天竺狮子国本师宝觉阿阇黎的经，于开元御道场内与慧超译后，即将此经梵本及五天竺阿阇黎书，并总分付与梵僧目叉难陀婆伽，令送还狮子国宝觉阿阇黎，后于大历九年，于大兴善寺，由慧超重与不空咨启决择后，再录写出，故署不空所译──见此经慧超序──，其为出于狮子国所传之又一系密宗经典可知。慧超序文中，依此经而说：

    尔时如来说示经教，法本五门，演有九品。云何法本立为五门？一者、无生门，二者、无动门，三者、平等门，四者、净土门，五者、解脱门。云何经教说有九品？一者、一切如来金刚秘密圣教品，二者、诸佛出现证修金刚菩提殊胜品，三者、十方大菩萨出助证寤圣力品，四者、一切贤圣入法见道显教修持品，五者、秘密归止观照法性抉择心地品，六者、一切菩萨修学如来三摩地圣性潜通加被品，七者、不思议法界圣道如来真如法藏自在圣智品，八者、三贤菩萨入法位次第修行回向菩提品，九者、十圣菩萨入地等妙二位修学进入圣道成佛菩萨解脱品。

    于五门九品的配合，又说：
    就此五门之中，从第一门云何次第得入无生门？一者、入阿字观本寂无生义，毗卢遮那说根本清净无生门，就此门中演有三品：一者、先说一切如来金刚秘密根本圣教品，二者、复演诸佛出现证修金刚菩提殊胜品。

    然其序文次说经颂，即戛然而止。然依经文而观五门、九品，初无生门序说演有三品，依经文则为二品，第三十方大菩萨出助证寤圣力品，应属次无动门摄。此初门二品，初品可摄大日经等，次品可摄金刚顶经等。二、无动门之第三、第四品，第三品可摄所余一切密部经典，第四品则可摄阿含、般若、方等、法华、涅槃诸经。例如于第五卷有文云：

    是时释迦牟尼如来即于当世之时，说三时之教，是故第一时中说有教声闻律仪，初有小乘度五俱轮，及一切众生四圣成就四果人等。第二时中如来说空教，破执有相有情众生遍计所执，度声闻弟子四部众等，及一切地前三贤之人修行菩提者，令归空无相不执不着中乘行故，是故名为皈依空教。第三时中，如来演说不空不有秘密法教，破执有执空大乘小乘之中迷惑法教，破执有者勿令著有，破菩萨执无勿令着空。所以者何？菩萨修证，今归大乘瑜伽大教，三密三十支金刚三摩地真如法藏性海法界圣贤者，无为无相，不有不无，名为不空秘密解脱菩萨故。是故如来显说大士曼殊室利菩萨瑜伽大教法性三密圣智三摩地圣性观者，广度有情一切菩萨摩诃萨，声闻、缘觉四部等众及诸天、龙、鬼神、夜叉众、善男子、善女人等，悉令回向大乘，修入瑜伽大教三菩提三摩地圣性观，令得速达本源真如自性本空涅槃无上正等菩提故。

    此说三时教，大同深密经说；亦有以第三时为普为一切乘教意。三、平等门之第五第六品，第五品以不可说不着一切，恰同教外别传禅宗的不立文字。第六品正说身语意三密各三十支秘密观门，应即为此经特点之所在。四、净土门之第七、第八品，第七品略说入四十二位修证三贤、十圣地、等觉、妙觉、佛地，接归莲华藏界由毗卢遮那略说十发趣、十长养、十金刚、十圣地、等觉、妙觉名义；第八品重详十发趣、十长养、十金刚之三贤三十心，通摄说十方净土诸经。五、解脱门即第九品，详说十圣地，略谈等觉、妙觉而以皈依三宝、破外道终。此经后三品可摄华严，而翻邪皈正，清净禁戒，尤契梵网，以同是现千华台毗卢遮那佛身说故。据全经文义，颇有可判摄如来一切经教意，慧超序文亦隐示之。

    此经开场即叙‘释迦牟尼共毗卢遮那共在莲华藏界，有大圣曼殊室利菩萨现金刚身，身上千臂千手千钵，钵中显现出千释迦，千释迦复现出千百亿化释迦’。此中千释迦千百亿释迦，乃大小化身佛。曼殊表因中根本智，示由因中根本智引生果上成所作事智，现大小应化身佛。又说毗卢遮那、阿閦、宝生、观自在王、不空成就五佛，皆由曼殊为师导修行成佛，亦显佛果清净法界──即法界体性智──四智菩提之五法，皆依因中根本智而获成显。要之、此经乃曼殊室利为中心的曼荼罗法，结归翻邪归正的三皈，成就正信，清净禁戒，亦为其特色。

    今可再将千钵经第七卷上半起，与梵网经心地品上下卷，略作比对的观察：梵网上：是时释迦身放慧光所照从此天王宫乃至莲华台世界──玄通华地主菩萨……所问心地法品。

    千钵七：尔时、释迦牟尼如来在天王宫于百宝摩尼殿上，如来坐百宝莲华宝座上，结跏趺坐，入诸佛性体思虚空三昧，从三昧起，放千百亿金刚实际实性三昧虚空光光照千百亿世界，……复莲华台藏世界海，……大智通菩萨……一切诸佛秘密三十支观门三摩地金刚菩提向果。

    梵网上：诸佛当知坚信忍中十发趣心向果：一舍心，二戒心，……从是十发趣入坚法忍中十长养心向果，……法身智身满足。

    千钵七：尔时、标显初从十信修行次位。云何修入十发趣心？一者舍心，……从坚信忍中修入十发趣心，入坚法忍中行十长养心，……无为无相，大满清净常住法身故。

    梵网上：尔时、莲华台藏世界卢舍那佛，赫赫大光明座上，千华上佛，千百亿佛，一切世界佛，是座中有一菩萨、名华光王大智明菩萨，……一切智门。

    千钵七：毗卢遮那如来于此金刚性海三昧三摩地法藏，化现千百亿释迦，千百亿诸大菩萨摩诃萨。尔时、于此菩萨众会之中，有一菩萨名曰大智通菩萨，……如何学习证此法门？成就菩提故。

    梵网上：尔时、卢舍那佛言：千佛谛听！汝先言：云何义者，发趣中若佛子一切舍，……不受六道果必不退佛种性中生，生入佛家，不离正信。

    千钵七：尔时、毗卢遮那如来告千佛言：千佛当知！一切菩萨大智通菩萨等，……再当重显标举修证，先入十信观门，从初起首次第修入：一者、舍心，若菩萨于一切舍心，……永不受生死轮回六道诸果，毕竟不退无上菩提，佛种圣性；于菩提法中，生生世世生住佛家，入佛性地，得同如来菩提正信正见圣智三摩地故。

    梵网上：卢舍那佛言：千佛谛听！汝先问长养十心者：若佛子长养慈心，……一切相灭，得金刚三昧法门，入一切行，入虚空平等地。

    千钵八：是时毗卢遮那如来……告知一切诸佛一切菩萨：……汝先问长养十心者，……一者、慈心，菩萨依如来慈，……一切有为诸相尽皆消灭，证入金刚三密菩提三昧门，一切行门，一切法门，一切陀罗门，菩萨一时成就，亦证得一切如来平等虚空圣性，华严海藏金刚秘密三摩地故。

    梵网上：卢舍那佛言：千佛谛听！汝先问地者有何义？若佛子菩提萨埵入平等慧体性地。……非下地凡夫心识所知，唯佛佛无量身口心意可尽其源。如光音天品中说，十无畏与佛道同。

    千钵九：是时毗卢遮那在一切诸佛，……谛听！谛听！……云何修入十圣地？一者、体性平等地。……非一下地诸菩萨摩诃萨所不能知解，及一切诸天心识亦不能知！唯佛世尊殊胜圣性身口意所知，一切法可尽根源，不可说不可说法门中，如来说诸佛金刚三昧，无量三昧，光音天华品中说，十无尽无畏圣性与佛道同。

    梵网下：尔时、千华上佛千百亿释迦，……各各从此莲华藏世界而没，没已入体性虚空华光三昧，还本源世界阎浮提菩提树下。

    千钵十：尔时、释迦牟尼如来，从摩醯首罗天王宫下至南阎浮提。

    梵网之说戒乃曰：‘孝顺父母师僧三宝，孝顺至道之法，孝名为戒，亦名制止’。而千钵广劝皈崇三宝，力破外道六师，使世人翻邪归正，乃曰：‘是时四部弟子，善男子、善女人等，至诚发心，归依如来，修持十善，受于诸秘密正教，清净禁戒，不生诸趣，不入外道邪见之家，生生世世得值诸佛，闻说正法’。则梵网详说戒而千钵详说皈，虽互有详略而大旨从同。(见海刊十五卷四期)


26斗诤坚固中略论时轮金刚法会

    斗诤坚固中略论时轮金刚法会

            ──二十三年四月作于宁波延庆寺──

    中华民国朝野名德缁素硕彦，于二十三年四月日，公请班禅护国广慧大师莅杭州灵隐寺修建‘时轮金刚法会’。时轮金刚，乃西藏黄衣派密宗无上瑜伽五大金刚之一；而班禅大师则黄衣派之宗主也。法会诸公将出会刊以宣扬妙义，征及刍荛，时值太虚讲法华于四明延庆寺，爰就密宗与法华略言其要：

    佛一切教法，莫不建立在佛果智证境上，所谓自觉圣智境界，所谓法界清净等流，皆是斯义。法华云：‘本从无数佛，具足行诸道。甚深微妙法，难见难可了！于无量亿劫，行此诸道已，道场得成果，我已悉知见。如是大果报，种种性相义，我及十方佛，乃能知是事。是法不可示，言辞相寂灭，诸余众生类，无有能得解，除诸菩萨众，信力坚固者！’更明示佛果自证之法，除信力坚固之菩萨无能得解，而地涌出之上行等，乃至为弥勒之所不识，极明从佛果所起之行虽等觉亦不能测，其显示唯是可以信力接受之佛果法者为何如耶？藉是以观密宗之经咒仪轨，皆为佛地自受用法乐之事，皆为如来果分不可说之说，亦安足奇怪耶？且融以法华之意，直可谓凡为佛所施设之法，无一非‘佛果分’之妙法；特以众生自迷自蔽，致成佛所独得之秘密及成众生皆不可思议之秘密耳。

    世人有习声闻乘三藏而斥菩萨藏非佛法者，亦有于菩萨藏中执法相唯识、执华严、乃至执法华、而斥密宗非佛法者，核其所据理由，则大抵近于世俗所云历史考证方法，就释尊应现人间之一期事迹为绳检耳！如必局此为言，则无菩萨乘，且无声闻乘所从出之佛陀，又安有声闻乘法耶？设以密宗之时轮经等传自所谓香拔拉国，或南天铁塔，以其无史实可稽而斥之，则深密、瑜伽于释尊寂后九百年间，弥勒由兜率降中印土而说出，亦非可例以平常之人事者；华严之出自龙宫，法华之分坐多宝塔中，更无人世事实可征；故执之以难密宗者，自教先无以成立。若悟皆出于常情莫测之佛果不思议法，则声闻乘固洪源有自，而香国、龙宫亦通达无碍。如不承认不可思议之佛果，及假智诠所不能到之诸法离言自性，而必以人事为准，比量为断，则虽流转五趣之世间因果，亦无以证成安立！何况三乘出世行果？何况唯佛与佛乃能究竟之诸法实相耶？

    然亦有于一佛果妙法，死判显、密，谓唯上师口传咒印坛仪为秘奥之密法，而其余若法华经等皆为浅露之显法，则亦为偏执之见。且如法华法师功德品所明，受持、读诵、解说、书写法华经者，父母所生肉眼见大千世界，肉耳、肉鼻、闻三千世界声、香，肉舌变美味而能为天龙等音说法，肉身中影现三界诸趣依正形像，其为即身加持成佛，显得成佛，不已充分表现耶？时轮金刚法，亦自为诸佛大巧方便之一妙法，时节因缘，当机者胜；普愿见闻随喜信受奉行，则善心齐法，灾劫潜消，一沾法音，俱成佛种矣！(见海刊十五卷五期)


27龙猛受南天铁塔金刚萨埵灌顶为密宗开祖之推论

    龙猛受南天铁塔金刚萨埵灌顶为密宗开祖之推论
    密法由龙猛菩萨从南天竺铁塔传出，与华严之由彼自龙宫诵出，同为佛史上相传之一不思议事。但龙宫虽莫可稽考，而所谓南天铁塔，则依日本梅尾祥云教授之理趣经研究，已可推测而知。

    摩诃僧祇律第三十三云：‘有舍利者名塔，无舍利者名支提’。初塔与支提──制底──虽有区别，后分舍利为身骨与法身之二；而以‘诸法从缘起，如来说是因；彼法因缘尽，是大沙门说’一偈，以当‘法身舍利’之称。于是书有此一偈在中之制底，亦名为法身塔，而塔与制底遂无区别。久之、尼泊尔等处将法身塔之一偈，缩改为：‘诸法从缘起，如来即是因’二句。由是进一步而变成为本初佛制底，亦称法界曼荼罗，或法界宫；而所谓本初佛者，即指法界，或诸法缘起空性之法性，亦称法身。在华严以普贤象征之，而在以龙猛为开祖之真言秘密金刚法，则以金刚萨埵为本初佛。金刚萨埵即普贤，而本初佛亦犹起信论所云之本觉。金刚顶瑜伽大教王经说释迦将成佛时，得普贤之咒印乃成佛者，亦为以释迦表始觉，普贤表本觉，始本合一乃成佛也。而龙猛之开南天竺法身塔，受金刚萨埵之灌顶，亦即始觉乍证本觉，登初欢喜地象征。

    按西藏所传时轮金刚法，在一千一二百年前初传于中印度那烂陀寺，此为金刚法之最高层。相传有岂鲁者，初传于那烂陀时，当张一文于门云：

    不知本初佛者，不知时轮教；不知时轮教者，不知正说标帜；不知正说标帜者，不知持金刚──应即藏音多杰兑，译金刚持──之智身；不知持金刚之智身者，不知真言法。彼一切不知真言法者，实为远离世尊持金刚道之迷者，是故于此最上之本初佛，真实诸师不可不教之，而欲得解脱之真实弟子，不可不听之。

    观此、可知此为本初佛宣传之始，而时轮所传香拔拉国境，或以为中央亚细亚，或以为北印度之乌仗那国；然据近人所考，则为东印度边之一国。但释尊说此法之处，则在南印度之制底中。如时轮根本仪轨云：

    ‘于灵鹫大峰为诸菩萨说无上大乘之般若波罗密道；次于春月中日在，大制底法界曼荼罗会中，说妙最胜第一之仪轨’。

    此仪轨之根本释，则谓此大制底，即南印度驮那羯砾迦国、阿马拉瓦欺塔。兹所谓阿马拉瓦欺塔，即法身塔，亦即所谓法界曼荼罗。普贤金刚萨埵之本初佛，犹云本觉法身佛，象征此法身佛所住处曰法身塔，或法界曼荼罗，故谓时轮法说于此塔中，亦依龙猛登初欢喜地而证本觉法身于此塔中所流出；其受金刚萨埵灌顶者，即证本觉法身之谓。由此西藏无上瑜伽之五大金刚法，同出龙猛铁塔所传，亦可推知矣。

    本觉法身表以金刚者，取其不生灭常恒坚固之义。但本觉本不觉，其实乃为理即佛之一切有情，故云金刚萨埵，亦犹云法身有情。法身既亦为一切凡夫有情法之流转真如、邪行真如，则贪、瞋、痴、慢任何一法，皆即是金刚法身，而婆罗门等教之行法与民间流俗所信仰诸神之崇拜仪式，极至于女性崇拜之男女淫欲事，亦皆可赋此新内容之意义，以示法身金刚与般若佛母如如相应，俾即于世间法而通达佛法。平常依维摩诘方便为父、智慧为母之解释，则普贤行与文殊智之和合也。惟在本初佛之金刚法，则当以本觉金刚与始觉佛母之合一为义，本始合一曰佛，故以金刚佛母相合一为佛，此诚为行于非道而通达佛道之极致。然末流专标揭此一仪以为无上，则犹禅宗末流之专以机锋棒喝为最胜，殆忘其本旨欤！

    法身塔即法界曼荼罗，虽谓因龙猛大士依法身塔之象征，悟证法身，遂为创真言秘密金刚法之开祖，亦无不可。闻释迦佛教思修所生般若为始觉，受本初佛金刚萨埵灌顶为始觉契证本觉，此为真言法之根本义。至诸咒印形仪，则固多随时随处收编世间所流行者而不足深究也。(见海刊十六卷二期)


1.悬论

    优婆塞戒经讲录上

            ──二十四年五月在南京中国佛学会讲──

      悬论
        一　佛法与人生之关系
          甲　人生难得佛法难闻
          乙　人道为罪福圣凡枢纽
          丙　降生人间成佛说法
        二　此经在佛法中之位置
          甲　五乘共法与大乘不共法
          乙　在境行果中特重在行
          丙　优婆塞戒中心之佛法
          丁　在家菩萨中心之佛法
        三　本人在佛法中之意趣
          甲　非研究佛书之学者
          乙　不为专承一宗徒裔
          丙　无求即时成佛贪心
          丁　为学菩萨发心修行者
        四　今讲此经之所为
          甲　为建立人间大乘佛教
          乙　为提倡实践修行
          丙　为从基本之戒学修起
          丁　为从普通之六度修去
        五　本经译传之略史
          甲　昙无谶法师在北凉姑臧译
          乙　与此经类似各经之辨别
          丙　本经与优婆塞戒本
      释经
        甲一　叙启分
          乙一　追叙嘉会
          乙二　问启纲宗
            丙一　本事问答
              丁一　问礼六方
              丁二　答修六度
            丙二　决择问答
              丁一　辨能供养之菩萨性
              丁二　辨所发生之菩提心
                戊一　明十种能发因
                戊二　示三种所发心
                戊三　辨发心无定性
              丁三　辨菩萨性之因缘生
            丙三　揭示纲宗
              丁一　彰一切菩萨之义类
              丁二　显在家菩萨之殊胜
        甲二　正说分
          乙一　明能行六度之菩萨
            丙一　广说修成菩萨之行
              丁一　策发心愿
                戊一　策发总心
                  己一　明发心相
                    庚一　善生问
                    庚二　世尊说
                      辛一　分别广说
                        壬一　信解发菩提心
                        壬二　修习发菩提心
                        壬三　真正发菩提心
                      辛二　结示正宗
                  己二　辨发心因
                    庚一　大悲生因
                      辛一　问答发因
                        壬一　通问发因
                        壬二　广答因义
                          癸一　泛说多种因相
                          癸二正辨悲是生因
                      辛二　问答修悲
                        壬一　善生问修悲法
                        壬二　如来说修悲相
                          癸一　三十六因明生悲
                          癸二　别以四因明大悲
                        壬三　结示修悲利益
                          癸一　总明修悲菩萨益
                          癸二　别显在家菩萨益
                          癸三　结成修悲广大益
                    庚二　解脱了因
                      辛一　承前起说
                      辛二　问答推明
                        壬一　问得体义
                        壬二　问方便得
                          癸一　辨得不得
                          癸二　得解脱时
                          癸三　得解脱人
                        壬三　问得法相
                          癸一　正明相得
                          癸二　广辨得人
                            子一　就五趣辨
                            子二　就三乘辨
                          癸三　作菩提种
                          癸四　明佛难得
                          癸五　显在家胜
                戊二　别策胜愿
                  己一　辨胜策发
                    庚一　辨三种菩提策发
                      辛一　善生问
                      辛二　如来答
                        壬一　就所问三义答
                        壬二　别增举八事辨
                        壬三　广明佛功德辨
                          癸一　总示佛功德
                          癸二　别显身心力
                          癸三　列举诸德号
                          癸四　结非声缘比
                        壬四　结在家菩萨胜
                    庚二　修三十二相策发
                      辛一　善生蹑问
                      辛二　如来广说
                        壬一　正答得成身力
                        壬二　总明修相功德
                          癸一　略明功德
                          癸二　较显功德
                          癸三　出修相人
                          癸四　示修相时
                        壬三　别明修相次第
                          癸一　泛说先修何相
                          癸二　正明修相次第
                        壬四　结在家菩萨胜
                  己二　正发胜愿
                    庚一　善生问答
                    庚二　广说发愿
                      辛一　发愿所因
                      辛二　正陈愿言
                      辛三　显示愿果
                        壬一　总显立愿利益
                        壬二　别明法财长者
                        壬三　结示法王自在
                    庚三　结在家胜
              丁二　积集福智
                戊一　分别名义菩萨
                  己一　善生问
                  己二　如来答
                    庚一　假名菩萨
                    庚二　实义菩萨
                    庚三　彰在家胜
                戊二　勉为实义菩萨
                  己一　正明实义菩萨
                    庚一　善生问
                    庚二　如来答
                      辛一　列举本生行
                      辛二　泛明菩萨行
                      辛三　行时自观心
                      辛四　较显在家胜
                  己二　勉修菩萨功行
                    庚一　举德劝修
                      辛一　举自利利他劝
                        壬一　问答菩提及道
                        壬二　问答三乘同别
                        壬三　分别菩提学果
                        壬四　正明自他兼利
                          癸一　示自他兼利相
                          癸二　能自他兼利行
                          癸三　辨自他兼利人
                            子一　从说法听法辨
                            子二　从在家出家辨
                            子三　从自行化他辨
                        壬五　显在家菩萨胜
                      辛二　举自他庄严劝
                        壬一　问答能自他利
                        壬二　问答八事所因
                        壬三　明八事所由成
                          癸一　三因缘
                          癸二　八所以
                        壬四　由八事所成德
                          癸一　有德不憍
                          癸二　处世不动
                        壬五　显在家菩萨胜
                      辛三　举福智二严劝
                        壬一　蹑前问答
                        壬二　究因问答
                        壬三　明二严相
                          癸一　以果利明
                          癸二　以因行明
                          癸三　以别相明
                        壬四　结在家胜
                    庚二　化他摄众
                      辛一　善生问
                      辛二　如来答
                        壬一　总明以四摄法蓄徒
                        壬二　无德有德蓄徒弊利
                        壬三　别辨在家出家蓄徒
                          癸一　总明出家在家
                          癸二　别辨出家在家
                            子一　出家教二众
                              丑一　教出家弟子
                              丑二　教在家弟子
                            子二　在家教一众
                              丑一　师长教徒众
                              丑二　国王教民众
                        壬四　结显在家菩萨难胜
              丁三　受持戒行
                戊一　受戒
                  己一　善生问
                  己二　世尊答
                    庚一　受前方便
                      辛一　供养
                      辛二　请许
                      辛三　问答
                        壬一　问遮难
                        壬二　审至诚
                        壬三　示归戒
                        壬四　广教诫
                      辛四　试察
                    庚二　正受戒法
                      辛一　总授归戒
                      辛二　别示重轻
                        壬一　六重戒相
                          癸一　正说
                          癸二　结赞
                        壬二　廿八轻戒
                          癸一　列举
                          癸二　结赞
                        壬三　结在家胜
                戊二　持行
                  己一　持戒清净
                    庚一　善生问
                    庚二　世尊答
                      辛一　示能净法
                      辛二　辨净心时
                      辛三　结在家胜
                  己二　息除诸恶
                    庚一　问答息恶
                    庚二　问答修法
                      辛一　问修法
                      辛二　答念佛
                        壬一　广观佛德
                        壬二　结会戒净
                        壬三　结在家胜
                  己三　供养三宝
                    庚一　善生问
                    庚二　世尊答
                      辛一　三宝福田
                      辛二　住持三宝
                        壬一　广明佛宝
                          癸一　建供塔像
                          癸二　敬赞佛法
                        壬二　略显法僧
                      辛三　示供养益
                      辛四　结在家胜
            丙二　正明能行六度之相
              丁一　善生问
              丁二　世尊答
                戊一　正答能行人相
                戊二　别明各有四事
                戊三　确示定有六度
                戊四　出六波罗蜜相
                戊五　结显在家为难
          乙二　明菩萨所修之六度
            丙一　施度
              丁一　问答能事
              丁二　广明施度
                戊一　略示施体
                戊二　分别施相
                  己一　五种施
                  己二　四尘施
                  己三　二三施
                  己四　除障施
                  己五　辨施主
                  己六　观施理
                  己七　能乐施
                  己八　策贫施
                戊三　论施受义
                  己一　略明施受
                  己二　阴作阴受
                  己三　前作后受
                  己四　待时成受
                戊四　成净施主
                  己一　离不净施
                  己二　正明净施
                  己三　较量施福
                  己四　辨无恶果
                  己五　论得果别
                  己六　明财法施
                  己七　明鬼神施
                  己八　杂明施义
                  己九　施到彼岸
                  己十　先教后施
                  己十一　医药施病
                  己十二　广作净施
              丁三　结在家难
            丙二　戒度
              丁一　三归
                戊一　善生问
                戊二　如来答
                  己一　明三归依义
                  己二　明三归次第
                  己三　明三归依戒
                  己四　明三归得失
                  己五　明破邪崇正
                  己六　结在家难行
              丁二　八戒斋
                戊一　善生问
                戊二　世尊答
                  己一　总答
                  己二　广答
                    庚一　说四喻显德
                    庚二　正受八戒斋
                    庚三　明此时受胜
                  己三　结胜
              丁三　五戒
                戊一　善生问
                戊二　世尊答
                  己一　答得归戒
                  己二　分别戒相
                  己三　广赞戒德
                  己四　别详戒斋
                  己五　法非法住
                  己六　显在家难
              丁四　尸波罗蜜
                戊一　善生问
                戊二　如来答
                  己一　通答坚固四法
                  己二　别明戒为根本
                    庚一　显戒持犯得失
                    庚二　为自为世为法
                    庚三　持戒到于彼岸
                    庚四　正明持戒诸相
                  己三　结成在家难胜
              丁五　十善
                戊一　善生问
                戊二　如来答
                  己一　略明十善源流
                  己二　广说十善法义
                    庚一　开示业果劝修
                    庚二　分别善恶令持
                    庚三　说十不善业相
                      辛一　正说十不善业
                      辛二　分别复单轻重
                      辛三　示从贪瞋痴起
                      辛四　止十恶修十善
                      辛五　就杀广辨业道
                      辛六　就余总略分别
                    庚四　证成作无作义
                    庚五　辨明恶戒劝离
                    庚六　明受戒得戒相
                    庚七　别辨五逆罪相
                    庚八　辨得报定不定
                    庚九　显由意成形义
                    庚十　明诸戒得舍相
                    庚十一　明善恶报寿命
                    庚十二　总明诸业报相
                  己三　结成在家难胜
            丙三　忍度
              丁一　善生问
              丁二　如来答
                戊一　略出忍体
                戊二　忍波罗蜜
                戊三　示修忍法
                戊四　成就忍德
                戊五　结在家难
            丙四　进度
              丁一　善生问
              丁二　如来答
                戊一　正答正因
                戊二　分别邪正
                戊三　进波罗蜜
                戊四　结在家难
            丙五　禅度
              丁一　善生问
              丁二　如来答
                戊一　略明定相
                戊二　示修禅法
                戊三　显禅功德
                戊四　四无量定
                戊五　禅波罗蜜
                戊六　结在家难
            丙六　慧度
              丁一　善生问
              丁二　如来答
                戊一　显示慧相
                戊二　成慧功德
                戊三　慧波罗蜜
                戊四　总修六度
                戊五　结在家难
        甲三　结成分
      重示

    【悬　论】

    优婆塞戒经，即今日开讲之经。在未讲经文之前，先将宣讲此经大意略言之：

    一　佛法与人生之关系
    现在流行于人世之佛法，所以开导人生者最为深切，故先就佛法与人生之关系，分别明之。

    甲、人生难得佛法难闻　　从佛法出发点言，佛法不独为此地球人类而说，是普为一切而说；所谓普为尽虚空无边世界一切众生之类而说。但现今流传此世界之佛法，则为释迦牟尼在此人类中成佛所说。人类固为众生之一类，而在一切众生中，却具有特殊之意义。盖释迦牟尼佛现身人类中说法，大部分为依人类而施设者，佛谓：‘人生难得，佛法难闻’；即言得生为人之不易。以佛法观人类，确有优胜之点。但得到人身者，亦不一定能闻到佛法。如不闻佛法，则不知人生之真价，而一期人生，仍是空过。必要闻到佛法，方知无始以来从业受果，一生一生，生生相续。因有善业，方能得到人身，而人身又复无常。假使在人生中为恶、为善，或发解脱心，或发菩提心，则可转受恶趣、善趣，或阿罗汉、辟支佛，以至菩萨及佛之果报。此由闻到佛法，乃知人生意义之深广，而佛法与人生关系之密切，亦可见矣。

    乙、人道为罪福圣凡枢纽　　人为无数众生中之一类。佛法中常分众生为十类，所谓四圣、六凡。四圣为：阿罗汉、辟支佛、菩萨、及佛，此四圣已超脱生死轮转；其犹在生死中轮回者，则为六凡：天、人、阿修罗、地狱、鬼、畜生。在六凡中，人道之上祇有天之一道；在人道下则为阿修罗、地狱、饿鬼、畜生、之四道，即四恶趣，系感受恶业之果报者。阿修罗、意为非天，近似常人所说之所谓神道，彼有天之威福而无天之德，其性好斗，故时亦受苦。此下畜生、即飞禽走兽等类，常人谓为动物者；此为人类能见之众生。尚有人类所不能见者，即所谓幽冥世界之众生，则地狱、饿鬼、两道也。此两道众生，纯受苦报。大致在十类中，人与天两道适居中间。但人、天虽同处中间，天道则以享受福报为胜，其身心之创造能力，则仍不及于人道。在人道中，造恶业则可受多生多劫之罪报，造善业或值遇三宝闻持佛法，则可受多生多劫之福报，且从凡位转超入四圣果位；此唯人道为能之，如余经论中详说。由异生──即六凡──而生起圣道者，唯人中能之，为别道异生所无，以人道能修习布施、持戒、多闻等极多功德，虽天道亦有所不如，此为人道特殊之功能。所以谓人道为转生四圣及其余五凡之枢纽。人生此种意义，唯佛法发挥尽致，非佛法则不能知人生乃有超凡入圣之希望。

    丙、降生人间成佛说法　　佛法是释迦牟尼佛降生人间所证所说之法。佛有三身，所谓：法性身，受用身，变化身。佛之法性身与自受用身遍一切处，无相可睹；其所说八相成佛之变化身佛，则为人类等众生所共见之佛。此系最后身菩萨从兜率天上降生人间，出家修道，成佛说法。就此八相成佛言，乃有佛所说法。然此佛法非仅流行于人世，即天宫、海藏、亦均由是而得有佛法化行。因现身成佛，说法度生皆在人间，即可见佛法与人间关系尤切。所以唐裴休长者作圆觉经序云：‘诸天正乐，修罗方瞋，鬼神沉幽囚之苦，畜生怀獝狖之悲，其能整心虑趣菩提者，唯人道为能’。故知佛法虽普为众生，而就特殊关系言之，人类为佛法所依，佛法为人类所最需要；所以人生对于佛法，极应研究了解，依以修行也！

    二　此经在佛法中之位置
    此经、即优婆塞戒经，为众经中之一部。流行之佛典，大概可分为：经、律、论之三藏；复有古德种种著作为杂藏，并之可称为四藏。此经属经藏中之一经。经者、梵语修多罗，乃结集佛所说法以传世者。而此经在佛经中居如何之位置，兹略加以分别。

    甲、五乘共法与大乘不共法　　佛法可分三类：一、五乘共法，即人、天、声闻、缘觉、菩萨共法；此五乘共法中，人天善法为出世三乘之基础。二、三乘共法，同为了脱生死超出轮转之法，即声闻之四谛，缘觉之十二因缘。三、大乘不共法，即发菩提心、广度众生、修学六度万行成佛之法。此经在三大类中，以名优婆塞戒故，可为五乘共法；以明发菩提心、修学六度、广度众生故，又可为大乘不共法。所以此经可谓为五乘共法与大乘不共法；因之受持此经之戒者，即为菩萨优婆塞。乙、在境行果中特重在行　　此经在佛法境、行、果中，以说明何者为主？佛经凡说明诸法性相者，为境；说明持戒、修六度行者，为行；说明佛果福智庄严功德者，为果。诸经中，有特重明境者，有特重明行或果者，有兼重若二若三者。此经重在说明受持戒行，故于境、行、果中为特重在行之经。

    丙、优婆塞戒中心之佛法　　以此经在明优婆塞戒，所以为优婆塞戒为中心之佛法。优婆二字为译音，译意有翻为清信者，有翻为近事者，有翻为善宿者；总而言之，可谓清净正信近事佛法之弟子。塞字、亦为译音，意指男性。在家弟子有男性，有女性，此经因为男弟子善生所问起而说，故题为优婆塞戒经。论其性质，亦可题为优婆夷戒经；夷者、女性也，以优婆戒男女无分别故。此经所明佛法，关涉佛所证所说之一切法；但以优婆塞戒为中心，故应以之为线索而贯通之也。由此点观之，自发菩提心至受戒品，为明由能优婆塞戒之人而受戒；自净戒品至般若波罗密 品，为明受优婆塞戒人所应修之行，故名之曰优婆塞戒经。

    丁、在家菩萨中心之佛法　　优婆塞戒经，最好题为在家菩萨经。盖观集会品所明：在家之人发菩提心，胜于阿罗汉辟支佛等果。又每品末，皆谓：在家之人发菩提心，种种之难于出家人。是此经虽贯通于一切佛法靡不穷尽，然究以在家菩萨为其中心。而其赞叹在家之人发菩提心，从四天王乃至阿迦尼吒诸天，皆大惊喜，尊得人天之师。又以出家之人不事生产，受人天供养，于布施波罗密反难圆满；故此经乃特为在家菩萨之所宗也。

    三　本人在佛法中之意趣
    首都各界此次发起请本人讲经，原未定何种经典。其决定讲此优婆塞戒经者，乃出于本人之选择，而选讲此经，有关本人在佛法中之意趣，故特提出说明之。

    甲、非研究佛书之学者　　有人见本人有许多著述，以为是于佛学有专门研究之学者。其实从事考稽佛学书籍而研究其义理，以造成一专门之学者，亦殊非易易！所以用字比句栉、勾古证今之功夫，将佛书当学问来研究者，并世虽不乏其人，而本人则读书每观大略，不事记诵，不求甚解，但资为自修化他之具。故在吾之志愿趣向上，不在成为学者；其所有著作，亦皆为振兴佛教弘济人群之方便耳。

    乙、不为专承一宗徒裔　　在佛法中、自古即有开承一宗者，如中国之天台、贤首等，而宗又分派，则如禅宗之临济、曹洞、沩仰等。此皆是古德以自悟之心得及教化上适应时机而建立。最早在印度有小乘十八派、或二十派之别，嗣后大乘复兴，遂有大小乘对立，大乘复分法性、法相之空有两宗，继之又有真言宗兴起，故宗派对峙，不独在中国为然也。至中国性、相、律、密、各宗，为承传印度之宗派；台、贤、禅、净等宗，则为创立之宗派。日本承中国，复有日莲宗、净土真宗等之开创。各宗至今皆有专承之人，系统甚严，而各自弘扬其本宗之教义。至本人在佛法中之意趣，以为由佛之无上遍正觉所证明之法界性相，为度众生应机设教，则法有多门，故法本一味而方便门则无量无边。佛法本旨既是如此，所以一切菩萨古德所开承之宗派，无非在方便妙用上显其区别，究竟均是趣向于无上大觉海中者。由此，本人于佛法中不为专承一宗而弘传之人。佛之现身人间，应机说法，而听法承传之人，当即不免各有偏胜。故佛所说法，由迦叶、阿难承传之，则成初期小乘；由龙树、马鸣、无著、天亲传弘之，则成中期大乘；由龙智、善无畏、莲华生传承之，则成后期密法。印度佛法，因之即分为三期。至佛灭千二百余年后，佛法在印度，即由衰落而销声匿迹，而转盛行于异地。印度初期佛法，可以传入于锡兰、暹罗、缅甸等地之巴利文系见之，以锡兰为代表；第二期佛法，可以由梵文译传为中国之汉文系见之，再传入于高丽、日本等地，以中国为代表；第三期佛法，可以传入西藏而密法为中心系见之，西藏再传于蒙古、尼泊尔等地，以西藏为代表。此为印度三期分流三系之佛教，流行二千余年之大概。其于诸法性相一味平等之各宗派法门，本可随人根机所宜而修学，藉以通达究竟觉海，则能修之人与所修之法本无高下。所以本人观察佛法之五乘共法，三乘共法，及大乘不共法，原为一贯，在教理解释上，教法弘扬上，随宜施设，不专承一宗以自拘碍。

    丙、无求即时成佛之贪心　　佛法，原不拘限以现身此世为立足点，乃普为法界一切众生而发心。盖以佛法观察，一人与一切众生互相关涉，而一世界与无量世界亦相摄相入，如帝网之重重无尽。因此、佛法不是为此一人生与此一世界而起，即此一生、一世亦当体无始无终无边无中；所以发心、修行，应不为空间时间所限，宜普遍平等，超出一切时空而涉入一切时空。于佛法如此理解信行，即能自悟悟他，精进无息，再无庸拘定要即此身成佛。盖成佛亦不过自悟悟他而已！菩萨行满，佛陀果成；但勤耕耘，自能收获，何藉刻期企求？若有拘求，心量自狭，将不免为虚荣心所驱使，为满足此虚荣心而去著相贪求，则反增烦闷，难得自在！佛法为接引一类好夸大之众生，亦曾施设立地成佛、即身成佛等假名，而本人则不因此假名而引起希求即身成佛之贪心。

    丁、为学菩萨发心修行者　　前三从消极的反面说，此则从积极的正面言之。本人系以凡夫之人，得闻解佛法信受奉行者。认为五乘共法、三乘共法及大乘不共法，均一贯可达到究竟圆满之觉海；凡从贯通五乘、三乘之大乘教法，发菩提心，修菩萨行者，即是菩萨。愿以凡夫之身学菩萨发心修行，即是本人意趣之所在。盖真发菩提心已，历十信而登初住，由此经十住、十行、十回向、修菩萨行，则为集福智资粮之菩萨。今人每多稍具信行，便尔心高气傲，不知尚未做到发菩提心之少分。照起信论讲，入初发心住以前，尚须十千大劫修习六度行，乃成真正初发心菩萨；然后再经三大无数劫，方能成就无上遍正觉。故本人为一欲学菩萨发真正菩提心而学修六度行者。此经正是教凡夫人学发菩提心、学修菩萨行者，故深合本人之意趣。

    四　今讲此经之所为
    因首都各界发起讲经之机会，本人选讲优婆塞戒经，亦自有其所为之意义，今一言之。

    甲、为建立人间大乘佛教　　在佛法与人生之关系一条，已详说佛法与人生有深切之意义；而推究佛法真正本旨，凡所证所说，均为大乘佛法。故欲弘扬佛法，应以人类世间为依据而弘扬大乘佛法。又、惟人生最需要大乘佛法，所以应建立人间大乘佛教。此经可为一切具善根之男人、女人修成在家菩萨之规范；如人皆依据此经去发心修行、自利利他，则人间大乘佛教即由此建立，而此世界人类即可由此大乘佛教之利益，而得享受和平安乐之幸福矣。

    乙、为提倡实践修行　　学佛之人中，有为专造成一宗一派之学者，或为成一博学者，因而努力研求。然此虽亦佛法之所需，而佛法之本旨，原从修行成无上觉而证明诸法性相，再由开示诸法性相而导他实践修行，期亦证明诸法性相而成无上正觉，故佛所说法重在实行。如由凡夫众生而发心趣求菩提者，即应从此优婆塞戒经而实践修行；如此经集会品，辨菩萨性非本自有，非依佛有，乃由发心修行因缘而有，尤为此经重行之特色。今为提倡发心学佛人实践修行，故特选此经。

    丙、为从基本之戒学修起　　菩萨分为两种：一者、出家，二者、在家。出家人为数甚少，在家人为数甚多；此经系应在家之人而发挥学戒之需要，故最能普及人类。而于戒、定、慧三学，应先修习戒学为基本，所谓由戒生定，依定发慧；戒为定、慧之基，定生后、戒即与之相应而成为定共戒，慧发后、戒即与慧相应而成为道共戒。戒能生定者，以戒具足后，理得心安，内心即常生欢喜安乐，由安而定，依定体验观察而发生智慧，则为无漏圣智。故佛法应从戒学之根本上修起。

    丁、为从普通之六度修去　　中国人多有豪迈不羁躐等之习性，不屑从普通者平实做去；又好专取一经之言或一宗之行，标高立胜，对他经他宗辄起水火是非之诤！此经第十八六波罗密品，讲明应从菩萨普行通修之六度修去。并引或者谓不必定有六度，可合为四。或通为一等言而斥破之。盖此虽为一即一切、一切即一之圆融道理，即一度可摄一切度，一切度可入一度，但根本上必先成立各各波罗密之独殊相，而后方能体会相摄相融之理。故于六度均须普行通修，方可由凡夫人历菩萨位而成佛之平正大道。

    五　本经译传之略史
    此经之名优婆塞戒经，已于优婆塞戒为中心之一段中说明其大概。此外关于译传所应说明者，分为三段说之：

    甲、昙无谶法师在北凉姑臧译　　此说明本经翻译之人及时与地者。一切经皆释尊所说，由弟子结集而成。当时或以文字纪录，或用口语背诵，皆用印度语文之巴利文或梵文等。此经由梵文译为汉文，系由昙无谶法师、在北凉朝之姑臧地方所译。北凉、系在南朝刘宋文帝时代，于现在甘肃地方所成立之一朝。姑臧、即今甘肃凉州，为北凉之首都。此经译在北凉时代沮渠蒙逊玄始十三年至十五年，或至承元元年之五六年间，亦即刘宋文帝元嘉三年或元年至五年之间。翻译者为昙无谶。昙无、即法义，谶、即“礼”义，合云法礼。中印度、即中天竺。法礼法师通达经、律、论三藏，故称为三藏法师。此经为法师到北凉后，在姑臧所译。法礼法师在中国所译，除此经外，尚有涅槃、大集、金光明经等，而古译之菩萨戒本经，亦为法师所译，故师既为涅槃宗之初祖，亦为中土传弘菩萨戒之初祖。与当时之求那跋摩──功德铠──法师较略在前也。法礼法师所译之菩萨戒本，与玄奘法师所译之瑜伽菩萨戒本，原本无异而译文稍减。故达磨迦罗──此云法时──为传声闻戒之首，法礼法师为传菩萨戒之首。以此大师而译此经，可知此经系以大乘法及菩萨戒为结晶；故所明优婆塞戒，即是菩萨优婆塞戒行。

    乙、与此经类似各经之辨别　　类似此经者，有中阿含经中优婆塞戒经，为瞿昙僧伽提婆所译；但虽讲五戒，而仍为普通所行五戒。又有优婆塞五戒相经，为求那跋摩法师所译，乃佛因净饭王所问而说，亦为普通之五戒，故皆与此经不同。又有优婆塞五戒威仪经，亦为求那跋摩所译，其实是瑜伽菩萨戒本之异译，与此经名称相近。又有优婆夷净行法门经，亦与此经不同，系佛为最有名之优婆夷鹿母所说。鹿母为大富妇，施构竹林精舍以供养佛，即于大乘优婆塞戒修行者；优婆夷发心修大乘行，亦可依此经也。又、此经系佛因善生之问而说，然善生经有数译本，亦佛为善生长者子所说者。一、后汉安世高译，名佛说尸迦罗越──此云善生──六方礼经。二、西晋支法度译，名佛说善生子经。三、名善生经，在中阿含第三十三。四、亦题善生经，在长阿含中。此四则与此经有关系，然经文均甚少，仅当此优婆塞戒经受戒品中之一部分。如小乘有摩登伽女经，而大乘则有楞严十卷。其善生长者子问佛所说之一小部分经，与此大乘部优婆塞戒经之关系，亦然。

    丙、本经与优婆塞戒本　　有单行本题为优婆塞戒经受生品者，即此经之受戒品，内分六重、二十八轻，与梵网经之分为十重、四十八轻，瑜伽菩萨戒本之分为四重、四十三轻者，同可别行为常诵之戒本者。


2.释经1

    【释　经】

    经题之优婆塞戒义，前已言之。其内容共有七卷，分为二十八品。品即品目，凡文义相类，则收为一品。兹将二十八品经文，依古德分为三分：一、叙启分，即集会一品。二、自发心品至般若品多分，共二十七品，皆为正说分，又称正宗分。三、结成分，即最后两行之文。

    集会品第一

    甲一　叙启分
    乙一　追叙嘉会
    如是我闻：一时、佛在舍卫国祇陀林中阿那邠坻精舍，与大比丘僧千二百五十人，五百比丘尼，千优婆塞，五百乞儿。

    此为结集人追叙本经有说法者、有听法者、及说听之时与地，谓之五重证信，藉证此经之确实可信，以流传于永久。佛弟子有阿难陀者──义即庆喜──在佛弟子中为多闻第一，记持不忘。佛灭后第一次结集经典时，由五百弟子推举阿难陀结集经藏，优波离结集律藏，大迦叶结集论藏。此经为阿难陀所结集，当结集时，追叙有此嘉会。如是我闻，是叙亲闻。我字、是结集者自称。如是，含义甚深，此中且指本经文义而言，谓如此经义，是我亲从佛说得闻，以证本经非道听途说，凭空杜撰者比。是为亲闻证信。

    一时，系叙说法之时。所以不记明某年某月某日时者，就广远义言，天上人间，年月日时长短不同。就切近者言，世界各国所用历法亦互有差异，不相统一，故不能用某年某月某日时记之，以便行于各地也。复有事一时、理一时之分，所谓机教相扣、说听事毕，谓之事一时；依无分别智契无分别理，理之与智无二无别，谓之理一时。是为说时证信。

    佛、系梵音，具足应言佛陀，或浮屠、浮图。浮图、中国一般人每指塔而言，其实、塔为供佛舍利之所，殆借名以代表佛耶！古时文人，又每以浮图二字称佛出 家弟子，实在出家人为学佛而尚未成就者，不能迳称之为佛；或以出家人为佛弟子之上首，代佛宣扬，亦称之为佛欤！佛陀之本义为觉者，觉为觉悟之觉，与中国之圣字相似。但佛法中阿罗汉、辟支佛及地上菩萨亦可称圣，而佛则为圣中之圣。觉者、谓有觉悟之圣者，譬如有学问之人称为学者，以有觉悟故称之为觉者。但此中觉者，要无丝毫迷惑错谬，究竟圆满者方可当之；所以圣中阿罗汉乃至大菩萨，尚不能谓为觉者，要证得阿耨多罗三藐三菩提──即无上正遍觉者──方可称为觉者。正、即正而不谬，遍、即遍而不偏。大菩萨虽有正遍觉悟，犹非无上，故须福智两足，乃可称佛。佛本为通称，如东方药师佛，西方弥陀佛，乃至十方诸佛，皆可称为佛。但因此世界祇有释迦牟尼佛教法化行，故可单称为佛，别佛则须加别名于其上，如药师佛之类。故此中佛字，即指释迦牟尼佛。但十方诸佛，福智均等，其所证所说无有高下，仅于应机设教上有各种方便之不同，一佛说亦即等一切佛说耳。此为说主证信。

    舍卫国、在中印度。中印度非祇舍卫一国，不过舍卫与摩竭陀等国较大耳。舍卫、为译音，其义为礼德，谓礼富道德之国也。祇陀林阿那邠坻精舍，即是金刚经中所云祇树给孤独园。祇陀、简称为祇，是舍卫国太子之名，其义为战胜，因生在其父王战胜时而命名。阿那邠坻、译为善施，即给孤独长者，以其常时给恤孤独之人，故称为善施长者。林为祇陀所有，精舍为阿那邠坻所有，故合谓为祇陀林阿那邠坻精舍。此处原为祇陀太子之地，阿那邠坻长者欲买此地以供养佛，祇陀太子戏谓须黄金铺满其地方可，长者供佛心切，复饶有家产，乃倾其所有金以铺此地。祇陀太子受其感动，止其铺金，即以此地售与长者，而留树林以自供佛，故谓之祇陀林。长者得其园林，构造最精美之房舍以供佛，故谓之阿那邠坻精舍。此中舍卫国为大地名，譬如南京；祇陀林阿那邠坻精舍为小地名，譬如逸仙桥中国佛学会。是为说处证信。

    叙与大比丘僧、比丘尼、优婆塞、乞儿者，为同闻证信。此中先叙比丘僧者，出家五众以比丘为首故。比丘、有人望文生义，谓比于孔丘。然比丘为译音，即乞士之义。因出家之人，不独不事生产，且将家财舍尽，常行乞食以资生命，现在锡兰、暹罗、缅甸等地尚是如此。又有乞法以资慧命之义，乞法即求法，谓从佛出家，求学佛法以除烦恼了生死也。比丘本义，不过如此。若引申之，则有怖魔、破恶等义。盖修学正法，破除诸恶，为天魔所恐怖也。僧字、多有错用误认之者，或以僧为出家人之姓，或以僧即是出家之人。但僧为译音，具言应称僧伽，即众也。故僧即出家佛教徒之团体。此团体系依戒律而住；依比丘律而住者，谓之比丘僧；依比丘尼律而住者，亦可谓之比丘尼僧；僧、即出家各类团体之通称，佛经中亦有译为众者。比丘程度不齐，有证圣度生者，有破戒退堕者，复有新学之人，而此中比丘，皆是证阿罗汉果、发菩提心、有大功德智慧者，故谓之大比丘。复是常随从佛者，其数有千二百五十人。尼系译音，比丘尼即比丘之女性者，其数有五百人。比丘尼在佛徒中为晚起之事，佛成道后约二三十年，由佛之姨母求出家，方有比丘尼。又优婆塞之义，前日虽曾略说，今日听众中不乏新来者，再约言之：优婆塞为译音，又有译为邬波索迦、邬波塞迦或优蒲塞者，义为近事，能亲近承事三宝故。有处翻为善宿、近宿、清信。中国习称为居士，其实、佛典中居士称通常之人，若佛弟子应称为优婆塞或优婆夷。大概为受过五戒者所称；广义则但归依三宝者亦可称为三归优婆塞夷，受五戒者称为五戒优婆塞夷，受八戒者称为八戒优婆塞夷。此中，其总数有一千人。乞儿、乃普通之乞丐，与前之比丘有乞食、乞法之二义者不同，其数有五百人。此会、僧俗、男女、贫福俱备，全为人众而无他道众生，亦此经特殊之一点，可为本经正为人道而设之证。此种集会追叙，与现代之开会纪录相同：如是我闻，乃纪录人之自署也；继之有会时、有主席、有会地、有会众。如此佛经，证据确凿，无怪流传至今，永久可信也！

    乙二　问启纲宗
    千优婆塞中，有长者子名善生，发问启动佛说，揭示此经之纲宗。

    丙一　本事问答
    丁一　问礼六方
    尔时、会中有长者子名曰善生，白佛言：‘世尊！外道六师常演说法，教众生言：若能晨朝敬礼六方，则得增长命之与财。何以故？东方之土属于帝释，有供养者，释提桓因则为护助。南方之土属阎罗王，有供养者，彼阎罗王则为护助。西方之土属婆娄那天，有供养者，彼婆娄那则为护助。北方之土属拘毗罗天，有供养者，彼拘毗罗则为护助。下方之土属于火天，有供养者，火则为护。上方之土属于风天，有供养者，风则为护。世尊！佛法之中，颇有如是六方不耶’？

    长者、为年高德劭，饶有财誉人之尊称；善生年轻，称长者子。在他经中，言其父命终时，嘱令礼拜六方之事甚详。善生归佛法后，因再启问六方之义。因其有善根方生人中，又能不空过此生，增进为善，故曰善生。此时善生虽已归佛，然未详问佛法，故举外道六师常说礼六方义以问。凡非佛法，即为外道。据理，所说所行与一切法实相相应，则为内道；反之，则为外道。在佛世外道有九十六种，六师为其著名之代表，涅槃经曾详言之。第一、富兰那迦叶，富兰那其字，迦叶其姓。立一切法断灭性，无君臣、父子忠孝之道。第二、末伽梨拘赊梨，此云不见道，末伽梨其字，拘赊梨其母名。计众生之苦乐非由因缘，惟自然生。第三、删阇夜毗罗胝子，删阇夜其字，毗罗胝子其母名，此云正胜不作。计不须求道，但经生死劫数自尽苦际，如缕丸转于高山，缕尽自止。第四、阿耆多翅舍钦婆罗，阿耆多翅舍其字，钦波罗即粗衣也。身着弊衣，五热炙身，以苦行为道，谓将长时之苦于短时受尽，即得解脱。第五、迦那鸠陀迦旃延，迦那鸠陀、此云牛领，其字也，迦旃延、此云剪发，姓也。计诸法亦有相亦无相，应物起见，随意而答，谓之邪命外道。第六、尼犍陀若提子，尼犍陀、此云离系，为出家总名，若提、为母名。计苦乐善福悉由前造，非今生行道所能断者，即现在印度之耆那教，徒众甚伙。以上六种外道，均有徒众，亦教化众生，此中亦非六师皆如此说，不过六师中有作如是言者耳。增长命财，如所谓添福添寿。外道之人，多随顺世俗之要求，以图其恭敬供养；而在大乘佛法，亦不仅修智慧，尚欲兼修福德以增长财命，为利他之资故。东方之土，土字、训为世界，非泥土之土，即天帝之领土。能为天中之帝，即为帝释，释提桓因、即是能天主之义。阎罗王、为地狱之主，掌管地狱苦报众生。婆娄那、即龙王名，掌治水者。水天之天、可训为神；婆娄那天即水神。拘比罗、义为蛟，乃夜叉神名，非蛟龙之蛟。火天、即火神。风天、即风神。礼彼天或神，彼则为保护救助，此外道礼六方之道理。世尊，为一切世界之所尊敬也，译音为薄伽梵。

    丁二　答修六度
    ‘善男子！我佛法中亦有六方，所谓六波罗蜜。东方即是檀波罗蜜，何以故？始初出者，为出智慧光因缘故。彼东方者属众生心。若有众生能供养彼檀波罗蜜，则为增长寿命与财。南方即是尸波罗蜜，何以故？尸波罗蜜名之为右。若人供养，亦得增长寿命与财。西方即是羼提波罗蜜，何以故？彼西方者名之为后，一切恶法弃于后故。若有供养，则得增长寿命与财。北方即是毗梨耶波罗蜜，何以故？北方名号胜诸恶法。若人供养，则得增长寿命与财。下方即是禅波罗蜜，何以故？能正观察三恶道故。若人供养，亦得增长命之与财。上方即是般若波罗蜜，何以故？上者即是无上无生故。若有供养，则得增长命之与财。善男子！是六方者，属众生心，非如外道六师所说’。

    佛答六方即六度。所谓正人说邪法，邪法皆成正，佛即六方说为六度，则外道转成佛道矣。波罗蜜系梵音，义为度到彼岸，凡事做到圆满成功，即谓之波罗蜜。六度之义，后当详说，此处祇约言之。檀、具言檀那，义即布施，先修布施，可开智慧之光。供养、即修学之义。尸、具言尸罗，义即持戒。右、训为上、为优，能受戒修持则为上为优。羼提、义为忍辱，后者、能忍辱即是将恶法弃之在后。毗梨耶、义即精进，北方能降伏恶法，故号胜诸恶法。禅、即禅定，具言禅那，义为静虑，能静观善恶因果之义。般若、义即智慧，乃无分别之真实智慧，为善法中之最上者，故云无上。以无分别智契证真如，无有生灭，与般若心经所谓不生不灭，不垢不净，不增不减之义相当，故曰无生。六度为众生心中所行，故曰属众生心；非外道所说之六方神也。外道有多神教，有一神教，佛法则证明一切皆属众生之心。

    丙二　决择问答
    丁一　辨能供养之菩萨性
    ‘如是六方，谁能供养’？‘善男子！惟有菩萨乃能供养’。
    前已说如能供养六度，则能敬礼六方，依此义自应引起善生谁能供养如是六方之问。善男子、即称呼善生。佛即答言：如是六方非菩萨不能供养。菩萨、有认作偶像之代名词者，凡木雕或泥塑、金铸神鬼之像，皆呼之为菩萨，实属非是，即以菩萨通称一切神，又或将神、佛混而不分，统称菩萨，亦不妥当！盖鬼神，或为天道，或为阿修罗道、鬼道等，不出六道轮回者。至菩萨，虽在人天中受生，乃已发菩提心，依其发菩提心之念，即已超出三界、二乘之上。因此，不能与未出三界鬼神并称。又、有谓菩者、普也，萨者、济也，菩萨为普济之义者，亦属望文生义。其实，菩萨即菩提萨埵之略称。菩提，即阿耨多罗三藐三菩提之略，萨埵、为有情众生之义。要之、即发菩提心之有情；人为有情之一类，或近指发菩提心之人，方可称为菩萨。故须发无上心、坚固不可动摇者，乃是菩萨。菩萨乃能敬礼六方，即能修行六度。

    ‘世尊！以何义故名为菩萨’？佛言：‘得菩提故名为菩萨；菩提性故名为菩萨’。‘世尊！若言得菩提已名为菩萨者，若未供养彼六方时，云何得名为菩萨耶？若以性故名菩萨者，谁有此性？有此性者则能供养，若无性者，则不能供养！是故如来不应说言：彼六方者，属众生心’！‘善男子！非得菩提故名菩萨。何以故？得菩提者，名之为佛，未得菩提乃名菩萨；亦非性故名菩萨也。善男子！一切众生无菩提性，如诸众生无人、天性，师子、虎、狼、狗犬等性；现在世中和合众善业因缘故，得人、天身，和合不善业因缘故得师子等畜生之身。菩萨亦尔，和合众善业因缘故，发菩提心，故名菩萨。若有说言一切众生有菩萨性者，是义不然。何以故？若有性者，则不应修善业因缘供养六方。善男子！若有性者，则无初心及退转心；以无量善业因缘故，发菩提心名菩萨性。

    善生不明以何种义名为菩萨，故而再问菩萨之义。佛即答以：得菩提故名为菩萨，菩提性故名为菩萨。得菩提、是从果上讲，即究竟成就阿耨多罗三藐三菩提，即是成佛。菩提性、是从因上讲，本来如此、常常如此者，谓之性；本来、则非从学得，常、则不变。譬如有人性故名为人，有男性故名为男，有女性故名为女，以有菩提性故，则名为菩萨。

    此两句答，又启善生之疑，故进而再问。此一问，甚为重要，即本经特殊宗旨之所在。善生问意：若言已得菩提者方名为菩萨，则未供养六方之前，尚未得菩提，即不得名为菩萨，又何能供养六方，故有矛盾！若以有菩提性名为菩萨，是否众生皆有此性？倘非皆有此性，则无性者即不能供养。以此推论，彼六方者即非为众生心！又、若非皆有此性，则自己有无菩提性乃不可知，从而不能决定能否供养六方，岂不徒劳无益！若言众生皆有此性，何以众生不能供养六度？若说有有性、有无性，又将无从知之以决定其能否供养！是故不应说言彼六方者属众生心。因已得菩提故，则不必供养；有菩提性故，亦不可供养，则佛说似不能成立，所以善生大启难问。佛则答言：非得菩提故为菩萨，以得菩提者名之为佛，故以在未得菩提之前方名菩萨，故与前并无冲突。前说得菩提故者，重在其能得也。又言：非以性故名为菩萨，性者、指本有不变而言。又言一切众生本无菩提性，譬如一切众生无人、天、畜生等性，以和合善恶因缘而得人、天、畜生等身。以诸众生能受众多生死，生生死死流转六道，都无一定之性；若有一定之性，则师子永远为师子，人、天永远为人天矣。盖由此生死流转，说无本有不变之性，现在所得之人、天、师子、虎、狼、等身，即为善恶业因缘和合所得之果。例如能修五戒，则得人身；能修十善、不动业，则得天身；如行十不善业，则得师子、虎狼等身。依此道理，菩萨亦然，以和合超出人天而包括人天等善业因缘，又能发起誓得菩提之心，所以名为菩萨。菩萨所以为菩萨，乃从此和合超出人天、包括人天多数善行而得。若说一切众生有菩萨性者，则不然；本有不变谓之性，以有本有不变之菩萨性，则不必供养六方而能得菩提成佛故。

    善男子若有性者下，结成菩萨性非本有不变心。盖既属本有，则无初心；既属不变，则无退转。以有初心及退转心，证明非一切众生有菩萨性，而为以无量善业因缘发菩提心名菩萨。此上、虽依经文加以说明，在未曾研究其他经典者，或能信解无疑，若曾研究过其他经典者，则反生难问矣！盖有一类经内，曾言一切众生皆有佛性。有一类经内，言众生分为五种性：有无性者，即是无声闻、缘觉、菩萨等涅槃性；次有定性声闻；定性缘觉；及大乘菩萨种性；又有不定性者，于声闻、缘觉三乘种性不定。今此经言一切众生皆无佛性，与彼诸经如何会通？虽佛法为一贯之理，但说经造论各有特重之点。特重之点，分境、果、行三种说之：境、即宇宙万有──诸法性相，从宇宙一切法平等真如性言，离言说，绝思虑，一切众生均属平等，无二无别，则众生皆有佛性；即无情之一草、一木、山河、大地，亦皆同此佛性。此从境法之性，明皆有佛性者。若从境法之相上言，宇宙万有各有其因，如草木之种子各各不同，则有情众生亦各有本识中一切种之功能差别；由此法相境以观察，即有无性、三乘性、不定性之分也。有经论从果上谈，又有不同：如涅槃经言：‘一切众生皆有佛性’。盖从果上观一切法，一切众生皆佛之法身，故皆有以佛为性之义。然法华经彰佛果教之力，可明一切众生皆无佛性。故曰：‘佛种从缘起，是故说一乘’。以一切法从众缘生，众生初非有佛性，须有已成佛者大悲教化之殊胜增上缘，乃可令其生起佛性，即顿起佛性；先起声闻、缘觉之性，后被佛化，回发大心起佛之性。此皆依佛之教化为因缘而生起，初皆无性，此法华依菩提果之说也。此经特重在行，已说如前。以重行故，故以能发心修行者为有菩萨性。譬如发罗刹之心，行罗刹之行，即有罗刹之性；发人、天之心，行人、天之行，即有人、天之性；皆以发心修行为准。此经以特重在行，所以能发人、天之心，修行五戒、十善，为有人、天之性；以发菩提之心，修菩萨之行，则有菩萨之性；若能修集无量无漏业，三大劫满则能成佛。此显本经重行之宗旨所在，故菩萨性既不是已得菩提者，又不是本有不变者，须发菩提心，修菩萨行者方有此性，方名菩萨。然此经与法华所说之义，虽属相近，唯法华是从佛果菩提为缘起一面说，故重在果；此经则从众生发菩提心、修菩萨行一面说，故重在行；但其理则相通无滞。此是辨明能供养六方六度之菩萨性；明有此菩萨性者，则名为菩萨。

    丁二　辨明所发生之菩提心
    戊一　明十种能发因
    ‘善男子！有诸众生受行外道，不乐外典颠倒说故，发菩提心；或有众生住寂静处，内善因缘，发菩提心；或有众生观生死过，发菩提心；或有众生，见恶、闻恶，发菩提心；或有众生深知自身贪欲、瞋恚、愚痴、悭嫉，为呵责故发菩提心；或有众生见诸外道五通神仙，发菩提心；或有众生欲知世间有边无边故，发菩提心；或有众生见闻如来不思议故，发菩提心；或有众生生怜愍故，发菩提心；或有众生爱众生故，发菩提心。

    菩提心之能发因，有十种：一、舍弃外道，由舍邪说而归投正法者。此种人、现时最多，如由同善社、道院、乩坛等信从鬼神教者，以从理论上研究其说难得成立，所说多与事实不符，乃舍却不符事实之邪教邪师，发心归佛、正知正见以修学也。二、为内因善根所启发，以先有善根故。三、观生死流转，六道往返时生时死，无间息时，见生死有无限之过失而发起菩提心故。四、有众生见恶、闻恶，引起悲愍心，欲救拔众生苦恼而发菩提心故。五、有人体会悭是贪之一分，嫉为瞋之一分，此为觉自己与众生，皆须阐明烦恼之根本，故发心对治。六、五通：即天眼、天耳、他心、宿命、神境通；佛菩萨则更有漏尽通，合之则为六通。但佛菩萨虽有六通，非有度众生之必要，则不常显现；外道特重在神通，专以眩耀人心。此为羡慕神通以为降伏外道，乃发菩提心故。七、为求知欲所驱使，现在讲科哲学亦类是；如欲知世界有始无始，有终无终，有中无中，有边无边等，为澈底了知个中道理，故发求无上觉之菩提心。八、为羡慕佛道故。因佛有十号，以观佛有最尊最胜之不思议事，自己亦欲成就佛事故。九、即众生有苦而欲救济，起怜愍心，认为非发菩提心则不能成办。十、欲成就其所亲爱而发心，观众生如父母、兄弟、妻子，亲爱之极，故发心普度。

    戊二　示三种所发心
    ‘善男子！菩提之心，凡有三种：谓下、中、上。若言众生定有性者，云何说言有三种耶？众生下心能作中心，中心作上，上心作中，中心作下。众生勤修无量善法，故能增上；不勤修故，便退为下。若善修进则名不退，若不修进名之为退。一切时中常为一切无边众生修集善故，名不退转；若不如是，是名退转，如是菩萨则有退心及恐怖心。若一切时中为一切众生修集善法，得不退转，是故我记是人，决定不久当得阿耨多罗三藐三菩提。’

    此明三种所发之菩提心，所谓下心能作上中心，中心能作上心，上心能作中心，中心能作下心。此之下上、上下，即增进退转之意。下心即是声闻心，中心即是辟支佛心，上心即是菩萨心。有先发菩提心，后退发声闻、缘觉心者；亦有先发声闻、缘觉心，后发菩提心者。是上中下变动不定，以勤故上进，不勤故不进，且不进则为退，进为不退。要于一切时中常为一切无边众生修集故，方名不退。倘有一念之退心及恐怖心，即为退。若不退转。则佛定可授记，记其经若干时即可成佛。戊三　辨发心无定性

    ‘善男子！三种菩提无有定性；若有定性，已发声闻、缘觉心者，则不能发菩提之心。善男子！譬如众僧无有定性，是三种性亦复如是。若有说言定有性者，是名外道。何以故？诸外道等无因果故，如自在天非因非果。’

    此发明菩提心无有定性。僧众和合无有定性，如僧众原为五六人，今日离去一二人，明日又来二三人，分子不定，时有变动。以喻三种菩提变动如是。若说有定性者，即是外道之见，以佛说诸法因缘生；所谓诸法皆空，亦是明因缘变化之无定性。外道有自在天者，与耶教之创造主宰，体用相同；谓为本有不变，即为非因非果。因是能变者，如谷种生谷则因已变果，自在天既常不变，则为非因非果。然佛法中之平等真如虽亦非因果，但不于因果外有其存在，不过遍于一切因缘生果诸法中之理性；自在外道乃于因果之外，有其本有不变之存在，故为外道。

    丁三　辨菩萨性之因缘生
    ‘善男子！或有人说菩萨之性，譬如石中定有金性，以巧方便因缘发故，得为金用；菩萨之性亦如是者，是梵志说。何以故？梵志等常言尼拘陀子有尼拘陀树，眼有火石，是故梵志无因无果，因即是果，果即是因。尼拘陀子具足而有尼拘陀树，当知即是梵志因果，是义不然。何以故？因细果粗故。若言眼中定有火者，眼则被烧；眼若被烧，云何能见？眼中有石，石则遮眼；眼若有遮，复云何见？善男子！如梵志说：有即是有，无即永无；无则不生，有不应灭。若言石中有金性者，金不说性，性不说金。善男子！因缘故则有和合，缘和合故本无后有，如梵志言无即永无，是义云何？金合水银，金则灭坏，若言有不应灭，是义云何？若说众生有菩萨性，是名外道，不名佛道。善男子！譬如和合石因缘故而有金用，菩萨之性，亦复如是。众生有思，名为欲心，以如是欲，善业因缘发菩提心，是则名为菩萨性也。善男子！譬如众生先无菩提后乃方有，性亦如是先无后有，是故不可说言定有。’

    此处再辨因缘生。石中有金性，是梵志所说，即因中有果说。尼拘陀树、即菩提树，此树甚大，略与广东榕树相似。此树之子甚小，小子内有大树，亦即因中有果。人眼患病，或觉烧疼，或觉有星障。彼谓眼中本有火与石，烧即是火，障即是石，亦即因中有果。若谓好眼已有火石，尼拘陀子已有尼拘陀树，所以因即是果，此与事实相违！子小树大，是因细果粗，如何子即是树？又若眼好时即有火者，何以眼不被烧？眼好时即有石者，何以眼不被遮？彼执有定性，故说有即永有，无即永无，此近数论派所说。如此则无生灭，无生、则与因缘和合本无后有之事实相违，无灭、则与金合水银金即灭坏之事实相违。且既已有金，则不必说性；既说是性，不能说即是金。如矿石不能作金用，以非金故。梵志之说与理相背，是故若说众生定有菩萨性者，则为外道；以有善业因缘和合始有菩萨性故。欲心、即愿欲之心。发菩提心，即发菩提之愿。欲、即志愿得菩提之心，以此即名为菩萨心故。不可谓众生定有菩萨性，要成佛方得名菩提，要发心方名有菩萨性。虽无有决定性，若一发欲得菩提之心，则无论男女长幼，即皆为有菩提心之菩萨。

    丙三　揭示纲宗
    丁一　彰一切菩萨之义类
    ‘善男子！求大智慧，故名菩萨；欲知一切法真实故，大庄严故，心坚固故，多度众生故，不惜身命故，是名菩萨修行大乘。善男子！菩萨有二种：一者、退转，二者、不退。已修三十二相业者，名不退转；若未能修，是名退转。复有二种：一者、出家，二者、在家。出家菩萨奉持八重，具足清净，是名不退；在家菩萨奉持六重，具足清净，亦名不退。’

    大智慧、即大觉，亦即佛智。由觉慧相应而得之──一切智、一切种智、自然智──广大普遍之觉慧，欲求如此智者，为菩萨；此总明菩萨之义。次别明菩萨之义为五：一、欲知宇宙一切法之究竟真实，此亦求智之动机。何故求智？此为发菩提心品之纲领。大概世人求学问事业，都不外乎求安乐、免苦恼，及求知识得智慧之二种，世人一切欲望不外此二。此中对宇宙万有、法界诸法之求知，即最高无上之求知欲，因此可成一切智故。如法华经言：‘诸法实相，唯佛与佛乃能究尽了知’。二、大庄严，为此后自他庄严二庄严品之纲领，即福智两足尊之谓。三、心坚固，以志向绝对，住持趣向，发心修行，不免遭遇困难；要心志坚固，才能胜彼私欲。欲坚固，则须受戒，所以有受戒品文。四、多度众生、为六波罗蜜品、三十二相业品之纲领；种种菩萨，皆为度生。五、不惜身命，菩萨为度生而受身，众生为烦恼牵引而受身，菩萨为度众生入生死海，具足福智庄严，施舍资财；既为度生受身，则如手足头目等皆可施舍，无悭惜心。命、即命根，亦皆可为度生而施舍。盖菩萨真能照见五蕴皆空，即人我已尽，得生忍智，依摩诃般若而度生，以身命与资财及无畏等无差异。上来明为求智慧等而发心，既发心、更须修行，是为菩萨定义。要具五义，方为菩萨。菩萨大乘、如车中之火车，能载多数人至目的地。此下、明菩萨之种类。二种菩萨，以退不退分。在真发心以前，不名有退无退；既发心已，于十信中六信名信不退；初住名发心不退，此要圆具十信，才到发心不退；第七住为位不退，修菩萨行至第七住方不退，故发心在因中修行，于第六住尚有退转；到初地方证真理，证真能不退，故名为证不退；第八地则为念不退，以其念念任运增进，真智现前故，七地以前则尚起俱生烦恼。有说到三劫行满，方修三十二相。或说：从初发心住已修三十二相业，即是初住。至三十二相业，下面专有一品说明。前明退不退二种，下明出家在家二种，即以持戒坚固与否明退不退，足证此经重在戒行。此中八重、六重，为轻重之重，其重者犯则不可悔，犯则失戒体，可悔则轻。比丘戒四重，瑜伽菩萨戒亦四重。八重：即以比丘四重──杀、盗、淫、妄，与菩萨四重──自赞毁他、悭不施法、瞋不受悔、说相似法，合为出家八重。以此八重完全修持无犯，可名不退。在家六重：此经受戒品所明之六重、二十八轻，即在家菩萨之戒，至下受戒品时详言之。亦要完全不犯，方为不退。足见此经重持戒以示宗旨之所在。

    丁二　显在家菩萨之殊胜
    ‘善男子！外道断欲所得福德，胜于欲界一切众生所有福德；须陀洹人胜于一切外道异见；斯陀含人胜于一切须陀洹果；阿那含人胜于一切斯陀含果；阿罗汉人胜于一切阿那含果；辟支佛人胜于一切阿罗汉果；在家之人发菩提心，胜于一切辟支佛果。出家之人发菩提心，此不为难，在家之人发菩提心，是乃名为不可思议。何以故？在家之人多恶因缘所缠绕故。在家之人发菩提心时，从四天王乃至阿迦尼吒诸天，皆大惊喜，作如是言：我今已得人天之师’！

    此以比较而显殊胜。善男子以下，皆以比例而说。外道亦能修世间四禅、八定，能断五欲，能超欲界诸天。须陀洹、即小乘声闻初果，由闻佛所说法，修行解脱；声闻四果，此为第一。义为预流，即初入圣人之流类。已胜一切外道，超过非想非非想天，证人空无我见，见所断惑皆已断竟。非真实见为异见。斯陀含人为声闻第二果，义为一来，谓于人间一往来也。阿那含为声闻第三果，义为不还，即生色界五不还天，不还人间即可证阿罗汉果。阿罗汉、依法华有十九种义，根本义为无生。辟支佛人，义为独觉或缘觉，以从十二因缘得觉，谓之缘觉；以不闻佛说法而自觉，又谓之独觉；其智慧超过阿罗汉果。上来不专讲在家，此下特讲在家。在家人若能真发菩提心，不仅胜过外道，乃至辟支佛均超过之。就此可见发菩提心之尊贵，不要自贬去供养外道鬼神。从前有一罗汉，以他心通见跟随背后负着包袱之小沙弥忽发菩提心，罗汉应时知其发心，即将包袱取来自负，让沙弥前行。沙弥忽想起菩萨行之难行，有退心，罗汉即将包袱交还，仍令沙弥背负后随。沙弥问：何缘如此？罗汉为说：发菩提心即超越阿罗汉，一有退转即不及阿罗汉。

    出家之人以下，言在家发心之难。出家人舍离五欲，无恶缘缠绕，清净易进；在家之人，于五欲之中能发菩提心，真不可思议，以其有许多恶浊因缘故。四天王天为第一天，阿迦尼吒天是色究竟天，共有二十四天，皆生惊异欢喜，以其于恶因缘中能发菩提心，当为人天师表，即与佛无异故。由持戒清净，宗旨在重行，尤重在家菩萨行故，特在此品显其殊胜，故可谓在家菩萨经。已显全经纲宗，以下各品，于纲宗内详明其义而已。

    甲二　正说分
    乙一　明能行六度之菩萨
    丙一　广说修成菩萨之行
    丁一　策发心愿
    戊一　策发总心
    己一　明发心相
    现讲发菩提心品，即明发心义相。发菩提心，此心上已说明发求菩提或求佛果之愿欲，对佛果起求得之心，可谓发愿欲心或誓愿心，即对菩提愿欲之心；到初住成胜解；由十住到十回向，欲、胜解、念具足；到四加行得定；入初地得无漏智，方是真正菩萨。其初发心之实质，即愿欲。

    发菩提心品第二

    庚一　善生问
    善生言：‘世尊！众生云何发菩提心’？
    云何、即为何因、何以、何方法之意，发起以下第二段世尊之所说。

    庚二　世尊说
    辛一　分别广说
    壬一　信解发菩提心
    ‘善男子！为二事故发菩提心：一者、增长寿命，二者、增长财物。复有二事：一者、为不断绝菩萨种姓，二者、为断众生罪苦烦恼。复有二事：一者、自观无量世中受大苦恼，不得利益；二者、虽有无量恒沙诸佛，悉皆不能度脱我身，我当自度。复有二事：一者、作诸善业，二者、作已不失。复有二事：一者、为胜一切人天果报，二者、为胜一切二乘果报。复有二事：一者、为求菩提道受大苦恼；二者、为得无量大利益事。复有二事：一者、过去、未来恒沙诸佛皆如我身，二者、深观菩提是可得法，是故发心。复有二事：一者、观六住人虽有转心，犹胜一切声闻、缘觉；二者、勤心求索无上果故。复有二事：一者、欲令一切众生悉得解脱，二者、欲令众生解脱、胜于外道等所得果报。复有二事：一者、不舍一切众生，二者、舍离一切烦恼。复有二事：一者、为断众生现在苦恼，二者、为遮众生未来苦恼。复有二事：一者、为断智慧障碍，二者、为断众生身障。

    信解发菩提心有十二种二事，凡此皆是最初外凡发心，未到十信位，是由外凡进入十信位之发心。先说之二事，就平常人说，即长命富贵、多福多寿。虽是平常人所求，然亦至佛乃为具足福寿者。又二：一、为不断绝菩萨行，二、为断众生种种罪苦烦恼。又二：一、以三世因果已明，认为造业受苦而不得利；二、以无量恒沙诸佛皆不能度脱己身。又二：为济世利人广作善业，但人由求知求经验至能作善，忽已衰老而死，故常作已而失，发菩提心乃不失之。又二：胜一切义如前已说。

    又二：一、为不惜受大苦恼，若不立坚固志愿不成；二、为得无限量利益，一切世界之利益，得已易失，惟发心后不失。又二：一、过去、未来诸佛未发心修行时，亦与我同；二、如不可得，即是妄想，既为可得，当立志求之。又二：一、七住不退，六住以前有退转，犹胜缘觉；二、发心勤求，亦须立愿。又二：欲令众生解脱胜于外道解脱，亦须立愿。又二：菩萨以大悲度一切众生，众生无尽，故须不舍；自断烦恼，方能度他。又二：为遮众生现在未来苦恼，故须立愿，以众生无知，菩萨能以智悲断遮之。又二：智慧障碍即所知障，佛智被无明无知所障；众生身报障，由烦恼业所招故，即烦恼障。欲断此二，故发菩提愿。

    壬二　修习发菩提心
    ‘善男子！发菩提心有五事：一者、亲近善友，二者、断瞋恚心，三者、随师教诲，四者、生怜愍心，五者、勤修精进。复有五事：一者、不见他过，二者、虽见他过而心不悔，三者、得善法已不生憍慢，四者、见他善业不生妒心，五者、观诸众生如一子想。’

    此即以修习两种五事、发菩提心。此由学习发心，为十信位菩萨。为要长成菩萨心故，须修：一、亲近善友，佛、菩萨等皆是善友。二、断瞋恚心。三、顺师教诲。四、对众生生怜愍心。五、勤修精进。又有五事：一、观他人须从好处看，不观其过。二、菩萨虽方便为人，而难使离过，仍不厌悔。三、发心修行，若得善法或好境界，或得禅定清净，或得好称誉等，若生憍慢，则如好食中放毒药，成为有漏之善。四、一生嫉心，则成有漏。五、有二子，或生偏心，若只一子，决无异心。前来犹非真实发心，不过由信解以修习发心而已。

    壬三　真正发菩提心
    ‘善男子！有智之人发菩提心已，即能破坏恶业等果如须弥山。有智之人，为三事故发菩提心：一者、见恶世中五浊众生，二者、见于如来有不可思议神通道力，三者、闻佛如来八种妙声。复有二事：一者、了了自知己身有苦，二者、知众生苦如已受苦，为断彼苦，如己无异。’

    此以三事、二事说。有胜解之智者，其发心乃为真发心，即能破恶如须弥山。

    须弥山、即妙高山，此界最高之山也。有智之人，以三事故发心：一、以大悲心，观众生在劫浊、见浊、烦恼浊、众生浊、命浊之五浊中，欲为救度，然非有无上菩提不可；此一、为下度众生。二、见佛神力，欲得佛果事；三、闻佛法音，故欲成佛；此二、为上求佛道。八梵音：一、转好，二、柔转，三、和适，四、尊慧，五、不妄，六、深造，七、不误，八、不竭。此三为内由悲智，外藉教法之胜缘以发心也。又二：了了自知，知最深切苦，即声闻苦谛，所谓三苦、八苦；此一是三乘共法。二、即大乘不共法，以有同体大悲心故。第一句通发三乘心，第二句惟发大乘菩提心。

    辛二　揭示正宗
    ‘善男子！若有人能发菩提心，当知是人能礼六方增长命、财，不如外道之所宣说’。
    若能发心，即成菩萨，即能增长命之与财，亦即增长功德法财；可度众生，可成佛道，即揭示正宗之别于外道。

    悲品第三

    先明大悲生因，即悲品，后明解脱了因，即解脱品。

    己二　辨发心因
    庚一　大悲生因
    辛一　问答发因
    壬一　通问发因
    善生言：‘世尊！彼六师等不说因果，如来所说因，有二种：一者、生因，二者、了因。如佛初说发菩提心，为是生因、是了因耶’？

    悲、即慈悲之悲，悲天悯人之悲，亦即哀怜之心，是为悲义；须依一切众生所发。又须了知众生性空，方谓大悲，非仅对自已亲爱者所起悲痛之谓。但悲有浅深，不到佛果，则悲起皆待缘；一到佛果，则悲不必由缘而起，即是同体无缘大悲。在此品中，明应如何发起悲心，进而起菩提心。

    发即是发见、或发生。发见、在科学上亦谓发明，不过发生是生因，发见是了因。此段文即通问发因。此文即善生问佛义，六师在前第一品已讲过。外道因果不得成立，虽说因果，等于不说，即六师说因果之理，不能通达。如来、亦即佛陀尊称之一。生因、即能产果者。了因、即明了因；如屋内电灯之光一照，则室内各物皆现，室内各物并非灯光所生，不过因光发现而已。前两品皆言发菩提心，究竟发心之发，是发生、抑发见耶？

    壬二　广答因义
    癸一　泛说多种因相
    ‘善男子！我为众生或说一因，或说二因，或说三因，或说四因，或说五因，或说六、七、至十二因。言一因者，即生因也。言二因者，生因、了因。言三因者，烦恼、业、器。言四因者，所为四大。言五因者，未来五支。言六因者，如契经中所说六因。言七因者，如法华说。言八因者，现在八支。言九因者，如大城经说。言十因者，如为摩男优婆塞说。十一因者，如智印说。十二因者，如十二因缘。善男子！一切有漏法无量无边因，一切无漏法无量无边因，有智之人欲尽知故，发菩提心；是故如来名一切智。’

    善男子者，呼善生而答之也。十二因以上，有说十五依处，二十四因，乃至无量因者。十二因、就是普通所讲十二因缘也。一因：为生因之因，因所生者为果，能生果者为因。二因：在涅槃经中常说为生因、了因。三因者：烦恼与业为内因，器即器世界为外因。有根生为正报，此中正指为因之业报。四因：为四大，即地、水、火、风，亦即内身外器皆地、水、火、风所成。又通常四缘，即因缘、等无间缘、所缘缘、及增上缘，亦为四因。五因：未来五支，即十二因缘中之爱、取、有、生、老死。六因：为众多契经所说。梵文修多罗，修妒路，华语契经，为众经之通名；因佛说法契理契机，故具言契经。不契理、则不能切合真理；不契机、则不能化度众生。六因：在大小乘论皆说之：一、能作因，二、俱有因，三、同类因，四、相应因，五、遍行因，六、异熟因。七因者：法华经并无明白说七因之文，不过在方便品内有十如是，除后二──果报及本末──其前即为七因。八因者：即十二因缘中现在八支，所谓识、名色、六入、触、受、爱、取、有。九因者：出大城喻经。十因者：摩男优婆塞、为佛之弟，即须承王位欲出家未能者。此二经，待考。大乘论中有明十种因者，即一、随说因，二、观待因，三、牵引因，四、生起因，五、摄受因，六、引发因，七、定异因，八、同事因，九、相违因，十、不相违因。前六因、俱舍论详说之；十因、瑜伽师地论论之亦详。十一因者：在汉文智印经不可考，但说有七因发菩提心：一、如佛菩萨发菩提心，二、正法将灭为护持故发菩提心，三、见诸众生众苦所逼起大悲念发菩提心，四、菩萨教余众生发菩提心，五、布施发心，六、因他发菩提心而发心，七，见如来相好庄严与闻佛教而发心；或汉译简略故。十二因：即十二因缘，所谓无明缘行，行缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老死。以其展转为因，故名为十二因。有漏、如壸漏则茶尽，屋漏则水滴。无漏之法，分别说其因则为数无量无边，如说六波罗蜜，八万四千波罗蜜，无量数波罗蜜；有漏之法亦然。有智之人，为欲尽知有无漏一切因，故发菩提心。佛以悉知一切法无量无边因，故称为一切智者。

    癸二　正辨悲是生因
    ‘善男子！一切众生发菩提心，或有生因，或有了因，或有生因、了因。汝今当知：夫生因者，即是大悲；因是悲故，便能发心，是故悲心为生因也’。

    发菩提心或有生因，或有了因，或有生因、了因。生因者，即是大悲；无上菩提心非有大悲则不能发。不欲了脱生死，亦不能发菩提心。然小乘虽欲了脱生死，但无大悲，亦不能谓为发无上菩提之心。故修发菩提心，要从大悲修起。如谷播种，无种则谷不生，发菩提心亦然，无大悲则菩提心不生。

    辛二　问答修悲
    壬一　善生问修悲法
    ‘世尊！云何而得修于悲心’？
    此即善生问如何而得修悲。

    壬二　如来说修悲相
    癸一　三十六因明生悲
    ‘善男子！智者深见一切众生沉没生死苦恼大海，为欲拔济，是故生悲。又见众生未有十力、四无所畏、大悲、三念，我当云何令彼具足，是故生悲。又见众生虽多怨毒，亦作亲想，是故生悲。又见众生迷于正路，无有示导，是故生悲。又见众生卧五欲泥而不能出，犹故放逸，是故生悲。又见众生常为财物、妻子缠缚，不能舍离，是故生悲。又见众生以色命故而生憍慢，是故生悲。又见众生为恶知识之所诳惑，故生亲想，如六师等，是故生悲。又见众生堕生有界，受诸苦恼，犹故乐着，是故生悲。又见众生造身、口、意不善恶业，多受苦果，犹故乐着，是故生悲。又见众生渴求五欲，如渴饮碱水，是故生悲。又见众生虽欲求乐，不造乐因，虽不乐苦，喜造苦因，欲受天乐，不具足戒，是故生悲。又见众生于无我我所生我我所想，是故生悲。又见众生无定有性，流转五有，是故生悲。又见众生畏生老死，而更造作生老死业，是故生悲。又见众生受身心苦而更造业，是故生悲。又见众生爱别离苦而不断爱，是故生悲。又见众生处无明闇，不知炽然智慧灯明，是故生悲。又见众生为烦恼火之所烧然，而不能求三昧定水，是故生悲。又见众生为五欲乐造无量恶，是故生悲。又见众生知五欲苦，求之不息，譬如饥者食于毒饭，是故生悲。又见众生处在恶世，遭值虐王，多受苦恼，犹故放逸，是故生悲。又见众生流转八苦，不知断除如是苦因，是故生悲。又见众生饥渴、寒热，不得自在，是故生悲。又见众生毁犯禁戒，当受地狱、饿鬼、畜生，是故生悲。又见众生色力、寿命、安隐、辩才、不得自在，是故生悲。

    又见众生诸根不具，是故生悲。又见众生生于边地，不修善法，是故生悲。又见众生处饥馑世，身体羸瘦，互相劫夺，是故生悲。又见众生处刀兵劫，更相残害，恶心增盛，当受无量苦报之果，是故生悲。又见众生值佛出世，闻说甘露净法不能受持，是故生悲。又见众生信邪恶友，终不追从善知识教，是故生悲。又见众生多有财宝，不能舍施，是故生悲。又见众生耕田种作，商贾贩卖，一切皆苦，是故生悲。又见众生父母、兄弟、妻子、奴婢、眷属、宗室、不相爱念，是故生悲。善男子！有智之人，应观非想非非想处所有定乐，如地狱苦，一切众生等共有之，是故生悲。’

    此即佛以三十六因明生悲。若佛大悲，须了众生性空。三十六因者：一、深见众生沉没苦海、欲拔救故。二、见众生无十力、四无所畏、大悲之三念，欲彼具足故。广说还有十八不共法、三十二相、八十种好等，亦是见贤思齐之意。三、即怨亲平等无分别故。四、见众生无有开示指导，欲示导故。五、见诸众生沉耽五欲，──即财、色、名、食、睡──而又放逸，欲救济故。六、见众生等为财物所束缚而造恶，欲令舍离故。七、见众生以色力健美、寿命延长而生骄慢，欲令悔改故。八、恶知识、即恶友，诳惑、即故意颠倒是非，伪似亲爱，如六师外道，欲令众生远离故。九、苦略有三：即苦苦、行苦、坏苦，欲令众生知苦断苦故。十、身三：杀、盗、淫，口四：妄言、绮语、两舌、恶口。意三：贪、瞋、痴之十恶，欲令断绝故。十一、渴求财、色、名、食、睡之五欲，愈求愈苦，欲令悔改故。十二、不乐苦而反造苦因，欲求乐而不造乐因，欲令离此倒行故。十三、我所、即我所有，所有、即法律上所有权义，非但我所有空，四大皆空，五蕴非有，何处去觅我？众生不知，欲令知故。十四、有，有三有、五有、二十五有等之别，五有、即五道，谓人、天、地狱、饿鬼、畜生、之五趣，欲令超出此流转故。十五、畏而又造，愚而不知，欲令知故。十六、多有因身心疾病等而更造杀生业者，欲令悔改故。十七、断别离苦，先得断爱，欲令断故。十八、除无明黑闇，须要智慧光明，欲令炽然光明故。十九、除却烦恼火，须用三昧水，三昧即定，所谓心静自然凉，欲令得此故。二十、五欲本非乐，欲令勿以此造恶故。廿一、又有明知五欲之苦，而仍求之不息，欲令心息故。廿二、遇暴王不知求避而放逸，欲令悔改故。廿三、八苦即生、老、病、死、求不得、怨憎会、爱别离、五阴炽盛，欲令断除故。廿四、饥渴、寒热，欲令自在故。廿五、众生不自见毁戒得苦报，欲令悔改故。廿六、色力即健康，寿命即命根长久安乐，均不能自在者，欲令自在故。廿七、诸根不具，为恶业所感，欲自悔改故。廿八、边地、即无佛法教化之地，欲令得佛法教化故。廿九、如现世互相抢夺之匪，皆因饥馑羸瘦，欲令免除故。三十、世界大战，更相残害，当受无量之苦，欲令免除故。在此时、如各国人皆想弭战争，求和平，即可从此生悲发心而实现和平。卅一、虽闻佛说法，每不能受持，欲令其改变故。卅二、从邪弃正，必受大苦，欲令反其道故。卅三、有宝不施，由此造恶，欲令悔改故。卅四、农工商苦，欲令解除故。卅五、不相爱亦恶业所感，欲令改悔故。卅六、总言一句，三界皆苦，而生非想非非想天，寿命经八万大劫，然以佛法观之，将来还有堕落地狱之苦，以在轮回中故；一切众生亦莫不然。前三十五为分别言之，此第三十六为总括说也。因见众生有此种种之苦，所以生悲。

    癸二　别以四因明大悲
    ‘善男子！未得道时，作如是观，是名为悲；若得道已，即名大悲。何以故？未得道时，虽作是观，观皆有边，众生亦尔；既得道已，观及众生皆悉无边，是故得名为大悲也。未得道时，悲心动转，是故名悲；既得道已，无有动转，故名大悲。未得道时，未能救济诸众生故，故名为悲；既得道已，能大救济，故名大悲。未得道时，不共慧行，是故名悲；既得道已，与慧共行，故名大悲。’

    要证生空，即人我空，或生、法──人我、法我──空之智，如声闻须陀洹果以上，或辟支佛以及初地菩萨，方谓之得道。若就广义言，初住发菩提心之胜解行地，亦可谓得道。得道之后，法法无边，以得生法空其智无边故，观众生亦无边，故名大悲。又生法空智，一切平等，虽与众生种种苦相应而智不动，常常如此，故名大悲。未得道时则否，故只名悲。又从功用上讲，以普救与否及与慧共行与否，为悲与大悲分别之标准。此以四种相显明大悲。

    壬一　结示修悲利益
    癸一　总明修悲菩萨益
    ‘善男子！智者修悲，虽未能断众生苦恼，已有无量大利益事。善男子！六波罗蜜皆以悲心而作生因。’
    与众生相亲相爱而无怨对，故有无量利益。

    癸二　别显在家菩萨益
    ‘善男子！菩萨有二种：一者、出家，二者、在家。出家修悲，是不为难，在家修悲，是乃为难。何以故？在家之人多有恶因缘故。善男子！在家之人若不修悲，则不能得优婆塞戒，若修悲已，即便获得。善男子！出家之人，唯能具足五波罗蜜，不能具足檀波罗蜜，在家之人则能具足。何以故？一切时中一切施故。是故在家应先修悲，若修悲已，当知是人能具戒、忍、进、定、智慧。若修悲心，难施能施，难忍能忍，难作能作，以是义故，一切善法悲为根本。’

    在家之人，为一身、一家之计，以恶缘多故，不易修悲。但得优婆塞戒与否，必以能修悲与否为断，即以修悲为戒体故。真能发心之在家人，多能乐善好施。出家之人，以法施为多而难行财施，在家之人，两施俱能具足。然行施先应修悲，所谓慈悲为本，方便为门，故在家菩萨应注意修悲。非然者，则贪、瞋易起，而动辄作恶矣。大乘智慧，无悲则不能起，无悲之智，不过口头上，书本上之智慧而已，离开口头、书本则无智慧。

    癸三　结成修悲广大益
    ‘善男子！若人能修如是悲心，当知是人能坏恶业如须弥山，不久当得阿耨多罗三藐三菩提，是人所作少许善业，所获果报如须弥山。’

    悲心如火，恶业如薪，有火可烧薪尽，有悲可灭恶尽，故不久可成正觉。

    解脱品第四

    庚二　解脱了因
    解脱、即是涅槃，大涅槃经说三德，解脱其一也。从果上说，三乘之果皆名解脱。又有经说三解脱门，谓空、无相、无愿。又有八解脱定，即依修八种定而得名。又华严经、善财童子参五十三善知识，各言得一解脱门。亦有以胜解名解脱者。此中解脱品之解脱，亦指三乘胜解，及依胜解所成定慧，即能得解脱之门名解脱，故属了因。

    辛一　承前起说
    ‘善男子！若善男子、善女人有修悲者，当知是人得一法体，谓解脱分’。此即佛承前悲品文起说也。若有善根之男子、女人能修悲心者，能得一种法体，即从身、口、意修悲所得解脱分。分者、支分义，又因分义。此解脱在真见道，谓无漏智；在真见道前，为加行慧及胜解慧，对解脱果，名解脱分。若能照悲品修悲，则可得此解脱分。

    辛二　问答推明
    壬一　问得体义
    善生言：‘世尊！所言体者，云何为体’？‘善男子！谓身、口、意；是身、口、意从方便得。方便有二：一者、耳闻，二者、思惟。复有三种：一者、惠施，二者、持戒，三者、多闻’。

    善生问佛：所言体者，以何种法为体？佛答以身、口、意。修三十二相品中明业体，亦即以身、口、意业为体。此解脱分法体之身、口、意，从方便得。方便、有处是指善巧权巧，亦多有指预备工夫者，与‘工欲善其事，必先利其器’之利器义同；此中亦指预备工夫。解脱分法体，如因受戒作羯磨──受戒作法──而得戒体。此中解脱分法体，从身、口、意得，亦复如是。闻、即闻慧，思、即思慧，此中之体，由闻所成即闻慧，由思所成即思慧，又有由修所成者为修慧；要得解脱法体，须有闻思之慧。又分三种者，谓施、戒、多闻。惠施有三：见有苦而施为大悲施；为报恩而供养为报恩施；供养有德者，如供佛、菩萨、及师长三宝，为尊敬施；此三皆能生解脱之慧。又因持戒可生解脱之慧。多闻佛教经典，尤可得生解脱之慧。此中智慧谓之了因，以此种种智慧，了知佛法、众生法，而为发起菩提心之因故。

    壬二　问方便得
    癸一　辨得不得
    善生言：‘世尊！如佛所说从三方便得解脱分；是三方便有定数不’？‘不也。善男子！何以故？有人虽于无量世中以无量财施无量人，亦不能得解脱分法；有人于一时中以一把麨施一乞儿，能得如是解脱分法。有人乃于无量佛所受持禁戒，亦不能得解脱分法；有人一日一夜受持八戒而能获得解脱分法。有人于无量世无量佛所，受持读诵十二部经，亦不能得解脱分法，有人唯读一四句偈，而能获得解脱分法。何以故？一切众生心不同故。善男子！若人不能一心观察生死过咎、涅槃安乐，如是之人，虽复惠施、持戒、多闻，终不能得解脱分法。若能厌患生死过咎、深见涅槃功德安乐，如是之人，虽复少施、少戒、少闻，即能获得解脱分法。’

    善生问：具足几多惠施、持戒、多闻，即能得此解脱分之法体？佛答：不必定数。或有以多施而不能得者，或有以少施而能得者。一把麨、即一团之面食。八戒、即八关斋戒：一、不杀，二、不盗，三、不淫，四、不妄语，五、不饮酒，六、身不涂饰香鬘，七、不坐高广大床，八、不歌舞观听，是为八戒；不过午食，是为一斋。又有以多持戒而不得，以少持戒而得者。又有以无量多闻而不得，以持一四句偈而得者。十二部、即十二部分、十二部类之义。十二部者：一、契经，二、重颂，三、讽诵，四、因缘，五、本事，六、本生，七、未曾有，八、譬喻，九、论议，十、自说，十一、方广，十二、授记。有说小乘只有九部，大乘为十二部者；有说小乘为十一部，大乘加方广为十二部；以说大小乘皆具十二部者，为善。偈、即伽陀，或四字一句，或五字、七字一句，每句字数均整，以四句为一偈。得解脱分与否，不以多少为准，而以用心不同为分别。有仅以修人天福报用心者，有以求解脱生死用心者。求人天福者，虽多施、多戒、多闻亦不得解脱分；求了生死者，虽少闻、少施、少戒亦得解脱分。解脱分、即能得涅槃之因。涅槃者、即真解脱果。知生死过患欲解脱，知涅槃安乐而趣求，故得解脱分也。涅槃、有翻为灭，或灭度，或寂灭，或圆寂者，以一切功德圆满，一切过患寂灭为义。三界之中，六道皆无此安乐，惟解脱生死才有此安乐。所以平常修心之人，以存心为最要。一切功德如回向人天福报，即不得解脱分；如回向无上菩提，即得解脱分。即念佛、坐禅人，虽已得定，若不回向菩提，未发真无漏慧，亦不过得世间四禅、四定而已。

    癸二　得解脱时
    ‘善男子！得是法者，于三时中：佛出世时，缘觉出时，若无是二、阿迦尼吒天说解脱时，是人闻已得解脱分。善男子！我于往昔初发心时，都不见佛及辟支佛，闻净居天说解脱法，我时闻已，即便发心。’

    此佛言得解脱之时。凡佛住世及佛法流行尚有经典存在于世时，即为佛出世时。无佛经教时，即缘觉出时。缘觉虽不度生，而其神通威仪亦可起人信仰而发出世之心。阿迦尼吒天，即五不还天之色究竟天，皆证声闻三果或位登大菩萨者生在其中。净居天、为五不还天别名。即释尊在作悉达太子时，出城所遇沙门为说解脱法，亦即净居天所化，此即以本生事来证明者。

    癸三　得解脱人
    ‘善男子！如是之法，非欲界天之所能得，何以故？以放逸故。亦非色天之所能得，何以故？无三方便故。亦非无色天之所能得，何以故？无身、口故。是法体者，是身、口、意。郁单曰人亦所不得，何以故？无三方便故。是解脱分，三人能得：所谓声闻、缘觉、菩萨。众生若遇善知识者，转声闻解脱得缘觉解脱，转缘觉解脱得菩萨解脱；菩萨所得解脱分法，不可退转，不可失坏’。

    此说惟以人趣为能得真见道。欲界天享欲乐，无三方便，即无施、戒、多闻。

    无色界无身、无口，而得解脱分应以身、口、意三为体，无色界缺二故不能得。郁单曰或译郁单越，即北俱卢洲。此地福报最胜，故无贫富之分，无寿夭之别，亦无惠施、持戒、多闻，因其无用之必要也。三人：即声闻人，缘觉人，菩萨人；即以人为能得声闻解脱，缘觉解脱，及菩萨解脱。又可由劣转胜，由声闻转缘觉，由缘觉转菩萨。

    壬三　问得法相
    癸一　正明得相
    善生言：‘世尊！说法之人，复以何义能善分别如是等人有解脱分？如是等人无解脱分’？‘善男子！如是法者，二人所得：谓在家、出家。如是二人，至心听法，听已受持，闻三恶苦心生怖畏，身毛皆竖，涕泣横流，坚持斋戒，乃至小罪，不敢毁犯，当知是人得解脱分法。

    至心、即至诚恳切之心，听后即能受持实行。闻地狱、饿鬼、畜生之苦，皆系造杀、盗、淫、妄等十恶业而生，即生恐怖涕泣，持戒不犯，此种人可谓得解脱分法之相。

    癸二　广辨得人
    子一　就五趣辨
    ‘善男子！诸外道等获得非想非非想定，寿无量劫，若不能得解脱分法，当观是人为地狱人。若复有人阿鼻地狱经无量劫，受大苦恼，能得如是解脱分法，当观是人为涅槃人。善男子！是故我于郁头蓝弗生哀愍心，于提婆达不生怜心。’

    外道得报，虽居最高之非想非非想天，经八万大劫，而业报一尽即落轮回，难免堕生地狱，故观其为地狱人。而地狱中如曾具有三方便得胜解者，已能得解脱分，故观其为涅槃人。郁头蓝弗、为外道之最高者，佛得道后即欲度之，而彼已生非想非非想天。佛观之，知其第二生即转畜生，第三生即堕地狱，所以哀之。彼曾在水边修定，被水鱼、树鸟所扰，发愿为水獭害鱼、鸟而生恶心，致将来堕畜生、地狱。提婆达、此云天授，虽堕地狱，在法华经中提婆达多品，为提婆达多授记成佛，故虽在地狱，已具有解脱分矣。

    子二　就三乘辨
    ‘善男子！如舍利弗等六万劫中求菩提道，所以退者，以其未得解脱分法；虽尔、犹胜缘觉根利。善男子！是法有三：谓下、中、上。下者声闻，中者缘觉，上者诸佛。善男子！有人勤求优婆塞戒，于无量世如闻而行，亦不得戒，有出家人求比丘戒、比丘尼戒，于无量世如闻而行，亦不能得。何以故？不能获得解脱分法故；可名修戒，不名持戒。善男子！若诸菩萨得解脱分法，终不造业求生欲界、色、无色界，常愿生于益众生处；若自定知有生天业，即回此业求生人中。业者，所谓施、戒、修定。善男子！若声闻人得解脱分，不过三身得具解脱；辟支佛人，亦复如是；菩萨摩诃萨得解脱分法，虽复经由无量身中常不退转，不退转心，出胜一切声闻、缘觉。善男子！若得如是解脱分法，虽复少施得无量果，少戒、少闻亦复如是。是人假使处三恶道，终不同彼三恶受苦。若诸菩萨获得如是解脱分法，名调柔地，何故名为调柔地耶？一切烦恼渐微弱故，是名逆流。善男子！有四种人：一者、顺生死流，二者、逆生死流，三者、不顺不逆，四者、到于彼岸。善男子！如是法者，于声闻人名柔软地，于诸菩萨亦名柔软。复名喜地。以何义故名为喜地？闻不退故；名菩萨故。以何义故名为菩萨？能常觉悟众生心故。如是菩萨虽知外典，自不受持，亦不教人。如是菩萨不名人天，非五道摄，是名修行无障碍道。’

    舍利子、此云鹙子，为佛弟子，因已修得大乘胜解，故虽有退转，犹胜缘觉。未得胜解者，于戒即为修戒，不为持戒──即定共戒、道共戒──。业有善恶、有漏无漏之分，此中为不造三界业而修无漏三业，即布施、持戒、修定、多闻之业。人中易化，故回生天业以生人中。须陀洹若得解脱分，但经三次生死身即涅槃，不必七返。须七返者，为钝根性。以无相布施而福德不可思量，故提婆达多在地狱，阿难问其苦否？彼言：有如三禅之乐。以有胜解功德故。调柔地、即胜解行地，或登初地。此中之四种人：一者、凡夫之人，顺生死流；二者、二乘之人，逆生死流；三者、菩萨之人，不顺不逆；四者、到彼岸人，为佛，以涅槃功德妙用度生故。喜地、即初欢喜地，此地以前为假名菩萨，此地以上是实义菩萨。觉悟众生，即是菩提萨埵。外典虽知，不受持，亦不教人，而惟受持佛法，教以佛法。

    癸三　作菩提种
    ‘善男子！夫菩提者，有四种子：一者、不贪财物，二者、不惜身命，三者、修行忍辱，四者、怜愍众生。善男子！增长如是菩提种子，复有五事：一者、于己身中不生轻想，言我不能得阿耨多罗三藐三菩提；二者、自身受苦，心不厌悔；三者、勤行精进，不休不息；四者、救济众生无量苦恼；五者、常赞三宝微妙功德。有智之人修菩提时，常当修集如是五事。增长炽然菩提种子，复有六事：所谓檀波罗蜜，乃至般若波罗蜜。是六种事，因一事增，谓不放逸；菩萨放逸，不能增长如是六事，若不放逸，则能增长。善男子！菩萨求于菩提之时，复有四事：一者、亲近善友，二者、心坚难坏，三者、能行难行，四者、怜愍众生。复有四事：一者、见他得利心生欢喜，二者、常乐称赞他人功德，三者、常乐修集六念处法，四者、勤说生死所有过咎。

    善男子！若有说言，离是八法得菩提者，无有是处。善男子！若有菩萨初发无上菩提心时，即得名为无上福田，如是菩萨出胜一切世间之事及诸众生。’

    四种种子，即是悲心，修此四种种子，即是修悲。复次、修者中五事、六事，能增长此四种子。炽然、是最胜之意。而六波罗蜜又以一不放逸行而增长。善友、指佛菩萨。六念：即念佛、法、僧、戒、天、死──即无常──。合两种四事，即八法。初发菩提心，在理性上即与佛无异，故得名为无上福田。

    癸四　明佛难得
    ‘善男子！虽有人言：无量世界有无量佛，然此佛道甚为难得。何以故？世界无边，众生亦尔；众生无边，佛亦如是。假使佛道当易得者，一佛世尊则应化度一切众生！若尔者，世界众生则为有边。善男子！佛出世时，能度九万九那由他人，声闻弟子度一那由他，而诸众生犹不可尽，故名无边。是故我于声闻经说无十方佛，所以者何？恐诸众生轻佛道故。诸佛圣道，非世所摄，是故如来说无虚妄。如来世尊无有妒心，以难得故，说无十方诸佛世尊。善男子！无量众生发菩提心，不能究竟行菩萨道。若人难言：若有现在无量诸佛，何故经中但说过去、未来二世有无量佛，不说现在无量佛耶？善男子！我一国说过去、未来有恒沙佛，现在世中唯一佛耳。善男子！真实义者，能得佛道无量众生，修行佛道多有退转，时有一人乃能得度，如庵罗华及鱼子等。’

    此言佛不易成。若佛易成，则众生当有穷尽，而与世界皆有边矣。那由他、此云亿，佛及弟子，能度此多众生，而众生犹不可尽，证明佛之难成，恐众生轻佛也。从佛非世间摄之理，故言十方世界无佛。初发心者虽多，而退堕者尤多，故历长时间方有一人成佛。三千诸佛名经等，不言现世有多佛，乃据小乘以说。其实、现在有多佛也。庵罗树、几千几百花而间结一二子，水中鱼子亦几千几百子偶成一二鱼，譬发心虽多而成佛者少，以见得佛之难能可贵！

    癸五　显在家胜
    ‘善男子！菩萨有二种：一者、在家，二者、出家。出家菩萨得解脱分法，是不为难；在家得者，是乃为难。何以故？在家之人，多恶因缘所缠绕故’。

    此显在家菩萨恶因缘所缠绕多于出家之人，故说出家菩萨得解脱分法不为难，而在家之人则为难能可贵也。


2释经2

3.释经2

    三种菩提品第五

    三种菩提，即声闻、缘觉及诸佛菩提。此品宗旨，在从三种菩提中辨出诸佛菩提为最胜。
    戊二　别策胜愿
    己一　辨胜策发
    庚一　辨三种菩提策发
    辛一　善生问
    善生言：‘世尊！如佛所说菩萨有二种：一者、在家，二者、出家。菩提三种：

    一者、声闻菩提，二者、缘觉菩提，三者、诸佛菩提。若得菩提名为佛者，何故声闻、辟支佛人不名为佛？若觉法性名为佛者，声闻、缘觉亦觉法性，以何缘故不名为佛？若一切智名为佛者，声闻、缘觉亦一切智，复以何故不名为佛？言一切者，即是四谛。’

    三种菩提，即文中所讲声闻、缘觉及诸佛菩提。证声闻菩提即阿罗汉果，证缘觉菩提即辟支佛果，此二虽得解脱生死而不得谓无上菩提；要得诸佛无上菩提，才是真正菩提。辨明三种菩提，须舍劣取胜。此品仍由善生问，佛答，本经各品皆然，如金刚经为须菩提问、佛问之类。问意：以声闻闻佛说四谛法之声而证阿罗汉之果，缘觉由观察因缘而觉悟，同得一种菩提，何故声闻名为声闻，缘觉名为缘觉，均不名佛？若觉法性名为佛者，声闻、缘觉亦觉法性；若一切智名为佛，声闻、缘觉亦知一切法，何故不名为佛？以四谛即摄一切法──苦集摄世间果因；灭即解脱生死而证涅槃，道即达涅槃之方法，则摄出世果因──，何以声闻、缘觉不名为佛？以上有三种问意，盖欲起佛说三种之差别也。

    辛二　如来答
    壬一　就所问三义答
    佛言：‘善男子！菩提有三种：一者、从闻而得，二者、从思惟得，一者、从修而得。声闻之人从闻得故，不名为佛；辟支佛人从思惟已少分觉故，名辟支佛；如来无师，不依闻、思，从修而得觉悟一切，是故名佛。善男子！了知法性，故名为佛。法性二种：一者、总相，二者、别相。声闻之人，总相知故不名为佛；辟支佛人同知总相，不从闻故，名辟支佛，不名为佛；如来世尊，总相、别相一切觉了，不依闻、思，无师独悟，从修而得，故名为佛。善男子！如来世尊缘智具足，声闻、缘觉虽知四谛，缘智不具足，以是义故，不得名佛；如来世尊缘智具足，故得名佛。’

    声闻须从佛闻法而得菩提；缘觉不必闻佛说法，即以思惟而得菩提；如来无师，从修而得一切觉悟，乃成无上菩提。所以菩萨发心修行，虽亦藉佛所说法为方便，而由离言妙悟，不同声闻之拘执法相；菩萨了诸法性空，由修遍觉，辟支佛只有少分觉，未为深广圆满；真要得一切智，须以无师智离一切语言文字修证而得。佛又能为一切众生之机说法，亦非声闻、缘觉所能。所觉法性，有总相、别相之分。达五蕴和合空无人我为总相智，辟支佛以自思惟亦只了总相，了别相则五蕴之法一一皆空，无有自性。此既从修而得，一切言语文字皆无所用，以无分别而证知者为妙智，故名为佛。以一切法为所缘境，而佛智缘之无不圆满。此佛境界，非声闻、缘觉仅于所缘境知其总相者所堪比，以彼不具遍正觉故，不名为佛。

    壬二　别增举八事辨
    ‘善男子！如恒河水，三兽俱渡，兔、马、香象。兔不至底，浮水而过；马或至底，或不至底；象则尽底。恒河水者，即是十二因缘河也。声闻渡时，犹如彼兔；缘觉渡时，犹如彼马；如来渡时，如彼香象，是故如来得名为佛。声闻、缘觉虽断烦恼，不断习气，如来能拔一切烦恼、习气根原，故名为佛。善男子！疑有二种：一、烦恼疑，二、无记疑。二乘之人断烦恼疑，不断无记，如来悉断如是二疑，是故名佛。

    善男子！声闻之人厌于多闻，缘觉之人厌于思惟，佛于是二心无疲厌，故名为佛。善男子！譬如净物，置之净器，表里俱净；声闻、缘觉智虽清净而器不净，如来不尔，智器俱净，是故名佛。善男子！净有二种：一者、智净，二者、行净。声闻、缘觉虽有净智，行不清净；如来世尊智、行俱净，是故名佛。善男子！声闻、缘觉其行有边，如来世尊其行无边，是故名佛。善男子！如来世尊能于一念破坏二障：一者、智障，二者、解脱障，是故名佛。如来具足智因、智果，是故名佛。’

    一、 恒河、为印度最大之河，香象、为最大之象。此譬以恒河水喻十二因缘生死流转大河，以兔喻声闻，以马喻缘觉，以香象喻佛；三兽虽同渡河，而唯象达河底。二、声闻、缘觉仅断烦恼，不断习气，如兔马勉强渡河而不彻底，佛则彻底，断其根本。三、疑为六根本烦恼之一，烦恼疑障善法使之不生；无记疑如地球为多少微尘所成，有多少斤两，声闻、缘觉不须明白，而佛则悉知之，所谓佛于恒沙世界一滴之雨，皆知头数。四、声闻从佛闻声得悟生空而不愿多闻；缘觉虽以思惟而悟生空，亦不愿多所思惟，唯佛则于山河大地微尘草木无不了知，于闻、于思心无疲厌。五、智慧喻物，身心喻器。声闻、缘觉之身心，为业报所成，故须灰身泯智，方得无余涅槃，有余身心则非究竟清净。六、声闻、缘觉习气未净，所以身心有时于行不净，佛则无不清净。七、声闻、缘觉其行自利利他，俱有边际限量，佛则俱无边际限量。八、佛于最后一念，能断二障，智障即所知障，解脱障即烦恼障，前障菩提，后障涅槃。智因、即菩提心等，智果、即佛果。

    壬三　广明佛功德辨
    癸一　总示佛功德
    ‘善男子！如来出言，无二无谬，亦无虚妄，智慧无碍，乐说亦尔，具足因智、时智、相智，无有覆藏，不须守护，无能说过，悉知一切众生烦恼起结因缘、灭结因缘，世间八法所不能污，有大怜愍，救拔苦恼，具足十力、四无所畏、大悲、三念，身心二力悉皆满足。’

    此总示佛功德智慧。无障碍乐说、即随意所说。了知一切众生心行，即因智。

    知一切时，为时智。知一切因相、果相、差别相等，为相智。三业清净，全无过失，故不覆藏守护。结、即烦恼，起结、即起烦恼，灭结、即灭烦恼。八法：即利、衰、毁、誉、称、讥、苦、乐之八风。于众生之大苦恼、能怜愍之。十力：一、知是处非处智力，即知事理是非之力。二、知三世业报智力。三、知诸禅、解脱、三昧智力。四、知众生心性之力。五、知种种解智力。六、知种种界智力。七、知一切所至道智力。八、知天眼无碍智力。九、知宿命无漏智力。十、知永断习气智力。四无所畏：一、说一切智无所畏，谓大众中作狮子吼，我为一切正智之人，无怖心也。二、说漏尽无所畏，谓说我已断尽一切烦恼。三、说障道无所畏，谓说烦恼等障法，无有怖心。四、说尽苦道无所怖畏。佛能在大众中作狮子吼：言我为一切智者，断尽一切烦恼，能说起何业、得何果，及知苦之灭尽；由此四无畏，能于大众中分明决定而说，毫无怖畏。大悲不必待缘，众生信与不信，佛亦无喜与忧。因此身心二力，皆得充满。世人言：有志者，事竟成。但初发菩提心，虽有大悲救他之志，尚无其力，故须精进培养成身心二力。

    癸二　别显身心力
    ‘云何身力满足？善男子！三十三天有一大城，名曰善见，其城纵广满十万里，宫室百万，诸天一千六十六万六千六百六十有六。夏三月时，释提桓因欲往波利质多林中欢娱受乐。由乾陀山有一香象名伊罗钵那，具足七头，帝释发念，象知即来，善见城中所有诸天处其头上，旋行而往。其林去城五十由延，是象身力出胜一切香象身力。正使和合如是香象一万八千，其力唯敌佛一节力，是故身力出胜一切众生之力。世界无边，众生亦尔；如来心力，亦复无边。是故如来独得名佛，非二乘人名为佛也。’

    三十三天、为欲界第二天，其顶之城，名善见城。释提桓因、即三十三天之天主。波利质多树、义为香遍树，为树中之王。乾陀山、即香树山。伊罗钵那、即热臭树而大。所有诸天、即一千六十六万余天，俱能变化，随意大小，可处香象之头上。由延、又谓由旬，正译逾缮那，印度三十里之数。即合如是香象一万八千之力，仅敌佛之一节力。以世界无边，众生亦尔，形容佛心力之无边。

    癸三　列举诸德号
    ‘以是义故，名无上师，名大丈夫，人中香象，师子，龙王，调御示导名大船师，名大医师，大牛之王，人中牛王，名净莲华，无师独觉，为诸众生之眼目也。是大施主，是大沙门，大婆罗门，寂静持戒，勤行精进，到于彼岸，获得解脱。’

    人天师中，佛为无上，故名无上师。能调御众生，故名大丈夫。能渡一切众生到道岸，故名大船师。能医一切众生心病，故名大医师。人比常牛，故佛比大牛王。一切清净，故名佛净莲华。菩提树下无师独悟，故为无师独觉。能指示众生觉路，故为众生眼目。为一切施，故是大施主。沙门、为出家之通称。婆罗门为清净之裔，佛为出家之最极清净者，故称大沙门、大婆罗门。身心清净，故名寂静。能止恶行善，持戒不退，勤行精进，故得究竟解脱也。

    癸四　结非声缘比
    ‘善男子！声闻、缘觉虽有菩提，都无是事，是故名佛。’
    声闻、缘觉都无上述佛之功德，故惟有佛得名为佛。

    壬四　结在家菩萨胜
    ‘善男子！菩萨有二种：一者、在家，二者、出家。出家菩萨分别如是三种菩提，是不为难；在家分别，是乃为难。何以故？在家之人多恶因缘所缠绕故’。
    此中仍警策在家菩萨，环境恶劣，甚难辨识如是三种菩提。

    修三十二相业品第六

    欲成最胜菩提，须修三十二相福业之因，此品次在第六，故题为修三十二相业品第六。

    庚二　修三十二相策发
    辛一　善生蹑问
    善生言：‘世尊！如佛所说菩萨身力，何时成就’？
    善生跟蹑上文，即问佛之身力何时成就？

    辛二　如来广说
    壬一　正答得成身力
    佛言：‘善男子！初修三十二相业时。’
    佛答上述佛之身力，即成就三十二相业时。

    壬二　总明修相功德
    癸一　略明功德
    ‘善男子！菩萨修集如是业时，得名菩萨，兼得二定：一者、菩提定，二、有定。复得二定：一者、知宿命定，二者、生正法因定。善男子！菩萨从修三十二相业乃至得阿耨多罗三藐三菩提，于其中间，多闻无厌。菩萨摩诃萨修一一相，以百福德而为围绕。修心五十，具心五十，是则名为百种福德。’

    此为真正菩萨，以修集三十二相之业故。趣向无上菩提决定时，即得菩提定。

    于二十五有之中不堕三恶道，谓之有定。知自己宿命，为知宿命定。能了解正法，修行正法，为生正法因定。自初发心修三十二相业，乃至得无上遍正觉，于中多闻无厌。一种相有百福德者，修心五十、即十善法一一各有五善根，合为五十；到具心时，十善法亦各有五善根，合亦五十；是名百福德。

    癸二　较显功德
    ‘善男子！一切世间所有福德，不及如来一毛功德；如来一切毛孔功德，不如一好功德；聚合八十种好功德，不及一相功德；一切相功德，不如白毫相功德；白毫功德，复不得及无见顶相。’

    世间所有福德不及佛之一毛孔功德，即以三界之功德与佛之一毛较。白毫相、即眉间白毫光相。佛说法华经，即放眉间白毫相光；说楞严经，即放无见顶相光。白毫相与无见顶相，为相之最胜者。

    癸三　出修相人
    ‘善男子！菩萨常于无量劫中，为诸众生作大利益，至心勤作一切善业，是故如来成就具足无量功德；是三十二相，即是大悲之果报也。转轮圣王虽有是相，相不明了具足成就。是相业体，即身、口、意业。修是业时，非于天中、北郁单曰，唯在三方，男子之身，非女人身也。菩萨摩诃萨修是业已，名为满三阿僧祇劫，次第获得阿耨多罗三藐三菩提。’

    三十二相即大悲之果报，以因中修大悲而得此三十二相之功果也。轮王、有金、银、铜、铁、之四种，转轮王即金轮王，王四天下。金轮王虽具三十二相，不及佛果三十二相光明显现。成就三十二相业，即以身、口、意三业而成。三方为：东胜神洲，西牛贺洲，南赡部洲，此三洲能修三十二相业。男子相亦为三十二相之一。三十二相修满，即满三无数劫，次第获得无上遍正觉。

    癸四　示修相时
    ‘善男子！我于往昔宝顶佛所，满足第一阿僧祇劫；然灯佛所，满足第二阿僧祇劫；迦叶佛所，满足第三阿僧祇劫。善男子！我于往昔释迦牟尼佛所，始发阿耨多罗三藐三菩提心，发是心已，供养无量恒沙诸佛，种诸善根，修道持戒，精进多闻。善男子！菩萨摩诃萨修是三十二相业已，了了自知定得阿耨多罗三藐三菩提，如观掌中庵摩勒果。其业虽定，修时次第不必定也。’

    迦叶佛为贤劫第三佛，即释迦佛之前一佛。此中释迦佛，即古释迦佛。满三十二相业时，明白自知成佛。庵摩勒果，此云难分别果，印度人常握置掌中，取‘如示诸掌’意。

    壬三　别明修相次第
    癸一　泛说先修何相
    ‘或有人言：如来先得牛王眼相，何以故？为菩萨时，于无量世，乐以善眼和视众生，是故先得牛王眼相；次得余相。或有说言：如来先得八梵音相，余次第得。何以故？为菩萨时，于无量世，恒以软语、先语、实语，教化众生，是故先得八梵音相。或有说言：如来先得无见顶相，余次第得。何以故？为菩萨时，于无量世，供养师长、诸佛、菩萨、头顶礼拜破憍慢故，是故先得无见顶相。或有说言：如来先得白毫毛相，余次第得。何以故？为菩萨时，于无量世，不诳一切诸众生故，是故先得眉间毫相。善男子！除佛世尊，余无能说如是相业。’

    此是泛说先修何相。前说已成三十二相功德，未明先修何相？佛言：修时次第不必拘限先修何相，盖应随机缘之先后发起而定。自来多有人言先修何相者。牛王眼相者，即青莲花目，所谓目绀青相。和视者，即和平慈视。八梵音相者，即于一音有八种功德相。先语者，如于两人对语时而先发。实语、即真实语。无见顶相者，以佛初生时，其姨母不能见其顶，持地菩萨观至上方无量世界，亦不能见此无见顶。此正显一切法之妙真如相，所谓一相无相，言语道断，心行处灭之无对待妙理，故难可见。佛为至尊无上；菩萨为先进，或同辈之有德者。头顶礼拜、即五体投地，在顶礼之中有种种仪式也。憍、是小随烦恼，以着己功德者为性。慢、为根本烦恼，有七慢、九慢之分，恃己凌人为慢。世界不平之事，皆由慢心而起，其根本在有我见。接诸佛菩萨之足以破其憍慢，则能达一切平等。常人以憍慢故，不平等故，不能得此无见顶相。白毫毛相者，毛字、可改作光字，他经俱作光，毛与毫同。白毫光相，透明有光，细长而能卷舒自在，因不诳众生而成，此表中道实相。虽有此先修何相诸说，以佛之意，不必定言何先何后，随缘修之可也。

    癸二　正明修相次第
    ‘善男子！或复有人次第说言：如来先得足下平相，余次第得。何以故？为菩萨时，于无量世，布施、持戒，修集道时，其心不动，是故先得足下平相。得是相已，次第获得足下轮相。何以故？为菩萨时，于无量世，供养父母、师长、善友，如法拥护一切众生，是故次得手足轮相。得是相已，次第获得纤长指相。何以故？为菩萨时，至心受持第一、第四优婆塞戒，是故次得纤长指相，足跟长相。得是相已，次第获得身佣满相。何以故？为菩萨时，善受师长、父母、善友所教敕故，是故次得身佣满相。得是相已。次得手足合网缦相。何以故？为菩萨时，以四摄法摄众生故，是故次得手足网缦相。得是相已，次第获得手足柔软胜余身相。何以故？为菩萨时，于无量世，以手摩洗师长、父母身，除去垢秽，香油涂之，是故次得手足软相。得是相已，次得身毛上向靡相。何以故？为菩萨时，于无量世，常化众生，令修施、戒一切善法，是故次得毛上靡相。得是相已，次第获得鹿王腨相。何以故？为菩萨时，至心听法，志心说法为坏生死诸过咎故，是故次得鹿王腨相。得是相已、次第获得身方圆相，如尼拘陀树王。何以故？为菩萨时，于无量世，常施一切众生病药，是故次得身方圆相。得是相已，次第获得手过膝相。何以故？为菩萨时，终不欺诳一切贤圣、父母、师长、善友知识，是故次得手过膝相。得是相已，次得象王马王藏相。何以故？为菩萨时，于无量世，见怖畏者能为救护，心生惭愧，不说他过，善覆人罪，是故次得象马藏相。得是相已，次得软身，一一孔中一毛生相。何以故？为菩萨时，于无量世，亲近智者，乐闻乐论，闻已乐修，乐治道路，除去棘剌，是故次得皮肤柔软，一一孔中一毛生相。得是相已。次第获得身金色相。何以故？为菩萨时，于无量世常施众生房舍卧具，饮食、灯明，是故次得金色身相。得是相已，次第获得七处满相。何以故？为菩萨时，于无量世，可瞋之处不生瞋心，乐施众生随意所须，是故次得七处满相。得是相已，次第获得缺骨满相。何以故？为菩萨时，于无量世，善能分别善不善相，言无错谬，不说无义，可受之法口常宣说，不可受者不妄宣传，是故次得缺骨满相。得是相已，次得二相：一者、上身，二者、颊车，皆如师子。何以故？为菩萨时，于无量世，自无两舌，教他不为，是故次得如是二相。得是相已，次得三相：一、四十齿，二、白净相，三、齐密相。何以故？为菩萨时，于无量世，以十善法净化众生，众生受已，心生欢喜，常乐称扬他人功德，是故次得如是三相。得是相已，次第获得四牙白相。何以故？为菩萨时，于无量世修欲界慈，乐思善法，是故次得四牙白相。得是相已，次得味中最上味相。何以故？为菩萨时，于无量世不待求已然后方施，是故次得味上味相。得是相已，次得二相：一者、肉髻，二、广长舌。何以故？为菩萨时，于无量世，至心受持十善法教，兼化众生，是故次得如是二相。得是相已，次得梵音相。何以故？为菩萨时，于无量世，自不恶口，教他不为，是故次得梵音声相。得是相已，次得牛王绀色目相。何以故？为菩萨时，于无量世，等以慈善视怨亲故，是故次得牛王目相。得是相已，次得白毫相。何以故？为菩萨时，于无量世宣说正法，实法不虚，是故次得白毫光相。得是相已，次得无见顶相。何以故？为菩萨时，于无量世，头顶礼拜一切圣贤、师长、父母，尊重赞叹，恭敬供养，是故获得无见顶相。’

    此言次第，仅二十八种相，与他经论，有不尽同者：一、足下平相。道、即菩萨道，达一切法空平等，其心如实不动。二、足下轮相者，即足下千辐轮相。拥护、即爱护。三、四、五、足跟长为二相：纤长指相者，此处亦重持在家戒；足跟长者，即足跟圆满。此中摄三相：纤长、及足跌端厚、并足圆满。六、身分佣满者，即身分圆满。前一相包括三相，此一相即为第六。七、四摄：即布施、爱语、同事、利行。网缦、即指间之网。八、柔软、在他处又谓网软。九、上向靡、即毛向上。十、鹿王、为鹿中之最美满者。腨、即足胫。十一、尼拘陀树，其干端直，众生身不端正圆满，故无此相。十二、手足过膝、即能立身摩膝。十三、藏相、他处又云马阴藏相，又谓势峰密藏相，谓与象王、马王无异。十四、一一孔中一毛生相，即每一孔生一毛。乐闻、乐论、乐修，均对佛法言。十五、佛身常现真金色，故名得身金色相。十六、七处平满相者，在全身七处皆圆满：即头、胸、脐间、及四支；又谓之七处充满。凡人生瞋恨心即现丑陋相，生善心即现好相。十七、缺骨者、人身有骨节处，皆现缺陷相。缺骨满，即骨处皆圆满无缺。十八、十九、颊车、又谓师子颊轮。上身、即如师子身，颊轮、即如师子面，两皆圆满。此即两相。二十、廿一、廿二、三相，皆关于齿者：白、净、齐密、皆齿之圆满相。廿三、四牙、即门牙，宽阔鲜白，此亦修四无量心而得。廿四、上味相，即不待他求，先施而得。廿五、廿六、肉髻、即顶上隆起之红肉，广长舌、能遍于世界而说法，此为二相。廿七、梵音相，已如前释。廿八、廿九、牛王绀色目相，分为牛王睫相，目绀青相。牛王睫、似其形，目绀青、言其色。三十、白毫相，以说不偏不虚中道实法而得。卅一、无见顶相、解释见前。此中只明三十一相，无项光及胸卍字之相。其次第自足修至顶，亦即此经明在家修行次第，明应从施、戒修起。佛之功德所感，皆无漏果，非出有漏之业。菩萨须修三十二相业以度众生。

    壬四　结在家菩萨胜
    ‘善男子！菩萨二种：一者、在家，二者、出家。出家菩萨修如是业，是不为难；在家菩萨修是业者，是乃为难。何以故？在家之人多恶因缘所缠绕故’。
    在家菩萨多障碍缠绕，以难修勉励精进。

    发愿品第七

    上来策发无上菩提，即辨胜策发，勉以修大悲心，行菩萨道，因有前两品之辨胜策发，所以有正发胜愿之此品来。就实体讲，愿、即是欲，欲通善、恶、无记之三性，此愿即善性之欲。三乘之愿，并是无漏，非有漏摄。愿之发，与草木种子发芽相同，在中国普通谓之立志。愿与回向不同，于有功德之后，用向于何途谓回向；未有功德之前，欲修功德，谓之发愿。

    己二　正发胜愿
    庚一　善生问答
    善生言：‘世尊！是三十二相业谁能作耶’？佛言：‘善男子！智者能作’。‘世尊！云何名智者’？‘善男子！若能善发无上大愿，是名智者。’
    善生进问：云何为智者？佛答：发无上大愿。无上者、即最高最上，有广大心量，深远志趣者之谓。

    庚二　广说发愿
    辛一　发愿所因
    ‘菩萨摩诃萨发菩提心已，身、口、意等所作善业，愿为众生；将来得果，一切共之。菩萨摩诃萨常亲近佛、声闻、缘觉、善知识等，供养恭敬，咨问深法，受持不失。’

    摩诃、即大义，大、即胜义。从真正开发菩提心，即初住或初地以上菩萨。发心、即发菩提总心。愿、即如普贤十大愿王，药师十二愿行，弥陀四十八愿，各有不同；四宏誓愿，则为共愿。不外愿众生皆能享受其所修之功德。亲近、亦是普贤十愿之一，此两愿、仍是愿之总相。

    辛二　正陈愿言
    ‘作是愿言：‘我今亲近诸佛、声闻、缘觉善友，宁无量世受大苦恼，不于菩提生退转心！众生若以恶心打骂毁辱我身，愿我因是更增慈心，不生恶念！愿我后生，在在处处不受女身、无根、二根、奴婢之身！复愿令我身有自在力，他为给使，不令他人有自在力而驱使我！愿令我身诸根具足，远离恶友，不生恶国边裔之处，常生豪姓，色力殊特，财宝自在！得好念心、自在之心，心得勇健，凡有所说，闻者乐受，离诸障碍！无有放逸，离身、口、意一切恶业，常为众生作大利益！为利众生，不贪身命，不为身命而造恶业，利众生时，莫求恩报！常乐受持十二部经，既受持已，转教他人！能坏众生恶见、恶业，一切世事所不能胜；既得胜已，复以转教！善治众生身、心重病，见离坏者能令和合，见怖畏者为作救护，护已为说种种之法，令彼闻已心得调伏！见饥施身，令得饱满，愿彼不生贪恶之心；当啖我时，如食草木！常乐供养师长、父母、善友、宿德，于怨亲中其心等一！常修六念及无我想，十二因缘！无三宝处，乐在寂静，修集慈悲！一切众生若见我身，闻触之者，远离烦恼’！菩萨虽知除菩提已不求余果，为众生故，求以弘利。’

    不退转者、不论遇何苦恼──打骂毁辱──而不生恶念，即大慈悲心。修行度生，须色力具足：女身力弱；无根者，即无丈夫相；二根者，即男女根不决定；奴婢者，无自在力。菩萨虽恒顺众生，而须有转众生之力及教化众生之力，不为他人所支配。恶国者，即有恶王恶法之国。边裔者，不拘地域方所，但指无文化及气候不良之地而言。生豪姓、则人多钦仰。色力殊特者，即勇健。好念、即常起善念。十二部经、前已详述。心病者，即烦恼病。六念、十二因缘、前均已解。三宝：即佛法僧。此上为正愿言。

    辛三　显示愿果
    壬一　总显立愿利益
    ‘善男子！菩萨若能如是立愿，当知是人即是无上法财长者，是求法王未得法王。’
    菩萨为利他故而求得法王，于发愿时尚未得到法王之位。但若能立如上愿言，即是无上法财长者。

    壬二　别明法财长者
    ‘善男子！菩萨摩诃萨具足三事，则得名为法财长者：一者、心不甘乐外道典籍，二者、心不贪着生死之乐，三者、常乐供养佛法僧宝。复有三事：一者、为人受苦心不生悔，二者、具足微妙无上智慧，三者、具善法时不生憍慢。复有三事：一者、为诸众生受地狱苦如三禅乐，二者、见他得利不生妒心，三者、所作善业不为生死。

    复有三事：一者、见他受苦如己无异，二者、所修善事悉为众生，三者、善作方便令彼离苦。复有三事：一者、观生死乐如大毒蛇，二者、乐处生死为利众生，三者、观无生法忍多诸功德。复有三事：一者、舍身、二者、舍命，三者、舍财；舍是三事悉为众生。复有三事：一者、多闻无厌，二者、能忍诸恶，三者、教他修忍。复有三事：一者、自省己过，二者、善覆他罪，三者、乐修慈心。复有三事：一者、至心奉持禁戒，二者、四摄摄取众生，三者、口言柔软不粗。复有三事：一者、能大法施，二者、能大财施，三者、以此二施劝众生行。复有三事：一者、常以大乘教化众生，二者、常修转进增上之行，三者、于诸众生不生轻想。复有三事：一者、虽具烦恼而能堪忍，二者、知烦恼过乐而不厌，三者、自具烦恼能坏他结。复有三事：一者、见他得利欢喜如己，二者、自得安乐不乐独受，三者、于下乘中不生足想。复有三事：一者、闻诸菩萨苦行不怖，二者、见有求者终不言无，三者、终不生念我胜一切。’

    此十四种三事，如文可解。

    壬三　结示法王自在
    ‘善男子！菩萨若能观因观果，能观因果，能观果因，如是菩萨能断因果，能得因果。菩萨若能断得因果，是名法果，诸法之王，法之自在。’

    此明能观所观以善因得善果，离恶因解脱恶果。从因观果，谓观因果；从果观因，即观果因；如观苦、集、灭、道，即从果观因。能断因果、乃能得因果，断因果、即断德，得因果、即恩德智德。王者、自在义，能支配一切而不为一切所支配。法华经言：‘我为法王，于法自在’。凡夫之心，亦可造一切法，谓之心王；但未做到一切自在，故不名法王也。

    庚三　结在家胜
    ‘善男子！菩萨有二种：一者、在家，二者、出家。出家菩萨立如是愿，是不为难；在家菩萨立如是愿，是乃为难。何以故？在家菩萨多恶因缘所缠绕故’。

    此言要常行精进不放逸，以勉励发心而时加警策。

    名义菩萨品第八

    假名及实义之二种菩萨，在此品中，分别以出其相，故名。

    丁二　积集福智
    戊一　分别名义菩萨
    己一　善生问
    善生言：‘世尊！如佛所说菩萨二种：一者、假名菩萨，二者、实义菩萨。云何名为假名菩萨’？
    此品分别假名、实义两种菩萨。善生所问仅及假名菩萨，就以下答文观之，应两种菩萨俱在问中。

    己二　如来答
    庚一　假名菩萨
    ‘善男子！众生若发菩提心已，乐受外术及其典籍，持讽诵读，即以此法转化众生。为自身命杀害他命，不乐修悲。乐于生死，常造诸业受生死乐。无有信心，于三宝所生疑网心。护惜身命，不能忍辱。语言粗犷，悔恨放逸。于己身所生自轻想，我不能得无上菩提。于烦恼中生恐怖想，亦不勤修坏结方便。常生悭贪、嫉妒、瞋心，亲近恶友，懈怠、乱心，乐处无明。不信六度，不乐修福，不观生死，常乐受持他人恶语，是名假名菩萨。善男子！复有众生发菩提心，欲得阿耨多罗三藐三菩提，闻无量劫苦行修道然后乃得，闻已生悔。虽修行道，心不真实，无有惭愧，不生怜愍。乐奉外道，杀羊祀天。虽有微信，心不坚固。为五欲乐造种种恶，倚色、命、财生大憍慢，所作颠倒，不能利益。为生死乐而行布施，为生天乐受持禁戒，虽修禅定为命增长，是名假名菩萨。

    已发菩提心之菩萨，不于佛法中自学化他，而以学外道化他，乃至常乐受持他人恶语，故为假名。粗犷者、即粗恶犷野。悔恨者、即发菩提心后又生悔心。自轻者、即不信自己能得无上菩提。不勤修坏结方便，即不修布施以度悭贪，不修忍辱以度嫉妒、瞋心等。六度、即六波罗蜜；是虽发菩提心，而不修菩萨行，即假名菩萨，此是一类。复有一类假名菩萨，先发菩提心，原非真实诚恳，故后见难生畏而悔。惭愧、在修行中为最重要。惭者、即崇善，见己不如诸佛、菩萨善行而崇仰之；愧者、即拒恶，见诸众生恶行而轻拒之。惭愧、在中国，通谓之羞耻。杀羊祀天，即如现在亦有受佛法僧皈戒后，仍祀礼神鬼者。复有虽修布施、持戒、禅定，乃为生天、长命而起者，均为假名菩萨。

    庚二　实义菩萨
    ‘实义菩萨者，能听深义，乐近善友，乐供养师长、父母、善友，乐听如来十二部经，受持、读诵、书写、思义。为法因缘不惜身命、妻子、财物，其心坚固。怜愍一切，口言柔软，先语、实语，无有恶语及两舌语。于自身所不生轻想。舒手惠施，无有禁固。常乐修磨利智慧刀，虽习外典，为破邪见，出胜邪见，善知方便调伏众生。于大众所不生恐怖，常教众生菩提易得，能令闻者不生怖心。勤修精进，轻贱烦恼，令彼烦恼不得自在。心不放逸，常修忍辱。为涅槃果持戒、精进。愿为众生趋走给使，令彼安隐欢娱受乐；为他受苦，心不生悔。见退菩提，心生怜愍。能救一切种种苦恼，能观生死所有过罪，能具无上六波罗蜜。所作世事，胜诸众生。信心坚固，修集慈悲，亦不悕求慈悲果报，于怨亲中其心无二。施时平等，舍身亦尔，知无常相，不惜身命。以四摄法摄取众生。知世谛故，随众生语。为诸众生受苦之时，其心不动如须弥山。虽见众生多作诸恶，有少善者，心终不忘，于三宝所不生疑心，乐为供养。若少财时，先给贫穷，后施福田；先为贫苦，后为富者。乐赞人善，为开涅槃。所有技艺，欲令人学；见学胜己，生欢喜心。不念自利，常念利他。身、口、意业所作诸善，终不自为，恒为他人，是名实义菩萨。’

    此策劝为实义菩萨。修行进退，本无一定。如假名菩萨习修菩萨行，又可转为实义菩萨。忽进忽退，或忽退忽进，为凡夫常有之事；若自己省察尚在假名菩萨相中时，一生惭愧而转进修，仍可为实义菩萨。深义者，即佛法之深义。受持、读诵、书写、解说、思义，在法华为五法师行，详之为十法行，即对于经典十种行法：一、书写，二、供养、三、施他，四、谛听，五、披读，六、受持，七、开演，八、讽诵，九、思惟，十、修习。为法因缘不惜妻子、财物者，即可为出家菩萨。智慧刀者，能断烦恼缘之义，所谓闻慧、思慧、修慧。善知方便调伏众生者，众生有种种性，种种欲，善知善调，可令止恶行善。自在者，每一法能转动他法，谓之自在。烦恼能转动善法，则烦恼力得自在矣；要令彼烦恼不得自在，须勤贱视烦恼。信心者，即信三宝之心。不惜身命者，知身命无常而不惜之。四摄法义、见前。认世事为真实者，谓之世谛。财多可平等施，若财少则先贫穷。令人学艺，所谓菩萨当于五明处求，五明谓：内明、声明、因明、医药明、工巧明。技艺、即后四明之学。若此者，则为实义菩萨，是即劝勉从假修真。

    庚三　彰在家胜
    ‘善男子！菩萨有二种：一者、在家，二者、出家。出家菩萨为实义菩萨，是不为难；在家菩萨，是乃为难。何以故？在家之人多恶因缘所缠绕故’。
    每品末后皆置此勉励之语，佛之慈悲，深切极矣！

    义菩萨心坚固品第九

    戊二　勉为实义菩萨
    己一　正明实义菩萨
    庚一　善生问
    善生言：‘世尊！义菩萨者，云何自知是义菩萨’？
    佛了了知何者为假名菩萨，何者为实义菩萨。然菩萨以何法能自知为假为实，为行菩萨道者所要知之事，故有斯问。

    庚二　如来答
    辛一　列举本生行
    本生、为佛举自己修行之事。十二部中有说佛之本生部，而本事则为说弟子修行之事。

    ‘善男子！菩萨摩诃萨修苦行时，先自诚心。善男子！我念往昔行菩萨道时，先从外道受苦行法，至心奉行，心无退转。无量世中以灰涂身，唯食胡麻、小豆、粳米、粟米、[序-予+禾]等，日各一粒；荆棘恶刺、椓木、地石以为卧具；牛屎、牛尿以为病药。

    盛夏之月，五热炙身；孟冬之节，冻冰衬体。或受草食、根食、茎食、叶食、果食、土食、风食，作如是等诸苦行时，自身他身俱无利益。虽尔、犹故心无退转，出胜一切外道苦行。善男子！我于往昔为四事故，舍弃身命：一者、为破众生诸烦恼故，二者、为令众生受安乐故，三者、为自除坏贪着身故，四者、为报父母生养恩故。菩萨若能不惜身命，即自定知是义菩萨。善男子！我于往昔为正法故，剜身为灯三千六百。我于尔时具足烦恼，身实觉痛，为诸众生得度脱故，谕心令坚，不生退转。尔时、即得具足三事：一者、毕竟无有退转，二者、得为实义菩萨，三者、名为不可思议，是名菩萨不可思议。又我往昔为正法故，于一劫中，周身左右受千疮苦。尔时具足一切烦恼，身实觉苦，为诸众生得度脱故，谕心令坚，不生退转，是名菩萨不可思议。

    又我往昔为一鸽故，弃舍是身。尔时具足一切烦恼，身实觉苦，为诸众生得度脱故，谕心令坚，不生退转，是名菩萨不可思议。善男子！一切恶友诸烦恼业，即是菩萨道庄严伴。何以故？一切凡夫无有智慧正念之心，故以烦恼而为怨敌；菩萨智慧正念具足，故以烦恼而为道伴。恶友及业，亦复如是。善男子！舍离烦恼，终不得受恶有之身。是故菩萨虽现恶业，实非身、口、意恶所作，是誓愿力。以是愿力受恶兽身，为欲调伏彼畜生故。菩萨现受畜生身已，善知人语、法语、实语、不粗恶语、不无义语，心常怜愍，修集慈悲，无有放逸，是名菩萨不可思议。善男子！我于往昔受熊身时，虽具烦恼，烦恼于我无自在力。何以故？具正念故。我于尔时，怜愍众生，拥护正法，修行法行。受瞿陀身，劫宾耆罗身，兔身，蛇身，龙身，象身，金翅鸟身，鸽身，鹿身，狝猴、羖羊、鸡雉、孔雀、鹦鹉、虾蟆，我受如是鸟兽身时，虽具烦恼，烦恼于我无自在力。何以故？具正念故，怜愍众生，拥护正法，修行法行。善男子！于饥馑世，我立大愿，以愿力故受大鱼身，为诸众生离于饥渴；食我身者，修道、念道、无恶罪过。疾疫世时，复立大愿，以愿力故身为药树，诸有病者，见、闻、触我，及食皮肤、血肉、骨髓，病悉除愈。善男子！菩萨摩诃萨受如是苦，心不退转，是名义菩萨。’

    诚心者，菩萨修苦行为度外道，须先诚心警策云：此苦行为度外道而修。往昔行菩萨道时者，即佛自己本生之事。盖外道苦行，亦能起世人尊敬，于此外道盛行时，修菩萨行，若要起世人信仰，则须行胜过外道。唯食胡麻等，即食一麻、一麦之行。椓者、为已死之木。乃至土食、风食，外道俱有此行。虽于自他身无利益，而为降伏外道，启世人信仰，即应一一修之。菩萨能为法、为众生而舍命者，即为实义菩萨。千疮苦者，所谓百孔千疮，极言其苦。以恶友诸烦恼业为道伴者，即能于浊恶世中度生，虽罗刹、饿鬼，亦皆能度之矣。大凡菩萨证道愈高，则其行愈下。证道不高者，只能于人天中度生，不能三入恶道。能于三恶趣度生者，即观音、地藏诸大菩萨是。受熊身者，其他经上说佛往昔受熊身，能扶养人之小孩成长，虽在烦恼，不被其转，故云于我无自在力。瞿陀身、即牛身。劫宾耆罗身、即鸟身。

    羖羊、即雌羊。谓自在能转烦恼而不为烦恼所转。

    辛二　泛明菩萨行
    ‘菩萨修行六波罗蜜时，终不悕求六波罗蜜果，但以利益众生为事。菩萨深知生死过患，所以乐处，为利众生受安乐故。菩萨了知解脱安乐、生死过患、而能处之，是名菩萨不可思议。菩萨所行，不求恩报，受恩之处，常思反报。善男子！一切众生常求自利，菩萨所行恒求利他，是名菩萨不可思议。菩萨摩诃萨具足烦恼，于怨亲所平等利益，是名菩萨不可思议。善男子！若诸外道化众生时，或以恶语、鞭打、骂辱、摈之令出，然后调伏。菩萨不尔，化众生时，无粗恶语、瞋语、绮语、唯有软语、真实之语，众生闻已，如青莲遇月，赤莲遇日。善男子！菩萨施时，财物虽少，见多乞求，不生厌心，是名菩萨不可思议。菩萨教化盲、聋、喑、哑，愚痴边地恶众生时，心无疲厌，是名菩萨不可思议。善男子！菩萨有四不可思议：一者、所爱重物能以施人，二者、具诸烦恼能忍恶事，三者、离坏之众能令和合，四者、临终见恶说法转之；是名菩萨四不可思议。复有三事不可思议：一者、诃责一切烦恼，二者、处烦恼中而不舍之，三者、虽具烦恼及烦恼业而不放逸；是名菩萨三不可思议。复有三事不可思议：一者、始欲施时心生欢乐，二者、施时为他不求果报，三者、施已心乐不生悔恨；是名菩萨三不可思议。’

    青莲遇月者，青莲华遇月而开。赤莲遇日者，赤莲华遇日而开也。教化盲、聋等者，世人用爱，遇不美妙者则不爱之；菩萨用悲，愈不美妙者则愈怜悯之。临终说法者，有将命终，自见其恶者，即说佛法以转之。呵责烦恼及不舍烦恼者，自烦恼则呵责之，他烦恼则不舍之。烦恼业者，乃由烦恼所生之业；烦恼在心，而业通身、口、意三。不思议者，在理为言语道断，心行处灭，方谓之不思议；此处不可思议，指平常难能者而言。

    辛三　行时自观心
    ‘善男子！菩萨摩诃萨作是行时，自观其心，我是名菩萨耶？义菩萨乎？众生若能作如是事，当知是人即义菩萨也。’

    菩萨能常自观其心，省察自己是否真能为实义菩萨而不为假名菩萨，即是实义菩萨矣。

    辛四　较显在家胜
    ‘善男子！菩萨有二种：一者、在家，二者、出家。出家菩萨作如是事，是不为难；在家菩萨为如是事，是乃为难。何以故？在家之人多恶因缘所缠绕故’。
    听此经者，皆能如说修行，才不辜负佛于每品之勉励语。

    自利利他品第十

    此品于二十八品中，次在第十，即为利他而成自利，成自利适能利他。

    己二　勉修菩萨功行
    庚一　举德劝修
    辛一　举自利利他劝
    壬一　问答菩提及道
    善生言：‘世尊！云何菩提？云何菩提道’？佛言：‘善男子！若离菩提无菩提道，离菩提道则无菩提；菩提之道即是菩提，菩提即是菩提之道；出胜一切声闻、缘觉所得道果，是名菩提、菩提之道。’

    菩提与菩提道，两名当有分别。菩提、在大乘则为阿耨多罗三藐三菩提，在三乘、菩提分为声闻、缘觉、及诸佛三种。此经之尽智、无生智，可通三乘菩提。道、指能得菩提因分之法，如四谛之道谛，及三十七道品是。不过就此处文义观菩提道，亦即所证所成之果，而菩提则为能证能成就之智。以大乘理智如如不二言，所证菩提道与能证菩提智，不一不异，所以谓菩提即菩提道也。若离能证之菩提智，即无菩提道果，离菩提道果，亦无菩提智。若通因果不相离言，道为因分，菩提为果。大乘道果即是菩提；声闻、缘觉所证涅槃之果，与菩提智非为同一；大乘无住涅槃，方为无上菩提之智故。常言菩提，即指无上菩提而言。

    壬二　问答三乘同别
    善生言：‘世尊！声闻、缘觉所得道果，即是菩提，即是菩提道，云何言胜’？

    ‘善男子！声闻缘觉道不广大，非一切觉，是故菩提、菩提之道得名为胜。犹如一切世间经书，十二部经为最第一。何以故？所说不谬，无颠倒故。二乘之道比菩提道，亦复如是。’

    云何言胜者，谓何故言大乘为胜？声闻、缘觉不广大者，以不能遍一切觉故。

    世间经书者，即指佛经外之世间讲道德说仁义等之经书。

    壬三　分别菩提学果
    ‘善男子：菩提道者，即是学，即是学果。云何名学？行菩提道未能具足不退转心，是名为学；已得不退，是名学果。未得定有，是名为学；已得定有，第三劫中是名学果。初阿僧祇劫，犹故未能一切惠施，一切时施，一切众生施；第二阿僧祇劫，虽一切施，未能一切时施，一切众生施；如是二处是名为学。第三阿僧祇劫，能一切施，一切时施，一切众生施，是名学果。善男子！菩萨修行施、戒、忍辱、进、定、智时，是名为学；到于彼岸，是名学果。善男子！有是惠施非波罗蜜，有波罗蜜不名为施，有亦惠施亦波罗蜜，有非惠施非波罗蜜。善男子！是施非波罗蜜者，声闻、缘觉、一切凡夫、外道异见、菩萨初二阿僧祇劫所行施是。是波罗蜜非惠施者，如尸波罗蜜乃至般若波罗蜜是。亦是惠施亦波罗蜜者，菩萨第三阿僧祇劫所行施是。非施非波罗蜜者，声闻、缘觉持戒、修定、忍、慈、悲是。善男子！非施非波罗蜜，是名为学；亦施亦波罗蜜，是名学果。善男子！夫菩提者，即是尽智、无生智也。为此二智，勤心修集三十七品，是名为学；得菩提已，是名学果。自调诸根，次调众生，是名为学；自得解脱，令众生得，是名学果。修集十力、四无所畏、大悲、三念，是名为学；具足获得十八不共法，是名学果。为利自他，造作诸业，是名为学；能利他已，是名学果。习学世法，是名为学；学出世法，是名学果。为诸众生不惜身财，是名为学；为诸众生，亦不吝惜身财、寿命，是名学果。能化众生作人天业，是名为学；作无漏业，是名学果。能施众生一切财物，是名为学；能行法施，是名学果。能自破坏悭贪、嫉妒，是名为学；破他悭贪、嫉妒之心，是名学果。受持五根，修行忆念，是名为学；教他修集成就具足，是名学果。’

    菩提道、即修菩提之因分，即是学，亦即是学果。定有者：有三有、五有、九有、二十五有、六十二有之分，定有、即在人天。不堕恶趣者，普通须初地菩萨方不堕恶趣，即要初阿僧祇劫满。第二劫、即初地到七地之位。第三劫、在八地以上菩萨。就布施波罗蜜，有四句分别，后当详言。亦惠施亦波罗蜜者，须第八地以上菩萨及佛所行施是，所谓尽法界、虚空界、一切众生界而究竟施也。非施非波罗蜜，第一非字，以改为是字，较通前后文义。尽智者，证阿罗汉果，知我生已尽之智。无生智者，证知再不生受后有之智，小乘要到阿罗汉果，大乘要到佛果才得。三十七品者，即四念住、四正勤、四如意足、五根、五力、七觉分、八圣道。自修持戒禅定，谓之调伏诸根。十力、四无所畏、前已详。十八不共法为佛独有。三无失：即身、口、意三业无过失；又三随法行：即无异想，无不定心，无不知已舍；又六无减：即欲无减，精进无减，慧无减，解脱无减，解脱知见无减；又三随智慧行：即身、口、意三业随智慧行；又三无碍：即知过去、现在、未来无碍。阿罗汉知八万大劫，菩萨虽知无尽劫，亦复有碍，佛为究竟无碍。以上为十八不共法。平常修行人小有神通，仍是在不可知之中，若妄用之，反成颠倒。如舍利弗为阿罗汉之上首，而观察鸽子至八万劫前仍是鸽子，而不知以何因缘堕鸽身，而唯佛之不共功德，乃能决知也。五根、即是五善根：信、进、念、定、慧。

    壬四　正明自他兼利
    癸一　示自他兼利相
    ‘善男子！菩萨信根，既自利已，复利益他。自利益者，不名为实；利益他者，乃名自利。何以故？菩萨摩诃萨为利他故，于身、命、财不生悭吝，是名自利。菩萨定知若用声闻、缘觉菩提教化众生，众生不受，则以天人世乐教之，是名利他；利益他者，即是自利。菩萨不能自他兼利，唯求自利，是名下品。何以故？如是菩萨于法财中生贪着心，是故不能自利益也。行者若令他受苦恼，自处安乐，如是菩萨不能利他。若自不修施、戒、多闻，虽复教他，是名利他，不能自利。若自具足信等五根，然后转教，是名菩萨自利利他。善男子！利益有二：一者、现世，二者、后世。菩萨若作现在利益，是不名实；若作后世，则能兼利。善男子！乐有二种：一者、世乐，二者、出世乐；福德亦尔。菩萨若能自具如是二乐、二福化众生者，是则名为自利利他。’

    以人天世乐教他者，因观机以大乘教化不能受，次以声闻、缘觉法教化，亦不能受，则以人天世乐教之。令现世、后世、出世乐与福德自具化他，方为真正利益。

    癸二　能自他兼利行
    ‘善男子！菩萨摩诃萨具足一法，则能兼利，谓不放逸。复有二法能自他利：一者、多闻，二者思惟。复有三法能自他利：一者、怜愍众生，二者、勤行精进，三者、具足念心。复有四法能自他利：谓四威仪。复有五法能自他利：一者、信根，二者、持戒，三者、多闻，四者、布施，五者、智慧。复有六法能自他利：所谓六念。复有七法能自他利：谓坏七慢。善男子！若沙门、婆罗门、长者、男女，或大众中有诸过失，菩萨见已，先随其意，然后说法令得调伏。如其不能，先随其意便为说法，是则名为下品菩萨。善男子！菩萨二种：一者、乐近善友，二者、不乐。乐善友者，能自他利；不乐近者，则不能得自他兼利。善男子！乐近善友复有二种：一、乐供养，二、不乐供养。乐供养者，能自他利；不乐供养，不能兼利。乐供养者，复有二种：一、能听法，二、不能听。至心听者，能自他利；不至心听，则无兼利。至心听法，复有二种：一者、能问，二、不能问。能问义者，能自他利，不能问者，则不能得自利他利。能问义者，复有二种：一、至心持，二、不能持。至心持者，能自他利；不至心者，则不能得自利他利。至心持者，复有二种：一者、思惟，二、不思惟。能思惟者，能利自他；不思惟者，则不得名自利他利。能思惟者，复有二种：一者、解义，二、不解义。能解义者，能自他利；不解义者，则不得名能自他利。解义之人，复有二种：一、如法住，二、不如法住。如法住者，能自他利；不如法住者，则不得名自利他利。如法住者，复有二种：一者、具足八智，二者、不能具足。何等八智？一者、法智，二者、义智，三者、时智，四者、知足智，五者、自他智，六者、众智，七者、根智，八者、上下智。是人具足如是八智，凡有所说具十六事：一者、时说，二、 至心说，三、次第说，四、和合说，五、随义说，六、喜乐说，七、随意说，八、不轻众说，九、不呵众说，十、如法说，十一、自他利说，十二、不散乱说，十三、合义说，十四、真正说，十五、说已不生憍慢，十六、说已不求世报。如是之人能从他听，从他听时具十六事：一者、时听，二者、乐听，三者、至心听，四者、恭敬听，五者、不求过听，六者、不为论议听，七者、不为胜听，八者、听时不轻说者，九者、听时不轻于法，十者、听时终不自轻，十一、听时远离五盖，十二、听时为受持读，十三、听时为除五欲，十四、听时为具信心，十五、听时为调众生，十六、听时为断闻根。善男子！具八智者能说能听，如是之人能自他利；不具足者，则不得名自利他利。’

    不放逸者，即“勿以善小而不为，勿以恶小而为之”之义，盖须精进也。六念者，即念佛、法、僧、施、戒、天。七慢者，即慢、过慢、慢过慢、增上慢，卑劣慢、邪慢、我慢，能坏七慢，即为七法。先随其意然后说法者：见诸众生过失，不能生忿怒而随意教化之，令得调伏。善友范围甚广，自佛、菩萨以及一切修行有德者皆是。能问者，则更能起说者之广说。能思惟者，则能体察考究。解义者，即胜解决定之结果。如法住者，能身、口、意三业皆如法住；如法者，能得智果。上来层层升进，至如法住，则可得智果矣。时智者，知时节因缘。知足智者，离欲知足。根智者，知众生根。上下智者，即知之上下根。和合说者，即说一法与他法，均能融通。随意说者，即无碍说，欲何说皆能说之。如法说者，即契理。不轻众、不呵众者，为契机。不散乱者，为有条理。合义说者，即合理论。前讲说法功德，下为听法功德。自轻者，以自己难学言。五盖：即贪欲、瞋恚、睡眠、掉悔、及疑。五欲：即财、色、名、食、睡之粗五欲，与色、声、香、味、触之细五欲。断闻根者，从闻所成慧而到思所成慧，再到修所成慧而得根本智，即是断所闻言说等。

    癸三　辨自他兼利人
    子一　从说法听法辨
    ‘善男子！能说法者复有二种：一者、清净，二、不清净。不清净者，复有五事：一者、为利故说，二者、为报而说，三者、为胜他说，四者、为世报说，五者、疑说。清净说者，复有五事：一、先施食然后为说，二、为增长三宝故说，三、断自他烦恼故说，四、为分别邪正故说，五、为听者得最胜故说。善男子！不净说者，名曰垢秽，名为卖法，亦名污辱，亦名错谬，亦名失意。清净说者，名曰净洁，亦名正说，亦名实语，亦名法聚。善男子！若具足知十二部经，声论、因论、知因、知喻、知自他取，是名正说。听者有四：一者、略闻多解，二者、随分别解，三者、随本意解，四者、于一一字一一句解。如来说法正为三人，不为第四；何以故？以非器故。如是四人分为二种：一者、熟，二者、生。熟者、现在调伏，生者、未来调伏。善男子！譬如树林，凡有四种：一者、易伐难出，二者、难伐易出，三者、易伐易出，四者、难伐难出。在家之人亦有四种：一者、易调难出，二者、难调易出，三者、易调易出，四者、难调难出。如是四人分为三种：一者、呵责己调，二者、软语而调，三者、诃责、软语使得调伏。复有二种：一者、自能调伏不假他人，二者、自若不能请他令调。复有二种：一者、施调，二者、咒调。是调伏法，复有二时：一者、喜时，二者、苦时。为是四人说正法时，有二方便：一者、善知世事，二者、为其给使。善男子！菩萨若知是二方便，则能兼利，若不知者，则不能得自利他利。善男子！菩萨摩诃萨为利他故，先学外典，然后分别十二部经；众生若闻十二部经，乃于外典生于厌贱。复为众生说烦恼过、烦恼解脱，叹善友德，呵恶友过，赞施功德，毁悭过失。菩萨常寂，赞寂功德，常修法行，赞法行德；若能如是，是名兼利。’

    十二部经者，为内明。声论者、为声明。因论者、为因明；知因知喻知自他取者，皆言因明。譬如树林四种，喻调在家人四种。咒调者，即祈祷、回向之类。闻十二部经于外典不生愿者，真能闻十二部经者，对于外典自不乐闻。

    子二　从在家出家辨
    在家菩萨先自调伏，若不调伏，则不出家。在家菩萨能多度人，出家菩萨则不如是。何以故？若无在家，则无三乘出家之人，三乘出家、修道、持戒、诵经、坐禅、皆由在家而为庄严。善男子！有道、有道庄严：道者、所谓法行，道庄严者、所谓在家。出家菩萨为在家者修行于道，在家之人为出家者而作法行。在家之人多修二法：一者、受，二者、施。出家之人亦修二法：一者、诵，二者、教。’

    此下言在家出家相互为增上缘。盖无在家修行者，则无具善根出家之人。在家之人，能布施供养护持出家人而作法行。受者、受法。施者、布施。诵者、即诵十二部经。教、即以佛法教化。

    子三　从自行化他辨
    ‘善男子！菩萨摩诃萨兼有四法：受、施、诵、教，如是名为自利利他。菩萨若欲为众生说法界深义，先当为说世间之法，然后乃说甚深法界。何以故？为易化故。

    菩萨摩诃萨应护一切众生之心，若不护者，则不能调一切众生。菩萨亦应拥护自身，若不护身，亦不能得调伏众生。菩萨不为贪身、命、财，护身、命、财，皆为调伏诸众生故。菩萨摩诃萨先自除恶，后教人除，若不自除，能教他除，无有是处！是故菩萨先应自施、持戒、知足、勤行精进，然后化人。菩萨若不自行法行，则不能得教化众生。善男子！众生诸根凡有三种，菩萨诸根，亦复三种，谓下中上：下根菩萨能化下根，不及中、上；中根菩萨能化中、下，不及上根；上根菩萨，能三种化。’

    化他须应机说法，不善巧者，每开口即说法界深义，以眩自己之高深而无益于度生。佛则因众生机之浅深而设教化。拥护自身者，即雪讥谤等，菩萨虽证生空，无有我见，以利他，不得不拥护自身故。下根者，则可说以人天法；中根者，则可说以二乘法；上根者，即可说以大乘法。菩萨三根，系就程度言。

    壬五　显在家菩萨胜
    ‘善男子！菩萨有二种：一者、在家，二者、出家。出家菩萨自利利他，是不为难；在家菩萨修是二利，是乃为难。何以故？在家菩萨多恶因缘所缠绕故’。

    此示勉励精进之意，望大众勿辜佛恩！

    自他庄严品第十一

    由假名菩萨入实义菩萨，自他兼利，即能自他庄严。

    辛二　举自他庄严劝
    壬一　问答能自他利
    善生言：‘世尊！菩萨摩诃萨具足几法能自他利’？‘善男子！具足八法，能自他利。何等为八？一者、寿命长远，二者、具上妙色，三者、身具大力，四者、具好种姓，五者、多饶财宝，六者、具男子身，七者、言语辩了，八者、无大众畏’。

    几法者，几多功德之意，谓须具若干功德方能自他兼利。八种法：前六皆福德，后二则有关智慧。寿命长远者，非特异其类之寿命也。自古圣贤，如释尊年八十岁，孔子七十余岁，如在人中，即得人中较长之寿命耳。盖人须至五十、六十岁后，其经验、道德、学问、年龄方为众所钦仰，而能利人也。具上妙色者，即色身具足相好。身具大力者，佛菩萨皆身具大力，若人身力不具，则虽有利自他之心而无其力，所谓心有余而力不足也。具好种姓者，如印度婆罗门、刹帝利之类，为多人所钦仰，方能自他利。具男子身者，以其身比女子强健，能耐劳苦艰难之事；盖修菩萨行，须行常人所不能行故。言语辩了者，须舌根锐利，智慧具足。无大众畏者，即于大众中无怖畏。忆昔有一修行人，经典极熟，于少数人中颇能讲解，后于升大座讲经时，听者甚众，忽起怖畏，不能讲说，下座后即懊恼致病以死！

    壬二　问答八事所因
    善生言：‘世尊！何因缘故菩萨得寿命长，乃至大众不生怖畏’？佛言：‘善男子！菩萨摩诃萨无量世中慈心不杀，以是因缘，获得长寿。无量世中常施衣灯，以是因缘，获得上色。无量世中常坏憍慢，以是因缘，生上种姓。无量世中常施饮食，以是因缘，身力具足。无量世中常乐说法，以是因缘，多饶财宝。无量世中呵责女身，以是因缘，得男子身。无量世中至心持戒，以是因缘，言语辩了。无量世中供养三宝，以是因缘，无大众畏。’

    善生意：有果必有因，上八事究以何因而得？故问世尊。不杀以得寿命者，不独前生修今生得，即现生修亦可现生得。生上种姓者，在中国如生在世家大族。身力原藉饮食资养，能常施饮食，俾无饮食者得到饮食，故能得身力充足之报。以法施人，俾人得到学问道德者，亦能得饶财之报。呵责者，不贪着之谓。中国有所谓女中丈夫者，即有刚健之气，此种人将来可转得男子身。以三界言，超过欲界则无男女之分，至诸佛真如法身，平等平等，更无男女性之差别；在欲界中，因有男女贪爱之性，故有男女之报。在因中、男女均可以修男子身。持戒者，即止恶行善，因戒生定，因定发慧，即生真实智慧，所以得言语辩了之果。佛法僧三宝，为真正皈依处；他若诸天等所成功德，均不免有欠缺，故非真正可归依处。惟佛有大威德，大智慧；其所说法，亦究竟圆满；依佛法修行之僧，亦真实无漏；此三者譬如波涛大海中之救渡宝筏，故为真正归依处。

    壬三　明八事所由成
    癸一　三因缘
    ‘如是八事，有三因缘：一者、物净，二者、心净，三者、福田净。云何物净？非偷盗物，非圣遮物，非众共物，非三宝物，非施一人回与多人，非施多人回与一人，不恼他得，不诳他得，不欺人得，是名物净。云何心净？施时不为生死善果，名称胜他，得色、力、财，不断家法，眷属多饶；唯为庄严菩提故施，为欲调伏众生故施，是名心净。云何福田净？受施之人远离八邪，名福田净。善男子！以如是等三因缘故，八法具足。’

    物净者，指所施之物言，非从偷盗不义之行而得之物。圣遮物者，为圣法所遮之物，如五荤不净葱蒜等类。非众共物，即非己所有之公物。回与者，谓已施与人者又拿来施与他人。恼他得者，系恼恨他人而得之物。诳他得者，即骗他而得。欺人得者，系以智识乘智浅者而得。心净者，以布施动机存心利他而定。生死善果者，即欲得人天福报。名称胜他者，即为名而施。得色、力、财者，菩萨为弘法利人，非为得色、力、财。不为家法眷属多饶者，菩萨应普为一切众生，不应为不断家法盛旺及眷属多饶。唯为二种：一、为庄严佛果，二、为调伏众生。菩萨除此二种外，即无所事。所施之物为施物，能施人之心即施心，受施之人为受施之福田。八邪者，即与八正道相反。八正为：正语、正见、正业、正勤、正定、正命、正念、正思惟；八邪：即邪语、邪见、邪业、邪勤、邪定、邪命、邪念、邪思惟。常行八正道者，为三乘圣众。三种清净，不仅布施有之，其他善行亦有之。

    癸二　八所以
    ‘善男子！菩萨所以求于长命，欲为众生赞不杀故。菩萨所以求上色者，为令众生见欢喜故。菩萨所以求上种姓，为令众生生恭敬故。菩萨所以求具足力，为欲持戒、诵经、坐禅故。菩萨所以求多财宝，为欲调伏诸众生故。菩萨所以求男子身，为欲成器盛善法故。菩萨所以求语辩了，为诸众生受法语故。菩萨所以求不畏大众，为欲分别真实法故。’

    不畏大众者，要心如大海，安然不动，其目的在为众生授真实法，觉悟一切众生。

    壬四　由八事所成德
    癸一　有德不憍
    ‘善男子！是故菩萨具足八法能自他利，能如是行，是名实行。善男子！菩萨摩诃萨有八法者，具足受持十善之法，乐以化人；具足受持优婆塞戒，乐以化人。虽得妙色，终不以是而生憍慢；虽持净戒、多闻、精进、大力、好姓、多饶财宝，终不以此而生憍慢。不以幻惑欺诳众生，不生放逸，修六和敬。菩萨具足如是等法，虽复在家，不异出家。如是菩萨终不为他作恶因缘，何以故？惭愧坚故。’

    不憍、即儒书中所谓‘富而不骄’，其实不仅富不应憍，即贵或有学、有名、有德、有智，皆不应憍人。十善、但为人天善法，而优婆塞五戒，从佛法性海中流出，乃可为出世阶梯也。幻惑者，即以多智、多力而施巧技。六和敬者，即尊重团体之法，出家人有六和之戒法，在家之人亦应身、口、意三业恭敬。和合者，在家人能修六和合敬，善敬同道，即无异在家。惭愧坚、则不为他作恶因缘。

    癸二　处世不动
    ‘善男子！在家之人，设于一世受持如是优婆塞戒，虽复后生无三宝处，终不造作诸恶因缘。所以者何？二因缘故：一者、智慧，二、不放逸。善男子！于后恶处不作恶事，有四因缘：一者、了知烦恼过故，二者、不随诸烦恼故，三者、能忍诸恶苦故，四者、不生恐怖心故。菩萨具足如是四法，不为诸苦一切烦恼之所倾动。善男子！不动菩萨有五因缘：一者、乐修善法，二者、分别善恶，三者、亲近正法，四者、怜愍众生，五者、常识宿命。善男子！菩萨具足如是八法，若闻讥毁，心能堪忍；若闻赞叹，反生惭愧。修行道时，欢喜自庆，不生憍慢。能调恶人，见离坏众，能令和合。扬人善事，隐他过咎，人所惭耻处，终不宣说，闻他秘事，不向余说。不为世事而作咒誓。少恩加己，思欲大报；于己怨者，恒生善心。怨亲等苦，先救怨者。见有骂者，反生怜愍；见他偷时，默然不动；见来打者，生于悲心。视诸众生，犹如父母。宁丧身命，终不虚言。何以故？知果报故。于诸烦恼应生怨想，于善法中生亲旧想。若于外法生于贪心，寻能观察贪之过咎，一切烦恼，亦复如是。虽复久与恶人同处，终不于中生亲善想；虽与善人不同居止，终不于彼而生远想。虽复供养父母、师长，终不为是而作恶事。乏财之时，见有求者，不生恶想。虽不亲近凶恶之人，而其内心常生怜愍，恶来加已，以善报之。自受乐时，不轻他人；见他受苦，不生欢喜。身业清净，持四威仪，即以是法用化众生。口业清净，诵读如来十二部经，即以是法用化众生。意业清净，修四无量，亦以是法开化众生。假身受苦，令他受乐，甘乐为之。世间之事，虽无利益，为众生故而亦学之，所学之事，世中最胜，虽得通达，心无憍慢，以己所知勤用化人，欲令此事经世不绝。于亲友中不令作恶，乐以上八教化众生。说因说果，无有错谬。爱别离时，心不生恼，观无常故。受乐受时，心不耽荒，观苦、无常。善男子！菩萨具足如上八法，则能施作如是等事。’

    生无三宝处终不造恶，以有不放逸及智慧之报故。忍苦者，如无恒产而有恒心之士，及君子固穷之君子。不动者，如孔子四十不惑，孟子四十不动心之类。在佛法中，十住、十行、十回向之三贤人，亦可得不动。正法者，亦有世出世之分。常识宿命者，非人中圣人所能得，到三贤位菩萨亦不能常得，须到初地以上方得。讥毁能忍者，以无关自他利，不必护雪之者是。赞叹往往有过其实者。在佛法中破和合僧，即乖合斗争。广言之，一国之中有破和合者，辄起战争。再广言之，全世界人类，各民族国家，亦因乖合起斗争。推而广之，其义无穷；能令和合，则自他利矣。咒誓、即为世间事赌咒、发誓之类；在出世法上之誓愿，如四宏誓愿之类，则应为之。见偷不动，应事后以正法化之。众生为父母者，自无始来从众生受身，谓为父母，并不为过。菩萨于他不生怨想，而于己之烦恼应生怨想。为供养父母、师长而作恶事者，世间往往有之，究不应当也。凶恶之人，如自己为大菩萨，还须亲近而化度之。四无量心：即慈、悲、喜、舍。世事无利，为众生故学之者，如修外道苦行之类是。

    壬五　显在家菩萨胜
    ‘善男子！菩萨二种：一者、在家，二者、出家。出家菩萨修是八法，是不为难；在家修集，是乃为难。何以故？在家菩萨多恶因缘所缠绕故’。
    此为本经每品通义，如前已详。


2释经3

4.释经3

    二庄严品第十二

    辛三　举福智二严劝
    壬一　蹑前问答
    善生言：‘世尊！云何菩萨自他庄严’？佛言：‘善男子！菩萨具足二法，能自他庄严：一者、福德，二者、智慧’。

    此承前问如何而能自他庄严，佛称为福智两足尊，故答言须具足福智，方能自他庄严。

    ‘世尊！何因缘故得二庄严’？‘善男子！菩萨修集六波罗蜜，便得如是二种庄严：施、戒、精进，名福庄严；忍、定、智慧，名智庄严。复有六法二庄严因，所谓六念：念佛、法、僧、名智庄严；念戒、施、天、名福庄严。’

    六波罗蜜中，亦有分别施、忍、戒、为福，般若为智，精进与定通于福智者；亦有以施、戒、忍、进、定、为福，唯般若为智者。此经又为一例。

    壬三　明二严相
    癸一　以果利明
    ‘善男子！菩萨具足是二庄严，能自他利，为诸众生受三恶苦，而其内心不生忧悔。若能具足是二庄严，则得微妙善巧方便，了知世法及出世法。善男子！福德庄严即智庄严，智慧庄严即福庄严。何以故？夫智慧者，能修善法具足十善，获得财富及大自在，得是二故，故能自利及利益他。有智之人，所学世法，于学中胜，以是因缘，便得财富及大自在。菩萨具足如是二法，则能二世自他利益。智者若能分别世法及出世法：世间法者，一切世论、一切世定；出世法者，知阴、入、界。菩萨知是二法因缘，故能二世自他利益。善男子！菩萨虽知世间之乐，虚妄非真，而亦能造世乐因缘。何以故？为欲利益诸众生故。’

    二世、即现在世及未来世。阴、即色、受、想、行、识、之五阴。入、即眼、耳、鼻、舌、身、意、色、声、香、味、触、法之十二入。界、即眼、耳、鼻、舌、身、意、色、声、香、味、触、法、眼识、耳识、鼻识、舌识、身识、意识、之十八界。

    癸二　以因行明
    ‘善男子！是二庄严，有二正因：一者、慈心，二者、悲心。修是二因，虽复流转生死苦海，心不生悔。复次、菩萨具足二法而能庄严无上菩提：一者、不乐生死，二者、深观解脱；是故亦能二世利益，了知法相得大智慧，能令自他财命增长。善男子！菩萨摩诃萨具是二法，一切施时不生忧悔，见众恶事而能堪忍。菩萨施时，观二种田：一者、福田，二、贫穷田。菩萨为欲增福德故，施于贫苦；为增无上妙智慧故，施于福田。为报恩故，施于福田；生怜愍故，给施贫穷。舍烦恼故，施于福田；成功德故，施于贫穷。增长一切乐因缘故，施于福田；欲舍一切苦因缘故，施于贫穷。菩萨若施所亲爱处，为报恩故；若施怨仇，为除恶故。菩萨摩诃萨见来求者，生一子想，是故任力多少施之，是则名为施波罗蜜。菩萨施时，离于悭心，名尸波罗蜜。能忍一切求者之言，名忍波罗蜜。所施之物，手自授与，名精进波罗蜜。至心系念，观于解脱，名禅波罗蜜。不择一切怨亲之相，名般若波罗蜜。善男子！如诸众生，贪心杀时，一念具足十二因缘。菩萨施时，亦复如是，一念具足如是六事。是名功德智慧庄严。’

    不乐生死，即于流转生死中度生而不乐着之。贫穷田、即贫苦穷乏之众生。施怨仇、则能解怨。就融摄言，一施波罗蜜能具足六波罗蜜；其他五波罗蜜，亦复如是。明十二因缘，有从一世明者，有从二世、三世明者，亦有从一念明者。若能念念不退，即第八地境界。

    癸三　以别相明
    ‘复次、善男子！菩萨摩诃萨造作不共法之因缘，名福庄严；教化众生悉令获得三种菩提，名智庄严。复次、善男子！菩萨若能调伏众生，名智庄严；同于众生受诸苦恼，名福庄严。菩萨能令一切众生离于恶见，名智庄严；能教众生住信、施、戒、多闻、智慧，名福庄严。复次、善男子！菩萨摩诃萨具足五法，则能庄严无上菩提。何等为五？一者、信心，二者、悲心，三者、勇健，四者、读诵世论不生疲厌，五者、学诸世业亦不厌之。善男子！菩萨具足二种庄严，则有七相。何等为七？一者、自知罪过，二者、不说他过，三者、乐瞻病人，四者、乐施贫人，五者、获菩提心，六者、心不放逸，七者、一切时中常至心修六波罗蜜。善男子！复有七相。何等为七？一者、乐化怨仇；二者、化时不厌；三者、要令成熟解脱；四者、尽己所知世语、世事，以化众生心不贪着；五者、能忍一切恶事；六者、终不宣说他人所不喜事；七者、见破戒者及弊恶人，心不瞋恚，常生怜愍。善男子！菩萨摩诃萨知是七相，则能自利及利益他。’

    不共法、即前所明之十八不共法。令离恶见者，菩萨造种种论，皆为破众生恶见。信心者，即信实、德、能：信实者，信真实之事理；信德者，信佛法僧之功德；信能，即信因能致果及自能成佛等。能读世论、学世业者，在菩萨智慧上，对于世论世业本可不读不学，为化众生故而读而学之。不然、菩萨功德智慧超过一切众生，若卑视众生而不教化，则众生何由得度？弊恶人、即极恶之人，菩萨不能化之，应常生惭愧。

    壬四　结在家胜
    ‘善男子！菩萨二种：一者、在家，二者、出家。出家菩萨为二庄严，是不为难；在家修集，是乃为难。何以故？在家多有诸恶因缘所缠绕故’。

    此为勉励之语，如前已详。

    摄取品第十三

    前来讲修成实义菩萨须利他，欲利他则须摄取徒众，此是品所由来也。

    庚二　化他摄众
    辛一　善生问
    善生言：‘世尊！菩萨具足二庄严已，云何得畜徒众弟子’？
    要具足自利利他，方为实义菩萨，要为实义菩萨，方具足自他庄严。具足庄严之出家、在家，能自他利以化众生者，自然有徒众弟子前来依止。在家者，在学舍、学院之类，出家者有丛林、寺院之类，皆以有徒众弟子之故。问畜徒众弟子应如何教诲，即以如何方法摄养徒众而教化之也。

    辛二　如来答
    壬一　总明以四摄法畜徒
    ‘善男子！应以四摄而摄取之，令离诸恶，增诸善法，至心教诏，犹如一子。不求恩报，不为名称，不为利养，不求自乐。’

    四摄法、为摄取之方法。四摄法，所谓：布施、爱语、利行、同事，即以四法摄取勾引。布施中、如所谓所求乎朋友先施之，使无交情者渐成亲近，乃能摄取。布施不必财物，即用言语礼貌之类皆是。六度之施度，重在度自己之悭贪；四摄之布施，重在摄取众生，故为用稍有不同。爱语者，佛说法以四悉檀为宗旨：初；顺世间所喜法说之，次、就各人之所宜而说之，次、就对治其烦恼而说之，最后、则可说第一义而使超出。如对现在科学、哲学之人，先以佛法与科、哲学之同者而说之，次、就同中之不同者说之，再次、详辨其或同或异，最后、说出非同非异真如之理，以显佛法之胜义。利行、则为利他之行。同事、则情感无隔碍而易化矣。善用四摄法，则能近悦远来而终不离去矣。此种纯系大菩萨行，实为难行之行。在佛法中亦有专以自己所学所乐教化他人者，较为容易，但往往不能得学人之信解而退失菩萨心，以无四摄法之方便故。

    壬二　无德有德畜徒弊利
    ‘善男子！菩萨若无如是等事畜弟子者，名弊恶人，假名菩萨，非义菩萨；名旃陀罗，臭秽不净，破坏佛法，是人不为十方诸佛之所怜念。善男子！菩萨若能随时教戒，所言时者，贪、恚、痴时。起贪结时，当为种种说对治法令得除贪；余二亦尔。

    次当教学十二部经，禅、定、三昧，分别深义，调其身心，令修六念、不放逸法，瞻养病苦不生厌心，能忍恶口诽谤骂辱，苦加身心亦当堪忍，设其有苦能为救解，除其弊恶疑网之心，善知利根、中根、钝根，教钝根人令生信心，中根之人能令纯淑，利根之人令得解脱。若能如是勤教诏者，名义菩萨，是名善人，分陀利华，人中香象，调御丈夫，名大船师。善男子！宁受恶戒，一日中断无量命根，终不养畜弊恶弟子不能调伏。何以故？是恶律仪殃齐自身，畜恶弟子不能教诲乃令无量众生作恶，能谤无量善妙之法，破和合僧，令多众生作五无间，是故剧于恶律仪罪。’

    无如是等事者，即无四摄等德者。耽误弟子事小，展转流传，误人罪多。旃陀罗、为印度四族以下之最卑者，谓之不可接触，以触之为不祥不净。在佛法中，一切平等，释尊亦度旃陀罗为弟子，能随时教戒，即为有德者。恚、即瞋恚。对治法者，如贪重者、令修不净观，恚重者、令修慈悲观之类。禅、定、三昧，就广义讲，皆可通摄；若分别言，则禅、为色界四禅，定、即无色四定，三昧、即三摩地－－心住一境，平等任持──。学十二部经，为闻、思、二慧；与禅、定、三昧相应，为修慧。六念、如前已说。分陀利华、即白莲华，亦即莲华中之盛美者。恶戒者，即誓受恶法之戒。佛在时，亦有从外道受戒，教令一日断一千人命根，若央掘魔罗经说。作五无间者，即造五逆恶业：即弑父、弑母、杀阿罗汉、出佛身血、破和合僧也。

    壬三　别辨在家出家畜徒
    癸一　总明出家在家
    ‘善男子！菩萨二种：一者、在家，二者、出家。出家菩萨有二弟子：一者、出家，二者、在家。在家菩萨有一弟子，所谓在家。’

    在家菩萨若畜出家弟子，则破佛制。

    癸二　别辨出家在家
    子一　出家教二众
    丑一　教出家弟子
    ‘出家菩萨教出家者十二部经，随所犯罪，谕令忏悔。教习八智，何等为八？一者、法智，二者、义智，三者、时智，四者、知足智，五者、自智，六者、众智，七者、根智，八者、分别智。善男子！菩萨摩诃萨若能如是教诏调伏出家弟子，是师弟子二人俱得无量利益，如是师徒能增三宝。何以故？如是弟子知八智已，能勤供养师长和上耆旧有德，能受善语，能勤读诵，兼为法施，心不放逸，调伏众生，能瞻病苦，给施贫乏。’

    八智如前已说。众智、即知他人智，根智、即知根上中下智。梵音和上，译亲教师，即自己亲从受教者谓之和上。普通之师，则称师长。耆旧有德，为长者之类。

    丑二　教在家弟子
    ‘善男子！出家菩萨若有在家子弟，亦当先教不放逸法。不放逸者，即是法行；供养父母、诸师和上、耆旧有德，施于安乐；至心受戒，不妄毁犯；受寄不抵；见恚能忍；恶口、恶语及无义语，终不为之；怜愍众生，于诸国王、长者、大臣，恒生恭敬怖畏之心；能自调伏妻子眷属，分别怨亲，不轻众生；除去憍慢，不亲恶友；节食、除贪、少欲、知足；斗诤之处，身不往中，乃至戏笑不说恶语，是则名为不放逸法。出家菩萨若畜在家弟子，先当教告不放逸法。受苦乐时，常当共俱。设在穷乏有所须者，六物之外有不应惜。病时当为求觅所须，瞻病之时不应生厌。若自无物，应四出求；求不能得，贷三宝物，差已、依俗十倍偿之，如波斯匿国之正法。若不能偿，复当教言：汝今多负三宝之物，不能得偿，应当勤修得须陀洹果至阿罗汉果。若能至心发菩提心，若教千人于佛法中生清净信，若坏一人殷重邪见。出家菩萨能教在家如是等事，是师弟子二人俱得无量利益。’

    此皆教诫弟子应行者。受寄不抵者，受人寄存之物，不应处分，用他物抵偿。怨亲能分别，则能解怨报恩。在家弟子本不应用三宝之物。六物：即三衣、一钵、卧具、及漉水囊。比邱乞食，应分为三分：以一分给贫病，以一分与山林鸟兽，以一分自食。贷三宝物，即借贷佛法僧物。不能偿者，即应修经中所说各种功德，方可消受。

    子二　在家教一众
    丑一　师长教徒众
    ‘善男子！在家菩萨若畜在家弟子，亦当先教不放逸法。不放逸者，供养父母、师长、和上、耆旧、有德，复当供给兄弟、妻子、亲友、眷属、欲行之人及远至者，所有僮仆作使之人，先给饮食，然后自用。又复教令信向三宝，苦乐共俱，终不偏独，随时赏赐，不令饥寒，终不打骂鞭挞苦楚，应当软言敦谕教诏。设有病者，应当瞻疗，随所乏少，当为求索。世间之事，悉以教之，婚姻求对，不取卑下。教以如来五部经典，见离坏者，能为和合，既和合已，令增善心。一切出家内外诸道，随意供养，终不选择。何以故？先以施摄，后当调故，以六和敬而教诏之。若求财物、商贾、农作、奉事王者，常当至心如法而作。既得财已，如法守护。乐为福德，见他作时心生欢喜，是则名为不放逸法。在家菩萨若能教诲如是事者，是师弟子二人俱得无量利益。’

    婚姻求对者，即求相当之匹配。五部经典，系编集为五阿笈摩部类。供养外道者，在家菩萨为方便摄取则可，出家菩萨则不能行。奉事王者，即公务人员，学佛之人，在家者不惟不能废事不作，并须比不学佛人作得更好，更积极。

    丑二　国王教民众
    ‘善男子！在家菩萨若得自在，为大国主，拥护民庶犹如一子。教离诸恶，修行善法。见作恶者，挝打骂辱，终不断命。财物六分，税取其一。见瞋恶者，教修忍辱及不放逸。所言柔软，又能分别善恶之人，见有罪者，忍而不问。随有财物，常行惠施。任力读诵五部经典，善能守护身命财物，能化众生不令作恶。见贫穷者，生大怜愍，自于国土常修知足，恶人才谤终不信受，不以非法求觅财物。如法护国，远七种恶：一者、不乐摴蒲围棋六博，二者、不乐射猎，三者、不乐饮酒，四者、不乐欲心，五者、不乐恶口，六者、不乐两舌，七者、不乐非法取财。常乐供养出家之人，能令国人常于王所生父母想，信因信果，见有胜己不生嫉妒，见己胜他不生憍慢，知恩报恩，小恩大报。能伏诸根，净于三业。赞叹善人，呵责恶人，先意发言，言则柔软。自无力势，如法属他，取他国时，不举四兵。众生恐怖，能为救解，常以四摄而摄取之。善能分别种种法相，不受法者，软言调之。’

    转轮圣王，为国民作君作师，多系初、二地菩萨应化。于国土知足者，即不侵略他国。摴蒲者，赌戏，为老子所作。此中不乐欲心，即不放纵淫欲。恶口、即骂人之语。两舌、即挑拨是非感情之语。诸根：即眼、耳、鼻、舌、身、意、六根。三业：即身、口、意、三业。不举四兵，即不穷兵黩武。种种法相，即世出世间之一切法相。

    壬四　结显在家菩萨难胜
    ‘善男子！菩萨有二种：一者、在家，二者、出家。出家菩萨畜二弟子，是不为难；在家菩萨畜一弟子，是乃为难。何以故？在家之人多恶因缘所缠绕故’。
    在家菩萨畜弟子，比出家菩萨畜弟子为难。国王能以此中所说法教民众者，即为圣王。

    受戒品第十四

    此品受前方便中，供养六方义，善生经亦曾说之；正受戒法六重二十八轻，则为此经独有。前十三品，明受戒之人，此品明所受之戒。若以此为本经之中枢，则以后十四品，即为受后应修之行，由此故称优婆塞戒经也。

    丁三　受持戒行
    戊一　受戒
    己一　善生问
    善生言：‘世尊！在家菩萨云何得受优婆塞戒’？
    善生问意，谓应如何方得受优婆塞戒。

    己二　世尊答
    庚一　受前方便
    辛一　供养
    ‘善男子！在家菩萨若欲受持优婆塞戒，先当次第供养六方：东方、南方、西方、北方、下方、上方。言东方者，即是父母，若人有能供养父母衣服、饮食、卧具、汤药、房舍、财宝，恭敬、礼拜、赞叹、尊重，是人则能供养东方。父母还以五事报之：一者、至心爱念，二者、终不欺诳，三者、舍财与之，四者、为娉上族，五者、教以世事。言南方者，即是师长，若有人能供养师长衣服、饮食、卧具、汤药，尊重、赞叹、恭敬礼拜，早起晚卧，受行善教，是人则能供养南方。是师复以五事报之：一者、速教不令失时，二者、尽教不令不尽，三者、胜己不生嫉妒，四者、持付严师善友，五者、临终舍财与之。言西方者，即是妻子，若有人能供给妻子衣服、饮食、卧具、汤药、璎珞、服饰、严身之具，是人则是供养西方。妻子复以十四事报之：一者、所作尽心营之，二者、常作终不懈慢，三者、所作必令终竟，四者、疾作不令失时，五者、常为瞻视宾客，六者、净其房舍卧具，七者、爱敬言则柔软，八者、僮使软言教诏，九者、善能守护财物，十者、晨起夜寐，十一者、能设净食，十二者、能忍教诲，十三者、能覆恶事，十四者、能瞻病苦。言北方者，即善知识，若有人能供施善友，任力与之，恭敬软言，礼拜赞叹，是人则能供养北方。是善知识复以四事而还报之：一者、教修善法，二者、令离恶法，三者、有恐怖时能为救解，四者、放逸之时能令除舍。言下方者，即是奴婢，若有人能供给奴婢衣服、饮食、病瘦、医药，不骂不打，是人则能供给下方。奴婢复以十事报之：一者、不作罪过，二者、不待教作，三者、作必令竟，四者、疾作不令失时，五者、主虽贫穷终不舍离，六者、早起，七者、守物，八者、少恩多报，九者、至心敬念，十者、善覆恶事。言上方者，即是沙门、婆罗门等，若有供养沙门、婆罗门衣服、饮食、房舍、卧具、病痛医药，怖时能救，馑世施食，闻恶能遮，礼拜恭敬，尊重赞叹，是人则能供养上方。是出家人以五事报：一者、教令生信，二者、教生智慧，三者、教令行施，四者、教令持戒，五者、教令多闻。若有供养是六方者，是人则得增长财命，能得受持优婆塞戒。

    前明六方即六度，此品明六方系就在家之环境以言，人须善处理其环境，与中国向重五伦者相当。如不顾全，则必互相冲突，各走极端，而于人类社会不能调和，则非佛法所当有也。明白此理，则知供养六方之义。东方为生方，故说为父母。师长、通世法出世法之师长。妻子可包括妻及子女。善知识、又谓善友，即习善法之朋友。奴婢、包括奴仆婢使。沙门、即学佛法出家修行者。婆罗门、有出家在家二种，在印度即掌教化者，例如中国儒者。此中皆以善生长者子能受优婆塞戒为中心而说，欲受戒者，使先行此种伦理道德，即修身齐家皆能做到者，方能受优婆塞戒也。

    辛二　请许
    ‘善男子！若人欲受优婆塞戒，增长财命，先当咨启所生父母。父母若听，次报妻子，奴婢僮仆。此辈若听，次白国主。国主听已，谁有出家发菩提心者，便往其所头面作礼，软言问讯，作如是言：‘大德！我是丈夫，具男子身，欲受菩萨优婆塞戒，惟愿大德怜愍故听’！

    平常受优婆塞戒，用不着如此郑重。此中系受菩萨优婆塞戒，须自利利他，教化众生，摄取徒众，故须特别郑重。因与家族、国法、社会、发生大变化关系故，须父母乃至国王允许。丈夫者，为成年之义，因将受优婆塞戒，故言具男子身。

    辛三　问答
    壬一　问遮难
    ‘是时比丘应作是言：‘汝之父母、妻子、奴婢、国主、听不’？若言‘听’者，复应问言：‘汝不负佛法僧物及他物耶’？若言‘不负’，复应问言：‘汝今身中将无内外身心病耶’？若言‘无’者，复应问言：‘汝不于比丘、比丘尼所作非法耶’？若言‘不作’，复应问言：‘汝不作五逆罪耶’？若言‘不作’，复应问言：‘汝不作盗法人耶’？若言‘不作’，复应问言：‘汝非二根、无根人，坏八戒斋，父母师病不弃去耶？不杀发菩提心人，盗现前僧物，两舌恶口，于母、姐妹作非法耶？不于大众作妄语耶’？

    此问所应遮难之事。如求戒人，具有所应遮之事，即不能允许其受戒。通常受三归、五戒，不问遮难，此中为受菩萨优婆塞戒，受戒之后，即为在家菩萨，故问遮难。出家弟子，于出家时，亦有问遮难之事。此中比丘，指菩萨比丘。从不负佛法僧物以下，正为遮难之问，其事共有八种。非法、即非梵行，谓作邪淫。盗法、即窃听或偷阅比丘、比丘尼戒律，或潜入僧中窃听。二根、即男根、女根。无根、即无男女根。

    壬二　审至诚
    ‘若言“无”者，复应语言：‘善男子！优婆塞戒极为甚难！何以故？是戒能为沙弥十戒、大比丘戒、及菩萨戒、乃至阿耨多罗三藐三菩提而作根本。至心受持优婆塞戒，则能获得如是等戒无量利益。若有毁破如是戒者，则于无量无边世中处三恶道，受大苦恼。汝今欲得无量利益，能至心受不’？

    无前问八种所遮难之事者，即进而审其是否至诚求戒。毁破如是戒者，即受戒后自犯其所誓愿受持之戒法。无量利益与无量苦恼，即系于自己之持犯，由此可见人道一生之经过，关系至大也。沙弥、即求寂之意，以其欲求涅槃之圆寂故，此是男子出家受十戒者之通称。沙弥十戒者：一、不杀生，二、不偷盗，三、不淫，四、不妄语，五、不饮酒，六、不香鬘严身，七、不歌舞观听，八、不坐卧高广大床，九、不过午食，十、不畜金银宝器。大比丘戒，通称二百五十戒，而不足其数。

    菩萨戒：梵网戒十重、四十八轻，瑜伽戒四重、四十三轻。

    辛三　示归戒
    ‘若言“能”者，复应语言：‘优婆塞戒极为甚难！若归佛已，宁舍身命终不依于自在天等；若归法已，宁舍身命终不依于外道典籍；若归僧已，宁舍身命终不依于外道邪众。汝能如是至心归依于三宝不’？若言‘能’者，复应语言：‘善男子！优婆塞戒极为甚难！若人归依于三宝者，是人则为施诸众生无怖畏已；若人能施无怖畏者，是人则得优婆塞戒乃至阿耨多罗三藐三菩提，汝能如是施诸众生无怖畏不’？若言‘能’者，复应语言：‘人有五事现在不能增长财命：何等为五？一者、乐杀，二者、乐盗，三者、邪淫，四者、妄语，五者、饮酒。一切众生因杀生故，现在获得恶色、恶力、恶名、短命、财物耗减，眷属分离，贤圣呵责，人不信用，他人作罪横罹其殃，是名现在恶业之果。舍此身已，当堕地狱，多受苦恼饥渴长命，恶色、恶力、恶名等事，是名后世恶业之果。若得人身，复受恶色、短命、贫穷。是一恶人因缘力故，令外一切五谷果蓏悉皆减少，是人殃流，及一天下。善男子！若人乐偷，是人亦得恶色、恶力、恶名、短命、财物耗减，眷属分离，他人失物于己生疑，虽亲附人人不见信，常为贤圣之所呵责，是名现在恶业之果。舍此身已，堕于地狱，受得恶色、恶力、恶名、饥渴、苦恼、寿命长远，是名后世恶业之果。若得人身，贫于财物，虽得随失，不为父母、兄弟、妻子之所爱念，身常受苦，心怀愁恼。是一恶人因缘力故，一切人民凡所食啖，不得色力，是人恶果殃流万姓。善男子！若复有人，乐于妄语，是人现得恶口、恶色，所言虽实，人不信受，众皆憎恶，不喜见之，是名现世恶业之报，舍此身已，入于地狱，受大苦楚，饥渴热恼，是名后世恶业之报。若得人身，口不具足，所说虽实，人不信受，见者不乐，虽说正法，人不乐闻。是一恶人因缘力故，外物一切资产减少。善男子！若复有人乐饮酒者，是人现世喜失财物，身心多病，常乐斗诤，恶名远闻，丧失智慧，心无惭愧，得恶色力，常为一切之所呵责，人不乐见，不能修善，是名饮酒现在恶报。舍此身已，处在地狱，受饥渴等无量苦恼，是名后世恶业之果。若得人身，心常狂乱，不能系念思惟善法。是一恶人因缘力故，一切外物资产臭烂。善男子！若复有人，乐为邪淫，是人不能护自他身，一切众生见皆生疑，所作之事，妄语在先，于一切时常受苦恼，心常散乱，不能修善，喜失财物，所有妻子心不恋慕，寿命短促，是名邪淫现在恶果。舍此身已，处在地狱，受恶色力，饥渴、长命，无量苦恼，是名后世恶业果报。若得人身，恶色、恶口，人不喜见，不能守护妻妾男女。是一恶人因缘力故，一切外物不得自在。善男子！是五恶法，汝今真实能远离不’？

    受优婆塞戒，须先归依三宝，归依三宝后，若再归依天魔、外道、鬼神等，即失其三归之体。此中僧、即依佛法修行之三乘贤圣僧。施无畏、即不害众生，归依大悲三宝后，应具不害众生之心，故众生即因之离怖畏。观世音菩萨亦称为施无畏者。邪淫、谓对正当礼法结合夫妇以外之人行淫。地狱、梵音那落迦，或泥犁，此译苦器，谓苦的器世界。地狱不皆在地之下，科学亦明地中有火，而不能有生物，佛法则言有八热地狱，有受苦众生生在其中；而八寒地狱，则在地之边际，如南北两极等处。

    五戒道理，若详究之。则前之杀、盗、淫、妄四戒，为性戒，后之饮酒一戒为遮戒。遮禁饮酒，令不引作他恶。如仅饮酒，不犯他戒，于自己身心虽有损害，于他人尚无侵犯；但人每因饮酒而犯他恶，故亦列为戒条以遮止之。依国法处死，或国际战争，本为止杀而杀，皆非乐于杀者。若乐于杀，则互相残害，无有已时，人类将因之灭绝矣！若乐于盗，必至互相掠夺，不治生产，必致人皆不能得其一衣一食，难望生存。若不依国家制度社会礼法而事邪淫，则易起人群之纷扰，肇民族之衰弱。妄语为害尤大，如彼此不以诚信相处，必至尔诈我虞，互启猜嫌，社会解体。若饮酒，则易引起前四恶行，而且减少智慧，多生不良嗜好，身心健康因之受损。由此观之，禁戒此五种恶事，确为维持人类生存所必需，故为人生最基本之条件。若知他人作恶，其影响必及全世界，则不能以事不干己而置不问，故须用种种方便以止息之。现在天灾流行，物力减少，忧患迭兴，苦恼炽盛，何莫非众生共业所感？读此经文，应惕然惧，恍然悟，立志修持戒法，以求转苦恼为安乐。

    壬四　广教诫
    ‘若言‘能’者，复应语言：‘善男子！受优婆塞戒，有四事法所不应作！何等为四？为贪因缘不应虚妄，为瞋恚、痴、恐怖因缘，不应虚妄；是四恶法汝能离不’？若言‘能’者，复应语言：‘善男子！受优婆塞戒，有五处所所不应游：屠儿、淫女、酒肆、国王、旃陀罗舍，如是五处，汝能离不’？若言‘能’者，复应语言：‘善男子！受优婆塞戒，复有五事所不应作：一者、不卖生命，二者、不卖刀剑，三者、不卖毒药，四者、不得酤酒，五者、不得压油；如是五事，汝能离不’？若言‘能’者，复应语言：‘善男子！受优婆塞戒，复有三事所不应为：一者、不作罗网，二者、不作蓝染，三者、不作酿皮；如是三事，汝能离不’？若言‘能’者，复应语言：善男子！受优婆塞戒，复有二事所不应为：一者、摴蒲围棋六博，二者、种种歌舞技乐；如是二事，汝能离不’？若言‘能’者，复应语言：‘善男子！受优婆塞戒，有四种人不应亲近：一者、棋博，二者、饮酒，三者、欺诳，四者、酤酒；如是四人，汝能离不’？若言‘能’者，复应语言：‘善男子！受优婆塞戒，有法放逸所不应作。何等放逸？寒时、热时、饥时、渴时、多食饱时，清旦、暮时、懅时，作时，初欲作时，失时、得时，怖时、喜时，贼难谷贵时，病苦、壮少、年衰老时，富时、贫时，为命求财时；如是时中不修善法，汝能离不’？若言‘能’者，复应语言：‘善男子！受优婆塞戒，先学世事，既学通达，如法求财，若得财物，应作四分：一分应供养父母、己身、妻子、眷属，二分应作如法贩转，留余一分藏积俟用；如是四事，汝能作不’？若言‘能’者，复应语言：‘善男子！财物不应寄付四处：一者、老人，二者、远处，三者、恶人，四者、大力；如是四处不应寄付，汝能离不’？若言‘能’者，复应语言：‘善男子！受优婆塞戒，有四恶人常应离之：一者、乐说他过，二者、乐说邪见，三者、口软心恶，四者、少作多说；是四恶人汝能离不’？

    此广教诫有九事。国王所不应游者，谓非闲游之地。若勤劳王事，如今时之公务员者，或有正当事陈说者，自不在禁限之列。印度皆以生虫之物压油，又有以生虫之物制蓝染者，均为伤生之事，故不应作；若非以伤生而从事压油、蓝染者，自不在禁列。

    辛四　试察
    ‘若言能者，应令是人满六月日，亲近承事出家智者，智者复应至心观其身四威仪。’

    口头纵答曰能，然究能实践与否，尚须试察，故问答之后，继以试察。受菩萨戒，比丘戒者，尚无如此郑重，何此中审慎之至耶？以受此戒后，即为在家菩萨，所谓火中优钵罗华，难能可贵，故此更为严格也。

    庚二　正受戒法
    辛一　总授归戒
    ‘若知是人能如教作，过六月已，和合众僧满二十人，作白羯磨：“大德僧听！是某甲今于僧中乞受优婆塞戒，满六月中净四威仪，至心受持净庄严地，是人丈夫，具男子身，若僧听者，僧皆默然，不听者，说”。僧若听者，智者复应作如是言：“善男子！谛听！谛听！僧已和合听汝受持优婆塞戒，是戒即是一切善法根本，若有成就如是戒者，当得须陀洹果，乃至阿那含果，若破是戒，命终当堕三恶道中。善男子！优婆塞戒，不可思议，何以故？受是戒已，虽受五欲，而不能障须陀洹果至阿那含果，是故名为不可思议。汝能怜愍诸众生故，受是戒不”？若言“能受”，尔时、智者次应为说三归依法，第二、第三、亦如是说。受三归已，名优婆塞。尔时、智者复应语言：“善男子！谛听！谛听！如来正觉说优婆塞，或有一分，或有半分，或有无分，或有多分，或有满分。若优婆塞受三归已，不受五戒，名优婆塞。若受三归，受持一戒，是名一分；受三归已，受持二戒，是名少分；若受三归，持二戒已，若破一戒，是名无分；若受三归，受持三、四戒，是名多分；若受三归，受持五戒，是名满分。汝今欲作一分优婆塞，作满分耶’？若随意说，尔时智者当随意授。

    现代团体会议法，至少须有五人，与僧伽团体必在四人以上者，其事正同。孙中山先生所著民权初步之会议法，在印度两千年以前，即已实行，何佛法入中国后，反渐失其团体精神耶？羯磨、梵音，此译作业，即会议所作事。有四人以上即可作者，有须二十人以上方能作者。白羯磨、即会议提案报告，在此处即提出此授戒之事。默然、即无反对者。不听者、即有反对者。和合、即一致通过。在家戒极果，只到阿那含果者，以未全僧相也。若到证阿罗汉果时，自成出家。最后郑重发问，汝能受此戒否？在使受戒者殷重注意，得到无作戒体。无作戒体，即无表色。

    辛二　别示重轻
    壬一　六重戒相
    癸一　正说
    既授戒已，复作是言：‘优婆塞者有六重法。善男子！优婆塞戒，虽为天女乃至蚁子，悉不应杀。若受戒已，若口教杀，若身自杀，是人即失优婆塞戒，是人尚不能得暖法，况须陀洹至阿那含？是名破戒优婆塞，臭优婆塞，旃陀罗优婆塞，垢优婆塞，结优婆塞，是名初重。优婆塞戒，虽为身命，不得偷盗乃至一钱，若破是戒，是人即失优婆塞戒，是人尚不能得暖法，况须陀洹至阿那含？是名破戒优婆塞，臭、旃陀罗、垢、结优婆塞，是名二重。优婆塞戒，虽为身命，不得虚说我得不净观至阿那含。若破是戒，是人即失优婆塞戒，是人尚不能得暖法，况须陀洹至阿那含？是名破戒优婆塞，臭、旃陀罗、垢、结优婆塞，是名三重。优婆塞戒，虽为身命。不得邪淫。若破是戒，是人即失优婆塞戒，是人尚不能得暖法，况须陀洹至阿那含？是名破戒优婆塞，臭、旃陀罗、垢、结优婆塞，是名四重。优婆塞戒，虽为身命，不得宣说比丘、比丘尼、优婆塞、优婆夷所有过罪。若破是戒，是人即失优婆塞戒，是人尚不能得暖法，况须陀洹至阿那含？是名破戒优婆塞，臭、旃陀罗，垢、结优婆塞，是名五重。优婆塞戒，虽为身命，不得酤酒，若破是戒，是人即失优婆塞戒，是人尚不能得暖法，况须陀洹至阿那含？是名破戒优婆塞，臭、旃陀罗、垢、结优婆塞，是名六重。

    通常授五戒，只授不杀生、不偷盗、不邪淫、不妄语、不饮酒之五重戒，此中为授菩萨优婆塞戒，故须授六重，二十八轻戒。此中不能说四众之罪过，为重戒之一。然四众中某一分子之过，亦非不可说，特有其方法及限制耳。如比丘中之长老，可于比丘大众中说某比丘之过，使其忏悔；比丘尼众中亦然。优婆塞夷，虽无如此规定，在其自众，当亦可以援例。重戒、梵音波罗夷，此云他胜处法。失戒、谓犯此六重，即失戒体，不通忏悔。暖法、为四加行──暖、顶、忍、世第一法──之一；谓如钻火，先有暖气。臭优婆塞、谓犯此重戒，即为优婆塞中之恶臭者。旃陀罗优婆塞、谓犯此重戒，即为优婆塞中之下贱不可接触者。垢优婆塞、谓优婆塞中之污秽者。结优婆塞、谓优婆塞中之有烦恼者。不净观、为五停心之一，即观身不净以停止贪爱之心也。酤酒、即卖酒。此中将饮酒列轻戒，唯酤酒为重戒，与梵网经同；以酤酒使多数人昏迷故。此中天女二字，别本作身命二字。以后五重皆为身命二字，则天女系身命之误也。

    癸二　结赞
    ‘善男子！若受如是优婆塞戒，能至心持不令毁犯，则能获得如是戒果。善男子！优婆塞戒名为璎珞，名为庄严，其香微妙，熏无边界，遮不善法，为善法律，即是无上妙宝之藏，上族种姓，大寂静处，是甘露味，生善法地。直发是心尚得如是无量利益，况复一心受持不毁！

    此称能持六重戒之德誉也。璎珞、系物名，梵语枳由罗，编玉而悬于身者。

    壬二　廿八轻戒
    癸一　列举
    ‘善男子！如佛说言：若优婆塞受持戒已，不能供养父母、师长，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，耽乐饮酒，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，污恶不能瞻视病苦，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，见有乞者，不能多少随宜分与，空遣还者，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，若见比丘、比丘尼、长老、先宿、诸优婆塞、优婆夷等，不起承迎、礼拜、问讯，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，若见比丘、比丘尼、优婆塞、优婆夷，毁所受戒，心生憍慢，言我胜彼，彼不如我，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，一月之中，不能六日受持八戒，供养三宝，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，四十里中有讲法处，不能往听，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，受招提僧卧具床座，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，疑水有虫，故便饮之，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，险难之处无伴独行，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，独宿尼寺，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，为于财命，打骂奴婢、僮仆、外人，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，若以残食施于比丘、比丘尼、优婆塞、优婆夷，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，若畜猫狸，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，畜养象、马、牛、羊、驼、驴一切畜兽，不作净，施未受戒者，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，若不储畜僧伽梨衣、钵盂、锡杖，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，若为身命须田作者，不求净水及陆稼处，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，为于身命，若作市易斗称卖物，一说价已，不得前却舍贱趣贵；斗称量物任前平用，如其不平，应语令平，若不如是，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，若于非处、非时行欲，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，商估贩卖，不输官税，盗弃去者，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，若犯国制，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，若得新谷，果蓏菜茹，不先奉献供养三宝先自受者，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，僧若不听说法赞叹，辄自作者，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，道路若在诸比丘前、沙弥前行，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，僧中付食，若偏为师选择美好过分与者，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，若养蚕者，是优婆塞得失意罪，不起堕落，不净有作。若优婆塞受持戒已，行路之时，遇见病者，不住瞻视，为作方便付嘱所在而舍去者，是优婆塞得失意罪，不起堕落，不净有作’。

    此下为二十八种轻戒。失意罪为轻罪，比六重较轻也。失意为不注意而犯，非不可忏悔者，不失无作戒体。不起心忏悔，为不起，不起必堕落恶趣。有作、对无作言，有处又谓之有表、无表。在受戒时，三业表作，熏成戒种，谓之无作戒体。轻罪于无作戒体不失，以惟有作，与无作相违。此类有作，皆属恶秽不净，故谓不净有作。饮酒耽乐者，即非以之为治病之药，始犯此戒。佛弟子七众，出家者为：比丘、比丘尼、式叉摩那尼、沙弥、沙弥尼，在家者为：优婆塞、优婆夷。此中出家只举前二，以出家后三、非究竟必至为比丘及比丘尼故。受持八戒斋，即受短期出家戒，最宜于寺院中行之。出家人常用漉水囊以除水虫，此中疑水有虫，而未漉净即饮之者，为犯戒。独宿尼寺，易起人讥谤，故为犯罪。猫狸专为食啖鼠类，以伤生故，不应畜养。一切畜兽，不能作为己有，亦可净施未受戒人，而自己借用之。戒行最要：为报恩、敬德、济苦、之三类，二十八轻、首戒即为报恩，后为救苦。受戒品有单行本，在家律要广集中亦收集之，明藕益大师曾为注解。中国向来只受通常五戒，未照此经受持。此中于日常生活，皆有大概规定，使人行之，能心安理得，最为妙行。招提，梵音，即十方常住之义，如丛林亦谓之招提。僧伽梨衣、为大衣。钵盂、锡杖，皆为出家比丘清净用物，储畜三衣、钵、杖，以备供养比丘之用，非在家众应用。非时、非处行欲，指夫妇言。

    癸二　结赞
    ‘善男子！若优婆塞至心能受持如是戒，是人名为优婆塞中分陀利华，优婆塞中微妙上香，优婆塞中清净莲华，优婆塞中真实珍宝，优婆塞中丈夫之人！’
    分陀利华、为白莲华。清净莲华、为一切莲华。

    壬三　结在家胜
    ‘善男子！如佛所说菩萨二种：一者、在家，二者、出家。出家菩萨名为比丘，在家菩萨名优婆塞。出家菩萨持出家戒，是不为难；在家菩萨持在家戒，是乃为难。何以故？在家之人多恶因缘所缠绕故’。

    在中国出家人，已多与在家人之环境相同，只少家属之缠绕耳。如寺院既须置财产，经营管理，乃至与人争讼，亦与在家人无异。若暹罗、缅甸等处之出家人，则仍乞食，与中国异。

    净戒品第十五

     净所受戒，为既受戒后所必有之事，故有此品之来。

    戊二　持行
    己一　持戒清净
    庚一　善生问
    善生言：‘世尊！有人受持如是戒已，云何当令是戒净耶’？
    如文可知。

    庚二　世尊答
    辛一　示能净法
    佛言：‘善男子！有三法能净是戒：一者、信佛、法、僧，二者、深信因果，三者、解心。复有四法：一者、慈心，二者、悲心，三者、无贪心，四者、未有恩处先以恩加。复有五法：一者、先于怨所以善益之，二者、见怖懅者能为救护，三者、求者未索先开心与，四者、凡所施处平等无二，五者、普慈一切不依因缘。复有四法：一者、终不自轻言我不能得菩提果，二者、趣菩提时其心坚固，三者、精进勤修一切善法，四者、造作大事心不疲悔。复有四法：一者、自学善法，学已教人；二者、自离恶法，教人令离；三者、善能分别善恶之法；四者、于一切法不取不着。复有四法：一者、知有为法无我我所，二者、知一切业悉有果报，三者、知有为法皆是无常，四者、知从苦生乐，从乐生苦。复有三法：一者、于诸众生心无取着，二者、施众生乐其心平等，三者、如说而行。复有三法：一者、能施众生乐因，二者、所作不求恩报，三者、自知定当得成阿耨多罗三藐三菩提。复有三法：一者、为诸众生受大苦恼，二者、次第受之，三者、中间不息，虽受是苦心终不悔。复有三法：一者、未除爱心、能舍所爱施与他人，二者、未除瞋恚、有恶来加而能忍之，三者、未除痴心、而能分别善恶之法。复有三法：一者、善知方便能教众生远离恶法，二者、善知方便能教众生令修善法，三者、化众生时心无疲悔。复有三法：一者、为令众生离身苦时，自于身命心不吝惜，二者、为令众生离心苦时，自于身命心不吝惜；三者、教化众生修善法时，自于身命心不吝惜。复有三法：一者、自舍己事先营他事，二者、营他事时不择时节，三者、终不顾虑辛苦忧恼。复有三法：一者、心无妒嫉，二者、见他受乐心生欢喜，三者、善心相续间无断绝。复有三法：一者、见他少善，心初不忘；二者、毫末之惠，辄思多报；三者、于无量世受无量苦，其心坚固无退转想。复有三法：一者、深知生死多诸过咎，犹故不舍一切作业；二者、见诸众生无归依者为作归依，三者、见恶众生心生怜愍，不责其过。复有三法：一者、亲近善友，二者、闻法无厌，三者、至心咨受善知识教。复有九法：远离三法，三时不悔，平等惠施三种众生。复有四法：所谓慈、悲、喜、舍。

    若言不论是否佛说，要合真理才信，则为信法而未信佛。若言凡佛大觉海中流出之说，皆合真理，则信法亦信佛。僧为修学佛法之贤圣众，能从凡夫行至佛位。

    故单信法或佛法或僧，则信仰不为具足，须三种具信，则为具足信心。深信因果，非浅智所能。古人答错一句不落因果，致堕野狐身经五百世，后得大德为之转语谓不昧因果，方能解脱；若能深信因果，未有不清净持戒者。具解心，则于佛、法、僧、因果、缘生、性空、空、无相、无愿三解脱门等，皆能明了胜解。于一切法不取不著者，即具有胜解者。虽一切法缘生性空，如幻如化，而业报相续，仍不落空亡。古时有禅师言：‘本来空即还业债，还业债即本来空’，则为善知空性。

    辛二　辨净心时
    ‘善男子！菩萨若以上法净心，要在二时：一、佛出世时，二、缘觉出时。善男子！众生善法有三种生：一、从闻生，二、从思生，三、从修生。闻思二种在二时中，从修生者，不必尔也。
    菩萨善若从修生，则修成时，虽无佛、缘觉，亦能持戒清净。

    辛三　结在家胜
    ‘善男子！菩萨二种：一者、在家，二者、出家。出家菩萨如是净戒，是不为难；在家净戒是乃为难。何以故？在家之人多恶因缘所缠绕故’。

    息恶品第十六

    戒净重在行善，此品则明止恶。

    己二　息除诸恶
    庚一　问答息恶
    善生言：‘世尊！菩萨已受优婆塞戒，若有内外诸恶不净因缘，云何得离’？‘善男子！菩萨若有内外诸恶不净因缘，是人应当修念佛心。若有至心修念佛者，是人则得离内外恶不净因缘，增长悲慧。

    念佛、以佛功德加持对治不净因缘。盖佛心即慈悲心，一心念佛，则与慈悲相应，而诸恶自息矣。

    庚二　问答修法
    辛一　问修法
    ‘世尊！当云何修’？

    辛二　答念佛
    壬一　广观佛德
    ‘善男子！当观如来有七胜事：一者、身胜，二者、如法住胜，三者、智胜，四者、具足胜，五者、行处胜，六者、不可思议胜，七者、解脱胜。云何身胜？如来身为三十二相、八十种好之所严饰，一一节力敌万八千伊罗钵那香象之力，众生乐见无有厌足，是名身胜。云何如法住胜？如来既自得利益已，复能怜愍救济利益无量众生，是名如法住胜。云何智胜？如来所有四无碍智，非诸声闻、缘觉所及，是名智胜。云何具足胜？如来具足行命、戒、见，是名具足胜。云何行处胜？如来世尊修三三昧、九次第等，非诸声闻、缘觉所及，是名行处胜。云何不可思议胜？如来所有六种神通，亦非声闻，缘觉所及；如十力、四无所畏、大悲、三念处，是名不可思议胜。云何解脱胜？如来具足二种解脱，除智慧障及烦恼障，永断一切烦恼习气，智缘二事俱得自在，是名解脱胜。是故舍利弗于契经中赞叹如来具七胜法，如来从观不净乃至得阿耨多罗三藐三菩提，从庄严地至解脱地，胜于声闻、辟支佛等，是故如来名无上尊。如来世尊修空三昧，灭定三昧，四禅慈悲，观十二因缘，皆悉为利诸众生故。如来正觉，发言无二，故名如来。如往先佛从庄严地出，得阿耨多罗三藐三菩提，故名如来。具足获得微妙正法，名阿罗诃。能受一切人天供养，名阿罗诃。觉了二谛──世谛、真谛──，名三藐三佛陀。修持净戒，具足三明，名明行足。更不复生诸有之中，故名善逝。知二世界──众生世界、国土世界──，名世间解。善知方便调伏众生，名调御丈夫。能令众生不生怖畏，方便教化离苦受乐，是名天人师。知一切法及一切行，故名为佛。能破四魔，名婆伽婆。复观如来行戒定慧，为益众生。又于无量无数世中，怨亲等利，无有差别。悉断一切无量烦恼，一一皆知，一一众生为一烦恼无量世中受大苦恼。如来世尊为众生故，难施能施，难忍能忍。佛有二净：一、庄严净，二、果报净。如是二净因缘力故，从初十十至后十十，无有人天能说其过。如来具足八万音声，众生闻之不生厌离，以是因缘，如来出胜一切声闻、辟支佛等。

    平常以持名念佛为念佛，而于念字旁加一口，其实、念佛即念念相续观佛胜事之谓。如法住、即如法之真实性相而住。四无碍智者：一、法无碍智，二、词无碍智，三、义无碍智，四、乐无碍智。三三昧者：一、空，二、无相，三、无愿。九次第定者：四禅定，四空处，灭尽定。六神通前已释。灭定、将有漏心行皆已灭尽。如来、谓从真理说法不二而来，谓之如来。又从先佛修行成佛而来，谓之如来。

    应供、正遍知、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊、共十德号。初十十、即十善、十波罗蜜。后十十、即十力、十号。又于十善具十种修，成百福德，贯于初后，通名十十。

    壬二　结会戒净
    善男子！若人受持优婆塞戒欲净戒者，当作如是修念佛心。若修念佛，是人则离内外诸恶不净因缘，增长悲慧，贪、瞋、痴、断，具足成就一切善法。
    结归于念戒清净也。

    壬三　结在家胜
    ‘善男子！菩萨二种：一者、在家，二者、出家。出家菩萨修念佛心，是不为难；在家修集，是乃为难。何以故？在家之人多恶因缘所缠绕故’。

    供养三宝品第十七

    三宝为一切众生之真归依处，仰赖三宝加被，则能持戒息恶，离过清净。

    己三　供养三宝
    庚一　善生问
    善生言：‘世尊！菩萨已受优婆塞戒，复当云何供养三宝’？

    三宝、又称三尊。佛为福智庄严之福慧两足尊，法为能离贪欲之离欲尊，僧为众中清净之众中尊。三宝实为闇室之明灯，迷途之觉路，一切众生，皆应供养，故善生问：应如何供养三宝？

    庚二　世尊答
    辛一　三宝福田
    ‘善男子！世间福田凡有三种：一、报恩田，二、功德田，三、贫穷田。报恩田者：所谓父母、师长、和上。功德田者：从得暖法乃至得阿耨多罗三藐三菩提。贫穷田者：一切穷苦困厄之人。如来世尊是二种福田：一、报恩田，二、功德田。法亦如是，是二种田。众僧三种：一、报恩田，二、功德田，三、贫穷田。以是因缘，菩萨已受优婆塞戒，应当至心勤供养三宝。

    三藐三菩提下，应增一者字。福田者，田以生长为义，于应供养者供养之，则能受诸福报，如农夫种田，有收获之利，故曰福田。约之则为三种：一、报恩田，亦曰恩田；于己有养育教诲之恩者，报答之，自获无量之福。二、功德田，亦曰敬田；于有修集世出世功德之三宝，恭敬供养，自生无量之福。三、贫穷田，亦曰悲田；系可悲愍之苦难贫穷境界，向此境界惠施，则得无量之福。僧于尚未得到大福德时，又已舍弃家财，不治生产，实行乞食，故亦为贫穷田。和上、译亲教师，又曰和尚，义译力生，以依归之力而弟子之道得生故也。从暖法乃至得阿耨多罗三藐三菩提者，乃至二字、指四加行中之顶、忍、世第一法、声闻四果、缘觉及菩萨而言。

    辛二　住持三宝
    三宝应有三种：第一、一体三宝，清净自性佛、法、僧、人人本具，法法不无，心、佛、众生，平等一体。第二、别相三宝，即得无上菩提者为佛宝，由佛所证所说之法为法宝，依佛法修行从得暖法乃至等觉菩萨为僧宝。第三、则住持三宝，即寺塔等处供奉之佛像为佛宝，一切佛经典册为法宝，出家奉行佛律之僧众为僧宝。此中所说，正是住持三宝。或有执着自性三宝而轻慢住持三宝者，不免错误！

    壬一　广明佛宝
    癸一　建供塔像
    ‘善男子！如来即是一切法藏，是故智者应当至心勤心供养生身、灭身、形像、塔庙！若于空野无塔像处，常当系念尊重赞叹，若自力作，若劝人作；见人作时，心生欢喜；如其自有功德力者，要当广教众多之人而共作之。既供养已，于己身中莫生轻想，于三宝所亦应如是。凡所供养，不使人作，不为胜他，作时不悔，心不愁恼，合掌赞叹，恭敬尊重。若以一钱至无量宝，若以一綖至无量綖，若以一华至无量华，若以一香至无量香，若以一偈赞至无量偈赞，若以一礼至无量礼，若绕一匝至无量匝，若一时中乃至无量时，若自独作若共人作。善男子！若能如是至心供养佛、法、僧者，若我现在及涅槃后，等无差别。见塔庙时，应以金、银、铜、铁、绳锁、幡盖、技乐、香油、灯明而供养之。若见鸟兽践蹋毁坏，要当涂治扫除令净；暴风水火之所坏处，亦当自治。自若无力，当劝人治。或以金、银、铜、铁、土、木。若有尘土，洒扫除拂，若有垢污，以香水洗。若作宝塔及作宝像，作讫当以种种幡、盖、香、华、奉上。若无真宝，力不能办，次以土木而造成之，成讫、亦当幡、盖、香、华、种种技乐而供养之。若是塔中草木不净，鸟兽死尸及其粪秽、萎华臭烂、悉当除去，蛇、鼠孔穴，当塞治之。铜像、木像、石像、泥像、金、银、琉璃、颇梨等像，常当洗治，任力香涂。随力造作种种璎珞，乃至犹如转轮圣王塔。精舍内、当以香涂。若白土泥作塔像已，当以琉璃、颇梨、真珠、绫绢、彩锦、铃磬、绳锁而供养之。画佛像时，彩中不杂胶乳鸡子，应以种种华贯、散华、妙绋、明镜、末香、涂香、散香、烧香、种种技乐，歌舞供养。如昼，夜亦如是。如夜，昼亦如是。不如外道烧酥、大麦而供养之。终不以酥涂塔像身，亦不乳洗。不应造作半身佛像；若有形像身不具足，当密覆藏，劝人令治，治已具足，然后显示。见像毁坏，应当至心供养恭敬，如完无别。如是供养要身自作，若自无力，当为他使，亦劝他人令佐助之。

     此中正明住持佛宝。生身者，即佛在印度之生身。灭身者，即佛以三昧真火自焚其身而留存之舍利。琉璃、非琉璃灯之琉璃，乃一种青色之宝。华贯、即以线贯串之花。

    癸二　敬赞佛法
    ‘若人能以四天下宝供养如来，有人直以种种功德尊重赞叹，至心恭敬，是二福德等无差别。所谓如来身心具足，身有微妙三十二相、八十种好、具足大力，心有十力、四无所畏、大悲、三念、五智三昧、三种法门、十一种空、观十二缘智、无量禅定、具足七智、已能度到六波罗蜜岸。若人能以如是等法赞叹佛者，是人则名真供养佛。

    此明恭敬赞叹佛法。五智三昧者：此中五智三昧，系指修五停心智而得之定。

    五停心即：不净、慈悲、因缘、界分别、数息之五观。三种法门者：指奢摩他──止，毗钵舍那──观，及禅那──止观不二而言。十一空观者：指内空、外空、内外空、有为空、无为空、无始空、性空、无所有空、第一义空、大空、等十一空而言。尚有说十六空、十八空、二十空，多与此相同者。十二缘智者：即指缘十二因缘之智。七智、即七觉分：谓择法、精进、喜、轻安、念、定、行舍之七菩提分。

    壬二　略显法僧
    ‘云何名为供养于法？善男子！若能供养十二部经，名供养法。云何供养十二部经？若能至心信乐受持、读诵、解说、如说而行，既自为己，复劝人行，是名供养十二部经。若能书写十二部经，既书写已，种种供养，如供养佛，唯除洗浴，若有供养受持、读诵如是经者，是则名为供养法也。供养法时，如供养佛。又复有法，谓菩萨一根，辟支佛人三根、三谛，若信是者，名供养法。若有供养发菩提心受持戒者出家之人，向须陀洹至阿罗汉果，名供养僧。

    此中正明住持法宝、僧宝。供养法，应以诵读、解说、受行、劝他、为正解。

    或有谓仅以说法他听为法供养者，不免挂漏。三根者：此中指辟支佛之上中下三根言：三谛者：通常指真谛、俗谛、中谛，此中即指三根所证之上中下三谛。又诸行无常，诸法无我，涅槃寂静，亦为三谛。发菩提心出家受比丘及菩萨戒之人，为菩萨比丘僧。又向须陀洹至阿罗汉果之小乘圣众，亦应供养。

    辛三　示供养益
    ‘若有人能如是供养佛、法、僧宝，当知是人终不远离十方如来，常与诸佛行住坐卧。善男子！若有人能如说多少供养如是三福田者，当知是人于无量世多受利益。恒常供养住持三宝，能与自性三宝相应和合而成为一，故于无量世多受利益。

    辛四　结在家胜
    ‘善男子！菩萨二种：一者、在家，二者、出家。出家菩萨供养三宝，是不为难 ；在家供养，是乃为难。何以故？在家之人多恶因缘所缠绕故’。

    出家人每日有常课，每食修供养，供养三宝较为容易；在家人环境恶劣，乃为难能。以上广显修成菩萨之行一大科，共十六品，已讲完。文中皆系以在家菩萨为中心作标准，能如此修行，即成为在家菩萨。以下正明能行六度之相，即能行六度菩萨之体相。

    六波罗蜜品第十八

    此六种修行，度到彼岸，如六种渡人之船。菩萨、即藉此以渡到彼岸，此品正明其总相。

    丙二　正明能行六度之相
    丁一　善生问
    善生言：‘世尊！如佛先说供养六方，六方即是六波罗蜜，是人则能增长财、命，如是之人有何等相’？
    问意：为能供养六方、六波罗蜜之菩萨，究有何种行相可辨？

    丁二　世尊答
    戊一　正答能行人相
    佛言：‘善男子！若能不惜一切财物，常于他人作利益事，念于布施，乐行布施，随有随施，不问多少，当行施时，于身财物不生轻想；净施不择持戒、毁戒；赞叹布施，见行布施欢喜不妒；见有求者心则悦乐，起迎礼拜，施床命坐；前人咨问若不咨问，辄为赞叹布施之果。见恐怖者，能为救护，处饥馑世，乐施饮食，虽作是施，不为果报，不求恩报施。不诳众生，能赞三宝所有功德。不以斗称杂余异贱欺诳于人，不乐酒博贪欲之心，常修惭愧羞耻之德，虽复巨富，心不放逸，多行惠施，不生憍慢。善男子！有是相者，当知是人则能供养施波罗蜜。善男子！若有人能净身、口、意，常修软心，不作罪过，设误作者，常生愧悔，信是罪业，得恶果报，所修善事，心生欢喜；于小罪中生极重想，设其作已，恐怖忧悔。终不打骂瞋恼众生。先意语言，言辄柔软。见众生已，生爱念心，知恩报恩，心不悭吝，不诳众生。如法求财，乐作福德，所作功德常以化人。见穷苦者，身代受之，常修慈心，怜愍一切。见作恶者，能为遮护；见作善者，赞德说果，复以身力往营佐之。身不自由，令他自在。常修远离瞋恚之心，或时暂起，觉生愧悔。实语、软语，远离两舌及无义语。善男子！有是相者，当知是人则能供养戒波罗蜜。善男子！若人能净身、口、意业，众生设以大恶事加，乃至不生一念瞋心，终不恶报；若来悔谢，即时受之。见众生时，心常欢喜，见作恶者，生怜愍心。赞叹忍果，诃责瞋恚，说瞋果报多有苦毒。修施忍时，先及怨家。正观五阴众缘和合，若和合成，何故生瞋？深观瞋恚乃是未来无量恶道受苦因缘，若暂生瞋，则生惭愧恐怖悔心。见他忍胜，不生妒嫉。善男子！有是相者，当知是人则能供养忍波罗蜜。善男子！若有人能不作懈怠，不受不贪坐卧等乐，如作大事功德时力，及营小事心亦如是。凡所作业，要令毕竟。作时不观饥渴、寒热，时与非时。不轻自身。大事未讫，不生悔心；作既终讫，自庆能办。赞叹精进所得果报。如法得财，用皆以理。见邪进者，为说恶果。善教众生令修精进，所作未竟，不中休息。修善法时，不随他语。善男子！有是相者，当知是人则能供养进波罗蜜。善男子！若有人能净身、口、意，乐处空闲──若窟、若山、树林、空舍──不乐愦闹、贪着卧具，不乐听说世间之事，不乐贪欲、瞋恚、愚痴。先语、软语，常乐出家教化众生，所有烦恼轻微软薄，离恶觉观，见怨修慈，乐说定报，心若逸乱，生怖愧悔，见邪定者，为说罪过，善化众生置正定中。善男子！有是相者，当知是人则能供养禅波罗蜜。善男子！若有人能净、身、口、意，悉学一切世间之事，于贪、瞋、痴心不贪乐，不狂、不乱。怜愍众生，善能供养父母、师长、和上、长老、耆旧有德，修不放逸。先语、软语，不诳众生，能分别说邪道、正道及善恶报，常乐寂静出家修道，能以世事用教众生，见学胜己，不生妒心，自胜他人，不生憍慢。受苦不忧，受乐不喜。善男子！有是相者，当知是人则能供养般若波罗蜜。

    此正分答能行六度菩萨之六种相。瞋心为纯恶法，若贪及痴尚通无记及通三界，瞋唯恶性，只在欲界。

    戊二　别明各有四事
    ‘善男子！一一方中各有四事，施方四者：一者：调伏众生，二者、离对，三者、自利，四者、利他。若人于财不生悭惜，亦不分别怨亲之相、时与非时，是人则能调伏众生。于财不惜，故能行施，是故得离悭吝之恶，是名离对。欲施、施时、施已、欢喜，不生悔心，是故未来受人天乐至无上乐，是名自利。能令他人离于饥渴苦切之恼，故名利他。戒方四者：一者、庄严菩提，二者、离对，三者、自利，四者、利他。庄严菩提者，优婆塞戒至菩萨戒，能为阿耨多罗三藐三菩提初地根基，是名庄严。既受戒已，复得远离恶戒、无戒，是名离对。受持戒已，得人天乐至无上乐，是名自利。既受戒已，施诸众生无恐无畏，咸令一切离苦获安，是名利他。忍方四者：一者、庄严菩提，二者、离对，三者、自利，四者、利他。庄严菩提者，因忍故得修善，修善故得初地乃至阿耨多罗三藐三菩提，是名庄严。既修忍已，能离瞋恶，是名离对。忍因缘故，得人天乐至无上乐，是名自利。忍因缘故，人生喜心、善心、调心，是名利他。进方四者：一者、庄严菩提，二者、离对，三者、自利，四者、利他。庄严菩提者，因精进故得修善，修善法故得初地乃至阿耨多罗三藐三菩提，是名庄严。修善法时，离恶懈怠，是名离对。因是善法，得人天乐至无上乐，是名自利。教众生修善，令离恶法，是名利他。禅方四者：一者、庄严菩提，二者、离对，三者、自利，四者、利他。庄严菩提者，因修如是禅定力故，获得初地乃至阿耨多罗三藐三菩提，是名庄严。因是禅定修无量善，离恶觉观，是名离对。修舍摩他因缘力故，常乐寂静，得人天乐至无上乐，是名自利。断诸众生贪欲、瞋恚、狂痴之心，是名利他。智方四者：一者、庄严菩提，二者、离对，三者、自利，四者、利他。庄严菩提者，因修智慧获得初地乃至阿耨多罗三藐三菩提，是名庄严。修智慧故，远离无明，令诸烦恼不得自在，是名离对。除烦恼障及智慧障，是名自利。教化众生令得调伏，是名利他。

    此别明六方六度各有四事。烦恼障、从能障得名。智慧障、即所知障，从所障得名。此六度为修行最要之法，自应各度平等均修；但因本经为在家菩萨经，故尤重在施度。

    戊三　确示定有六度
    ‘善男子！或有说言：离戒无忍，离智无定，是故说有四波罗蜜。若能忍恶不还报者，即名为戒；若修禅定心不放逸，即是智慧；是故戒即是忍，慧即是定。离慧无定，离定无慧，是故慧即是定，定即是慧。离戒无进，离进无戒，是故戒即精进，精进即戒。离施无进，离进无施，是故施即精进，精进即施。故知无有六波罗蜜者。是义不然！何以故？智慧是因，布施是果；精进是因，持戒是果；三昧是因，忍辱是果。然因与果，不得为一，是故应有六波罗蜜。若有说言：戒即是忍，忍即是戒，是义不然！何以故？戒从他得，忍不如是；有不受戒而能忍恶，为众修善忍无数苦，无量世中代诸众生受大苦恼，心不悔退，是故离戒应有忍辱。善男子！三昧、即是舍摩他，智慧、即是毗婆舍那；舍摩他、名缘一不乱，毗婆舍那、名能分别；是故我于十二部经说定、慧异，当知定有六波罗蜜。如来所以最初先说檀波罗蜜，为调众生。施时离贪，是故次说尸波罗蜜。施时能忍舍离之心，是故次说忍波罗蜜。施时心乐，不观时节，是故次说进波罗蜜。施时心一，无有乱想，是故次说定波罗蜜。施时不为受生死乐，是故次说智波罗蜜。

    此中引或言只四度、或三度、二度、及一度而破斥之，确示定有六度之别体相。三昧、即正定，由舍摩他而得。毗婆舍那、即是观。缘一不乱、即是止。能善分别、乃是观。

    戊四　出六波罗蜜相
    ‘善男子！云何名为波罗蜜耶？施时不求内外果报，不观福田及非福田，施一切财，心不吝惜，不择时节，是故名为施波罗蜜。乃至小罪，虽为生命尚不毁犯，是故名为戒波罗蜜。乃至恶人来割其身，忍而不瞋，是故名为忍波罗蜜。三月之中一偈赞佛，不休不息，是故名为进波罗蜜。具足获得金刚三昧，是故名为禅波罗蜜。善男子！得阿耨多罗三藐三菩提时，具足成就六波罗蜜，是故名为智波罗蜜。

    施度须与智慧相应，了达根身器界皆空无我。不分别福田非福田，所谓是法平等，无有高下。其他五度，亦复如是。佛作忍辱仙人时，任人割截支体而不生瞋，即忍辱与生空法空慧相应之实例。金刚三昧、即金刚定，金刚喻定，正指菩萨于最后位，断最极细微烦恼之禅定，依此定之慧，如金刚能断一切障习，得此定已，即将成佛。若引申之，则世第一位，亦可谓之无间道，即亦可谓为金刚三昧。再广义、则由此一地进入彼一地时，通可谓金刚三昧。

    戊五　结显在家为难
    ‘善男子！菩萨有二：一者、在家，二者、出家。出家能净六波罗蜜，是不为难；在家能净，是乃为难。何以故？在家之人多恶因缘所缠绕故’。
    此显在家菩萨能行六度为难能可贵。


2释经4

5.释经4

    杂品第十九

    从此以下，为明菩萨所修之六度，前十七品则讲能行之人也。此品为施度，因品文甚长，分刻于第四第五两卷中，故有杂品第十九之一之二，其实、即为一品。

    题杂品者，亦以其文义广长耳；其实皆讲明施度者，以题作檀波罗密品为是。

    乙二　明菩萨所修之六度
    丙一　施度
    丁一　问答能事
    善生言：‘世尊！菩萨已修六波罗蜜，能为众生作何等事’？善男子！如是菩萨能拔沉没苦海众生。’

    善生问意：为已修六度者，对于众生能作何种利益事？苦海者，即三界，以六道众生皆不能离苦，示苦之深广故。如三苦之苦苦，为生老病死等苦；又坏苦、即人道虽间有乐，天道虽多受乐，而乐坏即是苦；又行苦、即无常不住之苦。由是众生皆在苦中，如马陷泥中，不能自拔。人道虽有智慧，然为五欲──财、色、名、食、睡──所沉没，而难于认清看空；又有欲自振拔，而复遇邪见外道，为其所缚，难得解脱超拔。如有发菩提心修六度行之菩萨，则能救拔此苦海众生。

    丁二　广明施度
    戊一　略示施体
    ‘善男子！若有于财法食生悭，当知是人于无量世得痴贫报，是故菩萨修行布施波罗蜜时，要作自利及利益他。善男子！若人乐施，一切怨仇悉生亲想，不自在者皆得自在。信施因果，信戒因果，是人则得成就施果。善男子！有人说言：施即是意，所以者何？意是施根故。是义不然！何以故？施即五阴。所以者何？由身、口、意具足施故。布施若为自利他利及自他利，则具五阴，如是布施，即能庄严菩提之道。远离烦恼，多财巨富，名施正果；寿命、色、力、安乐、辩才，名施余果。施果三种：有财胜故获得胜果，有田胜故获得胜果，施主胜故获得胜果。向须陀洹至后身菩萨乃至成佛，是名胜田，施如是田，故得胜果。若有施物，具足妙好色、香、味、触，是名财胜，以是物施，故得胜果。若有施主信心淳浓，施、戒、闻、慧，则得胜果。’

    此经为开示在家菩萨修菩萨行之经典，而布施又为在家菩萨所易行，故特重施度之说明。五阴即：色、受、想、行、识。于施时，其色身、感受、想像、刹那生灭相续之行及意识，并前五识，皆为其体。布施、能度悭贪诸烦恼，以悭贪为诸烦恼首，故布施能现生破悭贪，正得来生享巨富报。其余寿命长远，色力健康，身心安乐，言语辩慧，亦皆布施所应有之果报。后身菩萨者，曰一生补处菩萨，如弥勒菩萨今处兜率内院时是。再进而降生人间，则为后身菩萨而即身成佛矣。

    戊二　分别施相
    己一　五种施
    ‘善男子！有智之人，施有五种：一者、至心施，二者、自手施，三者、信心施，四者、时节施，五者、如法求物施。善男子！至心施者，得何等果？若至心施者，是人则得多饶财宝，金银、琉璃、砗磲、玛瑙、珍珠、珊瑚，象、马、牛、羊，田、宅、奴、婢，多饶眷属，至心施者，得如是果。自手施者，得何等果？自手施者所得果报，如上所说，得已能用，自手施者得如是报。信心施者，得何等果？信心施者所得果报，如上所说，常为父母、兄弟、宗亲、一切众生之所爱念，信心施者，加如是报。时节施者得何等果？时节施者所得果报，如上所说，所须之物随时而得，时节施者，兼如是果。如法财施，得何等果？如法财施所得果报，如上所说，得是财已，王、贼、水、火所不能侵。’

    此说明五种之施得五种之果。

    己二　四尘施
    ‘若好色施，以是因缘，是人获得微妙上色。若以香施，是人因是名称远闻。若以味施，是人因是众乐见闻，既见闻已生爱重心。若好触施，是人因是得上妙触；受者受已，则能获得寿命、色、力、安乐、辩才。善男子！有人说言：施于塔、像，不得寿命、色、力、安、辩，无受者故。是义不然！何以故？有信心故，施主信心而行布施，是故应得如是五报。善男子！譬如比丘修集慈心，如是慈心实无受者，而亦获得无量果报，施塔、像等亦应如是得五果报。善男子！如人种谷，终不生瓜，施于塔、像，亦复如是；以福田故，得种种果。是故我说田得果报，物得果报，主得果报。’

    此说明以好色、香、味、触布施，则获得寿命、色、力、安乐、辩才之果报。
    五报：即寿命、色、力、安乐、辩才。

    己三　二三施
    ‘善男子！施有二种：一者、法施，二者、财施。法施、则得财、法二报，财施、唯还得财宝报。菩萨修行如是二施，为二事故：一、令众生远离苦恼，二、令众生心得调伏。善男子！复有三施：一、以法施，二、无畏施，三、财物施。以法施者，教他受戒、出家、修道、白四羯磨，为坏邪见说于正法，能分别说实非实等，宣说四倒及不放逸，是名法施。若有众生怖畏王者、狮子、虎、狼、水、火、盗贼，菩萨见已，能为救济，名无畏施。自于财宝破悭不吝，若好若丑，若多若少，牛、羊、象、马，房舍、卧具、树林、泉井，奴婢、仆使，水牛、驼驴，车乘、辇舆，瓶盆、斧镬，绳床、坐具，铜铁、瓦器，衣服、璎珞，灯、明、香、华，扇、盖、帽、履，机杖、绳索，犁、耨、斧、凿，草、木、水、石，如是等物，称求者意，随所须与，是名财施。若起僧坊及起别房，如上施与出家之人，唯除象、马。’

    此说明二施、三施之相。法施、即以正法启人正见、正念、正信、正行、正智慧等布施。无畏施者，众生有恐怖畏惧时，能使其出离，是名无畏施。白四羯磨、即出家受戒经过所白羯磨。四倒者，以无常为常，不净为净，无乐为乐，无我为我也。

    己四　除障施
    ‘善男子！施有四累：一、悭贪心，二、不修施，三、轻小物，四、求世报。如是四累，二法能坏：一、修无我，二、修无常。善男子！若欲乐施，当破五事：一者、瞋心，二者、悭心，三者、妒心，四者、贪惜身命，五者、不信因果；破是五事，常乐布施。乐施之人，获得五事：一者、终不远离一切圣人，二者、一切众生乐见、乐闻，三者、入大众时不生怖畏，四者、得好名称，五者、庄严菩提。善男子！菩萨之人名一切施，云何名为一切施耶？善男子！菩萨摩诃萨如法求物，持以布施，名一切施；恒以净心施于受者，名一切施；少物能施，名一切施；所爱之物，破悭能舍，名一切施；施不求报，名一切施；施时不观田以非田，名一切施；怨亲等施，名一切施；菩萨施财，凡有二种：一者、众生，二者、非众生，于是二中乃至自身都不吝惜，名一切施；菩萨布施，由怜愍心，名一切施；欲施、施时、施已不悔，名一切施。或时设以不净物施，为令前人生喜心故。酒、毒、刀、杖、枷锁等物，若得自在、若不自在，终不以施；不施病人不净食药；不劫他物乃至一钱持以布施。菩萨施时虽得自在，终不骂打令诸仆使生瞋苦恼。如法财施，不求现在后世果报。施已常观烦恼罪过，深观涅槃功德微妙，除菩提已更无所求。施贫穷时，起悲愍心；施福田时，生喜敬心；施亲友时，不生放舍心。若见乞者，则知所须随相给与，不令发言。何以故？不待求施，得无量果’。

    此说明破除四种障碍，于布施之相，破除四障，即能一切施也。

    己五　辨施主
    ‘善男子！施主有三：谓下、中、上。不信业果，深着悭吝，恐财有尽，见来求者生瞋碍想，是名为下。虽信业果，于财生悭，恐有空竭，见来求者生于舍心，是名为中。深信业果，于财物所不生悭吝，观诸财物是无常想，见来求者，有与则喜、无与则恼，以身质物而用与之，是名为上。复有下者，见来求者，?卑页不看，恶骂毁辱。复有中者，虽复施与，轻贱不敬。复有上者，未来便施，敬心而与。复有下者，为现报施；复有中者，为后报施；复有上者，怜愍故施。复有下者，为报恩施；复有中者，为业故施；复有上者，为法藏施。复有下者，畏胜故施；复有中者，等已故施；复有上者，不择怨亲。又复下者，有财言无；又复中者，多财言少；又复上者，少索多与。施者无财，亦复三种：最下之人，见来求者，恶心瞋责；中品之人，见来求者，直言无物；上品之人，见来求者，自鄙无物，心生愁恼。复有下者，常为贤圣之所诃责；复有中者，常为贤圣之所怜愍；复有上者，贤圣见已心生欢喜。’

    此说明施主有下、中、上之三等。 ?卑页面、即侧头不顾。

    己六　观施理
    ‘善男子！智人行施，为自他利，知财宝物是无常故，为令众生生喜心故，为怜愍故，为坏悭故，为不求索后果报故，为欲庄严菩提道故。是故菩萨一切施已，不生悔心，不虑财尽，不轻财物，不轻自身，不观时节，不观求者，常念乞者如饥思食。亲近善友，咨受正教，见来求者，心生欢喜，如失火家得出财物，欢喜赞叹，说财多过。施已生喜，如寄善人；复语乞者：汝今真是我功德因！我今远离悭贪之心，皆由于汝来乞因缘。即于求者生亲爱心。既施与已，复教乞者如法守护，勤修供养佛、法、僧宝。菩萨如是乐行施已，则得远离一切放逸，虽以身分施于乞者，终不生于一念恶心，因是更增慈、悲、喜、舍。不轻受者，亦不自高，自庆有财称求者意，增长信心，不疑业果。善男子！若能观财是无常相，观诸众生作一子想，是人乃能施于乞者。善男子！是人不为悭结所动，如须弥山风不能动。如是之人，能为众生而作归依，是人能具檀波罗蜜。’

    此说明布施中能修理观，则成为施波罗密。

    己七　能乐施
    ‘善男子！有智之人，为四事故，乐行惠施：一者、因施能破烦恼，二者、因施发种种愿，三者、因施得受安乐，四者、因施多饶财宝。善男子！无贪之心，名之为施。云何无贪？施即是业，物即是作，为业、为作、具足布施，名为无贪。因于布施破烦恼者，既行惠施，破悭、贪吝、瞋恚、愚痴。云何因施发种种愿？因是施已，能发种种善恶等愿，因善恶愿得善恶果。何以故？誓愿力故。云何因施得受安乐？因是施故受人天乐，至无上乐。云何因施多饶财宝？因是施故，所求金、银乃至畜生，如意即得。善男子！若人乐施，是人即坏五弊恶法：一者、邪见，二者、无信，三者、放逸，四者、悭吝，五者、瞋痴。离是恶已，心生欢喜，因欢喜故，乃至获得真正解脱。是人现在得四果报：一者、一切乐见乃至怨家，二者、善名流布遍于四方，三者、入大众时心无怖畏，四者、一切善人乐来亲附。善男子！修行施已，其心无悔。是人若以客烦恼故堕于地狱，虽处恶处，不饥不渴，以是因缘离二种苦：一、铁丸苦，二、铁浆苦。若畜生身，所须易得，无所匮乏。若饿鬼身，不受饥渴，常得饱满。若得人身，寿命、色、力、安乐、辩才，及信、戒、施、多闻、智慧，胜于一切；虽处恶世，不为恶事，恶法生时，终不随受，于怖畏处不生恐怖。若受天身，十事殊胜。善男子！有智之人，为二事故，能行布施：一者、调伏自心，二者、坏怨瞋心；如来因是名无上尊。善男子！智者施已，不求受者爱念之心，不求名称免于怖畏，不求善人来见亲附，亦不求望天人果报。观于二事：一者、以不坚财易于坚财，二者、终不随顺悭吝之心。何以故？如是财物，我若终没，不随我去，是故应当自手施与，我今不应随失生恼，应当随施生于欢喜。善男子！施者先当自试其心，以外物施；其心调已，次施内物。因是二施，获得二法：一者、永离诸有，二者、得正解脱。善男子！如人远行，身荷重担，疲苦劳极，舍之则乐。行施之人，见来求者，舍财与之，心生喜乐，亦复如是。’

    此说明施主乐于布施之相。客烦恼、谓由前烦恼习气或环境等关系，非自主自愿所起之烦恼。不坚财、世间易坏之物。坚财、功德之财。永离诸有、即离三界二十五有。

    己八　策贫施
    ‘善男子！智者常作如是思惟：欲令此物随逐我身至后世者，莫先于施。复当深观贫穷之苦，豪贵快乐，是故系心常乐行施。善男子！若人有财，见有求者，言无言匮，当知是人已说来世贫穷薄德，如是之人名为放逸。善男子！无财之人，自说无财，是义不然，何以故？一切水草人无不有，虽是国主，不必能施，虽是贫穷，非不能施。何以故？贫穷之人亦有食分，食已洗器，弃荡涤汁，施应食者，亦得福德。若以尘麨施于蚁子，亦得无量福德果报。天下极贫，谁当无此尘许麨　耶？谁有一日食三揣麨，命不全者？是故诸人应以食半施于乞者。善男子！极贫之人，谁有赤裸无衣服者？若有衣服，岂无一綖施人系疮，一指许财作灯炷耶？善男子！天下之人，谁有贫穷当无身者？如其有身，见他作福，身应往助，欢喜无厌，亦名施主，亦得福德。或时有分，或有与等，或有胜者。以是因缘，我受波斯匿王食时，亦咒愿王及贫穷人所得福德等无差别。善男子！如人买香──涂香、末香、散香、烧香，如是四香，有人触者，买者、量者等闻无异，而是诸香不失毫厘。修施之德，亦复如是；若多若少，若粗若细，若随喜心，身往佐助，若遥见闻心生欢喜，其心等故，所得果报无有差别。

    善男子！若无财物，见他施已心不喜信，疑于福田，是名贫穷。若多财宝，自在无碍，有良福田，内无信心，不能奉施，亦名贫穷。是故智者，随有多少，任力施与，除布施已，无有能得人天之乐至无上乐。是故我于契经中说：“智者自观余一揣食，自食则生，施他则死，犹应施与，况复多耶”？善男子！智者当观财是无常，是无常故，于无量世失坏耗减，不得利益；虽是无常，而能施作无量利益，云何悭惜不布施耶？智者复观世间，若有持戒、多闻，持戒、多闻因缘力故，乃至获得阿罗汉果，虽得是果，不能遮断饥渴等苦。若阿罗汉难得房舍、衣服、饮食、卧具、病药，皆由先世不施因缘。破戒之人若乐行施，是人虽堕饿鬼、畜生，常得饱满，无所乏少。善男子！除布施已，不得二果：一者、自在，二者、解脱。若持戒人，虽得生天，不修施故，不得上食，微妙璎珞。若人欲求世间之乐及无上乐，应当乐施。智者当观生死无边，受乐亦尔，是故应为断生死施，不求受乐。复作是观：虽复富有四天下地，受无量乐，犹不知足，是故我应为无上乐而行布施，不为人天。何以故？无常故，有边故。’

    此说明虽贫乏之人，亦能行所应行之布施。

    戊三　论施受义
    己一　略明施受
    ‘善男子！若有说言：施主、受者及受乐者皆是五阴，如是五阴即是无常，舍施五阴，谁于彼受？虽无受者，善果不灭，是故无有施者、受者。应反问言：有施、受、不？若言施即是施，受即我者，复应语言：我亦如是，施即是施，我即五阴。’

    此辨明布施受报，不落空亡。或言施者、受者、及所受物、皆空无有，则不成立布施行果。佛言布施受报，皆相续不断之五阴。

    己二　阴作阴受
    若言：施阴，此处无常，谁与彼受？谛听！谛听！当为汝说。种子常耶？是无常乎？若言常者，云何子灭而生于芽？若见是过，复言无常，复当语言：若无常者，子时与粪、水、土等功，云何而令芽得增长？若言子虽无常，以功业故而得芽果，应言：五阴亦复如是。若言子中先已有芽，人、功、水、粪为作了因，是义不然！何以故？了因所了，物无增减，多则多住，少则少住，而今水、粪芽则增长，是故本无今有。若言了因二种：一、多，二、少。多则见大，少则见小；犹如然灯，明多见大，明少见小。是义不然，何以故？犹如一种，多与水粪，不能一时一日增长人等过人。若言了因虽有二种，要待时节，物少了少，物多了多，是故我言了因不增。是义不然！何以故？汝法时常，是故不应作如是说。善男子！子异、芽异，虽作得异，相似不断，五阴亦尔。善男子！如子业增芽，芽业增茎，茎业增叶，叶业增华，华业增果；一道五阴，增五道阴，亦复如是。若言如是异作异受，是义汝有，非我所说。何以故？如汝法中，作者是我，受者是身，而复不说异作异受；受不杀戒，即是我也，以是因缘身得妙色，是故汝法受者无因，作者无果，有如是过。若言我作身受，我亦如是，此作彼受。复应问言：汝身、我异，身受饮食，被服、璎珞、妙食因缘得好色力，恶食因缘得弊色力，是好、恶色若属因缘，我何所得？若言我得忧愁欢喜，云何不是异作、异受？譬如有人，为力服酥，是人久服身得大力、上妙好色，有人羸瘦，见之心喜，是人即得大色力不？若言不得，我亦如是；身所作事，我云何得？何以故？不相似故。我法不尔，阴作、阴受，相似不断。’

    此辨明由五阴作而五阴受，即由此人道五阴作布施，而由相续不断转生他道五阴受报，以破或说之常见。了因所了，物无增减，如此殿中有花盆四，不因光之有无、强弱有所增减，或涨大缩小。此中或言，为数论外道之所说，彼执于常及神我故。一道、即指人道。五道、即指其余五道。

    己三　前作后受
    ‘善男子！若言五阴无常，此不至彼而得受报，是义不然！何以故？我法或有即作即受，或有异作异受，无作无受。即作即受者，阴作阴受；异作异受者，人作天受；无作无受者，作业因缘和合而有，本无自性，何有作受？汝意若谓：异作异受，云何复言相续不断？是义不然！何以故？譬如置毒乳中，至醍醐时故能杀人，乳时异故，醍醐亦异，虽复有异次第而生，相似不断，故能害人。五阴亦尔，虽复有异，次第而生，相似不断，是故可言异作异受，即作即受、无作无受者，若离五阴者，无我我所。一切众生颠倒覆心，或说色即是我，乃至识即是我。或有说言：色即是我，其余四阴即是我所，乃至识亦如是。若有说言：离五阴已别有我者，无有是处。何以故？我佛法中色非我也。所以者何？无常、无作、不自在故，是名四阴，不名我所；乃至识亦如是。众缘和合，异法出生，故名为作，实无异作；众缘和合，异法出生，名为受者，实无异受；是故名为无作无受。若汝意谓：异作异受，何故此人作业不彼人受？俱有五阴！是义不然，何以故？异有二种：一者、身异，二者、名异。一者、佛得，二者、天得。佛得、天得身名各异，是因缘故身口应异；身口异故造业亦异；造业异故寿命、色力、安、辩、亦异，是故不得佛得作业，天得受果。虽俱五阴，色名是一，受、想、行异。何以故？佛得受乐，天得受苦，佛得生贪，天得生瞋，是故不得名为相似。色名虽一，其实有异，或有佛得白色，天得黑色。若以名同为一义者，一人生时应一切生，一人死时应一切死！汝若不欲然此义者，是故不得异作异受。汝意若谓：汝亦异作异受，我亦如是异作异受；若异作异受，应同我过，何故不见自过而责我者！是义不然！何以故？我异二种：一、次第生亦次第灭，二、次第生不次第灭。是生异故，灭亦复异，是故我言：异作异受，此作此受，不同汝过。譬如有人欲烧聚落，于干草中放一粒火，是火次第生因缘故，能烧百里至二百里。村主求得，即便问之：汝弊恶人，何因缘故烧是大村？彼人答言：实非我烧。何以故？我所放火，寻已灭尽，所烧之处一把草耳，我今当还偿汝二把，其余之物我不应偿。是时村主，复作是言：痴人！由汝小火，次第生火，彼烧百里至二百里，辜由于汝，云何不偿？虽知是火异作异烧，相续不断，故彼得罪。善恶五阴亦复如是，受报时阴虽言不作，以其次第相续而生，是故受报。譬如有人与他共赌执炬远行至百里外，若不至者我当输汝，如其到者汝当输我。执炬之人，至百里已，即从索物。他言：汝炬发迹已灭，云何于此从我索物？执炬者言：彼火虽灭，次第相续生来至此。如是二人，说俱得理。何以故？如是义者，亦即亦异，是故二人俱无过失。若有说言：五阴亦尔，即作即受，异作异受，俱无过失。譬如此彼二岸、中流，总名恒河，夏时二岸相去甚远，秋时二岸相去则近，无常定相，或大或小，虽复增减，人皆谓河。或有说言：此不是河，智人亦说有异、不异。五阴亦尔，智人亦说即作即受，异作异受。汝意若谓：二岸是土，中流是水，河神是河。是义不然！何以故？若神是河，何故复言河清、河浊，有此岸、彼岸、中流深浅，到于大海，可度、不度！譬如有树，则有神居，若无树者，神何所居？河之与神，亦应如是。是故彼此二岸、中流，次第不断，总名为河。是故可言：即之与异，五阴亦尔。譬如有人骂辱贵胜，因恶口故，脚被锁械，是脚实无恶口之罪而被锁械，是故不得决定说言：异作异受，即作即受。唯有智者可得说言：即作即受，异作异受。譬如器、油、炷火、人工众缘和合乃名灯明，汝意若谓灯明增减，是义不然！何以故？减故不增，来故无减，以次第生故言灯增减。汝意若谓：灯是无常，油即是常，油多明多，油少明少者，是义不然！何以故？油无常故，有尽、有烧，如其常者，应二念住；若二念住，谁能烧尽？是故智人亦复说言：灯明即异，五阴亦尔。明即六入，油即是业，油业因缘故令五阴有增有减，有彼有此。如有人说阿坻耶语，是阿坻耶久已过去，不在今日，世人相传，次第不灭，故得称为阿坻耶语，智者亦说是阿坻耶语，非阿坻耶语，虽复是非，俱不失理。五阴亦尔，亦可说言即作即受，异作异受。有人巨富，继嗣中断，身复丧没，财当入官。有人言曰：如是财物，应当属我。官人语言：是财云何异作异属？是人复言：我是亡者第七世孙，次第不断，云何是财不属我耶？官人即言：如是如是，如汝所说。智者说言：五阴亦尔，即作即受。异作异受。’

    此明在五阴无我之中，有施有受，如此种详明施义，在别经中甚难得到，此正本经殊胜之处。此不至彼而得受报者，以此生布施而至彼生受报，在佛法五阴相续义中，不妨有此。阴作阴受者，即是色、受、想、行、识之五阴作业，而色、受、想、行、识之五阴受报。异作异受者，如在人道之五阴作，在天道之五阴受。无作无受者，即五阴和合而作而受，五阴本无自性，是作无自性，受亦无自性。此三道理，即在一事上具明之。人道五阴作，天道五阴受，而五阴本是因缘和合而作而受，即此一事，是阴作阴受，异作异受，无作无受。佛法以无自性故，明一切法空。佛法之空，非灭尽谓之空，即以事物之因缘和合，无实体性谓之空；故与世间科学虚空、真空、之所谓空，不同。现在科学以物质为本体，而精神为附属；又有宗教，以灵魂为主体，而以身体为工具者；与此执色乃至执识为我，执其余为我所者，无异。佛得、天得，是二人名。意谓：名佛得者，布施行应得之果，不能由另一名天得者而得之；反之、则天得行布施，亦不能由佛得得报。放火等喻，以喻由布施之人道五阴，刹那刹那，次第相续而成他道五阴，故由布施之五阴，次第相续而受报。执炬相续喻，河流大小喻，骂辱贵胜喻，器油灯明喻，阿坻耶语喻，及巨富继嗣喻，均反复证明前作后受之义者。六入：即眼、耳、鼻、舌、身、意六根。阿坻耶── 译义无可考──语，是一种方言。

    己四　待时成受
    汝意若谓：五阴作业，成已便过，是身犹在，业无所依，业若无依，便是无业，舍是身已，云何得报？是义不然！何以故？一切过业，待体待时。譬如橘子因橘而生，从酢而甜。人为橘故种殖是子，是子、根、茎、叶、华、生果、皆悉不酢，时到果熟酢味则发；如是酢味非本无今有，亦非无缘，乃是过去本果因缘；身、口、意业，亦复如是。若言是业住何处者，是业住于过去世中，待时、待器、得受果报。如人服药，经于时节，药虽消灭，时到则发好力、好色；身、口、意业，亦复如是，虽复过灭，时到则受。譬如小儿初所学事，虽念念灭，无有住处，然至百年亦不亡失；是过去业亦复如是，虽无住处，时到自受。是故言：非阴作阴受，亦复不得非阴受也。若能了了通达是事，是人则能获无上果。

    此即异熟报之所谓异时而熟，异类而熟，变异而熟。若欲详知，则须究明阿赖耶识种现熏生之理，此处已将此理含于其中。念念灭无有住处者，亦尚未明现行熏成藏识种义。欲详明此理，则须研究成立阿赖耶识之成唯识论。非五阴作受，则真谛，不得非五阴作受，则为俗谛；能通达此真俗二谛义，则能明布施受报，虽无自性而因果显然。此一大科经文，亦可谓“成施受论”，成立布施作受之理。

    戊四　成净施主
    己一　离不净施
    ‘善男子！若复有人，于身、命、财悭吝不施，是名为悭。护惜悭人不施之心，不生怜愍，留待福田，求觅福田，既得求过，观财难得，为之受苦；或说无果、无施无受；护惜妻子眷属等心，积财求名，见多生喜，观财是常，是名悭垢。是垢能污诸众生心，以是因缘，于他物中尚不能施，况出自物！智人行施，不为报恩，不为求事，不为护惜悭贪之人，不为生天人中受乐，不为善名流布于外，不为畏怖三恶道苦，不为他求，不为胜他，不为失财，不以多有，不为不用，不为家法，不为亲近。智人行施，为怜愍故，为欲令他得安乐故，为令他人生施心故，为诸圣人本行道故，为欲破坏诸烦恼故，为入涅槃断于有故。善男子！菩萨布施，远离四恶：一者、破戒，二者、疑网，三者、邪见，四者、悭吝。复离五法：一者、施时不选有德无德，二者、施时不说善恶，三者、施时不择种姓，四者、施时不轻求者，五者、施时不恶口骂。复有三事，施已不得胜妙果报：一者、先多发心后则少与，二者、择选恶物持以施人，三者、既行施已心生悔恨。善男子！复有八事，施已不得成就上果：一者、施已见受者过，二者、施时心不平施，三者、施已求受者作，四者、施已喜自赞叹，五者、说无后乃与之，六者、施已恶口骂詈，七者、施已求还二倍，八者、施已生于疑心。如是施主，则不能得亲近诸佛贤圣之人。’

    此中说明远离不净之布施。

    己二　正明净施
    若以具足色、香、味、触施于彼者，是名净施；若能如法得财施者，是名净施；观财无常不可久保而行布施，是名净施；为破烦恼故行布施，是名净施；为净自心因缘故施，是名净施；若观谁施，谁是受者，施何等物，何缘故施，是施因缘得何等果，如是布施即十二入，受者、施主、因缘、果报皆十二入，能如是观行于施者，是名净施。若行施时，于福田所生欢喜心，如诸福田所求功德，我亦如是求之不息。施于妻子、眷属、仆使，生怜愍心，施于贫穷，为坏苦恼。施时不求世间果报，破憍慢施，柔软心施，离诸有施，为求无上解脱故施，深观生死多过罪施，不观福田非福田施。若能如是行布施者，报逐是人，如犊随母。

    此中说明清净之布施。十二入，即六根、六尘。

    己三　较量施福
    ‘若求果施，市易无异。如为身命耕田种作，随其种子获其果实；施主施已，亦复如是，随其所施获其福报。如受施者，受已得命、色、力、安、辩，施主亦得如是五报。若施畜生得百倍报，施破戒者得千倍报，施持戒者得十万报，施外道离欲，得百万报，施向道者得千亿报，施须陀洹得无量报，向斯陀含亦无量报，乃至成佛亦无量报。善男子！我今为汝分别诸福田故，作如是说，得百倍报至无量报。若能至心生大怜愍，施于畜生，专心恭敬施于诸佛，其福正等无有差别。言百倍者，如以寿命、色、力、安、辩施于彼者，施主后得寿命、色、力、安乐、辩才各各百倍；乃至无量，亦复如是。是故我于契经中说：我施舍利弗，舍利弗亦施于我，然我得多非舍利弗得福多也。’

    此中说明各种布施得福之多少。向道、即修五停心，总相念，别相念，暖、顶、忍、世第一法之七方便者。须陀洹、斯陀含、阿那含、阿罗汉、各有向果。乃至即指斯陀含果、向阿那含，阿那含果、向阿罗汉，阿罗汉果、辟支佛等。佛与舍利弗互施，因佛大悲遍虚空尽未来，一切众生一子等视，心量广大，所以得福甚多而舍利弗不能及也。

     己四　辨无恶果
    ‘或有人说：受者作恶，罪及施主。是义不然！何以故？施主施时，为破彼苦，非为作罪，是故施主应得善果。受者作恶，罪自钟之，不及施主。施主若以净妙物施，后得好色，人所乐见，善名流布，所求如意，生上种姓，是不名恶；云何说言施主得罪？施主施己，欢喜不悔，亲近善人，财富自在，生上族家，得人天乐至无上乐，能离一切烦恼结缚，施主乃得如是妙果，云何说言得恶果报？施主若能自手施已，生上姓家，遇善知识，多饶财宝，眷属成就，能用能施，一切众生喜乐见之，见已恭敬、尊重、赞叹，施主受报得如是事，云何说言得恶果报？施主若以净物施已，以是因缘多饶财宝，生上种姓，眷属无量，身无病苦，心无忧怖，所有财物王、贼、水、火所不能侵，设失财物不生愁恼，无量世中身心安乐，云何说言受恶果报？若未施时生于信心，施时欢喜，施已安乐，求时、守时、用时、不苦；若以衣施得上妙色，若以食施得无上力，若以灯施得净妙眼，若以乘施身受安乐，若以舍施所须无乏，施主乃得如是善报，云何说言得恶果耶？’

    此破或言若施于恶人，以之作恶，则施主反得恶果之说，以此说能惑人听闻，阻人布施也。

    己五　论得果别
    ‘复次、施主若施佛已，用与不用，果报已定。施人及僧，有二种福：一、从用生，二、从受生。何以故？施主施时，自破悭吝，受者用时，破他悭吝，是故说言从用生福。又复从用，人能转用，僧能增长，施已不求世之果报，不以能起烦恼因施，是故能得无上净果，名曰涅槃。若有人能日日立要，先施他食，然后自食，若违此要，誓输佛物，犯则生愧，如其不违，即是微妙智慧因缘，如是施者，诸施中最，是人亦得名上施主。若能随顺求者意施，是人于后无量世中所求如意。若有净心，财物、福田、悉清净者，是人则得无量果报。若给妻子、奴婢衣食，恒以怜愍欢喜心与，未来则得无量福德。复观田仓多有鼠雀，犯暴谷米，恒生怜愍；复作是念：如是鼠雀，因我得活，念已欢喜，无触恼想，当知是人得福无量。若为自身造作衣服、璎珞、环钏、严身之具，种种器物，作已欢喜，自未服用，持以施人，是人未来得如意树。

    若有说言：离于布施得善果者，无有是处。离财得施，离受有施，不离悭惜成布施者，亦无是处。若不求施，若乏时施，少求多施，求恶施好，教他索施，自往行施，当知是人未来之世多获宝藏，非宝之物悉变成宝。为戏笑施，非福田施，不信因果施，如是布施，不名为施。若人偏为良福田施，不乐常施，是人未来得果报时，不乐惠施。若人施已，生于悔心，若劫他物持以布施，是人未来虽得财物，常耗不集。若恼眷属得物以施，是人未来虽得大报，身常病苦。若先不能供养父母，恼其妻子，奴婢困苦而布施者，是名恶人，是假名施，不名义施。如是施者，名无怜愍，不知恩报，是人未来虽得财宝，常失不集，不能出用，身多病苦。若人如法以财布施，是人未来得无量福，有财能用。若有不以如法财施，是人未来虽得果报，恒赖他得，他若丧没，寻便贫穷。有智之人，深观人天转轮王乐，虽复微妙，皆是无常、是故施时不为人天。’

    此论布施果报有别，即从施者、施物、受者、三方面而定其分别。

    己六　明财法施
    ‘善男子！施有二种：一者、财施，二者、法施。财施为下，法施为上。云何法施？若有比丘、比丘尼、优婆塞、优婆夷，能教他人具信、戒、施、多闻、智慧，若以纸墨令人书写，若自书写如来正典，然后施人令得读诵，是名法施。如是施者，未来无量得好上色。何以故？众生闻法，断除瞋心，以是因缘，施主未来无量世中得成上色。众生闻法，慈心不杀，以是因缘，施主未来无量世中得寿命长。众生闻法，不盗他财，以是因缘。施主未来无量世中多饶财宝。众生闻已，开心乐施，以是因缘，施主未来无量世中身得大力。众生闻法，断诸放逸，以是因缘，施主未来无量世中身得安乐。众生闻法，断除痴心，以是因缘，施主未来无量世中得无碍辩。众生闻法，生信无疑，以是因缘，施主未来无量世中信心明了；戒、施、闻、慧，亦复如是。是故法施胜于财施。’

    财施、法施之义，前已说过，此处更广明法施之益。印刷与书写，事同；出钱印经送人，亦具足财法二施。

    己七　明鬼神施
    ‘或有说言：子修善法，父作不善，因子修善，令父不堕三恶道者，是义不然！何以故？身、口、意业，各别异故。若父丧已堕饿鬼中，子为追福，当知即得；若生天中，都不思念人中之物。何以故？天上成就胜妙宝故。若入地狱，身受苦恼，不暇思念，是故不得。畜生、人中，亦复如是。若谓饿鬼何缘独得？以其本有爱贪悭吝，故堕饿鬼，既为饿鬼，常悔本过，思念欲得，是故得之。若所为者生余道中，其余眷属堕饿鬼者，皆悉得之。是故智者，应为饿鬼勤作福德。若以衣食、房舍、卧具、资生所须，施于沙门、婆罗门等贫穷乞士，为其咒愿，令其得福，以是施愿因缘力故，堕饿鬼者得大势力，随施随得。何以故？生处尔故。诸饿鬼等所食不同，或有食脓，或有食粪，或食血污、呕吐、涕唾，得是施已，一切变成上妙色味。虽以不净荡涤汁等施应食者，然有遮护，竟不得食，如是施主，亦得福德。何以故？以施主心慈怜愍故。若有祀祠，谁是受者？随其祠处而为受者。若近树林则树神受，舍河、泉井、山林、堆阜，亦复如是。是人祀已，亦得福德。何以故？令彼受者生喜心故；是祀福德能护身财。若说杀生祀祠得福，是义不然！何以故？不见世人种伊兰子生旃檀树，断众生命而得福德！若欲祀者，应用香、华、乳、酪、酥、药。为亡追福，则有三时：春时二月，夏时五月，秋时九月。’

    此中明施鬼神之义。虽前述异作异受，乃此生作而他生受，然不可此人作彼人受。但以追荐修福，展转增上，则不无益，究非此人应得之福，即归彼人受报。饿鬼因小有夙命通，知悔本过。所以平常放焰口之施食，原为饿鬼而设，故寺院中每日晚课，皆有蒙山施食以济饿鬼。如广东南洋等地方，供养观世音菩萨，亦杀猪祀之，以此经理衡之，即不得福。咒愿、如“上疏文”之类，即以回向于被超荐者。伊兰子、为臭树种子。平常以人死为鬼者，此不必然，以人死后转生天、人、修罗、鬼、地狱、畜生、之六道，未有定准，不过有生鬼趣之可能耳。尚有中阴身为死后尚未投生他道之一种过渡意生身，唯在鬼道及意生身，为能感受追荐之益。

    己八　杂明施义
    ‘若人以房舍、卧具、汤药、园林、池井、牛、羊、象、马、种种资生布施于他，施已命终，是人福德随所施物，任用久近，福德常生。是福追人。如影随形。或有说言：终已便失，是义不然！何以故？物坏不用，二时中失，非命尽失。若出家人效在家人岁节之日喜饮食者，随世法故，非真实也；亦信世法出世法故。若能随家所有好恶常乐施者，名一切施。若以身分及以妻子、所重之物施于人者，是则名为不思议施。若有恶人，毁戒，怨家，不知恩义，不信因果，强乞索者，大势力人，健骂詈者，得已瞋恚，诈现好相，大富贵者，施如是等十一种人名不思议施。善男子！一切布施，有三根本：施于贫穷，以怜愍故；施于怨家，不求报故，施福德人，心喜敬故。

    善男子！若人多财，无量岁中供养三宝，虽得无量福德果报，不如劝人共和合作。若人轻于少物、恶物，羞不肯施，是人增长来世贫苦。若人共施，财物、福田、施心俱等，是二得果无有差别。有财、心俱等福田胜者，得果报胜。有田、心俱下，财物胜者，得果则胜。有田、财俱下，施心胜者，得果亦胜。有田、财俱胜，施心下者，得果不如。’

    如文可解。

    己九　施到彼岸
    ‘善男子！智者施时不为果报，何以故？定知此因必得果故。若人无慈，不知恩义，不贪圣人所有功德，惜财身命，贪着心重，如是之人不能布施。智者深观一切众生求财物时，不惜身命，既得财物，能舍施人，当知是人能舍身命。若人悭吝不能舍财，当知是人亦惜身命。若舍身命求得财物以布施者，当知是人，是大施主。若人得财贪惜不施，当知即是未来世中贫穷种子。是故我于契经中说：四天下中，阎浮提人，有三事胜：一者、勇健，二者、念心，三者、行净。不见果报，能预作因，不惜身命，求得财已，能坏悭吝，舍以用施，既舍施已，心不生悔，复能分别福田非福田，是名勇健。善男子！施已生悔，因于三事：一者、于财贪爱，二者、咨承邪见，三者、见受者过。复有三事：一者、畏他诃责，二者、畏财尽受苦，三者、见他施已受诸衰恼。善男子！智人三时不生悔心。复有三事：一者、明信因果，二者、亲近善友，三者、不贪着财。信因果者，复有二事：一者、从他闻法，二者、内自思惟。亲近善友，复有二事：一者、深信，二者、智慧。不贪着财，复有二事：一、观无常，二、不自在。善男子！施主若能如是观察，如是行施，当知是人能具足行檀波罗蜜。是故我先说：有布施非波罗蜜，有波罗蜜非是布施，有亦布施亦波罗蜜，有非布施非波罗蜜。’

    施时不为果报，非不信果报，正是信果报之极，故不须再求，所谓，但勤耕耘，不问收获。文中契经，大抵指阿含经而言。四天下、即东南西北四洲，阎浮提、乃南洲也。

    己十　先教后施
    ‘善男子！智有三种：一者、能舍外物，二者、舍内外物，三者、施内外已兼化众生。云何教化？见贫穷者，先当语言：汝能归依于三宝不？受斋戒不？若言能者，先授三归及以斋戒，后则施物。若言不能，复应语言：若不能者，汝能随我说一切法无常、无我、涅槃寂灭不？若言能者，复当教之，教已便施。若言我今能说二事，唯不能说诸法无我，复应语言：汝若不能说诸法无我，能说诸法是无性不？若言能者，教已便施。若能如是先教后施，名大施主。善男子！若能如是教化众生及诸怨亲，无所选择，名大地主。善男子！智者若有财宝物时，应当如是修行布施。如其无财，复当转教余有财者，令作是施。若余施主先知此法不须教者，应以身力往佐助之。’

    此中明先教化而后布施，法财并施。

    己十一　医药施病
    ‘若穷无物，应诵医方，种种咒术，求贱汤药，须者施之。至心瞻病，将养疗治。劝有财者和合诸药──若丸、若散、若种种汤──。既了医方，遍行看病，案方诊视，知病所在，随其病处而为疗治。疗治病时，善知方便，虽处不净，不生厌心。病增知增，损时知损，复能善知如是食、药能增病苦，如是食、药能除病苦。病者若求增病食药；应当方便随宜喻语，不得言无；若言无者，或增苦剧。若知定死，亦不言死，但当教令归依三宝，念佛法僧，勤修供养。为说病苦皆是往世不善因缘，获是苦报，今当忏悔。病者闻已，或生瞋恚，恶口骂詈，默不报之，亦不舍弃。虽复瞻养，慎无责恩，瘥已犹看，恐后劳复。若见平复如本健时，心应生喜，不求恩报。如其死已，当为殡葬。说法慰喻知识、眷属。无以增病食药施人，若病瘥已，喜心施物便可受之，受已转施余穷乏者。若能如是瞻养治病，当知是人是大施主，真求无上菩提之道。善男子！有智之人求菩提时，设多财宝，亦当读诵如是医方，作瞻病舍，具病所须，饮食、汤药以供给之。’

    此中明无论贫富，均应研究医药以治人疾病，富者且应施以药物。

     己十二　广作净施
    道路凹迮，平治令宽；除去刺石粪秽、不净，险处所须──若板、若梯、若椽、若索，悉皆施之。旷路作井，种果树林，修治泉潢。无树木处，为畜竖柱。负担息处，为作基埵。造立客舍，具诸所须──瓶盆、烛灯、床卧、敷具。臭秽流处，为作桥磴。津济渡头，施桥船筏。不能渡者，自往渡之。老小羸瘦无筋力者，自手携将而令得过。路次作塔，种华果树。见怖畏者，辄为救藏，以物善语，诱喻捕者。若见行者次至险处，辄前扶接，令得过险。若见失土破丧之人，随宜给与，善言慰喻。远行疲极，当为洗浴，按摩手足，施以床座，若无床座，以草为敷。热时以扇衣裳作荫，寒时施火衣服温暖，若自为之，若教人为。贩卖市易，教令依平，无贪小利，共相中欺。见行路者，示道非道。道者、所谓多饶水草，无有贼盗；宣说非道，多诸患难。见人靴履、衣裳、钵盂朽故坏者，即为缝补浣染熏治。有患鼠、蛇、壁虱、毒虫，能为除遣。施人如意，摘抓耳钩，缝治浣濯，招提僧物，谓坐卧具，厕上安置净水、澡豆、净灰土等。若自造作衣服、钵器，先奉上佛，并令父母、师长、和上、先一受用，然后自服；若上佛者，以华、香赎。凡所食啖，要先施于沙门、梵志，然后自食。见远至者，软言问讯，施以净水洗浴身体，与油涂足，香华、杨枝、澡豆、灰土、香油、香水、蜜毗钵罗舍勒、小衣、作涂油者，洗已、复以种种香华、丸药、散药、饮食、浆水、随所须施。复施剃刀、漉水囊等、针缕、衣衲、纸、笔、墨等，若不能常，随斋日施。若见盲者，自前捉手，施杖示道。若见有苦，亡失财物，父母丧殁，当以财给，善语说法，慰喻劝谏，善说烦恼、福德二果。善男子！若能修集如是施者，名净施主。

    此中广作净施，以历史考之，如印度阿育王，于国中各处，若寺、若塔、若桥、若路、若树、若井、普遍建设，广作施事。在高位者，有大势力，即是修惠施大好机会。毗钵罗舍勒、系译音，其义无可考，大抵为平常应用之物。斋日、即六斋日或受八戒斋日。大净施主，生在人间，定为政教领袖。故有大富贵之人或发菩提心之人，必应种种方便，为大施主。或以学佛为欲享清闲福；或为学佛而先以种种不善方法获财产以图安享；或既学佛之后，出而作事，反藉为图利之方便。凡此种种，其病根在以学佛为自求静逸，而以社会公益之事委之世俗之人，而又专以出家人为学佛标准。出家人之教人学佛，复以出家之法教之，然而、此皆未合乎大乘佛法之真义。

    丁三　结在家难
    ‘善男子！菩萨二种：一者、在家，二者、出家。出家菩萨为净施主，是不为难；在家菩萨为净施主，是乃为难。何以故？在家之人多恶因缘所缠绕故’。

    净三归品第二十

    净三归者，为清净受持三归法，在三归前说施度者，以未受三归时应为乐善好施之人，再次第受三归、五戒。

    丙二　戒度
    丁一　净三归
    戊一　善生问
    善生言：‘世尊！如佛先说：有来乞者，当先教令受三归依，然后施者：何因缘故受三归依？云何名为三归依也’？
    善生早为受三归者，此问盖为未受三归众生而发也。

    戊二　如来答
    己一　明三归依义
    ‘善男子！为破诸苦，断除烦恼，受于无上寂灭之乐，以是因缘受三归依。如汝所问云何三归依者？善男子！谓佛法僧。佛者，能说坏烦恼因，得正解脱。法者，即是坏烦恼因，真实解脱。僧者，禀受破烦恼因，得正解脱。或有说言：若如是者，即是一归。是义不然！何以故？如来出世及不出世，正法常有，无分别者。如来出已，则有分别，是故应当别归依佛。如来出世及不出世，正法常有，无有受者，佛弟子众能禀受故，是故应当别归依僧。正道解脱，是名为法；无师独觉，是名为佛；能如法受，是名为僧。若无三归，云何说有四不坏信？得三归者，或有具足，或不具足。云何具足？所谓归佛、法、僧。不具足者，所谓如来归依于法。善男子！得三归者，无不具足，如比丘、比丘尼、优婆塞、优婆夷戒。善男子！如佛、缘觉、声闻各异，是故三宝不得不异。云何为异？发心时异，庄严时异，得道时异，性分各异，是故为异。何因缘故说佛即法？能解是法，故名为佛；受分别说，故名为僧。若有说言：佛入僧数，是义不然！何以故？佛若入僧，则无三宝及三归依、四不坏信。善男子！菩萨法异，佛、法亦异。菩萨二种：一者、后身，二者、修道。归依后身，名归依法，归依修道，名归依僧。观有为法多诸罪过，独处修行，得甘露味，故名为佛；一切无漏无为法界，故名为法；受持禁戒，读诵解说十二部经，故名为僧。若有问言：如来灭已，归依佛者，是何归依？善男子！如是归依，名为归依过去诸佛无学之法。如我先教提谓长者：汝当归依未来世僧；依过去佛，亦复如是。福田果报，有多少故，差别为三。若佛在世及涅槃后，供养果报，无有差别；受归依者，亦复如是。如佛在世，为诸弟子立诸要制，佛虽过去，有犯之者亦获罪报；归过去佛，亦复如是。犹如如来临涅槃时，一切人天为涅槃故，多设供养，尔时如来未入涅槃，犹故在世，悬受未来世供养事；归过去佛，亦复如是。譬如有人父母在远，是人或时瞋骂得罪，或时恭敬赞叹得福；归过去佛，亦复如是。是故我说：我若在世及涅槃后所设供养，施者受福等无差别。’

    苦、为三苦，八苦。苦之因为业，业之因为烦恼。佛、为能说解脱法者。法者、正为道谛、灭谛，僧、为修法得解脱者。或言但须一归，意即归依法而不必归依佛、僧，正为此经佛之所呵。四不坏信、即信佛、法、僧、戒。修道菩萨，为初地以上至十地菩萨。后身菩萨，如前已释。释尊所说之法，现虽流行，而释尊则已过去二千余年，当亦为过去之佛。然依大乘佛法，则现在仍有十方诸佛。

    己二　明三归次第
    ‘善男子！若男、若女，若能三说三归依者，名优婆塞、名优婆夷。一切诸佛虽归依法，法由佛说，故得显现，是故先应归依于佛。净身、口、意，至心念佛，念已即离怖畏、苦恼，是故应当先归依佛。智者深观如来智慧解脱最胜，能说解脱及解脱因，能说无上寂静之处，能竭生死苦恼大海，威仪庠序三业寂静，是故应当先归依佛。智者深观生死之法，是大苦聚，无上正道能永断之；生死之法，渴爱饥馑，无上甘露味能充足，生死之法，怖畏险难，无上正法能除断之；生死错谬，邪僻不正，无常见常，无我见我，无乐见乐，不净见净，无上正法悉能断除；以是因缘，应归依法。

    智者应观外道徒众，无惭无愧，非如法住，虽为道行，不知正路，虽求解脱，不得正要；虽得世俗微善之法，悭吝护惜，不能转说，非善行性作善行想。佛僧寂静，心多怜愍，少欲知足，如法而住，修于正道，得正解脱，得已复能转为人说，是故应当次归依僧。’

    念佛名号，固为念佛，念佛之功德相好，亦为念佛。不知正要者，如求仙之人，以为可长生，然求得仙果，不过寿命较长，业报一尽，仍应死灭。正道、即八正道。

    己三　明三归依戒
    ‘若能礼拜如是三宝，来迎去送，尊重赞叹，如法而住，信之不疑，是则名为供养三宝。若有人能归三宝已，虽不受戒，断一切恶，修一切善，虽复在家，如法而住，是亦得名为优婆塞。若有说言：先不归依佛法僧宝，当知是人不得戒者，是义不然！何以故？如我先说：善来比丘！是竟未得归依三宝，而其戒律悉得具足。或有说言：若不具受，则不得戒，八戒斋法，亦复如是。是义不然！何以故？若不具受不得戒者，求有优婆塞云何得戒？实是得戒，但不具足。八戒斋法若不具受，虽不名斋，可得名善。善男子！若能洁净身、口、意业受优婆塞戒，是名五阴。云何五阴？不受邪见，不说邪见，信受正见，说于正见，修行正法，是名五阴。’

    如法而住，即如三归依法而住。依通常受戒义，须先归三宝，但有善根已熟，经佛一呼比丘而即得须陀洹乃至阿罗汉果而具是戒律者。此种利根，当下即得道共戒，不必经三白羯磨。具受、即全受，如五戒须全受等。求有优婆塞，即求人天福报者，不必求佛戒之全部。八戒斋为佛戒，不过时间较短耳；如言：如佛毕竟不杀生，我某甲一日一夜不杀生，八戒斋法不全受，则可谓受几种善法，五戒亦可只受一二戒也。明身、口、意为五阴所成，则不受邪见。如执五阴中有神我常住，则为常见；又有以血肉之躯，一经死亡即永灭者，则为断见。但五阴、三业若为善，则再得善趣五阴，为恶、则得恶趣五阴。

    己四　明三归得失
    ‘受三归已，造作痴业，受外道法，自在天语，以是因缘失于三归。若人质直，心无悭贪，常修惭愧，少欲知足，是人不久得寂静身。若有造作种种杂业，为受乐故修于善事，如市易法，其心不能怜愍众生，如是之人，不得三归。若人为护舍宅身命，祠祀诸神，是人不名失归依法；若人至心信其能救一切怖畏，礼拜外道，是人则失三归依法。若闻诸天有曾见佛功德胜己，礼拜供养，是人不失归依之法。或时礼拜自在天王，应如礼拜世间诸王、长者、贵人、耆旧有德，如是之人，亦复不失归依之法。’

    此明若以佛法僧以外之天神为最高无上之权威者，则失三归，否则不失。若于因缘和合无我之理，作业受报之事，不能明了，则谓之痴。有怜愍心，即与佛心相应，须有与佛相应之心，方得三归。此明在家菩萨可礼拜耳，若出家人，则一概不应礼拜：自在天王及世间诸王、长者。

    己五　明破邪崇正
    虽复礼拜所说邪法，慎无受之。供养天时，当起慈心，为护身命、财物、国土、人民恐怖。所说邪见，何故不受？智者应观外道所说：云一切物，悉是自在天之所作；若是自在之所作者，我今何故修是善业？或说：投渊、赴火、自饿舍命，即得离苦，此即苦因，云何说言得远离苦？一切众生作善恶业，以是业缘自受果报。复有说言：一切万物，时节、星宿、自在天作，如是邪说，我云何受现在造业，亦受过去所作业果？智者了了，知是业果；云何说言时节、星宿、自在作耶？若以时节、星宿因缘受苦乐者，天下多有同时、同宿，云何复有一人受苦，一人受乐，一人是男，一人是女？天、阿修罗有同时生，同宿生者，或有天胜阿修罗负，阿修罗胜诸天不如；复有诸王同时、同宿俱共治政，一人失国，一则保土。诸外道等亦复说言：若有恶年、恶宿现时，当教众生令修善法以禳却之；若是年、宿，何得修善而得除灭？以是因缘，智者云何受于外道邪错之说？善男子！一切众生，随于业行，若修正见，受于安乐，修邪见者，受大苦恼。因修善业，得大自在，得自在已，众生亲近。复为宣说：善业因缘，善业因缘故得自在，一切众生皆由修善业因缘故得受安乐，非年、宿也。善男子！阿阇世王、提婆达多，皆由造恶业因缘故堕于地狱，非因年、宿得是报也！郁头蓝弗邪见因缘，未来当堕大地狱中。善男子！一切善法，欲为根本，是欲因缘，得三菩提及解脱果。入出家法，破本恶业及诸有业，能受持戒，亲近诸佛，能一切舍施于乞者，能作定性坏恶果报，灭大恶罪，得决定聚，离于三障，善能修集坏烦恼道。是欲因缘，能受三归，因三归已即能受戒，既受戒已行见、修道，过于声闻。若有畏于师子、虎、狼、恶兽等类，归依于佛，尚得解脱，况发善心求出世者不得解脱？阿那邠坻教告家内在胎之子，悉受归依，是胎中子实不成就。何以故？是法要当口自宣说；虽不成就，亦能护之。善男子！诸外道说：一切世间皆是自在天之所作；亦复说言：未来之世过百劫已，当有幻出，所言幻者，即是佛也。若自在天能作佛者，是佛云何能破归依自在天义？若自在天不能作佛，云何说言一切皆是自在天作？外道复说：大梵天王、大自在天、毗纽天主、悉皆是一，复说生处各各别异。自在天者，名自在天，名常，名主，名有，名曰律陀，名曰尸婆，是一一名，各有异事，亦求解脱亦即解脱。是义不然！何以故？若自在天能生众生，造作诸有，作善恶业及业果报，作贪、瞋、痴系缚众生；复言众生得解脱时，悉入身中，是故解脱是无常法，是义不然！何以故？若无常者，云何得名为解脱也？如婆罗门子还得寿命，是故不得名自在天。是三种天亦不得一，何以故？阿周那人毗纽大天为作解脱，以是义故亦不得一。若言解脱是无常者，当知即幻，非佛名幻。若能了了正见真我，是名解脱。复有说言：见微尘者，是名解脱；复有说言：见性异我异，是名解脱。是义不然！何以故？若能修道见四真谛，是人乃得见性见我。若人能受三归依者，是人乃能真见四谛。是三归依，乃是一切无量善法，乃至阿耨多罗三藐三菩提之根本也。

    破邪崇正，乐善好施，为在家人归依三宝后之正行。礼拜诸天，若在家之政府官长，社会领袖，为息灾、求雨等类，不以为最高无上拜之者，则无妨害。皈依佛教要义，即信佛法僧，信业果报。明业果报，则能明因缘生法皆无自性，平等真如之理，故真信佛法僧业果报者，则不求于外而求之于己。若多作善业，则可销除宿罪或制伏之，能转烦恼而不为烦恼转，所谓我为法王，于法自在。三菩提：即三乘菩提。定性、依佛法有定信性。三障：即烦恼障、业障、报障。见修道：即见道、修道。阿阇世，译为未生怨。提婆达多，译为天授。佛世有一龙出家者，舍利弗等观其无善根而不度，佛见其夙生被虎迫逼时，曾呼一声归依佛，因度出家，亦即证果。幻、即指魔，盖外道指佛为魔也。大梵天、即色界第一天。大自在天、即色界第四天。毗纽天、即那罗延天之别名，力士天也。律陀、尸婆、译义不明。阿周那、乃地名，此中译意欠明，盖言阿周那人须要毗纽天为作解脱。真我、即大涅槃经所说常乐我净之我，即解脱后自在法身。数论执冥性与神我和合而成世界，若使不和合离而异，则得解脱。四真谛：则苦、集、灭、道。

    己六　结在家难行
    ‘菩萨二种：一者、在家，二者、出家。出家菩萨净三归依，是不为难；在家修净，是乃为难。何以故？在家之人多恶因缘所缠绕故’。

    八戒斋品第二十一

    丁二　八戒斋
    戊一　善生问
    善生言：‘世尊！若有人能受三归斋戒，是人当得何等果报’？
    问意为：先受三归，后受八戒斋者，当得何报？

    戊二　世尊答
    己一　总答
    ‘善男子！若人能受三归依者，当知是人所得福报不可穷尽！’

    己二　广答
    庚一　说四喻显德
    ‘善男子！迦陵伽国有七宝藏名宾伽罗，其国人民──大、小、男、女──于七日中、七月、七年，常以车乘、象、马、驼、驴担负持去，独不能尽。若有至心受三归斋，是人所得功德果报，出胜彼藏所有宝物。善男子！毗提呵国有七宝藏，名半陆迦，其国人民──男、女、大、小──于七日中、七月、七年，常以车乘、象、马、驼、驴担负持去，犹不能尽。若有至心受三归斋，是人所得功德果报，出胜彼藏所有宝物。善男子！波罗?木奈国有七宝藏，名曰儴佉，其国人民──男、女、大、小──于七日中、七月、七年，常以车乘、象、马、驼、驴担负持去，亦不能尽。若有至心受三归斋，是人所得功德果报，出胜彼藏所有宝物。善男子！乾陀罗国有七宝藏，名伊罗钵多，其国人民──男、女、大、小──于七日中、七月、七年，常以车乘、象、马、驼、驴担负持去，亦不能尽。若有至心受三归斋，是人所得功德果报，出胜彼藏所有宝物。’

    迦陵伽、为鸟名，此国多出此鸟，因以名国。宾伽罗、此云青目，为宝藏之名。毗提呵、国名也，此云胜身。半陆迦、义为不男，此为宝藏名。波罗?木奈、即佛初转法轮之国，译江绕城。儴佉、亦一宝藏名。乾陀罗、在古北印度，义为香遍。伊罗钵多、原为一象名，此中亦宝藏名。

    庚二　正受八戒斋
    ‘善男子！若有从他三受三归，三受八戒，是名得具一日一夜优婆塞斋。明相出时，是时则失。是故不得佛像边受，要当从人，根本清净，受已清净，庄严清净，觉观清净，念心清净，求报清净，是名三归清净斋法。善男子！若能如是清净归依受八戒者，除五逆罪，余一切罪悉皆消灭。如是戒者，不得一时二人并受。何以故？若一时中二人共受，何因缘故一人毁犯、一人坚持？是戒力故，后世生时不能造恶，受已作罪，复不永失。若先遣信，欲刑戮人，信迟未至，其人寻后发心受斋，当受斋时，信至即杀，虽复一时，以戒力故，不得杀罪。若诸贵人，常敕作恶，若欲受斋，先当敕语，遮先诸恶，乃得成就；若先不遮，辄便受斋者，不名得斋。欲受斋者，先当宣令所属国境，我欲受斋，凡是斋日，悉断诸恶罚戮之事。若能如是清净受持八戒斋者，是人则得无量果报至无上乐。’

    八戒斋、有说只能受一日一夜者，一日持已再受；有说可随意三五七日等者，此盖为短期出家之行也。三受者，说三遍。

    庚三　明此时受胜
    ‘弥勒出时百年受斋，不如我世一日一夜。何以故？我时众生具五浊故。是故我为鹿子母说：“善女！若娑罗树能受八斋，是亦得受人天之乐至无上乐”。善男子！是八戒斋，即是庄严无上菩提之璎珞也！如是斋者，既是易作，而能获得无量功德。若有易作而不作者，是名放逸。’

弥勒出世时，世界广大安乐，人寿八万岁，无诸浊恶苦恼。鹿子母、为佛世有名之优婆夷，前已详述。娑罗树、为无知之木，譬喻虽愚若草木者，受八戒斋亦得至无上乐之果。现在有人，时至寺庙，宿斋诵经，即受八戒斋之遗风，但惜多不明戒斋之意耳！

    己三　结胜
    ‘善男子！菩萨二种：一者、在家，二者、出家。出家菩萨能教众生净八戒斋，是不为难；在家菩萨教他清净，是乃为难。何以故？在家之人多恶因缘所缠绕故’。

    五戒品第二十二

    五戒虽戒条比八戒斋少，而须终身受，故次在八戒斋后。

    丁三　五戒
    戊一　善生问
    善生言：‘世尊！何等之人得三归依？何等之人不得三归’？
    以五戒先须受三归，必先得三归，方能净五戒，故从得不得三归依问起。

    戊二　世尊答
    己一　答得归戒
    ‘善男子！若人信因、信果、信谛、信有得道，如是之人，则得三归。若人至心信不可败，亲近三宝，受善友教，如是之人，则得三归。优婆塞戒，亦复如是。若能观是优婆塞戒多有无量功德果报，能坏无量弊恶之法；众生无边，受苦亦尔，难得人身；虽得人身，难具诸根；虽具诸根，难得信心；虽得信心，难遇善友；虽遇善友，难得自在；虽得自在，诸法无常。我今若造恶业，因是恶业获得二世身心恶报。以是因缘，身、口、意恶即是我怨。设三恶业不得恶报，现在之恶亦不应作；是三恶业、现在能生弊恶色等，死时生悔。以是因缘，我受三归及八斋法，远离一切恶不善业。’

    此明从心上得归戒义也。真了因缘果报之人，稍起恶业，即应自怨自艾，生大怖畏，惭愧悔除。

    己二　分别戒相
    ‘智者当观戒有二种：一者、世戒，二者、第一义戒。若不依于三宝受戒，是名世戒，是戒不坚，如彩色无胶；是故我先归依三宝，然后受戒。若终身受，若一日一夜，所谓优婆塞戒八戒斋法。夫世戒者，不能破坏先诸恶业；受三归戒，则能坏之，虽作大罪，亦不失戒。何以故？戒力势故。如有二人同共作罪，一者受戒，二不受戒，已受戒者犯则罪重，不受戒者犯则罪轻。何以故？毁佛语故。罪有二种：一者、性重，二者、遮重。是二种罪，复有轻重。或有人能重罪作轻，轻罪作重，如鸯掘魔受于世戒，伊罗钵龙受于义戒；鸯掘魔罗破于性重不得重罪，伊罗钵龙坏于遮制而得重罪。是故有人重罪作轻，轻罪作重，是故不应以戒同故得果亦同。世戒亦有不杀、不盗，义戒亦有不杀、不盗；至不饮酒，亦复如是。如是世戒根本不净，受已不净，庄严不净，觉观不净，念心不净，果报不净，故不得名第一义戒，唯名世戒；是故我当受于义戒。’

    此分别世戒与佛戒相，受戒后所作功德大，而犯戒其罪亦大，故尤应慎之。鸯掘魔罗、为人名，此云指鬘。伊罗钵、为龙名。义戒、即佛第一义戒。

    己三　广赞戒德
    ‘善男子！后世众生身长八丈，寿命满足八万四千岁，是时受戒，复有于今恶世受戒，是二所得果报正等。何以故？三善根平等故。或有说言：可断命处乃得戒者，是义不然！何以故？夫禁戒者，悉于一切可杀不可杀中得，一切可杀不可杀者无量无边，戒之果报，亦复如是无量无边。善男子！一切施中，施无怖畏最为第一，是故我说五大施者，即是五戒。如是五戒，能令众生离五怖畏，是五种施，易可修行，自在无碍，不失财物，然得无量无边福德。离是五施，不能获得须陀洹果，乃至得阿耨多罗三藐三菩提。善男子！若受戒已，当知是人为诸天人恭敬守护，得大名称，虽遭恶对，心无愁恼，众生亲附，乐来依止。阿那邠坻长者之子，虽为八千金钱受戒，亦得无量功德果报。善男子！为财受戒，尚得利益，况有至心为于解脱而当不得？善男子！有五善法围绕是戒，常得增长、如恒河水。何等为五？一者、慈，二者、悲，三者、喜，四者、忍，五者、信。若人能破殷重邪见，心无疑网，则具正念，庄严清净，根本清净，离恶觉观。善男子！若人能远五恶事者，是名受戒，远离一切身、口、意恶。若有说言：离五戒已度生死者，无有是处。善男子！若人欲度生死大海，应当至心受持五戒。’

    此明持戒之功德。

    己四　别详戒斋
    ‘是五戒中、四于后世成无作戒，唯爱难断故不得成；以是因缘，淫欲缠绵，应当至心慎无放逸！若有说言：更有无量极重之法，过去诸佛何缘不制，而制于酒？善男子！因于饮酒，惭愧心坏，于三恶道不生怖畏，以是因缘，则不能受其余四戒，是故过去诸佛如来制不听饮。若有说言：如来已说酒多过失，何故不在五戒初说？是义不然！何以故？如是酒戒，名为遮重，不为性重；如来先制性重之戒，后制遮重。善男子！如来先说白、黑月中各有三斋，随外道故；诸外道辈常以此日供养诸天，是故如来说有三斋。善男子！如因帐窗，帐勒故不堕，三斋之法，亦复如是。众生若有发心受持，终不堕于三恶道中。善男子！有人若欲施时，供养三宝时，若坐禅时，若修善时，若读经时，供养父母时，当先立制，我若不作，要自克罚，是人福德，日夜增长，如恒河流。如是五戒有五种果：一者、无作果，二者、报果，三者、余果，四者、作果，五者、解脱果；若有具足受持五戒，当知是人得是五果。若优婆塞常能出至寺庙僧坊，到已，亲近诸比丘等，既亲近已，咨问法味；既问法已，当至心听；听已受持，忆念不忘能分别义；分别义已，转化众生，是名优婆塞自利利他。’

    后世、即死后再生之一世。无作戒、从受戒时三说不杀等，即熏在阿赖耶识内，与思心所相应，成无表色或受所引色；经此熏入藏识之身口意三业种子势力，即于不知不觉之中，受其支配，只要无失却戒体之过犯，则戒体于后世亦不失。失戒体之相，前已详言。例如发愿素食后，久之于肉食之臭味亦不愿近，此即誓愿熏成种子之势力，若中途开肉食后，即失此无作戒体。圆觉经言：欲界众生，皆以淫欲而正性命。若生色界，即有定共戒相应。所谓定共戒、非此五戒也。除初地以上菩萨，系正念投生外，欲界众生皆由淫欲而有生命。故不邪淫，于后世不得成就。邪淫之戒，虽现身能持者多，而邪淫之念不起则难，须至阿那含果，方断淫欲。三斋、如未长素者，此三日中不食肉；已长素者，此三日中应过午不食。白月自初一至十五，黑月自十六至三十。白月三斋：初八、十四、十五。黑月三斋：廿三、廿九、卅日。自立制约，行诸善行，止诸恶行，为修行最要之法。余果为旁带之果，如不杀生得长寿果为正果，而旁带色力具足之果等为余果。

    己五 法非法住
    ‘若优婆塞不能习学如是所说，轻慢比丘，为求过失而往听法，无信敬心，奉事外道，见其功德，深信日、月、五星、诸宿，是优婆塞不名坚固如法住也。若优婆塞虽不自作五恶之业，教人作者，是优婆塞非如法住。若优婆塞先取他物，许为了事，是优婆塞非如法住。若优婆塞典知官津，税卖估物，是优婆塞非如法住。若优婆塞计价治病，治已卖物，是优婆塞非如法住。若优婆塞违官私制，非如法住。若优婆塞自不作恶，不教他作，心不念恶，名如法住。若优婆塞因客烦恼所起之罪，作已不生惭愧悔心，非如法住。若优婆塞为身命故，作诸恶事，非如法住。若优婆塞虽得人身，行于非法，不名为人。若得信心，能作福德，善修正念，观一切法皆是无常、无我我所，于一切法心无取着，见一切法不得自在，生灭苦空无有寂静；人身难得，虽得人身，难具诸根；虽具诸根，难得正见；虽具正见，难得信心；虽得信心，难遇善友；虽遇善友，难闻正法；虽闻正法，难得受持；能如是观，是名人身。若人能观欲界无常，乃至非想非非想处皆悉无常，以是因缘，不求三恶乃至非想非非想处。如是观已，见三不坚，以不坚身易于坚身，礼拜供养，来迎去送，自手施与，亲执福事，是名以不坚身易于坚身。以不坚财易于坚财，能自食用亦以布施，供给病瘦行路之人，供养沙门、婆罗门等贫穷下贱，是名以不坚财易于坚财。以不坚命易于坚命：修于六念、慈悲喜舍，证四真谛，善能观察生老病死，明信善恶业之果报，定知恩爱当有别离，一切众生不得自在，未得圣道，生死力大，一切世乐常与苦俱，虽复受之，心不染着，犹如寒月求火自暖，虽复为之，终不作恶。修忍二施以润众生，深观苦乐其性平等。凡所发言，言则柔软，善化众生，令如法住，远离恶友，心无放逸，饮酒、博奕、射猎之事悉不为之，是名以不坚命易于坚命。善男子！若得人身，多饶财物，兼得自在，先应供养父母、师长、和上、耆旧、持法之人，供给远至、初行之人，疾病所须。言则柔软，多有惭愧，不偏信敬有德一人，见有贤圣持戒、多闻，能以舍宅、饮食、卧具、衣服、病药、而供养之，深信僧中多有功德，修习向道得须陀洹果，乃至能修向阿罗汉，得阿罗汉果，修金刚三昧、电光三昧。观如是已，平等奉施。如是施已，得无量福，是故我于鹿子经中告鹿子母曰：“虽复请佛及五百阿罗汉，犹故不得名请僧福。若能僧中施一像似极恶比丘，犹得无量福德果报。何以故？如是比丘虽是恶人，无戒、多闻，不修善法，亦能演说三种菩提，有因有果，亦不诽谤佛法僧宝，执持如来无上胜幡，正见无谬。若供养僧，即是供养佛、僧二宝；若观佛法功德微妙，即是具足供养三宝。若人施时不求果报，即是供养无上菩提，具足成就檀波罗蜜，修菩提道，能得未来无量功德，亦能自利及利益他。能修慈悲，为破他苦，自舍己乐。未得菩提，心无忧悔，虽闻菩提久远难得，而其内心初无退转，为诸众生无量世中受大苦恼，亦不疲厌。乐如法行，不求世乐，乐处寂静出家修道，未得出家，虽在家居，如解脱人不作众恶，得三种戒──戒戒、定戒、无漏戒。’

    依照佛法而行者，谓之如法住，否则非如法住。客烦恼、或环境牵连，或为前世习气，与其现行心不相应者，皆是；即非意识上情愿之事。一切法均是因缘所成，刹那生灭，故不得自在。金刚无漏之身，谓之坚身；功德法财，谓之坚财；烦恼业报之命，谓之不坚命，慈悲慧命，谓之坚命。此四真谛，指苦、集、灭、道言。三乘将得极果时，皆以能断微细最后一分烦恼之定，谓之金刚三昧。在真见道时，一刹那如电光一闪，谓之电光三昧。在欲界未到地定，有一刹那之定一现者，亦谓之电光三昧。戒戒、即别解脱戒；定戒、即定共戒，得到禅定，能除欲界诸恶，如欲界之淫欲、瞋恨等，得定时自不生起，但仅以定力降伏，而犹未断；至无漏戒、即道共戒，则断灭一切恶法种子。

    己六　显在家难
    ‘善男子！菩萨二种：一者、在家，二者、出家。出家菩萨如法修行，是不为难；在家菩萨如法修行，是乃为难。何以故？在家之人多恶因缘所缠绕故’。


3释经5

6.释经5

    尸波罗密品第二十三

    尸罗、此云清凉，亦即至善。此波罗密到彼岸为大乘，而前三品则为三乘共法或五乘共法，通人天法。

    丁四　尸波罗密
    戊一　善生问
    善生言‘世尊！云何菩萨趣向菩提，其心坚固’？

    戊二　如来答
    己一　通答坚固四法
    ‘善男子？菩萨坚固，具足四法：一者、受大苦时终不舍离如法之行；二者、得大自在，常修忍辱；三者、身处贫穷，常乐施与；四者、盛壮之年，常乐出家。若有菩萨具足四法，趣向菩提，其心坚固。’

    常乐出家，不必即是出家，即在家而不为五欲所缠，常有超脱之志。但出家者，确以盛壮之年为宜，以出家后能以长时具足色力、闻、思、修、戒、定、慧、精进、成就自他，作一切宏法利生之事。中国向来多以晚年不能作事时，为可出家享清福者，此种观念，根本错误。又有以为一出家即废为无用之人，而一谈佛法，即以为劝人出家成无用者，亦属误解。故信佛法之人虽多，而正行者仍少。

    己二　别明戒为根本
    庚一　显戒持犯得失
    ‘菩萨具足如是四法，复作是念：是菩提道初根本地，名之为戒。如是戒者，亦名初地，亦名导地，亦名平地，亦名等地，亦名慈地，亦名悲地，亦名佛迹，亦名一切功德根本，亦名福田；以是因缘，智者应当受持不毁。复次、智者又作是念：戒有二果，一、诸天乐，二、菩提乐；智者应当求菩提乐，不求天乐。若受戒已，所不应作而故作之，所不应思而故思惟，懈怠懒惰，乐于睡眠，念恶觉观，邪命恶愿，是名污戒。若受戒已，心生悔恨，求人天乐，多诸放逸，不生怜愍，是名污戒。若畏贫穷，若为恐怖，若为失财，若畏作役，若为身命，若为利养，若为爱心而受禁戒，既受戒已，心生疑惑，是名污戒。善男子！若人不乐久处生死，深见过罪，观人天乐、阿鼻狱苦平等无差，怜愍众生，具足正念，为欲利益无量众生使得成道；为具无上菩提道故，为如法行故，受持是戒，心不放逸。能观过去未来现在身口意业，知轻知重。凡所作事，先当系心修不放逸，作已、作时、亦复如是修不放逸。若先不知，作已、得罪，若失念心亦得犯罪，若客烦恼时暂起者亦得犯罪，若小放逸亦得犯罪。是人常观犯轻如重，观已、生悔及惭愧心，怖畏愁恼，心不乐之，至心忏悔。既忏悔已，心生欢喜，慎护受持更不敢犯，是名净戒。’

    在佛法信解行证中，行之第一步，即为持戒。地者、为所依能持之义，如地能为草木山河所依，而能任持草木山河是。依邪法而活生命者，谓之邪命。受戒动机如不清净，若在受戒后能深心信解，不生疑惑，则仍不失为持戒清净也。

    庚二　为自为世为法
    ‘善男子！有智之人，既受戒已，当观三事不作恶行：一者、自为，二者、为世，三者、为法。云何自为？我自证知此是恶事，知作恶业得如是果，知作善业得如是果。所作恶业无有虚妄，决定还得诸恶之果，所作善业亦无虚妄，决定还得诸善之果；若是二业无虚妄者，我今云何而自欺诳？以是因缘，我受戒已，不应毁犯，当至心持，是名自为。云何为世？有智者观见世间之人，有得清净天耳、天眼及他心智，我若作恶，是人必当见闻知我，若见闻知我，当云何不生惭愧而作恶耶？复观诸天具足无量福德，神足、天耳、天眼，具他心智，遥能见闻，虽近于人，人不能见。若我作恶，如是等天当见闻知，若是天等了了见我，我当云何不生惭愧故作罪耶？是名为世。云何为法？有智之人，观如来法清净无染，得现在利，能令寂静度于彼岸，能作解脱，不选时节。我为是法故受持戒，我若不能先受小制，云何能得受大制耶？破小制已，增五有苦，若至心持，增无上乐。我受身来所以未得证解脱者，实由不从过去无量诸佛如来受禁戒故；我今受戒，未来定当值遇恒河沙等诸佛。深观是已，生大怜愍，至心受戒，受已坚持，为阿耨多罗三藐三菩提，利益无量诸众生故。’

    此间禅定及诸天鬼神，均可有天眼、天耳、他心、宿命、神境之五通。得阿罗汉果者，乃至佛，并加漏尽。古时有入禅定者，闻附近有若牛斗之声，起而细察之，则为蚂蚁斗，此不过天耳通之发端。真天耳，最细、最远之声亦能闻。天眼通、不必以目见，即闭目亦能见最小最远者，且能障壁而见，及见未来之事。他心通、则他人起心，皆能知之。神足通、又谓神境通，亦谓变化如意通，往来隐现一切无碍。五有、即五趣。

    庚三　持戒到于彼岸
    ‘善男子！若在家，若出家，若三归，若八斋，若五戒，若具足，若不具足，若一日一夜，若一时一念，若尽形寿至心受持，当知是人得大福德。善男子！若受戒已，修三善业，多闻、布施、修定、修善，供养三宝，是则名为庄严菩提。若受戒已，能读如来十二部经，是名无上大法之藏，勤加精进，欲得具足尸波罗蜜。如是戒者，今世受已，后虽不受，成无作戒。善男子！有戒非波罗蜜，有波罗蜜非戒，有戒有波罗蜜，有非戒非波罗蜜。是戒非波罗蜜者，所谓声闻、辟支佛戒。是波罗蜜非是戒者、所谓檀波罗蜜。是戒是波罗蜜者，如昔菩萨受瞿陀身时，为诸虫兽及诸蚁子之所唼食，身不倾动，不生恶心；亦如仙人为众生故，十二年中青雀处顶，不起不动。非戒非波罗蜜者，如世俗施。’

    三善业：一、多闻，二、布施，三、修定。此中系菩萨戒，与通常五戒不同。通途五戒，尽形寿而已，后世须再受，菩萨戒至后世亦不失坏。如昔菩萨者，即释尊在菩萨位时。

    庚四　正明持戒诸相
    ‘善男子！菩萨摩诃萨住尸波罗蜜时，所受众苦，谁能说之？有人若受小小戒已，少欲知足，不能怜愍诸苦众生，当知是人不能具足尸波罗蜜。若能修忍、三昧、智慧，勤行精进，乐于多闻，当知是人则能增长尸波罗蜜，庄严菩提，证菩提果。如是戒者，无量众善故，无量果报故，无量戒禁故，以是因缘，庄严菩提。善男子！菩萨摩诃萨既受戒已，口不说恶，耳不乐闻，不乐说世，亦不乐闻，终不放心在恶觉观，不亲恶友，是故得名寂静净戒。菩萨若见破戒恶人，不生恶心，为设种种善巧方便而调伏之；若不调伏，当生怜愍，不为身命破戒舍戒。食已、先修惭愧之心，不放逸心，为治身命，如疗恶疮。若入村落，如刀刺林，摄护诸根，修集正念，观察可作及不可作，不生放逸。若人作福亦因于我，若人作罪亦因于我，是故我得大供养时，不应生喜，得衰苦时不应生瞋。得少供养，应作是念：我今信、戒、施、闻、智慧、如法住少，故得如是微少供养，是故我今不应生于愁苦之念。我为二事受他信施：一者、为增他福，二者、为增自善；是故若得少物、恶物，不应生恼。久住迟得，轻骂已得，尔时复当自责其身：是我宿罪，非众生过，是故我今不应生恼。若受戒已，为他作罪，亦应说言如是所作实非是道。何以故？十二部经不说诸恶为菩提道，是故我今获得杂报。若能如是深观察者，当知是人则能具足尸波罗蜜。善男子！若有人能摄护诸根，身四威仪不作诸恶，能堪众苦，不作邪命，当知是人则能具足尸波罗蜜。若于轻重戒中等生怖畏，虽遭恶时，不犯小戒，不令烦恼秽污其心，修集忍辱，当知是人则能具足尸波罗蜜。若离恶友，令诸众生远恶邪见，知恩报恩，当知是人则能具足尸波罗蜜。若为善事不惜身命，罢散自事，营成他事，见骂詈者不生恶心，当知是人则能具足尸波罗蜜。若见如来所开之处，如本持之，护众生命，不惜财命，乃至命终不犯小戒，虽得微妙七珍之物，心不生贪，不为报恩以善加人，为怜愍故受持禁戒，既受持已，善发大愿，愿诸众生悉得净戒，当知是人则能具足尸波罗蜜。’

    此明修一度必兼备五度，方能到一度之究竟。菩萨或有为众生而舍戒者，然非为自己也。杂报、即善中有恶之报。受持戒不发誓愿求无上菩提，则仅能得人天小果。

    己三　结成在家难胜
    ‘善男子！菩萨二种：一者、在家，二者、出家。出家菩萨具尸波罗蜜是不为难；在家具足，是乃为难。何以故？在家之人多恶因缘所缠绕故’。

    业品第二十四

    丁五　十善
    戊一　善生问
    善生言：‘世尊！诸佛如来未出世时，菩萨摩诃萨以何为戒’？
    菩萨摩诃萨即大菩萨，出无佛法时，以何为戒？

    戊二　如来答
    己一　略明十善源流
    ‘善男子！佛未出世，是时无有三归依戒，唯有智人求菩提道，修十善法。是十善法，除佛无能分别说者，过去佛说流转至今，无有漏失，智者受行。善男子！众生不能受持修集十善法者，皆由过去不能亲近咨承佛故。’

    十善法、亦是戒、亦不是戒。就佛说璎珞经，受者为戒，无佛法时则为非戒。

    如佛法未来中国时，亦有与五戒相似之仁、义、礼、智、信等。此一善法，若通三世因果，除佛无能详细说者。十善者：身三：不杀、不盗、不淫。口四：不妄语、不两舌、不恶口、不绮语。意三：不贪、不瞋、不痴。溯十善法之源，乃皆从佛流出。佛法能包括一切世间宗教，而超出一切世间宗教。通常五戒、十善，已属甚难，然而超过五戒、十善之四禅、四空定，仍为世间之善，必能清净菩萨诸戒，方为究竟。

    己二　广说十善法义
    庚一　开示业果劝修
    ‘善男子！一切众生皆有杂心，杂心因缘有杂烦恼，杂烦恼故造作杂业，杂业因缘受于杂有，杂有因缘受于杂身。善男子！一切众生得杂身已，见于杂色；见杂色已，生恶思惟，是恶思惟名为无明；无明因缘，生于求心，名之为爱；因爱所作，名之为业；是业因缘，获得果报。有智之人，能破析之，由内烦恼、外有因缘、则能系缚，修十善已，则能解之。是故如来初得阿耨多罗三藐三菩提时，分别演说十善之法：因十善故，世间则有善行恶行、善友恶友乃至解脱，是故众生应当至心分别体解十善之道。若有风云，为持大水、阿修罗宫、大地、大山、饿鬼、畜生、地狱、四天王处乃至他化自在天处，悉因众生十善道故。转轮圣王所有四轮：金、银、铜、铁、七众受戒求三菩提，亦因十善业因缘故。是十善业道因缘故，一切众生内外之物，色之与命，皆有增减，是故智者应当具足修十善道。’

    杂者，善、恶、无记混杂之谓。无明者，不明业果事理之谓。求心、即有我见在中，故名之为爱；此中爱含有取。因爱所作之业，即六道之生死业，所得果亦为六道之生死果。六根所触之色、声、香、味、触、法即外有。佛从成道以后所说之法，皆系十善之法，即华严经亦系说十善业果之增长推广者耳。今人多有好高骛远而轻十善者，不知十善之法能至究竟，即成为佛。风大、即风轮，风轮之上有水，水下有阿修罗宫。金轮王能化四天下，银、铜、铁王，以次能化三、二、一天下。

    佛法最根本最普遍者，为业果之理，一切佛法，无非此理开合。明得此业果之理，则竖穷三际，横遍十方，一切事理无不明了，而自然发起无上菩提之心。若学佛人不明业果之理，则必堕外道及世间恶法之中。

    庚二　分别善恶令持
    ‘若诸众生少、壮、老时，春、秋、冬、夏所起烦恼，各各别异，小、中、大劫所起烦恼，亦复如是各各别异。众生初修十善业时，得无量命，色、香、味具，因贪、瞋、痴一切皆失。是十恶业道因缘故，时节、年岁、星辰、日月、四大变异；若人能观如是事者，当知是人能得解脱。众生皆由苦因缘故则生信心，既得信心能观善恶，如是观已修十善法。意行十处，故名十道。身三道者，谓杀、盗、淫；口四道者，恶口、妄语、两舌、无义语；心三道者，妒、瞋、邪见；是十恶业悉是一切众罪根本。若诸众生异界、异有、异生、异色、异命、异名，以是因缘，应名无量，不但有十。如是十事，三名为业，不名为道；身、口七事，亦业亦道；是故名十。是十业道，自作、他作、自他共作，从是而得善、恶二果，亦是众生善恶因缘；是故智者尚不应念，况身故作？若人令业烦恼诸结得自在者，当知即是行十恶道；若有能坏烦恼诸结不令自在，是人即是行十善道。若人始设方便，若先不思惟，当时卒作，是人不得业所摄罪。是故智者应当勤修十善业道，证四真谛，亦复如是。作期为恶，若失期者，亦不得罪。是故智者应修十善，因是十善众生修已，增长寿命及内外物。烦恼因缘故，十恶业增；无烦恼因缘故，十善业增。’

    世界初成，众生皆因修十善而生，所以、色、香、味均具足。十善法、又谓之十善业道，即十条善路；十恶业、即十条恶路；为意所行之处，故谓意行十处。在欲界中有阴阳性，故有淫欲，在色界中无阴阳性，则无淫欲。中国古代有以一阴一阳之道讲明万有者，其实、阴阳性只能解释欲界，而不能说明色、无色界。今日之辩证法，谓由矛盾而调和，由调和而矛盾，以说明变化，其实、亦只能解释欲界，而不能说明色无色界。至无色界、并物质而亦无之。故至色界以上，则杀、盗、淫皆自无矣。恶口、谓骂詈等，妄语、谓说不实之语，两舌、则为挑拨是非，无义语、即绮语无实义者。妒、即贪心，瞋、即瞋恚，邪见、即谤佛法僧等不正之见。妒、瞋、邪见、为业，不为道，身三、口四、为业，亦为道；为善为恶，必须意识分明，若不具意识，则不得罪。若知心能造一切善恶，而创一切宇宙万有，则宇宙在吾身，万物在吾手矣。

    庚三　说十不善业相
    辛一　正说十不善业
    ‘善男子！是十业道，一一事中各有三事：一者、根本，二者、方便，三者、成已。根本者，若有他想，有众生想，若以疑心断其命根，若动身作相，或口说杀，是名根本。求刀、磨利、买毒、作索，是名方便。杀已手触，称量捉持，若自食啖，若与人食，得物用度，任意施与，欢喜受乐，无有惭愧，心不悔恨，自赞其身，生大憍慢，是名成已。是他财有，亦作他想，若自往取，若遣人取，若以疑心移置异处，是名根本。若坏垣墙，咨问计数，置梯缘墙，入舍求觅乃至手触，是名方便。若得物已，负担藏隐，任意施与，卖用赐遗，欢喜受乐，无有惭愧，心不悔恨，自赞其身，生大憍慢，是名成已。若是妇女，系属他人，起于他想，若以疑心作非梵行，是名根本。若遣使往，若自眼见，若与信物，若以手触，若软细语，是名方便。若事已竟，遗以璎珞，共坐饮食，欢喜受乐，无有惭愧，心不悔恨，自赞其身，生大憍慢，是名成已。若于大众舍离本相，若于三时若二时中，虚妄说之，是名根本。若于先时，次第庄严，构言语端，或受他语，起往彼说，是名方便。若事成已，受取财物，任意施与，欢喜受乐，无有惭愧，不生悔恨，自赞其身，生大憍慢，是名成已。是妄语中，杂有两舌，能坏和合，是名根本。若说他过及余恶事言：和合者，必有不可，若离坏者则有好事。是名方便。和合既离，受他财物，任意施与，欢喜受乐，无有惭愧，不生悔恨，自赞其身，生大憍慢，是名成已。若变容色，恶口骂詈，是名根本。若闻他罪，庄严辞章，起去到彼欲说是恶，是名方便。若骂詈已，还受他物，任意施与，欢喜受乐，无有惭愧，不生悔恨，自赞其身，生大憍慢，是名成已。若说欲事、非时之言，是名根本。若歌、若颂、无义章句，随人所熹，造作百端，是名方便。若教他已，还受财物，任意施与，欢喜受乐，无有惭愧，不生悔恨，自赞其身，生大憍慢，是名成已。于他财物，生贪欲得，是名根本。发烦恼心，是名方便。作已得财，任意施与，欢喜受乐，复向余说，无有惭愧，不生悔恨，自赞其身，生大憍慢，是名成已。若打骂人，是名根本。若捉杖石，问其过罪，是名方便。打已生喜，受取财物，任意施与，欢喜受乐，无有惭愧，不生悔恨，自赞其身，生大憍慢，是名成已。若诽谤业、因果、真谛、贤圣之人，是名根本。若读诵、书写、信受邪书，赞叹称誉，是名方便。受已、向他分别演说，增其邪见，受取财物，任意施与，欢喜受乐，无有惭愧，不生悔恨，自赞其身，生大憍慢，是名成已。’

    此中邪淫，系以优婆塞为中心而说。故说若是妇女云云。若系优婆夷，则对方即为男子，其理通也。圣贤皆修行阶级上之分别，如小乘七方便为贤，证四圣果为圣；大乘十住、十行、十回向、即为三贤，十地为十圣。

    辛二　分别复单轻重
    ‘或复有人，于十业道一时作二：妄语、两舌。或一时三：所谓妄语、两舌、恶口。又复有三：所谓邪见、恶口、妄语。如是说者，即是无义，是名为四。瞋之与贪，不得一时。其余八事，可得一时。云何一时？六处遣使，自作二事：一者、淫他妻妇，二者、谓无业果；先作期要，一时得业。是十恶业，或得作色无无作色，或有作色及无作色。若无方便及成已者，则得作色无无作色；若有庄严及成已者，则得作色及无作色。是十业道有轻有重：若杀父母及辟支佛，偷三宝物，于所生母及罗汉尼作非梵行，妄语坏僧，是名为重。’

    无作色、系熏于心内之有力种子；有作色、即表现于外之行为。

    辛三　示从贪瞋痴起
    ‘善男子！是十业道，各有三种：一、从贪生，二、从瞋生，三、从痴生。若为贪利故害命者，是名从贪；若杀怨家，是名从瞋；杀父母者，是名从痴。劫盗他财，亦复三种：自为己身、妻子、眷属，贪他财物而往劫夺，是名从贪；盗怨家物，是名从瞋；劫夺下姓，是名从痴。邪淫亦三：若为自乐行非梵行，是名从贪；淫怨眷属，是名从瞋；于所生母作非梵行，是名从痴。妄语三种：若为财利自受快乐，是名从贪；为坏怨故，是名从瞋；若畏他死，是名从痴。两舌三种：为财利故，是名从贪；为坏怨故，是名从瞋；破坏和合邪见之众，是名从痴。恶口三种：为财利故，骂詈妇儿，是名从贪；故向怨家说所恶事，是名从瞋；说他往昔先人过罪，是名从痴。无义语亦三种：若为欢乐，歌叫諠哗，是名从贪；为胜他故，歌叫諠哗，是名从瞋；为增邪见歌叫諠哗，是名从痴。从贪生者，是名为妒；从瞋生者，是名为恚；从痴生者，是名邪见。’

    此明十恶业皆由贪、瞋、痴起，如通常忏悔偈中有：‘往昔所作诸恶业，皆由无始贪、瞋、痴’句；所以贪、瞋、痴谓之三不善根，又谓之三毒。

    辛四　止十恶修十善
    ‘修十善已，一一事中得三解脱。是十恶业决定当得地狱果报，或有饿鬼，或有畜生；余果则得人中短命，贫穷乏财、妇不贞廉，有所言说人不信受，无有亲厚，常被诽谤，耳初不闻善好之言，能令外物四大衰微，无有真实，恶非暴雨，烂臭败坏，土地不平，无有七宝，多有石沙荆棘恶刺，时节转变，无有常定，果蓏少实，味不具足。若欲破坏如是等事，应当至心修行十善。是十善法，三天下具，或有戒摄，或非戒摄；北郁单曰唯有四事；地狱有五；饿鬼、畜生、天中具十，非戒所摄。欲界六天无有方便，唯有根本、成已二事。’

    三天下、即东、西、南三洲。从佛法受戒者为戒摄；不从佛法受戒者则非戒摄，如孔子等教化世间善法之类。北洲则自然享受其前世所修善业之福报，衣食天然，而不知修十善，唯自然无杀、盗、邪淫、妄语之四事。地狱则受其前恶业苦报，在地狱时以苦盛故，不暇造恶。五事虽无明文，以理推之，而杀、盗、淫、妄、贪之五事，为地狱所无也。欲界六天，亦系享受前世修善业之福报，所以无方便之设施。

    辛五　就杀广辨业道
    ‘夫业道者，一念中得。如其杀者、可杀、俱死，是则不得根本业果。若作庄严，事竟不成，唯得方便，不得根本。作庄严已便得杀者，得根本罪。如其杀已，不追成已，无无作罪。若杀者一念中死，可杀之者次后念死，杀者不得根本业罪。若遣使杀，使得作罪，口敕之者，得作无作罪；若恶口敕，亦得作罪及无作罪。若其杀已，心善、无记，亦得作罪及无作罪。若有说言：过去已灭，未来未生，现在无住，云何名杀？一念不杀，微尘不坏，若一不杀，多亦不能，云何言杀？是义不然！何以故？虽复现在一念不杀，能遮未来使不起故，故得名杀。以是义故，不可以见一处无杀，举一切处悉便无杀。有人刺手则便命终，或有截足而命全者。头则不尔，刺截俱死。若有作已得大罪者，是名业道；三业自得，七业自他。若无作者，亦无无作。或有说言：身业三事有作无作，口不如是。是义不然！何以故？若口无作、无无作者，口敕杀已，不应得罪，是故口业亦应有作及以无作。心则不尔，何以故？贤圣之人不得罪故。何因缘故名作、无作？是业堕于三恶道故，生于人中寿命短故，所有六入常受苦故，余果相似根本正果，或有相似或不相似。受果报时，在活地狱、黑绳地狱、饿鬼、畜生，人中三处受于余果。若于一人作杀庄严，作庄严已，有二人死，当知唯于本所为人得作无作。若有说言：色是无记，命亦无记，如是无记，云何杀已而得杀罪？是义不然！何以故？如是身命是善恶心器，若坏是器，遮于未来善恶心故，是故得罪。若王敕杀，侍臣称善，是王与臣罪无差别；猎亦如是。若有垂终，其命余残有一念在，若下刀杀，是得杀罪；若命已尽而下刀者，不得杀罪。若先作意规欲挝打，然下手时，彼便命终，不得杀罪。若作毒药与怀妊者，若破歌罗逻，是人则得作无作罪。

    若自刑者，不得杀罪。何以故？不起他想故，无瞋恚心故，非他自因缘故。或有说言：若心在善、不善、无记，悉得杀罪，犹如火毒，虽复善心、不善、无记，触食之者悉皆死者，是义不然！何以故？世间有人捉火不烧，食毒不死，非恶心杀，亦复如是不得杀罪，如诸医等。或有说言：婆薮仙人说咒杀人、杀羊祀天，不得杀罪。是义不然！何以故？断他命故，痴因缘故。若见人死心生欢喜，当知是人得成已罪。见他杀已，心生欢喜，出财赏之，亦复如是。若使他杀，受使之人到已，更以种种苦毒而杀戮之。口敕之者，唯得作罪，受使之人，兼得二罪，作以无作。’

    或执佛法明空之说，以为从析空观或体空观观之，杀之事亦无所有。此说不然！虽现在一念不成杀，而能使所杀者次念之五阴不能相续，仍成杀事。恶业、谓之道者，以作恶业而至三恶趣中，是由恶业成入恶趣之道路故。三业自得，谓意三；七业自他，谓身三、口四。意三业不成道者，以贤圣之人持戒，重在身口故不得罪。三处受于余果者，即东、南、西三洲，以北洲无苦报故。身命是善恶心之器具，杀坏身命，则心不能相续，故应得罪。歌罗逻即胎儿初位。

    辛六　就余总略分别
    ‘若发恶心夺取他物，是人亦得作无作罪。若数时取，若寄时取，因市易取，亦得偷罪。若自不取、不贪、不用，教他令取，是人亦得作无作罪。若欲偷金，取时得银，出外识已，还置本处，是人不得偷盗之罪。若欲偷金，得已、即念无常之想，心生悔恨，欲还本主而复畏之，设余方便还所偷物，虽离本处，不得偷罪。奴仆财产，先悉生意与主同共，后生贪想辄取主物，取已生疑而便藏避，复思是物同共无异，虽离本处，不得偷罪。若人行路为贼所劫，既至村落，村主问言：汝失何物？我当偿之，若说过所失，取他物者，是得偷罪。若有发心，施他二衣，受者取一，云不须二，辄还留者，是得偷罪。若人发心，欲以房舍、卧具、医药、资生所须施一比丘，未与之间，更闻他方有大德来，辄回施之，是得偷罪。若取命过比丘财物，谁边得罪？若羯磨已，从羯磨僧得；若未羯磨，从十方僧得；若临终时，随所与处，因之得罪。若偷佛物，从守塔人主边得罪。若暴水漂财物、谷米、果蓏、衣服、资生之物，取不得罪。若于非时、非处、非女、处女、他妇、若属自身，是名邪淫。唯三天下有邪淫罪，郁单曰无。若畜生，若破坏，若属僧，若系狱，若亡逃，若师妇，若出家人，近如是人，名为邪淫。出家之人，无所系属，从谁得罪？从其亲属、王所、得罪。恶时乱时虐王出时，怖畏之时，若令妇妾出家剃发，还近之者，是得淫罪。若到三道，是得淫罪。若自若他，在于道边、塔边、祠边、大会之处作非梵行，得邪淫罪。若为父母、兄弟、国王之所守护，或先与他期，或先许他，或先受财，或先受请，木泥、画像及以死尸，如是人边作非梵行，得邪淫罪。若属自身而作他想，属他之人而作自想，亦名邪淫。如是邪淫亦有轻重，从重烦恼则得重罪，从轻烦恼则得轻罪。若有疑心，若无疑心，若见、若闻、若觉、若知、若问、不问，异本说者，是名妄语。若言不本见闻觉知，亦是妄语，不名具足。若破相说，无覆藏相，是非妄语。若异音说，前人不解，亦是妄语，不名具足。若颠倒语，若发大声不了了语，若有所说前人不解，亦是妄语，不名具足。两舌、恶口，若坏前人，不坏前人，作已得罪。无义语，亦复如是。如是七事，亦道亦业；其余三事，是业非道。何以故？自不行故，妨于自他得大罪故。’

    此就杀外余恶业，加以总略分别。

    庚四　证成作无作义
    ‘或有说言：一切微尘次第而住，亦念念灭，灭已无住，若无住者，尚无有作，况有无作？是义不然！何以故？世间之法，有因有果，无因无果。如面水、镜则有像现，离面无像。作亦如是，从身有作，从是作法则出无作，如面水、镜则有像现。譬如有人，发恶心故则恶色现，发善心故则善色现，作以无作，亦复如是。若因善业得善妙色，若因恶业得粗恶色，作以无作，亦复如是。若以念念常灭无有作无作者，如先所说灯、河等喻，虽念念灭，以二谛故，说作无作。微尘虽复次第不住，亦复不破世谛法也；正以微尘次第得名。父母、罗汉其有杀者，得无量罪；父母罗汉及以他人，阴、界、入等等无差别，所以得重，以是福田，报恩田故。如说二字不得一时，然此二字终不和合，义不可说，虽念念灭，亦名妄语，不破世谛。犹如射箭，虽念念灭，因于身业微尘力故，到不到处；作以无作，亦复如是。如舞独乐，虽念念灭，因于身业微尘力故而能动转；作以无作，亦复如是。如旋火轮，虽念念灭，因于身业微尘力故，火得圆匝，初发心异，方便心异，作时心异，说时心异，众缘和合故得名作，以作因缘生于无作；如威仪异，其心亦异，不可得坏，故名无作。从此作法得无作已，心虽在善、不善、无记，所作诸业无有漏失，故名无作。若身作善，口作不善，当知是人，获得杂果。若身善业有作无作，口不善业唯有有作无有无作，当知是人唯得善果，不得恶果。是故经中说七种业有作无作。如人重病，要须众药和合治之，若少一种，则不能治。何以故？其病重故。一切众生亦复如是，具诸恶故，要须众戒然后治之，若少一戒，则不能治。’

    此引执空而拨无因果者，破其不明真俗二谛也。以真谛言，虽自性本空，而就俗谛言，则相续不断故。说二字不得一时者，如说因果二字，说因字时、果字未说，说果字时、因字已灭，然因果二字若不和合，则因果之义不成，此明相续不断之俗谛义。

    庚五　辨明恶戒劝离
    ‘善男子！众生作罪，凡有二种：一者、恶戒，二者、无戒。恶戒之人，虽杀一羊，及不杀时，常得杀罪。何以故？先发誓故。无戒之人，虽杀千口，杀时得罪，不杀不得。何以故？不发誓故。是故一切善不善法，心为根本。因根本故，说诸比丘犯有二种：一者、身犯，二者、口犯，无心犯也。如是戒者，时不具足，支不具足，则不得戒；譬如钻火，有燧、有力、有干粪草，然后得火，若少一法，则不得火，戒法亦尔。如是戒者，若得、若舍、若持、若毁、皆随于心；如来了了知诸法性，是故制之。若复有人，因于善业思惟力故，不造诸恶，名如法戒；若从他得，名为受戒。若离受戒有功德者，一切恶兽──师子、虎、狼──应得功德，然实不得。以是因缘，受善戒者得无量福，受恶戒者得无量罪。是故经中说恶律仪：一者、畜羊，二者、畜鸡，三者、畜猪，四者、钓鱼，五者、网鱼，六者、杀牛，七者、狱卒，八、畜猎狗，九、作张弶，十、作猎师，十一、咒龙，十二、杀人，十三、作贼，十四、两舌，十五、以苦鞭鞑、枷锁、押额、铁钉、烧炙加人。国王、大臣、受寄抵谩不知恩者，恶性恶心大恶村主典税物者，毁戒比丘心无惭愧，如是之人，皆无戒也；虽复不名不善业道，而得大罪。何以故？尽寿作故。如是等事，若不立誓，不从人受，则不成就。如是恶戒四时中舍：一者、得二根时，二者、舍寿命时，三者、受善戒时，四者、断欲结时。’

    受恶戒人，如受杀羊戒者，誓言见羊必杀，虽不杀时，亦得无作杀罪。其他恶戒，亦复如是。恶律仪多各以其事为终身职业，而结为团体，入团体时，必教发誓作恶，故谓为受恶戒。

    庚六　明受戒得戒相
    ‘或有说言：如善戒具足，恶戒亦尔。是义不然！何以故？恶戒易得故，一因缘得故，所谓立誓。善戒不尔，有五方便，所谓五根，是故难得；以难得故，要须具足。若有说言：优婆塞戒无无义语、两舌、恶口，是故优婆塞戒、八戒斋法、沙弥、比丘、不具足得。是义不然！何以故？我今受持净口业故。若有说言：我受五戒净身、口、意，心若不净，当知是人不得具戒。譬如有人，受恶戒已，虽不杀生，是人常有恶戒成就。毁禁比丘亦复如是。何以故？受持戒已，一一戒边多业多果故。众生无量，戒亦无量；物无量故，戒亦无量。是善恶戒，俱有三种：谓上中下。若不受恶戒，虽多作罪不名恶戒。若有难言：何缘五戒尽形寿受，八戒斋法一日一夜？当言：如来善知法相，通达无碍，作如是说。’

    以人作恶易而作善难，所谓人之行善，如逆水行舟，必须具信、解、念、定、慧五根，方能得戒。八戒斋法只一日一夜受者，乃如来之方便，以终身受极难能故。

    庚七　别辨五逆罪相
    ‘善男子！世间福田凡有二种：一、功德田，二、报恩田；坏此二田，名五逆罪。是五逆罪，有三因缘：一者、有极恶心，二者、不识福德，三者、不见正果。若人异想杀阿罗汉不得逆罪，父母亦尔。若无惭愧，不观报恩，心无恭敬，但作方便，不作根本，虽非逆罪，亦得大报。善教授故，生怜爱故，能堪忍故，能作作故，受大苦故，是故父母名报恩田。若复有人杀父母已，虽复修善，是善无报。是故我说：人所荫处，乃至少时，慎勿毁折枝条华果。善男子！我涅槃后，有诸弟子，当作是说：若以异想异名杀父母不得逆罪，即昙无德。或复说言：虽以异想杀于父母，故得逆罪，即弥沙塞。或复有说：异想异名杀于父母，俱得逆罪，即萨婆多。何以故？世间真实，是可信故，父母真实，想亦不转，恶心杀之，即得逆罪。实是父母，无父母想，不发恶心，父母虽死，不得逆罪。何以故？具足四事，乃得逆罪：一者：实是父母作父母想，二者、恶心，三者、舍心，四者、作众生想。具是四事，逆罪成就；若不具者，则不成就。若为怜愍故，若为恭敬故，若为受法故，若为怖畏故，若为名称故，授与死具，虽不手杀，亦得逆罪。若为他使令杀父母，啼哭忧愁而为之者，如是罪相，初中后轻。欲杀父母，误中他人，不得逆罪。欲杀他人，误中父母，亦复如是。欲杀母时，误杀相似，杀已藏刀，复中母身，不得逆罪。母有异见，儿有异杀，但得杀罪，不得逆罪。是五逆罪，杀父则轻，杀母则重，杀罗汉重于杀母，出佛身血重杀罗汉，破僧复重出佛身血，有物重意轻，有物轻意重，有物重意重，有物轻意轻。物重意轻者，如无恶心杀于父母。物轻意重者，如以恶心杀于畜生。物重意重者，以极恶心杀所生母。物轻意轻者，如以轻心杀于畜生。如是恶业，有方便重，根本、成已轻；有方便、根本轻，成已重；有方便、根本重，成已轻；有根本轻，方便、成已重。’

    昙无德、即四分律开祖之法藏尊者。弥沙塞、即五分律部。萨婆多、即一切有部律部。母为育儿，比父为苦，故杀母者比杀父为重。罗汉为世福田，故杀之者比杀母为更重。佛为人天师，无能杀之者，但可破出身血。僧众为住持佛法者，故破之者比出佛身血为尤重。

    庚八　辨得报定不定
    ‘物是一种，以心力故得轻重果。善男子！有人以食欲施于我，未与我间转施饿狗，我亦称赞如是人者是大施主，若是福田、若非福田、心不选择而施与者，是人获得无量福德。何以故？心善净故。是业四种：一者、现报，二者、生报，三者、后报，四者、无报。业有四种：一者、时定果报不定，二者、报定时不必定，三者、时定果报亦定，四者、时果二俱不定。时定者，所谓现在、次生、后世。若时不定，果报不定，是业可转。若果报定应后受者，是业可转现在受之。何以故？善心智慧因缘力故。恶果定者，亦可转轻。何因缘故名果报定？常作无悔故，专心作故，乐善作故，立誓愿故，作已欢喜故，是故是业得果报定。除是之外，悉名不定。众生行业，有轻有重，有远有近，随其因缘，先后受之。如有修身、修戒、修心、修慧，定知善恶当有果报，是人能转重业为轻，轻者不受。若遭福田，遇善知识，修道修善，是人能转后世重罪现世轻受。若人具有欲界诸业，得阿那含果，能转后业现在受之。阿罗汉果，亦复如是。善男子！智者若能修身、修戒、修心、修慧，是人能坏极重之业，如阿伽陀，咒及除毒宝，破坏恶毒。若作小罪，初方便轻，后成已重，是人不修身、戒、心、慧，令轻作重。众生若作一种、二种乃至种种，有作不具足，有作具足。先念后作，名作具足；先不生念直造作者，名作不具足。复有作已不具足者，谓作业已果报不定；复有作已亦具足者，谓作业已定当得报。复有作已不具足者，果报虽定，时节不定；复有作已亦具足者，时报俱定。复有作已不具足者，持戒、正见；复有作已亦具足者，毁戒、邪见。复有作已不具足者，信因信果；复有作已亦具足者，不信因果。复有作已不具足者，作恶之时有善围绕；复有作已亦具足者，作恶之时恶来围绕。复有作已不具足者，虽作众恶，人中受报；复有作已亦具足者，人中作恶，地狱受报。复有作已不具足者，有正念心；复有作已亦具足者，无有念心。复有作已不具足者，三时生悔；复有作已亦具足者，三时不悔。如恶，善亦如是。因是作已亦具足故，作小得大，作大得小。’

    佛以有德之人，供养者多，而无德之众生，则供养者少，甚可怜愍。故以施佛之食施畜生者，即赞其福德无量。阿伽陀、为无病不治之如意药。除毒宝、为金翅鸟心所作，能破坏诸恶毒。以譬能修戒、定、慧者，能破除诸恶也。至受报之早迟，大约轻恶可于现世受，若作重恶，则此身难受，必到后受之。

    庚九　显由意成形义
    ‘一意摸身，身既成就，有无量意，摸身初意，即是善也。身既成就，得二种果，杂善不善。如人、天、亦如是。地狱众生恶意摸身，身既成已，一向不善。饿鬼、畜生亦恶意摸身，身既成已，杂善不善。善恶中阴以善恶摸身，身既成已，俱得杂报，善以不善。歌罗逻时乃至老时，亦得杂报，善以不善。是故经说有四种业：黑业黑报，白业白报，杂业杂报，不黑不白是业无报。黑业黑报，所谓地狱；白业白报，所谓色天；杂业杂报，所谓欲天、人中、畜生、饿鬼；不白不黑无报，所谓无漏。善男子！若人不解如是业缘，无量世中流转生死。何以故？不解如是业因缘者，虽生非想非非想处，寿八万劫，福尽还堕三恶道故。善男子！一切摸画，无胜于意，意画烦恼，烦恼画业，业则画身。贪因缘故，色声妙好，威仪庠序；瞋因缘故，色声粗恶，威仪卒暴；如瞋，痴亦如是。’

    此明由意识业而成各报身形体之义也。摸身初意是善，系指人身而言。意业有二种：一者、引业，二者、满业。引业力强，唯在意识，能引得一期之身命果报，故八识规矩颂颂第六识言：‘引满能招业力牵’。盖由一意业可为引受一期报身之模型，身模成后，复能起无量意。世谓天命之谓性，天命即是此模型之意业，性善之说，于此亦可通也。以天即前生意业引人身者，比较为善，故云初意为善，是善业果，故性是善。但于身既成后，仍杂起善不善之业，故不尽善。天道与人相同。地狱恶意模身，身成后、则一向纯恶。饿鬼、畜生、虽恶意模身，而身成后、则杂善不善。中阴身、常人或误为鬼或灵魂，以人死为鬼也。然此中阴身，并不同所谓魂灵或鬼，乃此报身死后，应得之彼报身尚须待时，在此过渡中，由意业新模五阴所成。不过中阴身为微细五阴，与饿鬼身略同，亦谓之意生身。虽人天等报身皆可谓之意生身，而中阴身与饿鬼身，时可随意变化，斯为意生之身，事甚明显。模画、谓模型绘画之意。华严经言：‘心如工画师，画种种世间，于一切五阴，无形而不画’。模画、莫胜于意之相应烦恼。虽前五识相应烦恼亦能模画，而以意识为主，前五不过相随而已。所谓‘应观法界性，一切唯心造’之理，此中已略明之。

    庚十　明诸戒得舍相
    ‘无量世界，一百三十六地狱处，无量畜生，无量饿鬼，皆因业作；人、天亦尔。无量众生获得解脱，亦因于业。善男子！是十善道有三事：一者、能遮烦恼，二者、能作善心，三者、能增长戒。如除毒药，凡有三种：一者、阿伽陀药，二者、神咒，三者、真实。若人善修不放逸行，具足正念，分别善恶，当知是人决定能修十善业道；若多放逸，无有惭愧及以信心，当知是人决定能作十不善业道。是十业道，复有三事：一者、方便，二者、根本，三者、成已。若复有人能勤于礼拜供养父母、师长、和上、有德之人，先意问讯，言则柔软，是名方便。若作已竟，能修念心，欢喜不悔，是名成已。作时专著，是名根本。善男子！是十业道，复有三种：谓上中下。或方便上、根本中、成已下，或方便中、根本下、成已上，或方便下、根本上、成已中。是十业道，三法围绕：所谓无贪、恚、痴，有贪、恚、痴。是十业道，有共戒行、不共戒行。舍戒有六：一者、断善根时，二者、得二根时，三者、舍寿命时，四者、受恶戒时，五者、舍戒时，六者、舍欲界身时。或复说言：佛法灭时便失戒者，是义不然！何以故？受已不失，未受不得。断身、口、意恶，故名戒戒；根本四禅，四未到禅，是名定戒；根本四禅，初禅未到，名无漏戒。舍身后世更不作恶，名无作戒。守摄诸根，修正念心，见闻觉知，色声香味触法不生放逸，名摄根戒。何因缘故得名为戒？戒者名制，能制一切不善之法，故得名制。又复戒者，名曰迮隘，虽有恶法，性不能容，故名迮隘。又复戒者，名曰清凉，遮烦恼热不令得入，是故名凉。又复戒者名上，能上天上、至无上道，是故名上。又复戒者名学，学调伏心智慧诸根，是故名学。善男子！或时有人具足一戒，所谓波罗提木叉戒；或具二戒，加定共戒；或具三戒，加无漏戒；或具四戒，加摄根戒；或具五戒，加无作戒。善男子！波罗提木叉戒现在得，定共戒者三世中得。善男子！若复有人欲受戒时，至心能观生死罪过、解脱功德，信心欢喜，是人兼得作无作戒。如是戒者，随命长短，命长长得，命短短得。是无作戒，三因缘舍：一者、少庄严故，二者、心放逸故，三者、作不坚故。不舍因缘，复有三事：一者、有本愿故，二者、作业坚故，三者、至心不放逸故。善男子！除十善业及十恶业、善戒恶戒已，更有业戒所不摄者，谓善恶法。如是善恶，有作无作。有人具足作及无作，若现在作善未舍之顷，具作无作；第二念中成就过去作无作，作已过去，唯有无作无有作也。若人得戒，虽作不善，是人现世成就二法：恶法有作，善法无作。是作无作，二因缘舍：一者、所施物尽，二者、心舍善。作二世成就，过去、现在；无作三世。定戒二因缘舍：一者、退时，二者、断善根时。复有三时；一者、舍身时，二者、退时，三者、生上时。无漏戒有三时舍：一者、退时，二者、转钝作利时，三者、得上果时。心善业一时失，谓上生时；身口意善，断善根时一时俱失。善男子！若得具足戒、定戒、无漏戒、摄根戒，是人了了解十业道。’

    十业道上中下三种者，以作时之轻重为标准而分别。依璎珞经，戒有舍得之时，此中亦略明舍得之相。得二根者，男子变得女根，或非男；女子变得男根，或非女，皆舍戒。根本四禅，即四禅天；四未到禅，即向四禅而未到时之中间禅。菩萨戒、所谓金刚戒，舍身后亦不失。此中菩萨优婆塞戒，虽言尽形寿，然亦如菩萨戒，即舍身如不犯毁，亦不失无作戒体。受戒之后，如道路界以准绳，非无遮栏者，故曰迮隘，不能容许恶法拦入。定与戒三世中得者，以定共戒或从宿生所得，或现受现得，或现受后得故也。无漏戒退时，如阿罗汉退到三果，三果退到二果、初果。转钝作利时，如阿罗汉转辟支佛、或菩萨时。

    庚十一　明善恶报寿命
    ‘善男子！因十业道，众生寿命有增有减：减者，寿命十年，增者，至无量年。北郁单曰定寿千年，此寿百年，东西二方二百五十；此寿无量，彼亦无量。四天王寿人数九百万岁，命亦不定，如三天下。三十三天寿千八百万岁，命亦不定。焰摩天寿三千六百万岁，命亦不定。兜率天寿七千二百万岁，除后身菩萨，余一切命皆亦不定。化乐天寿万四千四百万岁，命亦不定。他化自在天寿二万八千八百万岁，命亦不定。他化自在天上一年，即热地狱一日一夜；如是三十日为一月，十二月为一岁，彼地狱寿命二万八千八百万岁，命亦不定。化乐天上一年，即大声地狱一日一夜；如是三十日为一月，十二月为一岁，彼狱寿命万四千四百万岁，命亦不定。兜率天一年，即小声地狱一日一夜；如是三十日为一月，十二月为一岁，彼地狱寿命七千二百万岁，命亦不定。焰摩天一年，即众合地狱一日一夜；如是三十日为一月，十二月为一岁，彼地狱寿命三千六百万岁，命亦不定。三十三天一年，即是黑绳地狱一日一夜；如是三十日为一月，十二月为一岁，彼地狱寿命一千八百万岁，命亦不定。四天王上一年，即是活地狱中一日一夜；如是三十日为一月，十二月为一岁，彼地狱寿命九百万岁，命亦不定。阿鼻地狱寿命一劫，大热地狱寿命半劫，唯此二处，寿命决定。人中五十年，是饿鬼中一日一夜；如是三十日为一月，十二月为一岁，彼鬼寿命万五千岁，命亦不定。畜生道中，除难陀婆难陀，其余一切命亦不定。阿鼻地狱一年，即是非想非非想处一日一夜；如是三十日为一月，十二月为一岁，彼天寿命八万大劫；无所有处六万劫，识处四万劫，空处二万劫。’

    此明善恶业得报寿命之长短，合三界、六道言之也。三十三天、即忉利天。大声地狱、他处谓大叫唤地狱；小声地狱、谓小叫唤地狱；活地狱、即等活地狱。受刑死已，等复活后，又受刑苦。阿鼻、译无间，即造五逆罪所受之报，故五逆又谓之五无间，在地狱中其寿最长。难陀婆难陀、为一龙名，寿一大劫。空处、即空无边处天，证此定者，身心世界皆空无所有。

    庚十二　总明诸业报相
    ‘若有发起轻微烦恼，爱着空定，当知是人生四无色。从十年增至八万岁，从八万岁减还至十年，如是增减满十八反，名一中劫。谷贵三灾，疾病三灾，刀兵一灾，名一小劫。水火二灾各五段过，有一风灾，五风灾过，名一大劫。阎浮提中刀兵起时，东西二方人暂生瞋。此病起时，彼小头痛，力少微弱。此谷贵时，彼则念食。如是恶事，郁单曰无。因不杀故，寿命增长；偷因缘故，寿命减少。有二种劫：一者、水劫，二者、火劫。火劫起时，地狱众生若报尽者，悉得出离，若未尽者，移至他方大地狱中。若此世间八大地狱空无众生，是名众生脱于地狱。四大海中所有众生，业若尽者，悉皆得脱，若未尽者，悉转生于他方海中。若是海中无一众生，是名得脱。阎浮提地直下过于五百由延，有阎罗王城，周匝纵广七万五千由延。如是城中，饿鬼众生业已尽者，悉得出离，业未尽者，转生他方阎罗王所。若是城中乃至无有一众生者，是名得脱。尔时有人内因缘故，获得初禅。得已、即起大声唱言：“初禅寂静！初禅寂静”！诸人闻已，即各思惟，一切皆共获得初禅，即舍人身生初禅地。时初禅中复有一人，内因缘故，修得二禅。得已、即起大声唱言：“二禅寂静！二禅寂静”！众生闻已，各自思惟，复获二禅，舍初禅身，生二禅处。当尔之时，从阿鼻狱上至初禅，乃至无有一众生在。善男子！四天下外，有由乾陀山，中有七日，众生福德因缘力故，唯一日现，赖之成熟百谷草木。火劫起时，七日都现，烧然一切百谷草木、山河大地、须弥山王乃至初禅。二禅众生见是火灾，心生怖畏。彼中复有先生诸天语后来天：‘汝等莫怖！我往曾见如是火灾，齐彼而止，不来至此”。如诸众生增十年寿至八万岁，减八万寿还至十年，经尔所时，如是火灾热犹未息。是时、便从中间禅处降注大雨，复经寿命一增一减，众生业行因缘力故，为持此水，其下复出七重风云。是时、雨止，水上生膜，犹如乳肥。四天下中须弥山王渐渐生现，水中自然具有一切种种种子。是时二禅复有一人短命福尽，业力故堕生于世间。寿无量岁，光明自照，独处经久，心生愁恼而自念言：我既独处，若我有福，愿更有人来生此间，与我为伴。发是念已，是时二禅有诸众生薄福命尽，业因缘故便来生此。是人见已，心生欢喜，即自念言：如是人者，我所化生，即是我作；我于彼人，有自在力。彼人亦念：我从彼生，彼化作我，彼于我身有自在力。以是因缘，一切众生生我见想。善男子！阴界入等，众生世界，国土世界，皆是十业因缘而有。’

    此总明受报之期，皆由众生诸业所造也。十八反，合前无量寿减至十岁，合后十年增至无量寿，为二十小劫，即一中劫。七日出，就科学言，似不能成立。然此有不可思议者，世界学问，尚难究知。前时报载天文家有发现冥王星者，最近又发现一星，其光热尤超过日球。假使此星移近日球，则地上有二日矣。现在生物学家，研究生命起源，异说纷纭，或谓从他世界来，或谓从此世之物质中出者，皆非真理。以世界原由一切众生业力引生，各种种子皆已具足，于世界中缘熟之时，种种种子皆生长也。二禅一人堕生初禅，即大梵王。先仅一人，嗣后方有与之相感，总续生彼，故世间有以大梵天王能造一切世界人类万物而主宰之者，根本误会，即从此起。阴、即五阴，界、即十八界，入、即十二入。一类一类中，而成一个一个有情众生者，皆因第七末那识我执所成，由有我执，方成个我，由善恶业，方感类生。成唯识论即澈底究明此微细之法相者。

    己三 结成在家难胜
    ‘善男子！菩萨二种：一者、在家，二者、出家。出家菩萨能观如是十业道者，是不为难；在家观者，是乃为难。何以故？在家之人多恶因缘所缠绕故’。

    此明在家人能解行十善业之极难能也。以上五品，皆说明戒度者。最后十善，统一切戒以及戒所不摄各善恶法。

    羼提波罗蜜品第二十五

    羼提、为梵音，此云忍辱。

    丙三　忍度
    丁一　善生问
    善生言：‘世尊！佛先已说檀波罗蜜、尸波罗蜜，菩萨云何而得修集忍波罗蜜’？

    丁二　如来答
    戊一　略出忍体
    佛言：‘善男子！忍有二种：一者、世忍，二者、出世忍。能忍饥渴、寒热、苦乐，是名世忍；能忍信、戒、施、闻、智慧、正见无谬，忍佛、法、僧，骂詈、挝打、恶口、恶事、贪、瞋、痴等悉能忍之，能忍难忍，难作能作，名出世忍。善男子！菩萨若值他人打骂、轻贱、毁呰、恶口、骂詈，是时内心无加报想。菩萨虽作如是忍事，不为现在，但为后利。有善报之，恶则不反。’

    正确无谬，即能忍可。此忍、即是胜解。大概能忍物质上之难忍者，谓之世忍；能忍精神上之难忍者，谓之出世忍。

    戊二　忍波罗蜜
    ‘善男子！有是忍辱非波罗蜜，有波罗蜜非是忍辱，有是忍辱是波罗蜜，有非忍辱非波罗蜜。是忍辱非波罗蜜者，所谓世忍，声闻、缘觉所行忍辱，是波罗蜜非忍辱者，所谓禅波罗蜜。亦是忍辱亦波罗蜜者，所谓若被割截头目手足，乃至不生一念瞋心，檀波罗蜜尸波罗蜜般若波罗蜜。非忍辱非波罗蜜者，所谓声闻、缘觉持戒布施。’

    如金刚经言：佛于作忍辱仙人时，被歌利王割截身体，不起瞋心，即为忍辱到究竟者，即是忍辱波罗蜜。

    戊三　示修忍法
    ‘善男子！若欲修忍，是人应当先破憍慢、瞋心、痴心，不观我及我所相，种性常相，若人能作如是等观，当知是人能修忍辱；如是修已，心得欢喜。有智之人，若遇恶骂，当作是念：是骂詈字，不一时生，初字出时后字未生，后字生已初字复灭，若不一时，云何是骂？直是风声，我云何瞋？我今此身五阴和合，四阴不现，则不可骂，色阴十分和合而有，如是和合，念念不停，若不停住，谁当受骂？然彼骂者，即是风气。风亦二种：有内、有外，我于外风都不生瞋，云何于内而生瞋也？世间骂者，亦有二种：一者、实，二者、虚。若说实者，实何所瞋！若说虚者，虚自得骂，无豫我事，我何缘瞋！若我瞋者，我自作恶。何以故？因瞋恚故生三恶道。若我于彼三恶道中受苦恼者，则为自作自受苦报，是故说言一切善恶皆因我身。善男子！生忍因缘有五事：一者、恶来不报，二者、观无常想，三者、修于慈悲，四者、心不放逸，五者、断除瞋恚。善男子！若人能成如是五事，当知是人能修忍辱。若人软言，净身口业，和颜悦色，先意问讯，能观一切苦乐因缘，当知是人能修忍辱。若能修空三昧，观诸众生悉是无常，受苦等想；被骂辱时，能观骂者如狂如痴，稚小无智，当知是人能修忍辱。智人当观：胜我者骂，我不应瞋；何以故？我若瞋者，或夺我命。若不如者，瞋亦不应报；何以故？非畴匹故，我若报者，辱我身口。譬如有人授毒与他，人无责者，如其自服，人则嗤笑。我亦如是，若瞋彼者，当于未来受大苦恼，一切圣人悉当责我。以是因缘，我身若被截斫分离，不应生瞋，应当深观往业因缘，当修慈悲怜愍一切。如是小事不能忍者，我当云何能调众生？忍辱、即是菩提正因，阿耨多罗三藐三菩提、即是忍果，我若不种如是种子，云何获得如是正果！’

    骂詈字不一时生者，如骂人为畜生，畜字出时，生字未生，生字生已，畜字已灭，既不一时，骂即不成，此即以析空或体空之理观之也。此种空观，要用得善巧，则可遮止烦恼；若用不善巧，执空观以拨无因果，则成颠倒矣。四十二章经中有一段言：有人骂佛，佛不应之。骂已，佛问之言：若有人送礼，不受，送者当如何？答言：不受，则携回。佛言：汝骂我不受，亦当带回。此亦为忍骂之最好模范。

    戊四　成就忍德
    ‘善男子！若有智人乐修忍辱，是人常得颜色和悦，好乐怡戏，人见欢喜，睹之无厌，于受化者，心不贪着。智人见怨以恶来加，当发善愿，愿彼怨者未来之世为我父母、兄弟、亲戚，莫于我所生憎怨想。复当观察：若人形残，颜色丑恶，诸根不具，乏于财物，当知皆从瞋因缘得，我今云何不修忍辱？以是因缘，智者应当深修忍德。善男子！菩萨摩诃萨修忍辱时，常乐观察生死罪过，乐修法行，勤于精进，读诵书写如来正典，供养师长有德之人，能瞻病苦，修于慈悲，怜愍一切，见苦恼者，能令远离。常乐出家，乃至尽寿持戒、精进，摄持六根，不令得起烦恼因缘，宁舍身命，终不毁戒。若他有事，乐为管理，常有惭愧，乐赞忍德。为调众生堪忍众苦，于怨尚能忍于恶事，况复亲所！能忍二瞋：一、众生瞋，二、非众生瞋。舍己乐具，令众得乐，不念多恶，不忘少善，远离两舌，前后默然不说彼短，说烦恼过令众得离，他所不喜不为说之，净身、口、意，了诸罪业。若客烦恼因缘作罪，作已惭愧，心生悔恨。’

    众生瞋、为有情瞋，非众生瞋、为无情瞋，即一种可瞋之境界。

    戊五　结在家难
    ‘善男子！菩萨二种：一者、在家，二者、出家。出家菩萨修净忍辱，是不为难；在家修忍，是乃为难。何以故？在家之人多恶因缘所缠绕故’。
    此明在家修行忍辱之难能也。

    毗梨耶波罗蜜品第二十六

    毗黎耶、为梵音，此云精进。

    丙四　进度
    丁一　善生问
    善生言：‘世尊！菩萨摩诃萨能修六波罗蜜，谁为正因’？
    此问何事为修行六度之正因。

    丁二　如来答
    戊一　正答正因
    ‘善男子！若善男子善女人，已生恶法为欲坏之，未生恶法为遮不起，未生善法为令速生，已生善法为令增广，修勤精进，是名精进。如是精进、即是修行六波罗蜜之正因也。’
    此中即明三十七道品中四正勤也。

    戊二　分别邪正
    ‘是勤精进，能脱一切诸烦恼界。善男子！若能受于三恶道苦，当知是人真实能修毗梨耶波罗蜜，平等修集，不急不缓。精进二种：一、正，二、邪。菩萨远离邪精进已，修正精进。修信、施、戒、闻慧、慈悲、名正精进；至心常作，三时无悔，于善法所不生知足，所学世法及出世法，一切皆名正精进也。菩萨虽复不惜身命，然为护法，应当爱惜。身四威仪常修如法，修善法时心无懈息，失身命时不舍如法。若能到于六事彼岸，悉是精进之因缘也。若自读诵、书写、思惟十二部经，名自为法勤行精进；若能以是转化众生令调伏者，名为他法勤行精进。若为菩提修菩提道，布施、持戒、多闻智慧，修学世法，供养父母、师长、有德之人，修舍摩他、毗婆舍那，读诵、书写十二部经，复能远离贪、恚、痴等，名为菩提勤行精进。如是悉名为正精进，是名六波罗蜜之正因也。善男子！懈怠之人，不能一时一切布施，不能持戒，勤行精进，摄心念定忍于恶事，分别善恶，是故我言六波罗蜜因于精进。’

    对于财、色、名、食、睡之五欲，则应知足，对于善法，则不应知足。此中就行善，故云不应知足也。

    戊三　进波罗蜜
    ‘善男子！有勤精进非波罗蜜，有波罗蜜非勤精进，有亦精进亦波罗蜜，有非精进非波罗蜜。精进非波罗蜜者，如邪精进，善事精进，声闻、缘觉所有精进。有波罗蜜非精进者，所谓般若波罗蜜。有亦精进亦波罗蜜者，所谓布施、持戒、忍辱、精进禅等五波罗蜜。有非精进非波罗蜜者，一切凡夫、声闻、缘觉布施、持戒、忍辱、禅定、智慧及余善法。’

    此正明应遍修精进波罗蜜。

    戊四　结在家难
    ‘善男子！菩萨有二种：一者、在家，二者、出家。出家菩萨修勤精进，是不为难；在家修进，是乃为难。何以故？在家之人多恶因缘所缠绕故’。
    此明在家修行精进难能。

    禅波罗蜜品第二十七

    禅与波罗蜜之义，前均讲过，此品正明禅波罗蜜。

    丙五　禅度
    丁一　善生问
    善生言：‘世尊！菩萨摩诃萨修禅波罗蜜，云何禅定’？

    禅为梵音，具云禅那，此云静虑，于寂静之中，能审虑照察之义。善生即问如何修此禅定也。

    丁二　如来答
    戊一　略明定相
    ‘善男子！禅定即戒、慈、悲、喜、舍，远离诸结，修集善法，是名禅定。善男
子！若离禅定，尚不能得一切世事，况出世事？是故应当至心修集’。

    戒可生定，定即是戒。慈、悲、喜、舍，即是四无量心。在欲界修定，先须持戒。超欲界，更须修四无量心。欲离烦恼，无论伏、断均须修定，盖无漏慧非散心心所能得也。戒、慈、悲、喜、舍，则为禅定之因；远离诸结，修集善法，为禅定之果。四禅定、为佛法中之最重要者，一切世出世间善法均依之而得也。

    戊二　示修禅法
    ‘菩萨欲得禅波罗蜜，先当亲近真善知识，修集三昧方便之道；所谓戒戒、摄诸根戒，断于邪命，如法而住。随顺师教，于善法所不生知足，修行善时心无休息。常乐寂静，远离五盖，心乐思惟观生死过，常修善法至心不废，具足正念，断诸放逸。省于言语，亦损眠、食，心净、身净。不亲恶友，不与恶交，不乐世事。知时、知法，了知自身。观心数法，若有喜相、愁相、瞋相、软相、坚相，知已能除，犹如金师，善知冷热，不令失所。乐甘露味，虽处世法，身心不动，犹如须弥，不为四风之所倾动。正念坚固，亦见知觉有为多过。若人乐修如是三昧不休不息，当知是人能具足得；譬如钻火，以不息故，火则易得。’

    三昧、梵音，又谓三摩地，此云定，又谓正受，又谓等持，即心注一境，平等正受。五盖：即贪欲、瞋恚、痴、惛沈、掉举，谓盖覆其心，使不得寂静，能弃舍五盖，精修禅定，则能得甘露味之涅槃寂静。

    戊三　显禅功德
    ‘善男子！若离三昧欲得世法、出世菩提，无有是处。善男子！一切三昧，即是一切善法根本，以是因缘，应当摄心！如人执镜，则见一切善恶之事，是故三昧名菩提道之庄严也。受身心乐，名为三昧；不增不减，名等三昧。从初骨观乃至得阿耨多罗三藐三菩提，皆名三昧。是三昧有四种：一者、从欲，二者、从精进，三者、从心，四者、从慧。是四缘故，得无量福，增一切善。复有三种：一者、从闻，二者、从思，三者、从修；从是三法渐渐而生。复有三时：所谓生时、住时、增时。善男子！欲界之中，有三昧子，是子因缘，得三菩提。是三昧者，有退、住、增，若在四禅，性则坚固。从初乃至非想非非想处，上地胜下，次第如是。根本禅中则有喜乐，非中间禅。六通亦尔，在于根本，不在余处。是三昧名菩提庄严，因是三昧，能得学道及无学道，四无量心、三解脱门，自利利他，无量神足，知他心智，能调众生，无量智慧，五智三昧，转钝为利，断于一切生老病死，能得成就一切种智，见诸法性，如罗縠视。’

    受身心乐者，如初禅为离生喜乐，二禅为定生喜乐，三禅为离喜妙乐，四禅为舍念清静。三昧子、指修定之种子，此种子即在欲界之中。从初禅至二禅、三禅、四禅、空无边处、识无边处、无所有处、最后为非想非非想处。由初禅至二乃至由无所有处至非想非非想处之中间，谓之中间禅。

    戊四　四无量定
    ‘善男子！智者应当作如是观：一切烦恼是我大怨。何以故？因是烦恼能破自他，以是因缘，我当修集慈悲之心，为欲利益诸众生故，为得无量纯善法故。若有说言：离于慈悲得善法者，无有是处。如是慈悲能断不善，能令众生离苦受乐，能坏欲界。是慈若能缘于欲界，名欲界慈。善男子！众生若能修集慈心，是人当得无量功德。

    修慈心时，若能先于怨中施安，是名修慈。善男子！一切众生凡有三聚：一者、怨，二者、亲，三者、中；如是三聚，名为慈缘。修慈之人，先从亲起，欲令受乐；此观既成，次及怨家。善男子！起慈心时，有因戒起，有因施起；若能观怨作子想者，是名得慈。善男子！慈唯能缘，不能救苦，悲则不尔，亦缘亦救。善男子！若能观怨一毫之善，不见其恶，当知是人名为习慈。若彼怨家设遇病苦，能往问讯瞻疗所患，给其所须，当知是人能善修慈。善男子！若能修忍，当知即是修慈因缘。如是慈心，即是一切安乐因缘。若能修慈，当知是人能破一切憍慢因缘，能行施、戒、忍辱、精进、禅定、智慧、如法修行。若人修定，当知是人修梵福德；得梵身故，名梵福德。若人能观生死过罪，涅槃功德，是人足下所履粪土，应当顶戴。是人难忍能忍，难施能施，难作能作，是人能修四禅、四空、及八解脱。复作是念：一切众生身口意恶，未来若受苦恼报者，悉令我受；若我所有善果报者，悉令众生同我受之。如是慈悲，缘广故广，缘少故少。慈悲三种：谓下中上。复有三种：一者、缘亲，二者、缘怨，三者、缘中。复有三种：一者、缘贪，二者、缘众生，三者、缘非众生。如是缘者，悉名三昧。悲、喜、舍心，亦复如是。’

    于有怨者修慈者，如正曲木，必过正方能矫枉也。八解脱者：一、内有色观外色，二、内无色观外色，三、净解脱具足住，四、空处，五、识处，六、无所有处，七、非非想处，八、灭受想处。

    戊五　禅波罗蜜
    ‘善男子！有禅非波罗蜜，有波罗蜜非禅，有亦是禅亦波罗蜜，有非禅非波罗蜜。是禅非波罗蜜者，谓世俗禅，声闻、缘觉所有禅定。是波罗蜜非禅定者，所谓施、戒、忍辱、精进。亦是禅亦波罗蜜者，谓金刚三昧。非禅非波罗蜜者，谓一切众生、声闻、缘觉、从闻思惟所生善法。’

    三昧有种种别相，此中金刚三昧，即一种之别相。义见前。

    戊六　结在家难
    ‘善男子！菩萨有二种；一者、在家，二者、出家。出家菩萨修于净禅，是不为难；在家修净，是乃为难。何以故？在家之人多恶因缘所缠绕故’。

    般若波罗蜜品第二十八

    般若、梵音，此云智慧。有谓因上为慧，果上为智者。此正明慧度，为最后之一品。

    丙六　慧度
    丁一　善生问
    善生言：‘世尊！菩萨云何修净般若波罗蜜’？

    丁二　如来答
    戊一　显示慧相
    ‘善男子！若有菩萨持戒精进，多闻正念，修于忍辱，怜愍众生，心多惭愧，远离嫉妒，真实了知诸善方便；为众受苦，不生悔退，乐行惠施，能调众生，善知所犯轻重之罪，勤劝众生施作福业；知字知义，心无憍慢，亲近善友，能自利益及利益他；恭敬三宝、诸师、和上、长老有德，于身菩提不生轻想，能观菩提深妙功德；知善恶相，知世出世一切声论，知因知果，知初方便及以根本，当知是人能得智慧。如是智慧有三种：一、从闻生，二、从思生，三、从修生。从字得义，名从闻生；思惟得义，名从思生；从修得义，名从修生。能读如来十二部经，能除疑网，能读一切世论世事，能善分别邪正之道，是名智慧。能善分别十二部经，阴、入、界等因果字义，毗婆舍那、舍摩他相，上中下相，善、恶、无记及四颠倒，见道、修道，能善分别如是等事，是名智慧。’

    从闻生者，即闻所成慧。从思生者，即思所成慧。从修生者，即修所成慧。读经除疑，则为内明。能读世论世事，则为声明、因明、医药明、工巧明，以示菩萨于五明处求也。

    戊二　成慧功德
    ‘善男子！有智之人，求于十力、四无所畏、大悲、三念处，常亲近佛及佛弟子。世无佛法，乐在外道出家修学，虽处邪道，乐求正要，常修慈、悲、喜、舍之心及五通道。得五通已，观不净想及无常想，能说有为多诸过罪。为正语故，教诸众生令学声论，能令众生离身心病，乐以世事教于他人，所作事业无能胜者，所谓咒方，种种医药。能善求财，得已能护，用以道理，如法惠施。虽知一切，不生憍慢，得大功德，不生知足，能教众生信、施、持戒、多闻、智慧。知善、不善、无记方便，善知学行因缘次第，知菩提道及道庄严，知诸众生上中下根，知外声论心不存着，知众生时随宜调伏，知众生世及国土世，知从具足六波罗蜜。’

    声论、亦曰声明，即语言文字学。令离身心病、即医药明，能善求财、即工巧明，均为求慧之方便也。众生世、即有情世间，国土世、即器世间，盖即尽虚空、遍众生界之意。

    戊三　慧波罗蜜
    ‘善男子！有是智慧非波罗蜜，有波罗蜜非是智慧，有是智慧是波罗蜜，有非智慧非波罗蜜。是智慧非波罗蜜者，所谓一切世间智慧，声闻、缘觉所得智慧。是波罗蜜非智慧者，无有是义。是智慧是波罗蜜者，所谓一切六波罗蜜。非智慧非波罗蜜者，所谓一切声闻、缘觉施戒精进。’

    凡成波罗蜜，皆是智慧，故无波罗蜜而非智慧；此与前五度不同之处。从此可知前五度之成就波罗蜜，皆不离般若。

    戊四　总修六度
    ‘善男子！若人有能勤修如是六波罗蜜，是人名为供养六方，能增财命。’
    能增世财、业命，及功德之财、智慧之命；至于究竟，则成为福慧两足尊之佛矣。

    戊五　结在家难
    ‘善男子！菩萨二种：一者、在家，二者、出家。出家菩萨修净智慧，是不为难；在家修净，是乃为难。何以故？在家之人多恶因缘所缠绕故’。

    此明在家菩萨修般若波罗蜜之难能也。

    甲三　结成分

    说是法时，善生长者子等千优婆塞，发阿耨多罗三藐三菩提心。既发心已，即从坐起，礼佛而退，辞还所止。

    此明说本经之成效，即得益也；结成其效，为当机之善生长者子等千优婆塞。此处发菩提心，乃真发菩提心，即为初住菩萨；前十八品为养成能发菩提心之菩萨。依起信论言：在真发菩提心之前，须修十千大劫；已入初住真发菩提心者，乃能正修六度之菩萨行。此当机之千优婆塞，发真菩提心，即为说此经之成效。就理而谈，从坐起礼佛，则为上求大觉；辞还所止，即为下度众生；乃至成佛而后，亦仍是修菩萨之行耳。此度一切众生之菩萨行，以虚空无尽故世界无尽，世界无尽故众生无尽，众生无尽故菩萨度生之行亦无尽也。


6重示

7.重示

    【重示】

    上来经文，已略明竟；兹将全经大义，重示纲要。本经重心点有三：一、此经名优婆塞戒经，可以优婆塞戒为全经重心，以此戒为菩萨优婆塞戒故。从如何修菩提心、悲心等以成为能受戒之人；至受戒品后，则为优婆塞之如何修持戒行。二、此经亦可以在家菩萨为重心，以此经全部各品，皆策进在家人之修菩萨行故。因在家菩萨，环境恶劣，不易发心修行，故重重勉励之。但出家修行，固属较易，然能出家者仅有少数，若无此经之方便，则佛法不能普及。所以今此分科，即以在家菩萨为中心，而以前十八品为养成在家菩萨，后十品为勉修六度。三、本经亦以发菩提心为重心，以第一品即以发菩提心否辨有无菩萨性，次明发菩提心、悲心，最后又示千优婆塞发菩提心，故可谓为以发菩提心为重心。则读诵、受持、解说时，如衣之有领，如网之有纲，提其领，挈其纲，则全经文义了了分明矣。

    此外尚有为本经之特点者，再略明之：一者、即俗而真，如礼拜六方，或为俗习，或为外道，而此经并不积极破除，只加以正当之解释，即为转俗事为真理矣。在善生经与本经，皆解释东方为父母，南方为师长等，即以之为伦理道德之标准，此为即俗而真者一。又就外道妄执之六方神，而转成属众生心之六度，其为即俗而真者二。二者、特重布施修福，前后经文，处处劝行布施，并常言增长财命。是广修施福，亦为此经之特点。三者、特详不放逸行，而明精进为六度正因。四者、注重修成自在威力以调伏众生，而不为众生之所转，勇猛精进，为社会国家谋利益。五者、息恶品中，以念佛之功德相好为能息恶，此摄净土宗；而以佛之三密加持相应，亦即摄密宗。六者、于杂品、业品、净三皈品、忍品之破我、破自在天、破空执，及修空观，即于业果相续之中，阐明不断不常、非实非有之中道义，即摄大乘法性法相。而法华之空假中三观、真俗中三谛义，华严十玄、六相，禅宗见性成佛之大乘各宗义，无不具足。故此一经，总持三藏。而尤望闻此经者，能真实发菩提心，进修六度之菩萨行，方不负佛说此经之悲愿！（罗曜青记）（佛学书局流通本）


1.释名题

    瑜伽菩萨戒本讲录

            ──十九年十月在成都文殊院讲──

      释名题
        一　释本题
        二　释说者
        三　释译者
      释文义
        甲一　总劝勤学
        甲二　正说戒相
          乙一　说戒相
            丙一　四重戒
              丁一　标征名数
              丁二　正明四重
              丁三　释他胜名
                戊一　明犯过失
                戊二　明舍不舍
                戊三　示堪重受
            丙二　诸轻戒
              丁一　总令了知
              丁二　别显戒相
                戊一　障六度摄善
                  己一　障布施度
                    庚一　障财施戒
                      辛一　悭心不供三宝戒
                      辛二　贪名利戒
                      辛三　不敬有德同法戒
                      辛四　不应供受衬戒
                      辛五　不受重宝施戒
                    庚二　障法施戒
                    庚三　障无畏施戒
                  己二　障持戒度
                    庚一　明遮罪
                      辛一　与声闻共学戒
                      辛二　与声闻不共学戒
                    庚二　别明性戒
                      辛一　杀生
                      辛二　不与取
                      辛三　邪淫
                      辛四　妄语
                      辛五　两舌
                      辛六　恶口
                      辛七　绮语
                    庚三　味邪命法戒
                    庚四　掉动嬉戏戒
                    庚五　倒说菩萨法戒
                    庚六　不护雪讥谤戒
                    庚七　不行楚罚戒
                  己三　障忍辱度
                    庚一　报复戒
                    庚二　不悔谢戒
                    庚三　不受忏戒
                    庚四　怀忿不舍戒
                  己四　障精进度
                    庚一　染心御众戒
                    庚二　非时睡眠戒
                    庚三　虚谈弃时戒
                  己五　障禅定度
                    庚一　惰慢不求禅法戒
                    庚二　不除五盖定障戒
                    庚三　贪味静虑戒
                  己六　障般若度
                    庚一　对于法者
                      辛一　不学小乘法戒
                      辛二　弃大向小戒
                      辛三　舍内学外戒
                      辛四　专习异论戒
                      辛五　不信深法戒
                    庚二　对于人者
                      辛一　爱恚赞毁戒
                      辛二　憍慢不听正法戒
                      辛三　轻毁法师戒
                戊二　障四摄利生
                  己一　不为助伴戒
                  己二　不往事病戒
                  己三　不为宣说障爱语戒
                  己四　有恩不报戒
                  己五　患难不慰戒
                  己六　希求不给戒
                  己七　摄众不施戒
                  己八　不随心转戒
                  己九　不随喜赞扬戒
                  己十　不随行威折戒
                  己十一　不随现神力折摄戒
              丁三　总明无犯
          乙二　明持悔
          乙三　明悔法
            丙一　对他忏除
              丁一　上品缠犯应更受
              丁二　忏中品缠犯
              丁三　忏下品缠犯及余违犯
            丙二　自誓忏除
        甲三　结应敬修
      显要旨
        一　应了知者三事
        二　显殊胜者三事

    【释名题】

    一　释本题
    甲、菩萨　　兹用因明法，从破似立真以为释。在吾国俗习上，往往提到菩萨，即联想及种种偶像，以为菩萨者，偶像之代名词也。尝在小学教科书中，见有指儿童玩偶谓洋菩萨者。诸如此类，不一而足。因此，任何神鬼人物偶像，皆得名以菩萨，遂令社会人士误以信菩萨为迷信，此不得不先破除者。复次、古来有望文生义以为之说者，则曰；菩者、普也，萨者、济也。此虽推想到菩萨为救度众生之义，然未知菩萨乃梵语之译音也。又其次、则知菩萨为梵音菩提萨埵之略，然译菩提为道，译萨埵为众生，谓菩萨者、大道心众生也。此译义亦未精确，梵语末伽，此译为道，梵语摩呼婆耆，此译众生，故亦为未得菩萨正义之相似解也。上来既破其似，今出真正之菩萨义，则菩提者、觉也，萨埵者、有情也。菩萨、谓觉有情，有三种义：其一、菩萨亦为有情之一，是从大悲心上发起求无上正觉心之有情，故名觉有情；即从初发心之菩萨以至三贤、十圣行位之菩萨，是唯因前菩萨。其二、以观正觉及观有情等所观之境，故名觉有情，此通因前果后。其三、谓依无上正觉而化济有情，故名觉有情，此唯果后菩萨。如上三义，为菩萨之正义。

    乙、戒　　梵语毗?木奈耶，或毗尼，本为调伏之义，谓调练三业，制伏诸非也。因调伏二字，不适宜此方，故译为戒、为律、或为戒律。但戒字之广义，为禁制之意，如国家之法律，社校之规约等，皆得谓之为戒。则其中可有善恶之不同，若邪教等各有为其邪教徒所共遵守之戒条，此为属于戒禁取之恶戒。善戒，又为世戒、佛戒之分：世间善戒，若孔子所谓血气未定，戒之在色，血气方刚，戒之在斗，血气既衰，戒之在得等，为人天之善法；佛之戒法，又名尸罗，梵语尸罗，此为清凉，即菩萨六度中之尸罗波罗蜜，乃为清净纯善之戒，能解脱热恼而清凉者也。

    丙、菩萨戒　　菩萨戒者，为佛戒中之一种。就佛戒言，约分为二：
    一、七众戒：依佛徒之性别与程度，别有比丘、比丘尼、沙弥、沙弥尼、优婆塞、优婆夷、之六众。以尼戒繁细难学，在沙弥尼进受比丘尼戒之前，更设有式差摩那尼之一阶级，故成七众。此之七众，各有其部勒之戒条，多少难易，秩然不同，曰七众戒。若释其名义：梵语比丘，此云乞士，是乞法资心，乞食资身义。梵语沙弥，古云息慈，取息恶行慈义；唐译求寂，乃志求寂灭之谓也。梵语优婆塞、优婆夷，此云近事男、近事女，谓能亲近承事三宝之男女也；亦名正信、清信男女，能正信三宝故，即受三皈或五戒之在家佛徒也。

    二、菩萨戒：散见于大乘各经论，考之有梵网经、缨珞经、菩萨优婆塞戒经、密宗三昧耶戒仪轨、与此瑜伽菩萨戒本五种，而以梵网为最完具。然梵网兼具律仪戒、摄善法戒、饶益有情戒；而能发挥菩萨戒中摄善法戒，饶益有情戒之殊胜相者，则唯在此瑜伽戒本也。菩萨通于七众而别无部类，故优婆来受菩萨戒，则称为菩萨优婆；乃至比丘来受菩萨戒，则称为菩萨比丘也。

    丁、菩萨戒本　　此一本为从瑜伽师地论本地分菩萨地初持瑜伽处第十戒品中录出者，乃便于受学菩萨戒者平日诵持之读本，故云瑜伽菩萨戒本。

    二　释说者
    瑜伽师地论为弥勒菩萨所说，而此戒本出自彼论，故云弥勒菩萨说也。弥勒、梵语，正音梅呾丽耶，此云慈氏，为菩萨之姓也；名阿逸多，译无能胜。云无能胜者，以其为一生补处菩萨，惟尽此一生即补处佛位，故名。亦有经中称弥勒比丘者，因于释迦佛七众弟子中，应摄在比丘众中也。弥勒菩萨与文殊菩萨，同为生在印度之菩萨，非若观音等从他方应化于此方者。至弥勒菩萨之历史与成佛之因缘，有弥勒上生经、弥勒下生经等详说，兹不赘述。但弥勒菩萨说此论时，在释迦如来灭度后九百年间，其时弥勒菩萨早已生在兜率天，以应无著菩萨之请，降中印度阿逾阇国大讲堂中，而说此论。无著菩萨乃初地以上之菩萨，因当时闻说大乘佛法者，或信或疑，故上升兜率，请弥勒菩萨降说此论。时之听众，或能见其相好，或但闻其法音，而录其说以流通于世者，则无著菩萨也。

    三　释译者佛灭度后所结集之经文，皆为梵文，而此论初亦梵文也。由梵文而翻为中国文者，初有仅译菩萨地者，菩萨戒者，全部翻出者，为玄奘法师。梵语沙门、此云勤息，乃勤修戒、定、慧，息灭贪、瞋、痴意。然沙门一名，为精进修行出家者之通称，而佛法中亦有非沙弥、比丘之五众得称为沙门者。如近来锡兰摩诃菩提会会长达摩波罗，虽未入沙弥等五众中，然己为舍弃家财家眷等之出家人，故亦称沙门也。玄奘法师之称沙门，乃苾刍众中住持佛法之大沙门也。因有深远之智慧，广大之慈悲，故名玄奘。奘师译经垂二十年。奉诏、系奉唐太宗或唐高宗之诏也；示翻译佛教之经论，为最庄严隆重之事，故须奉诏而译，使世人屏除疑伪之念也。译者、易也，翻彼梵文易为华文，故名译也。


2.释文义

    【释文义】

    甲一　总劝勤学
    若诸菩萨已受菩萨所受净戒，应自数数专谛思惟，此是菩萨正所应作，此非菩萨正所应作。既思惟已，然后为成正所作业，当勤修学！又应专励听闻菩萨素呾缆藏及以菩萨摩呾理迦，随其所闻，当勤修学！

    谓菩萨于此戒当勤修学，藉以熏成大乘种性，而发菩提心、行菩萨法也。但若比丘等戒，须受戒后方能修学，而菩萨戒则虽未受，亦可听讲以助发心；然亦正为已受菩萨清净戒者如理修行而说，故应端心正虑，念念不忘，专精审谛，思惟修学。经拣择决定是否菩萨正所应作已，然后或行或止，去作一切事业，为菩萨之正所作业。业之自体，为动作心心所之思心所，乃五遍行心所之一。然此唯取与前六识相应之思心所，此思心所若与烦恼心所相应，则为有漏染业；与善心所相应，则为善业或无漏清净业。菩萨之正所作业，是降伏一切有漏染业，行种种方便以转成为无漏清净之业也。然又当专精听闻菩萨之经藏、论藏：梵语素呾缆，此云契经，摩呾理迦、此云本母，亦即论藏；随其所闻，更加思惟以取得正确之了解，如解观察以勤修学。盖菩萨之所作，当依菩萨之至教，启发理解，如理而行，依行证果，为平正之坦途。

    甲二　正说戒相
    乙一　说戒相
    丙一　四重戒
    丁一　标征名数
    若诸菩萨随戒律仪，有其四种他胜处法。何等为四？
    此正标出菩萨之四种他胜处。律仪一名，狭义则为菩萨戒三聚中之律仪戒，广义则与戒之一字相同，将戒律仪合为一名而用，此云随戒律仪，即其例也。梵网戒有十重，此四重属摄善法与饶益有情，乃在十重中第七至第十之四重也。余之六重，属律仪戒，已摄于菩萨依律仪戒之七众戒中，故略不说。他胜者，为他法所胜；菩萨能胜一切，若为他法所胜，则非复菩萨类也。正译则为他胜处义。

    丁二　正明四重
    若诸菩萨为欲贪求利养恭敬，自赞毁他，是名第一他胜处法。若诸菩萨现有资财，性悭财故，有苦、有贫、无依、无怙正求财者来现在前，不起哀怜而修惠舍；正求法者来现在前，性悭法故，虽现有法而不舍施，是名第二他胜处法。若诸菩萨长养如是种类忿缠，由是因缘不唯发起粗言便息，由忿蔽故，加以手足、块石、刀杖、捶打、伤害，损恼有情，内怀猛利忿恨意乐，有所违犯；他来谏谢，不受、不忍、不舍怨结，是名第三他胜处法。若诸菩萨谤菩萨藏，爱乐宣说开示建立像似正法，于像似法，或自信解，或随他转，是名第四他胜处法。

    此四重戒，其一为贪，乃六根本烦恼之首；其二之悭，亦为随烦恼中贪分所摄；第三为猛利瞋；第四为邪见痴；故云重也。第一、所贪：利养如财物、衣食等，恭敬如名闻、赞颂等。但专贪求利养恭敬，犯尚不重，若因之而发生自赞毁他之言表业，则从动机以至成事，其所犯为重也。以菩萨行纯属利他，今既不能利他，反为自赞毁他而损害他，殊与菩萨之法相违，故犯他胜处也。

    第二、有财不财施，有法不法施者，非菩萨法也。盖菩萨本为利他而受身命资财，若遇贫苦及无依怙之人，正求资财而来菩萨之前，不起哀愍以行惠施；又菩萨具有闻思慧修证之法，正求法者来前，应即方便提奖，藉增胜行；若不尔者，则非菩萨。此中须具三事：谓能施者之菩萨，及所施之财法，与受施之正求财法者，皆现在前，吝而不施，遂犯他胜处法。

    第三、忿为小随烦恼中最猛利之瞋。缠者、烦恼别名，因烦恼而不得解脱生死，厥名曰缠。既不能降伏对治此忿缠，反恣纵令长养串习。于中不特引起语业之恶，并将引起身业之争斗等，殊可畏也。忿为对于当时现境而呈露身心之表者；于过去瞋忿境，深藏于心以不忘者，名恨；若怀损害于将来者，名怨。为忿所蔽，成为意乐，恨之不已，以图损恼有情。不忍受他人之谏谢，不舍怨结，则非菩萨，故犯他胜处法。

    第四、菩萨学菩萨法，应习菩萨经藏、论藏，若随像似正法之非正法而转，以信解彼像似正法而反谤真正菩萨法者，则犯他胜处。像似正法，如伪君子之似君子，最易令人迷误。若大乘中各分宗派，互为障碍，皆是，如此便失菩萨。近见凡在大乘佛法修学者，对于自行化他之法，须先认识清楚，否则、即堕像似，有犯重戒。此一条为菩萨最紧要之关头，学者其勿忽诸！

    丁三　释他胜名
    戊一　明犯过失
    菩萨于四他胜处法，随犯一种，况犯一切！不复堪能于现法中增长摄受菩萨广大菩提资粮，不复堪能于现法中意乐清净，是即名为相似菩萨，非真菩萨。

    他胜处法者，为他恶法所胜，不能进修菩萨行也。持菩萨戒者，于此四重随犯一条，则不复能于现法中增长广大菩提资粮。六度之前五度，为福德资粮，末一度为智慧资粮，福智具足，菩提圆满。犯他胜法即不能圆满此六度，亦即不复能得意乐清净，谓现生中不能得入初欢喜地，由此故为相似菩萨，非真菩萨。

    戊二　明舍不舍
    菩萨若用软、中品缠，毁犯四种他胜处法，不舍菩萨净戒律仪；上品缠犯，即名为舍。若诸菩萨毁犯四种他胜处法，数数现行，都无惭愧，深生爱乐，见是功德，当知说明上品缠犯。非诸菩萨暂一现行他胜处法，便舍菩萨净戒律仪，如诸苾刍犯他胜法，即便弃舍别解脱戒。

    四重之前二、从贪起，第三、由瞋生，第四、由痴发。然此四重戒中亦分上中下品：犯上品者，即舍菩萨净戒律仪；犯中、下者，应当忏悔。若不忏悔，不生惭愧，反生爱乐谓之功德者，乃名上品缠犯而舍净戒。故不同比丘之违犯性罪，一犯即舍戒也。梵语波罗提木叉，此云别解脱，谓持此戒，即得身口七支过恶之别别解脱也。

    戊三　示堪重受
    若诸菩萨由此毁犯弃舍菩萨净戒律仪，于现法中堪任更受，非不堪任，如苾刍住别解脱戒，犯他胜法，于现法中不任更受。

    比丘若犯重戒，于现法──此生──中不能重受；菩萨若犯重戒，犹可重受。因比丘戒限尽形寿，而菩萨戒乃尽未来。限形寿、则犯者此生不能重受；尽未来、则虽弃舍犹可发心重受之也。

    丙二　诸轻戒
    丁一　总令了知
    如是菩萨安住菩萨净戒律仪，于有违犯及无违犯，是染非染，软中上品，应当了知！

    若诸菩萨受持此戒，信解奉行，于每日中作诸事宜，或犯非犯，是染非染，总应了知。染、谓染污，即是根本烦恼。非染者、或软下品缠，或是无记，皆应熟习了知，勿令懈废。善思分别是善非善，可作不可作，以熟习了知能作修行之标准，乃得不易毁犯也。

    丁二　别显戒相
    戊一　障六度摄善
    己一　障布施度
    庚一　障财施
    辛一　悭心不供三宝戒
    若诸菩萨安住菩萨净戒律仪，于日日中，若于如来、或为如来造制多所；若于正法、或为正法造经卷所，谓诸菩萨素呾缆藏、摩呾理迦；若于僧伽、谓十方界已入大地诸菩萨众：若不以其或少或多诸供养具而为供养，下至以身一拜礼敬，下至以语一四句颂赞佛法僧真实功德，下至以心一清净信随念三宝真实功德，空度日夜，是名有犯有所违越。若不恭敬懒惰懈怠而违犯者，是染违犯。若误失念而违犯者，非染违犯。无违犯者，谓心狂乱。若已证入净意乐地，常无违犯；由得清净意乐菩萨，譬如已得证净苾刍，恒时法尔于佛法僧以胜供具承事供养。

    凡佛弟子，皆以皈敬三宝为首，菩萨亦应六时礼拜赞叹三宝功德。如不创修塔寺，印造经论，恭敬供养菩萨圣僧，身不礼拜，口不赞叹，意不观想，三业懈怠，空过时日，成染违犯。或因忘念无记而然，非染违犯。其或公务纷烦，暂时无暇，可以无犯。至于净意菩萨，则如证性比丘，法尔契戒，所以无犯。梵语制多，此云佛殿。梵语僧伽，此云众，此中谓大乘菩萨众。佛为初地以上菩萨说法，示现他受用身净土，故初地以上之菩萨得正性身，生生世世生如来家，荷担正法，故名大乘菩萨圣僧。此正明敬供大乘三宝也。

    辛二　贪名利戒
    若诸菩萨安住菩萨净戒律仪，有其大欲而无喜足，于诸利养及以恭敬生着不舍，是名有犯有所违越，是染违犯。无违犯者，谓为断彼生起乐欲，发勤精进，摄彼对治，虽勤遮遏而为猛利性惑所蔽，数起现行。

    利养恭敬，珍奇异宝，深生贪着，过分贪求，毫无餍足之心者，犯菩萨戒。或为方便调伏他人，去彼所爱，令发道心；或为烦恼之所迷惑，虽精进勇猛修对治之行，而诸烦恼犹现起者，不名犯戒。

    辛三　不敬有德同法戒
    若诸菩萨安住菩萨净戒律仪，见诸耆长，有德可敬同法者来，憍慢所制，怀嫌恨心，怀恚恼心，不起承迎，不推胜座；若有他来语言谈论、庆慰、请问，憍慢所制，怀嫌恨心，怀恚恼心，不称正理发言酬对，是名有犯有所违越，是染违犯。非憍慢制，无嫌恨心，无恚恼心，但由懒惰懈怠忘念无记之心，是名有犯有所违越，非染违犯。无违犯者，谓遭病重；或心狂乱；或自睡眠他生觉想而来亲附、语言谈论、庆慰、请问；或自为他宣说诸法论义决择；或复与余谈论庆慰；或他说法论义决择属耳而听；或有违犯说正法者，为欲将护说法者心；或欲方便调伏彼，出不善处，安立善处；或护僧制；或为将护多有情心而不酬对，皆无违犯。

    不尊年高有德及酬对求法者，以瞋恼心，恣憍、慢意──憍是小随烦恼、谓耽着自法，称扬己能。慢是根本烦恼，谓自恃自傲，蔑视于人──、名染违犯。若无瞋恚嫌恨，但因放逸懈怠与无记心，非染违犯。或因病重、心狂、睡眠、昏瞆，或彼问时正为他人说法，或因调彼伏彼而不酬答等，皆无违犯。

    辛四　不应供受衬戒
    若诸菩萨安住菩萨净戒律仪，他来延请，或往居家，或往余寺，奉施饮食及衣服等诸资生具，憍慢所制，怀嫌恨心，怀恚恼心，不至其所，不受所请，是名有犯，有所违越，是染违犯。若由懒惰懈怠忘念无记之心，不至其所，不受所请，是名有犯有所违越，非染违犯。无违犯者，或有疾病；或无气力；或心狂乱；或处悬远；或道有怖；或欲方便调彼伏彼，出不善处，安立善处；或余先请，或为无间修诸善法，欲护善品令无暂废；或为引摄未曾有义；或为所闻法义无退，如为所闻法义无退，论义决择当知亦尔；或复知彼怀损恼心，诈来延请；或为护他多嫌恨心；或护僧制不至其所，不受所请，皆无违犯。

    若人迎请大乘菩萨，奉施衣服资生之具，菩萨怀瞋恚心，不受其请，以无慈愍心摄授四众，故犯菩萨戒。或因懒惰、懈怠、失念、无记所致，犯而非染。而我国向以懒散为高者，又恶知其为犯戒乎！若因道路悬远，或余先请，或修善法不能暂舍，或诈来请，或因僧制所限，或为护多有情不令瞋恚，不受其请，则无违犯。

    辛五　不受重宝施戒
    若诸菩萨安住菩萨净戒律仪，他持种种生色、可染、末尼、真珠、琉璃等宝，及持种种众多上妙财利供具，殷勤奉施，由嫌恨心，或恚恼心，违拒不受，是名有犯有所违越，是染违犯；舍有情故。若由懒惰懈怠忘念无记之心，违拒不受，是名有犯有所违越，非染违犯。无违犯者，或心狂乱；或观受已心生染着；或观后时彼定追悔；或复知彼于施迷乱；或知施主随舍随受，由是因缘定当贫匮；或知此物是僧伽物、窣堵波物；或知此物劫盗他得；或知此物由是因缘多生过患，或杀、或缚、或罚、或黜、或嫌、或责，违拒不受，皆无违犯。

    信士布施供具珍宝，殷勤启请劝哀纳受，而菩萨以瞋恚怨恨之心而不领受者，是染违犯。若由怠惰无记而不受者，非染违犯。或知受已心生染着，妨碍精进；或知彼人心生迷惑，施后疑悔；或因受施彼即贫困；或知彼是不与取物；是三宝物；由是因缘，或招打骂、诃斥，拒不受者，不名犯戒。

    庚二　障法施戒
    若诸菩萨安住菩萨净戒律仪，他来求法，怀嫌恨心，怀恚恼心，嫉妒变异，不施其法，是名有犯有所违越，是染违犯。若由懒惰懈怠忘念无记之心，不施其法，是名有犯有所违越，非染违犯。无违犯者，谓诸外道伺求过短；或有重病；或心狂乱；或欲方便调彼伏彼，出不善处，安立善处；或于是法未善通利；或复见彼不生恭敬，无有羞愧，以恶威仪而来听受；或复知彼是钝根性，于广法教得法究竟，深生怖畏，当生邪见，增长邪执，衰损恼坏；或复知彼法至其手，转布非人而不施与，皆无违犯。

    如有学者为法远来，而菩萨以瞋恨恚恼心故，不说一字一句，吝法施故，即是染犯。或因懒惰懈怠忘念无记失正念者，名非染犯。或有外道伺求过失；或于是法未深了解；或复因彼威仪缺废；或知彼是根性顽钝，闻胜深法则生狂怖邪见；或因伏彼刚强恶心令住善处；有是因缘不说法者，不名吝法。

    庚三　障无畏施
    若诸菩萨安住菩萨净戒律仪，于诸暴恶犯戒有情，怀嫌恨心，怀恚恼心，由彼暴恶犯戒为缘，方便弃舍，不作饶益，是名有犯有所违越，是染违犯。若由懒惰懈怠弃舍，由忘念故不作饶益，是名有犯有所违越，非染违犯。何以故？非诸菩萨于净持戒身语意业寂静现行诸有情所，起怜愍心，欲作饶益；如于暴恶犯戒有情，于诸苦因而现转者。无违犯者，谓心狂乱；或欲方便调彼伏彼；广说如前。或为将护多有情心；或护僧制，方便弃舍，不作饶益，皆无违犯。

    对于暴恶犯戒之诸有情，菩萨以瞋恚心不为说法施以无畏，犯菩萨戒。或因怠惰无记，非染违犯。菩萨于诸净身语意有情起怜悯心，而不为暴恶犯戒有情说法者，则失大乘菩萨悲心摄授有情方便。或厌恶世而生远离之想，是不知释迦如来设教为化刚强暴恶之理也。然若为利彼一人故，致令众多有情失益，则可不为彼说法。所以，此菩萨戒不同余戒之呆板，而是活泼圆融无碍之菩萨行。

    己二　障持戒度
    庚一　明遮罪
    辛一　与声闻共学戒
    若诸菩萨安住菩萨净戒律仪，如薄伽梵于别解脱毗奈耶中，将护他故建立遮罪，制诸声闻令不造作，诸有情类，未净信者令生净信，已净信者令倍增长；于中菩萨与诸声闻应等修学，无有差别。何以故？以诸声闻自利为胜，尚不弃舍将护他行，为令有情未信者信，信者增长，学所学处，何况菩萨利他为胜？

    声闻戒具于七众中之苾刍戒，与菩萨戒有共不共。如声闻别解脱戒中遮戒，大乘方应该共守者，其事虽非罪恶而佛制遮止者，为避讥嫌，摄化世间；此在声闻且学，菩萨尤须学习，令未信者信，已信者增长。否则，于菩萨戒即成违犯。薄伽梵、乃译音，以含多义不翻，有尊贵义，或翻世尊。此释共学戒。

    辛二　与声闻不共学戒
    若诸菩萨安住菩萨净戒律仪，如薄伽梵于别解脱毗奈耶中，为令声闻少事少业少希望住，建立遮罪，制诸声闻令不造作；于中菩萨与诸声闻不应等学。何以故？以诸声闻自利为胜，不顾利他，于利他中少事少业少希望住，可名为妙；非诸菩萨利他为胜，不顾自利，于利他中少事少业少希望住，得名为妙。如是菩萨为利他故，从非亲里长者、居士、婆罗门等及恣施家，应求百千种种衣服，观彼有情有力无力，随其所施，如应而受。如说求衣，求钵亦尔。如求衣、钵，如是自求种种丝缕，令非亲里为织作衣，为利他故，应蓄种种憍世耶衣、诸坐卧具，事各至百，生色可染百千俱胝，复过是数，亦应取积。如是等中，少事少业少希望住制止遮罪，菩萨不与声闻共学。安住净戒律仪菩萨，于利他中，怀嫌恨心，怀恚恼心，少事少业少希望住，是名有犯有所违越，是染违犯。若由懒惰懈怠忘念无记之心，少事少业少希望住，是名有犯有所违越，非染违犯。

    闻佛音声而悟道，故名声闻。有遮戒菩萨不应共学者，佛制声闻三衣一钵，不许积蓄，不得储金银珠宝等物，然在菩萨则可多蓄多求。如长者等能恣施家，应可多施衣、具、钵等，以至珠宝珍奇财物，菩萨储蓄，为利其余僧众及贫困有情等。盖声闻以自利为本，而菩萨以利他为要，无爱染心，故不名犯。我国于学佛人名居士者，本于维摩诘经之维摩诘居士，以其为在家人学佛之最高者，故沿习为定称。而印度则不然，居士指素封之家、自好之士之一种阶级，故不限于学佛之士。印度之婆罗门，即操民族及社会教化之权者，略如我国古来儒家。憍奢耶、即蚕之茧丝，抽茧丝所制之衣，曰憍奢耶衣。但印度之蚕丝，是蚕成蛾后之破茧，故非伤生所制。现今法国科学会，发明蚕蛾破茧飞去，然后制丝，并不减其精致华美，此今后事蚕桑而持戒者所应了知也。其余如文可知。

    庚二　别明性戒
    若诸菩萨安住菩萨净戒律仪，善权方便，为利他故，于诸性罪少分现行，由是因缘，于菩萨戒无所违犯，生多功德。
    此下有七条别明性戒，亦与声闻不共。

    辛一　杀生
    谓如菩萨见恶劫贼，为贪财故欲杀多生，或复欲害大德声闻、独觉、菩萨，或复欲造多无间业。见是事已，发心思惟：我若断彼恶众生命，堕那落迦，如其不断，无间业成，当受大苦，我宁杀彼堕那落迦，终不令其受无间苦。如是菩萨意乐思惟，于彼众生，或以善心或无记心，知此事已，为当来故深生惭愧，以怜愍心而断彼命。由是因缘，于菩萨戒无所违犯，生多功德。

    性戒者，谓此法自性是罪恶，必应戒除，故为外内小大之所共戒。然大菩萨为利生故，毫不为自私自利，亦可权巧方便而开少分；然须地上菩萨智慧力强，善思决择，乃能正行。如有盗贼伤害有情，乃至声闻、菩萨、弑父、弑母、出佛身血，将造五无间业，菩萨见已起怜悯心，愿自堕那落迦──地狱──而不令彼无间业成。以大悲心，无瞋恚意而杀于彼，生多功德。

    辛二　不与取
    又如菩萨见有增上增上宰官，上品暴恶，于诸有情无有慈愍，专行逼恼。菩萨见已，起怜愍心，发生利益安乐意乐，随力所能，若废、若黜增上等位。由是因缘，于菩萨戒无所违犯，生多功德。又如菩萨见劫盗贼夺他财物，若僧伽物、窣堵波物，取多物已，执为己有，纵情受用。菩萨见已，起怜愍心，于彼有情发生利益安乐意乐，随力所能，逼而夺取，勿令受用如是财故，当受长夜无义无利。由此因缘，所夺财宝，若僧伽物还复僧伽，窣堵波物还窣堵波，若有情物还复有情。又见众主或园林主，取僧伽物、窣堵波物，言是已有，纵情受用。菩萨见已，思择彼恶，起怜愍心，勿令因此邪受用业，当受长夜无义无利，随力所能废其所主。菩萨如是虽不与取，而无违犯，生多功德。

    如有君主、官吏以及恶霸、土豪、暴虐无道，剥夺民财，妨害道路，掳掠行人，菩萨见已，痛念有情，吊民伐罪，孰曰不宜！或知彼是塔寺僧物，在家众物，夺为己有，姿意受用，菩萨方便，施以强力，取还原处，不名犯戒，反生功德。

    辛三　邪淫
    又如菩萨处在居家，见有女色现无系属，习淫欲法，继心菩萨求非梵行。菩萨见已，作意思惟：勿令心恚多生非福，若随其欲便得自在，方便安处令种善根，亦当令其舍不善业。住慈愍心，行非梵行，虽习如是秽染之法，而无所犯，生多功德。出家菩萨，为护声闻圣所教诫，令不坏灭，一切不应行非梵行。

    此明在家菩萨遇男无妻、女无夫者，对于菩萨淫欲炽盛，求作不净之行，菩萨见已，生怜悯心，调彼伏彼，安立善处，摄为夫妇，生多功德。但此唯在家菩萨可作之，而出家菩萨欲作此饶益，应先白众退出家戒，还俗、方可摄受。否则、破坏佛制出家团体律仪，故特不许。

    辛四　妄语
    又如菩萨为多有情解脱命难、囹圄缚难、刖手足难、劓鼻、刵耳、剜眼等难，虽诸菩萨为自命难，亦不正知说于妄语，然为救脱彼有情故，知而思择，故说妄语。以要言之，菩萨唯观有情义利，非无义利，自无染心，唯为饶益诸有情故，覆想正知而说异语；说是语时，于菩萨戒无所违犯，生多功德。

    菩萨为诸有情脱离苦难，谓断手足、削耳鼻舌、剜眼等难。菩萨为自命难亦不妄语，今为利益有情，以大悲心，非爱染意，虽说妄语，不名犯戒。

    辛五　两舌
    又如菩萨见诸有情，为恶朋友之所摄受，亲爱不舍。菩萨见已，起怜愍心，发生利益安乐意乐，随能随力说离间语，令离恶友，舍相亲爱，勿令有情由近恶友，当受长夜无义无利。菩萨如是以饶益心说离间语，乖离他爱，无所违犯，生多功德。

    菩萨见诸有情，为诸恶友之所引诱，不能远离，菩萨方便说离间语，令离恶友而近善知识者，不名犯戒。

    辛六　恶口
    又如菩萨见诸有情，为行越路非理而行，出粗恶语，猛利诃摈，方便令其出不善处，安立善处。菩萨如是以饶益心于诸有情出粗恶语，无所违犯，生多功德。

    如遇紧急关头，有诸有情须以呵骂令改过迁善者，菩萨当以猛利粗言，说其过咎而痛斥之，亦是方便饶益有情之一法。故言虽凶暴粗恶，不名犯戒。如应诃斥而不诃斥之者，犯戒。

    辛七　绮语
    又如菩萨见诸有情，信乐倡伎、吟咏、歌讽，或有信乐王、贼、饮食、淫荡、街衢、无义之论。菩萨于中皆悉善巧，于彼有情起怜愍心，发生利益安乐意乐，现前为作绮语相应种种倡伎、吟咏、歌讽、王、贼、饮食、淫、衢等论，令彼有情欢喜引摄，自在随属，方便奖导，出不善处，安立善处。菩萨如是现行绮语，无所违犯，生多功德。

    或有喜谈伎女、优伶、淫坊街衢、歌笑讽咏之语，及闻帝王、官吏、盗贼、饮食之事。菩萨知彼，若正教之必不乐受，方便随顺而说绮语，为利生故，不名犯戒。

    庚三　味邪命法戒
    若诸菩萨安住菩萨净戒律仪，生起诡诈、虚谈现相，方便研求，假利求利，味邪命法，无有羞耻，坚持不舍，是名有犯有所违越，是染违犯。无违犯者，若为除遣生起乐欲，发勤精进，烦恼炽盛蔽抑其心，时时现起。

    邪命法，违反八正道中之正命法。正命者，正当之生活。凡在家出家以及菩萨等，皆应有正当之生活，其正当之生活法，乃为正命法。若用虚诞、欺诈以取生活之所需，为邪命。故依不实之现相为方便，而作假利求利之邪命法，以认为资养生命之正当营业，取着不舍而毫无羞耻者，是染违犯。若为遣除邪命令生正命，生起乐欲，发勤精进，修对治之方便而尚未遣除者，则无违犯。因无始来邪命之恶习深，时时现起，以障蔽抑遏其心，故一时不得自在断除；但菩萨修对治方便，力行其法，终可渐令伏灭，无有违犯。

    庚四　掉动嬉戏戒
    若诸菩萨安住菩萨净戒律仪，为掉所动，心不寂静，不乐寂静，高声嬉戏，諠哗纷聒，轻躁腾跃，望他欢笑，如此诸缘，是名有犯有所违越，是染违犯，若妄念起，非染违犯。无违犯者，若为除遣生起乐欲，广说如前。若欲方便解他所生嫌恨令息；若欲遣他所生愁恼；若他性好如上诸事，方便摄受，敬慎将护，随彼而转；若他有情猜阻菩萨，内怀嫌恨，恶谋憎背，外现欢颜表内清净，如是一切皆无违犯。

    菩萨所取之态度，应端肃严正，安住寂静。若轻举掉动而心不寂静，或不乐于静寂，致心浮躁轻动，引起諠哗纷笑诸缘，是染违犯。若因妄念而偶失于觉察者，虽犯非染。至欲遣除而尚未能遣除；或作方便而欲解他愁恼；或欲摄受他人以为权宜；或他人对之有所忌恨而隐谋憎背，菩萨欲令息嫌归好，外现欢颜以表内心清净无他。如上种种，皆无违犯。

    庚五　倒说菩萨法戒
    若诸菩萨安住菩萨净戒律仪，起如是见，立如是论：菩萨不应欣乐涅槃，应于涅槃而生厌背，于诸烦恼及随烦恼不应怖畏而求断灭，不应一向心生厌离，以诸菩萨三无数劫流转生死，求大菩提。若作此说，是名有犯有所违越，是染违犯。何以故？如诸声闻于其涅槃欣乐亲近，于诸烦恼及随烦恼深心厌离，如是菩萨于大涅槃欣乐亲近，于诸烦恼及随烦恼深心厌离，其倍过彼百千俱胝，以诸声闻唯为一身证得义利勤修正行，菩萨普为一切有情证得义利勤修正行，是故菩萨当勤修集无杂染心，于有漏事随顺而行，成就胜出诸阿罗汉无杂染法。

    梵语涅槃，此云圆寂。梵语俱胝，此云万亿。菩萨若生误解，谓应背涅槃而不断烦恼，以菩萨须三无数劫流转生死中求大菩提故。作此说者，是染违犯。何以故？以菩萨欣涅槃而厌烦恼之乐欲心，应较诸声闻犹加百千俱胝倍数，以声闻但求一身涅槃，而菩萨普度一切有情涅槃故。菩萨若于烦恼杂染不勤断除，则虽修十善业，非清净业，而为招感生死之烦恼业。故菩萨应修习无杂染心，随顺众生以成就胜出阿罗汉以上之功德。故菩萨虽入俗度生，仍须不背涅槃、修习断除烦恼之法。

    庚六　不护雪讥谤戒
    若诸菩萨安住菩萨净戒律仪，于自能发不信重言，所谓恶声、恶称、恶誉，不护不雪。其事若实而不避护，是名有犯有所违越，是染违犯。若事不实而不清雪，是名有犯有所违越，非染违犯。无违犯者，若他外道；若他憎嫉；若自出家，因行乞行、因修善行谤声流布；若忿蔽者；若心倒者，谤声流布，皆无违犯。

    菩萨于持戒时，遇有人对于本身有毁谤之恶称誉。若为事实而不避护，是染违犯。若非事实而不清雪，亦是违犯，但非染耳。若外道故意兴谤为世人所明了者；或为人憎嫉故施非毁，若去昭雪而恶感愈深者；若已出家，因修乞食等行而有入市廛俗家之种种行动，世人不识，致谤声流布者；若人为忿恼所障蔽而欲令蒙毁者；若伤心病狂，颠倒黑白、淆乱是非者，如是种种而不护雪，皆无违犯。

    庚七　不行楚罚戒
    若诸菩萨安住菩萨净戒律仪，见诸有情应以种种辛楚加行、猛利加行、而得义利，护其忧恼而不现行，是名有犯有所违越，非染违犯。无违犯者，观由此缘，于现法中少得义利，多生忧恼。

    若菩萨对于世人或徒众，欲令速得成就义利，应施种种辛楚及猛利之加行。设或以爱染心，恐彼忧恼而不施行，是染违犯。若观察以加行因缘，得利者少，忧恼者多而不施者，得无违犯。但菩萨须难行能行，难忍能忍，若已认清目标，应勇往直前，乃自他俱利。若姑息任令放纵者，非菩萨之行也。

    己三　障忍辱度
    庚一　报复戒
    若诸菩萨安住菩萨净戒律仪，他骂报骂，他瞋报瞋，他打报打，他弄报弄，是名有犯有所违越，是染违犯。

    菩萨于修忍辱度时，处处不离慈悲方便以资摄化。若寻常人，固可以直报怨；但菩萨之饶益有情，恩者固应恩度，怨者亦应慈度，若随怨报怨，则非菩萨之行也。

    庚二　不悔谢戒
    若诸菩萨安住菩萨净戒律仪，于他有情有所侵犯，或自不为彼疑侵犯，由嫌嫉心，由慢所执，不如理谢而生轻舍，是名有犯有所违越，是染违犯。若由懒惰懈怠放逸不谢轻舍，是名有犯有所违越，非染违犯。无违犯者，若欲方便调彼伏彼出不善处，安立善处；若是外道；若彼希望要因现行非法有罪方受悔谢；若彼有情性好斗诤，因悔谢时倍增愤怒；若复知彼为性堪忍，体无嫌恨；若必了他因谢侵犯，深生羞耻而不悔谢，皆无违犯。

    若菩萨对于有情，或实有侵犯，或虽不侵犯而彼疑为侵犯者，应向称谢忏悔。若由嫌嫉，或憍慢心，不如理称谢而致彼怀恨谋报复者，是染违犯。若由放逸而不自知，虽犯非染。若因称谢反令生慢；若藉此作方便以资调伏，令彼增长善根；若遇外道之恶见，无法称谢；或于此侵犯中，彼不欲如理悔谢，而希望更有侵犯时方受悔谢者；若遇刚强有情，因称谢反生愤怒而增恶业者；若他能忍辱不生怨恨者；若因悔谢反令他羞耻致心不安者。如上种种而不悔谢，皆无违犯。

    庚三　不受忏戒
    若诸菩萨安住菩萨净戒律仪，他所侵犯，彼还如法平等悔谢。怀嫌恨心，欲损恼彼，不受其谢，是名有犯有所违越，是染违犯。虽复于彼无嫌恨心，不欲损恼，然由禀性不能堪忍故不受谢，亦名有犯有所违越，是染违犯。无违犯者，若欲方便调彼伏彼，广说一切如前应知。若不如法不平等谢，不受彼谢，亦无违犯。

    菩萨受他人侵犯后，若他以平等相对而来悔谢时，当欢颜承受其悔谢，使彼心安而增善业。若怀嫌恨等心不受悔谢，致令损坏令名以增长烦恼者，是染违犯。或虽不欲损恼，而禀性高抗，不能忍受，不受悔谢者，亦染违犯。以菩萨行忍辱行，当优容有情，若生性不能容忍，亦须设法对治之；若纵令长养此不容忍性，遗误何穷！故不可有此也。若因悔者取法不平，居高位而傲慢，不合于理；及有如前种种原因而不受悔，皆无违犯。

    庚四　怀忿不舍戒
    若诸菩萨安住菩萨净戒律仪，于他怀忿，相续坚持，生已不舍，是名有犯有所违越，是染违犯。无违犯者，为断彼故生起乐欲，广说如前。
    菩萨于其他有情处，怀有忿恨，不舍怨结，是染违犯。若知犯已生起乐修断除方便，而尚未能断除，可无违犯。

    己四　障精进度
    庚一　染心御众戒
    若诸菩萨安住菩萨净戒律仪，贪着供事增上力故，以爱染心管御徒众，是名有犯有所违越，是染违犯。无违犯者，不贪供侍、无爱染心管御徒众。

    若菩萨因懒惰懈怠，贪着供奉承事，以爱染心管御徒众，使之勤修侍奉，而于彼应所作业致令退惰者，是染违犯。反之、无犯可知。

    庚二　非时睡眠戒
    若诸菩萨安住菩萨净戒律仪，懒惰懈怠，耽睡眠乐、卧乐、倚乐，非时非量，是名有犯有所违越，是染违犯。无违犯者，若遭疾病，若无气力，行路疲极，若为断彼生起乐欲，广说一切如前应知。

    菩萨因懒惰懈怠、贪非时过量之睡眠等，是染违犯。若有病、无力，或欲断除睡眠等，以方便力而生起乐欲者，无犯。

    庚三　虚谈弃时戒
    若诸菩萨安住菩萨净戒律仪，怀爱染心谈说世事，虚弃时日，是名有犯有所违越，是染违犯。若由忘念虚弃时日，是名有犯有所违越，非染违犯。无违犯者，见他谈说，护彼意故，安住正念，须臾而听，若事希奇或暂问他，或答他问，无所违犯。菩萨空弃光阴而不修习善法及饶益有情者，是染违犯。若忘念无记而致虚掷时日者，犯而非染。若随顺他暂与谈说令安住正意者，或希有事于自行有关而暂问他者，或答他所问令人正解等，皆无违犯。

    己五　障禅定度
    庚一　惰慢不求禅法戒
    若诸菩萨安住菩萨净戒律仪，为令心住，欲定其心，心怀嫌恨，憍慢所持，不诣师所求请教授，是名有犯有所违越，是染违犯。懒惰懈怠而不请者，非染违犯。无违犯者，若遇疾病，若无气力，若知其师颠倒教授，若自多闻自有智力能令心定，若先已得所应教授而不请者，无所违犯。

    菩萨欲令其心安住一境以定其心，为嫌恨憍慢所持故，不诣师求教者，是染违犯。若知师颠倒教授乱自正修者，或自有多闻熏习力能令心定而不请者，无犯。其余如文可知。

    庚二　不除五盖定障戒
    若诸菩萨安住菩萨净戒律仪，起贪欲盖，忍受不舍，是名有犯有所违越，是染违犯。无违犯者，若为断彼生起乐欲，发勤精进，烦恼猛利蔽抑心故，时时现行。如贪欲盖，如是瞋恚、惛沉睡眠、掉举恶作及与疑盖，当知亦尔。

    盖者、覆义，覆盖禅定令不现前。故菩萨若贪染五欲，覆蔽自心，堪忍承受而不舍离，致令禅定不得现前，是染违犯。但以贪欲习气深故，曾以方便生起乐欲，发勤精进，犹难遣除，无犯。余瞋恚盖、惛睡盖、掉悔盖、疑盖、应知亦复如是。

    庚三　贪味静虑戒
    若诸菩萨安住菩萨净戒律仪，贪味静虑，于味静虑见为功德，是名有犯有所违越，是染违犯。无违犯者，若为断彼生起乐欲，广说如前。

    若于禅那心生味着，便不能与出世智慧相应，谓之味禅，即凡夫定。四禅、四空──八定──为凡圣所共修，有大乘慧相应则大乘定，有小乘慧相应则小乘定。若知定心缘生性空，固不应生贪着。若凡夫定，既不与出世三乘慧相应，由愚痴故，便成贪心相应，曰味静虑。若于此见为功德而不见其过，则起颠倒邪见，邻于外道，是染违犯。修禅定而得成就者，其乐超过世乐，故其味着颇不易除。在勤断除而未能者，无犯。

    己六　障般若度
    庚一　对于法者
    辛一　不学小乘法戒
    若诸菩萨安住菩萨净戒律仪，起如是见，立如是论：菩萨不应听声闻乘相应法教，不应受持，不应修学，菩萨何用于声闻乘相应法教，听闻受持，精勤修学？是名有犯有所违越，是染违犯。何以故？菩萨尚于外道书论精勤研究，况于佛语？无违犯者，为令一向习小法者舍彼欲故，作如是说。

    菩萨学大乘法，应广学世出世间一切教法之文字般若，以期成就世出世间圆遍智慧，方为究竟。教是能诠，理是所诠，具理行果，与声闻乘相应教理，即声闻法。谓菩萨不应听受与忆持诵习声闻乘法，若生此见立此论者，是染违犯。盖声闻乘教为对治烦恼之法，菩萨亦当依此断除烦恼令得清净。以菩萨法甚为广大，声闻乘法亦菩萨法中之一分，舍之即不圆满。所以、声闻极果名阿罗汉──梵语阿罗汉，此云应供──，佛十号中亦有名应供者，可想而知。夫应供者，即断烦恼之果；菩萨不以声闻为满足则可，若竟轻视其法，殊非圆解！况从利他以言，菩萨若遇声闻，仍须讲说声闻藏法，资助开解。不特此也，菩萨尚须研究凡外经论以为度他工具，况于佛说之声闻藏可抛弃乎？若为对治一部份执小乘教以为究竟者，令其回小向大故作此说，如法华等所明，可无违犯。

    辛二　弃大向小戒
    若诸菩萨安住菩萨净戒律仪，于菩萨藏未精研究，于菩萨藏一切弃舍，于声闻藏一向修学，是名有犯有所违越，非染违犯。

    若菩萨于大乘法藏不乐研究，专取声闻藏法一向修学，虽犯非染；因声闻法虽非究竟，非增长烦恼之法故。然于菩萨功德不能成满，故亦有犯。

    辛三　舍内学外戒
    若诸菩萨安住菩萨净戒律仪，现有佛教，于佛教中未精研究，于异道论及诸外论精勤修学，是名有犯有所违越，是染违犯。无违犯者，若上聪敏，若能速受，若经久时能不忘失，若于其义能思能达，若于佛教如理观察成就俱行无动觉者，于日日中，常以二分修学佛语，一分学外，则无违犯。

    若世间无佛之教法，菩萨可学外论以为方便；若现前有佛之教法，应勤修学以生正解。若仍酷嗜外论及异道论，并认为最尊最胜之教法，则将损正知见而失菩萨善法，故成染违犯也。若有上等聪敏，于佛教有深刻研究而不为外论所动者；或短时间可受且受后不忘者；或于外道论义，能思维通达知其长短，不为所惑者；或已能契合佛理之观察，虽受外道论说，理观能同时俱起现行而不为外见动其正觉者；学亦无妨。如近来各佛学院之课程，有哲学、科学、宗教学及世间普通知识等，苟于佛学无深研究，必为所转，故应多注意于佛学，令有心得。每日中、以二分光阴修学佛法，一分光阴学诸外论，助生菩萨般若资粮，方可无犯。

    辛四　专习异论戒
    若诸菩萨安住菩萨净戒律仪，越菩萨法，于异道论及诸外论研求善巧，深心宝玩，爱乐味着，非如辛药而习近之，是名有犯有所违越，是染违犯。

    若菩萨越菩萨藏法，专向外道论及外论研究善巧，爱着习近，殊为失其本分之学。但菩萨于佛之教法有心得后，为便于利他故，研究外论。须知学外论时，如味辛辣，为随顺教化一类有情故，非此药不足以愈其病故，所以不得不学，固非乐其法也。

    辛五　不信深法戒
    若诸菩萨安住菩萨净戒律仪，闻菩萨藏，于甚深处、最胜甚深真实法义，诸佛菩萨难思神力，不生信解，憎背毁谤：不能引义，不能引法，非如来说，不能利益安乐有情；是名有犯有所违越，是染违犯。如是毁谤，或由自内非理作意，或随顺他而作是说。若诸菩萨安住菩萨净戒律仪，若闻甚深最甚深处，心不信解。菩萨尔时应强信受，应无谄曲，应如是学：我为非善，盲无慧目，于如来眼随所宣说，于诸如来密意语言而生诽谤。菩萨如是自处无知，仰推如来于诸佛法无不现知等随观见。如是正行，无所违犯。虽无信解，然不诽谤。

    若菩萨学大乘法藏，遇诸佛以无分别之第一义及不可思议之神通等事种种最深境界，谓不必深信领受，且生毁谤者，是染违犯。如谓见到者可信，而圣智位所证之境，深不可测，甚难见到，由此以神通威力为不足深信。谓不能引生正法义，空谈理想，不能利益安乐有情。如此等皆是以凡夫心测如来境者，犯谤法罪。近来有专以哲学、科学眼光研究佛法者，往往有此大误！若于佛法之境之行，虽生解信，而于超过凡夫心境之圣果事，因不可测，致生毁谤；或由自思维，或随逐他说，皆有犯菩萨戒。故菩萨对于此最甚深义，不能谛解，当勉强领受而责己无知，以真实无谄曲之心，自惭善根力弱，无明所盲，致于如来所证真实，不能了解其深密意。故应如是自处于无知之地位，更应推仰如来于诸佛法无不观察照见，而我不能了解，反生疑谤，生深惭愧。如是正行，虽不了解，然不毁谤，故无违犯。

    上来五条中，前二条明对于声闻法宜正修学；中二条明对外法宜正修学；末一条明对甚深法宜正修学。犯此五条，障学菩萨般若。

    庚二　对于人者
    辛一　爱恚赞毁戒
    若诸菩萨安住菩萨净戒律仪，于他人所有染爱心，有瞋恚心，自赞毁他，是名有犯有所违越，是染违犯。无违犯者，若为摧伏诸恶外道；若为住持如来圣教；若为方便调彼伏彼，广说如前；或欲令其未净信者发生净信，已净信者倍复增长。

    菩萨于他人所有瞋恚，发毁他之语表；对自己之团体及法或徒众等，染心爱护，常加自赞，是染违犯。若修佛法，应赞佛法而摧邪外，以佛法能显世间真实义谛，利益众生，若住持如来正法，于所处之环境中，有摧灭外道必需者；或假赞毁以调和其感情、降伏其邪执者；或自赞三宝毁他邪教，令未生净信生净信，或已生净信令增长者，皆无违犯。

    辛二　憍慢不听正法戒
    若诸菩萨安住菩萨净戒律仪，闻说正法论义决择，憍慢所制，怀嫌恨心，怀恚恼心，而不往听，是名有犯有所违越，是染违犯。若为懒惰懈怠所蔽而不往听，非染违犯。无违犯者，若不觉知；若有疾病；若无气力；若知倒说；若为护彼说法者心；若正了知彼所说义，是数所闻所持所了；若已多闻，具足闻持，其闻积集；若欲无间于境住心；若勤引发菩萨胜定；若自了知上品愚钝，其慧钝浊，于所闻法难受难持，难于所缘摄心令定，不往听者，皆无违犯。

    菩萨若闻有讲正法论正义决择是否者，应即往听，多闻熏习，护正法幢。若恃自满，怀瞋恚心不往听者，是染违犯。若因自己不闻不知；或知彼说法者颠倒而说；或知说法者能力有限而自处尊胜，若往听者反令不安；若已正修观行，于所观境安住其心，不欲移心他境；若正引发菩萨胜定；若自愚钝，虽听亦难领受，故取少句义而为所观之境──如念阿弥陀佛──摄心令定者，皆无违犯。

    辛三　轻毁法师戒
    若诸菩萨安住菩萨净戒律仪，于说法师，故思轻毁，不深恭敬，嗤笑调弄，但依于文，不依于义，是名有犯有所违越，是染违犯。

    凡佛法、应有法师开导讲授，令依三藏教义随闻思惟。若于法师处故意轻毁、调弄、不生恭敬者，是染违犯。

    上来三十二条，犯之障修六度，无犯、则能修诸善法，持摄善法戒清净矣。

    戊二　障四摄利生
    菩萨六度齐修，集诸善法，更应本大悲心，行方便事，数数谛思应作或不应作，以四摄法饶益有情。云何四摄？布施、爱语、利行、同事是也。四摄中之布施，虽与六度中之布施同名，然此专在利他之义。布施者，谓牺牲自己利益他人，最足以引动人心令皈向正法。盖世人之所营求者，厥为利养，故菩萨饶益有情，在在以布施为先，使易亲近。既亲近已，则施以爱语而使彼乐闻，增进智德。凡作事于他有益处，辄为助作，故名利行。至于起居食息以及经营事业，皆取同等，容易令他生清净信，入佛智慧，故名同事；如观音菩萨三十二应，亦同事行也。此四摄行，融贯于此十一条中，虽不别出，而思之皆一一可明。

    己一　不为助伴戒
    若诸菩萨安住菩萨净戒律仪，于诸有情所应作事，怀嫌恨心，怀恚恼心，不为助伴──谓于能办所应作事，或于道路若往若来，或于正说事业加行，或于掌护所有财宝，或于和好乖离诤讼，或于吉会，或于福业，不为助伴，是名有犯有所违越，是染违犯。若为懒惰懈怠所蔽，不为助伴，非染违犯。无违犯者，若有疹疾；若无气力；若了知彼自能成办；若知求者自有依怙；若知所作能引非义、能引非法；若欲方便调彼伏彼，广说如前；若先许余为作助伴；若转请他有力者助；若于善品正勤修习不欲暂废；若性愚钝，于所闻法难受难持，如前广说；若为将护多有情意；若护僧制；不为助伴，皆无违犯。

    修菩萨法，应以四摄法而摄化有情；当同事者，应与同事。若以嫌恨心故，于道路上感困难处，不为助伴；或于佛法中修加行──如打七等──时，不为之帮助；或他有财而自有力不为保护；或他评讼而不为之调解；或不为助伴于吉会──如喜庆事──及修世福出世间福等事，是染违犯。若知其所作事非正，或不为助以令彼勤奋，或于善法正自修学，或所闻法难受难持不容暂离，不助伴者，皆无违犯。

    己二　不往事病戒
    若诸菩萨安住菩萨净戒律仪，见诸有情遭重疾病，怀嫌恨心，怀恚恼心，不往供事，是名有犯有所违越，是染违犯。若为懒惰懈怠所蔽不往供事，非染违犯。无违犯者，若自有病；若无气力；若转请他有力随顺令往供事；若知病者有依有怙；若知病者自有势力，能自供事；若了知彼长病所触堪自支持；若为勤修广大无上殊胜善品；若欲护持所修善品令无间缺；若自了知上品愚钝，其慧钝浊，于所闻法难受难持，难于所缘摄心令定；若先许余为作供事。如于病者，于有苦者为作助伴欲除其苦，当知亦尔。

    菩萨遇有疾病之人现前，无论亲疏贵贱，其无医药与无人照应者，菩萨应作饶益之事而充分供给其所需。若以嫌恨心欲恼害之而不看顾者，是染违犯。若非共住，转请他人前往供事；若知病人有其依仗；若知彼有资财及其徒众，自能医治及有看护之人；若知彼病长年如是，病相虽重，堪自支持；若正精进修习善法及善品类之法，恐其间断而不圆满；若至愚钝，于先所闻法尚难领受其义，于所缘境上摄心令定更属难能，未容暂时抛弃；若已许为他人供侍，同时不克分身；如此等不往供事者，无犯。对于病者如此，对于苦者亦然，谓苦亦如病之当遣除也。

    己三　不为宣说障爱语戒
    若诸菩萨安住菩萨净戒律仪，见诸有情为求现法、后法事故，广行非理。怀嫌恨心，怀恚恼心，不为宣说如实正理，是名有犯有所违越，是染违犯。若由懒惰懈怠所蔽不为宣说，非染违犯。无违犯者，若自无知；若无气力；若转请他有力者说；若即彼人自有智力；若彼有余善友摄受；若欲方便调彼伏彼，广说如前；若知为说如实正理，起嫌恨心，若发恶言，若颠倒受，若无爱敬；若复知彼性弊［怡-台+龙］悷，不为宣说，皆无违犯。

    若诸有情为求现在世法之事，或求将来世法之事，以求取之时广行恶行。如求现在之福寿禄位等，当求取时，信邪倒见，或杀生媚神、扶乩信鬼等。如印度之马祭，凡求福寿者，须杀三百匹马，便可得现世之解厄与后来之福报等。此皆从颠倒心所起恶业苦果，了无已时；菩萨若遇如此有情，当为开导如实真理，令生善行，方可得到现后之好结果。如教不杀生而救生，可得长寿；布施身命财力以济群众，可得富贵利禄。若对前人怀恨恼心，不为如实开导而纵令造恶受苦者，是染违犯。若自心尚不知如实真理，不能宣说；或自无力，转请他人往说；或知此人有大智力，不久即可觉悟；若他虽行非理，现时有余善友──初信位以上菩萨及佛皆为善友，亦即善知识；善知识者，以善法勉人──为之提奖；或因调伏；或因恶行已深，与说真理，反令生谤，反发恶言，益深恶业。或知其无智慧，于真理上反生误解，如说众生皆无我，不可存我见，从大公无私上去会则合真理。彼即谓既云无我，则人类等与木石同，打骂杀害皆无罪过，则倒受也。或无爱敬而不至心领受；或知身心［怡-台+龙］悷不调，乖僻不经。如此等、不为宣说者，皆无违犯。

    己四　有恩不报戒
    若诸菩萨安住菩萨净戒律仪，于先有恩诸有情所，不知恩惠、不了恩惠，怀嫌恨心，不欲现前如应酬报，是名有犯有所违越，是染违犯。若为懒惰懈怠所蔽不现酬报，非染违犯。无违犯者，勤加功用无力无能不获酬报；若欲方便调彼伏彼，广说如前；若欲报恩而彼不受，皆无违犯。

    菩萨所对之有情境，种种不同，此明先于菩提有恩惠之有情所，应了知其恩惠而为相当报酬，使施恩惠者乐于施与其他。若对其人怀嫌恨故，不为现前如应酬报者，是染违犯。若虽精勤加功用行，而现前无力酬报；或方便使他暂时不得报，待之将来，于彼较为有益；若虽酬报他不受等，皆无违犯。

    己五　患难不慰戒
    若诸菩萨安住菩萨净戒律仪，见诸有情堕在丧失财宝、眷属禄位难处，多生愁恼，怀嫌恨心，不往开解，是名有犯有所违越，是染违犯。若为懒惰懈怠所蔽不往开解，非染违犯。无违犯者，应知如前于他事业不为助伴。

    菩萨如遇遭感愁恼诸有情时，应当前往开解令生正见，了知缘生性空，无得无失，及种种因果之理等，信入佛法。若怀嫌恨心，听令愁恼者，是染违犯。若为其他勤加功用，或为借作调伏方便，或为事业所羁，不前往开解，皆无违犯。

    己六　希求不给戒
    若诸菩萨安住菩萨净戒律仪，有饮食等资生众具，见有求者来正希求饮食等事，怀嫌恨心，怀恚恼心，而不给施，是名有犯有所违越，是染违犯。若由懒惰懈怠放逸不能施与，非染违犯。无违犯者，若现无有可施财物；若彼悕求不如法物，所不宜物；若欲方便调彼伏彼，广说如前；若来求者王所匪宜，将护王意；若护僧制而不惠施，皆无违犯。

    菩萨所承受之资生等物，皆为利益摄受众生之用，若遇正来悕求，应当施与使种善根。若怀嫌恨而不给施者，是染违犯。若现在自给尚无，无可施与者；或求者是不如理法之物；或所求之物与彼不相宜；或知求者向非善类，满意之后反滋恶业；或为国法所不许，未便违政府之意以破坏法律、扰乱社会；或为僧众戒律所不许：如此原因不惠施者，皆无违犯。此菩萨戒，皆切于实际可应用之法。如布施不至于过分，或不合理之要求，可以不施，无有违犯。

    己七　摄众不施戒
    若诸菩萨安住菩萨净戒律仪，摄受徒众，怀嫌恨心，而不随时无倒教授、无倒教诫；知众匮乏，而不为彼从诸净信长者、居士、婆罗门等，如法追求衣服、饮食、诸坐卧具、病缘医药、资身什物、随时供给，是名有犯有所违越，是染违犯。若由懒惰懈怠放逸不往教授，不往教诫，不为追求如法众具，非染违犯。无违犯者，若欲方便调彼伏彼，广说如前；若护僧制；若有疹疾；若无气力不任加行；若转请余有势力者；若知徒众世所共知，有大福德，各自有力求衣服等资身众具；若随所应教授教诫皆已无倒教授教诫；若知众内有本外道，为窃法故来入众中，无所堪能，不可调伏，皆无违犯。

    正授经论使明如实真理，名无倒教授。正授以律，使正身心行业，名无倒教诫。菩萨于所摄受徒众，若有颠倒之思及不正当行为，当律其行而晓以理。至于四事有所匮乏，当从清信居士等处为之追求资身什具，令彼心安意稳，道业易成。若怀嫌恨不为求供给者，是染违犯。若故意不教不养而为调伏之方便；或与僧制不合；或知彼有力堪可自给；或曾住教道已无颠倒之行为；或知徒众中有外道潜伏，为窃法来，不可调伏；如是而不教养，皆无违犯。

    己八　不随心转戒
    若诸菩萨安住菩萨净戒律仪，怀嫌恨心，于他有情不随心转，是名有犯有所违越，是染违犯。若由懒惰懈怠放逸不随其转，非染违犯。无违犯者，若彼所爱非彼所宜；若有疾病；若无气力不任加行；若护僧制；若彼所爱虽彼所宜，而于多众非宜非爱；若为降伏诸恶外道；若欲方更调彼伏彼，广说如前；不随心转，皆无违犯。

    菩萨于他有情，当摄心令正住，不随物转，能转于物，方合佛理；如普贤十大愿行中恒顺众生。应顺有情心而转者，何耶？以须随顺而资度脱也。若菩萨以嫌恨心不随众生心转者，是染违犯。若随他转非彼所宜；或虽为他所爱所宜而在当前众中共所非议；或彼外道，随他转者反增恶焰，自恶恶人；若欲调伏他等而不随转，皆无违犯。

    己九　不随喜赞扬戒
    若诸菩萨安住菩萨净戒律仪，怀嫌恨心，他实有德不欲显扬，他实有誉不欲称美，他实妙说不赞善哉，是名有犯有所违越，是染违犯。若由懒惰懈怠放逸不显扬等，非染违犯。无违犯者，若知其人性好少欲，将护彼意；若有疾病；若无气力；若欲方便调彼伏彼，广说如前；若护僧制；若知由此显扬等缘，起彼杂染憍举无义，为遮此过；若知彼德虽似功德而非实德，若知彼誉虽似善誉而非实誉，若知彼说虽似妙说而实非妙；若为降伏诸恶外道；若为待他言论究竟不显扬等，皆无违犯。

    菩萨若遇有德、有誉、善于妙说之人，应当称扬赞叹，使人知而生信，植种德本。若怀嫌恨而不称扬，是染违犯。若知其人少欲知足，为之称扬，反而引生他事致感不安，或反使失其令名者；若知虽有德行妙说，但一旦为之显扬，反生憍矜轻举等过，或虽有相似之德誉妙说，祗足引一般初进之趋附，实为识者所不屑道，因相似而非有实德之故；或为降伏外道；或待他言论等终结，以如是等而不称扬，皆无违犯。

    己十　不随行威折戒
    若诸菩萨安住菩萨净戒律仪，见诸有情应可诃责，应可治罚，应可驱摈，怀染污心而不诃责，或虽诃责而不治罚如法教诫，或虽治罚如法教诫而不驱摈，是名有犯有所违越，是染违犯。若由懒惰懈怠放逸而不呵责乃至驱摈，非染违犯。无违犯者，若了知彼不可疗治，不可与语，喜出粗言，多生嫌恨，故应弃舍；若观待时；若观因此斗讼诤竞；若观因此令僧喧杂，令僧破坏；知彼有情不怀谄曲，成就增上猛利惭愧，疾疾还净，而不呵责乃至驱摈，皆无违犯。

    菩萨行四摄法饶益有情，须扶助其防非止恶、改过迁善，不得怀染爱心，纵令放逸。倘应诃责、应治罚、应驱摈者，须如律规惩办，勿得宽容或从轻治，否则、即犯染罪。故佛法之慈悲方便，在如何御人以道，而非姑予优容者可比。若法应如此而不如此者，纵其任情堕落，非慈悲也。近来怙恶不悛之徒，往往因要求不遂辄诋为不慈悲者；至于握有统理大众之僧权者，不特自己放荡形骸、坐视大众之堕落于不顾，反自谓为方便，实不知慈悲方便为何物！遂致佛法不振，不其痛乎！若知其人不可救药，若与之语反生粗言恶念；或观后效；或恐引起门争，结果不良；或足使众僧喧杂，破僧和合；或知为一时之错误，但无谄曲之意，如一明白即可从此增起猛利惭愧自得还净；因此不诃责乃至不驱摈者，皆无违犯。

    己十一　不随现神力折摄戒
    若诸菩萨安住菩萨净戒律仪，具足成就种种神通变现威力，于诸有情应恐怖者能恐怖之，应引摄者能引摄之，避信施故，不现神通恐怖、引摄，是名有犯有所违越，非染违犯。无违犯者，若知此中诸有情类，多着僻执，是恶外道，诽谤贤圣，成就邪见，不现神通恐怖、引摄，无有违犯。

    菩萨以修禅定，或证圣果，得到种种神通变现之威力后，对恶有情当恐怖之，以挫折其恶焰而弃舍其恶行；或遇有情乐于神变，亦当方便引摄。若避信施，恐因之而得布施利养，不为恐怖引摄者，虽犯而非染违犯。若知有情有偏僻之执着，自以为是，不受感化，若现神通反致生谤而不现者，皆无违犯。

    丁三　总明无犯
    又一切处无违犯者，谓若彼心增上狂乱，若重苦受之所逼切，若未曾受净戒律仪，当知一切皆无违犯。

    一切处者，指四十三条轻戒中一切违犯之处。此又总出无违犯者，谓其心有增上狂乱，或现有重病等逼迫无力实行戒法，或未受净戒律仪等，于一切处皆无违犯。若无此三因者，有犯无犯，在当人依戒条而自去观察之。

    乙二　明持悔
    若诸菩萨从他正受戒律仪已，由善清净求学意乐，菩提意乐，饶益一切有情意乐，生起最极尊重恭敬，从初专精不应违犯；设有违犯，即应如法疾疾悔除令得还净。如是菩萨一切违犯，当知皆是恶作所摄，应向有力，于语表义能觉能受小乘、大乘补特伽罗，发露悔灭。

    菩萨于受戒后，当持勿犯；如稍有犯，应速如法改悔使令还净，故有此段文义。从他者，谓受戒有其三品，以所从之他缘不同而所得之戒有优劣。凡受戒人一面从自发心，一面仍须依他为增上缘。若遇佛住世，或大乘地上菩萨住世，得从之受戒者，皆多生善根所招，方有此最上胜缘，是为上品戒。若无上述胜缘，依佛法中曾经受过菩萨戒之十信等位外凡内凡之菩萨，依可作为师范之菩萨比丘处，从而受之，是为依中等增上缘得中品戒。在中国所通行之菩萨戒，皆从施受。但如此方无授戒师，向千里外亦寻不得，乃许于佛菩萨像前香花供养，忏悔往业，经若干时得感应后，方为得戒；若未感到佛菩萨现前摩顶之瑞像，为不得戒。但如此得戒，犹为下品戒，故须以从他正受为胜也。意乐、谓意志之所乐，如仁者乐山，智者乐水之意乐。意乐起时，所有各种所为，皆随之而转移，故意乐为一切行为之主动力。

    若凡夫得到此种之清净意乐，宛如另换一心，将无始染劣势力完全革除，从新建起菩提之心。盖凡夫心多贪五欲，其意乐亦为五欲之意乐，能改此意乐以成立此中三种意乐，则得三聚净戒。由求学一切菩萨善清净戒之意乐，则得菩萨律仪戒之戒体，便能离一切恶法而得清净；有此戒体，则能持一切律仪戒。菩提者，即阿耨多罗三藐三菩提，换言之、即佛果之菩提也。此菩提之意乐生起，则于人天福报、二乘解脱悉无所求，惟念念求无上菩提，即神通等亦为无上菩提而修。自此意乐发起以后，自能去修集无边福智以为菩提之资粮，是以菩提意乐为摄善法戒之戒体。饶益有情意乐者，谓意之所乐，心心念念皆欲饶益有情，乃能时时刻刻去作饶益有情之事，是为饶益有情戒体。若感发得此三种意乐为三聚戒体，依戒体而持菩萨戒，则易如顺水行舟也；因内心已有持戒之力故。若由此意乐受菩萨戒者，应对此菩萨戒生深恭敬，从初受戒勿令违犯。因此戒为心戒，犯不犯皆系于自心，须在其动机上之隐微中以明察其德失。又菩萨戒在佛果位方能清净，故菩萨地亦难全净，若有违犯，应即如法忏悔令速清净，否则、便毁戒体。梵语突吉罗，此云可忏悔。菩萨正得戒体之后，所有违犯，是恶作罪，故可忏悔。其忏悔法，应向有智慧力之菩萨前，将恶作事如实发露，请其证明。务须在能觉到能领受所说语意之小乘、或大乘人──梵语补特伽罗，此云数取趣；在人趣，即人──前，发露忏悔。

    乙三　明悔法
    丙一　对他忏除
    丁一　上品缠犯应更受
    若诸菩萨以上品缠违犯如上他胜处法，失戒律仪，应当更受。

    丁二　忏中品缠犯
    若中品缠违犯如上他胜处法，应对于三补特伽罗，或过是数，应如发露除恶作法，先当称述所犯事名，应作是说：长老专志！或言：大德！我如是名，违越菩萨毗柰耶法，如所称事，犯恶作罪。余如苾刍发露悔灭恶作罪法，应如是说。

    丁三　忏下品缠犯及余违犯
    若下品缠违犯如上他胜处法，及余违犯，应对于一补特伽罗发露，悔法、当知如前。

    丙二　自誓忏除
    若无随顺补特伽罗可对发露，悔除所犯，尔时、菩萨以净意乐，起自誓心：我当决定防护当来，终不重犯！如是于犯，还出还净。

    若犯四重戒之上品缠者，非可忏悔，因戒体已失，故应当重受。若中品缠犯者，当对三人以上小乘人或大乘人能觉能受忏悔人所发出之语言者前，以表示所犯罪而发露忏悔之，其忏悔法方能成立。如称：长老──或称大德──！我如是名，今犯菩萨戒中可忏悔之何事，请为证明忏悔。犯下品缠犯四重戒，或上中下缠犯余轻戒等，当向一人已上之菩萨比丘前，发露忏悔。然忏悔既应从他而忏悔，如此方无菩萨比丘及知菩萨戒之人时，可于佛菩萨像前设香花供养，如法披露，以清净意乐自誓悔改后，当即防护，终不再犯，乃至得到感应，其忏悔法亦可成立。但不如正对他人之忏悔力为胜耳！

    甲三　结应敬修
    复次、如是所起诸事，菩萨学处，佛于彼彼素怛缆中随机散说，谓依律仪戒，摄善法戒，饶益有情戒，今于此菩萨藏摩怛理迦，综集而说。菩萨于中应起尊重，住极恭敬，专精修学。

    菩萨应学之菩萨戒法，佛曾于璎珞、梵网经等中，随有情根机而散说。若七众戒及比丘之五篇戒等，皆摄在菩萨戒之依律仪戒中，而摄善法与饶益有情戒，散说于各经。今弥勒菩萨综集而说于瑜伽师地论中。菩萨于此戒法，应恭敬尊重而精勤修学，因为原是佛所说故。


3.显要旨

    【显要旨】

    一　应了知者三事
    此菩萨戒法有先应了知之三义：第一应了知者，受菩萨戒、学菩萨法，以先发大悲菩提心为体，若未发起大悲菩提心者，则非菩萨，不应学受菩萨戒法。故受戒时，师应问曰：已发菩提心否？是菩萨否？其时之求戒者，当毅然答曰：已发，是菩萨，方能得戒。然小乘亦有智果，故了生死之智可通大小，若无大悲心为根本，则不能起取大菩提之意，故不得菩萨戒也。且若不发大悲心者，亦用不着来求学菩萨戒。经云：菩萨以菩提心为因，大悲为根本，方便为究竟。故大乘菩萨心，为大悲菩提心，求菩萨戒，必须先发此心。

    第二应了知者，受学此菩萨戒法，须以智慧为先导，故应先依菩萨藏之经论有深切研究，得到圆满透彻之正解时，方有正见正知。其正知见既已成就，即以之为先导，方可行持菩萨戒法。因此、菩萨戒为入俗利生之事，不易行持。持此戒者，常于心地上观照所作之业，犯与不犯，须有确切之审度与标准；若无最高智慧以为审度标准，则虽已犯而不自知，便亦不能忏悔以求清净，则即无由学持此菩萨戒。若梵网经所说之戒，其作与不作，皆为刻板之规定，故犹易持。而此戒法，则在同一事上，有犯不犯、或染不染，在纤微间，甚难决也。故须有智慧为先导，方能受学。

    第三应了知者，在此菩萨戒法中，皆为摄善法戒及饶益有情戒，故应以七众戒为律仪戒，而善法戒与饶益有情戒又以律仪戒为所依。故欲学此菩萨戒者，应先受七众戒以为菩萨戒中之律仪戒，则于三聚净戒方得圆满。如优婆塞受菩萨戒为菩萨优婆塞，乃至比丘受菩萨戒为菩萨比丘等。依瑜伽论所明，若失于律仪戒，则失余一切戒，故若不从僧受三皈及七众戒，即不能受此菩萨戒。

    二　显殊胜者三事
    第一、此戒法与其余之菩萨戒法不同者，余兼三乘共同之律仪戒，此戒专明应如何修六度以修集诸善法，应如何行四摄饶益有情，故此戒最明白而扼要者，正大乘菩萨之特殊精神所存，不学此菩萨戒，无以见菩萨之殊胜。

    第二、菩萨戒法在于契真入俗之中道行，因俗人在俗而不能契合出世真理，二乘出世自利而不能作涉俗行事，惟菩萨能上契真理、下顺凡情，修圆融二谛之中道行门。此戒法中，处处皆能表现理事双彰、真俗并到之大乘了义行。如对声闻家之断烦恼法，既不舍离，复能随顺有情成就胜出声闻乘功德等，皆明此义。

    第三、此菩萨戒乃深切现今七众佛徒实际上办事之应用者，如出家僧办佛学院及公益慈善等，皆时势上应办之事。换言之、凡与众人相关而有益社会之事，今后皆应去办，非复闭门修行可尽其责。然出家僧办事，须受学此菩萨戒法，方有办事行轨，否则、破坏佛法，违背教规而不自知。若以前出家僧所采之修行法，非自了之禅宗，即往生之净土，皆不圆满；此戒方为正修之菩萨行。至于礼拜、念诵，亦万行中之一，若依此戒发菩提心去行六度、四摄，则尚何行不备？惜中国向来修行者，大都不知注意乎此，惟以空心静坐为修行，对于现身社会去作一切利他事业，极端反对，谓非本分！其有能作事者，又多未得菩萨戒之真谛，故其一举一动皆贪、瞋、痴之烦恼为之主动，将中国佛教弄成死气沉沉，怪象重重，良可慨也！夫菩萨之修行六度，以不离有情界之实际，作一切利生事业为正修行，故非学此戒去修菩萨行不可。此戒为现今在家出家之佛徒需要，以在现今国家社会之环境中，尤非昌明此大乘菩萨法不可，其各顾身家以各自了之思想，已用不着！故佛教徒众，对于社会人群互关互益之事，精勤去作，方能显出佛法精神，方能为建立国民道德之基本。故今在家佛弟子之设社立林，结群集会以宏化者，欲求得一寡过成德之标准法，于此菩萨戒法，大不可不深注意焉！　(普超、克全记)(见海刊十三卷六七八期)


1-0整理僧伽制度论

    整理僧伽制度论

            ──四年冬在普陀山作──

      僧依品第一
        一　建立僧数
        二　抉择问答
          甲　数目决定
          乙　信众多寡
          丙　内外部别
      宗依品第二
        一　宗名
          甲　八宗正名
          乙　两重差别
          丙　七门次第
        二　宗史
        三　宗学
        四　问答
      整理制度品第三
        第一节　教所
          一　教所统计数
          二　教所建置式
        第二节　教团
          一　佛教团体大纲图表
            甲　佛教团体名类表
            乙　佛教团体事义表
          二　中国本部住持僧谈
            甲　僧伽支配数
            （一）族类之支配表
            （二）处所之支配表
            （三）问答阿兰若类
            乙　僧伽组织法
              第一项　徒众
                第一目　僧外摄化徒众
                  １　仁婴类
                    （一）说明
                    （二）书证格式
                  ２　慈儿类
                  ３　求入僧伽类
                    （一）说明
                    （二）书证格式
                    （三）沙弥品籍释难
                第二目　僧内安住徒众
                  １　出类别
                  （一）求沙弥戒类
                  （二）求沙弥尼等戒类
                  （三）求苾刍戒类
                  （四）求苾刍尼戒类
                    子　正说求尼戒类
                    丑　问答戒受差别
                  （五）苾刍尼类
                  （六）苾刍正学类
                  （七）苾刍参学类
                  （八）苾刍具学类
                  （九）犯戒补过类
                  （十）反出僧伽类
                    子　自愿退出者
                    丑　犯过弃出者
                    寅　退出僧伽与佛教之关系
                    卯　退出僧伽后再求入僧伽者
                  ２　譬行位
              第二项　职员
                １　职员产生方法
                    （一）选举任者
                    （二）委请任者
                ２　处所分配人数
                    （一）每宣教院者
                    （二）每莲社者
                    （三）每行教院者
                    （四）每梵刹者
                    （五）每支提者
                    （六）每仁婴苑者
                    （七）每施医苑者
                    （八）每慈儿苑者
                    （九）每宗寺者
                    （十）每南山宗寺所增出者
                    （十一）每宗本寺所增出者
                    （十二）每持教院者
                    （十三）佛法僧苑者
                      子　统教诸部
                      丑　广文精舍
                      寅　众艺精舍
                      卯　其他林室
            丙　释建立所以
        第三节　教籍
          一　总籍
          二　别籍
            甲　戒籍
            乙　学籍
            丙　座籍
            丁　职籍
        第四节　教产
          一　公有分配法
          二　私有之限制
        第五节　教规
          一　叙纲领
          二　示方隅
            甲　衣制
            乙　斋制
            丙　日诵制
            丁　布萨制
            戊　历制
            己　名制
      筹备进行品第四
        一　次第三期筹备
        二　答释政教分离


1-1僧依品第一

    僧依品第一

        皈命十方　　　　常住三宝
        现现僧伽　　　　证明摄受

    一　建立僧数
    如是我闻：今中国本部之佛教僧伽，有八十万人俱。故兹立论，取为依止。由是当定两所依界：一者、祇限中国本部十八省为地区：所以然者，僧伽制度，亦依方俗土风而异。十八省地，虽亦辽阔，千年一化，大较相同。而满、蒙、藏，虽同国家，虽同佛教；言语文字、风俗宗派，莫不绝殊。且彼所殊，非吾所知，便立言故，势应舍置。又彼僧伽制度，尚无整顿必要，藉欲整顿，必与政治同整顿之，彼以佛教为政治故，故当别论。二者、假定中国本部四百兆为民数：吾国人口无确调查，通语则皆称四万万。考之近史，道光二十八年，称有四万二千六百七十三万。然是概括满、蒙、藏而言者。但满、蒙、藏等处，面积虽倍大于本部，而人口则不过本部十分之一二。故辜校吾国本部之民数，假定为四百兆，相差当不甚悬远也。安此较推，则中国本部有八十万僧伽，每千人中得有二人。假定此八十万僧伽，人人平均于二十岁舍俗──此云舍俗、即是出家。就世间谛言之，出家略有二义：一曰、家者家眷，解除夫妇，脱辞亲戚，绝此系属，谓之出家。二曰、家者库舍，乞食活命，旷野安身，无所居蓄，谓之出家。唯杜多行者足当之，而于僧伽之义犹隐。依毗?木奈耶处而住之僧伽，非必行杜多行，其第二义盖不相应。故僧伽可包括杜多、苾刍、沙门、释子诸义；而杜多等，则不必尽能具僧伽之义。今用僧俗为对待名：旧云出家，从负词可代以舍俗；从正词可代以入僧。正负兼举，则曰舍俗入僧。律云舍戒，亦云灭摈，然七种戒非必全舍。世称反俗，可即正词；而其负词当云退僧。正负兼举，则曰退僧反俗。在名称上似较妥帖，此亦正名之一端已──。寿六十岁，则在僧之期当有四十年。从是［木＋片］八十万僧伽为四十分，则每年舍俗入僧者为二万人。合之四百兆之民数，则每年舍俗入僧者，二万人中得有一人。恒保持此八十万僧伽之定数，毋令增减，力求淳善，则既可以住持佛法，化导国民，而又免于过滥过削，得其适中之道。

    二　抉择问答
    甲　数目决定
    问曰：僧数多寡，无关僧制良窳；整顿僧制，第求其良，奚用拘拘于民数、僧数乎？答曰：此亦揆乎时势，察乎国情，审乎利弊，不得不然者也。

    一、离国妨：现在时势，凡百事务，均须随国家为轻重。盱衡大地，环观各国，近所谓之国家主义，殆非一二百年间能打消。中国乃各国中之一，自不得不随此世风，务强富而求立；盖非此不足立国也。欲求富强而振国权，则必兴实业、扩军备。而僧伽尚慈忍清净，拟令与此宗旨不畔，必绝对脱离于兵吏、货殖等等营务。故在僧者溢此常额，将有妨富强立国之时势。使在僧而仍服工、商、军、警之务，则又失清净慈忍之宗旨，此僧数所以不可加多也。然今世之国家主义，有与周、秦、战国异者，韩非六反、五蠹之诉，盖未是通论也！政之所行，教之所修，道固相反；政以治国，教以浚俗，事还相成。若娖娖以霸政为齐，黜慈敬真净之教而弗顾：然而无慈惠廉爱，则民为虎狼；无文学礼仪，则士为牛马；军虽强，财虽足，其民不人，其国成兽，亦奚足为贵乎！观嬴秦之不旋踵亡，可以悟矣！故今建国于员舆者，虽尚富尚武哉，而尤重教化文明也。论者谓：舍耶教则无西方文化可言，舍佛教则无东方文化可言。

    此在中国本部，诚不必然。第佛教行中国本部者，近二千载矣，而中国之儒彦，有谓晋宋以来，即为佛学时代。（见国学振起社讲义）。有谓隋唐以来。所维纲世道人心者，皆以佛教义为本柢。（持此论者，盖多大家）。要之、佛教于中国之本部，千百年中所濡涵者，已于社会风习、民群心德，有甚深之关系；必非余教能及，可断言也。其教义之淳正高妙，更无论已！况中国人口甚繁庶，就论军制，虽千万常备兵，二千万后备兵，亦不须壮丁过半数当兵，何靳乎僧中四十万壮丁乎。故依中国本部现有僧伽人数，虽不须增，决不可减，乃足导扬国光，蔚蒸民化，此僧数所以不可更寡也

    二、避俗讥：昔佛世尊，制僧律仪，强半缘俗讥弹而起。中国本部，旧有九流百家，而汉武时，又先尊一儒教。佛教晚兴者百余年，故俗儒每有非理讥弹者。唐韩愈作原道曰：‘古之为民者四、今之为民者六；古之教者处其一、今之教者处其三；农之家一而食粟之家六，工之家一而用器之家六，贾之家一而资焉之家六，奈之何民不穷且盗也’？释太虚曰：愈之说谬甚矣！使民用无以相易也，则农家、工家、贾家既唯一，虽食粟、用器、资焉之家有四，亦乌乎可？使其功足以相抵而其利足以相准，则虽农家、工家、贾家各唯一，而食粟、用器、资焉之家有十百，可也。四既可矣，六亦何害？此墨、孟所以距斥并耕之说也。且其分儒、释、老之教为三则可，而以其教之三，乃与农、工、贾并列为六民，则纰缪之极矣！盖释、老与儒教虽三，律之四民，则均为士民耳。儒者曰学术士，释老通称道士，其为士也，又何别乎？设以士民所宗所修有不同者，即与农、工、贾对列为若干民类，则古尝有九流。（去农家）以九流对列农、工、贾，不亦成十二民类乎？而兵家、医家等犹在乎九流外，即农、工、贾亦有多种业类不同；依此分裂四民，虽列为百民千民亦有余，庸仅六民也哉？其言奈之何民不穷且盗，揆之事实，尤不相符。唐代贞观、天宝之间，释教、道教，均甚蔚庶；然而刑措风清，民丰物阜，亦在其时，奚穷盗之有哉？甚矣！愈之虚构为诬词也。然韩愈之说虽虚谬，而庸俗之肆讥，固不必悉合乎正谊。此种陋谈，今岂绝哉？抑势不能一一与之明辨，故智者当善避俗讥。务使皆了然于中国本部之僧，每千人中仅有二人。而此千人中之二人，其为益国民者至大；而其享受之衣食住，则又至廉至俭至约。──建塔庙等，即起国民庄敬之用，非关僧住──：虽僧中有百十人之所奉，犹不逮文绣膏粱子弟一人之所费。然后晓焉于穷与盗之故：虽至愚者，亦决不举每千人中之二僧人，与每千人中各居四分之一之农、工、贾对列为五民六民也。此又所以令僧伽有常数，不使多不使寡者也。

    中国本部，唐宋来之儒生，信佛固多，而嫉之甚、欲倾灭佛教者，亦往往有。黄宗羲之作明夷待访录，亦列改寺院为学校之说，此皆心习褊狭所致。然佛教之含容博大，茍非相迫相害之甚，其宗佛者决不兴诤。盖佛教之正旨，在乎上契道真，下益民生。对观他教，则虽上失乎真，茍能下不妨害民生，虽有力亦决不过为排斥。故佛教处处经论中，对于五天竺诸异道，独排斥裸形、投河、坠岩、卧灰、及持牛狗戒等，为无惭、为愚痴而已。今若景教，论道真固琐不足称，然亦有律仪、尚慈济，设彼不来迫害佛教，宗佛者必与相提携而不为妨娆也。况儒宗专重乎人伦之事，于超出世间之道真，隐而不谈，本无偏执。其所行者，务求有益民生，即是佛教人天乘法，与佛教戒，水乳相融，何有间隙抵排之端？方今之世，国之士民，其寖能恢其心量而兼容并听，以择善相引乎！尝论儒宗，审其名实，当舍儒名而尊孔圣。盖儒名之涵义，或则过宽，或则过狭。语其过宽，则儒为学术士之称，九能百艺，众学群教，凡百学者，皆得称儒。虽僧中之学者，亦可谓儒，则无宗义可守。语其过狭，则周官保氏以六艺教民者之谓儒，揆之时制，仅师范生充教员者得称儒耳。而一以孔圣为师法，则有宗义可守，而又该罗三科。曷谓三科？教育、文史、政治是也。孔子门弟三千，为教育家易知。取为教育师之学者，则有论语、孝经、及裁取乎孟子、荀子、礼记诸篇。大学、中庸，即礼记也。孔子作春秋而删订五经，即历史之文也。文源国史，史集国文，文之所宗，不离于史。即小说等亦史枝流，诗书之为史无论已，故史为文学天枢也。孔子自况周公，作鲁司寇犹非本志，孟、荀师孔，皆拟天子三公，以宰相总揆国政者自期。在民主国则即总统及国务卿，在君主国则即宰相及国务员。而汉唐来大儒，亦莫不以宰相执国政为行道，斯即政治家之魁也。以此三科，师法孔圣，建立为孔圣会，则全国中坚之人物，必尽属乎孔圣之徒。僧伽本以宗教自居方外，但宣扬其教义，坊进民德，辅益国治；与学孔者相成而不相妨，奚用奋心为嫉忌乎！更推论之，使中国不即灭亡而能岿然于大地，将来国体无论为君主为民主，其政体必采立宪可无疑。立宪则必教育普及，试拟四万万人平均之寿六十四岁，其受教育平均之学龄为八年，则四百兆八分之一，即有五千万是学生。以四十学生需一教师论，已有二百五十万人。但使国民道德教育，必采孔圣学为宗旨，教师必出于师范校，师范生必深明孔学，为教员必入孔圣会，则孔圣会已有此纯粹士君子教二百五十万人矣。然赵普半部论语治天下，在今世诚为欺人语：其农学、工学、商学、军学、法学、医学等专科大学校，固应出乎孔学之外，此犹周官保氏，以六艺教，而九流学则在王官，出乎六艺外也。故孔学为国民道德之普通基本，而非国民才术之特殊技能也。此则各专科大学之教师，势必出之各专门家；然其总教师犹必出之高等师范校生，为孔圣会员深明圣学者。盖才术技能之知识，仍须范于孔学之道德也。而专科大学校之别教师，其可不究孔学不入孔圣会者，全国至多数万人耳。此执教育权为昌明孔学之第一步。其次则在执文史权：若国史馆、国学苑，及专务著书译文、营办印书馆、新闻馆、杂志社等文业，掌朝野之清议。其次则政体既立宪，无论总统制、责任内阁制，其选举势必有政党，其执政首领之负责任者，势必出于政党。孔学既以执国政为行道，则应以孔学而组织政党。法吏、军人不预政党，农、工、商、医虽在政党，势必以孔学之教育家、文史家，政治家、为中坚人物及魁渠首领，亦可无疑。然则必执政治权在孔圣之门也。其农、工、商、医、军、法等事业，诚与孔圣宗旨稍远，真学孔者必不事也。然但须有五百万人真学孔者，行此三事，以师法孔，全国重心势力、已尽在孔门，而无能动摇之矣。五百万人较之四万万人，虽仅八十分之一哉，而有此五百万真孔学徒，既较八十万僧伽六倍有余矣。设若违己所长，不此之务，嫥嫥以宗教之义争佛教，吾未见为得也。抑此五百万人，亦论其纯粹为孔学者耳。若就国民普通道德教育论之，固四万万人皆出于孔学者也。虽此八十万之僧伽，亦以孔学为基本者，特其增上戒定慧学，则必高出孔学上耳。抑孔学昌明，则佛教必兴，征之前史，非无成例。其理譬泥多佛大，水涨船高也。故奉佛教者必希望孔学之昌，然修孔学者亦当相资于佛教也。布佛教之戒善，足以化人民辅刑政，其理固灿如者。抑就大儒居士论之，功业既立，名誉既修，退养林泉，游神禅悦，足以悬解忧虑，洒落尘累，娱老怡情，安心乐性，其为益亦非浅鲜也。古君子若王摩诘、柳子厚、白居易、文彦博、苏子瞻、黄鲁直、裴休、宋濂辈，其归心佛法者深矣。辄韩退之作送文畅师序，亦能有慕吾佛之道；特退之性躁而情僻，故终生局脊于忧愁悲伤，而无由自宁放于佛法耳。余若王安石、欧阳修，晚年亦皆归佛。至程、朱、陆、王诸先生，其所修多出入佛法，益不容掩讳已。此外以禅定般若为见危授命之资者，亦不乏人。故孔学与佛教、宜相嘉尚，不宜相排毁也。此则吾窃有望当世之大居士、大君子者也。因便涉笔，不觉语繁。

    三、符产额：按中国本部，今既有八十万僧，则现有之僧产，必能活之者也。减其僧数，则难承守，增其僧数，则需追求；需追求则长己烦扰，难承守则授人觊觎，两皆有害无利，有损无益，此又不宜多不宜寡者也。

    乙　信众多寡
    问曰：据佛学丛报第一期，濮一乘君所作中华民国之佛教观，谓：汉族男子，则除笃守程朱者，素无宗教知识者，道士及天主、耶稣教徒外，其余全数信仰佛教；女子亦同，而较男子信仰尤多。谓中国之佛教信徒，多或全国民数十分之八九焉，少亦全国民数十分之六七焉。今八十万僧伽，则但四万万人五百分之一。多寡之数，何大相迳庭乎？答曰：佛门闳博，部类非一。濮君所指信徒有殊，非信教之数有若是之悬绝焉。吾尝略分佛教徒为信仰部、住持部：濮君兼此二部言者，此论则专就住持部而言。盖世尊虽说五乘法，而建设化仪则在声闻乘──大智度论、亦有斯言；今西藏、蒙古间，颇似依菩萨乘化仪而建教者，然猥杂失伦，非清净律仪。汉土所流传尊崇者，其学理虽全属大乘系统，而律仪则从声闻乘。内秘菩萨行，外现声闻相，汉土佛教化仪之特色乎！良由缘觉乘摄在声闻乘──缘觉亦称独觉，独处闲静，不入部众、不拘形仪、不闻经法、无师自悟，故号独觉。此入无佛法世许有，有佛法世则必摄入声闻部众。虽处声闻部众，观十二因缘而悟道，故号缘觉。人乘、天乘，暂以化俗，随世常仪，无别开建──若老、庄等可是天乘，孔教、耶教、是人、天乘。人、天乘即五戒、十善，天乘则是十善、四禅、四定。各加三皈，即是佛教所摄人乘、天乘。欲令佛教所摄人天乘众，亦有系统，略可标记，故立信仰部类。别见余所著佛教正信会说明书。菩萨乘则浩荡无涯：在圣而圣，在凡而凡，在天而天，在人而人，在僧而僧，在俗而俗，在君而君，在民而民，在神而神，在畜而畜；种种色类。同修大乘，普度众生，皆菩萨众。前之四乘，全非全是；遍于人神缁素之中，而无人神缁素可别。菩萨之舍俗入僧者，他方佛土纯一大乘，则依菩萨律仪而住。地上菩萨，持十虚空藏微尘戒；又曰：三贤十圣皆有犯，唯佛一人具足戒。则何善不该乎！又何仪不修乎！若此土既以声闻为化仪，则舍俗之菩萨，亦必依声闻律仪住。曹溪乃肉身大士也，将欲说法度人，则舍俗受三坛净戒。清凉乃华严菩萨也，既经领徒范众，则对僧发十重大誓，皆斯意已。在俗菩萨。既摄在人、天乘，则形仪随俗而不能住持像教。入僧菩萨则摄在声闻。声闻乘众，以波罗提木叉为师。依毗?木奈耶处住。（涅槃、遗教二经，言之最为谆切）。律仪清净，人天钦敬，独能住持佛法，故得住持僧名。古德尝依义立三种三宝：一曰、同体，此乃即心自性功德。二曰、别相，此指果圣、因贤教证。三曰、住持，佛、即金铜土木塔像，法、即三藏九部经典，僧、即舍俗而受持苾刍、苾刍尼戒律部众。住持僧宝端肃严整，则住持佛宝有威灵，住持僧宝禅讲精进，则住持法宝得宏通。如是则信仰佛教者兴盛，反是则信仰佛教者衰灭。故住持三宝，全系乎住持僧宝而已。此持苾刍、苾刍尼律仪众，一方面对同体、别相三宝，及住持之佛宝、法宝，以为信徒。一方面则对信仰部而为被信仰之僧宝，故与信仰部大殊也。──何以得为僧宝？谓具僧相、僧德。舍俗依僧，缁衣圆顶，具受沙弥、苾刍、菩萨三坛大戒；守波罗提木叉，依毗?木奈耶处住，三聚无犯，六和无诤；此僧相也。修证定慧，学通经论，行解相应，宏扬佛法，人天钦悦，堪受供养，此僧德也。欲令住持僧宝清净，势不能不择善根具足者而度；其数故难多得，且亦无需乎多。果有八十万真净僧，每人平均系五百人信仰，已足化导四万万人全数皆信仰矣。若论信仰徒乎，笃守程朱者亦多能信佛，道士亦多信佛，耶稣天主教徒亦多信佛；濮君所谓十有八九，可为定数。

    丙　内外部别
    问曰：昔欧洲景教徒，尝分内侣外侣，内侣深喻浃知，得闻天道；外侣信内侣喻且知，受道而笃守之。彼之分内外侣，不与今分佛教徒为住持部、信仰部，适相类乎？然穆勒约翰尝讥曰：景教内外侣之鸿沟，仅名存耳。盖近世人民，德慧术智皆进化，已无从区别矣。然则住持部、信仰部之分，亦可省已？答曰：此有多义，请略陈之：

    一者、彼欧洲虽有旧教、新教、公教、修教等，此第景教宗派之别，犹佛教有禅宗、律宗，孔门有汉儒、宋儒耳。其创教之主，固同一耶稣也，所皈依之神，固同一天帝也，而奉诵之经，亦同一约书也。民无异信，教无异道。且彼欧自中古以还，传承于希腊、罗马之文化，亦莫不掌之于景教。政治出乎是，学术藏乎是，不唯全洲除景教绝对无宗教，抑亦全洲除景教绝对无文化。盖一道同风之极矣，纵有德慧术智之士，自然须出景教，无论贵贱、贫富、男女、长幼之民，自然必信景教。岂景教能出德慧术智之士哉，势不得不出乎是也。岂景教能信一切人民哉，势不得不信乎是也。士民对景教既有此不得不然之势，此势即足住持其教仪而坚固其信仰，初无需乎内侣；故彼不必分内外侣也。譬若今中国人信景教者，亦信彼欧国强势耳，对其教义固未尝厝心也。由此观之，则蒙、藏、缅甸、暹罗等处佛教徒，方可无住持部、信仰部之分耳。然有余义，故犹未可。若中国本部乎，佛教未至千年前，既有文化矣──印度亦然，佛教未兴千年前，已有婆罗门教、掌五天文化矣──；较佛教东来早百余年，既有儒教道教矣──儒教成于汉武帝，道教成于张道陵──；其本有之文化，既钤辖于儒教中矣；非有坚苦卓绝优秀闳敏之少数人，服佛服、行佛行、心佛心、言佛言，又奚能宏教信人，忘身卫道乎？此不必讳者也。昔周武帝忌缁衣作天子之谶──后隋文帝代兴，卒出于尼寺沙弥也，忌之曾何益哉──，虽初信佛，常阅佛经，欲灭教仪。出诏废儒、释、道三教，曰：虚空真佛，无假经像──诏下有慧远法师当廷抗辩曰：‘耳目生灵，赖经闻佛，依像知真，若不藉经教咸能自知者，三皇以前，未有文字，人应自知五常等法，当时何为但识其母，不识其父，同于禽兽？汉明以前，佛教僧徒经像未至，此土含生，何故不知虚空真佛’？帝皆不能答也──；儒史政术，存佐王治。僧徒道士，皆返俗仪，有德能者，共辅朝政。建通道馆以选拔僧道中硕学时彦以处之，只许寻讨讲习其义理，不得建塔、造像、传戒。于是尽改作一切僧寺为衙署。彼时一二年中，佛教几全同消灭也；然儒学则略无损动。以彼时除儒术，则治国化民之政学，无所凭也。今中国本部之佛教，积化久远，流风广被，较彼时固迥不相侔。然纯粹之学佛法者，高蹈方外，不干国政，始未昔异；欲存教仪，其乌可无住持僧乎！

    二者、耶教内侣、外侣之分，在内侣得学习异说，以建立自宗而解破客难；外侣则但许读教义纯一之经，斯即彼内外侣之鸿沟也。今书报之用如水火，学术既无国界，人民又皆识字，则何能禁其不读异说乎？宜穆勒讥彼内外侣仅名存也。佛教徒分住持部、信仰部，本不同彼，且适相反：住持部在初学时期，颇宜禁读俗书，使其专心一虑，研几经律，修习禅定。若信仰部则泛及一切异宗、异教等学者，凡有信心，普遍该摄。既皆得治异学，亦莫不可遍读三藏。设修十善。则于语业，诫之勿妄语、勿绮语而已。故景教内外侣之鸿沟破；与佛教徒住持、信仰之殊部无涉也。

    三者、景教系人天教，教徒之行，本非离俗，自不必与俗有殊部。而佛教徒则不独为住持化仪，当守远离俗染之别解脱戒律；即修禅定，亦必诃五欲、弃五盖，外息诸缘、内心无喘，泯绝意志，方能相应。非舍俗为僧者，不足证法身、延慧命，非信僧居俗者，不能资道业、利民生，僧俗乌得不别居乎？

    四者、景教系一神教，其有裨于世之功行，虽近佛教人乘戒善，亦殊未备。此外则除专皈依一天帝求生天外，了无别义。稍涉微奥，辄曰是全能上帝之所知。夫然，则虽极愚亦所易解，即解此者，亦有何德足令人信仰乎？故彼决无内侣存立地也。而佛教何如哉？三藏浩浩，义类无边，极高明，尽精微，深固幽远，无能测量！然莫不显露透彻着为说；集世间所有诸宗教哲学，曾不足为比对。非专志凝念研究之，不能庶几通悟，固矣！且佛性皆本具，而法身非心外，但须定慧功深，必得菩提亲证，一生即可成佛，肉身便是应真。为善知识，皆能觉悟有情；凡供养者，罔不福利无量、此咸非舍俗在僧不成办者也。

    后之二义，章氏丛书之建立宗教论，言之颇详。今请引之。其文曰：
    或举赫尔图门之说，以为宗教不可专任僧徒，当普及白衣而后可。若是则有宗教者，亦等于无宗教。自我观之，居士、沙门，二者不可废一。宗教虽超举物外，而必期于利益众生！若夫宰官、吏人之属，为民兴利，使无失职，此沙门所不能为者。乃至医匠、陶冶，杂技、百肆，利用厚生，皆非沙门所能从事。纵令勤学五明，岂若专门之善？于此则不能无赖于居士。又况宗教盛衰，亦成因缘国事。彼印度以无政治故而为回族所侵，其宗教亦不自保，则护法之必赖居士明矣。虽然，居士者果足以为典型师表耶？既有室家，亦甘肉食，未有卓厉清遐之行，足以示人；至高不过陈仲、管宁，至仁不过大禹、墨翟，猥鄙污辱之事，犹不尽无，其于行节固未备也。以彼其人，而说无生之达摩，持二空之法印；言不顾行，谁其信之？夫以洛闽儒言，至为浅薄，而营生厚养之士，昌言理学，犹且为人鄙笑，况复高于此者！宗教之用：上契无生，下教十善。其所以驯化生民者，特其绪余，所谓尘垢糠秕陶铸尧舜而已。然非有至高者在，则余绪亦无由流出。今之世非周、秦、汉、魏之世也。彼时纯朴未分，则虽以孔、老常言，亦足化民成俗。今则不然，六道轮回地狱变相之说（安此犹天教之共义，未是佛教之不共义），犹不足以取济。非说无生，则不能去畏死心；非破我所，则不能去拜金心；非谈平等，则不能去奴隶心；非示众生皆佛，则不能去退屈心；非举三轮清净，则不能去德色心。而此数者，非随俗雅化之居士所能实践，则?目舌?目舌者亦无所益。此沙门、居士所以不得不分职业也。借观科学诸家，凡理想最高者，多不应用，而应用者率在其次之人，何独于宗教而不然耶？尝试论之：世间道德，率自宗教引生。彼宗教之卑者，其初虽有僧侣祭司，久则延及平民，而僧侣祭司亦自废绝。（若左传所载祀神事，皆有专业司祝祭者，今则祀天祀城隍等，官民自为）。则道德普及之世，即宗教销镕之世也。于此有学者出，存其德音，去其神话，而以高尚之理想，经纬之以成学说。若中国之孔、老，希腊之梭格拉底、伯拉图辈，皆以哲学而为宗教之代起者。梭氏、伯氏之学，缘生基督；孔子、老子之学，迁为汉儒，则哲学复成宗教。至于今，斯二教者亦骎骎普及于国民矣。一自培庚、笛加尔辈，一自程、朱、陆、王诸儒，又复变易旧章，自成哲学。程、朱、陆、王，固以禅宗为其根本；而挽近独逸诸师，亦于内典有所摭拾；则世界继兴之宗教，必释教无疑也。他时释迦正教，普及平民，非今世所能臆测。然其无上希有之义，必非常人所喻；离欲超世之行，必非恒俗能践；则沙门与居士，犹不得不各自分途。赫氏所言，但及人天小教；此固可以家说户知者，然非所论于大乘。后之作者，无纳沧海于牛蹄可也。

    释太虚曰：观章居士斯论，可知佛教徒于住持部、信仰部不得不分。亦可知住持部僧伽，不宜甚多甚寡。务求内充高行，外足导俗，以适其中道矣。故吾今拟议整顿中国本部之僧伽制度，还取现有八十万僧伽数，为根本依止也。


1-2宗依品第二

    宗依品第二

    有僧伽矣，僧何所宗？概言之、则宗佛法而已矣。然而汰矣！世有流变，方有殊尚，岂徒教仪，亦该学理。今上不征五天，下不征各地，亦还取中国本部二千年来所流通阐扬者为依止耳。然南阎浮提洲之大乘佛法，莫备于震旦矣，而小乘则附焉而已。顾震旦之佛法，又隋、唐为全盛，六朝以往，发端而微；五代以降，残废而偏。欲复震旦佛法大全而扩充之，则又当取隋、唐诸宗师学为依止也。今大别为八宗而分条覶述之，在此，则可附益而不可移植；在余，则可含摄而不可别树。故务使八十万僧伽，皆不出于八宗之外，常不毗于八宗之一。始从八最初方便学，门门入道，终成一圆融无碍行，头头是佛。如八楞宝，唯一金刚，则震旦佛教之特色，亦震旦僧学之异彩已。

    一　宗名
    甲　八宗正名
    一、清凉宗，古称华严宗、贤首宗。然此宗当以华严疏钞为根本部，而此部实成于清凉大师，故不称贤首宗；犹天台传自北齐、南岳、以三大部成于天台，不称北齐、南岳宗也。又以法由人宏，当尊祖庭。且解华严者有旁家，而此宗所属经论又不仅华严，故不称华严宗，而以清凉为定名焉。

    二、天台宗，或称法华宗。此宗固以法华为根本经，然所属之经论甚多，解法华者亦有旁家。且兼尊崇祖庭，故不称法华宗，而以天台为定名焉。

    三、嘉祥宗，古称三论宗、或法性宗、或破相宗、或空宗。揆之名实，皆未允当，盖祇少分相似义耳。何则？此宗根本部中，决不可去大智度论，则已成四论宗。且实该罗般若诸经，宁可独以论名？且灵峰大师尝言曰：唯识以遍破我法二执为宗趣，故借立法为遣情之门，般若以会一切法无非妙理为宗趣，故借破执为立理之门。然则唯识宜名破相，般若宜名立法，而相传反称唯识为相宗，般若为空宗者，谬也。故今

    云皆未允当也。然此宗逮嘉祥大师而学盛义完，用之名宗，且以尊祖。若推尊罗什法师为开祖，则什师终身译讲于逍遥园，即今秦中白塔寺也，则宜名白塔宗。

    四、慈恩宗，或称唯识宗、法相宗。定于今名，理由大致同上。

    五、庐山宗，古称净土宗、或莲宗。净土或莲二义，一则过宽：出世皆净土，十方多净土；华藏娑婆，无不在一大莲花中。一则过狭：阿弥陀佛极乐世界，所清净者非祇依土，所殊胜者非祇莲台。今以此宗古今公认之初祖为定名，祖庭斯尊，行义亦备，卓然无以易也。

    六、开元宗，古称真言宗、或密宗。法义虽当，未能尊祖。然善无畏居内道场，金刚智与不空居慈恩寺。内道场为名不雅驯，慈恩寺则滥慈恩宗。且此三祖宜并尊之，而世称开元三大士，则皆共知，故定今名。

    七、少室宗，古称禅宗。义亦少滥。今以初祖祖庭名之，庶几循名思实，皆知法祖之行，而尊祖之道乎！若依清凉、天台之例，则可定名为曹溪宗。

    八、南山宗，或称律宗，法义亦当。然六朝初唐间，以律学成宗者，本非一家；而盛唐来，则莫不宗南山。宋灵芝照律师固亦宗南山者，虽稍有别，犹天台之有山外派，少室之有五派，固不出天台、少室也。故以南山为定名焉。

    乙　两重差别
    此八宗中，须知有两重别。一者、祖有华、梵之二别：开元、少室二宗，其祖梵师；余皆华师，二宗所以必梵祖者，以此二宗师承最严故也。真言仪轨，须受灌顶，故不得不严于师承。此宗今虽当转承之日本，彼亦尊开元三大士为祖。向上宗乘，教外别传，以心印心，不立文字，故亦不得不严师承。夫少室宗以光显其道于世者论之，虽亦可名为曹溪宗；而卒不得名为曹溪宗者，以非达磨真传嫡嗣，曹溪固不能所凭而起。若凭经论，则成教家，曹溪门人谓永嘉曰：公虽自悟，若不得师，威音王前则可，威音王后则天然外道也。故此宗源流，必由梵祖上溯于释尊，犹之非无佛世、不容有独觉也。况曹溪时已有南宗北宗之诤，其后则更有五派七支之纷扰；不返之乎鼻祖，将何以杜其弄门庭建设之光影，而坦然显直指别传之真风乎？若开元宗兴盛一时，震旦除开元三大士，更无鼻祖，不待论已。余六宗则皆可取经律论以为凭证，故不必亲承。而得遥接孤起也。

    二者、名有山、寺、年之三别，今表示如下：

    今此八宗立名，皆以尊祖庭为唯一宗旨，以山、以寺名者皆宜。独开元是唐玄宗之年号，揆之尊祖庭之宗旨，殊未谛当，而又苦无他名可代。然今各地往往有开元寺，西京虑亦有之，则以西京开元寺为开元宗之祖庭可耳。

    丙　七门次第
    问曰：详八宗次第之排列，固绝不依创始年代先后立者，而为此次第之排列，其无义乎？抑有义乎？答曰：亦有义亦无义。云何无义？既分八宗而陈其名于书，无论列谁前列谁后，其次序皆必不可避。由必不可避而成序，则虽有次第与未尝有次第同，夫何意义可言？然亦尝于必不可避之次第中，求其为稍有意义之排列，其义门分有七对焉。今请先表示而后附释之：

    由竖观之：可见顺序之、则前南山而后清凉，逆序之、则前清凉而后南山。由横观之：可见顺序之、则清凉而后南山，逆序之、则前南山而后清凉。盖逆顺皆次第，横竖无不通也。初分道基一对：戒、为佛道之基，就三学论，亦为定慧之基。且今所论八宗，皆以僧为能宗之人，而僧俗所由别之基，亦在戒律。不受出家众戒，是俗非僧。今论专言僧伽制度，非僧则非今论所及；南山宗则专以出家众戒为本者也。况七众戒及菩萨戒，其学概归此宗。一切修佛道者，其基础不出七众戒及菩萨戒；若五戒不守一，且不得具人格，遑能修佛道乎！故以基义独配南山。所基之道，则即余之七宗。由道、次分教证一对：华严疏钞依亲光菩萨十地论释十地品，列十对门，明可说不可说分齐；教证即第四对，谓阿含──（译音净教）──可说，证智不可说。四卷楞伽明宗通、说通，宗通离言，说通施教，此即后世宗门、教家之分所本。然十卷、七卷楞伽，皆译宗通为自证圣智，故宗通即证智别名，皆有离言不可说义；以不可说为说，所谓无门为法门也。少室宗以世尊拈花，初祖传法之时，寥寥数语以为根本宗旨。一曰教外别传，一曰不立文字──须知一念才兴，早落显境名言，即属阿含、即属文字──，盖全超阿含，直显证智也。畔此根本宗旨，虽曰无宗门可。寂音作智证传，亦明斯意。或者以其名禅宗，而属之六度中禅那度，非是。故以证义独配少林，余六宗则皆言教摄。由言教门、次分显密一对：独配开元宗为密教易知，余五宗则皆显教摄。由显教门、次分法信一对：大小乘论皆说有二种行：一、随法行，二、随信行。随法行者，谓由了解法义而起行也。随信行者，谓由谛信师教而起行也。此二行人，非关利钝、以各有利钝故。随法行者，以利根故，善能分别一切法义；以钝根故，心多疑惑，必须究穷一切法义，乃能断疑生信起行。随信行者，以利根故，一闻即信，把得便行；以钝根故，无由自知一切法义，但能仰信师教，依之精恳修行。念佛法门，普摄诸根，尤以持名念佛为最要妙。但坚信心，发愿专念，七日一心不乱，临终决生极乐，既见弥陀，何愁不悟。能宗通说通者固佳，即不悟解者亦无害，然非信之极坚，则虽往生亦堕疑城。夫信为道元功德母，固诸宗之所同，而此宗为尤要，故以信行独配庐山。余四宗则必大开圆解，而后能相应起圆观行，故属随法行摄。由法行教、次分性相一对：性相通则互易──如曰实相，曰异生性，则相为性，而性为相──，局则性教融摄圆通，浑然无所间隔；相教分别深细，秩然不容假借。慈恩宗以楷定明了故为无诤，不同余宗以变动不居为无诤。虽遣情之门哉，而遣情之门贵在此！故以相教独配慈恩，余三宗则皆性教摄。由性教门、次分智慧一对：智慧通则一义；局则智约十波罗蜜善分别后得智，慧约六波罗蜜无分别根本慧。大智度论曰：别则般若为因，至佛心则变名一切种智。通而为论，俱通因果。般若多就即善分别之无分别慧说，故以慧门独配嘉祥。华严显毗卢遮那智──即一切种种种光明遍照义──，法华入佛知见，皆重在即无分别之善分别智，故智门摄。由智度门、次分始终一对：华严根本法轮为始，犹娑竭罗龙王于大海中，一念遍兴四天下云雨；法华会归佛乘为终，犹四天下江河沟渎，皆朝宗乎大海。二经固一佛化仪之始终也，而清凉、天台实宗之，故以配也。况天台又兼摄涅槃者哉？然此七对义门分别，亦据八宗少分偏显之相以为言耳。克体论之，全基是道，全道即基；乃至全始贯终，全终彻始，无不一具一切，一切摄一者也。然有一言不得不正告者：此之八宗，皆实非权，皆圆非偏，皆妙非粗；皆究竟菩提故，皆同一佛乘故。清凉配法华为终教而非圆教，天台配华严为兼别而非纯圆，此乃独标自宗殊胜，非此无以死学者偷心耳，亦犹大哉乾元，至哉坤元之谈。然师家须善于应用，无一物是药，无一物不是药者，此可深长思焉！

    二　宗史
    一、南山宗，震旦律学，始昙摩迦三藏之传戒。继是翻译而疏述者，唐代之前，垂数十家，而惠光、法砺、智首三师之疏为最著。唐终南山道南宣律师，始唱心宗戒体，作五大部发明其义。集成之功，远迈西土，遂为此宗祖焉。同时有怀素律师及宗法砺律师学者，崇峙一时。稍后有义净三藏，复译出根本说一切有部律甚多。然或湮没大藏，或沦散殊邦，后代鲜宏通者。独南山所宏四分律，迄今不替。盖由南山历传至宋，得允堪律师会正记，及灵芝律师资持记，用法华、涅槃开显之圆意，光大斯宗，故得绵延不衰。今虽法门猥杂，大义泯棼，其故辙犹未尽隳也。

    二、少室宗：昔世尊在灵山会上，拈花示众，独大迦叶破颜微笑。乃曰：吾有正法眼藏，付嘱于汝。十二传为马鸣，十四传为龙猛。二十八传则为菩提达磨，始将传法衣钵，东来震旦，面壁少室，是为震旦初祖。五传至曹溪，其道始显于世。盖梵土诸祖仅密付单传而已。马鸣、龙猛，广造大乘经论，未尝专扬灵山拈花之旨，故此宗梵土不光显。至曹溪、悟者始如过江名士矣。由曹溪出青原南岳二支，青原下出曹洞一派，由南岳下复出沩仰、临济、云门、法眼四派，是为五家宗派。后由临济，复出杨岐、黄龙二派。今云门、法眼、沩仰，久成坠绪；曹洞亦不绝如线。憧憧遍震旦者，录临济源流曰几十几世而已。然犹幸有此临济源流也，不然，宋明迄今，不知裂成几百几千派矣！故晚明诸师，殷殷辨源流纲宗已。虽然、末矣！与初祖东来之旨益荒矣。今既不足复分五派，则宜溯源少室，曰传少室正宗几十几世为当。

    三、开元宗：唐朝开元四年，善无畏三藏、始将梵筴至长安，译出密部经论。一行大师尽得其传。同时、金刚智三藏率弟子不空三藏，亦来东土。案密部由龙猛菩萨开南天竺铁塔，礼金刚萨埵，受灌顶仪轨，其法遂行于世。龙猛即以之传龙智，而金刚智则亲承于龙智者也。善无畏亦传自龙智，而与金刚智、不空、同称开元三大士。当时君相礼敬如佛，此宗遂如日月经天，江河行地。顾未几即湮没。故志磐法师作佛祖统记，已谓唐未乱离，经疏销毁。今其法盛行于日本。而吾国所谓瑜伽者，但存法事，盖宋时已成市井歌呗矣。元、明、清朝，其法行于宫掖，然亦承于蒙藏喇嘛，非复开元之旧。唯日本犹存其全法，受而归之，则此宗可复也。

    四、庐山宗：东晋庐山慧远大师，与居士刘遗民等百余人，宗依经论，修专念弥陀、求生极乐之法门，首创莲社。远公既负天下重望──远公不徒邃精佛法、为梵僧叹为震旦大菩萨，且尤善庄、善易、善诗、善礼，各有儒生传其专学──，其证验又昭然人目，尊为此宗初祖，千古翕然。历代宏扬，曾不稍替。唐初善导大师，以专持阿弥陀佛名号倡，迄今妇孺莫不知称阿弥陀佛。禅、教、律师及诸居士，尤多提撕，盖无不崇奉也。故此宗无法派流传，然莫不尊庐山至云栖为八祖云。

    五、慈恩宗：玄奘三藏西访五天，学于戒贤大师。囊括梵土大小乘法，东还译讲。悉举弥勒、无著、天亲之学，以传弟子窥基，是为慈恩法师，作疏百本，大畅其义。因成唯识一论，作述记及枢要二部，以汇其流。慈恩弟子惠沼，又依述记着了义灯。惠沼弟子智周，亦依之作演秘。三师亲承，其教义灿若日月矣。然更武宗之难，五代之乱，至宋已式微矣。元时又尽失其疏记，六百年来，讲筵仅略识其梗概。今幸由日本次第取还其典籍，可期恢复。虽然，明、清来称教下三家，固未尝全绝其学也。

    六、嘉祥宗：鸠摩罗什大士，为龙猛菩萨四传之弟子，提婆菩萨之曾孙也。传法东来，专宏龙猛、提婆之般若宗，是为此宗远祖。门下生、肇、融、睿、影、观、恒、济八哲，咸受大义。济传道朗，朗传道诠，诠传法朗，朗传吉藏，即是嘉祥大师。大师盛弘之于隋朝，制作繁多，难以具举。盖此宗至嘉祥门学始严，卓然不可逾也。入唐讲学愈盛，惠远、智拔、惠喻、法敏诸德，相继辈出。破显妙宗，光被四海。惜乎五季之后，教典荡然，宋、元来至无人能举其名！今幸得日本为反哺，学者乃皆知此宗为震旦佛法硕果，而研钻者日多。

    七、天台宗：北齐惠文大师读中论偈，悟三观理，以授慧思大师。师居南岳，大弘禅法。智顗大师往谒，喜曰：‘昔日灵山同听法华，夙缘所追，今复来矣’！乃授三观禅法。后诵法华至药王品，证入法华三昧，彻见灵山一会，俨然未散。思印之曰：‘非尔莫证，非吾莫识，此法华三昧之前方便也’。自是智解泉涌，学徒影从。栖天台山，终身弘法。始立五时、八教，网罗全藏，宗极法华，道观双流，戒定兼阐，其义指莫高也！故为此宗高祖。弟子章安笔记其说，成为一宗典籍，比之阿难结集。再传法华、天宫、左溪三师，其道稍隐。溪传荆溪湛然大师，起而振之，号为烈祖。五代丧乱，教典亦失。宋代渐由高丽、日本求归。荆溪八传弟子四明知礼大师，又重兴之。与四明同时有孤山法师，立义稍异，遂裂为山外派，不久消息。独四明之山内一派，广智、南屏，相继流衍；明代亦多哲人。今南北讲筵盛弘者，胥在此宗。然第歠其流而不探其源，禅观固不相应，教义亦多汗漫！

    八、清凉宗：晋佛陀跋陀罗三藏，始译出华严六十卷。虽经敷讲，未极玄致。杜顺和尚、谥号帝心尊者，始括奥旨作法界观，是为此宗远祖。顺授智俨大师，明六相义，作搜玄记。俨授贤首国师，造探玄记及六十华严疏，发挥尽致。盖此宗之三祖也。惜其说为弟子惠苑所乱，嗣又纷失莫传。时有实叉难陀，又译华严成八十卷，号曰新经。清凉澄观国师，遥承前三祖之遗意，笼罩诸宗，汇归真界，撰成新经大疏，足为千古极唱，故宗祖宜在乎此也。且历代流通者，皆八十卷之华严经。纵贤首之旧疏复出，不足以易之矣。惜后代少能承其法流之全者！观传圭峰宗密大师，著述亦富。会昌之厄，遗风扫地，至宋长水子浚大师，始稍稍搜辑以起其坠绪，然亦不复能光大矣。明代别峰、麓亭诸公，亦讲其学。今虽流传，精者良少。然杨仁山居士从日本、高勾丽，收回此宗佚书颇多，教典则宏备矣，兴起之、则尝有需乎豪杰士！

    三　宗学
    一、清凉宗：当以华严悬谭、华严疏钞为根本部，合经共二百六十卷；其次则法界观、五教止观、十玄章、六相章、一乘法界分齐章、起信论义记、圆觉广疏，略疏等；而以唐朝前讲地论诸家著述、及华严合论附之。

    二、天台宗：当以法华玄意、法华文句、摩诃止观为根本部；其次则大乘止观、禅波罗蜜门、（禅波罗蜜一书，备论世出世间诸禅，小止观、六妙门，亦摄在此，学者不必另习。但传授诸居士，则当别行。）维摩经玄义及略疏、金光明经玄义及疏、章安涅槃经疏、荆溪释签、辅行，以至四明诸部著作，灵峰之教观纲宗等；而以大智度论、中论等附之。

    三、嘉祥宗：当以大智度论、及嘉祥之中、百、十二门三论疏为根本部，大智度论即释大品般若者；其次则诸部般若、及广百论释、掌珍论、肇论等，而以讲成实论诸家著述、附之。

    四、慈恩宗：当以解深密经、佛地经、成唯识论述记、及枢要、了义镫、演秘为根本部；其次则五大论、十支论、及摄大乘论、因明入正理论等；而以讲俱舍论诸家著述、附之。

    五、庐山宗：当以无量寿经、观无量寿佛经、弥陀经、及往生论、妙宗钞、弥陀疏钞为根本部；其次则采集鼓音王经、宝积经、华严经、法华经等称赞西方文品；而择古今属于此宗诸家要着、附之。

    六、开元宗：当以大毗卢遮那成佛神变加持经疏、及大日经、金刚顶经、苏悉地经为根本部；其次则诸仪轨；而一切秘密陀罗尼部、皆附之。

    七、少室宗：此宗不立文字，而显密教一切文字，历祖语录及世间之文书，皆其文字，超诸名相，唯悟为则！

    八、南山宗：当以道宣律师四分律戒疏、业疏、灵芝律师资持记、灵峰律师梵网疏为根本部；其次则古三要疏、及会正记等，而大小乘、人天乘诸部律学、皆附之。

    今此论于宗学，仅陈梗概。除少室宗，各专宗当编成学程次第，要以从总入别、从浅入深、从局入通则。而少室宗当集成少室宗大全一书，略如五灯会元而扩充之，总收诸祖语录兼其行事叙之；一宗之历史及著述，无使或遗，以建纲宗而成典范，此出禅堂后之事也。余之七宗，当各编自宗历史一，自宗集要一，自宗法数一，自宗翻译名义一，自宗三藏目录一，又自宗辞典一，以备学者参考。即根本部中所引用为注疏之经论俗典，亦当备之讲堂，俾学者语语皆知其出处。与自宗无关系者，一切屏绝，令学者专志也。

    四　问答
    问曰：既取法隋唐诸宗为依止，则相传有十三宗矣，何为仅列八宗？答曰：十三宗者，此八宗外别加涅槃、地论、摄论、成实、俱舍五宗是也。然地论乃天亲释华严十地品者，今清凉所著华严疏已全会取其文，更何须别立地论宗？且初唐来华严盛行，久无专讲地论者矣。天台判教，法华涅槃同时，一家立说，引取最多；自有天台宗来，即无专涅槃者。且今所存涅槃经疏，亦唯章安一家，固不得于天台宗外别立涅槃宗矣。摄论乃慈恩宗本论之一，自有慈恩宗来，亦无专讲摄论为宗者矣。成实、俱舍，则小乘论，震旦僧俗，羞谈小乘。则此二论，固势不容专立宗者，其消歇于唐代宜矣。然俱舍论、实与慈恩宗相表里，而成实论，亦与嘉祥宗相通贯；故成实附于嘉祥宗，俱舍附于慈恩宗也。然则虽八宗而已具十三宗矣。

    问曰：分河饮水，佛祖所戒，真源一本，何须张为八宗，启乖诤乎？答曰：初学贵在一门深造，乃能精义入神，久修自知殊涂同归，宁虑局道相斫？所谓方便有多门，归源无二路者也。数百年来，学者病在汗漫，唯汗漫乃适成纷拏。佛法深广，人智浅狭，取舍莫定，茫昧无归。以故学不精察，心不明了；不精滞迹，不明封情，滞迹封情，闇生疑诤，此正好为颟顸儱侗之调和所致也。今者欲袪斯病，则端在分宗专究耳。

    问曰：古者尝分禅、讲、教三，或又禅、教、律三，以各修戒、定、慧三学之一；或又列之为禅、教、律、净、密，则亦五种法门而已，何取乎又裂教为三，成八宗乎？答曰：戒、定、慧乃一贯之道，八宗有一能偏废戒、定、慧学乎？无不以净佛国土为本修行，万善同归；无不以密严果海为因地心，三业相应；八宗孰非净与密乎？唯八宗莫不具三增上学，二遍行门，此所以各各澈法源底，各各究竟菩提也。若以三学、五门区别，则真分河而饮水矣。

    问曰：尝见有论十三宗者，南山仅属小乘，嘉祥、慈恩亦是权教，今乃并崇而无所高下乎？答曰：此盖秘相之谈，未是通方之说。‘有名同而实异者：如佛言道，谓三种菩提；老言道，谓虚无自然；儒言道，谓五常五伦，未可同语也。有名异实同者：如台宗谓之一心三观，贤宗谓之一真法界，相宗谓之胜义唯识，禅宗谓之向上一着，未始少异也。譬一帝都，曰北京，曰燕都，曰顺天。有盛谈北京、鄙燕都为陋劣，或谭帝都、鄙顺天为陋劣，吾知其必被嗤也。彼性相分河、南北竖党者，何以异此’？乃晚明灵峰大师之言也。吾今请广之曰：南山宗曰圆宗戒体，嘉祥宗曰八不中道，开元宗曰本不生菩提心，庐山宗曰是心是佛、是心作佛，则亦一而已矣。小乎？大乎？权乎？实乎？偏乎？圆乎？幸勿为承虚接响之言哉！


1-3整理制度品第三1

    整理制度品第三

    第一节　教所
    一　教所统计数
    先定教所之统计数，按今中国旧部──指十八省──政制，分为四级：一、县，二、道，三、省，四、国。试假定四乡为一县，十六县为一道，四道为一省，而中国本部有十八省，则已有定数也。今即依之支配教所：

    一者、县区列表如下：
名 称 | 数目 | 地点 | 说 明
行教院 | 城中 | 一 | 云行教院，示别持教院也。譬在上海则曰上海行教院，此为佛教团体一县机关。
法 苑 | 城厢 | 一 | 法苑专修经忏法事，每县置一在人民聚居处。或因旧寺之便，每县置二。再多则法仪难周，更有多种不便。
尼 寺 | 城厢 | 一 | 尼寺专住苾刍尼众，尼众不宜分散居住，及宜在城厢住，毗奈耶杂事处亦尝言之，盖以免暴客之扰也。
莲 社 | 城厢 | 一 | 莲社乃通摄一县善士信女，共修念佛三昧之所，故亦宜设在人民聚集之一处。
宣教院 | 四乡 | 四 | 此乃宣讲于乡镇者，宜在每县四乡大市镇上。各置一所，统属于行教院。
计每县共八所。若上稽于道区，则每二县有一宗寺。

    二者、道区列表如下：

名 称 | 地点 | 数目 | 说 明
清凉宗某某寺 | 宜在山林胜地远离城市嚣愦 | 各 一 所 | 此之宗寺，即八宗之专修学处，僧中人才，胥出于此。昔之书院，今之大学校等，亦宜在山林空旷地，学世俗学且然，况佛学之专修处乎？然此当仍寺名，不得名为学校。盖所修学不离丛林规制，本与世俗学校迥别，一名学校，不免为政治教育所范，甚非政教两便之道。故佛教总会章程上，改称各宗大学校者，当刊正也。又旧有禅寺、讲寺、律寺等分别，今亦当去除之。少室宗亦未尝不上堂讲说，天台等宗亦未尝不晏坐禅观，各宗既无不守戒律，而南山宗亦未尝不讲律、坐禅也。故此所定称者，各宗祖庭，则但曰某某宗寺，假曰天台宗寺。各宗余处之寺，则或加以旧称，或加以山名，假曰少室宗天童寺。此之区别，犹日本各宗有本寺、支寺也。
天台宗某某寺
嘉祥宗某某寺
慈恩宗某某寺
庐山宗某某寺
开元宗某某寺
少室宗某某寺
南山宗某某寺
佛教医病院 | 城厢 | 一 | 菩萨学五明处，有医药明。佛号医王，大士亦有药王、药上，救治病苦，众善所尚，故每道区各设一所。
佛教仁婴院 | 城厢 | 一 | 始生曰婴儿，亦曰赤子，赤子之心曰仁。菩萨有婴儿行，示同婴儿，以为主道。婴孩不幸为父母弃，收而养之，仁莫大也，故每道区各设一所。
计每道区共有十所。 ┐ 统计县区则有行教院、法苑、尼寺、莲社各一六 ├合计一三八所。 所，宣教院共六四所。 ┘

    三者省区列表如下：

名 称 | 地点 | 数目 | 说 明
持 教 院 | 省城 | 一 | 此为一省佛教团体机关，譬在浙江则曰浙江持教院，名教院者，依教秉持于僧，宣道于俗者也。行教院、宣教院，视此。
佛教慈儿院 | 省城 | 一 | 贫儿孤儿，衣食无靠，教育何处能受，当慈悯故，收养教之，扶植成人。仁婴及七岁者，亦收于此。欲令博大，每省仅设一所。
计每省区二所。 统计道县有行教院六四所，法苑六四所，尼寺六四所，莲社六四所，宣教院二五六所，宗寺三二所，医病院四所，仁婴院四所。 合计五五四所。

    四者、国旧部区列表如下：

名 称 | 地点 | 数目 | 说 明
佛法僧园 | 国都 | 一 | 此为中国本部佛法僧全体机关，包罗宏富，该摄僧俗。以园名者，昔佛住处曾曰祇园，而僧伽蓝亦译众园。园宜茂植名花佳卉，则又取譬相成。曰佛法僧园者，中国旧部住持三宝全体之大根柢，皆栽于是故也。只宜有一，其理易明，与政相倚，故在国都；若随教势，亦可在武汉、或金陵、或上海耳。
计国区一所。 统计省道县有持教院一八所，宗寺五七六所，行教院一 合计九九七三所。一五二所，法苑一一五二所，尼寺一一五二所，莲社一 佛法僧园，另附设一五二所，宣教院四六零八所，慈儿院一八所，施医院 银行、工厂各一所七二所，仁婴院七二所。

    二　教所建置式
    次言教所之建置式：夫藉相表真，所以图造塔像，为人天之良福田也。唯因典制仪，故有观瞻化工，悟佛祖之深法门者。然则其建设顾可以苟乎？试粗述崖略焉：

    一者、佛法僧园：既以园名，亦成园式。须得一万方丈地基，界园、环以短垣，夹道、荫以行树，竹木花果、亭台舟车、净沼清流、珍禽灵兽，佳蔬之畦，柔草之场，点缀略备，似祇园焉。试拟一图，略见大意。

    详此图中，各有理致。略择其要者说明之：园心则建佛塔，地基可二十五方丈。初层、竖高丈八，二层丈六，三层丈五，四层丈四，五层丈三，六层丈二，七层丈一，七层共高九十九尺。自下而上，每层横减三尺，设梯可以盘旋而上。第七层合尖处，余三方尺。塔外彩雕天龙八部、执金刚神、护法神、护塔神、护戒神、护伽蓝神等。塔内初层供三大佛，如今丛林大殿。二层则供过去七佛，三层供三世三千佛，四层供尽大藏经所称诸佛，五层供华严经所称诸佛，六层供密部中所称诸佛，七层供毗卢遮那佛。法塔地基长阔可各二丈五尺，每层横减，准上佛塔。塔外彩雕十法界众生之图像。塔内初层供华文大藏经，二层供高丽、日本、欧美、各国同异文藏经，三层供蒙古、西藏、缅甸、暹罗等异文佛经；四层供古今僧尼士女善巧书画者、虔诚手书装置精美之佛经，及所绘佛菩萨之精美图像等；五层供梵文贝叶之佛经。僧塔，广长层级与法塔同。塔外彩雕人王、长者、居士、梵志，师儒、道士、优婆塞、优婆夷，及各外教师徒，乃至童男童女等。塔内初层供八宗梵华诸祖师──若少室宗始迦叶、至曹溪，天台宗始龙猛、至智者等──；二层供经律有名三世十方诸圣果僧；三层供佛十大弟子；四层尽供经中所称一切菩萨，五层供与此方缘深众所共知诸大菩萨──若文殊、普贤、观音、势至、地藏、弥勒等──。建此三塔立三宝焉。余处、除宣戒堂及力波罗密林，不复设像。所以然者，人所居处、未免秽浊而不严净，故律中亦制僧坊内勿设佛像，盖不始于百丈立清规，丛林不建佛殿也。塔之四围曰菩提场，为大众日诵礼塔绕佛处。其前阿耨达池，由四口分流大地，通入香水海。又前为灵鹫山，山上可建立亭台、布植果树等。说法堂、如丛林法堂。宣戒堂、当建如戒坛，台上设释迦和尚、文殊、弥勒阿阇黎像，唯传显密教菩萨戒。讲经堂、可起层楼略如今之舞台式，令可一几一椅、容坐二千余人。其演说堂，当全同舞台式，不独为演说用，亦可演诸戏剧，有椅无几、令可容坐三千余人。广文、众艺，当建如二大学校式。力波罗蜜林、当设密部及忏摩诸仪轨。方便波罗蜜林、如莲社。禅那波罗蜜林、如禅堂。但均不设像。般若波罗蜜林、是设研究佛学社处。藏书阁、当广收藏一切图书；昔祇园中有大书院，藏大千界不同文书。上海有某国天主堂，藏欧文、华文书亦极繁富，所有佛书亦皆收藏。故异文、异教、异学，异道诸图书，凡可资研究者，皆当收藏，以备博览参观。士女宾馆、总号檀那波罗蜜林。其佛教正信总会、及拥护佛教社，当即设士宾馆。会计处、庶务处、拟同今丛林之库房。折而至于园门之左，专为文字般若宣发机关，全国经板皆藏于此。皆由此印，皆由此刻，正其误谬，免滋讹［言＋为］。余可意会，不烦覶缕。

    二者、持教院：就省中交通适宜处旧寺，改建之。不必甚大，不立佛殿，中间建一讲堂，约能容坐五百人者。讲台前、供铜玉之释迦佛像一尊。其余置持教长室一，论议厅一──内附设研究佛学社、及拥护佛教社──，教务厅一，及诸僧房便可。三者、慈儿院：当建如能容千余人之学校式。应置若干教室，若干膳堂，事务厅一──内附设佛教正信总分会，及佛教救世慈济团──。中间造一佛殿──但须于人住处远离三丈──，内供释迦佛像，左右供迦叶、阿难立侍像，文殊、普贤骑像，须能容千余人礼拜。其余院长室、教员室、事务员室、儿童卧室、及厨房浴房等。

    四者、南山宗寺：其本寺当设开祖之道场。所与支寺异者，祖堂当曰祖庭。中建本宗梵华诸祖一五层塔，四围环以礼祖绕塔道场，曰南山宗祖庭。及建一本宗祖师室，以备本宗余宗各地徒侣，前来参礼瞻敬。下七宗寺本寺，准此。其余与支寺同。支寺每道一所，当在山林，就旧丛林建之。前殿──准今丛林之天王殿──当曰大欢喜地。表入初地，亦表慈式应迹欢喜之像。亦表诸天神等闻法欢喜，增长心力，拥护佛法。亦表大地一切有情，来三宝地，身心踊跃。朝门供弥勒菩萨应化像。此今丛林旧制，弥勒菩萨示欢喜相，摄受众生，结当来缘，是方便引导之义。且亦合璎珞经，等觉菩萨百万阿僧祇劫行凡夫事，成熟众生之义。华严、菩萨位愈高者，应迹弥下，亦同斯义，故今仍之。后面向内供韦陀像，两旁供四天王及护法伽蓝神像，或广塑梵王、帝释、诸天八部等护法神像。除南山宗寺、开元宗寺、法苑之外，不应广设诸天大像。欲设神像，皆设此殿，佛律曾制不得供事诸天鬼神，当道前者。欲从像设断其是否僧寺，故不应立神殿。其各宗寺及法苑、尼寺之前殿，悉皆准此。下不重叙。中间但曰佛殿，准今丛林大雄宝殿，当能容千人礼拜旋绕者。内供释迦佛像，两旁塑千二百五十常随众比丘像，皆持佛律仪、宏范三界者。南山宗宏律，故当具设之。佛殿之后，造比丘戒坛一，四壁绘诸护戒神像。又菩萨戒坛一，坛上供释迦和尚、文殊、弥勒──此法身菩萨像，非门前应化像──阿阇黎像。忏摩堂、亦如法设像。余处概不设像。又讲堂一，布萨堂一，安居堂一，准今丛林禅堂，为学众禅观晏息处。安居堂对面小讲堂五，按五年学级分建之。受比丘戒教授堂一，受比丘尼戒教授堂一，受沙弥戒教授堂一，受式叉摩那尼戒、沙弥尼戒教授堂一。其余准今丛林。然有当减当增当改其名之处：若念佛堂、此可减除。若藏经阁与如意寮，钟楼、鼓楼，此必应有，无者须增。若延寿堂当改曰具寿寮──延寿是俗所希，僧无其称。昔佛喷嚏，大爱道言愿佛长寿，佛教诫曰：当念无常，勿祝长寿。故不宜名延寿。具寿即长老之异名，经律多有，但震旦通称寺主曰长老，而向来无称具寿者。用代延寿堂名，最为适宜。客堂当改曰教规堂。方丈当改曰那伽室──案方丈室一名，本指维摩室者。昔唐朝使王玄策至天竺，玄策横竖量维摩示疾室，四方各得一丈。传告中国，百丈清规因之，后世沿用，渐昧其义。原百丈所以取立此名者：以维摩室空诸所有，唯置一床，一也。住此室中，唯闻佛乘，不闻余乘，二也。小仅方丈，大容广座，不可思议，三也。与诸菩萨离言默然，入不二门，四也。然建立上不宜用者：僧应法佛，不法居士，一也。儒礼称师，亦曰函丈，谓其食前可容方丈，故方丈名宜称居士，二也。梵语那伽，此云龙象。龙为物中之灵，寂静自在，譬佛圣中之圣，寂静自在，行住坐卧，常在大定。故曹溪亦曰：繁兴永远那伽定。则有空空法界，常住涅槃之义，名那伽室，其宜一也。龙象蹴踏，非驴所堪，则有不闻余乘，不可思议之义，名那伽室，其宜二也。故今易方丈曰那伽。又若塔院，此必应有。无者须增。院中当设五塔，中三层塔，诸大德苾刍僧入之。左二层塔，诸苾刍僧入之。又左一层塔，诸沙弥僧入之。右二层塔，苾刍尼僧入之，又右一层塔，诸式叉摩那尼、沙弥尼入之。其入塔时，登记簿册。塔上亦不设像。凡在僧者，非坐脱一年后肉身不散坏者，最久浮厝过一年后，皆应如法阇维。按其戒德，送骨入塔。若获舍利，分赠供养。不得棺椁盛尸，营造坟墓。其肉身不坏者，迎名山道场供养之。祖堂绘供本宗历代诸祖道影，不另设像造祖师殿。此上八款，余七宗寺皆同。法苑，无具寿寮、塔院、祖堂，那伽室改曰瑜伽室，余五全同。尼寺，有念佛堂，无塔院、祖堂、钟鼓楼，那伽室改曰净行室。余四亦同，下不重叙。

    五者、少室宗寺：大如今之丛林。本、支寺之异同，前殿及增减改名者，准上。法堂必有，无者须增。百丈清规，不立佛殿但建法堂。故少室宗佛殿可无，法堂必有。但朝暮课诵不可少，则佛殿亦必须有之。佛殿当去其余诸像，中三佛像，两旁十八罗汉，皆可仍旧。三佛背后，向内当供古七佛像，除大欢喜地佛殿外，概不设像。

    六者、开元宗寺：佛殿当曰法界心殿，前供大日如来，佛后供观音、文殊、金刚持菩萨像。一概不设余像。另建诸仪轨堂，如法设诸仪轨道场，作诸咒法，行灌顶法、及授受菩提心戒、三昧耶戒等。祖堂当绘龙猛菩萨为梵初祖，余如丛林。而法堂改曰讲堂，禅堂改曰观堂。观堂对面建小讲堂五、下五宗寺皆同，不复重叙，此外一切准上。

    七者、庐山宗寺：佛殿当供四方三圣之像，依观经塑造之。两旁供弥陀经六方佛像，后面供释迦佛、普贤、弥勒菩萨，及舍利弗、韦提希像，不供余像。殿前造莲池一，中造九品莲台及莲中化生菩萨罗汉凡夫像──唯不得有女像──依无量寿经九品人造之，以助观想而增信愿。法堂改曰讲堂，禅堂改曰观堂。此宗梵祖应供马鸣、龙猛、天亲。余如丛林，一切准上。

    八者、慈恩宗寺：佛殿前供释迦佛像，两旁供深密经诸菩萨像。后有雕造宫殿，额曰兜率内院，中供弥勒佛像──系法身菩萨像──可助修兜率观，不供余像。此宗梵祖当始无著菩萨。余如丛林，一切准上。

    九者、嘉祥宗寺，佛殿前供释迦文佛，后供文殊，两旁供须菩提等诸尊者。此宗梵祖亦始龙树。余如丛林，一切准上。

    十者、天台宗寺：佛殿前供释迦文佛，左右供文殊、弥勒像，两旁供舍利弗等当机众。后面供西方三圣像。此宗梵祖亦始龙树。余如丛林，一切准上。

    十一者、清凉宗寺：佛殿当曰普光明殿，前供毗卢遮那大人相像，左右供普贤、文殊法身像。后面当曰逝多林，供释迦牟尼佛像，两壁塑善财五十三参仪。此宗梵祖亦始龙猛。余如丛林，一切准上。

    十二者、医病院：仿医院造，中置一室曰方丈室，横竖均阔一丈。设一床座，供维摩诘居士示疾像。院长日为病人说法。

    十三者、仁婴院：造如幼稚园式，中亦置一佛室，行三皈礼。

    十四者、行教院：就县中交通适宜处旧寺建之。置讲堂一，如持教院。教务厅一，附设研究佛学社，拥护佛教社，佛教通俗宣讲团。阅经楼一，供一切人博览。其余行教长室，及诸寮房。

    十五者、法苑：大如丛林，佛殿供三佛像，两旁十八罗汉，佛后供马鸣、宝志诸大士。另建诸仪轨堂，如法设瑜伽水陆、忏摩诸仪轨。又建一诸佛菩萨殿，各处旧有之佛菩萨像等，凡不供者，皆供于此。诸士女等，亦可请供家中。若不供时，还令归供此殿。有僧寮无禅堂，有法堂无讲堂。大欢喜地进内左厢，设佛教经像图书流通所，内附设佛教正信分会，佛教救世慈济团。余者见上宗寺。

    十六者、尼寺：亦如丛林。佛殿前供释迦佛像，左角供阿难像，右角供摩诃波阇波提像，不供余像。念佛堂、供西方三圣。除前殿外，余处概不供像。有僧寮、布萨堂，无佛堂、讲堂、法堂。余者、见上宗寺。

    十七者、莲社：但有佛殿，都无讲堂、法堂、禅堂、祖堂、那伽室、教规堂及前殿等。有藏经阁、法师寮、社务堂。佛殿设像同庐山宗，亦有莲池九品台等，余处概不供像。

    十八者、宣教院：但一佛殿、一宣讲堂──附佛教正信分会入会所──及寮房等便可。佛殿但供释迦佛像，迦叶、阿难左右侍像，后面供西方三圣像，一概不供余像。

    问曰：此中除佛法僧园、完全须创建外，余者皆可就旧寺庵建之。但各地人民之稠稀有异，或者过多，或者过寡，每县若干、每道若干、每省若干，如何能分配平均乎？答曰：此不过取其概略以便统计耳。若持教院、行教院、及尼寺、慈儿院、医病院、仁婴院，此当有一定之数者。若莲社、宣教院，可因便宜于乡镇增设之。但至少每县须有所定之数耳。法苑及八宗寺，或亦可因旧寺大小之便，分一为二、为三，但不宜更过于三数，亦不可更减于所定之数，而以符合所定之数为最宜耳。下教团僧数之支配，宗寺不动产之支配，可思准之。

    第二节　教团
    一　佛教团体大纲图表
    布教弥纶空虚，一切处、一切时、一切类、一切法，本无涯涘，宁限量心所可测度？正以随宜设教，不碍方俗，故就世间现所知量约言之，复就中国本部现所处势约言之。试为佛教团体大纲图表如下：

    甲　佛教团体名类表

    表中布教团体、建立、非建立团体、总团体、别团体、中国本部、各国各地、授学处、修行处之八名，但约义名，非有实物。

    二　中国本部住持僧谈
    甲　僧伽支配数
    （一）族类支配数表

    乙　佛教团体事义表

    （二）处所支配数表

    （三）问答阿兰若类
    问曰：其具学僧，但有毗?木奈耶类，已足极成教团；何事须阿兰若类耶？答曰：一者、佛制十夏之内，苾刍须常依止阿阇黎住，依止阿阇黎行。十夏之后，无复斯限。今亦为显具学苾刍，游行自在，摄化无方，修己利人，遇缘即宗，隐居应世，所入皆宜。戒与道共，迹难形拘，随心所欲，自不喻矩。奘师独迈天竺，民到今称，非藉众力。可师混迹布廛，我自调心，何干汝事！少林壁观，卒能膏沐万方。太白岩悬，亦成名胜千古。桃李之下，蹊径成焉，蓬艾之间，舜禹出焉。故多冥冥，弥见昭昭，岂碍汶汶，毋甚察察！事固有立意求之而不得，缘每从无心遇之而现前。或者放形浪迹，洒然衲子风流，一旦据座当阳，俨尔人天师范；不入保社，大有作家，征之往史，盖多前例。宁可悉置之二百五十条内，尽收之千二百五十众中，如马衔轭，如车在轨哉？亦令如珠走盘，横斜圆直，皆不出乎盘中，乃见佛门之广大耳。二者、圆觉经称，远离声闻，安居兰若。修禅法宜：诃弃欲盖，屏绝尘阓。佛住世时，其常随众亦祇千二百五。余者部居虽多，吊影孤栖，尤繁有徒。圣赞杜多，史传独行，树下冢间、晏坐不卧，水边崖畔、涵养潜修。繄古高风，而今犹烈！若终南、天台、九华、五台、峨眉、鸡足等山中，茅庵蔽身，破衲蒙头，一坐旬日，一食经月，盖亦不乏人也。但像法中，既难一唱善来、即同百岁苾刍；亦无遍知宿根、悉令随机解脱。必须学具解圆，明于道迹，庶免盲修闇证，堕之深坑而已。三者、昔法显师结伴同游梵土，一人路亡，二人中止，一人乐在彼住、留不复还。今有游缅甸、印度者，亦往往留彼焉。又若佛图澄、康僧会，皆由自至震旦，创兴佛教。方今交通便利，尤非昔比。将来随自发心、乐游化者必多。既曾学通经律，必能随喜宣扬。近、即是教团传布世界之影响，远、则为佛法普及全球之权舆。此在各人量能度力而发心耳，岂须拘于一定之规则哉？四者、证道之圣、或化天龙之众，高德之士、或多皈依之徒；受彼供养，不入伽蓝。五者、今震旦土，静室──即小庵是──为多，丛林乃少。僧制虽更，此岂便无？旧有之产，固当藉入宗寺，若有年高德备苾刍，或二三人、或三四人共一静室，能得该静室所在地人民信仰供养，必能清净自活，行道化俗，此亦不须有规约者。且即可为莲社、及宣教院广设地也。六者、三依一钵随身，游方乞食，到处为家；既符化仪，岂无行者？此亦可不入伽蓝也。七者、或有父母年老，无人奉养，生事死葬，责无旁贷；则虽以苾刍身经理家务，而终父母天年，可也。有此七事，故应有非依毗奈耶处住之阿兰若类。

    问曰：阿兰若类，与反出僧伽类何别？答曰：其反出僧伽类，或见不同解、谤三藏教，或戒不同遵、犯四弃罪，故口不能无诤，而意不能无违，身不复得同住，利不复得同均。六和胥已灭去，五众皆所摈除。或以别缘自求反俗，既得教长承认，亦复世间共知。僧相已改，俗形已具，盖全出僧籍之外矣。此则不然，曾具八宗学、僧德已成故；未犯四弃戒、僧相不毁故；若来毗奈耶处，仍得身和同住、利和同均故。若居苾刍众中，依然口和无诤、意和无违故。然犯四根本戒，则必由行教长宣布弃出僧籍，毁其衣钵，令反俗仪。或听彼自认入宗寺，修苦行忏悔补戒耳。

    问曰：此既不住毗奈耶中，何由共知其犯四根本戒否耶？答曰：一者、彼时佛教昌明，民智亦高，必多如实信仰佛教。而淫、杀、盗、妄戒，则皆藉缘而犯；若果犯者，难逃众讥。所不可知，但深山绝壑中者耳。此无犯缘，必不犯重。二者、阿兰若类，乃其学者已经两年求戒，十年受学，品高道隆，必知有贵。纵有别缘欲反俗者，亦可明白要求行教长承认所据理由，宣布出除僧籍。事非艰难，行亦冠冕。苟非至愚，决不覆藏，待众检举，自取羞辱。


1-3整理制度品第三2

    丙　僧伽组织法
    第一项　徒众
    第一目　僧外摄化徒众
    １　仁婴类
    （一）说明
    仁婴类：每院常时平均约收有从一岁至六岁之男女婴孩共四十人，照幼稚园章程、抚养而教育之。满六岁，应已能写识一二千字。年及七岁，犹无人领养者，则入于慈儿院中。由慈儿院中出来十一岁至十八岁之女童，每院约常收有二十五人。晓暮在佛室中行三皈礼，星期日则弦歌祈祷，与在慈儿院同。在院教以各种女工，并教读讲经书，及兼抚育婴孩。及十五岁、则听令认院长或抚教师为皈依师，为受优蒲夷戒或一至五，入佛教正信会。其已及十五岁或已满十八岁、犹无人领娶者，若彼自有志愿求入僧伽，资格符合，则或为代觅或听自择一得度和尚，领往尼寺。若不愿舍俗者，则为择嫁。凡领养婴孩或领养女童──领娶女童，更须得女童自承许──，概不征收财物。若自愿捐施院中经费者，听任多寡，由院长出收据给之。须填具领书存院。

    （二）书证格式
    一、领书式

    右领书系用两连式，一存院中，一按年呈缴持教院。领者既具领书，院长亦即给与领证。

    二、领证式

    此项领证，系用双合折式，上等纸张彩色套印，布面精裱，观世音菩萨像嵌入。

    ２　慈儿类
    慈儿类：未及七岁者与已满十一岁者不收。其承收之条件、及管理法，别以规约定之。有欲领养为儿女者，其规约略同仁婴类。此类共分两级：从七岁至十岁为初等小学级，以初等小学之法程，分各学期教之。注重文字、算数，以诱开其知识。男女兼收，每院约六百人。从十一岁至十四岁为二等小学级，亦分各学期教育之。注重道德、实利，以造成其人格。祇收男童，每院约四百人。其教科书或即用国家审定者，或由佛法僧园另编，或由院中教员自编。临时审其可否，尚难定准。凡来院时，由院长或教员先教诵三皈文、行三皈礼。每日晓暮由院长及教员率入佛殿，行三皈礼。并制称扬三宝之歌，每逢星期、放假，教令履弦歌咏、及行祈祷。按祈祷词，各礼三拜。其词如下：

        愿寿考求健康，南无十方常住三宝！
        愿聪明求智慧，南无十方常住三宝！
        愿消灾求免难，南无十方常住三宝！
        愿离恶求行善，南无十方常住三宝！
        愿建功求立德，南无十方常住三宝！
        愿孝亲求益友，南无十方常住三宝！
        愿民乐求国安，南无十方常住三宝！
        愿人仁求物阜，南无十方常住三宝！
        愿解脱求菩提，南无十方常住三宝！
        愿救世求成佛，南无十方常住三宝！

    十四岁满毕业、及十五岁由院长或教员为受优蒲塞戒，入佛教正信会。若自愿求入僧伽者，资格符合，由所择得度和尚，领入行教院。其余则为绍介、习为各种农工商业。若有资质聪颖、志趣高尚，更愿入各种中等高等学校者，当令具志愿书，亦可绍介令得入学，并供给以学费六年，令成国家适用人才。

    ３　求入僧伽类
    （一）说明
    求入僧伽类，所限资格如下：
    一者、非未及十五岁、已过四十岁者；二者、非五种不男、五种不女者；三者、非六根不圆满者；四者、非得传染病及残疾者；五者、非本国刑事犯；六者、非父母夫主未听许之子女妻妾臣仆；七者、非恶心毁佛塔像，及曾邪淫杀伤苾刍、苾刍尼者；八者、是两等小学毕业以上者；九者、是仁婴之童女；十者、是慈儿院之童男。所经程序如下：

    一者、男得一苾刍、女得一苾刍尼承认为得度和尚。二者、若未入佛教正信会，或未受优婆塞夷具足五戒者、即由得度和尚为说三皈及受五戒。三者、男、由得度和尚领入住行教院，女、由得度和尚领入自住尼寺，教以佛史、佛法要略──此当杂取佛及古德言行，编成一书，专为教授求入僧伽者用，若遗教、四十二章亦可──增其信心。学习沙门礼仪要略，轻其俗染。四者、约经一月，察其不退初心，弥坚道念──此或畏难生退心者，虽加劝导，勿稍强勉；始由得度和尚为请一剃度阿阇黎（律中曰出家阿阇黎，男宜即行教院请之，女宜即所住尼寺请，然非限定），来行教院（女亦领同至行教院），由和尚阿阇黎及行教长训示教诫，告以沙门种种难忍须忍、难行须行之事。一一答曰能者，赞叹、庆慰、礼拜，和尚为受八关斋戒及十善戒、教即严持，亦为说十重四十八轻菩萨戒、增长善根；乃脱白衣，易坏色服，授姓释迦，名曰某某，令具求入僧伽志愿书。然后由和尚阿阇黎同往法苑，请五苾刍为行忏摩──即诵八十八佛及普贤忏悔文──及供佛毕，使跪佛前发深重誓，誓曰：今我某某，仰白三宝，誓奉身命敬皈三尊，纵遭命难不谤不悔，若背斯誓，求堕无间！惟愿慈悲证明摄受！誓毕，乃为如法剃度。具如经律。五者、当岁犹及入受沙弥戒堂，即行送往。若不及者，男则住行教院，听讲经典、读诵礼拜；女则依和尚住尼寺，读诵礼拜，亦日往行教院听讲。以待次年入受沙弥戒堂。六者、入受沙弥戒堂一二三四月后，已受得沙弥戒品者，由戒堂分别通告本剃度处行教院，注入僧籍，发给僧证。尔时始由求入僧伽类，度进安住僧伽类，入僧事毕。

    （二）书证格式
    一、求入僧伽志愿书（此书用三连式，一存行教院，一缴持教院，一缴佛法僧园）

    二、女子求入僧伽志愿书

    三、已入僧伽证式

    此项证书用双合折式、上等纸张彩色套印、布面精裱、金色释迦佛像嵌入。
    四、苾刍尼僧证式

    （三）沙弥品籍释难
    问曰：律有驱乌、名字、应法三品沙弥，能驱食上乌者便得列入沙弥，今必及十五岁方得度为沙弥，殊与律所许者不合？答曰：此所以必有仁婴院、慈儿院也。佛所以开有驱乌沙弥者，因有信仰三宝长者之子，忽然父母双亡，家业散灭，年方在孩，无人抚养。昔时多诸苾刍就彼家食，故彼孩子多识苾刍，后见苾刍食时，走依取食，佛慈悲故，怜彼无亲，遂许苾刍抚养能自饮食、能驱食上乌之孩子，收为沙弥，名曰驱乌沙弥。佛本意、祇许近二十岁者，度为沙弥。满二十岁，方可具受苾刍戒也。今体佛慈，收为仁婴、慈儿，即是驱乌沙弥，固不须更有驱乌沙弥矣。且改驱乌沙弥为仁婴、慈儿者，亦有多意：今沿习鬻养驱乌沙弥者，未成人而剃之，资以卖经忏、接显者，穷其自由之路，又不教焉。既成流弊，亦遭俗讥。佛教会警告佛子文，斥之曰老鸨派。为革流弊而免俗讥，一也。孩童无恤，实命不犹，收而养之，相其成人，因其志而立之，盛德事也。既佛所悯，亦世所尚，转弊为利，转讥为称，二也。舍俗入僧，任重道远，唯孔子曰：吾十有五而志于学。逮十五岁知识既开，乃能立志，万里之行定于初步，发心之始，不可不慎，三也。故必及十五岁，方许得度受沙弥戒，而未及十五岁则收为仁婴、慈儿也。原沙弥戒本，为受苾刍戒基础，已过十八岁舍俗者，出受沙弥戒教授堂、即得入受苾刍戒教授堂，此类可即应法沙弥，能一一契应法仪故。其十五岁预受沙弥戒者，必待满二十岁，方可入受苾刍戒教授堂。其出受沙弥戒教授堂后，尚须为沙弥者四年，此类可即名字沙弥。虽能了解名字，未得即受苾刍戒故。然则亦已具三品沙弥矣。

    问曰：既自填求入僧伽志愿书，已为如法剃度，何不即注僧籍、发给僧证，乃必待已受沙弥戒品也？答曰：未得沙弥戒品，未入五种律仪僧伽之类，不得同僧利养；但称之曰善男子、善女人，故必受得沙弥戒品，乃注入僧籍、发给僧证也。

    第二目　僧内安住徒众
    １　出类别
    （一）求沙弥戒类
    求沙弥戒类，各道南山宗寺，每年一二三月，招受沙弥戒者，至三月满即行截止。其入受沙弥戒教授堂法，要须得度和尚亲自送往，依法挂号，方得入堂。先教诵沙弥律仪文，每日半时。亦为解说，亦令诵熟南山宗所用晓暮课诵，及斋供经咒。并习沙弥行住坐卧、礼拜、迎送、讯问、应对、洒扫、缀濯各种礼仪。晨昏随众上殿课诵。在堂修礼佛等忏摩。至四月满，乃为如法授受沙弥戒品。告行教院，为领僧证，仍住堂中，一一令依沙弥律仪学持，半月半月在堂作沙弥戒布萨，犯即如法忏悔，并按其在俗时所犯四根本罪轻重，或拜佛、念佛，或诵经、持咒，种种忏摩；并教遗教经、四十二章经。余七宗寺课诵斋供所用经咒，令皆诵熟。同时、次第习学各宗寺及法苑、佛法僧园，每日课诵斋供各种呗颂歌唱，亦复习用钟、鼓、鱼、磬等诸法器，咸使纯熟，勿稍差忒。至腊八日，为重受梵网四十八轻戒，亦为受菩提心戒及三昧耶戒，增长善根，此日授菩萨戒，应与受沙弥尼戒、室叉摩那尼戒者，受苾刍、苾刍尼戒者，及一切优婆塞、优蒲夷、善男子、善女人等，凡发心来求菩萨戒、能解法师言者，一切许与同在菩萨戒坛，授之（下皆准此不复重叙）。至此受持沙弥戒毕，已满十九岁者，在堂，待次年升入受苾刍戒教授堂。未满十九岁者，或彼得度和尚所嘱，或彼自愿，或由传戒和尚之意，或出堂中教授阿阇黎意，分派介绍往各宗寺，就各宗寺礼一依止阿阇黎住。

    （二）求沙弥尼等戒类
    求沙弥尼、室叉摩那尼戒类：于四月满受沙弥戒一切同上。四月之后，持沙弥戒及行忏摩，亦皆同上。唯不须学各宗寺及法苑、佛法僧园，课诵斋供经咒歌呗；令诵熟尼寺所用课诵斋供文，药师经、金刚经、十六观经、无量寿经、四十二章经、遗教经，及习熟尼寺所用歌呗法器。至十二月，已满二十岁者，为加受室叉摩那戒。未满者，待二十岁于十二月初，方再来受之。此年不得即为受式叉摩那戒。至腊八日受菩萨戒，同上。至此，受沙弥尼戒毕，或受沙弥尼、室叉摩那尼戒毕，应即由彼得度和尚，领往同住自所住之尼寺，或亦可由得度和尚于别尼寺，为择一依止阿阇黎前往依住。每日至行教院听经。

    （三）求苾刍戒类
    求苾刍戒类：已受持沙弥戒年及二十岁者，得升入受苾刍戒教授堂。至初月满，应即截止。令诵熟四分苾刍戒律文，即依之每日二时、为讲解会诸部律，略明异同，令识制戒因缘，开遮、持犯、及布萨、羯磨法大意。随讲随令学持，半月半月在堂布萨，犯即令悔，作诸忏摩。亦复教习瑜伽水陆诸施食仪，及诸忏摩仪轨所用应法乐器，梵呗歌唱。至十月无量寿诞日，乃导之次第入苾刍戒坛──最多五人一班──依律羯磨、证成，令得苾刍无作戒体。过此则已受持苾刍品，半月半月，应随大众至布萨堂布萨。在堂仍复学习诸梵呗及唱华严字母等。亦复教习禅坐，及苾刍三千威仪、八万细行中所当有事。至腊八日，重入菩萨戒坛，为受诸菩萨戒。其燃身灯、指灯、顶香、臂香、供佛与否，但加劝导，勿为规定，此非戒律所制，须随自发心故。至此受苾刍戒已毕，应即发给戒证──即戒牒，然式样语句，有须更改，兹不具之──注入戒籍。戒籍分为五种，依得五种戒者，按年分别注之。各作三本，一缴本省之持教院，一缴佛法僧园，一存本寺。既具戒已，为讲八宗纲要──此当取八宗之名义、宗旨、源流、学程，另编一书，专为此时教授之用──，勿稍偏赞，令自发心。次年元初，即为平均分派绍介入八宗寺，学菩萨法。

    （四）求苾刍尼戒类
    子　正说求尼戒类
    求苾刍尼戒类：已受式叉摩那尼戒及十年者，得入受苾刍尼戒教授堂。先令诵熟苾刍尼戒律文，亦为依文讲解，令知开遮、持犯、及布萨、羯磨法，随讲随令学持，半月半月在堂布萨，犯即令悔，作诸忏摩。亦为讲解四十二章经、遗教经、无量寿经、阿弥陀、十六观经。不必深广，但须简明。直至腊八日方讲毕。于十月初，在堂起念佛七二七日，后亦于弥陀诞夜，分五人一班，入苾刍戒坛，依法羯磨、证成，令得无作戒体。至腊八日授菩萨戒。尔时、受苾刍尼戒毕，发给戒证，即应出堂。随喜依诸尼寺而住。

    丑　问答戒受差别
    问曰：此中受菩萨戒何以皆同坛受，都无拣别，而在堂亦不教授学习耶？答曰：一、菩萨戒是法身金刚心地之善根，非佛教世相建立之律仪。佛教世间之建立众，良唯在俗二众、在僧五众。故优婆塞夷戒，虽不必在戒堂学习，戒坛传授，然必从苾刍、苾刍尼受之。而菩萨戒则随曾受菩萨戒、能解脱菩萨戒者，无论何人为僧为俗，佛经像前，俱得受之。二、菩萨戒如大地画，遍具诸相，入一切画。如伽陀药、遍医诸病，更增气力。如醍醐味，遍入诸食，益加美味。是故发菩提心，悲智增上，随持何戒皆菩萨戒。虽持优婆塞夷一戒，若加受菩萨戒即为受持菩萨一戒。优婆塞夷如是，菩萨沙弥，菩萨式叉摩那；乃至受苾刍戒，若加受菩萨戒，即为菩萨苾刍。故菩萨戒为诸戒本，受七众戒皆菩萨戒。非菩萨戒不融圣凡，非七众戒莫辨僧俗；非菩萨戒、不见佛门广大，非苾刍戒，莫显僧宝清高。按灵峰律师毗尼事义集要缘起曰：

    大雄御极，法僧二宝，咸由正觉扬辉。善逝藏机，佛法二尊，同藉僧伽建立。傥惟十重众轻，即与在家奚别？自非五篇──即在僧五众戒──七聚，安知离俗高标？是知梵网戒经，五道齐收，但除地狱，则以通而成其大；毗尼法藏，止许人伦，犹遮诸难，正以局而成其尊！必使仰慕大乘，不甘小节，自可反俗舍僧，作火中优钵；如或情悲末法，有志住持，岂得恣情荡检，为师子身虫！

    释太虚曰：斯可谓深知律意矣！由是观之，受菩萨戒约义当有三种：一者、冥资受菩萨戒：若水陆仪轨中，为鬼、畜、神、天等受菩萨戒，大悲冥益，资发善根。二者、名字受菩萨戒：凡发信心，佛经像前向法师求受菩萨戒，能解法师语言，识菩萨戒中名字者，皆得受之。在俗二众、在僧五众，及诸发心受菩萨戒善男子善女人等，皆属此摄。三者、实义受菩萨戒：一切众生，无论僧俗，凡开圆解、悟证法身，了知甚深菩萨戒义，或佛经前依法自求受之；或从曾受菩萨戒、善知菩萨戒、净持菩萨戒诸菩萨法师──不拘僧俗──依法求授受之。然舍俗之菩萨，必曾依僧伽律仪住，而向善解净持菩萨戒之菩萨苾刍受之。凡参学毕，欲摄俗利生者，皆应受实义菩萨戒。然菩萨戒非建立相，自心自持，智悲为首；随宜变化，大用现前，不存轨则。自心自忏，观罪性空，则是理忏。修普贤行，则是事忏。既唯自心自持，故制度上不限定须受之。既唯自心自忏，故制度上不限定须行之。盖制度依群众而设，乃世间之建立相耳。婆沙论曰：“夫能维持佛法有七众在”。又曰：“世间三乘道果相续不断，尽以波罗提木叉为根本”。故为群众之绳检者，在俗、仍是优婆塞夷一戒，乃至十戒；在僧、仍是沙弥戒、乃至苾刍戒。受沙弥戒乃至受苾刍戒，僧宝之所以为僧宝也。欲建立僧伽而住持佛法，故须入堂而教习也。受名字菩萨戒，则令增长善根而已；受实义菩萨戒，则应自发大心而已，故不须在堂教习也。具菩萨德，守苾刍戒，斯即菩萨苾刍；所谓情悲末法，有志住持者也。

    问曰：在受戒教授堂，但讲诵律文，学持戒行斯可矣；何须依斋课之经咒、及施食、忏摩诸仪轨，学梵唱而习法乐耶？答曰：昔太史公以儒林题齐鲁诸生，取其润色，孔氏遗业，尚习礼乐弦歌之音，乡饮大射，事不违蓺而已。今僧伽之斋课、律仪、梵呗、法乐，亦吾佛教之礼乐也。礼也者，御群之纲纪，乐也者，调众之节文。昔世尊允须达之请，许乞士讽咏于伽陀；而迦叶开结集之会，登梵世吹击于贝鼓。僧俗观听，斯在人天耳目所寄，资发庄敬之意，弥生震越之情；此正僧俗宏范三界，住持三宝清净幢相，不与世共者也。斋课击唱，皆各伽蓝日修之事；拜起问对，乃四威仪时中之行。受沙弥戒习之，犹小学之曲礼、乡校之弦歌也。施食、忏摩，自修己利人，为世福田，必协仪轨，章奏和肃，是谓音声佛事。人境庄严，方能感应圣心，此宁未尝学习可漫举哉！受苾刍戒习之，犹辟雍之上仪、宗庙之大乐也。然则自沙弥而苾刍，庶尚习礼乐，事不违蓺矣。今时受戒期速，多则二月，少或一旬，已受苾刍戒毕。无论律文未谙，戒相不明，亦复起居无状，礼诵多乖。而学之者转在禅林。然在禅林学之，既妨废禅定之专修，亦粗粗脱略而两损。顾曾住江浙大禅林二三载者，其行仪、讽诵，犹有可观也。颇多一出戒堂，即漫从于市井歌呗；否亦守其一廛一亩，孤陋寡闻。以致诵不符节，拜不成仪，语言无味，面目可憎，无怪世鄙为极下劣之类；曰鸱吓，曰挑卖，曰裨贩，曰混沌。悲夫！从无上清净律仪中，孰知出斯末流？知法者，其慎厥始哉！

    问曰：沙弥尼、式叉摩那尼，戒阶有差，何年满二十者同一教授堂，即受式叉摩那尼戒耶？答曰：梵语之式叉摩那尼，华言译学戒女，谓学持苾刍尼戒也。是故式叉摩那尼戒，专为学持苾刍尼戒。而受学持苾刍尼戒，固应即就尼寺学之。受沙弥尼戒后，所以较沙弥多此一阶者：曰、以女人智解稍劣，意志难坚，须经多年磨炼。二、以苾刍尼戒，条件繁密，行相深细，先令成为无文习惯，然后乃能依文受持。

    问曰：受式叉摩那尼戒后，何须经以十年方始得受苾刍尼戒？且苾刍尼戒教授堂，尤注重讲解弥陀诸经耶？答曰：苾刍学于八宗寺中，过十年受学期，方称具学。而既受苾刍尼戒者，更不求学，故须为十年式叉摩那尼，在尼寺学苾刍尼戒，亦日至行教院听讲经典，斯即尼之受学期也。逮入受苾刍尼戒堂，苾刍尼戒持已串常，令知律文，稍为讲明，俾得无作戒体而已。讲遗教经及四十二章经，使明佛法简要。讲弥陀等三经，示以专修所宗，俾式之而起行。故于堂中，又修念佛七也。盖苾刍尼，具戒即是具学，非若苾刍更入八宗寺受学故。然有广志，亦可遍究三藏，具修诸禅，此在为苾刍尼者自行耳。

    问曰：给发戒证，何以必待圆具苾刍、苾刍尼戒后耶？答曰：以入佛教住持僧者，至是始安住正位，得具足戒故。戒证者，学戒毕业凭证也。犹之学校毕业文凭，亦于毕业时发给耳。

    （五）苾刍尼类
    苾刍尼类：于此约分为二：在十夏内曰下座类，过十夏外曰上座类。此苾刍尼类，自分上下座。若对苾刍依八敬法，虽百夏苾刍尼、犹礼一夏苾刍，况多夏苾刍乎？但苾刍尼不应礼沙弥耳。下座苾刍尼类，所有普通规制如下：一、自由来居住各尼寺。二、得被委任各尼寺，及仁婴院职务。三、得收在俗皈依弟子，及度善女人舍俗入僧。四、当守尼寺规约，半月半月依苾刍尼戒律，集众布萨。至行教院请一苾刍，证明羯磨忏悔。于布萨时，不得举上座过。五、当由寺中职事分派代人诵经念佛。六、当照管所剃度所依止之沙弥尼、式叉摩那尼。七、非有正当要事，五人同往，不得离尼寺宿。委任仁婴院职务者，则不得离仁婴院宿。八、不得住具寿寮，不得举为尼寺和尚、及仁婴院院长。

    上座苾刍尼类：苾刍尼戒满十夏已，应由所住尼寺，领给苾刍尼上座证。所有普通规制如下：所不载者，准下座苾刍尼类。一、得参学而居住佛法僧园。二、得举任尼寺和尚，及由持教院委任为仁婴院院长。三、生年满六十者，得入尼寺具寿寮住。不须随众斋课、布萨，亦不任诸事务。四、于布萨时，得举一切尼过。仁婴院长亦应率院中任职务之苾刍尼，前往当地尼寺和合布萨。

    （六）苾刍正学类
    苾刍正学类：正住学地故；亦曰专学类。专学一宗故。受得苾刍戒已，随自志愿，由得度和尚或得戒和尚或诸阿阇黎等绍介，入八宗寺禅观堂，学习菩萨法。欲入堂时，应由绍介人具绍介书一，学者自具志愿书一，限于五年卒业。举其要件如下：一、当随堂中学级，次第学习。二、当依所住宗寺中、共守之规约而行。三、除充本堂悦众等外，不得任堂外各种职务。四、在五年中不得离宗寺住及往来各宗寺。五、不得受人皈依度人入僧，及为沙弥作依止师。沙弥准此。六、无各种选举、被选举权。

    （七）苾刍参学类
    苾刍参学类：参者参错遍学于各宗寺及应世利人等法故；然不舍本宗，故参而不杂。参者参预，亦于各宗寺，及佛法僧任职务故；然不离求学，故参而不居。谓苾刍住八宗寺禅观堂，专学一宗已满五年──若虽满五年学实未成者，可令仍居堂中补学一年──由本所学宗寺，发给卒业宗证──此项宗证，略如今禅宗付法法卷，然当悉造于八宗本寺各别制一定式──即可离本宗寺，凭所得之戒证、宗证、前礼祖庭，遍行参学举其要件如下：一、可随心喜愿，云行水游于各宗寺，及佛法僧园。二、可随心喜愿，由各宗寺及佛法僧园委任中下级各职务。三、可随心喜愿，要本所学宗寺和尚或阿阇黎绍介，往考入施医院、众艺精舍、广文精舍。具志愿书学习五年，或学四年乃至一年。但不得更减于一年。五年给与卒业学证。余者给四年或三年或二年或一年附学证。四、可随心喜愿，重入余宗寺禅观堂。具志愿书，按级五年学习，或学四年乃至一年。五年则更给与宗证，四年乃至一年给附学证。五、可随心喜愿，于各宗寺要求住藏经阁、研究全藏教典。六、可随宜随喜，为各宗寺沙弥作依止师。七、当依随所住处共守之规约而行。八、不得离宗寺、或施医院、或佛法僧园而住。九、无受人皈依度人入僧，及各种选举、被选举权。十、不得任上级首领各职事。

    （八）苾刍具学类
    苾刍具学类：谓受得苾刍戒满十夏已经过正学参学十年学期，具诸所学，更不限制须学，随自所愿，广学诸菩萨行，亦无定限，故曰具学。十夏满时，其所住处应尚未离各宗寺，及佛法僧园及施医院。当由此三处主持人，按其履历，如数通告当地之行教院，由行教院填给与苾刍中座证，此项证书，应悉造于佛法僧园，制一定式。得此证后，凡不离苾刍范围者，皆可随意为之。然尚有当依戒夏分别者，所有限制列举如下，所不举者，应知可为。一、非过十五夏者，不得举为行教长、莲社长、及任请为施医院长、慈儿院长。二、非过二十夏者，不得举为持教长、及法苑和尚、八宗寺和尚，及举为佛法僧园之副统教、三统教法师及任请为广文、众艺精舍总长，并受请为尼众证明布萨。三、已满二十夏者、当以苾刍中座证，向随所便处行教院，换领苾刍上座证。四、非戒夏满二十、生年过六十者，不得要住各宗寺具寿寮。五、非过二十五夏者，不得举为统教大师，及举为佛法僧园耆宿评议。六、非过三十夏者，不得举为八宗本寺祖师。

    （九）犯戒补过类
    犯戒补过类：谓有具学苾刍或苾刍尼，偶因失照有犯苾刍四波罗夷罪、或苾刍尼八波罗夷罪，生殷重心，自举所犯，对众发露，求不出僧伽，愿退居学地，住八宗寺中──尼住尼寺──修苦行忏悔。若犯苾刍四波罗夷之一罪者，补戒五年。犯二罪者，补戒十年。犯三罪者，则十五年。四罪具犯，则应终身补戒。若兼犯故起恶心毁谤三宝者，逐加五年。若具犯四戒，兼毁谤三宝，定遣反俗，不得仍住僧伽悔过。此可反俗，自修大乘理乘忏悔。犯苾刍尼八波罗夷四罪内者，准上苾刍，四罪之外，不得仍住僧伽忏悔。按其所犯补戒年限，应令请五苾刍以为保证，具保证书于行教院。并令本人自具一志愿书于行教院，由行教院收存旧得各项证书。然后尼则派往尼寺，苾刍宜多派往南山宗寺，亦少派往余七宗寺。必须任司火、司水、司浴、司厕等苦行职务。随苾刍或苾刍尼众布萨，一切不得说他人过。女则一夏苾刍尼，皆得说其过，男则一夏苾刍亦皆得说其过。被所说过，皆应如法忏悔。又复不得离行教院所派往之住处而住。在于补戒期内所限制者，略与苾刍正学类同。依是而行补戒，期满则由寺主、为向本具补戒志愿书处之行教院，领忏罪清净证。此项证书亦应造于佛法僧园，制一定式。领此证已，并给还前收存各项证书，即得恢复本有资格。若在补戒期内，再犯各波罗夷罪者，应由寺中和尚，定遣反俗。并通告彼本具补戒志愿书处之行教院，宣布弃出僧籍。

    （十）反出僧伽类
    反出僧伽类：此类以僧寿四十腊计，常约有十万人。何须有此？以舍俗入僧，退僧反俗，皆任个人绝对自由志愿。若已入僧不许反俗，则与个人自由相戾，故须有此。二、以僧伽中，绝对应遵僧伽重大规制，若毁犯者不遣反俗，则令僧伽不能清净，故须有此。是故佛住世时，及今缅甸、暹罗、蒙、藏等处，莫不皆准舍僧反俗，反俗亦非定是不善，固有所谓高慕大乘，不甘小节，为火中优钵者在也。因缘非一，试举其类：

    子　自愿退出者
    一、为受五种僧戒，志劣畏难而求退者。二、为学八宗佛法，志劣畏难而求退者。三、为各种犯波罗夷罪之烦恼因缘所迫害，不能自胜而求退者。四、为欲护佛法，欲救国家，欲利民生，欲成胜业，然须现帝王、官吏、居士、外道身，及须行杀──若佛本行中杀一商人救五百商人之类──结婚──若佛本行中愍耶输陀罗之类──等事方可成办，故不能守波罗夷戒、及持僧律仪相，决志先退出僧伽者。

    凡入受沙弥戒教授堂后──沙弥尼准此──而自愿退出僧伽者，应随心具求退出僧伽志愿书至行教院（然和尚、阿阇黎、及同学、同住等，随应劝导令勿反俗、若彼志决，则不勉强）经行教长认可，注入退僧籍中，收还在僧各种证书，及僧衣、僧钵等。即得舍僧仪相反俗。若私自改变僧相反俗者，冀僧不知，重可入僧，察知应由行教长宣布其事，亦遣弃出僧，以示耻辱。爱名誉者，当不为此。

    丑　犯过弃出者
    一、在沙弥、沙弥尼、室叉摩那时，犯四根本重戒，或由自发露或由人察举审实，遣弃出僧伽者。二、苾刍尼众犯苾刍尼波罗夷罪，或由自发露或由人察举审实，遣弃出僧伽者。此若由自发露，愿修苦行忏悔以补过者，可不弃出僧伽。三、苾刍众犯苾刍戒波罗夷罪，或由自发露或由人察举审实，遣弃出僧伽者。此若过十夏苾刍自发露者，愿修苦行忏悔，可不弃出僧伽。四、若患传染残废神经等病，医治一年以上不能愈者，亦弃出僧。不能自活，则由佛教正信会收养矜全残废所。后若愈者，随其自愿，重得入僧。五、非犯僧弃重戒，然犯所居本国刑法判定一年徒罪以上者，亦弃出僧。若国法还其自由时，重得入僧。若所犯国法，亦即犯僧弃戒──即波罗夷──者，视犯波罗夷罪者同。六、虽在僧中不信佛法，多时多处或以言语、或以文字毁谤三宝，或以恶心破坏经像，由和尚、阿阇黎、同学、同住等人教诫劝导，至三次仍不悛，应五人白大众集大众审实摈弃者。此亦若苾刍尼或过十夏苾刍，三次以内自发露改过者，愿修苦行忏悔，灭其罪愆，亦可不弃出僧。

    凡入受沙弥戒教授堂后，摈弃出僧伽者，应由犯过人所住毗奈耶处主持，通告就近之行教院，由行教长或派一代表，或自至其处，证其摈弃出僧。注入退僧籍中，收还在僧各种证书，及僧衣、僧钵等，令反俗服。若在阿兰若处住者，察实应即令来行教院中，由行教长集五人以上摈弃之。

    寅　退出僧伽与佛教之关系
    凡退出僧伽者，非断绝佛教关系也。唯至死破坏佛法、毁谤三宝者，始断绝佛教之关系。然犹收在非建立佛教团中也。今就退出僧伽后，显然与佛教有关系者言之：一、自愿退出僧伽而入佛教正信会者，此可即认在僧时，或和尚阿阇黎一人为皈依师，自认受持优婆塞夷一戒或至十戒，即得入会。二、摈弃退出僧伽而入佛教正信会者，此有二别：其非全犯四根本戒，及毁谤三宝者，同上。若因全犯四根本戒，及毁谤三宝弃出僧伽者，若更回心入佛教正信会，应重于僧中礼一皈依师忏悔，求受优婆塞夷若干数戒，方得入会。三、退出僧伽之后，虽不入佛教正信会，而入佛教正信会所属之救世慈济团，研究佛学社、拥护佛教社者。四、退出僧伽后，虽不入佛教正信会，及彼所属之团社，而更求受各种菩萨戒、深信佛法，自修佛道者。

    卯　退出僧伽后再求入僧伽者
    凡退出僧伽者，有可再入僧伽、有不可再入僧伽者，此应分别述之。然反俗再入僧伽者，至少须过一年。

    一、各种在僧未犯重戒，由自愿退出僧伽者──前所举自愿退出者，即属此类──若求再入僧伽，应仍如法礼得度和尚，剃度阿阇黎──此和尚、阿阇黎，不必是旧时者，一切苾刍尼，及过十夏之苾刍，虽或旧时所剃度所传戒，所付法之弟子，有度人入僧资格者，但相允许，无不可者──，即日便可经行教院、法苑、如法剃度。其资格，则仍如前求入僧伽类之限制。下皆同之。二、各种旧因破戒──即犯四重四波罗夷，或苾刍尼八波罗夷──破见──即不信及毁谤三宝──由自发露摈弃出僧伽者。再来求入僧伽，应先礼一得度和尚绍介，以白衣身自备资食，持八斋戒，应修诸忏摩。旧犯一戒、一月，乃至四戒、四月；若兼破见，随加二月。忏悔期毕，方与如法剃度。三、非苾刍尼、非过十夏苾刍，旧因破戒、破见，为众察实摈弃出僧伽者，再来求入僧伽，亦应如上，至法苑修斋忏。旧犯一戒、二月，乃至四戒、八月，若兼破见，随加四月。忏悔期毕，方得如法剃度。四、已过十夏苾刍，非全犯四波罗夷罪而兼破见；或苾刍尼非犯八波罗夷四罪以上，而兼破见；然因破戒破见为众察实摈弃出僧伽者。若求再入僧伽，亦应如上，至法苑修斋忏。旧犯一戒、四月，乃至四戒、一十六月；若旧犯苾刍戒三戒以内，苾刍尼戒四戒以内，兼破见者，随加一年。忏悔期毕，方与如法剃度。五、凡反俗再入僧伽者，一概不得恢复旧有资格，但昔在僧时，曾受毕沙弥戒，或沙弥尼戒者，可不须重受之。而苾刍戒、或式叉摩那尼戒、苾刍尼戒，则必须依次重受之。无论旧是十夏以上苾刍，仍以此时受戒完毕，入正学类。从一夏起，计其戒夏。此反俗再入类，与苦行补过类之所异也。六、过十夏之苾刍，旧因全犯四波罗夷而兼破见，及苾刍尼旧因犯波罗夷四罪以上而兼破见，为众察实摈出僧者。无论如何求悔，现身不得再入僧伽。七、因破戒因破见为众摈出僧伽，反俗已二次者，现身不得再入僧伽。八、自愿退出僧伽，罹残疾、罹国刑、弃出僧伽，反俗已三次者，现身不得再入僧伽。

    ２　譬行位
    释太虚曰：以此十类摄佛教住持僧直接系属──间接系属若佛教正信会徒众等──之徒众已尽矣。就前八类之胜进相──后之二类皆退转者──试以大乘行位譬之：其仁婴类，可谓理具佛性众生。不识不知，生长于三宝恩德中。最初入慈儿院，创闻三宝名字，即行敬礼，皈依三尊。并教发愿求等。所愿求者，即顿举世出世间法，因该果海，果彻因源，可用喻十信位。然虽依教皈依信求，心实未解其义，在慈儿院初四年中侧重书数，诱开知解，亦能渐通三宝名义，可用喻十住位。以十住开解，亦曰十解故。次四年中侧重实利之学，道德之行，造成人格令得自立，可用喻十行位。以要在依解起行故。在慈儿院修业期满──女童不依序为譬喻，下沙弥尼室叉摩那尼苾刍尼亦同之，可附属比知耳──，或成家立业，或舍俗入僧，双不必定，双皆可能处此中间亦无准期；可即舍俗，亦可成家，久之还来求入僧伽。然必入佛教正信会──故初皈依三宝，亦即是信不退──，不离信佛教受佛戒，此可用喻十回向位。回生死向涅槃，回涅槃向生死，回烦恼向菩提，回菩提向烦恼；双不居故，双等观故。而十回向，但调令前之信解行平等无碍，亦近初阿僧祇满，时通前后无定行次故。然终不离一切佛法，处三界中自庄严故。

    次求入僧伽类，可喻初欢喜地。此有多种相似，分别述之：一者、地前有四加行──此四加行，其实初住以来至妙觉前，皆容有之，金刚喻定亦似世第一地，以初地前加行相显，故诸经论多偏明之，若首楞严，成唯识等──，从初求入僧伽至未得僧证、未入僧籍前，亦有四节，皆须无间勇猛精进。初从一具学苾刍，审察资格符合，承认为得度和尚，率之入行教院，是第一节，可喻暖位。次于行教院中学佛法要，习沙门仪，乃至由和尚、阿阇黎来行教院，为具愿说菩萨戒，是第二节，可喻顶位。从是赴法苑，如法剃度毕，是第三节，可喻忍位。从是入受沙弥戒教授堂，至未受得沙弥戒前，邻近得僧证，入僧籍，是第四节，可喻世第一位。不徒节位数符，而且行相多似。二者、华严经曰：初地缘一切佛法愿求故，满足菩提分法。彼具愿书，普通志愿，亦即原本自心，乃至究竟成佛，其愿求亦莫不满足。三者、初地多修施波罗蜜，彼亦尽舍在俗所有，乃至誓舍身命，皈依三宝，亦即大舍成就。四者、初地成证不退，彼亦佛前发殷重誓，虽遭命难，心不退转。五者、初地生如来家，彼从舍俗即入僧家，乃至得沙弥戒、如实生在僧伽家中。六者、初地亲证真如，彼既领得僧证，即得同僧利养，水乳和融，非一非异，真如义也。了了见僧内容众德，非昔外表观测之比，亲证义也。

    次求戒类，从初受沙弥戒、至出受苾刍戒教授堂时，可用喻离垢地。此尤显明，不烦解说。

    次正学类，可喻三地、四地。发光地是定学增上，焰慧地是慧学增上。诸禅三昧及诸道品，又皆专一次第修习。此亦相似：各专一宗故，渐进诸级故，皆常习禅观故，皆常闻教法故。

    次参学类，可喻五地、六地、七地。此之三地，皆修相违法令平等：谓难胜地修四明世法、内明出世法而令平等；现前地修缘起有为法、还灭无为法而令平等；远行地修逆顺法、染净法、有相法无相法而令平等。此亦相似，或习众艺，或习广文，或习印书，或习医学。不同前专学出世法，今亦广学世法，平等不偏废故。或于各宗寺，或佛法僧园，不避劳苦，任诸职务，非前专。住禅堂、学习禅定教观。今亦亲勤四体，佐调百事，止守本分，作兴众利，平等不偏废故（每见俗中僧中学者，一经为学，竟废事为；夫初学固不可不专，学将垂成，乃当导之作诸琐务。若皆存一不屑之念，则教育普及，人人皆学者，世间琐务将令谁为？吾于是不得不深叹百丈清规之制，丛林百八职务，皆令参学老炼者经之也）。或重入学余宗，或遍往来诸宗寺及佛法僧园，参访善知识，广学菩萨法，非前专精一宗。今亦了知本曾学宗，余未学宗称实平等，皆如来乘，亦同亦异，非同非异，俱不可说。若有因缘，无不可说，得中道观，不偏执故。又或穷究大藏，具明诸法，德充三学，意莹万法，则亦七地，念念具足一切佛法之义。瑜伽论曰：一切佛法，七地皆得，八地成就。则七地可偏喻学期满相。次从受学期满入具学类，可喻八地：一者、前之七地寄位欲天，虽离人染，未超人界。至不动地，寄位梵天，始越欲界，报具梵德。此亦相似从入僧来，虽离世俗，未能具德为世师范；至此学满进具学类，始超学地，实称僧宝。二者、从七地至八地，第二阿僧祇劫满入第三阿僧祇。此亦相似下座苾刍期满，进为中座苾刍。三者、前七地皆有功用行，功用既极，至八地成无功用行，等现诸德。此亦相似学习期满，谓之具学，于僧伽中所有教道不假学习，能行能修。四者、八地深入第一义空，若非佛加多般涅槃。此亦相似：向来未能离于毗奈耶处，今得别居寂场，味寂静乐──此亦可即舍三藏义──。非似僧伽须具大悲，住持佛法，福利人天，必多孤峰独善其身。五者、不动地得十大自在。此亦相似：前所遮者，今皆无遮。丛林孤峰，随意出处，修道行教，遇缘即宗。略举五似，故妄譬之。

    次于二十夏内具学苾刍，可喻九地、十地。九地菩萨为大法师，此亦相似多为持教、行教、宣教、及各宗寺教授法师。十地菩萨现大神通，此亦相似多于法苑修诸忏摩、施食仪，以不可思议神通，乘无量庄严、无量功德，普度众生。过二十夏具学苾刍可喻等觉、妙觉。法苑及各宗寺和尚、佛法僧园统教大师，皆为导师，调御大众，现法王身，行法王事。虽不人人皆在斯位，多处其下，承事摄化，约德则等，故譬等觉。又从八地至妙觉地，约相别边，则如上述。未至妙觉，有少余障，离已，方是净菩提故。约相通边，皆菩萨究竟地，皆等觉地，皆妙觉地，一切佛法，八地成就，九地具足，十地圆满。成、具、圆三，义非迥别。佛法圆满，即是妙觉。居此中间，即是等觉。故皆随现佛菩萨身，此亦相似具学苾刍，皆已学满一切佛法。三十夏前有少余障，但限戒夏，或缺机感德相不现，然皆可代和尚大师为说法，为传戒，为首为导。故具学类，约德可泛通也。

    此举菩萨因果行位之功德相，优波尼煞昙分中不及一之貌似者，用譬住持凡夫僧伽，聊助欢喜。须知菩提、涅槃，非近非远，如幻梦，如实际，如空中鸟迹，如佛界地狱；皆大方便，咸最究竟，不生上慢，便是善学！又何非华藏宝刹中之华严妙行哉！


1-3整理制度品第三3

    第二项　职员
    １　职员产生方法
    （一）选举任者
    凡由众公选举任者，谓之选举任职员。非犯须弃出僧伽罪临其上者，虽可褒贬惩劝，环其旁者虽可责问讥评，然不得于任期内，褫夺变动其职位。若犯须弃出僧伽罪，由教规堂或统理其上者，检举、审实，集众摈之。无论何人，且不得住僧中，况得任僧中职员乎？用此保护选任职员，亦所以令选举人慎重也。然非万不获已之故，本人亦不得于任期内有辞退其职；及至任期满时，又不可不自辞其职。而各种选举之时间，当分别详定于规制，勿令冲突，务取简便。若评议、论议等职员，分数期选任方满定额者，初二次选举时，可变通办理之。

    （二）委请任者
    若支提、梵刹，各宗寺所有尊者一类──此仿现在丛林之班首而设者，有首座、西堂、后堂、堂主、书记之五等，班首之名不雅，故改尊者。此须由法主于有名德之具学苾刍中推请之，亦不必用西堂、后堂等名，但以首座尊者，以至五座尊者别为五等。每一等中人数无定，各宗寺中约每寺须有四十人。若座主及纲领职事，皆须由法主委曾请五等之尊者任之，其不兼任座主及纲领职事者，则若今丛林住闲寮房之班首而已。介于是职员非职员之间，不兼任他职者，则无一定所司之事。且一请，非犯须弃出僧伽罪，但有升进而无降退。余者、则皆有一定所司之事及任期者也。但若是委任曾请尊者之职员，在任期内，非犯须弃出僧伽罪，亦不得褫夺变动其职位。其余职员，当可由有委请权者，择宜而与夺变动之。既发其凡，乃分处编述之。

    ２　处所分配人数
    （一）每宣教院者
    宣教院主一人，由行教院主委任之。主持宣务院务，任期一年，连续委任无限。宣讲法师四人，由宣教院主请任，承办宣教院务，任期、连任，同上。

    宣教院常务大略：所不举者，详定规制。一、每星期日在院中宣讲一次。二、每一星期轮往该院所在地，各方面村落，宣讲两次。三、每朔望日及诸圣节，率该地信教之士女，在院行礼拜、祈祷、歌颂、忏摩、施食、放生等法事。四、若因特别事缘，当会同佛教通俗宣讲团，前往各种方所宣讲。五、当依支提日诵，每日晓暮共同作之。六、对于来受皈依优蒲塞夷──凡士女欲皈依受优蒲塞夷戒者，具德苾刍于经像前，皆得为如法说皈戒。收皈依弟子者，概皆准此，下不重叙。当介绍令入佛教正信会。七、若遇该地人民须修法事，不及至支提时，前来商请，若仅单日亦得为之，然不可废院中常务。

    （二）每莲社者
    莲社长一人为主持，由所在地佛教正信分会员，公选定一过十五夏之苾刍，通告行教院主，给莲社长证书敦任之。任期三年，连举连任无限。念佛法师七人，由莲社长请任。任期一年，连任无限。每月结三念佛七期，专修念佛三昧。无论何人，皆得进社念佛──入社法则，当详定莲社规制中──念佛法师，当率领如法念佛，并常讲开示。莲社司事二人，由莲社长委任，承莲社长办理社中事务。任期、连任，同上。

    （三）每行教院者
    行教院主一人，主持一县教务。督率行教院职员，各行其常务。其选任法，于过十五夏苾刍中，由该省持教院之持教院主推举二人，论议法师共推举二人，交至该县，以支提代表三十票，宗寺十票，梵刹五票，佛教正信分会五票，共五十票，于四人中公选一人，由得过半数为当选。选定呈报持教院主，给行教院院主证书敦任之。任期三年，限可连举连任一次。

    宣讲法师十人，由行教院主请任。任期一年，连任无限。每日在院内讲堂中，轮讲经典──此处所讲经典当择取宏明集、法苑珠林、经律异相中者，及梁皇忏、水忏、水陆仪轨、施食科仪等一切合理之忏文──。无论何人，皆得入内听讲。并至阅经楼阅藏经。沙弥尼、室叉摩那尼，尤须日日来听。亦复每星期日在教务厅，开佛学辩论会，偕同研究佛学社员，恣诸异教问难。亦复在阅经楼，专教求入僧伽之善男子──其求入僧伽者，当住于阅经楼──。亦复偕同佛教通俗宣讲团员，遍至各种方所宣讲。会计、书记、登记──各项登记册，应按月以一分呈报佛法僧园，宣布、余处同之──招待、庶务各一人，由行教院主委任，任期、连任，同上。禀承于行教院主，各司其事。

    （四）每梵刹者
    法主一人──此仿今丛林之方丈和尚而设。然和尚乃弟子对师之称，其名不当。按阿含经称为佛说法主，古亦以僧中之知法说法者为法主。昔僧睿谓僧导曰：若当为万人法主。宋孝武敕道猷为新安寺镇寺法主；今日本各寺院住持亦称法主，故今改名法主──以为主持。其选任法，由当时退任之法主，于曾住该梵刹五年、已过十夏之苾刍尼，择举四人，交令现住该梵刹一年以上之苾刍尼，于四人中公选一人，以得过半数为当选。选定呈报行教院主，给梵刹法主证书。由当时、退任法主，率该梵刹苾刍尼众，具请书，迎新法主敦任之。任期三年，限可连举连任二次。

    尊者若干人，由法主量名德，依序次，或升进或新请之。领众斋课，寺中为人请修法事──梵刹但受人请诵经念佛，不为人礼忏及放焰口等。亦临时受法主委请，为主坛等。都监、监院、知众、纠察、维那之纲领职员各一人，由法主于该梵刹尊者中请任。任期半年，连请连任无限。如今丛林，各司其事。

    其余若副寺、知客、书记、衣钵、悦众等若干人，未请尊者者亦可委任之。侍者、照客，及服事具寿寮苾刍尼之护老行者，偏宜沙弥尼或室叉摩那尼为之。悉如今丛林委请职事法，变通办理，定为规制，各司其事。

    （五）每支提者
    法主一人以为主持。其选任法及任期、连任等，除易苾刍尼为苾刍，余者、概同梵刹法主。尊者若干人，领众斋课。凡支提中纯住具德苾刍，专修一切瑜伽忏摩法事。此中尊者，则临时由法主委请，主修各种法事。若为水陆主法、金刚上师等类。纲领职员若干人，其余职员若干人，皆应仿今丛林择宜委请。然支提可多用俗人为执劳者。若斋堂、厨房中，除典座、行堂外，余可概用俗人。

    （六）每仁婴苑者
    仁婴苑主一人，主持仁婴苑务。由持教院主，于过十夏苾刍尼中委任之。任期十年，连请连任无限。司事四人，乳育婴孩，教导女童，禀承苑主办理苑务。由仁婴苑主，于苾刍尼中择宜委任。任期一年，连请连任无限。

    （七）每施医苑者
    施医苑主一人，主持施医院务，并为病者随机说法。由持教院主，于过十五夏苾刍中择曾卒业医学者请任之。任期十年，连任无限。医师四人，分任医务，由施医院主，于具学苾刍中择曾卒业医学者，委任之。任期一年，连任无限。

    医学生兼看护五人，此系参学苾刍，由各宗寺介绍，来施医苑学习医学者。五年卒业，由施医苑主，给与医学证。修业一年至四年者，亦给与修业证。至具学苾刍时，得为各寺如意寮主。若在俗时曾卒业医学者，至具学苾刍时，亦得请医师，并为各寺如意寮主。

    （八）每慈儿苑者
    慈儿苑主一人，主持慈儿苑务，由持教院主，于过十五夏苾刍中，择在俗时曾卒业师范校者，请任之。任期八年，连任无限。教员十六人，分任教授儿童学课，及管理儿童等。由慈儿院主，于具德苾刍中，择在俗曾卒业自中校以上学校者，请任之。任期一年，连任无限。司事三人，禀承苑主，办理苑内事务。由慈儿苑主，于具德苾刍中委任。任期一年，连任无限。

    （九）每宗寺者
    法主一人为主持，并每朔望升讲堂，讲自宗本经。若天台宜讲法华，南山宜讲梵网戒，慈恩宜讲解深密、佛地。当随各宗，分别规定，以挈一宗法义之纲。所规定经，须每月讲二座，约五年百二十四座讲完。其少室宗，法主不讲经典，则随时应节，常集众上堂说法可也。凡在寺者皆应集听，非若堂中专为正学类讲。亦常入正学类堂中──若禅观堂、安居堂是──监督教授，示诲学徒。正学类苾刍卒业时，即为彼得法和尚（昔亚髡评仁山革除传法曰：门庭自门庭，传法自传法，不得混为一谈。又曰：后世以佛法作人情，盖患无法之可传，而非传法之可革。此言诚然！依今制度，则人情之流弊固已彻底肃清，而学者实从之受业解惑，出生定慧法身，以为得法和尚，谁曰不宜）。发给宗证，注入该宗寺学者籍，分报自宗本寺，及该省持教院。其选任法，由该寺当时退任法主，自宗本寺宗主，该省持教院论议法师，各于过二十夏苾刍中，择曾得该寺所宗宗证，及曾住该寺五年者，推举一人。交由现住该寺具德苾刍于三人中公选一人，以得过半数当选。选定报告该省持教院，及自宗本寺，由自宗本寺宗主及该省持教院主，各发给一宗寺证书（凡发证书皆入登记，该寺按月呈报佛法僧园）。当时退任法主，乃率众具请书，迎新法主敦任。任期五年，限连举连任一次。尊者若干人，率众斋课。亦受法主临时委请，代行说法、宣戒、讲经等事。

    座主──按古呼僧中讲者为座主，今所云之座主，余七宗寺固以讲学为事，及少室宗寺之堂中班首，亦以轮讲开示为事，故定名曰座主──十人，按五年级每级正副各一（少室宗寺不分学级，然亦应依年编成前后之位次，如今禅堂，常年坐禅。除五、六、七月外，每月起二禅七，除正学类常住禅堂，虽不住堂余诸若僧若俗人等发心求参悟者，于七期中亦准如法入堂坐禅。余七宗寺，其正学类住安居堂或禅观堂，按五年级分五讲堂，每日后夜在禅观堂修习禅观，明相出时上殿过堂，日间上午则在讲堂覆讲，下午则在讲堂听座主讲。此当依各宗经论疏注，编为五年学课分授之。初夜在讲堂，每日轮流或自修，或问答，或作论，或讲习自宗历史掌故，或研究自宗与他宗与异教与异学各种难题。务令五年学毕，问及关涉自宗法义，莫不应答如流，皆能根据自宗或文或言，自圆其说，为人释疑解惑。每年腊八日前，亦复停讲，起二观七，依仪专修自宗止观。观七期内，诸色人等发心来寺修禅观者，亦准如法入堂修习。教观停均，故是定慧双行），与正学类邻住，每日讲授法义。（其少室宗，此十教授亦应若维那，邻住于禅堂，常时开示学徒，令诸学徒便以请益，方定能慧双行。然少室宗学徒于禅堂中，概不准阅经论语录，五年学毕，出堂参学，方可遍阅全藏。此其宗法如是，不可背之），由法主于自宗具德苾刍中之曾请尊者者，请任之。任期一年，连请连任无限。

    纲领职员若干人，其余职员若干人，仿今丛林，随事委任。此中每寺有沙弥十六人或十八人，可委任为照客、侍者，及具寿寮之护老行者，如意寮之看病行者。其知客、衣钵、具寿苾刍、如意寮主，当即为此沙弥等之依止师。又此宗寺，远离俗尘，凡百事务僧中可自为者，勿用俗人。百八职事，应如百丈清规安置。然其名称，若司爨、司饭之以头称者，当一一改之，令稍近雅驯，免俗讥笑。关于公众诸粗重事，当依出普为之。既不妨道，亦可习劳。必不得已，若买卖市廛，服事俗客等，乃用俗人。又此宗寺，其徒众中有具寿苾刍类（梵刹中之具寿苾刍尼仿此），凡有自请于教规堂愿入具寿寮者，知众审其符合具寿苾刍资格，应即送入，彼不自请，则不使入。凡入具寿寮者，黄馘耆耇，系众瞻仰，尊敬优待，颐养静修，一切众务，皆不须作。若上殿、过堂及出普、布萨等。然亦不复干预众事，及更出为职员，亦不复有各种选举、被选举权，以诸务皆息故。然得被选为各宗本寺之宗主，及佛法僧园之耆宿评议，以唯取老成故。若虽年高而愿在行化者，则可不入于具寿寮，此则权在自审度也。

    （十）每南山宗寺所增出者
    南山宗寺法主，即为求戒者之得戒和尚。设法主愿请余人为之者，固无不可。戒坛上之为羯磨、尊证阿阇黎者，则由法主临时择宜，请该寺之尊者或具寿者任之。苾刍戒堂，教授阿阇黎十人──此中教授阿阇黎，兼今时受戒教授师及引礼师，十人中之首领，当教授师可也──；沙弥戒堂，教授阿阇黎十人；苾刍尼戒堂，教授阿阇黎五人；沙弥尼、室叉摩那尼戒堂，教授阿阇黎五人；由法主于该寺尊者中请任之，任期一年。

    （十一）每宗本寺所增出者
    宗主──僧史略云：今朝取秉律员位最高者，号曰宗主，部断曲直，令人息诤，今取用之名义适符，于一宗大义有诤者，亦应归判断也──一人，以继祖位，端居尊隆，受人礼敬，主持一宗重大法务。其被选举资格：一、须自宗第一，齿德俱高尊宿。二、须三十夏以上苾刍，凡曾为统教大师、或宗寺法主、或副统教法师、或持教院主、或耆宿评议者，皆可被选举之。依此资格，由自宗各寺之法主，共集本寺，各投一票──计每省但有四票，共七十二票──公选举之，以得过半数为当选。选定通告统教大师，领宗主证，由自宗各寺法主，呈请迎任之。任期终身，圆寂则入祖塔，即为某某代之祖师。

    祖师室，祖侍若干人，随宜委任。

    （十二）每持教院者
    持教院主一人，主持一省教务，督率持教院职员，各行其常务。其选任法，于过二十夏苾刍中，择生年未过六十五岁，而曾为论议及各首要职员者，由统教大师推举一人，耆宿评议共举一人，大众评议共举一人，该省论议共举一人。交由该省支提宗寺各投一票，佛教正信总分会二十四票，共百二十票，于四人中公选一人，以得过半数为当选。选定，呈报统教大师，给持教院主证敦任。任期三年，限可连举连任一次。

    论议法师八人，建议决议一省教务。亦受持教院主临时委任该省各地办理特别教务。亦复在持教院讲堂，每日轮讲经典。此处所讲经典，应泛取大小乘各种简要经论，部类甚多，当详定规制中。亦复定期于研究佛学社，提出种种关于佛学疑难问题，互相讨论、研诘，及答异教异学之问。任法，于具德苾刍中，由各该省四道区中每道各宗寺、各梵刹、各佛教正信分会各一票，各支提各二票，共五十六票，以多数当选。每二年各选出一人，至持教院由持教院主给论议法师证而受任。合计四道区、四年所举出者，则有八人。任期四年，连举连任无限。

    调查四人，常年周游全省，分途调查各种任务，每月报告于持教院。由持教院主委任之，任期一年，连任无限。书记一人，会计一人，庶务一人，各司其事。委任，任期、连任同上。

    （十三）佛法僧园者
    子　统教诸部
    统教大师──仁王经云：唯佛一人称大师。瑜伽论云：出现世间，能摧灭邪秽外道，化导无量有情，令苦寂灭，故号大师。又经律论中，处处以大师称佛。是知大师其号最尊，凡夫苾刍皆不敢称，称之始于唐懿宗之赐号。今作僧中通常称呼，其滥甚矣。故今定制，唯统教一人得称为大师，盖全教教徒所依归宗仰，犹佛住世，绍居佛位故也──一人，主持全教教务，统率佛法僧园职员徒众，行其常务。其被选举资格：一、须中国国籍人民，二、过二十五夏苾刍，三、曾阅大藏一遍，四、生年未过六十五藏，五、卒业广文精舍或众艺精舍，或曾得两宗宗证，或曾修业八宗寺、两精舍四处以上，六、曾为二十夏苾刍方可被任之职员。其选任法，依上资格，由当时退任之统教大师，推举一人，大众评议共举一人，耆宿评议共举一人，交各省持教院论议，每省公投一票，更加震旦以外之持教院──震旦以外之持教院，暂拟关外、蒙古、西藏、南洋四所。佛教总会已有成绩故也。而南洋则又概括南洋群岛及缅甸、暹罗、安南等国而言，以彼诸处皆已有震旦僧人所立之寺院故也。至震旦以外持教院之建立，法当随该地所宜为之，亦复以持教院系行教院、宣教院等。其院主或由当地徒众选任，或由统教大师于世界布教团中委任，应临时酌定。推其极诣，凡人迹所到处，皆应由世界布教团，量区建之，系于佛法僧园之持教院、行教院等。此则数十年数百年后事，今所未遑计也──各投一票，佛教正信总会八票，共三十票，于三人中决选一人，以得三分之二数为当选。选定，由耆宿评议，呈统教大师证，请任。任期五年，限可连举连任一次。若有特别要故离佛法僧园时，得委僧录代理。若任期内圆寂，亦由僧录代理。然限于二个月内，必另选出之。

    副统教法师四人，辅佐统教大师，办理全教教务。而依选任年级，受统教大师委任为僧录都僧主，大僧正僧主。其被选举资格，须过二十夏苾刍之未过六十岁者。其选任法，分作四年选之，每年选举一人。选出后，由统教大师给副统法师证，请任。其余与选任统教大师同。任期四年，不限，连举连任。

耆宿评议法师，暂定二十二人，内中互选议长一人，及由议长指派各议职等。 | 与大众评议，或分别或共同建议，决议全教法务。 | 过二十夏苾刍，不限生年。退任之统教大师等，皆宜举任之。 | 由每一持教院论议法师，各各共举一人来园，向统教大师领耆宿评议法师证，由耆宿评议法师欢迎入耆宿评议寮。编号登任，每三年一次，按省地分派，改选其半。 | 六年，连举连任，一次为限。
一、其建议决议事，若议德号、议礼式等，专归耆宿评议。若议财计、议工程等，专归大众评议。若议改规制等，则应共同评议，当在规制中详定之。 二、其职务内，亦复受统教大师临时委任于宣戒堂宣戒──佛法僧园宣戒堂中，半月半月集众说梵网戒，亦复随时为人授菩萨戒，亦复每年从教历十一月初一起至腊八日，开菩萨戒大会一次。由统教大师自任委任或耆宿评议法师，或特请当代大德苾刍主持菩萨戒会，专讲各种菩萨乘戒，发心学菩萨戒一切人等，皆可入会受实义菩萨戒。其入会章程另规定之。于说法堂说法──佛法僧园说法堂中，或应时节，或受施主斋主所请，一依少室宗之仪式，上堂说法。于讲经堂讲经──佛法僧园讲经堂中，每日讲经，此中所讲经典，当取大集、宝积、涅槃等经，起信、大宗地、瑜伽师地、大智度等论。于演说堂主席──佛法僧园演说堂中，每星期日开演说会一次，准诸异教异学皆来辩说。亦复依诸圣诞节日，国俗庆喜节日，合佛教通俗宣讲团，开演各种关于佛教之戏剧、音乐、奇技、美术等大会，诱起大众信仰。其入会法，临时定之。及代理统教大师位，赴斋课等。亦复于般若波罗蜜林，与大众评议及研究佛学社员，种种辩难、问答、讨论、决择，以研究佛学。
大众评议法师，暂定六十六人。互选议长等，同上。 | 视上耆宿评议，但不得主持菩萨戒会耳。 | 具学苾刍。 | 由每持教院之论议法师，每年各各公选一人来园，领证进寮，编号登任，视上。 | 三年，连举，连任无限。

    枢要处僧录──录者领录，领录一切僧事，谓之僧录，其名始于唐文宗命端甫法师。今以拟同各会社之总务科长──一人，主持枢要处事务。由大师委第四年副统教兼任，任期一年。稽考四人，一切僧徒功过，而掌褒贬黜陟。文书六人，掌管办理关于佛教一切公牍。交涉四人，专办对教外一切交涉事。咸由大师，商同僧录，于具学苾刍中委任。任期与僧录同。

    教计处，庶务处，都僧主──僧主之名，始于南齐武帝命法献始，犹云主四方僧物也。今加都字，拟同丛林之都监耳──一人，由大师委第三年副统教兼任。僧主一人，与都僧主共同主持教计处、庶务处事务，由大师委第一年副统教兼任。调查十人，出游各地，专调查关于佛教之财产生计，按月报告。副寺若干，会计若干，登记若干，庶务若干，约三十人，各司其事。皆由大师商同都僧主。僧主于具学苾刍委任。庶务，或可于参学苾刍中委任。任期同枢要处。

    教规堂大僧正──僧正之名，始于姚秦僧?法师。僧史略云：盖以苾刍无法，若马无辔，渐染俗风，将乖雅则，择有德望者，以教规绳之，自正正人，令归乎正，故云僧正。今以拟同丛林知众，梁普通六年敕法云为大僧正，今加大字以拟知众之领袖也──一人，主持教规堂事务。由大师委第二年副统教兼任。僧正四人，纠纪四人，纠纪同乎丛林纠察，调查十人，专调查各地僧徒关于教规上行为，皆由大师商同大僧正，于具学苾刍中委任，任期同上。

    丑　广文精舍
    广文精舍长一人，主持广文精舍法务。由大师于过二十夏苾刍中，择德望学术俱优者，请任。任期五年，连任无限。华文科教授八人，梵文科教授六人，欧文科教授六人，翻译科长一人，纂述科长一人。由大师商同广文精舍长，择学术相称者，请任。翻译科员三十人，纂述科员三十人，由广文精舍长商同翻译科长、纂述科长，择学术相称者，请任。前三科教授，亦可兼任之。任期一年，连任无限。学者约四百人，由各宗寺绍介参学苾刍来舍，分科考取。

    广文精舍学科编制表

华 文 科 | 梵 文 科 | 欧 文 科 | 翻 译 科 | 纂 述 科
小学 文学 子学 日本朝鲜二国国文属之 | 古梵文 波黎文 蒙藏缅甸暹罗等文属之 | 英文 德文 法文 希腊文 爱世语 其余诸国文属之 | 翻华为梵 译梵为华 翻华为欧 译欧为华 | 佛教史志 佛教年鉴 佛教月志 佛教日报 佛教各种需要图书

    汉文、梵文、欧文三科，是学者所学之学也。翻译、纂述二科，是弘教明道所行之事也。所以同隶于广文精舍者，以其事相通，而其人可相助以为理也。不独教授可兼任翻译、纂述，即学者亦可于课外参佐之故。

    华文科：华文分类，盖依章氏国故论衡：小学，乃讲求中国文字语言、音韵形训者。文学，章氏分为经解故论诗赍送五种，其细当依章氏文学论略，中韵文无所分别。然彼文学论略中之学说，则又此所谓子学也。要之，明其音训则为小学，考其章法则为文学，究其义理则为子学，皆假立之名，以为别而已。子学详其流别，略见章氏之诸子系统说。然颇难得定论，观其国故论衡，似分儒、道、名、理四类。窃谓中国学术，其堪供吾侪研索者，不出周秦诸子，则可断言者也。日本、朝鲜，语音虽殊，其文字皆和合华文为之，固可附属华文以求通耳。

    梵文科：印度梵文，在今已殆，犹中国篆籀诸古文，亦犹欧西之希腊文，非湛深古学者，不复知矣。然佛教之法藏，及彼土诸古学，则皆以梵文者为正。彼土今通习者为波黎文，五印全土既甚寥阔，其建国又未尝统一，故复随方异俗，，形音不同。然彼土佛教虽零落，犹有我国未译经论颇伙。中国大乘经典，则概多彼土已无者。欲以佛法相印证、相灌输，此二种文皆当学之。昔杨仁山居士办祇洹精舍，尝有斯志矣。蒙、藏、缅甸、暹罗等处，其文化皆起于佛教之输入后。故彼文语虽各不同，大概不出印度文之所流变也，故附属之。

    欧文科：欧洲诸国，文语虽各殊别，总由希腊、罗马，辗转流变，其实大同小异。假如通法国一种文，于彼欧其余诸国文，学之即易通晓。美洲虽有墨西哥之古文，于学术交通殆无足轻重，而美利坚合众国之文语，则又大都同英吉利者也。非澳二洲，殆无文化。故华文、梵文外，则但欧文。于欧文中习英、德、法之三国文，若俄、奥、意等文，可类推而知矣。希腊文为欧土之古文学，爱世语为欧土之新文字，于学说之交通，实多利行。

    翻译科：天磬居士尝论翻译佛经之难，又谓今后于佛书有翻译，亦翻华为欧耳（见佛教月报第二期）。余谓难则固然，顾亦难于久废之后，创兴之始而已。积以岁月，浸习成风，则若隋唐诸师，多能兼通华梵，奚用愁执笔、度语、润文之难其人乎？翻华为欧固所尤要，而译事亦不仅翻华为欧。挈流反源，则当以印度所无诸华文经，及震旦古德诸撰述，翻为梵文，而传遗之。且玄奘师尝译老氏道德经传梵土，推此例，则中国之诸子学，吾徒亦当任译传之责也。印度虽墟，犹能自宝其国古学，而鄙夷欧西之学术。而世称述彼土所谓之六大派哲学，余之五派虽非佛学，译之亦可供吾考核，犹真谛三藏之译金七十论也，则有当译梵为华者。欧人于佛学诚幼稚，然有近中国汉、魏所传者，转从译之，亦是开陈布新，起人观感。又复译彼古代诸派哲学，尤足取之较论佛法，而益有其精采，譬诸真金藉砂石磨莹而增明净也，则有当译欧为华者。今之世，荷传译佛法之责，以遍觉大地人心者，非我中国佛教徒而谁哉！吾人其勉旃！

    纂述科：近世用书报如水火，欲张吾教，固非有此一编纂撰述之文字宣发机关不可。而各宗之宗学、宗史、备讲授者、犹当各别纂辑。由各人之心得，著书出版，亦在例外。然经评议稽考，及此纂述科审定，或编入于法藏，亦由佛法僧园任为印刊流通。此中纂述所规定者：一、为佛教史志者，藏往信来，关系重大，网罗宏富。顾印度历史甚茫昧，佛教垂三千载，尚无完备详明之史，特有散见者耳。余颇拟摹略史记、汉书、及佛祖统纪，着为史例：一、统教纪──仿本纪作用编年体，往者唯释迦佛传、及付法藏传二十四祖可以相承。编年以系一教大事，今后佛法僧园成立，当依统教大师作统教纪，中间之二千年则唯当空出耳。二、传宗纪──仿史记世家意，以各宗历代传承之正祖，以纪一宗创绝隆替大故，往者可若佛祖统纪之传天台宗诸祖者，今后则当就八宗之宗主以立传耳。三、教士志──仿天文志、地理志、及佛祖统纪三世出兴志、三界名体志作。钜至华藏，微至一寺，若南朝佛寺志之类，亦可收入。四、教产志──仿食货志、沟洫志作。五、教规志──仿礼乐志、刑法志作，亦仿佛祖统纪之法门光显志。六、教典志──仿艺文志，佛祖统纪有山家教典志，然彼祇载天台一家，此当尽列法藏目录，余尚有佛书流别论，条其种类。七、会要志──仿佛祖统纪之历代会要志作。八、感通志──若神洲三宝感通纪之类，简择大要作之。此二纪六志中，有须作图表者，随类附之。九、大德僧伽传──即高僧传之异名，高字不足以尽僧德，故改今名。若律中白众称大德僧伽，名义最当。僧虽遍该出家五众，自以苾刍为正，故苾刍传可独名大德僧伽传，而历朝高僧传，皆可取而实之。十、苾刍尼传──藏中有苾刍尼传。十一、室叉摩那传。十二、沙弥传。十三、沙弥尼传。十四、正信士传──同居士传。十五、正信女传──其增出者可以类推。十六、艺术传──僧徒于佛教行都无可传，然能发明艺术益世人者，则入此传。十七、神异传──藏中有神僧传，吾意无论僧俗男女、羽毛鳞甲之族，因修佛法着灵验者，皆可收入此传。然已入七众传者，此不应重入。十八、护法传──凡不足入七众之传，而于护法有称者，则入此传。共计二纪六志十传，自初至今之三十稘（假定以百年曰一稘），可总成为一史。兹后则每一稘，续修一史，其因仍者，则载其存湮兴衰；沿革隆杀之迹可也。二、为佛教年鉴：年出一编，以编年体以纪一年大事，亦载关系重要论，及诸统计表等。三、为佛教月志：作杂志体，以为研究佛学之书，流布佛学社研究佛学之论者。四、佛教日报：作小册式，按日出之，载关于佛教时事，为佛教辩护，及浅显佛理之论著，供宣讲团宣讲资料，亦赠亦售。月志、日报，能常销百万册者，则法云渐可弥纶全球。其余则随法门所需、时势所须，纂述可也。

    寅　众艺精舍
    众艺精舍长一人每科教授四人，共二十人。学者约四百人，同上广文精舍。

    众艺精舍科目表

美科 | 业科 | 着科 | 微科 | 玄科
艺学 文学 | 群学 工学 | 生学 物学 | 质学 心学 | 数学 名学

    大乘经论，说菩萨当善学五明。孰为五明？内明──或去内明用咒术明或符印明，然当以内明为正说──，声明、因明、医药明、工巧明是也。内明，即内教之闻思修增上慧学也。余之四明，则皆世间法也。五明冠以内明，故虽该习世间文艺，悉当引佛法疏证条贯之。华严经曰：

    菩萨为利益众生故，世间技艺，靡不该习。所谓文字、算数、图书、印玺，地水火风种种诸论，咸善通达。又善方药，疗治诸病：颠狂、干消、鬼魅、蛊毒，悉能断除。文笔赞咏，歌舞伎乐，戏笑谈说，悉善其事。国城、村邑、宫室、园苑、泉流、陂池、草树、花药，凡所布列，咸得其宜。金、银、摩尼、真珠、琉璃、螺贝、璧玉、珊瑚等藏，悉知其处，出以示人。日、月、星、宿，鸟鸣、地震，夜梦吉凶，身相休咎，咸善观察，一无错谬。

    华严疏逐段分解，谓即声明、因明、医药明、工巧明也。今试析取引证该习文字，故有广文精舍各科。该习算数种种诸论，咸善通达，故有众艺精舍玄科。该习地水火风诸论，故有微科。日月星宿咸善观察，故有着科。国城村邑乃至草树花药，凡所布列咸得其宜，金银摩尼乃至珊瑚等藏，悉知其处出以示人，故有业科。文笔赞咏乃至戏笑谈说，悉善其事，国城材邑乃至凡所布列，咸得其宜，故有美科。众艺精舍五科，若以实德业三分部：玄、微，德也。着科，实也。业科、美科，业也。该习图书印玺，故佛法僧园有印刊、校雠、流通三所。又善医药疗治诸病，故有各地之佛教施医苑。此世间法之四明也。各宗寺、各支提、各梵刹、及佛法僧园之说法堂、讲经堂、宣戒堂、力神通林、愿方便林、禅那林、般若林所修学者，内则明也。菩萨一人，所有功德不可思议，今以僧伽众威德力集起之，亦不可思议，直谓之僧伽菩萨亦可也。是名众生共业不思议力。

    或谓：广文五科，实利赖以宏通流布教法，故足尚也。若夫众艺五科，既无益乎传教明道，此诸科学又极博深，析其科目殆将数百，世之学者究其一，即可以终身，区区数年，岂能研几入微，有所发明，开济世间；亦徒以杂学乱其心而已！释太虚曰：学术，盖亦由淡泊宁静而精妙者也。以不求闻达之僧人，而能实心专力从事学术，自较汨没性灵于尘网者为易精进；况至此求学者，皆曾培佛学之根本于八宗寺者乎？且此中学科虽繁密，学者亦随旧日所习，才性所近，专其一而深造之耳。学期虽祇五年，一学门径，必已具通，欲臻邃奥，大地间旷，尽可自究。几见东西大学问家，乃终身为学生者乎！傥能发明一学，工妙一术，布施世间，膏沐群生，宁非利益有情之大愿哉？即于佛化，亦多裨益：“先以欲钩牵，复令入佛智”，则虽清歌妙舞，亦佛法之方便；况名学即因明，能闲邪而显正；生学通缘起，可殊涂而同归乎？孰云胥无益而徒乱心哉！

    玄科：玄、谓悬拟虚设之理。准之百法明门，即是不相应行假法。虽附见乎心物而无自体，然能利用语言文学，楷定学理，其术莫尚于名数矣。名学即是因明，欧语谓之逻辑，亦译论理学、或辩学。震旦古之名家，亦略近似。此学欧洲久成一大科学。然五明中亦专列曰因明，足见佛世已卓然于天竺。高僧传罗什法师精于算学，善能测量。若今世，则此学尤为最普通深奥一大科学。

    微科：名之曰微，不过对下之着而言。盖着科乃天地动植，属世间和合相；而微科乃识心根尘，属体用显现谛。准之百法明门，则是心法、色法。亦犹楞严七大：地、水、火、风、空大，即质学也，见大、识大，即心学也。心学固以佛法为极精深。近世有心理学处，亦一专门科学，可供参考。今云质学，该欧学之质、力二学──彼之质学亦称化学──。佛法以地、水、火、风四大种同称为四微，则亦得以声、光、动、电，别出为力学耳。

    着科：着，谓显著，即宇宙间自然生化之一切有象物。物学所该滋众，若天文学、地质学、植物学、动物学等。生学，即讲求万物之生活、构造、变易、进化等者。不独应通其学，且可以佛法正其谬。

    业科：业、谓人生造作行为事业，指人伦可应用者言。工学若矿学、农学、商学、器械学、航路学等。群学即社会学，该括教育、宗教、政治、经济等学。

    美科：佛法多说相好庄严，光明净妙，即此所谓美字之义。文美学若诗歌、小说、剧本等。艺美学若音乐、舞击、图画、雕刻等。要之，不切人生实用，而能感兴人惊奇壮快之情者，皆是。

    卯　其他林室
    力神通功德波罗蜜林长一人，都维那一人。愿方便波罗蜜林长一人，禅那波罗蜜林长一人──般若波罗蜜林为设研究佛学社处，当与佛教正信会合举一林长主持之──，流通所长一人，印刊所长一人，校雠所长一人。皆由大师于具学苾刍中择才德相称者，委任之。

    力神通林，大同支提，专修瑜伽、忏摩法事，常年为国家为人民祈求福利，而不别受一姓之请。若众人欲修功德者，亦可附入之耳──案各寺刹早课，亦兼为国家人民祈祷者，而此处则昼夜六时，作诸佛事，专为祈祷。若遇天灾、人祸，无论此界彼强，临时特别，依法禳之。随灾祸所及之区域，通告或一省或数省或全国或大地各寺院刹庙，同时特别祈祷。若祈雨、祈晴等，经中皆有特别仪式──。当有徒众百余，纯一具学苾刍。愿方便林，则同莲社，当有徒众百余，可兼参学苾刍。禅那林同少林宗寺禅堂，当有徒众二百，可兼参学苾刍。赴菩提场课诵，斋堂应供，其法乐则由力神通林都维那主持之。三林内若悦众、香灯等，皆应由林长随宜委任之。其徒众，则概由教规堂，随其来愿而安入之。

    流通所员约二十人，印刊所员约八十人，校雠所员约六十人。由各所长商同大僧正、僧正，于具学或参学苾刍中择其才德相称者，委任之。

    招待堂分客招待五人，僧招待五人，由大僧正于具学苾刍中，择宜委任。藏书阁知藏长一人，由大僧正择宜委任。知藏约数十人，随其来愿，欲于藏书阁阅书者，由教规堂送入，辄分任管理整饬阁中之图书。

    统教室记室（拟同衣钵）四人，由大师商同大僧正，择具学苾刍委任之。侍者约二十人──虽属于统教室，须兼照料评议厅、枢要处、及评议院与般若林。由教规堂商同记室，择参学苾刍委任之。

    其余若如意寮主一人，尊宿堂、云水堂、尼众堂各管堂一人，司事若干人，斋堂、天厨、各职员若干人，知菩提场兼照管说法堂、讲经堂、宣戒堂、演说堂若干人，钟楼、鼓楼各处僧职，悉由教规堂随宜委任之。各在俗佣工，则悉由都僧主，僧主委用之。庶务处僧职管理之。

    世界布教团三百人，此派往各地宣布及建立佛教，不住于佛法僧园者。随宜分若干组，每组一布教长，及若干布教员，悉由大师于广文精舍之梵文、欧文科卒业苾刍中，委任之。

    丙　释建立所以
    问曰：建立教团，何以不建立佛教会？且既划为佛教住持僧，佛教正信会，何以于佛教住持僧不称佛教住持会耶？

    答曰：吾尝病往时之建立佛教会者，于政教分离之势有未便。何则？既合五乘、七众佛弟子而立佛教会，则在俗正信众亦摄入矣。在俗正信之众，固期于普遍摄受而无遗漏者。若皆入佛教会而与政离，不几有教而无政乎？若别有与教离而从政者，则佛教非不能于人类普遍摄受而无遗漏乎？此已进退皆不可也。盖政教分离之利益，不徒其团体之名义并峙不相钳制，得以畅其进行；尤在专修其教法者，割绝世务，远离尘网。苟非以政权妨害其教法，绝不以国政萦其怀；而间接直接秉国政权者，亦公认其依教法自在施设于所领国土。苟非以教法妨害及国政，亦不以政权涉其事。于是乃能德修道隆，敷泽国民，交获其益。此唯佛教之僧弟子为可，而佛教之在俗弟子、则绝对不能也。

    昔远法师答桓玄、沙门不拜王者书，谓佛教徒有二科：其一处俗弘教，事君之礼，尊亲之敬，忠孝之行，理不容异，则为国政计之佛教之俗弟子，不容与政离者，一也。教势盛衰，亦多因缘国事，正仗宰官士夫，奠安国家，真实皈信，拥护教法，则为佛教计之，佛教之俗弟子不应与政离者，二也。远法师曰：“以寻沙门之道，理则不然。盖是方外之宾，绝迹于世，达患累缘于有身，不存身以息患；知生生由于禀化，不顺化以求宗。求宗不由于顺化，故不重运通之资；息患不由于存身，故不贵厚生之益。此理之与世乖，道之与俗反者也”。是故凡在出家，皆隐居以求其志，变俗以达其道。变俗、则服竟不得与世典同礼，隐居、则宜高尚其迹。夫然、故能拯溺俗于沉流，拔幽根于重劫，泽流天下，大庇生民。此则佛教之僧弟子，不得不与政离者也。吾征立佛教会，则不得不兼摄佛教五乘七众弟子；非然则摄教徒不尽。又征在俗佛子、绝不能与政离，在僧佛子、又绝不能不与政离。故不单立佛教会，而并立佛教正信会、佛教住持僧。非然、则将令佛教一部分在僧佛子亦不能与政离；致不病致则病教，不病教则病政也。

    至佛教住持僧所以不名佛教住持会者：窃按僧义，即是社会──社会亦或称为团体──义故，亦即是从佛法舍离世俗之人，所立特殊社会之名义故。梵语僧伽，简称曰僧，华言翻译为和合众。尝闻世之界说社会名义者曰：社会者，有法之群也，会聚多人而有所部勒──亦曰组织──祈向者，曰社会。今此众之一字，即是多人之义。今此和合二字，即含会聚、部勒、祈向之义。以有七种和合义故。何谓七种和合？一、戒和同遵，二、见和同解，三、身和同住，四、利和同均，五、口和无诤，六、意和同悦，七、理和同证。第三是会聚义，第一是部勒义，第二、第七，是祈向义。此所以僧伽即社会义也。尚有第四、五、六，纯属舍俗从佛之众所共有之清净善法，为世之社会义所无，此所以又为特殊社会之名也。

    且僧史略尝明之：一人不应称僧──案梵土及震旦，古代皆无向人自称僧者。或称沙门，则是出家人通名也。或称释子，则犹云释迦弟子也。梵土则必兼称沙门释子，以单称沙门则彼土离俗外道，亦同称沙门而相混故。单称释子，则彼土在俗姓释迦者，亦称释子而相混故。若在震旦，则单称沙门或释子，既无混滥，斯亦给矣。简称曰释，则同自举其姓，以从佛舍俗者，同以释为姓故。此外或自名其所修戒行，自称沙弥乃至苾刍，亦或称曰贫道、衲子，此皆相应之称呼也。震旦唐代来，俗人乃于从佛法舍俗者，男称为僧，女称为尼，不知梵语之尼即是华言之女，言僧则即兼举佛教之离俗之五众弟子矣。沙弥尼、室叉摩那尼、苾刍尼，亦在僧数中，岂应以僧与尼并称？苾刍不学，流妄之甚，乃多向人自称曰僧。或遇俗人问以何姓，亦举僧对。甚至清代有刻于名刺曰，臣僧某某，僧某某者。今须知称僧，犹之称教团，以僧中一人冒称为教团，指僧中一人概称为教团，稍有学识者，固不应如是之不辞也。然而名义冒滥，相沿已久，习俗难近，殆亦正不胜正，窃为之长喟耳。凡四人以上名僧──此宣教院所以至少亦有五人，减是则非毗奈耶处，而是阿兰若矣。受苾刍戒，五人同坛则不得戒，亦以成和合众，不得别别发戒体故。今流俗一人亦称僧者，殆从众称之耳。亦如万二千五百人为军，于一军人亦称军也。此宜名佛教住持僧，而不必名佛教住持会者，一也。且僧之名沿于故有，而佛教会之名由于新立。故有则舍俗入僧者，已属僧伽中人，新立则必更经入会，方成佛教会员。将尽强迫已入僧者更入会耶？则凡入会应出自由志愿，断无可以强迫入会之理，此佛教总会之所以失败也。若不尽强迫入会者，则又不能成为统一教团，且经种种仪法，舍俗入僧，取得僧籍，即是已入佛教团中，更须入佛教会则同头上安头。今以佛教住持僧名，依佛戒律而部勒之，若由舍俗入僧或复出僧反俗，悉凭各人自由志愿，则不同于强迫入会。若既入僧，则必应遵僧中共守之法，则同会员有遵守会规之义务。不遵僧中共守之法，则共弃之，亦同各党社会得宣布除会员名籍，无不名正义顺。此宜名佛教住持僧，而不可名佛教住持会者，二也。然往昔之僧伽，但有家门的形式制度，而区域的──印度安居结界布萨，有属区域的形式制度者，而在震旦则从来绝无也──，国土的、世界的、则由一二哲人之精诚感结之，而乏于形式上制度。今以近世会社形式上部勒制度变通之，于区域──若持教院、行教院等──国土而暨乎世界──若佛法僧园是也──，无不纲维之以形式上之制度。且杀其家门的部勒，而移其重心为国土的、世界的──若八宗寺则有本寺，而各宗寺、各梵刹、各支提亦悉直接间接而纲维于佛法僧园，而息息相通者是也──，形式既变，精神亦随而附丽之。大雄不兴，应真不降，则欲以凡夫而宏扬佛法，舍扩其形式上制度以补精神上团结力，必无由矣。此有心昌明佛教于世界之士，不可不共舍其旧习，忍一时之小苦，发六和之胜心者也！

    第三节　教籍
    统论佛教教籍，应大别为佛教正信会、佛教住持僧二籍。今专就佛教住持僧分类述之。

    一　总籍
    总籍：谓总计出入僧中者，而划僧与非僧界线者也。此又分三：一、入僧籍，二、出僧籍，三、往僧籍。初受沙弥戒品，发给僧证，应即按照注入于入僧籍。凡已入僧籍者，或自求退出，或为众摈出，应即按照注入于出僧籍。凡已入僧籍，不出僧籍而至死亡者，应即按照注入于往僧籍。入僧者谓之僧，出僧者谓之非僧，非僧则与始未入僧者同。往僧则从现在僧数中，而度入过去僧数中者。以此三籍而经界之，则僧与非僧无所滥，而当时僧中之人数，可了然矣。此之三籍，皆由行教院登记之。每年一次报持教院，由持教院汇各县籍，集成省册报呈佛法僧园，造成总表，编入年鉴，宣布咸知。

    二　别籍
    甲　戒籍
    戒籍又分受戒籍，补戒籍。从受戒籍则分为沙弥籍、沙弥尼籍、室叉摩那尼籍、苾刍籍、苾刍尼籍五种。由南山宗寺授戒堂掌之，按此五类受戒毕业，分别登记入籍。每年一次报持教院，由持教院汇成省册，缴呈佛法僧园，宣布同上。其补戒籍由行教院掌之，按照补戒人之事，由登记每年转辗缴呈佛法僧园，宣布同上。此戒籍者，是僧中尊卑之礼制，唯其尊卑不同，故百岁苾刍尼必礼一岁苾刍足也。

    乙　学籍
    学籍又分内学籍、外学籍。于内学籍则从八宗分为八籍，即由八宗各寺分别掌之。正学毕业，分别按照登记入籍。每年报由持教院，转辗呈佛法僧园，宣布同上。于外学籍则分文学、艺学、医学三籍。其医学籍，凡在施医院修业毕业者入之。由施医院报由持教院，转辗呈佛法僧园。广文精舍修业毕业者，入文学籍。众艺精舍修业毕业者，入艺学籍。编入年鉴，宣布同上。此学籍者，是之僧中宗法之系统，亦令共知僧中别别人才，有所稽考而用不违才也。

    丙　座籍
    座籍分苾刍籍、苾刍尼籍。佛言苾刍，从无夏至十夏为下座，从十一夏至二十夏为中座，二十一夏起为上座。今即依之，于苾刍籍分为下中上座三籍。所谓夏者，即是戒夏。此所云戒，指受具足戒。言沙弥戒、室叉摩那戒，不以计夏，以受戒未成故。初受具足戒，即谓之初夏，如是若经百年，即为得百戒夏。按计僧寿凡有三种：一者、生年，则同世俗，从父母初生岁计起。二者、僧腊，从初得僧证岁计起。三者、即是戒夏。此三种中戒夏为重，所以必二十夏苾刍，方可称之为具寿也。今虽分三座籍，然下座籍不必登记，同于苾刍籍故。至十一夏入中座籍，过二十夏入上座籍。于苾刍尼籍虽分二座籍，然下座籍不必登记，同苾刍尼籍故，至十一夏入上座籍。三籍悉由行教院执掌之，每年转呈佛法僧园，宣布同上。此座籍者，是僧中长幼之序次。毗婆娑云：苾刍受大戒，名生在佛家，是故应礼先受戒者。十诵律云：先受大戒乃至先须臾时，是人应先坐、先受食。梵网经云：凡佛子应如法，次第先受戒者在前，不依老少贵贱，莫如兵奴、外道之法。经律论明文皆如是，则佛法中长幼之序，固当一依受具足戒先后断之。凡同门剃度兄弟叔侄等辈行，此皆沿习世俗之称，皆应一切断之，亦不依为尊卑长幼之序。然欲从受具足戒须臾时之先后为别，出入诸僧伽蓝众中，何能一一稽考，故唯应依上中下座别之。佛言先受戒十年者，应敬如阿阇黎。先受戒二十年者，应敬如和尚。则下座当礼让乎中上座，中座当礼让乎上座，不可越也。若夫同座之辈，知则让之，不知则亦毋庸分别，庶礼存而事不繁耳。至职员有职员之位，则不在此论。又此座籍者，亦可便于稽查各项选举、被选举之资格者也。

    丁　职籍
    职籍则但登记选任之职，分为三籍：一、掌教籍：统教大师、副统教法师，及本寺宗主，持教院主，行教院主五项职员，当选任时，其选任者及退任者，登记入之。二、法主籍：梵刹、支提及八宗寺法主，当选任时，其选任者及退任者，登记入之。三、议员籍：持教院论议师，佛法僧园耆宿评议师，大众评议师，当选任时，其选任者并退任者，登记入之。造成总表，宣布年鉴，同上。此职籍者，是僧中盛衰关键也，应使人人咸知，及俾后人得稽考焉。

    第四节　教产
    佛法所传，祇传衣钵，承佛家业功德法财。衣食住义，通十法界，今且专就近事言之。即以僧中摄受财物，能资生者，谓之教计。生计具足，乃身安道隆耳。然教团组织既经变更，教产摄受亦随之而异。田地山场诸不动产，当悉属之十方僧物。以僧伽为权利主体，此若公团法团所有。其余动产，当分为僧伽公有，及个人私有二项，此大较也。试依经济公例，量出为入，析别言之。

    一　公有分配法
    依前教所分配，每二县区有一宗寺，依前教团分配，每一宗寺兼僧俗人约有五百，南山宗寺约有千一百人。平均每人每年费用为六十元──宗寺徒众，但取衣食器用及诸零费，每人约五十元已足。南山宗寺未得沙弥戒者，其衣食费更由该求戒者得度和尚津贴，省于此者，即以补之职员。职员各给薪金不等，统一寺而计之，其平均数当不致浮于每人六十元之限──；于五百人则须三万。千一百人则须六万六千。统计每道八寺，须有二十七万六千。今以计算便宜，更加一万二千为贮备费，此贮备费即作修造，与备荒歉，及充特别事项之用，不敷则临时与佛教正信会同募化之。则每道须二十八万八千。平均之十六县，则每县须一万八千。即计现在属于佛教所有之不动产，每县平均当可有禾田三千亩，每亩净除国税等费，所入租价计以四元，则可得一万二千元。更以所管山场种植竹木果疏，约得五六千元。则按今属于佛教所有之田地山场，尽并归于宗寺，当可敷各宗寺之经费也。田地山场诸不动产，所以并归各宗寺者，以各宗寺专为僧徒修学之处。若师若资，皆以造就佛教专门人才为事。务断一切世俗攀缘，令皆具足安心乐道，犹之国家造就人才，须有一定教育费也。

    田地山场既悉并归宗寺，除宗寺外别无不动产矣。莲社经费，当由佛教正信会筹集之。其余若宣教院、若行教院、仁婴苑、若施医苑、若慈儿苑、若持教苑，其经费当悉取之于支提、梵刹。

    支提专为人民福田，代修植福资冥各种法事，随顺时势，改良化仪，力求完美，扩充净信。彼时每县祇一支提代修法事，无别岐路。一支提中每年法事费，总收入约可有五万元。由行教院捐其十分之一，每县则有五千。余四万五千元则为支提公费，及支提中各人私入。梵刹亦以代人诵经念佛之收入为经费，每梵刹亦由行教院每年捐四百元。如是合计，每一行教院每年所捐入者为五千四百元。

    就行教院每年所入五千四百元分配之，每一行教院统四宣教院，每一宣教院六百元，则共须二千四百元。行教院自用二千五百元。余五百元则转缴持教院。每一持教院统六十四行教院，合计每行教院所缴则有三万二千。以八千元为四仁婴苑当年费，不足则合佛教正信会募化之。以六千元为四施医苑常年费，不足则薄收药费、膳宿费，及随时募化补充之。以一万三千元为慈儿苑之常年费，更以从慈儿所出费补之──若从慈儿苑毕业出之人，其后从事社会职业，既经成立，或令每年量捐慈儿苑费若干，或按职薪所入捐二十分之一，或在苑制出手工等货物售之以充公费，当定于慈儿苑章程──。不足则合佛教正信会募化之。持教院自用五千元，统合即三万二千元也。然佛法僧园之经费，复奚出乎？此当取之僧中各人私有之贮蓄金。假定僧伽八十万人，人人平均若得三十元私有贮蓄金，可不提用，则得二千四百万元。以四百万为佛法僧园建筑费，不足则募化之。以一千六百万元立一银行，假定年得利润八十万元，以二十万为银行职员费、公费，以十万为银行公积及特别费，尚有五十万元，则归佛法僧园。以四百万办一工厂，此之工厂亦兼慈善性质，购诸有成验之新式机器，作诸人民日用所需容易制造之物。给可容三千人工作，令诸失业人民，易得入厂作工。每年收入货利，除厂中职工薪金及公费、公积外，其余作为十股。二股留为厂中公积，六股公与诸职工等，俾诸工人皆得同沾利益；余之二股则归佛法僧园，约以每年有十万元。则佛法僧园统计每年所入有六十万元矣。

    银行工厂任职员法：此银行工厂之职员，皆不由僧伽中人直接为之。一以全属俗务，二以须是专门人才故也。当即以佛法僧园中统教大师、副统教法师、耆宿评议长、大众评议长共七人，组织为董事会。银行及工厂正副总办各一人，由董事会于佛教正信会中人，择其学问才具道德相宜者，举任之。任期一年，连任无限。每年定期由董事会改选任之。所有银行工厂事宜，概由所举任总办负完全责任。董事会对于总办，有监督稽查之权。其余职员则由总办委任，悉照银行工厂办法。其详细章程当制定于佛法僧园规制中。

    佛法僧园每年所收入之六十万元，当以十万元划充佛教正信会之慈济团作慈善费。十万元划充世界布教团作布教费。十万元作流通经典书报之津贴费。十万元贮备之，以作各院各宗寺各苑各支提各梵刹周济费。此在各院各宗寺等，亦当随时以有余补不足，互相周济，以本是公财故。其余二十万元则为园中食用费、薪费、及各项公费、修造费。更以园中信施所入补之。若遇大修造等，则合佛教正信会募化之。

    二　私有之限制
    一、个人私入之限制：凡僧中人得为个人所私入者：一者、任僧中各项职员之薪金，二者、僧中所散给之斋［贝＋亲］，三者、由代人作礼忏诵经等法事所入者，四者、由正当继续法得之俗中亲属，僧中师友者，五者、由皈依剃度等各种弟子及诸信仰人等所布施，专以供养本人者，六者、仗自己道术学艺利益人，而受人专谢者。要之，凡不以僧伽大众名义所入者，皆归各个本人私有。然既入僧清净自活，不复作诸世间营务，与俗争利，食邪命食，则私入者当不出前之六项矣。抑入僧者，食住汤药剃沐等项，已全可受用之。僧中一身所需，亦已无几，但交通费及衣履、经书、道具等费耳。在正学类不出游行，其衣履等亦僧中给，则完全取之僧中耳。

    二、个人私有之限制：既舍俗家，若仍营一家业，孜孜以计得失，与俗何异？然受之为十方僧物，既属公有，无系私计，故律中亦许白众说清净，受置田园牛马等物。其任为主管僧物职员者，律中谓之知僧物人。代众任劳，责有攸归，则有不得苟且推诿。盖是外护善知识，依止阿阇黎之类，与营私有财产者异。凡舍俗入僧者，虽不必皆行杜多法，而杜多行固佛所赞。依杜多行，止蓄三衣一钵。梵网戒加行住坐卧饮食化导日用必须诸物，亦祇二十四事而已；要以随身携之能游行者为限。其次则以随方随俗所须于百一物，许随宜蓄，若寒地蓄毛衣，热地蓄棕扇等。旅泊三界，但支身命，苾刍之道如是，不令多蓄财物生顾恋也。不执金银之戒，震旦所不能守，今世犹甚，当亦随开。要之、经书、道具、衣物等项，非甚违律，可随喜置，诸钱财等不应贪求，随宜所得不应浪费，可贮蓄于佛教银行，以备老病急要之需，或作慈善公益之用。除为住持十方僧物，不置田园屋庐产业，不以己身作千年想，不作世俗传子孙想。以僧伽为个人直接团体，以个人为僧伽单纯分子，庶不愧出世俗家矣。

    三、私有财物传承之限制：按之旧习，十方丛林或法门丛林之寺院，常住财产之与个人财物，本有公私之别。有所谓子孙相传之寺庵，无个人与常住之别，概遗之假得之子孙。然十方法门之寺院，虽有公私之别，至其私有财物亦唯遗传徒子法孙。师之与资，视若固然，习俗深远，牢不可破。依今制度，诸僧伽蓝所有财产，固已悉同十方丛林性质，不容私相授受。即诸阿兰若所有者，亦应作为十方僧物，若舍离时应归伽蓝，若茅蓬之系丛林者；或归檀越，若住家庵专受供者；凭彼处置，不得随意遗传徒属。其徒属更不得当然视为应承受者而为争执。因此皆足长贪争、兴诤讼之故，至于个人私有财物，固可传之徒属，以师资本有财法相摄之义故。南山钞云：‘佛法增益广大、实由师资相摄，财法两济。日益业深，行久德固，皆赖乎此。比者真教陵迟，惠风掩扇，俗怀侮慢，道出非法。并由师无率诱之心，资阙奉行之志，二彼相舍，妄流鄙境，欲令道光，焉可得乎’？又曰：‘师以财法定慧摄资，资以供养谏诤相师’。所谓法济者：即为师者授弟子以戒定慧学，而弟子当敬事其师，亦得劝谏师过也。所谓财济者：即师当成就弟子衣钵道具，而弟子亦当随力所堪，供养于师也。此为师资间正当之关系。故得度和尚对于所剃度弟子，若彼无财能自办者，当为备置僧中服具衣钵，及出膳费数月不等。自初入行教院，至进南山宗寺受沙弥戒得僧证毕。以未入僧数，一切不得同僧利养故──今受戒者须出戒费，亦即因此。衣钵既由南山宗寺制定一例式样，其得度和尚但为弟子出资购之耳。统计度一弟子至少须数十元，或剃度阿阇黎共成就之，不可过为草率。故度人入僧者须具学苾刍乃可也。──既得僧证，则可同僧利养，剃度和尚可不问矣。从得僧证至正学期毕业，资生命资慧命各种费用，皆出宗寺常住僧物。而主持宗寺常住者，则得戒和尚、得法和尚也。故三和尚，皆有资色身、生法身之恩，所以弟子当孝敬如在俗父母。然为和尚者，亦不可令废学败行以从己意也。诸阿阇黎则当敬如在俗师长，师资关系盖在乎此。则弟子固可承受其和尚个人私有之财物者，然可承受非必得承受也。寻之律文，苾刍亡故，其私有物或与弟子，或与看病之人，或与生平知识善友，或舍作常住众僧物，或随意施作各种利益众生之事业。震旦习惯，或有留作身后资冥之法事者。推而广之，或变之充丧葬之用，或作建修塔庙流通经典之用，其事非一。此当用近世民法上遗嘱之制，唯凭有所有权之人，随意身立遗嘱，或遗传于何人，或变充作何用，他人皆不得干涉变更之。猝然病亡不及立遗嘱者，随其所居伽蓝白众，说清净处分之，则可免一切纷诤矣。

    第五节　教规
    一　提纲要
    佛教规制，弥众生界，即就人间建立佛教言之，首设建立佛教大纲，拟同国宪，规定佛教之外界关系，及佛教之内界建设。次于佛教之内界建设分二部：一、佛教正信会规制，二、佛教住持僧规制。次于佛教住持僧规制又分二部：一、总部者：即是行教机关之制，于中分为三种：曰佛法僧园规制，银行工厂章程属之。曰佛教持教院规制，慈儿苑、施医苑、仁婴苑之章程属之。曰佛教行教院规制，宣教院之章程属之。二、别部者：即是修学团体之制，于中分十一种。南山宗寺规制以至清凉宗寺规制，及支提规制，梵刹规制，莲社规制是也。总之与别互相关摄，别之与别则各独立。凡佛教住持僧有规制部勒者，皆僧伽蓝，亦皆毗奈耶处。其余则为阿兰若处。阿兰若处独居，则行无所用规制者也。其佛教正信会规制，亦有分类，兹不述之。附制一表如下：

    今论本以整顿僧伽制度标名，前所论列，固皆言佛教住持僧之规制者。然是说明其原理及关系，或条列其新，意匠所及者，散见大概，以备研究择采而已，非即是着为规制条文也。欲着之为条文，无论非一人所能作，即能之。亦除佛大师无第二人能令众皆遵行也。此非预备之功力足，时机已至，因缘成熟，以公意集多数智者，不获成办。又若各宗规制，当由各宗之善知识，考其宗法传习而分别商订之。此中有成文

    可为依据者，则南山宗之有律藏，及少林宗之有百丈清规是也。佛教建设大纲，则民国元年佛教会第一次布告所载之佛教会大纲，要求政府承认条件；及第二次布告所载之说明书，亦有多分可取。今更以偶忆与浅虑所及者，略述数款：

    二　示方隅
    甲　衣制
    左传曰：衣，身之章也。僧祇律云：衣者，圣贤沙门之标帜。今按法衣总有四种：（一），缦条衣，梵语钵吒。式与五七衣同，但无田相。沙弥众必具此衣，正信士亦服之，尼众室叉摩那但服五条衣，然与苾刍服五条衣者异，苾刍亦可服九条衣也。但沙弥必取坏色及全如式者，故与正信士女所服有别。（二）、五条衣，梵语安陀会。（三）、七条衣，梵语郁多罗僧。（四）、九条衣，梵语僧伽黎。此衣亦名大衣，而以九条为正。有作十一条至二十五条者，佛因当时苾刍或无布帛，但检取粪扫物集成之而开也。今时不知斯意，以条数多为贵，唯取二十五条者为大衣，此妄见耳。故今以九条为定制。此三种衣，皆有田相故，谓之福田衣。昔世尊见稻田畦畔分明，因定衣式。凡苾刍众，必须人人各具此三种衣，于受得苾刍、苾刍尼戒时备之。其物体当遮用丝毛织成之类，其色务近灰坏，以符袈裟之义。梵语袈裟，此云坏色，僧众之衣以坏色为共名，不能更作别种鲜明之色彩者，谓之坏色。若灰墨青黑缁紫之类是。沙门或名缁流，或名黑衣，语因于此。律许三种坏色，即是铜青、缁尘、木兰（案木兰、即树皮色也）。或五条铜青色，七条作缁尘色，九条作木兰色，益令衣三识别显彰。沙弥之缦衣，及苾刍三衣，应依一定式样，由南山宗寺监制之。

    佛制苾刍三衣，着时有别，作杂务则着五条衣，随众受食作佛事，则着七条衣，莅大众说法等，则着大衣。梵土天热，但须单衣，三衣之外无别衣服，故作杂务亦着法衣。今此天寒，既有袍衫，故于法衣唯是斋课等时着之。则此苾刍三衣，可用以别等级，下座常着五条，中座常着七条，上座常着九条，则苾刍之受戒先后，便可一望而知。若修特别法事，则下座、中座皆得服七九条者，故苾刍咸不可不具三衣。上之四种法衣，作为定制，为僧众不可不有，不可殊异者。苾刍不用缦衣，则可舍与诸求沙弥戒者。

    今于缦衣、大衣，更开别制。今按日本佛教法衣商店，有种种色彩花纹紬绢之衣式。又有数寸阔之单条法衣，此亦从龙王披袈裟一缕之意推出，后当仿制。凡无田相之衣，或属全衣，或属巾褂，乃至但悬一方之可为佛教标帜者，无论作何色彩，是何物质，皆可认为缦衣之类；为在俗正信士女之法服。或亦依彼受持一戒，乃至受持七戒，依戒多寡，分别衣量大小，衣色深浅而制定之。然僧众则不适用之，而九条田相衣，亦可用丝质──用丝类、毛类之织物制衣，律中遮之，经中则多开之──彩色花纹之物，制成多种衣式，为升高座说法、讲经、宣戒、赴斋等时，及为社会修行法事，与主修法事时之服。前遮彩色紬质为衣，是守声闻苾刍常仪；此专行利益众生事，现菩萨苾刍相，故不妨庄严华饰也。然于衣上绣佛，则殊亵慢，不可取之。而传法时之付祖衣，亦当革除。

    又按天竺五部僧众，衣分五色。舍利弗问经中，亦随德相表衣五色。后定衣制，或于八宗法主及与宗主，或随大师以下一切首领职员，分别制定特殊九条衣式，以为公服表章。然此等九条衣应为常住僧物──昔佛住世有舍华贵衣者，诸苾刍遵佛制，不俟佛知之令受为僧物，此其例也──，任其事，当其位，然后服之，苾刍不必人人自有。自有亦必任其事，当其位，然后服之。而苾刍尼则应唯服坏色之衣。然按震旦先朝沙门，又由帝王赐紫衣者，若仿此例，可由佛法僧园分别制成特别贵重之九条衣，用以赠奉高德苾刍，或苾刍尼，而为荣章。行杜多法又有着纳衣者──此沙门又名衲子之由来也。纳衣即粪扫衣，乃拾缀世人废弃之布帛，聚成者也。袍衫等物，可似现状，但通常亦应不背坏色之僧相。唯诸首领职员，当亦可用特别质色。若今为丛林方丈者袍皆黄色，而衣皆赤色者是也。其余类具冠履等项，兹不详论。

    乙　斋制
    设斋可如今之丛林所行。但今禅寺，为饭僧者上堂说法：一、以激扬宗风，二、即佛世苾刍为施食者祝福之意。吾意此当专归少室宗寺行之，余七宗寺应有区别。若天台宗寺，则集讲堂诵普门品，清凉宗寺诵普贤行愿品，嘉祥宗寺则诵心经或金刚经，慈恩宗寺诵佛地经，南山宗寺诵梵网经，开元宗寺则持六字明王陀罗尼，庐山宗寺及梵刹则诵弥陀经；唯支提及佛法僧园，则可随设斋者之愿，八种法门皆得行之。以此二处，本是集八宗人冶为一炉者故。至于食器，余处皆可依国俗习惯者用之。唯南山宗寺，则应依律文用钵。凡求戒者受食亦皆用钵──简称曰钵，梵语具足云钵多罗，华言翻应量器。谓随人上中下食量，制为三种钵也。其钵亦应由南山宗寺依一定式监制之──；以存佛仪。要之、南山宗寺凡一切事，可照律文行者，当悉照律文行。三千律仪、八万细行，使之恍见祇园遗风。若乞食事，每年于城市村落间或亦可行一次。若今南方，有结队巡回托钵者，可仿行也；盖此亦是布教之一事故。唯踞地而食等，不应固执。

    丙　日诵制
    每日设为常课、早暮礼诵：一、存法门行仪，引起正信。二、集善根资粮，助发道念。三、为国民祝厘，答谢檀施。四、令鬼神欢喜，护持伽蓝。震旦大小寺庵，自来皆依禅门日诵行之，此最善之制也。但八宗寺，不可以此助修而妨正行，当略简省，且使符契宗义。吾意少林宗寺，早课可但诵楞严咒，接下称释迦牟尼佛至赞韦天。晚诵可但诵阿弥陀经，接称阿弥陀佛。余宗可以类推。称何佛号、唱何种回向文，皆应详细分别规定。要使礼诵不草率，而半点钟可毕事为善。唯朔望，则八宗寺或皆作全堂功课。又八宗寺贵在专修，除设斋及随课普佛，其余法事概不应酬。而佛法僧园或早暮二次，但称佛绕塔及拜愿便可。唯支提、梵刹、莲社，及宣教院，或常作全堂功课。以此四处，皆在城市，专注重化俗故。

    丁　布萨制
    布萨即裒洒阤，华言共住清净。毗奈耶云：谓除破戒垢，令众清净故。常令半月半月，忆所犯事，对无犯僧，说悔前愆。一则遮现在之更为，二来惩未来之慢法。南山宗寺及梵刹，应全照律文而行，以持苾刍、苾刍尼二种之戒法。余七宗寺及支提，与佛法僧园，或改百丈清规告香之制。每年开布萨会二日，一日集共住僧众，各忆所犯事，向众发露。一日共修大乘忏法，悔罪令净。支提当更用结界法，各各支提，各以一县区为界域。凡非住宗寺、梵刹、佛法僧园者，在此县区之内诸苾刍众，值开布萨会日，无论毗?木奈耶类，阿兰若类，应皆集支提，相和合说罪忏悔。其阿兰若类，有与宗寺邻居者，或亦可就宗寺布萨，但须函告支提，令众共知。若虑一年所犯事不能全忆者，当依戒律检察三业，每夕自省其过，记之册簿。务求说悔清净，僧德斯隆。

    戊　历制
    检毗[木*奈]耶杂事，尝载有一外道，谤佛于瓶沙王，谓乔答摩徒众，别制时历，不依王制。西域记亦载印度历，一年分为六时，佛但分为三时，即热时、雨时、寒时是。则佛历与国历分行，有前时可征也。华梵两土，前此月日参差──若印度以震旦十六日为初一，十五日为三十、及以十一月为正月等是──，虽不可考；然震旦前者用月历──今时或者名曰阴历──，佛教所行亚洲各国，亦莫不用月历。故习惯上，佛菩萨瑞诞日，皆以月历为准。不宁惟是，僧伽布萨，亦取半月半月，而佛说法尤多取譬乎月。若月光三昧表佛性，及黑半月以喻烦恼法无断而渐断，白半月以喻菩提法本圆而渐圆等。且保存旧风俗，亦宗教所有事故，当即取震旦前此所行月历，定为佛历。以释迦如来降世为纪元，以百年为一稘，与国历并列之，文曰“佛历若干稘若干年某某某国某某某年”。历书中二十四气，及鸠始鸣、虫始蛰等，当可不载。而详载诸佛菩萨祖师瑞诞日，及修斋善日等。当由佛法僧园编印，分送各僧伽蓝，及各在俗信佛教者。此亦起人信佛为善一方便也。又八宗寺?穴舄远尘俗，可全依佛历行。若月假、每月但十四、三十放二日，不必四日，尤不必依星期放假。年假、暑假，则不须有。又八宗寺概用五年为期，以月轮六十二度亏圆为五年，丝毫不爽者也。仍依冬夏期之结制、解制便可。余处既共世俗，则应随顺。唯时节瑞庆之纯粹因缘于佛事者，仍当依照佛历，若浴佛节、腊八节等是也。

    己　名制
    得法南山宗者，可称律师。得法少林宗者，可称禅师。得法开元宗者，称瑜伽师。得法余五宗者，概称法师。用为别称，斯亦给矣。若随德行或褒或谥，可分五种等级：最上大师，次瑜伽师，又次法师，又次禅师，又次律师。冠以德号，则曰某某大师，乃至某某律师。但瑜伽师以下，可就生时得法宗别，褒德称之。若大师则必于具大智德，实曾化导无量众者圆寂后，乃得追尊之。若佛法僧园之大师，乃是职号，若德未称，身后仍不得谥为大师也。又于佛教正信会员，亦应随德为五等：最上大士，其次上士，又次开士，又次胜士，又次净士。或褒或谥而尊异之。通常称谓，对俗应自称沙门或释子，余若贫道及衲子等，亦可。僧中对师、对资、对同座等称谓，亦应一一厘定。要之、三界皆以名言假立，施设化仪，名不可不正也。


1-4筹备进行品第四

    筹备进行品第四

    一　次第三期筹备
    今论整理僧伽制度乃根本之整理，非一蹴可几者。第一先决问题，则在僧徒及正信佛教者，皆一致向此整理之鹄的进行。而后得用种种之前方便，为之筹备。今当定十五年为筹备时，五年一期分为三期。而按三期分别言之：

    初期，略更寺庙管理条例，暂先遵守依彼所许设之教务会议，建立为僧机关，各可提前整理及筹备者，即由教务会议，联合全国寺庵主僧，议决筹办。对于僧伽方面，可提前及须提前筹办者：一、整顿一道场幽寂、财产丰足之丛林，以为少林宗寺模范。遴国中禅行最高之禅师，自缚已解而有愿力解人缚者为法主，及尊者而主持之。结集三十岁内苾刍，五年为期，尽息诸缘专修禅那，唯贵证悟。二、选国中三十岁内戒德清净苾刍五十人，集资遣往日本受密宗法──闻日本密宗诸部颇律仪清净──五年为期，务求得不可思议神通乘实验，为设开元宗寺筹备。三、整顿一道场广袤、财产丰足之丛林，由国中诸有名三藏法师为法主，及尊者而主持之。考选三十岁内文理通顺苾刍，依余六宗经律教典，分为六种课程讲习。各各专门研究，各各解行并进，五年为期，务通余六宗义，及将来建设之宗制，以为余六宗寺基础。四、就一相宜丛林，设一通学精舍，大略同中学校程度，研习近世各种普通科学及异国文字，与佛法大意。考取青年僧徒入之，五年卒业，以造僧中涉俗宣教人才。五、责成各寺庵之师长，遵国家强迫教育令，凡十五岁内之驱乌沙弥，皆受初高小学教育。

    对于国群方面：一、联合皈信佛教人士，创设一佛学研究社，于佛学作学理上之研究。及多出佛学书报等，以解说一般人对于佛教上之疑谤，而缘起高尚正真之信仰。二、吸集皈信佛教士女，设立一佛教通俗宣讲团，向各场所，随宜宣布佛教人乘正法，助进民德，辅隆国治。及办救世慈济等业。

    二期，则已稍有根据，当由全国有学僧徒，联合佛学研究社，佛教通俗宣讲团，拟定佛教建设暂行大纲，要求政府承认。并取销今寺庙管理条例。其大纲，于僧伽须以要政府承认政教分离为原则。政府与佛教住持僧交涉，则以佛教正信会为过度关键。此事妥定，僧伽内部之制度，乃可着手整理矣。对于僧伽方面：一、改组教务会议成行教院，为佛教住持僧机关。一县以上之僧会议，则由行教院临时集合之。二、停止遣往日本留学，并初期之模范基础，就国中原有相当之山寺，由初期所造就人才，成立八宗之宗寺各五所。拟定八宗暂行规制而纲维之。三、创设一佛教基金团，用三十年期偿还之债票，由行教院及佛教正信会，向僧徒及正信佛教者募集之。限制提充，别用专贮蓄生利息，以为建筑佛法僧园经费，及开办佛教银行、工厂之资本。务期十年中，能积二千四百万圆数。四、初期通学精舍，继续开办，驱乌沙弥亦照前受教育。另设立一专科精舍，分医学、欧文、梵文为三专科。考三十岁内苾刍国文通利及有普遍学识者学之，五年卒业。五、议定支提暂行规制，每县渐次各成立一支提，专为社会代修经忏法事。务令十年内，能如数成立。六、延长求戒期，自沙弥至苾刍为三月，限制必须南山宗寺乃得开戒，每年各开春冬二期。七、莲社尼寺及宣教院，皆拟暂行规制，亦随宜渐次成立之。务令十年内，能如数成立。

    对于国群方面，则成立佛教正信会，以总持佛学研究社，及佛教通俗宣讲团。使皈信佛教之士女，皆成为有统系之佛教徒。并组成佛教救世慈济团，推广慈善事业。及立佛教拥护社等，凡佛教正信会应有之事，逐渐于十年内令臻圆满。

    三期，则依二期筹备之事，更增进之：一、就省区成立持教院，为僧伽省机关。一省以上之僧会议，则由持教院临时集合之。二、由持教院即成立慈儿苑，凡未及受戒年龄之驱乌沙弥，皆收入之。由行教院即实行前所定剃度之限制法。三、八宗寺兼前之每宗五寺，今每宗各扩充为二十寺，并成立八宗之本寺。四、延长求戒期，自沙弥至苾刍为一年。未满二十不得苾刍戒，亦即实行。五、用前医学专科人才，省设施医苑一，依前所述施医苑之办法，亦兼造就医术人才。六、仁婴苑亦应于此期内，渐次成立之。七、由持教院调查一切属于僧伽田地山场等产，酌量分派入八宗寺。八、用前期所造就专科人才，组织成世界布教团，开始翻译、流通关于佛教书报。及向各洲布教，并考查各地佛教之情状。

    经上三期，筹备渐已圆满。即可完全实行：一、当即联合各持教院，选任佛法僧园统教大师、及副统教法师，与大众耆宿两类之评议法师，以先组成统教机关。二、即提出前所贮基金，依法开办银行、工厂，并即建筑佛法僧园。三、当即由统教机关，渐次议定前所订暂行大纲及各规制，成为完全佛教规制。联合僧俗之佛教徒，要求政府完全承认佛教住持僧。与政府经此交涉解决之后，除犯民法刑法及财产纳税外，凡有交涉二者之间，须永远以佛教正信会为间接关键，以住持僧为佛教之正干，实行政教分离。四、当即扩八宗寺，令每省每宗各四寺，完全成立。五、佛法僧园完全成立，即取销通学专科两精舍，归入广文、众艺精舍。至此，则已完全依新制度实行矣。故筹备即实行，筹备至圆满，即实行之完成也。

    二　问答政教分离
    问曰：何须政教分离？答曰：欧西束政于教之下，固曾病政，亚东钳教于政之下，亦复病教。欲除其病，故须分离，此从消极方面言者。病既互除，益乃交得。盖政之所施在国家，而教之所施在世界，世界者国家之通和，国家者世界之部份。世界大类皆进乎道德而和平，国家民族即受其福利而安乐。欲得其益，故须分离，此从积极方面言者。其间相辅助之义务，相承认之条件，由载明于佛教建设大纲而另详之。问曰：政教分离，条件既须得政府之承认，僧产归并宗寺，复应得僧众之愿意；设政府不承认、而僧众不愿意，则所计整理者不终等画饼乎？答曰：此须明白解说，恳挚提倡，深细研究，周遍鼓吹；务使人人了达此举有大利益，得皈命佛教者，以一致之决心进行之耳。所以必须筹备圆满，时机成熟，乃得张而施之，而未可卤莽从事焉！（武昌单行本）

    （附注）觉书初题为“整顿僧伽制度论”，海刊始改为整理。


2.志行自述

    志行自述

            ──十三年春作──

    比年来藉国中学佛士夫之力，余于佛教所期兴革之事，直接间接，举办不一。然余志行之所在，将奉之以尽此一报身而为长劫修菩萨道之资粮者，恐尚有未喻。兹值海潮音第五年发刊之始，特为拈出，供海众之论究焉。昔仲尼志在春秋，行在孝经；余则：“志在整兴佛教僧（住持僧）会（正信会），行在瑜伽菩萨戒本”，斯志斯行，余盖决定于民四之冬，而迄今持之弗渝者也。试分述于下：

    云志在整兴佛教僧会者，除散见各条议之外，关住持僧之项，大备于整理僧伽制度论。而此论于佛教正信会之项，亦略曾兼举及之，兹表录概要于下，其详则寻之原论可也。

      甲　教所表
        一　县区列表
        二　道区列表
        三　省区列表
        四　国旧部区列表
      乙　教团表
      丙　教所与教团关系表
      丁　中国本部住持僧表
        一　族类支配表
        二　处所支配表（注一）

    云行在瑜伽菩萨戒本者，佛法摄于教理行果，其要唯在于行；以信教解理，功在能策令起行，如信解而不行，则教理胥等于无用。果、则行满之所成就，不行、或行而未满，果不能成，果之既成，则任运更无所为。故有力且必要者，唯在行也。行无数量，摄之为十度，又摄之为三学；严核之、则唯在乎戒学而已矣。何者为戒？恶止善作曰戒。夫恶无不止，则杂染无不离矣；善无不作，则清净无不成矣。杂染无不离，清净无不成，非如来之无上菩提耶？而戒独能达之，故曰唯在乎戒也。彼定与慧，则戒之辅成者耳，非真是与戒鼎立而三者。故定者、令有凝固之力而止而作者也；慧者、令有决断之力而止而作者也；非戒之止之作，则虽有定慧之力，犹不得其用焉。知法在行，知行在戒，而戒又必以菩萨戒为归。以菩萨之戒三聚：一、摄律仪，重在止恶，多与声闻共；二、摄善法，在集自善，少与声闻共；三、饶益有情，专以舍己利他为事，乃与声闻不共。菩萨之入俗，佛陀之应世，皆以能舍己利他耳；故饶益有情之戒聚，实为菩萨戒殊胜殊胜之点。梵网、璎珞诸本，戒相之详略有殊，其高者或非初心堪任，而复偏于摄律仪、摄善法之共戒。旧译之弥勒戒本，亦犹有讹略；唯奘译瑜伽师地论百卷中所录出之菩萨戒本，乃真为菩萨繁兴二利、广修万行之大标准──此瑜伽菩萨戒本、近亦有单行者。余集慈氏三要合刊：一、瑜伽真实品以明境，二、瑜伽菩萨戒本以轨行，三、弥勒上生经以期果──，而一一事分别应作不应作，又初心菩萨之切于日行者也。窃冀吾侪初行菩萨，皆熟读深思其义，躬践而力行焉！故曰行在瑜伽菩萨戒本。

    今略举此戒本中殊胜精神所在之数条为证，亦可以知其概矣。

    一者、梵网等十重戒，第一不杀生至第六不说四众过，皆摄律仪之共戒，而菩萨戒本、则唯取其不共之后四为四重戒，名四他胜处法：一、贪名利而自赞毁他戒，二、悭财法而不行舍施戒，三、结忿怨而损恼他人戒，四、着邪见而谤真乐似戒，则唯大乘不共之戒。云他胜处、即波罗夷，以菩萨安住菩萨之净戒律仪为自胜处，犯此四法，则舍菩萨所安住之自胜处，而堕于非菩萨之他──天、人、魔、梵、声闻──胜处，为非菩萨之他法所制胜，故即丧失菩萨之身命也。

    二者、即前四他胜处，亦于上品缠犯、乃失菩萨净戒。即失菩萨净戒，于现法中亦堪更受，此亦全不同声闻律仪者。

    三者、其恶作所摄中，若第一不礼拜供养，第二不尊敬耆德，乃至于诸有情所应作事不为助伴等，皆积极令作善而非止恶。

    四者、若第三、第四、不受信施；第五不为说法；第六舍暴恶有情不为教化；第七应与声闻共学将护他之禁戒；第八不应与声闻共学少事少业少希望住戒，而当如法多事多业多希望求行；第九乃至十六，于杀盗淫身三及妄语等口四之性罪少分现行，兼及废黜暴恶之增上位──帝王宰官──等，则汤武吊伐，周孔刑政，乃至今之政治阶级等革命，其至当合情理处，亦无不包括在中矣。二十之不自雪谤及去招谤之故，二十一之应打骂者不打骂，以至不安慰他人之愁恼等，皆纯乎饶益有情之行，而以不如是行为犯戒者也。

    必能践行此菩萨戒，乃足以整兴佛教之僧会。必整兴佛教之僧会，此菩萨戒之精神乃实现。吾之志行如是，如有同志同行者，则何乐如之！（见海刊五卷一期）

    注一　教所四表见整理僧伽制度论、制度品第三、第一节中：乙、丙二表，即同论第二节第一目之佛教团体事义表及佛教团体名类表；丁项二表见同节第二目中。今特删略，以免重复。


3.僧格之养成

    僧格之养成

            ──十四年十一月在日本东亚佛教大会演讲大纲──

    一　僧与俗之分类

    二　僧之六和义

    三　僧与俗区别之要点
    一、律仪之区别。二、部类之区别。三、职业之区别。四、人格之区别。

    四　僧之必备条件
    一、离俗之必要。二、志职业之一致。三、护世讥嫌。四、严守仪制。

    五　佛教须有僧之故
    一、专职以保持教法。二、专修以提高教格。三、身教以率化信徒。

    六　僧格之养成
    一、未出家前，先具中学毕业以上之程度，及大体了解佛教，由三皈、五戒具足正信而发心出家。

    二、出家后，于律宗中受持沙弥律仪一年，及受持苾刍律仪一年，令尽离俗染乃给予受戒证书。

    三、入佛教中一宗之专门大学修学五年，及于各国各宗游学五年。

    四、入山结茅或闭关三年至十年，戒定加行以期亲证。

    五、行解相应，己有内心证验；乃入世为人宏法为家务，利生为事业，以尽菩萨僧职。（满智记）（见海刊第六卷第十二期）


4.僧制今论

    僧制今论

            ──十六年作──

    民国四年，予按照当时国势，曾作整理僧伽制度论，一再出版，流通海内，颇为时彦推许。而一般论者，以为时机成熟，今有施行可能。然夷考现在社会情状，则又有当改更者，试论列之：

    一、前者作僧依品，定僧数为八十万人，此准乾隆时僧产所养之僧众以言耳。一损失于长发之劫，再毁夺于新政之变，及入民国以来受政治军事与其他种种摧残；加以嘉、道而后，僧伽不振，日益式微；兹所存者，至多不过二十万人（蒙藏喇嘛在外）。除去尼僧二万，二十二行省每省平均仅八千余人，且其产不足以养之，泰半藉应赴经忏以糊口。然新疆、甘肃、广西殆无汉族僧；奉天、吉林、黑龙江、贵州、山东，每省不盈千；云南、广东亦只千余；河南、陕西、湖北、江西、安徽、福建、直隶、山西，不及八千；唯浙江、江苏、湖南、四川，每省有二三万人耳。今以之分为五大区：（一）直隶、山西、河南、陕西、山东、东三省、甘肃、新疆区，（二）川、滇、黔、桂区，（三）湘、鄂、赣区，（四）浙、闽、粤区，（五）苏、皖区，每区可三万六千人而已。

    二、前论分僧众、信众而专僧众，且僧众专在学行众。但今佛化重心渐移信众，而时代趋势又侧重生计，僧众亦不能不为生利分子以谋自立于社会，则不能不将佛化众析为七众如左：

    佛之律仪本分七众，然是依男女性别及所受持律仪以区分者。今此七众则依男女性及所行而别。研究众及女众一分，可摄未入七众律仪而研究学理上之士女。其入七众律仪者虽仍持七众律仪；然依此七众，一者、可广摄学理之研究者，二者、可别开僧众中之从事资生事业者。此依今此佛化众情状及适应现社会，不得不然也。大僧十八万中，约计长老三万人，学行众五万人，服务众十万人；而以学行众为佛化众之中坚，所当以全力培植及供给者也。学行众中，约计一万为预学众，六千为正学众，七千余人为参学众，二万六千余众为行化众。正学、参学众为求学比丘；行化众为宏法菩萨。

    三、依上原则，于国都设佛法僧园，一省或合数省设持教院，一县或合数县设行教院及设支提、梵刹，可如原论所云。但宣教院祇一行化僧而佐以服务僧信众，行教院、持教院、支提、梵刹之僧，亦减四分之三；其组织亦变更为委员制而已。小学、中学等普通教育，及仁婴苑、慈儿苑、施医苑等慈善事业，当联合僧众、信众以办之，僧众视力以举行耳。僧众之所要者：一曰、预科大学──授戒律寺──传授律仪及授以普通之佛学，以容纳有中学毕业程度──（十九至二十岁）──而初出家之一万学行众。五区每区一所或二三所，每所八九百人至二千五百人，二年毕业。高材者授以比丘戒选入专宗大学；平庸者授以沙弥菩萨戒，入服务众。二曰专宗大学──（即各宗寺）──除中央区为佛法僧园外，其余四区，每区二所或四所至八所，每所三四百人、六七百人以至千三百人。及佛法僧园二千六百人，共容纳正学四年、参学六年之万三千余求学比丘。正学毕业当学士位，参学毕业当博士位；连预科十二年之二万三千余众，为立身于学生地位者。三、参学毕业受比丘菩萨戒，进为行化众之宏法菩萨，或办佛法僧园以至宣教院、支提之法务，或办预科、专宗及佛法僧园之教育，或办中小教育及慈善等。此有二万六千余众，为立身于教育、行政者。四、沙弥菩萨之服务众，半作半修服学农工商业，经二十年──（若农寺、工寺、商寺等）──，受比丘菩萨戒，得服务支提及为农、工、商之寺主──（四十以上）──以裕资生事业。此十万人，为立身于农、工、商者。五、专修出世之长老众，此为学行或服务三十年之后，端受供养以养老退隐、息机自修者。既曾对于社会劳心劳力经三十年，则受社会供养，应无所愧。

    四、现有各寺院庵堂及其产业，除充佛法僧园、持教院、行教院、宣教院、支提、梵刹、仁婴苑、慈儿苑、施医苑、预科大学、专宗大学、阿兰若──（即养老堂）──之外；其余悉就地宜，作农修场、工修场、商修场，半作半修，为服务众之服务场。支提附设工场、商场，梵刹亦设工场。工、商皆以佛化用品及不违佛化者为限。此僧制之改设，要之令僧众于士、农、工、商各有一立身之地位，勿为世人诟病，且又能以佛法修己化人而己。当世贤者，愿进教之！（见海刊八卷第四、五期合刊）


5.建僧大纲

    建僧大纲

            ──十九年春在闽南佛学院讲──

    一　以现代中国为范围
    僧、是本来有的；僧之制度，也是本来有的。故现在所建议的，须加两种限制：一、讲现代者，指现在的时代而言。僧制、为僧伽所依据的法则，大至弘宣教化，小至个人行为，悉皆以此僧制为准绳。然而、僧制亦须基于所在之时代而有所变动；这如发源印度之古代僧制，在时代上、也经过了不少次的变更。现代的人，当然要以现代所依的时势，国家法制，随着时代的变化而变化，实不必泥用古代的僧制的。原来制度这样东西，是有时代性的。二、讲中国者，以现代二字还过于普遍，这里加上中国，则只限于中国而言。而且在狭义上，但指中国本部，连蒙、藏亦未包在内。因为国土之有不同，时代之有不同，住持佛教的僧伽在现在中国状况之下，应有一种适宜的建设。这里所要讲的题目的范围：一表示现代；二指明中国。

    二　僧之定义
    未讲僧制之前，应先对僧之一字，定一确义。僧伽、定义为和合众；凡有和合众的意义及性质，皆称曰和合众。故僧之一字，在印度并不限用之于佛教出家徒众。迨佛教至中国，始将僧字为出家佛教徒之专门名称：如称出家佛徒名僧，称佛教在家教徒及其他教徒与非教徒则不名僧。僧既为佛教中出家和合徒众之专称，则僧即须对于佛法能真诚信仰，切实了解，并实行佛法，住持佛法，宣传佛法，使世间上之佛教日臻发达，以达到佛教利人济世之目的。

    三　僧格之产生及养成
    僧之僧格，即如人之人格一样。假如僧不具僧格，即不能谓之为僧。前面所讲的和合众，是由分子构成的团体；而僧中的分子，必须具有僧格。然此僧格何由产生呢？

    甲、以三宝之信产生僧格　　僧之僧格如何而产生？第一、要讲信心，此种信心是意志的；如发菩提心，即是立“求取无上菩提”的意志。僧格的产生，先要对于三宝有充足的信心，才能产生出僧格来。凡宗教之能建立于世间，必由其信徒有一种具足充满的信心，才能将其教的精神、集现宣布于世间。如欲僧中分子一一皆有完美僧格，必须具足对于三宝的信心。信三宝有浅深泛精之三种不同：

    一、信法。但信真理，而对佛法亦以其为一种真理而发生信心，此乃普通世间学者的态度。他们视佛教不过为一种有真理的学说，因此而研究佛法，除欲知道真理而外，不必能发生对于佛教确定的信心，研究佛学中真理，等于追寻其他哲学、科学的真理而已。这种学者态度，但信法，而不能为佛教的徒众；然而对世间一般未信佛法者，正应表明这种但由信真理而信佛法的态度，以广摄受。

    二、信法佛。由信法而进一步信佛者，信得佛所说的教法，非平常世间的道理，乃完具且超越一切世间道理的唯一道理。并信佛法道理，非假设悬想而出，乃从实证智慧所证得之真理；如从实证则必定有实证的智慧，有此最高真理的实证智慧者，就名为佛；就是无上正遍知的觉者。换言之，没有真确明了无上遍正觉者的佛，则虽信佛法的真理，而亦未能信为究竟无二之真理，一心皈依佛法，为佛教弟子。若由信法而能归于信佛，则信佛法乃由无上觉者证得开示出来的；如欲证得，非亦成无上觉者不可。既人人皆可修习成就佛的智慧，则我们决当以佛为师，为佛的弟子，以行佛之所行。

    三、信法佛僧。依大乘教讲，于佛法生信心者，即曰菩萨，亦称佛子，即佛的弟子；这种佛子，乃包括出家在家四众而言。如再进一步，以自信佛法而欲使世人皆信佛法，需要建立人世间具体的佛教机关，设施佛之教化于世间，将佛法真理表扬证明，使佛智慧中流出的正法，宏传不绝，能常在世间众生中摄受众生，乃需有僧之团体。譬如在佛未出世以前，佛法既无所闻见，亦无所谓僧的团体。僧既由佛法传宏世间的需要所产生，而这种僧的团体建立于世间，就要有信仰了解修行于佛法、及负住持宣传发达佛法的责任。盖僧为一种有主义、有组织、有纪律之团体，故僧有僧制。佛法之依托僧制，如人的精神托于身体；因信有僧制的僧，为建立佛教于世间所必要。所以信法信佛者，更进而信僧，加入僧众中遵守僧的律仪，积极的住持宣传佛法，然后才能产生僧之僧格。如单单信法、信佛、尚未信僧者，或仅为在家佛子，皆未能加入僧数。故僧格的产生，须有信法、信佛法、信佛法僧的具足信心。

    乙、以六度之学养成僧格　　僧格产生、由具足上述三种信心，而僧格尚须以六度之学养成者：

    一、僧格成就，首须舍俗，须将一切世间俗乐舍离，即谓之施；复能将一切俗染之习洗净，即谓之戒。由学此施、戒，才可以发生僧格。

    二、佛法中讲能修行出家法者，即可为“出尘上士”。行出家法要不为世间一切恶法所摇动，这样须学忍辱；否则、还有为世间恶法摇动之可能。这犹是一种消极的办法，真实的、要具足僧德，必学精进；须精进的修习戒、定、慧等。这样学忍辱、精进，才能够增长僧格。

    三、僧格发生增长，继之以定、慧。由修定而得禅悦之乐，由修慧──闻思熏习──而得法喜之乐。于是信心坚固，僧格养成。

    四　前议改建僧制之评判
    现代中国的状况，在几千年来未有之大变化中；故建设于从前中国社会制度下的僧制，现在也不能不有所变更了。如何变更？我及他人曾有种种的建议。

    一、“整理僧伽制度论”：僧伽制度论，作于民国四年，当作此论之时，犹有适合国情之处。但现在已颇见有不宜者：一、僧伽制度论中之僧额，系根据清乾隆时之调查，说僧众有八十万；可是以后经过嘉庆、道光的衰落，洪杨的烧毁，清季兴学的侵夺，及民国后屡次的摧残，所遗留者、尚不知有乾隆时僧数五分之一否？二、僧伽制度论中所说，以由分组八宗，合起来可成一中国僧伽系统制度；但是现在考察起来，凡中国的各宗，在寺院方面已皆失去他的根据了，实在并非同日本宗派之各有其系统组织可比。三、现在国民革命后，又不同于辛亥之时，趋重民生问题，已不能容有如许僧伽受国民的供养。有此三点，现在虽想根据原有计划整理，也为现在时势不相容了。

    二、“僧制今论”：僧制今论，作于民国十六年，当时革命空气充溢，且合社会革命意味，论中有意就原有寺僧为根据，以多数无僧格之僧伽，充作劳僧，作农、作工，以少数优秀分子，研习经论。当时所以有这种主张，以为由大多数僧伽从事生产，而供给少数僧伽以专心深造，则寺僧生活独立，可不须依赖民众，这是救济多数迁就时趋的办法。严格的讲，这种作农作工者，实不能谓之为僧；因既作农作工，就不能养成如上所讲的僧格，而行僧的职务，实不能称之为僧。

    三、“佛寺管理条例”：去年内政部订立了一个“寺庙管理条例”，里面有很多不利于佛教寺僧的地方，于是运动取消，不得不有另一条例以代之，乃拟作“佛寺管理条例”。原意以佛教会管理佛寺僧众而整顿改进之。初闻立法院本已采容，但因其欲调查耶、回、道教及蒙藏等佛教的情形，其后因内政部催立法院速订办法，遂有去年年底的“监督寺庙条例”十三条的公布。其要旨乃寺庙仍由僧道管理，惟须受当地行政机关所监督；因此、“佛寺管理条例”又不能行。

    四、支那内学院及大勇等，则主张返归佛世的律仪。这与以上三种僧制，均思根据原有的佛寺制度而改之者，其中虽都有具体的办法，在理论上尚称完美，但在事实上、环境上、皆难以通行。

    五　今议创设之现代僧制
    前所拟僧制既不能施行，政府方面亦似有让佛教寺僧自生自灭的意思，而集于旧制下的寺僧，仍无觉悟，故今议创设现代僧制，索性不依据原有的僧寺，其所遗留不适现代者，姑听任其自然变化。

    上面所讲以三信六度产生养成的僧格，至此须作一种“普及国民信解”的运动，设施一种浅鲜简易的宣传，使国民中的优秀份子，得由信法信佛乃至信僧，学行六度，以产生且养成最具足的僧格，组织成僧。但今全中国的僧伽能具有僧格的百无其一，今议创设僧制，第一即须精取慎选少数有高尚僧格的，制成以下之僧制。

    甲、学僧制。学僧制、亦名比丘僧制，约一万人，分四个学级，修学十二年，为具足学僧之资格。表列如下：

    乙、职僧制。职僧制、亦名菩萨僧制，就是修菩萨行之僧。全国约二万五千人之数，以五种机关摄之。
        一、布教所五千所；教职员每所一人至七人，约九千人。
        二、病院、慈幼院、养老院、残废院、赈济会等，教职员约七千人。
        三、律仪院、教理院、及文化事业等，教职员五千人。
        四、教务机关，办事员三千人。
        五、专修杂修林，办事员一千人。

    丙、德僧制。德僧制、亦名长老僧制。这种制度，宜行于山林茅蓬，可以合许多茅蓬为一处，成一专修林或杂修林。全国可设：
        一、专修林三十所；若全林僧众专修一净土行或真言行之类。
        二、杂修林三十所；若林内各僧各修各择的一行之类。

    兹更将以上三种僧制、学级、层次，列一表以明之：

    上表乃以三级僧制而立，由学僧而至德僧，须经四学级或三职级方至德僧位。但有博士、大士学级，可以不经下中级职僧而至德僧位者。兹以职僧上中下之级，复各分三级成为九品，如下表：

    此表中、上下级职僧，限于得学士位二十年以上者；上中级职僧，限于得博士位十五年以上者；上上级职僧，限于得大士位十年以上者。其中任林长之资格，须得大士位满二十年以上者，方可充任。

    要使佛教能建立于世间社会，使佛法真理能普及于一般国民，首先就要有布教所。这里所说的布教所，本来中国到处所有的大小佛寺，皆是布教所之性质，无如如今

    已失去了布教性质，变为一种家族式的私人庵堂。现代僧制，即需要多设此种布教所。上面讲职僧制中的第一项，特讲布教所五千所者，盖为此意。以中国幅员之大，人数之多，五千所布教所实不为多，如比较眼前江浙寺院最多之一省的小庵，尚有不及哩！兹更拟布教所五千所及需用教职员九千人之分配，略表于后：

    要实行建设此现代的中国僧制，当从律仪院师范养成所，及教理院教授养成所办起；三年后即可开办律仪院，十年后方可开办高等教理院。约计三十年可建设完成也。（大醒记）（见海刊十一卷七期）


6.建立中国现代佛教住持僧大纲

    建立中国现代佛教住持僧大纲

            ──十九年冬作──

    建僧二万人分三大类支配如下：
    一、学僧　　沙弥僧至比丘僧，总数约五千人，年龄十八以上，三十以下。甲、律仪院二年，每省一所；每所五十人至八十人，全国约二千人；年龄十八岁至二十岁。初出家者入之，为沙弥僧；此院毕业以上者，为比丘僧，称上士。乙、普通教理院四年，三省一所；每所一百人至三百人，全国约二千三百人，年龄二十一岁至二十四岁，经律仪院毕业升入，毕业称学士。丙、高等教理院全国一所，约六百人，年龄二十五岁至二十七岁，从普通教理院毕业升入，毕业称博士。丁、观行参学处（附德僧林内）三年，约一百人，年龄二十八岁至三十岁。期满，称大士，毕业为菩萨僧。

    二、职僧　　菩萨僧、总数约一万二千人，年龄二十以上或三十以上，出家二年或十年以上。甲、布教堂甲等十所，大都市设之；乙等三十所，省会设之；丙等百所，繁盛县市设之；丁等千所，普通县市设之；戊等二千所，乡镇设之，兼办民众教育或国民小学。全国约四千五百人，将阶级表列如下：

甲 等 七 人 | 乙 等 五 人 | 丙 等 三 人 | 丁 等 | 戊 等
甲等布教师一人 | 乙等布教师一人 | 丙等布教师一人 | 甲等布教士一人 | 布教士一人
乙等布教师二人 | 乙等布教士一人 | 乙等布教士一人 | 丙等布教士一人 |
甲等布教士二人 | 丙等布教士一人 | 事 务 员 一 人 |  |
事 务 员 二 人 | 事 务 员 二 人 |  |  |

    乙、律仪院教职员约六百人。丙、普通教理院教职员约三百人。丁、高等教理院教职员约百人。戊、德僧教职员约五百人。己、县省国三级教务机关，职员约三千五百人。庚、佛教文化事业职员，若图书馆、博物馆、编译所、出版所，约千人。辛、佛教慈善事业职员，若慈幼院、赈灾局、施医院、济贫等局，约千五百余人。

    三、德僧　　长老僧、总数约三千人，年龄五十以上，出家三十年以上。甲、专修林十所，共持律或参禅等，每所百人至二百人。乙、杂修林十所，各持咒或念佛等，每所百人至二百人。

    四级学僧与九级职僧相关表，职僧九级，例：一、国会长，二、省会长，三、县会长、四、甲科长，五、乙科长、六、甲科员，七、乙科员，八、甲事务员，九、乙事务员。

    学僧、职僧、德僧相关表：

    上士……职僧、三十年以上……………………………………………德僧
    上士……学士……职僧、二十六年以上………………………………德僧
    上士……学士……博士……职僧、二十三年以上……………………德僧
    上士……学士……博士……大士……职僧、二十年以上……………德僧

    其渐次之进行程序如下：
    第一期　　一、以三宝之信，六度之行，向国民作种种宣传，吸收出家新分子及转移一般民众，对于佛教与寺僧之观念。二、设一“律仪院师范研究部”，约国中年龄三十以上，出家十年以上，有志整僧兴教，而对于律学有素养及传律有经验者，二十人至二百人，按其研究成绩，一年或数年后，次第担任设立律仪院，以训练新出家之沙弥。三、设一“教理院师范研究部”，约国中年龄二十五以上，出家七年以上，有志整僧兴教，而对于教理有素养及讲学有经验之法师，二十人至二百人，按其研究成绩，三年或数年后，次第担任设立普通教理院，以至高等教理院。四、设一“佛教职僧考试委员会”，制定各级职僧及各种职僧事业之类别，按年考试青年壮年有志有学之出家三年以上僧众，而分别任以各种职僧之职业，渐次举办布教、教务、文化、慈善等事业。

    第二期　　一、先渐次将各省律仪院完全设立。二、稍后亦渐次将各区普通教理院完全设立。三、布教等事业渐次举办。四、设立高等教理院。

    第三期　　一、布教等事业渐次完全举办。二、德僧之专修林、杂修林、次第举办以至完全成立。三、完成学僧、职僧、德僧之系统组织，而为住持中国佛教之教团，以将佛之教化普及全国民心，而造成国民思想信仰之重心。（见学僧之路）


7.建设现代中国佛教谈

    建设现代中国佛教谈

            ──二十四年十二月在广州作──

    一　绪言
    本刊的编者计划着要出“中国佛教建设号”，发来了征稿书，并且再三再四的催着要我作文，我在流水行云中那里有暇时写。何况提到现代中国佛教的建设，二十余年来已不知空说了几多的闲话，到今闲话还是闲话，并不能稍成事实！纵令现在有间心思以写得再详尽点，也不过添些文字言语罢了，所以更加提不起兴来！不得已，祇将现在所讲的几篇讲词，及以前说过而可收拾到这个题目中来的论议，裁凑拢来，聊塞其责。

    历史上遗留下来的残渣般的佛教，原有塔像僧寺，亦仍是依了人民俗习、及社会病态发酵似的变化生灭，而随着内外时势、乱草般的佛教新兴会团学社，更显出左支右绌东倾西撑的鼓荡姿态。总而言之，尚没有可以整理的着手处，所以也走不上建设的轨道，这从佛教徒的本身来观察如此。然此乃有关整个之中国社会及政治者，以无社会的定型及政治的常轨，故虚弱的散漫混杂的佛教徒众，亦不能有契理契机之建树；何况中国的社会政治又受并世列强的牵掣而使然，若佛教徒不能有坚强的严肃的集团出现，直从转移世运振新国化之大处施功，殆无建设之途径可循。然中国的佛教实已到了溃灭或兴建的关头，设使不能适应中国现代之需要，而为契理契机的重新建设，则必趋衰亡之路！如印度以及阿富汗、爪哇等，昔固曾为佛教盛行地，今祇有残迹可供凭吊耳！噫！我四众佛徒，能不忧惧以兴乎？！

    二　佛教与中国文化（注一）
    甲　中国文化概观
    如建设现代的中国文化，一面固然必须吸收现代西洋文化的精华，而另一面也必要找出中国固有文化的特征。因固有文化在中国已有了几千年的历史，我们不能完全撇开它不管；若撇开固有文化而侈谈现代文化建设，这建设就要成了不可能的事。但是一谈到固有文化，一般人往往即拘缚于宋明理学的儒家思想。实则宋明理学的思想，是不足以代表固有文化思想的；我以为应该在各时代找出中国固有文化的代表，归纳之，可有六个特点：

    １．周秦子学　　我想，中国文化的黄金时代，即是周秦的诸子，在中国学术史上大放万丈光芒的异彩，思想最丰富，亦最发达。所谓诸子，即孔子、孟子等，都包括在内。诸子之学术最有价值，当然是要占中国文化的第一把交椅。

    ２．汉唐文学　　文学在广义上说，历史文字一类都可归之于文学。中国的文学，当以汉唐时代的文学为最优美。因为自周秦文化思想发达的结果，便产生出汉唐两代优美的文学。故要讲中国的文学，其特点宜在汉唐二个时期。

    ３．魏晋玄学　　讲到玄学的特色，便要推魏晋时代。在这时代，老、庄、易经的学术思想最发达，造成了那时代的思潮；故其在中国文化中，亦占有颇重要的地位。

    ４．隋唐佛学　　佛学在中国，自汉至今，已有一千八九百年的历史，而其最发达的中国佛学黄金时代，便是隋唐的佛学，在中国文化史上曾放过特别的光彩；故中国文化的第四特点，应要数到隋唐的佛学。

    ５．汉清经学　　考察经学的发生，始于汉代，由汉武帝尊尚儒家而罢斥百家的思想，便成立了经学。经学到了清朝，因研究者继起，颇有发挥，此时代实可说是集经学之大成。故汉清的经学，也是中国文化中的一种特点。

    ６．宋明理学　　宋明理学，亦是中国文化学术中一种有特殊意义的学术，看起来，是儒佛或儒佛道思想的结晶品，但亦有把中国向来的文化削小萎弱了的地方；自宋明理学昌盛后，中国的文化就渐渐地失却生气了。其实、这祇是儒家思想的一部份，参加佛道的片段思想，以为集成此一文化的因缘。故知宋明理学，不过是中国文化中的一部份，是不足以代表中国整个文化的全体的。

    根据以上周秦子学，汉唐文学，魏晋玄学，隋唐佛学，汉清经学，宋明理学的六个特点，把它研究得融会贯通起来，方能观察到整个的中国固有文化。故所谓中国文化的概观，便是举此六个特点，概观中国固有文化之全体；若要发扬固有文化，应该注重这六个特点。否则，所谓固有文化，就未免遗漏不完全了。那么，佛教既是六个特点中的一个特点，当然可算是中国固有文化的一种。

    乙　隋唐佛学概观
    １．隋代集前期之成　　佛教在东汉明帝时代，已传中国，至唐代已经四五六百年，唐后直至明清又有千余年的历史。那末、为什么丢弃别的时代不谈，专谈隋唐时代的佛学呢？这因为佛学自被中国吸收过来，至隋唐时代，始完全溶化了变为中国的佛学的时候；故讲中国佛学，必推隋唐，隋唐时代是佛学大成的时期。佛学在中国有许多的宗派，都在此时发生和长成的：如成实宗、三论宗、涅槃宗、地论宗、摄论宗、俱舍宗、都在隋时成立；尤其是地论宗的隋慧远法师，着了一部大乘义章，把隋代以前的佛学思想，融会贯通起来，成了佛学思想的结晶，是集隋前几百年来佛学思想之大成。还有、天台宗的智者大师，学术著述亦很丰富：关于理论有法华玄义，关于修持有摩诃止观；而且还以五时八教，判释佛说的一代教法，把佛教作有系统的整理与分配。他若三论宗吉藏大师，也是这时期集佛学思想大成的一位大德。

    ２．唐代全本期之盛　　佛学自经过六朝后流传至唐，实是全然大盛的时期。唐初有玄奘法师，精通法相唯识，留学印度十七年。他自印度归国后，即从事翻绎出许多梵文的经典。稍后、又有金刚智、善无畏、不空等三藏，来中国译传密宗的经典。因此、在中国除隋代成立的宗派以外，又成立唯识、华严、密、各宗。还有禅宗，向来只有一二人授受相传，此时因六祖的宗徒兴起，亦风靡一时，普遍弘盛，成为簇新的一种宗派。而律宗、净土宗之完全成立，亦待于唐之道宣、善导，学说与实行两方面，乃都得其充分的发展。故佛学到了唐朝，大小乘十三宗的盛弘，如千岩竞秀，万壑争妍，实是全佛学界之洋洋大观！由此、欲知中国佛学，非研究隋唐佛学，不足以见中国佛学的全体，亦犹研究中国文化，必注重那六个特点一样。

    ３．隋唐以前之未完满　　隋唐以前虽有佛学，俱未完满，不但隋以前未完备，即唐以前亦未完备，须至隋代的佛学方算完成；故欲窥佛学之全貌，非研究隋唐佛学不可。

    ４．隋唐以后之已缺偏　　隋代佛教虽很兴盛，但是到了唐末武宗时代，因武宗惑于道教，大施毁佛灭僧的摧残，虽然为时甚短──武宗死后佛教依然复兴──而已受了很大的影响和打击。以前全盛的佛教自受打击以后，有些宗派便不能复兴；同时、因五代之乱，这些不能复兴的宗派，更因此隐没不彰不传于世了。但这里还有留为后来的宗派复兴的一线曙光的，便是禅宗在当时已很兴盛；因禅宗不立文字，不拘形式，直指人心，见性成佛，不受当时的破坏与摧残，依然得其所哉的自由流行。故后来俱舍、三论、密宗等，宗派虽不复流行，至宋初天台、贤首、净土等，又有复兴的趋势，都是依附禅宗的力量。

    由上所说，知道唐后的佛学，因各宗的隐没和失传，已偏破残缺；故欲严格切实地讲中国佛学，便非讲隋唐佛学不为功。因其不但集前期之成，而实至本期乃发扬圆满；自此以后，佛教便没有以前发展的时机。即如为宋明理学源泉的禅宗，不但于佛学无何进展，反而把隋唐佛学那种健全活泼的精神消失了。由此、在前面文化的六个特点中，特提出完满不缺的隋唐佛学。

    丙　隋唐佛学与中国文化之关系
    １．思想　　就思想方面说：中国人受佛学思想的影响，实在很多，以“空”和“因果”二种思想为特甚。此因隋唐以前的佛学，大概偏于讲空，由此空的思想流入为上流社会知识阶级的思想，故有许多知识份子，就认定佛教是清净寂灭的。在有益方面说，中国人向来把现实的人世看得太实在，太重要，遇到穷困迫切之时，便无法解决心境上的烦忧，而由佛法这空的思想，便使心境在穷困迫切中转趋于安定，思想得到超脱的解放；故佛学之空的思想，给中国人的利益实在很深。至于佛学的因果，是说明万法从因至果，皆有一定的秩序；其间善因招感善果，恶因招感恶果；或过去的因招现在的果，现在的因招未来的果；或现在的因招现在的果，都是善恶分明，毫厘不爽的。此种思想，不但影响于上流社会的知识阶级，尤其影响于普遍的一般社会的心意中。故知隋唐以来，中国人受佛学影响最深的，除了空、还有因果。

    ２．文艺　　隋唐以前，译经中的名词，尚多借用中国固有的名词；及至隋唐，在佛典中所有新名词的翻译，便很丰富，普遍而通俗，几乎成了一般人作文赋诗的新材料。故隋唐时代的文章、诗歌，颇有佛学的成分在里面。同时、关于音乐、绘画、建筑物、造像、雕刻等美术，亦非常之多，如现在大同云岗等石佛，雕刻得非常精巧，都是中国古代艺术的模型。故知佛教在中国，对文艺上亦有很大的贡献。

    ３．政治　　佛学影响于政治，亦有相当的功绩。如由上文所说的空的思想，使上流社会一班有才华有意气的人物，都能安分自乐，不逸于轨道。同时、还能坦白真率，朴实诚挚，没有虚伪的骄气，在平和中过其不治而安的生活。宋大儒有一次看见几位禅师的相貌，便很感慨的说：“若没有佛教的禅宗，这类人恐怕都是和国家治乱有关的魁首”。真所谓“佛门出俊杰，人海失蛟龙”了。然能造成这些人，使他们的心境很真率，很坦白，很安定，自然是由于空的思想的力量所致了。在政治上还有一种有关系的思想，就是因果。历朝的政治在施行方法上，往往采取因果的粗相，借为“神道设教”，使人民有所顾忌，不敢妄为，以补助政治法律之不足。

    ４．风化　　佛学自隋唐发达以来，不但上流社会受其影响，即中下社会所受的影响，亦非常普遍而深刻；如前说的空和因果等思想，都已成了民间普遍的风俗。有许多人因环境的关系，不能生活于社会，这时便感觉到尚有佛教为他作安身立命之处；或有对于人生问题不能解决，苦闷至万不获已时，便来归投于佛教；佛教虽然作了这些人的逋逃薮，但也因此救活了他们的生命，不然、他们祇有如现代青年的自杀而已！中国人的本性，最看重现实，亦向深孝思，故往往藉佛教来求长寿、求福报、或慎终追远等等，而佛教至今还盛行的延生度亡法事，这也成了民间普遍的风俗。

    丁　隋唐佛学在中国文化之位置
    至于佛教在中国文化中的地位，在中国文化的六个特点中，已说明隋唐佛学至少要占中国文化中六个特点中之一个。但此说犹未尽至，我觉得谈中国的文化，唯有周秦诸子能与隋唐佛学相比，其他的四个特点，皆不能与隋唐佛学相颉颃的。六朝隋唐以来，中国的固有文化，是由儒佛思想和合而成的文化，而其渊源则在周秦时代的诸子学和隋唐的佛学。其他如玄学、经学、理学、不过从诸子学中、或子学佛学中，各发挥其一部份，以另成为中国一种文化而已。至于汉唐的文学，由秦代统一以前的列国文字，乃表现出汉代文学；至唐代、则因汉晋六朝来受了佛学的影响，更加光彩焕发，故成为二代最优美的文学；而其渊源亦由周秦子学，以及隋唐佛学糅合而成的。由此、可知中国文化的精华，便在周秦诸子与隋唐佛学；则隋唐佛学在中国文化中的地位，自然是一望可知。那末、今后讲中国固有文化的人，就不能不注意隋唐的佛学。

    三　佛教与现代中国（注二）
    甲　国际形势
    １．民治衰落与统制政治盛行　　民主政治曾一度盛行于欧、美、亚各国，尤其是欧战以前的数十年，可以说是民主政治的盛行时期。民治政制也可以说是议会政治，由人民选举出议员所组成的议会，产生各种的政治机关出来。但是到了欧战以后，民主政治的势力便渐渐趋于衰落。因为当时经过大革命的苏俄兴起，──以社会主义征服资本主义，打倒有产阶级，实行无产阶级专政，把全国所有的一切加以统制，求其政治上的统一，故其政治即为统制政治──给民治的各国一大打击，统制政治的伸张，民治因此便渐形衰落了。继苏俄而起的统制政治，即是意大利的法西斯蒂政治；其与苏俄不同者，苏俄是革命的，从破坏以求建设；而意大利是非革命的，维持及联合各阶级以求其国家社会的兴盛，把国内政治、宗教、经济、文化各方面，都统制起来；而实现其主义。此后，影响所及，更有革命成功的土耳其等，而德国亦由民选议员政治，一变而为统制的国社党政治，结果皆着显效。近年英、法、美诸国，因在经济恐慌的不景气现状之下，名义上虽还不曾改变其民治，而实质上亦皆已倾向于统制政治了。故现在的国际，实是由民治衰落，而到统制政治盛行的时候。

    ２．两极端政制之对抗　　在统制政治盛行的普遍情形之下，而有两种各趋于极端的政治对抗着，其一、是苏俄先经无产阶级的革命，把政权取得，而实现其共产主义；其二、是由意大利的法西斯蒂主义，而到德国的国社党主义，他们的态度，是极端反对无产阶级革命的共产党，而以国家民族为号召，谋各阶级的改善，以求发达兴盛。由此两种各趋于极端的政制尖锐化，便免不了对峙的抗斗；在西方站在最前线的是德国，在东方最显明的是日本，皆与苏俄对抗。由此可知在各种政象纷乱的趋势中，同时、又有两极端政制的对抗着。

    ３．弱小民族与帝国主义之对抗　　帝国主义是以侵略弱小民族为目的，如现在东菲有意大利对阿比西尼亚之远征，是帝国主义侵略弱小民族最露骨的表现。帝国主义，亦可名之为霸道主义，乃是以其武力，或其他种种方式侵略弱小民族的。但“低软无如溪涧水，流到不平地上也高鸣”，弱小民族，被压迫至万不得已时，亦会不顾一切的牺牲，起而力争，如现在的阿比西尼亚是最著明的。又如印度甘地之求自治，亦是帝国主义侵略压迫的反响，给帝国主义下一个警告。我们中国的孙中山先生，因中国在列强的帝国主义势力包围之中，已沦于次殖民地或半殖民地的状态，故提倡三民主义，唤起民族精神，“联络以平等待我之民族，共同奋斗”，也是弱小民族，反抗列强帝国得一种表示。

    ４．列强大战争之迫切　　现在世界上，各强国与强国之间，或因政制悬殊；或因利害冲突；或欲报复宿仇；或欲争求独霸；不论那种原因，其形势已趋于极尖锐化的时候，随时即可发生种种互相矛盾的斗争。故现在的世界，战云密布，酝酿中的第二次世界大战，时有暴发的可能。有人在预言着：“现在是世界大战的前夕”，这是把战争迫切最形容得无以复加了。实在的，我们试一观现在的国际形势，列强与列强间之大战争，真是迫切到有一触即发的可能了！

    乙　时代趋向
    １．科学及机器之被恶用　　时代的趋向，是指由现在到于将来的趋向而言。现代文明的代表，即是科学。科学发明，人类能引用机械的力量，去抗制自然界的一切，以很少的气力，可获很大的效果，故从前人力所做不到的事情，现在都可以做得到了。如飞机、汽车、电灯等之发明与制造，人类的生活皆赖以利用之。但科学机器的供人使用，其便利于人类，本无善恶，而人类的善使用之即善，不善使用之即不善。譬如一枝自来水笔，在善使用者手里，他能写出一手漂亮的道德文章，匡时济世，若落在不善使用的人手里，便会粗制滥造许多谎诞不经诲盗诲淫的文字，以肇一切恶事的祸端。又如一枝手枪，善用者赖以卫身保民，不善用者，便拿去劫掠人物，广造种种的恶业。由此观之，现代的科学机器，于人类全体尚无何等实益可言，祇是少数人藉之满足个己的欲望，发展个己的野心，取破坏多数人的精神上与物质上的利益而已！人类的本身未改善以前，纵有更精妙的科学机器发明，终是弊多益少的被恶化恶用了。

    ２．近代文明之末路　　近代文明的本质，一言以蔽之，可以说是求个人自由的发展。从个人自由发展的原动力上，去制用自然，发明了科学，便有近代文明的诞生。但由各人自由思想发展的结果，便造成个人与个人间阶级悬绝的对峙，乃至国民与国民种种权势不均衡的强弱对峙。而所谓强国，皆是从侵略牺牲其他的国族，以增加自己国族的利益而来。因此、近代文明发达的结果，造成阶级与阶级斗争，国族与国族斗争，人类间发生种种互相矛盾的斗争；同时、也正是显示出近代的文明，已走到了局道相斫的末路！

    ３．人生道德之需要　　由上面二重现在的情形，以察其到将来的趋向上，则人生道德之需要，诚是急不容缓的事。因自然界的一切，人类科学发明，已有力量去抗制利用，而人与人和国与国之间的种种恶斗，则尚无对付救治之方法。然所以有种种之争斗的恶浊的现象，就因人类没有完整的道德，和科学机器并驾齐驱的迈进。假若人生有了良好的道德，与科学一齐进步；然后人类去利用科学机器，那是多么美善的事！故人生道德之需要，在现在至将来，必成为时代趋向最重要的一种。

    ４．世界和平的渴望　　自从近代文明发生，以至于使人类走到近代文明之末路的情况之下，一般先觉之士，皆感到人类长此以往，将由战争自趋于灭亡！为欲消灭战争，为欲使人类将来趋向于幸福光明之道，故现在已在大声疾呼著「世界和平”。或以消灭战争而求和平；或由改善人类思想行为而求和平，势必鞠躬尽瘁，使将来的世界，达到永久的和平而后已。故世界和平的渴望，亦成为时代趋向的要素。

    丙　我国现况
    １．中国文化之萎削　　前来已约略讲明国际形势与时代趋向，现在且就我国之现状而言：我国本是地大物博，文化发达、最有悠久历史的民族。但自汉唐以降，经过五代入宋一代之后，便把中国那种壮健阔大的民族文化，渐形萎缩削弱，那便是宋代后的理学，把中国固有的健全雄阔的文化，变成了衰弱，丧失了中华民族生长的精神！故此后的中国文化，便再也不能恢复到汉唐时代的兴盛。有人以为宋代的理学，是合中国、印度文化的结晶，在中国文化领域中，占有很重要的地位。但我以为中国自经宋代理学的一种拘蔽，中国的文化便没有再兴盛发展的力量！由此就使中国文化一蹶不振的萎削了！

    ２．近代文明之落后　　中国文化既为宋学所萎削，本身不能发展，致虽与近代文明接触，已有近百年的历史，亦无力吸收近代文化的精华，而建立起簇新的中国文化。故中国文化的各方面，在近代文明之中，在在落伍，此实为我国文化的现状。

    ３．政教崩溃与灾难严重　　因为固有文化的萎削、与现代文明的落伍二重原因，中国在近六七十年来，本身既不足以自强；同时、对于外来的文化的侵入，又患了排除不能、消化不得的病症，不能溶化与排泄。因此、文化失了重心，思想界起了紊乱的变化，向来赖以维持人民社会与国家的大经大法的政教，皆趋于崩溃的状态。国力既日形衰弱，人祸天灾便纷至沓来，国难愈弄愈严重了！

    ４．三民主义革命之未完成　　在国难严重的初期，先知先觉的人，认为中国不速谋改革振兴，不能生存于将来，故有孙中山先生挺身而出，提倡“三民主义”，唱国民革命，以求复兴中国。三民主义的理想，是要把中国固有的文化，发扬出来；同时、也需要吸收外来文化的精华，把中国造成最进步的国家。但因中国多年来各方面情形太复杂衰弱了，一时难以改造过来。故自唱革命以来，欲从破坏而到于建设，至今犹踟蹰于军政训政时期，未获完成宪政，而所得的实效，犹未能实现三民主义理想的百千分之一二。故三民主义的理想，直到现在，依然未能实现。

    丁　佛教救国
    １．从发扬佛学以昌明中国文化　　在前面已说过中国文化，至宋代以后即失了那种健全雄大的精神，元气大伤！影响所及，致有积弱的国难，虽有“三民主义”应运而出，力求复兴中国而不获。其倾新者既拨除固有精华，而复旧者仍陷宋代后之拘执。唯佛学在中国以隋唐为最兴盛之时期，中国文化、政治、社会，各方面皆受其很深的影响；而自宋明理学出现后，佛教便无隋唐时代欣欣向荣的那种生气了。现在研究佛学的人，莫不推重隋唐时代的佛学，故近今复兴起来的佛学，也为隋唐之佛学；若能因重光隋唐时代那种优美的佛教文化的关系，把中国宋以前那种民族文化的精神恢复发扬起来，则久在衰颓中之中华民族，亦重可自信自新自强自立。故从发扬佛学以昌明中国固有文化的壮阔精神，则中国民族乃真正从根本救起了。何况在时代的新趋势上，佛教文化，更有把近代文明走到末路后，开辟出新生机来的可能呢！

    ２．适应时代趋向以改造人类思想　　佛教何以能适应时代趋向，以改造人类的思想呢？所谓改造人类思想，即在人类道德的需要。近代欧美文明发达，人类纵我制物的思想风靡一时，发展自己，征服其他，实是长成欧美近代文明的原动力。唯明佛法可以转移此种损他利己的思想；因佛法的原理，阐明一切的事事物物，皆赖众多交互的因缘，共同成立，共同维持；若损害其他赖以互相资助而成立的条件，以求发展自己孤零的个体以单独生存，那一定是缘木求鱼、煮沙成饭的事。故我们生存一个社会中，应谋社会以至整个国族的利益。以利他──社会以及国族──为前提，把发纵自我制灭其他的思想，改为贡献自我服务其他的思想。知唯利他可成兼利，大家协力同心，什么困难的问题，严重的国难，都可以不成问题，甚至没有患难了。

    ３．改正人类行为以转善国际形势　　既依中国的固有道德文化，把人类不道德的思想改成道德底思想，本此思想，去做一切社会事业，则其所表于行为上的动作，不消说是美善的了。人类的行为，由此得其改正，合于佛教“慈悲为本，方便为门”的意义；本着大慈大悲的心，去修一切利他的方便行。此种行为，若具体的表现于个人、于家庭、于社会、于民族、于国际，则此世界就可造成一个光明清洁的道场。故能改正人类的行为，便必然的可转善国际的形势。

    ４．造成大同世界以安立中华民国　　应用佛学的原理，和中国固有的道德文化，改善人类的思想，转善国际的形势；由讲信修睦而得到共存共荣，则与国中古书中所谓“大同世界”的那种理想，便可实现于将来了。若由此造成了大同世界，同时也正是安立了中华民国，这与孙中山先生“建立民国以进大同”的程序，虽颠倒一下──若依佛教原理来造成人类道德思想行为，的确可先从改善国际形势，促成世界和平，以之使中国得以安然建立──，可说为“以进大同，以建民国”了。此为佛学与三民主义互相为用之处，而佛教与中国之意义，也可就此说明了。

    四　佛教之教法（注三）
    甲　从源流上明
    这是从佛教最初的发源，到后来千派万流的流传上，提出一个纲要来观察全部的佛教。佛教的发源是由降生于印度的释迦牟尼世尊，所以在这里，我们第一个观念，就是要认清全部的佛法，都出于释尊一代中所应化施设的教法；虽然由后世的学者将它发挥光大，而推其根寻其源，则皆基础于释尊一代中所开示，不同普通一般研究历史者的观念，或以为后世学者所新创。我们真正信佛法的人，须首先在这点上认清楚，才晓得后世所流传的佛法，皆是以释尊一代所示的教法为根源。有了这根源，后世学者依着时代潮流的特殊机缘，就能把他这部份那部份的传播到四方而发挥光大，而其根源总不外释尊现身说法的施教。这样、知道佛法的流传，都是从佛陀亲证的法界性相中流露出来的佛法，才能握得佛的“心印”。

    说到流传，首先就想到佛灭度后阿难和迦叶尊者等结集法藏的关系。但不完全由于他们，先时、同时、或后时，更有其他的弟子们，共同结集，或各成记录；不过在佛灭后，首先盛传的，以阿难、迦叶的为主要而已。在佛成佛后五六年间，即有律条的制定，至十二年间，已有完成的戒本，为当时各处的僧团所共遵行，而在广律上，亦有说佛世时代，已有比丘或长者王夫人等，读诵佛说的经典，所以佛法是在佛世时，已有记录流传下来。故佛典不特佛灭后流传，即佛世时亦已流传。这样、我们对于后世佛法，各派流传的思想，应当了知皆出于佛在世或佛灭后，各成集录的流传；因为除了阿难、迦叶的结集外，尚有其他许多的弟子们，结集记录，流传于后世，而各别的逐渐发扬光大，所以溯其根源，全在佛陀一代的设施。

    佛教各部份，所以别别在后世发扬光大而发达，原因一半是由当时主持佛教的人物，一半是由顺着时代的潮流，适应处所的机会，所以将其某一部份，成为特殊的发展；而在适得其反的时地，这一部份佛法，必趋于衰落的现象，而由当时其他主持佛教的中坚人物的努力，所以又能使佛法之另一部份发扬光大。认清这一原则，便可想知世界上，从古至今的佛教情形了。释尊降生于印度，故佛法首先传于印度，现在把印度佛教的历史，分成三个时期说：

    第一、小乘兴盛时期：传持佛教的正统而主持佛教的中坚人物，就是阿难、迦叶、优波离他们，因此流传的佛教，亦以他们结集的法藏为中心。大概在佛灭度第一百年到第六百年间，为印度佛教史上的第一个时期，所以这时期中所传的教法，是以声闻乘为中心的三乘共法。然所传的三乘共法，虽以声闻乘为中心，而大乘的佛法，亦不能说全然乌有，不过、是因这期中声闻教法，特别光大发展，大乘佛法伏于其中，隐没而不彰罢了！因为当时都以声闻人的眼光，去观察大乘佛法，所以大乘佛法，自然隐蔽而难以显彰。是为印度佛教史上，第一个弘盛三乘共法的时期。

    第二、大乘兴盛时期：在佛灭度后第六百年到千一百年间，为第二时期的佛教。在第一时期，渐次因诸部的意见分歧，经了许多的决裂，致使整个正统传持佛教的威权，渐形失坠！并以当时的佛法，已渐渐地传播扩大到印度之外了，而众人的思想亦渐进于复杂了。恰有马鸣菩萨等应运而生，作佛本行赞等，竭力提倡大乘佛法。龙树继承而兴起，乃至提婆、无著、世亲等，接踵而出，阐扬大乘教义，遂使素来隐没不彰的大乘佛法，就如雨后的春枝，发扬茂盛而开出灿烂的花朵了。但在这时期中，声闻乘的教法，并非就断绝了流传，不过、因大乘性相的教义，特别发展弘盛，发挥光大，小乘教义，附属于其中流传，正和第一期佛法成了个反比例。但在龙树时代，还是对破小乘而显扬大乘；至于无著时代，便由大乘提携小乘了。这为印度佛教史上第二个大乘弘盛的时期。

    第三、密咒兴盛时期：这从千二百年以起的时代，当时大乘佛教的教理，已成了很精深而严密；同时在通俗教化上，已能普遍于民间，而一般崇信的人们，由崇信而要求实行。佛法既然普遍民众，又重于实践修持的要求，于是就有龙智菩萨，出来弘扬真言陀罗尼的密法，遂致密法流行发达极隆盛于一时了。但在这时期中，亦并非大小乘教法就断绝了流传，不过、以陀罗尼真言密法特别发达弘盛，其余大乘教法，都依附其中流行，而小乘教法，已几于湮没。这时，佛法虽普遍流行，而不重于教理，但偏于密咒的传持，滥同民俗的风习，遂令婆罗门教乘之崛兴而荣盛，佛法反渐衰落；乃致后来的印度佛教，竟趋于颓败而几乎绝响为止！是为印度佛教史上第三期佛法的状况。

    上面所说三个时期，为印度佛教流传的全部情形。佛教所以能在某一时代弘盛传播，上面曾说，靠着佛教中特殊的中坚份子，遇着时代的特殊机缘，所以得到特殊的发展。可是、现在印度的佛法，已处于绝响的境地，没有纯正的佛教可言了。虽然、佛教在印度三个时期中特殊发展的部份，曾经分别流布于各处，成为现存于世界上的佛教。现在世界上流行的佛教，可分为三大系统：第一系、是以锡兰为中心，由锡兰而流传于缅甸、暹罗，及以前的马来半岛等处。第二系、是以中国为中心，由中国而流传于高丽、日本、安南等处。第三系、是以西藏为中心，西藏亦属中国范围，现在所谓“五族共和”，西藏是其一焉。然其语言文字、风尚、习惯等等，皆迥异于中国内地，故另成为一系。由西藏而流传于蒙古与西北、东北及尼泊尔等处。

    但这现存世界上所流传的三大系佛教，与印度三时期的佛教，是有密切的关系。锡兰系所传的佛教，是印度第一时期流传的佛教，以其在阿育王的时候，已开始传入，且其保持僧众团体的律仪等等，俨如佛世或离佛不远时代的僧众律仪一样。而在教义方面，则亦以“三乘共法”的阿含经等为范围。故由锡兰为根据地，而传于缅甸、暹罗等处的法教，我们可以确定他是印度第一期流行的佛教。再来观察中国所流行的佛法：旧传谓于佛灭后一千年间中国所流传的佛教，即是佛灭六百年后，印度第二期流行的佛教。因为、第二期所盛弘的，是大乘教法，虽然三乘共教亦附带传来，而确以大乘佛教为主。在唐开元后，印度第三期的真言密法亦有传来，但未极具备；故中国终以印度第二期佛教为主要。所以、现在世界上所流传的纯正大乘佛教，还是在于中国。现在西藏所流行的佛教，是印度第三期所传的佛教，所以、要观察印度第三期佛教的真相，可考之现在西藏佛教的流传，如观察第一期佛教须研究锡兰，和第二期佛教须研究中国一样。西藏佛教是以陀罗尼密法为主要的，于大乘性相教义，虽亦重研究，而终以真言密法为所趋。故印度第三期特别发挥的佛教，正是在西藏，即如由中国传日本的真言密法，亦不及其完全。

    但此三系，互相比较起来，西藏比较于中国，亦有所缺；关于印度第一期、以“三乘共法”为中心的经、律、论，中国不在少数，而西藏则无阿含经等，律藏亦不多，而中国则较完备；所以印度第一期佛教，中国比较西藏多。虽然、在中国亦有缺陷，如中国在戒律的仪式上，除了传戒时昙花一现外，便不可多见；而锡兰则依然照律制在实行；所以印度第一期佛教，在中国亦觉不全。现在因为全世界海陆交通的便利，所以佛教也就渐渐地普遍到欧、美各国：锡兰派、则由英国先流到欧洲而美洲；中国派、则由日本先流到美洲而欧州；西藏派、因近于印度，则由英属印度流传到欧洲而美洲。于是就使整个的佛法，如远山的云烟，重重绵延流布于全球了；然其根源则仍在于印度的三时期。这样去观察世界上整个的佛教：先归纳为锡兰、中国、西藏三大系的佛教，再溯到印度三时期的佛教；更追溯到佛世时代的佛教；那就可以得到全部教史整个的纲要。研究的学者，对于全部教史能作如是观察，就可得着一个系统的思想和观念；如网在纲，有条不紊了。

    乙　从教理上明
    我们想了解全部佛教的教义，而得其整个的思想和概念，那须要从佛陀一代教法的流传中，寻找出一纲领来作分析的观察。但自古来分判教法，有半满、顿渐等等的不同。而就全部教法的能诠典籍──经论等上，向来是分判经、律、论三藏来收摄的；但亦有非三藏所能归纳者，故在三藏外，又加一杂藏来归纳的；而且又有于杂藏后，又加一禁咒藏的。但我们若于全部教法深切地加以研究，觉得除三藏外，确有加一杂藏的需要，因为在三藏所不能包容的一切，都可摄入于杂藏中。至于禁咒藏，则是由于印度第三期真言密法特别发达时而分编的，但此无分编的必需。比如中国的禅宗，在唐后极为弘盛发达，而禅宗虽所谓教外别传，不立文字，但各祖的语录极多，且体裁特殊；若禁咒另编一藏，则禅宗亦应另编一语录藏。语录藏之另编既无，故禁咒藏之另编亦无何等需要。这样来观察全部教典，应以编成经、律、论、杂四藏为确当。现在佛法的分编，如频伽藏等，都另有秘密部的编辑；但以依四藏的格式编辑为较适宜而妥当，故今后仍应编为四藏。虽然、这不过依于典籍上的分判，倘依内容教义上来分析，则虽编四藏，亦仍于义理不知其统绪。在教义上，依我个人的研究观察，古来种种的分判，终是不大平允、妥当、周到。我以为全部佛法在教义上，应作三种分配：一、五乘共法，二、三乘共法，三、大乘不共法。这在我的佛学概论上，早有举要的说明，现在再来提说：

    一、五乘共法：由上观察，知道一切教法，都为佛陀所说，而佛陀是一个修大行得大果亲证宇宙诸法的真相者，故所有五乘、三乘、大乘，一切的言教，皆从其自证法界中流露出来，皆是有不可思议的深意存在，决非一般的常人所能度量拘限的。如佛所说五乘中的人天乘法，依一般人的思想观之，总以为定是世间教法，其实、何尝如此！如佛在鹿苑以前所说的提谓经，虽被判人天乘法，而其中亦有说及发阿耨菩提心者；故虽人天乘法，而亦通于出世三乘，或无上大乘法；且依以辗转增上，皆通达大乘。所以佛所说的人天乘法，是不能固定其是世间教法的，只可称他为“五乘共法”。因为这些教法，皆是明众缘所生法，显正因果而破邪因果，可通于圣凡法界的。这样、对于佛陀流传下来的全部教法，第一部分都可编入于“五乘共法”中，而研究者，亦可依着顺序的步骤，以研究五乘共法为入手，再脚踏实地一步一步的进入，便可得着全部教法的纲要。

    二、三乘共法：此为出世三乘──声闻、缘觉、菩萨──共法，即在超越三界的苦集，而得出世的灭道上，说名“三乘共法”。所谓共法者，因谓三乘虽有区别，而断三界烦恼生死以证无生阿罗汉果，则皆同；即如佛十号中有所谓“多陀阿伽陀，阿罗诃”的阿罗诃，亦即阿罗汉也。故凡了脱三界生死诸苦，而达到出世无生果位者，皆可名为三乘共法，故亦不能说唯是小乘，何况声闻、缘觉皆可进入于大乘呢！故对于全部教法，第二部分应判为三乘共法。

    三、大乘不共法：此为佛菩萨大乘不共教法，凡一切乘的教法，都可统归于其中，现分两种来说：一、大乘性相，此为大乘不共法之境。关于大乘性相的教义，如般若等，是多明大乘诸法法性的，如楞伽、深密等，是多明大乘诸法法相的。但是这所明的大乘诸法性相，颇不同五乘共法或三乘共法所明的教法；因为大乘所明的性相，即为佛陀所自证的境界，决非声闻等所能了解测度，所谓“唯佛与佛乃能究尽”，故独名大乘不共法。二、大乘行果，此明大乘不共法的行果。关于大乘所修证的行果，如华严经所明重重菩萨行位，多是明大乘所修的行门；又如涅槃、真言、净土等，所明都是明大乘果的体用，此亦决非声闻等所能望其项背，故名大乘不共法。所以全部教法的第三部分，皆可编为大乘不共法。

    这样、观察全部佛教教法，把可别为经、律、论的归纳于三藏中，不可区别的，都归纳于杂藏中。每藏又依教义，为平允、适宜、妥当而周到的分配，就是有若干部分编归于第一五乘共法中；有若干部分编归于第二三乘共法中；有若干部分编归于第三大乘不共法中。如是以此三法去贯摄四藏，亦以四藏来分配三法，那实在是很周妥的；同时亦极适合于阅藏的程序。

    丙　从行果上明
    １．修行　　教海浩翰，行门无涯，故知佛教修行的法门无量。虽然、现在约四类行门来说，可以总摄一切行门：一、律仪行：律仪为学佛之行业规范，最为重要。若能专依律仪为行门而修习，亦可达到究竟果位：如能先持别解脱戒，而后定共戒，道共戒，乃至菩萨的三聚净戒，次第而修，即可达到究竟佛果。所以、律仪一方面为一切行门应共修共学的基础，而一方面亦依此为专门而达到究竟。如佛十大弟子中、有优波离尊者，持律第一，亦是依律仪而达到究竟的好例。二、禅观行：是为修禅定止观行，但其范围亦同律仪一样的广阔。在佛法中修定，除了外道鬼神的邪定，其从凡夫禅而三乘未入圣位禅，已入圣位禅，乃至菩萨佛的禅，皆名修习禅定；不过、因修行者的程度不等，致有浅深的差别。又平常从入手方便，则分五停心，如因缘观、数息观等；渐进阶层，如九次第定等等。又如大乘所明首楞严等种种的三昧，皆是此禅观行，故禅观行，在佛法中极为普遍。因圣智非散心所能发，故欲证圣果，须由定力，所以修行者在修慧中，必有定力与之相应。如证小乘圣果，最低限度，亦要得到欲界定，否则、便无证圣资格。故佛教中种种的行，皆可摄归于禅观行。但第一律仪，是在道德的实践上言，而禅观是从现证的实验上说。如大乘佛教谈性相空有的理境，便要如何地去实验而得证到，故禅观为佛法中修行的第二部分。

    律仪与禅观二种，是佛法中修行最平正的通途；但有特别的殊胜方便行，便是真言和净土。三、真言行：是即修种种陀罗尼行门；所谓三密相应：身密结印，口密诵咒，意密观字；并有曼茶罗──坛──等的施设，而修习仪轨亦极严敬而不可违犯。此依种种法配合而成行，如以种种药配合于一丸而去治病一样。同时、所以修习密行，须仗阿阇黎之传受灌顶，亦正似药丸须由医生为对病施用一样。故真言密行，为佛法中修行的第三部分。四、净土行：泛常一般的人们，都以为念弥陀生西方，便是修净土行，其实、依全部佛法来说则不然，念弥陀生西方不过为净土法门中的一种而已。净土、是通于诸佛及圣位菩萨的净土，如佛言：‘十方净土，随念往生’；亦通于菩萨净土摄受众生。所以净土范围，是很广阔而普遍，如东方有琉璃净土，上方有香积净土，及弥勒之内院兜率净土等等，皆是净土。可是、净土唯大乘教法中有，声闻中无。所谓净土摄受，是由佛菩萨果上的功德妙用，依大悲愿力而方便摄受下位行人，使其至临命终时，往生而不退转。所以我们修行净土，好比欲去净土中留学一样。

    但欲留学，须先预备资格，方可进入；故修习净土亦然，须积福德资粮。且修净土，现身亦可证得，如修得三昧时，便可现身得入净土中，非决定要临命终时始有净土可生。十方净土，种种非一，在西藏之三大寺中，大概发愿往生兜率净土，亦有发愿往生十方净土者，如法华经所谓：‘临命终时，千佛授手’。故知净土法门，是包摄无量数的净土行，不仅乎念弥陀生西方也。

    修真言行，能现世发生许多的功用；而修净土行，则必能使其心有一定的归宿，得到简易的安心。所以修真言能发用，修净土能安心。上来所说的四行，律仪与禅观，是由自力而向上增进；真言与净土，是由他力为加持；是其大别。至于其余的观行，如一心三观，法界观等等，皆可收摄于禅观中。故佛法中所有行门，皆此四行摄尽，是四行为一切行门的大纲。

    ２．证果　　既说修行，应谈证果。但证果的类阶亦无量，现在亦以信、戒、定、慧，四级来包括──：一、信果。对于佛教发起最初的信心，即为第一果。因无论其为七众中何众弟子，必须具有信心，方称为佛弟子。虽这信果是从研究教理而得，而要使信果圆满，亦非到究竟佛果位莫可。所以、信果是由研教究理而得之果，同时、亦是修律仪等行所得之果。故凡学佛者，具足信心为必要的条件，所谓：“信为道源功德母”；佛法如大海，唯信方能入。学佛者具有真正的信心，方为真正的佛子。二、戒果。此从律仪上所得之果，亦通禅观等所得之果。如修禅观成定共戒，修真言成密戒，修净土成净戒，由修行证果而成道共戒。戒极重要，七众弟子各有应持之戒，尤其是出家比丘最为完具，其所以与俗人不同者，全在乎戒；其所以能住持佛教者，亦在乎斯。所以僧众特殊的性质，皆建筑在律仪之上，倘能持戒，即得戒果，得了戒果，才可为僧众而住持佛教，弘扬佛法，为世福田。故出家僧众对于戒律，应当特别注意。须知教理通达而无信，则不为佛子；即有信而戒不完具，亦不成住持僧宝。三、定果。此特别是在禅观所得之果，但亦通于律仪、真言等所共得的定果，如由戒生定而得定等。可是、得具足戒，能成僧众；而得定果，便成贤众。僧众和贤众不同，贤众是因伏烦恼而得定，如最低得初禅定，亦能伏了欲界烦恼，乃至得上界定，便可得入于定位中，更不消说了。故佛法中所明得定，和凡夫或外道不同，凡夫外道或入邪定得邪通邪见，而佛教中得定，最低限度亦要伏欲界烦恼。故修定得定，为佛教中最重要的事，如资粮、加行等位中，皆是与定相应。佛法中有内凡位和外凡位，凡修定得定，皆入于内凡的贤位，与定相应。所以得定为贤众，僧俗皆同。四、慧果。此中所谓慧果，乃上来信、戒、定果的果上之果，所以非普通一般人所说的慧，而是圣位上所得的慧果。最低限度，亦要入见道，得三乘果，证入圣众。但大乘圣果是在初地菩萨，而小乘圣果则在须陀洹果。故佛法中研究修讲而得果：由信则果，得入七众弟子之列；由戒果，则得入住持佛教的僧众，若无戒果，即无僧众；由定果，则有已伏烦恼的贤众；由慧果，则有断智德成的圣众。可是、佛法究竟的目的，是在得慧果，诚为难能之事！但若为佛教徒连最低的信果都没有做到，便失去了为僧众的资格，不应滥厕僧伦，应自动退僧返俗；否则，须自励自勉，勇猛精进才可。故为佛子最低限度，须具有信果，然后依此修习而得戒、定、慧果。所以欲今后的佛教建立起来，须以这信、戒、定、慧果为目标。然四种都能做到，固不易易，而必须信果与戒果做到，方可为世人信仰佛教的证明；即定果或慧果，虽难能完全做到，而亦要有少数人做到、得到方好！因为在四果上都有人做到、得到，才能建立今后的佛教；否则、佛教便无从建立，那是何等悲痛的事！所以、既为佛教徒，应生惭愧，发足大心，勇猛精进毫无畏惧地向前去振作精神！我们试观现在中国一般的佛教徒，非特慧、定、戒果没有做到，即具足信果的亦如晨星硕果。故现在的佛教，在世界上，在社会上，须要重新建立才对！倘现在再不从事建立，则佛教将来在世界上，恐怕就难以生存！虽然，若能得到圣果而有真正的建立，则佛教在将来的世界上不患无“放大光明”的一日，同时、亦能降伏一切的魔障！

    五　佛教之教制
    甲　佛教之三宝观（注四）
    １．佛观　　一、依释迦牟尼佛建立“佛”之根本观。二、信释迦牟尼佛确得无上遍正觉，最高无上。三、毗卢遮那或大日或卢舍那或金刚持等皆为释迦牟尼大功德聚之别名，不得视为牟尼以外之他佛。四、他世界之阿弥陀佛、药师佛或往劫之然灯佛等，皆由信释迦牟尼佛之说而知之者，皆与释尊平等。五、佛为积三无数劫大行所圆之极果，不得与流俗所称为活佛等混同视之。六、佛为出世三乘圣众中之大圣，人天犹为凡世，不得与凡世圣哲混同视之。七、佛为法界诸法──宇宙万有──之遍正觉者，亦为教化一切有情令遍正觉者，不得与一神教的创造主宰，及多神教的祸福于人等迷执之神混同。

    ２．法观　　一、一切经律，皆源本佛所宣说之声教，由佛徒历次结集而成者。二、佛徒结集佛说，初亦口诵相传耳，用文字写成书本，则先后不一时。以佛徒时代不同，故小乘与大乘之经律，亦写成先后有殊。三、信超人天之圣人，必有非常之胜事，故经律所言不思议事，皆应确信为实事，不得以凡识疑议之。四、诸论及撰述语录，皆贤圣佛徒修证有得，宗依佛说而阐扬诠释者，故今亦可凭佛说及亲证而研究决择之。五、大乘诸宗之各标其胜，在集中其理解于一念而起观行，建宗趣行或殊，真本觉果无二。六、菩萨藏法与声闻藏法，境行果皆别，然声闻境行果亦为菩萨所含摄。七、佛之教法发源于佛及圣众之无漏智泉，故不得视同其余出于有漏凡识之教学，但于余教学皆可或破或摄以助显无上义。

    ３．僧观　　一、胜义僧宝虽在三乘圣众或贤圣众，但此土之住持僧宝，必在出家五众，尤在苾刍众。二、他方净土虽或纯一菩萨僧，无有在家出家之别，但此浊土则须出家菩萨乃入僧宝。三、住世持教之佛教徒团，应依七众律仪而建立。在家二众佛徒虽非全僧，亦非全俗，此为已进三宝之门者，异于隔离三宝之凡俗，故曰近事，为介于僧与俗之间，可称为“居俗近僧众”。受三皈以上及日本之真宗僧、西藏之红教喇嘛等，皆摄属于此。由此中修转轮王十善行者，摄化民众，建设新社会，利乐人世。四、尊敬三乘贤圣僧，弥勒菩萨等虽现天相，亦同大乘圣僧尊敬。五、敬崇出家住持僧众，但最低限度，须明佛法大义，信心充足，能持苾刍戒前二篇者，乃认为出家住持僧众。六、不知佛法亦无信心且不持戒者，应驱出于僧众之外，不认其为出家僧众。七、由具僧相、僧德、僧学之僧众，建设佛教清净幢相之新僧宝，师表人天。

    乙　僧教育与僧制（注五）
    余在民初已着眼于僧制之整顿，而在民四曾有顿理僧伽制度论之作，民六、民十四至日本考察各佛教大学，及民十七、十八至欧美各国考察各宗教学院或各大学神学科之后，尤深知“僧教育”在国家教育制度中之位置，制有国民教育基础上之僧教育表，并另为失教僧尼附设补习之校。但关于今后出家与受戒，应先有二义之认清：一曰、戒级不必与学级一致也。近代中国传戒所谓三坛戒法，先沙弥戒，次比丘戒，最后菩萨戒；似乎有三个级程，其实、沙弥戒与比丘戒诚有先后级程关系，而菩萨戒则七众均得受之。在家优婆塞夷且得受之，岂有必须受比丘戒后若干年始得受之义哉？况出家受戒本以比丘戒为完成，故受比丘戒曰受具足戒；然不受比丘戒则不能同比丘事而实行比丘之律仪。故受沙弥戒后，一到可受比丘戒年龄，若志为比丘者，又不应待五年后乃受比丘戒。至菩萨戒，则或前或后均得受之。二曰、出家年龄应与高中毕业相衔接也。遵依今之学制，儿童满足六岁后于第七岁开始入于初小，如是经小学六年中学六年适为满足十八岁而入十九岁之始。余意十九岁之始，即可剃度出家，入律仪院时，即受学沙弥律仪，一学期满，即正受沙弥戒；进第二期时、即受学比丘律仪，四学期满、即二十岁满足时，乃正受比丘戒。此既符年满二十方得受比丘戒之佛制，复顺高中毕业之年龄程度，而高中毕业生已有择学择业之自由，亦不违成人有自由意志，乃可信仰宗教之义也。

    由此余之僧制大纲乃订有如下之学僧制：
    一、年满十八曾毕业高中自愿出家者，得剃度之。
    二、剃度后即入于学僧级，其学级分别如左：
    一、律仪苑二年：入院时受学沙弥律仪，第一学期中研究及实行持沙弥戒，并修习忏摩、念诵、歌赞等僧伽礼乐初步之训练。至第一学期满──，此时如不愿出家可以还俗──即正受沙弥戒，进入第二学期时受学比丘律仪。从第二学期起至第四学期止之三学期内，研究及实行持比丘戒以练习僧伽应具之礼乐，并修习关于经律论史之佛教概论，为一普通僧人必须有之知识能力，及进入普通教理苑应预备之学课，例读经律论之文法及梵文字母、藏文初阶等。至第四学期满，──此时如不愿出家仍可还俗──即正受比丘戒，亦即为律仪苑之毕业。此律仪苑之二年，乃出家为僧者必历之学程。菩萨戒或前受后受均可。二、大学苑四年：此与大学程度相等，注重研究华文经、律、论、杂，并习藏文以参考沟通。他若论理学、心理学、社会学、史地学、与选学佛画、造像等艺术一种，及选学梵文、巴利文、锡兰文、缅甸文、暹罗文、泥泊尔文、高丽文、日本文、安南文、以及英、法、德、意等各国文一种。研梵文等可溯佛教之古源，而学英文等可开佛教之新流，俱不可疏忽。此由律仪苑毕业者升级而入，但律仪苑毕业后可为一通常比丘，不升入此级，亦无不可。三、研究苑三年：此与研究院程度相等，注重关于佛教教理为一部门之深刻研究，由一部门以贯摄全藏而自成一系统，此由普通教理苑毕业者升级而入。但普通教理苑毕业后可为助布教师，不升入此级亦无不可。四、参学林三年：此如注重修持之丛林，为佛法中实际修证阶程，乃各国学制中所无者。当以亲近各修证有得之长老律师、禅师、净土师、真言师，以期真修实证为鹄的。此由专精教理苑毕业者升级而入，但专精教理苑毕业后可为正布教师，不升入此级亦无不可。此级为学僧最终学程，此级学毕，即应弘法利人矣。比丘菩萨戒，最宜此时受之。

    三、自律仪苑毕业，或普通苑毕业，或研究苑毕业，或参学林毕业，皆得晋入职僧级。职僧内分九级，大抵仅律仪苑毕业者，但得为下三级之职僧，任职三十年或四十年，始得升入德僧；如是乃至毕业参学林者，可为中上四级之职僧，任职二十年或三十年，即得升入德僧，列表如下：

    四、经过职僧时期乃入德僧级，德僧等于退闲、养老，然为参学林之指导师及为四众之所归仰。兹更将以上三种僧制、学级层次，列一表以明之：

    僧制之整顿，若能走入如上所述之轨道，则全国仅有四万僧人，即可敷弘化矣。内、学僧一万，德僧五千，职僧二万五千。职僧中布教师一万五千，律仪苑教理苑等教职员五千，办其余慈悲文化等事者约五千。然未走入轨道时，一方面当正本清源以限制非年满十八有高中毕业程度及正信出家者，不得剃度；并即设律仪苑，非入律仪苑修学二年者，不得给予比丘戒牒。另一方面当将全国现有僧众调查登记后，淘汰出僧外，为设农场、工厂、商店、医院以收容者，一部分为设养老、残废所以收容者，一部分为设普通小学、中学、以收容教养者。一部分其可存留在僧内者：一、戒学俱优、年德两高之正轨德僧；二、戒学俱优事理通达之正轨职僧；三、年学相当资格符合之正轨学僧。除此之外，应尚有一种戒优学劣不能入于正轨之学僧、职僧内者，当设各种僧众补习学苑，其课程应富于伸缩性，可试其程度之高下，分为补习一学期、二学期以至八学期之八等课程。其补习毕业出来者，皆得转入正轨之职僧位中。如此、则僧无废人，而可大有裨益于国家社会之化矣。

    依此整顿僧制相随而至者，除办律仪苑、教理苑、参学林之正轨僧教育外，同时、并须举办各等补习僧学，此外更须举办普通之小学、中学，及养老院、残废所、与农场、工厂、商店、医院、以收容淘汰出僧外者。假如依此实施，应从民国二十八年，而先在四年中从事于基本之预备。例如：一、律仪师范修养所，二、教理苑师范修养所，三、僧众之登记，四、僧产之登记等。政府如真肯费一番力量以为之整顿者，一、当聘僧中专家以主其事；二、当规定循序渐进之步骤，不操切及不松懈，持之以恒，则十年二十年之后，庶可睹其效也。

    丙　在家佛徒之组织（注六）
    关于在家二众佛教徒之组织，昔尝列为佛教正信会会表，兹录如下──：

    依上列第二表观之，今各处佛教团体纷纷设立，名目繁多，或一地有数个佛教团体，各不相顾或反相挤；或数省无一个佛教团体，全无所知，或无所为；故速当和合为一个佛教正信会，同以真正信佛法僧为根本故。诚能各各捐弃其情见各执，合全国之佛教团体而成为一个同以真正信佛法僧为根本之佛教正信会，向全国各地方为普遍之设施，则前表所列种种事业之成就，殆非难事。此吾欲掬其诚恳之意，以请愿于全国曾受三皈以上之在家佛子前者也。

    但今于此更有须论及者，前列在家佛徒之组织，乃合在家二众为一团体者，以优婆塞、夷律仪无别，而既称在家，日常原各居在家者，到团体中乃因会务或法会等之临时聚集，故无须为分部别居之组织。但今多有女居士组成聚居于中之场所者，男居士亦间有之，若然、则有别居分组之必要。女居士之聚居处、不应住男居士，男居士之聚居处、不应住女居士，即请比丘或比丘尼临时来说法授皈依等，亦应以僧居僧寺，尼居尼寺，于作法务时临时莅止为宜；而尼寺中僧尤不应居住，以免种种弊患。近时尼寺或女居士场所，每因请比丘主持法事，讲授经典而同居其中者，甚为不当；而女居士会中住一二男居士，男居士会中住一二女居士，皆有不宜也。

    复次、表中改良家族一端，有须特殊留意者，即在家男女佛徒，各须努力以造成佛教化家庭，使其家中自父母、子女以至男女职工等，皆成佛教徒，非万不获已不令非佛教徒在其家内；由此再推及宗亲戚眷，扩大教化，所最应注重之在家佛化。一、勿流于枯寂而感苦闷，应富艺术陶涵之乐趣。二、应不妨废家务职业而饶益正当生活。三、导于合理简要之修养，使增为群服务兴味。由此、今有专设在家女佛徒或男佛教徒之教育者，除以佛法养成其解行兼具佛徒人格外，尤应教以管理家务及职业技能，俾有以处身家庭社会间也。顷蒙、藏及锡兰、缅甸、日本之在家佛教徒，皆已家族化，故有安稳不拔之基址，而印度之佛教，昔由仅仗寺僧为保持，故遭恶王异教而破灭；反观其国之婆罗门教及耆那教等，皆以家族化而仍存续繁炽，此可知在家佛徒应将家族佛教化之重要也。乃中国之佛教向藉僧寺为躯干，在家佛徒亦只以仿学出家众所行为事，此为佛教不能普及令家族皆佛化之大障碍。今后之在家佛徒，当知其所行，应在以十善行改造新家庭新社会也。

    丁　佛教制度概述
    佛教之有制度，由有佛徒和合传续而生起，和合相处则有共遵之律仪，传续相承则有流通之经像，于是佛塔法藏修寺建立为三宝，而成立佛教住持于世之机体。然原始盖祗比丘众，故所详亦祗有比丘律仪，比丘广律实即僧团之组织规制；继之有比丘尼众，亦但为比丘众附庸，故除特制者外、亦多遵用比丘律；至沙弥、室叉摩那、则更为未学成之过程耳。展转演变，有仍以律仪完整之僧团、住持佛教，若今之锡兰、缅甸、暹罗者；有仍僧寺名而变成优蒲塞集团，若今之日本者；有不即大小乘律不离大小乘律而建为佛寺僧林，若今之中国、西藏者；而在中国近年新兴之男女居士林等，则更多有在家佛徒集团之成立，由此对于今日中国之佛教：一、在塔寺等建设，主张暂缓新筑而努力修复有关名胜形胜之原有遗迹，务使清净庄严以起人崇敬，其荒秽难兴者，则折除扫净，以免招致憎厌。二、寺院除专修净土供西方三圣，及专修密咒设坛场仪轨，或普陀等名山专奉观音等菩萨外，宜但供释迦佛，以壹其尊信，而清除向来迹近多神的陋习。三、僧尼寺庵宜择要保持严饰，以供学僧、职僧、德僧之所需外，其余寺庵财产以办补习僧学及办收淘出僧外各还俗佛徒之小学、中学与农场、工厂、商店、医院等，同时、并即组成为在家佛徒之佛教团。四、僧尼应大减其量而极力提高其质；如前僧教育与僧制中说。尤其尼众，以能减至极少为宜。五、今后各地应可多有优蒲塞道场及优蒲夷道场之组立，但除在家二众总集合之正信会相类团体外，其作聚居修学之处者，亦应以僧寺与尼庵分部别居方妥。然于此四众之分部组织上，各地能有一由长老比丘统率领导之四众总团体，若今佛教会之类，亦为一必需之设立。六、此后当令在家佛徒愈加通俗化──如不必茹蔬等──并职业化与家族化，使能以佛教道德建立新家庭、新社会，而令佛化普及人间。七、基于上述之需要，应多多注意弘扬五乘共教之善因果法，培植人天善业；等而上之，由真有出离世间欲者，学修三乘共法；真有出世欲及大悲愿者，学修大乘法；而特别提倡五乘共法。消化历史上拘局各时代、各方域所起大小显密台贤禅净等宗派门户之别，以昌明现代全球交通中可遍行无阻之释迦佛法，统一于释迦之人格及其教化。

    六　结论
    前述关于教制的一章，差不多连建设的方案也粗具了。而十六卷第十号上的今后中国佛教的新建设，主张采取日本、缅甸、锡兰、西藏之所长，以改良中国旧有丛林的流弊，其意诚美矣，然无以改造中国佛教之本身，则终末由兼采移植而去腐换新。夫日本所由得成其教义之研究与宣传及社会事业的开展，乃因其向有各宗派之系统组织，与寺僧家俗化之富于入世精神。但回顾中国则各宗派有名无实，毫无系统，且今后趋势亦更无严别宗派组织之可能；基以原有林寺庵院复主戒律之严格，益不能有家俗化之入世精神，则乌从而得采日本之所长哉！锡兰、缅甸、暹罗等则因只有公共之塔寺而无私有之财产，僧中人人的衣食皆出每日乞求，复有全国统一之僧团组织，沿习成风，适于民俗气候之所宜，故能有其整肃之律仪僧伽住世；中国只有一家一家有私产之僧家族，又乌从而移进彼方的美风！西藏僧之能有坚苦笃行之修持，由其有千百年来即身成就之密宗信向，有转世自在备极尊崇之胡都图，有喇嘛作君、作师，及体强习劳、信佛崇僧的民俗；中国无其历史风尚，更兼不欲专崇其密宗，复何能采其所长欤！然中国佛教亦自有其所长：一、以中国原有儒道各家深远之文化，故佛法来中国不得不由宽容含忍调和教化以出之，因此乃最富于容和性；今日的中国，尤为一切异教异学争鸣之地，非出以更大之容忍融和，莫由施展其教化。二、以中国民族向抱平天下之国际思想，而三民主义之鹄的亦在天下为公，综合各方域各时代的佛学超脱其拘蔽，俾发扬为世界性之佛学，惟中国佛教最有其可能性；而中国民族以至中国佛教最大之弱点，则在家族性太深，中国佛教僧寺亦变为一个一个家产，此为中国僧寺没法整兴之症结处。若能医好此病症，中国之佛教乃可重振。于此、要使一部分成为僧团公产，一部分索性成为还俗之在家佛徒私产，好似混沌开而阴阳判一般，重浊者下凝为地，而轻清者上升为天。然使僧团组织能健全而管用僧团公产，改良剃度以成为公度，或亦消除剃派、法派的子孙传统一术。

    依此由还俗的及原来的在家佛徒成为有系统而阔大之组织，于日本佛教之长处乃能取得；严格养成少数之学僧、职僧、德僧，建为祗有公产无私产而组织统一的僧团，锡兰、缅、暹的僧制美风，亦可仿佛实现；因是、得国民普遍之崇仰及僧德提高之极成，而西藏勤苦修持习尚，亦堪培就。且专就僧内言之：学僧亦名比丘僧，规律严肃，可有锡、暹之律仪；职僧亦名菩萨僧，事业弘布，可有日本之教化；德僧亦名长老僧，主持参学林。修证精进，可有西藏及中国禅林之造诣。更发挥其富容和及公天下之特殊性，庶其可成中国的现代佛教建设！然设非化家产的僧寺成公产的僧团，则终无建设的基础；若能先禁私人剃度，实行僧团公度，并皆先入律仪苑修学二年，实为清源正本之道。但非政府主管机关以政治力量执行，亦难睹其成效。吾于是乃更回思二十二年教育部复内政部之咨文，冀能斟酌修改而实施！二十四年十二月三十日在广州。（见海刊十七卷四期）

    注一　系二十四年十二月在广州中山大学哲学系讲，竺摩记。
    注二　系二十四年十一月，在厦门通俗教育社讲，竺摩记。
    注三　出“佛教的教史教法和今后的建设”，此为该文之一二三三章。
    注四　出告徒众书。
    注五　即“论教育部为办僧学事复内政部咨文”。
    注六　出“当速组佛教正信会为在家众之统一团体”。
    注七　此下，似为新撰。


8.菩萨学处讲要

    菩萨学处讲要（注一）

            ──三十六年二月在宁波延庆寺讲──

      一　菩萨学处释名
      二　皈依三宝
        甲　结缘皈依
        乙　正信皈依
      三　三乘共戒
        甲　在家众的五戒十善
        乙　出家众的沙弥十戒
        丙　出家众的比丘具足戒
        丁　在家出家的八关斋戒
      四　发心正行
        甲　发菩提心
        乙　学修六度
        丙　励行四摄
      五　结劝遵行

    一　菩萨学处释名
    佛教经律，说二学处：一曰比丘学处，是指比丘应学习的律仪言，规定若者应作，若者不应作，使所有如法出家的比丘大众，都轨纳在这个范围内。一曰菩萨学处，这是把范围更扩大开来，除包括比丘学处外，且统贯世出世间一切阶位渐进为菩萨的学习，是指依菩萨应作应不作的规律，成为学习菩萨心行的基础；其弘深广大，较前者倍增殊胜。现在所要讲的，是菩萨学处。

    “菩萨”的名称，人人都知道；但其真正的意义，多数殊不了了。通常人率以偶像代替菩萨，如见泥塑、木刻或浮雕、金铸、绘画、纸扎的形像，都叫菩萨，甚者指洋囡囡为洋菩萨，这是含有错误的，而后者更成为习俗的最大的错误。要知偶像中固有菩萨的像，但也有比菩萨更高阶位的佛像，也有较低的古圣先贤的像，甚至有牛鬼邪神的像，不能儱侗地都称之为菩萨。同时，菩萨与菩萨像，决不能混在一起；我们活着的人，倘具有菩萨的心肠和菩萨的善行，这个人便是菩萨。“菩萨”，原是印度语音的略译，具音为“菩提萨埵”。菩提义为“觉”，萨埵义为有情或众生，合之为“觉有情”。

    “菩萨”的原义，是指能发菩提心的有情，有大智慧上求菩提，有大悲心下济众苦，这便是菩萨。所以我们能从菩提心为出发点，以此上求，以此下化。不唯祗有理想，且贵能实践履行，是名真实菩萨。故菩萨是觉悟的有情；人能自觉，复以之觉他，使自他俱向无上大觉之境进行修习，即是觉的有情。这显然不是无情的偶像是菩萨，而具有菩提心的我们才是菩萨。

    学习菩萨之道，并非高推圣境，远在净土。就是从我们凡夫为起点，一步一步进向圣境，创造净土，从浅到深，转劣为胜。最初是大心凡夫地的菩萨，及其优入圣域，终入金刚后心，则成为最高等觉地的菩萨。我现在所唱导的菩萨学处，是重在启发初发菩提心愿的菩萨；旨在要人尽能成为大心凡夫的菩萨，不是顿超二乘的大菩萨。向来对佛法有信心的人，便自称学佛，求其真能发菩提心愿做个大心凡夫的菩萨，却是凤毛麟角。有一种人学佛，将佛推崇过于高远，自甘卑屈。既不能认识佛法全般的真相；固执着佛所方便指示的一点一滴的法门，如人间善行，天上福报，着重个人福业方面极粗浅的说法，于是情生耽着，但求个己人天福报为足。这虽也可称为学佛，但去学佛的真精神远甚，直是方便中的方便，佛曾贬之为无性阐提。复有一种人学佛，觉得个己的生与死是极苦痛，于是偏执着佛所指示的中道法──空有两面──的空一方面。以专求了脱个己的生死，精神上得寂灭无为为究极。这条路径虽可通至大乘，倘故步自封，不肯进探中道法的幻有、妙有的一面，醉卧于空三昧中，自然未能贯彻佛学全般的精神，自堕于方便小乘，佛曾贬之为无性败种。我今唱导菩萨学处，决不叫人迷着人天的福报，也不叫人愚耽小乘的寂灭；是指示人人可走之路，个个可修之道，是整个的全般的佛法的总纲。这便是菩萨之学，自下至上，自凡至圣，从我们开始举足直到佛果的大道。这自始至终彻上彻下的，都不出我们发菩提心、修菩萨行的现在一念愿心的菩萨。这好像一个国民，从做幼稚园学生起一直到研究院出来的博士止，都是学生；菩萨学亦然，有初发心的菩萨，有金刚后心的菩萨。初心是凡夫，后心邻于佛，但都是菩萨，始终未离学地。后心邻于佛果高位的菩萨，是不易学，但也不离于初心易学，积渐成就。故菩萨学处，是从易学处说起，曰皈依三宝；恐人走歧路，于皈依三宝时兼劝其发四弘誓愿。皈依三宝，是教以不入邪途；发四弘愿，是使其不趣人天福果，不耽着二乘寂灭。这是直趋菩提大道，一定成佛。

    佛果是怎样成就？曰：是依于学菩萨之行以成。菩萨学处，是唱导从开始即学习菩萨，最终以通达于究竟之佛果。故今所唱导之菩萨学，不是超越二乘圣位的菩萨学，是开始凡夫地的菩萨学，由之渐次深入，上预极果，而皈依三宝，是菩萨学最基本的初步阶段。

    这菩萨学处的“处”字，也可指法门说，如佛经中说“四念处”、“他胜处”等：但也可指行道之场所说。凡是菩萨所游履处，所栖止处，随时随处修菩萨法门，都是菩萨学处。维摩经中说：无处不是菩萨道场，今说菩萨学处，亦复如是。

    二　皈依三宝
    甲　结缘皈依
    现在先说菩萨学处的初步皈依三宝，是结缘皈依。当从信仰佛法者的心中，发生一种热烈地要求的时候，向着佛法僧住持三宝面前，以舍身心生命的精神，口自宣誓皈依的词句：

    我弟子（自称姓名及法名），尽形寿皈依佛法僧！

    当口中吐出这样词句，精神上应起一种莫大的兴奋和安慰。当那五体投地一唱一礼的时候，古人形容为“如大山崩”，如弱丧归来投身于父母的慈怀中去，真是情不自禁，心中燃起火热的悲欣交集的情绪。

    尽形寿皈依，是说我某人尽此形相色身，尽此毕生寿命，从今日起皈依三宝；如失巢之禽皈投故林，如孩童之依恋慈母，决不中途变更逃逝。这个生命色身未灭未断期中，誓永远皈依三宝，永远为三宝弟子。三宝，即佛宝、法宝、僧宝；宝是可贵可尊义。有性体三宝，有圣贤三宝，有住持三宝（参阅“人生佛教”第五章）。

    第一是皈依佛：佛陀是“觉者”义，以能圆满成就阿耨多罗三藐三菩提──无上正遍觉，故称之为觉者。从印度原音简称之，曰佛。如我们的教主释迦牟尼，他能成就无上正遍觉，所以称之曰释迦牟尼佛。我们皈依佛，便是皈依释迦牟尼佛，同时也即皈依了由释迦牟尼所说示的十方三世一切佛。因为佛的智慧福德都到达了最圆满点，在佛与佛之间是毕竟平等。我们虽唯皈依根本的本师释迦牟尼佛，也理所必然的皈依了一切诸佛。皈依，是发出自心生命的全力，把精神意志力集中统一起来，无动摇地向着福智圆满完人──之佛陀，全体没入；这里毫没覆藏个己的丑恶或骄矜个己的私智小德，这里祗有恭敬，惭愧，欣慰，肃穆。

    第二是皈依法：三皈依中皈依法是最重要的。一切诸佛依法为师。佛所觉悟的便是法，佛所修持的也是法；到了成佛之后，为弟子开示自己所修所证的一切法门更无二法，便是祗此至高无上圆满境地的法门。皈依，即是应一心一意趋向这法门，以为自己修行之尺度和标准，全身没入这法门中。

    第三是皈依僧：僧是印度原音“僧伽”的简称，僧伽义译为“和合众”。依和合众而住曰僧，有四人和合众者曰僧，故僧即指和合的团体的通名。依佛法出家四人和合共住者，曰住持僧；上之有依法修证得三乘果位者，曰圣贤僧；更上之有直依大乘法门而修而证者，曰菩萨僧。说到皈依僧，自然统括了上列三种僧。但在初心学佛皈依的，是重在依佛法严格出家之和合──团体──住持僧。缘佛宝、法宝之能流布世间，佛之相能现起，佛之法能弘扬，悉由住持僧之能住持。皈依住持僧，则因之得闻佛所说之法，依法修行可以成佛。

    菩萨学处中初步结缘皈依，不是选择其宿具净智，深入妙理；而是令种善根，泛行结缘，普收众机，以成佛门之广大群众。来受皈依的人，祗要能知道佛是最崇高可礼敬的圣人；法是最圆满堪实践的道理；僧是最清净得依止的师父：如是深生仰慕，虔诚皈依，尽此形寿更不皈依其他宗教，永为佛门弟子，这便是菩萨学处初位初心的菩萨。

    这初位初心菩萨应作应为的行业，即是“好善乐施，消灾集福”。因信仰三宝是最善处，乐善爱好于善，故皈依三宝。好善者必能依佛所说信受奉行；佛所说善，以恭敬供养布施一切众生为第一福田。如修建道场，塑添圣像等，以福智圆满应崇信故，是为敬田；孝顺父母，礼念师长等，以于己有德应酬报故，是为恩田；病贫无依，老弱残废等，以深陷苦境应怜愍故，是为悲田。初心菩萨，于此三者，随己力之所及，以欢喜心而行布施。如是好善，如是乐施，善心所趋，纵遇灾难，亦得化为吉祥。缘灾患生起，是恶心恶行同业别业的反应；今以善心善行赴一切境，其所召感自成福乐。常人所要求的是无病无难，富贵安乐，不向好善乐施去求，是非法求。非法所求到的，终落于悲惨的结果。初心菩萨，应如是行，亦即成为世间的善人。

    乙　正信皈依
    正信皈依，大部分是经过结缘皈依的。在广泛结缘皈依后，中经相当时日，已更能于佛法深一层的认识和了解的人；或虽未受结缘皈依，但宿根深厚，且曾受过相当教育，学识丰富，而能信乐大乘佛法，不必经过结缘皈依，直接受正信皈依。当受皈依的时候。向皈依本师宣白如是誓愿：

    我弟子（自称姓名及法名），尽未来皈依佛法僧！

    当口中唱如是句，身体行接足礼时，不唯唤起个己精神上热烈的信仰，且能体会个己精神的生命和身心的行动，一齐溶入于广大无垠自他平等的三宝法界中。如滴水投入海水，水性互遍于全海之水，如小空投入大空，空性无别乎大空之空。精神扩充到与三宝融合无间，这是无我、无人、无众生、无寿者的无相境界。不唯达到与诸佛菩萨同一体性，且与群生种姓同一悲仰。这在空间上讲，是超绝中边却是横遍十方。在时间上讲，是超绝始终却是竖彻三际。今就站在现在一刹那的理智正信上，誓愿自期从过去的无始到未来的无终，献身于三宝的法界。这是根据正智的信仰，这是永远不坏的信心；如食金刚恒无消化，正示出这颗根本的正信。起信论中说四种信心，余三信心指信三宝，第一信根本，正是指上说的正信，论谓此信是“乐念真如法”。一个正信的佛教徒，能树立这个信心，较之于结缘皈依的初步的菩萨，更进步多多了。

    如能立此信心，心中即发生一种智慧抉择的能力，现在称之为“破迷立信，崇正黜邪”！这是正信的效验。以能于佛法立坚固的信仰，对于世间的一切不契合于真理的学说，无论任何宗教、哲学、外道的邪论，不唯不能动摇其信心，且以坚固不坏的智信，粉碎了迷惑真理的邪说邪思。对于契合于宇宙人生圆满的真理，如佛菩萨所说的经论，极力崇重，诸哲匠所阐的微言妙理，更为发扬广大。故正信皈依的菩萨，于自己已有认识真理能力外，更有力能为佛法的金汤，捍御外侮，自立立人。或出之以善巧辩才，或运之以生动妙笔，扬橥佛教真理，更令自他信心增长，速成不退。这不能期之于一般结缘皈依的菩萨，而特是知识丰富正信皈依菩萨应具的资格。

    菩萨学处两重三皈，是建设佛教坚固基层的基础。佛教的中心虽着重在伽蓝清净僧伽，但整个的基础应建筑在多数大众的信仰心上。没有大众信仰的佛教，纵使伽蓝梵刹建筑得富丽，僧伽的生活如何富裕或清高，这是违反佛陀的真义的，是死寂的佛教而非是活的佛教。故今后佛教新的发展和建设，是应把佛教的精神普遍地打入大众的心中，唤起大众热情的信仰和认识，这就是设立两重三皈的所以然。假二十年来已有佛教的基础上，领导菩萨学处的菩萨僧，应加倍努力的宣化，以崇高的德行和深博的智慧，取得大众的信仰，建立两重三皈的基础。更期进一层的建设，领导三皈的菩萨展开两条路线：一从在家的徒众到在家菩萨位，一从出家的徒众到出家菩萨位。这里所指的出家，一部分或是已出家的，一部分或是由正信皈依而新出家的。

    记者谨案：今日佛教的现状，很明显地摆在眼前，便是出家的僧伽生活在寺院里，所赖以维持生活的资源，一部分是靠寺院田亩山场的收入，一部分是靠香火经忏的收入，更有一部分全靠募捐抄化。靠香火经忏募化收入过活的僧伽，自然唯忙于生活，对于个己的修学完全荒废，结果变成祗知靠佛的招牌吃饭，于佛教自身应有的认识全没有；靠田地收入的最大丛林，应有余暇修习佛教的各宗的法门，但经过有清一代的愚僧政策，各宗都衰微，鲜有杰出的哲匠出为唱导，古规模虽具，活力全无，僧质日渐低下，流为愚氓。于是社会大众对于佛教之观念：僧伽是消费不生产的，僧伽是专替死人念经是最迷信的。而僧伽亦甘于忍受这种侮辱不肯自拨，苟活偷生。直到今日，整个佛教界的现状还没有多大变动。大师唱导菩萨处，正是针对这个病症开的药方，指出出家菩萨和在家菩萨应走的路线。换句话：就是出家比丘自己本身和在家居士自己本身，应学应作的是些什么？

    三　三乘共戒
    甲　在家众的五戒十善
    结缘三皈是佛教广泛的信徒；到正信三皈，已于佛法有所认识，种下根本的信心。现在先说在家出家菩萨，于己于教于人类应有基本道德修养的教条，也就是说明菩萨学的精神。兹先说在家菩萨的五戒与十善。据实说来，三皈是建立信愿心，五戒是在家出家菩萨共同实行的初步。是佛教中最基本的戒条，也是人类应共同修学的道德。菩萨璎珞经说：‘一切众生，初入三宝海，以信为本；住在佛家，以戒为本’。

    我们的身语心行，有善的也有恶的，现在依佛法的修学，灭去恶的，使善的方面更充实增加有力，使之完美。五戒便是最基本的道德标准的行为。

    所谓五戒：一、不杀生而仁爱，二、不偷盗而义利，三、不邪淫而礼节，四、不妄语而诚信，五、不饮酒而调善身心。试观上举五条，那条不是伦理原则？或者有说前四确是伦理道德不可缺的基本条件，唯第五条似觉过于刻苦。这里佛陀是有辨明性质上的不同、轻重的性质，但是俱属必要的戒条。前四条通名性戒，后一条独称遮戒。性是实在的意思，凡犯杀人、盗物、奸淫、欺妄，无论世法佛法，其行为的本质都实实在在是恶，应受制裁。遮是防患未然的意思，饮酒的行为虽不侵害他人，但因饮酒易引起淫杀等恶行，所以酗酒滋事，是世人所熟知的。更以饮酒易成嗜好，使生理心理失却健康，也应戒除，故有些国家用法律明文来禁止的。是以五戒不独为佛教徒应严格地守持不犯，即就常人来说，能守持五戒，才完成一个道德的人，人格才得完备；否则，于人于己便有所缺憾，不是完全的人。

    上所列举的五戒，于不杀生之下加仁爱，乃至不饮酒下加调善身心，这是举佛教的五戒与中国儒家的五常并称：每条的上半截是止所不当为，下半截是作所应当作。上截是五戒，下截是五常，以下略说五戒。

    不杀生，于人于物是仁爱的行为，是人类共生共存必要的条件。杀人是重戒，杀大的动物生命是中戒，杀微细的生命是轻戒。犯不杀生戒而去杀人，不唯佛律所不许，且为一般法律所不容。人与人之间，贵能和平团结，人人都有生存的权利，不得互相杀害，否则人类自身便不能存在。

    不偷盗，是人类正命的生活，是正当的行为。人类生活所必需的衣食住行，大都是大众分工劳动的生产品，不是随便取之于自然界；其每一种生产品，都是积集若干人的智力和劳力。他人的私有物，必循其正当途径得来，受国家法律的保障。今若非法以取，或以强力劫取，或偷窃，或欺骗取得，使他人正当财产受到损失，倘人与人之间都演成这种行为，人与人便不能共同生存。不劳而获尽是不义之财，为正人所鄙耻；不义行为，是造成人类的乱源。佛律有“一针一草，不得不与而取”，亦即防止其更大的不义行为。

    不邪淫，是人类繁殖，子孙衍续的敦伦正分。所谓“君子之道，造端乎夫妇”。

    男女间成立夫妇的关系，对于下一代子女负起父母的责任，须求之于正当配偶。故佛律许在家菩萨夫妻配偶，认为是正当的行为，曰正淫：不经过正当的配偶，苟且配合，曰邪淫。如人人邪淫，必引起乱群乱伦不幸的后果，且于后一代子女逃避其应负抚养的责任。而人之初生，生命极为脆弱，非如牛马那样硬朗。这些都有赖于男女间正当的配合，方使人类自身行不越规、和平相处，永久繁殖下去。端正风化，增进民本，是藉伦常礼节来防闲；在佛法靠戒来正邪。

    不妄语，是与人相处言而可信，言顾行行顾言，言行一致的精神。倘言而无信，即求两人以上的团结也不可能，小之一个家庭夫妻不能相见以诚以义，大之国际间演成尔虞我诈的现象。所以儒哲说：‘人而无信，不知其可也’！佛是赞叹“言行忠信，表里相应”（无量寿经）的人为贤者。谓妄语之人“丑恶之声周闻天下”，“身坏命终当堕地狱”（智度论）。

    不饮酒，饮酒易使人陷于昏醉迷乱中，不饮酒常保持身心清宁，发生智慧。饮酒易招过失，往往亡身破家，故佛律悬为遮戒。平常饮食是资养所必需，酒、烟、吗啡等全非必需品，徒消耗了人的生产力。一旦变为习惯，懒堕无耻的行为也将间接直接缘之发生。故为养成智者的品格，酒和其他的麻醉品都在戒除中。

    记者谨案：上说五戒，与世法伦理道德完全相同。不过世法伦理祗作一种古训教诫；佛教的传授五戒，是加上一种自誓的精神来守持无犯。精神上好像披上一重保护的铠甲，遇到恶环境来诱惑时，精神上便能发一种力量来抵抗。在这里可显然地示出国家法律的制裁，祗能于犯事之后；佛教的戒律能预防于未犯之前。

    又守持五戒，亦为出家菩萨基本道德的行为，且较在家菩萨更严格。缘在家五戒遇不得已之缘可开，出家则除酒为药物治病外，俱无开例。如杀人，在家菩萨身任国家军政，依法处断犯人，或为救多人处治少数恶人，以大悲心而行杀生，律则许可。若出家菩萨，为护僧制便不开许。如淫戒，在家许合法夫妻的正淫，出家菩萨既舍离家俗，则一切不许。

    次说十善。十善在五戒中开出，即略为五戒，详成十善。兹制一对照表于下：

    此中语行四善，即五戒中不妄语中开出。绮语，是多虚少实，花言巧语，曼衍绮丽其辞，动人听闻；靡靡之音，淫荡之歌，是其尤者。两舌，即挑拨离间，斗构两头，使人骨肉离散，亲爱成仇。小之害人一家，大之舌士之谋策，挑起世界大战。恶口，即是出语骂人，以极难堪秽亵之语，以污辱人，悉不符于事实，故也是妄语中摄。意善行中三法，即五戒中遮戒之不饮酒。五戒饮酒是重在缘，十善是正面的指出：悭贪，是悭惜己物应舍不舍，贪人所有求取无厌；瞋恚，??悷憎恨，于物无慈；愚痴，应合称愚痴邪见，是于事于理无抉择智。愚故痴爱，亦因痴成愚，这是根本普遍微细的烦恼，其现起粗相便是邪见。邪见，是指于事于理起不正的知见，故学菩萨的人，首须去其邪见而端其正见。痴爱贪恚，在凡夫众生谁都遍有，总名三毒，去此便是圣人。学菩萨的人应平时修习舍施，慈悲，智慧来克服他。倘若放纵饮酒，遮戒之防堤既决，则三毒之恶浪泛滥更甚，身语二行益不能自制于善。不饮酒是遮恶缘，无贪、无瞋、无痴是显其恶止善行。

    守持五戒，人伦的道德无缺，取得人的资格。学菩萨应从做得是一个人起！否则，人格尚亏，菩萨的地位便无处安置。能行十善，便可进入从人而天。缘无贪无瞋无痴，其心境平静清宁，已入于天人的境界。唯学菩萨者是在成佛，不求个己之享受为足，于人于天的境界中，更淬励其智慧德行，净化其他的大众。菩萨是永与大众为友，不舍大众，于大众中学习菩萨道。

    在家菩萨，应认清这条路线，才是善学。否则，便与佛法宗旨背道而驰：同时做人的资格也不能保全。

    乙　出家众的沙弥十戒
    现在说出家菩萨的沙弥与比丘。就佛教的组织来说，五戒与十善应称在家菩萨优婆塞（近事佛法的男人）优婆夷（近事佛法的女子）众；加此出家菩萨沙弥与比丘，成为佛教四众或六众或七众；照我上面说，也可扩大成为九众。前说的两重皈依众，是佛教的外围或外护。内部即是上举四种，而专职住持佛教的中心人物则为比丘众。

    其组织略如下表：

    沙弥学业成就，则进为比丘。是依比丘为师而出家，比丘应负教养父师的责任，正摄受年未满二十岁的青年。因为负有将来住持佛教的责任，对于佛教律仪的修养，经论的学习，须经长时期专门的煆炼，养成崇高的僧格。否则，便担不了这个重大的责任。人天师范，决非哑羊鼠鹊之徒可以假冒！

    沙弥时期，纯在修学的时期，其学程等于普通国民教育的初中和高中。这时期的学课，除修学中等国民普通教育，国民教育必须的科程外，应更加上佛学基本的知识教育，更重要的是使生活在沙弥的律仪中，这律仪的生活，也就等于一般中学的军事训练。

    沙弥，义译为“息慈”、“求寂”或“勤策”等：释之为“息恶行慈”，“求涅槃的静寂”，“为比丘所勤加策励”。沙弥有三种：七岁到十三岁曰驱乌沙弥，谓祗能驱乌鹊于食上。十四岁到十九岁曰正法沙弥，这正合沙弥之位，于五年中受师调练，堪进入比丘位。二十岁到七十岁曰名字沙弥，以年龄已在比丘位，但初出家而未受比丘具戒，称沙弥名。正法沙弥，适在受中学教育年龄，其得度师应勤加策励。为师者如觉自己无力教导，应送其入沙弥学院，使其受世法佛法的教育。长大时不为佛教罪人，国家蠹民，且有力能住持佛教，福利人群。至于名字沙弥，其得度师应审查其履历，是否正信佛法，是否有诸遮难？须如法度令出家。

    在家二众，能受持五戒为合格；今出家沙弥须能受持十戒为合格。云何十戒？一、不杀生，二、不偷盗，三、不淫，四、不妄语，五、不饮酒，六、不着华鬘好香涂身，七、不歌舞倡伎亦不往观听，八、不坐高广大床，九、不非时食，十、不捉持金银宝物。

    此中前五戒同于在家二众，唯在家的第三不邪淫戒，许如法的夫妻配合：已是出家的沙弥，一涉男女的媾合，即属邪淫，故须根本断除淫行。

    第六是戒除化装虚饰。因在家男女夫妻相配，为增进相爱相悦的情调求其美感，故有这种化装，出家则应无。

    第七是戒除逸乐的生活。以歌舞场中，戏剧台上，其所表演动作以男女声色方面的事为多，是染着缘，故出家者应远离。

    第八是戒除生活奢侈流于荒堕的缘。以广高大床，在贫家则男女大小共睡处，在富家则雕饰富丽设备安适为淫乐处。出家孤身，一坐具即足；大床丽饰，易耽睡眠，滋邪欲念，故须避离。

    第九是戒除饮食的无厌足。一是节约，二是定日中一食。这在南印度的佛教，今仍然严守。沙弥饮食，随同比丘行乞食制度。过早于俗家人不方便，晚行乞食亦然；且每日三次乞食，便无暇修学佛法。又晚食，佛谓是饿鬼求食的时候，鬼闻碗钵声，更增长其饥焰苦痛。悲愍异类，故过午不食。

    第十是戒除财利的贪着。金银货币，易长贪心，易与人争利，故佛特为禁止捉持，自更不许储蓄。而澹泊生活之所需，悉由净信居士供养布施。除上五戒为四众基本戒条外，今沙弥为出家众加后五戒，前四为舍离俗家之生活，第十条为舍离俗家生活所依的财产，以建立彻底的无家无产的乞士制度。

    记者谨案：沙弥十戒，亦为比丘所共守之出家基本戒条。佛教自入中国，丛林制度成立后，废印度原来之乞食行，不非时食亦多莫能守；自置田地庄园与稗贩经忏，不捉持金银戒亦早已废弛。然正因为置私有产业，流弊所至，寺院授受不为俗化之子孙沿袭，即为商化之卖买行为，更因之引起教内自身之争端，以及引起俗人之觊觎与反感。历朝毁佛灭僧之教难，教产过于澎涨为最大之原因：即今日佛教内所引起之是非，亦百分之九十九为寺产问题。出家住持佛教，原为继承佛陀教法的慧命，今则变形变质唯继承寺产营生，流窳日甚，即求之于如何维持濒于崩溃之寺产经济，亦将束手无策。其显著的结果：即僧为产累流于愚俗，产为僧累成为荒废；论人论财，俱不能为佛教所用，且都成佛教之悬疣。根本原因，于戒不能守其不捉持金银以示无产之净相，于寺产经济之所有权，不肯公献于整个教会，而成为宗族式的少数人视为私有而把持。这样下去，僧众因寺产与生活之累而益愚，愚到全无力量以维持濒于崩溃寺产经济生活时，必将完全脱离僧的生活。因多数的僧众实为混生活而来出家，非为信仰佛教弘扬佛法而来出家，生活之源既断。母猪既死，小猪亦不求食于死母。到那时佛教制度踏上灭亡之途，但佛学并不因之灭亡，将流为少数学者做哲学的研究而已。

    大师现在唱导菩萨学处，并不是想挽救旧佛教的制度，是要重新振起佛教垂死的精神，树立将来佛教一个新的基础。把佛教的经济建筑在在家菩萨大众的信仰乐施的心上，出家菩萨唯专个己的修学与展开向大众的化导。生活所需，取之于无求酬报的信众的无相净施，取之于供养三宝即是功德的乐善好施上面，不必自置产业，以求适合于不捉持金银戒的精神，免去因私有财产发生种种危害佛教本身之大弊。

    记者笔述到这里，接到上海亦幻来急电，惊知大师于本日下午一时圆寂于玉佛寺。呜呼！人天眼灭，慧日沉辉，须弥摧折，大地崩陷，悲哉悲哉！不图亲听慈音之笔录，顿成涅槃结集之遗文：是篇实大师金河嘱累，仰吾同门及后来学者，读到此处，当静默致哀，力行遗教！三十六年丁亥二月二十五日（阳历三月十七日）晚泣记。

    丙　出家众的比丘具足戒
    现在是讲到出家的菩萨比丘。比丘是印度语，义译“乞士”。意谓无家无产，但行乞食以资养色身，依经依律，恒行乞法以资慧命；此外更无他求。故比丘的生活，在享受方面力求澹泊简单，唯蓄三衣一钵，更无长物；如鸟之双翼，随处游行即可与之俱去。于修业方面，严持戒律，勤行教化，住持佛法，不惜牺牲身命。

    唯比丘戒条特多，重要的即沙弥的前四戒，轻细的涉及行住坐卧语默作止，凡易流于放逸的烦琐枝末的行为，也都列入，都计二百五十条。至此，比丘对个己的道德行为，对教团的应负责任，微细的威仪作止完全具体的列入，以养成住持佛法使命的僧格；故比丘戒称为“具足戒”。沙弥戒是具体而微，比丘戒则完备具足；实则完具沙弥戒即是完备出家的戒。比丘戒以类例分，通称五篇七聚，兹不详说。

    记者谨案：比丘戒偏重于机械行为，原为小乘声闻比丘的戒条；到了大乘菩萨戒，便注重于佛教的精神，着重在动机而放宽其形式的尺度。在中国的住持佛教比丘，于受比丘戒外更受菩萨戒，形式和精神兼顾并重，故称为“菩萨比丘”。可是现在的出家众，戒律的精神已丧失殆尽，戒条成为具文，故要佛教的重兴，负有菩萨学处的领导者，对于菩萨比丘的戒律精神，应如何加以发扬，是个极重要基本工作。

    丁　在家出家的八关斋戒
    除了上面举出的出家与在家的戒律外，还有一种叫做八关斋戒，这是佛为在家居士使受出家生活短期的训练，或即进为练习出家生活的戒条。十善戒经中说：‘八戒斋者，是过去现在诸佛如来，为在家人制出家法’。缘在家居士，俗务纷杂，劳神累形，偶使短期中过出家生活，不唯使其于佛法有更深的认识；即其疲劳的精神，经此短期修养，亦必顿感清新，如舞乎春风，如沐乎沂水！

    这亦名“八支斋”，即沙弥十戒中之前九戒。前八为戒，后一为斋，故斋是指过午不食，总称为八戒斋。关字，是说在家居士于受持此戒斋之日，关闭恶趣，开人天贤圣之道。然亦有谓此八条戒，虽同沙弥前九戒，条数亦唯八而非九，即合第六与第七而成“第六不涂饰香鬘歌舞观听”，其第八为第七，第九为第八。复有以前之第八为第六，以第六第七合为第七者。此八戒斋，于每月中逢六逢十严持此戒，故亦称六斋日或十斋日。

    这八关戒斋，是五戒与十戒之间。在戒律的精神上说，是从在家到出家的桥梁。五戒中关于淫戒唯禁邪淫，此则一日一夜间严持清净梵行，与出家的不淫戒同。

    记者谨案：上举在佛教中的出家与在家的两条路，很显明地划分的是依据佛制的戒律为分水岭，自然也有从信仰皈依受持五戒的从家出家，但佛陀的意思并不是要凡信仰佛教或受持五戒的人都出家，也就是说应是大多数的信众终身不出家，少数五戒的弟子仅持五戒为止终身为优婆众，唯极少数的从信众或优婆众中出家而为比丘。今人常爱用自己错误的思想，来攻击佛教，谓：“世人都信仰佛教，便是消灭了人类”；意若信仰佛教便是出家，不娶妻生子传种，这显然不是误解佛教的制度，便是故意歪曲事实的理论。

    四　发心正行
    甲　发菩提心
    复次，如上四众或九众，在依法修学上说，是有大乘和小乘的区别。在当时佛的说法和现在所流传的经律论三藏都划分着小乘三藏，和大乘三藏，故传持这两系学说和修持的人，也就有小乘学者和大乘学者。若现在南印度的锡兰、暹罗一带，还是纯粹保持了小乘佛教依律住持的精神。若我们中国佛教，虽也流传小乘佛教，但是偏重于大乘的学习和修持。小乘修持的目的是在证声闻菩提，大乘的目的是在佛果菩提；声闻的人但求自了证入涅槃，大乘的人自了了他，共证真常。小乘如坐单人车，大乘如火车轮船大众可共坐。小乘缺乏悲愿，大乘悲愿特深。换言之，大乘与小乘的不同，是在肯发菩提心与不肯发菩提心耳。

    佛教徒众，依法修持，不肯发菩提心，唯求自了，即自封于小乘境内；肯发菩提心，便进入于大乘之域。今菩萨学处正是唱导大乘之学，以发菩提心为根本的精神。故在正信皈依时，便要发菩提心，便成为在家菩萨。受持五戒、十善便为菩萨优婆众。沙弥、比丘自都属于菩萨；不肯发菩提心，不论四众七众如何修持，仅行止于小乘路上。故大乘菩萨学处，以发菩提心为最切要。现在要讲发菩提心：菩萨四弘誓愿，菩萨四他胜处法。发菩提心，即是精神向上的要求，以凡夫心成功佛果的心。在心理上说，是一种欲，是一种希望；持续这种欲，希望期其目的的完成，是需要强力的精神加以推动与保护。四弘誓愿，即是推动这菩提心；四他胜处法，即是保护这菩提心。

    发菩提心，即四弘愿中的第四句“佛道无上誓愿成”。道即菩提，佛道即佛果菩提，更无可比的最高最上佛果菩提。今于信仰的凡夫心中发大誓愿，誓必成就，这便是发菩提心，这是强有力精神向上的欲，向上的希望。但推动这种向上欲心希望心期其必达，还须其他的三愿来互相推动以辅助之。成佛，是以说法度众生为目标，不度众生，根本不能成佛，故首发“众生无边誓愿度”的第一悲愿。成佛，是不唯断个己的烦恼，度众生也便是令无边众生断尽烦恼，个己的烦恼易断，如声闻涅槃便是断了个己烦恼为已足，而寂止于涅槃境中。但为教化众生从众生分上反映于个己心上的烦恼无量无边，真实菩萨以众生心为心，唯有断尽众生烦恼个己烦恼方毕竟寂然，于是发“烦恼无尽誓愿断”的第二悲愿。要成佛，要度众生，要断烦恼，决不是盲目的冲动，是个己须有智慧，有智慧才能说法教化众生，有智慧才能令自若他断除烦恼。智慧是怎样生长？是在学习的精神。故佛说“三世诸佛皆在学地中来”，不肯学习，便永远愚痴，如何有成佛之分？有度生断惑的能力？学习分两部分，一是个己精神上的修养，一是向事物大众磨练个己的能力，实际是整体精神的两面。这向内向外学习的法门是很多很多，众生的病是无量无边，佛说治病的法药也有无量无边；要成佛度生须遍学一切法门，故有第三句“法门无量誓愿学”的悲愿。

    古人也有解释为菩萨依四谛发四弘誓愿，见众生苦的苦谛，发“众生无边誓愿度”；见烦恼浩浩的集谛，发“烦恼无尽誓愿断”；见应修法门的道谛，发“法门无量誓愿学”；见涅槃真理的灭谛，发“佛道无上誓愿成”。

    凡是发菩提心的菩萨，必发四弘誓愿，所以叫做通愿。此外更有别愿，如阿弥陀佛因中的四十八愿，药师如来的十二大愿，释迦牟尼的誓于五浊恶世成佛的大愿等，这是叫做别愿。无论通愿别愿，都是加强推动这菩提心，期其必得成就佛果菩提的一贯精神。

    复次、菩萨发菩提心、发四弘誓愿已，须以不犯四他胜处法来保护菩提心。这四他胜处法，是菩萨戒中最重要的根本戒。虽然如上所举五戒亦为菩萨基本戒条，是大小乘学者应共受持，所以称曰共解脱戒；这四他胜处法，是为菩萨特种戒条，故名别解脱戒。这四条戒说在瑜伽师地论戒品中。

    所谓“他胜处法”，是指菩萨行者，于自己所应修持善法无力，反为他恶法所胜兴起恶行。以恶法胜过善法，坏菩萨行，损菩提心，故曰他胜处法。在别的菩萨戒经称波罗夷。旧译曰断，即断善根。玄奘三藏译曰他胜，亦即善根为他恶法所断之意。菩萨行者，失利人心，不肯于人有利而损自己的利益，唯贪图个己利益不惜去害人，赞叹自己，毁谤他人，甘做家庭、社会、国家人类的罪人。这是自赞毁他第一他胜处法。

    菩萨行者，失大悲心，于己现有资财，见有贫苦无告的人来求，性悭财故，不起哀怜而行惠施；或于己具有善法知识，见有求法的人来请教，性悭法故不肯教导。这是见苦不救第二他胜处法。

    菩萨行者，失大慈心，瞋恚现前，损恼他人，人来悔谢不肯接受，怨恨不舍。这是瞋不受悔第三他胜处法。

    菩萨行者，失智慧心，谤大乘法，以邪知见，建立似法诱惑他人。这是似法愚人的第四他胜处法。

    菩萨犯了四他胜法之一种，便是失菩提心，失去菩萨的资格。故为保全菩萨的资格，保护菩提心，若于上四他胜处法住戒律仪，随时守持不犯，于是则能“增长摄受菩萨广大资粮”。

    乙　学修六度
    上来所讲的：由两重皈依建立正信；次讲在家出家三乘共戒；次讲发大乘菩提心立弘誓愿不犯他胜法，以推动长养保护菩提心；是渐次转深转胜。但在戒律的行为仍处在止恶不作，尚处于消极保守状态；四弘誓愿虽似乎展开广大的愿心，然不去实际履践，也仅是一种愿心而已。故今更进一步以明实践其愿心而见之于行事，以达成真实菩萨之任务。这便是六度：布施、持戒、忍辱、精进、禅定、智慧。在瑜伽师地论中，论及观察菩萨种性时，即观察其人能否实践菩萨道以断定其菩萨善根之有无；菩萨道，即实践六度行是。如有类人生来赋有悲心，今闻大乘佛法扩充之引发之以行六度，即成菩萨。亦有悲心薄弱，今闻大乘佛法，学习菩萨道修六度行，亦成菩萨。更有类人悲心本无，今闻大乘佛法，慕菩萨行愿，开始虽觉勉强，但久久亦能安其所行，也成菩萨。生有悲心者为上根，以宿己习学，今更加功用行；悲心薄弱者为中根，以奋志坚毅，勤策自励以赴；无有悲心者为下根，以胜缘现前起惭愧心，强以成之；其为菩萨行则一。故弘愿如海，须有实行大山以填之，六度行山，填实愿海，佛果菩提方能圆满。否则，愿便成虚，是假的菩萨，非真菩萨。菩萨之道，是在实行六度。

    一曰布施度：布施是有多方面的。有高度的布施，如施头目脑髓身命的，曰内施；施田园家国财产的，曰外施；内外兼施的，曰一切施。更有说：惠舍生活资财不使人缺乏的，曰财施；以世间学问乐育人群，乃至以佛教善法化导大众的，曰法施；世上发生一种威胁人的生命或自由时，以种种方法使其消灭，保障一切令离怖畏的，曰无畏施。故布施方面极为广泛，且有常人能力所不及所不易行的。要在已发菩提心的菩萨实践行布施时，随己力能行到如何为如何，初毋须期心高远。磨练久久，自然即难成易。古今来多少贤哲舍身成仁，立法保民，亦经由长时煆炼中得来，非一朝一夕所能致。故布施不是仅指拿点金钱救济人的，叫布施。其原则，凡能牺牲自己利益人群的，都是布施。

    二曰持戒度：大乘菩萨戒，不专是消极的禁止行恶，而是积极的努力行善。故“尸罗”的意义，是含有止息恶法实行善法的。举例如说三聚净戒：曰摄律仪戒，偏说禁制恶行，是严制消极方面的行为；曰摄善法戒，广说励修善行，是扩充积极方面的行为；曰饶益有情戒，凡是利益人群无不兴崇，更展开从事实际的工作，非口惠而重在实践。总之，菩萨戒之原则在戒除恶行保持善行，以一颗向上的精神力，使群众亦趋净化，增长不退。其策励恶止善行的精神，可见之于三十七道品中四正勤行。

    记者谨案：四正勤亦曰四正断。即修习大小乘菩提道三十七法中的四正勤行。一、于已生之恶勤加精进断之又断，故亦名断断。二、于未生恶勤加精进力持禁戒，故亦名律仪断。三、于未生之善勤加精进随时扶植，故亦名随护断。四、于已生之善勤加精进更使增长，故亦名修断。智度论谓‘破邪法，正道中行，故名正勤’。又以能断懈怠，故名四正断。又称四法曰四正胜，以正持策于身语意中，此最胜故。大师特提出以修习此种法门之精神，即为菩萨六度行中之持戒度，实觉语洽意精，恰当无比。

    三曰忍辱度：菩萨修行，其于四弘誓愿之基点，故抱定宗旨实行善事。但在这众生界中，尤其是像我们这个五浊恶世的时期中，你要做一个善人行一种善事，便有许多违逆的环境来阻碍来破坏；唯菩萨以尽其在我之精神，以忍辱心修忍辱行以赴之。如菩萨于人中立志高洁实修净化人间的德行，照理应受人赞誉，但邪见之徒必力加歪曲事实，毁谤侮辱。正见菩萨，碰到这种境缘时，悲悯其无知以容忍态度出之，决不于小事小行上计较，以牙还牙。真佛法中人，是以负担一切众生离苦得乐之誓愿，不唯容忍侮辱，且以德报怨不舍离彼等而使受化。故忍辱决非是卑怯无力的含垢忍怨，是以一种极大的力量来忍受一切。真能行忍，是出于智力的行为，大度的容忍，是根据缘生性空的智力，等运同体的悲力。

    四曰精进度：精进向被人视为勤劳的意思。但勤劳固是美德，倘用之不当，适成济恶的饰词。如勤劳专为自我打算或甚至专务害人，则勤劳变成恶行。菩萨的勤劳是在一个精字。精即精纯无杂，轻之于举手投足之劳，重之于负担天下国家重任，不容许有个私心打算，都在精纯无杂中排除懒惰放逸的恶法，勤劳实践其五波罗蜜之行。故精进度，统指于其他五度行门上的不休息的精神。倘于一度松懈，即是荒废了菩萨所应行之行。菩萨行之难行，能克服许多难关的，便是这个精进。没有这种精进精神的人，纵使一时发心修大乘行，稍遇逆境的打击便灰心下来。我们平常说一个人对于他的事业成功，是经过百折不挠奋斗到底的精神的成果，这可宝贵的精神，扩大开来，即精进度。

    五曰禅定度：禅是印度语“禅那”的简呼，义为“静虑”，与“三摩地”的“定”义相通，故合称“禅定”，在佛学的术语上叫做“梵华兼称”。静定的工夫，是健康精神的大补品。平常人精神不健全，处置事情容易颠倒，这是没有静定工夫之故。禅定的原义，是在学习菩萨道的人，应须将自己散漫纷乱被环境所扰乱所摇动，不能控制的心境，用禅定的方法使其专注一境；所谓“制心一处，无事不办”者即是。故禅定用简明的语义来表现，曰“心一境性”。制心一处，是将心力统一集中，不被私欲的境风所动摇，久久纯熟，便能蒸发精神上一种潜蓄的光明力量，好像烈火触物莫不焦烂，这便是最理智的智慧。故智慧是禅定的后果，有禅定工夫的人，他的注意力永远是保持集中的力量，随遇一境即凝集于一境，而得解脱。如火之不动摇，永远能保持其焦物的实力。世人对于禅定的误解，是枯其形灰其心如木石似的境涯，这祗是禅定的消极制止散漫乱心的一面，不是禅定的全面。禅定的全面，是于一切境界中保持其活力而能成办一切事业。故禅定决不是仅指消极方面，且正是指能承办一切事业活力之渊源。中国禅宗指那止于消极方面的禅，是“死水不藏龙”，也正这个意思。佛是力扬那种“繁兴永处那伽定”的禅定，即是于定繁兴大用，故禅定有办事禅。

    六曰智慧度：浅言之，世间一切学问知识也是智慧。佛法中的智慧，虽似觉说得过于高深，但是基于能明真理认识事实，则与世间学问知识是一样的。佛所说的智慧，是指认识真理，且指能把握住这认识真理之中贯通万法，应用在万法上所施设的事业行为没有丝毫错谬的，曰智慧。发生智慧的方法，是在求知闻法，闻而后能明辨慎思，思而后能笃行修持。通称为闻思修三慧。此中思慧，即上面说过禅定致力的唯一工夫。故禅定不是求其无所思，是在制思契合于真理的境界。这在智慧方面曰根本智；到了笃行修持应物施设时，曰差别智。根本智慧，是认识众生与万法缘起性空的真理；换言之，即是明了宇宙万有普遍共同不变的原则的事实真相。后得智慧，是从认识真理后发生的智慧，如于众生知其有种种根性种种病根，应用如何的法药适合他们的宿好，使其接受拔其病根；于宇宙人生事物界中的一切境缘现前，如何恰能给与适当的安排，于法法中都能发挥其差别的作用而不违反其共通的原理。故前者亦名如理智，而后者亦名如量智。

    菩萨修六度行，初则勉求其契理之行，后则渐达其无行不适乎真理之境。适乎真理之行，是为智慧行；换言之，行菩萨之道在求真理，真理之能否现前，是在乎智慧是否获得。故六度的重心在于智慧，智慧之道即菩提道。度是渡义。修六度行，便可渡过凡夫生死的烦恼大海，到达真理圣人的彼岸。菩萨除根本戒外，以习行六度为渡海浮囊之大戒，否则即犯戒，如破浮囊永沉于凡夫生死海中。

    佛法中说菩萨六度行，亦即是扩充世间古今圣贤的所有善行。如孟子之人饥犹己饥，人溺犹己溺；宋钘之愿天下之安宁以活民命；墨子之务求兴天下之利除天下之害等；皆本于大众之离苦得乐，宁牺牲个己之利益，是所谓圣之仁者，与布施度相通。如伯夷叔齐之不念旧恶怨是用希；宋钘之不累于俗不饰于物；孔子之四勿；陈仲子之耻食其兄不义之禄；是所谓圣之清者，与持戒度相通。如宋钘之见侮不辱不羞囹圄；柳下惠之直道事人三黜不去；是所谓圣之和者，与忍辱度相通。如夏禹之腓无胈胫无毛，沐甚雨栉疾风，置万国；墨子之摩顶放踵利天下而为之，日夜不休，以自苦为极；与精进度相通，如庄子说形如槁木心如死灰，外天地遗万物；颜回之心斋坐忘；慎到之不师知虑不知前后，巍然而已矣；与禅定度相通。如老子之其动若水，其静若镜，其应若响：孔子之从心所欲不逾距；皆有通于一而万事毕，无入而不自得的境界，与智慧度相通。故能集中国圣贤之德行，即可成一六度行之菩萨。骤视之虽觉难行，如以孔子之“吾欲仁斯仁至矣”的精神以赴之，恒心以实践之，自可到达其圆满境地。
    丙　励行四摄
    菩萨修六度行，其目的是在断除烦恼获得智慧，不舍离大众，利益大众。但也是向大众以磨练自己的身手，所谓化功归己，还是自利偏重。菩萨别有法门纯以利他为目的，这便是如下说的四摄法：布施、爱语、利行、同事。此四摄法，是菩萨现身纯以化导大众摄归佛法为主要目的，四种法门纯是摄化的手段。

    一曰布施摄：遇欢喜财产的人，就将财产布施；欢喜求知的人，就将法布施；否则交浅言深，谁肯亲信？今以惠施，使受者起亲爱心，易受菩萨教化，终令成佛。

    二曰爱语摄：随众生的根性，以慈爱慰喻之言令生欢喜；否则好意变成恶意。以欢喜故，易接受菩萨之教化，终令成佛。

    三曰利行摄：损己利人，浅而易见，菩萨以身语意行皆有利于人，自生感召之力；否则，交友尚不能，况菩萨行！

    四曰同事摄：菩萨教化众生，深入大众各阶层中与大众接近，全无阶级之分，随与大众而为同事。如观音菩萨之三十二应，现种种形，易令受化。

    五　结劝修学
    上来所说从结缘皈依到正信皈依，从正信皈依分在家与出家修习菩萨的两条路向。但是初自发菩提心，终达修四摄行，其形而上之精神是一贯，其形而下之处境稍有不同耳。然非固定不变者，十年二十年以上之在家菩萨，如欲变服形，自可得入于出家菩萨众中；出家菩萨比丘，遇利行同事尤切之缘时，亦可舍比丘戒入于在家菩萨众中。大乘菩萨之学，重在精神与实践之行，原不限制于固定形式之中。

    修菩萨道者，随其智力行力的浅深，接受六度四摄法门，则为完成菩萨之人格。于是各就其各阶层所处之本位，如服务于文化、教育、慈善、政治、军人、学者、商业、工人、农民中，都可依佛法之精神，为群众之表率。本菩提心，修菩萨行，将佛教的精义真理，广泛地投入大众的识田中，建立实用的人生佛教，以造成和平快乐的净土乐园。

    如出家菩萨，从沙弥二年学历，更经比丘十年学历，便成功为菩萨僧位。即可住持佛法为一方丛林之主或辅助住持的职务，或担任各级学院的讲师教授，且于弘扬佛教文化事业外，亦可以主持或参加其他文化、教育、慈善各团体。故出家菩萨僧，应恢复释迦牟尼佛在世的精神，完全对于人类负有教导的责任，完全以文化人出现的姿态，以指导未来的新国家新世界的建立。

    在家菩萨，尤应本其菩萨之行愿：如军政等关于保障人民大众利益之责任，这非出家菩萨所应直接执行；尚操之于恶人手中，其有害于大众者固无论矣。故有大悲心的在家菩萨，应本其智力能力挺身而出，为国家大众服务。

    又在家菩萨，从正信皈依进受五戒，虽处俗务繁杂中，每日亦应定其简短的佛法修持；向有高僧大德处不时亲近请问法要，于佛法中求其更深的认识。同时即以摄引未信仰佛法的亲戚朋友及同事大众，劝导启信，净化大众，护持佛教。如是经十年二十年以上，其资历阶位亦等于出家的菩萨僧位。故在家菩萨，一方自己亲沾佛法的法味，护持住持佛法的菩萨僧；一方以六度、四摄法，向大众活动吸收新的佛教信徒。整个佛教拥有这样的在家出家的教徒，为谋佛教更大的发展，为谋人群更大的福利，则佛教自身的组织应更臻严密、建全；这是需要产生合法的佛教会。在家出家两众当然都须加入为会员，由县的支会到全国佛教会，更策应国际佛教徒的需要成立世界性的佛教总会。

    上面讲的菩萨学处大纲，是我数年来的理想。因为现在的佛教，实在太腐败太不像样，不但在家的教徒多数不了解佛教的真理，即多数的出家教徒尤未能明白自身应负的责任与事业。如不谋一种新的制度唤起多数教徒新的觉悟，佛教的自身会走上灭亡之路；不待无宗教的政党或异教来摧残。这里延庆寺，虽然也是个古老丛林，但现在老丛林的旧规和旧习惯，可说完全没有。如能将我理想中的菩萨学处，从这个净地上创始建立，也未尝不可能。这是我现在讲菩萨学处的动机。（旡言记）（见海刊二十八卷九期）

    （注一）原题“菩萨学处讲要记述”。今略改题。


01上佛教总会全国支会部联合会意见书

    上佛教总会全国支会部联合会意见书

            ──民国二年三月作──

    原我佛设教，教会组织之法，本极完善。凡从佛出家之比丘、比丘尼众，莫不摆脱君亲家国之累，以个人为教会单纯份子，以教会为个人直接团体。无论贫富贵贱，一入佛法大海，胥得萧然解脱，混然平等。故能泯竞争，息贪瞋，唯弘教度人是责任；而渐进乎道，以成其至德。如是之人，其心地光明，不为知见执着所锢蔽；其身体自由，不为名分尘累所拘牵；虽未成就菩提，亦几近之矣！及传入中国，沿承纲伦劣制，宗法恶习，于净虚空妄加彩画，致破坏平等大同之佛教教会，坐受纲伦宗法之宰割，以产生出非驴非马之佛教家族制，此寺彼庵，各自封执，传徒及孙，俨同世俗。日肆其贪瞋以奔竞于烦恼尘劳之场，薾然既疲；反置弘教度人之责任于无暇顾问。解脱还自缚，学佛竟成魔，盖尝深有慨于是也！今幸也因家族分裂，不能自保，团一盘散沙之僧界，有佛教总会之组织，随中华民国以同时涌现。然心理难返，积习犹沿，因地不正，果招纡曲，又不能不为佛教总会惧也。兹值开成立周年联合会，莽莽神州，济济佛子，萃聚于一堂，应不无高论卓议，焕发佛教之精神，以改善积弊之法；勇猛进行于未来际，系人心于不坠，扬佛日之真光也！太虚适因疾苦，不克赴会，深引为怅。独坐沉思者久之，私谓今日之佛教，非有远大之计划，根本之改革，不足以振先启后，以变全地球人类之思想，而起真正之信仰。又虑速则不达，急则生变，因多方调融，取便随顺，俾东辕西辙，就路齐归，彼是此非，同焉均得。本是愚见，摅为刍议，幸我最敬仰最企望诸大德，共垂察焉！

    一、昌明佛学条：兴复各宗专科大学，列表甚美。然此系佛教之根本，事业之首要，应实力建设，庶不虚泛。窃谓宜即以现有各丛林寺庵，分别调查，择宜开设。但改变其规则法度，俾讲习修持，各由一门深入；因利而导，不难坐收事半功倍之益也。

    二、依融通真俗二谛之宗旨：窃谓于十宗之外，宜增设忏摩、异方便二宗以广摄机而资弘护。盖佛住世日，为供养礼拜者咒愿祈福，俾得消灭罪业；比即僧徒为人诵经礼忏、供佛施食之滥觞也。此道传至今日，不堪已甚。法门腐败，大半因是。然芸芸僧侣，大都习是为专业，为僧界生计所赖之一大宗。未能廓清，不如设立专宗，攻习其事。于每省县城乡，区定专修经忏处若干寺庵，既广善缘，亦资生源。且可与其余各宗，不致混淆有妨专修。异方便宗，大致略同日本真宗。以五戒、十善为基，念佛往生为归，使善信男女皈依者，皆为有统系之教徒。则外护既众，财施有出，而实业慈善公益等事业，自易举行也。

    三、普及教育条：分设之各种学校，诸乘研究社，讲习所，其功课等及程度等，应由总会编制一定专章。使各地开设者，照章办理，按期填表报告，派员调查，庶可以昭划一而收效果。

    四、善哉！山寺田园本属四方僧物，佛教公团应得保守，及佛教财产应为佛教公有之说乎！但于是不图一根本之解决，胶胶扰扰，终难的当。窃谓公私之间，理无两是。若财产属于各寺庵住持人私有也，私则不可公，授受变卖，亦属其私有权，总会应不能干涉之。不宁惟是，既属私有，则各寺庵产捐之多寡缴否，亦应凭各住持之热心，而总会亦不得按产调查，使一律应缴。今既可干涉其授受变卖，乃迫使其一律缴捐，则其产属于佛教公有明矣。公则不可私，应绝对取销其私有权。不独干涉其变卖授受，并使其接产缴捐已矣。仅云与他项公产私产性质不同，犹明于对外而昧于对内，终致公私混淆，而对外亦不能澈底划清也。今根本解决之法将奈何？则宜采行集产制度是也。着手之道，当先将属于佛教范围内之不动产，详细调查。与地方他项公产私产，分别划清，毋稍含混。凡庵寺若干，山园若干，田地若干，概集合为佛教公有，由佛教总会设教产经理处经理之。整顿积弊，开辟利源，总核每岁收入额数：酌派于各学校，各研究社、传习所，各宗专科大学，各支分部，各演教团；振兴各种慈善事业。现闻云南已行之有效，此亟宜仿行者也。

    又须知集产与共产有异：集产但各取所值，共产则各取所需。当此社会未能平等，金钱未能废除之时代，各取所需，万难通行。而各取所值，则如集资成一大公司，公司内之股东、经理人、办事人，皆各取其相当之利是也。今集佛教产为资本，所异者，因佛教产本属四方僧物，凡僧徒人人皆股东而已。然不仅不动产概集为公有已矣，即向属于常住之动产，亦应一一调查归为公有。唯个人之私蓄，则仍得独立；但以生为断，死后则仍集归公有，不得他有所遗。言至此，则必有一法以相辅而行，始无障碍，则个人不得传法收徒是也。凡欲出家为僧尼者，得会员二人介绍，二人保证，经总会认可给与出家券，即得礼佛为师，为佛教徒。随其根性程度，受各宗佛学。学有所成，给与某某宗大学卒业券，即为得法。个人既不得传法收徒，则亲爱绝而私心断，财产自易归公而贪竞亦于以泯矣。

    处今日以言整顿佛教，无重大于此二端者。一时纵难遽行，然提倡鼓吹，不可不汲汲也。

    五、据现势以观之，佛教之统一机关，固非佛教总会莫属也。但其他之佛教团体，固方层出不穷矣。如某所知者，如佛教会、佛学会、佛教宏誓会、维持佛教同盟会、佛教维持会、佛教青年学会等。而某所未知者，更不知其有几也。不与之整理联合，各自扩充其势力，未免自相竞争，以滋纷扰。今当通告各会认定佛教总会为佛教统一机关。佛教总会亦认可各会为佛教特别团体，以自由信仰而结集，共谋佛教之福利。但其章程，须一一经佛教总会核正备案，以符自由结社之国宪。则庶几统一而不妨自由，自由仍不妨乎统一，一致百虑，殊途同归。使佛教团由混含的而化为亲和的，由形式的而进为精神的，固不独佛教之幸，抑亦世界众生之幸也。

    六、原百丈之立清规，仅适用于禅宗而已。今欲改各寺为各宗专科大学，即禅宗亦须修改，况其余各宗乎。今整顿教规，当征集各宗上士，分别详订，期于适用为止。至于服制，则除袈裟直裰之礼服外；他项似不妨随俗，而随方现身以说教，则又当别论也。

    七、戒律既为会员普通应守之律仪，则自沙弥戒以上，授受之间，尤不可不慎重其事。一、宜于各省县设立专处，以便调查。二、宜于一一戒相详细开解，务使皆得明了，使受者于良心上一一承认，勿稍含糊勉强。三、宜于沙弥、比丘、菩萨三坛戒，按受者之程度分期次第而受，则庶几不致徒具仪式。而三皈、八关、五戒、十善等，则比丘以上，于佛前随机讲授可也。

    以上七条，仅随素所蕴悉及偶然忆及者为言。以笔代口，挂一漏万，殊不能免。聊参末议；然有诸公在，某亦何必多呶呶为哉！(见佛教月报第一期)


02佛教之僧自治

    佛教之僧自治

      一　佛教之僧
      二　佛教之僧自治
        甲　摈除侵挠之他力
          １　对于国家之政府官厅者
          ２　对于地方绅民者
        乙　振作涣颓之自身

    一　佛教之僧
    梵语僧伽，括其总义，应译为“清净和合众”。“大乘僧”，遍法界之众生皆是，非今所论。今专论“释迦世尊人间化仪中之僧”。但包括依出家律仪而清净和合之五众而言，其在家之正信士女不列居焉。所云出家五众者。即苾刍、苾刍尼、室叉摩那尼、沙弥、沙弥尼之五众是也。此之五众虽同为出家之佛子，然以二种原由，成此区别。

    今所谓佛教之僧，正指此五类各依其清净律仪而成之和合众，不及其他。

    二　佛教之僧自治
    此中之所谓“自”，即“佛教之僧”是也。治者，调治处理。其所施行之事，所关系之件，使条然不乱，益进美善之谓也。自治、则“佛教之僧”治理，不依赖于他力，亦不受制于他力也。夫“佛教之僧”，乃是一专以“住持传布佛教”为职业之团体。按之新近最盛行之“职业团体各为治理”之义务，(亦曰行会社会主义)，及吾国旧来各种“同业团体”，及“同行公议规则”等例，主张行“僧自治”，应无不可。但佛教向来之“学处律仪”“禅林清规”，皆早已实行自治。唯迩近积弊之下，颇为他力挠乱。而挠乱之来，多半由于“僧”之本身腐败所招感。故今欲实行“僧自治”，既须摈绝挠乱之他力，尤应去除本身腐败之点，力自整顿而振兴之。分述于下。

    甲　摈除侵挠之他力
    １　对于国家之政府官厅者
    主张与一般国民，同尽国家之义务，同享国家之权利，同受国法之制裁，同得国法之保护；若明朝之“度牒”，及近年之“管理寺庙条例”等，在普通法外加施之钳制，绝对摈除。不受政府官厅之侵犯挠乱。至国家政府官厅所施法律政令之与一般国民同者，此非因“佛教之僧”特别而起。故主张“僧自治”者，但依同为国民一份子之义，随顺一般之国民便可。用不着另有长短。

    ２　对于地方绅民者
    近来佛教之僧所住持之佛教寺庵，往往有地方之土痞地棍等类，自称“绅士”“护法”“檀越”“施主”等名色。或总称曰“十方”。由之干预各寺庵之事，操进退黜陟各寺庵住持之权，予取予求，鱼肉欺凌，无所不用其极。稍不遂所欲，便得横加“不守清规”四字，动云驱逐。甚或闭毁寺宇，提夺僧产。狮虫之僧，藉贿庇而纵令败坏。龙象之士，由清高而竟至流徙。黑暗千万，无甚于此。殊不知“十方常住僧物”之称，乃专指“十方僧众”而言。与“地方人等”，毫不相涉。顾土痞地棍等，巧假“绅士”“护法”“擅越”“施主”名色，自称“十方”，实属咄咄怪事！而谬种流传，若僧徒，若官厅，皆习焉昧而不加察，认为固然。不可不大声疾呼，使知错误之弊，而革除之。今与“中国全国之佛教僧”约：凡有称为“十方”而自来干预寺庵之事者，无论旧惯新起，皆须一概除绝。当与全国之僧众，愿拼命而玉碎，勿畏凶而瓦全。

    乙　振作涣颓之自身
    １．组织各县之佛教僧自治会　　此由每一县内之僧众，以自动的集合全县各寺院庵堂之僧众，构成各县之“佛教僧自治会”。以整顿全县各寺庵之僧规，清理全县各寺庵之教产，振兴佛教事业，利益地方人民。

    ２．组织各省之“佛教僧自治联合会”　　此由各县佛教僧自治会联合构成，为一省区之僧自治会者。以办二县以上所联合举行之僧自治事。

    ３．组织全国之“佛教僧自治联合会”　　此由各省佛教僧自治会联合构成，为一国界之僧自治会者。以办二省以上所联合举行之僧自治事。

    ４．组织世界各国之“佛教僧自治联合会”　　此由各国佛教僧自治联合构成，为全地球之佛教僧自治会者。以办二国以上所联合举行之僧自治事。

    此四项，须依次成立，不得先后颠倒。故唯以各县之“僧自治会”为根本。各县之僧自治会，则以各当县全体之各个僧众所直接组成。故单纯之根本，尤在僧中之各个人。由各个人能自治故，在一县区内集合之，始为一县之“佛教僧自治会”，而为“僧自治会”之根本。

    佛教之五众僧，其未死绝乎？必有应声起者。保僧伽蓝，转正法轮，净佛国土，淑人世间，皆轫于此！圆满于此。

    佛教僧乎！其努力进行！其努力进行。(见海刊二卷二期)


03宁波佛教会之成立

    宁波佛教会之成立

    今日为鄞、慈、镇、奉、象、佛教分部之常例大会，亦为改组为宁波佛教会之成立大会，吾当故是舍而新是谋，与轮扁言其甘苦，就大匠正其绳墨焉！

    一、佛教于今日不可不有团体　　优胜劣败，强存弱亡，虽非慈祥闿弟、平等通溥之德音，固亦五浊恶世中一难逃之大例！生为五浊恶世中之吾人，辄亦不能不受此同业魔力之范型，从之竞争而听其淘汰。夫慕真体道之智者，诚可超然独逝，弃此搅扰抢攘之漏舟，不值一顾；然茫茫有情，宝性在抱，昧而不知，载胥及溺，大哀之救，庸胡能已！则将欲入苦海而登之觉岸，就不能不藉优强之势先自固存而获战胜。观牟尼之现身，择释迦之华族，即可略窥其一二。顾自有情物之有脊类、无脊类分途竞进，无脊类才止乎蜂蚁，有脊类造极乎吾人，吾人既非蜂蚁所能竞，乃翘然首出庶物，其恃为优劣强弱之标准者，盖多在智巧器机，即其骎骎日以演进者亦然，非若庶物之专在躯干官能也。然智巧以交感、游聚、效习、传播而启增，器机以通工、易事、分业、合作而成盛，故其功用胥基乎能群。夫能群者仁，巧机者智，血气之勇非所尚，则必仁且智而后有勇，勇德、智德皆出乎能群，则能群者优胜强存，不能群者劣败弱亡，可以决矣！时至今日，争胜无已，竞存益烈，人生与团体之关系亦弥复切，事事需乎群策群力而得立。群之最大者，则有国际团体及宗教、学术、工艺、商业等之世界大协组；而最严密健全者，则为国家团体。今我国处此大趋势中，大有不进求生路即退就死地之概。且各社会既莫不合群以争图进步，而又有各教团相竞逐，以祈占优越强盛之地位，则我含藏众宜普度群生之佛教，宁可不设立团体以振兴发挥贯彻实行之乎？就积极方面言之既如此，更就消极方面言之：若非团结我全体佛教徒为一心，以求自保存之策，即欲居林下为一无事道人，亦将为不可能之事矣！实迫处此，可不惧哉！

    二、佛教于今日不可不有形式完备之团体　　人类能群，得之生性，应之乎亲串之关系，浸假而有族群；应之乎安利之关系，浸假而有国群；应之乎信崇之关系，浸假而有教群；由来者久，非始今日。最初、皆先有精神而后有形式，形式生乎分别，有分别则有对待，有对待则有内外，有内外则有拒摄，而竞争烈矣！竞争烈、则一存一亡、一倾一立纷相乘，茍非求形式之完备，使足以维持其精神，则内不足摄诸相从者以进行，外不足拒诸相违者以保守，而倾亡且旋见矣。故今之所谓团体，必有范围、有部勒、有机关、有职守，非徒感动聚集之谓也。释尊转法轮初十二年，三宝既具，教团已成，然未制戒律，此纯为精神之群；已而有各部戒律，有各宗制度，有各寺规约，形式渐具。而我国前此盖犹无与国政相依，随国家地方之区域，设立机关，部勒全体之佛教徒以成为佛教之统一团体者；有之、实始于僧教育会、佛教总会。夫今日我教中既鲜大师足以维系教徒精神上之信崇，有如古之佛祖；而与我教相对待者，如非宗教之各界，非佛教之各教，多有精神充足、形式完备之团体，森然以环伺进逼乎我，我尚能独无形式完备之团体有以固结乎内而焕发乎外哉！但今有各寺院之聚居，不使有各政区之协组，此管理寺庙条例所以妨害佛教之生存发达，而我各寺院断不可以此为依赖，遂视各政区之佛教团体为可无也。

    三、当改组佛教总会　　佛教总会之章程，既为政府取消，佛教总会本支分部之在各政区，已不能完备团体之形式。故必须变更其组织，重立名义，经各政区官厅之承认，乃能发生对内对外之效力。

    四、鄞、慈、镇、奉、象分部改组宁波佛教会之必要　　此必要之理由，已具乎上来之所述。抑尤有进者：前佛教总会先凭虚设立全国之机关，从之以发生各地之支分部，范围过大，力量不足以副之。今须一变其本末之位置，先依各地方政区构成形式完备之佛教团体，就其切实能行者以建设诸佛教公共事业，随后徐图合建全国之机关，根本既固，力量乃充，一也。畴昔佛教总会，盖多凭借浙江等省僧教育会而改组之者，故成立颇易；特各地方未能皆先有僧教育会可依之改组，故往往仅成立空机关，而一经取销章程，即不能存在。反观今浙江等省至今能保存其机关及所办公共事业者，可见当先成立各地方团体之必要矣。然僧教育会之设，宁波实为之首创，今应正僧教育会之名义，以组成宁波佛教会，而提倡各地方政区皆设立佛教会，二也。

    五、改组宁波佛教会之机会　　五邑之佛教机关及所办公共事业，既得热心诸长老之毅力维持，迄今略无丧失；所丧失者，特教徒内之齐心协力不如前耳！今幸逢当地之官长士绅指导赞助，我教徒若犹不齐心协力以图进行，则不独放弃乎教徒之天职，抑亦辜负乎官绅之盛意！逮团体既经涣散之后，他时众患交迫，自卫无术，欲更谋设立之团体，恐无今日之易矣！机会靡常，时不可失，我教徒幸有以急起直追也！

    六、佛教会之责任　　欲明佛教会之责任，应先知佛教二字之含义。盖今言佛教，乃浑括佛教全体之名：有佛教之寺产，有佛教之徒众，有佛教之制度，有佛教之学理，有佛教之事业，有佛教之目的，有佛教对于世界、众生、国家、人民、及各社会、各宗教之关系。寺产当如何维护？徒众当如何摄持？制度当如何整顿？学理当如何昌明？事业当如何进行？目地当如何达到？各方面之关系当如何调剂以求适宜？胥佛教会之责任也。此虽非一蹴可就，要当先有以维护摄持乎教产、教徒，而对于各方面之关系使得其当，则团体自易坚固，而吾教可有整顿昌明发达之希望矣！(见庐山学)

    (附注)原题“宁波佛教会之演说”，今改题。


04修改管理寺庙条例意见书

    修改管理寺庙条例意见书

            ──十年秋冬作──

    查第一条所列各款，为本条例全体之大纲，故其分类法，应按各寺庙之性质，详加区别，以为管理之标准。盖性质不同，则管理方法必不能一致，若概以一例观之，反使习惯上各种寺庙性质混淆，大失管理之本意。如原第一条第七款所列各项神庙，虽为僧道住守，然其性质多不应为宗教之所有，乃亦与前六款平列而不略加区别，使宗教与非宗教无所遵依。而第一至第六各款所称选贤、传贤、传法、剃度等项，纯系住持继传事件，与寺庙之根本性质并无关系，即于管理上无分类之必要。且其所列亦多旧日所行制度，与今日实情不符。如此分类，似有未合。查吾国寺庙之性质，在习惯上约有三种：一、宗教寺庙，即佛、道、耶、回等所有之寺庙为一类。二、奉神寺庙，即含有崇德报功性质，专以奉神为目的之寺庙。其所崇奉有为天神者，如风、雷、云、雨、日、月、星宿等类；有为地祇者，如谷神、土神、五岳、四渎、河神、海神、城隍、土地等类；有为人鬼者，如傩神、福主、文昌、关帝，以及历代特着之人为人民所信仰者等类。既不为宗教所有，而除奉神以外又不能办理他种公益事项，故以此等寺庙为一类。三、公益寺庙，即如地方旅居人民或工商各业所共建之会馆，及一姓或数姓、一村或数村所共建之村社，虽有寺庙之名，实则为地方或团体之公益而设者为一类。此次修改，自应将住持继传事项，留待专章规定。在第一条专就寺庙之性质为之区别，然后因其区别以定管理之标准，庶与习惯不相违背，而宗教与非宗教之争端乃无由起。又查近十年来国内人民之自立教堂者，随地皆有，自不得附于外人传教之列，而受国际条约之拘束。此项教堂，既系财团法人之一种，且有宗教之关系，其性质实与宗教寺庙毫无区别。且考前代掌故：由明成德年间，法兰西传教中国京师，最初建设之天主堂，原来即名礼拜寺；至清光绪三十年，与日斯巴尼亚所订之天津条约，其第六款对于教堂亦有庙堂之称，尤足为一种寺庙之确证。即近来各省人民自设教堂，无不遵照财团法人之例，在官厅呈请立案。故为行政统一计，为本条例效力计，似宜于第一条分类外，增加一项明白规定。兹拟具条文如左：

    第一章　总纲
    第一条　本条例所称寺庙以左列各款为限：
    一、宗教寺庙，
    二、奉神寺庙，
    三、公益寺庙。
    国内人民建设之教堂，准以宗教寺庙论。
    原第一条第一项系规定积极范围，第二项系规定消极范围。现拟第一条既将积极范围分别两项，则消极方面自不宜再行羼入。兹拟就原案第一条第二项略加修改，列为第二条以定消极范围。惟消极范围不仅私家独立建设之一种，凡曾列祀典之官有寺庙，按照现行官制，当然属于祀典行政范围之内。若不划出本条例之外，似嫌侵越。至不愿以寺庙论一语，意义亦嫌含混。盖适用与否，为合法不合法之问题，并非愿与不愿之问题也。且此项寺庙之不适用本条例者，亦仅自大体言之，若其经典法物及住持寺庙之教徒，以有宗教关系之故，仍应受本条例之支配。似宜于原文略加修改后，再加但书──规定将住持寺庙之教徒，及有关宗教之财产，认为例外，以示限制。又原第二条第一项本系赘词，推其规定之意，似系特标财产僧道等名词，以为第二项解释之张本。现拟第二条但书内，既将财产教徒两种名词揭出，则原第二条第二项解释之文，自可采用。而原第二条第一项即可删除。惟原第二条第一项仅揭僧道二字，既不足尽教徒范围，而第二项解释之文，亦有挂漏不妥之处。似宜于财产内将动产及经典列入，并将僧道二字改为教徒二字，而为赅括之解释，庶能涵盖一切而无偏颇之弊。兹拟具条文如左：

    第二条　　私家独立建设及曾列祀典之官有寺庙，未经表示属于前条各款之一者，不适用本条例。但其教徒及财产之有关宗教者，仍遵照本条例办理。

    本条例所称寺庙财产，指寺庙所有动产不动产及经典法物而言。所称教徒，指奉行宗教仪律及继续居住寺庙或执行宗教职务者而言。

    寺庙之性质，虽于第一条各款划分明晰，而其性质之认定应以何者为根据，自当详加规定以期明确。查寺庙性质，各国学者论说不一：或以之为公共营造物，或以之为法人，或并二者皆不承认。然以法理论，实与财团法人性质为近。盖寺庙之建设，概出于捐助行为，且有特定与继续之目的，实与民法上财团法人无所区别。故其性质应以建设之目地及捐助人之意思为定。惟普通财团，因情事变更致目的不能达，或违反公益时得变更之。在奉神及公益两种寺庙，自可适用。兹拟具条文如左：

    第三条　　寺庙之性质，依建设目的及捐助人意思为定，非至不能达其目的或违反公益时，不得变更。

    民律草案第一百六十二条所定财团法人解散之要件，计有四款，其第一第三两款所列事项，本非寺庙所应有之事。第四款所谓目的事业，在公益寺庙原无一定之标准，在宗教与奉神两种寺庙亦无终止之时期。故均无成就不成就之可言。至管理寺庙之人，对于财产尤应认真经理。即或有至破产时，亦应由管理人负责，在寺庙本身决不能任其咎。则第二款所称破产一事，亦无寺庙所应有。是普通财团所有解散之要件，在寺庙均无一适用之处。其与普通财团特异之点，亦即在此。若不特予规定，不足以明寺庙之本质。兹特拟具条文如左：

    第四条　　寺庙不得废止或解散之。
    凡应特别保管之寺庙，就各地方情形而论，约有三种：一、著名丛林，二、有关名胜或形胜者，三、有关古迹者。惟名胜二字本包含形胜意义在内，自可不必重列。此等寺庙比较普通寺庙关系为重，原案仅云特别保护而不言及管理，似尚欠妥。规定此项特别保管之方法，其权固操之内务部，惟参酌地方情形，仍以委托于地方官较为便利。不过内务部为最高监督机关，恐地方官所定或与本条例有所出入，不得不加以查核准驳耳。至京师附近各寺庙，在旧日习惯原归中央官厅管理，其特别保管方法，自应仍由内务部规定为宜。兹特将第三条文义略加修改如左：

    第五条　　凡著名丛林及有关名胜或古迹之寺庙，依据本条例另定规则，由地方官特别保管。

    前项特别保管规则，在京师附近各寺庙，由内务部定之。各省，由该管地方官参酌地方情形规定，呈由内务部核准。

    原案第四条，表扬寺庙，仅限于宗教一种，似嫌遗漏。盖奉神寺庙，在地方或有捍灾御患感化群众之事迹；公益寺庙对于公益事项或有特别可纪者，自应一律予以表扬。至关于表扬之程序，自应另定详细规则，以免草率。兹将原文略加修改如左：

    第六条　　凡寺庙有昌明宗教福利人民之事迹，或其清规素严为人民所宗仰者，得由内务部呈请大总统分别颁给左列各物表扬之：

    一、经典。
    二、法物。
    三、匾额。
    关于表扬之规则另定之。
    原第五条系为昌明宗教普及教育而设，自应仍照旧贯。惟教授经典，仅以宗教寺庙为限，兹拟移作第七条。并将教授经典一事，专属宗教寺庙范围之内，列为但书以示区别。其文如左：

    第七条　　各寺庙得自立学校。但宗教寺庙所立者，于经典外须授以普通学科。寺庙设立学校，须按其程级，呈请地方官署或内务、教育两部立案。其从前已设之学校，亦同。

    民法上之财团，未经官厅核准不得设立。非惟防范人民滥设财团，亦以有关公益私益事项。在官厅有确定之根据，而后可以实施其保护也。寺庙之目的既无虑其不当，即无所用其防范。而其有关慈善公益，在行政上即有保护之必要。使不向官厅立案注册，则其根据必不确定，而保护亦难实施。原案有寺庙注册之规定，用意既善，于法尤宜。惟既散见于第一章第六条及第二章第八九两条，又于财产及僧道两章之后，另定专章为之规定。且其专章第二十二条并有另定规则之语。非特错综不齐，亦觉先后重复，似于法规体裁欠善。既云另定规则，于总纲内将注册之大概规定一条，即已足用。其应行注册之事项及其一切程序，在本条例自可不必详定，以免侵及施行法之范围。而原案第四章全章，及第二章第八条全条，与第九条第三项均可删去。兹就原第六条略加修改移为第八条，其文如左：

    第八条　　寺庙须向地方官署呈请注册，其应行注册事项及关于注册之程序，由内务部另以规则定之。

    原案于总则外，仅分寺庙之财产与寺庙之僧道两章，似于寺庙之内部规定甚密，实则甚疏。盖财团法人之设立，在民法上应将内部之组织呈报官厅。诚以管理之良善与否，全视其组织而定，不得不视为重要也。寺庙内部之组织虽甚单简，要必有担负责任之人为之管理，则与普通财团无异。此项管理人在宗教寺庙则有一定之职务，在非宗教之寺庙亦有一定之习惯。凡教徒之管束，财产之经理，均萃于一人之身。权义既视僧道为重大，贤否尤关寺庙之隆替，若不明定专章，恐不足以明其责任而昭郑重。原案仅分属于第一条第九条之中，且规定太略。关于管理人应有事项，尚有未尽。兹拟将管理人专定一章。其次序在财产与教徒之前，以明寺庙之责任，似于原案较为精善。其条文如左：

    第二章　寺庙之管理人
    第九条　　凡寺庙须设定管理人，负对内对外之责任。
    第十条　　寺庙管理人之继传，依其习惯。但以有中华民国国籍者为限。
    第十一条　　宗教寺庙之管理人，以执行寺庙最高职务之教徒充之。寺庙最高职务之继传，依其教规或习惯，分为左列各种：
    一、官署委派或聘请。
    二、选贤或传贤。
    三、传法。
    四、簪剃。

    第十二条　　公益及奉神寺庙之管理人，依其习惯由在事人民选充之。
    第十三条　　凡特别保管寺庙及其习惯，应由官署委派之。管理人须向内务部请领执照。

    第十四条　　凡寺庙久经荒废向无人住守或管理者，由地方官查明其性质及习惯，另选管理人管理之。但不明其性质及习惯时，由地方官召集附近寺庙及绅董会议决定之。

    民法上财团法人既经成立，其自身即为财产所有权之主体。非至目的消灭或财团解散后，其自身之所有权即无从变更。寺院既无解散或废止之时，则其所有权亦永无变更之日。乃各地方官吏绅民，往往沿袭旧习，视寺庙为一种公共营造物，任意将其财产予夺之。此盖由于原案财产章内未将寺庙自身之所有权明予确定，在谬于旧习者，即不能辨明其性质而无所遵依。非惟失保护寺庙之意，亦与法理大相违背。自宜于本章之首，将寺庙财产所有权特加规定，以明界限。至原第七条，本共和国家之通例，应仍其旧。兹拟具条文如左：

    第三章　寺庙之财产
    第十五条　　寺庙财产之所有权，属于寺庙之自身。

    第十六条　　寺庙财产，应按现行税则一体纳税。
    原第九条规定寺庙财产由住持管理，自系一定办法。惟住持二字，仅及佛道两教，范围太隘。不若仍用管理人三字，较为涵盖。又吾国习惯往往有捐助寺庙财产而永久保留其监察权者，是为附条件捐助行为之一种，在法理上既为适当，则在习惯上自应予以保存。兹就原九条第一项条文，略加增修如左：

    第十七条　　寺庙财产由管理人负管理之责任。其习惯有由施主或地方监察者，并依其习惯。

    原第十条法文固甚周密，惟但书内所称禀经地方官核准一节，未将有禀请权之人明白规定，实属易兹流弊。且其事项仅以公益一方面为限，似于宗教方面拘束太紧，亦非提倡宗教之意。又寺庙教徒得自由处分自己私财所建置之财产，见于大理院判决例者，不一而足。而本部旧案亦有主张此说者，似宜并予明定，以清界线。兹就原第十条略加增修，其文如左：至原第十一条，系为预防侵占庙产而设，应仍其旧。

    第十八条　　寺庙财产不得抵押或处分之。但左列各款不在此限：
    一、因充学校暨教务或公益事项必要之需用，经管理人呈请地方官核准者。
    二、确系教徒自己私财所建置，曾经表示不属于寺庙者。
    前项第一款所称事项，如系重大时，该管地方官须呈报内务部查核。

    第十九条　　寺庙财产不得借端侵占。
    寺庙既以信教奉神或公益为目的，且其财产又属于自身之所有，则居住或管理寺庙者，自应以遵守寺庙之目的为其天职。而对于寺庙之财产，亦仅有善良保管之权，不能视为己有。故管理人或教徒若假寺庙名义，或不遵寺庙之目的，而以一己之意妄自行动，致与普通法律或本条例相抵触，则其人对于寺庙已犯有违背职务之罪。寺庙不惟不应代受其过，且其目的及名誉反因之而大受损害。是管理人或教徒无论有何种不法行为，均与寺庙之本身无涉。即在官署亦不能因之而没收寺庙之财产，或将其财产提充罪款。盖寺庙之性质永无与法律相抵触之时，故其自身亦终无犯罪之日。斯没收与罚金两者，均无由取得也。从前各地方官，往往因教徒犯法而罪及寺庙者，按之法理，殊属不合。民国元年十二月，本部曾就浙江来文详加解释咨复在案，原案竟未采及，似欠精密。兹特采取此意，拟具条文如左：

    第二十条　　寺庙财产不得没收或提充罚款。
    原第十二条系为保存古物而设，自可仍旧。惟所列各款，未将经典列入，似属遗漏。且民国五年本部已制定保存古物暂行办法通咨各省在案，原第二项另定规则一层亦属重复。兹将原文条改如左：

    第二十一条　寺庙所属物品，有合于左列各款之一者，依照现行保存古物法令办理。
    一、经典。
    二、建筑、雕刻、绘画，及其他属于美术者。
    三、历代名人遗迹。
    四、为历史上之纪念者。
    五、与名胜古迹有关者。

    前项物品之保存，由管理人负其责任。

    旧日各寺庙之内部，均听其自为组织，自相凌乱，官厅概不过问。一遇徒众有事故发生，在管理人既有委卸放任之地步，而不肖者乃得藉以藏奸而避罪。此不独于行政上之管理不便，即其内部之秩序亦莫由维持。原案对于此点，并未明定负责之人，似觉疏漏。不知管理人对于寺庙既有管理一切事务之权，则其对于徒众自应负督率监察之责。故应于教徒章内首先规定，俾有严密之统率。兹特拟具条文如左，至原第十四条系为尊重宗教习惯而设，应仍其旧。

    第四章　寺庙之教徒
    第二十二条　　寺庙教徒受管理人之指挥监督。

    第二十三条　　关于教徒之一切规律，从其宗教之习惯，但以不背公共安宁秩序及良善风俗者为限。为整顿或改良前项事宜，得由丛林或著名之宗教寺庙举行教务会议。但须由发起人开具事项场所及规约，呈请地方官许可：其议决事件，并须呈报内务部查核。

    原第十七条规定，僧道戒牒既由内务部颁给，又须颁给一种籍证以资考查。不知戒牒系证明教徒之经历，本属宗教内部事项，在官厅本不应加以干涉。至于籍证乃证明教徒之身分，且可杜绝国外游民之假冒，为宗教行政上不可少之手续，当然由部颁发，以示郑重。兹就原文略加修改如左：

    第二十四条　　寺庙教徒须向内务部请领籍证。其未领受籍证者，不得向各寺庙挂单，并赴应经忏或云游朝山，各寺庙亦不得容留。

    关于发给籍证之规则另定之。

    原第十六条系为奖励宗教而设，与表扬寺庙之意相同。惟非宗教寺庙之管理人，对于寺庙管理良善确有成绩者，似宜一律奖励，以资提倡。兹将原文增修如左：

    第二十五条　　凡寺庙教徒有道行高洁精通教义，或管理人管理良善确有成绩者，准照第五条办理，并得酌给褒章。

    教徒之行为，往往因其习惯之特有，不能以普通人情相例者；如丛林清规所载：僧众死亡后，其遗物必经估唱，其遗财必作三分等语。则其所有私财，必不能随本人之意思相续继传，已可概见。盖教徒私财，每易与庙产相牵混，其经理既不受干涉，界限亦无从划分，奸黠者即不免有巧为偷挪、损公肥私之弊。在受其遗产者，反得任意挥霍而生种种邪僻之事。是于寺产、教徒，两均有害。清规所以必加禁止者，不独在教义上有戒绝痴贪之意，即对于庙产亦大有暗与维护之功。若执普通法理为言，谓继传私财为私人应有权利，殊属谬误。又奉教与否，本属个人之自由，无论何人不得加以强迫。而旧日人民，往往有因家贫将未成年之子女送为僧道者，在其父母既不履行教养义务，致令子女有失身体之自由；不特忍割恩情，亦且大违约法。夫不知好恶，俱不听度，律藏定有明文。信志决定，方与度济，剃收宜遵正范。彼稚幼子女既无识别力，则信志何由发生？且无抵抗力，则好恶乌从表示？若乃立心为己，概予容受，既乖人道，亦犯教规。民国元年曾经本部通令各省一律严禁在案。盖所以防止恶习，维持人道，极可采用。至教徒知识未开，在旧日习惯，往往假借宗教，贻害社会，尤应特予禁止。以维风化。以上各项，原案均未计及，殊嫌疏阔，自宜酌量情形，分别规定。其有不能一体适用者，并应加以但书为之区别，以期缜密。兹特拟具条文如左：

    第二十六条　　寺庙教徒不得有左列各情事：
    一、传继私人财产。但非宗教寺庙及向有此项习惯者，不在此限。
    二、收受未成年之人为徒，但其人确无来历，或其习惯系生而入教者，不在此限。
    三、以不正当行为，提倡社会迷信，暨诱人捐助或入教。

    原第十五条系为监护教徒宣讲而设，自可仍旧。但无论自行讲演或为他人延请讲演，若讲演者非寺庙之管理人时，即应取得管理人之同意。兹就原文略加增修如左：

    第二十七条　　寺庙管理人或其教徒，经管理人之同意，得开会讲演或由他人延请讲演。
    前项讲演宗旨，以不越左列各范围为限：

    一、阐扬教义。
    二、化导社会。
    三、启发爱国思想。

    宗教寺庙之教徒，关于各教习惯上应有事项，虽不能加以禁止，但必以不背公共安宁秩序及善良风俗为限。且无论其事项为宣讲或教内应有之习惯，按照治安警察法，均应事先呈报于地方官署，俾得随时查核。兹拟具数条以补原案之未备，其文如左：

    第二十八条　　寺庙之管理人，得依其习惯举行庙会，暨招集教徒建设道场，举行各项经忏或祈祷；其在丛林，并得开坛传戒。但不得违背公共安宁秩序及善良风俗。

    第二十九条　　举行前两条所称事项，须先期将宗旨、时期、场所，及在事人姓名、履历，呈报该管地方官。其传戒终了后，并须将戒牒式样及传戒录，呈送内务部立案。地方官受前项之呈报，如因特别情势认为有窒碍时，得施以必要之限制。

    本条例既为管理寺庙而设，则其处罚所及，自应以附丽于寺庙之管理人及其教徒而止。其寺庙以外之人对于寺庙有侵害时，系民刑事件之范围，当然属于司法官署之管辖。在本条例内即不应再定罚则，致有侵越。又本条例对于寺庙之规定，有关于他项法令者，即应适用各本法令之罚则。故本条例罚则适用之范围，

    仅以管理人及其教徒之行为在他项法令未经明文规定者为限。原案均未显予划分，似觉含混。至处罚之种类，原案规定约有三种。而旧日所谓勒令还俗一种，系习惯上对于教徒最重之处罚，弃置不用，亦属遗漏。且其各种处罚，既未特加揭明，而罚则与所违犯之情节，亦未量予支配，眉目似欠清晰。又原第二十五条，对于抵押或处分庙产之因而得利者，所定罚金，若遇无从执行时，并无他项救济方法，似属等于虚设。此次修改，自宜依照上述各节，将罚则一章重加编订，以期详明。兹特拟具修改如左：

    第五章　罚则
    第三十条　　寺庙管理人及其教徒有违背本条例者，除关于他项法令有明文规定者，应依其罚则办理外，得视其情节施以左列各项处罚：
    一、申诫。
    二、罚金。
    三、斥退。
    四、追缴籍证(即勒令还俗)。

    第三十一条　　凡处罚，依照左列各款之规定：
        一、有左列情事之一者，予以申诫。
            １．不受管理人之指挥监督。
            ２．不守教规。
            ３．违反职务。
        二、有左列情事之一者，处以一元以上五十元以下之罚金。
            １．容留无籍证之教徒。
            ２．收藏形迹诡异之人，隐匿不报。
            ３．收受有来历未成年之人为徒。
            ４．违背本条例规定之行政程序。
        三、有左列情事之一者，应予斥退。
            １．不守清规。
            ２．违背管理义务。
            ３．擅行抵押或处分寺庙财产。
            ４．受申诫或罚金至三次以上。
        四、有左列情事之一者，追缴其籍证。
            １．涉及刑事范围。
            ２．不守清规屡戒不悛。
            ３．以不正当行为，提倡社会迷信暨诱人捐助或入教。
            ４．受斥退之处罚至三次以上。

    第三十二条　　凡处罚由地方官行之。其斥退管理人及追缴教徒籍证，并须呈报内务部。但教徒之申诫，得由管理人自行办理。
    第三十三条　　寺庙管理人因处罚而斥退时，依第十一、十二两条之规定另选之。
    第三十四条　　教徒违背仪律，由宗教内部制裁之。但其有关本条例者，并依本条例办理。
    第三十五条　　违背本条例有涉及民刑事件者，除依本条例处罚外，并送交司法官署依法处断。
    第三十六条　　违背本条例之规定，致寺庙因而受损害者，除依本条例处罚外，并负赔偿之责任。
    第三十七条　　不论何人，违背第三、第四、及第十八至第二十各条之规定，由该管理地方官署收回其所有财产，或追取原价，发还该寺庙。并依第三十五条规定，送交司法官署依法处断。

    原案附则一章，计共三条，其第二十九条系将全体所称地方官加以解释。不知既称地方官，当然指县知事而言，此项解释实系赘文。且京师地面，向以警厅及提署为地方官署；而各地方之所设县治者，每以设治局执行知事职权；又关于寺庙事项，有时可由警察厅官署执行之。是原案以知事解释地方官，似嫌笨滞，固不如不加解释之为愈也。再从前各省对于寺庙，往往自行规定一种单行章程，既不呈报中央查核，且间有与本条例相冲突之处。此处修改之后，其冲突亦自不免，自应一律废止之，以免两歧。至如宗教组织团体，拟定章程来部立案者，亦不仅以佛道两教为限。且宗教结社，另系一事，亦不必在本条例内规定。原第三十条所载曾经立案之佛道各教会章程一语，似无可取。兹拟具附则一章，其条文如左：

    第六章　附则
    第三十八条　　自本条例施行之日起，中华民国四年十月二十九日教令颁布之管理寺庙条例，及以前各地方自订关于寺庙之单行章程，一律废止之。
    第三十九条　　本条例自公布之日施行。(见海刊第一卷第十一期)


05中华佛教联合会当如何组织耶

    中华佛教联合会当如何组织耶

            ──十四年三月在北京作──

    中华佛教联合会垂成立矣，各省应之者虽已多处，而各县则犹难普及。此会之联合，虽在联县会合成一省会，联省会合成全国会；而遍于县省国之横的联合，则尤重在出家佛教僧与在家佛教徒之由分组而合组。

    如何分组耶？即每县每省及全国皆组成纯粹出家僧众之佛教会，及纯粹在家教徒之佛教协会(或即名前期所云之佛教正信会，但此时先名协会者亦可)。由佛教会──出家僧众的──专联合僧众，依照办理僧伽制度论作整理僧伽之事业。逮整理之事业完成，则废佛教会之名称而但名佛教住持僧。由佛教协会专向普通社会宣传人天戒善之佛法，以起全国人民皈依三宝之正信，后即转名佛教正信会，为佛教中与住持僧相对之一团体。佛教住持僧在提高佛教中实行实证之少数人人格，以住持佛教；佛教正信会则在普及佛教于一般人民起其信仰而摄化之。但有住持僧之出家行法，则不足以普及一般人民，而不能摄受大多数国民皆为佛教信徒。佛教在民众失其基础，必难存立安固，故须有正信会以广摄之。但有正信会之通俗行法，则不能有专修实证之人，以表现佛教清净高尚之德相。住持佛教超世俗之佛法僧宝，起人天之尊敬，故须有住持僧。此二者须分途进行不缺其一，乃足以崇其体而广其用也。

    然虽分途进行而实同为佛教，故仍相依互助而不可一日失其联合。如民众中信徒多则对于僧寺自不摧毁，而僧寺中之修证精进，则民众之信心深厚道德进步。故同时又须合组，即联合此佛教会、佛教协会而成为一县的省的国的之佛教联合会是也。佛教中出家的与在家的之二众，混合而不分途组织，既多互侵互乱之弊；分组而不联合，又成相隔相碍之患。故今此中华佛教联合会，必注重于此之分组而合组也。(见海刊第六卷第四期)


06条陈整理宗教文

    条陈整理宗教文

            ──十七年六月作──

    呈为陈请整理宗教事：窃宗教为人类或民族最高信仰之所存，由之以轨持各种之思想，发生各种之力量，乃能收民富国强、政修俗美之效。然宗教之最高信仰，又必适应时代之思潮与国民之生活，方可推行无阻，兴利除弊。今我中华民国用以建国治国者，则总理三民主义也；而为三民主义之思想基础者，则中国民族五千余年历史之文化，与现代之社会科学自然科学也。故今后中国之宗教，亦必与三民主义相适应而后可。然则在中国历来所流传之各宗教，皆非随顺三民主义之革命精神，而有以整理而重新建设之不可！为此不揣愚昧，根据宗教平等、信仰自由之党纲，拟具整理宗教之办法数条，呈请钧长鉴核，采择实行，不胜待命之至！此呈国民政府内政部长薛。

    六月二十三日。

    附陈条陈一件：
    一、请内政部设立宗教局，内分佛教科、基督教科、回教科等(或仍由警政司设宗教科办之) 。制颁宗教行政条例，省民政厅及县政府各设宗教科，办理宗教行政事宜。而废除袁政府时之寺庙管理条例，以示宗教平等。在训政时期，由宗教局──或内政部警政司宗教科──设宗教整理委员会，以整理关于国内之各宗教。至整理完竣时，撤销之。

    二、关于各宗教寺院庵堂等财产，在宗教行政条例上，应规定其所有权及管理权。就佛教言之，佛教寺院财产之所有权，在中国各级佛教会；其管理权则属之由各级佛教会所选任之各寺院住持或委员会；革除以剃派、法派等变态家族之传继习惯。应先由宗教整理委员会，举行各宗教产业登记，然后各归各宗教教会所有而管理之。

    三、宗教行政条例上，应规定各宗教教会之组织法。就佛教言之，应有中国佛教会中央部、省部、县部之三级组织，以为中国佛教徒众之统一法定团体。中国佛教会，大致分为“僧众部”、“信众部”。出家僧尼为中国佛教会僧众部当然会员，由宗教整理委员会举行严密之考试登记，汰除莠劣；其自愿还俗者听。而在家信佛民众之个人，则任其自由加入为中国佛教会信众部会员。但在家信佛人士，已组成佛教团体者──例居士林──，则其分子必须完全加入中国佛教会；并由中国佛教会指导或整理其团体之组织，以收统一之效。

    四、由钧部或宗教局，即制定一全国各宗教代表会议之组织法；开一全国各宗教代表会议，由各宗教代表分组议定，关于宗教之一切事宜，呈请内政部颁行之。(见海刊九卷五期)

    (附注)原题“呈内政部整理宗教文”，今依居士林林刊改。


07佛教僧寺财产权之确定

    佛教僧寺财产权之确定

            ──十七年夏作──

    佛教之僧寺财产性质，向未确定。以之、或视为地方或国家所公有，地方之民众官吏、与中央之民众官吏，任意侵凌毁改；或争为僧众内某个人、某一系、某一宗派所私有，以之互相争讼，累年不能解决。而袁政府时代之寺庙管理条例，虽规定寺庙财产由各寺庙住持管理，然不得有变卖抵押及处分之权。且各寺庙住持，又归县公署管理，其所有权，似仍视为地方或国家所公有，种种纠纷皆由此起。今按三民主义所本之民有、民治、民享原理，对于僧寺财产应有三种权力之规定：一、所有权，二、管理权，三、享用权。以此三权，而确定僧寺财产，其性质今解释如下：

    一、僧寺财产之所有权：按南山行事钞，分僧物为四种：一、常住僧物，二、十方僧物，三、现前僧物，四、十方现前僧物。又云：四人以上，乃得谓之僧。僧者，僧伽之简称，此云“和合众”，盖即专以修学宣传办理佛教为职业之“佛教教团”。别名和合众，有六种和合义：一曰、利和同均，即为“寺院财产”由僧众全体均平公有之义。僧物之物字，亦指一切寺院财产等物而言。“常住僧物”，乃分别规定为一区域、或一宗派、或全体的僧团永久──常住即永久义──所有，无论何人或任何团体机关，不得变卖抵押处分之者。“十方僧物”，乃规定为僧团全体所有，如得全体僧众之决议，则可变更处分之者。至于现前僧物、及十方现前僧物，皆指衣食汤药等直接受用之物件言；如有施者临时在某寺施药品若干，则此药品为某寺现前僧众之均有物，曰现前僧物。如有施者在某寺施食品普供各方所来之僧众，则应预先若干日公告十方僧众，各来领受，曰十方现前僧物。“现前”二字，与“常住”二字，适相反对。常住僧物，是不动产等之永久性者，现前僧物，是用品等临时性者。常住而不言十方者，可限于一区域、或一宗派。十方而不言常住者，可由僧团全体之决议而变更之。然十方僧物、多有属于常住者，常住僧物、亦多有属于十方者，故今应更加一种、曰十方常住僧物。寺院财产之山场田地、及建筑等物不动产，概应规定为“十方常住僧物”部分；例某宗派之祖庭等，乃特殊规定为某宗派之“常住僧物”；少部分有关某区域之教育慈善等地方公益者，乃特殊规定为某区域之“常住僧物”；又少部分与佛教住持僧众生计等无重大关系之十方僧物，乃规定为可由全体僧众决议、而变更之十方僧物。常住僧物与十方僧物，皆不过“十方常住僧物”之支分。现前僧物与现前十方僧物，可由有管理权者，临时支配。故今于所有权所最重要而须决定之者，即为“十方常住僧物”。十方二字，有不论何处之意义；换言之，即世界之意义。然在今国界森严之际，当确定为一国中不论何处之义；则“十方常住僧物”、即全国中现未相续僧众团体之所有物也。故寺院财产之有所有权者，必限于有中华民国国籍之僧众，僧众团体者，即专以修学宣扬办理佛教为职业之佛教分子、所组成之住持佛教教团也。由此、全国佛教住持僧，必须有一统一之组织、乃能握得确定为“十方常住僧物之所有权。近有在家佛弟子，言寺院财产应为四众公有者，此殊未当。夫在家二众，各有其家产家族，未入戒和同遵等六和为义之和合众中，则不能有十方和合众僧产之所有权，彰彰明甚。或谓在家众之专办佛教事业者，应可公有其所有权，此亦不然。何以故？寺院财产，本为舍家族家产之出家众而设之公产，故其所有权、必专属之出家众；既犹在在家，犹摄有家族家产、则不能公有其所有权及管理权、享用权。佛制未受沙弥戒者，不得同僧利养；故若云：己无家族无产，而办佛教事业之独身俗人，应可公有寺院财产，此亦不然。如果己愿专以修学宣传办理于佛教为职业，何不完全依出家律法而出家，加入六和和合众？若犹保持其俗法、而不加入六和和合众，即不能有十方常住僧物之所有权，以犹非“十方常住僧”故。十方常住僧物，若能确定其所有权属于十方常住僧，而全国十方常住僧又能有统一完密之组织，以保持巩固其所有权，则“十方常住僧物”之一切寺院财产，自然无一切侵夺争执之纠纷矣。

    二、僧寺财产之管理权：十方常住僧物，为全国十方常住僧所有。假定组织一“中国佛学会”、为全国佛徒之统一团体，内应分“寺僧部”、“民众部”之二部。全国寺院财产，应确定其所有权属于全国寺僧，而代表全国寺僧之组织，则为中国佛学会寺僧部，分组为中国佛学会寺僧部中央与省及县之三级，而各寺院财产及一切寺僧事务，则由中国佛学会寺僧部，区别其寺产寺务之大小，由中央及省与县之三级寺僧部，分别选任或委任僧员以管理之。其管理僧员，或为住持，或为委员会，或为院长，或为宣讲师等，由中国佛学会寺僧部、分别其事产之繁简而决定之。寺财产最高之管理权，即在中国佛学会寺僧部；其分赋者，则在中国佛学会寺僧部选任或委任之寺院住持等；而此有管理权之僧员，亦必限于有中华民国国籍之僧众。

    三、僧寺财产之享用权：僧寺财产之所有权，既在全国之寺院僧众，则全国中凡能依法取得寺僧之资格者，皆得均同享用，可无疑义。即全世界各国佛教僧众，凡能依中国所规定之寺院僧伽制度、而依法来共住时，亦得均同享用，乃能完成广义的“十方常住僧物”之意义。而其享用上之支配法，仍由中国佛学会寺僧部规定之，大约如左：

    一、学行众　　甲、下座修学众：学戒二年──学戒二年后即比丘──学经论五年，参学戒定慧五年，共十二年；其年龄约十八岁到三十岁，以修习三增上学为职业。乙、中上座行化众──即菩萨比丘──：或为各级中国佛学会及僧众部之委员与干事，或为各寺院住持，或为各学院院长、教员，或为办理僧众农工事业之管理员，或为办理佛教宣传与教育及慈善等社会事业之职员，其年龄约在三十岁到五十岁。

    二、服劳众　　诚心出家，为寺院僧众，而不能广学三增上学者，在初二年为沙弥，二年之后为菩萨沙弥。沙弥对于比丘，有服劳之义务，当编入僧农场、僧工场，及任其他劳动事务，半工作半修学。二十年后，得为准比丘；三十年后，得为准菩萨比丘。

    三、长老众　　学行或服劳三十年以上者，分别设各宗专宗修养院，由学行及服劳众合同供养。以为长老者，各专一宗以专心修养，并为参学行化服劳，及社会一般信佛学人士所宗仰参学。

    四、尼僧众　　别归定若干尼众工修院，五十岁前，半工半修，五十岁后，专心修养。各国僧徒来中国者，皆可各归右四类依律共住，而得享用修学。(见海刊九卷六期)


08发起全国佛教代表会议的提议

    发起全国佛教代表会议的提议

            ──十七年六月作──

    第一章　宗旨
    一　　依何等世界众生，现何等身，说何等法；因有净土、秽土、增劫、减劫、小乘、大乘种种不同之佛教。在政治制度，社会生活皆已变更之现今中国民族，其佛教亦当然须革除从以前政俗所遗来之弊制与迷信，建立适应现今国情之新制与新信。然数千年先德所留之精神的物质的遗产，亦不可不加意护持，依以整理而发挥光大，俾佛教能随世运国运俱进。

    二　　佛教或中国佛教，当然有不可磨灭的真理，与对于人生或国民广大且殊胜之利益。然在今中国民族中，已被掩于弊制与迷信，致国民中多有误会而欲杜绝或消灭之者。

    三　　民国以来佛教之情状，一方面由少数人之努力向社会开展，而增不少真了解佛教之正信民众；及产生一部分主张革新的僧众。然一方面则仍有多数保持旧俗的僧众与民众，颇占势力，致捍格冲突而益现凌乱散漫之状态。

    四　　中国佛教今已处于危险灭亡之绝境，若非全国真解正信于佛教者，若缁、若素、若新、若旧，共同联合团结起来为护持整理振兴之运动，发扬佛教真善美的精神，切实修自他兼利之行，以博中国民族及世界人类之同情，殆无存在的余地！本此四条宗旨，故有全国佛教代表会议的发起。

    第二章　组织
    一　　提议附议者皆列为发起人。由发起人推定筹备委员七人至九人，负责设立筹备处以筹备之。
    二　　筹备处设于首都，由发起人议定筹备处简章，交筹备委员向首都公安局备案施行
    三　　筹备处经费，先由发起人捐集之，或由江浙佛教会先垫用之。
    四　　筹备处常务委员三人，一兼秘书，一兼会计、书记，一兼庶务、招待。
    五　　由筹备处电告国民政府统辖下之各省区僧众信众团体，推定代表及提出议案，在一月内齐集首都开会。但省区或学院代表到会时，须预缴五十元以上之临时经费。
    六　　各省区代表至少一人，至多七人(例广西无僧众，或可仅推信佛居士一人。苏省江南江北应有僧代表各一人，居士代表一人；上海市与南京市僧及居士代表各一人，共须七人。他若浙江应有浙西区、浙东区、普陀区僧代表各一人，居士一人，共为四人。湘省例同浙江。四川大省应僧四，居士二。安徽、山西各加九华僧代表，五台僧代表一人，省各僧二，居士一。余省皆可僧与居士各一人)。其僧代表须确能代表该区寺僧者，其居士代表，亦须确能代表该省信众者。
    七　　佛教中之各学院各推代表一人，由教师学生中公选出之。其资格不限教师或学生(例支那内学院一人，天台宗学院一人，武昌佛学院一人，成都佛学院、法界学院、闽南佛学院各一人等)。
    八　　省区学院代表到过半数时，先开一预备会议，结束筹备处。推定大会职员，并敦请佛学专家──若竟无居士──，宗义专家──若净土宗印光法师，天台宗谛闲法师等──，僧制专家，法律专家──信佛之法学博士──，政治专家，教育专家等共十人至二十人为指导员。
    九　　各省代表交来提案到齐，由大会秘书排定议事日程；各省佛团、个人皆得托代表提案。
    十　　主席一人，副主席二人，各组审查员各若干人，由第一日正式会议选定之。
    十一　　各议员或非议员，如有临时动议，须得议员十人以上之附议，方可提出。

    第三章　目的
    一　　成立一全国统一永久的法定佛教团体，其会名及大纲由大会议定。推举起草员起草章程，再经大会通过，呈请国民政府及内政部批准施行。
    二　　在全国统一团体未成立前，于首都先成立一全国筹备处，各省分设省筹备处。限半年完全成立。
    三　　议决各种整理僧寺之方案。
    四　　议决各信众团体组织之方案。
    五　　议决僧众与信众之区别与关系。
    六　　议决僧众教育及佛教对于社会设立之教育。
    七　　议决佛教对于社会应如何宣传。
    八　　议决佛教对于社会应办之慈济事业。
    九　　议决僧众应如何举办农工事业以发展生计。
    十　　各议决案，皆纳入全国统一佛教团体章程，即由全国统一佛教团体为执行机关。
    十一　　假定全国佛教统一团体，曰“中国信佛民众会”(中国佛教会)。首都设中央部，省设省部，县设县部，以为决议执行一切佛教事业之法团。(见海刊九卷五期)


09恭告全国僧界文

    恭告全国僧界文

            ──十七年七月在南京作──

    近来我全国僧界，亦可谓多故矣！不惟常有毁寺提产逐僧之外患，而僧内亦屡呈水火冰炭之冲突。至全国信佛之士女，固无不一致拥护三宝者，然以僧内有派别之歧，致居士亦因之莫知所从适，而间呈互异其趣之势。长此纷乱，诚为自取于灭亡之道。故太虚前有发起“全国佛教代表会议”之提议。贡献全国缁素，拟从齐集各地各派之代表，容纳各种之提案，成为全会之决议；然后成立一全国统一之佛教法定团体，以为执行且实施各决议案之机关。旋偶因蒋总司令之邀至京，与张静江先生、蔡孑民先生等谈及：谓佛教不如改称佛学，以佛之信徒固须修学，而未信之研学者亦可含摄，故名佛学较为宽广也。遂将此意会商之旅京之发起诸君，决采“中国佛学会”名称。拟定大纲，设筹备处，仍先开全国佛教代表会议，再成立全国缁素统一佛团；并以大纲及筹备简章，谒薛内长面请核示，亦荷报可，此为进行约略之经过。太虚，虽抱振兴佛法僧之悃忱，誓以身命为三宝舍，然薄德鲜学，何敢多事！惟以尘隙之明，窃觉非成立一全国缁素统一之佛团，无以安佛徒而兴佛事，乃将此一片忠诚献之十方三宝。兹以须践赴欧之宿约，放洋在即；而推举筹备委员及指导委员以成立筹备处也，通启各省缁素佛团与各学院举派代表及请各专家之开全会也，根据全会所提议之各决议案以构成全国缁素之统一佛团也，皆仰待于我全国缁素中先进耆硕、同辈英贤、新起髦俊之群策群力，共同勤勇！然后为不负国府诸公、与蒋总司令、张主席、蔡院长、薛部长等期望改善振兴之盛意；及全国信佛士女，护持三宝之热心！太虚亦惟有再剖心倾肺以恭告之我全国僧界耳。

    一、僧寺财产，历来所以屡有摇动者，以唯规定“管理权”属之住持──若管理寺庙条例等──及于习惯上云水僧众习得享用于丛林之权利，而未将“所有权”明白规定何属也──寺庙管理条例，乃隐然以所有权属之国家者──。以其“所有权”之无所规定也，由是地方民众或任意指为“地方公有”，国家官吏亦间或误为“国家公有”，由是乃时发生逐僧没收寺产之议论或实行。而“僧产所有权”之所以无归属者，以僧众无全国统一之团体，故无代表全国“十方常住僧众”之可为“十方常住僧产”之有其“所有权”者。由是各个僧众既但为享用；而各寺住持虽误以管理权为所有权，认为私有；而一遇地方或国家指为公有时，以无代表全国僧众团体之保障，遂惟各住持各谋保其所认为私有者。卒之以住持本但有管理权故，以复各住持各顾其寺故，乃无充分保全之理由与能力，而往往听人宰割。若能有一全国佛会之“僧众统一团体”，则可代表全国“十方常住僧众”为“十方常住僧产”之所有权者，在于法律上得明白规定其“财团法人”资格，保障“全国僧寺财产”，以其“所有权”在于“代表十方僧众”之“全国僧团”故：除“全国僧团”外，“任何团体或个人”，不得侵占！复以其所有权在于代表全国“十方常住僧众”之“全国僧团”故，虽现前十方僧众之公决，亦不能变卖或处分之！由是“僧寺财产”，乃有安全之保障。然若非组成全国佛会之“僧众部”，则唯有各寺之住持与各个之僧众，而无掌全国僧产所有权之“财团法人”；因此，故今非组成全国佛会之“僧众部”不为功。此条若不能确立，则僧寺财产之所有权，显然将属之国家机关，而任意处分。

    二、僧寺财产之所有权，虽决属于“全国佛会僧众部”；然其管理权，则仍属于各僧寺住持或其他名义──例如院长或僧委员会等，为一宗之专修或众僧之挂单等。唯剃徒、传法，应与住持等传继无涉。而住持等当由选贤与能以任之，并对于住持确立其保障权耳。

    三、僧寺财产之所有权及管理权，虽必属于中华民国国籍之僧众；至其享用权，则不唯全国僧众皆得依律同住，即外国僧众，若能依照中国僧寺律仪者，亦得于中国僧寺中同住同享用之。例如得于规定之“旅行僧众招待处”──即云水堂──令招待之类是。

    四、僧寺财产为“全国僧团”所有，选任住持等管理之，国内外僧众，皆得依规律来享用。不惟非以“僧寺财产”专归佛会充办教育慈善等社会事业之用，且当增盛僧众之财产，改善僧众之享用。年满十八岁以上，为出家之沙弥僧、比丘僧者，务使青年僧得享用之以修学佛法；壮年僧，得享用之宣传佛法及办诸佛事；老年僧，得享用之以为禅净各宗之修养；有特殊天才者，得供给之以为深造之修持与研究；依法游行参访者，得为相当供养；并为编印经典，及装修僧宇等，隆建三宝之用。

    五、然对于教育慈善等社会事业，固为僧众体佛慈以利生之本职；故在壮年之僧众，亦应广出其财力、才力，联合诸信佛士女及研究佛学者，博济社会，化导社会，增国民之道德，跻人世于安宁。

    六、全国佛会之组织：应内分“僧众部”与“民众部”──民众部包括信佛士女及研究佛学者。此二部有其分界而又有其联合：盖于信行佛法及研究佛学，则融合为一佛会；而依僧寺财产为生活，以学习修持宣传办理于佛法为职业者，则专属之不摄受家产家眷之僧众部。

    七、唯不摄受家产家眷而依僧律仪住者，乃谓之出家僧众。得成利和同均，戒和同遵等六和合僧。亦唯以“僧寺财产”属之“全国僧团”所有，各个僧众乃成真正不摄受家产家眷之出家六和僧。否则摄受其“我寺”“我庵”之变态家产，乃摄受其传继变态家产之剃徒法徒等变态家眷，则不成真正出家！亦不成六和合僧众。盖剃徒法徒，但为从佛口生，从法化生之法徒属，传承佛法；并非传承寺庵寺产者！凡此皆佛律及历代以来众丛林之祖制，本来如是者。亦为“僧寺产”真精神之所在。否则，即无“僧寺产”存在之意义及价值！故今此所言，非是变新，乃为恢复遵依于佛律祖制。

    八、今欲统合全国缁素以组织佛会，以非僧众则无专以佛法职业而住佛法者；非加入信佛士女及研究佛学者，则不能将佛法普及于国民，使国民同受佛法之化益，及使佛法僧得以安固。往者主权在君，可藉君相护持；今者主权在全国人民，非佛法普及国民使皆有相当之信崇或谅解不可！故佛会中必须有民众。

    九、此上所陈各义，乃为太虚个人提议开全国佛教代表会议以组成全国缁素统一佛团之意见。若能协力筹备，使全会得开，则部众或缁或素，思想或陈或新，年龄或老或少，地位或高或低，皆可得选为代表，或被请为专家，及托出席者代为提案。凡有高见，皆有尽量发表之机会，不须互相排斥，互相讥骂，以逞猜疑嫉忌之私。法弱僧危，要当共图振兴！会名大纲，皆可重加讨论。佛法无我！天下为公！谨贡刍荛，惟祈采择！(见现代僧伽一卷十一期)


10佛寺管理条例之建议

    佛寺管理条例之建议

            ──十八年夏作──

    说明：就佛教来说，我以为只要有严密组织的佛教会，根本上政府用不着来订管理条例的。政府但须将佛教会会章，严加核定便够了。但现今在国民革命尚未成功的时期内，凡百都在训政之下，国中的宗教，当然也随着革命的趋势，有一番整理的需要。如天主教、基督教等，有许多都是跟着帝国主义者所订的不平等条约来中国的，在今修改不平等条约后，当然须有使为适合现时国情的变更。故由政府订些条例来整理，似乎是应当的。佛教在中国，算是较普遍较陈旧的，故且将佛寺来做个例。政府中人，向来混称寺庙。在去年、各地发生了捣毁庙像的风潮，遂颁发了神祠存废的标准，遂分之为先哲类、宗教类、古神类、淫祠类之四项。先哲、宗教皆认为应存的，虽于佛教误解为多神教，然与“道”“回”“耶”同认为中国现有的宗教，则佛寺、道观等固明明是宗教的，是应与回教之清真寺、耶教之礼拜堂等同视的，不待烦言了。今之寺庙管理条例，一方将佛、道的寺观等，混于古神淫祠之祠庙之内；一方又将回寺、耶堂等居于条例之外，殊堪怪诧！故今正名曰：“佛寺管理条例”；或“佛寺等管理条例”(以等例道观、回寺、耶堂等)。

    中华民国领土既包括蒙、藏的特区在内，外蒙西藏的佛寺，当然也包括在条例之内。又佛教的建筑物，在中国大抵称为寺院、庵、堂、室、阁、禅林、精舍、茅蓬之类，绝无以庙称者。间有无聊的僧人被人雇看祠庙，然仍不属于宗教类之佛教的，故应不在此条例之内；听任政府社会之存废，佛教徒当然不问。至中国领土内属于佛教之寺院，及其居住的僧徒，与管有的财产、法物等，则当然为条例所包括。亦为佛教徒所组的教会应保持管理，断不容非佛教徒借用任何名义所得侵占。亦犹回寺、耶堂，不容非回教徒非耶教徒之侵占。

    由此应改正“寺庙登记条例”为“祠庙登记条例”，专登记先哲类、古神类、淫祠类之非宗教的祠庙。至于宗教之寺观院堂等，则另由各教所组的教会分别登记，并呈报政府存案。而政府直接之登记，则但与齐民一例为户口财产之登记而已。盖先哲类、古神类、淫祠类之祠庙，实为国家民众之公物。故当然由政府直接登记，或存或废以支配用途。至于佛寺等，则为各教教会之所有物，在法律上乃为“财团法人”之所有财物；何可与为国家民众公物之祠庙混无区别？按今此“寺庙登记条例”及“寺庙管理条例”，实由将宗教各有之寺堂与国民公有之祠庙，并为一类，致弄成许多之误谬。

    以上所举各点，皆今议订条例的先决问题。此诸问题，既得正当之解决，乃可进为条文之拟议。

    第一条　　佛寺财产之所有权，属于僧伽全体，由佛教会代表之。佛教会由全体佛教徒组织，分县、省、国之三级。其会章呈请县、省、国政府核准施行。前项佛寺，包括佛教之院、堂、林、舍等而言。普通市佛教会等于县，蒙、藏各特区与上海各特市佛教会，等于省。有特殊情形者，得酌量变通其组织。

    说明：此条代替原条例之第七条、第九条。寺庙登记条例，及寺庙管理条例最大之误点，即在混佛寺、道观同为公有祠庙，故管理条例第七条云：寺庙财产之所有权，属于寺庙。各僧道主持除修持之生活费外，不得把持，或浪费寺庙财产。其云属于寺庙，犹云佛寺，道观亦同属于国家或地方公有之祠庙；僧道主持，不过等于照应香火之庙祝，故云不得把持或浪费。而第九、第十条之由县政府与地方公团保管；第十九条之由县市政府申诫或撤退并令赔偿等处分；亦根据视同公有之祠庙而来。且第四条等，隐含有逐渐消灭僧道之用意。四川佛教会等通电误读为“寺庙财产属于寺庙各僧主持”，并认其条例为保护佛教而说，遂空废许多无用辩论。殊不知原条例犹为薛长内政时之遗物，其用意祗在佛教、道教消灭；然此实非党国多数领袖公意，故兹特为揭穿。并首先规定佛寺财产之所有权，属于佛教会。

    全国佛教徒应知佛寺等财产所有权，既不属于寺院等住持个人，或其变态家族；唯有属于全体佛教徒组织之佛教会，可获名正言顺之保障。且按之佛典：“僧伽”本是“佛教徒团体”之别名。寺产称“招提”，本译“十方僧物”。且教产属教会所有，尤为各国各教之通例。若寺院住持犹欲把持为个人或变态家族所有，则唯有被视同“公有之寺庙财产”，渐归灭亡而已。

    蒙、藏等佛教会亦必入全国佛教会之组织中者：一、以同为中华民国统一领土内之佛教寺僧，决应一律平等。二、以非连蒙、藏为扩大之团结，中国佛教徒不足图存。三、汉族佛教僧之能为国家尽力，以和合同化蒙、藏民族等，亦正在此。故“蒙藏佛教整理委员会”，当由政府及蒙藏委员会与中国佛教会并蒙藏佛教会四者中选人员组织之。

    第二条　　佛寺财产、古物及僧人，皆预由县佛教会甄别登记，并汇报上级佛教会及县政府。古物登记，并汇报古物保存会。

    前项僧人系指男女属于“沙门苾刍僧”“沙门菩萨僧”“优蒲菩萨僧”之聚居佛寺者而言。

    说明：此条代替原条例第一条、第三条、第十一条之三条。僧人是以佛教为专业之人，僧是此类人所合成有组织有律仪之集团。此种僧团，以律仪别为三类：一、男女独身各成集团，专持苾刍之律仪禅观，以求现身证四沙门果者，曰“沙门苾刍僧”。由菩萨僧等供养，完全不闻世务，此中得包举古之出家五众。二、男女独身各成集团，持沙门仪及菩萨律，以博闻广学宏济人世者，曰“沙门菩萨僧”。按菩萨戒本于出家菩萨，亦唯于不婚不淫有所严别而已。住持佛教，今当以此为中坚。三、虽同世间夫妇儿女，但亦居佛寺持菩萨律，以博闻广学宏济人世者，曰“优蒲菩萨僧”。以婚配俗形，故同“优蒲塞夷”。日本之僧，皆属此类。我国宁波等处“优蒲塞夷”，住持寺庵者亦多。新近之同住居士林者，及僧尼婚配退为“优蒲塞夷”仍住于寺者，亦皆属之。后当废除居士之名，改称“优蒲菩萨僧”也。但僧尼返俗所住之寺院，须得各该管佛教会之认可。其详细办法另订之。此三皆以佛教为专业者，故必须登记。其余各业民众，与普通学者修仰研究者，入佛教会与否，悉听自便。

    又前二皆称沙门僧，与后一优蒲僧相对。后二皆称菩萨僧，与前一苾刍相对。为表如左：

    第三条　　佛寺财产之管理权，属于佛教会选任之各寺管理人。其选任法规定于佛教会会章。但选任时，须呈报该管政府。佛教会之选任佛寺管理人，得参酌各别情形办理。
    说明：寺产所有权属佛教会，故管理权属于佛教会选任之管理人。此项管理人或称住持等。但名称非一，例院长、林长等亦属之，故今概称管理人。且随寺院之大小，应有属于教内一特殊团体选者，有应属于县佛教会选者，有应属于省佛教会选者，有应属于全国佛教会选者，亦不一致，故参酌各别情形办理。

    第四条　　佛寺应办之事业，得由佛教会或管理人提议兴办，除研究修习宣传佛学外，并得举办左列各项之社会公益：
    一、各级学校，民众补习学校，各季学校，夜学校。
    二、图书馆，阅报所，讲演所。
    三、公共体育场。
    四、救济院，残废所，孤儿院，养老所，育婴所，拯灾所，动物保护所。
    五、贫民医院。
    六、贫民工厂。
    七、适合地方需要之合作社。

    第五条　　佛寺财务管理人，每年需将收支款项及办理事业，报告于所属之佛教会，并受佛教会稽查监督。
    说明：右第三、第四、第五之三条，代替原条例第六、第七、第九、第十、第十二、第十四各条。佛学之研究，即各级佛学院等，大抵县设初级佛学院，省设中级佛学院，国设高级佛学院。高级佛学院亦得于蒙藏或佛寺繁盛之区设分院。佛学修习，即各宗专修林舍等。佛学宣传，即各种布教所，及杂志、日报、电影、美术等。其余之社会公益易知。第五条则为根据第三、第四条后应有之办法而已。

    第六条　　佛寺管理人及其住僧，有违反党治者，得由该管政府命令其所属佛教会改选管理人，或并改组住僧。各级佛教会有上项情节者，亦得由政府主管机关命令解散，使开佛教徒大会改选重组。
    说明：有犯清规否，乃僧人内部之事，当另由佛教会制裁。妨碍良善风俗，此亦可由普通刑法制裁，用不着别立条文。唯在此励行党治之际，对于显然违抗党治者，可援用此条之规定。

    第七条　　寺僧有违教律，由该寺管理人治摈。寺务管理人或会员有违教律及会章者，由佛教会治摈。
    说明：此虽佛教徒内部之事，著于条例，以督促佛教徒能整理其内部之规律。如此则妨害善良风俗之事，亦自然无有矣。
    右第六、第七条，代替原条例第四、第五、第十三、第十四、第十九之五条。

    第八条　　男女之度为沙门僧者，须由佛教会设立专管机关，举行严密试验后，给予度牒，始得于沙门僧中同住。男女之退出沙门僧者，由佛教会追还度牒。其度牒之给予与追还，皆须呈报政府。
    说明：优蒲僧不改世俗形务，故无须此。男女之度为沙门僧，类于男女之结婚，乃特殊之终身志业，故须严重其事。并以度牒呈政府存案。男女之退出沙门僧或退为优蒲僧者，类于男女之离婚，亦须由佛教会追还度牒，或另给优蒲僧证。
    此条代替原条例第十五、十六条。

    第九条　　佛寺僧人及管理人，或佛教会会员、职员等，关于民刑诉讼事受普通国民同等之保护及制裁，由司法官署依法处断。
    说明：此条代替原条例第二条、第十七条、第二十条。国民之财产纠葛与侵占，或有其他犯罪行为等，无不规定于民法刑法之中。既与国民受平等之保护及制裁，故当然与普通人民受同等保护，及依刑法侵占罪处断侵占寺产者。

    第十条　　佛寺财产，应照现行税则一体投税。
    说明：此条为第八条之原文，但改寺庙为佛寺而已。

    第十一条　　佛寺财产、古物，非经全国佛教会公决，呈内政部批准者，不得抵押或处分。
    说明：此条代替第十八条。事关全国佛教，亦有关于国家之文物，故须如此。

    第十二条　　佛寺之管理人及佛教会职员等，非中华民国国民不得选任之。
    说明：此条代替第十二条。宗教信徒虽无国界，但管理其国中之教产，及执掌其国教会权者，应属之本国籍人。于此条对于天主教、基督教教堂等，应皆适用。

    第十三条　　本条例，道观、回寺、耶堂等皆适用之。(见海刊十卷九期)


11评监督寺庙条例

    评监督寺庙条例

            ──十八年十二月作──

    前内政部所订二十一条之寺庙管理条例。今已由立法院改订为十三条之监督寺庙条例矣。寺庙管理条例，与监督寺庙条例之不同点，显明的、祗是管理条例乃用官署及地方团体之力量来逐加破灭，而监督条例，则一听寺庙僧道之自生自灭而已。所希望之一律平等的宗教法，固然是无，整理僧寺使佛教生长发荣，亦丝毫没有。宗教法之不能产生，大概因蒙、藏等佛教，及甘、新等回教，关系民族，天主、基督等教，关系欧美人传教，均不易施检束之故。而对于仅关汉族佛教与道教之寺院僧道，既废除用逐灭之旧条例，亦不能订成整理之使佛教生长之条例，仅成一听任寺僧自生自灭之条例，则其产生颇关于国民心理。试为分析于下：

    道观道众，在今日之中国内，殆已等于佛寺僧众之附庸；故仅从国民对于佛寺僧众之心理一分析之，便可。对于佛寺僧众之国民心理，可先分两干：一、未受教育之无知识的国民心理：此类国民心理，混混沌沌，分不出信何宗教，但将佛道寺观以及汉族俗习上所祀神庙，统视为“仙佛神鬼”而崇奉之，使其心理上得着一种可以邀福免祸的安慰而即满足。但狃于宋明来之习惯心理，故对于耶、回等教，则歧视之，犹不易得其信仰同情。二、曾受教育之有知识的国民心理；此类之国民心理，甚为复杂，可析辨之如左：

    仅读儒书者，先有韩欧文章，宋明理学横梗在胸中，称释，道为二氏，视寺观及僧道为化外之野人窝；但令寺观、僧道不妨害政治及社会，尽可听其自生自灭，此为产生监督寺庙条例之基本因子。三教平视者，其心理颇与大多数无知识的国民心理相接近，觉得听寺观僧道自生自灭，自较积极来破灭僧道者为暂能保持旧状，亦即无何不可。较尊佛教者，与略知佛教者，对于寺僧现状，虽不满意，但自无改良寺僧以发荣佛教之成见，且观专崇耶教者、及反对宗教者之欲来破灭僧寺，亦觉得暂时能听寺僧自生自灭为稳妥。极少数信解佛教而欲由整理僧寺以发扬佛教者，则屈服于多数而意不得伸，尤怵于反对佛教而欲来破灭寺僧者之势大，觉得能办到听任寺僧自生自灭，已为不容易之事。专崇耶教者，虽意存排斥佛教，消灭僧寺，但一方见尊重佛教、保持僧寺者，亦有相当势力，一方又恐由反对佛教、而助长反对宗教者之势焰根本反对宗教，而连耶教等亦概加以排斥。由此、亦遂同意于监督寺僧而听其自生自灭。视宗教为迷信，由一概反对而欲消灭僧道排斥佛教者，本占知识界多数。以曾受中小教育者，对于佛教之真价无法认明，对于佛教在旧时表现之寺僧状况觉得皆是迷信；而受高等教育之留学欧美者，唯知崇拜欧美，对于国中文化且概存排斥，何况对于佛教！然屈于前述各派合成之多数趋势，既不能积极消灭僧道，而视此条例既未扶助僧道，且已能加以监督之限制，遂亦姑听其自生自灭。

    立法院的委员数十人，即足为全中国知识界的缩团，由上述有知识的国民心理之推演，遂产生出听寺僧自生自灭的监督条例。在如此的国民心理下，政府对于佛教只能产生出如此结果，佛教徒若不能自动的努力以整理僧寺而发扬佛教，则国民中无知识的与旧知识的日少一日，新知识的日增而渐加倾向为破宗教迷信的反对佛教者；僧寺终究须趋于自灭，而亦甚非国民之福！代表佛教的全国寺僧，若能一致团结成系统之组织，为适当之整理，昌明佛教之救世学理，振兴佛教之济人事业，则在此不妨害寺僧自求生路的监督条例之下，亦尽有发荣滋长的机会，且可造成为国民的信仰中心，建立人类与国民的新道德标准，造福全国全世界，此实为听我汉族寺僧自灭自生之一关键。故特举其自寻生路的荦荦大者，为全汉寺僧告：

    一、速为各县各省以至全国之佛教会的严密组织。
    二、由各县佛教会，速为严密之寺产调查与僧徒调查，制成统计，以为整理之所本。
    三、条例之监督，注重于由官署对于住持之革除与逐出及究办。住持之职务，在于宣扬教义，修持戒律，及其他正当设施与兴办公益或慈善事业等。如此之住持，非明教理持戒行及有能办公益教育及慈善等之才德不能。故任为各寺院庵堂之住持，非由佛教会公订分别等级之考取选任方法，精选适宜之住持人才不可。否则、寺僧将随住持之革除与逐出究办而消灭。
    四、尤须注重者，则为速办各县各省以至全国之佛学苑，编成系统之教育程度，造成寺院住持之僧，方能实行宣扬教义等。(见海刊十一卷第一期)


12告全国佛教徒代表

    告全国佛教徒代表

            ──二十年四月在中国佛教代表大会提出──

    庙产兴学已打销，再言整顿僧寺兴办教务等等，徒惹人厌。故太虚才在常会提出“本会最低限度应办各事案”中之就常州天宁寺办教理院案，已引起无谓之反对。今特声明将原提“本会最低限度应办各事案”中之各条，全部撤回。至教务之应否兴办？僧寺之应否整顿？惟在全国代表之公议。

    本会第二届以来，经费益枯窘，人才益凋散。常务委员开会，每不合会章。如委托非本会委员为代理人，及一人同时代理二人之违反办事细则第八条。他若开会不推定主席、纪录，不具开会仪等。又名为佛教会总办事处，而办事员中甚至无一僧人或正信居士。如此何能构成为全国佛教最高机关，而期其能得全国佛教徒之信托，振兴佛教事业耶？今谓如中国佛教会要续办者：一、必须精选才德僧伽、正信居士以构成常务委员会，及总办事处。每半月须将议办之事，通知全体执监委员与各省佛会，以凭纠察。二、最少须筹有确定之常费三万元。除常委及办事员能有安定之办事经费外；并办一万不可少之会报，及急需之“全国各级佛教会办事僧员训练班”。以期各省各县佛教会，陆续可得有能贯澈本会宗旨之办事僧员。否则空挂一招牌，而每年徒耗讨乞来之数千元经费，反为佛教增加许多不合理不体面之情节；倒不如速速将“中国佛教会”自动解散取销之为愈！

    会章拟改事项，条例如左：
    第一条　　原文：中国佛教会由中华民国全国佛教徒组织之。
    拟改：中国佛教会以中华民国全国佛教徒为会员组织之。
    并加附项云：前项佛教徒列举如左：
    一、出家僧尼曾行剃度以上者，为本会当然会员，概应登记。
    二、在家士女曾受三皈以上者，得自由入会为会员。其未入各县市佛教会为会员者，不得以本会会员论。
    三、未受三皈者，得为本会护法会员、檀越会员；此但荣誉而无选举及被举权。

    第五条　　原文：执行委员三十六人；候补执行委员十八人。
    拟改：执行委员二十八人；候补执行委员十四人。

    第六条　　原文：常务委员九人。
    拟改：常务委员七人。

    第七条　　原文：监察委员十二人。
    拟改：监察委员九人。

    第八条　　原文：执行委员监察委员任期一年。
    拟改：执行委员监察委员任期二年。
    说明：各级佛教会皆一年改选，殊不合宜。除国佛会今改二年外，应省佛会一年，县佛会半年改选。

    第十一条　　原文：如会章。
      拟改：一、宣传佛教。
            二、整理教规。
            三、教育僧徒。
            四、提倡社会文化。
            五、推广民众教育。
            六、举办慈善公益。
            七、振兴农工事业。
            八、其他关于佛教应革应兴事项。

    第十二条　　原文：全国佛教代表大会，每一年举行一次。
    拟改：全国佛教徒代表大会，每二年举行一次。

    第十三条　　原文：凡会议非有三分之一人数出席，不得开议。(注一)
    太虚任中国佛教会常委二年，对于会务提议议决之案，关于改善僧制、整顿寺产、设办僧学、振兴教务等等，不下二三十件。但因各寺僧之漠视及经费人才之缺乏，无一件能见之实行者。除每日对于政府为保护之请求，对于外界为消极之抵抗外，更无一事可为。如此佛教会，有不如无！不能振作，应即取销！愿先决，然后改选。(见世界居士林林刊第二十九期)

    注一　拟改以下，原刊脱漏。


13由第二次庙产兴学运动说到第三届全国佛教徒代

    由第二次庙产兴学运动说到
      第三届全国佛教徒代表大会

            ──二十年四月作──

    邰爽秋的第二次庙产兴学运动，作了第三届全国佛教徒代表大会的缘起。然以政府诸公之稳慎，及佛教同人之抵抗，未及第三届全国佛教徒代表大会的开会，庙产兴学运动已烟消云灭了；所以第三届全国佛教徒代表大会的会场上，也更无人提及如何抵抗庙产兴学运动的议论了。邰爽秋的毫无政治法律与社会实况之常识，既异乎寻常；而空言鼓煽不堪一击的情状，尤属出乎意外！然而佛教僧寺之在中国，除去真正信解佛教之极少数人外，旧学、新学之读书人阶级，则视为异端，斥为迷信；未读书之农工商妇孺阶级，于佛菩萨则一概混同鬼神。于寺院僧众，则受戏剧、小说等影响，不尊异为神怪，则鄙为奸盗！此种甚深且普遍的国民误会心理，佛教徒若未能从理论上、事实上、把它揭开，昌明佛教的真意义，显出佛教的真精神，使大多数国民皆了解佛教于国群民众之利益，则对于佛教寺产或兴学、或造路等运动，仍有随时发生的可能，故今犹有追述一论的需要。

    一、庙产兴学与学产兴庙　　庙产甚广，佛教寺产以外，尚有道教庙产以及孔庙、社庙等等庙产，今我们且只就“佛教寺产”以言。兴学之义亦广，兴进善的学、与兴佛学等等，皆是兴学。若以佛教寺产以兴近今学校之学，则断断乎其不可！虽以一般的庙产兴近今学校之学，亦断乎不可！什么缘故呢？因为现今的学校，大抵皆为国民品德才能的销毁所，及军阀、流氓、匪共的制造所，与其庙产兴学，倒不如学产兴庙。兴庙虽消极的不能为善，而兴学却积极的很能为恶。

    二、佛教僧自动的寺产兴学　　佛教的寺院，本应对内为僧众修学场所，对外为民众教化机关，则其产业亦应为修学教化而用可知。僧众修学的系统及其程序，尝为律仪院、普通教理院、高等教理院、与参学处的专修林、杂修林──林即丛林──之拟议。至于民众教化的设施，大约应分布教事业、文化事业、慈善事业、与教育事业之四项。兹专就教育事业言之：一、为从初级小学至大学之学校系统教育，但有两种进善点：甲、小学重农、工，中学重工、商，大学重中国现今所需各种社会领袖人才；勿令学而无用，反害国民。乙、加佛学、每周初小一点，高小二点，初中三点，高中四点，大学六点。佛教信徒必修，非信徒自由选修，以养成其向真善的心力。二、为民众学校、夜学校、半日学校、阅报所、通俗教育馆等社会教育，当适应人民实况，教令渐进于善。此种善性的学，佛教僧应自动的集寺产十分之一出来设办──因为应以十分之四充僧众修学，十分之三充佛教布教，十分之二充慈善与文化，所以只有什一可办学──，大约办大学一所，中学十所，小学百所，没有不可以的。

    再来说到第三届全国佛教徒代表大会，则此次颇呈两种特殊精彩：其一、即于各省市佛教会代表之外，顿加了佛学社、正信会、居士林等团体代表，佛学院等学院代表，及蒙、藏、南洋代表，范围扩张了，气象也活泼了。其二、则提案所提议的，关于求保寺产的极少，而趋重于振作会务、整顿教规、设办僧学的几点。这不能不认为全国缁素佛教徒思想上、精神上进步的表现。然而就开会的结果以言，虽议决本会应于首都会所办事，而首都会所被军队占用，一时尚无可容佛教会于中办事的希望。议决办一“会务僧员养成所”，亦以所址无著，而犹未积极进行。议决本年筹三万元经费，亦仅筹得其半数，而于办养成所等亦尚无充分之经济。于此最迫切的数事，犹不能做到，遑论其他！此为大会代表及本会执监诸委所当继续努力而未可稍松懈者也！复次、本会的基础，在于各省、市佛教会，各省佛教会的基础又在于各县、市佛教会，而各县市的佛教会、又必须将各该区之内寺院僧众财产登记了，及征集各该区内三皈以上之信佛士女皆入会为会员了，而后选举、被选举始有根据，而组织始能健全。县佛会不健全，不能有健全的省佛会；省佛会不健全，不能有健全的国佛会。今尚有许多省的佛教会未能组织成立，而县佛教会之未组织成立者尤多。即已有县、市佛教会者，亦鲜有曾将该县、市区内寺僧登记与信众入会的手续办妥，如此又何有组织健全的希望！前二届与本届的代表，以无确定的资格标准，本届曾有速订全国佛教徒代表大会选举法之决议，然使各县、市佛教会不能将寺僧登记、信众入会的手续办妥，成为由县而省的佛教会健全组织，纵订了选举法，亦无从实施。这更是各省、县佛教徒未组织佛教会者当从速组织，已组织者当从速登记寺僧与征求信众入会为会员，使能成为系统的健全的组织，而后佛教会始有会而能议、议而能决、决而能行、行而能成之希望。若各县、市的佛教徒或佛教会不努力工作，而徒责望之省佛会或国佛会；各省、市的佛教徒或佛教会不努力工作而徒责望之国佛会，则佛教会终无振兴之可能！此则全国佛教徒任何一人所当共同努力者也！(见海刊十二卷四期)


14告全国僧寺住持

    告全国僧寺住持

            ──二十年九月在北平作──

    一、应废止中国佛教会及各省市各县市佛教会，改组为某县市僧寺联合会。由“各县市僧寺联合会”，再联合为“某省僧寺联合会”。由“各省僧寺联合会”，再联合为设于首都之“全国僧寺联合会”。

    理由：甲、今国、省、县佛教会之组织，与“民众团体组织法”中之“文化团体组织法”抵触。按宗教团体规定，须用文化团体组织法组织之，方可认为合法团体；而最大之抵触，即为佛教会由国而省而县之组织，故应改为由县而省而国之联合组织。其次、则民众团体今已规定为理事、监事之设立，不应再用执行委员、监察委员之名称。尤其重要者，则民众团体之组织，必先经所在地党部之许可及指导，方可向主管机关备案成立，如未经党部许可者，则党部得通告主管机关认为非法团体解散之。故现今南京市党部，对于中国佛教会已发给通知，限于十月底以前，必须依法改组，否则、当认为非法团体。由此、故实有即时改组之需要。

    乙、按监督寺庙条例规定：“所称寺庙，指僧道所住持寺庙而言”。僧所住持寺院，乃为在监督寺庙条例范围以内者。根据监督寺庙条例而组织，应即为由“僧所住持寺院”，联合组成之“僧寺联合会”。而佛教会则于监督寺庙条例毫无根据，故前者内政部对于佛教会章，有：“会费应由会员负担，不得责令僧寺负担”之批驳。然佛教会经费，事实上、皆由僧寺负担，故名为佛教会甚不相宜。若名称其实的改为僧寺联合会，则当然以僧寺为单位，由僧寺为会员以分担会费。故条例第八条所称教会，亦惟此僧寺联合会足以当之也。

    丙、僧者、修习佛法住持教化之团体，寺者、修习佛法施行教化之机关。佛法住世，寄于七众律仪；七众律仪，以出家五众为主，在家二众为从；出家五众、尤以比丘众为首，故常住佛教教化机关之主持佛教教化团体，必应在比丘为首之出家僧众。至在家二众，则应一方为亲近三宝之修学者，一方为护以政治、资以经济之奉事三宝者。而现今之佛教会，僧俗混合组成，其在家众既无资格之规定，亦无入会之手续，杂滥而无界限，易滋流弊，故亦必须速为改组。

    丁、中国佛教实际上向来只有僧寺，既无有系统之教徒，亦无有组织之教团。故空设一某县市至全国之佛教会，仅为设立者少数人之佛教会，而与实际上之全体僧寺无关系。必须切实以僧寺为单位组成僧寺联合会，而后乃能振兴僧学，整理僧制，应用僧产，施行佛化诸事业。否则、由少数与僧寺无关者所设之佛教会，空言设施，不惟无所裨益，且必致治丝益棼之患，故尤速应改组。

    二、某县市僧寺联合会、与某省僧寺联合会、及全国僧寺联合会，分别由会公请某县市或某省或全国具德有力之正信三宝、诚心护持之长者居士若干人──县市七人至十一人，省十三人至二十一人，国二十五人至三十七人──，分别组成某县市佛教护法社，某省佛教护法社，全国佛教护法社，以护持僧寺联合会之进行。对于住持佛教之僧寺，所有应兴应革事宜，有向僧寺联合会提出建议劝请之权，而不得直接议决及执行。对于教外毁损僧寺破坏佛教之言行，有向政府、法院、党团、报馆等等积极抗争，以尽护持之义务。

    理由：甲、在前君主时代，佛法付嘱国王、大臣护持。在今民主时代，具德有力之长者居士，应继之以行护持。若前者上海程雪楼等之“佛教维持会”，现今汉口之“佛教正信会护法社”，乃其模范。然若直接去议决及执行关于僧寺之事，则不惟侵害僧寺之住持佛教，而且贻教外非毁，于僧寺及居士俱害无益。前年立法院对于寺庙监督条例上，必将佛教会等字样删去者，即因有若干立法委员，以“佛教会系劣绅、土豪鱼肉僧寺之工具”为词，力主打销者。今佛教会事实上亦真有此流弊者，故好心护法之长者居士等，亦应避此嫌疑，退出佛教会，自居护法之地位。勿为鱼肉僧寺之劣绅土豪，假以名义、资以机会也！

    乙、七众律仪住世，乃为佛法之住世。故好心正信三宝之长者居士等，为尊重佛律仪故应尊重僧，不应与僧同立在住持佛教之地位，甚而以执行委员名义，宰制寺僧，统率寺僧，如此冠履倒置、坏乱佛制，倒不如根本消灭寺僧，主张只要在家佛教，反免污辱佛教之面目。近来自有不少波旬之流类，或借佛教团体为政治运动工具，俨然以五欲自恣之白衣统理四众。或有由居士头衔获得佛教会委员头衔后，占持一县或一省支配僧寺等佛教行政权，甚而训斥僧众，类似僧官者。亦有钻研故书，谙练咒术，趁住持佛教寺僧衰乱之际，稍有所得，即不顾破坏佛制，占住持佛教之地位，自立门庭，令七众皆奉为大师、依止师、及阿阇黎，欲以佛法正统自任；此亦犹明儒狂禅李卓吾辈遗习，既不能舍俗形好如佛律仪入僧，又不胜其执持佛教教化之野心，遂较宋儒窃取佛法绪余以儒自居者，更进一步而为此破坏佛制之举。于此全国寺僧应深切觉悟住持佛教教化之责任，努力自立，誓不为彼波旬徒属；唤醒出家众，坚壁清野，决不依之学习；而正信佛教、尊重佛制之长者居士等，当持兴隆僧宝、拥护僧宝之正义，勿令波旬辈得其所便！故应明白以护法自居，另组佛教护法社也。

    三、佛教会改组僧寺联合会之方法，可先由某市或某县各僧寺切实联合，根据“寺庙监督条例”及“文化团体组织法”，发起组织，依法呈报当地之最高党部；领许可证后，再呈请主管官署备案成立，然后各县各市皆可援照组织之。

    附“僧寺联合会”组织原则
    甲、本会由联合某市佛教僧尼所住持之寺院而成立，故定名某市僧寺联合会。
    乙、本会以振兴全市僧寺，实行住持佛教，使僧寺得为适合社会需要之佛教机关为宗旨。
    丙、本会以每一僧寺为一单位组织之。十僧以上之寺院，每加十僧得增推代表一人；未满五僧之寺院，得联二寺共推代表一人；未满三僧之寺院，得联三寺共推代表一人；只住一僧之寺院，得联五寺共推代表一人。
    丁、本会应办之事业：
          一、僧教育。
          二、整理僧制。
          三、宣扬教义。
          四、改良佛事。
          五、保存法物。
          六、文化。
          七、慈善。
          八、实业。
          九、民众教育。
          十、学校教育。
    戊、僧寺住持之传继及经济之支配，仍其旧贯；但须分别任办前条各项事业之一种，联合为全市有系统之建设。
    己、本会公请正信三宝之长者居士为护法，设立“佛教护法社”，护持进行。二十年九月一日在北平。(见海刊十二卷九期)


15中国佛教会两大问题

    中国佛教会两大问题

            ──二十四年作──

    顷中国佛教会以征求会员嘱为撰文，乃抽暇一谈中国佛教会之两大问题：
    一、会员问题　　按中国佛教会及各分会之组织，乃为一可由“管理佛教寺庵之僧尼及产业”的团体。会章中虽规定寺庵住持皆须入会为会员，而未规定凡同住寺庵之比丘、比丘尼──姑以沙弥等为出家之未成年者，且不列入──皆为当然会员，此是一大缺点。因此、一、僧尼既不皆为会员，则佛教会不能包括僧尼之全体，即不能约束及整顿全体之僧尼。二、全国非寺庵住持之僧尼，应可另组成对立之佛教团体，形成佛教内教团之分裂。三、佛教会组成之分子，或致在家教徒反多过出家教徒，而佛教会在全国寺僧中即无健全之基础。由此在征求会员之际，应即规定凡住寺庵之僧尼，皆为当然会员。其方法、即责成各寺庵住持，凡住下某寺庵之僧尼──除不住寺庵之莽流僧、应即淘汰，及暂来挂单之行脚僧可不计外，其住下者最少皆以半年为一期──，由住持僧分半年一期，按住下僧尼人数，函报入会及缴纳会费，每名一元。其会费，由住持僧酌量情形所宜，或于住下僧尼收入中扣取，或由该寺庵常住支付。除住持僧自纳特别会员会费，及负征缴住下僧尼普通会员会费之责外，不另征收各寺庵捐款，应亦为各寺庵住持之所乐从。如此、则佛教会乃为真能管理全国寺庵僧尼之法团。而以全国三十万僧尼计算，每年即有六十万元会费之收入，以三成提至中国佛教会、则有十二万元，当可以十万元办僧教育及其他慈善公益，于是乃有整善僧寺、发扬佛化之可期望也。

    复次、会章中对于不得为会员之限制，亦有未妥。仅云破坏清规，而现存清规早不为僧尼普遍依遵，亦即无从依之而为检束，何况更不能以此裁制在家会员！故应改：四、未成年者，五、染有不良嗜好者，六、违反受三皈之誓约者──即破见者，七、违犯所受各种戒律中之重戒者──即破戒者。如此、对于教徒乃有明确之规约。又于得为会员之资格，于优蒲塞、夷外别列皈依三宝者，亦为界限不清；盖优蒲塞、夷，此云近事男女，谓已能亲近承事三宝之男女也。既受三皈，即为已能亲近承事三宝者，故已即入优蒲塞、夷众。而且是否佛教徒之界限，亦即于曾受三皈依否而判别，受三皈者，即谓之三皈优蒲塞或三皈优蒲夷。故应改：三、三皈以上优蒲塞，四、三皈以上优蒲夷，五、向为檀越护法而得四众推崇者。即前四众有作会员之当然资格，而后一种则须经过前四众之公认也。但在家教徒，不必皆入会为会员，加入会员否皆随自意，而入会又似应以特别会员、永久会员为限。征求会员之需要，特存乎此。

    二、会务问题　　佛教会之会务问题，可分三类：一类、为祗关寺僧内部之事，例如僧制之整顿，寺产之转移，住持之更替等。此类事应划为唯由出家会员及理监议决执行；在家之会员及理监，至多只能向之建议及从旁勷导，不得直接处理。一类、为祗关在家教徒内部之事，例如家庭之教化，社会之事业，政治之运动等。此类事应划为唯由在家会员及理监议决执行；出家之会员及理监，至多只能向之建议及从旁勷导，不得直接处理。庶无干涉僧事之嫌，亦离参预俗务之讥。又一类、为关于佛教全体之事，例如外教外界对于佛教任何部分之侵损，则应合四众教徒全力抗争防救；正教正行对于世人任何方面之发扬，亦应合四众全力推进成就。必如此、而后在家出家会员，能各安分宜而互相辅益，不致互相违越而各生过咎。此虽不必详着会章，而在办事细则中、决应有严密明确之规定者也。

    前所提出两问题及其解决，实为佛教会有无利弊之所关，不得以会章曾经党政机关之核准，用为知过不改之挡箭牌。因此类教内之委细情节，原非教外人之所知；但为教徒之会员，则殊不可茫昧于前，更顽滞于后，当即奋起力行！(见海刊十六卷十一期)


16对于中央民训部修订中国佛教会章程草案之商榷

    对于中央民训部修订中国佛教会章程草案之商榷
            ──二十五年六月作──

    统观此章程草案之特点，在于凡僧尼皆必为会员，非僧尼皆不能为会员及住佛教寺庵。例如：凡律师皆必入律师公会，非律师皆不能为律师公会会员及设律师事务所。如此则佛教会等于以佛教为职业之僧尼职业团体，而佛教寺庵等于执行佛教职业之场所；以兹一贯之宗旨成为严密组织之职业团体，认为与“佛教僧尼寺庵”之保护及振兴是非常有利益者。然若于佛教为信仰之对象，则在家二众亦自为佛教徒众，应亦得参加佛教会，而此宜正名“佛教僧寺会”，与其余居士组织之佛教正信会等，合组为“佛教会”。唯如此，对原案须全部变更，故今随顺原案，就以佛教会名僧寺会，居士等则另组佛教正信会或佛教居士公会，以协助佛教会，似亦可行。故今但就原案之文句商榷之，以求简明。

    太虚　二五．六．一八．在长江舟次

    第一条　“由中华民国全国佛教僧尼”，拟改：“由有中华民国国籍全国佛教僧尼”。一者、首提出国籍以示郑重，二者、免其再规定国籍之条文。

    第二条　“利济生民、福益社会”二句，拟改为：“福利人生”一句，较语简意赅。

    第三条　拟改：“本会为全国之总会；于各省、市组设属于本会之分会；于僧尼满五百人之各县、市组设属于省分会之支会；其未满僧尼五百人县，应由省分会劝导与毗连若干县合组一支会，但以同隶一省者为限”。三级称：本、分、支会，较为简便；删区支会及名山分会。

    第四条　拟改：“本会设于首都，分、支会各设于省、市、县政府所在地，以当地寺庵为会所”。此中属行政院之市称市分会，属省政府之市称市支会，简称分会、支会，较浑括。
    以后各条之关于本、分、支会名称者，皆照此修改之，不再逐条列举。

    第七条　全条应移在附则之第六十八条。

    第八条　第八项“高初级男女佛学院”，拟改：“各级佛学苑”。第九项拟删“慈幼院”，因即贫儿、孤儿教养故。

    第九条　拟改：“非经直属分会理监会通过及本会核准之律寺，不得传戒”；又“传戒期间，至短不得少于半年”。又“规模弘伟整肃之律宗丛林”，拟改：“规模弘伟整律之律寺”，以求名称之简单划一。

    第十四条　删“中华民国国籍”六字，又加入二字，拟改：“应一律为本会会员”。

    第十五条　“于入会时及换取入会证时”，拟改“于领会证时”。

    第十六条　“会员入会时，应各填具申请入会登记书”，拟改：“僧尼取得会员资格时，应具申请登记书”。又“领取入会证”，拟改：“领取会证”。前项“入会登记”，删去入会二字。

    第十七条　“各寺庵住持僧尼入会时，除申请入会登记书外”，拟改：“各寺庵住持僧尼申请登记时”。

    第十八、十九、二十一条　“入会证”皆改“会证”。又二十一条“拒绝入会”，改“登记为会员”。

    第二十二条　“于剃度后”，改“于剃度前”。

    第二十五条　一、“已满二年者”，改“已满五年者”。依律制：“有五年内应依止师住”，含尚无独立能力以主办佛教事之意。二、“及收徒、传法、充任住持”，改“但收徒、传法、充任住持，应以具戒已满十年或五年者为限”。第二十八条　“申请入会”，改“登记为会员”。

    第二十九条　四种改三种。一、全国代表大会，二、省代表大会，三、市县代表大会。市县之市，通指属于行政院及省政府之市。

    第三十二条　拟改：“满五百者得选举代表三人，五百以上每满三百得加推一人”，又“至多不得过九人”。

    第三十三条　省代表大会，改每二年举行一次，其理由以召开省会较国会为易。

    第三十四条　“超过十五人”，拟改“十一人”。

    第三十七条　改“均须有代表总额三分之二以上之报到，及报到代表三分之二以上之出席，其出席人数超过当然代表三分之二以上者，方得开议”。又“以出席人数过半数之通过为有效”。

    第三十八条　请派员指导下，加“监督”二字。

    第三十九条　拟改“各级代表大会开会时，应推定主席五人至十一人，合组主席团主持会议”。

    第四十二条　本会常务理事十七人，拟改十一人；分会常务理事九人，拟改七人；支会常务理事五人，拟改三人。删区支会。

    第四十六条　拟改：“本会理事会每半年开常会一次，分会理事会每四个月开会一次，支会理事会每二个月开会一次”。

    第四十七条　支会常驻监事，拟改一人。

    第五十二条　“协助会务之进行”下，加“并得向各级代表大会理事会，作关于佛教各种应兴应革事宜之建议”。

    第五十七条　“由全国代表大会选举之”下，加“任期三年”。“由省代表大会选之”下，改任期二年。其理由见前。

    第六十条　　拟改：“得酌支津贴六元至二十元”。又“毋庸驻会之理监事出席各级理监事会议之旅费等，应由本会分支会作详实陈报具领之”。

    第六十三条　拟改：“满三千元者捐百分之二，满六千元者捐百分之三，满一万元者捐百分之四，一万元以上每增一万元递增百分之一，以递增至百分之十五为最高额”。

    第六十八条　第七条移此。

    第六十九条　本章程由全国代表大会通过，呈中央民训部核准及内政部备案，通详各省市县党政机关公布实行之。

    第七十条　　本章程之修改增删，应由全国代表大会出席代表十分之二以上之提议，四分之三以上之通过，呈请中央主管机关批准公布，方生效力。(见海潮音第十七卷第六号)


17对于佛教会之观念

    对于佛教会之观念

            ──二十五年八月在南京作──

    八月二十四晨，中训部张处长特约至毗卢寺谈话，征询个人对于佛教会之观念。所言有未周足者，乃更约述如下：

    一、如以维持寺产为唯一宗旨，应取销七年来之佛教会，免滋流弊。另行组织如昔年程雪楼居士领衔之佛教维持会，联合全国知名缁素百数十人为会员──会员限制要极严──以构成之。最多，于华北及西南分设二三分会足矣。

    二、如党政机关注意“整理住持佛教本身之寺僧”，若今中训部修订会章草案之宗旨，则应一、由党政机关公布切实有效之保持寺产办法，先安定全国僧众心志。二、和合僧中德学优长者，先从训练僧中办理教务人才为入手，乃能渐进以整兴僧寺。

    三、僧寺整理完善，乃能举住持佛法之实以生世人崇仰，同时、亦可宣扬教化、兴办慈济以利益人世。(见海刊十七卷九期)


18中国佛教会整理委员会之诞生

    中国佛教会整理委员会之诞生

            ──三十四年底在渝寓作──

    慨自全面抗日战兴，京沪未几沦陷，中国佛教会即告停顿。东南北各省县区域，多渐次阻隔不通。佛教寺僧信徒，固与一般人民同处敌伪蹂躏之下，沉痛莫伸！而西南北大后方佛教僧徒，亦因失去全国性佛教机构之领导，虽各自分途为僧救护队，佛教伤兵慰劳队，及看护、宣传、募捐、捐献，并响应知识青年从军，参加游击战，救护流亡难胞等服务国族民众之运动，未能成为普遍的系统的组织，得中枢与各省区政府社会充分之注意与援助。反以寺僧驯善可欺，受尽土豪、劣绅、贪官、恶吏，假借兵役、征献种种非法横暴的摧剥、凌虐。枉有中枢叠次煌煌保护之政令，困苦之下情莫由上达，恩泽之上德莫由下逮，积郁成政府与人民间惨凄之戾气。而各省县有佛教会者，各为局部之营救；本身之组织既多未健全，又无在中枢全国性教会为之呼号、宣传，遂较一般平民更遭加倍之哀痛！今幸民族之抗战胜利，国家之建设开始，社会、内政两部呈准行政院有“中国佛教会整理委员会”之组织。期于半年或一年内集开全国佛教徒代表大会，加强健全中国佛教会及各省市县分支会之机构，适应一跃已为国际上四强之一的新中国的需要，使佛教亦成为新中国之新佛教。其荦荦大端，略述于左：

    一、台湾沦陷五十年，东北沦陷了十五年，此两区域，经日本长期占领，佛教亦已有了不少的变化。今台湾收复为省，东北亦随收复分建九省。此十省中之佛教，或蒙受了日化之不纯净的质素，或已发生了演进的新形态。如何洗除其杂化及保存发展其新机，使成新中国建设中之一有益的新因素，当然须依中国佛教会会章，组织十省中的每一省分会，以展布适应时地之纯真佛化。

    二、自广东至北平沿海各省市县。与华中等处，亦多有曾沦陷五六年或二三年不等者。或原有省市县佛教会的久经停顿，或经敌伪另行有所措置设施，而寺僧教徒叠遭敌伪、匪类之摧剥，更多残毁零落，且与后方各省久失联络，各成风气。如何恢复或增设各省县佛教会之组织，整理成全国相协调之系统，共同进趣复兴之大路？自然也亟须有“中国佛教会”或其“整理委员会”为之规划指挥。

    三、大后方各省区，虽大抵有省市县佛教会之设立，然在内而占夺征取，外而轰炸侵扰下，或维旧状而益颓废，或新组织而未完善。向中枢既呼吁无门，全仗当地有力者各为护持；不唯省与省失其联络，而县与县亦或勉可支持、与听任摧灭，易时易地，荣悴迥殊。今者，抗战已完全胜利，敌伪、匪类亦将次第肃清，统一重睹，建国开始，而为中国社会政治一环之中国佛教，自应迅速恢复中国佛教会，统摄各省县市分支会，调整其凌乱，健全其组织，俾与全国上下相协进于新中国之建设。

    四、国内各民族一律平等之政纲下，许西藏以高度自治，而川、滇、康、青、宁、甘、新、察、绥各省汉蒙或汉藏，或汉藏蒙，或汉蒙藏回，杂居其中之藏族蒙族皆奉佛教，而各夷族亦多崇佛。欲期各边疆民胞集力内向，融洽无间，同建大中华民国，亦唯有尊重其信仰，听从其习惯，而渐进于和洽；于此中能因其固有发挥其用者，尤为舍佛教更无他属。过去中国佛教会虽曾邀班禅、章嘉一二蒙藏领袖参加，尚未能普遍深入。近年政府与社会已多注意边民问题之研究，佛教徒所办之汉藏教理院等使藏人衷心了解，近且成立汉经藏译场，复现初唐汉藏佛教之盛况。故中国佛教会，亟应整理其组织，加强其力量，由大中华完整之佛教，化成大中华完整之民族，进于共同建设大中华民国之新时代。

    五、佛教为东亚各民族文化之一联络线，中国为佛教之第二祖国，国内纯信佛教之藏蒙族佛教，半自中原传往。而朝鲜、日本、南洋之佛教，则全属华文统系；缅甸、暹罗、锡兰，以佛教为其唯一文化，与中国佛教之历史及侨商关系，尤甚深切。印度在宋唐前尝因佛教传受，往来甚为亲密。其后印度之佛教虽大衰落，而佛教之流风余韵，乃遍在占印度二万万五千万人口之印度教中。且印度回教亦同情佛教之不分人类阶级，而孟加拉犹有纯佛教徒一二百万，占该省各教人口之第二位，日本之佛教徒，在今台湾归吾、朝鲜独立之后，仍有三千余万。如此广大之佛教教区，今中国处四强之一之地位，中国佛教徒实应出而为联合领导。然非全国佛教徒先有健全之组织，不能胜任！则中国佛教会亟须恢复，而停顿凌乱之余，尤必先经一整理阶段，藉之调整充实加强也。

    六、前次世界大战后，未能注意永久和平，故才二三十年，又来更烈的一次。此次在战时在战后，已莫不高呼世界永久和平，响澈云霄矣！若非成立世界永久和平，则人类的受战争之牺牲，全无意义。而酝酿第三次原子弹战争，势将弥益残酷，陷人类文明于极悲痛之境地。人类不消灭战争，战争将消灭人类！故全世界善良优秀人士，无不在绞脑銶肝，从事世界安全机构之组织，以及政治的、经济的、文化的、教育的、资源的、工业的、交通的、宗教的各方面计划和实施。然而使人心了解“害他必致自他兼害”，唯“利他乃能自他兼利”之森严因果律；剿绝“为利己而害他”之恶意，生长“能损己而益他”之善意，实最为根本！试想：原子弹如果早数月握在德国纳粹日本军阀之手，世界将成何景况？故必须人心恶消而善长，科学之发明乃能有益。平情遍察诸哲学宗教之澈明宇宙人生因果法则，能使恶念止而善念生者，殆莫佛教若。前次战后，欧美已不少研究佛学者，此次自然更多探求、理解、信仰、实行之团体或个人。在印度佛教没落下，为佛教第二祖国的中国佛教徒，自应适此全人类需要，联合世界热心探究佛法之分子，共同发扬世界永久和平要素之佛教。则中国佛教会之亟须有组织健全之机构，以为策动之基本，复何待言！

    本上六点，则中国佛教会整理委员会之在此时出现，其意义之重大可知矣！全国佛教同人，当各弃嫌怨，共敦谊好，为精诚之团结，成水乳之和合；迅赴弘敷佛法于全国全世界之千载一时机会！并希全国朝野贤达，与世界崇真乐善之士，咸赞导焉！(见海刊二十六卷第十二期)


19佛教宏誓会简章

    佛教宏誓会简章

            ──二年春在延庆观宗寺作──

    名义　佛教宏誓会，为佛教中之特别团体。
    宗旨　本会以四宏誓愿为宗旨：一、众生无边誓愿度；二、烦恼无尽誓愿断；三、法门无量誓愿学；四、佛道无上誓愿成。
    事业　分利人、兼利、自利三种。
        甲、利人：本会以众生无边誓愿度故，当组织宣教团、慈善团、编译团、方便设化，利益有情。
        乙、兼利：一、本会以无上佛道誓愿成故，当修习止观，改组教团，俾自他平等皆成解脱。二、本会以法门无量誓愿学故，当组织研究社、讲习所，研习世出世间一切学问，互相策励，与诸有情共臻上乘。
        丙、自利：本会以烦恼无尽誓愿断故，当勤修戒定慧，息灭贪瞋痴，念念趋向阿耨多罗三藐三菩提。
    入会　分个人入会、寺院入会两种。
        甲、个人入会：不论僧俗，不拘国籍，凡信仰佛教，热心佛学，能设立普通、特别誓愿，遵守本会章程者，得会员一人介绍，皆得填写愿书入会，领取本会会证。
        乙、寺院入会，凡分二种性质：一、由住持者自愿将所住持寺院，加入本会，每年酌量纳费者，本会当负保护之责。二、凡寺院完全加入本会者，由本会派人住持，即为本会所公有，皆由本会调处，不得复以私人资格占为己有。
    会员　甲、会员之权利：会员有受本会保护之权利，会员有受本会教育之权利，会员有选举本会职员之权利，会员有被选举为本会职员之权利，会员有被公推为本会寺院住持之权利。
        乙、会员之义务：会员有维持本会经济之义务，会员有信从本会宗旨之义务，会员有遵守本会规约之义务，会员有扩张本会势力之义务，会员有进行本会事业之义务。
        丙、会员之规约：会员当互相警策，会员当互相亲爱，会员当遵佛教诫，会员当同心协力，会员当广行慈善。
    经费　会员入会费一元，常年费一元。寺院捐，量情酌定。遇有重大费用，多数认为必要时，得临时募集特别费，多寡量力。
    职员　会长一人，辅会长二人，评议员四人，总务员一人，由全体会员公举，三年一任，连举得连任。会计一人，招待二人，庶务一人，调查一人，由会长酌任，公共承认。
    出会　凡个人、寺院入会后，欲出会者，当具理由书至会，经职员部承认，始准出会。若会员、职员不守本会规约，阻碍本会进行者，凡会员联名五人以上，皆得提出弹劾书弹劾之。经职员部调查确实，得宣布罪状，除其名籍。
    地址　本会以宁波观宗讲寺为本部，各地由会员发起分设支部。
    会期　大会每三年一次，选举职员，会期临时通告。常会每季一次，会期临时颁发传单通告。其余讨论、演说等会，随时随处、会员过二十名上者，皆可开会。
    附则　本会章程有未完善处，当开大会时，提议修改。(见佛教月报一期)


20当速组佛教正信会为在家众之统一团体

    当速组佛教正信会为在家众之统一团体 (注一)

    予作整理僧伽制度论，尝并举佛教住持僧与佛教正信会。诚以出家在家二众，同居佛教重要之地位，非在家众无以隆进德之阶渐，宏摄化之方便也。但时居末法，情伪纷杂，非有划定之规制，则邪岐错出。得才虽较出家为易，或怪诞离奇，若明末之吕卓吾辈；或流为种种邪外，若倡龙华教、大乘门之罗某等，其弊将有不可胜言者！若能轨之于正，则护持三宝，利济群生，人道之隆，可期实现。但前者对于佛教正信会，言之未详，今特标举以论之，幸当世曾受三皈以上之在家佛子审择焉。(受三皈即是表现正信佛法之决证，未受三皈则信未表决也)。

     (一)佛教团体名类表
    (二)佛教正信会表(注二)

    依上列第二表观之，今各处佛教团体纷纷设立，名目繁多。或一地有数个佛教团体，各不相顾或反相挤。或数省无一个佛教团体，全无所知或无所为。故速当和合为一个佛教正信会，以同以真正信佛法僧为根本故。至别团体之四项：甲、佛化教育社所属之佛学研究院，今设在南京之支那内学院，颇有规模；而武汉佛教会设佛化小学、弘化女学等，亦为设立小学、中学、大学之见端(按此类学校，仍依国家教育方针所设立之普通学校，不过由佛教正信会以办之耳)，特尚无钜大之成效可言耳。乙、佛教护持社，前者上海程雪楼等之佛教维持会，亦略有举动，特尚未有固定组织耳。丙、通俗宣讲团，则佛化新青年会与汉口佛教会，如皋佛教利济会，上海居士林等，亦颇能略为少分。丁、救世慈济团，则北京佛教筹赈会及前之日灾救济会等，亦不无暂着之效。诚能各各捐弃其情见名执，合全国之佛教团体而成为一个同以真正信佛法僧为根本之佛教正信会，向全国各地方为普遍之设施，则前表所列种种事业之成就，殆非难事。此吾欲掬其极诚恳之意，以请愿于全国曾受三皈以上之在家佛子前者也。前于整理僧伽制度，尝分三期以筹进行。初期略更寺庙管理条例，暂先遵守依彼所许设之教务会议，建言为僧机关。各可提前整理及筹备者，即由教务会议联合全国寺庵主僧议决筹办。

    对于僧伽方面，可提前及须提前筹备者：一、整顿一道场幽寂财产丰足之丛林，以为少林宗寺模范，遴国中禅行最高之禅师，自缚已解。而有愿力解人缚者为法主及尊者而主持之。结集三十岁内苾刍，五年为期，尽息诸缘，专修禅那，唯贵证悟。二、选国中三十岁内戒德清净苾刍五十人，集资遣往日本受密宗法。(闻日本密宗诸部、较律仪清净)，五年为期，务求得不可思议神通乘实验，为设开元宗寺筹备。三、整顿一道场广袤财产丰足之丛林，由国中诸有名三藏法师为法主及尊者而主持之。考选三十岁内文理通顺苾刍，依余六宗经律教典分为六种课程，讲习各各专门，各各解行并进，五年为期，务通余六宗义；及将来建设之宗制，以为余六宗寺基础。四、就一相宜丛林。设一通学精舍，大略同中学校程度，研习近世各种普通科学，及异国文字与佛法大意，考取青年僧徒入之，五年卒业，以造僧中涉俗宣教人才。五、责成各寺庵之师长，遵国家强迫教育令，凡十五岁内之驱乌沙弥，皆受初高小学教育。

    对于国群方面：一、联合皈信佛教人士，创设一佛学研究院，于佛学作学理上之研究；及多出佛学书报等，以解说一般人对于佛教上之疑谤，而缘起高尚正真之信仰。二、吸集皈信佛教士女，设立一佛教通俗宣讲团，向各场所随宜宣布佛教大乘正法，坊进民德，辅隆国治，及办救世慈济等业。

    此中一、寺庙管理条例，已以民国十年改正。二、由教务会议联合全国，今中华佛教联合会所进行者，亦可期其实现。三、禅宗丛林则尚无所成，而旧日之著名禅宗丛林，今亦日堕落于应酬往来之恶习中，兹可叹焉！予将拟从沩山以进行之。四、日本学密一事，今亦已能办到，但建密宗根本丛林，恐犹须待学之于西藏后耳。五、设立禅、密二宗外，余六宗重兴预备之基础学院，与六、通学精舍，则今武昌等处之佛学院，亦颇具其眉目。但未能合而为一，成为一大规模之学院耳。至七、令驱乌皆受初高等小学，则当由今中华佛教联合会内组一全国僧界联合部以督行之也。八、佛学研究院，九、通俗宣讲救世慈济等，见前佛教正信会事业内。故今日国中佛教之形势，布种渐遍，苗莠杂生，急须进以耕耘，亦即予所言初期筹备应有之事也。而在家之众，将宏护三宝利济群生耶？抑将恣其浪漫。流为邪谬耶？则以能否速组佛教正信会为在家众之统一团体卜之。(汉口单行本)

注一　封面题名“组织佛教正信会为在家众之统一团体”。
注二　二表均见整理僧制论制度品第三第二节中。　正信会表即论中“佛教团体事义表”，为避重复，今删。


01我新近理想中之佛学院完全组织

    我新近理想中之佛学院完全组织

            ──十二年初秋拟──

    一　佛学院小学部──八个小学
          一　得分设他省。
          二　六年十二期，每期三百二十名，共三千八百四十名。
          三　年满六岁──未满六岁及过七岁者不收──之驱乌及愿舍出家或无父母者，得供给衣食住。其余走读。
          四　学课全同普通小学，但修身用佛学，管理主训练。
          五　毕业时为授三皈，得信士位。优者转升中学，劣者补习二年，介绍学农工商，但须守三皈，及每年以收入百分之五报酬本院。

    二　佛学院中学部──三个中学
          一　得分设他省。
          二　六年十二期，每期一百八十名，共二千一百六十名。
          三　由本院小学升入，完全供给衣食住。
          四　学课全同普通中学，但修身用佛学，管理主训练。而后三年渐加多佛学。
          五　毕业时为授五戒，得净士位。愿出家者升入学戒部。愿成家者得转升他种大学，或学习农工商等业，但须守三皈、五戒，及每年以收入十分之三报酬本院。

    三　佛学院学戒部
          一　就近丛林改设。
          二　二年四期，每期一百二十名，共四百八十名。
          三　由本院中学升入，完全供给衣食住。
          四　学课：进学时学沙弥戒，专注重学律、持戒、威仪、唱诵，及预备梵文、英文等。
          五　毕业时受比丘戒，菩萨戒，得学士位。可升入大学，或委充小学教员及其他职务及往各寺院住。

    四　佛学院大学部
        甲　通常大学
          一　在本院。
          二　四年八期，每期八十名，共六百四十名。
          三　由学戒部升入，完全供给衣食住。
          四　学课：通常佛学及中外文字与生理心理等各科学。
          五　毕业时得修士位。可升入专宗大学，或委充中学教员与其他职务。并往各寺院住。
        乙　专宗大学
          一　在本院。
          二　二年四期，每期六十名，分般若(三论、少室、天台)瑜伽(唯识、南山、华严)真言(显教真言、净土) 三宗，共二百四十名。
          三　由通常大学升入，完全供给衣食住。
          四　学课：专宗教理之研穷，与行果之修证。
          五　毕业时得开士位，可升入研究部，或任通常大学教员及各职务与国内外布教师。

    五　佛学院研究部
          一　在本院。
          二　四年，约共六十名。
          三　由专宗大学升入──(若其余大学毕业生可旁听)──完全供给衣食居。
          四　学课：加学未学之专宗，及努力行解之相应。
          五　毕业时得大士位，可为佛教中一切教职。

    上来五部，共学生七千九百四十名。然除缺数连教职工役等约一万人。本院现为研究部，计已用去开办费三年约五万元。今后可分期进行：第一期，维持本院研究部之现状，须先得基金六万元，分地开设八个小学，须得开办费四万及基金三十万元。故第一期为四十万元。第二期，(六年后加)三个中学，约开办费常费二百万元。第三期，(十二年后加)一个学戒林，开办费及常费基金约四十万元。第四期，(十四年后加)添建大学房舍及常费基金，约须一百二十万元。总计四百万元。而可先筹四十万，开一佛学院银行办起。(见海刊第四卷第九期)


02议佛教办学法

    议佛教办学法

            ──十四年讲──

      一　绪论
      二　佛教摄化世间之学校办法
      三　佛教僧伽过渡之大学办法
      四　佛教整理后之丛林办法
      五　结论

    一　绪论
    夷考吾华佛教办学，肇自有清光绪三十年间日人水野梅晓于长沙所办之僧校，盖念余年于兹矣。稍后、扬州天宁寺铭廉和尚立普通僧学校。迨光绪三十三年，僧众惕于民间办学夺取寺产，在北京由觉先和尚等创设僧教育会，广立小学，僧俗兼收以为抵制。此种学校，多有遗留至今者，如定海、如皋等处之僧立学校是。亦有中间改为孤儿院者，如宁波是。光绪三十四年，杨仁山居士于金陵建祇园精舍，则旨在互译华梵，及译华文经论为英文，然旋归消灭。后江苏僧教育会复办初级僧师范学校，亦只昙花一现，未能持久。而此先后成立诸校，除仁山居士所设者外，其动机多在保存寺产，仿照通俗所办之学校而办，用图抵制，绝少以昌明佛教造就僧宝为旨者。故其教学科目，亦多属普通学校之性质，间或讲授佛学，亦仅以点缀，未尝重视；且多数办理不久，旋即废止，故殊少成绩可言。民国三年，月霞法师于海上哈同花园建华严大学，颇拟藉扬贤首宗风；既迁武林，亦未满三年限期，即由种种困难停办。如常惺、持松、了尘法师辈，皆该校生徒也。民国八年间，金陵欧阳竟无居士等有支那内学院之酝酿，初仅十数人相聚研究，迄今遂扩充成立法相大学。民国十一年，武昌佛学院兴，风声所播，继起者踵接，如四川、厦门及北京等处，今皆有佛学院成立。余如觉海、清凉学院等，或未成立，或初成立，亦皆以阐扬我佛大法、蔚育僧伽人才为办学宗旨矣。然佛教办学，今应有两种性质：一者、由佛教缁素徒众为摄化世间所办之学校；二者、为造就住持佛教之僧宝人才所办之学校。今得分别论之。

    二　佛教摄化世间之学校办法
    佛教摄化世间之学校者，如前述晚清所办僧立诸校，及如近年武汉所办养原佛化诸中小学，皆属此种。宗旨在培植俗人子弟，使受普通教育，具国民应有知识，而以佛教教义涵煦其德育，完成其人格。同时、使其对于佛教濡染浸润，积渐认识有相当之了解，无迷盲之误会，俾成为正信佛教之信徒，而不在使受住持佛法僧众应受之教育，以为住持佛法之用。此种学校，盖为辅助国家之教育，而对于贫寒子弟含有慈善作用者。故其办法，应悉遵国家规定学制，如最新中小学之三三制，及大学之四年制：即初高级小学六年；初高级中学六年；大学四年。此种学校，佛教缁素徒众，凡有力者，皆当举办。而既为摄化世间性质，其举办之主要团体，要当推在家居士为宜，僧众则可量力以办之。

    三　佛教僧伽过渡之大学办法
    佛教僧伽过渡之大学，乃为整顿僧伽制度之预备学校。整顿僧伽制度理由、办法，具见整顿僧伽制度论，兹略不述。惟欲达整顿僧伽制度实现之目的，则不可不先造就能整顿之人才。此佛教僧伽过渡之大学，于整顿僧伽制度之后虽不须有，而今日则不可无也。爰得讨论其办法，而述予之主张如下：

    甲、不办小中学专办大学　　此过渡之大学，宗旨既专为造就僧才，备将来整理僧伽之用，故当专办大学，使学生受最高教育，以必要之各种佛学灌输之，俾学成后，有实行整理僧伽、整理丛林之能力。若中小学，则殊难以此旨相绳，故不必办。至于预备升入此校学生之考取，尽可于一般通俗中学及摄化世间中学之毕业生内，招其有志出家为僧，住持佛教、宏扬佛法者，及就僧中考其程度相当者入之，亦无特办小中学之必要。武昌之佛学院，初办亦本此旨，惟以课程缩短，学生程度不齐一，致未完成。

    乙、但办佛教大学不分别宗派　　僧伽制度整理后之专宗各寺，虽分宗派，而办此过渡大学，则不可分宗派。所以然者，一则以专宏一家宗风为事业，一则以普遍整兴各宗为鹄的也。且分宗则偏注一家，不能对各宗普遍了达，平均发展；不分宗则大小乘既得全体研究，于佛学有全整之认识，再以性之所近，深造一宗，既属事半功倍，且不失严分宗派，则将来建各宗寺，更有互相协调之利。分宗办学，则限于经济人才，规模狭小，不分宗则范围广阔，庶能成一宏大之学。今僧界中办学而有远大眼光者，尤当不河汉吾言！

    丙、佛教大学之课程　　大学年限定为五年，预科二年，本科三年。预科二年之课目：小乘经论及佛教通论，南山律宗及应习僧事，佛教历史及宗派源流，佛教因明及印度哲学，中国文字及外国文字。预科课程，以小乘经论及律宗为中心。盖小乘为大乘阶梯，不由小而进大，每多躐等浮夸！而取律宗者，则期以纯粹严格之僧伽戒律，使来学之沙弥苾刍等，谨遵严持，务尽去除其一切有生以来之俗习染行，具足僧相僧行，为能住持佛教之僧宝。前佛学院僧俗兼收，此点则与佛学院绝异者也。更以佛教通论等使其晓然于佛教之纲领宗要，及其脉络条理，相互关系；更以因明及印度哲学，使其具足研究佛教经论之充分预备，知识；至于中外文字，亦使其练习渐臻运用自如。

    本科三年之科目，法性宗经论一年，法相宗经论一年，法界宗台贤半年，法界宗禅密净半年。此中性相二宗，虽大体各定一年，合定二年研究，而实施尽有互相伸缩余地。如法性十月研究，则不妨以其余二月进研法相，不为拘泥。至于法界宗所以列于最后一年者，则以性相如通，较易了解故。且此中义理，多可于观行中习之，如念佛习净、静坐习禅、持咒习密是。

    总之、为造就纯粹僧伽人才故，必首着重律行，先授以小乘律法，使具足僧相僧行，而后以大乘授之，使更具宏法利生之僧德。不分宗者，则使学者于诸宗融会贯通调和，而后专习一宗，并摄其余也。

    四　佛教僧伽整理后之丛林办法
    甲、普通中学─或摄化世间中学─毕业程度十八岁。乙、律宗丛林受戒学律二年。丙、大宗八宗之一宗丛林专学五年。丁、各宗丛林参学五年共三十岁。此中丛林办法，具详整顿僧伽制度论。兹可略言者：此之专宗各寺，非摄化，非应俗，非独修，盖纯乎其纯之僧伽教育机关也。其异于过渡大学者，则格外注重关于一宗宗风之行持戒律，于讲求经论关于其一宗者，亦务求详明，期广征博引，不遗细微而达精到。而入校学生，既限定中学毕业，则已具足普通知识，再以二年受戒学律，则具僧相。五年专习大乘八宗一宗，五年于各丛林次第遍参余宗，各宗既已通达，年亦正当而立，宏法利人，庶乎有济！惟目下各宗丛林未备，殊不足为参学之所。故必先办一佛教大学，造就人才，整兴各宗，始克副吾人之望也！

    五　结论
    以要言之，欲长以僧伽住持佛教、不归于天演淘汰，则必须急起加以整顿振兴；欲加整顿振兴，则必急办一如此之过渡佛教大学以造就僧才。然今日僧伽昧于时势者多，团结力薄，遂使此举发生两层困难：一者、经济，二者、人才。然经济尚不无筹措之方，而人才实两种中之尤难者也！所以然者，此种人才既须长于学问，又必抱同一菩萨之愿力悲心，世间名利恭敬既不可贪求，且必专心一志，不避艰难，众人誉之不加劝，众人毁之不加阻，有忧道不忧贫，谋道不谋食之精神，始不致始与终弃，貌合神离，而能底于成也！然而才难之叹，吾不能无兴也！(大胜记)(见海刊六卷九期)


03僧教育之目的与程序

    僧教育之目的与程序

            ──二十年七月在北平柏林教理院讲──

    本院自去年改组为世界佛学苑教理院以来，由台源、常惺诸法师担任其事，观一年间经过之成绩，颇堪告慰。唯太虚因应务各方，未能在院尽教导之责，对于台、常、各法师抱歉之至！现在在座虽有居士与小学校之学生；然仅能专就僧教育讨论之。僧教育三字，非今特创之名辞，在清末既有僧教育会，顾名思义，即可知是学僧所受之僧教育也。然则其目的安在？所出之人才是否为国家社会所需要？此问题极应讨论之。

    自清季以来，佛教即入多事之秋。三十年来常有僧寺能不能存在之问题发生，一波未平，一波又起，僧寺时感无限之恐慌。然考察现代思潮，有一部分人根本反对宗教，以为佛教是宗教之一，故应与其他宗教同其不能存在。亦有人以为佛教非宗教，谓其所讲明宇宙人生之原理，永为人类所必需研究之学术，故仍可存在。至于不反对宗教者，则于佛教之应当存在，更不成问题；然寺僧可否存在，其问题至今未决。如十七年之庙产兴学运动，为消灭寺僧之最显著者。最近该会已宣告成立，并得党部政府之许可，其标语为‘人其人而不火其书。利其产而不毁其宇’。于佛教之经书典籍及古迹名胜虽犹主张保存，而对于僧人僧产，则固将人之、利之，而不复许其存在矣。

    其运动果真实现，则将来仅有专供社会人士研究之佛学，而寺院虽存，已非僧众修学之场所、佛教宏化之机关矣。如此则佛寺僧众不能存在，而我人又何需更提倡僧教育耶？此则今在办僧教育及受僧教育者，皆应当深切注意研究者也。

    余以为佛教及僧寺之存亡，与政治深有关系。现今国内潜流有赤党思潮，本由马克斯唯物史观之共产主义脱化而出，假如为彼党夺去全国政权，对于宗教必尽力排斥，而佛教既向蒙宗教之名义，势难免不同归于尽。但察多数国民之心理，彼党之主义在中国决难实现，故可置诸不论。至于现在已经统一全国掌握政权之国民党，则固明许信教自由，与宗教同等之佛教自然亦能为之容许存在，而且可以有发扬光大之机会，故佛寺僧众亦有振作之希望。然于此有应当明白之要点，即在国民党之立场上，现今之僧寺亦决不许照旧延长下去，必需用一番整顿改革工夫而后可；于此、乃有办僧教育之需要。但僧教育并非漫然无的之讲学，应以造成真能住持佛教之僧才为目的；此是学僧之出路，亦是僧教育之宗旨。

    前次国民会议之办选举，立法院曾讨论寺僧应否有选举权之问题，以为如以寺僧为宗教师，则应无选举与被选举权；否则、如以寺僧为普通居民，则应同有选举与被选举权。然国民会议不过一时之集会，旋作罢论。但事虽过去，至宪政时期，僧人与寺产究应如何处置，终有讨论之必要。余以为今后假使仍有佛寺僧产之存在，则应规定寺僧为宗教师，僧寺为佛教教化之机关，在国民中取得相当之地位，不被国民再视为废物，佛寺僧产始有巩固之希望，国民亦可藉以明了佛教之真象。佛教师──或名布教师──在佛教教化机关执行其职务，亦应有其经费所从出之寺产。宗教师纵无何特别优崇之地位，然应与律师、医师、会计师、工程师等受同等之待遇。如此则国人对于佛教寺僧亦有所信任，而在法律规定后，无论何人亦皆不得为非法之侵犯矣。

    然欲取得其地位，则不能不养成其资格，如律师须有相当之训练，以及律师凭证等。寺僧既为佛教师，亦应有佛教师之资格；如无此资格，则不能为寺僧，故必须有僧教育以救其弊。在西藏、日本、锡兰之养成僧格，皆有长时之训练。在日本曹洞宗等规定为僧须具中学毕业之资格，再加苦习八年，而后乃可任教师；在西藏、锡兰有终身为沙弥，而不得获为比丘──布教师──者，此各国训练僧才严格之大概也。唯我国汉僧，久成散漫无纪，凌乱无序之现象，若仍任其死气沉沉下去，不能振作，纵无外界之摧残，其自身已毫无意义，而反为佛教发展之障碍物，终必受社会天然之淘汰也。国人对于佛教本不甚明了，往往以其所习见习闻之俗僧，以为即可代表佛教之全体，因而以为佛教已是国民中不应有、不须有之污物废物；其间虽有少数之高行大德，亦不为世人所知。如此、则不唯失却寺僧本有之地位──如佛教师之资格，且佛教亦因寺僧堕落而招世人之抹煞。由此推知住持佛教之僧才，非加以严格之规定与训练不可。今就此后应建立之三种僧伽分述如次：

      一、学僧──求学宗教师也。此为沙弥──求寂、与比丘──乞法。
      二、职僧──现任宗教师也。为与教众、民众服务之菩萨僧。
      三、德僧──退老宗教师也。为与国民及佛教服务已久而退职之长老僧，为教众、民众之崇仰者。

    僧众有如上之资格，乃可以住持佛教，取得相当之地位，引起社会之信仰。但于此中学僧应如何训练？余曾思研再三，以为今后出家之沙弥决不能如昔日之乱收目不识丁之人，必须具有高中毕业之程度，先于国民常识、世界常识，以及佛教之学理，俱有相当之根据，乃可度为沙弥。入律仪院使受僧教育；入院受沙弥戒──三皈、五戒出家时已受──半年实习，造成沙弥之共同的律仪生活；同时并习普通教务，如讽诵修持等。第二期进受比丘戒，一年半实习，以期合于比丘之律仪；同时学成出家僧众应具佛学之常识，使能符合僧伽之资格。于此二年，如天才不高而不欲深造者，即可出为职僧中之事务员。如愿深造者，则可入普通教理院──等于大学，可得学士之学位，经四年出院即可为助教师。如更进之，可入高等教理院──等于中央研究院，可得博士之学位，研究专门之教理，束小范围而作精密之探讨，三年出院可任布教师。设能根据佛教入道之次第，由教理而行果，更求上进，则可入参学处，亲近依止前次所述之长老僧。习禅则进禅观林，习净则进净业林，习密则进真言林──，此亦得经三年。经此长期共十二年之训练，方能达到学僧最高之成就。然此长期之训练，亦不必惊异，正如美国耶教教师亦有先于大学毕业，再入宗教学院八年而后始得宗教博士者相同也。

    然在前虽说由参学处与高等教理院学出之学僧为布教师，普通教理院学僧仅可出为助教师，律仪院学僧仅可出为事务员；然而后者若努力工作继续修学，亦可渐升其级。布教师经过二十年之服务，即可入为长老僧，作应受教众、民众恭敬供养之德僧。以上学僧、职僧、德僧人数之分配，假定全僧额为二万人，则：

      一、学僧五千人，包括以上所说之四种修学僧。
      二、职僧一万二千人，可以五种分配之：
          甲、布教约五千人，每所职员一人至七人，约三千余所。
          乙、佛教慈善事业职员约一千五百人。
          丙、佛教文化事业职员约一千人。
          丁、佛教教务机关如佛教会等办事职员约三千人。
          戊、律仪院、教理院、参学处教职员约一千五百人。
      三、德僧约二千人。

    此上之分配，详见余所订之建立中国现代住持僧大纲。如是则佛寺皆为修学之场所，教化之机关，寺僧亦俱为有职业之国民，非是旧日被人视为无业之游民矣。由学僧、职僧、德僧组成佛教之教团，而寺院亦无不为授学、修养、宏化之处所，则佛法可以阐明，僧寺地位可以巩固，而社会民众亦均能得到佛教相当之利益。否则、寺僧决定不能存在；纵能存在，亦徒为佛教之障碍，社会之赘疣。故今为保存发扬整个的佛教计，必须造成真能住持佛法之僧才，为风雨飘摇中的佛教僧寺开一新出路。此为办僧教育之目的，亦为汝等学僧来此求学应抱之宗旨！七、三、于北平教理院。(化城记)(见海刊十二卷八期)


04佛教应办之教育与僧教育

    佛教应办之教育与僧教育

            ──二十年七月在北平作──

    一
    我们对于利用一部分──十分之五──寺屋僧产来办教育，不但不反对，而且是向来极力提倡的。不过、不是一般学阀所谓兴学的教育，乃是与佛教宗旨相关的教育，和作育“主持佛教僧才”的教育而已。所以、在今年第三届全国佛教徒代表大会的会议中，我曾提出了一个佛教办学系统案，当时在会议席上倒也讨论得有个样子，将许多其他的办学提案皆归并入我的提案中。讨论结果，决议“交执委会推定教育专家详细审查办理”。但可怜仅以“保持寺产”为目的的狮虫僧俗，看到这次佛教会已有些整理僧制、振兴僧学的趋向了，遂起来不择手段的肆为破坏，致令佛教会不唯不能进而规划整僧制、兴僧学等等诸事，即最低限度中最低之会务基本工作，亦为之毁灭无余。但中国佛教会既无复希望，则整理僧制、昌明僧教的责任，益觉严重，而振兴僧学乃成为唯一的关键；故现今实有进而详细一论的需要。

    二
    今先将当时所提出的“佛教办学系统案”写在下面，以为讨论的张本：
      一、初级小学，一县或联数县办一所。
      二、高级小学，联数县或数十县办一所。
      三、初级中学，联数十县或一省办一所。
      四、高级中学，一省或联数省办一所。
          以上四级，皆依教育部所定学校教育程序办理，但另加每星期：初小二点，高小三点，初中四点，高中六点之佛学，以供信徒子弟之选修。其余、若民众学校，通俗教育馆，阅报所等社会教育，则可附于学校或布教所中，亦使有相当之设施。
      五、律仪院二年，此唯出家众学之。于二年内，分为学沙弥律仪半年，学苾刍律仪一年半。
      六、普通教理院──等于大学──四年，出家众专学，在家众附学。
      七、高等教理院──等于研究院──三年，出家众专学，在家众附学。
      八、参学处──附专修林、杂修林内──三年，系律宗、禅宗、止观、真言、净土等之专修习处。

    三
    依佛的戒律、虽许可能自驱食上乌的孩童为沙弥，但这不过等于以慈善性质所收养的孤儿而已；真正的沙弥，固必须是能自立意志的成年。所以、现今政府禁止未成年的儿童出家入僧以受宗教教育之训练，我认为与佛法并不违反的。所以、我主张佛教尽可收慈善性质之孤儿院、贫儿院、教养孤贫无依之儿童，而不应收之为沙弥。故出家为沙弥者，必须已过高中毕业之年龄，即年满十八岁者方可。由此、遂不须举办特为僧众而设立之小学、中学。所以小学、中学之设立，祗是以佛教徒团体担任经费，遵照教育部学校系统，设立私立之小学或中学以辅助国家之学校教育施行而已。但此由佛教徒团体所私立之小学、中学，当然有便于佛教信徒子弟之入学者，所以应加入每周二点至六点之佛学常识功课，以便佛教信徒子弟之选修。对于非佛教信徒之子弟，既不必修；而且此所授之佛学，又仅为佛学之常识，使对于佛教有相当之了解及选择之能力，非即教之信仰，则与教育部不得在学校中宣传宗教之原则，亦不冲突。至社会民众教育，则可利用学校或布教所举办之，以辅助国家之社会教育施行，更属相宜之事。

    四
    律仪院以上、为高等专门或大学之学校程度。我以为佛教徒团体、在现今尚无举办国家学校系统内大学校之能力，而且对于非国家学校系统内之“僧教育”的设施，又非常迫切，所以、当集中教产十分之四的财力，以办从律仪院起之四级僧教育。一、律仪院，乃专属出家僧众授受学习沙弥律仪与苾刍律仪，为实际僧众生活之训练者。于此习得僧众之常识及练成僧众之特操，若能进一步入普通教理院固佳，否则、亦即可为僧格已成立，加入职僧中而为参加僧中职务之一员。二、普通教理院，由律仪院毕业升入，乃普泛的授学全部佛经律论中之一般教理，使养成为佛教学之博学者，故毕业者得学士学位。三、高等教理院，由普通院毕业升入，乃精密的研究各种佛经律论中之专门教理，使养成为佛教某种学之专家者，故毕业者得博士学位。上之二种，在家学者亦得参加附学。四、参学处，此本为老年退职僧潜德隐修之禅宗丛林、律宗丛林、密宗丛林、净宗丛林、及某宗止观林等之专修林或杂修林；但高等教理院之毕业僧，若犹不欲出为职僧而更自求深造者，则可参加入此种长老僧之专修林、杂修林中为一参学者，依止某宗专家善知识从事禅密等实际修证。于此再经三年，则必须出而为佛教服务之职僧矣。若修证有获，可得大士学位，犹密宗之获悉地。是从律仪院至参学处凡有十二年，经历此学程中者皆属学僧，但亦可由律仪院或普通院、高等院、即出而为职僧者，故为僧者不必皆历尽此学程也。要之、有十分之五历至普通毕业，十分之一历至高等毕业，五十分之一历至参学处，斯亦已足为住持佛教之僧宝矣

    五
    然此理想之僧教育制，不惟现今全国的普通僧众皆未经历，即现今办僧教育的师僧与受僧教育的学僧，亦皆未能依此僧教育程序而设办而修习，则将由何道以措施，令此理想成为事实耶？于此乃拟有二种之进行方法。先论僧众教育：

      一、就现今全国各地已办“教育僧徒院”之当局者，联合起来，开一全国僧教育联合会议，厘定各僧院之学制学程。如合于律仪院程度者，则准用律仪院办之；如合于普通院程度者，则准用普通院办之。
      二、其未及律仪院程度者，则停办或改为“预备僧教育院”或“补习僧教育院”，以为年幼未及格青年僧及年长已失学壮年僧之救济。
      三、在三四年内渐为高等院及参学处之筹备。

    与此有须相辅而行者，则为职僧考选。职僧考选可分为二类，大寺住持及院长等，由公举不经考试：
      一、甲种考选：
          一、佛教慈善、文化、布教等事业之办理员。
          二、律仪院等教员及高级职员。
          三、高级佛教行政办事员。
      二、乙种考选：
          一、不满二十僧之寺院庵堂住持。
          二、大寺院之纲领职事。
          三、中下级佛教行政办事员，与慈善、文化、布教等助理员，及律仪院等中下级职员。

    此二种考选之应考人资格，以律仪院、普通院及补习院之毕业者为基本；如有其相等之学力者亦可应考，但须先经预考之审定。若能渐渐将如上各种之职僧，皆由学成考取而得充，则诸僧皆奋于学，而任职僧可期皆有相当程度矣。

    六
    于此僧教育制之实施有莫大关系者，即为僧在国民中属何种身分之规定，此则当由立法院于民法中规定：僧为宗教师，并规定须经过考试院之宗教师考试。唯学习宗教师──入律仪院以上之学僧，现任宗教师──出律仪院以上之职僧，退职宗教师长老僧，得认有僧之资格；其余、一切皆淘汰出僧之外；而后之入僧者，乃必经过此僧之教育程序，而后僧之社会地位乃提高，而僧所住持代表之佛教亦因之而昌显。然被淘汰出僧外之徒众，则可令退为沙弥众或优蒲众，乃划出一部分之寺院财产，以营办农场、林场、工场、商场等，使从事资生事业，半工半修以终天年，亦于教于国两俱有益者也。(见海刊十二卷八期)


05论教育部为办僧学事复内政部咨文

    论教育部为办僧学事复内政部咨文

            ──二十二年春作──

    读申报所载教育部为“中国佛教会佛教学苑组织大纲”复内政部咨文，窃叹为民国以来政府对于佛教第一有意义有价值之公文。抑岂徒民国哉！直可谓自逊清雍正之后、乾隆而降所未曾有之公文也！盖从清季沿及民国，政府之对于佛教，全不明了，不为积极之摧毁，即为消极之听任；再不然、即为笼统之保存，或为茍且之敷衍；从未有如此次认清‘中国人民信仰，以佛教为最多。各地寺院僧尼，一方关系于地方之治安，一方关系于社会之文化，倘再不加以整顿，则民族与佛教，两俱沦于衰运’；而从僧伽出家受戒设学之制度予以整理者！

    余在民初已着眼于僧制之整顿；而在民四曾有整理僧伽制度论之作；民六、民十四、至日本考察各佛教大学，及民十七、十八至欧美各国考察各宗教学院或各大学神学科之后，尤深知僧教育在“国家教育制度”中之位置，制有国民教育基础上之僧教育表，另为失教僧尼设补习之校。与咨文所谓‘只有设立相当于专门教育之学校，……不得兴办初中两级学校。盖此两级教育之本旨，在于养成健全之国民，无论何种宗教何种职业之人，皆须一律入学，不得因宗教不同而有歧异’；又、‘若云地方贫民众多，无告孤儿投入空门者，不得不加以保育以符慈悲之旨，则扶养并不限于剃度，教育并不限于学佛，该收养者何须以人体为私有’？又、‘有不识之无，不通教义，然于戒律尚能遵守者，有戒学俱劣者，此种情形，等于中国一班社会之失教，为此等失教僧尼学问之补习计，只应就地设立各级补习学校，不得借用初中小学各级学校之制度，以妨碍国家教育制度之统一’等语；与余所制之表和意义，完全符合一致。民十八、十九、二十年，余在中国佛教会时，历曾提议，并于民二十中国佛教会全国代表大会中决议将各种关于佛教办学之议案，归并入余之提案中，以为制定方案之标准。旋因会内兴争，余辞退中国佛教会主席而不复闻问；民二十之决议案，乃亦沉于海底。知识分子，大都冷眼旁观，仅存二三人搘柱其间。至民二十一、遂发生此既不知僧教育、又不知国家教育制度、陷于重重错误之“佛教学苑组织大纲”，贸然呈请政府，岂非全国佛教徒之耻欤!?然余对于教育部所论列者，犹有未尽同意之处，今请述于左以备采择。(见海刊十四卷四期)

    (附注)此下勘同“建设现代中国佛教谈”之(五之乙)“僧教育与僧制”，故不再重出。


06中国的僧教育应怎样

    中国的僧教育应怎样

            ──二十七年春在汉藏教理院讲──

    一
    今天讲此题目，一、因前次考试院长戴季陶氏来山主荐班禅大师，曾恳切地对我谈过，他深信住持佛教必要有真正的出家僧众，因为佛法是要实行实证到的，不光是学理的研究。他很希望我能在一个名山胜刹，从实践训练上，养成将来复兴中国佛教的根本僧材。昨天、立法院委员卫挺生氏来山访晤，和我谈到与戴氏相反的话，他说：“一般佛教僧尼，可不可以使他通俗化，改变现在僧尼不婚姻营生旧制，而使佛教普及人民，任何人都可信仰佛教而改进其道德”！我于这两种谈话，一方面觉得必要有极少数能实行实证的住持佛教僧宝，一方面也觉到应使佛教普及一般人民，成为大多数不出家的在家信徒，也就可以增进其道德。

    二、八年前，我作过一篇“从一般的教育说到僧教育”一文，近曾转载佛化新闻。其时、教育部长改任了陈立夫氏，我就将此文寄他，因知他对于教育必有改良的计划。后来得他的回信，对于我的意思很表同情。并云：他已立了一个较详细的纲领，将提出中央会议后而公布；他日有缘，当持商榷。并且、在报上也见到陈氏讲中国教育应文武一致，农工兼重，智德并育及行导师制等。在此、我觉到中国一般的教育已将有改良的方法出来，但我们所需要的僧教育，则尚没有实现进法。因为那一篇所讲的僧教育计划，是不为陈氏所注意的。

    二
    但是、现在中国的僧教育，决定要有那一篇文上所讲的改进办法才好！倘使没有此种办法，那末、纵令办僧教育，决定没有多大的利益。那篇文所说僧教育的办法，大概分为两方面：

    一、消极的方面，把一部分寺院僧伽淘汰出僧宝以外去。我觉到有一部分的出家僧尼，朽废怠惰，不惟决不能作住持佛教的僧宝，而且使佛教为世诟病！所以应把这一部分僧众，划出些寺庙与他，作为等于在家的佛教信徒，施以普通谋生活常识及信徒常识的教育。把他淘汰出住持僧宝以外去，使可开山锄地，或作工、经商等，获受国民通常待遇，而不在住持佛教的僧宝数内。

    二、积极的方面，是要由很严格的、很纯正的、很认真的，而且是很长远的一种僧教育，以养成少数住持佛教的僧宝。据我看来，此种人是不能多、也不必多的，全中国只要有三四万人，能够真正地养成僧宝资格，住持佛教，弘扬佛法，也就很可以了。而养成此种僧宝的教育，应有几个阶段：以高中毕业之年龄──十九岁──学问相当的正信出家者，施以先受沙弥戒及实践行持沙弥律仪，而教练以出家僧众应具之知识行事。如此经过一年，使他身心上成了一种生活习惯。到二十岁进受比丘戒，学持比丘律仪，比丘应有的知识及共同生活习惯，实践做到，同时亦授以佛教常识，是为第一阶段。第二阶段，是教理的研究，可为七年：一、四年作普通教理的研究，其程度等于大学。二、三年作专精教理的研究，其程度等于研究院。第三阶段是深入修证，可为三年，此深入的修证临时择定一门，或密宗、或禅宗、或持律、或念佛等。而所取形式，或住洞、或闭关等。如此三个阶段，经十二年学习出来，才可以作为住持佛教之僧宝。或者仅历第一阶段，或仅研究教理四年的，七年的，只要能够遵守僧众的律仪，也就可为僧众中之辅佐份子，但不能作主导份子。于养成僧宝最要紧的，是起初二年，必须经过受戒持戒的行为训练，这是僧教育的特要关键。

    三
    这僧教育计划不能实际施行，于事实上有两个缘故：一、这种僧教育的实施，是要于一般寺院的僧众和产业有一番整理才可。曾拟建健全的佛教会或僧寺整理委员会，对全国的寺院、僧尼、财产，加以调查统计后，施僧尼特殊的改选。一方面养成积极的僧宝，从受沙弥戒、比丘戒实行起来；一方面划出一部分寺院财产，施以淘汰出僧外的生产教育方能实现。如果对于僧寺及寺产不能整理，此种僧教育便也无从设施。

    二、照戴氏所说，在一山林先行主办，然后待各处逐渐来仿效，亦是一法。但一因不易得到有相当经济基础可办此僧教育的名山胜刹，二因也未能准备得有施此僧教育的主干师资。而余以身力衰朽，已不能实际上去做准备工夫或领导模范的人。所以、对于建立“养成住持中国佛教僧宝”的僧教育前途，觉得很为悲观！

    四
    现在、以本院所施的教育来观察，似乎是在第二个阶段上，普通教理四年，专修教理三年。然而、既没有第一阶段修学两年的基础，来学的人又没有都到高中毕业程度；虽在第二阶段、而更须补习国文及偏重于研究藏文。此种人才，不能够作为养成主持中国佛教的僧教育。故本院对于沟通汉藏佛教和文化，确有特殊的意义，而对于住持中国佛教，不过作一种补充的旁助的，而不能作为一种主要的僧教育。这一点，是本院大众先要认清的，庶免由过分的希望而滥施误用。

    复次、关于本人，也要大家明白认清：养成“住持中国佛教僧宝”的僧教育，不过是我一种的计划，机缘上、事实上，我不能够去做施设此种僧教育的主持人或领导人。而且、我是个没有受过僧教育的人，一切的一切、都是教的人及学的人不能仿效的；仿效我的人，决定要画虎不成反类犬，这是我的警告！我今讲此僧教育，是作一种计划的提议，希望听讲的人能深切体察到其中的意思！他日遇有悲愿福慧具足的人，而又机缘凑巧的时候，或能实施出来。(心月记)(见海刊十九卷四期)


07现代需要的僧教育

    现代需要的僧教育

            ──二十七年六月在成都十方堂讲──

    本来、僧教育是包括出家五众，可是就现在一般僧教育来看，大部份都是比丘众，间或有少数的沙弥。而所办的佛学院之类，应是整个的僧教育，但近人每认为等于从前教下之所谓学教，这是错误的。从前的学教，就是专门听经。听过十来年，也可以照样讲经，或为讲经法师。那不是完全的僧教育！我的意思，现代需要的僧教育，整个系统的次第，应该包括习律、学教、修证三个阶段。

    第一、习律：这一种学人，是在相当年龄的中学毕业程度，由受戒而学习律仪，并学僧众应有的常识，如佛教历史、概论、宗派源流，及关于僧团的起居饮食，盥洗沐浴，威仪细行等日常生活，都要有一定的规律习惯。因所受的戒律，通于“止作持犯”，而平常所诵的戒本只注重止持，故应研习广律，使在僧众团体共同生活中，陶融成一个基本的僧人。这样的初步教育，必须二年。譬如军队里练新兵，国民教育训练民众，我们也可以叫他做练僧。这就是第一阶段的习律，若继续下去，就进了第二学教的阶段。

    第二、学教：应该分两种步骤，先是普通的研究，次是专深的研究。普通的研究，应该准备四年的课程，其程度等于大学，是对于普通的一般教理，不必分宗分派，作一种融会贯通的讲习。如是经过四年才毕业，毕了业等于学士。对于此四年之中所学习的，既有相当的领解，乃可进而选择作一宗派或一部分专深的研究了。专深的研究应该准备三年，这种程度，等于大学毕业后之研究院，是用思惟功夫，作一种精深的探讨，多注重于自习，而不注重于听讲的。但是每星期也应规定指导时间，来指示学人从必由的方向上进展。如是三年毕业，等于博士。这样七年后，第二个阶段便告结束，而进至第三个修证的阶段了。

    第三、修证：应再划定三年，把前七年的闻思功夫，反博为约的用在修习上去，或是修止观、参禅、或习密宗、净土宗等，总期在一定的时间，能够得到相当的受用。如是三年后，综合前面所说的，共经过十二年的功夫，才算是整个有系统的僧教育。这样、才可养成真正住持佛法的僧宝，也就是现在所需要的僧教育。若有能照这样的办法做去，那是最好的！不过、用现在的事实来观察，既没有这样的道场和经费，可以办这种事业；更少有能发这样长远心的主干人才，耐得这十二年的辛苦。故我所说的，还是未能即时实现的理想而已。

    但适应现在实际上所须要的僧教育，还有一类，是应该分成两部份的。一部份、就是时间稍长的补习学校，选择比较年青的僧众，授以三年至六年的普通课程，略等于中学，使他关于教理，能够有一种基本的认识。据我看、现在国内所设的佛学院等，都是这一种；不过、程度难得整齐，所以收效就难言了。再一部分，是较多僧众需要的短期补习教育，时间或半年或一年毕业，找出家已经五六年、而且年龄稍大的，使他学学佛教的常识，国民的常识，僧务的常识──就是僧众应作的事──。里面的课程，完全以这三种为标准。佛教常识，如佛教历史、宗教概论、及普通应用的金刚经、弥陀经等；国民常识，如党义、公民、尺牍、公文程式，与本国及世界之地理、历史等；僧务常识，如僧众管理寺院之事等。这种教育，程度好的半年就可以毕业，不好的一年就可以毕业。将来这种人，一部分可以撑持丛林，一部分可以管理小庙。有佛教常识和国民常识，就可以去通俗宣传佛教，及应付社会环境；有僧务常识，就可以自己办事。依我看，恐怕这就是现在所最需要的罢！

    上面这两部份的补习教育，现在贵院已办了一种，若四川省佛教会能够分出余力，更来办半年或一年毕业的那一种，是尤其适宜的。假如能办到三四年，就可以毕业七八班，一班毕业几十个人，也有好几百人受过僧教育了。(仁宽记)(见海刊十九卷六期)


08焦山学教与金山研禅

    焦山学教与金山研禅

            ──三十五年八月作──

    这次到镇江，在焦山宿了四夜，金山宿了二夜，以两山长幼情感的融洽，谈了两事颇惬心。

    一、佛教教育应分两条路　　余提倡佛教办教育，本分开为两条途径：一、由佛教团体主办或佛教同志集办的普通教育，则应完全依照教育部部定规程，办理小学中学以至大学，如重庆所办之大雄中学、普益小学等，以供民间一般学龄内男女学生照章入学；而寺庵收养的儿童──即未及出家受戒为僧年龄的小沙弥──、亦当然可受优待照章入学。然此中之寺庵收养学童，亦与民间学童同受一般部定课程的教育，将来毕业及龄后，剃度受戒为僧与否，亦悉听自由志愿。要之全在扶养并教育其成人，并非以其为出家僧或必令其为出家僧而施教育也。二、高中以上及龄──二十岁以上、三十岁以内，最低十八岁以上──之专门造就僧中之能管理寺僧职事丛林、僧学教师、教会干才，以及佛教办各种学校、医院、农场、林场、工厂、报馆等事务人员而设，要之以专为造成僧才为目的，来学者要先受僧戒，完具僧相，并养成完美僧格，以僧中事业为唯一出路，犹教会大学的神学院，以牧师、神甫为唯一出路，志不他骛，此全立愿在献身为教之信仰上而修学者，乃大学程度之专门学院也。既名佛学院，则当然以佛教学理研究、佛教修养实践，并佛教史、宗教学，哲学为主课。然来佛学院求学的僧，多数不能已完具高中毕业程度，不得已乃附加若干为研学及办事的必要学课补习，若国文、史地、公民、及应用的算术、文牍等，使能适应社会办理僧事。乃顷年办学求学的人，渐有不明此分开的两条学路，并在佛学院一个名称之内去教去学，于是弄得两不合宜。焦山佛学院亦涉纷歧，致微现学不安于僧，僧不容于学症象。山中长老、少壮当事与余偶谈及此，乃告以办学两条路应分开，焦山既系佛学，应将英、数等停授，每周二十八点钟课，大约为佛学──经律论──十五点──第一年可十点，加至第四年可十八点，折合约十五点；国文七点──一年级八点，至四年级五点；公民、史地、文牍、珠算等常识技能六点──一年七点，至四年五点；另修持、训练三点──即早晚念诵坐静等；另自习三点或四点，俾可从容为了解佛教实践佛教的修学。全山老少翕然，闻大致可依行矣。

    二、止观禅定学应修习且研究　　止观禅定，为佛学一大部门──戒定慧三学的定学──。佛学没有了他，便没有超世的慧果；中国的禅宗，尤成了禅中的一种畸形发展，由禅中流出的特殊典籍──语录、拈偈等──数千余卷，不下于密宗咒轨之在印度与西藏的发达。而金山由宋迄今仍为禅寺的巨擘，清季来坐禅的风尚继持着，不过也渐趋应酬经忏的应赴了。我因二宿金山的缘故，寺中退老与现代的兄弟，渐能忘怀相洽，直率的曾以断绝经忏、专提禅参，及就寺中老参二三十人，由退居现住六七人指导，以其现成的四五种大藏经并所收各种的线装书籍，陈列藏经阁，辟为一“禅学研究室”，每日研究一点钟，至多两点钟，既可为禅堂中开示初参时丰富禅话，尤可引起国内外人的向慕禅风。现任欣然愿商量实行，并当时请为开列研究的内容门类。在临别时，匆匆写了指月录及续，五灯会元及续，少林至曹溪六祖禅录，金山历祖禅录等等，约十五六门类，若一人分研一种或二三为合研一种，则半年可毕。若于各门类继续，则二三年至十数年亦研寻无穷，虽未足以完备余之世界佛学苑禅观林之计划，亦足以聊备一格焉已。(见觉群第六期)


09杭州西湖净慈寺永明精舍大纲及章程

    杭州西湖净慈寺永明精舍大纲及章程

            ──十年订──

    名义　本精舍建设于杭州西湖净慈寺。寺即延寿大师时之永明院也，故定名永明精舍
    宗旨　本精舍准寿大师“举一心为宗，照万法如镜”之义，以精研性相台贤之学，融修禅净律密之行，陶育僧材宏扬佛法为宗旨！
    行业　分设传习部、研究部、图书部、编译部之四部。各部之章程另定之。
    职司　舍长一人，由建设人充之。
          各部之教职员若干人，由舍长请任之。
    经费　由建设人筹集之。
    附则　本精舍除宗旨外，概不与闻他事。

                            建设人，净慈寺住持太虚

    附传习部章程
    宗旨　本部以讲传佛教教人之学，实习自觉觉他之行为宗旨。
    办法　一、讲传：分十学期，教授之课程表列下：

期 别 | 上午 每日二时 | 下午 每日一时 | 下午 每日一时
第 一 学期 第二 三学期 第四 五学期 第六 七学期 第八 九学期 第 十 学期 | 大乘八宗门径学 三论宗 嘉祥学 唯识宗 慈恩学 法华宗 天台学 华严宗 贤首学 大乘八宗会归学 | 佛教史 余学 因明学 同 同 同 同 同 | 华文 或 英文 日文 同 同 华文 藏文 或 藏文 英文 同 同

          二、实习：
            甲、自觉实习：
              (子)每晓闻四板皆起身，盥漱毕，搭衣礼佛。就单上禅坐，默持楞严咒心。
              (丑)每早暮课诵，在举赞佛偈时，加入绕佛发愿，三皈毕先回。
              (寅)每晚进角虎堂，随众坐禅念佛。
              (卯)随众过堂粥饭，按时寝息。
              (辰)学人每夜临睡前，各自记一日之功过，逢朔望日，发露庆悔。
              (巳)每夏历朔日，上午诵梵网戒，望日上午诵四分律，一人轮值高坐朗诵，舍中人皆依戒夏先后，次第坐听。
            乙、觉他实习
              (子)宣播团：由本舍教职员及学人组织之。分为四队，每队五人，遇有相当之时期场地，即分队前往宣讲佛教，并散布佛书。
              (丑)讲演会：遇诸佛菩萨祖师有缘之日，即于本舍开会讲演，以坚纪念而增信向。
    学人　一、正学人、
            甲、学额十二人。
            乙、学期五年。
            丙、入学之资格：一、比丘或沙弥。二、年龄在十六岁至二十六岁内者。三、律仪严净品性端和者。四、文理通顺教理粗知者。五、发菩提心学菩萨行者。六、能亲具志愿入学书者。七、得相当之人为保证者。八、能燃香誓遵舍规，于学期内决不退学者。
            丁、在学之经费：膳费、宿费、学费，及经书、纸、墨、笔、砚、香、灯、剃沐费，概由本舍担承；惟此外别无津贴。衣、具、医药及零用等费，皆须自备。
            戊、退学之条件：一、确系病废者。二、因大过黜退及自行潜逃，或求退者，皆须由保证人担承赔还本舍每年之费用。
            己、学满之利益：现世为人师，将来作佛祖。
          二、附学人：
            甲、暂限十二人。
            乙、至少一月，至多五年。
            丙、曾受三皈、五戒之居士。
            丁、每月缴膳费六元。
            戊、按照讲传实习诸功课，须随众皆到。
            己、须遵守本舍规则。
    教职　主任教授一人，管理教授一人，助教授一人，由舍长请任之。
    附则　于佛纪二九四九年元月开办，欲入学者须在辛酉年十一月来本舍，先行察验。其详细之学课及舍规，另定之。

    附研究部章程

    宗旨　本部以研求佛理，究讨教义为宗旨。
    办法　按月分期，开研究会如左：
        教职研究：由本舍各部教职员，于夏历每月初八日廿三日，午后十二时至三时，开会研究所教授之学理，及振兴佛教之方法。
        学人研究：由本舍传习部之学人，于夏历每月三十日午后十二时至三时，开会研究所学习之教义，及宣讲佛教之材料。
        普通研究：于夏历每月十四日午后一时至四时，普会内外缁素人等，开会演说以相研究。
    组织　研究长一人，由舍长兼充之。研究员，由本舍诸教职及学人充之。并得于舍外推举精深佛学者为之。纪录二人，干事二人，由本舍研究员轮值之。
    附则　本章程须修改时，开研究员会决定之。(见海刊二卷六期)


10上海佛法僧园法苑之新建设

    上海佛法僧园法苑之新建设

            ──十六年元旦发表──

      一　缘起
      二　说明
        甲　关于本苑宗旨者
        乙　关于本苑法事之改良者
        丙　关于本苑之改良社会风俗者
        丁　关于本苑之推请护法干事者
        戊　关于本苑内部之分设者
      三　简章

    一　缘起
    太虚法师曰：“吾行在瑜伽菩萨乘戒，志在整理僧伽制度”。伟哉法师之言乎！夫当今之世，社会之道德几亡，人群之人格将失，不有大悲，乌从拯拔？推以求之，非阐扬佛法不为功。盖自物质文明之势盛，人众欲望于是乎奢；自由竞争之论起，人众社会于是乎乱；几将此大好之人寰，演为物竞天择惨酷之剧场，亦可哀矣！欲挽斯劫，佛法斯尚！盖佛法之真义，在能培养道德之生活，造成幸福之乐土，殊非偶像宗教，机械法则及麻木不仁者流足比喻之！其处处本慈悲之宗旨，运摄化之方便，使物质精神两适其中，不缺不逾，乃能泯纷扰、息尘氛，致大地群生于安宁和乐之域也。虽然、时当末法，浊世同沦，而正法眼藏久蔽不彰，魔众纷起，破坏圣道，失其本有之精神，迷如实之真义。推其所以致此者，则在僧伽僧格之堕落，欲建僧格，必须整理，故太虚法师有整理僧伽制度论之著作。该论共分四品：曰、僧依品，曰、宗依品，曰、整理制度品，曰、筹备进行品。所谓僧依品者，依算式之计量，中国全部得僧伽可八十万人。如整理僧伽制度论云：‘恒保此八十万僧伽之定数，毋令增减，力求淳善，则既可以住持佛法，化导国民，而又免于过滥过瘠，得其适中之道’，是为僧依品之要点。宗依品者，如制度论云：“有僧伽矣，僧何所宗？概言之，则宗佛法而已。今大别为八：──南山、少室、开元、庐山、慈恩、嘉祥，天台、清凉──，在此则可附益而不可移植，在余则可含摄而不可别树，故务使八十万僧伽皆不出于八宗之外，常不毗于八宗之一始从八最初方便学门门入道，终成一圆融无碍行头头是佛”，是为宗依品之要点。整理制度品者，此品共分五节：一、教所，二、教团，三、教产，四、教籍，五、教规。此种钩心斗角之组织，详备该尽，诚大规模之轨范师矣。筹备进行品者，以此为根本之整理，非一蹴可几，故以次筹备而进行之。由上说观察之，凡欲住持佛法，化行来际，必须依僧；僧之建立以及存在，必有所宗；而宗之运行，必赖教团；教团整理，故须筹备；层层相递，则高尚之僧格建，而妙义之佛法昌矣。佛法既昌，世人国民之幸福，亦可致矣！本苑体佛法之精真，赴当今之时势，觉社会对于佛法之要求，有过于饥渴之需饮食，诚不可以自己。故依太虚法师整理僧伽制度论，筹设佛法僧园，复先成立佛法僧园系统下之法苑，使二千年来之佛教开一新纪元，亦即为世人国民谋一福德之新生命。凡有感于斯世及伤佛法僧之堕落者，当能予本苑以同情！

    二　说明
    甲　关于本苑宗旨者
    世风丕变，道德沦亡，狼虎相伺，水火其室，欲其化险为夷，端赖佛法。然潮流既下，佛法亦衰；佛法既衰，则救世殆将无望，故中外旅沪信仰佛教人士，敦请太虚法师出而主持，依僧伽制度论，以谋佛教与社会之福利，发挥光大，摄化无方，期家国世界共入善途。惟初步则以改善僧众生活，提高僧众在社会中之位置，培养人才以阐扬佛法之真义。渐次进展，则佛法播于世界，真义深入人心，三恶不起，十善同归，扰扰尘寰尽化庄严佛土，懵懵人海共成正等菩提，杀伐不兴，战争永弭，故本苑建设，良有以也。

    乙　关于本苑法事之改良者
    释尊说法，圆音普被，异结等解，故随闻证入者以无量计。佛灭度后，阿难、迦叶秉佛大悲，类集经藏，用诠法音，广度未来。继至末法时衰，众生耽于欲乐，不闻圣言，忽焉老死！子孙之孝，朋友之义，夫妇之爱，兄弟之情，悒悒于心，不能自己，此追荐之所由来也！夫追荐者，乃藉佛之悲愿，僧之精诚，宣演法音，感资亡者，使离苦而得乐。且佛法难闻，中国难生，如欲使人人得闻佛法，必非容易；即闻佛法，尚未解脱，或丧亡于流离、水火、盗贼、刀兵，仁者之心，戚然哀之，此济冥之所由来也。其或为自身及父母亲戚妻子朋友以祈增添福寿，供佛及僧，诵经修忏，此延生之所由来也。他若为一家一县一省一国一世界，或求弭乱，或求消灾，或求除害，或求兴利，则祈祷之所由兴也。总上所谓追荐、济冥、延生、祈祷等，要皆为求幸福及得解脱。惟此必求之纯正之佛法与清净持戒之沙门乃能有效。若以作法事，视为应酬热闹，此实一大误点。本苑本佛法之真精神，纠正迷谬，益加改良，期无负求者之心。兹将改良之点，列之于次：

    一、整齐严肃清净庄严　　整齐严肃，是为僧像；清净庄严，是为法像。僧以持法，故必须整齐严肃；法以彰僧，故必须清净庄严。若不如是，既不足以昭慎重诚恳，遑云利益，故本苑先注重于此也。

    二、禅净律密精进修持　　佛法行门，尽摄禅净律密，僧众自应精进修持，以期成就功德。若不具此，礼供、念诵，必鲜利益。若能精修禅净律密，自行化他，必得胜果。惟今末法，多不实行，故本苑僧众必持戒精修也。

    三、通达经论随场讲演　　经以诠理，贵能了解。而末法之世，僧侣信徒皆视法事为应酬热闹，故于经忏之理，鲜求通达。或有所询，辄不能对，若此殊非宏宣佛法之善道。故本苑必选通达经论者，随所修道场，加以说明也。

    四、禁绝鸦片酒肉烟赌　　佛之制戒，本慈悲心，化除业障，故不杀等即为入道之因。惟于鸦片烟等，律所未具。但佛制戒，随犯而治，实事求是，不假虚饰，故鸦片等佛未制禁。然此烟等性同于酒，赌近于盗，赌盗须除，烟等亦应戒。况此等习气，足为入道之障，高尚严肃之僧众，岂可习染流俗之嗜好！矧兴修法事，身等三业尤须清净，因亲近佛与正法故。本苑僧众于此皆须禁绝，亦劝来苑者戒之也。

    五、废除楮烛精设香灯　　夫楮表金帛赠施，烛为光明供养。但时势所趋，觉前所以为供养者，今则不诚；前所以为庄严者，今则不美。故拟废楮钱蜡烛，代以名香、电灯，而楮钱或代以冥钞也。

    六、非纯粹佛经忏不修　　纯正之药，方能医病，纯粹之法，方能有益。如血湖忏、三官经等，或为杜撰，或非真义，俗僧不择，亦从人请，实不啻伪药治病，有害无益。本苑当调查各处流行之不合佛法经忏，渐次宣布革除，而本苑则非真正佛法之经忏不修也。

    上之六端，为本苑对于法事改良之要点，汲汲进行以求贯澈，用阐扬佛法真正之精神，俾修法事者获实在之利益也！

    丙　关于本苑之改良社会风俗者
    社会者、人类生活上相需相联之群众行动也。群众行动，既成风习俗尚，往往足以拘束各人之行为使不能逾越。故社会风俗之良否，大有关系于吾人之生活也。但社会风俗之不良，仍由各人所造成，故吾人亦皆可为改良社会风俗之运动。察当今之世，群邪纷起，奸诈朋生。所以成此浇风薄俗者，以无道德之根本，不知人生之价值耳。本苑知佛法为人生道德之根本，足为改良社会进求幸福之利器，凡有识者悉所公认。故本此精神，改善佛教之僧众生活，复阐扬佛法真义以谋社会风俗之改良。兹将有关社会风俗者，略举数事，以为改良风俗造福社会之初步。列之于次：
        一、佛式之婴儿汤饼仪
        二、佛式之儿童入学仪
        三、佛式之男女结婚仪
        四、佛式之庆祝生辰仪
        五、佛式之追荐丧亡仪
        六、佛式之庆祝冥寿仪

    上列数事，暹罗、日本、锡兰皆颇见盛行，唯我国祗行于丧事，实为缺点。故今后本园之在家信徒，当励行喜庆之佛化。然所谓佛式婴儿汤饼仪者，以世人于婴儿之满月或周岁，辄集亲友，盛馔高会以为庆贺，残杀生物，反促婴儿福寿；如能就佛刹，依佛法为庆祝，蔬食放生，增其福寿，礼佛诵经，资其善根，胜因既植，福果可期矣。所谓佛式儿童入学仪者，儿童入学，即产生精神上高尚人格之初期。若此时不有强烈之熏习，最良善之印象，殊不能立其基础。而佛为最高善之模范，且可依佛之威神愿力，引生智慧，故应举行佛式之祝仪。所谓佛式男女结婚仪者，欲界众生，男女配合，种姓相续，父兄子弟依以成立，故儒书谓人伦造端夫妇。若使无道德以为其根本，则男女之情失其正，人生之患由之起。故在家之佛教信徒，当就佛刹依佛法仪式以结婚也。所谓佛式庆祝生辰者，韶华易逝，时不我留，我生之辰，即为母难之日，于中庆祝，亦应修福。盖庆祝之日不常有，庆祝之事不常得，人若于此不常之时，尚欲杀他生命(指畜类)，饱我口腹，作不善业，损害有情，则此庆祝不仁甚矣！且因果二者犹形影之相随，一时之胜，未可久恃，故必广修福田，作诸佛事，藉消过去与现生之罪业，祈当时之康宁及未来之福果；且以回向众人，共受斯乐，则功德无量矣。所谓佛式追荐丧亡仪者，死生事大，毫不由人，一呼吸间，奄然千古。生既未能力行佛法，博闻解脱，则冥然长逝，其苦可知！不有大觉大力，曷从振拔沉沦，除其苦恼；故当作种种佛事以为追荐也。所谓佛式庆祝冥寿仪者，冥寿之作，一为志哀，一为纪念。但于此志哀纪念二事，非徒杀鸡置酒而已。必欲亡者得有真实之福德，藉以解脱罪障，超生极乐，亦舍佛法不为功。夫佛陀悲愿之心，如洪钟待扣，凡有求之，无不相应。而此又不同偶像迷信之崇拜，而实有无漏功德胜缘增上之至理。茍稍知佛之本义者，自不河汉斯言。故藉佛为改良社会风俗之推进机，则世界人类邪氛歇灭，幸福圆成，决非徒作空言，自欺惑世，有志者盍兴乎来！

    丁　关于本苑之推请护法干事者
    释尊垂灭，嘱咐宰官、长者等资助僧伽，用全法化。良以沙门学道，精勤修持，无暇循顾身息，况复奔逐尘氛！故非宰官、长者、居士之援护，颇难专志宏法。惟自正法时衰，末世式微，僧众寡精进行道之心，居士乏竭诚援护之任。百丈大师，因斯兴而自工自食，上者效之，下者反藉以营求，拥以自饱。及至于今，堕落更甚，十方僧物，视等私产，公益不兴，僧才日少。而本苑成立，应此时机，关系之重，大千无比！故特推请有力护法之干事，资以进行，广助发展，则释迦真正之精神，不难传播于世界，人类无上之幸福，亦将渐现于当前，自利利他，惟此最宜，是本苑推请护法干事之要旨也。

    戊　关于本苑内部之分设者
    本苑内容计分三项六部，表列于次：

    研究部之设立：用以研究大乘佛法之真义，以及世间一切宗教学术之精理，助证佛法，发挥胜用。良以法海汪洋，浩瀚无际，若无刻苦之研究，专门之寻讨，决不能得殊胜之应用而自在也。

    宣讲部之设立：旨在使佛化普及，令人人皆知佛法真义之所在，促社会教育之进步，以提高人群道德之人格也。

    图书部之设立：收集图书，总持文化，俾研究者得资为学理之考证，阅览者有开发知识之机会，网维一切，莫此为尚。

    修持部之设立：以佛法重在修持，若说食数宝之流，空劳口舌，无补实事。本苑概欲以身作则，实证如来胜果，兼以福利社会，故必实行修持也。

    法事部之设立：此部纯为应社会之要求，以作自利利他之佛事，并用以改良社会之风俗，及纠正流俗法事之劣点，阐扬纯真佛法，作为宏扬胜缘，此尤不可忽略者也。

    蔬食部之设立：以养成人群生活上慈善之道德，为自卫卫他之卫生，戒除残杀，提倡俭朴，则佛化之精神，乃贯澈于日用饮食而靡遗矣。

    总上所说，已略明本苑之大旨，惟本苑既负此重大之责任，于各项自必着着努力进行，以期不违本愿，尚希各界仁者，予以适当之扶助也！

    三　简章
        (一)定名　本苑由旅沪中外信仰佛教人士，恭请太虚法师依照僧伽制度论主持建设，定名曰佛法僧园临时法苑。
        (二)宗旨　本苑以阐扬佛法真义，改善僧众生活，福国利民，救人救世为宗旨。
        (三)地址　本苑苑址设在上海静安寺路一百五十二号。
        (四)传继　本苑将来之传继，由太虚法师自择贤徒继任，再传以后，当取何制再定之。
        (五)内容　本苑内容，分为六部：(1) 研究部 ，(2)宣讲部，(3) 图书部，(4) 修持部，(5) 法事部，(6 )蔬食部。以上各部细则另订之。
        (六)推举　本苑推请护法干事若干人，由信士信女任之。
        (七)聘任　本苑职员，由主持聘任，依事务繁简增减之。
        (八)职员　本苑职员，暂分事务员、教务员、法务员、书计员四人，任期半年，连聘连任无限。
        (九)僧众　本苑僧众，由法务员管理及率同修持法事，其同住规约另定之。
        (十)苑役　本苑苑役由事务员用免之，由书计员帮同管理。
        (十一)附则　本简章有未当处，由主持修正之。(见海刊八卷一期)


11世界佛学院建设计划

    世界佛学院建设计划

            ──十七年十月改正──

    一　宗旨　昌明佛学，陶铸文化，增进人生之福慧，造成世界之安乐。
    二　组织　由创议人与附议人同为发起，其赞助进行者，推为赞成人。不分别国籍民族男女宗教阶级。俟院址决定后，开一发起人会，推举建设委员三十七人以至五十三人，组织一建设委员会，分四股负责进行：
              一、秘书股：主任一人，股员若干人。
              二、经济股：主任一人，股员若干人。
              三、筹募股：主任一人，股员若干人。
              四、工程股：主任一人，股员若干人。
    落成时，须组院董会，并推定院长为主持，聘请职教员办理院务。
    三　经费　预算建设费华币百万元，经常费基金华币百万元。由创议人担任于中国及各地华侨中筹募五十万元；所余一百五十万元，由各国发起人分担筹募，以巴黎 东方汇理银行（Barque Iudo Chinaise）为收款及保存处。收足建设费十分之一时，即开始兴建。
    四　院址　建立地尚未预决，当在全球气候交通等最合宜之大都会，择定院址。
    五　报酬　除佛学修养与研究之利益外，分为二项：
      一、捐助人之报酬：独捐院基及独捐十万元以上者，永久院董。独捐一万元以上者，终身院董。独捐五百元以上者，得被选院董。独捐廿元以上者，对于院董有选举权。捐一元以上者，分别赠与游券修学券。
      二、经募人之报酬：经募五十万元以上者，永久院董。经募十万元以上者，终身院董。经募一万元以上者，得被选院董。经募五百元以上者，对于院董有选举权。经募十元以上者，分别赠与游券修学券。
    六　进行　院址未定，建设委员会未组前，于各国大都会设通讯处，以便联络进行。
    兹在南京毗卢寺中国佛学会内，与新加坡小坡中华佛教会内，及巴黎（WuseeGuimet 6 Place Fend）内，先设通讯处。印布文件，征求各国之佛学者，共同参加发起。创议人释太虚。(见海刊九卷第十一期)


12菩萨学处

    菩萨学处

        一、定名菩萨学处。
        二、以树立“现代中国佛教新制度”，适应民族需要，促进人类和乐为目的。
        三、本处由太虚菩萨创立并主持之。
        四、本处先设于ㄨㄨ县ㄨㄨ山，将来得移设其他适宜地点。
        五、本处由菩萨选定出家在家菩萨，及正信以上者若干人组主干团，协赞并遵从执行一切菩萨事宜，其细则另定之。
        六、本处首应设立出家菩萨养成所，先招有高中毕业程度，年龄在十八岁上下之已剃度，愿剃度沙弥三十人开办。其规则另定之。
        七、本处应即设立干训班，以半年为一期，其规则另定之。
        八、本处关于应举办之文化、教育、慈善、生产各事业，就当地所宜及能力所及者，积极进行。
        九、各地方有愿遵从本处之办法者，得由本处派员主持或指导，设立分处。
        十、本处附设招待所，便各方来参观者，得短期食宿以资观感。
        十一、本处函聘国内外佛教缁素名德护持，成立护持会以资维护。
        十二、本简章呈请社会、内政部备案。(止安存稿)


13各宗经教修学法

    各宗经教修学法

      一　楞严经之修学法
      二　天台教观之修学法
      三　华严宗之修学法
      四　般若宗之修学法
      五　唯识宗之修学法

    一　大佛顶首楞严经之修学法
        甲　经文十卷，先须每日有一时焚香敬对，端坐澄心照览之：
            如镜光之显像，字句义相，亲切分明，了了现前；而于其中不起分别。此不但阅此经为然，阅余经都以能如此方好！依此法阅经，利根上智，便能通达实相，得法眼净。
        乙　另时先研究此经普通之注解，其次大约如下：一、楞严经纂注，二、楞严经长水疏，三、楞严经义海，四、楞严经合辙，五、楞严经会解，六、楞严经通义，七、楞严经蒙钞，八、楞严经宗通。
        丙　楞严经指掌疏；楞严经正脉疏。
        丁　楞严经圆通疏；楞严经文句。
        戊　大佛顶首楞严经摄论。
        己　参阅大乘起信论，圆觉经，中论，成唯识论，大毗卢遮那成佛经，摩诃止观。
        庚　如理而解；如解而行。

    二　天台教观之修学法
        甲　法华经正文七卷，如读楞严经法，澄心照览。
        乙　细研“教观纲宗释义”，务使字句义相，一一皆烂熟明彻。并参阅天台四教仪，辅宏记，俱舍论，成实论，中论，成唯识论。
        丙　究览法华经科注，法华经会义。
        丁　研究法华经玄义、文句；并参阅维摩经玄义、文句，及大智度论，章安涅槃经疏等。约览十二门指要钞。
        戊　研究大乘止观，摩诃止观，辅行记；并参阅小止观，禅波罗密次第法门，随自意三昧，安乐行法等。
        己　如教起观；如理修行。

    三　华严宗之修学法
        甲　澄心照览华严经全文；或净行品，普贤行愿品，或离世间品，或圆觉经。
        乙　研究华严著述集要；参阅相宗八要，唯识开蒙，天台四教仪，大乘起信论注疏等。
        丙　研究华严玄谈，及疏钞；参阅圆觉经疏钞，及俱舍论，中论，成唯识论，宝性论，佛性论，华严合论，及宗镜录等。
        丁　依六相、十玄、一真心、四法界之理，如理而解；解明行圆。

    四　般若宗之修学法
        甲　依次第，徐徐绵绵，澄心照览般若部之七百余卷正文。
        乙　研究大智度论；参阅十住毗婆娑论，成实论等。
        丙　研究嘉祥之百论疏；中论疏，十二门论疏；并参阅般若灯论，释广百论，掌珍论，肇论等。
        丁　如教明理；如理正观。

    五　唯识宗之修学法
        甲　澄襟对照唐译之解深密经；或佛地经，或入楞伽经。
        乙　研究各种预备之典籍：一、八啭声义，二、六离合释，三、因明入正理论，四、百法明门论，五、所缘缘论并释，六、二十唯识论，七、大乘成业论，八、俱舍论。
        丙　成唯识论述记，枢要，了义灯，演秘；参阅成唯识论随疏，八识规矩颂补注详解，成唯识论观心法要，及华严玄谈，疏钞，宗镜录，及窥基于法华、深密、金刚等各种疏记。
        丁　广探瑜伽师地论，摄大乘论，辨中边论，大庄严等论，及密严、胜鬘、楞伽、璎珞、华严等经。
        戊　依唯识理，修唯识观；并求上生睹史内院，亲近弥勒慈尊。(见大乘起信论别说附录)


14慈宗修习仪

    慈宗修习仪

      一　要仪
      二　略仪
      三　本仪
      四　胜仪
      五　大仪

    慈宗以慈氏净土因果贯摄群机，普收闻名称一名之念，上齐等觉入妙觉之行，故言修习仪轨，未可一例，今别开五门以说之。
    一　要仪
        每日一次，十分钟或数十分钟可毕；日日行之不辍，命终决定得生内院。
          南谟本师释迦牟尼佛，一拜；一切皆依释尊遗教为根本故。
          南谟十方常住佛法僧，一拜；依释尊教皈命一切佛法僧故。
          南谟本尊弥勒如来，一拜；普摄一切归慈氏尊为宗主故。

    合掌跪或立诵偈：
      弥勒菩萨法王子，从初发心不食肉，以是因缘名慈氏。为欲成熟诸众生，处于第四兜率天，四十九重如意殿，昼夜恒说不退行，无数方便度人天。
      南谟兜率内院一生补处当下生弥勒如来。
      南谟弥勒如来，(坐念或经行念，四十九声、百零八声、或千声)。
      南谟弥勒如来，当来下生，愿与含识速奉慈严。一拜。
      南谟弥勒如来，大悲加持，愿资现身修增福智。一拜。
      南谟弥勒如来，所居内众，愿舍命时得生其中。一拜。
    按：此三回自他现未俱足，乃依奘师临终所唱改成。

    二　略仪
    此以诵观弥勒菩萨上生兜率天经，随文立观为宗；而持名或持咒，得入三摩地为趣。

      一、三拜同要仪。
      二、坐或跪诵观弥勒菩萨上生兜率天经一遍，或加诵弥勒法身咒印三遍。
      三、同要仪唱偈，持弥勒如来名五百声至千声数千声，或改为结印持弥勒菩萨法身咒百零八遍至百千遍。(咒见经藏)。
      四、回向三拜，同要仪。或唱弥勒佛四礼愿文、四拜。

    三　本仪
    此通境行果三，义境理观，戒行理事观，天果事观。初习诵文入观，习至纯熟，则理事常相应矣。
      甲、晨课　宜在天未明以前。
        一、三拜同要仪。
        二、趺坐默诵真实义品，静观其义。
        三、闭目澄心观照诸法离言自性，成习修四寻思观数十分钟。
        四、回向三拜，同要仪。
      乙、午课　午前午后均可。昔窥基法师所行者，盖在乎此。
        一、三拜同要仪。
        二、坐唱：瑜伽论主，内院慈尊，契经散说集能仁，菩萨戒敷陈！觉路金绳，共遵出迷津！南无瑜伽戒菩萨摩诃萨。三称。
        三、趺坐诵菩萨戒本。
        四、诵毕反省所行有违犯者，依羯摩文如法悔除。
        五、回向三拜，同要仪。
      丙、夜课　宜初夜分。
        一、三拜同要仪。
        二、诵经同略仪。
        三、持名或持咒同略仪。
        四、唱诵赞弥勒佛，四礼愿文，四拜；或回向三拜，同要仪。
      丁　胜仪
      一、成满十信，阶进初住。
      二、历三贤位，修四加行。
    其道在广集福智之资粮，相应解行之殊胜。宜熟察玄奘大师，世亲菩萨一生之所行，遵依以为楷式，而未遑言说陈也。
      戊　大仪
      一、入真见道，得妙转依。
      二、满菩萨心，趣如来觉。
    其道在深证二空，圆修十度，求菩提于五明，充涅槃之四德。近依无著大士，遥瞻慈氏本尊，则高山仰止，景行行之，虽不能至，而心向往之矣。(见真实义品讲录附录)


15禅观林大纲

    禅观林大纲

            ──二十二年春订──

        一　本林属世界佛学苑之一部，以专习禅观为主，就雪窦禅堂改设之。
        二　每日除早暮功课外，禅观三时，讲授二时。
        三　请班首四人，首座提唱宗门禅，西堂讲授净密禅，后堂讲授大乘性相禅，台贤禅，堂主讲授余乘禅。
        四　晚禅一时，全寺僧皆须入林随习。
        五　每年分为二季，三月九月二十三日出堂，四月十月初六进堂。
        六　本林于癸酉冬季开始。
        七　四月十六起，先设禅观研究组，研究俱舍定品，深密分别瑜伽品，摄大乘增上心学品，法苑义林唯识章。(见海刊十四卷第五期)


16佛教教育系统各级课程表

    佛教教育系统各级课程表

      甲　普通教理院
        一　概论
        二　共教
        三　大乘慧观
        四　大乘境相
        五　大乘行果
        六　大乘方便
      乙　高等教理
        一　法性般若学
        二　法相唯识学
        三　法相华严学
        四　法性天台学
        五　教乘次第系
        六　教宗历史系
      丙　专修杂修林
      丁　　附录
        一　僧教育系统表
        二　南海佛学苑课程表
        三　慈恩宗寺课程表
        四　佛学女众院课程表

    甲　普通教理

    乙　高等教理

    （一）法性般若学专修三年课程

    （二）法相唯识学专修三年课程

    （三）法相华严学专修三年课程

    （四）法性天台学专修三年课程

    丙　专修杂修林

    四学二系四行依十法行之组织，如下：

    二系四行之课章表，容后程订。

    丁　附录
    （一）国民教育基础上之僧教育系统表
    从全国有六千小学生，办到全国有二百参学僧，即达到僧教育之目的矣。历程共计二十四年

    （二）南海佛学苑课程表（注一）

            ──二十一年春制订──

    注一　原见海刊十三卷四期，第十期改称“佛教中学修学课程表”

    （三）慈恩宗寺课程表

            ──二十年秋制订──

    （甲）普通科

    （乙）专修科

    （四）佛学女众院课程表

            ──佛教各女学校通用──

    （甲）预科二年

    （乙）普通科四年

    （法舫编次）（见海刊第十三卷十期）
    （附录）原题“佛法修学课程表”，今改题。


01救僧运动

    救僧运动

            ──十六年夏在闽南佛学院讲──

    今所讲题目，名救僧运动。僧何以须救？因为现在不但僧伽在恐怖的地位，就是佛教亦在恐怖的地位。有的说：“现在佛法是可以存立在世界上的，惟僧众能够保存在世界上与否，尚成问题”。但是我们应当用什么法子去救呢？这是一个费讨论的问题。今时从唯物论产生出来的科学思想，根本与佛教异趣。讲政治学者，又多以唯物史观的共产主义为口头禅，主张打倒宗教，他看佛教为宗教之一，所以佛也在打倒之列。然此犹非最通行之思想，现代最普遍之思想，则有人本主义，与实验主义。这二种立足在人身眼耳鼻舌、所能见能闻能嗅能味之上；佛法以心为本，而所说的三世因果，五趣流转，几成为他们射矢之的，攻击不遗余力。就此可知道佛教的危机了，现在姑将发生的问题，分陈如下：

    一　人世何故须佛法
    近代思想：一、以人为本，不同古代之或以天神为本，或以圣人之道为本。不论什么事，须问与人有何关系，故曰人本。二、实验为尚，不论什么事，都要经吾人实验过。古人遗下来的言论思想，若无实验，即作为废弃的东西。

    今先依人本来说：人世何故须佛法？在人世上做人何须佛法？因为人生无常，不过几十年光阴就死了。死了以后，所留者惟子孙家族，但子孙家族皆有消灭的时候，就是世界终久也有毁坏的日子。人们知道结果无味，不问什么事都不愿去作了，或竟演成自杀的惨剧。而佛法可得真常永存不灭，使人生有可常存之希望，增长为人作事之生气，所以人世须要佛法。

    再就实验来说：若无实验，则如耶稣教的耶和华也说能够得到真常，所以信耶教的人安心在世界上办事，因为有真常的希望，亦不须要佛法。或者道教修神仙，婆罗门教修梵天，回教修阿拉，皆说有真常。若依佛法上讲，究竟能够达到真常的，唯有佛法。神仙终要死的，上帝亦要亡的。其所谓真常，不过妄论迷信而已！然佛法若不能实验，亦同迷信，所以佛法要使人真信，必须实验，至少亦须到阿罗汉果或初地菩萨。若能至此，不但自救，兼能救世。不然，纵有用处，但为麻醉人心的迷信宗教，如同吃酒的人，借酒安慰自心而已！俄人托尔斯泰，本不信仰宗教，后因精神烦闷不过，虽不知道耶教是否真理，不过用之以医精神的恐慌罢了。所以今日俄国人说：耶教是麻醉人心的鸦片。佛教如不能实验，则成变相的耶教，也不过成为鸦片等麻醉品而已。

    又我们人生在世，好如在暗黑里过日子，不见天日。所知道的，皆是错觉，非真正无上遍觉。对于人生宇宙的真相，人人皆要真知正觉，故人世必须佛法。然不能实验，则终为空想的哲学而已。故佛法能否得真常正觉，为人之所须，今必实验而后可。支那内学院欧阳竟无居士说：佛法非哲学非宗教，为人世之所须。然若不能实验，则佛法不免为迷信的宗教与空想的哲学，不为人世所必须。吾辈佛法信徒，于此当知所勉！

    二　佛僧何故须出家
    现在有人说：“学佛法不必出家，僧众可以消灭”。或者说：“寺庙僧众可废除；信佛的人，可立一公共的礼拜堂，或作哲学在学堂中说，现今之解说佛法的虽是白衣，就是佛子，故虽信佛法，不须有出家僧众”。但释迦牟尼由出家成佛；成罗汉果等于佛法中得实验者，亦皆出家为僧者。此因为佛土不同，浊秽国土有家狱故必须出家，清净国土本无有家亦何须出！然出家方能现身得无学果，得果方可受人天供养，三明六通，为世人作佛法的证明。一般信佛者，乃可依之为宣传之实据。而一切未信者，亦可凭之发起信心。故世必须佛，尤必须有出家实验的真僧。

    依上所讲，人世必须佛法，但要实验证到涅槃菩提乃可；佛僧必须出家，亦必成阿罗汉名真出家。佛法本依无漏清净法而建立，在此五浊恶世，必依托清净团体的出家僧众，乃能持住宏传大乘。初地菩萨以上，方为出异生家，入如来家，有此证圣之真出家僧，佛法乃有实验，可令未证果的人慕果行因，令世人知归信有在。故今进言积极之救僧，首重在真修实证以成道果也。

    三　积极之救僧
    甲、真修实证以成果　　言真修者，第一要明佛法真理，不是盲修瞎炼。又须先立定坚固志愿，不是旋进旋退，一暴十寒之所能。故当以三十七道品为圭臬，道品中四念处尤为明真理之要。念者、明记不忘，观念真理，引发定慧。由此起四正勤，将已断未断的烦恼断除，已生未生的善根增长，即是持戒。次四如意足，即是修定。次有五根、五力，即是具修戒、定、慧。至七觉支而证法性，历八正道而圆成果德。如此、方是真修。此道品乃三乘通法，诸圣同游。明大乘四念处，即无常不净而明真常本净，便是大乘中道，由之即可证大乘无漏圣果。如此真修实证以成圣果，为今日救僧之最高第一义。以证圣果则具六神通，佛在世时，人天趋问，都来归信，亦具六神通之故。六神通者何！一、身境变化，来去无碍，二、天耳通闻声无碍，三、他心通知他心事无碍，四、宿命通知过去世事无碍，五、天眼通观色无碍，六、漏尽通自能尽漏复能遍知一切众生漏尽等。而佛化世俗，说因果显胜义理，说诸法唯心，皆必得内证二空，表现六通者，乃可明证。夫现在科学时代，不同古时门户之见。如佛法真有实验凭据，则世人皆可归趋。然明末时莲池大师，已言其时中国无有一人能证小乘初果者，何况今日，证果更难！但佛说一切唯心，今日心理趋重实验，得千万人发心去实验，其中一定有人能亲证圣果者。唐朝的时候，得禅宗提高学佛法者的精神，将生命都不顾惜，故能一时风振。就今西洋的科学家，亦多忘身舍命去实验，乃有成绩。若出家僧能于佛法得到实验，必可重兴正法，挽救灭亡的僧众。有人说：末法到了，人的根基浅薄，不能实证圣果，但可求带业往生了事，致放逸懒惰，弄到佛法一代不如一代。俗语云：“慈悲多祸害，方便出下流”，此就是僧众衰落的原因。对于混衣食之徒不再说了，对于为法殷勤的人，要挽救僧众灭亡的人，一定要努力进行，求现身克成圣果。俗语说：“出家一年，佛在眼前；出家三年，佛到西天”。因为出家久了，不向上努力精进，变成了老疲参，便没用了，青年有为的佛徒，当鼓起勇气，先从研究以明达佛法真理，如理真修以亲证圣果，乃为救僧之第一义。

    乙、舍身利众以重行　　大凡但为自己修禅、念佛、拜经等，不足宏法利人。宏法利人，须修行六度，六度中尤以布施为首。布施有财施、法施、无畏施：财施者，将所有的身命财产，实行施于众生，无所顾惜；法施者，将有益于人的知识，表现于语言或文字上，作为布施，以与世界人民谋利益幸福；无畏施，则救人灾难，离人怖畏。总之，舍己利人，忘身为法而已。菩萨所作所求皆为众生，非图个人利益。观世界人心作恶，责任在佛徒不能以佛法教化之。因为不能将佛法去教化他们，他们乃不能改恶生善，因此对于佛法亦不能信仰。能真实舍身利人，多办一切慈善事业，宣传事业，则自足引起社会人心之归仰。有此菩萨大悲之因，方结无上菩提之果。僧众之福德既隆，则自然兴盛，故此为救僧之第二义。

    丙、勤学明理以传教　　现今的佛徒，不问出家在家，可分三等：下等的为衣食生活，依赖佛门，自欺欺人，信心亦无；次等的信心颇坚，亦稍能修行，然不过迷信盲行而已；上等的对于教理上大体明白，有信有解，稍能修行，亦为人讲说而已，而此上等者，亦不过能勤学明理以传教而已。在家佛徒能如此已可，出家僧但如此，无超凡入圣之实验，以为传教之依据──胜行实证，僧即失其所以为僧。故今先要明白教理，具足真能舍身利众的精神。今办学院，以勤修众学，求明教理，特为传教之基础；再进一步，当以舍身利众，证到圣果为目的。

    四　消极之救僧
    甲、自营生计以离讥　　佛在世时，印度风俗以乞食为高，舍去生计。佛教传中国以来，佛徒或倚产业经忏等而生活。此后恐其不能，因经忏生活，渐为人讪笑；而今人尤注重生利，坐食安享，众所不容。昔时民心注重道德，今时民心注重财产，社会问题之最后解决，在于经济。佛教若无经济上安身立命的地位，只有分利，无有生利，难免社会淘汰。现今中国有二十万僧众，能分十九万去作农工商业，自食其力，并供养一万人，勤学真修，传教于人，庶僧可无求于世，免受世人之讥嫌矣。

    乙、严择出家以清源　　古来出家，本须由礼部考试，得许为僧，不异中考入学。近杭州禁止出家，亦有人上书主张考试。故今以后，凡出家者，严为选择，是否合出家资格，具足坚固志愿，充足信心，方可允许出家。始由剃度，至于受戒，须延长年限，历加淘汰，以除去偷闲好食之徒，混投佛门，此为清僧众之源，第一良策！

    丙、宽许还俗以除伪　　出家不守僧戒，不如还俗。以前中国以为出了家，任你怎样犯戒，不肯还俗，以为还俗是可耻的事。不知佛在世时，亦许还俗，但不能遵守僧戒，退作居士，亦为佛门信徒，亦能作社会上良善人民。因为受过佛教的教育，熏习佛性种子，不难为善人也。今为提高僧众的人格，免去社会毁谤，故救僧运动，殿以宽许还俗、除伪以洁其流。此之救僧运动，今在开始，其责任唯在汝等青年僧徒，汝等其勉之！(谈玄记)(见海刊八卷十期)


02告徒众书

    告徒众书

            ──十六年冬作──

    余在民国纪元前四年至民国三年，受康之大同书，谭之仁学，孙之三民主义，严之天演论，章之五无论，及民报、新民丛报等之影向，本其得于禅与般若及天台之佛学，尝有一期作浪漫之佛教革新行动。己而鉴于政潮之逆流，且自审于佛陀之法化，未完成其体系，乃习禅普陀者三载。静虑之余，律藏与小乘经论也，大乘之曼殊、龙树学也，弥勒、天亲学也，华严、净土、真言之学也，一一为有系统之研讨；旁及经史子之国学，而西学之译籍亦时浏览焉。民四之冬，着整理僧伽制度论；民五之夏，着首楞严摄论，其冬又着佛乘导言。于佛之制度及其教义，始为大体之规定。兼着古学之周易及荀、墨诸论，今学之破神执、订天演、辨严译、教育新见、哲学正观各篇。至民国六年出关，国际之欧战犹酣，国中之分裂初兆。信条多绪，思路靡端，俯仰千古，盱衡六洲，遂怀救以佛法之志。旋以台湾讲学之便，考察日本，益证吾见之不谬。民七与圆白、大慈等，创设觉社，即为余作有计划之佛法救世运动的开始。此运动应用近代社会之组织，欲将出家在家之佛徒组织起来，分荷以佛法救世之任。出家佛徒曰佛教住持僧；旨在先经出世之修证，乃进为应世之教化，用标三宝清净幢相。

    在家佛徒曰佛教正信会：以敬佛法僧、信业果报、行十善法为旨，用之移风易俗，构成佛化之伦理、政治、经济的新社会。阅乎觉社丛书及继承觉社之第一年海潮音，此二种之主张，固甚显然也。前者见于余之住持净慈寺，欲先树僧之模范，并育建设之僧才焉；然以腐僧勾结土豪为阻挠而罢。旋因鄂中信徒慧心等援助，建佛学院，则着眼于养成住持僧及正信会之建设人才也。初期生卒业之后，余欲改组佛学院为律僧院，援助者不从，遂奄然续办至国民革命军抵鄂而停顿。后者见于设立于汉口及长沙之佛教正信会。长沙之正信会，以余在湘时甚少，先期腐化；汉会颇有生气。然以僧众加入，改称佛教会，亦渐腐化。嗣虽扩组湖北、湖南及中华之佛教联合会，失本意愈远。时已创设庐山大林寺，为国际佛团之组织及宣传。民十三年冬季，余尝短时退隐，静观日、藏密宗新入中国之纷乱，及国民党容共后在中国之新形势，发生二种新觉悟：一曰、中华佛化之特质在乎禅宗：欲构成住持佛法之新僧宝，当于律与教义之基础上，重振禅门宗风为根本。二曰、中国人心之转移系乎欧化：欲构成正信佛法之新社会，当将佛法传播为国际文化，先从变易西洋学者之思想为入手，因着人生观的科学及大乘与人间两般文化，以见其意。余从十四年春，广宣佛教于北京、于日本、于甬、于苏、于南洋、于福建、于杭、于沪，迄今犹从事于此二者之选择及预备焉。而贯持此十年来佛法救世运动之宗旨者，则为由觉社丛书嬗生之海潮音月刊。

    顾今则发生俗之僧夺与僧之俗变二大危机矣！西汉以来，中国之社会，处儒教专化之下，佛法虽来中国，以避其排斥，僧乃游方之外，住持佛教之净仪。而社会之承受其化者，一为功成身退之隐逸；一为施政者借充神道设教之用，以鬼神祸福辅治愚民；故非僻于离世之禅寂，即为腐于流俗之迷信，初未尝宣传佛法之真义于民众，俾社会之伦理、政治、经济裁成于佛之教化焉。唐、宋来为僧化根本精神之禅宗，宋、明儒亦闻其风而自张门户也。夫禅宗本高建于律与教义之基础上者；元、明以降，律仪隳弛，教义淹晦，宗门亦漓为大话欺人之口头禅。持律、谈教之净土家，乃从而代之；故明、清来沙门居士之高者，大抵归崇净土。然晚清后儒化之中国民族，一被劫于西洋之武力侵略，再被劫于西洋之宗教侵略，三被劫于西洋之民治侵略，四被劫于西洋之科学侵略，门户洞开，藩篱尽撤。值此思想解放之时会，清末杨仁山居士汲汲流通精典，游扶桑者既习闻佛故，康、谭、章、严、梁氏等之政论者，亦时好谈佛，于是佛之教义浸为士夫学子所留意。佛学研究会之居士团，亦萌芽于斯际，且尝有佛学丛报以鼓吹之。至民七、余出为有计划有组织有纪律之倡导，佛之风化，遂流行社会。军、政、商学之士，习之者渐趋兴盛，唯识、三论、真言之宗趣，亦探求日广。第回观住持佛法之僧宝则何如欤？自禅而净，已成江河就下之趋势，且今亦仅存印光法师之硕果。其他则乘机以掠名利恭敬，传律、宏宗、演教云者，亦滔滔为应赴经忏之类耳。于是住持佛教之僧位，渐为居士侵夺矣。然华严、天台二家及余兴学之结果，流布为华严学院、法界学院、清凉学院，与天台学院、明因讲舍、山家讲舍，及四川佛学院、闽南佛学院、弘慈佛学院等，亦不无承学之新僧也。但既无高等之道场以摄彼修学深造，复无改善僧制以适应施设之地，内不容于腐化僻化之旧僧，外被牵迫于民众之轻蔑于僧；于是除少数之高蹈遐举者，多有反僧而从俗、变化其生活者也。有此俗之僧夺与僧之俗变之二端，余十年来有计划有组织有纪律之佛法救世运动，乃为之根本摧破。故今于十年来贯持此运动之海潮音，亦不复怜恤其生命之断绝也。

    夫此运动之失败，旧佛徒不足责，独责出家在家之新佛徒昧于分宜耳。在家新佛徒昧其分宜：不及者、则腐化僻化于旧僧，于是遂欲以斋公斋婆放生念佛了之，或由有钱及欲发财以过安闲隐逸生活了之，江浙之在家佛徒比比然也；太过者、则以僧之无能而不足崇也，欲夺住持佛教之僧位而代之，为法相、真言之学者又比比然也。殊不知其分内所宜为者，当上摧隐逸之僻化，下破迷俗之腐化：敬佛法僧、信业果报、以安心定志，行十善法、作四摄事、以立身处群。近之则足以建设佛化之伦理、政治、经济的新社会，致国民于安乐，造国际之和平；远之则为修十信心之菩萨，无上菩提奠基于是，勤勇精进，大堪有为！乌用扰扰于鬼神生死之梦想哉？出家新佛徒昧其分宜：不及者亦腐化僻化于旧僧，遂欲以当寺职、充院主了之，或欲以逸居无事念佛等死了之；太过者、则唯知以办学、宣传、服务、作工为事，而欲取僧之寺院产业皆化为基督教青年会式而后快，无法以达之也，则纷纷退僧而返俗，以自寻其新式之生活。殊不知其分内所宜为者，固当以持戒、忍辱、苦行为本：深入僻僧中以自为出世之修证──若余之闭关普陀──，而开发彼为法为众之悲愿；深入腐僧中以潜行应世之教化──若仁山法师之潜居观宗──，而引起彼辈求学持戒之惭悔。如是乃能转旧成新，建设清净幢相之新僧伽，住持佛法，师表人天！乌用逐逐于利衰称讥之境风哉？

    虽然，此运动之失败，亦暂时之过程耳，非终一屈而不可伸也。出家在家新佛徒，从事佛教住持僧与佛教正信会之分内所宜以笃行者，犹大有其人在，特未能以鲜明之标帜，集中干部人材以为之领导，故其力量未能表现而已。就出家之新佛徒言：余近在闽南演说之救僧运动：一、真修实证以成圣果，二、献身利群以勤胜行，三、博学深究以昌教理；第一第三则常惺、大勇、大愚诸同道，今亦不无力行者，就在家之新佛徒言：胡君子笏最为有志，蒋君特生似亦近之，他若唐大圆、周少如、罗庸、杨卓、臧贯禅诸君，亦同其意。能有一领袖以团结之，皆十善菩萨为中心的新社会之骨干也。佛陀救世之大业，新佛徒方建筑更坚之基址以为艰难缔造；而余则徘徊瞻顾于积极救僧运动之第二第三项，或转身从事于十善菩萨行，犹待观机再为选定焉。然正信佛徒欲建设十善为精神之新社会，必一方破除腐化僻化之陈俗；一方则尊佛奉法敬僧，深明业果之原理而谛信之。有父母、子女、兄弟、姐妹、夫妇、亲戚之家族，有首从、师资、朋友之社会，有农、工、商、学、军、政之职业，务须切近人情，平易可行，乃能普及民众而表现十善精神于伦理、政治、经济之全部社会生活。余于觉社丛书所发表之佛教人乘正法论，颇具其纲目焉。故凡所主张不可侵入超俗之僧伽行谊；而周君少如之五戒心法等，已嫌过高矣。余此非敢为一般佛徒告也，仅告从余起信于佛法僧者之徒众耳。从余直接间接起信佛法僧之男女缁白徒众，当不下万余人也。此万余人诚有十分之一百分之一千分之一能认清此二途径──(佛教人乘正法论及整理僧伽制度论)──，分工互助而奋勇精进，则此人世必将有普被佛光之一日乎！

    余既宣告海潮音停刊，徒众中即有欲组“海潮音学社”以持续之者，但无论改为半年刊为季刊或仍为月刊，对于佛法僧皆当有一贯之宗旨：──

    一、佛观：
      甲　佛之根本观念必在释迦牟尼佛。
      乙　信释迦牟尼佛确得无上正遍觉，最高无上。
      丙　毗卢遮那或大日或卢舍或金刚持皆为释迦牟尼大功德聚之别名，不得视为牟尼以外之他佛。
      丁　他世界之阿弥陀佛、药师佛，或往劫之然灯佛等，皆由信释迦牟尼佛之说而知之者，皆与释尊平等。
      戊　佛为积三无数劫大行所圆之极果，不得与流俗所称为活佛等混同视之。
      己　佛为出世三乘圣众中之大圣，人天犹为凡夫，不得与孔、老等凡世圣人混同视之。
      庚　佛为法界诸法──宇宙万有──之正遍觉者，亦为教化一切有情令皆作佛者，不得与一神教的创造主宰及多神教的祸福于人等迷信之神混同。

    二、法观：
      甲　一切经律，皆源本佛所宣说之声教，由佛徒历次结集而成者。
      乙　佛徒结集佛说，初亦口诵相传耳。用文字写成书本，则先后不一时；以佛徒时代不同，故小乘与大乘之经律，亦写成先后有殊。
      丙　信超人天之圣人，必有非常之胜事，故经律所言不思议事，皆应确信为实事，不得以凡识疑议之。
      丁　诸论及撰述语录，皆贤圣佛徒修证有得，宗依佛说而阐扬诠释者，故今亦可凭佛说及亲证而研究决择之。
      戊　大乘诸宗之各标其胜，在集中其理解于一念而起观行，建宗趣行或殊，真本觉果无二。
      己　菩萨藏法与声闻藏法，境行果皆别，然声闻境行果亦为菩萨所含摄。
      庚　佛之教法发源于佛及圣众之无漏智泉，故不得视同其余出于有漏凡识之教学，但于余教学皆可或破或摄以助显无上义。

    三、僧观：
      甲　胜义僧宝虽在三乘圣众或贤圣众，但此土之住持僧宝，必在出家五众，尤在苾刍众。
      乙　他方净土虽或纯一菩萨僧，无有在家出家之别，但此浊土则须出家菩萨乃入僧宝。
      丙　住世持教之佛徒团，应依七众律仪而建立。在家二众佛徒，虽非全僧，亦非全俗，此为已进三宝之门者，异于隔离三宝之凡俗，故曰近事，为介于僧与俗之间，可称为“居俗近僧众”。受三皈以上及日本之真宗徒等，皆摄属于此。由此中修转轮王十善行者，摄化民众，建设新社会，利乐人世。
      丁　尊敬三乘贤圣僧，弥勒菩萨等虽现天相，亦同大乘圣僧尊敬。
      戊　敬崇出家住持僧众──但最低限度，须明佛法大义、信心充足、能持苾刍四根本戒者，乃认为出家住持僧众。
      己　不知佛法亦无信心且不持戒者，应驱出于僧众之外，不认其为出家僧众。
      庚　由具僧相僧德之僧众建设佛教清净幢相之新僧宝，师表人天。

    此为觉社丛书第一刊以来一贯之宗旨。若能成立一海潮音学社以持续此对于佛法僧之宗旨者，则为持续海潮音生命。否则虽仍月刊一编，亦非复海潮音之持续。徒众中亦有分办海潮音流类之杂志者，若四川、泰州、陕西等之佛化刊物；亦有办佛学院流类之学院者，若闽南、四川等佛学院，及乳狮学院，觉贤学校、佛化学校等。亦有办正信会流类之在家佛徒团者，若北京佛学研究会、泰洲念佛会等。更有持续或创设之佛徒集团者，若北京之世界佛教联合会事务所，中华佛教联合会筹备处，及各地曾办之佛教联合会与佛徒协会等。凡是等等，今虽未能鲜明此一佛法救世运动之标帜，而为此一运动之主军；但从此若能认清住持僧与正信众分宜所在之宗旨，分工互助以坚持不退，进行不懈，亦未尝非将来得告成功之因素也，愿皆勉旃！(见海刊八卷十二期)


03对于中国佛教革命僧的训词

    对于中国佛教革命僧的训词

            ──十七年四月作──
    在中国现在的环境中，向来代表佛教的中国佛教僧寺，自然也有革除以前在帝制环境中所养成流传下来的染习；而建设“原本释迦佛遗教，且适合现时中国环境的新生命”之必要！此予二十年来迄今以至将来犹继续不已之运动也。然自余在武昌创办佛学院以来，各处仿办的佛学院，以至现今的闽南佛学院，直接间接从余学习的学生，固然有一部分能趋入现代佛教之正轨者；然有一部分则退流腐习中；亦有一部分则唯知努力“俗化”，而发生许多幼稚病。退流腐习中者，今且不理他。其努力“俗化”的犯幼稚病者，恰犹国民革命中羼杂了“共产党的理论和方法”一般危险。此则非速速加以清除不可！

    中国佛教革命的宗旨：
    一、要革除的方面：甲、为从前中国君相利用为神道设教以愚民的迷信；乙、为习染从前中国家族制度所养成的剃派法派，将僧产变为各家师徒私相授受的遗传制度。

    二、要革改的方面；甲、为改变从前中国在儒家专化下，真佛教僧但为遁世高隐的态度；而改正为一面精进修习三增上学，一面广行化导民众及利济民众。乙、为改变从前中国僧众在君相及愚民的要求与供养中，专顾脱死问题及服务鬼神的态度；而改正为服务人群，及兼顾资生问题的态度。

    三、要建设的方面；甲、中国从前儒化的地位，今三民主义者若能提取中国民族五千年文化及现世界科学文化的精华建立三民主义的文化，则将取而代之；故佛教亦当依此，而连接以大乘十信位的菩萨行，而建设由人而菩萨而佛的人生佛教。乙、以大乘的人生佛教精神，整理原来的僧寺，而建设适应现时中国环境的佛教僧伽制。丙、宣传大乘的人生佛教以吸收新的信佛民众，及开化旧的信佛民众，团结组织起来，而建设适应现时中国环境的佛教信众制。丁、昌明大乘的人生佛教于中国的全民众，使农工商学军政教艺各群众皆融洽于佛教的十善风化，养成中华国族为十善文化的国俗；扩充至全人世成为十善文化的人世。

    故中国的佛教革命，是为建设而革命的，非为破坏而革命的。在革除革改中，虽难免有相当之破坏，然中山先生说的好：革命中的建设易而破坏难。以为建设而不得已行破坏，极须慎重思择。一、要认清破坏的目标；二、要选用破坏的手段；三、要善知破坏的步骤。若一错误则莫能挽救，而噬脐无及矣。

    由中国革命，推及世界革命的国民革命，有三民主义；由国民佛化，推及人世佛化的佛教革命，亦有三佛主义。今说于此：

    甲、佛僧主义　　中国的佛教，由僧寺代表了二千年。则中国佛教的僧寺，内有二千年历史为背景，外有现代全国全世界的环境为背景。以此中国的佛教革命，决不能抛弃了有二千年历史为背景的僧寺。若抛弃了僧寺以言广泛的学术化的社会化的佛教革命，则如抛弃了民族主义，而言世界革命一样的危险。有些犯幼稚病的革命僧，欲纂夺了僧寺以俗化成普通的民众；则如中国的共产党，欲纂夺了求中国民族自由平等的国民革命，为第三国际阶级革命一般的愚蠢而错误。然中国今日的佛教僧寺，更有三千年前印度的佛教史背景，与二三千年来流行各国各民族间佛教史的背景，及现代全国全世界社会情形的背景；必须弃短取长，适应时机，乃可以求其生存发达，故亦不能保守二千年来历史沿嬗而不变。

    以此、余十年前曾有整理僧制论之发表，去年又有僧制今论之发表──此二论，日本曾翻译，谓足资日本佛教组织之参考──。以此革命僧所应取的方法：一、联合同志成立为有主义有组织有纪律的革命僧团。二、全力拥护二千年遗留下来的僧寺财产。三、革除以剃派、法派占夺十方僧寺财产，作为子孙私产的传承制。四、怜愍一般藉愚民迷信以服务鬼神为生活的无识僧众，灌输以佛教及国民的常识；渐渐改良为共营资生事业及服务人群的生活。五、铲除一般藉剃派、法派传承制以霸占僧产而自私自利的大小寺院住持，及大寺中助纣为虐的首领职事。六、尊敬及拥护能改剃派、法派传承制为选贤制，及办学校教育青年僧，与作利济社会事业的菩萨僧──例南山寺、开元寺的转道，及南普陀的转逢与会泉──。七、收回少数住持所霸占为私产的僧产，取来支配为教育青年僧及改良一般愚僧的生活，与作利济社会慈善事业等之费用。八、尊敬表扬一般澹泊清高而勤持戒律或精修禅定及深研慧学的有德僧；并劝发其护宣正法、觉世济人的菩萨行。九、警告不能或不愿遵行僧律的僧众自动还俗──僧的制服，虽可以时地而不同，然必异齐民；不愿穿僧服，当可还俗──。十、驱逐绝对不能遵行僧律，且强在僧中肆行反动的恶僧，迫令还俗。此之十条虽简单，而整理僧制论与僧制今论之纲领，具于此矣。最根本者，为革命僧团之能有健全组织。

    乙、佛化主义　　十年前余草整理僧制论，同时即草有佛教正信会组织大纲──稿失去──。而现今各种的佛学会、居士林、佛化新青年会等，皆此中的支流，二十年来，与杨仁山老居士等所大声疾呼以扩大佛教的范围者。即佛教的会众中，“僧众”虽占重要的位置，然佛教的广大会众，实不限于僧众。而尤须以可能普收全国民全世人为会众的“信众”作依托。旧来以充君相的愚民工具，而赖国王、大臣保护的传习，在此时之国民与人世的环境中，实在已不能适存了。故必须由真正了解佛教，及热心拥护宣传佛教的菩萨居士，成立敬佛法僧、信业果报、正身语意、淑家国世而有组织有纪律的信众团体：

    一、辅助学校教育、社会教育，以扫除帝制时代传统下来的愚民鬼神迷信；提高及改正一般人民的思想，使于佛教有大体的真认识，而成为正智的信仰。二、辅助革命僧，以铲除霸僧产为私产及破坏僧律的恶僧；并改良一般愚僧的生活。三、尊敬及拥护有德的菩萨僧，以为僧众模范及人天师表。四、整理及阐发佛教的学理到一般学术界中，使成为文化教育界的公共学术──对于这一点，很敬欧阳竟无居士──。五、辅助革命僧以教育青年僧，及教化社会民众──这一点，武汉居士颇可敬──。六、以佛教简单正确明了且近人情理的庸言庸行，向军、政、绅、商、农、工、教学各界为广大之宣传，使普遍的能积极之信从，或消极的不反对。七、联合僧众广作教养，及救济社会的教育慈善事业──这一点最敬王一亭居士──。八、各就其所居农、工、商、绅、军、政、教、学的地位，以佛教的正因果理及十善行，辅导各阶级各社会民众，渐渐皆成佛教的善行化。九、努力提倡为地方的国家的世界的人群服务，并积极的参加各种政治的社会的进步事业，及救国救世的运动──然近来亦有些欲占夺佛教中僧寺地位，或专破坏僧寺制等的幼稚病，及有些仍流于滋长愚民鬼神迷信的顽腐病；如此等不成为以佛法化导世俗，而反成为以世俗化灭佛法的反动行为，亦非痛加清除不可。

    丙、佛国主义　　佛书中所言的国土，原是指世界而言。菩萨所行的皆名净佛国土之行。换言之，即是改善社会国家，以至世界的行为。亦可统谓之使社会善化净化──美化──的行为。此有自他共同思想行为生活的交互关系之社会，无不具有精神与物质的两方面。然创建或改造的净佛国土行，既为社会的共业行，故当由僧众、信众各随分宜以联合行动。即由僧众、信众合组成“中国信佛民众会”，并“国际信佛民众会”，为全国、全世界之广大行动。根据佛教精进的、活的生命观，及净慧的、仁的人生观，在精神方面：为改善各种社会制度，若经济、政治、教育等；及各种社会文化，若文字、语言、礼俗、风尚、思想、学说、艺术、教化等的运动。使婚丧庆吊等一切人群行为，皆佛教的十善行化，俾人人皆感觉处于佛的教化所流行的国或世界。在物质方面：则增进水陆空界的交通利便，开辟及发达各种地利、水利与林场、矿场、农场及工厂、商务等生产事业，以造成家给人足、时丰物阜的安乐国土；乃至羽毛鳞甲蠢动含灵皆各获生存之乐，树竹花草咸各全其生趣，而物与人为效祥献瑞之感通。驯至人生与自然，成为一大和谐，略如余净化主义中说。

    此三主义，本为一个“佛教救世主义”。而在进行的努力上，则为一个“佛教革命主义”。固不能分析为三个主义，而任意采行一个；故必须完全照顾而施行。然在第一期，当尤努力于建设“人生佛教的理论”──详余所著之现实主义──，及进行中国“佛僧主义”的宣传与实施；同时亦宣传且推行中国佛化主义，与宣传佛国主义。第二期当完成中国佛僧主义，并随时促进及实施佛化主义，并努力宣传且推行中国的佛国主义。第三期当完成中国之三佛主义，而推行于全世界。

    然长江之水，发于滥觞。在中国今日，若不先注重“中国佛僧主义”之宣传与实施，将有二千年历史为背景之中国僧寺，原本“人生佛教”真义，整理成适合时代环境之佛教僧寺；抛弃“佛僧主义”而空言佛教之社会化，则佛教之躯干亡而精神亦无所附丽。僧灭教亡，恰同在国民革命的过程中，抛弃了民族主义或三民主义，甘作第三国际的共产党工具。以致民族灭而民国亡的一般危险，一般愚蠢！此为吾“中国佛教革命僧”，在今日所尤应深深留意者也。慎旃！勉旃！中华民国十七年四月二十一日释太虚。(见海刊九卷四期)


04箴新僧

    箴新僧

            ──十四年四月作──

    予朝五台过京赴甬，沿途若南京、常州、无锡等，稍事游行，与各地缁素佛子相谈，纷纷议及新僧。有赞成者，有反对者，有忧虑者。赞成者浅薄，反对者顽陋，而忧虑者之意颇可感，引为箴：

    一、予之整理僧伽制度论，最重者即为丛林制度，故对丛林制度应持尊重态度，循之以求完善，不可蔑视！

    二、汝等初学解行未成，于佛法知一不知其二，对于僧中长老修持有素经验宏富者，纵见其有未知现时情形，施设不宜处，应持孝子孝顺师僧之态度，婉言谏诤，感以真诚。不可浮夸自大，嚣嚣然欲取而教诲之！

    上之二义，皆深注意为要！(见海刊第六卷第四期)


05去除稚僧的几种错误

    去除稚僧的几种错误
    一、佛教社会化，这一个名词，不是使僧众化成通俗的意思。佛教徒的内容，有僧众，有信众：要将信众作有系统的组织起来，成为佛教信行教团，各就其为农、为工、为商、为学、为政、为军、为教育、为慈善之地位，作诸济世利人，及诸政治社会运动事业。要将佛教的僧众亦组织成系统团体，内勤修学，外宣教化，以摄受信众，及觉悟世人。如此，乃谓之佛教社会化。

    二、僧家的服装问题：袈裟的大礼服，决当遵循佛制。至常服虽无保守之必要，但僧服应与通俗不同，比如军服亦然。至其形式，当再慎重审议，不可轻改。

    三、佛学不应科学化：科学方法，虽可为佛学的零碎材料之整理，而佛学的实证，必由佛学的真修达到之。可以佛学统率科学，使更加进步，而佛学决不能支配于科学之下。(见现代僧伽一卷第四期)


06今佛教中之男女僧俗显密问题

    今佛教中之男女僧俗显密问题

    在诸净佛国土，既无男女，亦无俗家，故皆为清净和合众，而无男女僧俗之可言。今此秽土，既有男女家产，故成佛须舍俗出家，乃成就其清净之胜德。佛是出家之男人故，学佛及传持佛法之徒众，亦以出家之男众──即比丘众、沙弥附之──为主。佛是出家人故，出家之女众──比丘尼，又沙弥尼，室叉摩那附之──次之。佛是男人故，在家之男众又次之；而在家之女众居最后。此佛教徒众之建立于世，所以有出家五众、在家二众之七众律仪也。于此秽土之中，有此七众律仪住世，即为佛教住世；破坏或紊乱此七众律仪，即为破坏佛于秽土中所建立之清净幢相，破坏佛教，出佛身血。故大乘之戒定慧行，普周于七众；而建立于世者，不得坏乱于七众律仪也。比来在家男众极为发达，而其智才能力又往往出过于出家男众之平均上，且在家女众，尤多信行精恳过出家二众及男众；于是渐出其今后主持佛教而宏传者，当在在家众而不在出家众之主张。且女众既尤能精进，安在其不可皆齐比丘或越比丘耶？然虽欲独据大乘律以废除七众律仪之次序高下，因向来建世轨众之规制如此，未能昌言以毁去之。适有僧制先坏之日本传密教僧来，但为获得支那最先布教权之名利恭敬，将比丘众主教传法之名位授之在家男女；援曼荼罗之形相，曰俗形居中台也，曰定妃为女形也，以神其说。由是男女僧俗，僧俗男女，搅成一团者曰密教；男女僧俗，僧俗男女，律仪七众者曰显教。而男女僧俗应依七众律仪以序次高下否之问题，又转成显教密教问题，益趋重重纠纷而不可开解之势。

    殊不知密教乃佛所说之魔受化经──即大毗卢遮那成佛经、及金刚顶经等，见梵网经──耳，为化魔故入魔中──僧俗男女混为一团──以佛经──显教──轨其心，佛律──七众律仪──范其身；故能化魔入佛，即魔成佛。盖密之所依即为天魔鬼神──若执金刚、欢喜天及罗刹、夜叉、牛鬼蛇神──而佛转化天魔鬼神以成为佛之不思议用者，则正在乎显教之理观与范众之律行耳！今习密而斥除性相之教理，破毁僧俗之律仪，则非以佛化魔，而反成以魔障佛；其乖违佛说魔受化经之密旨为何如耶？

    故以男女僧俗混然一团谓之密，斥去显理显律者，非显密问题，乃佛魔问题也。密依显理显律则转成佛；密离显理显律则还为魔。今固魔强法弱之世，然吾益不能不以佛法绳之，以契于佛说魔受化经之密旨也。(见海刊第六卷第四期)


07七众律仪不得逾越(注一)

    七众律仪不得逾越 (注一)

            ──十六年夏初在福州青年般若社讲──

    来闽不数日，于涌泉、怡山风光多已领略，历承诸山长老及佛化徒众热烈欢迎，甚为感谢！尤以在兹白塔寺，已经三数次和洽欢舞之大会，风味精彩，各各不同。如第一次功德林男众之欢迎，及次日女众之演讲会，融融一堂，风规宏壮，尽有大家之气象。次如青年觉社及圆觉学社之联席欢迎会，则别有少年活泼之精神，及蒸蒸向上之倾向。至于今日，则更有一种特殊之意趣，令人感佩。布置之幽雅而精致，威严之雄壮而整肃，足征在座者于法事艺术上多有研究，而于清净庄严之形相上，亦颇经一番修习工夫矣。三次会集各有声色，此固为人类性格之各各不同，亦指导修习者各以其所得而放光明也。吾于此有所感焉：佛教之设，原为此世间一切在迷众生，如众生尽已得度，复用此佛教何为？但三界、六凡众生之根基不等；应机化导，方便设教，于是乎亦有十地、三乘，顿渐、权实等宗别；而建设教团，于世间之纲纪，复有七众律仪之区分。列表如左：

    佛法住世，唯此律仪。七众佛徒，如能各循其规，各守范围，融洽类集，不相逾越，犹团体中之有规则，始为正法住世也。违此律仪，即犯佛规，则破坏正法。如女众中有虽发心受持沙弥尼、式叉摩那或比丘尼戒，而于事实上尚不能剃度出家者，迳受持沙弥尼、式叉摩那或比丘尼戒，即为破坏律仪，罪重灭法。以好心而招恶果，不亦悲乎！有居士焉，三皈而五戒者也，披僧伽黎作比丘事，犹彼学生未得博士位而衣博士服，是亦违律乱仪，自坠罪恶者也。按佛制居士，唯得披缦衣──梵音钵吒衣，而无条纹者──，沙弥方能披五衣、七衣，至比丘始得披九条、二十五条衣也。律仪上有此衣制，乃得藉以整齐划一，其精神同行共修，而发生宏法利生之大力。否则、既不得同修同证，复将何以自度而度他哉！座中皆七众中人，俱有自修利世之责，说此律仪，愿切实励行！勿以善心学佛，而作违律乱仪之毁灭正法也！(澹人记)(见海刊八卷八期)

    (附注)原题“在青年般若社欢迎会之演讲”，今改题。


08答或问

    答或问

            ──二十四年一月作──

    或问：近来学西藏红黄喇嘛法者，以所习咒法，其间或应肉食乃可成就，虽食蔬亦须作肉想观，故不如迳行食肉之为便。因有蔬食多年，亦学喇嘛而开者，致与吾国佛教徒向所持行，大相迳庭，纷起非难，遂成为疑诤未决之一问题。愿师有以解之？

    答曰：非此援引教典所能解决，以释尊住世时乃至涅槃前，佛僧受供犹未断肉者亦间有故(纯陀最后之供，有云石耳，亦有云豚肉者)。亦非依据教制所能解决，盖朝鲜、日本、安南、受中华所传者，在古虽沿禁肉食，今亦大抵开放。至锡兰、缅甸、暹罗等一系，西藏、蒙古、尼泊尔等一系，则普通惯习，从未曾禁肉食，并非以菜蔬不生之故；第蒙、藏犹有专修莲华部法而持禁者耳。虽未能据典制以明必须断肉，然准之通理、时机、国尚，则有可言者：佛慈悲心周遍平等，应普群生，非限人类！虽杂食身，根本是病，未成佛身，凡所受食皆同治病之药；且吸气饮水，所伤微命已多。然终以从吾人力之可及，断除肉食，为较近佛心慈悲平等之理。况古近东西圣哲所示之道理德行，亦无不以护惜情命、充养仁爱为归者，此据通理，应先断肉食为较当也。且今为科学理智进步之时代，既观人类为动物之一，非复神所特造之灵，平等博爱所及，亦周物命，近契佛心。兼证以卫生之义，衡以节用之实，曩者、余游欧美，历诸大都市已皆有蔬食馆，尤以德国大学生之蔬食者为多。凡智识之士，纵犹未能断肉食，亦视断肉食为人类进步之一事，此则时机所趋，亦有其宜也。环顾大地诸国，断肉蔬食，乃为中华之特尚。持蔬者虽不尽佛教徒，而考其起因，实由梁武帝据楞伽、涅槃等经所竭力提倡而成。沿越千载，风被数国──例昔日本等──，故佛教僧徒不蔬食，即为信佛者所不容许。虽有道济辈神僧时一破格，亦视为奇异而非正常。故蔬食实为中国佛教徒特有良制美风之契通理、适时机者，大应保持扩充。虽藏、蒙等处喇嘛来汉地者，犹将渐劝导以蔬食，何可反率已蔬食者循喇嘛肉食之习，迁乔木而入幽谷哉！据兹三义，故除别依其区域之习及专修其特殊之法外，当以能茹蔬为正轨，勿应以食肉为众倡也。

    或问：如师说，则凡中国佛教徒必应蔬食矣。然正以中国佛徒俗尚如此，故国人每误会凡学佛必须蔬食，多有以未能蔬食而对佛法亦不敢问津者。今学西藏佛教而开肉食之禁戒，使知未能蔬食亦可为佛徒，不亦引人入胜之一方便欤？

    答曰：此说虽可行，然出家为中国寺僧者，为保持良制美风应绝对蔬食。但中国之寺僧，向来只能以寺僧所自行者化导世人。不善因应在家所宜而广开方便，以此不唯误以凡学佛必须蔬食，而且误以凡信佛就是作和尚，对佛教遂往往裹足；然此仗僧中师资善用在家佛法开化国人耳。五戒之前，先以三皈，即持五戒，犹开许三净五净，更渐渐之以六斋十斋；本具重重方便，非必藉学西藏教徒导之也。余向来讲明佛理，教人起信，导受三皈，而戒善之法，必待人发心求受，从不强劝；其有初发心辄求为僧或持蔬者，必示以学佛在家亦可，且尤方便。中国持蔬者非尽佛徒，而在家佛徒亦不定持蔬。杨仁山为近代在家大士，亦未持蔬。但要当时解教理，确定信心，渐持戒善以近佛行耳。昔佛说法，以施论、戒论、生天之论为首，若能善为应用，尚何方便不具哉？

    或问：闻师于去春亦从班禅国师受大威德金刚大灌顶法，传承金刚大阿阇黎位，许于一切密法得修习及传授之自在，此其事实是否如此？而师之受法意旨何在？

    答曰：余向主普承印度三期、亚洲三系之佛法，融会贯通而弘传于全世界，原与执守一门一户，孤芳自赏者不同。且数年来与班禅大师晤谈多次，彼此相知渐深。春间得超一师为译语，谈论益畅，赞余为汉地弘扬佛法第一人，惜言文隔碍，不能互相研究。因答余亦极欲研究西藏佛教特胜之密咒，当谓咒非灌顶传授不可。余于佛祖古制，非万不获已不肯违肯，因谓如能授之总灌顶，俾可自在研习诸咒部者，当从大师受之；亟蒙喜允，为专授金刚大阿阇黎大灌顶法。此余为得研习一切咒法之自在，从受灌顶之意义及经过也。

    或问：国人对喇嘛之转生者，辄称活佛，或呼佛爷，而佛之一名固可作如是称呼欤？又如禅宗见性成佛，或称古佛，或称肉佛，而密宗亦以“即身成佛”标胜，究以何义为佛耶？

    答曰：佛之一名，依教理指其确切之实体，常唯“自受用身”，乃四智菩提之总体也。盖法性身为一切生佛之平等性，而他受用身及三类化身，则不过应机之所现；故未圆四智菩提，不得名佛。然引伸其义以异门说之，平等法性在异生，即为“本来自性天真佛”，乃曰古佛或理即佛。故人心才有确见此性之智慧，不改肉身成智慧佛，或名字即佛、观行即佛。而密宗成佛，亦有理性、加持、显得三位，初通理即名字即，次通观行即，后通相似即分证即。至藏密由气功观想之所云成佛，亦才得人天中阴自在。如真发深固菩提心，可为信满菩萨，能现八相成佛身。至于国俗之称呼活佛、佛爷，如称近人金山妙善师为金山活佛之类。稍有知及前生或神异事者，世俗即以此名奉之。又称佛亦犹中国称圣，用为一种尊称，对于福位最尊者，即用称之。例中国向称皇帝为“圣上”，清代则俗称佛爷，且称太后曰老佛爷。今蒙、藏人对章嘉等习用此称者，亦犹此耳。更广之以生佛平等之法性佛义，禽虫木石，莫不是佛，况对于有福慧功行之人，泛称曰佛，复何足奇？但严格言之，必唯自受用身，或现八相者乃可耳。

    或问：在家人学传一咒印，习讲一经论，，亦有称法师或大师者，其亦可乎？

    答曰：名亦何定？佛教持律者古称律师，乃今代人诉讼辩护者，亦称律师。道教画符作法者，古称法官，乃今为人民司法律之审判者，亦称法官。大师一名，在西汉时刘向已有是称。他若国师等，亦非佛教专名。今于每一学一时为最胜者，辄称大师，例文学大师史学大师等。法师一名，似专在佛僧，虽世人对法字每作“法术术法”观，故近人对于有神异医术之詹某，亦多称为詹法师者。例此则于佛教中能讲授一理法传授一行法者，欲以法师称，亦何不可？况在经中，传帝释请一“野干”说法，亦称法师，坐于高座，何况是人乎？然依佛教制度严格言之，则犹有专为住持佛教而设之僧团存，则佛教中之大阿阇黎与法师大师等，当专称出家僧中之副此学行者为宜！或问：佛教七众男女不平等，而比丘尼尤甚。若云应机适古时习尚，则耶教原以女子析男子肋骨造成，尤不平等，但今之基督教则已甚平等。近中国在思想上法律上亦既男女平等，而佛教制度何不应现代机宜，改使平等耶？否则今后女人将不肯为比丘尼矣。

    答曰：佛教中在家男女之优蒲塞夷，绝无何不平等处。而且大乘之胜鬘夫人经、月上女经等，皆极扬女子为有大智慧神通之菩萨；华严善财所参善知识，亦多女子，其不轻视女子可知。然在出家僧团中之沙弥尼、式叉摩那尼、比丘尼，以视沙弥、比丘，诚不啻天渊之隔。若云何以致此？则释迦佛原意，住持佛教僧团中，诚不欲有女子出家来加入，以成其纯净律仪之住持僧宝。无如与佛有大恩之姨母强求出家，力拒不绝，乃严限制以八敬法且加密戒条，本在令知难而退；或使能出家为尼者，绝无仅有。故今西藏等多处无佛教尼。而耶苏旧教亦无女神甫，新教亦鲜有女牧师。中国之病正坐不实行尼律，故多腐败为僧累，诚能严格不平等而使女子无复出家为尼者，未尝非佛陀本旨，为佛僧之幸也。然适应现今曾受平等教育之女子，正可如胜鬘、月上辈之弘修佛法，则当专组“菩萨优蒲夷”部众，或“菩萨尼众”以为化导女界之宗师。至比丘尼制则断断乎须严格，一因佛制不可改，二因若能没有女人作比丘尼，尤合佛心也。如至净土平等之极，则虽比丘僧团亦不存。二十四年一月二十九日在武昌世馆(见海刊十六卷二期)


09论传戒

    论传戒

            ──二十三年春作──

    余自稍知经律以来，辄因于受戒持戒未能自信，故祗与人授三皈、五戒，至多亦授璎珞十善戒，瑜伽菩萨戒而已。于沙弥十戒，且未敢与人授之，况于具足诸微细戒之苾刍戒耶？兹某长老来书嘱雪山开坛传戒，使效诸方所为，余期期以为未可。忆灵峰蕅益禅师在重治毗尼事义要集中有答问一则云：

    “从上诸祖，各有三类：一者、严净毗尼，宏范三界，如远公、智者、左溪、永嘉、荆溪、大梅、永明、觉范、高峰、中峰、楚石等是也。觉范、非时不食，中峰、冬夏一衲，具载传记，芳轨昭然。古今如此知识，亦甚众多，所应景仰仿效。

    二者、丁兹末世，劳不获已，遵佛遗命，舍微细戒，故住静则刀耕火种，领众则垦土开田；然于非时食等诸戒，仍自遵行，故清规晚用药石，不云粥饭，祗许非时浆、七日药、终身药耳。德山托钵，亦因视日早晚，当知不非时食明矣。然而此等知识，则便不敢为人授戒。所以唐宋以来，禅有禅寺，讲有讲寺，律有律寺。初出家时，多先学律，律学有得，则以律名家，律学无得，则舍之而习讲参禅，但舍微细戒，不舍重戒及性戒也。复有不能学律，径投禅教而参学者，此即名为乘急戒缓，然亦必获根本五戒，断无毁犯重戒之理。而决不敢自称比丘，亦决不敢轻视律学，但自愧亦未能兼修以为惭德。故至出世接人之时，或重登戒品，性遮皆净，如六祖等；或单提向上，独接一机，如寿昌等。有人问寿昌云：‘佛制比丘，不得掘地损伤草木，今日何自耕自种，自耘自获’？答云：‘我辈祗是悟得佛心，堪传祖意，指示当机，令识心性耳。若以正法格之，仅可剃发居士，何敢当比丘之名也’！又问：‘设令今时有能如法行持比丘事者，师将何以视之’？答云：‘设使果有此人，当敬如佛，待以师礼；我辈非不为也，实未能也’。又紫柏大师生平一粥一饭，别无杂物，胁不着席四十余年，犹以未能持微细戒，故终不敢为人授沙弥戒及比丘戒；必不得已，则授五戒法耳。嗟乎！从上诸祖，敬视律学如此，岂敢轻之！若轻律者，定属邪见，非真实宗匠也。

    三者、大用现前，观机利益，破他疑执，不拘恒规。如文殊菩萨执剑逼佛，三处度夏；重胜比丘与女同坐，令证无生；乃至寒山、拾得之呵律主，归宗、南泉之斩蛇猫，并是一时不得不用之权谋。譬如良医用砒霜以治病，大将设奇谋以除贼，偶一为之，不可以为典要！又凡诃佛骂祖，痛捧毒喝，皆是不得已而用之；所谓兵者，不祥之器，非布帛菽粟比也。若用得其当，则迹似违律，实真持律，以得律之意旨故。例如末利夫人饮酒救杀，佛赞其为真持斋戒。菩萨戒本亦云：‘菩萨见机得杀盗等，于菩萨无所违犯，生多功德’也。若用失其宜，将所门庭施设，譬如优孟之学叔敖，宗既非宗，律又非律，谤大般若，疑误后学，三涂剧报，何由得免’?!

    遂检录其文以谢之。今各处禅林本非律寺，侈然以传戒闻，果将不免于三涂剧报；辄号称专门律寺之宝华等，皆莫逃无戒传戒之过。噫！僧宝非传戒、受戒、持戒、、莫能建立，今戒种断而僧命亡矣！续命之方，其惟集有志住持三宝之曾受苾刍戒者二三十人，清净和合，阅十年持净苾刍戒律，然后再开坛为人授苾刍戒，由此展转持净戒者为授戒师，则中国庶几其有清净僧宝复生耳！(见海刊十五卷二期)


10告青年苾刍之还俗者

    告青年苾刍之还俗者

    近年以事变纷乘，居各种地位者，每每因不安而有变动，政、学、军、商中人之出家入僧者固甚多，而僧中青年以返俗而入政、学、军、商界者亦殊不少。但其糊乱入僧、糊乱返俗者，或根本上对于佛教无信心而返俗者，非今所申告。而亦有于佛法有相当了解与信服者，然以个人情欲，或环境变迁，或别有怀抱等关系以返俗者，则虽返俗而离去僧中苾刍等地位，然仍不失为信佛之菩萨优蒲塞等地位，故虽舍僧返俗，而仍应摄在佛教之四众弟子中，此则正今所欲申告者也。

    显教、悦安、愿航、会中等，皆青年苾刍之不无信解者。虽因故返俗，但返俗之后，亦必须仍居在家佛徒之地位，加入各处之在家佛徒团体，或四众佛徒之佛教会等，最少亦应能似普通之在家佛徒，热心佛法之弘护及修学，方可于内心无愧。乃今大抵皆避去佛徒名义，且连旧日师友，亦不面不通音问，抑若于佛法全无信解者，殊堪怪诧！恐如此之人尚非少数，窃愿不忘前志，互联声气，以在家之菩萨自期也？(见海刊十一卷四期)


11尊重僧界还俗人

    尊重僧界还俗人

    近年以来，各处开坛传戒，其由各界出家受戒而入僧界者，年多一年。但看各传戒之寺，住三百二百或四五百众，便可见矣。但入僧者虽多，而僧众并不见增，则因由僧界还俗者日多也。且还俗而散入军界、政界、学界、商界者，亦时有闻人。惜拘旧来习惯，以由僧还俗为羞耻，深自隐秘其为僧历史，不相闻问，不相联络，致虽其为僧数年或十数年，一旦返俗，仍于佛教无所裨益。近来还俗人多，亟应阐明佛教，一破旧习，俾佛教与社会人士，转加尊重而改易羞心理为耀观念，组设“僧界还俗佛徒会”，弘护佛教，服务公益，则自他俱利矣。

    按佛教戒法，凡正信佛教而出家为僧者，一旦深觉自身不适宜僧众生活，虔守僧戒，或忽因特殊的环境与内情必须还俗者，准许陈白僧众，依佛律舍僧戒而还俗退为在家菩萨，或五戒优婆塞，三皈优婆塞，以为在家佛徒。若后机缘转变，亦仍可受戒为僧，如此为僧还俗可经三次，第三次还俗后，才不许再受戒为僧。既令不能守僧戒者容易还俗，则僧众份子可较纯净，而曾受僧众教化与训练者，还入社会，于护教化利群众较为有力。例如暹罗、缅甸之上层社会人士，均须入僧再还乃能受人尊敬。我国古来，若朱元璋之还俗做皇帝，刘秉忠之还俗做宰相，姚广孝之还俗做少师，亦无不大有裨益于佛教于国群。故于由僧还俗之在家佛徒，本佛律之意旨，应时势之需要，急宜提倡尊重以一变旧风气也！

    但于此有必知之条件者：其一、还俗时须当众缴出戒牒衣钵，改换衣装，宣布还用俗家名姓。其二、如再来出家为僧，必再经剃度受戒之完全手续。其三、还俗时应退为在家菩萨或五戒优婆塞，最少亦须仍为三皈优蒲塞，否则、即成非佛教徒，为一普通之人矣。尤不可改从异教，为异教徒。盖为普通之人，但不唯舍戒而且舍信佛；若为异教徒，则不唯舍信而且破见断善为一阐提矣。于此窃愿诸已还俗者，从速觉悟，而为互相尊重之组织。以后诸还俗者，均能遵依条件，善自安立！


12不能守僧戒还俗勿污僧

    不能守僧戒还俗勿污僧

    佛律是许可舍戒返俗的。返俗不必因不能守戒，也可因愿作有些救国护教等事情而需要还俗；但不能守僧四根本戒──淫、盗、杀、妄戒，尤其淫戒──决须还俗。还俗是清白的行为，缅、暹的官绅都以“是僧还俗”为尊荣，唯是犯僧根本戒甚至淫戒──僧尼犯淫戒则是犯邪淫戒──仍覆藏遮掩，甚而尚敢公然住持寺院，主导讲堂，恬然不知羞耻，真是犬豕不如毫无惭愧的阿鼻种子。我们僧中有知道这种僧，污僧辱僧败僧破僧的恶僧逆僧，务要鸣鼓而攻的攻而去之，不令留在僧内害僧。由此，我们为尊重僧戒故，尊重还俗的瞿飞白──悦安还俗──，林子青──慧云还俗──，陈沧海──蕴光还俗──等，舍僧还俗正式结婚而有正当职业。其余虽每因陷于不正结合而偷偷还俗者也为尚知羞耻，胜出虽犯淫戒等而仍污住僧中的僧尼百千万倍。

    所以如遇有不复能守持僧戒的僧尼，应毅然决然立刻舍戒还俗。至于已犯僧根本戒，甚至仍住寺领僧者，更应猛发惭愧羞耻，向佛僧认罪还俗，以求改过做人，尤为切要！必须不能守四根本戒的都舍戒还俗，僧众乃能清净；僧众清净，佛法僧乃能受人们尊重恭敬。舍戒还俗不是舍弃佛法的信仰，应仍受三皈五戒，最少仍应为三皈信徒，拥护赞叹佛法僧，亲近供养佛法僧，为一般在家佛教徒表率，如此乃能使佛教兴盛。(见觉群五期)


13精诚团结与佛教之调整

    精诚团结与佛教之调整

            ──二十九年七月作──

    一
    抗战之最后胜利虽已临近，然攘寇肃奸，犹待全国人民之加紧共同努力。至于建 成真正三民主义国家，以期能渐进大同之世，则前途固甚修远，尤须我四万万五千万国民，全体一致的继续不断地以向前迈进，始克到达。凡是皆有需我全体国民，不分宗教男女阶级，实现精诚团结之力量，方能贯澈。万不容再循向来在宗教间有所隔膜歧视之故辙，以减低国内之集力与国际之同情。则一般国民对于佛教之观念及佛教徒对于国家社会事业之态度，均应有所调整，固亦为不能弃置或迟缓之一端也。

    二
    佛教从西汉之末传入中国，已阅二千年有奇，以六朝隋唐为全盛时代。经宋元明清以入民国，通都大邑，僻壤穷乡，仍莫不有佛教寺僧之弥布。不惟通俗习惯之风尚，都离不开佛教，而六朝唐宋来之文学、美术、音韵、医药、建筑等，亦无不有佛教之重要因素。其为宋元明清学术思想支流之宋明理学，尤富佛教成分。所以如着中古近古之学术思想文化史，必非抛弃佛教不顾者能有完满之成就。且六朝隋唐间佛教徒发挥其大乘救世精神，表现为服务国家社会之实际行事者，亦殊彰彰明甚。则一般国民宜于佛教皆有正确之认识，而不失相当之尊重矣。

    然自汉至宋之道教──缪凤林君所作“中国民族之文化”一文中，谓“道教可说吾国汉代以后，产生的唯一宗教了”。然研究道教史者，皆知其经典仪制与组织，无一非袭取佛教，祗能说是傍依佛教而成立之杂教。对于佛教不断的诬谤摧灭，中国佛教史上有名的三武一宗之难──三武谓魏武、周武、唐武，一宗谓徽宗──，都系道教之所构成。南宋以后道教的排斥佛教虽息，而唐宋来以儒家为标榜之文人韩愈欧阳修辈，理学先生程朱辈，又树立起排斥佛教为夷狄为异端之旗帜。加以历朝君相，一方只重视佛教为心性修养之术，一方利用佛教为神道设教之具，张报应祸福之说，混同道教及习俗上之天神地祇人鬼物魅等迷信，骇慑愚民。由此迫使佛教之高者，隐伏山林，专事心性修养，惟有极少数功成身退之卓识士夫，得以接近；而多数之士子，守“非圣贤书不读”之戒，狃夷狄异端成见，既不曾略窥佛教教义之内容，遂摭韩、欧、程、朱辈余唾，詈为蠹国病民，灭伦逃世。或依末俗流弊之状，播为小说歌曲等文字，毁则奸伪淫盗，誉则神怪灵异；演作戏剧，则虽贩夫、走卒、村妇、顽童，亦靡不谬种流传矣。由是国人之对于佛教，信之者则隐居静修或神应灵感，诟之者则异端灭伦或奸邪盗骗，不出于此两途矣。

    清季民初以来，耶稣教之传布，西洋化之输入，更将佛教徒之隐居静修斥为消极，神应灵感呵为迷信，一概抹煞为妨碍强国富民之害群分利份子。凡少壮人士都以佛教寺僧为无用废物，乃提倡化无用为有用，开办学校或举行地方警卫等新政，莫不纷纷以占寺毁像提产逐僧为当然之事。入民国后，以寺宇驻扎军警，更属无处不然。由是国内外观瞻所系之大都市，亦鲜有一整肃庄严之佛寺存在。虽有佛教僧尼及信佛男女极力呼救，曾不足一动少壮军政学绅之顾盼，以轻视鄙视佛教僧众信徒之观念，久已养成习惯心理，根深蒂固而不易摇动也。

    近二十年以少数缁素佛徒之宣扬教义，兴办僧学，遂令一部分智识阶级之散居党军学各界者，渐知佛教真理，生起信心。复以边疆问题之研究，深识尊重佛教有关蒙、藏、康、青之内向。又知日本以我国摧毁佛教为口实，在我邻近之缅、印、锡、暹等佛教友邦，作对我同情之破坏。故近年来对于蒙藏佛教领袖之章嘉、达赖、班禅等颇表尊崇，对于国内佛教僧寺亦屡布保护法令。去年并聘余组织佛教访问团，访问缅、印、锡、暹、越诸佛教盛行邦国，增进国际间对我之好感。然习成之观念既深，遽难骤改，中枢及各地之首长，虽示提倡赞助，而中下之豪强狃于故智，占寺毁佛提产逐僧之事，仍随处随时发现。见于报章杂志等轻蔑佛教文字，亦仍每每流露于不知不觉间。例如朱炳海君于西康开发问题，指：“人文的障碍为佛教流行，新教育发展的障碍为喇嘛，对于青年子弟的吸收力太大，而针对之策则为铲除喇嘛之势力”。曾不思就喇嘛佛教为推进教育之基础，必欲锄而去之为快，一若喇嘛与佛教均为不可与同中国之物，抑何与中枢以尊崇佛教为巩固边疆政策相刺谬之甚耶？又如本人率佛教访问团向缅、印、锡人宣扬佛教，兼阐明我国抗建之真相，颇能袪除各国佛徒对我之误会，增进国际之同情好感。逮至新嘉坡还作同样之宣传，而华人所办之星洲日报，竟指宣传佛教为违反抗战国策；辟除流俗“混佛同神”，为诋呵先贤。反之谈及抗建，则又以“政治和尚”为讥者，旧观念锢蔽之深可知。他若以“佛动心”标题之春药广告大登特登，以主张“毁灭佛教之文素臣”编成戏剧，摄为电影，大演特演。试思此种讥谤，设如加于回教者，其将演出若何之事变。凡是皆足刺伤佛教徒之情意，俾国际佛徒对我发生反感，边疆佛徒心怀疑忌，内地佛徒寒胆丧气而不敢为公服劳者也。由此欲达到边疆佛徒的真诚向内，内地佛徒的献身为公，一致精诚团结以成抗建之大业，并引起国际佛徒同情之助以为共进大同之基点，必须调整国人向来歧视佛教轻蔑佛教之观念，使有以澈底改变。并于较大城市，至少能保全庄肃严净之一二完整僧寺，表现崇高伟大之佛教精神，以供当地佛教信徒之崇仰，及边疆与国际佛徒互相往来之瞻敬。然此决非中枢或省县一纸政令所能收效，必须将小中学一般国文读本中诋非佛教文字，易为概略说明佛教之文字，使唐、宋、明、清季来谬说，不复流毒于青年学子。又须一般报志记者与文艺作家，共为导令佛教徒精诚团结之需要，不写刺伤佛教徒心意之文字，而一般书店亦不再印售讥毁佛教之旧书；并将民间演唱之电影、戏剧、歌曲，检改其丑诋佛徒之部分，庶一般雅俗人士均能调善向来对于佛教歧视轻视之观念。而复发施护持并整理佛教寺僧之政令，始可推行无阻，每一都市城邑必有一完洁之佛寺，亦自易实现矣。

    三
    然调整国民对于佛教之观念，同时调整佛徒对于国群之态度，乃能实际收效，坚固安稳；否则佛徒本身之不臧，必难免引来他人之攻击。而态度之改善，首先应知潜隐静修，乃唐宋后中国佛徒被迫自全之一途，并非六朝、隋、唐、时或藏、蒙、缅、锡、暹、日等地之佛徒皆是如此；在彼或为极少一部分佛徒深造修证之一阶段而已。因果报应固为佛教之基本大法，然法义精确，将以导人心之向上，趣进善之修途，而绝非眩求灵异专勤死后之谓，此乃专制时代君相以神道愚民所导成者也。凡此皆非佛教建立三宝利济群生之本旨，故今后应以增进民德发达人生为正务，根据真确之教理，适应时代所需要。

    由此应知住持佛教之僧寺，乃为敬崇佛仪，保存流传讲研阐扬佛陀之法义，安处研学修习宣布施行佛法之僧团，以深入遍入广大之群众，化导救济，拔当前之苦，与恒久之乐，用适宜此时此处之种种方便，实现佛陀之大慈大悲于人世者也。而此时此处实现慈悲之适宜方便，莫逾攘寇拒侵，建国保族为最急，故应与全国民精诚团结而共赴抗建之业；非然者则失去存立僧寺之意义，必将溃颓而使佛教亦因以灭亡。此我佛教之寺庵僧尼所皆须朝夕干惕以策励身心者也！

    故寺庵宜如缅、暹唯供教主释迦牟尼佛，或如锡兰兼供弥勒菩萨为最善，最低限度亦必须除去不见佛典无关教史之像设，不使成为流俗鬼神陈列所，以肃惑乱，以正信仰。而经典亦不专以唱诵为事，尤须讲习研究，多闻正解，如理实行。而唱诵尤必以列法藏见佛史者为限，俗传讹误应尽扫除。至僧团本为住持佛法而设，非鳏寡孤独盲聋哑残贫病灾难之救济所，或凶恶顽强之感化所。此等救济或感化所，虽均为佛教之所应设，然应正名为救济所、感化所而施行施济；不应容许混入僧团，使僧团分子素质降低，驯致整个僧团堕落，而佛教亦因以沦陷。故今后必应停止剃度女尼二十年，并严限非高中毕业男子，正解正信佛法者不得剃为僧，以清其源。尤须确立剃度专学实修之程限，训练成真能住持佛法之僧宝；对于原有僧尼严密淘汰，不妨以大部分寺庵改为佛教之救济所与感化所而收容之，以洁其流。汉地八十万僧尼，虽使减为仅存四万，犹逾于现今之滥杂低能也。

    教风正而寺僧整，则佛教骨干主脑立；而独待筋脉之布达，血气之流畅，肤肉之充实，毛甲之丰满，耳目口鼻之毕备，脏腑手足之尽具，乃成完美的全体，而可施展其大用。故在家男女信徒多多益善。军警政法农工商学，从随喜结缘以至受三皈、持五戒、守八斋、行十善，希圣证而习九定，发大心而修六度，达二空而自觉，弘四摄而觉他：文化生产教育慈善，莫非应作之本务，经济政治国际外交，莫非应行之达道；乃至促社会进步，造世界和平，发达人生之德能，由完人而超人而超超人，开展宇宙之功用，由秽界而净界而妙严界；自外达内，由浅到深，譬由须发以逮心肝，疏亲重重，合当其体，各彰其用，是为参天地化育，露法界全身。而当下之重心点，亦即为抗建之努力，更以造成佛化的家庭，严密佛徒的组织为基本。

    上述佛徒态度之调整，即发大乘菩萨心，学大乘菩萨行，而调整成大乘菩萨，以之而救国救民救人救世是也。固能如此，则国民之观念必能成善，而国际之感情亦自然转好。由实现全国民一致之精诚团结，以驱顽寇，以建民国，以进大同之世，以达天下为公，而佛教徒亦得成为重要因素之一矣。愿我国民注意之！愿我佛徒黾勉之！(见二十九年大公报七七特刊)


14上海市庙产注册事件

    上海市庙产注册事件

            ──十六年冬作──

    庙产注册，本起于民国四年谛闲法师等在北京讲经时发生之寺庙管理条例。历经有人反对，亦历经有地方官呈请内务部颁布施行细则，冀实施行。民国十年在徐世昌总统时代，曾修正为二十四条；虽较平允，而注册一事既未取销，亦未实行。今上海市政府忽然订定注册之详细条例，颁布施行。不知出于有人之主动，或出于上海市政府当局因感寺庙诉讼纠纷而自动？其为善意之保护整理，抑为恶意之摧残榨取，吾尚未得而知也！

    吾向不视政府为万能，故于整理僧伽制度论，对于寺庙财产，主张以“僧伽基尔特”，自为整理而施用于正当之事业。十年来喑口?疒尧音，不能稍动聋瞆僧伽之视听，吾亦唯有任之而已。若拘管于政府之手，则为吾始终反对者也。不知今上海各寺庵僧众，对之感想如何？(见海刊八卷十一、二期合刊)


15对于邰爽秋庙产兴学运动的修正

    对于邰爽秋庙产兴学运动的修正

          ──十七年春作──

    邰君庙产兴学动有四个小题：一、打倒僧阀，二、解放僧众，三、划拨庙产，四、振兴教育。今修正如下：革除弊制，改善僧行，整理寺产，振兴佛教。

    一、革除币制：邰君所云的僧阀，中国其实尚没有这样的东西存在。但原来为以六和义之和合众的僧，到了中国，以迁就儒家的家族主义，不能改变中国的社会组织，反将和合众渐渐化成变态的家族，发生了所谓剃度派、传法派的系统。将寺庙财产，如人家族遗产一般的由师父传给徒子、徒孙，而完全忘记了一草一木皆系“十方僧物”。在今打破宗法社会而进为国民社会的趋势中，亟应将剃派、法派霸占“十方僧物”作为私产以遗传的弊制，澈底革除；恢复僧众为六和的和合众，及一切僧产为六和和合的“十方僧物”。

    二、改善僧行：在从前帝制时代，中国的佛教僧众，处帝王专制及儒家专化的二重压迫之下，一般僧寺，一方面被君相利用为神道设教，使民作鬼神祸福般迷信的愚民工具；一方面为避免与儒化冲突的缘故，少数高僧，但持游方之外的山林隐沦态度。致虽发挥了佛教的大乘学理，曾不能实现其觉民济人的大乘行为。在今革命的民众政治社会中，亟应劝导少数高僧，及教化多数愚僧，改变专服务鬼神，及自了生死的态度；而实践大乘的修行，服务人生而宏法利世，以共趋正觉。

    三、整理寺产：僧寺是表现佛教仪制，及僧众修学佛教与办佛教事业的机关；僧产是僧众住持佛教及修学佛教、与办佛教事业的给养。其来源是信佛的民众以上项目的的捐赠，及僧众务农作工与施行社会教育等劳力的集成。虽非个人或一家族的私产，亦非地方或国家的公产，乃是一种“财团法人”所有的财产。这种“财团法人”，即是“十方六和和合众的僧”。故我们叫做“十方僧物”或“僧产”。应以县为单位，将寺及产集合起来，再支配为县僧的给养及佛教的宣传，与农工教育及慈善等事业的设施举办。

    四、振兴佛教：弊制革除了，僧行改善了，寺产整理了，便可恢复了六和和合众的僧团组织，实现宣扬佛教以觉民济世的大乘修行。将所有的僧寺与僧产，不违背原来设置的目的，作为表现佛教、住持佛教、修学佛教、办理佛教事业等正当用途。于是佛教振兴了，僧众的生活也安定了，国民及世人亦真可得到佛教教化的利益了。对于邰君的提议修正了，今再来谈谈所以要修正邰君提议的理由：邰君所言的那样僧阀，在汉族是还没有的──在西藏的达赖等，乃配加以这种头衔──僧众是过嫌浪漫自由愚蠢堕落，而应当使之纪律化、组织化，智识化的，并不是要解放的。尤其是邰君对于寺产的误会，寺产是信佛民众以供给僧众奉行佛教的目的捐赠；及僧众以劳力所集成，为生活费及修学办事费的。并不是由邰君所谓专“拿来研究玄奥的佛学”的。且邰君对于数量的测算，亦不准确。丹徒一县，一千万的寺产，是大约有的；江苏一省，一万万的寺产，亦大约有的。但别省的情形，便大大不然了。浙江一省，恐怕便算不上二千万寺产。统计全国就算有值四万万元的寺产，然己将房屋也估价在内了。纯有收益的项下，至多不过二万万。以百万僧众计，在收益项下平均每人每年不到二十元的收入，既要充生活费，还要充修理房屋及修学办事的费用，这也可怜到极处了。故十分之九的僧众，都是靠乞丐与劳工支持着极苦的生活的。邰君对这可怜的民众，还要想法子来剥夺，未免较共产党还要凶狠了，更不是由各业民众合起来革命的全民革命的国民党办法了。这是要请邰君一摸其心头的良心的。(见海刊九卷四期)


16对于苏州北寺之解决方法

    对于苏州北寺之解决方法

            ──十七年拟──

    兹因北寺昭三、久化和尚及苏地士绅等就商之解决北寺纠纷办法，提出议案如左：

    一、寺产皆为信佛民众及僧众劳力集成，为给养僧众、办理佛教事业而设的六和和合众之“十方僧物”。换言之，即不是地方或国家的公产；亦不是一家一派、或各个僧人的私产。乃是财团法人的僧之僧产。因循晚清来弊制的管理寺庙条例，承认剃派、法派的传继，本不合理；今已呈请内政部修改，应设僧委员会管理之。值北寺今有纠纷发生，可先从北寺试行改制解决之。

    二、从以前北寺有关系及今后来北寺负责办事之僧众中，由北寺僧众推举北寺执行委员十三人，组织北寺执行委员会，以管理北寺寺产，及应施设各种佛教弘法利世之事业。就执行委员中，推举常务委员五人，就常务委员中推举主席一人，任期一年至四年。每年改举四分之一，连举连任无限。推定后，呈请县长注册，正式就任。拟今后执行之事务如左：

    甲、资生院：由委员兼任。主任一人，助理寺产及生利事业，以资僧众生活，及办下列各事经费。关于北寺一钱之支出与收入，完全公开。就北寺收入支配之，足以办北寺业事，今后不得认为任何一人，或少数人私有物。亦不由任何一人或少数人出钱，以作行贿或投资之举动──自愿捐者不在此例──。前欠账项清理，的确为北寺正当用途而必须由北寺偿还；此于寺产偿还之可能范围内，分年逐渐偿还。

    乙、修行院：由委员兼任。主任一人，助理一人。严整同住僧众规律，及督率僧众修习关于佛教正当之行事。

    丙、寰球佛教图书馆筹备处：主任一人，由主席兼任。秘书一人，由委员兼任。重办搜集寰球各国各种佛学图书，以成立大图书馆为目的。

    丁、中国信佛民众会筹备通讯处：主任一人，由委员兼任。专办唤起及联络全国信佛民众──包括僧众、信众──，以成立全国佛教民众会，而整理振兴佛教为目的。

    戊、平民小学：主任一人，由委员兼任。教职员由执行委员会酌量聘任。先从初小办起，以逐渐扩充，办成一完备之初高小学为目的。不收学费，以利地方贫寒子弟。

    己、佛教讲演堂：主任一人，由委员兼任。每晚及每星期日，宣讲人生佛教的真义：从三民主义化科学化的社会生活上，建设人群的安宁秩序，与和平道德为目的。

    三、推地方绅商六人及诸山长老五人，共十一人，为北寺监察委员，组织北寺监察委员会。对于北寺执行委员会，随时维护其正当行为，纠正其不正当行为。

    四、对于敏曦法师以至昭三和尚等，一系前住持僧，于重兴北寺劳绩为相当表扬。及仍举此一系曾任住持僧者为执行委员之一，以彰公道。

    五、对于此次惹起北寺风潮之王薇伯君租屋，及商团占屋的两方，商请两方互相退让，商团另迁他处，王君薇伯亦解除租约。即于其屋改办平民小学，及佛教宣讲堂。并由北寺执行委员会，与商团互相道歉，以和平了结。(见海刊九卷五期)


17论寺庙不能拨用或借用问题

    论寺庙不能拨用或借用问题

            ──三十五年在上海作──

    上海市参议会通过“拨用寺庙”，致上海市僧众请愿覆议撤销事，太虚近养病中，且上海事件可由佛教分会请求市参议会、市政府贤明诸公了之，故未预问。读二十一日贵──申──报“寺庙僧众何必误会”社论，论末涉及太虚，谬蒙以贤达相许，愧感之余，不得不扶病略陈鄙见，请赐刊布。

    一、原论以“民国以来借用佛殿办学，到处皆然”。此沿清季疵政，演成弊习。民国二十年以至最近中央，叠申禁令，尚难戢止“恶风”，何可再事倡导？二、监督寺庙条例为立法院民十八所立，关于内地佛道二教寺庙，法例明定“寺庙财产属于寺庙──私财团法人──，由住持管理──法定代理人──，非经所属教会──若佛教寺庙所属佛教会──议决，呈请内政部批准，不得变动”。则寺庙财产属于“私财团法人或私社团法人”之私产明甚。公、但公于其财团、社团以内。其佛教等寺庙，与天主教堂、基督教堂、回教清真寺一般。三、监督寺庙条例，对佛等寺庙须办慈善公益，乃劝导佛寺僧众等自动兴办者。太虚由中国佛教会屡经劝告各省市县教会及寺僧，自动兴办者已属不少。内政部前依之订立寺庙兴办慈善公益实施办法。教育部于县乡办小学亦涉及劝用祠堂寺庙一条，某省或某县据之有订单行法或非法占佛寺夺僧产者。最近中国佛教会整理委员会，以其流弊陈商及呈请社会部、内政部转呈行政院，业已批令撤销寺庙兴办慈善公益办法，及教育部关于县乡小学劝用佛寺一条，并某省某县关于“侵害寺庙权利”等单行办法。批经二月，想各省市县政府应已得悉院批也。四、地方自治机构缺办公房屋时，拨用地方公共建筑或利用公地兴筑，或租借民房，其途甚多。佛教等宗教寺庙自属同于天主教堂等一般，是“私财团法人或私社团法人”之私产，拨用佛教寺庙，非拨用人民私产而何？五、虽解释为“拨用指孔庙、岳庙等先贤庙或城隍庙等地方神庙，或监督寺庙条例所谓无主废庙而言，此自当别论，而对于宗教之若佛寺等，则可向借用”。并指佛寺等或集众人之资兴建，当属地方公产，亦属不然。至商请租借，则应与租借一般人民私产相同，何须特将寺庙提出为借用对象，以为可以强迫借用之余地？

    今欲息全市僧众惊愤惶怖，惟有仗参议会、市政府贤明当局，迅作如下之处置：一、市参议会复议此“拨用或借用寺庙”一条，修正为“拨用邑庙或无主废庙等”；而商请租借，则由欲租借人自去商请房主同意。二、市府速令强占寺庙者迁出，以免全市各僧寺之栗栗疑惧。贵报执舆论界牛耳，亿人瞻仰，愿有以善导全市寺僧安定，俾得以发扬大慈大悲佛旨，服务社会，辅助民治，惟贵报教正之！(见正信十二卷七期)


18信教自由与国教

    信教自由与国教

    信教自由，所以息宗教之争也。宗教之争乌乎起？曰：起于不能发挥真理以凭人民之自由信仰也。俾人民不能自由信仰，非必禁止人民之信教也，特尊一教为国教，则已足生人民对于他教歧视之心。故今日提议尊孔教为国教，不啻根本推翻信教自由，引起宗教上之争论也。

    异哉！陈焕章等，谓尊孔教为国教，不妨害信教自由之约法乎！(见佛教月报第四期)


19普陀山为德侨收容所之反对

    普陀山为德侨收容所之反对

            ──七年春在普陀作──

    丁巳年底，曾传阁议以浙属普陀山为德侨收容所，慈善家、议论家殆无不为之叹息！密迩普陀之浙江人士，以宝石山莫干山等胜地，次第为外人占有。普陀古刹庄严，禅僧蔚萃，春夏之交，善信之众，香花灯烛，沐浴虔诚，为中国十全无缺之领土，为浙省一尘不染之佛地，其名胜过于宝石、莫干者远甚；而政府忽有此大煞风景之举，尤深扼腕！某为普陀僧之一，虽不敢为生命财产计，根据民国来所颁法令与政府争；然念普陀在我中国，久为全国人士所传诵为佛教四大名山之一，著于志乘，时逾千载。观音大士之灵迹累累，历代祖师之德风泱泱，实国民植信之道场，亦僧众修禅之净域。一旦欲化为敌虏之拘幽所，异类之腥膻地，能不为我政府与各省军政诸官长洎全国诸长者居士胜流名人垂涕泣而一申其哀吁乎！

    一、我国丁此泯棼沦胥之世，国性无恒，民心靡定，顾犹能持之而不敝者，赖有数千年来之风教礼俗有以潜化而阴系之，使大多数之齐民，能自牖其天良，而各纳于轨物故也。然上溯隋、唐以还，儒佛道并称三教；而佛教彻上彻下，化成民习而不能渝者尤广，锲入民心而不能舍者尤深！固以佛教穷幽体玄之学，广大精微，足以餍上智之所慕：而因果报应之说，详明浅显，又能为下愚之所信也。故今欲一征我国民宗教信仰之所存，舍佛教盖莫他属。则佛教于国家裨益良多，希望其推国运而俱进于隆盛者尤殷。普陀为佛教第一名山，亦为国民崇信佛教之第一胜地，今政府欲收容敌侨于是，某虽未知敌侨之多寡及政府之配置如何，即使将敌侨杂居寺庵，不令僧众迁动，或分划若干寺庵以收容之，或于空旷之地别建房屋以住之，已足扰僧众不遑安处，阻无量数信佛士女虔敬朝山之心，俾无自诱发国民之善机矣。况移置德侨于普陀，虽生活供给及管理方法尚未决定，然洋人习以牛羊为食，必将日事屠杀。而德侨既属拘囚之虏，置此四面可纵敌逃越之地，必且縻钜费广设海陆军而资防慑，势非令僧众完全让出不能乎！夫普陀数千之僧民纵不足为政府诸公矜悯，其如中华民国第一宗教之第一清净名胜场所，乃由是而完全覆没何？此对自国着想而不可者。

    二、普陀山四面滨海，渔船殊伙，各国之汽船虽不停泊，经过者亦多。政府不能广置兵舰以常守卫，则敌侨设或阴谋逸走，固为易易。且象山、舟山为浙省之海上门户，形势天胜，关系于国家之领海权者良重。一为德人所群居狎处，异日必生占据之心，时移势变，或竟演为事实，亦在意中。则其为祸之烈，必更有甚于香岛、青岛之与广东山东者。此固吾全浙人士所皆腑痛疾首，而政府亦何忍出此下策，以国家之胜地资敌人乎？此对敌国而不可者。

    由是言之，政府欲收容敌侨于普陀山，较之移置于山峡深藏固阻之地，防守既易，经费亦省，其利害不显然甚明乎！窃愿政府诸公为国三思，亦愿全国之长者居士胜流名士咸进忠告于政府焉！(见觉社丛书第三期)


20上参众两院请愿书

    上参众两院请愿书

            ──二年作──

    为请愿事：窃建立国家必有其道，方足以统人民而守土；然概其所归，不外政治与宗教而已。政治齐其末，宗教植其本；宗教种其因，政治收其果；政治以张其形式，宗教以实其精神。宗教之与政治，不可畸轻而畸重，偏崇而偏黜，此固熟于东西古今之势，察于民情风俗之微者所共认也。民国成立之始，即有以政教分立、政教并进，请于南京临时政府者。斯诚鉴于前此我国钳教政下，欧西驾教政上，遂成学术晦湮之弊，而召国家崩析之祸，故有此政教分立而并进之请也。盖政教不分立，即不能不有所抑扬，而一抑一扬则一进一不进，卒同归于滞濡之途，其弊其祸乃有不胜言者。忧世之士，于此未获缄默其口，岂得已哉！伏查民国约法所载，人民无种族、宗教、阶级之区别，一例平等。据此、则亦云公允矣！夫太虚固佛教徒也，就佛教以按之，一年余来之事实，殊有大惑不解者！夫既云无区别而平等矣，则吾佛教徒应同在此无区别而平等之内；佛教徒既同尽纳税之义务，同尽守法之义务，理合同享保护之权利，同享参政之权利。顾吾佛教徒之居宅、之财产，独不蒙完全之保护，多有为各地方之私法团、公法团，假种种名目侵入占夺，甚有以其为佛教徒，不据法律而逮捕而拘禁而刑鞫者，此大惑不解者一也。佛教徒非皆残疾者，神经病者，未成年者，犯罪者，何为而于地方中央之选举权、被选举权而均限制之？此大惑不解者二也。兹者、正式国会成立，正式之宪法亦将于以订定，故吁请贵院：根据信仰自由一条，实行承认政教分权。凡佛教范围内之财产、居宅，得完全由佛教统一机关之佛教总会公有而保护之，以兴办教育、慈善、布教等事业；除佛教统一机关之外，无论何项机关，或团体、或私人，均不能侵占而干涉之。而佛教徒除兴办佛教范围内之事外，亦不得侵入政界应有之权利，及混杂政界应办之事业。以此订为宪法专条，则胶胶扰扰之气，庶几可免！否则，亦宜根据一律平等之条，切实保护，并规定佛教徒同有参政之权，义务权利，乃两得其平。伏乞贵院立准施行！太虚不胜迫切待命之至！(见佛教月报第三期)


21呈五次中央执监会国民政府请愿文

    呈五次中央执监会国民政府请愿文

            ──十七年夏呈──

    为请愿事：窃维先总理之三民主义，为中国文化及近代思想之精华所萃，其精深博大，能容纳且发挥各时代各民族之特长，尤为救国救世界不刊之典。故现今中国之佛教，亦应以三民主义为准绳，革除帝制时代之弊习，发扬大乘佛法之正义，以明三民主义自由平等亲爱互助之精神，而谋佛教之新建设。一方面改善僧众之生活，及增进其智识；一方面昌明佛学，以开浚民智，辅成民德；并举办学校、医院、工厂等社会事业，以尽佛教徒之本分。

    然非有全国佛教徒严密统一之组织，不足以完全实现。而近今各地方党部及地方政府，每有误会组织佛教团体为提倡迷信者。至对于佛教徒集会结社，请求立案备案，辄加否认。此应请愿全国佛教团体之组织者一。又欲追随三民主义，以建设新中国之佛教新事业，非应用晚清以来一再摧残剥削所仅存之寺产，无以安定僧众之生活，而为国家社会服劳。但近今各地方政府，各地方党部，乃至地方公团，每有主张处分寺院财产者；以致全国僧众，骚然不可终日！此应请愿保护全国寺产者二。又据江浙佛教联合会送交国民政府秘书处来函，内载大学院内务部所审核该会整理僧伽之方案，谓应规定僧众职业。使僧人于修持之外，从事工作，衣食有所自给，深符佛说资生事业不违实相之意义。但僧众十之六七，本以务农作工为生活，若能许由佛教团体自加整理，不难渐臻完善。其一部分专修佛学者，例同学校学生，或学问之专门研究者，自应有相当供给；所余以办理寺务及宣讲佛典为职司者，亦犹教堂牧师、团体干事，同为服务社会，应受报酬。此应认可佛教僧众之职业者三。

    夫佛教僧徒同立在三民主义之全民革命联合战线上，一般奋勇精进，以求中国民族之自由平等。乃动为各地方党部政府以至民众团体，任意蹂躏，岂得谓平？某某等迫此集合首都，恭诣钧会，吁恳鉴核，批示祗遵！不胜屏营待命之至！(见海刊九卷第七期)


22呈行政院维护佛教寺僧

    呈行政院维护佛教寺僧

            ──三十一年呈──

    为沥陈各省县官民违反法令驱夺僧寺情状，请严令维护事：查十八年十二月国民政府公布寺庙监督条例，第八条：“寺庙之不动产，非经教会之决议，并呈请该管官署许可，不得处分或变更”；二十年六月公布中华民国训政时期约法，第六条：“中华民国国民，无男女种族宗教阶级之区别，在法律上一律平等”；又第十一条“人民有信仰宗教之自由”；同年八月一日国民政府训令第四○○号：“以后无论军警以及机关团体个人等，如有侵夺占用佛寺僧产者，概依法律办理”；同年十二月三日司法院院字第七○三号：“学校无处分寺产之权，若因寺产而致与其他学校或寺僧及地方团体发生争执，系属普通诉讼事件，应属法院管辖”；二十二年行政院第三七一二号训令：“查保护寺庙法有明文，且政府通令有案。乃迭据报告，各寺庙仍常有军警占据，或地方机关团体或个人任意侵夺情事，似此玩忽法令，殊属不合，应由内政军政两部，分别通行各省市政府及各军队各军事机关遵照”；二十五年八月一日内政部训令：“查全国各级佛教会，系属宗教团体，依照监督寺庙条例及中国佛教会章程规定，凡监督保管寺庙财产及执行教规有相当之职权及责任”；三十年五月十七日内政部拟具意见呈奉行政院勇一字第八一一四号指令：“关于保护佛教寺庙及佛教学术团体，可由该部咨行各省市政府注意”。右所援陈者，皆国民政府暨各院部会所颁布煌煌法令，应由各省市县政府暨各机关团体个人等所应切实遵行者也。乃强占寺宇、驱辱僧尼之事既时有发生，而顷年或藉征警粮，或藉办乡保中心学校等，拘逐僧人，占提寺产，黔、湘暨川东多县纷恳援救者已百数十起。此固出于各省、市县区乡保之官吏军民玩忽法令，应分别惩戒；但察其所由玩违之故，殆亦由寺僧不能振作佛徒久被轻蔑而致。

    兹拟办法五条：一、请令社会、内政两部督导中国佛教会暨各省市县佛教会，依照现行佛教会章程，限半年内务皆组织完善。二、请令内政部责成中国佛教会暨各省市县佛教会，限一年内分别将各省市县寺庵僧尼财产额数，明确登记呈报。三、请令内政部责成中国佛教会暨各省市县佛教会，按照所登记寺僧产额，以寺产十分之二办僧学，十分之二办慈善等；限二年内，以所办成绩呈报稽考。四、如各省市县佛教僧寺能如期组织登记，及办理僧学公益者──例如国民小学等──，三十年度占夺者概还原状；三十一年起再有侵扰者依法惩处。五、如各省市县佛教会及僧寺不能组织登记及办理僧学公益者，得由各市县政府呈内政部督导中国佛教会议处之。

    右五项，为目前维护佛教整理僧寺极简单而切要之办法。在此抗战建国之时，国内八十余万僧尼及其财产，如整理得法，有裨于国家当不在少；况康、藏内附，印、缅联合，尤赖国内佛教之兴盛而益崇其信仰也。为此呈请钧院鉴核批示，并咨军事委员会会同令行各部会各省市政府暨各部队等，切实遵照。不胜迫切待命之至！此呈行政院院长蒋。中国佛教会理事太虚，二八，一一。(见佛教新闻三一年七月)。


23致蒋主席书

    致蒋主席书

            ──三十三年元月──

    介公主席兼院长睿鉴：去春太虚呈行政院令主管官署督导各级佛教会健全组织，以现存僧寺财产──佛教教产──十分之二兴办慈善公益，引生一般国民对于佛教寺僧之好感；以十分之二兴办僧教育及各种振兴佛教之生产事业等，俾中国佛徒追随中国民族同时复兴。由僧自办慈善公益，则即可依办理慈善公益而获取生活；办僧教育及僧生产等，则更可提高改进寺僧之地位。其为改善僧寺振兴佛教之意义，了然可知。当蒙行政院发交教育、内政、社会三部审议，而有所修改，并由行政院秘书长以三部改内容函答；当对内政部之议改内容，表示异议。再呈声明，未获函答。而本年内政部忽颁行八月三十日修订之“寺庙兴办慈善公益事业实施办法”：既由县市政府主组委员会征收兴办，又于各僧寺每年收益在五万元以上者，即须征百分之五十。以今之物价论，则五万元才为敷五人最低生活费耳。复全由县市政府主组委员会征收，不惟非寺僧自行兴办，且殆无过问参预之权。此其与太虚前呈行政院之文意，适成北辙南辕之舛驰：一系健全僧寺振兴佛教，一系掠夺寺产毁灭佛教，诚有霄壤天渊之别者也。乃传闻内政部主管司科，竟谓由参考太虚呈行政院文意而为此，抑何刺谬之甚耶？因是、不得不迳陈公而有所恳求者：一、由主管官署督导各级佛教会健全组织，尤须由社会、内政二部督导中国佛教会在首都组织健全。二、由主管官署督导各级佛教会，整率所属僧寺，节衣缩食，竭力兴办“僧教育、僧生产等佛教教务”，及“难童教养、抗属工厂、医院、学校、壮僧救护队等慈善公益”。俾佛教寺僧能配合抗建之需要，成为复兴中华民族中健全发展之一部门。此二请求之于中国佛教，亦犹三民主义之于中国民族，乃合自力更生以争取平等自主之地位者也。若本年内政部所修订办法，则由县市政府乡镇保甲为刀俎而寺僧为鱼肉，可立致全国佛教于摧残者也。而“整兴僧寺发扬佛教以利益国家民族及世界人类为太虚第一生命”，数十年来，太虚对于中国文化世界学术之贡献非浅；而抗战来在国民一分子之佛教徒立场上，提倡僧侣救护队，访问缅印，发展边疆教育、及医院、学校等，对于抗建之努力，亦不为少；乃未蒙中枢之佛教主管司科及一分省县中乡保当局之谅察，时有摧夺僧寺、危亡佛教以斩绝太虚第一生命之举动。则太虚无负于国人，而国人实有负于太虚也！太虚自审获知于公之友谊既非泛泛，而敬佩对于国族之功劳伟大，随时随处在国内外宣扬盛德者，亦与日俱深！然佛教实为中国国民道德及世界平和文化之要素，今全国佛教达于危亡关头，亦即太虚生命临于濒绝之际，对国家民族、世界人类、个人友谊，均不能不向我中华民国唯一领袖为此剀切之申述。前二项请求，如荷矜察，而令由主管官署贯澈施行，则太虚自当在佛教徒立场上，倍加努力以赞襄复兴中国民族之盛业。不然，则决不能坐视寺僧摧剥，佛教危亡，而再腼颜茍活于斯世也。涕泣陈词，不遑择言，惟大仁大智者察裁焉！不胜屏营待命之至！肃颂尊绥。太虚稽首上言。三十三年元月二日。(见佛化新闻三三年三月)


1.建设适应时代之中国佛教

    建设适应时代之中国佛教

            ──十九年十月在四川省佛教会讲──

    现代潮流所趋，政治与教化皆各发生意外变动，据鄙见所及，似有研讨之必要。但佛法之流行于世间，以众生世界为依止，故往往因时、因地、因人而不同。今中国之政教，既有时代之变迁，而佛教亦应随之而一变其往时之习惯，始能适应社会而生存发达。兹分二节言之：

    一、教化环境之变迁　　中国自唐宋以来之教化情形，大概可分为读书之士人阶级、与不读书之农工商阶级，而佛老二教，则由寺观僧道代表之。僧道称为方外，殆视同化外之人，士人读孔孟之书以佐君泽民为唯一之目标，而处于司掌政治与教化之地位；唯少数功成身退，或思想极高之士夫，始对于佛法留心及之。由此佛教亦唯圆顿教理与禅宗为投机，而负责宏法之僧伽，遂亦唯以提倡且参究此超佛越祖之向上一着为研究。然不读书之农工商与妇稚，则信仰三教混合之通俗神教，而信仰佛教亦与信仰神教毫无异致。此方面佛教之表现于世者，为延生、度亡、消灾、植福之种种经忏香火法门。在当时之士夫，亦认此种法门足以范围民心，为政治上之一种辅助，故其保护亦极周至。而唐宋以来之佛法，为适合以上二种之教化环境，乃以禅宗及应赴为流行之佛化。然在最近二三十年以内之情形，则大不然，海禁既开，交通遍达，社会人心因受外来之政治、宗教、科学、哲学、及其他一切思想风俗之影响，对于以前之教化已失其信仰之作用！此不特对于佛教如此，而以古圣先贤为模范之儒教，尤极其衰落！盖今以全国民众应具之相当知识技能为教育，农、工、商业、军事，皆各分别施与专门之教育，以期全国人民与世界各民族并驾齐驱，与前来所讲之二种教化迥然不同。前之二种，一则太高，言必圣贤，为一般普通国民所难奉行；一则太低，为现代一般稍具国民常识者所难信受。故以前二种教化不能施之现代，今欲适合现代潮流以应人群思想之所要求者，应提倡包括五乘之大乘渐教──即人乘、天乘、声闻乘、缘觉乘、菩萨乘也。从大乘渐教上去讲明性相之境，从此境上生起大乘信心，此心即无我大悲之菩提心，据此心而修学一切法门，则皆为菩萨行矣。在出家方面以戒律为先，作为身心上之训练，至戒行有其基础，然后精研教理，修习禅关，以养成住持佛法之僧宝资格，将此大乘渐教普及民众，首应使社会上一般人士从此取得一个做人方针，以十善行转相化导，以增进人类之道德而造成安乐之世界。诚能如此无间进修与尽量宣传，在大乘位上即为十信等菩萨之位。果能依此建立僧宝，提高民德，则佛法日见昌明，社会日益安静矣。此因教化之环境改变，故宏教方针亦应取其所宜而适合者。

    二、政治环境之变迁　　在前中国掌管或参政治者，约分三类：一、为帝王，二、为官吏，三、为绅士。其余占国民百分九十五之农工商妇女等，皆不能与闻公事，且认国家社会与个人毫无关系，但求一身一家之安全而已。对此种人民之教化，则为三教混同之教化。存在其中之佛教，亦只以住在寺院具有外表僧相之出家人为其代表。故在寺院之出家人，亦唯以住持或职事等专办一寺一院事务，其清众等皆各顾一身而不与闻寺院公务，但求个人之安闲舒适为目的。此适与以前国家政治下之平民只顾身家之观念，如出一辙，从不知发心为一县一省乃至一国之教化有所企图，致为最近主张民治制度、社会生活之一般人士所攻讦。殊不知此种只顾身家之情况，并非一般僧众有意如此，乃由以前政治环境之所造成。但现在之政治环境已变，僧众对此当大大觉悟，应即改变其旧来之处世方法以图生存发达。以现在国民对于国事皆应有参与政治之行动，实施此种权利，首应有各种团体之组织，其组织方法，或因地方区别而组织者，或以职业差殊而组织者。国民对于国家政治既有如上之变迁，我寺院僧众亦应急起直追，组成教团以施教化，方足以代表佛教，住持佛法。以前之在家徒众毫无表见者，至今亦应为佛教团体之组织。出家者为佛教住持僧，在家者为佛教正信会，将此两部联合起来，由县而省，由省而全国，即可构成一整个的佛教团体。团体坚固，虽足御侮自存，尚不足以言振兴发达，故更须为内部的切实整理。出家众之幼年者，别为学僧，设律仪院、教理院以教养之；中年而有宏法布教之本能者，别为职僧，设布教所等，以大乘佛化之精神宏布于民国，并办理社会慈善等事业；其年高德长者，别为德僧，俾可安闲自修以为后学佛徒之模范；使寺院皆成为住僧之修学场所与当地之教化机关。更有在家之正信会辅扬法化，则佛法便可深入人心，激发一般有国民常识者之大乘正信，佛教始能安固昌盛。非然者，社会人士必继续不断的摧残破坏，且民众皆各组有团体，以之侵凌压迫专顾一身一家之寺院僧徒。佛教前途危险，何堪设想！佛法是应普及而非专利的，是应实行而非空谈的，愿诸同志勉之！（ 克全记 ）（ 见西来讲演集）

    （ 附注 ）西来讲演集原题“在四川省佛教会”：演说集作“佛教会为今时之必要和责任”，今改题。


2.改善人心的大乘渐教

    改善人心的大乘渐教

            ──十九年十月在嘉定佛学社讲──

    一、昔今教化之异宜　　佛法之教有大小，行有顿渐，为逗众生之机宜而说；契机方能流行，契理方不乖旨，所以应机随宜而说，方足以显佛法之圆妙。佛法之诸法实相，虽周遍常住，而契机之说，确有时代性的：如日本、中国等之佛教情形各有不同，为当处之机缘不同，其施设之教法亦非一致。在中国以前之社会，凡可管公众之事者唯少数人，如帝王、官吏、绅士等，其多数人则但应顾一家一生之生活，余事皆不宜过问。在此情形之下，故大乘佛法但能及于少数人，而其他独顾身家之多数人不能承受大乘，故当时之所行者多属小乘。现在之时代确与前不同，处此时代潮流之中，无论农、学、工、商等，皆有参与政治之机会；在各个人既皆作社会行动，则佛教亦应有适合潮流之设施，方足以延其余绪。大乘佛法是有社会性的，以之养成兼善天下之道德行为，实为现今社会所必需之佛法。复次、在以前中国之知识界，皆读孔、孟之书，而无知识的愚夫愚妇等，则崇信神道；佛教于此，亦分两种施设：在知识界方面，施与简捷超妙的禅宗；其不读书之多数人，则施与神道设教之教化。然非佛教之本质如此，实因当时之潮流不同，为应民群之心理，故其施设如此。而现今之情形，适得其反，人人皆有担当国事之思想，至国家所提倡之教育，乃国民教育，使一般民众皆得有国民常识，若于此时再施与禅宗顿超法及神道迷信，绝不相宜。故应施与适合国民心理之大乘渐教，使有国民常识之人，易于信解。

    二、大乘渐教纲要　　发菩提心，即起三宝之正信；修菩萨事，即修六度之大行。大乘中之渐教，包括全部佛教，是有次序有条理的，在使人能显易了解渐能达到圆满之最高行位。其第一步、应做到如何成为世界上最良善之人为入手。然欲明了大乘佛法，须先明佛教原理，其原理为先从大乘三宝发起正信，是为发菩提心。若能发起此心，以之修养人格，根本已固，便可据此修行以作种种之事，是为菩萨之六度行。

    三、起三宝之正信　　三宝须先认清：佛即无上正遍知者，佛以法为师，法是诸法之真相而非佛之所创为，一切众生、诸法、本来如此，一切事物无不如此，为佛所亲证得。诸法原理，如科学真理，虽由科学者所证明，能为社会上之实用，而其理亦本来如是；故诸法真相，不限于佛说。佛说法如指上土，其未说者如大地土。要人从实际上去探索，自心上去证明，将所证得之实际普及于人，使人人皆能达到。因佛有此本能，故应信佛；此种信心，为合理之信心而非盲从。然而佛之真身无相，应身不能常住于世，俗众复不能传持佛之法律，须有从佛出家、依佛所说住持佛法之僧宝，将佛法实效为人作证，使人因之起信修证，解脱一切苦恼缠缚；更能流布佛法于无尽，故应信僧。信心既立，依此心而作利国利人之事，则名行菩萨道也。

    四、修六度大行与中国之圣贤　　大乘之行为六度万行，如华严等经所说，不知者以为虚渺，今以六度之行、引中国古学而证明之。一、布施度：伊尹曰：何事非君？其自任以天下之重也云云。此文在六度中为布施之行。布施者，牺牲个人之利益以谋群众之利益。施有三种：曰财施、法施、无畏施。以财物济人者曰财施，以道德惠人者为法施，以军政卫人者曰无畏施。欲行施度，当以此文为标准 。 余如吕望、管仲等，皆有此行。二、持戒度：如伯夷目不视恶色，如坐涂炭等；余如叔齐、管宁，皆有此行。三、忍辱度：凡作大事者须忍辱负重，能忍者即能和平。如柳下惠不羞污君，尔焉能浼我哉！余如王叔度等皆有忍辱之本能，宜可师之。四、精进度：凡为不道德事所熏染，须精勇求改以期转移；凡有利益群众之事，须精勤进步百折不回，始终如一。如庄子论墨子中曰：昔者禹之湮洪水置万国，禹大圣也，而形劳天下如此。又孟子中：禹、稷当平世，三过其门而不入。又孟子曰：禹思天下有溺者，由己溺之也；稷思天下有饥者，由己饥之也。若禹、稷及墨翟等之为人，见能利于民众之事，其精进勇猛之精神如此！励精图治，实为难能可贵！凡服务社会而能捍劳忍苦者，此为大乘忍度之行。五、禅定度：古来圣贤多事修养，而修养方法复各不同；如庄子论卜梁倚，三日而后能外天下，而后能入不生不死；又如颜回之心斋；仲尼曰：若一志，而况散焉者乎？此一段文，乃孔子为颜子而说，其精要处即为禅定之修养。孔、颜依之修养，故有救人世之功能；孔、颜之所以得成为圣贤者，其本在乎此 。 六、般若度：般若即智慧，智慧有权实二种：实智、即证诸法真相之智 ， 此与禅定相应，权智、为权巧方便之智，有无所不可、无所不能义。如孟子之赞孔子，孔子去齐接淅而行一段，细味此文，见得于行事上无定准皆为权智之表现。上来所举六种要义，略证明佛法中六度之行，为初发心者取之以为表率而庄严人格，于人乘而通大乘，庶乎其可也！

    五、中国圣贤六度行、仅十信菩萨位之行　　菩萨之行，必齐修六度，而且一一相通。中国之古圣先贤，虽各得一行，然亦互相摄。据此、可知六度非虚渺无凭，实于人生有切实功效。人能不违此教，即由人乘而可度于大乘。或谓：既中国古圣先贤皆有此行，殊不必再用佛法！其实不然，若无三宝正信，仅以古圣贤之六度法去行，但能达人天善果；必须先发菩提心，乃可成为大乘教中最初步之十信菩萨行。故仍须提倡大乘佛法，由起三宝正信以明大乘教理，依大乘六度实行济世利人之菩萨正行，虽未能达十信之位，而此菩提心可保永无退堕。据此，故应提倡大乘中之渐教，实为现今社会所需要。从另一方面讲，以今潮流推荡，政治溷浊之时，民众常抱不安！更有一种现象，已与旧日大异者，即一般人已不读孔、孟之书，亦渐少从事于神道设教之信仰矣！由此古今中外各种思想杂乱而起，时时冲突。今欲将各种思想调和起来，以与科学相倚而成立一新信仰，必须用大乘渐教方可 。 但其中深理，颇非一时所能讲了，今惟略说其梗概。

    六、大乘渐教具足五乘、包括中国圣贤所行而超出其上　　大乘渐教包括五乘之教义，使从人天渐能跻登佛果。不特有调和新旧思想之可能，且能融贯东西文化。其他宗教、多与科学相冲突，而佛学不特不冲突，反能藉为证明。若从历史上讲来，前来二千余年之佛学，在在皆能贯通中国文化，故佛教在今日之社会，应尽调和之责任，所以有提倡大乘佛法之需要。但在代表佛教的现有佛徒，尚无此种力量！所属望者，在青年僧徒，从此努力探讨，并将僧制改善，俾能普及大乘佛法之利益于全世界。（克全记）（见西来讲演集）

    （附注）西来讲演集原题“在嘉定佛学社演说”，演说集作“改善人心之佛学”，今改题。


3.从巴利语系佛教说到今菩萨行

    从巴利语系佛教说到今菩萨行

            ──二十九年六月在汉藏教理院讲──

      一　从史的观点否定南传北传的名称
        甲　阿育王的传播佛教是向西方发展的
        乙　北传的有小乘而南传的也有大乘
      二　巴利语系佛教确立之推测
        甲　巴利语三藏编集者及其文体的递邅
        乙　巴利语是印度大众化通俗化的语言
        丙　梵语巴利语为印锡等地各种语文的主源
        丁　南方佛教由复杂转变为单纯的推测
        戊　印越等地也有巴利文佛教
      三　锡缅暹佛教的近况
        甲　缅暹民众以作僧为荣的风气
        乙　缅暹人民对僧教已渐疏远的近因
        丙　六十年前的锡兰佛教也是和现在中国佛教一样的衰败
        丁　锡兰的佛教从黑暗中走向光明之路
      四　行上判别的小乘大乘
        甲　中国是大乘教理小乘行的佛教
        乙　锡兰是小乘教理大乘行的佛教
        丙　行的大小乘比教的大小乘为重要
      五　复兴中国佛教应实践今菩萨行
        甲　我们要实践大乘教来干今菩萨行
        乙　佛教不能与广大的民众疏远
        丙　修今菩萨行复兴中国佛教

    我刚从南方的缅、印、锡等佛教国访问归来，故现在我就从这次访问所得的观感上说起：

    一　从史的观点否定南传北传的名称
    佛教近年，在西洋人的研究和日本人的承流接响中，有所谓南传佛教和北传佛教的分别。前者是小乘教的传承，后者是大乘教的传承。这种名称和说法，并非古来所有，而是近代的佛教史家所创造。现在我觉得有加以纠正的必要，姑从印度地理、历史、风尚种种的观点上，来指出其错误：

    甲　阿育王的传播佛教是向四方发展的
    考释迦佛教是生于中印度。到了阿育王时代，才普遍地传播于整个的五印度。同时并向印度以南的锡兰及南洋群岛，东邻的缅、滇，北方的新疆，西方的波斯，西北的阿富汗。并辗转由亚西以及欧东，也曾有佛教传入。东北的中国，则如秦始皇时曾有室利防等来华传法之说。四方平均的发展，传播到全亚的海陆。但后来因各方环境的种种关系，波斯、阿富汗、新疆、爪哇乃至印度本土等处之佛教趋于消灭。而阿育王后的印度和传布中国、西藏等地的佛教，发生种种沿革改变，另成别种的风尚宗派，使阿育王原传的佛教发生变化。唯有锡、缅等地能够保持阿育王时代传去的佛教而生存发展，所以到现在还保守着上座部佛教的原状。故从历史上看来，阿育王时代的佛教，是向东西南北同样的发展传播，并非局限于南传锡兰，这是无所容疑的。故南传小乘、北传大乘的名称错误，是不用说的了。

    乙　北传的有小乘而南传的也有大乘
    复次、北印度的迦湿弥罗国──现在的克什米尔，是小乘萨婆多部──一切有部──底大本营，它是小乘最发达的地方　从历史的记载和地理上的位置看来，北传佛教──北印度或印度以北所流传之佛教──也有小乘，是可断言。

    空宗的龙树菩萨虽然是中印度人，而他的继承者──提婆菩萨，却是南印度的，所以空宗比较盛行南印度。大乘密宗的咒典，据说就是龙树菩萨在南印度的铁塔中开发出来。禅宗在中国，也有“南天竺一乘宗”之称；而达磨初祖是从南印度出发，航海到广州，经金陵而转去嵩山少林寺面壁。中国翻译密典最多的不空三藏，曾有一个时期住锡兰数年，研究大乘显密的教义。密宗在南洋群岛曾有过相当的势力。唐以后因回教的侵入，佛教因之灭亡，遂成为回教的教区。爪哇、婆罗洲等处，现在尚多佛教的古迹，该项古迹大约是中国晚唐前后，南印度密宗盛行传播至此的遗物。故从这种种关系上说来，南方──南印度及南洋佛教──不独单是传的小乘教，且曾传有大乘空宗、禅宗、密宗。尤其中国如法显、义净等久住锡兰，来自南印度南洋的高僧，更是多不胜计。所以中国的佛教，从南方来的决不减于北方所传。

    我们既从史的观察，把南北二传的佛教打量了一遍，知道所谓南传佛教是小乘，北传佛教是大乘，这种的称谓是不确当的。不过在阿育王时代所传的佛教到锡、缅后，能继续保存着原状，其余各地方或改变了，或灭亡了；或因在时间上非为阿育王时代所传去，故另成小、大、显、密复杂的佛教。所以，这于流传的时间上或有关系，绝对不是地理上之有南传北传。

    二　巴利语系佛教确立之推测
    锡兰位于印度的南方，缅甸、暹罗位于印度的东南方，这南方的佛教是为巴利语三藏的佛教。这在他们自己称是上座部的佛教，也就是迦叶、阿难传下的正统派的佛教。

    甲　巴利语三藏编集者及其文体的递邅
    巴利语的原来文体久已失传；现在流传的巴利语三藏，是将巴利语用锡兰字母拼成的，所以应该称为“巴利语三藏”。这种巴利语三藏的编定者，是和我国法显法师同时的觉音尊者。他是印度人，法显法师在锡兰留学，尊者同时也在该处弘法。他编定巴利语三藏，造有清净道论，对巴利语三藏都加以详细的解释，以成立其组织之体系。后人奉此论为研究巴利语佛教必读的要典。

    巴利语三藏经律论的内容和分量，重要的除多了一部清净道论外，其他的部份大致与我国所有的四阿含经，四分律，六足论等相同 。 巴利语三藏，以前用锡兰文写成，后来也用缅甸或暹罗文写的。现在已有英文写成的，不过还是以锡兰文的为本。

    乙　巴利语是印度大众化通俗化的语言
    巴利语是印度大众化通俗化的语言。梵文如我国的文言文，巴利文等于我国的语体文。而佛陀当时运用巴利语向群众说教，不外是用印度最通用的语言，使高深的佛理，个个都可以听得懂；迦叶、阿难的结集以至阿育王时大德们的传教都用巴利语，也不外此。所以我们现在利用语体文作宣传的工具，不失为契机的一种方便。近六十年，印度已有人注意到全国语文统一的问题，波罗奈有一个全国语言统一学会，他们很想把兴都语成为国语。据说：兴都语与巴利语颇为相近，而巴利语与梵语亦相去不远。为了适应时代的需求，我们知道巴利语在印、锡、缅等地是何等重要。

    丙　梵语巴利语为印锡等地各种语文的主源
    印度的语言文字虽然很多，但大都是梵语、巴利语的支流，所以可代表印度语。就是锡、缅、暹及西藏、尼泊尔、中国边境摆夷的语言文字，也都是从梵语、巴利语演变而成的。故可称梵语巴利语为由远东流布近东多种语言文字的主源。故在近东如缅、暹、藏等地的文化，可名之为印度语系的文化；而在锡、缅、暹等地的佛教，也可称之谓巴利语系的佛教。

    丁　南方佛教由复杂转变为单纯的推测
    在锡兰的佛教徒，他们只承认阿育王传去，而由觉音尊者所编集单纯底巴利语三藏佛教 。 而事实上现在锡、缅、暹除了巴利语三藏佛教外，也是没有其他佛教的传留。但我们根据历史的观察，锡兰和南洋的佛教，确是曾经一度有大乘显、密、空、禅诸宗的传行，并不是如现在这么单纯的小乘三藏。至于锡兰及南洋为什么会从小、大、显、密分流的佛教，南印度及南洋变为消灭，锡兰变为现在的纯小乘呢？这个问题，尚难在历史上得到确据的说明，我们只能从推测得之：在锡兰的佛教，大概曾经一个时期，由于有力的国王，因笃信觉音尊者编定的巴利语三藏，故决定巴利语三藏为佛教的正统。他种小乘派及大乘显、密、空、有等宗派，概加以抑制或排斥，所以便成为现在极单纯的巴利语系的小乘三藏。锡兰经此有力者弘扬而确定后，缅甸也受影响，随而确定。暹罗因建国较迟，故佛教之传亦随锡、缅而入，也同是传承觉音尊者的巴利语系佛教。

    戊　印越等地也有巴利文佛教
    现在巴利语系的佛教，极明显的传播地点是锡、缅、暹三地；可是亦旁兼传布于印度、越南等地。很多人以为印度现在已经没有佛教，纵然有的也不外是由锡、缅佛教士的反哺。我这次亲自到印度，受过加尔各答的孟加拉省佛教会的开会欢迎，才发现这是一种错误：原来孟加拉省与缅甸毗连的山岳地带，佛教很盛行──（该省一般的宗教信仰，回教占第一位、佛教第二、印度教第三、基督教第四）──。近已依巴利语把经律二藏译成孟加拉语，论藏尚未译成。其所传的佛教，完全和缅甸相同。孟加拉之能够把佛教保全，大概因与缅境毗邻，或因僻居山区，古时印度教、回教的势力不能深入以摧灭佛教的关系。

    其他如云南边界的摆夷，也传巴利语的佛教。越南在法国统治下的五国联邦，南中北三圻为中文系的佛教；而高棉、老挝二国的佛教，也是属于巴利语系的。由是我们可以知道巴利语系佛教的教区了。现在可定称巴利语系佛教，梵语系佛教，梵巴合流华文系佛教。并把这三系佛教的教区布列如下：

    三　锡缅暹佛教的近况
    甲　缅暹民众以作僧为荣的风气
    现在锡、缅、暹佛教的状况如何？我想都是大家愿意知道的！缅甸和暹罗，不特以佛教为国教 ， 同时以佛教为全国唯一的文化。历代帝王皆笃信佛教，都以兴建寺院，供养僧宝为荣，所以养成了为僧是荣的风气。一般人民，都很愿意送他们的子弟去出家，纵然不出家，也要送入寺院受佛教的教育。所以日常生活习惯的轨则，个人的道德行为，都以佛教为依归。一切的一切都离不了佛教，正如中国人从前稍能读书的子弟拜过孔夫子一般。而能够出家的，有如考中了秀才，入了学一样。他们之所以乐意送子弟去做“和尚”，也许就是基于“扬名声，显父母”的观念吧！听说缅、暹有不为僧无人嫁的风俗，出家为僧在缅、暹的狂热，由此可以想见了。不过他们出家的时间，并不限定是终身的，出家后数月或数年，都可以如法舍戒还俗。

    锡兰虽然同是以佛教为国教，为民族文化，对于出家也很重视，但不像缅、暹那么普遍，而没有提倡舍戒还俗的风尚。因为他们认为出家是极高尚的，如果一旦还了俗就得被人轻视了。这是锡兰的人民不滥于出家和不轻易于还俗的关系。故一般知识的水准，比缅、暹较为提高。

    乙　缅暹人民对僧教已渐疏远的近因
    近来缅、暹的佛教，有着很大的变化，和伏着很大的危机。缅甸是英国的殖民地，暹罗也和我国一样受了欧美文明的影响。他们贵族派遣弟子去西洋留学，以适应现代的需求，而取得高尚的地位。所以脱离了僧寺的关系，另设学校的教育，这类学校所养成的青年，每对佛教信念发生了摇动。由于这种原因，少年多数已渐渐和佛教疏远，不像从前那么尊重的热烈。从这点看来，缅、暹佛教，如无相当适应时代性环境性的革兴办法，和有大人物出来支持，则前途实在极为危险！

    丙　六十年前的锡兰佛教也是和现在中国佛教一样的衰败
    锡兰和暹、缅的佛教，从来就有其不同点，现在更有很多差别的地方。大家都知道，近百年来，殖民地之多，海岸线据点之广，要首推英国了。但是海上的霸王，英国以前有荷兰，荷兰以前有西班牙，西班牙前则有葡萄牙。现在葡人辖下的澳门，就是中国明代的外人居留地，所以葡萄牙在海外的势力是最早发展的。在我国明末的时候，锡兰曾受葡萄牙的侵占，佛教大受其破坏，僧众逃散各方，至今尚遗有葡人毁佛的痕迹。葡人退出锡兰后，僧众为传持戒统到缅、暹求法受戒，以传回被毁的佛教归国。现在锡兰僧遂分成了缅甸派和暹罗派──这是戒派，不是法派。

    英人统治锡兰后，佛教亦受到极大的打击。天主教既随葡人来锡于前，复有基督教跟着英人侵入于后，锡兰佛教受这外教底重重压迫之下，遂失去领导文化教育的高尚地位。当时那种衰败的情况，实不亚于清末民初中国佛教的现状。

    丁　锡兰的佛教从黑暗中走上光明之路
    黑暗的反面就是光明！我们能够从黑暗中挣扎出来，就可走上了光明之路。近五六十年来的锡兰，因为产生了几位道高德重的大德，和有力的护法居士，黑暗衰颓的佛教，已走上光明复兴之路了。他们抓着了锡兰佛教衰败的症点，竭力提倡适应现代化的佛教，兴办僧众教育，灌输僧众一般的常识，以作国际宣传和学校教师的方便。这种朝气蓬勃的现象，我对于锡兰的佛教前途，觉有无穷的希望！

    在锡兰，已有几所巴利文系的佛教学院。最大的是达磨波罗与一高僧所创办的；另一所是现今锡兰首相与一高僧办的。另有一佛教通神学会──初为一美国佛徒所办──，极力倡办教育，在它主持下的学校，每校自幼稚园到高等专门，从百人至数千人，已有三四百所。校名都富有佛教的含义，如名法王学校，阿难陀学校等。校中除所授普通学科外，并灌输佛教一般的常识，训练日常的佛教信仰仪则，以期提高人民对佛教的信仰。佛教青年会则注力于改进乡村建设；摩诃菩提会提倡慈善事业及工业──如医院纺织厂等──及广设国际宣传机关 。 巴利文系的佛教教育，已遍布于锡兰。在哥伦布我曾见过两所各有七八百名学生的学校，并且还有几个中国的学僧。以锡兰的人口和面积说来，可以说是希有难得了！

    因为锡兰佛教的细胞，布满了社会各个阶层，大有上自首长，下至庶民，无不“信受奉行”之概。现在的内阁总理，即为佛教青年会的会长；卫生部长，即为佛教通神学会的会长。所以对于社会事业，都居于领导的联合地位。摩诃菩提会，于对外则注重国际宣传，于国内则提高人民文化的水准，兴办社会慈善事业，改良农村经济生产。这一切的一切，都适应着现代社会需求。故官民对僧人恭敬，对佛教普遍信仰。从锡兰僧众的净高化，佛教的大众化、利他化的趋势去观察，我觉得锡兰的佛教前途比缅、暹较为稳妥。这因为已能够与现代社会需要打成一片的关系。缅、暹如果还是“滞在旧制度”保守不前，不肯学习锡兰佛教改进的方法，那末、不久将来，大有走上衰灭之路的可能性。

    四　行上判别的小乘大乘
    甲　中国是大乘教理小乘行的佛教
    把锡、缅、暹等地佛教的近状大略地说过了。在这儿，使我起了一点感想：我们平常说中国、西藏和日本流行的是大乘佛教，锡、缅、暹等地流行的是小乘佛教，这单是在教理上的判别。而在大小乘的实践实行上，却使我得到相反的认识。日本和西藏的佛教，都有他适应当地环境需要的发展，我们暂且不去谈它 ， 且就中国佛教来谈吧。

    中国佛教所说的是大乘理论，但却不能把它实践起来，不能把大乘的精神表现在行为上 。 我国的佛徒──包括出家在家的四众──都是偏向于自修自了，大乘的经论，虽有很多人在提倡和弘扬，但所提倡所弘扬的也不外是自修自了的法门。这种说大乘教，行小乘行的现象，在中国是普遍地存在。如出家众的参禅念佛者，固然为的自修自了，即在家的信众也是偏重自修自了的倾向。他们都以为学了佛就不要做人（？），什么事都心存消极不愿意干，更有很多人以为学佛作“了此残生”的尾闾。他们都说把国家社会家庭一切的俗务都舍下，才可以入佛修行。这种不正确的思想，已经深印在每个国民的心坎中。这种错觉是复兴佛教的障碍物，是歪曲了大乘佛教的真义。所以我们可以说：中国所说的虽是大乘教，但所修的却是小乘行。

    乙　锡兰是小乘教理大乘行的佛教
    锡兰、缅甸、暹罗同是传的小乘教理 。 而他们都能化民成俗，使人民学三皈五戒、人天善法，举国信行，佛教成为人民的宗教。但可惜缅甸和暹罗的佛教，还是依赖于帝王提倡维护的遗制；或历来崇佛的风尚习惯有以致之。如果日久没有了外护的力量，其自身失去了支撑的凭借，或将趋于衰败之途。所以缅、暹佛教还有他的缺点存在，我们亦暂置不谈，现在姑就锡兰的佛教来说。

    锡兰的佛教四众弟子──七众中他们没有沙弥尼、式叉摩那尼、比丘尼，故仅比丘、沙弥、优婆塞、优婆夷四众──，对内则深研教理，笃行戒律 ； 不特缅、暹等地的教徒欲求深造者要到锡兰留学，就是世界各国研究巴利语系佛教的学者，亦无不莅临这佛国研讨。对外则广作社会慈善、文化、教育宣传等事业，以利益国家社会乃至世界人群，表现佛教慈悲博爱的精神。所以他们所说虽是小乘教，但所修的却是大乘行。

    缅甸和暹罗的小乘佛教，单是供奉释迦世尊的塑像。在锡兰除了供有释尊外，并都供有菩提萨埵筏─弥勒菩萨圣像，这也可为他们接近大乘行底暗示和表现。他们并有多处僧俗教徒领袖，曾表示愿学习中国大乘理论。

    丙　行的大小乘比教的大小乘为重要
    从行的方面说，大乘行不外乎六度、四摄。六度的第一度，四摄的第一摄，同是布施。六度是自他兼利，四摄则专为利他。兼利利他就是大乘菩萨行。锡兰佛教所盛行所表现的，无非是兼利利他的佛教──如僧众律仪严净，闻思精进，通神学会等团体底济世工作，正是合符大众行的条件。所以我认为说锡兰的佛教是小乘极为不当，锡兰应该是小乘教大乘行底佛教；和中国大乘教小乘行底佛教适得其反。同时、我还以为大小乘的分野，不应单在教理上着眼，从实际的行为表现上来分别，尤为重要。

    五　复兴中国佛教应实践今菩萨行
    甲　我们要实践大乘教来干今菩萨行
    从锡、缅等地的佛教，回顾到中国的佛教 ， 我认为中国佛教衰败的原因固然很多，而最大的病源则为空谈大乘，不重实行，行为与教理完全脱离关系。所以革兴中国佛教，要洗除教徒好尚空谈的习惯，使理论浸入实验的民众化。以现社会实在的情形和需要来说，今后我国的佛教徒，要从大乘佛教的理论上，向国家民族、世界人类实际地去体验修学。这大乘理论的实践行动，即所谓“菩萨行”。而这菩萨行要能够适应今时今地今人的实际需要，故也可名为“今菩萨行”。以简别向来只唱高调，名不符实的“菩萨行”。

    今菩萨行的实行者，要养成高尚的道德和品格，精博优良的佛学和科学知识，参加社会各部门的工作──如出家众可参加文化界、教育、慈善界等工作，在家众则政治界、军事界、实业界、金融界、劳动界……都去参加──，使国家社会民众都得佛教徒之益。佛教的细胞散布于社会每个阶层，全不和国家社会民众疏远分隔。

    乙　佛教不能与广大的民众疏远
    佛教之与民众，如树木之与土地。树木藉着土地支持滋养，才可以生长繁荣，佛教赖着民众的信仰，才可以存在兴盛。如果佛教失了广大群众的信仰，就如树木失了土地的凭借一样不能生长。所以我们多作救世利人的事业，使佛教在社会每个角落里都起了作用，方不致与民众疏远。令他们因此对佛教生起信仰心和拥护心。例如以一地的僧寺为教化的中心，改善人民的生活风俗习惯，提高民众一般的教育，增加农村的生产，协助工业的发达，兴办救济贫病的医院、教养院等慈善事业。一地如是，各地佛教亦复如是，则佛教复兴庶乎在望！

    丙　修今菩萨行复兴中国佛教
    在中国佛教界，早就流行了在家菩萨、出家菩萨的称呼。如称新戒为新戒菩萨，受戒较久的为老菩萨。可是这些都是只尚空谈有名无实的菩萨，不足为我们修习今菩萨行的圭臬。我们应要以集体分工来学观世音菩萨，为修今菩萨行的模范。谁都知道观世音菩萨是普门大士，又是施无畏者。他为着适应一切众生的需求，于一体中而现三十二应，所谓应以将军、宰官身得度者，即现将军、宰官身而为说法。……应以比丘、优婆塞得度者，即现比丘、优婆塞而为说法。乃至应以童男、童女身得度者，即现童男、童女身而为说法 。 他这种利生的善巧方法，是我们修今菩萨行所必要模仿的。我们以修今菩萨行的集团为主体，每个或每组实践今菩萨行的份子为应化身，去适应今时今地今人的一切需要。明显地说：我们每个单位分身的今菩萨行者，集体联合起来，本着大乘菩萨的菩提心为主因，大慈悲为根本，实践方便为门的万行，发挥救世无畏的精神；以集团的一体而现分工的三十二应今菩萨行。

    总之、我们想复兴中国的佛教，树立现代的中国佛教，就得实现整兴僧寺、服务人群的今菩萨行！（唯贤、演培、达居合记）（见海刊二十一卷七号）


4.佛之修学法

    佛之修学法

            ──十六年一月在上海尚贤堂讲──

      一　佛学之根本精神
        甲　独立与发展──自觉的
          （一）绝对独立之特德
          （二）无限发展之自由
        乙　和合与增上──觉他的
          （一）缘起性空之和合
          （二）相应互资之增上
      二　佛学之特殊性质
      三　修学之适当态度

    向来佛教内，有所谓学佛与佛学之二语。学佛者，谓依佛所说之教法，实践修行，以期证悟佛之知见，而佛学者，即讲明佛自所证之万法真理。实则、凡学佛者必先了解佛学之真理，然后学佛始能贯澈实行，欲贯澈实行，必先究明佛之学理。佛之学理，非如哲学，空谈理想，难成事实；亦非宗教，假定一尊，使人崇拜以求解脱。乃依法界万有之真相实理，方便解说，毫无谬误；使迷昧众生依之修学，以解脱世间学说──哲学、科学、神学等──所不能解除之痛苦 ， 使达到人生真实平等自由之幸福。故佛学所以可宝贵者，在乎使人得以实证；而佛学所应注重者，则又在于依教修行。若认作哲学研究以供求知之欲望，则失佛所以说法之本怀矣！盖诸佛出世说法度生，意在使一切众生咸皆成佛，故所有言说，皆讲明成佛之方法，使信佛者依之学习以修成佛道。今此标题云“佛之修学法”者，意指佛当时修学之法；而又表示今人学佛，于佛所说五乘法中，应以何法为学佛可以修习者。但欲讲佛法，必先信有佛。佛者、乃觉行圆满者之义，即指已得无上正遍觉之人；曾有释迦牟尼，在此世中修行成佛，说法度人，号称佛教。其能诠教，即现在流行之三藏、十二部，其所诠法，即宇宙万有诸法缘生之真实理。吾人若能实行修证此真理至于圆满者，亦即名为无上正遍觉之佛；惟在未成佛以前，欲求成佛，不可不先研究佛之教法。佛之教法，共分五乘，惟吾人以有限之生命，若游意于五乘之教法，深惧难任！今观诸仁者信佛之来意，咸欲得一修学成佛之善法，故不辞为一述五乘共通修学之大乘佛法。大致当分三节：

    一　学佛之根本精神
    根本二字所含之意义，乃泛指能为诸法产生之依据者。例如树木，若无根本，则树叶决不能生存；而精神又为支配身体活动之机关，凡百事业之成立，皆精神指导身体活动之结果。今吾人学佛，乃有生以来之唯一大事，若不知于佛法中择取一法以为修学之根本精神，决难望成。兹就管见所及，略述二种：

    甲　独立与发展──自觉的
    世间宗教，由探索万有之本体不得，或于万有之外，或随于万有之中，别执一物，以为万有从生之大本因，超出万有之上，具全知全能之用；而又不许人对于万有之大本因稍加怀疑，故养成人类依赖之性，促成帝王专制之政。不怀疑，则人类只知保守原有之状态；性依赖，则缺乏独立发展之精神；此所以束缚人群之思想，而阻碍其进步也！惟佛教建设人类于绝对平等自由之上，其所言皆提高人类之个性，使发展本有独立之特德，与奴于他人而抑制个性之宗教，实不可以同年语矣。为广利乐，畅演此义，复分为二：

    （一）绝对独立之特德
    此绝对独立之特德，在佛不增，在凡不减。凡夫迷此而流转生死，菩萨悟此而圆成佛道。故佛名大觉，即觉悟此独立特别之德性。此又不专限于动物，凡有形范围之内所有万事万物，皆有独立特别之德性；乃至无情之草木瓦石，亦复圆满具足，盖若无独立特别之德性，即不能完成其为物。凡物之生也，皆各有此性以为能生之因，无则决不能生。是故此性，于人于物极贵极尊，而人觉悟此性，则可以统摄一切而为诸法之王 。 释尊生时，因悟此性，故发言曰：‘天上天下，唯“我”独尊’！云门则曰：‘老僧当时若见，一棒打杀与狗子吃’！此皆各为发挥其独立特别之德性。后世学者不达此义 。 闻说学佛亦仗他力，遂唯点烛烧香以求成佛，与死守教下以冀悟入者。前者衍成祈祷之宗教，后者变为哲学之空谈，此皆由未觉独立特有之德性，而执著文字或盲拜偶像，反为此所限制，不能成佛。昔蕅益大师将出家，其舅问之曰：若出家，必不屑为讲经之法师，而欲为禅宗之善知识。师答曰：法师是乌龟，禅宗是亡八。推而上之，则佛亦可说是乌龟，菩萨亦可称为亡八。若能从此而悟入，则拈一茎草作丈六金身，丈六金身作一茎草，剖一微尘出大千经典，皆不足为奇；若不明悟此理，则所学皆为枝叶，纵经尘劫亦不能成佛。故学佛之根本，必须觉悟此本有特立独存之德性，方有学佛之资格。

    上述各义，颇近禅宗。世有不达此理者，谓佛法之衰落原于禅宗之兴盛，故抑禅宗而倡唯识。不知禅宗实为佛法之精蕴所寄，而又能圆摄各宗而无碍。今第二段，试就唯识宗而一探此义。

    （二）无限发展之自由
    唯识宗言宇宙万有皆为因缘所生。而彼所指之因缘，又非于世界之外别有其物。因者、以世界万有各各之特别种子为因，缘者又以世界万有各各相互增长为缘。盖因之与缘亦所生法，故一切法皆因缘所生，因缘又即为一切法。此能生诸法之因，与关系诸法能生之缘，皆具有特立独存之德性，在唯识家之术语，名之曰藏识。其特德有二：一曰、摄统性，二曰、持续性。能摄纳统一诸法之种子者，名曰摄统性。因缘中之因，即能生诸法之功能未发现者，亦名种子；万法之种子，皆含纳于此识中，故名藏识。能使刹那生灭之诸法，在此生彼灭彼灭此生之中，得永持以连续而不断者，曰藏识之持续性。今此所云独立特有之德性者，即此识中所含藏能生佛果──果指佛身佛土而言──之不共善性。一切众生各有藏识，而藏识又各有此摄持性，故无论沉灭三途，而独立特有之德性皆不能遗失，不能破坏。往昔诸佛，因觉悟自他皆有此独存之德性，故自述其所证悟之方法，以教化一切众生，使开发本有不共之特德，出离世间之苦恼，达到永久安宁之目的，所以有吾人今日所从事之佛学出现于世。故吾人学佛之根本，必须悟此独特之德性，方能向外发展 ， 乃不受环境之所支配而能改造环境，独身冲决一切障碍而享受自在。法华经云：‘我为法王，于法自在’。是即我佛当时打破环境而改造环境之明证。禅宗亦云：‘魔来魔斩，佛来佛斩’。此所谓“没量英雄，盖天盖地”！古德有言：‘转得大地山河归自己，转得自己为大地山河’。其自由发展之精神为何如哉！

    世间诸人、每因环境所障碍而失败，学佛之人，又多为佛法所障碍，致未能成佛。推原其故，则由于缺乏此大雄无畏之根本精神，故祇成委靡猥鄙之不智的弱者。

    乙　和合与增上──觉他的
    将述此义，复开二分：
    （一）缘起性空之和合
    宇宙万有诸法，世或言上帝造成，或言大梵天生，或言地、水、火、风生，或言阴、阳、太极生，或言化学元质生，或说由虚空生 。 依佛所说，世界诸法，凡是有的，无论一事一物，皆众缘集起，空无自性，唯是众缘和合相互资助而得生起。比如眼识，本能见物，若生盲人虽有眼识亦不能见。识喻如因，根喻如缘，有因无缘固不能生，有缘无因亦不能生，故一切法起唯缘起 ， 灭唯缘灭，无有一法而能独起独灭者。何以故？本无离绝余法之此一法故，一切法各有其因，则无外道一因不平等因之过；因复待缘，则无离绝余法之外而有能生此法自性之执，无外道固定之自性。所以能众缘和合而生起，所以能各变各缘而相似一。此不独佛说为然，即庄周所谓“万物与我并生，天地与我为一”，亦冥契缘起性空之真义。

    （二）相应互资之增上
    佛教立四缘：一曰、因缘，二曰、增上缘，三曰、所缘缘，四曰、等无间缘。第一种因缘，即能生诸法之亲生因，下三种皆缘，即与诸法相应而相互资助之缘。一切诸法之现行也，除直接能生之亲因，复有互相关系互相资助之疏缘。色法有与色法之相应互资，心法有与心法之相应互资，乃至色法与心法之相应互资，情界与器界之相应互资，自身与他身之相应互资，自心与他心之相应互资，自地与他地之相应互资，佛界与生界之相应互资，推而至于世出世间法无一不有相应互资之义 。 但须两法以上，方能相应助资，何以故？对待而生故。譬如今人讲国际互助主义，必须彼此皆有特立独存之国家，方有互助可言。即念佛往生，亦因凡夫与佛皆具有独立特存之德性，故能互相关系，互相资助；否则，佛亦不能度生，生亦不能见佛。诸佛菩萨由悟缘起性空之和合，故能等视有情，发无缘之大慈，由悟相应资助之增上而发同体之大悲，以灭度一切众生而圆成无上菩提。是故学佛之根本，必须有此和合增上觉他之精神也。近来学佛者失此根本之精神，故祇成凉薄偷惰之不仁的小人。

    二　佛学之特殊性质
    三　修学之适当态度（注一）
    （唐大定记）（见海刊八卷十二期）

    （注一）二三两节，已纂入佛法救世主义心的净化立志第一中，今不重出。


5.研究佛学之目的及方法

    研究佛学之目的及方法

            ──十八年冬月在世界佛学院研究部讲──

    研究佛学以何为目的？又以何种方法能达到此目的？目的，就是自利利他，在自利利他中所得到的三德。

    断德、即是平常所谓了生脱死，单属自利。以平常人皆畏死，死了不能断灭又要生，死死生生，总断不了死苦。以死了不能断灭又要生，生了又要受种种生苦。以生而有死，又不得不死，因为苟延此死，遂造贪、瞋、痴、杀、盗、淫，起种种的烦恼，致成更加增盛的生死苦，于是六时中所感觉的无一不是苦了。此苦皆基于死苦，由死而逼迫身心，流转不已。以有此死苦，我们想作一种永久的功德，就不能即身成功；一死之后，生前所作的点点功德，全盘抛弃。世人要想得到自利上的要求，因为有死苦的逼迫，都不能够。要解除种种逼迫的苦，实为人之大目的。如世人所求所作，无一不是由苦而动：如腹觉饥苦，就要去作食，身感寒苦，就要去谋衣，为避风雨虎狼等苦，就要去构舍造屋，感觉自己欲望不满足的苦，就要起革命。大家若无死苦的逼迫，慢慢的总可想一种好的方法来解除他；可是、不久又要死了！在世人之种种的救济方法，所谓头痛医头，足痛医足，日日调护免死，可是终久要死！

    上来是谓世人不得解除此死苦的方法。依佛法上言，现在要解脱此苦，得永久的安乐，就要由了生而得脱死。如何了生？进一步观，此死苦果何而来耶？倘若是上帝造的，或自然生的，那就无法去解脱他了！依佛法讲，也不是上帝造，也不是自然生，乃由因缘和合而生；以是观十二缘起支，就可为解脱此死苦的方法了。以无明、业、爱、取、有、而有生死，此“有”直接取“生”的力量有限，故不久即死。有者，能有后来生了又死之苦果者，如地中谷种经爱取水土的滋养，已发出芽头，而尚未出生地面。不久、就生长出来了。识、名色、六入、触、受种，由业摄植滋助，成感生死种。此业由无明所发，即吾人现前第六识心上之二种无明：一、真实愚，二、异熟愚。真实愚、谓对于诸法的真实相不能明了，即是不了生空法空。不明众生缘生性空而起人我执，不明诸法亦由众缘生故空无自性而起法执。有此愚故，对于诸法真实之理不明、曰愚。平常所谓了生脱死，就是要了知“生”之真实相。所谓缘生性空，是说从众缘所生之人生宇宙，本来空无自性，若尔、更何死之可得？我们既见到无死，亦即不想种种之下劣方法来苟延生命了。异熟愚、谓不明业报之身心世界，是由前之无明业等而成的异熟，而妄于此中执我执法，曰异熟愚。有此二种无明，即发有漏业，招生死等苦。以由此二种无明断故，不发有限业、招有限生，若有限之生无、则限尽之死亦无，而生死之不断，即是于有限生上起有限心，造有限业之所致。能将此二种无明变为二明，即是了生；以了生故，则死自脱。真能了知众缘所生，若人若法之性空实相，即可解脱死苦，名曰断德。此德在小乘阿罗汉等，但脱分段死，曰择灭涅槃，单属自利。若究竟得脱分段、变易二死者，唯佛果，所谓无住涅槃；即是将无明、有漏等苦，灭除干干净净，得到永远真正圆满的安乐，曰涅槃。

    智德可通二利，与断、恩德有密切之关系。智为能断之智，能够了知生相，解脱死苦，得永久的安乐，皆由智德。而在自利上，亦通本后二智，以在能断执障上说，皆名自利智，然能断所知障之智，即能利他。能断所知障者，谓对于世出世应当了知的诸法相性而能了知。法华经云：佛之知见，而开示有情皆令悟入，即是利他智。若于众生无大悲心，则唯自利，而不能得成此利他智。然大乘菩萨、在初发心时，即非为自己而求安乐，是为大乘之不共智。

    恩德之立场、在大悲大愿，以己能成利他智故，能尽未来际利乐众生，永远为众生作一切恩德 。 谓自己能解脱一切苦，复能尽知诸法实相、开示众生，令解脱一切苦，所谓恩被群品。若未得佛智，即非恩德。虽菩萨度生，犹以利他成自利。

    研究佛学所要达到的目的，就是自利利他的三德。要成就此三德，就要发大悲大愿之大乘菩提心，所谓因果相应。若根本上无大悲心，无论如何亦不能达到此目的。纵得小乘涅槃，不过断、智二德的少分。从佛所说的一切学说，曰佛学。断障证果，是很长的一条路，不是一天能走得到的。现在研究佛学所要达到的最近目的是什么？此目的有三种：一、正见如眼，二、正信如手，三、正戒如足 。 人有手足，就可以活动作事，取物行路；若无眼，取物行路必遭危险，以致伤身失命 。 由正见而生正信、正戒，信无正见、则成见取；戒无正见、则成戒取；见不正，即成身见、边见、邪见。我们现在身心所现行的皆是迷执，不可依他来求正见，必须依佛菩萨得正见以后所说的圣教──三藏教典，由研究此圣教来成就我们的正见。正见成就后，正信、正戒自然成就。正见即是眼，眼有五种：一、肉眼，二、天眼，三、慧眼，四、法眼，五、佛眼，瑜伽摄为二眼：

    世间平常人作事，依肉眼去见。天眼是定中所成功的，对于除异熟愚亦可有益，然对于究竟解脱生死苦上，则无助。肉眼助平常作一切事，虽有益，然不但求不到究竟安乐，往往反而造烦恼业，增生死苦。天眼在天以下之异熟报上，虽稍能明白，而在天之本报上，仍不能够明白。那末、此二眼当然不能依他来除生死苦了。证得二空无相真如，曰慧眼。能见诸法之无量差别，曰法眼。对于宇宙万有，一时普及，一切即一，一即一切，差别无量，无量差别，同时而见，曰佛眼。此三眼，以无漏清净慧为体。我们现在所有者，唯肉眼，若依此眼去作事，反增染业；天眼又未得到，即或得到亦不能达到了脱生死苦的目的。慧眼、在小乘初果，大乘初地始得。佛眼、八地菩萨方得。法眼分二种：一、至教法眼，二、自证法眼。至教法眼，由闻思慧研究三藏圣教，成就自己之理解，所谓虚心受教，即闻成就。由闻而思，再加以定等修习，即成就正见。有此正见，即可自利利他。十信、十住、十行、十向、四加行诸位，皆依此至教法眼；不尔、就如盲人骑瞎马，其害无穷矣！自证法眼，亦初地方得。我们现在急要成就者，即法眼中至教法眼之一分，是曰“正法眼藏”；此“正法眼”、具一切佛学之正法无漏功德，曰“藏”。我们要达到此至教法眼的正见，依正见为自利利他之基本。依佛法论，正见未得，虽然自利利他，其实是自害害他。

    研究佛学的方法 ， 依涅槃经略出四种为标准：一、依法不依人，二、依义不依语，三、依了义不依不了义，四、依智不依识。

    依法不依人者：法、谓一切法之本来真实相。当依持正法，苟于正法不合，就是佛说的亦在所不从；因为、魔王亦可现佛身而说法。现在研究佛法，亦当要依翻译来的经论为标准；因为经是佛言，西域各大师造论，皆根据佛说之经而造的 。 中国诸师，往往多臆说，故不可依为正量 。 依义不依语者：能诠所诠皆是法。又、能诠是语，所诠是义；实有其事曰义，但有言说曰语。同是一语，不应当固执其语就决定是对的，当进观其所诠的义，以义实语，勿执语取义 。 依了义不依不了义者：究竟显了，谓之了义。同是一义，更须观其究竟不究竟，显了不显了。佛陀说法，如对人治病，应症与药，不必凡是佛说的、皆可执为究竟了义，亦有不了义的，是故盲从者非是。依智不依识者：谓四加行以前所修，皆是依诸佛至人共同所证所说之教义，所谓似文、似义、似言，乃至观空、仍是识变；要依能证真如二空智者所说之法为依，勿随情识之说。又当求入真见道，依自真智，勿依于思识分别。

    佛法传到中国几千年，大德代出，分鏕扬化，各树门庭；然所造论，不似印度诸师根据坚确，条例精严，每本自意取喻一时。故我们不要在宗派上着手，而直接从印度所译来之经律与论去着手研究，先明依法不依人；所依之法、是诸佛圣人共证共说之法，欲依此法、必须从佛及菩萨等所说经律论为根本，如是研究圆满，方有正见，而后以抉择中国古德各宗派之所说；对于古德之宗派明白了解，复对于外学加以研究，即成为济度一切众生之无量方便法门矣。　（绍奘记）（见海刊十卷十二期）


6.佛学之宗旨和目的

    佛学之宗旨和目的

            ──十九年春在闽南佛学院讲──
    现在在院求学的学僧，是从各方云集而来的，其年龄程度以及思想性情等等，当然也决不会一致的 。 可是、有一点是很统一的，就是同住在闽南佛学院，读书、求学。你们须注意！这个佛学院，并不是一般所谓学校。闽南佛学院的宗旨，是要将佛学院精神实现为人间社会建设的──由理想达之事实──。这点精神和宗旨，你们须十分确切认清，然后方不负教者学者的初愿。平常说僧伽是和合众，其精神也就在此。佛学院中的学僧，要成为有生命有精神的和合众；不然、则是徒具形式，早已失去所以为闽南佛学院底效用。这样一来，将使教员是教员，学僧是学僧，且其思想行动已成散沙之势，不能结合成一个有生命的和合众了。所以、在这里求学的学僧，并不是随随便便听讲学课所能完事的，是有重大使命的。

    本来、在佛教底进程上讲来，出家比丘已从三归、五戒而超越过了沙弥的地位，在佛教应已具有相当的信心和志愿；这种志愿和信心，比个己的生命还看得重要。虽然出家可以返俗，但这不过是一种例外罢了。如真心出了家，实在是要想把这种信心和志愿，达之于无穷尽的空间和时间的；不然、出家不过是一回儿戏！

    还有、你们要认清的：在闽南佛学院，是要拿出精神来学佛学的。院内虽有各门学课，也要从事修学，那是拿来作为研究和宣传佛学的工具，根本是要以佛学的信念为目标的。佛学院既以佛学为唯一的宗旨，只要你们能深切认清，不遗不忘，则对于其余的学课知识，不妨尽量容纳。如修学文学的，不但要以文学来领略佛经，还要以优美的文学来表显佛理，使不知佛学的人，知道有佛教；修学哲学、科学等，也是这样。但是、平常有一种很深的病症，是学各学科时即被各学科所转，而忽略且忘却根本的佛学。例如有文学兴趣的学僧，即被文学、尤其是文艺一类的书所转，对于佛学便不能注意研精。这样，非特失了佛学院中所有的一致的精神和目标，并且因不能领略到学佛的真趣，寖假离了佛教而不信佛教，比未来佛学院更坏，结果岂不相反！我看到这种不好的现象，所以我今天要特别提出来。这不是教你们不去修学各种学问，是教你们在修学各种学问的时候，不要忘记以佛学为根本的精神。这种精神，是你们所以到佛学院来集合一起的总因，应该是从你们自己心灵中涌现出来的共同要求，而不是从外面渗入的。要使在佛学院修学的你们，越加明记不忘地保持这种佛学院的根本共同精神，所以再为你们说佛学的宗旨和目的。

    佛学底宗旨和目的，简单地概括起来，不过是自利利他而已。其实、世间所有种种的工作云为，也不过为的彼此间利益而已；惟所差在究竟与不究竟之别。在佛学的见地来说，惟有佛学乃能达到究竟自利利他！佛学所要达到的究竟自利利他，有智、断、恩的三种德能。能够把这三种德能造诣到了圆满的程度，则已算达到了佛教中自利利他的究竟目的。但是这种最高至极的自利利他究竟目的，不容易达到，必须先立其基础。这种基础的条件，最要的是正见和正信、正戒、正念、正定、正业、──利生为事业，宏法是家务──。正见，是依研究正教而引生的，即是佛经中所谓正知正见。这种正知正见，并非凭个人的粗浮知识来做标准的，是要恳切、精细的心思来受学一切经论。所以说：无论学佛或研究佛学，都很不容易。你们不要忽略这种初学佛学的基础！如果不将这初步自利利他的基础建立牢固，则究竟自利利他的目标，终末由达到！所以、你们要想真实达到究竟自利利他的目标，非从这基础工夫做起不可！现在、把我以上对你们所说佛学上自利利他的目标和关系，表示于下：

    （岫卢记）（见海刊十一卷三期）

    （附注）原题“对于闽南佛学院学僧训话”，今改题。


7.学佛者应知行之要事

    学佛者应知行之要事

            ──在武昌佛学院讲──
    高者隐山静修，卑者赖佛求活，惟以安受坐享为应分，此我国僧尼数百年来之弊习，而致佛化不扬为世诟病之大原因也！予有慨乎是，宣化萌俗；近岁人心丕变，皈向渐多。然细按察之，新起之在家佛教徒众，仍不脱僧尼之弊习，且有倾向日甚之势！此由未知学佛之正行──八正道，故不为凡夫之溺尘，即为外道之逃世也。今所应确知以实行者，凡学佛之人，无论在家出家，皆不得以安受坐享为应分，务必随位随力，日作其资生利人事业，不得荒废偷惰，以报诸佛众人之恩德，庶其涤除积垢而振发新光耳。

    此其为事若何？则应知职业、志业之分是也。学者、志业也，从吾志之所好，以趋践佛之淑吾身，善吾心，增进吾之德性，达到吾之乐地者也。故应以三皈之信，五戒、十善、六度、四摄之行为柢，而毫忽不得藉此形仪名称以为谋一家一身之生活计者。而职业、则于或家、或国、或社会、或世界，随其势位之所宜，才力之所能，任一工，操一劳，用与人众交易其利，以资一身一家之生活者也。此因吾身藉家亲国民之互助，方得生养存活，故吾应有以酬其益报其惠焉。否则、吾身于世即有所损，既增他人之累，亦加自己之负，堕落不免，胜进奚冀！故学佛之道，即是完成人格之道：第一、须尽职业以报他人──父母、师友、以及社会──资吾生命之恩。第二、乃勤志业，以净自心进吾佛性之德。必如是、佛乃人人可学，必如是、人乃真真学佛。何则？世间资生事业，皆与佛法不违背故；学佛应自利利他故；累人负己，是无业流氓故；寄生偷活，是邪命故；巧取坐收，是盗行故。

    由是观之，出家者有出家者之家务事业，即所谓“宏法为家务，利生是事业”也。在家人有在家人之家务事业，即“仕农工商，各操一赡身养家利国益群之业”也。否则、即为世之负债人，更何能成就佛法中超世之志业哉？

    （佛学院学人记）（见海刊五卷三期）
    （附注）庐山学题作“对学人训词”，今仍原题。


01对于学人之训辞

    对于学人之训辞

            ──十三年秋在武昌佛学院讲──

    本院续办第二班，开学今一月矣。本院之宗旨，虽与诸生言之累累，第限于时间，未罄欲言，今再与诸生作一度之叮咛。

    本院之建设，与从前之办僧校迥异。彼为抵御侵占计而模仿学校制，余痛学校之恶习、与不能注重学识普及之丛林，始有佛学院之产生。佛学院创办之唯一宗旨：一、仿照丛林制度，组织普及僧俗修习佛法之学院；二、仿照学校课程，使容易造成适应现代宏法之人才。然而僧俗群居，赖以保持秩序，训练精神，唯在规则；故本院管理，统取严格。又学佛者，首在戒奢侈，故本院衣食住三，均取清苦淡泊之风。此为佛学院取法丛林，期改良现今学校放肆之风尚，而亦恢复固有之简单生活也。如是遵循进行，始有行解相应之希望，宏法利生之能力；否则、为社会之蝥贼，佛门之狮虫而已！

    近阅华国杂志──一年十二期──载有余杭章太炎先生发表之“救学弊论”，与余办学之持义，多相吻合，愿介绍其义于诸生。静察中国现代之学校，得二现相：一、好奇诡：即于一偏附之事义而申之至再至三，耸学者之听闻，致一时之荣利，侧径灰涂，竞异斗胜，不从平易切实为根本之务；此中国年来之学说，所以为形式的发达，非实际之进化也。二、尚奢华：夫人生之需，为衣食住，而奢华者，则衣必美丽，食必珍馔，居必广厦，甚至狗马饮梁肉，土木被文绣，求学者之要求如是，办学者之设备亦如是。此种习惯，寖渐成性，旋归家庭或服务社会，遂嚣然惟物欲驰务，而敦厚淳朴之风失， 侈靡轻浮之俗成，此明达者之慨叹莫置者也！

    章君痛现代学风之窳败，思有以救之，其救之之方法，首曰：‘士先志，不足以启其志者，勿教焉可也’！诚哉斯言！不但为今日迷梦学者放一炸弹，亦已为吾佛教徒撞一警钟。盖六书会意，士心为志；凡作一事，必先启其志，若教者不足以启学者之志，则于学者不能有所施教，勿教可也。学佛者之志，即菩提心；换言之，即求得普度法界众生之无上正遍知。学佛者而忽乎是，则等于歧途迷方，盲者摸象，纵研八万法藏，亦是迷影逐块。故学人必先启发大悲心以求无上智慧，作救济之大事业，乃可以言学佛。昔善财参诸善知识，皆曰吾已发菩提心学菩萨行者，正以此也。他如独善其身以求小乘解脱，已非佛之本怀；下及徒慕虚荣以求名利恭敬者，尤非学佛之志，亦悖余创本院之宗旨也。盖此种种悖理恶习，非仅愚者如是，即不达佛法者，亦往往存此观念，可深惜也！诸生在未学将学之际，当立定志愿以植其本，乃能致远；本之不立而外是务，匪特无以策一己之学，亦将为人群之蠹，量非来学之初心也！余于诸生，观其志之蓄而未起，与起而未当者，本圣言量以救之，大悲心以发之。志坚则根固，直至菩提，无委曲相。夫学佛志愿，在小学不能讲，在未学佛者无须讲，诸生为学佛之大学生，宜有以立其基，而实行其所闻。故章君又曰：‘尊其所闻则高明，行其所知则光大，不足以致高明广大者，勿学焉可也’！寥寥数语，足为学佛者之针砭。故学佛时，必知大法无边，有“仰之弥高，钻之弥坚”之概，乃能日进高明。同时、当知佛学为人必需，非如怪诞小说之聊以怡情悦目，而不见诸行事、体诸身心也。故佛有戒、定、慧三学，行此三学，始能放无漏之慧光。若单学琐末，徒事巧逸，不足任重致远，勿学可也！故学佛必尊其所闻，起行必循其所学。当代学子，群好奇特，徒慕虚荣，而欲达于高明光大者，未之有也。但高明光大之学，虽从尊闻行知而来，尤以立志为先，故荡失其志者，淫佚奢华，情逸成性，顺逆牵心，逐波流动，欲致高明广大者可得乎？故必淡泊以明其志，乃能宁静以致乎远。谚云：生于忧患，死于安乐，玩于物，丧其志；诸生勉乎哉！诸佛菩萨无不从苦行进修，近来有德诸师一一皆以勤谨朴实律身，“不是一番寒澈骨，怎得梅花遍地香”；此也。余既痛佛教徒之无学，又伤学校之恶习太多，思有以易之而创本院。惟望诸生于行持学解中，真伪看清，苦乐认明，然后策励精进，以期达无上菩提之志；众生幸甚！余亦与有荣焉！（满智记）（见海刊五卷十期）


02僧教育要建筑在僧律仪之上

    僧教育要建筑在僧律仪之上

            ──十九年春在闽南佛学院讲──

    僧、平常人当作出家人的姓，其实不然。梵语僧伽，此云众，并有和合之义。故所云之众，系有团结、有组织、有纪律、有威仪、有目的之社会。而僧之特殊和合义，又有理有事：理则唯一，即理和同证也；事则有六，所谓身和同住，口和无诤，意和无违，见和同解，利和同均，戒和同遵是也。理证为其目的，事行为其方法。要有此理事和合的精神，可谓之僧；失此、则不得谓之僧，仅可谓之杂乱的群众而已！故僧本身之构造，全在于律仪，而律仪之内心，则惠舍、坚忍、勤勇、定慧、敬德、救苦、慈怨、报恩诸德行是也。

    对于一切众生，广办一切饶益之事，如渴之施茶，饥之施食，病之施药，寒之施衣；有怖畏者施以无畏；无智慧者施以法慧；甚至如舍身饲虎，皆谓之惠舍也。

    忍苦耐劳，百折不回，难学务学，难行务行。纵有他人侵恼迫害，其心不瞋，其容不愠；如乔达摩之受谤，终不以谤而损其精进，常不轻之受辱，终不以辱而损其知见，乃谓之坚忍也。

    勤者不怠，勇者不怯，果决有为，一往无前。瑜伽论云：‘勤修一切明处，令其善巧’。又如大般若经叙萨陀波仑之参昙无竭，不惧寒热，不随睡眠，唯法是求，唯法是行，乃谓之勤勇也。

    定以度散乱，慧以遣愚痴，无慧之定乃为枯定，无定之慧乃为狂慧。故吾人欲圆成大觉，弘济群生，必须止观双运也。

    品行优美者，清净无染者，损己益人者，自利利他者，广学多才者，断惑证真者，成就三昧者，具足总持者，皆谓之有德。吾人欲从凡入圣，非谦下其心，以敬崇有德者不可。若时时见人之德不见人之失，见己之失不见己之德，自能进德修业，日趋向上。对于三宝，尤要非常之渴仰，非常之爱慕，既降其慢，益深其信。如善财之南询，常啼之东行，玄奘之西游，无著之北谒，皆谓之敬德之所使也。

    三界流转，无一不在苦难之中也。所谓生老病死苦，饥馑刀兵苦，怨憎会苦，求不得苦，无量诸苦，参差不一。凡先觉者，学佛行者，有力量者，务须以悲愍心方便拯拔，以救世脱苦也。

    怨者虽对我时怀仇恨，然我若以怨报怨，则祸患相续，生生死死将无已时。故论云：‘于己有怨诸有情所常起慈心，随力随能，无谄无诳作彼种种利益安乐，令彼怨者意乐加行所有过失及怨嫌心，自然除断’。如此、乃谓之以慈化怨。

    生我身之父母，育我智之师长，资我事之朋友，乃至一切人等，或以仁言诱诲我者，或以资财资助我者，或长养我色身者，或增长我慧命者，乃至亲疏顺逆之成就我功德者，皆谓之有恩者，对之不可不时思酬报。如论云：‘于己有恩诸有情所，善知恩故，若等若增现前酬报，随能随力，如法令其意望满足；虽无力能，彼若求请，即于彼彼所作事业，示现殷重精勤营务，终不顿止彼所希求。云何令彼知我无力，非无欲乐’！若能推此报恩之意，则见吾人于佛教及社会皆曾受深重之恩，凡与之有益之事，悉应以报恩为前题，则自不辞艰劳，勇于服务。

    如是种种善行，为律仪内涵之精神要素，故菩萨戒以摄善法为本质，契之于一心，施之于四体，谓之依律仪戒；发之于世间，行之于社会，谓之饶益有情戒。今之为学僧者，起心动念，行止营谋，不可不本于此也！律、谓纪律，仪、谓威仪，个人则前后一贯，群众则彼此和合，行动整齐，形态严肃，此为律仪之自相；依此乃能使吾人改造身心，变化气质，以构成僧伽之体格。古人五夏以前，专精戒律，五夏以后，方乃听教习禅，深有所以。今西藏、锡兰等处之僧伽，亦犹如此。故僧教育所修一切自利利他之佛学，皆须建筑于律仪的基础上也。

    尔等学僧，必先入僧数，乃可受僧教育；则对于构成僧之体格之律仪，岂可须臾于不注意乎？欲全国僧伽之精神感通、意志团结而不相涣散，离律仪又安可得之？要知僧伽所有特殊之团结，特殊之和合，特殊之训练，特殊之作用，悉本于律仪。僧失律仪，僧即非僧，即不能受僧教育，亦不能以如来之功德法财自利利他。故云：僧教育是建筑在僧律仪之上也。尔等学僧！如有志欲使中国现今死气沉沉之僧伽，从佛法中复活起来，将佛法济世利人之活力，深入一般民众的心坎，使民众共沾佛法之利益，以之造成人间的安乐净土；则尔等学僧非先自僧教育基础的僧律仪力行不可！勉之勉之！　　（慧童记）（见海刊十一卷三期）


03学僧修学纲宗

    学僧修学纲宗

            ──二十年三月在闽南佛学院讲──

    去秋到北平、四川，差不多离开十来个月，回院见又有许多学僧是从各处地方来的，这也是很可喜的事！我在此处不能多讲，数日后又要到别处去了，竟没有间暇与诸僧谈话；所以我今天特将在此处修学的一个纲宗，提出来讲讲。

    一、立志的标准　　大家来此处修学，当然是抱了志愿而来的。前次、我曾教你们将各人已往的经历和趋向的目标，作一个简单的写明。看到各人所写的，固然都是很有志愿而非无目的地漫然集合于此处的。然要在此共同修学，尤要有共同的志愿。固不妨个人有各人的天性，有各人的环境，有各人的出发点，有各人的趋向地，但总须有贯通的共同志愿，所以我首先要讲立志的标准。此标准，大家应立志修练，学习成功，即可为住持现代佛教的现代僧伽。如从学佛法的广远意义讲起来，当然在发菩萨心，行菩萨道。但从南普陀寺所以办闽南佛学院的僧伽教育来说，即是看到近来中国的佛教僧众，对于住持佛法，已不能胜任其职。佛教在中国现今之制度与其在历史上之关系，住持佛法的责任，的确是在僧伽。但是现在僧伽不振，需有适应时机之施设，将其复兴起来；故近来中国佛教寺院中往往设立佛学院；而我们创办闽南佛学院，亦为应此造成住持现代佛教的现代僧伽的需要。大家若皆抱定此种志愿而来求学，由同志、同行、同趣、同向、而自然易成共同和合之精神，与教职员亦成共同的志愿，于是乃能融合闽南佛学院多人而为一体，互相督促而有进无退。至各人于此标准中也许得有差异，因为虽同是要做成住持现代佛教的现代僧伽人材，但这种人材也是多方面的，要有各种学识和经验的，固亦不妨就其性之所好者偏重之；但总须贯通在此标准志愿范围中，而后能觉得所领受者与其志愿很为相宜，与诸教职员亦能精神一致，共同站在住持现代佛教之现代僧伽上。

    二、为学的宗旨　　诸学僧既然要来做成一个住持现代佛教的僧伽，那么、各人自己的身心，就要浸渍在佛法的正见和正行中，而使自己的身心完全与佛法相应，这就是对于个人人格上的为学宗旨。而利他方面，还要拿一个热烈的心肠，来将那佛法昌明建立流传到世界中去。换言之，不仅解行佛法独善其身，还要将佛法扩充到全社会里去，发展到全人类中去。既然如此，在此修学时期，必须要预备办这种事业的工具，即是要有世间的各种常识：科学、哲学的常识，各民族历史、地理等文化的常识，此外还有宣传佛教的文字语言。倘使没有普通的科学、哲学思想，而历史的关系和地理的根据，亦复不知，世界的常识完全没有，则就不能阐扬佛法到世界中去；倘使没有很好的文字和语言做工具，则心中的佛法便没有方法使之传播出来。话虽这样说，但各人须要把所以学这些学问的宗旨，抱得牢牢的，不可失掉！要知道、学这些学问，为了要把佛法流通到世界去，把他的真理阐明出来，以作济世利人的事业。故根本宗旨，在于佛学。如失掉了这根本宗旨，纵然有很好的文字语言，但你所发表出来的，不是佛法，而是你个人的意见或是另外的思想。这于所以要有世界常识的本旨，完全相悖逆了！倘知道为宣扬佛法而学这些的，那么、就学日本文来说，便不是想将来做日本文教员，或是普泛的想将来阅读和翻译日文书。假使如此，则是与通俗为谋生活而读日文无所差别，而与佛学院学日文的宗旨，不合了 ！ 所以、各人须把佛学院──为显扬佛法而学习这种学问──的宗旨抱定，各人皆站在佛学的立场上，把佛学认真的修习，把精神集中在研究和修学佛法上。这样去兼习世间的学问，才不会离掉佛学的宗旨。

    三、院众的和合　　上之两种条件，还是属于内心生活的，要将这种内心表现出来，而作到事实上的院众之和合；即是佛学院之大众，要作成和合的、表里一致的和合众。这也可分做两点：一、师生的和合，就分位上说，是有学僧和教职之别；而在事实上，要作成一个很和合的僧伽团体，不惟精神上如是，即是外表之礼节仪式上，亦要表示出很有秩序的一致和合样儿来。如学僧对教职有相当的仪礼和恭敬，教职对学僧亦有深切的爱护和照顾。推其原因，学僧是因为知道教职是为学僧而来服务的，故知恩报恩，知德报德，而有亲切和悦的礼仪恭敬之表示；教职因为知道学僧从各方而来，其立志为学都是相同的，故教职对于学僧有深切的爱护和体贴，凡为学僧合宜的需要和要求，样样竭力应付，而以众人的公共利益为前提。如此、则师生志同道合之精神，见诸于日常实用起居，亦成为很有秩序很有规则很整齐严密的一个团体了；亦即师生成了和合一致而立于共同遵守之律仪上。真能达此目的，则院中教职员学僧不难为僧伽团体中之精神和合的模范了。二、教职员与教职员和学僧与学僧的和合：院里教授功课的教员，办理院务的职员，皆要合作进行，不致稍有阻滞。其志愿，其目的，其宗旨，其方针，皆要共同在一个方向上，而要表现出有组织的气势来。同时、教职员与教职员，学僧与学僧，学僧与教职员，皆能各安其分，各尽其责，循共同之轨则，终日到晚的日常生活，天天如是，这正是养成住持现代佛教的现代僧伽的实现；也就是闽南佛学院能够造成住持佛教的现代僧伽的实际成功。

    四、环境的适应　　环境的范围很大，而此处所讲之环境，乃以闽南佛学院所日常接触者为限。此中亦可分为两种：第一、对于南普陀寺的适应，第二、对于南普陀寺所在的厦门地方之适应。此二种、皆是本院院众日常所接触到的环境。就第一点说，南普陀寺与闽南佛学院实在是有最密切而直接的关系。本院不但设在南普陀以内，而其设立的基本即在南普陀寺，这个学院也可以说就是建筑在南普陀寺之上的。本院院众对于南普陀寺的环境，应当好好的去为适宜的应付，不得有所抵触，致生障碍！就日常生活方面说，每日三次过堂，一次上殿，这是全寺僧众所共同实行的，所以要与佛学院以外的僧众有共同一致的行动。现在南普陀寺既未曾另改规制，而本院院众须要切实履行南普陀寺的制度；这样、院众寺众都成和合一致而精神统一了。凡人都有适应环境的必要，自然科学与社会科学说得好，适者就生存。意思说：凡是一个人或一种族，能与所接触的环境相适宜，那就可以生存。现在本院院众的共同精神，要有此种观念，即是要能善于适应南普陀寺所行的规制。简单的说，遵守上殿过堂等规则；谨饬出入往来的行动，乃至对于南普陀寺的办事职员要有相当礼节，不可有轻犯的情形，这是适应南普陀寺环境的一种。其次、学僧对于南普陀寺的寺众，要具报恩心、慈悲心。要知道我们在院内修学，可以得到于身心有益的智慧功德；而其余的寺众，因为要适应社会环境去办理事务，不能够进来修学。但是他们办的寺务，即是于你们修学有很大的恩惠。不要觉到他们不能修学，智识不如你们，对之起骄傲心！要懂得你们之所以能够修学，乃是由他们的劳苦而才能如此的。故对之要生起谦恭的心，要生起慈悲心，与寺职寺众感情融洽，将所求得之佛法利益，能有资助他们的地方。

    本院众须注意于此，不可像其他寺内的佛学院，往往发生寺院冲突的情形！本院创办有年，初时未免有这种幼稚毛病，近来好像一个儿童渐渐大起来了，应不会再有那无知识的举动暴发出来。因为长大成人，都能知道人生以感情为重要，所以要将潜移默化的精神表现出来。大家都应以众人的利益为前提，不生起知识上的骄傲，而有慈悲的表现。倘使不这样，那就同蛇吃了水草而变成有毒的东西一般，不但于人莫有利益，反而有损。院众能注意于此，不但佛学院的基本可巩固，并且更有扩充的希望。

    再就第二点说，本院设在南普陀内，南普陀寺所在的地方即是厦门。每日山门一开，便与厦门的社会群众相接触。但日常是由南普陀寺的办事僧众去应付他，而院众对于应付厦门社会的事情是很少的。但有时候也有这种事情，必须要闽南佛学院院众和南普陀寺寺众共同一致去做的，大家就要共同去切实的做，以应付这种环境；例如每年做水陆、逢香会的时期等。其次、对于厦门本地的言语，得暇时也可以留心学习；如能懂得一点厦门话，设逢厦门偶有特别的时机，也就可以随时做一点宣扬佛化的事绩，而去适应社会群众之需要了。这样，闽南佛学院为南普陀寺内之一个修学的机关，又可为南普陀寺外之一个弘化的机关了。如此、厦门人乃不难得到闽南佛学院的好印象，也可以使厦门的民众，对南普陀寺增加信仰，并对于佛教生起正见。再其次、从个人方面来说，假使本院一个学僧走到厦门街上，或到厦门所在的各寺庵里去，也要有使人可钦可敬的地方，不要使人看到你们，说你们不学还好些，一学到反而比平常更不好；总要像受过僧教育的样子。所以、那种善良的、温和的、可敬可尊的仪表，必须要具足的。假使把这种条件做到，则在寺内就成功和合的律仪团体，在寺外就成功能适应环境的优秀分子。环境是极宽广的，不仅厦门，而闽南、而福建本省，乃至影响到别省以至全国的事，也是有的。但现在姑就切近的厦门而言，能有可钦的感情，不骄傲而谨让有礼的外表，则就容易使人景仰而感化，也就可以说慈悲化的主义实现！闽南佛学院对于此点，现在是能渐渐的转移社会，使人感化的时机了！我希望本院院众更要向前进一步，要能够使闽南僧众都生起这种观念，以为我们出家人不可不去佛学院参学，不可失去这种良好的机会不去琢磨。这样、才算得办这闽南佛学院有了一点实际的成绩和效果。

    这四点，每人每天早晚可拿来审察！倘是在如此做着，则佛学院的精神就会增长，好像春天的树木发荣而生长似的。觉到这天所为的有点不大相符，就要痛自忏悔！倘使看到同学中有点不对，也就要去劝勉他，那末大家对于佛法上就日日增长。佛经云：因戒生定，倘使对于这四点而能好好底实行，那就是守戒，也就能使心神不散、贯注安定了。

    此外还有四点，可以做大家日常内心反省的工夫：
    一、信心充实否？我们在这里学佛法，我们每日就要在内心中问我们自己，是否对于佛法的信心有所增加。如对于佛法的信心有所损失，觉到佛法淡薄寡味，那就不对了！倘使一天一天的觉到佛法有趣味，对于我们有实际的利益，那就有了进步和效果了。学佛，是以信心为本的。学的一般知识，并非完全是好的，譬如世界上有那种邪识恶见，做出那种荼毒生灵、残害人民的事实，也是由学得来的结果。故为学非漫求智识，而要有佛法上信心的充实。换言之，如果信佛，就不失去学佛的资格；不信佛，就是智识丰富，也是于实际毫无裨益。

    二、见解正确否？自己的见解，也应天天去省察，看他是否一天一天的明确而正当。倘能一天的正确一天，那末、虽学世界上各种学术，但遇到各种的思想义论当前时，菩萨须在内心中省察，是否我的心为他所引动和诱惑？能否用佛法来判断他和摄化他，将他的不好底渣滓排去而将他的好底精华吸进？于是对于佛法正当明确的见解，就能日日焕发。倘不能如此，觉得佛法沉闷而枯寂，时为通俗学说思想所牵引，则你的根本被他摇动，也更无见解正确之可言了！

    三、护教热烈否？凡为正真的僧伽，对于爱护佛法的心，应当比爱护个人的生命还要紧些。要立愿将个人的身命，为建立正法、昌明佛教而牺牲，以此为精神上最大的安慰！因为、虽牺牲个人之身体，却创造成美善的大乘法身慧命，而又能使正法得久住于世以饶益有情。诸学僧亦应以此常常自省！如对于佛法有热烈而诚恳的爱护，这就是对于修学上有了进步。不然，虽同是求知，所得者或反与佛法远离了；只图个人目前的生活，或暂时身心的安逸，毫无佛法的精神，而与所立之志亦不相合。大家能爱护佛法，不惜身命，才合作住持现代佛教的现代僧伽！

    四、济世恳挚否？不是以道德自修、随顺环境就能了事的，还要有大悲救世心，恳挚地去做济世利人的工作，才算是大乘菩萨的精神。倘使不能宏扬佛法、利世济人，自觉但为个人而忙，而于为众人谋利益之心一点也没有，那就应当生惭愧心，知道自己于求学是退步了。如觉到济世救人之心一天天的高涨，而实际上也能拿佛法来适应社会需要，使众人得沾佛法之益，这就是求学有进步了。这就是小乘大乘的分别关头，这是应当好好注意的！

    这四点，各人要常常置诸心头，仔细考察。若能这样去做，久之就有很大的功效。不然，虽学也无利益，且可以因学反生出毛病来。前四点是院众共行的标准，后四点是各人内省的依据，合集起来可以作在本院修学的纲宗。我不久将要他往，希望院众能使我于今年回院的时候，见到已将这种精神在事实上表现出来！
    二十年三月十六日（默如记）

    （附注）演说集原题“闽南佛学院学僧修学纲宗”；学僧之路作“现代学僧修学的纲宗”，今改略。


04澹宁明敏

    澹宁明敏

            ──二十一年八月在汉藏教理院开学训词──

    今天为世界佛学苑之汉藏教理院开学日期，太虚觉得非常荣幸！承当地长官，附近绅士冒雨来此，而筹备各院董也到山不少。本院虽粗具规模，未臻完善；但诸位竟能到这偏僻的山寺，造成这庄严灿烂的开学典礼 ， 太虚谨先向诸位表示诚恳的感谢！

    本院过去筹备期间，所经过的艰难困苦，方才何院护北衡已报告得很详细了。沟通汉藏文化使汉藏民族的感情日臻亲善，方才军部和峡防局代表也说得很明晰了。弘法须靠佛教僧徒本身的努力和精神的振作，并希望本院多多发展本山富源，冯县长更言之綦切。以上各位所说的，希各学僧特别注意！

    印度佛教的传流，今有三个系统，而两个属于中国──即中国本部与西藏──；
    其他一个就是锡兰。这三个系统可以表示三个时代不同的佛教：第一、小乘极盛的时代，传于锡兰；第二、大乘盛行的时代，传于中国；第三、密宗兴盛的时代，传于西藏。虽然佛教发源于印度，而现在印度本土的佛教，可说是没有了。中国虽占两个系统的地位，但汉、藏隔绝，不能融贯，这是我们中国佛教徒所当引以为耻的一件事！太虚三年前讲学欧美，提倡发扬世界性的佛学，创造更进一步的世界新文化，而应付这新世界的人心。旋与欧各邦学者，有发起世界佛学苑之举。

    世界佛学苑章程里，曾有藏蒙佛学系的预定。前年到四川，恰逢刘军长有派僧入康藏之举；又适武昌佛学院留藏学僧法尊等来函说：可请昌都格西到中国来。于是向重庆诸院董提议，就在川东先成立一沟通汉藏佛学的汉藏教理院 。 其间一切筹备经过，我毫无尽力之处，迟至开学的前两天方抵重庆，说来殊为抱愧！但我既为本院的创议人，今已来此，自不能不负担相当的责任。就今天到会诸君的演说看来，希望于各学僧者很大；希望诸僧必须认清宗旨，身体力行，或能得到几分之几，实现几分之几！我为事缘所牵，不能长与诸僧相互伴同修习，特地拈“澹宁明敏”四字，作为本院永久院训，也即是诸僧此后修学的标准。今且拈来与诸僧咀嚼一番。

    澹　　澹、谓淡泊，即淡于欲。淡于欲，在佛法就是尸波罗密。即所谓持戒。若不甘淡泊，则贪欲心滋长，放僻邪侈，无所不为，于是种种瞋恨斗争因之而起。要除此种种不良恶行，即要甘淡泊，守清苦，所以第一即谈到淡字。淡于欲的欲，包含财、色、名、食、睡五欲。必也能清能谨，始能圆成澹练。清、如古人伯夷，耻恶声恶色之入耳目，所以孟子谓为圣中之清。必如此，乃可没有奢侈浮华。谨、即所谓不以善小而不为，不以恶微而不断。从前曾参三省，颜回四勿，皆用的这谨慎工夫。所以必清必谨，乃能淡于所欲。

    宁　　宁、即宁静，即宁于心。我们的心，本有明觉之功用，与转变之大力，但非做宁字的工夫，不获实现。这宁字、在佛法里面，就是禅波罗密，即所谓修定。圆觉经说：‘无碍清净慧，皆由禅定生’；可见定心能发种种的明觉。吾人因种种──财、色、名、食──物欲环境包围，以致利令智昏，心为形役，不能转物而为物转，这都是因为没有宁静工夫之所致；即所谓无定力。一个没有定力的人，不是散乱，便是昏沉。昏沉、是堕在无记糊涂中去了。好比我们老大的中国朝野上下，只是一团杂乱无章，没有秩序的行动，不是失之于散漫，便是成了睡眠昏沉的状态；虽有广大之领土与众多之人民，无能为力。所以佛法教人，须修习禅定，所谓由戒生定，由定发慧，而定须修奢摩他──止──以成就之。止、即止一切散乱昏沉，即是完成安定宁静的要素；而礼佛、诵经、持咒等诚敬的功夫中，亦能达到宁定。所以惟止惟诚，乃能宁于心。

    明　　明、即明于理，即般若波罗密，所谓得慧。本院宗旨，为研究佛的教理；佛的教、即说明宇宙万有缘生性空的真理。吾人不能深观遍照究竟正确的明了，所以对于陈列眼前的一切形形色色，各作不同之视察，即有不同之答案，有所见、有所不见，彼是此非，相互水火，不能得到真确究竟的明了。此佛所以有教，佛教即使我们究竟明此真理的不二法门。但这种明了，必由上面所说的淡于欲、宁于心、好好做去，始能得来。心经说的照见五蕴皆空，即彻底的明于理。必清必谨，方能澹于欲；惟止惟诚，始能宁于心；欲澹、心宁，始能实地明照于理。佛法明理，仿佛如科学证验下来之结果。但须将昏沉之心，易为澹宁之心以达之，此即佛法的般若工夫──增上慧学──。所以、深观深照，乃能明于理。

    敏　　敏、即敏于事，犹云工作敏捷，做事敏活。在佛法勤学五明等种种方便无量功用。前三字，可说是理体，此第四字才是事用。谈到敏字，正所谓从体起用，从根本智而成后得智的大方便用，方便为究竟。但须从勤与劳的两方面双管齐下的做去，方能收到敏于事的好果。

    何谓勤？勤、即勤快，亦即奋迅勇猛。如人看一本书，或歪或睡，走马看花，随便入目，结果只收得一种仿佛看过的效果，这都是因为他们的不勤奋 。 勤奋的人看书，则不然，看一本书必有一本书的长进 ， 好者随即摘录，难索解者即翻字典、辞源。如今诸僧在讲堂听讲，须带纸笔墨砚应用的文具，一字一字须倾耳肃听，心寓手应，随即录记 。 所以、勤在六度里，是精进波罗密；在三十七道品里，是四正勤。勤快之反面即懒惰，懒惰的人也非不想求好，但不能勤快而欲求好 ， 未免遇事只想图侥幸，享现成，而堕落到偷盗的罪恶中去。偷盗不一定要做强盗，凡图便宜，使欺诈，取巧揩油，这都是偷盗 。 这样、要想事业成就，真所谓未之有也。我们要想以佛法去救人救世，尤其非勤不可。但懒惰惯了，自己虽要勤，亦莫法去勤了。所以我们要把惯懒换作习勤，要日日去习勤。何谓劳？劳即劳苦，孟轲所谓：“劳其筋骨，饿其体肤”是也 。 能劳就能身心强健起来，体力增加起来，随做一事，都能心动身应、如量及时以起。诸生不要误会！以为劳心于写字读书就叫做劳。须知凡一切日用所需衣食住行，都要自身劳动去做。现在的时代，崇尚勤劳，在中国的社会，更宜以勤劳矫正痼疾，在出家人、尤其是读书的出家人，更宜勤而且劳。方才冯县长告诉我们的培植农林，开辟园地，都非勤劳不可！不要以为劳动不是学，须知这就是锻炼身心的真学！这才是你们真正的受用。中国人往往误解学字，以为光是读书罢了 ！ 不错、读书固然是学问的一种，但修桥筑墙，砌路跑腿，何一非切身之学？

    复次、敏于事是事情上的实际行动，由行而知，乃为真知，亦为真学。由真学一往直前去做，必能得佛法的所谓悉地──成就──。菩萨行、从难行能行上行，佛功德、从无量劳苦中得。不劳而获，直无意思！

    末了、希望各教职员、各学生，深切体会此四字之义，从内心中发动实行之，庶几汉藏佛教有融洽一炉之时候，汉藏民情有和洽一堂的机会；悬目的以努力前赴，全在各学僧身上。（岫庐记）（见海刊十三卷十期）

    （附注）原题“在世界佛学苑汉藏教理院开学训词”，今改题。


05现代僧教育的危亡与佛教的前途

    现代僧教育的危亡与佛教的前途

            ──二十一年十月在闽南佛学院训词──

    我年来关于佛教的教育，感觉到只有灭亡的气象，没落的气象，这使我多么底忧惧和失望哟！我个人到没有什么，但我对于你们的将来，又使我不能不为佛教前途寄予期望，来为你们寻找出路。但是、在教育的行程上，怎样地使他向着光明？如中国的教育，应该本着中国一般的社会所需要的而施设，能够在事实上去体察，才有进展的希望；这决不是悬空的。因之、所谓佛教的教育，为要住持佛教，要化导现代社会，所以也要适合现存的寺院、和现状的社会如何而去施设。假若是这样，则佛教的前途进展，是没有什么妨碍的，否则、恐有关系到佛教本身的危险！一般社会人民的心目中，认为一般的佛教徒众、或者一般寺院，可以代表佛教，但是、现代的一部分所谓出家的徒众和一般寺院，都不能依佛的教理脚踏实地底去信解行证；所以、虽尚存有佛教的形式，但因不合佛教法律之处很多，故不能代表佛教。像这种不适合佛教的教义与意旨的一部分佛徒和寺院，是决不能够住持现代佛教、而化导现代社会的。并且、被社会一般的人民所攻击的 。 虽然被攻击的是这一部分，究竟影响到整个的佛教。我们应该要赶快醒悟！我们年来受到教内教外的种种打击，是够我们警觉的了！

    在环境恶劣中的中国，因为自身底不幸，又遭遇外来的逼迫，差不多所希望的、所理想的，都完全变成幻灭了！喊了多年的普及一般国民的教育，施设在那里？照现在国内已施设的教育机关而论，是不是适合中国社会所需要的？是不是在意义上涵有普及的意义？这很值得我们注意的。以中国年来所施设的教育，我敢大胆说一句，不但没有普及，更不是目前的中国所需要的。因为、现代中国的教育：为适合士大夫而施设的；为模仿外国而施设的。前一种是阶级式的教育，当然谈不到普及 。 后一种呢？在现在的中国，不能适用。像这些教育，不但无利益于国家，而且还可以伤害国家的命脉。在佛教的教育立场，观察佛教的教育又什么样？十几年来，在中国佛教里所见到过的，什么普通僧学院，佛教大学，华严大学，或佛学研究社，法师养成所等，这大都是一般讲经法师出来办的，与中国的士大夫教育通犯一病。所以、我对于佛教的教育，感觉只有灭亡的气象！

    在这错误的时代，什么事都是依着时代的错误而错误；凡百事物，以错传错，都是如此。中国教育模仿外国，而佛教教育就模仿中国。如“法师养成所”，恰与中国士大夫式的教育一样。这在僧教育的立场来批评，他们所办的佛教教育，不是为整个佛教情形所需要的来办的，不是为信解行证全部佛教来办的，不是普及佛教教育的，这都是古时代阶级式的教育遗痕。我所希望的僧教育，不是去模仿学作讲经法师而已，必须要学习整个的僧伽生活，要勤苦、劳动、淡薄，要能做担水、扛柴、扫洒、应对，以及处世理事、修禅弘法的工作。从前各种僧学出来的学僧，不但不能勤苦劳动去工作，甚至习染奢华而不甘淡泊，这可说是模仿社会学校所得的结果，而误于“法师养成所”的，以为别种事不可干；除去讲经、当教员、或作文、办刊物以外，把平常的家常事务都忘记了。假若全中国的僧徒都来受教育，那末寺院中家常的工作都没有人去做了。结果、不但不能住持佛教，甚至消灭了佛教，堕落了佛教！像这种教育，还不如没有好！

    现在在这儿修学的学僧，希望大家要把这一点认识清楚！我以为至少要具备下列二个条件，才配称做现代的学僧：一、要守清苦淡薄的原有的佛教生活：出家人，尤其是修学的学僧，不要以奢华的生活为美，而且要比较一般人格外能清苦淡薄，过简单朴素的生活，以此为我们出家人的美德。二、要能勤苦劳动：受过教育而有知识的僧徒，要格外的勤苦劳动才好！走路、不要以车代步，各个人的衣食与种种的器具，能自己动手去作。

    假若你们把上面所说的都能够实际上行去，这才略有学僧的人格。同时、把这应用到修证和宣扬佛法的工作上，方可适合于现代社会而不相违背。在做学僧的时代，特别要能勤苦；在读书方面，如笔记、校对的工作，格外要精进勇猛地去干。在这里，我要再三地提出来，希望你们注意：现代学僧所要学的，不是学个讲经的仪式，必须要学能实行佛法，建立佛教，昌明佛学，而养成能够勤苦劳动的体格，和清苦淡薄的生活。因为、佛教必须要建立在有组织的广大的寺院上，为修学的道场和宣扬的机关，一方面与社会民众有直接的关系，另一面与国家政治亦有间接的关系。这是要你们观察社会的变化来谋佛教之如何施设的，假若你们能够观察得到，又能够实行得到，才可以住持现代佛教。僧教育里的中心点，就在这里。在这里的学僧，有的两年前在这里已经听过我的讲话，还有新来的学僧，没有听见过的。我今天略略把僧教育的纲领与意旨，对你们求学的学僧说说，也可说是对一班的僧徒而说。但所希望的，只在你们自己去实行！佛教才有光明的一天！切勿专门在口头上空喊，在实际上适得其反！

    这是我欲增进中国僧教育发展的关键，而同时感觉到过去僧教育的大有缺陷之处，特别把我的意见贡献于你们，使你们前途的希望和幸福，就从此开始。你们不要把自身看得太轻微了！须知今日的学僧，便是将来佛教的中坚，僧界的柱石。假使没有认清楚僧教育的意旨，没有养成勤苦劳动澹泊的习惯，焉能担得起异日住持佛教的重责！又焉能与各界争长比短！这是你们应憬然猛省的事。二十一年十月二十九日。（灯霞记）（见海刊第十四卷第一期）


06俭勤诚公

    俭勤诚公

            ──二十四年春在雪窦寺讲──

    一　雪窦寺训
    今夜召集诸位职事茶话，特拈四字勉各位身体力行。学校有校训，寺亦有寺训，今以四字作为寺训：

    第一、俭字，即节俭。去除奢靡的浪费，作为恰当的用度，即是节俭；出家人必须能节俭，乃能安其淡泊之生活。雪窦山简称雪山，雪山是世尊修苦行之处，若能在此住一年半载的，必是能节省用度，俭朴知足之人。沩山大师警策文云：‘少求俭用，免逼迫于心田；知足除贪，播馨香于异地’。省俭乃能除贪；希望由诸位实行节俭，影响到本寺大众，再远应诸方，实行俭德。能如此，则可挽救现时奢侈之风，而济民困国穷之难矣！

    第二、勤字，对懒惰、懈怠而言。无论作何事，行何业，都要勤劳力作，不稍懒惰。世人的勤劳不休，大抵是被贪心所驱使，一但贪念稍轻，便觉世事一无所求，流于怠惰。今特别提出勤字，以救中国人苟安之病。此勤字在六度中、即精进度，在善十一心所中、即勤心所，三十七品中、即四正勤。故必勤勇精进以对治懒惰，无论求学、做事、礼佛、诵经、应人、接物，都得精勤不懒，才能称之为勤。出家人主要是上求佛道，下化有情，广行菩萨济世之道，尤须实行六波罗蜜内之精进波罗蜜。今不讲精研五明，亲证六通，即世间普通的事业、学术，亦岂不勤行能做到耶？儒者日夜强学以待问之精神，在替佛扬化之吾人，须时刻匪懈于导世利物之行；当职事尤应以尽职为原则。

    第三、诚字、即诚实。为人作事，要虚心以处事，诚实以待人，不带一点诈巧欺伪之心，易得他人同情；既有人表示同情，乃显精诚团结的力量 ， 凡有作为，就易成功。谚曰：“二人同一心，黄土变成金”。近人说精诚团结，即是纯粹无杂的至诚团结力。古书说：‘纣有亿万人，亿万心；周有三千人，唯一心’。有百里之土而能王天下者，协力同心之效也。此无他，全在一诚字上用功。现在、中国各地寺院住持，无法把佛教振兴起来，其原因亦在缺少一诚字；若能开诚相见，和合团结，亦未尝无办法把佛教兴起来。即于经忏佛事而论，本是从自己诚实恳切之心，念经拜忏；有人请荐灵祈福，乃将一片诚心以回向施主。如今念经拜忏者，只知一天可得一二角钱了事！各地寺院遂成善价而贾之工场，把原来诚心修行之美德丧失。故此时之佛教，须是实行诚字，乃可复兴，而中国民族之复兴亦在乎诚。

    第四、公字。表现大乘佛法之真精神，即是无我大公之特别功用。前三字大小乘共行，此公字乃不共之大乘行也。大乘行之为人作事，处处要以为公众作前提，一无偏曲；若落偏曲，弊窦丛生。丛林中职事，于此公字尤应注意！领众行道，有成人之美，代众之劳，一切无碍，则德业增进。雪窦为诸方之所瞻望，如能将事务办理得如法次第，他寺亦效法办理，未有自不能作、而教他人去行之事。故今后要少说空话而注重实行，由僧众能有为常住、为佛教的公心，而影响及全国人民，能为社会、为国家，乃至天下为公；皆须由实行而昭示于人也。今举此四字，浅略说明身体力行之法，希望各位努力实行，以期见诸成效！（性定记）（见海刊十六卷四期）

    二、大雄中学校训
    此“俭勤诚公”四字，可分作三重的解释。
    第一重、经济政治的解释：比方一个人自己有工作的能力，依之而得到生活的享受，但必须工作才可生活。若要想有点进步，不致于碌碌终身长此困顿下去，那末、必须要从经济政治开始。经济的发展要有资本；政治是两人以上所不能没有的社会关系。而资本的来源则又从俭省储蓄而得。若不能节俭蓄积，纵有多的收入，来多少用多少，就会浪费无余，而永久没有可供生产用的资本。故资本是生产的因素，而节储是资本的来源。其次要勤：既有了资本，就要勤劳来利用，以求发展。假若认为已往有了一点储蓄即坐食享用，懒惰偷安，则以俭而懒，懒到连原有生活都不能维持，前途就不堪设想了！所以，必须继之以勤，利用资本来扩大生产，发展事业。一切经济政治的建设，皆从俭勤得来，故俭必须继之以勤。不但消极的节流，还要积极的开源，才能有大的成就与收获。第三说到诚字：如果不诚实，就不能得到二人以上的帮助。大的事业不是一个人能做成的，在二人以上必须有言语文字互通诚款；若无真诚，虽家人父子间也不能互助合作，不能精诚团结。没有互助的关系，社会立刻解体，任何事业不能成功，经济自然失败。故诚字是建立社会关系的根本。第四要公：公有公平公正之义。既有诚必有二人以上的关系，有了二人以上的众人，就要公平公正。政者正也，在政治上为众人办事叫作办公；办公事的人称公务人员。要有公平才可安居乐业，否者必致于互相侵害，互相倾轧。这样的政治必办不好，而经济也必致亏损。用经济政治的立场来解释此四字，每个字都与经济政治有关。若分开说，用俭勤来建设经济，用诚公来建设政治，意义尤为明显。

    第二重、文化道德的解释：上面就社会生活讲，属于物质的建设。现在就社会精神的建设讲，比较超象。精神方面，譬如礼乐，孔子说：“礼与其奢也宁俭”？乐要“乐而不淫，哀而不伤”！都节制过甚，要有俭约限度的意思。老子说：“吾有三宝：一曰俭，二曰慈，三曰不敢为天下先”。第一就是以俭德为宝。中国儒、道家的人文主义，其精神都首先注重于俭。其次要勤，凡事要达到精微美妙，必须用勤来推动达成。若有俭无勤，在文化亦必孤陋，不能发扬光大。如文学、哲学、艺术、各种科学及文物制度，都要精勤，才能达到深妙的进步。古人如孔子，好学不倦，发愤亡食，不知老之将至。大禹惜寸阴，陶侃惜分阴；都是勤的精神。第三要诚：诚字在文化道德上的意义，更丰富。如云：“不诚无物”！各种物都是和合体，若无诚则不能和合；既不和合则物不成。文化道德更是和合体，人类社会是要用诚去和合的。社会和合，才有文化道德发展进步，生生不息。所谓“至诚不息，不息则久”。如点灯要有油炷和合方能发光。中庸云：“自明诚人之道，自诚明者天之道”；“至诚可以参天地之化育”。有了诚，上天下地一切万物，都可以相资相长。乃至云：“至诚之道，可以前知”；“精诚所至，金石为开”。此诚字在文化道德的关系上之重要可知。第四说到公字：平常说要大公无私，人类文化道德，要赖公正以达最高境界。公正无私则与天地同春，日月同明！此必须从心理上养成无私的公德。假若心里有私欲存在，对人对事就有所偏，有所偏不免与人抵触，则私忿随起。私能损害公平的精神，也就能破坏人类道德文化。社会上没有公平公正，就是没有文化道德。故要保持文化道德，亹亹不已，要先能够养成公平公正。

    第三重、佛法修证的解释：先从俭字说，在佛法中最明显的就是戒。戒者、有所不为而后能有所为，即止其所不当为而行其所当为。将不须有的不应有的动作行为戒除，以节省其精神疲劳而作应作之事，这是戒，也就是俭。同时、还要以布施、忍辱来帮助。施者舍也，要将不须有之事舍除，如贪欲等。要能舍除，就能避免精神的虚耗浪费。在精神上能蓄积俭省，一旦用之于事功上，效力必大。其次、忍也能助成俭德，所谓“小不忍则乱大谋”。一切无谓之斗争，皆可从忍而息，以免精神时间无谓的浪费。由贪心起者舍之，由瞋心起者忍之。在佛法上说：以戒为主，以施、忍为助，乃成俭德。其次、勤字，在六度中就是精进，在三十七道品有四正勤。勤要建筑在俭德之上，才是正勤。正勤是纯善的，方可名精进。如已生恶令断，未生恶令不生，这是消极的止恶。再进一步要积极的行善，就是已生善令增长，未生善令速生。不但保持现有的美善，还要令功德法财增长。勤以精进为主，也要以施、忍为助。勤于利人者，要舍己之所有、济人之所求。又要随时反省自己，舍除无谓的嗜好，以集中精力，作积极的善事。忍者，要忍辱负重，安忍坚强，才能担当大事。所谓“持其志，毋暴其气”，才能负荷重担。经论上，对断除烦恼名弃舍重担；而利益众生昌明佛法，亦名负荷重担。这都需要坚忍不拔的精神。菩萨要担荷一切众生的担子，见众生有困苦艰难，须代为忍受，代为解决，不能舍而逃避。故须忍辱负重。乃至忍饥寒，忍恶名毁骂，行利益众生的事，往往引起愚痴的反感。如父母为小儿治病，服药或施针灸，小儿哭骂跳打，父母必须忍受不与计较，而仍为治疗，故忍能助成勤之功德。第三、诚者，即言行一致之谓。诚字的会意，即言成也。就是言行合一的成就。由言行一致，进于心行一致，心境一致。到了心境一致，就是禅定，所谓心一境性。心专于一境，心境如如相应，即是瑜伽。故定学又名瑜伽，又名增上心学。心境的安宁清明，是定之相。儒亦云：“诚则明”，故诚之至，达于定慧。前面曾说：“至诚之道，可以前知”，是定慧、神通，皆可由诚而得。能志诚恳切，心境专一，则志趣坚定，心无分歧。专于一事即能专于一境，心境融洽，理事无碍，定慧双彰，此诚之深义也。第四、公者，无私之谓也。要反问何以会有私？由有人我相对，先于为我故也。要成大公德，必去尽其私；要去尽其私，必破我执。依佛法，遍观一切和合缘成，本无有我，澈底遍观一切法毕竟空，无人我自他之相可得，则为我之私心可除。宇宙万有缘起性空，完成大公，证得法界无碍。佛法教人修证，须观身空法空无我相，乃至观我与众生同体平等而发大菩提心，这是大公之极则。

    以上所说，要在日常身心上，处世接人上，省察警觉去实行，方能获益。不仅在书本上、语言上有此文句而已！（尘空记）（见海刊二十五卷第三期）


07文武群己事器一致之教育

    文武群己事器一致之教育

            ──三十年秋在汉院开学训话──

      一　文武一致
      二　群己一致
      三　器事一致
      四　结劝

    一　文武一致
    我国古来的教育，本是文武一致的；礼、乐、书、数、射、御六艺，原为文武一致之学。书与数是文。射在古代是射箭，现在放枪、开炮、掷炸弹、抛手溜弹……皆是。御是古的御车，今即驾飞机、开汽车、火车……等。这二种是属于武的。礼、乐则通于文武：所有人事中的一切宾礼、军礼等一切行动，皆属于礼；乐则是弦歌舞蹈动静调和的。平常所谓智、德、体三育，都不能分开各立。到了后代，一般人日常生活差不多与礼乐都脱离了；而学文的则学文或兼学数，故读书人与商人算是文的 ； 练武艺与作工、务农算是武的，由此文武分途 。 学武的多是一字不识的文盲，完全与书及数脱离了关系。稍为识几个字、懂一点算盘的去做商人，也就算是文人了；专门读书的，以做官做乡绅为目的，大都为四体不勤的衰弱者。所以中华民族也就成为愚弱。

    佛教自元、明以来，也习成为此种风气。明蕅益大师梵室偶谈，亦曾讲到当时佛教僧徒分成两部分：一种是参禅的，如搬柴、运水、烧火、锄地各种劳作，都能去做；一种是学教的，就只能抱几本经书去读诵、研究、或为人敷讲。这二种人，在形势上就对立排斥，研教的斥参禅者为目不识丁，盲修瞎炼；参禅者斥研教徒尚空谈，有解无行。这种现象，到清代也还是如此，所以出家人也成立文武──（禅教）──分途、互相脱离的样子，各不相关，互为非难。在这种情形之下，住禅堂的，连普通信扎都写不来；研教者，先抱几本经书，自恃高尚，少许行李都请人搬运。世间有句俗谚：“穷读书，富学武”。比如牧童牛背攻书，读通之后，也可以去应考试，中秀才乃至中状元。而学武的，必须买马购鞍，装弓佩箭，方能应试。而佛门僧徒刚刚与之相反，所谓“穷参禅，富学教” 。 参禅者，只须自担衣钵一小包，四处可以去参学。而学教者，就得购经论，买笔墨，衣物积多，行动非雇人不可。

    清季改兴学校，各地学校随起，也设有体操、音乐等科；但在中国教育上没有多大的功用。因为清末民初的学校，都是两种因素合成的：一种、以进学校为作官或作官的门径，这是老读书的传统。另外一种、就是洋教和资本主义者所办富有洋气的学校，以备学成可以当教堂牧师，或作洋行买办 。 所以我国废科举兴学校数十年，还是得不到西洋学校实在功用，且将西洋完全学到，亦与我国实际情形不符。比如美国，已是资本主义最发达的国家，中国如何可以仿学他？所以仿学他人的，往往成为少数贵族的虚伪装饰品，不能发生振兴国民之实效。譬如体育、运动，只想造成几个打打球、翻翻杠的运动专家，去和别人比赛夺锦标，这是与一般学生的切身行动毫不发生关系。民十五年，东南大学就有反对这种风气的。以运动的目的，并非在造成少数装饰品，而要普遍的个个人都实行，乃能有效。所以后来小学堂就改成童军体操，中学的成年学生就有军事操 。 每个学生都必需参加，如缺席不到，须照缺课同样的扣分，故成为人人都须共同学习的普遍行动；且贯持以整齐和协的规律，并非戏掉嚣张的。此种情形，现今受佛教教育的学生，必须注意。

    通常所谓文武一致，佛教亦可谓禅教一致。禅中有办事禅，能耐劳忍苦办理各种艰难的事业。从前我在武昌创佛学院的时候，原有这种趋势，因为旧风习的惰性，于运动劳作仍未能与文学和教理融合一致地操练实行。这里也仍是一样，病的固然不多，但多数学生是没有精神，萎靡不振 。 从本学期起，每晨早殿下来，必须运动半点钟，习达摩十二手拳术等。中国拳术，如少林固源于佛教，而武当拳亦由少林转变而出。如回教徒，他们有武力能保卫自己和自教，近人每谓回教徒无不擅长国术。现在既知道国术原出少林僧的，我们要把他收回来，成为佛教僧的特长。由一教职员领导施行，至运动时先排队点名，如缺席者照缺课同样的扣分。将基本动作操练过后，或加学新者。并须整肃沉静，使此运动与修习禅定相近。如禅堂坐半枝香、跑半枝香，就是这个意思。修密宗禅法，也有金刚拳等。若系雨天，下早殿后，可于殿中跑香，亦须整队点名，全体行动。

    又平常所谓卫生，都是消极的卫生，像少爷、小姐般的吹不得风，淋不得雨。而现在我们中国人及佛教徒，则都需要积极的卫生：要炼成不畏寒热，暑天能抗烈日，冬天能洗冷水，粗劣的食品都消化，艰苦的环境都能战胜，将身体炼成金刚般的坚实。身体健全，作事也就容易了。原有的劳作一小时，天晴则往外作，天雨可在院内多上一点钟课，晴时便可做两点钟劳作。必须认真的做，不是装幌子。比方能够跑山路，负薪谷，平治道路，整理森林，能将这些工作做好，将来自己主持事务时，也能自办。便与禅堂中能劳作者相连接，切于未来事业上的实用。此于一般教职员，也都以共同参加领导为原则。尚在壮年，没有到我这样已是老朽的，都要参加练习，振作精神，锻炼成文武一致，也就是禅教一致，工读一致，这是第一点。

    二　群己一致
    佛教之中，从前许多讲究修行的，都偏重于个人，或管一家，把自己门面作的庄严辉皇。各人打扫门前雪，休管他人瓦上霜。公众之物，则任意乱取或损坏，纵有爱好之心，都不外是为自己。如从前的禅堂，管众的执事，照顾禅堂之众人如护自己，而禅堂僧众也同样的爱护常住，敬重执事，这算是顶好的团体生活。所以宋朝大儒见到禅林生活，就说三代礼乐尽在僧家。但是从前禅堂的团体生活之训练，个人必须放下一切，所谓“身心交于常住，性命付于龙天”。说什么就是什么，如说皂角是地下生的，不得答是树上结的；这就是表现不能听私人的行动。我在清季末年，常看到由金山、高旻出来的禅和子，威仪整齐，动止安详，言动都很适当，入民国便大差了。虽然还是偏重个人独善，缺乏顾及大众相互为用的精神 ； 但是在中国，也是很希有了！

    现在中国最需要养成爱护公众的公德心和团体的组织能力，道德习惯。因为向来是一盘散沙，几个人合拢来便七冲八突，不能发生群策群力的功用；而佛教之不能复兴，病也在此。因为没有群策群力的团体作用，才受外人无理的欺侮；倘是有这种力量的话，对外交涉则容易应付，决不致常受外人的侵害。而学问的修养，道德的培植，都可仗群众扶持，易得成功。希腊哲人论人为社会动物，但中国人向来失掉这种功用；有些人私德虽尽善尽美，一入群众团体，就乱七八糟。所以我们必须将个人道德与学问渗入团体中去修习，爱护团体如爱护自己，使他同我的床铺一样的清洁；觉到不完善处，即刻就去想合理的办法，帮助作好。换句话说，就大家要有爱护众人及团体的道德，不是单为私己的美德。这种心理的养成，固然居上位的尽法执行，而尤以在下位的人人有此精神。其不能养成公共道德习惯的原因，都由缺少团体组织和群众生活的训练。

    去年、曾指导设立本院同学会，闻近已消沉，务要切实整理，健全组织，使在院同学有过相规，有善相劝，发挥私德，增进公德；对于离院同学，常常作种种连络，使本院精神发扬光大。孙中山先生的民权初步，就在训练民众能够开会，没有受过民权初步的训练怎么能够作成民治的基础！但这在佛教里面是本有的，僧就是和合众，就是有秩序有条理的团体。举行羯磨就是开会议，羯磨中的默然故清净，就是表示全体默认通过；失了羯磨作用就没有僧，所以须常开会议。中国人民向来没有民权初步的训练，但我们只要把僧羯磨制实行便可。民治的国民，必要多开会议。故不但是中国，就是世界各国的政府人民，常常都在会议席上；没有会议的习惯，决不能成功很好的民治。会议的根本精神，就要有公德心。能常有为世界人类、为中国、为佛教、为本院、为公共团体服务的精神。有了这种本质，表现之于会议，议而必决，决而必行。中国人向来都有会而不议，议而不决，决而不行的。本院学生，必须将这些毛病痛改，从组同学会切实训练起来，做到群己一致。

    三　器事一致
    有人关于文字技巧上能够练习，于佛教教理不能深究。相反地、于教理深究的，文字又不通顺，往往辞不达意。本院特重藏文和国文，学生之中，或此长彼短，或彼短此长，只要及格，都还可以。若两种都不好，就不及格。文字是研究教理、宣扬教理的重要工具。对于佛教学理，要能够深入贯通，更于世间学问要能够消化融会，乃能明体达用。在发扬上固须有健全的身体，美善的道德，而汉藏文字的工具尤应善巧。所以工欲善其事，必先利其器，这是要做到器事一致。

    四　结劝
    你们能有这种修学的机会，比前人的缘法好得多。像我仅听过两三个经期，进过几个月禅堂；没有参加过研究修学的团体，只个人闭过数年关；于佛学国文之外，学过二三种外国文，都没有学成，所以都是偏缺不全的。在座的张纯一先生，七十多岁了，身体这样康强，因为他每日不间断体操，这是文武一致的好榜样。大家必须作到文武一致，群己一致，器事一致！文武一致的重体育，群己一致的重德育，器事一致的重智育；能够作到这三点，才算三育具备。最后还关照你们一句话：须照我所讲的三点去学，不能照我本人去学！因为我本是偏缺不全的；而且你们学我不容易成，纵学成了也不能令中国佛教复兴，必须照我讲的三点都学到，乃能复兴中国佛教。（心月记）（见海刊二十二卷十二期）


08去私戒懒为公服劳

    去私戒懒为公服劳

            ──三十一年六月在汉藏教理院讲──

    “在国民痼疾通病下，当先去私戒懒，才能赶上人程；从佛教机关团体中，实习为公服劳，方可养成僧格”。此二语，乃言现阶段之一般国民，在其日常生活中，多勤于自私，懒于为公。此非国民之良好现象，而是国民之痼疾通病，亟应疗治之者也。其治之方法如何？曰：“去私戒懒，为公服劳”而已。

    国民之通病，既是：勤自私，懒为公。故须从去私下戒懒，从为公下服劳。此通病除去，则可成为一个完全之人。如昨日纪念的朱子桥将军，即是一个去私为公的完人。

    僧本是和合众，不是散漫无条理无组织者，此即是机关团体；故须从此中实习为公服劳，才能养成僧格。此是最浅的去私戒懒，为公服劳。假使这最浅的去私为公都不能做到，则不能作人，更不能作出家人了。出家人之为公服劳，须在教团中实行之。不过“去私戒懒为公服劳”八字，若在佛法的意义上说，还不仅止于此。

    第一、众生所求，在离苦得乐。离苦得乐最简便完善的方法，就是去私戒懒，为公服劳。平常有句俗话说：“人不为私，谁肯早起”？所以为公则无人肯动，必须鞭策之而行。然人生有不可避免的公众事，若在驱策下才肯去做，则自生忧恼；设法躲避，结果又受人加以鞭策，其苦更甚矣！大概为公的人都能安然忍耐，自不觉其苦。为私的人，除一己之外，余皆敌人，个个碍其私行，常时设法躲避作伪等，因起忧愁，故便成苦。若能养成为公习惯，勤于为公则心中光明坦白，愈多做而愈感快乐。古人云：“为善最乐”，即是这个意思。到了佛菩萨的地位，则是真实去私，专为众生；在形式上虽有时受苦，然以众生之安乐为乐，其内心中也就领受无限的快乐了。去私而变为公，勤于为公而去为公之懒，自然能得很大的快乐。所谓“君子坦荡荡，小人常戚戚”者是也。菩萨的心境，三千大千世界无一芥子许非舍身命之处，故能得最大安慰。此即能究竟离苦得乐之最简便完善的方法。

    第二、平常人说离恶成善，转恶为善，或为善得乐，作恶得苦。在因上说转恶成善，则明显地可以知道：能为公去私，则种种恶法，如十不善及二十六随烦恼等诸恶皆去。贪、瞋、痴皆由自私而生，懒惰、放逸皆大随烦恼。故能去私戒懒，余诸烦恼支流自然断除了。为公服劳，则慈悲、不害、无贪心等各种善行，皆自然地能够成就。能勤劳，则精进、不放逸、行舍等皆能具足。此或从去私上成功，或从为公上成功。转恶为善，从浅近的行为上说：凡为私的种种行为皆是恶，凡去私为公的种种行为皆是善。其余之善恶定义很难确定，此八字则为极明显之定义。故欲转恶为善，“去私为公”即是最切要之办法。

    第三、破愚成智，最切要者亦在此。如一念为私，则成各种自私自利，只见小我。由我生执，使我永久独一，便成私蔽。为私则不顾他人，愚痴心深智慧则被其障蔽。人之心性，原是灵觉光明的，现在之所以不灵觉光明，即是为私所蔽故。心性的灵觉失去，则成为愚痴颠倒。为私蔽时则不知为公，勤于为私则痴上加痴。为己所欲，更增愚痴，如是转展增上，愚痴益厚。能反转过来，勤于为公，则自然能生光明 。 所谓“私成蔽，公生明”者，即是这个道理。为公则私蔽不起，心性本具的灵觉光明，即能自然发现灵明的智慧来。有的人，虽不读书，不多从别人闻学，而以坦白为公的心理去做公务，心地自然光辉，智慧清明。有些人读书虽少，而能实践力行为公的，在灵觉光明中，却成就了很好的智慧 。 佛法中的小乘，不及菩萨，以虽已去私，尚不能积极为公。依四弘誓愿来讲，菩萨因为要度无量众生，故须断一切烦恼，学无量法门。因学无量法门，断一切烦恼，自然地就生起大智慧，成无上佛果。若不肯度众生，也就不肯多学，故亦不能发大智慧。勤求多学，如牛吃草，变成白乳。若只为自私而求多学，则唯增其私，如毒蛇吃草，变成毒汁。是故要想生大智慧，当依此“去私戒懒，为公服劳”八个字去行。果能实行，不但可以成个好人，而且可以成菩萨，成佛。

    佛法中说有出离心，无我心，大悲心，三者缺一不可。有出离心，无无我心，则不能出离三界；缺大悲心，则不能成佛。欲圆具此三种心，也不离此八字。戒懒服劳，即是出离向上的精进心；向上而不是为公，则不能出离，修来修去，都还是不离我执故。能弃私为公，则能成就无我心，断我执，生起无我定慧。澈底的弃私为公服劳，亦即是大悲心，断法我执，成就二空般若的智慧。在去私上再加戒懒服劳，圆满大觉的智慧，精进的为公，自然同大菩萨、诸佛一样了。

    平常说菩萨度生，为自己未满者上求；到了佛果位，则是无为而为，己无所求，而尽未来际化度众生。其私已完全去尽，为公服劳已完全成熟，即去私为公至于究竟了。故此八字，切近则做人，远者出离三界，由菩萨而成佛。从浅至深，从粗至细，澈上澈下，一切皆由此八字中生起来！

    在此处修学的人，须依循此义去实行，所学方能得益！六月十八日。（正果记）（见三一.七.三○佛化新闻）


09各人要在自己的岗位上努力

    各人要在自己的岗位上努力

            ──卅二年十月在汉藏教理院讲──

    今天是民国三十二年的国庆日，庆祝中华民国的诞生。这种庆祝会的举行，是普通规定每年必须举行的。但今年的国庆纪念日，除了这一点的庆祝而外，还有特别值得庆祝的两点：

    第一、是中华民国之所以诞生，及诞生以前和诞生以后的几十年间，中间经过种种的痛苦，是因为有了国际不平等条约的束缚。直到今年元旦，百年来之不平等条约的束缚才解除。但这种解除只是名义的，而实际上我们抗战的胜利，还待恢复沦陷区并完成建国之大业。然而这种胜利已确立了，且已日近一日。所以重九与陶居士作诗，有“预庆黄龙茶当酒”句。宋时岳武穆说的痛饮黄龙，也就是指的东三省；这失去已有十二年之久的东三省，将随着抗战胜利的到来而归复。这是今天特别值得庆祝的一点。

    第二、是蒋主席就任国府主席。中国近十几年来，无论军事、政治等，能有一个中心的力量，对外抗战，乃至使战事稳定，取得国际的同情等等，都是蒋主席努力奋斗的结果──所以国民革命军自北伐到现在，中华民国已有光明的前途。现在就任国府主席，不但是他个人实至名归的荣誉值得庆祝，也是全中国的独立自由乃至全人类的永久和平上值得庆祝的事。

    不过在这种种值得庆祝的意义上，中华民国的光明前途虽已确立，但依蒋主席所著的中国之命运里说：中华民国的束缚虽已解除，抗战胜利虽亦有希望，但要迅速达到完全胜利及建设成一个真正自由平等的现代国家，使中华民族在世界成立独立自由的民族；其成功的原因已不在外，而是在全国人民自强奋发与团结努力之上。他说：责任尤其重大而更应加倍努力的，是中国国民党与三民主义青年团全体党员与团员。能在这已有基础上更加努力，不但中华民国可以复兴，且可以促成世界大同。相反的，如果党员和团员乃至于全国人民不将现实认识清楚，把理想确定起来，仍如以往散漫，懈怠，无组织，无团结，中国不但不能复兴，并且会造成永远不能翻身的灭亡。所以中国之命运的决定，是在每个国民的身上。这是我们今天庆祝时，人人所要警惕的。

    中国之命运决定于全体国民的自身，而我们佛教又何尝不是如此？平常一般人说：国人轻视佛教僧徒，侵提寺产。但中华民国对宗教的信仰是自由的，无论是现在的法律或将来的宪法，都有明文规定。并没有对佛教有什么特别的摧残和压迫，一切宗教都可以自由发展。然一般寺僧为什么会遭人轻视和提产呢？这只怪自己无学无德，能力不够，散漫而无团结，混乱而无组织，于佛教无发扬，对国民无贡献，不足以兴起社会人士的崇敬，以致有此种种的现象发生。譬如一县或一乡，如有一个人或一个团体能够领导僧众及信徒，或能作一些对社会人民有利的公益事业，那一地的佛教不但不受摧残，而且可以兴盛起来。就拿本院来讲吧，在北碚附近的区域以内，一些僧寺的产业，十年前差不多提光了，而自本院成立以来，不但没有提，且得到拥护赞仰，甚至有些小庙产业要送归本院。所以佛教徒之被人轻视，寺产之被人提去，只是自己本身的堕落、散漫、腐败造成的；政府并无任何障碍佛教发展的法令。故今后佛教兴亡盛衰，其命运也只决定于全体僧众及信佛的在家弟子。全体佛徒在这种重大责任之下，如果不能有全国一致的组织，努力上进，前途是很可虑的。所以全体佛教徒要奋发振作，共同努力才是！

    说到这里，又想起一般老年的僧众和信徒，虽不能适应时代而作振兴佛教的工作，但他们已渐渐地要到过去的时候了，一切旧习惯难于改变，我们无须责备他们，也不必希望他们。由此佛教的责任又全在壮年和青年的身上。然在这广泛的壮年和青年的范围之内，也有大部分是未受教育不知不识的，因此这责任尤其在二三十年来受过僧教育陶冶的，具有现代知识的壮年青年的僧众和在家徒众。然事实上，就二十余年来各处受过僧教育的壮年和青年观察起来，前途虽稍有希望，但还是不能有力量的有何表现出来。就我个人亲身的经验来说，我办了二十几年僧教育，虽然也有一部分学生各有一些特长，从各方面去努力推动佛教的新兴事业；但详细观察起来，能够完全负起复兴责任的全才，和有组织有力量的集团，还很难见到。

    而正在修学的青年，更是其中的重要分子。可是事实上，现在一般在学的青年，每多不如过去的学生，无论在思想上、以及精神、行为、志学种种的表现，都有降低的倾向，这是最深堪忧的！所以现今在本院就学的各生，要深深的反省，振作精神，加强充实自己的志愿兴趣和毅力！在求学期间，要守住自己的岗位，要安分的在自己的范围之内，努力精进。在这里，我提出两个标准：

    一、在求学时期，做学生的要时时警策自己，适应环境，利用环境，充实自己。怎样警策自己而适应环境？譬如本院的环境，是一个高等的佛教专门学院，而且是一个有规律的佛教团体生活，周围有优美的山林，比你们未到这里来所处的环境要高一等。你们既来自各各不同的环境中，到了这个环境之内，就应将旧染革除，恶习汰净，时时警策，提高自己，以适应此时此地的环境，使身心发生悦乐。凡是院中所规定一切，都应遵循以进修。

    这里既有如此胜美的环境，那末，就应好好的利用它来充实自己。如所讲授的学程，规定修养的功课，乃至阅报室、图书馆设备的书籍等等，都应取之用来充实自己。我主办的教育，就一般说来，是最为开放的，如本院在规定上本是佛教的专门教育，然有种种的机会得名人或专家时来演讲，又叠曾介绍你们参加夏令营等。其目的在使你们见闻宽广，四通八达，应变无碍。但要紧的仍是自己在本院修学本位为中心。可是有些幼稚无知的，见闻到些后，回来就觉得本院原有的一切都不满意了；要来什么添设风琴哪，篮球哪……这好像一班留洋学生，回到中国，便觉得自己的国家一切都不好。譬如在法国留学的，就想将中国改成法国那样的国家，甚至恨自己不能变成红毛绿眼的外国人。这种现象，就是中国近年来乱无底止的大原因之一。你们参加过夏令营或其他社会行动，只应取其能适宜于现在专受之本位教育以为资益。

    此间既为高等的佛教专门学院，对于普通一班中小学的设备当然无须要了。如果说要锻练身体，课外可自动练习，且本院已有规定的早操。如再不够，在山上便可爬山，并不一定要泅水；如北极人可毳雪滑冰，并不一定要学南洋人洗海水澡。他若努力劳作，亦是很好的运动。日本高野山大学的学僧，每天规定朝拜弘法大师塔一次，往来二十余里。这一方面运动身体，另一方面又能与信仰的精神生活符合。你们如果仿行，课外在佛殿礼佛，坐禅一二小时，或每天去朝拜太虚台一趟，岂不是更好的运动么！

    讲到音乐，佛教的团体生活，原来是与礼乐配合的，所以宋儒称赞说：“三代礼乐，尽在僧寺中矣”。但你们不能享受，才要反慕粗俗的。又如佛曲、梵呗，以及晨钟、暮鼓、磬韵、鱼声等，都是很高妙的歌唱和音乐。如本年杨仲瑚、李思齐两君在此过夏，不但耽悦这里的山林幽美，而且还留恋这里早晚的钟鼓和歌呗，感动的不忍返去。所以如有音乐之好的，能够利用这种佛乐的环境，加深练习，自然也可以充实自己。否则，世间的东西多得很，那里可以在专科内配得齐！一科内配齐了，反要成为杂货摊！一个人东学西习，那便是马浪荡，还能有什么专门深造！住在这里，就当适应这里的环境，进而利用此环境以充实自己，要使身心得些禅悦法喜，才算于佛法宝山中不曾空回。

    二、在学各生，将来便须出去做事，现在也顺便提出一个标准：那就是要透视现实，确定理想，根据理想去改造现实。这现实两字宽泛得很，如依佛法讲：全法界一切众生是现实，使皆成佛是理想；或全人类是现实，使均得自由幸福为理想；中国佛教是现实，使之复兴为理想；乃至教书办事务等，无不包涵于现实之内，所以这个现实是可大可小的。总之无论大事小事，要想把它办好，必定要把它透视清楚，进而确定理想（包括方法和目标）；再根据理想促其实现。如本院，在民国十九年时，刘甫澄督办要派汉僧入藏留学，我当即建议不如设学院召收康藏与内地之青年学习，依当时事实即确定了此理想，故有十多年来本院之实现。现在正在做事的壮年与就学的青年，第一要对中国佛教的现实认识清楚；第二是认识清楚以后，确定其理想，进而促其理想之实现。你们不久即将毕业，或者去办佛教会，或办僧教育，或办慈善公益，或接管寺院等，一定要遵循这个标准，方可有成功的希望。

    目前要振兴佛教，苦的就是缺乏人材；因此、佛教的前途发展，虽教外无何障碍，但于教内仍无办法。现在佛教是自由的，因为是自由，所以是自生自灭的。正在受佛教教育的僧青年，不但要知求学标准，还要知做事标准，以便将来事事能干。如此则佛教方可以兴，否则即衰。故佛教之命运，可作如此之判断。今在本院求学的学生，能够亲近办僧教育二三十年的老僧，还来训诫你们，教导你们，千里万里外，八年十年后的人，不知如何的歆慕你们；如果你们还不好好修学，真是愚蠢极了！所以你们必应生起希有难遭之想，努力精进，佛教的光明前途才有希望！复兴的理想才可以实现！或在五年十年后，中国佛教也在中华民国国庆日，可以特加一重值得庆祝的意义。　　　　　　　　　　　　（光宗记）（见海刊二十四卷第十二期）


10汉藏教理院训条

    汉藏教理院训条

    训教务处：本院学风，须实现于整齐严肃之各规则中，务须督同教员、学监随时训导学众切实遵照而行。其最能遵行者，按月记功，加入成绩。其误犯者，记过训改。故犯屡犯者，罚革不贷，以重公宜。

    训事务处：本院之买办、巡山、佃工，亦须每日训教以初小佛学课，起其佛学信心，恭敬和顺。在外尤不可与佃客及地方人妄生恶感，或荒弃职务。其余各厨茶杂役，除随时训导克尽其职务之外，并教以信佛及礼貌为要。

    训教务主任：满智应领导教职员及学生等，对于余之佛学言行，作一番深刻的、系统的研究，因默察尚缺明澈。

    训事务主任：超一应领导全院员生 ： 戒浮嚣，戒急躁，须沉静安详，须忍耐温和。

    训全体教职员及学生：本院员生全体：一、不得攻讦各人过去之私恶，二、不得分结各个小组之私党，三、须有相勉相助之公德，四、须成全院平等和合之公团。训员生全体：本院员生全体：戒奢华，戒骄逸，须俭朴，须谦恭。

    训学众：注意有规则之运动，注意能生产之劳作。　　（见汉藏教理院开学纪念特刊）


11对大师学生会筹备员之训勉

    对大师学生会筹备员之训勉

            ──三十一年一月在汉藏教理院讲──

    为我的学生从四方面学：
    一、修行：这中间包括闻、思、修慧，由听讲、研究、静坐、思惟，以至于根据六度四摄之原则，表现于行为上者都属之。

    二、讲学：如法会讲经，或学院授课，乃至著书立说，翻译流通等皆是。

    三、用人：一件较大的事，不是那一个人可以成功的，必需和合各种才能不同的人。所以要有团体的组织，并要有领导的人，善能用人，最重要的能自知知人。

    四、办事：佛教的事，亦有多方面的，如学院、僧寺等，往往与政府社会发生种种关系。若遇疑难的事，要有判断力；困难的事，要有忍耐力。观察于法于众有益的事，务须任劳任怨去处理应付，不可畏缩。如于法于众无益者，勿为虚荣私利，和人争持不舍。

    以上四事，各人宜时时对自己反省，对他人观察，于上四事中，长于那种，或短于那种，互采其长以补其短。切不可以己之长而骄人，亦尊重他人长处而勿生嫉忌，对他人短处要原谅而不轻视，自己短处要自励而不放松，可以改正补充。以此种精神为和合同事之准则，则机缘一到，将来许多佛教的大事，当可必成。

    在我的意境上，向来是以全国乃至世界人群佛教为对象，摄受的人非常广泛，觉得无论什么人，都有他的用处的。比方说：魔、总算最不好的，然在佛的法会中，他有时亦发心护法；八部护法众中，连饿鬼、畜生的大力分子都在内。所以在我的看法上，只要用之得当，没有一个人没有用的。如有些学生还了俗，甚或跑到异教中去，只要对我或对佛教的信仰没有完全破坏，也可借他将佛教输送到异教里去，达到佛教细胞深入社会各阶层之最高目标。所以，只要能有集中的信仰精神摄持力，不管亲疏近远，在有秩序的系统组织下，以整个世界人类和佛教为对象，方能人尽其才，才尽其用。好将我此意从组织学生会而贯达得到我的各个学生。（福善记）（油印单张）


12勖诸生

    勖诸生

    颜习斋讥读书人为“林间咳嗽病狝猴”；朽莫自振，书为诸生勖。
    太虚卅、五、十四。


13律仪之研究

    律仪之研究

              ──在武昌佛学院讲──

    一、以研究瑜伽菩萨地第十戒品──二卷半──为基本。
    二、以研究南山五大部，上溯三要疏，以穷四分律宗。──略疏已失。
    三、由研四分广律，而进究余三律、五论，及唐宋所译各律。
    四、参究大乘显密，及宋明古德关于律仪之经书，而以梵网为归。
    五、参考儒家礼乐、丛林清规 ， 及蒙、藏、日本之宗制，以成佛教律仪之新建设。

    如是研究，次第明晰，确能融小彻大，会古适今，探内采外，研末究本，而开建合于时世人心之律仪。见之行履，乃为实学，非徒施于空言而已！　　（见海刊五卷九期）

    （附注）节自“律仪之原理”之第四节；余文编入佛教救世主义。


14修持与研究

    修持与研究

            ──三十四年五月在汉藏教理院讲──

    我数月未回院，今天略备茶果招集大众谈谈。我半月前在渝，成都有来人谈到，他们对本院有两种批评：一、是说我们院中只有听讲而没有实地修行。二、是所讲的佛学，院内不一致，互相冲突。这两点，我们要辩驳也很容易。如讲说、听闻、研思、诵读等，皆是修菩萨十法行。至于讲学的不一致，正显门庭之广大，能容纳各派各宗。像唐时印度的那烂陀寺一样，各宗各派都有。但与别人辩论是一回事，而对自己检点、反省，则不充足者应充足之，进步的须更求进步，方对自己有益。所以在此二点上，本院以听讲为必然的功课；至于诵读及早晚殿课等一般认为修行的，因以听讲为主，所以很是简单。那么，大家的事务也不怎样繁重，很可随宜参加。但也不必如学生一样，完全参加自首到尾固好，而在殿课时或头或中间或尾，也可以自由行之。

    此自发的有意识之一拜，胜过奉行故事之千拜。同时，也可得互相增上的利益。我们正可因别人的话而自己警策一下。

    其次、谈到研讲的不一致，这当然是因为佛法乃应众生的根器多种，便也有多种的法门。菩萨要修习道行智，必须多学，所以不必要死板的划一；但能够有一种调协及沟通的研究便好。从这一点意义下，可以除开学生工役外，本院其他的人都共同组织一个研究会，共同研究，以资培养成高等的弘法人才。因这比学生更重要，即是学生的能成为弘法人才，还是靠真真实实的自去继续研究工作，才培养出来的。须各自振作，把自己认为是弘化佛教于中国及世界的人才。各种高深学问都需要研究！如院中现在有着好的指导人，又有丰富的经书，岂可错过机会？然也不可漫无系统，所以我特分为四组：

    第一、是西藏佛学组：此依宗喀巴大师的学说为主──一切佛法及经论皆为教授──其他各宗派经论为伴而研究之。此组推法尊法师为指导，开一法师助之。第二、是印度佛学组：可依阿含经为主，其余之小乘部派及大乘空识显密为伴。此组推印顺法师为指导，妙钦法师助之。第三、是中国佛学组：可依禅、台、贤、净为主，其他各宗派经论为伴。此组推苇舫法师为指导，正果法师助之。第四是现代佛学组：可依我的全部著作为主，民国之各家著作书刊为伴 。 此组推尘空法师为指导，心月法师助之。

    此四组，凡为研究会会员，都要各承认一组乃至四组。每星期由一组开一次研究会。时间不必多，而每组在一月中可以轮值一次。此不过跟大家提出一个研究的线索。此各组虽有其中心的不同，但都是遍于一切佛法的，所以同时也是互相摄入的。我因病不能多讲，余请法尊法师代主持，须能成事实！　　（向上记）（见海刊二十六卷第六、七期合刊）


15僧才训练班训词

    僧才训练班训词

            ──三十四年夏作──

    “后世号称做事的人，往往不学无术，卑污苟且；而号做学问的人，又往往死于章句之下，做古人奴隶；其最大病根，就是把学问、事业分做两截”。此言道得其半。犹有号称做修证工夫者，又往往拘身静独，于读书涉群亦拨为多余。总之、将学识、事功、道德打成三橛，此中国赵宋以来，儒门与佛门均少全才之由也。

    吾前者为本院发起研究会，曾言人人皆当自视为复兴全中国、全世界佛教之分子，所作无论钜细，皆为弘扬佛法于全中国、全世界之事业，故皆须有广博高深学问修养。如此则自然越做事越要孜孜求学，越求学越能孜孜做事，而道行德智之实修证，亦自然日着其体验之工夫于其间矣。不曰僧学而曰僧才训练班者，亦惩向来办学死在章句之失，期教者学者咸在训育德行、练习办事中求学也。

    僧才训练定期一年，自去秋以至今夏，已届毕业。而余适在长期病废中，曾不能与教者学者共其精苦，乃至亦未能一考所训练之僧才究得若何成效，所辜负于自他者，诚悲愤无已！今欲为一言以赠诸生，亦何有他说，惟有重述修道、做事、为学，要打成一片而已。诸生抚躬自问，果人人达到此训练成材之目的否？勉之！勉之！
    （见海刊第廿六卷第十期）


16中国现时学僧应取之态度

    中国现时学僧应取之态度

            ──十八年十二月在闽南佛学院讲──

    “学僧”、是指现时已受佛教教育的一班僧伽而言的；其范围限于中国，故名中国学僧。、今中国的教育与实际生活不合宜，已经识者道破。原因是以前中国所有的教育制度，太偏于阶级观念：教育的出发点，就是：“为士做官”，除此之外，农工商等的生产工作，差不多都是存了一种鄙视的心理。所谓“书中自有黄金屋，书中自有千钟禄”。视读书为高尚，于是凡受过教育的人，俱成为“四体不勤、百事不为”的寄生者。这种现象，在以前的中国社会制度之下，还可以勉强适应；但在生存竞争最利害的现在，无论如何，是不能不一反其道的了！

    中国近数十年来的教育，表面上观察起来，似乎已呈有很新的气象；然而比较各国，则依旧未能脱离以前的文人习气。学校中出来的，尤其是一些大学校里头出来的，资格文凭一到手，其惟一出路，不是到处谋教员，就是做政客以助长军阀的势焰；仿佛一经受教育的人，只能做教员、做官、做绅士似的。在未曾受教育的时候，本来还可以为低等生产能力的人；一经受过教育，不但不能为低等生产能力的人，反而一变为社会之累──为社会高等游民。这种现象，考之中国教育之实况，在前此实在有这种不良的趋势；但在最近的将来，也许会渐渐地一天一天地消灭下去。

    本来、教育原不过是人生生活中比较有意义的一种活动的事业，是人人必需的一种工作，怎么能给那种阶级所垄断？质言之，教育既然是人生生活中的一种工作，当然无论何人，皆可读书求知、受教育；同时、当然无论你是受过大学教育，或怎样高贵的人，统统都应当从事劳力劳心的实际生活。所以在现代教育状况比较完美的美国，不但学生都要从事实际劳动，就是一些大学教授，也得在现实生活中操作；这是我此番亲自从美国考察到的。他们虽然到处有汽车，并不是专为物质上的享乐；其目的是为时间上的经济。又前几年曾到中国来讲学的罗素，居然离英伦数百里的一个山村中，办了一个理想的学校，亲自领带着六七岁至十六七岁的学生，在山村那里劳动工作。在我去参观的时候，他的夫人刚刚在田野中回来，还带了一身泥泞，这也是我亲眼见到的。

    欧美还有一种活泼的精神，足以使我们十分惭愧的，是读书求知同生活劳动化，并没有时间性。他们自从二十岁离了父母独立生活之后，一直到临死为止，天天总是在并行不悖地读书求知；同时也天天总是置身在生活劳动化中，过那活泼有兴趣的现实生活；所谓“学到老，做到老，生活到老”，同时、还趣味到老。因此、每每有五六十岁的老年男女，还活泼的在大学里做学生。像这种精神，在现代的中国，不但在佛教僧伽中找不到，即在中国教育界中也是遍觅不着的！你们受佛教教育的学僧，要想真正为一个现代的新佛徒，须注意到现代的精神。

    十数年来的中国佛教教育，也曾以少数人的力量致力于此；然而能力同效果，依旧免不了像中国以前所有的文人习气。佛教教育中所造出来的一部分学僧，以为不是去当教员、或者办报纸，再不然就没有事做，只好向社会里去浮沉；关于社会实际的佛教劳动生活，一点都不想去做。因为这样，结果非常空虚，非常危险。

    现在佛教僧伽中一部分学僧，对于佛教前途，要想有一线光明希望的话，则我老实告诉你们：非将向来所有一切不良的文弱的、姑息的旧习，统统打破不可！不但打破而已，同时对于现实生活，应明白他即是“缘生无生”的真相；还要真真实实地带了虔诚的性质去身体力行，而使这些现实生活，完全成为“生活艺术化”。这样、不但不为社会所鄙视，即在自己个人的日常生活，也能更进一层底得到一种深的意味。从实际上说：国家社会所有的富强力，完全在于人民各个分子的能力增加；教育的可贵，亦只是谋国家社会的富强力，即国民能力的增加而已。根据这种道理，则出家的学僧，既然不能离了国家社会而独立生活，对于国家社会的富强力，当然要以个己的分子来尽其当尽的能力，然后才能不有负于国家社会。如此、如社会仍有人来轻视你们，那是他们的轻薄。

    这里要谈到你们学僧底态度了。学僧求学应取的态度，首先应当决定的：一、根据佛学的真理；二、适应现代的社会。以此两种目标来建新中国的佛教僧伽制度，使这种新佛教僧伽制度，筑在人间世的基础上面。平常说：‘佛法在世间，不离世间觉’，要运用在世间，作那应作之事；这才能使佛教在世界人类中，自然地有一种教化的力量。此种教化的力量，能够运动成功，更进一步，即能成很普遍的佛教教化，而使世界民众皆有受佛教教化的机会。

    复次、求学的学僧，要达到上述的目的，是：第一、对于佛教的本身要有深切认识和信仰；第二、对于现代世界潮流的状况，也要把它的地位同价值，有极深刻的明了和体验。养成了这种“独立不倚”的智力，便能深立在佛法的地位上来观察社会，适应社会，行人所不能行，做人所不能做的──大无畏的──大事业。这种事业的种类，可分有下列几条：一、教育事业；二、宣传事业；三、教务事业；四、慈善事业；五、其他社会公益等等。学僧依着这几个条件，随力随分在一个地方佛寺或一个县分教团，碰到有这种机缘的时候，应当去做一个首义者；即使遇不到这种机缘，也应当去创造出这种事业。惟这种能力，必须要在学僧时代养成。可是、这里又要注意，是：这种知识能力的养成，并不完全在死板书本里头，是要在现实生活上练习经验的。小心罢！你们将来是新佛教的新主人哟！

    复次、佛教教育中的学僧，要能完整地做到这步田地，还不能说已尽学僧的责任；学僧须对于佛法有真正的修养，还要从大乘的四摄、六度等做去。

    佛法中，戒、定、慧三学，为大小乘之所共行；六度、四摄，则为菩萨之所特行。然六度之于戒、定、慧，不过增加布施、忍辱二者而已；至于精进，乃通于诸度的。就布施方面有三：一、财施，肯牺牲自己金钱而为群众谋利益者；二、法施，以自己优美的知识贡献于大众者；三、无畏施，见人在困难怖畏之中，而能以方便善巧使其解脱者。总之、大乘布施之特点，非是一人阖户自守所能有的；必须将佛法普遍到社会上去，乃能有布施之事。忍辱者，甘愿替受一切众生之苦为己苦，同时、知其非佛正法不能使其离苦得乐，须常以方便教化之，这非忍辱者不能。六度之所以难能可贵：是在布施与忍辱二道。例如菩萨发心，纯以利益众生为职志，倘若你智慧力量未曾圆满之先，所在皆遇到不如意的事，在道心未充足的人，一遇到这种打击，即灰心不能坚持到底。又如本来好心为人，而人反恩将仇报来反对你，这时非忍辱不可。所谓：‘菩萨度生，难行能行，难忍能忍’，这并不是空谈！

    至于四摄法：即是布施、爱语、利行、同事，也就是实行布施同忍辱的法则。其意义，可以不必细释；总之、四摄法是菩萨在利他之时，将其个己最圆满的智慧，有意降低地来俯物徇情，诱导众生。平常说佛法中之四摄、六度：一方面对于自己有充分的修养，所谓自利；一方面对于社会群众的公益去亲切的实行，所谓利他；这两种、是应该悬为学僧的目标的。

    佛法中所谓修行，本来不是单指念佛、修禅为修行；菩萨万行，是要建设于众生的一切事业──社会实际生活──之上的。在佛教真正的意义，即是“净佛国土”。假使修禅、念佛而毁灭人事，便成为外道的断见，小乘的沉空，早为佛陀所呵。向来僧伽不知在社会上作利群之事为修行，而仅以参话头、念佛、看经为修行，实则大谬不然！请以大乘所行三学之异乎小乘者以证明之：菩萨所持之戒，于摄律仪戒、摄善法戒外，更增一饶益有情戒；即一举手一投足之动机，悉以利群为前提；若不然者，则犯戒。禅定、则耽受禅味为凡外；住着寂静为小乘；而大乘禅定，则在增加日常各种办佛法事的能力，使之坚忍与有镇定的功夫。智慧、在小乘佛学中所讲的，仅能自悟片面的真谛之理；菩萨的智慧，不但知道全部真谛之理，还要知道整个真俗不二之理。所以说：‘菩萨求智慧，当于五明处求’。试思佛法的积极精神，原来是这样的自利利他的；现在的僧伽，究竟怎样？大足为求学的学僧深长思了！

    在劳动生活的意义上有两句话最为有知识人所欢喜道的，是：‘劳动神圣，生活简单’。若能看得劳动以为最高尚最神圣的，那末、自然以不劳动的闲暇阶级为最卑陋最可耻了。若谈到生活简单，在佛教僧伽生活，原是比任何人都简单的；就是在现在，也还很简单的。但向来未免因生活简单而流于懒惰，若再加之以劳动神圣化，则佛教僧伽中的学僧，不但能做僧伽的模范，还可以为社会改良的一个首倡者。

    在此、千万别要误会！勿以为劳动就是跳荡、轻浮！其实、是有安静忍耐的意味的。学僧要以深沉的毅力，一方面读书求知，一方面令‘生活劳动化、群众化’，使其一举一动，皆含有利益社会人群的意义；则自然不为社会人群所诟病，学僧于此，应当再三注意！

    上面所提出来的几点，不过是一个轮廓，其余各方面所藏蓄的意义，还是要你们自己去思量研究，认识体验！　　十八年十二月。（默如、岫庐记）（见现代僧伽二卷九期）


17现代学僧毕业后的出路

    现代学僧毕业后的出路

            ──二十年七月在北平弥勒院佛教学校讲──

    记得去年此时，曾来贵校与各位见过一次，光阴迅速，转瞬经年。在这一年之内，想各位的学问、行持，均有进步！这都是办学的人苦心孤诣，教育有方，与各位艰苦耐劳精进无怠之所致。现将举行毕业，这是我不胜庆祝的！按学问一道，本无止境，有何毕业之可言？不过、在办学的一个结束，修学的一个段落上，假立这个名词而已。

    但是、毕业后确有应当注意、应当考虑之点，即是前途的趋向与自己所学的运用；这两点若不预先注意考虑到了，每以为毕业后无处可去，歧路彷徨。这是近来各处佛学校的学僧所感的痛苦。实在是未经研究未经考虑之过。我觉得、现在受过僧教育的学僧，前途趋向的路径很多，不一定拘拘于毕业后必得当讲经的法师，或任佛学的教员，除此二途，以为别无可走之路。如此、则立觉非常仄狭，且必至不能圆满。何以故？以所学的假使不够宣传教义而勉强从事，在说法者每感于工具之不足，在听法者常患希望之未满，卒至两相捍格，各失本愿。这都是偏执于一条路径，不知圆融运用；但知向高远处去躐等而求，不知向平坦处随分而施之咎。

    夫佛法之本旨，在于利己利人。果能本乎自己的菩提心，随力随分，作利人的事业，则无处不是方便，无处不是弘法，不专在当法师而务名利恭敬也。今就本分所在，贡献各种办法，以备各位毕业后之趋向。

    如系回到乡村的小庙，即可就乡村之情形，凡与乡村有益之事，即帮同举办，一方面对村人联络感情，随机与其讲演，如此无形中即将佛法灌输于民众了。假如原在大寺院出家的，毕业后回去，或作当家，或充执事，须一面温习所学，一面相机弘化，但不可操之太急。倘若一定按照新法来作，不顾事实，不顾习惯，必至惹动一般未受僧教育者的公愤，或至不能相容。如是、不但所学的不能运用，且转致构怨遭谤，此是应当注意的。只是抱定自己菩提本愿，不忘却所学，不被旧习所转，善巧方便以期渐渐达到目的。或不愿回自己本庙蜗居，欲向各地去参访，可到各处旧式丛林去看看。须知旧式的丛林，有多年的家风，亦有很多可参学的。他如或朝山拜佛，或行脚挂单。但是受过僧教育的，须与未学过的不同；盖未学过之人，朝山者但知顶礼泥菩萨，挂单者但知讨单混饭吃，别无其他意义；如尔等、若到各处去朝山挂单，可随时随地考查习俗，观摩道风，遇机遇缘即可随分宣布教化。

    又、或作佛团所办的社会实业，地方公益，或办佛教会等等机关，均赖有出家人为之办理主持。盖佛法之建立，以世界众生为依止，故作资生事业，乃是佛教的本分。如现各处所办孤儿院、工艺厂等等，亦须有出家人身体力行，引导向佛化的道德方面作去。如程度优良的，于讲经布教能担当者，自可随缘去作。或有志深造者，须观察其他佛学校所教之课程，均优于我现在所学的，亦可请求插入，是为向上一步。或以教理有所心得，发愿行持，则须依自己根性择一相当者，致力专修；如以念佛法门为相应，则可觅一适宜处所而力行之。推而至于其他诸法门，亦无不如是；或诵经、持咒、礼忏、修观等法，皆是。

    以上所讲，皆是自利利他的菩萨行，自觉觉他的菩萨道，随便选择而行，总以不负所学为是。如此、则头头是道，路路皆通，决不致再起无路可去之感矣。今当贵校举行毕业之前，乃聊致数言，以作各位前途之借镜。　　（台源记）（见海刊十二卷九期）

    （附注）原题“在北平弥勒院佛教学校之讲词”，今依学僧之路改题。


18勉青年学僧

    勉青年学僧

            ──二十七年一月作──

    僧、是住持佛教及寺产的集团，此集团的本身有待于依法及律适时契机之整饬，已为现今不可讳言之事。然壮而老者垂垂待尽，能承先启后，是在僧中青年分子，尤在曾受相当教育而有相当学识之青年学僧；故如何改善僧团以运用寺产而发展佛教，唯青年学僧是望！

    今值此中国民族及国际人类大奋斗时代，正青年学僧内本教义，外应时宜以振兴发扬之机会，而默察静观所及，虽有不少尝尽力于救护、看护工作，颇为国内以至国外所称叹，然亦多一味消极逃避，或反因此退失佛徒立场者，则不能不举下列各端以冀反省、相勉！

    一、信解佛法及于佛法有修学者，应较一般人有定力而无怖畏，能镇静而不慌乱。顷闻有从甲地急逃乙地，不久由乙地欲逃回甲地者，如此张惶躲避，岂非平日于佛法无实信修之表露耶？应如何愧奋以期养成堪忍之能力！

    二、暇时遇事为文，颇能运用佛理以发挥者，兹乃以心意不宁，徒自悲叹，竟至不能以身历目击之状况感想，描写告人。能如正平所作“佛教教育与国防”及“从抗战路线达到东亚和平”等，抑何寥寥无几耶？应知采佛法之药，救众生之疫，正为缜密研究之佛子应有功用。菩提所缘，缘苦众生，由大悲菩提心以流露，为感发同情引生功德之真文，岂可自馁？

    三、真正于佛法信修有心得者，虽在作救护看护等慈济工作，亦必内充虔敬三宝、不懈禅诵等精诚，使人不觉崇信，决不轻弃僧相以改投他界，忘舍佛僧根本。乃闻颇有青年学僧，或迳入军队，或另进学校，反掩饰其为僧徒而恐师友或他人知之者。但随一时兴奋情绪，或求谋生出路，则全失佛徒立场矣！

    四、能端居危地以照常研究修持者，固堪嘉尚，而处在后方较安地带，毫不关念战区失地之惨痛情况，仍懈怠荒嬉而无身心紧张之勤勇精进者，则为麻木不仁之辈也！

    民元为一大变动时期，民十五、六，又为一大变动时期，均有当时的青年学僧应付着。余则今以衰朽，在兹又一大变动时期到来，应变的青年学僧何在？
    （见海刊十九卷二期）


19知识青年僧的出路

    知识青年僧的出路

            ──三十五年一月作──

    近来就学于各佛学院及各级学校的知识青年僧渐渐多起来，而内撞寺僧昏腐顽固的壁，外撞国人轻蔑欺虐的壁，深深感觉得退无可退，进无可进，进退维谷了。但中国的国家社会深深地陷在贪官恶吏土豪劣绅（另一群狂匪痞徒土匪光棍）的操纵中，当政的民权民生主义的设施，势将成为贪恶土劣的假民权民生政治。且无论在野的何党何派起而当政，亦必仍为贪恶土劣的政治。这是什么缘故呢？因为朝野各政党虽都有相当好的主义与政策和少数正洁的领袖人材；但是从乡村以至都市，充满着土劣贪恶，任何实际的政治，非通过了贪恶土劣不能施行，及至通过了贪恶土劣，任何好的主义政策，在实施中都成了操纵于土劣贪恶的假政治。

    所以若要中国能够好起来，无论如何要由无党无派各党各派的公正的知识份子产业份子联合教导资助着大多数贫苦劳动工农，共同意识着警觉着土劣贪恶的毒害，自身困死饿死也不肯变为土劣贪恶，并专以贪恶土劣为革命的对象，坚毅强劲地巧妙婉委地渐渐根治尽绝附于国民背上的土劣贪恶痈疽。然后当政的民权民生主义的政治才能实际施行，才能走上建设现代国家社会的大路。

    由此，知识青年僧，不用对腐恶的寺僧和国人歆羡或惊怖，须知这都是在贪恶土劣操纵下使然。只要认清了土劣贪恶的革命对象，加入公正的知识份子产业份子（正当工商企业家）和贫苦劳农联合阵线，勇猛前进；则以无室家之私的青年知识僧，无疑在公正知识份子中可为最公正最强毅的知识份子，待土劣贪恶一经肃清，现代佛教也随现代国家社会而涌现。　　（见海刊二十七卷第二期）


20存在、僧、僧羯磨

    存在、僧、僧羯磨

            ──三十五年八月在焦山中国佛教会会务训练班讲──

    主席、各机关代表、各来宾、各教职员、各学员！今天在焦山与各学员见面，很是欢喜！但我近来因病了几年，现在还不能大声多讲话；但在这难得聚会的机缘，又不愿错过，所以扼要的讲几句：

    第一点，凡一切存在的事事物物，可以说都是因缘和合而成；所以凡是存在的，都是集团，都是会。比如大的，每一太阳系、地球、国家、民族、宗教，小的一蚁、一微尘、乃至分析到一粒一粒的原子、电子，无不是因缘和合而成的团体。在化学、物理学上，曾讲到原子由若干电子集合而成，亦如一太阳系然。而一切集团又都是生灭相续而存在的，因为都是因缘和合生灭相续的，所以没有固定的自性，故名之为空。这种空无自性的事物，是互相普遍，互为关系着的。每一存在，都是尽虚空、遍法界，无边际可得，亦无中心可得，所谓无边无中。反之、亦即每一法都可为中心，都就是边际。同时、每一刹那的存在，都承前无始，引后无终，而每一刹那又就是过去的结束，未来的开始，故一切存在，无始无终、无中无边、即始即终、即中即边。由此一切存在，都是集团的存在，每一集团，都能展转尽一切法的关系。此并不是佛菩萨神通变现，亦非任何大力者所创作，而是诸存在法性本来如是。所谓事事无碍法界，就是事物的本相；只要观察体会，便得明了。故云：“随拈一物，皆即法界；一色一香，无非中道”。存在的既然都是和合相续的团体，则每一团体里面的分子可以离开出去，而外面分子又可以参加进来，离合错综而成，新陈代谢而住。这次、我们办的“中国佛教会会务训练班”，要点就在办会，大家能观察到一切事物从极大的到极小的、都是集团，都是会，离了会、一切皆无。凡一件事物，若将内外各方面的因缘关系都断绝了，就不能存在，连一刹那间极微小的亦不能存在。即能证见“我空、法空”，体会华严所说一多、短长的事事无碍了。

    第二点，僧的本义即是众。在中国、三人以上为众，而佛教中要四人以上方可叫做僧；以五人为一最低单位的僧。方可合法办理僧事。现在民主国家民权的施行，中山先生所著民权初步，甚与僧义相合。僧要五人方能成立作诸僧事，民权初步亦要五人方能开会议、办一切民事。僧众又名和合众，有六种和合义：如身和同住，口和无诤，意和同悦，是团体精神生活的一致；利和同均，是物质生活的平均；还要戒和同遵，见和同解。行为、思想、信仰、共同和合，就是团体生命的延续，不能和合、则团体就要夭折。僧是出家众，具足应称“出家入僧”。消极方面，脱离解除了家属及私有财产；积极方面，就是投入了和合大众的僧团，皈依三宝。我此身心，别无所属，专属于僧；只有僧团，没有个人。出了家，若仍自私自利，不为僧团，即仍未入僧数；纵然脱离家族产业的一切，亦不过是独身的个人。入了僧的人，要以简单朴素的生活来实践佛陀的法律，方能成为利和同均、乃至见和同解的清净僧团。倘出家而不明了僧的真义，不实践和合的行为，那就失掉了僧的精神。若更以一庵、一寺为家、执持营私，则出一家又入一家，离僧的真义更远了！要以僧团共同的生命为第一生命，至于个人、庵寺，都要属于大僧团生命中。要充实而且发扬大僧团生命，不因有自身、自寺、而使生障碍，影响僧团。如能有利于大僧团，即牺牲自身、自寺、亦应为之。现时佛教衰落，尤其中国佛教更衰落，要振兴佛教，必须充实且发挥僧团的力量。中国因宗族思想浓厚，影响到佛教亦成为一庵一寺变相家庭、徒子法孙的制度，此种现象，明末清初以后逐渐加盛，最为近代佛教衰落之要因！现在佛教会基本单位是以县为单位，一县之中出家者都各有小庵或参学住持的丛林，如各守其私，就影响县佛会的健全；要能超过为一寺一庵的心量而力为一县的佛教会，县佛会遵照省佛会的指示办理，省佛会又受全国佛教会的指挥为基础。所以同时还要将力量贡献到省佛会乃至全国佛教会，如总会有所提倡，各省会、县会、就要努力遵办。

    在民国初年，我曾作过整理僧伽制度论，对在家信徒的名“佛教正信会”，出家的则名“佛教住持会”，以僧就是会了。现在就普通习惯称佛教会，并容信徒参加，但仍以僧众为主，而信众则为协助。故今后要以全国佛教会为已出家入僧的人第一生命。其余、皆为充实及发扬此大生命──（僧）──而起的事。

    第三点，会务训练班，关于来受训的人，是以办理分支会会务为目的。所授的有公民常识，法律常识，会务技能的文牍、会计等各种实用课程，大家应接受各教师的教诲去实行推进，并将推进时所得的经验随为补充。我今再从佛法根本上来说明会务：已入了“僧”，即不分公生活与私生活，出家以后所有关于个人的生活，都归合在公众行动之中。如比丘戒、菩萨戒的戒本，只是规定的纲领条文，其详、则在数十卷的广律中，各种僧事、无所不具。大如说法、诵戒，小至吃饭、睡觉、沐浴、更衣、出入往还、及大小便利等，无不有轨范可依。最普通贯澈于各事的精神，即“僧羯磨”──即五人以上之会议。羯磨译“作业”，作业即办事，僧团办事名僧羯磨；在今日切实言之，就是办理会务，故本班亦可名“僧羯磨训练班”。僧羯磨的举行，最少五人──例常务会，多可二十人──例理事会，再多、则无限量──例会员大会。本来、僧团是有组织有纪律的。但现今佛教衰落，反不如天主教的组织完密！天主的神父，也是出家的，但他们系统严明，一区有一区的主教，一国有一国的大主教，而全世界则有罗马教宗；近来学者考据，他们原始是仿佛教制而组织的。故我们要适应现代环境，亦须恢复原有僧制，以一县为一小区，一省为一中区，全国为一大区；将来再联合全世界成一总会，将佛教的大慈大悲遍及世界人类，普利一切众生，都要从发挥“僧羯磨”的精神作起。　　（尘空记）（见海刊二十七卷第九期）


21人工与佛学之新僧化

    人工与佛学之新僧化

    文佛为解放家狱，俾世人获专心致力于超自然界圆寂圆觉之道，顺应天竺遗化，成就一种苾刍僧制，所谓外乞食以资色身，内乞法以资慧身者，是也。传至中国，唐代百丈禅师易之以禅而农，农而禅，内外无乞于人之新僧化。百丈既舍离律寺，创设丛林，自行其一日不作、一日不食之劳动生活；复率其仰德影从之徒众，服开荒力农之务。其说法亦毫无死法系缀人心，唯以身作证，使人人自开发无师之智。常曰：老僧在钁头边为大众说法，大众亦当共同于钁头边自寻生活。逮今丛林犹有出普之遗制，然浸微矣！或拥田财，坐享现成；或贩佛法，用糊身口；又不能明理行道，资慧命，扬佛化，遂致进退交病，为世诟之所丛集！非拨返之百丈，僧其不复能为世之宝乎！此予乍得之新感觉，谓须倡人工与佛学相倚之新僧化，故将政治与宗法相倚之整理僧伽制度论，突然中止其宣布。

    第今不曰农禅、而曰人工与佛学者，以农者人工之一，禅者佛学之一，就百丈之农禅而广之，而实托百丈之农禅为本质。务人工以安色身，则贵简朴；修佛学以严法身，则贵真至，故其精神即不求乞之沙门行杜多行也。兹列其梗概于下：

    人　工
    需要者，衣食住医之所出：一、开凿山井。二、陶匠土石。三、采冶铜铁。四、种植竹木、棉麻、五谷、诸蔬、众药。五、造作道路、桥梁、屋宇、器皿、工具、农具、文具。六、制布作衣。七、造食制药。

    废除者：一、金钱。二、珍宝。三、丝革。四、烟酒。五、鱼肉。六、舟车。七、偶像。八、其余种种无用之器物。

    佛　学
    消极者：一、不杀、不盗、不媱、不妄语、不两舌、不恶口、不绮语、不贪、不嗔、不痴。二、绝诸华饰歌舞嬉戏。三、去嗜好。四、断晚食。

    积极者：一、调炼身息。二、讲求经义。三、修习禅定。四、参究心性。五、施行慈济。六、宣扬佛法。

    人工与佛学之新僧化
    每日公定时间十二时，睡六小时，作六小时。三小时是人工，两小时是习禅，一小时是说法。其余十二小时是自由时间，随喜施为。每处从五六十人以上至五六百人为度。有法堂，有斋堂及大众厨房，有禅室及长连卧床，有浴室，有病僧院，有老僧院，有工场，有农场，有衣食药物库，有器具什物库，有经像图书馆，有编译刊印馆。其余若像设之宫殿，间别之寮舍等，一概无之；故不得容留妇女过宿。

    凡男子能依照人工与佛学之规定作务修行者，由大众和合许令同住。同住中有不能依照人工与佛学之规定作务修行者，由大众和合摈令他去。此在山林之寺院，措施匪艰；有能如说行者，庶几种种僧中之积污，皆一洗空净。辅之以竿木随身、遇缘即宗之化，或名利场里、尘劳队中说法，或三岔路口、十字街头等人，或弄船江上，或飞锡云端，不亦荡荡乎无能名哉！　　（见海刊一卷三期）


22峨山僧自治刍议

    峨山僧自治刍议(注一)

            ──十九年十月在峨眉县佛教会讲──
      一　峨山甲僧自治会
      二　僧自治之入手
      三　合山僧徒应有时代之觉悟
      四　地方官应当扶助与护持
      五　结论
      六　峨山甲僧自治会大纲

    佛法乃是佛所得的诸法实相，惟佛与佛乃能究尽。而且圆满菩提归无所得，既无所得，即不可说，此不可说，亦即诸法之本来面目，为人人本有、个个不无，而非向外驰求的。处今日之世界中，欲建立佛教，令佛教有繁荣发达之可能，殊非易易；因社会人士已多数误会佛教为迷信，僧伽为废物，常予以重大之打击，佛教前途，甚觉悲观！今欲佛教常住于世，须靠一般深明佛理之僧伽，能真实依佛法起大乘行，且能博施济众，将佛法作适应时机之宣传，令社会人士对佛法有相当之认识，方足以保其余绪、发扬而光大之！今观我僧众，虽对于宏法尚无何等施设，犹存勤苦淳朴之风！加以峨山之雄尊深秀，诚可为住持佛法之最胜道场，因此兴起了许多感想。兹乘机会提出几点，与诸君讨论之。

    一　峨山甲僧自治会
    此次在省，曾闻刘军长等颇希望峨山僧众能自为振作，一方深修佛法，一方发扬佛化到社会中去。因佛法不是专为自利，而是特重利他的。故我深望峨山僧众对于佛法有真认识，能和合本山、外来的僧众，与峨山相需相关者，就峨眉县之峨山甲区域内，有一峨山甲僧自治会之组织。其目可分为十：

    甲、僧团之保安　　据今所见到之僧团，即可为僧自治中之一事，保护峨山甲地方治安，即为峨山僧所应作事。但更能精深训练，使来剃度沙弥，均须服务半年，则即为能以无畏施于本甲民众者，亦就是修菩萨施度之行，尤符国家建设根本在地方自治之义。至于团员任期之长短，名额之多寡，当因人取材、体时察势而定。

    乙、寺僧之整治　　全山寺院僧众之规制，亦应由僧自治会为之整顿，务令依佛教之法制，适于今日之国情。至于各寺院之绘塑佛菩萨像等，亦应根据佛典，其不合时代信仰之神像，酌予取销，以杜外人之攻讦。

    丙、僧徒教育　　昨在毗卢殿见僧学之设立，见山中长老亦曾注意及兹。但施僧教育与普通教育不同，应专注重养成持律弘教之僧宝。就峨山僧众，可分三种：一、十八岁以下沙弥不得认为僧伽。在此童年时代，当教以小学、中学常识、及初步佛教常识，使养成将来可发心为僧的资格；并特教以峨山之历史、地理，及山中之农林实业等之实习，以为改造生活之基本。二、十八岁以上已受沙弥戒成为僧人者，可施与佛教律仪及佛教教理之教育，以造成住持佛法之僧宝资格。三、二十岁以上以至年老之人已受比丘戒者，亦须施与简略之教育，使对于佛法有相当之了解，然后依此自修化人，方不致误。以上三种教育，施设时不应过于严格，因峨山为朝拜之所，当抽出时间以资应付。幼年、青年者，每年可施五六个月之教育；年老人因担任事务过多，每年只能施与两个月之教育，而注重教以应香客游人之询问，如佛菩萨之事迹及各寺院之历史古迹等。

    丁、实业之兴办　　添香、化缘、认为佛教中之方便，亦无不可，但不能即以此为资生之所需。就峨山之农产森林等，在在皆可改良发达。即如衣物之制造，房屋之建筑，形像之绘塑等各种工业，亦应出自僧手。至于商业，可采合作社之办法，将本山产物统归合作社代为发行，而各寺院应当需用之物，亦均由合作社向各处采办，以原价分售与各寺院；此皆菩萨工巧明之事，亦所谓资生事业皆不违背实相，而生活之困难即可解除矣。

    戊、交通之建施　　山路崎岖，行人殊感困难，致香客游人不如普陀、九华之盛。若本山僧人能自动修筑康途，而轿竿背架加以改良增设，则香客游人日必增多矣。己、灾病之慈济　　峨山气候层层不同，外来游人香客，容易生病，对于医药养病院等，皆应设备，使朝山之人不为病魔所困，且可藉此招纳避暑养病之人以相资益，此亦菩萨医方明之一种。再加以救灾救贫之慈济，以发挥佛法大悲方便之功用。庚、教化之传布　　对于朝山之人，应向之宣传佛化。在当路各寺院中设布教所，至山下之分院与民众相接近之处，更应设布教所、小学、民众学校、通俗图书馆等，显扬佛法，使近山民众受佛化之薰陶。更于本山适中之点，常常讲演，庶几社会人心有补益，则佛法可期宏扬，寺院不虞坍毁也。

    辛、古物之搜陈　　山中古物，应分别清楚，于适中之点，陈列保护；如雕刻、碑碣、与名人所书之经、及名家之字画等，皆应搜集陈列，以资研究探讨。其须各存原处者，亦应与搜集者一一映成照片，以广宣扬，使来峨山者乐而不倦。

    壬、胜迹之培修　　本山形胜、名胜之圣像，如古塔、奇洞、幽谷、──宝掌、灵岩、猪肝、龙门──应有确切之调查，认真之培修，以资保存而彰美胜。亦仍用照片宣传赞扬，令峨山名胜影响于全世界人士之脑海，使不期然而来，日形踊跃，亦因势利导之一种善巧方法也。

    癸、科学之建设　　待将来物力充足，当进一步而为科学之建设；如峨山顶上饮料最缺，虽有白龙池井，其水亦不甚敷饮，而各寺之光线亦不充足。故他日应有蓄水池、发电机、及运输机、汽车路等之装设，以资营养而便工作。

    以上十种办法，并非信口开河，动人视听。曾忆于民国十四年游日本之高野山，其山远不及峨眉之高大，而各种设备可称完全，山中即森林木材之生产，每年达百余万元，僧人之生活与国内外之布教等咸资于此，闻每年政府之税捐，亦有二十余万之钜，能仿此进行，前途何可限量！

    二　僧自治之入手
    约分数项：甲、上来各种施设，皆应由僧自治会着手去办。但默察峨山各寺院派别分歧，颇不相能。应由诸寺长老拟定办法，呈准地方官长，委任正副主席各一人，委员十余人，组织一筹备自治委员会，筹备进行一切。乙、办事机关，当选一适中地点，以资策应；如普陀前寺之类。而毗庐殿、砖殿、新殿、居山半腰，气候适中，地势亦殊平敞，应合而为一，仍用原来之普贤寺名──即万年寺──，以为全山自治总机关，办理峨山事业，整兴峨山之大观 。 丙、其进行步骤，首应调查峨山全山之屋量，及僧人之多寡，财产之总额，以为设施之根据。丁、由筹备处丈量之地，及调查森林并土质物产之所宜，聘请技师，为之指导垦植。戊、设一办理山僧自治训练班，半年或一年毕业，以训练成自治僧员。己、筹备期以一年或二年为限，限满即成自治会。

    三　合山僧徒应有时代之觉悟
    我对于峨山各寺僧，有所劝告：在以前中国旧制，能管公事者，惟有帝王官吏以及绅士，而人民仅顾一身一家而已，对于身家以外之事，概不关心；故僧人亦尽可各顾一身一家。今则适与相反，已成为人民建设之民国。因之、各种人民皆有团体之组织，以参加社会之政治公众行事，我佛徒如仍旧制，恐难生存。故应从此打破家族的宗法社会，成为职团的国民社会，方合时代之趋势，而期佛法之宏扬。

    四　地方官应当扶助与护持
    地方官长，当然有清除匪类，改善风俗，发达商业，庄严地方之责任。而在本县之民众，藉峨山香客游人而生活者，为数亦多。故官绅等对于峨山僧自治事，应加以指导督促。峨山事若能办好，县中亦享莫大利益。如僧能安居，教育亦良，必消许多隐患，若从积极上来讲，倘僧人能尽宣传之能事，则国民之道德程度日益增高，全山将更整治优美；远方闻风而来者，必踵相接，而商业日见发达矣。

    五　结论
    前来所讲，就全山僧众中、选出十数人为自治委员办理全山事业，但全体僧众应共相团结，使精神动作同趋一致，方足以应付环境，发展本身。我向来主张佛法不是空谈，应从实际上去做，方可表现佛法之真精神。如上所说种种办法，皆佛徒应当做的，且上合于佛法，下契于时宜。今天遇此胜缘，故将我几日游山之所得，贡献诸君，望诸君起而图之！　　（克全记）（见西来讲演集）

    （附注）西来讲演集原题“在峨眉县佛教会”，今依演说集改。

    （附）　峨山甲僧自治会大纲
    一、以峨眉县所属峨山甲区域为范围，特设峨山甲僧自治会，以为特种地方自治之试办。
    二、该会由该区内寺僧选自治委员十三人至十七人组织之；但第一期由主管官署委任正副主席各一人，委员十一人试办之。
    三、该会以峨眉县县长为监督；并敦聘国中高僧为导师；省内佛学者为顾问；以资策进。
    四、该会自治事业概举如下：
    １．僧寺规制所──僧：未成年沙弥，少年比丘，老年比丘。寺：大寺为修学或办公处、朝拜处 ， 中寺为招待处、或专修禅净处，小庵为布教处、或自修处。
    ２．僧徒教育所──律仪院预科，授国民小学常识及佛教初步常识，未满十六岁行童入之，每年六个月。律仪院授国民中学常识及为养成僧格之训练，十六岁以上沙弥入之，每年四个月。律仪教理补习所，二十岁以上比丘入之，每年两个月。
    ３．寺僧实业所──分农林、药工、合作社各项，壮年比丘之不能办教务布教化者可作之。
    ４．山寺交通所──道路轿竿夫役等。
    ５．僧团保安所──僧团已办，但须规定来山为僧者，在受比丘戒之前，必须充团员半年。
    ６．教化宣扬所──办农村小学，平民夜校，通俗图书馆，布教所，阅报所。
    ７．灾病慈济所──医院、疗养院、施诊施药所、乞丐感化所、灾难救济所。
    ８．古物搜陈所──搜集、保存、陈列、映印、流通。
    ９．胜迹培修所──调查、考证、培修。
    １０．科学建设所──蓄水池、发电机、汽车路等。
    五、合并万年寺三殿，恢复为普贤寺，以充峨山甲僧自治会会所，及僧寺规制所、僧徒教育所等。
    六、大寺如金顶各殿，可合并为朝拜处。大佛殿为教化宣扬所总机关。报国寺为律寺。伏虎寺为禅寺。洪椿辉为佛寺等。
    七、从调查寺数、僧数、屋量、产额、土质、气候等入手。
    八、其他。
    （见海刊十一卷十一、二期合刊）


23峨山僧自治刍议

    僧尼应参加国民大会代表选举

            ──二十五年五月在常州作──

    国民大会代表选举法公布后，闻有妇女团体起而争有妇女代表者。余因索取选举法而细阅之，见其积极规定者，即第三条：“中华民国人民年满二十岁，经公民宣誓者，有选举国民大会代表之权”；而年满二十五岁即得为候选人。其消极限制者，即第四条：“（一）背叛国民政府经判决确定或尚在通缉中者；（二）曾服公务而有贪污行为，经判决确定或尚在通缉中者；（三）褫夺公权者；（四）禁治产者；（五）有精神病者；（六）吸用鸦片或其代用品者”；除此之外，更无性别或宗教区别等之其他限制。由此、故年满二十之妇女，当然已在女公民之列，而妇女之为律师，医师或女工等，更可参加职业团体之代表选举，是故更不应另有妇女代表之选举也。若于此更有妇女团体代表之选举，则其反面岂不亦应另有男子代表选举乎？然由此乃确见僧尼等亦为区域选举内之人民，但年满二十及经公民宣誓，即得有选举权；若年满二十五岁者，即得为候选人，而更无其他之限制，是诚全国僧尼所应深切注意热烈参加者也。二十五年五月三十一日，常州。　　（见海刊十七卷八期）


24僧伽与政治

    僧伽与政治

    问政而不干治──觉群社

            ──三十五年七月作──

    去年海潮音月刊曾刊出过宗教徒应有国大代表一文，本年一二月间醒心曾寄余论应组“佛教政党”一篇。继而在家出家少壮佛徒聒余倡导组织者不下十余人；间询长老缁素，则缄默持重，大多不以为可，余亦迟迟未决。顷又有长春般若寺道源来书，所言尤为激切。同时得缅甸通讯，则云缅僧在日军侵缅前，多数参加政治运动；日军侵入时，且多参加军事行动。但联合国胜利后，缅政府则以僧律禁僧预政；而战前缅僧约为二十万人，今则才七八万人矣，长老僧亦多还俗者，不无昔盛今衰之感。参政则易随政治兴败，其势然也。而锡兰近亦以哥仑坡智严学寺少壮师生为主干，僧伽参政运动已成具体而微的政党，然老年僧长施主以其违比丘律，咸极反对。锡兰如要保持比丘律，自应超然政治之上；且其地十分之八九的多数皆为佛教信徒，佛教徒自能占政治权优势，拥护佛教。僧不参政，其在国家与社会的地位反见尊崇。但中国则僧受比丘律后即受菩萨律，向以菩萨律为归；而藏僧──喇嘛──亦然，其一部分喇嘛且为执行政治官吏，仅不婚娶异俗官耳。然超政、遇政府与社会摧教，易遭破灭；从政、亦易随政府而倒，二者利弊各关。况今中国无论在政府在社会，尚无在家佛徒集团，足以拥护佛教，则僧伽处此殊堪考虑。今以多人对此问题的研讨，余遂不得不加以深思熟虑，而于孙中山先生所说的政权治权，得一解决，曰“问政而不干治”。

    孙先生谓政是众人之事，治是管理，政治是众人之事之管理。又政权是人民有权议定政法，治权是政府有能治理国民。僧伽不得不是众人之事中的众人，所以于众人中的本人或同人的事，不得不问。要想问问众人之事，讲讲其所感之祸害痛苦，所求之福利安乐，不得不参加社会的地方的国家的合法集议，众人之事的会所。所以对于有关之民众社团及乡区自治会议，县参议会、省参议会、国民代表大会，均应参加一分子，为本人同人全民众人议论除苦得乐之办法。但所参预的以此各种议事场所为止，亦即人民政权机关为止；而执行五种治权的中央和地方机关，概不干求参预。换言之，只参加选举被选为议员，决不干求作官、运动作官将，──文官武将等──。这有数种要义：

    一、此只动口动笔为众人祛恶成善除苦得乐，以合于佛教慈悲化人本旨。并不须直接用刑用兵去杀人杀敌犯佛戒。

    二、此只临时出席会议，平日各行其素，不妨碍自修及弘教。出席会议时，个人亦仍可保持僧伽服仪。

    三、一般民众多藉当选议员，为进入从政服官的过渡，僧伽当选议员或国大代表有此分限，则免中央及地方官嫉忌疑惧。

    四、有此则对于佛徒痛苦事件可以呼救，佛教有害事件可以防止，兴教利众事件可以倡行，佛法真理正义可以宣达。

    五、如此做议员而不做官，不藉议员为做官，则真可为民代表兴利除弊，易得多数选民。

    六、如此则佛法只用理论，说服人化导人，以摄取民众信仰！而不用任何威胁武力以强制人的教旨，亦得以贯彻。

    基此六重要义，我们中国现阶段的中国僧伽，对于今所提出的议政而不干治，愿皆透彻了解，切实践行。觉群社先办周报，后将扩充而办日报，皆期以此义而为佛教为民众而服务。名以觉群者，僧的本义即为“和谐合聚的群众”；中山先生解释“民”字，亦为“有组织之群众团体”。故“人”必处在“群体”中乃有人的功用，故须从自群觉起，遍觉及他群乃尽自觉觉他之义，亦即觉群社之为觉群社的社旨。（见觉群周报一卷一期）


25佛教不要组政党

    佛教不要组政党

            ──三十六年二月作──
    抗战胜利后，出家的佛教徒与在家的佛教徒，建议组织政党或请领导组党者，亦尝嚣嚣然矣。然我不主张佛教组党，于本报及答申报记者问等，言之屡矣。他若大醒等代答不组党亦非一次。今二十八卷第二期海潮音又有梵波君说：‘大师虽然主张僧伽不应放弃国民的责任，且应从佛法中圆融广大慈悲平等的教义，以发挥其福国利民的效用。但他本身是立于超然地位的，特未向任何人作何活动的表示。他虽偶尔发表政治的理论，引起国人重视，这是他智慧的鉴照，与悲愿的流露，所谓智悲双运。他以超人的智慧从静观中见到适时应机的真理与实际的方便，认为是有益国家民族社会人群的，不忍自秘，发而为新的政治理论，这正是大乘法利益众生的活动运用。所谓佛法不离世间法，运用得当，一切法皆是佛法，绝非舍弃佛法，希图升官发财之政客可比也’。又‘我们对于各方关心此一问题者之答覆，是佛教徒应当组党……太虚大师可能有此提示，也有许多人向他建议，但他本人却无任何活动和领袖的企图’；也说明了一部分。然此文内“但他本身是立于超然地位的，从未向任何人作任何活动的表示”；又“但他本人却无任何活动和领袖的企图”，极力表扬我的清高，与我舍身为佛教为大众的态度，却不尽相同。我意若弘护佛法、利济人群，必须僧伽组织政党，必须我出领导者，我必不惜出为领袖而作任何活动。然这仍是大乘佛法利益众生的活动运用，绝非舍弃佛法。然我不主张僧伽组党，并不出而领导组党，可知不是为组党恐失僧伽清高，及为表示个人清高不出领导组党，而别有其不要组党的原因在。

    我尝提倡僧伽议政不干治，亦曾指导僧伽参加乡区代表县省参议国大代表之竞选。但我主张僧人以国民立场的公民资格竞选，并由僧众会员为主要份子之国省县三级佛教会的人民合法团体──宗教团体是文化团体、或自由职业团体──而发动，故用不着另组政党。

    若组佛教政党，以出家僧徒领导主持欤？以在家信徒领导主持欤？前者则无论僧徒政治的学习经验，均不够条件，即令学习经验条件均够，但组党仅参预人民政权做议员欤？亦参预政府治权做官吏欤？做执军掌政司法的官吏，则非复宗教师的僧侣；做僧侣则同时不得是官吏，犹之做自由职业的律师则不得同时是司法的检察官或法官也。僧做代表人民议政的议员，固无不可，犹之商民农民工民自由职业民之为议员，仍得是商店经理或新闻记者。但政党无不以占多数组政府或分得掌政府治权的官位为目的。只参预人民议政，则无组织政党之需要。后者则在家信徒原有一部分的做议员做官吏的，组党或亦可更增加其人数。但佛教党以在家信徒为领导主持，则佛教徒向以出家僧徒为首众之制度，便为倒置而破坏。故在家信徒尽可参加各党各派或另组别种名义之政党，不应以佛教名义而组党。

    复次、佛教信徒是国民党、青年党、民主社会党、民主同盟都有的，甚至共产党也不是没有，而无党无派的人则更多。要是组了佛教党，他们各有某党派或无党派的原来立场，既不能请他们改入佛教党，而佛教党已另成一党，便与他们各别疏隔了。我的学佛朋友及信徒，也是各党派无党派的人都有，加以哲学文艺及兴办文化教育慈善等之事业的关系，连各宗教或无宗教的人也多交谊。我领导了佛教党，则原有的各方面关联，也反减缩，所以佛教不要组党也。

    但为对于伤害佛教者的辩护维持，及发扬佛教精神以兴办服务群众利济人群的各种文化教育慈善公益，需要各党派无党派的同情佛教者有一个联谊；尤其遇到教难的时候，共同起来防救。但我想担任联谊的，最好是觉群社。（见觉群周报第三十期）


26佛教寺僧的经济建设

    佛教寺僧的经济建设

            ──三十五年九月作──

    抗战八年，后方工商业因经济政策的束缚，由困顿而迫近崩溃边缘；胜利以后，收复区的工商业，由于经济政策未能作尽善尽美之调整而濒于破产。这是稍微注意国内工商界情形的人，没有不知道的。上海工商界，几度到南京请愿，无不是为了挽救这经济的危机，弥补这经济政策的失算。

    但我们要知道，一个国家的经济政策，并不是完全着重于财政的收支，还要能通盘打算培养人民财力，“藏富于民”的国民经济。我们检讨经济政策失败的症结，而从事紧急救济，殊不失时效。我们深知道今日中国的经济政策，是犯了偏重财政收支，而忽略了从事生产的国民经济。故目前中国经济危机之救济，在如何迅速动员国内所有的生产力量，从事增产工作。有产斯有财，生产丰富，政府财政基础稳固，人民生计才有着落，民生主义也才可以实现。

    在全面的国民经济政策建设之下，佛教寺僧的经济建设，是刻不容缓的当务之急。我们知道，今后的中国社会，是每个人民自力更生的社会，就是说劳动与享受均匀。要想不耕而食，不织而衣，坐享其成，恐为今后社会所不许，且自己亦不过意。固不须人人实行耕织，而遗弃政教文化等工作；但亦不能人人站在生产圈之外。顶好能直接参加生产工作，或间接促进生产，以期国民经济的通力合作。

    近国内寺僧，在佛教会领导之下，已稍能展开办僧教育及办医院学校等社会公益慈善事业，殊属可喜。然寺僧不能联合开发其经济的源流，则所兴办事业，将无力荷负久远。为此特列举开发经济源流如下：

    一、山乡寺僧 ， 应就原有山场田地，在县区联合为林场、农场、或农林场之开办。

    二、城市寺僧，可就寺地所宜，集办罐头笋菜，及僧衣鞋帽，或图书馆、印刷等工厂商店。

    三、应民众需求而服务的经忏，应由佛教会订立法规，整理运用，以增经济收入，同时改善风俗。

    全国寺僧，如能依此各随分宜做去，不仅佛教经济现象景气起来，且于中国整个国民经济亦不无好影响。　　（见觉群周报第七期）


27由经济理论说到僧寺经济建设

    由经济理论说到僧寺经济建设
            ──三十五年十一月作──

    经济理论大概可分为三种：一、自由的放任经济；二、集体的计划经济；三、民主的计划经济。

    自由主义的放任经济，是英美等自有经济学以来正宗经济学所主张的。但已显见其弱点：１、恐慌频仍。２、失业众多，３、资源浪费、４、分配失当。为救免放任经济的弊害，乃有集体主义的计划经济。

    集体主义的计划经济，虽救免了放任经济的弊害，但发生了如下的疵累：１、当局为使计划推行有效，集中一切政治经济权力，致成独裁，剥夺了人民政治自由、经济独立，及损失自由竞争经济进步原动力，２、执行计划，不得不对于社会择业途径、生产技术严密规定，因此妨害人民个性的发展及技术的进步。３、执行计划当局，一因规定不容自发与更新，优秀份子不愿效命；二因当局训练驯务份子为干部；三因当局要全体人民拥戴，采取包办选举。总此三因，易养成庸碌分子的腐败官僚政治，由是遂发生比较无弊的民主主义的计划经济。

    民主主义的计划经济，是美英等国观苏、德、意独裁的计划经济施行，对照下显见向来所行放任经济之弱点，不得不酌采计划经济之优点。同时又在民主政治下避免独裁政治，乃渐发生民主主义的计划经济：１、与集体主义同样的设立“中央计划机构”，设计及执行经济事宜，以期达到以最有效的利用国民经济资源，求经济的稳定发展；同时又不妨碍民主的政治。２、在人民消费有选择的自由，有货币流通，有市场存在，及扶持私有企业的发展下，编订计划及运用技术。３、审核全国各私有企业的生产品种类与类量，配合计划，不让仅受物价的指导。４、审核一切私有企业的生产计划及其程序，及所须生产数量，获悉各阶层人民消费量。５、根据以上各项，修订各业发展计划，并编制造各区域各社团局部的信用计划等，以辅助总生产计划。

    此种的民主计划经济，无疑的将为今后最适宜采行的经济制度。以之而观察到中国一部的僧寺经济，无疑的也将以能适合此“民主的计划经济”与否，决定其能否建设现阶段的僧寺经济。

    中国民主计划经济下的僧寺经济建议：１、要由佛教会调查登记全国僧寺的不动产，与其他事业的收益品数；２、编订生产及分配消费之总计划；３、各省分会各县支会各大寺得制出局部计划，提供中国佛教会审核参考，并指导修正；４、招集僧寺游资，办一“佛教银行”，为全国僧寺经济之金融枢机；５、各支会或各大寺、各省分会集办林场，农场，及发扬教化的印刷工厂，与书局等工商业。　　（见觉群周报第二十期）


01正信会会员格言

    正信会会员格言

    “执持正法摄诸长幼”：谓深信佛教之正法以摄化若长若幼之群众也。此为总句，本会会员皆应本此以行。而总务部、修持部部员，尤须身体力行之！

    “一切治生谐偶虽获俗利不以喜悦”：谓经营实业，治理生产，而能轻财乐施也；本会会员皆所应行。

    “游诸四衢饶益众生”：谓作社会教育家、公益家、慈善家也；本会慈济团、宣化团团员所应行。

    “入治正法救护一切”：谓政治家、法律家、军事家等，当存救世护民之心也；本会护法社社员所应行。

    “入讲论处导以大众”：谓入诸学术研究院、研究馆、讲演会、讨论会等，皆以大乘佛学融贯之也；本会研究社社员应行。

    “入诸学堂诱开童蒙”：谓开办小中大学，教育青年，启发佛慧也；本会宣化团团员所应行。　　（见正信一卷一期）


02示慧纶皈士法言

    示慧纶皈士法言

            ──十一年四月作──

    一、皈命以正其信　　皈命者，谓举其现报之形寿资具等，尽投入于佛法僧海，不复执我我所，从此唯佛法僧为所依之主，唯佛法僧为所归之处，决不因形寿资具之变迁，退转于佛法僧之信。换言之，则身可灭，世界可坏，佛法僧之信终不摇夺。盖佛法僧如海，现报之身世如沤，沤有存亡，海无得失。能如是皈命佛法僧者，于佛教方成正信；具佛法僧，始为佛教，故总谓之信佛教，别谓之信佛法僧也。然佛法僧有因中之理性，有果上之事相：因中之理性者，各人寂然遍知灵然常觉之自心即佛，遍知常觉中所现万事万物即法，一心万法调和融合即僧；非遍知常觉则无心体，非万事万物则无心相，非调和融合则无心用；故本心即佛法僧，非佛法僧不明本心也。果上之事相者，自觉、觉他、觉行圆满者，曰佛，若释迦牟尼佛、阿弥陀佛等是也；依佛言教、明理、起行、证果，曰法，若诸经论戒律仪轨规制是也；仰果修因、宏法度人之众裔，曰僧，若诸菩萨、缘觉、声闻、比丘、比丘尼、沙弥、沙弥尼是也。非佛无以有教，非法无以为教，非僧无以传教，故佛教即佛法僧，非佛法僧不成佛教也。察果征因，由因致果，依本心乃成佛教，归佛教乃明本心。不执理以废事，不著相以昧性，性相融彻，事理成就，是为皈命本心，深信佛教。

    二、存敬以销其情　　心佛在情，如金在矿。圆觉经云：‘譬如销金矿，金非销故有，虽复本来金，终以销成就’。销情之质唯六：曰贪、曰瞋、曰痴、曰慢、曰疑、曰不正见；其根、则为我痴、我见、我爱、我慢。故销情者，换言之、即销除我执而已。然执情之积甚深，其来罔觉，欲销除之者，当于所皈命之无尽佛法僧海中，专奉持一佛一法一僧，拳拳服膺，念念在心；如每日称诵释迦牟尼佛名，大方广佛华严经名，弥勒菩萨名等，俨同面对，常存恭敬，令身语意三业不敢稍有懈放，则久之久之，情执渐销，而心觉明净也。

    三、发心以宏其愿　　心体本来广大平等，不可不开发之；心用本来圆融自在，不可不发挥之。圆觉经云：‘末世众生欲求圆觉，应当发心作如是言：尽于虚空一切众生，我皆令入究竟圆觉，于圆觉中无取证者，除彼我人一切诸相，如是发心，不堕邪见’。故菩提萨埵通发之心，即五大誓愿是也；所谓众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛果无上誓愿成，福智无穷誓愿集。此之深誓宏愿，横尽虚空，竖穷永劫，无限无碍。必发如是无限碍心，乃能生生世世，形形类类，长时修行，不住不着。依此宏愿为本，如发此生誓达之愿，或命终时往生之愿，方无杂染。

    四、明理以轨其行　　瑜伽师地论菩萨地真实品明二真实、四真实已，‘又安立此真实义相，当知即是无二所显。所言二者，谓“有”、“非有”。此中“有”者，谓所安立假说自性，即是世间长时所执，亦是世间一切戏论分别根本：或谓为色、受、想、行、识，或谓眼、耳、鼻、舌、身、意，或复谓为地、水、火、风，或谓色、声、香、味、触、法，或谓为善、不善、无记，或谓生、灭，或谓缘生，或谓过去、未来、现在，或谓有为，或谓无为，或谓此世，或谓他世，或谓日月，或复谓为所见、所闻、所觉、所知、所求、所得、意随寻伺，最后乃至或谓涅槃，如是等类，是谓世间共了诸法假说自性，是名为“有”。言“非有”者，谓即诸色假说自性乃至涅槃假说自性，无事无相，假说所依一切都无，假立言说依彼转者皆无所有，是名“非有”。先所说“有”，今说“非有”，“有”及“非有”，二俱远离；法相所摄真实性事──诸法实相──是名无二；由无二故，说名中道；远离二边，亦名无上。佛世尊智，于此真实已善清净──唯佛与佛乃能究尽──；诸菩萨智，于此真实，学道所显’。──右明远离有及非有二边，契证中道无上真实之理。

    ‘又即此慧是诸菩萨能得无上正等菩提广大方便。何以故？以诸菩萨处于生死，彼彼生中修空胜解，善能成熟一切佛法及诸有情，又能如实了知生死，不于生死、以无常等行深心厌离。若诸菩萨不能如实了知生死，则不能于贪、瞋、痴等一切烦恼深心弃舍，不能弃舍诸烦恼故，便杂染心受诸生死；由杂染心受生死故，不能成熟一切佛法及诸有情。若诸菩萨于生死以无常等行深心厌离，是则速疾入般涅槃，彼若速疾入般涅槃，尚不能成熟一切佛法及诸有情，况能证无上正等菩提？又诸菩萨由习如是空胜解故，即于涅槃不深怖畏，亦于涅槃不多愿乐。若诸菩萨深怖涅槃，即便于彼涅槃资粮不能圆满；由于涅槃深怖畏故，不见涅槃胜利功德，由不见故，便于涅槃远离一切清净胜解。若诸菩萨于其涅槃深住愿乐，是则速疾入般涅槃，彼若速疾入般涅槃，则便不能成熟佛法及诸有情。当知此中若不如实了知生死，即杂染心流转生死，若于生死深心厌离，即便速疾入般涅槃；若于涅槃深心怖畏，即于能证涅槃资粮不能圆满；若于涅槃多住愿乐，即便速疾入般涅槃；是诸菩萨于证无上正等菩提，无大方便。若能如实了知生死，即无染心流转生死；若于生死不以无常等行深心厌离，即不速疾入般涅槃；若于涅槃不深怖畏，即能圆满涅槃资粮；虽于涅槃见有微妙胜利功德，而不深愿速证涅槃，是诸菩萨于证无上正等菩提，有大方便。是大方便，依止最胜空性胜解，是故菩萨修习学道所摄最胜空性胜解，名为能证如来妙智广大方便’。──右明修胜空解，不受生死，不入涅槃，是成佛大方便。

    ‘又诸菩萨由能深入法无我智，于一切法离言自性如实知已，达无少法及少品类可起分别，唯取其事，唯取真如。不作是念：此是唯事，是唯真如，但行于义。如是菩萨行胜义故，于一切法平等平等。以真如慧如实观察，于一切处具平等见，具平等心，得最胜舍。依止此舍，于诸明处──即种种学术处──一切善巧。勤修习时虽复遭遇一切劬劳、一切苦难而不退转，速疾能令身无劳倦、心无劳倦，于诸善巧速能成办。得大念力，不因善巧而自贡高，亦于他所无有秘吝，于诸善巧心无怯弱，有所堪能，所行无碍，具足坚固甲铠加行。是诸菩萨于生死中，如如流转遭大苦难，如是如是于其无上正等菩提堪能增长；如如获得尊贵殊胜，如是如是于诸有情憍慢渐减；如如证得智慧殊胜，如是如是倍于他所难诘、诤讼、諠杂、语论、本惑、随惑、犯禁现行、能数观众，深心弃舍；如如功德展转增长，如是如是转覆自善不求他知，亦不希求利养恭敬。如是等类，菩萨所有众多胜利，是菩提分，随顺菩提，皆依彼智。是故一切已得菩提、当得、今得，皆依彼智，除此更无若胜若劣’。──右明入法无我，善能成熟有情及佛功德。

    ‘又诸菩萨乘御如是无戏论理，获得如是众多胜利，为自成熟诸佛法故，为成熟他三乘法故，修行正行。彼于如是修正行时，于自身财远离贪爱，于诸众生学离贪爱，能舍身财，唯为利益诸众生故──修布施行──。又能防护、极善防护，由身语等修学律仪，性不乐恶，性极贤善──修持戒行──。又能忍他一切侵恼，于行恶者能学堪忍，性薄瞋忿，不侵恼他──修忍辱行──。又能勤修一切明处，令其善巧，为断众生一切疑难，为惠众生诸饶益事，为自摄受一切智因──修精进行──。又能于内安住其心，令心善定，于心安住常勤修学，为净修治四种梵住，为能游戏五种神通，为能成立利众生事，为欲除遣精勤修学一切善巧所生劳倦──修禅定行──。又性黠慧，成极真智，为极真智常勤修学，为自当来般涅槃故修习大乘──修般若行──。又诸菩萨即于如是修正行时，于具功德诸有情所，常乐现前供养恭敬──于有德修敬行──。于具过失诸有情所，常乐现前发起最胜悲心、愍心，随能随力，令彼除断所有过失──于有过修悲行──。于己有怨诸有情所，常起慈心，随能随力，无谄无诳，作彼种种利益安乐，令彼怨者意乐、加行、所有过失及怨嫌心，自然除断──于有怨修慈行──。于己有恩诸有情所，善知恩故，若等若增现前酬报，随能随力，如法令其意望满足。虽无力能，彼若求请，即于彼彼所作事业，示现殷重精勤营务，终不顿止彼所悕求，云何令彼知我无力，非无欲乐──于有恩修孝行──。如是等类，当知名为菩萨乘御无戏论理，依极真智修正加行’。──右明依所明理正修六度等行。

    此中之理，皆人所应知者；此中之事，皆人所能行者；能明此理以轨其行，即是人中之菩萨矣。皈不极则信不纯，信不纯则敬不隆，敬不隆则情不融，情不融则心不普，心不普则愿不圆，愿不圆则理不契，理不契则行不净。信纯敬隆，愿圆行净，驾兹佛乘，游十方刹，自运运他，同登正觉。勉厥始终，努力毋懈！佛二九四九年降诞日太虚。（见海刊三卷六期）


03居士学佛之程序

    居士学佛之程序

            ──十五年元旦在浙西弥勒阁作──

    比年以思想学说之混乱、及军争政变之频仍，民生益以凋敝，人心陷于烦闷；觉世间之无怙，谋解脱之不遑，种种似宗教非宗教之旁门邪道，遂渐繁兴，而夙具善根者因之发心学佛亦非少数。风气一开，从习弥众。然或盲从他人以附和，自无中心之所主；或好奇趋时以标榜，惟任妄情之所驰；或徒托佛以逃世；或更藉佛以沽誉；斯由学无程序，凭虚迈往，故虽值至平极正之佛法，致仍流入歧途，难获良效！窃谓佛法之近益人世者，即在五戒、十善，斯本与儒者人伦之常德相准，而亦与诸教诸学之明哲贤圣所期者不违。第佛之戒善流出于最上清净之大圆觉海，故即由戒善可上阶出世解脱，遥达无上菩提，使近为人中之贤哲，远引佛果之圣德也。语云：“白刃易蹈，中庸难能”。今之学佛者，每不能笃于信解戒善而好骛浮夸，殆亦由乎是。夫居士学佛与出家僧众异：出家僧众乃少数人之住持佛教，专务内修外宏者也；而居士学佛，则期以普及乎全人类，风俗因以淳良，社会由之清宁者也；由遵行人伦道德，养成人格而渐修十善菩萨行者也。故兹不辞庸拙，请一言居士学佛之程序焉。

    一、有普通学识之人，或因人劝导，或因事感怀，将发生修学佛法、信从佛教之心时，须先渐次请取佛学门径诸书籍，若商务印书馆之佛学易解、佛学大纲、印光文钞，武昌佛经流通处之释迦一代记、佛学导言、觉社丛书选本、佛教问答、大乘教义，上海佛教居士林之释迦牟尼佛略传、唯识方便谈、唯识易简、唯识三十论纪闻、世界教育示准、宏道居士论佛书稿第一第二集、佛法万能中之科学化、佛教初学课本注解、百喻经浅释、佛学寓言、了凡四训、戒杀放生集、戒淫拔苦集、初机净业指南、往生安乐土法门略说、龙舒净土文、莲池大师竹窗初笔、二笔、三笔，上海医学书局之佛学撮要、入佛答问类编，拙著之佛教各宗派源流、道学论衡、唯识新论、佛乘宗要论、人生观的科学、大乘与人间文化、庐山讲演集，缪凤林之唯识今释，景昌极之佛法浅释、佛法与进化论，武昌佛学院之印度、中华各地佛史，及上海居士林各期林刊，与各期海潮音月刊等；涉略研读，数月可以卒业。由是、认识佛教大概之真相，三世因果，五趣升沉，生死之轮回，涅槃之解脱。既经完全肯定，则信心自然生起。如是信心，乃由胜解乐欲而发，是真信而非迷信，庶免盲从偏蔽之弊。

    二、既由了知佛法大概之真相，生起信崇之念，则当进一步以求坚定此信心，从一大德沙门乞受皈依佛法僧宝之三皈。此受三皈，即为将内心信崇佛法僧之真意，公布于世出世间圣凡大众之公布仪式。经此公布之后，世出世间圣凡大众，即公认为信佛徒众中之一分子；而己身已为从佛法中所化生之一佛教徒的新人格，亦因之确定。经此公布皈佛法僧之一阶级，最关要者在舍邪归正。云何归正？既从此唯以佛为师，以佛法为学，以修佛法之僧为友。换言之，即从三宝中新生得一新身命，如赤子之完全皈投于三宝慈怀中也；故云皈命三宝。云何舍邪？外之则永舍世间种种非清净、非解脱、非正觉之邪教、邪说、邪师、邪友、及所起邪行；故受皈后，应持纯正之佛教徒态度，处处高标佛教特胜之点，而不与异道及流俗苟同，信心乃能纯洁。内之则渐舍世俗之悭贪等心，能去奢节欲，而以所余修植福田。福田有三：一曰恩田，对于若父母等有恩者、不吝财力以为报酬；二曰敬田，对于崇佛宏法供僧以尊奉有德之事，不吝财力以为布施；三曰悲田，对于世人乃至畜生等，遇其种种艰难困苦之事，不吝财力以为济度。故受皈后，应即成为一弃善好施之人。

    三、由受皈行施之善信纯熟，审己之所能行持者，进从大德沙门乞受持五戒。五戒者，人道之纲纪，心德之根本也。然受五戒，不必一时皆受；盖在家居士处于习俗之中，复关职业之别，或受持一戒，若不杀生，若不偷盗，若不邪淫，若不妄语，若不饮酒、吸鸦片等，均可。一戒既能完全受持，进受二戒：若不杀生，不偷盗；若不偷盗，不邪淫；若不邪淫，不妄语；若不妄语，不烟、酒；若不烟、酒，不杀生等；均可。能持二戒清净，进受三戒；能持三戒清净，进受四戒；能持四戒清净，乃进而完全受持五戒。此之受持戒条，贵在实行，非可以务名之心出之，妄云吾能受持几戒或全持五戒，而实际上或故犯覆藏，或误犯而不忏，已受而不持，譬之知法犯法，罪加一等。又，不受而行杀等，不过恶行；受而毁戒，又加一毁佛戒法之罪，及欺罔佛圣、诳取名闻之罪也。故受戒之前，大须审慎！受戒之后，时切检点！每日当立一所受戒条之持犯格而审查之，一日能持净无犯，则可纪功；如稍有所犯，则当发露勤求忏悔。久之、纯洁无疵，则心喜身泰，即有君子坦荡荡之乐，虽处人世，无异天堂。如已受此戒而自审不能坚持者，则须重向一大德沙门、当众公布退除，免招破坏佛戒之大愆也。此受五戒，重在止恶行善之四字。所戒除之杀等，止为止恶；在于行善，即为儒家仁、义、礼、智、信之五德。唯佛法尤重止恶，盖能止恶而行善，则为无恶之纯善，虽行善而不能谨于止恶、则不成无漏清净之善，其程度仅等于但受三皈者之随喜行善而已。故止恶二字，为五戒较三皈进一步之特征，居士之学佛者不可不知也！诚能集合受持五戒之人而成一家、一乡、一邑、一国之群众，则眷属未有不和乐，邻里未有不仁美，风俗未有不淳善，社会未有不安宁。由身修而家齐、而国治、而天下平，庶可征之行实耳。窃愿居士之学佛及居士之提倡佛教者，能以此交相勉励激劝而深深注意焉。

    四、能受五戒，恒持清净，则为人中贤圣。更进一步，当短期学习佛所行之纲略，受持八关斋戒。关者、限期关约之意，亦关闭一切恶行之义。故受持八斋戒法，最短者、期以一日一夜，稍长、则二日二夜，或七日七夜乃至百日百夜，在行者随意期约。在乞受时、向大德沙门，将愿受斋戒若干期日夜当众陈告。由大德依法授与之后，则在期约之内，居于佛寺或净室中，等同短期出家，全屏世间一切习染嗜好。恭对三宝，凝摄六根，昼夜精进无间，如佛尽形寿不杀、不盗、不淫──完全断淫，非但不邪淫也──、不妄语、不饮酒、不香花严饰──服坏色缦衣──、不坐高广大床、不持金银财宝及过往歌舞观听、并持不过午时之斋──此之持斋，谓不过午食，非但蔬食而已──。而行者亦于所约定之期限内 ， 如是行持，自一日夜以至百日夜，关闭诸恶，止息游戏，脱离俗染，节减食睡，近之则成为新濯新浴之一高尚严洁的新人格，远之则上通于如来清净法界海流。在常为职业所缠而可短期静修者，犹为特胜之方便也。此短期精进之所行，其功力每有胜过于持五戒数年者，故此亦为居士持戒之加行──居士、应曰近事士、近事女，今从中国习惯之称呼，姑仍名居士。实则居士乃隐居不仕之士，或素封端居之士，非必学佛者之称也──。虽未受五戒，或未受三皈者，亦可行之；然以已能受持五戒者，用为短期加行行之为更有功效也。

    五、能长守五戒或短持八关斋戒矣，若更求增进，则当净意地之烦恼毒，而进持心戒，此即崇行十善：身不杀、盗、淫，口不妄言、恶口、两舌、绮语，意不贪、瞋、痴是也。止身恶同于五戒；止口恶则别开出两舌、恶口、绮语三条，益加严密；净除意恶，则为十善行不共五戒之特胜点。然十善行，乃众圣之大本，万德之宏纲，枝条无量，繁细难尽，二地菩萨才能持净，至成佛时乃能圆满，凡僧不易精严，何况居士？故当就其中之尤重者，标举为相，俾可遵从。故当向菩萨沙门、乞受梵网之十重戒而严持之可也。推而广之，则由摄律仪而摄善法也，而饶益有情也；菩萨万行胥在乎是；惟智者之超然自达而已！

    六、第一、第二、在养成信解，第三、第四、第五、在习行戒善。夫学佛之道，以起信为母，而持戒为基；信具、戒就，则本立而道生，乃可进修定、慧。定、慧若非有真信、净戒贯持其中，则定未有不为杂魔之邪定，慧未有不为缚染之狂慧也。外道旁门之流，唯以邪定陷人；世智辩聪之辈，每将狂慧惑世；是皆无上来信根、慧根之故也。修习禅定，即修止观，圣教中向以不净、慈悲、缘起、数息、念佛、五种止观为方便。此中不净、慈悲、缘起三观，分别对治贪、瞋、痴三惑，修之匪易；数息兼治昏乱，为修定之要门；念佛总伏杂染，乃离障之捷径。今以华土之传习，可更加礼佛、称名、诵经、参话、持咒之四种。前所云念佛，实为凝心以观念佛之功德、相好为法门，此于念佛中别开出礼佛、称名二门：礼佛、即严供经像，常课或定期勤行礼拜，礼拜时观念佛等功德相好，三业恭敬，久之、定心现前，亦为修念佛三昧。称名念佛、即口称佛菩萨等名号，而心维其胜德，出于无量寿佛经及佛说阿弥陀经之建立，所谓执持阿弥陀佛等名号，若一日乃至七日，而获一心不乱之三昧者是也。约不净、慈悲、缘起、三观之精意，而为诵经、参话头二门：以诵经既能照悉心中烦恼分别，渐伏贪、瞋、痴等；而参话头尤能使贪、瞋不行，直捣愚痴也。诵经、即常诵般若心经、法华经等之一经，如因诵法华经而得定，即为法华三昧等。参话头、即抱持父母未生前本来面目等一句话头，穷参力究等。持咒、在通常之照音称诵，殆与诵念经佛无异；其受真言密教之传授，依一定之仪轨，设特立之坛场，身手结印，心观字种，同时、口诵真言，三业玄密相应 ， 行者因心与本尊之果德，同融于六大无碍之交加相持中，则更能总摄前来诸观而速疾成就也 。 上之各种止观，或按日为定时数数之常课，或约期为闭关专修之加行，则在乎行者之自择其宜耳。行至情死智生，皆能定、慧俱获，以先有信解与戒善为基本故也。此时、更当广研圣教经论，多问深思，熏开胜慧，庶善识位次，离魔邪上慢、似道法爱诸过，上上升进于解脱之圣道中，不致滞误。若阿含、宝积、般若、深密、楞伽、华严等经，与俱舍、成实、中观、成唯识、瑜伽师地等论，皆胜义之结晶，前圣之鸿式也。古今诸德之疏注，及拙著之起信论略释、别说、唯识释，唯摩讲义，楞严研究，楞伽义记，法华讲义等，皆可参考资证，助发玄悟。由是信解融贯，定慧交修，菩提之心于是开发！

    七、上来解行无懈，可期果证。若于生死流转中未能不布，而又现身中未登三乘圣地，则今有一舍，势须于五趣中更受后有，难免隔蕴之迷，蹉跎耽误！甚或恶缘所逼，展转沉沦，则不可不求他力之净缘增上，上圣之大愿摄持，俾尽此身之报，即往净土而生；此则依弥勒以求生兜率内院，依弥陀以求生西方极乐之法门尚也！就今盛行之求生极乐以言，既具前来所修，信行已具，但加发一依恃阿弥陀佛之愿力，专心一意，以临命终时仗佛接引往生彼土而已。加习弥陀等经，确信必有弥陀等土之可往生，及专持弥陀佛名，则信愿行尤为一贯耳。

    八、若虽未能现登三乘圣地，而能坚发深固大菩提心，悲悯五趣有情，誓于生死流转中广为济拔，渐由十信进趣三贤等菩萨行位，于长劫中修菩萨一切难行之行，凭胜解力及大愿力不生恐怖，不畏艰难，则可依释迦本师行菩萨道之本生所行为师法，恒磨励以修六度，勤策发而习四摄，譬如火中优钵罗花，尤属难能可贵！若怡山发愿文所云近之矣。丙寅元旦释太虚草于浙西弥勒阁中（见海刊七卷二期）

    （附）　居士学佛商榷
    或曰：近见居家士女学佛程序中，有‘夫居家士女与出家僧众异，出家僧众乃少数之住持佛教专务内修外弘者，而居家士女学佛，则期以普及乎全人类，风俗因以淳良，社会由之清宁者也’。然则普及佛教，讵非出家之责？内修外弘，岂无在家之分？舍种姓而论阶级，似非佛行平等之意，而易起在家者之反感；缁素对垒，僧势益孤，本欲护之，恐反以害之！合之尚感力之不足，分之则更无能为役，况感情一动，不免互相摧毁乎？越轨之举，自应纠正；防微杜渐，似可不必且亦不能也。

    答曰：凡制度之立，皆所以轨常人，而非以拘非常人也。昔维摩诘经序尝云：‘释尊御世，从之者贤圣济济，皆出家众，而在家信徒，则唯供养修福耳。此非佛法普及之道，于是与维摩诘及三乘圣众，同以大悲心愿，演此妙法，俾在家而未能出家者，亦知可以自奋于菩萨之行’。此其补偏救弊，亦何常之有。民八支那内学院章初发布，太炎居士序云：居士学佛，得人为盛，而易流于邪骛──大意如此──，察之比年来之现象，窃叹为知言。曩者与竟无居士论作师，与夫佛教正信会、佛教人乘正法论、及此居士学佛程序，乃皆本七众律仪佛制，示在家众学佛规程。然云世之礼法，为群众设，佛之律仪亦然。故瑜伽云：‘由律仪所摄持，令众和合’。如有一二钜人长德，远若维摩诘、傅大士现通说法，四众倾服，近如杨仁山居士刻经弘法，竹禅和尚尝献金供养，纳头礼拜，如此高贤胜事，世偶一见，其熟能非之！则常制中亦已为非常者辟有回翔余地矣。若必凭我见法执而立异，则虽佛律仪视之蔑如，又何有于居士学佛程序？

    中国民族性习，豪迈不羁而短谨循程辙。其入佛法亦然，禅宗之曾盛于中国者以此，律密性相之消沉者亦以此；而顷之骛趋密宗者，亦喜其顿超而检束荡然耳。然非养成守分笃实之风，民族将不救，而佛教亦焉托以兴乎！故中国人之学佛，不愁其无一二超迈之豪杰，而虑鲜能谨于常制也。至‘普及佛教，讵非出家之责？内修外弘，岂无在家之分？舍种姓而论阶级，似非佛法平等’？则不免有所误会！盖谓出家非普及之制，非谓出家众不负普及佛法于人世之责任，此正外弘之职务，岂曰无之？然但使人人皆信佛，非使人人皆出家，则普及中之大多数，必仍为在家众可知也。在家众于佛法之修学弘布，取其不改业务而平易近人，故较能普及人类；设舍其业务而专为佛法之内修外弘，复何异乎出家众、而不遵佛制出家乎？故于此有一先决问题：即今后之佛教，要不要有出家僧之存在是也。若认为不需要，则不妨迳废除之；若认为需要，则出家与在家之各安分宜，正所以各勤其职而合作成事也。在家者依律仪之程序皆可出家，出家者亦可依法舍律还俗，何有阶级不平等之事？

    如以各安分宜为对垒，交遍涉入为圆通，则法界混融，何缁何素？自亦无僧无爱，无成无毁，安所用其感情之摧毁？然若知佛律，以大悲心，为护庸众方便施设，则悲护庸众故，应不昌言破坏常制欤？（见海刊十五卷二期）


04在家众之学佛方法

    在家众之学佛方法
            ──十九年冬在宜昌佛学社讲──
    佛法之要素是般若智慧，而此智慧，在禅定中心方能现起。今诸君应各静心默念摩诃般若波罗密多，佛法乃可听受。

    学佛之人，在佛教中向有在家出家二众。其未出家曾经受过三皈五戒之优婆塞、优婆夷为在家众，而沙弥、比丘等为出家众。然出家众乃将世间俗务完全辟开，以专修佛法及办理佛教事业者，故其人祇有少数而难普及；于是欲将佛法普及于世界，在家众亦有其责任，故为诸君一讲在家众之学佛方法。中国之佛教，向来未普及于社会，故唯以僧尼为佛教之代表，而不知在家众兼负有大半之责任。至近来则已有少数之在家众，能实负其责任，设立林会社团等，故佛教已渐能流行到社会中去，不可谓非佛教前途之一大转机。此因一般智识人士相次引入于佛法中作深切之研究，故佛法得日见其发达矣。学佛者首须了知如何是佛，如何是佛教之大概，心中方能生起皈依信崇之正信。故其第一步，须对佛与佛教有种认识。在中国旧俗将敬神与信佛混一为谈，其实佛与神迥不相同！在寻常所敬之神鬼或祖先，若天地山川渎岳草木等神，其崇奉之者皆中国向来之习惯，或对于历史上有功德之人而为之纪念者；或谓神有操纵祸福之神权，敬之则可趋吉避凶，否则不利，故不得不敬者。在此种通俗之敬神信佛观念上，有以神为佛者，有以佛为神者，故信佛之人往往不知何者是佛。所以在家众之学佛，须先将何者是佛认识清楚，而去除其媚神佞神之迷信。

    一　佛
    佛之意义，在各经论中有极详尽之说明 。 今再为略明：佛是梵音，佛陀之略，在中国为觉者之意。觉谓觉悟，反显平常之人虽有点知识，而大部分不知不觉，如处黑暗。如我虽处身世界，而世界之事不知甚多，乃至本身之事亦多不知。比如本身生从何来，死从何去，即号称有智慧之人亦不明了。故大致皆可说为不觉者。因不觉悟故如盲子，便生出许多错误的行动及苦的结果。于是种种颠倒烦恼遂相因不绝。然不觉者非永不能觉，而且已有能觉之者之佛。所谓佛者在人中曾经有过，即二千余年已前之印度的释迦牟尼佛。是佛有完全普遍而彻底的大觉悟，近自一身远至万物之真相无不觉悟了知，是为宇宙人生究竟完全之觉悟者。然并非是造出万物掌管世界之神，而祇是得到宇宙万有之究竟觉悟者。佛当时所现的是人身，得到大觉悟后亦与人无异，由此可证明人人皆有得到觉悟之可能。我们各人现虽暂时不觉，然非究竟不能觉。故佛证明一切人及众生皆有成佛之可能性，应去求觉悟而打破种种之疑惑颠倒以至于达到究竟之觉悟。现在各人既皆认识自己有成佛的可能性，然假使无已成佛者为其模范师导，恺切告示，则其可能性不易发挥而仍没在不觉之中。今欲从不觉中依觉悟之可能性以转变成觉悟，则当以佛为我之模范标准。从如此求觉悟上发心信佛，乃非感情上之迷信而是觉悟上之正信。故一切佛法都要以摩诃般若为母。般若之意义即大智慧，依大慧得到大觉，将无始无明完全除去乃能实现究竟安乐。因烦恼痛苦之源即无明，若欲解脱须从根源上将不觉破除，成立正觉！正觉确立即佛。应如此认识佛而信佛。

    二　佛之教法
    信佛不能依佛之教法去行，则仍不能将佛性发挥出来。佛之教法约有二：

    甲、即为一切众生说明宇宙人生之真理者。此之真理，本为如来大觉悟中之所证明，其未觉悟人当然不能证明，故须用名字言说讲明出来。此讲明其理之言教等，即为佛教。如明各个人之生从何来，死从何去等，有十二因缘之理。明世界众生大概，都不免于苦，而其苦由贪等烦恼、杀等恶业所集成，非天与神所造；若欲解脱，须修对治烦恼之道等四谛之理。由人以至于万物皆是因缘所生，各各无自体性，故究其体性完全是空。然亦不无由因缘和合而有之幻有。遂显非空非有、即空即有、空有不二之中道实相，是为诸法实相之理。此等真理，世人于事实上犹不能证明，须依教义以成为理解，常去观想修习，乃能改变旧心理为新心理。

    乙、即为一切众生开示实践修证上之方法者。此云法，即四谛中之道谛。约之、就是六种过度之方法。此方法是得到如来觉悟之最扼要之方法。

    第一种、谓各人各抱为我之见而生贪吝心，遂以自私自利为中心向各方面去贪求不舍，致成损害他人以至互相残杀之种种恶行。故佛以布施之法度除其贪欲悭吝。若能将自己之身命财力完全牺牲出来利济群众，是为由不觉心而转成觉悟之第一步。得到此种觉悟后，则坦坦荡荡，心无愧怍，得大安乐矣。此为布施度悭贪之方法。

    第二、谓佛常为众人所说之好事恶事，有或应去作、或不应去作之分别。应去作者当积极作去，不应作者止息不作，如此名持戒律。谓将身心行动，合于轨范，合于理法。如于视听言动之时，戒其非礼等。此为持戒度犯律之方法。

    第三、谓寻常之人虽具慈心，若遇猛利非理之事加于身，则原来之慈悲心即不能安住；遂起瞋恚乃至发生损害，故须有忍辱心以保持慈悲心。此为忍辱度瞋恚之方法。

    第四、精进者，谓有进无退之意，凡一举一动，皆以世界众生之利益为前提。其上三度之行，在世人往往“靡不有初，鲜克有终”！故有懈怠放逸，不能继续，致失圆满。故应将前之三度推之进步，在止恶行善之时使身不惰，百折不回，悍劳忍苦，精勤去作。将很深很深之不觉心，根本翻起，以成究竟之觉悟。是为精进度懈怠之方法。

    第五、有情之心，皆为六尘所纷散混乱，故清晰明彻之智慧不得现前。如何方能使心有自主之力，不被境夺，则须修禅定。禅定者即修静坐，然又不同他教之静坐。佛法之静坐是将心力集中，而使处于和平统一之地位。在初练习时，专心一境，如将心寄托于气息上，气息出入而心亦随之出入，是为入手方便之一种。余如中国人皆知道念阿弥陀佛，将心力集中于一句阿弥陀佛上亦能得定。总之、修禅定者，是将散乱心收缩凝结起来。是为禅定度散乱之方法。

    第六、是般若度愚痴。愚痴者，即不觉之谓。而人及众生充满了愚痴，虽有小小知识亦在大黑暗之包围中。人事上须明了之处亦多不明了，遑论万有全景。若欲达到全景明了须修佛智慧，欲修佛智慧须以前之五度为基础。至散动心已变成静定之心，心之精神力也就宏大，即能根据佛说之万有真理去作实际考察，如从十二缘起之理去观察人生之根源等。久之久之，观察之能力增加，不必依佛说之理而自能了知。再进一步，亲证宇宙人生之真相就是得真觉悟，即能离去无明黑暗。如是展转增上，到于究竟就是成佛。

    三　学之次第
    前来说信佛须先认清佛与佛教，而佛教包括佛证的真理与实行的方法。认识佛教到极处，不但可学佛，而且信得自己就是佛。将此真真的信心表现出来，即为皈依传授佛法之僧而从修学，以决定为真正信佛之弟子，是谓第一步“起正信”。既由大体之认识而起正信，须更进求深切之了解，依教理去研究，到圆满明彻是为第二步“开圆解”。盖欲修证佛之觉悟，须以理解为先导为进取修行之方策；更须求善知识之证明指导，方免乖谬。由圆解以修妙行，则信解皆清净，而结果亦必清净也。第三步“依圆解以修六度妙行”。在家众可随各人地位职业等之不同，各适其宜以行。如其力量仅及一家，则为全家公益而无自私之心，亦即为布施行；若能推之亲戚邻里乡党，以至一县一省一国及全世界，亦复如是。此种修行，且不须离开人世，即在人世中就各人方便上去修行。布施如此，持戒亦然。

    如在家有男女夫妇之关系，故有配合之正理，若违正理之邪行，在所应止。至持不杀不盗等戒，盖为人生道德之原则，能行多少即修功多少。在家戒中，持一戒二戒均可。然其标准，有不同处，如负有社会国家之责任者，须以维持社会国家为标准，任劳任怨，以谋国家社会之全体利益。否则即为犯戒。以须随各人之职业地位而行，故今特讲在家众之学佛方法。

    然就今中国一般国民所最需要者而讲，即为公民道德。是要各人皆自知为国民之一份子，时时要顾及全国人民之利益安乐。如养成如此之国民道德，果能学习佛教之菩萨修行，则不难成就。菩萨为法界众生之利益而行。我们若观一举一动皆与全国人民之休戚相关，事事皆求与全国人民有益，则自然而然便成就国民之公民道德。此尤为今日一般在家众学佛之要义。（克全记）　（见海刊十二卷二期）


05人人自治与世界和平

    人人自治与世界和平

    夫和顺者乐，平稳者安；安乐者，人生惟一之幸福，亦人心无上之要求也。然自有人类之文史以来，就其可考者而计之，横亘西东，竖极古近，所谓和平安乐幸福者，徒见之诗歌想像，虽无一日不在人心要求中，卒之若即若离，愈趋愈远，未尝有真享和平安乐幸福之一时。其似是有之之日，又即为不久发现滔天大祸之所在，致惟留一治一乱，福兮祸倚，祸兮福伏之迹，何哉？世界和平安乐之幸福，终非人类之所能有耶？抑求之之方法有未善耶？持此以询之人，人佥曰：是必由求之之方法有未善焉耳！然则请及今而讨论其方法。

    古者尝有谓人类之常，在于君臣、父子、夫妇、兄弟、朋友五伦，其根本、则又在乎孝悌；求圣君忠臣于是，求贤夫良妇于是，求嘉朋益友亦于是。由子孝弟悌而父慈兄爱，而君仁臣良，而夫妇睦于内，而朋友信于外，则国之治与天下之平，人类之和平安乐幸福，举无余事，此以家为本而求之者。逮乎一转而入于战国，世若挽近，咸改求和平安乐之福于国，有所谓国家主义、帝国主义、宪政主义、军国主义、法治主义等等。至于今日，又为图穷而匕首见之时矣！于是又改求之于社会，如所谓平民主义、民治主义、社会主义、共产主义等等，为一世人所惊心骇目之新思潮是也。总束其目的之所在，要不外求世界和平、人类安乐之幸福而已。然求于家为根本之五伦，与求于国为根本之三权，均濒于败矣！兹改求之社会，果有济欤？同为生人，同有愿世界和平人类安乐之心，既不忍睹治乱因循、祸福倚伏以终古，又观从古及今纷纷然以求之者，其方法皆有所未当，恐终不免陷入治乱因循、祸福倚伏之漩涡！遂不得不有所贡献，以冀有志世界和平人类安乐者察焉！

    窃谓国也，家也，社会也，虽有广狭深浅之不同，其为人与人联合聚集交互相对关系之外缘、则无异，故其根本厥唯是人。人人之受施，虽必有一部分形成于国家社会；然同时须知人人之言行，亦必有一部分影积于国家社会。其所谓能形成人人之外缘，岂他物哉？即人人言行互相联聚之影积耳。故国家社会皆为影，而唯人人为形；欲正其影，须端其形，乃至欲化除家国之影、而唯留社会之影，亦必从人人之形上化除之。形在、则影存，但欲从影扑却之，徒劳形而乱影耳！然欲知形之端未端，可鉴之于影之正不正，见影之不正而悟形之未端。端其形焉，影即由之而正，此即外缘熏发内因、而成端正之效者也。今见家也，国也，社会也，种种不良，欲改造焉以求遂和平安乐之愿，犹之不端其形而求影之正，终不能获！故人人唯当改造自己斯可。此义无以名之，名之曰：人人自治主义。此义云何？即佛教之三聚正法也。兹分述之于下：

    一、摄律仪法　　常人之发之于意，表之于言，现之于行者，要皆不知不觉中随情习而妄动，躁乱放荡，无自主之力。若能有自觉心，觉悟自体本来真净，离过绝非，为尊重此本来之人格故，于垢污之行──如杀、盗、邪淫等，于垢污之言──如妄言、绮语、两舌、恶口等，于垢污之行──如贪、瞋、痴等 ， 能内伏其情识之因，外不夺于习俗之缘，制之不起，令得离尽。然后意之发，言之表，行之现，皆合自体本来真净之律；起居、眠食、语默、行藏，无不具温良恭谦谨严隆正之仪。此为调治身心自体，磨砻光明，使更无几微瑕疵，乃世界和平人道安乐之基也。不于是而定其基也，无论用何方法，皆不能藉收良果！且往往利未见而弊已成，因杂毒之行，决不能成纯善无过失之事也。

    二、摄善德法　　身心之自体，既入真律而成净仪，远离过恶，永绝罪非，于是乃可为众善之根，万德之原。若本人、若社会、若身心、若世界、若国、若家、若教、若政，凡足以启发善利、增长功德之事，靡不兴崇；精勤力行，以修治一切胜善功德，令得圆满。约之为三种心：一、正信心，求真理之信，不为变幻事状之所迷乱；求善友之信，不为矫伪流俗之所倾荡；求公众之信，不为偏私意气之所摇夺，于是而大其智勇。二、慈悲心，乐人之乐而施其乐，苦人之苦而拔其苦，于是而博其仁爱。三、喜舍心，喜助众人之得善利，不生嫉妒；舍除自己所有德色，不起骄淫，于是而保其福和。大福、大慧、大仁、大勇，充乎六合，塞乎两间，天见其光，地见其明，而粹然为人中全人！此为向上之至，而实人人行履之所能到。

    三、摄众生法　　上来由自利利他而进之以纯粹利他，惟以济群利众为事；但观如何能饶益群众，即由如何之道以饶益群众，不存己见，不拘定法。约之为三种行：一、治救护行，若救放生命，弥息战争，化除残暴，安宁良善，乃至导人人各得解脱人群一切困压束缚，而成世界和平人类安乐之幸福。蔑不是也。二、治利乐行，若对于群众：育幼、养老、恤穷、济急等等，靡不悉力以赴者是也。三、治德义行，若改良风俗，整齐文化，启发智慧，发达学术等等，凡能使人群进于和平安乐者，悉当观察以顺应时机是也。之三法、皆人人可由躬起行，不须凭借，故谓之人人自治之道。世人果能身体力行乎此，展转熏陶，全球洽化，则世界人类未有不和平安乐者也。惟冀爱和平者择行焉！（见觉社丛书五期）


06论佛法普及当设平易近人情之方便

    论佛法普及当设平易近人情之方便

    予读《海潮音》十一二期王实居士函所云：‘如烦恼障，实以为有生来之要求所不易禁者。若必抑之，则愈见其炽，愈增烦恼。以其事实论之，恐生死之大事，不能易其生来之要求心耳；虽有能者，奈多数人何？此当现在固不能不改张者也。然则此烦恼者何？即饮食男女之大欲。必善处置，方能易去；不若名利等无追讨之来，较为易去，实有生理上关系，固不能虚为禁制，而使之时生反应以立异也。然不坚持而有愧心，则又将影响于进修，此实所主兼足正当爱情、正当生活，而可持永久、可以普及之方便，而用之以去烦恼障也’。此其所论虽未臻圆满，要亦确有所见之言，且颇合优婆塞戒经之旨也。

    人生欲饮食男女之大欲，有生理上之关系，不能虚为禁制，使时生反应以立异；卓然至理名言！昔彭二林居士跋袁枚之新齐谐云：‘袁枚徒以“甘食悦色”之故，恶佛之禁戒，所之戾己，射影吠声，诬天谤圣，甘为一阐提而弗恤，岂不哀哉’夫袁枚犹其劣焉者也。近人若梁漱溟者，服膺佛法，食素不娶且十年，比年假遵时救群之说自文饰，反佛从儒，实亦不胜其婚宦情欲之冲动所生反应以立其异耳。夫梁漱溟犹其未精者也。又若李政纲者，非清季来士夫中学佛之矫矫者哉！比年乃倡说佛之实谛与儒同，而其权迹则废事逃禅，悖伦苟安，不若儒迹之与人情同好恶，遂亦反佛归儒。知其隐者，仍不外为婚宦之情欲所冲逼，乃出而立其异耳！噫！吾见今之士女其进德猛者，每辄受持佛之戒行，未几时则复为此饮食男女之情欲所胜而退堕矣！悲夫！

    虽然，此犹其居家处俗而未入僧数者耳；其不由本愿出家为僧者且不论，以论其确由本人自志出家者。吾所知今僧之出家因缘，多有本人在弱冠时慕僧之清净、父母强令婚娶，临娶逃之出家者；亦有勉强婚娶，不久仍逃出家者；其茹素行苦之精笃，远离女色之严谨，真可令人肃然敬之者！不图八年、十年，竟有邪淫食肉，居僧伽蓝、遍犯僧戒而恬不知愧者。前数年，有陈某偶检岐昌和尚慨叹之言，谓：寺僧之住持者，十有八九犯邪淫，载在新佛教月刊。圆瑛法师尝著论力斥其非。然岐昌和尚所慨叹为犯邪淫之寺僧，予固知其初往往因逃尘欲而出家者也。于此可知情欲之不易除，而烦恼之有关生理者，或愈抑愈炽也。然此犹出家而未切实参学者也。尝闻昔有某禅者，住某著名禅堂已二三十年，久请班首，年已五十余矣。一旦偶游上海，淫欲心猝动而不能遏，竟犯淫戒！厥后淫心弥炽，乃无淫而不犯，饮酒食肉，终以淫死，此其可畏为何如欤！呜呼！经传所载，佛本行中及其余修士之染尘欲而退道者，洵非虚语。而士夫心知佛法之正，故生违异或乍入而旋出，与僧中多犯戒行者，何莫非不善处置有关生理情欲之烦恼障，而时时生其反应之表征哉！故处今日而欲图佛化之普及，则王君所主张兼足正当爱情、正当生活之方便，殊有不可不采行之势也。

    然此亦不须于佛之教法外别求方便者。其属于在家士夫者，但当于佛法先求信解而勿遽慕行证，若晚清杨仁山居士，乃纯然白衣居士，遑言五戒，且并一戒、二戒未受，起居服御，饮食婚宦，悉遵常俗，此则人人可行者；而其信解于佛法者，固坚卓不可摇夺矣。进此则为三皈优蒲，再进此则为一戒、二戒、三戒、四戒、乃至五戒优蒲，此当精熟于优婆塞戒经之开遮持犯，固仍以平易近人情为准。不唯夫妇居室不在于禁例，且给值于妓亦未为犯，其所戒之非人、非时、非处、非道之邪淫，则皆以维持正当爱情，而深符兼足正当爱情之条件者也。至于兼足正当生活，则此经于常俗之饮食起居、宦商耕读，均随顺不违。禁其所禁者，则专在杀生、盗财、乱伦、欺世及沽酒等恶律仪，不过为维持其正当生活而已。再进之、则当以玄奘法师所翻译之菩萨戒本为登峰造极：其属在家菩萨，则正当爱情及正当生活犹不在遮禁，而废事逃禅、悖伦苟安，乃适为有犯于戒。故在家士夫当深识此！其未能入佛法之门者，勿因恐夺其情欲，裹足不前，或故生反对；其已入门者，亦勿须摹仿僧事，惟以敲（木＋鱼）打磬、宣佛诵经、弃家废业、离群逃禅为学佛。但由信而渐求其解，由解而愈坚其信，信隆而三皈、而五戒、而不离常俗婚娶、仕宦、农商工作之事业，以行布施、爱语、利行、同事等菩萨行可耳。但官为好官，农为好农，商为好商，工为好工，便是行菩萨道。至远离尘俗，隐遁山林，严持律仪，精修苦行，乃佛别为苾刍杜多所设之行轨，不必强以自为拘苦也。（见海刊四卷三期）

    （附）　覆定如居士函
    定如居士鉴：读来函，欣悉居士与傅团长等在巫组设佛会，以扬正法，至为钦佩！所论素华之书太过火，昧昧之说太方便二语，确甚，足以持正悬衡矣。今当即以来书载之海潮音，俾阅者均获中道观焉。惟昧昧所言之方便，皆原本于佛法之在家二众律意及优婆塞戒经立论者，行之世，亦即儒家之道德，将顺人情以为调节，非放纵情欲也。至宽令出家者还俗，其反面即是严出家者必持戒，僧律本意如是。欲使僧内清净，必知不还俗而犯戒为耻还俗非耻始可。而今日僧中猥滥者，正坐耻还俗而不耻在僧中犯戒耳。故会而通之，与居士意无不符处。专复：即讯道祺！太虚谨复。（见海刊四卷第六期）


07佛法应如何普及今世

    佛法应如何普及今世

            ──十五年十一月在上海尚贤堂讲──

    今欲谋佛法之普及，当先知佛法所以不能普及之原因，兹依次说明之：

    一　中国佛法不能普及之原因
    佛法流传中国，其时历千余年之久，然而不能收普教齐民之效者，其原因厥有二端：一者，禅讲诸师之专尚深远，非普通人士所能欣企，故其所趋入者，仅智慧超人之少数高逸。二者、君相利用为愚民工具，遂流为鬼神祸福之迷信，故中智之士，皆以不屑研究视之，且反施其摧残之手段。故佛法在中国，因向来有太高与太低之偏弊，故无普及之效。

    二　普及今后之方法
    既知佛法不能普及之原因，而欲谋今后佛法之普及，则须除太高与太低之偏弊，而阐明适应中智之佛法，去愚民之迷信。而开发其智信，使成为人群道德之规范。故今后进行佛法之方针，即在讲明佛法之大概，使知佛为世界人生真相之觉悟者，非祸福于人之神鬼，佛法为正心淑群之轨则，非欺世惑众之邪说，以起其正信焉。盖人之所以敢于恶者，由惑于唯物机械之谬说；间有畏罪而行善者，则由习闻万有神造之遁词。今欲为人类谋澈底之解脱，则非使彼有正确之人生观不为功。故宜讲明佛教业果轮回之人生观，以为人类行事之真善标准。今试比较三家之说于下：

    由佛法而观察人生，则其生也由于前世心行之善业 ， 引生现有之身，至于父母不过为彼生身之助缘而已。提高心行之善业，而进化为高出人类之天仙或佛、菩萨者，乃在乎自心。因行不善，由人类而退堕为地狱、饿鬼、畜生者，亦不外乎自心。奉行十善，则可由人而进受天国之乐；专持五戒，亦可获保人生之报；广修六度万行，则可证佛、菩萨之果。故讲明业果轮回之真理，乃可以树人群道德之根据，实践五戒十善，以为人群道德之正行。由此正信正行以完成人格，则可进为生天、生净土之基本。此外若能牺牲私利，以作种种有益人群之事业，则感情融洽，而社会之反动力消，必能收普及之效果。今之讲题，意为依何种的佛法，方能普及今世人类而无遗，而前陈各项，实为佛法能普及于今世之要旨。其推行之方法，宜不出下列之四种：

        一、组织完备之教会。
        二、设立教育之学校。
        三、广办慈济之事业。
        四、多作群益之宣传。

    本人对于佛法普及之计画，略具如此。质之高明，以为如何？（大定记）（见海刊七卷十二期）


08信心

    信心

            ──十六年初夏在福州讲──

    华严经云：“信为道源功德母，长养一切诸善根”。则知世出世间一切善根功德之本，唯此信心。得之而作圣成佛，失之便流转生死，永溺苦海。惟起大乘之信心，庶几佛种不断，此马鸣菩萨所以有大乘起信论之作也。唯识等论，明十一善心所，亦以信心为首。诸修行人，虽具修百善，若无此信心，则其为善乃杂染而不清洁，不足以期无上之道。昔禅宗三祖僧灿大师信心铭，以明达磨之西来大意。后永明禅师亦谓“但入信心，便登祖位”。皆足以证此信心为超凡入圣之根本，学佛者之第一层基础也！又如弥陀经谓“为一切世间说此难信之法”。则知净土法门，亦行之非艰，信之唯艰，修此行者之所以愿不切而行不笃者，皆以无真正之信心耳。众生外感业系，内迷妄执，熏染已深。往往虽发心学佛，视其形诚干干惕惕，若已深有信心者，而试使按心自问，则其信心者，依然迷惑颠倒妄想烦恼之心耳。认贼为子，以妄作真，佛法之正信心，渺不可得。论喻信心如水清珠，能澄浊水，故欲证此信心之下落，当观察自心一切迷惑颠倒妄想烦恼等不定之心，皆已寂灭；则此信心，乃根固蒂密，不可动摇，入正定聚菩萨位矣。否则、盲从迷信，犹在颠倒不定之途，未足云已具信心也。欲得此正信心，当去净无始劫来惑习熏染之邪知邪见，而求得佛菩萨之正知正见。兹将邪知邪见之由来，表列于左，为着手去灭之预备。

    一面竭力破除神权迷信之邪说，私心自用之恶习，一面依佛经论及善知识之开示，勤求正知正见，以得此根深蒂固确乎不拔之信心。孔子云：‘吾十有五而志于学，三十而立’信心犹立志也，志立而学成矣。信心立则一切善根具，无上菩提之基立矣。求正知正见之道，当具如下之三种修习：一、经论为正教量，当精澈研究，学习思维，以为思想之标准。二、善知识为先知先觉者，当时刻亲近，乞其开示。三、息心静虑，以参研所疑，以期断疑生信，入佛知见。然大概言之，必如何乃为真正信心？兹依大乘起信论分为四义：

    一、信根本：谓真如性为一切法之根本，即所谓诸法实相，亦谓之本来面目。如实了知其义，确信无疑，谓之信根本。

    二、信佛：图画偶像，固为佛之形相。然金刚经云：‘若以色见我，以音声求我，是人行邪道，不能见如来’。则不可执形相以求佛。佛者觉者，阿耨多罗三藐三菩提也，觉诸法实相之谓佛 。 故曰：‘如来者，即诸法如义’。如是而信，乃谓之信佛。

    三、信法：发菩提心，修菩萨行，了解三界众生之依正，无非有漏之苦，由烦恼业之所集起；欲普令众生皆得解脱，当修习六度万行，即知即行谓之信法。

    四、信僧：有广狭二义：四人以上曰僧。出家五众同起居、同饮食，以清净戒行而和合之众，曰住持僧 。 三乘之圣贤众，同修一事，同遵一理，彼此和合，大众清净，曰胜义僧。如金刚经中之四向、四果等，华严经中之十住、十行、十向、十地等，皆圣贤僧之类也。能了解其所以为僧者，证得其如何起因，如何修习，如何得果，以此起信，是为狭义的信僧。僧者，和合众义。凡为众缘和合之所成者，皆谓之僧。

    四大和合而成此身，四大失调则病，四大分离则死，故和合众之性，乃一切事物之所同具，大至世界，小而微尘，无不以和合众为原则 ， 能遵此和合众之原则，实施于家庭则家齐，推而至于社会、国家、世界，则天下太平矣。以此起信，是为广义的信僧。

    学佛者，能依此至教量求得正知正见，断疑生信，起正信心；则举足动步，头头是道，道道皆波罗密行，行行入无碍法界矣！故当求正信心之成就，不可玩忽！ （寂光记）（见海刊八卷八期）


09学佛的下手方便

    学佛的下手方便

            ──十九年五月在华北居士林讲──

    太虚不来北平，已有四年。去岁从欧美归国，觉得国内的政局犹未安稳，社会的纷扰还未平定，佛教组织也未健全，不无遗憾。然而从全世界潮流所趋，人心所向，世界非无大同之可能，佛法也负有促成的责任。今日就北平佛教会及华北居士林联合欢迎会上，于感谢诸位盛意之余，谨将学佛的下手方便，略略述说一回。佛陀应世法门，虽无量种，举其纲领，不出两点：

    一、起三宝之信　　三宝就是佛法僧。信的次第，可由法而起。狭义的法，就是名句文之能诠及其所诠之理。就广义的法而言，就是正确的普遍的透彻的智慧所明了的“宇宙万有真相”。然此真相，是本来如是的，非任何人所能创作的。如现在的科学家所发明的原理及定律，并不是发明家的造作，只是他有智慧将它显示了出来。所以当未曾发明的时候，并非没有这原理及定律，但没有人知道罢了。所以佛说的“诸法性相”，也是由有智慧者显示出来的。今藉以显了诸法性相的，狭义的就是经论教典。这类虽属于名句文义，但也就是显示事事物物的真实性相的。所以法的本源，在于宇宙万有的真相。信法不可参加任何意见，当以实事求是的态度，法是如何，就说明它是如何，信它是如何。这种态度信法，才能得到诸法的真相。但是以什么标准来研究呢？佛说有四种可依不可依的条件：第一是“依法不依人”：只要这人所讲的理是通达的，那末他虽是小儿，或其他非人所说的，都应当信服的。再进一步说，能诠的名句文，也不过表现所诠义理的工具，那么工具当然有胜劣不同，不能执文而废义；所以要求一切事物的真相，第二当“依义不依语”。但所显之义，也有究竟与不究竟、显了与不显了的差别；所以进而言之，第三当“依了义不当依不了义”。但知道究竟了义，还是属于识心分别，未能亲证诸法实相；所以要亲证到诸法的实相，更当依转识所成的智，然后方可亲证诸法实相，故再进一步，第四当“依智不依识”。如此剥蕉抽茧，重重深进，才能证明“诸法实相”，才名真信法的人。

    佛家信法态度，是无我无私无党无偏的，所以用学者的态度及科学的精神，研究事物的真相，也可以名为信法者。然学者信法，所用的最后的工具，不出于五官──佛典名为五根：眼、耳、鼻、舌、身──的感觉和经验，意识凭此分析观察所得的判断，早不是事物的真相；而且五官的感觉各各隔离，为眼所见的决不是鼻嗅的，鼻所嗅的也不是耳闻的，只是各得其部分的感觉。例如一朵花，眼所见的是鲜红的颜色，鼻所嗅的是浓馥的香气，乃至身所触的是柔滑的质体，如是各别得花的部分；但花的全体，却不能同时感觉得到。由此可见只依据五根所观察的事物真相，也不是原来宇宙的真相。所以要证得宇宙之真相，当以圆满的智慧证知。但圆满的智慧者，究属有无？若属于无，那末我们永久不能得宇宙之真相；如有圆满智慧者，我们就当信仰他。所以愿求得宇宙究竟真相，就当以佛为师。所以第二步就当由信法而信佛。这由信法而信佛，就不是一般普通学者所能作到的了。因为这是起“超人要求”的。既皈依佛后，就成佛的弟子，故不复是研究佛学的普通学者，而是唯以佛为师的佛弟子了。

    然信佛者目为佛的弟子，犹没有在家出家之分。既已信法、信佛，而更进一步，觉得须有住持佛法的教团，使佛法永久住世，以作宏法利生的事业；未闻的使闻，未信的使信，未解的使解，凡一切未觉的使觉悟，所以第三就要加入教团而信僧。梵语僧伽，此云和合众。能依持出家律制而修己教人者，名出家众，亦名佛教住持僧。其未能加入出家众而亲近出家众者，则有在家之佛弟子，于是佛法能流布世间。既信法、信佛又能信僧以住持佛法，然后佛教才能具体成立。以僧为教团之中坚分子，然后可荷担佛法，传播于世界人类。

    二、修六度之行　　六度之行，可就两方面言之：
    甲、自利六度行：第一步要“布施一切”，就是要将本人所有的家眷、财产、一切物件，都能施舍。然专事施舍而身心无所操持，必至横决，所以第二当“坚持戒律”。此施、戒二度，为出俗因。然没有强毅忍耐力继之，仍易为环境转移，所以第三当行“忍辱”。忍辱犹有退滞，而未能勤修众善，所以第四当行“精进”。此忍、进二度，为防退因。此上四度，犹多属散心修持，不能将心力集中于闻思境，观察深入，所以第五当行“禅定”。若味着定境，于相似法起增上慢，不能照破，则毁前功，尤障深慧，所以第六更当修行“般若”。此定、慧二度，为不坏因。不退不坏，于佛法之自利行，方得成就。

    乙、利他六度行：首当以“财法布施”，乃与他人接近。进之更能持身清正，一切所行，皆以众人饶益为前提。行此施、戒二度，是为利他之摄化因。以非施戒当先，即不能有利他之机会。然摄受教化中，必难免根劣之辈，反恩为怨，妄加毁辱，故须容忍而安处之。并须奋励“精进”，勤加化导，乃能使已摄化者，不致退滞而获增益行。此忍、进二度，是为利他之荷负因。摄化、荷负，苟非身离劳悴，而内心常得禅定法喜之滋养，则疲倦困惫袭之，不能持久。故须常修“禅定”，以养成办事之堪能力：常修“般若”，以充实明理之胜解力。行此定、慧二度，是为利他之成办因。能充足三宝之信心，能践行六度之行谊，则使人心进善，政治清明，社会安乐，世界和平，皆不为难事矣！（胡继欧记）（见海刊十一卷第五期）

    （附注）原题“在华北居士林讲演词”，今改题。


10清信士女之学佛以完成正信为要素

    清信士女之学佛以完成正信为要素

            ──二十四年十二月在广州佛教居士林讲──

    以我观察整个佛教所得的结果，佛教自从印度传至中国，从中国复传至日本等处，在佛教史上虽分宗别派，有各种宗派的区别，但这是因佛法流传到各时代各处所随机缘之所宜而发生的，决不是佛法本身原来有什么差别。所以、各宗派的称呼，在佛法的本身上，是毫无意义。因为、各宗派是后世的佛法的支流，是一种方便，溯本还源，皆归于佛的大圆觉海。生今之世，科学发达，知识进步，交通便利，人类对于无论什么学术，都可从交换意见中截破隔膜，融会贯通；而佛法中人若对于佛法还存各宗派的观念，那是殊失现代佛教的真义了。

    现在中国各处，差不多都有居士学佛的团体组织，有的叫做居士林，亦有别的名称。但观这些团体所作的事业，有一部份是偏重佛理的研究，有一部份是偏重念诵、修持，有一部份则偏重宣传佛法，做社会慈善的事业。虽各有所偏重，实亦各各相通。如偏重学理的，亦兼修持或宣传；偏重修持的，亦兼研理或宣传；而偏重宣传的，亦并非撇弃了研理和修持。

    居士、这个名词，在中国已很普遍流行，凡是学佛的男女，都指为居士。依佛典的原义：居士、并非专指学佛者，乃是社会上一般对素有学行者的通称。如经中每说：‘国王、大臣、长者、居士’，此国王、大臣，是政治界的人物；长者和居士、都属于一般社会的。长者、如社会的士绅，为众人所推重者；居士、即士、农、工、商中能安居乐业之士。故知长者、居士，都是社会一般的称呼，而居士尤非专指学佛者。在家学佛者的专名，在佛典中是优蒲塞和优蒲夷，译作近事男和近事女，即亲近承事三宝者；亦译清信士和清信女，即在佛法中已成就清净正确的信心的男子和女人。但往往有误会的，以为优蒲塞和优蒲夷，是要受过五戒者方可称呼；实则不然，祇要皈依三宝，成就清净正确之信心，皆可名之为优蒲塞和优蒲夷的。然依中国的习惯，向来是以居士代替了在家学佛者的称呼，故有居士林等等的成立。则知所谓居士，已非佛典中所说居士的原义，已是在家学佛者的专门名词了。这样说、学佛的居士，就是受三皈以上具足清净正信的士女，也就是优蒲塞和优蒲夷；而优蒲塞和优蒲夷学佛最重要的条件，必先具足信心，从这信心为出发点，才可建立一切佛化的事业。所谓佛法如大海，非信莫能入；‘信为道源功德母，长养一切诸善根’。学佛、从凡位至圣位，必须经过信、解、行、证的四个阶段，而程序上则以信为最先，可见信与学佛的重要了。但如何能建立起清净正确的信心呢？这就要对佛法僧三宝有真正深刻的认识，使自己寻常在起心动念之间，乃至说一言，行一事，都依佛法为轨道，以三宝为准的，这样继续无间的做去，便可成就清净正确的信心。

    说到对于三宝有正确深切的认识而成就净信，这认识已到于“解”方面的工作了；故信虽居解之前，同时亦彻于理解之后，即对佛理有相当的或深刻的研究，从三宝中得到正确的认识，使此心和三宝融合毫无障隔，始可树立正信。若做不到这一层，至少也要概括的认识，除了佛、是我的真正皈依处，其他一切天神地祗，一切宗教和一切学说，比较研究的结果，皆不足以为我的真正皈依处；对佛有了这样认识，净信自然产生了。现在我们中国人，往往信了佛教，同时也信别的宗教的神鬼，或别的学说的主张，这样信佛，便没有清净纯正的信心；原因就是对佛没有深刻清晰的认识，所以信心不能专一。对于佛既如此，于法于僧，亦复如是。要知其他一切宗教学说之法，都是有漏杂染的不究竟法，唯佛法是无漏清净的究竟法；而僧乃是依佛法修学传承佛法的圣贤，亦非普通的宗教徒及一切学派的信徒所能相比的。对三宝有这样认识，此信方算清净纯正。故信解行证的程序，虽先由信而解，亦须由解而信；由解而信，方是净信。

    虽由胜解而生净信，但能真正成就净信，亦非易易；须从信解上再起相当的修行，在自己平常的日用行事中去体验。体验到所得的法益，如寒天饮水，冷暖自知，深信佛是不诳语者，佛法是毫无错谬的，则此净信岂非更进一层了。如修五戒或修十善，或修六度、四摄诸法门，五年或十年之后，若得烦恼渐除，智慧开朗，解决环境的迷闷，发见人生的真相，信知依佛法行，果然无谬，则推而上之，对于三乘所证之圣果，及佛果之依正庄严的功德，都可以信受无谬，而且知道自己修行也的确能至那种境界的。那末、这个净信，便更加根深蒂固的充实起来。故虽由解而信，使信纯正清净，而更须由解而行，信心方能更加充实，不落于空虚。

    因此、学佛者须先具有净信，然后由解成立净信，由行充实净信；这充实净信的结果，便是做到实证了。所谓证，就是从原来信心中所信的得了实际的证明；从这实际上得到的证明，就是完成了净信。故经论中讲到信，有三种：即信实，信德，信能。信实者：信有缘生因果的实事，更信诸法实相的真理。信德者：信有三宝一切的真净功德，知此功德，即从实事实理中所成就。信能者：即信因能成果，信一切众生皆有证此实事实理之可能；如佛能了生脱死，众生亦能了生脱死，佛能具诸功德，众生亦能具诸功德。由此、此一信心，不但由信清净，亦由解成立，由行充实，而由证方知。故虽学佛者皆应具有清净正确的信心，而真正做到清净正确的信心，就非常不容易；必须完全做到信解行证，方算是圆满成就清净正确的信心！

    日本有净土真宗，其讲信、解、行、证，与中国所讲的不相同，他的次序是解、行、证、信。明信心真正成就之后，一切的一切，都可与佛相齐；由解、行、证、成的信心，方算是真正完全了信心。如此之信，含甚深义，与我前来所说之意义，亦多相符；因真正的净信，确须证到了佛果才算圆满。

    信、虽然如此高深难能，但我们现在既能皈依三宝，便可以产生了清净信心；作了清信士与清信女，而成立居士林等佛教团体，来研究佛理，修持佛法，弘扬佛化。现在贵林的清信士与清信女，当然对于三宝已有相当的了解和修持，所以我把这个信说得如此高深，无非要使各位知道信之难能可贵，而更加勇猛精进地在信中求信，以期完成净信，臻到信的极高峰！　　（竹摩记）（见海刊十七卷三期）


11妇女学佛之规范

    妇女学佛之规范

      ──十五年九月为闽南佛化新青年会新嘉坡妇女宣传部讲──

    释迦牟尼佛在世时，每次法会中之听众，各种俱有；每部佛经开讲前，必先叙到会之大众。如诸大菩萨及声闻、缘觉、天龙八部，比丘、比丘尼、优婆塞、优婆夷等。不过比丘为佛当日常随之众，故许多经典都对比丘众而说。但一种法会之开始，各有其因缘以为之主，如维摩诘系以居士为主，人王护国经系以国王为主，密宗大毗庐遮那经系以金刚神为主，日光童子经系以少年为主，月上女经为童子讲，玉耶女经则为妇女讲，胜鬘夫人经则为国王后妃讲，十六观经则为韦提希夫人讲；可见佛法广大，无所不包，固无分乎男女也。今日有此特别之会，仿佛若佛当时之妇女法会者然，应从妇女之机，而讲妇女学佛之佛法。

    妇女学佛，以在家为善；即佛在世时，对于妇女之学佛，亦本此旨。因为出家修行，男子且不易，何况女子？故昔日佛说法廿余年，尚无尼众；后佛之姨母名波阇波提者，再三恳求出家，佛始为之剃度授戒。继而耶输陀罗亦在三恳求为比丘尼，佛恐彼等修持不谨，特制许多戒律以规范之，是为印度妇女出家为尼之始。其后、汉明帝时，摩腾、竺法兰传佛法到中国，有废后名阴夫人者，曾首先出家为尼，而妇女随之出家者颇众。故在座之比丘尼众，应知为尼修行，甚为不易，当深惕励！实以在家修持为佳。今日会中以在家学佛之妇女为多，当更进言其道。

    佛在印度时，有居士名维摩诘者最著名，彼有一女，神通智慧较维摩诘更大，几乎不能与之相对。佛说此女是一位大菩萨，乃现童女身来度一切童子者。又有一天女常在维摩诘室中，居士病，佛命舍利弗、阿难等去问病，俱不能与天女比胜。可见妇女中能发大心，都一样的可以超胜一切也。

    佛在世时，有一人家取一新妇，此妇乃绅士家之女，种族尊贵，相貌美丽。因此到丈夫家来，很看不起丈夫，而对于翁姑常加以非礼。可巧此人家均信佛，见新妇如此，亦不之较。某日请佛在家说法，新妇闻法后，顿改昔行，受佛皈戒，孝亲、敬夫，奉法甚谨。由此观之，平常人家，如妇女能明佛法，便能成为良善家庭之良好妇女矣。

    现在有许多在家学佛之妇女，平时对于佛、僧常去供养礼拜，此为修福之基础，所行甚善。另有一般妇女，以为我无钱，不能去学佛，因无力去供养佛及僧也。实则不然，请举一故事为证：佛在世时，有一苦妇人，见许多富家妇女去供养佛，自己觉得很惭愧，后尽其所有之钱去买油点灯。在半夜时，供养佛前而发誓曰：‘愿将来我得智慧与佛无异！再以所得之智慧，普照世界之一切黑暗’！誓毕归寝。次晨、邻人见灯光灿耀，诧而问佛。佛曰：‘此灯为某苦妇人所点，因其发心至诚，故光明特大，纵有声闻罗汉之神通，亦不能息。此妇人以至诚发心故，来世当成灯光如来。由此故事观之，只要发心供佛，至诚所感，无论富厚贫苦，均能学佛成佛。

    现在信佛人多念佛，以求往生西方极乐世界。此往生法门何自始乎？盖佛在世时，某国王有一太子，忤逆不孝，幽囚其父，而自作皇帝。其母异常悲痛，发誓云：此世界不好，道德衰微，故有此忤逆不孝之子生于我家，演出逆伦之事；愿求一很好之世界，以便临终往生彼处。遂请释迦牟尼佛到宫说法。佛知其心愿，以神通力为显出十方美妙之世界。伊见之，愿生西方之阿弥陀佛国，乃为说往生之法。后彼忤逆之太子，亦改前行，实其母发愿之所致。自往生法门传出后，以念佛生于极乐净土者为数无量，而推原其始，则一妇女之愿力所造成。可见妇女学佛之要点，须有恳切之愿力，乃可成办。

    上来所讲，均为妇女学佛之规范。应仿古人之行为，而为佛教之正信教徒。信佛教后，不能再信其他之邪魔外道。须切实遵行佛说之三皈、五戒，发长远之菩提心，以冀得到佛之功德智慧。愿今日在座之大众勉力行之！　　　（宁达蕴释广伶同记）（见海刊七卷十期）


12优婆夷教育与佛化家庭

    优婆夷教育与佛化家庭

            ──二十四年十一月在香港东莲觉苑讲──

    在释迦如来兴世的时代，印度有一须达长者，建设了一个祗树给孤独园请佛说法；这段因缘，中国学佛者差不多都知道的。还有一个优婆夷的领袖毗舍佉母，曾经在舍卫国施设鹿子母讲堂，请佛说法，作弘扬佛化的道场，是佛教史上最负盛名的优婆夷。然现在学佛的人，皆知有祗树给孤独园，对于鹿子母讲堂，则少有所知。今日感到张苑长在华南创开东莲觉苑，建筑富丽堂皇的房舍，如一新的世界，俨如毗舍佉母当时筑设讲堂，为佛弘法的道场一样光景！

    中国在近二三十年来，起了很大的变化。在这变化中，中国几千年传下来的固有文化，碰到今日世界的欧美文明，就起了交换变化的作用；中国固有的风俗、习惯、道德等等，皆受摇动。同时流传中国已有一千八百年历史的佛教，也因此在递嬗推移之中。在这递嬗演变──也可说是飘摇不稳的时候，有人出而提倡适应时机所宜之佛教教育，是很难得的。今张苑长居然开办觉苑，教育僧俗女子，自然是很堪赞叹的了！

    差不多在二十七年前，杨仁山居士曾在南京设一祗洹精舍。一方面专事印刻经典──今金陵刻经处是──，把从前遗失在日本、高丽等隋唐高僧之著述，皆取回重流行于中国；一方面与印度达磨波罗居士接洽，先通英文，后习梵文，想把中国的佛教译还印度，昌明到全世界。以前办佛教教育的，曾有杨居士设立的祗洹精舍；而我当时也就是参加学习的一员。

    祗洹精舍后因经济不裕，不久即停顿，而继续办下去的，祗有金陵刻经处，为中国流行经本中最好的版本。但是祗洹精舍虽办了不久即停顿，其影响后来的佛教事业实大。民元发起中华佛教会的欧阳渐、梅撷云、李证刚等居士，僧中如仁山、智光等法师，都是精舍中的人。故二三十年来能引导许多居士信佛，其原动力实有赖于杨居士。太虚自出精舍，即至广东弘法。民初与仁山法师等办佛教协进会及中华佛教总会，皆为适合中国现代时势的需要，而建立四众弘化适机的机关。这就是当时杨居士创立祗洹精舍与后来佛教的关系。现在张居士所办之东莲觉苑，其规模较祗洹精舍为宏大，即学额与经济的数量，都超过祗洹精舍。加之对佛法具有深切的信心，善与佛法中各方面的缁素联络，则其发达影响于将来中国的佛教，必较杨居士所办祗洹精舍的成效为尤大。

    至于本人，二十多年来虽有一种怀抱着的志愿，觉得应如何去适应现代思潮与环境的需要，把佛法普及全中国与全世界，以佛法救济世界人类，使全人类咸沐佛法的利益。在此大前提上，又觉得须先将主持、弘扬、代表佛教的在家出家四众教育好，整顿好，成为真能主持佛教，弘扬佛教，代表佛教者，然后佛教才得以普遍深入的传播于全人类之间。倘无良好住持佛教的人材，则虽有适合时代潮流足以救济人类的佛教，亦必因不得弘传而听之溃烂！因此，我时感到佛教内部的制度，有改善的需要。应如何去教养僧众，应如何去结合信众，而成立有“和谐合聚”精神的团体，实行弘扬佛法的工作。本此宗旨，过去也曾发表了许多言论，而事实上做到的实在很少很少。所以张苑长和陈居士称扬及此，闻之只有惭愧！

    近年来在出家人寺院里，或其他另外新兴的新场所，也曾有佛学院或僧学院的组织，称之为办僧教育的机关。但因都在佛教过渡期中作临时应付办法，故至今尚未能走上有程序有系统的僧教育轨道，过去只能算是在僧教育上做了一些零零碎碎的工作。在中国既无整个系统的僧教育机关，故过去未能有显明卓著的成绩。即在学僧方面，亦尚谈不到“学以致用”；尤其是女子学佛的机关，甚少甚少。十来年前，在武昌曾办女众佛学院，继之尚有北平及武汉二三处，但因规模不宏，人数无几，故无多大成绩可言。总共起来，学过者亦不下百人，因无良好出路，一出院即感到没有什么事情可做；那末，还能希望他有成绩斐然给我们看吗？

    由此种过去的回想，觉到今后办佛教教育，实有改善的地方。而现在我虽初到东莲觉苑，不大知悉详情，然确是一个很好的佛教教育道场。除了数十人住在苑中专修佛法外，尚学英文、国文及普通学识。而且还另设义学，以佛教的知识灌输纯真的孩童。这种教育法是很好的，因为既有体，复有用。如所办高级教育注重佛法修学，便是体；同时还学普通文字及办小学，使将来的佛教流入社会，就是用。体用兼重，是现在办佛教教育最需要的。故能如此做下去，对于弘扬佛法建立佛教于将来的世界，是有很大的帮助。

    根据上说的意思，我对于东莲觉苑所办的教育，还要贡献几点意见：
    一、依中国旧有的习惯，一说到佛教，即认为出家二众住寺院才是佛教，学佛者是必须住寺院出家的。实则大谬不然！寺院和出家人虽是代表佛教者，但信佛学佛者实不拘于住寺院的僧尼。学佛者是需要普遍深入社会，方能表现出佛教的普及精神。今贵苑中尚有出家尼众，顶好能完全教导在家众来修学佛法；而其所学所做，亦不必限于作佛教的功课。凡女子所应学的知识与所应作的事业，皆宜学习，使之将来学成后，能作真正的优婆夷。

    二、此地应专作优婆夷众之道场，故其所施设的教育，亦宜着重于优婆夷教育。但如何是优婆夷教育呢？即如今小学所受之教育为国民教育，将来亦可升受佛教教育，使之对佛法作普通教理研究与功课修养。教理研究与功课修养同时并进，便可训练成在佛法中有解有行的佛弟子──优婆夷。但祇如此做，则所办的教育亦是有体无用，因无学习现时社会做事的知识与能力，一出寺苑之门，即如迷路的羔羊，找不到适宜住宿生活的地方 。 故应认清此地为优婆夷道场，优婆夷教育应注重的，有以下数点：

    甲、优婆夷教育，首先要注重能处理家事的家庭教育，造成此种优婆夷人材，将来便可使他们家庭佛教化。

    乙、此地学生华文、英文并习，将来学有余力时，亦可出洋传教，如外国牧师之来中国传教、兴学校、设医院等然。在现在的中国存此希望，自知这希望未免太奢。但若能学习中医，去外国一面施医，一面传教，是比较容易做得到的，祇要有人肯发心做的话。

    丙、中国近来亦有人要发起办佛教医院，如前年汉口曾有人发起创办。而未成事实者，因要院中办事人皆为信佛者，不容易找到。盖觅少数佛徒的医师尚容易，唯有看护士一类，要完全信佛的就很难物色，所有物色来的都是信崇他教的。所以这种人材，亦有造就的需要。

    丁、优婆夷教育，还要注重幼稚园和小学教师的人材造就。现在社会上有许多人，都把子女送往幼稚园或小学或在家庭中另请教师教养。而这些教师，大都是异教徒，若佛教中有这类人材，去当家庭教师或幼稚园小学教师，则佛教将来必有普遍深入社会之可能。

    因此、优婆夷除了专心学佛的人格修养外，还须施以家事教育，中医教育，看护教育，幼稚园小学之师范教育等。则所造之材，必各有所需，各适其适，个人既成为社会有用之人，而佛教亦可由此流入社会民众间，裨益当非浅鲜。

    三、所谓佛化家庭，在家学佛的二众须特别注意。尤其是造成佛化家庭的因素，是在学佛的妇女。佛化家庭，在佛教中向未注重；故佛教在世界上虽曾盛行一时于各国，而有不久灭迹销声者。我曾考察印度的历史，今印度有婆罗门教徒二万多人，回教徒也有七千万人，即后来传入的基督教，亦有一千多万人；其余如尼犍子教徒──即今所谓之耆那教，亦有两百万多人。而佛教在今日的印度，除近尼泊尔的雪山部落中有少部份人信仰佛教，其余者都是非佛教徒；其余散零的在家佛教徒，只是从锡兰的佛团流传过去的，非是印度原有的。印度本为佛教的发源地，自佛世经阿育王至戒日王时代，佛教在印度曾因崇奉信仰而放灿烂的光彩，使婆罗门教的气焰一落千丈。到了今日婆罗门教复兴，回教、耶教盛行，甚至耆那教亦有信徒二三百万众，佛教反而衰落而至于灭迹，这是什么缘故呢？由历史的考察，知道由过去主持佛教者唯为寺院僧众，而维护兴盛佛教的关键，完全操诸高僧及国王大臣之手。若有王臣拥护的佛教高僧，便可使佛教弘盛，风靡一时；否则、若某一时代无杰出僧材，不能引生王臣信仰，或遇根本不信佛教的国王，佛教自然被压迫摧残了。

    在中国元末的时候，蒙古部属崇奉回教的莫卧尔，曾征服印度而建立莫卧尔帝国，想把印度的宗教消灭了。但这时、除佛教已在印度被灭迹，其他婆罗门教与耆那教等并没有被回教摧灭。原因是婆罗门教和耆那教，是建筑在家庭宗教的基础上，过去已把家庭宗族宗教化，祖父子孙历代相承；在一般社会中已根深蒂固，故不容易为异教所征灭，得以长久流行。及观佛教所以在印度灭迹，就因没有同婆罗门和耆那教一样地把基础建筑在家庭上。不与全民发生分离不开的关系，故有今日的结果。

    从这种历史的教训上，知道佛教过去在流传上的失败，故今后在家学佛的信众，应把家庭整个佛教化。凡是我家庭中之子孙婢仆，皆须灌输以佛教知识，使之信崇，子子孙孙递相传承，与佛教发生亲密的关系。把佛教在家族上打下一个深固的基础，则佛教将来就可永远流传下去。要使佛教消灭，除非人类都消灭了，如婆罗门教与耆那教在印度的潜势力一样。故我在第一点中，即提说要家庭佛教化，而其责任则在优婆夷。要把佛化的家庭，造成比不信佛者的家庭更来得清洁、整齐、美丽、朴实，同时也就能感化了不信佛的人。

    因东莲觉苑是以优婆夷教育为本位的，故有以上三点意见的贡献。
    东莲觉苑虽附设有义务小学，但主要者是专修佛学；我现在反专在优婆夷的普通教育上发言，似觉轻重倒置。实则我所以注意优婆夷的普通教育，是有意思的。因觉得佛学界对在家学佛女子所施教育，若无如此之办法，则学成而出院者，除去入庵作尼必更无用处，故不厌烦琐剀切言之。　　（竹摩记）（见海潮音十七卷二期）


13佛学会应注重于学

    佛学会应注重于学

            ──二十四年十二月在广州佛学会讲──

    各位都是佛学会的会员，对于佛学当然已有相当的修学。佛学虽差别无量，而其宗旨是一贯整个的，所谓‘归源无二路，方便有多门’。所以我现在要讲的佛学，也许就是各位已听过的。

    佛学会之学，就是依佛法修学的学。因为学，然后才能产生出信心，故信心实为学的第一结果。因为学，所以什么是佛，什么是法，什么是佛子，如何修行及其所成的种种功德，都可以明晰清楚的知道。但如何能明晰清楚的知道呢？这、就要随时听人演说佛法，或者自己研读佛经，然后才能明白什么是佛，什么是法，什么是佛子。知道佛是世出世间最尊无上的大圣人；法是佛所证所说的，依之修行便可离苦得乐，返妄归真；佛子是秉承佛法而行的行者，也是现实人间的导师。对于三宝有这样的认识而后产生的信心，方是坚固而有力量的正信；这信仰所以成功，还是由于学佛的结果。所以学佛不但在行和证方面不容易学到，即学到如此真正的信心，亦是非常不容易。佛学会之成立，也就是适应此种需要。

    学佛学到有真正的信心不容易者，就因为这信心是由了解佛法而发生的。因为正解的不容易，所以正信亦难能了。然而正解正信是学佛的首要，譬如开门的钥匙，没有钥匙就走不进佛法的大门。若没有正解正信，根本就谈不上学佛，所以正解正信是最重要的。有了正解正信，使可依之修习佛法的行门。

    佛法的行门甚多。广言之，有三十七道品，乃至在家二众之五戒、十戒，出家二众之二百几十戒或三百几十戒，都是修行的行门。若收摄之，这许多的行门，都不出戒、定、慧三学。浅显的说，就是我们平常念佛，亦是修习戒、定、慧行：念佛的人，当然是“诸恶莫作，众善奉行”的善人，这就是戒；念兹在兹，收散乱心，专注一境，就是定；由于定把心力集中，思维观察到诸法的真理，认识诸法的真相，就是所发的智慧。由是可知平常说的行门有五戒、十善、六度、四摄，皆不出戒、定、慧三学。

    因此，佛学会应注重于学。由学而正解，才生起信心，此信心即非糊糊涂涂的迷信，而是明明白白的正信。由此正信所起的行，当然也是正确的行；由正行行到相当的时候，就可以证到真理了。所以学佛始于信，终乎证，都离不开一个学字。平常所谓“生到老，学到老”，学佛亦是如此。从最初皈依佛法，信仰佛法学起，一直学到证悟成佛为止，都要在这“学”字上用工夫。

    末了，希望各位修学佛法，由学入手！先学到正信正解，由正信解而求得正行和正果。　　十二、二十五。（大厂记）（见海刊十七卷三期）


14佛学会与实现佛化

    佛学会与实现佛化

            ──二十四年十一月在中国佛学会闽南分会讲──

    在缘成本会的意义上，大家对于本人的过誉之处，顶好可以免掉！因大家同是在佛法上携手进行，则十方一切佛及菩萨所有无尽的功德与光荣，人人都是有分，人人都是现现成成的具足，各人本身皆即诸法实相故。维摩经云：‘观佛实相，观身亦然’。依此本性，诸佛一切殊胜功德，我们现前皆可直下承当，与佛平等一如，无二无别，于佛于法外更无一切众生之相可得。据于此理，则各人现在所歌唱赞叹的三宝，即可从各人本性上实现之。虽说如此，但若求其事实上能与三宝相应，则殊非易事了！故须依遵佛法历代所流传下来之教理与法则，探讨研究而修习之，由理解佛法而修学佛法，故有“佛学”名称的建立。通常谓佛学为内学，亦即显示人人本性当体即是佛，若学佛修习，即可将本性由体验到而实现出来，故谓之内学。虽然，在佛学根本真理上，本无若内若外、若自若他的差别，不过依我们常人的思想行为上有种种分别，有种种限制，便不能与诸法平等一如的实相相应了。故应将平常一切嗜好不良的习惯，及与平等实相不相应的思想行为，改造转变过来，使之与平等实相的真理相应，才算是真正的学佛！佛为一大事因缘出现于世，说了种种言教，亦即要人依之研究学习而实行实证，俾各人的思想行为走上正规而已。故欲佛教能真正建立在人世，必须于佛学集合同志研习而发扬之，实为现在事实所需要；中国佛学会闽南分会的组成，亦即是适应此种需要。

    现在中国各处因各种的需要，已有各种佛教团体的组织，其名义亦殊不一致。中国佛学会，民十八在南京组成的；承此系统而起的团体，便是现在上海及闽南等的分会。但所以要组织佛学会，自然有其重大的意义！这就是要集合研究佛学的同志，把佛教的真理加以穷究探讨，同时观察时代潮流、人类根性之所适宜而发扬光大之，使佛学真理与时代的新潮流相应猛进，成为新人生所必需的学问；固不仅与一般佛教团体相似，只顾保守，或维持就算尽了职责。由是可知在中国佛教会以外另有中国佛学会来研究探讨真理，适应潮流，树立佛学，实是实现人间佛教，建立人间净土基础的运动。因为现在要建立佛教，不是浮泛不切实际的举动所能胜任，奏效，是要向人群中从事实际工作，然后才能实现人间净土的！负有此等重大责任与使命，故不是向来旧有的残余无精神的佛教团体所可做到，须有健全的新组织，集合健全的知识份子，认真地共同来探求得佛法的真理，然后随时代潮流而宣扬发展，使佛教成为人类所适宜所需要的佛教，故有佛学会的产生。由此、可知佛学会之责任重而且大了！

    “建设人间佛教”，“改造人间净土”，宣传已是好久了。但若没有集团去从事深切地研究真理，则所谓人间佛教或净土，终不能实现，而祇是成了一种空喊的口号。说到这里，本人觉得非常惭愧和悲哀，因为把事实拿来和理论一比较，百千万分不曾达到一分，的确已成了空喊的口号。我们不必从远的大的宇宙方面说，就拿现前这个人类世界来讲，社会与社会之间，国家与国家之间，民族与民族之间，以及人类所有种种阶级不平等之间，充塞着种种仇恨争斗和残杀！人生的现象是如此恶浊，可见佛教的真精神，并未能灌输到人类的脑中，成为人类一切事业主动的精神；不然、现在的人世何以不清净而恶浊，人类不但不快乐而且充满着忧悲苦恼呢？在这社会恶浊、人类痛苦的状况之下，佛教的真理与真精神，能否解除人类的苦痛？能否改造恶浊的社会使之变成清净和平快乐的世界？若确知佛法有此功德，足以救济人类的痛苦，能研讨出真理从事建设人间净土，而事实上偏又做不到，这是何等使人惭痛的事！不仅此也，即现在赖以代表佛教三宝的寺院塔庙和僧众，也好像只是残留下来的躯壳；即明知历代传流的教典中含藏着一切功德，而不能应用于实际上来解除人类的苦痛，并且连自己的躯壳也还是支离破碎得不堪！故向来所宣传的“建设人间佛教”，“实现人间净土”，就是要在百千万分中做到一二分，亦须赖佛学同志去把握得佛教的真理，而观察人民与人民间，乃至民族与民族间的种种病态，投以适宜的法药而救济之，方能发生效力。故讲到佛学会，同志们就应该格外负起责任！同时、要对人类的痛苦而发大悲心，对自己的做不到而起惭愧心，由惭愧心而起勇猛心，如此把握真理，牺牲布教，则创造人间净土，佛化人类，庶有实现的一天！

    上面说过，佛教真理能解除人类的痛苦，能与诸法实相的真理相应，的确能把人类的痛苦连根拔去的。因佛体知到诸法实相的真理，说明若色若心的诸法，皆从众多因缘集合而生成，无固定之自性，而人类间所以有仇恨争执的病，其征结即在于“自我”。若了知内根身，外器界，都是众缘所生，其中没有单独孤另的个体存在，离众缘自我不能成立，则对于功利争竞的观念，都可以淡泊而至于完全消灭，决不会牺牲别人的利益来实现自己的欲望。这完全要靠通达诸法实相的真理，改变吾人不善良不公平的思想，成为善良的公平的思想，则从行为上表现出来的就是慈悲互助的，相济相成的，其结果就可使社会安宁，世界和平。但我们的思想与行为，向来都是与实相相违背的，使之与实现真理相应，一时是很难做到；故须于平常行住坐卧起心动念之间，用深切修养的工夫，从一切事事物物上，皆能观察到缘生无自性的道理，则人与人之间互相残杀自可消除，而成为互相扶助，相济相成。要注意的，所谓修养改造人性思想，并不是离开人群不做事业而闭门修养；若离了社会人群而修养，则一入于社会人群中仍谈不上相应，这种修养根本是不兑现的！故须即于日用行事上，把自己的身口意三业修养成正洁无疵，学大乘菩萨积极救世的精神深入社会人群中，发大悲救苦之心以牺牲自我利益群众为前提，能如此做去，则社会自然宁静，人群皆可安和，这个世界便成为十善的大道场，何患人间净土不实现呢！

    末了、还希望各位会员，能把握得诸法实相的真理，学习修养而应用于行事上，尽可以厦门的十字街头做我们修学佛法实现佛化的道场！

    十一月二十三日。（竹摩记）（见海刊十七卷一期）


15正信会员每日必修之常课

    正信会员每日必修之常课

    正信会员应以受三皈以上者，方具有会员资格。曾受三皈者，每晨一次或每晨昏二次，必应恭敬供养修三皈。念诵法如下：

甲　慈宗者
    一、皈命仪
      第一、皈命教主释迦：
        １．意观，释迦世尊为根本。
        ２．口称，弟子某姓某法名，依某某亲教师故，皈命本教主释迦世尊。
        ３．身，端立合掌，徐徐五体投地一拜。
      第二、皈命常住三宝：

        １．意观
        ２．口称：弟子某姓某法名，依某某亲教师故，皈命十方常住佛法僧。
        ３．身，同前一拜。
      第三、皈命宗主弥勒：

        １．意观
        ２．口称：弟子某姓某法名，依某某亲教师故，皈命本宗主弥勒如来。
        ３．身，同前一拜。
    二、赞持仪：合掌跪诵，或立诵：
        弥勒菩萨法王子，从初发心不食肉，以是因缘名慈氏。为欲成熟诸众生，处于第四兜率天、四十九重如意殿，昼夜恒说不退行，无数方便度人天！
        南谟兜率内院一生补处当来下生弥勒如来！
        南谟弥勒如来（四十九声或百零八声或千声，坐念或经行念）。
    三、回向仪
        南谟弥勒如来，大悲摄持，愿资现身，修增福智。一拜。
        南谟弥勒如来，应正等觉，愿与含识，速奉慈颜。一拜。
        南谟弥勒如来，所居内众，愿舍命时，得生其中。一拜。
乙　莲宗者
    “弥勒如来”改为“阿弥陀佛”。赞持仪可照普通行仪改之；回向仪亦改为阿弥陀佛可也。　　（见正信二卷十一期）


1.敬告亚洲佛教徒

    敬告亚洲佛教徒

            ──十四年夏作──

    一　绪言
    今因日本之佛教同袍，开设东亚佛教大会，萃亚洲各地之佛教领袖于一堂，敦厚东亚佛教徒之交谊，以协同研究及宣传佛教教义，发达佛教主义之社会事业与教化事业，增高人类文化，促进世界之和平，洵盛举也！予尝发起世界佛教联合会，以宏扬正法救济今世为主，幸值胜会，敬为我亚洲佛教同胞言其概略，幸垂察焉！

    二　唯佛教能救今世
    今世何世？一大战争之世也。国家与国家战争，而今后大患，在败亡诸国之复仇；民族与民族战争，而今后大患，在弱小诸族之联抗；阶级与阶级战争，而今后大患，在劳苦诸级之反动；此三端已令执持世界现状之霸权国──帝国主义──、优胜族、资产级，不能一日安矣！况乎商界与工学军政界也，工界与商学军政界也，学界与工商军政界也，军界与工商学政界也，政界与工商军学界也，工与工、商与商、学与学、军与军、政与政也，放眼观之，殆无一时一处不在搏激相战、倾轧相争之中者。杀机弥漫，戾气充塞，农哄于田舍，工闹于作场，商攘扰于市集，士鼓噪于学校，官僚政客争权利以相捣乱，一事不能治，一政不能施，而国纪隳裂矣！军阀将领，争夺地盘以相雄长，一地不能安，一业不能成，而民生涂炭矣！地方与地方斗，则中央危矣！团体与团体斗，则地方险矣！家与家斗，则邻里乡党荆棘矣！人与人斗，则父子夫妇成蛇蝎矣！盗贼遍于郊野，虎狼生于衽席，逐逐然此一妄身妄心不知如何而可！发狂所至，殆非人人趋于自杀不能止，此固今世无欧、无美、无亚而不然之现象也！祸患如此，天灾更从而迫之：地震矣，洪水矣，大旱矣，暴风矣，谁实使之？谁实为之？而令人世穷促至于斯极耶！表面言之，则阶级间之资本主义，与国际间之霸权主义──帝国主义──，实为搅乱乾坤之二条毒龙。然此已为害乎其政之事，而生乎其心者，则由观察生物动物为出发点之进化论，以肥身、蕃族之私欲所起竞争，为进化唯一之母，而以由私欲竞争所占到之富与强，为进化唯一之果，由是人人大发挥其私欲，大施展其竞争，各向所欲达到或富、或强、或富强之目的地猛进。交争利以求富之结果，则少数人之资本阶级成，而多数劳苦者之怨愁郁矣。相角力以求强之结果，则少数之霸权国家立，而多数弱亡者之烦冤深矣。世人眩惑于由物欲竞争所获“物产丰富”、“军械凶强”之结果，颂为现世之文明进化，而不知实已沦堕人类于禽兽！复以知觉过敏故，不能安于自己造成之禽兽生活，将遄化为枯骨强石矣！嗟乎！吾人游于沦为禽兽将致枯强之人世，如置身墟墓间，悲从中来，不自知其涕泗横流之何从也！故余尝论今世文明与古文明之异点，古文明或为人伦之仁义，或为天神之敬修，或为佛法之随宜设化，发达人生，令成正觉；而今世文明，则为效法动物以竞求满足“富”与“强”之兽欲，应字之曰兽欲之文明而已，兽欲相率食人将尽，嗟吾佛教同袍，安得不悲怆以营救耶！

    今世固可悲而须救矣，然曰惟佛法能救之，斯又何说耶？且打倒资本主义，不已有社会主义耶？摧破帝国主义，不已有无政府主义耶？推翻竞争进化主义，不已有互助和平主义耶？曰：唯唯，否否，是皆相进于乱，以水救水，以火救火，名之曰益多而已。以同出于贪、瞋、痴之毒，而鼓动于杀、盗、淫之机也。代表人道仁义之儒术，则为兽欲吞噬之余，已奄奄无复生气。虽吾人为一世而蕲于治者，祇在乎此，然非取法其上，不能得兹中也。代表天道敬修之神教──天、基、回、道、梵神等──，在今世人类猛烈之知识上，彼唯藉盲情冥志所成立之信仰基础，固已破坏不能复存。彼天神之自身，在科学之推证与哲学之批评上，先已失其根据，复何能藉以挽回如狂潮怒澜之兽欲而正之以人德耶？故上穷天魔、神梵，下极方技、杂艺，皆无离过清净之可依归处；唯无上正遍觉者之正法，及解行此正法之众，为情感上、意志上、知识上、种种方面，皆无漏完美之可依归处耳。由之人人信业果报，正身语意，五常之性复，而十善之行昌矣；故唯佛教能救今世也。

    三　其责任在亚洲佛教徒
    唯佛教能救今世，而佛教乃创立于亚洲，流传于亚洲，至今日犹唯亚洲人能知之行之者也。人能宏法，非法宏人，然唯能知能行者能宏传之，故欲恢昌佛教于亚洲而宏传于欧美，使造成兽欲世界之欧美人，亦从佛化中而回复其人性，其责非亚洲佛教徒任之，其孰任之哉！此望吾亚洲各地佛教徒，皆自觉其责无旁贷，任无他属，咸挺身以佛菩萨之导济斯民，为住世之唯一大事因缘也！

    四　亚洲佛教徒当如何通力合作耶
    亚洲各地，中华之汉、蒙、藏之佛教徒，日本之鲜、台佛教徒，大致皆大乘佛教。暹罗之佛教徒，印度、缅甸、安南、南洋群岛等佛教徒，大致皆小乘佛教。虽各地之风尚相异，宗派不同，而要从释迦牟尼佛之法中流出。探本溯源，从佛口生，从法化生，亲逾骨肉，不可为某国某宗之习俗假名以离间之。当同体释迦菩萨牟尼佛陀之大悲，本六和众之义，通力合作，求无上智光以照破斯世之冥暗也。兹分数条述之：

    甲、华日佛教之互解　　华──包括蒙古、西藏、佛教徒有四短四长：利济社会事业及教化社会事业，极不发达，仅无识之侣与群众所生荐亡、求福等斋会经忏关系，短一。诸僧寺虽标别禅、讲，相承有宗派源流之异，但其内容或毫无实际──若禅寺并不参禅等──，或混合鲜专精之修学──若虽参禅学兼传戒作经忏等──，短二。习称方外，对于世事视若风马牛之不相及，为治国者所轻忽，短三。缺乏科学知识，于代表现代之西洋思想，鲜能了解，呆板陈腐，说法不能应当世之机，短四。其上者能隐遁山林，刊落荣利，岩洞茅蓬，关房禅堂，甘苦食淡，持戒修定，长一。禅、净、律、讲、台、贤、性、相，咸无专主，不严别门户以相排斥，长二。不为国性所拘，今佛教有泱泱独立于世之大风，合于佛教超世出俗之本质，长三。各宗之学理，虽隋、唐来已经华学之变化，而未因近世思想文化之变迁，尚能窥见佛教之纯粹真相，长四。日──包括台湾、朝鲜、佛教徒有团体之组织，能办利济及教化社会事业，长一。各宗有各宗本山支寺布教所及专门学校，有教育专宗人才及宣传专宗教义之机关，虽博大精深者不多觏，而于本宗宗义大致明白，长二。皆能爱国为国出力，在国家同袍为重要国民，长三。对于代表现代之西洋文化思想，已能充分容受，且能用之研究佛学以适应现代思想，长四。个人持戒、诵经、习禅等自修，渐为轻视，而坐峒、结茅、闭关──按此等行以西藏为最──等苦行，尤绝无行者，骛外而不重内，短一。偏重各个宗派之系别，而乏佛教全体之统一，甚至十余宗派有裂为十余教之势也。虽有佛教联合会之说，仅为各宗派之联络，不能组成一体，为一宗派之利益，时可脱离，短二。为国之心过重，有将佛教作为国家一大机器中之一小机件之势，失佛教超国族而普遍于世界之精神，短三。全国学界以科学思想为重心故，佛教徒亦以科学为本，评判佛教之教理，而失没佛法超现代科学之殊胜义，不能转科学而反为科学转；所讲佛学，往往如水冲败乳，殆无乳味，短四。此华佛徒之四短，即日佛徒之四长，华佛徒之四长，又日佛徒之四短。今者华、日佛徒往来渐密，情感已通，望于此四短、四长间能互相了解，取其所长，补其所短，则华、日佛教徒乃真能化除隔阂，携手宏传佛教于人世也。

    乙、印、缅、暹、佛教徒之互学　　印度、缅甸、暹罗、南洋、余处之佛教及佛教徒情况，吾既不深知，难致论议 。 但其处皆系小乘教，而应今之需，决非可限于小乘，故望印、缅、暹诸地佛教同袍，能来华──汉藏──日、留学。而缅、暹、锡兰等，仍以佛教文化经国，其化民成俗之人乘善法 ， 必别有开明宏道之处，而华、日佛教徒亦须前往留学，以知其真相；从往来留学而互知之后，遂真能协同以有所作为也。

    丙、组为无国界之教团　　佛为王子，其出家与出国之精神一贯。古来欲界之根，在家有家，如系狱囚，故真正从佛修行荷传佛法者，必须出家。今欲根扩充，重累尤在于国，故出家兼须出国。必有超出家国之精神，始足以平视世界，等视众生，荷担佛法，化齐人天。借观基督等人天小教，一为何国之利用，且受世诟病而落其教格，况无上无际之佛教耶！然若非组一超出国界而全无国界之教团，则此超国界之精神无所归寄，易为国俗拘蔽，以之自隘其量，不能表显独立无依之胜相。此吾所以有世界佛教联合会之发起，而望全亚佛教同袍皆能注意乎此也！

    五　如何进行以尽其责任
    甲、教徒内人才之培育　　拟设一世界佛化大学，以培育宏传佛教之各方面人才。
    兹制一表，以明大意：

    乙、人世上化利之施行　　1.佛教化俗事业：一、方法：广设学校 ， 编译书籍，编演戏剧，集众讲演。二、场所：城厢、乡镇、道路、舟车、军营、监狱、工厂、病院。三、劝善：爱群、守法、勤业、互助、调身、惜物、和平、诚信、放生、念佛。

    四、止恶：弭兵、息斗、戒盗、戒淫、戒奢、戒烟、戒赌、正家、正俗、正礼。2.佛教利世事业：一、救灾：援拯焚溺，赈济饥荒，消防水火，救治兵伤等。二、济贫：传习工艺，开垦荒地。三、扶困：安养老耄，保全贞节，矜全残废等。四、利便：施设灯明，修造桥路，义置舟渡等。　　（见海刊六卷六期）


2.告全球的佛学同志

    告全球的佛学同志

            ──十七年十月在伦敦无线电台播讲──
    据个人对于佛学的研究及经验，深觉佛学不是某时代、某方土、某民族之一种文化思想所沿革而成，乃是全宇宙事事物物的真实相，被大圆觉悟之释迦牟尼洞然证明了而说出来之全宇宙事事物物的真理，因着各时代、各方土、各民族的机会不同，随根受益，变成小乘、大乘，梵文、华文以及某宗，某派等区别。其实、佛法仍一味平等，并不为任何时代、任何方土、任何民族之所拘碍，亦不为任何解行、任何文语、任何宗派之所分裂。一切含识皆有佛性，凡研解信行佛法之一小部分者，皆为从佛口生，从法化生之佛子，皆佛法中之同胞兄弟。今日在座诸君，如有研究或信养佛学者，深愿不为大乘、小乘、南方派、北方派等名字分裂了！亦不可为梵语、波利语、华文、西藏文等名字割开了！凡有关于佛法的任何文语宗派，皆须静气平心的研究；凡有关于佛法的任何个人群众，皆须宽度大量的融合。在此时交通便利的地球上，我们佛法中兄弟们，皆当首先为人类做成天下一家、四海兄弟的模范。太虚此次到欧洲来，就在访求全球的佛学同志，共作佛学的世界运动。佛学的世界运动，拟先从设立一世界佛学院起手，征求世界各国的佛学者，共同来发起建设，集合世界各文各派的佛学及佛学者，作分门的与融贯的研究，再传布为世界人类共同信解之佛学，这便是世界佛学院的主义。太虚曾草有世界佛学院的计划书，此次过法国，曾提出于两次的讲演会中，颇得法国诸东方学者、及佛教信徒之同情。已开过世界佛学院之法国发起人会议，议决先设立世界佛学院通讯处于东方博物院，由该院院长阿甘先生等担任其事。并言如各国佛学者愿将世界佛学院设于巴黎者，即可捐出地基。太虚在南京之中国佛学会及新加坡之中华佛教会，亦已设中国佛学院之中国通讯处、及南洋通讯处。此次来英国，知英国为欧洲研究佛学之先进，故深愿今日在座之佛学团体及佛学者，对于作佛学之世界运动的世界佛学院，共同来参加作发起人，开一世界佛学院英国发起人会议，在伦敦设立世界佛学院英国通讯处，与各国的通讯处联络进行，令世界佛学院之建设，早日成功。如有表同情者，请与巴黎通讯处接洽，或来敝寓作详细讨论，这便是太虚对于今此盛会愿贡献的一点微意，并谢贵会招待之厚谊。
    （见海刊九卷十一期）

    （附注）原题“在伦敦无线电中告全球的佛学同志”，今略题。文末附“世界佛学院建设计划”，已见他处，故略。


3.佛教和平国际的提议

    佛教和平国际的提议

            ──二十六年一月在上海市佛学会作──

    佛教的和平本质，在诸法──一众生、一世界、一事一物以至一原素的各一单位──众缘生、诸法无自性，诸法无自性、诸法众缘生的理论──般若──。此理论的具体表现，即是一摄一切、一切摄一的法界。在人群、即为：个人是具有协力的和合关系之群体的分子，社会是具有协力的和合关系之分子的群体。由此每一众生的发心行事，应为法界众生的除苦──大悲、成乐──大慈、而动作──方便；每一个人的发心行事，应为世界人群的除害成利而动作。以兹和平原则，应用到世界人类，则为国际和平；应用到国家民族，则为国内和平。

    现今世界人类反和平的斗争，则为阶级对立与民族对立的两大斗争。然在中国、则既未形成两大阶级的对立，亦未完成民族国家的统一，遂由国内残余封建势力的军阀，藉国际之民族斗争与阶级斗争的背景，以为破坏国家民族统一的割据分裂，故犹有消弭内乱以建设国家民族统一的需要。盖自苏俄放弃世界革命而建设一国社会主义以来，已将阶级斗争屈服于民族斗争之下，形成民族斗争的极端尖锐化时代。此时的中国，设非建成统一的民族国家，则中国民族必为旁的民族所独吞或分割，无以自存！故为救亡图存而完成统一的民族国家计，对于欲保持封建余势的内争，既非用武力戡平不可；而外来的强邻侵逼，尤非武力抵抗不为功！如程清舫在儒术政治与中国武化一书中所谓：

    我们目前是急切需要中国的武化，需要勇于战，以战收复失地；同时，亦需要辩的外交，为战争后盾。根据这现代的中国武化的新原则，强化一切的组织和活动，政治要绝对的统一，经济亦须同样的加以统制；他如教育以及一般的民众生活，亦复联带的必然的要施以严格的军事化、纪律化，强化得像水泥钢骨一般的结得牢，竖得起，耐得久，靠得住。为迫于外力压迫的需要，我们应努力照这样做，我们应切实做到这样！

    中国民族为迫于需要而求建现代的统一国家，安内攘外的武化既为必须的工作，故佛教的和平原则几无施用之地；而佛教徒最近所提倡的护国和平会，亦殆无成立的可能。唯是中国现今的内乱既以国际两大斗争为背景，则为消弭内乱的拔本塞源计，端在融解国际两大对立而建设和平国际；何况在两大斗争一消一长间，阶级斗争现虽暂屈于民族斗争之下，迨民族斗争松懈后，阶级斗争必又抬头；到阶级斗争疲敝后，民族斗争又必兴起。设非阐明世界人类和平的本然社会真相，组织和平国际以造成和平的人类世界，俾两大对立从根本上不复存在，则终于起伏于两大斗争。故建成现代的统一国家，亦不过造成一民族斗争的战斗员，虽有暂图自存的意义，而无利益世界人类的价值。由此、发挥佛教和平原理以成立佛教和平国际，为利益国民及世界人类，而作国际的和平建设，实为现代佛教对于人群应尽之义务。因此、佛教徒护国和平会，应改“佛教和平国际之组织”。

    原来社会──即人群──有本然的与构成的二大区别：本然社会、即人类生于是死于是之协力的和合关系群体，原始的、亦终极的、即为世界，具体而微之初起的、则为家族，扩大而演进则为国家。由家族扩进为国家群体之过程上，则有强族、贵族或武士的封建，始为推进家族以成国家群体之动力，终为建成民族的统一国家之障碍。故欲建成近代的民族国家，必须铲除封建的残存。由国家进达为世界群体的过程上，则有类似封建的民族国家，亦始为推进国家以成世界群体之动力，终为建成世界的和平社会之障碍。然强族的封建有演进为联邦的统一民族国家之一格，故民族国家亦可演进为联邦的世界群体；而佛教的和平国际之运动，亦即以联邦世界为目标。

    盖人类初时，生死于家族群体中，鸡鸣犬吠相闻，至老死不相往来，家族即等于世界；至进为封建时代，藉天然之大山巨海为障隔，自给自足，人民之生死于国家群体中，国家即等于世界。在家与国间之强族的封建区域，则等于今之所谓国家；再进为民族国家时代，则封建区域夷为中央政府统一下之地方政府，而同时以民族的国与国间冲突或调协之结果，经济的、政治的、文化的交相涉入，形成国际间不可离绝的密切关系；遂不得不以联邦的世界为趋向，实现人类终极的世界群体。在联邦世界中，则今日的民族国家，亦降为世界联邦政府统一下之地方政府，无复民族对立的斗争。现今全地球交通便利，列强的经济、政治、文化、皆已形成世界关系；民族斗争的结果，无论胜负谁属，均为自杀！故亟应有国际和平之建设。至中国、则犹有平内抗外、以从半殖民地起为自主的、统一的、民族国家的需要！

    其以乡邑或学术、职业、地位、政见、宗教等等各种关系所集结之团体，则为人类或出或入于其中之构成社会，虽亦有群体与分子之协力的和合关系，而可随宜以出入离合，故异本然之社会。至分裂为阶级对立之组织，尤为出于本然社会陷入病态之时，失去了全社会协力的和合关系，乃成分立的抗争。此种抗争虽或可成为进化，而亦可成为退化，且在当时总是成为社会文化力的分崩与消失，故终以能销融弭解为上策。由此、对于隐伏在各民族国家间之国际的阶级对抗斗争，尤有阐明佛教和平本质建设和平国际之需要。

    然此佛教和平国际，应从怎样的途径而为组织？以什么为切要的工作？吾意当征集现居东方第一大都市之上海的各国佛教徒重要分子，开发起人会，先成立“佛教和平国际筹备处”，发扬佛教和平真理，广征集世界各国佛教徒之抱此弘愿者，参加发起，俟亚、欧、美、各国佛教徒均有重要分子为发起人后，乃定期召开成立大会，成立佛教和平国际本部，而于有同志佛教徒三十人以上之各国，分设支部。每年择于有支部各国轮流开代表大会一次，以议决施行各种建设和平国际之工作。至工作之内容，自应以阐发佛教和平胜义，应用之以为非暴寡、非凌弱、非争霸、非侵掠的反战斗理论，以萎折各强横民族心理上疯狂的戾气凶焰，服清凉散而平息嗔火。同时、亦实践布施等六度、四摄的菩萨方便行，对于防御或抵制各种掠夺攻战的设施，予以提倡资助，更广为救灾济苦种种慈行。如王一亭菩萨等新近在上海创立之佛教黄卍字会，必须联合四众各国佛教徒成为佛教的国际组织，乃能发挥与红十字会并驾齐驱或驾而上之的广大功用。要言之，则本佛法缘生性空真实义，发宣为人类和平福音，学习修持种种方便行，以实现大悲大慈普济普利而已。

    于此尤所盼望者：则于佛教教义上，今不惟汉、藏已能交换研究翻译，而日本、暹罗、锡兰、缅甸，以及欧美等佛徒，亦已能与中国佛徒为个人的或团体的互相往来研习，特犹须速组联合研究宣传之机关耳。然尤要者，乃在宣扬佛教和平之真理，携手共作各种和平国际之实地行动，从事业上以表现佛教之和平意趣。中、日两国佛教尤有同文之密切连系，日本昔尝学习中国之佛教，中国今亦多译日文之佛学，而在此中、日、国交冲突紧张之情势上，中日佛教徒若能从佛教和平精神之感应 ， 回转日本对于中国侵略的趋向，俾中国民族有以复兴自存，进为平等和合的真正亲善，同心协力以融解国际的两大对立斗争，为世界人类的和平幸福而努力，方能发挥佛教对于现代人类的实际功用。日本佛徒曾误责余露骨宣扬抗日，讥为失去佛教精神，故于此甚望日本佛徒能不失佛教精神，以平等和合来协作国际的佛教和平之运动。世人又每以政僧讥余，然据孙中山先生之解释，政即众人之事，政治即管理众人之事，广义的管理众人之事，当无有过于菩萨僧者，亦唯“菩萨僧”乃为真正的更无私事而专管理众人之事，故不同声闻僧少事少业少希望住，而剀切的表示须多事多业多希望住。余固未足为菩萨僧，然志愿所在则未尝一日忘学菩萨僧也；特患未能符政僧的名实，又何患世人之称为政僧？愿世之学菩萨学菩萨僧的佛徒，皆蹶然兴起，以共修此建设和平国际的菩萨大行！　　（见海刊十八卷三期）

    是日、四十七岁满，作此回向慈母，上生内院。二六、一、二八，在上海市佛学会。


4.佛教徒应参预中国和世界的新文化建设

    佛教徒应参预中国和世界的新文化建设

            ──三十二年在汉藏教理院讲──

    “佛法在世间，不离世间觉”，即是说佛的教法虽是佛智证明的真理，而存在世间则是观察众生之机宜事实而施设的，所以佛经是“契理契机”的法。不仅合乎个别的千差万别之机，另外还有时代机境；要针对当时一般的思潮而随顺摄受或破斥，这才有佛法。

    站在这种意义上，看种种佛教的经论，不但要明了现有的经论上怎样说，还要进一步了解其所以说此经论之对于当时的时机怎样？比方你去研究龙树学，不但明白其已有之论义，还要知道当时印度佛教教内教外之时代思想怎样？龙树又是怎样起而破斥或摄受以应那时之思潮而说明大乘，使整个佛法复兴起来？后来到无著时代或玄奘至印度的时代，又是如何？再来观察中国唐朝以前的时代，当时佛教教内教外的思想如何？佛教怎样会与中国原有的思想发生密切关系，如何会使当时思想界受其影响，如何会发达兴盛到那样程度？

    由是应知我们处于现在的时代，要使佛学昌明在现代的中国和全世界，就得先要观察往古各种主要的时机，是如何适应之而从佛法的原则上去推行发展。再观察到现在中国的思想界如何？最有力的思潮是什么？世界各国的思潮又是如何？将来的中国和世界所需要的是什么？应如何摄受或折服去宣扬佛法？如何能够使佛法作为中国或世界思想主要有力的指导和因素？或者以佛教来纠正他们思想上的错误，或增进发扬其合宜的地方。此实为现在有志弘法者所应当考虑思想到的！此虽非求学诸人的学力就能做到，但在修学的方向上，不得不如此。

    现在的中国是抗战时期，世界是战争时代。佛教徒根据其原有的基础，用不出什么力量，不能有何贡献。但在另一种趋势上，我们目前有两点事情可做而仍未能做的。现在的中国，不但要抗战而且要建国。如在抗战期中废除不平等条约而使处于平等地位，在这种建设新中国的趋向上，便发生了一种新思潮。谈到什么是建设新文化之主要思想？同时世界人士，也在考虑到建设战后的和平新世界之主要文化是什么？大概思潮是要比现实早些。如现在便想到抗战以后如何建设新中国？战后如何建设更进步的永久和平世界？那么，佛教在抗战战争中虽无能为力，但在建设新中国文化和建设世界永久和平文化的两种中说，佛教如能应用到人间以教化众生，应注意如何使佛教成为此二种文化之主要思想。最少要能参加进去作为构成的因素，切勿听其落伍于时代之后，为一种古物，当使其成为活动有力的领导角色或要素！

    谈到现在中国建设中的新文化，固为三民主义，但三民主义仅是一种原则，原则是要集合多种要素而构成的。现在构成这文化的，一种是中国故有的儒家思想，另外的即是近代西洋的科学哲学和基督教等之学术文明。由此近来所谓新儒家的思想渐为抬头兴盛，过去以佛教学成为宋明学的新儒家思想，现在以西洋近代学术成为建国的新儒家思想了。在这种新儒家中，或兼容道家的思想，大概仍排斥佛教。纵使不排斥佛教，也都置之不提。所以我们要注意，现在的佛法，在建设新中国文化思潮中是否已被排在外？或佛学是否于新中国文化的建设上曾经发生了关系？其实佛学于此不但不能作领导思想，而且连参加的资格都没有，完全被排挤于建设新文化之外。不但于抗战中无多办法和贡献，而在建设新中国文化中，还是不曾赶上活动和参加的机会。现时固在苦难中过生活，即将来亦恐仍被踏在国民脚底下而作无用之物！

    现在的中国佛教徒亟需注意此点，不仅学些古来的大乘小乘和空有显密禅净等宗的辩论即足，要将佛法争得为中国的主要思潮，如何去领导转移而使其与佛教相宜；最少亦要能作为新中国文化的因素之一，不要使其这样被抹杀了！

    现在世界上最优秀的学者，多已考虑或讨论到怎样建立战后的世界永久和平。在其余的政论家、哲学家和天主基督等教，曾向这方面研究或提议的甚多，但在各处的佛教徒似尚无有力之表示。本来关于建设世界永久和平，正是我们根据佛教所应作而最能作的事业，不过这并不是只站在佛法说的，还要明白了解于现在世界的思想和潮流，再应用完满佛法的道理去综合批判而说明。如说造成此次世界战争之原因是什么？如何能真正奠定永久和平之基石？去人类战争病根而使非为暂时息战的和平办法应如何？如果现在之经济政治教育等制度和思想，若不去除其病源，将来则必再起战争。有了这种观察之后，再来观察佛教，看有什么解救的方法，是否佛法能负担此种责任？假使佛法真能为战后世界和平作有用的指导思想，则能弘扬于全世界，使全人类获得真实利益，而佛教亦为切于实际功用，不是慈悲救人救世的空谈了。

    从这些问题去研究，是现在修学佛法有志弘扬者所必要注意的。即是说一方面要贯通佛法真能救世的道理，将佛法的根本学理思想使他格外地充实；另一方面要使佛教的教化力如何能实现于人类世界。

    总结上面说的不外乎两种：一种我们是中国人，当如何在新中国的文化思潮中而昌明佛教思想。第二种即如何使佛法能作战后重建世界和平的主要思想或其因素。这便是现代有志弘扬佛法者所应努力的两大目标。（了参记）（见海刊二十四卷九期）


5.告全世界佛教徒

    告全世界佛教徒

            ──三十四年九月──

    世界由战争恢复到和平了。在全世界人类的欢欣庆祝中，我全世界的佛教同人，回思十五年来，或被帝国主义军阀法西斯纳粹的魔鬼们裹胁着而掀起疯狂的侵略战争，或为民族自卫民主自由而共同联合著作艰苦的抵抗战争，双方杀伤的身命，摧毁的物资，莫可算计。我们在佛陀的因果正法前、平等慈悲前，前者当如何的惭愧忏悔，后者当如何的痛定思痛；务使这一次战争为人类文明的最后战争，这一次和平为世界安全的永久和平啊！

    佛法就是“佛”所觉悟说明的全宇宙一切事事物物因果“法”则。但佛对于因果法则，不惟解释，而尤在能从自身的实验；指导一切众生，革掉扰害的恶因而消灭困苦的恶果，遵循因果法则而改变因果。所以佛教应是世界上杜绝战争永保和平的最有效办法，佛教徒也应是人类中消灭战争创造和平的最努力份子。

    现在全世界最流行的文化，可以说统是科学的工业的，但仍以各民族的历史文化为骨架。欧美澳各民族文化可以基督教（广义的）为一研究线索。亚西北和非洲各民族文化可以回教为一研究线索。而佛教曾创行于印度阿富汗波斯等，迄今犹为锡兰、缅甸、暹罗、安南、中国（包括台湾西藏蒙古）朝鲜、日本的民族文化；其关涉不仅宗教信仰，而是风俗政治文学美术思想行为的全生活。且西藏蒙古日本锡兰缅甸等文字，亦由佛教产生。故亚东南各民族文化又应以佛教为一研究线索。贯通三线索研究的各民族历史文化，而融合现代的科学工业，乃能酿造全世界人类的永久和平。

    由此亚东南各民族尤当以佛教加强其联合，以联合的力量来共同努力发扬佛教，以期世界永久和平作非常有力的伟大贡献。缅甸日本印度锡兰等我都是访问过的，都有着成千成万的佛教兄弟。尤其日本的名山古刹，佛校僧林，我都受过优渥的招待，不惟见到现代日本佛教徒服务社会的发扬学术的种种进步的新兴事业，并见到传自中国的许多古德淳风，弥漫充沛在日本民间。所以中日佛教徒尤应密切联合，一方面肃清魔鬼们遗留的毒素，一方面发扬最澈底自由平等博爱民主精神的大乘佛教文化，努力于人类真正和平的推进！

    诚如八月十四日蒋主席的广播所说：“全世界永久和平是建筑在人类平等自由和博爱互助的合作基础之上，我门要向着民主与合作的大道上迈进”。这民主与合作的大道是各民族一切优秀文化的结晶，也是大乘佛教的真髓。

    我曾在庐山召开过一次“世界佛教联合会筹备会议”，因战争的魔障而久久停顿。现在魔障扫除了，再来开始的加紧筹备。希望不久的将来，能够在中华民国首都的南京，邀开一全世界佛教徒联合会议，让我们消灭战争创造和平的最努力份子，应用杜绝战争永保和平的最有效办法，参加全世界厌恶战争爱好和平的人们，使这一次战争成为最后的战争，这一次和平成为永久的和平。全世界佛教同仁，奋起！奋起！
    （见海刊二十六卷第十期）


1.叙论

    真现实论宗依论（上）

            ──十六年冬在杭州灵隐寺编──

      叙论
        第一章　能知现实之方法
          第一节　现比真似
            一　何谓现比真似
            二　自相与共相
            三　能知之现量心
            四　现量之所知境
            五　能知之比量心
            六　比量之所知境
            七　名之构成
            八　辞之构成
            九　论之构成
            十　现比与真似
            十一　现量之真似
            十二　比量之真似
            十三　似现比之概观
          第二节　算学略说
            一　算学概说
            二　数量概说
            三　上座部之数量
            四　俱舍论之数量
            五　华严经之数量
            六　空量之计算
            七　时量概说
            八　小时量之计算
            九　中时量之计算
            十　大时量之计算
            十一　相对之时量
            十二　相对之空量
            十三　相对绝对之算学
          第三节　声明略说
            一　声明概说
            二　梵文与声明
            三　何谓名句文身
            四　文及文身
            五　名及名身
            六　字界字缘
            七　苏漫多声
            八　底彦多声
            九　名句间之六合释
            十　声明之用与体
          第四节　立破真似
            一　立破真似概说
            二　佛陀学之因明
            三　佛陀因明学之实用
            四　为他比量之三支
            五　宗支之构成
            六　因支之构成
            七　喻支之构成
            八　为他比量之第一分类
            九　为他比量之第二分类
            十　为他比量之构成
            十一　似为他比量之过谬
            十二　似能立与似能破
            十三　真能立与真能破
            十四　立破真似刊定
          第五节　闻量与能知方法之评判
            一　闻量概说
            二　四依四不依之标准
            三　历史之考证
            四　法印之楷定
            五　佛陀学之内容
            六　所闻言义之拣判
            七　所闻言义之摄判
            八　能知方法之评判
            九　求学之目的
            十　求学之方法
        第二章　所知现实之成事
          第一节　所知有情
            一　何谓有情
            二　有情略分类
            三　有情中分类
            四　有情广分类
            五　有情类之生起
            六　有情类之流转与进化
            七　有情身之产生
            八　人身之胎生观
            九　有情身及人身之生存位
            十　有情及人之身量形状
            十一　人身之生理形态
            十二　有情身之化学素
            十三　有情眠觉等位心理
            十四　有情身之老病死及尸处置
            十五　有情身之生活资具
            十六　有情与有情之相处
            十七　有情之语言文字
            十八　有情类之教育
          第二节　所知器界
            一　所知器界概论
            二　此一人间之器界
            三　人地与天象之关系
            四　此日系中之他处人生器界
            五　日系中神生天生之器界
            六　太阳系外之天生器界
            七　一小世界之成住史
            八　日系诸星之空间测量
            九　地球等上之异生器界
            十　此大千界与无量器界
            十一　器界与有情之关系
            十二　人生与器界之依资
          第三节　所知情器
            一　所知情器概论
            二　动植矿之关系与区别
            三　人间情器与非人间情器
            四　有情与器界之关系
            五　人间之有情器界
            六　人生世界之我与非我
            七　现代之人生世界观
            八　太阳系之小三界
            九　转轮王界变迁史
            十　大千界之大三界
            十一　大千界之九地
            十二　大千情器之所余分类
            十三　索诃界外之十方情器
          第四节　超情佛刹
            一　超情佛刹概论
            二　佛刹之分类
            三　此大千界之应生佛史
            四　地球之应化圣地
            五　此小世界之胜应圣刹
            六　大千界之胜应圣刹
            七　索诃界外著名佛刹
            八　索诃界外无数佛刹
            九　情器及佛刹之十法界
          第五节　所知成事评判
            一　所知成事评判绪言
            二　有情托胎识问题
            三　有情中有身问题
            四　有情之心理问题
            五　器界之苏迷卢等问题
            六　情器之生命由来问题
            七　超情佛刹之余义
        第三章　所知现实之蕴素
          第一节　大蕴处界
            一　四大与六大
            二　大乘四大种之胜义
            三　情器之五蕴
            四　十二处之分别
            五　六根与二十二根
            六　十八界之分别
          第二节　五位百法
            一　五位百法概论
            二　识自性位
            三　识相应位概论
            四　五遍行心所
            五　五别境与四不定心所
            六　十一善心所
            七　二十六烦恼心所
            八　二所变位
            九　三分位位
            十　四实性位
            十一　百法之分系表
          第三节　诸法相摄
            一　诸法开合概论
            二　六大与诸法比观
            三　五蕴与诸法比观
            四　十二处与诸法比观
            五　十八界与诸法比观
            六　百法与大蕴处界比观
            七　百法与俱舍七十五法
            八　百法与锡兰八十三法
            九　心所有法之论定
            十　心不相应行之论定
          第四节　诸法施设
            一　诸法施设概论
            二　有情事之五蕴施设
            三　受用处之十二处施设
            四　依生存事之四食施设
            五　依差别事之诸界施设
            六　依生起事之缘起施设
            七　依染净事之四谛施设
            八　依六事所施设之蕴素
            九　六事施设与六百六十法
          第五节　所知蕴素差别
            一　所知蕴素总评
            二　五蕴与心理学
            三　心识与根身之关系
            四　心法体数之决择
            五　命根之研究
            六　性之研究
            七　新百法之决择
        第四章　所知事素之关系
          第一节　因缘生果
            一　因缘生果概论
            二　因缘生果与业力
            三　因与缘之定义
            四　因之分析
            五　缘之分析
            六　果之分析
            七　因与缘及果之关系
          第二节　因缘情器
            一　因缘情器概论
            二　情器之十二缘起
            三　巴利文之业感缘起说
            四　俱舍论之业感缘起说
            五　三世缘起之惑业苦环
            六　通大乘之无明缘起说
            七　法相大乘之二世缘起说
            八　二世缘起之因缘果辨
            九　二世缘起之业力说
          第三节　因缘佛刹
            一　因缘佛刹概论
            二　四谛与修三增上学
            三　七贤与四向四果
            四　境行果与三祇五位
            五　三慧与三智
            六　三因佛性与缘真二修
            七　起信论之真如缘起说
            八　维摩诘等之创造净土行
            九　托于有漏之无漏因果
            十　佛刹之因与缘分析
          第四节　因缘法界
            一　因缘法界概论
            二　因缘所生心法
            三　因缘所生心所有法
            四　因缘所生色法
            五　现生种之种义
            六　现生种之熏习义
            七　现生种之因缘
            八　种生现之因缘
            九　种生种之因缘
            十　现生现之因缘
            十一　现行法作诸缘义
          第五节　所知关系评判
            一　所知关系概论
            二　事素关系与因果
            三　因缘果名义之决择
            四　佛刹缘起之讨论
            五　因缘法界之讨论
            六　缘起决择之概论
            七　缘起决择之新释
            八　别释意识缘起
            九　别释心识缘起
            十　缘起决择之结论
        第五章　能知所知之决择
          第一节　能知方法之决择
            一　能知决择概论
            二　四道理之建立
            三　四道理之略解
            四　证成道理之广释
            五　四悉檀之名义
            六　四悉檀之作用
            七　四悉檀与行位
            八　至教量之差别相
            九　历史考证之决择
          第二节　所知成事之决择
            一　有情众生之决择
            二　情器世间之决择
            三　情器世间之苦相
            四　情器世间之业相
            五　情器世间之烦恼相
            六　人间之上中下士
            七　人间政治领袖之德失
            八　超情佛刹之决择
          第三节　所知蕴素之决择
            一　蕴事之决择
            二　色蕴之别决择
            三　极微色之决择
            四　色业之决择
            五　名所摄四蕴之决择
            六　界事之决择
            七　处事之决择
            八　诸法分位之决择
            九　诸法善染无记之决择
          第四节　一切所知之决择
            一　因与缘生果之决择
            二　亲因之决择
            三　种子之决择
            四　胜缘根之决择
            五　诸缘之决择
            六　缘起支之决择
            七　三世业果之决择
            八　色物之生缘
            九　色物之住缘
            十　色物之刹那灭
            十一　三有为相之决择
            十二　处非处之决择
          第五节　能知所知之关系
            一　能知所知关系概论
            二　瑜伽四真实义
            三　四真实义之今释
            四　世俗胜义之差别智境
            五　三相三无性之智境
            六　能知心上之所知诸法

    【叙　论】

    一　现实即宇宙　　有事实而无边中之谓宇，有变现而无始终之谓宙。用名数心想割画于宇，故说为点线面体，说为上下纵横，说为空间（方分）；而宇非点线面体，非上下纵横，非空间也。用名数心想割画于宙，故说为忽秒分刻，说为古今往来，说为时间；而宙非忽秒分刻，非古今往来，非时间也。将宇宙一部云世界，世界非宇宙之全称。即人生全部云宇宙，人生非宇宙之对称。宇宙者何？现实而已。现实者何？宇宙而已。有变斯有现，无现则无变，无变非现，无现非变，续变续现，续续自住摄十世，（注一）曰永宙；一念众念自住永宙，非永宙莫观乎变现。有事斯有实，无实则无事，无事非实，无实非事，各事各实，各各互遍入十界，（注二）曰大宇；一相众相互遍大宇，非大宇莫观乎事实。观各事于续变，是谓宇宙；观永宙于大宇，是谓现实。然不名宇宙而言现实者，宇宙曾被说为方体时刻，或被说为世界而与人生对称，易致误解，故今舍而不用。且犹有余义，唯现实一名能诠，故曰现实。

    二　现实即法界　　法谓轨持，轨范他解，任持自性。增损其范轨则迷谬；变失其任持则灭亡。界谓总分，总包至无，分析穷有。总包至无，故包无及有而有无尽包；分析穷有，故析有竟无而无有皆析。总包言之，诸法可以一名举也。分析言之，诸名亦难一法宣也。非法轨莫究其别异，非界总莫得其通同；非法持莫显其恒成，非界分莫悉其变坏。故法界者，一切法之总和，非别指任何一法──若真如等──之特称，亦非任何一法──若心等──可与对称。又法界者，一一法之分函，任何一法皆遍入于诸法；任何诸法皆摄住于一法。此总、别、同、异、成、坏六相，为法界一名之根本义。别有增释，见于余处。（注三）非法界六相莫观乎现实，非现实莫观乎六相法界，法界即现实，现实即法界，然名现实而不云法界者，法界一名，义诠隐幽；现实一名，义诠显了。且犹有余义，唯现实一名能诠，故曰现实。

    三　现实即现实　　现变实事曰现实，无始恒转故；现事实性曰现实，无性缘成故；现性实觉曰现实，无相真如故；现觉实变曰现实，无元心枢故。现实即现实，现实唯现实，更无他名能诂之也，故曰现实。

    四　现实主义乃佛陀无主义之主义　　何谓现实主义即是无主义耶？现实真是如此，契知现实真是如此；现实真是如此──法尔如是，亦曰本来面目，亦曰真如──，宣说现实真是如此。知亦现实真是如此，不知亦现实真是如此；说亦现实真是如此，不说亦现实真是如此。知不知等，说不说等，知即无所知，说即无所说，不同其余任何主义别有所执、别有所立，故现实主义即是无主义。何谓现实主义即无主义之主义耶？现量实相虽无可知，由现量如实相而知──根本智境──；实相现量虽无可说，彷实相如现量而说──后得智境──。虽自无可说而随机有说；虽随机有说而契理应真──如实或如如──，故虽无主义而即为无主义之主义。然又何谓现实主义乃佛陀无主义之主义耶？除佛陀外，莫不为“非现实而有主义之主义”故。宗教执唯神故，哲学与科学执唯我或唯物故。实验主义──或实际主义、实用主义，又现实主义、实证主义──似为现实主义，然未脱唯我或唯物之执。孔家哲学似为现实主义，然未穷现实之量而犹有拘局。故唯佛陀为无主义主义之现实主义者。而现实主义，虽镜涵万流，含容一切，要非佛陀不足以正其名义也。以简别世俗现实主义，故名曰真现实论。

    现实之为现实，真现实之为真现实，既正其名，既明其义，乃分宗依论、宗体论、宗用论之三编，以究其详。

    （原注一）十世出华严宗:曰过去过去世，曰过去现在世，曰过去未来世，曰现在过去世，曰现在现在世，曰现在未来世，曰未来过去世，曰未来现在世，曰未来未来世，曰三世一念世。

    （原注二）十界出天台宗：曰苦趣界，曰饿鬼界，曰傍生界，曰人趣界，曰修罗界，曰天趣界，曰声闻界，曰独觉界，曰菩萨界，曰佛陀界。前六曰凡，后四曰圣。

    （原注三）昔作法界释义，曰法界相，同此中说；曰法界体，专指真如；曰法界用，指一切种或十八界种。界者因义是。


2-1第一章第一节

    第一章　能知现实之方法

    真现实论，为现量实相之说明。依能知现实之方法、与所知现实之事理、及能知所知之关系以为材料，于是有宗依论。

    今言现实，必先知于现实；云知现实，必有能知于现实之方法，故首论现比量及其真似比量。所用工具，一为形数度量，二为言语文字，故依次说数量、声明。对于现实已能自知，且已完备所用工具，则能发表悟他，悟他在破其似而立乎真，故次又论立破真似。今由立破真似，可有悟他之功，则古近遗传之教义，应亦有悟他之功用可资依据。然当评审批判，别其真妄偏圆，故有遗教评判。今以如此方法，谓能令自及他知于现实，与古近人能知方法，应为比较研核，故有方法评判。集此六事，乃完成能知现实之方法。然此能知方法，同时亦为所知现实；凡所知有非能知者，能知无不是所知故。

    第一节　现比真似
    一　何谓现比真似
    现谓现量，比谓比量，真谓真现量、真比量，似谓似现量、似比量。量是规矩绳墨准确刊定之义。诸正确之知识，概名曰量。昔有佛陀学者陈那，作集量论，分析“量”之种类，于古传之诸量，或废或合，仅存现比二量。于现比中之纯真或貌似，又分真似，此即今兹之所言也。能知之量，唯现比之二者，以所知之境，亦唯事理之二故。事曰自相，能知者曰现量；理曰共相，能知者曰比量。现量亦云现知，谓于现在事显现证知故。比量亦云比知，谓于比类理推比决知故。显现证知者，恰当于事之自相，曰真现量。推比决知者，恰当于理之共相，曰真比量。貌似显现证知而不恰当于事之自相者，曰似现量。貌似推比决知而不恰当于理之共相者──共相犹云概念，亦犹科学所云公式──，曰似比量。今欲求能知现实之方法，即在如何辨别真似，离似而即真耳。于现实中除自相之事及共相之理，更无可知之境，故能知之量，亦不容至于三也。

    二　自相与共相
    一一现变实事──一声至一地球──，其各自体及其别义，各唯此事，不通余事。譬如现闻一声──声亦依共相理所立假名，通余一一声故。现所闻声，实离能诠之名及所诠理，然今假借以但指现闻之一声，便立言耳──，不关余一一声，是谓事之自体──自体犹云本身──。现闻此一声事，变现即灭──变现即灭，犹云无常，亦依共相理所立假名。在现闻声，实亦离此名理，今亦假借为说，便立言耳──，不关其余一一事之变现即灭，是谓事之别义。一一事之自体及其别义，统名自相之事。自相唯是一一事离言之现实，若事体事义之贯通于余一一事者，如缕贯华，即为一一诸事之共相理。如说曰“声”，声之一名，所诠事体，通于人声、鸟声、树声、风声、以及他星球声，曰“共事体”；又曰“变现即灭”，此言所诠事义，亦通于一一声及余色香等上，曰“共事义”。一一事之共体及其共义，统名共相之理。于此有显然可知者，共相之理必依自相之事而立，一也；自相事唯是于现在事显现证知之离言现实，二也；能诠理之名及名所诠之理，皆由推比决知之共相而立者，三也；假名但能诠共相之假理，不能诠自相之实事，四也；依假名理所成假智，亦但能知共相名理而不能知自相实事，五也。统此五义，则孰为事量所知之自相，与孰为理量所知之共相，皆可知矣。然尚有难言者，则世人混于假说之自相、共相而不能分辨也。于假说中，此一声为自相，则余一一声为共相。然以诸变碍事──色法──为共相时，声亦可云自相。更以诸实事体──色法及心、心所──为共相时，变碍事亦可云自相。更以诸事及义──义指分位及和合相续之假法──为共相时，实事体亦可云自相。更以诸变事及不变为共相时，诸事义亦可云自相。更以诸有及无为共相时，则诸有亦可云自相。自相、共相，重重差别无定。类与不类，相与为类。别与不别，相与为别。类之无尽，别之无尽。然此假说中之类别，皆共相中之差别相；所云自相，非真自相，知真自相离名理等，唯是现量所证知之实相，故曰现实即是现量实相。仿现量实相而起推比所知之假相，而有共相、差别相等名理，即事实而观其变现，则为因相。即变现而观其事实，则为果相。故曰现实即是现变实事。假依于实，实不可说，说皆唯假，假不离实。是谓现实之自相、共相、差别相、因相、果相，而不同于“执假为实”之倒见也。

    三　能知之现量心
    若“能知心”于“现知境”无有遮隐迷乱，如光显色，各别显现，分明证知一一事之自相，则为能知之现量心。克实而言，唯有离二执障时之净智相应心品，方是真现量心。然在因明家之量论，须共通俗，不同佛陀学之内明，故说四类：一者，依色根之前五识现量心──官觉──，依眼、耳等根觉色声等自相故。二者，依意根之第六识现量──心，谓与前五识同时起之第六识，亦明了觉知一一色声等之自相故。三者，此诸识心及相应心所等，于现知时一一各自证知之自证现量心，凡起一心及一心所，各自知故。一一心及心所各自知其自相。四者，依意根识定心相应心品之现量心，定心于定境中，不论观事体与事义，皆离共相之名理等各别显现，故皆证知境之自相。此四皆为俗间及佛陀学内明共通之现量心。俗间即以凡境一一事义自相为所知故，佛等即以圣境一一事义自相为所知故。而第四定心相应之现量，尤为沟通俗间与内明之枢要，离我法执及烦恼所知障之净智亦依之起故。今之现实主义，即为内明，故应更说内明现量。一者，一切种识之现量心，于摄持之一切种子及变现之根身、器界，一一了知其自相故。二者，离二执障之净智相应心品现量心，此通妙观察智等之四智相应心品，了一一事体、事义自相故。前者不共凡愚──愚指小乘──，后虽不通凡俗，然与小乘圣者或通不通。或通者，离我执烦恼障之净智；不通者，离法执所知障之净智，唯大乘圣者能有故。故内明之现量，较前四现量大有胜劣之差别。然前四现量，平等为比量所依，人间以至佛陀，无胜无劣。以比量之为用，或明俗事，或明胜义，皆不定故。今为了知现实而说明现实故，将以现量作比量之所依，以为立正破邪之据，则必依人间共同承认之现量，乃可为是非裁判之标准。故所宗虽在内明之现量，而同时亦兼重因明之现量也。

    四　现量之所知境
    有现实事义显现境，乃生现量之心，故现境为现量之因。由现量知所知事义，乃呈显现之境，故现量为现境之因。此即陈那于观所缘缘论所谓“同时是缘，亦是所缘”者也。故理门论说：“显现境，亦名现量，是现量之所因及所知故”。诸现量所知境，即是一一事体，事义自相。然须远离四事以为其相：一者，不现见事，如日光映夺时不现见之星月，时彼星月为忆念相，非显现境。二者，惑乱觉事，如在舟中，于舟行时，见岸移动，而岸移动，为幻觉相──梦境同之──，非现实境。三者，错谬觉事，如闇夜中见绳疑怖是蛇，彼蛇为错觉相，非显实境。四者，名相所分别事，即诸共相名理种类差别，及于实事增益余相余义之所施设，蔽失一一事义自相，非显现实事境。远离此之四事，乃为现量之所知境。故现量之所知，惟是诸现量心各各现证知之一一事义现实自相。

    五　能知之比量心
    除现量而外，所余之正确知识，概曰比量，恰同近人所云“理智”。人间以至佛陀共通之比量心，唯在依意根起之第六识。各人之第六识，皆有与前五识同时了一一事义自相之现量境故，得依显现证知之事义自相、或已曾推比决知之事义共相，据以为因以推比未知之事义，决知其共相事义之通理何属，乃得建立名言，诠此共相之理，贯通于彼诸多事义。故推比决知──比量──之方法，在以第六识中寻观伺察之二种心作用──，粗观概略，细察幽微──，以推度比核彼诸多事义中之相关系者而决定其共相理──公例──之何在。此由推比得决之能知心，是谓比量。凡遇一未曾决知事当前，先观得其共余事之一重要关系点，为此事遍然之关系──因三相中，第一遍是宗之因法之相──，从而察得彼一关系点若有时定有某义──同品定有相──，某义若无之事上，决无此一关系点──异品遍无性──，于是、以此事既有彼一关系点，即可决知此事必为有某义之诸事同类。例如观得“声”由脐喉舌等鼓动所作成之一重要关系点，而若有“作成”之关系，定有变坏之无常义，若无变坏之无常义，必无有“作成”之关系，由是既知“声”有“作成”关系，即可决知“声”亦必为无常变坏之同类事。此唯不同西洋逻辑印度因明之三段法，而同中国墨辩之二段法──见所著之墨子平议──，其式如左：

    “声”是“作成”…………逻辑之小前提…………因明之因。
    凡作成之事必变坏无常……逻辑之大前提……因明之同喻体。

    不须先立因明之宗，或后加逻辑之结也。故在为成立自心之比量正知，莫简捷于墨辩。然为举以晓喻他人──他比量──，则又须以因明之三支法为最灵便完备，此待于立破真似节中再言之。西洋论理学中之归纳法，即此成立自心之推比决知法。乍观一事，得其一关系点，更寻观于有彼一关系点之未曾决知事，合之“已曾决知事”中之有彼一关系点者，察其以各各有此一关系点，故必为同有某义之事，乃由所观此事及推观之各事，以各各有彼一关系点故，必为有某义事之同类事──例此声及各声与瓶盆等，同为无常变坏之物──，得成明决之知识也。要之，能知之比量心，乃第六识和同现量、忆念、寻观、伺察等心作用于一一事义推比诸多事义后得成之明决知识也；所谓随忆念、随计度之分别是。

    六　比量之所知境
    比量之所知境，即为共相差别相等之理。诠表此理，则为名等，所谓分别所分别之相与名是。若比量中“相”，区别前现量中“相”，则可名现量中之相曰“事”，而别名比量中之相曰“理”。理为名之所诠表者，名为理之能诠表者。依理立名辞等，依名辞等显理。无理则无名等，无名等亦无理。无名等理则无分别，无分别亦无名等理。名辞等与理及分别三者和合，乃成比量，若缺其一，即不成就。故比量智，亦曰理智。云理智者，以比量之境名比量者也。比量“境理”──理即是境，则独影境及带质境──对现量之“事自相境”──性境──，则皆为共相理──共相即理，理即共相──，共相理境。共有大小，大共对小共有不共，小共对大共有不共，小共对小共有不共，大共对大共有不共。最大共则都无不共──一元论之一元──，最小共则但有不共。共中不共曰别，不共中共曰类，类至无不类则无别无不类，别至无不别则无类不别，类别、别类，则为比量境中依共相理所增起之差别相理。依一类或一别之差别相理境，观其藉以生成之众关系，则为比量境中依差别相理所增起之因相理。即观彼众关系所成之差别相，则为比量境中依差别相理所增起之果相理。共差别相，观诸事实遍无不尽，是谓大宇。因相、果相，观诸变现遍无不尽，是谓永宙。要之，非自相事不得有共相理，故比量境必依现量境起。非共相理不得有差别之相理，故差别相理依共相理起。非差别相理不得有因果之相理，故因果相理必依差别相理起。反之，则无共相、差别相、因相、果相理，亦无自相事可以名理等分别说之。故自相事远离名理分别，而分别言说之，即为名理而非自相之事。以之凡可分别言说之名等所诠理，皆为比量所知境理；然比量所知境理，皆诠在名等，故今当就名等更详论之。

    七　名之构成如吾人噭然而曰“犬”，用兹“犬”之一名，名一现观之物，则亦以吾现观之此一物，与吾曾知之犬相类，或其形色相类，或其质触相类，或其吠声相类，或其活动相类，或其表示于声动之心态相类，吾乃将此所现观之一物，纳入吾忆念中所曾知之“犬共相”中──一共相理，即一概念──，名之曰犬。若察其但有形色之相类，则名犬画犬影而不得名犬也。若察其但有形色质触之相类，则名人造物犬而不得名犬也。虽察其亦有声音活动而无表示之心态，则名人造机器犬而仍不得名犬也。此为“犬共相”内非真犬之分别。使其为真犬也，或疑曰“羊”，然又当忆念吾曾知之羊共相，辨其形色非羊，质触非羊，声音非羊，动态非羊，心态非羊，乃得决其疑曰“此必是犬而定非羊”。对于疑曰羊者如此，对于疑曰牛者、马者、人者、树者、石者、云者，如是乃至历穷一切名物，皆可如此。此为“犬共相”外非犬类之分别。尽此内容及外延之类别，对于此一物属于犬共相乃得疑断信成，名之曰犬。故加一物以“名”，其名必经比量乃获构成。其式如下：

    此一物类吾人曾知之犬………因…………小前提
    既类吾人曾知之犬应是犬……同喻体……大前提

    夫以一名指称一物，习若甚易，乃必经许多之推比，始获决知而下“此是犬”之结论──宗──，名之曰犬，竟如是艰难也！然此犹以“忆知中有约定俗成之共相名”为所依者。若使吾人新遇一物，于习俗中既无成名可以名之，吾曾知之名物中亦绝无其相类者，虽可创制一名名之，然欲使此创制之名尽能诠表此所名物共相内共相外之类别理，必察尽此物共相内之别以类其内，又辨尽此物共相外之类以别其外，极成为是此非余之概念，确能以此名诠此概念──概念即物──，此名乃为成立。既为他日重遇此物同类之物可加之以此名，亦为晓喻他人可用此名以说明于此物。凡此或以曾知之类名名现观之物，或观新遇之物而创新名，以理立名，以名诠理，名物──即名理──之构成皆经比量，决然可知之矣。名有遍名者，前所谓最大共，则都无不共也。名有独名者，前所谓最小共，则但有不共也。名有类名者，为有不共之大共名──若言生物，对无生物为不共，对生物为共──。名有别名者，为有不共之小共名──若言人生，对旁生等为不共，对人等为共──。类上有类，则类名可退为别名；别下有别，则别名可进为类名。虽进退之无定，其为类名别名无异。克实言之，唯有类名别名，无遍名与独名。中国之“物”，似为遍名，其广义无不可名为“物”故。然物仍与非物相对，非物即“无”，物之一名不遍于“无”，即非遍名，使为遍名，则吾人在分别记忆中即不能有“物名”之概念。佛学之“法”，似为遍名，有曰有法，无曰无法，虽无亦可名为法故。然法仍与非法相对，使为非法，吾人分别忆念中即不能有“法名”之概念；然今姑以法为遍名。在一“一神教”于所奉之“神”，似为独名，然合其余神教所奉之神，则亦为类下之别名，或别上之类名。在一世界之“日”，似为独名，然日为恒星而类于日之恒星，太空中不知有若干千万，故日亦为类中别名。一人“姓名”，似为独名，而古今亦多同此姓名者，故亦可为类中别名。然今姑以若“孔丘”，若“释迦牟尼”等为独名。遍名但便总持，不彰比量之理；独名但便称呼，亦无比量之理。故比量之理智，著于类别之名。

    八　辞之构成
    辞者，主位、宾位──前陈后陈──“两事义名”（多事义名合成者，亦作两事义名看），缀以一中介名──若是或非等名──，观主位名物所关系名物，判定是否与宾位名物有无关系也。例云：“声是无常”。声是事共相名，此居主位；无常则是义共相名，此居宾位。缀以中介“是”之一名，构成一辞，乃判定主位声事，必有宾位无常义之关系。由是“声事”可入有无常义事之事类。若举无常物名，声事即含无常物名之内。此明由别成类之比量理。例云：白马非马。马者、马之全类，白马者，乃马类中之一别，二者均为事共相名。主位之白马名，与宾位之马名，所诠之共相理──概念──实有不同。缀以中介“非”之一名，构成一辞，于是白马别为一类，应名白马，不应但名曰马；若但曰马，不得即是白马。此明由类成别之比量理。举此二例，辞所诠理之比量境，大抵皆可知矣。然一辞中之主宾位，居之者不限定是何名物。前举二例，一为声事名居主位，而无常义名居宾位，事主义宾。一为白马事名居主位，而马事名居宾位，主宾皆事。然义名居主而事名居宾，亦可例云：“是非由人”。是非是义名，而人是事名，义主事宾。亦可主宾皆是义名，例云：“无常者必无我”。无常是义名，无我亦义名，主宾皆义。现量中事自相、义自相皆曰事，比量中共相事、共相义皆曰理。此中论比量境，须知所言事义，皆共相事义之理耳。然名与辞有不同者，名但能诠共差别相，辞亦兼能诠因果相。例云：“以境有故心有”──或心有故境有──。“以境有”诠“心有”之因相，“故心有”诠“境有”之果相，此因果相必成一辞，乃能诠表。若在于名，曰心，曰境，则境名与心名，均不能诠表因果相理也。

    九　论之构成
    缀名成辞，连辞成论。凡诠表类别相或因果相，本祗一辞便可。然或自疑未决，或因他疑待解，则须推比更求解决。例云：“声是无常”，或疑何以知必无常，或反诘曰何以知声非常，则须推观有此关系则必无常之已知共知关系点，若“作成”等，在声有否；声若有所作成性等，则声决是无常而非是常。然今已知现知共知语声是喉舌等鼓动之所作成，作成者必无常，则可曰声是喉等所作成，故声无常。设因所含之意，犹未充分表示，自疑他疑尚须解释，则当举现事以为之证决，曰：瓶盆等诸由造作成者，现见是无常，故声既由喉等所作成，亦必无常。且“真空”等诸是常者，共知皆非由任何所作成；声既由喉等所作成，故非是常。如此推比之后，则辞尽而疑绝，可决知声是无常，必非是常矣。如此推论之论，其所诠理，实为比量所知境之究竟，亦为推比决知之所以为决定知识者也。然在推比以自求其决知，或不须如许之形式，或但如此已足完成，故或如墨辩之二段；或如法称正理方隅及耆那教徒等，谓但能显宗、因二分之不相离，即得决定，而喻分为可废除也。若在令他晓悟，或摧敌论，则须依立场及对方之关系上，更增规律以尽利用。而此等在今自求决知中，则为无用，故法称等后期因明学者，对于陈那、商羯罗等所定因明规律，或有减废。待于立破真似节中再详。积论以成篇章，乃至聚成一书，则为论聚。所成推比决知之所知理，无加于论，谓之论聚，仍得论称。故今以论为比量所知境之极，所知共差别相及因果相，至论已决成故。

    十　现比与真似
    诸正确之知识，不能逾越现量比量。现量知自相事，比量知共差别因果相理。所知事理已尽所知境故，越此更无可知境故，现量比量括尽诸正确之知识。若然，则人间何故有许多不能以现量比量审检之知识，不可归入现量比量中耶？答曰：此为幼稚现比量之谬似知识，故不能与长成现比量之真正知识齐一，发生抵牾。然幼稚现比量知识，亦现比量知识，非逾越现比量之知识也，特未能上齐“长成现比量知识”之程度耳。谓之似现比量知识，非现比量外另一种之知识也。学者间或以似现比量知识称“直觉”，直觉者，不待推论而直接知觉之谓。然真现量固不待推论而直觉；习之极熟之真比量，亦不待推论而直觉──若佛陀之不有寻伺──。直觉不限于幼稚现比量知识，而长成现比量知识尤富有其直觉；特人间一般之直觉，多为幼稚现比量之知识而已。知人间一般之直觉，多为幼稚现比量之知识，则可知其不能以“长成现比量知识”检定之故。知幼稚现比量之为谬似知识，则知其为似现比量，知其为程度幼稚之似现比量，则知无现比量外之知识，而现比量特为长成之正确知识耳。在有“长成现比量正知”者，亦唯施祛似谬、显真正之教育，以提高幼稚程度使之长成尔。然教育儿童者，须察儿童心理，顺儿童心理为本位，引之渐令长成。今对人间一般幼稚知识，亦应察知其幼稚知识之状态，顺之导令长成。依真化俗──俗即人间或有情间一般直觉知识──，依俗达真，真俗互依而不分离，即今现实主义之佛陀学。然幼稚与长成，无一定之分界，幼稚生为幼稚，小学生为长成；小学生为幼稚，中学生为长成；中学生为幼稚，大学生为长成；大学生为幼稚，大学研究生为长成；研究生为幼稚，大学博士教授等为长成。人间假定以博士教授为长成，若以功成道就之先觉者乃为长成，则大学博士教授等犹为幼稚，今在知识亦然。以一般学者比量理智为长成，则一般常俗直觉为幼稚；以未离执障者少分现量智──定心现量──为长成，则一般学者为幼稚；以离一分执障真现量净智为长成，则未离执障者皆为幼稚；以全离执障者之净智为长成──佛陀──，则未全离执障者亦皆为幼稚，幼稚之与长成，程度相差如此悬远。且愈幼稚者愈多，而愈长成者愈少。故真似之辨，每不能即决。然今且依一般学者知识，以导一般常俗知识而渐近耳。犹之学校教育，且依小学为基础也。

    十一　现量之真似
    前言现量，即言学者以上所共通承认之真现量也。常俗幼稚直觉之似现量，犹广流行。若迷信人间之大地与天相对，日球绕地运行，其执信之坚决，固曰吾人莫不现见如此也。然在真现量中之自相事，实无彼所执信之理，彼理乃由误推妄比、积习传说所集成之谬理──概念──。晓之以学者推比决知之正理，可曰汝所执者，实非显现证知之事，乃依舟运岸移般之幻觉，加以推比、积以习传而成之谬知也。而地实为绕日以行之一星球。又迷着人间之各个人物，执各为整个之一个实体，其执信之坚决，固曰吾人莫不现见如此也。然在真现量中之自相事，实无彼所执信之理，彼理亦由误推妄比、积习传说所集成之谬理。晓之以学者推比决知之正理，乃曰汝所执者，实非显现实知之事，乃依见绳为蛇般之错觉，加以推比、积以习传而成之谬知也。而各个实为多事和合、捷变相续之集团。略举二例，可知在理智学者之长成知识，观常俗直观之所谓“现见”，为如何幼稚谬似矣！然理智学者似现量之谬知犹在也。假定声及光等之传达，须有所依托，而日传达地球所经过之间，亦必有其所依，乃推论彼所依者为以太；在假想上假立以太以为说明上之便利，本无不可。乃旋忘其为推论设想之假理，而执为显现证知之实事，谓现实事变皆由以太波动而变现，则倒执比量假理为现量实事，不能谓非幼稚之谬似现量矣！又可分析证知之原质，略得八十种上下，而不能谓此种原质更不可分析也。则假定更有占空间最小点之分子、原子、电子，分子是原子之集团，原子是电子之集团，电子亦仍为一集团，立为假说以便利于分析观察，亦无不可。乃旋忘其为推论设想之假理，而执为显现证知之实事──实证所得──，谓现实事变皆由电子等集合之所变现，则倒执比量假理为现量实事，不能谓非幼稚之谬似现量矣！略举二例，可知在佛陀学者之长成正知，观学者直觉之所谓实证，为如何幼稚谬似矣！在今之现实正知者，则依现量而知之自相事──现量实相──，而以比量施设名物、名物之单素。亦遵现量所知之自相事，而以比量施设分析共相名物与分析单素之关系──成事与事素之关系──。亦循现量所知之自相事，而以比量施设说明不增益亦不为减损。增益者，如前述。其减损者，各心心所为各自显现证知之最明确现量事，而近今若行为派等心理学者，减损遮拨为无，尤违现量所知之自相事。而正知现实者，则有言其有，无言其无，假言其假，实言其实而不增损也。是为现实主义者应用现量之能知现实方法。

    十二　比量之真似
    前言比量，亦言学者以上所共通承认之真比量也。常俗幼稚直觉之似比量，亦广流行。若迷信人间以上有一创造人间而主宰之者，字之曰上帝。谓人间乃彼在七千年前所造成者，统治迄今而无有已。就而诘其因何知有此创造主宰者之神，则以原始之人祖，必有所从生。而器皿等必有造作主宰之者，今此人间亦然，故必有神生造主治。而学者晓以比量之正理，则曰人间从质、力、矿、植、动等所演生之自然物，绝无创造及主宰者之神，汝所执者，乃依错觉而妄计误传之谬说。常俗又迷着各人之肉身，如一房屋内，有为之主者，身死则犹屋主出屋而他去，胎儿生则犹屋主造屋而居住，号曰灵魂──神我──。就而诘其因何知此身内有主我之灵魂，则以能记忆数十年经验不忘及梦时他去醒时复归与活知求乐排苦死尸不知等，故知身内决有为主之我，号曰灵魂。而学者晓以比量之正理，则曰人身由父母等遗传及质力生机等组合，与环境教育等适应，乃成记忆知觉活动等心作用；汝所执者，乃依幻觉而妄计误传之谬说。略举二例，可知在理智学者之长成知识，观常俗比量之所谓决知，为如何幼稚谬似矣！然理智学者之似比量谬知，犹在也。推观原子等皆不离质力而有感觉，演为矿、植、动物以至人生，故亦有不相分离之物理、生理、心理作用──见赫凯尔一元哲学──，以为理智上之方便，虽属需要，乃倒执质力感觉三位一体之一元实物──彼曰实质，或唯物的一元──，以为推论之所必有，昧其为推想之假名──假名概念，或假名物──，则不能谓非幼稚之谬似比量矣！推观人生等，在可能范围内有自由活动之意志力，以为吾人持身处世修行进化中能自选择及趋向之策源地，以为知行上之方便，虽属需要，乃倒执先天良心无上命令之道德律，为吾人行为最高至善标准──见康德之实际理性批判──，以为推论之所必有，昧其为推想之假名，则不能谓非幼稚之谬似比量矣！可知在佛陀学者之长成正知，观学者比量之所谓推断，为如何幼稚谬似矣！在今之现实正知者，则不逾越比量所知之共相理──现变实事，现事实性，现觉实变──，而依现量施设名物、名物之单素。亦不逾越比量所知之共相理，而依现量施设分析共相名物与分析单素之关系。亦不逾越比量所知之共相理，而依现量施设说明不增益亦不为减损。增益者，如前述。其减损者，各有情者之利他害他业，感或福或祸之报复，固为依现变实事之推论上可决知之因果相，而近今若唯物派等虚无学者──马克司等属之──，减损遮拨为无，尤违比量所知之共相理。而正知现实者，则有言其有，无言其无，假言其假，实言其实而不增损也。是为现实主义者应用比量之能知现实方法。

    十三　似现比之概观
    非真莫辨乎似，而似亦可显真。常俗之似现量、似比量，多由错觉及随忆念分别之所习成；学者之似现量、似比量，多由幻觉及随计度分别之所习成。常俗既非无幻觉及少分之随计度分别，学者亦非无错觉及少分之随忆念分别。幻觉不知其幻，即为错觉之错。若爱恩斯坦相对论，则庶几能明幻觉之为幻觉，而渐除于幻觉境上错执为实之妄计。知其为幻而观其幻，如吾人之观电影然，亦何害乎。诗歌、音乐、图画、戏剧等文艺，皆觉其为幻而乐其幻者；愚者执为实事，则迷谬矣。故常俗曰人、曰佛陀、曰瓶、曰地球，而正知者亦随顺之曰人、曰佛陀、曰瓶、曰地球，称名虽同，而愚者各执为实物──事──，正知者了其为假名──理──，犹愚者执电影为实，智者则知其为幻影，固倜然不同也。为此今正知现实者，虽同此现实而与一般学者之所知不同；亦犹同此现实，而学者所知与常俗不同。然现实正知者，固希望常俗间之妄执谬习，能渐为学者间一分正理之所改转。同时尤希望学者间一分谬执，能渐为现实正知者之所改转。于是由似现比谬知，渐成真比量之正知。依真比量之正知，而内观人间，外察万有，尽一切现实界，久之直觉皆如电影之幻，或增或损之种种迷谬执，无力再得生起。由是渐能引发离执障之真现量智，显现证知一切事义自相之离言境──真如──，现知现实──现量实相──，自悟悟他。夫人间知识之犹在幼稚谬似之程度内，稍能虚心不躁之学者，当无不自知且公认之。则未可执今世初步科学方法，而自限知识之进步。且当精进于更进步之现实主义方法──高等科学方法──，求真正之知识，岂非今之学者所应努力者乎！


2-2第一章第二节

    第二节　算学略说

    一　算学概说
    在现量中，事体义之自相，虽亦不无自量，但时空数量之各种计算方法，既用不着，亦用不进；故现量自相，为超一切量之超量事。然吾人之思想──分别──、言说──名相──，既皆为比量共相理，而用推比来决知时，首要之工具即数量，否则将无推比可能，何从以求决知！换言之，即无运思想施言说之可能。故比量共相理之思想言说，皆从数量起。野蛮及旁生──动物──等，纵无言语文字，知相而不知名，然亦必有简单数量思想，盖犹在言语文字之前也。由希腊古哲学，有以数量为发生万有之本者。较之老子以有名为万物之母，仅明人文思想之所由起，更为深广。近世以批评哲学著名之康德，以十二范畴为先天思想。而历来科学皆以算学为基础，非无故也。然皆比量理而未触现量事也。老庄等强名现量事为道为一──或无名之朴及自然──，而曰：“一生二、二生三、三生万物”。二者、天地之二，三者、天地人之三才。以人仰天俯地而生万亿名物。老、孔共通之易，则一──太极──生二──阴阳──。二生四──太阴、太阳、少阴、少阳──，四生八──八卦──，八生万象。殷周相承之洪范，则以一、三、五、七、九之奇数而推演。要皆以一为生起之所依。然真现量中之自相事义，非多非一，一亦不存；而真比量中之共相事义，亦一亦多，多亦并着。故在比量理中，谓一生二以至多。其实亦应谓由多或二以生一。近人考诸野蛮民族，有仅知以手指计数而知五者，五以上则谓之曰多。有仅知以尔我计数而知二者，二以上则谓之曰多。然绝无有不知多与二，而但知一者。由此可知一、多之思想，同时而并着，不得谓由一生二、生多也。而康德与历来之科学者，仅知以数理为知识基础，不知以超数量现量事为知识之本源，故虽有比量理智，亦多迷谬也。然此为常俗及学者间似现比量之通病，不得责之一二人也。比量理中，能知十数，十十以进，乃为数理发达后之计算。观之中国印度以及西洋，皆相一致，然算学非徒计算数量也。除数量之计算，更有空量与时量之计算，特数量之计算，最为普遍明确──若二加二必为四等──。数量中不必有空量──方、或空间形体之几何学──、时量──时间、或古今过现未之时代表──，空量、时量上，则必有数量。故有时统称算学为数量，近人亦多合称算学为数学也。

    二　数量概说
    中国计数之十进位，一、十、百、千、万、亿、兆、京、垓、秭、壤、沟、涧、正、载之十六位，实际上，亿以上皆以万数表之，若十万、百万、千万等。而亿兆等名，已不常用之；京、垓等名，更等于虚设矣。不但中国如此，即在今之人间，亦如此也。故西洋之计数，虽或不止此十六位，然实际应用上，亦五六位耳。佛陀学之各经论中，则常用洛叉、俱胝、那庾多、阿僧企耶等。其数量计算位，实超过人间常用之数位。大小乘诸论，及佛所行赞，与法华经、华严经等，虽计算法及数目之次序多少似不一致，但合观之，则十进之加法、与倍进之乘法而已。今以代表初期小乘学之上座部说──出今锡兰岛巴利文三藏之上座部对法论所传──，代表后期小乘学之俱舍论说──一切有部之对法藏──，代表大乘学之华严经说，列为三说，次第明之。

    三　上座部之数量
    锡兰岛之佛学，是阿输迦王出家子侄摩哂陀所传去，属于上座部之一派。或上座部、大众部未分裂时，称上座之原始佛徒派，故自称其三藏之巴利文，是佛说法所用之语，承佛亲传而来之正统派。今缅甸、暹罗之所传，亦属此派。西洋人所知之佛学，亦皆以此为本。其传承之历史，今尚不能清楚。大抵千五百年前，曾有一佛鸣尊者，训释三藏，等于萨婆多部在北方之训释三藏──大毗婆沙论等──，遂为此派从古迄今楷模。中国所传译，多从北方及印度而来。经律虽无大异，而此派对法藏论之不同处，则于近代西洋人之著述乃稍知之。此派对于数量之说，据其共传信者，从十进百之十进位，共十六位。然较中国之数量位，已加二位；以中国之十六位，从一数起算故。此或为印度古来相传之计数方法，非必为佛陀学之所独有。今表列其次序如左：

十 个 十 等于一百 | 十 个 百 等于一千
十 个 千 等于一万 | 十 个 万 等于一洛叉(亿也)
十 个 洛 叉 等于一大洛叉(用俱舍译语兆也) | 十个 大洛 叉 等于一俱胝(京也)
十 个 俱 胝 等于一额部昙(垓也) | 十个 额部 昙 等于一钵昙摩
十个钵 昙 摩 等于一大阿庾多(用俱舍译语) | 十个大阿庾多 等于一那庾多(同上)
十个那 庾 多 等于一大钵昙摩 | 十个大钵昙摩 等于一钵罗庾多(用俱舍译语)
十个钵罗庾多 等于一三慕达罗(正也) | 十个三慕达罗 等于一末陀(载也)
十 个 末 陀 等于一大矜羯罗(用俱舍译语) | 十个大矜羯罗 等于一频跋罗(用俱舍译语)

    此十六位，加一数位及十数位，则十八位。至十八位，则为十个万万万万。而中国十六位之载，则为千个万万万也。大抵一个万万为国民数，今日过一个万万民数之国家，不过二三国耳，大都仅数百万或数千万而已。故诸国通用之数字，至于兆字而止。一个万万万，为生物类数，佛陀学以有情众生为所观境，故常用那庾多等数。而中国之生生哲学，不能逾此，故至于千个万万万而止，不能至于万万万万。万万万万，为人间肉眼所看见之形物──宇宙──数，故古近东西之常俗知识，至于万万万万而止。而此原始佛徒传于锡兰等之印度思想，遂为其代表而亦至于此。然文化发达后之学者间，则犹不能以此为止，故又有俱舍论之说。

    四　俱舍论之数量
    俱舍论之数量，亦十进法，今采列之于左：

十 个 一 等于一十 | 十 个 十 等于一百
十 个 百 等于一千 | 十 个 千 等于一万
十 个 万 等于一洛 叉 | 十 个 洛 叉 等于一 大 洛 叉
十个 大 洛 叉 等于一俱 胝 | 十 个 俱 胝 等于一 末 陀
十个 末 陀 等于一阿 庾 多 | 十个阿 庾 多 等于一大阿 庾 多
十个大阿 庾 多 等于一那 庾 多 | 十个那 庾 多 等于一大那 庾 多
十个大那 庾 多 等于一钵罗庾多 | 十个钵罗庾多 等于一大钵罗庾多
十个大钵罗庾多 等于一矜 羯 罗 | 十个矜 羯 罗 等于一大矜 羯 罗
十个大矜 羯 罗 等于一频 跋 罗(钖兰说齐此) | 十个频 跋 罗 等于一大频 跋 罗
十个大频 跋 罗 等于一阿 刍 婆 | 十个阿 刍 婆 等于一大阿 刍 婆
十个大阿 刍 婆 等于一毗 婆 诃 | 十个毗 婆 诃 等于一大毗 婆 诃
十个大毗 婆 诃 等于一嗢 蹭 伽 | 十个嗢 蹭 伽 等于一大嗢 蹭 伽
十个大嗢 蹭 伽 等于一婆 喝 那 | 十个婆 喝 那 等于一大婆 喝 那
十个大婆 喝 那 等于一地 致 婆 | 十个地 致 婆 等于一大地 致 婆
十个大地 致 婆 等于一醯 都 | 十个 醯 都 等于一 大 醯 都
十个 大 醯 都 等于一羯 腊 婆 | 十个羯 腊 婆 等于一大羯 腊 婆
十个大羯 腊 婆 等于一印 达 罗 | 十个印 达 罗 等于一大印 达 罗
十个大印 达 罗 等于一三摩钵耽 | 十个三摩钵耽 等于一大三摩钵耽
十个大三摩钵耽 等于一 揭 底 | 十个 揭 底 等于一大 揭 底
十个大 揭 底 等于一拈筏罗阇 | 十个拈筏罗阇 等于一大拈筏罗阇
十个大拈筏罗阇 等于一姥 达 罗 | 十个姥 达 罗 等于一大姥 达 罗
十个大姥 达 罗 等于一 跋 蓝 | 十个 跋 蓝 等于一大 跋 蓝
十个大 跋 蓝 等于一 珊 若 | 十个 珊 若 等于一大 珊 若
十个大 珊 若 等于一毗 步 多 | 十个毗 步 多 等于一大毗 步 多
十个大毗 步 多 等于一跋 罗 搀 | 十个跋 罗 搀 等于一大跋 罗 搀
十个大跋 罗 搀 等于一阿僧企耶 |

    其最高五十一位阿僧企耶数位，即千个万万万万万万万万万万万万万之数也。佛陀学通用之阿僧企耶数位，大抵指此数而言者。若华严经之阿僧祇，则非此十进位之阿僧企耶也。此之数量，虽骇常俗，然在学者计算一太阳系之原子数，或计算一太阳系生长变坏之秒数，及或计算天空中之恒星、彗星、游星、卫星等星球数，应可不以为多而以为便。故以俱舍之数量说而为代表。然在真现比量之现实主义中，犹有不足之感，乃进探华严经之说。

    五　华严经之数量
    大方广佛华严经之数量说，在阿僧祇品，兹采于左：

一、俱胝(一百洛叉，数与前等，即千万也) | 二、阿庾多
三、那由他(即那庾多)(锡兰说止此) | 四、频波罗(即频跋罗)
五、矜羯罗(俱舍论者止此，过此以上之数，难计算之) | 六、阿伽摩
七、最胜 | 八、摩部罗
九、阿部罗 | 十、多部罗
十一、界分 | 十二、普摩
十三、弥摩 | 十四、阿部钤
十五、弥伽婆 | 十六、毗攞伽
十七、毗伽婆 | 十八、僧羯罗摩
十九、毗萨罗 | 二十、毗赡婆
二十一、毗盛伽 | 二十二、毗素陀
二十三、毗婆诃 | 二十四、毗薄底
二十五、毗佉担 | 二十六、称量(一大千界可称量之原子数)
二十七、一持(一大千界不可称量之力点数) | 二十八、异路
二十九、颠倒(一大千界之名相分别心数) | 三十、三末耶
三十一、毗睹罗 | 三十二、奚婆罗
三十三、伺察 | 三十四、周广
三十五、高出 | 三十六、最妙(以上十信菩萨数学)
三十七、泥婆罗 | 三十八、诃理婆
三十九、一动 | 四十 、 诃理蒲
四十一、诃理三 | 四十二、奚鲁伽
四十五、达攞步陀 | 四十六、诃鲁那
四十七、摩鲁陀 | 四十八、忏慕陀
四十九、瑿攞陀 | 五十 、摩鲁摩(以上三贤菩萨数学)
五十一、调伏 | 五十二、离憍慢
五十三、不动 | 五十四、极量(以上加行菩萨数学)
五十五、阿么怛罗 | 五十六、勃么怛罗
五十七、伽么怛罗 | 五十八、那么怛罗
五十九、奚么怛罗 | 六十 、鞞么怛罗
六十一、钵罗么怛罗 | 六十二、尸婆么怛罗(以上初地菩萨数学)
六十三、翳罗 | 六十四、薜罗
六十五、谛罗 | 六十七、偈罗
六十八、窣步罗(以上二地菩萨数学) | 六十九、泥罗
七十 、计罗 | 七十一、细罗
七十二、睥罗 | 七十三、谜罗(以上三地菩萨数学)
七十四、娑攞茶 | 七十五、谜鲁陀
七十六、契鲁陀(以上四地菩萨数学) | 七十七、摩睹罗
七十八、娑母罗 | 七十九、阿野婆(以上五地菩萨数学)
八十 、迦么罗 | 八十一、摩迦婆
八十二、阿怛罗(以上六地菩萨数学) | 八十三、醯鲁耶
八十四、薜鲁婆 | 八十五、羯罗波
八十六、诃婆婆(以上七地菩萨数学) | 八十七、毗婆罗
八十八、那婆罗 | 八十九、摩攞罗
九十 、娑婆罗 | 九十一、迷攞普
九十二、者么罗 | 九十三、驮摩罗(以上八地菩萨数学)
九十四、钵攞么陀 | 九十五、毗伽摩
九十六、乌波跋多 | 九十七、演说
九十八、无尽 | 九十九、出生
一○○、无我(以上九地菩萨数学) | 一○一、阿畔多
一○二、青莲华 | 一○三、钵头摩
一○四、僧祇 | 一○五、趣
一○六、至(以上十地菩萨数学) | 一○七、阿僧祇(无数也，乃超过菩萨之数学也)
一○八、阿僧祇转 | 一○九、无量
一一○、无量转 | 一一一、无边
一一二、无边转 | 一一三、无等
一一四、无等转 | 一一五、不可数
一一六、不可数转(算学之真量) | 一一七、不可称
一一八、不可称转(质素之真量) | 一一九、不可思
一二○、不可思转 | 一二一、不可量
一二二、不可量转 | 一二三、不可说
一二四、不可说转 | 一二五、不可说不可说
一二六、不可说不可说转(以上真比量之极量) |

    此华严之数量，从阿僧企耶起，为佛陀之数学，共二十位，其数之多，穷于计算。俱胝以前，为常俗数，用十进之加法。此中但取为依，不复为之追溯。俱胝以后，即为学者之数，可依之以渐达佛陀之数，乃用倍倍相乘而进之法。四五位后，已难计算，何况至于百二十六位耶？后之二十数位，诸菩萨地亦难自力比知，唯藉佛说而知。故华严唯此品佛陀自说，余皆菩萨说也。菩萨从佛习此数学，乃能算知无量由旬广大沙聚，悉知其内颗粒多少。亦能算知东方所有一切世界种种差别，次第安住；南西北方四维上下，亦复如是。亦能算知十方所有一切世界广狭大小及以名字，其中所有一切劫名，一切佛名，一切法名，一切众生名，一切业名，一切菩萨名，一切谛名，皆悉了知。此自在主童子告善财童子之一切工巧大神通智光明法门也。然始于一数，至不可说不可说转数，皆比量理，非现量事。而现量事既为一不能触，亦为不可说不可说转所不能到也。故曰“若能不触当今讳，也胜前朝断舌才”。

    六　空量之计算
    空量计算，即空间点线面积之计算，则几何学是也。此种计算，佛陀学中，仅至常俗与学者之计算而止，且较之近人所谓几何学，或尚不逮，则因佛陀于此随俗而说。大乘学中，但泛言若干佛刹微尘数，而不详言微尘之量，如何积聚以成佛刹。故言之者，唯在于小乘学。以大乘直观有情器界等，皆为幻象不用分析观空，而小乘则须用分析以观空也。故今亦唯取俱舍论为代表以言之。点线面积之点，假定为不可以长广厚度量之圆微，线可以量长而未能量广，面可以量长广而未能量厚薄，至积乃为具体形物，须量以长短广狭厚薄之三度。凡度量一形物，必须有此三度；更加时量，则须四五六度乃能得之。若仅有长短广狭之二度，则如三直线相合而成一三角形式，此种三角形式，但为思想言说图画上之假设，而非事实上具体之形物。今取俱舍论说，表演如下：

        最单点曰极微：假定极微为最单点，但是圆量，无长广厚可量，即风界种；风即轻动之力，等于以太。
        七极微为一微量：即火界种；火即光热之力，等于电子，已有长广厚之可量。
        七微量为一金微：即地界种，等于原子。金即坚韧之质。
        七金微为一水微：即水界种，等于分子。水即湿粘之质，由此质成生物质故。
        七水微为一兔毛尘：即生物之原形质也。亦曰生元。
        七兔毛尘为一羊毛尘：无组织之细菌。
        七羊毛尘为一牛毛尘：有组织之细菌。
        七牛毛尘为一隙游尘：隙光中肉眼可见之微尘。
        七隙游尘为一虮：肉眼可见细虫之幼虫。
        七虮为一虱：肉眼可见之细虫。
        七虱为一［麦＋广］麦：等于十分为一寸之一分。若计重量，此亦等于一分。一虱等于一毫，一虮等于一厘。一丝等于一隙游尘，一隙游尘等于一牛毛尘，而一指节以下，等于一钱、一两、一斤，可知。
        七［麦＋广］麦为一指节：等于十寸为一尺之一寸。而约计为英寸四分之三。

    从极微到［麦＋广］麦，皆七七数相乘而进。有人计算［麦＋广］麦为一、九七五、二二六、七四三个之极微。然此不应计其个数，以七极微为一微量之言，乃指一微有一中心及六方分以言，六方分即长广厚也。南北为长，东西为广，上下为厚。成唯识论所谓若有方分，则可分析而非单体；不可分析，则无方分而超空量──谓非复占空间之存在物，而但为假想之境也──。可见其分析为七之分析方法。然亦有计算一苏迷卢为若干极微与若干斤两者，要为分析观空之方便耳。由一指节更推进之，用以量长，即为长短之量；用以量广，即为广狭之量；用以量厚或深，即为厚薄高低深浅之量。或谓仅以量长度者，非也。其说如下：

    三指节为一指。
    二十四指为一肘。
    四肘为一弓：约六英尺，或一海尺。
    五百弓为俱卢舍：约三千英尺，或五百海尺，即一里也。或谓一逾缮那为里者，非也。
    八俱卢舍为一逾缮那：逾缮那或译由旬，即一驿站也。由旬，为佛陀学常用之计量语。逾缮那有小、中、大之三种，此说小逾缮那。一小逾缮那，当中国之二十里或十六里。一中逾缮那，当中国之四十里或三十二里。一大逾缮那，当中国之八十里或六十四里。计苏迷卢等之大物，则用大逾缮那算之。计人间之行路，或小或中或大无定，故计算每不一。

    逾缮那以上，则大抵用若干逾缮那计之，不另为专名矣。然量物更须有四度以上乃能量得之者，故当进说时量。

    七　时量概说
    时量久暂，其粗显者，寄于日之出没，月之圆缺；其细密者，寄于人之心念生灭。故从来之学者，大抵以空量为物之特质，以时量为心之特性。分空量、时量为没交涉之二理，乃分物、心亦为没交涉之二事。近爱恩斯坦之相对论数理出，乃知无有离时量之空量，亦无离空量之时量，时空一致，乃有心物。此空量中之时量，不同彼空量中之时量；彼时量中之空量，不同此时量中之空量。换言之，则此心识中之形物，不同彼心识中之形物；彼形物中之心识，不同此形物中之心识。渐成时、空、心、物皆为幻觉之幻象观。且能推知超比量理之现量事，不得不谓科学者中之首出矣！英国人汤姆生尝论之曰：爱恩斯坦学说之特点，在置吾人于未有空间、时间、物质诸念以前，以至于最原始之真体──按：即真现量事──，即吾人本之以构成如是之空间、时间、物质诸念者也。今请揣其本而言之，其说自易明矣。试设一羌无经验之灵性──即离随忆念、随计度等分别之现量──，忽焉置之于斯世之场野，其最初所觉察者，即此场野，及其中凡物之全体──幻觉之直觉──。吾人且将设此灵性为人类之灵性，少顷始能辨物──或错觉，或比量正知──，随即辨认此场野之一部与其他部，且将觉其本身与此场野为二物也──心境始分──。又设此灵性具有躯体，以为其致思之之中心，于是始有彼此之分辨也──物我始分──。使此灵性适见一花，花中有蜂，花之与蜂，初为一浑然之个体，现于彼处耳。有间，其蜂飞出，而集此灵性之手，则向之个体一部，昔在彼而今在此矣。又使彼蜂螫刺其手，则其事之发生，必在彼蜂与彼花浑然为一体之后。此也，彼也，先也，后也，空间，时间之观念，于是起矣。且此手中之蜂，原在空间者也。使其悟此，则物体占空间与时间之观念，由是生焉。盖空间有不同处，时间有不同点，其理一也。如是推之，物质之概念亦成矣。以“物质概念”为空间、时间与某事合成之概念，未合成时则无物质，足破以物质之原子为本生成万物之谬。以空间概念、时间概念起于心境物我分辨后之某事──若蜂螫手之事──，足破康德等以空间、时间等为先天观念之谬。然爱恩斯坦于现量事，犹是推设之比知，尚未能触证不分心境不辨物我之现量实相，则于现实，犹有一间之隔者也。虽然，以言比量中之时空名物，则尽之矣。可以说现变实事现事实性矣。华严法界之六相、十玄观，亦在是矣。亦知识方法之杰哉！时量之计算法，中国说有一瞬一霎之小单位，依肉眼及所见电光之最速度而言。然几瞬几霎以为一须臾，则无计算之法。故仅泛说而已。有计算者，则为三十须臾为一时辰，十二时辰为一昼夜，约三十昼夜为一月，三月为一时季，四季以为一年，三十年为一世，如此而止。今世所通行者，六十忽为一秒，六十秒为一分，十五分为一刻，四刻为一小时，二十四小时为一日，约三十日以为一月，约三百六十五日分十二月为一年，百年为一世纪。此为人事上之时量。生物学者，更有较久之生物纪，动经若干万年。地质学者，更有较久之地层纪，则动经若干千万年。天体学者，更有较久之天体纪，则动经若干万万年。故在时量之计算，限昔中国之计算──基督教等亦然──，于佛陀学之大时量，以其程度相差太远，大都为之不能想像。而近代科学者之时量计算，则渐能几及之也。兹亦用俱舍论之说以略明之。

    八　小时量之计算
    佛陀学中，大抵以“刹那”为计算时量之最暂小单位。有说一念──即心之一动也──顷有九十刹那，计一分钟为四千五百个刹那。大毗婆沙论则说：一昼夜有六十四万万六千六百零六万六千六百八十个刹那也。然有诸经论，则说：除佛陀不能知刹那之真量。盖以能知之心念量，粗细有殊，则所知之时量亦万别千差也。今以俱舍论说，表列如下：

        刹那：比忽较暂。
        百二十刹那为一怛刹那：比秒较久。
        六十怛刹那为一腊缚：比分较久。
        三十腊缚为一牟呼栗多：合今通用时计表之四十八分，即当一刻。
        五呼呼栗多为一迦攞：迦攞译实时，即当时，合中国古时辰二时，今通用时计之四时。
        六迦攞为一昼夜。

    依此计算，则一昼夜乃为三千二百八十二万个之刹那，较婆沙之计算，粗显多也。故此可通常俗及学者间之用。更细微之一动，殆非人间心量之所能觉察思辨矣。故小时量，暂应以此所说刹那为准。

    九　中时量之计算
    佛陀学中，常说昼夜六时，即指六迦攞言。昼三时曰上日，中日，下日；夜三时曰初夜，中夜，后夜。合昼三时、夜三时，为昼夜六时。此大抵为印度佛陀学者之所通用。然亦有分为昼四时，夜四时，合昼夜为八时者。亦有以昼夜六时为昼六时、夜六时，而一昼夜同中国之十二时者。十二迦攞为一昼夜，则牟呼栗多以至刹那，皆加一倍矣。然此等但泛言而非定说，故仍当以俱舍为标准耳。由之进推，则为月季年等。

    三十昼夜为一月：每月分为两个半月。曰黑半月，乃是中国之十六日至三十日，用月光之初亏，以至全晦为纪。曰白半月，乃是中国之初一日至十五日，用月光之渐盈，以至圆朗为纪。此律藏中常用之黑月、白月，或半月半月是也。由此观之，印度与中国虽同用月历，然有不相同者，则中国之初一，是
印度之十六，中国之十五，是印度之三十也。如此黑月、白月两半分合成者，谓之一月。

    四月为一季：玄奘所称印度通行之分季法，即每年分为寒季，雨季，热季是。此分法与余处不同，大抵出于环境关系，为印度适于实际生活之分法。或分二行，则依肉眼所观日在天空运行方向而分。谓第一行中，日逐渐北行；第二行中，日逐渐南行也。此大抵出于印度通俗之传说。或分春、夏、秋、冬四季，则全与中国同，亦为佛陀学理论上之所注重，实为一较妥当较普遍之分法。或分五季，最不齐整。谓四个月为冬季，四个月为春季，一个月为雨季，一昼夜为末季，又三个月为夏季。此似有西洋日历，用一年日数分月之方法者。故以一日另为一季，其一月或不限三十日也。而毗奈耶律，则称此分法为当。或分六季，每季两个月整，乃从三时各分为二而说。故其名称，亦为渐热时，盛热时，雨时，茂时，渐寒时，盛寒时之六时也。或二季以至六季为一年，然以十二月为一年则同。

    十二月为一年：十二度月光之盈亏，以为一年。亦必有闰月法，否则数年之后，季候即不齐等，势难通用。然其闰月之法，犹不可知。而每年之十二月，则各有专名：一制怛罗月，二呿舍怯月，三逝瑟吒月，四额沙茶月，五室罗伐拏月，六婆达罗钵陀月，七额温缚叟阇月，八迦刺底迦月，九末伽始罗月，十报沙月，十一磨伽月，十二颇勒寠拏月。合如是十二月，则为一年。

    一百年为一世：此观于说释迦时人寿为百岁，及说初百年中，以至三百年中、四百年中等，可知矣。

    五百年为一变：此观于说佛法住世初五百年如何，以至后五百年如何，可知之矣。

    一千年为一化：此观于说正法住世千年，像法住世千年，可知。

    一万二千年为一周：此观于佛法住世正、像、末共一万二千年，可知之。

    然历来佛陀学者，详于心念生灭相续史，及物界成坏相续史，故说小刹那及大劫簸之时量。而对于人文相续史，则视之较漠然。故年以上之世变等，言之不甚详确，致今日以详知其历史为难也。在公平观之现实主义中，于此一点，不能不推中国及西洋为较胜。

    十　大时量之计算
    大时量即佛陀学常用之“劫”字，具云劫簸，意译大时。而此劫簸，又大抵分为小、中、大劫之三种。小劫以此地球人类寿量增减计算，中劫以此地球人类始有终计算──住劫──，大劫以一恒星系之一度成住坏空计算。各大劫各有其名号，今贤劫。其大致相同之劫量如下：

    一、人寿一减一增为一小劫：大地初成，属于成劫，尚非住劫。居者为天神等，化生自然，非属人类，不入此增减之计算。迨入住劫，乃人生类。初生者，寿量八万四千岁，身材长大约十余丈。后百年生者，即减寿一岁，身亦渐为短小。如此百年百年，递减一岁一岁。至人寿六万岁以前，则曰圣世。天人交通，人皆圣善。从此百年百年，递减一岁一岁，至于人寿四万岁时，则曰贤世。福利渐减，犹为贤善之世。从此百年百年，递减一岁一岁，至于人寿二万岁时，则曰盛世。犹有贤世善利之半。从此百年百年，递减一岁一岁，以至人寿百岁，极于十岁，则为衰世。诸善益衰，诸恶增长。此为一减。减至十岁，身材仅尺余长，类一猿猴。地旷人稀，更无恶事可为。恶机既消，善心来复，由此仍以百年递增一岁，递增至八万四千岁，由衰世而圣世，是为一增。如此一减一增所历年数，曰一小劫。说此地球人寿，已经八度减增，今在第九度之减中。释迦出世，已为衰世之人，寿仅有百岁时。今当更减去二三十年矣，亦有于增寿作倍增计者，则十余万年即可增足矣。

    二、二十小劫为一中劫：人寿一减一增所历年数之小劫，二十度为一住劫，即为中劫之量。住劫之前，大地无人，住劫之后，大地无人。言住者，存在也。此地球人类存在之时量，故曰住劫。然勿谓等于住劫劫量之中劫，必须有人寿减增为计算之也。人寿减增二十度之时量，但为计算等于中劫劫量之方
法耳。然藉此方法计算，则知住劫之劫量，亦知等于住劫劫量之成劫等劫量。

    三、四中劫为一大劫：等于住劫劫量者，前有成劫，而后有坏劫、空劫。成劫为此世界之生长期，住劫为此世界之壮盛期，坏劫为此世界之老死期，空劫为此世界之灭无期。由空劫而再转入于成劫，如是成住坏空相续而无已时。一度成住坏空，为一大劫。然一世界或同系统之千世界、百万世界、亿万世界成住坏空，非全宇宙中诸世界皆同时成住坏空也。或成、或坏、或住、或空，故太空中常有无数之世界成而住，亦常有无数之世界坏而空也。然此大劫依一个火坏劫而说，乃太阳分崩之一度坏灭。每一大劫，有四中劫，八十小劫。每一中劫，二十小劫。兹为一图，以助小、中、大三劫之记忆。

    四、七火坏劫──即大劫──后有一水劫：地为所坏，水、火、风为能坏，火坏经七度后，其第八度乃为水坏。火坏坏尽初禅而止，不及二禅；水坏乃能坏尽二禅。

    五、七水坏劫后有一风坏劫：经七度之水坏，其第八度乃为风坏，水坏坏尽二禅而止，不及三禅；风坏坏尽三禅，但四禅天为不坏耳。每一风劫，有七水劫，有五十六火劫。每一水劫，有七火劫。其式如下：

    然佛陀学中常用之劫字，皆指每一度火坏之大劫而言。水劫、风劫，既不常用，而中、小劫亦必加称小劫、中劫，无单称曰劫者。故劫字乃专用为大劫之称呼，而亦以大劫为大时量之最大单位。以若干劫为计算也。

    十一　相对之时量
    然时量中小时量之最小刹那位，既暂以此一人间心念生灭量而假定，在心念生灭量更微密或更粗疏者，不定如此。而中时量，暂以日球对地球一度隐现之一日以为计算单位，亦属假定。他星球上，人与太阳关系有殊；此地球上，亦有半年有太阳，半年无太阳者，或几常年有太阳者。故四王天以人间五十年为一昼夜，忉利天以人间百年为一昼夜，则人间之一日，在彼不及一秒；况彼心念生灭更为微密，人间一秒，彼又不啻一时。蚍蜉不知昼夜，而大桩以八千岁为春秋。相对观之，如此延促相差，可知今此时量，皆为人间幻觉中之幻相，而彼等当别有不同之时量也。然彼等犹规定在大时量中者。更若华严经说，此娑婆世界释迦牟尼佛刹一劫──即一大劫──，于极乐世界阿弥陀佛刹为一日夜──代表初地菩萨时量──；极乐世界一劫，于袈裟幢世界金刚坚佛刹为一日夜──代表二地菩萨时量──；袈裟幢世界一劫，于不退转音声轮世界善胜光明莲花开敷佛刹为一日夜──代表三地菩萨时量──；不退转音声轮世界一劫，于离垢世界法幢佛刹为一日夜──代表四地菩萨时量──；离垢世界一劫，于善灯世界狮子佛刹为一日夜──代表五地菩萨时量──；善灯世界一劫，于妙光明世界光明幢佛刹为一日夜──代表六地菩萨时量──；妙光明世界一劫，于难超过世界法光明莲花开敷佛刹为一日夜──代表七地菩萨时量──；难超过世界一劫，于庄严慧世界一切神通光明佛刹为一日夜──代表八地菩萨时量──；庄严慧世界一劫，于镜光明世界月智佛刹为一日夜──代表九地菩萨时量──；从镜光明世界、如是乃至无数佛刹之最后一世界一劫，于胜莲花世界贤胜佛刹为一日夜，普贤菩萨及诸同行菩萨充满其中──代表十地菩萨时量──。自大观之，此一大劫在彼殆不及一刹那；自小观之，此一刹那，在彼殆不啻一大劫。相对观之，如此延促相差。可知今此时量，皆为此世界有情类幻觉中之幻相，而彼等当各有不同之时量也。

    十二　相对之空量
    前曾假定极微为不可以长广厚量之微圆点，极微以上之微量等，则为可以长广厚量而有六方分者；又假定以十万万恒星系──恒星系即太阳系，亿万恒星系，即大千界──为最大量，然亦暂以人间之比量所知境，为此言耳。相对观之，人身中之细胞有情，则以人身为彼地球，而地球为彼不能想像之宇宙。然色究竟天之有情，身高十八万逾缮那，大于地球者若干倍，则人于彼又细胞之不若；况彼观察力强，细胞可大于人，而细胞中又有无数之细胞依以生活，不啻人之依地球住！如此小大相差，长短广狭厚薄以及南北东西上下之量，固相对无定也。则奈端等以地球中心吸力所立之地文算学，以日球中心吸力所立之天文算学，虽可暂适人间实用，究为人间幻觉中之幻象。然此等犹规定于大空量中者。进如华严经说：‘诸佛子！此不可说佛刹微尘数香水海中，有不可说佛刹微尘数──佛刹微尘数，即一大千界之微尘数──，世界种安住；一一世界种，复有不可说佛刹微尘数世界──一世界假定为亿万之恒星系──。诸佛子！彼诸世界种，于世界海中各各依住，各各形状，各各体性，各各方所，各各趣入，各各庄严，各各分齐，各各行列，各各无差别，各各力加持。诸佛子！此世界种，或有依大莲花海住，或有依无边色宝华海住，或有依一切真珠藏璎珞海住，或有依香水海住，或有依一切华海住，或有依摩尼宝网海住，或有依漩流光海住──漩流光海，似近人所说之“以太”──，或有依菩萨宝庄严冠海住，或有依种种众生身海住，或有依一切佛音声摩尼王海住。如是等、若广说者，有世界海微尘数。诸佛子！彼一切世界种，或有作须弥山形，或作江河形，或作漩流形，或作回转形──此太阳系似之──，或作轮辋形，或作坛墠形，或作树林形，或作楼阁形，或作山幢形，或作普方形，或作胎藏形，或作莲花形，或作佉勒迦形，或作众生身形，或作云形，或作诸佛相好形，或作圆满光明形，或作种种珠网形，或作一切门闼形，或作诸庄严具形。如是等、若广说者，有世界海微尘数。诸佛子！彼一切世界种，或有以十方摩尼为体，或有以众色焰为体──此太阳系似之──，或有以诸光明为体，或有以宝香焰为体，或有以一切宝庄严多罗华为体，或有以菩萨影像为体，或有以诸佛光明为体，或有以佛色相为体，或有以一宝光为体，或有以众宝光为体，或有以一切众生福德海音声为体，或有以一切众生诸业海音声为体，或有以一切佛境界清净音声为体，或有以一切菩萨大愿海音声为体，或有以一切佛方便音声为体，或有以一切刹庄严具成坏音声为体，或有以无边佛音声为体，或有以一切佛变化音声为体。如是等、若广说者，有世界海微尘数’。则自大而观之，一太阳系不啻一极微矣，然曰一微尘中有无数刹（一刹即亿万太阳系），无数刹中有无数佛，一一佛身各毛孔中有无数刹，刹中佛身，佛身毛孔，毛孔中刹，重重无尽。则自小而观之，一极微之大于太阳系，又不知若干倍矣。相对之空间量，相差如此之远，则知今此空量，皆为此世界有情类幻觉中之幻相，而彼等当各有不同之空量也。

    十三　相对绝对之算学
    前于数量，说常俗与学者及现实主义者三种，已明其相对之差矣。然此要皆各有情类比量共相中之差别事义，未足以通现量中自相事，及现比量中之普遍义也。为此当进明相对绝对之算学，以通胜义──即诸法无我及真如等胜义──及现量事。兹引华严教观以略明之。彼于所观法，分教义与理事等十对；能观法分三门十玄。今取所观法中之第二理事对，以能观法第三门中之十玄说明之。彼所用之理、事二名，与今现实主义不同，故先应解释之。彼以现比量中之普通义──即无我真如等──为理，而以现比量中之自、共、差别、因、果相事为事。理指一分胜义，事包一切事及差别义等。明彼理事二名之界，乃可言之。

        一、理如事法门；谓全理为事，理亦如事而无尽故。
        二、事如真理门；谓事不异理，事亦随理而圆遍故。
        三、事含理事门；不唯理含事理，亦且事含理事故。
        四、通局无碍门；不唯全遍十方，而亦不动本位故。
        五、广狭无碍门；不唯广容刹海，而亦不坏一微故。
        六、遍容无碍门；以一望多，则一法遍一切时，还复容彼一切，盖由普遍即是广容故。
        七、摄入无碍门；以多望一，则一切摄一法时，还复入彼一法，盖由摄他即是入他故。
        八、交涉无碍门；一多俱为能入摄故。一摄一入一，一摄一切入一切，一切摄一入一，
一切摄一切入一切，一能摄入与多摄入交涉无碍。
        九、相在无碍门；多一俱为所摄故。摄一入一，摄一切入一切，摄一入一切，摄一切入一，
多所摄入在于一所摄入，互相无碍。
        十、普融无碍门；一多遍容，能所摄入，普皆圆融无尽。一能摄入，融于多所摄入，普无障碍。

    依此十观比量事义，及现量事之别别不同者，一一等于现比量中之普遍胜义故──现量胜义，即离言真如；比量胜义，及依言真如──。别别事义，一一各含一切事义。大──长、广、厚、高、深、重──含小──短、狭、薄、低、浅、轻──中，于大不迫而小不坏，故即空量而超空量。久──大劫──含暂──刹那──中，于久不促而暂不延，故即时量而超时量。多含一中，于多不失而一不杂，故即数量而超数量。何以如此？现量证知故，比量决知故，缘起无性故，法性融通故，事如幻梦故，变化无限故；总之，则现实如此故。


2-3第一章第三节

    第三节　声明略说

    一　声明概说
    声明即语言文字学，文字根于语言，语言本乎声韵，故以明语言文字之学曰声明。语言文字为有情类情意想念互相交通之具，犹身器交通之道路及舟车也。未成语言之前，固尝先有声势、容势──手势面容等──等以互表情想。一群之同类者，习熟声音曲屈之趣，世代相传而语言起。未成文字之前，固尝先有结绳、图象等以相持意念，一群之同类者，习熟形声契合之趣──单文及字母，即为形之符号或声之符号──，世代相传而文字起。演而益进，语文蔚兴。亦犹椎轮大辂，踵为汽车。语言如点，功在暂亲表示；文字如线，功在递久传持。语言如身运足行路，文字如身乘舟致远。非语言文字，则自心众心无以相涉历而通恕。恕者推众心如自心，比自心如众心，即为推比之所由起。欲由推比而求决知，语言文字之为必要工具，亦不亚于数学，故曰有名为物之母也。然语言文字，不限于人类，佛本行经说六十四种书──书即语文之学──：梵天所传书，佉卢瑟吒书，富沙迦罗书，阿迦罗书，瞢伽罗书（上五皆印度古语文学），邪寐尼书（希腊拉丁系语文学），盎瞿梨书，邪那尼伽书，娑伽罗书，波罗尼书，波流沙书，父与书，毗多荼书，陀毗荼国书（达罗毗荼系语文学），脂罗低书（楔形文字），度其差那婆多书，优波伽书，僧佉书，阿婆勿陀书，阿?少免卢摩书，毗寐奢罗书，阿陀罗多书（乌拉阿尔系语文学），珂沙书（失勒或勒特系文语），脂那国书（中国文语），摩那书，末荼叉罗书，毗多悉底书，富数波书，提婆书（天语），那伽书（龙语），夜叉书（鬼神语），乾闼婆书（鬼神语），阿修罗书（神语），迦楼罗书（妙翅鸟语），紧那罗书（疑人语），摩睺罗伽书（神蛇语），弥伽遮迦书（诸兽语），迦迦娄多书（诸鸟语），浮摩地婆书（地居天语），安多梨叉提婆书（空居天语），郁多罗拘卢书（他星球人语），逋娄婆毗提诃书（他星球人语），西瞿耶尼书（他星球人语），乌差婆书，腻差波书，娑伽罗书，跋阇罗书，梨伽波罗低黎伽书，毗弃多书，阿?少免浮多书，奢婆多罗跋多书，伽那那跋多书，优差波跋多书，尼差婆跋多书，波陀梨佉书，毗拘多罗波陀那地书，邪婆陀书，多罗书，末荼婆哂尼书，梨沙耶婆多波惨比多书（仙语），陀罗尼卑叉梨书（地质史），伽伽那卑丽叉尼书（天体史），萨蒲沙地尼山陀书（生物史），沙罗僧伽阿尼书（诸书总览），萨婆娄多书（一切种音）。其在提婆书以下之三十六种，大抵非此地球人类之语言文字也。在此地球人类各种文字，据传略分三式：一、右行式，梵文及西洋文属之；二、左行式，印度之佉卢书，或他州族有之；三、下行式，中国文字属之。是中所传此人间之语文，虽莫详其分系，对观今世通行之语文学，亦可仿彿见之。兹录韦尔斯所著人类语言表以为参考。其所列者，皆属各民族之单纯语系。混合语言，未列属焉。

    此中各族之语言文字学，今不专论，而语言文字之统一，实为今而后人类之需要。察地球之大势，华文系、梵文系、及英文系三，为最广流行语系。取此为经，参以各族文语为纬，织成一地球之语锦，为今世语言文字学者之鸿业。英文由希腊拉丁文孳乳而生；华文之起颇早，始于象形，继以指事、谐声、会意、版图扩大，多族同化，集各方语文，互相转注而杀其有余，藉递代语文，因应假借而补其不足，所谓六书，即六种依语言而制文字之方法所制成之文字也。凡各文字，皆有声韵、形体、意义之三方面。说文解字、尔雅韵府等，为研究之专门书，近世戴、段、钱、王、俞、章之考证学，集其大成，兹难具述，惟略言佛陀学根柢之梵文耳。

    二　梵文与声明
    印度古代文字，通名“梵书”──巴利文等通俗梵文，亦梵文之支流──，俗传是劫初梵王造，谓有百万颂释。今可考之声明古籍，当推六吠陀分中论字源──梵云尼禄多──等书，作者为耶斯迦。其书中虽传有古作家迦多婆之名──即旧传之迦单设罗仙，略古声明为万二千颂者──，今亦无考。后、梵语于吠陀语外，别成一种“雅语”。二千四百年前大语学者波尼你出，整理雅语，遂为声明别辟一新时期。如定字母为四十七，别为字母各声，虚实诸词，啭声各异，十罗三世，秩序井然。凡此大端，皆为后来语学者之所本，今略举其著作如次。

        第一、苏呾啰，凡八篇三十二章，三千九百七十六则，为声明论之根本典。唐人传为八千颂之根本经者是也。其籍现存。
        第二、伽那婆他，语汇之类。
        第三、驮都婆他，为三荒章之一，有八百颂。大声字义之义，旧译八界论者是也。
        第四、温那地，旧传三荒章之一，有一千颂，论字缘。

    后之三种，为前一种补充遗义之作。波氏以后作者，大多从事注释，其略如次：二千二百年前，迦多耶也那作本经之释文，略为千二百四十五则。二千一百年前，钵填阇梨作大婆沙，约为千一百十三则；此书现存，义净传为朱弥有二十四千颂者是也。自后作者中绝，凡数百年。一千六百年前，旃陀罗作二二四章记论，别成一派。一千四百年前，阇耶佚底与缚摩那共作迦尸迦颂，义净传为苏呾啰中最妙有十八千颂者是也。稍后、伐致诃黎作伐致诃黎论，二十五千颂，释大婆沙薄迦论七百颂，叙圣教量及比量荜拏颂三千颂。时护法论师作荜拏颂释十四千颂，又作杂宝声明论二万五千颂，为梵文雅语最究竟之作。自后印度别行俗语法，则精严稍逊前矣，亦印度文化衰落之征也。此为梵文学之略史。佛陀学将古代学术，总分五科，谓之五明──梵语播遮吠陀──，犹云五种之科学也。学者习之，自记论始──记论，梵云毗阿羯刺拏，即旧传毗伽罗论──。记论乃分别声韵，训释文例者，近于今所谓文典等，为研习他种学术之基础。佛学中始明此学曰声明。次因明，则论理学也。次医明，则医药学也。次工巧明，则算学及人间实际应用诸学皆是──若农、工、政、法等，观华严经善财所闻自在主说可知──。西域记谓印度开蒙诱进，先遵循十二章；七岁之后，渐授五明大论，一曰声明云云。则声明者，犹近代考证学者所云之小学是也。佛陀学传华后，翻译至于唐代，精严遂臻其极。章句之间，往往存梵文之形式。不习声明，即时苦其诘屈难读。兼以辨别主宾，应知啭声之例；审定名义，必从离合之方；毫厘之差，不厌研核。惜声明之学，唐贤传译未详备，后之学者无所依据。今则转藉欧译，稍便寻究，然犹不易言也。

    三　何谓名句文身
    诠表单事、单义之单名曰名，若中国字典、辞典所列之各字、各辞；二个名字以上，聚写一处，则曰名身──梵云那摩迦耶──，或多名身。缀二名以上，诠表彼事义与此事义关系者之一辞曰句，例云“人死”或“人皆有死”等；二个名辞以上，聚写一处，则曰句身──梵云钵陀迦耶──，或多句身。不诠事义而但为附丽声音曲屈之符号者曰文，亦曰字母，例ａｂｃｄ等；佛陀学中或赋与玄密之意义，非其本也。二个字母以上，聚写一处，则曰文身，或多文身──梵云便缮那迦耶。便缮那，原义为盐等，故旧译味──。中国文字，有名而无字母，此与西洋文及梵文异者。而梵文之有字母，则与西洋文同也。身者、聚也，意显聚集多名说多名物，聚集多句说多句意，聚集多文表多声韵，故谓之身。然文身仍为文而非名、句，名身亦仍为名而非文、句，句身亦仍为句而非名、文，其界不相混也。推名、句之所依，乃及文身，故置后说。若循学习之序，应曰文、名、句身。先学字母，乃及字母拼成之名，名缀成之句故。亦有以“文”为成篇之文章者，非其本义。瑜伽说声明处有六种施设建立相：一曰法，谓名身、句身、文身，及不鄙陋、轻易、雄朗、相应、义善之五德相应声，以声为体，文、名、句是声上音韵屈曲之用，体用兼彰，则为名、句、文、声四法。二曰义，谓十种义：根、大种、业、寻求、非法、法、兴盛、衰损、受用、守护。又六种义：自性、因、果、作用、差别、转。三曰补特伽罗──数取趣，有情或人也──，谓建立男、女、非男非女声相差别，或复初、中、上士声相差别。四曰时，谓三时声相差别：过去过去殊胜，未来未来殊胜，现在现在殊胜。五曰数，谓三数声相：一数、二数、多数。六曰处所根栽，处所谓相续、名号、总略、彼益、宣说，五皆诸声明本籍中品名，故谓为处所。根栽谓界颂等，及论字之为余义所根者。是六相者，概括一切能诠所诠差尽，声明所明，要不外是。然第二义相，属一切所诠，遍余明处；声明正属能诠，故当就第一法相、第二补特伽罗相等五相以论之。此言名句文身，正是第一法相，亦是声明之总相也。下之所论，不出于此。

    四　文及文身
    辨文身音韵及拼法者，及悉昙章。西域记谓童蒙所习，在五明论之外；寄归传则视为声明五论之一。真言宗传中国之后，以须意观梵字，口诵梵音之故，辨字音之悉昙，成为专学。古今著述，颇有能详尽者。悉昙、译云成就，乃写字母时用为篇首之标章，表学之有所成就之吉祥意者。后人因写字母先韵后声，韵母前即标悉昙，遂误悉昙为字母，寖假而用为字母之总称。故诸学者，常举悉昙字母──梵云悉昙摩呾理迦──为言，而于论字母连缀声音转变之书，亦名为悉昙章也。旧传字母之数，多寡不一，瑜伽则定字身为四十九。伦记引奘师云：‘传有三说：一说??、阿、壹、伊、邬、乌、纥、吕、纥、闾、吕、［月＋马］、污、隩，为十四韵别，加闇恶为助句辞，超声有八，毗声有二十五，加标首之悉昙，为四十九。一说悉昙但是总标，不入字数，别加滥时鮔意，余同。一说韵有十六，闇恶亦入韵数，余同’。涅槃经文字品，说三十五字为声母，十四字为韵母，故共四十九字。然按华译涅槃有五十字，中一“罗”字，系叠声之滥入，故唯四十九字为定。字母分为韵──梵云摩多──、声──梵云毗衍阇南──之二。其间部别烦复，波尼你之所分别者，其目如次：

    或别声为七类：一迦等五，二者等五，三吒等五，四?多页等五，五跛等五，六也等四，七舍等四，依此分类，表列古今所译字音如左：

    若字形屈曲之写法，古今变迁不一，近人多用提婆那伽利书，与今所传，不无殊异。此外缀音生字之法则等，详在悉昙字记。

    五　名及名身
    瑜伽及显扬等，均以声明六相为名身六依处。盖声明虽包括名、句、文身，而名实为主要。谓之名明，亦无不可。廓充之，若中国且合因明称曰名学，可知“名”之关系大也。然在华文，于此乃无专著，比迹寻之，略有可述。一者、名之构造，所谓字界字缘。二者、静词啭变，所谓苏漫多声。三者、动词转变，所谓底彦多声。

    六　字界字缘
    梵文名身，多有语根，及最简单之“名”，而为“余名”所从演绎，谓之字界，字之因也。于语根之首尾，附加单名，谓之字缘。字缘附字因后，字因原义，或变或否，乃成语干，谓之字体。成唯识论有云：‘毗助末底，是疑义故；末底、般若，义无异故’。此说主张“疑”是“慧”之一种。末底、般若，均译为慧，以“毗字缘”，加助“末底字界”，成“毗末底”，则为“疑”义。主张字界原义不变，则疑仍为慧之一种。若主张字界原义已随字缘而转变，则疑非慧。辨此纠纷，在明字界、字缘，毗是字缘，末底是字界也。取譬明之，字界、字缘，皆若华文单字，例人与言；字界字缘合成字体，则若华文二字合成一辞，亦同会意之字，例“人言”之为“信”。人言固为言之一种，可仍是言，然合为信，则别指信德而非指言矣。此为二名构成一名之式。

    七　苏漫多声
    于字体上，更于其末声韵变化，以表此名与他名之中介等关系，及“名”在“句”中之位次者，有八啭声：一、体声，梵云你利提势，表能作者；或一事一物之当体，居句中之主位，例云“农人”。二、业声，梵云邬波提舍泥，表所作即动作所止，居句中之宾位，例云务农。前二汛说之词。三、具声，梵云羯咥唎迦啰泥，此表动作之所由藉，居句中之附加主位，例云由耕种力。此明自因。四、为声，梵云三钵啰陀你鸡，此表动作之何所为，居句中之第二宾位，例云为资生故。此明目的。五、从声，梵云裒波陀泥，此表动作之所从来，例云从师学来。此明他缘。六、属声，梵云沙弭婆者你，表动作者系属所在，例云务农中国。此明统属。七、依声，梵云珊你陀那啰梯，此表动作之所依对，例云依农具等；或于田中。此明助缘。八、呼声，梵云阿曼怛罗泥，此表所呼召者；独举其名，与余无涉，故在句中为独立格，例呼某人。今更问答明之。例如观一农作，问曰作者谁？答曰农人。工作何事？答曰务农。用何务农？答曰由耕种力。为何务农？答曰为资生活。何能务农？答曰从师学来。务农何属？答曰务农中国。将何务农？答曰依农具等，及于田地。尔何姓名？答曰某某。集成一文，即“农人务农，由耕种力，为资生活，依犁、田等，从师传习，务农中国，名为某某”也。于此文中，各名关系及其位次，在梵文皆以各名之尾声变化示其区别。察其尾声区别，知示何种关系，居何位次，谓之啭声──参阅瑜伽论及杂集论等──。唐译经论，应用其八啭声者甚多，兹不繁引。

    梵语中具啭声变化之名，皆有数目，其别凡三：一数为一言，梵云翳迦啭遮拏；二数为二言，梵云陀毗啭遮拏；三数上为多言，梵云波呼啭遮拏。此三亦以字尾啭声为别。但历来译文，殊少明白标出者。但亦有时以数目差别，不能不辨者。例成唯识论解“二各二”云：‘上一二字，显两种二：第一种悔眠二，第二种寻伺二’。盖特嚩炎是一言之二，特嚩曳是二言之二，特嚩是多言之二。“二各二”句，上一“二”字，是一言二，则但二法。是多言二，则可多法。今此上一“二”字，是二言“二”，表有四法，故统两种二法。前八啭声，各以此一言、二言、多言之三啭乘之，则成二十四种啭声。声尾示单数、多数之区别，英文亦有，但华文则无耳。

    名、代、形容等啭声名，又有男声──梵云蓬棱伽──，女声──梵云尸吒唎棱伽──，中声──梵云纥梨波棱伽，译不分男女声，或作非男非女声──之别。欧文亦有此种区别，中国近亦仿之。如以他字呼男，她字呼女，它字汛呼者是。此等虽以物之性质为别，然梵语于尾声变化，不厌其繁。男女声韵，长短差异，故其字体亦变为他种声而供应用。大抵男声尾为短韵，女声之尾则为长韵。每四句颂，短韵长韵，相间而用，犹中国之律诗别平仄然，以声韵为区别。故诸啭声，皆可有此三别。唯识枢要释成唯识谓：梵音毗若底（识），摩呾刺多（唯），悉提（成），于女声内呼之。若用男声，则为毗若那（识），摩呾刺（唯），悉达（成），即其例也。以玆三啭乘前二十四啭，则有七十二啭。此前三共七十二种啭声，皆明名、代、形容诸静词尾声变化者，总曰苏漫多声，多以苏声居后而成其啭声故。且此在泛常文语中亦多用之，故基师云：‘见于泛文’。

    八　底彦多声
    梵文除介词、助动词、连词等名，无声韵变化之应用外，其余静词、动词等名字体──原名、或字界字缘合成名──，虽不变动，然每视所应表白而变其尾声。前已明诸静词之啭声矣，今更进明动词啭声。梵语动词中时之区别甚繁复，波尼你尝举语尾罗声之种种，表时变化，曰十罗声。名义如次：

    此种分别，亦近希腊语系诸国文语。华译于过去用“已”、“讫”等，未来用“当”等，命令用“应”等，愿望用“愿欲”等。虽甚了然，摄略未尽。此表时别异之动词，亦用声尾啭音为表，即二九韵，或十八啭声也。先分为自而言、为他而言二种，每种有泛说、说自、说他之三种，则成六啭；每种又有一言、二言、三言之别，乃成十八啭声。其式如次：

    此十八啭，多以底声居后而成其啭声者，故曰底彦多声。泛常文语，不甚严别，惟学者间取为准绳。故基师曰“则以庄严文句”，非谓泛文无动词变化也。底彦多声中为他言九韵，梵云般罗飒迷，即动词所表动作及于他身他物者。其为自言九韵，梵云阿答末泥，即动词所表之动作仍返于自身而止者。为他之言，泛用较多，为自之言，多用令文巧妙。文语俗雅、朴华，虽不离绝，然亦往往因之而判。又瑜伽论初、中、上士，初士梵云乌他摩补鲁杀，此即泛说；中士梵云摩驮摩补鲁杀，即此说他；上士梵云钵罗檀补鲁杀，即此说自。初以泛说，中以说他，后乃说自。不同欧西以自名第一人，以他名第二人，以泛名第三人。先泛后自，为顺序之知识；先私后公，乃颠倒之思想，此亦梵欧之一殊也。初言未辨他、自，类如小儿；次言辨他忘自，则类庸人；后言察余明自，乃类达者，故基师以之为喻也。

    九　名句间之六合释
    构名成句，有时还用构成之句用之若名。此名句缀合之成语，泛文之应用者殊广，远为欧罗巴系等文语所不及。而各有其构成之法则，因此含义周详，可省无数繁文复韵。然译为华文者，未能着其条例；有之、则其一部分之六合释──梵云杀三摩娑──耳（参考法苑义林章等）。此六合释，亦曰六离合释，盖欲寻一合成语句之义，当先离析以为二名或三四名，然后察其以何方式合成，定其训释之义。兹先列其六种方式，乃援例证成之。

    一、依士释，又曰依主。句中前分为后分依，对之有领属关系者。
    二、持业释，又曰同依。句中前分泛用诸名以叙述后分者。
    三、带数释，亦曰双物。句中前分专用数名以叙述后分者。
    四、不变释，亦曰邻近。句中前分为助动词等，余句亦用如助动词者。

    前四皆为句中以前分限定后分之义者。
    五、有财释，亦云多榖。全句如一形容词者。此多由前类合成句转成，亦为第二次合成句。
    六、相违释，亦云对偶。句中两名，立于平等并立之位，前分后分无关属者。

    （一）依士释多属第六转声，然亦不拘限之。例成唯识论述记云：‘由抉择所得灭，名为择灭，由第三啭上依士释’。梵云钵啰底僧佉耶，此云决择；梵云尼路驮，此云灭。由决择而得灭，合成“择灭”之语。末用第三啭声，故以依士释之。（二）持业释，句中前后分名，虽各诠其一义，然同目于一事，故亦谓之同依。前分或为名词，或为形容词、助动词，例成唯识论云：‘七持业释，如藏识名，识即意故。六依主释，如眼识等，识异意故’。意者，梵云末那，思量为义；识者，梵云毗若那諵，分别为义。曰意曰识，同目第七之用，故曰七持业识。若第六、虽同名意识，依第七意而名意识，故曰六依主释。（三）带数释，等于持业，但前分为数词而已。例云六识，七识。（四）不变释，不变者，谓其句语无尾声啭变，全语用如助动词也。例云“念住”，实住定慧。若云于定慧住，属依主释；然不云定慧住曰念住者，念易知故，近定慧故。具足应云近于“念”之“定慧”中住；犹云近于“长安”之“终南”住。欲人易知，但曰“近长安住”，或“近念住”。“念”显定慧所近之处，用显住于定慧，故为助动词而尾声不啭，同不变释，或引伸之曰邻近释。（五）有财释，多用他语转以形容别一名者，例云“觉者”。觉是菩提，者指佛陀，用“有菩提”形容“佛陀”，故曰觉者。或但以“觉”释“佛”，则并所形容之一名省去，所谓以他为自，全受他称者也。故前分末之男女、一多等啭声，必与所形容者全相一致。义林章云：‘论以唯识为所成，名成唯识论，亦有财释’。用“成唯识”三字，为“论”字之形容，指之曰“成唯识论”；或“能有成立唯识理之用”者，故有财释。分析其式如下：

    以识即量，故持业识──或识之唯，亦依主释──。唯识之成，故依主释。以能“成唯识”为“论”形容词，故有财释。若云“成立唯识之论”，亦依主释。盖一语句，析之可为多释，有财释于“成唯识论”之句内，特为多释中之一释，故曰亦有财释。（六）相违释，并列二名以至多名，不相关属成一语者。例云立破真似。谓能立与能破，及真能立、真能破，与似能立、似能破也。虽或不用“与”“及”等连介词嵌入解释之时，则同有“与”“及”等连介词者。以六合释本，通用于“名”“与”“句”间者也。“立破真似”亦谓之句，犹“能立与能破”之成为一句也。句及句身等构成例，近刊有阿弥陀经、楞伽经等梵文原典，当以梵文文典考其成例，兹不详述。

    十　声明之用与体
    声明包举语言文字，文字以语为根，语言之用在名、句、味──味即字母，亦即文身，乃声音之符号──。名、句、味乃声上屈曲音韵，声为事体，名、句、味乃声之“分位差别”，声实、名句文假，故诸文语以声为体。或曰：语言虽用耳闻，文字乃由眼见。点画等为色之曲屈形状，色为事体，点画等乃色之分位差别，色实、点画等假，故未有文字前，所闻语言以声为体，既有文字，则闻语言音乐，或见文字图画，皆能解其所诠表义，故以声、色为体。或曰：就“能诠表于义”之事以明其体，则云声、色为体，亦但循此人间之常俗耳。聋哑者之解义，则唯以“色”为体，盲者多以声触为体，在旁生等，多以声、香、味、触为体。他有情界，或光色等，或香味等，或梦法等，皆得为体。故以“色、声、香、味、触、法”为体。或曰：文言有二：一者、显义文言，色、声、法等为体；二者、显境文言，诸识心等为体。且色声等即为识心之所显境，境含现量、比量一切所知事义，将所显为能显，故唯以“识”为体。或曰：穷究其本，诸识分别及所分别，皆以无分别之“现量实相”为依，故皆应以现实──真如──为体。或曰：体用重重，可别论之：真如为体，识等为用；诸识为体，色等为用；色、声等事为体，名等假位为用。不至真如，显体不尽；不至假名，明用不周。以用显体，依体明用，体用重重，乃能周尽，圆满融彻，如前相对绝对之算学观，乃为现实主义之声明也。语言文字如此，借观余法亦无不然。要之，皆为现变实事，皆为现事实性，皆为现性实觉，皆为现觉实变。能知现实所用工具，还即现实而已。


2-4第一章第四节

    第四节　立破真似

    一　立破真似概说
    立破真似，都指比量而言。有“为自求知”之比量，如前现比真似节中所说。有“为他令知”之比量，则当于此节中说之。详此法者，曰因明学，广有专书，兹但略陈纲要。立谓能立，以宗因喻为能立具，立自所知令他知故。破谓能破，以宗因喻为能破具，破他邪知令正知故。此能立破，皆以因喻成于宗义。若宗、若因、若喻，有诸过谬，则为似能立、似能破；善离过谬，则为真能立、真能破。此中要意，在于离诸谬似，真能立自所知、令他亦知，真能破他邪知、令成正知。盖依第一节中真现比量，及比量中所用算数文语工具，于某事义之自共相，在自心中既成正知，观他心中尚有未知，为晓喻他，乃有所立。或观他心，于某事义所知错谬，为改正他，乃有所破。若立若破，总为悟他。而悟他之工具虽非一事──若测算及图表等事──，主重之端，乃在言语文字。言语文字，发端在名，缀名成句，积句成论，至论、乃成悟他究竟之用。然则建论悟他，将以显真祛似，应有原于现知自然，而归于比知必然之论法，以为共同遵循轨式，是非邪正，乃可判别。譬之弈棋，必依格子定数及其着法，乃有输赢之结果可言也。明此立论法式，在西洋曰逻辑，在印度曰因明，而中国之名学，则交纽于现比真似与立破真似间，两者皆未完成。盖因明学虽以量论为据，而其所主，则在立论之法，故属于论理学。至量论，则为哲学中之知识论，其大部分属于五明中之内明。然陈那之量论，注重为因明之依据，故于内明之知识论犹未穷极，穷极内明之知识论，乃在于法相唯识学。前于现比真似节中已略言之，而此节则言佛陀学中之因明学也。

    二　佛陀学之因明
    佛陀学尝总括诸学艺曰五明：内明，声明，因明，工巧明，医药明是也。内明为体，声明等四为用。明者、学艺之谓。初节为内明之一分，乃因明之依据，次即声明一分，第三节为工巧明之一分，亦为因明所依。佛陀学中之因明学，完成在释迦后千年之陈那等。考此学成立之因缘，其内因在佛说之内明知识论，即四答、十四不记、堕负等论法。阿含、楞伽、深密暨小乘诸阿毗达磨，已兆其端。龙树师弟诸论，广破外小，渐具轨式，曾专集为方便心论。次及无著、世亲，复摈恶空，散见瑜珈、显扬诸论。复有如实论之编纂。而在外缘，则有渊源于太古足目论师，而成立于释迦后之正理论，为今印度哲学中之正理一派，说四宗、五分、九因、二十二堕负处等。声论、数论等派，依其法皆有理论之发展，与佛陀学者相辩论。集此内因外缘，加以陈那在内明之深悟，遂创为佛陀学之因明学。复得其弟子天主之阐扬，护法、清辩、德慧、戒贤诸论师，乃皆依为立论之标准。承此论法，分传为支那及印度、西藏之两流派。在支那，则为慈恩师资之推阐。在印度，则为法称、天喜、宝称、无忧、宝作、静法上等之详审。此佛陀因明学之大抵可言者，今则更有日本及西洋诸学者，取资演绎归纳之逻辑学，比较攻错，以相发明。在有智者，当重详其短长所在，以成为世界之论法。

    三　佛陀因明学之实用
    佛陀学中，既以“为自求知”之方法，属于“现比真似”之量论──通内明、因明，或通五明之正不正知──，而以“立破真似”之因明学，专重在“为他令知”之方法。故其实用，不同逻辑之用。其格式不以自求知识，而在设言论以立真破似晓悟他人。故逻辑之归纳、演绎，大抵为依现量成比量、依比量成比量之量论──即知识论──；而于因明学为他令知之实用方法，多未完密。于此一端，近之学者皆未认清，故于逻辑与因明之比较研究，不能知其要领。因明学既专在建论以立真破似而令他正知，后法称诸贤，于自悟量论则得，于悟他因明犹失也。故陈那以前之古因明学，若瑜伽、显扬、集论等，就立论之实际立场，先加注重。盖立论之实际立场，宾主对扬，盛兴论议，将以判决是非，辨定胜负，宜有共循之轨：一者首应区别论之性质，曰论体性，大别有四：一、随俗习之论，二、故诡诤之论，三、显正理之论，四、为教导之论。若审知立场之论众，其所欲立之论在前一种，则当随俗和光，置而不言；在第二种，则为诡辩，故兴诤谤，可谢绝曰：既唯诡诤，恕不参加。在第三种，则为立论对辩之真目的，乃应如法论辨。在第四种，乃为先知知后知、先觉觉后觉之事，著书立说，端在乎此。故在佛陀学之立论，唯取后之二种，所谓由大悲智显扬正理与教导学徒而晓悟他也。二者、则应审察立论处所。凡立论处，除“立论者”，应更有“对辩者”与“证义者”及“旁听众”。证义者之裁决，旁听众之赞否，皆有重大关系。故凡论辩真理，应在能决是非者前，及在乐解法义众前。其证义者，应更谙知下二轮轨，所批判者乃得其当。三者、论者应有“善成所立论”之功德：一、善知自他宗，二、音圆满，三、无畏，四、辩才，五、敦肃，六、应真；善自他宗否为尤要。故天主于宗因二支诸过，多有依自他宗义之相对上施设者。法称不知因明乃专重对他立论者，遂议废弃。四者、论堕负相。论议结果，在立论者或对辩者，自知所论辩者有屈于理，重真理故，发言谢过，舍自所论，曰舍负相。此为光明磊落之易可知负相。设或情不甘服，声请暂时思滞，容更考虑，亦为舍言负相，则须证义者为裁决其堕负也。如弈棋者，托言再弈，不认为输，即为输也。其或理言俱屈，矫设其他取巧言语以图混乱于证听者；或伪为静默等形容以掩饰其穷相，曰屈负相；则如弈者托事置而不弈。甚或发诸不善言辞以强争轧，所谓：杂乱语，粗犷语，含糊语，繁简失当语，非义相应语，前后不次语，屡自立毁语，不规则语，不相续语等，曰过负相；如弈棋者之乱其子、翻其枰等，皆须由证义者为裁决其负也。舍、于论德为上，屈、犹不失中德，过斯下也。按瑜伽等说论处七：一、论体性，言论等六；二、论处所，王家等六；三、论所依，所成二、能成八；四、论庄严，善自他宗等五；五、论堕负，舍言、言屈、言过；六、论出离，观察得失等言；七、论多所作法。第三论所依，通“现比真似及宗因喻支”之所说；余之六处，合为今之四轨。非此四种共循论轨，则虽可以因三相自比求知，或闭门著书教导学徒，然未足登论坛以论辩也。

    四　为他比量之三支
    佛陀因明学之实用，在于为显正理，及为教导之立论以悟他。此“为他令知”者，即宗因喻之三支比量也。其所立之主义，梵云皤啰提若，此译为宗。在教导时之听受众，若能解信而无疑诤，则虽不更出因喻亦可矣。唯在论场辨扬正理，且其所辨扬之正理，又必非常识皆了之“声是所闻”等义──此种立等不立，曰相符极成过，亦等阙宗支过──，则必有其疑而对辩之者。例曰“声是无常”，立此宗时，其疑而对辩者，可诘之曰：汝说声是无常，以何理由知声是无常耶？若无理由，何以知声不是常耶？我今亦可不须理由，说声是常。我言既立，汝言则坏。由是立声是无常者，继此须说何故声是无常之“因”，始能令信。乃曰“所作性故”，或“众缘所生故”，或“勤勇无间所发故”。凡所举为“因”者，必择一为对辩者及听众所已知或易知之宗上“有法”所有法，乃能使对辩者悟，或不能不许。然虽已出其因，而对辩者疑犹未决，则辩亦未能已。如曰：我亦固知声是所作性也，然何以知声是所作性故，声不是常而是无常？此若未决，则虽说所作性为因，声是无常之宗仍未成立。故立论者，至此又必加引同喻──即同一律──，乃曰“如瓶等现见是所作而是无常”。然疑辩者犹可诤论，诘以瓶等所作性者虽是无常，汝未尽知诸所作者皆是无常，安知声虽所作，而声不是常耶？立论者至此，又必更加引异喻──即矛盾律──曰：“如虚空等是常者，现见非所作”。今说声是所作性故无常，现有瓶等可证；汝说声虽所作是常，无可为证。今说若常，则非所作，现有空等可证；汝说声是常而所作，无可为证。我言有证，汝言无证；汝既无证，我可证为：凡所作者，皆是无常，声既所作，定是无常。故应舍汝无证之虚言，信我诚证之正理。至此、则对辩者，于未能寻出是“常”而又是“所作”之证据时，则不能不舍诤皈服，或声请再思矣──属舍负相──。故“喻”梵云“乌陀诃罗諵”，直译云“见边”。曰见边者，谓同异喻正反相成，极世间智见共喻之边际，至此更不容异知见之存留也。由此应可令他疑断信立，舍邪成正。纵使邪疑尚存，然于邪辩、不能不为之屈，故于正论可云已尽其能事也。然立论之活泼应用，不必皆有因喻，或但举宗而置因喻，或但宗因而不举喻，均无不可，要在令他信解所立之理而止。因明学以阙支为过，若阙宗支，虚言无所立义，则诚过也。若但举宗义或宗因，他人已能信解，不待喻或因喻，则虽阙而非过。此其立论法之伸缩自由，可因对他所宜，为灵便之应用，实为因明学之特色。不同逻辑，以现量成比量之归纳法，以比量成比量之演绎法，但能用为比求自知，用之为他令知，实际则颇为呆滞也。然在立论遗世以悟无限之他，则固应以三支圆满为善。三支有阙，必将遗人以起疑辩，故于阙支，皆可言过。因明学者，历久研求，至约至精，乃成定式。在三支中，宗为立所信义，因为出义所由，喻为譬晓因义，因喻合为成立宗义之具。然对“显自知中欲令他知之理”，则在立量、设量、救量，宗、因、喻言皆为能立；在破量亦宗因喻言皆为能破，似能立破，则又皆为所破。盖真能破，即破似能力、似能破之论，以显其为真能破也。

    五　宗支之构成
    宗者，所信所崇所立之主义也。古分四类：一遍所许，二先禀承，三傍准义，四不顾论。陈那以后，惟取后一：或发微言，不顾前三；或破他宗，故违旧立，随自意乐，皆第四类。虽立宗非为与世间兴诤及就自教诡辩，必不悖于世智共许，所禀自教，比知，现证，而后所宗乃得成立。然既遍许，不须重立；先禀遗教，犹应抉择；傍比所准，非今正意；故惟依现所知正理，随自信崇，不顾一切，或立或破，令他晓悟未知之义，建设“宗”言。使世共许及先禀教与旁所准之义而为正理，必能不违今此宗义。若其彼此相违，非彼前三有违正理，必此宗义有违正理。乐正理故，不留情故，舍彼舍此，都无容心。故非于“不顾他论”宗外，别有前三类宗也。宗有二分：一分是体，句中主语，正名“有法”，能有余法以为义故──若以句中所叙述者，及所出因，皆为其所有法──；一分是义，句中叙述，正名“能别”，差别有法成别义故。二名互相影显，有法亦名“所别”，能别亦得名“法”。此宗二分，为总宗之所依，谓之宗依，亦名别宗。合此二分，成为一句，谓之宗体，亦名总宗。依别宗之二名，成总宗之一句。在别宗之二名，必为遍所许之名理，故非立敌诤论所在──非遍所许，则须寄言简别，否则成过──；而总宗之一句，必为立知余未知之句理──否则立等不立，堕相符极成过──，乃生起敌论之诤辩。故“宗所依”之二别名，必须极成；正为“宗体”之一总句，必应有异共知，否则不生敌论，即不应有因喻。无能成因喻以相对，则亦无所成之宗可名也。以叙述辞差别主辞，例云“声是无常”，以“无常义”轨范“声”故，使“声”离别于“常义”外。故无常义为能别，而声为所别。虽属二名合成一句，于一句中“声”亦轨范于“无常义”，使“无常义”不出“声”外。可云互为能别所别，以相差别。然在名句之序列上，本以叙述语解主语，不以主语解叙述语；立意亦在立“声”属“无常义”，不在立“无常义”属“声”，故以叙述为能差别，主语为所差别。依此能所差别序列上之不相离差别义，是为所构成之宗体，亦即立敌论诤之所在。表解如下：

    六　因支之构成
    对“宗”曰“因”，因此能成立于彼宗义故。三支之中，因是总枢。非因、则前之宗不成，非因、则后之喻不生；故三支学，独曰因明。因有生因、了因之别：如种生芽，种为生因；如光显色，光为了因。今以因言证了宗义，以宗义之证成为果，则唯了因。若以成他理智为果，总括三支曰因，因果重重，故亦得论言生智耳。今取对宗曰因，乃唯了因。因之成宗，其相有三：一、遍是宗法相：遍谓于宗之“有法”上遍有其法，例遍一切声有所作性故。宗之有法，虽为宗上二分之一，二分别宗，亦得名宗。且宗上有法为主语，正是能有于他法者，故“此因”亦为“彼有法”之所有法。设此因法非遍是彼有法之所有法，则所出因与彼无关，而不足为因也。宗上所立有法之法，以自知而他有未知，故为敌论所诤。今别出一彼有法上共知之法，以此共知成未共知，故为能立彼宗之因。“因”无此相，则堕“不成”诸过。二、同品定有相：品指宗上所立之“能别义”──例无常──，于宗之“有法”──例声──外，其余事──例瓶等──上“同有此之能别义”处，谓之同品。此因法之所在，必须有彼“同品决定俱有”之相。就因法言，应改称“定有同品相”，即若有因法处，定有彼能别义；例若有所作性处，定有彼无常义也。由此于因不了，更须证以后之同喻。盖宗之有法上之有因法，本为共所知者；然有法上有此因法，何以决知有法上即必有“宗上所立之能别义”，犹有未知，若皆已知，则不须乎喻也。然此实为最要，逻辑之大前提，亦依此相而立。“因”无此相，则堕“相违”“不定”诸过。三、异品遍无相：品亦指宗上所立能别义；无“彼宗上所立能别义”处，谓之异品。彼异品中，必须遍无此之因法，若异品中亦可有此因法，则成“不定”之过。然对辩者若于此相未知，就前例言，将曰：声虽有所作性，安知声心无常不是常耶？是故引生后之异喻。要之，所举“因”言，必须备此三相。无第一相，则此因非有法上决定有之法，不成与宗有关之因。无第二相，不能决成在总宗所立义之“是”。无第三相，不能尽遮与总宗相违义之“非”。成是遮非，俱在“因”言，而喻不过重揭因中所含隐之义耳。

    七　喻支之构成
    喻云见边，以共同晓喻法，极显因之后二相也。宗因喻三：宗出其义，因正能立，喻则助显于因，故喻亦为“因分”。陈那后废“合”“结”二支，但存宗因喻三支者，以正反相成之喻支既举，已知因所在处定有“宗义同品”，复知因所在处遍无“宗义异品”，则疑难之问题已决，而知识之分别已周，故合、结可省矣。喻有同法喻、异法喻之二：显因于同品定有相者，曰同法喻；显因于异品遍无相者，曰异法喻。法指因言，因法定有于同义品，谓之同法；于异义品遍无因法，谓之异法。凡举喻支，先合显因义相，谓之喻体；次举因义所依，谓之喻依。复次，在同法喻之喻体中，乃合因定有于同品，应先合能立因，后合所立义，以见“说因宗所随”。例前声是无常所作性故之比量，同喻体应言：“若是所作，见彼无常”。又异法喻之喻体中，乃离因于异品遍无，应先离所立义，后离能立因，以见“宗无因不有”。例云：“若非无常──或若是常──，见非所作。极显因之定有同品及异品遍无相，同合、异离，次第应尔；否则有倒合、倒离过。复次，此同法喻之喻依，例“犹如瓶等”，乃指现见因义所依之法为证；此异法喻之喻依，例“犹如空等”，亦指现见因义所依之法为证；即事证、物证等证据。证据既已指出，则“因有宗有”、“宗无因无”之喻体，确然不可摇动，故因于宗遂能成立。然喻体所依之事物，唯取其有因法必有宗法、无宗法必无因法之相同点以为证，非取其事物──例瓶等──中一切所有点以概同，故于喻依，但应分别是否有所作而无常，或是否常而非所作，不应分别宗因上所未说之声不可见持、瓶可见持等义。譬于“佛面犹如净满月”言，但取光净圆满相似为比，不应责月有眉目等，责佛面有朔望晦等亦齐同也。若全责齐，殆无全同全异之物堪引为比。凡立喻依，应知此意！然此中之喻体，略似逻辑之大前提；细按之，则彼粗此精，不可等视。一、由因明一比量中有同异喻，在逻辑则分成正负之二，各自独立。在正无负以为之限，既未尽知全宇宙中诸有所作性者，安知所作性者不或常耶？在负无正以为之限，既未尽知全宇宙中诸是常者，安知是常者不或有所作性耶？故于因可有不定过。二、由在逻辑言“凡所作性，皆是无常”，虽可除不定过，然既曰“凡”、曰“皆”，则“宗上有法及法”，亦已概括于“凡”“皆”之内，非以已知成立未知，但依已知戏论已知，故于宗可有“相符极成”过。在因明言若是所作，见彼无常，言“若”、言“见”，故无斯过。三、由逻辑之演绎法既多缺点，虽有归纳法为弥补，二者各立，未能连贯为一，故于演绎法有不经实证之弊，于归纳法亦有不便推论之短。在因明法，若是某某见彼某某如某某等之喻，则已连贯演绎、归纳为一；有“如某某等”为实证，复有“若是某某见彼某某”以为推论，二俱完足。既可推其已知以成未知，亦容广验未知以发新知。此三胜点，皆在因明之喻，故今附论及之。

    八　为他比量之第一分类
    为他令知之比量式，先从或立或破之用辞上，可分三类：一曰共比，是正立量；二曰他比，是正破量；三曰自比，是立量中之救量，或破量中之设量，介于立破之间。此三分类，由所用为“有法”、“能别”、“因”及“喻依”之四单辞，极成或不极成，有所简而区别。极成、谓共许者，不极成、谓不共许者。此四单辞，本应共许，乃可用为构成不共许之总宗；复以共许因喻成立不共许总宗。为共许故以共比为正立量。然在破量所用某辞，若唯他许而非自许，可用“汝执”为简别之。在救量或设量所用某辞，若非他许而唯自许，可用自许为简别之。故于他比及自比中，亦可用不极成之单辞也。然在正立量中，若唯取一分超俗间之共许辞，可用“胜义”而简别之。若唯取一分共许者为共许辞，可用“极成”而简别之。然亦为立量中防难之救量也。由此故成多式。兹举数例为证：

        真故极成色，不离眼识（宗）
        自许初三摄、眼所不摄故（因）
        若是自许初三摄眼所不摄者见其不离眼识（同喻体）犹如眼识（同喻依）

    此为立量而兼救量之例。此中“色”是有法，“眼识”是法，“色不离眼识”是“总宗”。色上“真故”，明依胜义不依世俗。既有此简，可防俗间之难，以此所言，非俗间所执离眼识而存在之色故。“极成”，明依大小乘所共许之一分色，不依小乘不许之他方佛色等。既有此简，可防小乘之难，以此所言，非小乘所不许之他方佛色等故。因上“自许”，明依大乘自许初三，初三即眼界、色界、眼识界，于色界中，简非依“小乘所许佛有漏色”等。然大乘自许色界中，除他方佛色等，仍有为小乘共许之一分“余色”，属初三摄眼所不摄为宗上有法之所有。既有此简，可防小乘之难，遂于喻上亦以“自许”简之。然因上亦可兼用“自许”与“极成”为简，如有例云：

        诸大乘经皆是佛说（宗）
        自许极成非佛语所不摄故（因）
        若是自许极成非佛语不摄者，见是佛说（同喻体）如增壹等（同喻依）

    此中因上“自许”、“极成”之简别言，亦为救小乘之妨难而设，故此皆为兼救量之立量。若纯正之立量，如“声是无常（宗），所作性故（因），若是所作、见彼无常，犹如瓶等（喻）”，所用单辞皆是极成，不须寄言为简别也。凡在破量，必须以他之矛，攻他之盾，故皆以“汝执”言为简，明非“自许”。然因喻或用共许者亦可，共许即含有一分他许故。唯究以取“但他许者”为要。而用辞上则“汝执”言，但寄宗上，即可连贯因喻，例云：

        “汝所执”我应不随身受苦乐等（宗）
        常遍故（因）
        若是常遍应不随身受苦乐等（同喻体）犹如虚空（同喻依）

    “汝执”一言，虽寄宗上，可贯因喻。因上亦可言“汝许常遍故”，喻依上亦可言“如汝所许之虚空等”。然亦有于因或喻上，复加“汝执”、“汝许”、“汝计”等言以简别者，例云：

        汝明论声应非常住（宗）许能诠故（因）
        汝计我与身合无和合义（宗）无方分故（因）如汝所许色等诸德（同喻依）

    “许能诠故”，即于因上复加“汝许”为简之例。“如汝所许色等诸德”，即于喻上复加“汝许”为简之例。此皆纯正破量。然或有加“我意”言简──我意犹云自许──，“设量”以先定其执而后破之者，则为兼设量之破量。例云：

        汝明论声应非常住（宗）
        我意汝应许是能诠声故（因）

    如彼含义，许是能诠，而未明言是能诠者，则可用“我意汝应许是能诠声故”以规定其执，逼其承认为“所许因”，助成破量。又破数论量云：

        我意汝计眼等为非积聚他用，然汝所计为他用之眼等应为积聚他用（宗）
        汝许积聚性故（因）
        如汝所计为眼等用之卧具等（同喻依）

    又破胜论量云：

        我意汝计有性作大有缘性，说非实非德非业，然汝所计非实非德非业之有性应作非有缘性 （宗）
        汝计有一实故，有德业故（因）
        如汝所计之同异性 （同喻依）

    凡此兼设量之破量，皆因所须破除或用以为破者，不在其“言陈”而在其“意许”，故须用“我意”汝言之含义如何，揭出其“意许”而先定其执，然后破之；以从其“言陈”上，殆无瑕可疵也。由此立宗，可开四式:

    虽此种应用极不多，亦必备此一式乃全其用。综上所论，为他比量第一分类，分列如左：

    九　为他比量之第二分类
    就用辞上，遮表立遣，别所诠法体之有无，是为第二分类。大抵有体用于立量，无体用于破量。就宗有体、无体，可成四式：

    因顺成宗，表立遮遣，所诠法体，亦判有无。然于因法，广百论释，分为三类：
    一、有体因，如所作等；二、无体因，非所作等；三、俱有体无体因，如所知性等。
    由此乃成六式：

    一、有体因成有体宗………………………如“所作性”成“声无常”
    二、有体因成无体宗（此但破量）………如“有一实故”成“汝有应非有”
    三、无体因成有体宗………………………如声论以“非所生故”成“声是常”
    四、无体因成无体宗（亦但破量）………如“非有实等诸法摄故”成“汝执和合定非实有”
    五、俱二因成有体宗………………………如“所知性故”成“声不离识”
    六、俱二因成无体宗………………………如“所量性故”成“兔角不离识”

    同喻、异喻之对于宗，合立、离遣，所诠法体有无亦须顺成。故有体宗，同喻亦须有体，异喻可通有体无体有法无法；又无体宗，同喻亦须无体，异喻可通有体无体有法无法。其例如下：

    声是无常，所作性故，同喻如瓶，异喻如空。

    同喻之瓶有体，顺成于有体宗；异喻之空，实空论者有体，无空论者无体，然皆遣无常义，故有体无体皆得成离遣。

    第一义中，彼内入等皆有自体；由起自他差别言说因故；譬如因长有短、长为短因。

    此量般若灯论破云：第一义中短长无故，同喻不成。此出以无体同喻成有体宗过。

    数论立“我是思”，不出同喻。

    广百论释破云：“以其思相，唯在于我，不共余相”，缺同喻法。此出同喻无法，成缺喻过。

    汝执和合句义定非实有；如毕竟无。

    同喻之毕竟无、无体，顺成于无体宗。此在破他之量应尔。

    真性有为空，缘生故，如幻。无异喻法。

    掌珍论自解云：“为遮异品立异喻法，异品无故，遮义已成，是故不说”。故无异喻法，不成缺支过。综上所论，为他比量第二分类。分列如左：

    十　为他比量之构成
    由上所言，可知为他比量之构成式。凡在论坛对扬及立论传世等，皆必具足三支，及离三支诸过。缺支，又有缺支言、缺支体之过。言谓能诠之言，体谓所诠之法。支言、支体两俱无缺，为他比量乃得构成。所构成者，于宗支又须具五条件如左枋，违则不成：

        一、不悖世智；（但可用“胜义”以寄简）。
        二、不悖立宗所依教义；（但破他量，可用汝执等简）。
        三、宗中之有法及能别为言相顺。
        四、有法及能别辞，皆属极成；（但可用胜义、极成、自许等简之）。
        五、不顾遍许等宗。

    于因支亦须具下四条件，违则不成：
        一、立敌俱许遍是宗法。
        二、因法自体俱许成就；（但可用自许、极成、汝执等简之）。
        三、因体有无与宗相顺；（于破他量或不相顺）。
        四、同品定有，异品遍无。

    于喻支中，亦须具三条件，违则不成：
        一、同喻法宜有能立因、所立义，异喻法宜离能立因、所立义。
        二、同法喻显因义言，宜先合能立而后所立；异法喻显因义言，宜先离所立而后离能立。
        三、同喻法体有无宜顺宗体；异喻有无不拘。

    三支言体无缺，于宗因喻具此十二条件，或能预作方便，言简离过，则“为他比量”乃完全构成，可真能立及真能破。

    十一　似为他比量之过谬
    除去缺支言过──缺支体过，即在宗等过中──，宗支违上五条件故，乃有九种过谬：

        一、违世智现知，曰现量相违过；（例）声非所闻。
        二、违世智比知，曰比量相违过；（例）瓶等是常。
        三、违世智共许，曰世间相违过；（例）怀兔非月。
        四、违立量言所依宗义，曰自教相违过；（例）胜论师立声是常。
        五、宗中之有法与能别为言不顺，曰自语相违过；（例）我母是石女。
        六、宗中能别辞不极成，曰能别不极成过；（例）佛徒对数论立声坏灭。
        七、宗中有法辞不极成，曰有法不极成过；（例）数论对佛徒立我是思。
        八、能别辞、有法辞俱不极成，曰俱不极成过；（例）胜论对佛徒立我为和合因缘。
        九、总宗随世遍许或随他意，曰相符极成过；（例）声是所闻。

    此中八、九，亦缺宗过。因支违上四条件故，有十四过，又分三类：一、不成过有四：

        一、立敌两俱不许因是宗法，曰两俱不成过；（例）佛徒对声论立声无常宗，眼所见故为因。
        二、立敌随一不许因是宗法，曰随一不成过；（例）佛徒对声显论立声无常宗，所作性故为因。
        三、因法自体疑似未定，曰犹预不成过；（例）立远处有火宗，有烟雾等故因。
        四、因有、宗无体不相顺，曰所依不成过；（例）胜论对无空论立虚空是有宗，德所依故为因。

    四不成过，皆从因法非遍是宗上有法之法而成过。犯因三相第一相者，皆同缺因支过。二、不定过有六：

        五、同异二品俱有此因，曰共不定过；（例）声论对佛徒立声是常宗，所量性故为因。
        六、除有法外，于同异品俱无此因，曰不共不定过；（例）声论对佛徒立声常宗，所闻性故为因。
        七、同品分有，异品全有，曰同品一分转异品遍转过；（例）声生论对胜论立声非勤勇无间所发宗，无常性故为因。
        八、与前相反，曰同品遍转异品一分转过；（例）胜论对声生论立声是勤勇无间所发宗，无常性故为因。
        九、同品异品俱一分转，曰俱品一分转过；（例）声论对胜论立声常宗，无质碍故为因。
        十、因相虽具，然相违因亦具三相，使成犹预，曰相违决定过；（例）胜论对声生立声是无常宗，所作性故为因，如瓶等为同喻。声生违其量，声是常宗，所闻性故为因，如声性喻。

    六不定过，皆从因法非同品定有、异品遍无而成过，犯因三相第二第三相者。然第六相违决定过，则以能引生相违宗之因，而亦成过。若佛徒对声生论立，则不成过，佛徒不许有所闻性之声性故。三、相违过有四：

        十一、反成相违宗，曰法自相相违过；（例）声论立声常宗，所作性故。此因成相违宗，可违之云：声是无常，所作性故。
        十二、成法自相虽似无过，然能成“法差别”之相违宗，曰法差别相违过；（例）数论对佛徒立眼等必为他用宗，积聚性故为因，如卧具等。数论在成“必为非积聚性他用”，然佛徒可违其量云：眼等必为积聚他用，积聚性故，如卧具等。
        十三、违害有法，遣彼自体，曰有法自相相违过；（例）胜论师对弟子立有性非实德业宗，有实德业故为因。此因违遣有法自体，佛徒曾设量云：汝之有性应非有性，有汝实德业故，如汝之同异性。
        十四、因成于法虽似无过，然亦能成有法差别之相违宗，遂坏所立，曰有法差别相违过；例前量之有法上有差别义，立者意在作“有”缘性，可违之云：汝言有性应作“非有”缘性，有实德业故，如汝之同异性。

    四相违过，总为同品不转、异品遍转分转之过，亦犯因三相之第二第三相者。喻支违上三条件故，有十过谬。先出同喻五过：

        一、喻上无能立法，曰能立不成过；（例）声论对胜论立声常宗，无质碍故因，犹如极微喻。
        二、喻中无所立法，曰所立不成过；（例）前量改喻如觉。
        三、喻中能所立法俱无，曰俱不成过；（例）前量改喻如瓶，曰有体俱不成；又对无空论者改喻如空，曰无体俱不成。
        四、喻中虽有能所立法，而缺合言，曰无合过；（例）声是无常，所作性故，喻云如瓶见所作性及无常性。
        五、喻上虽有合言而违次第，曰倒合过；（例）前量喻云：诸无常者皆是所作，如瓶。

    正喻例云：“若所作性，见是无常，如瓶”。此皆不尔，结成五过。次出异喻五过：

        六、喻上有所立法，曰所立不遣过；（例）声常，无质碍故，异喻如极微。
        七、喻上有能立法，曰能立不遣过；（例）前量异喻如业。
        八、喻于能所立法俱有，曰俱不遣过；（例）前量对有部异喻云如虚空。
        九、虽遣能所立法，无有离言，曰不离过；（例）前量异喻云：如瓶见无常性有质碍性。
        十、虽有离言而不次第，曰倒离过；（例）前量异喻：诸质碍者皆是无常，如瓶。

    正喻例云：“若是无常，见非所作，如空”。此皆不尔，结成五过。综上宗因喻过，有三十三。并缺支过，在窥师之因明大疏，广分“全分自他”，绮互复沓，演成多过，兹不详述。

    十二　似能立与似能破
    于佛陀因明学能立能破之式，既经明晰，乃可观察于似能立似能破量，以离似过，及为所破。能立之立量为悟他以正，能破之破量为破他之谬，皆为对他令知正谬而设。若所立非正，所破非谬，或对他而不善他宗及不当他机，其立量遂为似能立。自立不成，反被他破；其破量亦为似能破，破他不成，反被他破。或缺支言成过，缺一支之过有三种，于宗因喻随缺一故。绮互缺二支过亦有三种，于宗因喻绮互随缺二故。在缺支言，不成“缺三有一”之过，以三俱缺，同默然无说故；既默然无说，则无从出其过故。故俱缺宗因喻三之一过，但指“缺支体”言，支体之缺，即在宗等过中。且宗因喻三支体俱缺者，其例难举。故缺支过，唯存六种。于六种中随犯缺一支过，即为似能立破，反被他破。又能立量，违前宗因喻上十二条件，不善寄简，犯前所言宗支九过，因支不成四过，因支不定六过，因支相违四过，喻支十过，堕似能立。其能破量，立量妄出他量缺支及宗过等六类之过，他实无过；及自犯于缺一支及宗过等六类之过，堕似能破。天主入论之后，似能立、似能破诸过，以皆摄入缺支等六过类，故唯以六过类显其为似。然足目正理论说二十四种堕负处，方便心论略为二十，如实论又加为二十二种。陈那于因明正理门论中，据最极成，提其大纲，约为十四相似过类，皆显出相似过实不成过，致反堕于似能破者。具如论说，须再寻研。然核对之，仍未若缺支等六过类之完密。故质言之，无论立自破他之量，若犯缺支及宗过等六类过者，即为似能立及似能破也。

    十三　真能立与真能破
    若能立自知正理悟他之立量，于宗因喻支言无缺，完备宗等十二条件；于所对他善知他宗及机所宜，巧能寄言简除诸过，于宗因等三十三过无一违犯，乃得成真能立。若奘师真唯识量云：

         （真故极成）色不离眼识（宗）
         （自许）初三摄眼所不摄故（因）
         若自许初三摄眼所不摄者见其不离眼识（同喻体）如眼识（同喻依）
         若离眼识见其非自许初三摄眼所不摄者（异喻体）如眼根（异喻依）

    若能破他量谬执、悟他之破量，自于支言无缺，亦于宗等三十三过无一违犯，而善能出他所立量缺支、或宗过等，乃得成真能破。此真能破凡有六类：一、出缺支过能破有六种；二、出宗支过能破有九种；三、出因不成过能破有四种；四、出因不定过能破有六种；五、出因相违过能破有四种；六、出喻支过能破有十种。六类总有二十九种能破。然能破法，但破他义，因明不以破他为立，非破他义己义便成，故破他量异于立量。但能破他，即真能破，由此能破乃有多式：

    一、出量破，此有二式：甲、破量违他，用他许法汝执言简，可成能破；（例）汝执上帝应无，许 非物故，如龟毛等。有法虽非自许共许之事，得成破他，此亦名“违宗破”，能违彼立上帝是有宗故。 乙、破量显因不定相违过者，自虽不定相违，亦成能破；（例）前因不定过中之相违决定，后出破他为 胜，以破他量，但破他义，不在树立自义。虽以不定相违未能成立自义，然以不定相违已能达到破他目 的，故在破他已成能立。此亦名“同彼破”，使彼同堕于不定故。

    二、出过破，此有六类二十九种。全、分、自、他绮互，更成多式。不必出量，但于他量审其所有 缺支及宗等过，若能指出其一，他量即破；（例）数论立我是思，指出其缺同喻法过，即破其量，成真 能破。

    三、袭击破，蹈隙抵懈，突袭截击，或指事而无言，或片言而破的，或反覆纵夺，使“他所立义” 进退失据。虽则自无所立，能令他义堕于所破，即成能破。

    四、关并破，设双关语，使他任受一关，即坏所立；（例）长爪梵志向释迦立一切法不受宗，释迦 诘云：“此语受否”？若受此语，则自坏其一切法不受宗，已受此一语故；不受此语，则便自无所立宗 语，更何论辩！于是梵志默然而服。此一名“胜彼破”，使彼受有违宗之缺，不受有舍宗之失故。

    由此因明之法，能立为艰，能破为易。若不居能立之地位，而专为能破之诘难，虽不易于失败，亦易流于诡辩。故凡他义被破之后，他人例得反诘之曰：非破他义，己义便成；我义不然，汝义云何？于是能破之地位，不得不转居能立，立其自义，任他攻破。故曰：他量自破，自量他破，共量共破，必无可破乃得成真能立。必真能立，然后所破皆真能破。

    十四　立破真似刊定
    因明学立破真似之法式，辨晰既了，则于古今传布之说，或在于立自义，或在于破他义，皆可审其为真为似，刊定孰是孰非，言其方隅，次第有七：

        一、审其所言于三支完具否：若为异式，演绎观之。由此若见缺支言过，则似非真。支言无缺，再观余过。
        二、审其孰为立敌所诤宗义何在：若所诤相符，则失其应诤，由此发见立宗相符等过，则似非真。宗义应立，再观余过。
        三、审其三支法体有无是否相顺：由此若发见缺支体等过，则似非真。支体相顺，再观余过。
        四、审其三支，或有言简，是否得与立破相符，由此若见所破不极成，因不成，缺同喻等过，则似非真。无此诸过，再观余过。
        五、再审宗支有无余过：由此若见现量相违，所依不成等过，则似非真。无此诸过，再观余过。
        六、次审因支有无余过：由此若见不定相违等过，则似非真。无此诸过，再观余过。
        七、后审喻支有无余过，由此若见倒合不离等过，则似非真。诸过都无，乃真能立能破。

    依上七番审察，过无遁形。有过则似，无过则真，由是得以总判三支，孰真孰似，究竟楷定。然三支上寄言简别，所关殊大，真能立破之量，往往因缺简或简言失当致堕似比量者。胜军立诸大乘经皆佛说宗，两俱极成非佛语所不摄故因，致为小乘一切有部出因不定之过。得玄奘法师改两俱极成为自许极成，其过乃除。清辨宗中观立真性有为空、缘生故、如幻一量，为瑜伽宗出其多过。然若于真性上更加自许言简，则离诸过。故诸简言，殊有深用，否则专精之义，殆无从立。


2-5第一章第五节

    第五节　闻量与能知方法之评判

    一　闻量概说
    瑜伽八十一云：‘一文、二义。文是所依，义是能依，如是二种，总名一切所知境界’。除依现实事理求知，更应依古今所传文义以求知，故有闻量。量即比量、现量之量，指符事理之正知言。闻思古今学说言教所诠事理，得成正知，谓之闻量。如各宗教各有其至教量。陈那量论中虽废至教量，以就“正知”之种类言，至教量之正知，亦不出现量、比量之二种，故将至教量分别摄入现量、比量中，不鼎足立至教量为三耳，非弃除至教量而不顾也。然今曰闻量，复与至教量广狭有殊。至教量唯是各宗派指其自所尊崇之教典言，如佛教之指大藏经，基督教之指新旧约，回教之指可兰经等，又科学家指科学者公认已经证实之公例等。今曰闻量，则遍指凡遗传所闻学说言教，时无间于古今，人无间于此彼。据吾今可依现量比量所知现实事理而建立名言，有能令他人得起正知者，即可推比决知闻于古近他人所布名言，亦必有能令吾及余人得起正知者。复据吾今所言，间有乖违现实事理而不符现比正知者，即可推比决知闻于古近他人所布名言，亦有乖违现实而不符现比正知者。故应据现量及为自为他比量，测以算学，考以声明，观察详审，研核判定，遣其偏妄，存其圆实，所存诠圆实事理之言说，乃可依以勤求自悟，亦可用之令他得悟。故既明前四节之能知方法后，次当评判闻量。

    二　四依四不依之标准
    大牟尼尝以四依四不依之言留赠后人，以为审择闻量标准，超越世间诸立说。编书者偏执自言为至教量，致生后人依人依语不依法义而诤门户之见。其纯依现实真相之公平态度，真足令人钦服无已！四依四不依者：一、依法不依人：法指能诠名言，或复兼指所诠事理，或复兼指能知智识，所知境相。“法”言通故，表于左枋：

    依法为总，依义、了义、及智为别。依法不依人者：谓当以法定人，不当以人定法。纵使其人行果净善，然其所“言”无义、不了、不合正智，亦不当取。或使其人行果秽恶，然其所“言”有义、明了、验合正知，亦当听取。高至佛言，低至童话，不问何人所说，皆当持此标准以为衡量，乃能正知现实真相。云以法定人者，披择片言之善，虽童话中亦时有堪选者。然使所言多分堪取，则可定其人为智人；遍观所言，除随别机方便而说，全分堪取，则可定其人为一切智人。一切智人所言，遂为至人之至教量。吾人崇佛陀为至人，崇佛陀言为至教量，乃由于此。异于闻为谁之言故即信不信，此其即信固为盲信，其不信亦为盲不信。以人定法，依人而不依法，正此所拣。然有情之智幼稚者，恒不免斯咎也。由此世人多盲信盲不信，坚执难喻。故求正知，应先去此盲执。又牟融理惑论谓：善言善行人之圣；不善言不善行者人之贼，善行不善言人之宝，善言不善行人之师。善言善行，人法俱至，固为最崇；善行不善言虽可宝──若二乘圣人不能说法者，亦为人天福田──，然其所言或无堪取；善言不善行虽未为至人，然其所言亦堪师法。依于后例，故罗什法师诫学徒云：吾如敝囊，然中有金，但应取金，莫观囊敝。又龙猛师亦说喻云：如黑夜行，遇敝恶人，执灯同行，可依敝人取光前进，勿须违避。能知此依法不依人之例，遍观所闻言义，可以无善法而不取，得大自在；亦可无谁人之能障，得大解脱。极如古锥呵佛骂祖，亦不过欲学徒依法不依人耳。二、依义不依语：“法”中分能诠之语，与所诠之义，凡语言多分随俗间之流行语而敷施者，虽创新语以诠新义，既成流布，即多应用，核其所诠，时有歧异，故不应取单言片语，随先所闻于何处者，封固坚执，谓于某名必为某义，封名取义。应观“某名”在“某经论”中，前后诸多文句所关属之义，其义应当若何，依义定名。例若“真如”一名，于法相唯识经论内，依名、相、分别、正智、真如之五法，但诠“所知现实真相”之义；于起信等论中，以未详五法分别故，乃总指诸杂染法曰生灭，指诸清净法曰真如，包括正智、真如，统名“真如”。真如一名，诠“诸清净法”义。诸不了斯例者，遂生纷诤。故应依义而不依语。三、依了义教不依不了义教：合上能诠所诠，辨其了与不了。了义语谓显义究竟明了之语，不了义语，义虽究竟无过，语有不明了过。语不明了，义随含混，易令他人生迷谬解。义语俱不了者，更无论也。例起信论真如一名，诠诸清净法义，语欠明了，遂多谬解。成唯识等于真如名，但诠无分别智所知法性，语义显了，究竟决定。又如清辩等说真性一切皆空，虽是遮词，但皆空语混同表词，易生空执，不如护法等说真性非空不空。非空不空，显然唯是遮词，双遮空不空执，语义显了，究竟决定。是故自悟悟他，为求正知而防谬解，应依了义言而不依不了义言。四、依智不依识：现量或真现比量曰智，比量或似现比量曰识。复次，超俗真智曰智──即真现比量──，世间常识曰识──即现比量带有迷谬之似现比量──。然此智之与识，重重隔别，兹表如左：

    俗情科学，正为生物、人类。宗教正为人类、超人──天人──，旁及生物。哲学正为人类，旁及生物、超人。小乘正为小圣，旁及人类、超人、大圣。大乘正为大圣佛陀，旁及小圣、超人、人类、生物。以生物情识，为世间常识，人类理智，即为超俗真智，科学等皆有之，且唯科学为其特色。故吾人转识成智之进化，以科学为基础。然以宗教哲学上一分之超人灵智为超俗真智，则人类理智亦降为世间常识。而进以小圣偏智为超俗真智，则超人灵智亦降为世间常识。再进以大圣分智为超俗真智，则小圣偏智亦降为世间常识。进至以佛陀圆智为超俗真智，则大圣分智亦降为世间常识。生物纯识；佛陀纯智；大圣、小圣，智中带识；超人、人类，识中带智，此其大较之可言者。依智不依识者，即吾人须进求“显现证知”与“推比决知”，以验所闻言教之符现实事理否，乃为决定评判。未可凭其俗情常识以妄衡量。故终之以依智不依识也。虽然，据吾人遍观所闻语义──法──而测定人法，如谚云：“世间好语佛说尽”。则佛陀为至人，佛陀所言为至教量，亦其大较可言者也。

    三　历史之考证
    吾人整理所闻言义，就依法不依人言，本不须为历史之考证。然为以法定人起见，既不能不考寻某法是否为某人之所说，某人之所说是否为某法，则不能不为历史之考证。故当依记载之闻量，验以现存发见古器制之现量，参以人种民族语言文字，及时代国土社会环境种种关系之比量，然后观察其分位上应否能有此人，此人应否能有此言，此言之思想上来源何在，此言在当世及其后曾发生何种影响与功罪。更加古记载之详稽博证，某种语言文字上，此言之所诠应为何义，某种风俗习尚上，此人之所言乃为何事。于是茫昧而不明了之传说，乃略有眉目，可为论其世，察其言，而知其为人之基本。虽然，有因于自然界之环境关系者，如以气候、地带、物产而演成一区之民俗，各营其特共之生活；有因于人群制之环境关系者，如以种族、阶级、信仰而演成一区之民习，各循其特共之轨辙；有因于时势之转机关系者，如以贫富、强弱、安患而改换勤惰忧乐之民情；有因于天才之非常关系者，如以圣哲英豪而变化仁暴、智愚、勇怯之民性。中人以下之言行，大抵以前三因而发生为历史退滞之迹象；中人以上之言行，大抵以后一因而发生为历史进展之迹象。故观历史之进展，必以后一关系为主因，而前三因则仅为其助缘。夫同一孔仲尼时代之中国，为孔仲尼者仅孔仲尼之一人；同一释迦牟尼时代之印度，为释迦牟尼者仅为释迦牟尼之一人；同一亚里斯陀德时代，为亚里斯陀德者仅亚里斯陀德之一人。有孔子而有儒家之文化，有释迦牟尼而有佛教之文化，有亚里斯陀德而有西洋哲学科学之文化。可知非常天才之关系，为文化进展之主因也。唯前三因，亦未尝非辅成其人言行之助缘耳。如处于温暖之地带，居于有凭借之阶级，适变于当时之机势，皆有关系。然若略去其非常天才之主因，必不能为充分之说明也。古人之好为历史人物夸张者，固多迷谬，而近人之治史学者，但索某人某文化之因于前三者之助缘，昧其主因，亦成偏缺。由是今人之愚者，每不能逾于古之中人，而古之圣哲，亦不妨度越于今之智者也，以其为非常天才故。然解释此非常天才之何以有，或原本宗族之遗传，或推由教育之修习，或归为环境之关系，而此亦为其助缘耳。然直抉其主因，既无上神真宰之特降，亦非无端突然而忽至，盖由“无始恒转之一切种识”，积久修因之所致，于此遂至历史学之问题深处。若能以其果之闳伟，察其因之深广，亦非甚难知者。后当广论，今姑止此。由此小乘大乘之俱源于释迦所说，可无疑也。结集之历次增减，宜传──译释阐发等──之递时盛衰，复有前说四因之迭相更替而推演，或为退滞，或成进展，为历史之考证者，勿执一曲以概其大全，详细观察，审求其故，庶能得其真相。为佛陀学之历史考证应如此，为余学之历史考证亦应如此！

    四　法印之楷定
    言法印者，所求得某文化“能诠所诠之纲宗”也。握厥纲宗以观某文化之言义，如洁绳而网目齐张，如振领而衣纹皆直；删落其无关者，统括其有关者，内容则条分而缕析，外延则此明而彼辨，是非真似，举无遁形。佛所说义，虽复无量，古师尝概括为三乘共通之三法印，大乘别有一不共之法印，则“诸法唯识”也──或法界诸法唯心说──。三法印者：一、诸行无常印：有情、无情，一切因果生灭相续，依此而说；今广其义曰：无始恒转论，或无常真常观。二、诸法无我印：有为、无为，一切缘显幻事空理，依此而说；今广其义曰：无性缘成论，或无我真我无性真性观。三、涅槃寂静印：有得、无得，一切究竟显了真相，依此而说；今广其义曰：无相真如论，或无相实相观。大乘不共之诸法唯识印，则种现熏起之宏纽，染净转依之总根也。今广其义曰：无元心枢论，或现识熏持法种观。持此四法印，以观佛陀之言义，则纶贯无遗矣。符此四法印之楷定，则是佛法，违此四法印之楷定，则非佛法，判然可分，无容假借。他若诸受皆苦、或有漏皆苦观，身皆不净、或有漏不净观，则由一分无常无我观所派生，用之对治贪痴等烦恼者，非普遍之真理。名、相、分别、正智、真如五法，则名、相、分别，非佛法之所专有；遍计所执等之三性，则遍计所执非佛法，为佛法之所破；依他起、圆成实，虽即佛法俗真二谛，俗谛亦通世间之说，故皆非佛法之法印。唯佛法有此刊定是佛法非佛法之法印，故异生情爱之魔说──俗情科学等──，与外道神我之梵说──宗教哲学等──，皆不能乱而莫不能化也。其余一一文化之所言义，若能寻得其“纲宗”之所在，规定其内容，楷别其外延，则皆可审知其底蕴。选择取舍，分别收破，摄而化之，莫能逾也；析而拣之，莫能滥也。于是乃能评判一切所闻言义。

    五　佛陀学之内容
    瑜伽摄释分中，以经体之文义，经释之法要──十二分教等──、等起、义相、释难、次第之五重，合为师说、众听三事；加略广赞佛及显学胜利，以开示佛陀学内容。摄异门分，则以白品之佛及弟子所说所行法，黑品之生死烦恼等，显其内容。摄事分中，则摄之为三事：一、素呾缆事──经藏，二、毗奈耶事──律藏，三、摩呾理迦事──论藏。经藏又分为行、处、缘起、食、谛、界、菩提分法之七。列之如左：

    三总、七别，共为十事。然依杂阿笈摩及摄事分，可总摄为三相、四分、十诵、九所知事。

    如是三相、四分、九所知事、十诵，总明佛陀学之内容，亦为总摄三宝。说者中之佛为佛宝，说者中之弟子及会众中之八众为僧宝，所说相中之七事、七诵为法宝。有情、受用、生起、安住之四为杂染事。染净、差别之二为杂染清净共通事。菩提分法为清净事。佛所说法，不出于此三事。八众则瑜伽说为苾刍众，苾刍尼众，邬波索迦众，邬波索夷众，刹帝利众（各国之国民众），婆罗门众（各教之教徒众），四天王众天众，忉利天等天众（以忉利天等其以上诸天）。前二为僧，后六非僧。前四为已受佛戒之弟子，后四为未受佛戒之听众。前六为人，后二为天。前七总摄人非人等──四天王众，亦摄神生、旁生、余生等，拥护佛之八部众，亦摄在此也──，后一纯为天众。佛及弟子为之说法而教化者，都摄在此八众中故。如此佛法僧三宝，总为佛学之内容。

    六　所闻言义之拣判
    往者、智光论师──据西域记：智光乃戒贤之弟子──等，宗般若，为一切法有时，境空心有时，一切法空时之三时判。戒贤论师等，宗深密，为有时，空时，非空有时之三时及八宗判──小乘六宗大乘二宗。天台宗法华，为五时、四教判。贤首宗华严，为五教、十宗判。或判大小，或判半满，或唱一音无所分判。要皆就佛说评判者。嘉祥三论玄义，为外内小大之分判。慧苑以四教、判“佛法外之说”为“迷真异执”。空海以十住心，判“世间共法”为“异生羝羊”、“愚童持斋”、“婴儿无畏”三心。则皆就佛说世说而遍评判者。今此闻量评判，不限佛说，亦当就佛说世说而均判。但今所闻一切言义，量异昔时，故评判之标准亦应不同。今先列表，再分解之。

    传说为情识法，乃未经理知等训练之直觉等，凭其官感情欲意识，有所知觉想像之言说也。其杂有科学等成分者，亦旁通于理智法。科学哲学，皆以理知法为主干。然科学旁通于致富图强等情识法，而哲学每推到宗教之最高点，故亦旁通于静虑法。孔、老及胜论、数论等，则宗教而哲学、哲学而宗教者。耶、回、梵等宗教，虽浅深不一，而要皆以近于静虑之灵感等为主者，故属于静虑法；然亦旁通理知以为说明。其低等者，且每流于情识。凡此皆为“世说”。昔尝谓之“人间两般文化”，甲种为宗教及人生哲学，乙种为科学及自然哲学，撮为二表如下：

    由其弊而拣之，判非佛法，无得而滥之者。佛陀之学，为净智法。小乘为出离烦恼障之净智法，余大乘教皆为出离烦恼障所知障之净智法。然其自度度他之闻思修方便，亦依据及施设理知静虑之法。

    佛法与世说别，尝说四条：一、来源有圣心凡识之别；二、施设有应机随执之别；三、法体有有漏无漏之别；四、法用有着言离言之别。或说无漏有漏，现证推度，究竟不究竟之三别。兹但言其大概，不遑详也。

    七　所闻言义之摄判
    欲于佛法之统摄中，以判别世界各学说，昔者尝制一表如下：

    宇宙即“法界”也。幻化与真如，为法界之二面；幻化即真，真如即幻化也。然真如不可说，心言绝故。可说者，即为幻化之一面。可说之幻化中，分为“实事”与假理之二干。假理乃贯通于实事上所附现之虚分位，大乘百法中谓之心不相应行分位假法，故即知识论、声明、算学、因明等方法。实事指“有实力用”者，亦分二干：“心”即八识心法及诸心所有法；色即五尘、五根及法处所摄色。细别之虽亦通假实，而大类则皆为实法。色、理集现，为研究之对象，则为天体、地质等物；说明之，即天体、天文、地质、地理学等。由“物”而研“物素”之“色”，色由心变，亦通心力，则为物理之力学，与物化之质学等。“物”之直接及“心力关系”而有生命现象者，为植物。“物”之由心、色、理集现者，为“动物”。“动物”与“心”之间，乃有“心理学”研究之对象。动物中较为优胜者，则为人类。合植物、动物、人类，为生物学研究之对象，包有植物学、动物学、及生理学、形态学等。专在人类，一方有人类学、人种学、历史学等；一方则有社会学、宗教学、知识论等。在此一方，又可由人而达于“超人”、“超超人”。人类原为动物，亦可进于超人，故人类居于动物与超人之间。在“社会学”、“宗教”、“知识论”之三者，各有三种阶级。中人以下，近于动物之人，其社会，则以“货利”──或食色──为中心，乃为经济学研究之对象；其宗教，则为“拜物为神”之多神宗教；其知识，则为随感官情欲意识而知觉想像之直觉情识，亦能产生美学、文学、及相似之哲学，若今之共产主义是。中人正为人类之人，其社会，则以“政权”为中心，乃为法政学研究之对象；其宗教，则为“拜天为神”之一神宗教──耶回等教──；其知识，则为以算学、论理学等训练意识察验物象之理知，直接产生者为科学，间接亦能产生改进之哲学、文学、美学、宗教等。一神教之拜天为神，本出于“相似哲学”之理知对象──非官感觉知之情识对象──。然科学理知进步之结果，亦能推破于一神教，以渐知唯是“内心静虑之经验”──如詹姆士等之所说──，无别超宇宙外之一神故。犹“相似哲学”之进步，亦能推破“拜物为神”之多神而进拜于天神也。中人以上，近于超人之人，其社会，则以“善德”为中心，乃为伦理学研究之对象──若孔子所谓道之以德齐之以礼者──；其宗教，则为“即人是神”之汛神宗教，若儒家道家所说“圣人”、“神人”及人皆可以为尧舜等，即为崇拜之对象。且所谓贤希圣，圣希天，而“圣人”亦即是“天神”。人皆可为，人皆可由困学勉强而致，自信自成，不须别为崇拜一天神也。其知识，则为经“理知训练”、“善德践修”后，“心意和平统一”之静虑；直接产生者，为禅学──禅那即静虑，静虑即“心意和平统一中之精思妙虑”──，亦即儒书“知止而后有定，定而后能静，静而后能安，安而后能虑，虑而后能得”之总名──。孔、孟、荀、庄等，皆说有静虑之学。印度瑜伽、耆那各派，尤注重之。间接亦能产生及改进美学、文学、哲学、科学等。经“理知”、“善德”、“静虑”之训练，以加无漏净教熏发无漏净种而起现行，成超超人。其社会，则为清净和合众，即律宗学所研究之对象。其教即为佛教。其知识，则为离烦恼障或离二障之净智。直接产生者，为大乘之禅宗学，为无漏之禅学。展转增上为真言净土学，乃无漏之美学。为华严天台学，乃无漏之文学。为法性空慧学，乃无漏之哲学。为法相唯识学，乃无漏之科学。由此可见佛陀所说之法，可以含摄人间一切言义，而于佛法中各予以相当位置，有条而不紊也。（注一）

    宗教哲学之于知也，其依根觉印象及所传闻，不异俗情，但稍能应用比量以判择传闻，及改进根觉等──静虑学──，然亦为较进步之似现比量耳。近世依科学之哲学，渐有正比量智，科学极重依根觉亲验印象之现量，亦注重应用考证以判择传闻之说，尤极注重应用逻辑以构成于正比量之理知──如关系公式之知识──。且能凭所发明之公式等，创造望远镜、显微镜、析光镜、透碍镜、扩音器、及天文化学各仪器等，廓增根觉亲验之境，都入算学测量文语传述之内，重重改正，重重进步。故论世间求知方法，科学比较优良。然于根觉本身──六根八识──尚无改进之道。复不知宗教哲学中之静虑学，虽有迷谬犹待除择，然“静虑学”实为改进“根觉本身”之术。若能依正理智，亲验其事而去其迷谬者，即能改进根觉本身，引生净智，扩充且明证现量之实境，达到能正知现实之目的。于此乃为佛学之事，亦为进步之广义科学也。近人称佛陀学为科学之哲学宗教，其言谅已，而要非虚心求学不为功。

    （注一）此下一节，海刊原文为“大乘与人间两般文化”；此系改订者。

    八　能知方法之评判
    上言现实之能知方法凡五种：一、为自求知之现比量，此于近世为哲学之知识论，与科学之逻辑学之一分。二、测量工具之算学。三、传述工具之声明，此于近世为语言文字学。四、为他令知之因明学，此于近世亦为逻辑学之一分。五、为以评判态度择取于所闻言义，则凡师友讲谈，图书阅览，皆可为求知方法之一事。言厥途程，则在彼根觉亲切印象经验之现量，应用测量传述之算术与语文，并据因明学之法式，评判闻见于师友图书之学说，构成符事理之正比量智，重重改正幼稚之现量为进步现量。于是迷谬之情渐伏驯至于断，发生真现量智，乃能洞见现实真相；施设正比量智，乃能说明现实真相。俗情之于知也，但依根觉印象及所传闻，为胡乱构思想像之似现比量。

    九　求学之目的
    吾人求学，除开全由旁人强迫使学之外，总多少有所以要求学之意思，此意思之所在，即求学之目的。或谓人身须赖衣食住等生活，而此人身所需之衣食等，须藉知能以造作取得之。且现时造作取得人身生活所需之知能，乃从全球人类遗传演进之所成就，今欲获此知能，非从事求学不为功。故求学之目的，不外欲得人身所需以生活耳。以此为求学之目的，今固不得非之，盖人生最切要之事，无过于谋生活。扩而极之，谓人生所需之衣食等，不患寡而患不均，社会主义遂以谋全人类得均取生活之所需，亦不外达此目的也。然使求学之目的仅如此，则现今享有遗产不须谋生之子弟，或实行社会主义后，人类岂遂无求学之目的而不复从事求学乎？如曰不然，必更有其他之目的。或谓人有荣誉之好，故富家子弟虽不求衣食，孜孜以求学文艺、美术等，以博官第；尚时髦者，其目的要在于华贵风雅等荣誉耳。极至于所谓扬名显亲之名教，及经营于历史上留一不朽之名者，亦不外此。前为利，此为名，原人事上之所恒有，今固不得非之。然亦有甘冻饿听戮辱而不倦求学者，又何所为乎？或谓人性好胜，且好特异，彼不求名利而求学者，欲持己意支配当世之人，并得天下后世之惊慕耳。此亦抗心高志、怪杰奇才者之所为，今固不得非之。然亦有捐弃名利和乐人情者，复何为求学乎？或谓人性乐群，尤乐人群之治，如孔子辈，笃志为学，莫非因时以求人群之治理耳。此更人伦善德之圣，近若克鲁泡特金辈，张皇互助进化之义，亦不外此，今尤不得非之。但兹之四者，可总括谓求学之目的，在于得此人生之安乐耳。然所得之安乐，不在于此求学时，须在求学后施行事业之成就；若未成就或竟不能成就，其求学岂不遂成无意义无价值乎？或谓人心本是恒久不息，向内外上下以求知能者，故求学莫非以得知能为目的。学即求知能，求知能即学。求学即手段亦即目的，不必更要达到何项之目的，便已达到目的，故求学之自身，即有意义价值。且达到其余种种之目的，要皆由求学所得种种知能以达到之耳。故求学在于得知能，更无疑义。近世真正之科学者，唯在于此。夫求学固以得知能为唯一之目的，然原之无根而征之无验，所谓知者，其固知乎？所谓能者，其固能乎？要未可必。故云为得知能，亦未足以明求学之目的究何在也。上来于各家所言求学之目的，讨究略尽。然则求学之目的究何在？曰：求学之目的无他，为得如如相应于“现实”之知能而已。现实即大涅槃──真如──，现实之知能则大菩提也。故求学之目的，即佛学之目的。若明求学之目的而求学，则终将唯佛学之是求也。然在“现实”本离名相，今既方便立“现实”名，且更方便定“现实知能”义，则如何为现实之知能，可明矣。

                          （第一义）　　　　　　　　 （知能）
        一、知得现实圆常之真义者…………根本无分别之如理智力。
        二、能得境相确适之实事者………………………后得正分别之如量智力。
        三、等得性相理事圆常确适之现实者……………………无上正遍觉知。

    既勘明求学之目的在得“符现实之正觉”，今更进问求学之方法当何从。

    十　求学之方法
    言求学之方法，换言之，即求“正知”之方法。于此当先认清两事：一、求正知之困难，二、求正知之历程。所言求正知之困难，以知觉之不易真耳。知觉之不易真，以其起原之蒙昧也。知识之起，不出三源：一曰现量，二曰比量，三曰闻量。根本起源，唯此现量。现量乃是心依内根，映带前境，但有人生即由心惑，譬之梦事由睡眠起，内迷有根身之我人，外惑为质相之物境，虽不尽无，已非如实。况复曾未相应，旋兴念度，颠倒执取，益滋迷谬，习非成是，宛成妄知。虽有比量可从纠正（科学），但比量仍依一一现量，展转推校集联而得成，纵能近真，亦不切实。况复本既不齐，末何能整？谬非在所必多。至于闻量，传由他人，他人之现量相及比量名，其不免于过非，彼亦犹此。故一以正知真觉为求学之目的，求学即不免有如上之困难。解除此困难者，则应知求学之历程。所言求学之历程者，以非求得真实现量，则不了达现实。然在未得真实之现量时，所起无非错谬。且于其中丝毫不能用力，将如何求之乎？曰：所赖者，一在人心有本能真实现量之潜力──无漏种──，二在已经得真现量之人曾有所垂教于吾人。已成真现量者为谁？曰为佛陀。吾人若依佛陀所垂示之至教，圆达其理，楷定其量，用以裁断若闻他言若起自觉之种种知识等，扫空一切不正教理及谬误之理想，由至教量转成自心有力之真比量，再凭此胜解之真比量力，摧伏依附现量所生一切谬非情识，久之豁破幽迷，便得真现量智。由此依真现量智及正比量智，续销虚妄，深证真实，至于究竟圆满，无不洞然正觉之中，方为学满，即成就如如相应于“现实之知能”也。故求得正知之历程：一、拣择于一切学者之学说，以求得至极圆满之教诠定量；二、依所得至教量，破除一切若他传若自起之迷谬执，自成殊胜之正比量；三、依所成正比量，决定印持平常见闻动静之身心日用事，开发真觉；四、依真觉正思，以销落余妄，究竟显现；五、依真现量之智境，施正比量之教义，令未觉者藉之以觉。合前求学之目的，与求正知之历程，为现实主义能知之方法。


1-1第二章第一节

    第二章　所知现实之成事

    所知现实之成事者，谓所知变现事实之已生成者。事实亦即事物。事物之已变现成者，类而别之，近人大抵分之为无机物──或无生物、与有机物──或生物。研究无机物者：为天学，即天体学、天文学、气象学等；为地学，即地质学、地理学、矿物学等。研究有机物者：为生物学，即生理学、形态学、心理学等；为人生学─人类为生物之第四级；一、单体细胞级亦曰生元，二、植物级，三、动物级，四、人类级──，即人类学、人种学、社会学等。而纶贯之以化学、物理学。化学言质，物理言力。无机物与有机物，皆质力变现成故。此为执唯物之科学。今依现实主义之佛陀学，则当分为“有情”与“器界”研究之。然其研究之内容则同其丰富，而范围之广大过之。故应尽量采纳上述之各科学而施设之于适当之位置。

    然此有须先特别提明者，现实主义之佛陀学，旨在现性实觉、现量实相不可诠说，但随世间──习俗之各种有情世界间──、机会──一地方一时代之机感的人众，或异类异界中的机感有情众──而说。世间各种有情机会之能知所知量，浅深广狭有多差别。其能知上之所知境，有似梦境，奇幻非实。但由业习力相似相续故，一种有情机会之习俗心境养成故，习深俗成。在此机会中者，众有情觉其如此，一有情亦觉如此。但由先传如此故，众信如此故，觉其如此，其实非必如此。故虽谓之世间真实，若衡之以学者世间知所知境──科学者、哲学者、禅学者等──，及出世间现量实相，则非真实。现实主义者之随机而说，在由不违世间之习俗心境中，俾达到现量实相之现实心境。能达到现量实相之现实心境，则习俗之心境自空，如睡梦醒，梦境自灭，故其为说，有二要旨：不妨碍达到现量实相之习俗心境，则随顺或修改而略说之；不令瞋恨而生不关要之抗争──若伽利略地动说为耶稣教禁止等──，且令欢喜而来信受最关要之主旨，所谓世间悉檀是也。有妨碍达到现量实相之习俗心境──若唯神、唯我、唯物诸迷谬执等──，及有益达到现量实相之世间心境──习俗世间、学者世间──，则对治或称道而详论之，所谓对治悉檀、生善悉檀是也。本此二旨，释迦佛陀现于印度，其密迩人间之有情器界──若瞻部洲、苏迷卢等──，较为当时印度人众所公认如此者，自不能不用随顺或修改而略说之态度，此不能不与“自有所执”之科学者，异其态度也。故佛陀所说密迩人间之有情器界，不能如嫥嫥于此之科学较为详确，殊不足为怪也。然现实主义者之在今世，则因地球人类交通进步，知所知境扩张，旧时一方一族之习俗心境渐开放，而以组织研究之精进故，印刷宣传之便利故，科学者世间之科学，渐为地球人类有势力之世间心境，则本于随机而说之主旨，当随顺科学或修改而略说之。所以必加一修改条件者，则因科学者世间之科学心境，虽较旧时习俗心境为胜，然亦未达现量实相之境，不无违碍之处，故随顺中仍加以修改也。

    第一节　所知有情
    一　何谓有情
    有情、具云有情众生，即动物也。西文动物一名，亦是“有心灵之物”义。此云有情，亦即有心灵义，特别是指“有一切种识”义。即各有一“永续统摄自觉进化之性命系”，转趣于诸生类，故名补特伽罗──数取趣──。此体系于矿、植非各有其一者，且为间接依各有此一体系之有情以相续生死成坏者。此为有情众生与矿植器界之法尔分类，亦为现实主义依现实之当然分类。彼科学者等以析观所得之非现实的唯物“质力”为所依止者──最后原质与原力，大抵皆为假说或臆说，纯正科学者皆承认之，故彼非以现实为依──，自应与唯依现实为分类者殊，不足怪也。

    二　有情略分类
    有情以心身离减逼迫条件，而自由活动为乐；以心身紧增逼迫条件，而不能自由活动为苦。其前业引生──自然──之心身，依此苦乐差降，以人为根据点明其类别，旧云六趣，或曰六道，今曰六生：一者、人生：诠释人生，唯有三义，即见于旧新毗婆沙论者：一、止息意，谓于六趣之中，能止息烦恼恶乱之意，莫过于人故；二、忍，谓于世违顺，情能安忍故；三、末奴沙，谓于种种工巧业处而得善巧，能用意思惟观察所作事故。立世阿毗昙论所云摩菟沙──人──之八义，不异末奴沙。而契经所云人有胜于诸天之三事，亦不外此。盖末奴沙故，勇猛胜；忍故，忆念胜；止息意故，定慧胜也。据兹推察人事，偏于种种工巧业处而得善巧，能用意思惟观察所作事故，演为西洋人分析之哲学，我对物之文化，勇之生活。偏于世违顺情能安忍故，演为中华人变易之哲学，我对人之文化，仁之生活。偏于六趣中止息烦恼恶乱之意故，演为印度人还灭之哲学，我对我之文化，智之生活。然此三各偏，皆于人性未全故。偏于末奴沙，其进境限于阿素洛；偏于安忍，其进境限于北拘卢人及欲界天；偏于止息意，其进境善者可至于生空涅槃，不善者则仅至于色无色界而妄执为涅槃。必依真现实论之佛陀学──大乘──，乃能由人而菩提萨埵，而佛陀，圆满人性。据人升推上级，二者神生：旧云阿素洛趣，或阿修罗道，今以为有情众生之一类。但心身灵通，游行变化，故名曰神生。阿素洛为神生一种，而不限于阿素洛也。乃人生、傍生、饿生之精灵者，及天生之降德者，诸杂类之总称，故旧亦曰杂趣。人之精灵者，曰神仙，曰紧那罗。傍生之精灵者，曰龙，曰迦楼罗，曰摩呼罗伽。饿生之精灵者，曰药叉，曰罗刹，曰健达缚，曰毗舍阇，曰鸠槃茶，曰薜荔多，曰富单那。天之降德者，曰阿素洛。凡是皆能通行于人生、傍生、饿生、天生之四趣神变而灵奇者。据神升推上级，三者、天生：天以自然享用内外光明身资胜妙为义。盖他星球较人更进化之一种有情众生，故曰天生。有欲界天生六：曰四王天，曰忉利天──三十三天──，曰时分天，曰知足天，曰化乐天，曰他化天。有色界天十八：曰梵众天，曰梵辅天，曰大梵天；曰少光天，曰无量光天，曰极光净天，曰少净天，曰无量净天，曰遍净天；曰无云天，曰福生天，曰广果天，曰无想天；曰无烦天，曰无热天，曰善现天，曰善见天，曰色究竟天。无色界天有四：曰空无边处天，曰识无边处天，曰无所有处天，曰非想非非想处天。据人降推下级，四者傍生──或曰畜生，义狭不用，或曰横生，义与傍同──；不能完全直立其身，旁身横身，以行动故。除人类外，在地球诸动物是。曰陆行类，若兽类等；曰水行类，若鱼类等；曰空行类，若鸟类等，此有单栖、两栖、三栖之可区别。或无足类，若蛇鱼等；曰二足类，若鸟类等；曰四足类，若兽类等；曰多足类，若蜈蚣等。观一滴水与一人身，有无数虫，与近代生物科学于所研究之动物，大抵相等。然近人之分类，繁细难尽，约而举之，曰无器官类，若无器官组织之细虫等；曰有器官类，则诸有器官组织者皆是。从有器官类，可略分有脊骨类，无脊骨类；无脊骨类若诸无骨虫等。有脊骨类，可略分为哺乳类，不哺乳类。此大抵从动物学中之形态学以分类者。欲穷详尽，可自寻研。据此降推下级，曰饿生类，旧云饿鬼。鬼之一名，世多误解，佛陀学乃饥虚之义，可包饿名义中。别含幽闇之义，亦为有情众生之类，可云幽生。今曰饿生，非人死之所成，乃转生之异类。说有九种：最下无财级者，曰炬口类，曰针咽类，曰臭口类；处中少财级者，曰针毛类，曰臭毛类，曰大瘿类；最上多财级者，曰得弃类，曰得失类，曰势力类。势力类则上通于神生矣。瑜伽师地论分由内障碍饮食，由外障碍饮食，饮食无有障碍之三类，大致相同。依正法念处经，又说有三十六种鬼：一、镬汤鬼，二、针口自死鬼，三、食吐鬼，四、食粪鬼，五、食火鬼，六、食气鬼，七、食法鬼，八、食水鬼，九、希望鬼，十、食睡鬼，十一、食鬘鬼，十二、食血鬼，十三、食肉鬼，十四、食香鬼，十五、疾行鬼，十六、伺便鬼，十七、黑闇鬼，十八、大力鬼，十九、炽然鬼，二十、伺婴儿便鬼，二十一、欲色鬼，二十二、海渚鬼，二十三、琰摩王执杖鬼，二十四、食小儿鬼，二十五、食人精气鬼，二十六、罗刹鬼，二十七、火烧食鬼，二十八、不净巷陌鬼，二十九、食风鬼，三十、食炭鬼，三十一、食毒鬼，三十二、旷野鬼，三十三、冢间食灰土鬼，三十四、树下住鬼，三十五、交道鬼，三十六、魔罗身鬼。各有业因，成其果报。本此饥虚幽闇之有情众生义，则除特指之饿生外，凡恒饥虚及祇能生活于幽闇中之有情众生，与在光明中生活之人类不能遇者，亦可属之饿生。则饿生类，亦得通于近世生物学之研究中矣。据此降推下级，曰苦生类。旧曰地狱，不合梵文原义，梵文原音曰那落迦──泥犁──，义为常受苦具逼迫之有情众生类，故今曰苦生类。随受苦之区别，曰八寒类，受寒逼迫：一、额部陀，寒极身生疱故；二、尼刺部陀，严寒逼迫身疱裂故；三、 頞折吒，冻僵发此痛苦声故；四、臛臛婆，寒痛之极，发此声故；五、虎虎婆，冷风袭喉，发此音故；六、嗢钵罗，身分冻裂如青莲故；七、钵特摩，身分冻裂如红莲故；八、芬陀利，身尽骨折如白莲故。曰八热类，受热逼迫：一、等更活，热死一齐更活受烈热苦故；二、黑绳，全身火镣铐苦逼故；三、众合，众火山火具合逼故；四、号叫，沸油煎迫失声故；五、大号叫，众火煎迫大声泣故，六、烧炙，受热镬煎炙故；七、大烧炙，在火湖中受烧煮故；八、阿鼻旨，受苦无间断，亦无少乐相间故。八寒八热，有多同类，共受其苦。别有孤生各处，身心无少自由而诸苦环迫者，其数繁多，曰孤独类。此大抵用俱舍论说，大智度、瑜伽师地论，大同小异。知苦生类为常受苦具逼迫之有情众生，除特指诸苦生类外，亦可通生物学所研知诸身心无少自由活动乐趣之动物类，亦可属之苦生类矣。此六生类，每类有多等级。就人类言，最野蛮人至最文明人，此地球人与他星球人──北拘卢人等──，高低不一。人类如此，余类更可知矣。或分五趣，不别立神生类。然神生类，别成一类为当。大佛顶经分为七趣，加一仙趣。然神仙类，属之神生类中为当。故今定为六种有情生类。

    三　有情中分类
    于有情类，稍广分之，曰二十五有情。人类分四：曰赡部人，即此地球上人。今人种学等之分类，大抵从后石器时代之真人类，分为克鲁麦囊种，与格里马第种。格里马第种，大抵为各黑种人，及澳洲红种人──诸野蛮人。克鲁麦囊种，则演分为中国等蒙古黄种人，与印度、欧洲等雅利安白种人，及埃及、波斯、印度等暗白种人──诸文明人，其详可别研人种学。古传亦于近古人类──此云近古，亦指数千数万年以来──分为四主：一、象主人，躁烈笃学，特闲异术，服则横巾左袒，首则中髻四垂，族类邑居，室宇重阁；此指印度、南洋、西藏人也。二、宝主人，无礼义，重财贿，短制左衽，断发长髭，有城郭之居，务货殖之利，此指波斯、埃及、希腊及今南欧与迁美洲人也。三、马主人，天资犷暴，情忍杀戮，毳帐穹庐，鸟居逐牧；此指北欧、北亚、蒙古、俄罗斯等人也。四、人主人，风俗机慧，仁义昭明，冠带右衽，车服有序，安土重迁，务资有类；此指中国、朝鲜、日本人也。见大唐西域记。楼炭经则说此地球人类种种差别，合有六千四百多种，然未尝详别也。曰毗提诃人，此为他星球人，或即水星之人。面如半月，人事略同此地球人。但其寿量较长，约二百五十岁。曰瞿陀尼人，此亦他星球人，或即金星人。面如满月，人事亦同此地球人。但其寿量加长，约五百岁。曰拘卢人，此亦他星球人，或即火星中人。面形方正，人事皆享天然之福，其器用纯然由植物供应，不假造作，和平快乐，绝无灾害，故与余星球人大异。邻近天生，寿有千岁。然唯此赡部人寿量长短无定，长时极长，短时极短。享受苦乐无定，苦者甚苦，乐者甚乐。造作善恶无定，善至正觉，恶至无间──阿鼻旨──。神生，傍生，饿生，苦生，仍为四类。天生类分十七，欲界六天分为六类；梵众、梵辅合为一类；大梵自为一类；少光、无量光、极光净合为一类；少净、无量净、遍净合为一类；无云、福生、广果合为一类；无想自为一类；无烦、无热、善现、善见、色究竟合为一类；无色界四天为四类；总称为二十五有情众生类也。

    四　有情广分类
    瑜伽师地论，广分有情众生为六十二类。总分为五，即是五趣：一、那落迦，二、傍生，三、鬼，四、天，五、人。别分五十七种，即是：六、刹帝利，七、婆罗门，八、吠舍，九、戍陀罗，十、女，十一、男，十二、非男非女；十三、劣，十四、中，十五、妙；十六、在家，十七、出家；十八、苦行，十九、非苦行；二十、律仪，二十一、不律仪，二十二、非律仪非不律仪，二十三、离欲，二十四、未离欲；二十五、邪性聚定，二十六、正性聚定，二十七、不定聚定；二十八、苾刍，二十九、苾刍尼，三十、正学，三十一、勤策男，三十二、勤策女，三十三、近事男，三十四、近事女；三十五、习断者，三十六、习诵者，三十七、净施人；三十八、宿长，三十九、中年，四十、少年；四十一、轨范师，四十二、亲教师，四十三、共住近住弟子；四十四、宾客，四十五、营僧事者，四十六、贪利养者，四十七、厌舍者，四十八、多闻者，四十九、大福智者，五十、法随法行者；五十一、持经者，五十二、持律者，五十三、持论者，五十四、异生，五十五、见谛，五十六、有学，五十七、无学；五十八、声闻，五十九、独觉，六十、菩萨，六十一、如来；六十二、转轮王。兹五十七种别分类，大抵皆就人生及超人生以分类者，以人间为中心，尤注重于佛陀学中心者。现实人间之现实主义极浓厚。依此可见全宇宙之人生佛陀，亦可见人生之全宇宙佛陀也。

    五　有情类之生起
    前言每一有情，各有一“永续统摄自觉进化之体系”──一切种识──，此体系非判决为何种之有情类者。然无始于此中起有“自我执”相依故，流转于上述别异之六种生类，总名异生──凡夫──，不成进化。其流传也，亦由此中起有意识等之活动造作──羯磨──。其动作或随顺于真相，或重违于真相故，熏受于永续统摄中成潜势力。遇有暂离系碍之一刹那，此潜势力之充盛者，值相当之缘会，突然而起，遂规定此永续之体系为一类身命，随其势限长短，有一期之相续，谓之命根。随前各各动作潜力之规定不同故，其相似者成为同类──众同分──，不相似者成为异类，于是有诸有情众生类之差别。以随不伤生而济生，不盗财而施财，不邪淫而正礼，不妄言而诚信，不昏醉而清明等动作潜力充盛故，值相当之缘会，乃得人之身命。更加不骂詈而柔和，不饰伪而质直，不挑唆而调解，不贪悭而惠济，不瞋恨而慈怜之动作潜力充盛故，值相当之缘会，乃得拘卢人及六欲天之身命。更加四禅、四空之禅定修习潜力充盛故，值相当之缘会，乃得色界诸天、无色界诸天之身命。反之，则由不正礼而邪淫等动作潜力充盛故，值相当之缘会，得傍生之生命。不施财而盗财等动作潜力之充盛故，值相当之缘会，得饿生之身命。不济生而伤生等动作潜力充盛故，值相当之缘会，得苦生之身命。每生类中，优劣有差，随其前作潜力善恶轻重，感受遂异。但能大致之相似，不能一律而全同。故有情种类之生起，非由“神”等所造，亦非必由他世界所传来──亦可由他世界传来──，尤非由化学质素原子极微等所构成，乃依各各永续统摄体系自我执中所起意识动作，熏受在永续统摄体系中成潜势力，至充盛时，遇暂离于系碍──前命根力已尽而死之一刹那──，值相当之机会──若父母等──，乃突然规定此“永续系”生起为各类类似之身命耳。

    六　有情类之流转与进化
    凡有情类强烈之意识行动，或顺真相而善，或违真相而恶，其所作善恶业熏受“永续系”中，至潜势力充盛，皆可待时待缘，突起规取一期身命。若意识等昧弱动作，则但随相宜之身命，附和辅成而已。譬英雄遇国失其主之际，突起取代，而庸众则随和之也。故吾人身命之权，实吾人自操；作何种意识强烈之行动，待时待缘，即可得或何种有情类之身命。然“自我执”未空──所知障、烦恼障──，终为前作新作潜力势限规定，不遇时而值缘，则难自由。故随前作新作之潜力势限，以流转诸别异生类中，恒为系碍──业障报障──。譬未能革除专权之帝制成共和国，非遇其失势时，及值人和地利缘会，不能为国元首。遇时值缘，既为元首，又成一朝专权帝制，或良或否，而以势限系碍，自他皆不自由。于是盛衰相随，治乱相续，但成流转，不成进化。一国如是，一有情亦如是。各国之一朝帝统，以相似不相似，各成其类别。各有情之一期身命，亦以相似不相似而各成其类别。为友为敌，为亲为仇，地位迭易，流转靡定。一朝帝统亡、非国亡，一期身命灭、亦非有情灭。国或流转于各类帝统中，或革除专权帝制，进化为共和大同。有情亦或流转于各类身命中，或破除内自我执而进化为圣者、佛陀。瑜伽师地论云：‘复次，此一切种子识，若般涅槃法者，一切种子皆悉具足；不般涅槃法者，便阙三种菩提种子。随所生处自体之中，余体种子皆悉随逐。又种子体，无始时来相续不绝，性虽无始有之，然由净不净业差别熏发，望数数取异熟果故，说彼为新。若果已生，说此种子为已受果。由此道理，生死流转相续不绝，乃至未般涅槃’。此可以观有情之流转，亦可以观有情类之进化矣。

    七　有情身之产生
    诸有情类之身各异，身之产生法亦不同。诸有情在各生类流转中，前身命尽，重趣一生类，再产生一身命时，其产生法约为四种：一、卵生，例如蛇鸟等；二、胎生，例如人兽等；三、湿生，例如蚊虱等；四、化生，例如天神等。卵生、依父精虫及母卵虫生成，脱离母之卵体，更待他缘，身乃产生。胎生、依父精虫及母卵虫，生长胚胎，即依母缘而身产生。湿生、依已死父母所遗精卵及温湿之气──原生质──，身即产生；依父母身分为身生缘故，故其生长皆须以渐。化生、或全不依他有情身为身生缘，若色界天及苦生类，无父母等；或稍依他有情身之气分而不全赖为身生缘，若欲界天生等；唯以执为自我之永续系，随前潜力，迳摄弥满空中之化学质素以为身，故能无而欻有，生而顿成。故随生缘难易，分此四生等差。此四生中，化生为上。然佛陀与菩提萨埵，若生人类度人类时，则随人胎生法胎生。故说处胎四异：一、正知入不正知住、出，谓轮王；二、正知入、住不正知出，谓独觉；三、俱能正知，谓菩萨；四、俱不正知，谓异生。六生类中，傍生、神生，此四皆有。人固胎生，间亦有卵生、湿生、化生者。天与苦生，则皆化生。饿生或胎或化。此为有情身产生法之大较。准今生物学动物个体产生之研究，卵生、胎生、湿生，皆可征验，唯化生则犹难言耳。然有有情虽随潜力取得一期生命而绝无有身者，则无色界诸提婆是。于是更有九种生说。四种如前，五、有色生，总包前四；六、无色生，即空无边处天；七、有想生，即识无边处天；八、无想生，即无所有处天；九、非想非无想生，即非非想处天。大佛顶经，更加说为十二种生，殆合有情、器界而言之矣。

    八　人身之胎生观
    瑜伽师地论论人身之胎生曰：于胎中经三十八个七日──谓七日一变也──，此之胎藏一切支分，皆悉具足。从此以后，复经四日，方乃出生。如薄伽梵于入胎经广说。此说极满足者，或经九月，或复过此。若唯经八月，此名圆满，非极圆满。若经七月、六月，不名圆满，或复缺减。又此胎藏六处位中，由母所食生粗津味而得资长；于羯罗蓝等微细位中，由微细津味资长，应知。复次，此之胎藏，八位差别。何等为八？羯罗蓝位，谓已结凝，箭内仍稀──此可如无核原生物；遏部昙位，谓凝如酪，未至肉位──此可如有核原生物；闭尸位，谓已成肉，仍极柔软──此可如水生动物；键南位，谓已坚厚，稍堪摩触──此可如中水生动物；钵罗佉位，谓此肉抟增长，支分相现──此可如后水生动物；发毛爪位，谓从此后，发毛爪现──此可如水陆栖动物；根位，谓眼耳等根生起位──此可如猩猩、人猿等；形位，谓从此后，彼所依处──五官、四肢、百体全身──分明显现，至此乃成真人类身。又于胎藏中，或由先业力，或由其母不避不平等力，所生随顺风故，令此胎藏或发、或色、或皮及余支分变异而生。发变异生者，谓由先世所作能感此恶不善业，及由其母多习灰盐等味，若饮若食，令此胎藏发毛稀鲜。色变异生者，谓由先业因如前说，及由其母习近暖热现在缘故，令彼胎藏黑暗色生；又母习近极寒室等，令彼胎藏极白色生；又由其母多啖热食，令彼胎藏极赤色生。皮变异生者，谓由宿业因如前说，及由其母多习淫欲现在缘故，令彼胎藏或癣疥癞等恶皮而生。支分变异生者，谓由先业因如前说，及由其母多习驰走跳踯威仪，及不避不平等现在缘故，令彼胎藏诸根支分缺减而生。又彼胎藏若当为女，于母左胁倚脊向腹而住；若当为男，于母右胁倚腹向脊而住。又此胎藏极成满时，其母不堪持此重胎，内风便发，生大苦恼。又此胎藏业报所生生分风起，令头向下，足便向上，胎衣缠裹而趣产门。其正出时，胎衣遂裂分之两腋。出产门时，名正生位──若双胎、三胎者，前出产门为弟，后出产门为兄，以后出者先成胎故。世人以出产门年月日时算命，此但能推身世之关系事，未能推定个人本身之事。若能以受胎之年月日时推之，更能推定本身事矣──。又云：人由三处现前，母得成胎：一、其母调适而复值时；二、父母和合，俱起爱染；三、健达缚──托胎识或中有身──正现在前。复无三种障碍：谓产处──子宫──过患所作，种子──精卵──过患所作，宿业过患所作。云何产处过患所作？为若产处为风热癊之所逼迫，或于其中有麻麦果，或复其门如车螺形，有形、有曲、有秽、有浊，如是等类，产处过患应知。云何种子过患？谓父出不净非母，或母非父，或俱不出，或父精朽烂，或母、或俱，如是等类，种子过患应知。云何宿业过患？谓父或母不作不增长感子之业，或复俱无；或彼有情不作不增长感父母业；或彼父母作及增长感余子业；或彼有情作及增长感余父母业；或感大宗叶业，或感非大宗叶业，如是等类宿业过患应知。若无如是三种过患，三处现前，母得成胎──以此、故前谓须值相当缘会也。观此，则近代生物学中胎生发生学，及人种遗传学等，皆可略知之矣。

    九　有情身及人身之生存位
    有情身及人身之产生，上已言之矣。今当进言有情身，及人身之生存位。此生存位即寿量及寿量中存在之分位说。此地球人类现处百岁以内之寿限中，余时寿限长短无定。毗提诃人，约二百五十岁以为寿限。瞿尼陀人，约五百岁以为寿限。拘卢人，定千岁以为寿限。依此地球人类生存限中，说为八位：一、处胎位，谓羯罗蓝等位；二、出生位，谓从产生乃至耄熟；三、婴孩位，谓从产生至未能游行嬉戏位；四、童子位，谓已能游行嬉戏位；五、少年位，谓能受用欲尘，乃至三十；六、中年位，谓从三十乃至五十；七、老年位，谓从五十乃至七十；八、耄熟位，谓七十以上位。又谓出产门时，名正生位。生后渐次触生分触，所谓眼触乃至意触──生后触受外境之孩童位。次复随堕施设事中，所谓随世事言说──学生位。次复耽着家室，谓长大种类故，诸根成就故──成年人位。次造诸业，谓起世间工巧业处──中年位。此复受用境界，所谓色等，若可爱、不可爱，受此苦乐。谓由先业因，或由现在缘，随缘所牵，或往五趣，或向涅槃──从生长至老死。神类寿量不等，阿素洛等有极长者，虽有短者，然大抵较人为长也。天之寿量，远较人长。然各天之短长，相距殊甚。谓四天王以人间五十年为一昼夜，以如此三十昼夜为一月，十二月为一年，此天平均有如此之五百年寿──人间九百万年。忉利天以人间百年为一昼夜，以如此三十昼夜为一月，十二月为一年，此天平均有如此之一千年寿──人间三千六百万年。时分天加倍忉利天寿，等人间七千二百万年。此天以上，皆不以日光计昼夜，但以莲花开合为一昼夜。知足天加倍时分天寿，等人间一万四千四百万年。化乐天加倍知足天寿，等人间二万八千八百万年。他化天加倍化乐天寿，等人间五万七千六百万年──耶稣教等以人世创造已来仅数千年，故视得生有三千六百万年之忉利天，已云信上帝得永生矣──梵众天以二十中劫──地球人寿一增一减为一中劫，二十中劫即一成坏劫量──为寿量，梵辅天以四十中劫为寿量，大梵天以六十中劫为寿量──从世界初成至坏尽，故此天及奉此天者，信世界万物由此天为父为主──，少光天寿量两大劫──八十中劫为一大劫──，无量光天寿四大劫，极光净天寿八大劫，少净天寿十六大劫，无量净天寿三十二大劫，遍净天寿量六十四大劫，无云天寿量一百二十五大劫，福生天寿二百五十大劫，广果天寿五百大劫，无想天亦五百大劫，无烦天寿一千大劫，无热天寿二千大劫，善现天寿四千大劫，善见天寿八千大劫，色究竟天寿一万六千大劫，空无边处天寿二万大劫，识无边处天寿四万大劫，无所有处天寿六万大劫，非非想处天寿八万大劫。一大劫即一太阳系之成坏一次也。在非非想处天寿量中，一太阳之成坏一次，已不啻吾人见蚍蜉之朝生暮死，而吾人寿命之短促，更难以言喻也。由人下推旁生寿量，有极短者，如蚍蜉等；有极长者，如大鱼等。那伽──龙象──、迦楼罗──妙翅鸟──等人神生者，寿量尤长。饿生寿量亦有长短，然大抵较人寿长也。所谓一日等于人间一月，如此三十日成一月，如此十二月成一年，能活如此五百年等。苦生寿量极长，如云四王天满足寿量，是等活大那落迦一日一夜，即以此三十日夜为一月，十二月为一岁，彼大那落迦有如此五百年寿。如是以四王天寿量成等活大那落迦寿量，以忉利天寿量成黑绳大那落迦寿量，乃至以他化天寿量成烧炙大那落迦寿量，大烧炙大那落迦有情寿半中劫，无间大那落迦寿一中劫，可知之矣。然除俱卢人，其寿量皆可中夭。故苦生等之寿量，亦有甚暂者。以寿等长短为较量，故长阿含经云：此地球──阎浮提──人，有三事胜拘卢人：一者、勇猛强记，能造业行；二者、勇猛强记，勤修净行；三者、勇猛强记，佛出其处。拘卢人亦以三事胜地球人：一者、无所系属──无政治苦──；二者、无有我所──无经济苦──；三者、寿定千岁。此地球人以三事胜饿生如上，饿生亦以三事胜此地球人：一者、长寿；二者、身大；三者、他作自受。此地球人胜他球人、及胜神生与天生等，皆上三事。而彼等胜此者，则大抵为身大、寿长、多乐等也。故吾地球人类寿长、身强非胜，当以勇猛强记，能造业行，勤修净行，感佛陀来为教化为胜耳。

    十　有情及人之身量形状
    地球人类，今之身量，大抵六尺长短──经记四肘，尺半为一肘也──，余时不定。面椭圆形，肤色不一。毗提诃人，身量丈二。尼瞿耶人，身量长二丈四。拘卢人，身量长四丈八。诸神生类，身量形状不一。如说毗摩质多阿素洛母，身长十六万逾缮那，千头少一，头有千眼；口千少一，别有四牙，牙上出火，犹如霹雳；有二十四脚，藏九百九十九手。所生毗摩质多，身长同母，九头，头有千眼，口常出水，九百九十九手，脚唯有八。而妙翅乌展翅，乃广三十二万逾缮那量。紧那罗如人而头生二角。摩呼罗伽，以腹行地。药叉龙等，形状多异，身量亦殊。欲、色诸天，形似人类；唯色究竟天王，三头六臂，头有三眼；而身量则大小非一。四王天身长一俱卢舍四分之一量──约一英里──，忉利天身倍之，时分天身长一俱卢舍四分之三量，知足天身长一俱卢舍量，化乐天身长一俱卢舍又四分之一，他化天身长一俱卢舍又二分之一，色界第一天身长半逾缮那，第二天身长一逾缮那，第三天身长一逾缮那又二分之一，第四天身长二逾缮那，第四天以上各天，除无云天稍减之外，身长各递增一倍，到色究竟天，身长一万六千逾缮那量。无色界天无身，更无身长可言。旁生类身，大小不一，如人所见。亦如生物学中形态学言。六根或全或缺，或缺舌、鼻、眼、耳，或缺舌、鼻但身意根。饿生类亦大小形状不一，或颈生瘿，或咽如针，或腹如山，或口吐火。中有、健达缚，亦有一定形身体，但质极细，其形状与当受生类身相相似；如当受人身者，量如人间五六岁小儿。将受生于色界及诸菩萨中有，皆穿衣裳；将受身欲界者，大多露体。苦生身量，形状亦极复杂，无间大那落迦有情，一身多身各遍全处，几同佛身不思议界。然天生、神生、饿生等有情身，大抵能小大变化无碍也。若说一针锋头，无量天众共相集住；而一人色身，为无量虫聚。若普贤观经等，乃至观一虫中，更有无量诸虫，重重无尽。则身量大小，形状奇正，皆暂以人身相对而为分别焉耳。

    十一　人身之生理形态
    生物学以生理、形态为二分科，虽研究诸生物，而大抵以人身研究较详。神经器官，循环器官，呼吸器官，消化器官，视、听、嗅、味、运动器官，生殖器官，以及循环全身各器官之红血、白血细胞，各有机能形态，盖言之周尽矣。今佛陀学且为二观：一、秽聚观，谓身内外发、毛、爪、齿、眵、泪、涎、唾、尿、屎、垢、汗、皮、肤、血、肉、筋、脉、骨、髓、肪、膏、脑、膜、肝、胆、肠、胃、脾、肾、心、肺、生脏、熟脏、赤痰、白痰、如此三十六物，合聚以为人身。二、虫寓观，治禅病秘要经及正法念处经等云：正修行者，如实见身，从头至足，循身观察。彼以闻慧──比量所知──，或由天眼──现量所知──，观髑髅内自有虫行，名曰脑行，游行骨内，生于脑中。复有诸虫住髑髅中，若行若住，还食髑髅。复有发虫，住于骨外，常食发根。复有耳虫，住于耳中，食耳中肉。复有鼻虫，住于鼻中，食鼻中肉。复有脂虫，生住脂中，常食人脂。复有续虫，生于节间，有名身虫，住在人身。复有诸虫，名曰食涎，住舌根中。复有诸多牙根虫，住于牙根。复有诸虫，名呕吐虫，以食违虫，则生呕吐。咽喉有虫，名曰食涎，涎唾脑涎和杂食以活命，增长令人咳嗽；多食腻、甜、熏、酢、冷食，虫长令人生咽喉病。又消唾虫，痛吐冷沫，入胸成病。又吐虫住胃中，至人咽喉，令人呕吐；若安时，则顺入胃中。有醉味虫，行于舌端乃至命脉，微细无足，食美则虫昏醉增长；若食不美，则虫萎弱。有放逸虫，住于顶上，若至脑门，令人疾病或生疮；或住咽喉，如蚁子。有六味虫，随人嗜所贪味，虫得热病，人亦热病。有抒气虫，短小有面有足，撩乱脑喉，生诸痛恼。有憎味虫，令人嗜于一味，憎恶余味。有嗜睡虫，其形微细，状如牖尘，住一切脉，流行趣味──按此即血细胞──，住骨髓内，或住肉内，或髑髅内，或在颊内，或齿骨中，或胭骨中，或在耳中，或在眼中，或在鼻中，或须发根。风吹流转，疲极住心，心如莲花，昼夜开合，虫住其中，多取境界，诸根疲极，虫睡、人睡。又有肿虫，住筋无病，其身微细，行于周身，饮血肿起，?疒习?疒习而疼。有十种虫，至于肝、肺，人身则病：一、食毛虫，二、孔穴虫，三、禅都摩罗虫，四名、赤虫，五、食汁虫，六、毛灯虫，七、嗔血虫，八、食肉虫，九、?疒习?疒习虫，十名、酢虫。诸虫其形微细，无目无足，行血令人痛痒。有食毛虫，能啖毛发，令人癞病。孔穴虫，行血中，令身粗涩顽痹。禅都罗摩虫，行血中，令人口鼻臭恶。赤虫，行血中，令人生喉疮。食汁虫，行血中，令人青黑黄瘦。毛灯虫，行血中，令生癣疥。瞋血虫，行血中，令身骚痒脓烂。食血虫，令人头眩生口疔。?疒习?疒习虫，行血中，身疲不思饮食。酢虫，亦然。又十种虫行于阴中。谓疮虫，令生阴疮以为食；刺虫，令人下痢干渴；闭筋虫，行粗细筋，令疼痛消瘦；动脉虫，行切脉中，其身微细，行无障碍，住生殖器，令人淋病或精坏等；食皮虫，令人生诸皮肤病；动脂虫，住脂中，不消饮食，及生瘿瘤等病；和集虫，集皮肉血觉，与发爪齿不觉身，使人昏瞢焦渴；臭虫，住屎溺中，行各身分，令皆臭秽；湿虫，行背肉中，食消化时，分别排泄。又十种虫，行于根中：一、?疒习?疒习虫，若行眼中，令人生诸眼病病；二、惙惙虫，行皮骨中，令人蒸热；三、苗华虫，利嘴短足，身如火藏，令人热烂；四、火焰虫，行于周身，生热脓等，从口耳出。五者、黑虫，行周身中，令面皱生痣，目眚身臭等；六、大食虫，住阴黄中，能助消化；七、暖行虫，令人冷食呕吐；八者、热虫，恶寒；令人便白喉塞；九、食火虫，爱寒恶热；十、大火虫，起瞋动时，能令肠痛及手足疼。又于骨中有十种虫：一、蚔骨虫，二、啮骨虫，三、割节虫，四、口臭虫，五名、烂虫，六、赤口虫，七名、颇头摩虫，八、食髓虫，九、风刀虫，十、刀口虫。如此十虫，行于骨中，违情损身，不可殚述。又见十虫，行于溺中：一名、生虫，二、针口虫，三名、节虫，四、无足虫，五、散汁虫，六、三焦虫，七、破肠虫，八、闭塞虫，九、善色虫，十、秽创虫。如是虫等，若皆安顺，则身调和；违则有诸病损。人身若此，余有情身亦可类推。故华严十回向菩萨，观身为众虫之世界，为令诸虫资益平顺，受于饮食。秽聚故，离贪着；虫寓故，生慈愍。但传说天身无便利唾痍及脑脓等，身有光明，色分六种，光轮大小，展转增胜，则又当别论矣。

    十二　有情身之化学素
    依今化学上之化析，大概为九十种原质。诸动物身，大都取植物所制造之原生质以成，不外炭素、酸素、水素、窒素、硫磺、及磷、“波他臭姆”、“加尔臭姆”、“马格内臭姆”、铁等十数种原素。然亦多比量推析知者。今真现实论依现量实相之自相言──知识上所知之材素──：有情有色根身，不外坚劲大种，流湿大种，暖热大种，轻动大种；以及眼根界素，耳根界素，鼻根界素，舌根界素，身根界素，色尘界素，声尘界素，香尘界素，味尘界素，触尘界素，共十四材素以成身。前四材素，为普遍之身素，无一处中不全具者，曰能造色；后十材素，为各别之身素，曰所造色。所造色皆依能造色而现起故，故瑜伽第三云：诸色聚──即物体──中，略有十四种事，谓地、水、火、风、色、声、香、味、触，及眼等五根。除唯意所行色，一切色聚有色诸根──动物身──所摄者，有一切；所余色聚──器界等物体──，除有色诸根，唯有余九事。又羯罗蓝渐增长时，名──心及心所──之与色，平等增长，俱渐广大。如是增长，乃至依止圆满应知。此中由地界故，依止造色渐渐增长；由水界故，摄持不散；由火界故，成熟坚硬；由风界故，分别肢节各安其所。复次屡观众色，观而复舍，故名为眼；数数于此声至能闻，故名为耳；数由此故能嗅诸香，故名为鼻；由此知味，数发言语，故名为舌；诸根所随，周遍积聚，故名为身。愚夫长夜，莹饰藏护执为已有，计为我及我所；依此假立种种名想，谓之有情、人、与命者、生者、意生、及儒童等，故名为意。数可示现，在其方所质量可增，故名为色；数宣数谢，随增异论，故名为声；离质潜形，屡随气转，故名为香；可以舌尝，嗜招疾苦，故名为味；数可为身之所证验，故名为触；遍能任持，唯意境故，故名为法。此中遍说六根、六尘；意根、法尘，非有色根身摄。然有情身，曰五蕴和合身，亦曰十二处──六根、六尘──和合身，本非但为色聚，今且依色聚言。则除意根、法尘，为十四种色法之所成也。缺眼、耳、鼻、舌等根者，随类减除。动物身内之四大种，在一切种识，曰不共相种，近似植物而不同无生物；无生物但动物身外之四大种，曰共相种；植物“以近内大种”摄“外四大种”，能摄之造原生质故。有情身以一切种识摄食──执受──“近内大种”而成，食植物所造原生质以生长故。此动物身与植物身、无生物身之大别也。然色界天身与佛菩萨身，为清净四大种，则又当别论矣。

    十三　有情眠觉等位心理
    近代之心理学，初仅研究成人意识──第六意识一分──，继及童孩及动物等。基于化学、物理学、生理学而为察验推论，故不知现实之心理。昔尝论及曰：世俗心理学，就生物及常人心理作用观察，但为叙列述明之记录而已。过此以往，则为溢出常人经验范围，非心理学所应有事。佛陀心理学则不然，集类推论而外，又必抉择善恶，指示修证，而后此学有所应用，不致空谈学理。兹分三类研究心理：一、情的心理学：随生系爱曰情，谓随所生异熟体之生命，系缚爱着，以末那──我痴、我见、我慢、我爱──四惑为中坚。经以情想轻重，分有情之升沉，故饿、旁、人、天及一分菩萨，皆未离情，但有轻重分别而已。瑜伽四真实中，此为世间真实，即是世间常识。此类心理，既须究明末那四惑，同时必显末那内执之阿赖耶，与外依之六识，由之以及相应心所，相分色法，与分位假法等，彻底究竟；即此已非世俗心理学者所能望其项背，况后二类心理学耶？二、想的心理学：慕胜求真曰想，或不满意于现前之生活，别慕高远，如希生天、生净土等；或不信任于幻象之境界，如修出世之定慧等。此种心理，以第六识之作用为最强，人、天、菩萨皆有之而优降不同。四真实中为道理真实，由观行起。专为研求真理之哲学、科学亦属之，乃情的转为智的之枢纽也。三、智的心理学：如实现知曰智，谓现证诸法实相之无分别智，即净分之八识，与五遍行、五别境、十一善心所为体。三乘圣人同具，而唯佛为极成。四真实中为净智真实，由智证得。如是三类心理，亦可摄为二类：情的心理学与想的一分为杂染心理学，四惑所杂染故；智的心理学与想的一分为清净心理学，四智所清净故。如是三类、二类，皆前劣而后胜，修证者当舍前趋后。如经论明，兹不详述。今明有情现实心理，依前意根、法尘，总为根尘十二依处。在醒觉时心理现象，最为人所易了知者，即依意根所发能了知别别诸法之意识现象。故以前诸心理学，大抵皆研究此意识现象者。进之即为依眼根所发能了知别别诸色之眼识，依耳根所发能了知别别诸声之耳识，依鼻根所发能了知别别诸臭之鼻识，依舌根所发能了知别别诸味之舌识，依身根所发能了知别别诸触之身识，此为最近诸心理学注重观察实验而渐能及之者。意根、及一切种识，大抵为研究之所难及，然在记忆及睡眠中，可略知其事实之有。睡眠中有梦时，意识、耳识、鼻识、舌识、身识，犹错乱现起之。至无梦时，此意识等已不现起，然仍为一活有情身而非植物、死尸。且至醒时，重能回复以前人格及记忆以前经验等。则以有意根及一切种识，仍不断潜行也。此之事实，不能否认，而唯有此，乃能说明。至有情身须有睡眠，则关乎色聚中诸细虫及诸机能等消息循环之理然也。故睡眠为有情五欲之一，色界天身、佛菩萨身，以禅定故，可无睡眠。

    十四　有情身之老病死及尸处置
    衰老有自然衰老及疾病衰老之二种。自然衰老，乃业识势力垂尽，及色聚身新陈代谢之生理关系；欲界之有情身，大抵有之。如说欲界天身，先有小五衰现：一、严饰中出不如意声，二、身光微昧现身影，三、入香池浴身着水，四、心着专境不流动，五、身力虚劣，眼数数瞬。欲天如此，余可知矣。疾病衰老，或有不有无定。疾病亦有衰老病及违和病之二种。衰老病至衰老时亦大抵有之；违和病则有无不定。谓人身中，由四大种偏增不调和故，风增气病，火增热病，水增寒病，土增力病。又由诸虫不安故病，已如前说。治此病故，有诸医药及卫生学。违和病多能催衰老；衰老时至，易生疾病。老、病与生、死，合说为众生四苦。死亦有自然死与不自然死之二种。如瑜伽第一云：云何死？谓由寿量极故而便致死。此复三种：谓寿尽故，福尽故，不避不平等故。当知亦是时非时死──时即自然，非时即不自然──，或由善心，或不善心，或无记心。云何不避不平等故死？如世尊说九因九缘，未尽寿量而死。何等为九？谓食无度量，食所不宜，不消复食，生者不吐，熟而持之，不近医药，不知于己若损若益，非时非量行不净行，被解肢节──即被杀害，据传说欲界第二天以下亦有之──，此九名非时死──又药师经说九横死──。云何善心死？犹如有一将命终时，自忆先时所习善法，或复由他令彼忆念，因此因缘，尔时信等善法现行于心，乃至粗想现行；若细想现行时，善心即舍，住无记心，所以者何？彼于尔时，于曾习善亦不能忆，他亦不能令彼忆念。云何不善心死？犹如有一命将欲终，自忆先时串习恶法，或复由他令彼忆念，彼于尔时，贪瞋等俱诸不善法现行于心；乃至粗细等想现行，如前善说。又善心死时，安乐而死，无极苦受逼迫于身；恶心死时，苦恼而死，极重苦受逼迫于身。又善心死者，见不乱色相；恶心死者，见乱色相。云何无记心死？谓行善不善者，或不行者，将命终时，自不能忆，无他令忆，尔时非善心非不善心死。既非安乐死，亦非苦恼死。又行善不善补特伽罗将命终时，或自然忆先所习善及与不善，或他令忆，彼于尔时，于多曾习力最强者，其心偏记，余悉皆忘；若俱平等曾串习者，彼于尔时，随初自忆，或他令忆，唯此不舍，不起余心。彼于尔时，由二种因增上力故而便命终：谓乐着戏论因增上力，及净不净业因增上力。受尽先业所引果已，若行不善业者，当于尔时受先所作诸不善业所得非爱果之前相，犹如梦中见无量种变怪色相，当知如是补特伽罗从明趣闇。若先受尽不善业果而修善者，与上相违，当知如是补特伽罗从闇趣明。此中差别者，将命终时，犹如梦中见无量种非变怪色可意相生。若作上品不善业者，彼由见斯变怪相故，流汗毛竖，手足纷乱，遂失便秽，扪摸虚空，翻睛咀沫，便于尔时有如是等变怪相生。若造中品不善业者，彼于尔时，变怪之相或有或无，设有不具。又解肢节，除第三天以上及那落迦，所余生处一切皆有。此复二种：一重，二轻。重谓作恶业者，轻谓作善业者。北拘卢人，一切皆轻。又色界没时，皆具足诸根；欲界没时，随所有根或具不具。又清净解脱死者，名调善死；不清净不解脱死者，名不调善死。又将终时，作恶业者，识于所依──身──从上分舍，即从上分冷触随起。如此渐舍，乃至心处。造善业者，识于所依从下分舍，即从下分冷触随起。如是渐舍，乃至心处 。 当知后识──后识指第八识──，唯心──心脏──处舍。从此、冷触遍满所依。别有经云：顶圣，面部天，胸人，腹旁生，饿生膝后冷，苦生脚底出。然顶、脚后冷，亦与心处同时冷，故以瑜伽心最后冷为定。自然死不自然死之为相，略可知矣。又传欲界天大五衰相现，即时必死：一、衣饰先净今秽衰，二、华冠先盛今萎衰，三、两腋忽然流汗衰，四、身体欻生臭气衰，五、不乐安住本座衰。此五衰现，心身极苦。天死如是，余有情身死苦，更可知矣。死后尸身，据说天皆化生，死后化灭，故无遗尸及其处置之法。拘卢星人，死后尸身，即时由鸟名为高逝者，衔拘卢星外。其他诸化生类，当与天同。非化生类，人不掩埋，大抵互相吞啖而任坏灭。余星球人，同地球人。地球人之死尸处置，有天葬，水葬，地葬，火葬之四别。天葬置露天，供诸鸟兽食；水葬包以牛皮，投流水中；地葬裹装衣衾棺椁，瘗坟土中；火葬于三日或七日后火化之，检收骨灰以藏于塔。慰生者之情，以地葬为宜，中国行之；达死生之变，以火葬为宜，佛徒用之；而天葬、水葬，无取焉！

    十五　有情身之生活资具
    有情身之生活资具，即衣食住行等所需。得之身乐，失之身苦。故论说：又乐有二种：一、非圣财所生乐，二、圣财所生乐。非圣财所生乐者，谓四种资具为缘得生：适悦资具者，谓车乘，衣服，诸庄严具，歌笑舞乐，涂香，华鬘，种种上妙珍玩乐具，光明照耀，男女侍卫，种种库藏；滋长资具者，谓无寻思，轮石椎打，筑，蹋，按摩等事；清净资具者，谓吉祥草，频罗果，螺贝，满瓮等事；住持资具者，谓宅及食。又论说十种身资具：一、食，二、饮，三、乘，四、衣，五、庄严具，六、歌笑舞乐，七、香鬘涂末，八、什物之具，九、照明，十、男女受行。故生活资具以食饮为首，若无食饮，则不生存。食有四种：一、段食，二、触食，三、意思食，四、识食。欲界有情资生者，以有形段之段食为主，即须用有情身器官为排泄者。兼资身心，则通四食。色界诸天已无段食，但三禅以下诸天，用触食以资身命；四禅以上诸天，用意思食以资身命。无色界诸有情，以无身故，但有业识命限，故唯由识食以资之。故曰：三界有情，皆依食住。然段食亦大有粗细优劣：细者，若健达缚寻香气以为食，身亦同轻气故。虽平常衣、食、住并论，其实衣、住或无亦可；以住较衣，住尤为急。诸旁生等，大抵如此。即如南洋诸土人等，似亦可无衣者，其着衣乃同于装饰。故前于衣乘，入庄严具类。而儒书亦曰：衣以章身也。住之舍宅，优劣非一。即就今此人类，土窟茅舍以至金楼碧宇，相去何啻天壤！苦生、饿生、旁生，大都较人为劣。神生、天生，则较人胜。故那伽、迦楼罗、阿素洛等，大都以宫殿之殊妙胜人。忉利天王有殊胜殿，又有众车苑，粗恶苑，杂林苑，喜林苑四苑。此天以上，宫殿转益殊胜。四禅天上，宫殿随身而有，随身而没，更为自在。无色界天，无身亦无住处。昔在净化主义，尝说人身资生之具为六：一、自然物，利用自然以资生活；二、地产物，农林矿物，但废渔牧；三、人工器，食住衣等，但废军器；四、交通器，水陆空交通及邮电；五、寿康具，体育场、医院、药剂等；六、娱乐具，花园、游艺场、音乐等。人类求以资生活者，不外食、住、衣、行、康、乐、而已。使人生有以遂其求，则人生之有情安矣。神及欲色界天，皆有衣饰，随身化有，轻妙光鲜。其他游乐之具，亦转加殊胜矣。

    十六　有情与有情之相处
    瑜伽第二，说诸有情类之相处，死生流转，尝云：‘又诸有情，随于如是有情类中自体生时，彼有情类于此有情作四种缘：谓种子所引故，食所资养故，随逐守护故，随学造作身语业故。初谓父母精血所引；次彼生已，知其所欲，方求饮食而用资养；次常随逐，专志守护，不令起作非时行及不平等行；次令习学世俗言说等事，由长大种类故，诸根成就故。此复于余，此复于余，如是展转诸有情类，无始时来受苦受乐，未曾获得出苦乐法。乃至诸佛未证菩提，若从他闻音及内正思惟，由如是故方得漏尽。如是句义，甚为难悟，谓我无有若分、若谁、若事，我亦都非若分、若谁、若事’。未能真悟如是句义，常在死生流转，故云五蕴炽盛之苦。又就地球人类，说七种摄受事：一、自父母事，二、妻子事，三、奴仆事，四、兄弟朋友官僚眷属事，五、田宅邸肆事，六、福业事──慈善事业、兄及方便作业事──工作业发明之利用厚生──，七、库藏事──银行等金融事业──。试分析之，人类相处，首在男女婚配，所谓“造端夫妇是也，于是有夫妇、父母、子女之家庭。次在资生及公安关系之事业团体，于是有民族、国家、农、工、商、政、教等阶级群众分别，所谓奴仆事，兄弟──民族之本──、朋友──团体之本──、官僚──国家之本── 、 眷属──指相属之群众──事，田宅邸肆──农工商教──事是也。于是人事粗备，而贵贱贫富之阶级亦即成立。贵而富者，有其余力以扶助贫贱，及增进其全群之福利，于是有慈善及发明进化之事。保存其剩余财产，遗传文化而流通利用之，以为全群谋福利，于是有金融机关及文化机关等库藏事。由此人事乃日蒸蒸向上。然人心之我执不除，贤愚不能平等，作业受果有别，则贫富贵贱阶级不能去，仰覆相乘，治乱相续，友敌相倾，和战相倚，常为怨憎会遇、恩爱别离、欲求不遂之苦相逼。人类相处之事，仍未易乐观也！地球人类与他有情类之相处：对旁生类，或畜役之，或杀食之；对于饿、苦、人、天、或迷着而过执，或谬解而拨无，盖离平允恰当之道犹远。毗提诃人，尼俱耶人，与地球人大略相似；拘卢人则倜然有异。相传谓拘卢人发绀青色，长齐八指，一形、一色，人皆一类；亲疏平等，无适无莫；身根美妙，衣服完整，饮食自然，不假耕作，火珠熟饭，人来共食，饮食丰美，不虞缺劣，资益色身，无老无病；男女相爱，有天然树为出床敷卧具，随意欣悦，欢娱受乐；若系近亲，树则萎枯，男女知情，即便相舍；女身受胎，八日即产，所产男女，置四衢道，经过之人各滋育之；七日以后，即得长成，各随同伴相对游戏；寿定千岁，死皆上生，十善业故乃得如是；身坏命终，无人恋泣，有忧承伽摩鸟，衔置余方洲渚之上；大小便时，地即开裂，事毕之后，地合如故；业行清净，乐洁乐喜，故臭秽物不稍存留。由此可知其以配合自由，儿女公育，故无家庭；衣食自然，故无职团；行十善业，无战争事，故无军政；以个人为自由分子，以世界为全群乐场，故无领土；生则相娱，死则相舍，故亦无宗教之迷信。神及天等，相处有差，忉利以下亦有战争；此城彼强，不无领域；首从优劣，亦不平等；富贵贫贱，非无阶级，亦有家庭组织。如言：忉利天，能天主升善法堂，左右二边各坐十六天王。有二太子：一名旃檀，二毗修罗，是忉利天二大将军。有三十二天左右坐，四大天王依四门坐。又言：能天主有四亿九万四千九百正妃，二十四亿六万四千三百彩女，能天主化身与诸妃共住，真身与阿素洛女舍脂住。又说有七种市：一谷米市，二、衣服市，三、众香市，四、饮食市，五、华鬘市，六、工巧市，七、淫女市。以商业为戏乐，其实随意而取，但于受用随福各有优劣。入四苑游戏，间有强凌弱、众暴寡事。其为婚姻，则言无夫天女，见天童子，悉来围绕，竞言我无夫主，我今年少、邀入其室，天子随入，供养奉给以相戏乐。其为淫欲，据言那伽、迦楼罗、四天王天、三十三天，皆男女二根相接触，不流精液，但出风气，即便畅适。时分天，男女相抱，欲情即畅。知足天，男女相执手成欲。化乐天，相笑语成欲。他化天，相视即成欲。其为生育，则言女不怀胎，亦不生产；儿女之生，或于膝上，或于眠处，先见华兆，过数日已，欻然化生，即为其天父母所生。儿女初生，即如数岁小儿；得饮食已，即便长成，赴天女处以相娱乐。至色界天，无男女故，即无淫欲生育之事；禅定为乐，亦无游戏饮食之事。二禅天上，并无语言；无色界天，更可知矣。苦生、化生，但受诸苦，无淫欲等。饿生、旁生，有淫欲等；或有家庭职团──若蜂蚁等──，或无家庭职团。此为各类有情自类相处之状。互相相处，人与旁生，或相残害，或相资助；人与饿生、神生，亦间有所交涉。饿生、苦生，同为琰摩王管。忉利天以下诸生类，同为能天主之所管；四大天王，为其管领下界之四总督，各有九十九子，得为天王之代理人，分统八部神众，翼护下界。时分天以上，则与下殊少关系。然他化天与梵众天之间，有魔罗天──魔罗此云扰害──王名波旬，统其眷属，时为扰害。大梵天王，统辖诸天神等化以善法。故人世诸一神宗教，其崇奉者，大抵属忉利天之能天主，或大梵天王耳。佛为人天之师，人、天、魔、梵，乃皆归仰。

    十七　有情之语言文字
    语言为有情心意交通之工具，以声为体。但声刹那生灭，只能闻及一时一处，传远持久，犹有待于文字；更加书、画、报纸、邮电，为用乃宏。人之言语文字学，及书、画、报纸、邮电学等，学有专门，兹不详述。大抵语言为先，文字随起。据传一小世界语言文字，皆发源大梵天，梵天及六欲天、阿素洛等，皆同大梵语文；此下各得若干，成为支流。此地球人，以印度之梵文为最。或有民族文语繁衍；或有民族仅有语言，加以简单符记──若结绳等，今广西土番犹沿用──，则与旁生不远。鸟等旁生，声音巧妙，语言发达，应不下人。亦有旁生无舌根等，无声音故亦无语言。饿生、苦生，大抵皆能发声，成语或不成语；而饿生亦多能有文字者，若琰摩王及眷属等。语言文字，与知识思想相依托，名相分别不相离故。知识思想，有时亦曰名言。故语言文字，曰显义名言；知识思想，亦曰显境名言。三界皆以名言假立，亦谓皆以名相分别之所显现，亦谓皆唯识现。故近人说语言为口头显了语，思想为胸中潜隐语，非无少义可资发明。亦说语言文字；以识为体。如此、则有情类各有知识思想，亦各有语言文字矣。虽复繁简悬隔，得一切语言文字总持者，则能感通教化之也。佛能遍化诸有情类，其义如是。

    十八　有情类之教育
    教化之能发育有情之身者小，而教化之能发育有情之心者殊大。心增胜故，身器随之增胜。有情类之能扩充自觉心而进化者，其枢机实操乎教育。教育虽亦为有情类相处之一事业，然先此仅言及男女、经济、政治之关系者，以家庭、职团、国群犹不过维持生存之道，而教育实为有情类进化之所依赖，须于最后专言之也。前言此地球人，以勇猛记忆能造诸业，勇猛记忆能修净行，勇猛记忆佛出其处之三事，胜他星球人及诸神天者，贯以勇猛记忆，皆言其教育力之殊胜耳。何以言之？诸有情类，虽皆有心识可互相感通仿效，然亦必因有诸困难时相环绕，而又有自由活动自觉努力之余地，得凭借以解除之者，乃能发生勇猛记忆。由勇猛记忆，乃能有殊胜教育之业。由此以观，诸苦生类，长时受诸剧苦，殆无何自由活动自觉努力之余地，故不能有勇猛记忆教育之事。诸饿生类，饥苦驱迫，逐食而趋，亦鲜能自由努力而为教育之事者。诸旁生类，心识昏昧，虽稍能模仿而以声容相示导，以言由自觉努力而教育，固非其所能也。拘卢人及二禅以上诸天，纯受前业所酬之胜果而无丝毫之困难，故不复能发生勇猛记忆而为教育。大梵天以下诸天神，及余二星球人，固亦皆有言语文字，展转相为教化，然亦以殊少费力解决之困难，耽于逸乐，不能有勇猛记忆之教育。此地球人，时有困难须待解决，而又有自由活动自觉努力之余地，故能发生勇猛记忆而为教育之事。此地球人，具摩菟沙八义：一者、聪明，二、业果胜，三、意微细，四、能正觉，五者、智慧增上，六者、能别虚实，七者、圣智正器，八、聪明业所生。故天人师之全宇宙大教育者释迦牟尼等出兴于此。古贤谓能整心虑而趋菩提者，唯此地球人类为能，亦因其能办殊胜之教育，感佛陀等大教育者来为教化而已。故通论有情类，不能受增上教育之障碍，则有八难：一、苦生难，二、饿生难，三、旁生难，四、拘卢难，五、长寿耽乐天难，六、聋盲哑癫人难，七、迷执强辩人难，八、边地无化人难。前五难指地球人类以外诸有情类，后三难则指地球人类言。聋、盲、哑、癫，乃地球人类之身根不完备者，故难受施教育。其次、则迷执于偏见局量，而犹自作聪明好强辩者，此亦狂愚之类，故难受施教育。又其次、则生在边塞无文化之野蛮中者，暂时亦难受施教育。除此三者，则地球人类，固大都能勇猛记忆而受施教育者也。地球人类，以有此受施教育之本能，人与人相处，乃发展为殊胜之教育。失此教育，则失其地球人类之特殊资格；近无以全人格，远无以证菩提，故关系之重要，非他事之可比伦也。地球人类之教育，初甚茫昧也。同类身心，其官能之接于物者，大抵相似，意而识之，亦不相远，故本有容易相感通模仿之性──众同分性──。其于男女之须交合，母子之须哺养，生活之须扶助，老病之须依赖，又随时有表示己意于他人之必要。一方表示，一方须接受了解其表示，由表示及接受了解其表示之双方练习，勇猛记忆乃起。初以面容、手势及简单声音相表示，继之乃有言语。然记忆之犹极艰难，乃为结绳及简单符画等以助记忆，寖假遂演生为文字。图画、刻铸、印刷，次第兴起。讲学立说，图书大备，于是教育遂为地球人类之特能矣。有人文史以来之教育，性质大别为三类：一曰、天神教育：谓道之大原出于天；天者，间有一二亶聪明、作元后而开物成务者，莫知其所以然，归之神秘不可思议之天，为最高之起源，于是演生天神教育，作之师者，托天神而施教；作之君者，托天神而行政。其目的，则尽可知之人道，而归不可知之天道是也。凡古近东西之宗教帝王教育，大抵然也。其弊也愚痴！二曰生物教育──或动物教育── ： 谓人生之教育，由生物动物之适应性，遗传性，模仿性等积习演成。其目的 ， 则竞争生存，奋求富强是也。此种教育性质，虽自有人文史以来即已萌芽，而至近代，始盛行为民族国家之教育也。其弊也贪狠！三曰、人群教育──或人伦教育──。稍知教育乃为人之特能，人之所异于禽兽者在此。下闲群动，节而不扰；上舍天神，存而不论。以缮吾人之性，而善吾人之生。其目的，则治理人群，安分乐生是也。此种教育性质，虽亦有人文史以来即已萌芽，而从古只有少数之真儒大哲行之。其弊也憍狭！虽然，今而后，地球人类能了解人群教育而施行否，尚为地球人类向上向下之关头也。综合此三者而导之向上，则更有宇宙大教育者佛陀之教育──佛化教育。佛陀教育，以人群教育为起点，此于其应化为地球人类可知之也。故当先撤废天神教育，而董摄生物教育，以之完成人群教育。由是演进而以人群教育态度，施之地球动物，各安其分而乐其生，相进于善；更演进而以人群教育态度，施之天神等，乃能共趋无上菩提之道 。 故唯佛陀教育，能奄有前三者之长而无其弊，且提奖而进化之也 。 佛陀为宇宙之大教育者，曰天人师，如是如是！


1-2第二章第二节

    第二节　所知器界

    一　所知器界概论
    器界与根身、一切种，同为一切种识不可知相；彼深细故，此广远故。然诸识及根身、种子，皆属有情世间；而本质器界尘，与五色根识托以变缘之现象五尘，及法处所摄色一分，则为器界。世间器之染净，随有情而染净，故曰有情心净，则国土净。据实言之，有情各住一器世间，依各自之一切种识各变为本质尘，依各自之六根识及本质尘各现为六尘境界。各自见闻觉知，依持受用于各自之器世间内，譬如梦心之游梦境，不出自心梦境之外。然觉梦境有一不同之事，则梦境唯是自心之所现，而觉境则有他有情心为增上──梦境间亦有之，然不若觉境之必有──；众同分──同类之性──业果相似故，异熟根身、器识亦相似故。异时异处，且相资变；同处同时，更相资用。于是诸有情类误认同类有情更相资变资用之器界，为离有情心而独立存在之物。欲测知其物之生起变化及现存者究竟何若，遂有天体、天文、地质、地理诸学。然实刹那生灭，随有情识恒时转变，真现量实相中，超名言种类分别故，无可测量宣说。随“俗情世间”、“学者世间”等，虽有可说，然由各时各处各有情类所知不同，其相无定，随识迁变，如幻如化。唯在一期一域之内，依一有情类相似识中相似之器界，可为假设之言。故首应知古近天文等学，皆为假设之言，乃可择其于事理较符合者以为说。虽详言切近人间之所知器界，亦不执为唯此非余，执诸器界决定如此。以有情类心识力殊异故，所变、所依、所知、所资用之器界亦成多样多式：或随有情身而有无──若四禅天，或先后有情而有无──三禅天以至人间等，或极寒中而有有情生活──若八寒之苦器，或极炎中而有有情生活──若八热之苦器，或身器多随心力而变化──若天生、神生之器界，或身器多随物理而规定──若人生、旁生之器界。能相对以观其会通，勿偏执而据以齐一，庶可试言真现实论者所知之器界，无自教相违、世间相违之过也。

    二　此一人间之器界
    此人间之器界，近人谓之地球，佛陀学中曰赡部洲。亦称地轮，举其形似，比之庵摩罗果，与今地球仪器相仿。虽亦诸旁生等所共依变资用，然可属人以言，言者、闻者皆是人故；今此但为人生言故。传赡部洲形狭长，有尖角；然此但据赡部大洲山河陆地以言，若统言赡部洲，包括两中洲与五百小洲及大洋海，乃等于地球也。中洲，一曰、遮末罗洲，应即澳大利亚；一曰、筏罗遮末罗洲，应即南亚美利加洲。日本、英伦、婆罗洲等，属于五百小洲。北美、北亚，在白林海峡，本可相连接，古代人种迁徙，亦有言由此交通者。故北美及欧、亚、非四洲，总合为赡部大洲。则地球者，一大洲、两中洲、五百小洲、及大洋海之总称也。中国分国内为九州，更言国外有大九州，亦略知其仿彿。至今尚有多处人踪不到，为药叉等之所居者。故传大、中、小洲，各为某种人之居处；或传遮末罗洲，是药叉居处也。今所知之地球，陆居三分之一，海居三分之二，海之大于陆者加倍。亚之中、印，欧之希腊，非之埃及，北美之墨西哥，皆尝有古文明民族；而南美与澳，则无有。故人文唯出于大洲。大洲上之人文地理，乃分人主、象主、宝主、马主之四主焉。地文地理，近于大洲分为四洲：亚细亚洲最大，俄领西比利亚位其北部，南部则中国、印度、波斯、亚剌伯在焉。北亚美利加洲次之，美利坚联邦及墨西哥与英领坎拿大等在焉。欧罗巴洲与阿非利加洲，面积之量略等。非洲有英领埃及与法领摩洛哥等。欧洲则意大利、法兰西、德意志、俄罗斯等在焉。小洲则有英国、日本、台湾与美领之菲律宾等。中洲南亚美利加有智利等国，澳大利亚大抵为英领之属地。至言天文地理，大洲位于地球之北，地球之南多为洋海。故大洲之北部，近北冰洋，苦寒少雨，不宜人之生活。南部正当赤道，颇为炎热，然多雨而物产丰饶，为印度等民族居之。美利坚、中国、法兰西等，皆处南北间之温带。而小洲之日本、英吉利等，亦在温带。凉燠以时，人事斯利。然中部亦多高山大岭奥阻深藏者；有江河大湖之流域，乃为人所聚居。二中洲皆位地球之南面，为温带之稍近寒者。凡此皆可见天人之关系。

    三　人地与天象之关系
    人地与天象最大之关系，莫过日月。日之供给于地者，为光热，月之影响于地者，为潮汐；而昼、夜、冬、夏、晦、朔、弦、望，亦以之分也。地之绕日而转，有自转、环转之二别。由东西自转分昼夜，转向于日之面为昼，转背于日之面为夜。例中国方面向日为昼时，即为美国方面背日为夜。南北极有终年皆不分昼夜者，故不宜人等生物也。兹作一地球对日自转图明之：

    例南北线为一直杆，横贯地球，悬在空中；自身从西至东，向日以一定速度而渐转，中国正向日当午时，美国则为半夜子时，非洲为日出时，太平洋则为日没时。余可例推。南北极永远无正向日时，亦鲜全背日时，故为非昼非夜。今犹为探险者所未能探得详悉，仅知其为南北冰洋而已。南北极之标准若移动时，地球东西面变为南北极，地球南北极变为东西面，则南北洋之冰镕化为水，当淹没今之陆地为洋海，而南北洋又当出现适宜人等生物居处之洲陆等。然地球曾有此等沧桑之大变迁否，亦无确知。兹制地轮绕日环转之四时成岁图如右。

    环转一周，约为三百六十五日，分四时、十二月。春分、秋分，昼夜长度均等十二小时；夏至则北半球昼长夜短，冬至则北半球昼短夜长，南半球则反之。大洲、小洲文化民族皆处于北半球，故皆言冬则昼短而夜长，夏则昼长而夜短也。其实以地而异，不能概齐。月轮绕地环转，约三十日或二十九日为一周。月球由地分出，离地非远，故其相抵相吸中之吸力，影响地面上之流质──海水──，发生潮汐；复由日、地与月相对向之差度，而有朔望弦晦之异。兹亦以黑白成月图表之：

    据实、月轮向日之面常白，背日之面常黑。唯在地球上人观之，则于日、月、地三成一直对线时，见月全黑、全白；日与月若成一斜对线时，见月半黑、半白。每夜有其移动差度，乃见自望至晦，自晦至望，渐黑与渐白之月相。而日月薄蚀之相，亦由日、月、地相对而现。月影昼遮日轮，地上之人不见于日，遂成日薄之象；地影夜遮日轮，地上之人不见于月，遂成月蚀之象。此其时度，皆可预算知者。至空中诸星，则大抵为他处之器界。除日、月外，天王星与此地球最有关系，而金星等有时亦可交通。至古人以日月星象言人事祸福之关系，不过依人事、天象而寓其劝诫之意。余若风、云、雨、露、霜、雪、雷、电，与地之崩动等，皆与人生、旁生有直接之关系。而植物等以之蕃殖衰落，田野变成沙漠，沙漠变成田野，使人不得不变更其生活方法，则为间接关系。此除日月与地之距离方向年龄等有关系外，大抵皆由地轮表里之坚劲质，与流湿质，并暖热力，与轻动力，积成潜势，及时生变。深究厥源，亦由多有情类之一切种识变其常度也。

    四　此日系中之他处人生器界
    近人所言一日轮之系统，在佛陀学即一苏迷卢系，一苏迷卢唯有一日轮故。然一苏迷卢系，据佛陀学有四人生器界，近人亦已有能窥见火星等有人故。今此地球，为四人生器界中之第三器界。以东西南北而表其次第，此曰南赡部洲，当居在第三故；第一曰东毗提诃洲，当今行星中之水星，距日轮为最近故；第二曰西瞿陀尼洲，当今行星中之金星，距日轮亦较地为近；第四北俱卢洲，当今行星中之火星，距日轮较地星尤为远故。水、金、地之三星，大小略等；火星较大。北俱卢洲，传为四洲中最宽广之妙胜大洲故，以俱卢洲为人生完美之器界，足为吾人想慕之境。兹节录起世因本经，略明其概：

    北俱卢洲，有无量山，遍生香树，香充其洲。地生香草，青翠柔软。树生种种杂色花果，诸鸟栖鸣，音声雅妙。山有诸河，澄清徐流，宝舸容与，岸浅易涉。有诸树林，花枝映覆。其地平正，纯是金银，无荆棘坑坎礓砾粪秽等。不寒不热，时节调和。地常润泽，植物蕃茂，人生日用，都由植物自然成就。有“安住”树林，高六拘卢舍，密叶重布，能遮雨滴，为彼人等居住。香树高低不一，弥布香气。有波娑树，在枝叶花果中出诸宝衣。有诸宝树，出璎珞、花鬘等种种严饰。有诸器树，出种种人生日用之器具。有诸果树，出色香味俱美之果，供人取食。有诸乐树，出生乐器乐音，供人娱乐。其他又生粳米，自然鲜白，不藉耕舂。有“敦持”果，随意生火，熟诸饮食，不假新炭。其洲有四无热恼池，贯注周匝，其水清冷、轻软、甘美、香洁。岸傍栏楯、铃网、宝树环绕。池有华藕，色香微妙，破汁食之，甘如乳蜜。池之四面，有四大河，水鸟、树林、花果，香音围绕河道，罗列周遍。恒于夜半池起密云，雨洒地润，旋复晴霁。风送清凉，触人安乐。复有善现、普贤、善华、喜乐、善体众多池苑河道，入中游泳，随意去留。衣饰之具，随心取舍。

    此言北俱卢洲器界之美，即言火星之人间也。他日能有更进步之科学，固不难证实于火星；亦不妨以人生增上福业，改造此地球成之也。

    五　日系中神生天生之器界
    太阳系中八大行星，除上水、金、地、火四星，木星环日于火星外，应为东方天王之天众及华手天器界。火星、木星间，有多小行星，应为星宿天之器界。土星环日于木星外，应为西方天王之天众及持鬘天器界。天王星为管理南赡部洲南方天王众之器界，名义更为显然。海王星则为北方天王众及常放逸天之器界。至于彗星，不由太阳统摄，然时隐时现于太阳系中，应为阿素洛或妙翅鸟之器界。而太阳则为忉利天之器界也。过此以往，为空居天，非日之光热摄力所能及。故太阳系之范围，即苏迷卢之范围也。兹制图以解之。

    八大行星，轮围轨线，喻之曰山，实为轮围之轨道也。太阳与八星轮轨间之空皆喻云海，实为“以太”及空气也 。 地球蒙气与地上之海水，迭相凝变，故统说为盐海。苏迷卢指太阳全系统言。日及诸星，地球上人皆从仰望而见，在仰望中，似从下而至上，轮轨层积，喻之曰山。八星轮轨之空间诸卫星、小行星等，亦为四王所统空行、天行诸神生等器界。器界皆为有情所依资者，应无无有情之器界。不应以地球上人生、旁生及植物等之适宜生存否，断余处生物之或无或有；地球上生物之适宜生存条件，但能适用于地球故，或但能适用于吾人现见之生物故，然亦可有将成未成、将坏未坏而尚无有情者，时在变化之中，不应执为定无定有；此地球亦初无动物，后垂坏时，仍将无动物故。大铁围为太阳系之最大范围，亦苏迷卢之最大范围也。

    六　太阳系外之天生器界
    太阳系即苏迷卢系。据传苏迷卢顶──即太阳──曰忉利天，其上──或其外──倍高倍广，有时分天器界如云珍宝所成；其上倍高倍广，有知足天器界；其上倍高倍广，有化乐天器界；其上倍高倍广，有他化自在天器界，是为欲界之顶。其上倍倍高广，有梵众、梵辅、大梵天器界，是为色界之初禅天。色界与欲界之间，别有魔罗天器界，是为天魔众之居处。此诸天之器界，大致皆百宝成，有如云气，庄严胜妙。上上倍增，至大梵天遂为“一世界”之范围。如此千个，曰小千界。其上更远，有统千个“一世界”广量之少光天器界；又其上有无量光天器界，极光净天器界，是为色界之二禅天。其所统谓之小千界。如此千个，曰中千界。又其上有统千个“小千界”广量之少净天、无量净天、遍净天三重器界，是为色界之三禅天。其所统谓之中千界。如此千个，曰大千界。其上又有统千个“中千界”广量之无云天、福生天、广果天、无烦天、无热天、善现天、善见天、色究竟天八重器天，是为色界之四禅天。其所统谓之大千界。“一世界”以八十小劫为“成住坏空”旋复，坏由火灾。统小千界之中世界──即二禅天──，以八大劫──以光净天寿八大劫计──为一“成住坏空”旋复，坏由水灾。统中千界之大世界──即三禅天──，以六十四大劫──以遍净天寿六十四大劫计算──为一“成住坏空”旋复，坏由风灾。至四禅天之八重器界，则弥覆千个中世界上，随彼天身存没，不为三灾所坏。而无色界四天，以无身故，亦无器界，周遍大千界中，无别居处──唯我学者所宗，不出于此──。至通常所言之世界“成住坏空”，但依“小千界”中“一世界”言之以例其余耳。此一大千界，名索诃世界，为色究竟天大自在天之领土，亦为一佛教化之域。统计应有百亿太阳，即百亿苏迷卢系也。在华藏世界，仅为一世界种中之一世界，二十重中，居于第十三重。近人所说恒星图中之恒星系，庶其近之。

                大千世界（此大千世界曰索诃世界）
              ────────────────────色究竟天
                ──────────────────善见天
                  ────────────────善现天
                    ──────────────无热天
                      ────────────无烦天
                        ────无想天
                    ────────────广果天
                      ──────────福生天
                        ────────无云天
                                如此千个之上
      （大千界中一大世界）───────极光净天（或光音天）
                            ─────无量净天
                              ───少净天
                                如此千个之上
        （中千界中一中世界）───────────光净天
                              ─────────无量光天
                               ────────少光天
                               如此千个之上
         （小千界中一小世界）────────梵天
                               ──────魔天
                                  ─────他化自在天
                                   ────化乐天
                                      ───知足天
                                       ──时分天
                                  （苏迷卢系）
                                   一太阳系

    七　一小世界之成住史
    苏迷卢系至大梵天，为小千界中之一小世界。此小世界，由以前小世界“坏”而“空”后，由有情之共业力故，大梵天之福业力故──以此故，诸天神教执世界人物由彼天造──，渐由集起成新世界。初依无形无动──形言物质，动言物力，即无物之质力之谓──之有限量空轮以为轨持。空轮指有范围之空间言。近人犹于数学天算学上，争空间之有限无限，其实一世界之空间有限，诸世界之虚空则无限也。由当生此界之大梵及诸有情业种之力，规定此“世界”之形量寿量，依心识种及光热等色种起现行故，最先化生大梵天身及成大梵天之器界──故大梵天亦为此一世界命根；儒言穷理尽性以至于命，至于命、即至于大梵天也。唯神学者所宗，不出于此──。大梵天界，于成劫初最先生成，于坏劫末最后死坏，故寿命有六十小劫，统成、住、坏三中劫故。由此历数小劫，渐成梵辅、梵众天界，完成清净光洁之初禅天梵世，而尚无阴阳扰动之患也。次依空轮，有风轮──轻动大种──起，为诸有之轨持。由当生欲界有情业种心种及光热等色种起现行故，先化生有阴阳性之魔天身器，实为阴阳扰动之原。扰动中有阴阳之性，即风轮之轨持──穷理尽性不出一阴一阳之道，唯生学者所宗，不出于此。至于命之阴阳不测之神，则为梵天。魔天以下，则皆为阴阳之所测。故梵天为外道解脱之宗，魔天为凡夫情欲之主也──。依风轮所轨持，历数小劫，渐生成众宝如云之他化自在天、化乐天、知足天、时分天诸天身器，完成欲界空居之器界。由是依空轮、风轮更有水轮──润湿大种──、金轮──坚劲大种──起以为轨持──唯物学者所宗，不出于此。由当生地居界──即太阳系，苏迷卢系。地即太阳及太阳系中诸星体，由水轮、金轮轨持所成者，非单指地球也──，诸有情业种心种及光热等色种起现行，先集成化生日球之忉利天身器等。据传日之形体四方，外现光轮则圆。每方有八天众天主，中央别有一能天主天众，故谓三十三天。由是又历于数小劫，乃次第完成，太阳系中之八大行星及卫星、小行星等天生、神生、人生、旁生、饿生、苦生之器界。从梵天以至太阳系诸星球之完成，共历二十小劫，在地球等乃有人类生起。在初化生于地球上之有情类，犹是天生而未是人生也──耶、回等低级一神教所奉唯一天神，不过忉利天之能天主或天王星之南方天王而已。故神教之起源，以太阳或星宿为宗主也──。此太阳系之物理界，风、水、金轮以为轨持，光热之火大种与诸所造色种，内蕴外发于轨持间。力之著者，不外轻动之风大种与光热之火大种；质之显者，不外润湿之水大种与坚劲之地大种。风动之轮轨，分为阴阳性──先天阴阳──，吸抵拒摄，由之相激相成。水、金之轮轨，合为阴阳性──后天阴阳──，吸抵拒摄，由之相成相激。光热之火大种──电子──，弥纶击发于中。水轮即为无重量之“以太”，即诸香水海也；金轮则为有重量之“质点”──即诸原子原质──；风火则为激动变化之力。近人物理学之研究者，不外乎此矣。地球本从太阳分出，别有蕴火以为中心。风日由水而彻金火，火金由水而彻风日，拒摄调和而成海陆，宅生植动诸物，吸抵停匀而成运行，变呈天地诸象。今入住劫以来，已历其半──第九小劫──，地球之年龄，犹在人之中年也。

    八　日系诸星之空间测量
    据俱舍论等之传说：地球直径，为六千五百逾缮那。水星、金星，或较为大。北俱卢洲为八千逾缮那。八水轮海──或说为以太海及空气海──，中间宽度，盐海约为三十二万余逾缮那，七香水海则从八万、四万、二万以至二千五百逾缮那宽。大铁围之周围，约为三百六十余万逾缮那。然说苏迷卢之直长，仅为十六万逾缮那。三百六十余万逾缮那之直径，应不至此。又说地球与苏迷卢顶──即太阳──之高下距离，为八万逾缮那，亦不符说远距离之量也。说苏迷卢顶之直径，为八万逾缮那，似说日球较地球大十倍有余。此诸测量，虽无定准，然在今天算学之假设上，尚无定量，亦不妨姑存其说也。

    九　地球等上之异生器界
    地球为人生、旁生之器界，然亦有地行药叉及阿素洛等诸神生类，于中别成依住之处与人不相闻见。又诸饿生及苦生类，或与人间同处，业果异故，不相闻见。或云：地面五百逾缮那下有饿生界，由琰摩王管领而宅其中。又云：入地一千逾缮那之地心，有苦生之器界，常受诸苦。又有余经说：八热苦生界在于地下，此合地心是火之说。八寒苦生界在地之极边，此合南北二极冰洋之说。故地心与南北极，皆有有情生活其中也。受苦业果，成苦根身器界，非吾人眼耳能闻见，亦非吾人生活所能衡断；然若得天眼智，亦能了了明证之也。在此地球既然，在水星、金星亦如之。火星据说唯十善业成，故除人以外，但有珍禽等旁生耳。四王天统诸神生类，故木星、土星、天王星、海王星虽为天界，兼为神界。忉利天、据顺正理论云：苏迷卢顶，于四角各有高峰，有金刚手药叉神等，于中止住守护。诸天中央大城，亦有青衣药叉防守；且龙象及妙翅鸟等旁生而神生者，与紧那罗、健达缚等亦时执役其中。故此天界，亦兼神界。要之，神生之器界，乃兼通于人间天上者也。

    十　此大千界与无量器界
    一小世界之空轮有限量，一小千界、一中千界、一大千界、一世界种、一世界海之空轮亦有其限量，然无数空轮互持交彻之无轮虚空，则无边际。无边之虚空中，如此索诃之大千世界者，或大于此，或小于此，或优于此，或劣于此，或先于此，或久于此，或暂于此，各成统系，各为安立。此索诃界东方之世界无量数，南西北方四维上下亦复如是。或成，或住，或坏，或空，在无尽时无边空中缩小观之，殆如海上浮沤，此生彼灭，暂存忽殁。反之，则在一刹那、一微尘放大观之，亦如大千华藏层积重叠，增长繁殖，展转相摄各为其主，展转相入互为其伴，异处异时，多样多式，如宝珠网，影体相涉，主伴重重，不可穷诘，如佛华严华藏世界品等广明。欧人迈格文，谓佛说世界，各方皆同一形式者，非也。

    十一　器界与有情之关系
    器界言有情身所依住之处，与所资用之器也。据三十唯识颂云：“不可知执受、处、了”。论解之云：所言处者，谓异熟识──一切种识──由共相种成熟力故，变似色等器世间相──即不执受外四大种之能造色 ， 及不执受外器界尘之所造色是也──；虽诸有情所变各别，而“相”相似 ， 处所无异──据在同一空轮内言──，如众灯明，各遍似一。问曰：谁有情类之异熟识变起为此相耶？答曰：或云一切，所以者何？如契经说：“一切有情业增上力共所起故”。或云：若如此说，诸佛菩萨应实变为此杂秽土！诸异生等应实变为他方此界诸净妙土！又阿那含等诸圣者，厌离有色生无色界，将来必不再下生于欲色二界，变为此大千界，复何所用？是故唯以现居此界及当生此界诸有情之异熟识，变为此界。契经但依少分有情而说一切之言，诸业同者皆共变故。或云：若如此说，则于器界之将坏时，既无现居及当生者，又以谁之异熟识、变为此将坏之器界耶？又诸异生厌离有色而生无色界者，后虽犹当下生，然于现近数万大劫中，既无色身，亦无须器界，预变为今欲色二界之大千界，亦复何用？又欲界与色界诸有情类，虽有色身，各须依资器界，然与绝然不同地位之器界，粗细优劣，远相悬隔，不能有互相依住资持之功用；此一地位之有情识，变为彼一一地位之有情器界，亦有何资益耶？然所变之器界，本为有情之“色根身”依持受用，故若于此有情身可有依持受用之器界，此有情识便应变为彼之器界。但为业果造受之阶地所离隔，不因居处之此界他方而阻碍──颇同代表各种职业阶级之国际团，但有阶级之分，而无国界之别──。是故虽生他方器界──他界之空轮内──，然与此处有情居于业果阶地相等之有情类，其异熟识，亦得变为此处阶地相等之有情身所资器界，彼亦可生于此为依资故 。 彼一一界有情识变为此界阶地相等之器界既然，此界有情识变为彼一一界阶地相等之器界亦然。故此器界，于将坏及初成之时，虽无有情而亦现有此之器界；彼一一界阶地相等之有情识，皆共变为此故。彼于此界既然，此于彼一一界亦然。可为图解如下：

    然于此说犹有须补充者，则异其阶地之有情，其异熟识虽不一切皆变不同阶地之有情身所依器界，然亦有以特殊关系而变之者，若上界离生喜乐地之大梵天，兼领欲界；舍念清净地之大自在天，兼领五有色身器地──即上表列之五阶地──；又有上地将下生于某阶地者，此诸上地有情识，应变为有关系用之下地器界也。下地有情，亦有努力修戒定慧等行，将上生于某上级地、或某他方之净土者，此诸下地有情识，应变为有关系用之上地器界也。故虽仅就业识所变之器界言──诸佛菩萨愿定通力所变者，下另说──，应有四句分别：

        一、现居及将生此方此阶地之有情识共变；此最居主要之地位，故若无现居及将生之有情时，器坏渐灭。
        二、不来居此方之他方同等阶地诸有情识共变。
        三、此方居上地能兼领于此阶地之有情识共变。
        四、此方、他方、土地、下地当生于此方此阶地之有情识共变。

    有此四句，乃穷尽有情识共变器界，以为色身依住资用之理由也。此方、他方有情，或以同等阶地而转生于他方此方同等阶地；此方、他方有情，或以不同阶地而转生于他方此方不同阶地。要之，可有转生色身依资用者，其有情识皆应互共变为可依资之器界。然此犹依一方一阶地内诸有情器共受用者而言。然别受用，犹应注重各类各个有情业识各变之殊异也。各类变者，若共居于此方五趣杂居地者，例对于人生所见之江河，人生则为水之受用；诸饿生等则见猛火或粪秽等而受用煎迫；诸天生等又见为金、宝、琉璃、庄严而受用诸乐；在诸水族，又视同空气而依为窟宅。缩小言之，同在地球之人，苦乐相差霄壤；同在中国，同在上海，亦复业果差别。各个人各变不同者，如忉利天，于同食具成美恶迥殊之食味；人亦随其特殊身心，于同一境感觉色、香、味、触不同，竟不知孰为正色、正声、正味耶？故诸器界，虽由无数有情同业增上，变成相似之境，其实但有相似而无同一。各有情心身，各依资于各变之器界；各有情各为一宇宙。时无本剽，空无边中，乃为尽理之谈，符于现实。然诸有情同业、异业互为顺违增上缘力，或总或别，相坏相成，以变为相似不相似之身器等，亦为现实之事。由前故说一切种识缘起，由后故说法界无尽缘起。

    十二　人生于器界之依资
    前于器界，既说明其原理，今再就资人生所依持受用者，切实言之。人生直接所依持者，固在于地球之陆地，然日月之供给光热，海蒙空气之供给风雨等，亦有关于依持，否则，色身陆地亦不能依持也。至于受用日、月、光、气、风、雨等，固多有直接间接关系；而尤以陆地及陆海所出产之矿植，供给于人生为衣、食、住、行、康、乐之器用者为要。大抵衣食取于陆海所产植物；住、行、康、乐之具，兼取陆海出产矿植以成。人生之生活，大都依赖于植物，故亦谓人为寄生植物者。人之受用于矿植等，较旁生等为特殊者，由手足分工而两足能支持其全身直立。旁生亦曰横生，人生亦曰竖生，亦由两足能支持直立其身否而别 。 两足能持身而直立，乃能运其两手，别为造作及受用于矿植之间。其造作受用于矿植之又一特殊力，则在能用于火，此亦旁生等所不能为者。由能用火，于是能采用钢、铁、煤、炭、石油等，制成种种五金之器。驯至能利用蒸汽力、水力、电力，产生近代工艺制造诸增强五色根识感觉力之器──望远镜等──，于见知上扩辟向来不见知之境界；制造诸汽车、汽船、飞机等之交通器，凿开向来不交通之阻隔。至于改造植物、动物之种类根身等，遂令死格式之自然界，亦呈以人力为主变因之日新月异活泼形势。人生之手乎，器界之火乎，二者实为人生工作于器界种种异能之机括，亦为人生受用于器界种种特长之基本；而依此亦愈见器界由有情识变之真相也。盖由人生有何等之意欲情识，即可运用手、火变生何等之器界以依持受用。故交通于水星、金星、火星之他器界，亦决非绝对不可能之事。人乎！人乎！勉哉！勉哉！善用其手与火，以工作于器界，固不难改创变造之，以适于人生之依持受用，而不必以地球人满为患等，效彼杞人忧天之坠也。然旁生、人生等色身，则同为须以器界为依持而受用于器世间者；虽可由互相感通情愿而资助为用，然若强取其色身而寝皮食肉，用之如器界之矿植，则为非理。盖旁生等特为吾人较愚蠢之幼弟，吾人当悯爱之，止其互为伤残而导之以共存共荣，为友为侣，至多亦责其为仆役为拘囚耳。甚至人相杀食，以他人色身为工具、为器物，而用之同于器界，则其犯分悖理之罪，更为难恕。故人生当依持地界而受用于矿植之器；人生、旁生，则应相为教导，面共工作生活，庶其人生可衣、食、住、行、康、乐于天地。


1-3第二章第三节

    第三节　所知情器

    一　所知情器概论
    前者虽别论所知有情与所知器界，其实有情与器之世间相，密切关连，不能绝然分划而说。虽于前二节中，亦曾说有情而及于器界，说器界而及于有情，犹有多分有情器界和合而现之事留待研述。且佛陀学中，虽分有情与无情之别，而草木诸生物，虽可合矿物统称曰无情，然矿物无生而植为生物，其间亦不能不有皎然之区别。且近人进之亦有言植为有情同人者；退之亦有言人生亦无情同矿物者──若美国行为派取销心理学者；或则宣言万物皆为生物，有情无情不别──若德国赫克尔。此之三者，甲可扩充为心本论或唯心论；乙可扩充为物本论或唯物论；丙可扩充为生本论或唯生论。据其意，万物祇有程度之高下，无性质之别异，则有情与器亦无可分别。然按验之现实，矿物、植物、动物三者，固各有显著之区别。动物能以音容表其苦乐之情，异于矿植，而特谓之有情；因谓植、矿曰无情物。植物能于死限前表其生态与表其死限后之死态，又与有情同能传殖自类生种，异于矿物，与有情同谓之生物。矿物唯有与植、动共通之结散变化性，谓之无生死物。此固平允明显，而无何隐秘难见者。依此分别，万物应有四差别性：一、结散变化性，二、死限生殖性，三、永续统摄性，四、自觉进化性。仅有第一性者，则为矿质等无生物；有第一性、加有第二性者，则为植等生物；有第一第二性、加有第三性者，则为人生以下之旁生等有情；有第一第二第三性、加有第四性者，则为人生以上之人生等有情。虽至天生及大乘圣犹有不能一概论者，然就人界情器观之，则秩然不可逾越也。有情之永续统摄性，与自觉进化性，皆以其各有之一切种识，及此识互依之意、意识等而言；以有此故，同为有情识者。人生之意识等较为发达，由意识而现人生之创造生活，故别说有一自觉进化性。旁生之意识等，较为昧劣，由异熟识受异熟之生活，故暂说无有自觉进化性；其实亦微有自觉进化之性也。由此有情与无情器之别，皎然应有。有情通于能变所变，无情唯是所变，如上言器由识变等。在无情物，植、矿之异，应更详究。

    二　动植矿之关系与区别
    凡动植矿物，皆指其色聚以言。矿之色聚，指金、水等，别称物质；植之色聚，指花、木等，别称生物；动之色聚，指人、兽等，别称“有色根身”。而其关系，统在能变现此诸色聚本质之一切种识──即异熟识──。器由异熟识共相种成熟力变，已如前说；有情有色根身，为颂中“执受”之一分──另一分即是一切种──。论亦释云：‘有根身者，谓异熟识不共相种成熟力故，变似色根──即眼、耳、鼻、舌、身中之神经系──、及根依处──即眼、耳、鼻、舌、身之血肉体──，即内──执受──大种及所造色’。又云：亦有以共相种成熟力故，于他身根、依处亦变似彼；否应无能受用他身。由此，人等虽死，所余尸骸犹见相续。此说有情有色根身，有其二分：一分“五根细色神经”，唯以一切种识之不共相种变成造所造色，由我爱执藏识执为自体；一分皮脏骨血等根所依处，虽以一切种识之不共相种变成造所造色，由我爱执藏识执为自体，然亦由一切种识中自他有情共相种助，变成造所造色。故父母能生育子女，友侣之身亦能相为受用。且其死后，虽不执为自体，在他有情犹见尸骸续存──与他界同地有情共变器界故，于将坏时器界犹存理同──。由此有四分别：一、共共相种变，即前器界同处同地同受用者；二、共不共相种变，即前器界各类各个别受用者；三、不共共相种变，即此所言色根依处；四、不共不共相种变，即此所言五根神经。由此例之，在一切种识中，“相种”可分三类：一、共共相种曰共相种，矿物器界皆由此变；二、不共不共相种曰不共相种；三、别加一类共不共、不共共相种，植物应由此变。其有死限生殖同根依处，故不共共；然无我爱执藏识执以为自体，故共不共；合此二义，乃于一切种识中为植物辟一特殊位置。要之，色聚中有情无情之区别，由于我爱执藏识执受为自体与否──我爱执藏识，间接有末那关系。执受为自体，为有情色身；不执受为自体，为无情──矿、植、尸骸等。矿物、植物及根依处、净色五根，其区别在一切种识中之“相种”不同：矿物，共相种变；植物及根依处，由共不共不共共相种变；五根净色神经，由不共相种变。其遍通之关系，在于一切种识；其区别与连带之关系，在能变之自种不同类、及藏识之有无执受。共不共不共共相种，亦持以各有情一切种识，随共相种变成之处，此“种”亦变生植物耳。此矿、植、动三者之区别与关系，虽为人间之现实观，亦此一空轮内五趣杂居地之现实观也。不及或过，遂成物本论等。

    三　人间情器与非人间情器
    依人间情器之现实，于动、植、矿三者之区别与关系，应若前述。然在不及人生者之旁生以下，以“自觉进化性”极昧劣故，人类中婴孩儿童亦近旁生故，多由异熟识受异熟之生活故，其所行动类机械故，于此习成其观想力，遂谓人生及余动植亦同矿物，悉为自然界因果力所支配之物故，立唯物论；而以矿物为本，初演化为植、动，进演为高等之动物，在演进为人生。然此祇见“结散变化”之矿、植、动共性，于生物“死限生殖”之特性，不无轻视；于动物及人“统摄永续”与“自觉进化”之特性，则更忽略不察。故于矿物为本之唯物论，于不及人生之生物立场，虽或可言，亦偏而不全矣。若在超过人生之天生等，所食、所用，皆可由身化生，不殊生物。至于四禅天，则所依器界亦随身而存没，殆犹人生之根依处，似可说依生物为本之唯生论；皆生物故，劣之则为动、植、矿物，胜之则为人天等故。然此可生三过：一、神生万物论：执诸万有皆神所生，成多神、一神等神教迷执。二、循环不息论：以生殖观祖父子孙，形气相续，在周期内循环变化，成循环论，所谓一阴一阳之道；恐形气循环之有时断灭，成不息论，所谓易不可见而乾坤毁。此为中国孔、老思想。三、轮回解脱论：以死限观前后今世身命相续，在异生类轮回变化成轮回论；厌身命轮回而欲得超出，成解脱论。此为印度数论、耆那、小乘思想──数论、耆那，以存我故非真解脱；小乘以无我故得真解脱──。此三种论，亦皆有偏。至于登地菩萨，于后得智证阿赖耶，观身器等皆心变现；后由得定自在，能随心转变身器等，固可以心为本说唯心论。然心但为所依能熏，由佛智观，应为识中一切种之别别现行，现行互互增上，说一切种现之缘起。故唯心论，亦有未圆。且人间但知“独散意识”之功用，以之而说唯心，或成自我唯心论，而但存自我；或成宇宙唯心论，而推本一神，归之泛神，故亦有过。故依人间现实，于动、植、矿应分别说，乃是多元而非一元。极佛智境，以一切种起一切现，由一切现互互增上，亦为多元而非一元；种由现熏所生，复说无元。然则唯物、唯生、唯心论，皆不可成耶？而以别义，亦可成立。举其总义，则“不离相摄”故，皆可随宜以说“唯”言。谓“所知境”──客观界──皆可名“物”，莫非所知境故，可名唯物，正名唯境论；从众缘所生──有为法、所显──无为法故，诸法莫非众缘所生显故，可名唯生──正名唯根论；一切所知不离于能知故，一切种依识熏持故，诸有为法皆所变故，诸无为法亦所现故，可名唯心──正名唯识论。然此所云物、生、心之三名，已非复前此矿物之物、植动之生、动人之心之义矣。故论人间情器，仍应用前矿、动、植三类之分别。

    四　有情与器界之关系
    有情与器界密切之关系，首为饮食。植物吸食于矿、光、气而造成原生质。有情除饮水、光、气等，更食植物所造之原生质，故有情之饮食，于植物为直接材料，而矿物亦为直接间接之材料 。 然此亦论欲界或太阳系或人间有情之饮食而已。佛言一切有情生命皆依饮食而得存在──一切有情皆依食住──，统三界有情言，分食为四：一者、段食：谓以有分量体段之食料，吸入有情身命流中 ， 经过变化，消坏原状，能为资益之事，谓之段食 。 所食质料，唯是系属欲界之香气、滋味、及坚、湿、暖等触尘；色之与声，但为目睹、耳闻，不由变坏资益身命，故不属段食摄。此唯欲界有情之食，若离此食，欲界有情即不能生存故。二者、触食：此为“能触”之触心所接触于境为相，三界有漏触心所才接触于境，即能摄受可喜乐等境令根识怡适；资养根识势力，故名为食。此触心所虽与八识相应，然属眼、耳、鼻、舌、身、意之六识触心所，触色、声、香、味、触、法六尘粗显境，摄受喜乐及顺益之舍受，资养根识之义胜故，由此说六触身为食；所谓“人逢喜事精神爽”者是也。此食通于三界有情，然无想天无前六识，应无此食。三、意思食：此以心有希望为相，以思心所为体。谓三界有漏思心所与欲心所俱转，于可爱境生希望故，能为资益身命之事；有希望则心身活动相续前进，无希望则心死而身亦死，故谓之食。然思心所虽遍八识莫不相应，唯第六意识能于未来境起胜希望，故祇说意识相应思为食，曰意思食；故无想天亦无此食。四者、识食：以能执持有情有色根身生命，令一期中相续存在为相。谓三界有情之有漏识，由前三食势力增长，能为执持身命相续生存之事，故名为食。识言、虽通诸识，以前六识有时不相续故，而第七识有时亦转其类性故，唯第八识是一类无覆无记性，随所生界恒时相续，独能执持有情身命于一期中令不坏断。故此识食，专指阿陀那识为体。若无此食，住二无心定及无想天之有情身命，应即时死坏故。要之，“食”以资持有情身命令不断坏为义，段、触、思三，直接有关器界；识依前三增长势力，间接亦有关于器界。

    五　人间之有情器界
    依上述区别与关系，关系中有区别，区别中有关系，情器重重，差别如表：

     由人与物观之，生物为沟通人与物之桥。自“根神经”至于植物，为生物者凡六 ；人占其四，故人亦属于物而物亦属于人。旁生又为沟通人与非人之桥，人生与旁生 同为有情故。有情又为沟通“能变”“所变”之桥，有情通摄心与物故。旁生与人、 正为有情；植、矿、日、星，正为器界；有情身心依故。自净色根及根依处，为执受 依，是个人自身故。他人之根依处及家国等、为人群互助依，人类社会所由成故。诸 旁生根依处、为有情资用依，人与旁生互亦相资用故。植、矿、陆、海、光、气，为 人与诸旁生生活资具之所从出，故为有情之生活依。太空诸恒星系与人生活所资无何 关系，然自净色根以至太空诸星系，皆为人类意识之所知境，故为人意识依。观此、 可知人生世界为何状矣。

    六　人生世界之我与非我
    常俗以自身谓之我，自身以外谓之非我。其实我与非我，但为人心之二概念，无固定之实体。犹如主观、客观二名，无一定之界域。主观曰我，主观有时而缩小或扩大；客观非我，客观有时亦扩大而缩小。其于现实虽同前此人生世界，而我与非我可有诸差别，今亦表之如下：

    就人生世界为范围，对观我与非我：但为我者，唯是现知一刹那心，于现刹那唯能知故，此为我之最缩小者。但为非我，亦唯太空诸恒星系，但为能知之所知境，于人生活无资用故，此为非我最缩小者。余十皆可通于我与非我。诸识心心所聚，在现刹那能知心上亦为所观境故；自此至于太空，同为非我，此为非我最扩大者。现知一刹那心、亦属八识心心所聚，故唯各人自识心聚为我；如数论等、主张眼、耳等根为神我用，同卧具等为色身用。人亦常言身是躯壳，为灵魂我主人所居舍宅，魂来宅造，乃有身生；魂去舍空，身归死坏。故自身至太空，同为非我。至常俗之自身以内为我，自身以外为非我，则更俗情之常矣。有凡所为皆依家族而起，家族以内为我，外为我非，此亦俗情常有。有凡所为皆依职团而起，职团以内为我，外为非我，若工团主义者之国际工团等。有凡所为皆依国民而起，国民以内为我，外为非我，若主张“非我族类其心必异”之国家民族主义者。有凡所为皆依人类而起，人类以内为我，外为非我，诸人道主义者近之。有凡所为皆依地球上有情类而起，有情类内为我，外为非我。有凡所为皆依生物类或地球系或日球系而起者，生物类或地球系或日球系以内者为我，外为非我；此为我之最扩大者。今此人类虽似未能有此心境，然由人类以进超人，要非不能有之。若儒书所云尽人之性、尽物之性，以进于高明、博厚、悠久、广大，与天地参其化育者，虽谓统日球系而为一大我，亦无不可也。明我与非我、但为概念上之一区别，唯是假名而无实体，则我非我之执情空，庶可进窥法界缘起无碍之现实矣。

    七　现代之人生世界观
    依现代人类学者世间之心境，取其心境中之所有，以构成人生世界观：物质精神化，发源于自然，自下而上升，高至于国际历史、迷信、魔术，为物质精神之混合；上达而归极于佛陀。精神物质化，发源于佛陀，自上而下，降至低于魔术、迷信、历史、国际，为精神物质之混合，下达而归极于自然。世界而人生欤？人生而世界欤？以全世界之众缘而集成人生，分析人生之众缘而为全世界，此在有现代学者常识之人士，苟能平心静气以审察之，则此人生世界观，固皆现实而无何诡奇也！

    八　太阳系之小三界
    佛陀学中所说三界，乃一大千界之三界，过于高广，不能由人生界一跃即至于彼。故今准依经论所传，别于一苏迷卢系内，说小三界。此小三界，依统治者立名：一云、能天主界── 即天神界 ──，三十三天之能天主，正统太阳系中天生、神生，兼统人生、旁生及饿生、苦生故。二云、琰摩王界── 即地祇界 ──，正统饿生、苦生，兼统人生及旁生故。三云、转轮王界── 即人畜界 ──，正统地星、水星、金星、火星人类，兼统象、马等旁生故。故能统治者之胜劣，故其次第如此。若依正被统治者言，由劣而胜：一、饿生、苦生界，居于水星、金星、地星之心或面，琰摩王建都于地星之腹而为统治。二、人生、旁生界，居于水星、金星、地星、火星之陆或海，转轮王建都于地星，御飞轮巡行于水星、金星、火星等处而为统治。三、天生、神生界，居于日球、海王星、天王星、土星、木星、卫星、小行星等，能天主建都于日球，以四天王等处而为统治。

    统饿生、苦生之琰摩王界，兹据众传绎其意云：饿生住处，一正，二边。正、居此地球下五百逾缮那处，有城周匝数千逾缮那量，琰摩王统饿生居住其中；边、居不定，山谷、空中、海边皆有。有威福者，有妙宫殿── 若人间诸神庙 ──，无威福者，或依粪秽、草木、冢墓、屏厕而住。据言大威德者，火星亦有，然此是神生类，乃空行、天行药叉等，非饿生类。或说地球西有五百岛城，半居有威福者，半居无威福者。传有转轮王你弥者，尝飞行游观之。梵名曰闭戾多──薜荔多──最初琰摩王名秕多，秕多界中所有曰闭戾多，形或似人，或亦似诸旁生，类皆饥虚畏怯，性极贪求饮食，故名饿生。苦生住处有三：一热，二寒，三边。热苦器在地球中心，有八大狱，最苦者为第八阿鼻旨狱。此八、每一有十六小狱为眷属，合有一百三十六所。寒苦器在地之边际──即南北极──，或亦通水、金二星边际，大者亦有八所。边苦器无定处，或在山间，或在水间，或在旷野，此应通于水、金、地星三处。其受诸苦，或有主治，或无主治。大抵热边诸狱，轻者由琰摩王之所治罚，重者与诸寒狱业招其处，受自然苦。梵名曰那落迦，意译苦器，唯受诸苦，故名苦生。兼管人、旁生者，萧梁元嘉十年皇族文宣王家，设有亡母灵床，一日居一身长色赤而似人者，举家骇传，人竞往观；沙门僧含与之问答甚多，久之形隐，唯闻语声。据云：此间有一女子，应在收捕，奉戒精勤，致稽时日。此床虚设，故权寄居。既为时众目观耳闻，应为事实。收捕于人，可知兼管人间事也。

    统天生、神生之能天主界：四天王以千手天、持鬘天、常放逸天、星宿天为眷属，统诸药叉、龙等，朝能天主于忉利天善法堂中，各依方位面向能天主坐。能天主所都善见城，纵广一万逾缮那量，天主与眷属居，诸宝严饰。城外更有欢喜、粗恶、杂车、杂乱诸游戏之园林池苑，诸天神等受乐其中。诸妙翅鸟、龙等神生，传有宝宫殿园池等。鸟常食龙，然但能食由胎、卵、湿生者，而化生龙威德胜鸟。宝宫殿中奉佛经像，自在快乐，皆等天生。兼统人生等者，毗昙论云：是四天王，于善法堂，以人间等善恶奏闻能天主等。四天王等，每月分界巡行人世间等，次第观察人等持戒、布施、修福德等，若多若少。善行者多，能天主等天众欢乐；恶行若多，能天主等天众忧恼。琰摩王等，亦受能天主之管辖。诸薜荔多有威德者，则服劳于四天王等。故能天主直接间接统治全太阳系诸有情器。世之神教，乃奉为人生世界之唯一真神、真父、真主，按之亦其福德较优人中转轮圣王耳。

    九　转轮王界变迁史
    据传：统人生旁生之转轮王界，由来已久。唯此地球变迁最繁，水、金二星亦有变迁，火星最为安定有常。而转轮王虽统治四星、或三、二、一星不等，要皆宅生于此地球。此地球上，于减劫中人寿八万岁时，各转轮王御金轮宝飞行空中，统治地星、水星、金星、火星──人及旁生；四星皆可交通往来，持十善法，自行教他。六万岁时，各转轮王御银轮宝，统治地、水、金星，交通往来。四万岁时，各转轮王御铜轮宝，统治地、水二星，交通往来。二万岁时，各转轮王御铁轮宝，统治地星，交通全球。皆以十善，自行教他。人寿减至不及千岁，无复具大福德转轮王出。虽有余善流布人间，恶增苦滋，交通阻绝，分为各国，各治其族，犹如粟散，时有离合。传转轮王皆备七宝：一曰、轮宝，乃天然物。二曰、象宝，三曰、马宝，此二属于旁生。四、将军宝，则为军事部长；五、主藏宝，则为财政部长；六、典御宝，则为交通部长；七、善女宝，则为母仪后范；此四属于人生。有此七宝，故能统摄人间之矿、植、动为资用也。现代人造飞机，亦铁轮宝之流亚欤！然人类之善行不见增长，凡所作为，多由忿杀贪争而为出发，战斗伤残压迫之苦，呼号奔走，无可宁息。证知近代工艺等虽大有增进，譬之落日回光，观若绚烂，而益近于黯暗。故今犹在第九减劫之末，大多数人之恶趋势，殆非少数善人之可挽回。然有心人亦不以此灰其志愿，留此善种传持不断，自能上生天界，往生净土。既可为此人间减尽转增之远胜缘，亦可为现时略略减恶增善之近胜缘也。故应益加奋励，以诸善行，自修教他，化导人生。盖此人间寿量，由减极而增之增劫已经八度，由增极而减之减劫今为九度之末；除初一度及最后度唯是由极长寿而减之外，中间须经十八度之减增。增减每经一度为一小劫，加初及后之二减劫，合为二十小劫，为此地球人生等类相续生存时量。今在第九减劫之末，譬之一人年未及半，正当盛壮之岁，虽暂病于衰弱，必能徐复康健，前途幸福犹无限量。扩此胸襟，云何不勉！他日海陆宽廓，河山平正，人寿物丰，金轮宝现，水、金、火星与地交通，慈氏龙华三会度人无量，吾今胡可不勤修胜行哉！火星交通之后，吾人亦得分享其乐。如云：俱卢洲人，入善体等河中沐浴游戏，脱衣置岸，着时随取，无有自他分别；乘诸宝船，优游快乐；诸树出生衣服、璎珞、甘果、琼浆，随意衣食；出诸乐器，歌舞弹唱，唯情所欲。全人间为一大公园，诸有情者闻之，当起歆慕！

    十　大千界之大三界
    统大千界即索诃世界以言之，佛陀学中最普通者，分说三界。前二界有形器，无色界无形器。无形器者即如虚空，遍于前二界中，故索诃界统称三界。而此三界，亦为异生、外道种种有情器界最繁复者。他方诸有情器界之心境，或胜于此，则减少此中之恶趣；或劣于此，则减少此中之善趣；无有更增加于此索诃界之情境者，有之则唯超情之佛刹耳。故此三界，可代表一切有情器界之种种心境。三界向称欲界、色界、及无色界，今为精密其分别之意义，兼用色、欲二字以为界别：一、有色有欲界，包括天趣及人趣等六趣异生；二、有色无欲界，包括四禅诸天；三、无欲无色界，包括无业果色诸天。色者、指诸物质以言，有色即有物质之身器者，无色即无物质之身器者。欲者、指尘欲言，于自身外所有之物，谓之曰尘，于尘有所贪欲──贪等相应之欲，不与贪等相应之善欲等，非此所云──，谓之尘欲；此尘欲，简言之即为食色之欲──“欲界有情”乃以食色为性命，故云食色天性。要之、为风轮所轨持之魔罗天以下，即有阴阳之性，有阴阳之性即有食色之天性，有食色之天性即有贪着受用于自身外之五尘欲──色、声、香、味、触五尘。故有欲者，即是有此五尘贪欲，专就人事显著者言，亦曰有于财、色、名、食、睡之五欲。既有物质之身器，复有五尘之贪欲，故曰有色有欲界也。初禅以上，虽有身器，然由业果化生 ， 无有男女阴阳性别，而以禅悦滋养身心，亦不贪求身外色、香、味、触之物为食 ； 男女饮食之欲完全解脱，无此五尘贪欲，故谓之有色无欲界。无色界天，不但无五尘欲，亦无业果所生物质身器──色有二种：一、业果色，由异熟生；二、定果色，由禅定生，此有后者而无前者──，故谓之无欲无色界。凡佛陀学，初步、在离神、旁、饿、苦四生之杂恶业，成人天之善业，重在律学；次步、在离尘欲之业，成清净之梵行，兼重律、禅二学；三步、在择灭杂染之惑业，成净善之圣行，修律、禅、慧三学，由此乃能度越三界，圆成出世间之圣果。三界为诸异生外道各别贪着之所，既为佛陀学者所对治之病患，亦为佛陀学者修历中之过程，故应先了察之。否则、将举步荆棘而无从措手；甚或随情贪着，误认异生外道之境而为圣证，终陷三界深坑，末由超出。此为佛陀学之重要关头，习者当审择焉！

    十一　大千界之九地
    前于所知有情节中，分六种生类之情器，详于欲界而略于色无色二界，以此二界诸天合为天生类故。三界之分，上下等略。今分九地，则详色无色界而略欲界，以欲界六趣并为一杂居地故。兹先列表再解释之。

    无色四地，以虚线表其遍于诸有色界中。上之八地，皆以禅定浅深而为分别。故加三乘圣者之灭尽定，谓“九次第定地”。此于佛陀学中有特须注意者：一、为违反初步佛陀学之彗星中阿素洛，二、为违反次步佛陀学之寄居他化自在天之魔罗天众，三、为违反三步佛陀学之大梵天与寄居广果天之无想天及无色四天。然有分别：一、违反不大而无抵抗行动者，二、违反较大而兼有归顺行动者，三、违反极大而无抵抗行动者，四、违反极大而兼有抵抗行动者 。 前之一类，即四无色界天，深耽空定而障圣慧 ， 甚或迷为涅槃圣证，故有违反；然违反不大而绝无抵抗，故诸圣者修习禅定，亦游寄之 。 次之一类，则为彗星之阿素洛与初禅之大梵天王，阿素洛好争杀，率诸恶神、恶人、恶饿生等与日系诸天战，违反佛之戒律；大梵天王自认及为他说是世界主及众生父──能天主虽亦被低等神教奉为世界之主、众生之父，然此为奉之者之过，非其自身之过；以其自认及为他说，唯视为以十善行果，为太阳系中诸有情类服务之一公仆耳，故与大梵天王不同──，违反佛陀众缘所生法之慧学，生起以一不平等因为万有本之一神教迷执，故有违反。然其违反亦不甚大，以阿素洛等虽有时违反太阳系中之公善律，有时亦能履行不违，非一切时违反。大梵自心亦不坚认为世界主及众生父，但有时以憍心自胜，诳诸愚者令归顺已；如遇佛陀学之智者，亦时悔过称谢。且阿素洛遇佛兴世，既为拥护于佛之八部众，大梵王亦与能天主同为请佛说法之归信者，故三乘圣者皆摄化或寄生之。第三一类，乃无想天 。 此天存物质而灭心──其实物质不离心有，彼但伏灭前六识现行耳──，灭前六识，认此为究竟涅槃而修定，复由此定所得业果，执为究竟涅槃；此为绝灭虚无外道，迷执极深，极违佛之三乘圣慧。然以身若枯木而无反抗行动，故诸圣者唯叮咛弃而远之耳。第四一类，则魔罗天是也。此虽不定违反欲界有情之公善律，然定违反佛及梵等禅学。专以男女、饮食等五尘诱他人贪欲，系有情于欲界，令不超出于此贪欲。随生瞋等，亦多违反欲界公善，使沦坠旁生等，故于佛陀学之违反极大。且凭其力，时为扰害修超出三界之行者──但超欲界，彼意将来仍可退堕于欲界中，故犹不深扰害，唯以修佛陀学超三界者，遂为彼之大忌，观比丘一曰怖魔可知也──。且于修圣行者证胜果时，以或诱或迫诸抵抗行动肆其妨阻。故诸圣者，每须示威降伏，乃能不为摇夺；故此独为佛陀学之怨对，斥之曰“魔罗”──即怨害义──。吾人发愿超出大千而游历大千者，不可不知此诸多国俗民情矣。

    十二　大千情器之所余分类
    有情及器界之分别，前二节中言之已备。尚余五种，兹且略陈：
    甲、以识住识不住分别者：识者、认识，亦曰取着。住者、生已相续存在。有情生于此身器时，能起其认着识相续存在，则曰识住。此有七处，曰七识住：一、身异想亦异识住处：此包括欲界之人生、神生、天生及不在劫初之初禅三天，身则形状胜劣以类而异，识想亦各认信有异。二、身异想一识住处：此包括劫初之初禅三天──大梵、梵辅、梵众，身胜劣异，然在劫初同想认是大梵所生。三、身一想异识住处：此指二禅三天，各居自天不相往来，自天色身形量均一，然认识之思想不无差异。四、身一想一识住处：此指三禅三天，事一如前，更加认识之思想亦齐一。五、空无边处识住处：舍有量色，取着无边空。六、识无边处识住处：舍所现空，取能现识。七、无所有处识住处：舍能现识，取无所有。余若欲界旁生等三恶趣，识昧劣故不成识住；第四禅天及非非想处天，禅定深故，不起识住。此依认识论分别者。

    乙、以有情乐居有情不乐居分别者：乐者、爱乐，居者、居住，生此身器爱居住者，则曰有情乐居。有九有情乐居，前七同前七识住处，皆是有情所乐居故；第八非想非非想处，第九无想天处，各有一类有情，迷为究竟涅槃安稳处故，旁生等三恶趣非所乐居，以多苦故；四禅九天亦非乐居，既舍乐受，又无迷为涅槃处故。此依情爱论分别者。

    丙、以色想有无分别者：欲色二界有色，余是无色。无想定天无想，非非想处天非有想无想，余为有想。

    丁、以寻伺有无分别者：寻者、发话之粗思慧，伺者、发语之细思慧。在语言时必有寻伺；不发语言，在定心时，定浅或有细发语伺，定深并无细发语伺。瑜伽论云：‘此中欲界及色界初静虑，除静虑中若定若生，名有寻有伺地；即初静虑中间若定若生，名无寻有伺地；从第二静虑至余有色界及无色界，名无寻无伺地。’此依常在禅定或不常在禅定以分别者。

    戊、以诸有色之处，撮略分判，如瑜伽论，计五十四处。

    虽此五种之分别法，佛陀学中不甚通用，然亦不无特长之点，故今及之。

    十三　索诃界外之十方情器
    方无定位，且索诃界内万亿小世界，有万亿空、风、水、金轮及其所持情器；百万中世界，亦有百万空、风、水、金轮及其所持情器；千大世界 ， 亦有千空、风、水、金轮及其所持情器。合成一大千界，有一空、风、水、金轮以持其所持。此空轮等持所持者，无一刹那不在旋转！昔观为东，今或为南西北四维上下；乃至今观为下，后或为东南西北四维上；何有定向可言！然就人类常识，姑以日、地关系，假定方向：见日现处曰东，见日没处曰西，面东背西，左曰南方，右曰北方；东南之间曰东南方，西南之间曰西南方，西北之间曰西北方，东北之间曰东北方，顶之所向曰上方，足之所向曰下方。由是推至索诃大千大空轮外，曰索诃东有某某等世界，乃至曰索诃下有某某等世界。其为器界，或众宝成，或杂秽成，或光云成；或但有杂恶趣有情，或但有人、天趣有情，或有阴阳性之男女，或由花或气质化生，或兼有之略如此土，或为此土所难比知。佛陀所说大乘素怛缆中，其所列者难可详举；且多涉及超情佛刹，在情器中姑置存而不论，以论之亦无关所知之现实故。然各有情一切种识，随其异熟──业报──成熟力故，变共相种作器世界，遍索诃界同等阶地；各各器界，乃至索诃以外十方各各同等阶地器界，皆识心现，不离心外。此依“现行”限在同等阶地。若依种子，则下至苦生界，上至佛无漏界，一切种子识中皆备。瑜伽师地论云：‘复次、此一切种子识，若般涅槃法者，一切种子皆悉具足，不般涅槃法者，便阙三种菩提种子。随所生处自体之中，余体种子皆悉随逐。是故欲界自体中，亦有色界无色界种子；如是色界自体中，亦有欲界无色界种子；无色界自体中，亦有欲界色界一切种子’。种子者，识中潜在能力也。识中具备一切潜在能力，谓之一切种识。一一有情，各各有一一切种识，即各各具备能现起种种界地情器之潜在能力。依此一切种识以言，故一有情完具十方一切界地情器，横尽十方，竖穷十界，皆不离于此识。若一有情如此，其余一一有情莫不如此。潜具既然，现行亦然。能变之识既然，所变之相亦然。一摄一切，一入一切，一切入一，一切摄一，乃适符所知情器之现实。


1-4第二章第四节

    第四节　超情佛刹

    一　超情佛刹概论
    有情之情字，有三义：一者、爱情，随所生体──异熟识及根身器界──系爱曰情；此则阿罗汉、辟支佛、初地以上菩萨──取初地同阿罗汉义──及佛陀之四圣，皆曰超情，皆已超舍“我爱执藏”之能执所执故。二者、有“异熟识”谓之有情，阿罗汉至十地等觉犹未舍于异熟识故，皆曰有情；则超情者唯有佛陀。三者、诸有“识”者皆名有情，佛陀亦有四智相应之庵摩罗──无垢──等八识故，亦名有情，毕竟无超情者。瑜伽说六十二有情，佛陀亦在有情数故。故此所言超情，但依前二义言。超我爱执情曰超情，故此超情佛刹亦兼摄诸圣刹；超异熟识情曰超情，故此超情佛刹正指佛陀真应身刹。梵名刹多罗，译土或世界，与前有情器界之器，字义相当。不过彼为译名，此存梵音，以区示染净之别耳。佛刹有真有应：真皆净刹，唯圣智相应，净识变缘故；应通净秽，随有情类净染识所变，身器应现故。如释迦牟尼索诃佛刹为秽刹，阿閦不动佛刹与阿弥陀安乐佛刹为净刹等。此随有情识边以言，随佛智则净秽无定。例净名经，舍利弗疑释迦佛陀为菩萨时意岂不净，而此佛刹乃不净耶？佛告之言：“盲者不见日月，岂日月不明耶”？时大梵王语舍利弗：“我见此地球如自在天宫，勿谓不净”。舍利弗言：“我今见此丘陵坑坎荆棘沙砾土石诸山，秽恶充满”。梵言：“仁者心有高下，不依佛平等清净心，故虽如自在天严净，见此地球不净；若依佛智，乃见此地亦净”。时佛足指按地，此索诃界三千大千世界豁然通朗，百千万亿珍宝严饰，譬如宝庄严佛无量功德宝庄严刹 。 又法华于此刹，联合余刹，三次变为一大清净刹等 。 至佛华严之华藏世界品，言此索诃界虽为普照十方炽然宝光明世界种中之一佛刹，然有十三佛刹微尘数世界所围绕，且与十方无数佛刹互相联络，周遍无限虚空法界。释迦牟尼虽为此地球史实上之人，然亦同时即为此索诃界百万亿太阳系中一行星上之历史人生，且亦同时现身于百万亿忉利天及大梵天等处而说法。别名摩诃毗卢遮那──此译遍一切处种种光明，或译遍照，或译大日，即释迦牟尼名遍照，即索诃世界名华藏，则即此有情器界为超情之佛刹矣。净秽镕融，超绝情谓！

    二　佛刹之分类
    佛刹虽别真应，未能显其幽致，通核诸大乘，可分三干：法身、报身、化身。一、法性身刹或常寂光净土。此又为三：一者、平等法性身刹：法者、一切现实事理义相，性者、常遍如是真相。瑜伽论云：云何法性？是诸缘起无始时来理成就性，是名法性。云何法住？如成就性以无颠倒文句安立，是名法住。由此法住以彼法性为因，是故说彼名为法界。故于平等法性身刹，又名平等法界身刹。此平等法性遍一切情器，皆名平等法性身刹。有情无情，是佛非佛，一切平等，无少差别；不生不灭，不一不异，不垢不净，不增不减。依此故言：有情无情本来成佛。二者、分显法性身刹：此有偏分、等分。小乘得生空智，所显生空法性──小乘涅槃──，谓之偏分所显法性；大乘初地以上菩萨得二空智，地地增进，分显平等真如法性，谓之等分所显法性。三者、圆显法性身刹：佛正遍知，圆照一切，全显平等法性。于上平等、分显、圆显法性虽无身刹之别，而得假说为法性身刹者，以一切法事相，依法真胜义性，即此诸法相性，假说为法性身刹故。二、受用身刹或实报庄严土：前法性身刹皆本来成就，由显不显或显差别，说有三种。此受用身刹，则由因生起；因圆果满，受用于果，谓之受用身刹。兹别为二：一者、唯自受用身刹：此唯佛陀之自受用，虽诸佛陀之自受用身刹皆周法界，非一非异；然此佛陀之自受用身刹，唯此佛陀变缘而自受用。彼彼佛陀亦复如是，各不杂乱。刹周法界，虽亦无有身刹之可区别，然庵摩罗识摄持为自体则得身名，身所依住则得刹名，故曰唯自受用身刹。二者、自他受用身刹：此有十重差别，即法云地不可说不可说世界受用身刹，以至极喜地百大千世界受用身刹是也。此于十地菩萨，皆为地地自受用之胜果。然在佛陀，则为出其少分功德，随他分量令他共为受用之身刹也，故曰自他受用身刹。三、应化身刹或凡圣同居土变化身刹。此为佛陀及大菩萨──地上菩萨亦能应化佛身相故──全隐自果受用功德，唯随下地有情机感，应机化生身或刹等。此分三类：一者、胜应化身刹：应诸回趣大乘之小乘圣、及大乘内凡位菩萨与诸天等，高大妙严，胜于人故。二者、应化生身刹：此如生赡部洲史实上之释迦牟尼。三者、随类化身刹：阿素洛见为阿素洛同类，龙见为龙同类，旁生见为旁生同类，饿生见为饿生同类；身刹受用类各相似。又一类中，随其罪福深厚差别，感观不同。此三总为应化身刹。真应重重，表之如上：

    依佛而辨：法性身刹及唯佛自受用身刹为真身刹，毕竟无自无他、无说无闻；凡成法会及闻说法，皆应身刹。若依地上大乘菩萨而辨：他受用亦为真身刹；余应身刹。若依地前三乘贤圣及诸天等而辨：胜应化亦为真身刹；余应身刹。若依不发大乘心之小乘及凡人等而辨：应化生亦为真身刹；唯随类化为应身刹。向来诸佛学者，不明此义，定执华严、大日等经所说毗卢遮那以为法身。中国佛徒，又以梵网戒经所说卢舍那佛，谓是报身。按此、则知华严、大日等之毗卢遮那，通于他受用及胜应化之身刹，乃大乘圣者与三乘贤圣及诸天等之所见者。依普贤──即金刚萨埵──等，则为十地之他受用。卢舍那即毗卢遮那，不过译音稍为差异，谬执彼为法身，此为报身，尤极愚妄！按此戒经，据千华台之卢舍那，即为以千佛刹为境之离垢地菩萨所见之他受用身刹，此为大乘之戒地故。千华上之千释迦为胜应化佛身刹，一华为一大千界故。每华有百万亿释迦，即为劣应化佛身刹，各以一赡部洲为所依故。知卢舍那为他受用，应知毗卢遮那亦为他受用佛，但诸天之所见，则当为胜应化身耳。若言报、化不离法身，则虽随类化亦法身；无非法身，何得别指毗卢遮那以为法身？若言平等法性身刹，则虽牛溲马勃亦为法身，何足据以为胜？妄谈真言等经为法身说，是实不知法身一名之为何义者也。知此分判，千载疑云应可披豁？

    三　此大千界之应生佛史
    据诸传以会释其义：此大千界──今曰索诃，然过、未、应别有名也──以五十五之火灾劫，七水灾劫，一风灾劫，合为一风灾劫──即一大千界一度之成住坏空─。过去一风灾劫曰庄严劫，现在一风灾劫则曰贤劫；未来一风灾劫曰星宿劫。每一风灾劫有千佛应生其中。庄严劫中千佛，华光佛为首，而毗婆尸佛、尸弃佛、毗舍浮佛为末。毗婆尸佛距今已九十一火灾劫，尸弃佛与毗舍浮佛距今已有三十一火灾劫。毗婆尸佛至尸弃佛之间，有六十火灾劫无佛应世；而毗婆尸佛前之十余火灾劫，则有九百九十四佛应世。此贤劫中千佛，拘留孙佛为首，第二名拘那含牟尼佛，第三名迦叶佛，第四即释迦牟尼佛，第五即未来弥勒佛，皆出兴于此一火灾劫中；最后名楼至佛。由毗舍浮佛至拘留孙佛，于庄严劫贤劫过渡之间，亦有三十火灾劫中无佛应世。此一火灾劫中，于住劫之二十小劫前八小劫，于某小劫此地球中人寿五万岁时，应生拘留孙佛；于某小劫此地球中人寿四万岁时，应生拘那含牟尼佛；于某小劫人寿二万岁时，有迦叶佛应生；今第九小劫，人寿百岁时乃应生释迦牟尼佛。毗婆尸佛至释迦佛，佛传上最有名之七佛也。后第十小劫人寿八万岁，乃应生弥勒佛。于弥勒后十小劫中，尚有何佛应生，则无确传。总之，于此贤劫风灾劫中，犹有九百九十五佛应生。后一风灾劫曰星宿劫者，千佛以日光佛为首，末曰须弥相佛。虽一风灾劫中各有千佛，于每一风灾劫之四十九火灾劫中，若干劫中或无佛出，或某劫中有多佛出，亦无定准。前诸佛陀学者，未能确知若庄严劫等是名一风灾劫量者，故于诸佛兴世相距劫量，是火灾劫之一大劫，或住劫中之一小劫，不能会通决诸疑滞。知大千界应依一风灾劫而说，则所谓过去庄严劫千佛，现为贤劫千佛，未来星宿劫千佛者，为此一大千界之三千应生佛史，斯可知矣。

    四　地球之应化圣地
    今言圣地，以超我爱执藏之情，通诸三乘圣者之地而说。据传释迦牟尼趺坐成佛之菩提场，为大千之中心。故此大千界中过现未诸佛，皆于此成佛，则印度之菩提场，应为此一住劫中诸佛共同圣地。法华经言：我此灵鹫，圣众充满，劫火烧然，亦常安稳。则灵鹫山应为释迦圣地。华严经言：东方有仙人山，有金刚胜菩萨与三百众住中说法；南方有胜峰山，有法慧菩萨与五百菩萨住中说法；西方金刚焰山，有精进无畏行菩萨与三百众住中说法；北方有香积山，有香象菩萨与三千菩萨住中说法；东北方有清凉山，曼殊室利菩萨与万菩萨俱住中说法──中国传即五台山也──；海中有金刚山，法起菩萨与千二百菩萨住中说法；东南方有支提山，天冠菩萨与千众俱住中说法──传即天台山──；西北方光明山，有贤胜菩萨与三千众俱住中说法；西北方香风山，有香光菩萨与五千众俱住中说法。大海中庄严窟，有诸菩萨住中；毗舍离南善住根处，俱珍那城有法座处，清净彼岸城目真邻陀窟，摩兰陀国有无碍龙王建立处，甘菩遮国出生慈处，震旦国有那罗延窟──传即劳山──，疏勒国牛头山，迦叶弥罗国次第处，增长欢喜城尊处窟，庵浮梨摩国亿藏光明处，乾陀罗国苫婆罗窟，各各有诸菩萨住中说法。又相传南海边有普陀洛伽山，是观自在菩萨之应居处──中国传即舟山群岛中普陀岛──。又传鸡足山为大迦叶尊者入定俟弥勒佛处──中国传即云南之鸡足山──。又传天台方广为五百阿罗汉住处。中国俗传，又以安徽之九华山为地藏菩萨处，四川之峨眉山为普贤菩萨处，与清凉山及普陀山为四圣地。他若玄奘西域记等所传诸国，佛之圣地难以枚举。西藏佛徒传有“香拔喇”者，人至其处，现身成圣，或即喜马拉耶山顶无热恼池。于一微尘现宝王刹，此皆地球上之超情佛刹，与圣感通则睹圣境，否则人情但知人境，虽历其处而不睹也。

    五　此小世界之胜应圣刹
    弥勒上生经说：弥勒先于波罗奈国、劫波利村、波婆利大婆罗门家中生，却后十二年二月十五日，还本生处人间命终──按弥勒与曼殊室利，同为释迦牟尼时之历史人物，诸大乘经多由结集──。时知足天七宝台内──按即内院──师子座上忽然化生，身长十六逾缮那量，具足三十二相、八十种好，宝冠严首、眉间放光，无量化佛、化菩萨众以为侍者──故为胜应身相──。常说不退转地法轮之行，令诸生其处者皆不退转无上菩提。过地球岁数五十六亿年，乃来应生于赡部洲成佛。又言：知足天之内院圣刹，乃由其天五百万亿修施度之天众，为供养一生补处菩萨故，以天福力变化而成。牢度跋提造善法堂，种种庄严妙饰，胜过欲界诸天之所居处。天女围绕，华香散布。摄人生等上生内院。此地球中释迦佛法之信崇者，持戒习禅，持大乘法，虽未得成圣果，若能称弥勒名，念其形像，命终即得上品上生。其次、诸佛徒众，闻弥勒名恭敬礼拜，欢喜赞叹，恒无间歇，命终亦得中品上生。其次、大地人众，虽或无知造诸罪业，后闻弥勒佛名礼拜忏悔，供养称念，命终亦得下品上生。故释迦云：弥勒于将来世，当为此人间有情作大归依处；若归依弥勒者，即于无上菩提得不退转，昔尝序此经云：

    夫知有无上菩提，又知有已得垂得此无上菩提者，复知自他有情皆有能得此无上菩提之因性，且尝自期于必得之者！顾人命在呼吸间，一旦无常，即成隔世也。若于生死犹未自在，非藉佛菩萨摄持之力，则于所志之事，诸趣流转，昧忘可虞，故须急“欣净刹”、“亲上圣”之务。否则上无以圆大觉，下无以济含识，近无以净一心，远无以事诸佛，不亦唐功寡效乎！然十方佛刹虽有缘者皆得生，而凡在蒙蔽，罔知择趋。惟慈氏──即弥勒──为一生补处菩萨，法尔须成熟当界有情，故于释尊遗教中曾持十善、受三皈、称一名者，如次皆于弥勒佛三会闻法。而在吾人既闻释尊遗教，即为已与慈氏尊有缘，可求上生内院，以亲近之矣 。 况慈氏应居知足内院，与吾人同界──欲界──，同刹──索诃世界──，而三品之生因，行之匪艰，宁不较往生他佛刹为易乎！一经上生，皆即闻法，不退大菩提，与往生他刹犹滞相凡小者，殊胜夐然矣！故斯经实为吾人一生成就不退佛果之秘要，曾发无上菩提心者，不可不奉持以蕲向焉！

    此小世界之胜应佛刹，实为由人间入佛刹之一捷径。然非弥勒菩萨之所摄持，则虽知足天众亦同处而不得相见。传玄奘大师等皆生其处，吾人当知所歆往也！

    六　大千界之胜应圣刹
    华严经等，说初地至十地菩萨为成熟诸人天等故，应生为人间转轮王，及忉利天、时分天、知足天、化乐天、他化天，与大梵天、光净天、无量净天、色究竟天天王。虽复示同人天，而其出世间之胜福庄严身刹，亦唯能修大乘行者乃相得知。又第四禅无烦天、无热天、善见天、善现天、色究竟天，唯证阿那含等圣果──阿罗汉回心、大乘报身亦居其处──之圣众等所居，名五净居。虽同在四禅之广果天等，圣凡界异，亦但钦闻而不得相亲近。又瑜伽说：复有超过五净宫地，有大自在住处，十地菩萨由极熏修第十地故，得生其中。此对天众为胜应化身刹，菩萨自住亦通受用身刹。如说：菩萨入十地时，净居天顶忽然出生大宝莲华，量等百万大千世界，超过一切世间妙庄严，出世善根之所生起，众宝为藏，宝网弥覆，无数莲花以为眷属；菩萨身相称此华座，为十方来九地以下菩萨说法。放诸光云遍十方界，出供养具供养诸佛，诸佛亦放智光灌此菩萨之顶。十方诸同十地菩萨，互放光照，增长定慧。其后十地行圆满时，亦即于此成等正觉。然未成佛之前，身刹虽广，犹有限量；至成佛时超诸限量，乃成等法界、虚空界之自受用身刹。故经论说真身佛乃于净居天界示现成佛，未成佛前其异熟识所变身器，未有不属三界摄者。除佛、若说于三界外别有有情界者，是仁王般若等遮为外道说故──依异熟识属三界摄；若依妙观察智、平等性智相应心品，超过三界──。故十地菩萨之圣刹，亦为四禅净居天摄，外现色究竟天天王胜应化身，内即为十地菩萨故。内圣外王：王随俗故，王一大千；圣应真故，住百万亿阿僧祇刹。

    七　索诃界外著名佛刹
    依佛说阿弥陀经云：从是西方过十万亿佛刹，有世界曰极乐，有佛号阿弥陀，今现在彼说法。其刹无有众苦，但受诸乐，故名极乐。七宝栏楯、罗网、行树围绕，七宝池八功德水中，青黄赤白光色莲花，大如车轮。黄金为地。常作天乐，雨众天华，微妙香洁。游十方刹，供养诸佛。由佛化生种种奇妙杂色之鸟，与风动、水流、树林、罗网等演说菩提分法。阿弥陀者，即无量光及无量寿，常以光明照十方刹；成佛以来已经十劫，将来寿命犹无量故。复次、人天大众及佛弟子，诸阿罗汉与菩萨等，亦无量故。其刹无三恶趣，无恶趣名。诸上善人俱会一处，皆是不退转地，多有一生补处菩萨。故此处有情，闻者应发愿往生彼刹。然非少善根福德因缘可往生彼刹。若能称念彼佛名号一日以至七日，一心不乱，命终即得往生。又依观无量寿经及佛说无量寿经，往生分为九品，皆是莲花化生。然花开见佛、闻法、得果有迟早：最下品生，须经十劫，花中悔罪，乃得花开见佛；最上品生，于弹指顷即得见佛闻法。

    此阿弥陀净刹，于华严、法华、楞伽等摩诃衍乘，广为赞扬，诸国佛徒亦广奉行，龙猛诸师于诸论中亦皆称述。然专说者，则在三经一论。经已前引，论即世亲造往生净土论。由此净刹，信求往生者多起诸分别：或言必至初地菩萨乃可往生，或言五逆十恶十念成就、皆可往生；或言此为受用身刹，或言此为应化身刹；或云佛大悲愿、方便摄受十方有情不可思议身刹。今取往生论意，略为决择：凡言净刹，有纯净者，即真佛刹，唯在佛果，为佛法性身刹及自受用身刹。次净增者，八地以上；次半净者，初地以上；为佛菩萨自他受用身刹。次少净者，大乘贤位及二乘圣，为胜应化身刹；次微净者，为应化生身刹。此阿弥陀净刹通摄五种，而往生者所生在后三种。上三品生，见佛闻法即登初地，为初地以上半净刹；中三品生，为三乘贤圣少净刹，亦有诸声闻弟子故；下三品生，为人天外凡微净刹，亦有人天等故。且依鼓音王经：其城纵广十千由旬，于中充满刹帝利种。阿弥陀佛父名月上转轮圣王，其母名曰殊胜妙颜，子名月明，奉事弟子名无垢称，智慧弟子名曰贤光，神足精勤弟子名曰大化，魔王名曰无胜；所言不异应生佛故。由上品生，故言初地乃可往生，此应为受用身佛刹，如十六观中所说报身相。中下品生，故十念成皆得往生，为应化身佛刹，如鼓音王经说。佛随多级有情所宜而现，故应说为佛大悲愿方便摄受十方有情不可思议身刹。下至五无间逆有情，上至十地之觉有情，皆以佛果大悲愿力，现为随分所宜净土而摄受之。依佛果现，故皆纯净；依有情现，故随分净，由此经论说有多异。然以华严经意，则以阿弥陀刹为随初地菩萨所现受用身刹，故较量诸佛刹时劫，说索诃界一劫为极乐界一日，极乐一劫又仅等于金刚佛刹一日──二地净刹──，可比知其为初地净刹矣。故愿往生真极乐刹，亦须精进，广集地前多福德善根为因缘，不能以懈怠心即希冀也！

    又药师琉璃光如来本愿功德经云：东方去此过十殑伽沙等佛刹，有药师琉璃光佛净琉璃刹。昔行菩萨行时，发十二愿修佛净刹，摄化有情；今现成就佛之净刹，功德庄严，说不能尽，如极乐刹无有差异。无有女人，无三恶趣及苦音声。有日光遍照、月光遍照二菩萨，为无量无数菩萨众之上首。此方有情，皆可发愿往生彼刹。虽悭贪不施、暴恶不善、嫉妒毁他、妄言害众之有情，闻彼佛刹名号能信奉者，亦能转恶为善，舍于罪报而得人天福报，往生于彼。又虽持戒修善愿生极乐，未决定前，临欲命终，若闻彼佛名号亦得往生其刹；或生人天增长福善，决不更受三恶趣身及女人身。又其佛依本行愿力，若斋洁身心供养奉持者，能使各人现身得遂种种所求，尤能延寿、免脱灾横。诸国民族有众灾难，人生亦有九种横死，三业恭敬于彼佛者，皆得救脱，增加种种现身幸福，于当来世生于彼刹或生人天，受诸快乐。此药师净刹与阿弥陀刹严净无异，其特殊处，在令信崇者于现身生长福善，脱离罪恶苦难，故又可谓为能增上现生安乐之净刹也。

    八　索诃界外无数佛刹
    前已举索诃界外阿弥陀刹及药师琉璃光刹，此为佛教最名称普闻之二刹。他若显密诸经所说，东方阿閦佛刹，南方宝胜佛刹，北方成就佛刹，上方香积佛刹等无数刹；与法华等所说过去未来无数佛刹，今概不论，而依华严示其大略。华藏世界品说：最中央有无边妙华光香水海，其“世界种”名普照十方炽然宝光明；分二十重，第十三重最中央即毗卢遮那索诃世界，有十三佛刹微尘数世界围绕；其下为超释梵佛光明照耀刹，有十二佛刹微尘数世界围绕；又其下为无量功德法佛之恒出现帝青宝光明刹，又其下为一切法海最胜王佛金刚幢刹，又其下为清净月光明相无能摧伏佛出妙音声刹，又其下为广大名称智海藏佛出生威力地刹，又其下为欢喜海功德名称自在光佛众华焰庄严刹，又其下为普光自在幢佛之净妙光明刹，又其下为香光喜力海佛普放妙华光刹，又其下为金刚光明无量精进力善出现佛种种光明华庄严刹，又其下为净光智胜幢佛一切宝庄严普照光刹，又其下为师子光胜照佛种种香莲华妙庄严刹，其最下为净眼离垢灯佛最胜光遍照刹；如次有十一佛刹、至一佛刹微尘数世界围绕。索诃世界上为遍法界胜音佛寂静离尘光刹，又其上为不可摧伏力普照幢佛之众妙光明灯刹，又其上为清净日功德眼佛之清净光遍照刹，又其上为无碍智光明遍照十方佛之宝庄严藏刹，又其上为无量方便最胜幢佛之离尘刹，又其上为普照法界虚空光佛清净光普照刹，其最上为福德相光明佛妙宝焰刹；如次以十四佛刹、至二十佛刹微尘世界围绕。此虽仅二十刹，然每刹十方面有微尘数世界围绕，则其刹数已无可量。

    加以无边妙华光香海水之东，又有离垢焰藏香水海遍照刹旋世界种，亦有二十重主刹，与一佛刹至二十佛刹微尘数世界之围绕。其南又有无尽光明轮香水海之佛幢庄严世界种，其右旋有金刚宝焰光香水海、佛光庄严藏世界种，其右旋有帝青宝庄严香水海之光照十方世界种，其右旋有莲华因陀罗网香水海之普现十方影世界种，其右旋有金刚轮庄严底香水海之妙宝间错因陀罗网世界种，其右旋有积集宝香藏香水海之一切威德庄严世界种，其右旋有宝庄严香水海、普无垢世界种，其右旋有金刚宝聚香水海之法界行世界种，其右旋有天城宝堞香水海、灯焰光明世界种。离垢焰藏香水海外方面，又有变化微妙身香水海善布差别方世界种等若干香水海与世界种；无尽光明轮香水海外方面，又有具足妙光香水海之遍无垢世界种等；金刚宝焰光香水海外方面，又有一切庄严具莹饰幢香水海、清净行庄严世界种等；帝青宝庄严香水海外方面，又有阿修罗宫殿香水海、香水光所持世界种等；金刚轮庄严底香水海外方面，又有化现莲花处香水海与国土平正世界种等；莲华因陀罗网香水海外方面，又有银莲花妙庄严香水海、普遍行世界种等；积集宝香藏香水海外方面，又有一切宝光明遍照香水海、无垢称庄严世界种等；宝庄严香水海外方面，又有持须弥光明藏香水海、出生广大云世界种等；金刚宝聚香水海外方面，又有崇饰宝埤堄香水海、秀出宝幢世界种等；天宝堞城香水海外方面，又有焰轮赫弈光香水海、不可说种种庄严世界种等。此各各香水海中世界种，所有主刹及围绕刹，略与无边妙华光香水海中世界种相等。故如“毗卢遮那佛索诃刹”者之佛刹，其数之多殆难计算。其中情器之形状、体性、方位、时量等种种差别，亦难称量。非初地以上之大乘智，不能通达也。

    九　情器及佛刹之十法界
    超情佛刹中之应化身刹，依有情器界而现应化故，通六类之情器故；由此乃合超情之四圣身刹、及六凡情器，曰十法界。十法界者，十类身心器界之总称也。从缘所生身心器界及彼由起之缘，统谓之法；十类界别，别谓之界。从缘所生身心器界，兹表于下：

    普通为六凡、四圣之分别；天台家有时为众生界、佛界之分别；贤首家有时为有情世间、器世间、正觉世间之三种分别。又诸经论祇说世间为有情世间及器世间之二种，则有时或专从异生界说，有时亦通有情界说，以依异熟识皆三界摄故；有时亦通佛陀界说，佛亦六十二有情类摄故。身心器界由起之缘，即五蕴唯识诸法等。故天台家依此分别，说缘所生身心、曰众生一千──众生指有情言──，说缘所生器界、曰国土──国土即器界──一千，说彼由起之缘法、曰五蕴一千。谓十法界一起九伏，一主九伴，故每一界摄余九界。十十成百，百中一一各备法华所说“如是相、性、体、力、作、因、缘、果、报、本末究竟等”十如是，故各为一千也。三千在种──彼云在性──皆名理具，三千现行──彼云从缘──皆名事造，故又说为理具、事造两重三千，总摄之则唯十法界而已。故十法界为有情器界、超情佛刹之总摄，亦为真现实论者所知成事之总摄。


1-5第二章第五节

    第五节　所知成事评判

    一　所知成事评判绪言
    前之四节，对于所知现实成事，已略说竟。然所陈者，不惟语超常俗，亦时有违学者世间之所思议，故于此所知之现实成事，颇多伏疑，犹待推决。盖依比量而谈，虽若可通，而按之实验之现量，间难征信；则比量言，亦成虚设。若云佛陀之至教量，皆从真现量所出之真比量教为所依准，然按所言，与向来流传之佛说，时亦不无抵牾之处。由此违学者所知故，违常俗学者之现量或比量故，亦违真现实论者所依佛陀之至教量故；则前四节中陈说之所知现实成事，其大部分虽可凭信，犹有其余生问题处，须更恣为研择，详求解决。于此若非加以评判，则前泛引之说，不等于天启之神话，亦应类独断之玄谈，此非真现实论者之所应为也。是故于所知之现实成事，随有疑难之处，再通释之。

    二　有情托胎识问题
    前说人之得生有托胎识，于是生理学者生问题曰：依佛陀学，人身之生虽赖父母精卵成胎，尤仗有投托于胎之业识，乃能生长；然近世生物学者实验之所知，则人身者、实由父精中之精虫，有一或二之强力者先占入母之卵珠中，由此一精虫为主体？藉卵珠为营养而得成胎者也。此佛陀学与科学实验所知者之相违处，其将何理以通，夫托胎识不明，则有情以身生始有，身灭即无，则无前身，亦无后身，三世流转之业果义，何自安立？于此问题，若无一正当之解决，不惟不足以通生物学者之难，而佛陀学将根本摇动矣。故必明托胎识，乃明业识与父精、母卵同为构成胎之三要素。故业识不从父精、母卵有，不从胎有。业识虽刹那生灭，而无始相续恒有，新新不停，如急水流，有之无始，故亦无终。而此识暂托胎生人类身，应有前身，亦有后身。世间一切有情色身，得生所从，约为胎、卵、湿、化四种形式，已如上述；而各有识托中，以为主力。此四生中，人以胎生为主，生理学亦多就人身研究，故今当就人类托胎识以明之。先取生物学家胎生学中可怀疑点，试从诘之：男精中有精虫，女精中有卵珠，此诚易为试验之事，按佛陀学尤有左证。如治禅病秘要经云：

    子藏者，在生藏下，熟藏之上，九十九重膜如死猪胞。四百四脉从于子藏，犹如树柢散布诸根，如盛屎囊。一千九百节如芭蕉叶，八万户虫围绕周匝。

    四百四脉及以子藏，犹如马肠，直至产门，如臂钏形团圆大小，上圆下尖，状如贝齿。九十九重，一一重间有四百四虫，一一虫有十二头、十二口。人饮水时，水精入脉，布散诸虫，入毗卢虫顶，直至产门；半月半月出不净水，诸虫吞吐，犹如败脓；入九十九重虫口中，从十二口虫窍中出，如败绛汁。复有诸虫细于秋毫，游戏其中。诸男子等宿恶业故，四百四脉，从根本散四肢，流注诸藏，至生藏下、熟藏之上。肺、脾、肾脉，于其两边，各有六十四虫，各十二头，亦十二口，宛绻相着，状如指环；盛青色脓，如野猪精，臭恶巨甚。至藏阴处，分为三支，二支在上如芭蕉叶，有一千二百脉，一一脉中生于风虫，细若秋毫，似毗兰陀鸟觜。诸虫中有生筋色虫，此虫形体如筋，连持子藏，能动诸脉，吸精出入；男虫青白，女虫黄赤，七万八千共相缠裹，状如累环，似瞿师鸟眼。九十八脉上冲于心，乃至顶髻──脑──。诸男子等眼触于色，风动心根，四百四脉为风所使，动转不停──脑筋──。八万户虫一时张口，眼出诸脓，流注诸脉，乃至虫顶；诸虫崩动，狂无所知，触前女根。男精青白，是诸虫泪；女精黄赤，是诸虫脓。

    又如正法念处经云：
    十种虫，有行于髓中──脑筋虫──，有行精中──生殖虫──。何等为十？一名毛虫，二名黑虫，三名无力虫，四名大痛虫，五名烦闷虫，六名火虫，七名滑虫，八名下流虫，九名起身根虫，十名忆念欢喜虫。

    按所谓筋色虫，在男青白者即精虫，在女黄赤者即卵珠。复云：有行于精中者，第九曰起身根虫。起身根虫者，或言男根由此虫故起，或言所生胎中色根由此生起。此起身根虫指精虫言，事尤明确。故胎生学所言人胎由男精虫及女卵珠以成，及精虫卵珠之有诸情态，可为佛陀学之明证，而初无所违也。然吾于胎生学中“由一精虫占一卵珠以成胎”之说，彼固从何征验以得其实，则极怀疑者也！夫适当男女和合以成胎之际，男女二人之自身既无从察验，此男女二人外之他人亦无从察验。若于后时取其既成胎者为验，则但得既成之胎状，至当时如何构成此胎之情状，终不明了。若但依男精用显微镜所显之虫相，即推定但由一虫占入卵珠以成胎，斯则惟是臆决之谈，非征验之实也。由诸虫凝聚成男精，何以知不由诸虫凝聚之精和合女卵以成胎身，乃必由精虫聚中之一虫独占卵珠以成胎乎？又何以知置空气或温水中之男精所现虫之情状，非入空气及温水后转变而起之游离状？既非在男身中时之本状，亦非和合女卵转变成胎时之状乎？故科学征验之所知，乃只知精中之有虫而已，过此限度以外，则虚谬之推想，不得冒充为实验科学也。但胎生学者所以计由一精虫独成胎者，殆由见精中有虫，又见精中诸虫互相聚散杀活之情状，复计多虫生命不应合为一人胎生命，遂推想由精虫聚中一强有力之虫，将余虫排杀后，独占胚珠以化成人胎耶？信然者，则人之身命，实由父精中之一虫继续长养而成，人者不过一精虫之扩充，绝非一新生之生命；固不容有托胎识，亦非父母精血和合所成，乃适为怪谈矣！意彼谬想，必由计一身命由一身命进展而来，故计人由精中一虫变化 。 此由执著「个体”为实──萨迦耶见──，不知细至一虫，粗至一人，皆和合之聚耳。夫人身乃一虫聚也，男精、女精亦虫聚也，何因不许人胎亦为一虫聚，而定由一虫以成哉？瑜伽师地论云：

    又于余鬼、傍生、人等，及欲、色界天众同分中将受生处，见己同类可意有情，由此与彼起其欣欲，即往生处，便被拘碍。死生道理，如前应知。

    彼即于中有处，自见与己同类有情为嬉戏等，于所生处起希趣欲，彼于尔时，见其父母共行邪行所出精血而起贪爱，若当欲为女、彼即于父起贪，若当欲为男、彼即于母起贪亦尔；乃往逼趣，若女于母欲其远去，若男于父心亦复尔。生此欲已，或唯见父，或唯见母，如是渐近彼之处所。如是如是，渐渐不见父母余分，唯见男女根门，即于此处便被拘碍。死生道理，如是应知。若薄福者当生下贱家，彼于死时及入胎时，便闻种种纷乱之声，及妄见入于丛林竹苇芦荻等中；若多福者当生尊贵家，彼于尔时闻有寂静美妙可意音声，及自妄见升宫殿等可意相现。尔时父母贪爱俱极，最后决定各出一滴浓厚精血，二滴和合，住母胎中，合为一段，犹如熟乳凝结之时；当于此处，一切种子异熟所摄执受所依阿赖耶识和合依托。云何和合依托？谓此所出浓厚精血，合成一段，与颠倒缘中有俱灭，与灭同时即由一切种子识功能力故，有余微细根及大种和合而生，及余有根同分精血和合搏生。于此时中，说识已住结生相续，即此名为羯罗蓝位。此羯罗蓝中有诸根大种，唯与身根及根所依处大种俱生；即由此身根俱生诸根大种力故，眼等诸根次第当生。又由此身根俱生根所依处大种力故，诸根依处次第当生。由彼诸根及所依处具足生故，名得圆满依止成就。又此羯罗蓝色，与心心所──业识──安危共同，故名依托。由心心所依托力故色不烂坏，色损益故彼亦损益──胎生科学依此点言──，是故说彼安危共同。又此羯罗蓝识最初托处，即名肉心 。 如是识于此处最初托，即从此处最后舍。

    既知胎成由识、有托胎识；复知此识无始恒转若流，未有断绝；则今生之前非无前生，今生之后非无后生。而所为或善不善之业，皆熏持于此识中，将牵之以受种种身，死生流转，则其有三世业果相续也明矣！

    三　有情中有身问题
    前者言健达缚或中有身，乃生此一问题。康有为尝问曰：佛陀五趣生死、三世业果之说，大有裨于人群道德，但其所依以施设有情流转相续者，乃在乎中有身；若中有身之事实不明，则五趣流转三世相续之义，无从安立。今按佛陀说法，应机浅深，对人天机说续有情，以除异生断执──今此唯物科学皆为断执──；对三乘机说人无我，以离外道常执；对大乘机说唯有识，以空余乘法执。通人无我，达唯有识，则不须立此中有身，自明诸趣流转之业果相。而康氏宗在人群道德，则人天机也，应说续有情以除异生之断执，故当一解中有身义。中有身、古译中阴身。有谓诸有，阴谓五蕴。有即五蕴，非五蕴外之有；蕴即诸有、非诸有外之蕴；表蕴是有曰有，表有是蕴曰蕴，故蕴与有同实而异其义。伽耶、译身，是“一聚”义。有诸蕴法集为一聚，是为有身，亦曰蕴身。云中有身、中蕴身者，谓于一期死生分为四有：一、生有，当初受生位。二、本有，当已生未死之位。三、死有，当正死之位。四、中有，当乍死未生之位，谓“业识”于现报身已舍、后报身未得之中间所有之一蕴聚，名曰中有身也。然本有身死而中有身生，中有身实一新生起之五蕴聚，非从本有身或死有身所离出之一分，故不同俗说所指潜躯壳内之灵魂神我。盖俗计之魂神，是一实常个体，活时栖躯壳内为躯壳主，死时离躯壳而独存，再取他种躯壳栖住，此中有身乃是死初别成一幽隐微细五蕴聚，即指此幽微五蕴聚曰中有身而已。故中有身备具形状、根识、寿量，实为别一过渡之业报身。经论言之参差，难具征引，兹录瑜伽论资依据：

    又诸众生将命终时，乃至未到惛昧想位，长时所习我爱现行，由此力故谓我当无，便爱自身，由此建立中有身报。若预流果及一来果，尔时我爱亦复现行，然此预流及一来果，于此我爱由智慧力数数推求，制而不着；犹壮丈夫与羸劣者共相粗力能制伏之，当知此中道理亦尔。若不还果──无我爱者──，尔时我爱不复现行──，中有不生。

    云何──中有身──生？由我爱无间已生故 ， 无始乐着戏论因已熏习故──我法执──，净不净业因已熏习故。彼所依体──一切种识──，由此二因增上力故，从自种子，即于是处中有异熟无间得生。死生同时，如秤两头，低昂时等。而此中有必具诸根。造恶业者，所得中有如黑羺光，或阴闇夜；作善业者，所得中有如白衣光，或晴明夜。又此中有是极清净天眼所行──所见──，彼于尔时，先我爱心不复现行，识已住故。然于境界起戏论爱，随所当生，即彼形类中有而生。又中有眼犹如天眼，无有障碍，唯至生处，所趣无碍，如得神通亦唯至生处。又由此眼见己同类中有有情，及见自身当所生处。又造恶业者，眼视下净伏面而行，往天趣者上，往人趣者傍。又此中有若未得生缘，极七日住；有得生缘即不决定。若极七日未得生缘，死而复生，极七日住；如是展转，未得生缘乃至七七日住。自此以后，决得生缘。又此中有七日死已或即于此类生，若由余业可转；中有种子转者，便于余类中生。又此中有有种种名：或名中有，在死生二有中间生故；或名健达缚，寻香行故，香所资故；或名意行，以意为依往生处故，此说身往，非心缘往；或名趣生，对生有起故。当知中有除无色界，遍于一切生处。又造恶业者，谓屠羊鸡猪等随其一类，由住不律仪众同分，故作感那落迦恶不善业，及增长已；彼于尔时，犹如梦中，自于彼业所得生处，还见如是种类有情及屠羊等事，由先所习，熹乐驰趣，即于生处境色所碍，中有遂灭，生有续起。彼将没时，如先死时见纷乱色，如是乃至生灭道理，如前应知。又彼生时，唯是化生，六处──官体──具足。复起是心而往趣之，谓我与彼嬉戏受乐，习诸技艺；彼于尔时颠倒谓造种种事业及触冷热。若离妄见，如是相貌尚无趣欲，何况往彼！若不往彼，便不应生。…………又于旁生、人等众同分中将受生时，于当生处见已同类可意有情，由此于彼起其欣欲，即往生处，便被拘碍。死生道理，如前应知。

    于是有疑问焉，诸业报身不出五趣──即六生类──，此中有身既为一业报身，于五趣中属何趣乎？若已属于五趣之一，如何乃非后有而是中有？若非属于五趣，如何乃有“趣所不摄”之业报身？今解之曰：中有身虽亦业报身，但以此身专为前身已舍、后身未得、中间稍有停泊而受，故或言至久唯七日，或言可七七日，或言虽不限长短七日必一死生。古师喻为调任候用之官，前任乍卸，后任未定，于其中间暂为旅驿舟车之客。即兹旅驿舟车之客，喻中有身。在官固有专职，在客亦有定分，故亦业报。然以为迁转经过上暂寓而受，故为五趣不摄之中有身。然悟无我唯识，何以不须安立中有身耶？曰：明十二有支缘起之流转，故悟无我。未悟唯识者，以过去二支惑、业，现在七支苦、惑，未来三支业、苦，明诸趣死生相续。达唯识者，明现在十支、未来二支之生死流转。皆已明非常非断之业果流者，三世业果义成，故不须更立中有身；而同时亦明中有身唯五蕴及唯识，了中有身之实相也。

    四　有情之心理问题
    西洋传统心理学，浅狭未尽心理内容之深广。其始为基督教所谓灵魂之学；继在文艺复兴时代，演化为研究唯心论所谓“内心精神”之学；继为研究意识之学。故其所云心理学者，始终立在与肉体或外物或客观相对之一方面，为研究所谓灵魂或内心或意识之学也。而所谓传统心理学，亦至演为意识心理学乃成立。此意识心理学，若探究其源于上古之希腊哲学者，所谓意识，仅侧重“知识”之研究；继由卢梭等特注重感情；又由康德等特注重意志；乃并列知识、感情、意志为构成意识之三成分。知、情、意三分法之心理学，遂为百年来传统之定例。然所研究之意识，大抵指成人醒时、显然之心理现象言；继研究到成人睡时及儿童、动物等本能反射作用，有非显然之意识所能包括者，遂有“潜意识”、“阈下意识”之说明以济其穷。

    然传统心理学，其研究之对象为成人意识，其研究之方法以内省为主。继因内省之经验各人不同，不能成为科学之公列，渐多注重观察方法，不足则加以人工之试验。以成人意识之不易观察也，而务以群众或儿童或动物心理为察验之对象，于是渐变其研究之方法，以观察试验为主而取销内省；专主观察试验，以求合于研究物理之科学方法，成立等于物理之一般公例，乃有“行为派心理学”兴起。行为派心理学，创于美国之瓦特生。此派以基于物理“反射作用”及“交替反应”，说明一切心理现象，皆目之曰行为。以唯是行为故，主张取销意识。有藉思想以证有意识者，则目思想为“隐微言语”而取销思想；有藉动机以证有意识者，则目动机为迟延反应而取销动机。然思想、意识等，本为非物理的“心理名义”，故研究意识等学可名心理学；今行为派既一切解说为基于物理所起行为而取销一切心理名义矣，顾犹袭用心理学之一名，殊为不合；然非有“行为学”即可取销“心理学”也。就有情、无情之色法以研究说明者。为物理学、生理学等；就有情之心法以研究说明者，为心理学；就有情无情之心色法各行动事为以研究说明者，为行为学；就人之行为以究明其规范者，为伦理学。然对行为学既可别有物理学、生理学、伦理学，何独不可对行为学而别有心理学？若以心理不能离行为而存在，故但以行为学包括心理学而不能别有心理学者，然行为即动作，凡有皆动，绝无可离行为动作而存在者，则亦应以物理等不能离行为故别无物理等学。反之，行为派既许对行为学别有生理学等，岂不应许别有心理学耶？行为派难之曰：行为不离物理、生理，而物彼理、生理，非无特有之德，故应别有物理、生理诸学。而心理则正是行为，别无特有之德；换言之、心理学与行为学名异实同，故今既正其名曰行为学，不应别有心理学也。答曰：心理非无特有之德，证据正复不远。行为派云：‘我们也可以说物质界可有时间或空间超越性，不过物质没有自觉罢了’。行为派既赫然承认有此自觉，又承认是物质所无，则此自觉非心理之特德，是何？无自觉的行为是物理的行为，有自觉的行为是心理的行为，虽皆不离行为，对行为学即不妨别有物理学，亦何妨别有心理学！盖凡自觉即是心理，心理虽复非一，若无自觉即非心理。有情众生所有之“情”，换言之，即是有自觉而已。既自觉矣，即被知矣──如自证分之知见分──，何尝不在“可知范围”中耶？若唯以但可为客观之色法为可知，而不知可兼为主客观之心理亦可知，且拨之为无有；则如光中昭显诸象，谓唯有诸象而无光，不睹光光自昭互显，非狂愚耶！虽然、行为学有裨益于心理学之研究，亦犹物理学、生理学之能有裨益于心理学之研究也。

    除行为派之外，近有另标为联念派、完形派、生机派者。生机派以杜里舒为代表，假定有一“隐德来希”──生机──，为区别生物与非生物之要素，以之说明一切心理。此隐德来希者，乃灵魂论之理论化，虽近于藏识之变起根身及由种子发生诸识，然未有精审之观察，颇涉含混。而完形派以惠墨塞苛勒老夫卡为代表，颇能说明心理由众缘互成之一点；但从知觉据为起点，祇可以说明第六意识之心理现象，未能究及前五识及后二识之心理。联念论从心理分析至感觉为原点，然后联合以解说知觉、记忆等种种心理作用，为相承培根、洛克以来之机械论心理学，祇及由前五识关系以说到第六识；即于前五识色根性境刺激反应与诸心心所皆众缘互成义，亦有缺漏。此诸各派与行为派皆不无一长，而各有偏执，取其众长，去其偏执，更进而为佛陀心理学之研究，庶其有渐明心理真相之可能！

    五　器界之苏迷卢等问题
    苏迷卢虽说为太阳系之总称，然按之向来流传之佛说，有诸多不符。一曰、形量不符：向来说苏迷卢立体高十六万逾缮那量，底面纵横直径八万逾缮那量；腰身瘦小，虽无定说，至小当有直径二万逾缮那量，此如何可云是太阳系耶？二曰、日月不符：向来说日轮五十一逾缮那量，月轮小一逾缮那量，绕苏迷卢，于四洲互见为昼夜。别有日天子、月天子率眷各居日月轮内。日月之蚀，由阿素洛执持，如何可云日球是忉利天，且会通月球绕地、地球绕日之说耶？三曰、诸星不符：向来说星形量，最小只三拘卢舍量，最大不过十八拘卢舍量，水、火、木、金、土与罗睺、计都──慧星──皆在其内。且说二十七或二十八宿管诸地方，十二宫本命星管人生命，与中国之俗传相似。此如何可会通近代天文学上所说行星等耶？答曰：此诸所疑，诚如来难。形量稍可通释：地球绕日，每日移动，然每一日各有日之反面，为地球上之所不见，海平线上隐说所见之面，海平线下隐说不见反面，底面则各为所见之日轮正面，亦图甲乙示之：

                      甲图是地球绕日成岁图

                  乙图则剖春秋所见日轮之各一面

    甲图是地球绕日成岁图；乙图则剖春秋所见日轮之各一面，即成苏迷卢形所言之量。随俗假设，不能为准，前已言之。且印度俗言八万或八万四千，意云“极多数量”，犹言日球形量极大，地球距离日轮之量极远，量数极多，寄言八万而已。前此曾言佛陀之说，或不违世间之俗情，应机而谈，则随昔时印度常俗或学者间之说；先既申明，今当随现时之学者世间而说，则于日月星宿诸不符者，虽应刊落不取，亦无违于佛陀学之原则。

    六　情器之生命由来问题
    前言有情及植物之生命，不从神造而有，不从物质化合而成，亦不定从他世界所传来；而各从一切种识及其中之潜在自种生。诸各有一切种识之生命──有情──，不以生而遽有，故未生以前有前世；不以死而断灭，故既死以后有后世；既生未死之间则为今世，故成三世。前世之前有前世，后世之后有后世，前前无始，后后无终，故前后今成无世量。生命流行三世无量世而不断灭故，造于昔、今，责于今后；业报相寻，早迟莫逃。于是人与人或人与有情相偶之道德，乃有利他则两利、害他则两害之自然律；人与人或人与有情相学之教育，乃有悟他则两悟、迷他则两迷之自然律；由道德与教育之有此自然律，于是道德相感，教育相引，可由人而进化超人，由超人而进化至超超人。违此道德教育之自然律，则由人沦坠三恶趣，或流转于异生类中，不能进化至超超人。进化也，教育也，道德也，皆基于无始生命之不断。

    然现代之生物学者，观诸有生命者，或分裂生，或产卵、孕胎生，或单性生，或两性生，其类虽殊，要皆子体从母体生。至寻地球上生命之起源，有言陨星坠空，从他世界载生命种子以传来；有言由半流质之炭素化合物，偶经酵素作用而成，故蛋白质等有机物，今皆可由无机物以造成；有言地球之质点中本有生命，得适当之机缘，遂出现而生生不已。起源如此，则可知各个生命之终于死而断灭，将来地球破坏，或气候变更至不宜生物，则全地生命之亡灭亦可推知；乌有不断之生命哉？答曰：若云生命皆从他生，地球上生命由他世界以传来，然他世界生命仍从他生，并非最初生命，故对于生命之起源，说如未说。若云最初生命从无机物化合而出，如无机物造成蛋白质等，然所造之蛋白质等仍无生命。生人有生命也，死尸无生命也，所造蛋白质等死尸，不能证成生命由无机物化合而出。俗传腐草化萤，湿地生虫，今照以显微镜，知亦由萤与虫之微卵生，不从腐草等之无机物生。盖生命之必有精神，无精神之物质必无生命，此有机物与无机物之所以分也。如以刀及手同插入于水，而手生寒凉之感觉，刀则无感觉焉；一刀以至聚无量刀，以多种之形式而变易其聚合，亦不能令生感觉焉。故生命中感观等精神，乃各从其“自种”生，犹物质之各从其“自种”生，决不从物质之聚合变化生也。若云地球等质点中本有生命，得缘而遂出现，此诚稍可通矣；然生命之潜在，为生命之种子非即生命，值缘出现乃为生命。一切种识及精神物质诸种子，周遍无始，潜转不断；值缘乃出。现为地球以至为诸生物，各从其自种生，不得谓从地球生也。盖量之分合与体质之变化有异，合十升水为一斗水，分一斗水为十升水，此量之分合无关于体之变化，体固无异，量亦仍等。一分水、以化学药品化为“氢”二分、“氧”一分，此体之变化亦关于量之变化，量既不等，体亦大异。凡非分合而是变化，必非但由现事分合所成，乃别由其自种为主，加入诸现事中或摄或拒，乃成为水、为氢、为氧。故水与氢、氧，虽互为现起之缘，而其现起实各有其自种。由此可知地球体为生命出现之缘，而生命之现起亦各有其自种。有情以一切种识为自种，各精神物质以一切种识中之各种子为自种，得缘则兴，失缘则潜。故有情之生命，无始流转，兴潜不断。彼生物学者之臆说，皆违事实。于是今说乃为现实真相，生命之不断明，则前所言道德、教育之自然律皆可为决定之真理，而人生亦有互助与进化之可期矣。

    七　超情佛刹之余义
    问曰：若应化身刹亦超情佛刹中摄，应别无有有情器界，已皆摄在三类应化佛刹中故？答曰：据现行言，上上能摄下下，下下不摄上上。若非超情佛刹有此应化身刹，则有情无上达之缘，佛圣亦无下被之化。上下隔绝，何由教导有情令亦成佛？故依异生──凡夫──，既言有情器界，复依圣者而言应化身刹，此于一事立二名义，以此一事关系能化圣者、所化异生之二方故，亦由二方关系和合成故。天台家名曰凡圣同居刹，谓六凡、四圣之所同也。然应可作三句分别：一、纯秽刹：谓有一类有情器界，经一度乃至多度之成住坏空都无佛陀应化其中，但名有情器界，不名应化佛刹。然佛圣虽不现成佛之相，亦应有同事潜化其中者，故亦名凡圣同居刹。其后由坏空而又成住时，若既转变，不在此例。二、秽增刹，或微净刹：虽有佛圣应化其中，然有佛时少而无佛时多，如此索诃界是。在有佛化期中亦名应化佛刹，在无佛化期中应但可名有情器界。圣者常所同居，故当名凡圣同居刹。然上二类，皆由三界所系诸有情类之所变成，正名有情器界。于第二类，亦旁属超情佛刹耳。三、秽减刹，或少净刹：此由佛于菩萨位中本愿行力，摄化有情所共变成，若阿弥陀刹、药师琉璃光刹等，常时有佛应化其中，当名应化佛刹，且通他受用佛刹也。然其中所化有情，亦有未登圣位者，故亦名凡圣同居刹。则凡圣同居刹名义，较应化佛刹之名义为宽广也。兹表如下：

    问曰：凡圣同居刹既包括应化佛身刹，诸经论中唯说法性、受用、应化三种超情佛刹，此胜应化佛之净刹又邻接于他受用佛身刹；照天台家又于凡圣同居刹与实报庄严刹──受用佛刹──之间加设一方便有余刹，以为佛陀应化阿罗汉、辟支佛所居之刹，又将位置于何处耶？答曰：此亦为天台家所特殊之一点，似无至教明文可据。约义而会通之，则有二义：阿罗汉、辟支佛之回心修大乘行者，仍居大乘地前之资粮位，故彼云方便有余刹，当即指胜应化佛刹之一分而言。阿罗汉、辟支佛之不发大乘心而灭身者，则彼云方便有余刹，当即指法性身刹中一分“生空法性”而言。佛菩萨亦同证此生空法性，故得寄言佛亦应化其中。故虽约义加设此方便有余刹，仍不出法性、受用、应化三种佛刹也。


2-1第三章第一节

    第三章　所知现实蕴素

    所知现实成事，前已以所知之有情器界及超情佛刹之四节说明之。此现实成事中所含蕴之材素，今次当说。然今真现实论者所说之现实蕴素，与科学等理化学上所分析之原素，貌虽相似，其实大不同也。故应先知二义：一者、本体论上，彼先认执前身器等为实在体之变成物，别有物之本原实体为因。体有质、力合变成物。分析以求其原始之实质，则曰化学；分析以考其原始之实力，曰物理学；近由发见质、力不分离故，统以分析考求物体之质、力者，曰物理学或物力学。以其分析诸物所获之质力为本因，然后综合结构以成为现实身器等。今谓不然，现实之身器等虽为幻事，若云实在则皆即为实在，别无此外之原始实在体及其质力以为本元，以无始故亦无元也。反之、则无变非始，亦无事非元。换言之，则现变实事即实在，亦现变实事即本元也。然一现变实事当前，其相续相摄中，各别含蕴种种关系。即以其所各含蕴之种种关系，说为所含蕴之材素。就彼所含蕴之材素，说为因缘等，而说此为果；其实因缘等即果，果亦即因缘等也。就果而观之无别因缘等，就因缘等而观之无别果；果非在于因缘等外，因缘等非在于果外。故──彼之实体，或说是物、或说实在、或说是我，故等唯神 、 唯我──科学等为唯物主义等，而今为真现实论也。二者、彼依算学──数学、空量、时量、重量等──、逻辑学、化、药、机械等而为分析，此依能知所知上之正所知相而为分析；可名彼为“ 物体──我法执所执之实我实法──之元子论”，此为“知识──能知所知──之蕴素论”。故彼为唯物主义等，而此为真现实论也 。 先明此二不同之义，乃可进论由真现实论者之方法所知之现实蕴素。

    第一节　大蕴处界
    一　四大与六大
    四大为俗情与学者之世间说，佛陀学因顺之，小乘学改进而说之，大乘学更加改进而说之。或仍说为四大，或增说为六大，或改名为四界、六界，所言地界、水界、火界、风界、空界、识界是也。谓观察内身外器之现象，有安住之大地焉，在身即为筋骨；有流行之大水焉，在身即为精血；有炎烈之大火焉，在身即为体温；有飘飏之大风焉，在身即为呼吸。进而深察其体，地大为坚劲质，水大为流湿质，火大为暖热力，风大为轻动力。此亦如近人于质区别为固质、（坚劲质）凝质、液质、气质（流湿质），于力区别为热力、动力也。由此质、力更察其用，乃知坚劲之地有持载用，流湿之水有滋润用，暖热之火有烧熟照明用，轻动之风有吹发分布用。质为被变化者，力为能变化者。由烧而毁，由熟而成，由照明而显现；由吹而灭，由发而生，由分布而序列。负质而抱力，传力而换质，质力相乘为变化，而呈万有之奇观。究其原始，则为分析到不可分析之四大极微元子；此为古近唯物论之所本，小乘亦借用四大之分析以观身空，及四大极微之分析以观器界空焉。然印度胜论师乃说地、水、火、风、空、时、方、意、我之九实──陀罗骠──，以观地、水、火、风之身器等，有虚通容受之空焉，有过去来今之时焉，有上下纵横之方焉，而又有“精神机关”之意，与在“意”中主宰之“我”焉。然此为佛陀学之所不取，而大小乘学中，则增空大、识大而为六大。以观有情众生，不惟有坚、湿、暖、动之质力，更有知识等之精神现象，为见闻嗅尝觉所不能取，与彼质力之可见闻嗅尝觉者迥然不同。精神现象虽不一类，然莫不与知识俱起，为知识所连贯，乃增说为识大。又观“物色”与“识心”间更有非色非心之虚空焉，复增说为空大。在序列上，以虚空由地、水、火、风不存在处而显，故居识大之前。色之无处曰空，故空非色，亦无识之能虑知用，故空亦非心也。

    然此空大应包三义：一、眼识所见空，此云空一显色，见形色无处之空无物故。二、容受形体空，此云空界，于空隙等之间，诸形体物皆可占住或通过故，此正为近人所云之空间。即此空间，施以长广厚之三度，所谓三度空间，即为方位；施以四度，所谓四度空间，即为时分。故空间一名，包胜论之空及时、方也。三、真理所显空、此云虚空无为，空一显色与空界亦从缘变化，故非无为而是有为；此则唯以在种种变化诸色心等中之虚通无碍性，谓之空大，常恒普遍，故是无为。盖诸变化，虽一极微，若无此空，则应不能变化；然无不变故无不空，而此空遂为普遍常恒矣。此六大为大小乘之通说。以地、水、火、风遍于诸色法，识遍于诸心识，空遍于色、心法，故皆名大。复依界因各别，名为六界。由界以言，前四不遍于识，非虑知故，识亦不遍前四，非质碍故；空则遍于色心，性皆空故。故空最大，识次于空，风、火、水、地又次于识。然地界中具水、火、风，乃至风界中亦具地、水、火，但由隐显而各成其异相，非可离绝；识于前四亦然。色皆变持于识，识亦依仗于色──所缘缘──，识隐色显名前四大，色隐识显名为识大。空之常遍，更无待论，然亦以非虑知、质碍，别名空大。参而不杂，遍而常别，故名为大，亦名为界。后期佛教之秘密宗，乃专以此说诸法之缘起。大佛顶经特重定心现量，拣别于比非量之意意识，于识大中别开见大，则以现量心名见大，别以比非量心为识大耳。

    二　大乘四大种之胜义
    四大为能造色，其余五根、五尘及法处色一分为所造色。以唯触处所摄坚、湿、暖、动之四，亦大亦种；空识名大，大而非种；余种名种，种而非大。此四为能造色，与诸根、尘造色作五造因：一者、生因，亦曰起因：谓诸造色虽自种生，若离四大必不能起。瑜伽论问：诸法皆从自种而起，宁说大种能生诸色？答言：由诸大种及造色种，皆悉依附内相续心──一切种识──，诸大种若未生诸大，诸造色种终不能生，要大种生诸大，造色种乃随生造色，大种生诸大为造色种生造色之前导故，乃说大种为造色之生因。二者、依因：谓诸造色依据大种所生大处，方可得生，即大种生诸大占领空间，诸造色种所生造色，乃依而住。瑜伽论云：由造色生色不离大种处而转，故名依因。三者、立因，或随转因：由诸大变异时，依此之造色亦随变异故。例橘变异，其香味等亦随变异，以香味等随橘而立，故名立因；亦随转变，名随转因。四者、持因，亦曰住因：住者存在之义，杂集论云：‘由大种相似相续生，持彼造色令不绝故’。然瑜伽论则谓造：色随于大种等量不坏。又云：由大种任持业，持彼造色本量令不损减。又云：由大种势力任持故，使诸造色有所拘碍。则此住因与前立因相对，立因谓若诸大相似相续变则造色随变；住因谓若诸大相似相续不变，则造色亦随不变。换言之，即诸大存在，造色亦存在，故名住因。五、长养因：谓由大种资养造色令增长故，名长养因。

    种者因义，四大对于造色有此五种因义，故名四大为种，曰四大种。此虽语由小乘，义乃大异。盖小乘说诸所造色，由四大极微所集生，故四大为造色之实因种，曰四大种。大乘说“一切种”离“一切种识”无别体，但为潜在识中别别功能势力，而所造根、尘色与能造四大色，各别由识中之自类种生；但由四大现行，能为诸造色现行之胜增上缘。以由四大作造色前导增上缘，说为生因；作占处增上缘，说为依因；作变异增上缘，说为立因；作不变增上缘，说为持因；作资长增上缘，说为养因。由此假说四大现行，为能造于造色之种。然增上缘必是现行而非种子，以诸种子潜遍识中无殊用故，要由现起对余有违顺用乃成增上缘故。随顺小乘名四大种，义淆种子，遂生学者诸多误解。今按现行四大与现行造色之关系，近如五净色根与五识之关系，为胜增上缘，不作因缘。故仍小乘名四大种，不如改名为“四大根”。例之二十二根，加四大根为二十六，似较名四大种为宜。由此应知大乘所言之四大种，有时简称大种，皆四大之现行，非四大之种子。对诸造色为胜增上故，假名种子，故异小乘以四大极微为造色实因缘种。然诸造色在处，必与能造四大俱在。近人或执四大在于器界，不在根身，可知非是。谓由异熟业之成熟力故，一切种识中之四大种子自起四大现行，造色种子随之自起造色现行。此刹那生灭诸现行色法相续──四大自类互遍亦遍于诸造色──，被执藏识执受为自体者，名为根身；不被执受为自体者，名器界尘。故能造之四大，遍于所造之根尘也。科学说物质之特性，第一即为占空间性。佛陀学言色法为“质碍性”，质碍性即占空间性。四大为造色五因之第二依因，正为占空间性，以诸造色必依四大，故皆占住空间而有质碍。虽净色根，亦占空间而有质碍，必依四大俱有，是色法故，故不应言四大唯在于器界也。既明“四大种”为依四大现行之假说，是故在十二处属触处摄，在十八界属触界摄，为身识及身俱意识之所变缘。究四大触所托本质，则为异熟识所变缘不可知之身器。或言四大种为异熟识变缘者，殆不知依四大现行假名为四大种，而误认为一切种识中之种子类欤？

    然四大既为触尘之一分，何以对余色法独为能造，不如“四显色”等──四显色为实色，四大触为实触，故以相例──唯立一色尘种，亦收四大于触尘种，而别立四大之种耶？据实、四显色等亦各有种，亦可别立，非青色种等生黄色等现行故。然彼四显色等不为别立，独此四大别立种现，且说其现行为能造色者：一、由世间及小乘于此起分别执最深故，随顺其语而改其义。二、由占空间为质碍之色法根本性，专在于现行之四大，能为所余色法作五因故，故名此为能造。然至纯正诸法唯识义中，则如百法论等，四大摄于触中，与四显色摄于色中等无有异，不别立四大矣。复次、小乘以“四大极微”为能集生诸色法之本体因，极微为实，其余色法为假。颇同诸唯物派，以极微或原子为能构成身器等之本体，常住真实，所构成之身器等为现象，变非实常，但小乘为多元论而非唯物耳。今大乘中恰与相反，瑜伽论等，俱说异熟识等顿变顿缘根身、器界及五尘境，随量大小而顿周遍；此顿变之能所造色为实，而极微色则但为瑜伽师等假想慧之所观境──属于法处所摄色中极微色──，唯假非实，此为大乘之殊胜义。由此、诸色如幻即空，不藉分析观其空也。此大乘胜义之四大，乃为真现实论者所明之四大。

    三　情器之五蕴
    色、受、想、行、识曰五蕴。蕴者，一团、一聚、一群之义。俱舍论引阿笈摩云：‘随所有色，若过去、未来、现在，若内、若外，若粗、若细，若鄙、若美，若远、若近等，此一切色摄聚一处，说名色蕴’。色蕴如此 ， 受、想、行、识四蕴亦然。此之五蕴，乃略于物质现象而详于精神现象之分析也。与前六大之详于色象──四大──而略于心象，适成一反比例。盖六大为寓真于俗之谈，五蕴为导俗入真之说也。俱舍论云：‘欲界妙欲色相显了，色界喜等受想显了，无色界前三取空等想相显了，后一行相显了，识住四蕴为第五蕴’。然六大之空大，可通于“无为法”。五蕴则唯是“有为法”，亦曰有为诸行。行者、行为，是动作转变义 。 动作转变故有生成灭坏，虽暂时存在而无时不变。生相、灭相、住异相，曰三有为相。事之有生有灭有住异者，曰有为法。诸有为法，亦曰诸行，故行蕴乃有为诸行之名，亦五蕴之通号。色等四蕴，既施别称，所余诸行，遂统曰行蕴耳。住灭皆为变异，贯于住及生灭，故有为及行，亦可以变义训之。变者曰有为，不变曰无为；变者曰行，不变曰非行也。

    色之狭义，唯是十八界中之色尘界，为眼识──视觉──所见光色等。色之广义，摄为此中色蕴之色，包括五根、五尘及法尘之一分，等于通俗所云物质，而以“变碍”为义。变是有为法之通义，以色蕴是有为法故。碍者质碍，是色蕴之特义。色蕴是物质而非心，异余四蕴之是心非物质。随俗常识，先观有情身及非情器诸有变碍之物质，摄为一聚，名曰色蕴。观俱舍所引阿笈摩，可知五蕴非仅为人格之分析，而色蕴固由遍观若内身、若外器一切之物象立名者也。依此身、器平等之色蕴上，呈一显著之分裂相，则曰精神现象，乃身之所有而器之所无者也。有精神现象者曰有情身，无精神现象者曰非情器。情、器既分，更从有形之心象以观察：迩色蕴而有密切关系者，则为苦乐或非苦乐、忧喜或非忧喜之感受，为六官感对象六尘，刺激──触──于六官感机关所反应之领受，故俱舍论训为“领随触”也。依内身之感受名自性受，依外器之感受名境界受 。 依六识身别为眼识相应受、乃至意识相应受之六受身。前五识唯苦、乐、非苦乐受，第六识兼忧、喜、非忧喜受 。 如是等一切有情之感受，摄为一聚，名曰受蕴。于感受中取领来之印象分际，名想；依此、得诠表为是此非彼之相，近于通俗所云“观念”心象。依六识身别为眼识相应想、乃至意识相应想之六想身，摄一切有情之想为一聚，名曰想蕴。依受、想起有为诸行，谓随受、想之思、欲、贪、信、寻等相应行，随想之名、数、时、方等不相应行，除色、受、想、识之四事，统名曰行。变是行之通义，造作是行别义。役心身等造作之行动力，别名曰“思”，由思主动之心身等作为，谓之行业。业以思为自体，贪等伴之为“不善业”，信等伴之则为“善业”，欲等伴之为“无记业”。此诸行以思为胜，故举思代表诸行。依六识身别为眼识相应思、乃至意识相应思之六思身，摄一切有情之思等行为一聚，名曰行蕴。识者、了知分别，等于认识论所谓之认识或知识。与受、想及思等相应行俱时起，最前亦为最后。六尘刺激六根所生反应心象，无不贯以识之过程，故可随意位于受蕴之前或行蕴后。故龙猛、佛鸣等，亦时于色蕴后接说识蕴。然导俗入真，当从浅至深，在观察上识最难知，故经论多以识蕴居最后。感觉、直觉、知觉、理智，皆为识之过程。不过前五识由感觉直觉和合受、想、思等，第六识由感觉、直觉、知觉、理智和合受、想、思等，为六识身之区别耳。识是由根──官感机关，与尘──官感对象相接触后所生之总心象。根、尘、识三对举，识包括于心象全部，受、想、思等不过与俱时现起之副作用。受、想、思等有现起之先后，而先后皆以识为主，故识名“心”，受、想、等名“心所有法”。然亦必有受、想、思等与识俱起，故说受、想、思为心行。行有因义，心识亦因之俱起故。此五蕴之分类，颇近心理学之研究。色蕴之五尘及法尘一分为官感之对象，五根为官感之机关，识蕴之一分为心官机关──意根──，及六对象刺激六机关所生反应之六识，故此识蕴略同为心理现象全部之“意识”；受为感情，想为理知，行为意志，其分配亦略相当也。色蕴分析，佛学不如科学精确；心等四蕴分析，科学又不如佛学之精确。然在心理学，则从心理之所依──六根、所对──六尘、心理之本身──识、以及其相属──受、想、行，以为此五蕴之观察；由世第一现观现前，验一身之如此，知众身之共然，遍照有情身器皆不外于此五蕴聚。是以了知现实之蕴素为五蕴，既无实我，亦无实物。

    四　十二处之分别
    分有情身器之蕴素为十二处，若除意处，几乎全同机械的人生世界观。即其意处，亦不过前刹那垂灭──等无间缘──之六识；而六识则不过十二处相触所生之刹那灭虚伪相──近于行为派谓心理但是物体刺激有机体所生之反应状态──。此为极端破除有情内我──神我或灵魂等──之存在者，可成立唯根论或唯有机体论，所谓‘唯是六根，更无他物’是也。亦可成唯境论或唯机械性──缘生法──论，所谓‘心本无生因境有，境若灭时心亦亡’是也。故与大乘唯识教违反最甚，二十唯识颂特论之。处、是识等生长之处所。俱舍论云：心心所法生长门，是处义。生长者，指此十二为识等之出生长养处；门者，指此十二为识等内外交通处。以此释十二处，似乎仍以识为主题以言；其实说宇宙之存在唯此十二，其宗旨在明心识为对尘依根暂现之虚伪相，不能自立存在。此为十二处教之特殊义，与五蕴、十八界皆不同也。所言十二处，兹表列于此：

    此中除法尘处一分及意根处，余十处及法尘一分皆为色法。在知识论上之分析色法，此为较详，与五蕴之略色详心者异。然亦与四大从物之性质为分析者不同，盖四大从物质分析，为凡外之旧方法也。此诸色法，别为三类：一、有见有对──或有碍──色，唯色尘处，眼所见故。二、无见有对色，通声、香、味、触，及眼、耳、鼻舌、身──内神经系非眼所见──之九处，皆相对为碍故。三、无见无对色，唯法尘处之一分色：实色有碍有实用故，假色无碍但想像故；然以能知之意根无碍故，名无对碍。法尘处所余非色之一分，可摄诸心所及名、数、时等。意根，则俱舍云：由即六识身无间灭为意。故可摄前刹那垂灭之六识身。十二处说，于是又有一特殊义，则唯为所对六种现行对象及能对此之六种官能现行，乃为一种唯现行论或唯现象论；故其说诸法缘生义，亦唯依现行互相关系之增上缘说。六大论得说四大及识之种子，或说四大极微以为元素；五蕴论亦得别言其种子；十八界尤须说十八界种；唯十二处则全为现象之分析，绝无究其“因种”之义者也。

    五　六根与二十二根
    根是胜增上依之义。初立者应是五色根，以五色根若某根坏某识不生，某根若存某识可生；以五根各别为五识胜增上依，易可验知，故应先立。旋察第六识之现起。亦必有前刹那诸识为开导依，乃仿前五色根说为意根。换言之，意根即“联集种种经验之意识流”；由是意识能独有统觉、记忆、推理之作用。凡对余能作胜增上依者，皆得曰根，而不限于色法。由此说根，根乃无量，约举其要为二十二。俱舍先以界品明因；次以根品明缘，广论二十二根。然彼以十二处及五蕴附于界品，今则以二十二根附于十二处，则由大乘现实主义之看十二处，与小乘一切有部不同也。故今二十二根，亦依成唯识论。论云：

    然增上用随事虽多，而胜显者唯二十二，应知即是二十二根。前五色根，以本识等所变眼等净色为性。男、女二根，身根所摄，故即以彼少分为性。命根但依本识亲种分位假立，非别有性。意根总以八识为性。五受根如应各自受为性。信等五根，即以信等及善念等而为自性。未知当知根体，位有三种：一、根本位，谓在见道，除后刹那，无所未知所当知故；二、加行位，谓暖、顶、忍、世第一法，近能引发根本位故；三、资粮位，谓从为得谛现观故，发起决定胜善法故，乃至未得顺抉择分所有善根，名资粮位，乃远资生根本位故。于此三位，信等五根、意、喜、乐、舍为此根性。加行等位，于胜法中求证愁戚，亦有忧根。非正善根，故多不说。前三无色有此根者，有胜见道，傍修得故。或二乘位回趣大者，为证法空，地前亦起九地所摄生空无漏，彼皆菩萨此根摄故。菩萨见道亦有此根，但说地前，以时促故。始从见道最后刹那乃至金刚喻定，所有信等无漏九根，皆是已知根性。未离欲者，于上解脱求证愁戚，亦有忧根；非正善根，故多不说。诸无学位无漏九根，一切皆是具知根性。有顶虽有游观无漏而不明利，非后三根。二十二根自性如是，诸余门义，如──瑜伽──论应知。

    兹所说之二十二根，列表明之：

    他若无贪、无瞋、无痴称三善根，能持诸善行不令退堕故，可附摄三无漏根内。贪、瞋、痴或称三毒根，是诸不善法所依故，可附摄意根及五受根内，遂不别立。此二十二根，圣凡有情或具或不具。由前十四根为增上缘，以生起诸杂染法；由后八根为增上缘，能令有情由杂染而得成诸清净法。十二缘起支，亦依此而说。然十二处通言情器蕴素，二十二根专言有情蕴素，为此二之区别。

    六　十八界之分别
    俱舍论云：法种或族义是“界”义。如一山中有多铜铁金银等族，说名为界；如是一身或一相续──一有情之别名──有十八类诸法种族，名十八界。故说十八界之界字，即有由其族类求其种别之义。十八界由现而明种，异于十二处之仅谈现行。十八界之名，表如次：

    三六相对，六尘是六识之所对，六根是六识之所依。十二处明根、尘有时而识或无，十八界明六识有时必与六根、六尘俱有。六三相配成六个三和合：初即眼、色、识三和合，乃至终即意、法、识三和合。每个三中之识有时，必有所依所对之根及尘，由所依根名眼识等，亦可依尘名色识等。然识与根及尘各为一族，各有其种，并非眼或色等之所生起。眼或色等，特为其必须之所依、所对。根、尘较识粗显，故借为名。仿七八识持业立名，亦可名六识曰见识、闻识、嗅识、尝识、觉识、知识，今仍旧贯，曰眼识等。

    明此十八界之种族，依大小乘通义：五尘与五根之十界，为纯粹之色法。其所含种子之类别，约为十四──其实青黄等可别立种子，不如四大重要，故不别立。小乘实极微论，则说极微与极微集，近于原子质点之说。大乘破之，今不究论──：色等五尘，每界至少含八类之色种，即四大种及色、香、味、触种。四大以随何种增胜，现为何大。依持四大，色等亦依何种增胜现为色或香等。声之种子或有或无，虽不常现，推理亦应说有，则有九类色种。至于五根，更有增加，至少含九类之色种。谓四大种及色、香、味、触种，别加一身根种，成为身根。若加声种，则有十类。至于眼、耳、鼻、舌四根，每根至少含十类之色种，依身根九，别加一眼根种乃成眼根；耳、鼻、舌根，亦复如是。若加声种，应各各含十一类之色种──此中色种，皆指物质种子而言──。但随任何一界之种子类增胜，即现行为何界。四大、五尘为器身之通依，眼等四根依之各立。五根又有真根及根依处，表观形体乃根依处，介于器与根身之间，亦但含四大、五尘之九种。真根──净色根──如科学所言之神经，唯是清净四大等纯净色，如净醍醐，天眼之所见故，乃别加眼等之色种所成。净色身根，又为眼、耳等根之联络及所依；心脏或脑髓等，应知皆净色身根摄。眼等五识各别依净色根，了别色等五尘。眼、耳根离尘而发识，取不等量境；鼻、舌根反是；意识则依意根了别法尘，或兼依五识而了别六尘。故前五识名“别了自境识”，或唯见色、或唯闻声等故；意识名“总了诸境识”，了法尘亦了香等故。然若无五根发五识为意识之所依，别意识亦不能了知声等，故五根间接亦为意识之依也。识之了知分别，大类分三：一曰、自性分别，即是感觉、直觉，此为六识均具；二曰、随念分别，念即记忆；三曰、计度分别，度即推论。后二、唯意识之所有。意根、小乘说前刹那六识，大乘说前刹那八识，或别指第七识。法尘界则内容繁复，非此所能详究。


2-2第三章第二节

    第二节　五位百法

    一　五位百法概论
    百法散见于瑜伽、显扬、集论及五蕴论等，名数亦非整百。五蕴论不摄无为法，则唯九十四法；显扬说真如为善、恶、无记三种，别加四大，则为百零六法；而采集百法为五位之组织者，则为剖解“一切法无我”句之大乘百法明门论。此论成一切法无我，同时亦即成一切法唯识。五位之分，虽似俱舍之说，其实为世亲转立成唯识论之基础。以诸法补特伽罗无我束小乘诸部，以法无我通摄大乘诸部，以法唯识条贯大乘法相，造端宏大，莫逾于此。识自性位说八识法；识相应位说五十一心所有法；前二位所变位，说十一类色法；前三位分位位，说二十四心不相应行法；前四位实性位，说六种无为法。实性由前四位之所显示，曰四所显示故。分位依前三位差别，曰三所差别故。所变是前二位现起之影，曰二所现影故。相应是识之随从者，曰与此相应故。识自性是能变现法，曰一切最胜故。故才举识言而百法齐彰，系统秩然，有条不紊，如提网之纲、振衣之领也。先列简表于此：

    二　识自性位
    此虽未说大乘唯识胜义，成立诸法唯识，然八识既为现实之蕴素，前各节中已涉论及。今应出其名义，从显到幽，次第而说。第一眼识以至第六意识，已如前述，唯第七识与第八识兹当建说。并先略辨心意识名：心字义最宽泛，或指肉团心脏，乃身依处及身根之一分。然世间古人说心脏为精神作用之物质基础，与近人说脑髓无异；而极端十二处教之小乘上座部或大乘密宗──大佛顶经亦含此义──，亦隐然说肉心以为“意根”，然违反大小乘共通正义，此应拣除。或持一元唯心论者，义说真如曰坚实心；此虽以真如是心心所等真实性故得名曰心，就能显名所显，虽不相离亦不相即心等之性非即是心，且易近于一元论故，今亦拣除。除此尚余二义：一、虑知义曰心：此为一切精神作用通名，等于近人与物质对立之精神一名，亦即同于心灵一名。佛学中曰心王──即八识──、心使──即五十一心所──，或如龙猛摄一切法为色、心之二法。心之一名，皆通名一切有能知用之事者，此为心之通义。二、集起义曰心：小乘有部及大乘法相中，皆说心、集起义，意、思量义，识、了别义。又皆说心、意、识三，但名义差别，事体同一。唯指识之自身曰心，故此中亦直以八识曰心，诸识相应则名心所有法。心之所有，非即心也。此为心之专义，在八识教，于专义中更为区别，令心、意、识义于八识之中，随胜各占一相当之位置。则第八识名心，集诸法种而起现行，此最胜故。以第七识名意，恒审思量此最胜故。以前六识或第六识名识，了别别境此最胜故。此为心之特义。由此乃可以心、义之特义，以论后之二识。第六识特名识，则前五识可特名了。了者、觉义，二十唯识颂说：心、意、识、了，名之差别，并举了为四故。又前五识但各了自境故，第六识乃了知别别诸境，且为前五之分别依，具随念等三种分别，别义最胜、故应名识。此识为动身发语之冢宰，约为三类：一曰、明意识，与前五识同一刹那明证五尘境故；二曰、乱意识，前五根病及酒醉被术等迫令意识昏迷错乱，于现前非现前境上虚谬分别；三曰、独意识，脱离前五识尘，独了别法尘故。此又分三：曰散位识，非定非梦之意识是；曰定位识，住定境时之意识是；曰梦位识，眠心相应之意识是。第七末那亦译为意，虽与第六同名意识，然义不同。第六正名依意根识，比如依眼根识名为眼识，识非眼根；依意根识名为意识，识非意根。依他立名，属依主释。意以思量为义，思虑审量于事理之作用，是谓思量。虽复诸识通有，然第七识“恒时审决思量”我无我性，作用特胜；异于前五识之不恒不审，第六识之审而不恒，第八识之恒而不审，故依自识胜用名为意识，属持业释。又此末那为第六识所依之真意根，必此有故彼有，同时有故，近为依故。云八识无间灭为意根者，随顺未立八识而说前灭六识为意根之余教，假说为意根耳。就吾人心理作用切言之，即名“最幽密之恒无间断自我觉”为末那，亦即为恒求自我永存之意志，非此则无我非我别，亦无恒求自我生存意志。然佛陀等恒审无我，而随所化缘生，亦此意识；或名此识为染污意，非通义也。第八识集起义胜故名心，然有多名：一、阿赖耶，此译为藏，能摄藏一切种子故，为诸业果所隐藏故，是末那所执藏为自我故。二、毗播迦，此译异熟，由昔时异性──善不善性──之业成熟，为此时异性──无记性──之果体故。三、阿陀那，此译为“持”，持诸种不失故，持一期身器不坏故，持有情身为自体舍身取身流转相续故。四、所知依，诸所知事皆以此为依故。五、一切种，本有新熏一切种子潜在识中无别体故。六、庵摩罗，此译无垢，乃佛陀清净第八之专名，或称此为第九识者非是。就吾人心思作用切言之，即为末那自我觉所觉之“自我”，然此识亦是刹那生灭相续而从缘变易者；认为常住唯一实在之主宰我，诚为大谬。识自性位之八识，略如此。

    三　识相应位概论
    相应义有通别：通义、则诸法之相契皆名相应，若瑜伽师四相应位，大涅槃经七十二相应位，持咒者说三密相应，语诚者说心口相应。别义、专就心与心所有法而言，有四义故名为相应。瑜伽论云：一、刹那之同一：心与相应诸心所，必起于同一刹那，一聚心心所法起必同时，决无前后，以此一刹那之心所，决不能与前一刹那之心相应故。二、所依之同一：心心所法近依有二：一、俱有依，即根；二、开导依，即等无间。一聚心心所法之起，必同依一根及一等无间，非然即不相应。三、所知之相等：作心心所之所知缘，虽为心与各心所各变之“相分”，然心若以青为所缘，各心所亦必以青为所缘；虽总别异而必相似等，然非同一，故曰相等。四、事体之相等：心及心所各各之自身名事体，等谓其数相等。一识祇有一受及一思等在同刹那同聚俱起，决无二识共一受或思等，二受或二思等俱一识等；数等而非体一，故曰相等；俱舍论等说五同一，第一、第二无甚区别。第四事体同一，此改事体相等；第五行相同一，此改所知相等，以小乘行相即大乘之所知故。第三所缘同一，以小乘之所缘是心外之极微、极微集或余实物故，此弃不取。故心与心所以四义说名相应。余法非能知故，无有所知不能有所知之相等，故非心心所之相应。与心相应诸心所法，有五十一，当再分五类以说之。分类有四标准：一、遍八识否？二、遍善、不善、无记三性否？三、遍九地否？四、遍一切时否？依此分别，四俱遍者唯五，曰五遍行心所；遍二有五，曰五别境心所，以不遍八识及一切时故；遍九地有十一，曰十一善心所；四俱不遍有二十六烦恼心所；于三性遍而余三不定者有四，曰四不定。今以四不定归入五别境说之。

    四　五遍行心所
    此五遍行心所，无论何识起时必定俱起。行有因义，是识起时“俱有因”故。虽是次第生起，实于一刹那中俱有，无时间上之可分划。作意与触，尤难定其次第前后，故虽或以作意居触之前，亦多以触居作意之前者。今依百法论列其次第之名义如左：

    一、作意：警觉应起心种为性；引心令趣自境为业。
    二、触：令心心所触境为性；受想思等所依为业。
    三、受：领纳顺违俱非境相为性；起合离非二欲为业。
    四、想：于境取分齐相为性；施设种种名言为业。
    五、思：取境令心造作为性；于善不善役心造作为业。

    此中性者体也，业者用也。明其以何为体，以何为用，以立其名。有言根、尘、识三和合为触；作意者、发趣也，三和合中引心及余心所令趣自境，此则触应居作意前。今以作意为警起心种者，乃为一种不可知之本能冲动，即基础之意志，触为令心及余心所接触于境，故居作意之后。然为受、想、思等所依，故决应在受等之前。换言之、触者，即感觉感情之感。昔人言易以感为体，亦犹云以触为体也。非触则根、尘、识各住而不和合，无有变易亦无知识，谓之寂然不动；触则识发于根而接于尘，领受为境，情想、思欲等知觉行为起，谓之感而遂通天下之故。故触为万化之奥枢。受于顺境为乐、喜受，违境为苦、忧受，俱非境为舍受；受为基础感情，爱、憎、怒、哀等则其枝流也。由受所起欲合顺境、欲离违境等欲，则为意志。想为感觉知觉之觉，换言之、即基础知识；胜解、念、定、慧等皆依此起，故有施设名数之用。思是行动，能令心及余心所等造作，乃基础之行为，是身语意业之自体。要之、识为一聚精神作用元首──若眼识聚、或意识聚──，此五遍行如五部长：触为心心所作能变化之基本──此是能变识等所变──，作意为意志之基本，受为感情基本，想为理知基本，思为行为基本，此非近代心理学所能详也。

    五　五别境与四不定心所
    四不定心所，诸论皆列于最后，今以与五别境关系相近，且不同善心所等是以善性染性分别者，故于此联合讨论之。别境者、谓于特别之境界乃能得起此五心所。兹先列其名义：

    一、欲：于所乐合乐离乐不离合之境希望为性；勤依为业。
    二、胜解：于决定境印持为性；不可引转为业。
    三、念：于曾习境令心明记不忘为性；定依为业。
    四、定：于所观境令心专注不散为性；智依为业。
    五、慧：于所观境拣择为性，断疑为业。

    欲为意志于境上之表现，必于有所希望之境，欲心乃生。余四皆属于知识者：胜解与疑相反，故犹豫境胜解不生。念即记忆，非曾习境无从得生记忆；然于曾习之境，数数忆持明记令不忘失，则能令心及余心所专注，故有为定所依之用。梵云三摩地，直译等持，简译曰“定”。真正之定心为欲界所无，今以“暂令心等专注不散”即名为定，故遍九地。定能静心安虑，故能有为“决择智慧”所依之用。慧能拣别善恶染净，抉择是非虚实，故断除犹豫之疑也。四不定者：

    一、睡眠：令身不自在昧略为性；障观为业。
    二、恶作：恶所作业追悔为性；障止为业。
    三、寻求：令心匆遽于意言境粗转为性；安不安住身心分位所依为业。
    四、伺察：令心匆遽于意言境细转为性；为业同上。

    睡眠似乎是肉身之生理作用，然此所云睡眠乃眠梦心。眠故身不自在，梦故昧略为性。昧、简定中之独意识，以梦心不同定心之明证境故；略、简醒时意识，以梦心独意识不同醒时俱五识故。云障观为业者：观者、梵云毗钵舍那，定慧皆观，清醒定明乃能观照；眠梦非醒非定，故障于观，障观即障定慧。恶作谓憎恶曾作或不曾作之事业，即是追念往事而生懊悔。然悔虽为反恶向善之机，留滞心内，则能令心及余心所不能停止。止、梵云奢摩它，定慧皆止，知止而有定安静虑等故；障止亦障定慧。睡眠心所可改称梦心所，恶作心所可改称悔心所，名义较为明显。寻求是于事理之粗略观察；伺察是于事理之精细观察。意言境乃限于意识带名言之境上，乃能有此粗细观察之用。此观察用，是由思、慧合作所成；思徐、故令身心分位安住；慧急、令身心分位不安住。梦、悔、寻、伺四心，可云皆唯意识相应，亦可云皆是别境之心所。虽不遍于九地，然亦可遍三性，故今合为一类，意云不须别开此四为不定也。

    六　十一善心所
    善与烦恼心所，以善、不善、无记三性而区别者。善惟善性，烦恼染性通不善及有覆无记。今先出十一善心所：

    一、信：于实德能深忍乐欲心净为性；对治不信，乐善为业。
    二、精进：于修善断恶事勇悍为性；对治懈怠，满善为业。
    三、惭：依自法力崇重贤善为性；对治无惭，止息恶行为业。
    四、愧：依世间力轻拒暴恶为性；对治无愧，止息恶行为业。
    五、无贪：于有有因无著为性；对治贪着，作善为业。
    六、无嗔：于苦苦因无恚为性；对治瞋恚，作善为业。
    七、无痴：于诸事理明解为性；对治愚痴，作善为业。
    八、轻安：远离粗重调畅身心堪任为性；对治惛沉，转依为业。
    九、不放逸：精进三根于所断修防修为性；对治放逸，成满一切世出世善事为业。
    十、行舍：精进三根令心平等正直无功用住为性；对治掉举，静住为业。
    十一、不害：于诸有情不为损恼无瞋为性；能对治害，悲愍为业。

    俗间所云之信可通三性，故有迷信、邪信。此已将迷信等入不正见、见戒取等，故此信唯净智善信之信。深忍是深胜解之智，乐欲为乐善之情志，信心自性清净，能令心及余心所等清净，故能抵抗制伏──对治──于善等之不信而乐善等。于实、谓于诸法真实事理，即信于真；于德、谓于三宝净善功德，即信美善；于能、谓于自可得成能力，即自信力。勤通三性，精进则唯善性，悍故精纯，勇故胜进，精纯之胜进曰精进。无贪、乃无染意志之正志，即是喜舍，能作布施等善行者。无瞋、乃无染感情之正情，即是慈悲，能作忍辱等善行者。无痴、乃无染知识之正知，能作智慧等善行者。轻安、行舍，能成禅定等之善行。不放逸、则能持律仪而摄善法；不害、则能饶益有情。此二能成持戒之善行。善心所虽甚多，皆此十一以为本干。

    七　二十六烦恼心所
    诸论分根本烦恼六、及随烦恼二十，今合论之，以皆烦恼心故。烦恼义为扰害，精神界之扰乱贼害分子。由直接扰害精神界，间接至于一切无不被其扰害，扰害行为成非福等，扰害身器成罪苦等，遂赋烦恼之名。先根本六：

    一、贪：于有有因染着为性；能障无贪，生苦为业。
    二、嗔：于苦苦因憎恚为性；能障无瞋，不安稳性恶行所依为业。
    三、无明：于诸事理迷闇为性；能障无痴，一切杂染所依为业。
    四、慢：恃己于他高举为性；能障不慢，生苦为业。
    五、疑：于诸谛理犹豫为性；能障信等善事为业。
    六、不正见：于诸谛理颠倒推度染慧为性；能障善见，招果为业。此有五种：曰身见，依身执我我所；曰边见，依身执死后断或常等；曰邪见，依身边见执无善恶罪福业报；曰见取，迷信一种见解，取为最胜；曰戒取，迷信一种禁戒，取为最胜。

    贪、是凡人意志。于有、谓于三界所有身器；于有因、谓于能造成三界身器之行为等。前言末那有最深密求生意志，亦属此贪。贪亦名爱。贪爱染著作不善、有覆业能生苦果。嗔、是凡人感情，荀况谓人性恶，争斗侵夺，主张治以礼让，即此感情。凡人感情用事，必致发生不安稳之恶行，以犯罪为除苦，反增罪苦。无明、是凡人之知识，亦曰愚痴，迷闇事理，发生种种不纯良之心行。西洋心理学讨论之知识、感情、意志，其实即此贪嗔痴耳。慢、为贪嗔内副，好胜故贪、故嗔，亦凡人之情志。疑、不正见，为痴外副，痴故犹豫，痴故迷信，亦凡人之知也。此六、据云：嗔唯不善，但欲界有；余通不善、有覆无记，通余界有。次二十随烦恼：

    一、忿：依对现前不饶益境愤发为性；能障不忿，执仗为业。
    二、恨：由忿为先怀恶不舍结冤为性；能障不恨，热恼为业。
    三、恼：忿恨为先，追触暴热狠戾为性；能障不恼，蛆螫为业。
    四、覆：于自作罪恐失利誉，隐藏为性；能障不覆，悔恼为业。
    五、诳：为获利誉矫现有德诡诈为性；能障不诳，邪命为业。
    六、谄：为欺罔他矫设异仪佞曲为性；能障不谄，及教诲为业。
    七、憍：于自盛事深生染着，醉傲为性；能障不憍，染依为业。
    八、害：于诸有情心无悲愍，损恼为性；能障不害，逼恼为业。
    九、嫉：殉自名利不耐他荣，妒忌为性；能障不嫉，忧戚为业。
    十、悭：耽着财法不能惠舍，秘吝为性；能障不悭，鄙畜为业。
    此十别称小随烦恼，于自类中唯各别起，不一时俱现故，或唯是不善故。忿、恨、恼、害、嫉是嗔之分位，憍、悭是贪分位或贪、慢所合成，覆、诳、谄是贪、痴合成。

    十一、无惭：不顾自法，轻拒贤善为性；能障于惭，生长恶行为业。
    十二、无愧：不顾世间，崇重暴恶为性；能障于愧，生长恶行为业。
    此二别称中随烦恼，性虽不善，自类能俱起故；别有其体，非他法之分位。

    十三、不信：于实德能不忍乐欲，心秽为性；能障净心，堕依为业。
    十四、懈怠：于善恶品修断事中懒惰为性；能障精进，增染为业。
    十五、放逸：于染净品不能防修，纵荡为性；障不放逸，增恶损善为业。
    十六、惛沉：令心于境无力为性；能障轻安及观为业。
    十七、掉举、令心于境嚣动为性；能障行舍及止为业。
    十八、失念：于诸所缘不能明记为性；能障正念，散乱所依为业。
    十九、不正知：于所观境谬解为性；能障正知，毁犯为业。
    二十、散乱：令心流荡为性；能障正定，恶慧所依为业。
    此八別云大随烦恼，通于不善、有覆无记，且为任何烦恼心中之所俱有，故量为大。放逸为懈怠、贪、嗔、痴合成，失念、痴、念合成，不正知、痴与慧合成。余别有体。随者、或随贪等分位之上假立，即小随十及放逸、失念、不正知；或随贪等从属生起，即中随二、及不信、懈怠、惛沉、掉举、散乱也。

    八　二所变位
    心及心所二为能变，色为所变，故色法曰二所变位。此略为十一种：
    一、眼………………梵云斫刍。
    二、耳………………梵云莎噜多罗戌缕多。
    三、鼻………………梵云伽罗尼羯罗拏。
    四、舌………………梵云玚若时纥缚。
    五、身………………梵云迦耶。
    以上名五色根。身根十法所成，眼身等十一法所成。各根自种现行为主，余共增上，已如前述。就各根之“自种现”言，此五应可为单一元行矣。

    六、颜色：眼所见者，别立四类二十五种：

    七、音声：杂集论说为十一种：

    八、香臭：杂集论分六种：

    九、滋味：杂集论分为十二种：

    十、所触：合说二十六种：
        坚、湿、热、动　此四即四大种………实触。
        滑、涩（水）、轻、重（风）、软、硬（地）、冷、暖（火）………此八是四触之差别。
        饥、饱、渴、黏、力、劣、闷、痒、疲、勇、病、老、死、息………此十四，是四大等和合身根之触分。

    此五色尘，乃为每一聚而非一单行。然声与香但有分位差别，应说由声或香各一种子所起现行。四大触种别立，则四显色与六实味，亦可别立。又触处若不摄四大，则应十一色处不能摄诸色法。触处为各种各现诸触聚，色处、味处亦不妨为各种各现之诸色与诸味聚也。

    十一、法处所摄色：此分五种：

    定所引色或实或假，大定通力变现有实用者，由定增上引藏识中色种起色现行，则是实色；余无实用，但现为境，则为假色。极略、极迥，亦假想色。无表色、实为心所种，假说是色。遍计所执，亦假想色，或和合相续假上之假色。此皆第六意识所了之色。第六所了曰法，故名法处所摄色也。

    九　三分位位
    三分位者，心及心所与色法三之分位也。亦名心不相应行法，除受及想余心所，及此分位法，在五蕴中皆行蕴摄，故名行法。然行有二；一者、心相应行，即前作意等心所是；二、心不相应行，即此分位法是。此分位法，略如西洋哲学所立原型、观念，为第六意识推理分别──计度分别──之绳格。略有二十四种，或前三中之单分位，或二合之分位，或三合之分位，皆无实体。单分位者：

    一、命根：此依亲生第八识业种势限上假立，是第八识分位。
    二、异生性：此依分别所起我法执之种上假立，是二障心所种分位。
    世间之言性命，命即命根，性即异生性或众同分。故此二分位为世人之所深执。命根、亦有言三合分位者。
    三、名身，四、句身，五、文字身。

    此三是能诠之声或色等分位。或字母云字身，名句所依成篇章之经书则曰文身，或不分别统曰文身。亦有兼所诠义，言是三合之分位者。次二合之分位：

    六、无想定，七、灭尽定，八、无想事。
    无想定者，得无有前六心心所之定。无想事者，由此定得无想天报，此皆依前六心心所不起现行之分位上假立。灭尽定者，得无有前七心心所之定，此亦依前七心心所不起现行之分位上假立。次三合之分位：

    九、众同分：多人同为人类，多石同为石类，此之类性曰众同分。
    十、得：色心心所生起未坏灭时，成就不失名得，等于“存在”。
    十一、生：先无今有曰生。
    十二、住：生已暂存曰住。
    十三、变：住别前后曰变（变或曰异、曰衰、曰老）。
    十四、灭：今有后无曰灭（或死、不遍、或无常、乃此四公名）。
    十五、流转：因果不断相续，前后改转。
    十六、定异：善恶因果等互相差别。
    十七、相应：因果事业和合而起。
    十八、势速：新陈代谢，迅捷流行。
    十九、次第：占处时空所成秩序。
    二十、时：时间，一刹那量至大劫量。
    二十一、方：空间，点线面积，四极六合十方随制。
    二十二、数：数量，一数以至不可说不可说转数。
    二十三、和合性：诸法之不相乖反性。
    二十四：不和合性：诸法之乖反性。
    此二十四皆非实事而是名理。后十六法，可皆为贯通于色、心、心所虚位。然方或云“色处分齐人法所依”，亦可但色分位。近人亦说占空间者唯是物质。然向来皆说为三合之分位也。

    十　四实性位
    前四位之实性，曰四实性。实性谓常遍如此之真相。前四皆不遍无常之有为诸行，但相对之存在，非绝待之存在。此常遍故，曰无为法，共有六种：
    一、虚空：证我法空，豁虚离碍，喻曰虚空。
    二、择灭：以无漏慧择除障染，择力所得灭曰择灭；即有余依、无余依、无住处涅槃也。
    三、非择灭：有为法缘阙不生故不灭之不生灭真相。
    四、不动灭：四禅以上诸天不为三灾、八患所动之真相。
    五、想受灭：无所有处天以上，及灭尽定所显之真相。

    此五是随喻──虚空──随事──随择力、随阙缘、随不动、随想受灭──差别而假立。真实无为，唯后一种：

    六、真如：即本性净涅槃。一真法界本来寂常清净，诸法真相常遍如是，故名真如。非遍计妄及依他倒，故名真如。

    真如一名，小乘有名无义，或并不知此名，然在大乘乃为唯一法印。龙猛书中译为实相，曰小乘三法印，大乘唯一实相印是。今真现实论中谓之现量实相。

    十一　百法之分系表
    此之百法，前以识最胜故而为次第，列为五位而说。若不宗主唯识，专就法系分列，则其次序乃适与之相反。应如下表：

    先无为法，以此六法无生灭行为故；余九十四法皆有为之行法也。二十四心不相应行，皆色等之分位虚理，故曰假法；余七十法曰实法。虽其中亦含有假法，大类是实，故曰实法。实法内有十一种是色法，有质碍用而无虑知用故；余五十九种皆心法，皆有虑知用故。心法内五十一种是心所有法，随从八聚集起心法而现行故，属彼八聚集起心法所有──集起心虽第八识特胜，而义通八识，然各心所不得此名──；所余八法则名心法，正是集起心故。对彼心所有法，此名心王，彼名心使。然此百法皆存在法。有为诸行和合相续，现实有情器界，故此为现实之蕴素。


2-3第三章第三节

    第三节　诸法相摄

    一　诸法开合概论
    前二节说六大、十二处、十八界、百法诸分列表，内中有已分析到为最单纯材素者，若六大中之地、水、火、风四触分 ， 五蕴中之受、想二心所分，十二处中之五色根，十八界中之六识界，百法中之心所及命根等。此诸材素，虽遍涉有情器界与超情佛刹，有诸界──欲、色、无色、无漏四界、诸地──世间九地、出世十一地、诸住──世间七识住、出世十三住、及各各有情聚之区别；然坚、触等法之各为自类种子现行，虽非一个而为一类，例无数坚触种起为无数坚触现行，种现虽皆无数，其为坚触则同；乃至虽无数之命根，其为命根则同，则彰彰明甚也。至于六大中之识大，五蕴中色蕴等，十二处中之触处等，十八中之法界等，百法中之法处所摄色等，皆为多类法之一聚，非一类之种子现行，由此故有开合之异。或合多法以为一聚，例五蕴中合十色处为一色蕴；或开一界而为多法，例百法中开一法界为诸心所、诸心不相应行与无为法。且其开合相摄，六大、五蕴及十二处与十八界，直接皆不能摄尽，于百法间接相摄，又当详细观察，善为分别，故于此节论之。

    二　六大与诸法比观
    六大为最近乎唯物者。原始之分四大，乃从先执有“整个物”而为简单之分别者，故观色法为皆四大为本，不啻观色、香等皆依一顽质地大或四大合成者为体也。色聚分齐之所无处，说为空大；最后以了知色、空之知识说为识大，不啻唯物论之说心识等为物质之作用而已。然在知识之所知境上析观之，其直接含摄者：

    兹六大不能摄尽现实蕴素。然间接相摄开列之，则以诸色法皆依持四大种故，四大种为能造而余为所造故，色诸分位不离于色，亦摄名句文等。四度之空摄时，三度之空摄数，除心心所分位，余分位理皆空所摄。识之意识或前六识，必俱末那及阿赖耶；既有心王必有心使所属，亦摄诸心所法及心所分位。既摄诸能显示，则所显示之无为法亦不相离。故于六大亦能摄尽诸法。为表于左：

    三　五蕴与诸法比观
    五蕴之一蕴字，已含有一聚而非一类之意义。然受与想亦为单类。五蕴为佛法从知识之所知境上简单分别，已抽去整个物及整个我之妄执者，故为纯正佛法而较六大胜进多矣。五蕴与六大之相摄如左：

    五蕴与十二处之相摄如下：

    五蕴与十八界之相摄如下：

    五蕴与百法相摄者：

    依此五蕴直接相摄，皆不摄无为法。由此不摄十二处法处之一分，十八界法界之一分，百法中之无为法六；但摄有为法之全分。然所示显之无为法，不离能显示之诸法，故亦间接摄无为法。

    四　十二处与诸法比观
    十二处乃从能知所知之知识基缘，为无有情我之机械观者。直接不摄六识、八识，虽意根即为前灭之六识、八识，然仍不摄现刹那识。盖此意根，但注重说明得起意识之根基，若以肉心或脑为得起意识之根基，如小乘中之上座部，则可全唯色法。即其说六识等前刹那灭为意根者，俱舍论云：‘六中无间谢，说识名意根。释曰：六识中随一无间灭，此识说名意处。譬如一人先为子后为父，又如先为果后为种，识亦如是。先为六识，后成意处’。盖以识刹那灭，然意识有记忆推理之用，此依何而得成？乃观前刹那识有遗为后刹那识之倾向关系──等无间缘──；刹那刹那识之前灭后生，相续能为引导，为得起意识作用之根基，谓之意根。此之意根，既非大乘之末那识，但是前刹那六识经验流而已。要言之、则意识以前刹那六识为根基也。但由根基尘缘刺激反应，击发六识，刹那即灭，识非相续存在，故为机械之人生观，亦为彻底之无我观。然颇不易说有情之相续流转及还灭流转也。其直接相摄者如左：

    缺六大之识大，缺五蕴之识受想及行蕴一分，缺十八界六识，缺百法之八识及心相应诸心所法；然间接亦能全摄也。谓由意处即前刹那识故，摄六识或八识；摄八识故，亦摄相应诸心所法；故识大与识受蕴等，皆无不摄。

    五　十八界与诸法比观
    十八界之法界所摄虽多，然既未说诸心所法，则应不摄心所，诸心不相应行虽必相摄，如俱舍论才说十四，亦应不摄全分，且意界同意处仅说六识，亦应不摄第七八识，由此其直接相摄者：

    十八界较六大及十二处宽，较五蕴缺受，想及行一分，增无为法，较百法则为未全也，然间接摄。或说意界是末那识及阿赖耶，既有八识必有相应诸心所法；故亦摄五蕴及百法全部。

    六　百法与大蕴处界比观
    百法之特殊处，一、在说第七第八识，二、在说诸心所，三、在说法处所摄色，四、在说诸心不相应行法，五、在说真如为真无为法。大、蕴、处、界，除去其间接之相摄；五蕴较广，九十四法；次十八界，四十七法──除第七八识及心所法，准法界摄无为法、不相应行全──；次十二处，四十一法──除六识──；次六大，则仅及三法。为表如左：

    七　百法与俱舍七十五法
    有近于五位百法之分类，而不如百法完全者，则有小乘二部：一、萨婆多部之所说，兹采俱舍论者：

    无为缺不动灭想受灭真如之三种；心法缺第七第八识，且合六识为一心法；心所善中缺一无痴，烦恼中缺不正见、不正知、失念、散乱之四；心不相应行缺异生性、流转、定异、相应、势速、次第、时、方、数、和合、不和合之十一，而加非得，实缺二十；六识合一，故缺二十五数，存七十五。且无表色仅法处所摄之受所引色，缺余四种：然极微色彼摄在十色处中也。其特别之处：一、在将六识合为一心法，似心理学说一意识分为视觉及听觉等；亦如后人一猿应六窗喻。然有违其十八界为十八种族之言。然彼无末那为第六识根，六识生灭须展转相引为意根，则以六识界及意界为一心法，亦推论之所应至也。二、在善中废除无痴心所，则颇有理。三、在以贪、嗔、慢、疑，列为不定心所。四、在以放逸等五，列为大烦恼地。五、在不分别遍行与别境及无次序。后之三种，则为较百法之短处。

    八　百法与锡兰八十三法
    锡兰巴利文所传小乘上座部阿毗达磨，分四位、说九十三法，不开心不相应行位。以诸心不相应行法，分摄在色法或心所法中。兹表如下：

    此部分法之大缺点，即在未开心不相应位，将命根列入心所中，生灭等列入色法中。然则心所应能持续身命，心等应无生灭，此其显然不合于事理者。他若以正言及身堪任等列之为善心所，盖由注重戒定之故。然以勤及寻伺列入别境心所，善中列悲心所，亦不无特长处。由此于诸心所，当别论定。

    九　心所有法之论定
    心所有法，唯锡兰所传上座部及萨婆多部与大乘法相，始详论之。其先或主不立心所，或主唯列受想行三心所，或主列受、想及贪、嗔、痴三心所。即此三部所言，亦互参差，无严格之标准，故有重新为审择之必要。

    瑜伽等最善者，在立五种遍行心所，秩然不可紊乱增减，今整齐其名字，列之如左：

    至于别境不定心所，寻伺既为思、慧分位，例止、观为定、慧分位，可以不立。梦为在色身睡眠分位之心心所聚，亦可不立。睡眠、勤勉，应入心不相应行内。悔改应入别境之中，更加忍耐、忠信，安立为八：

        欲望…………于希求境生欲望心
        忆念…………于曾习境生忆念心
        志定…………于深观境生志定心
        慧择…………于精察境生慧择心
        悟解…………于审决境生悟解心
        忠信…………于认可境生忠信心
        悔改…………于恶作境生悔改心
        忍耐…………于难行境生忍耐心

    欲至悟解，同百法之五别境。由慧审择乃能于决定境印持无疑，故置慧后。忠信心通三性，若身见、边见等迷信邪信，即不善、无记信。除悔改不通于佛地，余皆可通三性诸地，思之可见。

    百法中之信心，即善性之忠信──或曰信仰──，善性之忠信心即乐善好德心，故于实德能深忍乐欲而心净为性。然例善欲、善慧等，不须别开也。精进、行舍及不放逸，是善心等起之勤勉、正直、严肃分位，轻安是定心等所起身心分位，皆入心不相应行内。无痴是善慧、善悟解，不害是无嗔──今云慈恕──之分位，故不别立。审之、应唯三种：

      惭愧…………合为一心即无慢心，由此起善身语，即精进、恭敬等。
      慈恕…………即无嗔心，或曰慈悲，由此起善身语行，即持戒、忍辱。
      惠舍…………即无贪心，或曰喜舍，由此起身语行即布施。

    善定即禅那度，善慧及般若度，善悟解、善欲等即方便、力、智度。故正善心唯此无慢、无嗔、无贪三种，而慈恕为主要。

      次不善有覆心，应有其六：
        贪吝…………同百法之贪心，为惠舍心之敌对，通有覆、不善。
        嗔暴…………同百法之嗔心，为慈恕心之敌对，而唯是不善。
        矜慢…………同百法之慢心，为惭愧心之敌对，通有覆、不善。
        痴迷…………同百法之无明，为善慧、悟解心之敌对，通有覆、不善。
        疑惑…………同百法之疑心，为善悟解、善欲、善信、善忍之敌对，通有覆、不善。
        忽忘…………如百法之散乱、失念，为善念、善定之敌对，亦通有覆不善。

    其余恶见即不善无记信，忿等是嗔分位，悭等是贪分位，覆等贪痴分位，皆不须立。不正知即不善无记慧悟。懈怠、放逸、惛沉、掉举，身心分位入心不相应行。失念、散乱，是忽忘心，不须别立。故总为四类二十二心所。

    十　心不相应行之论定
    心不相应行，唯萨婆多部与大乘法相中说之。今亦重为开合增减，列之于左：
        一、命根…………同…………心分位。
        二、异生…………即异生性，…………心所分位。
        三、深定…………无想定、无想报、灭尽定、及不动灭无为、想受灭无为，合为一位，故无为亦仅存四种。
然此可再分别。…………心心所分位。
        四、文语…………名句文身合为一种，例数量故。…………色法分位。
        五、生起…………即生，…………以下皆心、心所、色分位。
        六、存住…………即住，亦即是得。初得是生，得已相续是住，故不立得。
        七、变坏…………即老，或异，或即无常。
        八、灭亡…………即死，或灭，或失，失即不生存故。
        九、恒转…………即流转，或相续。
        十、同类…………即众同分，或平等，或相似。…………人即男性、女性、人类、天类等，法即有为、无为等。
        十一、各别…………即定异，或差别。…………人生人，牛生牛，善种起善现，恶种起恶现。
        十二、次第…………同。
        十三、飞动…………即势速，在有情为敏捷，在心为掉举等。
        十四、停滞…………新增，在有情为顽拙，在心为惛沉等。
        十五、时分…………即时间。
        十　六、方分…………即三度空间。
        十　七、度量…………新增，即分、寸、升、斗、斤、两所衡者。
        十　八、数量…………即数。
        十　九、和合…………同。
        二　十、乖离…………即不和合。
        二十一、睡眠…………醉及催眠闷绝属之，梦是睡中之心所分位，此从心所中移置。此下移置或新增，皆人事之分位。
        二十二、醒寤…………新增。
        二十三、勤勇…………心所及触尘中移此。
        二十四、懈怯…………心所及触尘中移此。
        二十五、轻安…………心所中移此。
        二十六、压迫…………新增。
        二十七、放肆…………心所中移此，即放逸
        二十八、严肃…………心所中移此，即不放逸。
        二十九、盟誓…………新增，法处色中受所引色移此。
        三　十、游戏…………新增。以下皆新增。
        三十一、显现…………人即显达，法即现行。
        三十二、隐没…………人即隐遁，法即种子。
        三十四、晒笑
        三十五、叹喟
        三十六、烦劳
        三十七、畅逸
        三十八、宽弛
        三十九、紧张
        四　十、优胜
        四十一、劣败
        四十二、富盛
        四十三、贫衰
        四十四、称誉
        四十五、讥谤
        四十六、争夺
        四十七、谦让
        四十八、刚烈
        四十九、温柔
        五　十、正直
        五十一、邪曲
        五十二、平稳
        五十三、危险
        五十四、整治
        五十五、杂乱…………以上皆通人事之身语意行者。

    略陈五十五心不相应行，内中命根、异生、同类、各异、生、存、变、灭、时、方、度、数、文语、盟誓、勤勇、懈怯、恒转、次第、和合、乖离之二十法，最为根本；余则枝条而已。合八识、二十二心所、十一色法、四无为法，仍为百法。然心所有法及心不相应行法与无为法，其出入开合者多矣，可名之新百法。


2-4第三章第四节

    第四节　诸法施设

    一　诸法施设概论
    现实蕴素即成事之蕴素。成事、即有情器界与超情佛刹。前者虽说明蕴含之材素，为蕴、处、界等之诸法，然依何等之现实成事而施设，今次当说。谓由有情事故说五取蕴，取着贪等相应不善信等之所著故，唯依杂染有情事而施设，施设之以破取著于我我所等。然亦可依清净超情事而施设五不取蕴，离贪等不善信之取着故。次依有情受用身器事施设十二处；然清净根尘，亦可为超情受用身刹事而施设。依杂染有情资存事，施设四食；然亦依清净超情常变事，施设不食而食。次依有情器界、超情佛刹种种差别事，说无量界：或施设一界，谓法界；或施设二界，谓有为界、无为界；或施设三界，谓佛界、有情界、心等诸法界──心佛众生──；或施设四界，谓欲界、色界、无色界、无漏界；或施设五界，谓心法界、心所有法界、色法界、心不相应行法界、无为法界；或施设六界，谓地界、水界、火界、风界、空界、识界；或施设十八界，谓六根、六尘、及六识界；或施设百界，谓百法；乃至或施设无量界，说无量法。依杂染有情器界生起事，说十二分缘起及从缘所生法；然亦依清净超情佛刹成就事，说十二分还灭及还灭所成法。此说于所知事素之关系。依有情器界与超情佛刹之染净果因事，施设四种圣谛。由是、有五蕴、十二处、四食之施设，以说明有情之生存事，可云人生哲学上之材素。复有诸界诸法施设，以明现实之差别事，可云自然哲学上之材素。又十二缘起施设，为现实事素之因果律，四圣谛施设，为现实染净之转依因果。今说所知现实蕴素，虽只重在蕴、处、界三，然为明施设之差别，随六所依之事当略述之。

    二　有情事之五蕴施设
    有情事中五取蕴之施设，谓贪等相应之染信中萨迦耶见──我我所见──为上首，取著于我及我所有，故为有情爱之有情。初取内色蕴──身──等为我 ， 外色蕴──自身以外──法为我所有；次取内受蕴──感情──等为我，外内色蕴为我所有；次取内想蕴──思想──等为我，外内色蕴及内受蕴为我所有；次取内行蕴──意志──等为我，外内色蕴及受、想蕴为我所有；后取内识蕴之能了知性为我，外内色蕴及受、想、行蕴皆为我所有。我我所见，谓之身见。色等即我，故随色等断灭而成断见；色等非我，故离色等常住而成常见。断常二边，谓之边见。断故无罪业、福业等果报，常故无罪业、福业之果报，谓之邪见。于此择取一见以为最胜──若耶稣教执必依靠耶稣之血乃能洗罪──，谓之见取、戒取。故依我我所见中之我见为主，成贪、痴等之杂染事。而我见由五蕴而起，由浅及深，施设如其次第。俱舍颂云：‘随粗染器等，界别次第立’。释曰：色有对故，诸蕴中粗；无色中粗，唯受行相，故世说我痛等；言想相粗，男女等相易了知故；志行较细，善恶等行难了知故；识最为细，总取境相难分别故。由此随粗立蕴次第。或从无始生死以来，男女于色更相爱乐；此由耽着乐受味故；耽受复因倒想生故；此倒想生由诸行故；如此诸行依识而生；此及前三皆染污识，由此随染立蕴次第。或色如器；受类饮食；想同助味；行似厨人；识喻食者，故随器等立蕴次第。或欲界中所有妙欲，色相显了；色界静虑有胜喜等，受相显了；三无色中取空等相，想最显了；第一有中──非非想天──思最为胜，行相显了；此即识住，识住其中，显示世间田种，故随界别立蕴次第。然佛法之施设五蕴，在破其我我所有之取着，为唯五蕴而无有我。以无我故，亦无我之所有。无我我所故非断常，唯是五蕴生灭聚散前后相续。非断常故不起邪见，生灭聚散前后相续，故有业报。不起邪见故，不取于一见、一戒为胜。正信业报，故应勤求善慧，广修净行；由此乃成无取清净五蕴。次离取清净五蕴者：清净色蕴，谓超情者之身刹等；清净受蕴，谓但受诸乐无有众苦等；清净想蕴，谓水鸟树林演说无常等；清净行蕴，谓常念佛及念法、念僧等；清净识蕴，谓净行等所引生之净识。故依有情或超有情施设五蕴。

    三　受用处之十二处施设
    十二处依受相事立，即依受蕴为主而设。凡受用之成立，有能受用，有能受用所依工具，有所受用。能受用事，深隐难了，故藉所依工具及所受用而映显之。受用所依工具，则六根是；其所受用，则六尘是；能受用事，则为六识。兹表于左：

    十二处虽说六根、六尘，亦藉六根、六尘而显于识。或于十二处教执以为实，虽能了知从十二处有六识转，都无见者乃至知者，悟入补特伽罗无我；然犹剩留法执，未穷幽致。故二十唯识论颂曰：

        识从自种生，　　似境相而转，　　为成内外处，　　佛说彼为十。
        依此教能入，　　数取趣无我；　　所执法无我，　　复依余教入。

    今依大乘说能受用应有八识。识清净故受用清净；然识染净，亦依根为区别。第七识为第六识根，与第八识为俱有依，前五识又依第六识为分别依；故第七识未清净时，前六识皆不能清净；第八识未清净时，第七识亦不能全清净。眼等前五色根，为第八识之所变所知相，第八识未清净时，此五色根亦不能清净，依五色根所起前五识，遂亦不能全清净。又六根尘识自种子皆存于第八识，第八识未清净则种子未全净，种子未全净则现行亦未能全净也。依十二处明受用事，虽通染净，诸有我爱有情意根未净，唯染受用；三乘圣者第六、七识分清净故，分净受用；至成佛时第八识清净故，一切清净成净受用。净者，真美善之总名。染者，亦不真不美不善之总名。舍不真不美不善之受用，为得真美善之受用，实人生唯一之大事！而十二处之善巧施设，正未易言也。

    四　依生存事之四食施设
    食之为义，有摄取他法以资养自身之义。净蕴、处、界，上通佛果，而食则须除佛。佛言：一切有情，皆依食而存住。此有情言，不摄于佛；故食虽通染净，然究竟清净则出离食义。以佛身心境圆满故，更无摄取他法以资养自身之义故，常住坚固喻以金刚，所谓如来之身非杂食身，其义乃见乎此。食虽为受用之一事，然为除佛而外一切有情身命赖以存住之事，故别施设为四，已如前述。兹再出其体用：

        段食…………香、味、触尘为体；消化资养色身为用。
        触食…………六尘为体；触受资摄身心为用。
        意思食………法尘为体；悦资身心勤勇为用。
        识食…………三食增长八识为体；资持身心相续为用。

    欲界具足四食，段食最要；色界初禅以上，离于段食，触食最要；四禅以上思食为要；灭尽定及无想定报，离段、触、思三食，唯存识食。三乘圣者受清净食，随生三界或入禅定，取食有异，然亦不离识食。未成佛前，第八识于三界系未离故，阿罗汉入灭尽定时，身命犹存，即为异熟识之摄持力故；大菩萨等之第八识，于清净法未圆满故，犹受熏变增长清净，亦识食义。唯佛圆满，不受熏变增长，恒遍相续，湛然自存，不藉他法以为资益，乃超食义。至于现应化身，但为利他，示同有情受食，则所谓有他依性，而无自依性者也。然三乘无学──菩萨初地以上──于段食皆无所需，皆可以禅悦、法喜为食事，对人间争食问题，可云已根本解决。其受段食，皆示同欲界，以利他而已。维摩诘言：“于法等者，于食亦等”。等谓平等，观身及食性即真如，所谓观身实相，观食亦然。平等真如无自他别，亦无食无不食，无食而食，食而无食，为大乘贤圣清净食。依佛律仪正命而食──不害他有情之身命以为食等──，为二乘贤圣清净食。食之善巧，亦殊非易。

    五　依差别事之诸界施设
    施设一界，谓之法界。可言思法皆施设法，而施设法以离言之法性为因，谓之法界。体即真如，相即现行，用即诸法种子，故言法界，通无不摄。施设二界，曰有、无为，法性真如曰无为界，诸法种、现曰有为界。种必有用，现或但为所知境相，故种唯实，现通假实。施设三界，曰佛界、有情界、及心等诸法界。佛界即是超情佛刹，唯指究竟之佛陀界：有情界即有情器界，亦摄三乘诸贤圣界，皆现实之成事。心等诸法，即心心所法、色法、无为法等，为现实之蕴素。非现实蕴素之外有现实成事，故佛、有情不离心等；非现实成事之外有现实蕴素，故心等不离佛、有情；有情皆有佛性，故非于有情外有佛、心等；佛为无上有情，故非于佛外有有情、心等。华严有颂，曾显斯义：

    于佛众生然，　　于心等亦然，　　心佛及众生，　　是三无差别。

    众生今曰有情，余义可知。施设四界，欲、色、无色三界为有漏界，已如前述。漏谓烦恼心所，有情烦恼心所相应及由之引生者，则曰有漏，反是谓之无漏。三乘圣者通于有漏、无漏，其有漏者前三界摄──二乘无学之异熟识亦三界摄──，其无漏者无漏界摄，纯无漏界则唯诸佛。施设五界，如百法论、俱舍论之五位，即依王使、心色、实假、相性四对分为五故。心王、心使二界是心，色法是色；心王、心使、色法三界是实，心不相应行法是假；前之四界是相，无为是性。施设六界，随俗而说，地、水、火、风是色，空非色心，识界是心。施设十八界者，依六境对六根，依六根分六识，六聚根、境、识三和合说十八界。施设百法，如百法论。施设七十五法，八十四法，八万四千法以至无有量法，随宜建立，如诸经论。蕴、处、食三，依有情及受用、存住事立，界依法界诸法差别事立，前为人生观之科学哲学，此为宇宙观之科学哲学，故于界之善巧，尤为不易。

    六　依生起事之缘起施设
    此当待下章以广论，今略言其蕴素：浅言之、则现实成事为从缘所生事，现实蕴素是为缘能起法。深按之、则一一现实蕴素，虽是为缘能起之法，同时亦是从缘所生之事。众多现实成事，虽是从缘所生之事，同时亦是为缘能起之法。凡为能生之缘者，莫非是所生之法；凡为所生之法者，皆可为能生之缘。以能生所生之诸行因果性平等故；若无为法非所生法，亦非能生之缘，仅为他能生所生法依起之缘而已──例证真如起无漏智从无漏智种生，真如但为所知境及增上缘──。从所生别别诸法说一切种子因起；从所生爱非爱果差别说十二缘起。一切种为一切种识中潜在之各别能力。十二缘起法体，依大乘法相列于下：

        无明…………痴迷心所现行为体
        行……………痴等相应之思心所现行为体
        识……………行等摄植之第八识种子为体
        名色…………五蕴中除第八识及六根触受心所所余识等诸法种子为体
        六入…………六根种子为体
        触……………触心所种子为体
        受……………受心所种子为体
        爱……………痴及染欲等相应之贪心所现行为体
        取……………痴及染信等相应之贪心所现行为体
        有……………爱取等滋润之思心所现行为体
        生……………识名色六入触受之现行为体
        死……………同上

    依爱非爱果之生起事而施设十二缘起，经此分析，可见其依何法而建立矣。所以择此诸法而施设缘起者，使知杂染事以何要缘而生起，应以除去何要缘而解脱；能除去杂染事生起之要缘者，即为清净事生起之要缘。杂染事生起之要缘为痴心所，灭除之者为善慧、善悟解──明解──，亦即为生起诸清净事之要缘。般若为圣行之母者，亦以此耳。

    七　依染净事之四谛施设
    圣谛为圣智所证之真实，或说一谛，即是现实，所谓“一实谛”是。或说二谛，所谓胜义谛，世俗谛；亦谓之第一义谛，世谛；或真谛，俗谛。或说三谛，即遍计所执性，依他起性，圆成实性；或谓真谛，俗谛，中谛。或说四谛，即苦圣谛，苦集圣谛，苦灭圣谛，苦灭之道圣谛；简称为苦、集、灭、道之四谛。最普通者则为四谛，即今所谓依染净事施设之四圣谛。依染事说苦谛及苦集谛，圣智证知是苦之真实相，是谓苦谛；百一十苦、八苦、三苦，总为一纯大之苦蕴；包括三界有情身器皆为苦聚。其普遍苦相曰行苦，于不觉中潜移密运，使有情身生死死生流转相续，器界成坏坏成起灭相续，不能离其逼迫，得于自由。次为坏苦，暂起喜乐，即被无常势力逼迫毁坏，于毁坏时更增忧苦。次为苦苦，毫无乐受，唯受诸苦，如苦生等，身心器界恒相逼迫，实为苦中之苦。有情器界体皆是苦，不至超情佛刹，无离苦之常乐；故此苦谛摄现实成事之一分。圣智证知苦集之真实相，曰苦集谛。苦之三界有情身器从何集起？直接曰业，即痴等所引、贪等所润有漏思心所现行种子 ， 间接即贪、痴等，更间接则根、尘、识等；故苦集谛，摄现实蕴素之一分 。 圣智证知苦灭之真实相，曰苦灭谛；苦择灭故，清净常乐，即超情之佛刹；故苦灭谛为现实成事之一分 。 圣智证知苦灭所由之真实相，曰苦灭之道谛，直接者八正道 ， 间接者二十九助道，兹列于左：

    二十九助道，分六组：

    此为三乘共通所由之道；大乘唯一正道曰无上遍正觉，梵云阿耨多罗三貌三菩提是。以慈恕、惠舍、净欲、净念、净定、净悟、净八识等相应之净慧为体；助道为六到彼岸；十到彼岸行，梵云波罗密多者是。四谛之义，如是其深远也！

    八　依六事所施之蕴素
    此论现实蕴素，而依六事所施设法，非限于现实蕴素也。蕴、处、界三，则为前三节之总摄，而缘起、食、谛三，则虽可分出其蕴素，然其自身非蕴素也。今叙述于现实蕴素章者，以现实蕴素为现实成事所蕴含之材素。现实成事，非但有情器界，亦兼超情佛刹。前三节虽通明一切现实所蕴含之材素，而未分判有情器界与超情佛刹所蕴材素之差别。今于六事施设，界善巧之三界，既为佛及有情与心等诸法之分别，四界亦为有漏三界与无漏界分别。由成事之区别即得论蕴素之区别。四食与有漏三界有区别，复有贤圣清净食与佛陀不依食住之应化食。十二分缘起明有漏三界，以何法为能起之缘？藉何法能知及能伏断于此十二缘？则可知无漏界以何法为能起之缘，而情器与佛刹蕴素之差别，亦略可知矣。四圣谛之苦谛及苦灭谛，即现实成事中有情器界与超情佛刹；苦集谛说明有情器界之蕴素，苦灭之道谛说明超情佛刹之蕴素；则尤显然可知情器与佛刹蕴素之差别。或有言蕴、界、处等但为有漏情器之蕴素；无漏佛刹非五蕴摄。十八界中但意界、法界、意识界摄；十二处中但法处、意处摄。今依大乘法相了义语之分别，无漏佛刹虽非五取蕴摄，然亦为五不取蕴摄，于界、处中但摄法界、法处一分，然亦清净十八界与十二处摄。六大虽染净有别，而亦摄清净六大；情器与佛刹于百法虽互有其增减，然亦通五位摄。兹略表示于此：

    于此可略观情器与佛刹蕴素之区别矣，亦可知成情器与成佛刹之要素何在矣。质言之、则杂染烦恼即成杂染情器，有六烦恼故名有漏；择灭烦恼则成清净佛刹，无六烦恼故名无漏，亦云择灭。依染净事以分别其蕴素，即可知转染成净之要素何在，而据为转染成净之标准。则施设诸法，非仅为知识之游戏耳。

    九　六事施设与六百六十法
    瑜伽第三，施设六百六十法之差别，显由六识身五法差别转：谓自性故，所依故，所缘故，助伴故，业故。又复应知蕴善巧摄，处善巧摄，界善巧摄，缘起善巧摄，处非处善巧摄，根善巧摄。此六善巧与今六事施设，蕴处界与缘起全同；道灭为是处，苦集为非处，即处非处善巧；二十二根皆增上之胜缘，扼要即是四食，故四食之施设即通根善巧义。今录六百六十法于此：

    复次、眼有一种：谓能见色。或立二种：谓长养眼，异熟生眼。或立三种：谓肉眼，天眼，慧眼──法眼、佛眼摄慧眼内──。或立四种：谓有瞚根，无瞚根，恒相续眼，不恒相续眼；恒相续者谓色界眼。或立五种：谓五趣所摄眼。或立六种：谓自相续眼，他相续眼，端严眼，丑陋眼，有垢眼，无垢眼。或立七种：谓有识眼，无识眼，强眼，弱眼，善识所依眼，不善识所依眼，无记识所依眼。或立八种：谓依处眼，变化眼，善业异熟生眼，不善业异熟生眼，食所长养眼，睡眠长养眼，梵行长养眼，定所长养眼。或立九种：谓已得眼，未得眼，曾得眼，未曾得眼，得已失眼，应断眼，不应断眼，已断眼，非已断眼。或立十种者，无。或立十一种：谓过去眼，未来眼，现在眼，内眼，外眼，粗眼，细眼，劣眼，妙眼，远眼，近眼。如眼如是，耳等亦尔。是中差别者，谓增三、增四。三种耳者：谓肉所缠耳，天耳，审谛耳。四种耳者，谓恒相续耳，不恒相续耳，高听耳，非高听耳。三种鼻、舌者：谓光净，不光净，及被损。四种鼻、舌者：谓恒相续，不恒相续，有识，无识。三种身者：谓滓秽处，非滓秽处，及一切遍诸根所随逐故。四种身者：谓恒相续，不恒相续，有自然光，无自然光。或立一种意：谓由识法义故。或立二种：谓堕施设意，不堕施设意。初谓了别名言者意，后谓婴儿意；又初世间意，后谓出世间意。或立三种：谓心，意，识。或立四种：谓善，不善，有覆无记，无覆无记。或立五种：谓五位差别：一、因位，二、果位，三、乐位，四、苦位，五、不苦不乐位。或立六种：谓六识身。或立七种：谓七识住。或立八种：谓增语触相应，有漏触相应，依耽嗜，依出离，有爱味，无爱味，世间，出世间。或立九种：谓依九有情居。或立十种者，无。或立十一种，如前说。或立十二种，即十二心：谓欲界善心，不善心，有覆无记心，无覆无记心；色界有三心，除不善，无色亦尔；出世间心有二种，谓学及无学。

    或立一种色：谓由眼所行义故。或立二种：谓内色，外色。或立三种：谓显色，形色，表色。或立四种：谓有依光明色，无依光明色，正不正光明色，积集位色。或立五种：谓由五趣差别故。或立六种：谓建立所摄色，覆藏所摄色，境界所摄色，有情数色，非有情数色，有见有对色。或立七种：谓摄受事差别故。或立八种：谓依人世杂说：一、地分杂色，二、山杂色，三、园林池沼等杂色，四、宫室杂色，五、业处杂色，六、彩画杂色，七，锻业杂色，八、资具杂色。或立九种：谓若过去，若未来，若现在，若粗，若细，若劣，若妙，若远，若近。或立十种：谓十种资具。或立一种声：谓由耳所行义故。或立二种：谓了义声，不了义声。或立三种：谓因受大种声，因不受大种声，因俱大种声。或立四种：谓善，不善，有覆无记，无覆无记。或立五种：谓五趣差别故。或立六种：一、受持读诵声，二、请问声，三、说法声，四、论议决择声，五、展转言教若犯若出声，六、喧杂声。或立七种：谓男声，女声，下声，中声，上声，鸟兽等声，风林等声。或立八种：谓四圣言声，四非圣言声。四非圣言声者：一、不见言见见言不见非圣言，二、不闻言闻闻言不闻非圣言，三、不觉言觉觉言不觉非圣言。四、不知言知知言不知非圣言。四圣言者：一、见言见不见言不见圣言，二、闻言闻不闻言不闻圣言，三、觉言觉不觉言不觉圣言，四、知言知不知言不知圣言。又有八种：谓四善语业道，四不善语业道。或立九种：谓过去、现在、未来、乃至若远，若近。或立十种：谓音乐所摄声。此复云何？一、舞俱行声，二、歌俱行声，三、弦管俱行声，四、金石俱行声，五、男女俱行声，六、螺俱行声，七、腰等鼓俱行声，八、冈等鼓俱行声，九、都昙等鼓俱行声，十、俳叫俱行声。或立一种香：谓由鼻所行义故。或立二种：谓内及外。或立三种：谓可意，不可意，及处中香。或立四种，谓四大香：一、沉香，二、窣堵鲁迦香，三、龙脑香，四、麝香。或立五种：谓根香，茎香，叶香，花香，果香。或立六种：谓食香，饮香，衣香，庄严具香，乘香，宫室香。或立七种：谓皮香，叶香，素泫谜罗香，旃檀香，三辛香，薰香，末香。或立八种：谓俱生香，非俱生香，恒续香，非恒续香，杂香，纯香，猛香，非猛香。或立九种：谓过去，未来，现在等，如前说。或立十种：谓女香，男香，一指香，二指香，唾香，洟香，脂髓浓血香，肉香，杂糅香，淤泥香。或立一种味：谓由舌所行义故。或谓二种：谓内及外。或立三种：谓可意等，如前说。或立四种：谓大麦味，粳稻味，小麦味，余下谷味。或立五种：谓酒饮味，非酒饮味，蔬菜味，林果味，所食味。或立六种；谓甘苦等。或立七种：谓酥味，油味，蜜味，甘蔗变味，乳酪味，盐味，肉味。或立八种：如香说。或立九种：亦如香说。或立十种：谓可嚼味，可啖味，可尝味，可饮味，可吮味，可爆干味，充足味，休愈味，荡涤味，常习味，后五谓诸药味。或立一种触：谓由身所行义故。或立二种：如香说。或立三种：谓可意等。或立四种：谓摩触，搦触，打触，揉触。或立五种：谓五趣差别。又有五种：谓蚊［虫＋盲］，风，日，蛇，蝎等触。或立六种：谓苦，乐，不苦不乐，俱生，所治摄，能治摄。或立七种：谓坚鞭触，流湿触，濡触，动触，跳堕触，摩按触，身变异触，谓湿，滑等。或立八种：谓手触触，块触触，刀触触，冷触触，燸触触，饥触触，渴触触。或立九种：如香说。或立十种：谓食触，饮触，乘触，衣触，庄严具触，床坐触，机橙台枕及方座触，女触，男触，彼二于事受用触。略说法界，若假若实，有八十七法。彼复云何？谓心所有法有五十三，始从作意乃至寻伺为后边。法处所摄色有二种：谓律仪不律仪所摄色，三摩地所行色。不相应行有二十四种：谓得，无想定，灭尽定，无想异熟，命根，众同分，异生性，生，老，住，无常，名身，句身，文身，流转，定异，相应，势速，次第，时，方，数，和合，不和合。无为有八事：谓虚空，非择灭，善，不善，无记法，真如，不动灭，想受灭，如是无为，广八略六，若六若八平等平等。复次、法界或立一种：谓由意所行义。或立二种：谓假所摄法，非假所摄法。或立三种：谓有色，无色，及有为无为。或立四种：谓有色假所摄法，无色心所有所摄法，无色不相应假所摄法，无色无为假非假所摄法。或立五种：谓色，心所法，心不相应行，善，无记无为。或立六种：谓受，想，相应行，不相应行，色，无为。或立七种：谓受，想，思，染污，不染污，色，无为。或立八种：谓善，不善，无记，受，想，行，色，无为。或立九种：谓由过去未来等差别。或立十种：谓由十种义：一、随逐生义，二、领所缘义，三、取所缘义，四、于所缘造作义，五、即彼诸法分位差别义，六、无障碍义，七、常离系义，八、常非离系义，九、常无颠倒义，十、苦乐离系义，非受离系义，及受离系义。如是若内若外六处所摄法，差别分别，有六百六十。


2-5第三章第五节

    第五节　所知蕴素差别

    一　所知蕴素总评
    此章所言现实蕴素，莫精审于百法。兹复论定为新百法，然亦略言比较单纯之要素耳。近人藉Ｘ光于物体上反射之波长，推定宇宙物体之原质数为九十二，虽犹有二三种未能发见，而在光波长度上排列之顺序，则显然可观也。然此化学上之元质，与今在现实中所择立比较单纯之要素，以施用之方法不同，故所求得之要素亦不同。彼从占空间之物体从事分析，故所求得者，等于法处所摄色之极微色，或仍为可见可触之物体。此所言比较单纯之要素，则略如近人名理原子论所云名理元子──罗素所谓事情──，非心非物，亦心亦物，即能知所知及其成立之要件。故此所云简单之法，彼或视为犹可分析而非原质元子；彼所云之原质元子，此亦视为可见可触之复杂合成事，而非简单材素。以现行之一心聚、一色聚，皆众缘合成事。然六大说盖犹存化学分析之方式，坚、湿、热、动四触，所以视为诸色聚之遍依本者，以其为占据空间之基本性也。占据空间，则此一色聚与彼一色聚体质相碍，由是有质及量之可分析。由质分析，则为四大或九十二原质，由量分析，则为极微极微集或原子。此于所知之材素上，其本为触觉之触尘，视之所觉则为色尘，推析所极而无可见、触，则为法处极微色。故原质、原子，仅为四大极微之分析，与今能知所知上之百法，迥然不同。不占空间无质碍性，则谓之空；能了知性，复谓之识。唯以四触、九十二原质或极微原子为构成万有之元素，则成立唯物论。以空、识为四大极微之本元，则立唯心论、唯我论、唯神论等。诸哲学派之本体论，皆不越六大之方式。小乘执四大极微为色聚之实元体，空之与识亦为实体，则为物、心、理性之多元论。但空常住──此指虚空无为，若空隙及空一显色亦生灭法──，而四大与识大皆生灭法，则亦为现实论而非有元论矣。大乘以四大为所触，自种为因，由识顿变现为色聚，随量大小，不由极微集合而成；识亦自种为因，众缘所生，空是色心分位或所显无碍理，则全转为现实论矣。蕴、处、界等，皆是能知所知中分出之要素，更为了然。故不应以此中现实蕴素滥同于化学素，亦不应以化学素而难此现实蕴素，彼为在时空方式中之究元论，此为时空方式所依之现实故。

    二　五蕴与心理学
    西洋之正统心理学，亦谓之意识心理学，以意识为研究之对象故。亦谓之三分心理学，分意识为知识、感情、意志三干以说明故。前已说受、想、行三蕴，略如感情、知识、意志之三分类；细为分析，则色蕴乃心理与物理生理刺激反应之关系，而识蕴为其研究对象之意识。今就受、想、行蕴所含之心所法及识蕴之识，与分三干之意识心理学，表列其关系式于左：

    感受之受蕴、为感情之本：发展为善感情，即为慈恕，乃为公之仁情；发展为恶感情，即是嗔恚，乃为私之暴情。感想之想蕴、为知识之本：与前六识相应即为感觉，即为“自性分别”；忆念、与意识相应为“随念分别”；慧择、悟解、与意识相应为理智，即为“计度分别”或如理如量智。痴迷、疑惑、忽忘，乃扰乱知识使不能如理如量之恶劣知识也。行蕴中之作意、为普遍之意志，欲望、为差别之意志，二为根本：发展为善意志，即是惠舍，乃为公之美志；发展为恶意志，即是贪吝，乃为私之鄙志。感触、为感情知识意志所由起，忍耐、为感情、知识、意志之护持，故和合知情意。思虑、是意志之知识，志定、是知识之意志，故为知志和合。忠信、悔改，为或善不善之情志和合；惭愧、为善情志和合；矜慢、为不善情志之和合。此其大较可言者也。故感情、知识、意志，虽可为分别，而不能划然离析也。

    三　心识与根身之关系
    心识与根身之关系，即心理学与生理学之关系也。近人多以物理学为基本，而设立生理学，生理学为基本，而设立心理学。佛陀学则依现实──近罗素所云中立之一元──，而说明官感机关及官感对象所起之心识，谓之六识；及心识所依官感机关之根身，谓之六根；心识与官感之对象，谓之六尘；说十八界或十二处。近人或言佛学之五色根，但为眼根元子之布于眼根所依处──眼球──乃至身根元子之布于身根所依处──全身──，而各元子乃为无组织之散布。又言五色根之官感机关各立，而无联络之总机，不能明总领受之意识与肉身之关系──见迈格文佛家哲学通论──。此皆误谬推论。今为解而正之：一者、五根为有组织之五色根，即神经系；净色身根，即遍全身能为触觉所依之身感官神经，由内四大及五尘与身根自体之十法所组成。乃至净色眼根，即眼球中能为视觉所依之眼感官神经，由内四大及五尘与身根并眼根自体之十一法所组成。各有微细形状，为净天眼之所能见。换言之、亦即为显微镜所能见，但非常人肉眼所能见耳。其为有组织之机关可知。各人互见之肉身虽为根依处而非真为感官之五色根，然身感官神经既遍布于全身，则活人之根依处，亦无一处不为身感觉──身识──所依，亦灼然可知矣。二者、眼、耳、鼻、舌四根，除各根自体及四大、五尘之外，更须有身根为必须基素。可知身根：一方为与眼、身等对立之别根，一方为眼根等联络之总机关。诸生物或无眼、耳、鼻、舌根，然必有身根也。若无身根则非生物。且身根组织繁密否，亦即为高等低等生物之分判。脑髓、心脏，皆为身根之根依处。身根络布其间，即神经系；布达眼球者别有视神经，即为眼根；乃至布达肉舌者别有味神经，即为舌根。身根布列各根依处，又各成其特殊生理与心理之关系。心、肝司血液循环，为水、火二大运行枢，生命──第八识──之关系为特重；脑髓司经络传达，为风、火二大之运行枢，知识之关系为特重。由是重灵魂者，说心理作用唯在于心、肝；重意识者，说心理作用唯在于脑髓。执心、肝故，想思过度每心痛而失血；执脑髓故，想思过度每脑昏而病络。其实皆偏执之所致。火大之暖，为命、识必俱之关系，命存识存，必暖亦存，暖亡必命与识亦亡。心脏以火暖而运水，脑髓以风动而运火，心脏、脑髓与暖之关系较深密，即为与生命及意识之关系较深密，此诚不容掩之事实。又肾之于水液，而肺之于风气，脾、胃之于营养，肠窍之于收泄，亦皆有特殊之功用。中国医学于心、肝、脾、肺、肾等，分说为关系心理作用之感官。近行为派心理学，亦说心理作用为全身各部内分泌腺受刺激之反应，不以心理作用为专在于脑，或专在于心。

    然此皆眼等四根与身根根依处之组织，为识所持，则与第八识有直接关系。能发识，则与前五识有直接关系 。 至于意识别依意根──心之官感机关──，则由意识每与前五识俱转故，与五色根及根依处有间接之关系。意识、意根 ， 必依止于第八识故，亦与五色根及根依处有间接关系。以五色根、根依处，为第八识摄受为自体，共安危故。然意识之总摄受六尘，而能忆念推度者，在于亲密之意根，及直接关系之前五识与第八识，不在间接关系之五色根及根依处。与前五识俱转，故能总摄前五尘境。以意根及第八识为俱有依故，能忆念推度法尘境。所依意根，正为第七之末那识，旁为八识聚前刹那灭之等无间依。皆为心法而非色法，绝非五色根联络机关之身根某部。小乘或以肉心以为意根，近人多以脑为官感印象之储藏所──大乘则说摄藏藏识──、及意识依起处──大乘则说末那意根──；乃物理、生理为基本之唯物论派心理学，非真现实论之心理学也。五根直接影响前五识及藏识，间接亦能影响意识、意根，此诚为应有之关系，然不及藏识能影响五色根之力大，于有修养者，尤不及意识能影响五根之力大，故不应偏执也。

    四　心法体数之决择
    俱舍论依十二处教，立一“心法”；上座部依十八界教，立六心法，亦有增立为九种、十种心法者，究竟以何教为决定？换言之、即每一有情究有若干之心法体？依粗显境及各别所依根，从六识身立六心法；依深细境及恒俱转，加“意”及“藏”，立八心法；此于事理较为如实。何者？若言心法之体为一，有眼识时，不必有耳、鼻、舌、身识；乃至有身识时，不必有眼、耳、鼻、舌识；有意识时，不必有眼等前五识；有第七、八识时，不必有前六识；第七识无漏时，第八识或仍为有漏；不必俱故，性非一故。其体是一者，应不能有此殊别。然亦可以同是了知性故，俱现起时互关联故，假说为一。故说为一心法，不如说为六心法之合宜，尤不如说为八心法之究竟也。或加立清净第八识之庵摩罗识为第九识，然染净虽转而识体无二，不应加立。此若别立，前七清净分识，亦应别立。八染、八净，岂不有十六识？故不应立庵摩罗识为九，但应以庵摩罗为第八识清净分之别名而已。或加净识相应正智所证真如，立第十坚实心。识之实性虽不离识，然所了知非能了知，本以能了知性立心识名，真如既非能了知性，不应立心识名。是故心法体数，于八为定，不增不减，如理如量。

    问曰：前六心识较为易知，亦为佛学之所公认，第七、八识大乘法相始施设之，既非佛学公认，世亦难知，则殊无建立之必要。答曰：成唯识论证有第八识体，引大小乘教证有八，推论事理，更证理证有十。证有第七识体，教证有二，理证有六。须者检寻，兹不繁叙。举要言之：众生生命，若说从他生命所生，则他生命复从谁生？展转上推，假说一神所生。然彼一神是否生命？若非生命，则既非他生命，应不能生生命。若亦生命，复应从他生命而生，展转上推，仍无究竟。若虽生命，独可不从他生命生，则诸生命皆应不从他生命生。若说原始生命不从他生命生，从无生命偶然产生生命，则既违现知之事实，不能从非生命之水素等造成生命，且无生命之因，突有生命之果，无因有果，亦违背科学等公认之因果律。故说众生生命从他生命而生，从无生命而有，皆不无违碍。是故应说：各生命皆无始而恒转，值相当之机会，集多能力现为生物。尽一期之势限，舍余粗迹──死尸──，潜为生力。潜，现相续，永无终断。即此无始无终流行变化潜现相续之生命流，曰第八识，集诸种子──潜力──起现行故曰心，有极深微了知性故名识。紧依此生命流，恒有一自卫本能之生存意志，与之潜现俱转，曰第七识。色根及根依处时取舍故，非潜现恒转之生命及恒俱之意志，眼等五识时有无故，非潜现恒转之生命及恒俱之意志；第六识于深眠闷绝──初生及死──深定诸位亦不存故，非潜现恒转之生命及恒俱之意志。诸众生各有潜现恒转之生命，故必有第八识；与潜现恒转之生命有恒俱之意志，故必有第七识。是故为说明生命之真相，心法体数，应如瑜伽等立为八。

    五　命根之研究
    命根一法，世人认为诸生物类性之本源。谓死生穷达皆定于天命，死生有定期为寿命，穷达有定数为福禄之命。凡生物之一生，皆决定于得生时之命限。操施此命限之权者，或谓出于天神，故云天命；或谓出于自我，故云命者；或谓出于万有类与不类展转关系之自然力，故云命运；或谓出于前身与祖宗之先业，故云夙命。皆观同命定之机械，故虽人生亦无自由。夫展转之关系与前生之行业则诚有，然而亦非必然也。小乘有部，视为心不相应行之实法，而上座部视为心法，大乘说为心不相应行之假法。于百法论，窥基依成唯识论等，解为依业所引第八种上连持色心不断功能之所假立，唯是第八心种连持功能之心分位。普光依杂集论，解为先业所感，随寿长短，住时决定，谓之命根。乃阿赖耶持众同分四大诸根不坏，欲色二界通心、心所、色之分位，无色界唯心、心所之分位。二家出分位所依法，亦不相同。今按基解为是。普光说心、心所、色住持分位为命根，合能持所持说，然建立能持势限曰命根，不应兼所持说。一期色、心、心所聚能连持势力，依引业所引第八心种而限定：一、引业种，二、第八识识种。识种被引业种所引成异熟识种，值缘集现行为一期异熟识，乃连持一期之色心，聚而不断，依此能连持之势限说为命根。详厥本识，端在引生异熟识之业种功能分位，体即引生异熟识之业种，此业种之势限终尽，一期色心即不连持，谓之命终。命始于业种之引生异熟识──初托胎受生位──，命终于异熟识业种之势尽──死位──，由始至终，中间令色、心连持不断之功能分位，施设命根，由此可见命根为何义矣。异熟识之根身、器界，与前六识心境之从异熟生者，诚为机械之或然性；然任运流行而可随他力转移，自无坚决之力，故为无覆无记。而别有非异熟之第七识，及一分非异熟之前六识，则自为有力之现行，而不为先业所规定，故不无自由之心力。尤以第六识为有特殊力，能创造或善或不善之业，熏第八识以为能引第八识之业种。换言之、即能为新生命种子之创造。特此所创造之新生命种子，不能即时现为新生命，须待灌溉成熟，值遇机缘，乃出现为新生命耳。生物受命先业而亦能创新命，能创新命故有自升自坠之自由也。自坠之极，可沦苦生，自升之极，至于成佛，于第六识较为发达之人生，实有其自决之权能也。于各生物，各各色心集团，能连持力之命根既如此；于各民族或各国民，各各精神物质共同生活集团，能连持之命根，亦可推比而知。由强勇知识分子集团，善或不善之主义──思想、信仰、力量之结晶──，重在民族或国民之全体，则能摄植民心，成新生命潜力，增长成熟，结为党国，若遇时机，则能发现为一民族或一国民良或不良之新生命。前说第八识为生命，喻一民族一国民全体生活之无始流行变迁不断，此言命根，喻于每一革命成立一朝代势力连持之分位。合此二义，可以观生命之生死，亦可观生死之相续，而善知于命矣。

    六　性之研究
    异生性或改称“个性”然个性一名，殊不足以尽其义。集论谓依“不得无漏圣法之位”假立，则应对圣性名凡性，异生、圣者对称，故今但名异生。此异生之特性，今细考其含义有二：一、自他生命之别异，可云个性；二、趣类流转之别异，可云类性。类性为“众同分”，个性为“各有情假者”。在能令类性、个性有别异之功能分位上，乃施设为异生之性。能令自他别异之功能，在分别我执──及俱生我执之一分；能断除此，即预圣流，得圣者同生性，证无我故无自他别。故依一分我执种之功能分位立异生性。能令趣类别异之功能，在有漏引业──第六识者──，能断除此，即预圣流，得圣者无漏性，成无漏故无趣类异。故依一分有漏思业种之功能分位立异生性。所谓‘异生性唯心所分位，依二障种上令别异之功能假立故’。亦为总略之定义也。“个性”依五蕴合续之有情假者而立；身器自他成各别隔异之障者，植根于二我执之种现力，各从其我执而集现特殊之身心相，由此各有情有各有情个性之同异。“众同分”依同类之有情众而立；其广义亦通诸法之同类，同类即是平等，各别即是差别──例平等是色则为色同类，平等是心则为心同类等──。身心器界成趣别地异之障者，植根于杂染业之种现力，各从其染业而引生类似之身心相，由此众有情有众有情类性之同异──男性、女性亦同类性可知──。儒书所云天命之性，从类性中人同类性而说。性相近之性。与人性以三品异之性，于人同类性中亦兼个性而说。人同类性之超旁生性者，有较能行善之才性，故说“性善”；人为“异生”之一，人同类性即异生同类性，有本能行恶之才性，故说“性恶”。然我执集现之特殊身心相，与染业引生之类似身心相，皆异熟性──犹云天然性、自然性──之无覆无记法，可随有力现行意识迁变，故说无善无不善而又可善可不善。百法中异生及同类二法，有关中国民族对于性之研究，故专提出讨论。又就人言：与同类对立之“各别”为个人性──各别广义亦通诸法，一一法各别性，亦此分别──；与各别对立之“同类”为人类性；中间之社会性、国民性、民族性，阶级性──即所谓民族意识、阶级意识等──，则兼类别之二性。表之如左：

    类与不类，相与为类：异生为类，包括人、旁生等；人亦为别。有情为类，包括三乘圣者，异生亦别。生命为类，包括植物；有情亦别。诸法为类，无所不包；生命亦别。平等性遍于差别性，差别性遍于平等性，要为法界之同异总别相而已。“命”之研究，达于藏识；性之研究，达于“法界”，此非世间言性命者之所知也。

    七　新百法之决择
    问曰：无表色、为俱舍十一色法之一，大乘百法为法处所摄色之一，今列入心不相应行“盟誓”；有何所以？答曰：成实论亦列无表法于“非色非心”中；大乘本说无表业以“思种防发功能”而立，徒以其受持时有身语表色威仪之印象，由之有潜力能防发身语表色，随顺俱舍，亦假说为受所引色。然受成此潜力，尤关意业，此潜力之防发亦通意业，非但有关身语表色，故不应摄于色法，而应摄于“心心所色之分位”。至于今云盟誓，为义较宽：结盟约，立咒誓，举神圣严重之仪式，有履行遵守之义务。佛徒之受皈戒，基督徒之受洗，及人对于神或二人以上之各种盟誓等，固出诚心，则其心中必有一种深切印入之潜势力，能履行遵守，则潜力滋长，久之养成为本能，而自然防止违反，发舒遵守盟誓之行。其防发之潜力，在自心亦不觉不知，故谓之“无表”也。然所立盟誓或善或不善，佛学名其善者但云“律仪”或“善律仪”，名其不善者则云不律仪或恶律仪。凡律仪性无论善恶，皆有检束之力，非律仪性则云“游戏”，故今与盟誓对举游戏。

    问曰：精进或勤，上座部列不定心所，俱舍、大乘列善心所；轻安皆列于善心所，莫不观为心所有法，今列入心不相应行，有何所以？答曰：识论以勇悍释精进，勇列于所触之分位，勤勇精进时作一名，在勤勇原语上亦可有身勤勇、心勤勇之分别，可知“勤勇”为心、心所、色之分位。由善心出发即为善精进，由不善心出发亦可为不善之勤奋，兼亦可有无记性之勤勇，故列在分位中为合宜。勤勇如此，与勤勇相反之懈怯，近勤勇之严肃，近懈怯之放肆，亦可知其为身心分位矣。“轻安”可与“压迫”相对，轻安是身心轻快安稳之分位，虽由定心及善心之所致，而轻安则是心、心所、色之分位，非心所也；身心上解除压迫而获自由之分位，即是轻安，故今列心不相应行。

    问曰：想受灭无为与不动灭无为，何以与无想定等，合为心不相应行之深定？答曰：不动灭与想受灭，皆不过定心或报心之分位，不同空无碍性常遍，不同择灭永不生灭，不同非择灭阙缘后永不生灭，不应列入无为。反之，则想受灭分位中所显不生灭可名无为，则无想定心报心分位中所显不生灭亦应名无为。无想定等深定所致身器心识分位，既入于心不相应行，则想受灭等所致心境之分位，亦应入心不相应行可知。或废此二不立亦可，以定所引分位，犹不止于此也。他若睡眠、醒寤，为身（生理）所引心身分位，列于心法，尤不合理。哭泣、哂笑、叹喟、慷慨、烦劳、畅逸等之身心分位，亦不亚于轻安等之分位，故亦随宜建立。惊、慰、怖亦为重要之情况，当位置于感受之中，亦犹寻观、伺察可位置于思慧中也。境至于心曰志，境至于心即是“心一境性”，故今称定曰“志定也”。志即心之专壹，心之专壹即定，不纷其志亦即不摇其定心也。

    此为新百法审检名实之大略，余不一一。


1-1第四章第一节

    第四章　所知事素之关系

    所知现实成事，即有情、器界等；所知现实蕴素，即心、心所、色等。成事是蕴素之成事，蕴素是成事之蕴素。即此成事与蕴素关系之轨则，演绎之即是因果律。略观之、似乎蕴素是因而成事是果，深察之、则能为因者亦皆是果，凡为果者亦皆可以作因；不作能生因亦非是所生果者，唯蕴素中之无为法。然亦可为心心所法之所知缘，及心心所色等之增上缘，亦为心、心所、色等所显示之果──了因之所了果。诸所生果，虽不定能作因，然固都可作因，而最少必能作增上缘之助因。由此、蕴素不定是因而亦是果──心心所色等──，或虽非果非因而亦可概于因果──无为法──。成事不定是果而亦是因，或虽不定作因，然非一定不能作因。例如一块顽石，虽不一定能作何事之因，有时亦作压一枝草使之不能生长，或垫一支大木以为柱础。如此普通关系之因果律，固不能指定孰者为因、孰者为果也。然此“因果律”即存于所知现实成事、蕴素之关系上，非离此所知事素别有独立之存在，故谓之所知事素之关系。且诸成事必有所蕴含之材素，彼诸蕴素不必为已成之事象，故说成事为果，蕴素为因，蕴素与成事之关系，即为因与果之关系，亦无甚大违碍。玆亦分五节以论之。

    第一节　因缘生果
    一　因缘生果概论
    因缘生果，为佛说之普通定量，无一经论不谈及之。 然有三义必先认清：

    甲、有情造因受果之自由性。增一阿含经云：世有三种邪见，信之者虽德行无亏，然必至于对自己之行为不负责任。一、谓人生所有苦乐或非苦乐纯粹由于前定──即宿命说──；二、谓是由神意规定──真神造作主宰万有之说──；三、谓由于机运──遗传、环境等科学说──。既由夙命、神意、机运。则杀人、盗财、奸淫等皆可推归夙命、神意、机运──马克思唯物史观即将人之过恶等归以机运，逃避自身之责任者──；则分辨行为之善恶，既属无谓，而有过者之改恶为善，亦成不可能之事。此经所说明者，一事之果必有其因。然有情者自受其果，亦由自造其因；有其因则有其果，虽为当然之数运，然造因固在现前活泼泼地一念心之自由决择也。因可自由决择而造，则为善为恶之权责归己，而受福受罪皆自致，亦无所用其怨祷矣。

    乙、因果律之无始终性。佛学中因果通三世之说，言因果之相生，如环无端，无起始亦无终止也。由此乃否定除佛以外诸家所立之种种原极因或第一因，兹录俱舍论文，略明其义：

    一切世间，唯从诸因诸缘所起，非自在天──同耶、回教之神──、我、胜性等──等于太极、自然、以太、电子之类──一因所起。此有何因？若一切成许由因者，岂不便舍 !一切世间由自在等一因生者，则应一切俱时而生，非次第起；现见诸法次第而生，故知定非一因所起。若执自在随欲故，然谓彼欲令此法今起，此法今灭，此于后时，是则应成非一因起，亦由乐欲差别生故。或差别欲应一时生，所因自在无差别故。若欲差别，更待余因不俱起者，则非一切唯用自在一法为因。或所待因，亦应更待余因差别，分次第生，则所待因应无边际。若更不待余差别因，此因应无次第生义，则差别欲非次第生。若许诸因展转差别，无有边际，信无始故，徒执自在为诸法因，不越释门因缘正理。若言自在欲虽顿生，而诸世间不俱起者，由随自在欲所生故，理亦不然！彼自在欲前位与后无差别故。又彼自在作大功力，生诸世间得何义利 ?若为法喜生诸世间，此虽离余方便不发，是则自在于法喜中，既必待余，应非自在。于喜既尔，余亦应然，差别因缘不可得故。或若自在生地狱等，无量苦具逼害有情，为见如斯发生自喜。咄哉！何用此自在为？依彼颂言诚为善说：‘由险利然烧，可畏恒逼害，乐食血肉髓，故名鲁达罗’。又若信受一切世间唯自在天一因所起，则为非拨现见世间所余因缘人功等事。若言自在待余因缘助发功能方成因者，但是朋敬自在天言，离所余因缘不见别用故。或彼自在要余因缘助方能生，应非自在。若执初起自在为因，余后续生待余因者，则初所起不待余因，应无始成。犹如自在，我、胜性等，随其所应，如自在天应广征遣。故无有法唯一因生。奇哉！世间不修胜慧，如愚禽兽，良足可悲 !彼彼生中别别造业，自受异熟及士用果，而妄计有自在等因。

    此论破除二执：一、唯一大因执，二、自在实体执──实质论──。莫非众因缘起故，无唯一大因，亦无自在实体。除佛以外，诸家之因果说，皆建设于唯一大因与自在实体之上者。佛学全破除此，故迥然不同也。

    丙、因果律之无超越性。无为法虽可说非因果性，然无为法即诸法之真相，非诸法外别有其体。故诸法无论为心法、心所有法，以至色法、心不相应行法，从此索诃刹以至十方无量刹，从六生杂居地──即五趣杂居地──以至佛界，莫非因果律之所范持者；虽佛亦不能超越及改变于因果律。若了知于因果律，则能创造善因，和集善缘，生于善果。因不值缘，终不生果，故因亦非必能生果。或远其助缘，或别造强因，皆可使此因之果暂不生起，或终不生起。故此无超越性，与前之自由性相应无违。除佛以外之诸家，虽亦说或种因果关系，然必认有大神或真我或元质、元力等，超越于因果律之外。佛法全异乎是，虽诸圣者以神通力可令现实发生变化，此神通力亦是因缘所生之果，复能为生果之因及缘者。譬如科学知识增进，能用原料造望远镜──例天眼通──、飞行机等，变更自然形物，说为奇迹，同是奇迹：说为不超越因果律，同为不超越因果律，以皆因缘所生之果，复为生果之因缘故。先知此三种之特义，乃可进论佛说之因缘生果义。

    二　因缘生果与业力
    佛法以因果律应用为有情行为责任──即伦理学──之根据。故于说因果时，亦时说业。谓由某业为因生于某果，因果随业力为转移。某业既成，某果必致，故有时亦说其果为业果。然此业之一名，考其初义，乃指有情或人生行为曰业。就行为之所依，分身、语、意三业；就其性质，分善业、不善业、无记业；就其所招果报，分福业、非福业、不动业；就其可能招感心身、器界之果，分为别业，共业之二；复由招果力之强弱，分为引业、满业之二。此诸行业，成熟有力能招果时，亦曰业力。然在狭义，唯说能招“异熟果”之行为曰业，由此所招异熟果名“业果”。“业”之招“果”，必在异时，至招果时，其业已为先业。若由现时行为及他人等关系所致之果，则非业果──非异熟果。那先比丘告弥兰陀王云；‘如一块土被人掷空，复落于地，此由现因，非大地先业之所招。由此应知佛陀之足，曾为石击，亦非佛陀先恶业行所招之果。复如人死，有因先业力尽而死，亦有由现所行能毁先业非时而死，或及时而不死’。此中所云之业，唯前六识相应思之一分，能招感异熟之果者，且必由第六识相应思主导而成也。若其广义，则无漏行得离系果，亦可谓为清净业之所致。由现所行得士用果，亦可谓为现业所成之果。至于凡动皆业，有为诸行无时不动，则若因若果无非是业。若循其本，则应以能招异熟果之“有情行为”名业耳。此业亦为因缘之一，或以为情器身刹皆唯业之所产生；或以为业但与有情相关，而与器界绝无关系。应知两俱误解。其实色、心诸法，各由一切种识中之自类种生；然和续成各地各趣之有情器，又皆由业种为增上缘力，故身器之变迁成坏，与业深有关系。变有情身业曰别业，别别造业自受异熟果故；变器世间业曰共业。大小乘经各公认器世间能坏已复成者，由过去时一切有情共同业力而集起故。共业即社会业，社会非个人之集合，必须于诸个人间有共同关系之行为与生活，乃曰社会，故社会即共业。一家庭、一学校、一职团、一民族、一国群、一人间有其共同关系行为，即有共业；由此共业，即能转变家与国等或良不良。扩充为一大千界有情之共业，即能为一大千界坏已复成之共业。此维摩诘经广导诸有情共同行善，以为修净土之旨也。近人大抵注重于阶级、民族、国家之共业，为阶级民族等意识或行为之研究，要为共业之研究耳。别业荒沦，故鲜安乐之人，共业拘治，间成富强之国。必提高各人之别业，扩充为人间之共业，则人间世庶能进化为优良也。

    三　因与缘之定义
    因与缘之二名，虽见于各素呾缆中，每值一事，辄曰以此因以此缘生起，而因为何义？缘为何义？则未刊定也。锡兰巴利文论藏，则专指贪、瞋、痴为“有因”，而以贪、瞋、痴所引起之某种心作用，则谓之“因”；其余各种之因果关系，则概谓之“缘”，列为二十四缘。然对于因与缘犹未定也。萨婆多部始刊定二名之意义：因谓正因，专指亲能生者，缘谓助缘，泛指相依扶者。例如播种于地，藉水土日光肥料工作等，长成一树，种子是因，地等则皆是缘。何等事物，须何等因及何等缘，因非一因，缘非一缘，不能指定某事为因或为缘也。然对因与缘之定义，犹未精确。大乘法相始论定之：亲从彼体办生此体，此体之外别无彼体，故言彼体为此体因，而此体为彼体之果。此唯一切种识中种子生现行、现行生种子、种子生种子，有此因果关系。除此以外，皆不能有，故唯此是因而其余皆非因也。此体虽仗彼彼引依扶助而获生成，然此非彼而彼非此，先后内外相排列者，则皆是缘而非是因。换言之、即现行与现行之关系，皆是缘而非是因也。兹更表列于左：

    由此可知现行之事，皆以内种为因；然亦依托众多现行为缘而获生起。无因固不能生，无缘亦不能起，故曰因绿生果。果为现行之事，现行之实事皆因缘所生，其义如是。彼因与缘虽各有其定义，然各经论立说多歧，应再分析言之。

    四　因之分折
    梵文大小乘论，多说六因，然说明之义不同也。兹依俱舍所说列之：

    依前所说因与缘之定义，此之六因，非但因也，亦兼说缘，但将因缘概括以分为六而已。在俱舍论则以前五属因，后一为缘。细别于因，概略诸缘附为一因，故总谓之六因。以大乘之因缘定义审之，能作因固是缘，即前五因亦多是缘，真正之因犹未能说明也。瑜伽论等以十五依处说十因，亦是统因与缘而说为十因者。兹列于左：

    能生因上长虚线之牵引因及生起因明正是因；单线之引发因、定异因、同事因、不相违因，表亦通因；虚线之随说因、观待因、摄受因、相违因，表虽是缘而亦兼作因。方便缘上长虚线之随说、观待、摄受、相违之四因，表正是缘；单线之引发、定异、同事、不相违四因，表亦通缘；虚线之牵引、生起二因，表虽是因而亦兼作缘。故准因与缘之定义，此十因亦每一因皆通因之与缘者。特牵引因指未成熟之种子，生起因指已成熟之种子，对于现行之事，故是亲能生之正因。然内种生现行，除自种外，余种亦通缘也。余之八因，多分是方便缘。然在现行生自种，则无不是因，故又皆兼通于因也。此明概略，犹待另详。

    五　缘之分析
    四缘本于长阿含经，为佛学中大小各派最公认之因缘分类。巴利文之二十四缘，亦冠以此四缘。兹且表列其名：

    以心与名句等六种关系，说为二十四缘。然无间、等无间、次第，祗一等无间缘。所余则皆从增上缘分立。其隶属于六种关系，如名句与心固有所缘缘关系，然作所缘缘者不仅名句。故开列此二十四缘分属六种关系，不应道理。今唯取公认之四缘以为准据，录成唯识论最了义之说于此：

    一、因缘：谓有为法亲办自果。此体有二：一、种子，二、现行。种子者，谓本识中善染无记诸界地等功能差别，能引次后自类功能，及起同时自类现果；此唯望彼是因缘性。现行者：谓七转识及彼相应所变相见性界地等；除佛果善、极劣无记，余熏本识生自类种，此唯望彼是因缘性。第八心品无所熏故，非简所依独能熏故，极微圆故，不熏成种。现行同类展转相望，皆非因缘，自种生故。一切异类展转相望，亦非因缘，不亲生故。有说异类同类现行展转相望为因缘者，应知假说，或随转门。有唯说种是因缘性，彼依显胜，非尽理说；圣说转识与阿赖耶展转相望为因缘故。

    二、等无间缘：谓八现识及彼心所，前聚于后，自类无间，等而开导，令彼定生。多同类种俱时转故，如不相应，非此缘摄。心所与心虽恒俱转而相应故，和合似一，不可施设离别殊异，故得互作等无间缘。入无余心，最极微劣，无开导生，又无当起等无间法，故非此缘。云何知然？论有诚说：若此识等无间，彼识等决定生。即说此是彼等无间缘故。

    三、所缘缘；谓若有法是带已相，心或相应所虑、所托。此体有二：一亲，二疏。若与能缘体不相离，是见分等内所虑托，应知彼是亲所缘缘。若与能缘体虽相离，为质能起内所虑托，应知彼是疏所缘缘。亲所缘缘能缘皆有，离内所虑托必不生故。疏所缘缘，能缘或无或有，离外所虑托亦得生故。

    四、增上缘：谓若有法有胜势用，能于余法或顺或违。虽前三缘亦是增上，而今第四除彼取余。为显诸缘差别相故，此顺违用于四处转，生、住、成、得四事别故。然增上用，随事虽多，而胜显者唯二十二 ， 应知即是二十二根。

    此之四缘，第一因缘是因，后之三缘是缘。以因附说于缘，故总谓之四缘。但于名义犹待论定，欲正其名而顺其义，第一因缘应改“亲因”，是亲能生因故。等无间缘改称“诱缘”，无论开避或为引导，皆可诱起次后之类聚故，旧论限于心心所聚，今亦通于色聚，以同占一处之色聚，前不开避后亦不能生故。所缘缘今改称“知缘”，能缘所缘今称能知所知，故所缘缘即能知缘。然所缘缘仅显能知必以所知为缘，未显所知必以能知为缘，故唯心心所法乃有此缘。今曰知缘，则亦通于心色，以色虽非能知，然必是所知故。增上缘今改称胜缘，除上诱缘、知缘之外，所余之缘展转无尽，不能遍举，故祇可选其于顺违有胜势用之事，标立为胜缘耳。此于“亲因”“胜缘”，但正其名，不渝其义，诱缘、知缘，通色心法，则为义亦殊矣。玆再对列于下：

    六　果之分析
    因与缘之分析既明，当更分析因与缘所合生之果。所知现实成事与诸蕴素．皆是所生之果，且于一果必为因与缘合生故。对因论果，果之为义亦非一类，兹出诸论通说之五果焉。俱舍论等分别繁细，今引成唯识论略明其相：

        一、异熟果：谓有漏善及不善法，所招自相续异熟生无记。
        二、等流果：谓习善等所引同类，或似先业，后果随转。
        三、离系果：谓无漏道断障所证善无为法。
        四、士用果：谓诸作者假诸作具所办事业。
        五、增上果：谓除前四余所得果。

    此之五果，今就人事以示其义：

    除离系果为特殊之果外，其余四果皆可通于情器、色心诸法。无论何种果相，皆可归纳于此。有论别立四种之果：一、安立果：如水轮是风轮之果，乃至草木是大地之果等。二、和合果：如造色是四大之果，眼识是眼根之果等。三、修习果：如修静虑能变化心身等。四、加行果：如修四寻思观，能引如实智等。然此亦为增上果或士用果之流类，随事分别可无量种，故不须别立之。所说境行果之果，即是离系果，亦可通于等流、士用、增上之果，但非是异熟果而已。何者？异熟之果不离于三界系，离系则非异熟果故。

    七　因与缘及果之关系
    前说六因、十因、四缘、五果，今再互柤观其关系：

    十因与四缘之关系，随胜示其如此。据实，十因皆通因缘及增上缘、等无间缘或所缘缘，随应不定。然今说因与缘，当以改正四缘所立之一因三缘为准则。故论因缘生果关系，亦持此为据焉。一、亲生因、随其亲生之果不同，亦可分为三类：

        一、生自类种子之自类现行因
        二、生自类现行之自类种子因
        三、生自类种子之自类种子因

    合此三类，统为一亲生因。现行生现行，则但缘非因也，种现相生，对于诱缘、知缘、胜缘，表其关系如下：

        一、现行生现行：
            前现行灭引生后现行者……………………诱缘
            此现行生彼现行为能知或所知者…………知缘
            此现行与彼彼现行互相顺违以生者………胜缘
        二、现行生种子：
            此现行为对他类现行生他类种子…………胜缘
        三、种子生现行；
            一切种子皆为生现行第八识………………知缘
           此种子为对他类种子生他类现行…………胜缘
        四、种子生种子：
            此种子为对他类种子生他类种子…………胜缘

    诱缘唯现行生现行有之，现行生现行是亲因所无，此为其大较之分别。以此三因七缘，以观所生五果，其例如下：

    自类现行为生自类种因，自类种子为生自类种因，他类现为生自类种胜缘，他类种为生自类种胜缘，除无为法皆可有之。今谈五现行果故不列之。异熟果、是由善恶业种所生无记果，故唯他类种所生现行果，不通自类种生自类现行。又唯先业所引，故非现生现之三缘。属现行果故非种生现之知缘。若论生异熟种，则亦为现生种胜缘；论异熟种为藏识之所知境，亦为种生现之知缘。等流果、正为自类种所生之自类现，亦通现生现自类前后相续之诱缘；由先不杀今长寿等，亦通种生现、现生现胜缘。士用果、通现生现三缘，及种生现二缘之所生。现生现、种生现诸胜缘，正生增上果，然能知所知缘，亦能生增上果。若无漏道为离系果，则通无漏种因及现生现三缘，与种生现胜缘所生；若无为法为离系果，则非所生，但由无漏道为能知缘之所开显耳。此之所谈，虽无教证，推理则应然也。


1-2第四章第二节

    第二节　因缘情器

    一　因缘情器概论
    因缘所生之果法非一事，今先说因缘之生起有情、器界，人等有情及其所依资之器界，此为已生成之事实，现前共见共知，而欲索其以何因缘而得生成者也。世论于此，有三种之说明：一者、神本之退化论：谓未有情器之前本唯一大神，神初造作器界，有情亦在神前享受安乐，嗣因所造有情不循教令，违背神意，乃罚之于人世以偿其罪。若能虔遵神教，求神赦罪，尚可还之神处。否则更降重罚，使入地狱。故人等有情器世间，以神为本，背神退化而致。若能返本还元，则依然是唯一之大神也。二者、物本之进化论：谓诸器有情未生成之际，但为极微之电气──略同太极、阴阳──、或原子──略同四大极微──，由相吸相拒之质力，渐成太阳诸星以至地球。地球凝流诸质与太阳光热之变化，渐生单简之植物与动物。生生不已，展转进化，遂产生高等之植动诸物，以至有人类之出生。人类或将更进化以为超人类。然至地球衰老不能有生物时，人类与诸生物尽归消灭，地球与太阳诸星亦消毁，则还为极微之原质。故人世以物质为本，进化而成，然一达其期限，不能永保其进化也。三者、物我为本之幻合论：谓诸有情，本各为一无形之神我，而诸物质亦本共为一无形之体──数论谓之自性、冥性、胜性，略同太极。偶因各神我不安其本位，向外边要求其受用，由是无形物体亦失其平衡相，生诸物质原料，供给为神我所受用之肉身及器界诸物；由神我与物体幻合为人等诸情器，流转不能脱离。如觉悟其幻合之苦，由神我不复要求外边任何之受用，则神我与物体可脱离各归无形之本位，是谓解脱。神本退化论出于俗情世间之推想，物本进化论出于科学世间之推想，物我幻合论出于禅定世间之推想，在佛学中皆破斥为外道邪见；于是乃示以因缘所生之正义。

    二　情器之十二缘起
    正因生果，固须明识种生现行、与现行生识种之等流因果相。然今此所言之有情身器，乃和合连续之假者──多法和合连续之假者，即各个之个体物，俗情所认为一人一犬一虫一草一石一星之动植物矿物是──，犹未能注意到各识种各生现行之因果。且先应究明以何胜缘而得成为各个和合连续之假者。此胜缘所生果，谓之异熟缘果，谓由异熟之胜缘故，范成三界、九地、六生诸类有情身器之差别果，及每类中各个身心资财之差别果。以其差别之故，所成情器，或可爱乐，或可憎厌，个个不同，间以相似而有同类；类类不同，更以相似而又有大同类。不共业为胜缘所招感，有各类各个之有情身差别；共业为胜缘所招感，有各国各报境、各星球各界地之器世间。累而积之，总为三界有情身器之差别果。而佛法则说明为十二种胜缘之所生起，谓之十二缘起。其名相已列前诸法施设节中。十二缘起，本于佛说诸素呾缆，其辞浑圆，可以之说一有情之流转，亦可以之说有情身器之流转。厥后诸论师随其智量之不同，解说之有浅深狭广之异。业感缘起，无明缘起，空智缘起，真如缘起，此诸缘起说皆出于此十二缘起义。过去现在因果经云：

    尔时、菩萨至第三夜，观众生性──众生但指有情，或亦通指无情器物──，以何因缘而有“老死”？即知老死以生为本，若离于生则无老死。又复此“生”，不从天生──即不从唯一大神生──，不从自生──即不从神我生──，非无缘生──即不从无生命之物质生──；从因缘生，因于欲有、色有、无色有之业生。又观彼“三有业”从何而生？即知三有之业从四“取”生──欲取、见取、戒取、我语取──。又观四取从何而生？即知四取从“爱”而生。又观爱从何生？即知爱从“受”生。又观受从何生？即知受从“触”生。又观触从何生？即知触从“六入”而生。又观六入从何而生？即知六入从“名色”生。又观名色从何而生？即知名色从“识”而生。又观识从何生？即知识从“行”生。又观行从何生？即知行从“无明”而生。若灭无明则行灭，行灭则识灭，识灭则名色灭，名色灭则六入灭，六入灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则三有业灭，三有业灭则生灭，生灭则老死忧悲诸苦灭。三有业感生三有情器──三有即三界──之果报，本通有情器界而为言也。然小乘志在有情各自之解脱，乃专从各有情三世业感之生死说明之，兹先出其说焉。

    三　巴利文之业感缘起说
    南方上座部巴利文论藏，曾言比丘之欲除老死诸苦者，当进究心身──即名色──发生之因缘，犹智巧之医欲治病而先诊其病源。乃寻求此心与身非无因而有，此色身之生起以无明、爱、取、行四者为因，由此四者而生色身。生已以食为资养缘，合为“色身”生存之因与缘。更进求“心”识生起之因缘，以眼为所依，以色为对象，则眼识生；乃至以意为所依，以法为对象，则意识生。既知身之与心之缘起理，则知心身性唯缘起。现在身心如是，过去未来心身亦复如是。即心识之生以色根为缘──即触受以六入为缘──，根身之生以无明、爱、取、业行为缘。无明、爱、取，由心不觉缘起无我理生，依之生起业行，为生身心之间接缘。而心身身心──即识、名色、六入、触、受、生支──之“生”起，尤以行业为直接缘。由有漏善恶业行之差别，乃感生诸类诸个身心之差别。故生起身心最重要之因缘，确在乎行业。对于能感生身心之业力，遂不可不为深切之研究。乃将业之生果效力，从时间、功用、性质之三种标准，各分为四，共成十二单位。兹列于此：

    由可失效及可消毁，故非命定而有自由回转余地。由无始积累之业力繁广，深奥难分，非佛陀之全智不能洞达，故人生等，亦不能操自由之全权也。由此一般为渐令不受三有之生者，主随缘消旧业，唯不更造感生三有果之新业，则自得解脱耳。

    四　俱舍论之业感缘起说
    俱舍论以苦品、业品、烦恼品说有漏因果，即是明三界有情身器，如何由有烦恼之业为因缘而生起也。尝以人之一生，关于前生及来生者说明十二缘起支之顺序：

    要之、直接感生今生与来生之有情果者，唯在能感三有果之行业。故于业亦为深细之研析，列之于下；

(一)顺现法受业……………等急效业
(二)顺次生受业……………等缓效业
(三)顺后次受业……………等无定期效业
(四)定业……………………何时受果已有决定之业
(五)不定业…………………何时受果尚须待机缘而未能决定
(六)自受业…………………唯作业者自受果报之业
(七)共受业…………………由作业者自他共受果报之业
(八)本地业…………………即在来生受生地受果报之业
(九)环境业…………………即在来生环境中受果报之业

    此中所说之业 ，与前有不同之特点，在于共受业与环境业之设立。此种即为自他互相关系之社会业。由此业乃不唯感生个别之身心，亦感成共同之器界也。

    五　三世缘起之惑业苦环
    以十二缘起支，配为三世因果，并合为惑、业、苦，三事连结如环，轮转相续而不可解。此大抵为小乘或除法相大乘之共通说。亦立为表以明之；

    如此惑、业、苦、惑连结轮转之环，其来无始，其往无终，故成为一条生死相续无始无终之生命旋流；连环不可解而可解，解之则在断惑而消业也。依此三世果因因果，曾有人立一补充表如下；

                ┌果…………生老死或与相等之识名色六入触受
            过去┤
                ├因…………无明行或与相等之爱取有
        过去现在┤
                ├果…………识名色六入触受或与相等之生老死
           现在┤
                ├因…………爱取有或与相等之无明行
        现在未来┤
                ├果…………生老死或与相等之识名色六入触受
           未来┤
               └因…………无明行或与相等之爱取有

    除此三世缘起，更有刹那缘起，无量世缘起说，其义可以推准，兹不繁述。

    六　通大乘之无明缘起说
    观三界有情身器之缘起法性而洞达其本空无我，此佛陀之妙悟境也。以人等有情莫脱于老死诸苦，乃在于莫知其所从出之有情身器而生。然究此情器之所生，则由先世之烦恼业，拘使心识，托生一生心色之聚；渐次身心发育，复起烦恼与业，蓄在心识；此生之后拘使再生，为别个或别类之一生心色聚。如此成为生灭灭生相续不已之生命流。然此生命流之本依，则心识也。欲灭老病死等苦，必不容身心等之再生，欲此身心不生，必不起烦恼而造业，推至其本依，必灭心识而后可。然心识本有，而无始刹那刹那相续，非可断灭之法，惟推求所以致心识有诸类差别，及拘限于一生一生之死环者，则专欲避苦趣乐之身语意业“行”也。心识无始，此业行亦与之无始。然此业行，乃缘不知缘起无我，执身等为实我法之“无明”而起，执内实我，执外实物，遂于顺违俱非之感受，起作避苦趋乐种种善恶之行业；由此心识为所拘牵而生身心老死诸苦。故究探苦源，乃在无明也。无明灭则烦恼之业行灭，心识不受拘牵而受生死，一切诸苦遂皆择灭。以此观三界有情身器，皆是无明为胜缘而起，谓之“无明缘起”。然择灭无明者，则由于洞达身等缘生无我之生空或法空慧，由证二无我之空慧为胜缘故，明了及择灭无明等烦恼业苦，起诸清净行果，故此谓之“空慧缘起”。然此空慧，又缘了知缘起诸法本空无我之真如性而起。不了真如性即“无明”，了知真如性即“空慧”。由迷或悟真如性故即无明缘起诸染法、及空慧缘起诸净法，故亦谓之“真如缘起”──或云法性缘起。天台教观，每说无明、法性互依而起诸法，是合空慧、真如谓之法性，知不相应法性即谓之无明也。故佛陀妙悟境之缘起性，甚深甚深，难可穷了。

    七　法相大乘之二世缘起说
    瑜伽等大乘法相论，对前三世缘起说为二世缘起。兹先录成唯识论文为据：　然十二支略摄为四：一、能引支：谓无明、行，能引识等五果种故。此中无明，唯取能发正感后世善恶业者。即彼所发，乃名为行，由此一切顺现受业，别当受业，皆非行支。

    二、所引支：谓本识内亲生当来异熟果摄识等五种，是前二支所引发故。此中识种，谓本识因。除后三因，余因皆是名色种摄。后之三因，如名次第即后三种。或名色种总摄五因，于中随胜立余四种。六处与识，总别亦然。集论说识亦是能引，识中业种名识支故，异熟识种名色摄故。经说识支通能所引，业种、识种俱名识故，识是名色依非名色摄故。识等五种由业熏发，虽实同时，而依主伴、总别、胜劣、因果相异，故诸圣教假说前后；或依当来现起分位有次第故，说有前后。由斯识等亦说现行，因时定无现行义故。复由此说生引同时，润未润时必不俱故。

    三、能生支：谓爱、取、有，近生当来生老死故。谓缘迷内异熟果愚，发正能招后有诸业为缘，引发亲生当来生老死位五果种已；复依迷外增上果愚，缘境界受发起贪爱，缘爱复生欲等四取，爱取合润能引业种及所引因转名为有，俱能近有后有果故。有处唯说业种名有。此能正感异熟果故。复有唯说五种名有，亲生当来识等种故。

    四、所生支：谓生、老、死，是爱取有近所生故。谓从中有至本有中，未衰变来皆生支摄。诸衰变位总名为老，身坏命终，乃名为死。

    老非定有，附死立支，病何非支？不遍定故。老虽不定，遍故立支。诸界趣生除中夭者，将终皆有衰朽行故。名色不遍，何故立支？定故立支。胎、卵、湿生者，六处未满定有名色故。又名色支亦是遍有，有色化身初受生位，虽具五根而未有用，尔时未名六处支故。初生无色虽定有意根，而不明了未名意处故。由斯论说十二有支，一切一分上二界有。爱非遍有，宁别立支，生恶趣者不有彼故；定故别立。不求无有生善趣者，定有爱故；不还润生爱虽不起，然如彼取定有种故。又爱亦遍。生恶趣者于现我境亦有爱故。依无希求恶趣身爱，经说非有，非彼全无 。

    何缘所生立生老死，所引别立识等五支？因位难知差别相故，依当果位别立五支。谓续生时因识相显，次根未满名色相增，次根满时六处明盛，依斯发触，因触起受，尔时乃名受果究竟；依此果位立因为五。果位易了，差别相故，总立二支以显三苦。然所生果若在未来，为生厌故说生老死；若至现在为令了知分位相生，说识等五。何缘发业总立无明，润业位中别立爱、取？虽诸烦恼皆能发润，而发业位无明力增，以具十一殊胜事故。谓所缘等，广如缘起经说。──一、所缘殊胜，遍缘染净故；二、行相殊胜，隐真显妄故；三、因缘殊胜，惑业生本故；四、等起殊胜，等能发起能引能生所生缘起法故；五、转异殊胜，随随眠、缠缚、相应、不共四转异故；六、邪行殊胜，依苦集谛起增益损减行故；七、相状殊胜，微细自相遍爱非爱共相转故；八、作业殊胜，作流转所依事、作寂止能障事故；九、障碍殊胜，障碍胜法故；十、随转殊胜，乃至有顶犹有转故；十一、对治殊胜，二种妙治所对治故──。于润业位爱力偏增，说爱如水，能沃润故，要数灌溉方生有芽。且依初后分爱、取二，无重发义立一无明。虽取支中摄诸烦恼，而爱润胜，说是爱增。

    诸缘起支皆依自地，然有所行依他无明，如下无明发上地行？不尔，初伏下地染者，所起上定应非行支，彼地无明犹未起故。从上下地生下上者，彼缘何受而起爱支？彼爱亦缘当生地受若现若种，于理无违。

    此十二支，十因二果，定不同世；因中前七与爱、取有，或异或同；若二、三、七，各定同世。如是十二一重因果，足显轮转及离断常，施设两重，实为无用！或应过此，便致无穷！

    此云十因二果，定不同世，即为二世之义。所云二世，过去世与现在世可，或现在世与未来世亦可。如此二世二世连续不断，即成非断非常之流转义。故不须如前述之以十二缘起，分配三世为二重因果也。兹者表示于下；

    然佛陀之施设十二缘起，乃依现前之老死诸苦为解脱，故逆次观之立此十二支，则当于生死支属现在世，其余十支属过去世。知现在二果支，起于过去之十因支，则现在如不起无明、爱、取，发业润生，则未来即无生死矣。

    八　二世缘起之因缘果辨
    前此诸缘起说，尝未辨定是因或缘所生果义。然说此十二缘起支，在明诸类有情身器以何为胜缘而生成死坏，虽不离自种生现、自现生种之等流因果，而旨在异现生种异种生现之异熟因果。此义唯大乘之二世缘起辨之，故成唯识论云：

    诸支相望，增上──胜缘──定有，余之三缘有无不定。缘起经依唯定有者，说唯有增上缘──今取此说──。爱望于取，有望于生，有因缘义。若说识支是业种者，行望于识亦作因缘，余支相望无因缘义。而集论说：无明望行有因缘者，依无明时业习气说，无明俱故，假说无明，实是行种。瑜伽论说：诸支相望无因缘者，依现行爱、取及唯业为有支说。无明望行，爱望于取，生望老死，有等无间及所缘缘。有望于生，受望于爱，无等无间，有所缘缘。余支相望，二俱非有。此中且依邻近顺次不相杂乱实缘起说。异此相望，为缘不定，诸聪慧者如理应思。

    依此论文，分辨因缘之所生果，当如下图所示：

    按今遵瑜伽义，当依现行爱支，为现行取支之胜缘。又唯以识种为识支，唯以已润之业种为有之，故应说诸支之相望无因缘义。虽间有诱缘、知缘义，此但兼带而非要缘。故可如缘起经所说，十二支相望但有增上胜缘也。生死二支之果，亦唯是异熟胜缘所生之真异熟、及异熟生果。

    九　二世缘起之业力说
    业通有漏、无漏，此明生有情器界果之缘，故但说有漏业。业为直接能引种──行支──、生现──有支──之近缘，无明、爱、取等烦恼为间接能引种──无明发业──，生现──爱取润生──之远缘，故余处亦假说业之近缘为因，无明等远缘为缘也。其实乃近缘、远缘之分耳。所谓生死相续，由惑、业、苦──发业润生烦恼名惑，能感后有诸业名业，业所引生众苦名苦──是也。近缘之业，随其力之强弱，判引业与满业。所谓福、非福、不动，诸有漏善、不善业及其眷属，同招引、满异熟果故，亦立业名。前说行支，唯取无明所发正感后世善恶之业，即是引业；拣除顺现受业──非异熟业、别当受业──感别报之漏业……皆非行支，则唯取引业以为行支也。不唯行支，即有支亦唯爱、取所润之能引业种。巴利文论藏为“发”与“缘”之区别，其所谓发，亦专指能发引业之惑及引业以言。引业即能引生后世有情身器之总果者，生起后世有情身器之总果体，此为最先必须独一之强胜缘。各因缘种唯在其范型中各生现行，余业──满业等──亦但随之以生余异熟果。故行、有支之业，独取引业，且特名为发也。诸业才起无间即灭，能招当异熟果，以熏本识起自功能，成为业种，展转相续，至成熟时招异熟果。然此引业亦通别之与共。别业、能引识种、名色等种，及能生真异熟识与根身；共业、能引共相种及能生器界。而满业中之别共业，则助生身器别别诸分以成满之耳。诸惑皆能发业──业即身语意等善恶行业──，然无明最能发引业之现行；诸惑皆能润业，然爱取最能润引业之种子；故依能发、能润引业之现种以立无明、爱、取之三支。若非无明发引业之现行，则无引业种及引业现行所摄植之识、名色、六入、触、受种；若非爱、取润引业之种子，则不能滋长有力以拘牵识等五种生起某类某有情之身器。论云：有漏善业种，能招可爱果；诸不善业种，能招非爱果。随二有支业种，令异熟果成善恶别。故前十支合为能生后二支之因缘也。能发及能润引业现种之无明、爱、取，唯是前六识相应之烦恼，行业亦以前六识相应之思虑为体；且皆奉意识为霸主，故意识实操创造未来生命之权力，所谓“动身发语此为最，引满能招业力牵”是也。兹再制为一表，以明十二支之关系：

    十二支中第七识之关系最少，除名色种或六入种中可有其种子，唯内随第八识所生所系，外为前六识染依耳。前六识皆重要，然发行之迷理无明，专属于第六识；且前五识皆以第六识为主动，故唯第六识为最要。其次则为第八识之受熏持种，及为业种牵其种子亲生异熟果之总体，变诸色种以为根身、器界，皆第八识之事。要之、作业唯第六识为最，发业、润业及行业体皆属此故；受果唯第八识为最，生果总体及生根身、器界皆属此故。观此，可了然于因缘所生之情器果矣。


1-3第四章第三节

    第三节　因缘佛刹

    一　因缘佛刹概论
    现实成事，一、为有情身器，二、为超情佛刹。前已说因缘所生之有情身器，今当说因缘所生之超情佛刹。按俱舍论尝以贤圣品、慧品、定品之三品明之。有情身器之生起也，业为近缘，惑为远缘，而所生之果为苦果。超情佛刹，慧为近缘，近能断惑证真发诸清净行故；禅定及施、戒、忍等为远缘，远能伏惑资发清净慧故。所生之果，为常恒清净自在之乐果，所谓涅槃寂静乐，菩提觉法乐，及法身圆满乐是也；亦即为五果中之离系果。异熟果唯在于有情身器，离系果唯在于超情佛刹。而等流、士用、增上之三果，则与亲因及三助缘相望，可通于有情身器与超情佛刹。不证离系之果则无常觉之乐，必断异熟之果乃除生死之苦。断果为真解脱，证果为大菩提；此之胜果，曰二转依。证有证之因缘，断有断之因缘，非无端突然之所致。然此重在说明以何为缘而致离系之果，虽不离自种生自现、自现生自种之等流因果，亦尚非此节之所专论也。

    二　四谛与修三增上学
    知苦、断苦之集，证苦灭、修证灭之道。证苦灭为得离系果，余为得离系果胜缘。知苦、即是知异熟果皆有老死诸苦，断集、即断除集起异熟果之业与惑，证灭、即为证离系果，能知能断能证之胜缘皆在于修道，道即菩提──正觉。所修之菩提分，可摄为戒、定、慧三增上学，其基础在确持正见而立正信；换言之、即在知异熟之苦而确信之，分说为四念住：

        一、观身不净………观自身他身动植矿诸色聚皆伪丑可厌
        二、观受是苦………观受人天等乐亦皆坏苦行苦
        三、观心无常………观有为行心亦流转无常
        四、观法无我………观成事蕴素等皆无自由主宰之力

    此四皆增上之慧学。心心明记安住此净慧中，止灭其违损净慧之恶行，生长于顺益净慧之善行，则属于尸罗──正译清凉，意译戒或律仪──，增上学之为四正勤：

        一、已生恶令灭
        二、未生恶令不生
        三、未生善令生
        四、已生善令增长

    四如意足、五根、五力、七菩提分，皆定与慧之增上学。定根、定力、及轻安、定舍，皆定学之增上相。增上者，殊胜也。由正见正信而修习之戒、定、慧，不同世间之伦理学──戒、及静坐法──定、与理智学──慧，故云增上。而增上定学亦谓之增上心学，即心识之和平统一，谓之曰定。定心成就，能显精神伟大之力，转移心理；以至心理、物理使皆随之发生变化，足以证明万有唯心变现之理──定所引色──成为事实。故世人往往以得定心为得道，亦以定心为不可思议神秘事。然在佛学之系统中，定心亦为伏惑资发净慧之胜缘耳。由前之慧、戒、定三增上学，至七菩提分发生无漏慧断惑而证真如，是谓见道。进修三增上学平均之八正行，更断余惑，穷证真理，谓之修道。由是断证渐臻究竟，至无学位，即成涅槃、菩提之离系果，此通三乘以为言之。有经合三乘行果而说通十地，即干慧地、性地、八忍地、见地、薄地、离欲地、已办地、辟支佛地、菩萨地、佛地是也。

    三　七贤与四向四果
    其正信见能持戒律，将造修于增上定、慧，由七贤位向于四果──辟支佛乘傍此而立，无别开建，先五停心，终以世第一位之预流向。五停心者，收散放之心，暂停止于一境也。梵语毗钵舍那、此云观；梵语奢摩他、此云止。止能观心于所观之一境，随病制方，其法凡五：

        一、多贪淫者观念身秽
        二、多嗔害者观念慈恕
        三、多痴执者观念缘起
        四、多昏散者观念呼吸
        五、多障缘者观念佛陀

    随自所宜，惯习其心，使停住所观之一境。既能静止乃依止而习观：

    一、别相念有四：即于自别观身、受、心、法之不净及苦、无常、无我。
    二、总相念有一：即于自、他、总观身、受、心、法不净及苦、无常、无我。

    由此增进有四加行──倍加功力之修行：

        一、暖……………为定中慧火将生之先兆。
        二、顶……………为定力之顶点。
        三、忍……………为定慧之已能忍住，此又分下中上三忍。
        四、世第一………为世间最高位，过此即证超世之圣。观当界上界之四谛，于忍许位及智彻位，分四法忍及四法智、与四类忍及四类智。八忍七智而智犹缺其一，为世第一位，亦为预流向。八忍八智具足，即断惑证真而得预流果。从五停心至世第一，曰七贤位。

    世第一即为预流向，入真见道──即见四谛──断分别我执所起烦恼障，遂预圣流，成预流果──须陀洹，为断证之初步。然至此则有进而无退矣，唯在人天，不复堕四恶趣。由是进修为一来向，证一来果──斯陀含，则于欲界人天唯一来而不再生矣。进修为不还向──阿那舍，证不还果，则生色界无烦等天不还来欲界人天矣。进修为无生向，证无生果──阿罗汉，则再不于三界受生死矣。此小乘得涅槃离系果之行也。

    四　境行果与三祇五位
    佛学通说境行果三，为得离系果之次第。境、即能诠之教与所诠理，研教明理，照达现实事理；此即为所观境，亦为闻、思慧悟解之境也。于境能正解而正信，要先历修十信心位──十信心者：信心、念心、精进心、慧心、定心、不退心、回向心、护法心、戒心、愿心是也──养成习所成之种性。于是正信成立，创发求无上菩提之坚固大心，乃入三祇、五位。初阿僧祇劫有三位：一、资粮位，分十住、十行、十回向之三十位。

    此三十位中，以修积随顺解脱之福慧等──即布施等六度──资粮为事，故名曰资粮位。二、加行位：此同小乘暖、顶、忍、世第一之四，然所修之观智不同，定慧亦因之而大异。由四寻思观引四如实智，甚深决择诸法，证法空性，故此亦曰顺决择分。从发心住至此，犹是贤位。三、通达位，曰见道分：有真见道及相见道。从世第一引生出世无分别智，创证遍行真如，曰真见道；于次刹那仿真见道而观四谛诸法，曰相见道，总为此通达位，入通达位，始证大乘圣果。满初阿僧祇劫，登极喜地，进于第二阿僧祇劫。四、修习位，即是十地：

    极喜地至不动地为第二阿僧祇劫；不动地至十地圆满而入佛地，即为第三阿僧祇劫。法云地与佛地间，亦有别立等觉地者。然等觉地即法云地入住出之出相，故合于法云地，不须别立。解深密经等连佛地说十一地是也。五、究竟位，此即佛地：为最究竟之离系果，亦为最究竟之超情佛刹，亦为真解脱、大菩提之二转依。

    五　三慧与三智
    慧之与智，名异实同。然亦可假行支、有支，于未润位之业曰行，于已润位之业名有；于未强智名慧，于增盛慧名智，亦复如是。业通善、染，或漏，无漏，慧亦通于善、染，及漏、无漏。然异熟果业感之力为胜，果亦是业，故于业须为精细之分别。今离系果则以智慧为能得之胜缘，果亦是智，故亦须于智慧为精细之分别。云三慧者：即闻所成慧、思所成慧、修所成慧是。简称闻慧、思慧、修慧。闻持遗传教法所成之慧，谓之闻慧，功在记持文义。依所闻持文义，谛观现实事理，亦依现实事理，审察闻持文义；数数思维，发生推比决知，谓之思慧。依闻、思慧矫正身语意等行业，檀那、尸罗、羼提、毗离耶、及修习禅那，使闻、思慧转加增盛明净，谓之修慧。此三慧能养成三乘之习所成种性。例瑜伽论，于声闻等地之前说闻所成等三地。今专就大乘言，则摄大乘论等，谓闻法界等流法已，闻所成等数熏习故，渐能发深固心，趋求悟入；即说由此三慧，能成就十信心，入初发心住也。从是增进，历十住、十行、十回向，集诸福智资粮，亦为修慧之事。经此长劫灌溉滋润，于慧种中智芽怒萌，遂由三慧进论三智。云三智者：一、加行智，二、根本智，三、后得智。此三统云无分别智，以出过世间分别故──即超情义──。加行智在四加行位，虽尚为世间智，然加行智前前通于资粮诸位，后后通于修习诸地。近见道时，加行相显，别立四加行位，非加行智但在地前。四加行智亦通地上，名无分别。又诸位中修加行智，莫不无间深观二空无分别性，努力趣证，故皆得名无分别智。由四加行位之加行智，无间引生根本无分别智已，后于诸地起加行智，皆是无间引生根本智者，故名无分别智。亲证根本之智曰根本智，为一切法根本者即真如，正证真如名根本智。真如是无分别，故证真如之根本智，正名无分别智。而后得智由根本智所引生故，出世间故，亦名无分别智。三慧及加行智是因后之二智，亦因亦果。因从创闻正法，通至法云地满；果从初极喜地至佛地而圆满。佛地谓之一切智智，亦谓之无上遍正觉。故智慧为离系果之因缘，亦为离系果之果也。

    六　三因佛性与缘真二修
    大涅槃经等说三因佛性：一曰、正因佛性，二曰、了因佛性，三曰、缘因佛性。佛性、言成佛之因性。据言：正因佛性，即前十二缘起支之法性。今抉择之：法性非因非果，遍为因果之真实性；而正因佛性，当为一切种识中亲能生起超情佛刹诸清净色心法之无漏种。在异生位，寄在异生异熟识中，离十二缘起法无别依处，故言十二缘起法是正因佛性。了因佛性、即闻慧加行智等之智慧，能了知十二缘起及生空法空性故，能熏长引生诸无漏正因起现行故；因慧亦即无漏正因所起之现行故──果智。缘因佛性、则除本无漏种及智慧外，所余顺解脱之善缘善行──例见佛、遇僧、助施、持戒等──，能助熏资引诸无漏正因起现行故，于果地之清净施等，亦即无漏正因所起之现行故。而摄大乘等论，又分缘、真二修：从初闻熏思修以至四加行位，皆名缘修；未亲证真如故，唯依正教所解正理为行轨故，修行所依理轨，皆仗诸佛诸圣者之他缘所开示故；且无始本无漏种曾未现行故，所知正教性虽无漏，能知之慧及慧导生之行性虽是善犹有漏故──此由第七识四惑之所致，未是真无漏种之现行故，但为熏长资引真无漏种之助缘故；由此诸义，故地前之修行名缘修也。初地以至菩萨地满──即法云地──皆名真修：已亲证真如故，从亲证真如根本智以起修故，修施等行皆已离我执故，皆是无漏无相行故，行行皆契真如理故，诸地所行皆进证上地胜真如性故；由此诸义，故地上之修行名真修也。

    七　起信论之真如缘起说
    前节曾略说真如缘起及空智缘起，然此二缘起乃说净法之起缘，非说染法之起缘也。其说法性无明互依以缘起者，亦依起信论文而说。今明此乃地上菩萨心境，以有漏现行无间而无漏现行，无漏现行亦无间而有漏现行；迷真如故有漏现行，悟真如故无漏现行，迷悟皆以真如为所依故，故真如法名迷悟依。今录论文释之：

    复次、有四种法熏习义故，染法净法起不断绝。云何为四？一 者、净法，名为真如；二者、一切染因，名为无明；三者、妄心，名为业识；四者、妄境界，谓六尘。

    熏习者：如世间衣服，实无于香，若人以香而熏习故，则有香气。此亦如是，真如净法实无于染，但以无明而熏习故则有染相；无明染法实无净业，但以真如而熏习故则有净用。

    要明此中所云之熏习生起义，应先知此中真如一名之含义。兹分析之如下；

    于净法熏起中，别加妄心熏习，即地前有漏善性之闻、思、修慧加行智等。无漏种增长曰内熏，妄心依正教等善熏力增长曰外熏。外熏增长内种，内熏增胜外行，至无漏智种起现行，即为证二空智现前──根本智──；依此为缘，更起后得智及无漏诸行，以至圆成佛果诸清净法。故论又云：

    云何熏起净法不断？所谓以有真如法故能熏习无明，以熏习因缘力故──即无漏种内熏增胜外行……，则令妄心厌生死苦，乐求涅槃。以此妄心为厌求因缘故，熏习真如，自信己性──自信己有成佛之可能性，即习所成种性，亦即外熏增长内种──；知心妄动无前境界，修远离法──顺解脱分──，以如实知无前境故──由加行位入通达位，内无漏智种外彻起现行证二空智──，种种方便，起随顺行，不取不念──十地真修──；乃至久远熏习力故，无明灭尽，心境相空，名得涅槃，成自然业──佛果。

    其说真如缘起染法，则但以迷悟依真如为迷依耳。语不精详，无烦引述。然此净法缘起，扼要言之，说为真如缘起，不如说为“二空慧智”缘起：初于妄心知心境空，即为二空观慧；次如实知无前境界，即为二空证智。由二空慧引无漏种，由无漏种起二空智，由二空慧智为胜缘，满无漏行，成无漏果。故云般若为佛法之母也。

    八　维摩诘等之创造净土行
    通说净法缘起，亦含二乘自了生死之离系果──即择灭涅槃──；而创造净土行──非往生净土行，往生净土亦多劣根，为自了故──，则为自他有共同关系之社会净行。个人不能成社会业， 多个自顾自之个人， 虽聚处亦不能成社会业；凡社会果 ，必须化成共同心理、共同生活、共同行动、而有大众相和合之关系 ，乃能成社会业以创建清净之国土。大乘发心与诸众生同甘共苦，悲救世间众生之苦，而慈济以究竟安乐，故无不以创造庄严净妙佛国为修行之目标。然以维摩诘经说最明了，兹录其文：

    宝积白佛：“我等今已发菩提心，愿闻菩萨得佛国土清净之行”！佛言：“宝积！众生之类是菩萨佛土。所以者何？菩萨随所化众生而取佛土，随所调伏众生而取佛土，随诸众生应以何国入佛智慧而取佛土，随诸众生应以何国起菩萨根而取佛土。所言者何？菩萨取于净国，皆为饶益诸众生故。譬如有人，欲于空地造立宫室，随意无碍；若于虚空，终不能成。菩萨如是，为成就众生故，愿取佛国。愿取佛国者，非于空也。

    此明菩萨为众生故创造净土，若二乘但系心涅槃以求自了，不能修取净土行也。众生之类，即众同分，依此起行，即众和合之社会业，故能建成种种不同诸净佛国，分类摄化诸众生也。

    宝积当知：直心是菩萨净土，菩萨成佛时，不谄众生来生其国；深心是菩萨净土，菩萨成佛时，具足功德众生来生其国；……随其心净则佛土净。此正明于诸清净行，自修化他。故成净国时，有共行关系诸众生皆来生其国中也。

    有维摩诘菩萨，欲度人故，以善方便居毗离耶。资财无量，摄诸贫民──劳资可以不争──；持律清净，摄诸毁禁──刑罚可以不施──；以忍调行，摄诸恚怒──战斗可以不作──；以大精进，摄诸懈怠──百工各勤其业──；一心禅寂，摄诸乱意──万民各安其分──；以决定慧，摄诸无智──诸学皆正其理──；虽为白衣，奉持沙门清净律行；……长者维摩诘，以如是等无量方便，饶益众生。

此举维摩诘所行为实例，以证明菩萨随众生之类以修诸净佛国行也。既修净佛国行，即当得净佛国之果。证以释迦按足之堪忍界，净名手取之阿閦国，夫亦可以知矣。他若阿弥陀因地──法藏比丘等种种发心，修取净土以摄受众生，皆大乘之不共行也。

    九　托于有漏之无漏因果
    诸佛应化身刹所应化处，虽属有漏情器，然能应化乃是无漏。而在三乘圣者，别有变易生死之果，‘感由有漏先业，资以无漏行愿’，则此中不可不论也。按成唯识论云：

    复次、生死相续，由内因缘，不待外缘，故唯有识。因谓有漏、无漏二业，正感生死，故说为因；缘谓烦恼、所知二障，助感生死，故说为缘。所以者何？生死有二：一、分段生死。谓诸有漏善不善业，由烦恼障缘助势力，所感三界粗异熟果；身命短长，随因缘力有定齐限，故名分段。二、不思议变易生死。谓诸无漏有分别业，由所知障缘助势力，所感殊胜细异熟果──胜应身、他受用所化三乘圣身刹──；由忍愿力，改转身命无定齐限，故名变易。无漏定愿正所资感，妙用难测，名不思议。或名意成身，随意愿成故。如契经说：如取为缘，有漏业因，续后有者而生三有，如是无明习地为缘──所知障──，无漏业因，有阿罗汉、独觉、已得自在菩萨生三种意生身。亦名变化身，无漏定力转令异本，如变化故。如有论说：声闻无学永尽后有，云何能证无上菩提？依变化身证无上觉，非业报身，故不违理。

    若所知障助无漏业能感生死，二乘定性应不永入无余涅槃，如诸异生拘烦恼故！如何道谛实能感苦？谁言实感！不尔、如何？无漏定愿资有漏业，令所得果相续长时展转增胜，假说名感。如是感时，由所知障为缘助力，非独能感。然所知障不障解脱，无能发业润生用故。何用资感生死苦为？自证菩提，利乐他故。谓不定性独觉、声闻及得自在大愿菩萨──初地或八地以上──，已永断伏烦恼障故，无容复受当分段身，恐废长时修菩萨行，遂以无漏胜定愿力，如延寿法资现身因，令彼长时与果不绝，数数如是定愿资助，乃至证得无上菩提。彼复何须所知障助？既未圆证无相大悲，不执菩提、有情实有，无由发起猛利悲愿。又所知障障大菩提，为永断除，留身久住。又所知障为有漏依，此障若无，彼定非有，故于身住有大助力。若所留身有漏定愿所资助者，分段身摄，二乘异生所知境故；无漏定愿所资助者，变易身摄，非彼境故。由是应知变易生死，性是有漏异熟果摄；于无漏业，是增上果。有圣教中说为无漏出三界者，随助因说。

    天台好言界内、界外，界内指分段身器，界外指变易身刹。随助资缘说为界外据主感缘皆三界摄，故虽十地菩萨犹系三界。然无漏业之增上果，则固出过三者也，故解深密经等亦言出过三界之妙净土。

    十　佛刹之因与缘分折
    一切因缘所生果，皆不离亲能生因，亲所生果。论云：
    谓无始来，依附本识，有无漏种，由转识等数数熏发，渐渐增胜。乃至究竟得成佛时，转舍本来杂染识种，转得始起清净种识任持一切功德种子。由本愿力，尽未来际，起诸妙用，相续无穷。

    由此一文，可知佛刹之果，通于离系及等流、士用、增上之四果，而能生之因绿，亦通于亲因──无漏种起现行──及余三缘也。然此于果熏离系果，于缘乃熏知缘，能断能证唯在于智力故。前刹那灭，邻近引导之缘──诱缘──亦颇重要。十信心成，乃能入于初发心住。必暖引顶，顶引下忍，下引中忍，中引上忍，上引世第一心，世第一心引根本智；根本智引后得智心，引诸净行，或复引生余有漏心。无前刹那心为引诱缘者，必不能有后刹那心，例非世第一心，必不能引生根本智，前灭后生不同时故。又非增上胜缘，其次乃为胜增上缘，即施、戒、定、愿等诸善诸净行也。境、行生果，境是能知之所知境。必先闻比证知于所知境，乃能起行；行中复以智为主导，方致于果。由此可知于三缘尤重知缘也。分析如下：

    致离系果重在知缘，招异熟果唯在胜缘。由异熟果乃无明之乱动所招，不明于境故不重知，唯以乱动感生苦果，而彼无明但为发乱动之增上缘耳。致离系果在明事理，由明事理之智制止乱动，率循事理而行，故重知缘，亦重诱缘，胜缘与亲因乃在其次也。闻净法界等流正教，如理思修，故为能起超情佛刹之妙缘欤!


1-4第四章第四节

    第四节　因缘法界

    一　因缘法界概论
    法界之广义亦包括现实成事，法界之狭义又唯十八界中之一界。今非此二，取不狭不广法界义，专就诸现实蕴素言。于现实蕴素中，诸无为法虽亦是离系果，有作所知缘等，非亲因生果性，此所不取。诸分位假及和续假──情器佛刹──虽亦能作胜缘、知缘及为所生之异熟果、增上果等，然均不作种生现、现生种之因果性，亦所不取。以此因缘法界，虽亦带明胜缘所生增上果等，正明亲因所生之等流果，故唯取诸心法、诸心所有法、诸色法以观其因缘所生果也。此心法等，各有自种子亲生自现行，亦从自现行熏生自种子；在持识中，自类种子复各前灭后生，引生相续。此种因生现果，种因生种果，现因生种果，乃为诸法正因果性。明此正因果义，唯一切种识缘起说与法界缘起说。虽亦兼诠知缘、胜缘，然正明者在于亲因生果。因缘情器，说胜缘等生异熟果，因缘佛刹，说知缘等生离系果。今此因缘法界，则正明亲因之生等流果，亦兼明诸缘之生诸果者。情器是有漏之因果，佛刹是无漏之因果，此则为遍通有漏、无漏之有为因果，遍为情器佛刹之蕴素者，犹舍材与舍宅之关系也。故前诸缘果，皆依此因果而立。

    二　因缘所生心法
    心法有八，虽诸有情不皆具备，或缺眼、耳识等，或无前五识等──无色界──，或无前六识等──无想异生──；然具备者无过于八。此八心法之亲生因，各唯自种。然增上缘举其根者，不无增减。列示如左：

    鼻、舌、身识，根尘密合，而取识者不藉空缘，除眼识外，不藉明缘；故眼识九缘，耳识八缘，鼻、舌、身识七缘也。除更换鼻、舌、身之根缘外，余者例同，故不一一。

    意识虽不藉疏所知缘，然必有亲所知缘，故列法处。作意警引自种，故亦必有，余者例前可知。意识虽亦时依前五识起，然非必依，虽亦藉色声等之实境以生识，然非必藉，故兹俱不列之。

    藏识为末那识作俱有依及根本依，属于胜缘；而又以其“见分”为末那识作疏所知缘，故亦为知缘。异生位之末那识，除取藏识见分为“自我”，无别所知境故，虽亦与前六识俱转，然非必俱，故兹不说。藏识以一切种及自变之根身器为所知境界，即知缘也。复以末那为俱有依，以七八识互为根故；前六识不必具，同上。此依异生之心法生起因缘说。若诸佛圣者，则根境互融而起缘不同矣。然从自种因生，则生佛亦无异。

    三　因缘所生心所有法
    心所有法，今此审定，唯二十三。而在佛果，除六烦恼及改悔心，唯十五心所耳。诸心所有法生起之因缘，乃随相应之心法而不同。五遍行心所法，心必俱故，除作意外，余同各相应之心法，但各加一相应心缘。例眼识相应受：

    眼识相应感受，十缘、一因所生。余识相应五遍行心，可例推之。此中相应心法之生心所，为胜知缘所生之士用果。而八别境心所，应更加一此心所法之特别境。例意识相应念：

    别境心所，必依特别境生，故别加一特别境缘。余识相应八别境心，可例推之。善心及烦恼心，虽可同遍行心，然善有三界、九地及有漏、无漏之别，既定非无记、染不善，应加善性缘；嗔唯欲界，应加一欲界缘；余烦恼心唯有漏，应加一有漏缘；于有漏中复有界地之别，性或唯恶，或染不善，此于缘义，皆有可加；但因唯自种，则无不同也。又前心心所法，皆可各加一能知缘，以自身虽即是能知，亦是他能知之所知法故。此能知缘，今所特立。

    四　因缘所生色法
    按俱舍论，尝分四层讨论因缘所生色法：一、诸大种相互之生果功能，于俱舍论所立之六因内，谓即俱有因与同类因所生之果色。俱有因、指四大种在同一色聚内──一人身内或一树一石内──同一刹那之彼此关系；同类因、指四大种各能生以后之自类四大种，例水大种能生以后之水大种。二、诸大种于所造色之生果功能，前曾说四大种与色香等有生、依、立、持、养五层关系，然此亦仅为能作因所生之增上果。三、所造色于所造色之相互关系：此涵有同类、俱有、异熟、能作之四因。俱有因指身语表色，色随心转，故为余色之俱有因。若单纯之色法，无此功能。同类因是前刹那所造色聚，于后刹那所造色聚之影响。异熟因指所造色聚，作造善或不善业力───表色──，能招来生之眼根等无记性异熟果。四、所造色对诸大种之势力：亦由所造业能作异熟因，引起来世新大种聚。

    今按俱舍此所言者，虽显缘所成果，犹未明因所生果也。俱有因、能作因，是胜缘所生增上果或士用果，同类因是诱缘所生之等流果，异熟因是胜缘所生之异熟果；一者、未明必有“能知缘”之关系──不离识故──，二者、未明一切种识中之色种为“亲能生因”之关系。今且举一声尘为例；

    一声之现，必依四大种，及色、香、味、触四造色，与净色耳根作俱有之胜缘。耳根、耳识同对声境，且必有同时之意识、藏识，了“耳意识疏所知缘”之本质声，故同为能知缘。藏识又作持声种之胜缘，声之自种乃可藉前诸缘而起现行之声。诱缘或无亦可。然四大占空间同一刹那，在同一处亦不容有后大种声发生，必占此处之大种前灭或移占他处，此处方可发生后大种声；由此亦可准说等无间缘，例俱舍所说之同类因所生果。知缘、诱缘，亦今新立。兹再就四大种以举其例：

    若依俱舍，异熟因例于藏识，后更可各加一“业力缘”，余可例推知之。

    五　现生种之种义
    前此皆说种生现之因缘。虽诸心不相应行法亦是因缘所生，然以即是心心所色之分位故，即于心心所色和合相续上之假施设故，无别自种子为因故；现行所熏生者，亦即为心心所色种子故，不须别说因缘。然今欲进论现行生种之因缘，当先明种子义。成唯识等论云，种子义略有六：

    一、刹那灭：谓体才生无间必灭，有胜功力，方成种子。此遮常法，常无转变，不可说有能生用故。二、果俱有：谓与所生现行果法俱现和合，方成种子。此遮前后及定相离。现种异类互不相违，一身俱时有能生用，非如种子自类相生前后相违必不俱有。虽因与果有俱不俱，而现在时可有因用，未生、已灭无自体故。依生现果立种子名，不依引生自类名种，故但应说与果俱有。三、恒随转：谓要长时一类相续至究竟位，方成种子。此遮转识──前七识──，转易间断，与种子法不相应故；此显种子自类相生。四、性决定：谓随因力生善恶等，功能决定，方成种子。此遮余部执异性因生异性果有因缘义。五、待众缘：谓此要待自众缘合，功能殊胜，方成种子。此遮外道执自然因，不待众缘，恒顿生果；或遮余部缘恒非无，显所待缘非恒有性，故种于果非恒顿生。六、引自果：谓于别别色心等果各各引生，方成种子。此遮外道执唯一因生一切果；或遮余部执色心等，互为因缘。

    唯本识中功能差别，具斯六义成种，非余。外谷麦等，识所变故，假立种名，非实种子，此种势力，生近正果名曰生因；引远残果令不顿绝，则名引因──引因故可有枯木尸骸存在──。

    本识──对转识言，即非转识──中含藏一切生现行果功能差别，故名一切种识。即此所藏一切生现行果差别功能，名一切种。识名种识，能持种故，种名种识，非谷麦等种故。以第六引自果义故，各色各心等皆各亲从自种子生。

    六　现生种之熏习义
    夫一切种识中之一切种，既有生灭，复恒随转，以何生起？以何转变？斯必有其由致，故言熏习。然此所言熏习，取由熏习能生长种子义，与起信论所言熏习义殊。彼言熏习，但指诸法彼此互相之影响故。今准瑜伽、成唯识等，出熏习义如下：

    内──识──种必由熏习生长，亲能生果，是因缘性；外──谷麦等──种熏习或有或无。为增上──胜──缘办所生果，必以内种为彼──亲──因缘，是共相种所生果故。依何等义立熏习名？所熏、能熏各具四义，令种生长，故名熏习。

    何等名为所熏四义？一、坚住性：若法始终一类相续，能持习气，乃是所熏。此遮转识及声风等，性不坚住，故非所熏。二、无记性：若法平等无所违逆，能容习气，乃是所熏。此遮善染势力强盛，无所容纳，故非所熏。由此如来第八净识，唯带旧种，非新受熏。三、可熏性：若法自在，性非坚密，能受习气，乃是所熏。此遮心所及无为法，依他、坚密，故非所熏。四、与能熏共和合性：若与能熏同时同处，不即不离，乃是所熏。此遮他身、刹那前后，无和合义，故非所熏。唯异熟识具此四义，可是所熏，非心所等。

    何等名为能熏四义？一、有生灭：若法非常，能有作用生长习气，乃是能熏。此遮无为前后不变，无生长用，故非能熏。二、有胜用：若有生灭势力增盛，能引习气，乃是能熏。此遮异熟心心所等，势力羸劣，故非能熏。三、有增减：若有胜用可增可减，摄植习气，乃是能熏。此遮佛果圆满善法，无增无减，故非能熏。彼若能熏，便非圆满，前后佛果应有胜劣。四、与所熏和合而转：若与所熏同时、同处，不即不离，乃是能熏。此遮他身、刹那前后，无和合义，故非能熏。唯七转识及彼心所有胜势用而增减者，具此四义，可是能熏。

    如是能熏与所熏识，俱生俱灭，熏习义成；令所熏中种子生长，如熏苣蕂、，故名熏习。

    前七心及心所现行四分，熏第八识心自证分，生起及长养能生心、心所、色诸种子，是谓现行生种。

    七　现生种之因缘
    现行之熏生种子虽是亲因性，然亦可有缘性。成唯识云：
    现行于种，能作几缘，种必不由中二缘起，得心心所立彼二故──按今扩充为知缘、诱缘，已兼通色法──。现与亲种具作二缘，与非亲种但为增上。此云亲种，指此现行之自类种。云非亲种，指此现行与他类种。然今扩充所知缘为知缘，通能知缘故，亦得论“知缘”。兹举有漏善意业现生种为例：

    依此现行藏识，对一切种遍作知缘。各自类现，对自类种作因缘，亦作胜缘；对他类种但作胜缘。于行支之能引识等五支种义，亦可明矣。唯不作诱缘，以此唯自类前现行对后现行故。复次、成唯识云：

    能熏识等，从种生时即能为因，复熏成种；三法展转，因果同时，如炷生焰，焰生焦炷。亦如芦束更互相依。因果俱时，理不倾动。能熏生种，种起现行，如俱有因得士用果。

    此于现行之生种子，兼带种子之生现行以互明者。如俱有因得士用果，此借俱舍等说六因五果为设譬者。其为亲因胜缘所生诸果，当如上说。三法展转因果同时之义，兹举如下：

    两重同时因果，非一重也。种现同时，而种与种则不同时，种与种不同时，犹不焦炷与已焦炷不同时也。

    八　种生现之因缘
    前说心心所色从因缘生，于种子生现行，但明自种作亲因之所生果义。但诸种子之于现行，不但作亲因也。成唯识云：

    本识中种，容作三缘，生现分别──即生现行──，除等无间。谓各亲种是彼因缘──亲因──；为所知缘于能知者──若种子为第八识所知缘──；若种于彼有能助力，或不障碍，是增上缘。生净现行，应知亦尔。

    玆举现行之第八识，以明其例：

    此中能助种，即能引能润诸行业种等。有能助力或不障碍即为胜缘，则为缘者多矣，难以枚举。观此可推见诸种子之于现行，除自种之作亲因外，余种亦能作胜缘等。亦可观自种与果俱有义，及自现行前后相引，与余现行缘俱有义。故即此所生之果，亦义通诸果。引业种等所引生故，即异熟果；诱缘所引及自种亲生故，即等流果；余胜缘所知缘增上起故，即增上果；由余胜缘所成办故，亦士用果；若由无漏智等种现胜缘，引生为现行之净无垢识，亦离系果。种等之生八识现行如此，余可例推。

    九　种生种之因缘
    种子之生种子，虽作亲因，然亦能作胜增上缘。非现行故，不作知缘以及诱缘：种虽所知，是现行所知故；种虽前后自类相续，是相亲生非相引故不作诱缘。其作亲因、胜缘，亦如论云：‘种子前后自类相生，如同类因引等流果’。‘种望亲种亦具二缘，于非亲种亦但增上’。此中所云，如同类因引等流果，亦借俱舍等六因五果说，以为譬喻。其实此乃亲因所生之等流果。彼同类因引等流果，多指诱缘所引等流果言，故有不同。前种子生后种子相，兹举无漏慧种为例：

    然此种子之生种子，与前种子之生现行，现行之生种子，虽皆兼作余胜缘等，而亦各作亲生于果之亲因性，故与现之生现不相同也。除此大乘法相了义之说，其余世间与佛教中多就余缘假说为因；对于正因果义鲜能辨者。故识论云：‘种生现、现生种、种生种三，于果有亲因性；除此、余法皆非亲因，设名亲因，应知假说’。观此可知何者是因，何者为因所生果矣。

    十　现生现之缘义
    此中广辨诸法相生之因缘义，前已说明亲因及缘之生果义。然现行生现行之缘所生果，今亦当说。成唯识云：‘现起分别，展转相望，容作三缘，无因缘故’。‘谓有情类，自他展转容作二缘──知缘、胜缘──，除等无间’。今谓亦可容作等无间缘。例前帝统之国，非前国王死或辞位则不容有后国王起，故前国王死或辞位，为后国王起之诱缘。有情类对非情色聚唯作知缘、胜缘，非情色聚对有情类亦然。非情色聚对于非情色聚，则唯作胜缘耳。论云：

    自八识聚展转相望，定有增上缘，必无等无间。所知缘义，或无或有。八于七有，七于八无，余七非八所仗质故。第七于六，五无一有，余六于彼一切皆无。第六于五无，余识于彼有，五识唯托第八相故。

    今以知缘通能所知，笫八于前七作所知。此中不依种相分说，但说现起互为缘故。‘净八识聚，自他展转皆有所缘──能所知缘──，能遍知故；唯除见分非相所知，相分理无能知用故’。心心所色法现行与现行相望为缘之义，于此可知其概略矣。

    十一　现行法作诸缘义
    前说诸缘生现行法，今更分别现行心、心所、色作诸缘义。论云：
    阿陀那识，三界、九地皆容互作等无间缘，下上死生相开等故。有漏无间有无漏生，无漏定无生有漏者，镜智起已必无断故；善与无记相望亦然。此何界后引生无漏？或从色界，或欲界后。谓诸异生求佛果者，定色界后引生无漏，后必生在净居天上大自在宫得菩提故。二乘回趣大菩提者，定欲界后引生无漏，回趣留身唯欲界故。彼虽必往大自在宫方得成佛，而本愿力所留生身是欲界故。有义：色界亦有声闻回趣大乘愿留身者，既与教理俱不相违，是故声闻第八无漏，色界心后亦得现前。然五净居无回趣者，经不说彼发大心故。第七转识，三界、九地亦容互作等无间缘，随第八识生处系故。有漏无漏容互相生，十地位中得相引故。善与无记相望亦然。于无记中，染与不染亦相开导，生空智果前后位中得相引故。此欲、色界有漏得以无漏相生，非无色界，地上菩萨不生彼故。第六转识，三界，九地，有漏无漏，善不善等，各容互作等无间缘，润生位等更相引故。初起无漏唯色界后，决择分善唯色界故。眼、耳、身识二界二地，鼻、舌二识一界一地，自类互作等无间缘。善等相望，应知亦尔，有义：五识有漏、无漏自类互作等无间缘，未成佛时容互起故。有义：无漏有漏后起，非有漏后容起有漏，无漏五识非佛无故，彼五色根定有漏故，是异熟识相分摄故。有漏不共必俱同境根，发无漏识理不相应故，此二于境明昧异故。上皆作等无间缘之分别。今说诱缘，许色法有，例中有身色前灭生后羯罗蓝色等。

    第八心品，有义：唯有亲所缘缘，随业因力任运变故。有义：亦定有疏所缘缘，要仗他变质自方变故。有义：二说俱不应理！自他身土可互受用，他所变者为自质故；自种于他无受用理，他变为此不应理故，非诸有情种皆等故；应说此品疏所缘缘有无不定。第七心品未转依位是俱生故，必仗外质，故亦定有疏所缘缘；已转依位此非定有，缘真如等无外质故。第六心品行相猛利，于一切位能自在转，所仗外质或有或无，疏所缘缘有无不定。前五心品未转依位，粗钝劣故，必依外质，故亦定有疏所缘缘；已转依位，此非定有，缘过未等无外质故。

    此为作所知缘分别。今说知缘，通能所知，则心、心所作色、心等之能知缘，亦可随应分别：

    前五色根，以本识等所变眼等净色为性；男、女二根，身根所摄故，即以彼少分为性。

    此明色法作“胜缘”者。然成所引声、执所俱声等，律义、不律义表色等，亦皆能作增上胜缘，随应可立。七于笫八亦作能知；第七为第六所知缘，第六亦即为第七能知缘；前五为第六所知缘，笫六亦即为前五能知缘，故均容有知缘。唯第七与前五，不作能所知缘而已。

    自类前后，第六容三，余除所缘──能所知缘──，取现境故。许五后见缘前相者，五七前后亦有三缘。前七于八所缘──能所知缘──容有，能熏成彼相见种故。

    前七亦作第八之所知缘，则由仗前七现，熏生第八所知之一切种，例前七仗第八相见为本质故。

    同聚异体，展转相望──一相应聚心心所法相望──，唯有增上；诸相应法所仗质同，不相缘故──无知缘──。或依见分说不相缘，依相分说有相缘义──容有知缘──。谓诸相分互为质起，如识中种为触等相质。不尔、无色彼应无境故。设许变色，亦定缘种，勿相分境不同质故。同体相分为见二缘──胜缘、知缘──；见分于彼但有增上──今亦可有知缘──；见与自证相望亦尔。余二──自证分与证自证分──展转俱作二缘。命根但依本识亲种分位假立，非别有性。

    此明以八识种作胜缘者。此中合业种、识种，云本识亲种，业种所引摄故，此为异熟果之胜缘。

    意根总以八识为性。

    此明以诸心心所聚为胜缘者。

    五受根如应各自受为性，信等五根，即以信等及善念等而为自性。

    此明心所有法之能作胜缘者。随应亦可加立，若贪嗔痴慢为染根，慈惠为善根等。

    未知当知根体位有三种：一、根本位，谓在见道，除后刹那无所未知可当知故。二、加行位、谓暖、顶、忍、世第一法，近能引发根本位故。三、资粮位，谓从为得谛现观故，发起决定胜善法欲，乃至未得顺决择分已有善根，名资粮位；能远资生根本位故。于此三位，信等五根、意、喜、乐、舍为此根性。加行等位于后胜法求证愁戚，亦有忧根，非正善根，故多不说。前三无色有此根者，有胜见道傍修得故。或二乘位回趣大者，为证法空，地前亦起九地所摄生空无漏，彼皆菩萨此根摄故。菩萨见道亦有此根，但说地前，以时促故。始从见道最后刹那乃至金刚喻定，所有信等无漏九根，皆是已知根性。未离欲者，于上解脱求证愁戚，亦有忧根，非正善根。故多不说。诸无学位无漏九根，一切皆是具知根性。

    此合心心所法九根作胜缘，乃离系果；以知缘作胜缘者也。然法界等流正教声，及佛应现身刹色等，亦能作离系果胜缘也。因缘所生之果，亦皆作生果之因缘，因缘及果，如环无端，观此不洞然明白耶！


1-5第四章第五节

    第五节　所知关系评判

    一　所知关系慨论
    所知现实，不外成事蕴素。故其关系，亦唯在于成事与成事之关系，成事与蕴素之关系，蕴素与蕴素之关系。观其关系而分别之，条理为种种之公式，即成为种种因缘生果之格律。然成事之程度上，有异生──有情、圣者──超情之别；成事之性质上，又有情身──生命、器刹──非命之别；蕴素之转变上，亦有杂染、清净之别。蕴素之法体上，尢有性相、色心之别。种类之差别既甚多，关系之格式亦非一，非佛陀之圆智，殆无足以穷其奥者？虽广寻正觉法界等流之至教，如理作意思择，证以现知，决以比知，灿然有所敷说，以言大概，虽无所不包括，然而一花之放，一星之坠，动物之各呈其毛羽光泽，人生之各流其情欲意谓，尽其所有之性，如其不悖之量，洪纤毕举，纲目悉张，则超世间虽有其人，而世间尚无此文字言语之工具也。今就所已言者，且再加以评掸判抉焉耳！

    二　事素关系与因果
    依前四节之所敷陈，成事与蕴素皆因缘所生之果，亦皆是生果之因缘；则成事非蕴素之果，蕴素亦非成事之因缘也。然则成事与蕴素之关系，固非因果关系。然此章标所知事素关系之题，而绪言又说蕴素与成事之关系即为因与果之关系，亦无甚大违碍；其尚有余理未尽耶？答曰：成事与蕴素虽皆是果，亦皆是因缘，深察之则有殊异也。一者、成事之名成事，乃已各成一个之事体者──事物个体、佛书一和合相续之假者──。一金，一树至一星球，一虫、一鸟至一人生，虽此一虫、一树与余一切皆可有互相依资之关系──作缘──，然固可移此至彼，合彼离此，而似有其独立之存在──我执法执皆由萨迦耶见而起，亦缘乎此──。至诸蕴素之为蕴素，唯在名理上可施以分别，而于事实上则灼然必藉多种关系存在。诸无为法，藉诸有为而显；诸分位法，藉色、心等而立。虽至一眼识相应感受心所焉，一眼识所知青色焉，要皆为因缘之一聚，而莫从见其单独存在之相焉。故始终为众蕴素聚中之蕴素，而不能似独存之个体焉。然彼有“似独存个体”之假相者──一电子以至一太阳、一人及谷麦等假种──，莫非此诸蕴素之和合连续相！故此为因缘，而彼为果焉。二者、成事既为和续假者，故非亲能生种子之现行，亦非亲能生现行与种子之一切种；虽亦为缘而不为因。为因者唯在诸蕴素，是亲能熏生诸种子之现行故，亦亲能生起诸现行之种子故。而成事之和续假者，则由诸种子起现行，有惑业或慧行等为势力和续所成者耳。由此、故蕴素为因，而成事为果；唯诸蕴素亦互相为因果而已。

    三　因缘果名义之决择
    因缘生果节中，对于六因、十因、二十四缘皆废不用，虽用四缘而亦改为一因三缘，变其名为亲因、诱缘、知缘、胜缘。扩充所缘缘为能所知缘，扩充诱缘亦通色法，则义亦异。又于一因分为三类：

    一、生自现行之自种子因
    二、生自种子之自现行因
    三、生自种子之自种子因

    三缘分为七类：

    此虽语越常闻，当准之于事理，固无违害。然于五果，则仍先立，岂亦能适用于现行生“种果”等而无悖耶？答曰：名义以顺先立为妥，不获已而改作四缘为一因三缘等，例诱缘之一名，亦殊惧其未当；而五果于三类因、七类缘之所生果，名义皆可通用，则何待更为改作耶？然亦可再分析如下：

    士用果为增上果中之一特果。凡彼为此特殊助力所办成者，彼即为此之士用果。

    此唯泛为彼助缘者，彼即为此之增上果。例第八识为一切种之能知缘，一切种为第八识所生士用果；一切种为第八识之所知缘，第八识为一切种之增上果。或废除士用果亦可。

    四　佛刹缘起之讨论
    于超情佛刹之缘起，虽说三增上学及三慧、三智等，而不及情器缘起之十二支法整然有序。转染成净之净缘起，为佛学中最应注重，何反无有系缘之组织耶？答曰：三十七品菩提分法，分者因也，此即为有序之组织，然说因缘不曾与果组成一系统耳。今更用二十二根试说之：

    有漏五善根及资粮加行之未知欲知根此为能感，菩萨已知根及佛具知根为能应，合此感应之缘能起应化身刹。菩萨已知根为能感，佛陀具知根为能应，合此感应之缘能起自他受用身刹。具知根为缘，能起佛之自受用身刹。已知根、具知根之分证、满证于法性，即为法性身刹。此八根与应化、受用、法性身刹，可以全见佛刹缘起之因果矣。

    五　因缘法界之讨论
    情器佛刹之因、缘、果，前已论及，于说因缘法界应可除外。然无为法亦不离因果律，心不相应行法亦为因缘之有为法，何亦不论及耶？答曰：因缘法界中以说诸法亲生因，及亲因所生果为主，无为法及心不相应行法，但为缘果而非因果，故不说及。然缘果义，玆可略论：择灭与非择灭无为，但果非缘，以但是灭所显示故。择灭、是知缘、胜缘所显增上果及离系果；非择灭、是胜缘──相违胜缘──所显之增上果。虚空及真如二无为，能作所知缘及顺违胜缘，亦作能知缘及顺胜缘所显之增上果或离系果。以虽可说是离系果，而离系果即择灭无为故。此无为法之缘果也。至于诸心不相应行，或是识之分位，是何识即可依何识因缘而说；或是何心所之分位，即可依何心所因缘而说；或是何色法分位，即可依何色法之因缘而说；或是何心、心所分位，即可依何心心所因缘而说，或是何心、心所、色之分位，即可依何心、心所、色因缘而说；故皆不须别说能生彼之因缘。以能生起彼之因缘，不出前能起情器、能起佛刹之缘，及能生起色、心、心所之因缘故。唯其转加繁复，则随事别详耳。至其能作之缘，大抵皆能作所知缘、胜缘，间亦能作等无间缘。例前命根不舍，后命根即不能起等。兹举命根以示其例：

    起命根之因缘如此繁复，余可知矣。

    六　缘起决择概论
    缘起初唯十二支缘起说，亦唯说十二支是说缘起。此缘起唯说“异生情器”以何缘而起，应从何择灭耳。瑜伽、摄大乘等，加说持一切有漏种之阿赖耶识缘起，阿赖耶寄存清净种，始通净法缘起。至于中华，日本，次第加立诸缘起说，前虽略述及之，应如何抉择耶？答曰：缘起在指出“为缘能起”之法属何法，但由诸法缘生四缘生法观之，固无一法非缘之所起，亦无一法非为缘能起。然则尚何缘起论之有歧异而须待抉择之耶？唯施设言教，本在方便开导，引之令趣行证果，是则就为缘能起之诸法中，观何法为发行得果之胜方便，即说何法为缘起之主，于是有缘起论之殊说。佛径说十二有支之流转为“缘”能“起”杂染诸法，正可谓之无明缘起、业感缘起耳。唯是诸经所说，浅深不同，而菩萨造论，古德判教，又复解释有异，故缘起之通相虽在于无明业感，而有说赖耶缘起者，有说真如缘起者。华严家综合之曰：业感缘起、赖耶缘起、真如缘起，自居为法界缘起而加前三之上。日本真言宗之东密派，仿列前四，自居为六大缘起而加前四之上 。 统计各家自命后来居上之缘起，各说不出下别五项：

    右为华严、真言等家，依缘起论，判教浅深之常途说。由今观之，依彼各教显由浅至深之程序，虽亦不无片面之理，按其实则不能尽然。盖六大者，乃依坚、湿、暖、动、无碍、了知之六性，所立地、水、火、风、空、识之六相。前四色法，后一心法，第五则由非“色有质”非“心能虑”之非二法，从非色以反显出者。色非色为五，而心总为一，是为六大，指此六大为情与无情为缘能起之根本，祇是心物二元论耳。此心物二元论，实为凡情外道共易知者。若希腊原始哲学多计水、火、风等为万物本元，而胜论之实谛──地、水、火、风、空、时、方(空)、意、我(识) 之九法，与六大仅开合略殊而已。初见者为地形，进察流变之质为水，更进察能令凝流之变化力用为火──今西洋物质文明多得于火──，更进察形质变化之极、仅存浮动之轻气为风，轻动所通过之无碍性法为空；反之、乃始悟更有能了知之心为识；如斯逐层增进，认识此六性相，遂认此六性相为万有生起之本元，固为稍能观察者之所易知也。故前文所举之五种缘起，于所知法、于能知人皆当以六大缘起为最浅，由此乃更有正名之必要。

    七　缘起决择之新释
    兹先列三式之程序如下：
    一、以所知所得法判浅深之程序：

    二、以能知人判浅深之程序：

    三、以能得人判浅深之程度

    能得人者，谓能成就此法之人。依此第三能得人之浅深程度观之，故华严、真言之浅深说，亦不无片面之理由。业感、专指能感三界异熟之有漏善及不善业，三乘圣人已不造之，故不成就。若就无漏业感变易生死言，则三乘圣亦成就。若就无漏业感无漏果言，佛同成就。则广义之业感应与六大皆众生、如来所同得，故密宗之三密与净土之净业，其功用全在于业感。自觉以华严为专极，而天台、密宗、净土，皆以觉他之方便胜之。言觉他之方便，当以净土为最方便，而唯识则为究竟之觉他。盖凡外二乘虽成就无明而非所知，凡外二乘虽成就藏识而尤非所知：菩萨之知藏识，亦由佛之开示知少分耳。以第八识从不与慧相应，一相应即成佛，故藏识非佛不知也。

    八　别释意识缘起
    今依“可知法”及“能知人”言，六大缘起最为粗浅。地、水、火、风、空为色法，识为心法，别详色法为五，总合心法为一，此乃异生常情。如是例之，五蕴虽同色心并列，略色详心，犹此六大为进。至业感缘起，已能别提出行蕴一分为能起缘，以五蕴聚为缘所起，所明者已稍进深细。然尚是色心并立之粗相而已。进至真如──空智──缘起、无明缘起，则于五蕴内别提出最深之识蕴中独强之意识心心所一分以为能缘起法，尤深细也。

    然此中意识兼意及意识，合名意识。以八个识第七别名为意，正名意识，第六别名为识，应名识识，随不共依立名，亦名意识。故此意识一名，总括七、六二识。云真如缘起者，正名空智缘起。空智谓达二空证真如之正智──妙观察智相应心品、平等性智相应心品──相应意及意识心品。然此正智由达二空所显真如而发，故亦展转名为真如缘起。第六、七识，于菩萨地，有漏无间发生无漏，则证二空所显真如。此通菩萨见、修道位。但修道位又时有无漏无间发生有漏者，此由无漏而至有漏，即由正智相应意识而至执障相应意识；亦即起信论等常途所谓真如不守自姓，“不觉心动，忽然念起而有无明] 是也。

    起信论文：一、‘所言不觉义者，谓不如实知真如法一故，不觉心起而有其念’。二、‘一者、无明业相，以依不觉故心动’。三、‘以依阿黎耶识，故说有无明不觉而起’。四、‘以不达一法界故，心不相应，忽然念起，名为无明’。按不如实知真如法一者，即六、七识无漏无间不觉心起而有其念，即由无漏无间发生有漏。不觉───或不如理作意──即大随烦恼中以无明为性之失念心起，谓由失念有漏心起。有其念、谓有二执二障相应之意及意识虚妄分别。二 、三、四项，皆可照上消释。

    由是观之，起信论所言之觉相，亦依第六、七识由有漏无间所发生之无漏智而说可知。故其文曰：‘所言觉义，谓心体──根本智──离念。──离二取分别而无分别──。离念相者，等虚空界，无所不遍，法界一相 ， 即是如来平等法身──此指二空所显真如，即登初地时所证遍行真如──。依此法身， 说明本觉’。此言“ 本觉”，犹所云“根本智”。依此法身说名本觉 ， 即是以所证真如为诸法根本故名根本，能证此根本之智故名根本智──以法身为本，能觉此本名本觉──。除根本智及佛果智而外，其余信智、顺解脱智、顺抉择智及菩萨地之后得智，皆名始觉。故曰：本觉义对始觉说，以始觉者即同本觉──后得智仿同根本智──。始觉义者 ， 依本觉故而有不觉──依未有根本智而名不觉 。 如论云：又心起者，无有初相可知。而言知初相者，即谓无念。是故一切众生不名为觉，以从本来念念相续，未曾离念，故说无始无明”。及由无漏无间发生有漏，皆是此中依本觉故有不觉义──故说有始觉──依未得根本智名不觉，故说有顺解脱智等位始觉；依无漏无间发生有漏名不觉，说有菩萨地后得智，始觉是所缘故──。即以佛智曰究竟觉，亦曰一切种智、一切智智。

    由是观之，起信论云：‘心生灭者，依如来藏故有生灭心。所谓不生不灭与生灭和合，非一非异，名为阿黎耶识。此识有二种义，能摄一切法，生一切法。云何为二？一者、觉义，二者、不觉义’。此言如来藏，即初地以上六、七识相应后得智所缘之变相真如。云依此有生灭心者，谓由后得相应末那无漏无间生有漏，执障相应末那重故，执第八为我爱执藏，故曰：所谓不生不灭与生灭和合非一非异，名为阿黎耶识。言此识有觉、不觉之二义，盖由“智相应末那”缘之，则为如来藏之觉：由“执相应末那”缘之，则为阿赖耶之不觉而已。

    由是观之，起信论于生灭门之前所说真如门，当知即指菩萨真见道根本智所证非安立谛实体真如。而真如门之后说生灭门如来藏，当知即指菩萨相见道后得智所观安立谛之变相真如。无漏意识后得智，忽生有漏意识无明执障，遂为心、意、意识之生灭相。所云依一心法，有心真如、心生灭门二门，各总摄一切法不相离故，亦是依菩萨见道位心说。真见道根本智位，即心真如门──真如依言分别有二义，已通入相见道位──。相见道后得智位，即心生灭门觉义。见道位后无漏无间忽生有漏执障相应意识，重执阿赖耶为我法，即心生灭门不觉义。此三即证发心中之三种心：一、真实心，二、方便心，三、业感心。如次相配，根本智证真如，摄一切无为无漏法；后得智摄一切有为无漏法；心生灭门不觉义，摄一切有为有漏无明染法。故各摄一切法。

    由是观之，可知起信论等之缘起义，乃以登地以上菩萨心境而说。无漏无间续生无漏，无漏无间忽生有漏，可云真如缘起──正云空智缘起，亦云法性缘起。真如指根本智所证实体真如，如来藏指后得智所缘变相真如──或如来藏缘起。有漏无间忽生无漏，有漏无间续生有漏，可云无明缘起，以末那无明相增故，以无明为杂染依故──起信论以一切染法皆是不觉相故。──而天台家常言“法性”“无明”互依无住之义，亦可于是明之。玆真如及无明之缘起义，一分生空真如及一分人我执无明，亦通二乘，故此犹为三乘共教之缘起理，未是大乘至极不空之一切种识缘起理。一切种识，唯佛无漏，一无漏永无漏，无有忽有漏忽无漏之变。无始法尔有无明种，种在忽现忽伏，种断永不复起，亦无有由真如忽生无明之义。彼言由真如忽生无明者，或言无明无因托空而忽起者，皆三乘圣智，未通达一切种智之谬言耳！

    九　别释心识缘起
    进言“一切种识缘起”，即从第八阿陀那识明缘起也。第八识即心识，故云“心识缘起”。于此分二：其一、即华严宗之一真法界缘起说，玆曰“真心缘起”。第八识别名心，此即无漏第八庵摩罗识，是无倒清净圆成实性摄、故曰真心：即大圆镜智相应心品、海印三昧相应心品──此即佛果大智大定──，亦即一切种智。换言之、即持一切清净种之心，故曰清净法界；界即“种”义，清净法界犹云清净法种，或持清净种之心义。清净法种，犹云持清净种之心。由此识清净种而现行一切法，故一切法莫非佛法。华严“称性缘起”及密教曼荼罗，如是如是。其二，即唯识之一切种识缘起，兹曰藏识缘起。具三藏义，简别真心缘起之庵摩罗识故──亦得名真异熟缘起以简别之──。此二同为从一切种子亲因缘，以明其缘起者。缘起之最深微义，唯佛所知。以本心唯佛有大圆镜智相应故，除佛而下，皆仗佛言教得少分知耳。

    然真心缘起，是佛一切清净种缘起，唯佛法界；藏识缘起，是众生一切染净种缘起，通九法界，亦由进转成佛法界。前者是佛自证智之究竟，后者是佛悟他智之究竟。佛智以悟他为究竟，不为自利求菩提故，故尤以藏识缘起为至极。真心缘起是佛自受用之境界，华严等虽依诸菩萨随分所证略明大概，于诸异生，则才令大凡依所举果起信心而已。欲开其解而令由解起行，由行入证，乃非从众生分明其藏识不可。故华严若善财童子，所以成其大乘习所成之种者也。从华严得信心成满，乃从唯识之解行住，悟入究竟。举果令信，在令观自齐佛，故教是顿；示心令解，在令悟自成佛，故教是渐。顿为未入劫以前，属十信位；渐为入劫以后事，属十住位以上。然顿是渐之顿，信由佛生，佛由渐成故；渐亦是顿之渐，住由信来，信由佛起故。渐顿相依，佛生交摄。此二心识缘起。有共同之义二，为他种缘起义所不具者。如下：

    一、各现各种────现现增上遍诸法
    二、顿起顿灭────起起不到摄十世

    达此二义，则知贤首十玄无碍、六相圆融之说，实华严、唯识之共义，不得谓唯识无此也。

    此“心识缘起”，与前“意识缘起”不同者，按成唯识论说二所转依：一、持种依，谓本识；二、迷悟依，谓真如。意识缘起，正是从迷悟依以说缘起，悟真如即空智缘起净法，迷真如即无明缘起染法。故此二者亦可总名“真如缘起”，依真如而悟而迷故。然彼迷悟等心心所诸分，实皆各从自种子生，而真如仅为其所缘缘、增上缘而已。即空智相应心品与无明相应心品，亦各从其自种子生，而空智、无明等亦为等无间缘──若无漏无间生有漏等──、所缘缘、增上缘而已。故此正应谓之缘起，但明增上等三缘故。此心识缘起，虽从持种之本识得名，实从此识所持之一切种以谈生起，故曰各现各种；谓各各现行之法，各各亲从自种子办体而生起也。故此二者，亦可总名“法种──或曰法界，界即种义；或曰法性，性亦种义；或曰法体，体亦种义──缘起”。此一切种，正一切法各各亲办自体之因，属四缘中之因缘摄。通名可曰缘起，四缘摄故；别名应曰因起──或曰性起、界起、种起、体起──，正是亲因缘故。然此亲因之性起义，佛华严等虽明其概，必瑜伽、唯识等乃详其致。故立言善巧 、建义显了，以唯识为最。

    十　缘起决择之结论
    由是观之，“心识缘起”义，与前诸缘起义，有一大别：即前诸缘起，皆未明实因缘法之一切种；依增上缘、等无间缘、所缘缘等假说因缘。六大与诸事物是增上缘，业于所感果亦增上缘。由未明一切种，于是或计六大为万物因，或计诸业为众生因，或计真如为万法因，或计无明为杂染因，皆莫明其本因，遂滋过谬。而真心缘起──或曰真界缘起，如曰：大哉真界，万法资始──，虽如证而显，说亦未了；至藏识缘起，乃尽发其秘，历破其谬而彻体显了之，故为无上无等究竟了义。齐此再加分别，则唯有更退还于妄执耳。此论缘起顿渐之义，在色心缘起中，六大为顿，以是同时之因果故；业感为渐，以是异时之因果故。顿浅，渐深，三乘渐法门由此立。在意识缘起中，空慧为顿，以我法本空理则顿悟故；无明为渐，以习气难净，事须渐除故。顿主，渐伴，大乘顿法门由此立。禅宗所云：前念迷即众生，后念悟即是佛。又云：佛迷即众生，众生悟即佛。此皆菩萨地智有如是义，而佛藏识觉即不迷。在心识缘起中，真界为顿，佛观众生同佛──众生皆具如来智慧德相──亦令众生观自性齐佛故；藏识为渐，就众生观众生，令观虽具如来种性，而须熏习、资粮、加行、修习乃究竟成佛故。顿始、渐终，顿他、渐自，而为佛法非顿非渐即顿即渐圆满法门。此心识二缘起，有图如下：

    由上重重道理观之，唯识虽专在明藏识缘起，已能具明前五缘起，具除在前五缘起说上之迷谬。故缘起之说，须以唯识所言为最详抉也。今论非横欲将古人定案一翻，盖由迩来各宗故籍复兴，近人往往列举古来诸缘起说，如陈刍狗，徒状狼藉，不能令阅者生决了之智，有不得不加以抉择之势。机之所在，说由以兴，诸聪智者，幸思察焉。


2-1第五章第一节

    第五章　能知所知之决择

    第一章论能知方法，第二、三、四章皆论所知之事理，义有未决了者，此章总为思择。

    第一节　能知方法之决择
    一　能知决择概论
    第一章所论能知之方法，初节由现比量辨析真似，为令自能知之方法；第四节为令他能知之方法；第二、三节明算学及语言文字，则为令自能知及令他能知所用工具，算学为比量之准绳故，语言文字为闻量之依止故；第五分辨先觉遗教，俾于古今学说能舍谬而取正。由此五重，能显现证知于现实自相之事义，或推比决知于现实共、差别、因、果相之理义。亦能藉他言义助令自知，亦能建自言义引令他知。诸算学、语言文字学，此唯端绪，今世多有专门学者，精微奥博，非兹能详。逻辑之学，今亦时有增进。数理逻辑之用符号推演于广远之理想，使不为名句之所限，可同纯粹数量，普遍应用，亦成殊胜方便；然不精算学则无从了解，较之名句逻辑又转加艰晦矣。凡此皆在诸聪慧者之自求耳。勤学五明，是菩萨之行处，固当采容而不当排阻也。然仲尼曰：知所本末先后，则近道矣。此宗依论，取其能为内明之基础者；内明为本，所当先务。故于能知方法，尤注重能知现实之真相。现比立破，如何遣似存真，除不清净而成清净；诸所闻义，从何择显究竟可依归之至教，则当再为之思决耳。

    二　四道理之建立
    内明之学，楷持以四种之道理，如解深密经云：

        一、观待道理者：谓若因、若缘能生诸行及起随说，如是名为观待道理。
        二、作用道理者：谓若因、若缘能得诸法或能成办，或复生已作诸业用，如是名为作用道理。
        三、证成道理者：谓若因、若缘能令所立所说所标义得成立，令正觉悟，如是名为证成道理。

    又此道理略有二种：一者、清净，二者、不清净。由五种相名为清净，由七种相名不清净。云何由五种相名为清净？一者、现见所得相，二者、依止现见所得相，三者、自类譬喻所引相，四者、圆成实相，五者、善清净言教相。现见所得相者：谓一切行皆无常性，一切行皆是苦性，一切法皆无我性；此为世间现量所得，如是等类，是名现见所得相。依止现见所得相者：谓一切行皆刹那性，他世有性，净不净业无失坏性。由彼能依粗无常性现可得故；由诸有情种种差别依种种业现可得故；由诸有情若乐、若苦、净不净业以为依止现可得故。由此因缘，于不现见可得比度？如是等类，是名依止现见所得相。自类譬喻所引相者：若于内外诸行聚中，引诸世间共所了知所得生死以为譬喻；引诸世间共所了知所得生等种种苦相以为比喻；引诸世间共所了知所得不自在相以为譬喻；又复于外引诸世间共所了知所得衰盛以为譬喻。如是等类，当知是名自类比喻所引相。圆成实相者：谓即如是现见所得相，若依止现见所得相，若自类比喻所得相，于所成立决定能成，当知是名圆成实相。善清净言教相者：谓一切智者之所宣说，如言涅槃究竟寂静，如是等类，当知是名善清净言教相。善男子！是故由此五种相故，名善观察清净道理。由清净故，应可修习！　世尊！一切智者相当知几种？善男子！略有五种：一者、若有出现世间，一切智声无不普闻；二者、成就三十二种大丈夫相；三者、具足十力，能断一切众生一切疑惑；四者、具足四无所畏，宣说正法，不为一切他论所伏而能摧伏一切邪论；五者、于善说法毗捺耶中，八支圣道、四沙门等皆现可得？如是生故，相故，断疑网故，非他所伏能伏他故，圣道沙门现可得故。如是五种当知是名一切智相。善男子！如是证成道理，由现量故，由比量故，由圣教量故，由五种相名为清净。

    云何由七种相名不清净？一者、此余同类可得相，二者、此余异类可得相，三者、一切同类可得相，四者、一切异类可得相，五者、异类譬喻所引相，六者、非圆成实相，七者、非善清净言教相。若一切法意识所识性，是名一切同类所得相。若一切法相性业法因果异相，由随如是一一异相；决定展转各各异相，是名一切异类可得相。善男子！若于此余同类可得相及譬喻中有一切异类相者，由此因缘，于此成立非决定故，是名非圆成实相。又于此余异类可得相及譬喻中有一切异类相者，由此因缘，于所成立非决定故；是名非圆成实相。非圆成实故，非善观察清净道理，不清净故不应修习。若异类譬喻所引相，若非善清净言教相，当知体性皆不清净。

    四、法尔道理者：谓如来出世若不出世，法性安住法住法界，是名法尔道理。

    三　四道理之略释
    诸行指一切有为法。观待若因若缘能生、有为无常诸法，即缘起、缘生之道理；观待若因若缘能起随逐知识诸法，即法相唯识之道理。此二道理为诸法之根本。世间由初道理立宇宙观，由次道理立认识论，于此总为依他起义。由此因缘能得、能成办诸法体，或诸法体生已由此因缘能造作诸业用；显彼因缘法体有能得、能成诸作用故。如善不善因缘、能得福非福果，如修八支圣道、能成办沙门果，如佛能作度有情事，皆显其有功能作用；世间于此立价值论及人生观。所立、所说、所标义者、“宗”也；若因者、因支也；若缘者、喻支也。若因若喻，令宗成立，令自决知，亦令他人决知。自觉、觉他，生正觉悟，总由证成道理，故今说能知之方法，亦最注重。世间于此立方法论及逻辑学。全舍置能知、能说之主观，亦不得云纯客观界，既非主观亦不名客观故；唯存诸法本来如是真相，故曰法尔道理；世间于此立本体论或自然学。然证成道理中，有清净、不清净之别。完具证成道理五清净相，则余道理亦皆清净。如杂有七不清净相，则诸所建立之理观学论，以含有迷谬故，不应修习。以此审观世间所建立诸学理，虽不无合于证成道理之清净相者，然亦无不杂有不清净相。故随所闻思，皆应依一切智者──佛──善清净言教相及真现比量以严密甄择。故法尔道理、非世间之本体论及自然学；作用道理、亦殊世间之价值论及人生观；观待道理、尢异世间之认识论及宇宙观。以世间之方法论──科学方法等──及逻辑学，虽亦是现量、比量，以非善清净现量、比量之言教相故。

    四　证成道理之广释
    四道理中特详证成道理，以其正是能知之方法故？五清净相：一、现见所得相，是现量境。二、三、是比量境。圆成实相，通现比量；圣教亦然。在能说者是现量境，曾亲证故；闻者识上是比量境，未证得故。现见所得相之一切行无常性，一切法无我性，及一切智者所说之涅槃寂静，即“三法印”。皆是苦性不遍于一切行，故非法印。非一切行皆苦，唯一切有漏行皆苦，非无漏行亦皆苦故。然云此为世间现量所得，而世间现量所得之诸行，固皆为有漏行故，亦得云一切行皆苦也。一切行无常，一切法无我，已为今世科学之所公认。唯有漏行皆苦，由彼未能知无漏故亦不能知有漏，故于错误估价中，时认有漏为乐，炽然造诸有漏行也。依止现见浅粗之相，所推得不现见之深细相：例由人老及山崩等粗无常相现可得故，推知万有皆是新新不住之刹那生灭性。又由人等老年安闲、依壮年勤劳而获，子孙殷富、依父祖营积而得，由此由先业得后果之粗浅相，可推知由前世善恶业、得今世之乐苦果，由今世善恶业，可招来世乐苦果之他世有深细相。由上道理，即可推知所造净善或不净善之业，有继续不失不坏性，可招来世乐苦果故。由狭少相推知广多之相，为自类譬喻所引相：如某人死、推知人皆有死，如某星球坏、推知一切星球皆有坏；于共知之生死相，推知内──有情、外──器界诸行皆无常；以共知老病等种种苦相，推知内外诸行皆苦；以共知之不自由相，推知内外诸法一切无我；加以共知之世间盛衰兴废相，推知皆是无常、无我。有现量及世间公认之相以为依止，所标宗义决可圆满成立，是谓圆成实相。然犹未也，若无一切智者之所宣说，仍不能得到绝对决定之真理，摧伏邪谬，断除疑惑，使人有积极进行修证之远大公共目标。故善清净之言教相，尤为重要。善清净言教相，由善清净之一切智者生。由论生论故，必知有一切智者之相；肯定一切智者，遂有一切智者之至教量。而七种之不清净相，一、二，三、四皆是因支上过，第五者为喻支上过，因喻有过，不能成立宗义，故非圆成实相。以无一切智者之五相故，其所宣说，亦非善清净言教相。依此准绳，勤求正知，庶能存真而去似矣。

    五　四悉檀之名义
    大智度论说四悉檀，译音未译其义，或译遍施，望文生义而已。楞伽云：‘譬因成悉檀’，则为与因喻对举之宗义。正音皤啰提若，悉檀殆译音之讹略欤。四悉檀者，言佛陀施行教育之四宗旨也。法尔道理──现实──本离思想言说，一切智者一切智智如如相应，法尔道理不待寻伺议辩，亦如实了知现实真相，非名等所能安立。然有所言说者，唯为随顺开示诸未悟者，渐令悟入离言法性故。能自无所执，应机诱导，随一时代一方域之群众普通心理，说天地人物之情况，不违世间常识而渐将能通达于真理之轨道；开辟其上；或显示神奇事以惊动之，使见之闻之者无不欣然信受以从之游履焉，是名“世间悉檀”。观各人各别之天性、情好、业习等之才质，因材而笃施特殊之教育，使各由其道而娓娓进行不倦，日有所增益而不知其止，以趋于向上发达之修途，是名“为人悉檀”。信心已坚，善根已深，经得起煆炼炉锤者，则袪其不自知之痼疾，而破其有所滞之偏执，涤荡其有漏有分别之无始来杂染情习，启发净慧，是名“对治悉檀”。于信心上长养善根，袪除染习，将至纯熟之候，如卵中鸡雏欲啐壳而出，母鸡助而啄之，啐啄同时，壳开雏出；佛陀对于将证果之弟子，亦复如是。或慈、或威，或逆、或顺，或默、或语，或静、或动，使之顿悟入于现实真相，是之谓“第一义悉檀”。悟入第一义谛，则亦由一切智如如相应于离言法性矣？合于此四种施教育之宗旨者，则为善清净言教相，可依修习以求正知。如执真理即在于言说中，或执真理无言而不能施方便之教育者，则若依修习必不能求得正知，其为非善清净言教相可知矣。

    六　四悉檀之作用
    此四门教育宗旨之功用：其一、世间悉檀，在随顺常俗世间或学者世间之所知者，发挥其共同承认之真理──例因明学应用世间现比不相违之义以立宗──，使肯定其同而不能违异，因之而生欢喜信受。例中国往者普遍于儒化，施行佛教者植其基于儒化之同点，乃能安置其上，流畅无碍。今之各国普遍于科学化，故施行佛教者亦当植其基于科学化之同点，乃能流畅无碍。第二、为人悉檀，则由人之个性各有不同，种种性情、种种乐欲、种种业习、种种地位、种种环境及当时切身之感受，则非世间悉檀之一例能为普遍之适用；犹学校中于普通教育外，当更注重个性天才教育，以养成其特操之美德焉。第三、对治悉檀，其作用在去除其杂染之恶习。然具有普通与特殊之二方式：一切有情皆具有名相分别、我我所执、杂染业行之习气，故皆当以生空法空之二空观而为对治，此为普通对治。然其病状万差，或重淫贪，或偏嗔害，或固邪愚，或多忽乱，或富疑惑，或习傲慢，或俱增盛，或皆轻薄；故又当各因其病以药之，此为特殊对治。而第一义悉檀，始达到佛陀教育之最高目的。然德本深厚者，亦不无直施以第一义悉檀者。故于四悉檀可活用而无定次序焉。然就大概言之，非第一悉檀，则不为世间公认，难以施行第二悉檀；非第一、第二悉檀，则莫施第三悉檀；非前三悉檀，则不能信善清净而令悟入于第一义，是为四悉檀作用之次第关系。兹表于下：

    七　四悉檀与行位
    四悉檀之施用，于不次中而有次第，故于三乘贤圣修行证果之位次有关系。今就大乘行位辨之：

    断智俱圆之究竟位，于四悉檀更无用处，以无学故。然是正能用之以悟他者，除佛以还，一切贤圣于四悉檀皆有用处。然十信位，信心圆满入于初住，贯达究竟；故世间悉檀唯在十信心，然十信心亦兼生善悉檀。三贤位积集福智资粮，正为生善悉檀；然伏执障现行，亦兼除染。加行位、正为伏断执障之染法；然亦意在证真。通达位时短故，唯是证真。修习位、则生长未生长之净善，破除未破除之染障，悟证未悟证之真实，故通三悉檀焉。于此次第，更可以一方式表之：

    至于究竟证真成功，即为佛位可知。经说一切智者善清净言教云：‘五者于善说法毗捺耶中，八支圣智四沙门等皆现可得，当知名为一切智者善清净言教相’。亦见于以此四宗旨所施之教育也。

    八　至教量之差别相
    由前四道理故，四悉檀故，已知善清净言教之本相。今更广明差别，亦如解深密云：

    ‘世尊!凡有几种一切如来身所住持言音差别？由此言音所化有情，未成熟者令其成熟，已成熟者缘此为境速得解脱”？善男子！如来言音，略有三种：一者、契经，二者、调伏──毗捺耶──，三者本母──摩呾理迦──。

    世尊！云何契经？云何调伏？云何本母?

    “善男子！若于是处，我依摄事显示诸法，是名契经。谓依四事，或依九事，或复依于二十九事。云何四事？一者、听闻事，二者、归趣事，三者、修学事，四者、菩提事。云何九事？一者、施设有情事，二者、彼所受用事，三者、彼生起事，四者、彼生已住事，五者、彼染净事，六者、彼差别事，七者、能宣说事，八者、所宣说事，九者、诸众会事。云何名为二十九事？谓依杂染品，有摄诸行事；彼次第随转事；即于是中作补特伽罗想已，于当来世流转因事；作法想已，于当来世流转因事、依清净品，有系念于所缘事；即于是中勤精进事，心安住事；现法乐住事；超一切苦缘方便事；彼遍知事──此复三种：颠倒遍知所依处故，依有情想外有情中邪行遍知所依处故，内离增上慢遍知所依处故──，修依处事；作证事；修习事；令彼坚固事；彼行相事；彼所缘事；已断未断观察善巧事；彼散乱事；彼不散乱事；不散乱依处事；不弃修习勤劳加行事；修习胜利事；彼坚牢事；摄圣行事；摄圣品眷属事；通达真实事；证得湟槃事；于善说法毗捺耶中世间正见，超升一切外道所得正见顶事；及即于此不修退事。于善说法毗捺耶中不修习故，说名为退，非见过失故名为退。

    ‘曼殊室利！若于是处，我依声闻及诸菩萨显示别解脱及别解脱相应之法，是名调伏’。‘世尊！菩萨别解脱几相所摄’？‘善男子！当知七相：一者、宣说受轨则事故，二者、宣说随顺他胜事故，三者、宣说随顺毁犯事故，四者、宣说有犯自性事故，五者、宣说无犯自性事故，六者、宣说出所犯故，七者、宣说舍律仪故。

    ‘曼殊室利！若于是处，我以十一种相决了分别显示诸法，是名本母。何等名为十一种相？一者、世俗相，二者、胜义相，三者、菩提分法所缘相、四者，行相，五者、自性相，六者、彼果相，七者、彼领受开示相，八者、彼障碍法相，九者、彼随顺法相，十者、彼过患相，十一者、彼胜利相。世俗相者，当知三种：一者、宣说补特伽罗故，二者、宣说遍计所执自性故，三者、宣说诸法作用事等故。胜义相者，当知宣说七种真如故。菩提分法所缘相者，当知宣说一切种所知事故。行相者，当知宣说八行观故。云何名为八行观耶？一者、谛实故，二者、安住故，三者、过失故，四者、功德故，五者、理趣故，六者、流转故，七者、道理故，八者、总别故。谛实者，谓诸法真如。安住者，谓或安立补特伽罗，或复安立诸法遍计所执自性，或复安立一向、分别、反问、置记，或复安立隐密、显了、记别差别。过失者，谓我宣说诸杂染法有无量门差别过患。功德者，谓我宣说诸清净法有无量门差别胜利。理趣者，当知六种，一者、真义理趣，二者、证得理趣，三者、教导理趣，四者、远离二边理趣，五者、不可思议理趣，六者、意趣理趣。流转者，所谓三世三有为相及四种缘。道理者，当知四种：一者、观待道理，二者、作用道理，三者、证成道理，四者、法尔道理。……总别者，谓先总说一句法已，后后诸句差别分别究竟显了。自性相者，谓我所说有行有缘，所有能取菩提分法，谓念住等，如是名为彼自性相。彼果相者，谓若世间若出世间诸烦恼断，及所引发世出世间诸果功德，如是名为得彼果相。彼领受开示相者，谓即于彼以解脱智而领受之，及广为他宣说开示，如是名为彼领受开示相。彼障碍法相者，谓即于修菩提分法能随障碍诸染污法，是名彼障碍法相。彼胜利相者，当知即彼诸随顺法所有功德，是名彼胜利相’。

    曼殊室利菩萨复白佛言：‘唯愿世尊，为诸菩萨略说契经、调伏。本母不共外道陀罗尼义！由此不共陀罗尼义，令诸菩萨得入如来所说诸法甚深密意’！佛告曼殊室利菩萨曰：‘善男子！汝今谛听！吾当为汝略说不共陀罗尼义，令诸菩萨于我所说密意言词能善悟入。善男子！若杂染法，若清净法，我说一切皆无作用，亦都无有补特伽罗，以一切种离所为故。非杂染法先染后净，非清净法后净先染。凡夫异生，于粗重身执着诸法、补特伽罗自性差别，随眠妄见以为缘故，计我我所，曲此妄谓我见、我闻、我尝、我触、我知、我食、我作、我染、我净如是等类邪加行转。若有如实知如是者，便能永断粗重之身，获得一切烦恼不住，最极清净，离诸戏论，无为依止，无有加行。善男子！当知是名略说不共陀罗尼义’。

    此中所说不共陀罗尼义，正唯“现量实相”之现实义。故真现实论是善清净言教之总持，亦为如来最深秘义。

    九　历史考证之决择
    问曰：大小乘教同源释尊，虽已闻命，然释尊生年既传说非一，且因锡兰所传大乘非佛说之死灰炽然复起，加以大乘之出于龙宫、铁塔、拈花者尤无信史可征；今据为圣言者，大抵皆本乎释尊所说之大乘，安能树坚强不拔之基础耶？答曰：佛之教法缘起，辨者尝纷纷矣，今此举要言之，约为四说：

    一曰、佛住世时巳有文录：根本说一切有部毗捺耶杂事第四云：‘时诸苾刍诵经之时，不闲声韵，随句而说，犹如写枣置之异器；彼诸外道讽诵经典，作吟咏声。给孤独长者白世尊：“听圣众作吟咏声而诵经典”。世尊意许，默然无说’。同药事第三云：‘圆满与诸商人共入大海，彼诸商人昼夜常诵嗢柁南颂众义经等，以妙音声清朗而诵。圆满问曰：“是何言辞”？商人报曰：“是佛所说”’。同第四十四云：‘胜光王宣告国人：不得夜中燃灯火。长者善兴于其夜中然明灯读佛教，将置狱内。四天释梵来听妙法，王遥见光明，问长者：“仁有大力今何愿求”? 曰：“愿于夜寻读佛经，唯愿大王勿禁灯火”! 王遂宣告：夜中燃火为读佛经，悉免其罪’。同第四十八云；“绀容夫人夜读佛经，复须钞写，告大臣曰：“桦皮贝叶，笔墨灯明，此要所须，宜多进入”’。据此、可知佛世已习经诵。且传佛说法度僧后，即逐事制止，作结界布萨，众处匪一，不皆随佛宣读，岂无律文！又传舍利佛、目犍连、迦旃延尝作论呈佛，则经、律、论皆有之矣。

    二曰、结集但举证成仪式：大迦叶发起在千叶窟内结集三藏，为恐新学违异，乃会诸圣证同，勒成定本，期永依遵，非于此外别无传诵之籍。何况西域记云：‘诸学无学数百千人，不预大迦叶之结集，更相谓曰：“如来在世，同一师学，法王寂灭，简异我曹，欲报佛恩，当集法藏”。于是凡圣咸会，贤智毕萃，复集素呾缆藏、毗捺耶藏，阿毗达磨藏、杂集藏、及禁咒藏’。又智度论说：弥勒、文殊将阿难于铁围山间，集大乘三藏为菩萨藏。则大乘显、密诸经，亦基于是矣。弥勒、文殊确为历史人物，集由弥勒、文殊，藉阿难以证成，亦期传信而已。其未经会证而述录之者，当犹不止于是。

    三曰、语言文字诵录非一：释尊说法，游行不居，或用五天梵文雅语，或用巴利语等随方俗言，经律论中有多例证。由此佛世述录之者，语文非一，州土亦殊，何况结集之众，人非一区，结集之会，处非一地，诵录应有多种语文，传布亦在多种方域。故以巴利文为原语原典，或梵文为原语原典，或以南传小乘、北传大乘，或反于是，皆不应为执定之说。盖各方各语皆有原典大小乘教耳。不无写录缄藏而未经集诵证成流布者，亦多私人记诵传承而每致湮亡者。故大毗婆娑第十云：‘商诺迦衣大阿罗汉般涅槃时，即于是日有七万七千本生经，一万阿毗达磨，隐没不现’。由此亦不应执初结集时都无录本，佛世已有写读者故。亦不应执曾集诵者都经写定，佛后亦多诵记失传者故。

    四曰、流布分别次第先后：大迦叶之结集，承以阿难等上座之权威，一时王臣缁素尊视为佛教之正统，遂先流布。所写或巴利文，是为原始三藏。然此外者，亦非不同时潜流也。由此大天等得凭据为大众部之说。至于大众部兴，窟外多众所集诵录传之五藏，因渐弥布。佛寂三四百年之后，诸部分裂，正统权威失坠，弥勒等所集传与私人录承者，亦渐广布。乃缘起马鸣，龙树、无著、世亲等大乘三藏，是为流布次第先后。佛世由私人或少数人各为录诵者，随其心智浅深通狭，各尊所闻，传记有殊；然皆禀佛，同一师学，尚无大小显然对峙。迦叶结集，则为小乘所依；弥勒结集，则为大乘所依；窟外结集，则通小大之邮；然亦相摄而未相拒，或广于小、含大于小，或广于大、含小于大而已。大乘无不许阿含等为佛说者。四阿含中，若增一序品，有菩萨发意趣大乘，及弥勒菩萨问具足六度等文。中阿含、有授弥勒成佛记等文。长阿含第二游行经，有大乘文。杂阿含亦有大乘及毗卢遮那等文。律则根本说部有授记提婆达多成佛名具骨。又有令未生怨王得无根佛性。又授施灯乞女成佛，亦号释迦牟尼。又善财童子为贤劫菩萨。又舍利子为众说法，或发无上大菩提心等文。弥陀、般若、法华、涅槃，于阿难、须菩提、舍利弗、迦叶诸圣众，皆推上首。故大毗婆娑论一百二十六云：譬喻云何? 谓诸经中所说种种众多譬喻，如长譬喻、大譬喻等，如大涅槃持律者说。方广云何？谓诸经中广说种种甚深法义。胁尊者言：此中般若，说名方广，事用大故。可知大般若、大涅槃等经，固早流行，且为胁尊者等共所尊信；可见在马鸣前后，大小乘相摄未相拒也。至龙猛师造论，广明一切空义，大破萨婆多等诸部论执，由是诸部论师斥非佛说及为空华外道，并据阿含等三藏以拒之。乃亦为龙猛等大乘师斥执此等三藏学者为小乘，另集大乘三藏，龙宫之华严、铁塔之大日等亦次第传出，且公然言非出阿难结集。然此亦非漫然无根据者，盖据之佛世私人所录藏更广演耳。故小大乘教之显然分别，起于龙猛，龙猛为大乘建立人，亦为大小分裂人也。由是中国禅宗所传拈花微笑与七佛等偈言，虽无所本经传，当知亦出口口之传诵耳。无著、世亲与龙猛，犹大乘一味。空有之诤，起于护法，清辩。智光为戒贤之弟子；据空义与玄奘诤者，或狮子光而非智光，以智光承清辩与戒贤并称者，出于讹传，未足信也。然玄奘作会宗论，并广译般若经等，大乘犹然一味。大乘教之分裂，则为显密，显密之分起于龙智。龙智即慈恩法师传所载，玄奘从龙猛弟子长命婆罗门学中论者。龙智长命且婆罗门，根据龙猛铁塔所传，广演仪轨，成为密部。是为分别次第先后，此观之五天佛教之势则然矣。

    盖阿育王时佛教之传广，则势非迦叶之正统能限，由是窟外之结集行而诸部裂。诸部及诸外道相辩既多，势必广搜博闻，而弥勒结集及佛世录传之大小经教行，于是大乘流布。大乘既兴，为欲广宏其化，于是破诸部执而小大分。折之既胜，而欲广摄内外凡圣，于是演为华严、大日。逮婆罗门复兴，而龙智以长命婆罗门摄化之，于是演为密部而显密分。观此四义，则同源佛说，而有小大显密之流别，固昭然可知矣。

    至于释尊生年，诚难考定。生周昭之俗传，不定为据。众圣点记与费长房等说，距今仅二千五百年前后，核之梵华之翻译史，若童寿译世亲之百论释，与真谛译陈那论等，亦难遵依。窃意佛生以来，当有二千五六百年；唯既无明确之史证，只能阙疑，然此与教义，盖无关弘旨者耳。


2-2第五章第二节

    第二节　所知成事之决择

    一　有情众生之决择
    有情众生，前在有情节中已曾广说，今更为异门之分别。如瑜伽六十云：
    如先所说生杂染义，当知此生略有十一：一、一向乐生，谓一分诸天。二、一向苦生，谓诸那落迦。三、苦乐杂生，谓一分诸天、人、鬼、傍生。四、不苦不乐生，谓一分诸天。五、一向不清净生，谓欲界异生。六、一向清净生，谓已证得自在菩萨。七、清净不清净生，谓色无色界异生。八、不清净清净处生，谓在欲界般涅槃法有暇处生。九、清净不清净处生，谓生色无色界异生。十、不清净不清净处生，谓生欲界异生不般涅槃法，设般涅槃法无暇处生。十一、清净清净处生，谓生色无色界非异生诸有学者。复次、经言：汝等长夜增羯吒斯，恒受血滴。何等名为羯吒斯耶？所谓贪爱，贪爱之言与羯吒斯名差别也。此言显示摄受集谛。恒受血滴，摄受苦谛。复次、婆罗门喻经中，世尊依死杂染说如是言：有五非狂如狂所作。何等为五? 一、解支节者，谓更有余活命方便，而乐分析所有支节以自活命，是名第一非狂如狂所作。二、悭贪者，谓悭贪所蔽，悭贪因缘所获财宝不食不施，唯除命终欻然虚弃大宝库藏，是名第二非狂如狂所作。三、乐生天者，谓更有余身语意摄种种妙行生天方便，而乐妄执投火、溺水、颠堕高崖自害身命作生天因，是名第三非狂如狂所作。四、乐解脱者，谓更有余八支圣道解脱方便，而乐妄执自逼自恼种种苦行，作解脱因，是名第四非狂如狂所作。五、伤悼死者，谓依伤悼亡者因缘种种哀叹剺攫其身，坌灰、拔发、断食自毁，欲令亡者还复如故，是名第五非狂如狂所作。

    二　情器世间之决择
    有情众生在器世间，以随时劫趣类不同， 现诸差别。略引如论：
    斗诤劫中有四衰退：谓寿量衰退，功德衰退，安乐衰退，一切世间盛事衰退。复次、斗诤劫中诸有情类，略于八处互不相数：一、不数正法，二、不数名闻，三、不数宗族，四、不数可愍，五、不数善友，六、不数有德，七、不数有恩，八、不数亲友。

    斗诤劫指此地球减劫中之减极时，例如今世。不数谓不思也。此中之四衰退及八不思，察之今世莫不历然现前，奈何世人犹以进化自憍慢耶！又苦生界及咸海界之决择云：

    何故焰摩名为法王？为能损害诸众生故，为能饶益诸众生故？若由损害众生名为法王，不应道理；若由饶益众生，今应当说云何饶益？答：由所饶益，不由损害。何以故？若诸众生执到王所，令忆念故，遂为现彼相似之身，告言：汝等自所作业当受其果。由是因缘，彼诸众生各自了知自所作业，还自受果。便于焰摩使者──众生业力增上所生犹如变化非众生所──，无反害心、无瞋恚心、不怀怨恨。乃由此故，感那落迦新业更不积集，故业尽已脱那落迦趣。是处焰摩由能饶益诸众生故，名为法王。若诸众生生那落迦忆宿命者，焰摩法王更不教诲；若由生已不忆宿命，王便教诲。略有三种补特伽罗生那落迦不忆宿命：一、极愚痴，谓生边地，不解观察，随诸恶转。二、极放逸，谓受欲者于诸欲中增上耽着，不解观察，随诸恶转。三、极邪见，谓成就一切诽谤邪见，不解观察，随诸恶转。由彼不能自然忆念，故令忆念。复次、二因缘故大海水咸：一、生彼众生福增上故，二、陆地众生一分非福增上故。所以者何？由水咸故，非人所涉，生彼无量微细众生，不被采害。又大海中种种珍宝差别可得，由水咸故，陆地众生一分难得。

    三　情器世间之苦相
    瑜伽六十一云：
    复次、如说生苦，乃至略说五取蕴苦。云何生苦？当知此苦由五种相：谓众苦所随故，粗重所随故，众苦所依故，烦恼所依故，不随所欲离别法故。云何众苦所随故苦？谓生那落迦及一向苦饿鬼趣中，若于胎生、卵生生时种种忧苦之所随逐，故名众苦所随故苦。云何粗重所随故苦？谓三界诸行，为烦恼品粗重所随，性不调柔，不自在转，由此随逐三界有情诸行生起，故名粗重所随故苦。云何众苦所依故苦？谓衰老等众苦差别之所依故。云何烦恼所依故苦？谓受生已，于爱境爱，于瞋境瞋，于痴境痴，由是因缘住不寂静，惛荡身心不安隐苦，故名烦恼所依故苦。云何不随所欲离别法故苦？谓诸有情生者皆死，生必殒没，所有寿命死为边际，死为终极，如是等事非其所爱，由此因缘唯受众苦，是以不随所欲离别法故，说生为苦。云何老苦？当知亦由五相，谓于五处衰退故苦：一、盛色衰退故，二、气力衰退故，三、诸根衰退故，四、受用境界衰退故，五、寿量衰退故。云何病苦？当知病亦由五相；一、心身变坏故，二、忧苦增长多住故，三、于可意境不喜受用故，四、于不可意境非其所欲强受用故，五、能令命根速坏离故。云何死苦？当知此苦亦由五相：一、离别所爱盛财宝故，二、离别所爱盛朋友故，三、离别所爱盛眷属故，四、离别所爱盛自身故，五、于命终时备受种种极重忧苦故。云何怨憎会苦？当知此苦亦由五相：一、与彼会生忧苦故，二、治罚畏所依止故，三、恶名畏所依止故，四、苦逼迫命终怖畏所依止故，五、越正法恶趣怖畏所依止故。云何爱别离苦？当知此苦亦由五相：谓不与彼会生愁恼故，由此因缘生愁叹故，由此因缘身扰恼故，念彼众德思恋因缘意热恼故，应受用等有所阙故。如爱别离苦；求不得苦，当知亦尔。云何五取蕴苦？当知此苦亦由五相：谓生苦器故，依生苦器故，苦苦器故，坏苦器故，行苦性故。

    四　情器世间之业相
    广如瑜伽(卷六十) 业杂染之决择，今略引之：
    问：若于一时亦牵亦搦，盗取众生，即断其命，当言一业为二业耶？答：当言二业，以速转故，于此二业由增上慢谓之为一。若谓我当牵彼是第一思，即于盗时复谓我当搦杀是第二思，若时牵彼，尔时不搦，若时搦彼，尔时不牵，速即转故，生增上慢，谓是一时，是故此中当言二业。复次、略由三因缘故，成现法受业。何等为三？一、田广大故，二、思广大故，三、相续清净故。由五种相，田成广大：一、从于一切有情第一利益安乐增上意乐住起，谓慈等至。二、从于一切有情第一将护他心住起，谓无诤等持。三、从第一寂静涅槃乐相似圣住起，谓灭尽等至。四、已得一切不善不作律仪，谓预流果。五、极清净相续究竟，谓阿罗汉及佛为首大苾刍僧，如是名为田广大性。若于是处，以深厚殷重清净信心舍清净财，是名思广大性。若前生中，于他所施衣服等物，由身语意不为障碍，亦不思量与染污心，以无有障碍彼相续，当知是名相续清净。若有于此三种因缘，一切具足，当知彼业，定现法受；亦于生受，亦于后受。若有与此相违三种因缘，起不善业，当知亦成定现法受。或有所生一刹那业唯现法受；或有所生一刹那业亦现法受，亦于生受；或有所生一刹那业，三时皆受。譬如一缕其量微小能持一华，一系华已，势力便尽不复能系；复有一缕能持二华，再系华已，势力便尽；复有一缕能持多华，多系华已，其力方尽。又如流水其性微小，流经一步势力便尽；有第二水其性稍大，流经两步势力方尽；有第三水其性广大，流经多步势力乃尽。又如酢滴，其性淡薄，唯能酢彼一滴之水，不能酢多；有第二滴其性稍严，酢二滴水不能酢多；有余酢滴其性更严，乃至能酢众多滴水。此中诸业差别道理，当知亦尔。

    复次、十种不善业道，唯欲界系，亦唯能感欲界异熟，多于恶趣，少于善趣。又恶趣业，预流果时昔已断尽。若诸异生，世间离欲或复生上，一切皆伏而未永断。若不还果身犹住此或复上生，及阿罗汉，诸不善业皆毕竟断。若已证入清净增上意乐地菩萨，一切不善业皆毕竟断。此但由不忘念力所制持故，非由烦恼得系故。复次、思是业非业道，杀生乃至绮语亦业亦业道，贪、恚、邪见业道非业。

    五　情器世间之烦恼相
    广如瑜伽(卷五十九) 烦恼杂染决择，今略引之：
    复次、烦恼缘境略有十五：一、具分缘，谓身见等。二、一分缘，谓贪、瞋、慢等。三、有事缘，谓诸有事烦恼。四、无事缘，谓诸无事烦恼。五、内缘，谓六处定不定地所有烦恼。六、外缘，谓缘妙五欲所有烦恼。七、现见缘，谓缘现在所有烦恼。八、不现见缘，谓去来所有烦恼。九、自类缘，谓缘自类烦恼所有烦恼。十、他类缘，谓缘异类烦恼及缘烦恼事所有烦恼。十一、有缘，谓缘后有所有烦恼。十二、无有缘，谓缘断无有所有烦恼。十三、自境缘，谓欲界于欲行烦恼，色界于色行烦恼，无色界于无色行烦恼。十四、他境缘，谓色界于欲行烦恼，无色界于色行烦恼，又复下地于上地烦恼。所以者何？生上地者，于彼下地诸有情所，由恒常乐净具胜功德自谓为胜故。十五、无境缘，谓缘分别所计灭道，及广大佛法等所有烦恼。复次、烦恼现行有廿种：谓二十种补特伽罗，依二十缘起二十种现行烦恼。云何二十种补特伽罗？一、在家，二、出家，三、住恶说法，四、住善说法，五、增上烦恼，六，等分行，七、薄尘行，八、世间离行，九、未离欲，十、见圣迹，十一、未见圣迹，十二、执着，十三、不执着，十四、观察，十五、睡眠，十六、觉悟，十七、幼少，十八、根成熟，十九、般涅槃法，二十、不涅槃法。云何二十烦恼现行？一、随所欲缠现行，二、不随所欲缠现行，三、无所了知烦恼现行，四、有所了知烦恼现行，五、粗烦恼现行，六、等烦恼现行，七、微烦恼现行，八、内门烦恼现行，九、外门烦恼现行，十、失念烦恼现行，十一、猛利烦恼现行，十二、分别所起烦恼现行，十三、任运所起烦恼现行，十四、寻思烦恼现行，十五、不自在烦恼现行，十六、自在烦恼现行，十七、非所依位烦恼现行，十八、所依位烦恼现行，十九、可救疗烦恼现行，二十、不可救疗烦恼现行。云何二十烦恼现行缘？一、乐缘，二、苦缘，三、不苦不乐缘，四、欲缘，五、寻思缘，六、触缘，七、随眠缘，八、宿习缘，九、亲近恶友缘，十、闻不正法缘，十一、不正作意缘，十二、不信缘，十三、懈怠缘，十四、失念缘，十五、散乱缘，十六、恶慧缘，十七、放逸缘，十八、烦恼缘，十九、未离欲缘，二十、异生性缘。依此诸缘故烦恼现行。

    问：于彼彼界结生相续彼彼身中，当言全界一切烦恼皆结生耶？为不全耶？答：当言全，非不全。何以故？若未离欲于自生处方得受生，非离欲故。又未离欲者，诸烦恼品所有粗重随缚自身，亦能为彼异身生因。由是因缘，当知一切烦恼皆结生相续。又将受生时，于自体上贪爱现行，于男于女，若爱若恚，亦互现行。又疑现行，彼作是思：此男此女今为与我共行事不？又于内外我我所见及我慢等皆亦现行。由此因缘，当知一切烦恼，皆得结生相续。复次、结生相续略有七种：一、缠及随眠结生相续，谓诸异生。二、唯随眠结生相续，谓见圣迹。三、正知入胎结生相续，谓转轮王。四、正知入住结生相续，谓诸独觉。五、于一切住不失正念结生相续，谓诸菩萨。六、业所引发结生相续，谓除菩萨结生相续。七、智所引发结生相续，谓诸菩萨。又有引无义利结生相续，谓即所引发结生相续。又有能引义利结生相续。如是总说结生相续，或七或八、九。

    六　人间之上中下士
    中国自孔仲尼说上智与下愚不移，后之儒家多说人性以三品别，此亦有理。兹略引瑜伽卷六十一云：

    复次、依行差别，建立三士，谓下中上。无自利行、无利他行，名为下士；有自利行、无利他行，有利他行、无自利行，名为中士；有自利行、有利他行，名为上士。复有四种补特伽罗：或有行恶而非乐恶，或有乐恶而非行恶，或有行恶亦复乐恶，或非行恶亦非乐恶。若信诸恶能感当来非爱果报，由失念故、或放逸故，近恶友故、造作恶行，是名行恶而非乐恶。若先世来串习恶故，喜乐诸恶，恶欲所牵，彼由亲近善丈夫故、闻正法故、如理作意为依止故，见诸恶行能感当来非爱果报，自勉自励远离诸恶，是名乐恶而非行恶。若性乐恶而不远离，是名行恶亦复乐恶。若有为性不乐诸恶，亦能远离，名非行恶亦非乐恶。此中行恶亦乐恶者，是名下士；若有行恶而非乐恶，或有乐恶而非行恶，是名中士；若非行恶亦非乐恶，是名上士。复有三士：一、重受欲，二、重事务，三、重正法；初名下士，次名中士，后名上士。又有三种补特伽罗：一、以非事为自事，二、以自事为自事，三、以他事为自事。若行恶行以自存活，名以非事为自事；若怖恶行修行善行，名以自事为自事；若诸菩萨，名以他事为自事。初名下士，次名中士，后名上士。……又有三人：一者、有人唯能成就非律仪非不律仪摄所受戒律仪，二者、有人亦能成就声闻等相应所受戒律仪，三者、有人亦能成就菩提萨埵所受戒律仪；初名下士，次名中士，后名上士。复依修习思惟方便，建立三人：一者、有人唯得励力运转思惟；二者、有人有间运转，设得无间要作功用方能运转；三者、有人已得成就任运思惟。初名下士，次名中士，后名上士。又依已得修差别故，建立三人：一者、有人已得内心奢摩他定，未得增上慧法毗钵舍那；二者、有人已得增上慧法毗钵舍那，未得内心奢摩他定；三者、有人俱得二种；初名下士，次名中士，后名上士。又有三人：一者、有人已得有寻有伺三摩地，二者、有人已得无寻唯伺三摩地，三者、有人已得无寻无伺三摩地；初名下士，次名中士，后名上士。又依住修差别建立三人：一者、有人住染污静虑，二者、有人住世间清净静虑，三者、有人住无漏静虑：初名下士，次名中士，后名上士。

    七　人间政治领袖之德失
    佛法施行于人间世，而人间世盛衰兴废，政治领袖有大关系。古为帝王、辅宰，今为总统、或委员官长等。兹略引彿说出爱王经分别之：

    此中除第一、种姓高贵不高贵，在今平民政治之制度中可不论外，余九德失，皆政治领袖德失治乱所关也。

    反五可爱法为五不可爱之法，反五能引可爱法为五能引不可爱之法，可以推知。世之欲为建功立德之政治领袖者，于能引可爱之五法，知善修习，则庶几矣。

    八　超情佛刹之决择
    略如解深密经卷五云：
    曼殊室利菩萨摩诃萨请问佛言：‘世尊！如佛所说如来法身，如来法身有何等相’？佛告曼殊室利菩萨曰：‘善男子！若于诸地波罗密多善修出离，转依成满，是名如来法身之相。当知此相，二因缘故不可思议：无戏论故，无所为故。而诸众生计着戏论、有所为故’。“世尊！声闻、独觉所得转依名法身不’？‘善男子！不名法身’。‘世尊！当名何身’？‘善男子！名解脱身。由解脱身故，说一切声闻、独觉与诸如来平等平等，由法身故说有差别。如来法身有差别故，无量功德最胜差别，算数譬喻所不能及’。‘世尊！我当云何应知如来生起之相’？‘善男子！一切如来化身作业，如世界起一切种类。如来功德众所庄严住持为相。当知化身相有生起，法身之相无有生起’。‘世尊！云何应知示现化身方便善巧’？‘善男子！遍于一切三千大千佛国土中，或众推许增上王家，或众推许大福田家，同时入胎、诞生、长大、受欲、出家、示行苦行、舍苦行已成等正觉，次第示现，是名如来示现化身方便善巧’。

    尔时曼殊室利菩萨复白佛言：‘世尊！云何应知诸如来心生起之相’？佛告曼殊室利菩萨曰：‘善男子！夫如来者，非心意识生起所显。然诸如来有无加行心法生起，当知此事犹如变化’。‘世尊！若诸如来法身远离一切加行，既无加行，云何而有心法生起’？‘善男子！先所修习方便、般若加行力故，有心生起。善男子！譬如正入无心睡眠，非于觉悟而作加行，由先所作加行势力而复觉悟。又如正在灭尽定中，非于起定而作加行，由先所作加行势力还从定起。如从睡眠及灭尽定心更生起，如是如来由先修习方便、般若加行力故，当知复有心法生起’。‘世尊！如来化身，当言有心，为无心耶’？‘善男子！非是有心，亦非无心。何以故？无自依心故，有依他心故’。‘世尊！如来所行、如来境界，此之二种有何差别。’“善男子！如来所行，谓一切种如来共有不可思议无量功德，众所庄严清净佛土。如来境界，谓一切种五界差别。何等为五？一者、有情界，二者、世界，三者、法界，四者、调伏界，五者、调伏方便界。如是名为二种差别’。

    ‘世尊！如来成等正觉，转正法轮、入大涅槃，如是三种当知何相’？‘善男子！当知此三皆无二相，谓非成等正觉、非不成等正觉，非转正法轮、非不转正法轮，非入大涅槃、非不入大涅槃。何以故？如来法力究竟净故，如来化身常示现故’。‘世尊！诸有情类，但于化身见闻奉事，生诸功德，如来于彼有何因缘’？‘善男子！如来是彼增上所缘之因缘故。又彼化身是如来力所住持故’。

    ‘世尊！等无加行，何因缘故如来法身为诸有情放大智光及出无量化身影像？声闻、独觉解脱之身无如是事’？‘善男子！譬如等无加行，从日月轮水火二种颇胝迦宝放大光明，非余水火颇胝迦宝。谓大威德有情所住持故，诸有情业增上力故。又如从彼善工业者之所雕饰，末尼宝珠出印文像，不从所余不雕饰者；如是缘于无量法界方便般若极善修习磨莹，集成如来法身，从是能放大智光明及出种种化身影像，非唯从彼解脱之身，有如斯事’。‘世尊！如世尊说如来菩萨威德住持，令诸众生于欲界中生刹帝利、婆罗门等大富贵家，人身财宝无不圆满，或欲界天色无色界，一切身财圆满可得。世尊！此中有何密意’？‘善男子！如来菩萨威德住持，若道若行，于一切处，能令众生获得身财皆圆满者，即随所应，为彼宣说此道此行；若有能于此道此行正修行者，于一切处所获身财无不圆满。若有众生，于此道此行违背轻毁，又于我所起损恼心及瞋恚心，命终已后，于一切处所得身财无不下劣。善男子！由是因缘，当知如来及诸菩萨威德住持，非但能令身财圆满，如来菩萨住持威德，亦令众生身财下劣’。

    ‘世尊！诸秽土中，何事易得？何事难得？诸净土中，何事易得？何事难得’？‘善男子！诸秽土中，八事易得，二事难得。何等名为八事易得？一者、外道，二者、有苦众生，三者、种姓家世兴衰差别，四者、行诸恶行，五者、毁犯尸罗，六者、恶趣，七者、下乘，八者、下劣意乐加行菩萨。何等名为二事难得？一者、增上意乐加行菩萨之所游集，二者、如来出现于世。善男子！诸净土中与上相违，当知八事甚为难得，二事易得’。


2-3第五章第三节

    第三节　所知蕴素之决择

    一　蕴事之决择
    所知现实中之蕴素，可总摄于蕴与界处。五蕴余义，今先决择。论五十四云：

    问：如说积聚义是蕴义，何等名为积聚义耶？答：种种所名体义，更互和杂转义，一类总略义，增益损减义，是积聚义。问：何缘色蕴说名为色？答：于彼彼方所种殖增长义，及变碍义，故名为色。此变碍义复有二种：一、手等所触可变坏义；二、方处差别种种相义。问：何缘四无色蕴总说名名？答：顺趣种种所缘境义，依言说名分分种种所缘境义，故说名名。问：诸蕴谁所摄？为何义故建立摄耶？答：自性所摄非他性；为遍了知种种自类，是故建立。

    复次、云何诸蕴次第？谓说差别，此复五种应知：一、生起所作，二、对治所作，三、流转所作，四、住所作，五、安立所作。生起所作者：谓眼、色为缘能生眼识，乃至意、法为缘能生意识。此中先说色蕴，次说识蕴，此则是诸心所所依，由依彼故受等心所生，故次经言三和故触，触缘受等。是名诸蕴生起所作宣说次第。对治所作者：为欲对治四颠倒故，说四念住，谓于不净计净颠倒，于苦计乐颠倒，于无我计我颠倒，于无常计常颠倒。此中先说色蕴，次说受蕴，次说识蕴，后说想行二蕴，是名对治所作宣说次第。流转所作者：根及境界为依止故，于现法中由二种蕴受用境界起诸杂染，谓领纳境界及彩画境界；由一种蕴造作一切善不善业，于后法中起生老等一切杂染；一是所染，故最后说。住所作者：由四识住及识次第而说，是名住所作。安立所作者：谓诸世间互相见已，先了其色，是故先立色蕴；次由受蕴知彼进退，或苦或乐，是故次立受蕴；次由想蕴知彼如是名、如是类、如是性等，是故次立想蕴；次由行蕴知彼如是愚痴、如是聪睿，是故次立行蕴；后由识蕴安立内我，谓于诸蕴中安立所了有苦有乐，随起言说及愚智等，是名诸蕴安立所作宣说次第。又复依止我众具事及我事故，应知诸蕴宣说次第：谓我依身于诸境界受用苦乐，于己于他随起言说，谓如是名、如是类、如是性等；此之二种依法非法，方得积集。如是应知我众具事，当知最后蕴是我事。

    复次、色蕴摄几蕴？几界？几处？几有支？几处非处？几根耶？如色蕴，如是乃至识蕴。谓色摄一蕴全，十界、十处全，一界、一处少分，六有支少分，处非处少分，七根全。受蕴摄一蕴全，一界、一处少分，一有支全，三有支少分，处非处少分，五根全，三根少分。想蕴摄一蕴全，一界、一处少分，三有支少分，处非处少分，不摄诸根。行蕴摄一蕴全，一界、一处少分，四有支全，五有支少分，处非处少分，六根全，三根少分。识蕴摄一蕴全，七界全，一处全，一有支全，四有支少分，处非处少分，一根全、三根少分。如是有六种摄，所诸蕴摄乃至根摄；由此相摄道理，展转相摄，如应当知。复有余十种摄应当了知：一者、界摄，谓诸蕴等各自种子所摄。二者、相摄，谓诸蕴等自相、共相所摄。三、种类摄，谓诸蕰等遍自种类所摄。四、分位摄，谓诸蕴等顺乐受等分位所摄。五、不相离摄，谓诸蕴等由一一法及诸助伴摄一切蕴等。六者、时摄，谓诸蕴等过去未来现在各自相摄。七者、方摄，谓诸蕴等在此方转，或依此生，即此方摄。八者、全摄，谓诸蕴等五等所摄。九者、少分摄，谓诸蕴等各各差别少分所摄。十者、胜义摄，谓诸蕴等真如相所摄。如是诸蕴一切摄义总有十种。如蕴，乃至根亦尔。又由三法摄一切法，谓色蕴、法界、意处。

    复次、依止几处色蕴转耶？依止几处名所摄四蕴转耶？谓依止六处色蕴转：一、建立处，二、覆藏处，三、资具处，四、根处，五、根住处，六、有威德定所处。依止七处名所摄四蕴转：一、乐欲，二、希望，三、境界，四、寻伺，五、正知，六、清净方便，七、清净。诸受用欲者，依止四处；住律仪者、精进行者，依止一处；已得近分定者，依止一处；安住根本定者，依止一处。如是七处，略有四位应知。

    二　色蕴之别决择
    瑜伽五十四云：
    问：色蕴中眼几物所摄？答：若据相摄，唯有一物，谓眼识所依清净色。若据不相离摄，则有七物，谓即此眼及与身、地、色、香、味、触。若据界摄，则有十物，即此七物界，及水、火、风界。如眼、耳、鼻、舌，当知亦尔。此中差别者，谓耳、耳识所依清净色，鼻、鼻识所依清净色，舌、舌识所依清净色，余如前说。若身、当除眼等四。何以故？由远离彼独可得故。此相者，谓身识所依清净色。若于外色、香、味、触彼所行相中，除一切根，余一切如前应知。声及声界不恒有故，今当别说：若于是处有声，当知此处复增其一，应知声界，一切处增。复次、色等所缘境界，如本地分已广分别。若触处中所说造色，滑乃至勇，当知即于大种分位假施设有：谓于大种清净性、假立滑性，于大种坚实性、假立重性，于大种不清净不坚实性、假立涩性及轻性，于大种不清净慢缓性、假立软性，由水与风和合生故假立有冷，由阙任持不平等故假立饥、渴及弱、力，由无所阙无不平等故假立强、力及饱，由不平等故假立病，由时分变异不平等故假立老，由命根变异不平等故假立死，由血有过患不平等故假立痒，由恶饮不平等故假立闷绝，由地与水和合生故假立黏，由往来劳倦不平等故假立疲极，若远离彼由平等故假立憩息，由除垢等离萎悴故假立勇锐。如是一切，说诸大种总有六位：谓净不净位，坚不坚位，慢缓位。和合位，不平等位，平等位，如是六位，复开为八。若八、若六，平等平等。

    复次、一切色乃至触，皆二识所识，谓自识所识及意识所识，或渐或顿。眼等五根，一意识所识。复次、色界中无现香、味，然有彼界。何以故？此二皆是段食摄故。由无此二，鼻、舌二识亦无，此就现行说，非就界说。如是一切色蕴所摄色中，九种是实物有；触所摄中，四大种是实物有；当知所余唯是假有。堕法处色亦有二种：谓实有、假有。若有威德定所行境，犹如变化，彼果彼境及彼相应识等境色，是实物有，若律仪色不律仪色，皆是假有。又定所行色，若依此系定，即由此系大种所造。又此定色，但是世间有漏，无漏由定而生，非出世间由此定色，有戏论行定为因故。又非一切所有定心皆有能生此色功能，唯一类有，如能起化，谓不思惟。但由先时作意所引，离诸闇昧，极善清净明了现前，当知是定乃能生色。若定力励数数思惟，假胜解力而得见者，当知不能生起此色。又复此色虽非出世定之所行，然由彼定增上力故，有一能现，当知此事不可思议。问：欲色二界实物有色何差别耶？答：色界诸色清净最胜，能发光明，又极微细，下地诸根所不行故；又无有苦，依彼诸色苦受不生故。欲界不尔，是名差别。

    三　极微色之决择
    亦瑜伽论五十四云：
    问：诸极微色，由几种相建立应知？答：略说由五种相，若广建立如本地分。何等为五？一由分别故，二、由差别故，三、由独立故，四、由助伴故，五，由无分故。分别建立者：谓由分别觉慧，分析诸色至极边际，建立极微，非由体有；是故极微无生无灭，亦非色聚集极微成。差别建立者：略说极微有十五种，谓眼等根有五极微，色等境界亦五极微，地等极微复有四种，法处所摄实物有色极微有一。独立建立者：谓事极微建立自相故。助伴建立者：谓聚极微。所以者何？于一地极微处所，有余极微同聚一处不相舍离，是故依此立聚极微。问：何因缘故诸有对法同处一处不相舍离，而不说名无对性耶？答：随顺转故，由彼展转相随顺生，不相妨碍。又由如是种类之业增上所感，如是而生。何以故？一切色聚，一切色根共受用故。若异此者，一切聚中，非有一切地等诸色不相舍离。若尔，眼等诸识境界，便不遍满一切聚中，如是应无遍满受用！是故当知定有诸色同一处所，不相舍离。又有诸色，或于是处互相妨碍；或于是处不相妨碍，如中有色等，而彼诸色，非无对性。此中道理，当知亦尔。　无分建立极微者：谓非彼极微更有余分，非聚性故；诸聚极微可有细分。若极微处，即唯此处，更无细分可以分析。问：如是所说五相极微，复有五眼，所谓肉眼、天眼、圣慧眼、法眼、佛眼，当言几眼用几极微为所行境？答：当言除肉眼、天眼、所余眼用一切极微为所行境。何以故？以彼天眼唯取聚色中、表、上、下、前、后、两边，若明若闇，必不能取极微处所；由极微体，以慧分析而建立故。问：何故说极微无生无灭耶？答：由诸聚色最初生时全分而生，最后灭时不至极微位，中间尽灭犹如水滴。复由五相应知名不如理思议极微：谓于色聚中有诸极微自性而住，应知名初不如理思议极微。或谓极微有生有灭；或谓极微与余极微或合或散；或谓众色于极微量积集而住；或谓极微能生别异众多色聚；应知名后不如正理思议极微。故应方便以如理思思议极微，断此五种非理思议。

    复次、建立极微，当知有五种胜利：谓由分析一合聚色安立方便，于所缘境便能清净广大修习，是初胜利：又能渐断萨迦耶见，是第二胜利；如能渐断萨迦耶见，如是亦能渐断憍慢，是第三胜利；又能渐伏诸烦恼缠，是第四胜利；又能速疾除遣诸相，是第五胜利。如是等类，应当如理思惟极微。

    四　色业之决择
    色蕴作业，通无情有情色：无情──矿植──色业皆无记性，有情色业通善、不善、无记。亦如瑜伽五十四云：

    复次、色蕴所摄地界能为几业？乃至风界能为几业？当知一切皆为五业：谓地界能为打触变坏业、建立业、与依止业、违损业、摄受业；水界能为流润业、摄持业、溉灌业、违损业、摄受业；火界能为照了业、成熟业、烧然业、违损业、摄受业；风界能为发动业、随转业、消燥业、违损业、摄受业。又诸大种于所生造色，当知能作五业：谓生起业、依止业、建立业、任持业、增长业。于彼变异生时，能为导首故；变异生已与彼为处不相舍离，能为依止故；摄受损害安危共同，能建立彼故；持彼本量令不损减，故能任持；令彼积集增进广大，故能增长。

    问：眼耳所行善不善色，彼何因缘成善等性，非余色耶？答：若略说由软中上品三种思差别故：一、加行思，二、决定思，三、等起思；由此能起若善不善身语表业。当知上品思为依止故，能发善不善业。问：依止聚色而有运动，当言与彼异不异耶？答：当言不异。何以故？于彼处所若生不生、或灭不灭，而有运动，皆有过失可得故。问：有何过失？答：若言生而有动，便越刹那相；若言不生，便应无动。若言灭者，应与余等；若言不灭，便越行相。又于异处生起因缘分明可得。是故当知，无别运动实物可得。如是等类，应当思惟色蕴作业。

    五　名所摄四蕴之决择
    瑜伽五十五云：
    问：诸名所摄与心相应所余蕴法，当言率尔起耶？寻求耶？决定耶？答：若依彼类心，当言即彼类。问：如经言：此四无色蕴，当言和合非不和合，不可说言如是诸法可分可析令其差别。何故彼法异相成就而说和合无差别耶？答：众多和合，于所缘境受用领解方圆满故。若不尔者，随阙一种，于所为事应不圆满。问；诸心心法，凡有几种差别名耶？答：有众多名，谓有所缘、相应、有行、有所依等无量差别。问：何故眼等亦有境界而但说彼名有所缘，非眼等耶？答：由彼眼等离所取境亦得生起，心与心则不如是。问：何故名相应？答：由事等故，处等故，时等故，所作等故。问：何故名有行？答：于一所缘，作无量种差别行相转故。问：何故名有所依？答：由一种类托众所依差别转故。虽有为法无无依者，然非此中所说依义，唯恒所依为此量故，问：何故乐望苦受，苦望乐受，若乐若苦望非苦乐说互相对？答；由自种类而不同分，互相对故。问：何故不苦不乐受、望彼无明说互相对？答：由与诸受一切烦恼皆为助伴，互相对故。问：何故明与无明说互相对？答：能治所治互相对故。问：何故明与涅槃说互相对？答：因果相属互相对故。

    六　界事之决择
    问：何等是眼界？答：若眼未断，或复断已命根摄受。如眼界，乃至意识界及法界一分，当知亦尔。问：何等是色界？答：若色根增上所生，若彼于此为增上，是名色界。如色界，乃至触界，当知亦尔。问：此十八界几是实有？几是假有？答：实有者或十七、或十二，六为一故、一为六故，此约世俗安立道理。问：若有眼亦眼界耶？设有眼界亦眼耶？答：应作四句：或有眼非眼界，谓阿罗汉最后眼，是名初句。或有眼界非眼，谓生有色界若眼未生、或生已失，或不得眼，或眼无间灭；若诸异生生无色界；是第二句。或有眼亦眼界，谓除尔所相，是第三句。或有无眼亦无眼界；谓阿罗汉眼已失坏，或不生眼，若生无色界，或于无余依般涅槃界已般涅槃，是笫四句。如眼界，一切内界随其所应，当知亦尔。身界应分别，谓无先来不生身者，余随所应当具宣说。于四外界，随其所应亦当具说。若声声界，正宣击时当言俱有，若不宣击当言随逐余界，唯界非声。问：此十八界几是同分？几彼同分？答：有识眼界名为同分，所余眼界名彼同分。如眼界，乃至身界，亦尔。唯根所摄内诸界中，思量同分及彼同分，非于色等外诸界中。当知法界诸有所缘，如心界说，诸无所缘，如色等说。问：几界合而能取？几界不合能取？答：六合能取，四不合能取，五及一少分非能取，一界若合不合二俱能取。问：几唯所取非能取？几亦所取亦能取耶？答：一切皆所取，谓五及一少分唯所取，十二及一少分亦是能取。问：几由助伴故能取？几独取耶，答：十及一少分由助伴故能取，一及一少分独所取。问：几唯欲界系？答：四。问：几唯色界系？答：无。问：几唯无色界系？答：亦无。问：几唯欲色界系？答：十一。问：几唯色无色界系？答：无。问：几通三界系？答：三。问：几执受？几非执受？答：五执受，五执受非执受，所余一向非执受。何以故？以离于彼，余能执受，执受于彼不可得故。云何种种界？谓即十八界展转异相性。云何非一界？谓即彼诸界无量有情种种差别所依住性，云何无量界？谓总彼二名无量界。如佛世尊于恶叉聚喻中说：我于诸界，终不宣说界有边际。

    问：云何是界义？答：因义，种子义，本性义，种性义，微细义，任持义是界义。问：以何义故涅槃、虚空亦说名界？答：由彼能持苦不生义，持生眼，等运动用义。问：为显何意建立界耶？答：为显因缘义，及显根境受用义。问：此十八界由谁分别？答：若略说当知由六种：一、法界，谓眼等法有眼等界。二、净界，谓住种性补特伽罗所有诸界。三、本性界，谓即如所说十八界，无始时来，于后后生其性成就，及住种性不住种性补特伽罗，无始时来涅槃非涅槃法其性成就。四、熏习界，谓即此诸界净不净法先所熏习，于生死中得胜劣生槃涅因性。五、已与果界，谓即此诸界感果已灭。六、未与果界，谓即此诸界未感得果，或灭未灭。如是略说诸界有六种，广说者其数无量。（论卷五十六）

    七　处事之决择
    瑜伽五十六云：
    云何眼处？谓若眼已得不舍，于无间体非断灭法。如眼处相，余处自性，当知亦尔。问：处、触处何差别？答：处如前说；触处者、谓与触俱，或能无间引发诸触、随顺于触所有诸处。问：若眼亦处耶！设处亦眼耶？答：有眼非处，谓若眼已得、不舍，然是无间断灭之法。有处非眼，谓所余处安住处相。有亦眼亦处，谓若眼已得、不舍，亦非无间断灭之法。有非眼非处，谓若眼不得或得已舍，及余耳等不住处相。问：若处亦触处耶？设触处亦处耶？答：诸触处必是处，有处非触处，谓眼等不与触合，亦复不能引无间触，然非无间断灭之法。若于色界或生或长所有鼻、舌，若生无想有情天中所有诸根，于一切时定知必定非处。问：处名何义？为显何义建立处耶？答：诸心心所生长门义，缘义，方便义，和合性义，所依止义，居住处义，是名处义。为欲显示等无间、所缘、增上三种缘义，故建立处，广分别处及次第，随其所应，如界当知。又世尊言：有八胜处，广说如经；如是十遍处等。又有四处，谓空无边处等。又有二处，谓无想处、非想非非想处。如是等法处名说者，如所说相，随其所应，当知皆在十二处摄。又处依止，如界应知。

    八　诸法分位之决择
    诸分位法，今于旧论二十四行虽有减合增开；然于旧义亦仍含摄。故引瑜伽五十六云：
    问：依何分位建立得？此复几种？答：依因、自在、现行分位建立得。此复三种，谓种子成就，自在成就，现行成就。问：依何分位建立无想定、灭尽定、及无想天？此三各有几种？答：依已离遍净贪、未离上贪，出离想作意为先，名灭分位，建立无想定。此复三种：自性者、唯是善；补特伽罗者、在异生相续；起者、先于此起，后于色界第四静虑当受彼果。依已离无所有处贪、止息想作意为先，名灭分位，建立灭尽定。此复三种：自性者、唯是善；补特伽罗者、在圣相续，通学无学；起者、先于此起，后于色界重现在前，托色所依方现前故。此据未建立阿赖耶识教，若已建立，于一切处皆得现前。依生无想有情天中、名分灭位，建立无想。此亦三种：自性者、无覆无记；补特伽罗者、唯异生性，彼非诸圣者；起者、谓能引发无想定思，能感彼异熟果。后想生已，是诸有情便从彼没。问：依何分位建立命根？此复几种？答：依业所引异熟住时决定分位，建立命根。此复三种：谓定不定故，爱非爱故，岁劫数等所安立故。问：依何分位建立众同分？此复几种？答：依诸有情相似分位，立众同分。此复三种：所谓种类同分，自性同分，工巧业处养命同分。问：依何分位建立生？此复几种？答：依现在分位建立生。此复三种：所谓刹那生，相续生，分位生。问：依何分位建立老？此复几种？答：依前后分位建立老。此复三种：异性老，转变老，受用老。问：依何分位建立住？此复几种？答：即依生分位建立住。此复三种：谓刹那住，相续住，立制住。问：依何分位建立无常？此复几种？答：依生已坏灭分位建立无常。此复三种：谓坏灭无常，转变无常，别离无常。问：依何分位建立名身？此复几种？答：依假言说分位建立名身。此复三种：谓假设名身，实物名身，世所共了不了名身。如名身、句身、文身，当知亦尔。此中差别者：谓标句、释句；音所摄、字所摄。问：依何分位建立异生性？此复几种？答：依未生起一切出世圣法分位，建立异生性。此复三种：谓欲界系，色界系，无色界系。问：依何分位建立流转？此复几种？答：依因果相续分位，建立流转。此复三种：谓刹那展转流转，生展转流转，染污清净展转流转。问：依何分位建立定异？此复几种？答：依法别相分引位，建立定异，此复三种：谓相定异，因定异，果定异。问：依何分位建立相应？此复几种？答：依因果相称分位，建立相应。此复三种：谓和合相应，方便相应，称可道理所作相应。问：依何分位建立势速？此复几种？答：依迅疾流转分位，建立势速？此复三种：谓诸行势速，士用势速，神通势速。问；依何分位建立次第？此复几种？答：依一一行流转分位，建立次第。此复三种：谓刹那流转次第，内身流转次第，成立所作流转次第。问：依何分位建立时？此复几种？答：依行相续不断分位，建立时。此复三种：谓去、来、今。问：依何分位建立方？此复几种？答：依所摄受诸色分位，建立方。此复三种：谓上、下、傍。问：依何分位建立数？此复几种？答：依法齐量表了分位，建立数。此复三种：谓一数、二数、多数。问：依何分位建立和合？此复几种？答：依所作支无阙分位，建立和合。此复三种：谓集会和合，一义和合，圆满和合。问：依何分位建立不和合？此复几种？答：与和合相违，应知不和合，若分位，若差别。

    九　诸法善染无记之决择
    善唯善性，即善心所及其相应等流之善。染摄有覆、不善二性，即六烦恼心所，及其相应等流之染。无记唯无覆性，此有四种。瑜伽五十五云：

    复次、诸无记法依处，当知略有四种：谓业所引生，生已若行住，若养命，若三摩地差别。复次、彼自性云何？谓异熟生蕴，若中庸加行所摄威仪路及工巧处，若为嬉戏加行所摄变化。问：彼云何展转相应耶？答：威仪路、工巧处，或于一时展转相应。如说或有事业行时易作，非住非坐亦非偃卧，乃至或有事业若行若住若坐若卧皆悉易作，如经广说；所余无有展转相应。问：是诸无记几实物有？几是假有？答：于异熟所摄诸蕴及心加行差别中而施设故，当知一切皆世俗有。云何彼成软中上品？谓异熟生及威仪路不猛利故，俱是软品；诸工巧处性猛利故，说名中品；当知变化性极猛利，故是上品。又四种类各有差别：谓无色界异熟是软品，色异熟是中品，欲界异熟是上品；若坐若卧是软威仪，住是中威仪，行是上威仪；初习业者是下工巧，已串习者是中工巧，堪为师者是上工巧；下品修三摩地所得、是软变化，中品修三摩地所得、是中变化，上品修三摩地所得是上变化。如是等类软中上品，差别应知。问：是诸无记，依何事生？答：当知略说依十二事，如闻所成地已说。云何诸无记差别？谓异熟生，五趣别故五种差别。若威仪路，威仪别故四种差别；若工巧处，十二事差别故即十二种差别。异生、声闻、独觉、菩萨、如来差别故，为嬉戏为利他身语变化差别故，当知变化八种差别。由此差别即摄余事，故不别说。又异熟生，一向无记；二、三可得，一、有二种。若依伎乐以染污心发起威仪是染污性，若依寂静即是善性。若依染着发起工巧是染污性，若善加行所起工巧即是善性。为引导或为利益诸有情故而起变化，当知是善，此无染污。此中诸决择义，广如瑜伽蕴事善巧，界事善巧，处事善巧中说。


2-4第五章第四节

    第四节　一切所知之决择

    一　因与缘生果之决择
    瑜伽五十一云：
    问：依何道理，应知宣说唯从未来非实非有诸行相生？答：若未来法行相实有而得生者，此法为转而说生耶？谓从未来世处转向现在世处为死生耶？谓未来世死生现在世为彼为缘而得生耶？谓于未来法住不变，用彼为缘于现在世有余法生。为有业用而说生耶？谓于未来本无业用至现在世方有业用。为圆满相而说生耶？谓于未来相未圆满至现在世相乃圆满。为有异相而说生耶？谓于未来有未来分及有因分，由此二种其相有异；来至现在有现在分及有果分，由此二种其相有异。如是六种诸法生起，皆不应理。何以故？非无方无处法，有从异方转趣异方义。亦非未生、未已生法而有死义。若彼为缘而得生者，便异法生非未来生，此于未来便为未有。又一切法第一义中无作用故，业用离相异不可得，唯即于相而假建立；设有异者，未来现在同实有相，唯说现在独有业用，理不可得。又此业用，便应本无而今得生。又与世尊微妙言说即成相违，如说诸行非常非恒；汝显诸行业用无常，由此义故行应是常。又等于一相，若相异分得是有者，相之异分何故不有？又相异分本无今有，相之异分何故不成本无今有？又离色等一切行相，余未来分必不可得。又应未来无有果相，现在方有果相生起。如是已辨证成道理，依此道理，应知宣说未来诸法一切行相非实非有，本无今有。如于未来如是，过去、随其所应，由此道理当知宣说非实非有。

    复次、过去行云何？谓相已灭没，自性已舍。现在行云何？谓相未灭没、自性未舍，生时暂住。未来行云何？谓因现有自相未生，未得自性。问：若彼诸行未来本无而得生者，空华、兔角、石女儿等，何故不生？答：由空华等无生因故，一切诸行各各差别定有生因。问：若一切行各各差别有生因者，何因缘故诸行俱时不顿生耶？答：诸行虽有各别生因，然必待缘方得生起，若彼彼行生缘现前，彼彼行因生彼彼行，是故诸行虽现有因，然无俱时顿生起过。复次、此中云何名诸行因？何等名缘？谓薄伽梵说：诸行生缘略有四种：一、因缘，二、等无间缘，三、所缘缘，四、增上缘。因缘一种，亦因亦缘；余之三种，唯缘非因。

    二　亲因之决择
    瑜伽五十一云：
    云何因缘？谓诸色根根依及识，此二略说，能持一切诸法种子。随逐色根，有诸色根种子、及余色法种子、一切心心所等种子；若随逐识，有一切识种子、及余无色法种子，诸识根种子、所余色法种子；当知所余色法自性，唯自种子之所随逐。除大种色，由大种色二种种子所随逐故，谓大种种子及造色种子。即此所立随逐差别种子相续，随其所应，望所生法，是名因缘。

    复次、若诸色根及自大种非心心所种子所随逐者，入灭尽定、入无想定、生无想天，后时不应识等更生；然必更生，是故当知心心所种子随逐色根，以此为缘彼得更生。复次、若诸识非色种子所随逐者，生无色界异生，从彼寿尽、业尽没已还生下时，色无种子应不更生；然必更生，是故当知诸色种子随逐于识，以此为缘色法更生。

    复次、若诸异生由世间道入初静虑，若得生彼，尔时欲界诸染污法及余欲界诸法种子，但被损伏，不能永害。何以故？由此异生从彼定退，欲界染法复现前故，从初静虑没已复还生欲界故。复次、损伏略有三种：一、远离损伏，二、厌患损伏，三、奢摩他损伏。云何远离损伏？谓如有一弃舍家法，趣于非家，远离种种受用欲具，受持禁戒，于所受持远离禁戒，亲近修善若多修习；由亲近修习多修习相续不断故，于诸欲具心不趣入，心不流散，心不安住，心不爱乐，亦不发起彼增上力缘彼境界所起烦恼，如是名为远离损伏。云何厌患损伏？谓如有一或由过患想，或由不净想，或由青瘀等想，或由随一如理作意，如是如是厌患诸欲；虽未离欲，然于诸欲修厌逆故，心不趣入，乃至广说，如是名为厌患损伏。云何奢摩他损伏？谓如有一由世间道得离欲界欲，或离色界欲，彼由奢摩他任持心相续故，于欲色中心不趣入，乃至广说，如是名为奢摩他损伏。若圣弟子由出世道离欲界欲，乃至具得离三界欲，尔时一切三界染污诸法种子，皆悉永害。何以故？由圣弟子，于现法中不复堪任从离欲退更起下地烦恼现前；或生上地亦不堪任从彼没已还生下地。如榖麦等诸外种子，安置空迥或于干器，虽不生芽非不种子；若火所损，尔时毕竟不成种子。内法种子损伏、永害，道理亦尔。若圣弟子将入无余涅槃界时，所有一切善及无记诸法种子皆被损害，由染污法种子灭故，不复能感当来异熟果，亦不复能生自类果，当知是名第四损伏，所谓永害助伴损伏。复次、具缚者所有心起，若乐俱行、或苦俱行、或不苦不乐俱行，此一切心，皆乐种子、苦种子、不苦不乐种子之所随逐；若起善心、或染污心、或无记心，此一切心皆善种子、染污种子、无记种子之所随逐。又诸有学不具缚者所有心生，若世间善心、或出世心、或染污心、或无记心，皆为一切修道所断烦恼种子之所随逐；由未断故有时得生，亦为所余诸法种子之所随逐。又诸无学一切烦恼已永断者所有心生，若世间善心、若出世心、若无记心，此一切心皆已永离染法种子，但为一切善、无记法种子随逐相续而生。复次、此所建立种子道理，当知且依未建立阿赖耶识圣教而说。若已建立阿赖耶识，当知略说诸法种子，一切皆依阿赖耶识。又彼诸法若未永断，若非所断，随其所应，所有种子随逐应知。

    问：如世尊言：我说阿罗汉苾刍于四种增上心法现法安乐住中随一而退。若彼一切染污种子皆已永害，云何复起下地烦恼？若不复起，彼云何退？答：退有二种：一者、断退，二者、住退。言断退者，唯是异生；言住退者，是诸圣者亦是异生。若世间道，断诸烦恼复起现前，当知尔时断退故退，亦是住退。若出世道断烦恼已，心营世务，不专修习如理作意，由此不能于其中间现法乐住，数起现前如先所得，后亦如是；然其下地已断烦恼不复现前，如是名为住退故退，非是断退。又若已断一切烦恼成阿罗汉，而彼一切染法种子未永害者，云何名为心善解脱阿罗汉果诸漏永尽？若已永害，于相续中永无一切染法种子，尚不应起不正思惟，况诸烦恼！是故当知由出世道断烦恼者，定无有退。

    三　种子之决择
    瑜伽五十二云：
    复次、种子云何？非析诸行别有实物名为种子，亦非余处。然即诸行如是种性、如是等生、如是安布，名为种子，亦名为果。当知此中果与种子，不相杂乱。何以故？若望过去诸行，即此名果；若望未来诸行即此名种子。如是，若时望彼名为种子，非于尔时即名为果；若时望彼名果，非于尔时即名种子。是故当知种子与果不相杂乱。譬如谷麦物所有茅茎叶等种子，于彼物中磨捣分析求异种子了不可得；亦非余处。然诸大种如是种性、如是等生、如是安布，即谷麦等物能为彼缘令彼得生，说名种子。当知此中道理亦尔。问：前已说损伏染法种子，善法种子损伏云何？答：若常殷重习善相违诸染污法，是初损伏。若执取邪见，多习邪见，如诸外道，是第二损伏。若多修习邪见诽谤如断善根者，是第三损伏。若能永害染法种子，如前已说，是第四损伏。复次、若略说一切种子，当知有九种：一、已与果，二、未与果，三、果正现前，四、果不正现前，五、软品，六、中品，七、上品，八、被损伏，九、不被损伏。若已与果，此名果正现前，若果正现前，此名已与果。若未与果，此名果不现前，若果不现前，此名未与果。若住本性，名软品，若修若练善不善法，未到究竟，名中品，若修若练已到究竟，名上品。损及不损，如前应知。

    复次、我当略说安立种子。云何略说安立种子？谓于阿赖耶识中，一切诸法遍计自性妄执习气，是名安立种子。然此习气，是实物有、是世俗有？望彼诸法，不可定说异不异相，犹如真如。即此亦名遍行粗重。问：若此习气摄一切种子复名遍行粗重者，诸出世间法从何种子生？若言粗重自性种子为种子生，不应道理？答：诸出世间法，从真如所缘缘种子生，非彼习气积集种子所生。问：若非习气积集种子所生者，何因缘故建立三种般涅槃法种性差别补特伽罗，及建立不般涅槃法种性补特伽罗？所以者何？一切皆有真如所缘缘故。答：由有障、无障差别故。若于通达真如所缘缘中有毕竟障种子者，建立为不般涅槃法种性补特伽罗；若不尔者，建立为般涅槃法种性补特伽罗。若有毕竟所知障种子布在所依，非烦恼障种子者，于彼一分建立声闻种性补特伽罗，一分建立独觉种性补特伽罗；若不尔者，建立如来种性补特伽罗，是故无过。若出世间诸法生已，即便随转，当知由转依力所任持故。然此转依，与阿赖耶识互相违反，对治阿赖耶识；名无漏界，离诸戏论。

    四　胜缘根之决择
    瑜伽五十七云：
    问：何等是根义？答：增上义是根义。问：为显何义？答：为显于彼彼事、彼彼法最胜义。云何建立二十二根？谓能取境增上义故，建立六根；安立家族相续不断增上义故，建立二根；为活性命事业方便增上义故，建立一根；受用业果增上义故，建立五根；世间清净增上义故，建立五根；出世清净增上义故，建立三根。复次、受用显境增上义故，建立六根；受用隐境增上义故，建立二根；受用境界时分边际增上义故，建立一根；受用境界发生杂染增上义故，建立五根；安立清净增上义故，建立八根。复次、显于内门受用境界增上义故，建立六根；显于外门受用境界增上义故，建立二根；受用内身增上义故，建立一根；受用外境及与内身发生杂染增上义故，建立五根；对治杂染安立清净增上义故，建立八根。复次、依止端严增上义故，建立五根；能令依止随自在转增上义故，建立一根；依止安住增上义故，建立一根；依止出生增上义故建立二根；依止损益增上义故，建立五根；依止解脱增上义故，建立八根。复次、显有情事增上义故，建立六根；生有情事增上义故，建立二根；令有情事若住若没增上义故，建立一根；显诸有情受用境界增上义故，建立五根；显诸有情胜生方便增上义故，建立五根；显诸有情定胜方便增上义故，建立三根。复次、显有情事增上义故，建立六根；显了有情增长增上义故，建立二根；显了有情寿渐损减增上义故，建立一根；显了有情兴盛衰损增上义故，建立五根；显了有情功德过失增上义故，建立八根。复次、依如是名，建立六根；依如是种、如是性，建立二根，依如是食、如是受苦乐，建立五根；依如是长寿、如是九住、如是寿量边际，建立一根。当知此诸根，依在家品施设建立。依如是信、如是精进，乃至如是慧，如是向，如是果，建立八根。当知此诸根，依出家品施设建立。复次、依修行者防护根门增上义故，建立六根；堪得出家证沙门果增上义故，建立二根；积集善品增上义故，建立一根；正知而行增上义故，建立五根；证沙门果诸方便道增上义故，建立五根；证沙门果增上义故，建立三根。

    五　诸缘之决择
    瑜伽五十二云：
    复次、云何等无间缘？谓此诸心心所无间，彼诸心心所生，说此为彼等无间缘。若此六识为彼六识等无间缘，即施设此名为意根，亦名意处，亦名意界。云何所缘缘？谓五识身，以色等五境如其次第为所缘缘；若意识，以一切内外十二处为所缘缘。云何增上缘？谓眼等处，为眼识等俱生增上缘；若作意，于所缘境；为诸识引发增上缘；若诸心心所，展转互为俱生增上缘；若净不净业，与后爱非爱果及异熟果为先所作增上缘；若田粪水等，与诸苗稼为成办增上缘；若彼彼工巧智，与彼彼世间工巧业处为工业增上缘。复次、是四缘中，因缘一种，望所生法能为生因；余三种缘，望所生法当知但为方便因。是故彼彼诸行生方便缘现在前时，彼彼诸行种子便能生起彼彼诸行，是故诸行无有同时顿生起义。当知依止如是四缘，建立十因，如菩萨地等中已说。

    问：如世尊言：过去诸行为缘生意，未来诸行为缘生意。过去未来诸行非有，何故世尊宣说彼行为缘生意？若意亦缘非有事境而得生者，云何不违微妙言说？如世尊言：“由二种缘，诸识得生。何等为二？谓眼及色，如是广说乃至意法”。答：由能执持诸五识身所不行义，故佛世尊假说名法，是故说言：缘意及法意识得生。问：何因缘故知佛世尊有是密意？答：由彼意识亦缘去来识为境界，世现可得，非彼境识法处所摄。又有性者，安立有义、能持有义，若无性者，安立无义、能持无义，故皆名法。由彼意识于有性义，若由此义而得安立，即以此义起识了别，于无性义，若由此义而得安立，即以此义起识了别。若于二种，不由二义起了别者，不应说意缘一切义，取一切义；设作是说，便应违害自悉弹多。又不应言：如其所有，非有亦尔，是如理说。是故意识如去来事非实有相缘彼为境；由此故知，意识亦缘非有为境。

    复有广大言论道理，由此证知有缘无识。谓如世尊微妙言说，若内若外及二中间都无有我；此我无性，非有为摄，非无为摄，共相观识非不缘彼境界而转，此名第一言论道理。又于色、香、味、触，如是如是生起变异所安立中，施设饮食、车乘、衣服、严具、室宅、军、林等事；此饮食等离色、香等都无所有，此无有性，非有为摄，非无为摄，自相观识非不缘彼境界而转，是名第二言论道理。又拨一切都无所有邪见，谓无施、无受、亦无祠祀，广说如前；若施受祠等无性是有，即如是见应非邪见。何以故？彼如实见，如实说故。此若是无，诸邪见者缘此境界，识应不转，是名第三言论道理。又诸行中无常、无恒、无不变易；此诸行中常恒不变无性，非有为摄、非无为摄，共相观识非不缘此境界而转。若缘此境识不转者，便于诸行常恒不变无性之中，不能如实智慧观察。若不观察，应不生厌；若不生厌，应不离欲；若不离欲，应无解脱；若无解脱，应无永尽究竟涅槃。若有此理，一切有情应皆究竟随逐杂染无出离期！是名第四言论道理。又未来行尚无有生，何况有灭？然圣弟子于未来行，非不随观生灭而住，是名第五言论道理。由此证有缘无意识。复有所余如是种类言论道理；证成定有缘无之识，如应当知。

    六　缘起支之决择
    瑜伽五十六云：
    复次、云何名缘生法？谓无主宰、无有作者、无有受者，无自作用，不得自在，从因而生，托众缘转，本无而有，有已散灭；唯法所显，唯法能润，唯法所润，堕在相续，如是等相名缘生法。当知此中因名缘起，果名缘生。此无明随眠不断有故彼无明缠有，此无明缠生故彼诸行转；如是诸行种子不断故诸行得生，诸行生故得有识转。如是所余诸缘起支法流转道理，如其所应，当知亦尔。当知有及老死支，是假有法；所余有支，是实有法。复由五相，建立缘起差别。何等为五？一、众苦引因依处，二、众苦生因依处，三、众苦引因，四、众苦生因，五、众苦生起。众苦引因依处者：谓于现法中，名色为缘六处生起不断不知，此为所缘及依处故，一切愚夫于内自体愚痴生起，是名无明；无明缘故次后诸行，乃至后时有触缘受。此中六处，名无明等引因依处。众苦生因依处者：谓诸愚夫触为缘故，于现法中诸受生起；此为依处，于外境界发起诸爱；由爱为缘，次后有取；取为缘故，次后有有。如是爱等三种生因，用触缘受为所依处。众苦引因者：谓无明缘行乃至触缘受，现法中识为福非福及不动业之所熏习，后后种子之所随逐，能引当来余身识等生老死苦，是故说此为彼引因。众苦生因者：谓受缘爱、爱缘取、取缘有，是名当来众苦生因。即先所作业为烦恼摄受，未来世生将现前故，当知名有。众苦生起者：谓有缘生、生缘老死，如是名为众苦生起。即识、名色、六处、触、受先种子性，随所依时曾得众苦引因之名；今巳与果名生老死，复得苦名。

    复次、当知无明智所对治，别有心所覆蔽为性，非唯明无，亦非邪智。何以故？若彼无明唯明无者，应不可立软中上品；由无性法都无软中上品异故。又不可立无明随眠与缠差别，由无性法于一切时其相相似现行随转，不可建立。又异生心善、染、无记于一切处常离慧明，若此无性是无明者，应一切心皆成染污。又无性法非有为摄、非无为摄，既非有为、无为所摄，不能为染亦不为净。又于离明心相续中，应一切时明不得起。又不应说无明灭故明得生起。所以者何？无有无法而可灭故。若唯邪智是无明者：为除慧明所摄诸智，余一切智皆邪智耶？为唯染污邪执性智是邪智耶？为诸烦恼相应邪智是邪智耶？若言初智是邪智者，一切异生相续中智皆应邪智，若善、若无记，此不应道理。若唯染污邪执性智是邪智者，唯应五见萨迦耶等名染性智。此中如实不了行相是名无明；由有如实不了行故邪执事相，是名为见，谓萨迦耶见；由无明力执我我所，如是余见各于自事，邪执行转。然彼诸见不离愚痴，由痴与见行相各别，是故此五染污性智名为无明，不应道理。又若无明与诸见相无差别者，世尊不应七随眠中于无明外立见随眠。又佛世尊曾无一处于诸见上示无明名。若诸烦恼相应邪智是无明者，萨迦耶等五种邪见智为自性，无二智体俱有相应；是则诸见应与无明常不相应。又若贪等烦恼力故令相应智成愚痴性，即应贪等增上力故得有愚痴；非痴增上、痴为导首故有贪等一切烦恼。又应可说如余烦恼相应之慧，由相应故得成染污，非彼自性；非愚痴体可成痴性。又如诸余烦恼相应，非烦恼性诸心心所。是故当知别有无明，是心所性，与心相应。如世尊言：行有三种：谓身行，语行，意行。当知此中，入出息风名为身行，风为导首身业转故。身所作业亦名身行，由愚痴者，先起随顺身业风巳，然后方起染污身业。如入出息能起身业，故名身行。如是寻伺与诸语业，俱名语行，受想与意业，俱名意行。如是一切，总说身行、语行、意行。诸有随生何界、何地，当知有支即此所摄。

    七　三世业果之决择
    瑜伽五十二云：
    问：如世尊言；有过去业。若过去业体是无者，不应今时有一领纳有损害受，或复不应有一领纳无损害受。此何密意？答：过去生中净不净业已起已灭，能感当来爱不爱果，此业种子摄受熏习于行相续展转不断；世尊为显如是相续，是故说言有过去业。又佛世尊观二义故，作如是说：一、为遮止不平等因论者意故显此道理，谓彼妄见从大自在、帝释、梵王、自性、丈夫及所余等，一切有情净不净转。二、为遮止一切无因论者意故显此道理，谓彼妄见都无有因，一切有情净不净转。问：如世尊言：有过去行，于彼行中，我具多闻圣弟子众无顾恋住；有未来行，于彼行中，我具多闲圣弟子众无希望住。此何密意？答：过去诸行与果故有，未来诸行摄因故有。所以者何？现在诸行三相所显：一、是过去果性故，二、是未来因性故，三、是自相相续不断故。为显此理，故佛世尊说如是言。又观二义故作是说：一、为遮断于去来法实有执故显此道理，谓若去来诸行性相是实有者，不应由彼去来之性说言是有。二、为遮断拨无执故显此道理，谓彼妄计如去来世，现在亦尔都无所有。问：如世尊言：有过去界、有未来界、有现在界。此何密意？答：若已与果种子相续，名过去界；若未与果当来种子相续，名未来界；若未与果现在种子相续，名现在界。当知此中，如是密义。若苾刍等，于如是种子相续中而得善巧，名于彼彼一切法中，证得无量种种自性诸界善巧。

    八　色物之生缘
    瑜伽五十四云：
    复次、略说色物生，当知有五种。何等为五？一、依止生，二、种子生，三、势引生，四、摄受生，五、损减生。云何依止生？谓于所依大种处所有余所造色生，故如是说：由四大种造所造色；是同一处摄持彼义。又若于此色积聚中，有彼大种及所造色自相可得，当知此中即有彼法；若于此处彼法自相都不可得，当知此处无有彼法，是名总建立有非有相。若有说言：于此处所彼法自相虽不可得然必有者，今应问彼：此不可得与可得者，为物是等为不等耶？若物等者，物既是等而不可得，不应道理！若不等者，为即此量说物不等，为据威势说不等耶？若即此量说不等者，少分自相亦不可得，不应道理！若据威势说不等者，离彼自相有余威势不可得故，不应道理！如是等类，当知名依止生。云何种子生？谓所有色，各从自种子所生。如坚硬聚，或时遇缘便生流湿，流湿过缘复生坚硬，不软生软，软复生冷，不动生动，动生不动，如是好色、恶色等差别；应知由如是等虽无自相，然有其界，从彼彼聚、彼彼色法差别而生。如是等类，当知名种子生。云何势引生？谓内色根增上力故，外分差别相续而生，谓器世界等。又由先业势所引故，内诸色处差别而生。又复诸天或现前欲、或不现前欲，及北拘卢洲所有资具，当知多分势引而生，差别而转。人中相续生者，唯有器世界，如是等类，当知名势引生。云何摄受生？谓遇彼彼摄受缘故，彼彼色法展转增益胜上而生；犹如水等润萌芽等，如是等类，名摄受生。与此相违，应知名损减生。

  复次、诸聚色生时，如种种物石磨为末，以水和合团杂而生，非如苣蕂、麦、豆等聚。何以故？随彼生因增上力故，如是而生为有用故。问：若一切行皆自种子所生，何因缘故说诸大种造所造色？答：由彼变异而变异故，彼所建立及任持故。由三因缘大种变异，令所造色变异而转：一、士夫用故，二、业所作故，三、由胜定故。士夫用者：谓由地大所打触故，器差别故，田差别故，令所造色变异可得。或由水所润等，火所热等，风所燥等，令所造色变异可得。当知是名由彼大种士夫用故，令所造色变异而生。业所作者：随业势力先大种生，后随彼力色变异生，是名业所作故。由定胜者：胜定力故，先起大种，然后造色变异而生；当知是名由胜定故大种变异，因此造色变异而生。复次、略由五缘，所有大种令其异果转成异果。何等为五？一、大种力故，二、士夫用力故，三、明咒力故，四、神通力故，五、业所作力故。问：从此没已，何因何缘中有色聚续得生耶？答：当知此色用自种子为因，感生业为缘。问：何因得知有中有耶？答：从此没已，若无所依，诸心心所无有道理转至余方故；不应如响，唯惑乱故；不应如影，彼不灭故；亦不应说如取所缘，非行往故；由如是等所说譬喻不应道理，是故当知定有中有。如是等类，应当思惟色蕴生起。复次、色蕴生时谁为先首，据其处所依此处所余色转耶？当知大种先据处所，后余造色依此处转。唯诸大种于此处所现前，障碍所余造色，自相遍满；当知由彼势力任持，有所据碍。

    九　色物之住缘
    瑜伽五十四云：
    复次、地等诸四大种，随其次第粗显应知：谓地界及果能持最胜；水、火、风等，流润、烧然、动摇等业，依止彼故方得流转。复次、诸声才宣发已寻即断灭，故于色聚中不恒相续。又此音声依质生时，质处即外俱顿可得，随所闻处于此处所遍满顿起，如焰光明，非渐渐生展转往趣。复次、风有二种，谓恒相续、不恒相续。诸轮行风名恒相续，在空行者名不恒相续，在物行者名恒摄受。又当知风，机关运转名恒相续，所余当知非恒相续。问：何等名空界？答：明暗所摄造色说名空界。此亦二种：一、恒相续，二、不恒相续。若诸有情所居处所，常闇常明，名恒相续；余不尔处，非恒相续。当知此亦依止色聚。又此空界，光明摄者名为清净，隙穴摄者名不清净。问：诸长短等所说形色，当知实有为假有耶？答言：假有。何以故？积集而住，故名为形，唯有众色积集可得，余色形相不可得故。又必相待，相待之法有自性者，彼法便有杂乱过失。又如车等，彼觉可坏故。复次、法处所摄胜定果色中，当知唯有显色等相。何以故？于彼香等生因阙故；又无用故。如是于空行风中，无有俱生香等，唯有假合者。又离轮外所发光明，所余大种及与香等皆不可得。又法处所摄胜定果色，当知此色唯依胜定，不依大种。然从缘彼种类影像三摩地发故，亦说彼大种所造，非依彼生，故名为造。

    问：于色蕴中，几法由有见有对故住？几法由无见有对故住？几法由无见无对故住？答：一由二种，谓眼所行；余唯有对；除法处所摄色，当知此色无见无对。如是等类，应当思惟色蕴安立。复次、色蕴由几种流而相续转？谓由三种：一、等流流，二、异熟生流，三、长养流。初等流流，复有四种：一、异熟等流流，二、长养等流流，三、变异等流流，四、本性等流流。异熟流者，复有二种：一者、最初，二者、相续。谓业生异熟及异熟所生，谓即从彼业力所引异熟后时转者。长养流者，亦有二种：一、处宽遍长养流，二、相增盛长养流。初长养流，唯色长养，当知由食、睡眠、梵行、等至、长养诸色。余长养流，当知亦由食故，彼所依故，修胜作意故，长时淳熟故而得长养。诸有色法，由二长养之所长养；诸无色法，唯相增盛，说名长养。又欲界色具由四食，及余一切长养因缘而得长养，色界诸色不由段食、睡眠、梵行而得长养。又诸色根，当知由二种流而得流转，以诸色根，离异熟、长养相续流外，无别等流流。问？异熟相续，有时亦有增长广大可得，何故异熟摄流非即长养耶？答：由别有长养相续，能摄能别异异熟等流流故。现有增长等，若非根所摄色，当知具三种流；诸心心所有等流流，异熟生流、第二长养所长养流；法处所摄色无异熟生流，余如心心所应知。又欲界中，具有内外诸色成熟，于色界中远离香、味。又欲界中，诸色根成熟或具不具，于色界中必具诸根。又诸声界亦有异熟，非声。如是等类，应当思惟色蕴流义。

    十　色物之刹那灭
    瑜伽五十四云：
    复次、一切色蕴，当言皆是刹那灭性。何以故？诸行才生寻即坏灭，现可得故。又不应谓能生之因即是灭因，其相异故。又法生已，余停住因不可得故。是故当知一切诸行皆任运灭，由此道理刹那义成。若谓火等是灭坏因，不应道理。何以故？由彼火等与彼诸行俱生俱灭现可得故；唯能为彼变异生缘，说有作用。又谓坏灭是坏灭因，不应道理。何以故？与彼俱生不应理故；若彼生时即有坏灭，便成相续断坏过失。又唯自性灭坏说名为灭，而言能为灭因，不应道理。若言别有灭坏自性，离彼法外别有灭相，毕竟不可得故，不应道理。若谓火等为灭助伴方能灭者，于电、灯等及心心所任运灭中不可得故，不应道理。若谓生彼有别别功能，此差别不可得故，不应道理。若谓二种于一处所有灭功能，即应二种俱于两分，有灭功能或无功能，有过失故，不应道理。如是等类，应当思惟色蕴刹那灭义。谓由任运坏灭因故，遮计火等为灭因故，遮计灭相为灭因故，遮计二种为灭因故。如是等类，尽当了知。又一切行是心果故，当知如心皆刹那灭。

    十一　三有为相之决择
    瑜伽五十二云：
    复次、云何应知生、老、住、无常，离色等蕴无别实有？谓已遮未来诸行实有性，当知亦遮生实有性。所以者何？未来世生自无所有，云何能生所余诸行？亦非现在生能生现在诸行。由此生相有差别名，所谓诸行若生、若起、若现在性；离此差别，生之异相定不可得。诸聪慧者不应说言：即由现在令彼诸行成现在性。所以者何？若作是说生生诸行，当知义显即现在性能成现在。又一切法各各别有自种子因，何须计有异生能生？又此生相为即诸行生耶？为是诸行生因耶？若即诸行生者，计此生相能生诸行，由有生故诸行得生，不应道理。若是诸行生因者，诸行生时于一一行便有二生，谓生能生，不应道理。如生如是，老、住、无常，由此道理如应当知。故知生等于诸行中假施设有。由有因故诸行非本，自相始起说名为生；后起诸行与前差别，说名为老；即彼诸行生位暂停，说名为住；生刹那后诸行相尽，说名为灭，亦名无常。问：若有为法生、老、住、灭四有为相具足可得，何故世尊但说一生、二灭、三住异性？答：由一切行三世所显故。从未来世本无而生，是故世尊由未来世，于有为法说生有为相；彼既生已落谢过去，是故世尊由过去世，于有为法说灭有为相；现在世法二相所显，谓住及异。所以者何？唯现在时有住可得，前后变异亦为现在，是故世尊由现在世，于有为法总说住异为一有为相。问：佛圣弟子应观有为具足三相，何故但说圣弟子众于诸蕴中随观生灭而住，不说随观住异性耶？答：生及住异俱生所显，是故二相合为一分，建立生品，即说随观一生相住；于第二分建立灭品，即说随观一灭相住。又若由此相起厌思惟，今于此中但说此相，谓于诸行中观无常相能起厌患、离欲、解脱，故但思惟无常性相。无常性相，本无今有、有已还无所显。本无今有、是名为生，有已还无、是名为灭。

    十二　处非处之决择
    瑜伽五十七云：
    问：何等为处？答：于彼彼事理无相违。问：何等非处？答：于彼彼事理有相违。是名处非处体。问：何故世尊显示处非处善巧耶？答：为欲显示染污、清净正方便智，无失坏故。问：应以几门观察处非处耶？答：由佛世尊但以四门宣说一切处非处故。何等为四？一、成办门，二、合会门，三、证得门，四、现行门。问：何缘以此四门说处非处？答：为欲示现遍一切种差别门故。云何一切种差别？谓依初成办门，彼所不摄余差别相，我当显示。当知此等差别，略说有三种：一、诸根越所作故，二、大种越所作故，三、资生越所作故。诸根越所作者：谓无处无位，眼能闻声、嗅香、尝味、觉诸触等，必无是处；能见诸色，斯有是处。如眼根如是，所余色根一一相望，越用差别如应当知。大种越所作者：谓无处无位，地能造作水、火、风用，必无是处；能作地用，斯有是处。如是所余大种展转相望，越用差别如应当知。资生越所作者：谓无处无位，从余类种余类芽生，必无是处；唯自种类，斯有是处。无处无位，构牛角等而出于乳，必无是处；构彼乳房，斯有是处。无处无位，钻摇水瓶而出生酥，必无是处；钻摇于酪，斯有是处。无处无位，压沙出油，必无是处；压苣蕂等，斯有是处。无处无位，钻湿木等而出于火，必无是处：钻于干木，斯有是处。如是等类，应当观察初处非处门差别之相。云何第二处非处门差别？谓无处无位，光明黑暗一时合会，无有是处；若于一处无第二生，斯有是处。无处无位，粗分水、火一时合会，无有是处；随有一种，斯有是处。无处无位，二粗色聚同据一处，无有是处；若一极微，斯有是处。无处无位，同一种类二心心法俱时合会，无有是处；一一而生，斯有是处。无处无位，同一种类若善不善、若善无记、不善无记、若苦若乐、俱时合会，无有是处；随有一种，斯有是处。无处无位．爱非爱果俱时合会，无有是处；若随有一；斯有是处。如是等类，应当观察第二处非处门差别之相。云何第三处非处门差别？谓无处无位，石女生儿，无有是处；若非石女，斯有是处。无处无位，生半择迦能生男女，无有是处；若诸丈夫，斯有是处。无处无位，盲眼见色、聋耳闻声、鼻舌坏者嗅香尝味，无有是处；诸根不坏，斯有是处。无处无位，未具资粮于现法中证学无学究竟解脱，无有是处；已具资粮，斯有是处。无处无位，未到圣道能证涅槃及证声闻、独觉菩提，若证无等正等菩提，无有是处；已得圣道，斯有是处。无处无位，人趣有情，以傍生趣草等饮食以充节会，若诸天众食人饮食，色无色界食诸段食，无有是处；与此相违，斯有是处。无处无位，不舍那落迦所有身食而得人身，如是不舍所余身形而得余身，无有是处；舍已方得，斯有是处。如是等类，应当观察第三处非处门差别之相。云何第四处非处门差别？谓无处无位，地舍自相成余界相，无有是处；不舍自相，斯有是处。如地如是，余大种如应当知。无处无位，生长欲界、不得天眼见诸天色，无有是处；见人中色，斯有是处。如是余根，如应当知。无处无位，有贪欲者贪爱覆蔽、贪爱未断而于财利心离染着，无有是处；如是瞋、痴，随应当知。无处无位，不断贪等一切烦恼、随烦恼、缠，修四念住，无有是处；与此相违，斯有是处。如修念住，如是所余菩提分法，当知亦尔。无处无位，于如来所不舍诤见、诤欲、诤心，若不开许而能正面睹于如来，无有是处；若舍、若许，斯有是处。无处无位，一切智者，一切见者有所知境而不了知，或复失念作非一切智者所作，无有是处；与此相违，斯有是处。无处无位，已入大地诸菩萨等于诸有情起故害心，或菩提心当有退转，无有是处；与此相违，斯有是处。如是等类，应当观察第四处非处门差别之相。


2-5第五章第五节

    第五节　能知所知之关系

    一　能知所知关系概论
    能知所知及其关系，统称曰“法”。法之一名，无不包括。不知不言交遍存在之一切法，谓之法性。故无一不名法。一切智者知之言之，而适当其真相，谓之法住；故佛所说曰法。佛所说法，依不知不言之法性为因而有所说，故法住契合法性，曰法界。法界者、诸法之总和，合依言之法住与离言之法性而立名也。西人迈格文、谓“法”为佛学在思想界最有创意之一贡献。然彼认法为分析诸有，到最后之原极、元子。是但观俱舍七十五法、瑜伽百法等以有情等所蕴材素，赋以法名，逐作此想；其实法非蕴素专名。以法为大共名，故亦以之名蕴素耳。又西人之原极、元子，是指现象所依之非现象“底质”──本质或本体等──而言。此同于所谓极微色，但假想境，为析空故假施设者。虽亦法之一种，等于“无法”。佛学之法，以许皆所知故，可是现象──种子亦是一切种识之所知境──；然现象名对本体言，佛法无“本体”故──即无实我实法之实质体──，亦无对本体而言之现象。反之、则又无非现象，无非实体，故今祗言“现实”。现实皆为所知，故随能知之智差别，现其粗细不同之相：最低浅智，直观一团和合一期相续之成事故──一个有情身或一个器物──，执整个我或整物是实在体。次高深智，观成事之和合相续可以解散割断，一方从所执整个我出发，析观我体以推求最终体，由是有唯我之哲学；一方从所执整个物出发，析观物质以推求最先质，由是有唯物之科学；一方从所执整个物我为出发，推观诸我诸物以求统一之最高神，由是有唯神之宗教。再高深智现观无整个我及整个物，但有五蕴等法之和合相续聚；虽不无因缘所合成之诸法，而绝对无整个之有情我，当然亦无统一诸我诸物之神，是为小乘无实我之诸法。极高深智现观无我，而缘生诸法亦空无自性，皆众缘起、皆唯识现。初为凡情，次为异学，三为二乘，四为大乘。以能知智程度不同，使所知境重重差别，此可见能知与所知之关系矣。然大乘智知现实之真相，亦知前三智所知之谬似，故为胜也。

    二　瑜伽四真实义
    瑜伽三十六云：
    云何真实义？谓略有二种：一者、依如所有性诸法真实性，二者、依尽所有性诸法一切性。如是诸法真实性、一切性，应知总名真实义。此真实义品类差别，复有四种：一者、世间极成真实，二者、道理极成真实，三者、烦恼障净智所行真实，四者、所知障净智所行真实。

    云何世间极成真实？谓一切世间于彼彼事随顺假立，世俗串习悟入觉慧所见同性：谓地唯是地非是火等，如地如是，水、火、风、色、声、香、味、触、饮食、衣乘、诸庄严具、资产、什物、涂香、华鬘、歌舞、伎乐、种种光明、男女承事、田园邸店、宅舍等事，当知亦尔。苦唯是苦、非是乐等，乐唯是乐、非是苦等。以要言之，此即如此、非不如此，是即如是、非不如是，决定胜解所行境事；一切世间从其本际展转传来，想自分别共所成立，不由思惟筹量观察然后方取，是名世间极成真实。云何道理极成真实？谓诸智者有道理义：诸聪睿者、诸黠慧者、能寻思者、能伺察者、住寻伺地者、具自辩才者，居异生位者、随观察行者，依止现、比及至教量极善思择，决定智所行所知事；由证成道理所建立所施设义，是名道理极成真实。云何烦恼障净智所行真实？谓一切声闻、独觉，若无漏智，若能引无漏智，若无漏后得世间智所行境界，是名烦恼障净智所行真实。由缘此为境，从烦恼障智得清净，于当来世无障碍住，是故说名烦恼障净智所行真实。此复云何？谓四圣谛：一、苦圣谛，二、集圣谛，三、灭圣谛，四、道圣谛。即于如是四圣谛义极善思择，证入现观，入现观已如实智生。此谛现观，声闻、独觉能观唯有诸蕴可得，除诸蕴外我不可得；数习缘生诸行生灭相应慧故，数习异蕴补特伽罗无性见故，发生如是圣谛现观。云何所知障净智所行真实？谓于所知能碍智故，名所知障。从所知障得解脱智所行境界，当知是名所知障净智所行真实。此复云何？谓诸菩萨、诸佛世尊入法无我，入已善净，于一切法离言自性、假说自性平等平等，无分别智所行境界。如是境界为最第一！真如无上所知边际！齐此、一切正法思择皆悉退还，不能越度。

    三　四真实义之今释
    先略言真实之定义：一、普遍如是者：谓真实普遍一切物、一切处、皆是如此，故不是因人因处而有差别。以在此处虽则如是，若在彼处则不如是，则即谓之非真实故；必在此在彼一切皆如此，普遍而不为某人某处之空间所限，乃谓之真实。二、恒常如是者：谓真实是于一切心、一切时，恒常如此者，不因知因时而有变易。世谓某事某物在此时虽则如斯，至彼时则不如是，即谓之非真实；故必恒常永久如是，不为若心若时之时间所限，乃谓之真实。

    次论真实之种类：上说真实是普遍恒常义。吾人既决定认有此真实性，为学以求之者，乃在了知此真实之知识而已。以真实是普遍恒常者，求之学之无有可得，不求不学亦无所失，以有得失则非普遍恒常故。故为学以求得真实者，实为求得了知真实之智慧。然此了知真实之智慧有浅深高下，依佛之圆满智慧所教导吾人者，可分述如下。

    一、随类的常识真实──随类者、随一类一类之众生，则有一类一类众生之常识。此一类一类之众生各有其常识，各知其所知者以为真实。此又有二义：甲、世间非人类的真实：所言非人类的真实者，即人类以外之动物等，一类一类各有其自类所知之真实也。乙、世间人类的真实：所谓人类的真实者，即是人类共见共闻共知等认为真实者是。此有二种：A 、人生自然的真实：谓世间一切人类耳聪目明，彼见斯我亦见斯，彼闻斯我亦闻斯。如婴儿之食乳然，以生来自然知食。凡此即于世间同见同闻认为真实者也。B、习惯成俗的真实：谓各时方有各时方所习惯成俗者，在其一时一方内共同认为真实。如一国有一国之习惯成俗，认为天经地义之真实；但其他国家或以为非真实，则习俗不同也。此常识的真实，依佛智所教导之道理以批评之，则是梦中迷梦幻以为真实，在迷梦中虽为真实而实非真实。如吾人正作梦时不知是梦，然谓梦中所见虽似实在，及至梦醒则了非真实也。

    二、学者的道理真实──此学者所知之道理真实，较前为进。谓由观察及推究所证成之道理，推知常识所认为真实者为非真实。如人类常识认日环绕于地而转，日小地大，今经天文学者研究结果，谓日大于地球，且系地球绕日球而行；遂否认常识所认识者为真实，而以由学所证知之道理为真实。例此以推，又有四类：甲、科学者的真实：此由注重于五官感觉之经验，用分析及综合方法，构成一种理论上之实在，是曰科学者的真实。乙、哲学者的真实：由注重理性思考，由此推论而得之道理，认为真实，则为哲学者的真实。丙、神教者的真实：此由说有卓然超越宇宙万有之上，有一胜于万有独一无二之大神，此神及神之所知乃是真实；故此神所启示我们亦是真实，而注重于此上神，以信仰为真实，谓之神教者的真实。丁、心教者的真实；神教等之真实，是在超绝之外物，斯则重在内心之修证。如印度之有瑜伽派等哲学，中国有儒家、道家之静坐修养者等。其所得者，彼谓真实，然唯在意识之经验，确非五官上之所觉知也。此之四者，若依佛智所教导之道理评制之：则为梦中之已稍有醒悟者，以渐渐巳能觉知常识上的真实乃是梦幻故；然还在梦中，故虽是悟仍是梦中之悟，可以谓之清梦者。

    三、圣者解脱智所得真实──所言圣者，谓佛法中之已超凡而入圣者。此解脱智，谓能解脱烦恼、生死──即是不受生死之人──苦之智。此解脱智所得真实，既由解脱生死之智而得，则其真实便非未超凡入圣之异生所能了达，亦非世间学者等之所穷知。所以者何？以未能解脱生死烦恼故。证此真实之智者三：甲、声闻的真实：谓由佛声所说苦、集、灭、道之四谛如实了达，断生死烦恼之苦，得解脱智。而证此四谛真实，谓之声闻圣者解脱智所得之真实。乙、独觉的真实：言独觉者，亦日缘觉，出于无佛之世。谓自观十二缘生之法，知其如何流转，如何还灭，非由佛之言教而自知断生死等苦、得解脱智而证真实，斯曰独觉圣者解脱智所得之真实。丙、大乘一分的真实：谓此真实，亦大乘人所得之一分真实也。斯三者，依智慧评之：则是觉中之迷。盖声闻等人知宇宙万有咸是苦、空、无常、无我；凡夫流转生死之原因，系由执我迷法，由执着故则迷昧乱动，故由乱动，作种种业受种种苦。欲脱兹苦必先明苦因，然苦因之所在，唯由迷昧执着。其欲去此迷昧执着，而得解脱生死流转之苦者，必修戒、定、慧等行而对治迷执。迷执一除，苦因无故，亦无苦果，是真获大解脱而安然无患矣。然于所知者尚未尽知，故犹有迷。

    四、觉者正遍知所得真实──所言觉者，即指佛言。谓能觉悟一切而得自在者，则谓之佛，是于真实能圆满觉悟者也。换言之、即真实是如是，佛即了达其如是。谓常识的真实如是，佛则了达如是；乃如于圣者解脱智中真实如是，佛亦了达其如是；然佛智所了知之真实，则非常识等所知。何以故？以未得正遍知故。盖得正遍知，则普遍了达如是。恒常了达如是。所以佛以下之圣者等，犹是随分而知，由此随分之知惭渐求进，至于圆满，与佛无二。故云众生悉具成佛之可能性也。此觉者正遍知的真实有二：（一）菩萨分证的真实：谓于佛所知之真实少分证得，如十地菩萨等是也。（二）佛陀满证的真实：谓佛陀于一念顷，普遍圆满顿知一切，非他之一切菩萨等可知。菩萨尚然，况其余乎！由上观之，则知超过时间空间、普遍如是，恒常如是之真实，决定是有；以有佛智能证明故。认定其有，欲求得佛智以证明之，由兹吾人有求学之必要。

    总上所说，前一是世间俗情所妄知故，但以俗事作真理；后之觉者、圣者、学者之三，则皆为真理。进而言之，前之常识，学者二种，犹共世之凡情，故非真实；后之觉者、圣者则唯出世佛法，故为真实。复进而言之，前三皆未离限量，故非真实；唯后一无碍通达，故为究竟之真实。是故唯第四方是究竟了知于真实者，亦为吾人之目的所在。吾人学佛无他，即是求达此之最高目的而已！

    四　世俗胜义之差别智境
    世俗谛，或云世谛、俗谛、安立谛；胜义谛、或云真谛、第一义谛、非安立谛。此亦依智以谈境别，谓依俗智此亦为谛，然在真智此即非谛；故真智之谛境异于俗智之境。论云：法与法性，非一非异，胜义、世俗、相待有故。龙猛、圣天以来，广宣斯义。而瑜伽等论分世俗、胜义，各为四重，始穷了其幽致。兹略表之如左：

    世间世俗谛，为有情常识之所知境，即为个体团体之事。道理世俗谛，是学者理智之所知境；胜前世间义故，亦名胜义。由集因缘证得苦果，由道因缘证得灭果。复次、由八忍智所证知之相故。然此证得，是差别相，故名世俗；胜前道理，亦名胜义。二空观智所证显真如相，所谓生空所显真如，法空所显真如，其所证得一味平等，故名胜义。然随观智有差别可安立，复名世俗。真如为最胜智所证知之，以不可施设安立故，言思亦绝，故曰胜义胜义。前一唯世俗谛，后一但胜义谛，中间三重亦真亦俗，可云中谛。

    五　三相三无性之智境
    三相亦云三性，或三自性。解深密经卷二云：
    一者、遍计所执相，二者、依他起相，三者、圆成实相。云何诸法遍计所执相？谓一切法名假安立自性差别，乃至为令随起言说。云何诸法依他起相？谓一切法缘生自性，则此有故彼有、此生故彼生：谓无明缘行，乃至招集纯大苦蕴。云何诸法圆成实相？谓一切法平等真如。于此真如，诸菩萨众，勇猛精进为因缘故，如理作意无倒思惟为因缘故，乃能通达；于此通达，渐渐修集，乃至无上正等菩提，方证圆满。复次、德本！如眩翳人，眼中所有眩翳过患，遍计所执相当知亦尔？如眩翳人眩翳众相：或发、毛轮、蜂、蝇、苣蕂，或复青、黄、赤、白等相差别现前，依他起相当知亦尔。如净眼人远离眼中眩翳过患，即此净眼本性所行无乱境界，圆成实相当知亦尔。

    天台三谛，依此三相而立。达遍计所执空，即是真谛；了诸法依他众缘起，即名俗谛；于缘起法空理所显真如，即是中谛。然观深密之喻，眼中眩患即遍计执，眩眼所现华翳即依他起，离眩净目见清净空即圆成实。可知三相亦为三重智境。故唯识云：此三非异，无别体故；亦非不异，妄执缘起真义别故。三无性者，解深密云：　谓相无自性性，生无自性性，胜义无自性性。善男子！云何诸法相无自性性？谓诸法遍计所执相。何以故？此由假名安立为相，非由自相安立为相，是故说名相无自性性。云何诸法生无自性性？谓诸法依他起相。何以故？此由依他缘力故有，非自然有，是故说名生无自性性。云何诸法胜义无自性性？谓诸法由生无自性性故，说名无自性性；即缘生法，亦名胜义无自性性。何以故？于诸法中，若是清净所缘境界，我显示彼以为胜义“无自性性”。依他起相非是清净所缘境界，是故亦说名为胜义无自性性。复有诸法圆成实相，亦名胜义无自性性？何以故？一切诸法法无我性，名为胜义，亦得名为无自性性；以是诸法胜义谛故，无自性性之所显故，由此因缘名为胜义无自性性。善男子！譬如空华，相无自性性当知亦尔。譬如幻像，生无自性性当知亦尔；一分胜义无自性性当知亦尔。譬如虚空，唯是众色无性所显，遍一切处，一分胜义无自性性当知亦尔。法无我性之所显故，遍一切处。善男子！我依如是三种无自性性，密意说言一切诸法皆无自性。

    此中之譬喻，亦可知为三重之智境也。

    六　能知心上之所知诸法
    所知诸法者，例观于百法，则百法为所知，观为能知；故所知诸法摄能知在内。此云能知心上所知诸法，即显所知诸法、都非离能知可单独存在。在能知有差别，则所知亦随异。喻如常人眼见，大概无异，如以X光或显微镜所见，固已大异；天眼、慧眼，其异更可比知。盖以吾人同类业报上之眼识，以同类故乃相类似，然亦有许多之参差不齐；若天趣之天眼，直可透视无碍。其他旁生、饿生所见，由其所感业报之根识不同，而所见者亦递有等差。

    人及诸趣犹属凡见，进言圣知；初三乘共般若，即为悟生空人无我之慧，乃佛、菩萨、辟支，声闻所共同者。证智之所知相。迥非凡愚之所能知，而吾人所知天地万有等，亦绝非三乘共慧之所知境也。在三乘共慧之证境，实无天地万物，唯是五蕴、十二处、十八界等诸法耳，所谓唯蕴无我是也。

    前言生空人无我，乃三乘之所共者，大乘则修法空、法无我观。修法空观，自然具足生空人无我智。初伏二障，至分别所起我法二执断，俱生二障亦随断一分时，得根本智；在根本智现在前时，即证真如实体，即一切法离一切相。当其亲证真如，非离天地万物外别有真如法，即于常人所知之天地万物，如实证得其真实常如之妙体。在根本智不现前时，虽言真如，实为名言假相；待根本智现前亲证，即此万法离相之体，即是真如，或执法外有真如者、非也。故在大乘根本智上，一切全是真如，无有少法非真如者。所谓离分别、绝思虑、不可施设，不可安立。

    初地见道有二：一曰真见道，即笫一刹那根本智现前亲证真如。二曰相见道，即第二刹那仿照前根本智所证真如，变似真如相及种种业果无量差别法。在此后得智上，方有佛、有法、有净土、有众生等可说。若未得根本智以前，带有我执法执；此已离执证如，显一切唯识所现，如幻不实。虽如幻不实而诸法各各不相混杂，各有种子所起现行、与现行所熏之种子。在大乘后得智上，方能证明诸法如幻、唯识所现之真义。

    佛之如实境界，唯佛与佛方能了知。菩萨前一刹那根本智现时、非后得智，后一刹那后得智现时、非根本智，佛智则无如此区别，无一刹那不亲证真如，亦无一刹那而不遍知诸法，故佛号为正遍觉者。性相之分，亦由能证之智而异。根本智所证者为法性，后得智所证者为法相，而佛智则无法性与法相区别可得。故在佛之自证能知上，其所知者，唯可强名曰圆融法界而已，无差别可说，亦无无差别可得。古德杜顺和尚有偈云；‘青州牛吃草，益州马腹胀，天下觅医人，炙猪左膊上’。志公亦有偈云：‘空手把锄头，步行骑水牛，人从桥上过，桥流水不流’。均谓此也。

    由能知地位之差别而观所知诸法，大略如此。(二十九年秋中华书局单行本)


1.第一节　现变实事

    真现实论宗体论

            ──二十七年起在四川汉藏教理院讲──

      第一章　现实之理
        第一节　现变实事
          一　现起变动的如实有事
          二　辨证法的世界
          三　易的宇宙
          四　业果的二种生死
          五　色心的刹那起灭
          六　现行种子的熏持
          七　非断非常的恒转
          八　有为法的自然灭
          九　三性等无常义
          十　八不的因缘义
        第二节　现事实性
          一　现变事之真实性
          二　无创造主宰性
          三　无特定本因性
          四　无世间进化性
          五　众缘生与唯识现
          六　众生无我性
          七　诸法无我性
          八　三自性无性
          九　涅槃常乐性
          十　重重二谛性
        第三节　现性实觉
          一　现事性的实证觉
          二　本体可知不可知
          三　现量比量圣教量
          四　闻思修所成慧
          五　六现观与四谛十六行观
          六　九智十智十一智等
          七　四寻思所引如实智
          八　二智三智四智五智
          九　自觉圣智
          十　无上遍正觉
        第四节　现觉实变
          一　现觉实变的拣别
          二　十二缘的流转还灭
          三　空故一切法成
          四　染净唯识能所变
          五　如来藏是善不善因
          六　理具事造三千性相
          七　六相十玄事事无碍
          八　六大四曼三密双运
          九　颠倒杂染即涅槃秘藏
          十　如来法身不思议变
        第五节　四现实轮
          一　四重现实之关系
          二　现变实事与现事实性
          三　现事实性与现性实觉
          四　现性实觉与现觉实变
          五　现觉实变与现变实事
          六　现实是唯一大总持
          七　真现实无边中始终
          八　真现实之真进化
          九　发达人生即证佛身
          十　淑善人间即严佛土

    第一章　现实之理

    现实之理，正说明此论“真的现实之理”者也。换言之，即正明此“现实”一词所诠之义理也。通常所用“现实”一名之意义，明显说之，即是“现前事实”。依此现前事实而有所言说或主张者，即为现实论或现实主义。故现实一名与理想一名相对；理想云者，但由理上推想如何若何，而并非事上已如此若此者。

    然理想一名，与“想像”、“假想”、“臆想”、“妄想”等名词，其诠义亦不同。以理想者，是从一种理性上推想将来可以成为事实者。根据此理想而有所言说主张者，曰理想主义；与此对立者，曰现实主义。

    今真现实论之现实，虽不离现前事实之本义，但较平常所云现实，更加真切深奥，故其理由有四种层次：第一、“现变实事”曰现实者，唯现在显现而变动变化着的，始为实有之事，故曰“现实”。此理与平常所云之现实，已较精深，然其义尚不止于此。第二、现变实事缩称之为“现事”；明现变实事真实理性之“现事实性”，始曰现实。第三、缩现事实性曰“现性”，于此现性能实证觉，谓之“实觉”。如是现性实觉始曰现实。第四、复将前义缩为“现觉”，即一切法现正等觉。于此现觉圆成实际上穷神尽化之变用，谓之“现觉实变”。乃尽真现实论所明现实之理，今依次说明之于下。

    第一节　现变实事
    一　现起变动的如实有事
    现变实事，即现起变动的如实有事。现起者，在时间上则非过未的而是现在的，在空间上又非隐藏的而是显现的。变动者，刹那变化的，迁流不息的，转换无常的，生灭不停的。如此现起变动的，方为如实而有的事物。从反面说之，若非现起的，非变动的，即非如实而有的事物。由此推证，故凡如其实在而有之事物，决定是现起变动的。否则、纵说为现有实事，而实际上决不是如实有事，而是假设为有、错误为有、不如实有的，事实上没有之事。

    由此故明全宇宙事事物物确实是现起变动的，若非现起变动的即非现实，是为现实之基本定义。迷谬违反此现实基本定义的，即可谓之反现实论。

    何以非现起变动的即非如实有事耶？如邪分别所计，我──灵魂、自在──上帝、极微──原子、觉──精神等常住事，皆不成故。

    云何我常住不成？由所计我有苦乐等受、善恶等思、贪瞋等烦恼时分差别，是故无常。所以者何？此所计我由乐等故有少变异者，不应是常。若都不变，不应计为受者、作者及解脱者，彼法有无、我无别故。

    云何能生世间之自在常住体不成？所计自在体常能生世间：若不待因而自在体常，世间亦尔，应不更生。若待余因，世间亦尔从余因生，何须自在？

    云何执有自性──本体──常住为因不成？若计自性是常，则应非变异因。若此自性与余变异无差别者，应是无常。

    云何计极微常不成？计极微常，为由细故是常？由异类故是常？细应羸劣不常，异类应无可得。计常极微造作粗物，等极微量，应无粗物；过极微量，极微应灭。云何常觉不成？眼识等觉依止无常眼等起故，于色等义次第转故，乐等诸受、贪等诸惑、施等诸思分位异故；于一常觉，应不得成如是转异。

    由此故唯现变的为实事。在佛法中曰缘生无性有为无常法。而在古今东西学说中亦有能相发明其理者，兹次第述之：

    二　辨证法的世界
    辨证法的世界观，在西洋哲学中为一极大思潮。开始于希腊哲学者赫拉克里特──说：“万物是存在，同时又不存在，因为万物都在流转不绝地变化”。这所谓“存在”与“不存在”，如佛法上有为相之住即异相。他又说：“万物虽然静止着，其实都在变化”。这就说明宇宙事物在流动变化。故他又说了一个比喻：“人不能再入同一流水中”。在赫氏稍后有德谟克里特者，他说明万物的运动变化，即由“有”“非有”“合”成，复由“合”成的“有”与“非有”而“合”成，如此运动变动的一切万有，其公式如次：

    后来经过中世而达近代，遂蔚起为德国的大哲学家黑格尔的唯心论──观念论辨证法。他是由绝对精神统一开始含有矛盾性的正反对立，由正反的对立又到合一；而此合一仍含有矛盾的对立，故仍起正反合之变化──矛盾对立──成为统一，由统一后又成矛盾对立。其公式是如此：正──反──合──正──反──合……故世界万物皆为变化演进的。不过说到最后世界的一切，还是归入绝对精神的统一。黑氏之后，有马克思唯物论的辨证法。黑氏之出发点为精神，而马克思则倒转来以客观的唯物的自然与社会为根据而说。

    唯物论的定义：承认物质是客观的实在。人类出现以前就有物存在，人类出现以后物也是离开人类意识而独立地存在，所谓非物质的东西是不存在的，以前也没有存在过。意识和精神是物质头脑的产物，是头脑的特殊能力，是他的生命活动的特殊形态；是使自己身外的物质过程和对象反映到自己身内那种物质头脑的特殊能力。离开物质而独立的意识，是不存在的。此虽与唯识论的理论相反，而与佛法中明因缘生灭或缘生性空之理论不一定冲突，以并非执最后之极微或原子等为唯物，而但以现变实事为唯物故。其与唯识论不相容之义，待后唯识论来辨驳。

    辨证法世界的普遍意义：客观实在性的世界及人类的认识，都是辨证法地发展着的。其当做全体看的世界之发展，是无始无终的；同时各个具体的历史进行的运动形态，是在一定条件下发生和消灭的。低级的运动形态，生出较高级的运动形态；但同时任何一个运动形态都不是绝对最初的，也不是绝对最后的。进到较高度又会转向退后，成螺旋运动。新的发生为旧的对立而又含着旧的因素；新形态出现，由连续性中断，经冲突而飞跃产生，又联络交互关系而不绝对破坏。世界是无限而没有穷尽。不仅全体如是，而极小的电子、原子、分子，同样复杂无穷尽。根本法则有三：

    甲、对立的统一法则：辨证法的本来意义，是对象本身上矛盾的研究。如果在运动变化生长交相作用上，去观察事物时，就遇到矛盾了。运动本身就是一个矛盾；这矛盾的不断的对立和解决，就是运动。要在：“自己运动中发展中去认识世界的过程，那就是对立的统一”。所谓辨证法，便是关于对立要怎样才能成为同一。

    此种意义，与佛法中的众缘所生无实自性的意思是相似的。因一法之生是多因缘的聚集，无一法是单纯性的独立；故无一法不是性空的、有变化生灭的。因为这些因缘的本身，一一都是各殊的；虽然在同一的条件下聚集一处而成为一聚，而这一聚的本身内就含有很多的冲突，有冲突就有变化，所以说因缘生法是刹那生灭的。而此一因缘所生法，又可以为另一法的因缘而生另一法，故又是交互关系的。此亦犹“对立到统一，统一仍为对立”的辨证法。

    乙、由质到量及由量到质的转化法则：质是与存在同一的直接规定性，量是对于存在怎样都可以的外在规定性。量的变化可以在对象之质的固定性中找出他的基础与限制；反过来、量的变化过程达到一定阶段时，就会引起从一种质到另一种质的转化。

    若用佛学上之名词释之：质即是“因”，量即是“缘”。“因”为事物直接规定其本身之主因；如谷之种子因，是谷芽等本身的规定性。其他日光、水、土、空气诸“缘”，对于谷芽生长虽相关，而不一定是一亲切的直接关系；即是对于存在事物的外在规定性。所谓由质到量，因立则缘从也；所谓由量到质者，缘强则因变也。故量到强时可以变质；因为量可以变质，故由量到质，可以发生新的事物，即另成一新的质。

    丙、否定的否定法则：由一个对立到另一个对立的推移，由一种质到另一种质的转化，就是后者否定前者。但新发生的质，同样根据着这个内在的矛盾，向着自身的对立物推移，第一次否定被第二次否定扬弃。所以否定的否定一法则，包括着做全体看的发展之全过程，每一事物，皆被其本身所含的矛盾对立物的发展而否定；这个否定的对立物，进一步又否定了自己，才另成一新的事物。然此新的事物，本身含有前一事物相续不断之变化。在此变化上又发生新的对立，又经否定的否定而成一更新的事物。如此故说宇宙一一事物，永远是否定的否定。

    此三种法则即是辨证法。世界一切的存在，皆循此三种法的变化而存在。此种辨证法的世界观，要算西洋哲学中最能说明现变实事的了。

    三　易的宇宙
    “易”、是代表中国哲学之宇宙观的。中国哲学的宇宙观，在过去，无论是道家或阴阳家等，都是以“易经”为大本的。降及近人的民生史观，唯生论，亦皆依据易经之哲学而适应现时代的需要而发挥。

    易即周易，省称曰易。周者遍常，易者变化。犹赫拉克里特所云“常变为化”；亦犹佛说“诸有为法，无常流转相续不断”；所谓“神无方而易无体”者也。又易者、简易：干、易知也，坤、易能也，故八卦以乾坤为本。又易者、交易，相待为变以着其化也；亦近佛法缘起无性之说。万物由周遍交待而相存相变，无能自遁，故曰周易。得此公例以临万化，则物理易知、人事简能也。故又偏名曰易，所谓“易简之义配至德”也。

    三爻者，仰观为天，俯察为地，人处其中，依天而观象化，依地而取物用，此三才之义也。三才皆材，而干与坤则为二性。二性遍于三才，三才皆有干性，故?卦有三画；三才皆有坤性故，?卦有三画。非性无以呈材，非材无以见性，材性同现，材性并存；未有无材之性，亦无无性之材。故八卦之材，不出三才；八卦之性，不出干、坤。干、坤者，在星气则为阴阳，在数理则为奇偶，在势则为动静，在行则为健顺，此大公例随物随事可加察者。“其动也直”，干之正例也；“其静也翕”，坤之正例也。然乾坤二性之所存，非异处而同处者也。干不离坤，故“其静也专”，以专为静，乃即动之静，所谓天下之动贞夫一者也。坤不离干，故“其动也辟”；但指静有所辟者曰动，而非其所以辟，所以辟者干也。有干无坤，虽动而不成异；有坤无干，虽动而不成变；二性倚伏隐显而相为消长，则其变化繁矣。干静而专，坤静而翕，异者可谓一矣；干动而直，坤动而辟，一者可为异也。专之、直之，贯其一、异，故大生焉；翕之、辟之，炽其一、异，故广生焉。大生、广生，原始澈终，不离三才二性，互错交构而成象者也。雷、风、火动乎上、天之属也；山、泽、水凝于下、地之属也；故喻之以长、中、少之三男三女。其变既着，其象既章，犹夫男女既生，则离父母而有自体。虽男女皆由父母生，各有父性、母性，而自体之男性女性亦有分定，不相混合，亦终不复与父母合为一体。故三男三女，则与父母并为八人，而震、巽、坎、离、艮、兑，亦与干、坤并列为八。至夫重卦，则犹男女更生男女，男女亦转为父母矣。重卦之干、坤卦，子对之则父母，孙对之则祖父祖母；或是臣对之为帝后，民对之为君吏，故成二重。否、泰二卦，在自则为夫妇，对于子则为父母，故亦二重；皆由交待异功殊分，可以推知矣。其生生也弥蕃，其存存也弥异，要以三才、二性之交变为共依。犹夫草木依山，山复依地，而地气亦彻草木之枝叶花果也。

    明此易学之精要者，有“物各一乾坤，物各一太极”之二语；亦即物各阴阳，物各一宇宙也。以每一事物皆是乾坤二性之一平衡体，此体即太极。凡成为一事物者，即一乾坤平衡体的太极；此平衡体，即二性之平衡，非别有一平衡物。故即依平衡可起毗阴毗阳的不平衡，由此而有转易变化，在不平衡上又去求平衡；所求到之平衡，仍为含有阴阳二性之平衡。因而证知一一事物之成，皆不是一种单独纯一性，故仍时起不平衡而成事物的流行变化。一事物如此，宇宙人生亦如此：此中国易的哲学亦为最能说明现变实事者。

    易的宇宙异于辨证法的世界者：辨证法在演变的世界中发挥其矛盾对立的冲突性，主张争斗；易在变易的宇宙中发挥其阴阳调协的均衡性，注重和平。故易为生理的，而辨证法为病理的。然“生”与“病”为必然的连结，故易之既济终于未济，实为现变实事上莫可逾越之缺陷！

    四　业果的二种生死
    天地人物之宇宙万有，除佛学外皆曰自然；研究此自然界之科学，曰自然科学。自然界中的人类，有人类的社会，社会是人为的，如政治、经济等等皆是人之事业；研究此自然界中人类之种种事业者，曰社会科学。

    自佛法上观之，所谓自然者，即是“业果”而非自然。业果亦曰业报，或曰异熟因果。总而言之，远之世界万物，近之人类社会，统名之曰业果。分析之或名依报、正报；或名有情世间、器世间，或曰有情界、非有情界，或曰众生、世界等。言有情者，就吾人可见者言之，即人类与动物。然佛学中除此之外，还有天神及鬼等，故佛法之有情或众生一名，较普通所谓动物一名，内容更为广泛。无情的器世间，在佛法中所说亦甚广大。然对于无情之植物、矿物，却未有分类及特殊之说明，总名之曰无情物或器世间。然依现象以观察研究，植物与土石等极不相同，草木等植物有生死，能传种，……故科学上与动物同曰生物。近代生物学中的植物研究，可为佛学的补充。

    复次、业果的万有，以万有一切现象莫不是业的结果。此“果”由各别的或共同的业力所引发而生，所摄持而存。由此、故知果报皆有“业力”为限制。以有限制，故非自由自在，在空间上有一定的分量，在时间上亦有一定的阶段。人物等生存果报既有限定，故其生成必归死坏，而分为分段的、变易的二种生死。

    分段生死者，以业所引摄的万物，有一定分齐段落的限制，所以人物等生存死亡皆不免有所拘定。如三界之欲界、色界的有情众生，其在空间是有形量的，在时间是有寿量的。无色有情纯精神的生存，虽无色身与器世间的拘碍，而仍有时间上之限定。如云：“无色有顶处，寿命八万劫”，过了八万劫量，仍然要随业而死生。人类有情如此，而所依器世间之有成、住、坏、空，亦犹人之有老病死然──欲天五衰亦老病相，色界虽无老病而有生死──。不惟久后的整个世界必归坏灭，且亦随时都有转变，如云“沧海桑田”。昔日之海今日已成盆地之四川；地球岩层之时代变换，随处皆可证明。人有未出胎而死者，或数月数年而死者，或数十年而死者，能满百年者甚少，更非坚牢常住。其他生物等亦如此。植物依气候有四时──在中国──之变，如云“四时行焉，百物生焉”。有一年生存者，如草等；有生存数千年者，如松柏等。然每年亦有一度荣枯之变化，久之且终归于枯死。故一切生物皆有存亡、死活、盛衰、荣枯之变迁，决无永久常住而不死亡者。此所谓分段生死，即业果之有限性也。

    变易生死者，由自力转变改易了业力的生死限制之谓。人类对于自然界的业力限制，是只有去顺受而无有自由自在之力去变易的。虽然世界史的研究，人类是进化的，智慧也是开拓的，亦不过社会环境的改换，而人身等生死不自由痛苦，仍是无法变易的。佛法中既观察明白皆为业果：缘生性空，原无定实，可以智慧力解除其限制，更以福德力完成其永远自由之生命与事业。而在未到究竟的途中，已有自由力量，可以转变伸缩，因此有“变易生死”。

    分段生死纯为有漏业果，而变易生死则于有漏业果上得无漏褔智伸缩之力量。故惟圣地菩萨或二乘圣人，回心大乘者始有之。因为变易生死，一面是有漏业所引的有漏果，所以阿罗汉及十地菩萨的报身，仍是三界有漏业果之身。另一面亦说是出过三界善根所起的清净身、土，由或依佛果示现而说，或依菩萨的无漏智慧功德所资助以成就而说。故菩萨之变易生死身土，是有漏、无漏所合成。

    前分段生死尚可由科学的所知而扩充；今变易生死，则全依佛所说。然就世俗亦有其相似之事：如中国之修仙者，由丹药之力延长寿命或数百千岁，其身即与常人之年限不同。复有专恃咒力将生命延长者，佛法的密咒有此力，而非佛法的鬼神等咒亦有之。复有由修禅定力将原有业报力延长改变：如得色界禅定可发五通，得无色禅定可空其身。如是等类，对于人类原有之分段生死业果，改变转换，遂成一种相似的变易生死。然此实不过是相似的而已，以菩萨之变易，由无漏福慧──圣道力──展转上升上进，决不退堕而回至三界有漏分段生死中。其由药咒等力之变延生命者，终必力尽而仍落分段生死中也。

    世人以自然界是人力不能转变的，今所明佛法中菩萨之变易身土又不易见，故更以由药咒力等变易功用助明之。要言之、则天地人物皆为业果而有生死，故皆为现变之实事。

    五　色心的刹那起灭
    色、心者，即是五蕴诸法。然此色、心诠五蕴，与他处以名色诠五蕴稍有不同：因为名色之“名”，是包括不相应行的；而“心”只摄受、想、识及一切相应行，不摄不相应行也。故此中之色即色蕴，乃五根、五尘、四大种及法处所摄一切色的总名。心者、或眼等六识心，或加意根名七心界。然意根即六识无间灭意，非离六识别有其体，故仍惟六识心。或言八种识心，六识如前，更增末那及阿赖耶。如此等类，皆总曰心。复次、心亦摄心所有法，其数或少或多，亦不决定；有言只受、想、思三，如经部等；有言四十六，如有部等；有言五十一、五十三，如唯识、瑜伽等。

    如是所说的色、心诸法，皆刹那生灭，变化不停，故言“色心的刹那起灭”。此中刹那的决定相，甚难言之，何以故？吾人了知之心有粗细故。或说一念即一刹那，或说一念有多刹那，总之、刹那即是说时间分限之最短者。一切色、心、心所诸法，皆是才起旋灭，即此刹那起，即此刹那灭，于此可以了知色心诸法之生灭迅速，变动极快，在时间上略无停住，所谓念念生念念灭也。因此、于有为相或祇说生灭而不说住异；或祇说生异灭三有为相，而即于异相上假立住相；正显此色、心诸法即生灭也。如是现起变动极速的色、心诸法，乃正是现变实事耳。

    于此色、心与前业果对观，可以得如下之意义：前二种生死相，为粗无常相；此刹那生灭相，是细无常相。而彼业果生死之粗相的天地、人物等，皆依此刹那起灭之心、色诸法而建立。故色、心诸法实为业果诸相之素质；离此色、心诸法不能有业果诸法故。由此、业果生死法祇是色、心起灭法上之假相，而色、心起灭法即是业果生死法下之实事。故实在的现变实事，唯此刹那起灭的色、心诸法。亦唯此心、色诸法是依各别之因托关系之缘而生起的因缘生法；离此心、色诸法，决定无有因缘生法，亦无所谓现变实事。依此、可推证业果的生死，易的宇宙，辨证法的世界，皆不过此色、心诸法所现起之假相而已。假相非一：

    甲、分位假相：凡于因缘生的色、心等上而不能离开的，则名分位假相，如空间、时间、一多、生灭等。

    乙、相续假相：如人身的数十年、或地球的几千万年，既唯是刹那生灭的色、心诸法，何以现有几十年或数千万年的身、器耶？可以答曰：依刹那生灭的色、心，在一期间以相似动向相续而不断所幻现。如旋火轮，火虽一点，因旋动甚速而现为轮相；又如电影，本为各别影片，因连结不断而速转，故现为活动之影像。人物等一期生死相续相，亦复如是。

    丙、和合假相：直接能知所知的诸法，如眼识知色等，祇是此刹那生灭的心、色诸法。三界的有情众生、无情世界──所谓宇宙万有，或大或小，或劣或胜，无有是某一色或某一心之单位法者，以有情为心、色和合假相，器物为众色和合假相故。即由如是各各和合聚的假相，成为种种天地人物，无量无数个体不同。然实际不过是刹那生灭的色、心诸法之和合假相也。此和合假相，比如团体，团体依份子组成，和合假相亦然。

    丁、对待假相：对待义广，凡可以分彼此、别是非者，皆曰对待；故诸名相皆是对待假相：如于是此非彼等相上立种种名，一面表其是此，另一面即遮其非彼。如色之一名表于色，同时即遮非非色也。复次、从对待上，可于反面推立另一相，如对有以立无，对生灭的有为以立非生灭的无为，乃至对对待以立绝对、绝待。若离现变实事，则无可立。

    戊、妄执假相：于现变的实事上实无所有，但依分别对待上所推立之名相，妄执为实有。例如执有创造主宰万物之“神”；或五蕴生灭法以外之“我”等，但是妄执上的假立相耳。

    己、假说假相：明知其为无而假说之，如说龟毛、兔角、石女儿等；又如诸佛菩萨顺有情故，假说我相、法相。如是假说假相，与妄执假相是恰相反的。以彼妄执实有，此则了知唯假说故。

    将上所说种种假相明了，即显唯刹那起灭的色、心是现变实事；亦唯依此实事而现起为种种假相。彼诸假相不离此刹那起灭的色、心，故实无不是刹那起灭之事者。

    六　现行种子的熏持
    在前所说从辨证法的世界到色、心的刹那起灭，此皆谓之现行。现行即现起流行义，亦即现变实事。并曾辨别色、心诸法为实事，其他一切为假相。而现行或刹那起灭如色、心等，或一期生死如有情身等，其起灭生死皆不必连续。如眼等五识随缘始现，第六意识亦缺缘不起，成唯识论云：‘五识随缘起，或俱或不俱；意识常现起，除生无想天’等。然现行虽不起，经时甚久，其后如再生起，每带前曾经现行之影响。如曾起之识，能多少年后由忆念而重生。由此可知不现行时，亦潜藏保持其所遗习气，可为后时生起之因，此即名为种子。如植物之豆、麦，一年一生，春生秋收。在冬季遗留豆、麦等种子，保持其各别发生之功能，俟至明春再为发生。又如动物于其子子孙孙有所遗传，亦由种子功能。如一鸡卵，生鸡功能藏于卵中，未遇缘生鸡时，破卵觅鸡则不可得。故知色、心诸法各各有生起之功能潜藏保持之种子。

    前就色、心法言现行有假实，故此种子亦有假实；即色、心法种为实种，而动、植种为假种。虽有假实，而种子一名乃依植物等种子比喻而立。以色、心等种子，但由各别生起其现行之功能名为种子；不同豆、麦等显然各有其豆子、麦子为种。

    复次、“现行种子的熏持”者，熏谓熏习，持谓持藏。动、植物等假法，在现行时亦成熏习；由所熏习遗留保持成为种姓，能生起同类法。然此现行同时亦摄持其种习，即是熏习摄持之义。如生物学家说：人类禀性特质，可由其父母遗传于其子孙，如形貌、言音、病态、习性等。所遗传，于每一次现行后，再现行时可生转变。如鸡卵因鸡配合或饲养不同，即使所生鸡成变种；又如植物之花木等，由人工等使原有之形质发生变异。由此义故，现行于种子能熏生、熏变。其熏生者，由现行生起向来所无之新种等；其熏变者，以现行熏习变劣变优等。

    一切法之生灭变化，既因熏习成为种姓，传流保持；故现行之一草一木，一鸟一兽，皆其来无始，其往无终，而各有其深长之历史。若无现行种子熏变持续之关系者，则于过去无前因而将来亦无后果，如是则无历史可言。从上述意义去观察事事物物，则一一事物皆不是简单的生存灭亡，而各有其因果果因、重重无尽的条理。

    复次、刹那生灭的色、心诸实事，其现起是一刹那而生，其灭去亦一刹那而灭。即于刹那生灭相上，色法有长期相续如地球等者，亦有一起即灭若闪电者；心法亦或一刹那生灭即不续，或多刹那生灭相续。然色、心每一刹那现行，各由其过去种子为因，故有其深长之来源；复熏成种性以持遗于后后所续生之自类，故每刹那皆前无始而后无终。

    如是色、心诸法熏习成种，不坏不失，乃由何法以为之保持耶？则其保持者必为一现行法，如豆等种姓，其保持者为一粒豆子。然此保持之现行法，又必为同时同处而能受熏习之法。此能受熏持种之现行法，古论师中传有两说：

    一说：心、色诸法，能互相熏习以成种。谓心法不现行时，由现行色法持心法种相续不断；后心法可继起现行。如生无想天五百劫无心，因有色身持其心种，后从彼殁，心还生起。若色不现行时，由现行心持色种。如生无色天八万大劫无色法，然有心法现行不断以持色种，后从彼殁生下地时，色还继前而得生起。此为经量部义，瑜伽论亦约摄其说。

    二说：唯阿赖耶始能受色、心诸法熏习而保持其种子。其说极精密，如种子须具六义，能熏、所熏亦须各具四义。由种生现，由现熏种，亦由他法现行增上；由种生种，则唯自种生灭相续。广如成立唯识诸论。

    此从色心现种熏持说到受熏持种唯阿赖耶识义，遂达成立唯识论之深处。然前说唯刹那生灭诸色、心法是因缘生实事，余为假相，已有唯识论之倾向。盖色、心诸法或说为五蕴，亦或说为十二处、十八界；有言蕴实处、界是假，有言蕴、处假界是实，亦有言处实而蕴、界假者。就蕴言实，无情色蕴，有情五蕴，则情无情之业果即为实，可近于唯物论或二元论。言处实者，谓蕴为多法积聚之假名，六根、六境乃生长心、心所之依处，从根境交互关系上生心心所，体不自立，且意根即总摄一切心法，亦近于唯物论或二元论。言十八界为实，谓六识依六根缘六境，而根境不越能所知之识量。六境、六识皆依现量知有，六根依发六识比量知有，从能所知析为十八界单纯事──除法界尚包含多法──，唯此是实因缘所生；皆不离能所知故，即已成立唯识论矣。

    七　非断非常的恒转
    有部于十八界等法认为三世恒有，故不须种子，亦不明唯识。若三世恒有者，过去应非过去、未来应非未来，恒同现在而无三世之别。无三世别则无生灭亦无因果，故唯现在有且刹那灭，乃得成三世相续假也。

    经部无过未而唯现刹那五蕴为实，故立种子不认唯识。若五蕴为实者，则色蕴聚五蕴聚之物我皆实，虽至极微不除个体；析归空尽又落灭无。故唯根、境、识是因缘生，乃得成五蕴和合假也。

    若认唯现刹那识及所依所缘根境为因缘生实事，所识根、境不离能识，则必立种子且明唯识矣。

    辨唯刹那起灭色心为因缘所生法，则诸色心各有因种，亦唯色心必由种生，能熏生种固为色、心，受熏持种犹在色、心。但诸色、心现行，或体间断──前六诸色──，或性转易──第七──，非阿赖耶莫可受持，遂进明一切皆依阿赖耶识为本矣。如成唯识论说：

    ‘阿赖耶识为断为常？非断非常，以恒转故。恒、谓此识无始时来一类相续常无间断，是界、趣、生施设本故，性坚持种令不失故。转、谓此识无始时来念念生灭前后变异，因灭果生非常一故，可为转识熏成种故。恒言遮断，转表非常；犹如暴流，因果法尔。如暴流水非断非常，相续常时有所漂溺；此识亦尔，从无始来生灭相续非常非断，漂溺有情令不出离。又如暴流虽遇风击起诸波浪而流不断；此识亦尔，虽遇境缘起眼等识而恒相续。又如暴流漂水上下鱼草等物随流不舍；此识亦尔，与内习气、外触等法恒相随转。如是法喻，意显此识无始因果非断常义。谓此识性，无始时来刹那刹那果生因灭，果生故非断，因灭故非常；非断非常是缘起义，故说此识恒转如流’。

    ‘因果等言皆假施设：观现在法有引后用，假立当果，对说现因。观现在法有酬前相，假立曾因，对说现果。假谓现变如彼相现，如是因果理趣显然，远离二边契会中道’。

    此待辨者，所受熏持内习气种，除色、心法各别生种。其六、七相应我执种，能现似“人我、法我”相。其前六相应业力种，能招总报、别报业果。所云漂溺有情令不出离，亦唯似我业报而已。此识既为界、趣、生本，亦即业报正体，色、心汇流业果，业果喷涌色、心，至此、业果、色心遂得贯通。彼辨证法的世界与易的宇宙，深观之实即此非断非常的恒转瀑流也。

    八　有为法的自然灭
    所谓有为法者，显扬论云：‘无常性者，有为法与三有为相共相应故，名为有为。言三相者：一、生相，二、灭相，三、住异相’。凡与此三相相应之有为法，皆以无常为自性也。故成唯识论云：‘有为无常，一向记故’。亦明一切有为法皆是无常，而无例外是常的有为法。

    然前说色、心诸有为行之刹那起灭，所明刹那灭之无常性，则非世人所可现见证知者。以世人所可见闻者，为老死或毁坏相，是经过一相当时间乃可见之者；而刹那灭之行相，则不易见，故应再为推论说明。依显扬论立有二因：一者、彼一切诸行皆是心果──如前六七段中明色、心诸行皆是心所依缘变现──故，其性才生，不待因缘即自然灭。二者、后时变异可得，故知新起即念念灭。此第二义，如一新衣，用固易坏，藏久亦坏；初成虽不见其坏灭，实已刹那刹那即灭。又如人有老死，或如树屋朽坏，亦复如是，后皆变灭。以后灭故，当知新生即已变异，非新生不变异，后可突有变异坏灭。若初生不变异，后亦不应变异，由此故知初刹那生即刹那灭。如广百论本有颂云：

    ‘诸法必变异，方作余生因。如是变异因，岂得有常住？若本无今有，自然常为因，既许有自然，因则为妄立。云何依常住，而起于无常？因果相不同，世所未曾见’！

    此所明后时有变异，故知刹那生即灭义，比较明显易知。而显扬之自然灭义，颇不易解，今应更为成立：

    有为法皆是因缘生。生由因缘，而此因缘不作灭因，若以生法因缘即为法灭之因，不应道理！以生与灭互相违故；既是生因，必非灭因。又生即自然灭，无住因令法不灭故。若有住因，则有为之因缘生法，应成不变不灭之常住法。然此因缘生法，后时必灭，故知定无住因使住；既无定住，才生即灭，不用灭因。若云因缘生法，不待住因自然常住，如百论颂“自然常住因”者，则成大过；何以故？现见世间一切生灭变化相可得故，如老死等。如是生因缘不作灭因故，灭因、住因不可得故，生自然住有大过故；有为诸行任运自然刹那坏灭，道理决定。

    然从世间粗相观之，法之坏灭似各有因，如世间物坏，由火、水、风等。此水、火等是能灭坏因，世间诸物是所坏灭法。即如薪为火烧，风、水等法灭坏诸物，应亦知尔。虽然如此，不应道理，以水、火、风俱生灭故。又此非从现行种子刹那生灭之因缘生法说，乃就现行法上和合相续之假相改变说。若就色、心种现生灭观之，水、火、风等不能为灭因；何以故？若水、火、风为灭因者，即应一切灭尽，不应灭后别有变异相生。若有变异相生，故知水、火、风等，但为另生起后刹那之变异相的增上缘因而已。如风吹屋倒，此风只为生起倒屋的变异相因缘，而非能作屋灭之因；若是灭因，应即灭无，不应有异相生。故知水、火、风等，只为后刹那变异相生起因缘功能，除此功能，别无功能更作灭因。灭不待因，故知有为法生即自然灭，刹那生灭义成。复次、或有以三有为相中之“灭相”，为有为法灭之灭因者，不应道理。不知灭相是分位假法，非因缘生之实事故。若不尔者，能灭相与所灭法应各别为二，若是二法，是同时有抑异时有？若同时有，不应道理，以被灭法是生住法，与“灭相”同时相违故。以有灭相，法已灭故应无生住，既无生住，何法为其所灭！若不同时有者，亦不应理，何以故？若灭相在后者，被灭法已过故，何用灭为？若灭相在前，被灭法尚未生故，所灭是何？

    又能为灭因之灭相，自体是灭抑不是灭？若灭相体即是灭者，应一法灭，另有灭相灭及本法灭之二相，不应道理。若灭相自体非灭，则灭相自不成立。复次、以灭相为因而诸法灭者，与世间现见相违，成大过失。何以故？世间皆以各各法坏灭而名灭，非以另有灭相为因，成立世间种种坏灭。故以灭相为因使法灭者，不应道理。

    又凡灭相为因使法灭者，唯以灭相灭亦待他法灭？若唯灭相为因灭者，灭应毕竟灭无，然事实不灭无，故义不成。若待余因缘者，则是后刹那异变相生起因缘，非灭因，且尤非灭相为因，故无一物可为灭因。既无灭因，故因缘生法自然灭。自然灭故，有为诸行才生即灭，一向无常，彻底无常，理善成立。

    九　三性等无常义
    依三性以明无常义，如辨中边颂云：‘常无与生灭，垢净三无常’。此二句义，如论释云：‘无常三者：一、无性无常，谓遍计所执，此常无故’。以此性常无故，名为无性无常，因遍计执之所执法，即是常无体性之法。遍计有能遍计、所遍计及遍计所执，此中专指所执而言。谓遍计所执者，毕竟是无，而能所遍计则仍为依他起有。如眼有病见空中花，可以眼病喻能遍计，空花喻所遍计，不了知花是病目所现，而执为可捉可嗅可结果之实花，此是遍计所执。此所执实花不但无体，其相亦无，但由错误分别取故。论云：‘二、生灭无常，谓依他起有起尽故’。依他起法，有起有尽，有相续不相续，故曰生灭无常。应知别义：一者、依因缘起曰依他起，此如前说刹那起灭的色、心诸法，由各自种依增上缘起其现行。二者、此法现起不离分别、由分别故而得现起变现；故依分别变现现起曰依他起。故依他起是依因缘变起。然有一类唯是分别变起，非是因缘变起，如空中华。凡是因缘变起，定是分别变起，如树上华。

    空华唯分别变起者，唯由能见之病目变起故。唯分别变起者，此分别灭，彼法随无，如病目愈则空华灭，不愈空华不灭。又如我执习气，起人我相，此习气未离未断，人我相亦终不得无。故论云：‘许灭解脱故’。即此显非有非无依他法，以未治灭我执及业习气，则三界生死人我分别相，虽是虚幻，未得解脱。论云：‘三、垢净无常谓圆成实位转变故’。圆是圆遍一切，成谓成就不变，如此实性，云何无常？盖谓此性遍圣凡位，在未证圣果异生位，此性名有垢圆成实；若由异生得圣果时，及转名无垢圆成实，故云垢净无常。此为辨中边论依三性说三种无常。

    复次、显扬论说六种无常及八种无常。言六种者：一、无性无常；二、失坏无常，即原有体相失坏曰无常；三、转异无常；四、别离无常，谓和合物分散离别即是无常；五、得无常，本无而今得有故，有得有失故；六、当有无常，现在是无，未来为有，既别有无，故是无常。言八种无常者：一、刹那，二、相续，三、病，四、老，五、死，六、心，七、器，八、受用。此中刹那与相续二种无常皆遍一切处，何以故？以一切法皆有刹那生灭性故，一切诸法皆可有相续相故。病与老死，唯依有情众生色身而说，谓此色身正为众生贪爱所著之处，故特说老病死示无常义。心摄心、心所法及心不相应行之四蕴，皆是无常。器与受用二种无常，即器世间有成、住、坏、空──沧桑变化；有情资生受用之财产及一切生活资具，随时变坏，故皆无常。

    此所云六种无常及八种无常，其第一无性无常，以性常无故名无常。由此应知亦即遍计所执法也。余五种八种皆属依他起性。故论云：“圆成实性无无常义”。则明三性之中，前二无常，后一非无常也。

    复次、依他起──有为法──之三有为相，不但是刹那生灭，亦是相续生死，如依众同分之所说。众同分者，众同一类名众同分，即一类一类的有情和一类一类的法。各各有情或各各法，同一种类名众同分。此众同分之一期业果和合相，有生有死，亦有相续存在之住异。凡从种子生现行固为依他起；若由业习气而起异熟果法，亦是依他起法；又由我执习气而起人我自他之相，此相亦是依他起法。故依他起无常，不仅依刹那义说也。由此显扬论又说与八种缘相应，而起十五种变异无常，应了知亦是依众同分相续而说。

    又论云：“由四种道理入无常性”，则从种子起现行之因缘生法上，悟入最深细之无常性也。一者、谓色、心诸行法不从他生，以从各别自类种子而起现行故。执他生者，谓另有一能造作者而生诸法；如执上帝等创造万物，此不应理！如无瓜种，不能生瓜故。二者、一切法亦不从自生，待众缘故；若无众缘以为增上，则终不生。如眼识之生，固由眼识自类种子，然若缺余九缘，则亦决不生故。三者、亦非俱生，俱无作故。所以者何？因缘生法，无有一定主宰力与创造力能生故，因与众缘皆无主宰造作力故。四者、亦非无因生，离自种及诸缘，不可凭空而生起故。众缘和合生，故无常也。

    复次、辨中边依三性说无常与显扬论但许二性无常，似不相同，实则无异。应知辨中边说圆成实垢净无常者，依所遍之依他起法垢净转变而言无常。显扬论则就圆成实自相而说，故无无常也。

    十　八不的因缘义
    八不的因缘义者，如中论云：‘不生亦不灭，不常亦不断，不一亦不异，不来亦不出，能说是因缘，善灭诸戏论’。因缘，有的论上译为缘起，故因缘即缘起。或曰“因缘生”，“缘生”，“因缘所生法”，“众因缘生法”，此等名词，虽可为别解，而有时却相同一致。例十二因缘即十二缘起。缘起之广义不仅指十二缘起。应知凡是思想可思想，言说可言说，世俗胜义一切诸法，皆可名为缘起。而此一切待缘而起之因缘法，以不生不灭等八种不义说明，故名八不因缘。是八不因缘义，能灭一切妄执，故云能说是因缘善灭诸戏论。此八不因缘义，在中论、般若灯论、中观释论等有针对外道、小乘等执之解说。今但引青目释直以一世间现见事物说明者如下：论曰：

    复次、万物不生，何以故？世间现见故，世间眼见劫初谷不生。何以故？离劫初谷今谷不可得，若离劫初谷有今谷者，则应有生；而实不尔，是故不生。问曰：若不生则应灭！答曰：不灭，何以故？世间现见故，世间眼见劫初谷不灭。若灭、则今不应有谷；而实有谷，是故不灭。问曰：若不灭则应常！答曰：不常，何以故？世间现见故，世间眼见万物不常。如谷芽时种则变坏，是故不常。问曰：若不常则应断！答曰：不断，何以故？世间现见故，世间眼见万物不断。如从谷有芽，是故不断，若断不应相续。问曰：若尔者万物是一！答曰：不一，世间现见故，世间眼见万物不一。如谷不作芽，芽不作谷。若谷作芽芽作谷者，应是一；而实不尔，是故不一。问曰：若不一则应异！答曰：不异，何以故？世间现见故，世间眼见万物不异。若异者何故分别谷芽、谷茎、谷叶，不说树芽、树根、树叶，是故不异。问曰：若不异应有来！答曰：无来，何以故？世间现见故，世间眼见万物不来。如谷子芽无所从来。若来者芽应从余处来。如鸟来栖树；而实不尔，是故不来。问曰：若不来应有出！答曰：不出，何以故？世间现见故，世间眼见万物不出。若有出应见芽从谷出。如蛇从穴出；而实不尔，是故不出。

    若从因缘明八不之深义，则入下节现事实性──“众因缘生法，我说即是空”等。今以八不义说明因缘所生法，故为现变实事。龙树菩提心论云：‘知此诸法空，而依业果者’；是就业果而明空性，虽空而不坏业果也。

    此节现变实事总有十段，亦可从第五段色、心的刹那起灭，直接第十段八不的因缘义。以就业果所依之色心法上，直明八不因缘义，其中四段不须亦可；以业因缘果法即不生不灭等八不因缘法也。由此、故后期之中观论师，每每排斥唯识论之色、心等种子现行实因缘法。然细究色心等种现因缘法义，在龙树根本论中不但可容纳，而亦正须引申阐明。故今以八不的因缘义，列于六至九之四段后，以明色心种现诸因缘法，皆八不因缘法，皆性空缘起法。故唯识与中观义不相违。（法舫记）


2.第二节　现事实性

    第二节　现事实性

    一　现变事之真实性
    所谓“现事”，即前节讲的现变实事；所谓“实性”，即于现变实事中的真实性。“现事”就是现前变化密移转动生灭有为无常的全宇宙事事物物，于此中寻求某种事物为固定不变的真实体性，是没有的。所以“现变事之真实性”，就是在现前刹那生灭变化的事物中，考究其有否普遍如此、永久如是的“真实性”。且先从平常人对于现变事的错误观念中，反显出真实性来。

    一般普通的人们，对于现前刹那生灭的无常事物，不能如实了知它是无常，生起整个或部分为常住的误认谬执。然而现有事的真实性，却是无常的。“性”是甚么？就是遍诸事物的不变真理。这无常性的事物都是“无常性”的，不能说它是常；若计为常，那就是颠倒。一切无常败坏的事物，都是不自在的，为无常所逼迫的；佛经中说──苦苦、坏苦、行苦的三苦中──的行苦，即是就其迁流变动的无常性说的。一切现变实事，既皆是无常的，当然也就是属于行苦的。愚迷的有情既不能如实了知迁流的无常性，自也不能如实通达了知逼迫性的“苦的真实性”，而反计为乐，也是颠倒。其次、诸苦法又都是不净的。就其狭义来说，如四念处中的观身不净，通观每个有情身，从上至下，彻头彻尾，都是腐臭不净，无有毫末是清净的。就广义来讲，一切有漏的杂染法，悉杂染污，没有一法说得上是纯净的。但在一般人的思想上，无论在狭义的有情身方面，或在广义的一切有漏法方面，皆不能知其不净，反以为多分是净的。不如实知“不净的真实性”，反认为净，这又是错误颠倒。复次、生灭的有为法，不生灭的无为法，于中求其我相，是了不可得的。所谓“诸法无我”，就是一一法没有固定的独自实体。然常人于诸法不能如实了知无我，以为有个固定的实我，于有情身中执有各个实我，于诸法上执有各个实体；于“无我的真实性”中，一定要去计执有个我体，这更是绝大的错误颠倒。如有论云：‘以于无常不如实知故：于无常法起常颠倒，于苦起乐颠倒，于不净起净颠倒，于无我起我颠倒’。

    无常无我义，在古近东西的学说中，也有多少讲到的。他们认为宇宙万有时刻都在生灭变化中，初则微细的变化，由微细的变化，渐渐变化到某一阶段，成一大的变化。这与佛学上说的刹那生灭，及有情世间的生、老、病、死，器世间的成、住、坏、空，大致相符。如辨证法的世界观，也见到万物的无我无常性，由见到万物的无我性，因而也就见到万物的无常性。在他们的思想中：万物之所以不停留的流转变化，以都是矛盾对立的统合物，没有固定的独自实体。生存在现实界的事事物物，既都是矛盾对立的统合，自不能稳定保持它的常态，而要时时刻刻一阶段一阶段的发生变化；就在这变化无常中，更见到存在的事物，是无我的。

    在世间学说中，虽亦有见及无常无我义的，但对佛教所说的“不净性”与“苦性”，大都没有说到。以世间的学说，即在世间求自己所希望的境界；佛教是超出世间的解脱法，故由无常、无我，更进而说明世间法都是苦的、不净的。

    人们最高的理想，最究竟的目的，是在求真、善、美。然而世间有没有真善美为人求得呢？是没有的。世间的一切法，既是无常故无我，无我故无常，就没有永久的绝对的真实。经说：‘一切有为法，如梦、幻、泡、影’，可见没有真的可求。真的既是没有，而却有它败坏不自在的逼迫性，有逼迫就没有快乐；纵有世俗的快乐，究竟的真实的安乐绝对没有。无乐即是苦，所以世间也没有善的可得。无我、无常、逼迫的世间法，都是有漏杂染而不净妙的，这也正是表示世间无完美的。所以、真善美在世间法中，的确是了不可得的。简括的说：现起流行生灭变化的一切事事物物，以无常、无我故，所以非真；以是逼迫的苦性故，所以非善；以杂染不净故，所以非美。

    以现在最流行的进化思想看来，事物的时刻变化，都是进步的表现，也就是进化的象征。以变化是进步进化的，所以现在虽犹有苦，但于进化中可望得乐；现在虽然尚非净美，但于进化中可臻美妙。采用这进化论的思想，故认这世间为不完全是苦、不净，将来可能进化到快乐完善、美满净妙的境地。佛法的意思，于“现变事真实性”上，见到无常、无我、苦、不净；世间的学说，始终只能见到无常、无我的一分，苦与不净是见不到的。我国古代的易经中，说宇宙由阴阳和合，就是无我；阴或阳有一偏毗时即起变化，就是无常。但也祇讲明世间相的一分，没有说到苦、不净性。前就苦、无常、无我、不净四义，为佛教思想与世间一般思想的不同点。在佛典中，又说四揾柁南：‘诸行无常，有漏皆苦，诸法无我，涅槃寂静’。这与前面讲的有不同者，就是于无常、无我、苦上，加一诸行、诸法、有漏的范围。无常是生灭有为的诸行，凡是有为行动的，都是无常。无我遍通一切有为、无为诸法，凡可称为某一法的，皆是无我。苦指一切有漏杂染诸法，凡属有漏法的，悉皆是苦。这里没有说到不净，但已包含在有漏皆苦中；以有漏法就是杂染法，杂染就是不净义。由此、亦可反显出无漏法是清净的，是不苦的。倘若能够脱离了有为有漏，那就是涅槃寂静。世间有漏既皆是苦、是不净，是则要得圆满究竟的安乐，真正的善美，唯有证寂静的涅槃。生灭无常性寂灭了，就得不生灭的寂静；有漏不安稳性寂灭了，就得安稳快乐的涅槃。现变事原都是无常、无我的，但在迷情颠倒不知，妄起种种的谬计，造出种种的染业，成了种种的痛苦。烦恼及业若能寂灭了，就能永久得着安稳寂静涅槃的安乐性，所谓‘生灭灭已，寂灭为乐’。前面的四颠倒，是从说明世间的真相上建立的；这四揾柁南，即更加上解脱了世间性──证得涅槃寂静的真实安乐性。还有他处讲三法印，就是：‘诸行无常，诸法无我，涅槃寂静’。较四揾柁南不过少说了一句有漏皆苦，这可摄于无常句中。

    这里所讲的真实性，又可引瑜伽论真实义品中所讲的二真实来说。二真实：一、如所有性诸法真实性，二、尽所有性诸法一切性。一切法中恒常如此、普遍如此的，就是遍一切法的真实性；这在别处也叫做真如，以诸法常常如此、普遍如此，所以是真的。以如故真，真就是如。若从一切法中，另指出一种法体来，那就不是如所有性；惟是遍一切法都无自性的空性，法法如此，永永如此，这才是诸法真实性，也才叫做如所有性。遍明一切法的无量差别相，是苦性就说它是苦，是乐性就说它是乐，不净的即明其不净，无常、无我的即明其无常、无我；以及世出世间，无不各各穷尽其性、相、因、果、事、理差别，这名尽所有性。如所有性，是根本无分别如理智所证；尽所有性，是后得无分别如量智所证。前者正明一切诸法的真实性，所以是真实的；后者是明一切诸法的差别相，适如其量不错不谬，所以也是真实的。比方一切有为法是无常性的，真实了知它是无常，不颠倒、不错误，这就是真实义。

    诸经论中所明的二空真如，也是真实性。二空真如，亦名二空性，亦说为二无我性。二空真如，就是我空真如，法空真如。在有情身究其真实性，就是我空性；遍一切法究其真实性，就是法空性。一切现行生灭变化事事物物中，其究竟真实性，即生空真实性，法空真实性。除这二空真实性外，更无其他的真实性。空性，原是遍一切法的，不过在证智上，有粗细浅深的差别不同，有仅证生空性的，有通证法空性的，就有了二空性的差别。若离名言与证智，而直接从所证法性上明，换句话说，舍去主观而纯客观的，则无二空的差别，名“一真法界”，亦名“一真如性”。谓遍一切法的唯一真实性，言语道断，心行处灭，绝能所心境的对待。实则一真法界的名也不可立，不过无以名之，强立其名曰“一真法界”。今明现变事的真实性，亦就从这“一真法界”而立。

    二　无创造主宰性
    上来推究现变事之真实性，为一真法界，这是从正面说明的；现在再从破斥一般世间的邪执说。以世间学术思想中，有许多不正确的见解，若不把它破斥，则前面说的正确的真实性，不能昭明于世。

    世间有种学说，谓世间的一切事物，皆由一种能创造主宰的神所创造出来的。以为万物的产生，都有原因，这原因就是创造神。这神在万物未有之前，先已存在。若问这神以何为因，则无所因，谓神不从因生，祇为生万物之因。这创造的神，无始无终，无所不在，无所不知，无所不能。神是全知全能，不但创造一切事物，吾人的一切苦乐等等，亦由他所主宰。被它所创造所主宰的万物，是无常、无我、不自在、不美善、不真实的；能创造能主宰的神，是常住、自在、美善、真实、清净微妙的。所以、创造主宰之神，是真、善、美的。

    先有神，后有宇宙一切物，而一切物由神所创造主宰；这在佛法中论明真实性时，必要首先否认。澈底证明无创造主宰的神，那才是宇宙事事物物的真实性。承认有创造主宰的神，在印度教派中，纷说不一：有说大梵天的，有说大自在天的，有说那罗延天的；近来公认这三神为三位一体，以大梵天为创造主，以那罗延天为保护神，以大自在天为破坏者。信奉这三种天神的，或有偏重于大梵天，或有偏重于那罗延天，或有偏重于大自在天，或三种神平行信奉。现在新婆罗门教，因此成了许多的派别。或说：这三种神，是在世界作用之幻的方面说；唯一的只是真的大梵。然不论真的、幻的，而于现在事实上不能给予证明。印度教所信奉的神，与现在西洋基督教等所信奉的上帝虽不尽同，但信神为一创造主宰全知全能的，却是相同。这种以神为全知全能的造物主，在佛教是绝对否认的！现在引龙树菩萨的十二门论中一段破斥的话来作证：

    众生实不从自在天作，何以故？性相违故；如牛子还是牛，若万物从自在天生，皆应似自在天，是其子故。复次、若自在天作众生者，不应以苦与子，是故不应言自在天作。

    问曰：众生从自在天生，苦乐亦从自在所生，以不识乐因，故与其苦。

    答曰：若众生是自在天子者，唯应与乐遮苦，不应与苦；亦应但供养自在天，则灭苦得乐。而实不尔，但自行苦乐因缘而自受报，非自在天作。

    复次、彼若自在者，不应有所须；有所须自作，不名自在。若无所须，何用变化作万物，如小儿戏！

    复次、若自在作万物者，为住何处而作万物？是住处，为是自在作？为是他作？若自在作者，为住何处作？若住余处作，余处复谁作？如是则无穷。若他作者，则有二自在，是事不然。是故世间万物非自在所作。

    复次、若自在作万物，初作便定，不应有变，马则常马，人则常人；而今随业有变，是故当知非自在所作。

    复次、若自在所作者，即无罪福、善恶、好丑，皆从自在作故；而实有罪福，是故非自在所作。

    复次、若自在作者，众生皆不应有所作；而众生方便各有所作，是故当知非自在所作。若自在从他而得，则他复从他，如是则无穷，无穷则无因。如是等种种因缘，当知万物非自在生，亦无有自在。

    根据十二门论的破斥，观察创造主宰的神，毕竟是不可得的。所以神为一切事物的根本原因，亦是一切事物的究竟归宿处，更是一切善恶行为的标准；以及所谓承奉上帝的意志就是善的，违背上帝的意志就是恶的，一切都要以上帝的意志为意志、上帝的行动为行动；不依上帝而行，纵行万善，亦不能生天等等的神话，都是无稽之谈。这于佛经论中破斥的处所甚多。十二门论的破斥，虽就大自在天破，但亦可通破所余的创造神说。

    现代的科学思想，是绝对否认有创造主宰的神；而哲学的思想，则有多派承认有神，也有多派否认有神。机械唯物论者，说宇宙万物是由原子集合而成；乃至生理、心理的作用，也都由于物质而出，所以更是不承认有主宰的神。又今流行的辩证法唯物论者，见到流动变化生灭万物中，都是由物质来决定的，故也否认有创造主宰的神。各宗教说世界有个主宰的神，因明论中说到数论派说：人的肉体中，有个自在的神我。这在佛学固皆曾破斥，即现今的科学也都给予否认的了。

    总而言之：近代唯物论及佛法大小乘的意思，均否认有创造主宰的神；但佛法又不同于唯物论，而有超过唯物论的思想。这在以下就要说到。（演培记）

    三　无特定本因性
    世间一切现起转变的事事物物，都没有一个特定本因性的，这即是现变事的真实性。然古今来许多宗教、哲学、科学等的思想家，总要在现变事物中，讲出一种特定的本因。其间种种的学说：如古代希腊哲学和印度哲学，都曾经讲到地、水、火、风。希腊最初讲万物生起的本源为水，次为火，次说为空气──风；后又有合此数种，而讲地、水、火、风的。更进一步、讲到极微细的原子，这与印度讲四大极微为万有的本因义同。在印度有一派，佛典称之曰顺世外道的，其讲法与西洋古今唯物论同。他只认四大极微为万有的实在本因，谓从地、水、火、风分析到极微细而再不可分析的，曰父母极微；由父母极微两两和合展转而生起万物。此派与印度其余各派──包括婆罗门、胜论、佛教等──完全不同，余派都承认有一精神的生命继续生死，而此派讲人等生物死后，便散为四大极微，再没有精神的相续流转。这种思想在印度当时的一般宗教中，要算最特别的，故各派说他是顺世俗之见的，称之曰顺世外道，纷纷驳斥，佛典中也有严厉的批评。

    不过，印度认有情死后无精神继续的虽惟有此派，而承认四大极微可为万有一部分本因的，派别却甚多。如胜论所讲实句中的九种实之前四，便是地、水、火、风之四大极微；数论二十五谛中，亦有此四种微细的物质。佛法中大小乘各派，也有讲地、水、火、风极微的，尤其是小乘中有几派将四大分析到最微细的极微，认为色法之实体。观所缘缘论等便是专破斥此种主张的。不过小乘等非是说惟有此极微为万有本因，不承认除此外便无其他的本因；这与希腊哲学和印度顺世外道等派，显然是不同。

    近来、西洋科学发展所根据的唯物论哲学，只承认万有基本存在的物质；由质发生动力，质为根本。从粗的形质区别，有固质、液质、气质三。固质是地，液质是水，气质是风，合即地、水、风。复次、力有热力、有动力，佛典讲火性为热，风性为动。如此看来，质是地、水，火与风的热性动性，即是力。科学发展的根本，谓质、力是生起万物的本因，是不生不灭的，本来存在的；纵然万物毁灭，而此本有质、力是不会灭的。与四大极微的讲法虽不尽同，实际的意义则一。

    但因科学的发达，所讲比以前更深奥微妙了。对于物质的分析，不是以大分小，是用一种能分化的药品、器械等来分化。所分出的原质，现在计有九十二种。譬如说人的身体中，含有磷质、氧质、氢质等，由此等十四五种原质合成人的身体。质的特性，如佛经说的四大都以质碍为性，故都是能占据空间的。假若此一质点占据了此一空间，彼一质点便不能进入。它又是有重量性的，所以都有容积性和大小的差别。力可以无重量，不占据空间；但因不能离掉质，故随质亦占据空间。从原质再分析到更细的曰分子，以为分子是更不可分析的最根本的实体，特指定为万有的本因，更与古来所讲的极微相似。

    可是、复经研究，分子仍不是最根本的单位，仍能分析，遂以从分子分出的名为原子。这原子、是采用古代希腊的旧有名称。二三十年前，科学家都认为这原子是最坚确的实体；其合成地球的原子数目的多少，是可用数学算出来的。但近三十年来，复有电子之分出，是依光学的发展，随发光的电气上，能将认为不可分析的原子，分析成电子。有了这种现象后，复用特殊的方法分析研究，知道原子并不是单位的固定的实体，是先由一电核，另外有一个或多个电子围绕；以合成各个原子。如各种原质中的氢原子，最少也由一电核绕一电子以成。电子电核、或名阳电及阴电。除氢原子仅由一电子围绕电核外，其余各原子有二、三、四个乃至几十个电子围绕不等。这许多电子集成的原子，可知为混合的集团，不是单位的实体。它的集团，以现在的比例放大解释起来，例如天文学家所说的太阳系，最中心的有一个太阳，外有八大行星和许多卫星环绕着；以星等所占的空间较环绕到的空间是很少的。电核如太阳，许多电子环绕如地球等围绕太阳；便知原子中电核电子所占的空间是很少的，原子中没有质的地方与有质的地方相较，总在几千万倍以上。以一万倍来说，若一分是质，余九千九百九十九分便是空。如此看来，平常吾人所见的一木一石乃至一粒的金刚，觉有一坚密的固体，不过是由粗的视觉或触觉感知如此；其实是很空疏的，和我们世界的太阳与行星间的距离一样。

    佛法说：修得神境通后，于山岩石壁间都可通行无碍者，即可根据依无质碍入无质碍的意义而得。庄子谓“以无厚入有间”，这同以空虚合空虚是一样。常人以粗识的触觉感得是有碍体，若以细识觉之，则空的地方很多；所以得神境通者，便可通行无碍。在电子论未发明时，人总认为物体是固定的，待电子说发明之后，知道原子中电核与电子的距离空间还很宽广，虽说物体为空的也无不可。近来新的物理学，已研究到物体是空了。佛法分析色质至最后之极微，或名邻虚，意思即示人以色是空的，非教人认其为物体的本因。向来研究物体本因的科学，分为物理学、化学，物理学是研究力的，化学是研究质的。虽一粒一粒的电子还是质，而发现为电的作用已都是力；故讲电子，已可将质、力归并于物理，而化学可取消的了。

    何况近二十年来，更有能子论者，发现电子的质可以化为光，光即能力，不再是质。质可分化成能力，反之、能力可合成为质；因此、质是根本可以不存在的。此种能子论，在现在的科学上虽未完全成立，已为很有力的思想。力可分析为各种能力的能子，新物理学讲即是光波──无质碍的光的波动。光的波动又不是一整体的，是极微的光点，但不易测定，非如原子之可计算。这不过是由科学者的认识上区别出来的，新物理学者或称之曰认识波。认识波渐与唯识义近，因为它说物质上最根本存在的，即是认识上的波点，便如唯识所讲的见分上的相分。关于这一说，还有许多人在反对，以为是将向来科学的唯物论根本推翻了。不过，据近日物理科学的研究，许多前进的思想家，确已讲到这一层了。

    总上所说，古来希腊、印度哲学家将四大极微等说为万有的本体，而据近代新的研究进展到今日，连最后的质体也失掉了。佛法分析极微，在悟色为空，不是认作特定的实体来以之作为万有的本因；故此只是从假想分析至最后邻近于空的假名。就缘生义来说，四大极微也是众缘和合，不是实有的；欲执之为万有的本因实体，不能成立。故科学寻觅的结果，也渐渐觉到是空了。现在所假说的，暂以电子、能子为最后实体，今后再追究下去，还是不能成立。

    复次、追究到色质归空，有执虚空为万有的特定本因性的，如数论胜论都讲到空：或说虚空但是无法，或执虚空为实在之法──如实空论者──，能作万有生起的本因。这种思想，印度有之，中国也有相近的；认为从虚空中可以生世界万物之类，虚空即是万物的本体。然虚空不过是从无有色法所显出来的，若是实体，则不应认为虚空！而且、无形体的虚空，怎样能发生有形体的万物呢？所以这因果性决不能成立。

    复次、有执时或方为特定的本因性的。时即时间，方即空间。现在的西洋学说上，多承认时、空的实有，说时、空是宇宙的架子；自然的变化，即是依时间、空间为骨架。印度思想上也有认时方为实体的，小乘有部也执时、方是实。印度有“时论师”，言从时发生万物，如到此时某物生，到彼时某物灭，世界、众生，都是如此。然依佛法澈底的说来，时间不过就诸法生灭变化上相待的假立，根本无有实体，所以不能成为万有的本因。

    方者，胜论九实中亦说方，方即前说的空间。空间的形成有三度：一、是长度，数学上曰线；二、是广度，数学上称曰平面；三、是高低上下，数学上称曰立体。凡成为一物，皆有此三度，无论小至一极微，大至房屋、山河，都各有此三度。佛法虽讲十方，但东南、西北、上下六方为正，余四只为边角。今分配六方即三度，东西为长，南北为广，上下为厚。凡物体都有此六方，占定空间上的位置。佛法破极微论，亦有从必有六方分而破的。世人讲到一定的方位，如言何方为生，何方为灭；“方论师”便以方位作万有生灭的本因。依佛法说，方不过是色法分位的假立，有色法便有方，与假立时间的意义同。不能说它是固定的实体，可为万物生起的本因。

    复次、有执数为能生万有的特定本因性的，希腊哲学有一派便讲万物都出于数。在中国通常的思想上，如说气数，劫数，兴衰由数，在数难逃，含有命数已定的意义，为时间、空间所决定，成立定数、定命。又老子曾说：“一生二，二生三，三生万物”。这单就一、二、三的基本数目，为万物的生因。西洋哲学也有近于此说的。然“一”究竟为何？并未说明。且数不过是就万物的变化上，或时间及形体的对待上而显出来的，非有一实体的存在，所以不能认为万有之本因。

    复次、有执冥性、神我为万有生起的特定本因性的。冥性神我为印度数论之说。

    冥性或译称自性，此处取冥性名。谓世间万物尚未分别显现之时，其实体即称曰冥性，是本有实有的，不生不灭的；后以神我要求的关系，使其冥性生起五大、五微、五根等二十三法。故能生的即是冥性，是依于神我的要求受用为增上缘。在佛教大小乘论中都有破斥的，如十二门论等破其因中有果等。究之冥性乃为认识上的假想，若未显现而言实有，不可证明。又若自无实体，何能生万有？故只是假想的一种计执，不能认作本因。

    如上说，数论的神我是受者我，仅可作冥性生起万有的引缘，自己只是受用物，不能生起物的。胜论则不然，其我为作者我，实句九种中的实我便是能作的。又尼犍子──即耆那教──的我，也是能作的。故胜论与尼犍子，同样以神我为万有生起的

    特定本因。佛教的无我论、生空论等，便都破此等神我的存在，故神我实非万物的特定本因性。

    中国对于万有的本因，素来未曾如何讲到。但比较基本的，如易经说：“易有太极，是生两仪，两仪生四象，四象生八卦，八卦生万物”。两仪指天地，太极指天地未有以前存在的物体，或称为元气；如说太易、太素，仿佛即为阴阳未分时的元气。此究为何物？不曾确定，不过由人假设的名称，大抵认为天地未有前的存在物体。但阴阳变化的万物，是可以见到的，若说阴阳未分、天地未有前有一个太极，乃是推想的；事实究否有此，不能证明。因此、只能说其为假，不能说其为实在。由此、亦不能认太极为万有的本因。

    复次、有执“无”为生万有之特定本因性的。如中国曾有人说：“万物生于有，有生于无”。此无与虚空义相近，在万物的生灭变化相对上，亦可以见别的。然无既无物体，何能成有耶？惟可说是对有名无的相待相，不能即以无作有之因。不过从禅定心境说之，亦似有其意义。如修无想定者，厌患心有种种的分别，到心无分别，一切都无，成无想定。由定而起，从无有中心忽生起，万物亦随心起而现。这种定心境界，本为一切无有，在无有中，虽自己的色身亦不知为存在。由此、亦可见到从无生有之说，或出于修无想定。而从虚空生万物，或出于虚空无边定。道家所谓的虚无大道，即近似此二种定。言虚无为万有的本体，其根据为定境，复加推想得来。

    西洋哲学派的观念论，可分二种：一、即古代希腊柏拉图主张的。他的观念，即如佛法的名相之相，无论甚么名都有一种义相。说义相是真实的，因为义理是永恒而普遍存在的。如桌子虽灭，桌名所表桌之义相仍然存在。依义相填入质料以生万物，与模子能出一切物件的形体一样。这种观念，又有等级高低不一，由低的至高的，至最后的观念，普遍无所不包。后来、基督教等讲的宇宙万有最高神，便用此最后之观念来说明。柏拉图的观念论如此。二、近百年前，德国黑格尔的辨证法观念论，这是西洋很大的一派哲学。它特提说绝对观念为生起万有的根本，而辨证法的解释，谓万物恒由矛盾对立的法则，生灭演变；然其根本的终结的绝对观念，是不变的。所以、近人斥彼为不澈底的辨证法，只是玄学的绝对观念论或绝对唯心论。

    观念一名，常人容易认有心理的作用，实与佛法名相之相义相当，是知识上的名义相。所谓绝对观念，不过是对于形而上所有的相，是相待，也是心识上分别的相，可名为最后之假相。也是一神教所讲一神的变名，与一神教同样的不能成立。总上诸说，可知古今中外种种所计为生起万有的特定本因性，都不能成立。因为在一切现起转变的事物中，是无法能找出一特定的本因性的。若虚妄计有，即成颠倒；能确认无特定本因性，乃顺于真实性。（惟贤记）

    四　无世间进化性
    前曾讲世间各种学说，也有谈到无常无我的，但不认为是苦、不净；因为认无常、无我才可进化，进化到后来，可望得到一种美善的结果。所以、现在要把世间的进化论打破，说明世间没有进化之决定性，这才是世间的真实性，亦即是现变事物中之真实性。为欲讲明斯义，故从各种学说中参互错综、展转反覆比较以说明之。

    甲、返于神本的退化论：有些宗教主张，宇宙万有以神为本，视世间一切都是退化的。如印度的婆罗门教，西洋的基督教……；都认为原是神的天国，人间乃由退化而成。在他们的主张，是要人类通统返回神的本来天国去。比如基督教，是说上帝初造人类，人类的祖宗原是在天国里享着很美满的快乐；后因犯罪堕落人间，就生出各种不同的人来，成为现在的人间。而佛典中，也从印度的传说，说人种是由光音天来的。起初便由大梵天渐次的退堕到欲界人天；后由造了三恶趣的业，就堕落到畜生等世界。然佛典不过取以说明一阶段的流转如此，而印度的一神教，则认为是由天的退化而成功人的世界，故世间一切万物皆以神为本。其已退化的必以返到神的本来天国去，方有意义和价值。印度教徒以返回大梵天为目的；基督教以耶稣为人赎罪回到天国，为他们唯一的希望。只求返到神的本位，故名返于神本的退化论。

    乙、返于自然的退化论：此如中国道家的老、庄哲学，西洋的卢梭社会学，都是主张返回自然去。认为天生自然的人类世界，都是一律的自由平等，享有天赋人权；后来由于人们违反了人的自然性，故发生种种不平等不自由的烦恼和苦痛。这都是失掉自然性而退堕下来的现象，现在做人的意义，就要能够返于自然。这在中国的老、庄学说，异常明显。排斥一切人类所起的社会文化事业，皆由违背自然界的本性退化而成，都是不好的。故云：“圣人不死，大盗不止”。因为盗了圣人之法，大盗才能住世，所以非连圣法也废除不可。人类的种种制度都不必要，只要返回自生自活的自然生活，老死不相往来，与草木居，与鹿豕游，同归于自然。视世间一切道德、法律等等，都是退化所成的东西，可以不必要。这在中西都有同样的主张，都认为本来的自然是极美好的，现在人间的不良是退化所成的丑态。所以、他们唯一的希望，就是返于自然。

    丙、唯心的进化论：这就是西洋哲学所谓的“观念论”的进化论。在古来柏拉图的观念论底主张，就是说：心上的观念，也有高低不一，由低等而进高等，以至进到最高的观念。后来德国黑格尔的辨证法唯心论，就主张绝对观念，绝对唯心，唯一无二无对待的根本观念。此种观念或译做理念，也就是普遍的理性。后来发生一种矛盾的对立，就发生变化现象，由矛盾冲突的相对而演成第三步的统一。于是再起矛盾，再起变化，就产生万物起来。乃至经过一次一次矛盾对立的变化，而演变出人类的意识和社会，这是根本绝对观念的发展。经过演变过程上所有的经验，使他成为一个走到最后功用充实的绝对观念上去。这种矛盾的演变，都含有一种进化的意义。所以从柏拉图和黑格尔的两种观念论看来，都是唯心的进化论。而黑氏主张由绝对观念发展出来，又归到绝对观念，认为一一变化，都有一种永久性的价值存在。

    丁、唯物的进化论：现在风行世界的科学思想和马克思学说，就是这种主张。他认为宇宙万有都是物质所构成，离了物质一切事事物物都不能够存在。故事物的最后根本，皆属于物质。而物质的根本属性，则有一种内在的动力，互相冲突，互相集合，而产生一切的万事万物。产生事物根本的原子乃至电子或能子，都是物质。由于动力的相冲突、相集合而演变成万事万物，认为都是进化的。起初只是一种无机物，如顽石、土块都是无生机的；由于展转进化、互相演变而成为能生长的有机物，于是开花结果蕃殖各种的草木，成为生物的世界；再由生物渐渐的演化而成为能动作的动物，不过最初的低等动物还与草木类似，有些还不及植物的复杂；经过许多演变阶段，便由低等进化到最高等的人类。此种进化意义，得到详细的精确的证明，还是一百年前的达尔文和拉马克。他们先从生物的研究，什么种子起什么转变，由转变原因，可以找出低等动物的进化与高等动物的关系接续起来；乃至进化与人相近的猿猴，再由之进化成人。英国的斯宾塞和法国的孔德，再由生物进化论的扩充，就成功了宇宙人生乃至社会的进化论。他们认为最初的宇宙是原子、电子布满空中，相调和相冲突而成各种的万物。此种主张，占了现在学术思想最有权威的地位。在机械唯物进化论中，有许多不能解决的困难问题，到了马克思的进化论中才有了解释。而马氏的进化论，研究到事物的突变，变到某一阶段，就发生一次大的变化，由大的变化当中，就产生出一种新事物来。从万物的进化发展到人类的进化，将来还进化到比现在的人间更完美。如现在社会有种种不安宁的苦痛，由于进化的演变，将来也会成功一个快乐的世界。

    戊、阴阳消长的循环论：在东西洋的学说上，都有这种类似的意思，尤其中国的学术思想中，于此最为偏重。易经中讲到宇宙社会的一切，都是从阴阳的互为消长、循环转变中演化出来。如小人是阴，君子是阳，在这互为消长的转变中，君子道长、小人道消则治，小人道长、君子道消则乱；一治一乱，循环不已。有天地然后有万物，有男女然后有夫妇；一阴一阳之谓道，偏于阴又起变化，偏于阳也起变化，才在两相平衡中，不久又起变化了。因而既济终于未济。道家也有此种思想，不过较偏重于返归自然。在这循环论之中，有所谓穷则变，变则通，周流不息的意思。世间各种的宗教学术思想中，能够与佛法相邻近的，还要算这阴阳消长的循环论。

    己、业果蝉联的流转论：佛法说明世间众生和世界的真相，就是业报的流转相续。在众生的共业共果上，有世界的成、住、坏、空的四个变化阶段，也都是循环的。我们在这世界的住劫中，所以觉得前是成而后是坏。但这不过是就人世而言，若果跳出成、住、坏、空的圈子去看这世界，则成住坏空合为一个大劫。至于开始的关系，不是固定的，无论由空劫开始也可以，由现在的住劫开始起都可以，任随从那里看起，都是一样的循环展转，流转相续。而我们人类及有情众生，也是具备四个必经的阶段：一、本有，二、死有，三、中有，四、生有。现在看来，似乎生有在前，死有在后，而这不过由本有去看才如此。若在中有位上看，死有可看作生有，生有又可看作死有，所以这四有也是流转的。但佛法与阴阳消长的循环论，大有不同处：阴阳的循环论，似乎是机械的，故在循环的起伏上，就有所谓“无往不复，无平不陂”的转变现象；现在虽不好，将来一定会好，似乎有一种气数的限定。而业果的流转，在各个有情众生的动机和行为中，造善的业可以成为善果，造恶的业可以感到恶报；只要能够感悟到这种因果蝉联丝毫不爽的原理，进一步便可从这流转系缚源头的觉悟去解脱。这样看来，业果的流转，可由有情得大觉悟而解脱；复由人类共业的转变，也可以把世界变成善而美的。这都是由众生造作业力展转变化的功用，故与阴阳消长的循环论大大不同。

    依佛法所讲的世间相，批评前面的进化论和退化论：世间既是业因所成的业果，所谓“神本”的或自然的也就根本不能成立。而由神本的以及自然的退化论，也当然被业果流转论打破了。至于唯心进化论由绝对观念的发展演变成世界，他的绝对观念也与神本同样不能成立。唯物的进化论，在成、住、坏、空的由成到住的阶段趋势上，可以有进化的情形，这不过在众生和世界的某个阶段上有此种现象。以整个的世界去观察，则不如是。比如小孩由儿童而到壮年，或是某个国家民族有种新兴蓬勃的发展，似乎有进化的意味；但都是有分限的，到了相当的时候，如由壮年而老死，由盛极而衰亡，又会向下退化。由此、唯物进化论不过是根据片段的进化现象来概说全体，其实不是普遍的整个的世界都如此。世间无实在的进化性，至此可以完全讲明了。

    庚、流转还灭的解脱论：但佛法讲有情世间和器世间都无进化性，并不以此为究竟，另外还有超世间的道理：佛法中的十二缘起，说明有情的生死相续流转，是很显明的。比如人们由于不了解世间如幻、一切皆是虚假无实的根本无明，便起种种分别计执去造成业果流转；由于无明便造作善善恶恶的行事，成为苦恼的人生。假如能够觉悟，由无明灭而到老死灭，则成为解脱的还灭，这也就是三乘的涅槃。

    辛、增进不退的进化论：在大乘菩萨位上，可以有进化的意义。二乘法只重个人的解脱，由修戒、定、慧、解脱、解脱知见以达到无余涅槃，皆是还灭的解脱论。至于大乘菩萨则不相同，以要趣向无上菩提，圆成三身、四智和无量功能妙用；在未成功之前，学发菩提心，学修菩萨行。到了十信位中的第六信，得到信不退的功力，从前所修的信心，到此时再也不会退堕；又增进到初发心住，成为发心不退；由此不退菩提心，再进修到第七住，就成为行不退，则修菩萨行纵觉得有些困难，也决不会退堕下来了；从此展转增进到初地，就成为证不退，以由法空胜解进证真如法性，所得的证智再也不会退失；再增进到第八地，则成为念不退，念念增进而更没有退了。以上、皆不过就大的阶段来讲，其实位位都有有进无退的真进化论。譬如初地菩萨能观百佛世界，二地能观千佛世界，乃至十地观不可说不可说的佛世界。在质上、量上都是展转胜进，所谓初地不知二地事；这都是完全不同于世间流转的。而世间的进化，进到了某个阶段，就会溃退下来。故惟大乘菩萨道上不退的进化，才是真的进化。

    壬、圆满无上的均化论：由菩萨位进到佛位，就是永远不会退化，也不会进化的均衡法界；尽未来际，湛然相续，无有穷尽的时间，应化无量的世界，教化无数的有情，都是永恒的保持着一种均衡的常态。在世间变化中，虽也能暂保均衡的，可是难得长久；必得佛位，才是圆满无上的均衡。所谓：不受熏变，不有增减，无进无退，住于无住大涅槃；现三类分身去化度一切众生。

    上面三种，都是出世间的佛法。而世间为业果流转所范围，则无此种胜进不退的进化性。

    五　众缘生与唯识现
    前面讲到的宗教和学说等，都一一的破除；而世间一切转变生灭的事事物物，不是“神本”退化，又不是“物本”进化，究竟是如何现起的呢？现在就简要地略谈。

    甲、众缘生：众缘生，也叫做缘生，在宗依论已广分别。所谓缘，就是一切事物生起的必需条件。某种事物的生起，并不是单纯的一缘而成，最少必需具备二缘以上，不拘定数，故说众缘。这于经论有详细的说明，此处略叙小大乘两种说法的不同：

    1.重因的缘生义：一切事物的生起，必从众缘中的因而发。因有前后相续的关系，以前的因──种子，变成现在的──芽果。而种子的本身即坏变为芽，由芽抽枝、发叶、开花、结果，将来仍变为种子。从因上看，则有一种前后的相续。但从种子自身，不能单纯的就会发芽、开花、结果，必需有多缘帮助才能成功。然“因”是有他的决定性的，如世人的“种瓜得瓜，种豆得豆”，因是什么，所发的果也是什么。决不会无因生果，或由二因、多因生一果；此因此果，彼因彼果，一点不会混杂。比方以三粒菜子种于土中，到了相当时分，就会发生三株菜芽。如果只生二芽或一芽，就知道有一粒或二粒的种子，或是失了生机作用，或是被土壤等伤坏了，并非是三粒种子合生一芽。故因在众缘中，确有此种特殊性，或名自类相续性、自体相续性。且如小乘的一切有部讲三世实有，乃是因性未来先有，以仗其余的缘助起而成为现在；缘失而流为过去。后来觉得三世实有则过、未与现在无别，经量部乃主张过去、未来是无，唯现在的一刹那是有。然现在一刹那又以什么为因性，因此就说到了种子，如何受熏成种，由何持种不失，循是展转增上，极成为大乘唯识的学理。

    2.重缘的缘生义：一切诸法的现象，虽各有不同，在佛法看来，都是众缘和合产生的假相上安立的一种假名。不必说各有一种特殊的因性相续，都不过是假相而已。大小乘的经论中，如小乘的诸法但名宗和大乘的空宗，泛说因缘和合的假相、假名，就是建立重缘的缘生义。但也非不讲因，不过因与缘差不多，或因在众缘中比较重要耳。而且、众缘和合中能够作因的缘，也许不止一种；甚至还把原来做因的缘改变，而由另一种缘来做主要的因。因此、就认为因也无特殊重要性，不须要有各自因性的连续。这在明生空、法空的意义上，虽然很好，但未能真证空性而过于偏执空解的，容易落于空泛。对于因果性的前后相续，无明确的决定，则觉长劫修行趣果，难得有一依持的把握。然假若过重于因，讲种子永远是实有，与有部三世实有论，不是又差不多了么？由此于因、或缘，若太偏重了，都有相当的困难。

    众缘法中，一部分是有一种各别主要因缘的，以由因缘和合众缘成所生之法，由此有种类相续。此种原理，在佛的因缘论中应是中正不偏的。凡是一种果法的生起，都与因相似，但不必要有本有实有的种子；只由熏习所起的特殊因，即能产生特殊的果。此依胜义观察，虽皆毕竟空，然于因果性不无假实。比如某人眼病所见的空花，和众眼所见的桃花，虽然都是识见的花，但桃花是由一种特殊因性所生起的本质境；空花只在一刹那间由病眼的识，变有各式各样的不同，并不要各式各样的种子生起他。一是兼为种子因变的相上所立的名，一但为分别缘变的相上所立的名，虽都可说是假名，而立名所依的相是显然不同其性质的。由此、今所取的是在因与缘中正不偏的因缘生义。

    乙、唯识现：唯识、就是说：凡是诸识──通指六八诸识──所缘的法，都是识所现的。而一切事理相性，没有一件可以逃出诸识所缘的范围之外，所以也没有一件不是唯识变──或显──现的！由是以言，全部唯识的要义，就是‘诸识所缘，唯识所现’两句话。这种唯识的道理，在经论中说明的很多，其说法也有种种差别。不过归纳起来，不外一心的唯识论和八识的唯识论两种。现在概略的说明于下：

    １．一心的唯识论：这是主张诸法都是唯由一心所现。如论云：‘心生种种法生，心灭种种法灭’。依照‘心意识三，名之差别’的道理说来，也可以说是：识生种种法生，识灭种种法灭。但在这里所说的识，根本唯一，不一定是八识，所以叫做“一心”。主张这种道理的经论非一，不过以大乘起信论说得最明显，现在就以他为代表。起信的大意：在真如门，说唯是一心名为真如；在生灭门，说依如来藏故有生灭心转。生灭不生灭和合名阿赖耶识，再由赖耶生起前七或前六识和一切境界。而其中能现最基本的，就是一心。所以论曰：‘所言法者，谓众生心，是心则摄一切世间法出世间法’。而这一心，通于真妄：在妄心方面是本空的；但本空之当体即真心，这真心就是妙有的。这都是说明诸法唯是一心所现；一切事物现起转变不出心识，故谓之一心的唯识论。

    ２．八识的唯识论：这在瑜伽论，摄大乘论，成唯识论等，都有详尽的阐述。谓有情无始法尔各有八识，第八识中含藏一切色心法种子，此种子遇缘则生起一切色、心诸法现行，由此现行复熏习成种子；如是种现相依，展转互为因缘，内变根身，外变器界乃至一切万有。如是、凡是诸识所缘的一切有为诸法，都是八识所变现，所以成立八识的唯识论。

    这两种唯识论，都是说明一切诸法皆不离识之所现的。不过在八识唯识论说来，这现字有“变现”和“显现”的不同。所谓变现者，就是说一切有为法都是由自法的种子所生起的，既有生就有灭，有生灭即为变现。这变现又有因缘变和分别变的差别：各各自种为因，仗托其他增上等缘为缘而生起者，叫做因缘变；若只由心识分别而生起的名相差别，叫做分别变。凡是因缘变必皆不离分别变，因缘生法皆不离识分别故。但分别变却不一定是因缘变，如龟毛、兔角、上帝、神我等无法，唯有名想的假相──分别变；没有因缘所生起的事实──因缘变。总之，由自种因，托他助缘和合生起的；或单由识想分别变起的一切有为生灭法，都是识所变现的。所谓显现者，就是说一切常遍无为法，如虚空无为，它是遍一切法的无碍性，法虽生灭，而虚空性则无生无灭。其他如空性、真如等，也都是遍一切法、无生无灭的无为法。这无为法，是不由心识变现的；但他的存在，也是由心识的显现证明，所以也不离心识，以唯识显现故。依这变现、显现两种道理，说明一切有为无为诸法都是唯识所现的。

    一切诸法，既都是无创造主宰性的，无特定本因性的，无世间进化性的；那末，只有众缘生唯识现，才是诸法的现事实性。（心月记）

    六　众生无我性
    这众生无我性，就是经论中所谓“人无我”。人是众生之一，以之代表一切众生，故名人无我。有的经论也叫“人空”，就是说人──众生──的我是空无的，这和人无我的意义是同样的。也有经论叫“生空”，众生的我是空故。这众生无我性，也就是生空真如，众生本来真是如此空无我的。总之，不论说“人无我”也好，说“人空”、说“生空”、说“生空真如”也好，都不外是这众生无我性的异名罢了。

    要明白众生无我性的道理，就得先将无我的我字来分析一下。经论对于我的内容，开合非一。譬如在金刚般若经中，说有‘我、人、众生、寿者’四种别名；在奘、净译的能断金刚，就说四名为‘我、有情、寿者、数取趣’。就五蕴和合身上叫我；就相续义叫有情或人；就相续生命未尽时叫寿者；就寿尽以后再受生义叫众生或数取趣。这是金刚般若说的四名内容。若在诸部般若中，或有说九种的，或有说十三种的，或有说十六种的。如罗什所译的大品般若，就说有十六种，如彼云：“舍利弗！如我但有字，一切我常不可得；众生、寿者、命者、生者、养育、众数、人、作者、使作者、起者、使起者、受者、使受者、知者、见者，是一切皆不可得！不可得空故，但以名字说’。又俱舍引人契经说有八种别名，如云：‘眼及识为缘，生于眼识，三和合触俱起受、想、思。于中后四是无色蕴，初眼及色名为色蕴；唯由此量说名为人。即于此中，随意差别，假立名想，或谓有情、不悦意生、儒童、养者、命者、生者、补特伽罗’。又在显扬圣教论卷九有云：‘计我论者，谓如有一起如是见：有我，有萨埵，有命者，有生者，有数取趣者，是实是常（我义）’，则说有六种。这我的所计别名，在各经论中，说得差别非一。

    上来所说种种计执的我，经论中都广为破斥。且如中论云：‘若我是五阴，我即为生灭──没有我的主宰义和常一义了──；若我异五蕴，则非五蕴相──没有我的事实──这虽然是简略的四句，但对假我的不具常一主宰义，已破斥尽致了。

    又在显扬圣教论卷第十五，有比较详明的破斥，如云：

    复次、云何应知补特伽罗我无所有？若有我者，为即蕴相？为住蕴中？为住余处？为非蕴相？颂曰：唯假过失故，蕴无我过故，我无身过故，三我不应理！论曰：若所计我即是蕴相，应唯是假，违汝自宗，故成过失；以即于诸蕴假立我故。若离诸蕴住余处者，我应无蕴，是亦有过；于诸蕴中无有我故。若非蕴相者，所计之我有无身过；无身之我，不应理故。是故三种，不应道理。

    复次、若计实我住诸蕴中，是亦不然！何以故？颂曰：如主火明空，形异依他过，无常无业用，非因非有我。论曰：所计实我住诸蕴中，为如主住舍？为如火在薪？为如明依灯？为如虚空处种种物？如是一切皆不应理！何以故？有五种过失故。何者为五？若如舍主住舍中者，形段应异，舍主与舍形貌异故。若如火在薪者，有依他过；火依薪力，不自在故。若如明依灯者，有无常过；随灯有无，明起灭故。又前二种亦有无常过失：不见舍主有常住者，舍虽久住，而彼舍主或住余处或生灭故。火随薪力，有无不定，无常性故。若如虚空，应有业用显然过失，虚空业用显然可得，谓去来等业无障碍故；我即不尔，故成过失。又所计我与果为因，亦不可得，何以故？无我、外物诸种子等与果为因，亦可得故。是故计我住诸蕴中，与果为因，不应道理！亦无所计实我体性。

    问：若唯有蕴无别我者，谁见谁闻？谁能了别？答：若见闻等即是我体，或是我业，或是我具；执我以为见闻者等，皆不应理！何以故？颂曰：我唯应是假，譬喻不可得，七喻妄分别，无见者等三。论曰：若汝执我即是见等，又名见者乃至了别者，所计之我，唯应是假；即于见等法上假立我故。若执见等是业是具，此亦不然，无譬喻故。虽妄分别七种譬喻，然有多过，是故三种皆不应理。云何多过？颂曰：若如种无常，作者应成假，如成就神通，应世俗自在。论曰：若汝计我于见闻等业如种于芽者，我应无常，种非常故。若汝计我于见闻业等如陶师于器者，我应是假。何以故？世间现见假名士夫有造器用，不见余故。若汝计我于见等业，犹如世间有神通者能起变化，即应同彼世俗假立及自在过。何以故？离假者外，余成神通者所不见故。又复现见成神通者于变化事随意自在，我于见等不假余缘应得自在！复次、颂曰：我如地、如空，应无常无性，应如二无作，分明业可得。论曰：若汝计我于见等业犹如大地能持万物者，我应无常，地非常故。若如虚空无障碍故容所作业，我亦如是容见等业者，我应无体犹如虚空，唯色无体是虚空故。又如大地、虚空于任持等无动作用，我亦如是于彼见等应无作用；既无作用，执见者等不应道理。又如大地、虚空，任持无障二种功能分明可得；我于见等诸所作业无别可得，故不应理。

    复次、若执见等是我具者，是亦不然！何以故？颂曰：能烧及能断，唯火等所作；我于见等具，非如刀火等。论曰：若汝计我执见等具，能见能闻乃至了别，如人执火能烧、执刀能断者，不应道理。何以故？世间现见离能执人，火能自烧、刀能自割；见等亦尔，虽无有我亦应自有见等作用，而汝计不许，故此非喻。又复世间诸蕴共合、假想立为我、人、众生，执持镰等能刈能断，无别实我；故此非喻。复次、颂曰：如光能照用，离光无异体，是故于内外，空无我义成。论曰：现见世间即于光体有能照用说为照者，离光体外无别照者；如是眼等有见等用说为见者，乃至了别者无别见者等。是故内外诸法等无有我。

    又于‘不觉为先而起彼觉故，思觉为先见有所作故，于诸蕴中建立是有故，由于彼相安立为有故，建立杂染及清净故，建立流转及止息故，建立受者作者及解脱故，施设有作者故，施设言说故，施设见故，计有实我’：在论中均广为破斥，很可以明白我是空无的了。但是为什么一般的都说有我呢？为要解答这个问题，显扬论就接着说明无我之第一义我相。论云：

    所言我者，唯于诸法假立为有，非实有相。然此假我，不可说言与彼诸法异不异性。勿谓此我是实有体，或彼诸法即我性相；此假我是无常、无恒、不可安保、变坏法相。由四因故假说：一、为今世间言说易故；二、为欲随顺诸世间故；三、为欲断除谓定无我诸怖畏故；四、为宣说自他成就功德，成就过失，令起决定信解心故。

    这就是说：没有一个实在的我，但有四种因缘而假名为我。像这种无我与假我的道理，在其他经论中，如俱舍的破我品等也都说到。也就很可以明这众生无我性之为现事实性了。

    七　诸法无我性
    这诸法无我性的诸法二字，原是遍一切法的，不论有为无为，世出世间，或假或实，一切都括摄其中。当然，众生也是在诸法中，如果能够澈底明白诸法无我，也就能够明白众生无我。但因众生根机有利钝，证悟有浅深，有一部分众生只能证悟到较狭较浅的众生无我，而不能普遍通达诸法的无我；所以就依证悟的阶段，建立成两种无我。这诸法无我性，亦即其他经论所说的法无我，法无自性，诸法空性，诸法空相，法空真如等。

    说明这“诸法空性”最简明的，莫如心经。如彼经云：

    舍利子！色不异空，空不异色，色即是空，空即是色；受、想、行、识，亦复如是。舍利子！是诸法空相，不生不灭，不垢不净，不增不减。是故空中无色，无受、想、行、识；无眼、耳、鼻、舌、身、意，无色、声、香、味、触、法；无眼界，乃至无意识界；无无明亦无无明尽，乃至无老死亦无老死尽；无苦、集、灭、道；无智亦无得：以无所得故。

    在这短短的经文中，已将诸法毕竟空义说得明白透彻了。最初，先以不生不灭一句话来说明诸法空相在时间上的常恒不变；以不增不减一句话来说明诸法空相在空间上的普遍圆满；继之说明这空相是离五蕴，离十二处，离十八界，离十二因缘的流转和还灭，离四圣谛，离智离得，一切皆无所得的毕竟空性。

    其次、在显扬论中也说明三种空相，兹摘录于下：

    当知空相有三种：一、自相，二、甚深相，三、差别相。

    云何自相？颂曰：若于此无有，及此余所有，随二种道理，说空相无二。论曰：空自相者，非定有无：非定有者，谓于诸行中，众生自性及法自性毕竟无所有故；非定无者，谓于此中，众生无我及法无我有实性故。随二种道理者，谓即于此中无二种我道理，及有二种无我道理。随此二种，故说空性无有二相：一、非有相，二我无故；二、非无相，二无我有故。何以故？此二我无即是二无我有，此二无我有即是二我无故。是故空性非定有相，非定无相。

    云何甚深相？颂曰：甚深相应知，取舍无增减。论曰：随前所说无二道理，虽舍诸法而无所减，虽取诸法而无所增；无取无舍、无增无减，是甚深空相。

    云何差别相？颂曰：差别有众多，如彼彼宣说。论曰：即此空性，薄伽梵于处处经中显示多种差别，谓胜义空、内空、外空如是等。今且分别胜义空义：以胜义故，空无所有故，名胜义空。此显四种义，何者为四？一、离我因义，二、离我相义，三、离无因义，四、离非自业得义。由六处生时不从我来，亦不聚集依止于我，如是名为离我因义。若执六处以我为因，应无分别五趣别异！又由六处本无今有，有已散灭，故离我相，以如是相非我有故。又由有业为因异熟生起，都无作者，亦无有情舍续诸蕴；如是名为离无因义。又由于有分法假立有情，相续一类流至现在，异熟法上非异相续，是故名为离非自业得义。

    显扬论中十六种空，在般若经中或者开为十八空：前九种的名字──内空、外空、内外空、大空、空空、胜义空、有为空、无为空、毕竟空──与显扬所说相同，从第十起叫：无始空、散空、性空、自相空、诸法空、无得空、无法空、有法空、无有法空。或者开为二十空，前九空的名字也是相同，从第十起叫：无际空、散空、无变异空、本性空、自相空、共相空、一切法空、不可得空、无性空、自性空、无性自性空。这十八空和二十空的义理，在般若经中都有很详广的叙明。名多义繁，这里且从略。

    复次、在龙树、提婆师资二人所造的中论、百论，更是盛谈空义。现在且摘录中论偈颂来代替说明：

    诸法不自生，亦不从他生，不共不无因，是故知无生？如诸法自性，不在于缘中，以无自性故，他性亦复无（观因缘品）。

    大圣之所说，本际不可得，生死无有始，亦复无有终。若无有始终，中当云何有？是故于此中，先后共亦无（观本际品）。

    诸法有异故，知皆是无性；无性法亦无，一切法空故（观行品）。

    有若不成者，无云何可成？因有有法故，有坏名为无。若人见有无，见自性他性，如是则不见，佛法真实义（观有无品）。

    诸法实相者，心行言语断，无生亦无灭，寂灭如涅槃。一切实非实，亦实亦非实，非实非非实，是名诸佛法（观法品）。

    如来所有性，即是世间性，如来无有性，世间亦无性（观如来品）。　众因缘生法，我说即是空，亦为是假名，亦名中道义。未曾有一法，不从因缘生，是故一切法，无不是空者（观四谛品）。

    佛法大部分说明空义，今者不过举出几部经论来略谈。然亦已可窥见诸法无我性之堂奥了。这诸法无我性，就是现事的实性。（妙钦记）

    八　三自性无性
    三自性无性义，诸经论中处处广说，今择其简明者略说之。如显扬论伽他云：‘三自性应知，初遍计所执，次依他起性，最终圆成实’。前已明诸法空无自性，今更依三自性以明无性。此遍计所执，依何为遍计？即于依他法上，藉名言施设而执实有自体，是谓遍计所执。依他者，他、即缘意。即此法由众缘和合而生的自体，是谓依他。圆成实，即诸法所显真如自体。此三解释，如论释云：

    当知无性不离自性，是故先说三自性义，如是即显三种无性密意故说。三自性者，谓遍计所执自性，依他起自性，圆成实自性。遍计所执者，所谓诸法依因言说所计自体；依他起者，所谓诸法依诸因缘所生自体；圆成实者，所谓诸法真如自体。

    然又怎样依此三自性以明无性呢？如颂曰：‘三无性应知，不离三自性，由相无、生无，及胜义无性’。斯即从三自性说明三无性也。遍计执即相无自性，谓从名言上之所计法相，其体自性非有，故说相无自性。第二生无自性，即是说明一切咸依众缘聚合生，非有另一上帝真宰等能生；则其生之自性，决定非是实有，故说无自性。胜义无自性者，此即无自性所显圆成实，为无分别最胜智所证境，义即是境，故云胜义。如显扬论释云：

    如是三种无性，当知由三自性故说三无性。一、相无性，谓遍计所执自性，由此自性体相无故。二、生无性，谓依他起自性，由此自性缘力所生，非自然等生故。三、胜义无性，谓圆成实自性，由此自性体是胜义，是诸法无性故。

    已说三种自性及三无性相，今当显示成立道理。云何应知遍计所执皆无自体相？颂曰：非五事所摄，此外更无有，由名于义转，二更互为客。论曰：遍计所执自相是无。何以故？五事所不摄故，除五事外更无所有。何等为五？一、相，二、名，三、分别，四、真如，五、正智。问：若遍计所执相无有自体，云何能起遍计执耶？答：由名于义转故，谓随彼假名于义流转；世间愚夫，执有名义决定相称真实自性。问：云何应知此是邪执？答：以二更互为客故。所以者何？以名于义非称体故，说之为客；义亦如名无所有故，说之为客。云何知然？颂曰：于名前无觉，多名及不定，于有义无义，转非理义成。论曰：若义自体如名有者，未得名前，此觉于义应先已有。又名多故，一义应有多种自体。又名不定故，义之自体亦应不定；何以故？即此一名于所余义亦施设故。又复此名为于有义转为于无义转耶？若于有义转者，不应道理，即前所说三因缘故。若于无义转者，即前所说二互为客，道理成就。

    此文即明遍计所执，事实非有，五种事中所不摄故。且相、名、分别为依他；即正智亦为依他摄。唯有如如，谓圆成实。事实上遍计相非有。若尔，云何生起？谓由名言诠表，以语声为体而有，表意假名，随义流转。因此无慧愚夫，便执若有能诠之名决定实有所诠实法。然名与义非必相称相当，二互为客，故显然为妄执。

    或救：义是实有，由名显了，如灯照色。亦不应理！如有颂云：‘取己立名故，余即不能取，如众生邪执，增益为颠倒’。名不能同灯光显色，如论释云：

    先取义已然后立名，非未取义能立名字；己取得义，复须显了，不应道理。又即由此名余未解者，不取得义；灯照了物即不如是，非由此灯余不能取所照了物。又不应执义异、名异，由唯依名起义执故。譬如唯有诸行无始流转自性，异生数习力故于自他相续起众生邪执，如是长夜中串习言说熏修心故，由此方便起妄遍计执有诸法；此法邪执，犹如众生妄增益故，当知颠倒。如是颠倒，云何与杂染法展转生起？颂曰：由熏起依他，依此生颠倒，如是互为缘，展转生相续。

    以妄执的所执虽实无法体，但能执妄心则为依他法；由此熏习生起依他果法，依之又起名言颠倒。如论释曰：

    由此颠倒熏习力故，后依他果自性得生；又依此果，后时复生法执颠倒。如是二法更互为缘，生死展转相续不断。

    如是上来成立遍计所执自性已，次当成立依他起自性道理。颂曰：‘假有所依因，若异坏二种，杂染可得故，当知依他有’。佛法中说二谛，谓假名及假名空所显性。然二谛间，有依他幻有法，如论释云：

    不应宣说诸法唯是假有。何以故？假法必有所依因故，非无实物假法成立。若异此者，无实物故假亦是无，即应破坏二法；二法坏故，杂染之法应不可得。由杂染法现可得故，当知必有依他起自性。复次、此依他起自性有何相貌？颂曰：相粗重为体，此更互缘生，非自然是有，故说生无性。论曰：此依他起自性，以相及粗重为体。云何说为依他起？由此二种更互为缘而得生故。谓相为缘起于粗重，粗重为缘又能生相。若尔，何故名生无性？谓缘力所生，非自然有故。复次、此依他起自性为决定有谓决定无？颂曰：非决定有无，一切种皆许，通假实二性，世俗说为有。

    依他有或言世俗有；或言亦胜义有，能缘识为胜义有故。然此亦待世俗境而言胜义有。此颂明白决定，所变能变皆世俗有，须观待何种法以言假言实，故有无假实俱不定耳。今引论曰：

    依他起自性，非如施设决定是有，亦非一切决定是无；故一切种非有非无。然许一切种皆可言说，谓若有若无亦有亦无，非有非无。问：此依他起自性为是实有为是假有？答：应知此性通假实有。问：为由世俗故有，为由胜义故有？答：当知由世俗故说之为有。复次、颂曰：宣说我法用，皆名为世俗；当知胜义谛，谓七种真如。论曰：世俗谛者，当知宣说我法作用，已如摄净义品中说。胜义谛者，谓七种真如。

    即此乃明世俗中所说假我法依因缘生作用，皆名之为世俗。再进明圆成实性。

    颂曰：圆成实自性，二最胜智义，无有诸戏论，远离一异性。此胜义谛，当知即是圆成实自性。问：何因缘故七种真如名胜义谛？答：由是二最胜智所行故。谓出世间智及此后得世间智。由此胜义无戏论故，非余智境；又此胜义无戏论故，于有相法离一异性。何以故？由此真如于有相法不可说异，亦非不异故。复次、颂曰：清净之所缘，常无有变异，善性及乐性，一切皆成就。论曰：由胜义谛离一异性故，当知即是清净所缘性。何以故？由缘此境得心清净故。当知亦是常，于一切时性无变异故。又由清净所缘故，当知是善。以是常故，当知是乐。复次、颂曰：实胜义无性，戏论我无故，依他无彼相，亦胜义无性。论曰：圆成实自性，由胜义无性故说为无性。何以故？由此自性即是胜义，亦是无性，由无戏论我法性故。是故圆成实自性，是胜义故及无戏论性故，说为胜义无性。应知于依他起自性，由异相故亦得建立为胜义无性。何以故？由无胜义性故。

    此段说明圆成实功德相，谓此法常、善、安乐性故。且胜义有二释：一、假说，谓对依他性中胜义无故名胜义无自性。二、真实，以从诸法显了无种种分别我法性故，名胜义无自性。此胜义性有假说者，即是从世俗假法中分之为二：谓于假名执为有而无事实的，斯为遍计执性。除此，藉因及缘和合有的，则为依他起性。有时对遍计名世俗，亦假说依他为胜义，据实依他中无胜义性。又此三性非对立法，即于依他法上生增益妄执，名遍计所执；若能于依他中将随名遍计实我实法之妄执遣除清净，即圆成实；非谓三体各别。故三性乃于一法上明之，或执空有相性并列如牛双角，未为善知。

    九　涅槃常乐性
    以上明世间法无创造主宰性、无特定本因性、无世间进化性，曾结归众缘生唯识现义。继以众生无我性、诸法无我性、三自性无性明出世法，今结归涅槃常乐性义。此涅槃常乐性，正是出世法之真实性也。盖涅槃者，义译“圆寂”：本为寂灭之意，与前说圆成实清净所缘性合。

    然此寂灭，有多异名。如瑜伽言：‘寂灭异门有无量种：谓名为常，亦名为恒，亦名久住、有法、舍宅、州渚、救护、归依、所趣、安隐、淡泊、善事、吉祥、无转、无垢、难见、甘露、无忧、无没、无炽、无热、无病、无动、清凉，亦名永绝一切戏论。如是等类，种种异名’。但此不过略举一部分耳。

    在佛法中通大小乘以言，分有余依及无余依二种涅槃，以此二名义遍诸经论。谓受将来生死之烦恼业已断，犹有为昔惑业所引身依余存，名有余依涅槃；阿罗汉等舍身为无余依涅槃。瑜伽论以四种寂静施设安立有余依地，二种寂灭施设安立无余依地。总之、是指苦烦恼等寂灭所显，一向无垢清净真如，是为涅槃。

    涅槃经云：‘诸行无常，是生灭法，生灭灭已，寂灭为乐’。此偈浅明二乘涅槃；在生灭灭已之外取寂灭为乐，则不通大乘涅槃之常乐。深之实亦可明大涅槃义：以诸法本空寂灭性，即本性住涅槃；圆满功德寂灭性，即无住处大涅槃，都不外寂灭为乐故。

    涅槃经复特明大涅槃义者，如四相品云：
    迦叶复言：“如佛所说毕竟安乐名涅槃者，是义云何？夫涅槃者，舍身舍智，若舍身智谁当受乐”？佛言：“譬如有人食已心闷，出外欲吐，既得吐已而复迥还。同住问言：汝今所患竟为差否而复来还？答言：已差！身得安乐。如来亦尔，毕竟远离二十五有，永得涅槃安乐之处，不可动转，无有尽灭，断一切受，名无受乐；如是无受，名为常乐。若言如来有受乐者，无有是处。是故毕竟乐者即是涅槃，涅槃即真解脱，真解脱者即是如来”。

    高贵德王品云：
    二乘所得非大涅槃，以无常乐我净故；常乐我净乃得名为大涅槃。譬如有处能受众水，名为大海，随有声闻、缘觉、菩萨、如来所有之处，名大涅槃；四禅、三三昧、八背舍、八胜处、十一切处，随能摄收如是无量诸善法者，名大涅槃。譬如有河，第一香象不能得底，则名为大。声闻、缘觉至十地菩萨不见佛性，名为涅槃，非大涅槃；若能了了见于佛性，则得名为大涅槃也。唯大象王能尽其底，大象王者谓诸佛也。

    故涅槃常乐，为出世之究竟真实性也。

    十　重重二谛性
    谛者，真实不虚妄义。各经论中开合不一，如显扬第八云：
    谛施设建立者：谓或立一谛，以不虚妄义唯是一，更无第二。或立二谛：

    一、世俗谛，二、胜义谛。或立三谛：一、相谛，二、诠谛，三、用谛。或立四谛：一、苦谛，二、集谛，三、灭谛，四、道谛。或立五谛：一、因谛，二、果谛，三、能知谛，四、所知谛，五、不二谛。或立六谛：一、真谛，二、妄谛，三、应知谛，四、应断谛，五、应证谛，六、应修谛。或立七谛：一、爱味谛，二、过患谛，三、出离谛，四、法性谛，五、胜解谛，六、圣谛，七非圣谛。或立八谛：一、行苦谛，二、坏苦谛，三、苦苦谛，四、流转谛，五、流息谛，六、杂染谛，七、清净谛，八、正方便谛。或立九谛：一、无常谛，二、苦谛，三、空谛，四、无我谛，五、有爱谛，六、无有爱谛，七、彼断方便谛，八、有余依涅槃谛，九、无余依涅槃谛。或立十谛：一、逼切苦谛，

    二、所受用不具足苦谛，三、界性乖违苦谛，四、爱坏苦谛，五、粗重苦谛，六、业谛，七、烦恼谛，八、听闻正法如理作意谛，九、正见谛，十、正见果谛。如是名为菩萨谛施设建立；若广分别，无量应知。

    兹取遍通大小乘经论之二谛。二谛正明世俗、胜义，简名真、俗，或译世谛、第一义谛。

    就小乘各经论中二谛义，略举可代表者，如俱舍二十二云：
    余经复说谛有二种：一、世俗谛，二、胜义谛。如是二谛其相云何？颂曰：“彼觉破便无，慧析余亦尔。如瓶水世俗，异此名胜义”。论曰：若彼物觉，被破便无，彼物应知为世俗谛。如瓶被破为碎瓦时，瓶觉即无；衣等亦尔。又若有物，以慧析余，彼觉便无，亦是世俗；如水被慧析色等时，水觉则无。火等亦尔。即于彼物未破析时，以世想名施设为彼，施设有故，名为世俗。依世俗理，说有瓶等是实非虚，名世俗谛。若物异此，名胜义谛。谓彼物觉，被破不无，及慧析余彼觉仍有，应知彼物名胜义谛。如色物等碎至极微，或以胜慧析除味等，彼觉恒有；受等亦然。此真实有，故名胜义。依胜义理，说有色等是实非虚，名胜义谛。又经部轨范师作如是说：如出世间正智所取诸法，名胜义谛；如此余智所取诸法，名世俗谛。

    前出实有为胜义谛，是一切有部计；后出出世间智所取为胜义谛，是经部义。般若等经多依二谛而说，龙树宗之。中论四谛品云：‘诸佛依二谛，为众生说法，一以世俗谛，二第一义谛。若人不能知，分别于二谛，则于诸佛法，不知真实义’。嘉祥大师释云：‘一切法性空，而世间颠倒谓有，于世间是实，名世谛。诸圣贤真知颠倒性空，于圣人是实，名第一义谛’。复次、嘉祥说三重二谛者，谓“有”为世谛，“无”为真谛。有无二为世谛，有无不二为真谛。二不二为俗谛，非二不二为第一义谛。前一重对凡外说，第二重对二乘说，第三重对有所得大乘说。

    诸经有说三谛者，天台、贤首等宗之。兹略明天台之七重二谛。天台第一种以实有为俗，与小乘萨婆多相较，已算进步。即阴入界等法实有为俗，此实有灭为真。在天台判为藏教二谛。到通教中即有三种：谓通教本位，即幻有为俗，幻有即空为真。见众生世界同即幻有，此幻有生灭法当体即空也。且通教中尚有单俗重真二谛：以幻有为俗谛；以幻有即空即不空为真，即空不空故名重真。此亦名含别中二谛。又单俗复中二谛，亦名含圆中二谛：谓幻有为俗，一切法趣即空不空，以能统一切法为中也。别教有二：一为别教本位复俗单真二谛：谓幻有、幻有即空为俗谛；不有不空为真谛。此为别教之显中二谛也。又复俗单中二谛：谓幻有、幻有即空为复俗；一切法趣不有不空为单中。此为别教之圆入二谛也。最后说到圆教之复俗复中二谛：以别教三谛为圆教俗谛，故幻有，幻有即空，不有不空，均为俗谛；一切法趣有、趣空、趣不有不空为真谛，摄一切法皆为法界中道。以上七重二谛分判四教，表明如左：

    法相经论所明二谛，如瑜伽、唯识等论说四重真俗。第一、约世俗说：世俗即吾人现见之山、河、海、岳、天、人、物等和合相续相。世俗胜义，即蕴、处、界法，为和合相续假相所依之事，亦可说为因缘所生法相，亦即唯识相法。第二、约道理说：以佛法教理来观对前世俗所说胜义之法，于道理上成为世俗；苦、集、灭、道乃为胜义。第三、约证得说：则苦得四谛又为世俗；虽小乘以四谛十六行智为证得胜义，但大乘说证四谛智犹为世俗，证入无相二空真如，方名胜义。第四、正约胜义明：二空真如亦为世俗，此由遮遣异生执我执法二种妄执，故于所显真如说为二空；若直明一真如性，则亦强名一实法性而已。兹亦表明如下：

    天台不思议二谛之显理极圆，但四重真俗之次第最明晰。初讲结归一真法界，即是胜义胜义一实法性，由此可明现事实性之为何矣。（融海记）


3.第三节　现性实觉

    第三节　现性实觉

    一　现事性的实证觉
    这段所注重说明的是：现事实性能实证的觉知。这可先说：

    甲、随类业报的常识：这种随各类有情业报所得的，对于现前事实的能觉知性，就有种种的不同。在佛经中，譬例为：如在人类看到海洋江河中流动的水，这是由于人类异熟业所报得的根身、器界都是同类相似的，所以五官接触到的时候，不假推度思量，一致的认定为是水。但是这种认识──证觉，不过是人类同分业报之所共，故认识相同。如鱼虾之类，则因业报的异乎人类，故能觉机体发生的作用不同，而所觉的境相也迥然有异；所以、鱼虾之视水，犹如人类之视空气，一刻不离的依以呼吸生存。这两种是人间所知道的，还有人间不知道的，如天人则看作琉璃，饿鬼则见为猛火、脓血。由此、可见每件事物的认识证觉，都是随各类众生业报的不同而差别。但在同类的看来，则皆确认其所证觉的真实；其实、是不真实的。庄子齐物论里，也有说明这种道理的，今录如下：

    啮缺问乎王倪曰：“子知物之所同是乎”？曰：“吾恶乎知之”！“子知子之所不知耶”？曰：“吾恶乎知之”！“然则物无知耶”？曰：“吾恶乎知之！虽然，尝试言之：庸讵知吾所谓知之非不知耶？庸讵知吾所谓不知之非知耶？且吾尝试问乎汝：民湿寝则腰疾偏死，鳅然乎哉！木处则惴栗恂惧，猿猴然乎哉！三者孰知正处？民食刍豢，糜鹿食荐，蝍且甘带，鸱枭嗜鼠，四者孰知正味？猿猵狙以为雌，糜与鹿交，鳅与鱼游，毛嫱、丽姬人之所美也，鱼见之深入，鸟见之高飞，糜鹿见之驰骤；四者孰知天下之正色哉”？

    由是观之，随人、鱼、禽、兽等类业报的不同，对一切事理的证觉，亦因之而变异。所以在同类以同分根识的相似，对所证境相虽认有一致的是非好丑；但易以异类的地位，则便生起不同或相反的证觉。人往往以为这一事物，是我亲眼见过，亲手触过，决定是如此如彼真实不谬的；殊不知以超类的眼光看来，这都不过是幻觉与幻像而已。所以、这种证觉，只可叫他做“随类业报的常识”。

    乙、人类习俗的常识：不但类与类之间，对境相的认识证觉有差别，就在同一类中，彼此之间的证觉也大有不同。他类中的不同，我们不能亲历其境，姑且不说；人类中的事，我们知道得比较多，所以就人类来讲。世界人类，这国家有这国家的风俗习惯，那民族有那民族的风俗习惯；习俗成常识，对自己的习俗认以为是，对他的习俗则惊异为非。这种事实，最明显的表现，就是语言和文字。人类于曾见闻的境像记忆在心中，到要表达给第二者知道的时候，则发为音声的符号；由简而繁，就进步成为语言。更进一步的时候，想方法将它记录保存下来，就以形色做符号；由简单的象形、指事、形声的符号，渐渐进步成为复杂的现在的文字。由于言语与记忆相应，就可以将个人的见闻经验传之于他人；由于记忆与文字相应，就可以将展转传来的经验保存于千古。正因为古人有文字记载，所以现在我们还能够知道百千年前人的经验见闻。近代科学进步，藉机械电气的力量，更扩充语言文字的作用范围。譬如以扩音机或无线电的广播，能将仅及数十步的语音扩大，使数千万里以外的人也可以听见。利用灌音的留声机器，可能保持一时的声音，到永恒长远。而文字也因了邮电和印刷的发达，更加速加广它的效用了。总言之，其根本作用还是由于人类的记忆，藉声音和形色以传达保存，就成为语言和文字了。

    譬如在中国文字中的某一个字，在每个中国人看来，有它正确的读音和诠义；不作如是读、如是解，就为错误。又如印度哲学中的声显论、声生论等学派，尤固执他们所表达万物名义的语言文字，都是造物主的梵天所传付下来的，遍十方而不变，历万劫而常存；其固定的音义，是不受时间、空间限制的。其实、这都不过是某一地方，某一国家的习俗相承演变成功的，都是有相对效用而没有普遍实在性的。如和另一外国的语言文字比较看，则知道它是绝对没有固定性的。

    这不过就语言文字以说明，据实说来，人类的风俗习惯，那一种不是随时随地转异的呢？所以庄子说道：‘人相亡于习俗，鱼相亡于江河’。即如佛教的制度，各国之间也有不同的习尚。如中国丛林里的习惯，一切收入概归常住，再由管理人依照所需而分别支用；综合统计。但是如果依律仪，供佛的钱不能拿去斋僧，用途皆有严格的分别。中国僧寺素食的习尚，他国佛教徒见闻之，引以为奇异；但在中国必应遵守。所以、蒙藏喇嘛到普陀山去，山里寺僧都不准他们食肉。有时、他们拿钱出来买油然灯供佛，职事僧把它收到库房里去，他们便惊异大呼：供佛的钱，怎么拿归了常住？不明因果，这还得了！

    访问团去年到缅甸，缅甸的僧伽，听说支那僧人是过午食饭，手捉金钱，袈裟的式样又不同，因之有惊异我们为外道的。锡兰的佛徒，因多有到各国游历过的，这种惊奇较少。其实、这都是地方不同的风俗，习以为常，就坚认其有真实性。若跳出了这范围，以超习俗的眼光来看，这都不过是某一时方内相对存在的事像而已。

    习俗的常识，固无普遍永恒性，然在其范围之内，仍有一分的真确。古语曰：“入国问禁，入俗问忌”。这说明了风俗习惯在某一地方范围之内，仍保持有它部份的真确性。这两种常识上的真确性，即瑜伽师地论所说的“世间真实”。

    丙、学者的理智：上来说明了常识的俗见，对于现事性的实证觉；现在再来看看学者的理智。“持之有故，言之有理”的世间智慧，曰“理智”。以理智观察现事性而生的实证觉，当然有异于前述的常识了。这些学者的理智，可分为四类。

    １．科学：科学以见闻觉知所经验到的事物为根据。见闻所不能及的，则以显微镜、望远镜、X 光镜、扩音器等机械帮助之；并用数理来测定，论理来推定。总之，他们都以证实的事理为真理。这种智识──“理智”──的内容，分成很多的部门，研究一部分一部分的；所以研究所得的，也成为各部门的。这种分科的智识学问，叫做科学。

    ２．哲学：这是一种综合概括的、追求根本的智识。这种智识，不以前五识──五官──的感觉为能证实，而侧重于第六意识的记忆、想像、思惟、推理。他们以论理学为工具，对于一切事理，由近推到远，由局推到遍，由暂推到永；由此构成一种万有根本的统一性、普遍性、永久性的智识。但这种学问的基本材料，还是根据于人类的见闻觉知。不过科学所重的是证验，哲学是推论；科学的目的是在认识万有的现相，哲学在认识万有的本体。哲学原是研究统一普遍性的学问，但他的出发点还是以平常的见闻觉知为基础，所以推究的结果不能一致，而演成很多的学派。总之，这二者对现事性的实证觉，科学有实证性而无普遍性，落于局狭；哲学有普遍性而缺乏实证性，落于玄虚。

    ３．神教：他们认为一切万有，都由于主宰的神所生的。所以、一切真理是由于神的启示，如婆罗门教之于梵天，耶教之于耶和华。神所启示的知识，是绝对真确的，不是凡人所能及；而凡人的知识，都是错谬的，抹煞一切科学、哲学。唯有本着神所启示的智识，才可以知道宇宙万有的真实性。这种神学的智识，也有很繁琐、很精致的辩论，这是神学者的理智。

    ４．心教：由于心灵修养上所得的智识，很容易被看作一种宗教。如中国的儒教、道教，印度的瑜伽派、耆那派，以及西洋的一部份哲学家。他们都是特别注重心灵上的修养，把身心加以一番修炼改造，与凡人便确有不同。这心灵上的修养，也就是禅定的功夫。定心虽未到家，亦可生起一种类似神通的境像；如加以修练，则可成为真正的五通。由这非通常人类所有的通智所知的境界，依以发生超妙的理论，是心学者的理智。这些学者的理智，都自以为真能实证觉于现事性了。

    丁、圣者的净智：从佛法看来，上说的常识、理智，都是凡夫的。说到圣者的净智，这在经论中说的很多，现在只略述概要：“圣者”中，归纳声闻、缘觉二乘的叫“烦恼障净智”，因为这两种圣者，都是已经证得断除烦恼障的清净智慧了。但声闻乘中，也有胜劣的差别：如声闻乘的阶位，有须陀洹向、须陀洹、斯陀含向、斯陀含、阿那含向、阿那含、阿罗汉向、阿罗汉；在这些阶位中的圣者净智，都是后后胜于前前的。又此二乘虽同是断烦恼障的净智，但品质上也有深浅粗细的不同。所以经中说到：满大千界的声闻圣者智慧，不及一个缘觉圣者的智慧。

    还有大乘圣者，地上菩萨和佛果的具断二障净智。因为这两种圣者，不但已经断除烦恼障，还进一步的已断或全断所知障，由这二障俱断所成的清净智慧，就名之曰“具断二障净智”。约阶位说，有十一位──十地与妙觉──；或开第十地的后心为等觉，成十二位；其间净智的深浅，也是后后胜于前前。

    上来、是通就一般智识作普遍的叙述，现在作进一步的分析和批评：

    戊、常识理智的非量：“量”、是正确的智识。不正确的智识，就名“非量”；或者叫做“似量”，与正确的现量、比量相似而实非正确，故名为似。在前面说的常识和理智之中，有很多是属于非量的。譬如业报的常识，是随业识变现的不同而生起各类不同的认识与境象，都不过是些幻觉幻像而已。其幻像、在凡情五识境象上，虽有一分的世间现量，但在坚执这种认识是真实不虚的意义上说，已经落于“似现”的非量了。习俗中语言文字所依的记忆是比量，声音、形色是现量；坚执此为真确者，通于“似现”“似比”的非量了。在学者中，科学和心教的理智，是通于似现、似比的非量：如科学的实验是现量，在这实验上附加常识推论等的理论，是比量。以圣者净智的立场来看，则科学的理论，多有落于拘蔽和错谬的，所以也是通于似现、似比的非量。心教、在内心修养的定境上，属现量境；加以臆度推论，发表为一种学说者，是比量。以圣智观察，其定境的粗浅，其学说的错谬，实所不免；所以又多含似现、似比的非量。学者中的哲学、神教两种理智，仍间接依于科学、心教的似现量，以自创立似比量：如哲学以见闻觉知的现前实境为研究的出发点，是间接借助于科学的似现量。神教中的神，常常是创教者从定境内领悟到的相似影像，所以也是间接借助于心教的似现量。哲学和神教，依这间接的似现量，建立学说与宗教的理论，又是属于似比量。总之，无论是随类的常识也好，习俗的常识也好，学者的理智也好，大部分都是非量的。所以、我们要得到现事性的真实证觉，世间的一般学说，皆未足依赖，非加以一番抉择批评不可！

    己、学理圣教的比量：学者的理智，虽多是非量的，但仍有部分的比量，即世间学说中那些不错谬的。又如圣者也常常借世间名言等以为设施方便，在这一部分中，有世间真实，道理真实，仍应属于比量。圣教，为圣者从亲自体证得的净智所流露出来的清净言教，道理的真确无谬，固毋待言，所以决定是属于真比量的。我们要得现事性的实证觉，必须从圣教中去研究，得了真确的比量智，以为升进现量智境的阶梯。

    庚、凡情圣教的现量：“现量”者，就是现在显现的量。不是过去、未来的叫现在，不被障蔽的叫显现。这种真确不虚的境智，就是现量。凡情、对圣者立名，包括前面说的常识和理智。如随类业报和人类习俗的常识，于八识中的前五识、和──第六意识的──同时意识、第八阿赖耶识，都是缘现量境的。学者中的科学，有前五识和同时意识的现量；心教有定中意识的现量。所以、凡情中也是有现量的。圣者亲自体证圣境的圣智，当然更是现量的。在这两种现量中，前者只是世俗现量，后者才是胜义现量。要得真正的了达现事性，必须得这圣者的胜义现量，才能究竟真实的觉知。（妙钦记）

    二　本体可知不可知
    前讲现变实性，即现变事的真实性。以普通名词来说，现变谓现象，实性谓本体。今讲现性实觉，是于此现事实性的实际证知，便不单是现象的觉知，而且是本体的觉知。古代的一般科学、哲学，对于本体，不一定说到他的可知不可知。因为、古来每以所知的为已知，没有从能知上去探究，故不一定有此种问题的发生。到了近代西洋思想的开始，对于古时宗教、哲学所讲的，有种种怀疑，乃从现在能够了知的智识限度上，反转来加以一翻研究。这种倾向，发端于经验派的培根与理性派的笛卡儿。继经验派进展的，二百年前，英人洛克以为：人的精神，原始同一张白纸，什么都没有；由五官接触外境，发生感觉，由此感觉到的印象印入神经之中，遂构成知觉和种种的观念、概念，成为心理的活动。这类研究，名知识论或认识论。其所讨论的，为能知心是如何成为知识的，能知的心是有限的抑无限的。讨论的结果，以为人的知识，最基本的就是感觉──感觉如佛法五遍行之触、受──；由此感觉之积集，成为知觉及构成思维的推理作用等知识。从感觉到知觉，已有观念和概念。然能造成其余的知识，都是以实际接触到外境的感觉为基础。譬如吾人的感觉上，分视觉和听觉等，视觉视色，听觉听声。这色、声的现象，都是零粹的、渺忽的，无固定的实在的体性。当时、西人──信神的──虽未否定本体，然以为是神所知而人则不可知。由此、推定人类的知识是有限度的：其可知的不过为现象，至于现象后面之本体，人是不可知的，是为本体不可知论。

    其后、有休谟者，成立唯感觉论或唯现象论，肯定了人类最基本的是感觉，感觉到的唯是现象，进一步否定了不可知的本体。谓本体既不可知，如何为有？所以、一切存在的，惟是感觉的现象。这是由本体不可知进而否认本体，意义更极端了。次由经验论而扩展的，就是美国最近还流行的经验派哲学，亦名实验派哲学。经验的意思，较感觉为宽泛。谓经验觉知以外的本体，可否认其存在；凡可知识到经验到的，便是存在的。然此经验不但是单纯的感觉现象，观念、概念及思维推论的理性，皆是人心能亲自经验到的；在经验上能发生一种实际功用的，便是真实的。但此真实非是永久普遍的，而永久普遍的本体，则为不可知或不存在。此种经验，固较感觉的意义宽泛，然而基本存在的还是感觉；最基本的经验是混沌不可辨的，如一块可雕刻而未雕刻的木头。次由心的知觉、思维、推理，把经验的材料构成一切的事事物物，也如把木头雕成了各种花样的物件。但无论基本的、雕成的，都是经验，都是属于可知的范围；同时能发生功用，才是实在的。此外，永远普遍的本体，都是不可知而不实在的。

    照经验论各家所说，说能知的知识有一定的限度，故向来所说造宇宙万有的神或出生万有的本体，是不可知或没有的。这样，平常所知的只是物理、生理、心理的现象，及此现象中的关系条理。至于形而上的，便不能存在。形而上的、是哲学所专重的；讲哲学若只在形而下的，其哲学也便成为科学的哲学。从理性上所要讲明世界万物统一的根本体，在经验派的知识的限度上，便无从讲起。

    康德欲将哲学的理性哲学，和科学的经验哲学沟通。他以为：平常的知识，虽都是由能感觉的基本经验构成；但能感觉经验之知识的发生，是有先于经验之理性，或名先验的观念，依此才能够去感觉现象。例如先有了时间、空间、远近、彼此、多少、同异等等的理性观念，心的感觉和经验乃能成立。若无此先验的理念，则感觉和经验皆不能成立。康德的先验理念，佛法中即为色、心的分位假法，而感觉经验则为色法、心法。这种先验理念，既在感觉经验之前本有，则本体虽不可能就感觉经验上以认知之，由有先于经验的理性存在，而可能推到本体，不可否认其为有。因此、乃至上帝等等不可知的，也得承认其有，承认有本体而不可知。此派、现今还很流行。

    由康德的本体不可知，进而要求可知。有的说：本体就是意志，如德国叔本华的哲学。或认其受印度思想的影响。彼谓人与一切生物有求生的意志，此求生的意志是盲昧无知的，由此求生意志不断故生命不断，世界现象亦生起不断，所以说本体即是此求生意志。或谓：本体即绝对观念，这是黑格尔的哲学，为辨证法的唯心论的一派。主张世界万物先有此绝对观念，由绝对观念发生矛盾对立，由矛盾对立而又统一，循辨证法以演进变化，生成万物。此种主张，近于柏拉图以观念为世界本体的学说。

    复次，有主张本体是可知的，但能知的不靠感觉、经验，而是靠理性的思维。如十六世纪与经验派培根同时的笛卡尔，以怀疑的思维，得到“我思故我存”的结论。盖能怀疑一切，而不能怀疑此怀疑的思维，是事实上不存在的；疑思存在，故就是我的存在。由此思维的我存在，推至为世界万物根源的本体或上帝，亦无不存在，所以本体是可从思维知道的。斯宾洛莎和莱勃尼慈等所言万物的本体，都是从思维而可知的。

    复次，辨证法的唯物论，以辨证法的思维，认定万有的本体即是物质。物质是不离运动的，由矛盾对立而统一，由统一而矛盾对立。这变化运动的有本体的物质，是由思维可以知道的；破斥不可知论，认为由辨证法的思维，已知万物本体的真理。更有新实在论，也主张思维能知实在。旧实在论只是普遍常识的思想，谓吾人平时看到拿到的，便是实在。然据感觉经验论者说来，看到拿到的只是颜色或轻重等现象，而并非实体，故旧实在论已为感觉经验论所打破。至新的实在论，则贯通之而就于感觉、经验上建立为实在。言基本实有的，即为感觉、经验的事实。此事实、非心非物，由一方面现起心理的作用为心，由另一方面现起与心理相对的现象为物；心物对立之中有此感觉之事实。心、物的现象，不过是此事实的分化，感事与心物都是实有的。近似一切法实有的一切有部。理性法则不是先于感觉经验而有，就存在于一切感觉经验之中。这颇近唯识言不相应行的假法，即是由色心变化中安立的。

    复次，由叔本华的求生意志，进一步以滔滔不断的生命冲动为世界的本体，此生命本体没有心理、物理现象的明确分别，是混然一体不能分开的，这即是柏格森的生命哲学。从生命的本体，可发生物质和心理及心物对立的现象。以宇宙本体的生命，在极充实紧张的时候，纯是精神的和心灵的；在松缓的空泛的时候，便产生出物质现象来。与爆竹放火花相似，当火花怒放时，纯是光明，仿佛如精神的；当火势渐尽时，便点点落下如物质了。力量充盛的精神生命，感觉经验和思维推理都不能知道，这是惟由心灵上直觉到的。

    现性实觉，就是对于根本的普遍的理性，如何实证觉知。在哲学思想上，便有上述的许多可知不可知的学说：或以为可知，或以为不可知，可知的和不可知的又有各种不同，这便足以表明哲学尚未能达到现性的实觉。

    三　现量比量圣教量
    本节第一段、曾提到学者的理智，不能说他没有部分的真理，但实际上仍含有多分的非量在其中。欲除去非量，须深明现、比、圣教三量。此在宗依论中虽曾阐述，但在此重要的关节上，还有简略提说的必要。为容易讲明此三量，兹引瑜伽十五以释：

    现量者，谓有三种：一、非不现见，二、非己思应思，三、非错乱境界。非不现见现量者，复有四种：谓诸根不坏作意现前相似生故，超越生故，无障碍故，非极远故。相似生者，谓欲界诸根于欲界境，上地诸根于上地境，已生己等生，若生若起，是名相似生。超越生者，谓上地诸根于下地境，已生等如前说，是名超越生。无障碍者，复有四种：一、非覆障所碍，二、非隐障所碍，三、非映障所碍，四、非惑障所碍。覆障所碍者，谓黑闇、无明闇、不澄清色闇所覆障。隐障所碍者，谓或药草力或咒术力或神通力之所隐障。映障所碍者，谓少小物为广多物之所映夺故不可得：如饮食中药，或复毛端，如是等类，无量无边。且如小光，大光所映故不可得：所谓日光映星、月等，又如月光映夺众星。又如能治映夺所治令不可得：谓不净作意映夺净相，无常、苦、无我作意映夺常、乐、我相，无相作意映夺一切众相。惑障所碍者：谓幻化所作或色相殊胜、或复相似，或内所作目眩、惛梦、闷醉、放逸，或复颠狂；如是等类名为惑障。若不为此四障所碍，名无障碍。非极远者，谓非三种极远所远：一、处极远，二、时极远，三、损减即远。如是一切总名非不现见，非不现见故名为现量。

    非已思应思现量者，复有二种：一、才取便成取所依境；二、建立境界取所依境。才取便成取所依境者，谓若境能作才取便成取所依止，犹如良医授病者药，色香味触皆悉圆满，有大势力成熟威德。当知此药色香味触，才取便成取所依止。药之所有大势威德，病若未愈名为应思，其病若愈名为已思。如是等类，名才取便成取所依境。建立境界取所依境者，谓若境能为建立境界取所依止，如瑜伽师于地思惟水、火、风界，若住于地思惟其水，即住地想转作水想；若住于地思惟火、风，即住地想转作火、风想。此中地想，即是建立境界取之所依。如住于地，住水、火、风，如其所应，当知亦尔。是名建立境界取所依境。此中建立境界取所依境，非已思惟非应思惟：地等诸界解若未成名应思惟；解若成就名已思惟。如是名为非已思应思现量。

    非错乱境界现量者，谓或五种或七种：五种者，谓非五种错乱境界。何等为五？一、想错乱，二、数错乱，三、形错乱，四、显错乱，五、业错乱。七种者，谓非七种错乱境界。何等为七？谓即前五及余二种遍行错乱，合为七种。何等为二？一、心错乱，二、见错乱。想错乱者，谓于非彼相起彼相想，如于阳焰，鹿渴想中起于水相。数错乱者，谓于少数起多数增上慢，如眩翳者于一月处见多月像。形错乱者，谓于余形色起余形色增上慢，如于旋火见彼轮形。显错乱者，谓于余显色起余显色增上慢，如迦末罗病损坏眼根，于非黄色悉见黄相。业错乱者，谓于无业事起有业增上慢，如人驰走见树奔流。心错乱者，谓即于五种所错乱义，心生喜乐。见错乱者，谓即于五种所错乱义，忍受显说，生吉祥想，坚执不舍。若非如是错乱境界，名为现量。

    问：如是现量谁所有耶？答：略说四种所有：一、色根现量，二、意受现量，三、世间现量，四、清净现量。色根现量者，谓五色根所行境界，如先所说现量体相。意受现量者，谓诸意根所行境界，如先所说现量体相。世间现量者，谓即二种总说为一世间现量。清净现量者，谓诸所有世间现量，亦得名为清净现量；或有清净现量非世间现量，谓出世智于所行境：有知为有、无知为无，有上知有上、无上知无上。如是等类，名不共世间清净现量。

    比量者，谓与思择俱已思应思所有境界。此复五种：一、相比量，二、体比量，三、业比量，四、法比量，五、因果比量。

    相比量者，谓随所有相状、相属，或由现在或先所见推度境界。如见幢故比知有车，以见烟故比知有火；如是以王比国，以夫比妻，以角犎等比知有牛，以肤细软、发黑、轻柔、容色妍美比知少年，以面皱、发白等相比知是老，以执持自相比知道俗，以乐观圣者、乐闻正法、远离悭贪比知正信，以善想所思、善说所说、善作所作比知聪睿，以慈悲、爱语、勇猛、乐施、能善解释甚深义趣比知菩萨，以掉动、轻转、嬉戏、歌笑等事比未离欲，以具如来微妙相好、智慧、寂静、正行、神通比知如来应正等觉具一切智，以于老时见彼幼年所有相状比知是彼。如是等类，名相比量。

    体比量者，谓现见彼自体性故，比类彼物不现见体：或现见彼一分自体比类余分，如以现在比类过去，或以过去比类未来，或以现在近事比远，或以现在比于未来；又如饮食、衣服、严具、车乘等事，观见一分得失之相，比知一切；又以一分成熟比余熟分。如是等类，名体比量。

    业比量者，谓以作用比业所依：如见远物无有动摇鸟居其上，由是等事比知是杌；若有动摇等事比知是人。广迹住处比知是象，曳身行处比知是蛇，若闻嘶声比知是马，若闻哮吼比知狮子，若闻咆勃比知牛王。见比于眼，闻比于耳，嗅比于鼻，尝比于舌，触比于身，识比于意。水中见碍比知有地，若见是处草木滋润、茎叶青翠比知有水，若见热灰比知有火，丛林掉动比知有风。瞑目执杖、进止问他、蹎蹶失路如是等事比知是盲，高声侧听比知是聋。正信、聪睿、离欲、未离欲、菩萨、如来，如是等类以业比度，如前应知。

    法比量者，谓以相邻、相属之法，比余相邻相属之法：如属无常比知有苦，以属苦故比空、无我，以属生故比有老法，以属老故比有死法。以属有色、有见、有对比有方所及有形质。属有漏故比知有苦，属无漏故比知无苦；属有为故比知生住异灭之法，属无为故比知无生住异灭法。如是等类、名法比量。

    因果比量者，谓以因果展转相比：如见有行比至余方，见至余方比先有行；若见有人如法事王比知当获广大禄位，见大禄位比知先已如法事王；若见有人备善作业比知必当获大财富，见大财富比知先已备善作业；见先修习善行、恶行比当兴衰，见有兴衰比先造作善行、恶行；见丰饮食比知饱满，见有饱满比丰饮食；若见有人食不平等比当有病，现见有病比知是人食不平等。见有静虑比知离欲，见离欲者比有静虑。若见修道比知当获沙门果证，若见有获沙门果证比知修道。如是等类，当知总名因果比量。是名比量。

    正教量者，谓一切智所说言教，或从彼闻，或随彼法。此复三种：一、不违圣言，二、能治杂染，三、不违法相。

    不违圣言者，谓圣弟子说或佛自说经教，展转流布至今，不违正法，不违正义。

    能治杂染者，谓随此法善修习时，能永调伏贪、瞋、痴等一切烦恼及随烦恼。

    不违法相者，谓翻违法相，当知即是不违法相。何等名为违法相耶？谓于无相增为有相，如执有我、有情、命者、生者等类，或常、或断、有色、无色如是等类；或于有相减为无相。或于决定立为不定，如一切行皆是无常、一切有漏皆性是苦、一切诸法皆空无我，而妄建立一分是常一分无常、一分是苦一分非苦、一分有我一分无我；于佛所立不可记法，寻求记别谓为可记，或安立记。或于不定建立为定，如执一切乐、受皆贪所随眠，一切苦受瞋所随眠，一切不苦不乐受痴所随眠；一切乐受皆是有漏，一切乐俱故思造业一向决定受苦异熟，如是等类。或于有相法中，无差别相建立差别，有差别相立无差别；如于有为无差别相于无为中亦复建立，于无为法无差别相于有为法亦复建立。如于有为无为，如是有色无色、有见无见、有对无对、有漏无漏，随其所应皆当了知。又于有相不如正理立因果相：如立妙行感不爱果，立诸恶行感可爱果，计恶说法毗奈耶中习诸邪行能得清净，于善说法毗奈耶中修行正行谓为杂染。于不实相以假言说立真实相，于真实相以假言说种种安立：如于一切离言法中建立言说说第一义。如是等类，名违法相；与此相违，当知即是不违法相，是名正教。

    三量之义，如上所释。由此、若吾人能真实地对于现事实性的现证觉知，必须有现量智。但现量智，如世间的现量虽有亦等于无；若依感觉、经验只能说本体不可知，认有普遍的永久的体性而已，不是感觉、经验上存在的境界。且世间现量的存在，也惟从比量推知承认为有：如眼所见色、耳所闻声，若认知其为色、为声时，已进入意识的知觉，是似现量，已非真实觉到的现量境。但现量为知觉所依之根本有的事实，无论前五识和同时意识都有；若全无者，则独头意识之思维和观念，便无从生起。可是有虽是有，在凡夫仍是心知不到的，所以说有同于无。比较可以证实的，是修禅所成定心现量，然定心现量亦同澄净不动的镜光照色一样，并未生起思维；从定出后再起思维、记忆，已非现量，因此定心现量也不能发挥功用。至于第八识的现量，更是不可知的；成立第八识，尚须以此量证成，实际恰同为本体的不可知，如云八识之行相所缘皆不可知是。如此，世间的现量，有亦等于无。古德说：“人在大水中渴死”。可以借明虽有现量而不得现量。凡夫的心境，既然这样不能得现量实用，那末现性的实觉，便非要出世圣智的现量不可！但出世圣智的清净现量是不易得的，因为凡夫的心中都为惑障所惑，要经过种种的对治，断染成净，而后方得生。

    求得出世真现量的方法有二：一、即禅宗向非量的心中参究，谓从一切身心世界都无所知的无意义非量中，直截的参究它究竟是个什么？二、即依明白正确的圣教量，生起正确的比量智，依比量智实践修习，由戒生定，由定修观；此比量智与定心相应，引生真实智，乃得出世清净现量。要之，现事实性的证觉，须要真现量；而真现量之获得，要依圣教量之比量。（惟贤记）

    四　闻思修所成慧
    前次讲到现事实性的能实证觉知，须有出世的现量智，而此出世现量智极不易得。只有在禅宗去深深参究；或由多多的研究圣教，如理思惟，乃能由真比量智而引发。这就侧重到圣教的闻、思、修慧了。所以、现在续讲闻思修所成慧。这在瑜伽师地论中，有闻所成地、思所成地、修所成地，广为讲明。此处节略而为简要的解说：

    甲、闻所成慧：菩萨智慧，当于何处求？当于五明处求。声闻狭慧，只须于内明一分中求；要是菩萨广慧，则须遍于五明处而求。五明，就是五种学问，或是五科科学。五种能发生明智之处，曰五明处。五明处能发闻所成慧：就能诠表的名句文身，在自相共相上有名，在差别相上有句，名句所依或所成有文──中国的文，就是整篇文章；而外国的文，则就是所依的字母──，或在言语上讲出，或在书本上写明，有无量差别的名句文相。由觉了智慧为根本，去听讲，去阅览，尤重在听闻，于听闻中即生觉慧；由此觉慧去领受、忆念，以此所领受忆念之名句文义，能够无颠倒而了解，便成为闻所成慧。所以、闻所成慧不离言语文字，须由听闻、阅览、无倒了解而得成。如瑜伽师地论云：

    云何闻所成慧？谓若略说于五明处名句文身无量差别，觉慧为先，听闻、领受、读诵、忆念；又于依止名身、句身、文身义中，无倒解了。如是名为闻所成慧。

    何等名五明处？谓内明处，医方明处，因明处，声明处，工业明处。

    １．内明处：分四种来说：（一）、由事施设建立相，即能诠教法的经律论三藏。诸佛菩萨及诸圣子弟，凡所说法，或解经造论，释论造疏…………总包括于中，皆摄为经律论三事。（二）、由想差别施设建立相，以句等分别情器、染净、境智诸法相。此在瑜伽师地论中，分句等十种来说明。比如在法相中，讲有情世间、器世间；烦恼杂染、业杂染、生杂染等；有能证清净道、所证清净界；能观智、所观境。这都是说明世出世间诸法相，皆是由想名分别施设；依听闻经律论三藏去了知各种名义。（三）、由摄圣教义，以能修习法、所修习法、有过患法、有染污法等十句摄之。盖圣教中所明无量差别之法相义，能够归纳拢来，成为一纲领而总摄其精要。例如能修行法，总摄一切能修行的止、观、戒、定诸法义；如应当怎样对治烦恼，明解因果诸法，通统摄为一聚，摄广归略，总持其义，亦为闻所成慧之一种方法。（四）、由佛教所应知处事相，以应知之能所二取增至十遍处等。即于佛教法义中，摄记其扼要应当了知者。闻所成之慧，还有别种方法，如规定学那几种经论；把那几种法相记忆不忘，了解不谬，去成闻所成慧等。又如增一阿含经，以一种法数增至十种法数，以数目贯穿，记忆起来亦较便宜。所以、瑜伽亦以能取法、所取法的相对两法，增到十遍处法为说明。法数很多，不能完全记忆，择其最要的去记忆了知，也是从内明处得闻所成慧的一种最根本最扼要的阶段。在佛法中修学的人，要以内明处的闻所成慧为主；但是要成就菩萨的广大智慧，对于世间的各种学问也须有相当的了知，如关于世间的论理、数理、科学、哲学，及农业、气象等各种常识。

    ２．医方明处：略说病相，病因，已生病断，病断不生四种善巧。即是说明医药明处，重在治病及卫生常识。

    ３．因明处：瑜伽中说论体性等七种，讲说很详。这是研究佛法、显扬佛法的一种主要工具，所以因明处、在佛经论中讲到很多。也有专门的论，像因明入正理门论、集量论等。在一般学问中，它也是一种顶重要的部门──论理学：如演绎法的论理学，归纳法的论理学，辨证法的论理学，世间精密的学问，都以论理学为其基础；所以要研究宣扬佛法，必须善巧斯学！

    ４．声明处：论中有法、义、补特伽罗、时、数、处所根栽六种施设建立相。处所根栽，谓相续、名号、总略、彼益、宣说五种处所，若界颂等根栽。照现在讲，就是语言文字学处。中国文字是世界最特殊的，由象形而渐及于声义，无固定之字母；外国的文字，基本都是声音，由语言发音之本，立符号而成为字母。其实字母也就是声的符号，文字的建立，完全在声音上；由言语产生文字，由文字推广言语，皆在声音，故曰声明。如人生来就有一定的习惯言语。从小孩能够讲话，到了稍长，由语言去认识本国文字，比较容易，这在本国都是如此。现在世界各国交通，往来便利，至少也须通达两三种文字。此种文字，讲明法相义，共相义，差别相义，有情差别义；表示时间和数目的不同，空间和方分的不同；乃至构成文法，文章体裁，立论规范，都属研究声明学处。

    ５．工业明处：一个人生在世间，有各种资生的事业，展转增长。有个人事业、社会事业、国家事业、世界事业，不能完全离开。如要成就菩萨的广慧，也须从种种工业处去了知。此中包罗万象，知识无穷，社会科学、自然科学，通统包括在里面。瑜伽分为十二类：一、农林，二、商估，三、官吏，四、书算，五、占相，六、咒术，七、营造，八、生长，九、防御，十、和合，十一、成熟，十二、娱乐。此中包括了士农工商，以如此诸工业明处觉了明解，而成为闻所成慧。要是修菩萨的广大行，也应学习明了，乃可利益众生。在专门佛法的修学者，余四处有普通常识即足；至于内明，是必须专精听闻了知的。

    乙、思所成慧：此与闻所成慧略有区别，闻慧依了解语言文字而成，思慧也离不开语言文字，但有时也离开语言文字去思惟观察。谓已经离开语言文字，而得到一种抽象的概括的要义，去深深的研究思惟，不一定依靠那部经论去研究，为思所成慧的特色。由三种相说明：１．由自性清净：谓能独处空闲，审谛思惟，如其所闻、如所究达诸法道理等九种相。即是于水边林下独自闲居，无外物杂扰其心，深深思惟教义，或是思惟已经明了通达的教义。由此不断的思惟研究，便能发生通达的明慧。２．由思择所知：所知、即所知境界。于诸有为法、无为法、实法、假法、色法、心法，观察了知法义境界；以此思惟智相应的去研究思惟，于所知诸法生决定解，就成思所成慧。３．由思择诸法：这完全指佛说的教法而言。依此教法之中，或思惟长行的契经，把握其纲领；或思惟伽陀的偈颂，概括其要义。这不是听的时候，也不是讲的时候。所以必须讽诵经典，于空时去思惟其偈义。瑜伽中广列伽陀：如‘诸恶者莫作，诸善者奉行，自调伏其心，是诸佛圣教’一偈，也就是说明了世出世间的生死和涅槃法。有些四句偈，都可得其总要的，如古来天台宗的初祖慧文禅师，思惟中论的一颂，而建立了一宗之教义。平常讲“是恶莫作，是善奉行”，看去似乎很简单，但要依照去切实底修行，终生都行不了。如白乐天请法于鸟窠禅师，师为说：“诸恶莫作，众善奉行”。乐天说：‘三岁孩童都晓得’。师曰：‘三岁童孩都晓得，八十翁翁行不得’。紫柏禅师常言：只持得毗舍浮佛半偈；若能持全偈，便参学事毕。所以能深思一偈，即可概括全部教义，看起简单，行确困难。对此法义，如理思惟，也就成为思所成慧。

    丙、修所成慧：要是有了闻所成慧，不进一步去学习思所成慧，往往记闻虽多而理不通彻。但未得修所成慧，光是思所成慧，尚是一种散心相应之慧；得了修所成慧，才可成定心相应的慧。然此慧以前二慧为所依，故略以四处来总摄：１．修处所：就是修的所依止处，不是所依的地点。如古来的禅师说：在入山修行之前先要有入山修行的资本。在修行者的本身和环境上，必须具足内外五种圆满，乃能修成此修所成慧。换言之，就是要有福报善根；否则，就没有好的机会环境去修了。所以、须具内外十种圆满的修处所。２．圆修因缘：这是依佛法中能够修的因缘为基础。由前面的闻思二慧，闻正法、得胜解、念念不忘，至少能够发厌生死的出离心，或是求佛果的无上菩提心。如果有了出离心，才有进求解脱生死而修无上菩提的意趣和志愿。于是、对于成就解脱慧的前方便，如持戒等就易获到成熟的因缘。有了处所和因缘，就可正修了。３．修瑜伽：瑜伽即止观，凡是在家菩萨、出家菩萨，或在居家眷属中修，或在出家的丛林中修，或是离开大众到深山中去独处静修。但在家菩萨，有妻妾儿女子孙相缚，最好修不净观、无常观才不被在家法所碍。出家菩萨也有违碍不能修的障缘，如四事资生不具，或是怠惰，或是发生执见，也就起了躁动。到山林旷野去修，也有四种障缘。所以必须十种对治，才能修成瑜伽的止观。4.修得果：就是于修止观得到定相应的慧，能够如实了知，便能发生定慧出世的无漏圣果。这就是由修所成慧发生了清净现量智，于现事实性，也就得真确的证知。

    诸经论中所说的十法行，亦摄此闻思修所成慧：所谓书写、供养、施他、披读、受持、开演、听闻、讽诵、思惟、修习。比如在讲堂，就是闻慧；到了佛殿念诵、修定，就是思、修慧的工夫了。侧重作闻所成慧的工夫，亦不能离开思、修所成慧；与思修相应，乃完成闻所成慧。

    五　六现观与四谛十六行观
    甲、六现观──依上闻、思、修所成慧，能到胜解位，引生三乘的出世现观慧。六现观亦贯通世出世间慧。但闻、思、修慧多分侧重在世间，而六现观慧则着重在通达出世间慧了。瑜伽的有寻有伺、无寻唯伺、无寻无伺三地末，曾出此六现观。

    １．思现观：如在闻思位中，由闻法发生透澈了解，生起非常的法喜充满，就成了思所成慧。或是在空闲处思惟得到圆满无上的法喜；或是看经能领悟，听法能了解，一点疑惑也没有，也就成为思现观。以能观察一切法的普遍相，诸行无常，诸法无我；或观现实皆苦──三界、九地、有情世间、器世间──，深解通达无不是苦。有此慧解发起时，心即安定下去。若于旷野中深修发生，则能引生暖、顶、忍慧。进入加行位中观察诸行无常，诸行无我。上品喜受相应的思慧最猛利时，虽未能证实诸法，在当时观了觉察上，也是觉到确实是无常、无我的。所以在思所成慧上，立此现观。真正成立思现观的时候，也就是到了加行位了。但思现观，还不是真正证到生空法性的真现观。如成唯识云：

    思现观，谓最上品喜受相应思所成慧。此能观察诸法共相生起暖等，加行道中观察诸法，此用最猛，偏立现观。暖等不能广分别故，又未证理，故非现观。

    ２．信现观：在佛法中得成真现观，是由展转相依来的，最主要的是有信。信佛法僧三宝的功德，于世出世间的真实事理与因果功能，生起清净的信心。佛法中修学，至少要有正信的结果；以有了真实的信心，就能相信有此因必有此果的因果律。如修佛法，决定可得出世间的果。于此深信，就能觉到真实如此，毫无疑惑，能令思现观不退，策发戒谛现观，是为真正的信现观。

    ３．戒现观：定相应戒或无漏慧相应的戒，除破戒垢，令现观倍增明了，故亦名现观。

    ４．现观智谛现观：真实观察四谛十六行相，真正观到了得到根本的离言无分别智，故名现观。此于六现观中最为重要。以前三现观，是为此现观的增上义而得名的；后二现观，是依此现观得成的。

    ５．现观边智谛现观：前是根本智，此是后得智。经过四谛十六行相的现观观察，以能离言分别如实了知故，能分别观察世出世间的诸法，安立施设。

    ６．究竟现观：谓尽智、无生智，即究竟位的智慧，能分明显了观察诸法真实性。

    乙、四谛十六行观：得成六现观中最重要的现观谛智现观的，是四谛十六行观。何为四谛十六行？谓于无常行、苦行、空行、无我行的四行以深观苦谛，于因行、集行、起行、缘行的四行以深观集谛，于灭行、静行、妙行、离行的四行以深观灭谛，于道行、如行、行行、出行的四行以深观道谛，是名四谛十六行观。依此十六行观察四谛，由了相作意进入胜解之后，便可经暖、顶、忍、世第一之四加行位，引生现观谛智现观了。瑜伽论说：

    如是勤修瑜伽行者，观心相续，展转别异新新而生，或增或减，暂时而有，率尔现前，前后变易，是无常性；观心相续，入取蕴摄，是为苦性；观心相续离第二法，是为空性；观心相续从众缘生不得自在，是无我性。如是名为悟入苦谛。复次、观察此心相续，以爱为因，以爱我集，以爱为起，以爱为缘，如是名为悟入集谛。次复观察此心相续所有择灭，是永灭性，是永静性，是永妙性，是永离性，如是名为悟入灭谛。次复观察此心相续究竟对治趣灭之道，是真道性，是真如性，是真行性，是真出性，如是名为悟入道谛。

    如是先来未善观察，今善作意方便观察，以微妙慧于四圣谛能正悟入，即于此慧现静修习、多修习故，能缘所缘平等平等，正智得生。由此生故，能断障碍爱乐涅槃所有粗品现行我慢。又于涅槃深心愿乐，速能趣入心无退转，离诸怖畏，摄受增上意乐适悦。如是行者，于诸圣谛下品所摄能缘所缘平等平等智生，是名为暖。中品所摄能缘所缘平等平等智生，是名为顶。上品所摄能缘所缘平等平等智生，名谛顺忍。彼既如是，断能障碍粗品我慢，及于涅灭摄受增上意乐适悦，便能舍离后后观心所有加行，住无加行无分别心。彼于尔时其心似灭而非实灭；似无所缘而非无缘；又于尔时其心寂静，虽似远离而非远离；又于尔时非美睡眠之所覆盖，唯有分明无高无下奢摩那行。复有一类闇昧愚痴，于美睡眠之所覆盖，其心似灭非实灭中起增上慢，谓为现观；此不如是。既得如是趣现观心，不久当入正现离生，即于如是寂静心位最后一念无分别心，从此无间于前所观诸圣谛理起内作意，此即名为世第一法。从此已后，出世心生非世间心，此是世间诸行最后界畔边际，是故名为世第一法。

    从此无间，于前所观诸圣谛理起内作意，作意无间，随前次第所观诸谛，若是现见若非现见诸圣谛中，如其次第有无分别决定智现见智生。由此生故，三界所系见道所断，附属所依诸烦恼品一切粗重皆悉永断。

    由能知智与所知境，和合无乖，现前观察，故名现观。如刹帝利与刹帝利和合无乖，现前观察，故名现观。现观、即现性实觉的别名。（心月记）

    六　九智十智十一智等
    这里讲的九智十智等，就是三乘修证智谛现观所成就的智慧。九智是：世俗、法、类、苦谛、集谛、灭谛、道谛、尽、无生。九智的次第虽是这样的排列，但现在讲的时候，不妨从中间苦集灭道的四谛智讲起。四谛智的成就，就是如实了知四谛的真相：若如实了知苦谛相的确是逼迫性，即成苦谛智；若能如实了知集谛相实在是招感性的，即成集谛智；若能如实了知灭谛相果真是安隐性的，即成灭谛智；若能如实了知道谛相确实是可修的，即成道谛智。由成就了四谛智，于是就得到法智。如于欲界中修四谛十六观行而证入见道，现前证得苦谛法、集谛法等；亲见到了这四谛法，就得到四谛智。总合这四谛智，名为法智，即所谓苦法智、集法智等。观察了欲界四谛法，进而对上二界，以欲界的四谛智比类推度，也就了知色无色界亦是苦的、集的、灭的、道的；因而就得到上二界的苦谛智、集谛智、灭谛智、道谛智。这上二界的四谛智，总合起来，就叫做类智，所谓苦类智、集类智等。以四谛智为基本，而综合为法智、类智，则成六智。这六种智，皆是由“现观智谛现观”所得的。

    从现观谛智现观进入于现观边智谛现观，以边智谛现观观察分别安立三界的苦法、集法、灭苦集法、灭苦集道法等，则成为世俗智。依这世俗智所安立的四谛法而观三界四谛，悟入见道，亲证亲见诸法的现实；于现实上确实见到苦法、集法等，乃至遍三界的苦、集等，亦都如实见到。然后再得世俗智，亦能分别安立，明了观察，不但自己如实证知，且由自己所证知的对他人宣说，是名世俗智。到了究竟位上，现观究竟现观现前，得尽智、无生智。尽智，就是将三界内所应断的一切烦恼业完全断尽了，证到阿罗汉果所得的智慧。这所说的阿罗汉果，不仅指小乘的四果阿罗汉，而是通指三乘共果说的。以三乘同断三界惑，同证真空理，同得尽智故。佛亦名阿罗汉，意义也就在此。不过辟支乘、佛乘，更要增进些，所以佛与辟支又另有其他的德号。声闻四果阿罗汉，不再增进，故特保持此名。断尽烦恼得到了尽智，又进一步能够由“我生已尽，梵行已立，烦恼已断”，而了知“不受后有”，这就得到无生智了。无生智者，就是自己确实知道自己已没有来世的生死；不但自己心中确实明了，而且口中也能对别人明明了了说出来。上述的九智，是出世三乘人的通智。有了这九智，就能真实地实证实觉到现事实性的苦、空、无常、无我及涅槃寂静等。

    然而、有的经论也讲到十智。十智、就是于上所述的九智外，再加他心智。本来在阿罗汉六神通上，有他心通的，他心通就是这里所说的他心智。不过、罗汉所得的六神通，不但有他心智而且还有宿命智、漏尽智等。今所谓他心智，就是能够了知他人心理的智慧，这在对机说法上是很重要的。如无碍解脱大阿罗汉，自己于实证诸法无所疑惑，而随世化导应机说法，这须仗他心智的功用。因为他心智了知众生的心理，然后根据众生的心理来对症下药，这才恰到好处。若没有他心智，摸不着众生的心理，那就不能对机说法了。

    又有经论中说到十一智。十一智就是于上所述的十智外，更加如实智。如实智，就是如其实在、觉察了知。如实空的，即如其实在了知其如实空；如实不空的，也即如其实在了知其如实不空，这名为如实智。其实，前面的十种智，皆可名为如实智。以尽智、无生智等所了知的，都是如其实相真实了知的。这九智、十智、十一智，全是通于三乘经论所说的。得着这通于三乘的诸智，就是得了现性实觉。

    可是、于诸经论中，所说名数有多少的不同。也有说到四十四智的。但这四十四智，并不是别有智的名目，仍是从四谛所演绎出来的。即以四谛智观十二缘起，于十二缘起支中，每一句下各有四谛智；这样，就成了四十四智了。这因为十二缘起，数起来是有十二支的，但在前支缘起后支上说，只有十一句。如一、无明缘行，二、行缘识，三、识缘名色，四、名色缘六入，五、六入缘触，六、触缘受，七、受缘爱，八、爱缘取，九、取缘有，十、有缘生，十一、生缘老死。十二支在前后缘起上既仅得十一句，一句之下有四谛智，不是共得四十四智吗？

    怎么知道一句之下有四谛智？如无明缘行：无明就是集谛，认识这无明的集谛就是集谛智；行就是苦谛，了知这苦谛行的，就是苦谛智；若无明灭即行灭，灭就是灭谛，证这无明灭即行灭，就是灭谛智；而证知能灭除无明及行的，就是道谛智。无明缘行如是，乃至生缘老死亦然。生就是集谛，了知这集谛的生，就是集谛智；老死就是苦谛，明白这苦谛的老死，就是苦谛智；生灭即老死灭，灭就是灭谛，知道这生老死灭的，就是灭谛智；而能灭除生及老死的，这就是道谛，认识了这能证灭的道，就是道谛智。如是，十一句成为四十四谛。此乃以四谛十二缘起合观所得的诸智。

    平常讲的九智，是就一般的证得阿罗汉果者说；十智则就能说法的大阿罗汉说。至于十一智，那是特重在大乘阿罗汉义的。若特说三乘中的辟支佛智，则应从四谛十二缘起合观，即这里所说的四十四智了。

    但于十二缘起上，不但说到四十四智，且也有说到七十七智的。这就以苦、集、灭、道、法、类、世俗七智，合观十二缘起，于每一前支缘起后支下，皆有此七种智，这样十一句即总成七十七智了。此由七智合观十二缘起所得的七十七智，也是三乘共有的圣智。前讲于现事实性如实现证知觉，要有出世的现量智，就是这些圣智了。

    七　四寻思所引如实智
    九智乃至七十七智，皆是通于三乘的观智；四寻思所引的如实智，专就大乘的观智而说。为欲对治种种虚妄分别，必须修习四寻思观，由修习四寻思观，能引生四如实智。要明白所引生的四如实智，先得知道能引生的四寻思观。所谓寻思，寻者寻求，思者思察。这寻求思察与四种所缘境相应，即名四寻思，亦名四种观察。今且引瑜伽师地论真实义品，说明四种寻思及四种寻思所引的四如实智。论云：

    云何名为四种寻思？一者、名寻思，二者、事寻思，三者、自性假立寻思，四者、差别假立寻思。名寻思者，谓诸菩萨于名唯见名（即于名字现实上，唯见到名字的现实，除名字外不再见有其他的体性。虽于能诠的名下有所诠义，世唯名义，无其实体。如说“色”名，唯于色上见到色的名字，色名上虽也有色的所诠义，可是并没有色的自体。于色名是这样，声的名、香的名，乃至地的名、水的名、火的名、风的名，以及一切诸法的名，皆是这样），是名名寻思。事寻思者，谓诸菩萨于事唯见事（事是事实，即离名言分别的实事。在这离名言分别的事实上，唯见到离名言分别的事实，除所见到的事实，亦不见到有于名字相当的东西；以事实是离名言分别的），是名事寻思。自性假立寻思者，谓诸菩萨于自性假立唯见自性假立（假立自性，设有能诠的名就也有所诠的义，如色法的名义上，就有色的名义自性。声、香、味、触、地、水、火、风诸名义，都各有它的自性色等的事。但色的自性，是于色名色事上假立的自性，声等自性也是于声等上假立的自性。菩萨见到这些自性假立，就只是自性假立，并不见到更有什么另外的意义），是名自性假立寻思。差别假立寻思者，谓诸菩萨于差别假立唯见差别假立（差别假立的意思，如地是自性，在这自性的地上起种种的差别，或说地是有法、无法，有为法、无为法，有漏法、无漏法等。而这差别也是假立的，或于名上假立，或于事上假立。在这差别假立上，菩萨见到差别假立），是名差别假立寻思。此诸菩萨于彼名事或离相观，或合相观。依止名事合相观故，通达二种自性假立、差别假立。

    先有了这四种的寻思观察，然后方可踏入大乘加行位上。依此四寻思观察的增进，这才引生顺出世的四如实智。瑜伽真实义品在四种寻思后，接着说道：

    云何名为四如实智？一者、名寻思所引如实智，二者、事寻思所引如实智，三者、自性假立寻思所引如实智，四者、差别假立寻思所引如实智。

    云何名寻思所引如实智？谓诸菩萨于名寻思唯有名已，即于此名如实了知：设如是名为如是义（我国有句古语：“名为实之宾”，似乎名与实是相依的，名依于实，实又依于名。可是、依佛教大乘看来，名是不依于实的。义只是一种义相，这义相在现在的心理学说来，就是一种概念或观念，是属于意识上的义相。如于色法义上假立自性，说色是变坏的、是质碍的；这质碍变坏是色自性，祇不过是意识上的概念，是抽象的说明。普遍的义相，是普遍于一切色法上的。今说色是变坏质碍，不过是从普遍的义相，作一抽象的解释，并不是真正于一刹那所得的色。如说火的自性是热的，火的作用是烧的。可是讲这火时，事实上并没有火的热性，也没有火的烧用。可见言说的，不得火的自性），于事假立，为令世间起想、起见、起言说故（起想，就是作这样的想：此是此而不是彼，彼是彼而不是此。由起想而起见，由起见而起言说，施设这是什么、那是什么的种种名言。现今论理学上的几个根本规律，都是于名义上的规定相。如说同一律，矛盾律，排中律。所谓同一律，是说此就是此，彼就是彼；所谓矛盾律，是说此不是彼，彼不是此；所谓排中律，就是说彼既是彼决不是此，此既是此决不是彼）。若于一切色等想事不假建立色等名者，无有能于色等想事起色等想；若无有想，则无有能起增益执，若无有执，则无言说。若能如实了知，是名名寻思所引如实智。

    云何事寻思所引如实智？谓诸菩萨于事寻思唯有事已，观知一切色等想事性离言说，不可言说。若能如是如实了知，是名事寻思所引如实智。

    云何自性假立寻思所引如实智？谓诸菩萨于自性假立寻思唯有自性假立已，如实通达了知色等想事中所有自性假立非彼事自性，而似彼事自性显现。又能了知彼事自性，犹如变化、影像、响应、光影、水月、焰火、梦、幻，相似显现而非彼体。若能如是如实了知最甚深义所行境界，是名自性假立寻思所引如实智。

    云何差别假立寻思所引如实智？谓诸菩萨于差别假立寻思唯有差别假立已，如实通达了知色等想事中差别假立不二之义。谓彼诸事非有性非无性：可言说性不成实故非有性，离言说性实成立故非无性。如是由胜义谛故非有色，于中无有诸色法故；由世俗谛故非无色，于中说有诸色法故。如有性、无性，有色、无色，如是有见、无见等差别假立门，由如是道理，一切皆应了知。若能如是如实了知差别假立不二之义，是名差别假立寻思所引如实智。

    由四种的寻思引生四如实智，便进到大乘四加行的第三忍位───或下品忍位、或中品忍位、或上品忍位──。四如实智引生了之后，便能认识一切的所取法皆是空的，由认识所取法是空的，更进而了知能取法亦是空的。以所取法遍于一切，能取法亦在所取法之中，故明白了所取的是空，而能了知所取空的能取法亦随之而空；于所取能取便见到都是空的了。但一切空了，还有个不空在。这不空的是什么？就是灵觉了知的心性，则于所取空而能取未空了。从印能取空的上品忍位入于世第一位，得印二取空的世第一智；以世第一智刹那无间证入见道，则得出世真实智。再从这真实智而起后得智，即可了知诸法真如性幻化相了。但在世第一位后引发契证真如的无分别智，是离名言分别不可安立的。这无分别智，亦名根本智。从这无相无分别的根本智上，现起后得智，以后得智施设安立真如性和种种的幻化事相。如是，于现事实性，便得如实证觉了。这四寻思所引的四如实智，是菩萨以胜解心从四加行而进入见道的一种重要智。

    有作三空智说：即所空智，能空智，空空智；或人空智，法空智，空空智。以这三空智进入见道而得证真如的无分别智。

    八　二智三智四智五智
    二智：若约通于见道前及见道后的广义说，如楞伽经上说的自宗通和说通的二智。一般说来，在未证得见道前，祇有理解智，虽四加行常与定相应的，也祇是理解智。这理解智是从听闻圣教研究引发所得，到了证入见道后，始得到实证智，这实证智是从实性实相觉证来的。虽然入见道后也仍有理解智，如初地望于二地的境界，初地菩萨唯有以理解力去理解，尚是不能证知的。所以、理解智是通于见道前后；实证智则唯于见道后才有，于见道前是没有的。

    有处说根本、后得的二智，或说如理、如量的二智。根本智了知一切诸法的理性，理性就是真如，如其真如理性的认识，所以又名如理智。后得智了知一切诸法的事相，于诸法的事上穷知其边际分量，所以又名如量智。根本智后所得的后得智，于闻法、说法、教他上讲，可得有理解智；而于其实证诸法事相上说，也可得是实证智。因此，不但无分别智根本证知诸法的理性，叫做实证智，就是后得智证知诸法的事相，也名为实证智。故说根本智是证真如性，后得智是证幻化相。

    三智：这就是于上二智外，再说一切智智。若约后得智的广义说，是可以摄一切智智的；故后得智不特证知诸法的事相，且可以遍知诸法的事理性相！由此也有只说二智的。若说三智，则遍知诸法性相，便属于一切智智，而非后得智了。也有说加行无分别智，根本无分别智，后得无分别智为三智的。这样的三智，第一加行无分别智，是通于见道前的加行观智的。既这样，为什么加行智也说是无分别？因能引发根本无分别智故，所以也就随所引发的无分别智名为无分别智。后得智所以也说是无分别者，以是从无分别的根本智所引发故，所以就随能引发的根本无分别智名为无分别智了。而本位的无分别智，还是在根本智。

    在般若经中，又多说到一切智、道种智，一切种智的三智。然而由于翻译的不同，也有译为一切智、道相智、一切相智的。这三智今引近由西藏翻译过来的现观庄严论开首礼赞八句颂来略释。颂云：

    求寂声闻由遍智，引导令趣最寂灭；诸乐饶益有情者，道智令成世间利；诸佛由具种相智，宣演种种众相法。具为声闻菩萨佛，四圣众母我敬礼。

    颂中的初二句，是讲的一切智。此云遍智，就是般若经的一切智略名。谓求寂的声闻种姓，由遍知五蕴、十二处、十八界的一切法，皆是“补特伽罗无我”的智，引导趣入有余依、无余依的寂灭涅槃。次二句、是讲的道种智。“道智”、就是般若经道相智的略名。谓大乘菩萨种姓，通达三乘因果差别道相的智慧，是名道种智。菩萨由此智为自利，亦以此智而利他，成办世间诸众生的种种饶益。又次二句，是讲的一切种智。颂中所谓种相智，就是般若经一切种智的略名。谓到究竟无上的佛果，证得一切相智，圆满了知诸法的性相，乃能显示诸法的实相。应知声闻人说法，是依佛陀的言教而说的，离开了佛陀的言教，自己不能有所诠示的；独觉人根本就不能说法，祇有显神通以度生；菩萨广度有情，善巧说法，多分也还是依着佛陀的言教；因为显示诸法实相，唯有证得一切种智的佛陀，才有这个功能。上述的三智，就是般若经中所说的般若，是声闻、独觉、菩萨、佛的四圣之母。平常讲般若为认佛之母，这单就大乘而说；实际、般若之智，通为出世四圣之母的。故末二句曰：具为声闻、菩萨、佛，四圣众母我敬礼。

    这三智义的分齐，与根本智后得智一切智智的三智，大致相同的。但其中、道种智的意义稍狭，而后得智的意义较宽。以道种智的功用，是在自利方面的上求佛道，与利他方面的下化有情。若以后得智来说，上求下化都是后得智上所起的功用；至于后得智在自证诸法上，是也能仿根本智观察真如，更能由证真如而证诸法的幻相。这种后得智用，在道种智是没有明显说到的。

    前来所言一切种智、一切智智，都祇是佛果上的智；道种智、后得智，则是十地菩萨与佛的大乘圣智；一切智是二乘人亦能部分得到的。由于有了一切智，就能证遍一切法的空性；有了道种智，就能了知三乘行果的差别相；有了一切种智，就能遍知一切诸法的真实性。

    四智，就是转八识所成的四智。所谓转第八识成大圆镜智，转第七识成平等性智，转第六识成妙观察智，转前五识成成所作事智。此中六、七二识转成的二智，在初地菩萨位上就可得了，以菩萨得这平等性智及妙观察智，能正修菩萨行广度有情故。

    五、八识转成的二智，那是要到佛果位上了。这在唯识论中，说得很详明的。不过、四智中有着重要分别的，就是五识所转的成所作智，祇是后得智了诸法事相的；其余的三智，则皆能够了真俗诸法的事理相性。具备了这四智，对现事实性，才真可证明觉知了。

    又有经论中，说为道慧、道种慧、一切智、一切种智的四智。这四智的后三种，是与般若经中所说的三智相同。所言道慧，是一种能观三乘无差别空性的观慧，这可通于地前加行位的慧。故此四智是可通于三乘贤圣的。至于由八识转成的四智，则全是大乘圣位的；但妙观察智，也有一分可通于二乘圣位。

    五智：其名称出在中国日本相传的真言宗里，是于大圆镜智等四智外，加一法界体性智。佛地经中说五法，就是清净法界与四智。但清净法界是所证的，大圆等四智是能证的；清净法界是性，大圆等四智是相。综合这能所性相，真言宗就改名清净法界为法界体性智了。这是就性相不可分离的意义上说。以清净法界性是四智相上现的，所以性的清净法界，不能离开相的四智；而相的四智是缘于性的清净法界的，因此、四智的相，也就不能离于清净法界性了。真言宗说这五智，配于五方五佛：谓法界体性智是中央毗卢遮那佛，余四智则配于余四方佛。

    也有经论说自体智、补特伽罗智、清净智、果智、入出定相智的五智。这五智又是通于三乘圣果的。自体智，是见诸法自体相的智；补特伽罗智，是观自他差别相的智；清净智，是遣除一切杂染法所显现的智；果智，是证到圣果所得的智；入出定相智，是于禅定了知入定出定等差别相的智。这五种智虽说是通于三乘圣果皆有，但也要到大乘圣智果位，才能圆满。

    前来五六两段所说的，是通于三乘的观智；七八两段，虽也有部分通于二乘的，但都是大乘本位的观智了。由上述的诸智，对现事实性，就可如实觉知。（演培记）

    九　自觉圣智
    自觉圣智这个名词，出在楞伽经，现在且引经文，作为对于自觉圣智这个名词的根据。楞伽有三个译本，在宋译上说：

    说通者，谓随众生心之所应，为说种种众具契经，是名说通。自宗通者，谓修行者超度一切心意意识，自觉圣境，离因成见相说，是名自宗通法。在魏译本上，文字虽甚差异而意义是相同的：

    一者、建立说法相，二者、建立如实法相。大慧！何者建立说法相？谓种种功德修多罗、优波提舍，随众生信心而为说法。大慧！是名建立说法相。大慧！何者建立如实法相？依何等法而修正行，远离自心虚妄分别诸法相故，不堕一异俱不俱朋党众中；离心意意识内证圣智所成境界，离诸因缘相应见相，离一切外道邪见，离诸一切声闻、辟支佛见，离于有无二朋党见。大慧！是名建立如实法相。

    说通者，即说法相，自宗通者、名如实法相。随顺众生而说的即为说法相；不堕一异、俱不俱，离开心意意识的所缘境界及一切外道、二乘见而证得的圣智，即为如实法相。

    尚有唐译较魏译简明，较宋译的文字多一点，谓‘三世如来有两种法，即言说法与如实法’。言说者，谓随众生的种种心而施设种种方便的三藏、十二部教典。如实法者，谓修行人对于心所现的境界，离去种种的分别，不堕一异等，超越一切心意意识的所行境界，离诸因缘相应见相及一切小乘外道堕二边见者等所不能知的，即名为如实法。如云：

    “复次、大慧！愚痴凡夫无始虚伪恶邪分别之所幻惑，不了如实及言说法，计心外相，着方便说，不能修习清净真实离四句法”。大慧白言：“如是如是！诚如世尊教！愿为我说如实之法及言说法，令我及诸菩萨摩诃萨于此二法而得善巧，非外道、二乘之所能入”。佛言：“谛听！当为汝说。大慧！三世如来有二种法，谓言说法及如实法。言说法者，谓随众生心为说种种诸方便教。如实法者，谓修行者于心所现离诸分别，不堕一异、俱不俱品，超度一切心意意识；于自觉圣智所行境界，离诸因缘相应见相，一切外道、声闻、缘觉堕二边者所不能知，是名如实法”。

    由此、可知自觉圣智这个名词，出在唐译，在魏译上名内证圣智所行境界，宋译上又叫做自觉圣境。

    相传达磨西来，以心传心、心心相印的禅宗法门，曾举宋译楞伽为印证。向来说禅宗即经所谓宗通的法门，谓修行者超度一切心意意识的自觉圣智所行境界。但是，依于经文以解释自觉圣智，应有六种的意义：

    第一、是非言说的如实法：言说即是佛说的教法，依此教法去理解去观行的都是。非言说的即所谓如实法。自觉圣智，正是通达如实法的。因为不依言说，所以就成了教外别传；即不落于言说的教法之中。

    第二、是于心所现离分别：在魏译本、远离一切外道邪见及诸声闻、缘觉乃至有无的朋党二见，是名如实法相。此意谓一切法相皆心心所所现，故说唯识所现。如实了知一切法相都由心现起，不生起种种分别，没有取舍；这样，才成为自觉圣智。

    第三、是不堕一异四句：四句可以通一切，如说有、无、亦有亦无、非有非无，说常、断、亦常亦断、非常非断等。任何一法，都可以用此四句的简别。今不堕一异四句者，即了知一切唯心所现，不落一、异、亦一亦异、非一非异共相的种种差别。共相是依于自相的。如有了某一种法的自相，于是在此某法自相上再生起分别，观待此法与另一法是同一的，或是异的。所以上一句说了于心所现离分别，已没有了自相；这里便没有了四句差别的共相。

    第四、是超心意意识：这里说的超心意意识，重在意识。有了第六意识，然后再讲到第六所依的意根，由依意根再说到阿赖耶识心。而此心意意识的差别安立，纯由意识安立。于一切法有一一法的自相、共相的名言假立等差别，才成心意意识。但此名言假立诸法，乃依众生无始名言虚妄习气所熏成的名言种子而现。此自觉圣智的境界，没有一切的心意意识分别可得。或可叫做如来藏，叫做自性清净心，这不能以平常所说的心意意识去通达的，故说自觉圣智是超心意意识的。

    第五、离因缘相应见相：三个译本虽是有别，这里是随宋译上的。离因缘相应见相者，有二种解释：一种是以比量来明的，是以因喻来成立所成立的宗的意思。但此自觉圣智非是比量智境故。复次、自觉圣智了达一切唯心所现，展转的种种因缘都是唯心所现而无实自体，尚有何固定的因缘见相呢？以唯心现，故言离因缘相应见相也。

    第六、外道二乘等所不知：外道执实，小乘执空。分别的说：外道中也有执实执空的，小乘中亦有偏空偏有的。再进一步说：大乘也还是有堕二边的。这些、都是不能了知自觉圣智如实法的。

    现性实觉的即是自觉圣智。此是二乘外道所不能得，是大乘特有的，故与前面所说过的三智等就不相同了。但大乘圣智，要登初地的菩萨才有，这样、就与常人的心距离甚远了。常人既不能有此自觉圣智，于是于现事实性也便不能觉知。然依达磨西来直指人心、见性成佛的宗通法门，却指出了人人现前的自觉圣智境界。禅宗的教外别传，纯是出离言说的自觉圣智境界，直明人心中本来有离言说的真觉。确有而且恒常遍有，乃至睡梦里亦有，二六时中无一刻不有。所谓“朝朝还共起，夜夜抱佛眠”是。要之、勿须向别处寻求，即吾人平常见闻觉知中，念念现成；不过向来被无明映蔽，不能相应罢了。故云：“悟则即是佛性，不悟便弄精魂”。此心即自性清净心，平常一切言思动作，也都是从这离言说的本有真觉中缘起的。古德云：“要识佛性义，即此语声是”。从此缘起根源上的本有真心觉性，只要当下一念相应，就是本来自性天真佛。

    这本来的清净觉性，在其余的教理上，未尝不以方便言说来显示这离言妙心，如前说到的清净现量等。其实只有二量，现量和比量；圣教量是可摄在二量中的。现量，在一般平常人也有。在言说上，只得比量的假说，真正的现量是离于言说的。若依诸识的分别假说，谓前六识与第八识皆有现量，而且不必要得到禅定的才有，从人类以至蚊虻蚂蚁都有，这犹是从意识比量上说。若出离名言比量的现量心则遍虚空无有差别。而有差别的，即由基本的第七识非量及第六识的比、非量而起。第七识纯为非量，祇是心病；所以云：平等性智心无病。

    无病可以说第七识是本来无的。因为凡夫的心上有病，故即说此微细的非量名第七识，由此而第六识的现、比量也往往离不了非量。因有此非量的原故，于是就有种种虚妄分别不能成为真比量，而本有的清净现量心也难显现了。若离此非量，的确，平常人也无不有现量心的。根本识和前六识的现量心，即是无差别的本有现量。此本有的现量心，在见闻觉知未落到第二刹那的独头意识分别上去的时候，若一刹那相应。即是离言说的现量真觉。所以禅宗法门，就是要与这本有离言说的觉心顿得相应法。顿得相应法，在乎不落言诠义解。如神光谒见达磨，立雪断臂曰：‘我心不安，乞师为我安心’！达磨云：‘将心来与汝安’？终不为他说些什么安心的道理，但使自觅自悟不可得不落言诠的法。

    禅宗参究的方法，从达磨以来乃至历代的祖师，都是用此。唐、宋以下，如沩山激发香严参究“父母未生前本来面目”话头等。顿得相应法，大概可有三种：（一）即是从最根本的妄执非量里面去死心参究：如探究父母未生以前是什么？死了被火烧了以后是什么？走路的是谁？乃至举止动静的是谁？念佛是谁？假使说是心，心又是什么？不断向己躬下追究，务要真知灼见，不能以言说的解释为满足；要生起很深刻很坚强的疑情。这不同念佛或诵咒久而久之所成的禅定，虽然参究到深切的疑情起来，其余杂念都没有了，纯归到疑情里去，也似入定；但因此疑情是要爆发的。有推动力量的，所以不同平常的念佛、持咒一样。有了疑的推动力，所有一切身心世界都归到一念，成为一个大黑漆桶，此时，行住坐卧一切都不知道了。但疑情是不能安立而必要破裂的，所以终必澈底的打破开来。把一切归之于疑情的疑团打破了，即时打破黑漆桶，顿入大光明界。（二）即后来宗下祖师，一棒一喝，以人的见闻觉知刚发动的时候，即为之切断，不使落到独头意识的心境去，使一刹那顷顿与现量心相应。所谓“见色闻声，只可一度”。睹桃花、闻击竹而触悟，都是这种的顿得相应法。（三）即因其所执着所侧重处，深锥痛拶；或于日常视听言动的只语片象中点发，例如鸟窠禅师吹布毛悟侍者等。

    这三种顿得相应的法门，就是顿悟的；从闻思修则是渐悟的。然在一般人，顿悟是否可能，尚有问题。

    有的说：顿悟虽是可能，是要有一种特殊的机宜，已经宿植深厚善根，达到了加行位的菩萨。如中国禅宗的六祖等，随此世胜缘触发，一言之下便可顿得相应。再加精进用功，就很容易的于自觉圣智境上升进。这能够现生顿悟者，乃因宿世所积集的福慧资粮已齐备，则仍是依以前的渐修善因而得。没有这种根基的，是决不能得到的。所以真实顿得相应的，就是加行智入真见道的根本智，或者菩萨由七地入八地，或者如最后金刚喻定无间三昧的顿入如来妙智。然无论如何的顿悟，都是由渐修而来。这是依通常教理，作如此解释。

    若依禅宗的主张，是不论凡圣渐次的。所谓悟入众生心本有离言说的清净真觉，是佛生平等同体的。要是于此能够顿得相应的法门，祇取一个两个当机的承当荷担，是可专对特种根性的。但为普遍向一般人开示，则只要有善知识的善巧指导，学者的恳切参究，莫不可以顿悟得到。这样，就毋须必由过去宿积善根的渐修才能顿悟了。无论何人皆可以顿悟，不必要由渐修，这才显示出禅宗顿门的特点。此所谓顿悟的，正是本有的，一刹那相应当下便是，不落阶位，不落功勋。

    这种顿悟法门，究竟可能不可能呢？若依于通常的教理，似乎是不可能的；然在禅宗所提倡的及所成就的事实，又非是不可能。依平常教理，虽然解释不通，而从平常的教理上去假设推论，也有可解的道理。比如二乘仅得一分妙观察智的生空智，虽说不上转得平等性智，然在消极的一方面，末那相应的无明我见，确能伏或断的。又如二乘入灭受想定，在定心时能消极的使第七识的人我执相应四惑不起。菩萨入灭尽定，则人我执、法我执的恒行烦恼都可不起现行。二乘圣者虽没有大乘圣者那样的平等性智，可是也能伏断恒行的烦恼不起。禅宗以参究的方法用功，用到得力的时候，一方面不落到独头意识的名言境界，一方面以这种深厚的疑情，专去参究到第七识的无明根上，认真的去参究他打破他。用功用到绝顶的时候，忘生舍命的非常恳切得力。虽此时福慧资粮未曾具足，不能即刻达到初地的自觉圣智境界，可是在一刹那间，能够使独头意识完全不起，第七识恒审思量的我见也得一刹那的暂伏。这时、六七二识的非量完全止息，不落惛沉、散乱、无记，惟是明明了了的现量心现起。在此刹那的相应时，岂非本有的离言清净觉心顿得相应？不过此仿佛满空黑云中忽然露了一下明月，虽是透露一下，因无始时来的分别熏习浓厚，如虚空明月倏忽又被云雾遮起来一样。但是、这总比从来未见过的大大不同，因为已真知灼见过了。

    在一刹那间一念相应，自己确实了知有此向上事，后来真实用功，又分两途：一、顿悟顿修，直由此顿悟妙慧念念现前，更不立渐次。二、顿悟渐修，令无始习气伏除，故禅宗有破本参、破重关、透末后关的分别。破本参即刹那间透露一下而已，所以还要破重关，即把所悟到的作为本钱，凭自己悟到的作为修习上的根本，由此伏断无始的虚忘习气；了知修行不离本觉，本觉不离修行，则不滞悟境而透出重关了。工夫进步，用到修悟相应一致，无功可用。所谓“百尺竿头重进步，十方世界现全身”，就透末后牢关了。就此法门，虽未先修，也有顿悟的可能，也就个个可顿得到自觉圣智了。这是禅宗顿悟法门的特点，在平常教理上不能指示出来。而专在这顿悟相应上去用功的，即所谓中国的禅宗法门；也就是最直捷的现性实觉。

    十　无上遍正觉
    无上遍正觉与前面说的诸智，大有不同。四如实智、是就大乘加行智入根本智说的；二智、三智等，是通三乘圣智的；自觉圣智，则专是大乘圣智，但仍通菩萨与佛。现在所谓无上遍正觉，则专是佛果位上的智，此即平常所说的无上正等正觉，即梵语的阿耨多罗三貌三菩提，现在说为无上遍正觉。

    此无上遍正觉，有四层的简别：觉、简别迷，迷即凡夫完全不觉。正觉、对邪觉，因为外道的觉是邪觉。所以觉是简别凡夫之迷，正觉则简别外道之邪觉。得正觉的，即三乘菩提，但二乘虽是正觉一分，然彼觉非普遍，不能称为遍正觉。到了大乘的圣位菩萨，不但正觉而且能遍正觉，如初地菩萨即觉证一切法的遍行真如，能自利利他。可是、菩萨未能无上，仍有向上增进的可能；故至佛果觉智，方名为无上遍正觉。于此四层简别中，要紧的是明菩萨有上遍正觉智，与佛无上遍正觉智，有何差别？瑜伽论说有八喻。如云：‘问：一切安住到究竟地菩萨智等、如来智等，云何应知此二差别？答：如明眼人隔于轻縠睹众色像，一切安住到究竟地菩萨妙智，于一切境当知亦尔。如明眼人无所障隔睹众色像，如来妙智于一切境，当知亦尔’。乃至‘如昧灯体，到究竟地诸菩萨智，当知亦尔。如明灯体，如来智体，当知亦尔。是故当知：一切安住到究竟地诸菩萨众，与诸如来妙智身心，有大差别’。（融海记）


4.第四节　现觉实变

    第四节　现觉实变

    现觉，就是现性实觉的简称；现觉实变，也就是前节所讲现性实觉中的实际变化。现谓显现，觉即觉了，实谓事实，变即变化。说到变化，即是一般人见到想到的事物变化。不过，变与化也有分别的：变谓已有的事物的变迁或变换而未谢灭；化谓化成他物，即化此为彼，化彼为此，或化有为无，化无为有。现在所讲的变，是指广义的变化。但现觉实变，须先加以拣别。

    一　现觉实变的拣别
    甲、实感境：现实事物的实际变化，很不容易觉察到。如中国易经的易，即与此处所说的变义相同。云“易无方无体”。无方、谓无一定的方所；无体、谓无固定的形体。但无方无体如何能起变化？昔庐山慧远大师曾说：“易无体，以感为体”。易经中云：“寂然不动，感而动通天下之故”。即此所谓实感境。以无感无变则寂然不动，一感则天下事纷然变现，这是实际感到的境界。此实感境，是极微细的实际变化。现在一切万有，都是迁流不息的，流转变易的。但在一般人的心识上，却不易觉察到它。然它确有实际的自然的变易，所以孔子说：“天何言哉！四时行焉，百物生焉”。此唯无意识的感通所得，不是平常的心言所能表达。古希腊哲学讲宇宙万有都是急流水一样，这不过以粗显的事物作喻，而实际上的微细变化，的确难以觉到。故实感境，亦即佛法中所说刹那刹那微细生灭的境界，虽现实变而不能觉。首楞严经首卷中，佛问阿难：‘爪生、发长、筋转、脉摇，诚合明了，如何不知’！虽不觉知，然实生长。又二卷中、波斯匿王答佛曰：‘念念迁谢，新新不住，变化密移，我诚不觉’。不觉、并非不变，实际每刹那都在不停的变化。这种事实变化，也就是唯识讲的凡夫现量境，谓前五识和第八识并第六识一分的现量境。虽即根身器界刹那不住的事实，但在凡夫心识上是没有觉了的；虽不觉了而实际是刹那不停的变化，所以这是现实变而不觉的。倘将现义释为显现，则又可说为实变而不觉且不现。

    乙、测信境：这即是测验境，是我们现在的见闻觉知上所没有的。但是依曾经觉过的境界，或相关系、相类似的事物，去作一种推测，深信它确实如是，即名测信境。此相当于佛法所说的比量境。例如夜间看月，姑无论是圆、是扁，但决知它有看不见的反面。比如纸有此面，又决定有彼面一样。在因明上，也有隔墙见牛角，定知有牛等例。不过、这一推测，不见得十分可靠，因隔墙见牛角，不一定有牛。然见月的这面，推测有月的那面，却是最可深信的。又如西方极乐世界，亦是测信境。因为虚空中世界很多，有好于此世界者，也有劣于此世界者，故可比知有好过此世界的极乐世界。并且、佛所说法，是真实语，是不妄语，由有天眼通等真实见到而后说。故佛说西方有世界极乐，确能使我们深信不疑，这都是测信境。再如天文学家推测某年某月某日某时必有月蚀或日蚀，也都是依天文变化的事实上去推知将来应有的现象。又如古书中云：“月晕而风，础润而雨”，这也是依已有过的现象为根据，而推测未来决定有何变化；但也有时不验。由此、在现觉实变上拣别起来，在理智虽觉其有变，但非现在见闻上之变，故是觉实变而不现。而且、还可以杂有觉变而不现且不实。例如意识上觉到他方或将来的变化；倘属确实，则成觉实变而不现；若不确实，则成觉变而不现不实。

    丙、设想境：这是假设想像的变化，不是事实的实际变化。这或由试验推论而假设其为如此如此，如现在科学上的假设一般。在佛学上说，这都是意识在寻求伺察的名言上假设想像。最极明显而都知其为不实的，莫如常说的龟毛、兔角与石女儿等；以全属假说故。但有许多假想事，并不怎样明显不实，须深细观察方知为假，此等处便易令人迷误为实。如科学以光从空中传过时必有所依托之物，在大气外已无空气，将以何物作依托呢？因此假设伊太，原非必定事实。或为说明万有生起，想像万有之前有一能造能变万有者；此无论是精神的、是物质的、是神格的，莫不是假设的想像。不过在意识的设想上，觉有此变化，实际是不实、不现的。

    丁、幻觉境：此与设想境不同。设想境、大抵能于当时就知为不实，而幻觉境在当时多不能知是假。例如现前觉到的种种虚幻变化，往往都错认为实，故亦名错乱境，或名乱识境。此种境界，最难辨别。但也有明显觉知是幻境的，如病眼见空华，病耳闻雷鸣，此在病者本人亦多能知其幻，以无病时无此现象故。又如醉者觉屋崩，或身根受药力或鬼神咒力所起幻变，诸如此类，其人当醉、狂时即不易觉了非实。又身心受睡眠损害所起梦境，在梦中亦不知为梦，但醒觉后即知是幻。清醒的人也有幻觉境，如乘舟车见堤岸山林后退；夜对云飞而只见星月奔驰。又如旋火唯见火轮，以指捏目则现二月，如是等幻觉，都能使愚幼的人们误认为实。不过、在有舟车等经验者，则都能觉了非实。还有更深细而不易觉了的，就是我们无始来无明迷乱及烦恼业习所障而觉到的一切，佛经上每以阳焰、干城等喻其不实。此种幻觉境，极其广泛。以由无始无明惑业，不悟现前一切众生和种种事物是虚幻，反以它为有实体存在，因而执有实的众生和实的事务。有此迷惑损害了我们的身心，致真实的心境成为幻觉，遂见有有情生老死灭及器物成住坏空的种种变化，以为都是真实；其实都是幻觉，与梦境同样的不实。考其原因，都是由执实我实物而积成的分别习气，复依之起惑造业，于是遂成幻觉之境。此幻觉境，常人不易了知，所以普通认为自然而然的真实的人生、真实的世界，其实都是惑业所障的幻觉境。应知这种由分别习气所成的无量幻觉事物，在随着业力的业报不同上，现起不同的众生、世界。如果要明白它的真相，的确是不容易的。在此幻觉境上，固然有一部分可以现前觉了它的不实，但有大部分不易认识它是幻；遂以为是现觉实变的，其实是现觉变而不实的。

    戊、倒取境：与前面设想、幻觉二境，极有关系。因为实感境是合符事实的，测信境是合符理性的。而设想境乃是假设想像的，如果设想假说而错认为实，则成倒取境了。如说宇宙有一人格神、自在而能创造主宰万物，这在假设上是可以的；若定执实有造作的主宰，是宇宙万有最根本者，是先宇宙而有者，则都成倒取。此亦如龟毛，假想说之原无不可，若定执为红、为黄，质轻、质重，可以织衣、作拂，岂不显然唯是倒取！又、依幻觉境也能生起倒取。因为幻觉境是由前五根识的当前感觉有如是境界，不待依思想名言假立。如病眼见空华，醉人觉屋倒，在病者、醉者的当前根识，实觉有空花屋倒的变境，非如龟毛等唯设想假名。故此幻觉境，极易生起倒取，生起后也极难除掉。在未到佛智境界，与未能谛知诸法实相之前，这种由幻觉而生起的倒取，本不易正知而净除。所以在平常修行上，用种种方式观众生如幻，观诸法是空，这都是除遣倒取的最好方便。又幻觉与倒取二境，在比较下，幻觉境尚易知幻，若成为倒取则难觉了。因为倒取境，非但执不实的为实，并且反执实为不实。所谓实执不实、不实执实，颠倒执取。要是在现觉实变上拣别起来，充其量说它是现觉变而不实。进言之，它不但不实，亦不觉不现；所谓“隐覆而不现，迷倒而不觉”者是也。

    己、圣证境：──由上面种种拣别，可知现觉实变的名称，只有“圣证境”──圣智所证的境界──才够资格。前二节曾讲到的，此处不用再说。但圣智境略有二义：一、现觉实不变，谓圣智现证觉了的普遍常住真实的不变性。二、现觉实变，谓圣智现证觉了的极微细极实际的变化。现觉实不变，在前现事实性与现性实觉中，已详；现觉实变，本节当说！

    二　十二缘的流转还灭
    十二缘的流转还灭，这正是圣智所证的境界。平常说十二缘起，只说明生起的流转，今说十二缘的流转、还灭，兼包括解脱的还灭在内。十二缘即是无明缘行，行缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老死。此在佛典中，无论为声闻藏或菩萨藏，都是共同许可的。并且、还公认佛在菩提场成等正觉时所觉到的真理，就是这十二缘的流转与还灭。换言之，这十二缘的流转还灭，也即是佛的现觉实变境。这种现变实境，是遍于一切众生世界的；一切众生虽然不觉，但也本来如是的。佛是这样的觉了，三乘圣者也是这样的觉了，乃至三世十方一切佛陀圣者亦无不如是觉了。故此十二缘的流转还灭，是三乘贤圣所公认为如此的。

    甲、从现实的老死觉起：生与死，是人生最切近而最不易解决的大问题。一般人平时也觉到生死事大，不过没办法去解决它。释迦牟尼佛出家修行的动机，也就是见到了老病死与连带着的忧悲苦恼，为了要解脱这老病死的忧悲苦恼，便舍却家国而入山修行。直到菩提场现证等觉的一刹那中，豁然悟到老死是由“生”为缘所起的，生、是由未生前招感三“有”等业为缘所起的，紧接着觉悟到有是缘于“取”而起的，乃至“行”缘“无明”而起的。这样从老死觉起，追溯到最根本的无明，便圆证到宇宙人生本来如是而人们不觉的真理──十二缘起了。这最根本的无明的来源，就由不觉了老死由生起，乃至行由无明而起的真理。所谓不明众生的死生缘起，故成流转，便为无明。由无明故有行乃至生老死，此已在宗依论中详说。

    乙、从现觉的无明灭起：佛在菩提场现证等觉的一刹那中，觉到了老死的根本是无明，所以对治和断除的目标，也集中在无明了。故说从现觉的无明灭起。怎样灭呢？如果觉了死生的业报是无常、无我的，无明即灭；无明灭已，福、非福、不动的有漏行亦灭。若依无明所引发的三有行业不起，则由行所摄殖的业报识种亦不再生。故行灭已识亦灭；乃至老死忧悲苦恼亦灭。这种十二缘起的还灭道理，在圣智的观察上，是本来如是的，所以也是现觉实变境。因为老死从生有，乃至行由无明有是变化；而无明灭故行灭，乃至老死忧悲苦恼灭，也是变化。这种变化，都是圣智现觉的真实变化。

    十二缘的流转还灭，亦即是知苦、断集、证灭、修道。如知生老死忧悲苦恼，即名知苦。依大乘法相，从有到无明都是起生死之集；无明灭乃至取有灭，是名断集。由老死乃至无明尽断，流转息灭，得真解脱，即名证灭。从知苦乃至证灭，都是依四念处乃至七觉支、八正道修习成的，故名修道。这，也是三乘圣智上的现觉实变。又此亦即十六行现观及三明等境。十六行即四谛十六行相：谓圣者入谛观时，现观苦谛是苦、空、无常、无我；集谛是集、生、因、缘；灭谛是灭、静、妙、离；道谛是道、如、行、出。这十六行现观，乃是过未现三乘诸圣的共道；谁也要依此出三界，谁也要依此证解脱。又此十六行现观，可包括现觉实变与现觉实不变：谓苦、无常，因、集、生、缘，行、出，八种是现觉实变；空、无我，灭、静、妙、离，道、如，八种是实觉不变。

    复次、如三明等境，“漏尽明”、通现觉实变与现觉实不变；而“天眼明”现观三界众生生死流转的变化；“宿命明”现知过去世诸趣众生流转的变化。故都是三乘圣智的现觉实变。九智、十智、十一智等境，随应可知。（昌厚记）

    三　空故一切法成
    甲、空故一切法成的论据：成之一字，含变义，此略有二：一、因明之依因成宗，此是理论之成立。二、诸法依因成果，此是事实之成就。依因成宗，是从因至宗；依因成果，是从因至果，故皆含变义。空故一切法成，即由空故一切法得成就也。何以空故一切法得成，非空则不成耶？以非空则不用成，亦不能成。此如中论云：

    “以有空义故，一切法得成；若无空义者，一切则不成”。以有空义故，一切世间出世间法皆悉成就，若无空义则皆不成就。复次、又云：

    “众因缘生法，我说即是空，亦为是假名，亦是中道义。未曾有一法、不从因缘生，是故一切法、无不是空者”。众因缘生法我说即是空。何以故？众缘具足和合而物生，是物属众因缘故无自性，无自性故空。空亦复空，但为引导众生故以假名说。离有无二边故名为中道，是法无性故不得言有，亦无空故不得言无。若法有性相则不待众缘而有，若不待众缘则无法，是故无有不空法。

    若法各有决定不变性，永是如此，如纸、笔、牛、马等各各永为纸、笔、牛、马等；果如是者，即无须待众缘而有。但事实上诸法实无固定不变性，须待缘有，故无不空之法。此即空故一定法成之论据，此中教证、理证悉皆具足。若简言之，即法法皆无固定不变之各个自性，此自性无故空。以无自性故空，法法皆待缘生起，得以变成。

    乙、空故一切法成的反证：设使诸法非空，有固定性，以此执即反堕无一切法之过，于是中论破曰：

    “汝今自有过，而以回向我，如人乘马者，自忘于所乘”。汝于有法中有过不能自觉，而于空中见过。如人乘马而忘其所乘。何以故？“若汝见诸法、决定有性者，即为见诸法，无因亦无缘”。汝说诸法有定性，若尔者，则见诸法无因无缘。何以故？若法决定有性则应不生不灭，如是法何用因缘？若诸法从因缘生，则无有性；是故诸法决定有性，则无因缘。若谓诸法决定住自性，是则不然。何以故？“即为破因果，作作者作法，亦复坏一切万物之生灭”。诸法有定性，则无因果等诸事。如偈说……“若一切不空，则无有生灭，如是则无有、四圣谛之法──。若不从缘生，云何当有苦？无常是苦义，定性无无常。──若苦有定性，何故从集生？是故无有集，以破空义故──。苦若有定性，则不应有灭，汝着定性故，即破于灭谛”。

    此谓法法皆无定性故空；若违此义，则无苦可知，无集可断，无灭可证。又既无苦、集、灭故，何用修道！故亦无道可修。如颂曰：

    “苦若定有性、则无有修道；若道可修习，即无有定性”。“……若无有苦谛，及无集、灭谛，所可灭苦道，竟为何所至”？“……若苦定有性，先来所不见，于今云何见？其性不异故”。

    此谓苦若有定性，则见苦之道亦不成；修道不成，则能修者所证成之四圣果亦不成。盖四圣果由知苦、断集、证灭、修道而成，今既无四谛，则自无证四谛所得之四圣果，果无则向亦无。由四果、四向无，则无僧宝；由无四谛，则无法宝；法、僧既无，则又何有佛宝！又法若有定性，则众生永为众生，菩提永为菩提，如是则无有证菩提者。且作福非福业，亦永不感果报，以性决定故。如是则无善不善业。是等皆如中论颂云：

    “如见苦不然，断集及证灭、修道及四果、是亦皆不然。是四道果性、先来不可得，诸法性若定，今云何可得？若无有四果，则无得、向者；以无八圣故，则无有僧宝。无四圣谛故，亦无有法宝。无法宝、僧宝，云何有佛宝？汝说则不因菩提而有佛，亦复不因佛而有于菩提！虽复勤精进修行菩提道，若先非佛性，不应得成佛！若诸法不空，无作罪福者，不空何所作！以其性定故。汝于罪福中不生果报者，是则离罪福而有诸果报！若谓从罪福而生果报者，果从罪福生，云何言不空”？

    若固执有决定性，则破世俗法。且世亦应无变易相，而苦亦即不能尽，烦恼亦不能断也。此亦如中论颂云：

    “汝破一切法诸因缘空义，则破于世俗、诸余所有法。若破于空义，即应无所作；无作而有作，不作名作者。若有决定性，世间种种相、则不生不灭常住而不坏。若无有空者，未得不应得，亦无断烦恼，则无苦尽事”。

    此上即由反证而见到若不空则不变，故一切法理论事实皆不能成也。

    丙、谁真知空故一切法成：真实了知“空故一切法成”者是谁？是问须具如何智慧之人始真了知。如我等依佛菩萨言教中所说空义而研究之，固可以起一种了知及胜解观察。然此是于古人之言教上比量而知，于事实上未能明明了了现观一切法空。今讲现觉实变，问谁能真知空故一切法成，是明现实觉了空故一切法变成义；非指依言教比度之知，故须圣智方能真知。般若经说有一切智、道种智、一切种智之三智，得此三智之圣者，始真知空故一切法成。初一切智，声闻、独觉及初地菩萨等三乘圣者皆有。此虽为三乘共得，然亦有浅深之别。若得此智者，便可或多或少真知空故一切法成事。道种智，亦名道相智，此智须在得一切智之后始可得之，经论中皆许此惟是菩萨得。前一切智是三乘圣者共得，今此道种智，是低是初地菩萨之大乘圣者所得。菩萨能上求下化，故一方能了知大乘法及二乘法而化导众生，一方又能住大乘法而上求佛道。是故此道种智唯佛菩萨有之，非余人有。有上二智者虽能真知，然未究竟。究竟圆满了知，须是一切种智，唯佛始能有此智。由是能圆觉空故一切法成者，须是得一切种智之佛，亦即究竟现觉实变者。

    丁、空故苦集灭道世出世法成：此谓以空故苦、集世间法成，空故灭、道出世法成。以空故五蕴、十二处、十八界等诸法成，以空故无常、无我成；所以、以空义故老死等之苦谛成。亦以空故无明烦恼及业得成，由此烦恼、业成故，则集谛成。依此苦、集成故世间法成。以空故灭苦集之灭谛成；由空故得灭之因缘五根、五力等三十七品之道谛成。由是灭、道出世法成。亦即以空故无明缘行乃至生缘老死之十二缘流转成；以空故无明灭行灭乃至老死灭之十二缘还灭成。心经云：是故空中无色，无受、想、行、识乃至无智亦无得。此可反之云：以空故，色成，受、想、行、识成，乃至智成得亦成。

    戊、空故佛法僧宝成──诸法因缘起，空无自性。此“空故一切法成”义，为向来一切人所不觉者。依此诸法空无我义现正等觉者，即成为佛。有佛现正等觉，则有所说之世出世一切法。依佛亲证诸法，应机而说，则有闻法者。依所说法如实修行，则四果、四向之僧宝。故云空故佛法僧三宝得成。此皆是三乘圣者现觉之实变。

    四　染净唯识能所变
    甲、真知唯识变的是谁：说明异生之有漏心识即染唯识，此有能、所变；说明菩萨至佛无漏心识是净唯识，亦有能、所变。故此中有染净唯识之能、所变，此在宗依论上已广分析。今就现觉实变言，故先问真知唯识变者为谁？亦即现觉唯识变现的事实者为谁？唯心、唯识义，空、幻化义，若就粗浅而不彻底之见解而言，即在凡夫外道等依他言音或自思察，都可得相当之了解。然要显现觉了真知者，在许多大乘圣教中，皆说唯是初地以上之大乘圣者，始得少分了知；究究圆满了知唯佛。故此唯识变事之实证觉者，最低是大乘地上菩萨。故此处所明之真知唯识变者为谁，是指地上菩萨及佛。此唯识变与上之空故一切法成少别：上之空义是三乘共知，此唯识变唯大乘圣者所了。盖真明唯识变之义，必须了知阿赖耶或阿陀那。此识在大乘经中云：唯为大乘胜者说，不为五趣凡夫及二乘圣者等凡愚说，故云：“胜者我开演”；“我于凡愚不开演”。由是、此唯识变能真实觉了者，非大乘圣人不可。此是大乘者之后得智境，未得法空之大乘根本圣智前，是不能觉知的。故此唯识变，是大乘地上菩萨后得智所了知境；唯佛之一切种智乃能圆满了知。若未证得法空，则于唯识变义所依之阿赖耶、阿陀那，多误执为实我、实法；故必令先明法空，于未了空位中亦方便说此即是空性，以免执着。此在经论上有多证据，如三十颂云：“非不见此彼”。意谓非不见法空真如，而能了知此唯识能所变之诸行即是幻化事也。若不了一切法空真如性，即不了唯识变之幻化事；而反误执为我。大乘菩萨之自证后得智，已见诸法空理，始能见空性中具种种清净功德，亦能见阿赖耶、阿陀那能所变现之境界。此即现觉实变中所明之唯识变义，非指教义比度之唯识变义。

    乙、何故染净能所之变都唯识：何故一切染净能所变法都是唯识？以此一切染净能所变法皆因缘所成者，因缘所成法皆在识中分别显了：一切染法皆在有漏杂染心心所法中显了变现，一切净法皆在无漏染净心心所法中显了变现。所以若染若净，皆是识所变现者，或是染识所现之染法，或是净识所现之净法。故解深密经云：“诸识所缘，唯识所现”，即斯义也。然从诸法因缘生说，皆一切种子所生之现行，何不言唯种而言唯识耶？又因缘现起，非但有种子因，而亦有增上缘等，何不言唯缘而言唯识耶？答：此亦因引导众生之方便故而说唯识。一、众生执逐于境，故今说唯识以摄境归心，而令众生由境而返观内心也。二、心易摄持一切法，此心即众生当下活泼之心识能变现一切法者；故说唯识，俾易持转。若说唯种，种相难知，且甚广散，不易观察；故说唯识。又种即识，种是识之相用，是现行前七识熏习而成，亦即其所遗留之习气；亦即是根本识所摄持功能及所变了境相同时刹那生灭者，故与藏识一味无别。如草木种子，其在土中未生时即是地土，更无有别；生起后乃有草木等殊。故种即识，在识上即可充分说明一切种子，由此故说唯识不说唯种。增上缘等，是诸现行识能所见分互相展转资助之作用，故都唯识。

    丙、染唯识的能所变：染即有漏杂染法，此在经论上有多不同方式之说明。如三十论以三能变明能变识，由识有烦恼相应故成染识。前七由染心心所相应而起；赖耶虽无烦恼，但受前七染识熏习故亦是染识。能变即三能变识。其所变，在第八是根身、器界及种子三法：在前六识上，所变有色、声、香、味、触、法六尘境；第六上广及一切蕴、处、界之法境，与和合相续一切众生世间诸假法。复有第六识与第七识我执相应之关系，变有遍计所执之实我实法。总即染唯识之能所变法。此虽是众生心境，然众生自己不觉；能现觉实变之真觉知者，唯佛与地上菩萨。

    丁、三种习气与二种变：三种习气者：即名言习气、有支习气、我执习气。此三习气相互之关系甚大。名言亦即是分别，以非唯指名字言说为名言，而即虚妄分别为名言也。由此有显义与显境二种，显境名言即一切心心所法，依此名言习气，有种种分别变现种种法相名义。三界、五阴、十二处等诸法，皆由名言习气而起了知。此即五法中之相、名、分别三法展转引起；而分别、相、名诸法，总由名言习气。有支习气的有支即十二因缘，由无明烦恼业习气力之增上，成为果报。三界、五趣之依正果报差别，皆由有支习气所成。我执习气，谓于名言习气所现及有支习气所现之一切色心、情器，皆是如幻如化；于此如幻如化之法中，而见有决定是我是物之自性，即由我执习气使然。由此习气增上，即于一切法执我执实。此三习气，由无始来习气增上所积成，又复展转增长，遂于染唯识法中转变不停。

    二种变者：约能变言，即因能变、果能变。因能变，即由一切习气种子之因而变起者；所变之诸法虽皆幻妄，但有因于其中，共因未去则变而不息。有支等有惑业增上，名言分别作别别因而起别别法，此即因能变；以皆由有因而变故。果能变，谓已现起之识上有见相分，见分即识，相分是识所了别之相。此是已成为识之果上变现而缘：识体是能缘，而变所缘之相分，其所变之相分皆识之现行果所变，故名曰果能变。此二亦可名因缘变与分别变。由因缘法而变起者是因缘变，依识分别而变现者是分别变。五、八分别所变与因缘变事相符，六、七分别所变则多分与因缘变不符。故凡因缘变都不离分别变，而分别变则不一定都是因缘变。此变现之真实觉知者，亦唯圣智。

    戊、如何转染成净：依唯识教，解唯识理，修唯识境空、心空、心境俱空之殊胜观行，展转增上；到初地引发无分别根本智，即能转六识成妙观察智，转七识成平等性智。二乘圣智，亦即妙观察智之一分。在第六、七先转成下品之妙观察智、平等性智，于十地中展转增胜；至佛地即能转第八成大圆镜智，转前五成成所作智。菩萨具有分分转智功德；至佛地即成一切染法习气悉皆转舍，唯是净法。此转变亦地上菩萨现觉实知事。

    己、四智三身与转依：地上菩萨已有一分净唯识，至佛地则成满净唯识，便成此大圆镜智、平等性智、妙观察智、成所作智之四智相应心品，即名四智。在因中识强智弱，在果上则智强识弱，转智成王。此智心王与一切善心所等相应，名四智相应心品。此心品可现三种身土：四智中无分别智现证法性身土，亦名清净法界。而四智心品所成就之真实功德，即为自受用之圆满报身庄严土。依妙观察智、成所作智变成三类化身；依平等性智妙观察智变成他受用菩萨身土。

    转依，转即转舍染法，转得净法，果即菩提涅槃。而转之所依有二：一、迷悟依，即依一切法空性真如有迷悟之别，觉此是悟，不觉是迷。转不觉而成觉──转迷成悟──，即成涅槃。二、根本依，即依根本识转舍一切染种而转得一切净法。此即从根本识上转染成净之义，所成果即无上菩提。此唯是佛现觉实变，非余人境。（开一记）

    五　如来藏是善不善因
    甲、如来藏藏识：如楞伽经云：
    如来之藏是善不善因，能遍兴造一切趣生。譬如伎儿变现诸趣，离我我所。不觉彼故，三缘和合方便而生。外道不觉，计著作者。为无始虚伪恶习所熏，名为识藏，生无明住地与七识俱。如海浪身常生不断，离无常过，离于我论，自性无垢，毕竟清净。

    此所明如来藏是善不善之因，亦如华严经说“一切唯心造”之义。华严经云：
    “心如工画师，善造诸世间”。此如来藏亦能遍受熏染，起一切种趣、一切生，而成世俗诸法。譬如戏子可装作种种人，如来藏亦如是变现诸趣、生等。然其变现，本来离我我所，唯由根、境、识三缘和合而生诸法，并无我与我所有法之可分别。外道不明此义，执有作者，遂执如来藏为我；其识虽为善不善因，然不能执其为我。经云：“无始时来界，一切法等依，由此有诸趣，及涅槃证得”。此无始时来界，可说为阿赖耶，亦可说为如来藏；有处又说为空性，以无我我所故。此云如来藏为善不善因者，乃如来藏不离藏识故，而为诸趣杂染流转之因也。识藏即阿赖耶，乃是如来藏由无始无明虚伪恶习所熏而成。此超过二乘见修所断之无明住地，正是七识所相应之无明；如来藏之成为藏识，即依七识无明。如大海水，由风为缘，与波浪俱，常生不断；虽其波浪不息而水体不坏。此如来藏与七识无明俱，而名识藏，而为无始虚伪恶习之所熏染。然其自体常住不变，离我我所，自性无垢，毕竟清净。故楞伽经又云：

    菩萨摩诃萨欲求胜进者，当净如来藏识藏名。大慧！若无识藏名如来藏者，则无生灭。大慧！然诸凡圣悉皆生灭，修行者自觉圣趣，现法乐住，不舍方便。

    此说欲求胜进道者，要将恶习洗净，乃可除去识藏之名。即离尽无明，还本清净之如来藏，则其有为法灭。然诸凡夫及二乘圣者，皆未能离有为法，证无生灭；故修菩萨行者，乃至诸佛，犹不住涅槃、不舍方便。以如来藏之无始无明尚未净尽，识藏之名不能遣除也。又如密严经云：

    佛说如来藏以为阿赖耶，恶慧不能知藏即赖耶识。如来清净藏，世间阿赖耶，如金与指环，展转无差别。

    此明佛说如来藏即是阿赖耶，世间凡愚障深慧浅，不能了知其体无别。盖由如来清净法观之即如来藏，以世间杂染法观之即阿赖耶。譬如以黄金作指环等庄严具，虽金不定指环等相，然指环等体即是金，外则无金，不可分离。依此、故说流转诸趣依正果报之阿赖耶，其本体即是自性无垢、毕竟清境之如来藏。

    然于楞伽、密严二经之外，确定如来藏之名称者，则在胜鬘经，如云：
    过于恒沙不离不脱不异不思议佛法成就，说如来法身。世尊！如是如来法身，不离烦恼藏名如来藏。世尊！如来藏智是诸法空智。世尊！如来藏者，一切阿罗汉、辟支佛、大力菩萨本所不见，本所不得。世尊！有二种如来藏空智。世尊！空如来藏，若离若脱若异一切烦恼藏。世尊！不空如来藏者，过于恒沙不离不脱不异不思议佛法。

    不离不脱不异者，谓与诸法空性真如不离不脱而无别异之清净功德聚，即是如来法身而为烦恼覆藏，名如来藏。不思议者，谓此真如空性本具清净功德之如来藏，非菩萨以下所能毕竟了达，惟有如来方能证得。故此如来藏有二种义：一、空如来藏，在众生位隐覆如来藏之可离可脱可异烦恼藏，以观空故而得解脱；以解脱故而见其空，是名空如来藏。二、不空如来藏，即真如性不可离脱别异之法身净德。西藏有依不空如来藏说“他空”义者，谓：如来藏自体不空，所空者惟其他烦恼，依如来藏故名他空。与胜鬘经此文义合。然亦可解为如来藏性是空故，故可离脱烦恼而证本来不空净德。故如来藏性即空即不空，说他空者不免于偏见。又如胜鬘经云：

    生死者，依如来藏，以如来藏故本际不可知。世尊！有如来藏故说生死，是名善说。……世间言说故有死有生：死者诸根坏，生者新诸根起，非如来藏有生有死。如来藏离有为相，如来藏常住不变，是故如来藏，是依、是持、是建立。

    此谓烦恼从无始来依于如来藏，故依如来藏而说生死，是名善说。所谓死者，即旧根坏灭；生者，即新根生起。是诸根生死，并非如来藏有生有死，以如来藏常住不变，随诸根说有生有死故。此同楞伽如来藏藏识义。中国古德说为“如来藏心，不变随缘，随缘不变”。众生心源即如来藏，如来藏心亦名如来藏识藏。

    乙、自性清净心染而不染：胜鬘经云：
    如来藏者，是法界藏、法身藏、出世间上上藏、自性清净藏。此自性清净如来藏而客尘上烦恼所染，不可思议。

    遍一切清净法说名法界；一切清净功德法所依之法身，说名法身；出世间上上功德，是为出世间上上藏；皆是自性清净，如火以热为性，水以湿为性，此如来藏即以清净为自性；自性清净藏即如来藏。此藏虽性清净，然为客尘烦恼所染。其烦恼微细，不但超出凡夫、二乘所知，菩萨亦不能究竟了知。盖其虽为客尘所染，然又体常清净，故不可思议。胜鬘经中佛随喜云：

    如是，如是！自性清净心而有染污，难可了知！有二法难可了知：谓自性清净心难可了知，彼心为烦恼所染亦难可了知。

    起信论中依此而说：‘是心从本已来自性清净而有无明，为无明所染有其染心，虽有染心而常恒不变；是故此义唯佛能知’。亦是说明众生心源即自性清净如来藏，从无始来而有无明。如前楞伽经说：‘为无始虚伪恶习所熏’。故指染污为客尘，非自性而有之不离不脱不异清净功德。则诸染污烦恼为可离可脱可异者，脱离之后乃证得本来清净之如来法身功德；因烦恼等可离可脱可异，故名客尘。但于有染心识中，其清净本质依然常住，故名染而不染。

    丙、如来藏是谁境界：如楞伽经佛告大慧云：
    非声闻缘觉及外道境界；如来藏藏识，唯佛及余利智依义菩萨智境，是汝及余菩萨摩诃萨于如来藏识藏当勤修学！

    此显如来藏非二乘及外道境界，乃佛及利智菩萨之境界。盖如来藏为法身之因，初地以上菩萨仅能证知少分；因如是希有甚深难可通达，故佛励劝大慧菩萨应勤修学。又佛于胜鬘经中印可胜鬘夫人时，亦云：‘如此二法，汝及成就大法菩萨摩诃萨乃能听受，诸余声闻惟信佛语’。所谓二法者，即自性清净心及烦恼所染。故起信论亦云：‘是故此义，唯佛能知’。诸经论中多说唯菩萨能听受，凡夫、二乘虽闻不了，故知为佛菩萨境界。所以然者，佛得一切种智，自然遍知一切；菩萨后得智上亦少分知如来藏识藏境。此智须先了达空性，乃能见空性具种种清净功德及依无始分别习气所熏之烦恼业力所现变之境界。虽得见如是，而未极圆满明了。故菩萨闻如来藏教，可返观于自心，而二乘但了知诸法空无我性；于此即染污中具足无量恒沙佛德空而不空之如来藏，闻之不解。凡夫或更起于邪执，故如来藏正是佛与菩萨境界。

    丁、闻如来藏勿起邪执，兹举喻说明之：如阳焰乃地上湿气受太阳之热所蒸发及光所映射而成。渴鹿以无知故，误以为水，渴爱内逼奔赴就饮，孰知愈趋愈远，往复驰逐终不可得。如无明所惑之颠倒凡夫，执世间法不舍贪求，亦复如是。渴鹿所追阳焰，在有智者观之，知其为大地、空气、日光等因缘幻现所成。不但知空无水，徒增奔求之苦，且能达此众因缘法，空气、日光可资身心，山地、林泉可设园囿宫室等成诸德用。然渴鹿以无明力故，终执为水，逐增疲渴。如是众生亦以无始无明力故，追求世间有为诸法，执我我所而增苦恼。然诸觉者不但于此有为法知因缘幻现我我所空，即于此空因缘中见无量清净法身功德。不须外此别求，即烦恼而是菩提，转颠倒而成智慧。但此唯是佛之现觉实变境界；菩萨根机明利，可以依教解行；凡外等为无始无明习气所覆，不独不能依教修证，间之反增渴鹿逐水之执。故楞伽云：‘于法无我离一切妄想相，以种种智慧方便，或说如来藏，或说无我。以是因缘，故说如来藏，不同外道所说之我’。此乃大慧菩萨恐劣慧者执如来藏为我，故作是问云：‘云何世尊同外道说我’？佛答所问，说明所以说如来藏者，以空无我为如来藏，去众生妄执我我所，使知染污诸法本可离脱，无有我性。此对外道执我，故方便说为空无我。但凡夫等闻说空不空，不解于空无我之因缘法中种种烦恼可离可脱，又即此因缘法中具足如来清净法身等不空功德，因起种种邪执。所起邪执，在起信论说有五种：前二种乃是闻一切法空，执一切法空无所有等同虚空，成断无之恶取空见。后三种如论云：

    三者、闻修多罗说如来之藏无有增减，体备一切功德之性；以不解故，即谓如来之藏有色心法自相差别。………四者、闻修多罗说一切世间生死染法皆依如来藏而有，一切诸法不离真如；以不解故，谓如来藏自体具有一切世间生死等法。………五者、闻修多罗说依如来藏故有生死，依如来藏故得涅槃；以不解故，谓众生有始，以见始故，复谓如来涅槃有其终尽，还作众生。

    此三种执，乃从如来藏起，应名恶取如来藏见。其闻如来藏体备诸德，不增不减，便执有世间所见之色法、心法差别者，乃不明如来藏为空性故。其闻依如来藏说有生死，而执自体具有生死等法者，乃不明如来藏自体清净本来具足如来法身功德故。

    其闻依如来藏故有生死涅槃，遂执生死之前有如来藏，涅槃之后还可染污；此不明如来藏本无前后际故。犹如渴鹿不明阳焰为气、光、地等和合因缘所成之幻境，遂至执水而起奔逐。倘能除诸所执，即舍二边而见中道法身。

    六　理具事造三千性相
    甲、诸法实相十如是：天台宗初祖，依大智度论及中论明一心三观之理；其后一祖慧思禅师，依法华经而得法华三昧，故依法华之十如是为所观境。如法华经云：

    佛所成就第一希有难解之法，惟佛与佛乃能究尽诸法实相，所谓诸法如是相、如是性、如是体、如是力、如是作、如是因、如是缘、如是果、如是报、如是本末究竟等。

    此明诸法即十法界。十法界各有如是相、性、体、力、作、因、缘、果、报、本末究竟等。十法界又各各一起九伏，十十成百，乃成“百界千如”。慧思禅师依空假中一心三观，而显法华十如是为一境三谛；三谛者，真、俗、中也。由十如是换读之：

    “如是相、如是性，乃至如是本末究竟”者，是由假观上见有诸法性、相、体、力等如是差别而显俗谛；若读“相是如、性是如，乃至本末究竟是如”者，是显诸法体是真如，一切空无所得，即是空观所显真谛；若读“相如是、性如是，乃至本末究竟如是”者，是显诸法法尔如是，非即非离，即是中观而显中谛。故在一一法上，一一念间，显真俗中三谛而起即假即中即空三观。此诸法实相十如是，为所观三谛境，互具互融，真谛即俗中、谛，俗谛即真、中谛，中谛即真、俗谛。三各具三，三三相即，融三谛于一，于一谛具三，故谓之圆融三谛境。乃慧思禅师源于法华之如来现觉实变妙境者也。

    乙、惟一具字显今宗：此句文出于三千有门颂，显天台教义，又称性具宗。正明理具、事造三千性相之义。荆溪释华严经‘心如工画师，造种种五蕴’，谓‘介尔起一刹那心，即为理具、事造三千性相；约理、造即是具，约事、不出三世’。理具三千者，心即根境相对所起之识心也，介尔心于一念之中即具足三千诸法。何以故？盖法界凡圣，总分为十：地狱、饿鬼、畜生、阿修罗、人、天、声闻、缘觉、菩萨、佛。若一念起，观其属于何界，如属天界则天界之事现起，余九界之理隐伏其中；由是一界心而具十界之事理。如是十界，界界各一起九伏，互相观待，遂成百界；每一界中复各具十种如是，十百相乘成千如是，是谓百界千如。又五蕴等具此百界千如，众生、国土，亦复具百界千如，由是实、假、正、依，三重合成三千，是谓理具三千。事造三千者，荆溪释云：‘即心名变，变名为造，造谓全体起用。体者、三千之性，性即理具。用者、三千之相，相即事造’。又依众生成佛而说“理则性德缘了”，即理具佛也。“事则修德三因”，即事造之名字即、观行即、相似即、分证即佛也。“迷则五趣流转”，是事造之众生理即佛也。“悟则果中胜用”，是事造之佛果究竟即佛也。由是理具三千而成事造三千，成佛一法如是，乃至法法莫不如是。

    丙、心佛众生无差别：佛智所了诸法实境，心、佛、众生，平等无别；即现前刹那色声等，亦皆等无差别。然佛法太高，不易测度，众生法太广，难尽难量；为初机顿契佛智之方便，乃从众生之五蕴等中心心所法之识蕴中观之。复以七八两识至为微细，而前五识亦多间断，故唯依第六识而观，最为切要。若依法华实相言之，则心、佛、众生，三法无差别，只在心上说佛生无差别，尚是别教道理。若在圆教，则说法法皆具足三千性相，一虫一芥，各与佛之法界无二无别；恶法善法无可断证，有情无情皆可成佛。以手作喻，屈则为拳，仰为掌心，覆为掌背，同为手故。心法、佛法、众生法，同一毛孔，皆全法界，各各圆具理具事造三千性相。此唯佛与佛乃能究竟之现觉实变也。（慧明记）

    七　六相十玄事事无碍
    甲、总别同异成坏六相：六相圆融之义，出于华严经世亲菩萨十地经论。华严二祖智俨法师祖述其义，修六相观，广为发挥，成为华严宗之重要教义。六相者：总相、别相、同相、异相、成相、坏相是也。总相者，谓一含多德，喻如屋舍总合梁柱瓦石诸缘而成，故屋舍是总相。别相者，谓多德非一，喻如屋舍中之梁柱瓦石诸缘，与屋舍总相名别；此诸别相，依止于屋舍总相而满彼总相。若不别者，总义不成。何以故？本由以别成总，是以无别则无总也。换言之，就总相看，只是一间房舍；就别相看，则有各各不同之门窗等物。同相者，谓多义不相违，而同成一总。喻如梁柱瓦石诸缘和合而作屋舍，不相违背，故皆名总舍之缘，非作余物，故名同相。前之总相但就一舍说，同相则就梁柱瓦石诸缘，虽体各别，同成一舍，因成同相。异相者，谓多义相望而各异。喻如梁柱瓦石诸缘，彼此相望，形类各异，谓之异相。前之别相系指梁等诸缘别于一舍之总相；今之异相，则指诸缘彼此相对，为相各异。成相者，谓由此诸义乃成缘起。喻如梁柱瓦石诸缘部分相依而成全体，各具特性而和合成事，由是屋舍乃成，是为成相。坏相者，谓诸缘各住自法而不移动。喻如梁柱自梁柱，瓦石自瓦石，各住自法，本不作舍，是为坏相。故总别同异成坏六相，于一法上，同时具足。不唯一法同具，即在一法之中，犹有重重六相。就一间房子来说，房子为总，梁柱为别。就一扇窗子讲，窗为总相，框格等为别相。若单看窗子，则无种种之别相。故此六相，于一一法上同时具足。以六相观一切法时，而一切法成为即总即别即同即异即成即坏，不可思量拟议而分别执定，遂都为不可思议之境界。就前之房舍而言，既无总相，当然无房舍相存；但同时成相宛然，又是诸缘各各之相；虽然各住其相，而仍和合共成一舍。由是观察一切事事物物时，则能通达即总即别即同即异即成即坏的六相境界。乃至极小的一粒微尘，亦有总别同异成坏的六相显现；法界诸法都在此一微尘中，但仍不失一一微尘之相。广而推之，三千大千世界乃至无量无边无穷无尽的法界，一一法中都同时具足六相而圆融无碍。此依教理上就闻法修行者而言。其实，一法同时现起六相的圆融无碍法界，唯是佛现正等觉底“现觉实变”境界。

    乙、华严三昧十玄观：十玄，乃华严宗根本之教义，唯是佛智的华严境界。初祖杜顺国师依此所立之观门，是真空绝相观、事理无碍观和法界含融观。第三法界含融观，亦名华严三昧也。兹取贤首金狮子章略明之：

    一、同时具足相应门：谓金与狮子同时成立。圆凝具足，喻依法界体起诸事法，随举一法具一切法，非造作也。二、一多相容不同门：谓金与狮子相容成立，一多无碍。于中理事各各不同，或多法各住自位，如称理之行，一一各容一切诸法，亦一一各具诸行，虽相容本不动也。三、秘密隐显俱成门：谓若看狮子，唯见狮子无金，则狮子显金隐，喻事能显理；若看金，唯金无狮子，则金显狮子隐，喻理能显事也。若两处看，则俱隐俱显，隐则秘密，显则显著。四、因陀罗网境界门：谓狮子眼耳支节一一毛处各有金狮子，一一毛处狮子同时顿入一茎毛中，各各显露，皆有无边狮子，一一毛头带此无边狮子还入一茎毛中。如是重重无尽，若帝网之天珠（梵语释提桓因陀罗，此云能天主。天主帝网，即善法堂护净珠网。取譬光影之涉入无尽也）。五、诸藏纯杂具德门：谓若以眼收狮子尽，则一切纯是眼；如以布施一行收尽一切行，总名布施故。若耳收狮子尽，则一切纯是耳；若诸根同时相收，悉皆具足，一一皆纯，一一皆杂，是圆满藏；万行同时，更互庄严，纯杂无碍。六、诸法相即自在门：谓即狮子诸根一一毛头，皆各以金收狮子尽。喻法界缘起一切诸法皆互相即相遍也。一一皆彻狮子眼，眼即耳，耳即鼻，无碍无障，喻布施九度多行即一也。七、微细相容安立门：谓金与狮子，或隐或显，或一或多，定散同时；即此即彼，有力无力，主伴交辉，理事齐现。所现万法，海印炳然，悉皆相容，不碍安立，微细成办；以理成事，事法不定，互相容摄，安立同时。八、十世隔法异成门：谓此狮子是有为之法，念念生灭；刹那之间，分为三际，谓有过去、未来、现在三际。总有三三之法以立九世，虽则九世有隔不同，相由成立融通无碍，同为一念。九、由心回转善成门：谓金与狮子，或隐或显，或一或多，各无自性，由心回转；法无定法，随心转变。说理说事都可成立，法本具足，随机隐显。十、托事显法生解门：谓说金狮子用表无无，论此金体，俱彰真性，睹万法相，用显真理。若理事合论，况阿赖耶识令生正解，即染而净，动净俱泯，方为正解。若依十玄观修，即可契证华严妙境。就现觉实变说，唯是佛果上现正等觉之性起法界。

    丙、性起事事无碍法界：此中所说之性，即是“法界性”，亦即前来十玄观中所显之法界。由此法界性而起一切法，谓之性起。法华谓性具宗，华严谓性起宗，即从无障碍法界性而起之事事物物。不唯理性如是，而现起亦如是，故名事事无碍法界，亦即前六相十玄观所明诸法总别、同异、一多、隐显、相夺互成而不相碍也。先明事法界、理法界、理事无碍法界，方可知事事无碍法界。事法界，即色、心诸法差别之事相；界限分别，如水之与冰与汤，不相混滥。理法界，理即平等之真空理，为一切事相所依；谓之法性，亦曰真如，为普遍之理。如水与冰与汤，相状虽异，湿体则一。理事无碍法界，谓理由事显，事揽理成；即事显理，即理显事，理事互融，如水即波、波即水。事事无碍法界，谓一切差别事相皆平等理性所显现，理事既无碍，则事事亦无碍。差别事法，称性通融，一多相即，大小互融，重重无尽，如水之此波与彼波、一波与多波之互融。离有情我法执──空观境而入菩萨理事无碍法界；于此更进修习，至究竟佛果位，乃能获证事事无碍法界。盖一切法，即空即有、即一即多，事事无碍，究竟圆融，故唯佛果现正等觉之实变境也。

    八　六大四曼三密双运
    甲、大日等流六大为体：印度传中国、中国传日本的诸部密咒，即以此说明密教之根本教义。摩诃毗卢遮那，译光明遍照，或大日如来；举日为喻。大日所说之秘奥大法为密教，亦即法身所隐之境界。在所明之教义上，说为四身：法身、报身、应身、等流身，尤重等流身。就一般教义看，等流身即随类化身；以密教言，均系大日如来法身之等流，故十方三世诸佛亦即彼之等流身。不唯诸佛菩萨，即声闻、缘觉、天、人、阿修罗、夜叉、鬼、神等，乃至一切有情所依之情器世间，树木、山河……皆是大日如来之等流身。因大日如来是以地、水、火、风、空、识六大为体；空非色法，识属于心。万有诸法皆以此六大为体，一一融通无碍，互相涉入。下至一朵花、一茎草、一香、一音，皆系大日如来之六大体中等流而显现。且此种境界，唯是法界体性智所显现之佛果境界。

    乙、两界诸部四曼三密：两界者，即金刚界与胎藏界。胎藏界为显大日如来本具之理德，亦即众生本有性德，摄持含藏一切如来功德而未显现；如母胎之摄藏婴儿，总持诸部密法成一系统。金刚界为显大日如来之智德，能摧破惑障以证实相之理，其坚固锐利有如金刚；此乃依金刚顶经诸本尊，成为一个总的密法系统。但此两界诸部，皆法身大日如来为体。

    就相上显，有四种曼陀罗──曼陀罗译为坛场，坛场总具一切，有国土及所显现的诸佛菩萨等。以坛的形相表现佛心中的依正世间，由此引生众生的心境。亦译为坛城──：一、大曼陀罗，指佛菩萨之庄严依正总相而言。二、法曼陀罗，即坛场中之主要法，指佛菩萨之种子字而言。一粒种子，即能发生芽、根、茎、枝、叶，乃至成为一株树；故在一粒极小种子中，即能具足一切枝叶花果；喻种子字即具足一切也。三、业曼陀罗，业即业用，指佛菩萨之一切威仪动作而言。即在一坛场中具有特殊之业用表现，如一弓、一箭、一手印的动作而总明一切法。四、三昧耶曼陀罗，指佛菩萨坛场之标帜而言。即是形式的表现，如以方圆等形、青白等色而设立坛城。

    三密，谓所修密法之本尊，有身语意三种秘密功德：一切形相仪式即身秘密，口诵之真言即语秘密，在意识上作种子字或本尊观想即意秘密。然须承受本尊之传授与加持，由修行者信受本尊之功德，则修得与本尊契合无二，三密相应。若修大日如来者，自身入于大日如来中，大日如来入于自身中；自己即是大日如来，大日如来即是自己。此明依佛果之智境修，便能即身成佛。

    丙、无上瑜伽密双运：西藏所传之密法，依诸部安立之次序，有事密、行密、瑜伽密、无上瑜伽密四部。前三部与中国、日本所传略同，唯西藏特重无上瑜伽密之双运和合法。双运一名，在大乘教法的说明上，有多差别。平常说止观双运或定慧双运，以明不可偏废，大都以如车两轮，如鸟两翼喻之。维摩经云：“般若为母，方便为父”，明般若方便必须双运之理。方便音译沤和。大般若经亦明两者须和合而发生菩萨功德。至密宗则多以菩提心与般若为双运。以菩提心非是暂时的，从初发时至成佛，坚固不变、刚强不屈而与般若和合，方能出生大乘佛果，故喻以金刚、佛母。双运之义，表如父母，或金刚、佛母，二者不可缺一，则如男女和合方能生子。般若与方便或菩提心和合方能生菩萨或佛。以金刚佛母来表现无上瑜伽密之双运义。还有悲智、色心等多种，乃至修欲界天色身之男女和合法，尤其特点。此皆密教中就佛果之现觉实变境而说。

    九　颠倒杂染即涅槃秘藏
    甲、四颠倒四不颠倒：于诸法非常计常、非乐计乐、非我计我、非净计净，一般经论中说为颠倒。若观诸行无常等名非颠倒。然至佛果大涅槃境界，则非复如是。涅槃经云：

    时诸比丘即白佛言：“世尊！我等不但修无我想，亦更修习其余诸想，所谓苦想、无常想、不净想。世尊！譬如人醉，其心瞑眩，见诸山河石壁草木宫殿屋舍日月星辰皆悉回转。世尊！若有不修苦、无常、无我等想，如是之人不名为圣，名诸放逸，流转生死。世尊！以是因缘，我等善修如是诸想”。尔时、佛告诸比丘言：“谛听！谛听！汝向所引醉人喻者，但知文字，未达其义。何等为义？如彼醉人见日月等实非回转生回转想，众生亦尔。为诸无明烦恼所覆，生颠倒心：我计非我，常计非常，净计不净，乐计为苦。以为烦恼之所覆故，虽生此想不达其义，如彼醉人于非转处而生转想。我者即是佛义，常者是法身义，乐是涅槃义，净者是法义。汝等比丘因何而言有我想者憍慢贡高流转生死？汝等若言我亦修习无常想、苦想、无我想，是三种修无有实义。我今当说胜三修法：苦者计乐、乐者计苦，是颠倒法；无常计常，常计无常，是颠倒法；无我计我，我计无我，是颠倒法；不净计净，净计不净，是颠倒法；有如是等四颠倒法，是人不知正修诸法。汝等比丘于苦法中生于乐想，于无常中生于常想，于无我中生于我想，于不净中生于净想；世间亦有常、乐、我、净。世间法者，有字有义，出世间者有字有义。何以故？世间之法，有三颠倒，故不知义。所以者何？有想颠倒、心倒、见倒。以三倒故，世间之人乐中见苦，常见无常，我见无我，净见不净，是名颠倒。以颠倒故，世间知字而不知义。何等为义？无我者名为生死，我者名为如来；无常者声闻、缘觉，常者如来法身；苦者一切外道，乐者即是涅槃；不净者即有为法，净者诸佛菩萨所有正法；是名不颠倒。以不颠倒故，知字知义。若欲远离四颠倒者，应知如是常、乐、我、净”。

    此常乐我净，唯佛位“现觉实变”之境界。

    乙、大涅槃之四圣谛：常途以苦、集、灭、道为四圣谛，但涅槃经云：
    所言苦者，不名圣谛，何以故？若言苦是苦圣谛者，一切牛羊驴马及地狱众生应有圣谛。善男子！若复有人不知如来甚深境界，常住不变微妙法身，谓是食身，非是法身；不知如来道德威力，是名为苦。何以故？以不知故，非法见法，法见非法。当知是人必堕恶趣，轮转生死，增长诸结，多受苦恼。若有能知如来常住无有变异，或闻常住二字音声，若一经耳，即生天上；后解脱时，乃能证知如来常住无有变异。既证知已而作是言：我于往昔曾闻是义，今得解脱，方乃证知。我于本际，以不知故轮转生死，同回无穷，始于今日乃得真知。若如是知，真是修苦，多所利益；若不知者，虽复勤修无所利益。是名知苦，名苦圣谛。若人不能如是修习，是名为苦，非苦圣谛。

    苦集谛者，于其法中不生真知，能于非法言是正法，断灭正法不令久住；以是因缘不知法性，以不知故轮转生死多受苦恼，不得生天及正解脱。若有深知，不坏正法，以是因缘得生天上及正解脱。若有不知苦集谛处，而言正法无有能住，悉是灭法，以是因缘，于无量劫流转生死受诸苦恼。若能知法常住不异，是名知集，名集圣谛。若人不能如是修习，是名为集，非集圣谛。

    苦灭谛者，若有多修学空法，是为不善。何以故？灭一切法故，坏于如来真法藏故。作是修学，是名修空；修苦灭者，逆于一切诸外道等。若言修空是灭谛者，一切外道亦修空法，应有灭谛。若有说言：有如来藏虽不可见，若能灭除一切烦恼尔乃得入，若发此心一念因缘，于诸法中而得自在。若有修习如来秘藏无我空寂，如是之人于无量世在生死中流转受苦。若有不作如是修者，虽有烦恼疾能灭除。何以故？因知如来秘藏故。是名苦灭圣谛。若能如是修习灭者，是我弟子；若有不能作如是修，是名空修，非灭圣谛。

    道圣谛者，所谓佛法僧宝及正解脱。有诸众生颠倒心言：无佛法僧、正解脱，生死流转犹如幻化。修习是见，以此因坏轮转三有久受大苦。若能发心见于如来常住无变，法、僧、解脱亦复如是，乘此一念，于无量世自在果报随念而得。何以故？我于往昔以四倒故，非法计法，受于无量恶业果报；我今已灭如是见故成佛正觉，是名道圣谛。若有人言：三宝无常，修习是见，是虚妄修，非道圣谛。若修是法常住者，是我弟子，真见修习四圣谛法。

    此亦依佛果之“现觉实变”而说。

    丙、三杂染即秘藏三德：三杂染者，即烦恼杂染、业杂染、生杂染。古译为惑、业、苦。名异义一。秘藏三德，如涅槃经云：

    我今当令一切众生及以我子四部之众，悉皆安住秘密藏中，我亦复当安住是中，入于涅槃。何故名为秘密之藏？犹如∴字三点，若并则不成伊，纵亦不成；如摩醯首罗面上三目乃得成伊。三点若别亦不得成，我亦如是：解脱之法亦非涅槃，如来之身亦非涅槃，摩诃般若亦非涅槃，三法各异亦非涅槃。我今安住如是三法，为众生故名入涅槃，如世伊字。

    此明佛安住秘藏之三德，既然不并，亦不纵、不别，名大涅槃，涅槃即解脱。解脱具足三法，则法身亦具足三法，般若亦具足三法，即一德互具三德。恰同临济之一句三玄，一玄三要，亲证之即涅槃妙心，传持之即正法眼藏。烦恼、业、生三杂染，其实性即秘藏三德。涅槃经中，观苦非苦即名安乐；则一切生死之法，即是如来法身；一切无明烦恼之实性即是法性，见无明等实性，即成般若；而一切业力的系缚流转即是解脱，解脱即隐于业力生死流转之中，无业力流转则无解脱。由此，烦恼、业、生死，即是三德秘藏。一切众生及佛弟子本来安住于秘藏中，故佛与诸子皆当安住其中。然此实唯佛果“现觉实变”之境。（心月记）

    十　如来法身不思议变
    这里所说的如来法身，正指大乘佛果的法身。虽然圣教也说有法身菩萨，但是真正能够成就遍一切法为身的，只有如来佛果；菩萨之于法身，不过是证得一分而已。同时，这法身正简别了二乘无学的解脱身。一般说，二乘无学有所谓戒、定、慧、解脱、解脱知见的五分法身，其实这只是解脱身，并不是法身。因为他仅为消极的解脱生死所成就之无漏功德聚，所获得的相用都有限量，所以只叫解脱身。佛果位上的无边福慧威神功德聚，则能遍集一切为法身；而于一切法界众生兴起无边大用，才叫作法身。这种法身，即非二乘无学果所能有的。唯识三十颂云：‘安乐解脱身，大牟尼名法’。意思说：共三乘无学的无漏功德聚，叫作解脱身；只有和释迦牟尼一样的诸佛究竟功德聚，才能叫做法身。这广义的法身，不是对待报身，应身而分立三身的法身；而是总摄佛果一切最极清净究竟无上法聚的佛法身。包括了一切法自性和自受用、他受用、三类应化佛果的广义法身。这如来法身的不思议神变，就是本段所要说明的。且分三段来叙述：

    甲、法身不思议神变：这法身的不思议神变，如大涅槃经中说：
    若有菩萨摩诃萨住大涅槃，须弥山王如是高广，悉能令入葶苈子糩──芝麻芥子之类的微细种子──其诸众生依须弥者亦无迫迮，无往来想，如本不异；唯应度者──如大力天神及菩萨等──见是菩萨以须弥山内葶苈糩；复还安止本所住处。善男子！复有菩萨摩诃萨住大涅槃，能以三千大千世界置葶苈；其中众生亦不迫迮及往来想，如本不异；唯应度者见是菩萨以三千大千世界置葶苈糩，复还安止本所住处──以大入小──。善男子！复有菩萨摩诃萨住大涅槃，能以三千大千世界内一毛孔，乃至本处，亦复如是──以依入正──。善男子！复有菩萨摩诃萨住大涅槃，断取十方三千大千诸佛世界置于针锋，如贯枣叶，掷置他方异佛世界，其中所有一切众生，不觉往返为在何处；唯应度者乃能见之，乃至本处，亦复如是。善男子！复有菩萨摩诃萨住大涅槃，断取十方三千大千诸佛世界置于右掌，如陶家轮，掷置他方微尘世界，无一众生有往来想；唯应度者乃见之耳，乃至本处，亦复如是──以动为静──。善男子！复有菩萨摩诃萨住大涅槃，断取一切十方无量诸佛世界悉内己身，其中众生悉无迫迮，亦无往返及住处想；唯应度者乃能见之，乃至本处，亦复如是。善男子！复有菩萨摩诃萨住大涅槃，以十方世界内一尘中，其中众生亦无迫迮往返之想；唯应度者乃能见之，乃至本处，亦复如是。善男子！是菩萨摩诃萨住大涅槃，则能示现种种无量神通变化。

    大涅槃、就是上段所说的解脱、般若、法身三德秘藏。直言之，就是此间所指的如来法身。住大涅槃──如来法身中，就有这以大入小、以小摄大、以依入正、以正摄依、以动摄静、以静摄动………种种的不思议神变。

    这不思议神变的事理，在维摩诘经不思议品、首楞严三昧经、华严经、法华经等大乘经里，均有所明。有的说这些神变通于初住以上的菩萨，有的说只通于初地以上，有的说只通于八地以上。楞严三昧则说唯等觉以上才有。实际说来，真能穷神极妙尽其无碍变化者，只有佛果，而菩萨都是仗佛加持而有限量的。八地以前的菩萨虽有神变而不自在，大都是仗诸佛及上地菩萨的加持，加功用行而起的。八地菩萨得色自在，能无功用而自在起诸依正神变，然较之第九地得心自在、第十地得业自在者之神变，乃至十地较之等觉，等觉较之妙觉，都是有限有上的，所以都不能尽有无碍的神变。且以此现觉实变义，审定其所有的神变，须有实用，不能只是些无用的幻相。“变大地为黄金，搅长河成酥酪”，不仅形状相像，还要真能有黄金、酥酪实用以济众生。这在二乘圣者及七地以前的菩萨，都是做不到的；八地以上菩萨，其所变虽亦能有实用，但比之佛果还不能穷变极化，尽其无边的胜用。所以这种不思神变，只是如来法身圆明照了的现觉上所起的实用妙变。

    乙、成佛等善顺化迹：如来法身，常能现起一切善顺的变化事迹，现成佛相，就是很明显的一个例子。其实又何尝限于现成佛相，还有无量善顺的化迹。如大涅槃经云：

    我于三千大千世界或阎浮提示现涅槃，亦不毕竟取于涅槃。或阎浮提示入母胎，令其父母生我子想，而我此身毕竟不从爱欲和合而得生也。我已久从无量劫来离于爱欲，我今此身即是法身，随顺世间，示现入胎。

    善男子！此阎浮提林微尼园示现从母摩耶而生，生已即能东行七步，唱如是言：“我于人、天、阿修罗中最尊最上”！父母人天见已惊喜，生希有心；而诸人等谓是婴儿，而我此身无量劫来久离是法。如是身者即是法身，非是肉血筋脉骨髓之所成立，随顺世间众生法故，示为婴儿。南行七步，示现欲为无量众生作上福田；而行七步，示现生尽，永断老死是最后身；北行七步，示现已度诸有生死；东行七步，示为众生而作导者。四维七步，示现断灭种种烦恼四魔种姓，成于如来应正遍知。上行七步，示现不为不净之物之所染污，犹如虚空；下行七步，示现法雨灭地狱火，令彼众生受安隐乐。

    如阎浮提生七日已，又示剃发，诸人皆谓我是婴儿初始剃发，一切人、天、魔王波旬、沙门、婆罗门无有见我顶相者，况有持刀临之剃发！若有持刀至我顶者，无有是处。我已久于无量劫中剃除须发，为欲随顺世间法故，示现剃发。我既生已父母将我入天祠中，以我示于摩醯首罗；摩醯首罗即见我时合掌恭敬，立在一面。我已久于无量劫中舍离如是入天祠法，为欲随顺世间法故，示现如是。我于阎浮示现穿耳，一切众生实无有能穿我耳者，随顺众生故示现如是；复以诸宝作狮子珰用庄严耳，然我已于无量劫中离庄严具，为欲随顺世间法故作是示现。示入学堂修学书疏，然我无量劫中具足成就，遍现三界所有众生无有堪任为我师者。为欲随顺世间法故示入学堂，故名如来应正遍知。习学乘象、槃马、挽力种种技艺，亦复如是。

    于阎浮提而复示现为太子，众生皆见我为太子，于五欲中欢娱受乐；然我已于无量劫中舍离如是五欲之乐，为欲随顺世间法故，示如是相。相师占我若不出家当为转轮圣王，王阎浮提，一切众生皆信是言；然我已于无量劫中舍转轮王位，为法轮王。于阎浮提现离婇女五欲之乐，见老病死及沙门已，出家修道，众生皆谓悉达太子初始出家，然我已于无量劫中出家学道，随顺世法故亦如是。乃至大涅槃者即是诸佛如来法界。我又示现阎浮提中出于世间，众生皆谓我始成佛，然我已于无量劫中所作已办，随顺世法故复示现于阎浮提初出成佛。如是从如来法身上起不思议神变，就是示现入胎、降生、出家、成佛，以及现为菩萨、声闻、独觉等善顺化迹。故梵网经云：“我来此世界成佛已八千返”；法华经如来寿量品明佛久已成佛，随本愿力故示现八相成佛，都是如来法身在现觉中起无量善顺化迹的实变用。

    丙、犯戒等恶逆变现：如来法身中又可以示现犯戒等恶逆的不思议神变。如大涅槃经云：

    我又示现于阎浮提不持禁戒、犯四重罪，众人皆见谓我实犯；然我已于无量劫中坚持禁戒，无有漏缺。我又示现于阎浮提为一阐提，众人皆见是一阐提，然我实非一阐提也；一阐提者，云何能成阿耨多罗三藐三菩提？我又示现于阎浮提破和合僧，众生皆谓我是破僧；我观人天无有能破和合僧者。我又示现于阎浮提护持正法，众人谓我是护法神，悉生惊怪，诸佛法尔不应惊怪。我又示现于阎浮提为魔波旬，众人皆谓我是波旬；然我久于无量劫中离于魔事，清净无染犹如莲华。我又示现于阎浮提女身成佛，众人皆言：甚奇！女人能成阿耨多罗三藐三菩提！如来毕竟不受女身，为欲调伏无量众生故现女像。怜愍一切诸众生故，而复示现种种色像。

    我又示现于阎浮提中生于四趣，然我久已断诸趣因──以业因故堕于四趣──，为度众生故生是中。我又示现阎浮提中作梵天王，令事梵者安住正法；然我实非梵天，而诸众生咸皆谓我为真梵天。示现天像遍诸天庙，亦复如是。我又示现于阎浮提中入淫女舍；然我实无贪欲之想，清净不污犹如莲华。为诸贪淫嗜色众生，于四衢道宣说妙法，然我实无欲秽之心，众人谓我守护女人。我又示现于阎浮提入青衣（奴婢）舍，为教诸婢令住正法；然我实无如是恶业堕在青衣。我又示现于阎浮提中而作博士，为教童蒙令住正法。我又示现于阎浮提入诸酒舍博奕之处，示受种种胜负斗诤，为欲拔济彼诸众生；而我实无如是恶业，而诸众生皆谓我作如是之业。我又示现久住冢间，作大鹫身，度诸飞鸟，而诸众生咸谓我是真实鹫身；然我久已离于是业，为欲度彼诸鹫鸟故示如是生。

    这种恶逆变相，都是如来法身所起的不思议变。也就约这种意义，天台家说佛也不断性恶。性恶的“性”，是可能性的意思，佛果位上有现起这一切犯戒等恶逆相的可能性，所以说佛不断性恶。因为佛果对于是处非处等因果理法，都能圆明觉了毫不迷惑，所以能穷神极变而应机化现这一切恶逆相。


5.第五节　四现实轮

    第五节　四现实轮

    前面所说现变实事、现事实性、现性实觉、现觉实变的四重现实中，是有着次第连接重重摄入的关系；这节，就是来说明四现实如圆轮一样的关系。同时、将前面所说还有可引起疑义抉择处而显示之。

    一　四重现实之关系
    甲、四现实圆轮表：四现实的关系，是重重摄入而展转关连的，如表：

    此表应从“现变实事”看起：现变实事一节，正是说明缘生无常的有为法。从现变实事到“现事实性”间的关连是一条线，这说明了现事实性的“现事”，就是上节的现变实事；将第一重现变实事摄入在这现事二字之中而无所遗漏。更在那现变实事的有为法上去说明其无为真常的“实性”，所以这一节的名词，也叫“现变事的真实性”。能总摄前一节，且进明前所未明之义，故画一线以表明其关系。

    再看从现事实性到“现性实觉”，这中间的关连是两条线，这说明现性实觉的“现性”，就是前的“现变事真实性”；这将上面二重现实义都已摄入在“现性”二字中。而且在这现性上，又加一重能对此真实性的觉了义；这觉了，并不是依言教所得的比量觉了，而是对这现事性已有一种修证所成的现量体验，所以这叫“实觉”，这是前二重所没有的。在现性二字上包括了前二重，又在前二重的现事性上进明“真实觉”义，所以用两条线来说明其关系。

    从现性实觉到“现觉实变”间，是三条线，这是说：“现觉”二字，已将前面现变实事、现事实性、现性实觉三重现实义，都包括净尽；而且在现觉上起穷神极妙的无尽变化，这神变决非前三重之所有。如二乘圣者和登地菩萨，都能于现事性上，起真实觉了，但能起神变妙用者，则非彼之所能；仅佛果或八地以上菩萨有之。这是括前现变事实性觉三重现实，而进兴无尽的实际变用，所以叫“现觉实变”。

    从这四相轮再进观之，以前重重摄入的道理说来，岂不“现觉实变”又可摄入于现变实事中的“现变”，而佛可以复成凡夫吗？要晓得从现觉实变到现变实事之间的关系，和上来重重摄入的关系，是有所不同的，所以用一条虚线来表明它。第一、“现觉实变”的所变，与“现变实事”的变，大有宽狭的不同：现变实事变，就凡夫不知不觉而却在圣者明澈觉照中的变；圣者觉了中的穷神极变，则非限凡夫变事。圣者觉智变广，可摄凡夫现变事；凡夫现变事狭，只是圣觉中一小分的变。第二、众生所有的现变实事，固然都在圣者现觉的照了中，如众生阿赖耶识的变根身、器界，是佛所洞了明知；但佛的异熟已空，这一切众生的现变事，非复是佛自住的果法。这佛智如明镜，明镜虽可以现起种种物像，而明镜本体却不是物像。所以佛不会再变为凡夫。它的关系是间接的，所以画的是虚线。

    佛实体智不变为众生染法，依此说佛全净无漏。然现觉实变上对众生界的一切事物又无不变，甚至把犯戒等恶逆相亦复变起，依此又可说佛果不断性恶。这如月现于水中，清水中现明相，浊水中现混相，池水中现大相，杯水中现小相，虽现起这种不同的影相，而实月不到水中；月虽不到水中，而又能现种种相。佛果现觉实变的变相亦复如是，虽现起一切众生界的事物，但并不同于众生的业报变现。所以这中间的关系，绝不与上来重重摄入的关系相同。

    这是本节的总义，下面都是分解。

    乙、四现实浅深表：四重现实的浅深比较，亦有一表：

    这四种现实之中，现变实事最浅，所以线最短。现事实性的现事，就是现变实事的事，所以两个“事”字相平；而在现变事上进一步去探讨它的实在性，已经深入一层了，所以所画的线稍长。现性实觉的现性，就是现变事真实性，所以两个“性”字平列；在这现性上进一步去说明它的真实觉，又深入了一层，所以表上的线又较长。现觉实变的现觉，就是上重现变事性真实觉了的“实觉”；现在再从这性觉上实起变用，是最深的，所以表线最长。

    丙、能所狭广表：就能量心智和所量事境来比较观察这四重现实，有著相反的广狭不同-。如表：

    先从左至右看起：在能量心智说，现变事实的范围最广。不但通于一切大小圣人，就是一切凡夫下至地狱、饿鬼、畜生──低等动物──，也都能够了知它自己的一分境界；通于凡圣，表其最宽广，其线最长。第二重现事实性，说明究竟的真性，虽非世间外道所能，但学者世间中的一分哲学，也已能用其心智去探究，多少能够得到一些片面的真理。所以、它通于三乘圣者及世间哲学者──哲圣──，而除去了大部分的凡庸众生，故比第一重较狭了一些。第三重现性实觉，则须得定慧相应的觉知者才有，所以最低限度已是佛法中三乘贤位的境界──贤圣，已非世间学者所能知的了，所以又狭了一层。第四重现觉实变，则唯是佛法中三乘圣果的智慧才能觉了──唯圣，三乘贤位的还不能闻问，所以是最狭。

    再从右看到左，就所量来说：第一重现变实事最狭，因为它只限于缘起生灭的有为法。第二重事实性稍广，因为它通到了无为法性。第三重现性实觉又较广，因为上来所说的有为无为都只是境，现在又加上了契证这有无法为境的觉智。第四重现觉实变是最广了，因前面三者中，就是到了范围最广的现性实觉来说，也还在明体上做工夫，未能达用；此则能起穷神极变的妙用，例如华严所说的性起法界，所以是最广的了。

    二　现变实事与现事实性
    甲、现变实事的抉择：在现变实事的一节中，共有十段，现略抉择之。这十段中，在说明一切世间法：第一段是总叙。第二、辨证法的世界，第三、易的宇宙。为甚么在一切世间学说中，单取这二种而不及别的呢？这有两个原因：

    １．除了佛法以外，对世间法说明得最恰当的要算这辨证法和易了。因为别的学说，对于世间的说明，或如宗教最后归之于神，或如科哲学最后归之于一实物。这都是独一不变的意味；而实际上，世间相并不是这样。世间永远在无常演变中，绝对没有独常者在。这辨证法和易的学说，是恰到好处的说明了这个道理。在辨证法中，若偏执于唯心或唯物已经是有所偏碍的了；只有那单纯的辨证法，说明世间一切无不在正反合的法则下演变着，这对世间相的说明恰甚相当。“易”的名义就是变易，正说明了世间对待流变的意义。“易是不易”，只有变的理不变，除此没有什么不变者在；澈底的主张是变，这也正恰说明了世间的真相。因为两种学说，都适当的说明了世间，所以只采取了它。

    ２．这两种学说的流行，都是很普遍的，一个是西洋学说的系统，一个是中国的学说系统。中国的一切学说，可以易为大全，无论儒家、道家或其他诸家，其哲理之说明都不出易外，所以都可以统摄在易中。也可见易学之于中国，极为普遍。西洋自古希腊以来就有辨证法，无论是唯心、唯物哲学，无不在辨证法的影响关系下发展，可以说都在辨证法的范围中。所以它在西洋学说中，是一非常普遍的系统。同时、这两种学说的内容，也包括得很普遍，从自然科学、社会科学说到自心思维的方法等；易学也上从天地的自然，说到修身、治国。因为这两种学说流传和内容均最普遍，所以单取他来说明现变实事。

    从第四段到第十段，都是以佛法的道理来说明世间。第四、业果的二种生死，第五、色心的刹那起灭，第六、现行种子的熏持，第七、非断非常的恒转，第八、有为法的自然灭，第九、三性的无常义，第十、八不的因缘义。在这七段中看来，第四第五和第十的三条，就可以将佛教的世间法说全了。第六、第七、第八、第九四段，在佛法的系统上是大乘法相中所特明，他宗所少言及；在这现变实事上，似乎可以不说。不过要知道这四条虽也可以不说，但说了是要圆满充足得多；因为现在的一般学者世间中，在探讨世间相的时候，往往从粗相显现的事物推论到微细潜在的法体，而在这微细潜在的法上起执着认为就是万有的本原或实性。对于这种的谬误，不能不用一种微细分析的说明来加以剖解，以见其为无常生灭的道理。在佛法中，足以胜任这项职务的，正是大乘法相上所说的这几种义理。同时，这微细境界，也是菩萨后得智及佛果一切种智的实境，所以在这节中加以说明，是有其需的。

    乙、现事实性的抉择：现事实性，是在差别事上说明它的普遍理性。十段中的第五段，是“众缘生与唯识现”，这在平常都觉得是说明事相的，并不是说明普遍理性的。为什么要把说明法相的“缘生识现”的道理，放在现实性上呢？要晓得众缘生与唯识现，虽是说明事相的，但因为它是一切事相的共同普遍法则，所以也可以说它是普遍理性。如佛法中常说的“诸行无常”性，无常本来是用以说诸行──一切有为法──的变迁相的，可是因为凡诸行无不皆是无常，无常就成为诸行普遍的共同法则，于是乎无常就成为诸行的普遍理性。众缘生和唯识现，也是如此，它虽只是说明诸法事相的，但诸法普遍都是众缘生的，永远都是众缘生的；普遍都是唯识现的，永远都是唯识现的；于是众缘生与唯识现，就成为诸法普遍的理性了。因之，也就把它说在现事实性里面。

    复次、本节终于第十段“重重二谛性”，说明了大小诸宗的重重二谛义，只是没有说到华严的事事无碍法界性，这岂不是一种缺漏吗？不，不缺漏！要知道在现事实性所说明的重重二谛性，本已含有法界性的普遍性。至将其事事无碍相诠显出来，那是应在现觉实变里说明的。

    丙、有为相与无为性：将前面现变实事和现事实性两节合起来看，则现变实事是有为相，现事实性是无为性。不过这里所说的无为性，比起寻常单纯的无为性，要来得宽广。普通所说的无为性，是空无相的单纯理性，和事相对称的一种理性；在这里所说的无为性，却是包括有为相于中的，是诸法的重重二谛性。换言之，它是包括了现变事，而在这现变事上去究明它的普遍恒常的真实性。是即有为相而明无为性的，是无为不为的，和单纯的无为有差别。所以不能拿平常那事与理、自性（事）与共相（理）、缘生（事）与无生（理）等绝然相对的眼光，来看这现变实事与现事实性的关系；而他们的关系，是前前摄于后后的。例如现变实事可以是事法界，但现事实性不止理法界，而是兼括理法界、理事无碍法界、事事无碍法界、一真法界的。（妙钦记）

    三　现事实性与现性实觉
    甲、现性实觉的抉择：现性实觉一段中可起疑问的是：实觉，应该是实证现事实性的圣智，起码要见谛的三乘圣者才有；何以现性实觉段所讲的智，并不限于圣智而通于未得圣智以前内凡──贤──位的解行智？此因贤位的解行智，也很重要。前节的现事实性，完全是教理之所知境；然要实证于所知境，须依文理了解之境趣修观行，才能进达到实证的圣智。若没有理解与圣智间联系的观行过程，则无法达到圣位的现观智。现观是就圣者现证的观察而立名，但六现观之前几种，都是未达圣位现证智的现观。如是贤位解行智相应，可以引发趣证实性的觉智，亦应摄为现性实觉。如无分别智，没有加行为引生，则不能得根本无分别智，故加行智亦称加行无分别智。所以、各种智──如六现观等──都不是单在证胜义上名智，亦通于趣证胜义及胜义引起之世俗智；故现性实觉也是取广义的实觉。

    乙、相性境与世胜智：现性实觉既包括真俗二智，故现变实事及现事实性，即是诸法相性之境；而证此境之智，亦兼世俗胜义两智。由此、引发无分别智之加行智，无分别的根本智，及根本智引发之后得智、一切种智，俱摄于现性实觉中。

    四　现性实觉与现觉实变
    甲、现觉实变的抉择：现觉实变，是佛菩萨的智境，如左表：

    菩萨有根本智，及由根本智无间起的后得智，还有后得智无间起的有漏心。根本智所证者，为空无相真如性。后得智分自住后得智及他涉后得智两种。自住智境，又分三种：一、变缘空性之真如相；二、从空性中见到具足如来清净功德；三、见到业识幻现的种子和根身器界；依此凡夫外道执为我我所，愚法的小乘执为实法。这种业识所现境，唯是菩萨后得智境，凡夫、外道、愚法的二乘，确乎不能了知。所以菩萨一方面从后得智上见到藏识幻境，一方面又见依此而起的愚所执的我我所法。菩萨后得智的三种境，第一、变缘空相真如，即中观等的空无自性宗；第二、具如来净德，即楞伽等经的如来藏宗；第三、藏识种现情器，即摄大乘等赖耶缘起唯识宗。菩萨智上这三种境，佛分说之以偏适三种根机，但三境在后得智上是相通的。后得智从根本智引生，所以通依根本智境的，要是离了根本，即成为恶取，故都不离空无相真如性；故根本智与后得之自住他涉二智，都是相通的。由此三智境亦各相摄，性空宗以如来藏摄于空性中，藏识幻境摄于凡愚我我所中。性具如来净德的如来藏，摄空性，亦摄阿赖耶识。摄大乘以藏识为根本，说藏识含有清净无漏种子，即是如来藏；同时亦说识以二空所显真如为性，故亦兼明空性。不同的主要点，虽在适应根机，而菩萨智上亦原有此三境差别。但若到佛果境上，根本后得不二，名一切种智，其智完全是清净无别的境。藏识的名称，在菩萨位上有，佛果清净智上已离此藏识之名，故用虚线表示。这虚线也表明佛果上的现觉实变与现变实事之间关系。菩萨智，法相中用根本智、后得智，般若中用一切智、道种智；佛果同用一切种智。在我看来，一切智通根本及后得一分，故一切智比根本智来得广，不单是观空，同时也见我我所空；所以一切智更有通到我我所一条虚线。道种智却比后得智来得狭，祇是后得上的他涉智；上求佛果，下化众生，上求间接性具如来净德，下化间接凡愚我我所法，故皆以虚线表示之。一切智是三乘相共的涅槃因；菩萨后得智上的性具如来净德与藏识种现情器，是大乘不共的法身因。

    乙、境智体与变化用：现性实觉与现觉实变的关系，是体与用的关系。在现事实性一节里所明的是境，现性实觉一节里明的是照境之智；境智都只是明体，所以总摄之曰“境智体”。现在在这境智体上，进一步生起穷神极妙不思议化用，就是现觉实变一节的主要义理。所以这两节的关系，就是从体起用的关系。

    五　现觉实变与现变实事
    现觉实变与现变实事之关系，即依前表可说明。菩萨的后得及佛的一切种智上，间接都涉及凡愚我我所执法。菩萨虽有出世功德，然尚未圆满，故未能全超世间，所以菩萨一方面具出世功德，一方面仍属三界所摄。佛则不然，唯是诸法空性及无漏清净功德，亦即唯是一切种智之清净法身；已舍去藏识之名，故佛不属三界所摄。虽众生法佛完全了知，变现也都可现；但法性身及自受用身上全无染法。故佛果现觉实变与现变实事的关系，只是间接的一分。

    六　现实是唯一大总持
    依前重重分析及综合之说明，可知现实一词，包含意义之广，无论凡愚菩萨佛，都不能超越现实这一词之范围。从现变实事到现觉实变，又有重重关系及含义之深浅等差别。如此现实一名，所诠的意义，任何名词都没有与相等者。现实，似乎等于宇宙之义，但如四现实重重之义，绝非宇宙一名所能诠显。佛法中法界一名之含义，虽与现实之名相等，但直就能诠的名上讲，现实所诠重重的义，亦非法界一名所能表达。故法界一名虽可与现实一名范围相等，但就本名直诠多义言，还是比不上现实一名。起信论以“众生心为法界大总持”，亦此处以现实为唯一大总持之义；但侧重唯心，仍与唯物不免相对。此讲现实，则从众生现下一刹那的事实，到究竟的佛果，亦不越此。所以现实是“举之无上，按之无下”，均在现实之中。故现实为唯一大总持，亦即是唯一大陀罗尼。

    七　真现实无边中始终
    现实本不必加以真字，因为通俗所谓现实是与理想相对的，今为简别通俗的现实一名，故加一真字，名曰真现实。真现实，“推之无外，反之无内”。推之无外即是无有边际，反之无内即是无有中坚，无中亦即无实体或无自性。此现刹那事实法，又索之展转无始而追之展转无终，无边无中，无始无终。更无理想能越此现实之外者，故真现实即已包含了理想。无边中始终，而又即中即边即终即始，此为真现实之轮廓。在缘起上看，任举一法，无论为色为香，即是一切法。缺一法为缘则此一法不成，故一切法以此一法为终止，亦可说此一法即是边际。又一切法都以此一法为缘而成，缺此一法彼法不生，故此一法即一切法之始，亦即一切法之中。真现实只是就现下一刹那事实而言，故无内无外，无始无终，即内即外，即始即终，而非对理想以言也。

    八　真现实之真进化
    自由史观云：
    现实主义教育即自由史观教育。而自由史观之教育，由内而外又由外而内为一度之提高扩大；再由内而外又由外而内为二度之提高扩大。如此一度二度以至七度，乃臻究竟。并以图式表之：

    此图一小“○”符、表提高扩大之一度，“↑”符、表每一度中由内而外由外而内之程序。内谓心、身为介，外谓自然及人群等。人为生物，由内心之活动起身之活动，由身之活动接触自然──动、植、矿三界──之活动，由接触自然之活动同化为身之活动──新农工商教育──，由身之活动提高扩大于心之活动──新科学哲学道德──，此为生物教育之第一度。亦儒家格物──接触自然与摄受自然。格者、来也，即摄受自然物来身心也──，致知──摄自然来身至心，而有新科学发明也──，诚意──由新科学成新哲学──，正心──由新哲学成新道德──之学。然儒家不详于此，而孔子以来唯详于身修以后之事，致但能代表人群教育，而不能代表生物教育。其鹄的在强健富荣，其哲学亦以此为人生观，故道德亦以衰病贫陋为罪恶。教育而以此为终止，则教育为经济之奴隶，而不能自由进化。然此固自由史观教育之基也，不应舍弃，且首须重注之。从此展进有一歧途，由身健荣而迳从身发泄，则为生殖力之向下活动──人以下之动物盖属于此，为近代动物教育之弊，亦杨朱等主张也──；一为由身强富而到心之健荣──即哲学道德等──，由心健荣而到身之表现，则为身修之礼乐等──文章艺术──。由此有二歧途：由身修迳到身心者，但为各个人相对之个人，浅之若伊壁鸠鲁及个人无政府主义等，深之若小乘解脱等。由身修到生殖力发泄之夫妇、父子、兄弟之家国等人群，则为正途。然第一度成社会经济之利，养成各个人相对及自职团相对之个人而已。三种人生态度以第二种为主，而以第一第三为伴。若由心之健荣表现为身修──由身修而直达天下平者为出家菩萨──、家齐、国治、平天下；则为由心到身修，由身修到人群治平，由人群治平到身安乐，由身安乐到心清泰之第二度提高扩大，是为人群教育。儒家始于家庭之孝悌而终以国际──天下──之忠信，故为代表。此人群教育能养成各个人至自世界之相对个人，其鹄的为调和安宁。且自人群教育而起，已废第二人生态度──征服利用自然态度──，唯用第一第三人生态度互为主伴而已。然此人群教育，但成国际政治之平，若教育从此而终止，则历来以教育为政治奴隶之弊不能去，而不能达于较人间更进化之境矣；故尚须有天神教育以引进之。以天神为“唯一之造物真宰”，或完全脱离生物关系之灵怪等──魔术迷信──致有高压人世、冥仰天国之弊，吾人固当捕灭；但视天神为人间以上更进化之生物界──若火星等──，固为进化之所承认，亦为自由进化之所应有，于是有由心到动物及植物之第三第四度之提高扩大。不惟同类能有心意文语感通，异类──兽等──亦能以心意文语感通而相化；不惟能制死物及感通动物以充资人工用──若机器牛马等──，亦能感通植物以供人之衣食及音乐等，则从北俱卢人以至三禅天之生物界也。再进为由心身到地质及天体之无机物，亦能感通随身有无之第五第六度提高扩大，则为四禅天是也。以上皆可谓之天神教育，其鹄的在超人胜进，故亦谓之超人教育。再进为由心身到宇宙之无量世界、皆能随身有无之第七度提高扩大。究竟圆满，乃为佛陀之法界身，而仍与他法界心境──即诸法界身或众生如来藏──相感相应，无尽无极。第七度为佛化教育之特点，其鹄的在进化圆满。

    复依前图所示，世人不知走现实主义──自由史观──由内而外由外而内为一提高扩大之活路，而专走从上而下各偏一边之死径！其最高明之唯神论，则从天体以外之身──神──，由天体走到内心，再由内心走到天体以上之身之一旋复耳──若大梵、耶、回一神教。其下者，或由内走到天体──若拜日教──及走到动物而止──若拜物教。其最高明之唯我论，则从最外身走到最内心，由最内心再走到最外身为一旋复耳──若数论、耆那教──。其下者，则由最内心走到最外心──若柏格森──，或最外心以内身──若尼采──而止。其最高明之唯物论，则由宇宙走到自然，再由自然走到宇宙为一旋复──若赫克尔万物有生论、或唯物的一元论──。其下者，则由自然走到第三层之心──若行为派心理学──，或走到第八层之身而止──若原子、电子论──。此唯物论与唯神、唯我论，有一共同之点，则始终皆弃最内心不问是也。故于此等思想系统中之学理，在自由史观教育中皆不适用，非以真现实论彻底改造一番不为功也。

    九　发达人生即证佛身
    自由史观云：
    一曰、学龄教育，则成人对于未成人辅成其自觉自营自治之自由力，能自由营资生事业，及自由治共存社会者也。二曰、成人教育，则成年后之人，入人群世界自然宇宙之大学，由个人与他人及生物无生物互以为师，互以为资，以成参赞人生宇宙化育而自致为完全之人者也。因字之曰相对的个人主义之教育。相对故、普遍能助人之自由而不夺人之自由，个人故、独特能充己之自由而不失己之自由。乃析之为相对各个人之个人，相对自家庭之个人，相对自职团──包学校及团体──之个人，相对自区域之个人，相对自种族之个人，相对全人类之个人，相对自世界之个人，相对众生类之个人，相对全宇宙之个人，终以体达全宇宙缘成的个人──如来藏──为中心，开发个人实现乎全宇宙──法界身──为极则。在个人曰全人，在社会曰大同，在宇宙曰圆融法界。自一至七之个人，为学龄应受之教育；自八至十为成人自致之教育。兹制一图以明其意：

    科学教育为学龄之教育，宇宙教育为成人之教育。魔术迷信为原人及幼儿心理，魔术发达之极为神仙，看破魔术则以神仙为山林高士可也。迷信发达之极为天神，看破迷信则以天神为世间伟人可也。文艺、艺术，为科学哲学之结晶，亦科学哲学煤炉所生之火焰。道德为教育政治之结晶，亦教育政治煤炉所生之火焰。语言、文字、名学、数学，为知识教育之基础，亦思想交通之工具。天体、地质、河海、山陆、植物、动物，总为自然演化。农林、工业以至区域，渔牧、商业以至社会，联合之为国际，续持之为历史，总为人工演化。至魔术尽而迷信空，为各自个人而解脱，则成小圣；为无量众生而精进，则成大圣；至于究竟，则为佛陀。大圣为相对众生类之个人及相对全宇宙之个人，佛陀为体达全宇宙缘成之个人而开发个人实现为全宇宙者。其余则大抵可知矣。

    十　淑善人间即严佛土
    甲、现实人间之苦恼──吾此人间之苦恼：一曰、依外界苦，二曰、依内身苦，三曰、依人群苦。依外界苦者，若风雨、雷雹、霜雪、旱、潦、震啸、薄蚀、波涛、险阻、蚖、虎诸难。依内身苦者，若饥渴、寒热、淫欲、衰老、残废、疾疫、夭死诸患。依人群苦者，若负担、被制、争夺、倾陷、监禁、驱役、战斗、杀伤、恩爱别离、怨憎会合诸害。今藉科学之征服自然及机器之发展人力，对于依外界及内身之苦似可渐减；然为科学机器之力能不能防止之天灾，若飓风、洪水、地震、海啸、恶疾、巨疫等，反时见为大规模之出现毒祸人间，无从逭避。以此知不清众生心业之本源，仅凭物力以相掩拒，终至变形横决而出，达于不可收拾之域！至依人群之苦则日增月剧而靡已，更可惨矣。自教人类“师法生物以争生存”之学说出，所蕴皆为杀机，所争皆成战争，夫妇、父子、兄弟则相争相杀于家庭，亲戚、邻里、乡党则相争相杀于村邑，士、农、工、商则相争相杀于社会，军、政、议、警则相争相杀于国族。各各疆域之争则酝酿为帝国侵掠之大争杀，种族阶级之争则酝酿为劳农专政之大争杀。举世火并之祸迫于眉睫，摇荡惊骇，莫知其可。呜呼吁嘻！是诚业焰燎原毒烟蓬勃之世界哉。

    乙、改善之行法：１．为治本之法，此又有二：一者、在于力行不故杀生、不盗他物、不行邪淫、不妄言、不两舌、不恶口、不绮语、不贪、不瞋、亦不邪见。故今亦惟各人各自归依佛法僧宝，仗三宝力，励行十善，修人间增上之善业；由改造自心以造人间净土而已。二者、改良陋俗，灭弭兵刑，宽裕生计，慈幼安老，救废恤茕；去贪则劳资之阶级可平，去瞋则国际之战争可息；由此改造人间环境，以造人间之净土也。在人间净土中，则身命资产自得保持安全矣。２．为治标之法，此亦有二：一者、由全球各国佛教徒，依佛法为大联合之国际组织，请求各国政府护持。平时安分行善，互助互益，不相扰害；遇天灾人祸等之生命资产危险时，由佛徒之国际联合，设法救护。二者、依“法界无尽”、“自他不二”之三宝诸天威力，当修真言密宗之祈祷法，息灾增福，降伏魔怨；及临时举行全世界佛徒联合之悔罪祈福等，便能遇难成祥，逢凶化吉，以护保身命资产之安全。

    丙、造成佛国之模范：无量寿经云：
    法藏发愿之后，于不可思议劫积植菩萨无量德行。不生欲觉、瞋觉、害觉，不起欲想、瞋想、害想，不着色声香味触法，忍力成就不计众苦，少欲知足，无染、恚、痴，三昧常寂，智慧无碍。无有虚伪谄曲之心，和言爱语先意承问，勇猛精进志愿无倦，专求清白之法以惠利众生，恭敬三宝，奉事师长，以大庄严具足众生。令诸生功德成就，住空、无相、无愿之法，无作无起，观法如化。远离粗言、自害害彼、彼此俱害，修习善语、自利利人、人我兼利。弃国捐王，绝去财色，自行六波罗密，教人令行。无央数劫积功累德。随其生处，任意所欲，无量宝藏自然发应。教化安立无数众生，住于无上真正之道。或为长者、居士、豪姓、尊贵，或为刹利国君、转轮圣帝，或为六欲天主乃至梵王，常以四事供养恭敬一切诸佛。如是功德，不可称说。口气香洁如优华钵罗，身诸毛孔出旃檀香，其香普熏无量世界；容色端正，相好殊妙；其手常出无尽之宝。衣服饮食、珍妙花香、绘盖幢幡庄严之具，如是等事超诸天人。于一切法而得自在。

    此弥陀因地中创造极乐佛国之模范也。（正果记）（本论稿见海刊十九卷六期起至二十五卷二期止）

    （附注）宗体论拟为五章，即现实之理，现实之行，现实之果，现实之教，现实之教理行果。今以大师示寂，唯讲出初章，余四不复得闻；众生福薄，悲悼何极！


01佛教化的世界宗教学术观

    佛教化的世界宗教学术观

    （见海刊五卷五期）


02三明论

    三明论

            ──五年在普陀作──

    缘起分第一

    交芦子若存若亡，不觉心动：昏扰淆然撄于心，光象眩然要于知，浑浑芒芒，恍恍惚惚，初不辨象从知出，知从象来；扰故心动，心动故扰，然心动而不能自止，知出而不能自弭，如有所使，如有所系，其知弥出，其光象弥辟，其心频动，其昏扰频烦，又忽若有所自觉者。要乎，撄乎，感乎，觉乎？其光若有晦明乎？其色象若有青黄赤乎？忽焉有所动而光象泯灭，忽焉有所动而光象炳现，光乎象乎！殆系于动乎？其昏若有坚湿暖乎？若有香味乎？其扰若有轻漾嚣叫乎？忽焉有所动而有所得，忽焉有所动而有所失！昏乎，扰乎！殆亦系于动乎？光、象、昏、扰系乎动，其动殆亦有所寄乎？动其寄于感乎、觉乎、知乎？动、感、觉、知其交纽若一乎？其不能独存乎？其不可分擘乎？此不可分擘者，殆即不觉而心动乎？光象泯灭，昏扰或无减焉；光象炳现，昏扰或有增焉；推求昏扰于光象，或得或不得焉。光象、昏扰，二者其有种界乎？昏昏默默，或得坚暖焉，或兼得坚暖、香味焉。扰扰荡荡，或得轻漾焉，或兼得轻漾、嚣叫焉。一一昏扰，其亦有种界乎？或各得种种光象昏扰之一焉，或都得种种光象昏扰焉，或都不得种种光象昏扰而仍若有所觉知焉。其更有起灭离合光象、昏扰之元枢乎？种种种界，殆亦有所系有所寄乎？其所系所寄者，殆有分属乎？其分属者，殆有六族乎？六族其恒转总持聚处间列者乎？其即光象昏扰之都宅乎？忽焉辨之群象群碍中，若有一聚之昏碍光象，凡动、感、觉、知咸与俱焉，此殆即六族所聚处间列者乎？盍从之推求六族之所居乎？恍若司觉坚碍等者，即此碍象之全聚焉；司觉嚣叫者，有两窍焉；司觉光象者，有两朵焉；司觉香臭者，亦有两窍焉；司觉甘苦等者，亦有一段之色碍焉；而此碍象之表里，又恒有冷暖、虚胀、痛痒等触觉而不能离焉。此碍象内容之光色，虽莫得而见，其昏触固冥有所感觉焉。始焉若有六族，今历辨乎碍象，特五族耳。殆但有五族而无六族乎？则又不然。盖尝伥伥乎有所游处，若由佗聚顿失五族所司之感觉，而重现此聚五族所司之感觉者矣。其顿失者与重现者，两者全异，则必有第六族以恒转总持此聚他聚之五族所曾受之感觉者，且可与此聚他聚之五族离合焉，故得忽失他聚五族所司之感觉、而重现此聚五族所司之感觉欤？顾虽知必有第六族，而终不知第六族之奚存耶！则亦虚拟之为感动、觉知、忆念、思想之共主而已。于是乃有分司之五族及共主之一族所积聚连持者，得执之吾矣！曰吾者何？能感动、觉知、忆念、思想之一色碍聚也。执此一色碍聚为吾，乃格彼一一色碍聚为非吾；更推知彼一一色碍聚，其为色碍聚同，故其执有能感动、觉知、思想、忆念之吾亦同。知愈推出，境愈差别，由一一色碍聚之同然，复辨一一色碍聚之异然，异中更同，同中更异。取同异之分齐者曰想，想即名也，名所楷定之分齐相，即吾及非吾之物物。计同异之分齐者曰念，念即数也，数所贯综之分齐相，即吾及非吾之一一。以数持名，以名持数，名数交纽，是名万物。以历忆念、思、动三而似有相续者曰时，时则由刹那秒忽以至阿僧祗劫可也。以想区感觉知而似有并著者曰方，方则由点线面积以至华藏刹海可也。然吾能感动觉知、思想、忆念之色碍聚，既恒有冷暖、虚胀、痛痒、香味等感受觉知贯澈表里；又恒有光象、嚣叫等感动觉知，寻伺周遍，其感觉者平等调顺则快乐，其感觉者损益乖违则烦恼。所恶者烦恼而所欲者快乐，故常欲调顺而常恶乖违。常欲调顺快乐，则法尔须交藉于非吾之一一色碍聚而后得，然交藉于非吾之一一色碍聚，或不能藉彼而为彼所藉，反得苦障，或渴愿藉彼而无力藉彼，徒殷希望。而非吾之一一色碍聚中，则有与吾形同欲同者也。形同欲同故易得亲爱，抑其天官之意物也同，故比方之疑似而通，而渐能相狎识形声所表示别别之情欲想思；因相狎识，乃相要求，求互助以袪不能藉彼而为彼所藉之苦障，求合作以达渴愿藉彼而无力藉彼之希望。以互助合作之群力故，竟得苦障袪而希望达，烦恼减而快乐增，于是知群力之妙，可以无求不获，乃汲汲以彀充其群为第一要事。然而得亲爱狎识以成互助合作之群者，盖因形欲之同，而欲之所同，则在藉物之力而济我之私，故所同之欲乃私欲也。私欲同故亲爱，所同者是私欲，故又憎忌，憎忌交加，故互助者或以互拒，互作者或以互毁，拒毁并作，故又恐布，拒毁相续，故又怨恨。怨恨私欲，同时奋发，故不独互拒互毁，而亦互争互夺。毁夺纷乘，则愈恐怖，以恐怖故愈求互助，求互助故愈用亲爱。亲爱、憎忌、恐怖、怨恨，转辗增上，转辗衔结。故互助互作，互拒互毁，互争互夺，同时并存，同时并行。其毗于我私、憎忌、怨恨、恐怖之甚者，且倒以互助互作为射，互拒互夺为鹄焉，乃反以合群而益增烦恼、益多苦障矣！于是又知合群而互助求乐之术，不独彀充其群，尤须有职守纲维之事也，乃为之名位而职守，乃为之政法而纲维。然政法相制，名位相格，以利害故群各自群，以亲疏故群又分群，毁夺间作，仍不能免。且揽纲维者，或毗重我私、恐布而用强权，执政法者或毗重憎忌、怨恨而尚复仇，则又反以术群之职守纲维，而益增烦恼，益多苦障矣。沿习弥久，流变弥杂，终以一亲爱之善情，对于憎忌、怨恨、恐怖之恶情，寡不敌众。故虽术群之道逐事修良，卒不能达互助互作而不互拒互毁、互争互夺之初愿也。益密其牵制，有若三权宪政；益严其拒格，有若地方自治；益巧其掠夺，有若株社、印税；益盛其争毁，有若帝国军政。夫以群功交利而增之，快乐固多，而以群力交害而增之，烦恼尤众。此增起之烦恼，岂始志之所期哉！夫快乐以群而增进，烦恼亦以群而倍快乐为增进；然则以离群而快乐减省，烦恼亦必以离群而倍快乐为减省。烦恼既不可独袪，则快乐亦不可独得，其有不愿以合群求快乐而增烦恼，愿以离群损烦恼而失快乐者乎？损之又损，以至于无，烦恼、快乐胥何存哉！然以损断烦恼而并失快乐，殆亦非吾之始志乎？则欲遂吾之始志，群又终不可离乎？交芦子曰：吾初认识一能感动、觉知、思想、忆念之色碍聚，始确知有吾矣；吾继认识一一异形、异能、异欲之色碍聚，始确知有非吾之万物矣；吾继又认识一一同形、同能、同欲之色碍聚，与之共求所欲，共习所事，始确知吾为人、吾为人群之一人矣。

    交芦子曰：吾始确知有吾，确知有非吾之万物，确知吾为人群之一人，即蕴积三种之疑问，愤愤然而欲明之矣。云何三种疑问？曰、吾及非吾，宇宙万物，谁为有本，谁为本体，云何起源，云何究竟？一也。曰吾及非吾，宇宙万物，种种形质，种种名理，种种事用，云何能知？二也。曰吾及非吾，吾及吾人，相待之理，交藉之业，如何施设方称吾愿？三也。蕴兮、发兮、积兮，续兮，自诘、自应、自疑、自明，明已复疑，疑已复明，转疑转明，转明转疑，不明必疑，纤疑必明，盖尝疑穷量绝，明极光通，疑无可疑，明无可明矣！云何明？明于明。云何不明？不明于不明。明者自明，无明明者；不明者自不明，无不明不明者。交芦子亦自明其明，明其自明而已；无明明者，无不明不明者，故卒亦不明其果明果不明耶？蛇知蛇足，不咬蛇足，然一经非蛇者咬嚼，明非不明，不明非明，非三不明，必是三明，则姑名之曰三明云尔。

    名义分第二

    曷谓三明？一曰、学术，二曰、宗教，三曰、人伦；明此三事，是名三明。曷谓宗教？曰：心明自心，见心自性，证一切法性唯自心，悟入自心更无一法，境智如如言思永绝，宗也。自心起心，缘心自相，自心无相，相即万法，开示自心，具一切法，德业重重，名理无尽，教也。宗唯自证，无表无示，离名绝义；教待缘起，有师有资，建言立行。宗则非教，教则非宗，宗教相违，宗教各立，一也。以自证故，能称法性开示名相，以缘起故，觉悟有情趣入法性，以宗成教，以教成宗，宗教相持，宗教同立，二也。心符法性，称性缘起，即宗之教，教依宗立，三也。法随法行，还证自心，即教之宗，宗依教立，四也。具此四义，是名宗教。交芦子曰：此宗教之胜义也。随俗称谓，复有多义：一曰、宗者、崇尚尊信，教者、律仪言行，是应可崇尚尊信之律仪言行，或是俗所崇尚尊信之律仪言行，故名宗教。二曰、宗者、趣向，是必要之由致，教者、法义，乃楷定之名理，言行契应，故名宗教。三曰、宗者、家派，教者、学行，是一家之学，或是一派之行，故名宗教。四曰、宗者、道理，教者、名诠，是名诠所传持之道理，是道理所依止之名诠，故名宗教。此之四义，但随俗称，具前胜义，方名宗教，不具前义，非真宗教。人天小教，假名宗教耳！

    曷谓学术？曰：随顺名数，寻伺事物，形质德业，同异总别，因果前后，生化次第，简择明了，胜解印持，学也；随顺寻伺，习令惯熟，任运明了，巧便效用；或藉别缘，加行寻伺，勤勇无间，增进势力，术也。泛义言之，则计闻思念模拟练习皆学也，积习累行巧知惯能皆术也。一物不学，一物不知，一事不学，一事不能，故曰不学无术。若以严义格之，此未得称学术。凡学术、即学即术，即术即学，不独必学乃有术，亦必有术乃为学。故学术者，是学术之士条贯所知义理所具功用，依比量规律着为言诠，能令未成学术之人，研思效习而可成就学术者也。

    曷谓人伦？曰：伦者、类也，对待立名者也。伦者、群也，同类相聚者也。伦者、能也，交藉为用者也。伦者、习俗也，相沿成性者也。伦者、仑思也，有道术以调剂和平利乐其群俗者也──仑思犹云理性，亦犹云有意识之行为──。群俗之相待、相聚、相藉、相沿，有名义楷定其分齐而持守者曰伦理，有伦理之群俗所起之事行曰伦业。人伦所明，在正伦理以利伦业，非以明人，明人则学术宗教之事也。物皆有群，不必有伦；非徒有群，故名曰伦。伦不必人，是人之伦，遮非非人，故曰人伦。

    界别分第三

    明无明相，一切相离，离相如如，亦离离相，譬彼虚空，宁堪割据！然彼虚空方圆任器，车得车空，即有坐乘运载之功，舍得舍空，即有居处安藏之业，不可责舍业于车空，不能取车功于舍空。空者、理事也，器者、名言也。能诠名言，分齐既立，所诠理事，限量随殊。学术之名不具宗教之理，宗教所言非尽人伦之事，又乌得无界别哉？

    交芦子曰：三明之界别，既定于名义分矣，今特就名所诠义，对辨之耳。对辨之数，且分四门：一、广狭门，以量外帜；二、深浅门，以测内容；三、先后门，以察生起；四、永暂门，以序存在。即此四重，又有三观：一者、依法界观，现证心性，周遍含容，离一切相，即一切法，即此心法，寄言宗教，无中无边，亦中亦边，无上无下，亦上亦下，无起无灭，亦起亦灭，无始无终，亦始亦终，言思所及，兼所不及，一切有法皆宗教摄。是故宗教最广、最深、最先、最永，学术次广、次深、次先、次永，人伦为狭、为浅、为后、为暂。列表如左：

    二者、依理界观，现见宗教、人伦之理，皆以名数文字等学表诠楷定，虽曰华藏刹海，僧祇劫波，图腾社会，大同世界，我神彼君，吾族他社，乃至无方无体，无时无生，仍此名数文字等学表诠楷定。若离学术，必无从建立宗教、人伦之理诠。然宗教闳大，非限人伦，人伦局蹐，难拟宗教。是故学术为广、为深、为先、为永，宗教次广、次深、次先、次永，人伦最狭、最浅、最后、最暂。

    三者、依业界观，现见学术宗教之事，皆是人伦之所造作，不得离人伦而外有，不得前人伦而已成。然宗教之事，必藉学术，学术之事，可非宗教，以宗教事，亦由效习名言起也。是故人伦最广、最深、最先、最永，学术次广、次深、次先、次永，宗教为狭、为浅、为后、为暂。

    而此四重三观之辨，吾明学术，取理界观；吾明宗教，取法界观；吾明人伦，取业界观。学术之明，即名想而观察法相，是因俗以立诠。宗教之明，顺事相而证入法性，是忘诠以体真。人伦之明，随法性而起事行，是由真而适俗。真俗二谛，不可偏废，则并存之可也。而三明施设之次第，本当先宗教、而后学术、人伦，何则？非先明宗教，则无以起信定志，趣道造极，一也。未明宗教，则必于名相多所惑乱取着，而反为学术障碍自心，二也。未明宗教，则必溺情习俗，不能自胜，无以正德利用，膏沐群伦，三也。然建立名言，固以利俗，鱼相忘于江湖，人相忘于习俗，不因习俗之所知所守，寝导有情而转思转化，纵能自得，必难悟人，则言与不言等，岂所谓善巧名言者欤？且学术虽不即真，而人心固好求实，彼孜孜为学术者，奚尝一旦忘庶几得悟真理耶？遗其所偏，扩其明见，揭其所封，存其成法，亦未始非辟裂迷网之前矛也。是故学术明居先，宗教明次之，而以人伦明殿焉。盖两利为利，人所共知，况有情同体，本无自他者哉！　　(见海刊一卷十期)


03佛学与科学哲学及宗教之异同(注一)

    佛学与科学哲学及宗教之异同(注一)

            ──十七年九月在巴黎哲人厅讲──

    我对于佛学有二十余年的研究，知道他并不是一个民族、一个国家、或一个时代的产物，他的性质，实在是大同的世界的。现在的交通一天发达一天，已成了车同轨的形势。所以学说方面，决不是那一种民族、那一种国家、那一种时代的学说所应当代表，而当有大同的世界的文化，去做书同文、行同伦的事业。因为车同轨已有了基础，便当努力于书同文、行同伦的工作。我了解到这一层，并感到世界有提倡佛学之必要，所以特地到欧洲来观察是否与我的理想符合。

    民族的宗教，多是从祖先上推想而来的。因为人的身体从祖先而来，便逐渐推想到他发源的地方，而有神的崇拜的宗教。神的崇拜各各不同，世界上的宗教，因之便成为一种民族的结晶。然而这样的宗教，到了交通便利、世界大同的时候，便不需要了。敬天法祖，是中国幼稚的思想。所谓“道之大源出于天”，也是民族信仰的一种。以外如基督教，也是崇拜一神的，他是犹太人从祖先上推想出去，也是民族的宗教。各种宗教多由不同的民族而来，但是从追慕祖先而推想到人的来源──神──而形成宗教，复因教徒的努力而受人类的崇拜，却是一样的。

    佛教的性质却不相同。佛教并没有崇拜那一种世界万物由此发生的东西，但却要觉到人生的真相：我们怎样才能成为人的？一生有无来源，有无终结？要明白人的真相，然而却并不要到人以外去找。至人的真相，是无边无际、无始无终、无穷无尽的。不过、从人身上体验得来，此一个一个的人，没有彼此的差别，但又不失掉各人的个性；仿佛房中挂了许多灯，每盏多有他的光明，然又笼罩房中成了一种光明。人类是互相扶助，互相无碍的，他的智慧能力遍满全宇宙。这种境界是无我的，而又是无障碍的。一个个体的存在，似乎总有个主宰；但是仔细观察起来，个体是把许多物质的原素、精神的原素调和融合起来的，这种原素是时时生灭变化的，个体不过是一种和合连续起来的假相，仿佛是电影中的动作是一片一片连合而来的。因之、从假相而起的作用，并没有主宰的东西，也并没有一种实体。所以佛说人类是无我的、和合起来的东西，与外面的人、动物、植物、甚至矿物的现象都是相通的；因时时刻刻的变化，一方投进变为我的个体，一方又抛出变为他种的个体。从宇宙万有中，慢慢的集合成了个体，又慢慢儿普遍出去，而无障碍的宇宙性便成无障碍的社会性。所以、佛说无我性又是无障碍的。总之、一件事总有许多事的关系，但这一件事却又成就了其他的事。所以、由互相扶助、互相无碍的两原则，而发明全宇宙是由此种理性而来。更可因之想到现实的人生观是怎样？一个动作的发明，均有历史的关系，均有呼吸相通的文化关系。一句话便要影响到全世界，而与将来的历史有关而变成为其来无始其往无终的情形。释迦牟尼发明这真理而说出来，或字之曰佛法，或字之曰佛学。释迦牟尼要个个明白这个道理，但并不是要人迷信。学佛的人，真正觉悟便叫佛，个个人能有这觉悟，所以个个人有佛性；现在虽然没有成佛，但总有成佛的可能，这就是佛的平等。佛是有普遍的、平等的真理，打破不澈底的崇拜。总之、宇宙的真相，须有澈底的觉悟，才能明白，觉悟便成佛。佛的目的如此，这便是佛学的大概意思。

    宗教或其他学说，是以现实的世界，追想到没有世界以前是什么东西。或字之曰神；或如希腊人说是水、火等；或以不可分析的原子、电子来解决。这就是宗教家或科学家认为人生万物的来源。佛意：这说如同不说，而且说了反增一重错误。假使说现实的世界万物要有第一因，那么、第一因若是存在的东西，也应该要别种的西东产生出来，而所谓第一因便不能成立了。假使他是并不存在的，那么、根本上便不成问题。因为无论怎样，理论上总不可通。倘然神是无始无终，世界万物又何以不能无始无终，而必须别物来产生呢？佛不说第一因，佛说万物都是无始无终互相因果的。譬如这茶杯，造成是因，利用是果；茶杯可以装水是因，喝水是果；喝水是因，解渴是果；种种因果，连环无穷。从这一点，可以推到无始无终的时间，无边无际的空间，不必另去找一个东西，这就是佛与宗教等不同的地方。佛是彻上彻下、彻头彻尾的完全觉悟，完全的表现全宇宙人生的真相，所以与哲学、科学、宗教虽然均有相通的地方，但哲学、科学、宗教终非佛学。

    哲学是从平常感觉到的智识推论到最终结的论断。佛学上也有这种说明的，但来源是不同的，佛是从觉悟了整个的全宇宙而来。结果也是不同的，佛学是要把宇宙人生的真相说明，并且是要使人实行。实行的方法，是不必专在文字语言上去找，只要自已能够得到这种觉悟，便如佛一样。科学是从经验而来，经验便是在实际上。实际上得到的，与佛学每多相合，所以科学愈发达，佛的真意愈显。但也有不同的地方：科学是一部分一部分研究，从经验贯通而分别之，偏于五官的感触。但佛学尚有心官一种，觉得事事物物灵知妙觉的心，由此都能明白万物的真相。所以、科学的结果，能增加五官感触的能力──如望远镜可助眼力之不足──，但佛是要将心官改造。心理上的改造，便是发出并增加直接智觉的能力，种种变化均由心理的改革而来。于是、全世界可以改革，全宇宙可以改革。总之、科学是求物质的进步，而佛学是心理的进步，这是两方不同的地方。宗教是以吾人不可思议的东西，而成为信仰；佛学对于往古来今的说明，也成了不可思议的东西。因为、要求说明不可思议的东西，所以佛学有发动的热诚与菩提性，要成功，要得到，这也与宗教相同的。但一般宗教的信仰，都是在现实人生世界之外，佛是从现实的自身的真相──本来面目──着想，只要将自身澈底明白，便是大觉悟，不必另找一样东西，如其他宗教一样。

    平常人以为佛是消极的，空虚的，其实不然，佛是要发达吾们的人生观；发达到圆满的境地，便成了无穷尽之发展、无穷尽之进步的全宇宙性。所以、佛学最为圆满，而佛以外的学说，结果反多落了个空！倘能明白全宇宙的真相，是不生不灭、无始无终，那末、他是神、我们便是神，是上帝、我们便是上帝，是佛、我们便是佛。从宇宙的真相中发出一部分或追求一部分，不能称为佛学。纵合哲学、科学、宗教而一之，亦不能称为佛学。欲使人研究佛学，先要使人明白佛学慨念。所以、释迦牟尼要说法。人人研究佛理，将研究的结果，成了自心中的佛理，便可将平常的思想改变而头头是道，不为文字所拘束，而后从思想革命而改变信仰；因信仰改变的缘故，于是充乎其中，发乎其外，所有一切的行为，便成为人与人交接的行为──佛法中道德的行为。又是互相扶助、互相成功的，于是将众多关系的宇宙性体会出来。见之于家庭，便是和乐的家庭；见之于社会，便是安宁的社会；见之于民族，便是优美的民族；见之于世界，便是亲爱和乐的世界，所有一切互相残杀的现象统统没有了。所以、佛学能发挥优美性，消灭不良性，将人的心理改变，生理改变，而成为自然界的革命，成为普遍圆满的真觉。

    就佛的精神讲，是最爱好和平的，现在的世界所要求的也是和平。我此次到欧，当然也为传播和平而来。但佛的和平，不是茍且的、虚伪的，不是在枪弹堆积上建设和平。佛所要求的和平，是彻底的和平，是从和平的思想上建设起来。人类必须了解宇宙的真相，彻底的认清和平，而后成了吾们自己的思想、坚固的信仰，于是在佛法的试验室中发挥光大，才能造成真正的和平，把一切相争相夺的现象统统消灭。(周还、徐公肃记) (见海刊九卷十期)

    (附注)海刊原题“在巴黎哲人厅讲”，演说集作“佛学与科学及其他宗教之异同”，今改题。


04西洋文化与东洋文化

    西洋文化与东洋文化

    西洋文化，古为希腊，中为罗马，近为英、法、俄、德、美，上下几千年，纵横数万里，亦宁一言之可概齐！而古者梭、柏、亚三氏，以及康德、白璧德诸哲，其为学与吾此篇所言之东方文化，固多相近；况曾主持西洋文化千余年之基督教，亦本为东方之文化哉！然现世界为一西洋文化弥纶之世界，故今言西洋文化，专就现代西洋文化之盛行者言之。其化维何？曰：发达科学知识，竭取宇宙所有，以争求满足人类之动物欲而已。动物欲维何？曰：肉体生存，亲族蕃殖之私欲是也。由之以发展为行动，要不外饮食──衣食住──男女之事，及附着之奢华嬉戏而已。由衣食住生计问题，进展至帝国主义、资本主义、共产主义等；由男女之恋爱问题，进展至婚姻自主、离合自由、男女公开、儿童公育等；要皆以极衣食住之奢华，与男女之嬉戏为至乐而已。除饮食、男女、游戏之外，更别无何种高尚之目的。其为家、为国、为社会、为世界，较之为身，亦不过量之扩充，期达其饮食、男女、游戏之欲则一。而此饮食、男女、游戏之三事，人与诸动物生活之共欲，而绝非人类特具灵长之理性。今彼西洋文化，惟以扩张此动物生活之共欲为进化，故于制成之器用，及资造之工具，与能作之智力，虽日见其进步，但于人类特性之德行及内心之情理，则不惟无所进善，且日见其摧剥消陷耳！故予于今世盛行之西洋文化，一言以蔽之曰：“造作工具之文化”。而于能用工具之主人，则毫忽不能有所增进于善，惟益发挥其动物欲，使人类可进于善之几，全为压伏而已！

    夫动物欲诚亦人类与生俱有之生物、动物共同性，以人类本为众生之一也。然各东方文化，则最低亦须将动物欲节之以礼，持之以义，以涵养人类特长灵贵之情性，使保存而不牿亡，以为希贤、希圣、希天之上达基本；而对于动物欲，则闲之、防之，如人群之畜牧禽兽然，善调而住，随宜以用，不令腾踔飞突以为害人性。而鬼神因果祸福之事，亦引之为行善止恶之辅，以和畅人性──宋儒曰天理──而遏动物之欲，此中国孔、孟之儒之所由尚，亦人类伦理道德之所存也。盖尝静察禽兽，饥寒倦病，则营求衣食住药；生活礼足，则为孩童之抚育，男女之嬉戏交合等；再不然、则为族类之团聚，群众之游戏或战斗等。爱之极则交合，憎之极则战斗，而不外肉体生存、亲族繁殖──严译赫胥黎天演论，谓人与动物皆以自营之私欲、及族类之繁殖为本性──之暗示使然也。今世西洋文化之所开展扩充于人者，要唯斯物斯事而已，故与东洋文化之最低限度亦相背驰。充动物欲以残人性，则虽谓之率兽食人可也，此儒家所以首严人禽之辨欤？

    从儒教伦理等而上之，则有回教、基督、婆罗门教──中国之道教及日本之神道教属前鬼神教──等天神教，于人界之上提出一天神为宇宙最高善之标准，引发人之善性，使专壹其志上达乎天。虽其行教之方法或和、或激，旁起之影响及副产之效果有好、有坏，其主旨在令人类由人达天，上进乎所期最高善则同。诚能践其上达乎天之志行，则就其所凭借所经过之基程上，已收节动物欲与人为善之效矣。故回、基、梵诸教，皆近有乎伦理道德之诫条，以为其范众进德之本，而不远乎儒术也。

    更等而上之，则有疏观缘生法尔之万化，悟其皆起于心气之激荡，以是惟务因任以相与宁息，持之以慈俭让，守之以孩提初生之精神状态，以止流变而归根极，则有老、庄之道及无想、非非想之禅等。其至乎此者，则动物欲不惟节之者已多，且几乎完全停止矣。然儒家所存养之人性，至是亦化为人而上性，非复人性矣。故是与前者之天神教，亦皆有偏限。衡以佛之普法，上之未能至其极，下之又将失其本。就人以言，反不若儒术之平正也。

    然则佛之普法又如何？尝察儒家之道，虽注重存养人性，而对于动物欲则闲防之以为用，俾能听命于人性之主──若康德所谓良知之命令等──为止，初未尝欲剿绝之矣。佛之普法亦然，亦如其缘生法尔之性，使之各安其分，各适其宜，则不相为害而互成其利也。其为救弊除病之对治也，则用人乘法之儒教，以节度动物欲闲存人性之善可也；或用人天乘法，禁制动物欲以上达乎天，而增进人性之善，亦可也；或用天乘法，止息动物欲引之超人入天，亦可也；或用罗汉、辟支法，以断除动物人天升沉流转之苦而超出生死，亦可也；或直用佛菩萨法，俾息除障碍普得通达，亦可也。其为摄德成事之利用也，佛菩萨法之为妙德妙用无论矣；其在相当之程度内，罗汉、辟支法亦妙德妙用也；大乘人乘法亦妙德妙用也；即发挥其动物之欲以礼足其生括，繁殖其族类，亦妙德妙用也。惟除佛之普法而外，余皆有限有偏，故相为倾夺高下，消长治乱，不能永安！世之思想较宽者，往往罗观世间诸宗教学术而欲成一调和统合之教法、以宁一人心；而智小谋大，卤莽灭裂，杂乱附会，此无论其必不得成也，即有所成，亦弥增乱原耳！凡是、皆生于不知佛之普法，久已将一切宗教学术，如其性分，称其理宜，以调和统一合成为普利群生之种种妙方便门。故有天地之大而弗知窥，有规矩之巧而弗知用，徒抱头闷思以终其身也！呜呼！世之怀大志能极思者，盍回尔之慧光，一谛审谛观于佛法乎！

    但今世之偏用成弊者，虽在西洋文化之惟以发挥扩充人类之动物欲为进化，而致汨没人理，沉沦兽性。然由此所获之副产品，则科学之知识及方法也，工作之机器及技能也，生活物产之丰富华美也，社会言行之平等自由也，交通之广而速也，发见之新而奇也，在在足令人心迷目醉而不能自主！故今欲挽救其弊，虽可用儒教，而儒教之力量微小，犹杯水不能救车薪之火，拳石不能塞河汉之流也！虽可用天神教，奈彼张牙舞爪之“西洋文化兽”，乃曾冲却天神教──指基督教──之栏而断缰绝驰而出者也，又岂能复用是破栏朽缰以为之羁勒哉！老、庄之道似乎较能也，仍有才小谋大之憾！且之三者，藉使能之而暂宁一时，终无以使之循分顺理而浩然均德也。故诸智者，应知欲救治今世动物欲发挥已极之巨病，殆非用佛陀普法之大药不能矣。

    救偏用西洋文化所成之流弊，须用东洋文化，渐已有人能言之矣。而西洋文化之病根何在？言之每难剀切！而于东洋文化中，又惟佛之普法真能救到彻底而永无其弊，尤未能有言之者！吾今浅略言之：盖佛之普法，乃含涵一切而超胜一切者也。夫西洋文化之副产品，其科学知识方法诚精矣！其工作机器技能诚巧矣！其生活中之物产诚丰富华美矣！其社会中言行诚平等自由矣！其交通诚广而速矣！其发见诚新而奇矣！然使一窥到佛普法中佛菩萨之智慧圆满也，工巧圆满也，生活圆满也，群众圆满也，神通自在也，知见无碍也，必将如河伯之遇海若，叹为汪洋无极而自失其骄矜之气！由是喻之以因缘生果、善恶业报之法尔常理，使知从劣至胜之真进化路坦然可行；乃告之以儒教之人伦，可即为其转兽为人之妙法，而后不为儒限，可上通乎佛。即语之以基、梵之天，老庄之道，亦即为其销罪殖福、化形入神之妙法，而复不为天限，可上通乎佛。于是乎西洋文化之偏补弊救，而东西洋文化咸适其用，不相为害而相为益。

    由上言之，则西洋文化、乃造作工具之文化，东洋文化、乃进善人性之文化也。东洋之文化，未尝不造作工具也，而以今世之西洋文化为至极；东西洋之文化，未尝不进善人性也──西洋若康德等──，而以东洋之佛法文化为至极。诚能进善人性以至其究竟，则世界庄严，生民安乐，而西洋文化之长处，乃真适其用也。今偏用西洋文化之弊既极而其势又极张，非猛速以进善人性不足以相济，非用佛法又不能猛速以进善人性，此所愿为经世之士大其声而告之者也！(见海刊五卷七期)


05东方文化正名

    东方文化正名

            ──十九年作──

    东方一名，盖随用处而不同义。我国古来，大概以对于印度或西域诸国，而自称东方；但在古来之日本，则以东方自居，而指我国为西方，甚至以我国为极西。故某日皇致我隋帝书，自称日出处天子，而称隋帝为日没处天子。然在今世，则东方一名，大抵系对欧、美为西方而言，而且此东方一名，以欧洲为中心而定；故以地中海巴尔干半岛为近西；而美洲太平洋为远西；苏彝士河及红海两岸之埃及、阿拉伯等为近东；而中国、日本、太平洋为远东；夏威夷与澳洲等，介于远东、远西之间；而俄罗斯与土耳其等，亦介于近东、近西之间。今世所习闻之东方一名，在地理上之位置既明，则知在此东方一名范围内所包含之文化，应为若干种之文化矣。吾尝在法、英、德、美诸国，观所谓东方博物院，或东方语言学校之类，于埃及、土耳其、阿拉伯、波斯、印度、锡兰、西藏、缅甸、爪哇、安南、中国、朝鲜、日本等，语言文物，分部陈列，搜罗殆备。以知东方文化一名，所指极广，包括巴比伦、埃及等已死之古代古文化；与犹太旧教、新教，阿拉伯回教，印度婆罗门教，数、胜各派，耆那教，中国儒学、诸子，以及亚东、亚南佛教等现今尚流行之文化。其内容何等丰富繁复，决非举一二种可为之代表；亦非立一二种概念，如所谓西方是物质文化，东方是精神文化等类所能说明。此则我国今言东方文化者，所当扩其眼界，拓其心胸，勿为笼统汗漫之谈，进为分类专究之事者也！

    又东洋、西洋二名，其涵义亦与东方、西方等。我国通俗语，称日本曰东洋，应正名曰日本。而日本人著书，亦有仅举属于中国古代之说曰东洋者，应正名曰中国。例东洋伦理学史之类，商务印书馆译者，已改题中国伦理学史。前年冬、余在伦敦与章士钊先生作是谈，章君谓将以英、法、德文着一书，以专说明东方文化，使西洋人获知东方文化之真相，备将来西洋文化破产时之救济。吾询其所谓东方文化之内容，则专指中国农业社会上之儒、道文化者。因谓章君改题为中国文化，章君亦颇为首肯。中国文化，犹云国学，时彦虽亦有反对国学一名过于笼统，谓只有中国之哲学，中国之史学，中国之文化等等，而别无所谓国学者。然比之以史，自可有中国经济史，中国政治史等等分别，而仍不妨有中国通史，故虽应作中国各科学之研究，亦不妨有统作中国学术或中国文化之研究者。以研究或提倡中国文化而名为中国文化，较泛称曰东方文化为宜。故所谈之学术思想以中国为限者，应正名曰中国文化也。(见海刊十一卷九期)


06新旧问题的根本解决

    新旧问题的根本解决

    现今中国的学者，于文化思潮上，发生了一个新旧问题，纷纷争辩不已！然考其所由争辩之故，因以先有了两方面不同的知见：一方面、则以凡较新者必较好，较旧者必较坏，故吾人唯当选择孰为较新者而取之，孰为较旧者而弃之耳。又一方面则以凡较旧者必较妥善，较新者必较危险，故吾人唯当依恃较旧者而趋之，闭拒较新者而避之耳。于是复有第三者产生，谓：旧者既美恶杂糅，未尝皆坏，新者亦良窳间错，不能全好，故吾人当兼取新旧文化思潮为材料，加以析别择取的工作，乃能改造不危险而好的耳。然此三者，皆有胶著于某某事件为新的毛病。因之复生出一重争辩：或争欧战后从西洋传来的文化思潮为新，而辩中国自己所有者一切皆旧；或争中国先民所遗传者既经现在的人所应用，则旧还是新，而辩西洋的文化思潮，亦皆从积古遗传所发生，况展转行到中国，则新亦成旧。依是又生出一重争辩：则谓西洋传来的思潮，在西洋虽云已旧，然现今初流行到我中国则为新；顾反对一方面，则又谓中国自有的文化，在中国虽云已旧，若传布到西洋各国则亦即为新。甚或如新湖南、新潮等杂志，指斥新中国杂志为假冒新招牌，抑若新之一字乃为某个某个事件专用品似的，以之戏论层出，纠绕无极。

    夫某个某个事件，乃具体的实物，而新之与旧则是抽象的假位，可偏附于一般具体的实物发现，而一一具体的实物，不能拘束彼抽象的假位，使专属某个某个事件。且抽象的假位，唯由意识为之分别安布，于同一事物，亦可在彼为新在此为旧，对较新的那一方面则为旧，对较旧的这一方面则又为新；而新之与旧，对于好不好、妥善不妥善，初无一定关系的，故在事不必争辩。且新旧不专属于一个一个的事件，而唯是各人意识于对境上分别安布的假位，故在理无可争辩。然此不过是吾对于争辩新旧的世论，观察如此，未是吾于新旧问题的根本解决。

    吾于新旧问题的根本解决，分叙如下：
    一、实无新旧　　吾人尝谓某人某物为虚假伪妄者，亦以某物在此时虽暂如此，在彼时彼时则又如彼如彼，迁变而无一定；在此处虽特如此，在彼处彼处则又如彼如彼，差异而非一致；因此、谓某人某物为虚假伪妄耳。凡虚假伪妄的，必是不可靠、靠不住，换言之、即是无价值的。不是虚假伪妄的，是有价值的，则谓之真实。由此可知凡真实的，必是没有时世的迁变而恒常的，必是没有空界的差异而普遍的。而新之与旧，皆是在时世的迁变上、及空界的差异上，前后彼此相对待而有的，唯是虚假伪妄的。故“普遍恒常的真实”中，是从来没有新旧的；故新旧原是不成问题的，原是没有辩论价值的。

    二、幻有新旧　　夫新之与旧，诚不过吾心识上时世迁变、空界差异所分布的虚妄假相。然而此不但新旧是如此的，即吾人、吾心，亦是绝对没有的。但此能否认吾心是绝对没有的，依然是吾心不是他物。更进一步言之，即忍可那真实的，亦依然是吾心不是他物。故吾心虽然不离虚假伪妄的相，然真实亦不能离却吾心，故吾心又即是真实。而心外执取的对境上所计着的新旧，虽然与对境一般是虚妄的，是绝对没有的，但吾心中分明显现的新旧，即是吾心法相，却随吾心一般是不离于真实的。是故于所执离识的境而空，境本是空；于所现唯心的法而空，法实不空；此空而不空者，谓之幻有。所谓幻有者，不是绝无真实，但是于真实曾经用心之幻力转现为如此如此而已。佛华严云：‘心如工画师，善画诸世间’；又云：‘应观法界性，一切唯心造’。然既为幻有，则亦无可坚执；一坚执即同对境是虚妄故，是绝对没有故。

    三、有新无旧　　夫心者，无空界的存在，十方推求，莫得其形。今证知有心者，以有现在续续转起的一念耳。现前这一念的心，前灭后生，才生即灭，一刹那顷不暂停留。既以唯心幻有故而有新旧一切诸法，则充满大宇长宙间之一切有法──有法犹云存在之物──，皆不出吾现前的一念，从吾现前这一念心能知的见分与所知的相分推之，本末相依，业果相续，因缘相资，主伴相系，虽至于世界无边、众生无尽可也。然而十世古今不离当念，恒沙刹土总即吾心。夫新莫新于吾心当前的一念，而过去无始际来一切有法，无不依吾现前这一念心而有；然则尚有何法之不簇崭全新者！乃攻之为旧，保之为旧，岂非颠倒迷谬之尤欤？

    四、依新立旧　　在依持的能推的心，虽祗这现前的一念，但转现的所推的古今刹土，却有种种时代的分位、与种种方国的分位，区别安布。现在引未来的新，过去遗现在的旧，新旧历然，不昧不爽。所以索过去于过去，过去未尝无，索过去于现在，现在未尝有，索现在于现在，现在未尝无，索现在于过去，过去未尝有。虽然、于此若犹未昧却现前一念的自在觉心，则垂垂不尽的旧物，何莫非新新不住的余荫哉！

    五、有旧无新　　然一般有情之类，从来没有悟入那依持的能推的自在觉心，故只认得那转现的所推的客尘境界。且如那仲尼对颜回说的：吾与汝交一臂已非其故。又如那希腊额拉吉来图说的：譬如濯足长流，推足便成逝水。要之、既将现前这一念心的全体埋伏在无明无知中，则凡有所知，才知是有，早已成为过去层层叠叠递传来的旧影了。未来既是未有的别名，然则凡所有者不得不谓之唯是现在已过去的旧，绝无现在起将来的新；那避新、趋新的，不皆是完全扑了个空么？

    六、析旧成新　　我们埋伏在无明当中的人。只能用后一念的心取前一念的心为境。可怜那所取的境，早是鸿飞冥冥，仅留着一痕一痕的旧痕而已。但是在我们没有澈底觉悟过的人，其知识界中既除郤一闪一闪所遗留的旧痕以外，更没有旁的，则不知不觉便贪恋分别，将那捉得的旧痕，比较着一闪一闪的先后，析为若干若干的时代，指着这一时代的遗痕谓之曰新，于是更指他那若干若干的时代谓之曰旧。新之又新，则新者亦成为旧；旧之又旧，则旧者亦成为新。但新来新去，总不过是些一痕一痕的旧痕！

    七、恋旧怯新　　跟着人心一种乐平和的性，遂对于已经捕住养服的所有事件，总抱持紧紧的要他永远不迁流了去。一面恰虚虚地怕那没有有过的冲出来，把这已经捕住养服的冲走了，使他失郤依靠，且有不能捕住养服那新冲出来的恐怖。为此、对于那未经捕住养服的新，便想堵塞他使他永远不会冲荡过来；把他已经捕住养服的旧，乃千重百匝的以为固守之计。殊不知他那已经捕住养服的，本是一闪一闪的谢影，那一闪一闪谢影的来，恰如长江波浪，如何能固守得牢！又如何能堵塞得住呢！

    八、贪新恶旧　　跟着人心一种乐知能的性，遂对于近才生化施行的所有事件，总希望滚滚不断的涌过来，一面气愤愤地讨厌那已经烂熟陈腐了的不速速让开，翻一层一层的遮着那近才生化施行的不快快过来，使不能早些得到他个明白，能够将他应付利用。为此、对于那已生化施行过的旧，便想排除他使他烟消云灭，不稍留遮障；却把那近才生化施行的新，乃四方八面的以为迎受之计。殊不知他那近才生化施行的新，亦是一闪一闪落谢的影子，那一闪一闪的谢影，才落到知识的门阈内，早已是没用的陈迹了！何况那过去的早已过去得和陈迹都没有了的，乃死死的对着他爱之为新，憎之为旧，营营逐逐，胶胶扰扰，不几似剥翳眼所见的空华，以求空华的华果么！

    九、新旧真空　　从那好知能的性深深透进一层，不但倾向那才生化来的事件，围绕敬畏着他团团的转，一味的欢迎他、崇拜他、恳亲他、结识他，要他明白的表示出来，晓得他是什么，须能怎样的应付他，便算了事。简直须不问他是旧的、新的，和盘澈厎的将他翻转过来，一丝也不放松的当下要追究出实在来。但是、可怜他本来祗是个石女的儿，那里会有什么实在可以追究出来呢！所以、一击百杂碎，便光光荡荡竟毫无一些影踪了，到那时、便真真实实的还报你一声：空！空！空！

    十、新旧妙法　　澈底看透了这些新新旧旧的真实是空，且不见有什么可以唤作自己的，何况那所有的种种事件呢？一个累累坠地的世界身心重担子，从来担着他没有放下过的，今一旦脱然的豁掉了，何等轻爽！何等快活！是之谓真实安善乐。到此、方满足了那个乐和平的心性，自笑从前紧紧抱守怕他灭了失去依靠的非计。且这些新的、旧的，不是看透了才变做空的，乃原来是空的，乃毕竟是空的；所以、不唯那新的、旧的原来是空的，毕竟是空的，且空亦原来就即那新的、旧的，毕竟不离那新的、旧的。所以、空无始终故，新亦无始无终，旧亦无始无终；空无中边故，新亦无中无边，旧亦无中无边。一旧一切旧，觅一毛头许不是旧的不可得。一新一切新，觅一毛头许不是新的不可得。不知则已，知则无不全知；不用则已，用则无不全用。何等绝待！何等圆融！是之谓真实智用乐。到此、方满足了那个乐知能的性，自笑从前向寒潭捞月的非计。

    或曰：你写了一大篇，竟不曾确确切切的解决那新旧问题，但打些脱空的葛藤耳。答他道：如是如是！然而确切却又最确切不过了。何故呢？不见道：新旧即空，空即新旧么！不见道：一新一切新，一旧一切旧么！不见道：光光荡荡，竟无一些影踪了么！‘万古碧潭空界月，再三捞捷始应知’！(见海刊一卷一期)


07佛学与新思想

    佛学与新思想

            ──二十年春在上海南洋中学讲──

    第一　知识
    人类知识，万别千差，举其大要，可分三类：曰研知外物，曰改善身心，曰妙契真常。

    研知外物：今日科学知识，号称物质文明，不顾身心，专研外物，得其因果定律，变化原则，改造利用，以满足人类之欲望为目的者也。自身之欲望无底止，科学之演进无已时。第此类知识，偏于唯物，而于身心改善，全不计及，攘取掠夺，唯利是图。溯自十字军之役，欧人攘取东方知识──如罗盘针火药等──而进为西方文明，实启近代实用知识物质文明之端；由是科学思想递演递进，以至今日，风靡一世，可称全盛时代。一般心理，几谓欲求知识必于科学，科学而外，靡复有他。殊不知科学乃知识之一种，善用之足以利用厚生，不善用之反以助成恶业。方今举世扰扰，竞争贪惑，未始非不愿改善身心，误用科学，阶之厉也。

    改善身心：吾国之老、庄、孔、孟──儒、道二教，以及西洋之苏格腊底、柏拉图等，咸主改善身心以适合自然环境，使天真之乐流畅乎身心，则人人各适其所适矣。其为教也，以节欲为主──物欲乱人，如老子五色令人目迷，五味令人口爽，以及孔子格物致知等。格物者，格去物欲也──，修养为功。古语有之：十年修学，十年养气，即本此旨。故与前类知识，适相迳庭，一则反己，一则务外，一主节欲，一主满欲，精粗深浅，有天壤之判矣！

    妙契真常：烦恼充塞乎天地，生死无逃乎古今！佛陀悯之，为说诸法本来如是之真相，以显缘生性空，因果不紊，使闻者生解，因解起行，远离颠倒，妙契真常，方为究竟。真常、即法空所显真实常如之法性；通达此法空之真性，则知万法如幻；既知万法如幻，则何取何着！由是烦恼销落，诸苦不生，证得寂灭解脱，所谓以清净因，获清净果。故曰：因果不紊。此为第三种之澈底知识，愿诸有志，深长思之！在欧战前百年间，一致高唱物质文明，认科学为唯一知识。欧战而后，形势既变，见理亦异，始恍然于科学之外，更有孔老之学，佛陀之说。一则改善身心，一则妙契真常，视科学之一味外求以为末矣！西人遂转注意于东方文化，而从事研究。然仅仅窥见佛学之一斑，而欧洲各国最新之思想家已认为澈底之知识，而佛教之普遍世界，其为期当不远矣！

    第二　哲学──新实在论
    近今哲学界，以英国罗素为代表之新实在论为最进步，试与佛学略一比较。宇宙万有，真相难明，或主唯物，或主唯心。主唯物者，坚执宇宙万有由元子、电子所成。主唯心者，谓森罗万象，惟心所变，如梦如幻，龂龂相角，已匪一朝。惟罗素主张心物相对而有，系由论理构造而出之概念，不能认为本元；世间之最根本、最简僻而是实有者，只有一刹那。一刹那所发现之事情，以眼、耳等识可以直接经验得到，故其断定“事情”为根本元素。例如一钟，其形式、颜色、声音、硬性等，眼可见，耳可闻，触可及，此等事情，故是实有；但寻常所称一个钟之个体的物，从哲理判之，完全不能成立。因钟之为钟，除形式、颜色等外，更无钟物之存在。即就形式言，乃从各观点所观不同形相之总和，亦非整个。故平时称之为钟者，乃人类之习见，实则只可为代表‘一组事情之假名’耳。个体既破，不特整个之钟无，整个之人亦无；物然、心亦然。故知宇宙间，惟有刹那变现之事情存在耳。然事情不仅属心的现象，以照相镜亦能照见故──罗素以照相镜为能见，此亦谬见，读者注意──；不定属心，不定属物，故新实在论，亦名中立一元论。

    综上所述，罗素空于个性，而不空于事情；大乘佛教，并事情而空之，故不相类。祇小乘佛教二十部中之一切有部，空人而不空法，与罗素之说为近耳。其说为哲学界最新之思想，而接近佛法之真理，已非前世纪一般唯物论者所可及矣。

    第三　科学──相对论及能子论
    在近世科学界，有绝大之贡献者，厥唯爱因斯丹之相对论，以精深之算理，阐自然界之真相，非数语所能详尽。该括言之：“宇宙间一切事物，都是相对的”。观于山也，近观近色，远观远色，山色近远，故是相对。煮于水也，久煮热高，暂煮热低，热度、时间，故是相对。但相对论要点，在明物理事件之时间、空间等性质，概由于观察者之观点而异，故异于旧时物理之理论定律。总之、宇宙间一切事物，无有绝对，不过对彼现此，对此现彼，彼变则此变，此生故彼生，绝无一件事物可为绝对之标准者。此类学说，与佛教三性中之依他起性，颇相近似。依他起性者，依他而有，即一切法待因及缘而生，都无自性之谓；都无自性，显无绝对，依他而有，显有相对。物理事件，系乎观察者之观点，亦合唯心之理；然时、空之见不破，于究竟真理，犹未免一间之隔耳。相对论外，更有最新之能子论者，将旧时物理学及化学以物质为基本之见解，完全推翻。元子、电子之说，尽可消灭而转变为能力。物质既可变为能力，则能力应可成于物质，宇宙万有皆为能力之所变现，犹如水为氢氧之所现，故曰能子。此能子论与佛学中之一切种，义颇相符；一切种即第八识中含藏能生宇宙万有之一切功能力用，虽佛学由实证而知，能子论由推测而得，未可相提并论，然亦足以见新思想与佛学渐趋接近矣。

    第四　素食──外人之素食见解
    人生之大问题，曰衣、食、住、行，单论食之一项。吾人自累世来，缺乏合理思想，习成肉食；迨知识渐进，习亦渐改，故素食戒杀，为进化程序中当有之事。吾前曾往德国，于著名之城市，亦遇见素食馆三四处。某大学附近有规模宏大之素食馆，就食者多该大学之学生。在纽约、巴黎等处，素食之风，亦颇盛行。欧美一致提倡，确是大好现象。考其原由，不外四端：一、博爱精神：人与禽兽，均是动物，好生恶死，知痛觉痒，曾无有异。况物类愚痴，应加保护，令减痛苦。西人素主保护动物，现更由保护动物而进为素食主义，足征博爱精神，为人类进化之表现也。二、卫生观念：动物被杀，必发瞋恨，一种毒素随之而生，顷刻间遍满全体，食其肉者即受其害；此从试验证明，不可不信。又生活原素，都含藏在植物中，一入动物体内，即时变坏，食肉养生，近世认为谬见。再据西人考验，人生细胞变换，与食品有直接关系，久食牛肉者，变为牛性而好斗，前次欧战之剧烈，亦为食牛肉之结果云。三、经济主义：西人以精密之统计法计算，以若干方亩土地畜牧，所获食料可养活十人者，即以此同一之地，种植谷蔬，所获食料，足以养活十五人。故人尽素食，不特令人之经济可节省，国家之经济亦因之而充足矣。四、佛教所阐：佛教在二千年前，已劝人戒杀茹素，如楞伽经等所说尤切。佛教来中国已久，故素食戒杀之风，吾国为盛。但佛教所阐，不尽为人、畜平等，并显因果轮回。如楞严经云：‘人死为羊，羊死为人’；生死相续轮转无已。故今日之相吞相杀者，安知非前生之父母眷属？祗隔世成异，不复相认耳！更有进者，佛教度生，重在感化，凡遇含识，应生慈悲，勿令惊扰。古代高僧，每能驯服猛虎，并非虚构。凤凰来仪，百兽率舞，非古圣贤之仁慈感化，安能臻此！实则禽兽食人，亦由心力感召，此有加害之心，故彼有残杀之意。心力不可思议，信然！

    旧时见解，以素食为佛教之迷信，现代思想，谓素食为人生之真理，以素食为比较合乎理性也。以人类同为动物，自当互相爱护。至人类之所以嗜肉，西人从生物原理推之，良以人类由野兽递变进化而成，旧时习性，未忘致然耳。语虽深刻，然亦足以表肉食之为不人道矣。总之、思想愈进步，佛法亦愈昌明，此必然之势也。今日诸君久听弗倦，诚为难得！愿于佛法能深信勿疑，则发扬光阐，吾国前途幸甚！世界前途幸甚！(李传书、叶玉甫合记)(见海刊十二卷九期)


08佛学在今后人世之意义

    佛学在今后人世之意义

            ──十九年二月在厦门大学讲──

      一　佛学的定义
      二　佛学对于文化之意义
      三　佛学对于哲学之意义
      四　佛学对于道德之意义

    一　佛学的定义
    要想把整个的佛学加以如实的说明，予一般人以一个完整的概念，那是须费很多的时间才可能。通常的讲：佛学者，是佛的学问。譬如我们是一个人，就要归到动物里的人类去；所以讲佛学是佛的学问，自然是不错的。但佛的学问，到底是什么学问？据近今中外一般的学者观察所得的结果，有如下的三种：一、佛学是宗教，二、佛学是哲学，三、佛学是科学。主张前两种的是多数，后者仅是少数，于是把整个的佛学三分五裂的归到各方面去了。其实、我们加以具体的观察和综合的研究，佛学不要下呆板的定义，说是宗教，是哲学，是科学，我们直接的叫他“佛学”罢！因为、他的内涵成分，也可是宗教，是哲学，是科学；反之、从整个的佛学来讲，佛学是非宗教、非哲学、非科学的。所以、我们下了呆板的定义，祗能说到这一边，同时说不到那一边。我们还是还他一个佛学就是“佛学”的原来名称吧！现在我要把我提出来的题目，分作三项来讲：

    二　佛学对于文化之意义
    佛学在现在将来，对于人类世界之文化的意义是怎样？未说明这问题之前，先一讲文化的意义。文化这东西，可说是人类生活的特征。因为、自然界的动物──人也是自然界动物之一──，都忙着它自身的生活。我们和其他的动物，明显的区别，就是人类是有文化生活的动物，其他的动物是但有生活没有文化的。所以、文化是人类生活的特征，同时也可以说是人之所以为人的定义。

    文化的使命，是负有改善人类自然生活的企图。原始的人类和高等的动物，同生活于自然界里，没有十分特殊的地方。但我们人类对于自然界，近之于本身，远之于外物，在在努力改善，渐渐摆脱了初民的与其他动物相似的生活，成功了一种人类的生活。所负的使命，是将素朴的人类，变成为文明的人类，野蛮的生活改善为文明的生活──这就是文化，这就是文化所负的使命。在时间上讲，文化是有历史性的，无论那一种文化，决不能和以前的文化全无关系而凭空生出来的。新的文化，具有和旧的文化相异的特质，但它又是旧文化的承继者，改善者。在空间上讲，文化是含有社会性的，因为人类原为生活而生活，要取得自然界生活资料，须多人协力去作，故发生种种交互关系，同时对于自然界所取得的生活资料协力改造。文化所负的使命如彼，而它本身的性质又如此，在人类生活的特征上明显地表现出来，这我就叫它是文化。这文化关涉的方面非常之多，如宗教、哲学、政治、经济、科学、工艺、文学、美术、礼俗、方言……，总称曰文化；因为、这都是文化的成分，都负有改善我们人类生活的使命，使素朴、野蛮的生活改善为文明的生活，都涵蕴着历史性与社会性的。在人类生活史上看起来，个人与个人之间，为着生活上关系，使之有适宜组织成为社会的结合，要算宗教的力量最为伟大。宗教是适合某区域、某时代人们心理上普遍的需要而产生；在各种宗教产生时，都能把当时人们信仰精神结合起来，成功为共同一致的行动。它的本身将过去优良的文化承继过来，同时向着将来新的园地去开展新的文化。中国的儒家，西洋的基督教，及其他各国的宗教，都是继承过去、开展未来的。还有一重要的意义，就是集中现在──即当时──使社会人们的思想和信仰，集中在一个目标上。我们知道从前的宗教已成为过去的了，但它确是曾为过去的那时那国的文化集中点。我们要讨探世界现在的文化和过去的文化，非研究世界各国的宗教不可。文化内容是最复杂繁乱的，我刚才说过它的成分，有宗教等做主要成分的。在实际上观察起来，人类的文化，是依各宗教为集中点而彼此有歧异的，这并非是过分武断的话。世界各国不同，民族殊异，故所采取的生活手段不同，于是产生的文化也各别。他虽有别的种种原因不同，如天然地理的隔离，人民种族的歧异，但他各有他的集中点，即集中在他所有的宗教上，形成世界一个一个民族不同的文化。

    文化、无论属于宗教、哲学、科学等任何方面，他本身的使命，是改善人类生活向前进步的，但采取方法和手段是可有各不相同方面的，所以、结果也成为各式各样的文化。有些民族的文化，向自然界方面去改善生活，如我们觉得衣食住行不适意，都向着人以外的自然界去改善我们的生活，于是形成一种征服自然的文化。反之、也有偏重集中人以内的生活，他们有时觉得对于人世、外界有什么不满意的时候，他就用内省的功夫来改善内心的生活，于是形成一种冥思深想所谓“玄想”的文化。还有一种不积极去改善内心和外物，但集中在内和外调的和谐，以为改进生活的方法，于是又形成一种身心和自然融合的文化。再进一层，还有一种觉得现实身心方面的生活，和现实宇宙万有方面的生活资料──即内和外──，虽有调和相通的可能，但他觉得有一个缺憾非内外调和所能救，所以他就根本上谋内外全盘的改善，于是又形成一种特殊的文化。过去世界各种民族的文化，虽种种不同，归纳起来不外如上的四种；都是依着各种宗教的力量为集中点，这是谁也不能不承认的。

    讲到这里，我要转移到今后世界人类的文化究竟怎样了。二十世纪的世界，是科学的世界，海陆空的交通非常发达，于是全世界国际民族成为密切的关系。倘是此民族与彼民族之间，因文化生活的不同，不能互相谅解，在在易引起彼此互相异视、互相排拒。如我们视外国人为洋鬼子；反之、外国人对于我们中国人，自然也是这样。这唯一的原因，就是各民族文化生活不同的缘故。我们耍免除这错误的成见，须研究各民族文化生活相异点和相同点，彼此能完全了解，将以前的互相异视隔膜的情形无形消灭，把世界各民族的特长文化，综合起来构成为世界人类的文化，此为将来世界人类文化重要的意义。

    佛学对于人类文化有什么意义？我对这个问题是很感兴趣，同时、也是人人所亟要知道的。全世界各种民族的文化，虽极其复杂，比较上相类似的，将它归纳成三大线索，可以作我们研究的对象：一、现在欧、美、澳洲各民族的文化，表面上所流行的，差不多可说是科学和工业的文化，但一探究其骨格，还是二千年以还的基督文化；如风俗习惯等，觉得还是基督教的成分为多。它──基督教就是欧、美、澳洲各民族文化的总线索，可以作我们研究的对象。二、红海两岸，即亚西和非洲各民族的文化，近今虽有一部分大起变动，然对于旧有文化不能一时完全毁灭，可以作研究这区域各民族文化总线索的，不能不把回教拿来作对象。三、上两区域中两种总线索的文化，经过西洋学者深刻完整的研究，大概都能明白了。唯对于波斯湾之东的所谓亚南、亚东的各种民族文化，尚没有人起来做荜路蓝缕、披荆斩棘的工作，把这亚洲内部占世界大半数人类文化的总线索，给我们以明晰的概念。研究人文史上有了这样的缺陷，国际间异类相视的情形就不能免，世界不安宁的媒介也可以说就是这个。所以、我们无论怎样的困难，应找出一个可以作研究这区域内文化的总线索。

    我们知道，道教不出中国本部，神道教不出日本，婆罗门教不出印度，儒教不出中国本部及日本、朝鲜、安南，只有佛教曾为印度、阿富汗、波斯、新疆、及南洋群岛的教化，和到现在还为锡兰、缅甸、暹罗、安南、西藏、蒙古、满洲、中国本部、与日本、朝鲜的教化。其关涉所及，不仅为人民信仰而已，而成为风俗、习惯、政治、礼制、文学、美术等全民族思想行为中心的文化生活。且蒙古、西藏、日本、锡兰、缅甸、暹罗等文字，亦直接由佛学产生。故我以为亚洲各民族文化的总线索，舍佛学外恐怕找不出同这样具有伟大性的、作我们研究的对象了。故真能从事佛学的研究，即可以得到研究亚南、亚东各民族文化的总线索。

    把上列三大总线索，作分析的贯通的研究，使各种民族文化生活上相异点和相同点，明白的揭示出来，使世人由共同了知而互相了解。进一步、将这三大系的文化镕冶在一炉，使之铸成为全人类瑰玮灿烂的新文化。在这里，我不能不喊一声：佛学为今后造成人类文化之要素！

    三　佛学对于哲学之意义
    在从前哲学称霸时代，宇宙观、人生观，尽可以凭借纯粹思想以构成之，故举凡自然与人事的研究，都仰承哲学的鼻息。但到了科学发达的现在，哲学似已不为人类所需要了，以此哲学将来运命，是否能继续延长下去，似乎成了一个问题。但我觉得哲学与科学，皆专心致志于真理之发见，其所不同的，科学的方法、研究大自然界的各种学问，分门别类的组织起来，一科一科作分析的研究，其方法愈精密，其成功亦愈足惊人，故科学所得的知识，比之以哲学来得可靠。科学老老实实的研究各种事实，这种态度非常的可以佩服！但我们知道，自然界里无论那一种存在的或有生命的东西，它是整个的或全个活动的东西，一施以科学的解剖分析或化验，巳非原来的本身了。所以人生宇宙，果然可以分析，而事上它是整个、或是有生命的东西，故科学在这方面实在不能一手包办，而哲学对科学所不能包办的事情，不能不尽些义务。故哲学不仅是冥思玄想，他的职务是：通盘的彻底的、一种了解整个宇宙人生的企图，它周密的把科学零零碎碎的散材，加以综合与批评，组织成一个毫无矛盾的宇宙观和人生观。故科学无论怎样发达，而哲学依旧不可废；因为宇宙和人生，终究是和合、连续的缘故。所以宇宙和人生的问题，仍得由哲学来解决。不过须注意者，科学发达后之哲学，同以前纯主观的哲学不同，必须由谨严的科学为基础，以建立宇宙观和人生观。哲学的使命，是讨论宇宙的本体与构成。近世纪所发生哲学，差不多都是集中在认识论上。在科学未能整个透底解决的问题，哲学很忠实地加以更进一步的精密研究，所以西洋哲学的新趋势，与十九世纪以前完全不同；这无非因有新的科学为基础，故产生新的哲学出来。讲到现在哲学的各派，如新康德派，新实在论，唯用论，创造进化论，层创进化论，都以“非实质论”为出发点。虽或者以为存在的非都是被知识的，而且是不受知识的变动的；或者以为存在的东西都是被知识的，而且为心的力量所变动的。然都和旧有的唯物论或唯心论不同，以所说的存在的，都是“无实质”的。新实在论所认为中立的元子，最根本的即是“直接感觉事”，并不是一个一个固定的实体。唯用论则认为都是“纯粹经验”，纵使这存在的可以离开经验或知识，它的存在依然不是一个一个固定的实质。那末、平常所认为一个一个的东西，究竟怎样来的呢？新实在论则说是“论理构成”的；唯用论则说“知识雕成”的。这就可以引用佛学中一个名辞是：‘因缘所成’的，或‘唯识所现’的，无论说为心的或说为物的，都是许多关系的和合及许多刹那的连续，所以都现有历史性和社会性的。或者更进一步主张，这因缘所成、或唯识所现的东西，一度被经验、被知识的时候，就受了精神力的变化，于是便能创生新的东西了。这种见解，可说是哲学的进步，也就可代表最近哲学的新趋势。

    西洋哲学，由这新的趋势，它的理论渐渐地和佛学的理论相接近了。佛学最普遍最澈厎的对于宇宙的说明，就是：“诸法众缘生，诸法唯识现”；而新实在论知道存在的东西是论理的构成品，而唯用论、创化论又知都是被经验被知识而受了精神力变化的，这与诸法众缘生、诸法唯识现，可说酷似了。在此、乘便将诸法众缘生与诸法唯识现说一下：

    怎样叫“诸法众缘生”呢？宇宙无论什么事事物物，大至于地球，小至于微尘，乃至于整个的宇宙，没有那一法孤立的离开一切关系，和前后悬绝不相联续的，它通是有历史性和社会性的，前前后后，彼彼此此，互互为因，互互为缘，以成为一一组合体。进一步讲，就是所谓因缘也者，也是由因缘而成因缘的。所以讲到“诸法”，他的本身也就是众缘，离开众缘根本谈不到诸法，此为佛学的“诸法因缘论”。怎样叫“诸法唯识现”呢？“现”有“显现”和“变现”两种意思：显现、是指宇宙万有存在的，为五感官及意识等所知觉所显现的理法和事象；变现、是指能觉知的心具有变动的力量，一切显现的理法和事象，经了觉知时，它就有一种能力使之为变动的显现。简单的说，凡是一切所被知识的，同时由心的力量使之变动，此为佛学的“诸法唯识论”。

    把上面的两句话、合成一句为“一切法众缘生唯识现”，可以全始全终的贯澈佛所说一切经论，对于宇宙透明圆满的理论。在此、我们须注意佛所说明的理论，不专是推论出来，乃是由修持效验中、智慧上所证明的，然后再用言论去说明，以启发未证明到此理的人们。所以新哲学有完成科学所未能的职务，而佛学呢，是使新哲学作百尺竿头重进一步，对于全宇宙如实的得一个透明清晰的具体的观念。

    四　佛学对于道德之意义
    今后人生的生活，自然是很丰富的。因为科学进步，发现到自然界无尽生活资料的宝藏；同时、利用科学的工具与方法，都一天进步一天在那里努力，于人们利用厚生方面，是深有意义、大有贡献的！我们知道，科学于人生生活上的恩惠，是很大的！但在人生道德的意义上观察起来，没有什么大功；不仅没有大功而已，数千年来建筑在哲学基础上的人生道德，经科学尖锐进步的攻击，也失其根据了！其建设于神权的宗教基础上的人生道德，更被根本的推翻。由此之故，全世界人类道德行为的重心点，全般失掉了！科学对于人生道德方面，有没有功，就此可以明了了。同时、因科学的进步，生活一天丰富一天，人们的欲望也一天增高一天，利用科学的知识与工具，尽量的向着大自然界去谋发展──所谓征服自然。故人类的力量愈形澎涨扩大，以欲望增高与力量扩大而引起的冲突，演成为有史以来所未有的严重形势，成为一个不易解决的困难时期！如上古初民时代所发生的困难，是不容易抵御毒蛇、猛兽、洪水、天灾、与寻觅生活──衣食住的不易。在现在科学发达的时代，毒蛇、猛兽早已不成问题；洪水、天灾也有方法可使之减少；衣食住方面，虽人数率增加，但恰有科学的进步来解决，都不足为虑。现在成为最困难的、足为忧虑的，究竟是什么？简单的说：是人们已失掉了的道德中心啊！人类的生活欲增高，科学知识进步，机械精巧，但没有了道德作重心，于是各人发展个己一切的本能，以谋个己生活欲的满足。同时、免不了攫取掠夺他人的所有，故人与人之间，就起了互相冲突，互相残杀──国家与国家，民族与民族，阶级与阶级，各尽量的暴露他利己之兽性私欲，争斗残杀的空气，紧张地充满在地球上。但这种祸患，不是人以外的侵袭，──若毒蛇──却是人类自身的祸患。就是：要达到自己利益为目的，以残害他人为手段，故形成现在将来的大祸患，大危机。要救济这祸患，就不能不需要于人类的道德。此所谓人类道德，是指全人类而言，仅就某人种、某民族一部份是不够的。

    考察古代的宗教道德与道学道德，被科学推翻的原因：一、是建筑在神权底下的，说人是神的儿子，它不建筑在人类自身上面。一、仅凭某一种的思想为出发点，没有使全人类起同一的信仰的坚强性。因此、可以作今后人类道德的标准，恐怕只有佛学吧！因为从佛学的宇宙观，演成一贯的人生观，即可以重建今世全人类所需要之道德标准的根据。佛教的宇宙观，毫无神秘的意味，它不但把印度相传世界神造的宗教一脚踢翻，而并且不承认任何一特定不变的本体作宇宙的起源。它主张宇宙万有没有一个孤立的东西，无论大的小的，都是由彼此、此彼的众缘互相和合，刹那刹那连续以成功的。在这宇宙大集团里的万有，谁也不能灭谁的，因为、消灭其他，同时就是消灭自己。宇宙是万有众缘所集成，故万有的本身，也即是依万有为众缘所集成故。佛教把这宇宙观运用在人生的道德方面，就成为：“利他成为兼利，害他则成兼害”。其理由是：我们所以求自己的利益，而个己并没有离开其他的群众，就是自己生活的来源。倘若害他，那就是断绝自己生活的来源。反之，为群众谋利益，也就是培养自己的来源。因为其他的群众，就是构成我的或我们的国家社会众缘的原素，所以有我的个己存在。同时、因我的个己，也为构成其他国家社会群众众缘的原素，所以有其他群众的存住。由这众缘成故的关系，利害得失既不能独享，也不能独免。万有构成的宇宙，和人群组成的社会，其原理是一样的──所谓诸法众缘生。究竟宇宙的构成与社会的组织，以什么为他的原动力呢？在这、我们要同时了解：凡存在的东西，都是被知觉且被变动的，而我们又都是有自觉力量的。这自觉的力量，虽微乎其微而不易见到，但我们一生的生活，全在这经验立场中；我们只要有自信的力量，可以改善人生，改造宇宙，把这自觉的能力扩充到宇宙人生的全境，那就成功为完全觉悟的人了──所谓诸法唯识现。所以、我们在人群社会里，对于自己思想行为，是有相当之自由的，故应负有相当的责任，使淑善的行为自由地去扩充，把那不善的行为自制地去减少，这为佛教于宇宙间的道德行为、和人生道德的实际。

    进一步讨论佛教之道德方式，有下列的三种：一、佛教道德的基本形式，是自他相对的，一面是自身，一面就是其他的；一个人、一个团体、全人类乃至全宇宙，在他方面、不能离开个己的自身，同于个己不能离其他的全体一样。二、以不害他为消极的道德。三、以能利他为积极的道德。后两者，是从明白了前者自与他的真相出发的行为，就是佛教中所谓菩萨行。

    我觉得现代世界人类的缺点，就是乏少这以利他而自他兼利的菩萨行的人。要知道佛教中所指的菩萨，并非指泥塑木雕的偶像，是称谓一种有改造宇宙、改善人生的伟大思想的人。我们各各都能发这样大心，那末我们各各都是菩萨了。但附带的有一个条件，须要把整个的佛教有全般深刻的认识和实行，方当得起这种称谓。(芝峰记)(见海刊十一卷四期)


09佛法对于现代人类的贡献

    佛法对于现代人类的贡献

            ──十八年五月在杭州各界欢迎会讲──

      一　绪言
      二　科学的思想上一个宇宙观的新信仰之贡献
      三　工业经济上一个人生观的新信仰之贡献
      四　平权政治上一个公仆观的新信仰之贡献
      五　结论

    一　绪言
    人类是宇宙万有的自然界中之一部分，同时、在人为界又是社会的及政治的动物表现。自然界、人为界、且弥纶贯彻于其中者，惟是向心力与离心力之二种能力。此二力偏颇而冲突，则发生扰害困苦之变态；此二力均平而和合，则保持清宁快乐之常态。时时有小冲突，亦时时有小和合，时时有冲突，亦时时有和合；大冲突之极则，为死亡消毁，大和合所至，则为生存长成，而小冲突与小和合，则为生存长成期中之嬗化。然和合为常态而冲突为变态者，以诸事物皆是和合，非和合则无事物，虽冲突亦依和合而有冲突，设非和合则且无事物，安有事物之冲突。但依和合而又有冲突者，则因所依和合非圆满均衡，故有外内偏颇，偏故外有所不偏，而来对抗之冲突；颇故内有所不平，而起反抗之冲突。一切不圆满之和合，有时藉衡突而成进步，亦有时以冲突而致萎退。冲突虽可使事物萎退，或至死亡消毁，然不圆满和合，有进求较圆满之趋势，则冲突殆为不可免之事；且欲令由不圆满和合进于较圆满，则又非冲突不为功；故竞争为自然之现象，而革命为进化之策发。推究向心力与离心力，和合表现之自然界及人为界，本无精神与物质之区别，然向心力之特殊发达，则表着为精神之现象；离心力之特殊发达，则表着为物质之现象。而物质则由侧重向心力，故聚为无数恒星系之世界；物类侧重离心力，故散为无数极微点之原子、电子。精神亦由偏富向心力，故郁为悱恻强毅之情意；偏富离心力，故布为精辟明确之理智。在人类之精神生活中，情意表现为宗教，而文学、美术附之；理智表现为科学，而哲学、工艺附之。人与人之和合相资，则成为社会生活之维持；人与人和合之均衡，求减除其偏颇冲突，则成为政治生活。佛学非宗教、文学、美术，亦非科学、哲理、工艺，而为宗教、文学、美术、与科学、哲学、工艺之和合；以其精神为情意理智之圆满均衡，故谓之曰悲智圆融。佛法非精神亦非物质，而为物质与精神之和合；以其宇宙人生为向心力、离心力之圆满均衡，故谓之曰法界无障碍。悲智圆融的精神，与法界无障碍的宇宙人生，总而言之曰圆满均衡的和合；以和合故，而有宇宙人生，以和合不圆满均衡故，而有偏颇冲突，亦以和合不圆满均衡故，而求进化。佛学非他，即是由不圆满之偏颇冲突的宇宙人生，求进化为圆满之均衡和合的宇宙人生，所用无量方便法门之综合，当其在求进之过程上，则对抗冲突之竞争，与反抗冲突之革命，亦为无量巧妙方法中所应有之方法。但用之须有“得其环中而应无穷”之巧妙，切忌笨拙板滞，反令萎退堕落。故吾向来谓佛学为宇宙人生中，无论何时何地，皆通行之达道。但今以环游之实地观察，及与欧、美哲人智者讨论之结果，觉得佛学对于现代之人类，尤有特别重大之意义。在现代人类之迫切需要上，佛学将有伟大之贡献。近代人事之进展，当然以欧洲英、法各国为母亲，美洲不过其亲生的儿子，日本等亚、非各国不过其或肖或不肖的螟蛉子。然近代人事之趋势，实为离心力的分散，故人类之精神活动，社会组织，政治权威，皆趋向分散；其动机在感不平而求平等，其目的在去强制而得自由。近顷虽现反对之倾向，有由新发生之向心力以趋集中之势。然向为离心力的分散趋势中，一时一地之反动，犹趋下之水，以受撞激而腾跃耳。须得与近代的离心力伟大相等之向心力，且原来富有与向心力相等之离心力，绰然足以容纳近代之离心力者代之而起，不能成为离心力与向心力之均衡和合，亦不能更走上侧重向心力之趋势。因近代离心力之分散趋势，虽亦已有百弊丛生之现象，然由近代分散趋势所获成绩，诚有不可磨没之价值；故多数人尚认为过不掩功，而更有继续进展之希望。因之、思想之重心，仍在科学而不趋宗教；经济之重心，仍在工业而不趋农业；政治之重心，仍在自由而不趋统治。然此三者，今已各各如老鼠钻入牛角，愈钻愈狭，而有打通一条活路出来之需要。在此需要上，唯佛学乃能给予满足之贡献。兹请分述于下：

    二　科学的思想上一个宇宙观的新信仰之贡献
    宗教为人类精神向心力的情意之表现，科学为人类精神离心力的理智之表现。近代人类精神，由向心力而转趋于离心力，即发端于欧洲之宗教革命。由宗教革命而产生许多自由信仰之新教会，英国要求自由信仰之清教徒，且迁居新大陆，而为建立美国之权舆。继自由信仰而起者，则为文艺复兴。古文艺从宗教控制中解放出来，遂开哲学自由研究之风气；同时、各科学亦由此萌芽。欧洲中古以来，文艺、哲学、科学等，本各统摄于耶教，继由文艺哲学为过渡，终乃悉分裂为一科一科之科学，耶教仅以神之信仰仪式保残喘；其余一切，若文学、哲学、美术、工艺、以至伦理、政治、教育、经济等，无不皆脱离宗教。而重建于科学之上的科学，剖解了自然界的全宇宙，且改变了人为界的全生活。于此科学思想的宇宙中，更不容耶教所谓创造且主宰万有的神之存在；影响所及，全球各教所崇拜之同性质的神，当然亦随此摧破。旧时以信仰集中一切思想力量的宗教向心力，至是为之消灭。然由离心力的科学理智剖解之所存，数学中形数，理学中名相，化学中的质，物理学中的力，天学中的天文、气象，地学中的地理、矿质，生物学中的植物、动物、人类，惟是各件之死的标本，无复全整之活的自然。虽达尔文于生物界，寻出演进之变化；孔德、斯宾塞、赫克尔扩充为从原子演进，以至人类构成机械之宇宙；乃至如最近之层创论的宇宙观等，皆不免露出缝缀科学的碎片以成之穷相，无以引起人心之信仰。倭铿、柏格森，别走非科学的途径，又全与科学思想不相容受。宗教之神的宇宙既不存在，哲学之理智的、或反理智的宇宙亦不成立，但存下一堆科学的碎片，使全整活的人生，竟无栖托之宇宙。虽高唱美术之人生，亦不过如借酒浇愁之暂时颓醉于此渺茫空漠中！佛学乃贡献与一个因缘生成即空假中的观法，一尘一心皆是全法界。各因亲生，不失多一之独立众缘，互成一多之交遍。既全合科学之思想，而又出于大觉圆智之明证，确为法尔如是之活的自然，绝非摄合科学思想中的碎片以构成之死机械，何等丰富！何等优美！于是在科学思想上，乃能得着一个新宇宙观的新信仰。

    三　工业经济上一个人生观的新信仰之贡献
    往者人类生活之所资，皆出于农业，社会生产力全基于农业作地，虽有工商，以农为本；关于日用品之手工业，殆皆附属于农业。商人既不需有分业之学习，而农人亦惟凭其遗传之习惯经验，从事农作，不需专门之知识。故国民之经济，成为官出于民、民出于土之简单组织。盖除军政教化阶级之贵族、官吏、士师之外，大抵可统括之为农民农业，及农民兼操之水陆交通，以及牧畜等之副业，殆皆藉风调雨顺等之天然恩惠，人力所能左右于天威之赏罚者甚鲜。由是、自然而然发生对于人力以上之天神敬畏，信仰唯一之天神，与信仰许多之天神、地祇、人鬼虽有区别，然大抵皆统一于至高无上之大神，故其精神仍集中于宗教。而近代自工艺革命发生于英国之后，迅速的遍及于全地球，汽机、电机之次第发明，水陆空之交通，海陆空之战争，土木建筑、纺织、缝纫、舂磨、烹调、灯明、清洁等日常生活，无不皆用人力所造钢铁煤电之机器；驯至矿场、农地、农具、森林、牧畜、园艺等农事，商店之设备，商场之布置，商具之应用等商事，无不皆利用汽机、电机。及人工日新月异之改进，于是社会生产力之基本，从农业移至工业，亦即生产之向心力转移为离心力。即从事农、商者，除少数之地主、厂主、行主等资本阶级之外，亦无不分化为析而又析的专门职工。至于各项服役机器工作者，分而又分，专而又专，有终年工作于数尺之地上，唯照管一小机件者，殆为机器之附件；而又无不凭其各种各样之专门知识、经验能力的工作以生活。故一方面组成各业专门职工之团体，一方面又各为独立自谋生活之个人。同时、人类所依以生活之全个自然界，又皆为人工所造的机械力所征服、控制、管理、役用，于是人类精神亦发生严重之变化：一者、对于“各人自身权力”，发生强烈之信仰；二者、对于“众人团体权力”，发生强烈之信仰。然此二者之反面，皆为不复信赖天然恩惠以信仰天神。人生既无天神信仰上之来源与归趣，纵的生命横断，遂祇有现实之唯物史观的身世。然各人自身的存在，皆不过数十寒暑，团体亦不过各人自身的聚集与赓续，实际唯各人的自身，除自身肉体的享用而外，更无人生的意义。各人之精神力，乃各各横溢为无限之物欲。加以近代生产力之进步，生产品之丰美，少数之资产阶级遂恣其穷奢极侈之物质生活，而多数职工眼见由自身及众人身力所造成之物品，反不能同享同用；又习知资产阶级所以能有占有之力量，在于组成团体而握有政治、经济、教育之权力，于是亦组为无产的劳动团体，倡为阶级争斗，以期从选举的、或革命的，夺取国家统治权力，施行无产专政。马克思主义之唯物史观，阶级争斗，无产专政之三大要素，盖皆从工业中心社会之伦敦察验而来。另一方面，则工业中心国家，为搜括全球之工业材料，及推销其工业出品于全球，组成强大之海陆空军，侵夺弱小的国家民族为殖民地、或保护国、条约国等，以为商场及原料地。由此、有强国对抗强国，及弱国小民族反抗强国之民族的国际的战争。同时、反对资本的私产，与帝国的强权者，则为无政府、共产主义。统言之，要皆为近代工业革命后、所顺成或反抗之趋势，其根本则在只信有现实之有限身世，不复知有超现实之无限天神；只信有人的自身与国体之权力，不复信有天神之赏罚威权；只信有人的物质之快乐，不复信有超人的精神之安乐；于是人类闳富之精神力，皆横溢为物欲，用自身或团体的权力，拚命的夺取、占有，及拚命的斗争，而走入愈走愈危险之死路。然工业社会既无复退为农业社会之可能，则天神信仰即无恢复之理由；于是唯有佛学乃能贡献一个因缘和合生灭相续之身命观。诚然、只要信有现实之身世，然现实之身世就是无限；诚然只要信有自身与国体之权力，然自身与国体各有由业招报之法尔制裁；诚然只要信有人生之快乐，然人身之身命即是诸法和合三世相续之无边无终的身命，故人生的快乐亦当为无际无尽之快乐。于是从个人及团体的本身，既有相当之制裁力，不致以纵求物欲，用争斗残杀之恶行害人而自他俱害；而从无限的现实与无尽之身命，得以充分发挥其精神力，自然能提高人格，修和爱扶助之善行，利人而自他兼利。由是、从工业经济上得着一个新人生观的新信仰。

    四　平权政治上一个公仆观的新信仰之贡献
    古代的政治，无不是“朕即国家”的制度，土地人民皆在独揽统治权的君主掌握之中。同时、依托的信仰，亦无不是“神即宇宙”的宗教，天地万物皆在创造主宰者的上帝掌握之中。故神权与君权，原是相依为命的。自英国的革命，美国的独立，继以法国的革命，改成立宪的三权分立制，或迳废除世袭之君主改为民选之总统，波及各国，鲜不改为君宪或民宪之分权制度。根本之原则，乃在承认人民平等之地位及自由之权利。故最后之权力，不在天神或受天命之君主，而在立于平等地位上、各有自由权利之人民。从平等自由的人民之公意，选出代议士，组织议会，订立宪法，及选出行政首领──总统或总理──，组织行政机关，及独立之司法机关。换言之，即是将集中的神权，分散为平等自由的万民权力；将集中的一君权力，散为议会、行政、司法三种机关的权力。而散在万民的民权，以无由表现而集成为党团以表现之；犹神权无从表现而寄之于宗教教会。故今日之政治党团，即为昔日之宗教教会之化身。然今每国最少有二个以上作政治运动之党团，互相竞争，亦是向心力转移为离心力之趋势。此种平权政治，行之未百年，而已弊病丛出！举其大者言之，约为二端：一方则以多党多派之互相抵制牵掣，且时倒时起，或复时生内争；虽有贤明之治者与良美之政策，皆不能贯彻施行，除敷衍弥缝，更无他术，以致衰乱相寻，时有摇动不安之现象。一方则以平面而不平底，加之受近代工业革命之影响，少数在经济上竞争占胜之资产阶级，完全操纵党团及立法、行政、司法之机关，多数农、工、商、学、兵之无产职工，徒有作人傀儡之投票权，或并此而无之，实无参预政治之真正权力。于是又生二种弊端：一者、资产阶级，益利用其掌中政治权力，垄断而占有人民之生产品，使多数人民受经济之压迫；二者、资产阶级的国家政府，只求自己工业品有原料及销场，拚命制造强大军队，以侵略弱小国民为商场为原料地，并与其他强大国家，由争夺商场及原料地而起大战争。欧战后，反初一方之弊而乘时崛起者，则为意大利之黑衫党专政；反初次二方之弊而乘时崛起者，则为俄罗斯之共产党专政。他若新起的土耳其，及欧洲许多旧新之二三等国，皆有一党或一人专政之出现，似有由离心力而转趋向心力之势。然彻底反对次一方弊病者，更有无政府共产党。而默察国际政治之大势，平等自由之原则，既深入人心，而又在教育普及知识发达之后，决难再复活迷信一神的宗教般之一党党权，故专政仅为平权趋势中一时之反动；而无政府共产主义，将为今后之倾向。于上数者中，最调和得当者，则为孙中山先生之三民主义。以世界主义为民族主义之理想，民族主义为世界主义之实行，则是去除帝国之弊病：以无政府主义为民权主义之理想，以民权主义为无政府主义之实行，则是去除资本及帝国主义全部之弊病；以共产主义为民生主义之理想，以民生主义为共产主义之实行，则是去除资本主义之弊病。虽主张平民的民权，而有一训政时期以行党治，在思想信仰力量摇惑散乱中，亦可稍救分崩离析之弊病。一过训政时期，即行平等民权之宪政，又不违背今后世界政治之趋势。党员果能真依主义而实行，国民真能齐一心志以拥护三民主义，则不唯为中国政治之芳轨，且将为国际政治之良模。盖政治之形式虽变，而政治之事实不无；虽至无政府主义实行，亦不过成为真正人人平权之政治，而非无政治也。但平权政治最大之病根，乃在由分散离乱以致衰退，而不易和合调协以成进化，以离心力过于发达而几无向心力故。然一神的宗教，当跟着君主国家消灭，更不能复成为今后之信仰，故于此唯佛学乃能贡献与一个众生皆可发达成佛之菩萨观。众生皆可成佛，犹众人皆可为政治领袖，但须精进勇健的力行菩提萨埵之道。菩提是觉智，萨埵是仁勇，以他为自，除为众人求利益外无自身；以自为他，除为众人服劳役外无他务。人人是力求觉智之自由者，同时亦人人是力行仁勇之公仆，则自然和合调协，而成亹亹之进化。于是平权政治上，乃能得一个新公仆观的新信仰。

    五　结论
    佛学之真际，对于现代人类的需要上，确能有此伟大之贡献，并不曾加上丝亳的吹嘘粉饰。然返观现在各国遗传的佛教，又觉得实在不能负起此责任，此则非世界上对于佛学已有相当认识的人们，大家来努力工作一番不可。此项工作，要分做三重来说：一者、要将拘蔽于各民族、各文语、各宗派的佛教学行，作一番联合融贯的研究，整理成世界性的佛教学，乃能得世界学者成为一种思想之运动。二者、要将分隔于各寺院、各宗派、各国民的佛教徒众，作一番和合亲近的团聚组织，成全世界之佛教会，乃能起世界民众的同情，成为一种社会之运动。三者、要将隐沉于各偏见、各陋习、各迷俗的佛教功德，作一番勤勇威毅的施设，庄严成就世界之佛净土，乃能致世界人类的安乐，成为一种政治之运动。此三者，余于个人兴趣之所在，欲先从整理成世界性的佛教学做起，乃发起世界佛学院。不必只是一个，各地各可设立，但须联合各族、各语、各语、各派之佛徒，融贯各族、各语、各派之佛法，作互为师资的研习。(见海刊十卷五期)


10旧新思潮之变迁与佛学之关系

    旧新思潮之变迁与佛学之关系

            ──二十年十一月在西安第一中学讲──

      一　三十年前为唯物论与机械论黄金时代
      二　三十年来已另成一新时代
      三　新思潮与佛学之接近
      四　少年当站向新潮之最前线上

    中国近来所输入之西洋学术，犹是彼邦十九世纪之思想，至于新兴之学说，尚未有传入。三十年前之旧思想，已为现在杰出之学者所不满，正从事考正其错误与流弊。故西洋近三十年来新学术之进步无已，大有一日千里之势；其近来之倾向，可以说全在汰除过去十九世纪之腐朽见解，而创造新时代之新生命。现在之中国既不能闭关自守，必须与世界各国思想互相沟通而后可，若唯拾人之唾余，不取其精华，虽美名之曰新学，仍是居人之后，不能与之并驾齐驱，有何益耶？所以、余今将旧有之感想，讲出来以供诸君的思择。

    一　三十年前为唯物论与机械论黄金时代
    西洋在三十年前之学说，即为唯物论称霸之时代。以为人即是动物，动物即是生物，生物即是有机物，而出于无机物各种之原质与其活动力，故以构成宇宙万有之原料，即是物质与其动力。由许多质点的力，互相冲突而成星云、太阳、地球、植物、动物、以至于人类。此种唯物论，在变动上即是机械论。以为宇宙不过是一具大机器，人是一具小机械而已，故一处变动则全体皆动，由此变动为支配之力，以致有生物与人类。换言之，人生世界皆受此力支配而不得不然。因此、人类之社会，亦皆在此机械力支配之下，不得不然，而成阶级争斗而趋于共产。在此唯物论与机械论黄金时代，人生之活泼自由，几乎完全失尽。兹再分析言之：一、自然科学则为达尔文之生物学等，如达氏之‘物种源始’──或名物种由来──，所谓凡能由下等动物而至于人类，皆是环境支配之动力使然，所以、由下等生物而高等动物而人类，虽是日进无已，要之、即是受物质动力之支配，不得不然。二、社会科学则为马克思共产主义，巴枯宁无政府主义等。社会学因为以唯物论为依据，产生马克思之共产主义，以经济为社会变动之主因，故成唯物史观之社会学。盖因马氏与达尔文同时，所以亦受时代之影响而成此思想，以为物力之冲突，在社会则为经济阶级，若经济解决，则政治、文化亦自然随之解决。又如俄国之巴枯宁等，采取法国大革命时之思想，欲平等其治者与被治者阶级，而成无政府主义。亦为唯物的，机械的社会学之一派。三、哲学则为孔德之实证哲学，斯宾塞进化哲学等，此时期之哲学，可以法国孔德之实证哲学为代表。孔德以为一切真知识皆得实验，必须眼耳等五官所触者为实在。至于斯宾塞，则以达尔文之生物学为出发点，扩充之以说明质点力，怎样由星云而成恒星、行星、地球，怎样又由地球会有矿物、植物、动物以至于人类，与由野蛮社会进为文明社会的进化哲学。三十年前之旧思潮，虽不止此数种，然举此亦足以总括其一般之思想。因此，数种学说皆已成为过去，而只能转回来谈现代新思潮之发生了。

    二　三十年已另成一新时代
    一、科学方法，抛弃“简单定位”而利用“场合”为研究之对象：近三十年之新思潮，并非去离科学而起，乃是科学方法自身之改变。余忆民十二，国内曾有玄学与科学之论战，丁文江等犹主科学方法万能说。然丁氏所谓科学方法，即是三十年前之旧方法，已为现代新科学所抛弃；故科学万能说，在现代已不成立。其抛弃之旧方法为何？则是缩小范围，从某类某种中取出某部分，划开断绝其他的关系，细加分析，以观察其内容结构之如何，以所分析至极微细点作为基本的简单定位，再细合分析所得质素，回复其原状，以为即得事实真相，而此种科学之方法，即为现在科学家所抛弃。譬如一株树，本与土质、地理、气候、天文皆有关系，非可离诸关系以研究得其事实。再比如研究眼睛，若挖离了人面，则已非活人之眼睛，如何能够得到活眼之真相？故以前的科学方法，往往只能得到死的零碎的标本，而不能得到原来的自然之真相。所以、现在的科学，改从‘场合’为研究之方法，此亦由德国之爱因斯坦相对论，影响其他各科学家之所致。以为要研究此一物之自性，若离此一物之场合上空间、时间、他物等等各种关系，则无某物固有之性质可知。此种研究之方法，虽是困难，然为逼近事实真际，新科学家决定应当毅然采用而不可辞者也。二、自然科学已将物质的概念丢失，化学的发明为结构比原子重要：自然科学之基本、即化学、物理学，而由此二学，今已将唯物论打的落花流水，化为乌有。盖化学之分析，初本以原子为万有之最后单位，后则知原子亦为电子构成。然电子是否亦为他物构成，现在虽尚无发明，但电子或加、或减、或移位，略变其结构方式，即又变为他物，因此、可知原子等非实有体，只须组织一变则体质皆变，而结构比原子尤为重要。如金刚钻与炭质，在原质为同物，所以成为绝不相同者，盖因结构不同耳。故化学分化所得之原素，非是万有差别之基本，而万有差别乃由于结构。物理学的发明，为物质基本即能力之波动。盖万有之物质，可变灭而成能力，此能力之波动即成为物质。换言之，物质乃基本于能力波动而有，故物质可消灭而还归能力波动。三、宇宙由机械的变为生动的：因为、由能力波动说，以为宇宙无有实质，而唯物论亦无可立，则宇宙乃成为自动的活泼的生命了。四、社会由经济的变为文化的：在先社会学以经济为本，而近来则成为文化之社会学，此尤以德国为甚。盖文化能包括经济等等在内，凡将朴素之生活环境变为文明之社会的，其各种的活动力皆即是文化。从此再回看唯物史观等社会学，乃等如小儿喋喋之学语耳。五、哲学变为中立一元论与创新进化论：若从哲学方面言，则有罗素之中立一元论，与柏格森等之创新进化论。罗素以直接觉到之事，是非物非心的，此即是万有基本之原料，以此原料构成物，亦构成心，实超过孔德实验主义之说万万了。至于创新进化论，亦非旧进化可及，一方面汰除互相冲突之劣弱者，一方面使优强个性之发展。譬如有一室人，常互相竞争，强者先征灭弱者，而后强者与强者争，结果、只留一最强者，而此最强者因失去同类之互助，亦不能独自生存，终于亦是灭亡。故达尔文之进化说，实是一种绝灭论。现在之创新进化论，深知其错误，所以极力改革其流弊，乃是以有所新生、有所创造为进化，并不是以灭他为进化。如柏格森等，是主此说之最有力者。他若层创的进化论，全体的进化论，亦皆以创新为进化的。

    三　新思潮与佛学之接近
    新思潮与佛学接近之点，略从数方面说明：一、场合观与法界观：前说之场合观，近于佛之法界观。譬如一间屋子，所开的一窗关系全屋，全屋亦系在此窗。如大海中之一滴水，就能合于大海。又如人之一鼻根，即通于全身，若离全身即失为鼻根，与科学之场合观正同。换言之，若明佛学之法界观，而对于新科学方法，亦必特别容易明白了。二、结构观与缘生观：佛学谓一切法皆众缘生，且如视觉，普通人谓是眼见。佛学则以空、明、根、境、识等九缘和合而有之作用，即缘生无性之如幻现象。如眼见色，必有光线、空间、离距、以及其他种种内心和外境之结合而成视觉；质言之，即是众缘。若一有不同之变动，即可发生不同之作用。三、能力波动观与一切种子观：佛学说一切种子识，即是种种潜在之能力，因所潜之种子不同，故遇缘即发生不同之现象，此说与现在之能力波动观亦相近。四、新哲学以及生动的、文化的、宇宙的社会与唯识观：前者所说之中立一元论，即是佛学之前五识的唯识现量唯识论。更有诸法唯识观，此变现说即通创造之进化论。复次、根身器界之万有，亦皆是唯识变，则宇宙人生即是活泼自动之生动，而社会亦非是政治、经济、宗教等等一因所能转变，乃是无数之复杂因缘而成，其变化亦即是共业力之共相果，故近于文化的社会学。

    四　少年当站向新潮之最前线上
    不可留恋三十年前的唯物史观等旧思想，成为时代的落伍者！因为现代之新学说，已非三十年前之旧思潮可比，故我们当为新时代之新人物，非站在时代的前线力谋进步不可！若仍然留恋三十年前之唯物时代之中，必为新思潮时代之抛弃者。然则如何进步？在中国、可从研究佛学而步入于西洋已在蓓蕾待放的新思潮。(化城记)(见海刊十三卷三期)


11佛教对于中国文化之影响

    佛教对于中国文化之影响

            ──二十年十月在西安高级中学讲──

    今日蒙陕西学界开会邀为讲演，诚属难得之机缘；然余因昨日略受感冒，对于此题不能详细发挥，故仅能就其大意约略说明之。

    若论及佛教之历史，固发源于印度，然印度久已绝迹，早无佛教可言；而现在能代表佛教者，唯有三处而已。三处之中，二处皆在中国，即本部与西藏；另一处即锡兰。此三处亦可代表三时期之佛教：第一小乘极盛之时期，传入锡兰；第二大乘盛行之时期，传入中国；第三小大衰亡之时期，传入西藏。复由锡兰传入暹罗、缅甸，由中国传入朝鲜、日本、由西藏传入蒙古、尼泊尔。三时之中，最能表明完全佛教之精神者，即笫二时。故欲考见佛教之真象，舍中国莫由，亦可谓中国即是佛教第二之祖国。所以、近来西洋学者探讨中国之文化，亦大都以佛教为主体。故欲使中国文化传播于世界，非先发扬佛教不可；而佛教于中国文化之关系，亦为国人应知之常识。譬有中国留学于西洋之学者，常不免要与彼邦之东方学者接触，若于本国二千年来高上之佛法一无所知，岂不有愧于祖国耶？所以、余有此“佛教于中国文化之影响”之演讲。然佛教何时传入中国，史乘所载不一：有谓周朝穆天子时，西方有化人来；有谓秦始皇时，有室利房等十余人来，始皇投之于狱。彼时虽有蛛丝马迹，然尚无鲜明确实之历史，可以置诸不论；应断定汉明帝时为佛教正式输入之时期。然此二千年来之历史，因地域时代之不同，所发生之影响亦各有异，今先研究其与一般之影响。

    一、佛教来中国一般之影响　　佛教传入中国，由汉末至宋初，都是翻译之时期，佛教大藏中五六千卷之经典，皆是此时之产物。而在六朝与唐朝之间，佛教大师辈出，奘师且在印度求得重要之梵本，翻译之切实，文笔之精美，诚能空前绝后。故当时之思想界多投于佛门，受诸师之熏陶，对于佛教皆有深切之印象。然佛教始终并未参预中国政局之治乱；中国之治乱，皆属儒、道二家，佛教不过居于旁观之地位，只向本位中宣传而已。故在学术上、风俗上，皆能补偏救弊，使人心转恶向善，趋于安宁之现象，此即佛教与中国文化一般之影响也。

    二、佛教对于中国艺术之影响　　一、建筑：关于佛教之艺术，法人烈维氏作有“佛教人文主义”等书，从文化上、艺术上、研究佛教之精神，以为东洋之美术，皆与佛教有关。譬如建筑，虽不如西洋之切于实用，然皆能力求美观，如房屋前后之布置，左右美妙之点缀，尤其是寺院之庄严伟大之形式，皆是模仿原始佛教之状态。如此处之大雁塔、小雁塔等，俱能代表崇高坚强之精神，此皆显而易见也。二、塑铸：塑、即是泥塑，中国先虽有图像雕像，然塑像自佛教入中国后始有。唐时名工之塑像，蔚为大观，美丽尽致，现在虽不能窥其真正之作品，然如日人所发现之苏州某寺唐人之塑壁，后得蔡元培等请政府保存，故今尚能考见当时美术之一般。近来国人一味破坏寺院之塑像，殊不知实是丧失中国文化之元气也。铸、即是金铸，如所铸之铜观音、铜弥陀等，亦皆有其特别之风致。又如各寺陈列之铜器大钟，以及千人之大铜锅等，亦皆是佛教之产品也。三、雕刻：雕刻有木有石，至于唐时名工之雕刻，余于游美国时，曾见有一石像，系自日本购得者，美人以为是极有价值之美术品，且认为是考察中国雕刻之依据。又如洛阳龙门与大同云冈之石佛，以及其他刻像等，每有数丈十余丈之高，其刻工之玲珑，人物之巧妙，皆有飘飘欲飞之势，在我国之美术界，亦是绝无仅有之作品。四、图画：我国虽先已有图画，然至唐朝佛教极盛时，才能登峰超极。当时名工画佛教之故事于壁上而形成一种佛像派，于我国之艺术上增光不少！不唯内容圆满精致，即作风亦多是带有印度之色彩。五、音乐：中国古时虽有极好之音乐，但佛教来中国后，更有新调参入，使中国之旧调，百尺竿头再进一步，亦有特别之发展。如“鱼山梵呗”，是摹佛教中极好之梵音。又如寺院中之磬［木＋鱼］鼓等，皆是与僧众起居相应之礼乐，使人闻之，俗念顿消。故中国之诗人，喜闻寺中之晨钟、暮鼓，而歌咏出绝妙之诗词，此亦可见佛教音乐神力之大也！六、印刷：印刷为文明进化之要素，世界各国推中国为始。中国多以为冯道印刷五经为始，但从敦煌石室发见隋唐书藉后，其中大都是佛教之典籍，或是翻译，或是作述不等，其中且有隋时印刷之通俗宣传品，故知佛教在隋时早有刻板矣。当时虽是简陋，亦足以考见是冯道之先河也。七、戏剧：中国之戏剧，多是演前人之故事，或惩恶，或劝善。而佛教之戏剧亦然，如目连救母，归元镜等，亦是演佛教之故事，移风易俗，使人回恶向善，皆大有功于教化也。

    三、佛教对于中国文学之影响　　一、切音：中国之反切与音韵，六朝时由“华严字母”等翻译，始有萌芽，至唐朝我国之切音学乃得以完成。二、文法：中国向来作文，只是神而明之，或是“读破万卷书，下笔如有神”，并无文法可言至。于佛教传入中国，初或是直译，或是意译，皆不甚切当；迨唐时，我国沙门学者多至印度求得原本，不唯明经中之教理，且能通彼邦之文法，于翻译上亦多别开生面，故知唐时即有梵文之文法输入我国。其“八啭声”，即是名词、代名词、动词、助词等，与西洋文法无异，然因当时无人应用，所以不能传播于民间。我们若看唐译之佛经，尚能考见其一般。又如大藏中之六离合释，亦是梵文文法之一种。现在国人多以马氏文通为我国文法之鼻祖，殊不知唐时即有佛教文法之输入也。三、名词：从佛教传中国后，我国文学中亦增加数万新兴之名词。现在之佛学大辞典，虽未能将所有之名词完全搜尽，但睹之亦足使人叹为观止矣！再如现在最流行自由、平等之名词，皆是佛典之成语。谚云：“世间好语佛说尽”，非过言也。所以、中国之文人皆好读佛经，以助其文章之精妙。四、文体：佛教之经典翻译到我国，或是五七言之新诗体，或是长行。长行之中，亦有说理、述事、问答、乃至譬喻等，与中国之文学方面，亦有极大之裨助。至于唐朝以后之文体，多能近于写实顺畅以洗六朝之纤尘，未尝不是受佛教之薰陶也。五、诗歌：佛教原始之经典，多不易懂，故后人或作浅显之诗歌以咏之。如马鸣菩萨所作之佛所行赞经，其于描写记述方面，无不尽致。梁启超谓：我国之孔雀东南飞之长诗，即受此经影响，或可近信。又如禅宗之颂古，唐时寒山、拾得深入浅出之新诗，实皆开白乐天与苏东坡之先河。六、语录：唐朝虽能改以前堆砌之骈体，然如韩昌黎等，终未离古文别创新体，至于佛教当时之大师，则能独辟蹊经，创白话之语录体，说明佛教之要义；宋时程、朱之语录，皆是模仿于禅宗。又如民国七八年时，胡适提倡白话，主张多读语录。且谓余曰：宋时佛教禅宗之语录，为我国古代极好之白话，亦可见其在我国文学中之重要矣！七、小说传奇杂记等：唐以后，传奇、杂记之小说，多带有儒、释、道三教之色彩。如明人所作之归元镜，是说明净士宗之事实；西游记是演述玄奘法师求法之故事，其他笔记形式，亦有如百喻、贤愚、因缘诸经者；而西游记且是我国四大奇书之一，亦足以见价值矣。又如西洋之天方夜谭，相传曾参有波斯之故事──见周越然天方夜谭序──，盖波斯古时亦为佛教之国家，其故事亦有与佛教传说相关，天方夜谭采用之，故能成为述事精详，充满诗意之第一等作品。复次、如近代世界大文豪俄国之托尔斯泰，其作品能够充满美丽性、普遍性、而成为写实之鼻祖，传播于全世界，皆是因为他能够模仿佛教述实之体裁故也──参看胡寄尘所作之托尔斯泰与佛经──。如此、则佛教不唯于我国文学上有极大之帮助，而于世界文学上亦有其不可磨灭之影响也。

    四、佛学对于中国科学之影响　　一、论理学：在世界各国论理学发生最早者，是希腊与印度。中国虽有墨经之上下，荀子之正名，然皆语焉不详。而希腊与印度俱为文明最早之国家，人民之知识亦异常发达，多有哲学之思想，重于辩论，故在希腊有逻辑，在印度有因明，为运用思想言论之法则，使自己之意见有条不紊。因明虽在唐朝即传入我国，惜唯用于佛学；现在因新学之输入，中学以上皆有论理学一科，亦渐知佛教因明之重要。若稽考西洋逻辑之进化，初本是演译法，培根后始创有归纳法，至现在乃进为符号之理论；然佛教之因明，则能兼有其三者之长。故日本之学论理学，往往以二者作合并之研究。我国学者若能于此详加探讨，使之传于世界，则中国在学术史上必另增一番光彩也。二、医药：我国现在之各大都市，皆通行西药，实不知东方药材有其不可磨灭之价值，即印度之医药亦然。如唐时义净法师所作寄归传，亦多称赞我国之药材；其传中并有二篇专论印度之医学，有疗疮、医身病、小儿病等八种，并有如何使身体强健康宁之说明。后二者可谓之卫生学，即是佛在世时亦有医学之说明，如所谓“四大不调即有四百四病”等皆是。不过、中国之医学是疗病于已然，不能防病于未然，关于通常日用之卫生，尚少有说明；而印度之医学则不然，且能注重到健康延寿方面，于佛律之中皆能见其大概。如早晨之嚼杨枝，饭后经行静坐之调养身心，寺院之静洁，殿堂之禁止涕吐，饭时之节制，俱是卫生之良法也。又如印度之医病，常主张减食或者断食。故百丈大师谓：“疾病以减食为良药”，亦即此义。现在西医之疗病亦主张减食或断食，此亦可见到佛教于医学之贡献也。三、天文：我国从唐代至明朝，皆是用一行禅师所定之历；盖一行大师之根据，即印度之天文，迨至明朝，始由西人改之。如此、亦可见佛教之天文学，在中国有其相当之势力也。四、数学：此学在印度认为非常重要，即五明中工巧明之本也，与西洋之代数、几何有同等之价值。据罗什法师传，当时曾有印度之婆罗门来中国，精于数学，能测大树高度之数量与宽广之体积，然因当时无人学习，故不传。但无论如何，可以断定印度之数学，实驾于我国之上也。

    五、佛教对于中国习俗风尚之影响　　前章已说过，佛教并未参预政治，只是居于旁观之地位，对于社会只是移风易俗而已。今依其最显著者分述于下：一、信三世：我国在先皆以人死如灯灭，孔子亦云：“未知生，焉知死”。对于死后之如何，皆不得而知。至佛教入中国后，始信有三世，知生有所从来，死有所往，深入人心，牢不可拔。二、信六道：我人每见有作恶之人，虽能得福得寿，其业果不报之现世，知彼未来必堕恶道，此因知有佛教六道轮转说故也。三、信善恶报：因信三世六道，故信作善作恶，定有果报，或报之自身，或报之子孙，或报之来世。孔子虽谓：“作善之家必有余庆，作不善之家必有余殃”；但现在人往往以作恶而得福，作善而反得祸，非难因果，即无以通，读佛经，乃知果报非唯是报之即身，实通于三世，乃可确信也。四、信神通力：中国古代虽信离人世外有超人格之鬼神，有其神秘之神力在冥冥之中，可以使人得祸得福，然佛教至中国后，方证明实有六种神通力。但是佛教之神通力，自有其非凡之深意在，故不唯愚夫愚妇信之，即有智者无不以为是实有也。五、悔罪植福：因知三世善恶果报，故注重悔恶除罪，修德祈福。六、延寿荐亡：由知我人生由所来，死有所往，故对于亡者追荐超度以济其灵性。复次、又因知福可以植，所以对于生者祈福修德，以保安康。七、修德禳灾：不唯常人如此，即我国之帝王，每因国家不幸，多责自无德，引为自咎，反躬修德，以禳灾疫，此可以视佛教印入人心之深也。八、设供祈愿：平常祭祀祖先与神道等，或祈家庭平安，或求身体康健，大概皆是受佛教密宗之影响也。

    六、佛教对于中国哲学思想之影响　　一、汉、晋、南北、隋、唐“有、空、玄门”之思想：中国哲学之思想，在周朝已颇发达，至战国诸子齐鸣，各倡其说，诚是我国学术史光荣之一页。然汉后则唯有孔、老二家；武帝时则斥百家定儒为一尊；至魏、晋、六朝而道家复兴，盛倡其玄学，而佛教亦于斯时输入。因二者均带有宗教之色彩，且皆在社会中活动，故佛教初入中国时，二者即发生冲突，由冲突而排斥，由排斥而接近，到魏、晋时讲佛学者多取义于老、庄，而讲老、庄者亦多取义于佛经，二家遂生密切之关系。初儒家本是操政治、教育之事业，与佛教不生关系，但到后来，学佛之份子若梁武帝等，亦上了政治舞台，与儒家亦发生冲突，二家亦由相攻击而达于谅解。所以唐时明通博达之士，皆知儒家为有门，所以提倡伦理，握政权，主教育：佛家为空门，所以使人止恶向善，净意修德，以辅于治安；又以道德经中之“常无欲以观其妙，常有欲以观其徼”，与“玄之又玄，众妙之门”之义，而定道家为玄门。以为儒家虽是有为而作，但不得离佛教之空性；此盖以佛家之有、空、非空非有，而成此三家调和思想之根据也。二、宋、元、明、清“治世心身”之思想：前者之思想，即是宋、明以后三教调和思想之根据；宋明以后之学者，皆以儒教为治世之学，佛教为治心之学，道教为治身之学，以定三教相安之分位。三、禅宗与宋、明、儒学及仙道：佛教由隋、唐之隆盛，至唐末而入宋初，则诸宗一落千丈，当时唯有禅宗作佛教之代表，其他各派虽存若亡。禅宗不唯独称霸于佛教，且能操纵当时之思想界。禅宗乃是重在参究人生根本之原理，使人自己研究，于此求得发明后，方可论学；不但否认古书，且不信古人。故当时中国之学术大受其影响，如周、张、程、朱皆用过佛教禅宗之方法。如二程往礼周濂溪，周即命参“孔子颜回所乐为何事”。又如程子受学，半日读经，半日静坐，且常使门人观察“喜怒哀乐未发前之气象”，此与佛教禅宗之观“生从何来死往何处”何异？至于陆象山等，则更进之以“宇宙即吾心，吾心即宇宙”；明朝之王阳明，亦是袭取禅宗之方法，其以“致良知”为根本之提倡，亦与宗门先明了立足点后，再研究学问之用意相同。至于所谓与仙道之影响，亦很值得注意。宋前之道家，不过是采药、练气而已。至宋朝之后，亦大变其方针，皆言性命双修，而以先静坐修性，灭除妄想，而至寂静为入手；而后用其炼精化气为神之命功。其修性亦袭禅宗而貌似也。四、佛学与近今之新思想：至于我国近三四十年思想界之重要份子，如康有为、谭嗣同、章炳麟、严复、梁启超诸人，皆受佛教极大之影响。康氏本精于孔学，然能放开孔子门户，盖有取佛之华严经。曾谓“自大之能遍全宇宙，小之能入于微尘”，即是贤首宗大小无碍之义也；阅其大同书可以知之矣。谭氏曾从杨仁山居士研究内典，所著之“仁学”，尤多佛学之理想。章氏不但精于小学，且能明通于诸子，其作述如原名、明见、齐物论释等篇，国内学者皆认为空前之著作。其所以能如此对于诸子学整出其条理，盖因为他精于佛学之因明、唯识，用佛家之因明、唯识，作为研究诸子之方法，始能融会贯通故也。至于严氏所译之天演论与穆勒名学等，多是采用佛学之名词，且多附论佛学之思想，所以能执我国译界之牛耳。梁氏所讲之中国文化各种史稿，皆有涉及佛教，尤注意于阿含经、五蕴论、大毗婆沙，诸君若看其近着之中卷，即可以看见其与佛教之关系也。又如最近之学者胡适之、粱漱溟等，亦都对于佛法深有研究；胡适虽醉心欧化，因为他欲全成中国哲学史大纲，而中古之哲学又与佛教有关，故他现在正在专心于佛学。不过、因为他是提倡语体文之人，所以他以为语录易读，唯从禅宗研究而已；观其对于清华大学学生所开之国学目录，三分之一皆属佛教之经典，亦可见他对于佛学之注重矣。梁漱溟近来之思想，虽欲从陆、王之理学而沟通于西洋文化，然考其思想之出发处，仍然是由于佛学。其现在对于救国，虽主张用儒教，然其内心之信仰与其生命之归宿，似乎尚在于佛教也。

    以上之叙述，不过就其大概言之。(化城记)(见海刊十三卷一期)


12中国文化之佛教因素

    中国文化之佛教因素

            ──二十七年春作──

    阅东方杂志春季特大号，见其研究中国文化问题之特辑。关于一部分的政党政治盐政、中算、婚制、绘画、医学、交通七篇，关于一般文化的起源发达等五篇，洵皆各有特殊阐发。然要以林惠祥君的中国文化之起源及发达一文为最善，其首先阐明基本的华夏文化之发生及特质，然后再论其由历代逐次吸收而扩展，诚得事理之真而毫无偏见，由之结示其发达之分期，条贯秩然，甚为明晰。所分五期，与余所言中国文化之五个特征，颇可相为发明。兹为表列于下：

    盖周、秦子学，乃上承基本文化以为第一期吸收扩展之结果。汉、唐文学，乃秦、汉及隋、唐两番吸收扩展之成绩。经学成立于汉；成为汉以来佛教之骨干；抵清由理学反动更发挥至极，扩究周秦子学而进入吸收欧洲文化阶段。隋唐佛学则正为印度文化输入成果；宋明理学乃袭取经学与佛学各一分以产生。由此、可见佛教已为中国文化一重要因素。研究中国文化，若无视于佛学，或排于佛学，实为不知中国文化为何物者也！为中国人，又乌可不研究于佛学哉？(见海刊十八卷五期)


13提供谈文化建设者几条佛学

    提供谈文化建设者几条佛学

      一　彻底的因果论与现实论
      二　彻底的平等论与差别论
      三　彻底的社会论与个人论
      四　彻底的无常论与恒如论
      五　新文化的建设
      六　文化的定义

    文化建设月刊笫四期以来，关于中国文化建设的讨论，五花八门，诚可谓洋洋大观，但察其无论检查中国固有的历史文化，或考究资本主义文化与社会主义文化，对于在过现及将来中国的世界的文化有大贡献之佛学，大抵瞠目无睹，或语焉不切，未能于以深详注视；这是我今欲为提供几点佛学出来的本旨。

    一　彻底的因果论与现实论
    佛法的法，即指一切事事物物；而此一切的事事物物，莫非是因果性的。但于此一切事物，未尝索其因于未有之外，亦未尝求其果于已无之外。由过去的因成现在的果，辗转推溯其因则无始；由现在的果作未来的因，展转推征其果则无终。由余事的因成此物的果，辗转推寻其因则无边；由此物的果作余事的因，辗转推究其果则无中。如此、故一切事物中任何一事一物，莫非是无始无终无边无中的。无无因的果，亦无不作因的果；无无果的因，亦无不成果的因。换言之，宇宙现象莫非因果，不索其因、求其果于宇宙现象之外，其一一现象，莫不无始终、无边中，而为因果铁则之所范持，显见为莫非是历史性和联系性的；亦可谓是澈底的客观论、唯物论、机械论、命定论、必然论的。然即其中任何现实事物，莫不可为未来事物的开始，亦莫不皆是过去事物的终结；莫不皆是现存余物之边际，亦莫不可为现存余事的中心。如此、故一切事物中任何一事一物，又莫非是即始即终即边即中的。只从现实存在事物而推阐因果，即可从现实存在事物而把握因果。在人言人，则可从即终即始即中即边的吾人身心之活动，转变无始无终无边无中的宇宙一切事物因果，而为现实活力之所支配，显见为莫非是刹那性和独立性的；亦可谓是澈底的主观论、唯心论、意志论、无定论、自由论的。由因果论故，法无自性，诸法无我；由现实论故，我为法王，于法自在。

    二　彻底的平等论与差别论
    一切事事物物，近而吾人，远而万有；大而日局星海，小而微尘电子，莫非是因果性的，同时又是现实性的。故随拈一法，皆为法界，随一事物，皆全宇宙，绝无可为独特的、绝对的、最先的、最后的、非果之因或非因之果──如一神教所谓的神，唯心哲学所谓的心，和唯物哲学所谓的物，故为最澈底的平等论，亦即是无神论、无元论、或一如无变异论。然就每一事物现实而望其余一一事物现实，彼此宛然，自他宛然，先后宛然，胜劣宛然；则其程度之累差与形性之别异，又不可以偻指计，故又为无数之差别。由差别故，圣凡有异：圣之中，又有下乘圣、中乘圣、上乘圣中过程之菩萨与究竟之佛陀；凡之中，又有人而上之天等，与人而下之畜等。依正有异：依报中，有天界、人界、净土、秽土等；正报中，有胎生、化生，圣身、凡身等。色心有异：色物中，又有内五根与外六尘等；心识中，又有八识心王与五十一心所等。假实有异：假法中，有时分、方位等；实法中，有种子、现行等。相性有异：相事中，有五蕴与十法界等；性理中，有虚空无为与真如无为等。而人类身心世界，则为最完具此差别诸法而最能转动此差别诸法者。由此、依人心于平等差别诸法之觉不觉：或不觉而创造诸退化业，因而受堕畜等诸劣果集成苦世界，或觉而创造诸进化行，因而致升天与罗汉、辟支、菩萨、佛陀诸胜果集成乐世界。而人生世界之意义和价值，即在能走上进化之阶程而不再退堕流落。菩萨佛及其净妙乐土，即为人格及人世界进化之阶段与最高成果。由此、故又为人神论，心元论，或进化有阶向论。

    三　彻底的社会论与个人论
    佛陀证明一切法皆众缘所成，任举一事物，其直接能生起能长成的必要众缘，虽为各别之有数条件，而就其辗转能作关系之缘的，则无限极。此不唯外在的关系如此，而内在的关系亦如此，故随一事物皆是宇宙性的。就人切近言之，即可谓随一个人皆是社会性的，所谓‘人固然一生下地后便长养于社会之中，而他之造社会现象根本是站在社会中的，这完全是把社会作用于他的又反作用于社会的一种过程。’所以、人是无个人的，众生是无我的，诸法是无自性的，只有社会，祗有众缘。然此一事物是宇宙众缘成的，而于一般的众缘，别成要泛顺违差异；且缘成此一事物而非其余事物，这由在生缘中各有其特殊因种故。再之、此一个人是社会众缘成的，亦于一般的众缘别成亲疏利害差异；且缘成此一个人而非其余个人，这由在生缘中各有其自然个人故。一切法缘生性空义中，必明一一法种子因义，乃可全明一切法仗因托缘而生成的实相。人生来是社会的义中，亦必明各自然个人，乃可全明社会作成人而人亦作成社会之实相。所以、虽无自性法而非无因缘所成之此法，及此法为缘所成之他法，虽无常一我而非无和合相续之此我，及此我为缘所成之他我；虽无独个人，而非无自然及社会所成之众个人，及由众个人所集成之社会。由此资本主义文化核心之个人主义虽有所偏执，不免今后之崩溃，亦未尝不握得一分的真际，故能造成近代灿烂的文化。集产或共产主义文化核心之社会主义，虽亦能握得一分的真际，可有造成将来文化的倾向；然亦以偏执，在进行中已窒碍难行。例如共产主义并不能变革资本主义极盛之英、美、法等国，迨于未造成资本文化的俄国握权后，仍不能不退而为资本之建设。要之、有见于孑无见于群，有见于群无见于孑，皆侧倾一边，致分为两个阶段，斗争莫决。若应用佛说因缘生法，因故、社会必生起于个人，缘故、个人必长成于社会。复次、离缘则因不成因，个人是社会之个人，无社会以外之个人；则个人主义之资本文化可融解于社会。离因则缘不成缘，社会是个人之社会，无个人以外之社会，则社会主义之集产或共产文化可引生于个人。如是、乃能不破坏近代的文化而导入将来的文化。

    四　彻底的无常论与恒如论
    佛说诸有为法的无常，不但根身的活死与器界的成坏，尤在色心等一切皆刹那生灭而引续不断，演化无尽。辨证法以矛盾的“对立又统一”、“统一又对立”说明变化，仅能说明诸有为法无常律中之一部分。且无论黑格尔的唯心辨证法和马克思的唯物辨证法，皆原本于非辨证法而终归于非辨证法。故其辨证法仅适用于“已由统一而现矛盾”、“将由矛盾而求统一”之过程中间，不如佛说有为诸行种现无始而生灭不住，虽至佛果不断常与无尽常，亦刹那生灭之彻底。然澈底无常如何而又澈底恒如？则由有为法因缘所生，起唯缘起，灭唯缘灭，一切皆无自性。无自性故则无“定体”可据之以定生灭，所以无实刹那相及实生灭相可得，亦无实无常相可得。无实刹那生灭无常相可得故，无自性实性遍一切无常法中常恒如是，所以当处无常而当处恒如，非由常如起无常复归常如，乃于无常而即恒如。达无性实性常如如故，则妙慧遍照而不为彼此生灭方时蔽碍；能极照达遍诸方时中彼此生灭幻相，幻无定体，则于矛盾对立即见矛盾消解。不待阶级斗争而阶级俄已融化，只在人心之能了如而达幻。

    五　新文化的建设
    以上所论四义，世界人类理智发达至今日，应已可能了解；且现代人类进步之理智上，于一切哲学及宗教等，舍佛法应已无从获得如此满足。故佛法实为现代最进步的人智上所必需的归趣，而佛法对于今后人类最大之贡献即在于此。然上所论乃为佛法建设现代世界文化之意义，而对于建设现代中国文化更有何特殊之要点？是则一因佛法传存中国者最为完备；二因佛法在中国将二千年，与中国历史文化礼俗习尚早皆渗透，而尤普遍深入多数庶民心理中，成为国民的精神要素。但于佛教文献，中国人民心理中所蕴藏的大乘佛法精义，大多尚待人掘发阐扬出来，流贯到一般的思想信仰行为上去，乃能内之化合汉、藏、蒙、满诸族，外之联合东亚、南亚强弱小大诸族。以二千余年之佛教教化关系成亚洲东南各民族大联合，协力将大乘佛教文化宣达到亚洲西北以及欧、美、菲、澳，融摄近代的个人主义文化与将来的社会主义文化，造成全世界人类的中正和平圆满文化。中国于佛教文化，有可因藉之便利，有待发扬之需要，有能化合联合佛教民族复兴之关系，有可融摄创造世界新文化之希望，这是今日作建设中国文化运动的人所特须注意的。化合中外文化以创造新中国文化及新世界文化，在中国当以三民主义为之枢，而大乘佛法为联系。若反儒化之旧或全趋个人的、社会的欧化，则内无以化合藏、蒙等，外无以联合日、印等，而分据封建的个人的社会的各一文化阶段，但相斗争而无融摄创造之可能。故大乘佛法实于建设中国现代文化有非常的重要性。

    六　文化的定义
    末了、欲再略论文化的定义。对于文化，中外的人不知下了多少定义，有与文明对举的，有谓包举文明在中的。据我的意思：文化乃是与“素朴自然”相对的，人类从素朴的自然人世，为适应人群求生存、求安善、求进步之需要，乃创造文化的人为人世；故与“素朴的自然物”相对的“文化的人为事”之一切，即名文化。由人群的求生存乃产生经济文明，由人群的求安善乃产生政治文明，由人群的求进步乃产生宗教、哲学、科学文明；文明乃是文化活动的成绩，所以文化乃是“人群求生存、求安善、求进步所起活动工作的总和”。经济、政治、宗教、哲学、科学的文明，既从满足人群要求的文化活动产生，当然是有其交澈互通辟系的：生存藉安善、进步乃成更丰富的生存，安善藉生存奠其基，而进步成其功；进步依生存、安善而起，复率生存、安善而俱进步。所以经济长养于政治……科学等中，复能反长养政治……科学等；乃至科学长养于经济……哲学等中，复能反长养经济……哲学亦然。例如科学于自然科学外，亦有关于经济、政治等科学，而哲学亦可有经济哲学政治哲学等。然经济、政治、比较是文化产生的成绩文明，而科学、哲学、宗教、比较是能产生文明成绩的文化。所以叶青在“论资本主义文化与社会主义文化”一文中所说文化与文明的区别，是比较正确的。平常对科学分为自然科学，社会科学，或另分思维科学，吾意科学固皆是文化的，但就其所研究的对象以为区别，则与“自然科学”对举的即是“文化科学”，可将社会科学、思维科学的名称废除，概括称之为“文化科学”。此文化科学所研究的对象即是文化，在文化科学中则哲学、宗教亦为其研究对象的一种文化，亦犹政治、经济之为其研究对象的一种文化。佛法从表扬其特质方面，以非一般的科学、哲学、宗教的定义所能范畴，故可云非科学、非哲学、非宗教的；但而不得云非文化的。而且从贯通方面说，则可云佛法为融贯科学、哲学的宗教，所以在科学、哲学发达进步到现代的人群，佛法实为唯一的宗教，亦为综合的圆满的最高文化。平常的人误解佛法为悲观的，厌世的，殊不知佛法的否定自然，否定人间现状，但为督促人生向上进步、而改造自然界、创造新宇宙的一种革命的策略。所以、在革命救国救世的三民主义中国文化建设中，佛法可为其最伟大的精神动力！(见海刊十六卷五期)


14怎样建设现代中国的文化

    怎样建设现代中国的文化

      一　中国历史文化的追溯
      二　中国固有之社会组织
      三　现代的世界鸟瞰
      四　落伍中的中国现状
      五　从固有道德以建设现代中国文化
      六　从改进教育以建设现代中国文化
      七　从改进政制以建设现代中国文化

    文化是人类改造所依所资的自然物，以适应人生需要的方式和工具，乃竖穷语文所权、横遍舟车所达的一切人类努力交织以成。然因受时间、空间的限制，故一时代有一时代的特征，一方国有一方国的特征。但云现代，则时间限于现代，而空间却通于中外；但云中国，则空间限于中国，而时间却通于过未。今曰现代中国，则于现代是以中国为本位而内摄民族，外揽国际；则于中国是以现代为本位而检讨过去，创造将来。就中国即可有三个方面：一、中国个别的地理与物质环境，二、中国个别的民族性格，三、中国个别的历史文化的社会组织。一二两项让之地质学、生物学等专家。兹先就第三项一论究之。

    一　中国历史文化的追溯
    有四五千年历史的中国。自伏羲画八卦、神农播百谷、黄帝垂衣裳而治天下以来、历尧、舜、禹、汤、文、武，至老子、提举其精要为道德经，遂成黄老的道家文化。自契敷五教，周公制礼，至孔子“祖述尧、舜，宪章文、武”而删订六经，遂成周孔的儒家文化。继是而有墨、名、法诸家，则皆不过此二家的旁流。道家乃帝王的文化，所谓君人南面之术，虽务光、许由尽多隐世，而以能作帝王为行其道；儒家乃士大夫文化，所谓致君泽民之术，虽孟轲、荀卿功在授徒，而以能作卿相为行其道。唯至汉世，由升之在朝的儒家而张为儒教，孝弟力田以取士，孝廉方正以举乡，儒之教化乃渐及民俗，浸习成风。同时、由降之在野的道家而潜成道教，乃纲罗积古以来医的丹药、巫的符箓等神仙天鬼的修炼崇拜，上诱时君，下摄愚氓，藉以自存或乘机兴寇迁政。西汉后、除外族侵入外，大抵治平之世，儒教当权；而由治入乱、由乱致治，则皆出于道教。迨东汉佛教初入，经魏、晋入南北朝，民族混杂，战祸时作，佛教乃成为真正之民众文化。盖不参糅任何政争治权，而惟凭民间自由信仰之所乐从也。历六朝入隋、唐统一，所谓道教固十六七托佛仿造；其间君相虽用儒教为治具，其濡涵德性、顺应民心的精神，固已潜移于佛教。赵宋以后，中国整个之民族，皆为道、儒、佛三要素之所渗透；于此三教混合的庸众心理上，由少数特殊份子，各张其或儒、或佛、或道的门户。读儒书的所谓读书人，往往凭其所读的死书，及所友的读书士大夫，惟认儒教为中国文化正宗，斥黄老为异端，屏佛教为外来，乃由未尝一着眼于活的民俗风习之所误也。故由时代以言之，四千年来有道教的文化，二千五百年来有儒教的文化，一千八百年来有佛教的文化，皆中国固有的文化也。由性质以言之，以帝王文化为本位下而及卿士民庶的道教，以卿士文化为本位而上佐君治下辅民德的儒教，以民庶文化为本位而上及士夫帝王的佛教，皆是中国固有的文化也。非道教莫溯中国文化之源，非儒教莫握中国文化之枢，非佛教莫广中国文化之用。居今日若仍持昔时儒士之狭见，则适以斫丧中国文化的生命，弱损中国民族的元气。故于检讨过去的中国文化，首应于此三致其意。

    何况藏、蒙、满民族文化惟是佛教文化，若排佛教而外之，即无异抛除藏、蒙、满民族，而道教神秘亦多有可溯源苖族文化者。除上道儒佛三要素而外，次要者为回教，于西北诸省民俗风习，关系颇深；但其散居内地者，则大抵与汉族同化，已无深严区别。他若祆教──波斯祀火教──、犹太教──挑筋教──、摩尼教及景教、可里温教、耶稣会等耶教别派，虽亦曾传来唐、元、明各代，今皆已湮灭无存，祇可供史料之考查耳。而随欧、美近代势力传入吾国之耶稣旧教、新教，则当归入横的现代国际关系中，而非中国固有之历史文化矣。

    二　中国固有之社会组织
    近人论社会制度之演变，每根据马克思之学说，指中国为由封建社会进入资本主义社会之过渡阶段。其实、中国数千年来之社会，乃以家族为中心之一种特殊组织。先有许多“各人自扫门前雪，莫管他人瓦上霜”的小家族，套上一层中家族；而由许多处乡为绅士、出任为官长之中家族上，再套上一个大家族。上层的大家族，即皇室、亦即国家。国家即“皇家”的家，以中层的家族为臣佐；中层的家族即公卿大夫士，亦即所谓“世家”，以下层的小家族为家仆佃役；下层的小家族，即所谓寻常百姓家。国家既即皇家，故必曾膺一命以上而受过皇族禄位的，乃有“国家兴亡”之责；若寻常小百姓，固无国家的责任。直到屡亡于异族后的顾亭林，始逼出一句：‘天下兴亡，匹夫有责’的话；而明、清两朝下的党会，乃稍有民族精神。在此家族层套的社会中，内无独立的个人，外无合组的团体与国民，所以只有父的子，子的父，夫的妇，妇的夫，兄的弟，弟的兄。朋友为兄弟的引伸，亦即上层与上层，中层与中层，下层与下层，各家族相协的关系；君臣为父子的引伸，亦即上层与中层，中层与下层，各家族套属的关系。又此五伦的伦理，尤以中层事上层为完备。上层无平等的朋友伦理，而下层缺严正的君臣伦理。故五伦的伦理道德，亦以卿士本位文化的儒家为最重视。此种家族层套，一方易分散大群的合组，一方又易牵制个人的特动，故无敌国异族的外来灾患，则每能长久相安。由此、历代帝王无不奖导扶掖之。佛教的僧伽，本为平等个人和合群众的集团，到中国亦分化成中层家族的大寺院，与下层家族的小庵堂。只有家族的派传，无复和合的清众，此可见家族化的普及与深入。其弊则“各人自扫门前雪，莫管它人瓦上霜”，十分之八九的下层家族，只有且只能各存身家的顾念；对于村里乡邑的公共利害，亦复漠不相关，更何能有国的观念，但以为此唯绅士、官府、皇帝的事而已。由此、若遇敌国异族的外患来袭，亦祇仗帝王、官绅的抗御，而往往易被摧破侵入。斯所以中国常为异族所凌占，而近数十年来屡败于环逼的列强也。然又以层套家族中的中上家族，有深酣的安乐可耽，故悍粗的他族一尝及温厚的甜梦，即易驯服柔化。但今世强敏英锐的诸国，非复昔诸异族堪比，设不因势利导，化家族为国族，则将无立国保民的可能性。故孙中山先生欲令家族化成国族，实为中国复兴的要着，惜尚无化家族成国族的方法耳！

    三　现代的世界鸟瞰
    备有现代的特征，够得上称为现代的民族国家，自然是科学发达后、工业革命后的个人资本主义或社会主义国家。但个人资本主义国家已渐趋崩溃，而集产的或共产的社会主义国家或世界，犹未有建设成功把握。以反个人主义，反一元主权主义，新个人主义的三个思潮，尚在汹涌澎湃的争流中也。个人资本主义所造成的，其正面即为掠侵的帝国主义，而反面则为弱小民族反抗的民族自决；社会主义中马克斯派所造成的，其正面即为无产专政的共产主义，其反面则为资产阶级反抗的法西斯蒂。由此卷起民族与阶级的抗斗，使世界人类陷入战争漩涡。其弊同在一元主权的谬执未能破除。一元主权本为君主、神权的遗毒，个人资本主义则将“一元主权”移转到议会万能，共产主义则将“一元主权”移转到无产专政，皆极度的剥夺他共权利而发达自私权利，故不免其他的民族和阶级起与抗争。而反抗的民族和阶级，既为自立和自卫，亦势不能不托一元主权以集中力量，敌视他民族、他阶级而争取自私权利。若能粪除一元主权观念，从相对的新个人主义而到于相对的新家族、新社会、新民族、新国家，一切皆为多元的、相对的、相资互成的存在，若中国以三民主义为过渡而祈达的大同之世，庶其可为度脱现代战祸的救星。

    五来欣造所作西洋文化的穷途与东方的救援，尝谓西洋文明的功利主义，在十八世纪造成了君主自利的专制：而德国之菲特立克大王，则以儒家“君主为人民而始有”的君主义务主义的觉酲，从废止贵族特权避免革命的和平中建成近代国家。然至二十世纪西洋文明的功利主义，又造成了阶级斗争，而慕沙里尼以罗马精神的复活救治了意大利，从之而德国的希脱拉，英国的麦唐纳，美国的罗斯福，皆以之挽救了阶级斗争的革命。然利用多数特权的议会政治和共产主义，诚为造成阶级斗争的因素，而法西斯蒂精神虽抑止了阶级斗争，或将引起更深广的民族战争，故犹不足医好现代世界危症。必得东方文化的“天下为公”大同主义，始能澈底救治。但扩张慕沙里尼的法西斯主义，与罗斯福的善邻主义，导城威尔斯与斯太林会谈记中所谓‘大船是全人类，不是阶级’的世界人类主义，则渐渐可渡入东方文化的大同之世了。

    四　落伍中的中国现状(注一)
    中国人向来自成为一天地，中国之外，则胥为蛮、夷、戎、狄。虽由佛教尝认印度为大国，然除佛教外既鲜他种之政治、经济等关系，亦夷之狄之而置于不见不闻耳。明季以来，干、嘉之前，曾有布教经商之欧、美人来往，其等之蛮戎也犹昔。故中国之加入现代世界中，成为与今欧、美、亚各国国际来往之一国，盖始于清道光十六年之鸦片战争。在鸦片战争前，中国人对外国人，则轻之笑之而已。鸦片战争之后，忌之排之之心渐炽，积数十年为拳匪之乱。然鸦片战争之后，同时亦即有羡之效之之心。其羡之效之者，初则在乎枪炮、兵舰，以为强国之道唯在乎此耳；其结果、则中日战争之失败。由是、其羡之效之者，更进一步而及军、政、法律、农、工、商业，庚子之后，既舍中国本有政教重心，将谓立国之道胥赖乎彼，遂进行益力；其结果、由清末之立宪，而成政柄迭更、军阀割据之民国。民国八年，新文化之运动思潮起，其羡之效之者，更进一步，而及学术思想之文化根本，同时更以俄国式之革命相号召，宗教、政治、经济、权力等，皆入于混乱剧变之中，乃成一变二变三变而至于今日。

    庚子之后，中国岌岌不可终日。以国危有救之之必要，而国人救国之心亦日热切。观日本之中兴也，有取法于邻意。未几、而日本胜俄，遂以唯一所学者为日本。其时亲日之热度，可谓极甚。未几而日本夺据朝鲜，又稍稍由亲而畏；至民四迫订二十一条约，乃对于日本之救中国，完全失望，而大多数人民皆仇敌视之矣！清末民初时，觇德之强，颇有仿效，且希望德国之能救中国者；至欧战加入协约，则此希望亦告终矣。民初以来，多有希望美国之援助及拯救中国者，迨临城劫车案起，乃美国首倡共管中国之说；于是国人之有识者，渐知美国亦不能救中国。而一部份亲俄者，则专欲仿效俄国，以望苏俄之能救中国；至今彼苏俄但用空言宣诱，藉以宣传其不宜于中国之共产主义，冀扰乱中国以遂其私耳！九一八辽沈事变后，依赖国联之结果，尤足令吾人恍然：知英、法等列强诸国，皆不能扶救中国，而中国人之欲救中国，唯在中国人之努力自救而已。

    然自清季变法、民国革命以来，亦未尝非中国民族的力图自救，而卒致愈救愈艰苦者，不唯起初固守陈旧而整个的排斥为错误，五四后抛弃固有而整个的输入为错误，而“择焉不精”的采取尤为错误。此三者皆未尝洞观现代文化和中国文化的根本----选中国固有文化要素以建立中国民族的生命，选各国现行文化要素以资养中国民族的生命，徒为扮饰的、翻掘的以益斫丧中国民族的生命也。例如初以为西洋所长者但在枪炮、舰车、电机，乃为此种技末的撷取；继以为西洋所长者更有政法、军警、学制，再为形表的仿效。殊不知欧美近代文明乃为科学和工业的文明，其政制在全国人民皆有民族的意识和国家的组织；不于此采取其所长以补吾所短，乃反自斫命根而务西装革履的形似！不知无现代科学工业生产力而欲建立现代的军备，无现代意识组织国民力而欲成功现代的政制，犹欲今羸弱的、瘫痪的病人跳高竞走，徒速其颠蹶耳！此为中国近年显然的现状。借观日本，既益发扬其固有的、受之中国的武士道和儒佛文化，以成长为特殊的民族意识，复根本的、尽量的吸习科学以造成现代的工业生产力和组织的军政力；其一失一得、一败一兴之几，不甚了然耶！

    今日的中国，无论追逐资本国家或共产国家的后尘，皆不是路；即所谓迎头赶上，从根救起，也不是办法。唯有切实看清了现代中国的需要，择取中国五千年历史文化及现代全世界流行文化的所宜，凭借之以为基本，以创造“复兴中国民族”和“解救世界危机”的新文化耳。

    五　从固有道德以建设现代中国文化
    察之中国现状，非无政治也，特政治无国民性之道德以为纲维，致争营私人权利耳。非无军备也，特军备无国民性之道德以为纲维，致反成群盗割据耳。非无教育也，非无实业也，特教育、实业无国民性之道德以为纲维，致教育适以坑陷青年，实业因之停滞进步耳。故今日虽有教育救国，实业救国，练兵救国，兴政救国之需要，而尤以有一种“国民性之道德”精神，贯澈于实业、教育、军警、政法之间，以为之纲格，以为之维制，乃能各循正轨而渐臻调协耳。

    省之中国往情，唐、汉而上之国民性德，存在今此国民之活情意中者，殆已潜消无痕矣。惟宋、明来之国民性行，盖犹为今日最普遍最深厚之国俗民情也。经元代而蒙古同化，经清代而满洲同化，故虽间元、清二代，适恢宏宋、明化之量而未尝变失宋、明化之质也。然宋、明化之国民性德，为如何之国民性德耶？则佛、道、儒三元素之融合精神耳。如团聚而淬砺振作之，则国民性之道德不胜用也。第余此说，非现时唱三教合一之粗劣的同善社、道德学社、悟善社、道院、救世新教、道德会等所能假借。盖余之所提出者，乃经过现代的科学、哲学、宗教等精密审量，加以铸洗镕练，得有重新估定之价值者，非漠然昧于现势之开倒车的盲举也。今请分析言之：

    一、建佛法以建信基也：吾华佛法，至初盛唐始完备；武宗毁后，各宗皆衰落，独禅宗水边林下，自葆其真。复经五代而入宋初，最称隆盛，不唯掩包佛教之全局，使时人知有禅而不知有佛，但以禅称；抑且遇人即顶门一锥，要问渠未生前本来面目，或当念是谁，死后何存，震荡得全国人心非向此中讨个消息没个断疑生信处，于是禅宗乃打入全国之心底深处。故宋、明来，不但佛教各宗皆张设门户于禅宗之信基上，即儒道二家之门户，亦张设于禅宗之信基上。若宋儒之要静坐，要寻孔颜乐处，要看未发前景象，要先立乎其大，乃至明得古圣贤之言皆为我之注脚；而道流若陈搏，若张紫阳等，修命之前要先之以修性，其修性即修止修定之别名耳。虽儒、道二家于佛之禅皆浅尝辄退，依旧回到其刑政伦常及长生固命之本旨，以自张其曰儒、曰道之门户；然尝筑信基于禅上，则固为事实之昭然不可掩者。诚以非如此则当时之知识阶级，末由得个安心之地也。此风至明末为盛，知识阶级如此，演为庸俗之小说戏剧，皆处处可以见之。虽劣陋之白莲教及袁了凡教，亦即产生及培养于此种学者庸俗之风气间；今日四川所流出之刘门、同善社等，皆吸其余流也。入清以后，禅宗之势垂尽已不可用；今之佛法，循隋、唐之轨复兴，亦不须专重禅宗矣。然在此经过西洋的基督教及哲学科学化后之时代，儒的祖先教──儒之敬天意亦以天为太祖耳，故儒以祖先为宗教，今生物学乃以人祖为猿，故难置信──与道的天仙教，皆不能定信心之基矣。信基不坚，则建筑在上者，皆随时可以动摇倾败，故非宗依佛法全体以竖立无可摇动之信心基础不可。佛法全体之正信为何？则信有已成无上正遍觉者；信必有无上正遍觉所用宇宙万有之真理，及有能得无上正遍觉者之种种方法；信有已从事学习于趋向正觉之方法者，及自己与众人皆可从事趋向而必获正觉。此之三信，换言之，即皈依佛、法、僧耳，即发起无上菩提之信心耳。胜解力生，乐欲乃起，信解乐欲心净名信，由智而信，智信一致，非基督教等盲从之信仰，而不违于哲学科学之推究实验，故唯此为足于今世裂难断之疑纲，建不拔之信基也。至由研教、参禅及其他佛教中之方便等，要皆为建此皈依佛法僧之信基而已。人心上若非建成此信基，则终在怅怅乎惘惘然中，混过一生，岂不深可惜哉！

    二、用庄老以解世纷也：晚明憨山大师尝言：不知孔孟不能经世，不知佛法不能出世。今御物质之华美，颂淫靡为文明，恣行言之放僻，标竞争为进化，是非有贬落文明，粪除进化。若老庄之镇以无为之朴，贞乎自然之淳者，其不为西洋化之环境所迷惑驰骛者，盖戛戛乎其难也。是则章太炎之齐物论释，最能称乎其职。

    三、宗孔孟以全人德也：信基建则天君定，世务解则乱贼定。如园艺然，种得时地，则生机勃发而积极之精神具矣。围以短垣，则患害不侵而消极之防卫成矣。当继施孔、孟之道，以勤耕耘灌溉，然后发荣滋养以成为枝叶扶疏、花果繁硕之园林焉。孔、孟之道，言其大要，则施行五常于五伦以全人德耳。五伦乃秩序之人群，五常乃理性之人心实现乎人群人世者。玆列一表以说明之：

    西洋大部文化，偏于外表形下的；东洋小部文化，偏于内容形上的。孔家儒化，是符合内外上下浑然一体之宇宙人生实际施行者。注重之点，在乎人群：一、如何调达人群之内心，使发为适宜人群之伦理常德──此伦常为儒之中坚──，二、如何制用人群之外世，使成为适宜人群之器具事物──此事物为儒之表面──，依第一条，则佛之五戒、老之三宝──慈、俭、让──虽皆近之，而不及孔、孟于此最为详审精切，故当宗孔、孟。依第二条，则虽不同西洋之专务物质文明，而厚生利用诸学科及军工农商之适宜人群生活者，皆应摄受开发，使人群能制用外事，而不为外事之所制，则对于西洋化亦尽有容受消融之余地。内养人心之正，外应人世之变，以成为具有伦理常德之人群，是孔、孟宗旨之所在也。故孟子曰：‘人伦之至谓之圣’。章太炎曰：‘宋明理学诸师，所以不肯直趣佛法者，祗以其道玄远，学之者多遗民义，故为调停补苴之术；然茍识其情，厉行六度，亦与儒术相依，唯有漏、无漏为异。若拨弃人乘之义，非独不益世法，亦于六度有亏矣。大抵六度本自平等，十善乃其细者。在家、出家皆不能离十善；东圣、西圣亦并依于六度，以此倡说，自然殊途同归’──见余所著人生观的科学后序──。亦可谓知其旨已。

    四、归佛法以畅生性也：佛称大雄，依佛立信，成勇者之不惧；老称大玄，用老忘世，成智者之不惑；孔称大成，宗孔成人，成仁者之不忧；备三达德，人德全矣。然德业方新，老病已迫，无长不消，无形不毁，既济终于未济，有生归于必死，而此老病死三关，任英雄豪杰亦无术以冲决，世人之可伤心陨涕者，宁有过于是哉？道家长生之说，欲有生而无老病死苦也；印度灰灭之论，因老病死而并欲无生也──照流居士徐松石，指佛教为灭生息命避世，乃误以灰灭外道为佛教，未梦见佛教也──；是皆未明生理，故失阏乎生而未能畅达乎其性也。唯大乘佛法之明缘生性空，乃能宣畅生性，荡然无阂，使老病死不留痕迹。言缘生则莫善赖耶之非断非常，言性空则顿显真如之不生不灭，不生不灭，则生老病死之事本无；非断非常，则爱生恶死之情何寄？茍知乎此，其最低限度，不唯乘万化而未始有极，乐不胜计；且能自择于万化之间，操人定胜天之枢纽，以优游乎人天善道，渐成增进。其上者，则趋无上菩提，三无数劫，有进无退，净法满足，究竟常住。必如此，然后人乐为善，叠叠不倦以相引进而靡极。故吾人既得乎生，如是乃能不虚此生，非佛法不能赋与充分之意义及永存之价值，而人生遂必以归佛为终也！

    兹之四义，皆就中华国民中固有之心德条理而揭出之者；撮为一图如左：

    观此中华之国民性道德图，则可知今日欲求中华国民性之道德，必始乎佛法，终乎佛法，舍佛法莫为功也！诚能发挥光大，笃行实践乎此者，则如病危之际，真元恢复；然后固之以军警，理之以法政，培之以教育，资之以实业，调而养之，可臻健康。

    六　从改进教育以建设现代中国文化
    中国国民的实际生活，十之七八是兼带渔牧林圃和纺织等手工业的农民；近来以各商埠的工商业渐趋发达，故亦百分之十六七从事工商。至于入政法军学界及起为农工商业领袖者，当不过百分之五六而已。假使要革除近来的教育弊端，将教育适应如此如此的国民而使之普及，并能在实际上得到遍增国民能力、推进国民生活的效果，则考察全国学龄的儿童，亦十分之五六恐仅能受初小教育，十分之四五能受高小教育，十分之二三能受初中教育，十分之一二能受高中教育，百分之一二或四五能受大学教育。观此、可知适切国民多数的需要，应当办怎样的小学、中学、大学了。

    一、初小应多分为办在山乡中的农村小学，教师亦须能实习农事并有当地及超当地的农事知识经验，能率领小学生并小学生的父兄共同农作及指导其从渐改进农事，务令学校生活与实际的一般农家生活相近。作了小学生以后，不但仍能去作农务，而且于农务有逐渐改进的效力。如此的小学，才是大多数人民需要的教育，才有普及大多数人民的希望。若养成少爷双料少爷、的小学，则唯有使大多数人民对之疾首痛心而已！那有普及的可能？高小可多分为办在乡镇的农工小学，兼学习一般初步的工商知识经验以外，其余一切皆与初小同。至于为预备升中学、大学而设的小学，则在都市另设十分之一二的小学便可，或并此亦可不须另设，使升中学以上的学生，亦皆从农村、农工的基本教育中而出，则于都市儿童身体的强健劳动的操练与自然生活的接触和实习，乃至他日担当国家社会的公务，亦深知民间的疾苦，尤有莫大的裨益。而且中国人民向有重农的心理，士人商人亦无反对其子弟入此等以农事为中心的小学的理由──对于已过学龄而失学的民众，当另办民众夜学、农暇学校、民众图书馆等以教化之。

    二、初中应为办在村镇间的农工商学校，使学生生活仍与一般农工商民众密切融洽，并实习农工商的事务以养成其知识和经验，俾大多数至初中辍学的学生，皆能安于一般的农工商生活，从事农工商业而能逐渐为乡镇邑市生活的改进。高中则可为升大学的预备或小学教师与较高等的专门职业的修习等等，宜办在都市，使能渐渍观摩近代工商业而为实业进步的基础。要之、小学在养成其农工中心之天然生活、人工生活的知识经验，而中学则在养成其工商中心的人为生活、人群生活的知识经验。

    三、大学或学院、研究院，应看其性质如何而定：理科中心的应设在富自然物区，工科中心的应设在工业区，商科中心的应设在商业区，农科中心的应设在农业区，法科中心的应设在政治都会，文科中心的应设在文化都会；其他若医学应设在人口繁盛都市，军校应设在首都或国防区等，皆以便实际生活的联络与研究，而对于近今务名不务实而滥设的大学之类，尤有紧缩和精炼的需要。其最大的急须改良点，则为除专门学外交和学外国文学与预备外国留学的以外，从小学一直到大学，皆停止外国文的学习。其理由、以既为中国人，当然于中国的文字不能不学通顺，然学通顺一种文已经不易，若再须学通一二种与中国文绝然不同的外国文，势必使学生的身心力量只能用于文字的学习，而对于各种专门学问更不能有精深的研究。此所以中国现今的大学学生，认真用工的每致过劳病夭，而大多数在不良学制的无可奈何下，仅以敷衍光阴弄得一卒业文凭是务，绝不能有真才实学培成出来。而大学所以成此现象的原因，则由留学回国当教授的博士等中，有一些仅能依照其所读的外国文课本照本教读，虽译成国语来讲而不能，由此才假借要研究科学必学外国文的谬习，以文其浅陋。而国内的大学遂除却学一点文学、法学以外，没有学到科学的专门识力的可能。于是、不甘自弃的，群趋于向外国留学一途，而经济人才的耗损乃莫此为甚。故今大学等等的改良，第一步应由国家设编译所，尽量的将各国已出的、续出的各科科学书译成国文，使高中以至大学的学生，只要学通了国文便能研究专门的科学；同时、由国家设研究所为二步养成能独立创生各种科学的学者，则中国的大学始有自存的地位，否则、无论怎样总不过外国大学的附庸，岂不可耻？

    四、留学生除理科、工科、医科、农科以外，一律停止。但于各大学助教，讲师、教授，曾服务学校十年或五年后，得派至国外各大学研究政治、经济、法律、文学、哲学、社会学等等，以资深造。此中所省下的留学费，一、足可提高二三大学使极完备，二、聘各国最著名学者来充教授。

    五、民国以来，军队扩充不已、军阀产生不尽的缘故，国内军校和国外留学军事的军官大批产生，亦为要因。今应停止各地所设的军校与军官留学，再不增选未学军事的青年学军事学，唯选拔中级以上军官可深造者，在首都设一高级军官学校，并派遣各国留学，以资研究。

    对于中国现在的一般教育，有这五种的革新，庶其可由适应实际而蔚成复兴中国民族的文化。

    七　从改进政制以建设现代中国文化
    化家族为国族既为目前最切要企图，而顺中国固有的良风美俗，复不应破坏农村趋重工商的经济剧变上，使成为个人资本国家或社会共产国家。于此、应先建立风纪极良的陆军，实行征兵制，使国民一达成年皆有入军训练一年至三年的义务。既导人人发生为国服务的观念，复令人人过惯组织严密、纪律整齐、群众广大的团体生活，自然而然可有超出自身自家私利的观念，养成民族国家的意识，而散漫无组织的旧习亦因以革除，可成为健全组织的国民。

    其次、则无论国民党训政也好，宪政也好，终希望能将中央与地方的均权制度确立。早成均权的统一，将物质应建设的建设完成，肃清贪污土劣，治内成廉洁清明的政府，对外成平等联立的国家。

    由此、使个人成为顾全国族道义的新个人，不流为资本主义的个人，亦不沦为抹煞个人的社会主义；使国家成为顾全国际道义的新国家，不流为帝国主义的国家，并不沦为废灭国家的世界主义。如是的新个人和新国家，便是踏入天下为公、大同之世的初步，也就是复兴中国民族与造成世界和平的奠基石。(见海刊十六卷七期)

    (注一)　四五两节，系“中国人用中国法之自救”汇编于此者。


15中国今后之文化

    中国今后之文化

            ──三十二年秋在汉藏教理院作──

    一
    中国文化自清季颓溃以来，虽叠经交流演变，迄未凝成中心力量，故有重建之必需。而重建今后之中国文化，自然莫便于从三民主义而出发。三民主义以建民国进大同为旨趣，规模原甚闳远；继承国族原有文化，吸收世界近代文明，复经新意匠之权衡选择，足以有立。然顷年之短视急功者，欲以恢复宋儒传统，袭取应用科学为范畴，则贤于曾、左、李、张者殊不多，而削弱斫丧三民主义雄伟礼富性之已甚。三民主义文化，关于近代自由主义、社会主义之政治、经济，以及其科学、哲学基素，均应有充分之选食而消化，论之者早非一人。而关于中国历史文化之应如何承择，尚鲜专研讨者，兹遂就此问题求适当之解答。

    二
    于此首须论及者，则应解放宋儒文化之锢蔽而不可盲从也。中国在唐天宝后已走着下坡路，唐末五代衰乱之极！宋太祖夺国寡妇孤儿手，虽以术以力次第敉平国内群雄，获告统一，而燕云十六洲割于契丹，阻断东北；晋、甘、陕亦有被西夏占据者，隔绝西北；放弃蕃、滇，西南、尤德威不及；奠都汴中，仅尽东西地利。与契丹数战之后，且甘以上国奉之而纳币求和；西夏傲立其旁；西蕃、南滇不通闻问。开国已如此，徽、钦后更不堪言，逊汉、唐四夷宾服天下大一统之雄风远矣！内废征兵，从此人才学术以文武分途，右文左武，民族日趋文弱，陋儒参政，赵普首言以半部论语治国；欧阳修抬出不齿于唐世之韩愈文，倡所谓韩、欧古文。在此空疏学风下，有一二较能综核名实、兴革利弊如范仲淹、王安石出，群起挤之。逮绍兴后局脊江南，承所谓元祐君子党，溯洛、蜀三派之洛学，迁为闽学，量狭气激，力拒象山深一层之精神修养，与永嘉进一步经济致用，在如此风气中成所谓程、朱儒学。中国主持政治领导社会之士大夫群，从此被韩、欧古文，程、朱儒学锢蔽。交流至清代，加上惠、戴之考据，嘉、道后言学术遂不出古文、儒学、考据之三文化孱腐之极，民族锢蔽之至，乃无以察世应变，演生百年来被不平等条约束缚之恶果。

    程、朱宋学，有被近人颂为华、印两文明接触融化后所产生之佳果者；时人更或夸为欧洲十八世纪理性派源根，故缘饰柏拉图、康德哲学及形式数理逻辑出以新的姿态者。将谓如此之新儒的复建，即足为新中国文化，则试为一析言其未当。

    宋儒虽抱孔、孟伦理，及语、孟、学、庸四书，但观陈、叶及顾、黄、颜、李、惠、戴之所攻难者，于经世、考文、厚生、致用之儒术，亦摈弃多矣。其于道、禅所沾气分，反为精髓。盖康节道承陈搏，而濂溪则源出之鹤林涯禅师，其两种太极图固各其有所传也。二程禀濂溪而受熏康节亦深，朱熹宗小程而参禅妙喜，其半日静坐，半日读书，其寻孔、颜乐处，看喜怒哀乐未发前气象，其严道统，其作语录，皆禅风也。然禅宗虽是佛法精辨，实律仪戒行、经论慧解依扶而现。晚唐衰乱，禅风孤振而戒废慧湮，即成宋、元来整个佛教颓败趋势。宋儒挹仰空腹高心之孤禅，亦浅尝未深诣，况足言洽受隋、唐全盛佛法也哉？则抽取儒、佛、道各一小分以凑成所谓宋儒，与明、清来所流行先天门、瑶池门等等，仅一为上层士大夫、一为下层愚夫妇雅俗之别耳，何足以言华、印文明合生之胜绩？清康熙时，上帝会教士以孔、孟人性伦理传欧洲，被当时法、德思想界所称述：一、因欧洲文艺复兴后发现自然界新个人，有其个人理性自由之风尚，引为同调；二、因见当时中国之势隆政理：颇生惊叹耳。遽认为欧、美近代民治导源，是则憍诞之甚也！希腊及欧陆哲学有一分与宋儒可相比观，理诚有之；然引宋儒入欧，或有少益，而援欧哲学在中国复活宋儒传统，则利少害广，不如仍欧哲本真以传入中国为妥善。

    盖宋儒不惟是中国文化痨癞的结晶，终使宋室沉痾莫救，且令叠受蒙元、满清、倭寇侵害以直到现今。最显著的事实，则养成身弱心迂、志夸气激之士。敷衍太平，雍容华贵；而投大遗艰，则无卫国拯民之真才实能。浮巧者作奸弄权，忠贞者亦徒酬一死。每因好名、好占上风，托公义以党私交，迭相倾轧，此南宋、南明至亡而党争不释，而文天祥、陆秀夫、史可法等忠烈死难之士虽众，卒无救于亡也。中国被元族征服，世界交通大辟，输入新血液颇多，历尽苦难，朱明乃排除压迫，恢复华夏，开国气象原甚雄伟，追隆唐、汉，非赵宋堪比。乃数传至宏治后，以深中宋儒毒，士惟习朱学，猎取功名禄位，高者则道统自居，空谈理气；除王伯安越朱学别树学风，文治武功炳耀于世后，未几仍宋明儒道学合流。洪承畴、吴三桂以文臣统军，徒资敌用，而东林、复社等则意气激争，枵无施行策略。使宏光之际有军政真才调诸臣统诸军为运用者，何难保东南半壁再图兴复；乃所谓君子者，亦大抵为迂夸之儒，遂奄忽追踪宋亡之惨。满清入关，于顺、康、雍、干之世，武力未坠，人才尚盛，亦成百余年治世；至干、嘉后满族之腐化渐深，而汉人仍习宋儒考求功名禄位，迂夸益甚，遂招帝国主义者侵掠百年之祸矣！茍非康、梁、章、蔡、揭去宋儒之锢蔽，得三民主义崛起以开民国，则一亡再亡久为印度续。

    孙公创国雄略，在民族功并明太，而民权民生道超前史。若牵陷宋儒狭统，致民国重演明中叶后之悲剧，则不能不为三民主义呼冤，更不能不为中华民国叹不幸！

    三
    然则现代中国文化，循三民主义原则，除选吸近代各国文明外，其于本国历史文化当从何承择起耶？一曰、当从宋、明、清来仍流行为现在全国民众风习承择起：盖除上层宋儒、少数士大夫群，及四五十年中少数天主、基督教化或西洋生活化者而外，其大多数民俗之风化习尚，固沿革唐、明之积化以俱来。例秘密帮会，国民党员前身之同盟会、兴中会深资其力，而十五年反共以至二十年起抗日，亦仍多藉助。此虽从宋亡后反蒙、明亡后反满所集起之潜力，而实凭隋、唐时混合凝成之民族文化为轨持，故豪侠义勇之气并不为宋儒摧灭，且能起而扫除宋儒之腐化。其信仰成分，以佛为多，儒次之，道又次之。又例劝善社堂，印送善书，倡行善事，救灾恤难，济贫葬死，育婴抚孤，拯养鳏寡残废，以及设路灯、置渡舟、修桥补路，建塔造庙等，大抵非上层儒政所施，而出广造善因、积修外功等佛、道信仰所引生。政法不及处，培养良心元气实多。又例商工会社，行商其外者每设同乡会馆，所祀省神如福建天后之出于佛，江西许真人之出于道等；亦有川主、禹王等王臣，大抵有功德于一方者；其以职业分祀者，如缝工轩辕、木工鲁班、黎园唐明等，而大抵又皆以观音、关帝、吕祖遍供其中。又例居家常俗，供祖宗神主及观音、关帝等。婚事依儒礼或乡俗土风，而丧事大抵延僧或兼延道追荐，综合表现在小说戏剧等，有时儒、僧、道皆讥，而大抵为信其所谓佛、儒、道之真者。总言之，则隋、唐来儒、道、佛混成文化之所发舒也。圣贤仙佛为雅俗共尊，圣贤治世，仙养身，佛修心，为自外而内之次第，相关联中仍存其分际。此虽民族文化之浑璞有待洗炼，乃可成为今后之中国新生活；然误以为沙石而弃绝之，则沙石中之精美金玉亦无从出，况完全弃绝亦势所不能耶？则斯为须承领过来而煆炼冶化成中国新文化之最密切者可知也。

    次之、则为隋唐上层文化：隋运虽短，而混合五胡十六国数百年南北对峙而统一之，器宇雄阔有似秦，而厚宽仁美且过之。特秦亡于二世之愚，而隋亡于炀帝之狂耳；其开南北运河，堪与长城比伟。而唐实承隋混一天下之弘度而起，犹汉承秦之统一而起也。隋唐之最可景从者：一、为心量之开廓，对于晋以来异俗殊化民族之进入域中者，既合同冶化为一。域外之化如佛法，亦开放怀抱，尽量输入容受，成为中国佛教之全盛时代，迄今亦仍为世界最高文化之一。然此已是中国文化、而不复是印度文化。且如唐太宗曰：“朕以姓出老子，故班道众在僧前，而倾信者广在于佛”。其择前而崇，毫无限碍。虽景教、摩尼教、摩哈末教等亦容并行，然蔚为隋唐文化者，自在佛、儒、道，非他所能摇夺。以之启开贞观、开元之盛治，岂锢儒而排佛老之韩愈、及尚仙而灭佛之武宗辈，中晚唐衰乱之表现能逮？对于舟蹄所及、重译所通之远近邦国，或服之以威，或化之以德，或交之以道，类能为主动而大小遐迩各适其生存之序。真有建中极而进大同，统六合而只千古之气象，岂宋之猥琐堪企及！二、为学艺之博综。即就唐承隋制之取为吏才言，其诏举或制举以待非常之才者，则有贤良方正，博学宏辞，文经邦国，军谋出众等数十科目，自草泽以至军国人才，殆无不可以依科入仕。而州郡乡贡，则更有明经、三史、明算、明书等科。加以翰林院之储才待诏，则医、卜、星、相、琴、棋、书、画之士亦在其中。故贞观、开元世，文武官吏之才固盛，而李、杜之诗，王、吴之画，天算、雕塑、音乐、剑舞等，均有独特之造诣。设非天宝后安史等乱续兴不已，文化及政治渐渐衰萎，则艺工发达后继以科学之发达，亦意中事。此其学艺人才之富，更非宋儒传统后，但以代先圣立言取才者堪望项背。处今交通四辟，学术交流时代之中国，于历史上应直承隋唐之开博文化，方不辱没建民国、进大同之伟略。

    再溯而上之，则为秦汉文化：秦始皇佐以李斯、蒙恬，融化宗族，破除封建，开一统之国运，奠郡县制之政治，固边则筑长城以拒西北胡，拓宇则建象郡以通东南夷，自谓超三王而兼五帝、三皇功德，在民族立场上，并不为过。盖中国从此为一暂分而必合之国家，实奠定于秦始。设非赵高奸恶，二世昏愚，而有若文、景者继之，则秦且非汉能逮矣。后儒以坑儒焚书罪秦始，乃无识史之偏见。盖秦所坑儒才数百人，要为六国游士，或盐铁论中与公孙宏等迂辨一类之儒，甚或为子产孔子所诛邓析、少正卯一类之儒。虽收焚民间非今是古之书，而咸阳所收藏者必甚完备，毁之者乃刘邦或项羽耳。汉逐秦失之鹿而卒定于一，率从秦制，而继起后戚、宗藩之乱，幸得文、景绥靖蕃息，国本渐固，文艺复兴，成汉武开拓西域尊上儒学之盛。而东汉明、章之世，继呈昌隆之象，儒、道、佛之文化，均植本根矣。

    再溯而上之，则为孔老诸子文化：孔子整治古籍，教授学徒，无愧为中国文化承先启后之一大师。曾、史、游、夏传其学，继之者孟、荀为钜儒，咸汲汲以得君行道。而老子先后其间，另开隐居养生风气。较儒史富组织实行力量者，则有墨家者流；较儒更能把握现实施政者，则有法家者流。老、墨合流为后世道教，儒、法合流为后世儒化。纵横、兵、名、农、杂学术出入附庸以行，则现状不安，新思迸涌，逐竞求久治长存之道，蔚成百花争芳之灿烂也！

    再溯而上之，则为文武周公文化：此一家三圣之德化，诚历史上难寻比对之盛事。稷播五谷，至周文为农业文化成熟时代，兴礼作乐，固民本以宁宗邦。武王、周公平殷纣衰乱，乃分宗族所关之兄弟甥舅，封建公侯伯子男诸国，共卫王畿，继承王化。此自一中心以扩布教化于四方之封建制度，有异于罗马崩溃后封建制度，史家已言之审矣。近人想像周公已实现礼乐雍容社会，虽非事实，然以汉族中心文化，渐化边疆，久为兄弟甥舅各宗族，同进为大中华民国，则亦三民主义文化应有之事也。

    再推溯而上达到舜、禹文化，炎、黄文化，虽为儒、墨及老、庄等想慕之境，今按全国之水利待兴，边夷之榛狉待启，则想像中古圣王创辟修治之伟大民族精神，亦皆足为策动建国工作之力源。必如是承接上溯本国固有之文化，乃能选吸世界近代文明，循三民主义原则，拟成现代中国文化。

    四
    文化之范围甚广，举凡改造之物，顺调自然之人，以适关于社会人、文化人或人民生存发达之需求者，皆是文化。文化人之生活于文化，特犹鱼之生活于水，一时一刻不或离，离则致窒息死亡。在今未进大同之世界，则文化人最高之具体文化，犹限于演成之民族文化，与制成之国家文化，民族国家一体之文化尤为品质淳贵。以三民主义融合中华民国版图内各宗族文化为大中华民族文化，不失其特长，益充其精采，则原有之儒、佛、回文化与新来之耶、科、哲文化，皆应大量容摄，俾起自然择化之功用。乃足为开建民国之文化，且可演为进大同之文化。(见三二、九、一九、大公报星期论文)


16佛教最要的一法与中国急需的一事

    佛教最要的一法与中国急需的一事

            ──二十七年冬在重庆长安寺佛学社讲──

      一　引发
      二　佛教最要的一法
      三　中国急需的一事
      四　结成

    一　引发
    今天的讲题是“佛教最要的一法与中国急需的一事”。所以提出这个题目来讲的因由，不能不先说一下：中国自有佛教以来已经有一千九百余年的历史，在这悠久底时间，佛教底传播广泛而且深到；无论大都闹市或穷乡僻壤都有着代表佛教的寺院僧尼，而信仰佛教者也各种各类的人都有，如历代的贤君、良臣、仁人、志士乃至村落间的愚夫、愚妇，多以佛教为他们信仰的对象。在这样复杂的人们来信仰佛教，当然有对于佛教的认识是很馍糊的；有些佛法的信仰是不澈厎的；即有一二贤哲之士谈空说有，然往往对于佛法执其一偏之见，亦多未能握得一要义以贯通一切。所以、今天要提出佛教最要底一法来讨究。复次、中国近三四十年，差不多都在天灾人祸、内忧外患里过生活，到今日已到国难最严重底阶段。茌这样的局面下亟欲救济，当然要先团结人心，以政治、军备为急务，然若从这深重的灾难而推其根源，则国民心理的安否，尤其是最紧要的一件事。近数十年国民心理上已失了安心立命之道，成了上无道揆下无法守的趋势，而目前中国正本清源的办法，就是如何使民心有所依归。所以从佛法最重要的一法，又推论到中国急需的一事。

    二　佛教最要的一法
    一、怎样叫做最要　　最要的定义，从佛教里面讲，就是说：若有了此一法，便显然是佛教底教法；若信仰这一法，也便显然是信仰佛教。反面来说：就是离开这一法，就不是佛教，或就非是信仰佛教。还有、因为这一法在其他底学术宗教中，有的根本没有讲到，纵使有些讲到，然其理不能充分建立，故此一法唯有佛教能完全成立。

    二、批评所不是　　在伟大的佛教教法内选择最重要的一法，本是不很容易的。前月在缙云山汉藏教理院及重庆佛学社曾提出这个问题讨论过，当时有人说道：佛教最要的一法是“菩提心”。一往的看来，固然佛法的功德皆从菩提心发生，但是、菩提心乃大乘佛法所必要，小乘或人天二乘就不一定需要，故不极成。有的说道：“信心”是佛教最要的一法。本来、要成为一个佛教徒，最低限度对于佛教须有信仰心；可是信心不限于佛教，仅举信心，显然不能就表明佛教。于是有人在信心上再加一“正”字，表示佛教是“正信”，不是通于他教的信心。然而正信、抑非正信，究竟应用何种标准来判定呢？其他宗教徒，何尝不是以他们所信仰的宗教为正信呢？有人说道：“戒”是佛教最要的一法。戒之一法，五乘都有；从修行上、戒也的确很重要。可是没有受戒的人，如果受三皈也可为佛教徒；而且世间一般学者，也可以对佛教作客观的研究，以谈何者为佛教，所以单以戒来范围，就未免太狭小了。同时、别种宗教等也各有其戒条，则又未免太广了。有人说道：“定”是佛教最要的一法。从佛教修持的历程上说，要想超出欲界或世间，固必须与定心相应的。然佛法的欲界人天乘，即不必有定，可知佛教亦不必有定心；何况外道亦有定心的？假使说“定心”就是佛教，那么、外道有定心，也可以是佛教了。有人说道：“慧”是佛教最要的一法。但慧有广狭之分：广则世间宗教、学术都是智慧的结晶；了解佛教底教义，固然亦需要智慧，然有智慧不必就是佛教。狭则智慧即指般若而言，以了知一切法空无我性的般若为智慧，此种智慧是出世间破无明断烦恼所必需；然佛教通于世间出世间，单就世间佛教来说，就不必定有般若底智慧了。有人说道：“涅槃”是佛教最要的一法。涅槃的含义及种类很多，最普通的解释，就是指己了生死流转的解脱果而言。从出世法的方面说，涅槃确是根本要法；但是从人天二乘来说，就不一定是最要了。有人说道：“空无我”是佛教最要的一法。空无我本来是佛教说明一切法的共通性，要破无明、断烦恼，先须了知一切法空无我性；然不知空无我性，亦可修学佛教的人天善法。

    有人说道：“无常”是佛教最要的一法。无常义通世出世间法，所谓“诸行无常”，亦是佛教最重要的观念；可是佛法中有立一切法常住宗的，也有说“常”与“无常”都是边见的，这可见仅说无常亦非尽然了。有人主张：“缘生”、“缘起”是佛教最要底一法。因缘所生法原是通五乘共法。缘起有广狭之分：广义言之，托缘现起皆可谓之“缘起”；从狭义来说：即的指十二缘起而言。广义的“缘生”、“缘起”，有如通途所言因果。无论那一种现象，都可以用因果意义来说明，佛所说十因、四缘、五果，亦皆从因果分析说。科学所立之公例，逻辑所立“同一律”、“矛盾律”、“拒中律”、“充足理由律”，亦从因果观念而产生。因此、单讲普泛的因果，究竟未完具上面所言之最要义。

    三、指定所是　　此间所谓佛教最要的一法，就是从广泛因果中，指定十二缘起底异熟因果法以言；用浅显的名辞来说：就是“业报”。凡说明业报，既显然为佛教；信业报的亦显然必是佛教徒。业是一切善恶行为的通称，报是由业所引生底结果；有善的行为即引生好的结果，恶的行为就引生不好的结果；造有漏业即得有漏报，造无漏清净业即得无漏清净报。如不许业报，无业无报，一定不是佛教。佛教以执常无常等但为边见，独不信业报成大邪见。从整个佛教底教理说，惟有业报这一法，是适合上面所说“最要”底条件。换句话说：说有业报则显然是佛教，不说业报或不信业报即非是佛教。世间其他学术宗教有不许业报者，如主张自然而然，或主张宇宙万有皆为神所创造的；亦有虽讲到“业报”而不能成立的，如中国古书上说：“积善之家必有余庆，积不善之家必有余殃”等语，好像有“业报”的意味。但是历史上许多例外的事实，如孔子弟子颜渊贤而贫夭；又盗跖作恶反得富贵寿考，这不是没有业报吗？假使说不报之本身亦可报之子孙，然如尧舜系古之贤君，其子不肖之极，其孙曾亦无所闻，这还有甚么业报呢？其他宗教也或有天堂、地狱之说，表面看来，好像亦有后世业报的意味。然稍究之，其说即不能成立。因为这般宗教说有一创造宇宙底主宰，这个主宰能创造支配人类及一切事物。这样一来，善人固由主宰所创造，恶人所发生坏的行为，仍由主宰所创造，个人的行为尽可不负任何责任。若尔、善恶行为既不须本人自己负责，已失了业报的义意。还有、执事物有固定实体及人等有神我灵魂，皆不能成立业报。因为既有固定实体，或神我、灵魂，即转来转去皆无变化；既无变化，即善恶业皆不能改造报体，尚何业报之可言？所以从上面看，报之一法，有些根本没有讲到；有些略略讲到，又不能自圆其说；真真把业报理论确实建立起来的，惟有佛教而已。佛教说明异熟因果，内容本极微细专门，非常人所能了解。不过异熟因果的普通意义，就是所谓：“欲知前世因，今生受者是。欲知后世果，今生作者是”。此中前世非只一世，前世更有前世，前前即无始；此中后世亦非只一世，后世更有后世，后后即无终。因为众生底生命绵延不绝，所以业之受报亦强者先牵，无有定期。有现报，有后报，有暂时隐伏待机缘成熟才受报的，也有由相反的善业力把己有恶业克伏下来的。内容复杂，惟罗汉、菩萨与佛乃能穷知究竟。然理论上则人人皆可说得通，由此可知业报道理，惟有佛教能确立起来。

    四、释难广成　　业报、在佛教确能充分成立起来。不过、有人或许以为业报乃专从三世六道生死流转的有漏因果方面而言，佛的出世法就用不着讲业报。其实不然，世间有漏业固有有漏报，出世间无漏清净业亦有无漏清净报。六凡为有漏业报，四圣难道不是无漏果报吗？十二缘起固为有漏的流转业报，出生死、证涅槃，又难道不是无漏的还灭吗？何况假使不是三世、六道的有漏业报难解脱，吾人又何须依佛法发心修行、求菩提、涅槃呢？可知业报通世出世间，非但指有漏而言。有人或许以为业报是从世俗法言，佛教究竟胜义谛，乃在了达一切法空。如心经：“是故空中，无色、声、香、味、触、法；无眼界，乃至无意识界；无无明，亦无无明尽；乃至无老死，亦无老死尽；无苦、集、灭、道，无智亦无得”。此诸法空义，为大乘佛教之要点，然若谓所明空义可拨去业报，则根本错误！以无业无报是恶取空，非佛教所说的真空。须知佛教讲空，正是说明众生及法没有固定不变的实我，惟其无固定之作者受者，乃可随各种业力而转变，所谓“毕竟无作无受者，于诸业报亦不亡”。讲空最澈底、莫过于龙树中论，龙树曾说道：“以有空义故，一切法得成”。盖不明空性，法法皆固定不变，尚何因果之可言？可知讲空义，正所以明善恶因果悉可改转；转染成净，即建立三宝，故明无我无自性义，亦正所以成立业报之可转而已。讲空无性如离掉业报，与虚无外道断见何异？有的人或许以为佛教最精要的在明唯心、唯识，业报并非必要。殊不知佛教之说唯心唯识义，正为成立业报之理。因为外道执有固定之主宰，或神我造作万有，佛乃说三界唯心所造、唯识所变以破之。遣我法二执，说明一切法种子摄持于阿赖耶识，不起时仍无散失，异时异地仍可受报，净法熏习可培植无漏种子，然后才可证得无上菩提之果。讲唯识如离掉业报，与通途唯心哲学有何差别？又何须大乘唯识论呢？业报道理已略说过，可知从浅至深，由下至高，佛的教法皆不离此一法。今本此一法，进一步来讨论中国急需的一事。

    三　中国急需的一事
    一、急需再建民族文化的重心　　上面说过，中国构成这样空前的国难，乃由于民族心理之先失安定。换句话说：就是中国民族巳失了文化的重心。我们知道民族生命的历程是取决于民族的历程；一个民族的生存，除了土地、主权、人民以外，差不多以“文化”为主要因素，所以一个民族生命的开展，依靠于某个民族文化的创造力，民族文化有了重心，民族生命就不致衰乱。中国自汉朝罢黜百家专崇儒术以来，周、孔的儒家文化，差不多成为民族文化底重心；其他黄、老的道家文化，乃至墨、法、阴阳诸家文化，都附从在儒家文化的下面，或汇为道教；到了东汉，佛教由印度输入中国，经魏、晋、南北朝而入隋、唐，佛教遂成为民间普遍的宗教信仰；然民族文化仍以儒家为主体，潜汇的道教文化、及传来的佛教文化，虽已盛行于当时农工商社会，成为一种风尚，然社会上层的士大夫阶级，固仍以儒教为骨干也。历六朝入隋、唐后，遂有儒、释、道三教区分鼎立，而释、道二教且有迁就儒家思想之趋势。赵宋以后，中国整个的民族，乃成为儒、道、佛三种文化底内分泌所渗透的民族，即所谓儒家文化，亦早受道、释底影响，其中内容已不尽是儒家的本真，一般读书人或士大夫，因为装饰门面，仍认儒教为中国正宗，斥释、老为异端，其实思想本身已含有释、道的血分，所谓“理学”，就是外儒内释或外儒内道底结晶品。清朝外族入治，仍依儒及释、道为文化重心，因为不如此，即不能安定下去。明末张、李之乱，清季洪、杨之变，都是不曾把握得此一民族文化重心底关系，以致立不住脚。然自五囗通商以来，中国渐成为与欧、美、亚各国间来往的一国，屡受屈辱以后，把从前那种鄙夷的看法，逐渐有羡慕模仿倾向。最初羡慕的在乎兵舰、枪炮，以为这是列强惟一的强处；从中日战争失败之后，更模仿法、政、农、工各方面；庚子之后，遂把中国本有政教底重心丧失殆尽了。辛亥革命以后，构成政权迭更，军阀割据的局面。至民国七八年，发生新文化运动之思潮，同时更有俄国式之共产革命思想的流传，社会现象皆陷入剧变状态。经上述重重改革变动之后，从前儒教为主的民族文化，已逐渐崩溃了！到了现在，急需再建一民族文化底重心。

    二、演变成新儒家的不能　　由各种新思潮与固有文化相摩擦，社会制度底改变，有识之士已逐渐注意到文化的重要，这是一种应有的趋势。但是如何再建文化底重心呢？有人以为自西汉以来，中国虽有黄、老的道家文化为骨干及墨、法诸家学说，然民族文化底重心，固早以孔子“祖述尧舜，宪章文武”，而删订六经的儒家思想为主；至东汉经魏、晋入南北朝、隋、唐、释、道两家有相当的发展，然维持政权民心的仍以儒家思想为主。五代入宋，遂演成采取释、道精华的新儒家宋明理学。所以有人以从前底结果，推论今后当仍由吸收西洋学术工业文明，以构成一新儒家，重建民族文化的重心。这种推想，比较一般专主恢复固有文化的，确是高明很多。但是我们要知道，宋明理学构成的新儒家体系，所以能维持下去，还是因为自汉以后中国社会仍以宗法的家族制度为基本。社会既建筑在大家族制度上面，儒家文化的特点，即在家族中心的伦理道德，当然与家族制度为中心的社会能相调适。所以佛教输入到唐、宋以后，僧尼寺院亦带有儒化的大家族意味。然而现在的中国，已成为与今欧、美等各国国际来往的一国，政治制度、教育制度乃至经济制度，时时在剧变适应之中，现代国家是合全民族力量所成的战斗团体，中国如果不改变旧的形态，就不能具备现代国家的条件，不配加入现代世界中。盖自产业革命厎结果，经济上已变成资本主义底社会；城市的发达，财富底集增，工商业底的兴盛和扩大，帝国主义之向外侵略，在在对于吾族文化底本身有绝大威胁，迥非宋、明时代所能比拟！所以从产业革命变成工业社会之后，已将从前家族分化，要想维持大家族制度已经是不可能了。所以、中国不想改成为现代国家则已，要想成为现代国家，则家族为中心的社会已成过去，而家族伦理的儒化亦难复活。且就家族中心的社会底本身而论，其缺点亦甚多，最显著的，就是：一个人为家所累，不能把他的精力贡献于社会，因此埋没了许多天才。即有为国为民的举动，亦皆先以身家为重，须“行有余力”，乃能为及国群。等而下之，在反面又养成多数苟且依赖于家族亲故而生活的不健全分子，法律的不能严正，政治的不能廉明，强半乃因于此。中国往昔有赖家族的维系，然今后则必趋崩溃，而民族文化底重心，亦不再属儒家了。

    三、全盘西化的不能　　演变成新儒家既不可能，另有一部份人则主张全盘西化，并以西化即为现代化。我们知道现代化或西化的特征，有个人资本主义、或共产社会主义的两种国家。但是个人资本主义国家，由历史的演进看来，已渐趋崩溃途径；而共产社会生义国家，犹未有建设成功的把握。西化本身既有缺点，且中国没有近代科学工业生产力做基础，贸贸然主张西化；就西化的分野上说，中国究竟要用何种西化──个人资本主义呢？还是共产社会主义呢？都是很难决定的。此说全盘西化的不可能，当然不像“与古为徒”的先生们，主张中国固有文化是如何的“万能”似的，而抹煞别个民族文化的优点；但是也不像中国现在有些为了国家衰弱，如因噎废食地看不起自己的文化，对欧、美文化就盲目承受，而抹煞数千年先哲心力血汗所培积的文化基础。一个民族的文化，都有它的内在性，也都有他的历史地理因素，所以全盘西化是事实上做不到的。

    四、确信业报到各自负责　　演变成新儒家或全盘西化既均不能，我们便回溯到上面所讲佛教最要的业报一法。从业报所含的“自作自受，共作共受，先作后受，不作不受”的最高原则：一、应用到政治方面，就可以养成自立的个人与爱国的公民。我们知道，中国到了现在，已处于存亡绝续之交！然这样空前的国难，一面固然是暴敌破坏非战公约，蔑视国际联盟，有意扰乱全世界的和平，对于中国侮辱所造成；可是从业报的道理看来，暴敌之所以敢打到我们领土来，何以不敢以对我之行动去对付英、美、法、德，我们亦必有自取之道。孟子说道：“国必自伐而后人伐之，国必自侮而后人侮之”，就是此意。这次执行神圣的民族抗战，我们必须全面持久以期于胜利，以保持国家之完全独立；可是从业报的道理看来，除了有健全的政治机构外，个人方面尤须深切反省，自力更生，养成为自立的个人与爱国的公民。惟有成为自立的个人与爱国的公民，才能除掉贪黩卑污依赖苟安的缺点，民族的意识才能强化起来！二、从业报的原理应用到学术方面，我觉得需要一种按照森严因果律的论理数理的训练，尽量发挥中国学术的优点，纠正补充其缺点，使中国学术永远存在，继续发展，只有改造，不会消灭，只有进步，不会衰退，必如是中国文化乃为活文化而非死文化，有世界性且有未来性。三、从业报底原理应用到宗教方面，觉得一神的宗教都不适合于现代思想，上帝的存在已被科学否定了；今后宗教、无疑地须具有理智的成分才能存在。佛教底教理，被世界学者公认为最富理智的产物，我们能从佛教业报的道理作为唯一的依归，则富于理智的专一信仰，也不难确立了。四、从业报的原理应用到道德的实践，则可贯通于功利、超功利之间，彻上彻下。中国传统的道德，重在动机不重结果。从前胶西王问于董仲舒曰：越王勾践用五大夫而霸中国，可谓仁乎？董子曰：仁者正其道，不谋其利，修其理，不急其功──汉书作正其谊，不谋其利，明其道，不计其功──；而不许其仁。陈同甫日以王霸杂用、报仇雪耻为事，而朱晦庵说他日在利欲胶漆盆中。董、朱的意思，以为圣人之道，虽在患难困穷之中，要有覆天盖地、民胞物与的气概。我们祗要明明德以感化人群，不必分别人我，计较利害，而佛教的业报法则应用于道德，也可如此。确信业报善恶的行为，只问义不义，不问利不利，遇有颠沛患难之事，亦可逆来顺受，直下承当，不希望于将来，更不留恋于过去，只认定现实，把握现实，积极向是处善处前进；所谓“众生畏果、菩萨畏因”，“只问耕耘，不问收获”，均是此意。又以业报应用在道德底功利方面来说，有些好不好行为，可以得现前的果报；有些行为，虽然眼前得不到反应，但是只要你相信业报，不久的将来或后后的将来，仍然是要受报。以这样业报法成为正确的信仰，则但能行善行义必有充分的功利结果，可以使各人增加自己不少勇气，做到政治上、学术上、信仰上、道德上各各自负责任，以积极的提高个己，贡献人群，实行自利利他的弘愿。民族急需的一事，恐怕就在这一点吧！

    四　结成
    由佛教最要的业报一法，推论到中国急需重建民族文化重心的一事，在信业报以各自负责；其中间没有丝毫勉强粉饰的地方。这种认识，不消说在每一个佛教徒是很需要的；尤其是抗战建国最艰苦最吃紧的时期，这种从民族共业的善因培养，无疑的是抗战建国自力更生的基本工作。抗战建国的基础，在于精神力量与物质力量，而信仰别业共业的业报，尤为精神力量之主干，由信仰业报做自力更生的哲学基础，才能不惮改过，不惮迁善，负起抗战建国使命。基于自作自受──别业──，共作共受──共业──的宇宙人生大法，积集无数的政治上、军事上、经济上、文化上胜利，才能完成真正的最后胜利！(虞愚记)(见海刊二十卷一期)


17发扬中国文化与佛教以救国救世界

    发扬中国文化与佛教以救国救世界

            ──二十二年八月在庐山大林寺讲──

      一　为民的中国文化
      二　为众生的佛教
      三　近代欧美文明的立国做人之道
      四　发扬中国文化及佛教以救国救世界

    这庐山大林寺有了十来年的历史。在最初发起重建大林寺时，即预备每年暑期开演讲会，为来山避暑者作佛学的研究讨论。但在这中间，有四五年停止未讲，至去年曾恢复开讲。今年除发起讲金刚经外，并发起讲演会。机缘很好，来山的人特多，而讲演者有戴季陶先生讲过两次，蒋雨岩先生讲过一次，这次又有王揖唐先生来讲演，可谓难得的胜缘了！太虚这次除讲金刚经外，不曾预备作普通演讲，今日大众推到我，不得不拈一个题目来讲几句。

    一　为民的中国文化
    中国古书中的易经，可算是一切中国文化思想的源泉。故在中国文化思想上所说明的宇宙万有原理，即易经所谓一阴一阳之为道，以道是无所不存无乎不在的。古来的太极图，即表显一阴一阳互助相资息息相通之道的，设此一阳没有了，而彼一阴亦不能成，如有了彼阴即显出此阳来。以此太极虽指全宇宙而言，而一人一物亦各是一太极。例如一花一草，莫不是一阴一阳而成的，故宇宙万物、流行不息，变动不居，可谓之气化宇宙观。故中国文化上贯通宇宙万物的原理，乃是无平不颇，无往不复的。讲到人生的本性，古书云：“人者，仁也”。但仁之本义，则为“人偶人”，即由此人偶人的互相关系而成人伦：如偶于父母则为子，偶于兄弟则为弟兄，偶于夫妻则为妻夫，乃至于对师则为资、首则为从等种种关系。故人即成立在人与人相偶的关系上，若只一个人而没有相偶的关系，则不成其为人矣。又人即依此诸伦间的理性，而成人类的种种道德：如父慈子孝，兄友弟恭，皆得其和洽而自成其乐。即于此种种道德关系上做到相宜相适，即谓之义。义者、于行事上种种做到相宜之谓，仁者、人偶人互相关系性之谓。故仁即伦理关系之本性，而义为伦理关系之正行。故我们这“人”，即人偶人的仁，若失去此仁，则不成为人矣！

    中国于宇宙人生一贯之理，又谓之“中”。庄子云：“得其环中，以应无穷”。此环中即一阴一阳循环之中也。又云：“允执厥中”；“执其两端而用其中”。此中皆即阴阳互成之中道。若在平常行事应用，即曾子所谓之“忠恕”。恕者、谓己所不欲，勿施于人，即不以不义之事加之他人，此即止恶之义。忠者、尽己之力去做合理利人之事，此即行善之义。依此做人，即成为做人之道，依此立国，即成为立国之道。然做人之道亦有难言者，例虽能对于父母做到相偶关系上的合理适宜，而仍不能得父母所谅，甚或反为所厌恶；若如此于做人之道，究应如何呢？于此当引为自己于孝道之未尽善，应反求诸己，认为本人未能竭其精诚之责任，而益尽力去做到适宜恰当以求人偶诸伦和洽之义务。此是举孝为例，于其余一切事所未能做到好处，皆当反省而求诸自己，不要怨天尤人，所谓“明其道不计其功，行其谊不计其利”，如斯则能完善圆满其人格。这是把自己提高，从克己工夫做起的行为，并非想法去对治他人的。似乎这样是屈己为人，不知为人正是成己，所谓“既以与人己愈多”，故为人好正是为己好也。若依此而立国，即中国古书所谓“欲明明德于天下者，必先治其国，欲治其国者必先齐其家，欲齐其家者必先修其身，欲修其身者必先正其心”。正心必先诚意，诚意必先致知，致知必先格物；“物格而后知致，知致而后意诚，意诚而后心正，心正而后身修，身修而后家齐，家齐而后国治，国治而后天下平”。故欲天下皆得平安，须将自私自利之物欲，克治干净，即所谓“克己复礼天下归仁焉”。依此以言求天下之平安，并非拿己国的力量去征服他国，乃从己国先将自私自利的劣点除去干净，以大公至正的存心，去做天下为公的大事业，而求世界和平安宁的幸福。故真正立国之道，不在求己之如何强富，如何优胜，要在求世界各国共同的和平安宁。观他国有太过者应劝导感化之，有不足者应补助扶植之，与以各种方便；由天下各国皆得其平安，以保全己国和平安宁之幸福。天下各国未得平安，则引为己国未尽其克己自治之责任，茍世界各国无不如斯，则天下未有不平，而国未有不治者也。以世界人类息息相通，决无天下不平安，而己国独得其宁之理，故求世界各国平安，即是求己国之治理也。

    中国文化上的立国之道，即为教化政治合一之内圣外王的政教，故古来圣贤治国，皆从施教化而行政治。记得中山先生曾说过中国文化是王道，西洋文化是霸道的话。这王道，是以恻隐爱人之心而拯民水火为出发点的，古书云：“天生蒸民，作之君，作之师”。孟子谓伊尹视天下之饥溺犹己之饥溺，以“先觉觉后觉”之责自任。中国文化的王道，是以教化为本，政治为辅的，故孔子谓“导之以德，齐之以礼，有耻且格”；“导之以政，齐之以刑，民免而无耻”也。中国文化的王道是为民而设的，所以孟子谓民为贵，社稷次之，君为轻。君即现在之政府，社稷即今时之国家，其所以要国家、政府者，是为保民的安全而增高人民之道德。若国家政府不能使人民安全、道德增进，而反为扰民害民的事，则失其立国为政之意义与价值。范仲淹所云：“先天下之忧而忧，后天下之乐而乐”，亦只是为民去忧、为民得乐的王道。如不为救民而立国，只为立国而立国，已经不是王道而为霸道；若为功业荣贵之威权，为子女玉帛声色货利之享受，则等而下之，更不足道。但从王道而为民立国施政，则功业荣贵等亦即不期然而自成就，所以由为民而成的功业，方为真正之功业，乃得“民为邦本，本固邦宁”之功业也。此其功业之成就，既由民力为本，故应报民之恩，尽保安人民之义务；且邦国能垂久远，得人民之爱护，方能成为不朽之功业，故为民亦所谓自求多福，发扬广大，永垂无疆也。

    二　为众生的佛教
    众生有二解：一、生即普通所谓动物之有生命的，众即佛法中所谓五蕴众法，由五蕴众法聚合生成名众生。二、众生谓众多有生命之类，如金刚经云：若卵生，若胎生，若湿生，若化生，乃至有想无想等类；不但专指有形之众生，而无形之众生，无不含摄。但佛教怎样为众生而有呢？以有众生则有佛，以有佛故有教法，直言之，为众生故而有佛教。从切近上说，即各各为度自性之众生，以不了五蕴假合之理而妄生种种执见，谓有我相、人相、众生相、寿者相，起贪、瞋等惑，造杀、盗等业，流转生死，受大苦恼，故各各皆为度脱自性之众生也。二乘人发心，即为如此解脱自己之苦，所谓视三界如牢狱，以生死为冤家，其所得之果为罗汉、辟支，此是做到佛法中的一分。若大乘菩萨发心，即普为一切众生之类，所谓若有想、无想等，我皆令入无余涅槃而灭度之。涅槃者、即离一切苦得究竟乐，由如是发心，如是修行，而圆满佛果的一切功德，乃能将原来的大慈悲心实行做到，而作种种方便以济度一切众生，现种种身，说种种法。故大乘菩萨之发心，求无上菩提，不是为名利恭敬自得其乐的，乃是代为一切众生受苦而成佛施教的。但真正做到佛果，即成世尊，即不期然而然为三界之尊，众生之师，人天之所归仰，而始终是以慈悲为本，方便为门，而成大智慧圆满种种功德，故云以为众生乃有佛教也。

    此为众生之佛教，乃根据佛所说一切法因缘生之原理而来，以佛法是为众生的，因众生而有佛法，可通一切法皆因缘所成义。以佛法中所谓法，即指普遍一切法，皆因缘所生，比一阴一阳之道更来得透澈深妙，以一切法皆由各别的因与众多的缘所成。故每一法当体即是因缘，并不是因缘在法之外。如说人是五蕴合成的，若离五蕴假合之因缘，则无人可得，故因缘通于内在的关系与外在的关系。又如一间房子，若离去门窗砖瓦梁等，则无房子可得。且此内在外在的关系，皆息息相通，如今在此讲堂中，我的鼻息呼出则遍吸入于众人，而众人的出息亦皆入于我，由一切关系的交互相遍相通，故一法即摄一切法，而一切法不离于一法。佛为、即因众生种种机缘成熟，佛教乃出兴于世，即法华经中所云：“佛为一大事因缘出现于世”。所以、佛法不但是为众生的，若离去众生，亦即无所谓佛法，以佛教之自性本空也。由此而观一切法自他交互之关系，以一法为自，则余一切法皆谓之为他。故我们做人之道，一切起心动行，皆是普为利益其他而出来的，则一切皆善，故结果得到自他俱利。若为损害而起之心行，则一切皆恶，其结果则自他俱害。故做人之道，应当以利益一切他人为本，此即所谓大悲心；随其机宜而行，则又方便多门也。做人之道如此，立国之道亦然。

    三　近代欧美文明的立国做人之道
    总上言之，所谓为民的中国文化，为众生的佛教，都在改善本身，提高本身，除去其劣点而发挥其优点，然后可以现出中国文化为民的功用，及佛教为众生的功用。有许多人只看近代欧美文明的科学发达与工业进步，诚然是很特色而为向来所没有的，但在其做人立国之道看来，则适为罪恶之聚。近年中国内讧外患、人祸天灾之洊臻，乃由现代世界趋势之所逼成；居今日之世界，无以变今日之趋势，则国与国间、人与人间，方将肉搏火并，益演其相倾相夺相残相害之剧，同归于尽。中华之民族与国家，亦安有幸逃之理，由此非救世无从救国，而救世的方法，则端在改易近代──欧、美以至日本等──的立国之道与做人之道而已。

    近代之立国之道，唯以己国富强为目的，而以侵略弱小国家、压榨柔善民族为手段以达到之，用其已有之富力强力，向其他国家民族为一度之侵压，以之益增其富强力，而进为扩大之再度侵压。若将国族缩小作个人观之，则此种行为，实为一极鲜明之强盗；循此轨辙一而再、再而三以前进不已，必然造成现代之帝国主义趋势。夫使世上只有一国能为帝国主义，或犹可横行无阻，而实又同时不止二国三国或五六七国，因此乃发生军备竞争，日日扩充海陆空军，研究防御他人及攻击他人之具。由帝国主义之战斗，迫令世界人类，悉索其才智与财力，走入极度相残杀之途。前次欧战，虽犹使人恐悸之未已，而世界二次之大战，乃日益煎迫。每国军备费，皆已超过国民经济上能负担之力量，于是直接引起经济之恐慌，间接波及政治与思想之混乱，使大战之机愈益成熟。虽屡开军缩会议，皆存一缩他国而扩己国之阴谋，空谈种种限制而毫无效果。且以毒气飞机等之新战斗具，急激增加第二次大战之杀害力与杀害量，此为由近代立国之道必至之一事。复次、使世上被侵压之柔弱国民，可永为欺凌而绝无反抗之觉悟与能力，或犹可听受若干帝国主义者之角逐吞并，卒归于一，乃不幸其被侵压者实为同此气血心知之同类，受侮既深，虑患益亟，柔弱可变而为刚强，独立自决，联合抵抗，风起云涌为全世界弱小民族一致之呼声，共同之行动。凡帝国主义所取为侵压之具者──例如科学机器军械等──，被侵压民族亦得资为抵抗之具，俾帝国主义者之繁荣富强，再不能稳立及扩进于柔弱国民痛苦呻吟之上，而促令帝国主义者为加紧其防备，不能不愈增敲剥而激争斗，此为由近代立国之道必至之又一事。由此二事，乃造成国际世界非常之危险。

    近代之做人之道，唯以个人权利为目的，而以占领生产工具──劳力机器等──，夺取公共剩余为手段以达到之。据其已有之资本，向他人为一度之占夺，以之益增加其资本，而为扩大之再度占夺。若除去其假文明面具而作露骨之观察，则此种行为，亦为一极鲜明之强盗。循比轨辙以尽量应用科学，凭借机器，减轻工本，扩充生产而前进不已，必然造成现代之资本阶级趋势。夫使世上只有一个人或一个集团为资本阶级，或犹可横行无阻，而实又同时不止三个五个或十百千个，由此乃发生经济竞争：占据原料也，垄断商场也，秘密制造技术也，高筑关税壁垒也。各个人或各个集团，皆欲唯自己能充分生产，充分销售，以把握住人类经济之支配权力；而从事减低他人之生产力，堵塞他人之销售路，使他人皆降落于无产地位，以期独为最后唯一的资本阶级。由此销售呆滞，生产过剩，工作减少，则无产者之失业增加；商场凋敝，则中产者之倒闭屡见；民众之购买力愈低落，社会之经济力愈枯窘，于是最近三四年全世界之经济恐慌，乃日益演进，迄今挽救无术。前者白里安之倡“欧洲经济同盟”，最近路德乔治罗斯福之开“世界经济会议”，亦卒毫无效果。且以苏俄国营商品之倾销等，愈促个人资本主义之崩溃，此为由近代做人之道必至之一事。复次、使被占夺净尽而陷于无产之群众，或毫无物质之奢欲，或毫无结合之能力，或有安定之工作而不感觉困逼之生活，或有敬爱之情趣而不发生抗争之意识，则犹可任资本阶级之自相倾轧，而无需经济组织之根本改革，乃不幸彼无产群众之物质奢欲既极昂奋，而又时以失业而感生活之困苦，乃由复仇泄愤，奋起其广大之团结力，誓倾覆资本阶级，而使一切生产工具概归无产者掌管，于是有各种社会主义之运动，劳动团体之组织，终致有苏维埃俄罗斯的共产党所建无产专政之国家出现，代表无产阶级而为“第三国际”之组织；且以联合被侵压各弱小民族为号召，以增加其力量，而以代表资本阶级之帝国主义集团相决斗，此为由近代做人之道必至之又一事。由此二事乃造成人类社会非常之危险！

    四　发扬中国文化与佛教以救国救世界
    今日全世界各国人民，同处在此两重之危险中，中国民族则为被侵压之一柔弱民族。各柔弱民族自主之独立之国民革命，亦不过由近代立国之道之结果所激成之反抗耳。苏联社会革命之全世界赤化运动，亦不过由近代做人之道之结果所激成之反抗耳。然则中国其将由国民革命而追步英、法、德、美、日、意之后尘耶？抑将参加社会革命而追步苏俄之后尘耶？然学步英、日、等亦非易，非有二十三十年不克完成，恐不待完成，而已须随同近代之资本主义国家而没落矣。而学步苏俄亦为非计，以其出发于仇恨之报复，仍为伸此屈彼之压夺行动。凡建筑在他人惨痛怨毒上之福乐，必难安享，故唯为爱人、为拯民水火而革命之中国古圣贤文化，乃可拯救中国。

    然中国不应在近代立国做人之道所产生的危迫中讨生活，以造成一现代的国家争得一较优的地位为目的，而应致力于改革近代欧、美的立国做人之道。如能将近代的立国做人之道完全改变，则由近代立国做人之道所生起之困厄，皆可解除，国民革命、社会革命皆失其对象，亦自然无所需要；而中国民族在各国民之和乐中，亦当然同得其幸福之安享。由近代所发明之科学，所造成之机器等，亦皆可为世界人类有益无损之应用。其能有力的根本的改变近代立国做人之道者，即为为民的中国文化，与为众生的佛教。中国有为民的中国文化与为众生的佛教，故我们应担负这种由救世界而救中国的大责任来，以造成中国与世界的和平安乐。(苇舫记)(见海刊十四卷九期)


18转移风气运动的原则

    转移风气运动的原则

            ──三十三年三月在重庆太寓作──

    风气应包括学术、思想、积习、时尚等，而转移之际以文化思潮为主动。然转移又容易扶得东来西又倒，如重古轻今，重今轻古，重中轻外，重外轻中，重利轻义，重义轻利，重雅轻俗，重俗轻雅等。中国过去与现在，每因偏重一边而成弊，故今应转移使之匀当：一、以今融古成民族文化思潮；二、以中融外成国际文化思潮；三、以义融利成道德文化思潮；四、以雅融俗成进步文化思潮。

    中国之古文化为何？儒、释、道三教之文化也。隋、唐以来之中国文化，其实质澈上澈下为一三教融合之文化。而分张为儒、释、道三教角立之门户，仅其表面耳。然至清季已均达烂熟腐溃之衰运，因此、遂受欧、美新兴文化之袭击，无由自立。而振拔之者，则在今哲择取中国古文化与西洋新文化所创成之新中国文化。故今既不宜纵任维新运动以来或五四运动以来一分骛新弃故之偏霸运动，亦不宜提倡一分执着宋、明、清来门户狭见之儒士顽固运动；应由中国今文化为本位，发扬中国古文化之精神。同时、又淘弃中国古文化之渣滓，不迷恋古文化，尤不轻蔑古文化，能层层上溯而镕冶五千年古化于今化之洪炉，成为思想界一有力的突起高潮，则风气之转移，庶入民族文化之正轨。

    循上正轨文化，即中国本位新文化也。然近百年以至现今之中国，整个都在欧美近代潮流之冲激波荡中，故于其科学之理论与技能，文哲之思想与艺术，宗教的改进与调融，均应从中国本位文化上容纳消化为有益之资养。俾中国本位文化能协洽现代文化，成为国际文化舞台上的主要文化，则不唯转移了我国数十年来重外轻内之风气，且可成充实国化、转移世运之有力思潮。

    由民族文化以奠其本，国际文化以成其大，再进而提高民族以至人类文化之品质，则须道义功利而成为道德文化。然公的功利即为道义，私的道义亦是功利，注重人人具体之利益即成公义，但顾物物抽象义理亦为私利，固不可唯求实际私利而蔑弃公义，亦不应偏执空名公义而抹煞私利。以推己及人、己立立己、己达达人的儒家忠恕之道，及由利他而成自他俱利之大乘佛化，在公义大前提下，融摄养欲给求随分得益之功利，乃能不流于只谈道义不计功利之偏枯，致横决而出以成恣争权利之恶斗。贯通公义之谓道，各得其利之谓德，以道义轨持功德，以功德充实道义，乃可成永建世界和平之道德文化。

    道德文化足进民族人类文化于尽善，犹未足进于尽美。美的文化常被误解为象牙之塔的偏于高雅文化，偏高雅以成少数有暇阶级所玩味，既脱离群众生活遂入于古董陈列品；反此而唯重通俗，又易流于低落粗劣。故应勿自傲高雅而灌输雅化于通俗，尤勿轻视通俗而提炼俗化为高雅，乃可成为尽善而且尽美之最进步之文化，亦为转栘风气之极致。三十三、三、十五在渝寓。(见海刊二十五券五、六合刊)


19佛学与文化

    佛学与文化

            ──三十三年在重庆中央文化运动委员会讲──

    一、佛学与世界人类文化　　文化，可以说是人类之产品，人类将自然万有，依人类需要而改造以适合人生，及其所得成果等，均谓之文化。由此广义文化言，世界人类文化，均由人类改变自然而来，可分三种：

    第一、为人对万物的，乃人对自然万物而改造之文化。此自人类有生活开始以来，即由人类取自然物而使之适合人类需要，如古代采猎，已发生此种文化。因人脑在上，手可操作，故可运用思想及运用石器、木器等。此种初人对自然万物改造之文化，即史书上所谓石器时代之文化；中国史上，伏羲畜牧，神农垦植，黄帝造舟车，均改造自然环境以适合人生之需要而起，其改造结果，即为物质文明，衣食住行均有改造，即人对自然界改造所成之文化。此固自古即有，然直至今日，西洋之自然科学，乃可作为人类对万物之文化，逐渐发达之登峰造极。盖东西各国，虽一代一代都有进步，然言人类对万物文化之完满成功，则直至近代自然科学，乃具有高度之理论及应用，以充分显示此种文化之特色。自然科学文化，亦即近代西洋文化，因近代西洋有分类深造专进之研究，故对于自然万物，能明其因果演变之自然公例，统制改变而应用之，以求适合人类之需要，乃成今日之工业文明。故近代之西洋文化特色，乃自然科学及工业之文明，亦即人类对万物之文化特色。此并非谓近代西洋仅有人对万物之文化，而无其他对人对己之文化，然其特殊发达者，则在人对万物之文化。故此种文化，可以近代西洋文化代表之。

    第二、为人对人类之文化：人对人类之感情、思想、动作，有不能与对万物相同者。人虽属万物之一，人对人虽亦可以有对与万物相同处，然不可尽同，以其对人类者亦为人类，而人类乃万物之灵。人对万物，固可以人为主动力而支配之以适人意，然人对人，则不可用人对万物之办法，以人与人大抵体力、智识无大高下，其不同者教育程度足不足而已。故凡人类均可以通人类之感情、知识；且人类生性乃社会互助所成，人最初即有家族生活，如夫妇、父母、子女、兄弟之简单集团，在此种共同生活中：有感情，有谅解，有思想知识，而有人对人类之文化，故不同于人对万物之文化，其基本乃为人类情意调适之伦理道德，而后可以成社会国家而至于世界；故人类文化，乃人类心理上之情感理性相通处所引起之一种人类道德。由有慈孝友恭，乃至向国族而有忠义，对世界而有博爱和平，即人类对人类之文化本质。故用于政治之组织，法律之设施，亦须以此为本。凡此人情、伦理、政治、法律种种人对人之文化，至今西洋以科学方法而研究之，遂有社会科学，包括政治、法律、经济、组织等。然其社会科学，较自然科学迟且幼稚，故西洋虽有社会科学，然未完成人对人类最出色之文化；故言及此种文化，反应特别注重中国文化。尤其自周、孔以后，成为中国最主要之文化者，即于此人对人类之文化，察之深，体之切，自伦理道德而至政教礼法；故中国文化之特色，可为人对人文化之代表。虽社会形式以时而异，古为君主政治，生活为农业、手工业，今为民主政治，生活乃机器工业，然人对人之文化态度，仍以中国者为适当。孔子曾云：“道之以德，齐之以礼，民耻且格；道之以政，齐之以刑，民免而无耻”。此以道德礼乐为人类对人类之基本文化；人对人之刑政虽不可免，仅居辅佐之地位，以优秀之人类，必需道之以德，齐之以礼，乃能安适。由此种关系言之，故人类对人类之文化，以中国最相宜。设或养成了人对万物之习惯心理，不知不觉间用之以对人，乃成今日法西斯之办法：如希特勒自以为是人类立法者，彼竟将一切人类支配于手掌中，其思想乃以人对万物之办法对人类，故有今日之强横霸道而惨酷之战争，以为一切均可以武力克服。而中国则本人情而行忠恕之道，推己及人；此西洋文化之为害今日世界者，必须要中国文化纠正之，而引其至于至善。

    第三、为人对各自的文化：人亦自然物之一，人对各自之文化，亦任何时代、国家所均有，如解除自己饥寒的衣食，及为自己生存要求通力合作之社会、国家等；但由此发动出来的改造对象，在于万物、众人，故仍为人对物、人对人的文化。至如各人但为充实自己的知识而求知识，并非求生活或名位、权利，此始为各人对自己者。又如体育、固有为国家、社会之利益的，然亦有祇求自身之强健的，亦可谓其为对于自己者；逮其有专进之造就，乃可为人类之模范，而有利于众人。又如道德，常人以为对于社会始有道德，但人非仅对国家、家族有道德，即对自己亦有道德：对自己之品格、行为，改造善良，将粗暴者去之，而崇高自己人格，完成自己品行，自此种意义上言，即非通常之道德，故有一种精神道德，精神人格。人生于世仅数十年，故必须有一种功名、事业，然后可传于世界人类，如所谓立德、立功、立言──三不朽。然人类生存于地球上，一旦地球坏灭时，人类之功绩最后亦归坏灭，故从崇高人格发展自己精神之极者，必有一种宗教之归宿，达于无生无灭、无始无终、至真至美、无所不通、无所不在的人生宇宙之根本。宗教目标，就是要使人类之精神与此相合，能至此、则人生之意义始可以无穷无限量，而成人类最高之价值。若人常思人生并非为他人而服务，乃在自求人生最高之价值，即发生宗教之信仰。自哲学方面言，或自宇宙出发，或自人生出发，统言之，皆在达到最通遍之根本。其与宗教不同处，乃哲学以推理的思维力量，完满理解人生价值与意义。教育固可为造就国家人才而设，然古圣贤以教育自己而成美德，则全宇宙即为自己学校，而完成美德之人格。故宗教、哲学、教育，均可为对自己完成自己之文化。若以世界各国言，印度注重此人对各自之文化；中国虽亦有对各自及万物二种，然特点在对人类；故印度特点在对各自的，亦有其他二种。

    佛学之出发点是科学态度，以其由现实之人生宇宙而出发，佛典谓之众生世界，即现实而无限量，其义亦有非仅人类目光之所及者，故云众生无尽，世界无边；以此众生世界为根基，故其讲明众生世界处，科学发达反可证明佛学。然佛学非止科学，以其追究到最根本最澈底，无论自何物讲──如一花一叶──，均自其本身而达到其根本圆满，故可谓之科学的哲学。但还不仅思想达到即止，而知其一切均为因缘生果变化，有不断之改造，可以向上发达到究竟，故言“一切众生，均有佛性”；自各个人发挥其本性，而可以发达到最完美之智德，如佛陀是也。其所以能至佛果者，以释迦等已有此种事实上之成就及证实也，故可为吾人信仰所向之伟大宗教。以基以科学，而持以哲学，故亦为最理智之宗教。印度及世界各宗教、哲学，均有相近处，而可为人类对自己最完美之文化，即为佛学；故佛学在世界文化之位置，即为人对自己文化之代表。此乃最根本的文化，所以人对物之文化与人对人之文化，均末臻美善者，以人本身未完善故。语云：“人穷反本”，以各人均未美满完善，故其知识思想有错误，对一切均有误解，善者认为恶，遂有不善之行，若要人对万物及人对人类文化完好，必需人对于自己之道德修养、思想行为深深改造，始可以使世界至于美善。此依佛法之理，若能信解而进为笃行，由守戒乃至禅定，般若功深，则可去错误思想而舍不善行，发挥人类真正智慧，洞明宇宙真相，则由人对自己改造完善，而便对万物、同类均进于美满。

    二、佛学与中国固有文化　　此指西洋文化未入中国前之文化：虽衣食及政治、经济、制度、社会习惯等，均为文化，而此处所云中国文化，则偏重于文艺、文学、哲学、道德等以言；故今言佛学与中国固有文化，亦于此范围内言。且就文化特殊性言，亦即在此文学、哲学等文化。由此以观中国文化，首即周、秦诸子：汉武帝前，未独尊儒术而罢斥百家时，如孔、孟诸人，亦即诸子之一，故总称之为周、秦诸子，包括孔、孟、老、庄、墨、荀及名家、法家等，均称诸子学说。孔子删订六经，其弟子作记，故孔子虽有集古代文化大成之地位，但在当时仍与诸子并行。推本溯源而称周、秦诸子者，以其于古代综合整理，而又各有特殊发挥；此时期，乃成中国文化最精彩之时。次魏、晋到隋、唐，佛学逐渐发达完成，此时之佛学入中国者，已成为适合于中国文化者，故隋、唐乃印度佛学思想入中国而又融合成中国佛学思想之时也。当时至有十四宗之多，有讲一切有，有讲一切空，有讲唯识，有讲唯性，其各标胜义，势且突过周、秦诸子；其后最流行者，为法华、华严、禅宗及净土四宗，此四宗乃调合适应中国之思想而传至今日者。其在隋唐时，受印度佛学渗入已有六七百年，至此四宗乃成中国佛学而为中国固有文化之要素；而诸子及佛学，遂为中国固有文化二导源力。再次、为汉、清经学：清人讲汉学，亦即经学，以诸子一部份，至汉成为归宗于儒之经学。清时遂有反宋明理学而标榜汉学者，清代汉学之发达，甚或超过汉人，至俞曲园、孙诒让等又讲到诸子，于是又归到诸子之学。此汉清经学，属于周、秦诸子中的儒家者。再次至于文艺，汉前有诗、骚等，至宋、元、明有词曲等。然汉、唐时代，国极富裕，民族精神亦发达，故其文艺亦发挥广大，于是古代文学至汉而综合集成，将周、秦之文化统一而融冶之，故诸子流而有各种文艺，如汉之三都赋等之富丽。魏、晋六朝后之文艺，不仅源于诸子，而更多源于佛学，唐之文艺，于佛学不仅名词甚多，即意义亦无所不存。故汉、唐文艺，足为中国文化之一辉皇硕果。最后、说到宋明理学，不仅儒家而兼有道家、佛家成分，尤其是禅宗。因禅宗五代后特昌盛，当时人多以禅宗代表佛教，禅宗乃专讲形而上学者；当时影响于全国思想界甚深，事必求其始初，遂使当时思想家不得不入禅宗而求一立足地；于是道家、儒家均不得不以此而有形而上的追究及静坐等。然儒者仍以世间伦理为其立身处世，乃成宋明理学。陆象山、王阳明之流，益近禅宗；由此可见佛学在中国文化之关系也。

    三、佛学与新中国新世界文化　　今之三民主义新中国文化，其中仍含有固有文化，而又迎头追上之近代西洋文化。然如近来大战，乃用人对万物之态度以对人类所演成，故渴望世界人类永久和平，即为新世界文化。虽包括各种思想，然中国文化所重之人生道德，最可当新世界文化之选。人生道德，虽非佛学之特点，然佛学中固有完善之人生道德。佛学先看人生为一种因缘和合、业果演变、生灭相续而现实之人生，虽仅几十年，自其因果观之，则各有前因后果，推而究之，人生乃无始无终。以此理而得知：今之因，乃将来之果。故自佛法观，人生直下无始无终、无边无际，以人生各有家族、人类社会、国家、地球、日光之关系，故人生一日之生存，其生存之缘无量无边，故人生亦无量无边。最内之实在我为何？则无其物。故反之则内无固定之我，推之则外无离人之物，如此的人生，其意义何等丰富！更可以见到宇宙一切万物变化中，人生为最富有自由之力量者，其价值最高最重。故对于人生道德，在佛法中基本者，即杀、盗、淫、妄、酒之五戒；能持此五戒而扩充为十善，乃俱备真正人生之道德，世界乃成为一种真正和平发达进步之世界。中国古时佛教，对此点不甚提倡者，乃避免与儒教之冲突，故侧重到后世去了。今则对于佛教之做人道德，应特别注重。由此进一步，则应发大乘心，修菩萨行。中国古时佛理虽是大乘，而行为则近小乘；然则今日佛学对中国、对世界，应在大乘菩萨心行，即大慈大悲救人救众生心行。此依普遍无限之众生世界，发普遍无限慈悲心，行种种方便，拔除苦本，施与安乐。自佛法言，有慈悲而无方便，则不可通行，故方便乃明达事理而身体力行之也。其实行之人即菩萨，菩即菩提，即阿耨多罗三藐三菩提，佛之无上大觉；菩提萨埵，即有志成无上大觉之众生，萨埵即众生也。本大慈大悲心而行种种方便，即菩萨行的六度、四摄。六度即六波罗密：布施、持戒、忍辱、精进、禅定、智慧，从普利益众生而得自己之利益。四摄即布施、利行、同事、爱语，此四种在使众生能接近得益。由大乘菩萨心而修者，其所法者上、易得其中，不惟于人生道德自能力行，且即可通无穷之进步，即大乘菩萨行也。(程心勉记)(见海潮音二十五卷五、六期)


20中国应努力世界新文化

    中国应努力世界新文化

            ──三十六年新春试笔──

    法国某君谓：现代世界文化，祗欧洲与中国两大集团，美国虽强而文化则附属欧洲，苏俄亦然，非于欧洲集团外另有文化；印度虽有文化而国族犹非独立，且其发展至最高度之佛教文化，已为中国吸收而更增优胜，故中国文化实已融冶印度的、亚拉伯的成一集团文化，尤以中国的大乘佛教文化，含镕儒道，传遍蒙、藏、日、鲜，为欧洲文化集团外之特殊光彩。惟两大文化集团，由多相接触，互深了解，乃能产生世界新文化。世界新文化产生，乃能拯救此争乱纷扰之人类，进入和平安乐之域。

    某君之言甚善；中国文化在今日世界中既有此优越地位，且对于人类迫切需要之世界新文化，又肩负产生之任务，何可妄自菲薄，不努力与欧洲文化相竞进，以期缔造人类之文明幸福耶！中国文化中，又以佛教文化品质最胜，且早流行亚东、亚南，为接触欧洲文化之先锋队，足为使世界两集团文化互相了解之良好媒介。为提高中国文化之地位计，及酿造世界新文化计，中国人于此其可不深切注意乎？

    五强之世界文教会议，苏联放弃，美、英、法之欧洲文化集团，居压倒之优势，中国相形见绌，殊不足与抗衡。尤于佛教文化方面，毫无注意，不惟对于世界未能负起产生新文化之使命，即对于中国文化亦未克尽推行之责职。亟盼吾国文教当局，增派于中国文化集团中孔老的、印度的、亚拉伯的文化有专深研究者为副代表，充实文教代表团阵容，发扬中国之集团文化，努力于世界文化之创造！(见文化先锋六卷十五期)


21唐代禅宗与现代思潮

    唐代禅宗与现代思潮

            ──九年夏作──

      一　绪论
      二　宗门与学术思潮
        甲　反信教的学术思想
          １　反信教的精神
          ２　学术的精神
        乙　反玄学的实用精神
        丙　反理论的直觉精神
        丁　反因袭的创化精神
        戊　全体融美的精神
        己　自性尊圆的精神
      三　禅林与社会思潮
        甲　虚无主义的精神
        乙　无政府主义的精神
        丙　布尔塞维克主义的精神
        丁　德莫克拉西主义的精神
      四　结论

    一　绪　论
    禅宗始于唐代，亦不终于唐代，今不曰支那禅宗而曰唐代禅宗，何耶？曰：唐之一字，即所以标举支那禅宗，而示别上非印度、下非朝鲜、日本者也。顾于支那必又示别之曰唐代者，则因李唐以前，才有一个、二个之禅师，于佛教犹未呈现何种之功效，于世道人心亦尚无何影响，故未足以云禅宗也。经五代而入于宋，佛教殆为禅宗独占，禅宗既扩成为无等之大，于是浸假收容教、律、净、密而调和混合之；宋、元、明以降，更吸揽儒家、道家而融贯之，渐失其本来纯粹之真。独唐代之禅宗，形神初完，淳朴未漓，故言禅宗必言唐代之禅宗也。今不从禅宗以言禅宗，而以现代思潮之对映乎唐代禅宗者以言之，非徒应用现代思潮以发明唐代禅宗，反之亦应用唐代禅宗以发明现代思潮也。玆请本斯意分述于下：

    二　宗门与学术思潮
    此所云宗门者，非一支之宗派、一家之门庭之谓也。乃楞伽经中所说“佛语心为宗”之宗，“无门为法门”之门也。他处亦谓之禅宗、佛心宗、心印宗、教外别传、心地法门等等，要皆随分设名而举不足以强名此无名可名之宗通法门也。夫既一切胥无正名，则今亦不妨姑随顺世流布语以为之名曰宗门，而取现代之学术思潮以微拟之。

    甲　反信教的学术精神
    １　反信教的精神
    夫所以树宗教之威权而系人心之信仰者，要不外乎隆重其一教之教主、经典、戒律、形仪，视为绝对不可侵犯之神圣，而必应恭敬遵从奉行者是也。据是以观佛教之宗门，则适成其反耳。试分述之：

    一、教主　　世之宗教，无不由开创之人，在人界之上提出一个或多个之天神，以为彼一教之徒所尊奉之教主。不然、亦必以教主尊奉创教之人，隆礼无匹。而佛教即在最初小乘之近事徒众、求寂徒众、破恶徒众，亦已廓清此种神圣之尊奉。不唯不尊奉人界之上任何之天神等类以为教主，且释迦牟尼尝与近事等徒众极言不应礼拜奉事诸天鬼神，唯当自修福慧以求出要，则胥一切宗教之迷信，已皆在反对中矣。而近事等徒众之视释迦牟尼，亦因从之修学，奉为先觉之师耳。所云佛陀，亦为“觉者”之义，绝不含“神圣尊上”意思。迨释迦牟尼示寂之后，大小乘经律既行，编集流布；依释迦牟尼人世幻化之迹，探证其圆满成就真实之本，遂颇由先觉大师而兼救世恩主之义。塔像之饰崇既严，教主之尊奉粗备，然经中亦早有“依法不依人”之说，以为开脱。降至于宗门，则又反溯未有牟尼、未有佛陀之前，彻底掀翻，和盘拆卸。如何是佛？曰：干屎橛。拈一茎草作丈六金身用，拈丈六金身作一茎草用。丹霞既烧木佛，百丈亦不立佛殿。云门复曰“老僧当时若见，一棒打杀与狗子吃，贵图天下太平”。而又恐愚人于教主之迷信才去，宗祖之迷信早来，德山等乃并佛与祖同时呵骂之。后复有老僧欲唤祖师出来洗脚，直使三世诸佛、历代诸祖滚漉漉地无处立足。在言者固属谈火不烧舌头，而学人依倚名相，所生取着之情──信教意念──，亦大有树倒藤枯猢狲散之概。此其反破于信教之精神者为何如欤！

    二、经典　　释迦既自云：“吾四十九年未说一字”，尽将其尘说、刹说、炽言说者一语勾消。而灵山会上，复逗迦叶合唱拈花微笑之剧。逮乎达摩面壁默坐，久之云：“直指人心见性成佛，教外别传不由文字”。三藏、十二部经典，与诸论著、疏记、戒律条规以言说文字称者，不几已等乎扬灰长风、飞空绝影耶！而又恐痴人颠倒迷乱，诽谤经论而反执着宗祖之言语也，乃极禁学人之记录其语。后复有人以三藏经教、诸祖言语，同遮拨为拭脓疮之烂纸者，直令人人胸头不挂留佛教祖典一个字脚。倒转头来，却又任何粗言俗语、艳曲淫词、讪笑怒骂，莫非第一义谛者。此其反破于信教之精神者又为何欤！

    三、戒律　　释迦牟尼之初化人世，随机说法，闻者依以思修，未尝有何种禁条定律以拘束身心者，而大众亦各各自成其和悦清净仪则。久之，始渐因徒众中间有愚痴烦恼深重者，偶有违行，为佛呵禁，由是续续因事制宜，戒条浸见繁密。其后乃录为条文，并记其制立之事缘，成为律藏。以极尊之仪轨受之，复须以极严之规范守之。而大乘亦有梵网之心地品、璎珞之本行品等，广陈戒相。然大乘之戒律行仪，实唯自性中所宣发之德行而已，一一以觉心为本，以智为导，持之于深微之动机，故曰心地本行。其着乎外表者，亦暂以小乘在家出家七种徒众之律仪为依上，在形迹名相初无何种定执。推演至于宗门，最初佛陀跋陀罗既先为律众所不容而走依慧远；达摩菩提之在小室，或且讥为壁观婆罗门；慧可时出入淫坊酒肆调心，尤不理于道宣诸律师。虽至唐、宋之后，宗门之人犹大都为律家视为粗行沙门。故道一遂显然脱离律居，创为丛林，自行宗化。怀海从之，卓立其农禅之风规，一改向来乞士遗制。由唐迄宋数百年，宗门之徒汲汲以毁律寺成丛林为能事，往往可考。律寺、梵语毗?木奈耶处，直译云调伏处，是显然有部勒禁抑之义者。若夫众草曰丛，众木曰林，则不过是行道修德所团聚之群众而已。其饶有自由平等之风尚可知矣！此其反破于信教之精神者又为何如欤！

    四、形仪　　塔像、衣钵等形制仪状，皆滥觞佛世，而渐备于初五百年之小乘化。由龙猛之后，密宗勃兴，形像纷陈，仪轨繁设，形仪烂然矣！汉明梦金人之至，摩、竺赍经像而来，形制仪状，浸盛于姚秦、萧梁之代。出家者不称俗性，同为释子。道安之后，既皆遵依经律，而一钵、三依，居不离身，本为苾刍常式，要亦出家者之所共然。而宗门之化，亦即萌发滋长其间。达摩、宝志、傅玄、慧可、寒山、拾得、礼干、布袋等僧俗，既皆傀异奇特，迥不犹人。而卢行者、马祖、邓隐峰辈诸宗祖，亦往往以俗姓著称。空室、据座，略仿净名之示化；顶笠、腰包，拟同善财之参访。南泉斩猫，归宗断蛇，大用现前，不存轨则！或弄船江上，或鸣锡云端，或吊影崖岛，或混迹市廛，或拈棒行喝，或张弓舞叉，学女人而戏拜，择肥肉而大嚼。昔舍利弗以耕治田园、种谷植树为下口邪命食，而唐代宗门诸德，则多刀耕、火种，自食其力，夫尚何形制仪状之可能拘束哉！所贵者，盖唯在乎称性发舒之德行耳。此其反破于信教之精神者又为何如欤！

    ２　学术的精神
    一、科学的　　科学的精神，其要唯在乎实验之发见，在理论上则归纳之判断是也。而系统之组织与精密之划分，犹其形式上之余事耳。宗门既拨除一切经论教义，则其势自专趋乎实验，且尤贵从见闻色声上随缘荐入，深戒默照冥想为坠在黑山鬼窟。其最富科学之精神而为科学家所望尘莫及者，则须各人自己从实验上发见到彻尽中边的时节，归纳一个“天下老鸦一般黑”；若在他人则仍不得援用其语以为推演之依据，若非也从自己实验得个一般的出来，绝端的不能妄许。故其归纳之判断虽然卓然不无，却又能恒保此科学之精神而不堕入科学之形式，致由实验归纳重走入推理演绎之迷路，此诚现代科学所由发达之源也。

    二、哲学的　　哲学的精神，其要唯在乎现实之怀疑与本体之究证。若夫说明现实为如何若何、及构画本体为如何若何，则转为植荆棘于修途，挺榛莽于坦道。对于现实怀疑之发軷，则自必取世间流布之学说一一审查而批评之，一一不能得满足凭信；而现象纷弥，实用昭著，又不容掩而没之，则进而穷究其本体，自必迫不得已。卒之、虽忽然得其证会，自心了了，欲安立名言以为表宣，其事终类吹网以求气满，势不可集。反之、则謦咳、掉臂、扬眉、瞬目、水流、山峙、鸟飞、兽走，亦复无不整个活跃。此时还观昔所非拨之学说，又孰非颗颗皆圆妙无住之泻地水银，可拈来自由随意施用者哉！世之治哲学者，于现实尚未能有彻底之怀疑，以豁破一切俗网而急于为种种之构想假说，故皆不能真个有所成就，而唯宗门乃为真个完成哲学之能事耳。

    三、艺术的　　庖丁之解牛，丈人之承蜩，皆所谓进乎技者。而在佛法中，则有得种种善巧、种种解脱、种种三昧之说。世人应用之，遂有文字三昧、诗三昧、书画三昧等言。昔苏轼深味禅悦，尝喻之以写字：必墨忘乎纸，纸忘乎笔，笔忘乎手，手忘乎身，身忘乎心，而于字始臻神化巧妙之禅境。今从唐代宗门诸老古锥观之，不唯其自己胸襟中所流出、偶然流布人间之一言半语，皆有灵珠宝玉、光彩内含之美；所制作诸篇章、诗歌，亦特着神气活现之妙，在世间一切文字外另成一种如出水芙蕖、如舞空龙凤之活语句！艺术的文学，于是叹为观止！此于文学既然，放观其一颦、一笑、一动、一止、一进、一退、一语、一默、一问、一答、一投、一接、一棒、一喝、一回、一互、一钁、一锄、一扭、一掌、一茶、一饭、一花、一草、一吹毛、一竖指、一垂足、一擎拳之间，无不有收放杀活之势用，跌荡飞动之兴趣。其箭锋相柱之机，啐啄同时之巧，击石火莫能喻，闪电光莫能比！即聚自然之妙以献身宇宙大舞台，亦安得有如是之惊人奇艺哉！

    四、道术的　　昔宋之大儒见唐代宗门先德之道影，瞿然惊曰：若非者个，定然作个渠魁。夫古书谓予有三千人惟一心，是以得王；纣有亿万人亿万心，是以失国。而达摩之在嵩狱，亦面壁坐耳，神光辈亦何所希冀，久历年所，呵斥不退！终且立雪以俟，断臂以求，此其中究有何故存耶？而至唐代诸德，把茆孤峰，拒人千里，学者益瞻风而拜，望影而归。所到辄成丛席，棒打不退，水泼不散，毒骂不怨、玩弄不恨，竟于世间一切骨肉恩爱、昏宦欢乐皆弃之如遗矢，而初未尝以言说诱之、声色炫之、名位系之、爵禄縻之、法令禁之、刑赏威之，此其中究有何故存耶？且尝夷考其实，所谓以心传心、心心相印者，卒不过曰汝既如是、吾亦如是，而绝无一点龟毛兔角之法以为拈付。虽然、此所谓汝如是者，必在当人自荐得之；自未荐得，必莫知其所然，一旦荐得亦曰得心之所同然而已，宁有他物哉？得心之所同然，则佛祖、圣贤、天人、物我、飞潜、动植、中外、古今之心皆惟一，而恒沙界外一滴之雨，一星之火莫不依归乎一心。如铁屑之向于磁，如赤子之投于母，故自然刀斫不入，斧劈不开，而何有乎三千人一心之王哉！故虽平易近人，仅令人自得其心之与佛与众生所同然者，自肯自信，别无何种奇妙玄奥之义，而其道术自天上莫与比隆也。

    乙　反玄学的实用精神
    印度之婆罗门教，既包孕世间一切教宗学术之质素，引伸推演，发扬滋长，进而至于因明论、数论、胜论诸派，建想高深，立思幽奥，早为大地诸玄学者冠。牟尼出世，顺应以大小乘诸部之阿毗达磨经说。厥后、大小乘诸论师更剥茧抽丝相似而成为毗婆沙论、俱舍论、成实论、瑜伽师地论、中观论、成唯识论诸论。来支那于魏、晋、六朝之代，又和之以老、列、庄、易等清谈之说，大含太空，细入微尘，盖不唯探之冥冥、索之茫茫、出乎天天、入为人人，而直探乎空空、索乎有有、出之神神、入之化化矣！得旨者、固将益妙其用，而失意者比比漫羡兴叹，莫知所归。逮达磨既以不立文字、教外传心倡，至唐代六祖惠能更以目不识丁之人，以简单浑朴粗俗质直之语，飏落玄学之士，使皆舌挢卷而莫之放。迨后、马祖、石头而下，不唯说法谈理，贵专对当前特殊情形机会，用俗语、白话单言直指，务求实际应用之适当，而洗空一切言论学理之形式。且推此实用精神而见之行为，故不适于支那唐代之传来乞士律仪，亦迳推翻之而自建农禅之禅林也。昔一僧见赵州从谂禅师曰：阇黎玄乎？曰：玄之久矣。曰：阇黎若不遇老僧，几乎玄杀！德山于烛光灭处，既得见龙潭之大用，遽取其所著金刚经青龙疏钞投之火曰：“穷诸玄辨，如一滴投于大海；竭世枢机，若一毫拟于太虚”。而其平实为人，唯在乎饥来吃饭困来眠而已。乌乎！此真实际主义之宗极，而何取乎近世詹姆士辈，嚣嚣然涂世人之目、乱世人之耳之口头的实际主义哉！

    丙　反理论的直觉精神
    宗门之悟入方法，绝对废除理论，专用直觉为接机之化，固稍览禅录者无不知之矣。而新近法兰西人柏格森，乃亦以直觉方法之哲学倡。按诸其实，彼盖于意想中徒有所谓直觉之一心像，而初未能亲得一度直觉之体验，故虽能举其名而莫能证其实。且于己既未尝有所亲得，则自不能施用诸人。而唐代宗门诸祖，则真能由直觉之门以开悟人者也。无位真人放光动地于六根门头，无相法身迥脱独漏于万象光中；扬眉瞬目，擎拳竖拂；一喝三日耳聋，一棒通身骨露。施之者唯欲亲切了当，求之者不管丧身失命。虚空粉碎于句前，大地平沉于掌下，彻之者诚不自知其手之、舞之、足之、蹈之者之为何物。而其理亦微露乎尼总持对达磨曰：“吾如庆喜之见阿閦佛国，一见不再”。唐代禅师复有见色闻声祗可一度之语。而挽近人以野游兴感、举物图形著称直观主义教育，而不悟秋毫一差，白云万里，徒仿其形似之迹，其实在精神，早牿亡无存矣！剑去云久，犹刻舟以求之；兔逝云远，犹守株以待之！诚有“一兔横身当古路，苍鹰一见便生擒”，与“后来猎犬无灵性，犹向横桩旧处寻”之较也！

    丁　反因袭的创化精神
    尝放观东西古近一切教宗学派，当其发达之时，莫不有一种蓬蓬勃勃奋兴前进之精神，长驱迈往，而不相因循袭守，所云创造的进化的精神是也。然此创造的进化的精神，乃无有能及唐代之宗门者，约略言之：

    一、机教之创化精神　　因机感而施教育，有因一个人之特性者，有因一时代一方俗之殊宜者。其因一个人一个人者不得而论，以论其因一时一方殊宜，则设化之时代既易，而施行之方法随变。黄梅、曹溪不因袭乎达磨、慧可诸师，而希迁、道一尤迥然不因袭前人，百丈、沩山诸祖亦然。至五宗、七派之门庭角立，后代欲争称为某宗某派之嫡骨儿孙，龂龂乎从其曲为当时之门庭施设以分辩其宗旨之所存而执守之，此宗门之机教的创化精神，乃牿亡无存！至明代且大贻笑于俗汉，若黄宗羲辈。至今则录临济、曹洞源流为第几世第几世以禅宗自居者，无非掠取野狐涎沫向自家口边，与禅者相濡以沫，而鲜有赩颜知耻者矣！

    二、传承之创化精神　　门宗常言：此事必智过于师乃可传授，没量之汉乃能承当。盖葛藤一代增加一代，而机智一代复杂一代，盖非过量智人，则鲜能不绊倒前人的葛藤堆里，得一一透过，自造炉锤，以亭毒消息乎繁然杂出之机智，杀之活之杀活自由者。晚宋来祇能利用一板定格式的死话头烹炼学者，绝少出奇制胜之术。虽由学者机智之劣，抑亦无有能开创进化之过量智人以传承祖位，故墨守绳规，愈趋愈下，一代不如一代，降至近今宗风扫地之状也！

    三、道场之创化精神　　达磨以至曹溪，皆所至由自己创造一道场，各成一方之化，无有守承师之寺院者，师亦无有以寺院传付责令守成者。至于青原、南岳、石头、马祖、百丈、沩仰、南泉、赵州、黄檗、临济等等，尚掩耳不欲闻一言一句之传授，唯以从自己胸襟流出为贵，况肯受寺院产业以为之守哉！深山广野，所至学者从之，即成丛席，故无往非创化之道场。而后世顾拘拘唯以传付一寺院之方丈位为传法，甚至有以法卷为凭而涉讼争寺产争方丈者，师师徒徒习焉相忘，真不知其脸皮之多厚也！

    戊　全体融美的精神
    人生心行，往往难得中正。执空理者守枯寂，着实事者滞粗劣，此皆有蔽其全故着其偏，有昧其体故碍乎用者也。近之士君子之所优美，远之佛菩萨之所圆融，虽意言上未尝无此称颂弗衰之一境；若今德意志入倭铿所倡理想主义之重行为、尚活动、超自然、越思考的精神生活。而按之现实之际，则除宗门禅师之由大死而成大活者，此所谓全体融美之精神，亦终为意言中之一理想之境而已。古德云：三十年前，山不是山，水不是水；三十年后，山还是山，水还是水。盖至是、自然生活乃泯合精神生活，人境俱夺，人境俱不夺，不相掩而相遍。山河木石全露达磨之身，鳞甲羽毛俱彰．禅那之体，擎天覆地不离日用，搬柴运水总显神通。虎啸、龙吟，狮行、象步，咳唾、掉臂，皆大人之相好；嬉笑、怒骂，亦丈夫之调御。空谷寒岩，活泼泼水流花放；名场利市，冷湫湫潭净月明。无心于万物，万物常围绕。铁牛不怕狮子吼，木人起舞惊花鸟。扑落非他物，纵横不是尘，山河及大地，全露法王身。妩媚哉！此全体融美之精神化！微妙哉！此全体融美之精神化！融融泄泄，美美满满！

    己　自性尊圆的精神
    最近英吉利哲人罗素尔之哲学，世人称之曰绝对的个性主义。一方面是绝对个一的实体，一方面是绝对普遍的理性。盖略同一室千灯之喻，光光互遍全室，灯灯各住自位。然犹是意拟之假设，而未达亲证之现量。余往者尝说儒书中和之义曰：中者、万有各极其性体而独超对象，故为宇宙之大本；和者、万有交兴乎业情而互应成化，故为宇宙之达道。其说未尝不仿佛罗素尔之绝对的个性主义，然亲切多矣！而犹未入自觉证智之宗通法门。唯有唐代宗门诸德，砉然得通体悟入于空劫前湛湛不动之已灵，住第一尊贵之位，独立孤峰，高视霄汉，直令三世诸佛、历代诸祖，莫不屏息退居下风，而同时复不尊佛祖、不重己灵。不是佛、不是心、不是物，与墙壁瓦砾浑通为一。圆遍纯彻，无内无外，般若清净故，无二无二分。建一心为宗，焕万法如镜，自在自在，平等平等。於戏！噫嘻！吾无以称之，称之曰自性尊圆的精神。如有没智量汉欲得而实现之，盍其从事乎此！

    三　禅林与社会思潮
    此所云禅林者，谓禅宗之丛林也。丛林本借以譬喻之名，亦指其依处之辞。众草众木生长繁荣之处曰丛林，三草二木从本元心地、受佛法化雨之润而成其生长繁荣之妙，故喻之以丛林。抑是清净和合如实修之僧，亦大都依止丛山林泉之闲静处而住。换言之、丛林者即社会之别名。禅林则以禅宗之精神而创化为最高尚、最洁净、最优美、最和悦之社会者也。往者、格以域中帝王儒法之礼制，故目之为方外，目之为化外，而不知乃人生最真最善最美最适之群谊也。及今界封破而世变亟，帝制、军国、君宪、富阀之暴恶，不复容其掩讳饰藏，遂渐失其固存之势。而种种欲彻底以改造变化乎社会之新思潮，乃掀天揭地而来，举一世人愕眙骀荡莫知奚届。吾因得取唐代的“禅宗丛林”之化，以献乎社会思潮之海，用以为社会思潮不可逾越之最大轨持与不可超上之最高标准；亦用以为过之者获其清宁之纪，不及之者祛其恐怖之情也。世有狂热乎新社会思潮而火驰者乎！世有怯弱乎新社会思潮而愁叹者乎！盍稍稍回向其心而一览吾说哉！

    甲　虚无主义的精神
    虚无主义的内容，非常复杂。考其源委，近代有欧俄的虚无主义，古代有中国老、庄的虚无主义，有印度外道的无因果、无罪福的虚无主义，及佛教小大乘的一切法但假名、一切法毕竟空的虚无主义法门。按其原理，有依据唯物论的，有依据自然论的，有依据唯心论的，有依据真实论的。课其目的，有欲拨反人类自然生活而洗除一切由人群积集所起之教法政制者，有欲反之无方体无形物之精神而洗除一切组织所现之宇宙质象者，有欲用毕竟空寂毕竟平等的法门以尽空一切和合的连续的对待的虚妄心境而究竟显实者。论其方法，有但用意言否拨者──若老、庄及印度外道──，或兼用身力摧除──若无专制的立宪党摧除专制，无君主的共和党摧除君主，无强权无私产的无政府无国家党摧除强权私产，乃至若欧俄之虚无党实欲破坏宇宙一切组织──，有用教理观行以尽空一切虚妄心境者──三论宗──，有直证虚无所显的究竟真实而否认一切虚妄心境为本来虚无者。现代的虚无主义思潮，则除佛法──即三论宗、禅宗──之外，其余的虚无主义盖靡不含孕者。今核之唐代禅林，其自宗之佛法不论，论其与现代虚无主义的精神相呼应者：原佛法小乘七众之戒律以至大乘戒律，虽层次升进而极高明博厚悠久广大精微之量，而其初实以圣王依仁义礼智信所起刑赏劝惩之法以为柢，故昔人谓五戒之行足以翊王化而致太平，盖非虚言矣。而唐代禅者自放旷乎水边林下，不依律居；或复奇状异仪，同尘混俗，不知有世，不知有人，不知有家，不知有物，不知有政，不知有教，不知有王，不知有佛，乃真能洗除乎老子所云失道而后所起之之仁之德之义之礼智忠信慈孝等等，而圣王死、而盗贼出，而剖斗折衡而民息其争者也！又若某禅宿独隐深山，不知若干百年。偶为某禅师寻见，办勘既过，乃曰：莫把是非来辨我，浮生穿凿不相干。即焚茅他逝，更无踪迹。又若坐脱立亡，弃身如屣，是乃真能破宇宙五蕴之自然组织而不为所缚者！夫返乎自然之道，则与鹿豕同游，木石同居，无复灵长性贵之人类存在。而五蕴法之自然组织既经解除，亦无复宇宙之方体时分之宇宙存在。呜呼！是虽未达佛法之真际，而才为其附现之旁效，然人类与宇宙则已根本取销矣，是真人类宇宙的大革命大解放！而现代的虚无主义，则以未知禅宗方法，故但益无明妄动之扰乱，而终未得真正之解放焉。

    乙　无政府主义的精神
    无政府者谓无强权也。而强权实依国或家的私产而起。为保国与家的私产──私产之义甚广，若所谓国化及家传等等，亦属私产──而存。故根本上即不容有国与家的两种私产之存在。然于人既有各个的及社会之不同主张。于产亦有属个人主义之分产的独产的、及属社会主义之共产的集产的之不同主张。然以社会主义为正，而犹以社会共产主义为无政府主义正宗。而无强权的社会共产主义，即世人各各自由以尽其所能、与世人各各自由以取其所需也。无政府党人虽能有此怀想，而其实尚无做到之正当方法，盖此非有超我我所有之真道德精神，而欲利用多数人之贪欲、嫉妒、仇恨、抵抗、残杀、破坏之心理行动以达到之，则终徒益其烦扰而已。而在唐代被禅宗之风化者，多习杜多之苦行，其已完全脱离乎家与国之私产关系及一切强权关系，审矣！然近于个人主义而复绝无分产独产之关系，乃进而为无产主义者也。而在百丈未立清规前所成之禅宗丛林，各从禅宗中成就其自性道德，以共同食息为钁头边生活，此真无政府共产主义的精神之渊源之根本欤！

    丙　布尔塞维克的主义的精神
    布尔塞维克是何译义，我尚未知，以意揣之，其马克司之国家的社会集产主义，而又特重劳工神圣主义者乎！标以国家的者，明其不废除国的私产，而仍容有国家之存在，并建设一劳工握权之政府以为之维持者也。标以集产的者，明其仅废除家的私产──妻子及财产等─，而尚容各个人以其劳力所换得之代价，可依其现身为限而保其私有者也。然此约略言之，亦未见其真能完全实行也。一者、以国亦一群人共同之私产，既许此大私产之存在，殆难免有人更起一家一家小私产存在之希望，一也。既许各个人劳力所获现身保其私有，则以能力不同之故，而积其所获私有之财物，亦可渐成贫富之阶差，二也。既有交合生育、则自然而有特殊之亲密感情，在富积个人之私财者，亦自然摄受其有特殊亲密关系之人以隐然成无形之家族家产，三也。故此实始终必须由主张者集用其绝对强权，外以维持国产，内以压散家族家产之发生成立不可。故今俄之劳农政府，实为强权专制之尤，复日在扰乱的长期试验中，而未有成功其共同安乐之望也。然此固绝对的不能实现者乎？答曰：是亦不然，若固能先养成人人高尚清净、和悦优美、俭朴真诚之道德精神，由此道德精神以相感相应而成为社会，斯可行可成也。予于本刊第三期尚著有人工与佛学的新僧化一篇，有分划定的土地区域，故非绝对的废除国的私产；在区内者共同劳作亦共同享受，故即共产，而亦许其于衣具等项所用余者为各自之保存，至死时则归入常住，以为由常住料理其后事之代价，故亦兼集产主义焉。唐代百丈禅师所实行之禅宗丛林清规──今藏经中之百丈清规本，仍百丈之旧名耳，实则皆宋、元、明、清人所逐渐增制改删，而原意之所存，仅百分之二三耳！即富有此在占领区域内共同劳动生活的精神者也。此其所以能行能成之意义安在乎？盖专以无限的真如道德精神为目的，其目的不在于此劳动生活的衣食住，但用此劳动生活的衣食住为帮助达到其最高目的之一渡具，目的既不在此，故能于此但求作受能可而止，而不奢不争也，此其一。无交合生育之事，则无特殊亲爱关系之人，以之亦无于内部分裂而发生成立家族家产之虞，此其二。其内绝无一点侈靡、奢华、淫佚、荣耀、威权、富丽等之可欲之事，惟是简单、勤俭、朴陋、恬淡之风味，来者不拒，同斯安之，故亦不致有外来侵夺之忧而须用强力防固也。兹撮录宋学士杨亿述百丈古清规序寥寥数语于下，以略见其梗概：

    百丈师曰：吾所制非局大小乘，非异大小乘，当博约折中，设于制范，务其宜也。于是创意别立禅居，凡具道眼有可尊之德，号曰长老，如西域道高腊长呼须菩提等之谓也。即为化主，处于方丈，同净名之室，非私寝之室也。不立佛殿唯树法堂者，表佛祖亲嘱受当代为尊也。所裒学众，无多少，无高下，尽入僧堂，依次安排。设长连床，施椸架挂搭道具。卧必斜枕床唇，右胁吉祥睡者，以其坐禅既久，略偃息而已，具四威仪也。除入室请益任学者勤怠，或上或下不拘常准。其阖院大众朝参夕聚，长老上堂升座，主事徒众雁立侧聆，宾主问酬激扬宗要者，示依法而住也。斋粥随宜一时均遍者──各取所需──，务于节俭，表法食双运也。行普请法，上下均力也──即共同随力以劳动各尽所能──。置十务谓之寮舍，每用首领一人管多人，营事令各司其局也。或有假号窃形，混于清众，别致喧挠之事，即当维那检举，抽下本位挂搭摈令出院者，贵安清众也。或彼有所犯，即以柱杖杖之。集众烧衣钵、道具遣从偏门出者以示耻辱，使不污清众、不毁僧形、不扰公门，不泄外讥也。

    观此、可想见所云六和清众，乃为最美最善的社会精神之实现。

    丁　莫德克拉西主义的精神
    德莫克拉西一名，我亦不知当译何义，以意揣之：废除专制，可名立宪，废除君主，可名共和，废除贵族，可名平民；以民为本，可名民本，由民理治，可名民治；是全体之民共同和合之行动，非一部分民之偏党行动，可名全民众民民众主义。要之、说明凡国家社会种种事业皆是为全体人民施设，故主张无论在官在民，凡有行为皆须以谋全体人民之利乐为归，而积极的从政治、教育、经济、宗教等种种方面以经营以造就全体人民之利乐是也。此其意、则唐代至宋代之禅宗丛林皆极其充量发挥者也。兹摘录宋慈觉大师赜公所述龟镜文，以见大意：

    夫两桂垂荫，一华现瑞，自尔丛林之设，要之本为众僧──点出民本民众主义──。是以开示众僧，故有长老，表仪众僧，故有首座，荷负众僧，故有监院，调和众僧，故有维那，供养众僧，故有典座，为众僧作务，故有值岁，为众僧出纳，故有库头，为众僧点翰墨，故有书状，为众僧守护圣教，故有藏主，为众僧迎待檀越，故有知客，为众僧请召，故有侍者，为众僧守护衣钵，故有寮主，为众僧供侍汤药，故有堂主，为众僧洗濯，故有浴主、水头，为众僧御寒，故有炭头、炉头，为众僧乞丐，故有街坊化主，为众僧执劳，故有园头、磨头、庄主，为众僧涤除，故有净头；为众僧给侍，故有净人。所以修道──提清目的──之缘，十分备足，资身之具百色现成，万事无忧，一心为道──提清主旨──。世间尊贵，物外优闲，清净无为，众僧为最。回念多人之力，宁不知恩报恩──所以分工互助之故──！晨参暮请，不舍寸阴，所以报长老也。尊卑有序，举止安详，所以报首座也。外遵法令，内守规绳，所以报监院也。六和共聚，水乳交融，所以报维那也。为成道业故──提清目的──应受此食，所以报典座也。安处僧房，护惜什物，所以报值岁也。常住──国家──之物，一毫无犯，所以报库头也。手不把笔，如救头然，所以报书状也。明窗净案，古教照心──此四字为看经妙法，亦是教观同修──，所以报藏主也。韬光晦迹，不事追陪，所以报知客也。居必有常，请必先到，所以报侍者也。一瓶一钵，处众如山，所以报寮主也。宁心病苦，粥药随宜，所以报堂主也。轻徐静默，不昧水因，所以报浴主、水头也。缄言拱手，退己让人，所以报炭头、炉头也。恃己德行，全缺应转，所以报街坊化主也。计功多少，量彼来处，所以报园头、磨头、庄主也。酌水运筹，知惭识愧，所以报净头也。宽而易从，简而易事，所以报净人也。是以丛林之下，道业维新，上上之德一生取办，中流之士长养圣胎；至如未悟心源，时中亦不虚弃──提清主旨──，是真僧宝，为世福田！近为末世之津梁，毕证二严──福德庄严、智慧庄严──之极果。若或丛林不治，法轮不转，非长老所以为众也。三业不调，四仪不肃，非首座所以率众也。容众之量不宽，爱众之心不厚，非监院所以荷众也。修行者不安，败群者不去，非维那所以悦众也。六味不精，三德不给，非典座所以奉众也。寮舍不修，什物不备，非直岁所以安众也。畜积常住，减克众僧，非库头所以瞻众也。书状不工，文字蔑裂，非书记所以饰众也。几案不严，喧烦不息，非藏主所以待众也。憎贫爱富，重俗轻僧，非知客所以赞众也。礼貌不恭，尊卑失序，非侍者所以命众也。打叠不勤，守护不谨，非寮主所以居众也。不间供侍，恼乱病人，非堂主所以恤众也。汤水不足，寒暖失宜，非浴主、水头所以浣众也。预备不前，众人动念，非炉头、炭头所以向众也。临财不公、宣力不尽，非街坊化主所以供众也。地有遗利，人无全功，非园头、磨头、庄主所以代众也──以此、故与唐代百丈时者稍异──。懒惰并除，诸缘不具，非净头所以事众也。禁之不止，命之不行，非净人所以顺众也。如其众僧轻师慢法，纵性恣情，非所以报长老也。坐卧参差，去就乖角，非所以报首座也。意轻王法，不顾丛林──不顾国家──，非所以报监院也。上下不和，斗诤坚固──此中国今日之现象──，非所以报维那也。贪婪美膳，毁訾粗餐，非所以报典座也。居处受用，不思后人，非所以报直岁也。多贪利养，不恤常住，非所以报库头也。事持笔砚，驰聘文章，非所以报书状也。慢易金文，看寻外典，非所以报藏主也。追陪俗士，交结贵人，非所以报知客也。遗忘召请，久坐众僧，非所以报侍者也。以己方人，慢藏诲盗，非所以报寮主也。多瞋少喜，不顺病缘，非所以报堂主也。桶杓作声，用水无节，非所以报浴主、水头也。身利温暖，有妨众人，非所以报炉头、炭头也。不念修行，安然受供，非所以报街坊化主也。饱食终日，无所用心，非所以报园头、磨头、庄主也。涕唾墙壁，狼藉东司，非所以报净头也。专尚威仪，宿无善教，非所以报净人也。

    盖以旋风千匝，尚有不周，但知舍短从长──互助互让──，共办出家之事。所冀狮子窟中尽成狮子，旃檀林下纯是旃檀，令斯后五百年再睹灵山一会！然按此所以行之能安隐，近世之德莫克拉西主义，终抢攘扰搅而莫善其事者，则因彼以欲乐──或个人或社会皆然──为唯一目的，而此则以道德为根本精神也。欲乐所在，群起争竞，如一犬啮枯骨，众犬望之狺狺不已。此今世所以大乱茫茫不知何底也！然此以德为治，较之百丈超然简易之风，已有失道而后德之叹矣！

    四　结论
    禅宗自宋、元、明、清随支那全社会而递代降落，亦因人多流杂，法密伪增，浇漓坠堕及今，通身红烂，卧向荆棘林中，殆无复挽狂澜于既倒之望。意者、非宇内清宁，则此应世间众生而设施之佛化，亦不得独振其清宁之纪乎！则予之为此，非徒以佛化理世变之纠纷，亦冀淑彼人世，还以净兹佛化。余既以“人工与佛学之新僧化”，追攀百丈之高风，以适应将来倾向中的社会趋势；复有精审详密之德莫克拉西的整理僧伽制度论，亦凡以见吾志之不在徒发理论，须见之行事耳。览吾说者，勿徒当一篇空言读过，则窃愿焉！(见海刊一卷七期)


22文化人与阿赖耶识

    文化人与阿赖耶识

            ──十八年十月国庆日在汉口文化学院讲──

    今天是我们中华民国的国庆日，在此欢欣鼓舞的日子，到贵院来与诸位谈谈，使我得到分外的快慰，分外的荣幸！今天就与诸位谈谈文化罢。题目是“文化人与阿赖耶识”。去年，我到德国的时候，在那里有四种新的教育思潮，其中的一种，就是今天我要讲的文化人的教育思潮。这种教育思潮的意义，简而言之，就是文化的人。文化的人有两方面的意义：一是历史性的，一是社会性的。先就历史性的来讲；生长在现时代的人，无论是任何国的任何种族的人，生成就有继承以往古人所遗传下来的文化的义务和利权的。如已尽了继承以往文化的义务，享了继承以往文化的权利了，那么、更当以这固有的文化为根据、为利器，去开拓新的文化！而发扬之，光大之，使文化生生不已，隽永地在世界上光耀着。尽继承以往文化的义务，享继承以往文化的权利，而为之开拓新道路，给文化以新生命者，即历史性的文化人也。再就社会性来讲：我们是中国人，生活在中国的社会里，就受中国文化的陶镕；中国固有的民族性，也就人人各得一分。假使我们生活在任何其他国的社会里，也必受该国文化的陶镕；我们固有的民族性，也就渐渐的以至于磨灭，而该民族的文化便取而代之了，这是无可疑的。好比菜瓜浸在酱油里，久久以后，酱油渗透了瓜的各部，菜瓜就变成酱瓜了。这酱油就比之于文化，酱菜瓜便等于经过文化陶镕的人。这种只受局部空间文化陶镕的人，还不能算是整个的社会性的文化人。再须扩而充之，去吸收世界各国的文化的长处，而不是生吞活剥的吸取，当根据本国固有文化，融会而变化之，使之充实，使之适应，同时发扬至全民族，全人类，使全世界人类无不主伴重重，涉入无尽，而确立其为全人类的最高文化。

    历史性的与社会性的文化的总合结晶，就叫做“文化人”。那种教育思潮的目的，就在要造成功这庄严完美的文化人。未受教育的是素朴的文化人，因为他生来具有继承以往文化，吸取异空间的文化的长处，而能有总合发扬的才能的。这种教育思潮的目的，在造成功人人变为文化人。历史性和社会性总合起来，就是“宇宙性”。宇宙间事事物物的变化关系的条例，即是文化；结合这变化关系条例的，就是文化人。因这是全宇宙古往今来、纵横上下的总合，所以、也可说文化人就是宇宙人。总合全宇宙文化而发扬光大之者，即文化人。这种人与全宇宙、全人类有极密切关系的，他的生命是永续地与世并存的。现在即以贵院来讲，抽象的缩小范围讲得近一点，不过是空间中的一所小小的学院；具体的扩大范围讲得远一点，却是一个包罗一切总合宇宙文化的学院；因为、他是造成宇宙性的人格的学院。

    再用文化人的教育思潮的本意，比较地来讲佛学教育：文化人的教育思潮，据现在一般学者批评起来，都承认它是世上最完美的教育思潮。这种教育主义，与吾国教育“促进世界大同”的宗旨，是非常相符的。文化人的阿赖耶识的意义，简言之，就是佛学教育。全宇宙的一切有情众生，每人都有阿赖耶识的。阿赖耶识的说明，可分时间和空间两方面。阿赖耶识的时间性，可用“恒”、“转”二字来阐明。因阿赖耶识是无始无终的，是永远存在的，所以可名之曰恒。但阿赖耶识时时在转变的，新生旧灭的变化，是无时或息的运动的，因此、他永远是新的；因阿赖耶识永远的新，是依靠转娈的，所以可名之曰转。阿赖耶识的空间性，可用“共”与“不共”二字来说明。阿赖耶识因有不共，才有个性；因有共，才有通性。在同空间，以共通性的联合而普遍宇宙，但其共通之中，实含有不共性。比如：一间房于里，燃上五盏灯，其光普照全室，以其有共通性也；而每盏灯的光线各异，以其有不共性含于共性中故也。社会世界是有情众生的共同力量所创造的，因为每人都有需要社会，世界的共通性使之然者，而每人所希望或贡献于社会，世界的各各不同，以其共之中有不共在也。但在共变之中仍有不共性，在区别之中仍有共性。每个人的变成，内中的一部分，是自变自有的个性；而其余多部分，是共通性；就是每人有不共的个性，和共通的世界性存乎其内也。就是朴素的文化人，虽未受教育，而此不共与共之性，生来是有的，因每阿赖耶识有时间上的恒与转，空间上的共与不共。所以素朴的文化人，受了教育，即由增上缘的功用，便成为一个完美庄严的文化人了。增上缘的意思，就如一株菜，种在田里，用种种肥料去营养他，使他发荣滋长一样；也就是文化人的造就，须靠教育培养。

    我们如要稽考历史上伟人的思想和人格，固然要晓得他的时代背景，社会环境；但最要紧还是在明了他的特性，就是阿赖耶识。如孔子、大家都知道他是春秋时代的人，因春秋战乱的环境，才造成他伟大的思想和人格。那么、处在春秋时代与孔于同时的人，为什么个个不成孔子？因这一问，我们就知道要稽考古人的思想，只明白他的生平和时代背景等条件，是不敷应用了。要彻底的考究，非明了他的阿赖耶识不可。因为孔子的所以伟大，使中国自汉迄今的文化，皆为孔化所统驭的原因，是在他的不共性──即个性。他的阿赖耶识的恒与转，与普通人不同。他所接触的全宇宙的一切，比一般人繁复；他的学问上的造就，自然出类拔萃，超乎万众之上了，只要明了阿赖耶识，这种都不希奇。又如释迦牟尼佛，大家都以为他生长在气候温暖物产丰富不忧明日的印度，因物质上已得到至高的享受，所以遂有求精神慰安的动机；更因外道在当时的发达，影响了他的思想，而成功今日的释迦牟尼佛。但为什么与他同时、同地、同环境的人，个个不成普度众生的释迦牟尼呢？要解答这个问题，很直捷的可以说，是他的个性超群的缘故。他以他的不共性，去共世界的共通性，他与众生的关系非常密切，因为他是普度众生的救世主。

    文化人的共性，虽然与众无异，而各有各的特性的。能发展不共性，而能互摄世界的共性的，就是文化人。文化人的阿赖耶识的意义，也就是这样。贵院的名目，是文化，所以可实行文化人的教育主义；要实行文化人的教育，须深刻的去研究佛学中的阿赖耶识。(斯继唐记) (见海刊十卷十一期)


01我之宗教观

    我之宗教观

            ──十四年秋在苏州东吴大学讲──

      一　宗教之名义
      二　宗教之起因
      三　宗教之本质
      四　宗教之差等
      五　宗教之将来

    一　宗教之名义
    宗与教之二字，虽吾国文字之所素有，而连缀宗教二字成一名词，乃由日人从译自西文转传中国，今遂为一流行之名词；至西文原意为何，则非吾所知也。

    按之佛典原来意义：宗、宗派也，教、佛教也。教、为全教，宗、为一派；若佛教之法华宗，佛教之华严宗等。又、中国佛法于唐宋后，禅宗最盛，余则名教，因禅不立语言文字，其宗旨超然于言教外也， 由是禅宗名宗，依经典者名教。而禅宗、讲教，又分为禅、讲、律、净、密──密宗盛行蒙、藏、日本──，则宗之与教，各为佛法之一分，骈立而不成一名也。今且就流行之宗教一名，下一定义，现在所谓宗教，本之中国原来之语意，应可但称为教──如中国言儒、释、道三教等。教即宗教，故佛教及耶教等皆为宗教。而教皆有自心修证及教化他人之两方面，个人自心修证之实际曰宗，而本之以教化他人者曰宗教，宗尚于自心所修证者而教化他人故。宗、是自心修证之实验，言语不及，他人不能共知，然是教之根本所在。由此根本发挥表现教化他人，使他人共了则谓之宗教。闻者依以修行，由行得证，亦谓之宗教。但依所闻转教他人，则但曰教。则宗教者，有内心修证之经验为宗本，而施设之教化也。詹姆士谓宗教为内心之经验，略近斯理。

    然自心修证须先有专挚之信解，规定之修持，久之乃获非常之觉悟和愉快。佛教如此，可不待言；即耶教、回教之教祖，亦曾于山中绝食苦行，乃得超过常人之内心证验以确立其教化之宗本。即如中国孔、老，亦有其特殊之内心证验，断断乎非未尝修证人之见闻觉知所能征验者。故宗教不同哲学、科学，以其所施之教，有超常之内心经验为宗本故。

    二　宗教之起因
    宗教起因，分述为四：一、由偶感奇幻神秘之灵境：如吾处于梦境，此梦境中之幻化，有为吾人见所未见、闻所未闻者，并有能预兆未来、影响现实之异。又吾人忽逢高山大海，一时心海顿呈现一种奇境者。盖此种灵境，实心灵作用，因心灵活动感发过去未来已受未受之境，表现得奇幻神秘不可思议之事实。又如催眠术者，以个人心灵与他人心灵相联合而呈变幻；其他以种种变态心理，现其奇幻神秘不可思议之灵境，而顿使其换一人格者。诸灵魂教，往往由之而起。二、由造物者及主宰者之推想，以为宇宙万有，如此其繁密严整，必有一造作者及主宰者在焉。遂以人及他物皆造作者之所造，故不能自为主宰，而当听命于唯一之能造作者为唯一之主宰。将此假想联合其内心灵感，耶、回、婆罗门等之天神教，由此而起。三、由对于人世不满及图超登之满足者：秦始、汉武，极人世富贵而畏老死，于现实之人世不能满足，遂存想于长生不老之仙境，冀超脱人世之缺憾而登仙界，舍此去彼，除所苦而臻所乐。等而上之，耶、回、梵等期人死上跻天国，小乘等期超三界苦海登涅槃彼岸，皆由对于现实之人世不满足，求超脱以遐登乎满足之域。大乘教及小乘教，由此而起。四、由人生意欲无限价值永存之要求：人世既不能满足无限之意欲，获得人生永存之价值，则觉人生空无意义，空无价值。且人生不自由，处处皆在于威迫之环境阶级间，终归坏灭，今虽茍延残喘，不如早死为愈，此自杀之所由起。视人世如牢狱，感人生之空虚，于此须了解人生之真相──本来面目──究竟如何，此理不关于诸宗教及诸哲学，而大乘佛教亦由之而起──唐宗密原人论亦明此义。依大乘佛法言，人生之实相，无始无终，无障无碍，无生无灭，无来无去，如是审观人生本有无限永存之价值，不须外求，乃成正觉。

    三　宗教之本质
    观上所言，宗教之起因可知矣。兹当进探宗教以何为其本质。一、自心信修所获之超常证验：寺院塔像是宗教耶？抑经典仪式是宗教耶？虽属宗教而皆非其本。宗教根本之实质，乃是自心信修所获之超常证验；先凭自心信解，积极修持，渐获效果，即渐得超过通常人见闻觉知之上而自得其不可思议之证验，如佛教之得三昧，耶教之得圣灵感通等，皆是自心信修之证验。此非作学理上研究之可得，而为宗教之特性。二、开示超常证验及趋入门路之教训：自心之超常证验，默而得之自心，犹不以为宗教，必宗本其自心之超常证验以开化他人，着为教训，令皆悟入，乃成为宗教。放开示其超常证验及趋入门路之教理经书等，亦为宗教之本质。三、表现超常证验或方便应化灵迹：凡事实上超常证验之表现，即成为种种灵奇神通之灵迹，使人见其未见、闻所未闻，促进后学之钦慕。然亦有因方便应化而着灵异者，如遇凶恶强暴之人畜，乃方便善巧以调摄降伏之等。大致各宗教皆有此种灵迹，多不备述。四、引导及规范其徒众之仪制：宗教必有徒众，有徒众则有其仪式及其规制。其流布于世，既须有种种相好庄严之仪式，以引一般人之注意而导生其信心，复须为其徒众制定应守之规范，以为其行为之标准。具上述四义，宗教之本身乃告成立。五、为损或为益于人心世道之旁效：既成为流布于世之一宗教，对于人心世道必发生或益或损之效果。然大致可言：皆足与人为善、有益于世道人心者，然亦不能言宗教尽有益人心世道也。何也？以世亦有害人之邪教，往往乘机窃发于一时故。惟存在至数百千年而犹得多数人之信从者，则大概为有益于人世可知。若无益于人世之宗教，人世既不能公认，而天然淘汰亦难逃却公例。惟无论有益或有损于人世，皆为宗教所生之旁效，其正果则在于生天国、登彼岸故。

    四　宗教之差等
    观夫世界之大，宗教之多，其差别等次，从浅至深，从低至高，判其差降之等级，概括有三：一、鬼灵教：最低限度之宗教，即祗感有奇幻神秘之灵境者是。有拜火、拜蛇、拜物、拜鬼等多神教，若日本之多神教，中国之道教，及现时流行之同善社、道院等是也，此种宗教皆属鬼灵之感动，故以鬼灵摄之。此种宗教之特性，大多以祸福耸动于人，其奉行崇拜者，多为迷信盲从无知识之人也。二、天神教：此高过鬼灵教之上，推想宇宙万有有造作主宰者为唯一真神，而否认种种鬼灵者也。如印度有崇拜梵天之婆罗门教，耶教、回教之信上帝真宰，即此类也。其计宇宙万有造作及主宰之天神者，乃以其内心超常证验附合其推想上之观念，而此天神教之崇拜，已开化民族大都有之。三、自心教：自心教，依自心信修所获之超常证验，认定惟是自心之心境，否认种种鬼灵及惟一无二能造作主宰宇宙万有的造作主宰者。人及非人之能力有高低，程度有深浅，其相去固可有甚远者，然随业受报，业变报迁，升沉轮转，互为高下，不得于人物之外别有一造作者及主宰者也。吾人及一一众生之自心力量，本无限度，各各所识的宇宙万有，固皆为各各自心之所表现。特吾人自心之所表现者，亦不无他心力以为互相增上之缘耳。所谓一室千灯，光光互遍，相涉无碍，不坏自相。而他心亦他有情之心耳，不得指为鬼灵天神也。

    此自心教又分为四：一、静虑教：静虑、即禅那也。即定而后能静，静而后能安，安而后能虑之意，宋明理学亦重静虑。静虑乃由修养工夫以和平统一其心力，如水之澄静不波，清明洞彻，专以此自修教人，曰静虑教。虽尚属人天教，已非仅有理论上推究之世间一切学说相比拟也。二、存我教：印度数论派与耆那教等，依前静虑更加其哲学之理想，计以自我之独存为解脱，要将宇宙消归于无影无响，而神我遂得解脱而永久存在。以此自修教人，曰存我教，此由静虑粘合其理想之所成者。三、无我教：此乃佛教之小乘，对破数论、耆那之存我教，言其有我存在，不能解脱，故进一步否认其所存之我而主张无我。四、正觉教：大乘佛教也于宇宙万有世出世法，皆能正确了知其本来如是之真性实相，犹如大圆明镜清净光，更无无明障蔽。发起求此正觉之心，即无上菩提心；此心情与无情悉皆平等，惟须由众生而至成佛，乃成正觉而得圆满；但因众生根力不同，故成种种差别。

    综上所言，复立一表于左，以明差等大意。

    五　宗教之将来
    一、宗教不能不存在：此问题为近世学者对于宗教所怀疑而未解决之一大问题，且亟望解决者。要之、在现在及将来之思想学说上，能成立正当之教理，且确有益于人世者，当然存在；如其不然，在理论上不能成立，在事实上毫无证验，则不能存在。惟人世既长有不满足而邀求无限永存之心意，即宗教长有存在之余地。惟除佛教外，其余多数在理智上不能存立，在证验上不能如实者，必将渐归于淘汰耳。

    二、宗教能不能统一：近来颇有欲联合各宗教而统一之者，此皆片面之设想耳。众生知识程度及根性种种不同，所以人生要求满足之心亦不一致。盖众生无性，唯佛为性，未到成佛，由宗教之要求而有宗教之存在，宗教即不能统一；及一切众生悉皆成佛，则一致平等，而宗教亦不存在矣。故尚有宗教存在，则宗教必不能统一，此则可推知者。请诸君更讨论之！（大醒记）（见海刊六卷十一期）


02宗教观

    宗教观

    曩者尝作宗教观，今更从人类社会之组织以观之。余既历游四洲诸国邑，察诸土风民俗，究其历史变迁之迹状，对于宗教遂更有新解。

    我国古所谓教，近云宗教。诘宗教译文之希腊原语，识者云是结合之义。则知人类之结合，即为宗教之本义。推而广之，或万有──一一个体结合，亦可是宗教之义。然今且从人类之结合论之。从荒古以到今日，以至将来，使人类结合以成社会生活之思想、信仰与力量，虽有种种之变异，然必有其藉为结合之思想、信仰与力量，则可断言。此人类藉以结合成社会生活之思想、信仰、力量，在中国之古语，或谓之道，今或称主义；例回教、或基督教，改称曰摩罕默德之道、或耶稣之道，摩罕默德主义、或耶稣主义，实无不可。则知昔日所谓孔、孟之道，老、庄之道，今日所谓马克思主义、孙文主义，改称为儒教、道教及共产教、三民教，亦无不宜；以同是人类藉以结合成社会生活之一种思想、信仰、力量故。

    然此所据宗教之本义，乃以为结合人类成社会生活之思想、信仰、力量者以言，与近世所云之宗教异，尤与近世为科学者、或社会主义者所反对之宗教异。近世所云所反对之宗教，乃已离开于现行及趋求之政治、经济、教育等社会生活，已失去今后结合人类成社会生活之思想、信仰与力量，惟藉非现实人世之一类精神上的幻觉遐想，保存于所传诵之经典者，据为信仰之对象；及依凭古昔遗留下来之规制仪式，由少数人遵守之成立为一特殊之团体，更向一般人类中延布者。此等之宗教，实为已死未灭或垂死将死之宗教。依此而言宗教，故或言孔子之道及佛陀之法为非宗教。然孔教本为中华民族之宗教，而在今后或亦将为垂死之宗教。故陈焕章等所提倡者，已非人类结合成社会生活之主义，离于经济、政治、教育而等于近世所云宗教矣。唯佛教则犹为人类今后结合成社会生活的活宗教，故限于近世所云所反对之宗教为宗教，则仙、回、耶、儒等已次第退为宗教，而佛法之俗谛，则适应过现未之各世，亦宗教、亦非宗教；佛法之真谛，尤待实现于今后，故非宗教。然返之于结合人类成社会生活之宗教本义，则现行之马克思主义、孙文主义，与将行之克鲁泡特金主义及佛法之真谛等，固皆可云宗教也。

    故依结合人类成社会生活之宗教本义以言，则宗教大概可分三类：一、已行已死之宗教，若耶教、儒教等：以此皆信神、信天之宗教，在昔农业中心之社会，人民仰仗自然之恩惠，故信天神；今入工业中心之社会，人皆自信其身心之力，故黜天神之信也。二、已生现行之宗教，若今一党专权之列宁教、慕沙里尼教等：昔者耶教在罗马、儒教在中华，亦尝为已生现行之宗教；但其殊异者，则耶稣与孔子在当时未能夺取统治权，其徒众亦末能占得统治权，由其他握有统治权者移袭应用。例耶稣以罗马孔斯坦大帝、及孔子以汉武帝而得为其国当时之现行宗教，故虽形成为结合其国当时人类之政教权力，然军权及政权之一部，犹未完全统属，与现行之列宁教等军、政、教、财权完全统属者异。但回教或摩罕默德主义之在当时之阿刺伯，以及后此之土耳其等，则亦曾与现行之列宁教等一般，完全统属军、政、教、财之权力。今阅回教经典，多分乃规定政治、军事、经济、礼俗之制度者，合于近世所云所反对之狭义宗教条件者，不过少分；则知摩罕默德主义，在当时之阿刺伯，为一种结合其民族之革命主义的成功者，或无异列宁主义在今日之俄国。至于或称阿拉，或称无产阶级者，不过摩罕默德当时能结合阿刺伯人者在阿拉之崇拜，列宁当时能结合俄国人者在无产阶级之崇拜耳。梁山泊好汉昔揭旗曰替天行道，今各国共产党揭旗曰替无产阶级谋利益。天乎！无产阶级乎！同为一抽象名词，同为一引人崇拜以结合人心之偶像耳。耶稣主义在当时之犹太民族，亦与摩罕默德主义同有革命成功之希望者，但耶稣寡谋而失败，其信徒偏能逃向异国，传持其民族之史文为旧约，集录其本师之言行为新约，克苦宣扬不已，乃变成曾现行于罗马民族而迄今未灭之耶教；其现行转近于儒教、而与回教异。然设使当日耶稣革命成功而起为犹太王，则固将与回教或列宁教同为统一军、政、教、财权之主义也。耶教旧约为犹太民族古文史之经，耶徒整理编纂者，犹孔门所传删订过之六经；新约亦犹门弟子集录孔氏言行之论语等。然耶稣猛鸷，欲自任为教政之主，成则必为帝王，以败亡流离乃变为后来之罗马教。然本其原来之性质，犹产生后来之教皇制度。且其教会为大地主，更兴宗教战争、十字军等，以教皇为欧洲之共主者历千年之久，亦几握军事、政治、教育、财产之全权也。孔子宽柔，虽未尝不思自为王者，且其徒亦尊为素王，然未敢为革命之实行，常表示欲为当时王者之辅以行其主义。其弟子所希望者，至高不过三公。故除秦始皇思以其兵刑主义为统一，绝端芟除异己者之外，后来马上得天下之帝王，无不极愿援用之者；以其为政党而不为革命党，可辅王者之治而不夺王者之权位也。然二千余年来在中国为帝王者，舍儒道则无以为政治、教育、法制、礼俗之具，故久为中华民族精神结合之所寄，而为中国民族文化结晶之宗教。至近年、初为有列强兵力为后盾之旧新耶教所冲入，割裂民心，继又拜倒在为列强兵力屠迫下之政制、法律，终至思想、文学、艺术、礼化，亦迁为崇仰列强之科学、哲学、文艺、风俗，于是为中国民族二千年来结合精神之儒道，始退而为已行已死之宗教。回教在土耳其亦将为已行已死者，然在阿富汗等则犹未也。儒教本祇行于中国，故在中国死则即成完全死。但百足之虫，虽死不僵，自近代之科学工业兴，耶教在欧洲虽死，犹得退据为近人所云所反对之宗教以一隅自保；则儒教在中国，亦将退为近人所云所反对之宗教，如陈焕章所倡之孔教然者，亦固其宜也。三、已生未行之宗教，若克鲁泡特金主义及大乘之佛陀主义等。儒教在汉武帝之前，耶教在孔斯坦帝之前，亦尝经过已生未行之时代，然今则已退为已行已死之宗教矣。盖此等皆以古代一地、一民族之文化结晶为根据者，今后将进为世界全人类之时代，故将不复能活也。释迦牟尼主义虽生于印度，然印度民族之古文化为婆罗门教，今犹保持其几经改良之传统；而佛法、则全与之脱离关系者，唯以释迦大觉且广说人类与众生及万有之实事真相，以为全世界人类自觉自治以进化于完全自由之指针，故虽至今犹为已生未行之宗教。换言之，即为将来大同世界人类，犹能不涣散而进化之结合精神也。虽佛法亦尝以一小分现行为各地之寺院僧伽；亦尝以小乘一小分现行为阿育王时代之印度政教，及至今流行于锡兰、缅甸、暹罗等处者；亦尝以混合神梵之大乘一小分，现行为西藏、蒙古政教，及至今犹流行着。但此皆佛法俗谛中之一鳞一爪，以观佛法之真谛及真俗圆融之大全，则固犹为已生未行之宗教也。

    广义之宗教，何以有此三类？则以人类自有社会生活，即有结合人类成社会生活之宗教。人类而犹要社会生活，即不能不有结合人类成社会生活之宗教。人类社会生活之需要及组织非一，以时以地变迁，故宗教亦以时以地而或生、或行、或死、或灭。今从人类太古社会而观之，盖于已行已死之宗教前，犹有已死已灭之宗教；人类游猎生活之原始，今尚有可考见之图腾社会，乃一部落之男子与女子共婚，公认一共同之祖先神，悬为崇拜之章帜者。此种祖先，不一其类，或是动物，或是植物，或是兽与人之合体，或是说为人类所从出之一种天神。若犹太民族所崇拜之耶和华，说为人祖亚当、夏娃之创造者，后来虽扩充为万有之父及全能之主，其原始当亦为一部落所崇拜之公共祖先神耳。后时进为农业之社会，乃分散共婚部落为一家一家之父系家族生活。然以共据之山泽、田地之故，乃又崇拜许多山、川、岳、渎等地祇，及一家族一家族之人鬼。久之、以上古许多之部落互相聚散，及许多之地域交通，与许多之家族联合，溶化成一种较大之民族，而各带来各种所崇拜之公共祖先神及地祇、人鬼神等，于是遂成多神混杂之社会。此种多神之较大民族，需要一种新结合精神，以结合成社会生活，于是或成为一尊下有组织之多神，若中国之道教、儒教，印度之婆罗门教，日本之神道教等；或成为扩充其民族中最大一神为绝对之一神，排斥杜绝余神之崇拜。前者如地方分权之联邦国家，后者如中央集权单一国家。由是古代各部落、各地方崇拜之多神，大都死亡而消灭，故云犹有已死已灭之一期宗教。然印度之婆罗门教与中国之道、儒教等，其中存留之古神犹不少。婆罗门教于多神组织，殆犹未定于一尊，故印度民族殊乏结合一致之精神。顺世派、耆那教、佛教之在印度，则皆为欲破灭婆罗门教而未能者，犹今时在欧洲之科学、哲学、社会主义等，欲破灭耶教而未能相似。要之、至于有中央政府之广大民族国家，即须有绝对一神、或多神上有一尊之组织的宗教，以为其国人结合成社会生活之主义，其最高者为神权，其次为君权，其次为贵族及文武官吏权。中国帝王禀儒教，称天而治；欧洲各国尊教皇为共主，称法律为神意，皆其证也。久之、君权强盛而渐弃神权，神权散在民心，反为人民据之以反抗君权之专制。在中国则刘邦、朱元璋等，循环于以暴易暴之君权下，而西洋美国之独立，及英国、法国之革命，则从自由、平等、博爱之人权主义，开出近代保障民权、分散政权之立宪、与共和的代议政治。国家君权盛时，已分出军权政权离宗教独立，议会国家根据人权自由、政治、经济之与宗教分离者尤甚。加之思想、言论、出版等自由，成为许多独立之哲学及分类之科学，由离开宗教之军政机关自办科学之教育，于是教育以及一切礼俗风化等，亦非宗教之事，于是耶教在欧洲成为已死之宗教。而最近儒教在中国，亦成为已死之宗教，较之以前欧洲离耶教无政治教化，及中国离儒教无政治教化者，迥然不同也。中国今后能以孙文主义取代以前之儒教否，固尚难知。而欧洲之近代，实为一种反抗结合之分散趋向：思想则分散为各种之哲学、科学，权力则分散为各种之政权、民权，实业则分散为各种之专门职工，无不愈分而愈精深扩大，此近代之文明进步，虽谓皆从反宗教、即反结合的分散精神而来可也。然近代欧、美、亚各强盛之民族，若英、法、德、美、日等，固遂无为其结合精神之宗教而能成其富强耶？曰：有。为彼结合精神之宗教者，则为国家主义，玄化一神为泛神，持以国家一名词为其偶像，用议会为教会机关，此即为近代之新宗教。然最近、则又似移其结合精神于唯物的无产阶级主义，即现之于俄国。反抗之者有一神之国家主义，则为意大利之慕沙里尼教。至中国之孙文教，则合一神及泛神之国家主义与唯物之集产主义于一炉者，然以之颇乏结合精神，故犹未能大显此新宗教之功用。然近代之进步，实从反结合之分散趋势而来，泛神的国家主义，比较能于结合之中容许此分散精神，然已多有不相容之处。盖分散精神，实以个人自由为源泉。泛神的国家主义之宗教，已多牺牲个人之自由，况一神的国家主义与唯物的集产主义之结合，尤绝对牺牲个人之自由者！故一神的国家主义与唯物的集产主义，实为近代文明进步之反动。起而打破之者，将在“反结合”之无政府个人主义。其能容纳分散之近代趋势而又有结合成全世界人类社会生活之功用者，似将在生物进化的克鲁泡特金主义。而最后有希望者，或将在佛法之众生进化的法界无障碍主义。故克鲁泡特金主义及释迦牟尼主义，可为已生未行之将来宗教。至已生现行之泛神的国家主义，及唯物的集产主义宗教，殆将不能久存，若一神的国家主义宗教，犹不过垂死的暂时回光返照而已。至于将别开出一以民族自决、民族平等之唯生的民族亲睦主义新宗教，以代替国际争斗之国家主义、与阶级争斗之集产主义否，其朕兆犹难逆睹。斯可观过现未宗教死灭生行之大概矣。

    循是以观中国之宗教史，盘古开天地之传说，即为共婚部落公同祖先神之崇拜，即以人祖为生天、生地、生人、生万物之本，此为中国民族之特殊思想。后是者当考之易，易以八卦象天地万物，复以天地万物演成六十四卦之人事。卦之象始于伏羲。据传说：伏羲至神农时，八卦以艮为首，艮者、山也。黄帝后以至夏、商二代，皆以坤为首，坤者、地也。崇山为农业之初立期，崇地为农业之发达期，其时即崇拜许多山川岳渎及土地之神，至今犹有遗留者。然父系之家族亦即成于伏羲以来，故相传即有姓氏之系统，家族之祖先及有功德于民者之人鬼崇拜，亦繁出于是。至周代，则农业基础上之工商学皆已兴盛，蔚然成立为文化民族，故孔丘谓‘周监乎二代，郁郁乎文哉’！乃悬观大地万物及一切人事而仰系乎天，为上帝之崇拜，王者自称天子，不啻耶稣之自称神子，摩罕默德之自称天使。故中国至周，实为宗教上之一大革命，而八卦亦以干为首也。然周文父子温良宽和，不若耶、回激烈，故并不铲除古代遗留之各种崇拜，但人类社会之阶级系统，将一切天神、地祇、人鬼亦组织成阶级之系统：天子祀天帝及其祖宗，公、侯、伯、子、男、卿、大夫、士之有封地者，祀其封地地祇及其宗祖，庶民各祀其家堂神、灶神及其祖先。此种礼俗，至前清尚然，儒教并未能将其革除之也。在周代盛时，所谓王道，即称天而治；道之大原出于天之道，此道即主义，亦即宗教，刑、政，教、财权一切皆统一于是。降至春秋战国，周失其统，即此宗教失其结合之功用，始于诸侯之各立，犹近代欧洲在罗马神圣皇帝及教皇之势力外，各建其独立国也。继之以刑、政、教、财各立，各世家各张其学术，或各称先王之道以竞鸣于诸侯王间，冀以易天下之大势，则犹欧洲在宗教革命后，变成各种哲学、科学与诸自由新教会也。儒教出于教育家，法家出于兵刑家，亦当时竞鸣之诸家之一。孔子祖述尧舜，宪章文武，删订六经，斟酌三代；其门弟子与继传之孟、荀等，又能张大其事业，遂卓然为一已生未行之新宗教。其虽称尧、舜、文、武之道，实则已易崇天崇地而崇重人事，故曰：志在春秋，而行在孝经。行在孝经，则取之尧舜之家族伦理主义也。志在春秋，则取之文武之民族文化主义也。然亦以宽柔有容之态度，在不妨碍伦理、文化之范围内，与天神、地祗崇拜并行不悖。且后代王者虽用儒教，而亦未尝不承袭周、秦王帝之仪以自仿效。兼以神仙之道教，又将从盘古以至周秦之一切崇仰，别为一种天神、地祗及人仙之组织，与古代遗留在民间之崇拜联络保存。由此汉武以来，虽为儒教现行之时代，而仍留一尊下有组织之多神教崇拜也。然儒教在当时不为王者用，却由用兵刑法家之秦以奏混一之功。秦废封建为郡县，使人民直接于国家，在国家法律下一例平等，得于法律范围内自由竞争，实同近代完成之法治国家，而对于周代之王道为澈底之革除者也。此其革命之强烈与权力之专断，不亚列宁教在俄国之革命。卒因张良等贵族之反对，儒者等智识阶级、与陈涉、吴广、项羽、刘邦等平民，不胜压迫之苦，乘隙反变，遂陷于崩乱。历多年之战争，统一为调和于周、秦主义之汉朝。初杂用名、法、黄老，逮文化复兴，乃在儒生及孔丘删订之籍，于是罢黜百家，定一尊于儒教，而儒教起为现行之宗教矣。其一部之玄言渺思、奇技异能者，退山泽原野，采集民间思想中所遗留之历代崇仰，网罗百家，附会黄老，另行组成在野之道教。以长生、御女等术媚帝王，以治病、救灾等事感人民，时起与在朝之儒教抗。加以四周蛮族之侵入，儒教努力为民族文化之同化，此即为中国汉朝以来社会生活与宗教之关系。而佛教之传入，道教、儒教皆曾受极大之影响，民风俗习上亦发生许多之新变化。然始终仅由少数人立于旁观之一隅，自修自持，不曾直接参预中国之治乱。宗教为某时某地之人类结合成社会生活之中心主义，一切思想信仰力量无不由统一于是而生长发达。其现行之盛时，往往统军、政、教、财等权而一之，至少亦必为政法教化之所宗归。若耶教于欧洲之中古，及儒教于中国之中古、近古，方足为现行宗教。近人不察，徒以在欧洲已行已死之近代耶教，以当宗教之称，一闻宗教之名，即想像为已死之耶教，即起而反对之！殊不知共产主义之反对宗教，乃反对已死之耶教，欲以共产主义之新宗教起而代之，犹往者耶稣之反对犹太教，期以耶稣教代之耳。曰阿拉，曰无产阶级，仅不同其崇拜之偶像名词而已！青年学子之执名昧实，抑何不智之甚！殊不知宗教者乃人类社会之一种向心力而已。吾于此更思及摩罕默德之回教，教主身为帝王而统一军、政、教、财之权力，此为回教主之常态，除中国周代之王道及俄国近时之列宁主义，无与相似者。回教为宗教，岂能谓王道与列宁主义非宗教耶？回教与北亚西亚及非洲诸蛮族，亦自有其文明之价值。然为南亚、东亚及欧洲各文化民族之反文明势力，亦大有可言者。当中国之隋、唐时，佛教早及于阿富汗、波斯，而其时耶教之一派，亦有传至中国者。使非排斥一切征服异教之回教，崛兴横隔于其间，则佛法或早流于欧土，而耶教或亦早遍于亚洲矣。佛、耶若早互布于欧、亚，则今日欧、亚人类，或将另成一种形势。又使非回教之土耳其阻断欧人入亚之交通，则哥伦布等或不致试为大西洋之航行，发见新大陆，为后来耶教徒等创建新共和国之基础，则今日之世界亦将不同。回教以其强权影响于世界人类者，如是之钜！今在俄国与回教同性质之列宁教，其如暴秦速亡耶？抑如回教之长寿耶？（出环游记）


03宗教构成之原素

    宗教构成之原素

            ──二十二年十一月在之江大学讲──

    现今中国学校林立，其内容多重视知识之灌输，与乎体育之锻炼；他如道德之陶冶，及以宗教精神融合于科学教育之中，则注意及之者甚鲜。论及宗教概念之分析，现在已与往昔不同，如政治、法律、教育种种，皆出古代宗教。宗教即为教化之意，不独宗教之本身，举凡政治、教育、法律、风俗、习惯等等，亦均包括在内。故无论中外，宗教教化，在古代实为社会之中心及文化之总根源。即如中国之所谓道者，其关于政治、文化、道德、法律、教育，亦均在其内。可见宗教范围，包含既广，内容固甚丰实。然现世则不仅科学、哲学、与宗教分立，即其他若教育等，亦均分立，而宗教遂仅指本身。

    今所谓宗教与古所谓教化，考其所构成，确自有其特点。凡创立一宗教之教主，或为一新教派成立之宗祖，在其内心的心灵上必有超于平常理知之经验；此种经验即为心灵上之非常经验。吾人日常所习知者，如耳闻，目见、鼻嗅、手触、舌尝，皆为五官之感接；再由知觉、思想之推论，而形成知识。但宗教之成，不仅基于此种知识，更须有非常之经验。此种经验，或出于特殊修养工夫，或由于生来秉赋之不同，或得之于感触特殊之环境；然后之二者，虽亦得可超乎平常之心灵上的经验，但不确实而初无坚固基础，故不能维持继续，甚或失去其理智而为痴狂之人。如此，则不足以为宗教中非常灵知经验之要素矣。故此非常经验，须以出于特殊修养工夫者，方足为根据。今欲至此种灵知境界，在佛家则谓须经“持戒”、“禅定”工夫。盖持戒乃佛家道德之规律；且人之身心可以统一，如求心身之集中统一，当习禅定。以此持戒、禅定为其基础，然后依之对内对外作深刻观察，遂开拓此灵知中非常经验，至于圣境。

    上述第一要素，在各种宗教，如基督教、回教、佛教中，悉皆具有；即中国之儒、道等教、亦莫不有之。孔氏有“受命于天”，“四十不惑，五十知天命，六十耳顺，七十从心所欲不逾矩”诸说；此即为内心深刻之经验也。又如孟子云：‘养吾浩然之气’，此亦即佛家所修之“禅定”。总观学、庸、老、庄诸书，所论甚多。耶稣及摩罕默德均自信有非常之人格；如云天之“子”，天之“使”，是其解说虽有不同，而其根据于非常的灵性经验则一也。故不论东西古今，所谓教化者，其创立之教主，必有此非常之灵知经验。设无此经验，以持彼坚强不屈之自信力，如何能发为宗教，成为教之宗祖？

    其次、如仅有此非常之灵知经验，仍不足以发为伟大之教化。盖徒具此种经验，与世脱离，超乎世外，不行救世之事，则宗教亦不能发生。如老氏所云：‘和其光，同其尘’，泯然不彰不闻，不能领导人类进步，则不能成功宗教。故其第二要素，即为“大悲愿力”。夫大悲愿力者，即常人所云仁爱心、奋勇心、或博爱心也。既具有此心德，同时即觉察宇宙万物与乎世界人类，皆可得达超出尘俗之非常灵知经验，以同享澈底之安宁快乐。但观世人皆未克自臻此境，于是大悲哀悯之心生焉。良以世人沉沦于世俗习惯之中，无以超出麈俗之烦恼而解脱，故宗教者当使世人同得此觉悟，享受此非常经验所得超乎世俗凡尘之快乐。如有人以其所自得灵知之觉，揭示披露于世，因此有宗教之构成。昔者孔子常以救人自任，抱自信心，有云：‘ 天将以为木铎’。孟子云：‘方今之世，舍我其谁’？可见中国古圣贤莫不具此胸襟怀抱，故云民之饥溺，一如己饥己溺也。此不同现代之政学，仅在使人得生活上之满足；而孔、孟等终竟之目的，虽先使人得生活之解决，而旨在使教化之目的能以达到。其他如基督教、佛教之旨，皆具有大博爱心，大悲愿力，冀使世人同得灵知经验之快乐，而不以身体之痛苦为畏惧。此古之士有杀身成仁、舍生取义而不以身为累者也。既具超乎寻常之智证，复以大悲愿力彰显而披露之，宗教于是乎成矣。

    第三、既有非常之灵知经验及大悲愿力之救世觉人行动，更须有通达事理之知识。盖此通达事理之知识，为认识内外事理之要件。如仅有己身修证之经验与大悲愿力而无通达之知识，犹不足以成事，则此经验愿力亦无法实行，即令施行终不免为世人所诟病、所吐弃、所讥笑，而为构成宗教之障碍。

    笫四、为适合时机之德行，此即适合时代需要之道德行为也。设有宗教之经验、愿力、与知识欲行之于世，更当适合时代之需求，乃有施展之可期。否则、其所行者，违反于时代之需要，不合时宜；在自己行之有素，不为介意，然在外人之视察，以为不合时机，多方阻挠，必至教化不能推行，宗教不能构成矣。

    总观上述四点，皆宗教构成之最要原素。就中以第一项非常之灵知经验尤为切要，此乃宗教构成之根本。如仅具后三者之原素，而无基本之灵验，仅成平常之政学而不成宗教。夫大悲愿力，通达智识，合时德行之三者，仅可引导人民之信行，协助宗教之宣传，而不足使宗教之产生、成立，故云非常之灵知经验为最要。从得此经验以至披露，又须视其所认识之当否，然后乃可判别其宗教之高下也！

    有一类宗教，以神为至高目标，此即以其灵知之经验见解为最高之神也；有人或称之为真我，其名义虽异，实质亦同。儒家之云理性，佛说谓为真如、实相，事无二致。此须扫空一切妄想，然后始能得以相应。佛法于此非常灵知之经验，最有精当而不偏颇、严密而不疏懈之说明。要之、此非常灵知，乃为宗教经验，而通达其中事理以评判论断之者，则为宗教哲学。佛教之精华，即在于此！（何惟聪记）（见海刊十五卷二期）


04宗教对于现代人类的贡献

    宗教对于现代人类的贡献

            ──二十年夏在北平协和医院华文学校讲──

    今天由梅立德君的介绍，得到贵校来参观，觉得非常荣幸！同时、又能与各位谈话，更是觉得很愉快！我现在提出来与各位讨论的问题，是一个宗教问题。为什么我提出这宗教问题来呢？因为、近来世界上有一部份人们以为宗教是过去的产物，今日人世是多么进步，我们有了科学等等的学术发展，宗教是再不须要的东西了！所以、在今日已没有存在的价值。但是依我的意思看来，以为宗教在现在的世界上，还是须要的东西；因为、他们并没有把宗教认识清楚，假使他们对于宗教有了相当的认识，他们一定不会这样说的。然而实际上，宗教对于现代人类要有相当贡献才可立足，不然的话，的确是很危险的。我听到梅君说，各位大多数是研究基督教的人，我呢、是研究佛教的。佛教与基督教，都是世界上最大的宗教之一；我们不管佛教也好，基督教也好，其他宗教也好，总之同是宗教。这样联合起来说，究竟宗教对于现代人类有什么贡献的？这是研究宗教的人所应当共同来讨论的问题，不是任何一教一派的问题。就我个人所研究到的供献大家，还请大家不客气的加以批评。

    一　知识论上的贡献
    知识论亦名认识论。人类的心与宇宙中各种对境接触，能发生种种的知识。平常的知识基础，大略分为二种：一、五官感觉的知识：这种知识，一般人认为是最真确的知识，因为、是事实上眼可见、耳可闻、乃至身可以触，这是属于实验科学的。二、推理的知识：以为人类的知识，单靠五官感觉，是完全不普遍的，要由经验再加以思考或思维推究，才可得到普遍知识；这是理论科学的或哲学的。人类的知识的来源，应有两种：一、科学上来源。二、宗教的来源。哲学的知识，是由这二种来源推演出来的，不是独立的。人类的知识，其由科学得来的固是重要，然而由宗教得来的亦甚重要。科学上或哲学上的知识，与推理知识，这是各有所偏的。感觉是零碎的，而推理不切事实的，所以不是贯通而真确的知识。何以见得呢？因为五官的感觉知识，虽然确切而不普遍，如眼见不是耳闻的，耳闻不是鼻嗅的，乃至身触的不是眼见、耳闻的，今日如此，明日又不如此了，所以、说经验的知识是零碎的。至于推理上思考的知识，是普泛而不确切的，是抽象而非具体的，是玄想而非事实的。

    然而怎样才是全整的确证的知识呢？我以为要是心灵上有修养的人，才能有的。这种由心灵修养而得的知识是全体的，整个的，明确的，亲证的知识。有了这种知识，才能洞澈了人生宇宙真实相；而这样的知识，是以宗教为来源的知识。现代人类知识的进化，知识欲的昂进，常常想打破宇宙人生的谜，求得宇宙人生的真相；但科哲诸学，虽然突飞猛进，可是仍然没有得到这种的成功。由此、可以说现代人类仍然是缺乏这种的知识，因为、一般人只能有经验的、或推论的知识，而没有全整的、真确的、由宗教的心灵修养得来的知识。依此看来，现在研究宗教的人们，应当负有供给人类所缺乏的这种知识的责任。

    然而现在的科学知识，和由科学构成的新哲学知识，是重实证和批评的，实在是很利害的。在这种严重的知识形势之下，所需要的宗教是一种什么宗教？这是一个问题。依我看来，是要经得起科学、哲学的研究和批评的一种宗教，不但可供他们研究和批评，而且使他们愈研究愈发扬；又能供给他们所没有发现的知识，而促进科学、哲学的进步，方可适应现代人类的要求，供给以宗教来源的知识。但是这种宗教须是何种的宗教？就是我们研究的人所应当讨论，而不可轻轻地放过的问题了。

    二　行为论上的贡献
    人类的行为，普通分为两种：一种是好的，一种是不好的。好的行为就是善的，或说是道德的；不好的行为就是不善的，或是恶的，不道德的。善的道德的行为，可以感受快乐的美满的福果；恶的不道德的行为，可以感受痛苦的不美满的罪报。因果律是这样传说，然而、究竟以何为标准呢？有一种人以为：人能做到享受快乐的结果，如像丰衣美食等一切物质的享受，就是好的行为，我们应当以为准则，这是用享乐做标准的。又有一种人说：人类的行为，须以心的动机为标准，用心若是善的，就是道德的，用心若是恶的，就是不道德的；此中说善就是适当的，不善的就是不适当的。大凡人类的用心，不外这两种，这是以适当和不适当作道德的标准。

    但是这种的标准，究竟从何处建立？在过去一切的旧道德，到现在是失去根据的了，而需要建立新的道德标准。于此、现在的宗教，应负一个责任，供给人类以建立新道德标准的一个根据。供给人类行为道德的标准，这不是片面的知识可以求得的，所以、人类行为的道德标准，若根据片面的理论而建立，就有无量的弊病产生。然如何乃可不是片面的呢？所谓以全宇宙为对象的正遍知觉。换言之，道德的标准，要建立于全宇宙贯通到全人生的必然大法则上的。合于这必然大法则的，才是善的、道德的行为，不合此必然大法则的，便是不善的、不道德的行为。如此，方可把道德标准建立在不可动摇的基地上。这是要从宗教方可供给人类行为以一个根据的；这决不是科学的伦理学等所能做到的，是要让宗教的人来负责的。因为宗教上的人，是有修养成功的、相当如是的一种全知全能者为信仰的。凭此大法则方可说明人生宇宙全部的生灭变化，发生一种使人类向上发展的能力。他的发展，是有一定的方法和步骤，从因到果，不会有丝毫的差异。这种全整的大法则，在佛典上所说，是因果的道理，是因缘生法的道理。应用到说明人生的真相，即人类如何作恶业感苦果、作乐业感乐果的因果律；这是深深的稳立在所说明的宇宙真相中的。宇宙一切万事万物的生起，皆由各别的因和众缘为关系而产生的，是没有唯一的原因、或主宰、创造者的。所以、但知片面的理由的学说，决不能得到人类道德标准的──这是我从因缘生果的大法则上研究下来的结果。大至宇宙日月，小至微细毛虫，无一不是因缘所生。由此推究到世界上，不论什么的事物，无不是与一切事物统统有关的，决不是离开一切事物而单独存在的，这是普遍因果律。所以、一种事物的成功和来源，是由于一切事物而来的，而一切事物之成功，也不离这一种事物；这是因缘生果义。所以、我们要从明白大宇宙真理来解决人生的问题，断断不能不顾一切而盲从的推究下来。我们人类行为，有两种结论：一、若是害他者结果则自他均害；二、若是利他者，结果则自他咸利。所以、我们在社会上起心做事，以利他为前题的，则是善的，道德的；若是以害他为前题的，则是恶的，不道德的。人类道德应以利他不利他为标准；供献这种道德标准者，则在于宗教。所以，我们研究宗教的人，有供献人类道德标准的责任；而在现前已失道德标准的世界上，尤其要紧！

    三　社会论上的贡献
    人类的生存，不是单独存在的；就是一个人在社会中的生活，是要其他人们来互助的，单独一个人，是不会生存的。以此，人类生来就是社会性的，不过他的组织各有不同罢了。社会的构成，大概有二：一、是要分离的，偌大的复杂的社会，须有分部的组织；这各部各部的作用，是各称其职，各尽其能。二、是要总合的，社会的复杂作用，在现象上看起来是各不相关似的，此团体不和彼团体相关，彼机关不和此机关相干；其实一个人也有他的集中点，一个家庭、一个团体、一个国家，都有他的集中点，不然是决对不能安宁的。这两种作用，是构成社会的原则。其供给人类之要求者，首为理智的作用，理智是离心力的；所以、还要有一种热烈坚凝的情绪，使之分而仍集，这是向心力的，能把社会摄而不散。如行星绕日，具有离向二力，乃能不即不离而运行无已；社会有离心力与向心力，亦复如此。使社会能充分发展其离心力之作用，当然是科学的贡献；然使社会更有其向心力之作用者，则是宗教之贡献。这种向心的力量，使社会不涣散、不溃裂、不争斗，这是当然要藉于宗教的。

    现代人类的物质生活，虽然很进步，然而人类的社会常现有一种不安宁的状态。这种现象的产生，由于离心力过分的发达，而向心力不与并驾齐驱。以致如现代人类的社会关系：人各为其人，国各为其国，团体各为其团体，阶级各为其阶级；因互相矛盾而起种种战争。我观察近日世界各种情形，同趋向这种状态，尤其是在近世纪来的欧洲方面。世界虽然很交通，然而因社会的离心力大发展的缘故，所以依然没有一致的趋向为永久和平的基础，而潜伏着很多不安的危险和痛苦，如近日德、法两国的现状，就是一个证明。今日世界一般有知识的人们，大家都说：世界大同，无非想造成人类和平安乐的社会。可是、他们愈走愈远。但是如何能达到这种的理想呢？这是要宗教家负责、供献给人类社会以新的向心力，使向心力与离心力有同样的发展，才有达到世界大同、人类和乐的一天。（法舫记）（见海刊十二卷十一期）

    （附注） 海刊原题“评现代非宗教运动”，今依子题改正。


05无神论

    无神论

            ──二年作──

    无神即无造物主，亦无灵魂，而一切皆以无为究竟者也。

    今世界学者，本自由平等之真理，大都主张无神说；然亦有主张有神说以言自由平等之理者，则泰西之宗教家是也。盖今世学者，欲一洗社会之习俗，使循天然的而达到自由平等之实际。泰西宗教家，乃以地球人类皆上帝爱子，无阶级、无界限，所赋之自由幸福，莫不以平等之说附会之。此则一神教以神为万物之造主，俾人类同隶于一尊之下，而消灭一切等级界域者也。但亦有以神为灵魂者，其说之能助人道之进化，促世界以大同，有二义焉：一曰、有灵魂说之足以袪厌世思想也；盖人之怀厌世思想者，以浮生百岁，为欢几何！况不如意之境遇常多于如意之境遇，于是乎遂生厌弃人世之心，此皆不知有灵魂之咎也。茍确知吾有灵魂，体魄有生死，灵魂无生死，凡吾所造德慧罪恶之别业，皆将与世界一切众生之共业，随因感果，乘万化而递嬗于无穷，初不同体魄而消灭，则便知世无可厌，且不须厌，自然汲汲以整饬身心，改善社会，期别业共业俱进于淳良完美，以享受永远之安乐矣。二曰、有灵魂说之足以破人我执见也：夫世之虽信有灵魂而信之不坚确者，则谓纵有灵魂转生他世，彼时我既不忆为我，固已不啻他人也。我亦穷吾心之所欲，尽吾力之所及，以自求一身数十年之快乐足矣，奚用悲天悯人，为广大悠久之地球，计其长安远治太平大同之道乎？若确信有灵魂而不疑者，其理想必大异乎是。仅易一躯壳，隔数十岁月，我即不忆为我，则万劫以来，千生以往，更可知也。以今生之我，视来生之我，既不啻他人，则以过去之我，视现在之我，以未来之我，视往昔之我，可知均不啻他人也。以三世分之，互以其现在之我而视夫过去、未来之我， 竟无一非他人者。我既可以为他人，他人亦可以为我，人我之见，于是不破自破。庄子齐物论曰：物各自是而非他，物各有自，故天下无非，自各有他，故天下无是；无非无是，物论斯不齐自齐。用证斯说，宁不信乎？凡是皆有神说也。但有神特方便之说耳，以语真理结果之所在，则以无神为究竟。

    何则？夫人类之有圣人，不唯人类之不幸，抑亦圣人之不幸也！众生之有佛，不唯众生之不幸，抑亦佛之不幸也！真圣人必日以希望人类不生圣人为究竟，真宗教亦必日以希望世界不用宗教为究竟。人类如何可以不生圣人？人人皆圣人，人类中圣人斯无从出生！世界如何可以不用宗教？众生皆成佛，世界之宗教自然退归无用！众生未能皆成佛，人人未能皆圣人，此人类之所以有圣贤，世界之所以有宗教也。信如是，则人世之有圣贤有宗教，吾又安得不谓之人类与众生之不幸，以之转累圣人与佛同陷于不幸哉！故有神说，特随机引导之方便法门耳！世尊法久后，要当说真实，开方便门，示真实相，必仍以无神说为究竟也。故予绝对的主张无神说。

    世界果有造物主乎？此一大疑问也。愈作学理之研究，此疑问愈不能解决。夫有神说之可利用者，以有坚确不拔之信仰心耳！疑之莫决，信何能坚？设因不信有造物主而转疑天赋自由平等之说，则不唯不足助人类之进化，保世界以大同，将反为人类与世界之障碍也。此人间不可有造物主之神说者一。抑极端之平等主义，充其量之所及，三纲、五伦皆在废除之例而持造物主之神说者，其言造物主之权力能力，都无限量，生杀予夺，赏罚苦乐，均可操纵之于股掌间，无论何人，胥不能不恭敬之、爱戴之以仰其鼻息，而博其欢心，否则、便为大逆不道，须永堕地狱，则剥夺人之自由，使人不能自由自立，不平等孰甚耶？此而颂之曰慈父，真不啻膜拜于专制魔王之下而称之曰圣人也！况慈父与圣人，亦大同平等之世之可以无者乎！此人间世不容有造物主之神说者二。且自由平等，人类天性上所本具之真理也，正不必假道于造物主之神说，始足引起社会之信仰。谓予不信，试以造物主之神说与自由平等之说，同时鼓吹，其感化于自由平等之说及感化于造物主之神说者，孰众孰寡，可以决也。此人间世不必有造物主之神说者三。

    然仅就自由平等之说，以言不可有、不容有、不必有造物主之神说，但明自由平等之说，不能与造物主之神说并存耳，人将名之曰自由平等之无神主义。彼持造物主之神说者，亦可以有造物主之无自由平等主义相为抵制，则仍不能折服彼持有神说者之心也。不从根本上以解决世界果有造物主乎之一疑问，则无神论终成虚设也。是亦快箭离弦，发而不能已者乎！

    天空中无数之恒星、行星、卫星、游星，果有造物主以造乎？地球上无数之动物、植物、矿物、气物，果有造物主以造乎？吾姑置不问。仅就人类以诘之曰：人类之体魄及灵魂，既尽为造物主之所造，何不尽造为聪明正直健全善良之人，体、力、智、一般平等，皆得圆满之自由，共享安乐之幸福！顾乃或善、或恶、或智、或愚、或强、或弱、而使人类造种种之罪恶，受种种之苦恼耶？人类既尽为上帝之爱子，何以不尽居之以天国，游之以乐园，而必使人之生于罪恶苦恼之地球，逼其受种种磨折，待其恭敬归向，乃摄归天国，否且罚入地狱耶？上帝既要人恭敬归向，乃肯摄归天国，何以不尽人皆造成恭敬归向之心，俾自然恭敬归向，而必俟人之劝导其恭敬归向耶?凡是、皆深不可解也！

    且闻别有所谓魔鬼者，其力能与上帝抗，常反对上帝。人之不恭敬归向上帝而信从魔鬼者，死后必堕入地狱。夫此魔鬼者，是否系上帝所造耶？若曰非上帝所造，则上帝既有所不能造，其所造者亦必有限，将如百工技艺各造其所能耳。此而可谓之造物主，则人中之百工技艺，又孰不可谓之造物主也？若魔鬼既非上帝所造，必另有一造魔鬼者，魔鬼之力能抗上帝，则造魔鬼者之能力必较上帝为尤钜，又安知人类及上帝非皆属造魔鬼者之所造乎？设谓魔鬼乃自然而然者，不由造成，则何以万物不能自然而成，而必待上帝之造乎？若曰魔鬼亦系上帝所造，则上帝既能造之，何不能制之乎？但罚信从魔鬼者入地狱，何不罚魔鬼入地狱乎？抑上帝之权力，本能罚魔鬼入地狱，乃故意留此魔鬼以扰害人类乎？此尤不可解中之不可解者！虽质之主张造物主之神说者，亦将莫知所答，哑然失笑！

    况上帝之造此不平等、不自由、不安乐、不美善，而如监牢、如桎梏、如豕圈、如地狱之世界，罪恶苦恼盈积其中，其将以为功耶，抑将以为罪耶？其果惠人者耶，抑果虐人者耶？夫上帝对于人类之心理，亦汝能恭敬我，我能安乐汝，汝不恭敬我，我能苦恼汝；与帝王之顺我者富贵，逆我者灭亡，同一设心耳。故英吉利哲学家毅果曰：浸假而有上帝，吾必戟指而詈之曰：恶也！由是观之，则世界万万不可有造物主，不容有造物主，不必有造物主，而绝对的无造物之神，可决然无疑也！然犹有未尽者，则世界既无造物主，世界果自何而有耶？此一问题，未能彻底解决是也。

    夫世界者，真性之缘起无尽者也。有光明世界，有黑暗世界，有苦恼世界，有安乐世界，有庄严世界，有丑陋世界，有清净世界，有恶浊世界。光明、安乐、庄严、清净之世界，以觉为其总因；黑暗、苦恼、丑陋、恶浊之世界，以迷为其总因。吾人今所处之世界，黑暗、苦恼、丑陋、恶浊之世界，而迷为其总因者，何谓之迷？譬如有一象于此，明眼睹之，象则象耳，无所争执也。忽有二盲人，欲以手摸象之真相，摸象之耳者，则执谓象如箕；摸象之尾者，则执谓象为帚；分别两端，执之一往，以盲传盲，遂无不被其绐，运转密移，迷生于不觉，故有人、我分别，执之一往焉而杀机起。有爱、恶分别，执之一往焉而盗贪起。有男女分别，执之一往焉而淫欲起。三为根本，执之一往焉，于是世界相寻，众生相续，业果相轮，而缘起无尽。有远因，有近因，有多因，有一因，相似相续；一人、一家、一团体、一世界，综错纷披，穷无所极。断根本之缘，息分别之执，则迷者可转而之于觉，黑暗、苦恼、丑陋、恶浊者，可转而之于光明、安乐、庄严、清净矣。故无情世界、有情众生，皆于明通公溥之真性中，动如梦幻之念，造如梦幻之业，如梦幻而出生，如梦幻而消灭焉耳，曷尝稍假力于神哉！浸假而有所谓上帝者，亦如梦幻而出生之一物耳，乌足以云万物之造主哉？以必无之理而强人以必信，其信之者非迷信而何？呜呼！造物主！汝非造物主！汝其迷之邮乎！迷无为有，迷非为是，斯诚迷之大者。迷因不破，觉因不立，此余所以龂龂然不惜辞而辟之也。

    余言至此，余知阅者将疑余虽不主张有造物主之神说，而实一张主有灵魂之神说者，故余当进论灵魂之有无，以穷无神说之究竟。吾人果有灵魂乎？曰：有。不唯吾人有之，即动、植、飞、潜之类，亦莫不有之也。然虚幻无实，但妄执与习气而已，非真有一物而可字之曰灵魂也。智者当以譬喻得解，试方言之：如有一人于此，都无所好，亦无所思，不存憎爱，清净空寂若无意念者。一旦忽好吟诗，横生妄执，念念相续，遂成习惯，耳中、目中所闻见者无非诗料，口中、鼻中所流露者无非诗声，心中、脑中所经营者无非诗思，他人视之如痴如醉而自若不觉者，即妄执与习气也。妄执忽起，习气随生，习气既深，妄执弥甚！此妄执与习气，即灵魂是也。唯执故不散，唯习故不断，犹波浪相激，以前浪之动，引起后浪之动，动动不已，引起无尽；灵魂亦犹前浪后浪相引之动力耳。夫波浪前后相引之动力，岂真有一物可指哉？唯此妄执与习惯，不散不断，实作轮回之本，为生死之根，乘万物之化而递嬗于无穷。真性寂然，不觉念动，动之不已，妄执随生，执之一往，成为习气；自从无始有妄执以来，愈执愈甚，愈习愈深，愈化愈离，愈变愈杂，万物乃繁然淆乱，随业发现，成、住、坏、空相寻于无既。有能破斯妄执、断斯习气者，则于真性仍未尝稍异其寂然矣。然真性非曰如木石之无识无念也，特晶莹炳灵，圆融绝待，不可思议，不可名状，非妄执习气之比耳。犹夫好诗之人，一日忽断其好诗之执，革其好诗之习，不可谓其人便都无知觉力用也。不宁惟是，其执既断，其习既革，方将无所不可为，无所不能为，又岂仅不痴于诗，而仍不妨吟诗哉！故灵魂者，但有言说，都无实义；唯迷斯有，唯觉斯无。幻迷灭故，幻魂亦无，故真性常寂，是之谓无造物主、无灵魂、无神之究竟义；是之谓自性自度之真谛。

    然世之主张无神说者，非自今日始，亦非一人之私言也。顾有神之说，多出自宗教家，世遂有以神与宗教视同一体者；但予遍览古今东西之主张无神主义家，其理论类皆不能完全美满，反由宗教之学说而获其究竟焉。故予尝谓世界之宗教，有多神，有一神，有无神。无神之宗教为何？则佛教是也。但世之研究宗教学者，佥谓凡宗教皆有灵性常存幽界，与神、与人之两种关系必要之特点；而余乃以无造物、无灵魂之无神说，谓出于佛教，然则佛教其非宗教乎？殊不知余之所取于佛教者，乃佛教之最上乘究竟义耳。若通盘论之，佛教实兼有多神、一神、无神之性质者也。设但就佛教之最上乘究竟义而论，实不可以寻常之宗教性质限之。其发挥无神之真理，最为透澈：如“廓然无圣”，“即心是佛”，“平等法界无圣无凡”，“一切众生皆具佛性”，“心佛众生三无差别”，“究竟菩提归无所得”诸说，皆人间世绝无仅有之一种穷高极深之哲学也。故具上乘资质而善于学佛者，皆尊重己灵，不为佛障；诃之、骂之、甚至棒之、烧之，俾自性真光，透天透地，盖非如是不能与佛智齐平，臻于究竟也。是宁小根小草所能窥其崖岸者哉？

    抑余常有一种理想，往来胸次而未尝吐之言说，因与无神论略有关系，请附及之：盖政治界与宗教界进化之比较量也。政治界之进化：由酋长而君主，由君主而共和，由共和而无治；宗教界之进化：由多神而一神，由一神而尚圣，由尚圣而无教；其进化之程，实有不期而同者。多神教如酋长政体，一神教如君主政体，显然易见，而不必辞费者也。共和政体，选贤任能之政体也。今世界大势，已骎骎趋向于共和，宗教而与之同时进化，亦必起宗教界之大革命，创多数之新宗教，与旧宗教相剧战，尽推翻一神、多神之宗教，而公择一最哲最圣、如某君所谓与道德学理合为一物者之宗教而共奉之。由之愈演愈进，世界底于大同，则政治既归无治，宗教亦复无教，即无神之佛教亦于以得兔忘罤、得鱼忘筌，而不复存其名词矣。无众生相，无世界相，无文字相，无语言相，无无相，无无无相，凡现社会之所谓有者，胥一切皆可以无之，不特无神已矣。企心玄致者，幸共参焉！

    呜呼！昏昏神府，魂魂迷都，窈冥恍忽，如有实无！执之一往，真性以蔽，廓然无神；愿与法界众生共脱是疑蒂！（ 见佛学日报二期）


06破神执论

    破神执论

            ──三年冬在普陀作──

      一　立界分
      二　出计分
      三　破执分
      四　结益分

    余昔者作无神论，率尔操觚，供某某两报之需，义未甄择也。顷闻有神教徒取以驳之者，不知其说如何！然余前论虽肤泛，要亦略有诠次，非仅知恃天宠爱者能了解耳。今从友人佩刚、专父请，取其义更审决之，题曰破神执论。论凡四分，欲令神教徒解，文务求易焉。

    一　立界分
    今论决遮破之神执，要和合三事成一者方是。三事奚指？一、拟人实──人名之所谓曰人实，此与民法上所云人格者有异，与名学上人之界说略同。其所拟议者，见下出计分──；二、具天德──谓具自然性德，即唯一、实在、常住、普遍也──；三、有神能──能父万有，能主万有──。换言之，则玆所谓神，乃有形体、有情意，是一、是实、是常、是遍，而能造作宰制万有之大人或大物或大神也。不属此三事及不合此三事为一者，非今所破神执。何者？今论决遮为无之神，唯破愚人妄计之不平等因故。

    独计人实而不具天德、不有神能者，则虽说别有为吾人所不能交接而言动似人之类，或似人而又胜过乎吾人之类，然既非一、实、常、遍、而一切皆为所生起，所统治，则彼或此世界万物中别有一类，或异世界之高等人类耳，揆之万物进化之理，世界无量，生物无量，固容有似吾人而胜过者，递变为种，相待成化，虽皈礼恭敬而无异礼敬哲人君子，故此非不平等因也。是以俗所敬事祖先鬼神，及佛教所谓天宫、龙仙、净土圣贤等，非今论所遮之神也。拟人实又计具天德而不有神能者，则不能作万物及管万物；虽具一、实、常、遍性德，而非万物之父之主，何为妄施皈礼恭敬？且吾人与诸生物，亦可自然具真常性德，然人等生物各各非能作万物及管万物者，而具性德者既即人等生物，故此非不平等因也。是以俗言之灵魂，数论之神我，特嘉尔之意我，吠檀陀之泛神，及佛法补特伽罗、真异熟识等，非今论所遮之神也。

    独计天德而不拟人实、不有神能者，乃无异由吾人言思所立一种之理想之概念而已，则离人等生物尚无神体情意自身，况能造作宰理万有！故此非不平等因也。是以学者所立元理、本性、天道、精神、种种假说，及佛法真如、佛性等，非今论所遮之神也。

    具天德又计有神能而不拟人实者，则虽恒一圆实而生变，执持乎人等万物，然离人等身心别无神之身体情意，故不得云别有一是父、是主之大人或大物或大神，必应皈礼恭敬，盖是吾人与诸生物或自有、或共有、或性具、或缘成之全体大用耳，故此非不平等因也。是以佛法如来藏、藏识等，非今论所遮之神也。独计神能而不拟人实、不具天德者，则虽生化摄持，盖是人等万物自然钩锁循环，动荡变易，及辗转顺违拒受之调和结果而已，非别有一自在常存、天父真宰之大神物，独临人等万物之上，能造之、制之者，故此非不平等因也。是以学者以统一切精神生活全力，或万物、或人群交互关摄之综合生活力，假名之曰神，及佛法十二有支缘生义等，非今论所遮之神也。有神功又计拟人实而不具天德者，则虽是能造作、能制治之一大人物，既非唯一、实在、常恒、普遍，则其能力必有限量，亦将如陶工能制器，牧竖能驱羊，对于陶器、牧羊号之为能作能制之巨灵而已，非真能父一切物、主一切物者，故此不成立不平等因也。是以人之父母、师尹、官宰、臣工，及佛典所谓风神、空神、山神、海神、林神、地神等，亦非今论之所遮也。故今论所决定遮破之神，即诸一神教所妄计唯一、实在、常恒、普遍、能父万有、能主万有之大神物，非余所谓神也。

    上列今论所不遮之种种，非必理皆诚谛，尤不得以今论不遮而即执为余之所认。盖以今论专破不平等因妄执，而余种种虽虚实、邪正、精粗、偏圆犹有辨，较之一神教徒所执，则为近理，皆非不平等因，故不遮耳。由是、今论所决遮为无之神之分很，可得略示之矣。

    右表粗具其概，不能详也。耶、回二教根本义，全唯尊奉一神帝，正属今论所遮不平等因可知。婆罗门教流派最杂，有多神者，若奉事各种禽兽、水火、鬼神等徒众；有泛神者，若新起之吠檀陀派谓万物皆神等；有无神者，若数论派、胜论派、顺世派──此若今之质力学者！瑜伽派──此专习世间九次第禅者，若释迦从阿逻仙人学定等，当亦略近修神仙者──，然婆罗门教最普通之根本教典即四吠陀论，有论称是梵天所造，而执有一大自在天，或有一大梵天，或有二大梵天──此虽二神，实与一神大同。希腊古教二神，当亦如此──真实、恒、遍能父一切物、主一切物者，此即今之所遮，故居多分。斯多噶学派实缘起耶教，然斯多噶不全以奉一天神为根本义，故但多分。墨子之根本义，实唯天志、明鬼，然其不以神权皆归唯一天帝，而许众多鬼神皆有威权，故但多分。若九流中儒家，本唯文史、政治、教育、艺术、伦理、心性等学，其“上帝临汝，毋贰尔心”！等，亦录先王成言而已，非以为根本教义也；然向来与阴阳家混，若明儒黄宗羲谓有独一昊天上帝生宰万物──见梨洲遗著破邪论──，则亦不平等因之一神也，故有少分。道家流宗主老、庄等，法自然为根本义，人与天地，同法自然，本绝对黜去天神者；然后世亦混阴阳家，而天师、道士之流，则且执自然亦是一具人体而父两仪宰万有之大神，故有少分。梭氏，柏氐，亚氏等，则大略似老、庄、孔、孟也。佛法俗谛说缘生义，虽万类相悬，高至摩醯首罗天王，下至一蚁子，同为缘会虚幻而生，自作自受，唯心唯识，绝对不容作万物者主万物，故全分无。其余教派、学派于今所遮之神，或有全分，或有多分，或有少分，应之各别属之耶教等类。其余全分无者，不遑细别，总名之其余教派、学派。若仅论世间资生事业之学说，非探万有生化根源，执为究竟之真理者，应知绝非今论之所关涉。而全分无今论所遮之神等学派、教派，亦非即许合正道理，但无今论所遮之神而已。

    二　出计分
    彼一神教徒，对取所奉事者，计拟人实如何，彼徒无楷定之说。考核其计，必当略具六事：一、拟人之官肢形骸：彼必不许所事之神但空虚故；但虚则应都无功能作用故，不得依之起执着故，故必计有形魄，而厥形魄、又必不计但似薪火，但似污流，但似木石，但似蛇虫，但似鱼鳖，但似鸟兽，故必拟似人之官肢形骸；又必不许残耳、缺鼻、无手、多足，不分牝牡之性，不正首尻之位，用头顶步，用脚趾食，用腰胁鸣，用膝踝视，故必拟似完具端好人之官肢形骸，较吾人特高大壮姣而已。二、拟人之居处餐服：不然、应无所谓天国乐园，应不摘食树果，应是裸形丐徒，故必计较吾人之居处餐服为优美、芳甘、丰华、庄严、富丽而已。三、拟人之言动工作：若所谓搏土为人等，此则直拟同捏泥孩等玩具之技工而已；且不拟此，则不得有告诫使命等事。四、拟人之知觉思想：不然、应同用土木金石范铸所成，而能自动、能发声之机器人。五、拟人之情感意志：不然、应不得起是非好恶之念，褒贬赏罚之事。六、拟人之政教刑赏：不然、应无帝之与魔对敌，应无所谓贬坠下界之事，应无所谓人类始祖罪贻子孙万代之事，应无所谓末日审判之事。虽然、诸一神教亦高下殊数也。其高者，若婆罗门教之所拟议，则谓彼所事神有二种身：一者、本身，执为不可思议，不可名状；二者、化身，乃有拟似胜过人类诸事。彼教拟议其神胜似人间诸事，虽悠谬可嗤，而亦较圆满。惟最下劣若耶教者，始仅齐吾今所云耳。

    彼一神教师徒，对取所奉事者，计具天德如何，考核其计，必有四义。凡此四德，彼计唯彼所奉之一天神所有，不许余共。一者、计神我──我者总举彼天神有之自身者而言──唯一而无比无对：此其所以坚执唯自教所奉之一神为万有之主因，痛排多神，深嫉余教──若耶、回同奉一神而二互仇杀──，反斥生身之父母为非真父母，历史上实有功德贻泽人群之胜哲贤士，皆诬为彼神之使徒，一切无真可归依、真可尊敬之恩德。二者、计神体真实而自有自在：此其所以坚执自教所奉之神，自有、固有、永有、实有，谓非一切人等说有、说无可得摇动，而万有皆原彼神而有而存。故除彼神都无自在实有之体，唯彼一神无待乎万有而自在实有。三者、计体性坚常而无始无终：此即执彼神本来是一不生不灭、不变不易、不少不老、不消不长、不断不续、不增不减之物也。否则、纵较人类长寿，或如龟蛇金石，或如妖精仙灵，极如佛法所谓非想非非想处天人，长生八万大劫──此假说之大劫，若用人间岁数较之，从京垓至正载，亦不能计算一大劫。一大劫且如此，况八万大劫乎？此可见耶教等谓吾人所处之员舆，仅得有数千年，其思想之褊狭短拙，直同幼稚园中童话而已──！亦必有其起始终讫。然则彼神且有起始终讫，无能自保，纵使余时有彼代立之神，还应始终起讫，则此天主神父圣帝真宰已非永生，奉事者、虽登天国而为其臣仆婢妾子民，何从祈乎永生哉？故彼教徒所执之神，必不容或缺此一天德也。四者、计体用普遍而充空充有：不然、应不得起直接遍一切之全知全能。且若不充盈乎无边空界，则应余处有多并尊之神，不成一神而成多神，故彼教徒所执之神，必不容或缺此一天德也。彼一神教师徒，对取所奉事者，计有神能如何，考核其计，亦应必有四事。凡此四能，彼计唯彼所奉之一天神所有，不许余共。

    一者、遍生一切物而为一切物天父，故彼教徒计之为造物者。遍造一切物、则不独物心形器是彼所造，物心体质亦彼所造，除彼所造更无心物器质；否则、凡百技工，各造所能造物，亦应是彼所奉造物者矣！二者、全握一切物而为一切物神──神取中心势力及主权所有权之义──主，故彼教徒计之为主权者。身心、祖宗、亲友、禽兽、金、木、水、土、及一切群功总业等，皆是上帝所有，一切应取奉事上帝；凡有所得，皆是上帝所赐，常应感谢，犹臧获事虐主，臣妾侍暴君，恭顺将事，无敢或违。何者？生命无自有权，而又势不容改托第二主权者，且实无第二主权者可得依赖之，奴婢应然也。设彼神非全握有一切物，彼教徒即奉之为主权者，则蜈蚣有百足，亦应是彼所奉主权者矣。三者、统治一切物而为一切物真宰，故彼教徒计所奉神，随意能直接祸福赏罚一切人。然应不假往来升降，往来升降则此作彼息故；亦应不假臣工役使，若仗臣工役使非直接故；非直接能惩劝处治，则臣使得偷矫其命。彼教徒祇奉间接之神而不敬直接之使，求福赏或者应翻得祸罚，而彼神亦非唯一真实可依赖、及必归服者矣。故彼必应计一一物是神直接能统治者，方足令人无所逃遁于其伟掌之中，畏惧祗奉，莫敢稍逆其志，以显真宰非人群伪假工宰之比。四、尽知一切物而为一切物圣帝──圣有通达之义，帝有审谛之义──，故彼教徒计所奉神，随念能直接监察照临一切人。然应不假俯仰向背，俯仰向背则顾此失彼故；亦应不假胥吏侦探，若用胥吏侦探非直接故；非直接能视听［言＋冏］剌，则必为物欺蒙。且因人成事，不是显大丈夫能，则上帝仅如水母依虾而见耳。故彼必应计一一处是神直接能尽知者，方足令人无所隐匿于其巨灵之中，畏惧祇奉，莫敢稍逆其志，以显圣帝非人群凡俗皇帝之比。右所出彼一神教徒所妄计之义，彼等教典上所述者，或未能构画施设如是之完备；然在彼一神教，必应具尔所根本义，方能略有眉目可供驳斥。思想最鄙劣之耶稣教义──近代由哲学、科学家推演彼教诸说，已离彼教本旨而非本教义矣──，若所谓因人类始祖亚当有罪于上帝，其罪贻留子孙，致今人亦尚受帝罚，则虽坐九族之秦法亦无其虐！又若所谓积数万年陈死鬼魂于冢墓中，至世界末日方为审判，则虽极昏惰之官吏亦无其滞！又若所谓抟土为人，呵气为魂，实儿戏耳！此皆牧竖、爨婢所聚谈谑笑者，稍具知识人，必不能绐令信从，今论所不遑置辩也。

    三　破执分
    今且开为十义，摧破彼一神教所执。
    先应问彼：汝所执之神父天帝，亦是物耶？为非物耶？非物、则无自有体相作用，但是对物说为非物，非是别有一个非物。譬如于无物处说之为空，非是别有一个空物；又如对有说无，但是无诸所有，非是别有一个无物；则汝天帝神父，唯是自心之一计度，唯是相传之一言说，同乎龟毛、兔角，都无实义，不应执着能主万物，能父万物。若是能主能父，必是有自体、相、作用，则汝天帝神父亦万物之中一物耳；独此一物能主能父万物，都无道理！

    此中有二比量：一、汝所执神父天帝，定无自体相作用──宗也──；许非物所摄故──因也──；凡非是物所摄者，定无自体相作用，故汝所执天帝神父，亦定无自体相作用──此喻体也──。喻如龟毛、兔角，但有言说，都无实义──此喻依也──。二、汝所执天神，定是万物中一物；许有自体相作用故；喻如人禽木石。亦可用亚里士多德之论理法，但无喻依而已，其式如下：凡有自体相作用者必是一个物──例也；汝许天神有自体相作用──案也；故汝天神亦必是一个物──断也。应知今论破之执，节节皆用若干比量，此出其例，下不一一，阅者可自勘耳。更应问彼：汝执唯汝天神能造作生化一切事物，为唯一天神绝无余物相待耶？抑有待乎余物乃能生能作耶？唯一天神绝无余物相待，则汝天神即应无自无他，无内无外，无彼无此，无能无所，而与一切事物无有二相。忽然而有汝曹，忽然而有汝曹执此一神能作能生，执彼万物是此一神所生所作，都无道理！若亦有待乎余物乃能生能作，则如炉冶之能熔［┤＋├ ］待乎炭铜，亦如工匠之能作器待乎斤石，炭铜、斤石固与炉冶、工匠并存，非必炉冶、工匠之所生起。汝执一切事物唯由汝一天神所生所作，都无道理！且炉冶、工匠，亦是汝所奉之天神！

    汝今设曰：汝神未作未生一切事物之前，唯一天神，绝无余物相待；其作其生一切事物，唯神自作自生，亦非有待余物乃能生作。今应问彼：汝之天神，亦有未生前耶？为无未生前耶？汝神若是固有常存而无未生前者，一切事物既唯由汝天神而生而作，略不待余而有，则是时有汝之天神，即是时有一切事物，一切事物亦不应有未生未作之前；汝执一切事物有未生未作前，都无道理！若汝天神亦有未生前，则汝天神既生有所始，亦必灭有所终，而汝天神亦是起灭不自在之一物，无能自主，况能主余一切！汝执汝神实有全能，都无道理！设汝转计汝神虽属固有常存造化一切，虽不待余，然待神心之乐欲者；则汝神既固有常存，汝神心之乐欲亦应固有常存，自然而然不由待起，一切所造化者仍应与神同为固有常存。若汝神之乐欲亦由待起，如人之待金钱而爱，待爱金钱而盗窃者，则仍有待余物。且汝神之造化一切，须待爱欲，汝神爱乐须待余物，或爱乐忽然而有无，不能自主，则汝神都无自由力；汝执汝神为自在自由而全能，都无道理！

    今更问汝曹，随汝曹意答：汝执汝神造一切物，彼所造人，为了了自知而能随自心所欲者以造作耶？为盲冥无知而忽然造作耶？若了知而随心所欲以造作者，罪恶、残废、愚邪及不敬信彼神之人，既非彼神所欲，则非彼神所造。世间现多罪恶、残废、愚邪及不敬信彼神之人，汝执一切皆神所造，都无道理！若罪恶、残废、愚邪、不敬信彼神之人亦神所欲所造，神复贬之、苦之、罚之，不令常常同住乐园，都无道理！若不敬信彼神之人，亦神所欲造故，亦得同归乐园；汝曹劝人必敬信神乃可生天，都无道理！若汝神由盲冥无知而忽然造一切物，非能随心所欲而造，若父毋生子女，虽欲生好子女然所生子女或不肖，故神所造人亦善恶、敬不敬参杂者，则神亦应不能遍了知一切人善恶；纵知善恶，亦应不能随心所欲以赏罚苦乐与一切人。汝曹谓信必蒙神眷、得永生而居乐园者，都无道理！且汝神既盲冥无知，则汝执汝神十方三世而遍知，都无道理！

    更应问汝：汝执一切世间物必由汝神所生造所宰治者，为一切物必别有造者治者而得存立耶？为不必别有造者治者亦得存立耶？若一切物存立必别有造者治者，则彼天神亦应别有造者治者，造治彼天神者复应别有造者治者，展转上推，夐无穷极？汝执唯汝一神为造物治物者，都无道理！若汝天神非别有造者治者而自然得存立者，则一切物亦应能自然生化调和而存立；汝必执由汝神所生造所宰治，都无道理！且现见诸世间人物，自立自治，互生互化，人牛种稻粱，稻梁亦还资人牛，父师传子弟，子弟亦还为父师，初无待乎别有一造作宰治者。故汝所执造万物者、作万物者，都无用处！又如汝曹所执之神，既全德全能而无不圆备，造作宰治一切事物，在彼亦必都无用处!

    又汝执彼天神为万物父，为实是父耶？为假号之父耶？若实是父，父子必应同类：神为人父，故神是人，神为畜父神应是畜，神为虫父神应是虫，神为土父应神是土。若但父人，不父余物，则不得是一切物父！且人不独父子相对，亦必父母相合而后能生子女，因生子女，乃有父名，非母则父固不能独生子、而不得有父名；汝执唯一天父，不待天母而能父人，岂有此理！若引夜光滴血等最劣动物，唯一物能生子而为父者，然则夜光滴血等最劣动物，必是汝所奉天父！且对之称呼父者，必是彼直接所生之子女，若辗转间接而生者，则亦曰祖而不曰父；汝曹执彼一神为父，则应别无生身父母，否则，汝亲生父应即是神，我亲生父亦即是神，一切人亲生父皆即是神。汝执唯亲生汝者为神父，要一切人皆弃其自亲生父而奉汝之父为父，岂有此理？若但假号之曰父者，则如戏剪白茅，假号曰剑，不得即有断切之用；汝执汝天父实能生化一切物，率人皈命、恭敬、礼拜、祈祷，都无实义！又汝执彼天神为万物主，为实是主耶？为假号之曰主耶？若实是主，同国权之主耶？同物权之主耶？同主宾之主耶？同主奴之主耶？所谓主者，不外乎此，然皆交互更待、变易无常者也。对贱为主，对贵即可为奴；对此为主，对彼即可为宾；现为此物之主，转瞬或非是主；今为此国之主，畴昔或非是主──此如国权，或为君主，或为民主，即君统之相传，现在之为主者，其先必是臣子──。若离物等对待，则必不得有所谓主；汝执汝别有一天神常为万物主者，遍世间皆无理可求！若谓此非世间可谈之理，汝曹应不在世间说，但应归汝天国乐园中说！假号曰主，则同假号曰父，礼拜、祈祷，都无实义！

    又问汝所执之神，既拟人事言动作为，起居饮食，则宛然是一高等动物而已。然则必有形表，必有寿限：有形表则必非唯一普遍，有寿限则必非实有常住；有形表则必有外延之量，必不得全知全能乎一切，有寿限必有寿命尽期，必不得永久为父为主乎一切。又既唯一、普遍、实在、常住，应更无余，应更无生，应更无依，应更无为，空间时间，弥满充塞，直是唯此天神而已，如何现前分明有汝有我，有人有物，有诸事业，有诸变化？即诸事物应无分别，如何复执别有一神高处天上？如何复执别有一神能父能主，一切物皆为彼所生所化所宰治？复次、汝执汝神独父独主，全知全能，如何未生造前已有自身依正？且既唯一、普遍、实在、常住，父何所父，主何所主，能何所能，知何所知，亦复何独，亦复何全？故彼所执事义，自相矛盾抵牾，无一可以成立。

    今更问彼：汝今执言有个天神，唯一、实在、常住、普遍、独父、独主、全知、全能一切事物；汝为斯言，何所依据而云然耶？若据现证，汝现是人，我亦是人，五官是同，觉亦是同，吾人眼、耳、鼻、舌、身根所现觉者，不外色、声、香、味、触尘集合所成万物质象；内心自证知者，不外自心情想思念，自心则唯自证，既不得举示人，即亦不得说是天神。且人皆有自证知之自心，如何说是唯一天神别居天上？若在所感觉物象中，是青是黄，是长是短，是香是臭，是冷是热，汝今应可指出与众共觉！然众现感觉者，唯是色等诸物，纵到汝之天国，所感觉者，亦必唯是色等诸物，此等诸物，固无一可当汝唯一、实在、常住、普遍、独父、独主、全知、全能一切事物之天神也。则汝言于现证，略无依据明矣！若据比推，如人身曾触火觉热，故今见火，虽未触觉，亦即比知推念是热，虽十方万世之火，亦即得比知推念是热；复如证知我有自心主见，故亦比知人人皆有自心主见；复如曾知往日皆有明日，故亦比知今日必有明日；复如曾见多人死亡，故亦比知我及现生诸人亦必有死；要必有一分之现证，方可比推。且比推所知者，不外以通量之事理，推断局量事理。汝所执神既亦现证都无依据，且冒一切物而一、实、遍、常，其量最通，则汝言不得依据乎比推而立，明矣！若据传闻，汝虽有汝传布经书，汝执有神，我破汝执，汝之经书非我所信，犹之我今所说非汝所信，汝信我说，我信汝书，则无诤矣！故汝既与我诤，不能仍用汝之经书为据。若据世间共传文言，同汝说有个天神一、实、遍、常、独父、独主、全知、全能一切物事者，殆万分无一分，汝不得据此最少分言以为实，余并为虚；故汝言不能依据乎传闻而立。凡立言建义之依据，不出此现证、比推、传闻之三种，今汝言于此三种，皆都无依据，故汝言必都无实义！若曰汝言无须依据而自诚实，故我及世间人皆当信从者，则我今亦不用依据，建立我身是天神，是真宰，一、实、遍、常、独父、独主、全知、全能一切事物，汝今亦应信从、归命、恭敬而礼拜祈祷乎我身！设汝以我此言为荒诞无据而不信，人之不信汝言亦然。汝曹诬世惑民而哓哓者，可以休矣！

    且如汝教所执天神，十方万世，弥满充塞，既唯汝之天神体相、作用、知能，则应不容一切事物，即诸事物亦应唯是汝天神体相、作用、知能，都无辨别。然则无我之与汝，应无人之与物！牛肉、鸟粪与汝同神，唯神食神，食即不食，汝如何食牛肉不食鸟粪！猪羊、父母与汝同神，唯神杀神，杀即不杀，汝如何杀猪羊不杀父母！既有全知全能上帝直接而赏罚宰制一切物，人间伦理、群功、政教、学术等应皆可无；且不应有善恶是非。既有全知全能上帝直接而造作生成一切物，人间之父母、夫妇、农事、技工等应皆可无；且不应有苦乐罪福。故依汝教，则世间一切事物概当废绝！且如汝教所执天神，十方三世，弥满充塞，既唯汝之天神体相、作用、知能，则应无往不在，则应无所不是，敬即不敬，信即不信，神即不神，人即不人，汝奚从以必敬汝神劝人？天即不天，地即不地，生即不生，死即不死，汝奚从以永生天国诱人？人亦即神，兽亦即神，木亦即神，土亦即神，汝何偏执别有一神？古亦即神，今亦即神，东亦即神，西亦即神，汝何不执无非一神？且汝天神，直接自能治理教化，赏罚问答，来往上下，攻守折摄，汝曹奚用坚结教团，建立经仪，向人传播，向人劝导，向人诤斗，向人攻杀，故依汝言，则汝教一切事业，先当废绝！

    由上种种诘责，以彼所执天神亦是物故；亦有待故；非全能故；非遍知故；所执造治之功神物两无用故；父主之称名义略无实故；诸事义自不相容故；诸语据了不可得故；如所执则人间事业皆当废故；彼教事业先应绝故。夫然，彼一神教师徒所执之神，都无道理可得存立，可容证明，可取研究，可生信仰，决矣！若彼徒曰：此是全知上帝所能解说，非彼能解说者，则汝曹以不知为知，妄以自信信人，可知唯是迷信，唯是诬世惑民。世非易诬，民非易惑，虽我愚昧，亦不受欺，况诸聪慧者乎！亦可以关尔之蠢口，结尔之笨舌矣！嗟夫！违理妄求，劳目睛而现翳华，积迷成信，执翳华而希翳果，世纷纷而言破迷信，顾滔滔而皆投迷网，从迷入迷，展益深迷，倒非为是，淆伪为诚，有几人能灼然见迷信之所在而摧陷之、廓清之哉？然大黄、巴豆之剂，余盖不获已一用，非好为斗诤坚固辩论耳。

    四　结益分
    问曰：破彼一神教徒神执，有何利益？答曰：有二利益：一者、拔除不平等根，俾人道增进现世之安乐。云何现世？过去已无，未来未有，未来实现即成现世，以实现事决唯现世，故云现世？非必局定一日、一岁、一稘为现世也。又现世者，居人类现行相续世间而不求超越之谓，增进人间世之幸福安宁利乐，不外相教相养、互爱互助之道。而扰乱破坏之使不成增进者，厥有二端：则压制与战斗是也。压制以各扰其内分──或一家之内，或一乡、或一党、或一族极至于一国之内，或属国之内──战斗以互扰其外分──或一家之外、乃至或属国之外──，人道泯棼，乃无宁日！然压制、战斗，皆依因文野、尊卑、贵贱、胜劣、强弱、亲疏、利害、诸不平等量起，而一神教则不平等之总根也。问曰：一神教何以为不平等根？答曰：一、征事实：往者专国之君，君权即是神权，固人人知之矣。虽今世犹莫不以神圣不可侵犯说明国君之尊严，此所以得成其压制魔力者也，代天诛讨，亦古昔争国掠民者一普通词──墨子非攻篇下，辩禹、汤、武、三王是诛而非攻者，皆藉天神为词。夫令民各知义，民行其义，以驱暴君，暴君自不能容，岂须妄窜余说。若假借天神为辩护，彼暴君亦何尝不可借词。盖天神固但一空名而毫厘无禁止人不假借之实事故──；虽今世诸国宣战者，亦皆以上帝爱汝等，将令汝等为国战死而永生天，愚其军民──案：此盖近杀生祭神，能杀者、所杀者、及致祭者，皆得生天之杀为正法论──，此所以得成其战斗魔力者也。不然、枪炮虽利，造之用之者仍藉乎人民，人民不服，彼国君非有特别之神力，能控之股下而驱之死地者也。此犹其间接者，更言直接：耶教据其势力，压制异教徒而烧杀者盖不知凡几，而婆罗门教亦以人为一神所生故，妄称口生、腹生、膝生、足生，而分人为四等，贵贱悬绝，虽居一地而互不相交通。其战斗者，若耶回教相战亘数十年，杀人盈数千万；墨教大昌之时，路毁儒者车服，至令儒者不敢行旅。试问除此数个一神教外，遍翻古今东西历史，尚有此种捣坏人道事乎？章太炎君谓耶、墨等博爱扩互仇之量，非攻为造兵之本，其言谅已！二、征理由！夫人道之群功伦业，本由一切人积习所集起，虽或间生一二贤豪独擅其名，彼一二贤豪无不合群众以成事者。而一神教谓唯由彼一神之所造作宰治，豪者托之自拟以逞其虐，人间凭政权而生之一切扰乱破坏可恐怖事乃起。夫人道之教化文明，本由人心好真好善之性德而阐发，其道理可诚信，其行谊可敬仰，推四海皆准，历万世弥光，于是缘成为宗师。好真故，其道理必容人研诘究论而自服；好善故，其行谊必容人宜时合俗而自勤；而一神教之根本义，都无理据，其制事亦强执坚窒，道理不容征诘，行谊不容随宜，则彼用以服人而勤人者，舍压制斗战尚有何术哉？人间凭宗教而生之一切扰乱破坏可恐怖事乃起！不宁惟是，托上神以为祢，顺帝则以游心，而彼神者唯是巫师所作空名，执此空名而为之工宰者，唯是巫觋。情智既闇，封畛实深，循其绳墨，爱且暂兼，兵亦茍偃；拂其条教，践尸蹀血，犹曰天宠：而彼空名者，固无从责之令任咎也！嗟夫！得吾说而诵之，庶几人人心各自主智无碍也乎？彼一神之本义既尽摧破，则天不明、而鬼不神，不平等之根拔，彼依附不平等根之枝叶而起之扰乱破坏人道安乐等魔事，亦无所假托而自枯落矣！于是人道之安宁福乐乃渐成增进，循至实现礼运所谓大同之世──大学之明德、亲民、至善义，物格、身修、天下平义，及无政府主义、社会主义等皆是，而真共和义亦附焉。然共和政制有二别：其主权国论者，所谓国权自体，亦仍用彼一神之说明而说明者也──，全人世界而为一家，唯相教相养、互爱互助以谋人道之安乐。

    二者、开示正因缘路，俾人道解脱出苦之障碍。此所谓苦，其量周遍一切生类，要有二种：一、系迫苦，──细别为八：所谓生苦、老苦、病苦、死苦、爱别离苦、怨憎会苦、求不得苦、舍不得苦是也──，出离此苦，则得自由自在。二、疑畏苦，出离此苦，则成圆觉圆德。诸修道者，皆愿出离此之二苦，然不获出离者，盖有二种障碍：一、烦恼障，为诸业习之所扰浊牵引流转，莫从寂静。二、迷茫障，为诸境界之所惑乱，计度取着，莫由明悟，二苦二障，即缘起彼一神教之因也──世间教学大抵因此，但有求出离者，有不求出离者而已──。彼见世人，在初本志为善，后时或反违心为恶，在初本求得乐，后时或反违情得苦──此系迫苦──，乃疑诸世间物必应别有作者、生者、化者、主者，为物公父及物真宰，以凭临制治乎上天，诸世间物尽为彼所系牵迫扰，莫可改越，莫得遁避。畏之、惧之，乃恭敬服从祈祷彼，以冀彼之怜救，许为依恃而免拘罚──此疑畏苦。不得解脱系迫苦者，由烦恼障。不得脱疑畏苦者，由迷茫障。总之、则皆起于迷茫也──！其志亦在乎求出离系迫之苦。惜其二障深厚，不知出苦正因缘路，如蚕作茧，自投魔罥！不然、若耶、墨等诸哲，诚、爱、勤、勇，坚苦卓绝，传彼教之徒，亦不乏瑰操琦行，何至救世反成扰世，福人反成祸人也哉？此真大士之所深悲者也！今既知彼所疑计者，全由迷惑而起，则可得而示出苦之正因缘矣。

    障既解脱，苦自出离，故惟当伏灭彼二障：一、须得真现量智而悟真性体。此义如何？即证万法唯心是也。诸世间物，不出吾人五根识所得五尘相，当现量触受感觉时，意未施设名相计度，但有如是色、声、香、味、触等境象，现起吾根识中而已；尚无内外，况计心外，故境象唯心也。离心识必无由证明物境存在与否，离物境非不能心自证知有心，以物无自证而心有自证，故物无体而唯心为之体。识离施设名相所取物象，则离想念而顿现证即心自性，一切物心真如性体，一相无相，一性无性，平等平等，言思莫及。了然现观万法毕竟唯心所现，离心毕竟无有少法可得，则不向境追求本源，而自不计天上神为唯一主质矣！二、须得正比量智而识正因果。此义如何？即达万物缘生是也──即佛法十二有支转生还灭义，亦即如来藏生灭因缘义，及法界无尽缘起义，易之生生不息义，庄之物化义，万物以不同形相禅义，额之常变生化义，盖皆近是。而达尔文物种由来天演进化义，亦近之。然进化论说化为进，必局定一物或若干物之时处，以昔如彼而今如此，故有进退可云。云进云退，皆据一偏，非万物生化通量也。且彼以竞争为进化之因，未悟进化或由竞争，而进化不皆由竞争，竞争亦或成退化，而不必皆成进化，用偏概全，用不定例必定，其不合论理法，近世学者，盖能言之矣──。知各各之情世间──此情世间即人生观──由无始相续自业，无始相续他业，互爱互憎，互拒互摄，互缠互缚，互牵互引，如是生活，故不自由自在。知茫茫之器世间──此器世间即世界观──由无量众生共业，无量诸生别业，相剂相调，相糅相杂，相违相顺，相减相增，如是成住，故不自由自在。如是情器两种世间，生灭因果，深远微奥，非能臆断，但知果相变现，必因业习，业习集起，必因心识，将形顺性，则无鼠忧之累，耽色嗜醇，则有疾疢之灾！依现事之固然，推公理之必至，以慎造乎善恶之业，能令物我来今得利益安宁福乐者为善业，反是为恶。但谨业因而无著乎果报，所谓有义不义，无祥不祥，则不逐物转移志行，而自不计有天上神为唯一父性矣。由是真现量智为正因因，正比量智为正缘因，随顺之而治对二障；一者、确立正信以伏灭迷茫障。正信略为三义：一义、信真实理──此即真现量智证得，必须自觉、自悟、自信，了然无疑，踌躇满志，一任天华乱堕，不可撼动，方是。毫厘有差，天地悬隔，绝无余人可能代致，此非神教俗学能有者也──；二义、信真德处，──父母为恩德处，师友为道德处，理教为智德处，圣贤为圆德处，孝顺敬事，归命服膺──；三义、信真能事──心性真能具足功德，师友真能助成道业，圣人真能常乐清净，大士真能慈悲救护──。二者、勤修正行以伏灭烦恼障。正行亦为三义：一义、正洁仁勇，公直和忍，息恶勤善。而以修己利人。二义、空寂平等，澹定明静，澄妄融真而以体道备德。三义、学问思辨，谛观审察，知权存诚而以称理宜事──此第二第三义亦多分是神教俗学所不能有者也──。由是二障解脱，二苦出离，正因所果，即是圆觉圆德，谓之大悲般若；正缘所显，即是自由自在，谓之常乐涅槃。常乐、故充法界而圆究竟，大悲、故度有情而尽未来，盖利益莫妙乎此矣！故劝诸聪慧者，应于今论而善观察！

    吾非于一神教师有所深恶也，亦敬其苦心而冀其共游良道焉尔！见者、闻者、赞者、谤者，毋蔑人意，毋轻己灵！研之、究之、思之、择之，未能信之，且置疑之，大疑大悟，深疑深悟，瞻彼先德，不乏前型。孰不好真，孰不好善，彼真丈夫，我何不然！降志天鬼，毋乃可耻！胜物非胜，胜我为胜，我心魔神，当求降伏，我心劫贼，当求克灭，我不胜我，胜不我胜，我胜无胜，胜我无我，无我真我，无胜真胜，能自举者，真大勇士！能自胜者，真大丈夫！大丈夫性，最极勇猛，非男非女，非老非少，非黑非白，非壮非怯，非文非野，非道非俗，盖人人皆具足者也。大道恢恢！大德巍巍！大丈夫兮休徘徊，盍无待而兴乎来！（见道学论衡）

    （附注） 文钞作“论神教”，今仍旧题。


07天神教之人界以上根据

    天神教之人界以上根据

    世界各国，洲不论亚、美、欧、澳、非，种不论黄、白、棕、红、黑，其土人莫不知崇奉天神者；虽所奉天神名数非类，高下不侔，而大致皆认其所奉之天神为创造人世及主宰人世者。儒教、耶教、道教，以及婆罗门教，尤其杰出知名者已。使人界以上绝无所谓“天神”其物，则彼异方殊俗之各各民族，何故发生同一之崇仰，而祈祷者往往感应相通乎？则天神教匪由人心凭空之想像发生，而必有人界以上之根据可知矣。然此人界以上之天神其物，诸崇奉天神者，徒对向之以认为本元且终极之鹄的，而不能了知其实；惟有超出天神之佛，乃独知之。兹叙佛词于下：

    按之佛书，有初禅第三天之大梵者，于一太阳星系之小世界，有一分成始坏终关系，选自居为能创造者。 又有须弥卢顶忉利天之能天主者，以其自界及其下之天、人、畜、鬼，有一分统属管辖关系，遂自居为能主宰者。世人或奉天神为人世之主宰者，由人界以上有能天主故；或奉天神为创造者，以人界以上有大梵故；或奉天神为创造及主宰者，以将人界以上之大梵、能天主合为一故。然大梵、能天主，已自迷谬，故崇奉之者，终亦不免乎迷谬也。

    何以言大梵已自迷谬也？盖此一小世界者，由先成大梵界而渐成，至地狱界为完成；由先坏地狱界而渐坏至大梵界为尽坏，而大梵之身命，则与大梵界同，为最先成而最后坏者。当大梵之初生也，梵界空蒙，尚无他伴。心念须有他伴生此为乐，不久即有梵辅界成，诸梵辅生；又不久、即有梵众界成，诸梵众生；由是久之，下下诸界诸类渐生。而彼大梵乃心计此梵辅、梵众，以至下界下类，皆由其心念生起，故自居为能生万物之父，以之宣教；诸梵展转传告于下界诸类，于是人世间有诸梵志展转传教，而婆罗门、摩西、耶稣、摩罕默德等教以之生。其实、则大梵随业报生，业尽命坏，与吾人初无所异。故大梵自居为无始无终众生之父者，实为迷谬；而奉事者，亦承其迷谬而已！然有可言者，则大梵于此一太阳界，盖居教主之地位，故佛经亦有称其为世界主者。此义如何？则犹真异熟识于一有情之一生，独能去后来先作主翁是也。夫此一世界，由此一世界之有情共业所成，而大梵虽为有情之一，对于生成世界，殆犹引得一期总报之引业，而余有情，则犹完成此报之满业而已。摄劣归胜，摄助从主，则虽谓世界由大梵而生，亦不无相似之处；亦犹意根执真异熟为自我，而一切摄藏之。故诸神教徒，亦均执之为造物主，而一切归向之。除佛法之外，亦绝无能去此天神之迷执者；诚以除佛而外，鲜有能超越其范围而出之故也。

    何以言能天主已自迷谬也？盖此一小世界，不惟太阳系而已，包乎太阳系以上之时分、知足以至梵辅、大梵界，其量之广，难可胜计，特非今之天文学所知，故置不议。而仅此一太阳系中，亦犹有为今时之天文学所未能尽知者；今此天文学所知者，至海王星而止，天王星、海王星，祗是四天王界而已，其上之忉利天界，尚非所知。然齐忉利天界之在太阳系中者，皆能天主之势力范围也。以忉利译三十三，即俗间共知之三十三天，有平面分列之三十三个天界、而能天主界，适在其中，为其余之三十二天推为共主，复得其下之四天王率诸有力鬼神以为辅翼，故其统治之力，上齐自界，下及人界以至地狱界。惟其如是，所以恒自视为世间之统治者，而在其统治中者，亦皆以统治者奉之；此道教、儒教以及耶、回等所以奉之为能主宰治理乎人世者也。其实、则彼虽不无统治忉利以下之天、人、鬼、畜功力，亦其先世福业之所报生耳，故其能力亦非无限；不惟忉利以上非彼所能主，即忉利以下，亦能主治天人等类之一分事情而已，犹之人中帝王虽为一国民之主，而实则各各国民，皆由自由活动以自成其善恶行事，非悉由帝王之所成主宰之也。

    观此、则未知佛法者，对于诸天神教，固犹在其范围中而未可妄议；其奉天神教者，亦不当封其故步，不进研佛法以自拘于迷执之中也。（见海刊五卷六期）


08爱之崇拜

    爱之崇拜

            ──十五年冬在上海尚贤堂讲──

    前承李佳白博士请余讲演佛法，听众多为佛教与基督教徒。李博士又将余之讲演词，译登字林报，故引起西人之问难。余曾作一答书，已另行发表。在余个人之意思，基督教徒应有澈底认识佛教之必要，而佛教徒对于基督之教理，亦应有相当之了解。今天李博士首先提出基督之大爱主义来为讲演之材料，余静聆之余，思想上不觉有所感发，今愿发表余之意见，与诸君作大爱之讨论。

    “爱”之一字，含义极广，能力尤大。宇宙万有皆生于爱，不但善事发生于爱，即恶事亦生于爱。杀人、放火、世谓之恶，其被杀者固为能杀者之所不爱，但其中必有所爱之条件而为行杀之起因。至于作济群利人之善事，完全根从于爱，此尽人所共知者，无烦引证。惟言宇宙万物都生于爱，骤听之似乎难解，实则亦事理之显然。如吾人因爱而作一切恶事，则来生必感受极苦之生活；若因爱而行种种善事，则将来所获之身、与身所受用之物，亦必纯善而无恶。是则吾人之生也由于爱，因而生所起之老病死苦、及由死而继续复生之身，其产生亦由于爱。若无爱则身不生，而与身同起之世界亦不能生。由是而谈，则爱实为一切善恶诸法之策源地；即吾人行事，亦不能出此范围之外，其为事之重要与人生之关切如此之大，吾人实不容不有深晰之研究也！曾记李博士演讲中，说中国人此次反对宗教，完全由缺乏爱之观念，所以、在湘鄂间发生种种破坏示威之手段，若不知加以相当之限制，将来又引起国际之战争。又云：若世界人类皆能相爱，则战争之苦恼可以绝灭，而和平安宁之希望，亦可以达到。故希望和平安宁者，必绝对崇拜于爱。李博士之说，意本甚是。余则以为吾人对于爱之态度，应何取决，尚难判定。盖爱之为义，既如前说，则吾人对于爱，亦不应取绝对之崇拜主义。何以故？以爱亦为万恶所从生故。但又不宜取完全排除之手段，以爱亦能为善之大本因故。和平安宁固生于爱，但战争苦恼亦生于爱；此余对于绝对崇爱者，尚认为有再加考虑之必要。今请更进一步与诸君讨论爱之究竟，此应分二层：一、爱之为物，其本身究竟从何而生起？二、吾人对于爱，究竟应取何种之态度？依科学家之因果律说，凡能生者必有所生，爱既为能生之因，亦必为所生之果。就俗情而谈，则为爱之生因者即为我执，人类由执有自我，则事事皆思为我而谋发展其私爱，由扩充发展其私爱故，结果则酿成世界之战争。世人所艳称之互助主义与兼爱主义，其立论皆基于人我对待之地位，仍是有我所起之贪爱，其所持以号召群众互助兼爱之理论者，实成为发展贪爱之工具，决无实现和平安宁之可能。

    若依佛教，则一切法皆是幻有，无有一法能为一切之因，亦无一切法但为一法之果；惟就诸法互相生长之关系条件上，而假立为因为果。所以、能免除不平等因、无穷因之过，而发见平等互资之缘起无我的真相。故依佛教而言爱，亦由于万有因缘和合而生，此在佛教则不名爱，而名之曰大悲心。佛之大悲，乃依观察众生之苦恼、而发起大悲救济之心，非由谋自我发展所引起之贪爱可比，故为纯善而无恶之大爱。此种大爱，为一切诸佛产生之母，为一切佛法发源之地，故人类对之应有下列三种之崇拜：一、应崇拜了悟万有真相之大觉──万有真相，即因缘所生之无我法。二、应崇拜依众缘所生之无我法而起之大悲──即觉悟人生万物之真相，而发起之大慈大悲。三、应崇拜观世间之苦恼，而施设方便救济之万行。

    上来说善净之爱，是由悟缘生无我之真相而生，吾人应当如是了解，不应盲从我执之爱。余认为有讨论之价值，故提出与诸君一商榷之。（大定记）（见海刊八卷一期）

    （附注） 原题“爱之研究”，今依演说集改。


09中国需耶教与欧美需佛教

    中国需耶教与欧美需佛教

            ──二十七年六月在华西大学讲──

      一　耶教曾训练成欧美人的组织能力
      二　中国人现需此种训练
      三　欧美需要通得过科学思想的宗教
      四　惟佛教为最高科学理智的宗教

    今天承华西大学张校长和费先生相约，得来到这样优美的环境中，和华大、金大、川大各位先生聚谈，实在很偷快！费先生以前我在美国见过；民国十九年我到成都，承费先生相约，曾经到过此地；此次到成都，又承费先生在机场远迎，可称有缘得很。现在就我的一点意见，提出请教各位。

    一　耶教曾训练成欧美人的组织能力
    基督教同佛教，在宗教的立场上，是相同的。就是我二三十年来，所有改进佛教的努力，一部分也是由于基督教传入中国的启发。因为，基督教对于中国近代文化事业，社会公益，信仰精神，都有很大的影响。而中国的佛教，虽历史很久，普及人心，并且有高深的教理；但是在近来，对于国家社会，竟没有何种优长的贡献。因此、觉得有借镜于基督教而改进佛教的必要。更因此推想到现在中国一般社会，亦需要基督教的精神来改进。以前到欧洲的时候，看到欧洲人的社会，就有这样的感想，觉得欧洲人的优点，在富于组织力。因其富于组织力，故于学术上有种种团体组织，得以继长增高，发明进步。社会事业，也有设计，有条理，得以发达繁荣。推而至于国家民族政治，欧洲的强国，土地并不广，人民并不多，而有强盛的国力表现，也由于富有组织能力。相形之下，就见到中国人缺乏而且需要的就在组织能力。

    近代欧美社会进步的原因，固然不全由基督教，而是由科学发明，工业进步，造成近代欧美文明的成绩。但是基本的原因，是由于欧美人有组织力；而此种组织力之养成，又由于中世纪基督教信仰之普及。因为基督教所信仰的对象，是独一无二的，所以最能造成统一的精神；影响于思想行动，就成为思想行动的整齐划一。基督教在欧洲，经过长期的普遍的信仰，所以人民的心理和习惯，都养成了整齐严肃的美德。欧美人在礼拜日，各种阶级、各种职业的人，都要休业，集合教堂作礼拜。各种不同的人，在同一意识、同一音乐、同一礼节之下，赞扬礼拜。常常有如此团体和合的精神生活，影响到各种家庭中，皆有此种精神。礼拜日的和谐的音乐，严肃的礼节，礼乐精神，灌注于一般家庭生活，此即所以养成其组织能力的。

    二　中国人现需此种训练
    返观我们中国，向来称为礼乐之邦，而一般人日常生活，反不与礼乐一致。除了祀孔的时候，在文庙里奏奏古乐，更不容易见到礼乐的遗风。佛教本来有很完备的礼乐，但是惟行之于大丛林中，他们从早至晚的生活都是与礼乐相应的；可是在小庙就不尽然了。至于一般社会，就是在家佛教徒，也不能表现其影响，好像这样生活是大寺院特有的。在宋朝的时候，丛林中礼乐之风仍然存在的。如程子的传记里，说他一次走到一个千余人的丛林里去，不见一个人，也听不到一点人声，很是诧异。后来走到餐堂，看见一千多僧，聚在一起吃饭，一点声音也没有。吃完饭之后，才齐声念诵起来。所以程子叹息说：我们儒家的三代礼乐，不可复见，不料在寺里见到。到了近代，各大丛林有礼乐精神的，也逐渐减少。这种精神，不能振作扩充，反渐渐萎靡消沉。一般社会，没有共同的团体精神训练，所以散漫零乱，不能整齐严肃而且有组织条理。现在需借镜基督教，改良佛教，振作佛教精神，影响民间，以共同的团体精神生活，培养组织能力，是中国整个民族所需要的。

    三　欧美需要通得过科学思想的宗教
    欧美因科学理智发达，形成一般科学化的思想和生活，所谓现实的生活。但是在科学的生活中，仍不能不需要宗教；尤其是欧美人有深长的信仰宗教的习惯，所以宗教仍然是普通的需要。基督教的优点，在于所信仰的对象，是简单的专一的，所以能使精神集中统一。其弱点，亦在于其信仰对象，不能为理智之探讨，就是在科学思想上，不能树立此信仰对象。所以、欧美人的生活是科学的，而信仰是非科学的；欧美人现需要宗教，而他们的宗教，又是与实际之科学生活脱离的，矛盾的，所以就成了一种破裂的不一致的人生。因此、在宗教信仰上，必须丢掉理智；到现实生活上，又必须丢掉信仰，这是欧美现时之苦闷。若有与科学思想不冲突，并可为最高精神寄托的宗教，正是欧美所需要的。关于这一点，佛教是可以补基督教之不足的。

    四　惟佛教为最高科学理智的宗教
    佛教于科学思想，最通得过。在科学思想上，说宇宙不是单独原因发生，而是许多关系的因素，经过许多阶段演变成的。又说人生为宇宙演变的最高成果，最富于创造力。社会的改进，乃至宇宙的进化，都可以人生为主动力。这种思想，与佛教的观察很相近。

    佛教的宇宙观，不是在宇宙未成之前，先有一个能造宇宙者造成宇宙，一切都是因缘生的；而各别的因又有很多的缘，所以又说一切都是众缘成的。小之至于一花一草，皆有众多因缘。所谓因缘，不仅以时间先后关系成为因果，复有同时相依的关系。推至地球、太阳，都是因缘生。在此缘生宇宙中，事事物物辗转推之，都是无始无终的。一花一草之微，以及于全宇宙的一切，都是无始无终、无边际、无实体的。没有边际，也没有中心，这是佛教普遍的原理。所谓无始无终者，就是即终即始；因为随便举一物，他的现前的状况，就是已往的终结，也就是将来的开始。所谓无中心者，因为随举一物，都可就此穷澈宇宙边际。虽然即终即始，但是以往的因不会坏失，必影响后来的果。因为即终即始，所以随处可以为出发点，改进宇宙。这是佛教的宇宙观。

    佛教的人生观，就是“数取趣”一个名词可以表现。在数取趣的涵义中，表示人非固定的，而是生命流之一段。就其取“人趣”的一段，名之为人；此一阶段之前后，各有其他无数阶段，并没有固定体的。每一个生命，就是一个变迁不息的长流，这种变迁的势力，也是众缘所成的；他的主动力，就是能知的活动的心，与心上发生的能造作的意志。人生是数取趣长流的一段，其变动的破坏，就看现在的心，能否把握真理，而造成改善的因。所以、佛教亦说人生是最有创造力、进化力的。而佛教又以佛为最高信仰者，就是因为佛的智慧和能力，已进化到最高、最圆满、最完善，于宇宙一切，洞澈了达；因之于宇宙一切，亦能自在无碍。所有不明了：不自在之苦痛，皆已解脱，成就究竟安乐，所以能够为最上导师。使人各能把握真理，发达人生，圆满究竟觉悟之德性。

    佛的人生观、宇宙观，可与科学理智贯通。佛为最高模范，可为唯一信仰。能贯通科学思想，完成最高信仰，是佛教的特质，也是现代欧美人所需要的。这是我时常要贡献欧美朋友的一点。（游隆净记）（见海刊十九卷八期）


10中国宗教徒联谊会赞辞

    中国宗教徒联谊会赞辞

            ──三十四年五月作──

    人类的文明，在过去实由几个民族的宗教、几个世界的宗教促成，迨至今日，已有钻天入海缩万里于比邻的物质能力，然人类的精神能力，未善调御所产生的物质能力，使用之得当，遂不能尽其利而反致屡相残杀之大害，则不能不进求之人类精神最高结晶的宗教。其各宗教的本身有未尽善？抑由各宗教徒的运用失宜？或出于各宗教徒不能合作相抵销？是诚各宗教徒，尤其是几个历史上有世界性的宗教徒所应深自反省，以期负起对于人类精神的救治责任！

    几个人类历史上有世界性的宗教徒，虽历史的先后不一，最少都在千数百年以上；其所传布的区域既广，其对人类所应负的责任亦弥大。人类的精神至于不能调御物质，必由人类的精神不够健康，亦即为宗教徒对于人类精神未切实负起救治的责任，此诚各宗教徒之责无旁贷！而究其未能尽责之故，无论出于本身未尽善，运用未适当，抑由彼此不协调，觉得都应先从几个历史上有世界性的宗教作友谊上的联络起。几个历史上有世界性的宗教，能多作友谊上的互相谅解的程度，不惟可免误会所起冲突，致将有用的精力相抵相销，而且由比较而互相借镜，补充其所短，发挥其所长，以尽其善巧运用的能事。然后各宗教的精神焕发，生起人类之景慕瞻敬，方足以恢复并增进人类的精神健康。

    中国宗教徒联谊会所揭橥的任务，有拥护抗建国策，尊重信仰自由，提高精神修养，励行社会服务，促进世界和平的五项。但抗战胜利在即，而在中华民族的全部团结上，建国亦自然循序有成。至于信仰自由，则战胜方面，既在民主的联合国家，亦不成问题。所以、当在各宗教徒间互相尊重信仰的自由，勿妨害他教之信仰自由而已。战争结束，世界和平亦当成立，惟是全世界人类的真正的永久的和平，则正须各宗教与全人类文化之共同努力。然宗教造成人类真正永久和平之功用，端在提高精神修养与励行社会服务之二项。精神修养之提高，能使社会服务由充实而更加励行；社会服务之励行，能使精神修养由扩大而更加提高。有此二项之充实而扩大，扩大而充实，即能恢复并增进人类的精神健康，调节制御现代的物质文明。但使为求得人生幸福的工具，不致如小儿之挥利刀， 反受伤身之痛，则全世界人类之真正的永久的和平，亦可以因之而奠定。

    由此可知宗教徒联谊会之出现于此时的人世，其意义之大与价值之高，远非其他任何可喜之事堪比拟。然不出现于他国而独先出现于中国，则由中国对各宗教向来宽容而不相排斥，故几个历史上有世界性的大宗教，在中国皆有相当多数的信徒，而又各有见识闳远、思想开明的领袖，各能领导各教的信徒，在全国一致抗战上，已有精诚团结的基础，遂在因缘条件比较完备下，崭然露出头角。

    虽由首先出现于中国，名曰中国宗教徒联谊会。好在联谊的宗教，皆为向在历史上有世界性的宗教，诚使中国宗教徒联谊会在中国表现良好的成绩，则进一步成立各国的世界的宗教徒联谊会，自为将来之趋势。中国宗教徒联谊会肩负有如此伟大之使命，各会员能不奋勉吗？政府社会能不策励扶助吗？（ 见益世报三十四年五月二十二日）


11我的宗教经验

    我的宗教经验

            ──二十九年二月在舍卫国对佛教访问团团员讲──

    我初出家，虽然有很多复杂的因缘，而最主要的还是仙佛不分，想得神通而出家。所以受戒、读经、参禅，都是想得神通。当出家的最初一年，是在这样莫明其妙的追求中。第一年已经读熟了法华经，每日可背诵五六部。第二年夏天听讲法华经，始知佛与仙及天神不同。曾住禅堂参禅，要得开悟的心很切，一方读楞严经，一方看语录及高僧传等。第三年又听讲了楞严经，对于天台教观已有大体的了解。并旁研及贤首五教仪、相宗八要等。而参究话头的闷葫芦，仍挂在心上。

    秋天去住藏经阁看藏经，那时喜欢看憨山集、紫柏集，及其他古德诗文集与经论等。如此经过了几个月，同看藏经的有一位老首座告诉我说：“看藏经不可东翻西找，要从头依次的看到尾”。当时我因找不到阅藏头路，就依他的话，从大藏经最前的大般若经看起。

    看了个把月，身心渐渐的安定了。四百卷的大般若尚未看完，有一日、看到‘一切法不可得，乃至有一法过于涅槃者，亦不可得’！身心世界忽然的顿空，但并没有失去知觉。在这一刹那空觉中，没有我和万物的世界对待。一转瞬间明见世界万物都在无边的大空觉中，而都是没有实体的影子一般。这种境界，经过一两点钟。起座后仍觉到身心非常的轻快、恬适。在二三十天的中间，都是如此。

    大般若阅后改看华严经，觉到华藏刹海，宛然是自心境界，莫不空灵活泼；从前所参的禅话，所记的教理，都溶化无痕了。我从前的记忆力很强，只要用心看一遍就能背诵。但从此后变成理解力强而没有记性了。

    我原没有好好的读过书，但从那一回以后，我每天写出的非诗非歌的文字很多。口舌笔墨的辩才，均达到了非常的敏锐锋利。同看经的有后作金山方丈的静观和尚等，他们疑我得了憨山大师所说一般的禅病，但我自心中实很安定。

    我现在想起来，当时如从这种定慧心继续下去，三乘的圣果是可以成就的。可惜当时就改了途径，因为遇到了一位华山法师，他那时就在杭州办僧学校，暂来藏经阁休息。大家说起我的神慧，他与我谈到科学的天文、地理、与物理、化学等常识；并携示天演论、康有为大同书、谭嗣同仁学、章太炎文集、梁启超饮冰室等书要我看。我起初不信，因为我读过的书，只是中国古来的经史诗文与佛教经籍。当时与他辩论了十几天，积数十万言。后来觉他颇有道理，对于谭嗣同的仁学，尤极为钦佩。由此转变生起了以佛法救世救人救国救民的悲愿心。

    当时、以为就可凭自所得的佛法，再充实些新知识，便能救世。

    次年乃从八指头陀办僧教育会；冬天又同去参加镇江所开的江苏僧教育会；继又参加杨仁山居士预备复兴印度佛教的祇园精舍。

    自此以后， 就没有依了以前的禅定去修，这样从光绪三十四年，一直到民国三年。欧战爆发，对于西洋的学说及自己以佛法救世的力量发生怀疑，觉到如此的荒弃光阴下去，甚不值得，遂到普陀山去闭关。

    闭关二三个月后，有一次晚上静坐，在心渐静时，闻到前寺的打钟声，好像心念完全被打断了，冥然罔觉，没有知识，一直到第二天早钟时，才生起觉心。最初、只觉到光明音声遍满虚空，虚空、光明、声音浑然一片；没有物我内外。嗣即生起分别心，而渐次恢复了平凡心境。自此、我对于起信、楞严的意义，像是自己所见到的，所以我当时就开始着成了楞严摄论。

    经过这次后，继续看经，著书，坐禅。这一年中专看法相唯识书。当时其他的经论虽亦参看，但很注意看唯识述记。述记中释“假智诠不得自相”一段，反复看了好多次，有一次又入了定心现观。这与前两次不同，见到因缘生法一一有很深的条理，秩然丝毫不乱。这一种心境，以后每一静心观察，就能再现。

    从此于思想文字等都有改变，从前是空灵活泼的，以后则转入条理深细坚密的一途；在此时所写出的文章不同，亦看得出。

    上述经过定境三次，都因后来事缘纷集的时间太多，致不能有长时的深造成就。自从经过第一次后，我的记忆力便没有以前好，但理解力很深。那年头发已变白，眼已近视，但后来头发转青了，眼睛到现在未变。经过第二次后，起信、楞严的由觉而不觉的缘起相，得了证明。第三次现观唯识的因果法相。古人所谓不昧因果，实在一一皆有条理、秩然而不紊乱的因果。

    经过这三次的定境，每一次心理生理都有改变，并曾偶然有过天眼、天耳、他心通的征兆；六通可能，则建基天眼、宿命通上的业果流转相续亦决可信。因为悲愿心太重，未能向禅定去继续深进。所以没有次笫，可为别人修证的依止。

    这里是佛说金刚般若经的舍卫国，我所以把自己的定心境界，从前没有对人讲过的，也同佛与须菩提谈家常一般，因昨晚高文大的请说禅定，专向自家人谈一点。（苇舫记）（见佛教访问团日记）

    （附注）觉音作“习禅心要”，正信作“大师之自证境界”，今改题。


01论周易

    论周易

            ──四年在普陀作──

      一　审名
      二　辨经传
      三　卦爻生起说
      四　八卦重卦总义
      五　周易之应用观
      六　周易之世法出世法分别
      七　释乾卦

    一　审名
    周官太卜掌三易之法：一、曰连山，二、曰归藏，三、曰周易。顾宁人曰：连山、归藏非易也；而云三易者，后人因周易之名以名之也。太虚曰：八卦始作于庖牺氏，此古今定论也，然太卜所掌三易，既皆可卜，则不仅八卦，而亦有重卦、占辞者也。重卦不始于文王，此亦顾宁人所言者。系辞下、孔子曰：“庖牺氏没，神农氏作，斫木为耜，揉木为耒，耒耨之利以教天下，盖取之益。日中为市，致天下之民，聚天下之货，交易而退，各得其所，盖取之噬嗑”。益与噬嗑，皆重卦名，可知神农氏已有重卦矣。然则列而成之为象，因而重之为爻，亦始于庖牺氏，故神农氏得取法之也。

    杜子春谓连山是伏羲作，归藏是黄帝作；或谓连山是神农作，以艮为首，艮者象山取连山出云之义，故曰连山；归藏是黄帝作，以坤为首，坤者象地，取万物归藏之义，故曰归藏；周易是文王作，以干为首，乾者象天，取天变周普之义，故曰周易。则连山、归藏不名易，于此益信。余谓此说，可通人文进化论。神农业农，故偏取之山田；黄帝垂衣裳而治天下，故偏取之大地。至文王，则由着入玄，故远取乎天道周普之化变。或以礼运孔子曰：“我欲观殷道，得坤干也”。而以归藏为殷作，疑非黄帝之书。余谓此不足疑，盖颛顼氏来皆承黄帝之旧，文王前未尝改作故耳，而世儒大抵以周易之彖辞、爻辞，是周文、周公所系，故名周易者为定说；于是或又有以连山、归藏亦为古帝王姓氏者，故曰连山、归藏易。此则古史茫昧，莫得稽考矣！虽然、以连山、归藏为易，自周世已然。则以其书同乎周易，有卦可卜，有辞可占，以易为占卜书之类名耳；犹古昔楚曰梼杌，鲁曰春秋，有时则皆谓之史也。实则、但是文王、周公所订定者，得周易名，简称之、则曰易，连山、归藏不得名易。故孔子曰：“易之兴也，其于中古乎”！又曰：“易之兴也，其当殷之末世，周之盛德邪”？特周易所著乎书契者，实为八卦、重卦、彖辞、爻辞之都名。推其八卦、重卦所始，则本之庖牺氏耳。然周易之异乎连山、归藏者，不仅彖辞、爻辞而已，其列卦之位次亦不相同，所谓连山始艮，归藏始坤，而庖牺氏之以何卦为始，则更不可知矣。

    系辞上、孔圣曰：“易行太极，见生两仪，两仪生四象，四象生八卦”。则是孔子极深研几于周易而发明之理想，且非文王、周公之所及，况神农、庖牺乎？犹邵雍于太极之上更立无极，此虽蛇足，要亦非孔子所尝言者。故吾人今所研究之周易，则又当视为文王、周公之经，孔子之传之都名也；尚不得限之以文王、周公所系之辞，况单取八卦、重卦之画象乎？近世日本僧徒，或有谓释迦本小乘灰灭之教，──印度小乘多有其说──得马鸣、无著诸大士恢彉之，乃为大乘。此虽不韪之言，然既有大乘，则不得仍局释迦佛于小乘矣，故文王、周公之周易，或仅为卜筮占算之书，重以孔子推明之义，则为衡观物象人事万变之公例，更不得以卜筮占算局之矣。

    省称曰易，具云周易。周者、遍常，易者、变化；犹额拉颉来图所云常变万化，亦犹佛说诸有为法无常流转相续不断，所谓“神无方而易无体”者也。又易易者──此读容易之易──，干、简易知也，坤、简易能也，故八卦以乾坤为根本。又、易者交易，相待为变所以着其化也。此犹培因氏驳穆勒氏自在性之万物相待例，亦近佛法缘起无性之说。万物由周遍交待而相存相变，无能自遁，故曰周易。得此公例以临万化，则物理易知，人事简能矣。故又偏名曰易，所谓“易简之义配至德”也。此吾所以审定乎周易一名者也。

    二　辨经传
    伏羲画八卦，作重卦；文王定卦次序而作彖辞；周公按爻初后而作象辞：此四者、所谓易经也。周初简毕粗重，分为两编，是谓上下二经。孔子因之，作彖传上下二篇，象传上下二篇，系辞传上下二篇，文言传、说卦传、序卦传、杂卦传各一篇，名曰十翼；则所谓易传也。彖辞仅着其德，故曰“彖者、材也”。象辞仅效其象，故曰“爻者、效也”。彖传、象传，乃顺其辞而以推明之者也。此四翼皆次第分释彖、象之辞者。文言则专发挥干、坤二卦之义以穷其蕴奥者。盖干、坤二卦为诸卦本；坎、离等六卦，比、蒙等五十六卦，皆从之而衍生，故专发明之也。系辞上下篇及说卦、序卦、杂卦三篇，则总论全经，或泛释诸卦，而以之征古观化者也。此周易经传之大分已。

    三　卦爻生起说
    当伏羲画八卦之始，最先成者，为一形。此行单一，未有变易。其行中断──初置画礼乃是土砖故也──，次画--形。合前一形，一形--形相对有别；观一为一，观--为二，则得三数；然而各立未成卦也。--与一叠，则为［--/一］形，一与--乱，则为［一/--］形；虽相交待，亦未成卦。草昧初民，皆知三数，观一与--亦为三数，乃于一--各画三事，始成 [image] 形及与 [image] 形，此干、坤二卦之成也。合上［--/一］、［一/--］，则得四变，此四变象，皆由累叠而起。取 [image] 与 [image] ，由是而变乱三叠之，则或 [image] 、或 [image] 、或 [image] 、或 [image] 、或 [image] 、或 [image] ，合上 [image] 、 [image] ，则成八卦。三连三断更无变象可出，故其卦极于八数也。然其初画一形，无思而成，中断为--，亦出无思；其画一形--形各三，则出无思有思之间；余则［--/一］、［一/--］及乎八卦，皆由错乱重叠，次第效取其象，乃成三爻之卦有八。爻有交乱之义，即效取其交乱之象而卦，故卦成而后对于成卦之--形一形，或为初爻，或为中爻，或为后爻。初爻必待中后，中爻必待初后，后爻必待中初；否则画耳，不得名以爻也。故爻者、错乱交效之义。八卦皆先由惑乱而变着，由变着而效象，由效象而理定，由理定而事成者也──理故定于八卦之数，不止于七，不到于九，数极理定，理定相具，制为八卦，乃成用也──；此伏羲画八卦生起之次第也。旧谓干一、兑二、离三、震四，非是。孔子依周易推明万化生起之理，周易唯是重卦，重卦依乎单位八卦，由单位八卦而逆推其始于一画，故曰易行太极──或曰：易有太极，不知孰是。蕅益师谓：易有太极，易即指心而言，非是。易者、变易、交易，盖即万物缘生无常之理，乃不相应行之无体假也，故曰“生生之谓易”。仗因而生，托缘而起，诸法公例，不得有局。彼谓茍非指心，何得云有大极，未知易是不相应行之理。今曰、易行太极，谓是易理之所谓止极，故至太极则易不可见，而乾坤之道息矣。一切因果、时方、生灭、名数等理，皆由交待变易而起，易不可见，则因果、时方、生灭、名数等理绝。无时无方、则无始终边际可得，故太极即无极，太极之体，则本识耳。或曰、易有太极。易者、即是彖象、爻卦之书，此书所诠之义，有其玄极，是易道之所原始要终者，故曰太极耳──。继于一画，中继为--，相待成观，并现二形，故曰见生两仪。一、--、互叠，则为、［--/一］、［一/--］，一、--离观，则成三数。取一与--各画三事，综成［--/一］、［一/--］、 [image] 、 [image] 四变，故曰两仪生四象。明此四象，皆由一、--综错重叠生也。由连断二体，交乱三叠而极于八，故曰四象生八卦。从两仪来，皆有交待变乱之义，故曰易也。合观三连三断，则成六叠，是故伏羲得起重卦。然三叠相变，已穷于八，故由八卦因而重之，乃成每卦六爻者六十四，亦所谓穷则变，变则通也。虽至周文王之世，不坏八八卦之柢，故但止六十四卦耳。实则、彼时八卦既作，恒民或仍仅知三数，若伏羲当不止知三数矣。然即八卦三叠重之，可成九爻卦九十六。若取重卦更重叠之，可成十二爻卦四千二百零四。依此交变之例而演绎之，其卦数、爻数，可无穷也。然终不离八卦、四象、二仪、太极之素，故曰物各一乾坤，物各一太极。夫此虽可演几何级数而递进，后世既有九单位数，此所三数为单位者，不复适用矣。况于例无增，于事无取，宜文王、周公、孔子之知止矣。

    四　八卦重卦总义
    单言八卦，每卦但有三爻，今周易所载干、坤等八卦，是六十四重卦中之八卦，非单位八卦也。单位八卦仅三爻者，论其事、则伏羲时民但知三数，故伏羲自用可有重卦，其教民者始单位八卦耳。其义、则仰观为天，俯观为地，人处其中；依天而观象化，依地而取物用，人事粗备，书契未作，知相而不知名，意识未通种种，故以三为成数，此三才之义也。三才皆材，而干与坤则为二性遍于三才；三才皆干性，故 [image] 卦有三画；三才皆有坤性，故 [image] 卦亦有三画。非性无以呈材，非材无以见性，材性同现，材性并存，未有无材之性，亦无无性之材。语其相、则材性有分，语其体、则材性同物，故干之三画即三才，而三画即乾坤等三画，其例同也。故八卦之材，不出三才，八卦之性，不出乾坤。乾坤者，在星气则为阴阳──案、天本无物，不过为日月星辰风电云露之都名耳。日月星辰皆星，风电云露皆气，一消一息之变，则皆曰阴阳耳。系辞上曰：阴阳之义配日月，此盖偏举而近正者。故阴阳家亦曰日者、星者，有时举阴阳二字代坤干，则名同而实异矣。行之健者，于天为着，故乾象天。受之顺者，以地为着，故坤象地。此但举乾坤可象之一端名之者，必曰天阳为干，地阴为坤，斯则泥矣。岂可天无坤性，而地无干性哉？天无坤性，天象应有消无息，地无干性，地象应无茁唯藏，则万象无由而着，万化无由而成矣。明乎天地人为才，而乾坤为天地人之二性，斯砉然矣──，在数理则为奇偶，在势则为动静，在行则为健顺，此大公例随物随事可加察者。其动也直，干之正例也。其静也翕，坤之正例也。然乾坤二性之所存，非异处而同处者也。干不离坤，故其静也专，以专为静，乃即动之静，所谓天下之动贞夫一者也。犹观波流，相续恒一则不见其流，有如止水耳。坤不离干，故其动也辟，以辟为动，但指静有所辟者而曰动，而非其所以辟，所以辟者干也。不观夫礁石之于止水无所激，唯湍水遇之则浪花喷发乎。故有干无坤，虽动而不成异，有坤无干，虽异而不成变，二性倚伏隐显而相为消长，则其变易繁矣。干静而专，坤静而翕，异者可为一矣。干动而直，坤动而辟，一者可为异矣。专之、直之，贯其一异，故大生焉；翕之、辟之，炽其一异，故广生焉──广、多义──。大生广生，原始彻终，不离三材二性，交待为变，则所谓周易也。震、巽、坎、离、艮、兑，则由三材二性互错交媾而成象者也。雷、风动乎上，天之属也；山、泽凝于下，地之属也。故喻之以长、中、少之三男三女。其变既着，其象既章，犹夫男女既生，则离父母而有自体，虽男女皆由一牝一牡生，各有父性、母性，而自验之男性女性，亦有分定，不相混合，亦终不得复与父母合为一体。故三男三女，则与父母并为八人；而震、巽、坎、离、艮、兑，亦与乾坤并列为八──取象类乎譬喻，故雷、风、水、火、男、女、父、母等，皆不得泥执也！至夫重卦，则犹男女更生男女，男女亦转为父母矣。重卦之乾坤卦，子对之则父母，孙对之则祖父、祖母，或是臣对之为帝后，民对之为君吏，故成二重。否、泰二卦，在自则为夫妇，对于子则为父母，故亦二重。皆由交待异功殊分，可推知矣。其生生也弥蕃，其存存也弥异，要以三材二性之交变为共依；犹夫草木依山，山复依地，纵更分离，亦复贯彻，若地气亦彻草木之支叶花果也。

    此八卦、重卦之例，可以斯宾塞尔之天演例观之也。其说曰：天演者，翕以聚质，辟以散力。其所谓天，体即太极，德即两仪；其所谓演，体即三材，德即二性；冒言天演，则周易也。翕以联质，干之坤也，辟以散力，坤之干也。又、质者材也，力者性也，物负阴而抱阳，即负质而抱力也。非力无以翕聚辟散，非质无可翕聚辟散；非质无以保神定仪；非力无以保神定仪；翕聚辟散之力，以翕辟散乎质者，无物不然，无时或息者也；特有隐显消长而已，息则天演之道穷矣。又曰：方其用事也，物由纯而之杂，由流而之凝，由浑而之画，则由两仪而四象、而八卦、而六十四卦也。又曰：质力杂糅，相剂为变，则即所谓交易变易也。故天演者，即周易之别名耳。夫近世以生物学、地质学、历史学之进步，而天演家所取证，以成其说者，其繁博奥衍，诚非周孔所及；伏羲、神农，更无论矣。至其所著天演公例，则此例在智者观之，眼前粗象无不具足，本不待繁征博引而后喻。盖夫物化大例，固弥纶远近，非存乎远而亡乎近者也。少观则少得，多观则多得，其境有广狭，其理则平均。犹夫拊火知热，拊一炉之火、与拊万灶之火，诚较一炉之火为多，然则所知之热则同，不得以其仅拊一炉而斥为妄也。且万灶之火虽多，以穷火量则不足，一炉之火虽少，以知热性则有余；在量则同为不足，在性则同为有余，夫何足矜异？唯其无异，故此例虽伏羲亦知之且审矣，况周孔乎？故周易之八卦、重卦，衡观万事万物之大公例也，不得拘墟于证成此公例之若干变象而自封，若应用之以观方物，则可得而隅举之耳。

    五　周易之应用观
    系辞上曰：‘易有圣人之道四焉：以言者尚其辞，以动者尚其变，以制器者尚其象──凡有体相业用而为人所造者皆曰器──，以卜筮者尚其占──凡不凭见闻言想、藉物乘数、极深研几而至诚前知者，皆曰筮──。是以君子将有为也，将有行也，问焉而以言，其受命也如响。天有远近幽深，遂知来物，非天下之至精，其孰能与于此──此释以言者尚其辞──！参互以变，错综其数，遂成天地之文；极其数，遂成天下之象；非天下之至变，其孰能与于此──此释以动者尚其变──！易无思也，无为也，寂然不动，感而遂通天下之故──故者事也，事物即器，家国图书，莫非器也──非天下之至神，其孰能与于此──此释以制器者尚其象──！夫易、圣人所以极深研几也。唯深也故能通天下之志，唯几也故能成天下之务，唯神也故不疾而速，不行而至──此释以卜筮者尚其占──！子曰：易有圣人之道四焉者，此之谓也’。太虚曰：此孔子之观用于易者也，余故曰：周易得孔子发明，则不仅卜筮之书矣。余今用以概观世界，略分三观：一、天观，二、地观，三、人观。

    云何天观？万法之生灭因缘观也。此又分二：一、唯识论者即物穷理，即果推因，究其生何所原而灭何所极者，非学理上一根本问题欤？此则唯识论尚矣！而吾得会通以周易之道也。本识本无自性，不守其性，奄然不觉，谓之无始无明住地，则即一画之太极也。不觉而动谓之业微，动即一画之中断也；动焉而有能现谓之见微，见焉而有所现谓之相微，见微、相微则即--画之两仪也。见相同时，相待而起，虽起而仍无性不觉，故不失一。从一起--，象本识不觉而动之业微，起见相二微也。此三唯是本识自相，深细难知，其变甚微，故在卦犹未着成也。当本识之不觉而动，即为不生灭与生灭和合之阿赖耶识，有阿赖耶即有末那，此二同依犹如束芦。末那有覆，与痴、见、爱、慢四烦恼相应，常以分定种界，执我为性。本识无性，而在末那，同彼不觉，迷无为有，名为法痴，即是［--/一］形。迷无为有，恒审谛思，保无性本以为自性，名为法见，即是［一/--］形。有痴、见故，即据所有所保自贪而他摄，是谓法爱，合痴、见、爱，三叠为 [image] ，有痴、见故，即恃所有所保自傲而他拒，是谓法慢，合痴、见、慢，三叠为 [image] 。此但法我法法自性，尚无生我生生共性。然以法我生我亦即依之而有痴、见、爱、慢矣。依此无明三微、四惑──即四烦恼──，有见、有相，故有能所；有贪、有傲，则有内外。内能为意，外所为境，外境为缘，转生六相：一曰、智相，谓缘境界生爱非爱，即是 [image] 卦；震生万变，为诚、为妄、为善、为恶。二曰、续相，谓依于智，苦乐觉念相应不断，即是 [image] 卦；风轮盘旋，虽刹那灭，似相连续。三曰、著相，谓依苦乐觉念相续而生执着，即是 [image] 卦，如水下流，陷入深洼，不能遍达。四曰、执名理相，谓依执着，分别名等诸安立相，即是 [image] 卦；犹如画师和诸彩色，附丽物素现诸差别。五曰、起行业相，谓依执名理等，起于种种诸差别业，即是 [image] 卦；犹依平地起诸山林，嵯蛾崱屴。六曰、业系苦相，谓依业引，受诸苦报──佛法人天皆为苦有──，不得自在、即是 [image] 卦；犹彼陂泽，众水流归，更难上涌。此之六相，皆属意识。意识依阿赖耶为种、末那为根，三和合有，故皆三画。一切生灭，始终不出无明、三微、四惑、六相，故六十四卦，始终皆依八卦；尤以痴见慢 [image] ，痴见爱 [image] ，为诸善恶差别根本。其痴、其见，则为共依。犹彼连断相互为变而生我之痴、见、爱、慢，必依意识六相共转，始成乾坤二卦。乃有末那之生我执，变成八卦，乃有意识之俱生我执。卦之性用，不即成于乾坤二卦，八卦变相既定，乃相形为乾坤二卦，故独乾坤二卦，不成卦用，成卦用而后有生执──一色一声，一名一念，各有自性，皆曰法我。有人有天，有畜有树，取其共性，则曰生我──。然［--/一］与［一/--］，虽未成卦，观一与--，亦法我执。生我未有不依法我起者，犹之无论八卦、重卦，莫不依连断二形者；而法我则不必皆为生我。一连与一断不相共，一连与一断两相共，二连与二断不相共，皆未能成卦也；其重卦则从生趣生，生生流转之所孳也。心趣物境，向门外转，虽依赖耶、末那而住，迷不复知，隔成六识，故重卦皆有六爻也。六十四卦皆依连断二形而变，但知自然而然，不觉何故有此连断二形，则是末那之法我执，其连有三曰干，其断有三曰坤，种种变化，不出乾坤。但知自然而然，不觉何故有此三连三断，则是末那之生我执──此即末那执阿赖耶为内自我，曰真异熟──。震等六卦，是意识俱生生我执。六十四卦，无论何卦，不出连断二形，不出干等八卦，所谓干上、坤下，乃至坎上、离下，有则必有，其理固然；故总名之曰俱生我执。卦皆六爻，则人皆六根六识，其境亦六尘也。见不超色，听不出声，是故不可增益损减，分别六十四卦，一一皆有自卦必然之理，是意识分别生我执。分别每卦六爻，一一皆有自爻必然之理，是意识分别法我执。依此契其性理分别者则为诚，不契其性理分别者则为妄。同一乾坤二卦，相姤宜、则为泰卦而吉，相姤乖宜、则为否卦而凶。吉者、善也，凶者、恶也；是以其业或善或恶，其报或苦或乐，诸趣流转，永无断绝。二卦合则吉凶象生，二卦离则吉凶相灭，离合互异则又互变，是谓诸有为相，无常生灭。其一一卦，皆如是知。

    二、物理论者，如观日局为一宇宙，日局太始，乃为涅拉斯星气──儒生以元气未分为太极，盖与此同。依唯识论，则是相微──，布濩六合；其本热至大而平均，此为太极。而此气有抵吸之力，即是两仪：其初抵力多而吸力少，其象为［一/--］；继由通吸力而能收摄，其象为［--/一］；即质点中通吸力故。翕以聚质，聚质而形渐成，太阳居中，八纬外绕──地珠即是八纬之一──，为一日局，其象为(卦2.jpg)；即成形中本抵力故。辟以散力，力散而热渐耗，其形寖迟，其动寖缓，终至热力平均而天地毁，其象为(卦1.jpg)──按：唯识论其吸即爱，其抵即慢，欲了生死，须伏爱见。以内我慢，反极慢根，慢解则生死息，其例亦同──。然此乃乾坤之两极，就其偏胜者言之耳。成时若无抵力，太阳八纬不得距离；毁时若无吸力，地球不得吸合月球，日球不得吸合地球。故此二力，有则俱有，常抵常吸，常吸常抵，至其平均而后乃已。抑此抵吸二力，在成毁之两际，虽有一期偏胜可指，而其中间则消长伸缩，递相变化耳。即就地球观之，其初本为流质；其次乃有流质，凝质；其次乃有流质、凝质、固质；其次乃依凝、流、固质，光热絪缊，萌芽植物；其次乃由絪缊蒸郁而有湿生动物，由湿生而卵生，由卵生而胎生，由胎生动物久而进为原始野人。流质也，固质也，植物也，动物也，人也，以配乾坤，则为八卦，由有秀出庶物之人，人事万端，宰制天地，种种营造，时俗互殊，成败利钝，其变尤伙；然终不离此一日局，而必依止地球诸物，其生其灭，亦终受范抵吸二力。翕聚、辟散，则重卦之象已。

    云何地观？唯以现对之天地为贞信，不原其所起，不究其所终，不定其中心，不极其边际，以见闻为依，以考察为用，以征验为期，以名数为法，其端甚繁，难一二举，大略如今世所谓之自然科学耳。

    云何人观？观人类之伦业者也。其大要在乎人伦各种之历史，及现世之生活情状，或生计、或伦理、或政治、或工艺、或学术、或教育；若周易孔子所传者。此观为多。依斯宾塞天演界说，则人伦之历史，亦可依卦爻生起之序演之，而重卦则所谓凝而画者也。卦卦皆有吉凶，知之顺理而行则吉，或吝之则大成者而限于小成，或悔之则宜吉凶者卒于凶吉，卦皆有六爻者，一器、一国、一家族、一社会，凡所占说，各有其始终之序也。占者凭数，说者凭理，存以泛观人事，蔑不宜耳。

    六　周易之世法出世法分别
    或曰：周易者，孔宗之出世法也。然世出世之界，犹难猝定！将之涉俗经国为世，而离群索居为出世俗儒之恒见耳。楞严曰：虚空为同，世界为异，彼无同异，真有为法。生异灭法，曰有为法，有为法曰世间。夫离乎同异与无同异者，亦无所厝心于世出世法，斯则真出世法耳。世者时序，界者方位，此二原行，事物莫遁，交待凭之而存，变易由之而着，则周易之所诠者，固世间法矣。然犹未决，夫世间云者，万事万物之都名；物之生皆自然，事之起皆惑乱，其生其起皆不可知者也。不抉其惑乱之元，将顺其自然之节，与之为进，与之为退，与之为循环，与之为更化，即惑乱之变而求其条理，即自然之分而通其度数，条理得，度数明，如是则吉，如彼则凶，虽未尝不诚且谛哉！要未能不受范于自然，原型于惑乱，虽得未得，虽明未明，故是世俗谛耳。何则？其生起者，已基乎迷罔而不可知故也。故世法者，顺自然之化而起人为之功者也。不以生化为美，不以能生能化为真，将解其得生之天枢，析其成变之惑元，无生焉，无变焉，是之谓出世。然则周易之为世间法也明矣。自然之化，有进有退，其新者进、而故者退也。顺化而爱其生存者，故贵其进而偏名之曰进化也；实则进化云者，必依一物类为标准，观其昔之所处与今之所诣，相似相续，眩曰进化。然此为准标之物类，势无常存，故当其生长之期，未尝不骎骎日进；第其日进，即所以日趋乎死限者也。此日进者，剽劫于无常法而不得不进者也。故世之持进化论者，理虽有是，不足固执；昧者胶为必然，系其情于未来之世，斯则陋矣！而周易亦顺化进化之世论耳；用之而为卜筮，亦以前知未来者也。然周易之道，贵迎其变而求其理，避其凶而趋其吉耳。固知生乎自然，起乎惑乱者，必吉凶善恶复然俱进，未尝以未来为纯美；斯则虽顺化进化，而与执进化为美者，又霄壤矣！故足为世间之正法也。或曰：易、逆数也，故知是逆化之出世法，非顺化之世法。应之曰：不然。易以数往者为顺，知来者为逆，故易之所谓顺者、送也，逆者、迎也，非以送故化之往，而以迎新化之来，故曰逆数。试为譬之：大化犹长江之流水，江边舟中之人，背东面西，观其来势，随而通之，因而始之，为舟楫以利济，为堤岸以防堵，水涨则船高，潮平则岸阔，则周易之道也；其流之来，初非人谋之所致也。若出世之法则不然，将从下流，穷溯厥源，握其源以从我回转者也。东西而定向，济防无所须，用之则随器大小，湛焉而满，大浸不多，毛滴不少，不用则泯然无迹。故其极也、非世非出世，而其道有待乎反溯厥源，然后相应，故谓之出世法焉耳。虽然、其道两行，不住涅槃，故于世而有为乎人，则亦顺乎易理行耳。孔子虽观太极，特欲明易所从来而知道，非能转其来源以自在如如也。夫然，周易之为世间法也明矣。

    七　释乾卦
    乾卦为六十四卦之天枢，其德则元、亨、利、贞也，其体无方；至于坤、则有如局矣。贞者、事也，故曰坤元亨牝马之贞。故大人之道，干而已矣。乾卦、于人伦象君德，人必有君德而后立，故君德非局于在位之君者，虽处蓬艾间者，亦自有其君德存焉。持此卦极论人事者，莫备乎仲尼之文言：元者、仁也，故曰善之长也；非仁、则无自有人伦，故体仁者足以长人。亨者、通也，故曰嘉之会也；嘉会云者，所以有别乎纷复凌乱之群而各循其条理，则进行恢恢乎有间而无相阂焉，故足以合礼。礼起于群合，其体则存乎仁也。利者、义之和也。此有异乎墨家“义利也”之说。义之和即利，亦异孟轲去利而言义。独与挽近两利为利之说，自由以他人为界之说，最为密迩；不独宜群，不独宜己。故斯宾塞两利相权，去己从群，犹为未当；唯群己交利，故足以和义。贞者、恒也，不恒其德，虽巫医难有成。故唯贞固足以干事。人事之成如是，万物之所由成者，举可知矣。其六爻要以初爻之确乎不可拔者为本，非此则但委运任化而人功莫之施。故庄子谓全人恶天，在易亦曰先天而天弗违，异乎虫之但能天也。孔子自述三十而立，立则确乎不可拔矣，得所立矣，则优养滋长之为急。初九之潜，非以世不知之而潜，宜於潜故潜也。上九之悔，道高则俗离，德贵则业厌也。德贵而全超故无位，道高而独喻故无民，故无民虽贤者亦迥绝而仰望莫及，故孑然无辅，无辅则人伦之业涣，不足以合世俗之礼，故动而有悔。唯韩非传老，亦曰行上礼则众民贰，此在世间法有固然者。盖世间法者，有限量之法也。造其极者无不穷，此非诫君人者持盈保泰，正表示高世之至德，决非君位所得限耳。用九、群龙无首吉，此可见贵乎人人有君德，不贵有一人焉、处君位为之首也。有首有从，有所表率而务增进也，有可增进非德之充也。德之充者，还以人德合乎天德，而都不辨天人，故曰: 天德不可为首。

    夫易虽世间法，而此定志、修业、成德之序，学一艺，习一术，莫不皆然；故亦可通于出世法。尝试论之：君道者，佛乘也；故佛亦曰法王。佛乘者，法界根本之乘也，刹海庄严之乘也，兼利自他之乘也，万行圆绝之乘也。修佛乘者，信成就发心而登初住，舍不定聚入正定聚，故确乎其不可拔。大悲行劣，空慧观多，故遁世旡闷而有类乎潜龙勿用。十住之后入十行位，利人行多。入十回向，二利平等，然犹未入真如大地；蕴德成身，念菩提而常住世间，观涅槃而不舍众生，恒随有情而为主导，故曰：庸言之信，庸行之谨，善世而不伐，德博而化易；见龙在田，见大人也。十回向满入加行位，解行发心，所以进德也；知至至之，可与几也。证成就发心而入极喜地，所以居业也，知终终之，可与存义也。在加行位极大精进，喻以钻木取火，势难暂停，故朝干夕惕若厉。稍懈即退，或堕顶位，不复能进，是故有咎。然在修佛乘者，至此决无退堕咎也。居上位而不骄，虽现八相成佛而不忘上求也；在下位而不忧，虽居菩萨地而证性德与佛齐也。九四或跃在渊进无咎者，七地为有相之边际，而有相无相之相违，极难一致，故上下无常。由七地入八地，但见一相无相，证极第一义空，苟非佛加，或堕二乘，故进退无恒。虽有相无相，决定不起边见，故非为邪也。虽证无相，决得佛加而不堕二乘，故非离群也。在十地中进德修业，理须如是，而后得大自在，故为欲及时也。由有信成就发心来前功所持，所以虽履此二危地，卒无咎也。八地从笫一义空起，即得三大自在，所谓得色自在，得心自在，作诸佛事，非七地前菩萨能知少分，故曰：飞龙在天，利见大人。从不动地至法云地三位，合之即是妙觉，亦称等觉。此五位虽分而不分，故在世、即君是天，在出世、即菩萨而是佛。八地之后，皆是无功用道，故喻之以同声相应、同气相求等也。至乎佛地，则为亢龙。何以为亢龙也？种习俱尽，异熟全空，佛自性身、自受用身，一一功德真实无边，故无位也；九界众生皆所不知，故无民也；地上大士、等觉大士、亦不能知，故无辅也；然且动而无悔，他受用身常应十地，随变化身常应世间，果后之普贤大人行，利乐有情尽未来际。佛乘出世之极，融世出世间而无间，故有异乎世间法也。然出世间之二乘道，则住涅槃而有悔矣。用九、群龙无首，全法界为一佛身土，更无佛外之众生，亦一切众生成佛义也。洞山五位，亦有此意。合九二、九三为第二一位，故但五位，余者程序皆同。而兼中到一位，其象全黑，即亢龙也，亦用九群龙无首也。事理全销，是非不立，唯如来法性身、自受用身，所谓但有如如智及如如存耳。如如者、一异胥无所住，无住故无悔，一生多生，长劫短劫，亦非所论也；乃达磨向上一宗所异乎教家者。临济曰：谁知正法眼藏，向这瞎驴边灭却。永觉贤以重离六爻、偏正回互而成五位，谓是天造地设，随顺世俗之谈；则殆丹霞淳所谓“曲为今时，随人施设”者欤！（觉社丛书第一期）

    （附注） 原题“周易蠡测”，今依文钞改题。


02易理与佛法

    易理与佛法

    依佛法全系统观，有世间法、出世间法，而世间法又分根本法、枝末法。出世间亦分三乘解脱法，大乘圆满法。易经所讲的为世间根本法与枝末法，与佛法上所说的唯识缘起与因果流转相近。易传所谓“易有太极，是生两仪，两仪生四象，四象生八卦”，即干、坤、震、艮、离、坎、兑、巽。每卦是根本法；再重为六爻，由干、坤演娈成六十四卦，一切吉凶、悔吝、福善祸淫等法，使之范围不过，曲成不遗，为讲明世间枝末法最良之书。

    根本法，如划一无对待，故曰“易有太极”，即无始混沌、阴阳未分之象。而无始混沌忽然变动，即有破裂，则成为--；以之对未动以前之一，转成为有对待一阳一阴之一--，至是、只有相对之阴阳而无绝对之太极矣，故曰“是生两仪”。此二仪两两相叠，再演成［─/─］［─/--］［--/─］［--/--］，是为四象。─是一，--是二，一二相加成三，将两仪演成 [image] 干、 [image] 坤、 [image] 艮、 [image] 震、 [image] 坎、 [image] 离、 [image] 巽、 [image] 兑，是为八卦。再依八卦乃重叠为六十四卦。此可通佛法所说唯识缘起世界众生的道理：初一划为第八识，为世间法的根本，世间一切根身、器界皆为第八识所变起，而直观第八识是无始无终、无边无中、无内无外的。无始无明忽动，即由起信论三细相之无明业相而成第七识，第七识与第八识相对之后，第八识真如即隐没而成为第七识所执之我，故笫七识为能执，第八识为所执，即起信论之三细相之能相见、能现相。此能执我之第七识、与所执第八识之我，可比易所说之阴、阳两仪。笫七、第八能执所执相应的即为无始四惑，是为我痴、我见、我爱、我慢，此四惑相应，即世间的根本。痴、爱凝重如阴柔，见、慢高亢如阳刚，可比易所说之少阴、太阴、少阳、太阳之四象。再展转相依相缘，各由根、尘、识三和合而成八识：干比八识，坤比七识，依乾坤之七八两识，演变成为第六意识及眼、耳、鼻、舌、身前五识，可比艮、震、坎、离、巽、兑六卦。由八卦变为六十四卦，可比由八识三能变以成世间万法。道书中所谓“一生二，二生三，三生万物”，义亦相通。

    易经八卦的道理，可说明世间生起之根本法；再重之以演变六十四卦，则与世间枝末法相当。惟佛法只以此了世间法，而所宗则在出世间法，如般若、中论的道理，明此等因缘变化之法自性皆空，在空性中无法可得，所谓一相无相，平等如如，才达到出世三乘的解脱法，亦曰寂灭法，亦曰涅槃法。更进为大乘圆满法，则本空无性故，生死流转当下即凊净法界，亦即具足无量功德之圆满法身，无欠无余，无障碍，无隔别，是为不可思议解脱的出世大乘圆满法。（了空记）（见海刊二十七卷一期）


03佛法与孔子之道

    佛法与孔子之道

            ──十四年四月在太原洗心总社讲──

    我未入佛法以前，亦曾寝馈于孔、孟学术之中。迨皈佛修学以后，复将孔教经籍之精华，取而与佛乘相印证，觉以前见解，不如学佛以后所得之别有精微广大深切着明之处。今日幸得机会，以此题与在座诸君共同研究之。

    讲到本题，先分孔子之道与佛法之二段以说明之。何谓佛？原音乃佛陀二字，迨后简称曰佛，其义盖谓觉悟者。醒觉之人乃名曰佛，如有学问之人称学者，由学而得醒觉之人称觉者。译其意义：一般众生咸在迷梦颠倒之中，无有能豁破此迷梦而得大觉悟者，自觉觉人以拯斯世，惟佛能之，故佛为觉者；然非绝对超然于人生以外若他教所奉之天神也。一切众生如能大彻大悟醒觉迷梦，自觉觉人，皆可成佛。佛之释义，如是如是。何谓佛法？佛法也者，并非佛另造之法。缘吾人类等众生于此迷梦之身世，不能彻见真相，认识其本来面目，妄执物我，造业受报；如在梦中，误以其梦为真，悲欢苦乐，不能解脱。而佛为大觉大悟，解脱迷梦，彻见一心十法界如是如是之本来面目者，其视众生，如生而盲，一切不知，以手扪索，一知半解而自满足，妄立种种宗教、种种学说，愈益迷梦，沉溺忘返。佛以大智慧洞彻谛了，明明白白，实际如何还他如何，恰如其分际，非支支节节之知解，乃完全普遍彻底之了悟。豁破此迷梦而得达迷梦界非迷梦界之真象，此为佛所证明之法，谓之佛法者一也。自觉如是，依自觉以觉他，必使世界众生悉皆同成大觉，而苦于众生不能了解。佛于是生大悲悯心，应现迷梦之众生世界中以觉悟众生，将佛智慧所了知之真理真象，因机制宜，以最善巧之言说推证明白，使闻者皆易于了解。更凭佛之智慧能力，在种种行事上启发光明之路，俾众生平平坦坦、明明白白由之而如法修行，由行得证，与佛一样，得从迷梦中而大觉大悟，洞彻一心一法界之真理真象，此为佛悟他之法谓之佛法者二也。何谓佛，何谓佛法，大致已讲解矣。

    复次、更讲孔子之道：孔道精要之所在，我以为：天地之间，万物之中，有矿物，有生物，生物分为植物、动物，动物之中分为羽毛鳞角裸，而人类在焉，类类不同，但更有类类相同之点，人之四肢百骸中含矿质，死化为土，是同于矿物类也。人人爪甲毛发能生长而不知痛痒，是同于植物类也。饮食男女巢穴游戏之需，与鸟兽等，是同于动物类也。关于生命上之操作、营求、储蓄、供给，和人类与动物类共同自然而有，胥不足以显示人类特长之德性，及人格上之地位与价值，何以岐异于草木鸟兽也耶！我以为孔子之道，注意人类在万物中特殊不同之德性，所藉以岐异超尚于其他动物者在此，即孟子所谓人之异于禽兽者几希是也。此几希之别，庶民去之，君子存之，保全人格，崇尚人生特长之德性，廓充而长养之，可以为贤为圣；小人反之，则可下侪禽兽。从人类特长之德性以开发恢宏之，孟子所谓恻隐之心、羞恶之心、恭敬之心、是非之心人皆有之，养而充之，仁、义、礼、智不胜其用者是也。但人人有超乎动物之上蕴乎中之理性同，而能否发扬充尽之，则人人殊。仁、义、礼、智非由外铄，人生本有，善为维护，如草木之萌芽，不使夭折损害，俟其长养成功，为贤为圣，不外乎此。

    笃于内行，发为伦常之德。世界人类，近而家庭，远而社会、国家，应当为如此即如此，父子、兄弟、夫妇、朋友各尽其道。立身处世，先须保存德行，扩充理性，各安其分，各适其宜，人到恰好地位，使人类有人类之道德，异于禽兽，方有人生之真价值。故曰：孔子之道，为人生在世最正当之办法。然孔子之道对于为万物灵长之德性，注重如此，亦非将人生需求之衣食住等生活问题屏而不讲也。实有见于人生先明人性，后乃从事生活，方为人类生活，安其生，乐其业，完全恃此德性为之维持，非以禽兽共同之生活而泊没人性也。谋国及治一地方者，仅仅以富强为目的者，其见毋乃舛谬！孟子见梁惠王，王曰：叟！不远千里而来，亦将有以利吾国乎？孟子对曰：王何必曰利！亦有仁义而已矣。殊不思国与国之间，此亦谋富强，彼亦谋富强；以至国内各省，此亦谋富强，彼亦谋富强；甚至一县、一村、一家、一人，上行下效，相率同风，交征利，利害冲突，必出于争，争之不已，战斗之事不可避免，非仅失败者不堪闻问，即优胜获得者亦损害无偿！可见富强绝非最高目的。既富矣而后教之，即发挥人群理性中之伦常道德，方为不埋没人类理性，不失堕人类价值，方为不虚生为人。即饮食、男女、居处亦与他动物有别，以其有理性为之条贯也。以此言之，孔子之道，为人生在世最正当之办法，可无疑义。人类生活需要，亦以人性驭之为运用，而不妨害正义，此又为研究孔子之道者所当注意之前提。

    孔子之伟大人格，生有自来，非常人可及；人之希望，勉强学之，随其造诣，各臻其相当之境域与地位，圣人则不可能也。然孔子则殆为天纵之圣，生有自来，超乎常人之上。如孔子喟叹为五十而知天命，六十而耳顺，七十而从心所欲不逾矩，将一生经过约略表现，而彼时及门弟子亲灸其训诲，皆学之而弗及。颜子天才不及孔子，而以好学见称于师，用功太过，不幸短命而死；尤可见孔子非常人所能学而企及也、明矣!

    孔子高尚精神，别有寄托，非现世为限。孔子一生修养功纯，其高尚之精神，实超越寻常人生世界之上。观乎“天生德于予”，“天之未丧斯文也”二语，可以觇其精神寄托之所在。所谓天也者，既非蔚蓝无际穷窿在上之天，亦非世俗人心理中备具人格之天，不过表明其精神所寄托之不思议力，善其所当善，恶其所当恶，不为事事物物所牢笼，提高精神，俯察一切现世之生活，万不足以限制之。孔子虽不曾明言，而就子贡谓：“夫子之言性与天道，不可得而闻”；颜子谓：“仰之弥高，钻之弥坚”等语觇之，则精神寄托之所在，虽不以之示人，而最亲近之弟子，则窥知一二。孔子又曰：“朝闻道，夕死可矣”！人生不百年，幼稚无知，求学明理，至近亦在中年以外，余则老病死耳！死则灭没，尚何闻道之亟需，朝闻道而以夕死为可？则现世界以外别有境地，从可知矣。子路问事鬼，子曰：“未能事人，焉能事鬼”？子路问死：子曰：“未知生，焉知死”！是孔子之教化他人，注重先正当作人；复以子路未臻圣境，非所宜问，不如以生知死，以事人知事鬼之为切近也。庄子评孔子“六合之外存而不论”。六合者：人生世界之宇宙时间空间是也；既曰存而不论，绝不曾直斥为无；而确然有存，是可知孔子精神之寄托，殆超乎常人人生宇宙之上也。质言之，即不以现世为限。故吾于孔子之经典，入佛以后复取而研究之，觉其精义奥理，即讲之百年，亦不能尽，今大致说明，如此而已。

    孔子曰：“仁者不忧，智者不惑，勇者不惧”；必如何而可得之？必成永久完全快乐调和之地位乃可得之。迷梦打不破，即不能不常在忧患、疑惑、恐惧之中。文王演易，孔子作春秋，即成功于此之心境中。吾人欲超脱忧患、疑感、恐惧而达仁智勇之境，必须以佛法为依归，而念念趋向无上真觉；然后遇不测之危难，或人生不能终免之病死，得从容暇逸，处之裕如，不至彷徨无著矣。此即非佛法不能为孔家精神谋得一最高之寄托，使之发达无阂之明证也。

    结论以佛法目的而令一切众生皆成佛，一切迷梦皆大觉悟，今姑不论。但就人生在世，须知孔子之道不可须臾离，欲完全一作人之品格，必由孔子之道而成就；然必经佛法之甄陶，乃能生养若孔子、若儒门诸贤之伟大人格。于入世之志，具出世之胸襟，必以佛法为归宿，乃得安身立命。至其余、直认在世无价值无意味而生出世心者，亦必以佛法度之，方可解脱。更须知人身之难得，佛法之难闻，既有人身，即有闻佛法之资格凭借，下一番深研细究功夫，期得彻底之了解，庶不虚生人世！如其见道不真，向道不勇，遇度不度，可惜孰甚！太虚至贵省，承诸团体之欢迎，深愧无所贡献，简短之谈语，愿诸善知识加以研究！幸甚！（ 王钖九记）（见庐山学）

    （附注）庐山学作“太原洗心总社之演讲”，今据海刊改。


04论荀子

    论荀子

            ──四年在普陀关中作──

      一　悬论
      二　正名篇论
      三　性恶篇论
      四　解蔽篇论

    一　悬论
    晚周诸书，经秦火复出，至汉武、专崇儒流，寖不兼行。魏晋时、道家转盛，故道家言降至唐代，流风弥畅；然间于米贼之神话，老庄之旨盖微矣！而荀、孟同隶儒家，宋而前无轩轾，韩愈亦但曰大醇小疵而已。，迨宋有程、朱辈所谓理学者出，始尊孟而黜荀；理学之徒，且排摈荀说侪于管、韩，致荀子之精义，反隐没理气之窾言中。宋人之尊孟，假其拒杨、墨之辞以辟释、老也；而黜荀则以性恶篇暨非十二子篇，语多指斥孟轲、孔伋也。夫荀义纵未完密，视孟轲、孔伋之书，亦足相胜。以宋人言望之，则岂仅熅火龙烛之较哉？况解蔽、正名二篇，持论精审，求之管、老、孔、墨、庄、韩所不得者乎？在彼自狭，诚无足责！然障蔽先贤之学，俾后生不蒙其福泽，宋儒之罪深矣！今世之士，固鲜有暖暖姝姝于程、朱、陆、王之说者，然或汗漫于董仲舒辈之纬术，或局蹐于惠、戴、钱、段之经训，或封守于韩、欧、汪、姚之文辞；其不然者，则惊眩驰骛乎海西名、数、质、力、政、教、军、法之学，而能孑立放观，综贯古今中外之说而条理节文之者，鲜矣！余禅悦多暇，间浏览世俗之论，所窥虽少，颇得行无留滞；习闻贤豪长者谈话，亦多启发。盖辟而不散杂，翕而不泯棼，差自诚矣。乃裁取荀子正名、性恶、解蔽三篇而论次之。荀子都三十二篇，独取之三篇者：一、以之三篇义最审密，二、以余二十九篇皆由之演绎而出，了此三篇即可觏荀子全书也。先正名者，以万理皆楷定于名，得起言语，名之为用，印持一切，笼罩最富，抑亦立说之要途，治学之公器也。次性恶者，所为修身正心，立说治学，以圣法经国化民之原因也。次解蔽者，由简恶择善，积修累行，至乎豁然贯通之地，优入圣域而为天下之成人也。此其要略已。而吾说往往掣携欧学、佛藏者，则依义不依语，固吾师释迦之大训，义既相通，固不得强为畛域。盖荀子之在儒，殆犹唯识之在佛，借彼明此，反之即藉此行彼。古大师大慧、智旭，皆尝作四书解，余亦窃附乎此云尔。

    二　正名篇论
    名、相、分别，三事必和合而起，今以言说方便，于此三事各区为二。云何区名为二？一曰、相名：凡诸对象，形表分齐，为有情类想所取者。如人饮水，冷暖立决，如镜映物，影色同现，而未曾起计度分别，不待表以音韵曲屈，即此是名，亦即是文。故曰：文者、物象之本。而诸服仗有仪，进止合度者，亦曰文章。法家孟德斯鸠，亦谓自然物象皆有仑脊，法自弥纶，不待施设，禽兽草木，莫不皆然；而成唯识论，称之显境名言，是此篇所云缘天官而有同异者也。相名不独局于人类，诸同貌同情者，类与不类，自为同类，互通情意，故虫蚁等各得成事。二曰、名言：依据相名起为言说，表以形声曲屈，持以计度分别，习俗而然，州国互殊。积名为句，积句为辩，聚名、句、辩，成为言论。名言难与相名适符，必有增益，故曰增语。计度增语，或复全越相名之界，故有乱名。成唯识论称之表义名言，是此篇所云约定俗成者也。名言则唯人类有之，一切字语皆所楷定，一切学说无不依止。云何区相为二？一曰、相体：此之相体唯觉感得，平等周遍，不可界量；若取分齐，即属相名矣。成唯识论称之性境，近世名家谓之物德，若青、黄、赤、白等是也。二曰、名相：依二分别──相名、名言所取之相，皆曰名相；虽计空无，亦是名相。名相之兼属相名者，成唯识论称之质境；近世名家或谓之物，若人虫禽兽、金木水火等是；或谓物德，若物之青黄赤白、同异、一多、方圆、广狭、生死、荣枯等是；或为物质，若炭养等是。名相之单属名言者，成唯识论称之影境；世人或以谓物，若造物主、昊天上帝等是；或谓物质，若以太等是。名言所诠，必以兼属相名者为贞信。云何区分别为二？一曰、任运分别，相体、相名，皆是任运分别所取；名相一分属相名者，亦是任运分别所取。取相体者，是成唯识论作意、触、受；取相名者，是成唯识论作意、触、受、想、念；近世名家谓之元知。二曰、计度分别，是计名言推度而起，虽复考察自然界物，已非相体，而属相言所持名相，况又唯依名言计度，是取增语推增语耳。计度分别，是成唯识论想、思、欲、胜解、念、定、慧、寻、伺，想、思、寻、伺必有，欲、胜解、念、定、慧或有或无，寻伺唯由意识而起，故计度分别，余识所无；近世名家谓之推知。而此三事，以增语及计度分别，故多肴乱。计度惯熟，亦若任运，是故任运亦兼想念。此皆名相，无关相体。相体但为属于相名之名相依止耳。名家所依，则在相名；名家之用，则在名言。所谓名言务称相名，不称则妄，是谓求诚。名言计度，但及名相，不证相体，是故名家不重元知，唯贵推知。然又须先了相名者，一分元知为之依隐，不尔推知亦不得起；是故比量必依现量，全违现量，比量不成。然而推知计增语故，往往可以全违元知；又以计度增语惯熟，日用由之不复觉知，唯依习俗所是为是，此俗之所以多乱名而须厘正之也。然名言本是习俗所成，同貌相亲，同情相通，辗转告教，寖渐认识。所认识者，初唯名言及属于名言之名相耳。用认识之名言，诠相名而为义；名之与义，故难剀切。凭名言求相名之诚，果诚与否，还依所同然者而得断定；不依习俗之所同然，虽自谓诚，亦自诚耳。着之名言，以今非古，以此非彼，孰为证明？故比量须不违世间。虽曰同貌同情者其天官之意物也同，得缘天官之当簿者而同其同异。顾众人之天官所当簿者，亦随处而封局。天官所缘不得全同，则难全恃；故求所得诚，盖亦几希！况人各有心，计度万殊，依曾计度更起计度，使其计度不本天官，但逐增语，则去诚弥远，趣妄弥甚，而为异亦弥滋。夫然，何如取世俗计度惯熟之名言，随顺而节文条理之为得哉！故曰：名无固宜，约定速成谓之宜也。按荀卿是儒家者流，儒家祖述尧舜，宪章文武；盖依先王先圣之言教、礼制为法者，故知成速之当循，而尤必衡以先王之成名也。而荀卿生于战国之季，姬周之运已终，国求自王，学多异师，兼容并听，舍局就通；又知习俗之变居无恒，故曰：后王必作于新名，而注重乎天官之当簿也。此则非孔丘、孟轲之所知也！然儒流所习，本在术群经国之道，故曰：道也者，治之经理也。其次、则为文史，而文史亦以载道耳。故荀卿虽拘古王，而曰制名必由王者也。缘天官则一依自得为当，循成俗则悉任所习为异，斯则道家之所由高，不得责之儒家。今世言论尚自由，其制名之权，殆操乎学者耳。顾今世学者所持名学，虽天官而重征验，而往往坚执增语，责成俗之必同，则是仍名家之旧者。盖名家出于礼官，拘守最严，而惠施、公孙龙辈，善为异同坚白之辩，则亦本之格物；以语术群经国，固所短拙，尚不逮荀卿，况道家乎？故斯宾萨亦谓名家、数家心理简单，未足进言群学。然其即物穷理，察果籀因，参互综错而观于义；由之转物成器，利用厚生，则非荀卿所能，而是墨翟所长。至轨范思慧，楷定名理，使成俗不得凌越，则亦荀卿正名之意；而规律严整，虽未及印度之因明，视孟轲之说，固亦过之，此其足多者也!

    三　性恶篇论
    性盖不仅善恶问题也，尚有有无、真幻、染净、智愚问题也。嫥嫥为辨于善恶间者，陋矣！而古今论之者非一家，皆不明其故，欲强内于一义，由是相伐；章太炎君作辨性上下，庶几解其纷矣！然吾意犹有未嗛。将欲明性之有无、真幻、染净、善恶、智愚，不可不先知性为何义。吾于性字而会其义，又于荀子之界说性字者而通其指矣。性字从心、从生，荀子之界说性字曰： 生之所以然者谓之性。盖如是心生，即有如是法生──法者一切诸有都名──，如是法生，即有如是生之所以然者，轨范任持，谓之法性。生之所以然者何？则心生也。法性者何？法法皆有自相、自体、自种、自用、自缘、自习也──庄子曰：形体保神，各有仪则之谓性──。法法皆有自相、自体、自种，故法法比较有真幻、染净之不同，法法皆有、自用、自缘、自习，故法法比较有善恶、智愚之不同；此所以有性也。如是心不生则如是法不生，不生则无生，无生则无生之所以然，无生之所以然则无法性，故无自相、自体、自种、自用、自缘、自习可得，故无真幻、染净、善恶、智愚可界，此所以无性也。心无表示，生犹无生，如心不生，法亦无生，故无性其真，有性其幻。心无自用，不了无性，自守其真，故心无性，心无性故，法性幻现。了心无性，法亦无性，即此了义，强名曰性，是故谓之曰无性性。此无性性，非幻非妄，于一切法常如其性，是故谓之曰真如性。此真如性，无变无居、无动无作、无增无减，是故谓之曰无漏性。此无漏性，遍满融彻，灵明微妙，常寂恒在，是故谓之圆成实性。圆成实性，非迷所了，须以定慧方便显之，是故谓之觉性、佛性。此则无性之真性也，染净、善恶及于智愚，论有性之幻性耳。有漏、有覆而兼三性曰染；无漏、无覆而唯善性曰净；染性、净性，命之体相、因种者也。所施为权藉积集者，能令短时、长时、一生、众生，顺益利乐曰善；所施为权藉积集者，能令短时、长时、一生、众生，违损害苦曰恶；能以暂时少生之违损害苦，得久时多生──生指人物──之顺益利乐故善；能以暂时少生之顺益利乐，致久时多生之违损害苦故恶。善性、恶性，命之业用、缘习者也。能了真性无性曰智，不了真性无性曰愚；此愚、贤宗谓之迷理无明。能随顺幻有法性，简择决定其染净、善恶者曰智，不能随顺幻有法性简择决定其染净、善恶者曰愚；此愚、贤宗谓之迷事无明。能舍染取净、舍恶取善者故智，不能舍染取净、舍恶取善者故愚。能转染成净、转恶成善者故智，不能转染成净、转恶成善者故愚。愚者不能，故有迷无悟，有染无净，忽善忽恶。智性、愚性，命之意识功能者也。此则唯有情类有之，不与无情类共者也。夫染净、善恶，既幻有而转变无恒，未尝有实性矣。而愚者则并幻有者亦不能随顺而简择决定之，不唯背真，且亦悖幻；故胶扰流遁而入于妄也。虽然、智愚最无性矣，非若染净、善恶、犹有一期定分之性，得真智净智者，永不更转为愚，则即觉性、无漏性摄。其未得真智、净智者，而智愚固弹指可变，故不得有愚性、智性；名之智性、愚性；顺此方孔丘故言耳。愚若定愚，莫转为智，设教度人，则为无益！故智性、愚性，当刊落不谈矣。荀况虽未明无性净性，而此方言性诸家，莫之尚矣！盖能明乎人性染矣──人性、即百法明门论异生性──。生之所以然者谓之性，生之所以然者何指？盖有生之类，有意根号曰末那，译曰染意，此但意根，而非意识。称染意者，常与我痴、我见、我爱、我慢四烦恼俱，为四烦恼之所染污，障蔽真性，不明无性，故是有覆。不明无性，法性幻现，执有自体，故有法我；执有自相，故有生我。不明真性无性，故曰我痴；执有自体自相，故曰我见；执自体相，自贪自着，故曰我爱；执自体相，自高自胜，故曰我慢。执自体相，乃有生死流转起灭，故是有漏。但执自我，不及非我，恒审思量，一类相续，不发业用造善造恶，故是无记。茍非意根执自体相，则无物我而无生死。故生之所以然者，意根也。无生灭，则无物无人，无人则无人之种类。荀卿知以人生之所以然者为人性，此其所由高矣！顾未悟意根无记，谓之性恶，则不然也。善恶但命之业用、缘习者也，所以增益生死流转之苦乐者耳，非生之所以然者也。然业用、缘习，恶乎起哉？则是意识依止意根，转趋外境，刻画计度，引使前五根识之所造也。意根但执一类相续之内自我体，意识则转执身体而计质、计神、计性、计因，种种分别矣；更以我有我体，缘前念而比度知一一非我者皆有自体，亦取之而种种分别矣。意根但执一类相续之内自我相，意识则转执我身，而计官、计肢、计脏、计腑，种种分别矣；更以我有我身，缘天官而对观知一一非我者皆有自身，亦种种分别矣。意根但执一类相续内自体相，以自贪着，意识则转之计质神，计因果，计名理，计宇宙，而自取所计者深贪着矣。意根但执一类相续内自体相以自高胜，意识则转之计身根，计衣食，计种姓，计伦类，而自取所计者为高胜矣。随其分别所计度者，或诚或妄──符顺法性曰诚，悖乱法性曰妄──，役禁导锢前五根识，随所缘藉，随所积习，发为言行，乃有善恶。茍非意识转计外境，无彼无此，则无交待缘藉和合，无感无应，业用不发。茍非业用别别相续，无言、无行、积习不成。然而业习还复存于意根所执内自体相，一经现行，内自体相即复多此一种功能；若遇熟境，意识偕同前五根识，必重现行。故善则愈善，恶则愈恶，诚则愈诚，妄则愈妄，智者愈智，愚者益愚。其智之极，反转意根不执内我，而我净意，则生死息矣。其未能者，意识必与意根同染，故推勘外境，痴、见并行。痴有所迷为愚，见有所察为智。愚固有染有漏，智亦有染有漏，故交接外缘，爱、慢俱发，泛爱利物为善，自慢凌人为恶。恶固有染有漏，善亦有染有漏，有漏故、生死流转无止期矣。吾人暂尔为人，其生死流转者久矣。意识偕同前五根、识所造业习，积存于意根所执内我体相富矣，故诸家所论性善、性恶，皆指斥业习耳。其善恶命、业用缘习，是善恶之正义。而善恶有泛义：以真净为善，无性、净性亦得谓善；以幻染为恶，有性、染性亦得谓恶。然佛法既但以善恶名业，而此方诸家所据以证明性善、性恶者，亦皆在业用、缘习。有若孟子以乍见孺子将入井，无不匍匐往救，用证人皆有怵惕恻隐之心，故谓性善。孺子即缘，赴救是用，乃意识推意根之我爱而泛爱孺子，故率同前五根识而往救也。抑此非仅意识俱生之德，盖孺子无知可悯，无力能主，而长者应须匡乎扶孺子。当其为孺子时，己身受之、习闻之矣，身受习闻乎少成，故无待告教，发之任运，实亦由积习所起也。此不独人为然，禽兽亦与能之。盖族类所由蕃生，而自营私欲所孳乱者也。故对孺子虽然，对成人则计较利害、亲疏、尊卑、贤愚矣。荀子以人生而好利，故争夺生而辞让亡；生而疾恶，故残贼生而忠信亡，用证人皆有自营残物之情，故谓性恶。此亦据业用缘习而论者，乃意识顺意根之四烦恼，率同前五根识而转趋外境者也。由我痴故有我见，由我见故意识转执我身，而以之有意识俱生之我爱、我慢。我爱故有私欲自营，我慢故致凌人残物。复以人性皆迷，伦俗不善之习由来者渐；当人之为童子时，已溺陷于不善之习，故偏险悖乱，亦少成若性也。设有人而育于纯善之伦俗，相爱相助，唯悦唯乐，乌有所谓争夺残贼淫乱者哉？盖争夺残贼等业习，虽顺意根，而其发现，固必交待外缘乃起。然而人生之所以然者，已执我而爱慢，众人皆然，不然无以有生。故纯善之伦俗，从未曾有，而争夺残贼之俗习，弥纶世界。夙习既熟，外缘亦充，况又顺乎人生之所以然者，则值缘即发，愤骄莫系！茍非师法礼仪，将乌乎化之为善哉！故论性善、性恶，但应格以善恶正义，不应搀以善恶泛义。荀子以生之所以然者之性为恶，非也。若杨子所谓善恶混，漆雕开辈谓善恶以人异，则计业习夙种及计少成之业习耳；其但及乎业用缘习也明甚。而韩愈本漆雕开辈之说，以三品论人性善恶，殆指善智者定善智，愚恶者定愚恶，唯中品者为可善可恶，则断不可取也。盖晚周论性善、性恶诸家，特指业习之发于无记，由于夙种受于少成者耳。若可能性、则无不认为可善、可恶者，故无不欲人人袪恶择善、为善去恶也。又韩愈谓所以为性者五：曰仁、曰义、曰礼、曰智、曰信，此盖略本孟轲，乃伦业之师法礼仪所持论者耳；执为人性，实不可通。即此五者并列，亦复不然。仁为伦业之体，由乎意识转意根我爱以泛爱非我而起；智为伦业之用，由于意识转意根我见以遍计外境而起；义以界仁，礼以持义，生于分别之见，现为差等之行；信则礼义之一节耳。故圣人言仁智而已；君子法圣人，则言礼义而已。得仁智者可以无差别，可以有差别：无差别者，证于心德者也；有差别者，见于言行者也；言行则皆范于礼义者也。故有仁智则自有礼义，无待言礼义也。君子未证心德，法圣人之言行以求仁智，故当隆礼义也。隆礼义而身体力行，则自符于圣人差别之仁智，寖焉而可证心德之全，契圣道之纯矣。此五者特有高下、深浅、广狭之殊，一贯而非异物，岂可分布横列之耶？故唐、宋、明儒之言性，皆攘取前人之言，而未尝自明其故者也！玆无取也。除以人伦业用缘习论性善性恶者外，而晚周独有告子以生为性，谓性无善无恶；章太炎君谓其指阿黎耶识而言者，是矣。然犹有辨：阿黎耶识，无性无生──依密严经即如来藏──，其所以有生者，则由意根执为内自体相，以其持种名执藏识，以其受报名真异熟。此真异熟，但自内我，与身根异熟生有别。异熟生之本质，虽亦即是阿黎耶识见所了相，亦由阿黎耶识之所任持，而身根积聚相，则非阿黎耶识所了，是前五识及意识所变起似带质境耳。详告子之所计，盖是指异熟生之身根积聚相者；异熟生亦唯无记性。前五根识善恶，皆由意识而发，故告子谓之无善无恶，最无妄矣；目明耳聪，与生俱生，韩愈以与生俱生者为性，宜同告子之计；乃不知其无善无恶，谓善恶以人三品异，何其自抵牾欤？告子虽以无善无恶为人生性，而其谓人之可能性，固曰可善可恶，故同于湍水决东则东、决西则西之喻。唯人之可能性可善可恶，故谨于恶而勤于善，斯所以足多矣！而孟子与之辨，则昧于告子之所指者也。虽然、儒家言人性者，唯荀子最为随顺法性矣。盖人性者，人类生定之分；若言善恶以人异，善恶混无善无恶，则人类于善恶无生定之分，虽论人性，犹之未尝论人性耳。若夫泛爱之善，既属意识逆转意根我爱而推广，起必有待乎外缘习种，亦非人类生定之分。人类之生由于染意，染意必与四烦恼俱，意识必依意根而发，意根染故，意识亦染。顺之而偕前五根识，交待外缘，起为行业，必有营私凌人之恶，则人类生定之分也。近世天演学者，谓人皆有贪生营私之欲，义亦符契。故荀子性恶，于义为诚；孟子性善，特举人类可能性之一端当之耳，是济世之说，非穷理之谈也。佛法谓一切众生皆具佛性，盖指众生无生之本心耳。心本无性无生，众生心亦无性无生，智愚之性，弹指可转；茍悟无性，即契真性，故谓一切众生皆具佛性也。谓一切众生皆具佛性可，谓禽性即人性，人性即佛性不可。佛性亦是佛之定分，既经真智、净智觉悟，决不更执自体自相，有此定分，故曰佛性。而无性之心，则不局生、局佛，唯其不局，故生佛通，通者是心，而非是性，性者定分，有局无通。后代沙门随逐儒言，即据一切众生皆具佛性，以谓人性是善，此既乱于善恶正义，亦未能辨乎心性也。夫人性既恶矣，故荀子尊重师法礼仪，而吾佛人天乘，亦但告之曰：皈佛、皈法、皈僧；诫之曰：勿杀、勿盗、勿淫、勿妄、勿倒、勿谤、勿贪、勿瞋、勿痴；进之曰舍着、曰守戒、曰忍辱、曰专勤、曰静虑、曰正思而已。皆以人生性恶，故唯用反克之功，以去意识顺乎意根所发之恶业，恶业去则善业始能全粹，盖遮恶即以成善也。唯人天乘但教以去恶取善，未尝教以断有漏之染，证无漏之净，故未能穷极意根而不执自体自相超出生死家也。荀卿之论，殆人天乘之正宗哉！余故称而与之。而此篇所言，往往错盭而不合者，则以上未能辨于染净、真幻、有无，下又不明孟子、告子所取命为性者与已异指，故致放纷焉尔。

    四　解蔽篇论
    解蔽者何？解人心之蔽也。蔽之者何？如是心生，即有如是法生，万法皆心之蔽也。解之者何？道也──案：佛法有六波罗以解六蔽：布施以解贪着，持戒以戒淫湎，忍辱以戒暴害，精进以解懈怠，禅定以解散乱，般若以解愚痴，即此六度曰菩萨道──。道者何？人心以一行万、以类行杂之通途也。而能解之者还在人心，非证乎心，无见乎性；非见真性无性，则不能以一行万；非见幻性有性，则不能以类行杂；故曰：道者治之经理，心者道之工宰也。唯管子亦曰：治也者，心也；安也者，心也。心安是国安也，心治是国治也。今荀子解蔽一篇，可谓举之无上，接之无下，保傅人天，而度越人天矣。尝试论之：能表示而无表示者谓之心，所表示而有表示者谓之法。有表示故有对待，即所观能，所有可对故有能；即心观法，心无可表故无法。无法故无所无能，有能故有心有法。有心有法故有差别，有差别故有类分了：取差别之分齐者曰想，诠显差别之分齐者曰名──名即兼相──，忆习想名者曰念，计量想名者曰数，推行想名念数者曰思，集起想名念数者曰缘，简择想名念数思缘之同异者曰慧，楷定想名念数思缘之同异者曰理，审决简择之慧者曰胜解，究竟楷定之理者曰了义。无能无所故无差别，无差别故无可分类：无想、无名、无念、无数、无思、无缘、无慧、无理、无胜解、无了义。强以无差别者谓之心，心亦随法性而有差别；强以有差别者谓之法，法亦依真心而无差别。功极而应真谓之圣，见性而趋道谓之贤，契圣而贤，积贤而圣。作之、则将须道者之虚，虚则入；将事道者之壹，壹则尽；.将思道者之静，静则察：入而尽，尽而察，则功极而应真矣。知虚、知壹、知静，曰见真性无性，知藏、知异、知勤，曰见幻性有性。在乎圣真者想、念、思、慧、胜解、皆曰智，名、数、缘、理、了义皆曰德，合智德而符心真以一如者曰仁，总智德而随法性以万殊者曰人──人即兼指一切众生──。不昧无差别心而遍观有差别法，是谓以一行万，随顺差别之理而曲成差别之事，是谓以类行杂──上皆是吾自定义界，阅者不可据成名驳──。差别而无差别，故天下无二道，圣人无两心。无差别而差别，故体常而尽变。不昧无差别心而遍观有差别法，故兼陈万物而中悬衡焉。随顺差别之理而曲成差别之事，故众异不相得蔽以乱其伦也。是谓大清明，于是乎心术之患袪，蔽塞之祸解矣！不能了无差别之一，不能尽有差别之类，由是而役其心焉；乃偏举一隅以概全，各封一界以相伐。心不使焉，则又白黑在前而目不见，雷鼓在侧而耳不闻，此众人之所由蔽也。其为蔽虽万殊哉，其所由蔽者，具于斯矣。故君子贵明乎道而诚乎心焉。（见海刊二卷二期。）


05墨子平议

    墨子平议

    ──哀华人之盲趋冥行及悲欧蛮之大相斫乙卯夏季乃作此论──

    吾读墨子书卒业，意识为之懵然，可不可骖集骈挤，若含韭蒜也。已而徐析之曰：墨子之言，可者十三四，可不可玄纽者半，而不可者亦居五之一二。夫儒墨相非尚矣！儒之诽乎墨者，孟子所诋少中肯，荀子讥墨子知利而不知文，可谓得要领矣。夫儒、墨称举仁义同，然名同实异者：墨家尚质，质者、民生正利而行之事，故以上天好生之德为仁义，曰仁、爱也，义、利也；仁义尽乎爱利，政刑乃遗礼乐。儒家尚文，文、礼乐也，故仁义即在礼乐之中，此儒墨之辜较也。独庄子临观儒、墨之上，持论最高，曰：墨子之意则是，而为之太过，故惧其相进而乱。又曰：墨子真天下之好也！而悲其所行刻苦，无以自宁放！挽近余杭章氏评次者，亦大同庄子。然斯皆概括之谈，今分别论焉。

    墨子为吾意所绝对不然者凡四篇：法仪、三辩、天志、明鬼、是也。法天、仪鬼，是墨子之根本义，犹道家之法自然，儒家之称天理也。墨子之根本义在天鬼，同乎神教，无可征实；是以穷理之谈，不逮儒、道二家耳！案、墨子所取以成立天志之理由者凡三：一曰、人之于天，不能逃避，故当祗敬诫畏，恭顺将事，无敢违越。庄周记子来氏语曰：‘父母于子，东西南北唯命是从。阴阳于人，不翅于父母，彼近吾死而吾不听，我则悍矣’。郭象解之曰：‘自古或有能违父母之命者，未有违阴阳之变而距昼夜之节者’。今天志篇谓君父可逃，犹相儆戒，天不可避，乃玩忽之，何天下之士，知小而不知大！与庄、郭之说正同。然而庄周之意，特如近人所云自然规则，乃势所不能违，非义所不可逾也。岂谓实有天父天母，执持而施行其规则于昭昭冥冥中哉？而墨子之意，则类基督、天方之教。盖谓实有天神、上帝为人物之大君大父，顺之则赏，逆之则罚，故必惕惕然畏之也。儒家亦有畏天之说，故曰：上帝临汝，无二尔心。然孔子称君子有三畏：其畏天命与畏大人、畏圣人之言等；而墨子则不许圣人与天鬼等。故巫马子谓墨子曰：鬼神执与圣人明智？子墨子曰：鬼神之明智于圣人，犹聪耳明目之与聋瞽也。今基督教见中国庙祀历史上之圣杰，则非笑之，意亦犹此。且畏天亦非儒家了义之说，若取为方便，则虽无神之佛教亦优容之；而荀子则并此方便，亦往往粪除焉。故荀子同为儒家，与仲尼、子夏、子思、子舆辈，有微异焉。二曰、有义则生而富且治，无义则乱而贫且死，故知天之所欲在义。人既畏天，则当行天之所欲而不违。此论盖以天意好生、好富、好治，成立天志欲义而恶不义者。然此说之不能成立，不待智者而后知也。何则？若承前说，天既不可违越逃避，则天志果在乎生与富治者，亦应不可违越逃避而有死与贫乱；然今之人多有死于贫乱者，则不可违越逃避之天志，非在乎生与富治，明矣！然则天之所欲者，固在义乎？抑在不义乎？特未可知，行不义又安知非天所欲，行义又安知非天所不欲？征实言之，何者为天？且茫乎不可知，更乌知天之意向所在哉？夫好生与富治而恶死与贫乱，人情也，非天志也。若以生与富治为义，而以死与贫乱为不义，则欲义而恶不义者，非天志而是人情耳。其在真畏天者，唯听之而死生治乱，不得计以人情之孰义不义，故其说适以自破也。三曰、古之天子以至庶人，莫不洁祀帝神而求福天鬼。故知刑政之法由天而出，贫罚之柄唯神是操，政顺天意则为圣王，是谓义政；义政不攻，邀天之赏。政反天意，则为暴王，是谓力政；力政相劫，罹天之罚。太虚曰：义政不攻，力政相劫，故君子贵义不贵力，洵仁人之言哉！而曰刑政出乎天，赏罚操乎神，又何其谬悖欤？虽然、称天而治，古有其说。仲尼作春秋，亦称天而褒贬君王。但儒家称天，类夫近人所云公理，征乎人而不征乎鬼，故曰：天视民视，天听民听。然则儒家称天帝者，监暴王而绐烝庶之权说耳；非若墨子之拘泥乎天帝鬼神也。洵如墨子之说，则所谓天帝鬼神者，必实有其人格，方能有欲恶之意志而得施祸福之赏罚；然而天鬼果有与否，孰指斥而孰证明之哉？无可指斥，无可证明，则横计非有为有耳！意犹不足，更计其有欲恶之意志而能祸福之赏罚，则犹计兔有角，更以所计兔角与牛角较大小也；其重纰貤缪，宁有纪极！然墨子特未尝如基督、天方二教，构画天国之威严与天帝之体能也；其成立天之威权者，乃据人事之祭享祈求耳；故其说较耶、回二教，稍为圆活。夫爱人利人，则本乎人情之推同耳。人情皆求福而辞祸，人与人相爱利则成福，人与人相憎贼则成祸，是故贵仁义而贱不仁义耳！无关天鬼，何系天志？且所谓天意之赏罚，征之人事，犹较暴王昏乱，尝有牺牛、［犭＋刍］犬、洁粢、盛醴以敬祀者，或降之殃，贫贱夭折；尝有诟天鬼而恣杀人者，或降之祥，富贵寿考；天意之赏罚不可恃如此，人情将何适何从乎？夫天志之说，既倒妄乎情理，又悖谬乎人事，斯所以一无可取也。而明鬼一篇，则从天志篇衍出者；天当儆畏，故鬼神亦当儆畏，天好义而恶不义，故鬼神亦兴利而除害，天有赏罚之权，故鬼神亦司祸福之柄。案、墨子之意，盖以天帝据人君，鬼神拟将吏者，此与一神教者稍殊。一神教则主张唯一天帝，而并构成天帝之体用居处者也；墨子则许有多数鬼神，辅佐上帝而治统下界。意谓上帝但居上界，不与下界交接，唯鬼神与下界交接，乃作明鬼以证明鬼神实有人格，且常游处人间，能实施祸福于人类。其结论、则在乎鬼神常监临人之左右上下，使人畏怖而不敢为不善，故曰：尝若鬼神之能赏贤而罚暴也。施之国家，施之万民，实所以治国家利万民之道也。然尊天事鬼，各国之政，各家之说，无间古今，盖多有之，儒家尤倚重焉。

    有以基督教之天父及进化论师所云自然规则，而捆为一名曰上帝者，则于明儒黄宗羲之破邪论见之矣。其上帝篇曰：‘邪说乱真，未有不以渐而至者。夫莫尊于天，故有天下者得而祭之，诸侯而下，皆不敢也。诗曰：畏天之威，于时保之。又曰：上帝临汝，无二尔心。其凛凛于天如此！天一而已，四时之寒暑温凉，总一气之升降为之；其主宰是气者，即昊天上帝也（中略）。今夫儒者之言天，以为理而已矣。易言天生人物，诗言天降丧乱，盖冥冥之中实有以主之者。不然、四时将颠倒错乱，人民禽兽草木亦浑淆而不可分擘矣。古者设为郊祀之礼，岂真徒为故事，而来格来享，听其不可知乎？是必有真实不虚者存乎其间，恶得以理之一字虚言之也。佛氏之言，则以天实有神，是囿于形气之物，而我以真空驾其上，则不得不为我之役使矣，故其敬畏之心荡然。儒者亦无说以正之，皆所谓获罪于天者也’！黄氏之说如此，亦但能持之有故，未能言之成理。斯宾塞尔、赫胥黎辈之言天神，亦大致同斯耳。然各家之说，各国之政，不过藉天鬼为维世辅政之术，或以古有其说，理在难征，亦姑存之耳；非若耶教、回教及墨子等，专取之为根本教义者也。而法仪一篇，则既明乎天鬼之意志威权矣，乃率人心而诉合之天鬼者也。天帝最上，莫遁莫避，有理有权；鬼神次之，可显可冥，能祸能福；人又次之，仅能听从天鬼之意而行，邀其恩赏，否则、无所逃乎罪戾，故人必法天而仪鬼。此三篇，盖墨子之第一义谛也。

    问曰：何以知墨子根本义胥在此三篇耶？答曰：请征其说。天志中曰：‘是故子墨子之有天志，譬轮人之有规，匠人之有矩也。今夫轮人操其规，将以量度天下之圆与不圆也。曰：中吾规者谓之圆，不中吾规者谓之不圆；是以圆与不圆，皆可得而知也。此其故何？则圆法明也。匠人亦操其矩，将以量度天下之方与不方也。曰：中吾矩者谓之方，不中吾矩者谓之不方；是以方与不方，皆可得而知之。此其故何？则方法明也。故子墨子之有天意志也，上将以度天下之王公大人为刑政也，下将以量天下之万民为文学出言谈也。观其行，顺天之意谓之善意行，反天之意谓之不善意行，观其言谈，顺天之意谓之善言谈，反天之意谓之不善言谈，观其刑政，顺天之意谓之善刑政，反天之意谓之不善刑政。故置此以为法，立此以为仪，将以量度天下之王公大人，卿大夫之仁与不仁，譬之犹分黑白也。是故子墨子曰：今天下之王公大夫士君子中，实将欲遵道利民，本仁察义，天之意不可不顺也。顺天之意者，义之法也’。太虚曰：观此可见墨子以仪法天意神权为根本道矣。夫墨子但以法天仪鬼为大本达道，而所谓天鬼者，又不必穷究其本柢，但以人之死生祸福及沿习之祭祀祈求等事，即可武断之曰：有帝有志，有神有权。其为说无待乎玄湛之思，其立行不出乎爱利之朴，故文章礼乐等增上伦业，在彼视之为有害而无益也！

    吾今试略论天鬼之义焉。言天言鬼者，佛法独异。曰：天之与鬼，亦七趣之一涂，庶物之一类耳。升于人者而有天，降于人者而有鬼，其升其降，悉本乎善恶之业；则揆夫因果之律，在理无违，观夫进退之化，在事有征。然天虽升乎人而非能必为人祸福，亦犹鬼虽降乎人而未尝定受人赏罚。人与禽兽是异类而共界居者，故祸福犹有时相及；人与天鬼则是异类而又别界居者，故苦乐利害渺不相干也。按之生死流转之说，人固有死为鬼者，然而人死不必为鬼，或天、或人、或畜、或鬼，无不可受其形焉。鬼固有由人转生者，然而鬼生不必由人，或天、或人、或畜、或鬼，无不可成其化焉。故征之佛说，则天鬼虽可有形体，而天鬼于人生之罪福刑赏则无系；容或有之，亦如人与人，畜与畜，人与禽兽，禽兽与人，或爱或憎，或利或贼，相为祸福而已。与其仪法异类殊居而不可闻见之天神鬼魅，曷若仪法同貌同情之圣人贤人哉？虽然、古今方国之异政异学，其论说鬼神，殆莫不与佛之说异。大都言天神则与万有之元理、夙命、苦乐、寿夭相关，言鬼神与人之善恶、安危、利害、祸福相关，欲解斯惑，不可不更分析论之：然吾殊不敢与世人高谈胜义，今亦姑就恒情一论耳。

    一、就万物论之，曷谓天？生化万物之亲因众缘是也。亲因者何？万物之自类种性也。众缘者何？一物之生，由万物交相助长；比若一动物身，由一切原行物、生机物、情识物、密移潜化，递转组成，一物不具，则生者无由得生。故齐物论曰：天地与我并生，万物与我为一，而所谓自类种性，则虽原行之物，一声一色亦有自种。故齐物论曰：使其自己者，咸其自取。此亲因者，物本之而生者也。此众缘者，生藉之而形者也──由胜义说，俗世所云原行、无机，亦皆有生──。其化微衍，其变繁赜，非上智者不能察，故冒而称之曰天也。曷谓天帝──亦曰天则、天性、天命、天理、天秩、天法──？万物形体保神，各有仪则以轨持自类之常德，虽力用交彻而分限毕足，故秩然皆有以自成自立，不相凌乱也。曷谓天神？即万物由力用交彻而彀充、而引伸、而蕃息、而滋硕者也。曷谓天鬼？即万物由分限毕足而拒斥、而排泄、而累消、而寖灭者也。万物皆剽劫于无常之法，莫得逭避，知其然而不知生所以然，故亦说为自然生化，是曰元理夙命。而一物荣悴、修短、苦乐、安危、虽有分定，而亦有不必分定者；分定者一类之常德，不分定者一物之节遇也。

    二、就个人论之：父母精子血胞、业识、爱情，乃至内而胎藏，外而宇宙，凡所以长养色身集起心意者，皆人之生因生缘也，所谓天也。 人有俱生意我，是谓天帝。由俱生意我而用其爱见，足以蕃生益智，是谓天神。由俱生意我而用其痴、慢，足以残物害身，是谓天鬼。若夫不由俱生起而由推计起者，人也，非天也。意志为帝，知识为神，感情为鬼，义亦可通，然天人之际混矣！

    三、就人伦事业论之──或国、或家、或社会、或世界──日、火、空气、地、水、动、植乃至一方国沿习之成俗，一时代遭值之运会，皆缘力也；而人类则因种也。合因与缘，概名曰天。相养、相教、相诚爱、相辅助，则人伦安荣；相杀、相劫，相淫乱、相欺诈，则人伦危败；此本乎人情、彻乎伦业之根本伦理，所谓天帝是也。天帝常一，而天神、天鬼非一。万物与个人既然矣，而人伦事业尤甚：随古今方国之沿习遭际种种不同，或神之而盛进，或鬼之而衰退。盖神者引出，鬼者归藏，此二行、无一物一事而不并驰者，特为用每有偏胜，故结果多有隐显耳。然异中又有其同也，陈陈而蜕者皆鬼也；新新而化者皆神也；日用由之而不知觉，故皆天也。此则又是有为法之无常律，莫可避逭者也。持此三义，临观异政异学之天鬼说，无遁情矣。然此所谓天帝、神鬼无实体，实体则人与物而已。故虽是人生祸福、夭寿、荣辱、治乱之关系，特因果之理耳。理依事用而着，事有势力之限，故顺之则义，违之则不义也。非有实在人格，或冥冥，或昭昭，凭好恶之意志，行赏罚之威权者。而神教与墨子之言天鬼，既不同于佛说为七趣之一涂，庶物之一类，与人类无所干涉，而又执为实有人格，能凭好恶之意志，施行赏罚之威权，加祸福、贫富、生死、治乱乎人物焉，斯所以为巨谬大悖，而不容据理征诘也。夫然、可知墨子之根本义，全无可取矣。故墨家哲理，视儒道为不逮。

    至三辩篇、则非乐之衍说耳。以其困堕程繁之难，不唯无充分理由之答辞，顾曰今圣有乐而少，此亦无也，则并不能强辩以自持矣。故较非乐诸篇，尤为拙劣。吾于墨子所谓可不可玄纽者，即庄子所云不侈于后世，不靡于万物，不晖于度数，以绳墨自矫而备世之急，其意则是，而为之泰过，己之泰顺，其行则非也。七患、辞过二篇，其墨子论乎人伦事业者之总纲乎？在彼战国奔命之世，诚有不得不然者，然非通常之治道也；执之一往，乃成偏至。窃观墨子所重乎伦业者，太上资生，故曰食不可不务也，地不可不立也；其次财用，故曰蓄其菽帛以待水旱凶歉，积其财力而治城洫甲兵，衣食宫室则以圉饥寒、辟风湿、别男女、和肌肤而止，此节用篇所由作也。夫以资生之必需，而财用之当节，故患夫民力尽于无用之功，眩文采而饰观听，习奢侈而陷冻馁，长奸偷而深刑罚，苛取敛而召危乱，于是乎乃作节葬、非乐、非儒三篇耳。有益乎资生财用之事者，则墨子所谓义利也。又其次、则在尊智能之士，尚贤篇曰：“国有贤良之士众，则国家之治厚，贤良之士寡，则国家之治薄。故大人之务，将在于众贤而已。曰：然则众贤之术，将奈何哉？子墨子曰：‘譬若欲众其国之善射御之士者，必将贵之、富之、敬之、誉之，然后国之善射御之士可得而众也；况又有贤良之士，厚乎德行，辩乎言说，博乎道术者乎？此固国家之珍而社稷之佐也，亦必且富之、贵之、敬之、誉之，然后国之良士亦将可得而众也’。又曰：‘故古者圣王之为政，列德而尚贤，虽在农与工肆之人，有能则举之，高予之爵，重予之禄，任之以事，断之以令。曰：爵位不高则民弗敬，蓄禄不厚则民不信，政令不断则民不畏，举三者受之贤者，非为贤赐也，欲其事之成也。故当是时，以德就列，以官服事，以劳殿赏。量功而分禄，故官无长贵，民无常贱；有能则举之，无能则下之，举公义，辟私怨，此尚贤之谓也’。然墨子所谓公义，即是可益国家万民之资生财用者也。所谓贤士，即是能益国家万民之资生财用者也。其尚贤者，非在资生财用之外别有鹄的，以谓资生足则安，财用充则治耳。故其举贤良也，亦直以高权厚利诱之而已。又其次、则在一刑赏之政，前者在分任股肱，而此则专责元首者也。故尚同篇始从里长而卒归之天子，曰：‘国君发政于国之百姓言曰：闻善而不善，必以告天子，天子之所是皆是之，天子之所非皆非之。去若不善言，学天子之善言，去若不善行，学天子之善行，则天下何说以乱哉！察天下之所治者何也？唯天子能一同天下之义，是以天下治也’。又曰：‘古者诸侯国君之闻见善与不善也，皆驰驱以告天子，是以赏当贤，罚当暴，不杀无辜，不失有罪，则此尚同之功也’。孟子谓天下定于一，惟不嗜杀人者能一之，颇与此说相似。然墨子尚同之鹄的，亦在众其人民，富其国家耳。众其人民者蕃生也，富其国家者足财也，力使民生蕃、国财足者是谓义利；志欲民生蕃、国财足者是谓仁爱。故墨家之仁义，不离资养之事，本此仁义而施刑政，则墨家所许为能一天下之圣王也。夫尚贤、尚同，固人伦安荣之所须，而无可非难者。虽然、所贵乎贤士者，各治其学而为钜子，各精其艺而成大匠，各修其行以立功德，各致其心以效微妙，而共进天下于治化耳。所贵乎大同者，行旅无阻而舟车遍达，居处无禁而风习互融，文语交喻而情意能通，工作相助而资财可共，于是乎各得生活安宁之福，优游美畅之乐耳。岂唯君长之所尚者而能众贤，帝王之所是者而可一同哉？然墨子亦知天下之圣王常少、而暴王常多，君所尚者不必贤，帝所是者未可同，故欲设天鬼以统之，而曰：‘天下之百姓，皆上同于天，一而不上同于天，灾犹未去’。然则又由人事之实谭，而流遁于鬼神之虚说矣。故所尚之事则是，而所以尚之之术则非也。

    节用、节葬，可訾者最少矣！则以无论人君庶民，凡滥用侈费者，必将挹损掠夺乎人；不然者、亦必含垢忍污，穷劳极苦，而后得偿其欲；虽得偿而贪冒之情曾无止足，种种追求还以自迫，亦终必损夺乎他人，然则诈取强劫，皆能酿人伦之危乱。且不知止足者，则常忧苦而无快乐，知止而节用，节用则常足，常足斯安乐，故节用者非以自苦而自乐也。而墨子则反是，日夜不休，以自苦为极，其用虽节，其劳不辍。夫迫于奢欲而勤奋者，由勤奋而得偿奢欲，其苦行已难与乐受相消；而墨子则知止而节用矣，犹不自乐而奋劳苦，特安将富藏资财耳；此其所行，非为子孙之牛马，则为世界之佣奴，二者必居其一。所谓以此自行，固不爱己者也；由之而率天下人共行焉，则是率天下人皆为子孙之牛马，世界之佣奴耳。所谓以此教人，恐不爱人者也！且人人省费而节用，耐劳而自苦，蓄积资财，将何所用？岂欲令太空大地受之耶？我知彼意固将以穷劳极苦之所成者，奉献天鬼而求生天焉耳！贵义篇曰：‘故人谓子墨子：今天下莫为义，子独自苦而为义，子不若己！子墨子曰：今有人于此，有子十人，一人耕而九人处，则耕者不可以不益急矣。何则？食者众而耕者寡也。今天下莫为义，则子宜劝我，何故止我’？太虚曰：夫众皆惰而益自勤，虽枯槁不舍其事，洵难能可贵哉！然不知任众而徒自疲苦，一手一足虽勤，曷若众手众足之易为而多功哉！故以之自处，则其愚不可及，由之偕天下而相进，则为乱之上治之下也。瑜伽论六十卷、说苦行外道有五非狂如狂所作，第二曰：‘悭贪者、悭贪所蔽，悭贪因缘，所获财物不用不食，而于命终欻然虚弃’。第三曰：‘乐生天者，妄执投火溺水，穷毒极苦，自残生命，为生天因’。此二者，墨翟、禽滑厘辈当之矣。或曰：沙门之行，亦甘淡泊而弃华饰，大乘之士且舍生命而救有情，墨子之道，其可非也？答曰：异是。夫沙门者，以寂灭为乐，营生为苦者也；其弃华饰而甘淡泊，正以自乐，而非以为苦也。至夫大乘之士，智证唯识，观成性空，见生命之如幻，了有情之同体；如幻故物我无间，同体故法身平等，法身平等，是故无此彼之相对，无前后之相待；物我无间，是故因自利而利他，即益人而益己。性空故寂静如太虚，不见有生命可舍，究竟如实际，不见有有情可救；唯识故识性真如虽炽然现生死而未尝舍身命；识相变易，虽未尝有人我而炽然救有情。故其奋大勇猛，发大精进，乃至舍国城妻子，弃头目脑髓，汲汲救众生者，其行则充生乎不能自已，无假勉强，其事则舍无常色获得常色，舍秽脆身获坚净身。犹夫樵者担薪归家，路遇金宝，弃薪担金，以自益而非自损也，以自乐而非自苦也。今墨子之疲己而为物役，其第一义、则奉志承则乎天鬼，穷劳极苦，不敢自休，乃苦行外道笫三之非狂如狂所作耳。其第二义、则忍苦节欲而蓄积资财，悭贪保守而无所施用，乃苦行外道第二之非狂如狂所作耳。所奉事者，唯是天鬼，非能悟唯识而证性空；所勤劳者唯是资财，非能成四智而获三身也，此宁可与大乘并论之哉？故节用之意则是，而自苦之行则非也！

    墨家节葬，儒家非之，庄子亦非之；然而有不可非者。其论久丧、厚丧、殉葬之弊，所谓：平民死者竭家室，诸侯死者虚府库，天子杀殉者数百，诸侯将军大夫杀殉者数十。又谓：其处丧相率强不食而为饥，强薄衣而为寒，致面目陷［歹＋最］，颜色黧黑，耳目不聪明，手足不劲强，必扶而能起、杖而能步者三年。使王公行此，则不能临朝听政；使官府行此，则不能治事课民；使农夫行此，则不能耕稼树艺；使百工行此，则不能造作器皿；使妇女行此，则不能纺绩织纴；故身体病废而财用虚乏。身病、则败男女之交，而人民之生养者寡矣；财乏、则来盗贼之劫，而国家危乱者多矣。故厚葬、久丧、殉葬者，徒苦生人，无益死尸，节之、短之，理甚当也。瑜伽论述苦行外道笫五种非狂如狂所作曰：‘依伤悼死亡者因缘，种种哀泣，剺攫其身，坌灰拔发，断食自毁’；与墨子所讥者正同。故拘泥丧礼之陋儒，实有可笑者耳！然重丧而过者，其可痞犹在乎锢情灭性，苦生人而败人事，又无益乎死尸耳。墨子仅以不能富财利、蕃生养非之，则偏至之论耳。而节之之道，必使从乎桐棺三寸、衣衾三领、葬不及泉、丧不久哭之制，亦不能通行也。何则？若就恒俗论之，则死者在世时之德业、财誉、名位有差降，而生者对于死者之哀戚有等杀，财位既隆，则葬以厚椁高丘亦何害？哀戚既极，则反以放声号哭而为乐！其思慕之者，亦随其情之轻重，或终身，或弹指，蔑不可也。节之之道，但不拘牵而事矫饰，锢性灭情，伤财败事，虚府库，毁家室，残生人，殉死尸而已，其随人、随力而行者，则千万异不为多也。夫沙门之教最淡泊矣！而释迦之化也，金棺而宝椁焉，旃檀为刍而珠玉为炊焉，分其坚刚肉骨而营饰者，直乎云汉之窣堵波盈万刹焉，岂得以桐棺三寸、蓬颗一坯限之者？若就达人观之，则如‘庄子将死，弟子欲厚葬之。庄子曰：吾以天地为棺椁，以日月为连璧，星辰为珠玑，万物为赍送，吾葬具岂不备邪！何以加此！弟子曰：吾恐乌鸢之食夫子也。庄子曰：在上为乌鸢食，在下为蝼蚁食，夺彼与此，何其偏也’？则并桐棺三寸、蓬颗一坯，亦不须矣。故知庄子非讥墨子之不当节葬，特悯其生之勤也既如彼，则死之薄也不当如此。抑以其自为薄葬之法式，欲率天下而共行之，以不平平，其平也不平，故曰：反天下之心，为天下所不堪耳。

    墨子非乐，则最为天下所大不韪者也；虽然、亦有所是。其本意则仍在厚资生、积财用耳，故其非之者，不仅音乐，车服、仪仗、台榭、游观、文绣、雕镂、膏粱、粉黛，一切繁节缛仪，盖等取而非之矣。夫淫湎忘身，奢侈侵众，理有必然者也。痛斥之、以为恒歌酣舞而荒政贼民之君吏戒；深论之、以为豪赛冶游而荡产倾生之子弟禁，夫奚不可？且郑卫之淫声，怪迂之古乐，邹鲁间搢绅先生亦多非之矣。虽然、其泰甚者有可去，而人之情好不能绝也；其芜鄙者虽当删，而物之芳韵不能弃也。况夫音以宣情作气，舞以荡神涤形，在群众则以致民俗之安和而不涣，在个人则用保生机之涵畅而不颓。盖人类之所以乐其生者，非若下生之物，但以饱暖为满足也，必将有增上之美观，以永其性情而纾其才智，助其悲欣而写其哀敬也。故生之所需者，虽在衣食车舍，而乐之所充者，则在礼乐文理。且非礼乐文理，则其群涣散，而衣食车舍亦无由成，宁得以钟鼓琴瑟竽笙干戚之器，饥不可食，寒不可衣，休不可居，乃欲一切禁绝之哉？且人情之不可无所施写，非独征夫、学士然也。虽亩亩丘里之子，亦有其击壤、送杵、折杨、皇华之声，以相歌答欢笑，墨子欲取文辨、音乐而剿绝之，其失人情者甚矣！墨子与耶教为同类，彼能风行欧土，千载不斩，而此则不百年而其传绝；彼未尝非乐，而此独非乐也。故庄子讥之曰：其道大觳，使人忧，使人悲，其行难为也。歌而非歌，哭而非哭，乐而非乐，虽未败墨子道，恐其不类众人之情，其去王也远矣！

    太虚曰：墨子立天鬼以督人，桁杨桎梏之已深矣！又益之以非乐，自弊弊人，弥复熸酷，其道之不行者宜矣！至夫儒、墨之相诋毁，固大多失情者。然余观墨子之非儒篇，所述儒者繁饰虚伪之状，亦诚有可非者，其论强半由节葬、非乐来。其诋之有至辩利者，如曰：‘儒者曰：君子必服古言然后仁。应之曰：所谓古之者皆尝新矣，而古人服之则君子。曰：然则必法非君子之服，言非君子之言，而后仁乎’？又曰：‘君子循而不作。应之曰：古者羿作弓，伃作甲，奚仲作车，巧倕作舟，然则今之鲍函车匠皆君子也，而羿、伃、奚仲、巧倕皆小人耶？且其所循，人必或作之，则其所循，皆小人道也’！散陋之儒，大都言服古而不作，遇此二难，其钳口结舌也必矣。

    墨子为吾所忍可者，略分四类：一、政治类，亲士、非攻二篇是也。夫人之处世，必亲近善友而后能修德进业。士为人之有术智道艺者，即善友也。然则亲士不独人君，特君人者弥重乎亲士耳。老子明南面之术曰：“三十辐以为车，当其无，有车之用”。上句喻异材精能之士，分职专业而共举国政也；下句喻君人无为而成国治也。然君人无为而能成用者，则以能亲士而任能也；能亲士则端默而治，不能亲士则劳瘁而不治。然亲士尤在乎知士，不知士者，则不知所当亲，所亲不当，危莫甚焉！故曰：‘善为君者，劳于论人，而佚于治官；不善为君者，伤形费神，愁心劳意，国愈危，身愈辱’。太虚曰：工乎此者，可使南面矣。

    攻者、相劫夺杀害也，其事则凶器、危道，其业则杀盗淫妄，乃人伦必须去除之祸本，故攻战事绝对当非。但墨子所非之之说，实未能斟酌饱满也。其以攻战为不必者，以丧徒众、耗财物也；然则能掠资乎敌而掳人为奴者，为可攻战矣！其以攻战为不必者，以地有余、民不足也；然则恐人满之患而徙地为急者，为当攻战矣！此其立论之未完密者也。至以禨祥符瑞之说，为禹、汤、武三王辩护，为彼是受天鬼所命，乃诛有罪而非攻战，则不惟不足以信人，且益教人以攻战矣。吾见今世之宣战者，罔不以上帝誓师徒，故虽蹀血践尸，犹曰秉之天讨。章太炎君尝讥耶、墨偃兵为造兵之本者，以此。然仪法天鬼，是墨子之根本义，故遍入各篇耳。若去其根本义，但取非攻，固无不可。且偃兵为造兵本者，以其仍未能寝攻息争耳。其自方非攻之命者可讥，而所非乎攻战者，固无可瑕疵也。夫战攻一日未绝于大地，则人伦之安乐旦暮难保。然其说非兹篇能详，当专著论之耳。

    二、道德类，修身、兼爱二篇是也。儒家修身，以礼义而外饰，而墨子则曰：‘丧虽有礼而哀为本，士虽有学而行为本’。又曰：‘赞慝之言无入以耳，批讦之声无出于口，伤杀之荄无存于心’。又曰：‘贫则见廉，富则见义，生则见爱，死则见哀，四行者不可虚假，反之身者也。藏于心者无以竭爱，动于身者无以竭恭，出于口者无以竭驯，畅之四支，接之肌肤，华发隳颠而犹弗舍者，其唯圣人乎’？不事虚仪而务实行，不用权术而务仁爱，此墨家德行之高洁乎儒道者也。

    若夫兼爱，则伦业之本而众善之原也。爱、非善也，亦非恶也；然偏爱则众恶生焉，而兼爱则众善出焉；故不善于爱而善于兼爱者也。异哉孟轲！乃以兼爱罪墨子为无父，然则孟轲之所谓有父者，岂必须憎恶天下人而后为有父耶？世之陋儒，皆于是而肆其狅诋，真桀犬之吠耳！况墨子之所谓兼爱者，固明明曰君惠、臣忠、父慈、子孝，此与君君、臣臣、父父、子子何异哉？又曰：子之孝其父者，尤愿天下人之皆爱其父，欲天下人转爱其父，必将兼爱天下人之父，而后天下人乃皆爱其父，故兼爱者所以成其大孝者也。以无父非孝罪墨子，非瞽目盲心者，必不出此！故墨家之短于儒者，在礼乐文理耳；其根本之劣点，则在宰制人道于天鬼耳。然礼者忠信之薄，文者事行之华，故儒者往往流于虚矫，而鲜端悫朴诚。然则仁义道德之行，正墨之所长而儒之所短，孟轲之徒，駻然以所短非所长，何其亡耻之甚！以老之自然，庄之齐物，荀之解蔽，而代墨子天鬼之说，加以孔子之文史礼乐，而持载经理乎墨子之仁爱义利，调剂此五者为一丸，庶几人道之正乘耳。

    三、哲理类，所染、非命二篇是也。染于善则善，染于恶则恶，即告子所云生之为性无善无不善，决东则东，决西则西者也。至夫水之就下，激之则可上流，则荀子所谓性恶而可化于伪善者也。故墨子实于人性为无善无不善，而善出于天志，不善出于逆天志者也。书称告子出于儒、墨之间，则告子人性无善无不善，盖是学于墨子者也。仁内义外，则是告子自立之义，故为墨、孟之所交诽。

    非命之说，则为墨家独长。儒家多言守命，以子夏、子思为最甚，孔圣、孟贤次之，荀卿则类老庄，老庄因任自然，夙命亦是自然之节。但老庄之自然，与近人所云自然规律异趣。规律则属应当遵守，自然但是都不计较，都不计较故泛任也，泛任故无碍，无碍故自由，自由故独往。然荀卿不计乎命而守乎圣王之法，故又与老庄分殊也。然当世人嚣竞贪酷之际，道家亦有以安命宁之者，盖冥趋盲动，弥以滋患，则不若喻之以守命，犹可息妄而近真，若列子力命篇是也。佛家调和力命之间者，明永觉禅师曰：‘世上有一种议论，谓一饮一啄莫非前定，全不由人力趋避者。若然，则为善者分当为善，为恶者分当为恶，圣贤无教化之功，下民无取舍之道，由是小人安于放纵，君子怠于进修，其遗害可胜道哉！夫世间祸福，莫大于生死，亦有命不当死而死者，佛谓之横死，凡有九种。故梵网戒中有冒难游行戒，恐其冒难而横死也。孟轲亦曰：“知命君子，不立于岩墙之下”；又曰：“桎梏死者，非正命也”。即此推之，可尽委于命哉！大抵天命人力，功实相参，故君子必修身以俟之’。此其所非乎命者，与墨子略等，而复调停于儒家知命之说，然犹未决。独杨仁山居士论列子力命篇曰：‘北宫子以世俗之见，与西门子较量穷达，宜乎为西门子所讪笑也。幸东郭先生以天命晓之，西门子既服，北宫子亦释然心安，何其感化之速也？虽然、之三子者，皆未闻道也。夫闻道者，不为命之所囿，而能造乎命者也；且能断己之命根以出没于命所不及之处，人天三界随意寄托，十方国土应愿往生，博施济众而不受福德，永劫修行而不辞劳瘁，菩萨有十力，佛有十力，皆以力胜，谓之力波罗密，何命之足云？若规规然以听天任命为宗，亦终于随业流转而已’。可谓圆音胜义，度越一切者矣！故墨子非命之说，独应道理；然其所根据以非命之理由，未能圆满！又胶于天帝鬼神之根本谬义，欲以人性无善不善而归善于天志，人生无命无分而归权于鬼神，则转增执着耳。然非非命之咎，而是信鬼之咎也。犹有墨家与阴阳家异者：墨家不信命而畏鬼，故仅于善恶而凛乎赏罚；阴阳家则察数而不安命，故怵于福祸而务为趋避，阴阳家最无足取！墨子不信命而致谨乎义不义之行，则吾之所可也。

    四、科学类，即经上下、经说上下，及小取、大取六篇，则诸子中墨子独操之论理学也。庄子所谓以坚白异同之辩，觭偶之仵之辞相应者也。荀卿正名篇，详制名之术而不着辩律，墨翟则审乎辩律而略制名之术。虽然、衡之亚里士多得之名学，则墨子为善矣。余尝欲分为十章而释其经说上下。云何十章？一、名辩之缘起──知亲说闻及论知等──二、名辩之成用──名实合为等──；三、略正成名──知恕仁义等──四、略列可名之物──鉴影梯衡等──五、论名──名达类私等──；六、论词──谓移加举等──；七、词蕴──久弥异时也，守弥异所也等──；八、分类──同异大小等──；九、辩式──故所以然等──；十、驳正诡辩──仁内义外等──。惜其简毕脱落，语多讹乱，而前后又无次第。且虽能释明之，亦唯借印度之因明，泰西之逻辑为条贯耳，未有特殊优胜之处，故置不复论。而小取、大取二篇，文句畅顺，盖最取其全书大义，依辩式而论定之者；然亦兼论分类之法──若重同、具同、连同、同类之同，同名之同。同邱、同鲋、同是之同等──。及持辩之道──若夫辩者，将以明是非之分，审治乱之纪，明同异之处，察名实之理──。辩取其总义，故曰大取；辩取其散义，故曰小取耳。经说下曰，白马多白，视马不多视，白与视也。按鲁问篇曰：譬犹小视、白则谓之白，大视、白则谓之黑。观此、可知白马多白，谓所见白色之马非一，故传于马之白色，亦离形异处而非一。然人之视马，视多马与视一马等，一马一视，一栏马亦祗须一视，故曰：视马不多视，此盖别于视与所视者。视、视也，白、所视也。一人视多白马，所视者多、而视者不随之而多，反之、则多人视一白马，所视者一、而视者亦不随之而一，此内外能所之可析者也。爱利、内也，所爱所利、外也，其析之犹是也。穆勒区别思与所思，义亦同此。正名杂义注云：视马、谓马之善视者，非是。又经说上曰：‘故、小故、有之不必然，无之不必然，体也若无端。大故、有之必无然，若见之成见也。体若二之一尺端端也’。吾意小故，即因明之因。如曰声是所作，然声不必定出所作，故曰有之不必然。声虽不必定出所作，声固多有出于所作者，不可谓声无所作性；然且无因则不能成宗，故曰无之必不然。体者、合声之有法与所作之因而论一意者也。按墨经又曰：‘体分于兼也’，兼者、因明所谓俱品，分者、因明所谓同品、异品。端、无序而最前者也，犹今人所云极端也。一体有兼与分，体若举名曰尺，兼、若全尺，分、若一尺而有两端，尺体虽一，尺端则二。今以所作成声无常，则所作者必是无常，曰同品定有性；而常住者必非所作，曰异品遍无性；犹一尺而有两端也。故端者、以正负二性，尽有无同异之边际者也。然因之对于宗法，但取其能成立，而不必能尽宗法上有无同异之边际，故所作性虽定无常，而无常者不限所作；常往者虽遍无所作，而无所作非必常住。在声亦然，声虽定是无常，不必定是所作。因中有同品定有、异品遍无之两端，而其两端又不必能尽宗法边际，故曰体也若有端。若者、未尽之辞，言虽有端而不尽边际也。大故、即因明之喻体，如曰：凡所作者皆无常，无常性较所作性宽，故曰大故。以极成能别之宗体，而极成所别之宗依──宗依即声──，足以尽声边际，无有一声而非无常，故曰有之必然──用章氐国故论衡说──。唯其必然，故立宗以争之，设因以成之也。以声之所作性，成立声之无常性，则是以声之部分观，成立声之大公例者，亦是以散殊之思察、而得决定之明见者，故况以见之成见也。合能成之见与所成之见，方是今之喻体，此体即为最大公例。穷尽边际，若尺两端，尺体定在端中，端外即是无尺，故曰：体若一尺之二端也。二端者、是非同异也，是声必同无常，异无常必非声，此因明同喻异喻之储能乎。若以此为墨子之辩律，则较印度因明量七支少四支，较泰西论理法三段少一段，列式如下：

因明量：
        宗　声是无常。
        因　所作性故。
        喻　凡所作性必是无常──同喻体──，如车舍──同喻依──。若是常者必非所作──异喻体──，如虚空──异喻依──。

逻辑外籀法：
        例　凡所作性物必无常。
        案　声是所作性物。
        断　故声无常。

墨辩律：
        案小故　声──宗依──是所作性──因！
        例大故　凡所作性定皆无常──同喻体！

    墨子之律，虽但有案例而无断，然彼先案后例，则案之断于例者，固可不言而喻矣。三式所用三名物同，而论理法三名物皆两见，因明则宗依但一见，墨子则唯中介之因两见，余皆一见，故此三种辩式，墨子最为简捷。然检以异喻，使所成公例亦有界而不混，则因明量最谨严矣。又墨子及因明比量，皆可通用乎内籀术，而论理法则唯外籀，以先例而后案故也；此可以参互观之者。

    至若饮冰室丛书之墨子微，其主观上之理想如是，吾不得非之；其专属于客观学者，试举其所著墨子之论理学略辨之：梁氏于墨子经说上下，似茫然不解，仅摭其小取一篇中数名词，而以泰西论理学缘附之，务款牵合而填砌焉，故或自欺其所知也。。其释名章，释辩、名、辞三字尚应道理。以前提释说字，既错误矣！何则？在析别独称则曰命题，在联合推论则曰前提，或曰结论，因所居之章位异而异称，其质则同为两名所成之一辞耳。若以说为前提，奚别于辞？故墨子之所谓辩，犹云论理学也。墨子之所谓说，犹论理学中所云推论──亦曰连珠，亦曰内外籀术──也。推论但为论理学之一节，故说与辩，其分绝异。昧乎此，恐以说为推论，将无以处乎辩，乃以说为前提。又不窥经说上“故”有“小故”、“大故”，乃以说但属小前提。夫以说为前提已误，况以说为小前提乎？至以名所举实，辞所抒意，说所出故，皆谓之断案，谬之甚矣！夫断案者，即推论上之结论耳；此但说所出故，何关名所举实、辞所抒意乎？名学等书，其初必先论名，其次论词，其次乃论内外籀术，奈何将论名、论词者，全忘郤乎？故名所举实，即竹名所举之竹，木名所举之木，概言之、则有名可举之事物族类皆是也。辞所抒意，合二名物而论一意，或同或异、或是或非者也。同是者曰正意，异非者曰负意，不居乎正，则处于负，故虽两端而是一意。假为辞曰：人皆有死，则所抒者唯是正意。转其辞曰：不死非人，则所抒者唯负意矣。说所出故，即以二词、或三词而推论其原因与结果也。若以说随辞，推出辞意之故，则墨子之推论式，亦可与因明量先立宗体者同。试随前辞人皆有死立以为宗；从而以说出其故曰：由众缘和合而生活故──小故──；若由众缘和合而生活者，定皆有死──大故──。依人皆有死一辞意，推出由众缘和合而生活之原因──此原因当否暂不论──，依此原因而求得定皆有死之结果，此原因与结果，若对于人皆有死一辞意，则同为能成立之因也。故故者，实兼大前提与小前提而得其因果关系者也──小前提即案，大前提即例──。以断、案皆用故字，乃以故为断、案，陋已！以类取，以类予，则与因明因中之同品、异品，喻中之同喻、异喻之界说等耳；亦与雅里氏外籀术第六律令，所谓例案两辞之中，有一负者，则判词必负，若例案两无负词，则判词必无负──名学浅说载此──者略同，梁氏以为媒词，非是！或也者，不尽也；颇似约结离接论所用者，即梁氏所用以释援字者也。假者、今不然也，可如梁氏之说。效、即合式之辩论法，从小取篇夫辩者起，至假者今不然也止，皆是合式之辩论法，故以中效、不中效要束之。此下则为或简省、或复杂之便宜谈辩，不必求合乎论式者。故辟、侔、援、推四种辩，盖诡辩之不守论式，而以利其言谈者也。故墨子明明结示曰：是故辟、侔、援、推之辞，行而异，转而危，远而失，流而离本，不可不审也，不可常用也。梁以辟为立证，侔为比较，援为积叠，推为推论，义皆非是！此之四字，墨子自有说界说，明白显畅，何须更解？然此四种例外之辩，墨子盖常用之，今试引以为证：公孟子谓子墨子曰：‘子以三年之丧为非，子之三月之丧亦非也’！子墨子曰：‘子以三年之丧非三月之丧，是犹裸者谓蹶者不恭也’。此之谓‘譬’。佛经十二部中有譬喻部，与此同类──譬喻种类不一，此仅譬喻一式──。公孟篇、公孟子谓子墨子曰：‘君子恭己以待，问焉则言，不问焉则止，譬若钟然：扣则鸣，不扣则不鸣’。子墨子曰：‘今未有扣子而子鸣，是子所谓不扣而鸣邪？是子所谓非君子邪’？此之谓“侔”，顺彼之辞而还以破彼也。大毗娑论谓之违宗破、同彼破、胜彼破也。然侔之用不独破人，亦可引人说而自立。鲁问篇、鲁阳文君曰：‘鲁四境之内，皆寡人之臣也。今大都攻其小都，大家伐其小家，取其牛马，夺其货财，则寡人必将厚罚之’。子墨子曰：‘夫天之兼有天下也，亦犹君子有四境之内也。今举兵将以攻郑，天诛可不至乎’？则以侔辞立自说矣。耕柱子曰：‘骥足以责’。子墨子曰：‘我亦以子为足以责’。此之谓‘援’。公输篇、子墨子之见公输盘曰：‘北方有侮臣，愿藉子杀之。公输盘不悦。子墨子曰：请献十金。公输子盘曰：吾义固不杀人。子墨子起再拜曰：请说之；吾从北方，闻子为梯，将以攻宋，宋何罪之有？子义不杀少而杀众，不可谓知类’！此之谓‘推’。此之四种，或有虽合论理而词说增略有殊者，或属吊诡之辩、全悖论理而为名学所厉禁者，兹姑请止，不复详陈。

    从亲士至小取共得二十四题，墨子全书之义类皆备矣。从耕柱至公输五篇，要皆与其门人问答，及与儒家辩难，且游说于王公者也。其义理不外天志、兼爱、节用、非命等所持者；其辩式不外经说上下，大取、小取所陈者。然有一二节可辩者：‘义利也，利、所得而喜也，害、所得而恶也’。此著于经上而亦散见全书者也。贵义篇曰：‘万事莫贵于义。今谓人曰：予子冠履而断子之手足，子为之乎？必不为。何故？则冠履不若手足之贵也。又曰：予子天下而杀子之身，子为之乎？必不为。何故？则天下不若身之贵也’。太虚曰：此固两害相权而取其轻，两利相权而取其重，斟然在墨子所谓义利之内者。独至曰：‘争一言以相杀，是贵义于其身也，故曰万事莫贵于义也’；则于自所立“义利也”之界说，翩其反矣。身者、义利之主也。义与不义，以利与害决之者。利与害，以人身所受用而喜与恶决之者。然则无身则无受用，无受用则无利，无利尚何有义？争一言而杀身，不义莫甚矣！以不义为义，而以此不义之义为贵于身，何其傎欤？果尔，则杀人不唯非不义，且足以成人己之义。何则？争一言与争一地同，争一地与争一钱同；我人也，彼人也，我以争而杀身，可以为义，彼以争而杀身，亦可为义；我与彼争而我为彼所杀，我固成义，彼与我争而彼为我所杀，亦成彼义。义既天下之所最贵，则人固应唯义是务；彼不能争，我迫彼争，我不能争，彼引我争，是务义也！彼不自杀，我杀彼身，我不自杀，彼杀我身，亦务义也！然则义虽可贵，奈违重生爱人之自宗乎？奈世间将无噍乎？墨子之道不怒，今以一言而相杀为义，乃其矛盾自陷之甚者也。吾意：必人人重身爱人，而以身为义利权衡，损身曰害，益身曰利，则颠倒之情庶可渐转耳。

    鲁问篇曰：‘凡入国必择务而从事焉：国家昏乱，则语之尚贤、尚同；国家贫乏，则语之节用、节葬；国家嬉音湛酒，则语之非乐、非命；国家淫僻无礼，则语之尊天、事鬼；国家骛夺侵凌，则语之兼爱、非攻’。太虚曰：信斯说、子墨子何其善用方便权巧耶？夫善识药病，用以对治病恶，则虽天志、明鬼，吾亦许之。何则？砒礵、巴豆，善用之亦能愈病故。然墨子以法天、仪鬼为根本义，自胶胶人，自熸熸人，又极偏重节用、聚财，而以非乐自苦苦人，曾无解脱之谈，宁有融圆之用哉？

    从备城门至杂守十一篇，皆禽子问、子墨子答者，其事悉从非攻演绎而出。盖墨子所非攻之术，著于备城门篇：城池修，一也；守器备，二也；堆粟足，三也；上下相亲，四也；四邻诸侯相救，五也。前四为内政，后一为外交，略与今之谋国者同。彼时为战国世，今亦为战国世所以同也。未能晓人不攻之道在乎荡除盗府──政府即大盗府──，泯平国界，是故不得不谋守户之术。但善自守而不攻人，使彼攻者无可劫掠，则久之必厌倦其攻，亦是息攻之良法。而此之十一篇，则皆论修城池、备器械而自守者也；专造守城之器而御战攻，故与战士有异。虽然、此实不足息攻而反以滋攻耳！守者亦为私利而守，攻者亦为私利而攻，守者能尽巧以为守，攻者亦能极智以为攻；然则城守之器益备，梯攻之器亦以弥精，两器相消，何曾足恃？两术相长，适以济恶！其未可者一也。虽有出众工巧，使攻必败而无胜，不敢侵攻，则制器与用器者，亦在乎人耳。蚩尤造五兵战黄帝，反为黄帝取之而杀其身。故器之可以拒人者，亦即可以攻人；而能造守器者，其法亦即可造攻具。墨子虽能守御弗攻，安保传其术者不改用而为攻，并变其法制以造攻具乎？彼大盗者，圣智之法且能盗之，况区区守御之具乎？其未可者二也。要之、非尊生、重身，尚同、兼爱，破家、亡国，天下太平，攻战趋死之风，未能息也。

    虽然、当战国奔命世，亦不可无墨子其人，抱瓮倾甃，焦头烂额，力救生民焚肤之急！今之世则一放大之战争场也，真有墨子其人，固将有香花顶礼之者。故庄子曰：“墨子真天下之好也！特其行可偶而不可常，其道偏枯而不充容耳”！且无以宁解其根本惑，则以火救火，势将益烈！吾闻墨子之传，在中国斩于西汉时，而耶稣于其时兴犹太，安知非墨道不行于中国，转辗流入犹太邪？彼教徒之志行，何其与墨翟近似耶？然教义少有参差者：则犹太新教固以犹太旧教为质素，而更傅于墨义及婆罗门教义者也。姑置其教义而言彼教所行国之民俗：重财爱国，一也；争义轻生，二也；争强果敢，三也；巧于工作器物而致资命攻守之用，四也；能持坚白异同之辩，方平圆直之数，而察类辩物，探质研力，五也；能执觭偶不仵之辞，功利竞进之说，而尚刻博异，鸱张狼奔，六也。彼海西诸族，殆皆墨翟之苗裔欤？夫痴、见共流，爱、慢同穴，无所简择而务驰骋，亦苦乐善恶杂然相进而已矣！乱之上也，治之下也。此风今日且靡靡天下，一墨则不足以救，众墨则适足相挠斗；毗墨之道，一往而无所回顾，则今之世其去吾人所爱之和平，益以远矣！悲夫！（见觉社丛书三期）


06与陈诵洛论墨子

    与陈诵洛论墨子

            ── 四年七月作──

    大箸墨子学，洵论世知人之作！日居无事，姑妄抽言。安墨子书堙殁之故，足下二言道破矣。第非晚周已然，辄西汉初亦尚多儒墨并称者。汉武得董仲舒之徒，罢黜百家，独尊孔氏，而宗师仲尼谓之儒家，于是乎儒升九天，墨坠九渊！又得司马相如之徒，隆美诗赋，润饰王业，墨之书乃并不得与屈原离骚、淮南鸿烈同显。然墨辩之学，魏、晋间未绝研几之者。尊孟氏滥觞史记，继于韩愈拒佛老而引之自况，然犹杂荀卿、杨雄列之，未即亚孔父也。故言称孔、孟，盖始宋儒以来。然则因孟氏距墨，遂无人敢言墨子，亦在赵宋以来耳。且明季已渐呈反动，诸子有复兴之兆。至胜清干、嘉间，经师说经辄援引诸子，若孙星衍辈，亦云勤矣。足下谓墨学不外与儒为敌，仆窃不然。墨之异儒，非以敌儒；犹儒之异墨，非以敌墨。论其横决，刘子骏谓各出官守，则同居一王化中，在初特世家专业之不同耳。东周板荡，王道不纲，裂涂分出，各张其术，冀以易天下之俗，新天下之命，其势萌芽于老聃，发育于孔丘，至墨翟则学术之封界成而竞争烈矣。诸家唯儒之与墨，最为邻近；儒言仁义，墨亦言仁义，儒称尧、舜，墨亦称舜、禹；故儒墨浸淫并隆，而相非之声亦独盛。然儒墨之设教述古，所举之名虽同，所指之实或异；且儒征乎人，墨征乎鬼；儒以义出乎自然之天命，墨以义出乎主宰之天帝。然此关于神道玄理者，犹非儒、墨斗诤之要点。更论其纵变，诸家皆出于道：王者之化之谓道，贯天人，协幽显，强名之曰道，不可以一涂局也。老子约其精义为短书，关、亢、列、庄诸子承之，又屡变恢［糸+黄］厥绪，遂别出曰道家。道之精博玄约者，虽未尝不在乎是，亦既与儒、墨诸家割居矣。始之道家，直帝王与帝王之师耳。故黄帝、伊尹、太公皆道家，而管仲亦与焉。道化无常，浑画质文，与世而俱变，黄帝尚矣。尧以前道在阴阳；舜、禹世道在墨──墨本墨翟之名，此乃用为一宗学术之代名者──；殷道在洪范，盖调和阴阳家、墨家而化成者；周公来则道在乎儒；故墨为夏法而儒为周法，“周监二代，郁郁乎文”，故墨质而儒文。不宁惟是，周官儒隶司徒，职掌教化，而墨守清庙，退祠神鬼；故吾以荀卿评墨子知利而不文为得其要也。夫然，儒、墨皆有其本柢，因学宗之不同而相敌，非为相敌而学始不同也，明矣。刘少少之驳天志，仆亦尝见之，徜恍不能忆其说为何如矣。足下谓墨言义出于天，犹西人上帝为人造福之说，然少少或非深信西人上帝之说而独驳墨子天志之说者，则驳墨子天志之说即是驳西人上帝之说。且其意或本在驳西人上帝之说而借径墨子者，今引西人上帝之说，固不足难少少也。然为政者本于天，降于祖庙之谓仁义，法天为治，中国盖隆古沿习如是，非墨子于战国世为鸣其学术之创辞也。但各家虽沿习称天，其观念不必同也。即以足下所引孔称获罪于天，孟称天降大任观之，殆犹梁启超言政，每曰：“设使得请上帝，常降圣君治其国，始为绝对之善政耳”。饮冰为此语，仆意其亦随俗之言而言，未尝固执有一赫然之天帝。而墨子则不然，盖同西教神甫之言上帝也，故儒为人道而墨为神道。足下以战国世未知天演之理，责少少不应驳墨子义出于天毋宁谓义出于人；昔友人亦尝有以此责仆者，今请答之。

    传曰：“天视民视，天听民听”，则天即人群，在儒书亦得有之，不以天为别是一有人格之神帝也。况老、庄之自然生化义，天法道，道法自然，且更高过于达尔文辈之天演论哉！盖今欧耶教之说，吾战国世墨子有之；而天演人治之说，吾战国儒、道亦有之矣。进化之义，可征于易，物种相为变化，庄、列之义尤广。辄所谓椎轮大辂，踵事增华，亦进化说也。特中国秦、汉以来，学术唯有退化耳。然海西天演之论，亦引端希腊额氏，唯至乎达氏，凭借历史学、生物学及世界人类交通之进步，其繁征博验，有非古人可及而已。彼土人士，中古来朿乎神教者既久，遂诧为新创，实则其义惟旧。足下评非乐、非儒二篇，仆无所间然。非命固墨子哲学上之卓见；然墨子意在归权乎帝神耳。盖恐命数有必然之理，则帝神之威权无得而加也。仆则以谓拘命数犹贤于系神权也。夫具体之天神，理想稍高者已能黜之，而有生之命数，则实有其不能违者也。所谓自然规则，所谓天数、天秩、天序，非天命之义乎。故孔子五十学易而后知天命；说因缘者则谓之夙命，知夙命成乎夙业，则能转命、造命而不囿乎命，然犹有所谓定业不可转者，故其义较诚。生有命则神无权，天命之说可破天神，天神之说不可摧天命。犹之天演论能胜天主教，天主教不能胜天演论也。墨子徒据有命则人事皆可废绝，谓足以非命，人独不可以既有天帝生人福人而制治，则人不如坐啸为佳，反唇相讥乎！若以天帝须人之奉行其义，独不可曰人生有命，须奉行人义乎。且命者自然之节数，吾人无得而责之；彼天帝既为有人格意志知能者，则何为不生成人皆好义而邀其福乐利安，乃使人间世偏多缺憾！举是以责天帝，彼尚何辞乎？抑人之屈伏于神帝威权，不敢不从事惟谨，其人格高卑，孰若定志于群生自然之分者乎！试为譬之：梏乎天神者，受治唯藉威权之国君独裁专制也。系乎命数者，受治双关理势之国民共定公法也。人必受范国法而未能完全自治，虽非人道极诣，而后者固愈乎前者也。故墨翟非命之说，虽若持之有故，初未能言之成理也。

    足下援梁饮冰言以衡东周诸子，仆意未能茍同也。分孔、老、墨、为三大宗，以杨、朱为老子嫡传，由孟子距杨、墨之片言，引申而意谓之耳。窃依庄子、太史公二家论次者，审为去取，则当有阴阳、墨、道、儒、法五家。名学为儒、墨、法之公器；公孙龙惠施之徒，则辩论家也。彼时诸子，从师既无国拘，又莫不周流各国，朝为秦客，暮为楚卿，故其学派不能以地域分也。彼实以学为政，以政立党，结群合众，无殊乎今之政党；特皆以师学宗义之精神结合，而墨家则兼有党魁党众之形式结合者也。然起于孔子之后，至墨子、孟子之时，其势方盛，而以匹夫享天下高名，开风气之先者，则孔子也。墨学始显乎墨翟，阴阳家则着乎齐稷下邹衍之徒，其说悠渺繁博较远人事，视古说亦大现异彩，殆神怪之世界观也。道家咸推老子为初祖，以至是始淘尽古阴阳家、墨家之渣滓也。法家离道家独立最睌。韩非有术有法：术者、倚乎道家，所谓南面之术也；法者、综核名实，公布而强制执行之法律也。商君之前，有术而无法，仲尼、叔向皆尚致讥乎铸刑书刑鼎者，不欲有公布之法而唯凭执政者操纵，可想见也。商鞅、李悝、韩非、李斯之徒兴，秦以法而一天下，盖几乎法治也。然法未可独任，民群之风习不能强戾，当涵育之以人伦道德，有礼乐文章以和平其情性。秦操法过急，乃不二世而崩离；益于始皇之骄，赵高之悖，则犹不得独咎法耳。儒家盖司人伦才艺德行风化者，在周官则教育家也；以书、数、礼、乐、射、御六艺教士民──士民与庶人异，盖周制礼不下庶人，教育非普及也──，非汉以来所称易、春秋、书、诗、礼、乐之六艺也。衰周播迁，儒官失其守，孔子以士民自任教育，有教无类，教育遂及平民，而孔子之徒亦得师儒之名。孔子者，合政治家、文史家、教育家为一人者也。孔子固独逸之才，学无常师，然使孔子而有师，则舍老聃莫属。老聃道家之史官，孔子得其学，故孔氏之儒与向者所谓儒异，合道与儒而凭自意弃取以立宗义者也。一曰、儒者强学所备世之用，而大儒则天下之佐三公也：故孔子以从政为急，曰能用我者则期年可王，犹政党魁以得握政权为行道，孟、荀犹此志也，历来儒者所期亦莫不如是。二曰、儒者期修明保存先王之政教礼乐以遗后王者也：孔子所定之诗、书、礼、乐、易、春秋，皆史也。易、则胪变观化藏往知来之大象，书、诗、为史一种可知。礼、乐、则志也。文化至周而浸盛，且以近世史深切着明，故独详于周也。春秋之例创史籀，孔殆得之老聃，其事依鲁史，又左以百二十国宝书，作春秋而史法乃立也。后世则马、班等史家，而文士亦附焉。经师则在文史家、教育家间。三曰、儒者乐得天下之英才而教育之者也：孔子有三千之化，出孔子之门者及私淑孔子之孟、荀等，大多抗颜师席，后世设为学官，更无论也，而讲道学者近得其真。抑孔子又即以所手定之六经，为传以充教材，其及门与孟、荀等承之，皆广为传论，所以代保氏六艺之教，犹之今学校之教科书也。或谓礼、乐、诗、书、易、春秋，乃中国所公，诸家所公，非孔门私有者。然在可讽诵而为教材者，则必孔子所删定传论者也。盖孔子所删定者外，非即无书，且其书甚伙，但漫散杂冗；观诸子所引者，事迹错乱，辞句芜秽，则可以知矣。秦世坑学术士，孔门有荀卿弟子，抱残守阙为经师者，名不显乎世，遂得独免于难。汉定、首出以诗、书、礼、春秋传，因缘运会，宗师仲尼之儒家，一跃乃为统一国化之宗教。然孔子以来，国化之中心潜势，早在儒家，特犹多相雄长而竞争者耳。舍孔学、固无第二者能统一也。然孔学实不外政治、文史、教育三也。得孔子教育乃普及国人，文史乃永系国命，虽谓无孔子则睌周学术不能产出，居今而视周秦，犹若黄帝前可也。故其为中国第一人者，亦即在乎是。附会三统三世之说，衍申一传一章之义，拘牵纤纬，厉近神巫，则非所知也。

    窃谓孔门之学，纯乎以人治为本者。老庄融世界人生观为一点，而归之自然生化，其哲理诚视孔氏为高。即易经亦贯天地人而常变言化者。管子之书，尤富罗希腊哲学之繁彩，此固逗露于人之天然性德，而重洋不能间之者也。至孔子则悉力本乎切近之人事，犹梭格拉底也。孟子才气英发，天性高朗，所言与柏拉图尤近之。荀子较孟子晚起，湛深玄理，精治名法，杀诗书而隆礼义，拨阴阳神怪，兼容并受乎道、儒、名、法，宗师仲尼、仲弓，汇晚周学术之纯全，持大衡而经纬组织乎自守之义，则宛然亚里士多德也。西洋古学以梭氏、柏氏、亚氏为大宗，今之言学者犹莫不依凭之；中国学术于孔、孟、荀三氏亦然，惜乎汉以来仅有传经之儒，荀学亦不光乎世！墨学湮没，虽亦吾华之不幸，荀学湮没，则尤吾华之不幸也！近多妄人，以梭氏为不足，必侪孔子于基督神甫之例，不知其是何居心耶？梁氏分墨子之徒为兼爱、名理、游侠三派亦不然，侠则武士，周、秦间士人习尚者多，往往能侠，尤多游结豪贵者，即张良亦侠也。墨者虽多游侠，游侠不限墨者，尤不为墨者之一派。韩非谓儒以文乱法，侠以武犯禁；儒亦训文学之士，非必言儒墨也。且何尝有不兼爱之墨者，乃以兼爱为墨之别派也？且夫兼爱者心德，论之以□可即名辩，行之以身可即任侠，岂能据以裂为三派哉！若以类别墨学，则神话也，哲理也，德行也，政治也，名辩学也，器械学也，非三派之谓也。韩非谓当世之显学，八儒三墨，则战国世与儒对峙者，虑不在道、法、阴阳而独在乎墨也。惟如是，故两大党中徒类庞杂，相非虽甚，而行事近同者，出入提携亦多也。自异而同，自同而异，耶、回同为一神教而相争者烈，新旧同为耶稣教而相争者尤烈，是棼棼者其有不尽关夫学理行事异同者存乎？夫孰知其蓻极！儒以人伦为本而近诚，墨以神鬼为本而毗谬，墨勤爱利之质而朴厚，儒饰礼义之文而华薄，亦粗得其大校欤！乙卯七月释太虚。（见海刊一卷一期）


07论韩愈

    论韩愈

    自佛教来东震旦土，韩愈之前，儒流起为排斥者，寥寥无闻，而论诤倾轧者，皆出于习黄老学及谬托道流之黄巾米贼。崔浩、傅奕虽史官，其先皆黄巾，故蛊惑帝主以灭佛，不在兴儒教而在兴道教，儒者则往往调和其间，雍容评订，多右佛而绌道，观弘明集、广弘明集所载者，详矣。韩愈独树帜辟佛、老，自比孟轲拒杨、墨，谬种传流，抑若一辟佛即足以为大儒，儒之辟佛者乃竞起。然韩愈多言无行，讦悖而不能自信信人，当其生盖少有悦从者。旧唐史讥愈恃才肆意，有盭孔孟之旨，讥戏不近人情，文章甚纰缪。其友柳宗元，深非愈斥浮图，谓浮图诚有不可斥者，往往与易、论语合。退之所罪者其迹也，非所谓去名而求实者矣。又若张籍，其为辞辟老，虽与愈同，然于愈之言行多不足，数数贻书规其过。尝曰：“比则执事多尚驳无实之说，使人陈之于前以为欢，甚有累于令德！又商论之际，或不容人之短，如任私尚胜者，亦有所累也。先王存六艺，自有常矣！有德者不为，犹以为损，况为博塞之戏与人竞财乎？君子固不为也，今执事为之，废弃时日，窃实不识其然！愿执事绝博塞之好，弃无实之谈，嗣孟轲、扬雄之作，辨杨、墨、老、释之说”！愈虽与籍友善，卒自文而拒其谏。晚年立朝廷，名誉已高，陷溺弥甚，一无所建白，唯以文、酒、博塞、酬应、媚流俗──见龙子非韩论──。老弥淫毒，服丹砂、雄鸡以健阳道，卒之以死！观此、可见愈嗜好下劣，言行乖僻矣！抑愈尤无操守，以谏迎佛骨被贬潮州，遽惴惴恐道死，乞灵湘江女鬼，兄事毛仙翁求其术，上尊号，请封禅，媚上希回复官──皆见愈文集──。大颠师斥其辟佛为舜犬妾妇之行，气结无以难──黄鲁直曰：“退之见大颠后，作文理胜，而排佛之辞为之沮”──。既服其道，复答书孟简作自文计曰：“大颠颇聪明，识道理，故与之交游，非为求福”。夫信佛岂专以求福者，用此自解，适见其不知佛而辟佛，为舜犬妾妇之行耳！愈尤躁妄于进，试礼部时，遍上朝宰书，词卑颜厚极矣！张子韶曰：“退之累数千言，求官于宰相；至第二书乃复自比为盗贼管库，且云其大声而疾呼矣，何略不知耻”！余谓愈虽善属文，亦淳于髡之流，至局脊儒言而不能守，行节亏缺，则犹下矣！逮欧阳修力推崇愈所为文，后世儒者遂沿习尊奉之。然宋明来，非愈者亦多，殆掊击无复完肤；第俗儒少读书，故为所惑耳。西蜀龙子有非韩百篇，明教嵩师有非韩三十篇──二书皆折以儒者所宗经义者，不独斥其理论乖谬，辞句间亦多纠正。诵韩文者，不可不兼读此二书──。苏轼亦有非原性等篇，且曰：“退之与圣之道，盖亦知好其名矣，而未能乐其实，支离荡佚，往往自叛其说而不知”。王安石亦讥之曰：“人有乐孟子之距杨墨而以斥佛老为己功，呜呼！庄子所谓夏虫者，其斯人之谓乎？道、岁也，圣人、时也，执一时而疑岁者，终不闻道矣”！二程、朱、陆，亦往往不足愈之言行。而阳明传习录，则曰：“退之、文人之雄耳，以语圣人之道则远矣”！至若张商英、刘谧辈，著书非其说者尤伙，吾宜乎可以无言矣！虽然、彼皆泛取愈之言行论之者，吾书之旨，凡不关及乎佛教者，概置不辨，独取其语涉佛教之文，条分篇章，据理深斥焉耳。

    愈之原道曰：‘博爱之谓仁，行而宜之之谓义，由是而之焉之谓道，足乎己无待于外之谓德。仁与义为定名，道与德为虚位；故道有君子小人，而德有凶有吉。老子之小仁义，非毁之也，其见者小也；坐井而观天曰天小者，非天小也。彼以煦煦为仁，孑孑为义，其小之也则宜。其所谓道，道其所道，非吾所谓道也！其所谓德，德其所德，非吾所谓德也！凡吾所谓道德云者，合仁与义言之也，天下之公言也。老子之所谓道德云者，去仁与义言之也，一人之私言也’。

    驳曰：张藉勉韩愈作一书，若扬子云法言者，以存圣人之道，而排斥佛老之说。愈始则谢以二氏为天子公卿辅相所宗事，畏而不敢遂成为书，继又大言自壮曰：“然观古人得其时，行其道，则无所为书。书者、昔所为不行乎今，而行乎后世者也。今吾之得吾志、失吾志未可知，俟五六十为之未失也。天不欲使玆人有知乎？则吾之命不可期！如使玆人有知乎？非我其谁哉！其行道，其为书，其化今，其传后，必有在矣。吾子何遽戚戚于吾所为哉”？交芦子曰：愈之言如是，而晚年既显贵，纵未能行其道，亦应为其书矣。而传者谓其晚年益颓唐，一无所见树于朝廷，吾尝疑之！读原道而后知愈不唯未尝知佛、老，仰未尝知儒！其立论前后相剌谬，亦矜气求胜人而务显才名，耸动观听，冀略取高官厚禄耳！宜其年长位隆，益靡然也！就此章观之，初之四句，可暂许为一家别义；曰道与德为虚位，仁与义为定名，则谬极矣！不第与宙合内人之言道德仁义者大相左，而愈之一篇中自为抵牾者尤甚也。夫道德既唯虚位，则题曰原道者，亦岂即原此虚位乎？有为韩愈圆其说者曰：韩愈意谓仁指博爱，义指行宜，仁与义之名有所定指，故仁与义为定名；若夫道，则仁义所由而之焉者耳，若夫德，则仁义所充而足乎己者耳，故道与德为虚位。交芦子曰：信然，则道指由致所至，德指充足乎己，道与德何尝无定指乎？何尝非定名乎？果如其说，益见虽有仁义，非道则终不能由致而至，非德则终不能充足夫己；非道德则人自人，仁义自仁义，人与仁义两不相关；仁义纵实，既与人不相关，以人言之，则虽谓仁义为虚无可也。此正显人之所必有者在道德，人唯实有道德，乃能由焉至焉而充仁义足乎己。夫然，是仁义待道德而后实，非道德离仁义则为虚也。

    请更为譬说以喻之：人譬之舟，仁义譬之舟之行，而道德则譬水之负舟而成行也。舟离水则不能行，故非水则以舟言舟，固与行动绝不能相附，而水之为水，虽无一舟行于其中，卒自若也！抑犹有进焉者，舟者水行之器，离水则不能行，即不得谓之舟；舟在水未有不能行者，亦未有必须常行、必能常行者，虽有时不行，行动之本能固依然在，而不失其为舟。人离道德，即不得谓之人；人果体合道德，未有不能行仁义者，亦未有必须行仁义、必能行仁义者，虽有时不行仁义，行仁义之本能固依然在，而不失其为人。故以人言人，实莫实乎道德，不可须臾离焉，而仁义则可有可无者也。此适以明仁义是道德之人所现起之分理，非若道德而实有所指者耳。曾何足为韩愈圆其说乎？虽然、韩愈之证明道德是虚位者，固在道有君子与小人，而德有凶有吉二句。彼意谓道德犹君位，尧舜可居，桀纣亦可居；尧舜居之则随之而君子，随之而吉，桀纣居之，则随之而小人，随之而凶；故道德为虚位。而实之者，则在处君位者之事行，尧舜之事行，仁义也，桀纣之事行，暴戾也，仁义与暴戾拒非若道德之能兼容，故仁义为定名。殊不知道德仁义之义界非一，引据一古义以为立，亦即可引据一古义以为破。此不必远征也！博爱为仁，行而宜之为义，是韩愈所自立者也。煦煦为仁，孑孑为义，是韩愈指老子之所见者也。然则道或君子、或小人，德或吉、或凶，故道德为虚位者，今仁或博爱、或煦煦，义或行而宜之、或孑孑，何独非虚位乎？若曰：煦煦、孑孑，实非仁义，故仁义为定名，则独不可曰小人与凶实非道德，故道德为定名乎？抑道若必兼小人者，何以书称殷受不道；德若必兼凶者，何以传称孤唯不德，罹兹鞠凶。且既决以道或君子、或小人，德或吉、或凶，而仁义唯是君子道之吉德，则益显道德为大，仁义为小，道德必赅仁义，仁义不足以尽道德耳。且既决以小人与凶亦为道德，得道德之半，何足以见合仁与义言之，必为天下之公言？去仁与义言之，必为一人之私言乎？前后矛盾自陷，吾有以见愈之进退失据耳!

    吾请为老子反其说以见趣曰：韩愈之虚道德，非毁之也，其见者虚也！掩目而观世间曰：世间虚无物者，非世间虚无物也；彼以由是而之焉为道，足乎己无待于外为德，其虚之也亦宜！其所谓道，道其所道，非吾所谓道也；其所谓德，德其所德，非吾所谓德也。凡吾所谓道德云者，仁义不足以尽之者也，天下之公言也！韩愈之所谓道德云者，局脊乎仁义者也，一人之私言也！虽使奉韩愈为祖师者观之，固亦不能为韩愈争胜也！盖此类皆模棱两可之言耳。且老子亦自有道德仁义之义界，细读老子自知，初未尝曰煦煦为仁，孑孑为义也。亦失道而后德，失德而后仁，失仁而后义。失道德而后仁义者，亦犹云失王而后霸也。霸虽未王，固必以尊王而后谓之霸；老子何尝曰必去仁与义，乃为道德乎？韩愈亦凭己之忆想而诬老子所言仁义道德，如彼之所云耳！最可嗤者，杨诚斋为韩愈救其谬曰：道德之实非虚也，而道德之位则虚也。然则独不可曰仁义之实虽非虚，而仁义之位则虚乎？唯杨龟山谓：“中庸曰：天命之谓性，率性之谓道；仁义、性所有也，则舍仁义而言道者，固非也。道固有仁义而仁义不足以尽道，则以道德为虚位者亦非也”。斯则差能举道德与仁义之分者！然欲就道德仁义之涵义，决择众家之说而绰约其言，盖非短论可斟酌饱满而无渗漏，故吾今但破韩愈之谬，而未尝自立道德仁义之理，此读文者所当知，而不得执吾言以难也。然韩愈之说，已椎为齑粉，虽累千万喙，亦不能为之辨护矣！陋哉韩愈！何足以原道！（见海刊二卷五期）

    （附注）原作“非韩愈”，今依文钞改。


08论宋明儒学

    论宋明儒学

            ──十二年冬作──

    尝论我国自晚唐、五代以入于宋，禅宗实为学者思想之结核，故不惟佛教之天台、贤首、净土等，能畅行于宋、明来者，皆托禅宗为根底，各开应化门户；虽道家、儒家，亦取禅宗为骨，涂附或道、儒之旧业为皮肉，以号为性命双修之仙学，及宋明儒之理学者。道家之旧业，则长生之炼丹出神也。儒家之旧业，则治世之人事伦理也。而所取于禅宗者，则道家先守窍令心静定谓修性，似于习禅也。儒家若周茂叔教人寻孔颜乐处等，似于参禅也。然以萦挂其旧业之故，不能放舍生世，由大死而为大活；故浅为尝触，即诩已得，疾返其延生经世之旧，务为飞升之神仙，人伦之贤圣。今以唯识学之术语喻之，则从上所传教外之禅，譬第八识所变实境。立为禅宗门庭者，则如前六现量，亲托彼为本质而变为自所缘之相，能符彼本质之自相者也。立为台、贤等门庭者，则如第六正比量，疏托彼为本质，变似名相，不谬彼实境之共相者也。彼道与儒，则如第六非量，亦或亲或疏托彼以为本质，由无始我法分别熏习力故，变似所执实我实法之名相，于所托之自相、共相均有迷误者也。故儒、道家虽同托于禅，以面底不一致故，遂与佛门卒多抵牾。若如来与异生虽同是诸法离言自相之一真法界，以异生于离言界不相应故，异生卒不能即同如来，且与如来相背而驰也。吾因是于彼执旧业以自碍之二家，每深致慨焉。

    虽然，吾亦不谓儒、道家于宋以前初无似于禅者。道家若庄周言“颜回心斋”、“卜梁倚朝彻”，儒家若荀子解蔽之言“空石中人”等，皆慨然有事乎禅定者。以禅定之学原不限于佛法，有内心修养者皆所同事，故禅定学亦名增上心学，而为佛法外之异道所共修也。但汉、唐间之二家，则道务长生以修命，儒务治世以修文，鲜闻有事于增上心学者。故宋明来道家之修性，儒家之究心，实由感受禅宗之佛化使然也。然宋明来之佛、儒、道三教，已潜藏此不可说之禅宗为共通之根底，故国民之普遍心理上，每易有三教同源之思想。而读书士夫，多于三教同源之思想上，守儒家之态度；无识男女，多于三教同源思想上，持道家之态度；彻里彻表为禅宗之宗、佛教之教者，卒唯极少数之人也。由上来所言以观宋明儒之学，可知其渊源于禅宗，而又肤浅自封，不能与禅宗一致，明矣。然世之论宋、明儒学者，多谓其渊源于道家，以宋之朱、陆及明之王，皆出自二程，二程则师茂叔而友尧夫，茂叔之太极图与尧夫之先天图，皆出于道家陈搏之相传是也。但予昔尝见空谷禅师之说──忘其书名──，则茂叔传承于某禅师──似即杨龟山所言之总老，乃东林总禅师──，考据极确。又晁公武读书志，谓周子受学于润州鹤林寺僧寿涯，则濂溪固授受自禅门也。即就陈搏以言，要亦道家之沾尝禅宗者。陈搏沾禅附道以道其所道，周、邵又沾之以附于儒，适开三教混合之局，其隐贯之者，则禅宗也。茂叔教二程寻孔颜乐处，仿自禅宗参话头。其言无极而太极，乃指心言。何者？周之太极，即邵之先天。邵曰：先天学，心法也；万化万事生于心。又曰：先天之学，心也。后天之学，迹也。出入有无死生者，道也。──案：先天谓心能造业，业即天命，后天谓业招而果酬，通心业果曰道──。又曰：心为太极，道为太极。又以心谓之中，故曰：天地之本，其起于中乎？是以乾坤交变而不离乎中，人居天地之中，心居人之中，日中则盛，月中则盈，故君子贵中也。宋明学大致以天地人物变易之本名太极──或谓一气、或谓元气──，以人事伦理标准之性谓之中──或曰天理、或曰天性──，而此皆以心释之，实为宋明学之大原，而托本禅宗──禅宗亦曰心宗──之明证也。谢上蔡以之说仁，故曰：心者何也？仁是也──上蔡出大程门，大程说仁，谓天地生生之大德──。仁者何也？活者为仁，死者为不仁──若活人有藏识，死人无藏识，此仁即指藏识──。大程亦曰：心一也，有指体而言者，寂然不动是也；有指用而言者，感而遂通天下之故也。此以言易之言言心。杨慈湖印本心于象山之一喝，后以之作己易，曰：易、己也，非有他也。以易为天地之变化，不以易为己之变化，不可也。己者何？主人公；主人公者何？异熟识；即指其所悟本心为己耳。至象山之宇宙便是吾心，吾心即是宇宙，语尤显然，又言理亦即心，故曰：塞宇宙一理耳！此心此理，不容有二。又曰：仁、即此心此理，万物皆备于我，只要明理。阳明承之，乃曰：析心与理为二，而精一之学亡。世儒──讥朱子──之支离，不知吾心即物理；佛老之空虚，不知物理即吾心──此由不知佛法之全，故有此说。岂连佛之三界唯心一语亦未闻乎──。又曰：心外无理，心外无事。临终谓其门人曰：此心光光地，更有何说！盖皆务明本心，同于禅宗者也。而宋、明儒学之特色，亦粗具于是矣。

    唯是程、朱每言理气，至清儒黄宗羲犹极辩之。但理气之言，有一异之别：大端大程言气即理，故曰：祇此一阴一阳是道；又曰：生之谓性，性即气，气即性。小程言气非理，故曰：离了阴阳便无道，所以阴阳者是道也。气是形而下者，道是形而上者，形而上者则是理也。彼以道“理”非是阴阳“气”，而是所以阴阳“气”者，故理气二。朱熹承小程说，极主张理气二，而陆、王承大程气即理说以说唯心。大致理异气说，每与佛辨，以执其伦理──人伦理性──较佛异同故；气即理说，以无经界之标准物，故每不与佛辨，若象山、慈湖、阳明、龙溪等。此亦宋明儒学与佛关涉之大条段。兹为表以明之：

    大致儒家言气、言道心、言本心，多指一切种子如瀑流之习气种子识言。言性言理，则指各物各人之报体──真异熟识──言，亦即我爱执藏内自我体。盖各类报体随各类差别，随其自类之相同者曰同分性，所谓天命之性；天命为人则人，天命为兽则兽。兽曰兽同分性，天曰天同分性，复以依而行之，可不失及完成自类同分性之标准，曰伦理性。如人具此人同分之伦理性，则曰人，堕此或超此人同分之伦理性，则形纵是人而非复是人──或堕而禽兽，或超而天佛──。儒者务保持此伦理性以异于禽兽，故孟子曰：人之所异于禽兽者几希！君子存之，小人去之。又务完成此伦理性以就贤圣，故曰：人伦之至，谓之圣人。然儒者持此以求免禽兽，犹佛诲人勤五戒，洵亦善也。不能知其分而安之，竟欲持此以排斥求上达天同分性、出世圣性、佛性之上乘法，则殊不能为恕辞也。而程朱等之拒乎佛，只为执此人伦理故，只为恐人堕禽兽故，只为祇准人为人，而不准人为超人之天、之出世圣、之佛故，夫亦大可晒矣！或曰：宋、明儒既同有见于本心──在人即人心，多曰心；在天地即天地心，多曰气。或指藏识，或通指诸心色──，何以执人伦之理性，竟与佛抵异欤？答曰：此有数故。一者、先入为主，守门庭故。二者、虽窥本心，未深明故──非大菩提不圆明故──。三者、不知佛有人乘法故。四者、中国佛徒偏出世故。五者、经律论藏少研究故。六者、方便教化先成人故。此第六故，方便教化先成人故之一义，即是以佛之人乘法教化人众，令得完成人格，生生世世不失人身，不堕恶趣，实亦佛法所重；而中国之儒学最合乎此，故在中国即可用儒学以教人。然中国历来之佛徒，皆偏出世，而不知以此化普通人众，致为儒者所排。然亦由儒者据此为己业，不知是佛之人乘法，佛徒若宏人乘以夺其业，更易起诤，故宁超然方外，而少数由儒入佛，真明于佛者，亦间由方便随顺以引导儒者之故，专说儒理，示异于佛，此则阳儒阴佛，菩萨之权巧也。综此六故，宋明儒于是乎排佛。（见海刊四卷十二期）

    （附注）居士林刊载此，作“宋明儒与佛”，今仍海刊之旧。


09王阳明格竹衍论

    王阳明格竹衍论

            ──五年在普陀作──

    明儒陈献章、王守仁，皆尝有得于增上心学者也。论功行则陈优乎王，论见地则王超乎陈；其发端不同，其造极亦异。陈氏之发端者，近于通明禅，其屡称我大而天地小，盖已能越过欲界住未到定；其所发或是色界初二禅之喜无量支，或迳越色界而证得无色界之识无边处定也。又称：静中养出端倪，寻常用心，若马之有含辔者也；则禅支功德持心也。王氏之发端，近于曹溪禅，其所诣则在人而人，未越人天之间；其所资则高，其所造则浅，亦庶几孟轲所谓浩然之气，至大至刚，直养而无害，充塞天地者也。唯其有中心之造，故二儒皆贵忘言，皆贵自得，皆贵恬静，皆不欲拘拘于先民已陈之刍狗。夫饬貌谨言，规行矩步，二儒概未及吴康斋也。出经入史，取精用宏，二儒概未及黄太冲也。而桀然体合于身心性命之真乐，则迥非吴与黄能望项背；故其党徒之感慕，省发之深切，亦非世之讲学者可及。较而观之，则陈氏定多而慧少，王氏慧胜而定劣；故陈氏初无用世之意，其及门亦祗许其隐居者；王氏虽时羡退藏，卒以事功终，而承其学者亦莫不以经世致用为怀。抑二儒皆龂龂自辩非佛、非禅。夫佛则大矣，未尝局于禅也；禅亦多矣，未尝尽为佛也。泛而与之，二儒又乌能逃乎佛与禅哉？严而夺之，二儒又乌能得乎佛与禅哉？彼所认为佛与禅者，当时丛林之语录、机锋耳！语录机锋，盖曹溪宗之枝流。曹溪一宗，未始有实法与人，悟了还同未悟，且证无所证，得无所得，况可于语言文字间计度欤！顾其时士大夫讲学，但图简易直捷，所诤者又祇在名之异而不在理之诚；沙门亦阘茸者多，姑与之委蛇。诚能言增上心学，则核之以禅经及天台诸部止观；言心性，则核之以唯识宗诸论；言伦理，则核之诸部大小乘律及华严之行，彼将何能容喙哉？时有灵峰大师盖尝能之，顾白衣、缁流皆惮焉而不敢与语，而二儒之徒，闇有所证，用以夸世，皆不自明其故，惜夫！

    抑二儒皆未得名言善巧，不能持论立教，其于孔孟徒工于附会耳！故及所传已人异其说，自相斩伐。陈氏之喻其徒以诗，但使人反求自得；王氏则诏人以只词单句，其要在致吾心之良知于事事物物。立义均至单也，其所言、实等于未尝言耳！夫古之持论立教者，莫不以法为分，以名为表，以参为验，以稽为决，其数一二三四，故足持守而不渝。心识之微，虽空虚不可以搏掣，而唯识之论且数十万言；稽之古训，若管子之白心心术，荀子之解蔽，斯可行久矣！彼之不再传而大乱，夫岂得委其陋哉！夫言吾心而不穷吾心之所蕴，言良知而莫定良知之所诠，言致良知而不明致良知之工程，无因可凭，无果可成，窃不知缴绕曼衍其辞说将何为也？然如陈氏之浑涵其语，尤善藏拙；若王氏之单提致良知三字为宗旨，则固可得抵之矣。良知之名，近于孟轲，盖谓本然之知耳。夫本然之知，则非可加以致之之工夫者，王氏附合大学致知之说，已不可通。然王氏之意，盖指人心本灵明，而能知事事物物之真妄善恶，及应用之事事物物而具有条理耳；此亦仿于佛说不昧本心。殊不知本心非局于知之一义！知之一义，但别境中之慧心所而已；又不昧则正是知，非良知是本心，不昧是致也。且慧心所，又有正知正见、不正知不正见之异。更微而析之，则俱生分别我法执，五利使、六十二邪见，及根本智、后得智、生空智、法空智、四寻思智、四寻思所行如实智、四智菩提等，其差别正复无量。为王氏正其言，固不如谓致正知之为当也。而彼局正知于孔父所持伦理，间排杨、墨，拒佛、老，更无论矣。

    夫二儒之心学，较之世儒之窜猎于经训字句之末，无中心之得者，固有间也。顾其设为言教，则粗粗已甚。而格物之论，则震旦素所不善，仅察之形声，未尝考之柢质，析微穷化，实不足与印度、希腊诸师较。夫物之一名，实举可名可思、能名能思者而尽之，但限有本于实体耳。格者、究极之谓也。数论师之二十五谛，胜论师之地、水、火、风、空、时、方、我、意，均究极物质者也。而大乘诸论师，既说五蕴，复于色蕴开为色、香、味、触四尘，其触尘又开为坚、湿、暖、轻四质，假说为物体，此固非儒者所尝梦见，儒者又乌足以言格物乎？震旦古之言物者，区为天、地、水、火、风、雷、山、泽，则庖牺氏之八卦是也。区为金、木、水、火、土，则纬书之五行是也。八卦仅着声象，五行则于四大遗风大；风大即气也，五行遗风大，故后世言物质之不可知者，则混言曰气。唯管子推水神为万物之原，略近希腊德黎氏，顾又远不逮彼之精详。后有名家，能离合石之坚白；其言物，极于无时、无方、无同、无异，玄悟虽高，殊难索解人也。抑亦同于中、百论师，但破遍计妄，未识依他幻。汉以来学者，不出伦理、政治之糟粕，但中庸言尽人之性，尽物之性，大学又推原其学于格物，于是乎竞言格物，而又不敢言孔父所未言者。综观程、朱、陆、王之徒，其格物二字之训话，尝不胜其岐出也，而陈献章独少言格物。今余专就王守仁所言者而论之：王氏谓格者、正也，致吾心于事物之正也。此则但言正心足也，何为言格物哉？而又力驳朱熹即物而穷其理之说，谓吾尝就窗前之竹而格之，三日三夜无所明，身心为之大困。窃不解其以何为物，以何为格也？夫物岂必在身心之外，即身心便是物也。凡考究思存之所诣，故莫非即物而穷理。即以窗前之竹而究极其理，亦何尝不可贯通天地万物而尽其性！王氏固如何格窗前之竹，竟致身心大困耶？余今试就王氏格窗前之竹一言而极论之，用证古人闻击竹而心空，睹桃花而意解，非即见、闻、觉、知、形、气、心、识，亦未尝离见、闻、觉、知、形、气、心、识耳。

    夫说似一物，则既落言思矣。思所加而言所命，则必有伦有独：伦者、其有待而增起者也；独者，无待而有存者也。增起者、因缘性而兼虚妄性者也；自存者、因缘性而托真实性者也。伦之属有二：曰名、曰业。独之属有五：曰类、曰数、曰身、曰生、曰质。即此七者，而物物又莫不各有其正者与负者：正者其同性也，负者其异性也。同之又同，同至于不可同而卒无不可同者，其可同性无尽。异之又异，异至不可异而卒无不可异者，其可异性亦无尽。故一摄一切，一切摄一，随执一物，可尽物物。今请与言竹：

    一、名　夫王氏格窗前之竹，而竹之一名，实不局于窗前者，尤不局于王氏所取而格之者。噭然而曰“竹”，不啻取世间之竹而尽呼之矣！不宁尽世间之竹而呼之，且并图画中之竹亦内之矣。夫竹则非无物而是有物也，抑有物之中有形物也，有形物中之有生物也，有生物中之植物也，植物中之草本物也，草本中之不结子而有根衍种者也，由根衍种物中又别具一根荃枝节叶之形之色之质者也，综此数种而命名之曰竹，竹名之正也。其增减于此数德之物，则胥竹名之负者也。而画中之竹，则仅取特殊之形似而名之，不得竹名之正者也。故仅以竹而名，画竹非画竹之名之正，画竹之名之正，固当曰画竹，而不得单名曰竹也。然而正当竹名之物，抑又无限也。区而又区之，其可异者亦弥众；就其种可区也，就其形可区也，就其所托之处可区也。假如曰：南山之竹，湘江之竹，窗前之竹；窗前之此竹，吾正目视之竹，吾正手拊之竹。夫吾正目视之竹，或不止一竹，然且不能得一竹之全形。盖六根功德，有全有缺：眼根功德，其缺者三有一。当吾目所正视者，固祗一竹全形三分之二，既曰吾正视之竹，则一竹全形之一分，亦所能离异者也。纵转其方面而视之，其正视之时，不见者三分之一，犹依然也。若合前后旋转所视而曰视得一竹之全形，则前所视者，在视已属过去，过去者、非有也，而所联合者但是想念，不可曰正视。故区于吾正目视之竹，决不能得一竹之全形也。夫吾正手拊之竹，或不止一竹，然且不能得一竹之全质。盖身根功德，亦缺不全：手之正拊者，不越尺寸，而竹之全质，不止尺寸必矣；今日吾正手拊之竹，则仅手所正拊之数寸，其余又所离异者也。抑吾目视而感吾之目者，但聚苍翠之显色耳，其圆而长、分布而婆娑者，则此一聚苍翠显色之分齐与离距耳。一一离而析之，此苍翠之显色，又何异于尽世间苍翠之显色哉？此圆而长者，何异于尽世间一一色聚之圆而长者哉？此分布而婆娑者，何异于尽世间一一色聚之分布而婆娑者哉？抑吾手正拊而感吾之手者，但一聚坚、冷之触尘耳，与尽世间一一聚如石、如玉、如金之以坚冷之触尘感吾手者，亦何异哉？此则欲甚异之，乃适以大同之，且不知竹名之将施矣。更取尽世间坚冷之触尘，苍翠之显色，方圆横斜之形色，摇曳婆娑之表色，离而异之，期必得其竹名所施之所谓竹者，虽离娄之明，吾知其难矣。故异之又异，可异者无尽，无尽则虽尝异之与未尝异同耳。斯则从竹名之正而同者以异之，至异而未始异者也。其竹名之负而异者，则才称曰竹，已举而离异之矣；然而竹固草本物之由根衍种者也。置其特殊之形、色、质而不言，则与一切草本物之由根衍种者固同也。更去其由根衍种之义，则又与一切植物草本者同也。更去其草本之义，则固可与一切之植物同也。更去其植物之义，固可与一切之有生物同也。乃至更去其有形之义，亦可与一切有物同也。夫但曰有物，则举一切物尽之矣；无物则对有而说耳。但有其名，固无实以当其名也。然反之、则亦可曰有物对无物而立名，既无无物，则有物失其立名之由，亦无有物，有物既无，则有物固同于无物，而竹亦可同于无物矣。无物则无所同，无所同则不得谓之同，则由适成其异，异则又有可同矣。更从其异之可同而同之，而名竹名所施之竹，求其同，同之又同，同将有尽耶？夫竹之名，则由人心之计相取像增益而起者也。而竹无自体，所妄计以实吾心所造之竹名者，唯吾心所感苍翠之色，长圆、横斜之形，坚冷之触，及此色触聚触之分齐耳。顾自竹名之，既习乎人心，则以名计实，于吾心所感之外，横执有当竹名之竹自体，实则自心取自心耳。然由竹而空竹，实是空于心而空，心则似有，否则、谁计竹有，而又谁遣竹空也？故心外之竹实非有，即心之竹可非无；不唯竹非无，而即心之竹名亦非无。以即心之竹名而名即心之竹，竹无不尽。名与实，固交纽而存，虽加以功用转变而为筐为筥，犹自曰竹筐竹筥，故得即竹名而言竹也。

    二、业　业者、业用也。业用之起，基于二物以上之交待，当一物独存之时，固无业用。其业用之所宜，则所谓伦理是也。及其既交待于他物，无间有情无情，皆有业用之可言，皆有业用所宜之伦理之可言，不独人类然也。而竹之交待于母竹之根，则对之有子之业用；交待于其根所生之子竹，则有母之业用。交待于鸟，则有时而为彼亭舍之业用；交待于虫，则有时而为彼食穴之业用。今且置其他，而就交待于人类之业用言之：或当其稚而取佐酒食焉，或杀其青而布箸文字焉，或编为筐而成盛之业用焉，或织为帘而取遮之业用焉，或为雕镂之珍品焉，或为模似之玩具焉，或制为椅而坐焉，或制为几而凭焉，或构为榻而卧焉，或构为亭而憩焉，或植之窗前而引风焉，或移之园中而饰观焉，贵之或刻画尊像而焚香以敬焉，贱之或削披簿片而拭秽以弃焉，或因其枯而为薪焉，或因其坚而为钉焉，或附之毛而为笔焉，或碎其质而制纸焉，或以作杀人之箭焉，或以作接水之筒焉；其可能性之未见于用者，若事事而举之，固难尽数而难逆亿也。夫有可能则必有不可能，可能者其正也，不可能者其负也。就其负者而计之，亦复无限：而竹固不能以之榨燃灯之油，铸炊饭之釜者也。然即其不可能者，究其异之所极，亦能尽万物之业用而无遗。知业用有正负之性，既明其正，复推其负，虽谓万物之业用。皆构于竹可也。何则？业用由对待而起，而正负亦一对待故也。

    上所论名之与业，则所谓伦之属也。此下所论，则独之属也。独之属，则因缘集合之已必定者也；伦之属，则因缘集合之未必定，且由增益改变而成者也。如竹名之字形与呼声，异族之类必不相合，然名之形声异矣，而名所命之物则未尝异。抑假使吾同文言之族，禁竹名之声不呼，戒竹字之形不作，呼竹之名必如龙声，书竹之字必如龙形，而名则易也，名所命之物固不随之而易也。竹业之可能性，虽具有种种，而其为用，或聚多竹而成一业，或分一竹而为数器；且方为窗外引风之用，又无间转为灶中助爨之事，故名则全属增起之虚妄性，而业虽必托因缘，其因缘亦殊未定，不若类、数、身、生、质五者。既必仗因托缘揽真而起，其既起者又属决定也。此则伦与独之大界已。

    三、类　夫万类之类与不类，固有相待而辨者也。故名家培因，谓物无绝对而自在者。然吾以物之有类，归于独之属者，则以吾人言思中，决定一物而锡字之曰竹，自宙初以讫宇际，物之与竹为一类，而与竹为异类者，终自若也。吾得而察其为一类为异类者，亦因其自若者而辨焉耳。吾之既察而辨，吾之未察而辨，于竹之为一类为异类而自若者，初无增损焉，初无改变焉。不宁惟是，纵聚亿兆京垓人而察之辨之，或因言说之便利，类不类之义界乃千差万殊，于竹之为一类为异类而自若者，亦初无增损焉，初无改变焉。何则？类与不类，固必察之其自若者而辨焉故耳。其千差万殊者，谓其所取义以为类与不类之界者，有全、有缺、有常、有寓可也。谓以其取义之全缺，常寓于竹类非竹类之自若者，有增损、改变不可也。唯其类不类之常德自若，不可以外物增损、改变。余固于物之类不类、归于独之属也；数、身、生、质四者归独之属，其例视之。然竹名之所笼者，宇宙间亦至茻茻矣。当其稚、察之于味，有苦者、有甘者；当其成、察之于形，有修者、有短者、有洪者、有纤者；察之于色，有青者、有紫者；察之于质，有韧者、有脆者，将乌从而辨其类与不类哉？然罄吾所能察，而殚吾所能辨者，心精圆遍，含裹十虚，固可大杨榷之也。

    吾始察其植于地之形表焉，其干修直而多节，其枝横斜分披，其叶尖长，其色则以青翠为大族，遇有力之物加之，其枝叶婆娑且浙沥有声，击其质而听之，音殊清越焉。吾又拔之地而拗之，觉其质颇韧，虽至襞裂而犹不断焉；乃以刃横切之，又坚而难入，锯之始徐断，直析之则甚脆焉。既断既析，见其中虚空，其虚空之中，以节间之不通，其色则皆白焉。察其根，则指届坚韧多节而色微黄。吾已辨其根茎枝叶表里特殊之色、之形、之声、之质，从而推其衍种所由，顾无花无果，观之其根，见有芽方茁焉，乃知其衍种以根，而吾向所食之笋，即竹根孳乳而生，由芽而茎，幼稚未吐枝叶者也。于是知竹类皆由根衍种。吾得竹之同然矣，将万物皆然也。抑竹有独然，而万物有不然者也。更试察之其异然者，见由根衍种之物，不必尽根于地，而竹则必根地者也。顾根地之物，弥望皆是，竹则非木本而草本者也──案草本木本之分，依俗学所已定者而假说之，余避辞费，不复征实！下动、植、有生机、无生机之例，准此──。然竹虽与木本之物异而同，为不能自动之物，亦有与此异者乎？而反观之，吾则非不能自动者，故竹与吾异，吾者动物，而竹植物也。然吾尝由孩而童而壮，竹亦由芽而茎而枝叶，其生长蕃息之事又同也。而吾所履蹈之累累然者，则未见有此，乃知竹固有生机之物，与彼累累然无生机者又异。（未完）（见海刊笫二年第三期）


10论王阳明

    论王阳明

            ──十二年冬──

      第一章　缘起
      第二章　阳明道学之来历
        第一节　阳明道学之历程
        第二节　阳明学与宋明儒学
        第三节　阳明道学与佛之禅教律
      第三章　阳明道学之宗纲
        第一节　良知、致良知、知行合一
        第二节　四句教法
      第四章　阳明道学之流传
      第五章　余论

    宋、明先儒之说，予昔者块居普陀，尝浏览而有所论列。比年弘法南北，席不暇暖，加以积藁迁逸，旧所治者，殆惘惘若隔世！康寄遥居士受其友人赵南公嘱，请叙王阳明全集，以告世之事王学者。予以宋、明儒学，实华梵两学构成之一思潮。今者海东西民族，方将酝酿世界之文化，唯是可为前事之准。而阳明又此一思潮之硕果，前乎阳明未有逮阳之盛者也，后乎阳明未有逮阳明之盛者也。一推斯学，小之足以起中国，大之足以援天下，故虽值荒落匆遽之际，不辞一述其所知者，就正于当世有道焉。第阳明之文章以及其生平事业，皆非此所言，惟一言其道学而已。

    第二章　阳明道学之来历

    第一节　阳明道学之历程
    黄黎洲叙阳明道学之历程曰：
    先生之学，始泛滥于词章，继而遍读考亭之书，循序格物──一变──。顾物理吾心终判为二，无所得入，于是出入于佛、老者久之──二变──。及至居夷处困，动心忍性，因念圣人处此更有何道，忽悟格物致知之旨──龙场大悟──；圣人之道，吾性自足，不假外求──三变──。其学凡三变而始得其门。自此以后，尽去枝叶，一意本原，以默坐澄心为学的。有未发之中，始能有发而中节之和，视听言动，大率以收敛为主，发散是不得已──一变──。江右以后，专提致良知三字，默不假坐，心不待澄，不习不虑，出之自有天则。盖良知即是未发之中，此知之前更无未发；良知即是中节之和，此知之后更无已发；此知自能收敛，不须更主以收敛，此知自能发散，不须更期于发散。收敛者，感之体，静而动也。发散者，寂之用，动而静也。知之真切、笃实处即是行，行之明觉、精察处即是知，无有二也──二变──。居越以后，所操益熟，所得益化，时时知是知非，时时无是无非，开口即得本心，更无假借凑泊，如赤日当空而万象毕照──三变──。是学成之后，又有此三变也。

    太虚曰：此黎洲精研王学而有得之谈！阳明之一代道学生涯，昭然毕露，更不须添着一字。然综贯阳明一生者，则良知二字而已。其为学三变而入门，则由未得良知而悟得良知也。其默坐澄心，则持守良知而养良知之体也。其致良知，则笃行良知而充良知之用也。其赤日当空，则承持守笃行之后，所获粹然良知之果也。此在阳明之自成其已，洵可谓臻其极矣！顾黎洲他日，又言：先生命世人豪，龙场一悟，得之天启，亦自谓从五经印证过来，其为廓然圣路无疑，特其急于明道，往往将向上一几轻于指点，启后学猎等之弊有之。天假之年，尽融其高明卓绝之见而底于实地，安知不更有晚年定论出于其间？而先生且遂以优入圣域，则范围朱、陆而进退之，又不待言矣！先生属［糸+黄］时，尝自言曰：“我平生学问，才做得数分，惜不得与我党共成之”。又若阳明固歉然不自足，而黎洲亦对之有未满之意者。则应知阳明临逝告门人周积曰：“此心光明，亦复何言”！其在作圣成已，实无遗憾；惟于内圣外王之道，其应帝王以成人成物者，尚有待耳。故其致良知时之教育门弟，建立功业，皆自充其良知之用以成己者，未能暂舍乎己，为天下、国家、人民、万物设身处地以从之也。此黎洲所以讥其急于明道，往往将向上一几轻于指点，启后学猎等之弊，未尽融其高明卓绝之见而底于实地。卒之、其门弟纯驳歧出，流于浅薄轻嚣，不逮孔门之彬彬也。则阳明之功业之烂然当世，学风之靡然身后，殆由其才气迈人，际遇得时，非尽出道学之所成也明矣。换言之，阳明才做到藉成他而成己之圣功，尚未做既成己而成他之王业耳。然功名之立，教化之行，胥在乎江右时，弥足验阳明之专提致良知，为自充其良知之用，而但以自行者化他也。

    第二节　阳明学与宋明儒学
    明儒由吴康斋转为陈白沙，已开一新面目，至阳明遂启仲尼以未有之局。同时若湛甘泉、罗整庵辈，虽与阳明无大相发明之处，但阳明之学亦非突然而集，盖于宋学不无来源上之系属焉。宋学尝有朱、陆之异，明代儒者皆绍述朱学，阳明早岁亦尝遍读朱书，已而斥弃其格物穷理之说。后解大学，又主于抵牾，于是与朱弥远，与陆弥近，而世之言宋、明学者，且举陆、王与程、朱骈列焉。夫阳明与朱、陆一反一正之关系，则诚如是矣；然与二程又异其关系。盖宋明之学，二程实为根本，二程师周而友邵、张，颇谈理气大端，大程言气即理，故曰：“祇此一阴一阳是道”。又曰：“生之谓性，性即气，气即性”。小程言气非理，故曰：“离了阴阳便无道，所以阴阳者是道也。气是形而下者，道是形而上者，形而上者则是理也”。小程以道“理”非是阴阳“气”，而是所以阴阳“气”者，故理与气二。黄黎洲辨罗整庵曰：心性之名，其不可混者，犹之理与气，而其终不可得而分者，亦犹之乎理与气也。谓理即是气之理，是也；独不曰性即是心之性乎？心即气之聚于人者，“性”即理之聚于人者，理气是一，则心性不得是二。此则既言气之在人者曰心，理之在人者曰性，又言性、心、理、气之名不可混，亦不可得分，则能兼综会通于二程之说，而大程之气即性，性即气，亦弥见其为气即理、理即气之变名也。心气与性理为一，心气与性理为异，此宋明儒学分为二派之依据，而贯彻乎始终者也。故始分于大程、小程，中对峙于陆、朱，终相抗于述朱述王之徒，演成并行之二系如下：

    一、心气即性理系──大程──陆──王
    二、心气非性理系──小程──朱──述朱

    由是观之，亦可见王学于宋明儒中道统之何属也。但阳明于宋明儒尤特出者，则因孔门之道，原重在内圣外王之行事，而不重在析名辨物之理论者。宋儒矫汉唐溺于词章训诂之弊，倡为道学，尤贵证心践形，故周茂叔最初教二程者，即在令寻孔颜乐处，而明道见人静坐，即叹为好学。然主性理异于心气者，则认物性天理在于天、在于外物，谓人心之所有者不过明觉，而理为天地万物之所公共，故必穷尽天地万物之理，然后吾心之明觉与之浑合而无间，遂仍溺于书物，不克振拔。而阳明则谓圣人之学，心学也，心即理也，心即良知也，良知即天理也。摆落一切，空诸依傍，但致吾心良知天理于事事物物，则事事物物皆得其理，故能即知即行，知到行到，以成作圣之行，实高迈古今！宋儒大程仿佛之，故黎洲叹为明道而后，未见其比也。

    第三节　阳明道学与佛之禅教律
    佛法可大别之为禅、教、律；所谓禅是佛心，教是佛语，律是佛身是也。知宋儒来源上之禅宗关系，则可知王学与禅宗之关系也。（注一）

    然阳明于佛之教律虽未及知，而于禅宗则固尝受而用之者；故其施教往往有禅风，而亦不深辩门户之见，实知实行，盖粹然一得心于佛禅、立身于儒术之大贤，而与黎洲辈争以空言者异。此予所以认阳明为华梵两文明构成之一良果也。

    第三章　阳明道学之宗纲

    第一节　良知、致知良、知行合一
    前言隐贯阳明一生者，惟是良知二字。故欲知阳明之道宗，必首向其所云之“良知”讨个分晓，乃有着落。良知一名，本于孟子；但孟子良知、良能并称，王子则总握其枢纽于良知，而良能即摄于良知之内，故即知即行，彻里彻表。且孟子所云之良知、良能，盖指吾人生禀之知能耳，生禀之知能，虽尚无习惯之染，实已为气质所拘，故同在人类，智、愚、仁、暴，襁褓中万差矣。至阳明所云良知者，乃先泛滥词章，从事于格物穷理，出入佛老，积闷久之，忽于居夷处困之际，尚观古人，近察当己，炯然独露而得；此乃吾人独能作圣成佛之一点灵心，自由活泼，绝待无依，不为气质习惯拘染者也。孔门谓之“仁体”，王氏谓之“良知”，总指此物。故阳明亦曰：良知即是独知事，而与孟子同名异实。盖孟子所指之良知良能犹金矿，而阳明所指之良知，则犹矿中露出之金也。而独知云者，非谓无他人共其寝兴游宴处之知也，乃指不拘气禀──先业所引、机械所定之身心器界──，不染习尚──现身所修功业、所成之学识经验──，超然于气禀习尚之上，卓然于气禀习尚之中，而自由活泼绝待无依，独能知善知恶之正知也。确指此良知者，乃吾人前六识所相应之本来净善信心，自性清净，复能清净余心心所，如水清珠能清浊水者也。故良知之良字，应训为诚，而有本性净善正信之义；故能发见此良知而保养之，身语意之动皆不能欺此良知以行，自能为善去恶（原注一）。即知即行，知行合一（原注二）。为善去恶，即是致知格物，即是致良知，故致良知则意自诚，心自正，身自修，家自齐，国自治，天下自平也。然此良知实为一切众生同具之佛性，今以人类为独能者，则犹裴休序圆觉经所谓：“诸天耽乐，修罗方瞋，鬼狱有幽况之苦，禽兽怀獝狖之悲，可以端心虑趋菩提者，唯人道为能耳”。此云唯人道为能者，乃比较之辞，非谓除人类之外，其余即绝对不能也；然人道之可贵者，即在于此矣。顾吾人于此独比较为能者，则由习尚之染虽重，而气禀之拘独轻，谓业所得报，既不甚乐，亦不甚苦，绰然有回翔自审之余地；但能披洗其习尚之染，易能发见良知而长养之也。然举世滔滔，卒鲜发见此良知而长养之、施展之、圆成之者，一因非陷于穷极无赖之绝地，恒染于习尚以为营逐，故良知虽卓然尚在而莫由发见。二因非积于多闻深思之善慧，恒忽于错过以生迷乱，故良知虽偶然流露而莫能持养。而阳明则不唯能发见之──龙场大悟──，且能持养之──静默澄心──；不唯能持养之，且能施行之──以致良知修己化人，致君泽民，知行合一──；不唯能施行之，且能充实之──赤日当空，万象毕照──。所以为儒家仲尼以来之一人也！所以为华梵两化所育生之唯一良果也！第阳明所以能发见良知而持养之者，以渊源于宋学及禅宗也。而其施行充实之者，卒为儒家贤圣，而不入佛之大小乘者，既因设身处地之所宜，复由佛之教律未深知及，而儒家之熟处难忘，故向禅宗悟得（原注三），却向儒中行取也。悟得良知，存省良知，应用良知──致吾心良心于事事物物，而事事物物皆得其理──，完成良知，从悟得良知之一贯工夫，终不外即知即行，知行合一。阳明道宗之在是，不了然可知欤？

    （原注一）　夫良知之于节目事变，犹规矩尺度之于方圆长短也。节目事变之不可预定，犹方圆长短之不可胜穷也。故规矩诚立，则不可欺以方圆，而天下之方圆不可胜用矣。尺度诚陈，则不可欺以长短，而天下之长短不可胜用矣。毫厘千里之谬，不于吾心良知一念之微而察之，亦将何所用其学乎！是不以规矩而欲定天下之方圆，不以尺度而欲尽天下之长短，吾见其乖张谬戾，日劳而无成也！──见答顾东桥书

    （原注二）　凡谓之行者，只是着实去做这件事。若着实做学问思辨功夫，则学问思辨亦便是行矣。学是学做这件事，问是问做这件事，思辨是思辨这件事，则行亦便学问思辨矣。若谓学问思辨之然后去行，却如何悬空先去学问思辨得？行时又如何去得个学问思辨的事？行之精觉明察处便是知，知之真切笃实处便是行。若行而不明精觉明察，便是冥行，便是学而不思则罔，所以须说个知；知而不能真切笃实，便是妄想，便是思而不学则殆，所以必须说个行；原来只是一个工夫。凡古人说知、说行，皆是一个工夫上补偏救弊说。今说知行合一，虽亦是就今时补偏救弊说，然知行体段亦本来如是。── 见答友人问

    （原注三）　不思善不思恶时是本来面目，此佛氏为未识本来面目者，设此方便，本来面目、即吾圣门所谓良知。今既认得良知明白，即已不消如此说矣。随物而格，是致知之功，即佛氏之常惺惺，亦是常存本来面目耳。体段工夫，大略相似。──见答友人问

    第二节　四句教法
    按天泉问答，传阳明有四句教法云：‘无善无恶心之体，有善有恶意之动，知善知恶是良知，为善去恶是格致’。此之四句，乃阳明学纲之所存也；而历来解者，自王龙溪、邓定宇、黄黎洲辈，鲜了知其义者。以阳明虽心知其故，而于儒说无征，又未窥佛教法相诸书，不能详确其说。致龙溪辈求高反浅，欲翻此四有为四无而后快也！然此弊不惟王门有之，即佛者之通宗不通说者，亦往往有此弊！故良知为王门之宗通，而此四句为王门之说通也。通此说通，非精究佛法之唯识学不可，兹略为诠释于下。

    无善无恶心之体者，指先业所引之真异熟、及异熟生等色心诸法以言。此皆循已定之势而流行演进，不能自由有所转移，须待他力以为之改动。一与能为改动之他力相值，又不能自由有所趋避者，不异通常所云之“自然”。故无染净善恶可言，而惟是无覆──非染非净──、无记──非善非恶──性。儒书颂为：天之命，於穆不已，流行不息；而道书颂为：自然之道，不与圣人同忧患者也。有善有恶意之动者，是痴、见、爱、慢、恒续之意根，与依此意根而染净之前六识，及前六识中能善能恶之意识，率身等前五识以为善为恶者也。人类之所独优者，即因此意动中能善能恶之识较为自由，往往能超脱异熟及痴根之拘碍，雄据异熟、痴根之上，而独行其所欲行也。知善知恶是良知者，良知、即信心相应诸心心所，唯是净善之性者也。虽未尝不潜存于流行之异熟中，本来皆有，唯为异熟及痴根所拘碍，隐伏不得现起，惟藉较为自由之意识，时一呈露○。此若能握持得住，则作圣之基，成佛之本，胥在乎是矣。以能保持此良知而长养之，则知善、知恶，既犹规矩尺度之必得方圆长短，可由之以崇善拒恶、为善除恶也。然此“道心”，盖微乎其微，体察既得，尤必深培而厚养之，乃能应用。夫培养之道，如园植然，防以礼仪──戒律──之垣，持以静虑──禅定──之土，复时养以惭、愧、慈、悲等肥料，雨旸风露等圣言，庶乎其可无夭阏也。为善去恶是格致──原文曰格物，今代为格致，以为善去恶，即是格物，亦即是致知也──者，为善去恶，即是令意遵循良知而动，在遵循良知以处制事物边言之，即是致知、知致；在由是而意诚、心正、身修，家齐、国治、天下平边言之，即是格物、物格。盖物也者，即向者能为拘碍之异熟、痴根等，亦即是意、心、身、家、国、世界等，今悉检格之使遵从良知而回转行动一致，故悉成诚、正、修、齐、治、平、之善也，故阳明此之四句教法，主要在知善知恶之良知，笃切在为善去恶之格致，结果在恶尽善纯之至善。而王龙溪辈误认重在无善无恶之心体而欲一切无之；黄黎洲虽不善龙溪、定宇等邪解，欲从而救正之，卒迷离惝恍而莫能达其辞，均不知王学之纲也！阳明能化行当世者，以得良知之道宗也；阳明致弊丛末流者，以失四句之学纲也。知此、可与论阳明道学得失之原矣。

    第四章　阳明道学之流传

    阳明出其自受用之致良知三昧，简明亲切，向人当前指点。接其教音者，殆无不承风归化，心悦诚服。但阳明以自己之高明律人，视他人尽是高明，既不能定之以教理，又未能范之以律仪，而及门诸子，得浅、得深、得纯、得驳，祇取其一偏，以之独杨其至，执之不得会通，末流遂猥杂不可收拾！明儒学案泰半皆王门流裔，列为浙中王门学案，江右王门学案，南中王门学案，楚中王门学案，北方王门学案，闽粤王门学案，及泰州学案；再传而后者，又有止修学案，东林学案，蕺山学案等；于中约可分四类：龙溪、心斋，偏重阳明直指独知一端，陷于狂滥，不能谨持良知以为善去恶；故此派唯归入佛门，乃得踏实。东廓、念庵，偏重阳明默坐澄心一端，落于虚拘，未能得良知以从体起用。故此派后衍为黎洲，用乃渐宏。见罗止修，颇能贯持，然根本未清也。东林与世，颇能致用，然悟养已疏也。蕺山专提谨独，近于东廓、念庵，而黎洲亦气禀习尚用事而已。余子不一一论，卒未有明得阳明之全者也，宜其流风亦随有明一代而亡矣！然张苍水传之于日本，反能涓涓不息，郁久成明治之盛，则因倭人禅侠相尚，易怛化于致良知而直往径行之风也。

    第五章　余论

    昔尝言宋、明儒与佛抵异之故：一者、先入为主，守门面故。二者、虽窥本心，未深明故──非大菩提不圆明故──。三者、不知佛有人乘法故。四者、中国佛徒偏出世故。五者、经、律、论藏少研究故。六者、方便教化先成人故。此第六方便教化先成人故者，即是以佛之人乘法教化人众令先得完成人格者；而中国之儒学最合乎此，故在中国即可用儒学以教人，而阳明殆此流中之第一人欤！虽可崇者，在阳明全书之刊行，所以将大有功于世道人心也。然由孔子与阳明之遗说，皆不能产生若孔子、若阳明之为人者，盖孔子乃天纵之圣──佛法谓之菩萨应化──，而阳明则产自禅宗，其所成之人格，皆超其书之上也。今世兽欲横流，人性垂灭，亟须有阳明之人者兴，救之以人伦之正！然非佛法，无由得生阳明之人者；即有阳明之人者出，若非准之以佛法经论，摄之以佛之皈戒，亦终纷泯随至，而不可行远垂久！故今有忧世而救人者，应从佛化中自养成阳明之人格，以之建为佛教之儒宗，则不难融洽海东西之群化，一变而至于道！幸勿拘其私智而自小，有天地之大弗之窥，舍规矩之巧弗之用，徒眩奇以骛名，而卒鲜效功之可收也！

    吾于是有慨乎近人之出佛而入儒者，有若李政纲，则曰：“佛之明心性同儒，但教迹不逮儒之符契人情也，故当舍佛而行儒”。有若梁漱溟，则曰：“唯佛法为真对，但今当先施儒化，令得尝人生之真味，故佛化须置为后图也”。夫李君治佛学久之，握厥单微，回窥儒书，乃见其心性之有同，而反憎佛之教迹远乎人情；殊不知佛之教迹，皆治人心之病者，以今世人心繁剧之变，若非佛法无央数之方便教迹，曾谓仅隐约儒言，能药愈之乎？则徒矜人情之博近，而终于无救而已。梁君亦治佛学久之，始窥见儒化真如，然则欲导世人得尝人生之真味，正须先谋宏施佛化，乃反欲置佛化为后图，是犹欲枝之茂而斫其根，欲流之长而涸其源也！不亦傎与！呜呼！使斯世斯民，犹有得复其人性之望者，必将有阳明其人以兴，莫吾逆言，慨然以建设佛教之儒宗自任，高建佛乘之法幢，而溥施人乘之儒化也。吾将于阳明全书之流布卜焉！

    （注一）以下同“论宋明儒学”，文钞即删略不存，今因之。


11王阳明与新中国哲学

    王阳明与新中国哲学

            ──三十四年六月在缙云山作──

    宋、元、明、清儒家哲学，渊源周濂溪、邵康节、张横渠、二程而流变不绝。近人分为三派：一、唯心派，程明道、陆象山、王阳明为代表；二、心物二元派，程伊川、朱晦庵为代表；三、唯物派──亦曰反道学派，颜习斋、戴东原为代表，大概可为定论。三派中以陆王派摄取禅、道而近禅，程朱派亦摄禅、道而较近道，二派均排斥功利；颜戴派则远绝禅、道而近功利。颜戴派虽反陆王、反程朱，而仍由明末清初阳明后学黄梨洲，晦庵后学顾亭林、王船山导其先路。此三派今各有发扬，而欲建设新中国哲学者，侧重科学者主唯物派，侧重哲学者一份主心物二元派，一份唯心派，角逐而未有所定，以二元派较为得势。

    吾意无论宇宙之真理，或中华之文化，得全原无二致，取偏乃有三歧。统三为一，依一见三，乃可成新中国亦即新世界之新哲学，而可以王阳明为枢而发之。阳明固为中国哲学唯心派而发达最完成者。然就其着重就事磨炼躬行实践处，例云：“学射则必张弓挟矢、引满中的，学书则必伸纸执笔、操觚染翰，尽天下之学，无有不行而可以言学者，则学之始固已即是行矣”。其所言、殆无异颜习斋所强调以呵斥危坐空想咕哔文字之宋明儒学者。加以阳明所躬行者，少则出游居庸三关，观山河形胜，逐胡儿骑射。壮则教苗獠范土筑木为室，为政首询里役贫富奸良，狱牍盈廷不即断，慎选里正三老，使委曲劝喻，民皆悔，至有涕泣而归者；抚剿南赣、汀、漳贼寇，行十家牌法，选骁勇自行编练，又行乡约之法，冠平民治；宸濠乱后，奏免租税以安民；老征思田八寨断藤峡，感卢苏、王受等来归，簿责而散其众，不戮一卒而活苍生数万，力疾破断藤峡，八寨皆平。凡此无不从躬治物用、顺养人情而致，不但非默坐空谈，执理废情，而且较颜元、戴楝被之空言者，更能深切着明而见之行事。唯其讲学教人，在先去主观自私之蔽，而明客观天然之理为本耳。故推广阳明无有不行而可以为学之说，而更验其一生之无时不体物理，缘人情之行事，足以发挥而充极唯物派之实学也。

    阳明之别晦庵者，尝云：“朱子所谓格物云者，在即物而穷其理也；即物穷理是就事事物物上求其所谓定理者也。………若鄙人所谓致知格物者，致吾心之良知于事事物物也。吾心之良知，即所谓天理也。致吾心良知之天理于事事物物，则事事物物皆得其理也”。其弟子徐爱云：“心犹镜也。圣人心如明镜，常人心如昏镜。近世格物之说，如磨镜照物，照上用功，不知镜尚昏，如何能照？先生之格物，如磨镜而使之照，磨上用功，明了后亦未尝废照”。阳明又曰：“天理本体自有分限”。要之、其所以与晦庵异者，在工夫上：一在以心照物上用功，一在磨心明照上用功。阳明重在事事物物皆得其理，又以天理本体自有分限，并非谓事物皆心所变，或随心有无也。其致良知即是去主观上自私意欲之蔽，存客观上事物天然之理，故工夫上虽为唯心论，而实际上则为心物二元论，与晦庵同也。则阳明学说中，固含有心物二元论，故曰“离了事物为学，即是落空”。

    由此可知以阳明学为总枢，而可分发为唯心、心物二元、唯物、三派之学也。惟阳明生平有二遗憾：一、历遭刘瑾、许泰、江彬、张忠、杨廷和、桂萼群小之障，曾不得一中资之君相辅宰，使能如王安石、张居正得君当国一二十年，则伊尹、周公之盛治不难重见明季，而国运亦或为之一变。但虽不得君，其于立德、立功、立言亦差可同于孔子而为弟子等均所不逮，立言虽不逮孔子，而立功则过之也。二、出征方捷，遽殂道途，使其退归乡里，能齐孔子之寿数，则必能裁其门弟子之狂狷者驯致中行，则立言亦可上跻孔子。不惟不致有末流之弊，且可能引三派学说均衡发展，使中华民族文化垂统继世而发扬光大也。天泉桥上告王汝中，钱德洪曰：“汝中之见，是我这里接利根人的；德洪之见，是我这里为一般人立法的。二君相取为用，则中人上下皆可引之入道。若执一边，便各有未尽。并切嘱汝中，以后讲学不可失了‘无善无恶心之体，有善有恶意之动，知善知恶是良知，为善去恶是格物’之四句宗旨”。汝中是狂者流，德洪是狷者流，阳明之裁狂狷而致中行之意甚明。惜其后即出征思田，再无考正这二流学行机会，致狷者仅狷狷自守，无以正狂者；而狂者愈狂，卒猖披而流及明亡，为世丛诟。此阳明之不幸，亦中国学术文化史之不幸也！

    今诚能以阳明为枢，而将宋、元、明、清之三派哲学均衡发展，复解除宋以来拘局儒名，于佛道阴盗阳拒之丑态，容认佛道均为因素。程朱得于道，而陆王尤得于佛，更扩颜戴派而领受欧西近代之科学、工业、民政、法治等学说文化，则大成新中国之新哲学，且可进而构造全世界人类所需要之哲学与文化矣。　三四、六、二七，在缙云山。（见海刊二十七卷一期）


12仁学粹编

    仁学粹编

            ──二年编──

    谭浏阳之学术宗旨，大端行于仁学一书，夫人共知矣。而仁学一书，得于佛学者为多，又人所共知。然其中持论有偏激处，有搀杂处，有自相矛盾处，虽参互错综不离其宗，欲专供佛学上之研究，盖不如汰去其繁芜之为愈也。今择其精纯于佛学及逼近于佛学者，加以述语，颜之曰仁学粹编。世有欲以佛学为入世应用者乎？则取此而读之，殊不无小补云尔。

    教无可亡也，教而亡，则其教之本不足存，亡亦何恨！教之至者，极其量不过亡其名耳，其实固莫能亡矣。名非至人之所争，圣人亦名也，至人之名若性皆名也，即吾之言仁学皆名也，名则无与于存亡。呼马马应之可也，呼牛牛应之可也，道在屎溺，佛法是干屎橛，无不可也。何则？皆名也，名固无与于实矣。

    述曰：世之断断于名者，又乌知名之无与于存亡乎？自世人以名为教，为教之实乃反为名所瞀。名在人而不在我，实在我而不在人，反求诸其身而无不得者，求于实故也。然则吾曹之为佛教前途虑者，其勿以世相之盛衰隆替为喜戚，而审佛教之自身、佛学之实际为何如焉可耳。

    网罗重重，与虚空而无极；初当冲决利禄之网罗，次冲决俗学若考据、若词章之网罗，次冲决全球群学之网罗，次冲决君主之网罗，次冲决伦常之网罗，次冲决天之网罗，终将冲决佛法之网罗。然其能冲决，亦自无网罗，真无网罗，乃可言冲决，故冲决网罗者，即是未尝冲决网罗。

    述曰：尽虚空是一大光明藏，尽法界是一圆觉性海，本无网罗，本无网罗为障碍，夫何冲决之有！唯众生如蚕作茧，自缠自缚，乃有此如幻如梦之网罗。界划太虚，重重无极。冲决网罗者，即是未尝冲决网罗，可与金刚经灭度一切众生而实无一众生得灭度者参看。呜呼！此可见浏阳造学之深，非猎教语为口头禅者比矣。

    自唐、宋以后，咕哔小儒，徇其一孔之论以谤佛毁法，固不足道；而震旦末法流行，数百年来，宗门之人耽乐小乘，随断常见，龙象之才罕有闻者。以为佛法者清净而已，寂灭而已，岂知大乘之法，悲智双修，与孔子仁且智之义，如两爪相印！惟智也，故知即世间即出世间，无所谓净土；即人即我，无所谓众生。世界之外无净土，众生之外无我，故唯有舍身以救众生。佛说：“我不入地狱，谁入地狱”！孔子曰：“吾非斯人之徒与而谁与？天下有道，丘不与易”。故即智即仁焉。

    述曰：维摩经云：“不离五欲而出三界”；又云：“佛道当于众生心行中求”；又云：“随其心净则佛土净”。彼一味清净而已，寂灭而已者，又乌知佳卉出于粪壤，莲花生于淤泥哉？昔维摩与文殊说大乘不思议法，迦叶等五百弟子闻之，皆涕泪悲号，以谓我等何不幸而竟绝分于如是大法。今之学习宗乘，而堕于断常坑堑者，览此不知亦有如迦叶等之涕泣悲号者否？如其有之，吾窃慰之。如其无之，吾益悲之！

    既无净土矣，既无我矣，则无所希恋，无所挂碍，无所恐怖。夫净土与我且不爱矣，复何有利、衰、毁、誉、称、讥、苦、乐之以足动心乎！故孔子言不忧不恐不惧，佛言大无畏；盖即仁即智即勇焉。通乎此者，则游行自在，可以出生，可以入死，可以仁，可以救众生。

    述曰：众生之所以不能解脱于生死忻厌者，我爱与法爱累之也。有我，我爱也；有净土，法爱也。小乘人之恐怖生死，希恋涅槃，亦我爱与法爱为之也。唯大乘之士，了知净土唯世界，我唯众生，众生唯识，世界唯心，心识如梦幻，弥满清净，唯一大圆觉性，不容停留一法，亦未尝停留一法，而净土共地狱平等，我共万物平等，始无所用其爱憎，得大自在，得大无畏。（见佛教月报笫三期）


13身心性命之学

    身心性命之学

            ──九年十二月在长沙讲──

    就中国人向来对于学问之见解，惟身心性命之学，始谓之实学；其余、皆视为肤浅浮泛，故今试与诸君一商究之。略分为三：

    一　悟身心性命之真理
    欲发明身心性命之真理，且先作一图，然后分别解说之。

    孰真孰妄，孰虚孰实，观察明了，无倒无迷，始能悟彻真理。先就两直线以观之：心性真实，身命虚妄，此身心性命第一重之区别也。次就交互关系线以观之：身固虚妄而所依五大之地、水、火、风、空则清净周遍，体即真实之性，且眼、耳、鼻、舌、身五净色功能亦近心真。心固真实而所带业识则为虚妄之命根，且内二了知亦展转仗托起为前六了知，依发五根，缘取五尘，流变身意境识之妄。故身与心俱通虚妄真实，命则惟是虚妄，绝无真实；性则惟是真实，绝无虚妄：此身心性命第二重之区别也。了知心依五根变缘五尘，第六了知心之单独变缘假相之身，对待以成宇宙我之遍计意识境，则为虚妄中之虚妄。生机、乃业命所持于身之生活机化，为妄幻之势限，即众生之生死是也。阿罗汉号无生者，亦无此而已。觉体、乃即身自性性一切法之真心实性，为真妙之体用，因中名如来藏，果上称佛法界者是。众生以生命为自己，执着假相之身、意识之心，以驰逐于宇宙物我之意境中，完全昧却真实之性；佛以觉性为自，而具有五大、五智之妙相妙用，随缘现为身根、境界，一一周遍清净，圆无障碍，毕竟永断虚妄之命。虚者虚假，即连续和合对待之三假。命、是“业识流动连续”假相，止动不续即灭，故非实在。身、是业命生起连续以和集凝合四大、五蕴之假相，连续断时，散伙不合即灭，故非实在。迷自身之和合连续假相以为实在，依之展转复起自他、内外、物我、彼此乃至万事万物、万理万想等等对待假相；然一冥心息念即灭，故非实在。凡可灭者，必有始起，有起者灭，必是幻妄。无幻妄者曰真，故真者圆满清净义；无虚假者曰实，故实者自在平等义。了然悟知常住、周遍、圆满、清净的心真实性是自己，看破向来错认为真实的世间身命，如海一沤，起灭无从，将从来认虚为实、认妄为真的颠倒想打销了，便是发明身心性命之真理的效果。

    二　修身心性命之正行
    若在有志之士，既知道了本有常住、周遍、圆满、清净的心真实性是自己，是事实上可以显得的；现前的世间身命，全是由虑知意识所变幻而起的虚妄，是事实上可以解脱的；又岂肯但以得着此一点理解便自满足，势必于实际上亲到亲达，方肯休息。但是由识而业，由业而命，由命而身，由身而境，由境而识，由识而业，成一旋复，如环无端。今知业命、命身、身境，皆已由前识先业为限定，但一概不复再认他作主人翁，置之器具、家伙、奴婢、仆厮之例便好。由境──世出世法──而识，由识而业，则为现前可以作得主的。于此首先决定一个主意，即但认心真实性为自己，决定不再被这个身命驱使，为他做奴隶，向世上起种种识，造种种业。次再决定一个主意，专使用这个色身命力以供养久远劫来展转为父母子女、恩爱怨敌、相杀相生、相负相累的世间众生，使皆回向心真实性。次再决定一个主意，掉转那意识来专观心真实性为境，随顺之以造作种种无染无著周遍清净之业，令渐渐与命机的身世相远离，而渐渐与性觉的佛圣法界相亲近。次再决定一个主意，完全舍了尘境，专从根之内、内旋归心真实性，知心一契真性，觉体便得圆露，妙用便得顿彰，而业命之根解脱矣。修此四决定意，为总持之正行，其余种种随便之行；无量无数，不能尽言。

    三　破身心性命之谬执
    前来所说，若在心中空空洞洞毫无成见的人，便可悟理而修行矣。在旧时由或受他人之告教，或出自己的思想，先有了一种成见的人，于此未免发生种种疑惑违拒之念，今姑就普通者释之：第一、只谬执身世以为真实者，其目的唯在世间上支持此数十年身命──或单为一人，兼为一家、一国、一大群皆然──，好衣好食，睡得活得，身安世安，无病无难；或者更加专求美色淫逸为乐──前之发挥其食色之嗜欲，大都人与畜生所共通者，故曰人之异于禽兽者几希也──；或者别加专求财产礼富为乐；或者此外加求世间习俗所成种种游戏嗜好之事物为乐；或者又专求权势荣贵、名位誉闻为乐，要求个“身死功名留世”以为最高目的。其学理之代表，在中国则孔教──孔教虽溯于业命，但付之莫知其所以然之天命，而唯专事于身世也──，在近世则各种科学皆是。万物万姓，所谓自然之科学也；万事万理，所谓精神之科学也。其所托之哲理：一、意境意识的唯心论或心物二元论，二、唯五尘的无元然自论，三、地水火风的原质原力唯物论，四、唯空的虚无论，唯生机的生活元子论；要皆无业无果的断灭论。总持此科学、哲学的，则唯进化论是。内持生化之机，外览物类之性，贯摄自然精神诸学，唯心、二元、自然、唯物、生元诸论，除留历史的功名在世间，并在无常中求得两种常，执为真实：物类种姓续生不断，常一；物种生化唯进无退，常二。此唯意识谬执之境，除其所执之身世外，皆其所未知也。笫二、进而谬执身命为真实，把身外之人世颇淡忘之，但取身之生活机化养之炼之，成所谓神仙者，以化其身而延其命，东亚各国诸修仙者属之。除其所淡忘之人世及其所执之身命外，皆其所未知也。第三、进依业命所生谬执，若天命、天数等，创造主宰天地人物之天神等、冥性等──若老子所云：“有物浑成，先天地生”等──、神我等宇宙终极实体之盲意志等等。盖业命为各个生命之根，亦为宇宙生命之原故也。余若谬执鬼为本者，不知但是世间物类之一，由业转生而已。意识偶断，谬执空为本者，不知此但无意识之分位而已。凡此皆属意识谬执之境，都未知乎真心实性者也。世间凡夫，从来只知物质为身，意识为心，生命为性，故但能走由世而身、由身而命、由命而天──业因──之一条路；于由根知而心性一条路，向来未通；故但能究极乎业命，执此虚妄以为真实，诚所谓迷中倍人也。

    问曰：命若但是虚妄，唯性是真实者，何以孔子曰：‘天命之谓性’？又曰：‘穷理尽性以至于命’？答曰：彼所谓性，但是物类类性──即众同分──。譬如由业因──天、报生──命、为人类──性，既为人类，生有人类同分之理──率性之道──。当照人类同分之理修行，正孔教专重人事之旨也。穷贯通万事之理，尽类续万物之性，以归至于命元，故谓孔教亦上溯业命也。

    问曰：然则佛书中所云之法身、慧命，其又谓何？答曰：法身、谓实性之体、相、用大，慧命、谓真心之妙觉明知，此唯借身命二字为代名而已。（见海刊一卷十二期）


01论哲学

    论哲学

            ──四年在普陀作──

    哲学之名，制于挽近，或曰当名爱智，亦近于中华所云道；要以说明宇宙现象之实体──亦曰实在，或曰本体──，建立自他生化之常性，谓之曰哲学耳。前句成物相论──即宇宙论──；后句成神我论──即灵魂论，与数论所云神我亦稍异──。亦可由前句解决世界问题而或世界观，由后句解决人生问题而成人生观。然立说者种种不同，或取前句而弃后句，或取后句而弃前句，或前句后句并存而无别高下，或冒假名而综计前句后句，或主前句而以后句为从，或主后句而以前句为从。依佛典言之，则前句为意识妄想分别之达磨我见，后句为意识妄想分别之补特伽罗我见。从达磨我见而计之，则乾坤──亦曰质力──不灭而实在有物；从补特伽罗我见而计之，则品类流行而常持有神，皆属乎偏计所执自性者也。今试就学者于哲学之普通分类法而如次述之：

    自然论、因成论二名，乃吾依其意义以立之者。别究现象生化之元者，谓之因成论；直从生化现象而言者，谓之自然论。然为学者本欲究明自然现象之因，故今先从因成论所开出之二元论说起。

    二元论之立说，以无论在何时何处，当有不可见闻嗅触、必可见闻嗅触──二种特殊现象，前者曰精神现象，后者曰物质现象。现象既然，实体亦必如是。精神唯得变发精神现象，终不能变发物质现象；物质唯得变发物质现象，终不能变发精神现象。遂计二者体性绝异，各别独自常存实在，故说明万有，全由此二种各独之存在者变成。而自然论驳之曰：既云二者各独存在，复何缘得变成二者相和合之万有？征之吾人，固无时无处不有身心互应之情事，奈何于此乃无所说明乎？一元论者亦驳之曰：必有统一之解说为究竟，方名哲学；并立二异体性各独存在，未足为哲学之究竟论也，于是一元论起。

    案：二元论亦有二别：其计实在常存之神有人格者，则若基督教是。盖基督教亦二元论，彼本计“神”外尚有物质之存在，特此大地群生，则由彼神取物质及自精神以成者耳。不计人格者，则如上所明，为一类哲学者之说。

    次述一元论所开出之唯物论：唯物论之立说，则以观析推究之极，唯有物质及物质之运动，遂计物质之本体曰原子，万有乃原子和集构成之各各机械。生活灵化，基于物质组合作用；虽人之意识精神等，亦祇是物质纤微之活动功能。物质组成之机体破坏时，所谓意识精神即归消灭，无别存在。故真正常存实在者，决唯物质原子。此大抵为科学者所主张。其余哲学者驳之曰：科学中不变之大律──或曰公例、法则、原则、定理──，言其形虽如何变化，其量虽永久不可增减。今谓精神由原子和合所变成，则此精神亦应有定量而不得增减！顾物体之破坏，又祗许物质之原子存在，不许有精神之原子存在，不已自违其法则乎？又本言物质者，指其为见闻嗅尝触所可得也；本言精神者，言其体虽有而无可见闻嗅尝触也。此义若坏，则物质与精神无可区别，何所依据而立唯物论乎？此义若在，今言精神为物质所变化，物质既变化为精神，则于物质不得不有所减，而又违定量不可增减之例矣！且科学全建筑于因果律，舍因果律则科学不能成立。然因果律实唯意识中之观念，故科学者谬托唯物，其唯物论初未成立也。自然论者亦驳之曰：彼以原子为究极之实体，则各原子皆宜独自存在动作，然事实中初不能有，所有必互相关系调和者。唯物论者任用如何方法，终不能征验各原子独自存在动作，则所计原子且未得成立，况计为实常体性乎！唯神论亦驳之曰：彼谓有物质而后有精神，未知有精神始得认识物质存在耳！于是唯神论起。

    次述唯神论──他书曰唯心论──所开出之公神论：

    案：公神论一名，亦吾依义而立，诸书或曰绝对唯心论，或曰宇宙唯心论，观下论文，其义自见。

    公神论之立说，以精神不能自物质说明，谓物质之存在与否，必由精神之所认识。命人曰有机物，亦必以有感觉，始得认识其感觉为有机，然感觉乃无形之精神而非形质也。故认识之种种物体事相，无论其为世宙，抑为界宇，莫非精神所认识之种种精神感觉而已。是以凡存在者唯有精神，精神外且不能有物认识，矧认识其为存在否乎？故精神绝对而无外者也。然精神究何所存在？有存于人，有存于动物，有存乎不属动物之物，究极乎常存实在之精神，则明通公溥而无别者也。然其余学者驳之曰：若所认识为精神之感觉，复何因而起感觉乎？若起感觉不待乎因，复何故不恒起浑同成错乱之感觉，乃认识之有间断与差等及条理乎？自然论者亦驳之曰：既唯有公溥之精神，则宇宙万有之物质现象，果遵何道、得由无形生出有形而存在乎？若由无形精神中突然而忽有形物，抑何无理之甚！我神论者亦驳之曰：若吾人于自他内外一切不分，此所谓常存实在之宇宙精神，果谁为认识之者？无认识者，则亦一不得认识之物耳！于是我神论起。

    案：公神论亦有二别：如竺干古吠檀陀教所云大梵天神──或云大净婆罗门──，含有无别无外一大人格之意，亦属绝对之神论也。今所述公神论，则与新吠檀陀教之泛神义、及欧洲之泛神派哲学，大致相同。

    我神论──他书曰人格唯心论，亦可曰主观论、意我论、意志论──之立说，依前公神论而斥除其不可认识之绝对精神，唯以吾人自我之意识，为出发一切现象之常存实在根本。谓吾真知者，唯自我精神所得之直觉及所成之主观，凡客观之现象，唯由主观认识而得存在，都无独立存在实体。所谓自然界之经验，亦观念与感觉而已，终不出自我精神外，出自我精神外，不得认识一物之存在也。且吾人决无能出自我精神以外之理者，故横宇亘宙，实在常存者，惟自我之精神而已。自然论者又驳之曰：若依此论，应唯许我一人存在，自我以外之人格亦一切否定，则人伦、人情、人群等概是幻影，道德、政治、宗教、学术都无意义。持此论者，亦自知过偏激也，乃谓他人格之存在，可由自我类推而许其存在，然则亦可由之类推及一切动物，以至植物无生机物，无不知其精神而许其存在。本祇认自我之存在，卒乃不得不认他人格及万有之存在，论据已先摧动矣！抑又何故对相别之人格，于客观界竟有同一人类之现象入观念中乎？人类各人格、各自观其自造之天地形物，复何故互相齐等乎？此虽有由社会习惯等说，终未能充足解决诸疑难，于是反转归入自然论为完极。

    云何反转归入自然论──此自然论，他书或曰一元二相论，或曰并行一元论，今高等之哲学，皆依此基础，玆述之亦有微异耳──为完极？从我神论依次回视自然论诸驳，已知之矣，兹再略说明之。其不许常存实在唯自我精神，将我外一切为梦幻，而用其类推法，认他人以及万有各各自我精神之存在──案此即泛神论──，则成我神之公神论；就其会归处言之，且同公神论矣。然无形之精神，如何得发生有形之物质？在公神论犹难解决。乃还用驳唯物论时所云：存在者唯相互关系调和之事实，及驳二元论时所云：吾人无时无处不有身心相应之事实，即取此事实唯一常存实在，而用以精神物质为此亦常实所现之二相，亦以精神物质玄纽之体性为此一常实。借庄生之言以明之：前者曰无谓之而然，后者曰道行之而成。盖在事实，精神之与物质，各自为因，各自生果，又必相伴而起，相待而成，相合而化，相联而存，故精神物质为二相，而事实为一实。其立生化之常性说，有人问曰：如何精神与物质各自为因果，而又有相关联合之事实乎？答曰：即阳光等及谷种等生化禾稻，可见发生之因实由谷种，转化之缘有待光等。谓唯物者，熟禾稻应不待光等，或光等皆谷种独自所生。谓唯神者，茁禾稻应不由谷种，或谷种亦光等各别能生。然此皆无事实，故事实必各因生果，众缘成化。如是由禾稻之生化，转推阳光等、榖种等乃至存在者，其生化靡不然；亦诸存在者，靡不本由精神与物质并生相化而成，故还并现二相有联合关系也。其立现象之实体说，有人问曰：宇宙之所存在，设非精神，必是物质；今曰精神与物质为一实体并现之二相，所谓究何指耶？答曰：凡存在者，信乎非精神即物质，然颇曾见亦精神亦物质现成之实体存在乎？若欲征之，则人也，动物也，此生物也；至诸星、云、光、热等也，具体之存在者莫非是也。且从未见有能证明绝无物质之纯精神存在；而唯物论者以经验自诩，亦未闻能征所谓纯物质之原子各独存在也。故真正实在常存者，非精神，非物质，而为亦精神亦物质具足之体性也。凡是、观之人生而然，观之世界亦然，故为生化之唯一常性，亦唯现象之唯一实体，分别其平行之二相言之，则曰物质、曰精神耳。

    案：此论之立说，直从现事以明，既征现事为实，吾故名之曰自然论。乃依自然之事以成理论，非建理论以解释自然之事者，是以推至终极，还如其初。盖二元论未立之前，此自然理显露久矣！蜂聚蚁游，人情物变，孰非其天倪哉！自然论傥亦返本回原之道欤？又案：核实言之，至自然论始真成立唯物论耳。盖所谓物者，既人生也，世界也；唯物论者所云原子等，则一无征验之空言耳。故高等进化论及所谓实体世界观者，亦皆建筑于吾今所谓之自然论也。过此以往，乃有真唯心论。

    又案：吾今所述，本译著中恒见之义，以译文显有简净可观者，乃取铨叙如右。

    转衡中华之学，不穷究因成，故其宗唯顺自然。在人则人，尽人之性即是尽物之性，反诸身而起义，故其说不分裂科条，挈厥宏纲，乃有礼论、道经。又胎其魄、兆乎易，仰观之天，俯察之地，近取之身，远取诸物。夫身物则“自然之实”──犹云众生──也；天者、无形精神，地者、有形物质，自然之实者人，征人既已征一切自然之实。人而天地乎？太极之一阴一阳也；天地而人乎？一阴一阳之大道也；其理盖同夫一元而二相，平行而一元。礼论曰：“天命之谓性，率性之谓道，修道之谓教”。夫性情者何？人也，亦自然之道也。自、谓其体性，然、谓其业情。业情者、交待而发，不见夫火乎？厥体自热，其业则遇物而?。火之自然然，人之自然亦然，“群实”──犹云万有──之自然靡不然，故曰自然之道。今独标天命之性，盖以立修教之所宗极，故不取乎物交物之业情。犹夫高等进化论建筑于自然论上，其趋向之鹄，乃密迩乎我神之公神。公神者天，我神者命，在人则为人性──亦得通言人格──，调和万有之化而通之，则为自然之道，虽所归在彼而所依还在此。此者、性情也，自然之道也。故曰：“喜怒哀乐之未发谓之中，发而皆中节谓之和；中也者、天下之大本也，和也者、天下之达道也。致中和，天地位焉，万物──犹云万有──育焉”！而修之始乎慎独，慎独者、致中也。致中者、自证乎天命之性也。故自然论必成立乎我神论之后，由我神论而自然论，则所谓致中和而位天地、育万有者也。中者、万有各极其性体而独超对象，和者、万有交兴乎情业而互应成化。中实、和常，同时一处，天地依之而位，故一元而二相；万物亦未始不由天地而育，故并行而一元。道经曰：“人法地，地法天，天法道，道法自然”。夫道可道、非常道，名可名、非常名，今可道之名之曰人者，依乎人之物质之身，而认识物质之身者由乎精神，而精神又与物质并现乎唯一实常体性，而唯一实常体性则本来自然而然者也，而人亦自然而然者也。故道之即以道其不可道，名之即以名其不可名。人也，道也，自然也，一也。地与天则分别之二相也，而极乎“玄之又玄，众妙之门”；“谷神不死，绵绵若存”；亦犹建筑自然论上之实体世界观，以盲冥意志为究竟依归耳。此二皆自然论最高者，中华之哲学，臻极乎是，固海西所传哲学莫能驾其上也！

    今更准之佛法，未越金刚四相。四相之惑，最坚最利，最难断除，故喻之以金刚。

    净诸业障大士白大悲世尊言：若此觉心本性清净，因何染污使诸众生迷闷不入？佛言：一切众生从无始来，妄想执有我、人、众生、寿命，认四颠倒为实我体，由此便生憎爱二境，于虚妄中重执虚妄。二妄相依，生妄业道，有妄业故妄见流转，厌流转者妄见涅槃，由此不能入清净觉；非觉违拒诸能入者，有诸能入非觉入故。是故动念及与息念，皆归迷闷。何故如是？由有无始本起无明为己主宰，一切众生生无慧目，身心等性皆是无明。譬如有人，不自断命，是故有爱我者我与随顺，非随顺者便生憎怨，为憎爱身养无明故，相继求道，皆不成就。云何我相？谓众生心自证者。譬如有人，百体调适，忽忘我身，四肢弦缓，摄养乖方。微加针艾，则知有我，是故证取方现我体，其心乃至证于如来毕竟了知清净涅槃，皆是我相。云何人相？谓诸众生心悟证者。悟有我者，不复认我，所悟非我，悟亦如是。悟已超过一切证者，悉为人相，其心乃至圆悟涅槃俱是我者，心存少悟，备殚证理，皆名人相。云何众生相？谓诸众生心自悟证所不及者。譬如有人作如是言：我是众生，则知彼人说众生者，非我非彼。云何非我？我是众生，则非是我。云何非彼？我是众生，非彼我故。但诸众生了证了悟皆为我人，而我人相所不及者，存有所了，名众生相。云何寿命相？谓诸众生心照清净觉所了者。一切业智所不自见，犹如命根。若心照见一切觉者皆为尘垢，觉所觉者不离尘故，如汤销冰，无别有冰知汤销者，存我觉我亦复如是。世间众生惑此四相，虽勤修道，终不能成。认一切我为涅槃故，以贼为子，以病为法，是故不能入清净觉──撮略圆觉经第九分──此我、人，众生、寿命四相论，虽是大士修证法性时之细惑，非仅有闻慧诸哲学论所能逮，援而比之，亦略可见。转增说为四相根本，唯一我相，主、一、实、常，名为我相。初二元论，譬如孩稚，虽有俱生无始无明我执，而未能起分别我相观念，不自识知孰为自己，亦无专定萨迦耶见，但顺触受，计以为实，有实之想，无主、常之想。进为一元论，乃有爱取之一、实、常义。然唯物论亦如庸俗愚夫，唯计父母精血遗体之身以为我相，其爱取但及现有而不及后有，有一、实想，无主、常想。公神论始统一三世，然犹未有自主宰义。至我神论，于是主、一、实、常四义完足，而我相极成矣。我神论曰：吾人所真知者，唯自我精神之直觉主观，即“云何我相？谓诸众生心自证者”之义也。按自然论由我神论增进一层，本内自征知之自我，以推知触受之物，一切各有内自证知之自我；而论一切我时，则各各自我皆入一切我中，遂转我相而成人相。唯内自触观而征知曰证，由触受感觉而推知曰悟，故曰：“云何人相？谓众生必悟证者，悟已超过一切证者，悉为人相”──此云人相，非专指人类之类名，譬云人格及云物相，遍及宇宙万有，正可谓之宇宙万有相耳──，此即自然论中真唯物论。自然论即以自然为一元，而物质精神为二相，亦以精神物质之平行为自然。抑自然论中进化论，复说物种转辗为缘而恒其变，近乎识缘名色、名色缘体──体指六入──之缘生义；所谓天地与我并生，万物与我为一，则即众生相也。我是天地万物之并生为一者，故我非我而适是彼。天地万物并生为一者是我，故彼非彼而适是我。此众生相，唯由彼推而得了知，故曰：“诸众生心自证悟我人相之所不及，存有所了，名众生相”。而自然论究极，唯以盲意志为实体，即寿命相，故曰：“一切业智，所不自见，犹如命根”。夫自然论所取、为万有通性本体，而归向为究竟地之黑暗盲瞽大意志，盖即无始无明行识，一切众生生无慧目，身心等性皆是无明，故人生必不自断命，自断命即非是人生。知起因于无明行识、而结果于无明行识，此在循象数、顺化理之区，亦足云登峰造极矣！顾不知无明行识是病而执为真法，故圆觉之道，概乎其未有闻！（见道学论衡）

    （附注一） 原名“哲学正观”，今依文钞改题。


02佛法与哲学

    佛法与哲学

            ──十二年六月在庐山世界佛教联合会讲──

      一　佛法（略）
      二　哲学
        甲　名义
        乙　历史
      三　佛法与哲学

    此题本不易讲，以哲学范围包含至广，材料亦极礼富，如分门别类以言，亦不免许多凌乱纷杂之事状。若单就各个人之学说以叙述而批评之，纵说多年，犹恐难尽；今如何于一期讲演欲泄其秘耶？又如佛法三藏十二部，一切经典，浩瀚宏博，集我中华及印度、日本、朝鲜、南洋群岛诸大法藏，统计两三万卷。即在佛学院中专究三载，有五六教授剖晰明解，使之一贯于佛法融通之宗旨而见诸施用，但仍是一点纲领而已。今以此小小时间，连讲“佛法与哲学”，岂不更是难上加难；虽然，天下事固有析而别之则渧涔难悉，会而通之则天地可泯者。佛经亦谓：破一微尘能出三千大千经典。若善得其解，精义入神，则短期内亦非无提纲挈领之余地。令欲不虚此会，略为探讨，想亦诸君之所同愿也。兹题内容，虽有一、佛法，二、哲学，三、佛法与哲学。佛法一端，经两次讲过，暂不深谈，祇讲二、三两则：

    二　哲学
    甲　名义
    哲学一词，原于西文而译自日本。日本从文部省令，提倡研究西洋学说后，遂有兹称。究哲学意义，原同于中国‘明哲’‘圣哲’之例，不过、严几道氏谓：直译西文之义，应曰‘爱智学’。爱智云者，言只为爱此足以了达于‘宇宙万有的本体真相’之智识而事斯学，绝非为谋生计、求安宁也。欧洲哲学，本于希腊，在希腊初究哲学时代，原为渴望真理，得偿所欲。累日穷年，孜孜不倦，益加以承平之际，生活问题 已经宽裕，人民又达其充满和爱之境，处处都资以乐趣与团结，遂流为一种专究学理者之哲学派。此雅典诸国所由群居诸哲学者，荟萃一堂，日本寻于宇宙如何解析，万物若何起源，以成其为哲学上之爱智阶级，与寻常谋衣食住三端之徒迥然不同也。第就中国之周秦诸子，与六朝所称三玄──易老庄──，及宋明理学、道学等，并与玆哲学相类。印度之数、胜、尼牙耶、吠檀陀诸论，及五明之内明学，外道六十二见、九十六见之见学，与西洋所究之哲学，亦大体相仿。故会以方言，哲学一名，得有爱智、玄、理、道、明、见等种种异称云。

    乙　历史
    就历史以言，当分为三大支派：一、印度的哲学，二、中国的哲学，三、西洋的哲学。此三不是一源递派所成，故并列以为三。若深究各派之理致及归结二端，则学说歧异，造诣有别。中印暂不讲，试以语西洋哲学之历史，有古、近、今、等三段。分述如下：

    古代　希腊古代哲学之发源，先是希哲观察宇宙之状态，有谓水能结冰及化气等，以为万物之本体者。后有人以火之运用更大，而认火为宇宙之本体。继此又有以风、以地、并水火称为万有或散或合之真正本体者。历时既久，又一派出，黜水火等于形下，谓‘唯数量’能贯澈一切，即举此为宇宙之本体者；与上述‘唯质’学派，适成对峙。诤论不定，遂有推翻一切之诡辩派兴，谓个人是实，余为我之感觉；若眼识能感觉长短方圆，耳识能感觉声音大小等，皆不能外于我之感觉，故惟认个人感觉为宙宇之实在。于此希求舒适，愿望已足，而国家之秩序，社会之安宁，尽可置之不谈。因之、宇宙本体，亦遂有渐弃不讲之势。而西方圣人梭格拉底，乃应时出世，一反糅杂学派、诡辩派及从前哲学派之纷杂，而注意于融通统一。故一面乃精究宇宙之本体，一面又于人事上贯注伦常之道而为之调剂运用，以达其企图之目的。柏拉图、亚里斯多德继之，师资相承，至亚里斯多德氏集其大成，拓新理境，其哲学之说实兼括一切科学而无遗也。今列其哲学之纲要如下：

    第一因、系柏拉图师传之说，基督教徒即采取其义，谓之曰“神学”。究之柏、亚等所称之第一因，不过举以为发生万物第一引动之因，非因之而执为实有之主宰造物者。此关于玄想、实用、美术、各方面所具之论理、心理、政治、经济、诗歌、雕塑等，其哲学间之范围内容，并极深广，可一览而知。从前惟个人感觉为实在的，及取水或火等一物或数物为宇宙本体等，因皆在破斥之例。而第一因之定义，盖原本其师柏氏所称之概念，谓概念之为物，实超过感觉之上，集种种感觉间之冲动和表现，贯彻于此一念中而概括知之者。在东土儒家称曰“理性”──东方有圣人焉，其心同，其理同；西方有圣人焉，其心同，其理同──，人同此心，心同此理之说，几无人不闻。此希腊哲学为西洋之古代哲学者，实以兹三氏称中坚人物。而后此罗马之伦理、政治等殿阁，亦因此为基而得建筑，焕然一新也！其兼容并蓄，不惟著称一时，且为后世之所不逮！

    近代　自希腊哲学说入罗马后，此其最盛时代，旋为基督教代之而兴。由其教会专制之力，希腊哲学乃失其独立资格，降为基督教之附属品。与汉武帝尊孔，周秦诸子学说，皆成为儒家之附属品者然。至近世十六七世纪文艺复兴时代，一变其神学方法，知用圣经教典无以通其旨而发其秘，且使哲学转致隐没，遗恨终古，乃宣告哲学独立，与耶教脱离，专志于新哲学之研究。但各树一帜，约分派别为三：一、大陆派，法哲笛卡尔；二、经验派，英哲倍根；三、理想派，德哲康德。

    笛卡尔之大陆派，用思考以究真实，因谓宇宙有二：曰物与我，然物非真而我为实。何者？我在故思在，思在则我在故。即为由怀疑入手之唯我的理性哲学。倍根之经验派，依旧在感觉方面，侧重研究自然界之对象，即称此对于自然界之经验为实在，流成一种“唯物”的经验哲学。康德之理想派，此派乃综合上唯物及我之二派，而注重于知识本身之研究。在彼“认识论”中所称之“十二范畴”，就时空两间方法差别同异等，推究其真义，以明“能认识之知识本身究是何物”？结果、则以“本体真相为不能知，而可知者，惟思想上对现之象”而已。故称兹理想派亦谓之认识哲学。合上以观，唯我、唯物，固独标一说，第三说融洽两派，成海西一般学者之通义。但哲学本欲发明“宇宙真相，万有本体”，乃历经推究，失之转远。非但希腊诸先哲始愿所不及，抑亦令后之希踪追寻者有不能承续之憾。中谚：“人各一太极，人各一宇宙”，此辈实仿佛各别生活于己所理想之宇宙万有中，局外人徒悲其笼罩性灵，莫知所出，卒如缥渺蓬山难以亲历也！

    今代　迨夫斯宾塞出，综合诸科学而成立综合哲学，以“知识论”为出发点，谓宇宙间有可知者之现象，有不可知者之本体。现象之可知者，则皆定为科学公例，而本体则当置诸不可知之列。自斯氏分配二说有其限度后，至杜威氏“实用哲学”，更变本加厉，放弃本体，置之不辨。如谓：‘我等所讲真理，祇求应用于一切之人事上。国有乱，则思御乱之法，社会有不良分子、则思除去其暴而安其良者。一经试用有效，即为真理。而此真理亦犹工具，随用随弃，何以研究宇宙本体为’？进一步解：‘无论宇宙本体讲不明白，即讲明白亦属无用’。此派学说，即以其推翻哲学上惟一要知之本体者称之曰哲学，故所崇仰之哲学，舍此而外别无“明哲”、“圣哲”等精深学理之可言；而哲学之路，至此遂尽，惟有科学而已。然法国柏格森氏，独标一新说，则谓本体若不可知，哲学将完全不讲。但本体实非不能知，而能知者即为“直觉”，直觉乃直接觉知之称，中间并不必经过“思考经验”等之步骤而直有所觉。以此物我一观，不起判断，即足为宇宙之本体。反之、若从思考上、经验上、所组织集合之出产品，顾经一二度之组合，于直觉也转远，于本有实体也亦转违背。柏氏系依据生物学、心理学，从科学而重辟其哲学之新途径者。罗素氏则以数学为出发点，注重分析，有“心的分析”、“物的分析”诸说。析到极点，宇宙间惟有活动的事情，无呆定不动之固结体，而依以自成其宇宙观及其宇宙观中之人生观也。西洋哲学至此，举古、近、今三种时代，贤哲明达，数虽甚多，玆抉择以谈，更有此三时代范围之判定，本体知识等之考察，试表列之而获睹其枢要焉：

    审此种种表解，互相对勘，得归纳一语，则所谓‘宇宙本体’者，哲学家实各有一所执之物。今更与佛教比较观之。

    三　佛法与哲学
    佛、无上正遍觉者，即遍觉此宇宙万有之真实性相之谓也。在哲学所不能明，及求之不得而舍弃者，皆佛之亲切证明者也。盖昔哲执一概余，迭兴诤辩，今者或拨置不谈，或另辟新路，要未能有何成就也。在哲学上，要知宇宙真相本体之出发点，与佛学之求正觉法界不无相同；但哲学家卒难确知宇宙之真相本体，或计之为一元、多元、无元等，思维筹度，遽执为当！不知此摸背言床，抚胸言地之徒，或差胜于捏尾言绳者之一筹，而所见较广则有之；然以此瞎子之所摸得者，较彼明眼人之亲见全象，活动自如，仍回然不同也。何以故？皆不出错觉之一途故。众生与生俱生，即有无明我、法二执，无明即无所明，故一切成为错觉，而与无上正遍觉知之佛界，背道而驰，卒难投契。此种错觉上之根本差误，既始于一念无所明之冲动妄作，谬计进行，故未破其妄，众生毕竟无刹那间觉悟之心得离于无明之流衍，故刹那刹那间无不迷惑颠倒。在哲学家所发明之唯心、唯物等说，但执着一边，谓之法执。由妄见诸法，执为本体，以之展转测度，随逐定量，不脱“尾绳、背床、胸地”等之观象大小，或殊其方位，或异其感觉，是与梦中说梦何以异？盖概念、直觉等皆无明之所流衍，何能契证法界诸法！固知执沤认海，例所当戒，片面之谈，宁得言信？但由一己意识上妄测而得，证以佛法上“万法唯心，三界唯识”之深旨，卓然不可动摇者，既错所觉知，乃完全站脚不住矣。夫哲学家欲发明宇宙之本体，固不可厚非，第太无方法，遂致不能达到。佛法则“亲证真如”，了无所疑。真如云者，即哲学家极所渴望了知之宇宙万有的真相及本体也。于佛法中求之，乃真能举无始来戏论分别种种病根，渐伏渐断，亲实见到。故哲学若能反观自心，舍弃其戏论分别之病，则宇宙真实，当处如如相应；独患不反究心源耳！诚使持戒、修禅定等，开发般若智慧，俾无始迷梦逐渐打醒，色心诸法焕然照了，悟入佛之知见，宁非哲学家之大快事哉！今得其总比例如下：

      佛法──从觉化迷
      哲学──在迷执觉

    （圣功记）（见海刊四卷九期）


03佛法是否哲学

    佛法是否哲学

            ──十四年初春在武院讲──

    佛法是哲学抑非哲学？在通常人之心目中似无研究之必要。无如乐道探玄之士，从幽渺之心曲中放其智慧之光焰，必欲照澈宇宙之谜以为快，于是佛法是否哲学遂成问题。又若佛法，大家公认其为哲学，则不生问题；或大家公认其非哲学，则亦不成问题；奈现在学界诤论不已，各执一端以衡量佛法：例如内学院之欧阳竟无居士则以佛法为非宗教、非哲学；章太炎居士则谓佛法是哲学；北大教授梁漱溟亦曾持此说以拟议佛法。其一是一非，究竟谁为当理，则成为问题矣！吾人虽雅不欲附和任何方面以鸣其得意，然既身处佛化之中，责任所在，则佛法是否哲学，不得不辨。

    夫名字之界说不定，最足以引争端；故孔子从政，必先正名。盖名不正则言不顺，言不顺则事不成，自然之理、必然之势也。今此问题，譬如因明之宗体，以是否二字缀成敌对之二宗。而佛法与哲学，则应为先极成之宗依，若于宗依有含混，则宗亦非真能力也。故现对于佛法，约略下一定义如左：

    一、佛开示之法，斯又分二：一曰、教为能开示之法，乃如来所现之身，所说之言，亦即众生所见所闻者。二曰、理为所开示之法，即教之所诠表者，亦即众生依圣教而研索以求之者。所谓教也、理也，名义虽异，而皆为佛如来所开示之法则同。

    二、佛悟入之法，此亦分二：一曰、能悟入之法，如四众弟子、三乘圣贤，本戒定慧三学所起种种之行也。二曰、所悟入法，此在佛法上所谓如来之果，为我佛如来亲所证得之果法也，亦即三乘圣众所汲汲以求之者；要言之，亦不外于佛所悟入之法。由上以观，可知依佛开示之教理而起万行，希圣希贤以及所有自利利他之一切言行，皆佛法也。

    佛法之界说既明，且言哲学之概要。哲学一语，出自日本转译西洋语而来。若我国所有之学，三皇、五帝之所授受，姬、孔之所阐演，诸子之所发明，要皆可称道学。迨后有魏晋人之玄学，宋明儒之理学，他若圣学，性学等，而未有哲学之名也。自西洋之学说流行，东亚学子见其有似我国向时之道学、理学等而研究之，仍日人转译，亦曰哲学。探本而论，在英文为‘裴洛所裴’（Philosphy），译为哲学。其原文出自希腊古语，实合裴利亚（Fhileo）及所裴亚（Sobphia）二语根而成，其义即求知之意，亦有译为爱智者。即形容斯学之专由爱乐智识而来，在目的上专为求得真确之智识耳。盖凡人之性情莫不欲有所为，而欲有所为必先有所知，以无所知则无能为也。

    故求知之冲动，实人类之天性，亦即学术之动机也。哲学原语虽远源于希腊，然用为学术之名，则自柏拉图始。其言曰：‘惟神有智，人则止能爱乎智而已’。又曰：‘已有智者及愚昧不学者，均不得谓之哲学者’。此殆现时译义择意之滥觞欤。

    以上所述，哲学之语义虽略为解释，然于哲学之定义则觉难以置辞。盖凡世间一切学问皆含有求智之冲动，乃至日常生活应用之智识，人类道德实践之轨范，与夫物质生长萎顿分化凝聚之故，诸如此类，凡足以引吾人思想之索求，无不可归诸哲学旗帜之下。其意义之宽泛，又岂片言只字之所能概其蕴耶？虽然，所谓求知，非求人类谋生活之常识，亦不问所学之实利为如何，与夫能否合宜于时世潮流；其学虽涵含一切学术思想，而独于观察事物之理上透澈一层，于吾人之常识上高深一级，以探其本源之理也。茍疑吾言，请喻以譬：夫昭昭者吾知其为日月矣，苍苍者吾知其为天空矣，团团者吾知其为地球矣，莽莽天地一群动物，日相逐于不识不知，吾亦知其为若者角、若者羽、若者毛、若者鳞矣。然此物类之有从何来？无复安往？何以角者不可以为鳞？毛者不可以为羽？其演化之因果何在乎？其显现之形形色色果如何存在乎？即如吾人之心，托六尺之躯以为庐，寄百里之感以为思，所谓：“人生不满百，常怀千岁忧”，是果大化之赋形乎？抑有物牵引为然乎？天地万物本有造物主乎？抑偶然而成形，突然而来生，宇宙万有为复个个相离独立而不倚乎？抑本有不可深议之势力而冥冥为之统属乎？吾人为善若归，嫉恶如仇，实吾人意志之自决乎？抑为外来之势力所迫、目的所诱而然乎？凡此问题，皆所谓于事物上透澈一层，于常识上高深一级，以穷其原理也。是即求真确知识之本义，亦哲学之真诠也。

    夷考西洋古代对于宗教、哲学、科学之界限，未甚严明，故其言哲学也，不唯宗教、科学皆含混于其范围之内，且几欲将世间一切智识与事物之说明，亦归其统属之下。其荦荦可举者，约有以下数种：一曰、神论，二曰、宇宙万有现象论，三曰、本体论。是为包宗教、科学之哲学也。

    一学说之起源，非突如其来，要亦有其所自来之原因。吾人欲求此起源之澈底而得一真正无妄之答案，又非一蹴所能获，于是、骋其固有之好奇心，以努力于探讨宇宙之谜。迨至思路告竭，神情惊恐，于是不得不委之于人格之神。此殆宗教之所由起，而为神论之滥觞？沿宗教而言哲学──指求知──最高之对象，即为宗教之神。固不能不施以推究与探讨，且于吾人能知之本体，亦以为出自神赋，不可方拟，毋容思考；或竟以为属于神之一部分。而人类之灵性本为哲学重要之说明，遂亦归之于神论焉。

    所谓宇宙万有现象论者何？即就天地人物构成之次序，及其现象上变化之过程，而加以系统之说明也。学者凭其所见闻，施其推考，欲以穷宇宙之真相，尽事物之变化，而哲学所含益宏；其研究天象上日月星辰之位置时，有天文学；其研究地球上万物之现象则有理化学等；研究人生实际上、社会上安宁与幸福者，则有伦理学、经济学、政治学等，故包含一切之科学也。

    所谓本体者何？据普通之解释，谓在推究实在之本质。夫万象陈列，其大归不出二种：即占位置于空间之物质，与超时空之精神是也。然试问所谓万有者，果由物质、精神二者而成欤？此二者之根本为同出于一元欤？欲求其解答，于是唯心、唯物之二元论，及不可知之一元论杂然而起。二元论以万有有全然相异之二种，即物与心也。斯说也，流俗信之，然哲学者恒排二元论而求趋于一元。且别为三：其以物为究竟之实在者，曰唯物论；以心为究竟之实在者，曰唯心论；非物非心而不可思议者，曰不可知之一元论。派别愈分愈多，几令学者无所适从；然其最高之目的，为研究万有之本体则同，此说在哲学中最占重要之地位，久为学者所公认。然所谓哲学者，舍研究万有本体之外，果别无所研究者乎？研究本体，果足为哲学之专职乎？此盖不能无疑也。况彼所想像之本体，殆非吾人五官之所能感觉，是其所谓万有本体者，巳直超乎吾人经验之外矣。然此颇有学者谓吾人之学问、知识，皆由感觉、经验而来，如英国之洛克。然则吾人果何能以研究此超经验以上之事乎？此又一疑问也。有此诸端，遂形成后述之变迁。

    宗、哲、科三部之中，其主要之工具，厥维知识，而在古昔哲人从无专究知识之学。盖以能知之知识或属之物，别无知识；或属之神，而神实非人智之所能拟议；此殆为哲学与宗教、科学相混未分之故也。其后哲学离宗教而独立，且进而排斥宗教之神，于是哲学之职务亦渐缩小，而但为宇宙之说明，及本体之探讨，而神论则付之宗教矣。方中世纪基督教强盛之时，一切政学大权皆在掌握，宗教之盛，世无与比！哲学至此，已局促如辕下驹。故凡与基督教有益者，皆由教徒随意收容附会，否则，淹没之惟恐不甚！其时学术之黑暗，教祸之剧烈，亦实千古所罕觏者。噫！迨后教权渐衰，宗教在社会之势力与信念日微，古希腊之哲学侵成自由研究之风，渐脱宗教之羁绊而独立。其哲学中之神论，亦斥归宗教之列，而哲学乃趋重说明宇宙万有之现象及探究其本体。近代科学发达，凡天文、物理、生物、人事之学，日渐分离独立而为一科一科之学科，所分愈多，哲学之领域亦愈狭。而向来对宇宙万有之解释，亦不为科学家信任，而宇宙万有现象之阐明，则科学负其全责矣。至是、哲学所事，不过取科学之原理，总合之、联缀之而加以条贯，施以统系之表述耳。所以、宇宙万有现象论，亦转属于科学旗帜之下，而其真确之知识，亦在彼而不在此也。其为哲学留一席地者，唯本体论；是唯心、唯物、一元、二元，所言虽以日繁，仅作万有现象以上之探求与敷说，在科学家之心目中，实成过眼烟云，空中楼阁！即此一点，哲学之血胤亦岌岌乎不保朝夕。于斯时也，英国哲学家洛克，有人类知识之发表，专探究人类知识之构成与可知之限度。于是、知识顿成重要，而直认哲学上所言超越感觉经验为不可知之臆测，而人类真确之知识，乃唯科学的知识而已；其未知者，亦唯用科学为能发明。至是、岂非将哲学上之本体论根本取消乎？此时有大哲学家继起，康德即是，彼之言曰：人类之知识非仅赖经验之认识为已足，故必有其超经验以上之最高原理焉。吾人将直观所得之经验而一一施以先天的范畴，即知识之所事。一方认全体世界为超时空之物，而又承认绝对的神之存在，且认灵魂为不灭，恒欲以唯理的精神与宗教的信仰加以调和。然专以考研本体之存在，固已久为科学家所诟病，哲学必以认识本体为可能，应亦有认识之方法。试观彼辈果何所供献于世？夫亦一味颟顸，拾科学家唾余以自圆其说耳。由康氏之说，虽能矫前此哲学家蹈空之弊，斯学余韵，赖以复振。然以固步自封，卒未能探造化之极，遂不免前后矛盾。先于纯粹理性批判，既为万有之本体亦非人类之知识所能认识；后于实际理性批判，又谓吾人实际之理性上，则有此认识本体之要求，以阐明万有之真相。若能本斯目的以尽人类之灵，未始非斯学前途之大幸，无如其不能也！其后科学全盛，几公认本体为不可知，弃而不讲，哲学于是乎穷！

    夫哲学家依之以为生命者既去，则不得不反依能认识之知识为立足地，而以说明知识之知识论为哲学专职。然科学中之心理学，亦自谓能说明认识知识之本性，于是一勺余润，复为科学的心理学家攫去，哲学本身几无完肤！虽然，认识论之不长进，且日窒其生命，然本体之为本体，则自若也。哲学家无勇气，不能履行职务，且招科学家之揶揄；然哲学之为哲学，亦自若也。顾全在乎吾人研究之方法为何如耳！

    于此之后，西方哲学者有倡为说曰：汝心理学上之所发见者，非活动不居之知识本体也，而能活动之知识本体，乃为映摄全宇宙之中心；此非科学之所能窥测矣。此近代哲学家说也。诚如是，则哲学之在学术上自有其相当之位置，而宇宙万有之中心说与本体论，其命运要非绝无再生之期。夫古代诸哲，其学在当时，非不持之有故，言之成理，然终不免为人所诟病者，亦良由其取材异也。藉使借科学之精英而施以哲学之推论。亦未必遂为科学所穷。故晚近哲学家如柏格森、罗素、欧根之伦，率多依科学所得而立哲学之基础。如依生物学、数学、心理学，以说明一家之哲学者是。但斯学虽兴，而专言科学者，则不认哲学之存在；以其所依真确之知识，仍不外生物学、数学等范围也。故哲学虽经种种之变革与过程，而哲学之出发点亦仍不出平常人常识之范围，且较科学之经验为浅薄；科学则差强人意，凡物之不可以目赌者，则有显微镜以窥其微，望远镜以穷其远，非若哲学者对于高深玄远之理，专持常识以施其推论，一一以理想出之也。故其于大地之起源，列星之轮转，与夫生物之存没等等，终无以与吾人适当之答覆。可见哲学之基础完全建于推论悬想之上，非有实际之证验，故与科学较已望尘莫及，遑论乎佛学！

    至宗教虽高下不一，然其心中要皆有修证所获之特别境地。此非常人之所能经验，则其基础不同哲学之在常识也。宗教之最有价值而为现在思潮之所急需者，莫佛教若也。欲于此荆天棘地之人生而施以平坦大道，维佛法为能！欲于此恍恍惚惚之哲学界下以适当之解决，亦舍佛法莫属！

    佛法之真义既如前述，其所谓教、理、行、果，以与哲学较量为何如？佛教之教，乃从证智流出之教，此教非哲学之所有；有之、则惟推论悬想之理耳。然彼所谓理，惟凭常识与官感之见闻觉知而施以比度，推想所得，故亦终不脱理窖与悬谈，而无以起行，亦无从证果。佛法则不然，其教乃如来真智等流之教，教所诠理，亦称智证所得之理；故理与实际如如相应，理事无碍，事事无碍。本斯无碍之理，可起而行，可行而证，故诸行自在，果亦圆满。所谓坐微尘里转大法轮，于一亳端现宝王刹，世间谁与比耶？如斯种种，哲学皆无，故非佛法。哲学之非佛法审矣，但佛法未尝不可以包哲学。何则？佛法之徒，依佛圣教推究其深义，阐明其玄理，皆由思维比度而成高深学理，此盖首依比量之智以讲明学理，略同哲学之性质；而由理起行，则又非哲学之事也。

    总之、据佛法中闻思二慧，学者推理之所得，则佛法一分可云哲学；据教及行证言，则世间之哲学皆无，故哲学非佛法。（善长记）（见海刊六卷三期）


04佛学与宗教哲学及科学哲学

    佛学与宗教哲学及科学哲学

            ──二十一年秋在重庆反省院讲──

    世界的一般普通人的行动，大多数是如此：其一、没有经过考究一番，就随顺习俗，以为生来即是如此的。心理既如此，影响到生理行为上也是如此，这种是随顺习俗而动的。其次、直接感觉到如此如彼的；这也可发生一种强有力的行动，这种是五官观察到的。还有、从吾人内心上瞬间之冲动，自然流露出来，成为如甲或乙所发生之行动。这一部份是依于生理的，而大部份是根于心理的，通常谓为精神作用的内心冲动，内心冲动是强有力之精神力，有了这三种原因，不知不觉间便发生出动作来。上来三种，一、习俗以为生来即应如此的，是先天的、遗传的。二、直觉即直接知觉到的后天的、经验的。三、冲动即内心潜势力之起行动。依佛学眼光看之，均为无明之心理行动。

    佛典常说之十二缘起流转门：即无明缘行，行缘识，识缘名色，名色缘六入……。其中无明缘行一句，即上面三种之说明。无明、可是不善，可是善，或居两者之中的非善非不善。但虽说是善，也非纯粹之善，其善中具过失之成分，非完全之善，澈底之善。故佛法所说最高之善，真实之善，从破除无明之究竟明了中生起。佛法重觉悟，行必由明，非不明行，明字最宜着眼。佛典中常说智慧、般若、真如、菩提、涅槃、阿耨多罗三藐三菩提等，都是描写明的代名词。必由真正了解、确实觉悟所发生之行动，乃与佛法宗旨相合；在这种意义上的思想信仰及行动，才可以得到圆满的结论。

    经一番考究而起的言行，亦有种种。兹拈宗教哲学与科学哲学两方面说明之。

    一、宗教哲学　根据因果律，以为人类万物世界等都是结果，都有产生的原因。用推理的方法，由果推因。由因推果，觉得世界万物，均有起头、生起之时，也有完灭、终尽之时。如人之由少洎老、由生至死；如地球百物之有成住坏空，起落兴谢。

    且界于生死、成空两极端之间，有许多少老、住坏的变动。在这起灭与变动不息之中，他以为另有不变永久的东西，在背后主宰这世界而创造这世界，在万物没有之前，他已先有──无始的──，即在万物消灭之后，他依然存在──无终的──。万物虽时时变动，而他却永远不变动，一切万物是有始有终、有起有落，而他却完全相反，他就是创造万物的原因，而世界人类万物都是他的结果。宗教家经过一番思考研究，发明上面这个他们认为登峰造极的崇拜对象，或呼为神，或信为上帝。以我们学佛者的眼光舒睫一看，看到他们没有透澈，好像旅行到中途便走不通了。现在、请将他的理论略施辨正。他们说：有一个无始无终的作世界万物创造的主因──上帝或神，但上帝或神是否是存在的东西，倘是存在的，那末亦应从原因产生！假使是不存在的，那末他的自身且没有，何能产生这世界万物！即此道理，就可见上帝不能成惟一的原 因而创造世界了。如强说上帝可产一切，一切不能产生上帝，那末他就首先破坏自己学说立场的因果律了。宗教家虽持之有故，言之成理，但仔细观察起来，犹非金科玉律的真理。

    二、科学哲学　玆拈接近科学思想的唯物论哲学来说。他们的结论证明，俱以科学为基础。说唯物论哲学是以科学为基础之哲学，亦不为差。唯物论哲学也是经过一番思考而成立的，但与宗教的说法不同。宗教、是惟一的超万有的。唯物论所说，即就世界所有一切的一切，从心理而推到生理，复由生理而推到物理化学，将一切的东西，化分而成八九十种原质；这些原质又以若干分子构成。他们既发明到分子的单位，于是一般科学者以为得着最后的实体了。后来实验进步，又发明原子，他们以为原子为万有的基本。最近、又发明电子，原子中心叫做电核，其周围皆电子环绕，俨如太阳系之有行星卫星似的。他们发明进步一次，即破坏原来之说一次。如原子说成，分子说就全部破坏无余；电子说产生，原子说又寿终正寝了。讲到电子，已非平常所能看得见、拿得到的物质，只是一种阴阳电──力──了。近以此为最后实在，但仍未能遽言实在，以前之分子、原子说，前车可鉴！

    以吾观之，电子非实在最后限度，不过是他们知识的最后限度，他们信为最后实在罢了。以他们力所及的作为一种假定，在这假定上面建筑着科学哲学的思想和学说，一重一重的组织分合，乃将世界人类万物等，皆以电子为其基本，信以为真理，亦如宗教之信上帝造物主相似。唯物论的方法、对象，诚然与宗教不同，而其信有一特定实体──电子──为因，所造成之不可解的过失，殆与宗教相等。如彼说电子是不变的、固定的，可以产生一切万有而为宇宙万有之原质，那末、电子本身是依什么产生的呢？电子不假他生而能生万物，其破坏因果律，正如宗教一样。总之、唯物论所信与宗教家所信，均有说不通之矛盾与错误。

    前一种是宗教哲学，后一种是科学哲学，两种最后都落到一种思想上通不过的边际上去。他们固亦经过不少推究与思考，只因其出发点依然是所谓无明之心，依然还是无方法改造无明之心。彼既以无明心为出发点，其推究思考自也不能越其范围。佛法则否。实地见到一切事理，透彻明了，以有根本改造无明之心的方法，使一切有情的心从无明而得明。佛学常说“明心见性”，见性云者，即见实事真理是也；明心、即佛法所说“转识成智”，即把不明之心转而为明彻之心的意思。

    佛法见到一切事理的真性是怎样？佛法就事事物物差别来说，每一事物皆有各别之因与无量关系之缘，和合组织成立，所谓因缘所生法。同时、被组织成立之一一事物，亦能发为各别不同之因与无量关系之缘，而发生其他之一一事物。大之如地球，小之如微尘，近之如人畜，远之如天空中隐约可见之无量恒星，均从因缘所生。一重一重推出去，展转生起，无穷无尽，从因起果，果又为因，因与果间，还有无边际的缘，则现前之一切形形色色，也是无边无际。因无始终，则现前一切事物是无始无终。通常说佛法无边，就是说眼前一切事物各各无边，并非舍现前而另有一无边的法。

    佛法见到事理，是直达的见到无中边且无终始，不同彼宗教或唯物论哲学的转湾抹角。见到法法的本来如是，法尔如是，当下承当，直切了当！如此，庶不致自视在空间只有几尺大，时间仅有数十寒暑，而起种种忧悲苦恼。佛法明人当体即法界，如灯光相遍相摄，一多不碍，其伟大为何如？

    事物皆因缘和合而成，但因缘圆遍而不能有各别物相存在。故物相如三棱镜照出之焦点，现其行动延续。因此、相互因缘和合，而有尔我、彼此、某事某物之差别假相，生死存亡亦无非依此假相而说。吾人以差别之知识观察，故所见无往而非差别之相，心上若将尔我、彼此等对待分别统统洗去，则无分别智慧──般若──现前，心上既无差别，则事实亦成无差别真如了。佛经常说：“一切诸法无差别相可得”，就是这个道理。虽然，无相无分别的真如法性，即于差别事物而显现，非离眼前事物之外而另有一物曰无相真如法性；所谓原来如此，普遍如此，常常时恒恒时如此。

    因无明心而有烦恼苦痛，因觉悟心而得清净安乐，佛法教人既在使改造不明之心而转为明之心，那末在未圆明之前，必有许多改造的方法、历程、证明等。从佛法改造的方法上说有三：初步从行为改造，举止动静，俱依律仪。持戒有相当成绩时，这就算作初步改造的成功。笫二步从内心切实改造，修止观、禅定等。第三步以佛菩萨已证得之智慧，作为去观察一切的标准，至此地步，可以根本推翻无明了。由初步的成功，行为上觉得坦坦荡荡，理得心安。由进一步的改造心理而得清明在躬，变化生理。由第三步的造诣，简直变化物理了。通常谓学问变化气质，其实还是初步戒律的功绩。第三步变化物理，则平常物理上认为水沉火然的规则，至此完全超越了；普通以为障碍隔别的，至此乃成为无障碍圆满融通法界了。戒学由改造行为而到改造心理，定学由改造心理而到改造生理，慧学则于两者之上更进一步而改造物理了。这是从无明改造成明的方法，也即是改造历程与证明。诸位已见佛书者，于吾言可得一商量；未见佛书者，也可因此得一入门之头绪。（慧松记）（见海刊十三卷十一期）


05西洋中国印度哲学的概观

    西洋中国印度哲学的概观

            ──十九年二月在闽南佛学院讲──

    前在开学之日，本院陈定谟教授，曾提出梁漱溟、张东荪二君，所评论现代人类应采取西洋、中国、印度三派思想中，以何派为适当之一问题。此二君皆以世界哲学，大别为西洋、中国、印度三类。张东荪君曾着新哲学论丛一书，后有一篇其题为：出世思想与西洋哲学，而以佛法为出世思想之代表，且兼言及中国孔、老哲学思想。梁漱溟君曾着东西文化及其哲学一书，而其研究之出发点，则根据于佛学。玆二君之意志相殊。梁君主张适宜于今后之学说，非采取中国者不为功；张君则认为只宜提倡西洋哲学。畴昔余尝作论辨梁君之缺点，文虽简略，而关于彼对于佛学之偏蔽，已稍有指摘。梁君虽以中、印、欧相提并论，而皆未能充足说明。于西洋哲学，仅取科学及民主政治而已；至于印度，则仅注意于佛学中由无分别智而证万法本体之一点，然于此点亦尚未能全部说明；其于中国哲学，仅择孔子之思想，若老、庄、杨、墨、名、法各家之哲学，亦都未能贯通。然孔家思想，尚不失为中国之主干；盖由孔氏若少偏于自然者则近乎道家，稍趋于人治者则近乎法家。梁君所以服膺仲尼者，其意亦在乎人生哲学。然以为能真正达到哲学之目的者，仍以佛学实证为归宿。但在此时，则谓非提倡孔氏之文化不可。以为佛家哲学太高，若在现时提倡者，唯有少数人受其利益，反致引多数人昏然以迷信鬼神；至西洋哲学及其文化，虽已造成现代民主政治社会，与科学工业之利益，然使人困于计较，互相冲突，已到于利尽弊现之惨毒困厄时期矣。而梁君之赞美于孔家者，以其能领得人生之真趣味，免除倾向外面之追逐也。迨至时世丰乐，人人深发无常之痛感，乃为需要佛法之时代。此梁君说明自身虽最心佩佛教，而又主张采取孔子文化者之所以也。

    考察梁君所研究之佛学，大概三论确有深造，唯识知而不周。按唯识二十论，首先研究色法之唯心变现，以色乃心之相分，随心以变，故人生对付色法之物质，可以全恃自心支配之。次论及他心自心关系：但他心各有其自动之反抗力，不能为自心支配，倘仍用西洋物质之办法，则不可通矣。唯识颂云：“展转增上力，二识成决定”；谓对他心须彼此互助而成事也。譬如制木为器，彼无所拒；欲人助我，则非由互相谅解以求其同情，不可得也，此所以须用中国文化。然人与物二者之自身，无不是有漏皆苦之性质者。世界有成、住、坏、空，有情有生死之流转，老病煎迫种种苦楚。

    至其时、则物质改造也，精神互助也，皆将束手无策，而处和乐之境者，尤易深深感觉于此欲济之者，则非以无分别智，照了诸法之本空，不可得也。印度数论谓苦有三：受自然界风雨水火之厄，山川阻碍，天时不利，此乃对天之苦也。小则为人所蔑视，欺骗诈吓，大则遭败国、亡家、丧身、失命之刀兵、监狱、劫夺，此乃对人之苦也。而自身人人不免有贪欲、无明、瞋恚等烦恼，与老、病、死之苦，则对自身之苦也。利用西洋与孔家文化思想，如次可除一二之不幸，唯第三者非佛法不能获其解决。此梁君思想出于印度哲学之证据，而决然唯认佛教为真对者，亦在乎此。

    张东荪君之评论佛儒，盖基于梁君口吻脱化而出。彼于西洋哲学之研究，最有深造心得；虽自言少年即从事佛学之研究，然实未能深到；于中国学术，亦未有深研究；故其评论中、印，先己自立足于西洋矣。张君于佛学，亦注重离言实证之一点，而极钦佩佛家大仁、大智、大勇之精神，谓尤胜于西洋哲学，而轻视孔家为卑劣，由此可知梁、张之主见不同矣。其以为今后之社会，仍须以西洋理智精益求精，以从事改善之进步。且西洋发明之理智，有人人共同享受之共享性，及流传后世继长增高之堆积性，而佛家之实证，仅为自身之受用，无流传后世及与他人共享之益，且有无实证尚为问题，所以取西洋理智，为今后社会之救星也。综结梁、张二君对于佛家，皆有敬仰之心理，同时、又皆不采取佛学之思想，此其同也。张君崇拜西洋而轻中国，梁君重孔家而蔑视西洋，斯其异也。今讲此题，与之稍有关系，故先略述之。

    一　本体论──宇宙观
    甲、形的，可测量的，拒摄的，合成的：哲学大分为本体论、知识论、行为论之三，兹先就西洋本体论而言之。然亦非谓盖一切西洋哲学都是如此，但其主要思潮则不逾乎此。西洋哲学之要旨，在说明宇宙之本体为有形质之物，而其各个分子悉为独立存在者。希腊哲学之开始者，以为万有之本体为水，继之者有认为火及风等，渐进而析为分子、原子、以至于电子，大类于印度顺世外道之唯物论。所云分子等，大抵为占有空间位置而可测量者。换言之，则虽极细微而仍有方分也。设在其用上而考察之，有两种性质：一则为抗御不相容拒力，一则为吸受能相容之摄力。今时更发明一种能子，而其体虽早非耳目所见闻，但在其心理上固仍认为是一有实体者。总而言之，宇宙之体为可测量之极微形质，其用则为互相拒摄之力而已；宇宙之体用如是，而其所由之以成为宇宙万物者，即各分子荟萃而结成种种之团体也。所谓由电子而原子，而分子，以至矿、植物等。质言之，西洋哲学者所主张构成万有之原素，虽大有差殊，而约其大齐，则多数人皆承认为由多数有方分之微小实质组织积聚以成之者。除此派而外，尚有所谓唯心派。若仔细考察之，则西洋并无所谓唯心者，而仅有观念论与实在论之两派。所谓实在论者，即认为各个实物悉皆独立存在，而不为心力之所左右者也。至于观念论，通常谓之唯心论，其义盖认一类一类事物之类性为实在，即认事物之共相为真实，而以各个事物为非实也。希腊柏拉图其人，即此派之代表，盖据吾人心理上所成各各之普遍的概念为实在者。尝如我今手中所持者名为粉笔，所以成此粉笔之名相，盖由其余多数粉笔、亦共有此相故名之也。一个一个之粉笔或成或毁，而此名相则不可磨灭，故反较个体为真实也。然此派所认为真实之观念，亦仍为事物之共相，不过非官觉之对境，而为意识上所对之境耳，安得谓之唯心论哉！近代西洋哲学，如英国哲学家休谟之唯感觉论，始有近于唯心论者。西洋学者，初以色、香、味、触为物之次性，而可以测量之大小、轻重、速度、时分等是物较为实在之初性；迨休谟、柏克莱以至现代之罗素，乃承认感觉所感觉者为事实，而近乎佛教前五识之唯识论。至詹姆士纯经验之意识流，始近乎第六识之唯识论。叔本华之盲目意志，及柏格森之生命流，始近乎第七识之唯识论。然西洋哲学固以实在论及观念论为主，而此两派所取者，固皆在乎物，不过、有“自相”、“共相”之别而已。

    乙、气的，难捉摸的，感应的，裂生的：中国哲学家之本体论，实无正确可指明之者。若老、庄、周易言之为“道”、“太极”等，大概都认气为宇宙之原料。例如老子之冲气为和，孟子之浩然之气，宋明儒之理气等。然此气也，又无实指之一物，以是之故，即不得知其为何气。暖气乎，冷气乎，呼吸气乎，水蒸气乎？况且中国人开口便以气为言，仿佛无有一物而不可称之为气者。譬如愤怒者，称之为怒气冲冲；有天资者，称之为灵气所钟；有本能者，称之为才气敏捷；二人知交者，谓之意气相同。诸如此类，不胜枚举。因此、欲寻求为宇宙本体之气，则适成其为诡怪奇异而难以捉摸之一物矣。至于气之作用为何？譬如人与人相交，因有美的或恶的感情之激动，而生起互助或互妨之反应变化，天地之道亦犹是也。如金、木、水、火、土之五行，一逢相激触之时机，即不无相感相应之变化矣。宇宙之体用如是，而其所以成者何哉？按易经之意义，最初为混沌一气之太极，既而气有所偏，感生应起，忽然分裂为二：一为阳气清者上升为天；一为阴气浊者下凝为地。由两仪生四象之四时，由四象生山、泽、水、火、风、雷之八卦，于是乎万物发生矣。老氏云：“一生二，二生三，三生万物”；意亦近是。总结中国之宇宙论，不出阴阳发生感应而分裂以成之也，即如雌雄而有雏也。但原始无阴阳而仅一气裂生，则亦犹原生物之由独体裂生焉。

    丙、神的，不思议的，变化的，幻现的：此所言印度哲学，不是从佛教意义而讲，乃从印度一般之哲学思想而略明之。其义在前后弥曼萨派：盖谓宇宙之本体，皆由大梵所造作而成者。即彼大梵，兹称之为神；以其不可思议者，亦即越乎论理之判断者也。非但成宇宙万有之大梵为如是，而吾侪有情亦莫不具有真我，而此真我实与大梵同性无别，所谓“我即梵，梵即我”者是也。已而尼犍子──即耆那教兴世，乃从梵即我中，而打破我外有梵之见，与数论同仅承认神我之独立存在；且每一有情，皆 各有一普遍之神我也。无论大梵、神我，悉为人之所不可思议，以见闻莫及而推理亦不能证之也。宇宙之所以成者，不思议之神之所以变化而幻现出者也；譬幻师能演木石为象马之幻境，又如梦中能现种种人物。大梵既已幻成此宇宙矣，着欲得解脱时，非用修持方便以冀还归此不思议之神不可也。迨至佛教小乘学说行时，乃不仅否认梵，而我亦无之，独取变化幻现之心、色诸法而已。

    二　知识论
    甲、数理的，以数度数的计算：吾人如欲解决宇宙之根本问体，必须恃乎极有技能之手腕，然则此技能之手腕为何？则知识也。但西洋取以考定宇宙本体之知识，不外乎数理而已。数学包括所谓数目、代数、几何学等。而其作用，近则能于多物中或一二物中、计算互相相差或不相差之点，远则推定宇宙万有之质量。故西洋柏拉图、亚利斯多德，即以数学为一切知识之基本，推求事事物物，务得明晰确定之观念。于是、可知西洋人之知识，胥在乎数理之中矣。按数理知识审之，能知所知皆以数为焦点，所以能有知识者，数理也；而所推求之事物，亦不过测其长短、广狭、厚薄、与重量、速率、时分等之数量耳。宇宙之本体，又如何而推测之邪？分析而又分析之，一至于极微，指人所不能见闻者以为宇宙之本体，虽无可得，而其推认为占空间时间之一实质之观念，则尚存乎中心。西洋哲学，近虽有否认实质，而认为宇宙万有仅是一种一种之方程式者，亦正见其皆为数量之计算所致焉。近来经验派，以感觉所经验之色、香、味、触为实在，叔本华、柏格森等以意志冲动为实在，似乎与数理之计算为敌，但就西洋哲学思潮上有力量之知识言，以数理而推度万有为数理而已。

    乙、情理的，以情洁情的忠恕：代表吾国知识，则惟儒家之情理，意谓理存人情之中。西洋用数理、论理学推理，专趋客观之物质，若夫人生情意，全掷理外；中国则舍情而外，无所谓理矣。洁、推度义，人人不欺的、忠实的，审知自己之人情而推及于他人者，即忠恕也。质言之，知自之所好而亦推知人之所好，知自之所恶而亦推知人之所恶；人我既同一好恶，则于己应涵养心气，凡举措者，须认清于人情不悖之理性，方可为也，亦即较为有利益、或道德者取而行之也。己所应作及好恶，同时推致他人，亦莫非如是而已矣。此即以情洁情；盖彼此有相似相近之情理在也。儒家非仅知识于情，而其道德亦据于情。然本篇扼乎知识，其知识即量己之情、以忖人己共通之理者，由尽人之性至于尽物之性，则其推之宇宙本体，适成难以捉摸之气矣。盖因人之心气和平时，每有若天地人物混然而为一者，一旦稍有偏激之感，则反应而为分裂之形势，卒就冰炭二者不相容，又调和而成第三者焉。一生二，二生三，天地之道，何独不然？故中国人要旨，在于养气。语云：十年读书，十年养气，斯诚证也。儒家固然，即老、庄、宋明理学亦尔，故中国知识与西洋相殊。就西洋言，数理知识是最有明确固定而不变之性质者，无论何时何处，凡判定之理均不变更，例如二加二等四之类。情理知识的中国则不然，孟子曰：“亲亲而后仁民，仁民而后爱物”；盖随其情之厚薄而有差别，非待遇万物一致之博爱、或兼爱所同日语也。因其自然最相亲者而亲之，谓之亲亲；因其同类可相偶互助者而相偶互助之，谓之仁民；已而推万物同赋天地之气所生，亦兼而爱之，谓之爱物，此乃儒家情理知识上之差别境也。且人与人相偶，皆以有彼此相感应之作用，而其变易至为无定：我善遇他人，则他人亦善遇我，我若稍一不慎而致忤他人，他人则亦将现愠怒面色之反应矣。随顺情之至不齐者而适符其分，无过不及，是为情理之知识，又安能以数理知识之物理齐一之哉！

    丙、心理的，以心观心的定慧：主张即情见理之中国，注重涵养心气；印度则不随俗而定事物之标准，而采取以心观心之定慧，以判断之。盖就心以观，则见森罗万象悉为心理内容，为心理活动之所转变呈现。然习气扰浊心识，须煆炼而清明之，方能彻底了知事物本来如是之真相。所谓定慧者，佛说吾人皆必修习而后得成，能统一吾人身心随六尘而起喜怒哀乐等流动散乱而集中之者，定力也。能于心理内容所知境，审谛观察而知其悉为心之变现者，慧力也。定深则境若无，逮心动则境随现，宛然若由一论理推理所不及之“一不思议的神”变化而幻现为万有也。然定慧有胜劣之区别，不独佛教以之修行，在佛以前之印度婆罗门教，即有森林之哲学。森林者，入森林而修静虑也。企图个人之我能与创造万有根本之精神的梵相吻合。佛说梵为禅天之主，修得初禅者得亲之，但仍有漏世间耳。后有数论等虽粪除梵而我犹存，以为人人有一实我，其体为常住普遍不变者，一切千差万别之万有，乃由此我之要求而起，若欲止其要求而解脱者，非假途定慧不为功。犹太之耶稣基督、与阿剌伯摩哈末德之尊崇上帝，殆近崇拜梵天之思想，但较之崇梵天更为粗劣耳。

    三　行为论──人生观
    甲、神对物的：凡人身语意志之动作，皆曰行为。择定人生有价值之目标而行，即人生观之意义也。要而言之，决标乎行为之价值与否，即以之而确定人生应如何行为之旨趣也。

    为西洋数理知识之对象者，不外有形可测量之物也。超出数理测量之外者，即不能入其知识之范围；甚至置其能推测之自身而不顾。故近人有认宇宙仅为各种之程式者，此在佛典即百法中二十四种不相应行之类耳。希腊古诡辨家，尝言宇宙以个人主观为计量；盖能推测之主观，既不在知识之范围内，遂为超越所知宇宙上之神，故康德亦以人心为宇宙之立法者，如神对物之可造作与支配。但各人之测量方法杂沓，以致客观成为各种之宇宙，而主观成为各种之神。古时希腊之神甚伙，殆以各种之主观方面皆为神，而其对面客观之一切，则无非可计量之物。既而希腊灭而罗马兴，亦大抵以纵其超越之我，攫我外之万物而宰割制伏之以为利用品，否则、取而消灭破坏之以快其意，为其最有价值之唯一人生观耳。故唯以智能勇力为贵，而怜愍自他之苦以谋普遍安乐之仁德，非所措意。已而基督教输入，强者更假其宇宙上帝所造作主宰之说，自居于神父、神主之地位，造成支配之权力阶级，视被支配阶级为蠢然之物，遂激成宗教及政治之革命。近世则造成资本与无产两种阶级，资本阶级对于无产阶级视之如机械，遂又激成共产党领导之社会革命，致常陷于“神抗物”、“物抗神”之阶级争斗途径。盖共产党亦以神自居，视余为物，故对于社会，如木匠之对木，截而短之，或锯而薄之，一唯其意是行；至于人情之甘苦，概非其所计！此岂非西洋人以神自居，对余为物之观念所产生者邪？故尼辨之超人说，正可为西洋的人生观之代表。

    乙、人对人的：能拔除视他人为机械而利用之观念者，殆惟中国人对人之人生观。自居以人，视相对者亦为人，则人与人之间必须互相感通谅解，乃可提携和合，各遂其情之所乐，各得其生之所安。否则、将陷于阽危厄窘之地。故人生有价值之行为，首在乎对于生我之父母，教我之师长，以及兄弟、伯叔、姊妹等亲族而亲爱之；推之于同文化之民族，同形性之人类，以及动物、植物、矿物，莫非与人同禀天地之气所生，亦应泛爱及之。故儒典曰：‘万物并育而不相害，道并行而不相悖’。又曰：‘四海之内，皆兄弟也’。又曰：‘父天母地，民胞物与’。故天地人物互相调剂而各得其所宜者，华夏民族所欣然而踊跃以趋之者也。

    丙、物对神的：印度所视为人生有价值之行为，盖趋向于物对神的方面。虽则人与人之间，亦承认为兄弟、朋友，但不如中国思想特别重视人类，而夷视人类为一切有情动物中之一类，列之众生之内，与诸众生同具神性，以期各各实现同具之神性，解脱众生之苦厄，故谓之物对神的。由物而欲到达圆满之神，须摈除俗欲而静观个人之我，即为万有本体之大梵或神我，然后达于神界，此为印度行为论之大概。虽亦有主张唯物的顺世论，别开生面，大抵为印度人之所轻视。

    四　西中印哲学与佛教
    佛教亦从心理的定慧观察而出。数论等认为心理变化之下，有一实体之神我，然此为推理经验所不能证明者。佛教大小乘之共通思想，首先攻除此点。据佛教言：除心理现象外，了不可得，梵固非有，实我亦无。心理现象为何？色、受、想、行、识也。色者、见闻感觉之对象，而受、想等即见闻感觉等也。虽数论等亦有无我之义，但彼希冀解脱心理错觉之个人小我而返归神我，佛教则即斥彼神我亦出于错觉心理也。至于小乘佛教所谓身心世界，又如何而有乎？不出乎五蕴中所造行蕴之惑业，致招感识蕴、色蕴等，以成有情展转流浪生死，及世界成住坏空之相续不断。只要无明惑业消灭，即得解脱永灭，更无所谓实我存在。大乘不但观实我空，即色等五蕴亦非实法，而似光影、水月之幻化，其幻化亦无定相之可得，所谓一切法空者是也。如何而能证得之乎？彻底完成心理慧观，销融梵及神我之僻执，见为心理作用中之阿赖耶、末那识，而证一切法唯心所现，即以心力而转变之，转烦恼为菩提，更有漏为无漏，遂能圆满成就佛果身土，湛然相续，无有穷尽。由此大乘佛教乃从吾人实际修持进化，而渐渐转识以趋向无上之佛果者也。从行为论以言之，佛教谓众生皆可成佛，能有“物对神”向上之利，而无其迷执之弊；菩萨苦乐同情，能有“人对人”亲和之利，而无其庸俗之弊；佛陀大愿度生，能有“神对物”勇决之利，而无其暴害之弊。更从知识论与本体论以言之，解行智之推理观察，于色等法及不相应行法，悉能普遍精细而审虑之，有西洋理智之胜而不滞形数；后得智之如量施设，有中国感情之妙而不拘气习；根本智之称性亲证，有印度定慧之德而不落神秘。总而言之，佛教能摄西洋、中国、印度之长而去其短，及为其所不及者。梁、张二君未见佛教之大全，故望望然去而之于中国、之于西洋，而卒莫知所归欤！

    更摄为一表，以见佛教与哲学比观之大意：

    自其皆未脱凡夫之见以言之，悉离佛教犹远；自其各有特点之相似言，则中国哲学于种姓位尤近之，西洋哲学于胜解位、印度哲学于通达位、有其趋向而未能至。故梁君不须改佛以从儒，但修大乘菩萨之种姓行可也。张君不必虑佛教无共享堆积之理智，求之大乘菩萨之胜解慧亦可得也。此则窃愿为梁、张二君进一言者也。( 默如记) ( 见海刊十一卷二期)


06最近西洋哲学与佛学

    最近西洋哲学与佛学

    西洋哲学在二十年前后，柏格森、杜威，罗素、杜里舒等曾喧赫一时，近十年则皆退归沉寂。然有特殊开发者，乃为英人柏烈雷与怀德海。怀德海先以大数学家知名，其专哲学亦十余年耳。而各与佛学相密迩，为前此所未曾有，因分取略论之。

    柏烈雷与宗通　柏烈雷以唯心论著，其现象与实体一书中所云“实体”──贺麟、谢幼伟二君译太极——，以系统性、无对性，心理性之三种特性说明之。系统性具“贯澈”与“广包”二义，即“常”“遍”之义；无对含不二、绝待及无分别、无差别诸义；其最重要者在心理性，其曰“感觉的经验即实体，非此则非真实”，则直指现量性境为真实体耳，此似宗门之直指心性。又谓思想──即分别的知识──生存于对待关系，如谋超越则无异自杀，是亦认必离一切分别知识而后乃成实体之证验，所谓心言路绝，唯证相应也。然柏烈雷虽列论及此，似尚无方法与工夫真能达到于此，则与其参实悟之古锥，犹有一间之隔。

    怀德海与法界观　近人称怀德海为二十世纪之康德，因康德曾解决了十八世纪时哲学界中一切难题，而怀德海亦有澈底解决近时哲学上种种难题的功用也。故怀德海哲学不同柏烈雷的简明，然若知法界观之六相十玄义，亦易了解。其看宇宙为一“多元的有机体”，每一元皆为一“现实事素”，每一“现实事素”摄一切且入一切，与所谓“事事无碍法界观”甚相似。朱进之君译载于新民第二期者，所用译名亦多引佛书，其谓“我一向以为惟佛法为独得名言善巧，于今始知其非是”，盖谓怀德海于名言殆有同样之善巧欤？

    但生在二千年来深信耶教所谓“上帝”的民族中，致二君皆未能免俗，屡谈上帝，且在其哲学中为上帝留一地位，尤以怀德海为上帝所设地位为重要，未免令吾人观之不喜。于此点，柏烈雷似差强人意，盖以为宗教上之上帝乃有限的，故亦为关系而实非全体，如达于全体，则上帝亦消失，颇有佛亦不立之意也。(见海刊十七卷五期)


07新物理学与唯识学

    新物理学与唯识学

    一
    近年最进步的科学与哲学之逼近于佛学，实为一种不可思议的奇迹。前岁尝略论大数学家怀特海近年在英国所讲哲学之逼似华严法界十玄六相义，与英国倍克莱新哲学之切近离言说分别而趣实证禅宗义，已不胜其惊喜。乃顷阅东方杂志第五号宇宙新说与物质第四态，第四态指高热度中向所谓原子碎为粉的自由电子。此类原子粉密集所成的量，较太阳所发出的能力要大几千倍，而推算出假定宇宙为一半英里之模型，而我们的太阳系在此模型内，小仅如一电子，而地球则更只一电子之几百万分之一。由此而借观芥子纳须弥、毛端吞刹海之华严世界，也觉毫无荒诞不经之处。然此等犹仿彿相及耳；最堪诧异者，则为东方杂志第六号英国秦斯爵士之现代物理学的新世界观，其深得法相唯识学之神髓，盖不唯形似而已。且又纯粹根据实验的事实之物理学进步而来，与研究佛学者比附科学以说者异。兹摘录数段以见其大概：

    二
    过去五十年间，由于科学者全军的坚毅的努力，科学这巨厦，大体上可说是增长到了几乎不复能辨认的程度；无论在范围的广阔方面，在形式的庄严美丽方面。然而，理论物理学者，却不得不承认，他自己的那间屋子，竟只是一个为连续的地震所摧毁了的残破的建筑！当然、这些地震，即是新的实验的事实；我们的屋宇之倒塌，就因为它不是建筑在“确切的事实”那坚固的岩石上面，而是建筑在幻想与思辨那永远动摇着的砂土上面。

    此一段的开场白，即可见其完全从科学的立场上以说到进步的现代物理学，变更了前世纪的旧物理学；则建筑在旧物理学上之唯物论，当然亦随着摇动了。

    三
    自然的真理，只能用比喻的形式来体认。然而、没有一个比喻对于它所要解释的事物，能够绝对真确：有的时候它会觉得太宽泛，而另外的时候却又觉得太狭隘。所以、“真理、完全无缺的真理，除此而外别无他物的真理”──意谓既不少也不多的恰当的真理──译者注──，是不能用比喻来传述的。旧式物理学者的根本错误，即在他不能辨别比喻所代表的“半真理”，与实在的真理间之差异。

    此段说明自然的真理，只能用比喻来显示，而比喻又只可算为半真理，不同实在的真理。亦即假立自性──安立谛、与离言自性──非安立谛的差异。而指斥旧物理不能辨别此差别的根本错误，即破斥遍计所执的法执，而其间说实在的真理不多不少的恰当真理，尤与佛法所说的“如”义相合。以如故真的“真如”，终非言说所能安立，于此亦完全表明了。然“不多不少的恰当真理”一语，不及佛典“无欠无余真实如是”一语来得善巧。

    四
    设想着每一个讯号都该有一个出发的源泉，物理科学遂假定了“物质”的存在，以为此源泉。然而、这种物质的存在，仅是一个纯粹的假说；实际上、物质是和以太、牛顿引力、及其他科学中所已经消灭了的不可观测量等，同样地不可观测的。早期的科学不仅假设物质的存在，并且还把它描写作存在于空间时间之中。这一假设更没有充分的证据，因为很明显地全物质宇宙、不一定要被局限在外界讯号所由以刺激我们感官的那个狭隘的支架之中。举一个例证来比较：摧山倾厦的地震的波浪，是沿着地而进行的，但我们没有权力说它们的来源即在地面；相反地，我们知道，它们的来源却深处于地球的内心。

    此中所云“讯号”，即表现于感觉或认识中的现象，而其发出的“来源”，或为藏识，或为真如，要皆只可离言说分别以内证而不可观测的。故以前假立此来源为“物质”，或“以太”，或“引力”的，皆消灭不存在了。至于并将视为来源的物质存在，局限于空间时间之内，那是更显见错谬了。此说认有所依的来源，既不拨空而落损减的恶取空见，又说假设为物质而且局限时空等为不可，亦不落增益的实法有见，深契瑜伽真实品义。

    五
    请让我试用另一种说法来阐明这旧物理学以为它所研究的是一个客观的自然，独立于觉知它的心灵之外而有其本身的存在──不管曾否被觉知，这东西总永恒地存在着。倘若物理学者所观察出的电子的行为，在此种假设下它所应有的行为完全一致，我们恐怕到今日都还会这样设想的。

    然而电子的行为并不如此，于是引起了新物理学的诞生。新物理学的一般论旨，认为我们所研究的自然，并非由被我们觉知的东西所组成，而即由我们的知觉本身组成。它不是主客关系中的客体，而即是这关系的自身。事实上，主观与客观间并没有截然的区别；二者形成一不可分的整体，那就是自然。这论旨在波动比喻中得到坚决的表现，因为波动比喻告诉我们：自然为波动所组成，而这些波动的一般属性，却是存在于我们心灵中的“认识波”或“不认识波”！

    让我提醒大家，假使我们要想知道任何波动的真实性质时，这些波动必须为我们心灵中已有东西所构成。现在认识与不认识，就正合乎这样的标准；别的东西很少办得到。譬如说吧，以太中的波动就非常明显地不能如此。自然在最后终竟组成于我们所能真确地理解的东西，这似乎太奇怪了，而且简直是太好了！然而由此可见“外在世界与心灵的观念属于同一性质”，这单纯的解答，是无往而不适用！

    这三节是最精要的地方：第一节、阐明旧物理学的错误，即否定了独立于心灵以外之唯物论。第二节说“即由我们知觉组成”，乃建设了唯识论。所云“事实上主观间与客观间并没有截然的区别，二者形成一不可分的整体，那就是自然”，便是见相分同为一自体分之识三分义。此文本说有质点比喻与波动比喻，质点比喻、浅似顺世极微论或深似小乘一切有义；波动比喻、旧为以太论。而此文阐明“即为知觉自身”，则成为“藏识论”了。认识波或不认识波都不离识，故外境的世界与内心的观念，属于同一性质了。

    六
    旧物理学显示给我们一个牢狱似的世界，很少像是能够居住的地方。新物理学显示给我们的世界，却是一栋比较空阔的房子，虽然它里面的门也许不一定全开着──那我们还不能说。我们开始推测它该有容纳我们自信具有的那种自由的余地；至少、在这个世界里，我们可以依着自己的愿望创造任何事物，可以度着感情的、理智的、奋斗的生活。这世界似乎可以成为一个适宜于人类居住的地方，而不仅是一个禽兽的栖息所。

    新物理学显然包含着许多哲学的涵义，但这些却很不容易用言语来描述。他们不能简括于流行的通俗科学著作中所喜欢讲的那一套过于轻躁的话，譬如“唯物论死去了”，或是“物质消灭了”之类。事态毋宁说是这样：唯物论与物质，二者都必须在新的认识的光辉下从新予以定义。这样地做了之后，唯物论者就得决定科学所能允许的那种唯物论，是否仍旧可以叫做唯物论；剩下来的属于物质的东西，是否仍旧可以叫做物质，抑或必须叫做别的东西，那纯粹只是一个名词的问题。

    此结论虽极温和的不肯说“唯物论死去了”，“物质消灭了”，其实、在新的认识光辉下，唯物论已经变成唯识论了，已没有离识而存在的物质了。局脊于旧物理学的唯物论之禽兽栖习所中者，犹在大讲其唯物史观与阶级斗争，盍亦解放到新物理学显示给我们的唯识论世界之比较空阔的房子中，来过些和合舒适的人类生活。从完全不同途径的科学物理学，竟走通了唯识的宇宙观，我们佛学者，固然惊异，然使现代物理学的科学者，知道了二千年前，已有从不同迹径上，更加精奥地实证，且说明了的法相唯识学，其狂喜又当何若？由此，大乘法相唯识学，实有迅传欧美的需要！ (见海刊十八卷四期)


08唯物论没落中的哀鸣

    唯物论没落中的哀鸣

    一
    前据东方杂志所载现代物理学之新宇宙观一文，作新物理学与唯识论，以略有申论。张世俊君自汉口来书，深致赞意；并媵以汤钟灵君在中山文化教育馆季刊上所发表之现代科学中的观念论及其批评一文，乃对于新宇宙观的反驳。张君谓其中诸疑点，似皆已为经论所破，嘱再为申论之，此诚现代思想中最有意义的探讨。

    二
    余赞许秦斯爵士等现代物理学之新宇宙观接近唯识论，以其纯出于科学的理论物理学之进步所构成的新哲学，非以其系袭观念论的旧调。盖欧洲的观念论殊多缺点，余尝评之为“独头意识的宇宙观”，诚有陷宇宙万有为心灵之幻影，毁坏因果律之虞，余亦向不取之。然新物理学的宇宙观及唯识论，则并不如是。在不离识──或认识──的条件下，未尝不容许“万物之相当实在”，易以较为宽广确当之因果律，而绝非破毁因果律，使科学的进步及人生的向上，有更加努力的奋勇，初不堕入怀疑悲观而踌躇退却。故对于钟君结论中所谓：“一切准备以最高虔诚献身于真理的科学者们，不要怀疑，不要动摇，不要为虚伪的观念论者──太虚按：应加及虚伪的唯物论者──所迷惑！坚定了我们的信仰，坚固了我们的意志，勇往迈进吧！光明在等着我们’! 实可为同情的共鸣。不幸、钟君乃为旧科学所囿，固执着根据旧科学的旧唯物论以故步自封，不敢向新科学的现代物理学宇宙观迈进，乃横加秦斯等以观念论者的旧头衔；将历来致诘观念论的疑难，施之以新物理学的宇宙观，以自坚其唯物论的壁垒。而不悟震蹋唯物论的宫殿者，乃是新物理学的地震，而不是观念论。对于进步的现代物理学既无法否认，则为唯物论的辩护，便等于没落的哀鸣！所施于观念论的攻击，自无涉于新物理学的宇宙观。

    三
    钟君的叙明现代物理学，亦诚有相当的忠实，但其固执着唯物论，则不能不认为感情意气用事。如所谓：‘但这些宇宙结构的原始材料，却并没有实体的存在，而只是抽象的波动。为这些原始材料之堆集的宇宙全般，当然也不过一个异常庞大的抽象形式，而缺乏实体的存在。这样、唯物论彼斥退了，观念论者都为之欣然色喜’。又谓：‘然而一向当作自然科学之最合理的哲学基础的唯物论，难道果真为科学自身内部所孕育发长起来的理论所推翻了么？这决不可能！秦斯等的论调，简直毁坏了自然科学的强固的基础，动摇了科学者对于他们自己的事业的信仰。在如此的意义上，他们简直可说是变成了科学的叛徒’！又谓：‘一向彼当作自然科学之基础的唯物论，实有其绝对的正确性，因之任何倾向于观念论的理论──即使为自然科学本身所展开的实证的理论──，都不足以动摇它，震撼它。这样的企图，不过像一层加以明镜上的薄雾，略经拂拭，便会烟消云散；而那曾彼障蔽的明镜，仍将闪耀着它晶莹的光辉。科学者们用了毕生的精力与最高的虔敬所孜孜研究的外在世界，决不只是一个空虚的心灵的幻影，而是有着强固的实际存在的’。都只是些干号着、空喊着的哀鸣！说不出唯物论所以尚能强固存在的理由！至云：即使为自然科学本身所展开的实证的理论也不足摇撼唯物论，那更显然不惜牺牲“科学的真理”以曲护“唯物论”了。

    四
    其引斯宾塞等所说的素朴的论调，以证明唯物论为永恒不变的真理。殊不知此种常识的事实，亦不为新物理学宇宙观者所否认，特常识的与科学的自有见解不同，犹之素朴实在论与新实在论的不同而已。欲引之以自固唯物论而攻击新物理学宇宙观，已甚无聊！何况更引苏联哲学杂志的唯物史观者阶级意识说，欲将新物理学的宇宙观，曲解为布尔乔亚意识中的观念论，那简直是为愚忠墨守于旧科学的唯物论，欲拦阻新的科学进步的探究了。不错的，‘但人类为其自身狭隘的感觉所限，常常只能看到它的一方面或另一方面，因此真理的演进过程，乃不得不为一个辨证法的过程’，而最后的真理终可以找着；但找着的大概是唯识论，也许可叫做新的唯物论，或是主客内外合一而不必是钟君固执着的旧唯物论的外在世界。钟君等不必死守着唯物论，应向新的自然科学途上迈进而唯真理是探求！

    五
    其驳斥秦斯最有力之点，自然要算秦斯称物质波为认识波了。如曰：‘认识波这名称，便是秦斯爵士的杜撰’。又曰：‘不过秦氏最主要的论点，乃在把物质波解作认识波，因而赋予之以观念的属性。他以为干涉原则阐明客观的物质之本性、只是主观的认识之程度，这其实根本错误！我们说：一个质点于某一时间在某一地点，这句话固然代表了我们对此质点的一种认识，而更重要更根本的，另一方面也代表了此质点客观状态，它主要地是一个客观的事实，而不仅为一种主观的认识。实际上，必定先有客观的存在，而后始能认识它，认识是主观的我的心灵与客观的物的本体间之一种反应过程，没有客观的存在，这反应过程是无从发生的。所以秦氏只看到了物质波的概率解释一方面的意思，而忽略其更重要的另一方面的意义’。然“认识波”一名出于秦氏之创制，此正秦氏之特胜处，何足以杜撰为病？而钟君此中的驳论，我虽不知秦氏作如何答辩，但在于唯识论中则为久已解答的问题。一方面代表了此质点的一种认识，即是“见分”；一方面也代表了此质点的客观状态，即是“相分”；只要“相分”不能脱离开“见分”，便成立了“唯识”。原不要否定“相分”亦为一个因缘生的客观事实，即所谓“必先有客观的存在而后始能认识它”；只要去掉了先后的意义，也必与有所缘缘心心所乃生之义相合。由此、只要客观的质点状态不离主观的认识程度，便不可不为“认识波”了。这在佛学早有观所缘缘论的详辨。

    六
    ‘作为感觉的源泉，一个客观的实在世界必然存在，试举两个显明的例证吧：从纵的方面而说，联属于同一组合的若干感觉──知觉──，在时间长流里，恒能保持不变。………倘若感觉只是心灵的自发的任意的活动，而没有实在外界事物规范着它，则这种齐一性该怎样解释呢？从横的方面说，同一的感觉，对于不同的心灵有同一的意义，一本书对于任何人都是一本书，决没有奇怪的人会觉得它是一枝笔或别的东西。这种感觉的共通性，更使我们不得不倾向于承认一个客观的实体之必然存在，不得不相信唯物论’。以上是钟君最精辨的一段驳论，但此虽可为向来驳倒观念论的利器，并不悉秦氏能作若何的辩解，而在唯识论，则在于最先的二十唯识论已早将钟君纵的横的两个问题解决了。二十唯识颂第一颂所提解的四个问题，即有这两个问题在内，如果不是彼唯物论把聪明蔽塞完了的，尽可去研究以获明解，所以、虽未尝不承认不离识的缘生事物存在，然成立的却是唯识而不是唯物。（见海刊十八卷七期）


09关于近人辨证法的讨论

    关于近人辨证法的讨论

    辨证法的讨论，在中国所以轰动一时的，原因于马克思主义的宣传，而不是关于海格尔哲学的研究。然近来一般哲学者如张东荪、贺麟、谢幼伟等，大抵将辨证法溯源于齐诺、苏格拉底、柏拉图等，此于探索辨证法一名词及其应用的起源，虽比较适当──如或译为对演法、矛盾法等──而与马克斯主义者所说的辨证法，则距离益远而渺不相关了。

    大抵齐诺的辨证法，与中国的惠施等辩者是一流，久被人误会为诡辩。苏格拉底的诘问法，与中国的孟轲等贤者是一流，则被原谅为教训道德家。至于柏拉图的又专为形而上学的认识法：康德则转而应用为“理性越出经验界所发生的矛盾”说明。然以上诸家，都是就思想辩论旳方法上言，多是属于思辨法的，故可谓为逻辑──论理学──之一种。

    海格尔集了以上诸家思想辨法的大成，转到了所思所辨的另一方面。其取思想的矛盾发展为达到绝对的最高真理，固逼近柏拉图；而以犹可发见矛盾的存在，为未达绝对真理，于齐诺、苏格拉底、康德等暴露思辨的陷于予盾为不合理，意亦相通。然其转到另一方面的，则在其由“思想与实体一致”，进入于思想是客观的。把思想认为不是运行于内心的，而是所思想的事物内在理则，所以思想是客观存在的、具体的；而且、就是一切事物循内在矛盾发展而达到最高绝对的历程。这便成所思辨的客观物义理，而不复是能思辨的主观思辨方法了。

    但海格尔承袭了柏拉图等的思辨法，用为达到最高绝对的阶梯，故一方面仍可说为形而上学的认识法，或形而上学的逻辑──论理学，或仅为辩论的合理方法，或扩为思想行动的合理方法。而马克斯则承袭了海格尔的客观事物是矛盾发展的义理，完全废弃了海格尔最初的与最高的绝对，亦无复以矛盾发展达到最高绝对历程的意义，所以与齐诺到康德等的思辨法完全无关。而恩格斯辈绍阐马克思的哲学，祗源于赫拉克里图、海格尔，而全不提及齐诺、柏拉图等了。由此、可知齐诺到康德的辨证法是逻辑的一种；到海格尔的辨证法，则一方面是逻辑，一方面已不是逻辑，再到马克斯的辨证法，则完全是事物的客观义理，不复是思辨方法的逻辑。简明的图示如下：

    马克斯哲学所明事物的相──即事物是辨证法的──，比较是对的，略近于佛说的一切无我、无常，亦即一切是“因缘和合”──矛盾对立或杂多的统一；与“生灭相续”──质变到量变，量变到质变，与否定的否定；但嫌犹执形式逻辑之物，而未尽一切有为法之量。海格尔亦有以事物的相──法相，显事物的性──法性的意思，惜执我法，有志未逮。然马克斯派硬把其是一事物理相，而不是“思辨方法”的客观辨证法，认为逻辑，这乃是错误的。这是用一种“事物内在的普遍理则”，以观察一切事物或解释一切事物而已。例如用无我、无常以观诸法，或用进化、变化以观万物，就把在事物中发展的定理公例以观一切事物或一部份事物是如此，而用以研究或说明此理例的思辨法则，如声是无常等方是逻辑。能思辨法则，与所思辨事理的能、所未分清，是近人对于辨证法讨论莫决的症结所在。（见民族正气二三期）


10爱恩斯坦相对论与唯识论

    爱恩斯坦相对论与唯识论

    爱恩斯坦为当代最大之科学者，以相对论著闻于世。顾其说号称难解，英国人汤姆生尝论之曰：

    爱恩斯坦学说之特点，在置吾人于未有空间、时间、物质诸念以前，以至于最原始之真体，即吾人本之以构成如是之空间、时间、物质诸念者也。今请揣其本而言之，其说自易明矣。试设一羌无经验之灵性，忽焉置之于斯世之场野，其最初所觉察者，即此场野及其中凡物之全体；吾人且将设此灵性为人类之灵性──在人说人不限于人──，少顷、始能辨物，随即辨认此场野之一部与其他部，且将觉其本身与此场野为二物也；又设此灵性具有躯体，以为其致思之中心，于是始有彼此之分辨矣。使此灵性适见一花，花中有蜂，花之与蜂，初为一浑然之个体现于彼处耳。有间、其蜂飞出而集此灵性之手，则向之个体一部，昔在彼而今在此矣。又使此蜂螫刺其手，则其事之发生，必在此蜂与此花合为一体之后。此也、彼也、先也、后也，空间、时间之观念于是起矣。且此手中之蜂，原在空间者也。使其悟此，则物体占空间与时间之观念，由是生焉。盖空间有不同处，时间有不同点，其理一也。如是推之，物质之概念亦成矣。

    此其知识论上之空、时、物质缘起说，虽未逮藏识缘起说之深密，亦庶乎近之矣！其云最始之真体，羌无经验之灵性，今可译之以藏识。忽焉出现于此，其最初所觉知者，即此场野及其中凡物之全体，则藏识顿现器界根身也。觉其本身与此场野为二物，则末那执藏识为内自我也。设此灵性具有躯体，以为其致思之中心，于是始有彼此之分辨，则第六识依萨迦耶见所起我我所之分别也。过此以往，前六识分合以了其别别之境：彼花也，蜂也，此手也；蜂之先在花而后来手也，则物体与空间、时间、皆炽然现前也。依玆物体，离而析之，空不同处至微极处，时不同点至极微点；于是而物质之分子、原子、电子等概念始成立。故溯爱恩斯坦相对论之本以穷其末，实与唯识论符契。而彼以电子、原子为本之唯物论，适与之相反而本末倒置焉。（见海刊八卷九期）


11说四度以上的事

    说四度以上的事

    向来度量一物事，只一、度量其若干长，二、度量其若干广──广长仅分位假，非具体物──，三、度量其若干厚，便以谓尽了。新近爱因斯坦的相对论，以为一物事，必要加入什么时，以为第四重的度量，乃能尽致。故不管说什么物事，都要将时加入为度量；就是要说这一物事是若干长广厚，更要加入说在什么时是若干长广厚了。因为这一物事，在换一时候，便不是此所说的长广厚故。这便是爱因斯坦相对论的四度说，影响于今日算学等各种科学思想，起了一个大变化。

    但细为考究起来，四度说亦祗可度量仅一刹那存在的物事而巳。若空中一现即灭的电光，仅一现的若干广长厚故，以不相续，自无过未，故但以某一刹那之长广厚度而止也。若言此时的长城或此时的地球，在此时的即具有昔时的，故除此时之外必更度以此时以前之时代经过。若地质学上之某纪某纪，以及长城之何时建筑何时改修等，则不惟以此时的现在度之可了，必更加以前的过去以度之，则须五度矣。夫长广厚为空间三度，非长广不易显空间；非现过──今古──不易显时间。故稍占空间之事物必有长广，稍占时间之事物亦必有今古。宇宙世界，宇界即广长厚，宙世亦即今古。故除仅现一刹那以外之物体，必应皆须五度度之。然细言之，所知事物，实无仅现一刹那者，故无不皆须为五度。

    然犹未也，此五度祗可度诸死物耳。以诸死物死定如此，在过去时虽曾以他事物相加而经转变；然今祗论此物，不涉及其他之事物，则此死物必永死定，无有未来之变，故无复未来之时代。然诸生物则便不然，今度一夏草，则前有春青后有秋黄同时可度；度一壮年人，则前有孩童后有老耄同时可度；故度诸生物，必于长广厚现过之上，更加未来而为六度。然细按之，一一事物，既实无仅一刹那而以有现过相续，且相续中必缘他物交涉而有转变，然则亦必实无独不转变之死物者。既无死物而莫非转变之活物，则皆可有未来之度，故又靡不须有六度（至此有相续假）

    然犹未也，使此一六度物──譬长城──，与其他六度物──譬炮弹或人身──，若一若二若多交加相涉──自他和合──，转变起一事物。譬长城炮弹合为毁，氢氧合为水，五人合为团体──社会属此──，此则必更加一群义度之──中文若仁、若偶、若众、若群，皆是六度；佛书若蕴、若聚、若集、若和合等，亦皆如此──而乃能充足。故二事──或二缘、或二法、或二事素、或二论理的元子──以上相加而起之事变，必须有长、广、厚、现、过、未、群之七度。然深究之，一一事物，莫非二事素以上之一聚──莫非众缘生法──，则靡物不须有七度──三个人立足点不同，则所见物方、位、时代亦异，亦属于此──（至此有和合假）。

    然犹未也，七度盖才可以度生物聚耳，度有情聚，则尚未足。何者？前生物变，亦定律变，但为被变，非自能变。而有情心识聚，虽亦同被所变，而有一分即为主动之能变力；缺此能变则不能充足以测度有情心聚。故必于长、广、厚、现、过、未、群之上，更加第八度之能变。然精究之，一一事物，既靡不续转而合变，应无有离能变之所变物──唯识义──，变不离能，则事物无不须有“能”加入为八度矣。

    然犹未也，此八度才可度粗浅识中──前六识或前七识──之情非情界耳。若深细识中之心境，则犹有待──深细识指阿陀那识──。夫粗浅识上之情非情等，皆相续而恒转，亦相摄而和合。以何而得续而不断？以何而得摄而不散？不断不散，则由有大潜势──异熟一切种命根阿赖耶──以为统持；持续不断故恒转，持摄不散故和合。粗显的恒转和合之钜变相，则有情有生长老死，而器界有成住坏空。然“能持”之潜势力深细的恒转摄藏，则永均衡；故能持续持摄，令粗浅的情非情界之生长老死、成住坏空，永远循环而不息。彼前八度皆为所持，而此则为能持。故此必于长、广、厚、现、过、未、群、能之上，更加一持为第九度。然穷究之，粗浅识情非情界，完全即是阿陀那识，以粗浅识了粗浅相，则为情非情界；以深细识之深细相，即为阿陀那识心境。粗细识相有殊，实事不二，故依胜义，一一事物莫非阿陀那识，亦复靡不须有九度。

    然犹未也，前之九度，仅能度量事之幻相，犹未能度量事之真相。事之真相，超一切度量而不可度量，谓之事事无碍一真法界。然以此不可度量而超一切度量以度之，则此超量，即为十度。在第十度，一一事物，皆小大无碍故──长、广、厚──，小大重重无尽；皆久暂无碍故，久暂重重无尽──现、过、未──；皆一多无碍故，一多重重无尽──两六度以上之合群──；皆主伴无碍故──亦曰能所无碍──，主伴重重无尽──两七度以上之不离──；皆隐显无碍故，隐显重重无尽──两八度以上之不二──；皆真幻无碍故，真幻重重无尽──即九度之量事，是十度之超量法界，即十度之超量法界，亦即是一一度量事──。一一事物皆为无碍一真无尽法界，平等平等，圆满圆满。此为事事真相，唯是如来正遍知量之所知量。此度量即超度量故，一切度量至此皆息，更无有上。

    故依无上胜义胜义，如来正遍知量，随拈一物皆为法界：亦长、亦广、亦厚、亦现在、亦过去、亦未来、亦自亦他、亦知所知、亦持所持、亦幻非幻，而亦非长、非广、非厚、非现在、非过去、非未来、非自他、非知所知、非持所持、非幻非幻，以超量为量量即超量故；随度一事，皆须十度。若依世间胜义，度一一事皆须七度；若依道理胜义，度一一事皆须八度；若依证得胜义，度一一事皆须九度。唯依世间世俗而谈，区别如下：

    夫爱因斯坦仅发表相对的四度论，已能使科学界的思想起大变化，若能将此相对而绝对又绝对而相对之十度论，影响入科学界，其思想之变化又将何如欤！然数千年前佛家早已发明而发表之矣。今以一世人皆以爱因斯坦四度的相对论为新异，故特将此佛家的陈旧古说比较而言之。（见海刊第八卷第十一二期合刊）


12唯生哲学

    唯生哲学

            ──二十三年九月在武昌东方文化研究院讲──

    西洋哲学是唯物论的，印度哲学是唯识论的，中国哲学可以说是唯生论的。就这三系哲学的本质上讲，中国哲学是以生气为本质的。生气、即是阴阳消长的气化，由阴阳变化而有宇宙万有的品物流行，故曰唯生论。

    但这唯生论要如何研究呢？唯物论以物质为本质，凡物质的东西皆可以测量，可以把捉，故可以数理论理去研究之。而唯生论以气为本质，是不可测量，不可把捉的，溯之不见其前，随之不见其后，视无形，听无声，欲固执之则无，而虚容之则又有，乃是由感应而变化生长的；唯于感应交互之中成为宇宙万物。如此观察，则宇宙万物皆是时时在生长消息流动变化。中国的老、庄，及儒书的易经，皆表现此义，所谓：“天地之大德曰生”。天地之生生不息，属乎自然，并不要如何去造作才有，非如基督教及西洋哲学的目的论所说，要由计划造作然后才有所成。

    由此、中国的学术重在修养，所谓：“十年读书，十年养气”。如有不得其正之处，则反观自省，责自己修养有缺，诚感未孚；于是更加精进修养，虔诚悔改，以期由善感而得中正之应，各安所宜。所谓中也者，天地之大本；和也者，天地之达道。天地位，万物育，无感不通，无应不是，则人民得其乐，国家得其安，天下得其平。如为人子者，当得父母之慈爱，若未得其慈爱，当反责自己之孝顺有所未尽，宜更加修养，克尽其孝，只求得父母之反应谅解而生慈爱，以得父慈子孝之适当关系。凡生物有情，皆可从心情谅解而得到感应，此与西洋哲学不同。西洋哲学、谓父子地位是均等的，当各尽其责；如父对子不慈，子亦可以不孝，甚至可依法律而解除父子的关系，偏于理智而不重情感，此种理智是不正确的。又从中西医学上比较，也可以见到此点：如西医见某处有病，即将痛处剜去；中医则见其为生气流行，可由腐而新，使病得愈。此亦可表现中国与西洋之思想不同，方法各异。再由生气以观察经济、政治，也是生气流行品类变化为原则的，由此成立唯生论。

    代表印度的佛学，是以心识为本的唯识论。其本质、乃由内心禅定上之修养而成，此为唯生论更深一层的研究，尤重在禅定的修养。戒、定、慧三学的定学，又名心学，即是内心修养之功夫。由禅定将心识澄静清净，由净而明，先成为清净安静之身心，方可生出智慧光明来；由清静明觉之心，照见宇宙万有之本相，如镜照物，镜体明净，则照现之影相亦愈明净，历然可见。成佛、即是将心修成清净明觉之心，而明照宇宙万有之生起变化，能觉证一切事物之本相，故称为佛。中国古时禅宗的永明禅师，着一部宗镜录，就是讲明“举一心为宗，照万法如镜”之义，也就是明心见性的功夫。

    现在复兴中国文化，可以依唯生论为本位，以唯识论、唯物论为补充。依西洋思想去看创造宇宙的上帝，亦是一物，故唯物论无不是物。但最近进步之说，亦渐与唯生论相近了。如罗素等唯五官经验的新实在论，唯五官感觉为实在，然五官感觉即是心识，亦可云唯感觉论，而可视为唯识论之一部分。又德国黑格尔的辨证法，谓宇宙一切都是矛盾对立的，由一正一反互相争斗，互相冲突，因冲突斗争而变化为合一；合一之后，又有相反者与之冲突变化；如此以成万物之变异，颇近于中国之易经。后来马克斯采取辨证法以成立唯物的辨证法，依辨证来观察一切事事物物，常常都在辨证法中的生灭消长变化发展流动，此又可称为辨证法的唯物论。如此、则所讲之物，亦是生灭变化之活泼泼的东西，不是不动的物质而近于唯生论了。但辨证法唯物论之矛盾对立，应用于社会则为阶级对立，由阶级对立而争斗，于是就有痛苦，不是由感通谅解而得到的融通变化，中国文化讲改革之功，不尽由争斗流血而致的，乃潜修感化所得之谅解感应而自生变革。即古时驯服异族，亦是如此；使其优游淘镕于德政之下，自然镕化而变为中国人，所谓修德以来之。唯生论以生气为本质，比唯物论的一切学术来得高一层，由此为本位而进研究唯识论，则唯识亦是唯生之最深义，以正为说明因缘所生，生即无生，诸法实相之理，故说唯识，一切法皆因缘所生故。因、即是一切种，缘、即一切现行的差别关系；为说明摄一切种之总依，故说阿赖耶识，将因缘所生说得最透澈的，即唯识论。言生则须有能生所生，因缘是能生，但能生之因缘乃对所生之结果而假立，若离因缘别无结果，无结果则无所谓因缘，而生义不成立。以无生故，诸法性相法尔如是，无所谓谁是因谁是果，不过、就迁流变化上假立因果。故讲明因缘所生，即是取消因绿所生，生即无生，才是诸法实相，欲成就此真智慧，以证明因缘所生，生即无生之诸法实相，须有很深的修养功夫。儒家讲修养，不过持戒的修养而已；道家略略讲到修定之处；惟佛法三学具足，定慧圆明。欲有甚深之修养，须研究佛学！

    唯物论是浅的唯生论，唯识论是深的唯生论；茍善知唯生之义，则一切学术皆可作唯生论之参考，以成其唯生哲学。（尘空记）（见海刊十五卷十期）


13唯物唯心唯生哲学与佛学

    唯物唯心唯生哲学与佛学

            ──二十八年五月在云南大学讲──

      一　唯物哲学
        甲　原子的唯物抡
        乙　自然的唯物论
        丙　辨证法的唯物论
      二　唯心哲学
        甲　观念的唯心论
        乙　经验的唯心论
        丙　泛神的唯心论
      三　唯生哲学
        甲　生命的唯生论
        乙　太极的唯生论
        丙　生元的唯生论
      四　佛学与唯物唯心唯生
        甲　法性无生与唯物
        乙　法相缘生与唯心
        丙　法界妙生与唯生

    今天承贵校哲学系诸君相邀，得来与各位研谈学理，觉得很庆幸。余前曾作“唯生论的方法论阅后”一文，略论及唯物唯心唯生与佛学的关系；兹承贵会同学以此问题提出讨论，特举其要为诸君言之。

    一　唯物哲学
    讲到哲学，不外唯物、唯心诸派。先说唯物论，在哲学上唯物论的派别很多，但在根本的主张上有一共通之点，就是：“外境离心而有”，而且是在心之先有；至于心灵作用的精神，不过是以物质为基础而后生起之现象；宇宙万有及一切心灵作用，皆由先存在之物质而生起。如宇宙万有中到了动物才有心灵的作用，再进化到人类才有思想及高度的意识发展，未有人类动物以前，岂不就有地球和太阳行星等吗？倘不先有地球等物质则心灵无所托，一切皆依物质有而有，所以说“唯物”。此物质不但比心灵先有，而且在心灵后灭。如先有眼才能见色，有耳才能闻声，有脑才能思想。此见、闻、觉、知之心灵虽息灭。而眼、耳脑经之物质不即化为乌有。此种理论，因与一般人的常识很接近，所以能普遍发展，而近代的科学，亦多依此唯物论而得建立。其中派别虽多，本人觉得可以三种概括之。

    甲　原子的唯物论
    此派学说，乃基于物理化学的科学发展。唯物论者最初认为宇宙的真正实体，是一粒一粒物质的最小单位──分子。当十八九世纪的时代，科学者研究到所有物体，共有九十余种的原素；更分析之，则为最小单位的分子；然其后分析进步，知各分子更由原子所组成，于是原子的唯物论遂据之而起。此种原子是用数学分析出来的，己非眼所能见，但仍不是最后的实体。近代科学更研究到原子还由多数的电子组成，则原子仍是已成之聚体现象，一粒原子即等于一个太阳系，其中有很多成分，如一太阳系有许多行星、卫星等，一原子中亦由一电核含有多数的电子环绕。更近更有“能子论”的出现，认为能子才是物质最后的单位──按此说现尚未达确立之境──。其实分析到能子已无物质的存在，巳将物质化而为力了。反之、则可云由力结成质而有宇宙万物。但总是与心灵不相关之先有的外物，在分合变化。虽然电子之说起，可以推翻原子论，而能子之说兴，又可以推翻电子论，然仍属以分析所得最后外物单位为万有所本之理论，故统称之为原子的唯物论。

    乙　自然的唯物论
    此派学说，不特别注重物质构成的单位之分析，以作物质实体的说明。他们认为凡一色、香、味、触之自然界的物质，分析起来还是与自然界存在之物质相等。凡能使吾人可见可触者，就是有物质的实体存在，不待分析为最小单位而后认为是物质的实体。西洋学者赫凯尔的宇宙之谜等，可以代表此派学说。中国前数年有所谓黑漆一团的宇宙观，及古来的道家思想，亦颇与此派接近。

    丙　辨证法的唯物论
    辨证法唯物论的理论，在近来最流行，他们认为宇宙万有都是在矛盾对立流动否定中进化。流动的原因，由于相互对立，对立的原因是事物的本身都具有矛盾冲突的性质。依这种理论的立场，便认为宇宙万有的自身包含了矛盾，遂时起对立的斗争，斗争的结果，使事实变动而向前发展，成为新的形态。此新形态又以矛盾而对立而冲突而斗争而变化发展，永远流动无有止息。这种动的世界的转变，便是客观的物质的存在，所谓精神的心灵意识，不过是物质发展到一定阶段──人的阶段──时的现象。直言之，心灵的存在，不过是物质的派生而已。

    二　唯心哲学
    唯心论各派的共同点，即认心的作用为万有存在或生起的本因，而同时都否认或怀疑物质可离心而存在。此亦可分三派来说明：

    甲　观念的唯心论
    观念论者，以为人们对于万物中某一物的认识，须在意识上先有该物的观念。如对于桌子，须先有“四只腿一个平面长或方的桌形”的观念，然后再由材料而实现；假若没有这种观念，就不会有这种现象。而现象上存在之桌子是不普遍不永久的，观念是普遍永久的。当我们想到桌子时，世界所有的桌子都为我们的观念所包括，此观念属于意识，是心，故宇宙万有唯是以心为本体。照这样说法，则我们眼前这张可看见、可摩触桌子存在与否就成问题，因为他是可毁灭的，是暂有的。换言之，它不过是观念的一个特殊表现而已。观念论到近代的笛卡尔，更有高度的发展。他说：“我思故我在”。于是宇宙万有在观念论者看来，不过是“观念的表演”而已。此观念，在佛学上只是一种名相，认作本体亦属错误。盖此不过由概念之相而立以名，至于万物现象之所以有，尚不如此简单。近代唯心论的趋势，恰与相反。

    乙　经验的唯心论
    所谓经验论，是科学之一个发展的阶段，他曾领导科学成功很大的进步。他一方面反对观念的唯心论，但认为唯物论的本体也是不可存在的。真实的东西，只是个别的特殊的杂多的经验；这种经验即为人们的知识及知识内容，除此别无真实的存在。这派学者以洛克、休谟为其代表。经验论亦正成立了万有是唯心的，比如眼所经验的不过是青、黄、赤、白的显色，或长、短、方、圆的形色。若谓是手能拿到的经验，则手所取者不过是轻、重、冷、暖而已。凡此经验，皆不出感觉之心，此感觉经验到之物皆在于心，乃成为主观的唯心论。如谓唯有我一人所感觉经验者为有，则世界就只有我一人，那末夜间入寐时感觉不起作用了，那时的存在物又由谁经验而有呢？岂不应彼时一切都不存在了吗？若谓由上帝经验，则上帝有无尚成问题。如近代进步的思想家，多有不承认上帝存在的。而美国现代更有杜威、詹姆士等一般学者，创实验主义，使经验不单是感觉的累积，将知识、思想、行为亦作为构成经验之流的原素。换言之，初感觉的是混沌的经验，或素朴的材料，再经意识思想的雕刻，始成为真确的知识。这便是实相主义的“思维术”的贡献了。这种主义，我以为是“扩充了的经验唯心论”。

    丙　泛神的唯心论
    泛神论亦可称为万有精神论，宇宙唯心论。如印度古时奉大梵天，谓一切皆梵天幻成。西洋如斯宾挪莎以及康德后之黑格尔，都是此派的代表。不过万有精神有程度高低的不同。他们认为宇宙间根本的最后的存在，只是绝对精神；而一切可感觉的自然界的一切存在物，只不过是他的低级或高级的发展。即宇宙是一大精神，于是宇宙便是一个泛神的世界了。精神即是心灵，故名泛神的唯心论。

    三　唯生哲学
    唯生这个名词，近始倡出，但其思想与意义，古今中外俱有。兹亦分三派论之：

    甲　生命的唯生论
    此说、可以法国柏格森为代表，他认为宇宙人生都是一种“生命冲动”的表现。由生命的冲动而成生命之流，当冲动紧张表现活泼时即是精神；反之，冲动松懈时，则散成为静态的物质，如炮火一样，当其爆炸之时，即是活动的精神；爆炸后散落下来，便成为静的物质。这可名之曰西洋的唯生论。中国哲学大都可称为唯生论，如易经是儒道两家所共的哲学，易者就是变易，时时变化，生生不息，因阴阳变化，品物流行。而有金、木、水、火、土五行。行者、行动迁流也，流行到某阶段名之为金，流到某阶段名之为土，宇宙一切都是生动变化的。

    乙　太极的唯生论
    中国古代哲学最富于这种“生”动的思想，易经一书可为唯生论的源泉。易曰：“天地之大德曰生”；又曰：“生生而不已谓之易”。生的意思、便是阴阳协和与偏毗的继续变化，由阴阳二气的渗透融合，便成五行；由五行便生长万物。所谓阴阳太极，太极是阴阳的均衡。由此说明天地万物皆是活泼泼地流行着而不可拘定，若一拘定说是某一物时，它早又起了变化，而不是某物了，所谓物各一阴阳，物各一太极，各各物都在刻刻变化生动。这种学理，余名之曰太极的唯生论，或名之曰古典的中国唯生论。中山先生亦继承此思想，他说宇宙重心就是生，而社会的原动力在“民生”，生生不息而进化，是贯彻宇宙人生的。

    丙　生元的唯生论
    宇宙根源的物质，不同西洋说是无生命的原子。譬如身体是原子构成的，但粒粒原子，个个细胞也都是有生命的。中山先生提倡三民主义，在其著述中，对宇宙人类社会有两句最扼要的话：“生是宇宙的中心，民生是人类历史的中心”。并在行易知难的学说中，倡生元本体论。以后陈立夫等更就中山先生之主张，与现代自然科学之知识，揉合成一严正之系统，是为唯生论──参看陈立夫先生所著之唯生论及唯生论丛书──，可名之曰现代的中国唯生论。

    四　佛学与唯物唯心唯生
    以上、就各派哲学简单说明，兹更论其与佛学之关系，亦分三类来对照说：

    甲　法性无生与唯物
    佛学中大乘的法性宗，明宇宙万有的真实，就是空。法即指万有，万有皆依假相而立名，此假相亦可是辨证法的、非固定的、暂时和合而成的，其真实只是空，此空性则是普遍永久。既普遍且永久，则不生不灭不增不减。若能明得此诸法的真实性，则不为外物所累，可以解脱一切苦厄。然由吾人智慧不明，见地不真，祇见假相而误执为实有万物，积谬相成，习非为是；而不知永久常住普遍存在的只是空性。吾人之所以见有宇宙万有人我是非者，皆因不明空性而误执假相，如此、则“心因境有”。

    这与唯物论的先有物质而后有心灵相近，或可称为“唯境论”。所谓“心本无生因境有，境若空时心即亡”。因此可由唯物论进而研究到佛学中的法性唯境义。

    乙　法相缘生与唯心
    佛学中还有法相宗，此宗对于前宗所说的假相以为太笼统。因假相，亦有全假不全假之别，如言马角，世间根本没有此物是名全假，而世间有生灭和合之相者即不是全假。如一线之火急旋为轮，线火即不全假。又如牡丹花须有种子、水、土、日光、空气以及人工种种培植的因缘，始能含苞吐萼，种子是它的亲因缘，水、土，人工等是增上缘；而真正的因缘乃为吾人阿赖耶识中所含藏之种子。由有继续存在之习惯势力在心识中存在，方可以有此牡丹花之发现。万有的生起皆以阿赖耶的种子为因，此阿赖耶识即是心。法相宗的唯识论或唯心论即由此而立，而且可以包括前面几派的唯心论。大乘法相宗把心分成八识，前五识的唯心论可以包括经验的唯心论；第六七识的唯心论，可以包括余二派以及其余一切不能融会贯通的唯心论。

    丙　法界妙生与唯生
    法界即统括一切法。佛法到中国来，演为天台宗、贤首宗，此可称为法界宗。他所谓诸法无碍，互主互伴，一法即一切法，一切法即一法，如一枝粉笔，它的种子因缘与法界一切法都有关系。此法如是，彼法亦如是，随拈一法皆为法界，一切法不必于一法外求，我如此他亦如此，故亦可绝对自由，但由一一法所在之地点、时间等不同而有差别，而成人物。人中又有自他各不相同。而每一法生起，皆通过去、未来，无穷无尽，故名不可思议缘起的妙生。此与物各一阴阳，物各一太极，其义相近。而欲将太极讲得圆满，最好研究贤首华严宗的六相十玄之法界缘起义。

    今天拟的这个题目略说如是。诸位若能从研究哲学而一探佛学的奥义，将更见其圆满。（尘空、李思齐合记）（见海刊二十卷笫七八期合刊）


14致私篇

    致私篇

            ──二年春作──

    天下亦私而已矣，无所谓公也。陆子曰：宇宙内事，皆己分内事。夫宇宙内事，既皆属己分内事，则宇宙之外，设更有事亦己分内事耳。信如是，则尽法界、虚空界，尽未来际，固莫非己分内事也。尽法界虚空界尽未来际之事，既莫非己分内事，则可知除己分内事更无一事之可述也。然则人之任事，无论至于何地，所任之事，要皆己分内事耳，为己分内事，非私而何？夫天下无往非己分内事，即天下无往非私，故曰：天下亦私而已，无所谓公也。虽然、天下之攘攘扰扰，竞权争利，演种种之惨剧怪剧，以致社会不能安宁者，皆由于有私耳，仁人君子，冀消弭种种之惨剧怪剧，以维持社会之安宁，方使人背私就公不暇，顾吾乃一笔抹煞之曰：天下亦私而已矣！无所谓公也；宁不益长私竞之气焰乎？虽然、我之所谓私，非背公之谓，亦非大小递进如吾友某君之所云者。盖以凡时间、空间，形上、形下，万事万物，万法万理，莫非己分内者，莫非我之私有者，除我之私有者外，更无一事、一物、一法、一理，乃至如微尘许，如芥子许。唯我之私如是故绝待，唯物之私亦然故圆融；绝待故，唯私无公，圆融故，私亦不存；此人生观、世界观一致之极诣也。

    或曰：万物显然万物，我显然我，初未见我为万物有，万物为我有也；万事万物，万法万理，莫非我之私有者，亦一空言耳！证之实际，未识其当也。呜呼！是盖泥于妄执之我见而不知夫有真我故也！请言真我。

    真我者、真我耳，非思量拟议之所及，又岂言辞所能喻哉？无已，姑以妄执之我见反显之。譬画月者，转而画云，云相拥处，一轮皎然而现，月之真相，以云形之而尽见，是亦天下之一巧也；窃取斯义，用妄我反显真我。今试问所谓万物显然万物，我显然我，果以何者为我，而曰我显然我耶？手足耶？头颅耶？腰肢耶？心胸耶？眼耳鼻舌耶？脏肺肝脑耶？彼是则此非，此是则彼非，其均是耶？抑均非耶？藉曰：均是也，则父母未生之前，固未尝有是也；死亡消灭之后，亦未尝有是也。而此处数十年间，忽而孩提，忽而儿童，忽而壮大，忽而衰老，忽而疾病，忽而健康，陈陈相蜕，新新不已，抽足即逝，交臂即非，如是其又谁为我耶？藉曰：均非也，而别有知觉灵魂为之我也。则赤子初生，仅知啼耳，嗣后知觉渐开，要皆感境而生，非必本具也。即知识之出生及存存之点，亦不易知：在心、在脑皆武断之言耳，况人之思想意识至无定者也！方思未来，忽忆过去，方念天上，忽虑人间，以至方悲、忽欢，方怒、忽喜，方恨、忽爱，方忧、忽乐，凡是其又将以何者为我耶？藉曰：此皆对境而生之情状，胥非我也。是则除夫形骸知觉，所谓我者，固何在耶？此可见所谓我显然我，物显然物，物对物而云我，非真有一我在也；离去对待之物，我本无我，我既本无，又谁与万物显然对待哉？由我之本无以推万物，则可知万物亦本无也。物我双忘，而后即物即我，非物非我之真我，乃恍然见之。

    真我乎！真我乎！历万劫而常然；齑万物而弥纯，包藏无量天地而不为富，出生无穷种类而不为巧，声声色色而未始声声色色，毁毁成成而未始毁毁成成，横极十方无限无限，竖穷三际无尽无尽，其大无肤，其小无腹，窈冥恍惚，晶莹炳灵，无有乎弗具，无有乎或变，尘尘然，物物然，万有之元宗，自在之真宰也。一旦得之，则天人同根，物我一本之理，朗若列眉，尚何疑耶？我之为我，如是其广大悠久，地球之生成坏灭于真我之中者，不啻微尘之起落于太空，其为物固甚小，其为时固甚暂也，固不必有惊于世界大同之说也。抑人之以地球大者，因人小耳！他世界有伟大众生，其身量较地球大什百倍者，彼之视地球，曾不翅拳大一土块而已；又人之以拳大之土块为小者，因人大耳。设以微生之类，处此拳大之土块，应不异人之处于地球也。地球固大乎哉？土块固小乎哉？亦人之自生区别焉耳。唯真我无对待，故无比较无大小。无比较无大小者，又生比较者、大小者之所能乎？天台宗所谓一念三千，华严宗所谓法界唯心所造，为庶几耳！信如是，则某君所云佛能言爱，能言无，不能言有者，误矣！以愚意断之，竟是某君能知佛之偏，不能知佛之全，能知佛之一二，不能知佛之三耳。真空不空，妙有非有；所谓空者，又何不可谓之有？所谓有者，又何不可谓之空哉？要言之，一即三，三即一。能言无者，果未有能言爱、言有者；能言爱、言有者，亦若是则已矣。所谓随拈一物，莫非即假、即空、即中者是也。明乎此，则可知物物皆私。物物之私，莫不竖横穷遍，有能充此私之量者，虽天地不足为也。王阳明好致良知，余则换言致私。是同是别，且质之具眼者，余不复画蛇添足，再为之论断。（见佛教月报第一期）


15宇宙真相

    宇宙真相

            ──二年作──

    忆余总角时，春深日暮，玩弄既倦，间旋绕于乡老之膝前，尝闻其相谈曰：昔有一士者，一樵者，一渔者；士者处城，樵者处山，渔者处江。一旦邂逅，以渔者之鱼，烹以樵者之薪，倾士者所携酒而共酌之，三杯落肚，万虑忘怀！士者曰：吾曹操业，无或同者，今之良会，殆非易得，盍各言所知以佐逸兴！请自仆始，为二君倡，今吾人仰视一轮赫然而高悬者，非日乎？二君知日之赫然高悬空中，亦知日之出于何所而入于何所乎！仆辨色而起，观日之腾腾然渐升渐高，出于城之东隅，扬清光以照临吾室；既暮，观日之颓颓然载坠载下，入于城之西隅，回余辉以掩映吾窗。历数十年无少异，夫亦可谓极经验之能事矣。此现前之显且易见者，二君所知，应不仆殊也？樵者嗤之，若深形其妄者然。徐进曰：就余所见则不然，夫日、余固昕夕以睹其出山之东而入山之西者也。樵者、士者，相辩不巳，折衷之渔者，渔者覤然曰：吾于二君之说，胥未敢茍同。吾但知此圞然之日轮，晓则从大江之东浴而出，夜则赴大江之西没而入，吾未知其他矣，亲目所觏，真相斯存，虽有异说，不欲闻命。于是之三人者，各是其是，各非其非，援引证据以实其说，诤论未竟，不觉垂暮，相得之情，一变而成为相敌之势，不尽欢而散焉。余一历耳根，深入识田，二十年于是未之忘，今世界学者，异说蜂起，横议孪生，思潮之复杂，理想之繁赜，索之冥冥，探之茫茫，出乎玄玄，入乎妙妙，各执其经验所得，各有其证据所陈，光怪陆离，纷纭杂沓，窃为之脑血充溢，目神眩骛而杳不知其所究竟者久矣。以例乡老之谈，虽未免拟于不伦，顾古今时异，东西俗殊，偏执其习见者以相为是非，私未敢必其皆真理真相所存，殆亦难免夫乡老之笑言乎？第余之云此，非不足于今世学者之谓，仍不敢自是之谓也，余将有姑妄之言于是，欲世人以余言为姑妄而亦姑妄听之，乃用是发其端耳。呜呼！吾其城居之士人耶？吾其山居之樵子耶？吾其江居之渔翁耶？吾其均是耶？吾其均非耶？吾诚不能自辨。吾不知异日之乡老，将属余为谁何，以供其花前月下、酒后茶余之谈助耶？虽然，彼士者、樵者、渔者皆敢于自是者，余则未敢自是而将以求信于天下者也。余之异于彼士者、樵者、渔者，其在是乎？法人特嘉尔尝高唱尊疑主义，以为古今之学说，无一可信者，非概置之怀疑之例，衡于经验，断于智识，不足为情实，学者称之曰怀疑派哲学；盖即经验派之所出也。余所持论，岂即怀疑派之附庸乎？此则不然。余盖谓人皆有所偏蔽，了于近而昧于远，实势所必至，理有固然；毋偏执之太甚，是自而非彼，当谦怀而虚受，藉非以显是而已。庄子曰：以指喻指之非指，不若以非指喻指之非指，以马喻马之非马，不若以非马喻马之非马。天下之非马，天下之相诤，由于人己之互执，方欲与天下人解执而息诤，乃先执一说以诤之，此之谓益薪止沸，缘木求鱼。故余亦曰：以执使执之无执，不若以无执使执之无执；以诤使诤之无诤，不若以无诤使诤之无诤，是则微意之所存也。但尽凡情，别无圣解，能穷世相，斯即常住。

    夫宇宙万有，一幻之表现耳，何真相足云？吾人居宇宙万有之一，亦微末巳甚，所恃以为真者，使眼、耳、鼻、舌、身之五，接色、声、香、味、触之五而已，然眼所不及之色，望远镜、显微镜能及之；耳所不及之声，电筒、德律风能及之；从而递推异日所发明，必有鼻、舌、身所不及之香、味、触而藉器以及之者。且吾人之眼、耳、鼻、舌、身，固能与色、声、香、味、触相接者也，而有及有不及；可知藉器以及之者，亦必有及有不及也。故彼望远镜、显微镜所不及者，必有天眼、慧眼、法眼、佛眼能及之；彼电筒、德律风所不及者，必有天耳、慧耳、法耳、佛耳能及之，而所见所闻无或同者。同一恒河之水，鱼鳖见之为窟宅，饿鬼见之为火焰，天见之为琉璃，人见之为流水，凡是、其所谓真相者，固何存也？以不止五接五，尚莫得其真相，况以五而接不止五乎？吾人其乌可恃眼、耳、鼻、舌、身所接色、声，香、味、触为真耶？宇宙一幻之总相，万有一幻之别相，凡所有相，皆是幻相，以幻接幻，谓有真相可得者，无有是处。

    然特嘉尔曰：是实非幻者，唯意而已。何言乎唯意为实？盖意有是非而无真妄，疑意为妄者，疑复是意，若曰无意，则亦无疑。故曰：惟意无幻，无幻故常住，吾生始终，一意境耳。是则宇宙万有皆为意境，万境胥妄，惟意是真。但意既真矣，复何容疑？疑则妄矣，意宁是实？以余观之，意为幻末，意之与境虽有本末，同是一幻，无非幻者。特氏知万有之皆幻，此特氏之卓见也；而曰唯意非幻，则殆未免“无量劫来生死本，痴人认作本来人”欤！

    余将下一断语于是曰：宇宙无真相，唯幻是真相；宇宙无万有，惟幻是万有；宇宙无宇宙，唯幻是宇宙。以唯幻故，同一朗日、皓月、绪风、晤雨，同一名山、大川、长林、幽谷，或把酒吟啸，触境皆虚；或怀远伤离，成形即惨。以唯幻故，同一文字、语言，仁者见仁，智者见智；同一天下、国家，治者自治，乱者自乱，以唯幻故，智慧深则山河、大地立成金色；罪业重则食到口边都化猛火。以唯幻故，同一眼根，或恒沙世界一滴之雨皆知其数；或伏处斗室，三光偶隐，惟睹黑暗。以唯幻故，同一天地日月，或上圆下方，干动坤静；或日住地转，晓东暮西。以唯幻故，同一人生，或为舜、为跖，或为彭、为殇。以唯幻故，世界无量，众生无量。以唯幻故，诸佛出世，名号庄严，说法度人，各各相殊，毕竟同中有毕竟异。夫何以故？曰：以唯幻故。以唯幻故，三界唯心，万法唯识。以唯幻故，有一众生不得度，誓不成佛；度尽一切众生，卒无有一众生得灭度者，而佛界不增不减。以唯幻故，过去非去，未来非来，三世一时，十世一念，而不来不去。以唯幻故，森罗非异，无相非一，而不一不异。以唯幻故，是法住法位，世间相常住，而不生不灭。以唯幻故，因中无果，果中无因，而因果不昧，因果相成。以唯幻故，小中见大，大中见小，而大小悬绝，小大相融，毕竟异中有毕竟同。夫何以故？曰：以唯幻故。伟矣哉幻！虚空由之立，世界由之生，众生由之出，国家由之成，宗教由之建，学术由之明。远而日月星辰，近而肝胆手足，大而山岳江海，细而尘芥虫蚁，六合内外，万形上下，莫不依此不可思议之幻力而成、而住、而坏。唯其皆依幻力而成、而住、而坏，故无成、无住、无坏。统宇宙万有而浑成一大幻相，遍法界、虚空界、众生界，无所不贯彻管络而充满；吾无以字之，字之曰：宇宙真相。（见佛学月报三期）


16自治哲学

    自治哲学

    人类群化变迁之趋势，横观东西洋，纵览古近史，其繁剧严烈莫甚于今世也！自帝国制贵族之化，以至无政府共产之化，其间若君宪之化，民宪之化，国际政府联盟之化，劳农政府集产之化，此各种人类迁化之势力，殆无不皆尚在争死活、竞存亡之中，而未见其极。余既胪察群变，暇居静思，意其必有一沟通贯达之法，可藉之会樊然之众异，得浩然之大均，以免其相冲击、相倾夺而长在忧患劳累之途者。推校详审，于是喟然而起曰：其惟自治乎！其惟自治乎！盖能免除“忧患劳累”者，即谓之治，而人生之为治，其道术未尝齐一：古昔称天而治，是神治而非自治也；牧民而治，是君治，而非自治也；立宪而治，是法治而非自治也。降及今世，神治、君治既不足为治，而法治亦不足为治，且皆使人发见其徒增忧患劳累而已。由之反究其何因而致此，始悟皆因不自治自、而赖他以治自之故耳。有人者累，有于人者忧，欲除忧累，其必不有人亦不有于人，而惟自己治理自己乎？此诚今人由历受神治、君治、法治所遗之痛苦，而发生之最深切、最周遍之新觉悟、新思想、新潮流、新运动也。以其深切周遍，故近今昌言自治者，非徒平民昌言之，高居政府中人亦昌言之，虽有专制之皇帝、贵族殆亦将昌言之。而远推至于主张无政府、共产者，其所求既同在乎免除忧患劳累，则换言之亦即求治而已矣。既求治，则其所求之治，必非神治、君治、法治而为自治无疑。夫自治之至，且不仅如世人无政府、共产之主张，随世人所知之量而起言说。且姑以无政府、共产为自治之至，则无政府、共产之能实现与否，亦必视自治之能臻其极轨与否为断。欲达到无政府、共产之目的，固亦舍却循自治之道以前进，无他术也。然则能贯通人群变化之各种趋势，以免除其冲击倾夺之战争，有居今不违之德──政府中人亦言自治──，行远无滞之功者──无政府亦必由自治──，端在乎自治，不昭然若揭哉！然自治虽切实之行事，要亦须先明其根本之原理，与极成之宗趣，庶建而不悖，不致徒贻后忧，故不可不有自治之哲学也。夫自治之思潮，汹涌澎湃于今日之人间世，既如是其弥漫普遍，而关系人群变化之趋势者，又如是其重大。顾近人若杜威辈，但泛言社会哲学、政治哲学、教育哲学，独未尝有一言自治哲学者！故余试胡乱言之。

    然哲学上之自治问题，与施行上之自治问题不同。其问题在根本，其解决亦必从根本上解决之，始能圆满。故一言自治，不但须说明何者非自治，何者为自治，如何则能自治，如何则不能自治，及应当若此若彼以实际施行其自治之事项而已。从哲学思想以追着疑问到穷源澈底，更须先发明何谓自，何谓非自，何谓治，何谓非治，自固安在，治复奚为？自本治，何须自治！自本不治，何能自治！果将如之何以自治乎？故今言自治哲学，当首从明自言起；自之既明，乃继之以明治；自与治既明，本之乃可言自治耳。

    今皦然而曰自，此自之一名，其所名之实为何？且其实何在乎？使莫知其实之为何，或虽知之而仍莫知其实之何在，则仅此自之一名而已。使所云之自但名无实，则自治自治，果将安从之以为治？而治亦将奚施乎？

    在实际主义哲学者，将曰自治之起，亦本乎人类生活之需求，发生此需求者，即在乎各各之自。使其先无各各之自，则自治必无从起，今自治之既起，则自必先有在矣。故谈自治哲学，而首先怀疑及自之存在否，实为无病之呻吟，但置之不成问题、不须解决之列可也。若视为问题而空费其解决，卒之解决与不解决，与自治之事实，无丝毫损益于其间也。

    虽然认今世之运动，固对于要求免除非自治所起之忧累而发生，且一方面认自治为有益，一方面认非自治为有损，故排却非自治，主张自治而为运动耳。此非甚高之论，在实际主义哲学者，当亦同承认之。然则若非先发明自治之所云自，自与非自既无由辨，则自治与非自治亦无由辨，昧其实而徒徇其名，又安保运动自治之不适为运动非自治，排却非自治之不适为排却自治，欲益之而反损之乎？故实际主义哲学者，对于一切求达真实之问题，皆用消极的、否定的之不解决的解决，不唯不能满足吾人对于哲学上之所要求，驯至实际上之亦必使人茫然莫知所可，而永堕于迷离徜徉之中也！故实际主义哲学者，于吾人欲知自之实在之要求，虽用此消极的否定的暗示以暗示吾人，吾人初不能为之有所摇动，而仍必本其所要发明之何为自，自何在之疑问，以求一圆满之解答。

    或起而为之辩护云：实际主义者，固尝云发生自治之需求者，即在乎各各之自。使实际上求为自治者，皆从其需要发生之所在而获知其所云之自，其解答者不既圆满乎？然不为画定一刻板之意义者，盖因实际上依之发生自治要求之各各之自，其性质、分量亦各各不同故，假如吾人类被主治于非人类──若称天而治之天神──，吾人因之求解脱非人类之主治权，施行人类自治之时，则所云自者，即人类是也。又假如一民族被主治于另一民族，此一民族因之求解脱另一民族之主治权，施行民族自治之时，则所云自者，即此一民族是也。又假如一国家被主治于另一国家，此国家因之求解脱另一国家之主治权，施行国家自治之时，则所云自者，即此一国家是也。又假如平民阶级中大多数人被主治于皇帝、贵族、官僚、军阀等辈，此平民阶级中大多数人，因之求解脱皇帝、贵族、官僚、军阀等辈之主治权，施行平民自治之时，则所云自者，平民是也。又假如各地方被主治于中央政府，此各地方因之求解脱中央政府之一部分主治权，施行地方自治之时，则所云自者，即各地方是也。又假如多数劳动者，被主治于少数资本家，此多数劳动者因之求解脱资本家之主治权，施行劳动者自治之时，则所云自者，即多数之劳动者是也。又假如人群被主治于国法，人群因之求解脱国法之主治权，施行人群自治，则所云自者，即人群是也。又假如各个人被主治于全群众──即社会──，各个人因之求解脱群众之主治权，施行各个人自治，则所云自者，即各个人是也。随各个时代各种环境之下所发生之特殊事实而列举之，依之发生自治需求之各各不同之自，殆不能更仆以数之也。就今世所发生之自治要求、自治运动以观之，则民族自治、国家自治、平民自治，地方自治、劳动自治、人群自治、皆其较有意思者也。若人类自治、个人自治、别无何重大意思。故自治之所云自是何？或是民族、或是国家、或是平民、或是地方、或是劳工、或是人群而已。自治之所云自何在？或在民族、或在国家、或在平民、或在地方、或在劳农、或在人群而已，所解答者，不既灿然明白矣。随要求自治、实行自治者，依其所处不同之情境，当各得其自与非自之辨别，又安有自与非自先不能辨，致自治与非自治亦不能辨之患哉！

    然从根本上发生何谓自、自何在之疑问者，虽闻此详晰之解说，仍等于隔靴搔痒，初未能使其疑冰之融释，且益多腾疑起难之端耳。夫使随着各个时势、各种情境下依以发生各种自治意思之特殊事实即谓之自，而于其中绝无一贯通范持、变而不渝、在而不居之真实性，则此亦一所谓自，彼亦一所谓自，此亦一所谓自治，彼亦一所谓自治；反之、则此亦一所谓非自，彼亦一所谓非自，此亦一所谓非自治，彼亦一所谓非自治，使或此或彼之所谓自与非自，自始与非自治者聚论一堂，各然其所然而互否其所否，不益足腾自与非自无由辨，自治与非自治亦无由辨之疑，而起实际上亦使人莫知其所可而永堕在迷离徜徉中之难乎？且人类但是自之同类而非自也，民族但是自之同族而非自也，国家但是自之国家而非自也，平民、劳动、人群、但是自之朋侪而非自也，地方但是自之居处而非自也；以依于自，故有自类、自族、自侪、自国、自地，而不得举是等等以冒充为自也。则何谓自乎？自何在乎？不尤急须辨个端的、求个着落哉！

    自类非自也，自族非自也，自业非自也，自居非自也，舍之离之俱非自也，舍离到不能舍离乃存个身，此个身其真自乎？自其唯此个身乎？身即自也，自即身也，身在自在，自在身在。然虽仅此个身，亦终未能得达乎自体之中坚也，故亦祗可谓之自之身，而仍不得冒充之为自也。何者？以玆个身，但为连续和集所成之一个假形状，分析之则为若干之物质──金镭炭养等──，物力──热动光电等──，若干之生机──脏腑脑筋等，生元──血胞精子等──，而体非一实故，体非一实，则不真常；不真常者，则非有本；非本有者，则不永存。故此，一形之生长，一命之存在，乃由假借四大、组织五蕴之所幻成。乍经幻成，便趋渐于分离解散，既分离解散，此身即无。未假借组织，本无此身，故此身乃自昧乎自，妄为假借四大、组织五蕴而有，虽可是自之身，而决非即是自。自必自在，无待假借组织，不可分离解散。此身既从假借组织而起，复由分离解散而灭，故身决定非自。

    自家即自也，自国即自也，自胞与即自也，自环境即自也，摄之取之莫非自也；摄取到无可摄取乃成宇宙，此宇宙其真自乎？自其唯此宇宙乎？宇宙即自也，自即宇宙也，宇宙在自在，自在宇宙在。虽然极此宇宙，亦终未能得达乎自量之边底，故亦祇可谓之自之宇宙，仍不得冒充之为自也。何者？以兹宇宙，但是隔别对碍之一圈虚分位，解剖之则为天空、群星、地面、庶物、六合、内外、十世古今，而量非妙圆故。量非妙圆，则不融遍；不融遍者，则非明通；非明通者，则不含具，故此十方之施设，三际之安立，乃由计度意识、分别法尘之所浮现，乍经浮现，已即归于止息空亡；既止息空亡，宇宙即无。未计度分别，本无宇宙，故宇宙乃自昧乎自，妄起计度意识，分别法尘而有，虽可是自之宇宙，而决非即是自。自必自如，不落计度分别，无能止息空亡。宇宙既由计度分别而出，复从止息空亡而没，故宇宙决定非自。

    无待而自在之谓自，不落而自如之谓自，闻其义也，然未获证明其实也。何者是自？自究何在？问之者非徒欲知其义也，欲现证其实也。推之则穷极，宇宙都非自也。反之、仅存个身亦非自也。然则何者是自乎？自究何在乎？不益令人疑极疑绝，而又不能不疑，疑不能已乎！云何为自？自何在？愿阅者俱掩卷试参究之！若能觌面相见，则太虚千里不隔一线。如或未然，且待续布！（见海刊二卷一期）


17人生的自由问题

    人生的自由问题

            ──十九年五月在北平讲──

    此问题含义甚广，关于政治、宗教、哲学各方面，但现在限于时间，不能作充分的研究，所以、略重在哲学。在十七世纪法兰西的理想家卢梭，高唱：“人类生而自由，在神权、君权下失去了自由的人，必须争回了这天赋的自由权利，才得完成人格。不自由，毋宁死！”于是惹起现代推翻神权和君权，以争取人权或民权的革命风潮，摇动了全世界人类的心理。国家的体制因之而改，社会的组织，因之而变，就是数千年古文化的老大中国，也被这思潮鼓荡了二三十年，到现在仍未得着安定。但卢氏所唱“人类生而自由”的高调，虽曾激生了非常伟大的变迁，而一经仔细研究，觉其理由并非充分。从生物发达进步到我们人类，最可宝贵的即在自由，所以要求自由，是人生意义和价值的所在。但“生来就自由”的学说，殊与事实不符，例如初生的小儿，心理、生理、均未完备，就不能自由，这是极显明易见的。卢氏的学说，正为不自由人类共同有此要求，于是引起众人的注意；然事实上初无确切的根据。故政治论的人生自由问题，犹待哲学来为解决。

    再从一神的宗教方面来说，以为人是由上帝所造。然由此推论，人既由上帝所造，当然没有自由，善恶的行为，一概应由上帝负责，那人就同机械一样了！但信仰一神教的人，又承认人类有自由，他们的论调是：上帝造人类，曾赋与人类自由权的。从这种解释穷诘之，则人类的自由权，既从上帝赋与，而人类因有自由权以造成罪恶，这亦仍须全知全能上帝负其责。我们切实的研究，觉到宗教的解答人生自由问题，自相矛盾，更不能成立。所以、有从哲学上重新来研究的需要。现分为四点来说：

    一　必然偶然与自由
    以自然科学来说明自然的现相和关系，这其间就有因果律的存在。例如：有甲种的现相，就有乙种的现相；甲为乙的因，乙为甲的果。将自然现相观察明了，就能由关系上知到因果律，自然的现相和关系，才尽受因果律的支配管辖。例如电灯，只要知道了电的作用和开闭的机关，就可被人管辖、支配、利用他，这就是因果律所有的必然性。以若非必然，就不成定律，不能受管辖、支配，失却他的功效。所以、从自然现相关系间求得其因果公例，此即为自然科学的目的。全宇宙的事物，皆系必然的、受因果定律支配的。那么、宇宙即是一大机械，人生不过是大机械中一小机械；人生既系机械性、必然性的，尚有什么自由可言？但人生哲学，以注重人类须有道德责任的缘故，极力主张人生有自由的意志；以为人的善恶行为。发动于各人的自由意志，所以要由各人自己来负责。善的行为，就受名誉、利益、恭敬的报酬；不善的行为，就受社会上法律、道德、或宗教上因果报应的制裁。所以、在人生哲学上研究起来，人类是有自由的，不是如机械的。人生有道德责任，故当有人生的自由意志，人生的意义和价值，就在自由意志。

    总以上两种研究，而成绝对相反的结论，所以自然科学与人生哲学不能相通。德国康德的哲学，分为“纯理批判”与“实践批判”，在“实践批判”中，认人生有自由意志。然“纯理”与“实践”，在理论上虽可区分，而实际却不能判然成为两事，所以仍免不了有通不过的冲突。

    近代科学进步，二十世纪的科学，已迥非十九世纪的科学；对于因果律几经修正，已不似从前的狭隘板滞，而变为广泛的活泼的因果律了。甚或废因果律的名称，而代以“函数律”的名称，说宇宙万有的现相，从互相的关系上可以互为因果，这就是佛法众缘生的因果律。这种宽泛的活动的因果律，不复是必然或偶然的两极端的，以必然过于板滞，一切都属命定，即无创生改变的自由可能。反之、若一切都是偶然的，似乎是很自由，然一切偶然，则亦惟有乱碰运气，而没有自由选定一方针以趋向的可能。所以、这两种都有所偏。但在这必然与偶然之间，有或然的可能，就叫做或然律。或然律为不定因，如优良的青年，应有好的成就，但由各种的关系，或竟堕落。所以、一果可从各种不同的原因以成，一因亦可变生几种不同的果。这其间、尽容有知识的审虑，兴趣的选择，意志的判决等，各种自由活动的余地；或善或不善既可容自由决择，则便应自负行为责任。然此自由并未超出因果律以外，自由与因果律合为一种，自由于因果律中的活动。例如人驾马车而成的行动，人固为驱马以率车而前者，然亦即为由马与车所载运者，此共同的行动，是即由互相的关系以成。所以、既无绝对的自由意志超出在因果律以外，亦无必然的因果律绝对不容有自由活动。前者未脱去一神教的错误，而后者亦为旧科学的偏执，今在新科学上所建设的新哲学以解释之，庶其渐近真相。

    二　现状人生的分析
    前者对于“人生的自由问题”，虽以一般的哲学作大概的解决；然而欲进一步以分析人生究含有若干限度的自由，及人生的自由有否进步的可能，更就佛家的哲学，就现状的人生一分析之。据佛家所说：众生都有一部分自由活动的心力，人是于这一部分自由活动心力尤其较强的。佛学将心分析为八识：即眼识、耳识、鼻识、舌识、身识、意识、末那识、及阿赖耶识。八识都叫做心，每一识都是“一聚心”作用的总相，而每一识各含有随识分别而起的复杂作用，叫做心所有。人生的八识，前六识均有自由活动的心力，但惟第六意识有较多的自由活动，而前五识仅有少分的自由活动，而且是随第六识而活动的。此之自由活动心力，不但不受业果“异熟”束缚，并可转移业果；如现在的身体要受自然律的支配，例如人多食就要病，然在意识上则可用改转的自由权，如不去多食便不至于得病。故人的行为不当，健康、成年人的意识应能完全负责，不应一概委之环境。惟有意识已失的疯人，与幼稚、老病的人，已不能有自由活动心力的，乃可不负责任。

    复次、人生的组织，一似社会的组织，不是单纯的，各部都互相发生关系的。这当中如有一部份是不自由，当然全部也要受他的影响。佛说人生的组织当中，有一种不自由的癖执性，是从初生直到死，恒时审注在一点上的心理作用。浅言之，就是各人的癖性。所谓：“江山易改，秉性难移”。深言之，即佛家所谓的异生性。就是：人与异类的众生所共有的深刻“自我”执。其执自我，就是“我痴”、“我见”，由此更发生“我贪”、“我慢”等，这种心理作用就名癖执性。由各人的和异生的癖执性，在人生的组织里头作梗，所以就不能得到进一步的自由。而且、此癖执性又限制前一类的自由活动心力，使之受他的影响而不得自由。如人有癖性，就可牵累及他的行为，使他当作不作，不当作而作。人生有癖执性，所以人生不能生来即有完全的自由。

    但人生不仅有癖执性的不自由，而更有异熟性的不自由。异熟性、是佛学中的特别名词，这近于平常所论的自然性、或天然性，系以前的业力所引生的结果，不是当时的力量所造成功的──就是异时而熟的意思──。自然的人生与世界，全属异熟性。人有八识的心理作用，除第七末那识唯是癖执性以外，其余都有异熟性的不自由限制，而第八识尤其是异熟性的。以人生有异熟性的不自由，所以人生须受自然法则的支配。例如人想不老和不死，是不可能的事。但异熟性的不自由，程度有浅深不同；前六识的不自由异熟性，可用前六识的自由活动心力来改变他的不自由。例如生来愚钝的，可由精勤学问而改变成聪敏的。然再作进一步的研究，人生还有“异熟所变性的不自由”，这就是人的身体等，那是更加不易自由转移了。例如生来是盲目的人，甚不易使他复明。而异熟所变性，更分两种：就是“共变”与“不共变”。各人的身体是不共变，社会、国家以至世界是共所变性。社会国家和世界既系共所变性，所以尤不易自由转移。但人生少部分自由，虽包围于大部分不自由中，然倘具向上的要求，自能将少部自由逐渐扩充以至于伟大。

    三　自由的可贵和扩充的可能
    佛学谓众生有六种，人类处在六种内之中等地位。人类以上的二种，如天等，人类以下的三种，如畜生等。享天福的，因环境太优而不易发生向上的希求；至畜生等，因报身下劣，难言进步；唯人处中，最富有自由活动的心力，以富有自由活动力的缘故，亦富有创造性、改革性、和变化性。所以、依佛学来讲，六种众生中以人为最可贵。而人生可贵的意义，就在人生最富有自由性，而且有无限扩充的可能性。所以、此即为人生与众生不同的特殊性。若能善用此人生的自由力，向包围的不自由势力进攻的时候，第一步若能将癖执性突破，即能大大的将自由范围扩充了；由此更进一步至于能突破异熟性的时候，则自然界亦可自由转移了。因为、自然并非自然，不过是先时的业力所引而成，业系自己作的，当然亦可以自由改转。若先时的业力都可以现在的心力转移，这就是突破异熟性所扩充的自由了。但能所性如未突破，则“能变识”虽可自由，所变的身、器等犹不自由。然能，所皆依识而假立，识若完全自由，则能、所不成对待，是为突破能所性以成功的自由，亦即是人生所变性不自由的突破。至共所变的，则“自识变”以外，更潜有“他识变”的势力为限制，不能自由。至于自、他、一、多摄入重重，则“自他性”亦突破，而成为法界无障碍的自由矣。

    四　人生的自由到宇宙的自由
    将“能所性”突破，就无心物的分别。将“自他性”突破，就无彼此的分别。这就是由人生的自由得到宇宙的自由，而因果律与自由完全一致。此中的因果律，就是每一现相由许多因缘关系所起，由此所起一现相又为影响，变起一切的因缘关系，所以、每一现相全是因果律的，亦全是自由的。这因果律与自由的完全一致，便是佛的法身。法身者，以一切法为身。换言之，即全是因果律，亦全是自由。孔子“七十而从心所欲不逾矩”；从心所欲便是自由，矩、指规律，既从心所欲而又能不逾于矩，便是自由与因果律的一致。所以、孔子的最高成就，虽未到全是因果律又全是自由的佛陀法身，而亦为具体而微的法身表现。

    这个讲题的结论，便是：人生是可以自由的，是应当要求自由的；但现状人生的目的是很少的，好在人生有扩充自由的可能，能得扩充自由的方法以进行。人生的自由是可扩充到圆满的。（崔寄云、胡继欧记）（见十一卷五期）


18佛学的现实论

    佛学的现实论

            ──十九年十一月在四川大学外国文学院讲──

      一　近代两大思潮之理想主义与现实主义
      二　现实主义为近代思想主潮
      三　佛学现实论与现实主义之异同
      四　佛学之现实论
      五　现实论之宇宙观与人生观

    通常的人以为佛法主张虚无寂灭，是消极而且抹煞现实的。这种测想、完全谬误，因佛法纯粹是真实、和注重现实的学问。谈到现实这个名词，就和西洋近代的两大思潮──现实主义和理想主义，发生了联带的关系。所以、在未释佛法的现实论之前，将此两大思潮略述梗概。

    一　近代两大思潮之理想主义与现实主义
    在西洋各种主义中，可以代表近代思潮的，就是理想主义和现实主义。这两种主义，是以法国哲学家笛卡儿和英国哲学家培根的哲学为根据，而应用到人生实际和社会上去的。理想主义根据的，是哲学上的理性派，就是注重推论，用论理学上的演绎法，先立一个一切事事物物的共通的标准，而据以应用到一切事事物物的各方面去，这样的求他的实在。现实主义根据的，是哲学上的经验派，就是注重事实，用论理学上的归纳法，凭经验和知觉去观察一切事事物物的现象，归纳起来，这样去求他的真理。哲学上有此二派，科学上也有此二派，政治运动和社会运动上也有此二派。但理想主义近于哲学，偏于社会方面，现实主义近于科学，偏于个人方面。这两种主义，互为消长。近来日人作的“近代思潮”里，就把代表近代的思潮，归到这两种主义上去。

    二　现实主义为近代思想主潮
    近代思想的特色，专重现实方面。比方各种科学的发明进步，是受了经验派的影响，近代思想所以有非常进步，也是为了专重现实的原因。所以在两种潮流中，现实主义要算是近代的主潮，科学上是如此，哲学上也是如此。在起初、哲学上原是重理想方面的，后来英国哲学家洛克继培根之后，提出人类知识论，以为人类精神初如白纸，后由经验遂成种种知识。经验以前，如像神秘事就是不可知的，实际上经验到的事物都是现象的事，这才是现实的。法国的哲学家近于理想派，英国的哲学家近于经验派，后来德人康德才出来调和而成为新理想派。可是、康德的哲学已受了经验派的影响，着重现实方面了。其后、根据达尔文的生物进化说所起的各派进化论，也是以现实为根基的，其研究结果又是以现实为最后判断的。这样、又应用到人生实际的社会运动上去，作出改造进步的办法，企图达到现实的满足，实现黄金世界于人间的将来。至于理想的超自然的所谓天国，则终于成为现实主义者所反对的迷梦。

    三　佛学现实论与现实主义之异同
    上面已经把近代思潮的现实主义讲了一个梗概，这儿又来论佛学现实论和现实主义的关系，究竟两者的同异在那裹？因为、两者都以现实的一切事事物物为根据，佛学用“法尔如是”的道理──法就是诸法，统指一切事物──去解决人生宇宙究竟问题。法尔如是，就是说：诸法性相原来如此，还他如此。用这个道理来证明，真实不在现前的事物外，当下便是。近代的现实主义也注重，即从现前的事物证明出真实，这是二者的同的方面。不过、现实主义的办法，总不外乎用五官感觉，及意识知觉──概念思想及归纳、演绎种种方法来推论，终脱不了分别戏论的遍计所执。所以、现实主义是平凡的人有限度的、不完全的知识经验所得的结果，究非宇宙的究竟真相，而佛则是无上正等正觉者，他所经验到的是无限的圆融的现实境界。从这点说起来，佛学的现实论又和现实主义不同。

    四　佛学之现实论
    甲、现行实事──流行之不常不断　一切显现的事物，我们不但叫他为现实的事，而说他是现行的事，因为、他都是流行变化的；因为他既不是固定常住，又不是断尽绝灭的。譬如住的房子，起初是新的，后来便旧了，当中经过无量刹那的渐渐积久的结果，这就是所谓流行变化，不是固定常住的道理。要是更过了些时间，或是房子烧了，人死了，这便显然是一种非常的变化，可是还是相续不断的。人死了不过是肌肉起了地、水、火、风等分化，经验的精神知识还是继续流行不断不灭，房子烧了不过不是房子了，但是他的物质终于不灭，当中不过是起了一种极严重的变化而已。所以说：一切都是恒时流行不断不灭。像这样的情形，佛典上有个名词，就叫“诸行无常”。又如一个朝代，明洪武开国至崇祯而亡，但是他的民土文物非开国而始生有，亦非亡国即归灭无，这就是“国破山河在”的道理。在科学上、也认有一种常住“本体”，如唯物论所谓的原子、电子，佛学还是认为流行不常的东西。总之、佛学于一切现实都认为流行而不常不断的。各家所谓神我、上帝、原子、电子的常执，与死坏即绝灭的断执，就此打破了。

    乙、现事实性──缘成之非有非空　　流行转变，而非常非断之事事物物，皆假众缘聚集而成；缘至则集，缘尽则散。譬如一学校，假学生、教授、学制、学舍等种种聚集组合而有，此地本无学校而今有学校，则非有而有有由众缘，由众缘故自体非有，虽无自体而不无众缘，故非空。又如一人身，揽四大五蕴而成，离四大五蕴觅人身则非有，假四大五蕴名人身则非空。此非有非空、万物万事之实际显现，本是如此；实实在在宇宙万物皆不能外众缘所成义。唯识家遍计所执性、依他起性、圆成实性之说，天台及贤首空假中三观之说，皆据乎此。实非主宰创造各不平等因之妄说所可同年而语。

    丙、现性实体──亲证之言绝思绝　以上所说，一切事物皆是缘成的，而以非有非空为其性，但是非有非空的理性，犹是假智诠上的共相道理，其自相实体究竟又是怎么样的呢？我们要想证得他，如果用言论思想来推考，断没有得到的可能。因为言论思想，终于与实体是隔离的，他们是永久不能见面的。这条路达不到，只有走另一条路，就要根据佛法里面修慧亲证的办法，要办到止观并行，引出无分别智，将平常有对待的分别知识突然遣尽，这样始可以证得非有非空的理性所显的诸法真体。

    丁、现体实能──唯识之显现变现　证得言绝思绝的实体以后，始见无量的真实功能都不外乎智识。总之、根身、器界唯识变现，宇宙诸法皆识显现。所以、佛智为诸法中王，一切诸法无不为佛智所调御，而佛法即以宇宙诸法为身，号称法身，人们有心识，都可成佛，那怕宇宙万变纷纭，都以心识为主动力，都以心识为出发点。所以、人们各各都有转变全宇宙改换一切的本能，谈到此处，就要赖各个人的勉奋了！

    五　现实论之宇宙观与人生观
    事事物物既是刹那刹那地流行变化，无始无终，又假众缘结合而成，无边无中的。统计一切事物曰宇宙，指其特殊之一部分曰人生。从宇宙的观点上以观人生，人生原与一切事物不异的。佛已证到人生和宇宙一致的实性，所以佛法的法身即宇宙──人生性即宇宙性──，那时、不但能受用宇宙，而且能够转变宇宙。但人们则尚须依据佛法去修持，其修持的出发点，前头说过一切唯识的道理。所以宇宙一切，我们都可以自动变化，不待外求，只须发展心识的本能，便可证得人生和宇宙的澈底的现实真相。这样说来，佛法正是指示人们发展本能，就在这世界中实证无上的真境，并不是所谓抹煞现世，虚无寂灭，离却人生和宇宙实在实际显现之象，而凭虚创造异论以为高奇的学问。但是、现在人们之智慧未完全，不能亲证，又不免为向来积迷的识所变起的种种对象所惑而认识不真，故时有谬误知解。故人类等一切有情之改善宇宙，皆须从改善自己之心识做起。（袁辅臣、王天中合记）（见西来讲演集）


19佛法之四现实观

    佛法之四现实观

            ──二十年十月在开封河南大学讲──

    今日贵校邀讲佛学，又承瞿、乐二君介绍，无任感谢！佛本梵音，义为觉者，含无上正遍觉意，亦即最高、最遍，最平等之觉人。此与中国所称圣人略相等，并非作祸福之鬼神，亦非创造宇宙之主宰，乃为洞明宇宙人生真相、自觉觉他者。是故吾人所应知者：一为佛之自所觉法，一为佛所说法。佛对宇宙人生性相，依最高、普遍、平等智慧，贯澈上下、表里、始终，尽行觉悟，此为佛之内心境。虽一切众生皆有佛性，然在未证佛果之前，佛若不将自所觉者开示众生，众生则无由了知。故佛利用微妙音义，为众生说明其所觉真相，虽不克一一尽其致，而如地图之示地形，手指之示东西，可依之而觅得途径。是故吾人研习经、论，律大藏教典，以明宇宙人生事物之真理，是为学佛者应有之过程。吾人果能依所示教者以修学，启发本具智慧，自不难渐生佛智，而达最高目的。佛法不离现实真相，故非幻想，非假设，亦非空谈，乃觉悟现前显现事实之一切真相，复说明现前显现一切事实之真相者也。明乎此，方克以言佛法。

    一、现行实事之起灭无常观　就现前显现流行之各种实际事物而观察之，均属起灭无常。如孔子所云：‘天何言哉！四时行焉，百物生焉，天何言哉’！又曰：‘逝者如斯夫！不舍昼夜’！均言现事之迁化无常。试观流水、花谢、鸢飞、鱼跃，可知流行变化，忽起忽灭，迄无常态。又如云山、水波，时刻变化；以至一木、一草、一花、一叶，莫不皆然。人亦如是，由幼而壮、而老、而死；推之地球、月球、日球，，以及无量无边虚空世界，无不有成、有住、有坏、有空，起灭无常。而佛法之第一步，即将此现前流行之一切事实的起灭无常如量说明，毫不增减。并不玄想，亦不谈空，随事随物皆可证实。但世人贪、痴不了，常欲向无常的现实之内或之外，觅一永久常住之物以求满足。如唯物者，欲用化学分析方法以求最后单位，求一不可分的永久不变之实体，称为原子、电子之类。实则不过就现前事实，设一假想，遂有此假设之名物。质其究竟，终无实相。而佛法则就其起灭无常还他个起灭无常，如此方为实在，方不为主观上假设所迷惑。而近世所谓科学之进步，乃常觉其自己昨日之裂痕，因其所计的原质、原力，出乎事物现实之外而勉强加以假设，纯本于迷信之要求。故科学之建筑在迷信之上，亦如神教之创造论，以上帝或神为其基本。谓此上帝或神超越万事万物，永久常住，并能创造一切，现实生灭皆因而有。此均为佛法之所破。又如印度外道，更有一种神我之假设，以为众生各有一神我，为永久常住，此亦不过为迷信要求之假设。在现实背后，抽象假想作真我，亦为佛法所不取。佛法如量而说，现行实事起灭无常，就还他个起灭无常。事实如此，焉假外求？是在佛法，名曰诸行无常观。

    二、现事实性之缘成无性观　　事物成为事物，乃为事实上一切关系条件完备时之所显现。譬如这讲台上陈设之花草，是因种子、气候、土宜、人力等之关系条件所集显而成。推之社会现象之变化，有谓在于经济，有谓在于政治，有谓在于教育，有谓在于宗教，均为偏执之见。实则由种种关系条件完备时，集中于一焦点，然后随其分量之配合，而显现各种之变化，是之谓众缘所成。推之一花、一草以至于地球、日球等，亦皆众缘所成而无固定之实性。何则？例于花，若谓其有体性者，何以因气候、地宜，人力等环境条件──生理学上之环境因子──而生变化。如缺其各种环境之关系条件时，即成萎垂现相，则其无有体性可知。故凡过去、现在、未来所出生之一切一切，均为众缘所成，空无体性。换言之，一切事事物物，又可以合一团体目之。如人为五官、百骸之集团；而五官、百骸又为各种细胞之集团；而各细胞又为各种原形质及细胞核等之集团；而此原形质等之瞬息变化，亦可谓其为各种瞬息变化之集团。凡此皆并无固定之实体，因此亦无体性之可寻，故佛法谓之为空。心经所云‘色即是空’，色为众缘所成之谓，而空即无体之谓。佛不过将一切事物的真相如此还他如此。世人多为画蛇添足之举，如眼有病见空生花，实则无花。而众缘所成空无自性乃为实相，是为事事物物显现之真理，在在均可证明。惟世人因迷信之要求，而求满足其迷中之贪欲，于一切真相真理，皆起或增或减之谬解，而成错误之习惯与错误之行为心理。如是、乃以个体及我、他为实在，其实不然。又如见桌，即非见桌。盖可见者为其色相，而色相乃众缘所成，色相非即是桌，不过名为之桌。见人亦然，见宇宙万物亦莫不然，均不过为假相假名而已。又不过为触到、听到、见到之各条件和连续之想像而已。是故所知之各物，佛经上说为“比量的共相”，亦如世俗之“归纳法”，不过归纳他作一概念，实无体性之可言。是在佛法，名曰诸法无性观。

    三、现量实相之真如无相观　现前显现知识的现量所见实际之相，离于名言种类等之分别，实无如上所说诸事物。依于现量所见，经过意识上构成概念之假相而立一名词，遂成为世俗之万事万物。非依见到、听到的，不能集成概念而立假名。此假相假名，在佛经上谓“比量知识”；即比量所知之假相，还他个为假相，不为增减，如量而说，不起比量所知而安住现量实相，则即真如，以其真是如此还他真是如此，不令有概念的假名相，不加肯定与否定，故云真如无相，盖即无相真如观也。

    四、现变实力之唯识无境观　此为上说之三项所层层说明及证明。夫真如既为无相。故一切事实之生灭变化皆为唯识所见。如眼识之现色形，耳识之现声响，鼻识之现香臭，舌识之现甘苦，身识之现冷暖，意识之出现一切差别之假相，而末那识之以为有我、有实，阿赖耶识将一切经历连续保存。如有随其起灭无常，成为经验之流，乃因有此种种之识，而现一切事事物物之起灭无常。是故缘生无性，唯识所现，如水月、镜花，相用宛然即无有实体，故曰唯识无境。凡此皆佛法之要旨。既能明了宇宙人生之真相，亦可证到成佛之地位。今日所说，姑止于此。（乐天愚记）（见海刊十二卷十二期）


01中华民国国民道德与佛教

    中华民国国民道德与佛教

            ──八年春作──

    自民国成立，朝野之士固屡次以共和国之元素在乎道德为言，唱国民道德主义，以期改造国民之人格，使咸进于善。顾迄今国俗民心败坏愈甚，虽欲退求一日之法治亦不可得，此其故奚在耶？曰：是皆瞩道未真，建德无本，人心失所依归，回遹驰荡，软弱脆薄，末由立根深蒂极之诚，是以卒无所谓道德其物者应国民之需要也。玆当国者又昌言道德矣，乃其徇伪迹昧真本也如故；非斥直心咸令大觉，则国民道德云者，其终付之于空谈欤！中华民国国民，其终泯棼沦胥以尽而不能振欤！叩心所危，宣意之默，作中华民国国民道德与佛教篇，布告中华民国国民。

    一、道德之真本　人复真如之心，道之元也；心契本觉之性，德之全也。其致之也庸易，要在内反而不外骛耳。国民能反求诸己有，虽小国寡民亦必有以自立，况地广人庶承袭数千年政教学艺之化而维系不坠，有若吾中华民国者乎！条而贯之，整而理之，淬厉而振作之，磨砻而光明之，固将王百谷而镜万流，亹亹斐斐，雍雍和和，率宇内共跻于仁，至治上理可操券待，宁至攘臂露肘，效彼未脱贵族乍入战国者，逐逐金铁功利之末，且欲求一日之富强而图存于列邦之间亦不获哉！乌乎！国民可知反矣！人能反修诸躬行，则皆有以安其生，乐其业，遂其心，完其性，大同太平可端拱致，宁至制之以律，絷之以政，拘之以礼，别之以居──家庭也、聚落也、国邑也、皆别之以居者也──，犹不能得一日之宁哉！乌乎！人心可知反矣！人心能反休之性觉，则诸法空而一心寂，疏观乎宇宙万有，靡不逍遥自在，通达平等，圆常普遍，本来如是，何至眩水火之相倾，骇物我之相统！乌乎！人心可知反矣！虽然是必于真唯心论朗焉而悟，确焉而信，乃能有所宗依。夫古今东西之学宗繁矣！虽亦有标名唯心论者，胥未能究其本末，穷其真伪，使人断除疑畏、解脱烦忧也。进至近顷来所崇之一元二行论，亦仅能成立真唯物论。故除佛教之外，曾未有极成真唯心论者也，而真唯物论亦真唯心论之一部分也。真唯心论，上证乎心如性觉，出其绪余，足以陶铸尧、舜、华盛顿、孔、颜、柏拉图、老、庄、托尔斯泰；非是者，则唯有为造成大盗、巨奸、妖媚，巫觋之资耳！故道德之真本，必求之真唯心论，其唯心论必求之佛教。

    二、中华民国国民之道德　以内反诸己躬、性为真本之道德，在今日之中华民国国民，不唯是应时之圣药，抑亦中华民国国民性本来之特征也。顺而导之，彀而充之，以完其至真至美至善之量，故与缘饰涂傅者殊也。稽之古史，中华民国之国民性，一内圣外王之国民性也。离过绝非、智圆福备之谓圣，济世救物、益群利众之谓王。故随之以发扬国民道德，极之唯一浑圆真觉之国民性，更不容有公私等种种之分别也。随顺国民之真性本能离过绝非故，断除一切染心恶业苦事，则杀、盗、邪、妄、贪、嗔、痴、慢、骄、谄、嫉、忧皆无矣。随顺国民之真性本能智圆福备故，则养成一切净心、善业、乐事、仁慈、义让、温良、勇健、荣富、寿康皆有矣。随顺国民之真本能济世救物、益群利众故，则体国、经野、惠民、厚生、扶弱、匡时、解纷、排难，哀不能而拯困穷，流闿?门弟以驯服强暴，足以保傅人天，与圆地伦庶贞无尽之进化矣。此即佛教实践真唯心原理之三聚净行，约之一心，施为万德：见之家族，则家族亲睦矣；见之社会，则社会辑和矣；见之国家，则国家安固矣；见之国际，则国际妥洽矣；见之世界，则世界康乐矣；见之政治，则政治清宁矣；见之纪律，则纪律修明矣；见之教育，则教育均平矣；见之学艺，则学艺昌盛矣；见之礼俗，则礼俗淳良矣；见之财泉，则财泉流通矣；见之群伦，则群伦整齐矣；见之庶类，则庶类繁荣矣。得其一而万事毕，斯之谓也！广见乎大藏中万八千卷之经律论，欲详之者可寻之也！

    吾国民有不以国民道德一言但作口头谭、门面语者乎？幸于斯义益深思考之！勿视为一家私说，或疑为远阔无当而河汉之，盖国民道德未有庸常切近于是者矣！（见觉社丛书第三期）


02菩萨的人生观与公民道德

    菩萨的人生观与公民道德

            ──十九年十一月在重庆大学讲──

    今天承贵校校长及李公度先生等招待，来贵校参观，很为荣幸！顷蒙李先生提及本人之志愿，然颇以未见诸行事为憾！佛法虽深广难测，据我所见到者，非离开世间而别有佛法之存在。佛法能普及一般人而为一般人立身处世之大经；将佛法原理见诸于人类或非人类、之实际行为，非是玄想空谈的。所以、提出“菩萨与公民”一题来讨论之。

    想各位对于菩萨一名词与公民一名词联为一句，大抵以为奇异；因中国人心理上，久已误会菩萨为偶像之代名词，但其实不然。菩、即菩提，是觉义；萨、即萨埵，是有情义。凡具有情意知觉之人与非人等，皆名有情。所谓菩萨者，即有了觉悟的有情。质言之，即有了觉悟的人，根据了现今已有的觉悟而去更求进步以至最高的觉悟者，就是菩萨。纪念他为之立像，在于引起后人之景慕；如近来各国之立铜像，亦即此意。然若以菩萨义而征之于人类，如各位来此大学研究学问，是先有了普通学问的根抵，而来更求高深之学问的；如更发大志愿去求圆满彻底的觉悟，则亦即为菩萨。若已有觉悟之菩萨，欲更求最高深之觉悟，其出发点究竟何在呢？因菩萨之本身是有情，觉到一切有情皆同体性而平等的，因为、是同有血气灵性觉悟的。然人类与非人等一切自然界中之有情命者，以形类小有不同，而莫不演成互相吞啖、互相争杀之惨痛，菩萨因同他平等之关系，不期然而然的发起了普遍的悲愍心，誓欲为之解脱其苦恼。但如何方能解脱其苦以得到共同长久之安乐？观察此诸苦果从何而起？若谓自然是苦而不可救者，为悲观派之谬见；若见能安于痛苦，即谓非痛苦而不须救者，为乐观派之谬见；此皆落于边见，而实无救度之办法者。菩萨研究有情痛苦之由来，以为凡自然界，人为界，皆是结果，非凭空而有，亦非神所造成，更不是机械性的物质所构成，实实在在是因缘所成；而其因亦非单独之因，而为许多关系众缘所集合之结果，凡人类或非人类同没于自然界之痛苦中者，其因果正复如是。在许多因缘中，各各有情众生之心的活动，就是许多因缘中最重要之缘。如心中有了何种情感、意思，见诸于言行，即有种种事业之表现。故集成一切事事物物的众缘，又皆随心之力量以为变迁。其在心之活动态度上，若不曾认得清楚，即于万有变化与人类生存之道，无有深切之认识与真确的觉悟。于是凡有举动，皆不正当，而得到的反应，即为痛苦之结果。从此可知凡欲解除人为界与自然界之痛苦，非将各各有情的心变成一个觉悟心不可；而菩萨之所以为菩萨者，即由具有此觉悟。有情心之觉悟，其方法种种不一，但不同其他宗教、教人凭信一神便可解脱，佛法须使人人皆于自心上得到觉悟方能解脱。但菩萨欲令众生觉悟，而自己须先有很完全之觉悟，故须先求更进步乃至最高之觉悟。故其求最高觉悟之动机，在观有情同体平等而起了大悲悯心，由此乃确立求正觉心，依正觉之力乃能从实际上解除众生之痛苦，得大自由。如此、遂成为一个菩萨。菩萨之义既明，今应讲到公民了。中国政变已有二三十年之历史，其尚未能达到平等自由之目的，实因国人缺少了公民道德的原故，故今日中国国民最需要者，即为公民道德。若不能养成国人的公民道德，无论军、政、实业等变化至如何程度，而欲建近代的国家社会，终无安定之一日。在中国以前之情形，从人的方面来讲，多数农民及工民、商民皆有大家族之组织，祇知各顾身家，凡国家政治、地方公众之事，概视为毫无关系，以为一切自有皇帝与官绅去作，纵欲去作亦不可能，其无国家社会观念者如此。然现在之国家，乃人民建立之民治国家，人人皆有国家的、社会的关系。欲建立此民治的国家社会，必须先养成公民道德为根本之要素。而公民道德之第一点，须知全国民众是同体平等的，皆视为同胞兄弟一样。有了此心，无论一举一动皆当以国家社会之公众利益为前提；凡起心用事，皆从此心发出，则即成具体而微之菩萨行为，亦即成为公民之道德了。如此、则全国人民可无相争相斗之痛苦，而生起同情博爱之心以解除痛苦，而得到种种利益安乐；其全国人民之利益既以达到，而我之利益亦自在其中。然由此博爱心上，又当进求种种学问知识，以养成各种实际能力，向国家社会去实行各种为全体人民谋福利之事业，如此、乃完成公民道德。若人人有此公民道德，自能实现民治之国家社会。然而中国之旧习惯积染甚深，欲养成此公民道德，实非易易。若能从研究佛法得到了一种菩萨的人生观，则方知实现公民道德并不困难：故我们今日最需要的，在从菩萨的人生观去修养公民道德。（见海刊十二卷六期）


03如何建立国民的道德标准

    如何建立国民的道德标准

            ──二十一年九月在武昌文化公学讲──

    文化、是改善人类生活，使之向上进步的。这种文化的功用，虽然很普通，但至最高上的文化，亦不外乎此理。平常人以为佛法是消极的，寂灭的，其实、佛法是使一切恶业消灭，将人心改造，使之向真实美善前途发展，发展最圆满了就是佛。佛称两足尊，即是福、智的满足。换言之，即道德、智识都满足，达到最高人格之表现。并将佛在心境上所证明到的宣说出来，使人人共闻共知，成为一个究竟改善人类生活的文化，就是佛法。但现今的中国，经过了许多内忧外患，天灾人祸，更加以最近之日寇、红匪，国民都在灾患困难中过日子。现在所最须讨论研究的，也就是怎样解除国民灾难，而使之改善、向上，进步的文化了。但要晓得，近代中国的灾患，乃从整个的外患而来。这种外患，把全国打得落花流水，并非偶然的事，实为近代列强的立国精神，对于善弱的国族所必至的趋势。所以、要想解除其困难很不容易，因为四方八面外来的侵略，除非中国也变成近代国家，方能外抗而内安。然要建立近代的国家，但有现代军事、政治是不成功的；要有现代军政，先要有近代国民生产力和社会经济能力才可以。否则、如要生痨病的人举千斤之鼎，不但不成功，反之把鼎敲破，把人压死。所以、中国三四十年来，越救越乱，就是不知道从国民生产力和社会经济能力上、去培植进步的缘故。再深进一层观察，觉得在经济上救，还是不成功的。近察中国民族性，很抱悲观；由城市以到乡村的男女，都受了西洋物质繁华的诱惑，把全副精神化成奢淫的欲望，并且还要不劳而获侥幸的、现成的，以填满他的欲望，由此，乃专以巧诈欺骗，为得到非分享受之手段。这种的风气习惯一成，就是二人的团体都结不起来了！既无二人以上可以彼此诚信，注重公共利益，遂令为公共利益的心愈加其狭小。从前还能为家族，现今只为个人，成为极端的自私发展。在如此整个民族堕落的状况之下，只有消耗社会的经济力，减少国民的生产力，万万没有增进国民生产经济力的希望。我们中国向来以农业立国，到今时不但五金、木材、布疋、器皿、都用外国货，就是米面都要靠外国输进，其余、更不必说了。既没法去培养国民生产力，军事、政治、就无从建立。所以中国民族，现已走到绝路，决非少数贤者所能挽救！因为到现在，差不多要做一个好人，都要偷偷地去做了。但如果全国人各各都负起责任来，深深觉悟，痛改前非，下全国民道德的动员令，以为对治国民痼疾的方法，笫一、就是尚俭朴，将外来物质浮华的欲望减轻，方可以保存一点生产资本；第二、要勤劳，乃可使生产的经济力量得以进步。虽然、这若仍使用欺骗的心，难竟其功，所以第三、要诚实，务使心口一致，言行一致，乃能得彼此间之相信。去做公共事业，把私心减小，以公共利益为前提，所以第四、要为公。将此心理推广到一县、一省、一国，不但建立近代的社会国家，且并可为国际一种向上进步的文化。然而这种文化，并非纸上之文化，口头上的文化，要在实际上去做到的文化。现在、中国从外国输进来的新思潮，简直把全国思想界弄得五零八落，你说是道德，他说是罪恶，你说是改善人类的生活，他说是阻碍社会的进化，邪说风行，使国民堕落，道德只成了一种空谈，没有办法。

    各位要在此办法当中找出路，佛法才为唯一的需要。我今天讲：“如何建设国民的道德标准”，就是怎样把人类的道德标准确立起来。道德基础巩固起来，要有一种最圆满学说，能立能破，方能使人类必需的道德原理成功，开扬不可磨灭的真理。在佛法中，可以提出很简单的二种观念：一、众缘主伴之互成：无论什么万事万物，有为主的主因，有为伴的助缘。如这张木桌，木为主因，再加人工等等为助缘，有众缘互相的关系，才成此一桌，宇宙间真很复杂，有各各主因之主，有各各助缘之伴，成为事事物物一种东西。以及一个人也如此，需要许多相关系的助缘：如呼吸空气、水土、阳光等，都是助人生存的要素，你若把这普遍的众缘破坏了，结果自己非灭亡不可。由此看来，人非为公去私不可，这是普遍的原理，宇宙的大法。要为公，便不可互相欺骗，各人勤俭，若如此做去，方有办法。第二、唯识因果之相续：凡人经过许多行为，都蓄为心中习惯，若是一种不好的业，一定结不好的果。这、各人反省内心一下，就知道了。有时良心发现，想将一种不好的行为改变，但习惯已成，一时难改。个人如此，而社会国民心理亦然；恶风习既成，虽有一二贤者，亦难挽回。近来的人做事，只问目的不问手段，为罪恶之大源；以为只要达到目的，虽杀人放火而不顾。大部分人，都是如此！若明白佛法，不种善因，不得善果，要实现其良好之理想，必须建立人生道德的基础，当下就成为良好的行动，将世界邪说之风扫尽无余，方能建设道德文化。这种文化，才不是纸上空谈的文化！（见海刊十三卷十期）


04新青年救国之新道德

    新青年救国之新道德

            ──二十一年十一月在厦门新青年会讲──

    厦门在中国已成了一个新兴的都市，在这新兴都市的厦门而成立贵会──新青年会，我今天有这个难得的机会和在座的诸君聚首一室，觉得非常的欢喜！所谓新青年会，必定负有能抓住新时代的新生命的需要，站在新时代最前线而促进国家社会之进步；这样才能充分的表现新青年整个的精神。所以、今天和在座诸君来谈谈新青年救国之新道德，我觉得这种需要，在我们这个新时代的中国为较重要的一种需要。

    无论那一个国家，在历史上一个一个的时代，都有过它一种一种的需要，产生各样不同的文化、道德、经济等等。就在我们现在的中国看起来：在这六七十年中经过许多内乱和外患，尤其是近三五年来接二连三的“天人交迫，内外夹攻”，危急的情形，一天严重一天。在这严重时期的中国，感觉较为敏锐的青年，都喊着救国的呼声。所以、在这危急存亡之秋的新青年，应当要认清什么是我们最适合最需要的问题？摆在我们眼面前的事实，全国人民都处在重重困苦之中不能挣脱，我们最觉得需要的是什么？就是修明政治以安内，强固军备以御外，这就是现代国家需要建设的政治和军事；这在一般人都觉得有这种需要。

    但是这有重大意义的问题蕴蓄在里头，中国自清末“中英鸦片之战”、“中法之战”、“中日之战”以来，全国人民何尝没有觉到这强有力的政治和军备的需要；而且有很久实际的运动，足足经过了四十多年一直到现在。实际，不但政治没有进步和国防没有充分的准备，国际没有相当的地位和人民没得享应有的权利幸福；反而政治愈腐败，国防力量非常薄弱，人民处在水益深火益热，国际声誉日以堕落！这是什么原因？中国近年来外祸内患，当然有它的原因：就是在这六十年来受列强的文化的侵略，经济的侵略，政治的侵略等等的结果。帝国主义的列强立国的精神，唯一的政策：是把其他的弱国被视为殖民国的销货商场的国家，所有富源原料，用政治上的威力贱价的收买；用科学方法制造物品，重新以重价销到殖民地的国家中去。这种杀人不见血的政策──经济的侵略，再加之以文化、政治等利诱威迫，给中国原来自给自足、自保自安的精神以重大的打击，将数千年来民族所固有的文化、道德、政治、经济等根本的破坏；因此全国人民的思想行为都越却常轨，呈其崩溃离析的现象，成功今日社会混乱不安、灾患纷来的局面。这大部原因，就是中国处在列强帝国主义之下的结果。帝国主义的列强之所以能在弱国间这样的横行，因为它比较的有健全的政治和强大的军备；我们中国要想打条出路和帝国主义的列强相周旋，也须有健全的政治和强大的军备，方足以建立现代的新中华民国。虽然这两种──健全的政治和强大的军备──不是从空想上所能产生，是建筑在国民生产力和社会经济力的基础上面的。倘是国民不能生产或生产落后，社会经济破产或非常薄弱，那么、想专从事政治上改革和军实上准备，必定造成朝三暮四的政府和军阀混战的局面；把国民原有的生产力和社会原有的经济力，更加摧残击毁了。好像一个有病的人，叫他负两三百斤重的东西，不但身体上加以重大的创伤，连所负的东西也被碰碎。中国近来的现状，正在这样病态中过日子！

    在这建立现代国家的两大需要，就是：一、国民生产的能力增加，二、社会经济的合理组织；也早已为我们中国的政治社会运动者所知道，也已经过相当的时期。然而事实上不但没有什么成效给我们看到，且愈暴露一切一切的弱点，这又是一个什么原因？

    我最近年来漫游南北，观察都市与农村的生活底畸形，真是替我们中国前途抱着无限的悲观！在离都市稍远，甚至城内与城外为界的农村，经济已穷窘到极点。明白地讲一句，现在中国内部农村经济已完全破产了。在交通稍便利的都市方面，将内地的经济吸收集中在富绅、商人的手中，受着西洋物质的诱惑，都趋着繁华奢侈的风尚，多不肯从事实际的生产，专想不劳而获现成攫取的享用。有权力者施用其淫威，无权力者运用其奸巧，上至政府人员，下至贩夫走卒，都在这个活计里头，相习成风，披靡天下。因此、成功为不能使两人彼此相信的团体产生，为公之心减到冰点，为私之心增到沸点，卒至父子不相容，夫妻相反目；这样堕落的国民，祇有把已有的消灭，不能将未有的新生。欺诈的行为日发达，诚信的行为全无！所以、民国二十一年以来，国体政治以及社会各种运动，虽曾搬进西洋强国建立种种的主义制度，在西洋各国行之有利者，一到中国通统变成有害无益的东西了。到底是什么原因？这就是中国一部分稍有知识的国民，受西洋文化的侵略，把原有数千年来传下的道德观念打破，西洋国民的道德又没有养成功，祇学得一点皮毛的洋化，叫这样的无道德的人民来救国，那是办不到的事情。这样、救国之道，虽重在国民生产力和社会经济力的培养，尚较这两种尤为基本的是：国民的道德。

    道德的范围很宽泛，意义较深切而为现在中国国民最需要最为对症之药的，觉得有如下的几种：中国一般习染都市生活的国民，忘记了全国多数国民的贫困，把自己由淫威、奸巧、欺诈行为所得的财产尽量的挥霍，过着奢侈淫靡的生活。应当觉醒过来！把有用的精神和金钱来施之于实益生产的建设，不作过度的挥霍，不肯奸巧、投机不劳而获现成攫取人家的东西，而从事用自己的身手体力去获得应有的报酬。上面的两条：第一是“俭朴”，第二是“勤劳”。还有对于整个的国家，私人的友朋，应当去却虚伪欺骗的行为，养成光明磊落的胸襟，一切一切的行径，处处示人以“诚信”、不使人有所怀疑；这是第三重要的条件。复次、有了诚信的道德，把向来不能于二人以上团体欺诈相尚的风习完全扫除；在在昭人以为公亡私，且真能做到为公亡私的德行。由二人以上团体“为公”之心，扩而充之达到为整个民族国家的德行，这是第四重要的条件。

    有了“俭朴”的德行，就是消极的抵抗帝国主义经济侵略唯一的救兵；有了“勤劳”的德行，国民的生产力可以无限的增加，就是打破贫困唯一的大道；再加以彼此“诚信”相孚，“为公”忘私；社会的经济，国家的富源，有组织的条理，便会整个活动新生起来了。于是政治的建设，军备的建设，都从这新生活运动中健全强大的起来！好像一个人的年龄体力正在发育健全的新青年，而成立为所谓新青年的中华民国。现在中国的思想学说，可说复杂混乱之至。纵使有人出来提倡一种道德，作全民的运动，但仍不免有最大的困难。例如：甲提出一种依据他的学说的道德主张实行，同时必有个乙依据另外一种相反的学说来非难。乙可以针锋相对地来攻击，谓甲的学说之不澈底不圆满或完全的错误；此所谓“此亦一是非，彼亦一是非”，结果，形成愈搅愈乱，愈不能使一般人认出谁是谁非，这正是现在中国学说界的流行病，也就是我们全国人民思想混乱的来源。因此、想成立一种道德以作救国的运动，到了这里，也成为山穷水尽，没有办法。在我个人从各种学说的观察得来的自信力，假使有一种平实易行、条理严密且深合于人生要求底道德原理，有颠扑不破的理论和实践的可能性者，那么、祇要有人从事研究专意提倡，必成功为有力量底道德的运动！生存和繁荣而发达向上的心理，是人类根本的要求。假使有一种道德，合于这人类欲望通性的原理，这种道德自然投合人们的胃囗，自然是为人们所要求；人们对于这道德，将如火向上、如水就下的不期行而行的一致趋进。

    古代的依据多神教、一神教底教义的道德，在现在成为已祭之刍狗；玄虚的一元、二元、多元、做最后依据的哲学，也被人视为纸上空谈；这些这些，都失却时代性的。真能合于人类生存的道德原理，在佛教具体上发现有两条原理，可以合于现代人类道德的原理：一、众缘主伴之互成；二、唯识因果之相续。

    申明“众缘主伴之互成”的意义，就是阐显全宇宙间事事物物，没有那样东西离却一切的主因助缘单独地存在。例如汽车的行动，有车身、车夫、车道等主因助缘的互助以成功汽车的行动。如新青年会的成立，也靠着基本的会员的运动，其他会员的加入、和会所、会则等等众缘互助而成立。推至于各社会团体事业，都是建设在这基础原理的上面。一个人是不能单独生存的道理，也至为明显；其有待于其他个人、社会、国家的成就，也自无待言。因此、无论何人的行动，不能损害他人或其他的团体国家等，损害其他，就是损害自己利益的来源。能明白这种道德的原理，知道公共团体社会国家事业的发达繁荣，就是个己生命的繁荣发达。那么、人们对于自己有益的道德的实行，自然如火始燃、如泉始流地乐于趋行。

    复次、“唯识因果之相续”：宇宙间的天然界和人为界，所有事实的现象先后之迹，稍一观察，莫不含有心理现象因果的至理。最近的为我们日常经验所得到的心理现象来讲，如现在现起一种好的或坏的心理现象的作用，都由过去经验所给与，同时又可影响于将来。不但个人这样，就社会群众的心理，也是如此。各个社会的风尚好坏，一方面由过去的风尚好坏所给与，同时又影响到未来，这种前因后果关系非常明显。所以、现在有些人掩饰自己不道德行为，假藉一种好听的名词来欺群众，说什么“祇为目的，不问手段”，实际上去扰乱社会人群，造成一种可恐怖的危状。倘能了解唯识因果相续的道理，就明白要达到未来好的目的，是由现在好的行为得来；反之、现在专事捣乱、穷凶极恶的行为，将来必食恶果。个人如此，整个社会也是如此。所以、我们想中国建设成功为现代强大的国家，须从我扪全国人民改变恶的行为而成为道德的行为做始基，有好因必获好果，也是宇宙因果的之理。

    综合上面的意义，中国想成立一个现代的新国家，须有健全的政治和充实的军备；但要完成这两件事业，须有多量的国民生产力和合理的社会经济；但造成国民的生产力与经济，全国的国民应有俭朴、勤劳、诚信、为公八字，做道德行为的标准。但这道德行为，须建立在“众缘主伴之互成”，和“唯识因果之相续”的原理上方能巩固。所以、一切的行为，合于这两条原理的，是道德的行为；否则、是不道德的行为。故这两条虽极其简略，实可包括佛教的精髓，整个佛教的教义渊海，都从这源泉中流出而建立佛教的教法。（芝峰记）（见海刊十四卷二号）

    （附注）　自“道德的小论战”中录出。


05菩萨行与新生活运动

    菩萨行与新生活运动

            ──二十九年四月在星洲中正中学讲──

    中国平常人的观念，以为菩萨就是偶像的代名词，其实偶像很多不是菩苈，菩萨也不一定有偶像；立像不过表示恭敬的意义。菩萨是略语，正云菩提萨埵。菩提、是对宇宙万有的最高觉悟，萨埵、是有情的意思。有情比人的范围还宽，佛学上译为众生，所以菩萨即是求觉悟的众生。譬如人类有能达到最高知觉的可能性，倘有大的志愿而去求佛的最高觉悟，这个人就是菩萨。中国古书上，讲君子、贤人、圣人，就是指有特殊仁智勇的人；菩萨的意义，也是如此。菩萨的行为，首先是不存心自私自利，能牺牲自己，为社会服务，替公众谋幸福。现在我们中华民族，到了最危险的时候，这正须要牺牲自己，为国家民族求生存自由的菩萨行了。所谓菩萨行，即六度行：第一、布施：如金钱、生命、全都可供献国家民族，及为世界人类乃至宇宙一切众生而牺牲。我国古代的伊尹，被称为圣之任者。谓如一民未免饥溺，如已罹于沟壑，就是菩萨行的第一行。第二、持戒：就是应守的轨律，这不但恶的消极不做，而尤在善的方面积极必做，故有积集一切善法戒。将不应做的事不去做，应做的事业行起来，这是圣贤行为，与普通豪杰行为不同。因为豪杰所作的事业，未必尽是善的，而圣贤所做的无往而不是善。所谓：“行一不义，杀一无辜，虽得天下不为也”；也即是夷齐的圣之清者。第三、忍辱：这并不是含冤受辱，而是一种宽容大度。从大觉大悟的胸襟，见到普通人很多易犯幼稚病。譬如我们为大众谋利益，或有人不谅解的，应以精诚感服，而自己仍孜孜不息的行善，丝毫不动于心，由此得到其心悦诚服，就是孟子所谓柳下惠的圣之和者。第四、精进：这是精纯无杂的进行不息，认定真理即孜孜不倦，为正义和大众利益去进行。无论遇到怎样大的困难，都能克服而不为所阻。古来禹王治水，三过其门而不入；又如墨子为普利天下，摩顶放踵，这就是菩萨的精进行。第五、禅定：不限静坐，大学中所谓：“知止而后有定，定而后能安，安而后能虑，虑而后能得”。因为精神力量很大，我们不能集中，随外境散漫，故力量小了。譬如我们中国偌大地人民，就因为不能团结一致，所以受倭寇的侵略；但近来中国能精诚团结，全国统一了，也就能够抵抗他了。我们常由物欲的引诱，精神不能集中。古书中所谓“精诚所至，金石为开”；又颜回三月不违仁，这都是定的修养。这样、方可担当大事，作济世利人的事业。第六、智慧：对事理要有头绪，并有明切的经验，然后方少有错误。有此大智大慧，就成为人哲，像孔子、孟子、都是有超人的智慧，所作事业才没有不好的。平常所谓学佛菩萨行，与其他的宗教不同，因为其他的宗教，只系信仰万能的神，而学佛是以佛的觉悟为标准，由人或众生依菩萨行去渐渐达到佛的最高觉悟。

    新生活运动，就是把从前谓为个人私德的礼义廉耻，社会化、国民化了，成为中国民族必有的行为准标，乃成为国民公共的道德。管子说的：“礼、义、廉、耻，国之四维，四维不张，国乃灭亡”。新生活就是要在我们日常的公众生活，高张着四维，变成我们崭新的道德，由此使国民的道德提高增进，这样一来，我们的生活都合于礼、义、廉、耻了，一切越轨的事件都没有了。中国有五千年的光荣历史，现在受人侵略，古人所谓“知耻近乎勇”。把过的耻辱除去，将光荣恢复光大起来。有礼、义、廉、耻，则自然会奋发成功的。再进为廉洁的政治，则民权平均发达，各得其义，而民生充实，彬彬有礼也。菩萨行既然就是我们古圣先贤的道德综合，而礼、义、廉、耻，也是先民道德的结晶，把他贯澈到个人、家庭、社会和整个民族，便是达到了新生活运动的目的。（苇舫记）（见访问日记）


06集团的恶止善行

    集团的恶止善行

    昔圣天对异道庶民立论曰：“吾教以恶止善行为宗”。而异道论敌无以难之。夫此岂御人以口哉？以人群事实所须，要不外此，诚凡下凡愚所共喻，圣中圣智所莫逾者也！

    今世人群所需者不在乎斯！夫政治莫尚于民主，经济莫高于共产，知识技能莫备于科学，虽或至或未至，而咸知趋向是三者矣。然大地人类汹汹，危乱苦逼，益无以安其生乐其活者；毋亦犹缺道德之宗极，有以调融于民主、共产、科学之间欤！众生世界中，人类翘焉首出，解之豁然大通之谓道，践之浩然均得之谓德，果有可解而践者乎？曰：是惟恶止善行而已矣。救今之民，拯今之世，则蚩蚩者氓，已胥溺于恶习俗而无以自拔矣！矫矫者士，亦格于恶势力而无以自振矣！故应以恶止为先；非恶止善莫能行。止一分恶同时即应行一分善，非充实善行则恶亦终莫能止也。以恶止开导善行，以善行完成恶止，故其程序乃由“恶止”而“善行”。

    恶止善行，诚言简而义周矣。然恶之谓何？善之谓何？若无准确之义界，则仍莫得运思措行之轨辙，故恶之与善，尤应解之通正，而后践之得当也。害他为恶，利他为善，恶与善分界之本概在乎是，而交互转变之式则非一。害他亦实害自，固为愚且恶；害他不害自，及害他为利自，似智且巧，而不见终必不利自且害自，亦不免愚而恶。故害他必断然是恶，作恶断然是愚痴，明智者必不致害他作恶。利他亦利自，固为智且善，利他不利自及利他致害自，似愚且拙，而若知终必利自而不害自，则皆为智而善。故利他必断然是善，行善必断然是明智，愚痴者亦不能利他行善。故得结论曰：

        害他终害自，而致自他俱害故为恶。
        利他终利自，而成自他俱利故为善。

    除此尚有二式曰：

        利自不害他。
        害自不利他。

    利自非恶，亦可由之作恶，然不害他则不作恶而反可遏恶也。害自非善，亦可由之行善，然不利他则不行善而反可遏善也。故此二应可判为非恶非善。然利自害自非恶非善，而不利他为遏善作恶之端，不害他为止恶行善之始，故恶止善行，当自打破不利他而严持不害他为入手。

    严持不害他而渐止害他之恶，佛法有由戒而定、慧之学。打破不利他──我执──而启行利他之善，佛法有由施而福、慧之行。要之、不害他而止恶，能利他以行善，始乎立人，终乎成佛，其事无人不易知乐行，其量惟佛能究竟穷尽，故恶止善行为人间超人间道德之大宗也！何则？不害他而不杀、不盗、不淫、不妄而不醉乱昏愚，能利他而能仁、能义、能礼、能信而能清醒明智，则人之道全德备而人格立矣。此虽老生常谈，而实为人类能安乐生活之定则，舍此而人类安乐生活必不能得也。然不持五戒之佛律必难保五常之儒行，若能遵五戒之佛律，其五常之儒行自在其中，斯亦恶止而善行之程序则然也。

    然自内之我执不至于断尽，则利他之行固未能无限，即不害他之心亦难尽免。虽曰“杀身成仁，舍生取义”，而未澈身生毕竟空寂，则仁怀义愤亦终未尽泯害他之几。尽空我以达不害他之极，乃成生空涅槃之小乘行果。安住生空涅槃，诚已达不害之极则，恶已灭尽。然守住无我之法，未能极尽利他之用。进于无我唯法，无法唯识──相──，亡自皆他，全他皆自之菩萨行；达至自他融遍、一多圆澈，恶无不寂，善无不圆之佛果菩提涅槃，乃造不害他利他之极，善亦圆成。故止恶行善为道德之宗，而宗之所极必在于佛也。

    然一往之恶止善行，唯策励人人自造其极。而今以拯救人群民众出集团恶习惯之陷溺，抗止集团恶势力之侵害，则必养成集团善习惯之对治，振兴集团善势力之弘利；庶能以集团之不害他而止恶，以集团之能利他而行善，变革人群之危苦，造成民众之安乐。故今日非个人恶止善行能达成救世拯民之目的，必集团之恶止善行乃能达成之也。以集团之恶止善行，造成恶止善行大集团；使不害他之精神，融澈于民主、共产、科学，则危苦之害可除；使利他之精神，贯通于民主、共产、科学，则安乐之利斯得矣！（见海刊二十七卷第九期）


07转凡小旧道德成菩萨新道德

    转凡小旧道德成菩萨新道德

    从三恶趣人天善趣以至二乘圣者，一直是为己的，不过三恶趣是不道德而堕落的，人以上则是道德而上升。天及人等五趣，都尚在迷惑不觉中造业受果，升沉不定，而二乘圣者则是已由菩提（觉）心行而得涅槃（解脱）；但都是循为已路线进行则同，循为己的道路造其极便是二乘者。

    中国的学者，是一向歌赞着为己，轻笑为人。“闻为身矣，未闻为天下也”（庄子）。“古之学者为己，今之学者为人”（论语）。语意尤重在古之为己，为己是鞭辟近里，比较切身切真，故亦成为道德。道与儒即为人天善中较切身切真者，二乘圣者则更切真。或谓儒重伦理是为人，但儒五伦都在身家所系，君不过父之扩充，朋友不过兄弟的推广，皆仍倚重为己。故墨子兼爱便被詈为无父。或又谓二乘圣者证达无我，岂是为己？要知正由为己之极，寻究所为自己的我不可得，证达我空，遂息灭所为而无为了，生死于是乎解脱。

    二乘无我涅槃，虽亦为大乘同证，但大乘菩提的出发点则极相反，故其过程及结果亦大大不同，即其出发点是极端舍自（不为己）利他（为人）的，绝无一点为自己的心，唯为尽虚空、遍法界、一切众生离苦得乐的大利益而发菩提愿。初学发菩提心修法有二门：一、观恩深的亲母陷在极重痛苦中，对治向来为己的心使转为舍身忘命以‘急救母苦’的心。练习惯后，完全没有为己的心了，再观一切众生都是‘受苦的亲母’。将为母的心进展成普为一切众生的心，这是从情意转变的一种修法。二、观旧来所为的自己，但是从他众缘合集的假相上所立的假名，丝毫没有实在，所有的唯是从其他各方集合的众缘，无自为他，以他（一切众生）为自，于是唯以博施济众为事。这是从理智转变的一种修法。从此发起大菩提心，便转凡小旧道德成菩萨新道德了。

    为己，则他自俱绝，厌他（一切众生）弃绝，遗世而独往，以至自亦绝灭（涅槃）。为众、则自他俱益，导他同化，具德而圆明，以至身土融净（法界）。（海刊二十九卷一期）


08心理建设

    心理建设

            ──二十年十一月在西安建设厅养成所讲──

    贵所是研究建设的，将来的新国家，新社会，新世界，都要从建设产生出来。因为、宇宙万有是时时刻刻在新生的，我们所希望的光明之路，都是要我们自己创造，非是有现成的在那处摆着。所以、对于过去的一切，一方面应当吸取他的精华，一方面因为过去的已经要灭了，所以应当向前求新的进步，在创造的进程中，才有大同之世界与光明之人生。换句话说，若唯事事享受现成，就失去人生之价值了。这实在是宇宙进化之原理和人生之意义的所在，不但是老大的中国应当如此，即是西洋新进的各国，也无时不是在建设之中的。各位都是在建设上用修养考察工夫的，将所得的知识技能和种种经验，用到实际的建设上去，也可以说这就是总括物质、精神二者的社会建设了。诸位既然对于实事的建设有极专门精细的修养，所以我但从心理方面说明怎样的建设。记得孙中山先生曾办有“建设杂志”。曾谈到心理建设，在革命进行的过程上，使大家能够服从他的领导，就是他所讲的‘知难行易之学说’。不但说知者可以实行，即是不知的人也可以跟着先觉者实行的。因为有了这种心理建设，所以才有近数年来革命的成功。但现在要从训政时期进到宪政时期，非建设新中国、新社会以至大同世界不为功。所以诸位内心中，应有更进一步之建设。

    一、自信力　怎么叫做自信力？就是要个个人相信自己即是能建设的人，凡新的社会、新的国家、新的世界、新的道德，我都能建设。能够这样的自信，那末、都是真能建设的人了。反之、若无此自信力，只能随环境迁移，随人事浮沉，没有百折不挠的精神，排除万难的力量，对于不良的社会不能改造，使自己所学的无处可用，那就使建设的根本破坏了。若从心理建设上大家皆有自信力，那末，新长安、新陕西、新中国以至新的世界，或是简单的建设，或是复杂的建设，一心一意誓要建设，毫不畏困难，不失志愿；能够如此的人，即是真建设的人，也就有能建设的种子了。这种自信力，正如植物的种子一样，有此种子就能够吸收空气、养料，生机就可以发生。若没有自信力，即无建设的生命，那就如同死物了！

    二、向上心　建设的动机，即是对于现在的自然界与社会、国家、世界不满足，努力改造，想明日比今日好。能够这样不满意现实之世界，方是生于忧患的生长力了。否则、若生满足心，就不能澈底建设，也就是死于安乐了。所以；应有向上的心，须将此心去冲决一切！仰观天界，俯观地域，远观万物，近观人事，以及一切的一切，都如此时时求其向上，务使达到顶点才歇足。平常不明白佛法的人，以为佛法是消极的，绝欲的；实在、佛陀即是向上的菩提心之发展，因为不满意现实恶浊的世界，努力改造，誓达到高上之目的的。譬如中国的禅宗、就是专提向上，使人人振作自己精神，澈底改革，创造新生命的。能有自信力就是种子，有了这种向上心，就是生机的勃发了。

    三、大同爱　我记得庄子曾有这两句话：“自其异者而视之，肝胆楚越也；自其同者而视之，万物皆一也”。即是略其小异，取其大同，就可以成为同气、同貌、同情的大同爱了。人类本来以为有我、你、他，若从其大同言之，即可视同一体而相爱了。譬如人的一身，头若有了痛痒，手即会抚摩他；一处有了苦乐，全身都觉得苦乐。根据这样道理推开去，在家族有同宗爱，在地方就是同乡爱，在职业就是同业爱，进之有同社会的相爱，同国家的相爱，同人类的相爱，乃至对于动物界有同血气心知的相爱，以及自然界和全宇宙的大爱了。且如人的一吸一呼，与空气、阳光息息相通，本来都是宇宙大爱的表现。能够这样略其小异而取其大同，成了全宇宙的大爱，即是佛法的大悲心。能够有了自信力、向上心，即应当有此大同爱，纵不能推广到自然界与全宇宙去，最低限度也要有全国民、全人类的爱。若见全人类有害，即同自身有害，国家有难，自然也能够共同起来救济，有了外患，也能共同起来御敌了。须知道：一个国家决不是独立存在的，所以、应有全人类的大爱以联合世界，自己的国力乃可以发展。全国民能够内外上下相通，自能生长无碍。正如生物有水、土、日光一样，有了周围之资料相滋相养，自然能够蒸蒸日上了。反之、若无大同的爱，则处处皆要成为棘林，虽有种子、生机，无日光、土、水滋养，且有牛羊损害，其不能生存，可想而知了。

    四、如实智　要达到建设目的，更须以正确的知识、认明一切的实事真理，否则、纵有向上的心，大同的爱，也成为盲目的意志和感情了。想改造一切，若于各种事理不能明白，如人无目，就不免堕坎落坑，不能完成自愿了。所谓如实智，即是于事理作如实的观察，成系统的知识，对于事理真得明白了，就有了充实的把握，才可以平安的进行，作一切的建设。所以平常的人求各种学问，都要有如理如量的选抉，成为确实应行的知识。

    五、精进行　有了此上所说的四种为建设的基本，仍要有精进的实行才可以。换句话说，若唯有空言，于事实有何补益？所以、诸位应当有此精进的行，在工作上才有充实的进展，决不能畏苦偷安敷衍卸责。精进的意思，就是对于不应行的、不须作的，都把他弃置不顾。反之、若是应行的、必须的，则不论何年何月何日，必要时时求其进步，有进无退。能这样精进去行，纵有了磨难，也不会退。所以、第五应有这精进行，随时随地都要使应行应作之事，尽心竭力做去。

    六、归至善　有了前五层自然要发生功效了，但不要于所生的功效上就生欢喜满足心，应观于所欲成的大果，不过是“千里之行，发于初步”罢了。时时要提醒，不至于至善而不止，故不应自生骄傲心，知道自己的前途无量。能够有此种精神，明白现在仍要不息的努力创造，进之于全宇宙。知道现在不过是一分之贡献，须时时创造不息，以求达到至高无上真美善之境界。

    七、完美　若能有了如上的心理建设，那末、建设成了永远、无穷、光明之全景亦终皆显现。这是宇宙真相的披露，也就是人生意义的所在。不用求之其后，更不须求之其外，即在于创造建设过程上，实现了完美无缺的宇宙和人生。

    诸位应知道建设是很困难的，所以非有这样的心理建设，是不能有究竟成功的建设啊！（化城记）（见海刊十三卷五期）


09人性可善可恶

    人性可善可恶

            ──在人生哲学研究会座谈会讲──
    过去本会开会时，本人多半因为远在山中，不能参加，听说本会过去对于人性问题的讨论，颇为详尽。本人以为所说的“人”，照常识说，是万物之灵；照科学说，是最进步的动物，就佛学的意义说，人则为众生中比较重要的一类。至于“性”字的意义，范围很广，中文的用法也有不同，但其最基本的意义，可以说是哲学上的本体性。另一种意义，则为伦理学上的名理性。这两种意义，比较抽象。笫三种意义，则为事物的性，这个意义比较具体。各种事物均有类性，生物的性，普通称为性能。

    我们所要讨论的人性，因为人是动物的一种，所以他具有普通生物的性能。同时人又为许多事物中的一种，所以他也具有各种事物的物性。我们所要研究的，是人类的特性，和他与其他生物、动物的通性，这是人性论者研究的范围。人性有许多地方与其他动物相同，如食、色等属之。但也有与普通动物性不同的地方，孟子所谓“人之所以异于禽兽者几希”，就是这个意思。

    我们时常说，人类是一种理性动物，所谓理性乃系理智与道德的总称。孟子说的人性善，系指人类所应有的理性而言；荀子所说的人性恶，系指人类所常有的动物性而言。因为人类具有理性，亦涵有动物性，所以人性可以善，可以恶，也可以善混恶。如果再从本体性方面看，也可以说人的性是无善无恶的，且是超善恶的。这是本人关于人性的一点意见，还请各位讨论！（陈际湜记）（见军事与政治八卷九期）


10人性之分析与修证

    人性之分析与修证

            ──二十一年九月在重庆反省院讲──

    诸位皆佛学组之人，所以特提出比较专门一点的“人性之分析与修证”来与诸位商榷一下：人性问题本极普通，但今是专拿佛教眼光来分析的。人性即人类理性，含义极广，内容复杂。平常谈到人性，以为人性就还他人性好了，用不着再加说明。但若把它放到佛学的分化室来加以分析，却有下面的种种质素：

    一、纯善性──纯粹之善性，即真如觉性，亦即佛性。质言之，即人与佛共同之性，人与佛无异之性。此性在佛法中本号清净性，今姑以普通之纯善性以代之。有二：甲、诸法群生平等真如性：诸法即包括一切万法之谓，群生即收摄一切众生之称，真如性即理佛性──法界身。谓一切形形色色万有之山河、大地、家舍、田园、砖头、瓦砾等器世间相，与一切飞禽、走兽、鱼鳖、蠕蜎之有情世间，皆与十方诸佛之真如性一律平等，所谓普遍的，平等的。因此，不但人们具有此性，就是马、牛、鸡、犬、蚊、虫、虱、蚤也具此性；又不特有生命之物具有此性，即无生命之砖头、木块、荆棘、瓦砾等，亦无不具此性。吾人于此性，不过如金藏矿物，隐而未显罢了。乙、正觉妙善清净种子性：梵语三菩提，此云正觉。觉而云正，即正当之觉悟，非邪智邪觉可同日语。善者非恶；妙善即微妙之善，非劣粗之善；清净谓无染污夹杂其间；具此三种之德性，寄于第八阿赖耶识之中。阿赖耶识曰藏识，亦含藏一切清净无漏种子。吾人虽具此种子，但根茎枝叶犹云有待，所谓藏而未现行者也。孔子曰：‘用之则行，舍之则藏’。向来舍藏而未用行也，即行佛性也。

    二、杂染性──有五：甲、非善不善异熟性：非善不善即中立性，在佛学上曰无记性，此性在通常曰自然性，在儒家即天命之谓性之性。何谓自然性？谓吾人各因宿生之业因、业缘、业力，而有今生之业报或业果。因前生业因、业缘、业力复杂已极，现在异时而熟──异熟──，即时经长久而成熟，吾人不察，不知其所以然，特字之曰自然性。佛学上不许有自然这名词，只说非善不善异熟性。何谓天命性？通常曰秉赋天性，谓人性秉为人，畜性即秉为畜，各各不同。在人性之中，又各秉厚薄寿夭之不同性，即业报性──随业受报之性。有二：如左表。

    乙、可善不善俱非之种子性：真异熟、即第八阿赖耶识之自体。阿赖耶识能藏一切种，为产生万有之潜势力。孟子上有个叫做告子的，他说：“人性无善无不善”。只讲到佛学上的异熟生。孟子自己说“人性善”，只谈到佛学上可造善之心，尚未谈到可造最高之善。荀子说：“人性恶”，仅谈到佛学上可造不善之心，尚未谈执我之心。丙、执我之非善不善性：第七识执我，认自我存在牢不可破，其所造之业非善不善，根本上从执我而起。丁、造业之或善不善俱非性：造业即动作业事，业有三业：即身业、语业、意业。孟子曰：“恻隐、羞恶、是非、辞让之心，人皆有之”。此四端人之造善业也。通常说业，以为是不善，实则视听言动无非是业，如工业职业等，并非不善者，或善、或不善、或非善非不善，均前六识一分所造。戊、最能求知创作性：唐裴休作圆觉经序曰：“诸天正乐，修罗方瞋，畜生有獝狖之悲，鬼神沉幽愁之苦，整心虑而趣菩提者，惟人为能”。所以此性为人类之特性，他类无之。昔贤云：“人生难得，佛法难闻”。意谓做人而不遇佛法，等于不做人，虚生浪死，蜉蝣两间。佛法而不遇人闻，则虽有佛法亦可惜！此中有六：一、意识：人类特性，最多思维，能求种种之知识，凡见到听到都能积为观念，再由观念推出许多理论，而成为理智的创作的特性，此特性从意识总机关发出。二、文理：理以文显，文能载理，文字的根源，是从前结绳记事的符号，也可使人增长求知创造的特性。三、大脑：人之头大，异于其他。四、立身；人为立体的动物。五、手：两足可单独驻立，让两手可作他事。六、火：人能使用火，也有很大关系，现在所谓钢铁文明，亦由使用火造成。以上依佛学分析人性，大概如此，次略讲修证：

    性若全善，何修证为？本不可修，遑言证诣！因有求知创作性，方有引发正觉创显真如之修证可能；因有不善恶劣性，始有进攻执我清治染杂之对治的必要。有七：一、善用求知性以理解信向纯善性：依理解纯善性而信向之为最高目标，以达到其圆满究竟为目的。无此理解基础，虽有趋向，亦不能直到佛法之修证，故此第一条须特别注意。二、善用创作性以勇作善业止不善：青年人对于自己的创作性，须好好利用，否则一失足成千古恨。三、集中善行理解力进攻执我性：集中云者，如国民与军队的集中，便生伟大之力量，单散则否。吾人善行理解，必也集中方有进攻执我性──第七识──之最高能力，否则便投降于他了。理解是从禅定所生之无我观、法空观等智慧。四、积高善行理解力引发正觉性：善行高，理解力强，如春天之阳光，可引发生之种子生起。五、突破执我性，生起正觉性，创显真如性。六、洗除执我习；清治杂染种增长，增显纯善性──初地至十地。七、异熟性空，杂染性尽，圆满纯善性──佛地。

    末媵一偈云：“一反自性成真佛，三省吾身学古人，悟得本空好勤拂，永令明镜绝纤尘”。此偈摄人性之分析与修证尽。

    诸位乘此息仔肩之时，正好学佛法，将来还可与各位通信讨论；如有机会，还可与各位再谈。二十一年九月三日。（见海刊十三卷十二期）


11人欲之分析与治理

    人欲之分析与治理

            ──二十一年秋在重庆求知俱乐部讲──

    今日因贵社何社长之介绍，试提出这学理上之问题，即人欲之分析与治理，来与各位咀嚼一番。

    讲到人欲这名词，含义极广。在人生哲学上所说生物之表演与发动，皆出“意欲”，──意志欲望──在人即“人欲”。在心理学上所说之“冲动”，──冲动为从内心冲出的意志，欲望从外物引发──，亦摄属于人欲中。人不能离开社会而单独生存，即生存亦无文化知识之生存，但社会怎么能安宁？文化怎么能发达？知识怎么能进步？这些与人欲均有莫大之关系。在吾人将人类活动之根源──人欲研究明白，拿相宜方法去安顿它，调御它，而后社会可得安宁而发达和进步。因此、人欲是值得我们探讨与研究的。

    一　人欲之分折
    所谓人欲，若要分析它的内容，洵非一言可尽的，这好像一块物质，把它放置化验室分析起来，有同样的复杂情形！

    一、有情共欲。有情欲的生物，曰有情，这欲不仅人类专有，凡三界之有情众生均有，所以称做有情共欲。人是有情欲中之一类，差不多就像说人是动物中之一种。有情的共同情欲，又叫做根本欲。此根本意欲生来就有，而且不知不觉的就有。这可分为四种：一、从形相上说，有美丑之分，人是好美憎丑的；二、从性质上说，有真假之别，人是求真弃假的；三、从行事上说，有善恶之辨，人是厌恶取善的；四、从成果上说，有胜劣之区，人是好胜舍劣的。上来四种从相对上说的。佛学上八识中之第七识，有四种功用：谓我痴、我见、我慢、我爱。从正面说，即好美，求真，取善，好胜；从反面说，即恶丑，弃假，厌恶，舍劣。我与各位均有此欲美、去不美等之意欲，──根本意欲意指第七识──隐藏于内，诸位稍加反省，即能领会。

    二、欲界共欲。佛学讲三界：欲、色、无色。今缩小范围，除上二界；而专讲欲界。在这欲界内，一切有情均有欲。欲界共同性之欲，有三：甲、续生欲，即继续生命之人欲。此亦有二：一、男女欲，通常曰“性欲”。男女之欲惟欲界有，上二界无此欲，此欲仿佛就是平常所说的阴阳性，心理生理，均有此欲。由此男女欲，以继续人之身命，如父生子，子又生孙，身命的种类种族，得以相续。还有一种：依佛家三世轮迥的说法，此一生死了，还可投胎，取得第二生的新身命，所谓精神不死。种类相续与精神不死，就以男女欲为动机。

    乙、段食欲，四食之一；段即形段，形段食，即物质之食也，可维持人类之生命。小孩初生，即知哺乳，既长又要吃饭，使身体发育魁梧起来。儒书上有句流行语曰：“食色性也”，这是生来就具足的。上面男女欲，即色欲；段食欲，即食欲。

    丙、物境欲。从万物对境上所起之要求欲，如我们的眼睛欲看美的色，耳朵欲听美的声，鼻子欲嗅美的香，舌头欲舐美的味，身体欲接美的触。眼、耳、鼻、舌、身、曰五根，色、声、香、味、触，曰五境；根境之间曰五识。

    三、人类特欲。即人类特别独有的欲，有二种：俗习欲，即社会习惯欲，有五：甲、财欲：财产所有欲，小动物如蚂蚁、蜜蜂之类都有，人有此欲，不过更为明显罢了。一般人要求发财，以为有了财，一切都有了；习俗上流行如此，故又可曰俗习财产欲。乙、饰欲：本作色欲。饰欲，人人皆有，小孩即知要穿花彩之衣，开一店要祟华富丽，造一房要铺张排列，动人观看，凡此皆曰妆饰之欲。丙、名欲：惟人类特有，即高等动物如猿猴之类，亦不知好名。人则不然，要于多数人之中名列前茅，名列前茅还不算，还要如何使其永垂不朽，流芳百世；有些人好名要不到，就是遗臭万年之恶名亦乐之。丁、膳欲：本作食欲。膳欲，即上面已说过之段食欲，彼为支持有情生命而食，但单为支持生命，而粗糠糟粕亦可果腹。今则于支持生命之外，还要求礼腴可囗，罗列八珍，食前方丈，乃为得意。戊、逸欲：原作睡欲，即放逸闲逸之欲，人人皆有。如人总想多倚多睡，随意随便，安逸舒服。平常人虽不能一蹴达到放逸之目的，但总有一侥幸机会，得一空旷地方，让我去放心安意去睡一觉的心理。于是酿成多坐不喜走，多睡不爱醒的恶习了。以上五欲，均为习俗流行普遍之欲。

    二、文化欲：文化欲是为公的，社会的；俗习欲，是为私的，个人的。此有两种：甲、平安：社会不平即不安，社会既不平安，所以于不平安之中，就迫切希望平安与要求平安了。人心何以不平？是因为社会不安；社会何以不安？又因为人心不平。创造社会平安之欲有三：一、宗教，宗教有超万有的天国。可平人不平之气而得安慰。二、政治，政者、正也，凡事得其平正，国家乃治。三、艺术，文学图画等都是艺术，都可安慰人之心灵与精神。三种之中，有宗教宜于时人地，有政治宜于时人地，而其原则不外使人得安慰，社会得平安。乙、知识：如贵社以求知名，即欲求种种之知识，质言之，即知识要求也。知识当从三方面去求：一、科学，确实科学，使人得到自然社会应用之知识。二、哲学，根本哲学，使人得到宇宙人生综合之理解。三、文学，凡想像理想叙述历史等皆文学。

    二　人欲之治理
    人欲之大概分析，已如上述，次讲人欲分析后之治理人欲。若完全是好的，则亦无用乎治理，如一块旷野之草原，有好有不好，有杂乱污秽之地，也有条理清楚之地，在这两种对峙之下，就有修治整理可言了。求适当处置人欲之学说，更仆难数，陆续发现于古今中外之各种学说，他们处置治理之态度，不外下列几种：

    一、对欲的态度　有主张纵欲者，以为人欲应任其充分流行，如河港污塞，尽量疏通，既免泛滥之害，复收灌溉之利。有主张节欲者，以为欲如洪水猛兽，稍纵即不可收拾了。如上面所说之俗习财产欲等，有一百便想得一千，搜罗一切钱财，萃于我一身，结果造成现在之大地主与大资本家，弄成社会不平等之现象，那时身为罪薮，害人而复害己，所以须加节制。有主张绝欲者，以为纵欲固不对，节欲亦不澈底，不但俗习欲之财、饰、名、膳、睡逸等要不得，即文化欲之宗教、政治、艺术等亦不足取；中国古代如老子辈，即主张此类，他说：‘剖斗折衡而民不争，绝圣弃智其利百倍’，便是主张绝政治欲等之确据。有主张化欲者，以为欲亦无固定性，可以转变改造的，如地方风俗之窳败，可以改成美善风俗一般。

    二、对欲态度的批评　主张纵欲者，以近代欧美学说为多。百年来西洋文化纵欲的生存竞争的口号，大放厥词；所得结果，造成争斗不平等之现象。所以、纵欲的处置，也许说不无有益，但总是益少而害多。主张节欲者，儒家以理节欲，古今学者亦多有主张节欲的办法；但其去欲既不能，而向善亦不大，故其缺点，未免是无力的。主张绝欲者，如古代希腊、埃及，及中国之道教等，多主张绝灭态度以对欲，但不好的固绝去，好的也灭绝，吾人认为也是偏枯的。主张化欲者，哲学有一部份，从前儒学主张变化气质，也就有化欲的意思。吾人以为第一纵欲，害多利少，利不敌害；第二节欲，动于情，止于礼，情欲冲动，有相当限度，以理节之；但情冲动到极端时，理是无力绝制的；第三绝欲，好的欲与歹的欲，玉石俱焚，同归于尽，这种态度是偏枯的；第四化欲比较来得善巧，文化亦从化欲而产生出来的。

    三、佛法对欲的态度　甲、人乘节欲：佛法教人做平常人之方法，三皈立信，五戒为规，五戒即节欲之方法。五戒者：一、不乱杀，非全不杀，如杀一救百亦可；二、不偷盗，非不取有义应得之财；三、不邪淫，非戒男女夫妻之婚配；四、不妄语，不妄语以立信；五、不饮酒，不饮酒以明性。乙、天乘、二乘绝欲：修五戒是人乘，修十善、四禅、四定是天乘，天乘从人超天，守完全五戒──十善从五戒开出──，绝一部份欲，可超一层天；渐绝渐高，依次超于四王、忉利、夜摩、兜率、化乐、他化自在之六天，而上入色、无色界天。二乘即声闻与独觉，他们知苦、断集、慕灭、修道，成声闻果；无无明乃至无老死，成独觉果，是主张完全绝欲的。三、大乘化欲：大乘修六度万行，普度有情，有度生之大欲，无利己之私欲。大乘以大欲去化私欲，方便善巧，蔑以加矣！

    四、大乘化欲的方便　甲、文化欲的净化：一、平安信教而修行：信“众生无边誓愿度”之佛教，修“烦恼无尽誓愿断”之胜行。二、知识的解理而证果，解“法门无量誓愿学”之理，证“佛智无上誓愿成”之果。二、俗习欲的净化：佛法讲八功德，七圣财，可以净化众生之财欲；讲三十二相，八十种好，相好光明，无有伦匹，可以净化众生之饰欲；讲“法王”“世尊”十种德号名称普闻，高逾须弥，可以净化众生之名欲；讲禅悦为食，法喜充满，可以净化众生之食欲；讲三摩地轻安定乐，可以净化众生之逸欲。三、物境欲的净化：十方诸佛菩萨净土，依报正报之净土庄严，可以净化众生物境欲之欲见美色，欲听美声，欲嗅美香，欲尝美味，欲舐美触。四、续生欲的净化：大乘密宗最高部有二根交会，二性相合等形像以表法，表福智双修定慧和合等法，可以净化续生欲之男女欲；密宗修法以花、香、灯、涂、饮食等物质供养，表布施、持戒、忍辱、精进、禅定、智慧等度，可以净化续生欲之段食欲。

    五、大乘化欲的圆成　一、全美：佛法真有完全美满，如佛典上说，无漏方算究竟。所谓无漏者，如杯盛水不漏，就是说没有丝毫过失，才叫完全美满。世俗美总是美丑相对之美，非无漏，非究竟，更非圆成；佛法之美则否，可以净化众生之根本好美欲，二、极真：佛智通达一切，澈了人生最极究竟，无欠无余；而十方三世诸佛，完全证明，毫无虚妄与伪假，其极真自不待言，可以净化有情之根本求真欲。三，纯善：诸佛、诸大菩萨，自己早已完成，而今以大悲方便利导众生，孳孳不休者，纯为利人也，故曰纯善；纯善可以净化众生之根本喜善欲。四、最胜：佛法讲最胜，非曰其他是劣，而佛法独为最胜。佛之福德、庄严、智慧、能力等，实际上确为高出一切，最究竟，最圆满，吾人依之为模范，可养成超三界出苦海之清净最胜人格，所以十号之外，佛又号曰“最胜”。佛弟子在经典上又称“最胜子”，就是表明佛为实成最胜者，佛弟子学佛，亦为学最胜者，可以净化众生之根本好胜欲。

    上来从人欲之分析，讲到古今中外学说对付人欲之态度，再谈到佛法如何治理人欲。草草说来，大海一滴，希望诸公努力研究，庶人欲不致作弊，而能满足人类之欲望与要求了。（慧松记）（见海刊十四卷一期）


1佛教心理学之研究

    佛教心理学之研究

            ──十四年春初在武昌佛学院讲──

    佛法广博幽深、无乎不备，无乎不精；经论组织亦尽善美，无待后人弄斧。但应时世要求，以科学之方法为分类之研究，亦吾人之责！心理学者，为近世科学之要部，以后进之故，未至大成。佛法虽广，要归一心，故于心理阐之特详。以此特详补彼未成，佛教徒之义务有在，今略研究以立斯学张本。

    世俗心理学，就生物及常人心理作用观察，但为叙列述明之记录而已。过此以往，则为溢出常人经验范围，非本科所应有事。佛教心理学不然，集类推论而外，又必决择善恶，指示修证，而后此学有所应用，不至空谈学理。兹分三类研究：

    一、情的心理学　　随生系爱之为情，谓随所生异熟报之生命，系缚爱着，以末那我痴、我执、我慢、我爱四惑为中心。楞严以想轻情重分众生之升沉，故鬼、畜、人、天、一分菩萨皆未离情，但有多少分别而已。瑜伽四真实中此为世间真实，即是世俗常识。此类心理，既须究明末那四惑，同时必显末那内执之赖耶，与外依之六识，由之以及相应心所、相分色法、分位假法等；彻底究竟，即此已非世俗心理学家所能望其项背，况后二类心理学耶。

    二、想的心理学　　慕胜求真之为想，或不满意于现前之生活而别慕高远，或不信任于幻众之境界而推求真实，如希生天，愿生净土，及修世出世之定慧等。此种心理以第六识之作用为最强，人天菩萨皆有而优降不同。四真实中为道理真实，由观行起，专为研求真理之哲学、科学亦属之，乃情的转为智的之枢纽也。

    三、智的心理学　　如实现知之为智，谓现证诸法实相之无分别智，即净分之八识与五遍行、五别境、十一善心所为体。菩萨、如来同具而惟佛为证极，四真实中为净智真实，由智证得。

    如是三类心理，亦可合为二类：情的心理与想一分，为凡庸心理学，四惑所染杂故。智的心理与想一分，为增上心理学，四智所清净故。如是三类二类，皆前染后净，如欲修证，当舍前趋后。其方法如经论明，兹不详述。综上所说，结成左表，作嗢柁南。

    (显教记) (见海刊六卷三期)


2行为学与心理学

    行为学与心理学

      一　引论
      二　论传统心理学之浅狭
      三　行为学与心理学之分界
      四　行为学与心理学之裨益
      五　行为学与唯身论
      六　行为学与唯根论
      七　结论

    一　引论
    西洋之传统心理学，吾人向视为浅狭，谓其未足尽心理内容之深广。若探究其中古以来，从基督教之起源，则始为研究基督教所谓灵魂之学；继在文艺复兴时代，由研究具体之灵魂者，演化为研究唯心论，所谓“精神现象”──与唯物论的物质现象相对者──的“心”之学；继而又演化为研究主观的“意识”之学。故其所云心理学者，由灵魂而心，由心而意识，故始终立在与肉体或外物或客观相对之一方面，为研究所谓灵魂或内心或意识之学也。而所谓传统的心理学，亦至演为意识心理学乃成科学。此意识心理学，若推究其源于上古之希腊哲学者，所谓意识，初仅侧重知识之研究；继由卢梭等特别注重感情，乃并列知识与感情，为构成意识之二成分；继又由康德、叔本华等特别注重意志，乃并列知识与感情及意志，为构成意识之三成分。知、情、意三分法之意识心理学，遂为百年来传统心理学之定例。然所研究之意识，大抵指成人醒时显然之心理现象而言；继研究到成人睡时，及儿童与动物等本能的反射作用，有非显然之意识所能包括者，遂有潜意识或阈下意识之说明以济其穷。复因孔德、斯宾塞等所倡之社会学渐兴，于是研究到群众心理，又有社会意识、民族意识、国民意识等说明。虽合离异趣，繁简有殊，对于心识的研究，未实未尽，而为研究与物理相对之心理，则大致从同。名以心理学，固犹可名实相符也。

    然传统心理学，其研究之对象为成人意识，其研究之方法则内省为主，而观察为辅者也。继因内省之经验，各人不同，不能成为科学之公例，渐多注重观察方法者。以成人意识之不易观察也，于是侈为群众心理之测验，儿童心理之测验，动物心理之测验。心理学家不管其主观的成人意识，而务以群众或儿童或动物的心理为观察之对象，于是渐变其研究方法，以观察为主而内省为辅，浸假取销内省而专主观察，以求合于研究物理的科学方法，成立等于物理之一般公例，于是乃有行为派心理学兴起。行为派心理学，创始于美国之瓦特生，才有十多年之历史。但以其合于研究物理之科学方法，得多数热心科学者之研究兴味，不断的从事观察实验，对于传统心理学又勇猛的加以攻击，颇有突飞之进步。于是遂蔚为心理学界新起之一强国，与传统心理学所派分之各派相对抗。由此派研究之结果，对于吾人所谓心理，颇增加不少之发见。此派以基于物理的“反射作用”及“交替反应”，以解释一切心理现象，皆目之曰行为；而主张取销意识，以但是行为故。有藉思想以证有意识者，则目思想为“隐微言语”而取销思想；有藉动机以证有意识者，则目动机为“迟延反应”而取销动机。然意识、思想等，本为非物理的“心理名义”，故研究意识等学，可名心理学；今行为派即一切解释为基于物理所起的行为，而取销一切心理名义矣，顾犹袭用心理学之一学名，殊为不合！故有主张取销心理学一名而改为行为学者，吾则赞成其改称行为学，而视为另成之一科学；非有行为学，即可取销心理学也。其义试分析言之：

    二　论传统心理学之浅狭
    何言西洋传统心理学之浅狭耶？以吾人所谓心理学，应包括八个心识及五十一个心所有法为研究之对象。而传统心理学之基于基督教以灵魂为研究之对象者，既同吾人所破除之神我，唯是妄执之一空名，全非事实；而演为基于唯心论哲学之心的心理学，与近于科学之意识心理学，又大抵祗研究得吾人所谓八个心识中之第六意识及其相应心所，且亦多遗漏舛误之处，其为浅狭可知矣。

    又传统心理学以内省为方法，而大抵以成人意识为其研究之对象。此成人意识即凡庸成人之心理也，下不遍于儿童与一切有情类──有情类即一切动物──之心理，上不及于圣智成人之心理。且于凡庸成人之心理，亦祗及其肤浅者，其为浅狭又可知矣。

    吾对于心理学，尝有两次论及。一见于刊在道学论衡之教育新见篇中，是就一切凡庸有情类之心理言者，以其所有者之唯在“情”也，故以情为普遍基本，而分此“情的心理”为情感、情习、情识、情意之四干。后是在于第五年海潮音月刊上，又发表一篇由“凡庸有情类”进及“圣智有情类”与“佛陀”之心理，而大分“情的心理学”、“想的心理学”──亦曰情智的心理学──、“智的心理学”三级。情的心理学，则研究遍于今人已知之一切动物，及其余未知诸动物之心理者也。想的心理学，则研究一切修学佛法之三乘贤圣的心理者也。智的心理学，则研究佛陀的心理，或阿罗汉、辟支佛之心理者也。此其横广竖深，与彼两相形对之下，弥可见西洋传统心理学之浅狭也。

    三　行为学与心理学之分界
    何故赞成行为派心理学改称行为学，不赞成以行为学取销心理学耶？以行为学可 与心理学分界,犹行为学可与生理学、物理学分界也。盖行为有二：一、如云意行、语行、身行──即身、语、意三业──之所谓行为，是伦理学范围内之行为，可名为规范的行为学，或狭义的行为学；二、如云诸“行”无常，一切有“为”法之所谓行为，是遍于一切因缘生法之行为，可名为说明的行为学，或广义的行为学。行为学既自认非伦理学，且自认非心理学，则考其所云“行为”之义，应是广义的行为学。如有行为派学者云：

    将一张纸折过一次，便留下一个印象，而对于第二次的折纸生一种影响。

    不仅折纸如此，无论什么物体，若受一种外界影响，总可和过去发生关系，而影响将来。所以在某种限度之内，我们也可以说物质界有时间或空间超越性，不过物质没有自觉罢了。

    依此、可见行为派所云的行为，不限于有机体的行动，而一纸一叶之被动，亦可包括于彼所云行为之内。则彼所云行为，应等于“诸行有为”之行为可知矣。有为诸行，就其具形，可分为“有情众生”与“无情器界”；就其含素，可析为“根尘等色法”及“心心所等心法”。唯“色法”──五尘──之一分者为“无情器界”，具足“色法”与“心法”之全者为“有情众生”。就有情、无情之色法以研究说明者，为物理学、生理学；就“有情”之心法以研究说明者，为心理学；就“有情无情及色心法”之行动事为以研究说明者，为行为学；就“人”或“有情”之行为以究明其规范者，为伦理学。虽一切不能离开行为派所云行为而单独存在，然对行为学既可别有物理学、生理学、伦理学，何独不可对行为学而别有心理学耶？

    若以心理不能离行为而存在，故但以行为学包括心理学，而不能别有心理学者，然行为即动作，凡“有”皆“动”，绝无可离行为动作而存在者，则亦应以物理等不能离行为故别无物理等学。反之、行为派既许对行为学别有生理学等，岂不应许别有心理学耶？何者？诸法缘生，互相资应，绝无有一法可离绝于余法者，亦绝无有一法不涉入于余法者。若因观察余法不离此法，即执祇有此法而无余法，则不唯可以但有行为学而别无心理学乃至别无伦理诸学；且亦可但有伦理学，而别无行为学乃至物理诸学也。若能观彼于此虽不可离，而彼非无特有之德，则对行为学可别有生理学等，亦何妨可别有心理学耶？

    行为派难之曰：行为不离物理、生理，而彼物理、生理非无特有之德，故应别有物理、生理诸学。而心理则正是行为，而无特有之德，换言之，心理学与行为学名异实同，故今既正其名曰行为学，不应别有心理学也。答曰：若云心理别无特有之德，则心理之非无特有之德，证据正复不远。如前所引行为派云：‘我们也可以说物质界可有时间或空间的超越性，不过物质没有“自觉”罢了’。行为既承认有此自觉，又承认是物质所无，则此自觉，非心理之特德是何？无自觉的行为，是物理的行为；有自觉的行为，是心理的行为。虽皆不离行为，对行为学既不妨别有物理学，亦何妨别有心理学！盖凡自觉即是心理，心理虽复非一，若无自觉即非心理。有情众生所有之情，换言之，即是有自觉而已。能觉他的心必有自觉，无自觉的亦必不能觉他。诸心所之自觉，即其“自证分”；其“能觉”他，即其“见分”；被觉之“他”，即为“相分”。有自证分及见分及亦可为相分者，则为心理。此自觉者，就有情言，即于有情而云自觉；就“眼识聚”乃至“藏识聚”言，即其一一自聚以云自觉。究其根本，则由一一心识，一一心所有法，各有自觉，故能自觉。使无此一一各有自觉之心法，无自觉之物质，又安能凭空突有自觉耶！研究及说明此一一各有自觉，且能觉他者之特殊事体，即吾人所谓心理学。

    行为派曰：我侪所谓行为，广义虽可遍于万有，而今谓心理即是行为之行为，则专指动物之有机体的活动而言。动物之有机体，非矿物等之无机体，故动物之有机体的活动，可以有自觉的活动，不同矿物等无机体，不能有自觉的活动。所以自觉的活动，亦动物有机体的行为之一。岂动物有机体的行为之外，别有汝所谓自觉心理之事耶？答曰：动物有机体，吾人谓之“ 有情身 ”。矿物身──即无机体──不同植物身，植物身不同动物身，岂唯“ 组织 ”不同，亦由“成分”有殊。使非成分有殊， 则用矿物成分作动物之组织，何以不能成为有自觉之动物身也？物含咸之成分则有其咸，物含有自觉之成分则有其自觉；不含咸之成分不能有咸，不含有自觉之成分不能有自觉，其例正同。故正由矿物身无自觉之成分，故无自觉；动物身有自觉之成分，故有自觉耳。动物身所有自觉成分，即为心理研究之对象。伴此自觉成分与无自觉成分之活动曰行为，或伴此诸成分所组成的矿、植、动物身之活动曰行为；心理是心理，行为是行为，各有研究之对象，各成说明之学理。安可以动物身之行为学取销心理学也？

    行为派曰：我侪以科学方法研究说明之科学，贵有客观之对象，可为实验之观察。而汝但据自觉为研究心理对象，则自觉但为主观而不是客观，既不能从客观为实验之观察，不唯不成科学法方所究明之科学，且既非被知之客观，则不入于可知范围，在我侪之可知范围中，实无此自觉心理之一事，又安能有研究说明此绝无之事的心理学耶？答曰：先不云乎？有自觉的既能觉他，亦可被觉，既可被觉，岂非被知之客观耶？且君等客观、主观之分界，以何为标准而定耶？若以自有情身为主观而余为客观，则客观应但是他身而非自身，然则将谓但有他身而自身实无耶？如曰自身可被知故，自身亦有客观存在，则君等以自身为客观时，又指何事为主观耶？主观、客观，相待而立，设无主观，亦无客观。又安可以知客观自身之主观自心为无耶？向者自有情身曾为主观，今可转为客观，则自有情心虽为主观，亦何不可易为客观耶？诸有自觉之心心所，可互为主客观，亦犹诸有自觉的有情之可互为主观、客观耳。若云身等诸物有形体之恒续存在，故可为客观之研究，而所谓自觉之心理飘忽无定，内省互异，故不能为客观研究，但可从身之行为以研究之者；夫心心所等诚多有不恒续者，然自有为诸行变动不居观之，无不刹那谢灭，新新不住不相到者，又安有恒续之身物可研究耶？自刹那生灭之相续观之，虽心心所亦不无恒续者，亦何尝不可供客观之研究耶？且自觉非知耶？即祇现一刹那之心心所，既自觉矣，即被知矣──如自证分之知见分──，何尝不在可知范围中耶？故依吾人之说，有无自觉非能知者，若色法等；然无有不可被知者。以自觉知能之心法，亦皆可被知故。可知即所知之范围，大过于能知。其式如下：

    故能知之心法，亦可为被知之客观。习吾人观心之观法，可据为察验之对象，说明以成为科学也。若云飘忽无定，不能准确，则从相对论之数理以言，虽前此物理学据以为基本之牛顿数理，亦何尝可为准确耶？且君等不亦知微隐之行为，较粗显之行为为难知乎？则较更难知之心法，亦唯有更求能知之方法以求知耳，岂可退求易知，遂无进求确知之勇气耶？至于求知他有情心，吾人虽不必唯以他人自述之言语以知，亦可从察验其身行以知；且儿童、动物，尤待察验其身行以知。然更有不待听其言语察其身行以知者，有他心智能知之也。此虽非平常人心理而为变态心理，但是变而更健全之心理，且人人可修得之者。真有求知之志者，亦何乐不从事乎？若唯以但可为客观之色法为可知，而不知可兼为主客观之心理亦可知，且拨之为无有；则如光中昭显诸像谓唯有诸像而无光，不睹光光自昭互显，非狂愚耶！

    四　行为学与心理学之裨益
    或曰：然则彼以有情身活动的行为为对象研究者，固无裨益于心理学耶？答曰：此亦不然。盖行为学固有行为学自身之价值，而行为学有裨益于心理学之研究，亦犹物理学、生理学之能有裨益于心理学也。就广义的行为以言，心法既不离于行为，则行为学至少亦能究明于心法之一分。就狭义的行为以言，所谓意行既是心的行为，且身行、语行亦关系心理，彼从身行以研究于心理，未始非一方法，但非唯一之方法耳。今以其裨益心理学之处，分述如下：

    甲、消极之裨益有二　　向来论心理作用之关系于肉身者，或谓在于心脏，或谓在于头脑，近世尤以心理作用为出于头脑。此皆受一神教帝制国之误谬，以为必别有一主脑之物，出发一切活动。不知就和平的民众以言：全宇宙的活动，即为万有活动之总调和；全国的活动，即为全民众活动之总调和；则全有情身的活动，亦为全身灵肉活动之总调和。不得但据肉身一处为心之所在也。然依瑜伽师地论，说心脏与心之关系，生时最先而死时最后。由近今生理之研究，亦能证明，当较在脑之说为胜。而行为派说诸心理作用，遍关身里身表种种之反应活动而成就，尤可摧破向来偏执在头脑、在心脏之说，其有裨益者一。

    西洋或印度──除佛教及顺世派──与他处之古来宗教及哲学家等，大抵说人身中有类同神我之灵魂一物。西洋之传统心理学，虽由灵魂而心，由心而意识，犹不脱神我灵魂之色彩。中国后代佛教徒，不明佛法之真义者，亦往往以身比房屋，而谓身中别有一心为主人；或喻身为皮袋子，而谓身中别有一心如猴子，藏在袋中。皆同神我灵魂之谬见，实不明大小乘教所言心理之真义。得行为派从全身内外部之种种活动，以说明于心理，完全否认灵魂及类似灵魂之心与意识等，不无摧谬破执之功，其有裨益者二。

    乙、积极之裨益亦二　　传统心理学，大抵祗说明得第六意识之一部，而于依色根──肉体──而活动之前五识，殊少发明。尤其是依身根而活动之身识，缺于研究。今得行为派之精进，依全身筋肉分泌腺之活动，以说明心理之关系，于身识既大有发明，而其刺激反应之说，于前五识必待根尘接触而起心理作用之义，亦多阐发。罗素曰：

    感觉、说是物理可，说是心理亦可；印象则祗可说是心理。
    感觉的特别性质，就是发生时必须有个刺激，从生物之外界来的，不像印象是从内部发生的。

    所说“感觉”与“印象”，以吾人之术语言之，感觉虽通于八识，而是前五识之特征；印象虽通于八识，而是第六识之特征。而前五识之特征，其所谓必须有个刺激来，此即须有不随心之性境之谓也。而行为派于此研究，最为详切，其有裨益者一。

    西洋传统心理学，鲜有能攻究及第七末那识、第八藏识者，唯近时之潜意识说，及生机派的隐德来希说，稍稍涉及，误谬不少。而藏识执受身根为自体，安危与共，行为派力从生命有机体全身观察实验，渐能窥及深细，以察见身肉与藏识隐秘的流行活动之变化，其有裨益者二。

    故行为学虽非心理学，然从生命物之有机体全身活动的行为，观察实验，以为研究心理学之一方法，于心理学实多裨益，但不应执着此为唯一之方法。应知用内省法，群众意思测验法──社会的、民族的、人种的群众等──，他人语言忖度法，各人内心经验分析法，修奢么它禅定以澄静观察法，发得定通、慧通之他心智以观察考验法，两人以上联心作用──催眠术──之试验法，皆可取为研究心理之一涂术。最灵妙深广之心理，幸勿执一以求，亦勿一得自封，斯则吾有厚望于今之攻究心理学者！

    五　行为学与唯身论

    六　行为学与唯根论
    唯身论乃吾从范缜之神灭论以引伸者，唯根论乃吾从大佛顶首楞严经引伸者。此之二种，皆与行为学及心理学有极深关系。兹姑列于此，他日再专篇另论。

    七　结论
    近今科学界对于最微妙难知之心理学，纷起研究。旧时以物理学为基本科学者，今渐有移科学之基本于心理之趋势。无论何种科学，皆必推究于心理，若治社会学则须究社会心理学，治教育学则须究教育心理学，治任何一学皆各须有其一学之心理学，各科学之与心理学，犹众星之拱极北辰，万川之朝宗东海然。心理学一学，可对抗其余一切科学而有余，实为知识界之一良现象。

    但除行为派之外，近之另标为联念派、完形派、生机派者。生机派以杜里舒为代表，假定有一“隐德来希”──生元──为区别生物与非生物之一元素，以之说明一切心理。此隐德来希者，乃灵魂论之理论化。虽近于藏识之变起身根，及由种子发生诸识，然未有精澈详审之观察，颇涉含混。而完形派以惠墨塞苛勒考夫卡为代表，颇能说明心理由众缘所生之一点；但从知觉据为起点，祗以之说明第六意识之心理现象，未能究及前五识及后二识之心理。联念论从心理分析至以感觉为原点，然后联念以解释知觉、记忆等种种心理作用，为培根、洛克以来之机械论相承旧说，祇及由前五识关系说到第六识，即于前五识根尘刺激反应与诸心心所，皆众缘互成义，亦有缺漏。此诸各派与行为派，皆不无一长，而各有偏执。取其众长，去其偏执，更进而为佛教心理学之研究，庶其有渐明“心理真相”之可能。此则吾人所希望于诸心理学学者者也！（见海刊第八卷第一期）


3行为学与唯根论及唯身论

    行为学与唯根论及唯身论

            ──十六年四月在闽南佛学院讲──

    近于第八卷第一期海潮音中，余尝发表“行为学与心理学”一文，于行为学与心理学之界说，已曾论及。今将其与佛法之关系，更为诸君一略述焉。

    凡出世法非越世间法而成就，所谓“由此有诸趣，及涅槃证得”者也。兹所云：“此”、即指心，或阿赖耶言。所谓“无始时来界，一切法等依”者是也。是以世出世法皆依心言，故世之讲心学者皆与佛法有关，而今之行为派心理学，与佛法尤有深切之关系也。所谓‘行为’者，即科学所谓有机体──佛法谓为有根身──受外境刺激而起反应之活动也。如被人击，而发生反击或因人问闻而应之者皆是也。故此派所谓心理者，谓：除“有机体受外境刺激之反应活动”外，别无所谓心理作用者在。其谓思想、言语皆为行为，惟思想无声，言语有声而有差别耳。据是以观，若人身死，心亦随灭。如此、则佛家所云“生死轮回”之说，云何可通？生死轮回既无，涅槃亦无，吾人于此不可不留意焉！盖今此行为派心理学，既取销心理，仅承认有“有机体受刺激而反应之活动”，生死轮回既无，亦无解脱生死之涅槃法，此为佛法之大难关；此若不通，佛法无从安立。故余近作“行为学与心理学”，对此问题曾一论及也。余意以为行为是行为，心理是心理，二者虽不无关联，要未可以行为代心理也。

    以有机体──或有根身──不唯是物质，乃精神与物质所和合，所谓五阴和合者是也。是以五阴中既有色阴之物质，亦有受想行识四阴之精神；所谓生死轮回者，即五阴相续流转耳。既有相续流转，亦自有解脱生死之涅槃法可言也。楞严经云：

    ‘善哉！阿难！汝欲识知俱生无明使汝轮回生死结根，唯汝六根，更无他物。汝复欲知无上菩提令汝速证安乐解脱，寂静妙常，亦汝六根更非他物’。

    阿难虽闻如是法音，心犹未明，稽首白佛：“云何令我生死轮回，安乐妙常，同是六根更非他物”？佛告阿难：“根、尘同源，缚、脱无二，识性虚妄，犹如空花。阿难！由尘发知，因根有相，相见无性，同于交芦。是故汝今知见立知即无明本，知见无见斯即无漏真净，云何是中更容他物’？

    华严、楞伽、深密等，说唯心、唯识，祇二三言，推演而成唯识论。今楞严云生死涅槃均唯六根。亦可谓之为“唯根论”。唯识不唯前六，亦摄第八及第七识；第七识即第六所依之根，摄根于识，扩充识之范围，成唯识论。但楞严所云根大，亦扩充根之范围，至识大之范围则特缩小。盖楞严经最特殊者，在讲七大，其余经论唯讲六大，而楞严则在空大之后、识大之前，加一根大。而此根大非唯物质，亦指前五识现量，同时意识、及七八识而言。立表如次：

    故云：生死涅槃，皆唯六根。至其所云识大，则专指独头意识比、非量而言，偏就各种分别而谓之识。余书讲六大，无根大，故识大之范围特大。若能据此，更取其他材料组织成编，可成“唯根论”云。依此唯根论，以廓大有机体之行为，亦可成立生死涅槃唯有机体。交光法师所云‘用根不用识’，亦指此大范围之根以言耳。所谓根尘同源者，根身器界同陀那变缘也。缚脱无二者，杂染清净同陀那也。识性虚妄如空华者，独头意识性虚妄也。由尘发知，由环境刺激而起反应行为也。因根有相，由有机体反应而有思想知识等所知相也。此所云相见，唯根尘所发，宛然行为派所谓：“有机体受环境刺激而反应之活动”，及由此反应刺激之活动而成知识等。至云知见立知即无明本，知见无见斯即涅槃，意在去独头意识之比、非量，而取诸识现量，故于根大特注意焉。即此唯根论言，可见以根尘反应刺激之相见行为曰心理，佛法中亦尝有其义；而佛法生死涅槃之说，亦于焉成立。

    宏明集九卷、广宏明集二十二卷，有范缜所著神灭论，其内容亦主张唯物，其谓精神即形体之作用，亦同行为派之所谓心理。如云：‘如刀有割物之用，杯有盛茶之用，故有形体方有精神也’。当时有反对者，难云：‘若如此说，设形体灭坏则精神亦随灭，如此、则人同木石，死如灯灭。三世因果，将云何通’？答云：‘石之形体，有石之用，木之形体，有木之用，羊等形体，亦各有其作用，人之形体，自有人之作用，如何以人与物较耶？乃至圣人是圣人形体，与凡夫不同。唯各有其形体，故各有其作用，不可谓离去形体，另有精神在也’！问云：‘然则人死岂不同于木石耶’？答云：‘死人有死人体用，活人有活人体用，岂可以死人体用难活人之体用耶？活人形体，自有活人之精神也’。问曰：‘人死精神已灭而形体渐坏，乃至成为白骨，形体犹存。若如汝说，形神同存，则白骨亦应有精神作用’？答曰：‘物之灭也，有顿有渐，如灯光顿灭而烟则渐灭，故人之精神虽顿灭，而形体则渐灭也’。

    总观其说，亦有相当理由存在，不易颠覆；且与行为心理，仿佛相似。谓人受人之环境刺激，即生人之反应，羊受羊之环境刺激，即成羊之心理。二者精神皆以形体不同而异，形体渐坏，精神先灭。此说可谓为唯身论。

    然则人死如灯灭，佛法生死轮回之说，宁不破产耶？须知石之体不同木之体，牛羊之体不同木石之体，人之身体又不同牛羊木石等身体。惟其不同之原因又何在耶？不惟以其组织之不同，亦以其原素为有异耳。无情木石之形体为四大所组成，有情牛羊之身体为五蕴──色心──法所组成，故其所生皆为众缘和合；无情为四大和合之假相，有情为五蕴和合之假相，而有情又有三界、六趣之异，此皆有漏和合之身。而菩萨等为无漏五蕴之身，佛为清净无漏五蕴法身，故唯各有其身耳。而身实不灭，不过因缘聚散，另变成一种组织而已。身不灭故，神亦不灭，依此有诸趣及涅槃证得。

    故若以唯身论解释行为派心理学，亦可依之建立世出世之佛法也。（蕙庭记）（见海刊八卷六期）


4再论心理学与行为学

    再论心理学与行为学

    对行为派心理学，余尝两次讨论，发表于海潮音月刊上。但心理一名，扩充之可成“唯心理论”；行为一名，扩充之可成“唯行为论”。然固各有其立场之处，从其立场之处以区别焉，则心理自心理，行为自行为，固有秩然不可相滥者。今为便于立论起见，不将行为放大到无生物、植物及动物之全宇宙，专就现实中“人的有机团”──有机体改称有机团，亦即团体之义；在佛书曰萨迦耶──而考察之，以见心理学与行为学区别与关系之所在，不亚于理化学、或生理学与行为学之区别与关系也。

    按行为派固承认其研究之对象与生理学不同，不属于生理学所研究之筋肉等。而行为派所研究之对象，则为全个人类有机团内部外部，由感受刺激而发动之反应，故于行为派所研究者之外，非别无生理学等所研究之对象也；然则亦应知行为学之外，亦非别无心理学所研究之对象矣。盖心之有感激刺与发反应的行为，固不异身之有感激刺而发反应的行为；然心为一实在、变化之自然，亦不异身为一实在、变化之自然。以“人的有机团”之现实为所呈之果，从果察因，研究其自然的生机和成分，则有生化学──生物学、生理学等；识团学──完形派心理学及三能变唯识学等；理化学、心法学──心体、本能、感觉、情绪等问题，及康德以来之知识论等；研究完成而综合之，则成为晓得什么叫做人类之人类学──博物学中的人类学，与晓得什么叫鸟叫兽者同。以人的有机团之现实为所依之因，由因致果──若行为派以生理学上综合的全体为所依，以观其感激刺而发反应之所致──，研究其行为的激刺和反应，则有养生学──衣食住行娱游眠息之农工商医婚姻等，教育学──宗教与学校及文艺风俗环境等，身行学、心行学──此身的行为与心的行为，在学理上虽可分析，在事实上则常为综合身心之人的有机团行为。若吃饭、走路、说话、写字、作工、踢球等，行为派心理学属之；然高等之心的行为，若身居一室而心罗宇宙，则可无关身行而独立之哲学思想等属之；研究完成而综合之，则成晓得什么叫做人事的人事学。再综合由察果知因之人类学而到从因致果之人事学，完成以现实中人的有机团为出发点所研究之体系，则谓之人生哲学；但人生哲学之外，犹可有动物哲学、植物哲学、宇宙哲学等。兹结为一表如下：

    故于人的有机团之现实为出发点而研究，其于自然学也，则当由生物学、生理学、与完形派心理学等直观所知的生机，然后研究到物理学、化学及心体本能情绪感觉等问题，与知识论等析观所得的成分，综合之乃知自然的人类是什么。其于行为学也，则当由现有如何的营养、生殖，及学校文艺、风尚、环境等刺激，然后研究到将来如何的动身、发语、立志等反应，综合之乃知行为的人事是什么。再综合之乃成人生哲学。一般的科学者、哲学者，不知以现实为出发点而建设其研究之体系，祇知掠取前人析观所得的成分为构思之基础。吾友卫中博士尝谓‘杜绝科学家之产生法，有至巧而为用最便者，则为现代之所谓科学教育。现代之科学教育，乃务使物质现象中之自然成分尽量灭绝，而陷物质活动于死无生气而后止者也。其实验室之工作，殆无非致物质活动于生地，而后取其零星片段之物质，假由上而下之解释。此之为法，与夫真科学家之由下而上──按即由现实而到析观所得成分──，先之以领略自然感受印象──直观所知──，而后阐明物质之形性者，全然反背。于此而求真科学家之产生，又乌乎可’？由是倒从化学、物理学而到生物学、生理学、心理学，致行为派袭取此迷谬之陋习，乃将自然的心理学及刺激的心理学概遗弃之，祇取身心感刺激而发反应的平庸行为，执为心理学所研究之对象，且排斥研究其他任何对象之心理研究也。若知研究“人”的科学哲学中之心理学，当从人的现实为出发点而研究之，则行为派之僭妄固显然可知也。然又岂但行为派僭妄哉！依现实主义之见地而言之，则从来依其析观、推观所得，而建设以化学、物理学、或数学、论理学为基础之科学及唯物论、唯心论等，固无一非僭妄之徒也！若知今此“唯现实论”之科学、哲学研究法者，则从来之科学、哲学体系，皆当一变其观察实验法及组织判断法而后可。此另详余所著之现实主义，兹不具论。

    但从现实主义之人生科学、哲学中，一观行为派心理学、与完形派──或格式派──心理学，去其执一端而排全体之僭妄，则其研究法及研究之所得，在人生科学中，亦未尝非有一相当之位置与价值。然亦祇在此相当之程限内而已。世人固无所用其惊异！（见海刊九卷一期）


5论候尔特意识学与佛学

    论候尔特意识学与佛学

    美国的候尔特，在哲学上是个新实在论者，在心理学上是个行为主义者；其说明意识的学说，曾译在东方杂志上。我前者评行为主义的心理学，尝举了佛学内唯根论来比较。现在候尔特的意识说，越发近于唯根论了。唯根论上的前六识说，与唯识论的不同，只是唯识论上的第六意识之一部分。唯识论上的第六意识与唯根论上的意识，区别如次：

    唯根论见于佛学的大佛顶经。它所说的前六识，大约同于候尔特所指的意识，亦一般心理学者所认为心理学全领域的意识，这种的意识，且不能为唯识论的第六意识全领域，况能包括八大系情识团的佛学心理学全域。但近代科学者，将第六意识一部分以外的活能力，属归物体中去了。唯根论亦将以属到六根或根尘内去了，故只将第六识一部分为前六识。换言之，亦不过定义不同、分类不同而已。

    大佛顶经之大意云：‘根、尘同源，知识虚现，由尘发“知”，因根有“相”，“相”“知”无性，同于交芦。知识之用，起于六根’。根者、即反应之神经也。尘者、即刺激之物体也。同源者、同是实在或阿陀那也。由尘发知，由物体刺激而发现感觉知觉的知识历程也。因根有相，因神经反应而有知识中所经验割切的时空事物的切面相也。此切面相与其知识，为虚现之关系作用、而非实体构成于逻辑的名辞和数理，故曰：知相虚现无性同于交芦也。观此、可知候尔特的意识，等于唯根论的前六识也。然以唯识论言：此属十二处的不了义学，乃小乘学之破除神我等迷谬者；新实在论及行为主义心理学，亦以此破除灵魂等谬执者，是其特长，但未是究竟的了义。进言究竟的了义，则“实在”即为根尘同源的第八阿陀那识；实在各自冲动而显现实在为根尘物体的，即是第七末那识；由尘──本质尘、根──净色根刺激反应而现的知识境界，一部分可如候尔特所说的意识；尚有其深细不易观验的，则为同时意识和前五识及清净意识，共有八大系情识团和其组成的关系。于是任何可知不可知界的实在，皆离不了八识团的变和现，而不越出八识团以外，于是乃成了唯识论了义学。在仅仅研究一科之学的，虽用不着研究到此，然若候尔特一流以新实在论哲学鸣的，于此似不能不注意及之罢！这是我对候尔特的忠告！在中国一般幼稚又幼稚的洋学鬼，当然没有受我这忠告的程度！（见海刊九卷一期）


6心之研究

    心之研究

            ──十一年四月在黄陂县前川中学讲──

    中国文“心”之一字，含义最广。通常之心字，多指吾人身中之肉团心而言，然此肉团心不过专司人身血液之流行，其本质为一物体，于空间占一位置，其时非永久不变坏，此非佛法上之所谓心。近代人多误以脑筋为有知觉思想之能力，遂指此为心，殊不知脑筋亦为一种物质，亦应属于肉团心；惟吾人心念发动时，在身体中之各部，常与此一部分有关系耳。

    佛法上就心之功能力用及发动之方向，由浅至深，由粗至细，将心分作三类：一、虑知心，二、集起心，三、真实心。虑知心者，将吾人能思想知觉之功力而姑认为心者也。此虑知心虽无边际方所、时劫短长，非形色可限，非容量可局，然实为一心之所起，作用时不免虚妄错误而非真实。人身中能表现之功用者，厥惟六根，根者非为心所从生，乃是心之所托，与六尘接而发为六识，心之用于是始显。就此种心之功用言，似可指此功用即是心，然前五根仍非是心，而第六根亦虑知心耳。

    意识之背后，尚有所谓我识──即第七末那识──此识常处黑幕，念念执我，而为前六识心之主动。前五识为根境所限故，其用有时而穷；意识之用，则能横遍十方，竖彻三际，广漠无垠。其所以能具如是之大用者，因其背后有我识为之主宰，以此我识极广大，故意识之功用及境界亦极广大，孟子谓万物皆备于我，与此相似。我识一面为前六识之主宰，一面念念收罗一切万有而藏于藏识之中。此藏识能含藏万物，有任持一切之力。藏识喻如专制时代之国土，我识则如专制之国王。前说之八种心识，皆属于虑知心。

    藏识虽贯彻三际十方，永不断灭，而又生灭成坏之相相续不断、刹那不停，而所以现此生灭相者，因我识念念执之，遂见其有生灭耳。如朝代更异，国土本无变动，而国王或遂以为国亡焉。

    眼识以明等九缘生。耳识去明，以声易色为八缘。鼻、舌、身三识去明、空，以香、味、触易色为七缘。意识为五缘识，我识、藏识均为三缘识。

    虑知心于起不起，体恒常在，其现起时，见、相二分同时而起，即精神物质两现象同时起矣。（王净元记）（见海刊三卷十一十二期）


7梦

    梦

            ──二十一年腊月在厦门大学心理学会讲──

      一　梦的事实存在
      二　中国古书的梦说
      三　现代科学的梦说
      四　佛学的梦说
      五　综合的批评

    一　“梦”的事实存在
    现在讲到“梦”，以梦为我们研究对象，所以首先要问：梦这个事实是不是存在的？梦是大家都经验到的，我们在睡眠中大概都做过梦的。中国古书上虽说“至人无梦，愚人无梦”，其实愚人并不是无梦，不过做了梦不记忆罢了；至于至人，也不过是做梦来得少些，或来得清明些，也并不是完全没有梦的，可知道梦的事实的确是存在的。中国人有梦，外国人也有梦，古人有梦，今人也有梦，空间无论是中外，时间无论是古今，都有梦的事实。所以梦并不是现在才讲到的，试把古今中外的解释引来说一下：

    二　中国古书的梦说
    中国古书周礼六官中春官所属的太卜，所司有三种卜梦法：一曰、致梦，二曰、觭梦，三曰、咸涉。这种是沿袭、夏、商、周三代将梦的现象予以解释的；如近今流行之玉匣记等，即为此类占梦的书。在列子周穆王篇里说：梦有六种：一曰、正梦、日有所思夜有所梦；二曰、噩梦，惊奇异状的梦；三曰、思梦，对于某种事特别思想的梦；四曰、寤梦，清明的梦；五曰、喜梦，非常欢喜的梦；六曰’惧梦，非常惧怕的梦。又云：‘故阴气壮、则梦涉大水而恐惧，阳气壮、则梦涉大火而燔炳，阴阳俱壮则梦生杀之事’等。中国古医书灵枢经说：‘厥气客于心，则梦丘山烟火；客于肺，则梦飞扬，见金钱之奇物’等。中国素来重“气”，就是梦也喜欢用气来解释，以为气凝聚在什么地方，即梦到什么。梦的构成原因与状况也就不同。此外还有比较有学理根据的，是汉朝王符潜夫论里所讲：凡梦有直，有象，有精，有想，有人，有感，有时，有反，有病，有性十种。王符所讲梦在将来能发生什么影响，都是心理或生理的原因所构成。

    三　现代科学的梦说
    甲、梦的特征　　普通生活现象，在醒觉时因为神经系统组织互相联络，所以能照个人的意思去进行；到了疲痨的程度，神经失去了统治的能力，入于睡眠，即常常有梦的事实发生。这种梦，在睡眠的时候，每以为是真的，简直分不出那一件是梦的境界，那一件是醒的境界，这种梦的身心器界与醒的身心器界究竟有什么不同？梦有甚么特征？现在将多数科学者研究的结果，分五种说明如下：第一、是化自他身：梦中所梦到的，当然化生有自身及对象存在，但有时不但是有所梦到的自身及对象，并且还化生许多人共同活动。如梦演讲时，不但是有自己演讲，同时亦有许多听讲的人来共同活动。在所化出的天地万物里，谈笑歌哭，与醒时一样。这种现象，称做化自他身，是梦中最平常的事情。第二、是不觉自身：醒时的活动是和自他相一致的，梦时把自己的身体完全忘掉，梦中所现出来的东西，虽然有种种的不向，可是自身实际上仍睡在床上丝毫没有动作。第三、是不合事实：人当醒时，一切活动都能与事实相符，譬如鸟因有翼所以能飞，人类没有翼当然是不能飞了；可是在梦的时候，也许可以梦到自身从地下飞上天，这种与平常经验事实不相符合的，是在醒时所不能有的。第四、是空时约束：醒时要走到多少路，须费若干的时间，时时觉时空的限制；可是在梦时就不然，夜睡之梦不用说，即午后少睡数十分钟，也或梦做许多事，经过许多地方。岑参诗云：‘枕上片时春梦中，行尽江南数千里’，这时醒时是不能够有的。第五、物体移换：梦自己为羊、为牛、为蝴蝶，自己即为牛、为羊、为蝴蝶；梦从山走到海，海也可走上山，万物乃至自身都可移换。梦中的现象，因有许多特征为醒觉世界所不能有的，所以、每有以为很神奇奥秘的。

    乙、梦的构成　　梦的构成，有生理的，心理的，弗洛德 Freud 约三种说。
    一、生理的有三种：一、细胞惰性说：人身细胞活动有惰性，醒时的生理状态，五官百体各尽其职，并且发生强有力的联络，受脑中枢所统率，但在睡眠时陷于惰性，缺少中枢的统一，所以有梦的事实发生，这是文德Wundt 细胞惰性说的说明。二、脑神经及反应说：吾人感官受刺激，由传达神经传达到脑神经，是时脑神经必起一种相应的反应；但在梦的时候就不然，刺激与反应的程度相差甚远，脑神经的反应不能和感官上所受的刺激相当，往往就发生奇怪百出的梦象出来。三、潜病预现说：有人在没有病的时候，就梦自己得到了甚么病，这种梦象从生理上观察起来，以谓此人的身体虽尚康健，但是他的内部组织已经有了某种病的倾向，所以在睡眠的脑神经统治力消失时，常常梦到潜伏中病的状态，而后来所得的病亦完全与所梦的一样。这种裴奈楷 Beueke 的潜病预现说，和中国灵枢经所说的也差不多。

    二、心理的有二种：一、观念复起说Copernicus：一切观念都存在人的脑中，复起与否，看它原有势力之强弱为断；假使势力强大，虽醒意识亦不能支配，何况在梦中的意识，已经非常薄弱，祇好任观念势力自己起伏，形成种种的梦了。二、想像说：醒时由意识结合旧观念，可以成为想像。梦中的意识，虽无支配能力，但有时也忽明忽闇，以半意识的想像操纵其间。翻希奈尔 Fecinel 所谓记忆复象，就是想像说的一个代表。

    三、弗洛特 Freud 是近代一个特殊的心理学家，他对梦中说明最多，所以讲到梦特别要提到他。弗氏以为精神作用有三部份：一、现意识之下，还有潜意识，潜意识都是从许多被压迫的欲望所构成；现意识仿佛是统一的政府，潜意识如有许多被压服的叛民。但是这被压迫的潜意识欲望，虽为现意识所压迫，但是还有机会，还是勃勃欲试。在睡眠中现意识一经松懈，隐意识乘隙表现出来，就成各种的梦。这是弗氏梦为隐意识表现的说明。二、是欲望的满足：弗氏分两重的我，一种社会我，一种自我。人类因为社会、风俗、法律等关系，各种欲望不能随各人而得满足，这是无可如何的，因此就有许多欲望压伏；可是这些欲望的潜势完全没有失掉，遇有机会还要出来活动，所以在睡眠中各种的梦，就为给被压伏的各种欲望得到满足。三、是检察与遏抑：弗氏既发见梦就是表现一种不曾满足的自我中心的欲望，这些欲望因为被压伏在潜意识之中，所以在梦中表演出来。可是现意识遇见潜意识这样的表现，是一定要加以检察与遏抑的。在梦中现意识虽比较来得忽略，可是潜意识还不敢公然大胆的呈现出来，有许多和现代风俗习惯相合的，虽不妨表现出来，但有许多违背伦俗的便不敢公然现出来。于是就利用化装的方式现出来：在化装的分析中，就有隐义（LatentCoutent）和显义（Manifest Content）。显义乃梦的化装，隐义乃梦的真意，所以要研究梦的真意，非探索其隐义不行。但这派有多种的基本欲望说：弗洛特主性欲说：弗氏说梦乃潜意识所含欲望的求得满足，但是这些欲望最基本的是属于那一种呢？在弗氏则以为都是属于性欲的。以性欲是人类最基本的欲望，一切道德文化他都用性欲来说明，所以他用象征符号来解释一切梦，亦不外就是以象征化的性欲来解释。此外、还有德勤尔，以为人类基本欲并不是性欲，而是权力欲，因为人类有好高威权的本能；这种欲望不能满足，就化生种种的梦。又永格的学说：谓性欲、权力欲，还不是基本欲，基本的欲在求生存。各个人求生存的欲望甚高，而平日的生活则甚庸碌，乃祇好到梦中去求满足了。

    四　佛学的梦说
    甲、梦的意义　　佛学上说“梦”是什么东西？佛学谓一切众生有八种识：一、眼识，二、耳识，三、鼻识，四、舌识，五、身识，六、意识，七、末那识，八、阿赖耶识。梦既不是前五识，也不是末那及阿赖耶两识，乃是第六意识在睡眠时的心心所相应活动，这种活动就是梦。所以梦是睡眠相应的第六意识心心所，而与他识无关。在第六意识有有漏无漏之分，在诸佛圣人的意识是无漏的，在平常人类的意识是有漏的。有漏之意识，又有五俱及独行之分；五俱意识是眼识乃至身识之五官感觉之一，与第六意识同起的作用，此在醒时才有，如见色、闻声等。独行意识乃离开眼、耳、鼻、舌、身五官感觉之后，单独构成的。但独行意识的范围亦甚宽大，又分三位：一、清醒的时候，心力分散而非集中统一的为散位独行意识；二、经过修定工夫而增加许多超越的力量，为定位独行意识；三、梦时前五识不起现行，唯是第六意识之分别现忆，为梦位独行意识。而不称为睡眠意识者，因平常所谓睡眠，只是指血液的休息状态，而梦是睡眠时的意识现起活动，此可知梦是第六意识在睡眠中现出来的。有了梦位意识的见分相分同时现起，就是有梦了。

    乙、睡眠心所　　梦是在睡眠中演成的。要知道梦是什么，兼要知道睡眠。通常所谓睡眠，但是生理的；而佛典所谓睡眠心所，则是心理的。成唯识论云：‘眠谓睡眠，令身不自在昧略为性，障观为业’。‘谓睡眠位身不自在，心极闇劣，一门转故。昧简在定，略别寤时，令显睡眠非无体用，有无心位假立此名。如余盖缠心相应故’。睡眠心所，乃第六意识作用之一，谓意识心理作用与定心所合作，则成定位意识；与睡眠心所共起活动，就成为梦。

    丙、梦的来源　　睡眠不定就成为梦。佛典善见律说梦的来源有四种，大智度论、毗婆娑论说有五种，内容所讲大同小异。今用毗婆娑论的五种：第一种、是由“诸病”：即身体上四大不调发生出来的病态，如身体在冷则梦水，身体感暖则梦火，即由生理关系而生梦。第二种、是由“思惟”：即心理有所希求，因感情和思想的不安宁就生梦，略同前心理说中的观念复起及想像二说。第三种、是由“曾更”：即前所经过留下来的习气，在梦中重演出来；凡人生的经验，都谓之曾更。第四种、是由“当有”；这种、在现代科学没有讲到，所谓当有，就是将来要实现的事情，先在睡眠的梦中发现出来。到了某时某月某日所发现的事情，果如睡眠的梦中所梦见的。余从前在湖北听一个人说，他在武汉起义前，有一晚上梦见许多人没有辫子，过了几天果然革命军政府成立，大家都剪了辫子，这是由当有的梦底一个例证。这种梦的性质，虽然有时发现，不过不是常有的。第五种、是由“他引”：由人心力底关系，所引生的梦，简名之曰“他引”。他字所包括的很广，凡他心等关系皆属之。譬如母亲爱子的关系，心理上有种像磁石相引的力一样，子女远别，常常梦见母亲的现状。从前伍廷芳说：可由梦中和朋友通信会晤，亦是“他引”的功用吧！

    丁、梦位意识与其他七识及五根关系　　做梦的本身固然是第六意识睡眠相应心心所的活动，但是第六意识与眼识，乃至末那、阿赖耶识及五根亦有间接底关系。第七识与第八识是永不相离的，平常经验的印象，普通心理学以为是藏在脑府，在佛典则谓藏在第八识里；可知“曾更”及“思惟”的梦，都是与七识或八识所受熏的习气有关系。至于与前五识所依的五根底关系，不过没有十分显明，譬如以磨墨的声音影响到梦舂米，尤其是与身根的关系更切。由此可知梦位意识与七八二识一定有关系，与前五根识亦有相当的间接关系。

    戊、梦的空有及俱非　　在佛典或说梦是空无的：如一般的经论多用梦来讲空，如人生如梦等说。或说是实有的：一切有部以为除自我是空，其余一切法都是有的；如现代新实在论所说，不惟具体的事物是有，即概念也是有的。这一切有部以为梦的事物虽有时不合事实，其实梦的构成是实在的；如梦有角之马，乃从角与马相加而成。或说非有非无的，如二十唯识的即空即有说：以梦喻天地人物都是唯识所现，如梦位意识所现的宇宙万有一样。然实际上，南普陀有一定的处所，开花有一定的时节，如何是唯识？故二十唯识以梦的功用来显唯识，以平常根身、器界都是共不共业所感所变的，都是如幻如化没有实体的，故二十唯识以梦位意识所现，既不是实有，亦不是全空，构成即空即有、非有非空的如幻有说。但照二十唯识论所说，则醒时的世界与梦时的世界殆无分别。然则前所言梦的几种特征，不几可以推翻吗？以醒与梦既无分别，自无特征可言了。故应进一步更讨论到梦与醒觉！

    己、梦与醒觉　　梦位的意识比较醒觉时与五根身同时现起来的五俱意识薄弱。复次、醒觉的根身、器界乃是第八识共同变现，梦时祇第六意识睡眠相应心心所活动而有。更简单的说：醒觉位乃八个识所现，梦位但意识所现，范围之大小自不全同。在佛典上以醒觉时人生为“业识所现的梦”，经相当的训练修证，也有再醒的希望，所谓大梦然后大觉。乃指无明业力空掉了，成为大觉而言，犹之睡眠亦可醒觉一样。无如睡眠、业识所现如梦中境象；不过吾人破无明的盲动，完成大觉，与睡眠后的醒觉是不一样的。佛学的目的，端在求破无明后的大觉。

    五　综合的批评
    依中国、西洋、佛学的梦说看来；中国古书许多的梦说，缺少科学的根据，没有系统的组织，固然比不上西洋；但是西洋的梦说，在每小部份或有明确的研究，但是还没有说到“当有”、“他引”的梦；从佛学上梦的构成五因来看，前三种与中西洋略同，后二种中国略有说及，而佛学有独到之处。所以佛学对梦的研究，比较来的完密！（虞德元记）（见海刊十四卷八期）


1.佛法与科学

    佛法与科学

            ──十二年八月在庐山世界佛教联合会讲──

    一　佛法
    佛法大旨，不外乎自觉、觉他二端俱得圆满，故得其公例如下：

    一、无上正遍觉者所如实觉知于法界诸法之真实性相体用　　此无上正遍觉者一名词，关于自觉方面，谓自己觉悟地位已确臻于无上正遍也。如、当作依照解。如实觉知、即依照真实之相，不增不减，无伸无缩，毫无有变动差误之点而觉悟了知之义。法界、即宇宙，诸法、即万有。此法界诸法，以通俗所云之宇宙万有亦大概比得，但亦非真能吻合无间者。性相体用冠以真实，亦别于世论之迷谬游戏浮泛无稽也。此就佛之自觉以言，尊极如斯。反观众生不觉，似人作梦，昏昧无知，大慈佛陀时劳呼唤。复如发神经病人，本身不自知病，惟头脑清晰知见正确者能晓。更若眼中有疾，妄见空华，亦惟明眼者能觉其妄。此义甚明，故不繁述。

    二、无上遍正觉者所如觉宣示于世间众生之善巧教理行仪　　此则关于觉他方面，谓无上正遍觉者之佛，依照自己觉悟之法界诸法，宣扬于口，示现于身，随俗、雅化，方便引度──如依世间一切语言、文字、风俗、人情等，及随十二类有情身相、行为、之类，循循施教以善诱之──，遂有方便权巧所施设之种种教仪。宏化三界，开觉群生，使明解乎理而轨修乎行，庶大觉之果人人堪证耳。故别言之：教者、言教以明理，身教以行道之施设；理者、教之所诠义，为学人所了解于心者；行仪云者，以人人有无上正遍觉知之可能性，过去诸佛无量无数如实而觉，如觉而说，现未来际诸佛，果依先觉如觉开示之法，明了其理，如理起行，行同佛仪，亦毕竟成佛故。

    二　科学
    上释佛法二字竟，兹释科学，当分二端，如下：

    一、科学之方法　　诋科学者，谓造成利器，都务杀害，是有弊而无利。誉科学者，则谓物质文明庄严灿烂，俾世界蔚为雄观，利益俱在，何弊之足云？关于此层，虽犹在诤论之中，而欧洲数年来之战祸，亦不得云诋之者之毫无理由。不过此属于后来之成绩，及应用其成绩者如何，而科学之所重尤在方法，其方法之精密谨慎，固不得遽加以诋毁之辞。盖科学方法，可有六层：一、科之一字，具分科、别类之称，故首先分划范围，不得儱侗，而一科一科之新学说乃由此产生，如讲心理学、单就精神现象种种说明；物理学、单就动、植、矿等物理现象说明；生理学、单就有机身上之消化器、分泌器等种种说明，故兹严别界限，不许紊乱，为科学之第一步。二、既就一种对象，详细研究，俾有所发明；则必先观测此对象之大概情形。三、大概情形既明，乃继之以精察谛观，务有于确然深知其性质、功用、及价值等。四、审察既确，乃综合其观察之所得，著有假说而试实验。五、例如雨后见五色虹霓，假说是日光反射之所致。科学家既具此发明，则必亲验出红霓之处，是否由日光及雨映照所成。一次不足，而再而三，须屡试不爽，遂成定判。六、前五所述悉数通过后，如议场中绝无一废票，此议长乃安然而定；其某种学说得成立为通行于全世界之公例，亦犹如是。综上六端科学之方法，可谓手续精密，卓然不可摇动矣。至其所发明之定例，后哲有真确于前贤者，即可舍前取后；即并世同人，彼此、今昔，亦取是舍非，无所执着。其渴望发明真理以济世之心，尤为可敬。但科学亦有一种执着牢固莫解，则执着此方法为求得真理之唯一方法，而不知法界实际，尚非此种科学方法之可通达也。

    二、科学之成绩　　推其由科学方法所得之知识，应用于世间行为人事上，以演成五花八门之人群业果，皆谓之科学成绩；而其根本则端在知识。天文学、古来以地为中心，法国歌白泥氏更发明太阳为中心，后人又有发明八大行星、无量恒星等。此外、牛顿发明地心吸力等，达尔文氏发明人种由来等。一则谓堕果向下，必有吸力；一则谓下等动物变中等动物，进趋于高等动物，如猿为人之祖等，此类学说，一应用于人间，则社会群众所得之新知识，在国家政治上、社会事业上，顿起无量数之传递与实验，若簇新组织一大世界者然；此其成绩之为世人所共知者也。

    三　佛法与科学
    一、科学之知识可为佛法之确证及假说而不能通达佛法之实际　　科学上有所发明，即宗教上便有所失据。寻常神我等教，根本上既少真理，一经风吹，不免为之摇动。骇辩不足，继以恐布，牵强附会，又失自主，此其人至为可悲。独有佛教，只怕他科学不精进，科学不勇猛，科学不决定方针精究真理，科学不析观万有澈底觉知。能如是、则科学愈进步，佛法将愈见开显。以佛法所明者，即宇宙万有之真实性相。科学愈精进，则愈与佛法接近故。今且先言天文：在昔东土，仅知上天──日月星辰等──下地，中乃有人。西洋则基教徒利用希哲地为中心学说以传布于世。迨法哲既明太阳为中心后，迄今复有以无中心之说宣传者。盖已经过若干度之进步，以之空中恒星实无数量，相摄相抵，无主持者，故恒星为中心之说亦除也。至此、始证明佛经云：虚空无边故世界无数，交相摄入，如众珠网。又云：世界依风轮而住，风轮依虚空而住。──皆为实境，此其接近者一。科学家以水中有虫。内典亦云：佛观一滴水，八万四千虫。兹事、余于十数年前，确曾在南京杨仁山先生处，用高度显微镜亲验之，此其接近者二。达尔文氏以人种由来，自种业遗传递蜕渐变而来，虽与佛法之世间万类皆由积集业力──品性──行为等而感报差别，遇缘各升沉靡定，尚有不逮。而较神造、天生之旧教，亦为有进，此其接近者三。生理家谓人身由循环器等集成，而其血肉皆为无数细胞积聚生灭而活动。与佛经所谓“观身如虫聚”；及谓受生之初，由“起根身虫”而起根身，宛然符契，此其接近者四。物质家谓固、液、气、三质，系万物之原素。佛经言四大：地即固质，水即液质，风火即气质。风动、火热合为一切力，如光、电、热力等，此其接近者五。随举五端，余不缕述。在二千年前佛经中已具此说，未有科学之新发明，人鲜有言。故科学愈见精进，则佛学上愈为欢迎，此其大足为佛法初步之确证也明矣。

    云及假说，假说有两：一、随迷情：例如法界诸法一说，恐不能尽人能晓，因取此宇宙万有之普通名词以代之。就常人迷情上之所名者，随与之语而实不符真义，故为假说。在佛陀垂示外道时代亦多类是。二、随方便：得无上正遍觉者如实了知后，用世间通俗语言、文字、风范、威仪等，种种发挥宣示。虽佛智亲证者实为思量之所不能到，语言之所不能及，而亦不妨用兹方便假为言说，以化导于世人。如因明学上由比较思量而立宗，其错误者曰似比量，反之、比较思量判别正确者，曰真比量。科学家真正之希望和目的，本即在此。经云：菩萨于佛智当于何求？曰：当于五明处求。五明系印度古代科学，即声──文字、语言──、因──论理──、工巧──艺术──、医药、内──即哲学──。换言之，菩萨于佛智当于何求，即应言科学中求也。故科学得为学佛者方便利他之假说也。

    但进一步言之，科学卒不能通达佛法之实际。此义云何？例如无上正遍觉者所证知之境界，是谓佛法实际，亦是宇宙万有真实性相。而此必须转自心为佛智乃能亲证，非用声明、因明等科学方便所假说得到者，故此但为过渡作用。而科学则执定其科学智识所知识者即为真实，宁不成失！又如有一大象，其周身百体，喻为宇宙万有之全部分。瞎子虽极仔细，但运用其按摸之腕，欲廉得其情实，若摸耳则言如箕，捏尾则言如帚，抚足则言如柱等。以自己之智识，断定其即箕之耳、即帚之尾、即柱之足，谓已得此象全体无缺之妙用，明眼人见之，宁不哑然失笑耶！真正佛学家对于科学，畴不云然！故惟彼无上正遍觉者妙明通达，如明眼人观活象然，见即遍照无遗，何待箕帚等之展转譬喻证成公例哉？科学之不能通达佛法之实际者，如此。

    二、科学之方法可为佛法之前驱及后施而不能成为佛法之中坚　　释此、再据世间最深之迷情上抽象以言，得二说如下：

    一、迷有神者──我执──：神、即神我，小乘人即空此执，以知因缘和合而有此身相生灭连续，幻有非真。如色、受、想、行、识五蕴等，暂起之际即复暂灭，刹那刹那变迁不停，如旋火然，见有圆影，旋转一停，安有此火影活动之幻想哉！科学家亦知生灭积集，无此神我之实可得，迷有神者悉为所破。二、迷有实者──法执──：实、即法之谓，唯物家所称之物质亦同此。但谓万物各具原质，系单纯之元素积集所成，进为原子、电子等说，则由“唯物”派进堕于“唯力”；若更深进，安知不将有虚空粉碎之一日哉！盖唯物为耳闻目见之有者，至唯力则已为闻见所不及之无，益信科学之方法，足为佛法之前驱也！所谓研究愈精与内典愈足发明者，即以此故。若夫后施作用，言菩萨得证真如之后，可参用科学方法，施行于一切有情，裨令悉数觉悟，舍弃迷情。正合于法华经‘以方便力故，为诸众生说’之深旨。如小乘俱舍论等，方式极精密，理论极周致，适与科学规律相仿佛，而更高出其上。以之联袂共进，携手偕行，何难达于至善之邦、菩提之道哉！所谓科学并足为佛法之后施者，亦以此故。

    第归根以谈，科学毕竟不能成为佛法之中坚。以佛法中坚，须我、法二执俱除，始谓之无分别智证入真如。如瞎子忽然眼光迸露，亲见象之全体，一切都豁然开朗，从前种种计度无不消失者然。科学家譬祇知改良所藉用之机器，而不能从见之眼上根本改良。今根尘、身心等，皆是俱生无明之性，若不谋此根本改良，乃唯对境之是求，执一之是足，将何往而非瞎子撞屋，颠仆难进也哉！滞迷情之见者，可以休矣！故佛法之中坚方法，即为完全非科学的，专息灭建筑在戏论分别上之科学的，以非如是则终不能打破无明得大觉悟故。然若能依佛法中戒、定、慧三增上学，布施等六波罗密行，精究实行，则勒马崖头，共登坦道，脱黑暗之火坑冰堑于庄严佛土，出狂热之社会群众于清凉境界，夫亦何难之有？（圣功记）（见海刊四卷八期）


2.唯物科学与唯识宗学

    唯物科学与唯识宗学

            ──八年春作──

    三界唯心，万法唯识，固圣教之决定量，佛理之根本义也。就三界依正之总相言之，则曰三界唯心；就诸法体用之别相言之，则曰万法唯识；故唯识宗学，实为大乘之始。自海西科学之功盛，以其所宗依者在乎唯物哲论也──海西哲学诸宗，始于多元论、二元论，于纯正哲学未能极成也。进至一元之唯物论与唯心论，然唯物论未极成唯物论，唯心论亦未极成唯心论，以唯物论所云之原质轶出于证验，而唯心论仅为神我论也。又进为一元二行论，即指天地人物之和合连续假相，以为一元而物质、精神为二行。新近诸科学，大概均以此一元二行论为依归。精核之，此乃“真唯物”论耳。盖所云物者，本指天地人物之和合连续假相中之现象，非谓物质、精神。物质、精神则天地人物之现象上同时并着之二现象耳。此一元二行之真唯物论，颇近小乘俗谛。盖小乘之俗谛，亦即天地人物之和合连续假相，其缘起流转因果义，亦说色心二行，即“极微”之物质、与“惑业”之精神是也。真谛、则为生空真如，即和合连续之假相本来空寂，及缘起流转之幻事择除还灭是也。然小乘之所重，固在由实践哲学之道品以断俗证真，此虽非一元二行论所有，然专就纯正哲学以言之，小乘固近于一元二行论者也。一元二行论又近于大乘唯识现量性境，以其即现对之天地人物为一实元，以精神与物质为二行相，近似唯识论以前六同时亲所缘缘之色尘为实事，以四大极微等为意识假想观慧所缘缘影也。但此为免违世间过，随顺世间世俗谛姑纵许之耳。究之、乃是似现量、似性境，所谓非量与带质境，非真现量、真性境也。何者？以真现量、真性境中，无复和合连续假相之天地人物等故也。然无论为现量性境、抑非量带质境，此一元二行之真唯物论，卒不得不归之大乘唯识真唯心论中之一部分也。其详当阅拙著之道学论衡，楞严摄论──，遂畏闻大乘佛教之名，抑若一言大乘佛教，即挟神权幻术俱至！不知大乘唯识论之成立，先尝经过小乘及大乘之空宗，将邪僻唯心论──正名公神或我神论──之常见，与邪僻唯物论之断见，同日摧荡清理，乃开大乘唯识中道。故竺干当日大乘唯识论之所缘起，正以胜论之多元或二元论等，天神、泛神及数论之神我论等，顺世论四大极微之物质论等，小乘之有论、空论等，大乘之空宗等，探究玄奥，观慧微密，皆极一时之盛，迫于人心之要求所不能自己，大乘唯识论乃应运兴起。且彼时虽有小乘之正论，徒高超世表而不能普救群生，与今日虽有科学所宗依之一元二行近真唯物论，徒严饰地球而不能获人道之安乐，亦恰相同。故唯识宗学不但与唯物科学关通甚切──案中华隋、唐间因研究竺干外道小乘之学者颇盛，故大乘唯识宗学因之昌明。由五代入宋、元各学衰微，唯识宗学遂亦因之湮没。相承者，但禅宗及净土宗耳──；正可因唯物科学大发达之时，阐明唯识宗学，抑亟须以唯识宗学救唯物科学之穷耳。

    突然闻唯识无境物之言，似乎可惊，然未能细按唯识之义耳。言唯识者、识有四分：一者、相分，即识心上所明了分别之境象，如镜中影；世间所言物质，不越乎此。二者、见分，即识心中能明了分别之功用，如镜上明；世间所言精神，不越乎此。三者、识自证分，即识心不待他证明心有而能自证明者──如境象之有无，必待心为证明，非心证明即为虚妄无验之言。心自证知故，曾起心能自忆之，更不待他──此为识心自体，喻如镜面。四者、证自证分，即识心自体所证明之结果及能证明识心自体者；此为识心体实，喻如镜身。后之二分，皆世间所未与知也。若知有“识自证分”者，则一元二行论之所谓一元者，不难见矣。否则、虽立一元虚位，实无元耳！又曷尝有所谓一元者哉？诸识心之一相分中，境凡有三：一者、实境，此又有二：一、一切法真如性境，此转识成智时第六、第七、第八识相应之无分别智了之。二、一切法自相性境，此前六识及第八识与其心数了之，若现量所了一一色、声等离名言之自相是也。二者、带质境，此又有二：一、以心缘心真带质境，此第六、第七识与其心数了之。二、以心缘境似带质境，此唯第六识与心数了之，即现在天地人物等宇宙现象，乃和合连续如幻如梦之假相，亦谓之意言境。其根、则以在心缘心之第七末那识执第八识相为内自我体，法兰西特嘉尔所谓吾生始终唯一意境，殆亦有见于此。三者、影像境，唯第六识与其心数了之，亦谓之意言境，略分为二：一、妄情执着境，若执着无验之原质为实体等，又若执着造物主等。二、随念分别境，若念过去、未来之境，及假想观慧所观之境等──未得无分别智亲证，虽观真如亦影像境──。复次、言唯识者，有二类识：一者、本识，即第八识，为诸色法、心法、心数法、分位法作因，而又有自现行之四分心与心数者。二者、转识，即前七识，各各有自识之现行四分、心与心数，亦还熏习本识，增长本识功能而为本识作因。复次、有二类识：一者、有漏恒俱转识，即第七识与第八识，乃和合与连续二假相之根本作生死依。二者、不定恒俱转识，即前六识，依和合连续心倏起倏伏，亦还牵引有漏恒俱转识，受生死轮。又“唯识”言，总含诸法，非谓一切绝无，色、声等法识变现故；眼识乃至藏识，识自体故；触、欲、信、贪、寻等，识眷属故；时、方、名、数、前后、同异等，前三分位故；真如、乃前四实性故。皆不离识，俱非心外，故名唯识。又唯识宗说人生世界之缘起，非谓一霎忽有，或异熟焉，或等流焉，或共共业力化成焉，或不共不共业力化成焉，成共不共业力化成焉，或不共共业力化成焉。十二有支，十五依处，三习、四缘、十因、五果，理趣宏深，兹难具述。不应闻言唯识，即指器物，责心令造。要之、种种业习因缘并所生果，皆非识外，俱不离心，故名唯识。以此圆净成实真唯心论，律一元二行之唯物论学，抑而夺之，虽未知真实义，纵而与之，固真唯心论之一分。必明唯识宗学，诸唯物科学乃能消归自己而成妙用焉。

    唯物科学与唯识宗学相关通之处，不言其远，即就佛教大小乘共同之说以观之：佛言身为虫聚，又言滴水有多微虫，此虽佛及诸圣弟子天眼之所亲见，然诸肉眼凡夫所不能见，故无证明；今得科学所制成之显微镜以观之，则获其亲观矣。又若四洲一日之所照临而互视有日夜之别，得今之天文学益明其指。又说色身之所生起，乃有起身根虫，证以今之精虫说而确验。略举数事，余可类推。近顷以光学、电学之进步，己能窥见宇宙诸存在物皆是和合连续假相，绝无不透明、无空隙之固实质。刹那刹那生灭流动连续而现，展转展转抵吸调剂和合、而起，是以一切无常无实，其实常者正唯“空”耳，盖密迩小乘之生空观矣。第何缘而现起和合连续假相诸物且有类别及恒轨乎？彼刹那生灭展转拒摄之微体究为何性，复依何现起乎？且平常见天地人物之时，既不见其为刹那生灭、展转抵吸之连续和合假相；逮藉光电见为刹那生灭、展转抵吸之连续和合假相时，又失平常所见天地人物之相，则欲藉光电证明彼缘理性源，亦终为不可能之事。然究实唯一真如性，藉光电犹见有生灭抵吸相者，仍在乎能见心上之有障碍耳。依此可知空不定空，有不定有，但心明见臻何程度，即心之境则成何状。是以能从唯识宗学如实修证，则得圆成五眼──此举眼以总表六根，当知耳、鼻、舌、声、意亦各成五种──，遍知诸境。以人眼──本曰肉眼──见天地人物，以天眼见透微远预，以慧眼见常遍空寂，以法眼见缘起因果，以佛眼彻证唯是一心更无二相可见，而圆显真如觉性。然五重境，皆即唯心真如觉性，故佛眼具前四眼，而前四眼不能具佛眼。藉光电所见者，可准为天眼、慧眼之少分。修唯识宗学则渐得成五眼，一念中平等了知五重境，知藉光电所见者虽境界不同，实即吾人之所平常见者，亦可推知吾人妄造惑业、妄受生死之现行无明境界，即如来之不动智光矣。道有可证，言非凭虚，思之思之！夫亦何远之有？

    尝有二因明比量曰：一、佛所说阿赖耶识人人所能谛信；以可内自证知故；凡可内自证知者，必人人所能谛信，如人居闇中皆审知非无自身；反之、则人人所不能谛信者，必是不可内自证知者，如言天神、上帝。二、佛所说五眼、六通众人皆能谛信；以有众同分现量可得故；凡有众同分现量可得者，必众人皆能谛信，如质学化验。反之、则众人皆不能谛信者，必是无众同分现量可得者耳，如言上帝创造天地。夫科学之可贵，在乎唯征真理实事，不妄立一标格坚握之，以所知自封而拒所未知耳。若不求真是而妄排蔽，则与迷神教者亦复何异？习唯物科学者，若知佛乘唯识宗学，其贵乎理真事实，较唯物科学过无不及，则必不将佛教视同天魔畏途而相戒不游也。乃作此以忠告诸治唯物科学者！（觉书第三期）


3.佛学的“色法”与“物”

    佛学的“色法”与“物”

            ──二十一年十二月在潮州省立第四中学讲──

    潮州为中国历史上文化颇发达的地方，而贵校又是潮州的第一学府，今天承贵校校长及孔训育主任等之邀，得以来此参观，能与诸位作佛学的讨论，实是非常愉快！但因时间短促，即刻赴汕，所以拈此题略为解释。

    普通所谓物质的物，依佛学是有“色法”的名词来代表它。色法、即是在佛典中最普通所知的“色不异空，空不异色，色即是空，空即是色”的色法。这色法、是佛学中许多法中的一种法，故知除色法外，尚有其他诸法；但今唯谈色法，其余诸法，姑置不论。把色法来比较观察，颇同于平常所谓物质的物，其意义、性质、范围皆相等。现在略把色法分析为色、声、香、味、所触，眼、耳、鼻、舌、身、法处所摄色的十一种来解释：

    一、色，即眼根所见者为色，又可分三种：甲、显色，即光中所显现的色，如青、黄、赤、白等皆是显色，如现在科学中说明太阳光分七色等。乙、形色，眼所见者，如长、短、方、圆等色是。丙、表色，即动作，如风撼树木等色是。二、声，就是耳根所闻的粗、细、响、微等声，皆包括其中。三、香，是鼻根所嗅的香、臭等境界，皆包括其中。四、味，就是舌根所尝到甜、酸、苦、辛等味，皆包括其中。五、触，触有能触和所触，如身体是能触；冷、暖、饥、饿等被动的境界是所触；此中所明，即所触的境界。以上五种，皆由五官所感觉到的境界，是色法中的前五种。但是其中所触包含甚广，平常所说的物质，多可属于所触。如所见的色法，能任人执持、抛弃，或以身手所触，知其硬软，或以分量相称，知其轻重，故色法是质碍的，如墙壁等所障，即难通达。然其质碍之性质虽多，而根本者不外坚、湿、热、轻。这四种，若以具体地表显，即地、水、火、风的四大。但四大亦是指所触的性质，如坚是地性，湿是水性，或地是坚质，水是湿质；如中国所谓金、木、土等。凡坚硬性质，皆可包括地大中，凡流湿性质，皆可包括水大中；这二种分析，可说是物的体质。热、用具体表现，即火大的性质；轻、轻到极轻而动，即佛学中所谓四大中之风大，而从其性质名为轻。故与上可说力与质。其所接触的性质，可分坚和湿，而力中则可分热和轻。但是这四大种是能造──主动──的色法，前所说的色、香等是所造──被动──的色法，以凡具体存在的色、香等，皆藉坚等众缘而依住，故色等为地等所造的色法。但所谓能造，非有能造作其他的意义，不过、凡所造法皆依能造法为根本而生起罢了。如所见所闻的境物，其性质中皆具有坚等体性。故以坚等为能造，所接触的所造色，皆赖其为根本而生起，此为色等五法大略分析。

    眼、耳、鼻、舌、身、是五根，但怎样成其为眼等五根呢？亦由坚等、色等、能所八法而构成。而其与普通所接触所见闻的境物不同。即是动物有生命的有机体，有特殊的功用，如眼能见，就与普通物质不同，以能发见用，故见虽由于心识，而眼能有发见的功用。如是耳有闻声功用，鼻有嗅香功用，舌有尝味功用，身有觉触功用。所以五根虽属色法，而与平常所指物质有异；以其各能发功用，故为有生命的有机体，而无生命的无机体，便无功用。但眼等亦由坚等质力所构成，为眼根等所依处的，则有表面的形相可见；但是真正的五根，在佛学说，非常眼所能见，就是“净色根”。平常眼见物，是眼识依眼根作用，如瞎子无眼根，即不能见物。而真正的眼根──净色眼──非常眼所见，修证到天眼方见。这五根，颇同科学所谓神经系统，遍于全身，因此而能发各部的感官作用，如眼能发见，耳能发闻等。而身根、一方面又同心理学所谓全身总机开的脑；脑、在佛学亦属身根，身根有两种作用：一、接触所触，二、为五根共同所依，如眼等发用，皆依其功能。所以身能为全体的总依，同时、亦发生特别作用，故相似神经与脑。

    法处所摄色是同前长、短、方、圆等由比量而知的色不同，非眼所见，是由意根辨别而知者，为法处所摄色。这有五种：一、极略色，即极微色，微是细小的意义，正显这色是色法中最小的一粒微点，虽有质而不可分析，如化学中分析到原子、电子等无可分析，非以眼见，但可意度，即是极微色。二、极迥色，就如把光、影、明、暗、空一显色等分析到极远，名极迥色，也是由意识构画而成，如天文学家推测到星云星海，而不可捉摸者是。三、受所引色，是指受戒等所引的色。四、遍计所执色，即如通常一般人说有造物者主宰宇宙的神等，本无实体，计执而认为实有，在佛学中皆谓之遍计妄执色。五、定自在所生色，即是定中所行境界现起种种影像的色法。色法略释如是，现在且来考究所谓“物”。

    物、即是所指的一切物的质象，如色等、是一般物的现象；眼等、是动物的现象。法处所摄色中的极微色，即科学所说的原子、电子；极迥色、即天文学所推测宇宙到极玄而不可捉摸处是；遍计所执色、即一切妄执之物等。故平常所说物的意义，皆包括在色法中。如现在物理化学、生物学等自然科学所研究的对象，皆可在色法中摄尽。但在佛学中还有所谓心法、不相应行法等等，皆不在此色法范围中，此中唯以“色法”与“物”来比较。所以、平常所谓“色即是空”，亦可说“物即是空”。但须知空非全无曰空，是明诸法都是众因缘所成，无固定的体性，缘散即灭坏，故说为空。如现在物理化学中求物质最后的实体为原子、电子，而其实亦是空的，以其是虚无渺茫，非可捉摸。故凡现实存在的物，都由众多因缘而成，无固定体性，变幻无常，故说之为空。所以空即是色法──物──，色法即是空，以色法本身无固定的体性。由此、可知佛学与现在科学等的研究，非特没有相违背，且不无进一步的补助地方。二五五六、一二、一五，记于潮州。（守志记）（见海刊十四卷四期)


4.论天演宗

    论天演宗

            ──四年在普陀作──

      一　玄论
      二　宗趣
        甲　名义
        乙　道理
      三　效功
      四　较量
        甲　观同
        乙　证异
      五　解蔽
        甲　惑相
        乙　断德
      六　绾言
      七　寓意

    一　玄论
    情器世间，自有所谓人类能群居其身而交感其意也。发乎喉舌、习乎耳识者，浸假而有互喻之语言；示乎指画、寓乎目官者，浸假而有共解之文字。积时既旷，操术弥精，遂总合数千年数万里之人事而供思考，会通数千年数万里之人智而悉受持，恒凭先觉，益浚新知，推着以及微，察迩以探远，于是乎独成一宅灵秉彝之类，迥出庶物矣。虽然、人之所异乎禽兽者几希耳！其间非有划然之鸿沟可判也。经久而化，待缘而起，其来极遐，其成极渐，昧者未察，徒讶其知富而能广，乃有神造帝降之谬说，不知实造端于物种剂变也。

    夫人之所日远于禽兽者，以能通才共工，开物成务，蔚为治功道术，宰制无尽藏而备为之用也。然果由何道克臻此乎？非以能巩群体萃群力故耶？而所以能巩群体萃群力者，则以能通群意综群思也。群思之能综，群意之能通，则语言文字之功也，此其为几己微矣。顾语言化声耳，一鸡遇食而啼，则喔喔者群集，一犬逐人而吠，则狺狺者咸奔，安知彼曹绝无语言以相晓也？文字徽帜耳，蜂能部署其所居之房，出入异门；骥能认识其所经之路，往还百里，安知彼曹竟无文字以相志也？故语言文字之道，苟索其朕而穷其委，人语鷇音同为识心流露，特互殊而不能知云耳！假令殊方异族，乍相逢遇，互听所言，亦何异鸡鸣狗吠，不能读其所自化，意其所将为哉？于此而辄曰彼无语言文字，彼亦固可以无语言文字诮我。此理非难明也，何独于禽虫而疑乎？猿蜛之能通人性，鹦鹉之善学人言，更无论已！然人类终能相喻相习，非异生之可比，则形气之拘既别，识想之趣亦殊，其作始也简微，其将毕也繁钜，自有书契以来之人类，且非猿狙所能企，况下及蠢动之品乎？然其累差积异之因缘，千条万绪，非可一往而罄也。

    草昧初民，画地而居，结绳而治，鸡犬声相闻，老死而不往来，大山巨渤以为阻封，各成风气，人文之发达因有迟速，夫谁曰不宜！其迄今犹聚处蓬艾间者，几又自为一类矣。然洪荒之前果已有人文否？人文果一进而不退否？退者将以何底？进者将以何止？此一大事，横宇亘宙，欲得至诚之公例以为真确之判词，吾实未足与者。第通计今世轮蹄之所及，六州百国有书契可考者，后起或二十稘，最先达者亦六千载耳。以六千载而视无始无终之大化，真不啻万里之一步；然吾人据此六千载之陈迹以推核之，其权藉世厚，其事功代着，繁变媾化之迹，固已大足惊奇而有不容掩者存也。粤稽政教与学，皆始起于名、相、数三而贯之以人心分别。生成之物，作有之事，察其德而类别之，命以名而习称之，自意识之幽至河山之显，自肤发之亲至日星之疏，异同并着，先后相承，一一欲探其原行，究其真际，以期厚生正德，明己善群。于是乎言学之流曰歧，昌佛之端曰异，圣世者终且锢世，亦往往然矣。

    挽近爰有天演宗揭橥西土，其学察化知微，思精体大，苟善悟其恉，深藏之心，用以穷理，或以涉世，殆无入而不得，无往而不宜！富哉道乎！实集有史来学术政教之大成，而尤赖四稘以还格致之新理，乃得确定公例，极成玄宗。溯而上之，则额拉吉来图，以常变言化，已开其端；而上神、鸿钧、天命、真宰诸家言，亦彼所凭依者矣！顾必待达尔文而本立，斯宾塞尔而用备者，亦瓜熟蒂落，会逢其适焉耳。今其说出世且百年也，虽风行八寓，雷轰两间，然人性不齐，心习互殊，见智见仁，可狂可圣。苍帝能制字，不能令亿丑皆识字，今犹古也，故得意者妙道之行，过不及者执之一往而惑乃大滋。矧细玩彼宗之比例及定义，亦间有偏至而未臻圆满者乎！夫两智相剂而新智出，两理相谟而新理成，吾党为学，又岂在竺守陈言是贵哉？吾固素持佛藏者，请摅所见而参订之。

    二　宗趣
    甲　名义
    古今谭名理者，往往意中了然，及达之语言，施之文字，即容易浑涵不明，则散名之被于万物，其字义多歧出而不画一故也。今此天之一字，则歧义之尤伙者也。考初民创制天名之本义，亦曰有物处高而临下，与大地相待，虽听之无声，搏之无质，嗅之无臭，而视之则有苍苍之色焉耳。已而见云腾雨降，电闪雷震，日月之回旋不忒，燠寒之往复无差，意在上必有巨灵以纪纲而执行者，遂引申为真宰之义。又以风雷雹雪炎冻雨旸时时与人生之休咎相关也，乃益引申谓天之真宰，恒鉴察左右，监临上下实操赏罚之权，人生之寿夭祸福，家国之兴亡治乱，胥听命焉！此儒家称天而治之说所由盛也。更进焉而有物之大元出于天，精粗递演，明文以兴，所谓天命之性，率性之道，天生蒸民，有物有则，盖又以天为元理也。综真宰、原理二说，又证明天为实有声容、体质、官骸、身肢之一大神，全知全能肇作万物者，则景教所谓造物主，及竺土所谓大梵天也。老氏道法自然，实摧破造物主之说。邵雍宗之曰：自然之外无天。何谓自然？物各有自具之性德，物各有自成之业用，火之性德自热，火之业用自毁，此火之自然性也，初无待乎外缘者也。在火如是，非火亦然。故造物者，物自造耳。谈天者至此，益精微已。在昔身毒、大秦之言物理者，皆以凝质、流质、光、热、轻气为原行，故无以气质为天者。支那独以金、木、水、火、土为五行，气不列居也。于是儒家之愚者，复有以地局蒙气为天之一脉，如朱熹所谓天有九重，笼罩地体，如蛋白之裹黄，逐层加坚，其最外层则犹蛋之硬壳；日星盘旋，阴阳消息，皆不出此硬壳中者是也。近世法人笛卡尔以天体旋涡，言日星运行之故，义亦相似。特彼不言蒙气外层为硬壳，并区别地局之蒙气，而远指太空有元气为天体耳。至释迦氏则以惊惑于天说者既久，非一时所能摧陷廊清也，乃等列之情世间五趣中，曰：天与人、禽同为大轮回内之一类，特处境食报，较人优胜焉尔。故天不宁不能肇造员舆，祸福人伦，且亦身随业牵，无从自脱。高唱唯心胜义，独超欲、色、无色天，大雄无畏，迨今莫能加矣！汇上所列者而数之，则苍苍而在上也，真宰也，元理也，造物主也，大梵也，蒙气也，优于人类之情世间也，天之义至是已得七数，其他荒谬不经之甚者，尤不在此。演字之义，虽亦繁碎，训之曰流行不息，曼衍无穷，固未为大迳庭也。然天字义歧若是，不啻变一名而为七名矣。今曰天演，果何天之是演乎？曰：天演一名，自英吉利移译而来，彼土衍声之字，义当较精，然欲即名以求义，究讨宗趣，已属难能之事，况拘拘于译名欤？第有界说也，有因果也，有体用也，有公例也，曷试求之彼宗各家之所言哉？

    乙　道理
    凡一宗之立，一学之成，皆应有四种道理：曰观待道理，曰作用道理，曰证成道理，曰法尔道理。法尔道理者，其道理无待发明，本来如是者也。然法尔无待于发明，发明必有符于法尔，始为知本之言，不舛实相。特法尔道理性离言说，终非思量分别所能及耳。今姑置此，由观待、作用、证成三种道理而寻之。观待者，内籀术之求得公例者也；证成者，外籀术之获得定义者也；作用道理，则所以现之业用者是也。执是以核其宗趣，庶几无遁形乎！

    观待道理：天演宗之成立也，汇群哲之明慧，穷百昌之蕃变，大而日局星气，散而草木禽虫，幽而生生之机，显而存存之功，盖不知曾费几何内籀之工，始得完全之理证，确然不摇！浅学如余，惜未能广征群籍也，姑就所曾见洎所今忆者而言之。曰天演者，翕以聚质，辟以散力。方其所用事也，物由纯而之杂，由流而之凝，由浑而之画，质力杂糅，相剂为变，此观待于质力者一也。曰：天演有大用二：曰物竞，曰天择。物竞者，竞于万物，争其独存。天择也，择于自然，存其最宜。此观待于物天者二也。曰：天演有大界二：曰天行，曰人治。天行恒毁人治，人治务反天行，人治天行相待消长，天行人治同属天演。此观待于天人者三也。曰：万物莫不始伏易简之储能，终极繁殊而效实，实所效必能之所储，能所储实不必有效，故成演之化，至赜而不乱。此观待于能实者四也。曰：万物莫不逐大运而常然，其来无始，其去无终；莫不待际会而诡异，远迹一物，世差代殊，故天演之变至渐而不息。此观待于运会者五也。天演宗观待之道理，虽不仅乎是，然亦略备其要也；而初重观待质力，尤其大纲者已。

    证成道理：证成者，由观待所证明之公例，以成立其究竟不易之定理也。吾今执第一观待之证例以穷究之，又觉其究竟之定理，未易见也。何则？天演宗之言质力，非根据质力不生灭、不增减之说者耶？质力既不生灭不增减，设曰力自然翕以聚质，质自然辟以散力，则万物应无始起之期，亦无终了之日，既无始终，又安有由纯、流、浑以至杂、凝、画之先后可言耶？脱转计质力虽属常住，非能自为翕辟聚散，则始为翕辟聚散者又谁耶？若是天演，则天演实可司翕聚辟散之权，肇起万物，而质力仅为造作之材料，然则所谓天演者，与上帝、天神、大梵、真宰诸说，特异名而同实者耳。所异实者，特彼为物物而造之，无论巨细洪纤，皆造者意匠之所存，且恒监察而监视之，以施行赏罚；此则仅凭原有之质力，为之翕聚辟散，及质力既聚既散而能自为翕辟，即自化其身为一种无形而不可变易之规则，附于质力，相随不离，使不能不恒翕恒辟，相剂相变，由纯、流、浑以至乎杂、凝、化而已。顾天演宗之意，又不尽然也。将曰万物之成而毁，毁而成，统而计之，实无始卒先后。今吾宗所研究者，第据吾人所处之一日局星系耳。此一日局星系之始终先后，固无与于质力之全量。盖专就此一日局而言，其质益聚而老，其力益散而离，力均质毁，天地乃终。然质体毁而质无恙也，且飞合于他日局之将成者，在此为毁为终，在彼方为始为成矣。抑使他处之日局有同时毁散者，质力相值，重心势成，翕辟聚散之用又生矣。故质力且为翕辟聚散，不妨质力之常住。然而吾所疑者，犹未尽袪焉。夫信如斯说，则质力之自为翕辟聚散，以有一日局之成毁始终，乃犹乎阴阳之自为消息，而有一岁之寒暑往来也尔。则质力不生灭、增减之全量，非拘拘于此一日局，而此一日局之外，其日局方且无数，则此无数之日局，其成毁始终，程序后先，与今此之一日局，为有同一之规则耶？为无同一之规则耶？若曰有同一之规则，则从何而证有此规则耶？何以见其同一耶？既轶出测验之境，必非科学力所能答矣。若曰无同一之规则，则今以一人一物而对于日局，固无异一日局而对于无量日局也。一日局与无量日局，同为日局，尚无同一之规则，何以此一日局中樊然肴乱之万物，及有此由纯、流、浑以至杂、凝、画，同一而不可逾之规则耶？此则亦非天演论师所能自解也。夫是、犹依质力聚散所成之万物而对勘耳。更就质力自性而语之，所谓质者，非炭、养、轻、淡等耶？所谓力者，非光、热、声、动等耶？从炭、养、轻、淡等所合成之金、石、动、植，固人人同见其消长成毁，未见其不生灭增减也。观金、石、动、植所附着之光、热、声、动等，尤人人同其倏忽隐现，未见不增减生灭也。于是有原质全力之说出焉。然执为原质常住者，非以其析至极微而不可破耶？执为全力常住者，非以其流转恒动而未息耶？则吾又知所以问彼矣：所谓不可破之原质，为依人力析化至不能析化而言其不可破耶？为不待人力析化乃原质之自性不可破耶？若是原质自性，则今原质不可破者人也，非原质之自性也。既无待人力矣，人又安知之原质之自性不可破耶？若但是人力不能析化，则可言人力不能析化之质，不能曰不可破之原质。盖人类之力不能析化，固不妨有非人类者能析化也。抑今日之人力不能析化，异日固不妨有人力能析化也。今日之人力不能析化，不足为莫破之真因，则莫破之义坏，则原质无由自别于非原质，而原质之义亦坏。原质之义既坏，附原质而有之常住义，益不待乎遣而自毁矣。所谓未尝息之全力，为附乎质而有者耶？为离乎质而有者耶？若是附质而有，质且有灭，附于质者又奚能不息耶？若是离质而有，则离去人身而有言语作为，既违世量，亦堕自义──按质力学者，谓思想、感觉、亦属脑力，故不得如宗教之言性灵，可离质而有。天演宗之言质力，取义亦同──。因果全谬，无异啖鬼，岂犹得谓之科学耶？抑今日全力流转恒动而未尝息者，亦人见之、人言之而已；去乎人类同分所见者外，力固未尝自告人以流转恒动而未尝息也。且今见其未尝息也，乌知异日不竟息耶，人见其未尝息也，乌知不有非人者见竟其息耶？故全力常住之义，亦非能无渗漏者也。吾今试退一步而承认质力常在之说，第从而诘之曰：质力之自性，为一乎？为异乎？夫既异矣，异则相拒而不相合，乌能有其翕与聚耶？且未尝翕聚矣，乌能有其辟与散耶？此亦非科学所能答者也。吾今试再退一步置质力自性一异而不究，且承认质能辟散乎力，力能翕聚乎质，第从而诘曰：力何为翕以聚质乎？质何为辟以散力乎？质力杂糅相剂为变，何为而有太阳为群星朝宗乎？众星何为而止于八乎？自星气以至动植，其用事何为而必由纯、流、浑而至杂、凝、画乎？其莫之为而为者乎？其起于有所不得已乎？凡此、皆敢预决彼宗必无真因能语我者也！然则此日局与无量日局有同一之规则否耶？质力之自性果常住否耶？质力之自性有一异否耶？质力之翕辟散聚、剂变程序亦有缘故否耶？此四个问题，彼宗皆无知者也。由是而就第一观待道理而证成其究竟不易之定义，非即此无知二字欤？但此无知之名，殆非天演宗所乐受，彼固将曰此四个问题虽不可知，尽是自然耳！夫自然诚冠冕于无知者多矣！无如自然无知，异名同实，舍诿之真宰上神无他途，斯诚胶固于法我者莫能逭避者也。

    夫自然既彼我所共许矣，则可得而推断之曰：万物有同准而不可逾之规则者，自然也；其规则为由纯、流、浑而进于杂、凝、画，亦自然也；守此规则，则得存在之果，抗此规则，则得灭亡之报，亦自然也；则可知天演者自然也，自然规则也。天演宗者，讲明此自然规则为进化，为凡欲存在而不灭亡者必守此而勿抗也。於戏盛哉！此真天演宗究竟之定理焉已。执此定理而广求证明，则物竞者，自然规则之趋势，挟之使不能不进化也。天择者，耘去抗自然规则者，而存其守自然规则者，以成万物之进化也。人治之与天行，盖物竞之一境也。储能简易、而效实繁殊者，亦自然规则所以使物蕃而争烈、益速其进化也。实所效必能之所储者，所以使万物品性各异而起争也。能之所储、实不必效者，品性虽具，苟稍抗自然规则，或不能尽畅也。大运常然者，自然规则，恒挟万物而进化，前之无首，后之无尻也。际会成异者，杂糅剂变，或竞争而占优胜，得天择而成物种之进化；或竞争而归劣败，不获天择而成物种之灭亡也。苟执此定理，以求证明于其说，殆无往而不贯澈管络者，是特略及其大凡耳。於戏盛哉！此真天演宗究竟之定理焉已！吾先不尝云有法尔道理也，今所证成自然规则为进化之定义，即法尔道理是也。以此之定理，彼宗固曰非天演宗出而始有，亦非以天演宗出而所增益，法尔常然，振古如斯者也。故天演宗之立，必有得乎此，乃能证成其定理。第其所证成者，果为不易之定理否，则须验之果符法尔道理否而后决，兹请姑缓其议也。

    作用道理：夫科学之所成者，恃有因果律也，而吾所谓作用道理，则即因果之谓。然因果之相，放纷繁赜，因果之理，微眇奥衍，磨诃衍诸论皆略说十因、五果，尽谭名理者之大矩也。而泰西学者，以习闻一神真宰之说，先存一万物一因之观念，因果义相，未能善巧。故从事事物之究竟极其所诣，往往轶出经验外，陷入无知之界，强为之名曰：自然。夫曰自然，尚何因果之有？因果律破，则科学之基亦毁，是皆不知因果但依作用而有，离作用而求大因，宜其踬矣！亶天演宗虽借言质力，所观者、实在天地人物之诡化蕃变，苟置其第一因而考夫物化之迹，固无往非因果之事也。远迹一物之由来，不胜其悠久也；旁推一变之呈现，不胜其综错也，此天演宗之执果以穷因者也。有累分而渐微之消也，有积久而大著之息也，有缘会成异之嬗变也，有择存最宜之进化也，此天演宗之即因以明果者也。物变何以日进以优耶？以所存者必最宜也。物性何以有宜不宜耶？以万物常相竞故也。万物何以常相竞耶？以物物各有自营之私欲故也。物何以能递嬗而蕃变耶？以相竞之结果有异也。物竞之结果、何以有异也？以值遇之地界时分、及所竞之外力，与所权藉之地界时分、及能竞之内力各有不同也。物何以有积久大著而息者耶？以不为地界时分、及外力所限，竞争而胜进也。物何以有累分而渐微之消也？以为地界时分及外力所限，竞争之败退也。所谓天行者，即值遇之地界时分及所竞之外力也。所谓人治者，即权藉之地界时分及能竞之内力也。储能者，一物有一物既定之因也。效实者，一物有一物既定之果也。实所效必能所储者，总一物既定之因果而言也。能所储实不必效者，则是所权藉者不胜所值遇者之故也。扼要言之，则物物各有自贪其生，自蕃其种，自张其势之自营私欲，第一因也；以是而恒欲吸取外境为私有，第一果也，亦第二因也；以之而与不受吸取者竞，第二果也，亦第三因也；以相竞而各以所值遇所权藉之异而见优胜劣败，第三果也，亦第四因也；以优胜劣败而判存亡，第四果也，亦第五因也──案：此特依其法尔之次序言耳。若言其变，则以劣败而能改变其为竞之法，如能群之动物，不以独竞而能群竞，则每可转劣败为优胜。如人为裸虫，无爪牙，无羽毛，无鳞甲，本不足与他物竞，而竟能战胜万物、霸王两间者，则以能群也，知群之有大利而能偿其私欲于群外也。又如私欲流行于群内，足以败其群也，于是以仁孝忠公等调剂之，又以礼义刑罚等法制止之，又以功名赏恤等事劝诱之，又以伎乐诗画等术融泄之，皆所以益修其群而益弸其群者也，此人群之所以有今日也。但人类所贵乎有此群者，要不过竞胜争存以偿其自营私欲而已。设有人焉，能谛审谛观，可以藉乎群而获偿其胜存之欲者，则固可以离群而独往，非大群所得禁也。何则？人非为群而生，群以人求遂胜存私欲而立，今此人可以藉群乎而自遂其欲。群虽美甚，于彼无加，则彼之于群，固将如凉秋之团扇，海鸟之太牢，捐之舍之，乃其宜也。群又乌得无禁之哉。设又有人焉，知群之所贵，本以求胜存之私欲，而以胜存为大苦，私欲为大罪，不独无所藉于群，且以群为引贼之媒，导虎之伥，群之日进化而日优美，彼视之方犹贼之媒益精，而虎之伥益凶而已。瞿然弃之而远离，则尤非群之所得呵问也。之二人之心行既如是，或者徒见群之为大利，必欲使之二人者同乎己之所为，效忠于群，则如乐斥鷃以钟鼓，飨鸾凤以腐鼠，不宁违物情之甚，抑亦昧立群之意矣。此则余欲为务群而过当、爱群而发狂之徒，好执己律人恃众暴寡者告也。然余非有憾于群者也，欲人人知立群之本意，得其中道，因便及此──；以存亡而成进化，第五果也，亦第六因也；以进化而有嬗蜕──如鱼之化兽、猿之化人等──此第六果也。嬗蜕之结果，则自营之私欲，一扩其分量，一改其方向，仍与所不受吸取之外物相竞而已。其因果法为循环，而因果所依之物则种业相附而进化矣，故有万物进化为旋螺形之喻。此六因、六果，万物之所同者也，亦因果之所以悠久者也。而物之又各有遭值时地之不同，竞争方法之互异，故或劣而存，或优而亡，此因果所以纷纠繁赜，莫可究诘而综错者也。然则天演宗之言因果，虽未解十因五果之义相，而一果必一因，一因必一果之惑，亦庶几遣矣。使所言而可信，则吾人于即物穷理、处群观化之术，可知其方矣；抑可知其难矣！

    三　效功
    俗谚谓天演宗未出前为一天地，天演宗既出后又为一天地，其言之过当，固不待词毕而后决；然亦可觇此宗与政教学术世道人心关系之深且大也。夫天演宗之为学，诚镜涵万流，吞宰十世，不可课其效功于一时之人事。第创之者人也，吾今议之者亦人也；百年中人创之，百年中人议之。创之、议之，不出百年中之人，则舍百年中之人事而求其效功，其效功将为何如之效功，殆非吾所知也。抑任举一并世之人，皆非所能知也。吾闻有所知而有言者也，未闻无所知而有言者也；非曰无言，以其有言等于未有言耳。若曰效逮千稘，千稘后之事，非今人所知也；抑果将有所谓千稘与否，亦非今人所知也，则何如姑待其效逮千稘，任千稘后人自言之为得哉？若曰：功加兆品，兆品之心知，非吾人之所通也，又乌知功之加彼与未尝加彼者？故今欲言其效功，必以已达见于人群者为断。按天演宗之起，盖权舆于园丁、牧夫，察见动植物种类之渐相诡异；继由医生察见黑白二人种之互变。而格物学者，以物种由递化而来，则足以推上帝造物之说也，乃益肆力寻讨之。寻讨乎现在之动植物而不足，则又究及乎地矿中之蜃灰、僵石、兽骨、古器，于是遂定生物之种类皆由递变而成，及物种之递变皆由不善而进于善之公例；依此又推定物种之递变，出于互竞，互竞而进乎善，出于所存者必强且宜，此天演宗之根柢也。自达尔文之后，治此宗者蔚起，所搜集为物证者，累京溢垓，虽未能使人必信，殆已使人不易疑也。抑格物学者，以此宗为格物新学最大之成绩，曾经多数先学所证明，且实为新学与古教分途之大界。宗之可得博达之时誉，反之将遭顽锢之恶名。而近稘来物质文明发达，格物学之大利，人群已久食其赐，故虽有所疑，不欲轻毁，盖破坏上帝造物教之正鹄，及是庶乎命中矣！俾人心解脱神权之羁绊，其效功一。第天演之学，初仅究论乎生物类耳，巳而及非生物之地矿日星，巳而及无形物之声热光气，至康德、斯宾塞尔更演及国治、群化、道德、心灵，会天地人而一之，俾人人知生存竞争──按即物竞──之剧烈，自然淘汰──按即天择──之倚伏，并确信有郅治全盛之世界悬于未来，各以偷安苟活为惧，咸怀虑远忧深之志，而向前生无限之祈向，而往上作勇猛之进步，其效功二。天演宗既隳天神肇造之谈，于是谓荟兆物而成为此世界，必皆有其因缘，不唯不欲轻诿之造物主，非至甚不得已，而亦不欲轻诿之自然──欧字天帝之天，天文之天，天演之天，本截然三名，形音亦异。天演之天，盖以名形气因果之不可知者，唯自然二字，为得其似。故天择既为自然淘汰之代名，天演亦为自然趋势或法则之代名也──。故迹一物之由来，推一事之所起，必参互交错，旁搜遐征，穷其繁变之观，极其悠久之致，然后敢断然有所建言，斯则足袪浅人庸妄粗疏之谬论，伧夫卤莽径简之心习，而渐能扩充人类之智藏者，其效功三。之三事者，虽不尽出于天演宗，而天演宗实尸其高位。吾党苟以之三事为有裨于群己者，则不可不向天演宗称谢矣！

    四　较量
    天演宗之既立，西士若康德、若斯宾塞、若赫胥黎辈，尝胥希、印两土之古教古学为比论。逮入震旦，闽县严氏，亦剌取易、春秋、中庸、大学之言疏瀹之，其言既浏然清矣。夫易、诚天演宗之枢哉！太极非即不易不离之理耶──他处亦云自规律──？二气之消长，非即质力之翕辟耶？有太始焉，精者其为三光，粗者属五行；行生情，情生汁中，汁中生神明，神明生道德文章，非即物种递变而渐进于善，始乎纯、流、浑而终乎杂、凝、画耶？首干而尻未济，非进化之无穷耶？易初祖庖羲氏，仅以着天地变象耳；后姬、孔二氏，乃以之括张百蕃，挥斥八垠，迤及人伦之治功，君子之德业。唐代李通玄、释澄观，又假以演华严法界缘起之旨，可谓极易之能事矣；而与天演宗昌大之次第，若［(淴－心)＋口］符节。夫易诚天演宗之天枢哉！所异者，易之辞浑涵而简隐，天演之论详证而辩晰耳；此殆即文字思想进化之率欤？而物种递变之理，与庄周之万物皆种也，天地与我为一；孟轲以万物皆备于我，尤足互为发明。然今不具论，而请较之吾佛缘起之经。吾佛之谈缘起，随人智颛敏而异，约有三门：太上心体缘起──有唯心、唯识、真如、如来藏缘起等异名──，其次法界缘起──亦曰无尽缘起──，其次惑业缘起。心体、法界二缘起，其义稍艰深，或非恒情所乐闻；且语焉不详，转生见障。故专就缘性说，以一量天演宗外帜之广狭与内弸之深浅。

    甲　观同
    无明──亦曰无知痴闇──缘起行──亦曰业相──，行缘起识──亦曰转相──，识缘起名色──亦曰现相──，名色缘起六入，六入缘起触，触缘起受──案此处若不论三世，依作意、受、想、思五遍行心所解，则作意即行，触即名色，受即是受，所谓细分不相应者也──，受缘起爱，爱缘起取──案此爱、取二支，即起信论之智、续、执、分别、起业五相──，取缘起有──案有即起信业系苦相，合上五相为现行六粗相，而即为未来之无明与行──，有缘起生──此生指未来，即现在识、名色、六入是也──，生缘起老死忧悲──案老死忧悲，即爱取所行境──，是谓十二支缘性缘起。三世衔接，蝉联不断，故亦曰钩锁缘起。烦恼、业、报，互为滋润，故亦曰惑业苦三如恶叉聚，今设一表以明之：

    此十二支奚以名缘性缘起也？必十二支辗转支柱，相引而起，阙则不现，非自性有，一也。所得现在爱非爱果，及造成未来善不善业，须关待父母眷属师友以至贵贱贫富而时代境地，众同分中众多因缘，会合而剂变，虽有夙业，缘违则谢；如眼识以空、明、根、境等九缘而生，随缺一缘则不生起，起唯缘起，灭唯缘灭，二也。以是二因，故曰缘性缘起。又曰：三界缘起者，无色界、色界、欲界，是谓三界；今不详宣。第知人、禽等皆以淫欲而正性命，居于最下劣之欲界足矣。而此三界者，各有两种世间：曰有情世间，曰器依世间，欲界之有情世间，即今人、禽是也；而器依世间，则众同分业所现，即今所执为世界者也。此三界之情、器两世间，皆以十二支因缘生起，而拣别超过三界之四种正觉世间，故曰三界缘起。既略明缘性缘起之理，今乃可比合天演宗之例矣。盖十二支缘起，与前所述彼宗之观待及作用道理，虽间有增略，殆无遇而不同也。吾不尝谓彼宗根本之定理即无知也，即彼亦自认为不可知，或美其称曰不可思议，强名之则云自然；顾彼之不可知者，今曰无明。唯彼之无知，不止今之无明，以今此行与识二支，亦属彼之无知故也。质力自性果常在与否，非彼所知也，而即今此之行也。此行变易无恒故非常，流转无间故非断，缘会则有故非无，离缘则无故非有，盖是过去所有善不善业也。又质力自性为一异，亦非彼所知也，而即今此之识也。夫识以了别为义，唯了别故，内外、自他、一异相生，此情、器世间缘起所托始者也。亦庄周所云一之所起，有一而未形，物得以生谓之德者也。即了别时即有内外、自他、一异之对待相起，此对待者，即名色是也，故曰识缘名色。色是形碍，即天演例所谓质，名即受、想、行、识，即天演例所谓力。既有自他、内外、一异等对待，则攻异党同之用生，是以有翕聚辟散。六入者，在情世间为眼、耳、鼻、身、舌、意六根，在器世间即为色、声、香、味、触、法之六尘，至是则根境枞然，见不超色，听不越声，简者繁，纯者杂，融者固，浑者画也。故名色缘六入，即天演例所云物之用事，由纯、浑、流至杂、画、凝是也。而根与尘触，故曰六入缘触；尘与根合，故曰触缘起受。则天演例所云质力杂糅、相剂为变者是也。又天演例质力剂变，物之幼者多质点力，既壮多质体力，以涅菩星气言点力，以周天日局言体力。又谓点力即爱力，翕聚为用；体力即动力，辟散为用。余谓点力即俱生我执相，今识缘名色是；体力即遍计我执相，今名色缘六入是。又例谓根心之受感觉思为点力，欲动为体力，此犹于触受为无记，识了别境爱取方起身口意三业之说密符。吾于此不得不惊彼观照之深细，抑不得不疑彼尝捃摭佛藏也。又古德有以识、名色、六入，触、受、爱、取七支言人生者，曰流爱为种，纳想成胚，三缘和合──案即精子血胞及业识也──，凝滑成胞，是名识缘名色。曰体以日坚，形亦月变，百骸俱成，九窍俱备，是名色缘六入。曰呱呱堕地，始对外境，虽有接触，无所领录，是名六入缘触。曰略辨名号，辗增闻见，童子之年，惟务容纳，是名触缘受。曰既壮既冠，选声慕色，驰骤五欲，惟日不足，是名受缘爱。曰忽入中年，虑深虑远，取着染相，逐逐老死，是名爱缘取。虽人性黠顽躐绝，静躁夐极，盖亦可得其大较已。而六入、名色、识、三支，由纯、流、浑至杂、凝，画，义最明了。然触受浑而不画，爱取画而不浑，斯氏谓物至画则壮且老，亦云奇验矣。夫物变起于体合──与天择之义略似──，体合起于物竞，物竞起于过庶，过庶起于孳乳而贪生，孳乳贪生而起于自营私欲，固天演家言因果者之大矩也。而此生贪与私欲，则吾今所谓爱也；此爱支依托过去之无明种子，任运而起为现在无明之现行，既现行矣，又储作未来之无明种子。唯以任运而起，故昧者惑曰天赋，不知乃无明种子所赋也。无明种子，亦云先在观念，质言之、则情与习耳。斯例固征于今之言卫生学、言伦理学、言群学者也，谓道德不以思理学术为正鹄能发生效力，惟以感情习惯为正鹄乃能发生效力者，无往不伸。然爱之发现，逆施、顺施、恒随所触受之外境而为转移，是即天演宗所云以体合而变异也。故在物有拒有迎，在力有正有负，在见有是有非，在情有贪──爱喜欲在内──、有瞋──怒忿恶在内──、在受有苦有乐，在意有善有恶；而于物、力、见、情、受、意六者，又莫不各有中庸之一境，是为无记。常人亦间有时熙怡、骀静，浑忘、忿嚏、恐惧、好乐、忧患等心行，适合乎大学所云心得其正者，则即此无记是也。随此爱习，以起身语之作为──案即前所云体力之发动──而杀害，而盗窃──案为护身而杀蚊蚋等、唯是杀业、为嗜食而杀鸡羊等，兼杀盗二业。盖害猪鱼等生命而滋养自己之生命，无异强盗掠掳他人之财物而受用也──，而淫媾，而诬诳，而谤詈，而调唆，一往坚鞭，执着不舍，则是吾今所云取也。此取支有正例，有变例；兹所云者，则其正例也。亦名曰想、心颠倒，亦名曰爱、恚二系。惟任性情，直动径行；天演宗则云物竞，云天行，云大运常然，云实所效必能之所储；荀子曰性恶；孔子曰性相近；均是物也。何为变例？曰变例盖起于宙合之外缘，凡情世间众同分所依者，若时代、若国土、若地理、若历史、若礼俗、若风习、若政教、若法律、若伦理、若学术、若艺业、若朋党，乃至一生所遭值贫富、贵贱、荣辱、得丧等境遇，皆足改革其性情，禁制之使渐不现行，而适合周遮之外缘以求其生存。然非必不现行也，特异其现行之趋向耳。故处于尊君之国者，则虽甚恶其君之所为，不敢以非礼加之而致其忠焉；但对于非其君者，好则敬之，恶则非之，于忠何有也？务合于爱国之俗者，于己所托身之国家及民群，则守助亲和，若出本心，颂之曰神圣，美其名曰华夏；然移之与国及敌国之民群，则曰僿野，曰凶虐，破坏之、戕贼之惟恐不及；抑亦最善破坏戕贼者为英雄。春秋言非义战也，孟轲言善战者服上刑也，而不能不严夷、夏之界，拒杨、墨之道；苟有为他国他族讼直者，且诟为丧心病狂，大逆不道，刑罚随加焉，于守助亲和何有也？信天神之教者，以人类为帝之爱子，宏忍博爱，普救万国，可谓极平等矣。而以禽兽为饔餐，以蛇蛙为蛮狄；且耶、回、新、旧之相轭，流血者数千里，杀人亦数千万，烹醢屠戮，惨酷莫甚！皆曰非此无以为帝之肖子，于救世博爱何有焉？主张共产、无政府者，无智愚贤不肖，无黑棕黄红晢，无非澳欧美亚，无孔子耶释回鬼，咸令遂其情，得其所，乐其生，可谓至公至仁矣。然对于阻碍其主义进行者，不恤以玄铁购彼之碧血焉，于至公至仁何有焉？研究物化之学者，使人人自致厥心于宇宙之形气，求其因果之公例，可谓极思想之自由矣。然脱有以真理实惟二约，大圣实惟三皇，境尘不足寻伺，阓闹不足欣爱；倡者则蚁拥而至，讪骂之曰迷信，诋諆之曰悖谬，曰违犯天然之法规，曰捣乱进化之程率，于思想自由亦何有也？随举人事，略及数端，若泛论之，可尽物物，虽穷年终身、脱腕烂舌可也。此变例之取支，亦名曰戒、取二系，亦名曰想、见颠倒；天演宗则云体合，云天择，云人治，云人择，云际会成异，云能所储实不必效；孟子曰性善；荀子曰积伪；孔子曰习相远；今人区之曰家庭上、社会上、国家上、伦理上之天职及道德；抑亦儒宗克己复礼、四勿、四毋所缘起也。余不遑遍为捆拢群言，读者固可意会而通耳。总逆顺之爱与正变之取，而成身、语、意三业之所作，于是有荣辱、繁悴、寿夭、智愚、贤不肖、仁暴、圣狂、哀乐、庆戚等结果，则吾今所云有也。然此有支，亦有同相、异相，如勤于卫生则得寿考，此因果之同者也；而所以有异相者，则亦天择──案即境缘──所致。如居于浅化之群，所告者分明正理，违其习俗，则或遭恶果；所为者分明欺诈，合其习俗，则获善报等是也。故大智若愚，大巧若拙，内怀真见，外任俗尚，必得其资而后语以妙道之宗；否则、没世闷焉自熹耳。此有支，在天演宗则曰生存，曰进化，曰劣败，曰灭亡，亦即所悬想于未来之极美备、极幸福世界也。故虽谓天演宗之说，尽于缘性缘起之爱、取、有三支可也；抑谓庄严世俗之言，胥具于爱、取、有三支，亦无不可也。而生与老死二支，本三世邅旋之理，谓今既作有身、语、意善恶等业，则未来世必循是而更起识乃至取之现行耳。然域内之说，大都衍子姓而不衍业识，故天演宗寓其希愿于万世后之郅治也；是皆天演宗与缘性缘起宗之大同者矣。

    乙　证异
    夫天演宗所观待与作用之间，缘性缘起说洵大同矣，独至证成之理，则砉然绝异。何则？彼曰自然──案含有不可知之真宰之意味──，故有不能不如是之意；此曰无明，故有必不可如是之意。彼曰自然规律，生活秩序，故有不能不阐明而依遵之意；此曰法尔──案法尔之义，较彼自然规律之范围为大，以不仅顺十二有支而流转生死为法尔，即修四念处、四正勤、四如意足、五根、五力、七觉支、八圣道等三十七道品，逆十二有支而灭证真如，亦为法尔。以顺爱取等即转轮回，修定慧等即趋涅槃，决定因果不昧，而无其不昧之所以然，故云法尔──，故有更不必研究而推求之意。然之二者，仍是作用上观察之异点耳；顾究竟楷定之理，即由之而殊。彼究竟楷定者曰进化，故文明美备、郅治久长、富乐真实、安固平等、亲和自由等义附之。此究竟楷定者曰牵转，故无我、无常、苦、空等义附之──案我有四义：一、对待他人假名曰我。二、执取义，执身、曰我身而取苦乐等相，执业、曰我业而取善恶等相，乃至执国曰我国而取文野强弱等相。三、主宰义，谓独力坚持之主体。四曰、自在义，谓离系无碍之自由。今曰无我，盖是无三四之意。以对待曰我，但便称呼，此虽圣者不废。执取之我，内本于无始习种，外益于有生染相，非修止观获证生空，诚无以离遣。唯主宰、自在之我足以增盛取执之我，执取之我又能消失主宰自在之我，以既有执取之我，但依所执取者，立主宰，求自在，故主宰卒不可立，自在卒不可得也。万物莫不偕执取之我俱生，故万物皆无主宰、自在之我。试举通摄力例证之：地局内之凝、流、气、质、动、植、飞、潜、以至乎人，皆不能不亲地，而地又不能不亲日旋绕而转，此物之不能立主宰、得自在之一端耳。广言之，则随取一人一物观之，其前后、左右、内外、上下之所集，殆无时不此牵逼彼、彼牵逼此者，初不容稍作主宰，从未尝略得自在。愚者不知，因乎有执取之我，而归之神造、诿之天命。挽近乃诧为自然规律，益执取之以为主人翁，奉志承则，自比厮养。乌乎！众生之颠倒，洵可痛也！故今此无我之义，乃萌俗所共认，唯大雄之士，以不能成主宰而得自在，恒引为奇耻大辱，而又深知其因在乎有执取之我， 于是誓断除执取之我， 而完全其主宰及自在。华严所云：“净诸心念若虚空，令其所向皆无碍”者是也。故对待之我，则异生与大觉同有。自在主宰之我，则诸佛有而众生无。执取之我，则诸佛无而众生有。兹首标无我者，据众生所共认之事，使知不能自主，不得自在，故恒被牵摄，流转三途，轮回五趣，无由自免！又使知此皆起于执取，而所执取者，毕竟无主宰自在可得，以是渐厌离损灭所执取者、以至断灭，执取既断已，则主宰自在更无庸外求矣。无常固世间现见，虽日星诸局终有毁时，此皆今人所共认者也 。苦有无量相，即小教亦说一百八苦，今略摄之为三相：曰苦苦，曰行苦，曰坏苦。凡欲祈向一乐境，必劳身苦志以赴之，是为行苦。所祈向之乐境，十九不达，是为苦苦。幸而得其少分，又转瞬变灭，是为坏苦。羯通哥斯着社会学，谓凡彼乐受，先由轧轹。第一轧轹，惟是苦观，则苦亦世间所共知也。要之、人生所受，苦为其本，所谓乐者，但略减苦；饮食以医饥渴，男女以泻欲火，譬如疥夫，痒极爬抓，当爬抓时，微生乐受，俄顷之后，则痛痒益甚，疥疾不愈，痛痒不已。空者、非实义。三界本空，人心妄执，爰如幻师咒成幻境，此理则世人稍难喻矣；但据无常之义，以变易无定、物相暂现，用释空字，亦可也──。无常、苦、空，咸所以开示我之执取者无足执取，益发明无我之义耳。然斯皆世人所现见，抑天演宗所公认者也。而天演宗明知世人如是，顾又以此不足为一定之理，乃必证成曰进化者、何也？余盖常反覆推核之，此则现证乎心体而了察乎业用，彼则寻考夫业用而未能洞彻乎心体，歧因一也──案：物心交感，激成意境，爰起言行，是曰业用。所感者物，能感者心，外触内受，恒为主因，世虽知有，依业用论，妄虑既极，曰不可知，康德诸哲，说咸齐此。痴氓謣夫诳云帝神，孔、墨、耶、回实惟同伦，聃、周、胜、数、犹隔罗縠，声闻、辟支，亦非自力信受奉行，爰入乎圣，惟佛一人朗然现证。设犹不信者，请略举事相为例。除过佛藏，试遍取世间之学说观之，其不根于天帝、不根于自然、有不根于不可知者乎？无有也。其果不可知乎？是殆非然。惟可以圣智内证，不能以名言示人耳。故释迦自谓四十九年未说一字，但心体虽离言说，吾得就修增上心学者，从心体所发现之增上作用、而证明世所谓自然秩序、生活法式，实非能范围吾人者。夫催眠术，心学之至浅者也；而已足冲决天然之规律。昔南宋时，蜀郡有大树，摧于风，树中空，一僧跏跌坐，发覆两肩，爪纤长卷屈，身微暖而不倾不动，挺然自若无所觉。居民诧异极而哗闻于郡守，郡守闻之朝，命舆舁之都中。帝心知为入定僧，顾无术使其寤，桑门有言可以手磬声就耳畔觉之者，试之、果然舒目展足而立，无异恒人。诘其生平，始知为庐山远师弟子，为时几千年矣，自言无异弹指，不知今何世。诏令住某寺，辞不获，翌日则已留简而莫知所往云。佛藏中神僧传记载者甚多，以此事为平日千万人所共闻见，故独及之。庄周曰：“至人神矣，大泽焚而不能热，河海冱而不能寒，疾雷破山、风振海而不能惊，若然者，乘云气、骑日月、而逝乎四海之外，死生无变于己，况利害之端乎”？世尊曰：“假使十方诸有情类，一时吹击大角大鼓，或现雷震、掣电、辟历、诸山大地倾覆动摇，不能令佛举心视听”。证于兹事，夫亦何远之有？今之桑门隐于终南山者，数月不起乎坐，亦恒有之。即吾党捆縳情解，习染戏论，顾稍能静摄，但须浃旬，必亦能触证心一境性，发现定境，若昏闇之夜忽然明光，数里之外人语了了等事，是在现证心体者观之，诚奚足道！但世俗心量狭劣，姑言其近而可征者耳。抑此非所以表示心体也，盖藉心体之增上功用，俾薄俗知希世大宝即在自心，可反求而获之，非不可知，非居乎天。所得以凭恃者，又万非社会、国家、眷属、子孙之堪比拟。而有此心在，纵为空气，仍将随所造业，升沉五趣，永无已时，则三世轮回之因果，自不疑矣。夫近人亦有所谓心灵学也，顾祇及人事相交之抽象，不敢一探其秘，乃相为欺绐，滋世烦惑。夫物、理浅者耳，犹知非察观所能穷其变，而必以术为试验，何独于最深切、最贵重之心灵，反漠然置之，虽有试验之术，不欲问津耶？吾言及此，吾于今之桑门，乃尤悲之！桑门且不知此而歆世，吾于世又何责耶？虽然、出世种性，固非可以形迹限者，吾岂必于桑门求之乎？世有欲得其术而试验者欤？则奢摩它、毗钵舍那、三摩提之说具在，前修之道迹，可计步而行也。吾尝以两个因明量楷定斯义，用附录于此：一、佛所说阿赖耶识人人所谛信；以凡可内自证知者必人人所能谛信，如人居闇中，皆审知非无自身；凡人所不能谛信者，必不可内自证知，如上神天帝。二、佛所说三明六通，众人皆能谛信，如试验化学；凡众人皆不能谛信者，必无同分现量可得，如上帝创造天地──。此安住心色实相而赡足乎内，彼执着宇宙假法而系系于外，歧因二也──案：吾所云色法有实有假，身形假也，色之实法即今人所云物质。小乘宗假立为实，大乘则一心耳，无实色法也。宇唯是方处，宙唯是时代，乃依心色二法和合离散、变易所经过之分位而说，亦是自心之碍相。自众同分之员舆、民族、国土、社会、宗教、家室等，所有成毁、强弱、兴衰、存亡、治乱，以至一身之佼丑、寿夭、皆假法也，惟有男根、女根及命根所孳乳增长。世人如蚕作茧，自缠自缚，无不为其系缀役役至死者。此假法亦名不相应行法，弥勒 、天亲皆说二十四种，康德之十二原型亦近之。知为心色变现，而又知能变惟心，则无动乎外矣──。此衍心识而三世轮回，彼衍形气而一生断灭，歧因三也──案：前二条之理既明，此条固不待更辨矣──。此随业受报，唯在自己；彼造因责果，爰及孙曾，歧因四也。综此四端，结成一错，即此则唯欣合于真如，彼自唯欣合于幻变是也。欣合真如者，不为形气所拘，故见其无不牵转，深知过患。欣合幻变者，恒唯身世是笃，故见其似有增进，极生贪恋。彼安立天国及未来美利安宁之至善世界者，要不外养命求福，笃其生活之一念耳！故终不免身见、慢见及贪、瞋、痴惑所缠缚耳。故但能于增进己若亲若族若国之生活，不问其心行之善恶而皆足称矣。自进化论出，有能于增进己与群之生活之外，别悬一正鹄者乎？灭人种，夷人国，凡一切兽行禽德，有不以增进已与群之生活自托者乎？所谓道德，道德视此为进化，所谓政治，政治视此为进化；所谓学术，学术视此为进化。进化之所依在乎生活，生活之可羡在乎进化，生活乎，进化乎，洵人情独一无二之正鹄哉！夫未证生空，谁不缚于生活，即未入大地菩萨犹不能无生活怖畏，吾于人群之惟生活是祈响，又乌得而非之。所欲申其忠告者，进化之说，未必若是其可欣耳！夫牵转之与进化，胥心色聚散所变现之假相耳；今既许有牵转，奚独不许有进化乎？进化盖心色之变相，等流而增长之义，从幼至壮，物物莫不有其增长之一期；然须知从壮至老，又物物莫不有消损之一期也。今夫员舆，亦异生共业所感之一大物耳；生住变灭，亦何能异？员舆且然，人群益信。故进化惟笃时之谈，牵转实必至之理。牵转惟业，造业唯心，食果凭前业，造因凭今心。任前业而食果，浮沉听之；慎今心之造因，决择行之。则虽未度越死生流，诞登涅槃岸，而柁柄在手，方向固可自定矣。余岂必欲立牵转之义哉！亦以形气之内，势实如是，虽欲为之饰讳而美赞之，有所不能耳！故希望群化增进者，无异小儿之希望为成人，而不知既为成人，将及老死矣！欲促速群化增进者，无异小儿欲速得为成人，而不知实无速之之法也。以群化增进为安善欣利者，无异小儿以成人快乐自由，而不知成人惟忧患艰辛也。抑小儿之望成人，固实有成人比例，未来之美备世界，可比例者谁乎？亦吾人搜取种种之陈迹，随戏论习气幻想浮现，以构成此结晶概念耳。执此概念，惑为实有，其愚不较小儿尤甚乎？夫天演进化之论，不能圆满如此，则彼宗所见于人群之效功，吾亦不得不为之稍贬其辞矣。

    五　解蔽
    世论无不以男根、女根及命根为依止者，亦无不以众同分、和合性及宇宙为究竟者。由所依止者，故无不蔽于种姓见──案：种姓起于夫妇父子，若中国之十族，印度之四姓，以至挽近人类学之分为若干种、若干族，要皆由男女二根所孳乳寖大。欧人兢兢以保种强种为要义，及自视为贵种轻蔑他族，由斯见耳──。萨迦耶见、断见、爱见、慢见，而成贪、瞋、痴等惑，起杀、盗、淫等业，受迫缚坏等苦。由所究竟者，故无不蔽于戒禁见──即人民对于国家、家庭、社会等义务，及对于上帝等义务──、疑见、邪因见──即计上帝为世界因等──，增上慢见，而成贪、瞋、痴等惑，起杀、盗、淫等业，受迫缚坏等苦。凡是皆吾教小乘宗，预流果之前，四加行、十六智所断尽者，而世间出世间所由判也。今天演宗固世论之一，然以视神鬼之教，见网稍解矣。吾惜其邻于缘生义，而歠其流喁其声者，仍陷入邪见稠林，末由出离也！乃摘其蔀蔽之大者以为祛解。

    甲　惑相
    近世学者大都不满神教之说，天演宗立物种递变之例，反对造物主之声浪，益高唱薄霄汉矣。顾由予观之，彩画稍新，质素惟旧，殆未能窜出全知全能之神权范围也。故其天演之天，不仅不可知及自然之义， 实兼有元理真宰之意味。何则？ 近世学者之言想，固莫不极于不可知之界也；而是不可知中，又必带有天神地象之观念。吾试条举天演宗钜人之言为证。斯宾塞曰：古宗教之言天，与今之言天所异者，亦渐离乎迹而日即乎玄耳。赫胥黎曰：有一不易不离之理行乎其内，有因无创，有常无奇，设宇宙必有真宰，则天演一事即真宰之功能。惟其立之之时，后果前因，同时并具，不得于机缄已开，鸿钧既转之后，而别有施设张主于其间耳。又曰：是天工也，特无为而成，有真宰而不得其朕耳。康德曰：天神者，超乎认识圈外，非人所能有无也。泡尔生曰：神之实体之全量，超于吾人知识之外，强拟以吾人知识生活最高之形式及内容，于是宗教之模人论立。模人论者，谓造物主之视听言动，一如人也。最近欧美大陆派学者，谓上帝恒寓居人类之生活力中，以行其创造世界之职务，致世界非已造而方造者。要知彼宗常以不可知之元因及众同分之趋势，与天魔并为一谈，而以众同分之趋势为天然法理，不可违抗，即戒禁见；元因不可知，即疑见；与魔神──按欧土所信天帝，恒以生死法系缀人类，与印度吠檀多教之高等大梵异，而同其劣等大梵，劣梵、则吠教所斥为天魔者也──并为一谈，即邪因见；而自谓所言最真最当，嗤反其说者为迷谬，即增上慢见。是皆胶扰乎神教之言，始为厉阶，至今为梗者，其惑相一也。

    万物由质力调剂，业缘辐辏，积久而递变成异，种姓繁衍，或复寝灭，其理固自圆通。而彼宗推寻物证，远及数十万载、数百万载之前，以骨骼、石器等足成其说，则转失平实，流于荒诞不经矣。夫文字所纪，未越五千祀，尚多不足信者；凭陈迹臆断为倍倍之五千祀，顾可深信，斯亦反已！吾国儒先，有尊信彝器、抗慕古篆者，于是钟鼎纷纷出于土；彼治地质学以言物种由来者，毋亦类是乎？不悟地质中物，纵非出于伪设，亦由意中先存此一观念，逐物联想，积成心习，故随得一不经见之物，即若可为物种考据耳。今脱有人翻其物种进化之说而为物种退化，以三数人终身之迹考，得千百人为附和，安见不又有古物古器等堪为证据乎──按：章太炎君作原变曰：“亚洲之域，中国、日本、卫藏、印度有猿蜼，其他不产。澳洲无猿，亦无反噍之兽。其无者，化而为野人矣，其有者庸知非放流之族，梼杌穷奇之余裔，宅岫窟以御离魅者从而变其形也”。余读天竺古志，述人群退化之事相甚详。谓生民之初，皆受天然之乐，寿长八万岁，每百年递减一岁，减极为十岁之时，性最凶恶，人与人相杀食，弱者逃入荒岫杳壑，食草而仅免。其时、人形长不过二尺，土地礁确，谷麦麻桑皆不生，御饥以血肉，御寒以毛发云云。试默想其状，非即与猿处同乎？以证章君之说，益以相通。抑此说，阿逸多亦取之以谈人群由善恶之共业，人寿增劫减劫之理：谓减劫之极，性恶者死之略尽，逃入岩岫之性柔善者，乃得渐复其旧，福慧寿命，日以增长，则是猿类进化为人类之谓乎？且今人于地带热寒之迁变，尚有一说，谓地轴侧转久之，向日局之方面易异，故南北冰洋寒极变为热极，其冰融为沸水流下时，今人所居洲陆，将尽变为洋海，彼时唯处最高之山巅者，乃得仅存，其余则一切灭没。又今人之原人种，皆起于帕米尔高原，震旦古建国者，亦皆在西北，名曰中华，足征楚、越等地，犹为海岛。今濒居海地者，皆谓海沙渐涨为地，数十年即不同。而东西古志，太古咸有洪水之言，其地带寒热易位之证欤？居山巅以幸免之人类，则以大海汪洋，孤峤悬居，思虑言语都无所用，乃渐退化为猿类。或与山中猿类交合，生为野人后洪水渐退，地亦渐舒，乃人群相争，再起人文。抑进化教又谓人类先有水族，核之洪水之言，义亦可通。且今之海栖族类，有类似人形者，有类似兽形者，安知非陆居人兽为洪水漂溺，乃变水栖动物乎？然则洪荒之前，必先有人类，其人类人文之发达，或回出今人之上。印度古志谓有前一减劫中毗舍浮佛等古迹；今美洲及中国以开凿山矿，往往有雕琢工美之石像等发见，亦可说洪水前先有宗教之据也。夫猿蜼则进化教依之为人类进化之证者也。而余依之则亦得说为人类退化之证。然余非欲成立人类退化之教也，特言进化教所取为进化证据者，未必可作为证据，用遣进化教之谬执耳──？因此所证明之事，非关现今，故无亲量；非载地志史乘，故无声量；其比知者，又皆荒远茫昧而不可确知，无异证明山精鬼魅上帝大神者，可随其意拟而为比傅，执自幻想为外实法，其惑想二也。

    进化之说，初才及于动植物耳。故斯宾塞之天演界说，亦不外述一物生长之理，谓之生理大经则可，以言物种之蟺蜕，已觉牵强，通之国治群化，益捍格难符矣。然斯氏则身援其例以倡群学，而力言群学同乎生学，又泛引人物生理为证明。然群理与生理，实不能相侔也，今请以人身核之。夫吾人得察究人身之生理者，非徒以其有众多之细胞及各件之机能也，兼有其外包之共相可观也；而国群外包之共相则何在乎？将曰在疆土，无论其界域但由地图之染色为凭也，假使据此疆土之人群今忽死尽，而疆土不随以亡也。虽疆土如故，所谓国者固乌有矣。抑疆土不宁不随此土人群以亡，苟他土人群入据之，疆土之作用亦仍可如旧也。而人身则岂有各质点各机能皆消灭，其外观之身形尚宛然者乎？此可见疆土不足为国群外包之共相矣。将曰在法制、在政府、在宗教、在礼俗，此则但可比人身之表业，益不足言其共相也。又既以大群比全身，个人比细胞，则一个人固可独处于大群外，抑从此国群而入于其他一一国群，或竟老死于异乡，或仍返居于故土，而始终皆有其自相可得；一细胞之于全身，岂亦能如是乎？虽童子亦知其不然也。又既以政府比头首也，则政府之倒，应如人首之断，岂得全群仍能行动而更建头首乎？又今言人身之生理者，亦人身之共相言之耳，决非人身中之质点所能言也。既以大群为拓都，而以小己为么匿，则此么匿者，又乌能言拓都之生理乎？使么匿者而能言拓都者之生理，则此么匿者，非人身质点之比，拓都者亦非人身共相是同，又不待辨矣。要之、国群之与物体，个人之与质点，断断乎不能相类，欲广为征引，虽累亿万语犹将不穷也。盖个人实先于国群而有，国群但是个人对于所依处者之观念，即此观念亦非国群自有，而为个人之观念孳乳而成，离各个人无国群之自相可得，离国群实有个人之自相可得；非若物体之与质点，同时并有。物体实有自相可得，质点但依物体之剖解而得其自相；而斯氏则着为学说，抑若初无可疑者。乃知心习既成，虽识见闳富，往往以智起愚，其愚谬又甚于蠕生者，其惑相三也。

    第斯氏之治群学，亦知蔽于心习之为害也，故于物情、政教、学业、党国等所有笃时拘墟之见，亦既历历言之而中肯。尤力斥天命、世运之说，不令人崇拜神祗、英雄；一事物之成，归功于全群之渐化，已与华严宗世界以无量因缘生之说近似。惟不知毗重于全群，致个人与全群主客先后之位倒置，较彼梏于流而辟于教者，特深浅宽狭之异，其未能无所蔽则一也。虽然、吾党责人，应稍恕其辞，若斯氏之谈群化，恒拳拳以不务近功，不欲速达，其流蔽亦末减矣。赫胥黎则以社会进化、生齿日繁，殷忧群道之终穷，乃发为简单之厌世思想，恨不能剿绝万物之生化，此其论根诚浅薄！斯宾塞所云脑之事费，则生生之事廉，已足摧破之。然人齿过庶之言，盖起于达尔文生物繁殖例。然人之生殖，不可与下等动植物相比。愚者见一夫一妇赴于新荒陆，二十年而得四人焉，又二十年而得八人焉，遂谓人口以几何级数递加，每二十年辄增一倍，不知再经二十年，则死率与生率相抵，固不复增矣。顾谬种流传，此迷至今不破，地球人满之祸，时一浮现于人意，乃一变人世界而为张牙舞爪之兽世界，抑若其国中将即见骈肩重足而立之状，不得不汲汲攘他群之地，夷他群之种以自殖其民者。持此以邻为壑之主义，以加慈善柔直之群，幸其技之果售也，乃益信杀害之足为正法，强存弱亡，公例非谬。不知此非群化之自至，乃先执一强存弱亡之见，仗一旦兽力之强悍，广为刘弥戕贼之所致也。苟随其群化之自至，则人心之灵，固无不善变者，亦体合其外缘而渐适于宜耳，又乌得萎绝哉？而强权进化之谈，愈演愈烈，则甚且以人为世界进化而生，当为世界之进化而牺牲，傅以帝国主义，益尊奖强权，几全同回回之教，曰人惟为神战争，得生天国也；而今日欧洲之大相斫，即欲以兽力达进化之目的者，以成绩及其真相揭示吾人者也。或谓欧陆经此次蛮触之战，后将永息干戈，不知彼方种其报复之因于无涯：胜者益高其贪焰，败者益蓄其仇毒，循斯道而不知返，吾恐不至强者亡尽而弱者仅存，无税驾时也。君等纵希望人满，人又乌得满耶？夫世人固多盲从一时之风说，羊突狼奔而进，不暇计其苦乐利害者，此诚野心家所得阴驱而利用者也。积其惯习，皆自忘其何所为而为，若出乎自然；如染着嗜好者，妄计为人人若是，以战死疆场、奴佣国群为人生至乐者，亦同乎此耳。虽然、此类特最少数而已，就众人恒情论之，适得反焉。故以今日之世界为至善醇美者，始无其人，唯以现今之世界校善于过去，而未来必有至善醇美之一期，则人人信之；此实世俗之大惑，吾不得不稍进正言而冀其一悟者也。吾今姑承认群化有进而无退，未来必有美善之世界，果用何标准定其为满足完备乎？又与今人有何等利益，乃希望而经营之、若是其切乎？理求其诚而事效其实，此当人人所不迕者；今曰满足完备，所满足完备之内容，果为何物乎？又以何者为不满足完备乎？将在意志乎？感觉乎？智识乎？在感觉有恶美苦乐，是曰俱生痴；在智识有善恶、是非、真妄，是曰分别见；而意志之冲动，但是无记；及其执取焉，则又不得不听从乎感觉或智识。人之用以衡量事理者，术尽于是，故恃为标准者，应不出乎恶美、苦乐、是非、善恶、真妄之外。但世人既无现证心体之智，则所谓智识者，不得不以众人所同然者为归依，众人所同然之善恶、是非、真妄，大都以习尚为转移，以习尚为转移，则智识不足自恃，必更证明于感觉，而后始克判断其善恶、是非、真妄。然则感觉尚矣！而感觉之所有者，惟是美恶、苦乐，好掉举者，以居聚落为美，耽寂静者则恶之；恋妻子者以离家为大苦，惯游历者则无地非乐境。盖美恶苦乐，亦未有不随俗尚及根习为变易者；然则感觉亦不足恃。既无公同一定之美恶、苦乐，则无公同一定之美恶、苦乐、善恶、是非、真妄，又将乌从以决择此未来之世界，为满足完备与不满足完备乎？藉曰：此世界自性满足完备，无关乎人之感觉智识，则既无关乎人之感觉智识矣，纵使满足完备之世界，今既实现，亦与人渺不相涉，况在千万岁后者乎？或曰：人固往往无所为而为，不必有关于美恶、苦乐、善恶、是非、真妄者，如好胜好名等。夫好胜好名，初亦起于苦乐善恶，积渐成惯，乃时时妄动，但是无明染相耳。且既曰无所为而为，则都无方向进退，如何复有美善之世界为正鹄乎？然则吾人生此世间，固茫然无所标准者乎？曰：是又不然，盖谓无常世相，不能有公同一定之标准耳。然吾人自有其标准，太上现证心性，而随顺正因果律，其次、各人自凭其感觉所符者，以为智识之基，超乎感觉之外者，不以妄信，则感觉虽时时变易，当其未变易而正感觉之时，固有诚而无伪，足以楷定其是非、善恶、美恶、苦乐者也。夫世俗所重，本唯生养之道，种种事业，实为生养而辗转增设，乃穷高骛远，计着幻相，致反絯生养之道。昔印度外道妄计坠渊、吞炭可生天国，非斯类欤？灯不燃蛾，蛾自投灯，鬼不魔人，人自祟鬼，其惑相四也。

    乙　断德
    今欲断其惑染，须明诸法缘生──案：此所谓法，与世俗所谓法者有别。此法乃总举一切心物事理而言之者也。略言之：有心法、色法、心所法、不相应行法、真如法等五科──。缘、言其因，生、言其果。一果之生，非一因故，故但曰缘；一切法以生为初起相，故但曰生。缘生之义，以前所说十二缘起支为经纬，以四缘、十因及五生五果为体相。以之谈世间名理，虽未亲证心体，凡横计妄执所成过，吾知免矣。盖知诸法但从众缘生，则自不信宇宙为真宰；知诸法起唯缘起，灭唯缘灭，则自不于现法中起种种执取；缘会则生故因果不昧；生由缘会故世相本空，则无歆乎分外而致谨于心行。夫天演宗固近乎缘生义，而其效不在乎是者，则于现法中起执取耳。织意组想，乃由是缴缠无极！故曰“即今休去便休去，欲觅了时无了时”。

    六　绾言
    太虚曰：近世学界稍能自树者，无不知佛矣。如赫胥黎曰：自有谈理者以来，未有如佛者也。斯宾塞对耶教徒曰：东方有圣人曰佛，其于化世导民，断然有可言者。牧师李登曰：净饭王子之所为，吾人对之不发愤增愧者，未之有也。麦惕孙、庵罗知、马克拉夫等专研究佛学者，可无论矣。盖格物之理大明，神教既摧，思想所极，未有不与佛学邻近者。而言论自由，又非宋明儒束于孔父之比；正教推及全球，此其因缘时节哉！但微窥欧陆最近之思潮，若现漩澓之状，将以民生国政为归宿，不复进步，殆以思想渐成统一，乃入于随眠状态乎？是不可不有以棒喝之。所望于支那学者，则稍息其政治热，习法律、军事等学者日少，而习名数、质力、农矿、动植等致知厚生之学者日多，庶乎生养之道既舒，而学理益弥进乎精辟耳！

    七　寓意
    爰有谔谔先生诘太虚曰：若之议天演宗者辩矣，但予于若所言缘性缘起，犹不能无疑也。若不曰顺十二有支则流转而系生死，修三十七道品则还灭而证涅槃乎？然何以有十二有支，何以顺之流转而缚生死，又何以有三十七道品，何以修之则还灭而证涅槃？若幸有以诏予矣！设曰此唯是法尔，可谛信而不可思索，则与天演宗之无知自然之不可思议，亦奚择焉？若幸有以诏予矣！太虚怃然有间曰：恶！君斯问抑胡悍且突哉？盖净名之所口缄，马祖之所头痛者也，太虚其将奈君何！何则？夫缘性缘起宗，至此既云法尔，则心行灭言语断矣，太虚其何以语君！岂不曰尚有法界缘起宗，然设无因缘，则大通智胜十劫坐道场，佛法不现前；释迦牟尼、诸法寂灭相，不可以言宣，而生不可说，生不生不可说，生生不可说，不生不生不可说，太虚又将何以语君？设有因缘，则百界千如，十玄六相，帝网既重重无尽，法门亦别别无量，虽以四十二法身大士、微尘点地涌古佛，一一舌相遍覆无边刹海，流出无穷名言，一一名言表诠无数法相，如是乃至极未来边际，极虚空分齐，犹未能宣说普贤愿身之一毛孔。纵略言一毛孔之一毛孔，已足矼实三千大千世界，纵略言一毛孔一毛孔之一毛孔，亦足穷形尽寿。言者虽不知倦，亦徒增君之惘惘耳，太虚又将何以语君？岂不曰尚有心体缘起乎？然设以空拳相诳，楛叶相绐，则楞伽、密严之教，瑜伽、庄严之论，六百函之般若，七千条之葛藤，扪飘风而玄释，谈者诚可翏翏，搏舄迹夫太空，听者未免役役，太虚又将何以语君？设不以空拳相诳，楛叶相绐，则才曰心体，早污染矣，太虚又将何以语君？虽然、敢姑妄告君曰：以无明故、以行故、以识故，是以有十二支可顺而流转以縳生死，有三十七道品可修而还灭以入涅槃。

    设更诘以何以有无明、有行、有识，则但告君曰：君何以忽有斯问？君乎！君须知此所告者，乃狗日之翼，月兔之角也；亦释迦所以无佛性，弥勒所以失布袋也。苍鹰而有灵，固将一见成擒，则心境销亡，知不知寂，复何所动？复何所生？知寂故无无明亦无无明尽，无动故无行亦无行尽，无生故无识亦无识尽，无无明行识亦无无明行识尽故，乃至无老死亦无老死尽。然则曰何以顺十二支而流转生死？何以修三十七品而还灭涅槃？宁复成话言耶！设君犹不自知反，弃却家宝，甘于贫乞，则太虚固无奈君何！君曷诘之无明，诘之不可知，诘之上神天帝，诘之自然规律欤？于是太虚欹窗而啸，谔谔先生，忽不知所往。（见道学论衡）

    （附注一）原作“订天演宗”，今依文钞改题。


5.世间万有为进化抑为退化

    世间万有为进化抑为退化

            ──十四年初春在武昌佛学院讲──

    近百年来，风行一世，而影响于世界人心最钜者，厥为进化论。然谚云： 江河日下，人心非古，则又反对进化而主乎退化。但二者虽异其进退，而世间万有为变化的、非固定的、则同认无异也。故世间万有之变化，为向胜进乎？抑向劣退乎？正可成为问题而待解者也。

    关涉此问题之学说，纷纭不一。今分为非佛法的与佛法的二条，略述于左：
    甲、非佛法的　　一、物本的进化论及断见论。物本者，即以物质为宇宙万有本源之论，如印度之极微论师谓：地水风火，渐分微细，分至无分可分，此即极微。地球之大，微尘之小，非有二本，皆极微成。又云：两两极微生一子微，合本有父母微成为三微，此三微复合他三微，生子微第七，其量等六本微量。如是辗转相生而成大千世界，乃至世界中之吾人；此进化之义也。至西洋之唯物论谓：世界未成之前，有最极微之物，曰电子。此电子散布空中，由热力不均，有冷暖之殊，成太阳与众星之异。地球为众星之一，动植诸物渐以蕃生，乃至成灵于万物之人类。盖人、猿同种，人固由下等动物进化而来，是则地球之成住，物类之优劣，非本有而为进化，故所求唯在向前发展上之进化；此依物之类而言。若反观其个体，人生数十寒暑，即归消灭；心灵作用，虽若前念后念杂沓而来，此想彼想奔凑并至，亦如物质之组织及机械的活动，是中固无所谓常住不变之心体，如灵魂、精魄、自我者。世界万物新陈代谢，沧桑叠变，风云翕合，亦不过物质聚散离合之变化，是间亦无所谓常住不变之天神，如上帝、真宰、大梵者。故天地人物物质构成，人死质散，心灵随灭，无有后世，亦无业报，故名断见论也。

    二、神本的退化论及常见论。有超过人间以上者为天神，有主宰一身及支配四肢者曰神我，示别物质则曰精神。谓以神为世间万有之本，即神能肇造万物。或曰：精神流出形质。此派依物之类而言，则成退化论。如印度之婆罗门，谓万物之本唯一梵天，梵天初生之物，两相邻近，转生转下，引发物欲，渐渐低降，遂为人、为兽等，器世间之变化亦与相类。他如柏拉图之“初皆清净”，堕为万物；基督教之初为上帝所生，住于乐园，后乃有罪而受苦迫，皆其例也。而婆罗门之事梵天，基督徒之求天国，皆为复初。以今后为退化，故所求乃在还复其本。中国孔、老等一分复古思想，亦为斯类。

    夫人类之异于天神者躯彀，而类同上帝者神我──或曰灵魂──。躯彀异于天神，故迁流变坏；神我同类上帝，故亘古常存。宗教徒之苦行精进，亦为由躯壳中超脱与天神相同之神我耳。故由个体言之，为常见论，计有一遍常之神，或各有一不变不灭之神我故。

    乙、佛法的　　一、谬似的。谬似之中，有二大类：（一）、是前物本之类：在佛法缘生性空而不坏因果，无如弗达缘生之徒，谬似佛法，成恶取空，拨无因果，遂转成虚无外道，实即从前物本的进化论之末流也。盖考物类之变迁，生物之增进，如地质学上考得古时尝有极强盛之物，属蜥蝪类──东方古书曰龙──，全世界之生物，莫相与匹。然极盛之后，不久消灭。由是观之，则生物最极强盛之际，即近于消灭变坏之时。故认人类为进化，日进强盛，殆无异进于消灭也。于是产出虚无主义，及自杀主义等等，在西洋学派中时发呼声；在印度则由佛教而起之恶取空，及古时拨无因果之邪见外道等。然恶取空虽为外道，有时亦可对治染着世乐之凡情焉。（二）、神本之类，即恶取不空。如佛法中闻如来藏、法身、真如等名，不善了达，谬以神我与天神等为实有，执为吾人本体性，后以一念不觉，为无明所覆，物欲所蔽，遂成众生；虽成众生，复可以返此真如、法身、如来藏之本位，以为修持。然此虽属谬误，而于人天乘中，依之施设补特伽罗，使止恶修善，亦无不可。故列入相似佛法之类，用以摄受佛法之人天乘机。

    二、正确的。正确佛法，依俗谛言，可分二类：

    (一)、 世间之轮回论：器世间成、住、坏、空之四劫循环，有情世间本、死、后、生之四有轮转，与大小乘之十二因缘，由无明而老死，由老死而无明，如环无端，无暂间断是也。庄子中冉有问曰：‘未有天地可得闻乎？孔子曰：古犹今也；无古无今，无始无终’。亦轮回之义也。由是世间所谓进化退化，皆片段之偏执耳。

    (二)、出世间之还灭圆常论，万有之生灭流转，谓之世间；出世间者，即灭除万有轮回之有漏种现，而获得进化于圆常之无漏种现也。盖出世之缘修有漏胜善，由有漏胜善引发无漏胜善，得出世间之无漏种，以无漏种证真常性，由真如智起无漏用，出世之义，如是如是。然出世法有三乘共及大乘不共之别：盖逆生死流而解脱之，属还灭论，是三乘之所共也。大乘不共之因位菩萨法，则为进化论；盖第六住为信不退，第七住为行不退，初地为证不退──未证初地之前，偶有证得，未能不退──，至第八地为念不退，以念念迁流入萨婆若海，此积极之进化论也。直至佛果，以圆满故更无有进，以均常故更无变化，曰圆常论。撮表如左：

    依真谛言：诸法离言，实性平等，真如界中绝生佛自他之假名，非进化，非退化，非不进化，非不退化，亦非轮回非不轮回，离四句，绝百非，泯一切相，即一切法，常遍如是，何思何言！依俗谛义，得下列之二条：一、世间万有非进化非退化而为轮回。二、出世的一分大乘不共因位菩萨法，为真正进化。世有误认轮回中一片一段之偏执进化为金科玉律者，亦知其但是轮回，毫无进化价值之存在而幡然从事大乘真正之进化论欤！（育普、满智合记）（见海刊六卷二期）


6.大乘渐教与进化论

    大乘渐教与进化论

            ──十九年十一月在四川大学中国文学院讲──

    一　进化论在现代思想中之变迁
    自昔思想界对宇宙万有的观察，有四派主张：一、亘古不变，二、循环消长，三、退化，四、进化。主进化者非始于近代，如古希腊之额拉吉来图哲学，与中国一派哲学所谓由椎轮而大辂、由茅茨土阶而峻阁崇楼，皆言后胜于前。至十九世纪以来，乃用科学方法证明宇宙人生是进化的，将前三派说法完全推翻，故可云在现代思潮中，是进化论独霸的时期。然于近代进化论中，又有唯物论系的、唯心论系的、组织论系的三种变迁，愈后的主张比较以前的完善。兹分举如次：

    甲、唯物论系的进化论，约有四派：一、达尔文、拉马克之生物进化论：两氏均根据唯物主义──即十九世纪一般科学家依理化学研究之结果，断定一种原子之质与力为宇宙万有的基本，此原子能创造一切而不待他的创造，由此原子组成星云、太阳系、地球，以至矿、植、动物而有人类，都是原子的质和力之作用，推到精神思想也是此质和力的反应，是为唯物主义。达尔文、拉马克虽非理化学家，而亦以此为根据──，乃于生物的变迁作进化之主张。但关于进化的原因，达氏谓由于生物同类竞争，优者生存，劣者淘汰。拉氏则谓生物适应环境者存，不适应者灭。两说微别，其谓生物种类之由来，系从简单而趋复杂，则无异致。然此两氏专为生物学上的解释，尚未应用到哲学上、社会学上去。二、孔德、赫胥黎、斯宾塞等之宇宙的社会的进化论：乃将甲派学说推衍扩充，如孔德之实证论，赫胥黎之天演论，斯宾塞之综合哲学，均承认原子本体说。由此原子之质和力相吸相抗，而成此宇宙，演进而至人类，建此社会。又推到将来人类社会幸福圆满的黄金世界，而成其哲学上的进化论完全系统。三、马克斯之社会的阶级斗争进化论：其根据亦是唯物说，但只从社会经济上着眼，以为人类进化主因在经济。经济上生产手段起一度变更，则社会文化上有一度进步。而社会间自过去到现在乃至将来，都有上下两层阶级相对峙，下层阶级与上层阶级斗争致胜之结果，社会随以进化。此后又有新兴的下层阶级为二次争斗，由是争斗不已，则社会进化不已。马氏虽亦属于唯物派，其学说却还另有一根据，即德国赫格尔用其正、反、合的辨证法所演出之人文史观者。在赫氏的时代，正是德意志帝国新兴时代，故谓现代世界文化之中心，已由巴比伦、埃及、印度、中华、英吉利、法兰西、而移转到德国。马克斯所说争斗而成的进化，大概引用赫氏此种辨证法。四、克鲁泡特金之生物的社会的互助进化论：此派反对竞争之说，大致谓生物及人类社会之进化，由于互助互爱。征诸一切生物，同类不互助者，虽强大、智巧必灭，而能互助者虽弱小愚拙亦存。克氏学说所根据，仍是唯物论，不过见到质和力另一方面的作用耳。以上四派，均以十九世纪根据原子本体说之唯物论为出发点，在最近欧洲哲学界中已是落伍者，在新物理学上已无成立之价值，起而代之者有以下诸说。

    乙、唯心论系的进化论：柏格森的创造进化论，为此派杰作。主张宇宙本体为一种“精神之流”，常在创出新生的过程中；精神极紧张时纯全是心理的世界，精神懈弛时乃有物理的世界。譬如然放火炮，当其冲激上升，只见光明──喻精神──；渐渐散落，乃为渣滓──喻物质──。并斥前唯物派的进化论无进化可言，谓彼以不变不灭之原子为万有本体，那么宇宙之间只是一些原质及力，搬来搬去分合聚散而已，既初无此新的质力发生，何能说是进化！柏氏学说全以哲学理论反对唯物主义。

    丙、组织论系的进化论：此派根据二十世纪新科学，澈底推翻原子本体说。据最近科学实验之结果，原子非不变不灭的，非独存的，仍有待于其他的条件为之组织──电子及时、空与格式等──；推之其他，复有待于其他的组织。故物质不为宇宙本体，而唯是现象；物理如是；心理亦然。心之现象亦待种种条件组织而成。证以爱因斯坦之相对论，凡物因主观之心与时间、空间之不同而成变异，可知心、物皆是组织而成的。此说颇近于佛法之众缘生义。但此论系中，又有微别之二派：一、突出的进化论：谓只要条件具备，就突然有个或物或心的“新有”出现。批评柏格森之说虽足推倒唯物派的进化论，然但有新生而无程序，仍不足以进化。而此派主张，则有依物理而生命，依生命而心理之次序，故有进化可言。二、全化的进化论：此依柏氏新创义及突出论程序义，更加一番可说为进化的标准义。谓有一些的组织条件具备而有物理，再加一些组织条件而有生命，更待组织条件完备而生起心理；生命支配物质，心理支配生命，乃有所谓理性，有所谓人格。多一番组织，即向更完全的方面进一步。以由不完全而渐进到完全的标准上，乃能充足说明宇宙万有所以在进化之理。

    二　佛教对于万有变化的观察
    佛教外之各宗教，对于宇宙、人生观，多主退化说。多谓今不如古；或云世界人类由天国堕落而来。佛教不然，对此观察有四点的分别：一、异生的流转：异生、指六道的凡夫众生，当其未觉时，随所造业之善恶而趣升沉苦乐之异类，佛陀观之极可悲悯，以其为不定的循环起伏故。二、二乘的还灭：声闻缘觉已超凡地而臻圣域，推溯身世来由，生于无明，爰从事断除一己的无明，无明灭则行灭，乃至老死灭而得解脱。佛对二乘圣人的宇宙观，乃在将异生的流转还溯其源而灭之。三、菩萨的进化，菩萨发心利生成佛，一方面灭除无明，一方面趋修佛德，经过三阿僧祗劫长久的六波罗密行，一步一步地上求下化。同时、并引导一切众生，跟着止恶修善，向最高尚最圆满的标准──成佛──作去。故此菩萨地之发心行事，乃可谓之真进化。四、佛陀的圆常：菩萨经过信、住、行、向、地、五十五层阶级而证佛果，就进化至极而到究竟的地位，横遍竖澈，莫非法身矣。然此中所应注意者：异生发心、二乘回心修菩萨行，皆有进化到佛果的可能性。

    三　大乘渐教之进化论
    教者、佛之教理。言渐教者，对于大乘教有一类主张顿超说者而立。顿超者，由凡夫地一跃而登佛地，既无进行之过程，即无进化可说。惟渐教循序渐进，乃足云进化。此段分八项说明之：一、括人、天、声、缘、菩、五乘的渐教，即佛法全部的教理。进化的时间不局于一世，空间不限于一界，近世之全化进化论──囿于人类──犹望尘莫及也！二、舍恶趣向善趣的进化：人天为善趣，修罗、畜、鬼、地狱为恶趣，凡人存心行事不合理性为恶，恶的人生当然与恶的宇宙相应，于是堕落恶趣。反之、合乎理性为善，做够人生道德，成就儒家所谓贤人、君子，即与善的宇宙相应而生善趣。舍恶趋善，是进化义。三、舍邪见起正信的进化：凡与大乘究竟的佛理相违之见，皆属邪见，而发菩提心者为正信。信又有立志之意，谓立定志向圆满佛果，即是发菩提心，即是正信。舍邪起信，是进化义。四、舍俗世求真常的进化：菩萨修学到初地以上，乃不为俗尘所染而一心向求真理，背尘合觉，是进化义。五、舍下乘住上乘的进化：菩萨中道疲厌，或生自求解脱的下劣之心；至七住位以上，则退怯之念决不复起。舍下住上，唯进无退，是进化义。六、从解行入亲证的进化：前此皆是菩萨依据教理而生悟解，由此悟解、从事修行之进化途程，对于法性法相之实境，尚未亲切明证；迨从七住而至初地、始真见道。到此地位，乃可说名真是菩萨。从行入证，是进化义。七、从菩萨至佛陀的进化：由初地到十地，菩萨随分修行，随分亲证，如舟顺流而进，直至成佛乃得圆满，是进化义。八、从佛陀度有情的进化：佛法在世间，不离世间觉。佛虽进化至极，若有一众生未得度者，佛不舍弃，随类教化，使其循此渐教的轨道，咸能进达圆常究竟的地位。故佛证果之后，就度生一面观察，仍是进化义。

    四　大乘渐教有圆满的进化理论与事实
    在第一段所述近代最新的全化进化论，虽通缘生义、及渐进渐圆义，但局人类的心境，以人格为最全标准，而无一最高上、最圆满的恒常究竟标准，为人人向上进步之的。以佛理判之，仍属异生的转化而非进化。唯大乘佛教，昭示吾人已具有自觉心，及观万有通三世的理智──理论──，依此自觉心以运用其理智，改正其一向不良的习惯，养成良好的习惯，止所当止，作所当作，以修学具体的梵行，努力向上，历劫不退，终可历经进化阶级而至于究竟。故唯大乘渐教有圆满的进化理论与事实。（濮冠云记）（见西来讲演集）


01近代人生观的评判

    近代人生观的评判

            ──九年春作──

    依照平常的做人习惯做去，在平常的人、对于做人本不发生什么问题，所以也用不着什么解决人生问题的人生观；独到了依照平常人习惯有些做不过去的时候，于是遂发生了：做人是什么样的？做人是为什么的？何必要做人？人是个什么？可以不做人吗？这种种的做人问题既发生，便纷纷扰扰的不安起来，乃皆欲得一个解决此种疑难的人生观，现今便正是这种的时候了。但是此不过指庸俗的人而言，若在忧深虑远、玄鉴妙悟的哲人，则随时随处皆自有其适当的人生观；然一到纷扰不安的时候，则一般庸俗的人亦成了必要的需求。故此种人生观，亦祇将隐伏在泛常知识中的，采集之、显出之而已。今各家所标立的人生观，种种不一。由予观之，循环单复，大约不出下列的四款，兹一一将他诠叙出来，亦可见近代各家人生观的分齐了。

    一、人本的人生观　　这人字，含有人类、人伦、人道、人群的意思。要之、凡以天地间人的现成生活为基本所生起的人生意义，即是此所谓人本的人生观。此种人生观，对于人何从生，何名为人，但依据人类习常的情形行为，指之曰人。生则禀之父母，死则归之天地，此外即无须推究。即依此立地戴天的人类，目为与天、地并称的三才。曰“天地之性人为贵”─性亦性类，谓天地间芸芸万类，以人为贵──，曰“人为万物灵长”。其所以翘异于万有者，固由形体，尤在性行。办之以性行，故恒以勉赴此人类的性行为标准，惴惴然恐几微之间坠失其性贵、灵长的地位，下伍于禽兽也。然性行即系之于人伦、人群、人道，既为人类中之一人，依兹一人为本位而观其各方面的联合关系。基之以始生终死的关系，有父妻子女等一伦，兄弟等一伦；基之以承前启后的关系，有夫妻等一伦；基之以分工互助的关系，有主从、师资等一伦，朋友等一伦。于此各种关系之间，所有适如分宜的理性，谓之曰性。依此理性所起的行为，谓之性行。依人类浑括此各种伦理的关系，和合言之，谓之曰人群。人群以同情心为性，是谓之仁，仁之中又有信、义、礼、智。盖无仁不群，无信、义、礼、智则群不整理坚靳也。依此群性所起的行为，亦谓之性行。推人类的本然者溥遍其群性言之，谓之曰人道，人道以自由、平等、博爱为性，依此理所起的行为，亦得谓之性行。以此推之四海而皆准、则普遍，俟之百世而不惑、则常恒，得此常恒普遍之理，故其心泰然安也。但身命危脆，死灭短迫，既遮拨鬼神之有，宜有以慰其长存永在之慕，于是举出立德、立功、立言的三不朽，而以名物文史保留其痕迹，俾得垂久。全依理性所成的行为，谓之立德，可与天地人俱久。不全合人的理性──若唐太宗之类，颇有乖伦理性──，或不关人的理性──若发明造成各类有益于人类的器用等──，所成大有利益于人类人群的事业，谓之立功。关于上二类或其余种种但着之言语文字未措之行事者，谓之立言。则随人群信用的高下以成久暂，此即所谓经营人类的历史生活者是也。此种历史生活中所存在者，分别说之：则曰德、曰功、曰言、曰名；总之、则言行的遗痕遗迹而已。其托之以存在者，虽在语文器象，而实赖于子孙民族人群，合言之、则社会的委形委蜕而已。故此种人生观，其根底上必永远的能保存人的社会不破灭，乃为有意义、有目的、有价值，否则、到底还是一场无结果！然在此人本的人生观，既依固有的天地间、固有的人而起义的，所以决不论思到未有人或人已无的际合外去的。此种人生观，即是世俗中庸常之理，能于此安得落心的，对于人生便也不成何种的问题了。中国孔门一流的人，虽微有侧重人伦的倾向，于人群、人道未能发挥圆满，然大致也便可以代表此一类的人生观了。

    二、物本的人生观　　物本的人生观，约分三组：
    甲、物质学的：若中国古来或说为阴、阳二气的，或说为金、木、水、火、土五行的；印度若顺世外道等说为地、水、火、风四大极微的；其说亦散见儒道诸子。以为人生者气之偶聚，偶聚偶散，渺渺漠漠。宋儒亦尝论气之全偏纯驳，以为得其全者为圣杰，得其偏者为凡庶，得其纯者为人类，得其驳者为畜类；极成于近世的元子组织论。依此则人与土石、草木、虫鱼、禽兽，固同其物质，但其元素的增减分合，其分量上有种种的不同而已。

    乙、物种学的：中国古来，若列子所说的青宁生程、程生马、马生人；若庄子所说的万物以不同形相嬗；若贾谊所说的或化为异类。其间似有“偶变的”、“进化的”二说，亦极成于近世的物种进化论与细胞生命论。依此则人与一切动物，或与一切植物，乃至与一切矿物，亦但有地位的不同，或程度的不同而已。

    丙、物类学的：中国古来若庄子等，往往比人世为蜗角，比人生为朝菌，比人类为微虫；又若晋阮籍比人生天地间如虱处裈。近世因天文学、地质学、物理学的进步，彼大地既为太空无数星中的一星，地质积层既动以几百万年称，而矿、植、动物之类，亦以几十百万计，则此世间有历史来的人类，不大足证实其为蜗角、朝菌、微虫吗？

    此物质、物种、物类，莫非唯物论的物；人生亦物中的一物，置人生于物中，而后有人生的名义，故皆谓之物本的人生观。此种人生观，或有因为在此看透了没有甚么天、神、鬼、我等事，一心定志回转到前面人本的人生观，以专尽力于人群的事业；或由之看轻了物质，别求非物质的存在，进入下面神本的人生观，我本的人生观，或解脱的人生观。但在此种人生观的本位上说来，却是瑕瑜互见，短长相掩。使人观念精深，心量远大，能察破群俗情伪，摆落功名富贵，得一较为明确的理智系统，因任自然之巧，取宇宙万有之利以为人用。其弊也，则觉得人生无目的、无价值、无意义，遂百无聊赖，但纵放数十年的逸乐，听数命，任运气，或恣逞其暴恶，而以能早死为佳。盖不徒可以摧陷廊清后面神本的、我本的人生观，而前面人本的人生观上若三才、三不朽等主要义，亦皆为之摇拔而不能直立。则但有终必与蚁犬、木石、大地、群星、同化为游离太空的元气，聚而散，散而聚，起而续，断而灭，夫亦尚何道德责任之可言、与福乐目的之可论哉──此即无因无果、无罪无福的虚无断灭论！

    三、神本的人生观　　先认定有一个无始终、无内外的宇宙本元创造者，及人生究竟主宰者的天神，由之遂说到宇宙人生的意义上来，谓之曰神本的人生观。这种人生观是从何而起的呢？大概也有许多由上面人本的──若儒家的天地祖先等种种祭祀，物本的──若悬揣默想质元、生元，更有一唯一的本因、真宰等，及下面我本的──鬼灵神祗的唯一元因主宰等人生观，展转积累成就的。但直接的缘因，大约两种：一、是人生的意外获得、意外巧遇，或不能如志、不能自由，遂想到必是另有一创造人、主宰人在冥冥中摆布人的天神。二、是因见宇宙日月星辰、风雨雷电、山川海陆、草木禽虫，及时节寒暑、阴晴变化等种种瑰特的情状，森严的秩序，遂认定必有一创造宇宙、主宰宇宙，事事物物皆不能违越的天神，于是倾心尽意的向之归依，而神的意思完全成立矣。

    此中的神，在古书上或称为上帝，或称为天，或称为天帝，或称为昊天上帝，或称为帝，要皆主宰的意思，而绝少创造的意思。说得最明显的，便为墨子的天志；其余道家的玉皇大帝、元始天尊皆是；而极成于婆罗门的大梵天、大自在天，回教的真宰，基督教的耶和华，此则皆详言创造及主宰者也。此创造主宰的神，为宇宙的本元与究竟，亦为人生的本元与究竟。此各宗教的共同意义，则皆有此一“神”以为奉戴，以为依归，以顺从神所以生人的神意，孜孜做一个信顺神的人，以邀神的恩眷，冀得到与神一般永久、一处快乐的效果。但其影响于人间，有种种不同者：一、因各教各认天神所以生人的神意各有不同，若墨翟、耶稣为一类，以努力为人类公益牺牲自己，便是得到神的天国的门路。儒家附此以尽力于伦理性的德行，为生天的门路──忠孝节义等。回教自为一类，以能尽力于同族，战争传播，自蕃自卫，以为入天国的方法。婆罗门又为一类，大约一方面自私自尊其族类，一方面解除人世种种烦累以求与梵天冥合为归。道教又为一类，以一方面炼自身的精气神使能脱却死的肉躯，另成长生的神仙，一方面在人间做些与人有益的行为，作膺受天封的因地。二、因各教各认神的主宰权力有不同：或集重于独尊专制的，则此中的一神教也。或泛重于分散统御的，则此中的多神教也。一神教的显者，若耶稣教；多神教的显者，若道教。但此中却无绝对一神教、或绝对的多神教者，何故呢？若绝对的唯是一神，则天子、天使、天魔、灵魂生天等义，亦皆不应有故；有则此亦不得不谓之是神，是神则神固不是唯一，特创造主宰的神是唯一而已。若并立的定有多神，则宇宙主宰者的意义应不能有，有宇宙主宰者，则非无一神之义，无宇宙主宰者，则便不能成立神本的人生观。仿佛言之，则耶教等的天主，若独裁政体的皇帝；道教等的天帝，若贵族政体的共主，或立宪政体的君主而已；至酋长式的多神教，则未足预选于此。

    然近古以来，更有于神的本身上所认不定之点：若新婆罗门教──吠檀陀──谓有幻的大梵、真的大梵，宇宙万有皆幻的大梵所作。人能打破幻的大梵，始契合真的大梵；否则、便为幻的大梵所宰制，不得归入真梵。若一契真梵，则也别无幻的大梵及其所作的宇宙万有，以皆即是真梵故。此则根本上取消人世，且几乎根本上取消创造主宰宇宙的“神”──幻的大梵。其所谓真的大梵，则非复言思之境，而成为一种解脱论矣。近世以各种自然科学的发达结果，既深致不满于耶教等拟似人主人世的天帝天国，亦不以唯物的元子为惬意，于是更从物的底里进一层，说有非物的神为本体。但神不是在宇宙万有之外的，宇宙万有皆即是神，皆即是神的本体的实现，实现万有的归宿皆即是神，成为一种泛神论。在中国古书，若道书所谓大道浑成，先天地生，窅冥恍惚，有精有物；所谓天与之情，道与之貌；所谓天命之谓性等；及柏拉图之说皆近是。此皆以神为本，而后乃有人生的意义可言者。

    此中神本主义所赋与人的价值，亦各不同，大多看人类与其余各种动物、或各种生物乃至一切的物，不过程度与地位的不同，非无展转相通变的可能性者。故此即有生死流转的意义──轮回论──。但耶教则特别看得人与他物绝然不同，独许人乃有所谓灵魂者，得登天国同上帝永生，否则、永贬地狱。究之、亦不过断割一期的永定说耳。若轮回论，人生意义、或在兢兢积善业以求善报，或在取得一不退堕的地位。若永定论，人的意义、则在生天。其意义虽皆在乎超人的灵性之我，但要皆从依归那宇宙创造及主宰的神或宇宙实体的神乃有者；故非我本而是神本。昔康德说形而上学所依据的理性观念有三：一曰、灵魂之观念，即以绝对的统一供给于内的经验者，而纯理心理学上之根本观念也。二曰、以宇宙为一体之观念，即以绝对的统一供给于外的经验者，而纯理的世界论上之根本观念也。三曰、神之观念，即究竟的统一供给于内外经验之全体者，而纯理神学上之根本观念也。独以神为究竟统一的内外全体，可见神更为宇宙及灵魂的根本。

    四、我本的人生观　　此中所谓的我，即是自我，亦同近人所谓的个性。但于这个我性，要须涵有舍身受身、永续不断的意义，或更加有普通自在的意义。在中国古书，庄子谓：乘万化而未始有极，乐不胜计；或谓：物各一太极，人各一天地；又各个鬼神灵性的意义扩充到极端，不复认有创造主宰宇宙的唯一大神，亦即成为我本的人生观。如此、则人生乃是神灵不灭的我性的实现的一节；这实现的一节，亦并未割断那我性的全体，而且也就是那我性的全体。人生所有之意义、之价值、之目的，胥在乎此。而于此亦有进化论、轮回论、解脱论，以印度的数论师为我本的人生观之正宗，若瑜伽派、胜论派，则尚依违于神本的、物本的之间者也。衡量既立，今且用以一评判现代的人生观。

    今尚在西历二十世纪的初期，故现代的人生观，大概不外在十九世纪的余势与其反动。十九世纪来乃物本的人生观最发达的时代，在初但与神本的人生观尽力搏战，神本的人生观便渐渐的立不牢了。但人在物本上尚有相对的地位，且益见趋重人群的进步，依此进到了十九纪末二十纪初，从孔德、斯宾塞以来，便有些觉得人生的意义和价值也渐渐减到零度了，渐渐酝酿遂反动出人本的人生观与我本的人生观。到近来、似乎都成了一种新的调和融化的人生观，于这新的调和融化中、似乎德国的欧根──或译倭铿──稍侧重于人本的；德国的柏格森稍侧重于物本的；英国的罗素稍侧重于我本的；于神本的，似乎俄国已故的托尔斯泰尚稍稍注重，于现在其终不能再恢复耶稣教式的神本观乎？有之、或新婆罗门解脱的神本观，或泛神的神本观而已。审观现代的趋势，其在人本的人生观代物本的而兴起乎？其兴起或即在人道的充量实现乎？且东鳞西爪摘录现代人关于人生观的若干言说，以觇一斑：

    一、人生在世，个人是生灭无常的，社会是真实存在的。一、社会的文明幸福，是个人造的，也是个人应该享受的。一、社会是个人集成的，除去个人便没有社会，所以个人的意志和快乐是应该尊重的。一、社会是个人的总寿命，社会散灭，个人死后便没有连续的记忆和知觉，所以社会的组织和秩序，是应该尊重的。一、执行意志，满足欲望，是个人生存的根本理由，始终不变的。一、一切宗教、法律、道德、政治，不过是维持社会不得已的方法，非个人所以乐生的原意，可以随着时势变动的。一、人生幸福是人生自身出力造成的，非是上帝所赐的，也不是听其自然所成就的。一、个人之在社会，好像细胞之在人身，生灭无常，新陈代谢，本是理所当然，丝毫不足恐怖。一、要享幸福，莫怕痛苦，现在个人的痛苦，有时可以造成未来个人的幸福。譬如有主义的战争所流的血，往往洗去人类或民族的污点；极大的疫瘟，往往促成科学的发达。总而言之，人生在世究竟为的甚么？究竟应该怎样？我敢说道：个人生存的时候，当努力造成幸福，享受幸福，并且留在社会上，后来的个人也能够享受，递相授受，以至无穷。──右陈独秀说的，见新青年。

    反对物本的人生观，为没有人生的目的及人生的价值，足以生纵欲、任运、压世的三种不良结果。而以为健全的人生观，必基本于精神之我，有精神之我而后有个性、有人格可言。欲发展个性，必以一己之精神贯注于人群，而后其精神滔滔汨汨，长流于人间，永不止息，随社会之进化而俱长，此之谓自我实现，此之谓化小我为大我，此之谓灵魂不灭。又曰：执于生者，适以自丧其生。一粒麦种，方其块然，依然一粒，迨已腐烂，甲坼萌生，久之成熟，结实累累。且我之为我，本属群我，我与大群息息相关，我之生命非我有，社会之委形也。我之人格非我有，社会之委蜕也。我既与社会无分，为人即所以自为，为人即所以扩充自我。──右刘经庶说的，见太平洋。

    一、人生以前有生活，死后也有生活，人生不灭。二、现世生活为全体生活的一段。三、现世的生活有两方面：一、理性的生活，二、肉体兽性的生活──指所反对的物本的人生──。理性的生活，承生前、启死后，是无穷的；兽性的生活，有生有死，是有穷的。四、理性的生活，是博爱，是服务，是忘却自己，是互助，是不畏死的。五、兽性的生活，是私己，是争夺，是残杀，是畏死的。──右托尔斯泰说的，见新教育。

    一、人是具有体相、质力和生命，而且能够自觉的东西；或者可以说是：人是具有体相、质力和明了目的，意志的自动，主动的适应，急激的进化，而且能够自觉的东西。二、人是为精神与肉体、社会与个人、理想与现实相一致的欲望，就是为精神的、肉体的、社会的、个人的、理想的、现实的、各种快乐。具足的快乐，亦为是人类圆满的、普遍的、永久的快乐。三、人要改造做工作的、创造的、博爱的、牺牲的新自我，和自由的、公财的、共同的、科学的新社会。总之、人应促进自觉，改造新生活以谋人类圆满的、普通的、永久的快乐，及人人应该工作求学，担任教育、扑灭强权、改造社会。──右沈仲九说的，见教育潮。

    陈君的人生观，乃物本的、人本的混合人生观，其立足犹在乎物，反对神本的；而与其余各家于人本的皆有一部分的反对。至刘经庶与托尔斯泰，皆反对物本的人生观而归宿于人群的、人道的人生观，将人本的、物本的、神本的、我本的、选取调融入人道的人生观。以沈君的说得最为周密，但总是以这个物质世界上的人类、人群、人道的生活为根本依止的，所以我认为皆被蔡君元培的言语驳掉了的：

    人不能有生而无死，现世的幸福，临死而消灭，人而仅仅以临死消灭之幸福为鹄的，则所谓人生者，有何等价值乎？国不能有存而无亡，世界不能有成而无毁，全国之人、全世界之人类，世世相传以此不能不消灭之幸福为鹄的，则所谓国民若人类者，有何等价值乎。

    以此回视陈独秀君等诸说，将不知其所说，为主张人生有目的、有价值、有意义耶？抑为主张人生无目的、无价值、无意义耶？由予观之，直是主张人生究竟毫无意义、目的、价值者耳！故蔡君逼进一步，而认现世幸福为不幸福之人类到达于实体世界之一种作用，而悬无方体、无始终的世界实体为究竟之大目的，于是进乎神本的、我本的人生观。在“超人类化”、“超世界化”的倾向上观察之，其进程固应当由人本的进为物本的──宇宙的──、神本的──人及宇宙的实体──、我本的──个性自在的实体──。但陈独秀君的虽进至限于天然因果律的物本人生观而止，而刘经庶、托尔斯泰、沈仲九三君的，则皆能通至乎神本的、我本的人生观者也。

    太戈尔 B. Tagore 所著的自我之问题，谓一方面我与木石同居，所以应该承认宇宙的条例；我生存的基础，便也深深的立定在那儿。我们人的强力，也稳稳的潜伏在这万有世界的怀抱里，与众物的充满量里。又一方面则我是离开了万物，我已摆脱了平等的牵制，我是绝对的单一，我是我，我是不能比较的，宇宙的重量不能厌碎我的这个“个性”。在外像方面，个性是藐小的；在实际上，个性是极伟大的，比全世界更贵重的多。又曰：唯有无止的新与永久的美，能给我们自我的唯一意义。要之、他于自我问题那一篇深广周详的解答，却所见由人本、物本而已进于神本、我本的人生观。

    然我以为：为人间的安乐计，则人本的、神本的人生观为较可。为理性的真实计，则物本的、我本的人生观为较可。至于现代的适应上孰为最宜，则我以为四种皆有用，而皆当有需乎择去其迷谬偏蔽之处而已。兹不极论。但是在佛学上，对于右所述的各种人生观则又何如？吾以为：在佛学上于右所述的各种人生观，皆有所是、亦皆有所非，然尚无一能到达佛学的真际者！今不能详分判，撮为一表以见大略：

    （见海刊一卷四期）


02佛教的人生观

    佛教的人生观

            ──九年十二月在汉口佛教会讲──

    近来世界的人们，因为物质方面、社会方面、精神方面、经了种种变迁摇动的结果，都起了一种不知怎样生活方好的感想。换言之，即对于人们向来及现今所依居的世间，觉得无甚可靠的希望，成了一种不复能安然向下过活的情况，遂急欲觅得一安心定性的真理。因之、颇有不少的人们，便撞到佛法中来了。既撞进佛法，即可安生过活，坦然无难；但亦有因过于急迫之故，未获恰到佛法好处而偏向一边的。或习于西洋的人本个性主义、社会主义；及中华的“天地之性人为贵”、“人为万物灵长”、“人参天地化育为三才”等说，一切皆以人事为标准，唯视人世为实，除人的现实身世以外，但认为一种理想的精神世界，用为勉慰人的精神而已。故根本上超不脱人类的私见，但顺世俗及顺天魔。或习于西洋物本的自然主义、进化主义，觉得人世与人类极其微小虚渺。进观佛法，更觉得人生与蜉蝣、蛆蚁同一无丝毫价值，遂完全厌弃远离人世及人世以上的世间，务求超出有域，证取无生。故根本上仍不免心外取法的妄见，但入小乘及入外道。由偏向此二边故，虽求佛法得一安慰，终不能从容以游履大乘中道也。今欲令世人于佛法中获一适当之人生观，略论其义如下：

    一、佛教一心十法界大统系中的人生观　　依佛法论，可以说为无本亦无末。若云有本，心即其本，以一切不离心有。故华严云：‘三界上下法，唯是一心作’。又云：‘应观法界性，一切唯心造’。起信论亦云：心真如、心生灭、真如生灭唯是一心。今谓一心之本相即真如，一心之变相即生灭，真如即心之无为体，生灭即心之有为用。有为法有假相而无实体，但其业用不空，皆仗因托缘所生起成就之果。业行差别无量，故因缘差别无量；因缘差别无量，故果报差别无量；果报差别无量，故相用差别无量。然此无量差别都无自体自性，一一当体即唯心平等性。凡一一变相皆一差别，而一一差别皆是心平等性；虽实唯心平等性，而因缘所生之业果相用，实各有其差别之分位。就其业果相用之差别分位以言，故分十种法界之依正；而每一种法界依正之心平等性，实即其余九种法界之心平等性，故一种法界可隐通潜摄其余九种法界。虽可隐通潜摄其余九种法界，而不失其自一种法界业果相用之差别分位。然其因缘果相之由致：一、由迷觉于心平等性之浅深；二、由所起业行染善之厚薄，遂致相用成十种胜劣粗妙之差别。兹为图示如下：

    一、迷染之浅深厚薄成九法界之胜妙与粗劣──佛为不迷无恶者故。

          ◎菩萨法界........迷染最浅薄之最胜妙者
            ◎独觉法界
              ◎声闻法界
                ◎天法界
                  ◎人法界
                    ◎神法界
                      ◎畜生法界
                        ◎饿鬼法界
                          ◎地狱法界........迷染最深厚之最粗劣者

    二、觉善之浅深厚薄成九法界之胜妙与粗劣──地狱为不觉，无善者故。

          ◎佛法界........觉善之圆满而极胜妙者
            ◎菩萨法界
              ◎独觉法界
                ◎声闻法界
                  ◎天法界
                    ◎人法界
                      ◎神法界
                        ◎畜生法界
                          ◎饿鬼法界........觉善之极微少而粗劣者

    从此佛法的大系统中以观人生，以一心平等故，不应以是人故而自高，与众生平等故；亦不应以是人故而自卑，与诸佛平等故。以十法界差别故，不应以是人故而自贱，当观四恶趣而自欣故，自欣故应防退堕；亦不应以是人故而自贵，当观佛菩萨而自悲故，自悲故应求进修。换言之，即高即卑，即贵即贱，非高非卑，非贵非贱，以平等故无慕乎外，以差别故无著乎内。无外无内，无慕无著，人之法界，不可思议，此我们于佛法所得根本的人生观也。

    二、三乘佛法中的人生观　　以言出世三乘法之共同点，固在于总观三界、二十五有皆不免生死流转之苦，务还灭而解脱之。则一欲界中之人类，除与蚊虻阿修罗等当一般速求灭度无常之苦外，尚何人生之可观！但上三天界，下四恶趣，人独处于苦乐参半、计虑繁深之位，非没在极苦而愚瞋罔觉，亦非味着乐而痴爱难悟，故最能观察无常之理，修证无生之法。就其所最能独能者言，既生为人，不亏人理，又得闻乎佛法，更应勤修出要，以合“人身难得，佛法难闻”；“及此身不向今生度，更向何生度此身”之说。若其未获人身之众生，与虽生为人而未能得全人生之理者，亦当以人乘正法救拔之，使得跻人生之域，由人生以证无生也。故依此观之，证无生第一，得人生第二；证无生由得人生，则人生之重要可知矣！

    三、大乘佛法的人生观　　大乘佛法以圆觉为宗，即本性圆寂、本性菩提、无上圆寂、无上菩提之都名，而众生之如来藏，诸佛之法界身也。昔裴休序圆觉经云：‘诸天耽乐，修罗逞嗔，鸟兽怀狖獝之悲，鬼狱沉幽囚之苦，其能端心虑、趋菩提者，其唯人道为能’！今更为广之曰：小乘滞空寂之境，独觉乏悲济之心，统观法界，修菩萨行、证如来果者，唯在乎人而已。伟矣哉！人生欤！美矣哉！人生欤！是大丈夫能为大事！盖圆觉之乘，不外大智慧、大慈悲之二法，而唯“人生”具兹本能。以人之生活，必待发挥才智、利用境缘而后获，故人的生活，一智的生活也。必待权藉群众、调和自他而后成，故人的生活，一仁──慈悲──的生活也。由智而仁，由仁而智，唯此仁智，是圆觉因。此仁智的圆觉之因，即大乘之习所成种性，亦即人道之正乘也。换言之，人道之正乘，即大乘之始阶也。故今提倡大乘，尤亟提倡人乘。今西洋人之文化，一析的哲学──科学的哲学──，智的生活也。古中国人之文化，一易的哲学，仁的生活也──印度人大概可说为天的生活，是受天然快乐反感无常之痛而深味禅寂求证还灭者，故与大乘之道反远──。然若非统持于大乘佛法，则西洋古今诸哲与夫老、庄、孔、孟之徒，皆不免魔外。其结果、终必趋于自私之途，而不能成就中正之人道生活。若统持之大乘佛法，则不唯即得成就中正之人道生活，且即为大乘始因之修习信心菩萨。故菩萨者，即人与佛之间之过渡阶位也。或谓：欲完好人道生活，但当由西洋文化折入中国文化，暂须排斥佛化以留待将来专作解脱人生之用，可以知其不然矣。

    由上三种人生观以言：依第一观、则无可无不可而无所容于其间。依第二观、则正由有苦恼烦虑故，而可即求超脱；佛法不兴于北郁单越，而兴于五浊之南阎浮提，可知或谓佛化不能行于苦恼烦虑之现时者，此不当也。由第三观、则更当积极的发挥人之本能，致之于完全好的人道生活，而为趋入大乘行果之始因。可知或谓佛教不可提倡人乘以失佛教之真者，此不当也。而我们现今所主张提倡者，即为大乘佛法的人生观。换言之，即求完好的人道生活之实现，以为大乘之因地是也。其道为何？依大乘的圆觉心为人生的本身，用西洋析的智的文化、与中国易的仁的文化为方便善巧的工具──此析智与易仁，本为大乘法中所有者──，而免堕落于为境缘凌逼──若地狱、饿鬼──及族类残斗──若畜生、修罗──之四恶趣。亦兼用一般印度人之天的、二乘的生活，以为进行之停顿休息场；亦用天的行果以提高人的生活而辅助不堕，亦用二乘的理智以破除三界中种种天魔的、外道的、鬼神的谬执，使不为迷乱也。盖由吾观之，西洋化与中国化之好处，唯在救免人类不堕落于恶趣耳。故西洋既以人为生物进化之果，而中国亦独严人与禽兽几希之辨。然唯依大乘圆觉心为主，而统运此智的、仁的两种工具，始可保傅人生而进行不匮也。（见海刊二卷二期）


03佛教世俗谛的人生观之一

    佛教世俗谛的人生观之一

            ──十四年七月在庐山大林寺讲──

    人生观、是观察人的价值与意义，而决定如何及如何发达人生的。古今所说，种种不同，今就佛法言之。但佛法之真谛，离名绝相，凡有言诠，尽归俗谛，故今又就佛法之世俗谛言之。真俗二谛，摄佛法藏尽。然而真不自真，假言相而彰显，是世俗谛的人生观，亦复赅佛法藏尽。佛法世俗谛的人生观，复有多种不同，今就其一以言之：

    佛法分世间与出世间两种，世间的为天、人、阿修罗、地狱、鬼、畜生，出世间的为佛、菩萨、辟支、罗汉。世出世间计有十界，如是十界人为枢纽。吾先辨十界以显人能，而后定人生应抱的观念。

    一、所谓世者，谓可破坏，有生灭，隐真理，性有漏，堕在其间说为世间。而堕在其间的有情有六种：前为三善，后为三恶。善道由十善业所感招者。十善，谓身三、口四、意三。身三：谓不杀、不盗、不淫；口四：谓不妄言、不绮语、不两舌、不恶口；意三：谓不贪、不瞋、不痴。能以此十善为因，则所感招者为三善；反之、则堕三恶；盖此中所说的天，包常人所说的仙与神。阿修罗、亦神之一种。此中所说的鬼，亦业力所招的业报，非通常俗人所说人死为鬼的鬼。然鬼可大分为二：一者、福德鬼，二者、饿鬼。吾人所处的世间，为苦乐参半、善恶升沉之中枢。世间六类有情，皆为因果律所支配，而能招之因即是业力。业分善恶二类，吾人一举一动，不善即恶，故逸乐的天堂善业招感，极苦的地狱恶业招感，而造作善恶业之能力，以人类为着。

    二、出世间的；即超出无常、无实、非乐、非净的世间者。此有四类：一者、阿罗汉，中国翻作无生，即无烦恼生，无烦恼生即无业生，无有漏的善恶业生，即无由业所感之分段生死生。无分段生死生，则解脱无系，神通自在。诸君快求自由！快求此永久的真自由！若欲得此自由，必先求得此自由的方法。求自由的方法，即在如何断此烦恼。故烦恼的存否，即自由与不自由的关键。能断烦恼的利器，则在悟四谛与勤修圣道。二者、辟支佛，中国翻作独觉，此有二义：一、谓出于佛时，自观十二因缘而独自悟道者。二、谓纯为己利，而不能觉他人者。三者、菩萨，具云菩提萨埵，此翻觉有情，即以自己所觉者而觉人。菩萨自己所觉者，即诸法实相，此诸法实相人人本具，众生迷之而流转生死，菩萨悟之则生死圆寂。盖此诸法实相，菩萨虽悟证而未圆满，故一方修戒定慧等以自利，一方说法行施等以利他，精进六度以促进究竟佛果。四者、佛，此翻觉者，集前菩萨道中所修德行的大成。在这个地位，上天下地，唯我独尊，此为出世间的究竟者。是为出世四圣。

    由上世出世间的十界，可分为二途：一种是迷罔的，也可说是流转的；一种是觉悟的，也可说是还灭的。流转即是世间六凡的往反，还灭的终极于究竟佛位。但是能趣修此究竟佛觉的，厥唯吾人类。因此出世之胜善，在极苦的三途，为苦所障，不能闻法修证。在天的为欲乐所转，虽闻而不能修。裴休云：‘诸天耽乐，修罗方嗔，鬼神沉忧愁之苦，鸟兽怀狨獝之悲；整心虑，趣菩提，唯人道为能耳’。由这种种推演的论断，人为万能了。虽然，我们应持平等的态度，不可过于骄恣。近世达尔文的生存竞争，尼辨氏的超人主义，已深印世界人类的脑际。盖竞争与超人的主义，为贪、嗔、痴的策源地。骄恣起，竞争生，种种不道德的行为，继起不已：杀哪、淫哪、盗哪、两舌哪、恶言哪、绮语哪、相生相续。再推及于骄恣的动机，以昧于上述十界的分判。盖既知人类万能，固不须悲观而轻自菲薄。然吾今处世界的恶浊，溺于骄奢，与吾人现生活的不圆满，又知有出世间的清凉能消热恼，则吾人一方面应持谋世界的和平以求人间的相当生存，一方应凭特具胜相能修出世间的胜善，以期达出世间的清凉境地。斯二者、皆为人生应抱的观念，亦复为观察人生的一个结论。

    三、由上观之，吾人既有出世的大自由可以获得，复有四谛、六度的方法可以修学，今得人生，岂可忽过而负已灵吗！为此、我们必要定个进取的历程，以冀不虚生为人一世。佛教有五乘法，由人天乘至佛乘，次第不紊。欲修出世的胜善，当先备人类的道德，倘人德的基础不备，则修行出世胜善，亦是空中楼阁。今讲人的道德，应作三个问题：一、何为人德？二、人德与人世及云何为出世基础？三、人德应取人世何派学术为标准？

    一、所谓人德，即对于本身在日常行动中培养自己天良的心地，控御营私的兽欲，习练成淳美的德性。对于社会人群，即发为相忍、相让、相提挈、相各安其业而不侵略他人的互助公德。

    二、保障社会的安宁，厥唯人德，人德的凭借唯在公平，故公平则人德存。现生骄横霸道人多，人自相食，战争攘夺而堕落为禽兽世界生活，失去人性之生活，现在如是，后报何堪设想！所谓鬼神沉忧愁之苦，鸟兽怀狨獝之悲，出世胜善闻尚不能，何况言修！此人德非出世的基础吗？

    三、人类道德，古今中外的宏哲，罔不详言。举要言之，儒家的仁义礼乐，道家的慈俭不争，耶教的博爱，希哲的中和，佛法五戒、十善，均可为人类道德的标准。但其中能型范万世者，厥维儒教的仁义礼乐，与佛法的五戒、十善。吾先言儒教的仁义礼乐与人德：儒家以仁义为本，所谓‘立人之道，曰仁与义’。溯儒家仁义的动机，可对治人世的战乱，故谓：‘志士仁人，无求生以害仁，有杀身以成仁’。此即相争相夺的行为可以止。又论语中颜渊问仁，子曰：‘克己复礼为仁’。又曰：‘一日克己复礼，天下归仁焉’。又曰：‘志于道，据于德，依于仁，游于艺’，并吾人所以安身立命之具也。孔子后，儒家的嫡派为孟子，孟子第一章，梁惠王问孟子曰：何以利吾国？孟子谓：‘王何必曰利？亦有仁义而已矣’。至礼乐与仁德，王介甫礼论谓：‘凡为礼者，必诎其放傲之心，逆其嗜欲之性，莫不欲逸而为尊者劳，莫不欲得而为长者让……’。此为消人的骄恣。其关于节制兽欲的，则谓：‘为理者，雕琢人性，矫拂其情，目虽欲之禁以度，心虽乐之节以礼……。不本其所以欲，不原其所以乐而防其所乐，是犹圈兽而不塞垣，禁其野心决江河之流而壅之以手。夫理者遏情闭欲，以义自防’。其关于世界竞争的推察，谓：‘廉耻陵夷。及至世之衰，害多而才寡，事力劳而养不足，民贫苦而忿争生，是以贵礼’。由上所言，儒家仁义礼乐，足以维系人类的安宁，俾免人生的堕落，而出世的胜善，亦基础于是。虽然，以食色天性的人类，加以尼辨、达尔文的鼓吹，若无因果律的鞭辟向里，使无逃遁，必有越轨的行为；佛法的善恶因果，足以进行儒言的保障。故今虽欲行儒之行而本之于佛，而又归之于佛也。

    兹再申以剀切的结论，以判世俗谛人生观之一：一、欲证出世的圣果，当修胜善。二、能修出世的胜善，唯吾人类。三、冀免人类的堕落，与求人世的和平生存，应具人德。（满智记）（见海刊六卷八期）


04人生问题之解决

    人生问题之解决

            ──十四年十一月在帝国大学青年会讲──

    今天讲的题目，是“人生问题之解决”。从来人类对于这个问题的解决方法，约有十种，现在就将这十种方法，依次说来：

    第一种、就是不成问题不须解决之人生：这一种人是浑浑噩噩醉生梦死的糊涂人，对于人生是不成问题的。在他的思想上，也不知人生是怎样一回事，大家怎样生活着，他也怎样生活着，所以这种简直可以说没有思想！大凡对于人生有问题的人，平常观察世间之事物，必生出种种疑难，有了疑难，因求解决之方法；这种人既不管人生是什么，当然对于人生无须用思想，亦无须求其解决，所以这种人，倒也不觉得什么不安。庄子所谓“惟虫能虫，惟虫能天”，就是说：惟无知如虫，能营虫的生活；惟无知如虫，才能任其天然，别无要求。在混沌状态中的人，实与虫无异，而在平常人中，亦以这种人为最多。

    第二种、就是生养死葬之解决：这种所要求解决的人生问题，就是生死二字。生的问题，就是衣、食、住，如何能得到衣，如何能得到食，如何能得到住，是他们最切要的问题。假使衣、食、住都得到了，那他们生活的问题就解决了。对于死的问题呢？死了，只要有适当的处置方法，西洋的裹尸，中国的土葬、火葬，就是这种解决死的问题的方法。这种生有以养，死有以葬，就算是人生问题之解决；在中国一般人的心理中，很多很多。一般人有了这种思想，可算对于人生问题粗枝大略的有了解决，较第一种人不知人生为何物者，已不同了。

    第三种、就是立三不朽之解决：这种人更进一步了，不以生养、死葬为问题，而以如何不朽为问题了。在中国有所谓三不朽，就是：“太上立德，其次立功，其次立言”。一个人有德风布于人间，或建功立业于一国家或一民族，或有名言至理传于后代，则这个人的精神思想及姓名，后世的人就永远纪念他，崇拜他。故简单说来，三不朽即名之不朽。大概中国之士君子，都是致力于名之不朽，衣、食、住方面虽受种种痛苦，倒毫不介意；没世而名不称，倒深引为憾事，这就是所谓“君子疾没世而名不称也”。这种与前一种不同的地方，就在要留名于后世。这种人原是很好的，德、是从人的理性上发生出来的共同的有益的行为，功、是有益于一国或一民族的，名言学说也是有益于世道人心的，所以就一人讲，可以留名于后，就一国家一民族讲，也得同受其益，这就是西洋人所谓作历史的生活，有以承前，有以启后的人。但是、有人把名看得太重了，就有只求名以传后，而不问所做的事情是否正当，是否有益于国家、有利于民族了！于是“大丈夫不能留芳百世，亦当遗臭万年”的流弊来了，不能从正当路上去作立德、立功、立言之历史的生活，而从不正当的路上去作反人心、背人道的事情，以求历史之留名；而国家民族，就要深受其害了。这就是要求名之不朽之流弊。这种人的人生问题，就是留名，名留了，他的人生问题也就解决了。

    第四种、就是现身快乐之解决：这是一种哲学上之人生解决，中国的杨子就是这一派；杨子的为我说，孟子曾大加痛斥。他们以为人生在世，只须求现在之快乐，有生之前、及既死之后的问题，都不必研究。即国家如何，民族如何，也不必关心它。各人求一身的快乐，为唯一的人生观。既肯定现身的快乐为无上真理，而否定现身以外的一切事情，所以就成一种学说，而视求名于后及作种种国家事业的人为苦恼、为无知了。在印度有所谓顺世外道，也就是这一派。根据了唯物论上的理由，说人生是由各种原素聚合而成的，人死了，原素散了，就一切都没有了。所以、在这种种原素聚合著而生活着的几年中，实在是一个很宝贵的时候，我们应乘此生活着的现在，力求快乐；所以现生的快乐，就是人生的解决。不过在西洋的快乐学派，也有人主张求共同之快乐的，就是在伦理上所谓求最大多数之幸福。总之、这派是根据哲学上的唯物论，以为我人生前与死后，都不必生宗教上之信仰，我人祗当力求现生之快乐，得到了现生快乐，就解决了人生问题。

    第五种、就是乐天安命之解决：乐天安命，是中国儒家孔子及其弟子、对于人生思想之中心点。所谓天，质言之、就是自然。顺乎自然之性就是命，中庸上说：“天命之谓性，率性之谓道，修道之谓教”。从自然发生的，就谓之性，自然生人类，就生成人类的性，自然生禽兽，就生成禽兽的性，自然另有一种发生，就另有一种不同的性。人与万物不同之特点，就是人性，此人性是自然所特与的，人人应乐此自然所与之特性，去正大光明的做人。孟子说：“人之所以异于禽兽者几希！庶民去之，君子有之”。此人性即人所异于禽兽之一点，失乎人性，即与禽兽无异了。苟能保存此人性，就为万物之灵。宋儒每喜辨儒释异同，其实、儒家切要之点，就是保全人性，保全人性，就是保全人格，在儒家推论上，即以为无上之德性。但是如何可以保全人之特性呢？祇须将人类最高贵之德性，所谓恻隐之心，是非之心，羞恶之心，保存之，长养之，扩充之，就是乐此自然所与之特性，就是乐天安命。率此性以自行，即所谓“率性之谓道”。以之教人，即所谓“修道之谓教”。这是儒家乐天安命的人生解决。儒家与前唯物论派之现生快乐者不同，儒家对于人生原素如何，生前如何，死后如何，都不否定，亦不肯定，而只要将人类特性上之一点，保存长养而扩充之，便是圣人、贤人了。孟子称孔子为“自生民以来，未之有也”，就是乐天安命之一点。即孔子自己也说：“五十而知天命”。他知道了天命后，就各事都抱着个乐天安命的宗旨，最后做到“七十而从心所欲不逾矩”。一个人能彀乐天安命，就可以“六合之外，存而不论”。而他的精神上，自有一种无穷的浩然之气，而能做到“朝闻道，夕死可矣”。闻道后连死也不能动他的心，他的人生问题，当然解决了。现在世界上有学识、有思想的人，可说大概是第三、第四种人，若第五种真正儒家生活的人，实在也不易得了。

    第六种、就是弃人取神之解决。这种人生解决，就是宗教了，像基督教、婆罗门教都是的。他们以为人之一生，在唯物论上讲起来，各种物质集合而成生命，过了几十年死了，就一切都损坏了，没有继续了。照这样看起来，人生不是完全空虚的么？不是同机械一样的么？刹那间又损坏而成各种小片，人生有何意义与价值呢？即有人不落空虚，立功业于一国家一民族，或有道德言行留在人间，但是追究一下，试问古来有几个永久不亡之国家与民族？并且现在科学家说，几千万年以后，宇宙必有破坏的一天；世界损坏以后，人类都亡了，还有什么东西存在？世人一切行为，结果都是毫无意义，所以在人世上欲求永久不灭的价值，人生真实的意义，是终久得不到的。因此、宗教家就生出了宗教的说法：谓人世而外，尚有个创造万有的天神，人的祖先由他创造，一切万物都由他创造。他们既如此一肯定，遂以为天神既创造宇宙，宇宙乃实自存在，而天神常宰临之。这个天神，在印度称为梵天大神，在耶稣教称为上帝。耶教说：我们人类的祖先，是犯了罪而做人的，因此也遗传一个罪给我们，使我们不能永生长在，我们只要能潜心虔敬求上帝赦罪，则死后就可以升到天国，与神同住，我人也得永生不灭了，那就有了人生之意义与价值了。这是耶稣教、婆罗门教、回教、的人生问题之解决。

    第七种、就是无为任化之解决：人生之来也无始，其去也无终，忽而生，忽而没，忽而为鬼神，种种变化无穷之状态中，我人应达观一切，任其变化，不必加以思维，不必立以标准，一切无为而为，这样人生问题就解决了。中国的庄子、列子都是这种思想。庄子说：“若人之形者，万化而未始有极也，其为乐可胜计耶”？万化无极，就是一种轮回的道理。人生现是万生无极，现在之人生，不过是广大流行中表现上之一节耳；在此一节之以前与将来，生死仍属是永久轮回的。生既如此广大，无始无终，此人生之所以最为快乐也。但庄子的思想是完全任他变化，不加思维，不立标准的。而在佛法上，则有标准，就是业与果。果由业生，业为果因。但业从心起，心可自立标准；心存善念，就造善业，结善果。因此、人欲知以前的业，就看今日的果，欲知将来的果，即看今日的业；那就是在无为任化中，也有自主之可能了。此为转化迁善之人天乘；在西洋柏拉图的学说，也有无为转化迁善之思想。

    第八种、就是冥物存我之解决：冥、冥没不见也。冥没了一切外物，以存真正之我，在印度哲学中，就有这一种思想。他们以为真正的我，并不是肉体，离肉体的精神最深幽处，有个真我，这个真我，很自由，很活泼，很光明，是永生长在的。假使人的见地不够，不知有这真我，那就种种妄想，要求外物为他所用。妄想一生，要求一起，那就不好了！就有种种心理作用，种种外物的引诱了。那个真我，也就为外物所束缚住，不自由，不活泼，不光明，而造作种种业了。到后来、这个真我随着业而上下变化，那真我就完全为物所拘束了，而就失去真我了。倘使人能保存这很自由，很活泼、很光明永久长生的我，不务外求，否定万物，那就万物都归于冥，只留个单独的真正的我了；我得了解脱，人生问题也就解决了。印度的“数论派”、“尼耶也派”，都是这样的想摒弃万物，而求独存的神灵的真我之解脱的。

    第九种、就是否定自我之解决：这就是佛教的小乘了。小乘由第八种冥物存我上，更进一步而主张无我，无我的我，也不是常人所说的假我，就是第八种冥物存我之我真。自我实在是没有的，不过是色，受、想、行、识五蕴之法的假相，所以小乘就否定自我。能够连自我都没有了，才是真正的解脱。若存有一个我，就有要求，就有痛苦。因为有了一个我，即我与物有界限，有了界限，则我常觉不能满足，就有要求，就不能真解脱。所以否定了自我，才是真解脱。小乘的涅槃二字，就是解脱之意。第十种、就是正觉人生之解决：这是佛法的大乘了。人生的真相如何，能正正确确的觉悟，就谓之正觉的人生，对于以前种种不能解决的问题都解决了。现在且把它分点来讲：一、人生其实无人无生：大乘经说：“无复我相、人相、众生相、寿者相，无法相、亦无非法相”。在众因聚合的假相上，即由四大、五蕴、十二处、十八界、连续表现上，时时变化的假相上，因为思想上分别起见，故假名曰人；在人的假名之下，实际上是无人的，不过一聚变化之假相耳。至于生、其实亦是无生；生一方面对死言，一方面对灭言。然人未生时，不见其生之性，既生矣，亦不见其生之实；所以实在没有什么叫做生死、生灭，不过在思想上起一种意义，假名此相曰生。大家称惯了，也就以为是如此的了；其实、无生之实体可得。大乘中般若经等，都是发明无人无生之义的。

    二、人生缘起无性无性缘起。前条谓人生其实无人无生，此条讲人生缘起无性，看似矛盾，实则并不矛盾的。因为人的实体是没有的，不过是一种心识流行变化的幻相幻影，从幻相幻影上，缘起种种关系集合而成人，所以人生是从种种因缘而起的，人既是缘起，故无所谓生。无性即是完全没有实在之体性，人是幻相而无实体的，人生是刹那刹那变化的。我们在此刹那中，可藉一种自动力，使人生起种种变化，所以一个人存圣贤的心即成圣贤，存菩萨心即成菩萨。以心识的关系，即能将他种关系变化。人果能治理万念而彻底的如此觉悟，就可以成佛。

    三、人生无始终无边中而本圆通。归纳前二种而得人生既无始终，亦无边中，不过是一种心识流行的变化。假使有了始终，即由心识流行而起之假名相，将有断绝的时候。有了边中，则重重叠叠之众多关系，将生出障碍来。所以人生只要能悟彻一切因缘，人生即本来无始无终无边无中了。一人无量，众生无量，宇宙无量，而人生能安全，能美满，能超一切时空而存在。我人有此彻底的正觉，即是成佛；舍此之外，则无所谓成佛。所以人生唯一的大路，只是成佛的正觉，也就是人生唯一的解决。只是正觉的人生，只是大乘佛法；其余各种人生问题之解决，并不是完全的解决，只是走到半途而已。（满智记）（见海刊六卷十二期）


05佛学的人生观

    佛学的人生观

            ──十九年新春在集美中学演讲──

    余于前数年中，早已知有厦门集美学校，而来厦两次，总未遑一造参观！此次承贵校校长及诸同学之邀，得来参观贵校，及获与诸君谈话的机会，私心如何欣快！今天与诸君所谈的，是佛学的人生观。在谈此题之先，应先问如何是人生观？人又是什么？换言之，就是说：要知具如何的观念去做人，更应知道人在宇宙中是什么。故讲人生观，必进言宇宙观，二者息息相关；不过宇宙观属整个的，人生观属特殊的，故人又非概与宇宙中万有相等，而具有特殊之性质，所以成为人生观。

    宇宙观与人生观之区别点，可说一是自然界，一是人为界；一是共同的全体，一是具有特殊的部份。现在所要说的，就是人在宇宙中，居若何的位置？具若何的价值？以及如何做人的办法。在余观之，可得以下的诸点：

    返归自然派：在此派之观念，以为凡自然的，皆具有完满的美善；人虽自然中一分，而失却完满美善者，系由人不能安于自然而妄有造作，致生出种种不自然的罪恶和痛苦，若能返归自然，则完满美善即能复现，此中国老、庄派是也。

    改善人为派：此派亦以自然为美善，其不美善者，亦是由于人之行为不当而产生。然与前异者，彼则全毁弃人为，以人为皆不善，此派则谓不善固由于人为，而自然之美善，亦必假人为方完满。所谓“作之君、作之师”，以为人类之轨范，掩其不善而充其善，此派可以孔、孟为代表。

    中国之老、庄与孔、孟，对于宇宙人生之观念，既如上述；然有适与此中国思想相反者，则科学是。在科学的人生观，是向自然界予取予求的以满足人之欲望；而自然界之朴素简陋，不能满足人之要求，乃发明驾驭之法，则制服利用而享受之，且加以改造以适人意，故在科学的人生观，须发展人为力而征服自然者也。

    然复有神教派的人生观：此派以为宇宙间自然及人为的现象，皆恶劣而不美满，唯有此现象界所从出之本体天神、上帝为至善，此人间系由人祖造罪恶受罚而堕落所成，吾人欲得到究竟的完善，必舍离此现象人间界，而归于本体的上帝天国方可，此耶、回等神教之人生观也。

    与此派意见相违者，则为进化论：进化之思想，在希腊古哲学中已具端倪，不过至十九世纪方告完成耳。此派对自然以至人为之解释，以为其原始皆非常单纯朴陋，如由浑沌而进至于万有，无机而进至于动植，猿类而进至于人类，穴居而进至于广厦，诸如此类，皆由简至繁，由恶劣而进至优良。将来之现象界，以理想推之，愈演愈优，愈进愈善，诚有方兴未艾之乐观；而与宗教派舍离现象的人间，以求返本体的天界者，大相反背，此进化论之人生观也。

    以上、系述中国的儒、道和欧西的哲学，及耶、回等神教和进化论等，两两相反的人生观。今天下汹汹而大乱无已者，未始非此种相反的人生观有以致之也。以下、复介绍印度对于宇宙人生观的思想之一斑：

    印度思想，亦有同于神教的梵天等派。除此之外，可摄为二类：其一解脱的：此派谓宇宙人生，根本不足耽嗜，如彼斥以自然界为美善的云：若谓现实之恶劣，系由人为所产生，然人即自然界之一分，自然界既能生产恶劣的人为，而谓须返于自然，虽返亦奚以益！至科学的放纵人欲，唯有更加痛苦而已。再如斥宗教之欲归于神的本体云：若人世是由上帝所创造，而上帝即应负完全责任，岂应任人世界堕入于恶劣！上帝既不能负完全责任，而谓上帝为毕竟的依归，此言殊成戏论。复斥进化论云：若谓自然及人为愈演愈优，愈进愈善，此乍观虽有理，然进化所依在物理基础，终归毁坏，例如地球灭时，还有什么人类的进化可说！由是、此派对宇宙人生，乃持彻底否认的态度，既无意于人生的存在，复何有乎向自然界的要求！所以此派之主义，即在止息要求而反归各各独存的神我，以神我不受束缚而得解脱为究竟，此派可以数论及耆那教为代表也。

    其二佛学的：在佛学上，又可分为二类：一、小乘的，二、大乘的。在小乘、则由批评数论等之缺点而出，如斥彼所谓解脱云者，不是究竟解脱，以所执之精神界的神我仍然存在，而现世之产生，即由神我之要求，神我存在则仍有复产生人世之日，不得谓为究竟解脱。故在小乘的意义，欲得究竟的解脱，首应否认自我的存在，而所有的但现实作用而己；无从证明离现实作用外另有我体，我体无故，能要求者则无，无要求故方得称为真的解脱。此小乘的无我解脱之人生观也。

    然今天所要讲者，并不在前此之诸说，而在此大乘的人生观也。在大乘的人生观所从出的宇宙观：则以凡现实界，无论若何大小高低相差的存在，皆是因缘所生法，过去之法为现在之因，现在之法复为未来之因，上溯之无始，下推之无终，所谓无始无终。然一法之生起，又非单因之所致，而实由一一诸法息息相关的众缘所成，所谓“一即一切，一切即一”，故又无中无边。虽一刹那、一微尘之存在，其真相亦无始无终、无中无边。通常所指为某物，但和合相续之假相作用而已。且就人言：子之有父，父复有父，父父无始：子之有子，子复有子，子子无穷，是为无始无终。一人之成分，由物理的、生理的、心理的组织，乃至有血统的遗传，风俗的沿习，教育的培养，如是举一人而言，无一息而不与全人类、全宇宙吸呼相通。一人如是，人人如是，然又不得谓谁为中心，谁非中心，举一即一切，一切即摄一，是即无始无终、无中无边义；亦可是即始即终、即中即边义，即终则宇宙以吾为目的，即始则宇宙由吾而创造，即边则宇宙以吾为极轨，即中则宇宙以吾为司命。由无始终、无中边之宇宙，而观即终始、即边中之人生，遂变成极活泼自由，极圆满平等之宇宙人生矣。

    从上面一段意义，而讲到应以何种观念而去做人的话，即是既知吾人是无始无终，即终即始，无中无边、即边即中的意义，同时知道现在世界之妍丑，是由过去之遗传，而现在之动作，亦必效果于来际，一人之动作固受他人环境之转移，但亦能影响为他人之环境，此吾人之言行举止，故不能不特加审慎矣。

    人类果能实行大乘的人生观，则所谓世界大同、社会平等，亦即佛法上所谓无人我相的圆融法界。其世界所以有争斗者，均由各人错认其狭小的假相为我，而侵略非我、排斥非我，由是而产生出种种的冲突，是为世界人类争斗之原因。今若见缘成无我的人生真相，一切人无不与我息息相关，故一切人无不是我；我一人之举止，影响于一切人，故我一人即一切人，所谓一即一切、一切即一也。由是可结言曰：吾人之一切动作，须从利他处着想，利他即自利；一切莫向损人处进行，损人即是损己。由此、吾人之举止言行，则须消极的不害他，积极的能利他，以为善行的标准，此大乘佛学的人生观也。

    上来所言各种人生观，简略已甚，然古今东西人之思想，亦粗备于是，何去何从？则在诸君自择！（宏度记）（见海刊十一卷三期）


06佛教与人生

    佛教与人生

            ──三十二年十一月在耒阳民众剧场讲──

    我们翻遍全大藏经，没有发现佛说他自己是创造“宇宙万有”的真宰，也没有发现佛说他自己握有“赏善罚恶”的权威；相反的、佛视此类“神权思想”，直为众生心灵上底毒瘤，势非强有力的予以割治不可。当然，在佛书里面，也承认有天、有神；但若天、若神，等是“六道轮回”的苦恼众生，谁也没有如此的本领与威力！佛坦白地告诉我们：佛是从“众生本位”跳上去的，佛与众生的本质，根本就没一丝一毫的差异；只要我们众生有担当，肯奋发，谁也可以毫无遮拦地自由成佛，这实在是任何势力阻塞不了的！众生底命运，完全紧捏在众生自己底手头；佛只是从实践生活里澈底悟透了“宇宙真理”的一位圣哲，他只能启发我们，引导我们，使我们逐渐适应真理，大家和谐地创辟自由、幸福、安乐的世界。但“公修公得，婆修婆得”，假使我们自己不肯向上奋发，则佛对我们也没办法。因此、一般宗教，都有他自己虔诚崇奉的天神──用自己想像雕刻出来等于特殊阶级的天神；佛则要一切众生绝对信任自己，不要埋没自己的性灵！故我们对佛与天神，也绝对不能夹缠不清，糊乱的混成一气！而且、我们必需有了这点基本认识，才能避开习俗流弊，而将佛法应用到日常生活上去。可惜，可惜许多诋毁和信仰佛教的人，对这点似乎都未有弄清，真是一大憾事！佛教，就是世尊根据自己证悟而施设的特殊教育，亦即佛学、佛法。但习俗偶闻谈到佛法，总嫌虚玄、高远、神秘莫测，是不切实用的，与己无分的。其实、这都同神佛夹杂不清一样的错误。六祖说：“佛法在世间，不离世间觉”。金刚经说：“如来说一切法皆是佛法”。故从来高僧大德，几莫不有勖勉众生，要向应缘接物的日用生活上去觅佛法实益的。“死水不藏龙”；“佛常在众生六根门头放光动地”。试想这是多么直捷了当的言句！独惜现成明珠，众生不知自从衣底翻取出来享用罢了。为证此意，愿更略拈一二佛理，以供诸君抉择：

    一、佛说现实事物，都是“因”、“缘”会合而有的。如借用科学底语气来说，举凡自然、社会现象，都有它自己底来龙去脉，谁都逃不了因果则律，决定不能凭空跳出来，也决定不会突然声形俱渺，宣告失踪。不过、“因缘”、“因果”二词，涵义略别，就因果说：现实事物，皆可名果；至能构成每一现实事物底因素，则名之曰因。但任何事物底生起，都不是单一性的因素所能包办得了，故佛法又于繁复因素，详加分析，将能构成现实事物底主要成分，名之曰因；构成现实事物的协助成分，名之曰缘。举例言之；植物自种，望于自家所生起的植物，则应名因；他如土壤、水分、热力等，都能协助植物自种而使之长出欣欣向荣的植物来，故应名缘。又如已经实现的抗战胜利，是我们全民族团结、统一、奋斗、牺牲所获取的，此实为主要条件，故应名因；至如盟邦同情援助，以及日人自己因憎厌军阀黩武而起的反抗行动，虽亦或多或少有裨抗战，但我们绝对不能视为获取胜利的主要力量，而只能当作一种助缘，故应名缘。现在我们纵目所视，举手所指，小而尘芥，大而宇宙，几乎全盘都是因缘会合而有的。现实事物底出生、扩展、变化与消失，亦几乎莫不完全决定于它自身之因缘。在因缘背后，绝对没有什么冥冥中的主宰，能够妄用特殊权力加以操纵、干预。我们真要改变个人，或者群众底生活，也只有蓦直向它底根柢──因缘去做工夫。我们不能屈服神权，也不能委命自然；我们要信任自己的力量，识清因缘的条件，而去实际发挥自己底权能。这是虚玄、高远、神秘莫测的理论？还是从日常生活上能够触处省悟、随时应用的事实呢？这、诸位最好自己去下一个精确的断判！还有，我们说因说缘，或说为果，都是观察者从事物关系上创制出来的一个名词，我们决定不能机械地硬执某事为因，某事为缘，或硬执某物某物为果，因为现实事物生灭变化，靡不有待于其自身所需要的因缘，事事物物俱得名果。但正当为果的事物，既与余诸事物不能完全断绝关系：在时空上，于余事物，或多或少也能给与适当影响，故我们另从一角度观察，这正当为果的事物，于余事物同时亦可作因作缘。故我们要精微剖析，灵活运用，断不能将繁纷综错的事物关系，过于看呆。

    二、佛说因缘和合之事物，当体就是“空”的。但世俗闻空，即硬执别有一空；世俗闻有，又硬执别有一有。不知曰空、曰有，皆是附丽事物上的形容词，而决非诠表事物的名词。因在活泼泼地现实事物上头，本自玲珑，具有空、有两面；而这空、有两面，实非离开事物而能存在。故前言“当体”二字，异常吃紧。明乎此，则言空、言有，实自相融相成，即尽十方诸佛神力，恐亦劈不开。拨空执有，固将为有压毙；拨有执空，亦将为空活埋。惟事物实有，众所共喻；贸然言空，不能不略加诠释：应知现实事物的彼此关系，本自异常紧密，而绝对割裂不了的，本自脉络贯通、普融普摄的。如我们自家情见作梗，不能顺应这实际真理好好地活下去，偏要兀自划出鸿沟，筑成壁垒，分人分我，争强争弱，简直闹得乌烟瘴气，糊涂一塌，就是连作梦也难得片刻宁静，还要在那儿胡天胡帝，歌哭无常。佛法说空，就是想将我们从这自掘的坟墓里面拖起来，庶能海阔天空，自由飞翔。试思因缘和合的现实事物，就时间上说：无常绵密变化，推陈出新，相似相续，刹那不住，我们实前前莫测其端，后后难竟其续，如何能容我们横截片段，强执某也实人，某也实我，某也实心，某也实物！就空间上说：现实事物，既彼此脉络贯通，相倚相伏，而绝对不能孤独地存在；内觅莫得其朕，外扪罔穷其际，如何又容我们剔出寸肤，强谓某实人也，某实我也，某实心也，某实物也！何况人、我、心、物诸名，纯出意想构画，实非事物本所具有，纵有巧运语文之士，亦有时自丧难于圆转自如，曲尽物态。循名求实，几类隔靴搔痒，试痒又如何搔得着啊！善达因缘生法，自性空寂，此实十方三世诸佛大解脱门；只要能问这不执药成病，死在言句底下，将见我辈历劫受用不尽。世俗偶闻佛说法空，辄哗然轩笑，妄以什么悲观、厌世的恶名，强压佛法头上；东行西向，直不知错到那里去了。

    三、佛说现实事物，等是圆融无碍的。虽说我们为了观察、研究，或者实际上的应用，很可以运用我们的智慧，拿事物个别区划起来，而一一赋予特定的名称，但因缘和合的现实事物，毕竟呼吸相通、搏脉相贯的，毕竟是交相渗透，交相涵摄的；毕竟是不能因为我们主观底方便区划就顿时隔绝关系，断塞影响，而真能僵直的个别孤立起来的。前言因缘性空，是要我们填平鸿沟，撤除壁垒，不要将自己埋到自己掘发的坟墓内；现言圆融无碍，是要我们从一切众生上面，摸到自己的鼻头。在自己的一一毛孔，嗅着众生底气息，彻悟我与众生，原本是痛痒相关的，原本应当共存共荣的！法法绝待，法法平等清净，法法圆具无上功德。因之随拈一法，无不直具佛法底全体大用，这一点也没有神秘，只要我们自己当下直观领取罢了。现在因为时间的关系，我们对于佛法，只能描画这样的粗疏轮廓。再谈人生：

    一般的讲，人、就是世界上底人；生、就是生命、生活，人生、就是每个人对于生活所应禀持的态度。但是许多人对于生活，多半是不能或者不肯运用自己底思想，将自己生活好好地审顾一下，便依之采取一种适宜的态度；因此、自己生活几乎全是因袭的，被动的，由于社会上风俗习惯与国家底政治、法律融凝铸成的模型印出来的。这，也无妨说是没有态度的。固然，只要一个肯用思想的人，对自己生活必有个趋向，能够自成一家学说以求取世人信仰的；对于人生态度，当然更会涂上鲜明的彩色。这，不是我们短时间内列举得出的。现在，我只能就影响我们现代生活最大的唯物论者来同佛法略加比较：唯物论者肯定人是高等动物，是由低级生物逐渐进化来的；生命，也只是透明的胶质溶液，也只是生殖细胞的演化，而且生物与非生物是有着极大区别的。人生活动，只是祖先遗传的重奏，只是环境刺激的机械反射。生存竞争，更是天演公例，更是自然界的惨酷事实。我们要维持这傀儡式的生活，也只有奋勇的混杀上去。基于这种生存竞争的观点，更疯狂的歌颂权力意志，而诬蔑道德只是弱者用以系缚强者一条缰勒，否定了人类优秀的理性，绞杀了人类的责任观念；所有将人类推堕到战争血泊里的法西斯主义者，我们很可以说是从这气氛里孕育出来的。他们用所谓“满足自然愿望”，掩饰自己底侵略的罪行；他们用“优异民族”的骗诳，煽动或鞭棰良善人民葬身炮火。这是我们目睹的事实。我们真想人类破除偏私，诚信相与，我们先就要扫荡这种危险思想，跳出这种危险思想。我敢说，佛法实在是人类的救星；最低限度，佛法值得我们在日常生活上借镜的。佛法说人，只是他过去五戒、十善所招感的一种业果，绝对不是固定的。只要他能站在真理立场，为众生的幸福精进奋发，那末，他就与众生底生命统一了，无妨高视阔步，跨入佛、菩萨底领域。假定硬要强生分别，不能从臭皮囊里透脱出来，将又凭他自己底善恶轻重，依然六道轮转，永无了期。即心见物，即物见心，也绝对没有生物与非生物的差别。生命、是一空洞的抽象名词，也是普遍潜在宇宙万有里面底闪灿灵光。假使法西斯主义者，造下了这滔天的罪恶，也是一死了事，这人间就太不公平。而且根据物竞天择的公例来讲，正是他当仁不让，不肯辜负他自己底天赋权力，用不着他自己良心上的负疚。而且、我们申张正义，奋力诛讨，似亦未免近于庸人自扰。我们肯甘心这样想吗？我们现在蹲着的大地，果真就是命定的血腥战场，永远没有涤荡的机会吗？否则、我说佛法在我们日常生活上，最低都有一种参考价值。最后、我要结论到佛教与人生的关系：根据佛教第一点的因缘观，不但可以使人生从神权统治的黑暗世界解放出来，而且可以认定自己面前世界，法尔条理井然而不是乱杂无章的，才能安心生活，才能使奋斗得着一个趋向，才能不将“自然”二字看得太呆，而又使自己跌入木偶生活。根据佛教第二点的因缘性空观，人生才可以将自我灵活放大，庶几与物触处无碍，而真能昂首天外，大来大往。根据佛教第三点的圆融无碍观，将于现实事物关系更见紧密，事物价值，更见胜妙。腐朽神奇，弹指顿化，反视终日等量计较作茧自缚之生活，虽霄壤不足以喻其悬隔矣！记住吧！佛是从众生本位跳上去的，我们当下谁都具备有成佛的资格。（明真记）（见海刊二十卷九、十期）


07身命观与人生观

    身命观与人生观

            ──十七年十一月在德国福朗福特大学讲稿──

      一　宇宙之身命观
      二　死身命与活身
      三　活身命之原理
      四　活身命之究竟
      五　身命之人生观
      六　敌人生与仁人生
      七　仁人生之原理
      八　仁人生之究竟

    一　宇宙之身命观
    流行在各民族之佛学，虽有多种之派别，但从其最普通最根本之原理观之，对于一切存在之事物，殆无不公认是身命者。身者，各因众缘之多法组织；命者，前灭后生之一系联续。一系联续之趋势有穷，此穷而彼达，故见新旧代谢。多法组合之集团可散，彼散而此聚，故见离奇变化。统计一切事物曰宇宙，分析宇宙一切云事物。宇宙事物皆是一一身命，故无不在离奇变化之此彼聚散团体中，亦无不在新陈代谢之此穷彼达势限中。为证斯义，请征其实。

    经长、广、厚、久之四度，以成为吾人之宇宙。一度之前有零点，四度之后有五度，以至无数度。有不知时间，而仅知长、广、厚者；有不知厚而仅知长、广者。在仅知长、广者之宇宙中，则吾人之零点亦成为其一度，故零点无自性，小而又小，其小无穷。在能知八度者之宇宙中，则吾人之宇宙，亦成为其零点；故宇宙无自性，大而又大，其大无穷。则小至于零点，亦合多法组成；而大至于宇宙，皆续一系联现。故知凡存在之形数，莫非身命，此可征之数理学者。由一恒星系以积至星海，由一原子量以析至电子，各无实有之自性，故无非多法之因缘组合；各无常定之自相，故无非一系之生灭联续；且皆可见其团体聚散，与势现穷达之现象。故知凡存在之物质，莫非身命，此可征之物理学者。近若吾人，远若恐龙，微若细胞，钜若大树，皆各因众缘之多法组合以成，及前灭后生之一系联续而现。由陈谢新代，可观其势之穷达；由离奇变化，可察其集团之聚散。故至于每一生物之为一身命，益显然彰着矣，此可征之生物学者。藉其自种子为因，与空、明、根、境等以为缘，更有其相应相合诸心所有法与之俱起，种灭现生，种生现谢，复经多刹那之现行生灭相似相续，如是等多法之集团与一系之趋势，乃为吾人所认识之一瞥视觉。一视觉然，一耳觉以至一意觉亦然。故知每一心行──格式派心理学每持此说──莫非是一身命，此可征之心理学者。一家属也，一教团也，一职社也，一学会也，一政党也，一民族也，一国群也，一人世也，无非是多数分子之组合，无不有一宗历史之联续。以此离彼续而呈彼此之奇变，此陈彼谢而成彼此之新代。故每一人群以及一动物群之伦理群事，莫非是一身命，此可征之社会学者。

    此物理、生理、心理、伦理之四界，可以穷现实之所有而无遗矣。既然一一皆是身命，且非唯一之一身命，而为多一互涉相关之多身命，亦可征知之矣。犹未明虽同是身命而有高下之程度，及身命代谢变化之发动力何在耶？第群伦事业之身命，乃依生物中动物或人类之身命而成；而物理身命与心理身命，亦各唯充足身命之一分，未完备一切身命之蕴素。虽在生物中之植物，犹缺心识情意，故完备一切生物之蕴素者，始于动物，但其功能尚多蕴潜未显。故以言充足之身命，在地球之一切身命中则唯人，在统计一切身命之宇宙中则为佛。人者充足身命之萌芽，佛者充足身命之完成。由人到佛所经历之过程，犹有多级，斯可略知身命高下之程度矣。

    蠢动含灵之类──动物──各有身命，皆为完备一切身命蕴素之身命。以各身命皆各含有一切潜能──一切种──之阿赖耶，依恒续之现行，有统持之功力，发能觉之心意，趋进善之转化。故动物之官体，与非动物之植矿，以至统计一切事物所谓宇宙，无不以各动物各有之能摄藏阿赖耶，及能创造之根识互涉相关，以为代谢变化之发动力。一恒星系有住、坏、空、成之代谢，则无数阿赖耶根识为发动力之共果也。一动物流有本、死、中、生之变化，则各自阿赖耶识为发动力之别果也。斯可略知一切身命代谢变化之发动力何在矣。

    二　死身命与活身命
    夫现实之一切，皆是身命，既经证知，则现实之身命以外，有非身命者以为现实身命所从出之处乎？现实之身命，更无以外之身命者，今此一切身命皆无始起之期！无始起故，亦无终尽，无始无终，常在活泼之代谢变化中。故凡是身命，皆永是活身命。

    如曰：一切现实身命别有非身命者，以为其从出处，则其所别有之非身命者，即为绝异于征验可知之现实界；别是一非因缘组合及灭生联续之死体。此之死体，不论或唯一个，或有多个，或名曰神，或名曰物，或名曰心，要皆为固定之死体。从此非身命之死体，如何得成代谢变化之活身命，已为理论之所不通。纵令如一神论者，或原子论等之说，可由彼死体之一神，或多原子，造作出或结合成此现实界之一切活身命。然今此现实界之活身命，既有其创始之期，亦应有其终尽之日。未创始时固死体，已终尽时仍为死体，始于死体，终于死体，则今此现实界之活生命，虽在若干时中为活身命，原始要终固皆必为死体。且在若干时为活生命之期内，亦仍以彼死体为其实质，死体为其实质，而活生命但为幻相，如是一切身命终必为死体，故活生命但为暂时幻相，故虽其为活生命时亦变为死体，故凡身命皆永是死身命。

    佛家大乘哲学，无论空宗、有宗，皆主张凡身命永是无始无终活身命者，故对于唯神论、唯物论、唯我论、唯心论等，主张一切活身命始终于死体，而以死体为实质之死身命说，皆在破除之例。小乘但破动物各自之实我执，及唯神等之邪因执，犹有普遍之事物实我执，故亦为大乘之所破。大乘于实我、实体之二执，尽皆破除。故佛家大乘哲学主张：现实身命，彻始彻终、彻边彻中、皆是活身命。

    三　活身命之原理
    无始有代谢变化之种种潜能──一切种、摄藏于各各无始恒转之阿赖耶识，且为所余一切无始现行而代谢变化之心识等法不断熏习，使之或增长、或减消、或新生、或永断、或显起、或隐伏、或优强、或劣弱，以此而有无数无数组合联续之各身命，互相且永远活泼泼新陈代谢离奇变化──无著系之大乘哲学作如是说。复次、此一切活泼之身命，皆因缘所成，生灭无住，故皆空无常之实体；所谓物身命、心身命、以至人身命、社会身命等，皆是依因缘组合、生灭联续之假相，立为假名以便称谓而已。即此假名空无实体，即彼空无立为假名，空假不二，假空一致，由非空非假即空即假之中立，以观一切现实活身命之真相，除此之外别无真相之可观察──龙树系之大乘哲学作如是说。总此大乘哲学之识现观与中观之二观，可以知活身命之原理矣。

    四　活身命之究竟
    一切身命，皆是究竟皆活而无死者，然今此现实界之一切身命，发现有二种死：一、粗显之心象物象，为组联之一生一生分段死。如动物身命之丧亡，及植矿身命之枯坏。其微隐之心法、色法；虽仍合续流行，而非人目所能见及。由是或云：动物身命一死永死，器物亦一坏永灭，成为断执。或云：动物别有一不变不灭之实我，主贯于生死死生之间；或别有不变不灭之一神或多质，主贯于成坏坏成间，成为常执。秉兹或断或常之二遍执，于各身命互相起诸扰害。二、隐显诸心象物象，恒联续之一层一层变易死：如矿质动类之演化，及凡圣地之转进，胜之者存，败之者亡，遂有优强善净等与劣弱恶染等相限碍，不能圆通遍达。因分段死不得自由，因变易死不得平等。然此不自由平等之二死，非一切活身命之真相，但因人等一切活身命，向来未遍知一切活生命之真相，误于一切身命或一切身命中之一分，执为普遍之实体，于是成为境界碍──所知障──之不平等之变易死。误于动物身命，或身命动物中一分，执为各自之实我，于是成为扰害事──烦恼障──之不自由分段死。为一切活身命之真相，而究竟唯活无死，则当以善行静虑，增生清净之智慧，周观深察以明证于一切活身命之真相。见其皆是因缘集成，生灭无住，性空假中，相唯识现，择灭向来误解是实我实体之二执，二执除故二障永断，二障断故二死永除，此之择灭曰大涅槃。由智择二执、二障、二死皆灭故，于是遂实现一切为自由、平等之活身命真相用，曰大菩提。得大涅槃及大菩提，尽未来际，为一切活身命，除妄死而成真活者，谓之佛陀。故佛陀为活身命之究竟，其究竟之身命，即是法身慧命。小乘以择灭烦恼障、分段死为涅槃，住于择所成灭，犹非究竟。其余学说宗教之窜扰二执、二障、二死间者，更非究竟可知。

    五　身命之人生观
    人者、一切身命中之一类身命，且为各身命类中之充分身命。人生者，人类在生存中能作所作之生活。人生观者，审量人生是何意义，及权衡人生有何价值之察观。故人者，一切身命之枢纽，数理、心理，得人进致于高度；论理、伦理，得人而发现其大用；物理、生理之身命，得人而进为多式多样之变化。纵肉欲而向旁争逐，可为杀人之魔鬼，以至于畜生；尊德而向上精进，可为超人之圣者，以至于成佛。人之一生，虽为多法组合一系联续之身命之短期表现，然得此短期表现之结果，溯其自发之因，既累积而无极，观其互藉之缘，亦展转而无际。从此短期表现所成行事，究其出生之本，固周流而不居，诘其引致之果，尤远及而不穷。然人生与一切身命，同为多法组合一系联续之事，同受趋势穷达之新陈代谢，与集团聚散之离奇变化所支配。各别活动则各有独特之功用，互相增上则互有资助之关系，虽无特定之因，亦无突有之果。各由决定于适当之因缘，乃成适当之果实 ， 故亦不应对一切其余身命有所骄傲。

    要之、人生者，备有可大可久之性能，然未为既大既久之事实，故当以仁心为致善之德根，以智行为达真之道器，乃能观察且明证一切身命之真相，成正遍之知觉，调洽且发挥一切身命之善力，得圆满之安乐。人必如此，乃不虚生；否则、不惟辜负人生，抑且将斫丧人生矣。

    六　敌人生与仁人生
    未观一切皆为身命与身命之真相，则不知人为何等之身命，及人生之正谊。于是、谬执其表现之人身生命、或人身命之一分为各自之实我，而环伺于自我之周围者，则皆视为自我之敌。其为自我所能征服者，则征服而役用之；其不能为自我所征服者，则恒处敌对之形势，而每以战争求胜负存亡之解决。其可为自我相助以共求私利、共御大敌者，则申盟誓，订契约，以协合为共遵从、共行动之团体。以协助为手段而有团体，以竞争为目的而常敌对，复以盟约难期必信，须藉无上权威以为强制行使之保任，于是认有全宇宙创造主宰之大神，形成全国民主权化身之元首。征之历史，自禽兽为敌之初人，至国族为敌之今人，殆犹为在环敌中以战争求生活之人生观所支配，而未能有其改善之道也。近世倡说优胜劣败、强存弱亡，以竞争为进化之母，弥增惨烈，此即前所谓辜负人生而且斫丧人生者。人生若此，不其大可哀乎！

    然察知一切皆身命与身命之真相，而可达人生为何等之身命，及人生之正谊，则敌斗之人生观，殊有大谬不然者。夫经一最暂时间之身命，皆前无始而后无终者也。占一最小空间之身命，亦皆外无边而内无中者也。虽各因之殊致，实众缘之遍通，故一切之身命，皆于活泼流行之互相关涉中，组合而生，联续而存，由趋势之穷达而代谢，由集团之聚散而变化。一切身命既然，而人类之充足身命，尤为积集一切身命之缘所成，更能为发生一切身命之缘者。众缘所成故无小我，能为众缘故有大仁。仁者、自他互通，一多相遍之和德也。人类于此和德中而生存代变，故人偶人则道并行而不相悖，人偶物则万物并育而不相害，惟见有声应气求之朋侣，而不见你争我杀之怨对，故曰：“仁者无敌”。是谓仁人生，亦为人生之正谊。而有时不免冲突斗争者，要非人生所应有之常德，不过、仁人生犹未臻健全，有时乃现此毗寒毗热、药病攻伐之态耳。

    七　仁人生之原理
    考人之得生也，凭一流之先业，引俱转之恒行，揽两亲之遗液，起三缘之结生，此其组合而乍生为人之无敌唯仁也。继而藏种之集起于识心根尘，母体之长养于骨肉脏脑，如是组合联续，乃有胚胎位之生存。继而离母胞以触环境，资母乳以受群育，如此组合联续，乃有婴孩位之生存。继而父兄、师友，宇宙文物以启其心知，天地动植、衣食住行以滋其体气，亲族、学校、社会、国家、以达其事行，如此组合联续乃有儿童位、青春位、壮成位之生存。至是屹然能立，始发生自我之意识，乃反为认执为多法组合一系联续之身命为自我，分割所余本来互资相助之一切为非我之物，横与之敌对而角斗，宁不悖哉！还众缘于众缘，则此身命本无自存之实我；观身命为身命，则此人生唯有遍通之真仁。居心不仁，则父子兄弟可以成异国；居心而仁，则天地人物皆可为同体。故不仁则遽生荆棘于坦途，众苦交逼；仁则化天戈为玉帛，安乐无忧。故仁者、人生之原理，人生者、仁德之象征；必仁而后有人生意义，必达仁之究竟，而后有人生不磨之价值。

    八　仁人生之究竟
    由一切之存在，本为一一之活身命，诸法无特定之实体，动物无各自之实我，故人生亦以缘起无碍为真相，天地与人并生，万物与人为一。人是天地万物并生为一者，故人非人而即天地万物，天地万物非天地万物而唯是人；如此互通相遍，故人生之真相本仁。然以人心向来未觉此真相，故于物执特定之实体，成诸限碍，于人执各自之实我，起诸扰害，遂违仁而成敌。今欲空人生之幻敌而达于真仁之究竟，当启发人心之净慧，破我执及法执，明证人生本仁而无敌之真相，智仁圆合乃即人而成佛。故佛者，即仁人之究竟。

    由人以至佛之历程，第一、为研究佛陀之哲学，由了解而进为信行。第二、为实践行十善之人伦道德，以为定慧之基。第三、习超人之定慧，经三十贤位而趋于十圣。第四、直依圣贤明证之真仁广行，到达究竟之众善。第五、圆成佛智，达于仁人之究竟，遍十方界，尽未来际，唯利济人世与众生界为事。佛为适应印度思想，说小乘法，虽非究竟，然亦为先破人我执之一方便，故大乘亦用而不废。中国孔子及欧洲康德等之哲学，为具体而微之大乘哲学，且为践行人伦道德之十善者，故亦为由人至佛之初步。

    佛学为说明一切事物真相之真理；凡是真理，皆为佛学之所容纳，故愿求真理者，皆来为互相之研究，勿为流行于各方、各族、各文语、各习俗之佛学派别所拘碍，亦勿为任何宗教学说之成见所囚缚。故予曾有世界佛学院之发起，希世界学者加之意焉。（见海潮音第九年第十二期）


08从无我唯心的宇宙观到平等自由的人生观

    从无我唯心的宇宙观到平等自由的人生观

            ──十九年新春在泉州民众欢迎会讲──

    讲到佛学，它的范围非常大，所谓三藏、十二部，不知从那里讲起。我们就把今天委员会──民众欢迎委员会──所发的宣言里的“无我”、“唯心”来谈谈吧。怎样叫无我　　一般人所认为我的，就是各个人的自身，假使这个我没有了，那不是连各个人的身体都没有吗？故佛学所提出无我的问题，同一般人的常识是相反的。佛学所讲的无我，是很深、很有意义，合于科学而且是事实的。根据佛学或科学的无我，来推究一般人所认为自我的，到底是指什么东西呢，这样一推究，一般人常识所认为自我的就动摇了。例如我们去问他──一般的人──以什么为自我？他就用指指自己的鼻子，意思就是认这个身体为自我，鼻子是作全身的代表罢了。执定这身体为自我的，依科学和佛学的实验观察来解剖一下，如次：

    依科学的生理学来讲：这一般人所认为自我的身体，不过是脏腑、肝、肺、骨骼、筋肉、呼吸、血液………各机关所构成功的集合体。这许多集合的机关，也是由无数的一个一个细胞组合的各一部分的小集团。把这个整个的身体来观察，乃是一个很大的、很复杂的小集团所构成大团体罢了。这个团体不是固定的，它的本身时时刻刻地把这团体以外的东西吸收进来，溶化成为团体里头的成分；同时在这团体里头的成分，被排泄出去变成非自身团体的东西了。依物理化学来讲：各个人的身体，乃是由十四种原素所组成的，无论什么人的身体，没有单元变成的。依佛学来讲：是地、水、火、风四大所假合的。而平常人执定自我的身，依化学及佛学的四大眼光来观察，无非是各种原素集成，没有固定自体的东西。

    再为稍详细的说：如我们身体上所发生的呼吸，这口气未呼出去的时候，是自身里头的东西；一呼出去的时候，变成自身以外的东西了。假使认呼吸为自我，那末这个自我就忽焉在内，忽焉在外了──。而且一呼一吸，前后相续，没有一口呼吸的气是相同的；那末、不是更为无数的我吗？再说生理机关所组成的血液细胞，本来生长在身体以外的一切营养料，被我吃进之后，经了胃肠化学的作用，不适宜的渣滓，排泄出去，适宜的变成为自己的血液细胞了。成了细胞以后，又不是一成不变的。依生理学上的说明：经过六七日，全身的细胞已统统改换过。假使认全身的细胞为自我，前一刹那为自我时，次一刹那就被排泄出去成为非我了。平常不承认为自我的营养料，一经吸收变成血液的时候，又成为自我了。这样、自我的忽成为非我，非我的忽成为自我，在这些我与非我之间，实不能指定那一种为自我。

    依化学原理来讲：人体是十四种原素所组成的，但觉得太专门了，还是应用佛学所讲的地、水、火、风来说。怎样叫地？凡是全身的固体，如毛、发、爪、齿、骨骼等。水呢？凡是周流全身的液体，如汗、血、涕、泪、唾、便等。怎样叫火呢？即是全身的体温热度等。风呢？就是屈、伸、出、入的运动、呼吸等是。倘是固执地为自我，则墙壁瓦砾等凡是固体的东西都为自我了，那自我是不局于渺小的一身了；倘执水为自我，那末洛阳江的水，和洛阳江以外的海洋的液体都为自我了；执风、执火为自我时，除身以外的吹动的风和温热的火，也都为自我了。其实、一般的人是不承认这些为自我的。这真觉得奇怪！因为、身上的地等，与身外的地等，本没有什么区别的，在这没区别中，却强生自我与非我的分别固执！试将我们全身的固体的地还与地大；液体的水还与水大；呼吸的风还与风大；温热的火还与火大；这个自我究竟在那儿呢？所以、一般人认为自我的，不过是常识上的根本谬误。一经科学与最浅近的佛学推究，便不成立了。

    进一步来讲：曾经过一番推论的哲学知识上所认为自我的，这自我不是物质的而是精神的，或叫灵魂。但我们也可审问他：你所认为棈神的自我，所指的是什么东西？假定他这样的说：倘使没有精神的我，谁来感觉苦痛和快乐啊？这样、我们来考察他所谓苦痛快乐的感觉，不过是心理的现象，没有苦乐后面特有的自我；所以苦乐的感觉，就是苦乐的感觉。但有些人说：能知道这苦乐感觉的为自我，我们不妨也作再进一层的考察：这能知道苦或乐的，乃是知识，知识亦是心理的一部分作用，知识后面没有什么自我的存在。又有些人说：自我是能行善行恶的行为，人生的行为既有善有恶，故必有一个自我。其实、行善行恶的行为是有的，而在行为的后面，主持行为的自我是没有的。所以哲学上所指的精神、自我、或灵魂等，都是没有的。以佛学来分析，就是五蕴中的受、想、行、识；在科学的心理学上来解，唯有心理现象的感觉、感情，以及知识的判断，意志的作用等等而已。

    照上面的推论，一般人所认为的自我，和哲学知识论上所认为的自我，在佛学的眼光来观察，不过是地等四大色法的变动，与受、想、行、识心法的作用。用科学的方法去实验，不过是物理、生理、心理三种的现象。无论依佛学或科学的说法，这些物质的或精神的东西，在时间上讲：时时刻刻地新的生起、旧的灭去，转眼间全身全宇宙都重新变换过了。换句话讲：没有一个东西能占两个刹那以上的；不过这新旧变换前后相续罢了。在空间上讲：这个单位的个体和其他的单位个体，时时刻刻地发生吸力和抗力的作用，由吸力的作用，故和其他的个体聚合拢来组织成为一个团体；同时因抗力的作用，又把其他的团体，或被其他的集团分散开来。这一聚一散的前灭后生，就是五蕴诸法离合的变化作用而已。所以、彼此此彼，事实上是互相通变的，所谓“天地一体，万物同根”。平常人没有这觉悟的能力，误认自己几十年的相续，以为是个固定的自我，那里知道这几十年相续，不过同长片的电影很迅速的纵逝与前后相持的连续，不知者以为是完整一个的活动！我们的人生，在这个大宇宙的幕上，不过呈其五蕴生灭幻影的连续，或物理的、生理的、心理的现象聚散变换而已，自我到底躲在那里呢？

    怎样叫唯心　　五蕴生灭幻影连续的人生，物理、生理、心理现象聚散变换的人生，究竟能使之连续，能使之聚散变换，这伟大的权力，操在什么高能的手中呢？这里要注意！这伟大的权力，是不离开生物以外的什么神或超越的东西；乃就是我们心理作用的活动力，是感觉、感情、意志、知识的集团所发生的活动力，能够把生灭的东西连续起来，聚合的使之分散，分散的使之聚合。宇宙万有的成坏变换动力的来源，都是依着心理作用为中心点，为出发点，为归宿点，这就叫作一切法唯心。有些人一听到心的名辞，就联想到我，以为心就是我的别名。其实是不然的，所以说之为心者，是指苦乐的受用，爱憎的感情，善恶的意志....这些集合起来共同出发的力量而言。不但各个人的自心的集团的力量不能分开，就彼人与此人之心理作用的力量，也不能绝对的分开。所谓“一人向隅，举坐为之不欢”；可见人与人之间心的作用，原是相通相应。再引用一句古话来讲：就是“人同此心，心同此理”；没有空间把它隔住，就是这一刹那心起来，其来源很久，其影响于将来也是很长。故我们一起心动念之间，没空间、没时间地普遍的影响到宇宙大集团的全体，各个的单位的一切。换言之，其他各个人们或生物的心理力量，也同我们一样的伟大。故这大宇宙间的一切生物，一刹那一刹那的心，虽各各的尽管不同，而却各各都互有相感相应的，没有滞呆固定的，故可以叫之为无我的唯心，或唯心的无我。

    从无我而唯心的理说来，对于唯心的问题，还要特别提出来讲一下：例如上面所讲的无我，是事实祇有物理的、生理的、心理的现象存在；而唯心，似乎祇有讲到心的现象。在这、是有两重的理由：其一、现象就彼此生灭的变化，其变化上虽有物理的、生理的、心理的现象不同，其变化的原动力都从心理的活动出发的，故物理、生理的活动，是跟着心理的活动而活动。其二、现在我们在学问知识上所认为一切事实现象的存在，皆是存在知识中的。知识、不是刚才说过是心理现象的一部分吗？故物理、生理的存在，也都存在在心理上。由上面的两种理由，故谈唯心，并不否认物理与生理，不过物理、生理都是心理的而已。

    上讲无我唯心的原理，即是一种无我唯心的宇宙观，拿这种宇宙观的原理应用到人生实际的行为，有什么意义与价值呢？根据无我原理，应用到人生，就见到人生是最平等了。因为、一方固知道无我，同时、又于各各假定的自身与自心，都彼此相通相应，互相变化、聚合、离散、生灭相续的，由此故能成立为平等的人生观。社会所以有不平等的发生，就限定一个自我范围，除自我外的为非我，于是将自我抬高，把非我的压伏下去，就形成了个人、家庭、国家、社会、种族等的不平等。与自我直接或间接的有利益的，把它抬高；非自我或与我有违损的，一起压伏下去，由此产生种种争斗。倘使全世界的人们，都能了达人生无我的原理，这抬高和压伏的恶剧，就不会在人类的舞台开演了。这是从无我的宇宙观到平等的人生观。

    再拿唯心的宇宙观应用到人生观是怎样呢？平常人以为所要作的事和创造事业的力量，都操在神或天的手中；于是人就要听人以外的东西所指挥，人就失其自由的能力。不但神和天是这样，就是这能力是存在于一切机械的物质东西里面，那末、这变成的大宇宙，亦不过是一部大机械而已；而所谓人者，是这一大机械里一个渺小机械的一份子耳！如自鸣钟的一个小轮齿耳！这听命于万能的神、或机械的物，都是知识上的谬误。科学虽能打破第一种的谬误，而它的谬误点，正是陷于第二者而不能自拔。依佛学的研究，物理、生理的现象，是不离心理作用的活动，人们所要作的事业和创造力，是各人的自由，不但不听命于神，而且不听命于机械的物质。再进一步，这机械物质宇宙的万有，运用人们心理的力量，去认识它的真面目；同时、依自然活动力的法则，去改善人生，改进宇宙，使我人所处的国家、社会乃至全世界、全宇宙，把不良的旧习惯一一的将它消灭了，良善的、美好的新习惯，尽量的发达，直至于究竟圆备无缺陷新人生、新宇宙为止境。这是依唯心的宇宙观的原理构成功为自由的人生观。

    近代世界文明的进步，同这人类所大呼、所希望的自由的、平等的人生，成为现代世界的大运动。但大都对于根据宇宙观而来的人生观出发点的原理，没有看得清楚，所以、还没多大的效果。佛学的自由、平等的人生观，是从无我、唯心的宇宙观来。其出发的动力，就是各人的心理为中心点，这样去作自由、平等的运动，才有把握，不会落空。全世界的人们都能依着无我、唯心的宇宙自然的法则去活动，平等、自由的人生目的就会实现了。

    今天所贡献给诸君的，是与人生有密切关系的，不是高谈与实际人生漠不相关的闲话。（芝峰记）（见海刊十一卷四期）


09现代人生对于佛学之需要

    现代人生对于佛学之需要

            ──二十年五月在南京基督教青年会讲──

      一　现代人生与古代人生之区别
      二　现代人生之特点
      三　现代人生之烦闷
      四　佛学之要义
      五　现代人生对于佛学之需要

    一　现代人生与古代人生之区别
    论到现代人生对于佛学之需要，即有先说明之必要者：佛学是一种世界性的学术，不论何时何地的，可说人类从古至今皆是需要，不限于现代。兹说现代，则于时代性应有先说明之点。现代人生与古代人生之区别，可就数点观察之：

    一、思想：大抵古代人民多数蒙昧，而由少数杰出者启发之；而此种启发众人之思想，即由此等超过众人之少数非常天才，一旦豁然贯通，自悟得来，因而演成时代思想。故古代思想，非从一般人而成，乃由高出者引发而来。古所崇拜者，大抵即此等偶然启发之思想，故可称为天启的。及至流传于世，由思想而演成所谓“持之有故，言之成理”之学说，即为哲学。此种哲学，即是追求某种思想至以最渊深最根本之处而发出之学说。而前者天启的思想，即为种种宗教思想。哲学与宗教，相为因果，每一宗教观念初起时皆近于哲学，久而久之，能为多数人所信仰所崇拜，即成为宗教。是以古代人生之思想与今不同，大致古代思想乃天启的，哲学的，而人生即受此种思想支配。现代注重实验，必先有五官感觉之经验，复从事于试验，最后证实有效用而无错误，乃为成立。近代迄今，皆依此实验方法，故成其为一科一科之科学。古虽有科学，但为哲学上之分科；现代则在实验上以成科学。从反对方面说，此实验的科学的思想，是从感觉经验积累而得者，故非天启的。且纯正的科学方法，不许如哲学之追求根本，但究明其所知之现象关系，即成科学，故复与古代的哲学态度不同。

    二、政治，人类的生活，为社会的、政治的生活。此在古代，则有崇拜之神以为政治中心。如中国儒家之道，即为政治的；又谓“道之大原出于天”。中国天字之义，有时作自然界之天解，有时作神解，故帝王托于神道设教而称天子，宗教以教主为神子，可见古代政治权在神，顾神无形，乃以帝王代表之。至深信奉神权之后，递演而进，遂成不可侵犯之君权。近代如法国革命，首为人权宣言。盖以人在世界之上，应有其本有之权利；据此本有权利以组织社会，遂有政治产生，故视政治为原于民约，即人民相约共守之法。人权之义既出，政治之源泉，遂不在君而在民，不在神权而在人权；以人权对神权，以民权对君权。是以人群苟有组织，即有政权之表现及使用。近世中分各国多为此民权的民主政治，其间虽有君主之国，但其君权已非托于天或神，要亦托之于民──如君主立宪诸国──。故近代政治源泉在人民，而为人权的、民权的，以与古代神权的、君权的有别。

    三、经济，古者天然动植之物供人之所需，稍进而有近于天然之农产物，虽有工商而所取亦仅动植矿以及农产。近日南洋群岛土著之人，犹可见一斑，经济上初无工业之重大关系。近世科学进步，对自然界征服，在在表显人为力；所有天然素朴之物，鲜为直接所需，经济上之价值，亦经加以人工变更始得。此现代经济趋重于人为的、工业的，尤与古代天然的、农业的大异其趣以上思想、政治、经济三方面，可见现代人生与古代人生大致之区别。

    二　现代人生之特点
    现代人生之特点，即近世人与古代不同之特殊性质，亦略分三方面观之：一、现实与人间之注意：近世人所注意者，乃现在实际的人类世界。换言之，即除现实人世以外，皆非所注意。十九世纪西洋思想上，如孔德所倡实证主义，进而为近今美国之实用主义，即以“人间”为中心。苟能实证为人间有用之事物，始为有价值之事物，一切真妄虚实，皆以人类实用判别之。质言之，即视人类有用与否为断。此种以人为本之判别，亦可称人本主义。至于尼辨之所谓超人，亦自称地的超人。而古时超人之天国、乐土等，皆所否认，此为思想上之特点。

    二、人格与公议之尊重：从人权上言，各有不可侵害之自由，即有人格之尊重。从社会上言，须以服从多数为要义，视多数人之意，与古代之圣言，君主之上谕同，即有公议之尊重。此为政治上之特点。

    三、劳工与社会之神圣：向者皆视资本及天然之土地等为生利之要素，而人工副之。近世不然，只认劳力人工为最基本的生产要素，而劳工遂成神圣。在此人为的、工业的经济社会，直视劳工之力为创造社会之力。如美国卫中博士云：近代欧美之所信者为劳动教，信仰自己之劳力，而成为唯劳动力所创造之人生。再者、现代劳工之创造，非个人的，乃团体的，因凡百皆须由工厂多数人之力量而出，故尤重在各种组织之社会，不在个人。故劳工是神圣的，社会尤其是神圣的，此为经济方面之特点。

    三　现代人生之烦闷
    兹设问曰：现代人生有如上之特点，亦可以满足人心耶？此问题可先总括的以不满足一语答之，以其从此特点即生烦闷也。

    一、现实与人生之丑恶无常：所谓现实者，乃为充满丑陋恶劣之情形；近哲亦有谓人生是充满缺憾的。至若古代，有超现实、超人生之观念与信仰，故得有所寄托与安慰，今则一切否认之。但现实之给予吾人者，在自然界则有灾难疾疫，在社会则有怨仇斗争，相逼而来，莫之或已！且人性之现象，无恒常性，以此脆弱无常之人生，周旋挣扎于是无量烦恼苦痛之中，将欲奋其智力改造救济，甫有途迳，即复淹没销殒而无一定之轨道可寻。复次、人生所寄，无非民族与国家，而此国家与民族，纵有相续之义，要亦终归消灭。推而至于地球乃至太阳界，其结果也无非破坏无存。由是思惟，意义既无，价值亦复非有。现实之丑恶如彼，而人生之无常如此，则一进到根本上，其思想上之烦闷当何若？

    二、人格与公议之虚伪无实：人格是无定的，是指不出的，虽在假定之概念上有此人格，但是尊卑高下实无一定之对象以为标准，即亦无从尊重。公议者，大之如国家，小之如团体之决议，大概视为公共意思之表现；但细查之，决议不尽为多数之表现。故公议无真实性，即亦无绝对尊重之可能。譬如在代议政治盛行之时，崇拜者以为此制发明，可以从此不乱。梁启超尝谓： “天下一治一乱，有代议制则一治而不乱”，可见当时言论之一斑。然而反观中国历年之试行，与欧美今日之痛诋者，即此代议制之虚伪，亦可见公议之非有真实性存在。是故人格与公议，为近世唯一所尊重，兹既发现其虚伪无实，则使人徘徊歧途，其烦闷又何如？

    三、劳工与社会之冲突无安：劳工以谋自身利益为出发点；社会之组织，则以结合目的相同者而谋共同之利益为出发点。夫各凭劳工之力以求利益，人孰得而非之？但即以各人之出发点，皆谋自身利益故，及至利害相反，则冲突以生，于是有社会起而代表共同者之利益。复以各社会利益之不同，更演进而为阶级之冲突，团体愈多，冲突愈甚。由是理论上之视为神圣者，事实上转互相侵犯。以故个人立在社会，社会立在世界，胥感不安，而成近日种种问题。贤哲之士，绞脑汁、用心血，谋所以处理此种种问题者至矣，而未有当也。最近如去年因经济之纷扰恐慌而呈全世界之不景气，要皆冲突无宁之暴露，是尤人生烦闷之大者！

    由是言之，现代人生，在思想上、政治上、经济上、已充满烦闷；而此等烦闷，皆由所注意、所尊重、及所视为神圣者所产生，若必循是以为解决之方，不几扬汤以止沸！然则如之何而后可？今请一谈佛学。

    四　佛学之要义
    佛学泛广，非短时间可以详谈，兹提其要义述之：
    一、事事皆法界人人有佛性：事事二字，略如常言之事事物物，其义概指凡事凡物，不论种种色色，连佛亦指说在内。法界乃统括一切事物之总名，即以统一切法为法界。譬如常言世界，则举凡世界上所有人物等等皆包括在内；故法界之义，与宇宙略似而较广。事事皆法界者，谓随举一事一物，即无论何事何物，皆为法界。常言“人各一宇宙”，其义与此略同而较狭。第何以知事事皆法界耶？以一切法皆众缘所生故。此众缘所生义，即是说任何事物皆藉众多关系所合成，故一法提起时，此一切关系──众缘──同时提起；而此一切关系，复为众多关系所造成，如是推之乃至无穷。可见任何事物，无非为众缘所生之法，同时亦为能生其余一切法之缘。依此、则绝对否认任何特质能生起世界，如一神能创造世界而为世界之大本因等说。即此眼前一扇、一椅、一屋，切近如各个人，远之如日月星球，各各皆全法界，无始终，无边中，法法圆满，无待外求，此为事事皆法界之大义。

    人人、非专言人类，乃就人以代表一切有情者。而佛性为最高尚最完全人格之表现，表现此最高尚最完全之人格者名佛。使佛非假设之对象或偶像，使人叩头崇拜者。以人人皆有此成佛之本能，即表现最高尚最完全人格之本能。故人人有成佛之可能性。一般人以为佛学为否定人生的，其实不然，盖佛学系于人生澈底革命的且最高发达的。以必须澈底革命，始能将各人内在的佛性充分发展表现，而达到人生最高程度。而此内在的佛性，人人具足，不待外求，在凡不减，在圣不增，是为人人有佛性之大义。

    由前之说，人物一切皆法界性，即宇宙性，相互相遍，无不圆满。由后之说，人人都有能将此法界性开发之、表现之、充足之，极至于成佛之佛性，平等平等。故说事事皆法界，人人有佛性。

    二、我为法王诸法无我：此二我字，取义略有分别。在佛学上，我之定义为主宰，即有主宰之实体方名为我。常言之我，都无实义，不能确指何者为我，无有对象，故无真义，但有假名。第假名我，亦为言说方便上所许。此上一我字，即取假名我。法、即无论色法心法，有情无情，而法性平等；第虽平等而能缘起变化，在种种缘起变化之中即有心法，因心法即一切法中之能转变化的力量，凡有心的──有情──皆能转变一切法，以其有转变力量故；故有心的，即为宇宙诸法之王。复次、转变云者，亦有因果规则不可破坏。所重者心，能创造某种之因，故得某种之果，各各有情皆有自由选择之力，故各各有情、均为宇宙诸法之王，故云我为法王。若至心能转物，即同如来。又即以诸法无非缘起变化故，即无论人、物、色、心，大之世界，小之微尘，无非众缘和合之团体，在时间上亦有相续之意义，依此和合相续之假相，成为概念，故一一法得有假立之名相而实无主宰，亦无实体，以无主宰无实体故，故说诸法无我。

    三、自心众心唯心所造：唯识所变，唯心所造，乃佛学上重要义理。专阐此义之学说，灿然成为一大宗，即法相唯识宗。兹所谓自心众心，谓非仅自己之心，乃各个众生之心，包括心王及心所有法而言。依唯识宗一切众生各有八识：即一眼识、二耳识、三鼻识、四舌识、五身识、六意识、七末那识、八阿赖耶识，此八识谓之心王；与心王同起之作用为心所，各依心王而各成类聚，谓之心心所聚。于此有觉知之部分及被觉知之部分：觉知之部分谓之见分，被觉知之部分谓之相分。一人之心、心所、见分、相分如此，各各有情亦如此。故有一人独造者，谓之别业所感；众心互造者，谓之同业所现。譬如现见此屋之光，乃众灯所成，而一一灯亦不失各有其明。故世界一切自日月之大至草木微尘之小，皆唯识所现，唯心所造。第所谓造者，非从空无所有突然造成，乃谓无始来心力为因，至今缘具则现。由是各人之心心所聚，固已繁复深邃，不可穷诘，众生心识，力更强赜，试举浅近者言之：家、国、社会之创造，固由若家、若国、若社会之人共同心理相互之力量而成，而在各个之吾人，要亦有一份之参加；推而至于世界，亦可知绝非离此世界之外，或超此世界之上，而别有创造者。借曰有之，亦即众生心共同力量，乃为创造的原动力而已。

    佛学之要义既明，今得言归本题。夫以思想、政治、经济之与古异，而有现代人生之特点；又从此特点引生烦闷；则欲得出路以求离此烦闷，将毋人同此心。上来要义，即正对此烦闷而与以解脱者也。

    五　现代人生对于佛学之需要
    古昔宗教或圣哲之言，亦可以救脱一时代、一地域之人生苦痛；至于现代之人生烦闷，已呈特殊之症，则对治不能再用古方。佛学虽为一切时地之需要，而现代之需求尤急，兹以前说合而明之：

    一、即丑恶无常而真常净善：夫以注意现实与人间，而复觉丑恶无常致生烦闷者，要因囿于平常的知识而来。若明佛学事事皆法界、人人有佛性之义，则此种烦闷当下解脱。详言之，则佛学可即依现实而观察到现实真相。譬如有杯于此，以吾人所见有此杯相，遂认为杯之现实止于此耳。但细究此杯，其关系乃遍一切，所谓水、火、土质、模型、色彩、人工，乃至遗传之文化，自然之演变，缺一不可；而此现实之杯，遂即成无始终、无边中之全法界。故佛法绝非抛却现实，别寻真相，乃即此现实微细观察而明其真相，是故即无常而见真常。复次、以人生世界为丑恶，亦由束于习俗之谬见，若能以佛理透澈观察，即见人生亦为全法界关系之所现起，而最美善最圆满之佛性，固亦包含在中。譬以黄金造成毒蛇等形，现相虽恶，质地原美，故谓人生真相之净善，亦非离此现实人间，别于现实人间之外去求天国也。故云：即丑恶无常而真常净善。若深明斯义，实可为解脱现代烦闷之一服清凉散也。

    二、即虚伪无实而圆融自在：人格与公议虽虚伪无实，然以诸法无我之例例之，则人格与公议乃世间事物之一，原无实性，以其本为众缘和合，乃有此事实表现，若无众缘，则事实不存，故欲求固定实体，实不可得。但以众缘所成即为真实，故诸法无我，此无我之性即为实性；诸法如幻如化，而此如幻如化之相，即为真相。人格与公议，亦复如是。且即以其如幻如化，故得有转换变动，以无实性，故得有活泼变化。而唯心之义，亦即以活泼变化，转换变动，而显现其圆融无碍。故云：即虚伪无实而圆融自在。如是观察，微特不生烦闷，且益见其光明。

    三、即冲突无安而解脱安乐：冲突无安，乃世间当然之事，如法华经说此世界人生之苦痛谓：‘三界无安，犹如火宅’。此火宅之喻，所以形容熬煎逼迫之情形，可谓尽致。现在于自然界之灾厄，及各个之一病恼，姑置不论。而社会所生之苦痛，举要言之；如经济之恐慌，劳工之失业，帝国主义之压迫，弱小民族之革命，诸如此类，彼此冲突，任举其一，皆足以酝酿大战而为全人类之纷扰，何况备而有之！则无安之状，不啻火宅！揆厥原因，皆以不明前来所说之真理，各以注视之点而计若者为我──包括个人之我，及家、国、社会之我──，若者非我，此人非彼，彼物非此，由是界限划然，物我角立。故其发动之各利其我，往往不惜由害他以出之，遂各以害他为手段，以利我为目的，所谓国家主义、帝国主义，莫不以其他之国家之民族供我牺牲。社会、团体、阶级，亦各认其所谓我之范围，而与其非我之他相周旋。既各以害他为手段，以自利为目的，故相冲相突，靡有底止。若明佛学自心众心唯心所造之义，则譬如此屋之光明，即由此屋之一一灯共同之光明相涉相互融合而成，不容分别，故各个人之力，皆融贯于国家社会中，而每一各个人中亦含有其他一切缘力之存在，以此则可觉知相互关系之中，利害相共，而起心作事，当以普利为怀。利之普故，则本身当然在中。且本身云者，不过吾人注视之焦点，其关系实遍于群众。故为本身利，亦当于群众中求之。盖利他即为利己，而害他即为害己也。是故解脱安乐，无事外求，乃即各除私见，各尽自力，以为社会群众而服务。所谓依大悲心行方便事，即可冲突不生，而解脱安乐现前矣。（谈玄、法智合记）（见海刊十二卷十一期）


10真常之人生

    真常之人生

            ──民国六年十月作──

      一　唯人生无世界
      二　所谓人生
      三　人生皆有死皆愿获真常
      四　人生可以不死不灭而真常
      五　法界唯心即心自性为真常本
      六　人生心性之不死不灭
        甲　教证
        乙　理证
        丙　事证
      七　人生色身之不死不灭
        甲　教证
        乙　理证
        丙　事证

    一　唯人生无世界
    世人皆以人生与世界为生存之二物。就现行幻象观之，非不如是；然进究其实，则惟人生而无世界，故今非遗世界不言，乃实无世界可言也。此论有证，其证有三：一者、教证：起信论曰，‘言众生心，则摄世间出世间一切法’。反之、犹言离众生心，无一自性之实法也。有心之类始名众生，众生在人且说人生。言人生犹言众生心，故惟人生而无世界。二者、理证：就人生之对境而言世界，则所言之世界，不外吾人眼、耳、鼻、舌、身所感觉之色、声、香、味、触。正感觉时，尚无器物可名；世界器物，乃色、声、香、味、触“和集相续假相”之谢影，意识所缘，但名无体，故惟人生而无世界。三者、事证：人居世界，无殊处梦，梦境宛转忽就，每无定序；醒境教诵串成，似有常法，所恃为梦醒之异者仅此而己。究之所谓定序、常法，亦惟自安乎历验之习、相忘之俗耳。就直接之感觉精密考之，梦境、醒境固不能殊。由醒境知梦境是空，当知醒境之空正同。梦、醒自知，非无人生，故惟人生而无世界。

    二　所谓人生
    人生之解说，纵就恒变言之，粗者则有物种进化论诸说；精者则有三世流转、五趣轮回诸说。横就分合言之，粗者则有物理学、生理学、心理学、质学、力学诸说；精者则有五蕴、十二处、十八界、七大、八识、百法诸说。更就浑成言之，粗者则有哲学、神学、道学、性学诸说；精者则有如来藏性、一真法界诸说，固罄宣厥义矣。吾今所以明人生可由修养而获常真，依人生而起义，非推求乎人生者，故于人生无需原究。就通俗之庸见，知人生所以命有色身──俗称物质──，有心性──俗称精神──，而与吾人同形同情之类者足已。

    三　人生皆有死皆愿获真常
    人无不死，固人所熟知，抑亦人所习忘；故未尝有一日不闻人死，卒未尝有一人闻人之死而矍然惊者。且生必有死，有生必灭，亦为圣教之定量。然人生又莫不有不死不灭了获真常之愿望，第为流俗所胜，溺莫自拔。意谓横览大宇之内，竖观有史以来，人生死灭，亦皆安于死灭；此理既遍且常，我奚为求其独异，抑奚能求其独异！乃随众人之所安而亦安之。不知众人无体，乃各人之自我相望以云众人耳。人之望我为众人，亦犹我之望人为众人，人人之相望蔑不然。人人不能自安，随众人之所安而安，亦如我之不能自安而相随以安，又蔑不然。则反之、各人之自我固无一人能安者，我尚安得众人之所安而相随以安乎！抑我之饥，不能随众人之饱而不饥；我之寒，不能随众人之暖而不寒；我之疾，不能随众人之健而不病；我之老，不能随众人之壮而不老；我之心不能自安，亦安能随众人之所安而安哉？言思及此，又未有不进求了获真常者。稍一进求真常，则维世之教，辄岌岌不能安立。于是世教如所谓名教者，起而为之说曰：人生有伦常之性，此性是真，真故与人生生生不息而常存，人能保持此伦常之性，谓之立德；更能立功、立言于世，则有名焉，亦可与人世而俱久。故死且灭人之身心，而有不死不灭之性与名在焉，夫何患人生身心之死灭乎！又有世教如所谓进化教者，亦为之说曰：人生有个体、有群体，死者人之个体，不死者人之群体。个体待群体而生存，群体不随个体而死灭，个体既待群体而生存，则必有种业功名遗留乎群体；个体虽死，固有其遗留在群体者。不惟真常不灭，且继善增盛而进化无已焉。更深言之，且必待乎人之个死体，人之群体其进化乃弥速，夫何患人生个体死之灭乎！然反之自我，惟此身心个体，个体之身心死灭，我尚何存？我先不存，则由我而起之真常愿望，更安论乎！故纵使遗留在人群世界之种性功名，真实常存，继善增盛，亦已无关乎我。况前乎我者死矣，我亦必死矣，并乎我者、后乎我者，亦必死矣！死死相续，则所谓人世、人群，亦必有终灭之一日。其遗留在人世、人群之种性功名，益不足论矣！且所谓人世人群亦依各人自我相望立名；未尝有自体者乎！人世人群先无其体，又安有所谓生生不息、进化无已、真实常存、继善增盛者哉？于是有天教者，进为之说曰：天有帝神，真实常存，人生世界均其手造，人有性灵则天帝从自体特赋乎人者。人能敬从天帝之意志，行慈善业以缮修性灵，则死后灵魂即得归至天帝之前！与天帝同其真实常存。然所云天帝，是否有自体性业用者？若无自体性业用者，不合能造世生人，且有志意！若有自体性业用者，则既将自体分赋人为灵性，天帝之体应日有所减；减减相续，天帝亦终有归灭之一日。天帝且然，何况从天帝体所分与人之性灵？若云：分与人为性灵时虽有所减，人死后灵魂摄归天帝，天帝之体即得还复其原量者，则人之性灵死后归还天帝，应如人之爪肤皮骨死后归还泥土；既归还泥土之后但有泥土，而无复人之爪发皮骨，性灵之归还天帝，诚亦如是，又安有所谓人之灵魂者与天帝同其真常哉？然则天帝纵真常，与人生亦了无交涉。况天帝之体量既时减时增，亦必有老死变灭乎！于是又有仙教者，进为之说曰；大道真常，不可名状，聚而成形，则有人身；人身有精、气、神三宝，能得修炼养持之法行之，则可蜕化必须死灭之形躯，而成为长生不老之神仙。在神仙既由形躯内之精、气、神所修成，其性质固依然有生必灭之物，亦较蜕去之粗暂形躯略为微妙长久而已，固未得谓之真常也。於戏！人生皆有死，人生皆愿获真常，真乎！常乎！其将乌乎求之！

    四　人生可以不死不灭而真常
    夫人生者，三世业缘所推荡，五蕴幻法所和合者也。就五蕴法简言之：则为色身与心性之二法。今欲明人生可了获真常而不死不灭之道，则亦自从其色身与心性研究之耳。

    五　法界唯心即心自性为真常本
    心识通量，分理有四：一、相，二、见，三、自证，四、证自证。相、见为心体所同时并现之二分，凡触觉想思所及者、皆为相分；其能触觉想思者、则为见分。心体为自证分；心之自觉乎心体者，为证自证分。世出世间诸所有者──心所取自他身心法亦在其内──，法界摄尽；一切法界，心之相分摄尽，故曰：法界唯心。见、相分皆从心体现起，心体无所从起，本来真觉常寂，故曰：即心自性为真常本。众人皆以自心之见分趣起自心之相分，不知相分皆是自心变现之影；倒从之求真常体性，遂致不能自觉心体，转滋迷惑，从惑造业，随业受身，枉入生死。必焉顿空诸有，离念归觉，乃自证本不生真常心体；以本不生故无死灭，以无死灭故是真常。人能悟此，则顿了生死之本空，故谓之了生死。人必悟此，始可修身心而获真常，故谓之真常本。

    六　人生心性之不死不灭
    悟即心自性之真常本，则心性之不死不灭，不待言矣。然藏识海中，积妄惑业，如大瀑流，激荡腾跃，眩变前境，辗转念起，起不自觉，觉已还迷；故必有需乎修养，乃可息昏动而归明静，契心体之真常，显如来之德相。此义、今当从正负二面，相为剀切，以证人生心性，由生死轮回起灭流转，修成不死不灭。

    甲　教证
    诸大乘教云：‘烦恼生死，无始而有终；菩提涅槃，或无始或有始而无终’。今按：菩提、涅槃或无始者，兼就本觉心体而言；或有始者，专就始觉以至究竟觉所转得、所显得而言。今且专从有始言，即依初悟本觉心体之始觉心，修习诸觉悟行，修习诸清净行，修习诸慈善行，渐令烦恼生死终尽，而菩提、涅槃转显也。

    楞严经曰：‘一切众生有二根本：一者、无始烦恼生死根本；二者、无始菩提涅槃元清净体’。今按：元清净体即心体之真常性，以其无始无明住地为烦恼生死根本，故须依觉悟本觉心体之始觉心，修养增进令得充满，纯觉圆明不容他物，烦恼生死之根本乃祛除也。

    起信论曰：‘依净熏业识，说有如来藏功德相’。今按：此中所云业识，染净两无违拒；迷时造杂染行熏习，故恒现识海诸扰浊相；觉已修满清净熏习，故渐显如来藏诸功德相。初说如来藏无相者，专就本心体言；继说如来藏诸功德相者，以择灭诸杂染法尽，惟有顺合本觉心性诸清净法弥满充盈、晶莹炳灵也。

    成唯识论言：佛地二常：一、法性常，二、相续常。相续常者，谓已断尽诸杂染业趣，唯有诸纯善心品，无变无异、无增无减，弥满清净，中不容他，一类相续，尽未来际。亦即首楞严经所谓诸变现者精纯不杂，皆合涅槃清净妙德也。

    大小乘诸书有说异性、同生性者，诸为四根本烦恼覆障，造诸杂业，生诸异趣，飘忽无常，轮回不定，故曰异生。既见法性，即预圣流；唯生人天及诸净土，不复转堕诸杂恶趣，故大乘初地以上为同生类。虽尚有变易生死，以得净法界等流身，故生死中已能自主。若小乘、则初果以上，亦为同生类；须陀洹七返人间天上，生死必尽也。

    乙　理证
    夫众生心本无性故，无明无始。以无明故念起不觉，以不觉故心不自主，不自主故造业无恒，业无恒故善恶杂染，善恶杂故感报无定，报无定故升沉轮回。本起诸识种，新故互熏习，虽相续任持，恒转未常断。然杂趣生性劣昧故，此有既舍复得后有，若他人不能自忆。不自忆故生有分段，有分段故世限莫逾，故有死也。诸杂染心以粗赢故，以诸净善心为对治，则能简择除灭，故有灭也。是以当依始觉心为本，修戒定慧三法：以戒拒远诸染恶法而崇行诸净善法，以定止息诸染恶法而长养诸净善法，以慧择灭诸染恶法而莹治诸净善法。修习或熟，觉力充盛，则能从净善业感等流身，常生人天，不堕异类；慧命相续，生能自知，主持进修，不令退转，如药王、药上生生世世同为兄弟，同业同名，则色身不妨舍换而心性故未尝死也。驯至究竟圆满，灭除诸杂染法尽，纯白净法一类相续，不容更有增减熏变，则无死亦无灭也。

    丙　事证
    故记所载，近闻所录，生而知前身之事，及因知前身之事而继续求成者，指证良多，不能繁引。即就吾人所习知之卫、藏喇嘛、蒙古活佛，以转身继续为喇嘛活佛，七度之后即不复来：故已大足证明小乘须陀洹七返人间之说也。又如民国三年，有英人某致书于大陆报曰：先是予妻养痾锡兰，未几病剧，电招予往，为移住产妇院；予则寄宿旅馆。一晨、有佛教徒入见，谓予当生一子，面貌均节节详言之。并谓右手跗有一痣，足指互叠如鳞，当出胎于菩萨诞日，应锡兰五月十七八九三日大庆之期。谓予子系其师重生，予与予妻特别被选云云。予固未信，然与亲友多谈及之，皆笑为诞。已而出生月日，面及黑痣、足痣之状，一如预言。当予子生大半小时，佛徒入见，并执敬礼，此儿两眼歪斜，吾家素无此异，七日能独行，周岁能言笑云云。亦一最新最确之事据也。

    七　人生色身之不死不灭
    依法界唯心之真理言之，本不应于心性外更说色身。且从有为相言之，根身、器界固永无不坏者。虽可修色身常存在世，至色身所依器世界坏时色身能终不坏否？盖亦难知。况保此块然一物之色身常存在世，亦何所益？寒山诗讥诸修长生者为守尸鬼，良有以也。然今因世俗庸见，多执着色身，不知心性，虽相传有所谓唯心派之哲学，亦昧真实之唯心道理。故更就色身以证明其亦可由修养而不死不灭：

    甲　教证
    华严十身，有力持身。今按力持身，谓禅定力所持而身及身分不坏，功德力所持而身及身分不坏。若佛祖之设利罗，及诸禅师等不坏肉身是也。教中又说佛那有罗延身、金刚不坏身。又说劫火洞然，焚烧世界，灵鹫不坏，我常住中。然则此器世界之坏，是亦众生共业妄见所见，而佛身佛土固湛寂如空，无动无坏也。

    乙　理证
    尝考一切物类，内守自本，绝其发动，外离诸物，断其侵入，则皆可扃然固存。如所谓‘外息诸缘，内心无喘，身如墙壁，可以入道’者是也。然金石瓦砾之类，虽内动之机垂绝，未免为风雨光热等侵入，故至销铄以坏；而生物之类，外绝食息即枯死而消灭者，以不能同时断尽内动之机故也。试从生理以察之；人身以饮食故，消化、排泄诸机，时时运动劳损，由细靳渐成粗胞。以呼吸故，肺受浊气之侵害，由白润渐成黑涩。黑涩、粗胞积于渐，老死之状乃现于不觉。故欲人身之常存，必绝食息。然脑气之思虑不能不感发，则心脏之血液不能不流动，流动感发，则心脏脑气辄不能不有所消乏；有消乏则需营养，需营养则不能不食息，须食息则必劳动百体，劳动百体则衣食等益不可少，身之老死遂以弥速。故必先修禅定以止息思虑，乃可断绝食息。静虑初成，微息若存，进至无想定，不恒行心心所灭，尚有执我爱生之意根、命根伏守潜行；必入灭受想定，恒行心心所始灭而内动之机全绝。然得灭受想定，必先见不生之真性，成生空法空智，乃能尽乎求生之意志。禅宗有大死大活之说，老子所谓外其身而身存，义稍近之。然能发得初禅以上之禅定，离段食故，离粗息故，亦足固存其身矣。至进修禅定之方便，当先悟但有人生而无世界；故所行惟对内界有价值而绝无对外之价值，则人为之威胁、利诱、毁誉、荣辱等胥能不为所动也。此为得音声忍之粗相。次当进为能忍受天然之风雨寒暑等，自身之饥渴淫睡等。所谓日中一食，树下一坐，以减损衣食住之需于外物者。次当黜聪明，止意念，视惟自视，听惟自听，凝其心息，恒注足踵，所谓守护六根，不驰六尘，此为得生忍之粗相。由是得安静之窟宅，习为端居常坐，则饮食可绝，而禅定可深证也。

    丙　事证
    禅宗初祖迦叶尊者，持释迦佛衣入鸡足山启石藏身，其石还合，于中入灭受想定，待弥勒降世。

    寒山、拾得入天台山中，身与石冥。

    神僧传载：赵宋时某省大风吹折一树，树中发见一人，爪发甚长，端坐不动。展转上闻，天子召人舁至，宣问其事，时有某僧识其为入定之僧，以出定法感动之，果即出定。询知为东晋庐山慧远弟子，入定已将千年矣。数日后忽不见，识者谓其入山安禅云。

    今鸡足山有德清禅师，亦尝入定十余日，不动不食。此等出定时，与常人同。不唯身存不灭，而且身生不死。（自东瀛采真录别出）


01新僧

    新僧

      第一章　发音
      第二章　僧义
        第一节　僧之体义
        第二节　僧之量义
          一　僧量之古义
            甲　僧之古狭量义
            乙　僧之古广量义
          二　僧量之今义
            甲　有情的
              １　人类
                （一）　家族僧
                （二）　学校僧
                （三）　教寺僧
                （四）　社会僧
                （五）　民族僧
                （六）　国民僧
                （七）　国家僧
                （八）　国际僧
                （九）　人伦僧
                （十）　人间僧
              ２　非人类
                （一）　现前者
                （二）　非现前者
            乙　非有情的
              １　生物类者
              ２　生理类者
              ３　矿物学者
              ４　天象学者
              ５　物力学者
              ６　物理学者
              ７　数理学者
              ８　名理学者
              ９　唯识论者
              １０　法界论者
        第三节　僧之用义
          一　佛的用义
            甲　行自觉义
            乙　觉他行义
            丙　觉行增胜义
            丁　觉行圆满义
          二　法的用义
            甲　本如是义
            乙　轨觉行义
            丙　遍相应义
            丁　施教化义
      第三章　新僧
        第一节　新的僧
        第二节　新于僧
        第三节　新即僧
      第四章　余韵

    第一章　发音

    阿！僧阿！僧阿！尔何所在？尔何所不在阿？寻不着尔底终始，窥不到尔的中边，尔非纵、非横、非大、非小，尔非古、非今、非新、非旧，猛不防今时此刻我和尔却簇崭全新底和合了！和合了无尔无物、只是我阿！无我无尔、只是物阿！无物无我、只是尔阿！尔只是和谐合聚底日月星辰山川物植，又谁知天地人物，只是一一和谐合聚底群众阿！尔今无量无数底化身中一个底化身已新了，将续续以新遍尔千千万万、万万千千底大化全身。新僧阿！新僧！知尔、信尔、思尔、歌尔底，只是尔新底僧阿！

    第二章　僧义

    第一节　僧之体义
    寻此僧之一名，所名之实维何？明此所名之实，是曰僧之体义。梵语僧伽，古华言和合众；翻以今语，应谓之“和谐合聚之群众”。三人以上名众，未及三人则不得以名众；四人以上名僧，未及四人则不得以名僧。故僧之本体相，即为群众，若离群众而为孤寡单独，理应不得以云“僧”也。然犹有进，须合聚之群众乃得云僧，虽群众而离隔分散，仍不得以谓之僧也。然犹未尽，必为合聚且和谐之群众乃得云僧。虽合聚群众而乖争乱突，亦未得以谓之僧也。故应以此“和谐合聚的群众”义，为僧之自体义。然此和谐与合聚及群众三义，所难者不在于群众，而在于合聚之群众，尤在于和谐之合聚群众；故惟和谐为最难能可贵。尝稽故训，和之为义：有事、有理。理和惟一，曰同证真如性。事之和有六焉：一曰、身和同住，则何有华屋、茅屋、上床、下床之异乎？二曰、说和同悦，则何有妄言、恶语、两舌、多口之诤乎？三曰、意和同怀，则何有幸灾乐祸、斗狠报怨之违乎？四曰、见和同解，则何有是非水火、黑白冰炭之碍乎？五曰、戒和同遵、则何有滋长过恶、损害净善之嫌乎？六曰、利和同均，则何有富骄贫谄、贪得患失之污乎？懿矣休哉！此其和顺谐协为何如欤！

    嗟夫！嗟夫！古今贤哲者对于人世之群众，所绞脑鉥肝而不能已者，将何求乎？

    非求离隔分散者之归合团聚乎？非求乖争乱突者之和睦谐适乎？呜呼美已！系以歌曰：僧兮僧兮！和谐合聚之群众兮，一咏三叹兮！吾为世人欢迎汝之合聚兮，吾为人世歌唱汝之和谐兮！汝其听兮，汝其来临兮！

    第二节　僧之量义
    僧之量义，所以说明彼僧──指和谐合聚的群众──内包之容积、外延之范围者也。质言之，僧之量者，即和合众存在上之“宇宙分限”是已。兹分二条说之：

    一　僧量之古义
    甲　僧之古狭量义
    古之所谓僧者，正指依佛律仪之出家人众言，故其内包外延之界，可表之如下：

    除世间人类以外之异类，既不得依佛律仪而出家；其不出家之佛教徒，又非是僧，故僧唯是依佛律仪而出家之男女沙弥等五众人而已。男女必入沙弥律仪，乃入僧之量内，除此则皆在僧之量外者。沙弥等五众人之特殊性，祇在已依佛律仪，誓终身舍离媱欲为根之亲眷，及取着为根之财产耳。今中国通俗之所谓僧者，已失其舍离取着为根之财产之第二特点；而日本之所谓僧者，则并舍离媱欲为根之亲眷之第一特点，亦失之矣。故狭义纯正之佛教僧，今此人世尚存否，已成问题！

    于此、予对于中国现所谓之僧，请附二议：一、由每县各佛教寺庵联合组成一某邑佛教财产经管处，由全邑各佛教寺庵僧公同处理支配之──按：此予将由沩山倡办之──。各县区联合为道区，各道区联合为省区，各省区联合为国区，渐图扩充。二、由每县各佛教寺庵联合组成一某邑佛教经忏应赴处，由全邑各佛教寺庵僧公同办理分配之──按：此须仿公司章程办理，予屡向人提倡，但由私利，尚难实行──。其渐扩充至全国之联合，同上。窃谓必此二事成立，从消极方面言：中国之僧乃真出家为僧，以无复私产及传承私产之私眷故。从积极方面言：僧乃真能担荷宏法利生事务，除宏法护教、度世利众无复家业故。在出家人顾名思义而实行此，本非难事！顾全中国十余万僧，皆以私利私眷为梗，终未有实行之希望！此予十六年来心底最深之痛痕也！

    乙　僧之古广量义
    然考经论，多有称四向、四果、三贤、十圣为小大乘僧宝者。除第四果在人趣中必为出家者外，其余固可遍在诸趣及诸色人等者。是则诸有情类，无论所感之报、所具之仪为何形类，但已能修证得小乘向果、大乘贤圣之道法者，皆可摄在僧之量内，不应以相状拘碍也。此以舍异生性入同生性曰僧，乃胜义之僧义。昔天竺某论师依某圣者三升睹史陀天，见慈氏为天像，三次不能礼次开示，皆以拘世俗形状以为僧，而不知胜义之僧故。但修证未臻初向、初住者，在古之正义中，仍应格以前之狭量，以别僧俗之界。故在家学佛者，应居近事三宝之类，而不得妄同于已出家之僧也。要之、前说住持三宝中之僧宝，此言别相三宝中之僧宝。住持佛法于世间故，须前狭量之僧；修证佛法而出世故，有后广量之僧。

    二　僧量之今义
    何者是僧量之今义？曰：和谐合聚的群众之内包外延，是今之僧量义。兹分二段明之：

    甲　有情的
    有情、言有知觉情意之类，兹分二类言之：

    １　人类
    就人类中分为十别，以此皆是群众，皆是已合聚之群众，皆可为和谐合聚之群众
，皆本应是和谐合聚之群众故。所分十别如下：

    （一）　家族僧
    家族者何？即依夫妇关系为根本所发生、所成立之人的群众是也。使人类无一夫一妇、一夫多妇、多夫一妇之伦理法，则所生之子女，但知母而不知父，即无父子关系；及既长大，无赖于母，且复不记有母，亦亡母子关系。既不知身所从生之父母，宁复知身所同生之兄弟、姊妹，以及父母所从生之高曾、翁媪，所同生之叔伯、诸姑者哉！此既不知，宁复知自身及祖父子孙等妻女间接关系之亲戚哉！故无夫妇必无家族群众，由家族群众而生遗传财产之关系，由遗传财产之关系而演成民族、国民、国家的群众，故无家族即无国家。儒家之五伦的人道，全以夫妇为基，故曰：“君子之道，造端乎夫妇”也。此以夫妇为基之家族的群众，原来必为合聚，初始即有能生父母、所生或同生弟兄三人或四人以上之合聚群众。此合聚群众，即应为夫倡妇随，父慈子孝，兄友弟恭之和谐者，且为合聚之最难分散，及事势上最易和谐者。故家族即最良好之和谐合聚的群众，亦最自然之僧也。此家族僧以儒教之伦理、及佛教之人乘，最得和谐合聚之理。近人偏于个人主义、或社会主义、及国家主义之故，致令家族的群众渐成不合聚和谐之势。然此实为保持人伦理性最大关节，堕此即为禽兽，超此则为天与三乘；今之世人，大都奉法禽兽──即动物进化例──，扰乱离散此家族僧，使人伦堕落于畜道，殊可悲矣！

    （二）　学校僧
    学校虽有由个人、家族、社会、国家、国际发生之不同，而教师学徒之关系实为合聚学校群众之中心力。或虽未成一学校之形式，而有以教师、学徒关系合聚之群众，即为学校之类；已成形之学校群众，必为合聚，可无待言。其中教者、学者、同教者、同学者，皆应为知觉情意、道谊德行之最和谐者，亦无待言。故学校者，实应为和谐合聚群众之最完美者，而为僧之模范者也。比来失其由教学团结之要素，转成名位权势生计所关之市易场，致呈混乱涣散之象！若由真能教者、真求学者相摄持而成立，则灵山、杏坛、百丈等威仪跻跄之和合众，何难重现于今世哉！

    （三）　教寺僧
    宗教之寺庙，为住持及附从者以同一信心合聚之群众，若今基督教之教堂，有其住持之牧师及附从之教徒者是也。此其所要，全在乎同一之信心；由此同一信心，感情得其安慰，意愿有所归着。此住持及附从相合聚之群众，果由同一信心为本，自必和美谐洽，无诸乖舛，而为一和合众。及其末流，住持者取为居奇之生业，附从者视为夤缘之捷径，不由同一信心之源泉而发动，致成背谬！世之有智者，已知今之牧师与教徒，已皆失其对基督之信心，故讥为虚的基督教，以虽有形式名称上之基督教团，而实非信心上和谐合聚之群众也；他教亦复如是。当如何发挥不二真理，以呼起一般人之同一信心，形成为信心上和谐合聚之众，以为世间可宝之僧，则当视其宗尚之教理有无圆满成就之真实义为断耳。

    （四）　社会僧
    社会群众之所和合，殆皆起于通力易能、贸无迁有之故。村落者、农牧之社会，市场者、工商之社会，城邑者、军政之社会。约之可别社会为六：曰行业之社会，若商会、农会、医生会、律师会等。曰住籍之社会，若各同乡会等。曰学术之社会，若哲学会、科学会、书画会、音乐会等。曰政治之社会，若县议会、省议会、国会、政党等。曰娱乐之社会，若宴会、庙会、戏剧会、跳舞会等。曰特殊之社会，若欢迎会、追悼会、祈祷会、运动会等。凡社会固皆合聚之群众，但其和谐与否，盖尚难言！若能观循其发持之条理，行不逾轨，必可为和合众之僧，则无疑矣。

    （五）　民族僧
    人民种族之起，殆由家族扩张所致，或由多数家族及两个以上之民族婚媾结合而成。由之，其言语、文字、礼教、风俗、性情、嗜好，皆大致相似，而构成为一个民族。此民族即为多数之群众，亦为团居一地、或团居数地之合聚群众，使其不受他民族、或其他外缘及族内强烈之激变，则亦可为合聚且和谐之群众。无以名之，名之曰民族僧。

    （六）　国民僧
    同一国籍之民众曰国民，纯由国家军政权力所范持区分者。可一民族而成数国民者，可一国民而包数民族者，故与前民族异。国民为合聚之群众，无待言说；然亦时有叛乱离贰之变，故不定为和合；而由一民族构成之国民，较为和合。但国民之为物，本应为和谐合聚之群众，故谓之国民僧。

    （七）　国家僧
    民族者， 国家之根也──增上缘──；国民者，国家之种也── 亲因缘──；而国家、则此根此种所现起之事也。此国家事表现之处，即中央及各属行政、司法、议会之机关是。扼要言之，则此机关皆为占守治育一国民之总产业而设者：以军占之，以警守之，以政治之，以教育之，国家之事，军、警、政、教、四事尽之。然彼国家机关皆为一合聚之群众，而由此各机关总合之国家，尤为合聚之群众，更无待言。使国家有生存发达之象，必其各机关之统率联络，有如身使臂、如臂使指之调适。故良好之国家，必为一和谐合聚之群众，应谓之国家僧。

    （八）　国际僧
    有占、守、治、育、一国民总产业之各个国家，此国彼国分际以立，而交相涉入之事遂繁重。昔者、中华以天下称，四周皆夷狄之，故无国际之事。然在周季七雄、汉末三国之代，亦尝屡现其国际之事也。欧洲向来诸国林立，凿美通亚，以成今日此疆彼界之国际团，盟敌和战之变既殷，互呈不安之态，于是每作共同联合和平妥协之谋，此正由万有皆以僧为性。故兹国际群众，亦能不力图联合和平之实现也。然则国际非进化为和合众，不足以暂存，亦可知矣。

    （九）　人伦僧
    人类以群众合聚且和谐为性，绝无孤寡、分散、乖逆得以生存之理。盖其能生所生之间，已有三人，益以同生，为数弥众；加以长成存立所关，虽一人之生存，殆亦由横遍大宇竖亘长宙之众缘群集而有。故人生伦理之所存，弥纶世界，无乎不在。儒者据其切近言之，祇曰五伦；然夫妇、父子、兄弟之伦，乃家之桎梏，亦国之根荄也。君臣、师资、主从，则国之桢干也。独朋友为无乎不在之和合众，为人伦之至和合众。何者？家之与国，皆不外二事为执障：一曰、淫爱为根之私亲，二曰、占据为根之私产。由此二私，有家、有国，除此二根，家空、国空。故佛教之出家，质言之：即舍此淫爱所生私亲，占着所成私产而已。乃儒礼运所说大同之世曰：‘不独亲其亲，不独子其子，选贤与能，天下为公’。再曰：“力、恶其不出身也，不必为己；货、恶其弃于地也，不必藏之己”。则私亲、私产舍，唯有人世皆朋友之群众，无复家与国之存矣。然此人伦僧与旧之佛教出家僧异：出家僧之外犹有在家之群众，人伦僧之外别无人群众，所异者一。出家僧中须严师资、长幼、主从之别，而实无属；由淫爱而有之夫妇、父子、兄弟，人伦僧中虽可无夫妇、父子、兄弟、君臣、师资、主从之严别形名，而事实上不无能生之夫妇，从生之父子，同生之兄弟，以及教学所关之师资，行业所关之主从等，所异者二。故人伦僧实非无夫妇、父子、兄弟也，特不同家与国以此为构成之主要枢纽，其形名乃不复秩然以彰着耳。故此人伦僧者，乃依人类俱身而生“群众合聚且和谐”之公性，须待人伦至极完成而实现者，今世尚未至其期也。

    （十）　人间僧
    人生之宇宙曰人间，从现前与人有显明之关系者言之，昔尝表现其说于佛乘宗要论，兹引录之：

    右表各人自身以下三项，属有情世间。各植物以下五项，属无情世间。无情世间所属事物，有为人生资用所依者，有仅为观念所依者，或一或二，分别表列。兹就右表逆推而前以为解释，如星系星海，与人本无甚关系，仅为观察思念所及，故属于人之观念依，而不为资用依。太阳光热、大地、矿、植，为观念、资用所俱依，其事易明。至有情世间之各项亦通于资用依，未免怀疑；殊不知各人之自身，亦为各人资用所依,如科学言人身如一机器，百骸五脏，或为排泄器、消化器、呼吸器、生殖器等等，其为人生所资器用之义，不甚明乎！各他人身，为人身资用所依者，如以人之才、之力、之智、之色、之声为用是；若动物身，则或资其力，或竟用之为衣食，尤不事辞费矣。以此而观人间，则人间为一和聚之群众，复为一原有相当和谐程度之合聚群众，非甚了然之事实乎？但终未至完全和合之度而已，若能完全实现其人间僧之性相者，则即极乐世界。

    ２　非人类
    有情中之非人类者，有为吾人所能知者，有为吾人所莫知者，故分二别明之：

    （一）　现前者
    有情中之非人类为吾人现前所知者，可大概分为羽虫、毛虫、麟虫、介虫、昆虫五类，其细类则虽亿万而莫穷。羽之鸿雁，毛之猿猴，以及昆之蜂蚁，皆有和谐且合聚之群众，可无论矣；即推之余类，亦皆有合群可能，且亦皆有和合可能，虽虎、狼、蛇、蝎、其同类亦常有聚居之事实,殆由皆含有两性、或他缘和合而生起之通德，故于和谐合聚之群众性，无类而不存也。

    （二）　非现前者
    非吾人现前所能知之有情类，依佛智之所知，或说三界，或说四生，或说五趣，或说五地，或说十二类生，或说二十五有，乃至或说六十二有情类，无量数众生类。兹约为下表以明之：

    于金轮王界有现前所知者，即人类及羽虫等；有非现前所知者，即他洲之人及未发见之羽虫等。其余琰摩王界、能天主界，以至空居四天与无欲──即无男女二性－－界、及无形界，均非吾人现前可知之有情类。然彼等之为和合众，则皆无异，虽至无形想化而生，亦由业感众缘而得。故中庸曰：尽人之性，尽物之性，穷理尽性至于命也。

    乙　非有情的
    非有情类，遍周一切，兹分十类言之：

    １　生物类者
    立生物学之水平线上而观之，则有情之动物与无情之植物，同为有机能、有活力、有种性、业性之生。有情类已如前述。若无情之生物，如草本、木本之群植，有花无花，有果无果，种种传根、传干、传枝、详为析别，何虑亿兆！顺其种性栽培之，则生长荣发，违之则萎瘁枯死焉！或依自类群聚而生，或依他类附合而生，生气流行之内，和合众之情状，无处不跃如也。此非所谓俯仰皆是，左右逢源者欤！

    ２　生理类者
    生理学者，所以说明生物组织之机用之生元者也。故原始之生理学，虽祇就人身研究，继而进观乎各动物、各植物之生理现象，以为比较而资会通；今且可由人身之生理，贯通诸生物之生理矣。诸由剖解以察生理之情状者，不能藉人身为试验，往往假之其余动物，由其余动物推之人，由人又可推之植物。草木有根荄，犹人有头脑，人之头脑向上，而草木之本柢钻下，人之手足垂下，而草木之干枝叉上，此上下之殊也。人之筋脉脏腑内含，而草木之根络──犹经脉──、花──犹肾脏──、叶──犹肺脏──外张，此内外之殊也。虽有上下、内外之异，其为生理机体组成则同。断其根，截其络，摘其花，除其叶，则或死、或不能传种，而伤其生、害其理焉。故草木之伤其叶，犹人生之病肺焉；伤其根，犹人生之病其心脑焉；伤其花，犹人生之病肾焉。由生理学上而观之，人生者何？一生理机件之组合而已。犹之一机器然，各机件中失一重要机件，即失运用。然则各生物皆为各机件聚合之群众体，且为和协谐调之合群体，明矣！（见海刊五卷二期）

    （附注）此下未续出。


02菩萨的政治

    菩萨的政治

            ──三十年春在中华大学纪念周讲──

    今天蒙陈校长之邀，前来贵校与各位谈谈，感到非常高兴！因为我二十年前在武昌贵校，曾经讲过印度哲学；今天在这抗战期中，又得与各位在四川见面，更使我感到欣慰与愉快。

    今天讲“菩萨的政治”。近代的人类，由于科学发明家的辈出，我们总算已能克服自然的生活。的确、在如今，我们在自然界中的困虽，要比往昔减少多多了。就是洪荒时代，那些害人的毒蛇、猛兽，在如今也都不能为害于人了。不过、生于现世的人类，仍有二种不能克服的困难：那就是人类自己本身的生活。例如年纪一天一天的衰老，加以疾病的折磨，而最后总不免一死。这就是说：人类对于本身的生活，还没有完全克服，这是一点。还有一点、现今人类最感到迫切的严重的利害关系的问题，那就是社会的生活，也就是所谓政治了。我觉得在现时必须将古今的学术思想融贯起来，建立一个最合理的政治，才可以解决人类现时最迫切的痛苦。譬如我们中国数十年来受着强邻的侵略，无时无刻不在艰难困苦中奋斗，不但我们中国如此。世界许多国家人民，都无日不是在战争的恐怖气氛里生活。这不是人类以外的自然势力或他种动物的行动所构成，乃由人类一种集体的动作有以致之。近来世界的政治，或是个人的资本主义，纯自私地以自己所造成的力量掠夺他人，而创成一种不平等的社会；或是想以自己的国家民族来统制其他的国家民族，造成一种侵略的行为，而被侵略者乃不得不起而反抗。这种不良的政治，促成一种阶级间或国族间的斗争。既然现世界人类在这种恐怖困苦的状态下生存着，都是由于政治的主义或行动的不完善所致。因此、我们人类现在最需要研究的，也即是一种最合理最完善的政治。

    我向来是研究佛学的，所以我今所谈的政治，也当然从佛学来说。讲到菩萨，菩、是由Buddha翻译而来，含有‘觉悟’的意思。萨、是Satva 的译音，义即‘众生’、或“有情”；说得切近一点，就是我们人类。所以、菩萨就是：“觉悟的人”。不过、这里的觉悟，再深一层说，在佛典上叫“阿耨多罗三藐三菩提”。阿耨多罗、是最高无上的意思；三藐三、就是普遍正确；能得到这种最高无上普遍正确的大觉悟，便是佛。佛的意义，也就是最高普遍正确的觉悟者。立志要求得这样最高觉悟的人，才叫做菩萨。这样，菩萨就可和圣人或哲人相当了。古希腊学者柏拉图所著的理想国，主张一种“哲人政治”，就是必须理智最发达的人，才可以掌管政治。柏氏将人分为三类：一、哲人，二、勇敢者，三、一般的生产者。他将哲人的地位看做首要，认为一般生产者是占国家大多数的基本分子；而为了使国家安固，则需要一种勇敢的保护者；惟必须更有一种理智最发达的哲人来领导，始能达于公正仁爱的良好政治。再根据我们中国古来的传统文化，即孔子所谓“祖述尧舜宪章文武”的文化，其着重者全在政治；而认为凡政治的领导者，必须先具一种圣贤的修养，以救天下的人类为己责，期达到一般人的安乐的境界。盖惟有深刻的修养，高尚的道德与知识，才能施展出最完善的政治。因此、中国的传统文化，首先着重于政治人格的修养。在以前、皇帝便是最高的政治领袖，但他必须具备内圣的修养，人民才能信服他，以建立共同生存发达的社会国家，成为政治领袖的帝王；所以谓之圣王政治。现在中国的“三民主义政治”，也还是从古代政治哲学的传统，兼采世界各国之所长而成。说到菩萨政治，差不多也是与西洋的“哲人政治”、或中国的“圣王政治”相近的。现在为说明菩萨政治，便谈到第二点“性空的理与缘起的事”。

    刚才说过：菩萨就是觉悟的人。所谓觉悟，就是对于宇宙人生的真象，对于性空的理、与缘起的事，有了觉悟。事、就是事事物物，全宇宙万事万物都是。理、就是说所有一切事物的普遍理性。空、就是决没有一种隔离的、单独的、呆定的、实质的东西。就我们人、房子、地球、乃至一切一切的物来说，都不能说某一事物与所余事物断绝关系而单独存立，所以真实的理性，就是空。这在平常人是没有见到的。平常每个人，必先讲到我；这我认定以后，其余就是非我。以我及非我之中，各成一个一一个单独的、实在的东西。然而照佛学说，这都是没有的──“空”。由于主观见解的错误，把“空”当作为实，这完全缺少了客观的真实性。所以、佛学上不承认在宇宙成立之先、或消灭之后，有一个创造神的存在。科学上认为一切万物分析到最小最后时，必有各个单独存在的原子，以为这是不生不灭的东西；而佛学也认为是不存在的。这“空”、乃是一种普遍的理性，所以叫“性空”。然宇宙的一切事物又怎样生起存在的呢？佛学都认为是“缘起的”。缘、就是普通所谓的关系条件；一事一物能够生长存在，都须具备它的关系条件，也就是佛学所谓因缘和合。即一切自然生物亦莫不如是；它们必须要有一个中心主要的条件，佛学谓之因；而所余必需具备的条件，谓之缘；如是一切齐备，方能生长而存在。所以说一切的事事物物都是缘起的。所以、“性空的理”、与“缘起的事”，是互相贯通的。因为一切存在的事物，都是缘起的，所以都是性空的。真实的理性都是空的，非定实的，即佛学所说的“空无我”。由此事事物物无时无刻不在从缘起灭变化着，即佛学所说的“无常”。同时、这种种的变化，又都是连续不断的。这种无定的、不断的变化，缘好变好、缘坏变坏，对于一切事理认识的深切，方能去其坏而得其至善。这种事理，佛学解释得很详细，这里不遑细谈。总之、对于人生万物之真象，有了真正的觉悟，就可以见到我并不能离开其他一切而存在。比方世界上人类存在于彼此种种关系条件；如以为我是我，没有其他的，就无异消灭自己的来源了。因为一切存在者，虽有亲疏远近，都不无息息相通的关系。

    因为一切存在的没有各别实物而都是互相关系的，所以不能自私自利。我之所以为我，正如每个国民之对国家，是不能与其他的我断绝关系的。由此、谈到“慈悲的心与方便的行”：慈、就是慈爱的心，我们必须要全国人都得到安乐，进而至于全世界的人物都得幸福。悲、是悲愍痛苦灾难，我们要全世界人类乃至一切万物都解除苦难。有了这种慈爱悲愍的存心，才可以施出一种方法上比较便宜的行为。即如我们抵抗暴寇，乃以求得军事胜利为最方便的行为一样，去解除人类的痛苦，使人类幸福安乐。

    明了性空缘起的事理，再本着慈悲方便的心行，才能去改造社会、建设国家。正如我们国歌所谓：“以建民国，以进大同”。再由本身生活的修养，进而求世界人类万物的改善，则非但改善人类而已，且进化一切动物以至宇宙万有，可以达到我们理想的极乐世界。（范鸿元记）（见海刊第二十二卷第五号）


03人群政制与佛教僧制

    人群政制与佛教僧制

            ──三十二年作──

      一　绪言
      二　现行政制之分类
        甲　国家本位政治
        乙　个人本位政治
        丙　社会本位政治
      三　政治起源于人类生活
        甲　采猎生活与个人自立
        乙　牧畜生活与群众组织
        丙　农耕生活与国家建立
      四　人类生活与宗教起源
        甲　农家牧群之原始宗教
        乙　并合改进之宗教
        丙　理性创建之宗教
      五　演变中现存佛教僧制
        甲　锡缅暹僧制
        乙　藏蒙僧制
        丙　中国僧制
        丁　日本僧制
      六　结论
        甲　政制之进化
        乙　僧制之进化
        丙　今后之人群与佛教

    一　绪言
    近代思想上，有一种是从人类思想进化上说到宗教是怎样产生、转变，乃至消灭；另外一种是从政治经济制度上说到宗教是怎样产生、转变，乃至消灭。或推测某种宗教到什么时代要消灭，或不问什么宗教，到了某个阶段完全要消灭。这是近来一般人对于宗教问题的说素。

    佛教为宗教之一，从教法的本身上讲，是很广大的，它是以无边世界和无尽众生为其对象。佛法之存在，就是佛菩萨的圣智所亲证之诸法真实相性，若佛出世或不出世，都是普遍地常住；不过有佛出世，由证得而解脱，适应无量世界众生之根机而有佛教。它是超越一切时间空间，不受一切时间空间之限制而变迁。如同一时间，与某处众生机宜相应，佛法则兴；与某处众生机宜不相应则衰，甚或没有佛法。但在无尽的世界之中，并非完全没有佛法，此世界纵没有，他世界仍有。在佛法的应机兴起上，既相续无尽，而佛菩萨所证之诸法真理更是普遍常住的，所以没有一定的产生转变和消灭。

    但从地球人类的世间范围来讲，则须有另外一种的看法。以地球人类为基本，根据了去看人类历史上的文化，则佛教也自然为各种文化之一。广义的文化，凡是用人类力量去改变一切自然环境来适应人类生活的需要，所改变而生起来的一切制度和器具，乃至最高深博大的学说，统统都叫做文化。在这种意义上，我们人类世界中的佛教，也就是地球人类所产生的一种文化。在人类一切文化之中，当然有互相连贯息息相通的关系。而佛教也是随人类历史的产生、转变，而有离不开的关系。照这种看法，或从思想文化上来说宗教，或从政治、经济上来说宗教，也就很有意义了。现在专就人类的政治、经济说到宗教，再从宗教说到佛教中的僧制。

    二　现行政制之分类
    现行政治，就是现在世界上所流行的各种政治制度，研究此种问题，有专门的政治哲学。现在约略把流行世上的政治制度，分为三种：

    甲　国家本位政治
    这里所讲本位，是以国家为根本，一切都侧重于国家。国家本位，就是专以国家为根本出发点的，举凡一切措施，皆以利益国家为前提；对于其他，则有所限制牺牲和抑伏，所以便成为国家的本位政治。大概说来，我国从前的历史和其他古代国家的历史，他的政治都可以看作国家本位的。如亚洲、中国是历史最长的国家，在政治哲学上看来，也是国家政治本位的。印度很少统一。其他如日本等，那是模仿中国的国家。而欧洲从希腊和罗马帝国的历史上看，其政治也都是国家本位的。国家二字，只是一个“国”字，不过其发达起来是以“家”为基本的；中国的国家本位政治，尤其着重于家。所以中国数千年来之历史，绵延不绝，使中国民族长久地传承下来，不但不灭亡，反而生长兴盛，建成一个史长地大人多的国家，而其中为骨干的东西，便是家族；也就是由宗法社会的大家族制度上建立起“国”来。国、就是帝王的大家，许多公侯官绅则是世家，世家之下就是民家。以家族制为主干而成立君国，故国的重心点还是在家族制度。所以从前中国很敬崇祖宗，所谓敬天法祖。天高高在上，是公共的祖先，只有帝王可以敬拜，而帝王之祖要配天，天是最高最胜，配天之祖为国祖，故一国之中帝王之祖名国祖，家族之祖名宗祖，家族最隆重的为宗祠，这就是中国政治的形式。

    另外还有一种国家本位政治，特别偏重在国，对于家毫不重视，这在西洋古代希腊的斯巴达国，就是这样。不单是它，就是罗马帝国等都有此种趋势，个人和家族的一切都为国家所有。比方一个小孩初生时，并不是那个家庭父母的儿女，而是国家公有之人民，所以小孩从儿童就要受国家的教育训练，全以国家为目的，使成为国家需用之人。此种着重于国的国家本位政治，后来罗马崩溃，就变成贵族封建了。稍后继起的日耳曼帝国，则侧重减裁私利，加增国权，所有一切利益都为达到整个国家之目的；古来的斯巴达和罗马帝国，都是这样。

    以现在世界各国的政治来讲，从前的日本，除它本具的野蛮民族习俗外，一切都是模仿中国，所以也偏重于家；到近代仿英国的个人本位政治、和德国偏重于国的政治。在商业上，它虽然学到英国一点，而军政则是学德国的多，所以近来就成为偏重于国的国家了。现在真可以做为国家本位政治的代表者，就是纳粹主义的德国，和法西斯主义的意大利。意大利在从前本是罗马老帝国，文化比较落后，人民也很散漫。近二十年来，以墨索里尼法西斯的领导，视为所有的人力物力，没有一种是个人或家族的，一切都应由执行国家政治建设的人去统制发挥，以达到国家利益为唯一鹄的；因此，即成为现在的意国了。至国社党的德国，本来应译为民族社会主义的国家，他说日耳曼民族在世界上是最优秀的民族，应在一切民族之上，其他的劣等民族，应当受它统治使用或消灭。比如牛羊，原是人吃的食料，而下等民族也应供给优秀民族的统治和使用的。因此，才要造成德意志的大帝国以达到统治全世界民族为目的，所以也演成现在的德国了。意大利和德意志，近十年来成为侵略国，其根本出发点，还是民族主义，这种民族也可以叫作国族。因为他要达到此种目的，才把他的民族讲得是如何的优秀，如何的强盛，应该为全世界一切民族之统治者。尤以民族主义讲得太过度了，便如德、意、日等都变成侵略国家。比如日本自己说他们是从天神所生，万世一系，直接上通于天，是如何的了不起，所以就成为国家本位政治的侵掠国。要之、国家本位政治侧重于家的不免松散衰弱，而侧重于国的则又强暴侵掠。

    乙　个人本位政治
    这在西洋古代的历史上，似也有过的，如希腊的雅典，是公民的政治，由民众选出议员，组织议会管理政治，和现在的瑞士就很相近，后来的罗马帝国也含有此种因素。但不能说他们就是现在的民主政治，不过相似而已。雅典的公民，不是大家都可以做的，必须要有贵族资格；其他的奴隶平民客人都没有做议员的资格，也就不能算公民；就是公民的思想行为，也不能做到自由的地步。真正所谓个人本位的民主政治，还是近代西洋才有的。近代西洋文艺复兴，也就是发现个人，在世界、社会、国家之中，个人有其独立人格。因为个人生于宇宙间，就是万有中心，不是为家、国、社会、世界而生，乃是为个人自己而生，天赋个人有个人的自由，世界万物都不过是供给个人的需要；乃至家庭、社会、国家的组织，都是为了个人权利享受和发展个人的思想能力。假使国家社会妨碍个人，就得把它改革；为要达到保护个人自由的目的，所以就产生了个人本位政治。在此种原则之下，个人生来就有的天赋自由，谁也不能侵犯。假使需要政治，就应以不妨害且能保护个人权利为出发点，因此就成为现代的民主政治。一切障碍束缚，可以打破的都得打破它，个人可以自由竞争，自然得一种调剂，政治的效用，是在个人与个人间冲突的调解，而以多数个人的意见为依归，多数就是最大的权威，所以民主政治的最大力量就是个人。这种制度最早发达的是英国──英国虽有君主，但不负实际行政责任──，后在美、法等国，这种思想发达起来，就建立没有君主的民主国。因当时的法国帝王不明白此种趋势，就发生大革命，他的改变很是激烈深刻，影响非常之大。所以当时法国所成立的民主政治，把全世界都震动了，近百年来世界各国政治都受它的影响；在共产专政和法西斯未发生之前，全世界各国都向这种趋势迈进。其好处在于各种科学、机械……都能在这种思想自由解放之下发达起来，也就是个人自由力量发挥的结果。现在的法国是被沦亡了，英、美仍是个人本位政治的代表国家。但把它发展到了极端，如卢梭的天赋人权论，个人生来就是自由，便很难成立，例如小孩初生下来，并不自能生存，一切都要父母照应和教养，乃能成长为人，若不管理，就得冻饿死，那里还有什么天赋的自由？这种主义走到极端后，就成为无政府的主义。所以还要在大多数的议决上建立国家，尊重个人自由而不令放纵，使个人思想行为能够自由发展，如近代的各种科学……都能很快的进步，这是很好的。但既任个人竞争，并把个人的所有权看得太神圣不可侵犯──如国家和社会本位政治则不如此，要征用就征用──，由这自由竞争发展的结果，就造成一些大资本家。因为个人的财产绝对神圣自由，亦不一定遗传于家族子孙，凭个人的意思可交任何人享受。一往说来、个人本位似是平等的，但其凭借本不平等，再任个人自由竞争的结果，遂成为大不平等，也就成为资本主义的社会。如英、美……就是资本主义的国家，在他们国内，虽是尊重民权，其实政治实权还是操纵在少数的资本主义者之手；所谓政府，也就是供给资本家发财的工具；无产阶级的平民，只可帮他工作，而政府则在国内为他制服劳工，在国外为他找原料和销货的市场。为要满足这种欲望，就在各处侵略他国为殖民地。所以、个人本位政治也分两歧，一种成为空想的无政府主义，一种成为资本的帝国主义。

    丙　社会本位政治
    在国家本位中反动起来，就成个人本位，而个人本位的反动，就发生社会本位政治，这是最近二百年或一百年之内才发生的政治运动。它反对民治，民治虽说个人都自由平等，其实并不是人人都自由平等，只有少数人自由，多数人反不自由。它反对一切经济资源都为少数人所享受操纵，同时，它又反对古代国家本位政治，所以就另成社会主义。这种社会主义，就是由多数个人合拢来组织成的集团，所有各种的利益，应当为社会所公有，成为公众的大多数人的利益。总之、就是以多数人集团的社会为本位。就是每个人的财产和学问智识能力，都不是你个人所特有或天所赋与，而是社会文化的遗传，所有各个人的一切利益都应拿来贡献给多数人的集团社会；但也不是国家的，只是社会集团公共所有，所以说“各尽所能”。而各个人所需要的，可以取于社会，由社会作公平的分配，供给各人的需要，所以说“各取所需”。这种政治，就是要将所有的各个人都使它发挥能力、各尽所能的去贡献给公众社会，再由社会分配给各个人的需要。

    这里面可以分作几种；一、在社会本位政治极端发展之下，就要废弃国家、个人，就成为空想的无政府社会主义。二、有一种社会主义，由国家政府的机构来推行社会的政策；如怎样裁制资本，优待劳工，办理慈善，救济残废，以及人民突遇险难等情形，国家都要负责去救护。但又有一种社会主义，它认为只是空想的固不足论，就是国家的社会政策，也不过是施点小惠去安慰一般残废贫民，无益于事，因此另产生了革命的社会主义，那就是第三国际的马克斯的社会主义。国家都在少数资本家操纵之下，必须废除国家；但在过度时期，还须以无产阶级专政来执行政权，与资本主义国家对立。它的究竟目的，就是联合全世界的无产阶级来对资本主义国家进行革命，建成真正的无产阶级的世界的社会政治。这种社会本位政治的理想固然很高，但事实上、民主国于社会政策很难接受，而国家本位接受了反去做侵略的工具。就革命的社会主义，也有两种缺点：一、阶级的排斥，从始至终以无产阶级为号召，使有产阶级的畏惧抵抗；在这上面，必须经过大破坏、大流血，障碍难行。二、如俄国初革命时，人民受大饥荒，大杀戮，后来又渐渐采用国家本位和个人本位的新经济政策，才慢慢的苏息发达起来。所以社会本位政治的思想，唯一实验者便是俄国，但它也几经调和而变质了。

    三　政治起源于人类生活
    政、古来有种种解说，但近代孙中山先生解说得最明白，谓“政”即众人之事，举凡办理公务、公役以及公家之事者，谓之行政。“治”是管理，管理众人之事，便是政治。此基于群众的公共组织，有如何之组织，即有如何之政治，其种种办理和管理众人之事的方法，便叫政治制度。此政治乃起源于人类之谋生活，大凡人生在世，最基本的就是能够生活，故求生是人类最切要、最根本的事。起初只求个人生命的相续，后来又求种族生存的相续，这都是人类最基本的需要。因为人类的求生活，较之其他动物艰难，如兽有毛，鸟有羽，鱼虫有鳞甲，能御寒冷攻击，而人类则无，必须仰藉他物。至于饮食，起初都是自然而然的水果血肉，后来渐加以人工的制造。故人类之谋生存，不但是个人的活动，而且要多数人乃至群众的联合互助，才能得其生活。因此，在人类的生活上，就有政治制度的产生。这里略分三段来讲：

    甲　采猎生活与个人自立
    据现在一般的人类学和社会学等说：采猎是人类的原始生活。谓人类初有时，大概与猿猴相近，而现在的猿猴已有好些地方比原始人类进化了。当时的人类，采草的嫩芽及果实而充饥，饮料则取冷水。野兽中的猛兽，人尚怕他，猎得小禽兽如兔、鸡、猪、羊等，则食其肉而饮其血。人的生活虽困难于一般动物，但有两种优胜：一、人身可直立行路，故有二手空出，可取物，可做事。二、人的头能抬起瞻望，眼、耳灵活，脑比其他的动物进步；不但可采植物和猎动物为食料，就是对极大的凶兽和猛禽，也可以想法避免或捕捉。以能用脑用手，故可用木棍石块等远击飞鸟、走兽和游鱼。并能将鸟羽兽皮作衣，如我国古书上所传的神农氏等，亦衣树叶、兽皮。又因人的脑手灵活，更能用火；木棍石块，猿猴虽然也能用，但不能用火，倘其能用火烧人房舍，则为害何堪设想！故火为人类最重要之宝贝，可用以御猛兽，烹食物，改去茹毛饮血之旧习；就成为熟食生活。进之能冶铜制器，所以波斯有火教，印度有事火婆罗门，特别尊重于火，因为火于人类有特别利益的原故。

    这种简单的采猎生活，初用木石，进而用火，故能战胜禽兽而生存。这时、一切需用都是取之自然：住则居地窟或山硐；路是由人多次行走而成；衣则用树叶毛羽或兽皮；食则采果芽而猎血肉；都是取之自然。故当时的个人生活，很易自立，不须有固定的团体生活；纵使有点团体，乃是出发于本能的种族繁殖相续的要求。人在动物群中，是属哺乳动物的，因人类要怀胎十月，初生饮母乳乃能生活，所以就有母子关系。而母的子女间又有兄弟姊妹，已经长成的也能领导幼小的去求生活；幼稚的小孩都须跟随母亲，于是便有生活团体，但非长久的。中国古书上说：原始人类，只认其母，不识其父。由当时尚没有一定的婚嫁制度，小孩生来随母亲生活，故小孩只认识母亲和兄弟姊妹；母亲也只将小孩抚养成人后，便抛弃不管，犹如现今的牛羊一般。西藏的母系中心家族，也还有这种遗习。因有幼年随母亲及兄弟姊妹生活的关系，便发生相亲相爱的感情，如母子的爱，兄弟姊妹的爱，自然而生，于是便萌芽了团体的生活。这种个人自立的根源，发展到现在，就成为侧重个人自由权利的个人本位政制。现代个人本位政治，固非原始采猎生活可企及，但原质上还是相近，所谓人类有天赋之自由。子女未成年之前，父母负教养之责，到了成年，就任其自谋生活；父母不负任何责任。男女婚姻，到了成年，则任其自由。如在中学时，父母还是管得很严；到了大学，就都让他自由。但同时生活也必须自立，此为西洋民治国民之一般趋势。所以欧、美人往往有到了三十多岁还不能够结婚的，都是因为不能自力维持小家庭的原故。由壮年的积蓄，到了老年，有养老金自由过活；所有财产，任个人意愿支配处置。故这种政治，就在个人自立，使人人有独立发展的机会。但古来成立群众国家以后，历时甚久，因国家政制的反动，又成为近代的个人本位政治。故个人本位政治与原始个人自立生活，有其渊源上的关系。

    乙　牧畜生活与群众组织
    牧畜生活的起源，还是基于前面的采猎生活而来。猎得的禽兽等吃不完时，便将活的伤的畜养起来，这时所养的动物，以兽类为多。其饲养的母兽，已经怀孕了的便产生小兽，当时人类见到这种情形，就发明猎取各种活的动物开始牧畜；于是，捉到活的不再打死，都一一饲养着。或挖土坑作陷阱以捉活兽。或用棍子绑石远击飞鸟，渐又发明弓箭、弓弹射击，要是中伤未死，都给它畜养起来。畜字、即有饲养储蓄之义。而畜养的野兽，经过相当日子，也就渐渐地驯变为家畜。畜养的动物渐渐孳多了，便须寻找供给食料的地方，所以须将大群的动物率领游行，使它繁殖；这所畜养的动物，多是牛羊之类。由于动物的饲养，对于人类的衣食住等生活，也渐渐起了改变：如衣穿兽皮外，并撑皮为帐，织毛成毡以作遮雨露的篷帐和御寒的卧被；见小羊牛食乳，初去取来为小儿试吃，于是就发明以牛乳为主要食品的生活。但牧畜生活发达了，不是一个地方能够供给大群动物的饲料，因而要常常移动，这几个月在这里，那几个月又在那裹，并将能够保存的水草，收占起来备给牛羊食用。在迁移时，由这地方到那地方，或须经过一段长途，因此、必须有统率群众的力量，方可将所畜千万成群的牛羊，与同时养着的马和骆驼，造成游牧的生活，这也就是群众集团的组织。如现今的蒙古还很相仿，它有一旗一旗的名目，一个群众团体里面便有一手旗子作它的标帜；每旗的群众户口和统属是固定的，但住居的地方则不一定，时常可以移动。每个团体总是几千几万人的组织，所牧畜的牛羊也几万几十万的大群。由于住处的不定，有时也居地窟山硐，但常共居帐篷；一切生活资料，都取诸所牧畜之动物。如帐篷就是皮毛所制，燃料就是牛粪，食品便是牛羊肉及乳酥；大概都出于各种家畜的生长。由这种牧畜生活进为群众组织，后来便渐渐进化为社会本位政治。

    在原始采猎生活中的人类，唯以个人为主，儿女只认识自己母亲，故现在仍遗留有所谓母系的社会。但其中一部分化为牧畜的群众团体时，便如大军队一样的有组织，凡移动到一个地方，前有巡哨，夜有守护，不论是否有血统关系，都可共宿食于一处，今之蒙古包，还是这样。如一群中之女子，到了成年，即有种已成年的表示。或照中国习惯作夫妇相配；但大多不一定配为何人之妻，成年男子亦不定配为何人之夫，不讲究夫妇有别，一群中的男女夫妇是公共相通的，饮食也不计较彼此，过路的人也可以遇食便吃，有事共作，夜中与大群男女同宿。但这团体中是有首领统率着的，比采猎时强多了。现在的社会本位政治，固然比当时进步，但仍有渊源的关系。如所说的“各尽所能，各取所需”，以及夫妇不用一定的配合，如俗传之“公妻共产”等，推究言之，都和牧群生活有密切的关系。

    由这种牧群生活，常时迁移流动，后来对于智识学问，亦渐渐的发明。如地理学，以当时游动所经过的高山、平地、河流、沙漠，都能熟记研究；又如算学也渐渐发明，因为牧畜生活，原是大群的组织，其人口、牲口、饮食、器具等等，均须有计算，方不致差错遗失。由于行动游牧的关系，出产的牛羊皮毛和乳酥，除供给自用外，也或与农家出产品相换，由这种以物易物的贸易，就发明了商业，后来便成为赶集的市场。因为住处不定，时常都须迁移，经过险隘地方，必须要保护，就有简单的军队组织。武器、起初是用打野兽的棍木或弓箭等，后来也就造作成军器。因为仗著有组织的群众团体，就发生强盗的行动，如强劫其他小的团体和农家的食物等。又如在河东望见河西有很好的水草，起初便游泳渡河过去，后来设法用皮用木作船，大量搬运，于是就发明了航行。海边的人见船在海上行动便利，就在船中住宿，或聚居海中岛屿。船到靠近陆地的地方，见岸上人家有食物，就登陆抢取。陆地上人见了追来，他就上船逃走，别人把他没有办法，这种人到后来就成为海盗。如英、日等岛国都是由海盗而进化成功的；所以商市、军队、海盗等，都是由牧群的组织而来。

    丙　农耕生活与国家建立
    牧畜与农耕并不能完全分开，于牧畜中也兼有很简单的农耕，于农耕中也带有很少量的牧畜，但农耕必须固定的土地乃成其耕种生活。起初的农耕者，只是将荒地耕耘，所种之物，如一季可收的谷类，或数年才能结实的果木类，因此、住居的地方也就自然固定了。但他的发生还是基于采猎生活而来，由于从前所采的果实，将食余的散在地上，便发芽生长，人类见它可以种植，就开始垦荒耕种。后来、关于土壤肥瘦的辨别，气节雨露的经验，农耕器具的制造，就渐渐地发达起来。

    这种生活，附着固定的地方，便成立了家。中国的“家”字，上面便是表示洞穴或草室木屋，下面就是一个“豕”字；现在乡下的普通农家，也可以看到这种情形。他们住的很简单的两层房子，楼上住人，楼下就喂猪，或有把猪饲养在自己床下的。豕可作食料，又可产生肥料，它并不像牛羊要远逐水草，粗劣渣滓甚至人粪，都可以吃；且行动笨拙，容易圈在固定的地方饲养，于是便成了家的成分。因为这时有了家的建立，便成为父系重心，家中一切，均由年长的男人作主，如起早睡晚，勤劳农耕，都由男人工作。同时既有固居的地方，而饲养的猪、鸡……以及耕获的食物，势必要有固定的女人保管，于是便有一夫一妻或一夫多妻的婚制。家庭的一切，是由一男人当家长而负管理之责，因此、就有父、祖、高祖、曾祖氏族系统的遗传。因有固定的一妻或是多妻，所生的子女也就很多，但都受家长的管理支配。后来子孙太多了，分出另居，聚成村落，就由家长而成为一村的君主。因为有了家的建立，后来的子孙，就知道有父子、夫妇、兄弟的家庭；或父亲死后兄为家长，弟为辅弼，家长为君，辅弼为臣。兄弟多了，分居聚处，就成为朋友，五伦都备了。但这时不过是以家为国的基础，并不能就算为国。虽是大家族，但生活极简单，都能自给自足。如女的饲养牲畜，收藏食物，煮制饮食，管教子女，以及养蚕抽丝作衣等──在制衣方面，蚕丝较棉早──。每家在习惯范围之内，都能供给一家生活；但很保守，如一块作熟了的土地，别人家要来侵占耕种，决不肯与；各种各食，彼此不相往来。后由弟兄之多，分成多家，便成小村，但每家每村都是自给自足的生活。

    在这种大家小村之上，后来所以能成为国的原因，一方面固然是家的扩张，而最重要的关系，还是因与牧群接触。起初、牧群的人或以牛羊毛等与农家在以物易物的商业交换；到没有交换物件时，便去劫盗占据。三五家的农村，就得受其牧群团体的侵害；而农家为要互相防卫，才彼此联合多家，成为乡里，防御牧群的扰乱。又因牧群的势力大，占据了多量的乡村，统治多数的农民，自成为贵族，承受农村文化，役使农民为佃奴，就建立为国了。但国并不大，不过是数十里或百余里的地方。经过牧群的占据合并之后，许多的农村，都当他的平民。在多数小国之中如有知识、学问、武力、财产……都比别的强盛，于是就征服其他势力脆弱的小国，成为各小国的首领。有了首领，一切事业、文化、道德等都渐渐发达起来。被他征服了的小国，就受封为公、侯、伯、子、男的爵位，自己就成为一个大国。在没有被征服统治的小国，为要保卫自己，联合许多小国以御外侮，另成为联邦的大国，由此而有现代国家本位政治。

    由这农耕生活中，也发明各种的文化：如天文学，是从农事上，要知雨水多少，气候怎样变化，一年四季中之时候长短，月亮到什么时候圆缺，星斗何时移回转变……在他们固定的居地经验发明的。文字，也是从农耕生活中发生，因有家族的传承，祖宗之遗事，须有记载，所以便发生结绳记事──现在广西边地居民，还有此种遗风──。但容易错误忘记，便发明打土砖作符号，后来在土里挖到铜铁，便镕冶打磨成刀，才刻于竹木上，以成为象形等文字。但都是以语言音声为根据而成：如记牛羊，就刻牛羊形状，并仿其叫声以读。无声的山，就刻个山形。经过几千年的变化，就成功了文字。因有了文字，能把古代相传和他人的感想都记录流传，而知识学问才飞快的发展。牧群占据了农家的乡村，见到他有文字，受之以同化。如中国的伏羲，犹是采猎时代；到了神农，才入农耕生活，所以在那时就有家族村落和宗法社会的建立。黄帝则是西北方的牧群民族的领袖，他侵略进来的时候，几千个小国，都为它制伏统治，才创成了大中国。尧舜时执玉帛者万国；在周武王的朝代，还有诸侯八百；所以中国也便是这样建立起来的。再如八卦，便是进化成文字的开始。当初、“大抵三等画，代表天地等现象，初用以记寒暑水旱一年间所经过之天时，或记牛马豕犬谷贝等一己所有之财产。……后来又因之以为占卜之象，故卦之本字为圭，后加卜边”。同时、由农以发生工业，男子出外务农，女人则在家里以竹木制造器具，或以蚕丝作线织绸等，甚至细巧如绣花之类，都能作得出来。而农人在忙时很忙，雨时冬时，因为很闲，也在家工作。所有制成的物品，出与他人交易，因此更增盛商业。由于祖宗相续传流之远，学识渐多，就要有专门教学的人，在学问的传授上，又发生种种的礼仪，如祭祖、祀土地、山川神等。这种信仰上一定的礼节和知识，更须掌教的长老为传授。或一家掌教的家长，一村有村中的长老，为众人所信仰。他一方面以学问教授人，一方面又与人作占卜吉凶，祭祀鬼神，消罪祈福等等事情。古传所谓有所谓太史、太卜、太祝。太史、是传记过去之事的，太卜、是占测将来之事的，太祝、是祭鬼神而祈祷的，太祝后来就是成为中国道教的巫觋，也便是原始时代的宗教僧侣。因此，在农耕生活中，就发生了天文、文字，及工、学、宗教等。与牧群生活中发生的算学、地理、商业、军队……的各种综合起来，就成了人类整个的文化。但在这里面，又有了阶级尊卑的区分，如印度的刹帝利，便是贵族，但因承受文化，掌教的婆罗门，反而成了最高阶级，而商、工、农奴，自然的更居下层。这就是农家生活与国政的关系。

    四　人类生活与宗教起源
    就一般的宗教说，从最低的到最高的，有各种各样。有人谓“佛法非宗教非哲学”，这是指狭义的宗教讲。现在从广义的宗教来说。如基督教、犹太教………而佛教也还是宗教之一。不过宗教这名词，有多种解说不同：据希腊拉丁文字的语根，宗教含有约束人心的意义。现在通用的宗教名称，是由西洋经日本翻译来的，中国沿袭承用。在中国的佛书上也有宗教的字义，但宗与教是分开的，即所谓宗下教下。这是据楞伽经所讲宗通说通的意思，宗通即宗下，说通即教下。现在所要讲的宗教，不是中国分开的说法，然要说明高等宗教，这种分开的说法倒很适当。依实践修证而亲自证验到内心境界的名宗；依所证心境用言语文字宣布出来而教化他人的名教。简单的说，自证名宗，由自证而教他名教。在此种意义上讲，佛法才真正的是宗教。由修行实证到的，不是平常的见闻觉知智识思想言语文字所能企及，而超越平常的智识思想言语文字等等，是圣人心内亲自证验到的真见境界，自己才能明白。别人如要知道他的心境，也须如实修证到乃能获得，所以是超出一般思想文字之外的，是神秘的，佛法谓之不可思议的，秘密的。故真见道的心境，是一种超越而不可思议的，易其名谓之神秘；以此为根本特质，由不可思议而超越平常智识思想的自证心境中，施设种种教法出来，教化他人，则名曰“宗教”。这宗教意义在佛教是很适用了，但在一般较低的宗教则不能适用；不过把这种意思说得浅一点，亦或可用。在有些宗教教徒看来，平常人的力量以外有他种的力量，为常人不可窥知，不能显现的，是由人的偶然灵感或特殊的神人才能有的。这些低等宗教，如中国之巫觋，有神附身，能够降神，能说平常人所不能说，能见平常人所不能见，越出人的知识能力所及，而起人力以外神秘的不可捉摸的现象。因有这种神秘的东西作根本，它的言语行动有种种特殊的方法，以发现人们之外的特殊事象和力量，或能降祸于人，或能赐福于人，或能使人晓得些人所不知的事物，或做些人力做不到的事情。在这种神秘之中，使人觉得奇怪，便发生信仰和依赖，就成为一种宗教。这种宗教，说到最高的地方与佛法可以相通，因佛法有其超人以上不可思议的心境，非常人所及，唯有信仰归依修证乃能获得。故推之为最高，亦可与佛法相容。放之最低，如起码的拜物教，信鬼教，乃至信仰一件动物植物──如信一“树”为神，便烧香供奉，以为此树有人以外的特殊力量，与人祸福，治病发财，求甚么得甚么，使人信仰依赖，得到人所得不到的要求。再如普通人家供奉祖先，所谓家有家神，以望其保佑子孙，赐福消灾，在人心上总是有种神秘的力量可依靠信赖。所只讲到最低，也还是这宗教的意义。这神秘可依赖信仰的东西，在人类的无形中，由一家一村至一邦一国，都有这种共同的信仰，而成为一家以至一国的精神上共同的趋向约束。一切日常生活祸福，都在这种神秘力量的约束中，他能满足人的要求，能为人的信赖，所以便是人们共同精神上的团结力。这样、由最高到最低的宗教，便很广泛，其起源亦可依人类生活中去探讨。这里略分为三：

    甲　农家牧群之原始宗教
    宗教既为一家一村至一国的人们精神上共同约束力量，单是采猎时代个人自立的生活，可以说还没有宗教生产的可能。宗教是代代相传为众人共同的约束，故其个人生活的采猎时代，还是没有宗教的作用生起。不过、里面也蕴含有宗教的种子，但没有发生罢了。宗教的发生，是到农家牧群生活的时期，分途发展。因为农耕有家的建立，故有夫妇、父子、兄弟………的许多人成为一家。一家之中，必须要保守家法，对于祖宗，便很注意的敬重。所生的子孙，不是为个人或家长生的，而是为世世代代的祖宗所生。要扩充家的发展，所以中国古书谓“不孝有三，无后为大”。绝子灭孙，就是大不孝。这家里有已故的祖先，使家永久不断的发达兴旺，故子孙对它都有共同的信仰和依赖；或祖先祭祀时，偶然仿佛有某一奇特的现象；或在梦中仿佛见到已死很久的祖先，觉到有某种感应。因此，在见闻不到中，成为精神上的依赖。农家有固定的地方，须依田土而生活，故对天时、水土、山川、木树、日月星辰，都是为他固定生活上的依赖。如有时丰收，积谷满仓；有时荒年，收获全无。在这生活时饱时饥之中，便想到这里面有种种的无形的神秘的不可捉摸的力量在主持着。天时的好坏，农产的丰欠，都是这力量在管理，要是不恭顺信赖他，对它不好好的祀祭供奉，万一得罪于它，必将不但不来帮助，而反兴灾降祸，或使人无故死亡，家畜横遭瘟疫，农产受水旱所侵，便要发生种种不好的现象。于是、对山川水土风云雷雨………都发生信仰起来。最切近的，是一家有一家的祖先，较广泛的，是所赖以生活的风雨山川等神，所以就有宗教的发生。

    还有牧群，他们的生活情形又大不相同。他们原是几百几千几万人所集合的大群，住居地方又不一定，时常流动迁移；这大群的结合，不是单信一家的祖先，而是信仰人类公共的祖先；既不固定于山川土地，所信的神应是无处不在的，故他们所信仰的神，是世界人类公共的祖先，而且是无所不在的，仿佛人类及万物都从他所生。由这种神秘的信仰而为全群的结合重心，乃皆仰望此神的护佑而获安全的生活。

    由农耕和牧群发生了两种不同的宗教，这两种宗教的发生，在世界上当然很多而不一致，而其中可举二个作为代表；中国的道教，可作农家源始的宗教；然到汉朝的道教成立，已有并合改变。探其渊源，就是农家的起初由家成村，信仰有祖先和山川风水等神，就是中国的道教的源泉。中国古书上说，道教为黄老之教，其实在神农时候就有了。这种宗教，在当时只为一家或一村落的精神上约束依赖和安慰。太史公叙老子谓：“郅治之世；鸡鸣犬吠相闻，民至老死不相往来”。人民住定一个地方，一家或一村，就是他的全世界。其他的邻村，就是鸡鸣犬吠相闻，然而老死都不相往来。又说：“破斗折衡，绝圣弃智”，后来陶潜的桃花源遗世独立自耕自食的思想，也就是这种意思。这在思想的政治理论如此，其信仰的神秘方面，则仍是祖先及土地风雨神等。如村庙，就是全村人民公共的精神寄托。道教的起始，就是这样。后来慢慢的发达，到黄帝时已加上了公共普遍的天神，演变到三代秦汉帝王祭天地、五岳，公侯祭奠山川，建筑祭坛祭庙，庙中就有侍奉祭坛的庙祝，依此遂演成汉以来的道教。如一家有祖先奉祀，一村有地方神保护，并有巫觋对鬼神能感动，有符咒等方法与鬼神相通，就有农家宗教的建立。这祖先及山川等人鬼、地祇、天神的发达，到了后来，就发生有个玉皇大帝来统摄他们，进而信奉玉皇大帝能总管一切，这是由家到国的进步宗教了。因要与鬼神相通，欲求长生不死，必须有修养的工夫，于是又发生修神仙的人。由这几种综合起来，就成中国的道教。但起源于农家生活的宗教，广泛地讲，世界上还有许多与道教相近的宗教，如埃及和巴比伦等文化古国的古教，其性质也和道教相似。又如西藏的黑教，则逼似于中国降鬼神、画符咒的巫觋，这黑教到了后来，形式上似乎因佛教起了些变化，但其性质仍在使人类免祸得福。再如日本的神道教，其起源亦与道教相近，最重要的是祭奉祖先，头一个宗祖认为是从天所生，故日本的天皇，就称是神的子孙，不同于常人，这也近于中国的道教和埃及的古教。所以古来的帝王，是天子，亦是圣人，有神圣的性质。所谓真命天子，都是有超人神秘力量的。农家生活的演进，就有这种思想，这是说明由家而村而国的道教等宗教。

    由牧群起源的宗教，可以犹太教来作代表。犹太教是一神的，这唯一无二的神，便是他们的祖先，也是人类公共的祖先，并且是普遍的，无形的。这耶和华也就是个公平正直的神。为要在世界上教化人类，故以犹太人为上帝的选民，特别显得犹太人的伟大高贵。这种牧群须有公共的信仰，不是风雨、山川或家谱祖先的多神，而是唯一普遍无形无像的一神。但要统一团结群众的心理，使其精神和力量集中，故自称是上帝选定来世界上教化人类的，犹太所传来的旧约，就是这种。牧群是多数人集合而成的团体，须有统率的首领，这首领是为众人所推；佛教古典上相传“王”的起源，以人类相争，故公推一人出来为王，管理一切，牧群里面差不多常常是这样。他们在大有举动时，就在大群中选出一人为首领，统率群众。此种现象，如蒙古在成吉思汗时，还没有固定的宗教，漠然的信仰，唯是敬天。起初由这个较强的部群，集合起许多部群，公推他为领袖，就成后来的蒙古帝国。犹太的性质，也与此相似。前节讲过，牧群中可以发生商、军、盗等，由于他的人多，以皮毛诸物与人交易时就成商业；要顾群众的安全，特别派人持武器保护，就成军队，或交易不到时，就集合多人去劫掠农村，就成强盗………因它的团体大，人众多，信仰的神专一普遍，所以力量很大。以现在的情形看来，讲个人主义自由权利的，很少宗教信仰，对宗教很是淡然，甚至反对宗教，废弃宗教，进一步就形成无政府主义。但到合群的精神生活不能维持时，无形中含有宗教作用的因素，便又生起了宗教。

    乙　并合改进之宗教
    如印度最初的土人，也是崇拜祖先山川风雨等神，与原始的道教相同。后来成为国家，不单是农家的建立，而是经过牧群的侵占，才能统一成国。如刹帝利武士，就是牧群。当其侵入，就以牧群普遍的神为信仰；后来和土人的文化合并，便产生专掌教化的婆罗门。但未征服以前，还是信仰各种不一的神；由并合之后加以改进，才成为婆罗门教的。唯一的信仰是大梵，梵为一切世界万物的出生主，普遍一切，无处不在；同时又融纳了土人的多神，演变到现在，便成为目前的印度教。印度的政治向来少统一，故文化思想，宗教信仰，亦复杂而不整齐严肃。现在印度教信仰有三个根本神：一是大梵，二是毗湿奴，三是喜瓦。大梵能生万物，毗湿奴保护万物，喜瓦破坏万物，也就是生住灭三位一体的意思。这三种神，随信仰一位，或三位齐奉。除此之外，也还是有其他的神，但以这三种神为最高的神。印度也是敬重祖先，但只重精神，忽视肉体，故对尸体看得很轻。特重轮回业报，在轮回上使他不没落而得上升。其为农家的牧群的宗教并合改成，显然可见。

    中国的儒教，在建立万国共主的天下以后才有的，当时虽是由许多公、侯、伯、子、男的小国所合成的大国，根本上还是着重于家，因家始有伦理道德，由家到国便成为仁义礼乐的政治，其最高的信仰，也是天，天是超人无形的。古来祭天，都是凭空而祭，没有形像。“昊天上帝”就是无形无像，非人所能见，如孔子说：“天生德与予”，天是有灵性神理而无形像的。由信仰天和祭奉祖先，便成为“敬天法祖”，所谓“皇天无亲，惟善为亲”。在伦理上孝亲奉天，政治上敬君祀天，故儒教的宗教信仰，“敬天法祖”，这也是并合改进所成的。中华之建成大国，是由黄帝的牧群侵入，合并神农的家教，摄统而同化之。欲自为广大无比的天子，统御万民，故尤重敬天。

    回教、也是并合改进的宗教。印度教是并合的，但还没有调整完善，所以成为散漫的现象；儒教在改进上成有条理的统率，故二千余年来发生很大的统摄同化功用，然仍以农家的宗教为本质。回教原是牧群的宗教，阿刺伯地方，就是世界游牧部落的发源地。到了摩罕默德时，游牧及商盗的性质虽然还多，而小部分的农家宗教也渐渐的传入，那时的麦加就也有供神像的教。摩罕默德受了犹太教的影响，欲阿拉伯人改奉唯一统一的神，集中牧群信仰，便去排斥传来麦加原有的神教。这样一来，便引起地方人的反感。因他信仰的不同，为要达其目的，就以军队力量去打破其他神教，故成为左手持剑、右手持书、强迫信仰一神的回教。所以、回教原是以牧群的一神教为主，但那时旧有的大家族和有势力的豪族，都加入其教为重要份子，遂并合入由家建国之要素。因此，回教在信仰上是唯一的神，在生活上是大家族为骨干而建设国家，成为教国。它一方面有豪贵家族，一方面有军队力量，又能以一神统一其信仰，故不惟由教建国，又能以教繁殖其族。尤注重家族，男子可以多妻，而女子很重贞节，故对女子的管束甚严，人口易为发达。所生的子孙，都是教中所有的教徒，所建立的国也都是子孙相传的国家。他本是牧群的宗教，在并合改进上，就成功为又能特重家族的宗教。

    丙　理性创建之宗教
    前面所讲，从人类生活起源之宗教，一种是由农家崇拜祖先与风雨山川等神而建立；一种是由牧群信奉人类公共的祖先，即是能主宰万物的唯一大神而建立。从这两种原始人类宗教到后来的并合改进上，其性质仍是脱不了原有的本来性质。如印度教是并合后取得混融的变化，虽是合前二教，仍不足为有条理系统组织之宗教，故其宗教信仰散漫，政府亦很少统一。儒教是以农家敬祖鬼奉神祇的信仰为本质，并合改进加入了牧群唯一的天神，成为“敬天法祖”有条理系统的组织。回教以牧群唯一的天神为本质，又并合了家族伦理为其中心，故教中极重由家族而建军国，成为改进之宗教。但无论是原始的或改进的宗教，总还是脱不了原来的两种根本性质，或重家族祖先，或重唯一天神。在崇奉的天神中，往往有种垄断的性质，如回教只有摩罕默德所说的一言一语才是真正神意，唯有它才得上达真神而教化统一世界人类，因此虽经并合改进，仍未脱原始宗教的性质。这其中有种限制，由家族扩充成大民族时，就推重自家种族的原始祖先是如何的优胜超过一切，如中国重家族者必叙述自己的祖德是如何源远流长而胜于他族，自己是中华，其他都是边夷。其出为帝王的，就是“天无二日，民无二主”，他就是天下唯一的真主。犹太教虽信普遍唯一的神，而特以犹太民族是上帝的选民，唯有它乃能统治一切。回教也说只有摩罕默德是个最后的唯一的先知，麦加是上通真神的唯一圣地，只有麦加的教主，才能教化统一人类，所以回教又特别采用了从家族而扩充成教族的宗旨。到现在看来，回教就是回族，回族即是回教。印度教也脱不了印度民族的限制，儒教也是为中华民族所限，内华夏而外夷狄，夷狄不能与华夏完全平等。牧群者以自群团结的优胜力量去征服统治一切，家族者以自族去扩充为万民的中心，所以此并合改进的宗教，仍脱不了原始的气味与束缚，不能从一切众生或世界人类都是平等的普遍理性上去开创建立为理性的宗教。因于原始生活所产生的宗教关系，乃不能脱其羁绊与限制。

    由此，能从平等普遍的理性上创立的宗教，要到人类理智发达，对原始生活的习气一一都消镕解脱，由此发现的普遍真实究竟的理性，近之须人类平等，远之乃至一切众生皆平等。这在原始的改进的各种宗教看来，却还没有这种普遍的理性，却还是限于家族或种族。最先有此种理性宗教的创建，要算是佛教。

    佛教的教义和教制，都是脱离了原始宗教的臭味，是从人类发达的理智所认识的理性而创立的。大概而言，一般从人类的生活而起源而并合改进的宗教，其内容均有二种的含意，此不同前面所说各宗教两种起源的分界，乃是含蓄于各宗教中各有偏重的两种意义：一重祈祷所依赖的，一重造作所获得的。造作即行业，获得即果报，由人类自力造作获得的就是业报。本来宗教都有祈祷，不过有的注重于自力的止恶行善，达到善果的善业；有的注重于他力的感应。由造作得果报，便认定于造业受报之后必有个能够造作受报的主体，便是灵魂或神我。在祈祷感应有种种的方法，或供养、焚献、念诵、拜恳………除众神以外，觉到一定还有个不可捉摸，无始无终，无所不知，无所不能，普遍唯一最大的神在其后。在这两种意义上，比方印度教是并合的，一面重轮回造业受报，一面又信有一个唯一根本的大梵天神，复信有高低上下不一的神在业报轮回中，唯有此根本的神能生一切，无始无终，如与他合一，永无生死，与神同不生不灭。在这两种意义上，佛教、就是把它们虚妄执着的限制都破掉，业报相续后面的我，和祈求感应后面的神，都把它空却，所以就没有不平等的东西了。所有的、就是一切众生，都是同样的业报相续，作善有善报，造恶有恶果，私毫不爽。感应资助的也祇是众生，因为此众生之中，又有高低胜劣之差别，其能去掉妄执上的限制，相契于普遍平等究竟真实的理性，就可以成为与“无始终、无内外”理性相应平等恒如的佛。然此理性非另有其物，就在一切众生之中。佛教、一方面是空了“自我”和“天神”而发见平等的理性；另一方面、是业报相续而无量差别的众生世界，众生世界的理性，又都是平等无别。由业报的不同，就有低劣的众生、可以祈祷优胜众生为帮助，已破迷执得大觉悟的有情，可去教化其他一切迷劣的众生，为其师导；觉悟到圆满，就契应普遍常住真实的理性，而成为圆满无碍的报身佛，由此也成为祈祷信赖的宗教。这种宗教在世界人类的文化中，其理性上固然绝对平等，同时也不抹杀事实上的业报差别，故须各人造善断恶，自己负责改造以向上进步。从这理性创立的宗教，不复是一家一族的宗教，而起码是世界上人类的宗教，人人都能成佛。这宗教的生起，固然也承有原来的宗教中那些造业受报，生死相续，和不生不灭普遍恒常的教义，但对其限制性──自我、大神等──都予以打破，而成平等理性；其业报亦即别无限碍，要是依业报的法则去作，造何业得何果，不论什么都可做到，并无限制。

    佛教的建立，有佛、法、僧三宝，最初觉悟平等普遍的理性而出为一切有情之师导者名佛；将所觉悟的理性说出来，施行教化者名法；依所说之法而学习实行者名僧。佛教的基本就要去掉原始生活积累下来的枷锁，所以释迦牟尼佛现生于印度的迦毗罗国，要出家乃修行成佛，也就是这个意思。他的家就是国，出了家就是出了国，也可以说是出了族。因此、他经过在山林中采食自然的水果，不依赖人间社会的生活，对于家和国的关系都脱离了，仿佛返回了原始个人自立生活的时代。此在教义上，也成为绝对的，不依赖祈祷天神、鬼神、他人……，完全自解自行，自悟自度。这就是循由业报的原则，善恶自己造，迷惑自己悟，非旁人所能代替，故在教义上成了特殊性质，但后来由佛说法度人为僧团时候，僧的分子还是保持原有的性质，故佛常舍众独往山中，当时的佛弟子，也有很多修行林野，佛亦常赞岩间住宿、树下修行之头陀生活。我尝见印度佛迹的灵鹫山中，还有很多古硐，都是当时佛弟子们独自修行的禅窟。此自修自证，自觉自度，正是佛法的肝心。另一方面，又成为僧团的组织，僧如大海，无所不容，所谓“四河入海，同为一味；四姓出家，同为一众”。这众中以学业的胜劣先后为秩序，并以业报上的男女为差别，虽有七众不同区分，但根本上无论什么人入了佛法僧团，都是平等平等，不问是贵族或贫民。而这僧团的范围普遍无限，非常广大，僧众一处举行布萨，地域、种族、阶级等等的差别，皆予以破除，故合乎普通平等的理性。同时、僧中的现律，善事为众敬祟，恶事向众忏悔，为众推爱或为众摈弃，一切唯以清净和合众为依持，使佛法普遍人间，常住于世。然渐化常俗，复为说善生子、玉耶女等家族伦理，及四种报思、王正法论等国君治道；亦不妨印度习俗上所奉诸天神鬼，祈求感应，但令了知亦同为业报差别之众生而已。总起来说，在教义上有空去了“内我”“外神”的普遍常住真理，并有业报差别的众生万物；而在教团僧制上，一面出家离俗，返到个人自立生活，达到自觉自度，一面在教化众生上，建立平等无限的广大僧团，并随顺摄化世界人类和一切众生。把这一切为自私的限制皆予以打破，成为大公无我，无论在教义上或教团上都是如此。所以、由此理性创立的宗教，便与一切的宗教都不相同。在人类文化中讲，唯佛教首先有此普遍理性；后来别的宗教虽也有些普遍理性，但都是受了佛教的影响而起的变化。

    耶教、在世界上今分为三大派：就是罗马教、希腊教、基督教。在教义上，原很平庸。他的旧约原是犹太教的，新约方是耶稣及其使徒的言行录。把旧约的限制打破，说明一切人类都平等。佛法平等理性中本不许特一的神，但当时犹太的文化程度讲不到，只说“神”就在人人心中，对于人类平等慈爱；在教理上只说到这点，把犹太人为上帝选民的不平等处予以破除。但在教团的制度上，颇有与佛教相近的地方。起初耶稣及其徒弟，也都是出家，离开国族，经过一种个人独自的修养；另一方面之教团组织，则很普遍广大。现在西洋人的组织能力，也都是教会给它训练成功的。如罗马教等早成为普遍各国广大一致的团体，其最高首领的教皇是由修学服务勤劳卓著大主教之中选举产生的，他们自称为教宗，故成为很实际，很有系统的普遍严密组织。依佛教僧团的意义说来，他到很能发挥了僧团组织的力量，后来改变了原来罗马教的出家僧制，成为很通俗的有家室的新基督教，派别很多，也还是很能组织。由此耶稣的教义虽然很平庸，颇能在平等博爱上实践实行；而在教团的组织上，不限于地域人种，但由男女和学行的区别上，而成为广大普遍和秩序严整的组织。

    由此，近来印度、锡兰各地的欧洲考古家；从历史上考证起来，都说耶稣教是受了佛教的影响而产生。阿育王时，佛教曾传到印度西北的波斯和红海两岸的叙利亚、埃及等国──叙利亚即古犹太国所在地──。现在又有一种考证，说耶稣本人在十五岁到三十岁期间，曾到过印度留学佛教，故耶稣所说的神，不是犹太教的“耶和华”而是“高达ｇｏｄ”，与佛名“乔达摩”音近。故耶稣所信的和所说的神，就是佛陀。对于当时文化程度较低的犹太人等，未能接受高深的道理，遂只为说皈依祈祷平等慈爱的“高达”罢了。从历史的考证上，教团和制度上，教义的影响上，至少耶稣是受过佛教的教化，而要去改革犹太教的。故耶稣承袭旧犹太教的地方很少，而依理性佛教去改革掉旧宗教的因素反而很多。所以他的行为，是想一切人类信佛获救，也可算是一心信佛普度人类的菩萨行了。故耶教可摄属在理性创立的宗教中之一种宗教。

    五　演变中现存佛教僧制
    前面对于各种政治和宗教都说过了，现在来说佛教僧制。所谓现存，就是世界各国现在还保存着的佛教制度；演变、则是从原来的佛教制度上察其历史沿革。上面说过，原始佛教僧制，一面注意个人能够出家离俗，自立自活，自修自证，古来在林窟修习禅定的，都是最简朴的自立生活；一面又有僧团的组织来住持弘宣佛教于世，摄化信徒，普度有情，依学业先后的次序，阶级进修的差殊，成为普遍广大的教团组织，这种组织就是僧，僧即和合的团体。佛在世时，一切依佛为主，各处散居的僧众，举行布萨羯磨，都依佛的律制为唯一的标准。佛灭度后，有迦叶、阿难继承着为僧众尊仰，后来就渐渐的发生许多部派，在纷争甚烈之下，依佛陀原来的菩萨行上又发生了大乘教团；大概演变到中国的唐代，印度各地都分有大小乘的教派。玄奘法师的西域记上，载着此处全学小乘，或某处又全学大乘，而顶大的寺院如那烂陀寺，里面兼容并包有大小僧团。但到了大乘僧制，享受的丰富，供养的庄严，已和原来简单朴素的僧制生活完全不同了。在印度的演变上，现在其历史已不大清楚，但与原始僧制也还相距不远，其古来流传到波斯、埃及、阿富汗、新疆、爪哇……已经没有了，就现今还存在的地方，且来略略分说。

    甲　钖缅暹僧制
    锡兰、缅甸、暹罗的佛教，是在阿育王时流传锡兰的，年代虽久，现在还能保存着原来的僧团制度。出了家的人，没有家产，都是个人三衣一钵的乞食生活；同时、在全国就是一个僧团，锡兰近因受戒的传承不同，已分三派，但仍不失广大的僧团组织。因注重于律仪的受持和一部教理的研究，集团受人民供养，教化人民，故个人入山林修习禅定的自立生活，则比较很少，现在存在世界各国的僧制，尚能保存原始仪态的，就是锡兰和流传缅暹的僧制。近来因受了西洋文化的影响，虽渐渐没有从前的尊严，但终究还能保持原来以佛制律仪为依归的僧团组织；比较缺乏的，就是个人完全离开世俗而自立独修的精神，所以僧团必须与信施连系。僧寺供奉的只有佛像、佛塔、佛舍利、和纪念佛的菩提树，最多也不过有些佛的故事和佛的弟子，再加弥勒菩萨，和一二护法天神，男女信徒也于拜佛敬僧外，不信奉其他的鬼神，只以三皈五戒为唯一的受持。

    乙　藏蒙僧制
    西藏、蒙古佛教历史，也有一千多年，现在藏、蒙佛教僧制，乃是明初以来的黄教制度；西藏佛教的范围，连西康、青海、甘肃等也有一部份，这些地方都有藏人的寺宇，故可附于藏中。蒙古原可包括内蒙、外蒙，外蒙现已无佛教，故专就内蒙而言，不过也可渗入北平、宁夏、青海、东北四省，新疆──一部分，这些地方也有蒙古民族及佛教寺庙。

    西藏虽除黄教派之外，尚有其他宗派，但从宗喀巴以来，实际上成为蒙、藏佛教的主干者，乃宗喀巴派的黄教制度，其他红教等教派，自清朝以后，也完全在黄教的势力范围中成了附庸，虽是各守各的传统，实际都已受了黄教的影响而大起变化。故现在蒙、藏僧制，可依宗喀巴派为代表，不单是前后藏及西康，如青海的塔耳寺、与甘肃的拉卜楞寺，以及其他嘛喇寺僧的制度，都与拉萨所行的僧制相差不远，大部分都是相模仿的，外蒙的哲布尊丹巴和内蒙的章嘉都是此派。佛教情形与僧伽制度，都可从这黄教派去看。僧的狭义，是单指纯粹的出家佛教徙，住居寺庙者而言。但在蒙藏的佛教中，寺僧乃是尊贵的特殊阶级，真可谓之门第高贵的僧阀。如一寺院在某个地方，一切文化事业、教育、政治都集中于此；达赖、班禅掌西藏教权，蒙古则有章嘉执掌。分在各地之寺庙，也都是由掌教权者指派；各大寺庙的所在地，就是当地政教的最高机关，故达赖、班禅、章嘉就是僧侣及民众的元首，其实就是教王。而且、达赖在西藏范围之内，连政权也都归他掌管，虽有藏王，但仍隶属达赖之下；而蒙古、青海等则另有王公或政府。所以这种僧伽制度，最高者就是政教元首；不管政治的区域，也是掌教化权的教王；分派各地方的，在寺院所在地，也是个政教领袖。这种僧团，就成为政教上的尊贵阶级，故可名之为僧阀，别处讲僧阀不大适宜，而蒙藏僧徒，才可正式的配当僧阀之称。不但名义上是尊贵阶级，实际上真是有钱有力。在这些地方所以能够成功此种僧制者，当然有其历史上的关系。但在近几百年来，其能保持如是之久，乃因黄教有一稳固的基础：一、所有僧众皆以律仪为范持，对世俗事能离开，故能引起世间敬仰。二、一般大寺院──不但拉萨三大寺，其他青海、甘肃、及巴塘、德格各地大寺皆然──都有几百人、几千人，有秩序的系统的几十年学习的修学制度。三、有经济基础，这经济虽没有师徒相传的产业，但各寺都有相当的财产，可资修葺寺宇及维持一切的公共用途──公产。所以从明末以来，一般国王及当地民众都对之尊重信仰；并藉外护的政治力量，故能维持几百年来的僧阀制度。

    各寺虽有转世继承的呼图克图，但还是要向大寺中求学若干年，才能成为一水平线上的喇嘛；经众考得格西之后，再进修密宗，乃成显密完满的资格。因要造成如此的资格，必须一笔很大的学费，这学费皆出自个人俗家，而寺产只能用于公务，私人求学只有自己预备费用，虽也少数施主来供养，主要的还是仰赖个人俗家的供给。因为俗家供给小喇嘛在寺中受学，犹如人家供给子弟读书求官一样，故皆乐意供给并与僧发生关系。这种转世继承制度，在从前偶然也有，但不成为制度。到达赖、班禅转世传承以来，才仿效流行，这算是西藏佛教的特点。中国古来有一警句说：“万般将不去，唯有业随行”。他们根据了业报相续的思想，以现在所造的福慧功业在寺院中有个地位之后，他可以凭前生所积财产而转生来继承着，好像世上万般都不会失掉，过几年又再来享受，这根据佛法中业报相续的教理，事实上竟成为藏蒙寺僧财位继承的稳固办法。转世的地方，多是青海、蒙古、康、藏。而转世的人家，都是有相当的地位，一家如有一活佛转世，也便成为贵族。在青海、蒙古转世的呼图克图，往往常在一二家，故一般高贵人民，都希望有活佛在家转世，家族才荣耀，故贵族人家也就与寺院喇嘛发生密切的关系，就这点上，发生了蒙、藏僧阀与俗家的连系；然深修密法的人，也有离开一切，个人住茅蓬山洞的，这又兼有了另一特点。

    丙　中国僧制
    中国的僧制，差不多有两千来的历史，古来演变的很多，现在的大概可以从唐、宋来的禅宗丛林制度为代表。除此之外，虽有台、律等宗传承下来，但都受了禅宗寺院制度的影响，成了附庸的制度，故可专以禅宗丛林来说明中国僧制。现在所谓的百丈清规，虽经宋、元、明诸代的修改，似已失其本来面目，但仍是从其沿革下来的。中国民族的一般文化思想，特重敬祖的家族制度──所谓宗法社会，而佛教也还是受其影响；尤其明末、清初以来，变成一个个特尊各寺祖师的寺院。因此，便成剃派与法派的两种传承──唐、宋时尚无，明、清才流行──，主要的是保持祖规，保守祖产。法派的继续传承，这算是一般大院寺的规范。其他或限于自寺受戒、自寺剃度，更狭小的只重于自寺剃度，才可接法继承住持。因而现在的中国僧制，成为一个个的寺院，俨然是一个个的变相家族；各寺各兴家风，自成一家，独成一国。除大寺院或有统率几个下院──小寺──之权外，一切寺院皆是各各独立，谁也不能干涉谁。但并不注重徒众的教化，使之修学学佛法，自度度他，而专重视法派与剃派的相传和遵守祖规，保守祖基。大的寺院须遵祖规传戒、坐禅，比较有佛教的传习，一部份人对于佛法也还稍有实际修学；而多数寺院的剃派、法派相传，犹如在家之注重子孙，若无徒弟，便同俗人一样起断绝后代的恐慌，故招收徒弟越多越好，越年幼越好，因而滥收徒弟；只图绵延香火，对于出家的本分事，全不闻问。而传戒的大寺，则以收戒徒的多寡为荣耀。接过法的，至少须传法一人，如一人都不传，就有断绝法嗣的罪过。但传法的仪式，只不过把祖师的源流录成一卷，交与接法者作为凭据，可以为继承保守祖规祖产的一分子，实际与佛法无大关系。故中国现存的僧制，就成为一个个的大小家族僧寺，其重要点，便是招徒继嗣和保守祖规祖业。后来、虽有其他连带的关系，如地方人民请寺僧诵经礼忏，祈福消灾，既为寺僧与居民相需为关系，也足增加寺院的经济来源；尤其清末以来，许多寺院的重兴或创建，都赖经忏的收入。此外还有出于信仰佛法人的供养布施，朝拜佛菩萨的人进香献帛，因而也成为僧众与信徒的关系。而这两种关系，从前虽有而不成普遍重要，近几十年来渐变重要，但寺院的主干，还是以保守祖规祖产为要点。故清末以来，寺产常被外人侵占，乃有僧教育会、佛教会……团体之组织，办僧教育，才也成近三四十年保持寺院祖产之要事。但中国僧制也含有三种殊胜：一、寺产的传承管理，虽属剃派、法派，而挂单结众之丛林大寺，不问国籍何属，只要是僧众──甚至道士──，都可享受有期限或无期限的食宿，颇有十方无碍的僧德。二、一个人入荒山、住茅蓬古硐，独自修行，也有原始佛弟子脱离俗群、超然自立的风尚。三、祖规较好、继承得人的二三大刹，禅堂的团体生活，训练也相当整齐严肃。

    丁　日本僧制
    日本僧制，从前原传自中国。由于日本民族的特殊情形，大概在我国宋、元时代，就起了大的变化，发生两个宗派：一、真宗，二、日莲宗。真宗一起，就成为有系统组织的在家宗派，分到各地的真宗寺院，只属于真宗的各大派，都是有系统的。因此，在日本僧制中，便以专门管理佛教事业者叫做僧，实际并不是出家人，故与出家戒律无关。日本古来的出家人，也受比丘戒的很少，除律宗──只二三寺，极不发达──必受沙弥、比丘戒外，其他宗派都只有受菩萨十戒，但都是出家僧，如中国传去的天台宗、临济宗等的寺僧。至真宗虽受十善戒，已公然娶妻生子，家族相传，实无所谓出家；故但以专管寺院事业者名为僧，成为很通俗、很广大的宗派。日本之佛教信徒，只是信仰一宗一派，不能兼信他宗他派，如有更动信仰的宗派，须与前者脱离关系。所以日本人信仰佛教，只是信仰某一种宗派，信徒如是，寺僧也是这样。其不同点，只是职业上的差别，专管那一宗寺院为职业的僧，就是研究那一宗的学问，守那一宗的规矩。因为这样认真，故能成为极严密的组织。在真宗各大派中，各有一个领袖──法主──，这领袖是子孙相传的──亲生儿子──。在明治维新以前，只有真宗僧才是在家的，但到明治维新以后，各宗派都变为真宗的在家僧制了。当时因有政治压力，虽有反对者，大势所趋，渐渐全变为蓄妻养子的在家僧制。其寺院宣扬佛法，摄受信徒，特重者尤其是派，宗只不过是教义上的同异，而派则是寺院事业、信徒管理上的系统。演变到现在，真宗有东本愿寺、西本愿寺、大谷三派，其他如临济宗等以派数多了，太分散了，力量不集中而薄弱。势力最大的只有真宗与曹洞宗。曹洞宗只有两派，合设有宗务院最高机关，所有此宗寺院与信徒，都归管理统率。真宗、曹洞宗的首领很有权威，真宗尤与贵族接近，法主袭封伯爵。前某法主的妻子，同大正皇后是姊妹，与国家关系极密切。中国虽有各宗，但只是名目而已，实际并不严重区别；而日本则宗派区别很严格，不单是宗派上的界限划分得很清楚，就是各宗派服色的标帜也迥然不同，宗祖的殿像非常闳大，所以日本僧制专重在宗派。然与国民有密切关系，教化非常普及。从前我看见一本调查日本宗教的书，日本佛徒有三千多万，占了日本人民的少半数。管理寺院的僧侣，也有随时改作他业，以职业差别而确定僧的名位。僧侣只有十几万，而信徒则有三千多万，因此可见其于国民很深很广的关系。但日本全国没有整个的佛教，只有各宗各派的，其宗派间互相排斥，如对外教一样。在某个时期，曾有日本联合宗教的组织，但很空虚，真宗对之看得极轻，故日本无整个统一的佛教，可以说是僧派与国民的佛教。

    六　结论
    把上面所讲的综合起来，观察其有缺陷的地方，于以修正补充，优美的地方，则应当选择采取，以期有所贡献于今后的人群与佛教。在此意义上，再分三段来说明：

    甲　政制之进化
    前面讲，政治制度起源于人类生活，演变到现在就有国家、个人、社会的三种本位政制。三种之中各有利弊，国家本位中，一是偏重于家，一是偏重于国的。现在世界各国的形势上，偏重于家的国家本位政治，不免贪生苟活，多已灭亡或衰落，如印度、中国及受中国影响的朝鲜、安南……皆归衰亡；中国几十年来为求自强自立，故起了改变的办法；而日本则早已改变成很强的国家。偏重于国的国家本位政治，如德、意等，则易成为以武力侵略他人的侵略国，别国受了它的侵略固然是损失，而它自己也常常受到战争上的失败，使国家人民破坏和毁灭，故重国与重家的都同样的有弊。偏重于家的，也能建设很大的国，不过散漫而不大严密，但很能繁殖种族，如中国和印度，因偏重于家，一家之中，一夫一妇或多妻，都注重子孙的承嗣，并且希望越多越好；同别族通婚或被侵入，又能温柔和蔼地无形中把他族同化，成为人口很多、民族繁盛，故重家的也有这种好处。偏重国的，好处在能组织全国民众，发挥国力，增加国势，成为有主动强力的国家。在这互有利弊上，应该要弃其弊而取其利，讲明民族主义。但民族主义讲的太过，也易成为偏重于国的；讲得不够，则又成为偏重于家了，故难得讲到适中。我国三民主义中所讲的民族主义，有两点很适当的地方：第一、中国向来以家为主，家之所本有宗族，同姓还要同宗，有些虽同姓而不同宗，同宗都立有宗祠敬祖。而孙先生讲民族主义，就是要将宗族扩大为国族，并以原来宗族中亲爱的精神为基本因素，联合扩充而成为整个的中华国族；一面要成强大的国族，一面仍不失固有的亲亲仁民的道德精神，乃成孝民族而忠国家的忠孝。其次、国内向来有几种异言异服的少数民族，如蒙藏、藏、苗……一律平等相待，不能有所轻重，和气相爱，合成中华大族。并联合世界上以平等相待之民族，率诸弱小民族共同奋斗，达到民族平等，人类大同。这是国家本位政治的进化。

    个人本位政治，也是各有利弊的：讲个人自由极端者，则成返于原始个人自立生活之无政府主义，与老、庄思想相似，这也只是空想，事实上不能办到。另外、在国家社会方面，亦会组织松懈，法律宽弛，一切放纵个人的自由与竞争，结果成为个人资本主义，这就是现代的民主政治。虽然主张各个人皆自由平等，而实际则成为少数资本阶级的自由；对个人财产等不可侵犯，极端的保护个人自由权利，故少数人成为大资本家，而多数人则失财位，便成无产阶级。所以此种政治，就使一方面在国内成为少数资本家的操纵，政府施行法令，都是专为资本家的便利，以致大多数的劳工起而对立反抗，使国家社会不获安定；另一方面，政府为要给资本家推销商品，占取原料，在国外须扩充殖民地，其殖民地人民必引起反对，于是在国内外的反对斗争中，彼此都不安稳。再者、个人自由主义，对家族看得极轻，很少子孙观念，故人口亦不发达。例如法国，一切都只讲个人自由，并不为家族光荣与国家民族的繁殖，所以其结果人口有减无增。但也有很大的利益：一、尊重个人的自由人格，使各个人都能充分发达以成为健全分子；个人的才能，平常埋没有家庭、社会、国家之中，不获展布，此个人自由竞争，便能够尽量的发挥。许多低能分子，没有建立家庭的力量，不能娶妻生育子女，虽人口减少，而有才能的人，遂都发达得很健强了。二、因重个人的信仰、思想、言论等自由，有天才的人，都能发挥其思想能力，故有近代科学发明及种种新事的试验成功、学术思想上都很快的进步。于个人自由政治能弃其弊而取其利者，就是三民主义中所讲的民权主义，其中有几个要点：一、个人平等，但非天赋的平等，所谓“平脚不是平头”。古代帝王、公、侯、伯、子、男阶级之下的人民，是不平等、不自由的，但人类的天赋也不能完全平等，有的是天才，有的是低能，若硬把天才与低能拉平，则退化于原始人类的无政府生活了。这里所谓平等，是把人为的阶级障碍打破，使其有机会可以自由发展，并非将聪明者与愚蠢者压成一律，才叫平等。或成庸劣，或成智慧，或成贤圣，都听其发挥；要是才能事业较大，则其自由也相当的大；同时、又扶助一般低能的平民，都能得水平线上的自由生活权利，有才者都可向上发展，成为社会大众的领导者，这才进化的平等自由。二、民权主义注意民权初步的训练，人民要常常开会议，养成团体的组织能力；至少五个人便可开会，使人民都受教育，而具备为民主政治之基本能力。三、个人本位政治之政府，因松散缺乏权能，遇到强暴有力的国家来侵略，便无法迅速应付，现在有些国就病在此。民权主义则依民众平时之组织训练，能适当使用选举、罢免、创制、复决的四种政权，而国民政府又能组织成有能力的五权政府，迅赴时机。这是个人本位政治的进化。

    社会本位政治起源于牧群，近则发达为社会主义，其派别很多。有表现者：一为国家保育社会主义，一为阶级革命社会主义。前者是偏重于国的国家本位政治，它所采用的是社会保育政策，如现在的德、意，一切经济力量皆集中于国，反使造成武力以侵略他国。另一方面取径于阶级对立的斗争，必须经过大革命、大流血、大破坏、大饥荒……，事实上还是不能做到，如俄国后来仍兼采个人主义、民族主义的新经济政策、一国建设政策，始得成为现在俄国的政制。且女子多夫或离合无定，人口亦将锐减。所以社会本位政治，也是有弊的。但也有些好处：很多事业不是个人自由竞争所能做到的，如大量的创造的生产，减少纷歧浪费，并有计划的分配平均享用。三民主义中的民生主义，即是弃其弊而取其利的：第一、没有完全废弃家产的遗传，但行累进的遗产税，家产多则抽税重，或上千万的遗产，可以抽五万百归公。一面使它有节制，一面使他保持家族的子孙关系。第二、许多大生产的事实，则归地方，不许少数垄断；普遍全国性的，如铁路、粮食．．则归国家。第三、对国际之营业，多则使出，少则使入，都成有系统有计划的国营事业，不为个人谋利，使人民生活能得平均安享。这是社会本位政治之进化。

    三种本位政治之进化，分别成为三民主义。但三民主义又非分开的、个别独立的，而是连锁的：“民族主义需要民权主义、民生主义来充实他的力量，成为一种对于世界担负责任的民族。民权主义需要民族主义来牵系他的责任心，同时需要民生主义来推进它的实在性。民生主义需要民族主义来冲破它前途的障碍，同时亦需要民权主义来保障它的敏活的实施”。并且、“第一民族主义必须要是民权主义和民生主义的民族主义，才不会变为帝国主义。第二民权主义必须要是民族主义和民生主义的民权主义，才不会变为虚伪的资产阶级的民主政治。第三民生主义必须要是民族主义和民权主义的民生主义，才不会变为阶级斗争”。它对一般政治的弊端，已尽量扬弃了，所以说三民主义是政制的进化。

    复次，三民主义还有一种特殊的精神，它不是为个人的功名权利，亦不是专为国家的光荣，而是专为一般人民利益而设施的政治。人民的利益上须要建立国家时，乃尽力建国；迨须进为世界大同时，亦能不固执于国。这个完全为人民利益而施政的利他主义，有救人救世的仁爱道德性，与古来大圣大贤、佛、菩萨的精神相吻合，更是进化的政治！

    乙　僧制之进化
    佛教狭义的僧，是专指出家众的，现在已变化得不囿于出家的范围，如日本……一般蓄妻养子住持寺院的也叫做僧。所以、从广义说，僧即是众，就是有系统有组织的宗教团体，佛教七众的在家众有了组织也是僧。佛教现存的僧制也各地不同，僧制的原始，一面是自修的个人，一面是和合的大众，在家的男女信众则附摄而不成组织。后来流传分布，在锡兰、缅甸………虽与原始相仿，不过已少有个人入山自修的，并没有出家的女僧；蒙、藏成为有系统、有组织的僧团力量，又与在家家族密切相关；中国也有其三种长处；日本则为各派有信徒的组织，故各有优劣。若能综合而调整补充，认为须要这样；锡兰等接近原始僧制，所以僧团与信徒关系，比较的好。若与其他的比较起来，不如日本信众──人民──有系统的组织，故锡兰佛教的信徒只是供佛施僧，还没有严密教团的组织。佛教之所以易受政府或帝王的摧残破坏，都是信徒无组织，力量薄弱所致。出家与俗家密切关系，是蒙、藏的特殊情形，照理应该远离家族，才合乎僧伽生活。中国寺僧太成变相家族了，狠是弊害，应以寺产为一地方、或全国、或全世界的佛教公产，不应囿于制度传法少数人所有；但对十方僧众的供养，禅堂的集团生活，茅篷自立自修的头陀行，却可采取，完成佛教的僧团，须有离俗自修的精神，又须练习和合的僧团生活，另一方面还须有广大的在家信众，勿以出家的修学程序为其标准，须用通俗之佛法教化，使人民都成为信徒而有系统的组织。但应去掉日本的宗派区别，而成为佛教统一性；如是进为全国的世界联合的教团，乃成进化的佛教僧制。

    在耶教教团中，有两种长处：第一、耶教教会的组织都有世界性，罗马教会不待言，其他如基督教的圣公会、美以美会……都是世界性的组织，这在佛教中可说没有。日本的真宗等虽有国外传教团，但还只是日本人的，未成佛教的世界教团。第二、教徒的社会事业，罗马教神父统于教皇，基督教牧师派别虽多，各国全世界都有联合协会，教徒有系统的组织，故能发挥一般教徒的力量，举办各种的社会事业，如学校、图书馆、医院、救灾会………乃至一切有益人群社会的事业。佛教须采取他的这两种长处。

    回教、有清真寺教堂，有管教堂宣教义的阿衡，但这阿衡不很重要，回教向来的教主就是国王，如摩罕默德，就是政教合一的阿刺伯王。回教徒的特点，很注重家族中日常的衣食住、婚丧等生活，如教规规定不吃猪肉，整个的回教家庭都一律的遵守不吃，初生的小孩就是回教徒，他族要娶回女，必须改信回教，回教子弟娶妻，更非信回教不可，这样一来，人口很发达，回教徒只有大量的增加。由于教徒既多，从幼便养成护教力量，如有反对者，则以整个回教徒的力量去降伏，所以成为很强盛的宗教。这种回教的长处，我觉得在家佛徒是应当采取的。

    丙　今后之人群与佛教
    从前中国战国时，孟子说：“天下定于一”，因当时各国分列，常常发生战争，才有这种要求。现在世界情形，只是战国时代的扩大。目前文化发达，交通便利，各国的关系极其复杂，故常有国际大战争发生，使各国都受影响，所以也必须达到统一乃能安定。依现在各国的政治情况看来，各有这种趋势的表现，如德国的希特勒，欲以德国力量征服其他国家以统一世界，这恰似秦鲸吞六国的方式。此外英、美──可以美国为代表──也有希望世界和平统一的运动，如罗、邱提出之和平条件，有完成一世界联邦政治的趋向。再如俄国领导各地一切组织皆为“苏维埃”，联合很多的苏维埃组成苏联世界，建设劳工政府，也是希望使全世界合一的办法。办法虽有三种，趋向都要定于一。不过各有所偏，亦各有所短，所以都很不容易做到。把这三种综合起来，而提出一种比较完全之办法，就是中国的三民主义：三民主义不囿于一边，它是采取各种政治之长而弃其所短，合组成功的最进步的政治。现在中国正在与其他平等相待的国家民族，齐向全世界人类公共幸福之目标奋斗前进，而达到大同世界，这在三民主义的政治上是很可能的；不过现在中国的国力，未及其他三种趋向之国力，但其专为世界人类谋和平幸福，是值得取法的。

    今后之佛教，在教制上，觉到有采取别教所长以补充的必要。至于佛教的教理，原是最优胜圆美的。在世界大战争大残杀之后，大家觉到武力之不可恃，必将觉悟到武力只可作抵抗防守用，绝对不可用以侵略，所谓“害人之心不可有，防人之心不可无”。一切一切的改造进步，都要用文化才可，对低劣者以教育提高其程度，对凶恶者以感化改变其气质，使昏蔽开朗，隔阂消溶，都只可应用文化，不带一点武力。这样一来，佛教就可得到世界学术的领导地位。如科学和哲学之理智，只要不偏僻固执，佛教都可给他更精深的说明，一切高尚宽博的思想，都可与佛教融通。故今后之佛教在全世界上，不但复兴起来，而且要发展成领导一切文化思想的最高信仰。不过在制度方面，必须融合现在各种僧制之优点，并采取耶教、回教团之所长，使佛教成为普遍世界的有系统的组织。所有在家教徒，都采取回教家族化办法，并如耶教徒之发挥其力量，作种种济世利人的事业；信徒所生的子女，都能使之为佛教徒，养成其爱护佛教的精神和力量。在世界强暴势力尚未消灭之前，必须有护国护教之武力，才能保持优秀的文化。关于今后的人群和佛教，现在用韦尔斯世界史纲的几句话来作结束：‘宗教教训与有组织之教育分离，盖暂时之现象，不久教育必仍具宗教之意志及精神。在过去二千五百年间为诸大宗教同具之主动力，而沉沦于七八十年来繁富奢靡虚妄怀疑之完全忘却个人、专心服役世界之冲动，将涤荡瑕秽，再现于斯世，被公认为人类社会之根本精神焉’！（见时代精神九卷二期三期）


04中山之社会革命与佛陀之宇宙革命

    中山之社会革命与佛陀之宇宙革命

    （见中国佛学旬刊第七期）


05社会观

    社会观

    此所谓社会，乃为最广义之社会，犹社会科学之所云社会。在人世、即人群之别名，非与政治、或经济、或国家等对称之名词，盖包括一切人类组织之全称也。始于个人而极于世界──全地球人类──，中间更约分有家族、党团──狭义之社会──及国民之三种。国民亦不过一部分人类依武力占定一部分地域所组织成之一种社会，非与社会相对立之非社会；犹之家族为以血统及私产关系所组织成之一种社会，党团为以职业或志行关系所组织成之一种社会，皆有随时可变更或消灭其组织之趋势者，非人世所必然应有。人世所必然应有者，厥惟根本之个人与究竟之世界而已。儒书修身、齐家、治国、平天下之说，身即个人，家即家族，国即国民，天下即世界。然察之古今社会情状，家族之上与国民之下，应更列党团之一种。此所云党团，或仅一小村内数人之组织，或遍于数国以至全世界大部分人以共同利益或共同目的所成立之组织，若国际劳动同盟，或某宗教之教会等，兹概谓之党团。

    一　古今之社会组织
    然考之历史，征之近况，各地人类之社会组织，虽皆备有个人至世界之五重，而其偏取为组织之基本点与趋重点者，约可分为四类之不同。兹请分别论之：

    一、基本个人而趋重世界之社会组织　　人类欻然裸形而出生，亲疏远近之差，利害恩怨之别，皆后起之事；其根本之相与形式，厥为孓然自身之个人与樊然他物之世界。使个人生育长养于世界中，若婴儿之在慈母怀抱，则个人与世界混然和合，而个人与世界之为敌。次之、认识同为此世界中之人类，五官之感觉既同，众心之应求乃通，世界之人类，遂为产生世界怀中之同气连枝兄弟。个人或其同类所知之世界，每以根识及时代与地域之异而有久暂小大之不同，故古人所各视为全世界、全人类者，今或祇视为一部落之暂时状况。然在原始之人类，必曾于其所认为全世界人类之中，作个人直接世界范围个人之组织，无所谓家族、党团、国群者以梗隔其间。迨生齿繁而争食艰，交通广而竞存烈，于是蓄其妻孥财产而家族起，党其职业志行而团体立，划其疆土军政而国民判。然有地居温热、天产丰饶之人世，虽亦以生齿繁而交通广，、成家族、党团、国民之社会，然不深感争食竞存之艰烈，故其组织未尝趋重于家族、党团、国民之三者，仍隐循基本个人而趋重世界之轨迹，与时俱进。或觉个人当与世界人类同享受安乐，或念个人当与世界人类同解脱烦苦，不肯为一家、一党、一国以牺牲个人而扰害世界。此种基本个人而趋重世界之组织，吾意今犹为印度及南洋各岛人类之社会情状。吾虽未亲历印度观察，然尝履阅柔佛、锡兰诸地，见其土人生息于椰荫、蕉香之海滨，作工一日可得三日温饱，则以二日唱歌、暇游或诵经、默祷，而不知蓄家产、争国权为何物，陶潜所慕葛天、无怀之民，乃仿彿见之。更征之印度古今哲人思想所流之学风，则以印度、南洋之社会为基本个人而趋重世界之组织者，虽不中、不远矣。与吾见于江海两岸－－若阿剌伯、埃及、犹太等－－沙漠之民者，抑何不侔之甚乎！

    然此虽为世界人类社会组织之进化极轨，然在由半开化而竞争进化之途，趋重广漠空虚之世界，则分子失其愤悱所启发之勤勇；基本逍遥散漫之个人，则社会乏于利害所关切之团结，故千百年来历遭败亡于趋重党团或国民组织之社会，虽遇基本家族之社会亦不能竞之。

    二、基本家族而趋重世界之社会组织　　此种社会组织，在中国最近之过去，犹然保存，直到现今始有摇动变迁之情状。父系之大家族制，乃跟着农业生产而成立。游猎游牧的游动社会，不能产生聚族而居、安土重迁之大家族制。近代大工场、大商市的社会，引致成百成千成万之男女，群向于大工厂、大商店以求生活，更不容父母、儿女、夫妇、兄弟以及姻娅亲戚等在家乡。而中国则不然，伏羲、神农以来，早成农业之世界，教化政制虽屡有更易。但农业之民本则并无迁改。战国以至秦始之统一，虽曾起类于近代欧洲之变化，经过分业之团体及集权之国体，但旋至汉朝，仍回复于重先王之道及农业之本；以祖述宪章于二帝、三王之孔道，作为社会组织之宪法。二帝、三王皆是以家族世德起为天下之元首，若周之井田制，注重于宗子、别子之授田有差；孟子等极主张为王道之根本，皆可见农业制与家族制相关之重要。周、孔所垂为社会之大法者，不外以五常之道德纶贯于五伦之组织，五伦之父子、夫妇、兄弟固完全是家族，即君臣、师友、亦不过是父子、兄弟二伦之扩充。父曰家君，而君为国君、天下之君；子曰亲子、犹子，而臣民则为臣子、子民；帝王及贵爵是臣民之公父祖，世卿官长是士民之公父祖；推弟之恭敬于兄者、而恭敬于亲炙私淑之师长，推兄之友爱于弟者、友爱相交莫逆之朋侪，要皆以家族伦理为根干也。故求忠臣必于孝子之门，求益友必于睦弟之家。孔子谓志在春秋，行在孝经：行孝则上追曾高，求宗祖千万年光，以辱先为不孝之重；下泽云礽为子孙千万年计，以无后为不孝之大。而春秋所志，则在严夷夏之防，大君父之仇，亦为维持此家族伦理制之文化民族于不敝而已。然又曰趋重于世界者何耶？则以自居为天下之中之华夏，而旁指为天下之边之夷狄，夷狄之来侵扰或占据者，固当防御光复，若其退守归顺，则不惟不若今之强国主义者之压迫朘削，且当厚之以恩而化之以德，导之同化于礼让之风。孔子欲居九夷以施化，又欲乘桴浮于海外以行道，礼运之称美大同，大学之期平天下，皆可见其趋重于国际之世界，而不趋重于军政所管制之国民矣。以“不党”且“周而不比”为君子，亦可知其不趋重于党团矣。以家族而滞守农业，以农业而生大家族，乃历数千年而不发达工商，亦历数千年而不分裂文化。盖虽有工、商、士官，其本皆在于田陇。工艺微贱，世不重视，奇技淫巧，且为人诟病；拙陋之男女工事，可附庸于农暇；商逐什一之利于行旅市廛，人尤轻之。而游学之士绅，游宦之官吏，虽复奔走名位，然与商人等皆有其先人庐墓及田产在乡，春秋祭扫，视为大典，无不以来自田间、归向田间为有基本。虽刘季贵为天子，犹以荣归乡里为得意；而叱吒风云之项羽，亦以渡江羞见父老而自刎，可知农业与家族迭为钩锁，以成牢固之势矣。曩者、在此中国之农业宗法社会，非能适合于此型范者，殆难自存。故佛教僧伽本属教会，而在中国之寺僧则亦化成一寺院一寺院之变态家族，迄今不易改其组织。然复以家族伦理之民族文化，以亲和宽柔之道，通以婚媾，驯化蛮犷，故复能积成最大民族。

    此种社会组织，乃以联合各各家族或笼套重重家族以成之世界。皇帝亦一家族而笼套天下各国及世家之各各联合家族，各国各世家又各笼套其范围内平民百姓之各各联合家族；故天子之与诸侯臣民，亦等于乡绅之与家工佃农，资其劳佐，收其租税，并为理纷争、济困危耳。言其善、则虽广为世界，亦有家人眷属之感情融注其间，德礼之化为本而刑政之齐为末，深厚宽大，和平优柔，且各安本分之生，咸有自足之乐，不务外驰，不尚掠夺。其弊、则自八口之家之小家族，以至普天之下之大家族，都各由一家长负完全之责，掌专断之权，家以内的个人，胥失其为一独立之人格；但由对父为子、对子为父，对夫为妇、对妇为夫，对兄为弟、对弟为兄，对君为臣、对臣为君，对师为友、对友为师之相互名义，以成为一人刚之家长或众人柔之人家属，而无经济上、责权上、思想上、志行上之独立个人。一人成功，则宗教、亲戚、乡邻皆蚁附，一人失败，则宗族、亲戚、乡邻皆鸟散，以致家族以内鲜强健之分子。同时、又成为联列多数家族及套罩多重家族之笼统世界，不知有一定区域、一定人口之国民，亦不知有各别目的、各别利益之党团，以致家族以外鲜有精严之组织。由此遇着欧美近代内有个人之强健分子，及外有党团或国民之精严组织者，乃被其蹂躏屠割，莫可如何矣！

    三、基本个人而趋重党团之社会组织　　此种社会组织，今欲以英、美为代表。虽法、俄等国亦多党团，然比较上法、俄等尤重集中国权，使全国人民直接统结于国政；而英美之政治上、经济上、教化上之力量重心，则几皆在于党团，国家或地方之政治机关，殆不过为各党团调剂或平衡之作用，故其国民为一松放之组织。在其国中、可容存许多类如一国之分立权力，若爱尔兰与加拿大，几于各为一独立之国，而犹得为英国之一部；印度乃为一商人团之东印度公司所占领之物，大权操于在印度之英商，英国中央政府并无处理印度之全权；前数年在中国屠杀华人及派兵来中国镇压，亦由在中国之英商主动。至美国为各州分权极宽之联邦国制，联邦政府之权力微薄，更为了然。又英、美政治，亦由两大党或三党迭相操持，议会内阁等不过党政更替施行之场所，且从无一党专政，亦不化成多数小党，故不生极端中央集权政制。至经济力之完全操于私人之集团，绝鲜国营之实业，虽航海、铁道等亦由私人集团之公司办理。在美国，于同一路线上且有数个公司各敷铁道以相竞争者。宗教亦于统一于教皇之天主教甚少，而多为自由组织之基督教教会，由美以美会、圣公会、长老会、浸礼会等大教会互相竞争，更有百余各成组织之小教会角立其间。而教育虽不少由政府主办之学校，然多数著名之大学及专门学校、中小学校、神学院、博物院、图书馆等，皆属私人或教会及社团主办。人民之信托政府机关，盖不加信托于社团之重，故政府机关须仰党团之鼻息以为转移，党团则不全受政府机关之拘束。然此各种党会社团，皆以成年男女之各个人为单位者，各人皆重独立之生活，须养成政治上、经济上、品行上自立之人格，及能竞争活动于党会、社团、公司、工厂之内，故其个人皆成强健之分子。又须各标特殊之目的或利益，各示优胜之势力与成效，以号召吸收多数能自由选择之个人，从志同意合为一致之行动，故其党团又成严密之组织。斯所以英国为最先之工商社会，执列强霸权者百余年；美则为现今取代英国从前地位之最盛大工商社会，俱为近今之骄子也。然此铸个人成党团之英、美社会，亦非突然而致！试一寻其深远之来路：古代雅典之共和城市与初起之共和罗马，已为吸收之远因。复次、耶稣使徒从犹太逃至欧洲，初所组成之教会，亦为将人类训练成离开家族而自由聚集为有组织社团之习惯者。且英国人在千百年前亦为林中游猎、海中劫掠之野蛮，靠个人力量党团结合以生活，既而浸习罗马帝国、耶稣教会之文化，成立自由村落城市。及路德对于教皇革命后，风起云涌之新教会，亦为此种社会组织之基础。如美国之开创者，本为争自由信仰之一团清教徒，遁离英国向新大陆，其动机不在建国而在教团之自由。加以英国为近代工业之最先进国；美国则先为英人之殖民地，后乃吸收各国人民同化成美国民族，自然以英国风尚为其质素。工业之社会最能分化家族成独立个人，同时、又聚合众多个人成社团。且英美近代工商，本由提倡自由竞争、自由贸易而兴盛，故可不趋重于集中之国权。综兹各种因缘，使英、美社会成为基本个人而趋重党团之组织，非偶然也。

    然此种社会之组织，近百年来亦已弊端丛见矣。盖集合众多个人之利益与目的相同者，各组党团以自由竞争，在上既无抑富强、扶贫弱之公平限制，则凭借优者占胜利，失凭借者愈成劣败，自为必然之结果。加以近代科学之发明与工业之革命，其利器尽为竞争优胜者占有，劣败者惟有愈加低落，更无翻身腾达之机会。卒之、优胜者之人数愈少、愈骄横，政治上之各种权利亦为垄断；败落者之人数愈多、愈穷困，纵得法律之保障，亦难实施！以政府机关仰党团鼻息而成事，党团实权皆操于优胜阶级；非显然分为另一之劳动阶级，亦起组党团为直接之争斗，则空文之宪法已毫无实益。如美国工人缩短工作时间之运动，九十余年前已发生；到前五十一年，美国国会已通过八小时制，然政府尽管公布国会通过八小时制之法令，而各资本阶级社团所管之工厂全不遵行；直延到前四十五年，美国及加拿大劳动组合联盟，决议要在前四十三年之五月一日，采取直接行动之总罢工，以后遂从美国以至各国渐实行八小时制。此五月一日，乃永为劳动阶级之纪念日。由此劳动阶级益知非与资产阶级分离，而由劳动阶级向资产阶级采取直接行动手段以争斗不可。旦见资产阶级能利用政治权力以强制劳动阶级，因之、进一步欲由议会或革命之途径，向资产阶级夺取政权，设立强有力之无产阶级专政政府，土地分与耕者，工厂归为国有，废除商业，消灭私产，共同劳动以为生活，遂成近数十年来马克思主义轰轰烈烈之运动。盖马克思虽为德籍之犹太人，但中年以后即居在英国，其阶级争斗、无产阶级专政之说，实皆根据当时英国社会经济状况为材料以构成其思想，针对英国社会之病态以立论者。在有阶级党团争斗、而无集中国权政府之英美无产阶级，犹末见强大国权政府之过患，反觉以能夺得国权建设一强有力贤明政府为需要，故发生无产阶级专政之议；列宁等取而行之俄国，实非所宜。俄国需要之革命，缓进者为民主政治及社会政策，急进者为无政府共产，列宁党两失其宜，故于政治则退为变态之沙皇专制，经济则退为变态之新资产阶级，纯陷于反革命也。马克思无产阶级专政之说，今后虽亦不必能行于英、美，然无产阶级采取直接行动之阶级争斗，已足为英国社会崩溃之致命伤！苟非资产阶级有非常宽大容让之觉悟，改组贤明公平之政府，融和且渐镕化劳资之阶级，平等劳动，平等享用，则终将两败俱伤于阶级争斗下矣。吾亲见伦敦无数失业工人，成为满街乞丐，而纽约亦有无衣食住之工人，夜则集候于公共会场门口以待眠息，日则叫卖其敝衣破靴于街道欲资一饱。而同时又眼见富人之极其骄侈淫逸，如此现象，其谓能久乎！美国虽比较平均富裕，而有工作之工人，亦能享有娱乐；然亦有一种不良之现象，则有工作之各业工人，把持工会，台高工价，限制无业工人入工会及得工作，以自保其较好之生活；而多数农人终年劳作所出农产，不足以换得需要之工作品。则城市有工作之工人，且将为第四阶级，而更生失业工人及农人之第五阶级。要之、此“各图个人之利益，互藉党团以竞争”之社会，今亦利尽而弊见矣！

    四、基本个人而趋重国民之社会组织　　国为由掌握统治权力者，用军警之武力及政法之强制，以占领一定的土地，管束一部之人民所组成之社会，基础在于武力，虽谓由武力造成者可也。而与民族殊异，一民族而有两个以上系统之武力，即可分成两个以上之国，若汉末之中华分成三国，及美国南北战争时几分成两国者是也。数民族而惟一个统系之武力，亦可转成一国，若今日在民族则为日本、朝鲜、台湾之三族，而在国同为一个日本帝国。又若清朝在民族则为满、汉、蒙、回、藏之五族，而在国则同为一个大清帝国是也。然终以建国于一个民族之上，或由一强大民族威胁恩服数小民族者为稳固；若由一小民族凭武力以强制其他较大或相等之民族以成国，则终时现不安宁之状，此实为历来有国者之常态。国民之组成，或以家族及党团为重要基本，若中国、英美之组织：或则以个人为重要基本而组成之国民，或趋重有更高之和平世界，若中国平天下之国际观念；而或则趋重国权无上观念，以国民为最高之组织，成为帝国主义之战国世界。今所论者，为基本个人而趋重国民之组织，代表之者，乃在法、俄、德、日、意诸国。此等社会组织，亦谓之军国民，发达为近代之军国民社会者，首推法兰西之拿破仑、及俄罗斯之亚历山大第一，故法、俄实为组织成“基本个人趋重国民之社会”先进。继起之者，为德、日、意。此军国民之社会，本宜为崇拜英雄政治之专制者，故俄、德、日、意、在昔皆为帝制国。法之革命虽震动全欧，然初由雅各宾党专政而过渡为拿破仑帝国，继由他国之力恢复露易君国；二次革命后又成为拿破仑第三帝国；三次革命后虽终成为共和民国，考其实、则迄今犹袭极端之中央集权政制，而复辟党之势力至今尚存，且于宗教亦完全是天主教。又近年俄虽革命，亦将由列宁党专政而渡为斯太林帝国；意则将由黑衫党专政易为慕沙里尼帝国；日本犹为万世一系之帝国，更无论矣。德于欧洲亦为后起，以威廉第一及俾斯麦构成联邦政府，教育、司法、立法、行政、财政、皆有各邦分立之权制，完全统一者不过外交、军事。且国中工业亦发达在他国之后，时已有社会主义流行，当国者既能采社会主义为政策，复容社会党参议政治，故其后工业之发达虽超过英、法，而贫富阶级则不甚为悬绝，无法、英之短而兼英法之长，宜乎迈出一时！但国居四战之地，不若美之超然海上，南接仇法而北邻强俄，故其君相初则汲汲以战胜法国为鹄，鼓励全国人民之爱国心，造成国民之军国。胜法以后，威廉第二继之，乃起为拿破仑与亚历山大第一之雄图。欧战败后成共和，然被压于战胜国之军、政、经济之下，虽恨威廉第二而对于威廉第一及俾斯麦英雄之思，初未能已。要之、此数国于其弱败之际，则将爱国主义鼓励全国个人，练成军国民以期转为强胜；逮其强胜之际，则使其军国民行霸国主义，侵压他国民族以期操纵国际，实为其显著之现象。至其不基本家族而基本个人，理由同上述之英美，但其社会重心，不在党团而在国民之状况，亦可略言之：除中央或地方之政府所办学校外，几无教育，人民皆以能在政府机关任职为荣耀。除个人之私事外，凡事皆欲责之政府或求之政府，政治、法律、经济之制度，皆取整齐划一，铁道与大实业等归为国有，皆可见其与英、美不同。言其操练全国个人成健全分子，则在普及教育与发达实业，组织全国国民成尊严社会，则在遵守法纪与充实军备。德国除战败后军备不充外，其余程度皆较他国为高。法、日、俄、意亦皆有优越程度，故皆能迭称雄长于近今之世也。然究此种种社会组织之来源，则上古之斯巴达及马其顿帝国为其远祖，中之罗马帝国为其近宗，而巴比伦、埃及、波斯、阿剌伯、土耳其、成吉斯汗、莫卧儿等帝国，亦不无多少之影响。适逢近代科学工业之进步，由亚历山大第一、拿破仑、威廉明治、慕沙里尼等发愤图雄，乃完成此近代之国家主义。

    然正相反对之无政府主义，或双管齐下之无政府共产主义，反对其以国分割世界人类，以国钳束全国人民，以国挑起战争牺牲人类之生命，以国扩充军备加重人民之压迫，而主张废除国家、政府、军、警、法律、私产等，以成为个人自由联合之社会，平等劳作，共同生活。从法之蒲鲁东、俄之巴枯宁倡导后，今已盛传于拉丁、斯拉夫之各国人民，日本亦流行其思想。则国家主义、帝国主义之社会，亦急需改变其组织之型范矣。

    由上四类社会以论之，一、二类已成过去，三、四类虽犹在当令，然亦已着造成‘悬绝阶级’、‘战争国际’之弊病，为共产主义、无政府主义欲起而革其命矣。然共产主义纵能以无产专政、破坏于造成悬绝阶级之资本主义，无政府主义纵能以劳农暴动、破坏于造成战争国际之帝国主义，似皆未足以建设更进步之社会。然察之欧洲大陆，则战争国际不久将重演国际战争，其时、共产无政府主义，必将起而推翻资本帝国主义，而英国等亦随此风潮以俱陷。

    二　今后之社会组织
    今后人类社会之组织，当更从亚洲以演为进步之方式，将为下列之二类：
    一、家族世界进步之民族亲睦天下　　欧战之后，高唱民族自决、种族平等之主义，虽未能见之实际，固已深影响于人心。而中国革命党在昔排满复汉之民族主义，至是亦进化为联合世界上平等待我之民族、及扶助世界上被压迫之弱小民族主义。近人进为之说曰：世界主义为民族主义之理想，民族主义为世界主义之实行。孙中山之说民族主义，主张扩充家族慈孝友恭亲睦之德，成民族仁爱侠义诚信之德，推是而为民族与民族平等和合之大同世界，大同之中固不妨容存众多之小异。一民族之内，则选贤任能以自治，各民族之际，则讲信修睦以联治，天下为公，谋闭不兴，则不须另谈民权主义，而民权主义已实现其理想于民族亲睦之中矣。货恶弃于地，不必藏之家，力恶不出身，不必为其己；一民族共产如室家，各民族通财如戚友，天下为公，盗贼不作，则不须另谈民生主义，而民生主义已实现其理想于民族之中矣。今不以个人直接世界，以世界太广阔，犹非今日之个人心量所能直接也。今以民族化除家族、党团，以家族太狭小，不若民族之宽大，可有均等机会，发展各个人之贤能。党团易偏激，不若民族之中和，可藉同化感情，调剂各个人之冲突也。今以民族化除国家，以国家基于武力强制，内而压迫，外而侵伐，殆为必有之过患；不若民族由自然演化而成，内则大抵含有父系毋系之血统关系，上溯之皆为兄弟、姊妹、诸姑、伯叔，且言语、文字、风俗，教化、生活、习惯等相同，易生亲和之感情；外亦可由互通婚媾，以戚友、邻里之礼义相往来。故由民族内亲个人而外睦世界，以之个人构成民族、民族构成世界之社会组织。

    其破坏方面：一者、破坏独亲其亲、独子其子之狭小的家长、房长、族长、宗长之家族，去除各个人倚赖遗产及为子孙作牛马之生活，但扩充其血统天性与历史文化之亲爱感情，使全民族成为一家之团圞骨肉，由各个人独立人格以构成民族，由全民族共同生活以发达个人之民族，亲睦天下；然此亦非经过破坏与建设之努力不能实现。二者、破坏各为其个人自私之利益及偏见之目的，以之结合营求之党团，由此种党团以营经济的、政治的、教育的事业，最足以造成悬绝之阶级而惹起阶级之争斗，故当代以为全民族公同目的、公同利益之无党无偏组织，完全废止党争。三者、破坏各由其执掌统治权者，以武力强制所造成之国民组织，以此种组织，对内则恣其搜括的、严酷的民众压迫，对外则肆其报复的、侵掠的国际战争，故当代之以自然演化所成之民族，内则自由亲爱，外则平等和睦之组织，完全废除军备。

    其建设方面：一者、当开世界民族联合会议，规定人类平等、民族平等之原则，以每一民族为单位，得自由联治、自由分治。并依民族单位，平等推举代表以设立世界民族亲睦同盟，调解民族与民族间之纠纷冲突。二者、就原有区域之习惯或天然形势之便利，划定民族疆界，但民族与民族间得以双方自由同意、赠与或交换之，如今日此家田产得赠与他家，或交换他家田产者然，但须报告于世界民族亲睦同盟。三者、以民族自治之议会及政府为单位，得联合两个以上民族成为某联治议会及某联治政府。但加入某联治或退出某联治，概由加入或退出之民族自由决定，但于加入退出或转移时，亦须报告于世界民族亲睦同盟。四者、每一民族以内之各个人，不分男女，在经济上、教育上、政治上完全平等，共同生产，共同用产，互相授学，互相求学，公正论事，公正行事。但于二十岁之下者，必须受教育，至五十岁之上者，得自由告休养，告休养者得受民族供养，要如今日一家之人然。五者、同姓不婚，久已通行，但民族社会应废除原来姓氏，而以每一民族之名称为各人之姓，例日本民族中人以日本为姓，蒙古民族中人以蒙古为姓。由此更进步为同民族不婚，而定为必须与异民族以结婚，但得双方民族之同意，或男子随女子赘入他民族，或女子随男子嫁入他民族，学龄以上悉听自由。对于同族男女，则视为同胞姊弟，自不相淫，久之使世界各民族同化成一世界民族，于是民族之名称可废，而过渡入世人和合人世矣。

    二、个人世界进步之世人和合人世　　经过资本帝国主义与共产无政府主义大决斗大破坏之后，本应进于世人和合人世，然因资本帝国主义太过于危迫，而共产无政府主义又太过于急激，各个人尚未能由平等教育普遍同化而成为世界关系之个人，致亦未能直接和合成人类世界，故须由民族亲睦天下以为过渡。在民族亲睦天下中，于平等之经济政治上经过长期之平等教育，于普遍之通婚缔交上经过长时之普遍同化，由是个个人皆成为有全世界人类知识感情之世界个人，各各能直接参与全世界人类之一切行动；如此发达所成之个人，谓之世人。每人皆为世界之中心，世界即为每人之边际，一人众人，众人一人，各各相遍，互互无碍；如此组织所成之社会，谓之人世。必由如此之世人，乃能和合成如此之人世，必成如此之人世，乃能有如此和合之世人。盖此虽亦为共产无政府主义所希望实现之社会，但若循共产无政府主义所取之途径一往直前，则经过大破坏大扰乱之后，或则分崩离析，尽消灭数千年来由人类结合所产生之精神物质文化，复返于小部落之榛榛狉狉之原人生活？或则再由枭雄怪杰崛起于死伤荒落之世，团结流亡，练成劲旅，一手执剑，一手执经，顺则与经，逆则与剑，以复于神权，君治之世界而已。在今代民治主义、自由主义之趋势中，而忽起列宁党、慕沙里尼党之极端专制，亦其先例也。故资本帝国主义者若能速为觉悟，抛弃其资本帝国主义，与天下人类更始，即进为民族亲睦天下之社会组织，此其上也。否则、一方循其资本帝国主义以继续前进，阶级之悬绝愈甚，国际之战争愈烈；则一方之共产无政府主义，亦终必勇猛反抗，推倒资本帝国主义，实现大破坏大扰乱之恐怖时代。然我世界一部分觉悟之人类，欲期于彼大破坏后为重新之建设，今亦不可不亟为民族亲睦主义之研究、宣传并运动，以期能藉民族亲睦天下之过渡，真个实现于世人和合人世之社会也。而实现世人和合人世之社会最需者，为于自由的、平等的经济、政治基础上，施行完全教育以造成世界文化；由全世界书同文之世界文化，再施以世界教育，先使世界人类之施教育受教育者，同为一般无二之教育，然后可造成世界人、而和合为人世界。然在资本帝国主义之高压强制中，与共产无政府主义之恶斗暴动中，都无进行之可能，故非先为民族亲睦天下之过渡不可。世人和合人世之社会，亦为无政府共产主义之所希望，但其进行之程序，犹侧重破坏而鲜建设之方法耳。

    高德曼女士云：
    我们所了解的组织，该筑基于自由之上，那是用以确定人类幸福的机能之自然和自愿的团结，那是有机的生长之和协，这和协能产生各种不同的色彩和形式，正如我们喜爱花的完全一体那样。同理，自用人类的组织的活动，是由休戚相关的精神所浸润，而其结果，是社会和协的完成，我们称之为无政府主义。事实上、无政府主义在他消灭了个人间和阶级间的对抗以后，尽力在可能之内建筑公共意趣的和无强权的组织，在现在的状态下，经济的和社会的利趣之对抗，致使各社会的单位中发生不息的争战，而且在横梗了难制的阻碍。还有一种以为组织不能培养个人自由，而反以为是贼害个性的谬见，然而按之事实，组织的功能却是帮助人格的发展和增进的，正如那动物的细胞那样，由于相互的合作，以表示“完全的有机体”之形成的潜能。个人亦然，应和别的个人互相合力，以达到他们发达的最高形式。一个组织，其真实意义不能只是无用东西的结合，它必须是能自觉的、有智能的、个人的组织。不错，一个组织的可能和动力的全量，是在各个人的精能的表示中显露出来，因此、在论理上是：在一个组织中、其分子之强毅的自觉的人格愈大，其滞钝愈小，而其各生命的原素愈浓厚。无政府主义是主张无裁制、无恐怖或者无惩戒和无贫乞的、压迫的一种组织之可能。一个新社会的有机体，它能绝灭为生存而起的可怖斗争，这种斗争，是能损坏人类中最优良的品性，而且扩大社会上的黑暗的。要之，无政府主义企图达到的，是完成为全体的、福利的一种社会组织。

    然此所云休戚相关的精神所浸润之世界人类和协，我以为须经过将家族感情扩充为民族感情，再将民族感情扩充为世界人类感情，然后乃能实现，此即由民族亲睦天下、再进为世人和合人世也。而吾之对于世人和合人世之实现，注重于使用教育之点。皇皇君作“无政府主义与教育”一篇，证明生物有遗传和习得之两种物性：习得性完全可由教育改变；又证明人类中语言、文字、团体、私产等，皆系习得性，故皆可由教育而改变；又谓大同世界运动要自幼年的教育、或婴孩的教育着手。然如何乃能使世界儿童得受此大同教育？如在压制暴斗之现社会中，无施行此种教育之可能，则仍须取径于民族亲睦天下之过渡也。

    又有颇知佛学之老梅君，作“无政府共产主义圆义”，谓虽比不得佛说圆融无碍、圆满无缺，也得同于圆转自如的圆义，比如向心力与离心力两相拒摄调和所成之圆圈。其说无政府之社会组织，皆离心力与向心力拒摄调和所成。一曰、“各尽所能，各取所需”：谓若不各尽所能去生产，试问将何从各取其所需？故析成“共同生产、共同用产”之二句。然以老幼残疾亦须用产。又说“生存权利、劳动义务”之二句。二曰、“极端自由，完全自治”。三曰、“欲望满足，良心安适”；世人往往只图极端自由，欲望满足，不顾完全自治，良心安适，其实则舍自治不能自由，舍安适不能满足也。四曰、“独体为群，群体为独”，亦云“小己奋斗、大群巨助”。按此亦即余世人人世之义。五曰、“消极破坏，积极建设”，亦曰“和平目的，激烈手段”。此其以九个二句相对成为圆义，有从佛学中得来者。然激烈手段亦须为从大悲心中不得已之方便，不可滥用。此皆足为无政府共产主义之补偏救弊者，余故以佛法为今后民族亲睦天下、及世人和合人世之社会组织指南。（出寰游记）


06由职志的种种国际组织造成人世和乐国

    由职志的种种国际组织造成人世和乐国

      一　绪论
      二　职业与志业说
      三　职志的种种国际组织之可能性
      四　全世界可成一和洽丰乐国
      五　佛教徒当首先进行佛教的国际组织
      六　结论

    一　绪论
    天下乌乎定？定于一，唯不嗜杀人者能一之──。此孟轲于战国世感到列强之分裂争斗，非统一不能安定；又观到列强唯仗屠杀他人之兵力，决不能统一天下，遂发生此之结论也。今此放大之战国世，亦复如是。非世界之统一，则纷乱不能安定，非有和平之道，又决不能得其统一。然地域既经扩大，人种民族尤极复杂，言语、文字、风俗、宗教、经济、学术，种种不同之阻碍，加以一个一个旧式国家主义之统治政府，以法律为之笼罩，以军警为之执持，又如何能用和平之道以达其统一耶？则抽出一一组织国家之元素，使各各成为世界化，并先由已成世界化之各业，成立为一一国际之组织；则国家之实质空，国家之形名亦将渐归泯没，而人世可由和平统一之矣。

    自马克斯联合劳动者组织成第一国际，社会党、共产党继之有第二国际第三国际，合作主义今亦骎成第四国际。更有法律上海牙和平会之国际，政治上国际同盟之国际，此二国际，虽为整个的国家政府之国际，然亦可为政治的、法律的国际组织之先河也。外此则宗教可有宗教的国际组织，教育可有教育的国际组织，俾一业一业皆成为一种一种之国际组织，而由此一业之国际组织的团体，以自治理其一业所关系之事。换言之，教育界即于全人类之世上自成为一教育国，宗教界即于全人类之世界上成为一宗教国；而此一一国──即一一成为国际组织的团体──皆交互周遍于全人类世界，无人种、民族、国籍、领土之区别，譬如一室多灯，光光相网然。则世人不难由此进一步为总组织之统一，而造成为一平洽丰乐之世界国。

    二　职业与志业说
    吾此所言者，骤观之似与柯尔所创由职业团体组成国家政府之主张，无甚区别；惟彼在组成国家政府，此在组织世界政府，量的广狭有不同而已。其实吾此论之意趣，全体吾佛学者精神，尤注重于高尚之志业，且曾于五年前为一度之发表者也。故今言职志，异于柯尔所云之职司职掌，祇限职业，而兼括乎职业与志业二者也。兹请言职业与志业之区别：

    职业者何？迫于机械的必然形势，为应付现前环境之工作；乃由质力之不足，求补充以保持固成局面之艰苦事也。志业者何？发于精神的自由意志，为创造当来运命之活动；乃由质力之有余，谋施用以开辟生化源泉快乐事也。人格之高下，皆由志业分判，职业之为何不与焉。然矢人惟恐不伤人，而职业亦往往能间接影响于人格耳。志业之高下可分为五：最高者为宗教：次高者为学理──若玄学、哲学、道学、理学、科学等；其次为艺术──若文学、音乐、书画、雕塑等；又其次为游戏──若舞咏、游览、抛击、骑射等；最下者为俗染──若嫖、赌、烟、酒、奢侈等。前四者施之教育，即为德、智、美、体之四育焉。

    职业可分为二：一者、直接为维持身命所需要者，若衣食住等农、工、商业是也。二者、间接为维持身命──是维持家及国等之社会力的──所需要者，若政治、法律、军警、礼教、学校、寺庙等是也。间接者关系深广，非智者不能明其理，非仁且勇者不能善其事，此四民中所以贵有士民也。

    纶贯志业与职业中者，有名权欲与利乐欲焉，即通俗所谓求名求利是也。高尚之志业与间接之职业，易获名权；卑下之志业与直接之职业，偏从利乐。在得名权者每牺牲其利乐，在求利乐者亦抛弃于名权，二者又分志趣高下焉。

    然职志二业，复有相摄相入之处：如政治为职业，在徇国徇名者又即为志业。又宗教为志业，在僧尼、牧师等亦即为职业；若僧徒以宏法利生为家务，即由之受人供养以资身命。大抵高尚志业中少数之职司者，若宗教家、哲学家等，以能志职一致为最善；否则职在于此而志不在此，此之志业必致颓坏──若僧尼志在恋爱，道学先生志在发财等──。而间接职业之政治、教育等，固重志职一致，更以能寄托其精神于高尚志业为善──若政治家同时为宗教之信徒或道学先生等，此中国儒道所以须内圣而外王也──，故志业尤要乎职业。

    志业中之宗教、学理，乃是善性，将有余质力提高于德行智解，可引胜妙之圣果故。艺术、游戏是无记性，将有余质力施用于严饰情器，但招随属之满报故。习俗欲染是不善性，将有余质力浪费于损害自他，必感困苦之反应故。故观志业之何在，可判人格之高下。艺术、游戏之职司者，虽贵职志一致，而以能尊教崇道为尤善──若道学之文学家等。至职司俗染之业者，损己害人，谋苟偷之生活，流品斯下。然职业在斯而志趣别托高尚之业者，若信宗教之屠沽等，则又当别论也。

    间接直接以维持身命之职业，皆通善、恶、无记三性。要以背私利公之量愈大者愈为善，所谓以最大多数最大幸福为至善鹄的者是；背公利私为恶；公私不分者为无记。从此可比知操农、工、商业者，能念念从利益众群为心行者，可贤于政治、教育家；以政治、教育侵公益私者，其罪亦暴于工、商也。然其志趣限于其所职司者，若农、工、商业，非枯槁无乐趣，则流于嫖、赌、烟、酒等；驯至损公益私，故必须有较高尚之志业，以为其情意之寄托，此又宗教、哲学、艺术等所由尚也。

    由是观之，近世偏重职业而不重志业之文化，或不崇高尚志业之文化，甚为偏缺不全，断然可知。故今不曰职司，曰职志的种种国际组织。

    三　职志的种种国际组织之可能性
    成唯识论卷二：
    所言处者，谓异熟识由共相种成熟力故，变似色等器世间相，即外大种及所造色；虽诸有情所变各别，而相相似，处所无异，如众灯明各遍似一。

    谁异熟识变为此相？有义：一切。所以者何？如契经说：‘一切有情业增上力共所起故’。有义：若尔，诸佛菩萨应实变为此杂秽土，诸异生等应实变为他方此界诸净妙土？又诸圣者厌离有色生无色界，必不下生，变为此土复何所用？是故现居及当生者，彼异熟识变为此界；经依少分说一切言，诸业同者皆共变故。有义：若尔，器将坏时，既无现居及当生者，谁异熟识变为此界？又诸异生厌离有色生无色界，现无色身，预变为土此复何用？设有色身与异地器粗细悬隔不相依持，此变为彼亦何所益？然所变土，本为色身依持受用，故若于身可有持用，便变为彼。由是设生他方自地，彼识亦得变为此土。故器世间将坏初成，虽无有情而亦现有。此说一切共受用者；若别受用，准此应知，鬼、人、天等所见异故。

    此论三解，后解为正。业之地位同等，设生他方亦变此土，设已生此土亦变他方。业之地位悬隔，设生此土亦不通变。异于第二解之限生此土者及许业地异者共变。器世既然，社会亦尔。第二解当于领土的国家组织，其义多过。第三解当于国际的──此土他方可相通变──职志组织，其义无过。应知共变即为交相涉入之组织义。故由一一职业志业等组织成一一国际之团体，各各遍于全人类之世界，乃根据于异熟识中共相种共变世界之天则。声应气求，同类相聚，其势甚顺，其理最正；较之隔疆划界以组为国家者，其难易正反之相去者远矣！

    然事实上之可成国际组织者，须已为遍于世界或超过三四国以上之事实，乃能成立。若其事业仅在一方、一国、或一民族者，则亦无从组为国际团体。故一一业皆须努力以先成为世界化，其不能成世界化者，将来即与国界、族界同归淘汰。今就已可成立为国际组织者言之，若国际律师会、国际教育会、国际弭兵会、国际工会、国际法官会、国际警察会、国际交通会、国际文官会、国际农会、国际工会、国际商会、国际医会、国际哲学会、国际科学会、国际艺术会、国际运动会、国际回教会、国际基督教会、国际佛教会、国际戒烟会、国际戒酒会、国际戒赌会、国际废娼会等。使此诸关予道德的生计的之事业，各各成为一一国际组织之团体，皆以谋全人类世界之幸福为鹄的，则国争不平而平，人世不和而和矣。至一一业皆易成为遍世界的国际组织之理势，已如上明，只须各业皆有中坚之职司者以为提倡组织之耳。

    四　全人类世界由此可成一和合丰乐国之可能性
    一业一业各有其职司者与关系者，如教育家为教育之职司者而曾受正受当受教育之人皆为关系者；僧尼为佛教之职司者，而世界信受佛教之人众皆为关系者；农夫为农产职司者，而受用农产之人皆为关系者。故职司者各唯人类中之一部，而关系者则各各遍于世界之全人类。明此、可悟如众灯明各遍一室之喻，世界全人类如一室，各业之职司者各一国际团体如众灯，各业关系者各遍全人类如众灯之光明各遍一室；虽各光交遍而不失其各灯各自存在，虽各灯各自存在而不妨其各光交遍，虽各光交遍而同处无碍，虽各灯各住而互助成明。盖各业虽各有职司者之不同，而无不由互相增上、互为影响而得存在。如职司佛教之僧众，既宏佛法普利世人，而同时亦受用农、工、商品以资生活，及受政治、法律之保护等。故能成为世界化之各业。果能各各成为一一职志的国际组织，不愁不能由其自然调协之关系，以成一总组合之全人类世界的和乐国。所可虑者，则诸仅能依托一国、一族存在而不能成世界化事业之职司者，为防护其将被淘汰之故，或起为挠阻者耳。然不能世界化之业，即为于势不顺、于理不正之业，职司势顺理正之世界化事业者，能各努力以为世界化的国际组织，则彼为阻者亦必变其方向以求适存，而同化为世界化之事业也。

    五　佛教徒当首先进行佛教的国际组织
    甲、据理由上佛教可首先进行国际之组织也　　前明二业，志业犹精神焉，职业犹肉体焉，肉体由精神为主动；志业犹头目焉，职业犹肢体焉，肢体由头目为率导；故二业之中志业为先也。志业中又以宗教为最高上，而今世已成为世界之宗教者，则耶教、佛教或回教而已。耶教、回教各崇天神之一尊，不相并容，有此存彼亡、彼亡此存之势，若冰炭不可共炉，如水火不可同器，则与一一国际组织各遍人世而调协成一和乐国之事实相违，故彼于此当为后起之随从，不能主导前路也。唯佛教以诸法因缘生为大宗，进为大乘佛教，若中观之因缘生即空无自体，空无自体即因缘生，因缘生故一切入一，无自体故一遍一切。若唯识之虽有情所变各别，而相相似，处所无异，如众灯明各遍似一。法华之一色一心皆为法界；华严之一切即一、一即一切；真言之六大无碍，四曼圆具等。其义皆与各遍相成之事实符合，足树为最深固之理据。故吾职传佛法之佛徒，有首先肩此巨任之可能也。

    乙、由现势上佛教当首先进行国际之组织也　　吾代表东洋之中华文化及印度文化或犹太、天方文化，要皆为普遍全人世之性质，而绝无以割据一区域土地、一部分人类之国家为最高至极之鹄的者。吾此所言，乃本吾东方文化之共通精神，以之救战国式之西洋国家主义之穷，绝非与持国家主义者为敌。设持国家主义者不能顺从胜理，恃强顽抗，吾侪决不另造一强力与之争斗，唯有以理化服其心耳。故迷执国家主义者，对兹亦无所用其恐慌，此吾先欲申明以释其疑梗者也。世界现势，犹劫持于西洋之割据的国家强力，而西洋所以产此各各割据之国家者，由其心习上、学说上自来偏重于智、勇，殆无仁慈忍让之德。希腊哲家若梭、柏、亚三氏等，其标举德纲唯在智、勇，可以概见。而东方文化则智、仁、勇三者同尚，而尤以仁德为根极焉。故儒尚仁义，义亦就人己关系之公宜者立为标准，重在克己者；老尚慈让，让则不敢为天下先；佛尚慈悲忍受；耶尚博爱；墨尚兼爱兼利，兼爱即仁，兼利即义。偏尚智勇之西洋人，千九百年前乱极无法之际，得耶教之博爱为救主，其心德中有了仁爱之德素，遂由危亡转成罗马之繁荣，千余年颇享和平之福。后因耶、回之战，失去耶教之麻醉力；新起诸蛮族－－若央格鲁撒逊之英、德人等，又后耶教中跳出其智、勇之旧性，益加长足之发展，乃造成世界割据之战国。外围扩大则侵遍美、亚、非、澳，内容充盛则更见富强奇巧，于此乱极无法之际，非复寡陋之耶教能救，而救之者固仍在东方文化之仁慈也。今世界之乱源皆起于西洋之乱，救西洋之乱即救世界之乱，然救之者虽在东方文化共通之仁德，若非先由智、仁、勇俱极发达之佛教，以极深博精确之理智及最猛挚坚毅之诚勇，殆不能调伏其野性不驯的学能之智与血气之勇，而服此东方慈忍仁义之药以愈其狂易之剧病也。故当首由佛教组织为超出国家之遍于世界的国际团体，将大悲为根本的佛教之智勇，显然开示于彼，使心折乎以仁为本之智勇，然后能舍其逞强之智、斗狠之勇，而一一同进于国际之组织，以组成全人类之世界和乐国。

    六　结论
    依上来所推论者，人世可由一一职业志业各成为国际组织而得和乐之果，且当首由佛教进行，其义了然可知矣。然佛教之国际组织欲何从进行也？按构成佛之元素，一、佛，二、佛之教法、法制、法物等，三、崇佛传法之僧徒。佛与法为已成之元素，而变动生发之活力，则在僧徒。僧徒有二：一、传持佛法之僧伽，二、事奉三宝之信徒；而世人则皆为佛法僧徒所教化者。今全世界佛教徒，据英国戴维兹教授所统计，约近五万万人，占全人类三分之一。所余三分之二，则待佛法僧徒为之教化者也。此三分之一中，约千余万人属传持佛教之僧伽，其四万七八千万人则皆为事奉三宝之信徒。而此千余万之僧伽──出家五众──，即佛教之中坚分子，职司佛教之业者。若能职志一致，发挥佛教之优胜处，以尽宏法利人之责任，自得信徒之拥护扶助，达到全世界人类皆承受佛之教化之目的。然僧伽当如何努力以负其责任耶！

    甲、当修养成职志一致之人格也　　前已略言宗教家，道学家者职志不一致之弊，今且进言以传持佛教率化信徒及世人为职业之僧伽，其志业之当奚若。常例举“僧”对“俗”，俗括信徒与世人在内，故佛教之信徒应循常俗，而僧伽则必超俗而有异乎俗。俗即俗染。纵财利、男女、名权、饮食、睡眠之欲，更引增为嫖、赌、烟、酒、奢侈等恶习。信徒则志向于僧而职拘乎俗，内之可为升进阶渐，外之可为引导方便，而僧则必超然拔出于俗染之上，标示清净幢相。故僧伽之志业，必先绝男女之欲以拔除俗染焉。兹略表如下：

    僧伽正所宜志之业，仅为学理、宗教、艺术、游戏之能摄归无漏宗学者，则为化俗方便之威仪、工巧、神通、妙辩等。宗教、学理之外道有漏者且非所宜志，其五欲俗染之专为有漏，必超然远离，更可知矣。故僧伽首重乎无漏僧律，而僧律之特殊处，即在完全摈除俗染。虽支持身命之不获已条件－－若衣食等－－，亦不令稍存爱欲。淫欲之全绝，更不待论。故三学虽通除诸漏，而戒学专除俗染，定学专除游戏、艺术之有漏者，慧学专除宗教、学理之有漏者。定慧依戒为基，非除俗染则无僧戒，无僧戒则无僧之定慧，故不除俗染则唯俗而无僧。今世耽妻室、甘食肉而号为僧者，应知其实非是僧也。僧者唯其能以无漏之业为志业，故名僧宝，僧宝然后乃能胜宏法之任，尽利人之职耳。因能宏法利人，则资持身命者即在其中，亦更无待他求矣。是谓能成职志一致而粹然成为佛教僧伽之人格，须先有此修养之僧宝，为佛教的国际组织之根本。

    乙、当统率信徒组成有秩序之国际团体尽力于宏法利人也　　不能统率信徒则团体之力不充或乱无秩序，则其内先无以立，更何能宏佛教化以普化世人耶！不能宏法化人，则虽能信修胜业，独善自利，则唯志无职，于职为未能尽。上辜负于佛恩，下逋欠于人债──若藉人之衣食为衣食等，即俗谚寄生虫是。故欲尽僧职，必须宏法利人，欲宏法利人，必组成有秩序之宏大团体，而必先之以善能统率信徒使不凌乱散漫。诚能有僧宝之人格为中心，则信徒之精神自然能团结，而佛教国际组织之大团体即不难实现，故前为根本而此为后得也。

    夫佛教僧伽在今世所负之责任洵闳矣，果能于此二者深察笃行者，则不唯佛教可普及于全世界人类，而人世和乐亦将奠基于是焉。五万万佛教徒其勉旃！千余万僧伽其加勉旃！（见海潮音七卷第一期）


07以佛法解决现世困难

    以佛法解决现世困难

      一　告强资阶级
      二　告贫弱阶级
      三　告摧残道德文化者
      四　告保持道德文化者
      五　告毁坏佛教者
      六　告佛教内外护

    一　告强资阶级
    余昔年有云：今后人世之危厄，不在国际之强权阶级的高压与争霸，而在弱小者对于强权者之联合报复；不在民间之资本阶级的垄断与竞胜，而在贫困者对于资本者之联合抗斗。今则此种形势成矣！国际之弱小者与民间之贫困者，已有猛火燎原、虎兕出柙之概；强权阶级与资本阶级，已处全体崩溃、四面包围之中。然予又尝谓唯佛法能救此危厄，虽未为当世人士共同注意，协力谋济，以致卒来今日之险状，但强权者与资本者及今能有澈底之觉悟，犹不难化险恶为祥和也。其法维何？则根本上破除悭贪自我权利之私见，激发自他同体、无我、平等之慈悲，实行我佛之布施与忍辱而已。（注一）

    然行此三种布施，若非更济之以忍辱，则未能有恒有成也。盖贫弱之民众，愚蒙少智，怨愤蔽心，虽广慈爱，或反招来横逆，虽加悯济，仍莫戢化粗暴。如躁进以求功，遭辱恼而难忍，必致疑毁交集，猜忌相乘，不能竟厥全功。故须以大悲深慈，不辞劳怨，不避讥毁，逆来顺应，苦来甘受，持之以不屈不挠之坚忍，乃克有济也。强资阶级，若能以觉悟心发无我之慈悲，以忍辱心行平等之布施，则不招反动之破坏，得成调和之建设。一切精神物质之文明成绩，共同享受，则群众既安，自身亦宁，实为人道之福利。否则、奋其私智，相激相斗，仍循损人利己之旧辙，不徒必自倾覆，人类高尚之道德文化，亦随之澌灭矣！何去何从，愿强资阶级、有以自择其宜耳！

    二　告贫弱阶级（注二）

    三　告摧残道德文化者
    亘古亘今，无东无西的道德文化，在以前虽仅为少数高尚人哲之受用，而不澈底普及平民──此儒家所以有“礼不下庶人，刑不上大夫之说”──；亦为少数富强阶级之利用，而或反致遗害平民──此道家所以有“窃钩者诛，窃国者侯”；“侯之门，仁义存”之说──。然此为人智程度未到平等所生之恶果，非道德文化之本身有此过咎也。人类有向上发达之精神，有进化为真美善人类之精神，有由人类进化为超人类之精神，此种人类倾向进化的精裨，万无可以遏抑抹煞之理由，亦无应当遏抑抹煞之必要。在此种倾向进化的人类精神上，关于人类衣食住之物生活及家国世之社会生活，虽亦为基础的条件──若所谓富而后可教等──，然其最可尊尚贵重之要点，固决在乎道德文化也。且道德文化之出发点，虽在少数先哲内心修养所成之果智，不同科学在于众人根境相对之常识，致成以哲智为标准之文化，及成由超平民而施设及平民之文化，其获真实受用者，仍在少数超平民之哲人，而未成一般的平民化；且或为似是而非之圣帝明王利用高压平民。然以今日之人智程度反观之，科学文化亦何尝不如是耶？科学的理智，岂不超于一般平民的常识，而别成所谓科学家之学者的知识耶？岂不亦尝为强权资本阶级利用为绿气炮以杀平民耶？然既知此非科学文化本身之过咎，而由科学文化未能普遍，且为少数野心家利用之所致，则何独于先哲所遗道德文化不能作如是之谅解耶？故若因此而摧残道德文化，则亦应摧残科学文化，其关系上同有此之过咎故。若不因此而摧残科学文化，则亦不应摧残道德文化，其本身上同无此之过咎故。故为今之计，但应一方面普及科学文化，以谋全人类物质生活、社会生活的自由平等，一方面普及道德文化，以谋全人类社会生活、精神生活的自由平等。人类丰富的生活是多方面的，不应偏执一方面以摧残一方面也。普及之途径，虽有改革现在处于强权资本阶级压迫下的社会制度之必要，然应认清先哲所遗道德文化本身的真相，条理整顿其适合于人类向上进化之精神者，随时势之演化恳切提倡普遍推行而已，非革除不良的社会制度，即须摧残道德文化也。

    或谓先哲所遗之道德文化，已成过去时代的死文化，虽有可宝贵之处，当视同夏鼎、商彝，收拾到古物陈列所以供考古家之研究。而残留在民间为现代文化发展之障碍者，则必当摧陷廊清以扫除之，何可使之蔓延普及，使文明的现代退回野蛮的古代耶？曰；凡事理诚有有时代性者，然亦有超时代性者，若二加二则为四之数理，过去如此，现在如此，将来亦如此，岂以其过去曾如此故，而现在将来则不如此耶？道德文化中：一、以人类生存于自然界为基本者，二、以全人类互相生存于人世为基本者，三、以人类欲进化为超人类之精神为基本者。换言之，即个人进化的道德文化，世界大同的道德文化，全宇宙进化为真美善的道德文化。此则苟人类犹生存继续，不论人类的物质生活、社会生活已变化到如何程度，现在及将来为如何时代，固皆应使一般人民共同其享用，此如太阳、空气一般，不得以时代为之限也，随时代而变失其功效者，亦拘于各个国家民族时趋习尚者而已。然就时代性言，尤大有研究之余地。道德文化的时代，固已为过去的时代，而现在与将来，即完全不需有道德文化，不复成为道德文化之时代耶？以吾观之，则近代虽曾蔑弃道德文化，然今后穷变而通，当更进入道德文化的时代耳。何者？由西洋宗教革命以来，人类渐蔑视道德文化，一变而为重视法治的文化。法兰西革命为其中心，屡次以要求立法权、参政权为急务，至今日全民普选政治为尽头路，虽走到尽头，仍未能满足人意也。由西洋工业革命以来，人类更蔑视道德文化，一变而为重视财产的文化，俄罗斯革命为其中心，亦渐以要求共产均财为急务，今虽未走到尽头，意其走到尽头路时，仍未能满足人意也。抑又可知：人类之重视点，降低至专在物质生活的财产上争斗，亦不过以此为人类优美生活的基础，先奠定此基础而已，非以此为进化之终点也；则财产的物质生活奠定之后，必更进为要求美善的社会生活，真善的精神生活，亦可推知矣。则虽谓今将由法治与均产的文化，更走上道德的文化之时机已迫近可也。虽由近代重视法治与均产之两次革进，可涤除道德文化以前为强资利用之污点，及可由之使道德文化普及于人类，则相反之固以相成。当整理出真正的道德文化，以为人类公共普遍之受用，岂可为摧残破弃之行动哉！

    四　告保持道德文化者
    前告摧残道德文化者中，已明道德文化之性质，则道德文化之本身，纯洁无过，应可了然矣。于是而犹有摧残者，当然须有保持者以保持之。然欲谋保持，务须认清超时代性之真道德文化，适应现代时势以谋其保存。一、不可将前代利用道德文化之污点──若帝王权力所托命之上帝天神教等──，误认为道德文化而加以保持。不惟不可保持，且须迅行择出除灭之，以免其虱于真道德文化中，致招其牵连之害，玉石俱焚。二、速须择道德文化中适宜于时用者，浅明开众、降低其文义程度，普遍宣传，务令人人了解，唤起群众之热心拥护，乃有可救也。然道德文化，亦须切于现代人生之实用，乃能为现代人生之活的道德文化，不同残留之僵石，而为人身血管中热流之血液。道德文化，不外慈悲为体，方便为用。当以大慈悲心详观谛审，察今世人类所需要之道德文化何在，随顺其欲而令得入之方便何在，所当挽回者何在，所当补救者何在．然后渐次阶进，成效斯着。此则有心保持道德文化者之责，勿空言以保持道德文化为号召，不发真切慈悲之意，不求适宜方便之行，徒以陈腐死板、违时鸣高为保持，则愈招反动之摧毁，名为保持，实销灭之矣！慎之！勉之！

    五　告毁坏佛教者
    今之毁坏于佛教者，若徒为非理性之盲动，无理可言，则吾人固不能再有讨论之余地。设以其毁坏佛教为有理由者，则吾人固得据其理由以诘之也。兹且出其所持为毁坏佛教之理由，一评判焉。

    一、谓佛教是迷信之宗教，值此科学发达人智进化之时代，故当与一切迷信同排斥之。夫佛教固为世人以宗教著称，以佛教亦不辞自居为宗教之一，虽佛教徒不无自辨佛教为非宗教者，其实当来考其真相，不必于此名词上争是非也。大抵迷信之宗教，一在于可能证验之外，信有一神、多神之神，造作或主宰于人世。二者、纯用感情之服从，而丝毫不容理智之抉择。据此而云宗教，则佛教固决然非此迷信之宗教也。若以由人类修学结果，凭其理解上、经验上之所证信者为宗，为悟他故而施设声名文物之教化，据是而云宗教，则佛教固不得不谓之宗教也。且人心不能都无所信，非信皆迷，特无可证验不容理智之妄信为迷，而由理解实验所得之证信则当别为智信，不能等视为迷信。迷信当破，而智信不当破，不惟不当破，且正为科学等所求之最高智果耳。佛教者、由释迦牟尼修学之理解上、证验上所得最高“正觉”为宗，而施设声名文物以觉悟世人，使学其理解修习之，以同得其证验之最深智果者也。既为人之所能理解证验之最高智果，此正人类向上进化的心理之所愿求，岂能以其可名宗教，与其他迷信的宗教同排斥哉！

    二、谓佛教麻醉人心，使人类昏惰衰退，违反于人生向前进化之本能，故须排斥之者。则此亦其余迷信之宗教或如是耳，或佛教随一时一地一类人之暂时施设有然耳。梁漱溟君言：印度化倒退向后要求，亦言印度化非言佛教；或言佛教之暂适印度一时一类人之教化──若小乘教──而已，非言佛教之本身也。若佛教之本身，则惟以究尽诸法真实相的佛知见为宗，教化人人皆得究尽诸法真实相之佛知见而已。此真浩浩荡荡向前进趋于无上觉之牢强精进，乌可加以麻醉昏惰衰退之罪哉！

    三、谓佛教之僧众──非僧众之佛教徒，则工农学商各事其事，当然更不成问题──，坐食分利，既不从事生产，亦不热心群众之事业，故当排斥之者。但僧徒不事生产，亦犹学生、教员之不事生产耳；其始为专精学业故不能从事生产，其终为专以教化社会故不能从事生产，虽不从事生产，不得云坐食分利；其劳于身心而利于社会者，既不亚于学生、教员，亦何谢于农工军政乎？至僧徒末流之币，不能尽社会教育之职，热心群众之事，则淘汰而整顿之固无不可，即改为半工半修、半工半教、亦无不可，终不能并佛教而亦毁灭之也。

    由上言之，则佛教固无可应毁灭之理由也。不宁惟是，而佛教方为今后人类所需要，当亟提倡阐发宣扬之者也。何者？以前宗法社会则依迷信的多神为所本，帝国社会则依迷信的一神为所本，而今后的人类平等自由社会，既经摧陷廓清以上多神、一神之迷信以后，不以发明诸法──宇宙万有──独立发展和合增上之佛教为依据，将何所依据乎？故佛教者，为今后人类平等自由之所本，而人类舍此无以成立真正自由平等之社会者也。奈之何而欲毁灭之耶！

    六　告佛教内外护
    关此一端，吾昔年尝论及之，兹录于此。（注三）（见海刊八卷三期）

（注一） 此下一节，汇入“佛教救世主义”心的净化，修行第二之一“勇牺牲”中，兹略。
（注二） 本节汇入“佛教救世主义”心的净化、修行第二之四“勤善行”中，兹略。
（注三） 此下同“由职志的种种国际组织造成人世和乐国”之五六两节，兹略。


从世界危机说到佛教救济

08从世界危机说到佛教救济

    08从世界危机说到佛教救济

            ──二十年夏在华北居士林讲──

    我是研究佛学的人，对于世界上的政治和经济都无研究，可是今天所讲的题目内容，涉及世界上的政治和经济的地方很多。以研究佛学的人而来讲这些话，似乎是不合宜；但是、佛教是救世的，是依世间而建立的。佛经上说：“佛法以世界众生为依”；又说：“佛法在世间，不离世间觉”。反过来说，没有世间，也就没有佛法，佛法与世间，有如此的密切关系。但是、医生治病，必须要对症下药，那么、依佛法去救济世间，也必须先诊察世间众生的苦恼，烦闷的危机之所在，他需要佛法的那一方面，然后依佛法来作切实的救济，这才得到功效。这救济不仅对于人类，是广而至于一切一切有生命的有情。不过、现在且就人类的社会来讲，因为有了社会的组织，社会上便有了治乱消长，更增加种种的痛苦，因此、便谈及“从世界危机说到佛教救济”的题目。此中所说的现代世界的危机，以及佛法的救济法，是就我个人所见到的，来供献给诸君，还请诸君加以严正的批评！

    一　世界的危机
    现在先将现代人类的痛苦烦闷，或是已显现的，或是初发动而将兴未艾的，种种前途可怖畏的危机加以分析。如果广说起来，按空间的分别，就有各地、各国、各社会的种种差别；按危害的种类来说，若天灾，若人祸，若内部的冲突和变乱，若外来的侵略和迫压，种种的痛苦也是擢发难数的。所以、现在只能就各民族、各国土、所有已成为普遍性的世界危机，把他总略起来分为三段来说明。

    甲、经济恐慌与劳工失业　　在前年的前半年，日本的实业界起了很大的恐慌。然而那只是一国的情形，还不足以影响到全世界。但是在前年的后半年，为全世界中心的美国，经济界上也起了很大的变化，如银行的倒闭，股票的跌价，金价的腾贵，这种情形是很快的影响到全世界去。欧洲、亚洲等国没有一国不受波及的，不多时便成为普遍的世界经济恐慌的现状了。推究这种现象的原因，固然很多，但最主要的、便是由全世界中心的美国发生变动而引起。如果这种种的情形不在美国而发现在中国，那只成为一国的问题，决不能影响到全世界。美国是现代工业国家的魁首，尽力研究其出品的精良和销售速率的增加，然而先决的条件，便是在世界上取得商场，然后才能推销，令所造成的物品流畅无碍。可是、因为机器的日益灵巧，新起工业国的日增，以致出品太多，无法推销。譬如人食物过多，消化不良，反成了一种病态。如是货物不流通，金融也因之而滞塞，所以反成了经济恐慌之最大原因。又加以劳工失业没有购买能力，也成为货物不能推销的重大原因。可是、资本家及工厂主的救济，是危险的方法，便是使工厂的范围缩小，减少劳工；于是劳工失业的愈多，而经济的恐慌也就愈趋愈下了。至于所以构成现代的情形的，就是因为科学的发达，机械的发明。如机械没有发明以前，用五百工人所作成的事，现在用一个人就可以完成了。在工作方面说，固然可以减少四百九十九人的劳力，在工人本身来说，便有四百余人的失业。又从科学的管理法发明后，连一分钟的浪费也没有，而劳工的失业于是又因之增加；复因劳工的失业以致购买力愈加减少。有这种种往复的关系，所以经济的恐慌，才陷于不能避免的危机。自前年以来，这种恐慌已遍满了全世界，虽有许多人在研究救济的方法，但是直到现在，不但不能有了解决，并且还在极严重的趋势中！如果再不设法救济，恐怕前途是不堪设想了。

    乙、阶级斗争与殖民地革命　　阶级斗争与殖民地革命，也是现在世界上普遍的现象。阶级斗争在中国尚见不到的，在工业发达的国家，经济力集中在少数人的身上，而此少数人以雄厚的资本为基础，更可操纵一切、垄断一切，更可将多数劳工由劳工所产生的成绩据为己有。于是、那些资本家，不劳而获所得的甚为丰富，而劳力的工人的生活却是朝不保夕，如此、便形成资本与劳工两种各趋极端的阶级。因为两方面的利益，绝然相反而时起冲突，于是社会主义者便提倡阶级斗争。所以、在去年德国、美国以及意大利等国，各处全有失业的劳工团体时起暴动，而各国的政府也无法阻止。复次、自近一二百年来，世界上有许多新兴的工业国家，用政治的手腕向国外发展，使那弱小的国家成为自己的殖民地或半殖民地。一方面采取其地的出产以为工业的原料，一方面以该地作一个商场以推销他所出产的物品，而用极大的海陆军作他商场的后盾。于是、世界上又分出两种的阶级：便是帝国主义者与殖民地的弱小民族。所说的半殖民地，如美洲南部各小国家以及中国，多半是由列强帮助设立政府，他们国家的名义上虽然是独立的，可是国内的一切动作，大多是受列强的支配。近来各殖民地的人民，已有了觉悟，何况列强感觉国内经济的恐慌以及劳工失业的暴动，更向各殖民地攫取非分的利益以救济国内急迫的危机？而殖民地的人民，本来也同时感受了经济的恐慌，更加以列强极高度的敲吸，于是各殖民地的民众，不满意于他们的政府，争起反抗，革命现象日接日厉，也就成为现代世界普遍不安宁的情形了。

    丙、世界第二次大战的酝酿　　现在离过去的大战为时不久，很多的人亲尝到战争的痛苦，再不愿有第二次不幸的世界大战发生，所以想出种种的方法来作种种的和平运动与宣传。然而，也是因为见到第二次大战的危机正在酝酿，所以才有这先时的预防和制止。这种战争酝酿的原因很多，但就最显著的来说，欧、美列强国际与俄国第三国际间的对峙，在前几年俄国还没有和列强竞争的力量，在近一二年来，乘列强受经济恐慌和劳工失业的机会，用国家的资本把本国的工农业品低价出售，在商业方面与列强一极大的抵制，使各国的货物无法销售，破坏列强的商场；这种情形，已日紧一日了！比如日本以中国为商扬，而俄国则将他的货品贱售与中国，那么日本所得的利益就大受损失。又如英、美海军的竞争，虽说缩减军备，而他的海军确是有增无减、扩张无已。还有法国与意大利，在地中海与欧洲大陆的争霸，也经过多次的危急冲突。德、法的世仇是愈积愈深，他们的胜负时有起伏，所以、在去年德国受了经济的恐慌，而有民族社会党及共产党起而作停止赔款的运动。又如太平洋的经济范围之下的美国与日本，于利益上的争夺，当然时有冲突的可能。各方面几于引起战争的事情，虽是竭力的避免，可是同时又极力的准备军事。凡是以上所述的种种事实，全是能引起第二次大战的线索，而事实上又是无法获免的。

    二　危机的原因与结果
    这种事实的现象，并不是偶然的，是由许多原因所构成，总括说起来有，三点：甲、知识的偏蔽：推求现代全世界上所有的痛苦和烦闷，不能不说是由于知识的偏蔽所构成。知识偏蔽、最初是由十字军的战争，西方民族与东方民族接触以后，因为东方种种的新发见，引起欧人科学思想的复活。此后，经文艺革命、宗教革命以及政治革命、工业革命，差不多在十八世纪乃至十九世纪的时候，科学的知识才到完成的时代。一般人受了科学的催眠，认为唯有用科学的方法所得到的知识才是真实正确的，除此以外，所有的知识完全是“非知识”。于是、所有人类的聪明与才智，全用之于科学上面，处处不离科学的窠臼。科学的知识日益强盛，而其余一切的知识，也就因之一蹶不振。由科学的畸形的发展，起初不过对于自然界的现象加以研究、及实验怎样才能取之为人所利用，由科学的应用而有种种机器的发明，如先用人力的代以煤力，更进一步而用油和电力。因为机器愈发明愈灵巧，于是世界便成了机械的世界，而人工的价值完全失掉。不过、这时候的科学，只是研究自然界的现象，以及应用在工业方面。既而科学的势力日益扩大，便伸张到社会的人和思想方面来，如社会学、心理学等，没有一样不是科学化的。科学本来以物理学为基础，可是、后来进而到社会、伦理学等，也无一不依科学的方法来整理和组织。所以、在这种情形之下，社会不过是整个的机器，而人生不过是等于机器中的一个螺钉而已。

    乙、恶行的恣肆：运用科学的知识，不过是对于其他的国家社会乃至对于他人──就是对于我的对方可以操纵，可以控服。然而、对于自身方面的善恶行为，却是无法进善去恶，自己的欲望也是无法节制升化。因为、科学的本身是向外的，如同人的两个眼睛只能外视而不能内视。所以、建立在科学知识上的行为，是纵欲的，害他的。这种恶行，若是在国家方面表现，便是侵略的帝国主义，也就是以害他为立国精神的；如现代的列强，不惜用种种的手段来亡他人的国家、灭他人的种族来利益自己。所以、我们可以说：他那军备的强胜，财富的充实，完全是建立在那所灭亡国民身上。这样、与那虎食众兽之肉以肥自己的身体，又有什么区别？要是在各人方面表现，便是各个自由发展的竞争主义，也就是不利他的企业宗旨－－就是凡我自己意志所要作的事，毫不顾及有利于他人与否，但以满足我个人的欲望，以贯澈我自私自利的宗旨。科学的发明，本来是为减少人类的劳力以增加人类的享用，可是、由恶行的恣肆的结果，反得到较以前科学没有发明的痛苦更深厚了！这因为科学的发明，仅作了少数人纵恶的利器。

    丙、恶行的反响：从纵恶的结果，成了两种的反响：一种、是强霸的侵略与弱小民族的反抗；强霸侵略就是帝国主义在帝国主义侵略之下的弱小民族，不得不起而反抗。反抗的初步，就是不供给原料，不与作商场，于是帝国主义者便成了货物不流畅、与经济恐慌的情形，促成国际阶级斗争的导线。又一种、是财产独占而劳动民众反抗；由各人竞争的结果，财产为少数人所据有，形成有产阶级与无产阶级之对抗，而成为资本国际与劳动国际的斗争。所有的这两种结果，可见是由于知识的偏蔽与恶行的恣肆，而成为世界上普遍的危机了！

    三　佛法的救济
    世界的病源已然诊察过了，所以、最后一步，就要说到佛法的救济，可以作三段来说明:

    甲、思想的解放　　在欧洲以前，欧美各国全认为除了自己的近代文明，则别无其他民族的文明，除了自己的近代科学知识，别无正确的知识。这种偏蔽的思想，直到了大战以后，才有了很大的变化。许多有远识者，知道科学文明并不是圆满的，究竟的，是应当进一步而求更圆满的究竟知识。他们有了这种虚心，实在是思想上解放之光明。所以、以后对于亚洲的文化以及古希腊的文化，重作细心的研究，以致现在新兴的社会学的思想，已与从前有显然的差别。就是以唯物作根据的社会学及思想，还是大战以前思想的产物，与现代思想已有许多不合的地方了。要知道，科学的知识，不是人类唯一无二的知识，而是知识中不可缺少的一种。因为科学是向外发展的，即或说科学可以控制自然，但对于自身行为的改善，和内心的修养，是毫不发生关系的。所以、就东西洋的文化研究起来，还有两种知识：一种、就是中国古时儒家所有的道德知识，和西洋古代苏格拉底及柏拉图等的哲学知识；就是不但要发展自己，还要根本改善自己。如中国儒家所讲的由格物所致的知，是要用之于诚意、正心而来改善本身；西洋的古代哲学，也是要使人做成合理性的人。所以、就道德知识言，实在是‘只有科学知识者’梦想所不能及的。还有另一种知识，是比它更根本的，就是在我之外的非我，和非我以外的我，在这我与非我之间，是如何的成就？如何的生起？如何的联络？澈底推究，知道我与非我的对敌形势，要是终不得到解脱，不能得到澈底的认清，是终究不得了的。所以、对于我与非我，要求澈底的明了真相，要求澈底的解脱，这便是第二种的‘解脱的知识’。所以、在新近研究世界文化者的结论，便是这第二种的解脱的知识，才是最圆满最澈底的。但是能完成解脱的知识的，要算佛教的知识为最究竟了。所以、根据佛教的知识来救济全世界的危机，是极其澈底而不像其他的知识的偏蔽与缺陷。

    乙、美德的确立　　美德是对于恶行说的。在恶行的恣肆上，善恶的标准已然失掉，所以现在要将善恶的准标重新确立。可以分作两方面说：一、就是‘无自体的缘成义’：无自体是空义，缘成是因缘生义；连合起来，就是一切的事物，不过是由种种的关系条件组合成功的，而完全是空无自体。这道理是极其普遍易知的，如一个国家或一个家族，乃至于一个人身，那一种不是由种种的关系条件所组合成的？而在组成的种种条件中，有那一种条件是其中的决定的自体？又如物质分析到最微细的电子，说到它的光、热，数量、时间、空间等等的关系，还不是众多关系的集团吗。所以、佛说一切法，全是“众缘所生，空无自性”。而且、在那众缘和合中的众缘，都是刹那生灭，没有一个时间是停住的，不过在那众缘和合、生灭相续上的假相上，幻有人或物的形相。何况凡物虽是众缘和合所生，和合中的众缘也是众缘的和合，如是重重相关，与其他的团体是互遍互通的。所以、在缘生的假相上，似乎有自他的分立，而在诸缘互相普遍、互相贯通上，实在是自他互融。因此、要利自而害他，他既受害而自也不得利；必定要利他，才可以自他俱利。从这‘无自体的缘成义’上的‘自他不二’，是很坚确的道德根据。二、就是‘唯识现的恒转义’：若内若外，所有的事事物物的表现，完全不离心力的转变与自识的觉了，所以说：‘一切法唯是识现’。然而自能现的识上说，是刹那生灭的，是无常的；但是在生灭相续不断的意义上说，是恒永的。知道这种“唯识现上的恒转义”，就可以知道人类社会所有的治乱兴衰，完全是自识上的生灭相续不断的现象。不过、在这前后相续上，是有因果的关系的；前一际行为的善不善为因，能得后一际的善不善的效果。这是显然易见的定律。依着这种唯识现的恒转因果义，可以打破恶行的恣肆。因为、恶行者以为要达到善的目的，无妨用不善的手段；然而、这样目的和手段，既是两种不同性质的东西，当然没有丝毫的连络的可能，何况在因果必然律上，决没有由不善的因得到善的果的道理！所以、佛法说善的定义有两种：一、是自他皆利；凡是利自不利他，或利他而不利自的行为，是不合乎善的定义的。二、是顺益二世；凡是益于现在而不益于将来，或益于将来而不益于现在的，也是不合善的标准的。若具足自他兼利与顺益二世的条件，方是佛法之善的行为。由此对于真理认清后而发生信心，才能决定依着所认清的真理去实行。丙、至善的实践　　自消极方面说，以不害他为过渡，这是佛法中的小乘行为。以这种绝对的不害他的精神，用在政治方面，就以自治自卫做政治的方针：对于自已的国家里所有的军备和外交等，在不害他的范围以内，以谋自卫自立。因为、现代的列强，皆是以损他益己为政治的方针，所以、常常因为利益上的冲突，便以刀兵相向。在这种情形之下，不有自卫自治的力量，不足以生存。不有不害他的标准，也就卷入相争相夺的漩涡里；持定这种态度以自立，等到列强相争相害乃至于疲乏厌弃的时候，恐怕还要尊重这以不害他而自卫的国家为先进者呢？在经济上、是以自产自给为原则！因为、现在各国的工商经济等，其重心完全倾向在外，所以、任何一国有了变动，其余的便都受了影响。如果以自产自给为原则，于自给之外，所余的可以自备灾难时的救济，更可以帮助其他的国家。如此、则虽有一国发生困难，也毫不足以影响他国，而一国的富裕更可随力的帮助他国。

    然而、这两种原则，不过是过渡时代的救济方法，究竟的方法，仍然是以积极的利他的大乘行为为正确为澈底。不过、在这完全以害他为手段而图自利的情形之下，不得不以不害他的方法为过渡。所谓利他的究竟行者，如大禹的治水，是为救经所有的被灾害的人民，但是所有的人民不再受洪水的侵害，而大禹的个人，也就得到了安宁幸福的生活。所以、现代以灭他人的国家来充实自已的实力者，实在不明宇宙人生的大法，也就是违反了因果的定律和自他的关系，以致愈求和平而和平愈不可期，愈求幸福而幸福愈不能得。所以、必定要依真理去作，必定要将所有的政治经济，皆以全人类的利益为前提，而自身自国乃至于自种族的利益，也就建立在人类的全体的幸福中。（金书琴．金小琴合记）（见海刊十二卷九期）


09中国近代之民族生活

    中国近代之民族生活

            ──十八年一月在德国耶纳城讲──

    中国民族之历史太长，此云近代，姑断自千年间之赵宋以来。所云中国民族，自然指汉族而言，但后来已被汉族同化之蒙古、满洲、回回族，当然也算在内。此千年间之汉族，虽在政治上曾被蒙古族、满洲族统治三四百年，有过元朝与清朝两朝代，但于赵宋以来之汉族生活，并未有多大变更；而且于一部分蒙古族，及全部分满洲族，还被汉族同化，而成为更广阔之中国民族。然至近今数十年，则固受欧美民族生活之影响，已起极大变化，故此近代之中国民族生活，当更析为近古近今之两个时代以说明之。

    一　近古之中国民族生活
    经过唐末五代之乱，进入赵匡胤统一中国之宋朝，承袭以前之中国民族文化，演成为宋、元、明、清之中国民族生活。兹分数条述之：

    甲、民族之心理　　中国民族从汉朝以来之国家、政治、人民、教育、社会、伦理，皆统一于儒家文化之下。上古各种祀天神、地祇的遗风，则与求长生不老者混合成道教。汉末佛法传入，一天一天发达，先后引起道教及儒家的排斥，经过六朝、唐朝、五代、至宋朝，有了好几次摧残。然终以佛法的理论深广，及方便迁就，且产生了“直指人心见性成佛”的禅宗，应用诗歌俗语及疑问反究，以普遍深入一般士夫及齐民之心坎，于是宋朝以后的思想界，遂皆以禅宗为共通之底质，分儒、释、道三教的门户于其上。宋朝以来的佛教各宗派，固无不以禅宗为核心；即宋朝以来，为教育、政治、伦理中心的儒教理学，及主张性命双修的道家，亦无不以禅宗为基本。至多数农、工、商的通俗心理，表现于寺庙、戏剧、小说、庆吊之间者，则无不成为三教混合之状况。故此时代之中国民族，成为三教融合的心理，而思想界亦成为佛以修心，道以养生，儒以治世的调和。

    乙、社会之组织　　中国近古之社会组织，固然亦从中国古时代所逐渐形成，大约可分为三个级阶：一、皇族与文武官吏的治者阶级，视国家为皇族之物，而文武官吏佐之以掌管国家政治。二、儒士、僧士、道士之士民阶级，则处于治者被治者之间。于中儒士掌国家及社会之教化，且为文官之所从出。僧、道着重于寺院内之修养，而亦分担社会教化之一部分。三、农、工、商、民，则完全为被治被教化阶级，而一方则为国家官民一切生计之所从出，于中农民尤占重要。所谓官出于民，民出于土，而工商则比较轻微。以上即分构成人群生活之政治、教化、经济三要素为三个阶级，互相依倚连合，以成为国家社会之组织。可撮为一表如左：

    国家既等于皇家，以皇族为主体，遂除受皇族俸禄以佐治之官吏，及官所从出之儒士与国家有关系外，其余僧、道、农、工、商、每视为与国家兴亡无关，故容易为蒙古、满洲等异族君临其上。然原为农、工、商或僧、道者，亦有起为帝王或文武官吏及儒士者，故实无固定之贵族阶级。然一起为帝王、官吏、儒士，则即转移其帝位，而非复僧、道、农、工、商，故仍得为此三重阶级之分配。

    丙、民族之重心　　中国此时代民族，具有坚强伟大力量之重心，乃在儒家教化及农业经济所结晶之大家族制度。儒来之教，以亲亲为本，由本身而上及父祖曾高，下及子孙曾玄之九族，旁及姻戚，皆有通财共财之义务；加以产生之基在农业，更易成“安土重迁”，“生恋田园，死正首丘”之风习。即游宦经商者，亦以田间为归宿，遂无不以承祖宗传子孙为人生最大之事业。无论何人来作帝主，但能适合于此民族之精神者，皆不难施治，否则、必骚乱无以安。蒙古、满洲族之能为中国之帝王者，以此；蒙古、满洲族之被汉族同化为中国民族者，亦以此。无论何教，能迁就此民族精神者，皆易施行，否则、必引起排斥。佛教僧伽在中国，失去原来之教团组织，变成一寺院一寺院之变态家族制度者，以此；天主教、耶稣教在中国，曾引起极大之暴动反抗，亦由不适应此民族精神之所致。

    二　近今之中国民族生活
    此云近今，断从八十年以来。此八十年为中国民族生活、受了欧美民族生活之影响，发生重大变化时期。今后当变化为何种之民族生活，殆犹难说，然试将此期已变迁事势略述之：

    甲、民族重心之转移　　西洋人为传教及通商入中国者，由来已久。然前此皆迁就中国民族之生活习惯，不敢立异。惟自中国与英国鸦片战争失败，订条约，许通五处商埠，欧美人之相继至华者，遂日多一日，渐渐喧宾夺主。除割地、赔款之外，更有租界及领判权，与关税权等主权之重重损失。即传教者，亦无不挟其国威以俱来，以外来传教士为主体，设教堂，立学校。为中国民族重心之儒化，本包举国家政教、与家族伦理，而至是均渐为摇动。一方面有明悉欧美之政教者，主张变法；一方面有反抗欧美势力侵入之义和团举动。逮义和团失败，遂完全承认仿学欧美之军政、法律、教育，而分为君主立宪之改良派，与民主共和之革命派。由革命派占胜利，而有中华民国成立。然国家之政教虽变更，而儒化最深之家族伦理犹保存。近十年来，欧美留学回国者，提倡新文化，尽量输入欧美各种之民族风习，家族伦理，遂亦从根本上崩溃。或于国外之任何学说，任何主义，皆漫然引进。或于国内之先秦诸子，与汉、唐、宋、明来各家之学与佛法各派，及道家变形之同善社、道院等，无不泛然杂出，各欲凭其所主张者以争易全国之势。三年前之六七年间，在中国大抵可看为欧美俄各种西方思想与佛学纲领下各种东方思想之对流时代。近二年，则共产主义在国民党掩护下，有震憾全民族之势。至最近一年，渐呈稳定于三民主义之趋势，然民族之重心，犹未能成立。

    乙、社会组织之变迁　　由国内数十年来，满族君治丧权辱国之反抗，及欧美列强民治发达之羡慕，迫使革命以成立民国。皇族既除，国为民国，而非复皇家，当然为社会组织之一大变更。然其始不过文武官吏与儒士之变更，其国家政治之办法，虽号称民国，实则为文武官吏及一部分士民政客之国，而与大多数农工商民无与。民国六年以来，由大小军阀无形割据，迭兴战争，互为消长，文官政客惟以奔走其下、拨弄其间为生活，可谓之军官国。由此兵匪滋蔓，灾荒连年，有民不聊生之叹。然另一方面则以华侨海外经商回国，及国内新式大商业兴起，加以军阀、官僚、政客，亦仰商界为财政通融之处，商人团体之力量渐增。每逢战争，亦往往能呼号和平以左右其间，甚至一时有设立“商人政府”之议。又近十年来，学生团体尤为有力，时作种种政治社会之运动，以为工商团体之领导，亦曾有设立“学生政府”之说。加以在外国及本国资本家所设新工业机关下工作之工人，亦日见增多，渐形成各种之组织，海员工会、铁路工会等较为有力。此商、学、工之组织，皆近于欧美社会之新式组织者。惟最大多数之农民，既无教育知识，以成立新式组织；然在兵匪灾荒中挣扎，又不能不谋自卫之道，于是从旧来小说戏剧中所表现似是而非之教，混合心理，成为神秘结合，若红枪会等之组织，亦能成为社会民众之一种力量。近来国民党组织国民革命军，欲为国民党领导军人及全国有组织之民众，共行国民革命，遂大呼农、工、商、学、兵联合起来。然土广民多，交通未便，农工商业均未发达，且未施行义务教育，致尚未能镕化家族乡土之隔碍，造成个人单位之强健分子，合组为国效命之民族战团，以变为近代欧美之国民组织；然今亦已有不得不趋向于此之形势。

    丙、民族心理之更换　　近古三教调和之官士心理，虽尚潜流于一部份人士间，成为道院等之组织，然近亦加入耶、回成为五教调和，或加入其余一切宗教成为万教调和，非复旧来之性质；而大约近于去年日内瓦所开万国宗教和平会之运动。近古三教混合之农、工、商心理，虽亦尚潜流于一般未受学校教育之男女间，然稍受学校教育之男女，则已有不信教，或改信基督教之变动。然全国人民以历年来内讧外患之逼迫，近代教育文化之灌输，民族意识与国家意识渐渐发达，形成为爱国、爱民族心理，大多认欧美自然科学，社会科学，为今日中国民族之圣药，而对于欧美各派哲学，亦有相当兴趣。然真正佛法之讲求，既成了许多研究或修养之团体，而对于中国先秦诸子、及中古近古之哲学，亦分别研究。其余则古书之考证，古文学艺术之探讨，亦有相当成就。今后之中国民族心理，其将吸收东西两半球，古近五千年各种民族之文化，陶铸为中国民族新心理，以为创造世界文化之发轫。因为、最能虚心容纳各种文化来研究的，恐无过于今日的中国人了。然要看中国民族今后之努力如何，兹犹未能必之也。

    三　结论
    今以地球上海陆空之交通发达，全地球已为近代欧美人自然科学之进步所征服。然人与人之间，则依各个国家之界域，造成各个民族战团，日相寻于扩充军备之一途，以求退可防御，进可侵略，而握得经济上、政治上之胜利，致随时可以爆发世界民族之大战争。故虽有进步，而离完善犹远。近来虽进行种种世界和平之运动，然要未有根本和平之办法。今中国民族固亦已有操练成民族战团、以应付此国际环境之倾向，然亦不能忘情于：向来以天下平和、人类完善之要求。但真能联合进步与完善为一致者，则唯发达人生以至成佛之大乘佛法最为圆满，此吾所以愿与世界佛学者，共为世界佛学之运动。（余乃仁记）（见海刊十卷二期）

（注） 考寰游记，地点及记者俱不合，此殆讲于柏林民族博物院者。


10新中国建设与新佛教

    新中国建设与新佛教

            ──二十六年九月在北碚三峡实验区讲──

      一　发端
      二　新中国建设之趋势
      三　佛教之特质
      四　新中国建设与新佛教

    一　发端
    余今到此处为第二次。在五年前──民二十一年──曾来一次，晤卢作孚先生，承极尽招侍，并讲演‘建设人间净土’。余所以讲此题者，以闻以往某一时期，三峡区范围，大半沦为匪区，不但当地人士不能安生乐业，且为他方旅客视为畏途。厥后经卢作孚先生等领导地方民众，肃清匪患，于是地方人士方有生气，由是生聚教训而建设生产与文化，所以、现在此地不但不为人视为恐怖区域，且就原地已经改造成名胜，及为川省种种新事业建设地，此在所表现之事实上可证明者也。故余觉佛法上所明净土之义，不必定在人间以外，即人间亦可改造成净土。虽人世有烦恼生死、痛苦斗争等危险，但若有适当方法而改造之，固可在人间建设净土也。现在重到此处来，觉在此四五年中，三峡区建设更为进步。如关于织染工厂，以前虽有而规模甚小，现在不但为本地冠，即在四川全省，其生产亦甚驰名；三峡区中建设事业甚多，此不过举其一隅耳。又关于文化建设方面，余适参观科学院，见有多种矿质乃在近数年中研究出者。此不独关系于四川，亦且关系于中国，将来于国力发展上，当有伟大成绩。是皆就所观见者而言；因此、现在的新三峡建设，可作新中国建设的缩影观。

    然此新三峡建设固非凭空以出，乃就其原有而改造者，此有前后相承之关系。如在此三峡区中，有温泉寺、缙云寺等，皆为三峡原有佛教事业场所，设使此佛教场所，不能发挥佛教真义以适应新三峡建设事业，使三峡中亦有新的佛教建设，则此原有佛教场所当趋消灭。近年来、缙云山已设有汉藏教理院，缙云寺佛教场所，亦以新的面目而出现为汉藏教理院，与新三峡建设相调和；不但于新三峡建设上无所妨碍，且互成为资助，使新三峡建设更为充实完美。因此，新三峡建设即新中国建设之缩影；而缙云山汉藏教理院出现，亦即比拟于新中国原有佛教场所能本佛教真理为适合时代需要的佛教新建设。故今此一题，亦皆就目前事实推想而讲者。

    二　新中国建设之趋势
    甲、由内力统一到外患解除　　现代新中国建设之趋势究为如何耶？余觉吾中国乃地大物博人众史远之民族国家，以中经多年变化，形成积弱不振之邦，以致屡受外力侵略压迫。其受侵略压迫之结果，即缔结种种不平等条约，束缚我整个中华民族。此于近八十年五口通商以来已然，而当国者复不知改进，国内机构，腐败涣散，失自卫力日甚。中山先生乃提倡国民革命，其主要目的，即欲将国力统一集中，成为一充实之力量，以解除外患；此内力统一之事业，由蒋委员长继承努力，至最近将完全达到。而外力为欲永久使中国在其压迫束缚之下，觉内力统一，可以抵抗侵略、解除束缚，与彼不利，故日本于我国内力统一将完成之时，特加紧压迫侵略；尤其最近不惜用非常横暴残酷之武力，对付中国，此实由现在新中国建设内力统一到解除外患的过程上必经阶段，故中国全国国民，在今政府领导之下，莫不一致与日抗战。如三峡过去为一匪区，欲走上建设之路，必须用武力扫除匪力。现全中国对日抗战，虽中国牺牲甚大，人民所蒙痛苦甚深，然为整个国家人民计，若中国能统一抗战到底，则最后胜利，必属于我，固不用其惶恐也！盖成一自由独立之国家，全在自身内力坚强而能抵抗或解除外患，如土耳其等所以成为今日自由独立之国，亦经与希腊战争。中国抵抗日本果获胜利，不但日本不能侵略，即以往种种不平等条约亦可解除，此为由内力统一到外患解除之一点。

    乙、由农村建设到工商发达　　通常以为国家之国防，唯在军事，但近代所谓国防，由军事设施至国民生产力，皆非常重要。若不能提高国民生产力，即不能建设庞大军备，故国民生产力为根本切要。然各国之生产基础互有不同，中国国民则十分七八皆务农，即工商等亦大都出于农村，农村果真兴盛，则生产力自然增加；中国近来特重农村改良建设，即是此义。此次来三峡，见三峡已成为乡村建设实验区，实即中国诸建设之基本。盖农民在农业上能改良进步，则购买力强，其对于工业种种需要自然增加而发达；至于商业，更不言可喻，而大都市亦随之复兴矣。虽近代文明为工业文明，提高国民生产力的枢纽亦在工业，故一切事业动作，群以机器代替。中国固应努力于工业建设，盖工业建设，为改进生产力提高效率最重要者。但中国大多为农民，应使从农业上足可维持其生活，若其生活不丰，则对于工商需要不能迫切，工商亦随之破产，故在新中国建设之趋势上，农村建设实为工商发达之基础。

    丙、由政治修明到文化开展　　以前所说，为由内力统一到外患解除，及由农村建设到工商发达二点，此则关于政治设施。苟政治设施渐已修明完美，则能提炼几千年来中国固有相承的文化，及吸收现在世界所流行之文化，而建立为现代新中国之文化。由此趋势，则可达到常所期望“以建民国、以建大同”之目的。盖依中国历代相传“天下为公”之主义，扩大发展，不但实行于中国，且宣扬古圣贤文化，去改进全世界的人类趋向大同。

    三　佛教之特质
    甲、前作后受的因果之非偶然非外得的自力改造　　佛教因果之说，往往为中国人民视作迷信之谈，实在佛法中讲的因果，乃为明显之事实及精确之理论。因果律亦适用于科学，不过范围甚广；现从比较切近者言之，庶易获益。佛教言因果，即通俗所谓自作自受，即前作如何因，后乃感受如何果，现在作如何因，当来定受如何果。故佛教讲因果，责任全在自己。然所谓自己，非限个人，从自己一人以至一家、一地方、一民族，皆可言自己。此一民族以前若作不善因，现在定受不良果；若想将来得好果，现则应改良思想行为，造作好的因。如中国以五六十年来曾屡有良好机缘，容许振作，固不应使现在有受痛苦之可能。但以前人思想错谬，虽早接触西洋文化，以无根本改进计划，唯认为购些军舰、大炮便足，致一误再误，现受恶果。而日本在前数十年乃同与中国受西洋压迫，至今日本不但不受侵略而且侵入。此盖日本有根本维新计划，故改造成世界第一等强国。故中国所以得今苦果，乃由于前人所造不良之因。不良因、在佛法上谓为无明惑业因，即昧于事理而发生错误行为；良因、即明事理共同正当行为。倘今仍续为下劣思想、散漫行为，则将来不但无良好结果，必更堕落！故佛法所说因果，全不迷信，全从各个人，各民族的思想行为上自负其责。绝非中国习惯思想上谓一切事皆碰命运，偶然而然，以之唯侥幸趋避；然亦非定命，可改造故；亦非以神等外力为造作主宰，使成此结果；亦非但由以前的种种历史相承。或周围的种种环境关系决定。所谓从因得果，重在自力改造，即凭自力而改造恶因果为好因果也。

    适乃从人事上讲，从世间万有上讲亦如是。佛法不说万有以外有神；平常中国人迷信神者，随有何事即至庙中求神，此乃出于中国一般风俗习惯，因之、对佛亦认为众神中之一，此实错误！盖佛乃至于真理觉悟，解脱众苦，以其所觉悟理，转示一切人，使一切人亦得觉悟真理，解除痛苦！至于菩萨之意义，菩是菩提，即佛的觉，萨即众生；菩萨即学佛的学生，随学于佛，求佛觉悟，亦以其所觉使人同觉。故对佛菩萨崇拜，崇拜其能指导吾人觉悟真理而解脱痛苦。如此、方谓真正之信佛。了知此义，则知佛法所谓因果，非操在神等，乃全仗自力改造，即自作因以后受果；如想将现在之苦果，改造成乐果，或不满此乐果更求进步，皆赖各人悔悟的行为改进，乃至全民族亦皆从思想行为悔悟改善，方可造成合理因，发生幸福果。

    乙、众资一持的缘成之非涣散非专制的和平统一　　如一团体成立，贵在众力相资，亦仗有一力统持。由统持力，则多方散漫的关系乃能类集资助，亦以能适合众多资助之关系，乃得成统持力；若不适合众多关系，即不能有众资而一持功效发生。据此定义，故成国家建设领导者，或团体事业主持人，决非个人私见，专欲独断违众所可做到，必要适合于民族需要，方成民族领袖，得全人民服从拥护，此在佛法即谓众缘成事。然众缘所成事，云何彼此不同耶？如此案上花同是众缘成的，为何与窗外的花草等差别？应知此花有其特别一种持力，以摄所宜众多资力而成故，彼别的花、又另有一种一持众资力在，故另成一种。因此、有彼此不同，即由各有一持力，以适合众多资助关系而生长。故佛教中说，无论何事何物，皆众缘所成，以凡事物皆团体的，非单独的、非涣散的，以单独涣散则不成立，其所以成立，即由平和集合，如种子置于土中，适合土质气候及种种资养，于是即茂盛生长。故佛法观察万有，乃众缘资助、一缘统持，方有一切万有成立存在，若违此缘成法则，即失其存在矣。

    丙、发挥佛教的特质以成立新信仰　　此说缘成及因果义，皆眼前事物可证明，亦科学理智所可容许。既洗除一切迷信，复可通过现代科学思想，故发挥此佛教特质，可以建立现代人类的新信仰。虽此种特质原为佛教本有，然由破除以前所积遗粗陋形迹，而揭显出佛教真正面目，故即成为新的佛教。此发挥其特质所成的新佛教，剪除迷信，使佛学可通过现代的科学哲学，适合人类进步之需要。

    四　新中国建设与新佛教
    甲、缘成义与平和统一　　综合前二说，试问新中国建设于发挥佛教特质的新佛教有何关系？此即应知，佛教所讲一切万有皆众缘所成义，若非众资一持的缘成，即无万有。如依此宇宙法则，观察人生，从人乃至国家、社会，皆在此法则之中。如此法则等于铁则，根深蒂固，不可动摇，即推之于物，无物不如此，推之于国，无国不如此。如现在中国完成统一，其所以完成，即全国之力、不分裂，不涣散，精诚团结。至于得成统一，是用何种方式？此即众资一持的缘成道理。以中央有一统持力，能适合资助的各种关系力，故能平和集合。若但勉强而不能适合全国需要，不但徒劳，且呈分裂；如民国以来内争不已，即是此义。故能明此缘成之理以生正确之信仰，由此信仰团结，可获平和之统一。讲至此、余觉最近国人在抗日应战之下，已能一致团结，昔之分散者今皆集合，昔之不能合作者今皆合作，此无他、即适合于全国心理，故能众缘成事也。

    乙、因果义与自力更生　　现在、中国欲复兴中华民族，若赖世外之天神，或赖过去之祖先，或依国外若国联或他国等外力，此等皆不能达复兴之目的；结果、觉民族唯有改过自新、努力自强，方可以复兴。此即佛法因果义上所谓责任全在自己，自造良因以自求善果。若了此义，故对自力更生，自成强固之信仰。

    丙、以新信仰振作民族的建国精神　　依前所说，发挥佛教特质，成立新信仰的佛教，则能摆脱迷信消极逃避等不良习惯，而为通得过经得起科哲思想所批评，成为观察宇宙人生大法则，建立人生思想行为新信仰。此用之于中国，可令国力益加平和统一，而坚强信任自力更生。故从佛教新信仰、振作起全民族复兴中国的建国精神，而佛教乃成适合于现代中国之需要的新佛教，得为建设新中国相适而不相悖之因素。(碧松记)（见海刊十八卷十期）


11以佛法批评社会主义

    以佛法批评社会主义

            ──十四年初春在武院讲──

    一　社会主义之说明
    甲、社会主义之主旨，打破资本家之垄断生产，而平均支配生产所获于社会群众。社会主义之名词，在西历十八世纪有英国人涡文始用于所作之社会改造论中，后圣西门等沿用之。其主旨即在改变社会之经济制度，以资本家垄断生产为社会万恶之源，资产阶级不平则罪恶滋生，贫民亦永受其苦。而生产所由为资本家垄断者，则因近世机器发明，巧夺人工，由是贫民生活之途日狭，资本家之势力日隆。因机器必为资本家所有，贫民工人则随机器而作工，有工可作，仅堪糊口，无工可作，即将冻馁，而生产之材料，全为资本家所垄断。如是由群众集合之社会，遂生两种阶级：一、资本家，占有土地、机器、金钱之生产机关而享有其生之利。二、贫民工人，日夜为资本家作工，劳力多而得资少，遂至衣食不充，饥寒莫御。昔者各人勤俭皆可树立，今则为资本所逼害，无复生机。以此二因，造成为不平等之社会，而一般关心时局之学者，遂目此为祸患之源，倡资产归公主义，以一切土地及机器等，凡能生产之物皆归于公，以使群众共同劳作，平均受用，而解贫民衣食住之困苦，以除资产阶级之专横。社会主义之派别虽多，而其主旨，大概如是。

    乙、社会主义之派别：一、集产与共产之区别，此就支配方法上言者。以劳作之多少，能力之大小，而得其利益上之报酬，可归私人受用，但祇限于本人之受用，本人死后仍即归公，则为集产主义。共产主义则不但一切生产机关全归公有，而不论其劳力之多少大小，其受用乃各满其人人之需要，而毋许私人积蓄焉。二、宗教与科学，此就思想之来源言者。社会主义之起源，虽由机器生产之反动，而亦从宗教博爱平等的思想之导生，故基督教之圣西门，即为最初之讲社会主义者，以一切财产人人应有平等之享用，不应有贵贱贫富之阶级。后有应用科学之马克斯出，以前来之言社会主义者，不过理想之空谈，复以科学之方法而推证社会，本由群众之集合而成，群众生活之所需即财物，故无论若政治、宗教、文学、风俗、思想等等，皆由财产制度之变化而变化。古之时、用自然物为价值标准，则宗教之所奉者亦为自然物、后进为金银钞票等，则所奉亦进为最尊之神，或无人格之精神等。故知社会之现象，皆由财产制度而变迁，故改造社会当从财产制度改造，财产制度改造好，则社会皆好。三、有政府与无政府之区别，此就旁带之关系言者。有政府则仍依国家设政府以行集产、或共产事实，如俄罗斯则用政府以行共产者是，无政府则不立政府，人人各尽其力，各取其需，以政府恒为资本家之护符，故主张推翻政府，因此兼及于国家、家庭、宗教、亦完全推翻。四、激烈与温和之区别，此就施用之手段言者，即急进派与缓进派。急进则以暴动流血命等求达其目的，或名之曰过激党。缓进派则适应时机，以学说而渐化。

    二　佛法之批评
    甲、目的之承认：讲社会主义者，一面由于见资本家之专横而起嫉妒心，虽为不善；一面由于见劳工之贫苦而起救济心，则固甚善；而其希望之目的，亦未可非。古书礼运言：‘大同之世，货恶其弃于地，不必藏之己’；此亦共产主义。若佛教中之出家者，则为废产无产，而十方常住之制，亦为公有，平均受用，各尽所能，共取所需。更就理上言，此器世间一切所依所资之物，原为共业所变。依唯识论云：一切器世间，皆多识共变。以共变故，则亦是共有。极至佛果，虽有自受用身土，而悉周遍无碍。但彼之社会主义，尚未能及此之深远耳。

    乙、手段之偏谬，略分四条：一、见环境而忘本身，彼之所注重者，纯在改造环境，改造社会，而不从个人缮性修德以改造身心。古云：“自天子以至于庶人，一是皆以修身为本”。身不修则家不齐，国不治而社会亦无由平。二、专物产而遗心德：以为环境之坏，由于物产之不平，遂专从物产之制度上改变，而不知物产上之有阶级，亦由心理上知识欲望等发达变化而来。三、齐现果而昧业因：凡人生所有种种之阶级，亦由先业为因之所招感，业因不同，故报亦不同。若但知专从现果上铲平，而不知从业因上改造，如取消专制阶级、资本阶级，其意固善，但恶果既去而未种善因，不转瞬间而军阀专横，暴民专横，则亦等于换汤不换药，乌有济于事哉！四、除我所而存我执：除一切之阶级，公一切之财产，故能忘其我所有法；但其私意则在由此可从情受用，则我执之心更甚。然我所由我执而有，我执不去，我所何可忘？结果或好逸恶劳，但用不作，百业废而仍渐复其旧。

    三　补救之方法
    甲、改造本身：人人能持五戒、行十善，则社会之分子既良，而社会之阶级可平。佛云：‘平其心地，则世界平’。儒云：‘克已复礼，天下归仁是也’。乙、究源心德：物产之变迁，推究亦由心力为源。唯识云：‘彼能变为三’，谓第八、第七及与前六识。故知凡变化皆由人之思想、知识、欲望，如前之工作用手工，而近变为机器，亦由知识欲望发达而来也。故美恶好丑，大都由于心理之变现也。丙、进善业因：善因得善果，恶业受恶报，彼不知业因，故为头痛治头，脚病治脚，结果则病遍全体，而反怪药之不良。故欲治乱，必须施以五戒、十善、定、慧之方，裕以慈、悲、喜、舍之德，而使之正本清源，则支流自清也。丁、伏断我执：我所之不能除，以有我执，我执既甚，则争夺之事兴，利已损他之见决不能除。总以上观之，世界人类之所作所行，其希望皆是求善。虽有此望，而所作所行不能恰当，甚或倒行逆施．以致一着手做去，所得反较更坏。如修道者亦然．诸外道于无常计常，无我计我，非净计净，以苦为乐，永不能达其常乐我净之目的。佛法为说明其无常、无我、非乐、不净，使解脱其所偏执，乃真达到所希望之常乐我净。今对于社会主义亦如是。(晤一记)(见海刊六卷三期)


12缘成史观

    缘成史观

    一
            ──十九年十一月在巴县监狱讲──

    承县长与典狱长等邀来讲演，因向知各位对于人群社会之改造很具热忱，特将佛学之可应用人生实际之改良者与各位谈谈。

    我前在德国柏林讲学时，曾遇一研究经济学者，他说：他对研究经济学之结果，认为马克斯之经济学不甚圆满。盖马克斯虽为德国人，当其著书时则在伦敦，其感触者皆为伦敦之环境，故其经济学之取材，完全根据伦敦社会情形之报告与调查表。然伦敦之社会是工商业最先进、最发达之社会，其情形之显而易见者有其两种：一为少数的资产阶级，一为多数的无产阶级。由生活之不平等，显然有两阶级之对峙，故其经济学，以资本为掠夺而来，主张阶级争斗，以收为社会公有。但其他欧、美、亚各国之情形颇不相侔；仅根据伦敦一特殊市场之社会情状，而决定改革全世界经济之办法，其立说之基础不能稳固，可想而知。且对于伦敦社会，亦仅为片面之观察，不能完全适用。故其经济学，实犯论理上以偏概全之错误。然此经济学者，又表示对其唯物史观，却承认为社会哲学的真理，以为社会变迁完全是以物的变迁为主因。我当时告诉他说：你于经济学研究很深，所以知道马克斯经济学有偏缺点；若于哲学方面亦能作一番深切之研究，将亦发见马克斯唯物史观的偏缺毛病。

    复次、本年在北平讲佛学时，有许多大学生来听讲。有持陈某在天津大公报上的一文──大致谓：他的思想是根据于物的，而且东西洋学术与人类之道德亦皆是以物为根据的──，来问我对他这一种议论的意见。我当时遂有答复的一番谈话，亦曾登载于大公报。大意谓：他说根据于物，须先认清甚么是物。中国的“物”之一名，可成为一种很普泛之意义，自桌、凳之为物、地球之为物，以至心的现象之为物，与虚空之为物等，莫不可以叫做物。物乃是一种概念或意义，而与佛法之“法”的名义相同。如此、则思想名字言说所及之意义，无不是物，则亦无根据于物或不根据于物的区别；说根据于物，不等于废话么！世俗所谓的物，大概是指见得到、拿得到的，若一个人身、一间房屋、一个皮球等，即谓为物。然在科学上观察起来，所谓物，不过是长短、广狭、深浅、轻重等可测量的数量，其次、则软硬、涩滑、色、声、香、味等感觉之现象而已。然感觉现象随感觉之不同而异，无普遍之定相；而测算到的数量虽较为固定，然亦为意识上的现象而已。除感觉到的现象与测算到的数量之外，实别无所谓的物的存在。世俗所谓的物，不过综合感象与数量所构成的各概念而已。所以英国的罗素谓：心或物，都是感象与数量的构成品。根据此种最新的科学，旧时所谓唯心论与唯物论，皆不能成立。故现今哲学有趋重组织论之势，谓一一事物皆为许多关系条件所组成，如原子为电子集成之问题，而电子亦无离开其集团而单独存在的。由是、存在的皆团体，而集成团体的因缘，又甚复杂而交互出入相通。

    从此意义上看来，即与佛所谓一切事物皆由众多因缘所生所成者相同。以之而为宇宙人生社会之变化的观察，则向来说为唯心史观的、唯物史观的、唯理史观的，皆据一方面为立足点，以偏概全，不无错误。但人之运用思想，如人走路一般，为便利起见，有归纳成简单公式，以为趋向标准的需要。然由此虽得一时便利，而如果偏执一边径行直前，则往往利犹未见而弊已先现。故吾人虽不能不有一种基本的思想，以为动作的标准，而不可不求之较为圆通贯彻的思想。由此、我今来介绍一个“缘成史观”。

    缘、谓许多关系条件，由许多关系条件完备的聚集以成为各种事物，故名缘成。由众缘于离合、聚散、生灭、增减、时时变化，而事物遂亦时时变化，故谓之宇宙的缘成史观。人生为宇宙中之一部份，故人生亦由众缘关系而成种种之变化。不过、人生因有了人生特殊的函素与组织方式，故又特成人生的缘成史观。说到人生社会史观，在中国历史上的观点是政治的，可名为政治史观。政治有了变化，而全国因之而有变化。若三四百年以前之欧洲，及红海两岸诸国，可说为宗教史观；因其时此各民族之观念与行动，皆随宗教而转变的。又若德国之毕斯马克谓：德国之能战胜法国及建立联邦，是由小学教育之普及，故亦可谓为教育史观。至于近代欧美的社会，以趋重于经济，乃成为经济史观──马克斯的唯物史观亦其一种。所观察的，虽皆为整个社会的变迁，以其所依以观察的根据点不同，而其所见到变迁之情形亦异。如各人在各方面观察桌子，其所立之方向不同，或光线与视觉等等不同，而其观察到之现象亦有不同；故如上政治史观等等，皆不能得到社会变化之完全真相。举凡学术思想，往往因少数人之主张不同，致社会蒙其影响。若知政治等等皆为致社会变化的众缘中之一缘，而建立为社会的缘成史观，则较为平实可靠，且圆满可通矣。由宇宙以至人生、社会，皆为一贯的缘成史观。以之应用于实际行动，则见一个人、一阶级、一国家之利益，皆由众人、众阶级、众国家的互相利益关系所集合成功的，并不能离开对方的种种关系，而得有此方之利益存在。故一举一动所发出之各种言论思想与实施工作等，皆足影响到其他的各方面去；故欲此方之利益，须兼谋其他各方之公同利益方能达到，绝不能以损害他方为手段，而可达到自方之利益的。此所谓：利他则成自他两利，害他则成自他两害也。如战争、争斗以损人益己为目的，然欧战之结果，败者固觉痛苦，而胜者亦因生命财力之损失，其感受之痛苦殆不亚于败者。故须与其他国家谋共同之利益，方可实现国际的和平安乐，以至得成大同的世界，完美的社会。能根据缘成史观而应用到人生道德行为上，实为改善人生社会的光明坦途。我此说、是根据于佛学中“诸法众缘生”之一言的，而各种佛学大抵皆是阐发此一言之义的。诸君如感到兴趣、要想研究者，请从各种佛学书中去研究！（克全记）（见海刊十二卷一期）

    二

            ──十九年十一月在成都临时执法处讲──

    今天应刘处长之邀，来此向各位──指被禁人等──谈谈佛理，我很欣悦，而且是很愿意的！因为现在世界恶浊，社会虚伪，有些人于此环境中，见到或承受一种－－自以为是的－－理论；根据这种理论，发为言行。察其用心，甚为真实，作事甚为努力；无如他们所执之理，并非真理，故反不为社会所容而受束缚；到这般情形，言之可悲可悯！如今要抛弃从前误执之理，只凭那番真实心，了解宇宙人生的真理，改作人己两利的善行，由是渐次的和平的弃邪趋正，方能完成优美极乐的世界。

    佛理上真美善的境界，非凭真实心不能达到，所以我今天亦乐于向各位略谈一二：佛学上所谓真理，并非佛个人所创说，而是万事万物原来如此的真实性相。真相云何？就是宇宙万有，非由其外或其内、一种单独原因所造成，每事每物，皆由许多关系条件──在佛典上谓之缘──充足完满而后发生，故宇宙非神造、非唯物、非唯心，乃众因缘展转变化而成立。宇宙如此，人生亦然。大之说到国家，说到社会，小之说到各个人，无不待种种关系条件而存在。由此原理，推察人类历史，可谓之曰缘成史观。须知诸法众缘生，并非有单独的本体为之主宰；谈到此间，就该知道唯神论、唯物论、唯心论之错误。中世纪以前，欧洲人多主唯神论、认为一神创造世界人类众生；至十六七世纪以后，始知唯神之说，在因果律上不能成立，于是多数学者主张唯心，以为宇宙乃由人人各个的精神所显现；至十八九世纪，科学比较进步，唯心论因无实证而被推倒，乃有唯物论起而代之──从宇宙说到人生，都认有简单独立的物质为基本；又于此中，注重经济，而认生产方法之变化，为社会变化之原因。然此种种，都是落伍的旧思想，入二十世纪以来，科学更为进步，最近的相对论，已证知物理的现象，皆由时间、空间、主观许多关系集于一点而显出，其中有一关系变更，则物象随之变更。哲学据此而有组织论，这就与佛理中缘生之义相接近。概括的说，就是宇宙人生，不是唯么唯甚所能表现，而是各个体相互之间，都有许多待以成功的关系。以上是谈理。

    由此理论，见诸行事，既是一切彼此为缘，便无敌对，既无敌对，就用不着争斗；欲为一部份谋利益，必须为其他各部份谋利益，各阶级与各个人都是如此。有人认错，以为损害他部份，方能利益我的一部份，实属大谬。依上缘生之理，他部份都是我这一部份成立之缘──我对他亦然──。那末，害人的结果，必至人我两害。所以、对他方面，断不能认为敌对而起争斗，行为总须存普遍利益的心，行普遍利益之事，方能达于佛学上──就是真理上真美善的结果。（克全记）（见海刊十一卷十一二期）

    （附注） 原题‘临时执法处禁闭室中之说法音’，今改题。


13释中华民国

    释中华民国

            ──五年冬作──

    释国
    言国家学之理论伙矣！吾无所求同，亦无所求异，然合离众说而观之，当亦十得其七八耳。春秋曰：“我入枋”，是古史称国为我也，今亦请以我义明国义。

    人莫不自谓曰我，一诘究其所谓我者何在，则茫然者百九十九，诚所谓自射则无下手处也！其精者则言世间有二：曰“我”、“非我”，非我者物，我者此心。然心亦至繁至赜，将孰从抟掣其一而字之曰我乎？且所云心者，非丽乎身而存，着乎境而现者也！身境皆物，而物非我，我与非我，离而二之，离非我则所谓我者亦了不可得，然则徒设为我、与非我之辨，仅强名此了不可得为我耳。凡有情之类，由五蕴缘合得生。形质、声、味曰色蕴，顺违感触曰受蕴，名象摹施曰想蕴，谋为动变曰行蕴，了别集起曰识蕴。前一、向所谓非我，后四、向所谓我。从而究极之，皆非我也。何者？夫曰五蕴，则既各有其当名之物矣，综合而执为我之实体，于义非诚。裁取五蕴之一，或二、或三、或四为实我，犹然于义非诚。离五蕴而别设想一名理执为我体，则是想蕴中摹施之一名象，义尤无实矣。夫然，则我之一名，固空无所谓也。

    虽然、不徒有生者必执有我，且无我则无生也。故执我之见，非唯后起，亦由本具；则意根之恒审思量，执藏识之性为内自我体也。是以有所谓灵体之我──灵魂，神体之我──天神。然藏性如如，离思离言，虽为一切众生公性，非一非非一，非我非非我，不得封执为我；封执为我者妄也。果证藏性者，执我非我等妄见且自灭。故人生所谓我者，无论后起本具，皆有名无实也。成唯识论曰：由假说我。假者、谓假借以为之名耳。然假名之我，亦有违理依理二别。违理者何？世人既未证藏性，未知唯是五蕴假合，故所有实我，但意想所度取之名言影象，空无实体，以其但随妄情施设而有，故说之为假也。依理者何？是又有二：一者、如来藏识真性：然以无可名故，有时强名之曰我，虽有真体，而我之一名不足以当之也，故亦说之为假。二者、五蕴和合众生：持唯识论，则识蕴为自性识，行、想、受蕴为相应识，色蕴乃所变识也，犹民心为本，国群一切功业皆相应民心而起存，国境则民群之领土也。辄持心色论，亦犹以人民、土地为本，与但取想相，谓离土地、人民别有国家自身之实体者异。盖五蕴虽非真有而是幻有，须仗因托缘乃生起成住，不同但凭名言所摹施之意影。顾五蕴缘合之众生，虽有机体，亦非实我，以无一定坚常之主宰作用故也；是以亦说为假。寻常称我，即是概称此五蕴缘合之幻体耳。知假说我名以称谓者，唯此五蕴之幻聚，非别执有一实我体，在五蕴中、或五蕴外，故不违乎理。然此五蕴假合之人生，虽虚幻流变，固已凭借积生业习之力，集起种种好丑、苦乐、是非、善恶，诚妄之事业，还复熏为业种，新故相乘，种现相持，续续缘生无既；故离幻无我，离幻无生，离幻无物，离幻无事，处幻世间而与幻人成幻事，固无须舍此幻我而别求真实，真实则无我也。

    今以我义明国义，违理既非所取。依理之第一义，则国之所无，以国无自证体故，若立名强拟，则反成想像耳，故唯取依理之第二我义。若明五蕴缘生之幻我义，则知所谓国者，亦民心等增上五蕴所缘成之一增上大幻我耳。何谓增上？人物幻矣，更蕴聚而缘成为国，则是幻上加幻。比如水、火、土已是杂质物矣，更和合制成陶器，则为杂质之杂质矣。虽然、是犹难言也，取譬成义，姑据其相似相续者耳，固不足深求坚执。盖以国我比人我，色质不能融化持受成一身，一不同也；无一定可明了识别之形表，二不同也；无身表之行业可见，三不同也；除民心各各意念之集合，决无国之自证心体，四不同也；民心各各之国家意念，必由传习告教而成，不若自我之意念俱生而有，五不同也。故国之与我，其亲切终有间也。

    近人多谓由人民、土地、政权－－取最广之政治权言，包括主权、统治权者－－三要素和合成国，义亦近是，且适符古文‘或’字之形义；以戈表政权，军国社会当然之势也。但极成之国，必有版土划定之疆界，与别个国家相对待；非是则人群世界而非国，故未若今文之国字加一范围之圈者为尤当。此犹之无自身他身之形别，则我之观念亦不明晰。故显而言之，我见亦曰身见也。疆土、物产、形器，色蕴也；国民之苦乐、荣辱、安危，受蕴也；国徽、国名、国宪、国籍、礼仪、版图等，想蕴也；政治等种种活力活业，行蕴也；民族心习及宿留民族心习而又摄持缘起民族心习之语言、文史、宗教、风俗等，识蕴也；撮此五蕴和合所缘成者而为一概念，则谓之国。

    释民国
    或谓民、氓者，［算＋见］茅也，系隶于君师官吏，盖近奴虏之科。今虽不必溯寻古义，然民义必异人义。人者、所以名群生中之一生类；民、则人类团体中之一分子，必成所依持之一团体中，自意众意和合之云为，一也。必受所依持之一团体中有形无形公同之制裁，二也。然人类之团体，其经纬综错，整齐坚密，严重亲切，灵变生动，决无完备乎国者。盖团体之深固，亦由相等之别各团体为对待；而大同人群，则其互爱互助，通作通受，殆所谓无思而为，不勉而成，团体之观念亦融化而无迹矣。国团以下之团体，则无论为亲族、为宗教，未有能逮国团者也。夫人类团体既以国为极成，则人类团体分子之民，亦至国而始极成。故所谓民者，即是国民，所谓国者，即是民国；国民民国，一而二、二而一者也。国民譬云笔毛，民国譬云毛笔。笔之毛亦毛也，故民亦人也；然单言曰毛，固不能即为笔毛也。笔毛者，既不失其为毛，复调和组合而以定法构成笔用者也。杂驳散乱之毛，虽积聚成堆亦岂能谓之笔哉。今云民国，犹云国民民国耳。

    然民至国民而极成，国亦至民国而极成也。真正之人生观、世界观，唯识论也；而真正之国家观，则唯民论也。盖民者国民，故民即国民全体。海陆山河，非国民之领持资用，则空界而非国土。盖国土者，民之总业也，故亦在民中而不能离民自有；其余国事，无非是民人积续和同之云为，更无论也。试合为一表明之：

    此中民族，实为国根；近人所云国性，亦基乎此。盖民权兼国团所摄持之民人自主发动权，及民人所集托之国团自主发动权；而民生亦兼人命生活及国命生活，必原因乎民族同化性，乃荣辱皆共，休戚相关，其势自然顺成；否则、顺违错出，痛痒噩异，决非徒持一纸国籍能奏功效也。近人大唱因民族以成立国家说，可谓知本。尝观德意志人伯伦知理论民族特质，谓其始必同居一地，同一血统，而又同其体状，同其语言，同其文字，同其宗教，同其风俗，同其生计，而语言、文字、风俗为尤要；然亦必曾经同一政治，或政教混同则有之，决非全未有政治制度之统御者。故民族能结集于一领土，即得有政治组织而成民国，而民族较之发达最完备之民国，或国团主权、国民生活未能显著焉耳；然固已具存之隐微，引发即现，决非无民族为根者所能追步。故以错杂民族而欲建机能完备之国，终必同化成一族而后可。杂民之国，苟无过半数一大民族而又文明程度高出其小半数之上者，则唯有仗军力强制而暂为系縻耳，殆必难成完固之国。即有太半之优秀民族，犹必须多藉严法强制干涉之力，积久行之，始能渐就；比之欲化除乖戾性癖，必坚立意志，随时省察，久久矫治练习也。无民族为根，混集杂民立国，于是或赖乎英明雄武之君主耳。

    国有君主，世谓之君国。钩稽其诚，即国有君主，亦复以民为重，君为轻。且衡以国民之义，君主亦一世其特业之国民而已，国固依然是民国也。尝考起世因缘经，初因众民争地，共推一有威德明智者专任平断，号为民主，义取由民众立为君主，而为民众主其事权也。而所谓君国之皇帝，实不过公认为民众之主，主民众之事权而已，其国之为民国则一也。今君国之皇帝与民国之总统，其别要唯二端：一、君姓无年限世袭，与众民立年限更举，一也。民国之主权在民国，而以皇帝为民国之化身，立乎国民之上；民国之主权在国民全体，而委托总统行使及代表，处乎民国之下，二也。其统御事权之轻重既无与，而抚我者后，雪我者仇，其地位以民心之顺逆为安危，亦不殊也。窃为譬之：泛任民爱，遵时选能，犹圣人时中，欲不逾矩，无庸固执一义以必践之也。专宗一姓世袭为君以主之，则中人以下，勉为上达，必坚执一二信条为生命以上之义命，作践形缮神之准绳也。故未至完成之国，唯世袭之明君为期，而以尊奉忠事其君主为第一义，甚或民国丧亡，不遑顾恤；然择执赴践之信义未必尽当，故所戴之君亦未必仁明，一旦悟所执非义，固将舍之求是。故国民一认其君为昏暴，必别有以为仁明者代之。而大成之国，民自求立国，非国要求民立，民各自主以发挥其力，即是致国之宜，所谓发而皆中节也。故民国臻盛，帝王不容有也。

    民族为国根，而根中要有四种特德，国民之功能始发荣滋长无已，而民国得以成立巩固：一者、国民须养成以国为自然而然一大人格永生命之意，此之谓国我痴德；二者、国民须恒具审察之国体国性观念，此之谓国我见德；三者、国民须贪着其国不能去心，常进求其国之安全福利而终无厌足，此之谓国我爱德；四者、国民须保持其国之自主独立，大雄最尊，不令有一物加于国上，此之谓国我慢德。四德充极，然后推及世界各国，审察自国亦审察异国，自尊重其国亦尊重诸与国，而博爱国际之世界和平，文明进化，然后渐融化其国我德，会归大同人群。盖国我四德望大同人群则又成四惑，然四惑断则国我不生矣；故在国为德。且必有此四德，其国乃成，则所谓人生不徒皆执我，非执我且不有人生也。此之四德，悉依隐民族，有民族即已有之，现行而表着之，则在民权民生耳。故民族者，国之意根也。

    问曰：人生之有根身，虽亦色蕴，固异尘境。在我爱执藏识有摄为自体、持令不坏、领为亲用、托令觉受义，作事识共有依，同其安危。今民国之色蕴，则国邑物产也；此岂亦能与有根人身密合耶？答曰：不尽符同，前既言之矣。虽然、正唯摄为自体，安危事同，所以国土丧失，即为亡国。且保持国城，守卫边疆，非持令不坏乎？民生之衣食住与军实国财，靡不资乎地产，非领为亲用乎？国土有恒，乃得安生乐业，流徙放逐，则困苦穷戚，非托令觉受乎？不宁唯是，疆场领海，既犹肤甲，而都郡州邑，亦得取喻胸首身肢之关系，而国民民族系乎宗邦故土，种种遗泽名迹之情怀感念，弥满充塞，尤难胜述。矧夫荷兰人善泅水；日本人善候地震；邹鲁多平原大坛，士善颂礼；秦陇关塞便用军，兵家兴焉；海岸之民，多闳渺玄怪之谈；则风习、文化、学术、思想，亦因之矣。国土之密切乎民族之国民，亦何让根身之与识心！故曰：民之所不执受者，乃空处而非国土。唯民五蕴之义成，则国为唯民五蕴缘成之大幻我义亦成，是以曰民国。

    释中华民国
    中华乃吾民国之名，亦吾民族之名。世界之民国、民族非唯一，故为名以别之。然立名亦有其缘由：历来国都常在西北，故豫、鲁、晋、陕之地，号为中原，又称华夏；华、则华山，夏、则江夏，浑括楚、汉、秦、陇言之。又中华亦以对四陲内外之未开化国族言者，故或中华、戎狄对称，或华夏、夷狄对称，此因历史上之人文地理而得名之大概也。今以中正和平谓之中，华贵文秀谓之华，表吾民族本有之品性，故以之名国。复次、中者质实，华者精明，作吾国民进德之指针，故以之名国。复次、中者道备吾心，华者化成天下，造大同之世，俾人人皆为完全之人，其责任唯在吾人，故以之名国。（见觉社丛书第三期）


14帝主于神民主于佛之据根

    帝主于神民主于佛之据根

            ──十六年秋在闽南佛学院讲──

    一　神为万有之创造者及主宰者故为不平等因及不自由因
    神有一神、多神之别；奉多神者，为多神教，奉一神者，为一神教。今祇讲一神；如天主、婆罗门、耶稣、回教等，均以一特定之神为独一无二之大神，说宇宙万有都是他创造的，如中国所谓造物者是也。万有为所造，彼为能造，彼是无始无终、全知全能的，万有皆是少知少能、有始有终的，故彼为主宰治理一切，而我们人等万有则非依靠他不行。所以、回教及耶教之上帝，乃至婆罗门之大梵等，皆是他们指定为能创造及主宰之神，永为我们万有的父母，且完全的管理我们。所以、我们永不能自由，尤永不能与之平等。因为、我们既为其所生，就当为他所制，他教我们如何就该如何，专向其尽义务而不能有丝毫自由权利之可言。虽小有知能，然永不能完全，所以一定须彼管理，由彼为因。人间种种不自由、不平等之事，乃皆因之而产生。如以前之国家所有不平等之专制制度，皆以天神为根据而建立，故神实为不平等、不自由之因。

    二　帝王专制皆根据于神而立
    譬如欧洲中世纪之教皇，自称为上帝之代表，要管理世界上各国的人。后来各国的帝王，亦模仿教皇，而各于其国内以神的代表自居。彼教皇及国王，但对神负其义务，其对人民但享权利而无义务。至人民对彼等，则祇有尽义务而无权利。以当时基督教所讲的神，很显明的说：万物皆为所造所主的，故依之而产生为上帝代表的教皇、国王等，其一种的专制权，差不多对于其人民的事，他亦都管全了。但如中国古帝王之称天而治、天命所在等，虽亦同为根据天神而设施，然较欧洲中世纪专制高压的显明样子，要差得多了。高压专制不如他们的利害，故要求自由平等之近代文明，亦不从此而发生。然古时必须天子方可祭天，百姓则不能，亦仿彿祇有他系天之代表，不与别人相干似的。所以、古来帝王的专制，皆系根据于天神而立。如欧洲中世纪、天主教下之教皇、国王，专制尤甚。由是人民不服，澈起反抗之运动，于是有美国革命、美国独立、法国革命等发生，以要求人类的自由平等焉。

    三　近代文明皆求自由平等而出发
    人类欲求自由平等，遂不承认独为创造主宰之神的权力，既不承认神权，其代表神的帝王，不用说也要推翻了。由是改立人权的政治，以期达到自由平等之目的。近今各国的文明，差不多都是由此而产出。澈底的、则成民主立宪，其不澈底的、则成君主立宪。由是于经济等上，皆显得人力很大，神教完全像已死的人，虽有尸骸，己无力用。所留君主及所举大总统等，都是代表人民的，不复是代表神的。故政治等与神教分离，无复关系。

    讲至此，当将近代之政治、经济、道德等略为说明。政治、则初为人权主义的，但争国家之元首等是代表人民，而非代表天神耳。进为民治主义，以人民皆能管治其代表为要义，然再进则当为代表之自治主义也。经济、则初由各人自由竞争而成为资本主义的。继以资本主义完全是个人主义的，虽发达了近代的科学及工业，但为少数人之所垄断，于是近来渐渐顾到众人利益，主张种种职业皆当有其团体，以为其生产及消费之支配，所谓基尔特主义是。但从公有公享上言，则当更进为社会主义。至于道德这一方面，当以政治、经济、合拢来讲。人权的政治与资本的经济，是个人主义的；民治的政治与职团的经济，是国民主义的；自治的政治与社会的经济，是无政府主义的。现时的重心，在民治、职团的国民主义，或落伍在后面的资本主义上，或突出在前进的社会主义上。翻来覆去，虽都求自由平等而出发，然二三百年来，究竟尚无完善的途径及成效。

    四　以未得真信仰为根据故尚无完善之成效
    昔帝王专制之社会，虽不合人性，然以能得人心上决定无疑所信仰之一神为根据，故能历千百年而不变，其间且有极治平繁盛时代的经过；而近代从要求自由平等而出发的政治、经济等，虽合乎人性，然二三百年犹在纷扰不定之中者，则以一神的旧信仰打破以后，徒凭一时一处民众之情意迁流变动，未有一达到真正自由平等的真信仰以为根据。故近代的社会，时现飘摇不稳之状。而一神的旧迷信，且时为变相的根据，出来作祟。故帝国主义、阶级专政等，反闹得民不聊生；而共产主义等，虽亦在试为新信仰的宗教之创立，然未能正觉宇宙人生的真相，而确立自由平等的根据，且时或违反自由平等的精神，倒行逆施以求达，致愈趋而愈远。故于今日实有求得一真信仰、为近代文明根据之必要。

    五　佛有正觉万有真相而真得平等自由者故近代文明当以佛法为根据
    平常一般人以为佛与神是差不多的，而不晓得佛与神是完全相反的。神是阶级专制的，佛则是平等自由的。如基督教所奉之上帝，其信徒要说我是上帝，我将来有成上帝的希望，这完全是不敢的，而且是不应该，是叛道离经的。如君主的国家，有人说我是皇帝，我有做皇帝的希望，这就是造反了。佛是说人人皆有成佛之可能性的，你若能依适当方法而得到正遍知觉的时候，你就是佛。并不是说万有是由佛创造，而一定要受他管理的。佛但将自己正觉到的真相，教人亦同觉到这样境界而已。所以、称呼上祇说佛为天人师，并未说为天人父、或天人主能生宇宙间的万有、都是佛造的话。不过、佛已将万有真相完全觉悟，又欲叫人尽皆觉悟成佛而已。然吾人欲觉悟成佛，必须有其觉悟的方法，这种方法，就叫佛法。比方佛说人人可以成佛，这就是自由平等的理性；但事实犹有五趣、三界、四果、十地的不平等，而其自由亦有大小之限度。然此等阶级的不平等，与限度的不自由，乃因程度之差，非阶级之别；并非一定不易的。若依适当方法而进化，皆可达到无限自由究竟平等之佛地。如民主国人民，个个都有被选作大总统之希望，不过须由适当方法而有大总统之相当程度而已。佛所正觉的万有真相，并不是宇宙万有之外有别一独能创造且主宰的怪物，而万有中的有情，各各皆有相当能创造万有且主宰万有的权力，其各各的相当程度，又皆可进化而至完全自由平等的极诣。故从要求自由平等而出发的近代文明，当依佛法为根据。

    六　达自由平等之路在行六度
    上已说理性是本来平等自由，但事实是未能完全平等自由的；此因觉悟未觉悟的关系，不是终不可达到完全平等自由的。所以、就要扩充我们自由平等的方法，方法云何？就是佛法中之六度。今谈六度，略作三重：

    一、檀那与尸罗：合言之，即牺牲己有而为众、为正法。己有二字，应作我、我所有解释。檀那、就是舍弃我我所有而为大众；以世间本无一定的自体，皆是众缘所成的，我由大众而成，大众即真我，真我即众缘，故我就当为大众用。局之为家、为国，扩之即当为全世界乃至全宇宙，既无分别，亦无人我。所以、菩萨摄持身命者，无非为利大众。尸罗、就是牺牲己有而为正法，此正法即系自他大众和合均等的公法，亦即民主社会的轨范。故要得真正自由平等，须除私意而奉公守法。

    二、羼提与毗离耶：合言之，即修持万行而护生进化。修持万行，就是凡可达到我们平等自由的种种事业，我们就去修持之，而修持之法，须忍耐、精进。然忍耐在于护生，以不忍耐而浮躁，则恼害群生，诸事阻碍难成。而精进在于进化，若不精进，则懈怠退堕，种种事业不能增益。

    三、禅那与般若：合言之，即净明心境而成事证真。以上二种，尚属表面，今从深的地方看起来，则非由净明心境不可。心系能知，境系所知，能知所知不出心境。心境若不清净光明，则以上二种皆不能得完全的效果。而净明心境，必修定慧，以有定则天眼、他心等神通可就，有慧则可达到漏尽。即如研究科学的，亦必持冷静态度，由心静定，种种察验方可真确。

    如是六度实为达到自由平等的路径，若能实行修学，自可成就正遍知觉、而实现完全自由平等。以此为要求自由平等的近代文明之信仰根据，然后神权及根据神权的专制可完全消灭，而真正自由平等的社会乃可以成立。如是则人人自由，人人平等，乃至人人是佛。（志融记）（见海刊八卷十二期）


15民国与佛教

    民国与佛教

            ──十九年春在厦门双十中学讲──

    在未讲之前，关于这题牵涉的问题，先在此讨论一下：在西洋，法国哲学家孔德，他的思想力，可以左右当时全西洋哲学思想界，就是现在，也还具有相当的势力。实际地讲起来，他的思想，可以代表十九世纪之末、与二十世纪之初、欧战以前的思想。他观察到人类思想是向前进步的，他依这思想为出发点，于是把人类的思想史，分作如下的三期：一、古代人类的思想，──宗教为其代表。二、十六世纪至十九世纪上半期人类的思想──，哲学为其代表。三、十九世纪下半期至现代人类的思想，──科学为其代表。宗教时期，就是迷信的时期；哲学时期，是理想的时期；科学时期，是实证的时期。──这为孔德关于人类思想史经过历程上的分法。

    依我看起来，这样分法，未免太含糊太儱统了；而且未免有错误的地方。例如他拿这三样东西──宗、哲、科──代表三时期人类思想，那末宗教时期的人类，便没有哲学和科学的思想了。换言之，哲学或科学的时期，同时也没有其他二种思想了。所以、他最含糊、最儱统、最错误的地方，就是把人类思想演进史，看得太机械太呆板了，于人类思想进步历程上是不合的。既然承认人类思想是活动的，是进步的，由人类思想所表现的社会上各种事业，自然都有进步；由野蛮进步至于文明，由幼稚进步至于高深，由简单进步至于复杂，一一事业各有其系统，各有其产生历史上的渊源，都不是于什么时期突然凭空生出来的。宗教、哲学、科学，是代表全人类思想史上较有具体表现的东西；它各有它的进步之历程，各有它产生的渊源，断不能用三时期的分法将它割裂截断，机械式地硬将它配在三个时期，变成板定的死东西。虽然这是孔德思想上的错误，其宗教、哲学、科学，于人类思想上，依然是活动的在那里演进，孔德为主观思想所蔽，没有见这三种真相罢了。

    现在就假孔德三时来讲一下：如古代宗教的思想是很渺茫幼稚的，同时也就发生了空虚错误幼稚哲学的思想，也同时发生取法自然人生生活实用上、器具和工具的科学。不过、在那时候和宗教、哲学同处在幼稚简陋时代，自然不会像现在一样产生飞机、汽车这一类的东西。虽然、没有那时幼稚简陋的母亲，恐怕也不会产生现在这个娇儿吧！故在古代的时候，科学在人类史上早已萌芽了；不过、到了近代有了显明的进步加速的发达，故有近代文明的成绩。然而无论怎样，总不能抹煞其过去的历史。科学如此，哲学亦何尝不如此。在十六世纪以前，乃至穷到古代的人类，也就萌芽了哲学思想，不过很幼稚、很简陋罢了。就是在十九世纪后半期以来，科学有突飞的进步，而哲学也随之而进步。如现代西洋的哲学，因受科学的影响，处处建设在科学的基础上面，同时悬解其困难的问题。致于宗教呢？岂独能例外？在古的宗教，果然是迷信，十六世纪以来乃到现在，亦何尝不日在进步之中；故现代文明时期，也自有其最进步的宗教，以适应最文明人类的要求。所以宗教、哲学、科学，这三样东西，与人类思想，是相推相演，而表现其一时代一时代人类思想的各方面而已。像孔德这样分法，我以谓是不妥的。

    自然界与人事界，各有两种力量：一是团结集中的力量，一是反抗分散的力量。

    在表面上看去，似乎是相反的，其实、乃是相成的。在自然界方面，小的一草、一木、一沙、一尘，大的地球、太阳系、星雾、星云，乃至全天体，都是由这两种相反相成的力量以形成的。倘是宇宙万有仅有集中的力量，则全宇宙岂不是祇能混沌一气、成为一个或一样的东西了吗？因为有反抗的力量故，所以、虽同在一宇宙中，而析成万有不同、一系一类的形色事物的独立东西；又由其集中的力量故，而成功为一个一个都有其中心、都有其系统了。

    自然界是这样，那末取法自然界的人事界，也不期然而然的演成这两种力量。一部分人们、见到自然界有这样伟大统摄集中的力量，取法之以应用到人事界，表现出来就成为宗教；但因其没有见到自然界、同时有离析分散的力量，故祇能成其为混沌思想，对于宇宙万事万物在真相上不能明白。然有一部分的人们、见到自然界有离析分散的力量，于是也取法以应用到人生实际方面，图社会的组织、一类一类的分工去仿做，成功为科学的知识；但因其没有见到自然界同时有统摄集中的力量，故袛能成其为局部的思想，对于宇宙事物全体，祇好付之不问。由此言之，无论在宗教、在科学的两方面，于宇宙自然界都有所谓；‘见其倚未见其齐’的弊了。能够折衷这两者缺点，同时互相调剂，站在中间的地位，算是哲学。哲学一方面取法自然界，依科学的准绳、于一事一物收拾其原料，推出定律以解剖事物，且作进一步的探求，究其来源，穷其根底，往往发现到科学未有之律。在当时虽属理想，在后往往为科学所实验到的。一方面取法自然界，如宗教般综合宇宙，于宇宙万有研究其相统相摄的全体，较之于宗教又进了一层。因为、宗教的混沌思想，久之久之成为人们的迷信，哲学能考察其信仰的根本，在思想上有没有它的立足点，故往往能将旧宗教打翻，能产生新的宗教。哲学是宗教、科学的调和折衷者，是宗教、科学督促进步者；同时，宗教、哲学、科学，不即不离地构成人类社会的要素；人类社会之所以能团结，这是宗教的力量；社会事业之所能分工去做，这是科学的力量；能使此两种力量相反得以相成，这是哲学的力量。人类思想之所以有进步，人类社会之所以构成，全以此三种为要素。而此三种得以有这样力量，不外乎取法自然的法则而已。

    现代人们的思想，大概是偏于一面的；此偏执思想的发生，实在是受孔德的影响最多。他说宗教是古代人类思想的代表，于是现在的人们，完全把宗教看做过去的东西，不适宜于今日文明的世界。甚至于若现在西洋的社会党，俄罗斯的共产党，呐喊着打倒宗教的口号，渐渐的成为社会上一部分人的运动。其实、依我所观察到的西洋各国，其社会团结的基础，完全是宗教的力量；俄罗斯喊出这样的口号，是它另有主张，它是以马克思主义为中心思想，团结全国民众，都站在赤色旗帜之下，此为一党独裁制，和穆罕默德一教独裁一样。回教的国家，不许人民信有其他的宗教；同时、以政治的力量去征服弱者，故回教的出发点是政治，不过依此为趋向的目标，以完成其宗教之形式耳。共产党是信其唯一的共产主义，去宗教的名而取宗教的实，依共产主义为号召以集中人民的思想，以完成其共产党治的形式。社会党的意义，也是这样。故社会党、共产党所喊出打倒宗教的声浪，这不过是要打破旧式的宗教，建立新的宗教罢了。

    现代各种运动中，真能无需宗教，算是极端的无政府主义；它是个人主义，破坏一切，不用集中的社会。其实、人类这样东西，究竟是社会性的，如自然界一般的运行着，故个人无政府主义是一条断港，行不通的东西。倘是人类共同存在一天的话，那末、社会彼此团结集中的制量力，一日不可无，也一日不会消失。换言之，就是团结的宗教中心力，一日不可无，也一日不会消失的。

    依上各方面讲来，人类团结力、所谓社会性，是人类本性上的要求。然而全社会具体的组织条件，最为完备的，要算国家。每一个国家，能产生这样伟大团结的力量，皆有它的自然界宇宙信仰为背影，还取它所信仰自然界宇宙组成的条件，应用到人事界，以构成社会国家。如中国古代政治，用以治人的基础，是‘法天规地’。把人民的思想，都集中在这信仰条件之下，国家基础方得稳固。由此推论，怎样集中人民的思想，使之同投在一个宇宙信仰之下，这就是宗教。故无论那一个国家，都有其宗教的信仰──宇宙的信仰为其背景。在一个国家社会的组织全体改变时，其作为国家建设的背影的宇宙信仰──宗教信仰，也应当改变。不然，其社会表面上有一时或有所骚动，其整个的下层基础，是不会有何改变；因为、所信仰的宇宙没有改变，故虽政治方面或强力的去改变，亦祇得成其为表面上骚动而已。

    在政治与宗教相关系方面讲，有这样的三时期：

    一、在古代的宗教，是多神教的时代。因为，当时人类知识幼稚，各种生活都为自然界所征服，于是惴惴于自然界之下，发生惊奇的思想。以为宇宙间的事事物物，都有一个一个神操纵其间，故对于山川河海、日月星辰、乃至最小的东西，都存着畏惧的心理，一一地去崇拜，这就叫做多神教。在那时的政治，也组织成为一部落一部落的酋长制度，这种制度，是以多神教为其背景的。二、次后，人类知识渐渐有大的集中的趋向，于宗教所信仰的宇宙，由多神而进为一神。以为宇宙万有，虽然有种种的不同，而其所表现不是一个一个的神，乃一个权力最大的神所产生，于是所崇拜的乃唯一无二的大神，如基督教、回教等，这就叫做神教时代。在这时代的政治，是君主制度，其最发达的，是崇拜国家为神圣──且不必专指有皇帝的国家──。这是因为于宇宙信仰是一神，故产生这样政治的国家。三、到了近世纪的时代，人类知识大进，每个人都知道赋有人权，故群起将君权制度打翻，而入于民权时代。民权者，每个人民对于社会、乃至最高组织的国家，都应当尽其相当的义务，享其相当的权利。其团结的中心点呢？是在每个人民都有这样的认识和实行，义务权利，均尽均享，没有阶级，完全平等，故其中心点，即在民众共同思想表现的组织上。换言之，即每个人民都可以说为是中心点。在此民权发达时期，于宇宙信仰的多神、一神的宗教，是不适合于民意的，应当取一无阶级平等真理，发挥宇宙构成的宗教为背景，以集中人民的信仰，发展其个性与共同性。在此，唯有佛教当之无愧。佛教哲学上说明的宇宙，首先打破多神、一神迷信的宇宙观，而建立‘众多因缘所成的宇宙观’。因缘者，就是彼此前后关系一种一种的条件，大凡自然一物之得以生长与灭亡，人事界一事之得以成功与失败，都由时间上前后相续而不断，空间上彼此相摄而不隔，凑泊此无量数的条件而结合成就的；统摄此万有不同的事物，即成功为宇宙全体。然进一步，试问此全宇宙万有事物的生灭成败变化活动，谁之大力使然欤？在佛教哲学，叫做心的力量。故宇宙里一事一物的变化活动，其质其量，纵使极其渺小，也是与宇宙全体彼此前后都有互相的关系。最大宇宙的全体，与最渺小的事物，也是如此；因为、大宇宙离各个渺小的事物，就不成为宇宙，渺小事物离开大宇宙，亦不成其为事物，大小虽殊，其普遍性一也；其彼此关系条件发生，变化的力量亦一也。能使此变化而成变化，能使此力量而成力量，其总枢纽唯在我们各个人的心力，结果、构成为个人与共同的宇宙。假使宇宙果真有一个神在那儿做主宰，那末、我们就应当毫不客气地挺身而出，就承认我就是神了。要是想一个国家真正民权发达的话，须使全民众都能信仰“众多因缘所成的宇宙观”为背景，则易上民权政治的正轨。我们中华民国，是三民主义的国家，即是民权政治的国家，也正是适合信仰‘因缘所成宇宙观’释迦牟尼的宗教。

    我所拟的题目：‘民国与佛教’，正面的意义就是这一点。我们依中山先生的民权主义建设中国，同时、要使对于宇宙有合宜的信仰，作民力集中的重心。将各宗教观察起来，还是佛教为合宜；民众有了这新的宇宙信仰，其对于民权信仰的力量，必有加无已；因为、这政治与宗教的精神，完全是相一致。凡我全国的国民，尤其是贵校的诸同学，对此问题，希望加以注意和批评！（芝峰记）（见海刊十二卷三期）


16国家观在宇宙观上的根据

    国家观在宇宙观上的根据

            ──十九年五月在北平讲──

    一、宇宙观与哲学和宗教　　说到宇宙观，便要用哲学和宗教来解释，因为宇宙是哲学家和宗教所讨论的对象。并且、人类对于宇宙观的认识非常重要，因为有了任何的宇宙观，然后以他作根据，才能建立人生的行为和社会国家的组织。所以、要能知道一个时代或一个民族的宇宙观若何，就可以推知他的社会、国家的组织是如何。

    宇宙观、在哲学上讲，由两部构成：一、为本体论，就是宇宙现象之本来的体质究竟是什么？关于这个问题，历来哲学家的主张各个不同：如希腊哲学家，有主张宇宙本质是水，有说是火的；在印度，也有说是地、水、火、风的。后来知识进步，学者以为这些论调都不合于真理，一种物件绝不能作全宇宙的本体；以为要得到宇宙的本体，只要将物质分析起来，直分析到不能再分的时候，宇宙的本体便可得到了，所以有原子、电子的发明。原子、电子已然是人类看不见听不到的东西，差不多只成了心理上的观念，到这时期的宇宙本体论，似将由唯物论而转到唯心论了。以上是哲学上研究的情形。宇宙的本体，如果将他具体化、人格化，就成为宗教上所信仰的神了。各个宗教所信仰的神虽然不同，然大抵认为神是万物产生的原动力，宇宙万有的管理者。以上所讲，皆为宇宙本体论。在哲学上，则有一元、二元、多元的不同。在宗教上，也有一神、多神、泛神的差别。然而不管他所主张的宇宙本体是那一种，但是由宇宙本体又怎样去演成这个宇宙呢？这就要讲到构成论了。

    哲学家的构成论，大概可分两种：一、机械论，二、目的论。主张机械论的学者，以为宇宙是许多小机械连合成功的大机械；宇宙本体不过是机械的原料，一切事物的现相，全是用各个形式法则所组成的大机械。主张目的论的说法，并不是就各种事物的组成而言，乃是说明他的发生和发展，是先有目的和计划的。如一粒种子，发芽、抽干、生枝、长叶、开花、直到结果，井然有序；就是植物未生以前，已先有一种生成什么样子的目的。这两种学说，前者可以解释人造物，如房屋的构成；后者可以解释自然物，如种子生植物、蛋生鸡等生物的生长。宗教家虽然以为宇宙是神造的，但是也含有目的论和机械论。神要造成什么样的世界，当然有他的目的，这便是属于目的论。至于用制造的宇宙的原料和方法以造成如何的宇宙，便是属于机械论了。

    以上所讲的宇宙观，涉到哲学和宗教两方面。哲学和宗教，二者是相去不远的，因为他们全要说明宇宙的本体如何和构成如何。这两点、就是哲学家在求智识满足上所得的宇宙信仰，也就是宗教家就万民情意上所提出创造宇宙和管理宇宙的万能者信仰。至于他们不同的地方，也有两点：哲学是靠个人知识去自由观察，自由研究宇宙现象，将研究所得的结果，构成一有系统的宇宙观；然而人的观察点是不同的，所以各个哲学家的宇宙观也是各个不同。宗教家的宇宙观，并不是由一个智慧高超的人，由主观的观察单独创造的，是适应一个时代、一个民族公同心理趋向的产生物。所以、这种宇宙观，是一个时代的文化、思想、信仰的结晶，他是有力量的，有威权的，可以支配人类生活方式的；不独为有思想、有信仰的人所信仰，也是不能了解的人所必须信从的。这是宗教和哲学不同的第一点。哲学的构成，是以怀疑为第一步工作，由怀疑再凭假个人的智力去研究，去推论，然后才得到一个系统的宇宙观；而宗教是共同思想的结晶，是大众心理的集中点，不许怀疑而重在用信仰去接受。所以、宗教的作用，是社会的向心力；哲学的研究，是社会的离心力。这是哲学与宗教不同的第二点。以上为哲学和宗教与宇宙观的大略说明。

    二、酋长的国家与多神的宇宙　　自国家观研究起来，国家也是社会组织的一种形式，不过组织较为完备和严密罢了；所以说国家是完备的社会组织。前面说宇宙观有哲学、宗教的不同，二者之中、以宗教的宇宙观影响于国家组织为最大。因为、宗教的宇宙观，是思想文化信仰的结晶，有伟大的威权，有集中人心的力量，有团结民族的精神；所以国家观的成立，是根据宗教的宇宙观的。在社会学上观察起来，现在已到了民治国家的时代了。在社会进化的过程追溯起来，在民治国家之前，还有君主国家、部落国家，所以、要讲现代国家在宇宙观上的根据，对于以前的国家，也不得不讲明。

    古代民族，因为生活交通种种的关系，渐有国家的组成；然而这种国家，是不完备的。在一片广大的地面上，有许多小的部落，每一部落有一个酋长管理一切。现在中国的苗族的土司，仍然存留这种遗风。酋长国家的组织，是根据多神的宇宙观。在人类最初信奉的宗教是多神教，以为宇宙万有各有各的创造者和管理者，如山有山神，水有水神，神的种类既多，信仰的对象也有了许多。由此多神互相交涉，互相联络起来，使成了多神的宇宙观。当时人民既以这种多神的解释作唯一的真理来信仰，他们的国家组织便分作许多部落，各有酋长来领管。因为、他们的国家组织，就是他们共同心理的结晶的表现，人人觉得理得心安，没有什么缺陷。所以部落时代的国家观，是根据多神的宇宙观。

    三、君主的国家与一神的宇宙　　部落时代以后，人民知识渐进，交通日繁，于是旧有的思想根本动摇，各部落慢慢互相融合起来，部落制度也就消失了。人民对于旧有宇宙观的信仰既加以怀疑，于是进而求相当的解答。哲学上，从前认地、水、火、风等为宇宙本体，因为知识进步，才知道那些都是现象而非本体。在宗教方面，因部落时代以后的人，知道宇宙现象是囫囵浑合为一的，是整个而不可分的，并不是像以前所谓由个个独立的神产生，管理个个独立的事物；至是，认为产生宇宙与管理宇宙的神或上帝，只有一个，并非多数。由人类思想的信仰趋向于一神，以一神的宇宙观为出发点所建立的人类社会的组织，遂由部落国家一变而为君主国家，以为人类组织的产生和管理，必完全出于君主一人之手才合乎真理。像路易十四自称：“皇帝就是国家”。中国古史所说的天，除老庄解作自然以外，差不多全有一神的意味。例如说：“王者称天而治”。这种思想，便是根据一神创造及管理宇宙的思想发生出来的。又如墨子等人的思想，也是这样。中国古时对于君主的观念，如言：“国不可一日无君”，“天无二日，民无二主”；以及“普天之下莫非王土，率土之滨莫非王臣”等国家观念，和信仰一神教的宇宙观念完全相同。因为一般人以一神教为根据，所以对于国家观念，觉得天经地义；对于君主的专制，认为事所当然。在君主国家里，又有一种君主封建制度。这种制度的发生，因为有的民族以为创造及管理宇宙的固然是一个神，然而在一神之下，还有许多阶级高低不一的神为之辅佐。封建制度所根据的宇宙观，和多神教的宇宙观不同：因为多神教的诸神，是没有上下之分的，是一律平等的；而到了一神下有多神组织的宇宙观成立，以这种观念为根据，就演成上面有君主，下面有诸侯的封建制度了。由上面看起来，可以知道君主国家的国家观，是根据于一神教的宇宙观。

    四、民国到大同社会与法界缘起的宇宙　　现在的国家，已是由民治国家趋向到大同世界的时代。以前所有的宇宙观，到现在不但不适用，反足为社会进步的障碍！就像天气热了，仍然穿着冬天的皮袍子，反足以生病。

    民治思想，发源于十六世纪欧洲宗教革命的时候。以前教皇掌握一神宇宙的全部，一神教下所有的权威，全集中在教皇身上，教皇就是神的代表，当了人和神的介绍者。自从宗教革命后，教皇的势力衰微，人民可以自由组织教团，自为领袖，自己根据经典解释一切。在宗教革命以前，教皇的权力伸张到政治上，国王即位须经教皇认可，行加冕礼，才算为正式皇帝。宗教革命后，国王把教皇的羁绊都脱离了，英、德等国成立国家教团，人民不待教皇之介绍可以自由信仰宗教。所以、自从宗教革命成功后，产生两种主义：一、个人自由主义，二、国家独立主义。倡导个人自由主义的学说之最著者，如卢梭的民约论主张天赋民权说，以为人人都有自由权利，不能受任何的压迫。民权主义发达到极点，于是进而为争人权的政治革命；因为、人人都要发挥自由的权利，又必依社会国家的法制来保障，于是产生民治国家。民治国家有两种趋势：一、就是君主不知道顺应民心，由人民共同心理所发生力量的集中，起而推翻君主建立民主立宪的国家。二、就是因为君主的觉悟，对于人民让步，把权利退还给人民，于是成立君主立宪国家。

    在宗教革命之后，国王将教皇权利夺归，所以国权完全独立。又由思想的自由，促进科学工业发达的结果，就产出近代的国家，差不多近代的国成了争求独立战斗的团体。因为各国都极力务要独立争强，免不了民族间、国际间的权力竞争，于是都扩充军备，振兴实业，普及教育，以增高自国的独立富强。所以、个人自由的发展，在内便成为民治主义及人民竞争主义；国家独立的发展，在外便发生帝国主义及国团竞争主义。由此人与人争，国与国争。于是、一部分人因竞争胜利而占为社会的最上层，一部分人因竞争失败而落到社会的最下层，遂造成现在劳资阶级的争斗。一部分国家民族因竞争胜利而占为国际的列强，一部分国家民族因竞争失败而降为强国的牺牲，遂造成现今强弱民族的战争。

    我们从社会进化史上看起来，人类有进化到世界大同的可能。可是、为什么到现在还没有真正民治国家实现？终日强侵弱，众暴寡的乱干！大同世界的希望等于泡影，这是什么原因？最重要的原因，就是社会组织已在改变，旧思想已在动摇，但是旧国家所根据的宇宙观尚未完全消灭，新时代的国家社会所应根据的宇宙观信仰尚未成立。所以、不能成真正的民治国家、渐渐的趋向大同的世界，而人心也纷扰着不得一日的安宁。

    在十九世纪西洋哲学界，也有新的哲学，新的宇宙观贡献与世人。最重要的，就是达尔文优胜劣败的竞争进化论。达尔文的学说，犹限于生物学一科。以后斯宾塞依据达尔文的学说，成立新的宇宙观，一直从原质、原力、天体、地球到生物以至人群，皆以竞争进化的法则说明之。以为竞争的结果，优胜劣败，劣者因败而灭亡，所剩的只有优胜者，世界才得成进化。所以、一任弱小国民受强大国民的侵暴，贫劳阶级受富资阶级的剥削，宛转呼号而不加以悲愍，以为受之当然！

    在竞争进化论予资本的阶级和列强的国际一种的宇宙观后，不久、就起一种反抗，这种反抗运动就是社会主义。社会主义，可分两派：一派注重反抗“从个人自由争富的结果所演成资产阶级压迫无产阶级的暴行”，此即是马克思的学说。根据唯物的宇宙观，演成社会的唯物史观，主张阶级斗争，反抗优胜劣败的进化说，为竞争失败的无产劳动者鸣不平。主张无产的劳动者组织起来，向资本家方面去夺回已失的权利，先造成无产阶级专政的国家为过渡，以冀达到共产的社会。一派则注重反抗“从国家独立争强的结果所演成帝国主义压迫弱小国民的暴行”；以为国家的组织是强权者压迫弱者的工具，是要不得的，所以这一派主张无政府。此派重要者，为克鲁泡特金氏，主张人类应由互助而成进化，亦说明天体以至人群全是从互助而进化出来，成立一种互助进化的宇宙观。以为世间一切文化全是互助的结果，不过在互助中有时未恰到好处，才偶然发生冲突和斗争。人人能互助以成社会，即可以不需要国家而成大同世界。以上达尔文的生物科学，经斯宾塞发挥成一种自由竞争进化的宇宙观，以后马克斯起而取黑格尔和科尔伯克的学说，成为唯物史观的宇宙观；最后为克鲁泡特金的万物互助进化的宇宙观。无论他是那一种宇宙观，都有一重要相同之点，就是未完全脱却一神宇宙观所遗留的痕迹，而自成坚确不拔的根据。所以形式虽然改变，还是把一个潜在现象背后的信仰来代替上帝。

    斯宾塞在他的哲学里，有两部分：一、为可知界，即宇宙现象变化的事实和互相的关系。二、为不可知界，此为人类智识所思议不到的。斯氏所言的不可知界，便为一神所说的上帝留了一稳固的宝座。不论他所说的名词是甚么，实际上总与一神教的上帝相同！马克斯主张唯物史观，以为社会的变迁，依经济为唯一根本的支配者。可是、就现象的因果的关系言，社会变化的原动力既是经济，然则经济的变动有没有原因？若亦有原因，则便不是唯一的根本原因了！若没有原因，则便同一神教的上帝一样不可思议了！

    克鲁泡特金主张的互助进化论，虽然是一种较能脱却一神教臭味的合理宇宙观，但是他所根据的是十九世纪的自然科学、社会科学等。然科学日新月异而岁有不同，例如牛顿所发明的原理，曾视为天经地义者，爱因斯坦发明相对论后，也不能不降落其价值了。克氏在彼时所根据的科学，到现在已成陈迹了！根据这等科学所建立的宇宙观，似在沙聚上建立宝塔一般，所依的基址天天在流动，又怎样建立得牢固呢！自君主国家进至民治国家后，一方面、则新发明的宇宙观，都只可算为哲学的宇宙观，并没有能向公众的心意中揭出今后思想趋势的共同信仰，以成为根深蒂固的宗教的宇宙观。一方面、则过去时代的多神教虽已垂灭，而一神教的余毒犹普遍深厚地潜藏在一般人的心底，由此各各自心中皆抱有一君主的帝国的危险思想，乘时窃发以扰害由民治而趋大同的程序，此所以不能成为真正民治而趋入大同了。故现今、确有彻底消灭旧时代宗教性的宇宙观，而树立新时代宗教的宇宙观之需要！应这种需要的宇宙观，现在有没有，我不知道，然而就我所知道的，以为佛法的宇宙观，恰恰的应了这个需求。

    所谓佛法的宇宙观，据其立足地言，可以说是现实主义的，就是即依现存的一切事物以观见其实相，而不另外去找任何东西作他的本体。所以、就从现在本人以及其他的事实，用一种公平无私的态度，严明透澈的观察，知道现存的一切事实的真相：就时间而言，是无始无终的；就空间而言，是无边无中的。事实虽然如此，然而用什么方法来观察呢？佛说：一切法全是众缘所起，而所谓众缘是无限的，是以一切法为界的，所以又叫做法界缘起。这法界缘起的真相，或就人讲，或就物讲，以至就一刹那的心理的活动来讲，都是这样的。譬如见、这虽是一刹那的心理的活动，却并不是单纯独立的，也不是从另一个什么东西生出来的，也不是这见与其他一物共同生出来的，更不是无因而有的；细细观察起来，是全以一切法为界量的众缘所成的。现代心理学家，以有机体受剌激的反应行为讲明心理的现象，这不过是心理活动诸条件中的一方面。如见色尘必须用眼识，眼识又必须依着眼根，又须有所见的境界，根境相对中又必有虚空与光明，才能发生见的功用。然而眼识之后，要是没有意识作他的所依，那末、便成了视而不见仍旧失却见的功效了。在意识之后，还有它所依的意根，即是无始滔滔不断地一切经验的洪流。这样说起来，要明白一刹那中见的心理活动，必须以一切法为界的众缘完全明白了才可。更就因缘及果来说：一刹那视觉为果，以一切法为能起因缘；以一刹那视觉为因缘，亦可以一切法作所起的果。所以、见觉为一切法缘起的果，亦是缘起一切法的因。如就现在一刹那的视觉现相而言，他的缘起便是一切法，也便是一切法的缘起。一切法是无穷无尽的，所以从引起的因看起来，这一刹那便是无始的；从引起果看起来，这一刹那便是无终的。自一刹那中现存的一切法互为引起的因果相看起来，引起见的既是一切法，被见所引起的亦遍一切法；换言之，即是遍宇宙，所以是无边的。而一切法缘起的条件又是没有一定中心的，如眼睛的好不好，固当能影响见觉的清楚不清楚；但日、月、灯光的明不明，也能影响见觉的清楚不清楚；其他的一切可为影响者尚多，不能以任何法指为缘起这一刹那见觉的中心。所以、在一切法种种关系条件之下，适当其宜的时候，这一刹的视觉才能发生，所以是无中的。一刹那的视觉如此，所余的种种事物都可作如是观了。

    这种即从现实的事物上可观察到的宇宙真相，确是人人本来现成的普通心理，所谓“人同此心、心同此理”的。不过，须有佛智、佛说，才能尽量的充分的揭示出来罢了。一经揭示出来，虽有见浅、见深的不同，如果真能得到相当了解的，当无不在心底发出共同的呼声，以为“先得我心所同然”了！所以、得成为现代社会组织国家体制所根据的有力量的宇宙观。

    复次、佛法所说，乃于现实界事事物物澈底了知的真相。这种的澈底了知，确不是一种凡庸心理所能获到的。法界的真相，虽是一切法本来如是的真相，并不是由一个人──佛──主观的见解推演出来的。能彻底了知这真相的能力，这要由人或有情经过很长的菩萨阶程，下了很悠久的修养工夫，从修养中将功德智慧扩充到至高无上，由这种无上功德智慧，才事事无不直接觉到其无始、无终、无边、无中的宇宙实相。得到这无上智慧的、名叫佛。佛与神的意义是不同的，人人皆有成佛的可能性，所以人人能成佛。然而必须经过长时的修养，才能得到无上正智，才能直接证到法界缘起的宇宙真相。所以、这种基础是极其深固而坚确的。从这种“人心同然”、“佛智无上”的基础上所建立的法界缘起的宇宙观，绝不同于那根据科学的宇宙观，是那样有时间性，那样摇动不稳的！

    但我们对于法界缘起宇宙观的信仰，又怎样适用于人类的国家社会呢？依缘起的理来说，一个人的生存，是受全体人类的资助以成的，所以他的力量也必施用之于全人类，而不能存私我的观念；一国民的生存，对于全国民的关系亦然。如此、才可以根据之以成为真正的民治国家，以趋向大同的人治世界。在法界缘起的宇宙观中看起来，国家的组织，本来是一种旧的习惯，也不是永久必需的；然现时暂时的存在，也是没有妨碍。因为、这种由“相对性的国家”所成的国际，并不是冲突的，战争的，而是适合法界缘起、调和而互助的国际。因为一个国家的存在，也是仗其他国家的互成，所以他的力量也必施用于国际的全世界。这样、全世界成了一个社会，每一个人与全世界皆息息相通。依此点看来，由民治国家而进化到大同世界，是可以有很合理，很稳固的宇宙观信仰作根据的。依着这种信仰的根据实行起来，人类世界的前途，是有无量的光明无限的幸福的！（金书琴、小琴、觉范合记）（见海刊十一卷五期）


17说革命

    说革命

            ──十六年六月在上海作──

    革命一名，滥觞于汤武革命，原为政治上革故鼎新时之一专门名词。儒者重天命，当易姓之际，辄称受命于天，言天已革去昔日命某姓为其国元首之职，今已改命某人任元首之职也。由天视民视、天听民听推之，则天命即是民命，即由民意革去某姓之君职，而改命一人为新君尔。此与君主革去所任命之某官职而改命一人新任其官职同。而革职必因有亏官职，违犯君命使然；则革命亦必因有亏君职、违犯民命使然。但在昔君主，朕即国家，君命即是国命，既改命一人为新君，则其国继续生存之势力习惯，皆随之而革故鼎新。国之势力所形成者为政制，国之习惯所形成者为礼教。当革故鼎新之际，一国之势力习惯，既随之而革，一国之政制、礼教亦随之而新，由新天命而产生新国命，故曰：“周虽旧邦，其命维新”。

    准此而言，命义有二：一、生命之命，继续生存之谓命。二、命令之命，使令任用之谓命。天自革去天之旧命令，革某姓之君职，天又改发天之新命令，任用某人为新君。新君又来革去故君关于一国政制、礼教之命令，施新命令以任用职掌新政制、礼教之官职，此为命令之革命。此命令有继续生存之效力，即成一代政制、势力、礼教、习惯继续生存之生命。其祖父子孙传承君统，时有所修改，则修改而非革命也。由天革去故君统而任命新君统，旧君统继续生存之生命，完全断绝，由新君发布新命令而产出一代政教、礼制继续生存有效之新生命，此为生命之革命。由命令之革命而到生命之革命，乃能完成革命之意义，民宪国以“国宪”代“君统”，以“民意”代“天命”，其革命之意义亦同。兹列如左：

    然革命不难于命令革命，而难于生命革命。必生命之革命成功，命令之革命乃为有效。盖命令革命由革命党发一露布，宣一政纲，即可谓之革命。但故君故宪之政教，已成为旧势力、旧习惯继续生存之生命，盘据深植，不易摧革除断；抗而未伏，伏而未断，皆未足为已革旧生命之命也。且新君新宪之新政教虽已施行，而未能深入民心，畏威爱恩，习之而安，养成为继续生存之生命，则已革之旧生命犹有乘机复活之余地，亦未足为已竟革命之功也。虽然，使命令之革命，固深合乎天时地宜人和一致要求之天命民意，加以至诚不息之精进，勇猛无畏之努力，智足以及之，仁足以守之，则必能克奏生命革命之效。若违反天时地宜人和而凭私见为命令之革命，即必不能有成；即使其智勇过人，亦徒为扰乱于一时而已。予据此以深察中山先生之三民主义，可谓能契演化之天时、中国之地宜、华族之人和者，国民能一致行其遗教，必可底革命于成也。

    然革命虽为政治上之专门名词，近今应用推广，凡事物之革去故而鼎取新者，皆可赋予革命之名。若所谓宗教革命、文学革命、经济革命、心理革命等。今以此广义之革命而类分之，大别为二：

    一、人事革命　　甲、人类处事方法之革命，以及家庭、校社、国族──若国民革命等──。人间──社会党、无政府党的政治组织之革命。乙、人类生产方法之革命，以及农业、工业、商业、财货的经济组织之革命。丙、人类治学方法之革命，以及学理──科学、哲学、艺术──文艺、美术、宗教、教育的思想组织之革命。此中亦有涉及自然革命者，而要以人事为主耳。

    二、自然革命　　甲、有情由不觉而正觉之革命：伏断羝羊愚、愚童愚──此二愚，佛法以外之宗教、哲学、教育、科学、政治亦间有能伏之者──、婴儿愚、小圣愚、因圣愚，而成无上正遍之果觉──思想革命。乙、有情由世间而出世之革命：止灭七支恶、五欲染──佛法以外之宗教、政治、经济等亦有能止之者──、三界贪、二边着、一中爱，而证无住圆寂之涅槃──经济革命。丙、有情由秽土而净土之革命：转舍五浊土、三灾土──佛法以外之宗教、政治等亦有能转之者──、二死土、变化土、他受用土，而住自受用法性之净土──政治革命。

    人事革命与自然革命，皆有‘心’‘物’‘群’之三方面。思想革命即心的革命，佛法之究竟曰菩提，曰智德；经济革命即物的革命，佛法之究竟，曰涅槃，曰断德；政治革命即群的革命，佛法之究竟曰净土，曰恩德。智、断、恩之三德，亦即佛法僧之三宝。惟人事浅狭，而自然深广。人事革命以群的革命为宗主，自然革命以心的革命为宗主。人事之革命未必能涉及──亦有涉及者──自然革命自然之革命，则必能包括人事革命。除佛法之外，实惟有人事革命及不澈底之假自然革命──若科学之征服自然，及道士之成仙，神教之生天等──。而人事革命，换言之，亦即不澈底之革命耳。故真正澈底之革命，除佛法以外无他事，惟佛法能真正澈底而革命也。

    对于任何旧势力、旧习惯，初立革去之志愿或发革去之誓言，即为命令之革命；继为革去之行动及成革去之事实，即为生命之革命。人事革命与自然革命之三方面，皆有命令革命与生命革命之可能。命令革命在乎仁智，仁智则当，不仁智则不当；生命革命在乎勤勇，勤勇则成，不勤勇则不成。使其志发乎智而动乎仁，则其行事必沛然莫御而终达初愿；若动乎私欲而发乎愚见，则必行之难通而半途反悔也。今且就革命最澈底之大乘佛法一论之：

    吾人依大乘佛法而起命令之革命，即在受三归依，立四誓愿，谓之发菩提心。三归依者：归依无上正觉之佛故，革众生愚迷之命；归依无住圆寂之法故，革三界流转之命；归依清净和合之僧故，革五浊纷扰之命。四誓愿者：众生无边誓愿度，烦恼无尽誓愿断──为救人救众生而发，所谓仁也；法门无量誓愿学，正觉无上誓愿成──以学法成正觉为的，所谓智也。仁则广圆，智则深澈。如是革去众生烦恼，鼎取新法正觉之革命命令，是个人心愿而贯澈全自然界之大革命宪纲也。

    果真能澈见佛智所示宇宙人生皆无我缘成之真相，由是三归、四愿、立菩提志，则必能勤勇于下述诸行以求实证。

    一、力戒除身三、口四、七支之过恶──戒。二、渐灭离五欲之垢染──戒、定。三、观三界皆苦由烦恼业集，都不复贪，能舍财命以行布施──戒、定、慧……施、戒、忍、进、定、慧。四、无我故非有，缘成故非空，不著有边以堕三界，不着空边以堕二乘──施、戒、忍、进、定、慧、愿、方。五、无离边之中之无边不中，法法皆为法界，尘尘尽显中道；则又何中可爱而何边可舍哉！由是力、智圆满，成最正觉。要言之，则修习十波罗密行而己。诚能勤勇行此十波罗密，则必能奏自然界生命革命澈底之大功也。

    自然界革命能包括人事革命；
    唯佛法能彻底于自然革命；
    一切革命皆趋向佛法之澈底革命为究竟。

    不知佛法澈底革命之真义而违反之者，终将为最后之反革命；故真正主张澈底革命之人士，必须于佛法有完全之信解！十六、六、五在上海法苑写（见海潮音第八年第六期）。


18心理革命

    心理革命

            ──二十年十月在西安新城大楼讲──

    今日承杨主席设筵招待，王参谋长与来秘书长等各位相叙，曷胜欣谢！佛法之精意，顷康先生已说其大略。余于中虽有二十余年之研究，然亦仅能知其梗概。兹就研究所心得，约言以贡献于各位。

    中国古书云：“天地不与圣人共忧患”；老子云：“天地不仁，以万物为刍狗”。盖天地于万物，生生不已，即是佛说世界众生相续不断之义。然天地虽生万物，而于如何使之相存相安，则不问不闻，任其各争生存，而演为相残相杀之世界。不唯其他物如此，而人类亦莫不然。因各欲自扩其生命，自繁其种类，同时不得不以残害他类为条件，此则千古圣贤之所忧患，所欲为谋救济之道者，此亦为研究自然科学或生物学可以见到之现象。但如达尔文等所唱“生存竞争，优胜劣败”之学说，则顺而主张侵害他生以繁自生。然在他类之方面，亦未尝不如是，所以酿成互相争杀之悲剧。故达氏以来，世人奉此为人生工作行为应当之规律，结果促成相争相夺之世界。凡欲自己国家富强，则不得不灭人之国家；凡欲自已阶级之繁荣，则不得不倾覆他阶级，遂形成不平等之国际与不平等之社会。然在中国之圣人与佛，则皆不然，俱以此为可忧患、可悲愍之惨事，以为最有理性、最有智慧之人类，应当改变此态度，以自求公平正当之生活，并以改善一切众生之生活。因此、故从其理性的、智慧的、慈悲的动机，思为救济而有革命之兴起──革者改也，命即相续生活之习惯──，以改其自然现象之不良。于此、可以谓古今中外──除西洋近世之文化──之文化，皆是自然界之革命文化，皆以使众生相安乐为目的。

    然现在之西洋自然科学，可略分三种：一、物理的，二、生理的，三、心理的。在物理方面，以征服自然，改造自然，而成现在之机械的物质科学。此外有优生学，改良人种，存好去恶，则进为生理之改善。至于心理方面，近代之研究还甚粗浅，尚不足论。

    但人生之自相残杀，尤有改革之需要。一部分人欲从社会国家为改革之入手，故有政治革命，社会革命，推演于世界。然在中国之道家，则从自身作种种之修养，或医药之锻炼，而谋生理之革命。在佛法、则以世界、人身、心理均须革命，而尤以心理革命为入手之法门。以佛法证明：从极小之物体以至于人类及全自然界，无不是众缘所生，时时变化，息息相通，可以改革的。然佛的革命方法，是由心理而生理，由生理而物理，以至于世界之改造，使恶浊之世界，成为不相残不相杀之相存相安之世界。盖佛法既以为无论是物理的、生理的、心理的，皆可以改变，而其改变之主要活动力即是心力，故从心理革命为入手。反之、若唯从物理而入手，则必不能成功。故须由最基本之心理以为改革之策源。

    但于此、第一、须知人生世界皆苦，故由不满足而要求改革。第二、须知世界变化无常，故皆可改革。第三、须知人生世界皆以心为主动力，故应先从心理改革二种之错误：一、知识之错误：我人在人生方面，执有他人与自我之分别；在世界事物方面，执有房屋、杯壶、以至地球、太阳等整个之物体，而后见及其色质大小之属性状态等。此种人类知识之错误，唯佛法早见到如此，而现在之哲学、科学亦渐知其错谬，以为我人直接知识之境象，不过是眼所见之青、黄等色相，乃至身所触之软、硬、冷、暖而已。故应有知识之革命。以所见所触之色相、重、轻、冷、暖为所知之基本，至于所谓器屋、人物等皆无实体，不过为思想构成之假名。故整个物体，只是知识之概念，是所见所触等结合，乃从知识上假立之概念名相。能如此将思想改变之后，即容易明白佛法之“无我相、无人相、无众生相、无寿者相、无法相、亦无非法相”矣。观自我既是总集合之假相，则观人亦然，而人观我亦莫不然，于是彼此无不相通，而可消灭人我之区别。换言之，我身即是分子结合之团体，而同时亦为社会之分子，故欲自利，须先使人类世界皆利，切不能害他以自利；若害他以求自利，则自身非灭不可。现在世界各国之错误，皆是不明此理，所以侵掠他人之国家──此道已行不通矣──，而造成现在相残相杀之现象。然而欲改此错误，诚非易事，须观生理、物理、心理，皆是无量关系之集合，能如此、则可改变旧有之错觉矣。二、行为之错误，我人向来皆以自我为前题，故所作所为皆是为我之恶行。现在既知实无自我之存在，我实遍于宇宙之全体，则应以社会国家全人类为前提，处处为社会国家人类谋幸福，则自身自然亦有幸福矣。

    以中国之大、之富，全国国民能皆以利益全国人民为前提，则不唯天灾可息，外患可灭，更可改造人类世界共进于大同，而成极乐之世界！余个人意见如此，愿诸君裁夺焉！（化城记）（见海刊十二卷十二期）


19革命当从革心起

    革命当从革心起

            ──二十五年四月在常州中山纪念堂讲──

      一　绪论
      二　革命的古义
      三　革命的今义
      四　革命是果革心是因
      五　心的分析
      六　革心的可能
      七　由革心而成革命即内圣而外治

    一　绪论
    今天、因为各界的要求，到此地文化中心的中山纪念堂来公开讲演。以佛法的思想，对于中山先生的革命意义作进一步的认识，故题为“革命当从革心起”。

    我觉得，现在的中国，无论政治、军事、文化、建设等等，在进行上有很好底气象，是中山先生的致力于国民革命四十年的结晶。然而、在国民革命进行上，到了何种程度？这还是如中山先生的遗训一样：‘革命尚未成功，同志仍须努力’！坐在纪念中山先生之中山纪念堂里的诸位同胞们，要下最大的决心，承继中山先生革命的精神，完成中山先生革命的事业，这是中华民国的国民所应注意的！在目前、大众所注意的革命可以成功的重心，皆寄托于军事、政治、经济等等，这些确是重要；但革命的成功，还有种种的因缘也须顾及。我觉得、佛法道理，对于革命进行上，有很大的贡献与帮助！

    中山先生在建国大纲里面讲，一个国家的建设，分物质建设和心理建设两方面，尤其是心理建设，是一切事物建设的根本。可知革命应注重革心，亦即所谓“心理改造”。无论人类或是动物昆虫类，都有一种心理作用。心理最深最隐的根源处，人类和高等动物或低等动物，一切平等。世间的事结果好坏，皆基于心理的好坏而决定。中山先生的信徒，及中华民国的国民，应当注意于此，路才不会走错！不过、世间学者的主观不同，对于事物的看法亦不同。如唯物论者或唯心论者的哲学家，他们对于心理的分析，事物的辩证，说法不同，主张不一。其实革命思想，古今有史以来的造就大业者，最扼要发动力，在心理上经过种种底变化作用，结果才完成革命的工作。所以、世间一种伟大事业之成就，要先有决心与宏愿，否则、无从实现。如我今在武进佛学会所讲的唯识三十论，所讨论的中心问题，就是关于心理的变化作用。通达变化的心理，运用他的变化的功能，应付变化的环境，勇往直前，卒立心理上所创造的将来大业，这就是心理建设的所在。

    二　革命的古义
    革命的名词和革命的事实，在中国古书上、历史上、已经实现过了。很显著的革命，是夏至商、商至周的汤武革命。原来、革命是政治生命的根本改革，夏朝的起初是很好的，可是、到了夏桀王就不对了。他在深宫中饱受淫乐，置人民于水深火热之中而不顾；所以、成汤在这个时代起来革命了，率领着人民，革除夏代不良的政治与事业，另造成新的朝代，救民水火。到了商末时代的纣王，又荒淫无道；于是、周武王率领诸侯兴师问罪，消灭了不良的势力，施行道德的周朝政策，使人民安心乐业，得以维持且发展国家民族的生命。所以说：“汤武革命应乎天而顺乎人”。因为、商汤、周武的革命，是吊民伐罪，救人民于水火之中。所以、革命是革除国家不良的势力而树立好的政治，此为中国古来革命意义之所在，是不可轻视的史事。

    革命的命字是何意义？一、是古书上所谓“顾諟天之明命”的命。天命是政治的本源。比方、帝王称为天子，是天命他到人间做帝王，保国爱民，发号施令，一切的政治、军事、法律、制度，均由天子一人计划决断。这样、发动根源的天子，是要时时顾及“天之明命”的；若违反天命，就是要受天命的制裁和处罚，而甚至有生命的危险。那末、现今民众时代的应天顺民革命领导者，他就是为民族生存而奋斗而牺牲的伟人！天命的天之意义，是自然而然之民众公共心理的意义，所谓：“天视自我民视，天听自我民听”。一切适合天人的自然法则，则可生乎天地之间，存乎人伦之类。如果违反自然的公理，则不能生存天地之间。如果违反时代的思想和环境的需要则等于自杀，一切没有希望！

    二是政治制度的命令，在诗经大雅篇里所谓：“周虽旧邦，其命维新”。这是说：周国虽旧，至文王能以德及民，始受天命；武王革了商朝的命，而建立周朝的新制度，所以、周虽旧邦，但一切政治建设，不是从前纣王时代的样子，救人民出水火，置国家于安全，把政治、法律等等另有一种新的建设。这是中国古代的革命人物与革命的思想一贯的表现。

    三　革命的今义
    一、政治革命　　讲到现代的革命，大概有三种意义：即所谓政治革命，社会革命，文化革命。政治革命、在东西洋各国，都有这种事实的经过；在欧洲数百年前，先有罗马旧教蜕化到新的基督教，引起了思想上的大转变，由英国立宪、美国独立、激生法国大革命怒潮，由君主专制进到民主政府的成立。以后东西洋各国，或以战争或和平纷纷改变为立宪或共和，这都是政治革命。

    我国自中法战争之后，有中山先生之大声疾呼，鼓动国民革命，经过长期间之努力，以三民主义的国民革命的精神与政策，推翻了三千余年的君主之专制政体，于是国家政权的掌握在国民手掌之中。这不仅由于中山先生坚苦卓绝百折不挠的奋斗精神，亦由于中国国民党的党员，都能严守党的纪律，忠实于三民主义的政治革命主张；唯其如此，中国国民党得成为中国民众的政治信仰中心。虽然、中国国民党在中国政治革命史上有光荣的一页，可是国际状态如是险恶的现在，在暴日进逼如是深入的现在，在赤匪扰乱如是凶残的现在，在民生凋敝百业流离的现在，距离革命的成功实现尚远，如果国民党不能负起建国治国救国的责任，实现国民革命的理想政治，完成国民革命的使命与工作，则政治革命的结果，尚不易测度！

    二、社会革命　　社会革命、他比政治革命有更重要的意义，社会革命就是经济革命。因为近几百年，由科学的发明，有种种的机器创造出来，一切手工业的制造均以机械来代替。以火力、电力供给机器的发动力，所以无论工业、农业，在从前需要几百人或几千人的力量，才可以出产的，现在只要一二人司理机器的关键，出产品还要增加和进步。靠手工业而生活的大众，完全被机械劫夺去了。所以人类社会，自然的被分为劳工与资本家的两个阶级；资本家的骄奢淫逸，和劳工大众的窘迫困苦，乃有社会革命的暴发。政治当局，若能觉悟到劳工大众生活困苦的情况，运用政治力量救济工农，致力于各种事业之建设，此即我国国民革命中民生主义实施的一条正大光明之路。

    三、文化革命　　一个国家、民族，那怕是在最初的时期，都有他的文化。所谓文化，含义颇广，我们自不能一一申述，惟择其最要者，便是：言语、文字、思想、风俗、伦理、宗教。从原始时代的这些语言、文字、道德、宗教．．，随着时代的进化，积年累月，经过人类拿来做了改变自然界，而适合人类社会所需要的工具。文化的本身，与人类社会发生密切的关系；既有了这种关系，所以、到了不适用的时候，须要改革；文化革命的基因，即在乎此。今日思想界已混乱到了极点，从改革中，努力建设民族革命的文化，至为重要。优秀的国民，皆应具有文化建设的精神，不然、在中国国民革命的三民主义中之民族主义，岂不是毫无意义？孙中山先生的所谓，“三民主义”的革命意义，如民权主义，这是政治革命；民生主义，这是社会革命；民族主义，这是文化革命，也即是心理革命。

    文化的含义很广，不管他是东方文化或西方文化，举凡政治、经济、教育、道德、风俗、宗教、哲学、文艺，皆是文化。总而言之，文化支配了整个人类社会。但是、所谓文化革命，不要轻视了历史的发展和时代的需要！采取科学方法，应用原有文化的各体系，创造适合现在人生的文化，这才是努力于文化革命的最忠实的革命先进。

    四　革命是果革心是因
    世间一切事物，皆从人心的思想转变出来，所以、革命事业的指导者，呐喊著「革命先须革心”；因为、心能给以新生命之源泉。我之所谓“革命当从革心起”，就是把心中旧的恶习气革去，在革命的意义上，无论政治、社会、文化，便顿成新的善的生机，这才是伟大的革命。

    世界各国革命，各有其旨趣之不同。我国中山先生的革命论，为复兴民族，使沦落于垂危之中华民族，从水火之中救出来，得一苏生之路；若能依从三民主义革命的真理去做，则民族自然会兴盛起来。然而、人心有好有坏，如果没有好的心理，虽有政治、法律而不得其用。所以、如果要想革命有很好的结果，先要从人心理上建立好的基因。这不是说一说就算了，主持革命的中心人物，必须有此善心诚意，才能尽其应尽的责任，完成革命的事业。所以、革命的伟业，必须先从革心上做起。在佛法里讲，凡是要想有好的结果，先要发好的心以为因，在人心方面有了改善，事业方面必定收获好的效果。“革命是果，革心是因”；人心的改革，确是一切问题的先决问题。

    五　心的分析
    一、潜通的精神界　　依据佛学，我们人类乃至一切动物－－即一切众生，有精神界的互遍相通的作用；它、隐潜在一切动作的内心底下。所谓精神，含义至为广漠；心理学上所研究到的，祇是人之心的作用，或心的过程。如所谓潜在意识，即于人类及众生的精神界，没有显然的区别。这种相通无碍的本心，即是佛学上所谓阿赖耶识，也即所谓‘三界唯心’。

    既有潜通的精神界，那末、一个人的好坏，可以影响到一切人类，一个人的精神不安，亦能影响到大众之不安。所以、往往一部份人恶劣的行为和不良的习惯，普遍到整个社会群众裹面去。因此、社会大众的精神，兴起了不安的纷扰，出现为种种的灾祸。如果有一种平衡的力量，保持潜通的精神界之安宁，世间一切便是慈祥和平的显现。现今人们放纵的行为，造作了许多无恶不作的恶业，从精神界的扰乱，乃出现为外境的危险，而现前的天灾人祸的劫难，遂一幕一幕地表演在我人的面前。照这样看起来，灾难的所由来，乃出于心理，在普通的心理学上，虽还没有讨论到证实到，而在佛学上，关于心理造作的因果报应，早已分析得极其详细了。

    二、显著的心理作用　　一、善的心理作用；善的心理、就是道德，道德就是善的标准，而善的标准，要建立在宇宙人生如何生存、与如何安立的因缘理性之上。世间万物，皆由众多因缘所成；一个国家社会，也在许多的关系因缘之中而和合成立。由此、道德的标准，要以利益社会大众为前提。我们信仰世间事物的成功，是由于很多的关系──所谓因缘。这样、我们要以大公无私的心去利益大众，这便是大慈大悲的菩萨心肠。人能以利益大众为前提，则将来国家社会的自由、平等、繁荣、发展，皆可于此──善的心理──建立了良好的根基。从此入手，不难达到自他俱利的幸福境界。

    二、非善的心理作用：非善的、即是与善相反之恶的心理，乃是唯以个人利益为前提，不惜以害他为手段的。例如在人类中为自利而予他人之痛苦，或见他人有痛苦而不救济，或他人无论造作何种事业漠不关心；只为自身之快乐，而对他人怀恶意以去损害，这如同帝国主义的国家，为自利而害他，但害他行为之结果，必致自他俱害。在近代人类史上，以自利为目的、害他为手段，而乘机夺取，互相残杀的事，时有所闻。要想消灭现前的残杀无道的行为，而达到平等博爱的坦途，唯一的办法，要从改革人心做起。要明白世间事物，彼此都有互相关系，在生存的关键上，不离因果法则。如果明白这种方式，分析清楚善的心理与非善的心理，纠正自他俱害的观念，发挥发扬自他均利的真理，降服非善的心理，使善的心理增起来。那末、“小人道消，君子道长’，如是而信，如是而行，于是潜通的精神界中不良的习惯减少，善良的习惯势力增加，则国家社会、世界人类，均可得到真正安乐的途径。

    六　革心的可能
    一、扩充善的心理作用　　怎样扩充善的心理作用？在佛学上、有一层一层的很深切的道理与方法，可以决定扩充善的心理作用的方针。如果以佛学为出发点，不但可以扩充善的心理作用，亦可以消灭非善的心理作用。消灭非善的心理作用，即是扩充善的心理作用的表征。然所谓扩充善的心理作用的工具究竟是什么？我简明的回答一句，即是“六度”的实行。这六度法门，乃为消灭六蔽──悭贪、毁犯、嗔恚、懈怠、散乱、愚痴──非善的心理作用。这非善的心，是自私自利的心，人有了自私自利的心，不顾大义，蒙蔽公理。惟其如此，故现在就以此六蔽为非善的心理根本，以六度为善的心理实质，在革心的可能方案上，有了最切要的把握，来启发扩充善的心理作用，养成消灭非善心理作用的能力。

    甲、布施度悭贪：悭吝与贪求，是自私自利的世人通病。世人对于财物，都希望为他个人所有。因为非分的贪求，于是去作损人利己的事，甚至伤害他人的生命。而自己所有的财物，却不肯给人，这是非善心理的魁首。所以、现在要用布施去除掉悭贪，扩充布施的善的心理作用，将自己所有的财产、劳力、身命，以利益于人。站在善的心理立场，应该不惜牺牲自己去供给社会群众。乙、持戒度毁犯：凡是世间的事，都要注重道德上的修养；所谓修一切善，止一切恶。儒家所谓“礼义廉耻”，即佛家五乘共法之人乘善法；我们要努力去奉守，不可违犯，养成“非礼勿言，非礼勿动”等如法行为。在行为上，在心理上，要有这种严格的训练，才有做人的资格。丙、忍辱度瞋恚：古人所谓“酒色财气”，这个气字，真害煞人!往往有人遇着不满意的事情，小题大做，生气动气。世间本没有什么了不得的事，只要忍耐得住，“忍得一时之气，免得百日之忧”。所以、千万别要生恨动气，以致危险到无法挽救。悭贪是欲，而瞋恚是忿；所以、有“惩忿窒欲”的古训。丁、精进度懈怠：一般人，对于有利益社会大众的事业不作，而个人一味底放逸、懈怠，结果、个人的损失无庸说，连整个的国家社会、也堕落了。设使不懈怠放逸，依着佛法的“精进”，勇猛去为国家社会服务，则人群的利益，必定收到很大的效果。戊、禅定度散乱：禅定能止息人心的散乱。人心散乱，对于任何事情也看不清楚，精神的力量不能集中统一，则一切事缺乏创造力而无从实现。因之、中国古代的圣贤，有重要的明训，所谓“知止而后有定，定而后能静，静而后能安，安而后能虑，虑而后能得”。己、智慧度愚痴：没有智慧的愚痴人，于宇宙的真理，人我的关系，都不明白；如是不识因果时势，专干自他无益的工作，遇到了形势险恶的时候，不知如何是好。如果我们以佛法真理为主旨，明白因缘所生法，体验人生真意义，乃可完成善的心理。

    二、消灭非善的心理作用　　修行六度的法门，不但能扩充成就善的心理作用，同时、可以除去六蔽以消灭非善的心理作用。在中国古圣贤的修养上，就有很多不能否认的事实。甲、伊尹为圣之仁者：假使天下有一人或饥或溺而不得其所，他定要予以救济，这就是行布施而已破悭贪的好例。乙、伯夷、叔齐为圣之清者：能进则进，不进则退，洁身自爱，虽处于他人有破坏礼法之时，他独高超而不染，这便是持戒而不毁犯。丙、柳下惠为圣之和者：对于他人，他总以和平忍耐去克服暴慢之气，堪称忍辱度瞋恚的模范人。丁、大禹的“三过其门而不入”，一心为大众谋利益；墨翟的昼夜不休，自苦为极，均是实行精进而无懈怠的。戊、颜回的心斋；一点妄想也没有，连自身也坐忘了，可谓修成禅定无复散乱的榜样。己、儒道所宗的周、孔、老、庄，均具有甚深的智慧；研究他们的学术思想，在学术上的创造与成就，不是普通人所能及的。

    如上所述，修行六度，对治六蔽，扩充善的心理作用，消灭非善的心理作用。这样、确有革心的可能。

    七　由革心而成革命即内圣而外治
    根据六度来革除心里的六蔽，在革心方面讲，诚有确实的把握。有了革心的办法──六度法门，由此革心的成功而革命，必定完成良好的结果。但在革心的进程和效果上，有浅有深，有君子贤圣的区别，要看革命家心力如何而定。在深的方面讲，大贤能成功革心，即成圣人，能作革命的领导者，率大众以为国为民。如是、则“君子道长，小人道消”。能够有了圣贤的道德，来领导人民主持国家政治，则国人的善的心理增长，而人民对于领导者有一种共同信仰心，于是人无争斗，天下太平，社会安乐，这是自然的实现程序。

    所以、国家政治是否良善，先决的问题，在政治领袖人物是否是有圣贤的道德。如果是内具圣人之德，当然外现太平之治，自可完成救国救民救世界的工作。故在本题所讨论的原则之下，不管是什么革命意味，其主题不仅是人的问题，或是法的问题。换言之，在人治与法治以外，尚需要最重要的一种：就是治心。如是、方可发展人类的特长，得成人类进德的日新。（灯霞记）（见海刊十八卷八期）


20国俗观

    国俗观

    且分国势与俗尚来观察。从国势以施观察，与从社会以施观察，迥然不同。社会、乃观世界人类在各地方各时代之如何组织；而国势、则观现今国际形势上各个国家与国民强盛发达程度，并推测其国家与国民将来之形势何若者。国际之形势，于欧战后尝大有变迁：德、奥战败，奥分为奥、匈二国，帝制推翻，成为共和国；俄国则变为共产党专政之国；德、俄之间有波兰、立陶宛、芬兰等起为独立之小国；德、法之间亦有卢森堡小国之独立；巴尔干半岛则有南斯拉夫、罗马尼亚、捷克、希腊等诸国独立；埃及虽仍在英国卵翼之下，名义上亦称独立；巴拿马及爱尔兰，虽未脱离英国，亦几成独立之势；土耳其以国民革命而成为独立之新国；更有阿富汗、汉志等回族新建之独立国，次第出现。欧洲之瑞士、瑞典、荷兰、挪威、丹麦、西班牙、葡萄牙等，及亚洲之波斯、阿刺伯等，似无大变动；而中国及印度与南洋诸国，亦犹守欧战前之旧状；日、美之国势颇有增进，英、法、比在战时大伤元气，至今未能恢复；意国从衰乱中有黑衫党之崛起，颇呈一时之强势；非、澳二洲，则大抵仍为英、法等殖民地而已。欧战后之大波澜，当推俄国共产党专政及组织第三国际：初则惹起英、法等国之武力压迫及经济封锁，继则以第三国际之鼓动英国等罢工风潮，及援助土耳其、中国等被压迫民族反抗，几造成世界劳工阶级与弱小民族之联合战线，与英国为首之资本帝国主义国际开战。今则俄国亦变成资本帝国主义之国，波澜渐归平息矣。次之、则为英、美争霸：英国久执世界之霸权，前次欧战，关于英、德之争霸亦一原因，而战后美国崛兴，事事驾英国而上之；英不甘心退让，遂现欧战前英、德钩心斗角之趋势。较小之波澜，则法、意争霸于巴尔干，法之侵压德、与德之反抗法，美之排斥黄种与日本之反抗，日本之积极侵掠中国与中国之反抗等，而英、美与法、德皆有造成第二次国际大战之可能。盖今日国势之强固与民力之充盛，当以美为第一。国民大多醉心于国家兴隆之势，绝无内乱之机兆，农产丰富，工商发达，数十年中必犹将蒸蒸日上。德虽战败，且于战后海、陆军实皆被夺于战胜之国，割内地并失去国外殖民地，尤限制其国中军备之恢复，及加以非常重大之赔款负担，由法国等驻兵占领其边界以威胁之，又曾因金融混乱，国民经济受损失殊钜。然战时实未受外国兵力之蹂躏残破，全国人民知识能力之平均发达既超各国之上，又皆能克勤克俭以爱其国，农业之尽其地方殆足自给，机器工业之精良亦冠诸国；今被限制军械之制造，乃移而制造民生日用之工业品，民用飞机之航空线遍于全国，而国民体育之注重与警察之施以陆军训练，亦足为其军力之替代。国民之负担虽有每人每年二百马克之重，乃以工作时间之分配得当，若一人之工作工资，均派于二人等，失业之人数反较英为减少；以之自金融稳定之后，国民元气即渐渐恢复。所苦者、过量之工业品，缺国外之销路，并受赔款、外兵之侵压，然由此反足以促成其全国民心之同仇敌忾，共图向外反抗及向外开展，使之不生内乱。盖战败国与战胜国异，战胜之国民若仍不得良好生活，而反受失业或被压迫之困苦，则对于统治权者易起反对，发生内乱，英、法、意等皆有此内伤。而德国之国民则纵极困苦，亦推其罪恶归侵压之他国，力谋团结兴复。余与德人谈话，德人往往言德国已失其国民光荣之历史，成为他国殖民地；且以法之对德，有引日本之侵压中国为喻者，此可观德国之民心矣。故欧洲诸国国势之强固与民力之充盛，反以德国为最，然亦最为今后能发生欧战之主因也。

    国基之稳定，首在农业品之能自给。农业品能自给，则工业之材料可取之国产，商业之货品可销之国人，以之而国民皆有自足自安之心，则可不相侵掠而保持国际和平；战时或战败时，亦易以自恃自保。若弃其农业之基本，专务发达工业及推广商务，则一方面既须向国外寻原料，一方面又须向国外觅商场，由是不能不广占殖民地及国外商场。成为资本之侵掠国，则尤不能不置强大之海、陆军备，以为联络及保护商场殖民地之工具。久之、全国成为一大工厂及一大军营，断其原料之供给则工无可造，杜其货品之销售则商无可运，由工商所换得之粮食，遂亦断绝，故其仰给于外之国民，可立而毙也。英国国民，殆已成为此等之国民，农地多已荒弃，农民穈集都市为失业工人，日多一日。法国人民于战后，一时亦有此种趋向。英国尤为依靠殖民地与国外商场以生活者，其于国际战争，殆处可胜不可败之势。如一战而败，则国外之殖民地商场完全失去，则其仅为工厂、军营之本国，将立见其沉陷或灭亡也。前者、英国欲对于俄国施以经济封锁，然俄国基在农业，故并不能致其死命。德国在战前虽亦成工、商、军国，然农业同时注重，粮食差能自足，故战时、败时皆能自存。美国工商发达，而其全国之农地农产亦同时供给粮食原料而有余。故使之数国者，他日重见于大战，美、德则虽败犹堪退保，英、法则一败将难自立，而英国之势尤岌岌！盖其英伦三岛，譬犹殖民地架上之一花盆，战败而架倒，则花盆即堕地而碎矣！况揆之国力，英之不易胜美，亦犹法之不易胜德乎！

    日本今专事侵掠中国，殆欲为东方之英国。他日中国复兴，则中国为亚洲之美，而日本将与英国俱例。意大利国罗马之故都，慕索里尼专政后，似将鼓励其国民以上追古罗马之盛况，然土狭而农、工、商业亦未臻发达之高度，以之海、陆、空军备亦难与他国并驾齐驱。由亟欲伸张其国力，乃与法国竞雄于巴尔干半岛，他日将联德而敌法。俄国今为共产党专政之国，国民十分之七八业农，不惟无改进，且反日事摧残，工商业亦无善况；专制既甚于沙皇时代，政治、军事尤窳败不堪。第三国际之共产宣传，以各国劳工及诸弱小民族历受欺骗，今亦不能售其技矣。他日、其国民或将起更剧烈之革命，以覆其假号为无产专政之政府。土耳其本为回族强国，虽经积弱之余，其刚猛之气未衰，因得战胜希腊，复起为自由独立之国。然当国者力革回族之旧贯，仿效欧、美；或将振兴如亚东日本，抑因回族反抗而重现衰乱，犹未可知也。要之、世界未来之国际战争，其主动者将为英之对美，与德之对法。但英狡滑，先发之者或仍将在德，而日、意、俄、土诸国亦仍将为参战之一员。战争之结果，其胜利将归德、美，英国纵不覆亡，其地位将降与今之西班牙等。

    前次欧战，美、日如能不为英、法所愚，远观世界将来之大势，知欧洲犬牙交错之战国形势，万难久保和平；当俄国革命已与德和之际，若能与德相约，不预闻欧洲之战；乘英、法等力难远顾之时势，美则抛弃其在亚洲之菲律宾等，以其海、陆军力尽收英国及拉丁族在南北美洲诸殖民地，并统合墨西哥及南美诸国共同成立一美洲联邦政府；日则抛弃其侵掠中国之野心，表示真正与中国平等合作之态度，联合出其海、陆军力，驱逐英、法、荷等在南洋、印度之势力，共同成立一亚洲东南联邦政府；而欧洲亦可由德军一胜而占巴黎，再胜而达伦敦，除外俄国，成立一欧洲联邦政府;俄国及北亚则让之俄国，成立一联邦政府；西亚之阿富汗、波斯、阿刺伯、土耳其及非洲，则让之回族以成立一联邦政府；澳洲自成一联邦政府；于是全球可分为六大联邦区，各有其充分之地力民力以为休养生息，庶其可得百年以上之太平。他年再经一战，则全球可混合为一联邦矣。古云：天下定于一。以今日世界人类交通之便，文化、经济等息息相关，其势非速趋混一，不能安定。全球混一之道非一途，无政府、共产党作全世界劳动革命之运动，亦一办法。然使前次美、日能见及于此，以之造成全球混一之过渡时代，亦未尝非可喜之事也。乃目光如鼠之日本，仅知为英国守门户之忠犬，代为镇压南洋、印度，而一方则狺狺然欲以中国为其到口之肥肉。美国亦徒骛协约国公理战胜强权之虚名，欲从战胜德国后、为国际联盟之盟主，以维持此后世界和平。卒之不惟为英、法等所欺弄，且威尔逊以国际联盟之失败，愤懑以终，所谓公理战胜强权之价值，一点毫无！惟有反增无数之国际怨毒仇恨，冲突纷纠，以酿成将来一战再战而莫决之战祸，俾世界人类永陷于为国家屠杀之地耳！美、日之所以昏愚如此者，以只知自私其国，不着想于世界之人类，故曾不能一为其高瞻远瞩。窃愿览予言者，在将来遇有此等机会，勿再错过也。

    俗尚多端，且先从物质生活来说起。欧美之最良者，即关于游行之道路、公园等。水则汽船、电艇，而美国多处之渡舟，可连汽车或火车渡过。陆则火车之铁轨，遍布乡市，各国相通；汽车道亦然。火车路以美国为最多，然同路亦皆有汽车道；虽数千里之远行，如不乘火车而坐自用汽车，亦无不可。欧洲之火车亦有一二三等，德国今提倡节俭，有唯二三等者。美国之火车则皆一例，略如欧洲之二等，然有加价特定之座位、卧车，则尤胜欧洲之一等。不同者、美国皆为统室，而欧洲则皆为一等四人、二等六人、三等八人之别室。繁盛市场，又有陆地之公用电车、汽车，及地底与空中之火车、电车等，美国于过渡亦有穿海底河底之火车、汽车道，余曾一一身历之。航空路线今或以德国为最多，惜犹未一乘飞机也。纽约、伦敦等，乘汽车有时因街道拥挤，较步行尤慢者，故唯以地道车为最快。华盛顿之街道电车，其电线装于地底。而纽约赴华盛顿之火车，亦有用电者，尤较清洁，故交通以美国为最善。城市乡村大抵相距非远，而大小之公园遍处皆是：大公园若伦敦之海德、凡尔达，柏林之体尔、卡登等，有占地十数里者，内有河流、树林及汽车道等。花草等布置之精美，当以巴黎之卢森堡等为善。有植物或动物等特别设置者，进门亦须购票，其余则大抵皆可无拘出入。再之、则为公共之建筑，若博物院、图书馆、学校、剧场、教堂等。房屋之高大以纽约为最，最高之屋为五十九层，二三十层者触目皆是；一屋中作住宅或办公处者，动以数千或数百家计。然整齐则又推柏林，高低式样大致相同，坚固精洁，鲜有过六层者。美国在纽约以外，住宅多同英国，如上海静安寺路一带之精美西屋。新屋皆设有电梯、蒸汽管、盥浴间等，居之甚为安适。余于旅馆、私家寄宿舍及家宅，皆曾住过，床铺用具等无不设备完全，可以不须携带何物也。游行居住，大抵以夏时为宜，以不甚热也。冬时则屋内暖而屋外寒，出必加衣而入必去衣。然南欧及美国西南部之加里福尼等，亦有常年温凉适宜，若江浙之初夏天气者，故欧美人冬夏穿衣殆无大更变。妇女居屋中，虽冬日亦仅衣薄绸，袒胸露臂，唯出外则男女皆加一毛或绒之大衣耳。然妇女以狐毛等为颈饰，于夏日仍有围之者。男女衣服于作事殊便；然寒暑季为体温之调适者，转在房屋而不在衣服，故衣服亦可简单，不如中国之以衣服御寒暑，四时须齐备多套。故西人之衣服须与其房屋连配，若非其房屋，则不宜其衣服矣。至于饮食，则余虽蔬食，同行者固随其俗。据云：肉食亦大抵单调寡味。余所食蔬菜，或生、或于水中煮熟，略加以盐耳。大城市亦多有西人所开蔬食馆，尤以德国为伙，食之大抵无味，故中国之饭店，中外人皆乐就之。饮料常唯冷水，咖啡及茶皆加糖或牛奶饮之，其他则为啤酒等。美国禁酒，但亦多私售。欧洲出酒之国，有提倡人人必饮者，如德国之饭馆，多有不饮酒亦须加酒资者；然啤酒一杯，较茶一杯为廉也。淡饭清茶之味，既非欧美人所知；珍错笋蔬之烹调美味，尤非其所能也。故于衣、食、住、行，合言之，欧美于行及游观第一，居住次之，衣服又次之，饮食最劣，与中国适得其反。又可作如是观：益去人以外者益优良，如大路、公园等；益近人以内者益劣恶，如饮食等。又中国之生活联络和合，例浴池中饮茶、整容、或食果点，皆可在于一处，西人则非分赴四五处不能得。又如整容、剪发、洗头、剃须等，分作三四事，各别给价，中国则一举而理发、洗头、整面、剃须、以至挖耳、捶背等次第作到。故除游行、居住之外，日常生活之意味，究以中国为丰美也。

    次言男女之风化：其今此社会之组织，所重者一方为个人自由，一方为党团或国民之责任，而对于家族关系独轻。小家庭制，不过夫妇及未成年之子女而已。子女成年，须各为独立生活；父母虽老，子媳亦无奉养之义务；亲子且然，他若祖、孙、伯、侄等更无论矣。男女成年以生活独立之故，交际极其自由，且结婚、离婚亦非甚难。唯未成年者，则父母有教养之责，亦有拘管之权耳。除贵族富家之特别情形外，常人之以职业谋生者，大抵子女满二十岁即须自谋生活，因之大学之男女学生，多有同时兼每日作工数小时者。男子未得相当职业足以瞻养妻儿者，往往三四十岁犹未敢结婚。女子二十岁前未能觅得丈夫者，即须自身谋职业以生活。由此十六岁满，即须赴跳舞场等处与男子交游，藉觅丈夫。儿女婚嫁，非父母之责，各须自主。男子既以经济关系不敢轻易结婚，对于女子，乃利用情欲冲动或金钱买卖以相淫乱，由此女子觅夫更非易事。于二十岁后犹未觅得丈夫，亦无相当职业以生活者，往往行同暗娼。或与有妻及未娶之男子，过临时同居生活。美国谋生较易，然三十岁未结婚之男女，殆过半数。然不淫乱者，男子二十分之一，女子十分之一耳，故近人倡试婚制以图补救。欧洲各国生活较难，其隐情更可知矣。然女子十六岁后，交际男女，贸然邂逅，即可谈笑、游戏、跳舞、饮食及相往来于家内。此种情形，在以前之中国人，殆非老练之高等艺妓不能。即其已嫁、已生儿女者，犹大都别有其男友以作情人。至于寻常交际跳舞等，更属公开，公共场中亦时时在照镜擦粉中搔首弄姿。英美人颇存种族偏见，然于同为白种之男子，固无所矜持。罗素论：有夫之妇虽或别有情人，然对于儿女仍留心抚育者，丈夫亦不必与之离婚，唯抛弃儿女乃可离婚耳。由此故将来妻虽别有情人，在法律上或亦不成离婚理由矣。犹怪者，闻法国凡尔赛林中，每年有若干日，夫妇或孤身男女，多有在林中互相杂交者；唯平时及他处，则警察须干涉之。然本为夫妇或男女情人等，乐于林野中媾合，为警察干涉者亦时有所闻，此则殆游猎社会之遗习也。他若三十岁以上未嫁人之女子及寡妇，或已与人离婚之妇女，因职业或资产足以生活者，尤可过其不结婚之自由情爱生活矣。男子则未娶前须积资以备成家。娶后、妻则管理家务，生育儿女，故须负担家庭经济。即交结女友情妇，亦须用钱，故须不断劳碌，千方百计以自求财利，无所谓亲属朋友情义，苟于法律、名誉无碍，取财更不瞻徇。且奢侈之物质，尤足引其无限之欲望，终身勤奋忙迫，大抵孜孜求财或用财以营物质生活耳。清静闲逸之高尚精神快乐，殆非所知！曾习惯中国旧生活之欧美人，返欧美后往往感忙迫之苦，回味清闲之乐。由此、无论贫富，皆为得财或用财所困，日常之生活，为物欲充塞，绝鲜性灵之修养，有之、或唯到礼拜堂之片刻耳。故除少数特出之贤明士女外，以中国之旧道德评欧美之男女私德，大抵可云男是文明盗，女为高等娼也。然其对于职业党团及国家民族之公德，则殊有可钦耳！

    学术思想，虽贵能标新领异，然同在一科之学者，视为终身名闻利养之所关，对于位置之竞争，非常剧烈。有一新说之兴起，虽可鼓动群众，但同科学者间之嫉妒障碍，颇不易处。若无充足理由及反抗勇气，即将为吹毛求疵之攻击所推倒。故一新思想有压置数年，数十年而后能出现者；甚之、无名者所发明之学理，为有名学者掠取为己有以增重其名位，亦往往有之。资本家奖励科学者之试验研寻，其动机在冀其有所发明，能增进其实利；科学家极少能为学问而学问。尤注重于实际之应用，此风以美国为最盛，故其自创之哲学，只能有杜威派之实用主义。在中国人所知美国行为派心理学之创始者瓦特孙，谓能测验他人心理以施其管束，今已为某大公司聘用，不复讲其心理学矣。美术则图画、音乐、雕刻、堆塑、建筑、陶铸等，均极注意；对于美术品之考古，亦兴味深浓。唱歌、演戏，跳舞等，同为政府及社会之所重视，作者名利双收，殆非操他业者所能企，故多有专心练习推陈出新之处。文学、则为小说、剧本、诗歌等，而以剧本、小说为尤重。中国于美术，轻为末技，唯重文人之写字，文学则唯贵诗歌之类，余皆贱视。故虽欲以美术、文学相夸示，然内容实不逮欧美之丰富也。唯欧美人于学术之趋尚，亦因祖国民族之观念而异：如德国从有康德以来，至今其哲学犹笃守康德之流派，不唯美国之詹姆士、杜威等为所轻视，即法、英之柏格森、罗素等，亦皆不正眼相觑；而法、英、美等，则于哲学各有趋新之倾向。在科学、则德国近有安斯坦等之新发明家，故有趋新之倾向，而法、英等则反宗奉笛卡儿、奈端等之旧说，美国之行为派等科学，欧人皆浅视之也。

    察其家庭社会，乃又为一礼乐相应者。家庭间夫妇、儿女，早晚晤别亦皆接吻行礼，相问安好。虽代取一衣、一菜之微，家人侍役间亦时称谢。与友人相见，不论男女生熟，大抵握手为礼；以时致其不同之问安语，别则握手道再会。家中大抵有钢琴等音乐器，童年以上男女，踏琴、唱歌皆习知一二。寻常宴会、茶会，座中男女相间，主妇居首位以陪尊客，时或歌唱、跳舞、奏音乐。富贵之家，食时或由音乐师奏乐。食菜次序及用刀叉等，各有仪则。吐痰、则轻咳藏于巾内，剔牙、亦须一手遮掩，洗手、盥口等必在屏处；男子吸烟必先敬妇女，询其可否；座少则让妇，妇女可安坐不谦：此日常礼乐之节，欧美各国大抵相同。英最拘谨，失仪即为所鄙，而美国较为疏懈。其人每如好动青年，喜诙谐以资笑乐，然亦仍以不失其礼节为度，否则将被人所轻。无意间偶有过错，则须乞恕称谢，方免他人谴责。作事交友，贵心直口快，是非藏否，质言无隐，不乐为吞吐之辞。意其成为此等礼乐之风化，其初盖从教会中来。以在昔诸国人民皆为基督教之教徒，时时参预礼乐相应之教会，久而移化之家庭社会，遂浸成习俗。如七日之一休息，每年耶稣之生日节、复活节等，各国人民无不一致照行，虽不信耶教者，亦认为俗尚如是，无所违异。盖其初虽出于教会，今已与教会无关而成为社会风俗矣。中国号称礼乐之邦，甚实儒家礼乐仅行于孔庙及朝廷，朝廷仅少数大京官参预，孔庙唯秀才以上入学者能参预，且预行者亦祇极少之时间，平时起居皆与之了无关系。至于民间则各随其习尚之所在，以行其婚丧、庆吊、祭祖、敬神，除僧众之大丛林外，鲜有礼乐可观者。故中国有礼乐之名，无礼乐之实也。又欧美男女，工作则工作，游戏则游戏，各以全副精神赴之，其工作时间虽少，而工作之事业反多。寻常家庭中、绝鲜用婢仆者，故家事皆由妇人整理；即用侍役，主妇亦共作。厨室等均用机器，故快而且洁。出外间、则穿脱外衣等，大抵由男子服事女人，女人有一男子，即无异有一侍婢也。（出寰游记）


21法与佛学

    法与佛学

            ──二十年新春在汉口律师公会讲──

    今天因罗会长、张会长等相邀，得以参观贵会，并参与贵会会员新年团拜盛典，在此欢欣鼓舞之中，得与各位相聚，诚使我生无限的欢喜庆快之心！

    适间罗会长论法与佛学的关系，在佛学之哲理中，确有法学原理。如日本法学博士笕克彦所著法学原理，往往引用佛学，可见佛学与法学本是一贯的。诸位都是法律专家，对于法学自然是有很深切的研究！法学是社会科学之一种，凡一学问必有其根本原理，法律学的根本原理，就是法律哲学。但在中国研究各种的学术，如政治学、经济学、法律学、以及生物、心理等一切学术，能够从根本原理上推求到佛学的还不多；因向来对于佛学有了错误的观念，以为佛学是不足研究的。这种误会，在旧的观念上，以为佛学是虚无寂灭的，非人生的，非伦理的；有了这种误会，故对于代表佛教的出家僧众，认为他们是向虚无寂灭方面去的，与人生社会无关的。其实佛教不是如此。佛法固然有时讲到空无寂灭，因为人生世界本来不全美善，所以对于其中不美不善部分，要离掉它，要除掉它，但是在离掉除掉之后，还要实现出美善的来，并不是只破坏就算了的。譬如革命，是先要经过破坏的，但是他把原有各种不好的制度和现象破坏了之后，还是要建设出一种新的制度来；一般人初见他破坏的过程，就以为他是消极的，其实不然。中国人对于佛学旧有的误会，亦是如此。到了今日，一般人对于佛法又有了新的误会：其一、以为佛法与革命性是相反的，遂不愿研究佛法，殊不知事实上佛法正是革命的。假使革命只破坏而不建设，那末、亦可以说佛法不是革命的；但革命是破坏了不好的之后，还要建设好的，而佛法正是如此。且可以说：佛法是一种澈底的革命，澈底的破坏和建设。因为、佛法是破迷而成觉的，破妄而成真的，破染而成净；所以佛法是破除种种不美的、不善的，来建设美的、善的，而使一切人民以及众生得到究竟安乐的。故可以说：佛法是革命的，而且是革命最澈底的。其二、以为佛教是迷信的，因为在社会的风俗习惯上见到一些拜神、度鬼等情形。这些情形，似乎与佛教有很大的关系，其实、这不过是一般通俗的现象，绝不能拿来代表佛教。我们要研究佛之经典，方知佛教之所在。这种通俗的现象之发生，其原因由于中国旧时分两种阶级：其一、为读书人，所谓读孔孟之书；其二、为不读书人，如农工妇女等。以不读书故，一切行为无所规范，为政者应其需要，于是有神道设教，施行之于通俗社会，积习相沿，真义寖失，仪式所存，遂为近来一般稍有国民常识的人认为迷信，而自佛法真理上观之，更应认为迷信。故真正研究佛法者，就应当把这种通俗的迷信，逐渐破除掉。

    既将以上的误会解除，才可讲到佛法的法理上来。法之一字，其中本含有法律的意义。但在佛典上用这法字的意义，还要扩大得多，其意就是说：每一事每一物都有其自具的体性，在他的自性上各能表现其式相、作用；凡事物皆一方面自有其体性，一方面又能表出其相用以使人了知，由此事事物物都叫作法。梵文中之达摩，此译为法，即谓各各事物各有自体相用的意思。佛的道理，就是明了这一切法。佛、梵语具云佛陀，译言觉者。就是由不觉之中，打破种种不觉而得到究竟的觉悟，即是对于一切法本来的真象，皆能澈底觉悟，是名为佛。所谓‘法尔如是’，即是在法的本相上不加一点、不减一点、而觉悟之而讲明之。是以佛在当日说法，自谓并未说法。诚以法之为本，本来如是，悟法、说法，并未稍有增加或造作，不过就其本尔者而发现之耳；犹之科学家之发明自然公例是。故佛之说法，即是对于所觉悟的法而讲明出来，使人皆觉悟，因我人于一切法，皆有觉悟之可能也。

    以上所讲，为佛法的名义。至于佛法的内容如何，即觉悟的所知为何，今概括而略说之：凡是一件一件的事物，把它分开来看，或单纯的、或复杂的，都叫做法；小之一微尘，大之一世界，乃至空中包括无量星球，皆在法的范围之中。然无论大的、小的、单纯的、复杂的法，皆是众缘所成，佛法谓之“因缘所生”；即是无论何法，皆不是单独成功，而是很多的关系所构成，例如成一国家，必须有领土、人民、法律、制度等，外而国际间之其他各国关系，以及自然界的水、火、日光、空气等，如是各种关系条件之结合，始能成一个国家。此上乃就大者而言，小者、虽一草一木，必须种子、水、土、肥料、日光等始成。故知一切法无论大小，皆是由众缘所成，由其密切的众缘推至疏远的众缘，则要推及无穷尽而此法始获成立。故吾人欲明了一法之究竟，势必对于与此法有关之一切法，皆悉明了方可；推之其他一一法，亦复如是。是以每一法一有任何活动变化，即足以影响其他一切法，故一一法为一切法所成，一一法又为能成其他一切法之缘。法法相关，法尔如是，故知此理在一切法无不平等，绝非有某一特别法能生一切法、而不待他法缘成。如世所谓创造之神等等，此等在佛法斥之为不平等因。是以佛法谓一切法入一，一摄一切法，一切事事物物莫不如是。此理、吾辈稍一留心，对于凡一事物皆可研究而明了，所谓俯拾即是者也。关于此理，吾曾于海潮音杂志上，着现实主义以发明之。诚以一切法都是现成如此的，事实如此的，一方是无我的，众缘所生成的，一方又每一法都是活动的中心，故每一法都是自由的，而一切法都能转变其他一切的；同时、其他一切法亦复如是。故知一切法，是普遍的，是平等的、是自由的，是一摄一切、一遍一切的，这就是佛法上的宇宙法理。

    将此法理应用到民主国家与大同社会，很是一贯相通。因这种法尔如是的法理，是由宇宙观可以贯通到人生观、社会观的，因一一法每一刹那都有变动，各自有其一种因果，非另有主宰者造因果于其间也。民主国家主权在人民全体，是由个个国民共同的力量、共通的关系所造成，所谓民有、民治、民享者是。故此宇宙的大原理以建立民主国家，最为相宜。而建设国家者，能依此理为心理建设，然后从事民主国家之建立，则尤为稳固不可摇动。以上就国家言，若论及大同世界，更与佛法相合。即每一人是大同世界的独立分子，大同世界是每一人的直接团体，即是所谓每一法都是法界的一分子，法界是每一法的总合体。法界如是，人的社会世界亦如是。上来就法浬的意思，归究到佛法的原理来建设民主国家和大同世界的关系，略说如此。

    各位都是对于法学有精深研究者，今我不过就佛法与民主国家、大同世界的组织法，约略言之。曾记维摩诘经中，言及维摩诘菩萨在社会上作种种不同的人，有一次作法律家，其中有一句谓：‘入治政法，救护一切’。盖任何时地，立法原意，皆系公平善意。乃有一般不明正法正理的人，往往发生强凌弱、众暴寡的流弊，是以必须有一种平正之心，以为之救济护持。故施行法律的，应先明白是理，执持公平，救护弱小。今各位皆是法律家，皆能如是实行者。吾因现在佛教正信会讲维摩经，感触及之，深以各位即是佛法之真正实行者，故特将佛法的法提出，供各位讨论。（周文澜记）（见演说集）


22怎样做现代女子

    怎样做现代女子

            ──十九年十一月在四川第二女师讲──

      一　现代的认识
        甲　思想
        乙　人群
      二　女子地位
      三　女学生应取之途径
      四　怎样完成女子责任

    今承贵校校长与各教职员之邀，来贵校讲演，以贵校是全川女界文化之领导机关，故特提出‘怎样做现代女子’一题来与各位讨论。

    一　现代的认识
    甲　思想
    一、科学：现代非现在的现代，乃从过去与将来上所看出来的现代。即从科学来说，科学也是逐代进步的，故现代之科学又非昔日之科学。但科学的本身，在于科学方法，过去时代科学方法所注重的，在将见到听到与观察到的归纳起来为科学之定律，若思想到而尚未见到与观察到者则非科学，故其根据在见闻的观察；此为过去的科学。若近代的科学，以为但凭观察仅得事物之皮相，每不可靠，又复加以分析试验以期穷至究竟。而科学中最进步之物理学等之最新趋向上，谓分析试验仅能为得了科学知识的辅助，应用方法而基本的工具，非化学的方式，而为数理学的方式，由测量计算而得到现象与现象间的关系公式，为我们所可据之以利用自然者，乃为科学知识。而见闻观察与分析试验等，亦可借之以为证成明确知识之一助。然科学于现象关系上，只能得到大概如此的公例，并非得到事物之实质。此为现在到将来的科学趋向，而与十九世纪之科学所迥然不同的。如最新的物理学，即是相对论的理论发表数年之后，乃由天文学上得到证明。故相对论的物理学，是由测算所构成的，不是由观察析验为基本的，此为现代的科学思想之趋势。

    二、哲学：在欧洲十六，十七世纪之哲学，是唯心的，由十六、十七世纪以前是神学时代，由神学一变而为唯心哲学，其理可知。复进步至十八、十九世纪，为唯物论之时代，以为宇宙万有之本体为原子，一切皆由原子所集成。然近二十年之趋势，则又不同。谓向来指为原子者，并非一粒一粒单独存在之物体，乃为许多电子的集团，而电子亦不能各各离开而存在。于物理学研究之过程上，更有时间、空间与主观上之观点等种种关系条件齐集完备，方构成为某一种的东西──心或物──，并非离开各种关系条件而有所谓心或物的存在，故皆可谓为众缘所成。因此、唯心论与唯物论等根本不能成立。故最新哲学，可以说是缘成论的。统观哲学之思想，从过去、现在，到将来之趋势上，是缘成论的了。

    三、宗教：在二三百年以前，有许多宗教，大抵是超神的。但百年来，有一种泛神论，渐逐科学而发达；以为超出万物之上的神是没有的，而万物泛然无不是神，故宇宙万有之精神即是神。故近来时有反神教的运动发生，于是超出宇宙万有的神教思想，已不能成立。然‘物即是神’之思想，亦太过于泛滥无归，难有良好之结果，故须在万有或人类中，对于人生宇宙真相之觉悟者、方可成为究竟的依归。然须有人生宇宙全体之觉悟方为最高的思想与真正的觉悟，才能发生圆满的信仰精神。此从过去现在以趋于将来上讲，有唯‘佛陀’‘觉者’为宗教之趋势。然所言现在进于将来之思想，现在皆尚处于过度之中，此为各国之思想如此；若中国之现在情形，或犹在过去到现在，现在到将来的变化之间，故其情形颇为混乱。

    乙　人群
    一、国家：从世界上的人群去观察，第一种即是国家。在过去的国家，是帝国主义的国家，是欲将自己的国家民族为中心，以超出其他国家民族之上而统制之、且压迫之。由此观念，就造成两种国家：一、为压迫其他之国家民族的阶级，一、为被其他压迫的民族国家。此种帝国主义的国家，正所以造成欧战之结果。故近来有民族自决主义出现，中国之国民革命潮流亦根据于此。其目的在与各国同立于平等之地位，以为现在之国家行动；其对于将来之趋势，则成为国际的国家。一国之繁荣发达，须以各国共同之繁荣发达为前提。此为帝国主义之崩溃，与民族自决主义进于国际主义之概况。

    二、社会：以前之社会，是农业的乡民社会。近来之社会，因工商业发达一进而为市民的社会。又因其经济力量常集中于少数人手中，故显然分为资产的与无产的两种阶级，由此有社会主义以激成无产阶级种种反抗，致社会陷于不安宁之状况。曾记游欧时与各国人士谈及，在工商都市过于发达中，又有反归农村运动。故由现在到将来的趋势上，盖将减缩工商业倾向于农业方面，使诸业渐趋于平均之地位。此种社会实现，可说为全民的社会。

    三、家族：在前之农业时代，其家族多为大家族，降及现在，因工商业之发达而趋向都市，又变成为小家庭了。故欧美现在的社会，对于家庭已无足轻重，皆从各种工厂公司以营其职业，衣服、饮食各人自了，除晚间或可同住外，别无家庭关系，亦成自然之趋势。由此便生出许多流弊；因男女间多图自己快活自由而不顾一切，不特抛弃家庭，乃至遗弃小孩，由警察收取公养，习为常事。故鉴于其弊者，又提倡适中之家庭，使有夫妻、父母、子女、兄弟之相爱，以成为有恒产而有恒心者，由之以改造为自给自足之社会。此为最近对于家庭观念之趋向。

    如上所讲，皆世界各国之情形，而中国则从帝国主义压迫之下，现在亦渐渐要达到工商业之发达时了。因此、亦由乡民进为市民，而许多地方亦成为小家庭了。于此、亦有种种新流弊生起，亦有人欲改进之者，此为中国之现代观察。

    二　女子地位
    过去女子所处的地位，仅在大家庭中为大家庭之一份子。初时应对于父母而为淑女，第二时代则对于丈夫而为良妻，晚年时代则对于子女而为贤母。故古来女子唯有在家庭中的淑女、良妻、贤母地位，在社会与国家则无地位。而现在则世界各国之女子，一方面为社会之一份子，故应有立身社会之职业；一方面为国民之一份子，故亦有参与政治之权利，如欧、美等国已多有女子参政之实现。但其地位一偏重于此，足以引起放弃家族之观念，因此亦非完善！此由过去以至于现在之趋势。若由现在而观将来，女子于世界上首应尊重者，厥为完全人格，同时、于个人相对上应有构成家族之资格。在家时、对于父母仍应为淑女，出嫁时、对于丈夫仍应为良妻，年长时、对于子女仍应为贤母；而对于社会与国家，亦行其一份子之事业。更扩而充之，有对于世界人类乃至宇宙万有相生相养之关系。将已上之地位统括起来，集成为一个全人，以建立其完全之人格。

    三　女学生应取之途径
    学生所应受之教育，为智、德、体、三育。由智育以求种种学问知识，由种种学问知识以构成个人有系统之思想，而立身处世方有正确的主张与真实的信仰，以成立个人之人格。然立身处世，对于家庭与国家、社会皆有相当之责任，故更应求学一种技能上应用之知识，以为个人及国家、社会之趋势。而体育则对于个人应有身体之保卫与强健，同时、亦为增进人类之康宁。盖女子将为国民之母，母康健而国民亦康健，此为体育上之意义。至于德育，则更为重要，即在个人方面，应有人格之修养，如古书上从格物致知之后，又当诚意、正心、修身，皆注重于个人之改善。以吾人遗传环境及生死流转上，在精神里面，即人含有许多缺点，故须要有一种修治的工夫。在诚意、即要凭自己的良心以发动其言行，不可用自欺欺人之虚伪而用心必轨于正，如‘爱之欲其生，恶之欲其死’等，皆非平正之心也。除精神的人格修养，同时、尚须有人格之践行，对于家庭以至于国民及世界人类，皆能顾全其公益。例如学校有学校规则以维持公共之秩序与安宁利益，虽于个人自由上或稍感不便，亦应遵从而不违犯。换言之，即凡有公共之利益安宁者，皆当力为维持，不令破坏，方为践行公德。

    四　怎样完成女子责任
    就上来所讲女子地位以言，其应完成之各种责任，颇非易易。然而类处于宇宙之间，在求学须求有自觉觉人之知识，对于宇宙人生，须先有观察思想之自觉；更应随时将自觉者以启他人之觉悟，因觉人之故，方能对于家庭以至人类等以完成其责任；而于做事，又须养成自立之能力，并能将自己之力辅助于人，而人亦互助以成其功。复次、于私德之修养与公德之践行，既已完备，自己之行为既正，则能使人以正。故自己先处于正当之地位，方足以使人仿效。若知识、能力、行为，三者皆有成，则就可以尽其应尽之责矣！

    贯穿此题目之总意，从现在而将来，与佛法之理有一致之趋向，如缘成论、即佛法所讲宇宙之原理。如女子能完成其责任，就是菩萨──菩萨即是能自觉觉人，自立立人，自正正人者，非指泥塑木雕之偶像──，在在能为社会、国家、民族、人类谋利益。故欲在世作一个全人，须依佛法之菩萨行做去，此亦谓之菩萨的人生观，幸诸君加以研究！（见海刊十二卷六期）


1.教育新见

    教育新见

            ──四年在普陀作──

      一　绪言
      二　教育之名义
      三　教育之主义
      四　教育之方针
      五　教育之程序
      六　教育之学科
      七　大同世界圆满生活之教育
      八　结论

    一　绪言
    大块噫气，翏翏无方，卒然而怒号万窍，其质不同，其所受不同，其受不同，其所宣不同，虽至异而不足怪。然未几则刁刁调调之余韵，亦莫从迹之矣。而琴瑟空侯。制必合乎法度，操必调乎律吕，岂不曰藉妙指乃发妙音哉？顾人之睹琴瑟、空侯，未尝不思琴瑟、空侯之音者；盖不发斯已，发则必不失琴瑟、空侯之音。故由存在观念而推之，琴瑟、空侯存，则其音亦存也。夫地籁、人籁，同出乎天籁矣；而其分之异乃如此。中华民国初成立，蔡孑民君长教育部，首以教育新意见宣示。继是而言者，颇极一时之盛，即予亦尝附之讨究焉。际遇国政新兴之缘会，感发民情特撰之怀想，怒号万窍，不亦宜乎！癸丑来、盖犹有刁刁调调之余韵，今玆则响绝矣！而教育界亦日坠千丈，沉沉无复生气，所谓中华民国教育，几莫名其何在矣！夫世界名言，各抒其意，工宰之者，在乎人心之主见。其极受不同故顺违异，其取施不同故是非歧，起伏者缘也，而彼此者因也。然人情域乎形数，其各别私业，每不易改越互共公业，是以公业一成，其占空间、时间者必较广修。今教育非所谓人群公共事业乎？使其公共事业之实效果成立者，天何言哉！日月行焉，四时成焉，百物生焉！虽无扬扬之者，教育事业固自骎骎演进，胡遽随风会而改盛衰之度？由是观之，教育无贵乎论言之外张，贵乎事行之内充，明矣！虽然、谓言论鲜有裨于教育者可，顾未可谓言论全无裨于教育也。吾不知今日何日，姑请尝试言之。

    二　教育之名义
    教育者何？成人对于未成人，因其可能性而长养畅达之，俾自成为群化中自立自治自由人之道术也。道术广矣，尊生尽性笢析之以穷人事物理，固不仅教育，教育乃人事之一。然在人言人，人之德业，要皆缘起乎教育。然成人界与未成人界，义有广狭：其狭义者，可依年程学程而定，或分人生为三时：二十五岁前为储能时。二十六岁至五十岁为效实时──豫备储蓄其能力谓储能，经营效着乎实功谓效实，与他书之义不必同──，进五十岁为息机时。储能时者为未成人，过是则为成人，故民之受教育也，有卒业之期。广义者、则始乎童子，终乎为圣人，天见其明，地见其光，圣人贵其全自立自治自由之极诣；权利不能倾，群众不能移，物境不能荡，生死不能夺，夫是之谓德操。德操然后能定，能定然后能应，能定能应夫是之谓成人。学程有终，学义不得须臾舍，故其界莫得而定也。然广义之教育在乎自求，广义之成人在乎自致。群功之有事乎教育者，盖狭义之成人，专操可程之学术，施之狭义未成人者而已。

    三　教育之主义
    教育有道，观察持取张弛乎道者见，而人心之主见，其量有通局，其德有健顺，其质有凝流，其性有静躁，又??成乎吸受积习之事义，随俗异宜，与时俱化，故主见万不同也。然人心对观一事物而成之主见，其主见所持取之主义，如实不如实，圆满不圆满，综合不综合，相称不相称，盖可得而分也。主观适当客观，客观适当主观，谓之如实。虽然、吾人在名想分别界中，名之与义，先未必相符，凭推测以求如实，固已不可能矣；矧教育乃无一定之客观可现对者哉！故圆满与不圆满，综合与不综合，亦程度上之准较而已，非有截然之界可量定也。至相称不相称，则系乎时世与方国，非可从主义而求，非可凭主见而断，乃事实而非理论也。且夫一事物上种种主义之发现，其原始虽必持成乎人心特殊之主见，然其自类而自别之，已不妨有众多主义杂呈乎一心；依文史而汇集焉，考订焉，审择焉，论断焉，仿行焉；或兼容而并采，或一主而众从，或扼要而屏余，或举通而概局，其取舍或亦因缘乎时势方俗之宜否；而圆满不圆满，综合不综合，则由是殊矣。今姑取世人所称道之教育主义略论之，而继以贡吾所见焉。

    有泛据教育历史而分为若干主义者，若所谓雅典主义、斯巴达主义、耶稣教会主义、英吉利主义、德意志主义、美利坚主义、法兰西主义、俄罗斯主义、奥大利主义、婆罗门教会主义、周官主义──颜习斋所主张者当属此──孔教主义──周秦诸儒、汉清诸儒、宋明诸儒属之──等等。然此可为历史上一种事实之研究，或国族上一种习性之考证，而不是厘然定取一种为主义而执行之。何则？彼皆关系乎时处上特别之趋势，而缘成为适宜不适宜之事实者。时异俗异，处殊民殊，其精意可供提持，其粗迹须归淘汰，既镕冶之，既裁成之，则非彼之素矣。故依之定取为某某教育主义者，其名义殆不能成立，一也。此等历史上之陈迹，要是交相涉入、交相杂糅者，彼此之间无经界，取舍之间无标准，取彼或未尝非取此，舍此或未尝非舍彼，二也。兼采之乎，不独义无所归而亦势有所不能；单取之乎，不独事无所当而亦理有所不可。故历史教育主义，有空名，无实义。

    有专举教育品素而分为若干主义者：一曰、智育主义，注重乎取宇宙间种种事变物象之名相以浚其智识。二曰、德育主义，注重乎取人群间种种嘉言懿行之教训以敦其志行。三曰、体育主义，注重乎刚健聪敏其身心。四曰、美育主义，注重乎和淑灵秀其情性。虽然、此四者皆教育之品素，受教育者必备之一身，乃为完人。故施教育者，必同时令发达增长之，偏取者皆足为病，且亦从无偏取其一得为人群普通教育者，有之或一专门学师聚徒所讲习者耳。历史中古近方国，或有裁减其一二端，及专重其一二端者──美育亦不可缺，若墨子非乐，以违人情，其传乃不昌大──，行之靡不流弊昭著。有因补救一时，专重其一二者，亦审乎缓急，以一为主，以余为从而已。然偏攻之亦不久、利尽而害见。且既然补救一时，则本非唯一非余者比。故此之所云，可用以分别教育要素之品类，不可执取其一端而谓唯一非余；见一当重当取而不见其余者，不得不谓之无圆满综合之观察力也。

    有据教育鹄的分为若干主义者：一曰、国民主义：谓教育非在铸成极少数之英雄、豪杰、学士、博士，而在铸成全国人民完全之国民资格，此说主张者既多，理由亦颇充分，揆之国势尤称允当，然未足概教育鹄的之全；盖此仅国家义务教育之所蕲，而教育非可限于是也。二曰、人才主义：此所谓人才，即指极少数之英雄、豪杰、学士、博士耶？则已为前一说所驳矣。但推之主张此主义者，大抵为执政之人；其所谓人才，要指能供国家外交、内政、司法、理财、实业、教育、军警、将校、官吏之用者而已。此无论超轶政治之世界观，亦得列入教育主义。即就人生论，今之国家，虽尚为人类生存之一要件，然人之才不才，亦决不以可供政治上之应用否为断；此在往昔专制帝国，由君主对于臣民所取之教育主义或然耳──案周官学校取士、及汉唐来选举考试取士者、其主义或如是──立于人群──国家亦人群事业之一耳──地位施行之教育，其祈向才及乎是，必不然也。三曰、军国民主义：此在普及军事教育于一般国民，以达建立强固国家之鹄的者，其理有二：邦国邻接，各欲伸己之势力以夺异国之业，而奴异国之民，故非全国人民执干戈以卫国家，则国家危亡而人民亦末由自存。实行军国民教育，庶内足保国，外可竞世，卒之国力平均，战端不敢轻启，武装适以维世界和平，一也。军人社会，往往演成武族阶级，流为专制。实行军国民教育，则民皆军人，既堪自卫，又不致别生武族阶级，二也。夫所谓武装和平者，今欧洲之大相斫，已宣示吾人矣，使生计穷乏，道德沦丧，又无博达精辟之知识，崇高优美之情操，纵体力互足相制，亦与禽兽何异！此义姑置不论。则所谓军国民教育者，亦教育上养成个人对于国家之一资格而已。四曰、实利主义：此以人生所需，不外乎衣、食、行、住、而致之之道，不外乎农矿、森林、工技、商贩、交通、卫生。故实利主义教育普及人民，则足以富民而富国，民富则自有恒心志操，讲求礼义，互相保卫，国富则自能政举军修，增进威信，发展光荣，盖于人群生活之所利赖者，似乎尽矣。然使人民有揆持经纬乎群业之术，尤教育所当注重，而实利教育者，仅使人民能瞻其身耳。抑人之异于他动物者，尤贵乎有其雄权伟实，瑰意琦行，而化成之者，端利赖乎教育。凡是超越乎质物文明之大业，固非实利主义所能范围也。五曰、公民道德主义──亦曰人道主义──：此盖德育之一种，然异乎德育者，泛言德育，未尝规定所谓德育之内容，此则唯取人群通德，概括为自由、平等、和爱三事。准乎此者谓之公民道德，畔乎此者非公民道德。究论之、要惟德育而已。六曰、实用主义：此与实利异指。盖曰实用，仅反对不适乎人群之实用者耳。实利固人生第一要事，笫经群处世立己宜人，种种之事业、之操行、之知识、靡不属乎人群实用。故实用主义，不仅可包举实利主义，而国民主义、人才主义、公民道德主义、亦能统摄之也。究之、侧重现世之实用，亦足陷溺乎习俗，使消乏优美高尚之感想，无胜义之道德，损减运进群化之机能，而不容人心好真超俗之情性；故于教育之能事，亦未全也！

    虽然、实用与公民道德，稍近完善矣。何者？主实用则不骛虚荣，可减省种种空耗之劳力，且其施教育之方法，不重往论而重现事，不重意言而重根境───案：佛宗门教家之别，亦略同此。昔有一禅师、问一讲师曰：闻百法论，一切心境不出百法，是否？曰：然。时适天雨，乃问即今落雨，百法何法所摄？讲师茫然，莫知所答。紫柏师曰：性相俱通而未悟达摩之禅，如叶公画龙，头角望之非不宛然，欲其济亢旱、兴云雨、断不能也。此虽超世之道，有异经世之学，其致乎实则同也。又此亦即蒙特梭利之教育术，蒙氏尝曰：世之学校教师，所谆谆者皆意言也。学者所喻，亦皆意言，至遇实物而施实功，即无所措其手足。何则？喻者意言，接物之官未尝修且治焉故也。余按俗谚上台昏者，学者十有八九，病皆坐此──。故储能期人所处之世界，不与效实期人之世界相捍格，所储能者无地不可效实之，得备持身处世不可少之条件，于己具有自立之能力，于人能为适宜之应付，凡人群实用所当有者，又莫不可容纳之，盖已能完成乎普通之智、德、体育，特乏美育耳。公民道德以自由为质，欲致人人之自由，必令人人能自立、自治。自立者，自卫自存也；自治者自饰自勉也；三育已不能偏缺一矣。平等者，各均其自卫自存自饰自勉之力，一也。互成其相卫相存相饰相勉之事，二也。既非不容国家存在，则非第必含实用、实利主义，而国民、人才、军国民主义，亦容许之矣。和爱者，一、为对完具自由人互互平等之依持，无爱则不知爱己，必成放弃自由；无和则不知爱人，必或侵犯自由，于是乎不平等矣，故自由必持以和爱乃平等。二、为对残缺自由人种种救济之根本──若无力受教育令得受教育，亦和爱之救济也──，盖非此、则人群中茕独残废者之缺憾无由弥也。此则群功益大，扶植愈多，而和爱之德量愈宏，由之必增高好真好美之情性──仁者爱人，无所为而为，故近乎真。弥其缺憾而愿见人群之完全生活，亦好美之情也──，而智育、美育亦渐臻圆满矣。故虽谓教育之鹄的，尽备乎公民道德可也。然用公民道德施教育，举其原理、数言可尽，旦旦聒之，易生厌倦；依其原理而事事物物演说之，则唐费言辞而不切乎行事。盖知识每不与情志相应，必令情志相应方成道德，故非学校期内所全能养成，必实现其事行之时，由良社会之力方能养成之。在学校期内，必焉全用率性、复礼、演生、集义之教育方法浸渍而滋长之，固植其根蒂，俾所志者确乎不可拔，庶出而应用乎社会，不为习俗所胜，有以自胜而胜习俗耳。

    有据教育方法分为若干主义者，吾综核其意，列之为四：一曰、率性主义、自由主义、自动主义、自觉主义、自成主义等属之。主此者多畸性善之说，又大抵侧重情性，儒先则子思、孟轲等是，欧哲则卢梭等是。二曰、复礼主义，严重主义，服从主义，训练主义，庄敬主义等属之。主此者多畸性恶之说，又大抵侧重情习，儒先则仲弓、荀卿等是，欧哲则赫胥黎等是──案：进化论者，大抵以人性为恶，恶故进化为善，本善则无所进化矣。人生进化策源于自营私欲，全同于荀卿性恶之说，而赫胥黎至欲行择种留良之术。持人治进化论者，于教育必持复礼主义可知───。三曰、集义主义：主此者多说性兼善恶，或性别善恶，又大抵侧重情识，乃学问、思辨、尊闻、博识之大归，凡在类物推理、察果穷因而持名数之论者，要皆务搜集外物事义，增益其意想观念而已。世之言心理学者，其知识亦除所积种种印象无自体，施教受学，不出口耳刀笔，唯仗言语书数，古今之教育，大抵如是。虽然、周官之礼乐射御，皆须运役全身，即书数亦必兼练手指。礼大学记言：壹是皆以修身为本。荀卿、隆礼家也。劝学篇曰：君子之学也，入乎耳，箸乎心，布乎四体，形乎动静，端而言，蠕而动，一可以为法则。小人之学也，入乎耳，出乎口，口耳之间，则四寸耳，曷足以美七尺之躯哉──案：礼乐皆含美术性质，西人卫西琴称蒙特梭利之教育术，其缮练官骸之法，不但有合卫生，且亦无伤雅道。小儿得此，天骨开张，肢体便利，以为趋事之资；且举止娴都，周旋中节，令人望而爱之，不唯手足之美而已，直是举体相配而动静咸宜。由是面盎目了，一望而见其神明之焕发也。誉之为美术之缮练，而痛诋近世通行之体育为粗劣，亦与荀子劝学篇吻合──？故先世贤哲之教育，原不徒开人之知识，但入耳箸心。然师资间传导之器，犹是凭文言外铄而已。四曰、演生主义：主此者多说性无善恶，或性混善恶。又大抵侧重情感，乃在本生生之机，导身心全体之发达，修治其官觉，俾实应乎实境，由接知而谟知，由诚形而明理──此若一切生物，所成天然纹理，往往非构画雕饰之所能及。虫兽草木，种种毛羽、华色香味，生物学者，皆说为自保生命，或自求胤嗣而现此相。然彼物何尝若人之学言推理计度寻思也哉──！操此教育术者，古有庄、列等道家；扼要之说，备乎庄子养生主一言──案：楞严舍六识而用六根，取术同此。禅宗以扬眉、瞬目、棒喝、舞蹈、嬉笑、怒骂显法者，皆深切其根觉，而直奋其情志，不令转落独意识者。意识所取名想，唯是虚影，想之切不若情，情之切不若生，生者异熟心也。古有用扑教者，倘亦以感受深切乎──。今则其蒙特梭利乎？盖为教之事，不仅用文字、图像、语言、语具，而周围一切可视、可听、可嗅、可尝、可触之境物，皆天然之教体。受学者亦不仅用视官、听官、语具，而五官之觉明皆得受焉。五官翕然感受五境，灵知直觉，本其情性以进求明晰、至勤奋而至诚无息，则官知皆能了别，而香、味、触尘亦莫非可读之文字也。由是全身浑然皆成为健灵之体，知与所知恒一，意诚而心正，清明在躬，志气如神，无遇不可立呈其效功──若心性慧敏者，则触类通达，及身体捷健者，则举事速成，是其例也──，所谓通其一而万事毕。较之事事物物而练习之者，通此壅彼──道之所以亏，之所以成果，且有成与亏乎哉？果且无成与亏乎哉？有成与亏，故昭氏之鼓琴也。无成与亏，故昭氏之不鼓琴也。昭氏之鼓琴也，师旷之枝策也，惠子之据梧也，三子之知，几乎皆其盛者也。故载之末年，惟其好之也，以异于彼，其好之也，欲以明之，彼非所明而明之，故以坚白之昧终；而其子又以文之论终，终身无成，若是而可谓成乎？虽我亦成也。若是而不可谓成乎？物与我皆无成也。齐物论此言有二意，一意则同乎此──，盖不可同日语也！蒙氏又曰：知物自易简始，易简者反神明于至虚，而不可留一切成见，则鬼神来告矣。犹之道德然，必待物质极贫，意气都尽而后能体合之，此尤与庄、列诸子相符。其曰：人必有官觉之教育，而后有察知之能；有察知之能，而后能与世界之进行为体合，而事功以兴。事功者、所以为生活，而生活必待何物？吾知世之人莫能明言也。唯道书多曰：闻治身也，未闻治天下也。固以吾身由万物缘成，万物皆备吾身，本之身修，形端影正，常定而应，应之家而家齐，应之国而国治，应之天下而天下平。随俗而化，不知则问，感通无际者，皆其自能，无待乎骛前识也。由斯术而教育，其最近道真者夫！虽然、此四术者，亦若德、智、体、美四育，不可偏挃。率性、演生，学徒能受教育之内因也，亦教师得而施教者也。复礼、集义，学徒待受教育之外缘者也，亦教师所以施教者也。非因则缘不成，辟雨露无益乎僵石；非缘则因不箸，辟植物有需乎光气。必能受教育乃不徒劳，必待受教育乃见实功。一往唯率性、演生，待施教育何存？一往唯复礼、集义，能受教育者奚在？因缘相资，效果斯成，一也。率性、复礼、自由、必然之两极也。夫造因未尝不可自主，而食果常若有所待命。施受教育者造因也，宜乎有自由而无必然，孰知不然。盖因无最初之期，故因无独因而恒与果同转；即一现事望昔因则为果，望当果则为因，而因果重繁，其理深广微奥，人心所不能一一自知。故其作始也由盲动，盲动则昔因之所果也。然果固仗因托缘而变呈──本非必然，唯不知其所造因，惑为自然，及有所待命，夫亦迷而已矣──，范于昔因所果，造因可自主而初不得自主。不得自主则无一定之蕲向，则无一定之进行，则无一定之成效，故无自由亦无必然。其荣满侧，乍有所觉，则既箸乎果矣。故知因由于察果，察果知因，定乎比量。故其造修也，以往贤大群致其美善之行谊，着为礼则，令遵循之以造因；则造因不由盲动而由明动，遵礼故待命，明动故自主，依必然造自由之因，凭自由趋必然之果，亦自由亦不自由，亦必然亦不必然。卒之若仲尼随心所欲不逾矩，随心所欲故率性，不逾矩故复礼，性礼一如，则造因食果皆自由矣，皆必然矣，故复礼正所以率性。然其能察果知因，能循理明行，亦未尝不由率性而得成，施受教育、则正从作始而建立修造之能者也，故率性复礼两韪。集义、演生，从物、本心之两极也。夫物象固依心呈现，而心功亦缘物续存。心证自性，证无证相，既言思之不及，亦安得尚有心物之别？盖现行心物，两皆缘变而起之事相，同时并着，无独存者，从孰生孰，本孰成孰，交互相待，莫非莫是。且称体固在正心，而如量须在格物，正分别智亦以名相为用，特名知唯名，相知唯相，以一行万，以类行杂，随俗雅化不起横计而已。夫名言、义理，乃人意感通之殊胜能事，文史、图数，亦人道演进之奇秘化机，群功、伦业所由蔚蒸。扩而充之，令官觉成同等灵敏则可，任官觉而斥去思理名数、几同下生，知相而不知名，则不可。但名相不深切人心，理喻万端，略无所动；卒然迫之，惊愤顿形──此在未证生空者，未有不如是──。且名相织妄，多不如实，不逾官觉而骛构虚境，令名相必如官觉触受之量为贞信，是之谓意诫。故集义、演生两韪，二也。且夫率性、演生之与复礼、集义，非一成不变，截然有鸿沟不可逾也。何者？率性在乎顺导之而尽其才之所长，使得立于自觉自动地位而为称事合理之行；率性即是复礼，故本与恣性异。集义在乎浩然充塞而无间，未尝非自诚自明，故本与袭义异。演生在乎修治而完其身之所美，使实现自诚自明境界，而备应变适化之德，演生即是集义，故本与纵生异。复礼在乎真，积力久而相应，未尝非自觉自动，故本与饰礼异。谓义礼不若生性之志行相应乎？有始学者，勉强服学以求富贵，久之或变其志以求真理，则学即在学，而志行相应矣。谓义礼不若生性之情意真切乎？而学者葆其持义之言，笃礼之行，或过于生命焉；杀身成仁，舍生取义，古今盖累累矣。谓生性本无义礼乎？则所云义礼者何自而起！谓生性必叛义礼乎？则所云义礼者何依而存！三也。人之情性无善不善，人之情感亦无善不善也。著积善恶者、其情性，辨执善恶者、其情识，善恶非不含于情感──若苦乐忧喜等──，然在情感微乎其微；着之者情习，而辨之者情识，情识之所辨，唯情习之所著也。善恶非不根于情性，然在情性，玄乎其玄。积之者情习，而执之者情识，情识之所执，唯情习之所积也──近世通行之心理学，大都分智、情、意三部。余若箸心理学，当分情感、情识、情习、情性四部，以情为质──。情性无善不善，故不得执善不善。善未尝不根焉，故当引之而不得一向矫之以习；恶未尝不根焉，故当克之而不得一向纵之以性。引之克之者、识与习，性固无易，特眠伏其恶耳。情感无善不善，然恶习恒俱之而现起眩荡昏沉，令不清明，能深细观察以辨别乎善恶，择善固服、而除恶务尽者，则情识也。择之除之者、识与习，感亦大殊，必纯粹而善矣，四也。故是四种主义，乃教育上应有之方法，不当偏取其一而专用，能兼之斯美耳。

    有据教育形式分为若干主义者：一曰、社会主义：近代主张者颇不乏人，要皆以人群现生幸福为终同鹄的，亦可谓之人生观教育；乃实利主义、实用主义、公民道德主义之钤辖，尤以自由、平等、和爱之民德为根本。社会者，人民之群体及其总业也。尽量言之，亦即人群世界在群体总业中，固亦许有家庭、国家等者，故国民教育、人才教育亦容纳之。虽军国民教育、亦非绝对排斥，第或以国家等为过渡作用，或以国家为赘疣障碍，不甚注重之耳。主张而过者，有见乎群，无见乎孑，唯于群体总业致其观察力，而昧夫合成此群体，集成此总业，及需有此群体、享有此总业者之所在，牺牲人人自由意志而以大群为衔轭，名为自由；实则、一切不得自由。取此为教育主义，未敢认为必当也。二曰、世界主义：即所谓世界观教育，亦曰超轶政治教育。此云世界，不限人类，乃宇宙万有之都名，且进求不落宇宙之实体世界者也。以国家教育、社会教育所造成之人群现生幸福为不圆满，故国家教育、社会教育，仅为到达实体世界之一种作用；此在教宗哲学，本有其义。主张之为教育主义者，始见蔡孑民君教育新意见，此当属夫教宗团之主张及哲学家之自修耳。刘以钟君谓此为广义德育，不必独辟为一种教育主义；贾丰臻君谓此只须由主张者私立一二大学提倡发挥之──按蔡君之主张此，亦未始非个人自由主张，同乎一教门一哲家所主张者。以蔡君彼时立于行政地位，将取为行政方针，有异私人主张耳──，其言谅矣！但教育遂无事于此乎？曰：好真乃人生求学之第一情性，在教师固须养成学者高明之智德，俾于教宗哲学，有自择自信、自修自证之能力，特在教书中，不应即悬一何种鹄的耳。故贾君评蔡君于所谓不以一流派之哲学、一宗门之教义梏其心者，不免自道之而自蹈之。蔡君固无以难矣！但贾君谓教育上所有事之科学与教宗哲学，必不可同一攻究，则于所谓何种科学，其结局皆到达于哲学，亦几自言之而自食之矣。然蔡君所主张世界观教育，有二重迷：一、价值有无迷：若曰人不能有生而无死，现世之幸福，临死而消灭，人而仅仅以临死消灭之幸福为鹄的，则所谓人生者有何等价值乎？国不能有存而无亡，世界不能有成而无毁，全国之民，全世界之人类，世世相传，以此不能不消灭之幸福为鹄的，则所谓国民若人类者有何等之价值乎？如其说，则所立鹄的必须有价值，有价值者必无生死、无存亡、无成毁，不可消灭而常一。未悟鹄的由趋向营求而立，价值由比较衡量而起，常故无可趋向营求，尚无趋向营求，况有鹄的可得？一故无可比较衡量，尚无比较衡量，况有价值可得？故鹄的者，即存于无常人生──心量物质无不刹那生灭相续转变相化──中之祈向──其祈向或长时相续，或不相续，或广大，或狭小，要不得离现在及无常也──外此无鹄的可云也。故价值者，即在于现行非一人生──所取意境、所造行业、所致果报种种不同──中之成效──成效非必指一生言，一秒、一日、一事、一物，凡彼实现之成效者，皆价值也──外此无价值可论也。计死亡毁坏为是断灭乎？则鹄的、价值亦同时消灭，更何鹄的、价值？况价值为何等！计死亡毁坏非断灭乎？则死亡毁坏亦一现行相，一方面现死亡毁灭之相，一方面现生存成就之相，不独鹄的、价值存在，其业行──或善不善──果报──或幸不幸──亦存在，故蔡君理论不能通也。二、乖违事理迷：若曰惟悬一无方体、无始终之世界观以为鹄，夫世界必有方体及有成毁，固蔡君所前云，亦世人所公认。则曰无方体、无始终，特是依世界而离方分时分之观念，所持但一如如空理；空理如如，应无能悬所鹄，故其鹄唯在身心之相应此空理，不即在乎空理。今以无方体、无始终为鹄，直无之耳！无之、则匪独不得有现象世界，亦不得有实体世界。何者？世、即时分，界、即方体故也。夫然，其鹄宜唯在减有归无，顾复谓能剂其平，其肉体之享受纯任自然，而意识之营求泯，人我之见亦化，合现象世界之意识为浑同，而得与实体吻合焉。故现世幸福，为不幸福之人类、到达于实食世界之一作用，则又纯任自然为即实世界及无方体、无始终之鹄矣。无论纯任自然，非即无方体、无始终，仍是生死、存亡、成毁之现象也。而现前之地水火风，日星草木，及低类动物、婴孩等，有非即纯任自然者乎？岂教育仅令人类能效法草木为究竟乎？又说实体世界为黑闇意识，则教育乃率人类而归于黑暗为究竟乎？未悟世界皆现象，而实性唯心空，心空者理，现象者事，物事无自体，体性即真理，空理无自相，相用即幻事，证心空之理，融现象之事，则所谓意识泯而人我化者，庶有当耳。夫现象者，无适非现象，古犹今也，彼犹此也；虽至佛典上所谓华藏世界，亦现象也；故蔡君之理论自相覆也。虽然、安知不又有以吾说为一宗门教义、一哲派学说者乎？则任各人之自证。三曰、国家主义：主张此主义者，近世界最强盛，梏于时势，不知非亦不敢非也。以实利教育富国，以军国民教育强国，以国民教育为国基，以人才教育为国用，与实用主义固无抵触。而相对之国家主义，于其余主义亦容许之，但皆策源归纳于国家，立国权为天枢耳。然国家主义之德育，唯注重乎爱国、守法、勇进。夫国家者，人世中一区域人政教礼俗之群化及总业耳；其实则为各个之人民，而国家非有自身也。要有国家者，此一区域之人民，运用国家者，亦此一区域之人民。若曰唯爱国家，而各个之人民可以不顾，谁要有国家者，谁运用国家者？且国家教育者，国家向国家自施教育自受教育耶？抑人施之而人受之耶？离人民及人民之相续群业，所谓国家者，正唯国家二字之一名词耳。或曰：此可非难绝对的国家主义教育，未足非难相对的国家主义教育也。则请试案之刘以钟君相对的国家主义之解说，谓相对的异于绝对的者：一、不背世界进化之原则，尊重人道，欣爱和平，认为国民道德上所不可缺条件，故可谓之世界的国家主义。二、不妨人民个性之发展，虽以国家为精神界中心，非蔑视人权，使纯粹隶属政治，于不碍国家发达之范围内，仍尊重个人自由及其特性之发展，故可谓之个人的国家主义。其说诚善，第所云和平，国际和平、而非人道和平也；其世界、乃各个国家构成之世界，非各个人生构成之世界也。相对世界者，是国家而非人民，故国际和平，亦唯主以国家而不得主以人民，国家欲破坏和平，固不管人民之欣爱也。所谓不妨国家之范围，亦当视此范围为何若，个人少分之自由活动，则虽囚犯亦有之，岂不得曰不妨监狱范围而尊重个人自由！其曰不得施违反国定规程之教育，不得行违反国定道德──案即爱国、守法、勇进，守法则兼纳税义务，勇进则是当兵义务──之讲演；人民言论操行之自由，不已胥取而禁夺之乎！则教育家又乌从而实验其新发明之教育术耶？尊重个人自由者奚在？不妨个性发展者奚在？适见其有名而无实耳！他若家族主义──中国古代教育可称家族主义──民族主义、宗教主义，.今并衰息，不甚有人主张家庭教育，则大抵认为一种附属教育，今皆无讥焉。虽然、取形式以区定教育之主义，固一最完全之道德也。故继是谓发表吾所见取之教育主义。

    吾所见取之教育主义，曰相对之个人主义。吾人立身处世所相对之宇宙万有，无不以个人为中心者。以心境论，自自身以至乎万事万物，概唯吾心之所呈现；离吾心固无由觉知证明观察推测其存在否也。一时一处、心境呈现，有个人、即有万事万物，故当然无绝对的个人者。然个人之中心，有时与相对的事物吻合为一中心，而又与他事物相对，由是重重无尽；虽重重无尽，然卒未尝失其个人之中心，而恒以个人之中心主动贯彻管络焉。约之凡有数端：

    一、各一个人相对之个人　　此不依共业增变各个人之本位，故相对者唯各各之个人──案：吠史迦哲学，列实、德、业三部，旌别诸所有法，较亚里士陀德之十伦、五旌，尤为简显平允，颇足得人心之同然而令思不越理。今试就人以明之：人曰实，人之身、心、性、命曰人德，人之言思、行为曰人业。有实必有德，德与实恒俱有而不可离异，德亡者实亦必有所丧。业则不一其状，增益损减乎实、德，而不符实德之量。农、工、士、贾、穷、达、荣、辱，皆业之离合流变也。然业通能所，人之能作者曰事业，人之所有者曰产业，产业不外乎器物，器者、名器，工器、用具之器，物者、物所自物，要为人之所依持爱取资用，方成产业。作之、有之、主之者，唯在乎人，故业必随实之有无而有无。改农为贾，昔穷今达，人固犹是人也，故实不随业之得失而得失。就人业论之，有共共者，全人类之云为是。有别别者，各个人之云为是。有别共者，家庭、社会、国家等一部分之云为是。国家等名，盖总计人群之差殊共业者，其实德则唯多各个人及器物。器人作而物人有，故实主者唯人，离人必无家国等也。有共别者，关系乎共共业及别共业中多各个人之云为是，故农工师徒等，亲友宾朋等，父子夫妇等，君臣主仆等，官军民囚等，圣杰盗跖等名称起。别共业及共别业所起名称，有唯名其摄属乎人之事业产业者，故名称异者，业亦必异，然非名乎实也，实则人及器物而已矣。今各一个人相对之个人主义，依别别业为本，虽非全离共共业而非所志，即志之亦唯主张以别别业为共共业之主，过此则非所思存也。别共共别业更非所志，即不得已而营之，亦但为达别别业之鹄的。夫别共共别业固多由和合众人而增变生起者，即共共业亦多和合众人而增变生起者，今唯别别业为本为至，不须有总计共业及关系共业之名称，故绝无由共业而增变生起者，以之得恒守各个人之本位，业之量、符实之量，业亦人业而已──。然有二种区别：一、处俗之各人主义：依此而行教育，则造成其于一个人之自身能生活保存──此即自立──，与相对之各。个人不相侵犯──此即自治，亦即平等，所得则自由也──而已，过此非所求也夫大地搏搏，太空茫茫，非一人所有，亦非众人所有；反之、则众人得共有之，一人亦得各有之。欻然而生为人，未尝先有所要求也；故生养之、育成之者，盖彼之自愿生养之、育成之耳，于所生所育者无恩也。生也而为生所迫，故不得不营求一身之需要，免离全生之困厄。能营求一身之需要矣，能免离全生之困厄矣，则亦已矣。爱群利众，自是钜人长德，当出之其自心之诚爱，非有必然之律令者。故人者不知其所为而自生，非为应世界要求服役而生，非为应国家要求服役而生，非为应社会要求服役而生，非为应家庭要求服役而生，非为应各个人要求服役而生，亦非应已往无量人要求为传持其文化功业而生，亦非为将来无量人要求为增进其文化功业而生。故个人果能自生自存于太空大地间，与他人无所侵犯，无得诃责检押之者，李老称至治之极，鸡狗之声相闻，民各甘其食，美其服，安其俗，乐其业，至老死不相往来，其义近之；亦所谓各治其身则天下治也。挽近杜尔斯台所诵义无穷者，亦大致相同耳。二、超世之各个人主义！若佛法之声闻、独觉是也。而印度苦行梵志之各派，老、庄、关、列及其书中所称述诸子，希腊什匿克派，明儒陈白沙派，挽近德意志人叔本华等亦近之；盖高等之天乘及出世之小乘也。彼等亦非不相授教，然唯教之自度而非教之普度世间一切众生以为自度也。然此义当在教宗哲学，非人群普通教育上所应有耳。

    二、各自家庭相对之个人　　此由个人化合数个人相字养等之事业产业而为增位者；然所重在生者与被生者及配合相生者。兄弟义通师友，亦不必共一家庭也。夫得生虽自求，然吾固凭父母所生身，而修吾所爱乐之德业，则生之恩大矣！且既生而不能自立自治，赖字养而长成；既知所求而未能自营所求，又从之得遂所求，则生育之大恩矣！心怀其恩，则不得绝之矣。父母有责任吾者，能不顺受乎？父母有所须吾者，能不藉之以报其恩乎？然父母对于子女之责任，亦在其中矣。夫妇者，相处理、相生养、相和乐、相爱护，既深结其所喜之情于身心，辅成其所需之事于身家，则彼此固有应尽之义务、应负之责任矣。依此而为教育，乃有二种要义：一、养成其在家庭中对于长幼等辈，有能分任家庭事业之自立力，有能各守家庭道德之自治力，而为能共营家庭生活之自由个人。二、养成其在家庭中于对内外亲属有供给数人以上之生活所需力以自立家庭，有经理数人以上之和乐所宜力以自治家庭，而为能自由营造发达家庭之个人。

    三、多各社会相对之个人　　此由个人化合多各个人相字养贸迁协助等事业产业而为增位者。尽人者营求无厌，不以仅能支持生命为满足。且天行物力之灾人者，甚为强烈，浸循乎积化，即支持生命，亦非一人数人能成办。一日之安生乐意，已不知由几许人力展转而获得，故分业合作、易事通功，尚矣！然此所云社会，取狭义不取广义，唯以家庭学校而上、国家军政而下者为社会，广义、则国家亦一社会，斥大之即是人群世界故也──或谓：然则亦应有相对学校之个人，若以学校非人生终身有关系者，则师范生出而为教育家，非以学校为终身生活乎？但究非若一一家庭等，遍及全人类终身者，故今简之不论。且今论教育，取人群形势上所当造成之差别，而学校独为能造成者，各层次相对之个人皆学校之殊果，而学校则其总因也。故学校中人，亦相对个人，亦相对家庭，亦相对国家，亦相对社会，亦相对世界之个人也。当于下学程中详论之──。且尤重乎属业之社会──余略分狭义社会为三种：一曰、属亲社会，此若一一宗族、戚族、种族等团体，其关系在乎生因。二曰、属地社会，此若一一村会、市会、同乡会、祖国会等团体，其关系在乎住籍。三曰、属业社会，此若一一农会、工会、商会、学会、政会、教会、善会、美会等团体。美会者，即公园等是，其关系在乎志行。以此略摄狭义社会诸形式尽。今非不兼属亲、属地者，然注重者则在乎属业社会──，然亦有由个人化合家庭为一身而与社会相对者──若家长代表一家，及家中人代表家长，组合或经营社会者──，究之、家庭者业，其实仍在乎多各个人，故但以个人直接社会也。依此而施教育：一、俾能造作社会中一种生业，贸易乎社会令一身所需取者无所逋欠，成社会中自立个人，俾能惯守社会中一类公德，交通乎社会，令一身所关涉者无所冲突，成社会中自治个人，而为容存乎社会之自由个人。二、使能增高发达乎社会而营造之，使能纲纪整齐乎社会而管理之，而为运用乎社会之自由个人。无前者则社会必致堕落，无后者则社会不成增进。

    四、各自国家相对之个人　　此由化合个人对于多各个人一类法定相续之领治等事业产业而为增位者。夫既有自他国家之差别，且个人生活之所须，又相赖以得存，则失其各自国家者，亦失其各个人生活之所须。在今国界森严、国竞剧烈之时代，本其各个人天性上之同情，爱护是一类法定相续、而同形同化、同安危、同利害之多各个人共业，则虽杀身舍生而为之，亦何过焉，亦何馁焉？不宁惟是，野行遘狂风暴雨，狭路逢剧盗猛兽，则虽岩窦棘丛，犹潜藏焉以卫其生命。自霸国主义兴，人生亡国之惨痛，诚不啻狂风暴雨，剧盗猛兽而已矣！反之、则虽甚恶之政府，变国家为牢狱，视人民同寇囚，亦较愈乎岩窦棘丛；故曰：恶政府犹胜无政府。盖人生苦乐利害之标准，恒依比较而定，唯适时宜为善。知此、则虽持绝对的国家主义犹可，况夫共和国家、舒民之慢，不夺民之爱，而以谋国民最大多数、最大幸福为号召者乎？故身与国直接通吻焉。然亦有化合乎家庭社会为一身，而与国家相对者，究之其实，则仍唯多各人耳。依此而施教育，横论之、则实利、军国民、国民、道德教育；纵论之、则国民教育使能为容存乎国家之自由个人，保国家之安固，国才教育使能为运用乎国家之自由个人，增国家之繁荣。

    五、普一世界相对之个人　　此由化合个人对于自然世界──即是实德──全人类相生相养、相卫相存、相爱相助、相化相乐之事业产业──业即人为──为增位者。大别为二：一、化合人群世界之个人主义：此以员舆上人文所纪、人迹所通者为限，其所图谋者亦以人群幸福为限，所谓六合之内者。从而别之：甲、国家世界，若国家与国家协合而谋全世界国际和平幸福者，国际公法、海牙和平会等属之。乙、社会世界，由人民成种种大组合而谋全世界人群和平幸福者，若无政府主义者与红十字会及诸教团等属之。丙、个人世界，若不藉众力，惟凭个人立德、立功、立言而谋全世界人类幸福者，古今以独行盛德膏沐乎全人类之高士、哲士、贤士属之，然已偏近乎处俗之各个人主义矣。丁、大同世界，此即无政府等等主义之实现，亦直谓之人群世界。前之三者，皆不妨国家事业之存在与繁荣，然第一者不能通至大同世界，第二、笫三者则可通至大同，且即大同世界之基础焉。然国家社会者业，其实则仍唯全人类多各个人，故但以个人直接乎世界也。依此而施教育，较对于社会者综合放大之而已。故人群世界，即是广义社会。教育之内容，其实用主义与人道主义者，然骎骎进入乎哲学教育矣。二、化合众生世界之个人主义：此统括六合内外而不拘时间之限量者，情世间无边无尽，器世间无边无尽，与众生则直接概括一切情世间，而间接概括一切器世间。盖人心默容而无涯际，故人者不惟暂有有涯际之生身，而亦本有无涯际之法身。众生者、各人心内之众生，离自心则无由证明众生之存在，故法身大我之量，如一切情器世间无量之量，非一非异，非断非常。谓之一切众生公有者可，故智悲同体，非有自他之实界。谓之一切众生各有者可，故因果殊用，不亡主伴之假相。自他同体，故度人即度己，度己必度人；主伴殊用，故各各唯度自心内之众生。夫然，业符实德，德符实业，实符德业者，固唯此无余也，此即佛教之大乘义。诸哲学亦往往有涉及其籓篱者，然义在教宗哲学，非人群普通教育所能行也。

    故相对之个人主义，无往而不适存。使人群共业，化合个人，无论变成何种增位，皆得论其相对之所宜。今此中间三位，固随别共、共别业变增变减不一定者；初后二位，则必与人类相始终，极相违而实极相成也。即礼运所谓大同之世实现者，国家完全灭除，亦无国家世界；家庭则消纳于大群，而更无家庭之形式，社会则但存属业社会之一部──若工会、学会等──且皆成世界之社会；而各一个人普一世界相对之个人，则全臻发达；此相对之个人主义，依然适存也。由是观之，必取相对之个人主义，始尽教育之能事，无所遗漏，无所偏颇，舍妄而存诚，兼容而一贯。礼大学记曰：“壹是皆以修身为本”，旨哉言乎！其超世之各个人主义，及化合众生之各个人主义，则教育上但养成学者高明之智德，不悬定何种以为鹄的，泛任其自由之情性志行，而自致所谓广义之成人焉耳。

    夫然、教育之鹄的，亦可见矣。鹄的者何？养就人人皆为自由人，使随其各个人之所相对者，化合之而能经营其相当之自由业也；最始者也，亦最终者也；至同者也，亦至异者也。是以得其环中而应无穷，别别业与共共业，无乎不在，则无乎不当。有相当与否之差殊可论者，盖系乎共别业与别共业耳，共别业有与生俱生者，今所不论，而论其习所成者。盖因乎生身之资质，节遇──若家之贫富、俗之文野等──之境地而异，各适其所当，则造成其于一个人自身能生活保存、及能与相对之各个人不相侵犯，即教育之鹄的也；乃至造成其能化合全世界人群而普为全世界人群谋幸福，及进求一切众生究竟之安乐，亦教育之鹄的也。别共业者，盖因乎部邑之习俗，世界之趋势而异，各适其所当，则文者得意于娴都，野者自安其简陋，奚用是此非彼？然顺世界之趋势，循中华之习俗以论教育，亦有适当。且教育固公共事业，持论者或指为国家共业，或指为社会共业，然欲定一国人民之教育，尤当以国家而总计之耳。就今日之中国而衡其缓急轻重，当以造成各个之个人而为化合国家之个人属第一位，化合社会之个人属第二位，化合世界之个人属第三位，化合家庭之个人属第四位，综之则曰：中华民国教育之鹄的。然习俗趋势，变易无恒，故相当常与不相当倚伏，周遍而计度之，则别共、共别业，皆依别别、共共业为根极，亦各本其诚以立志行，各致其明以流学说，各修其业以为工宰，各操其艺以务精妙，导各一个人之亹亹，成普一世界之斐斐而已！其枢同，其取予不同。政之所举，不过经令；法之所禁，不过奸害；过此、则无得干犯。是以万物并育而不相害，道并行而不相悖。

    四　教育之方针
    教育之方针亦由是可见矣。方针者何？望所悬之鹄的而端定其趋向者也。中华民国之教育方针，则亦端定其趋向，而趋向中华民国教育之鹄的而已。昔蔡孑民君宣示教育新意见，尝并列五种主义，论者多非难其不符教育方针之意义。意谓方针者，即专趋乎一之谓，并列有五主义，则如航海者于一舟同时立五罗针，而欲同时以趋达五地，事必不能。然此乃不学无知者之言也！详蔡君之意，非罗列五主义而将择取其一为方针，亦非审缓急轻重而择取其一为主要方针者，直以综合并重此五主义而为中华民国新教育方针耳。所列之主义虽有五，无害其方针之为一也。蔡君盖尝譬之人身也，军国民为躯骨，实利为肠胃，公民道德为呼吸机、循环机，美育为神经系，世界观为心理作用，欲得人身之健康灵活，五者皆应修治，不可偏废。夫人身者何？中华民国国民也；修治、则教育也；修治人身全体而致健康灵活，则中华民国国民教育之鹄的也。修治以专求人身之健康灵活，则中华民国国民教育之方针也，何得以一舟同时列五罗针而欲达五地者讥之？至审乎缓急轻重，如神经有病则治神经，亦如行舟时飓风至则觅泊岛欤，要不出求一身之健康，赴一地之贸易之统一方针也，而于此统一方针中，亦不害其歧也。且夫名学上类之与别，原无定位。即如人类，自各个人观之则为类，自各动物观之则为别。又如动物，自各动物观之则为类，自各生物观之则为别。是以使蔡君立于政长地位，施其新意见为行政国家教育之标准，则可冒五者而称之曰新教育主义；蔡君立于人民地位，施其新意见为私有学校教育之标准，则亦可冒五者而称之曰蔡孑民新教育主义，夫何歧之有？反之、若单取军国民主义，就而别之，海军主义耶？陆军主义耶？形式主义耶？实质主义耶？于此四者绝对择一为方针耶？择一为主要而余为从耶？更细别之，海军为类，海军又有别；陆军为类，陆军又有别；夫何一之有？是以自统而寻之，物虽众可以一名举也。自分而观之，物虽一可以众义称也。大统至分之教育主义，其唯相对之个人主义乎？大同至异之教育鹄的，其唯致人人皆为自由人，各随其化合而能营相当之自由业乎？大一至歧之教育方针，其唯端趋此大同至异之教育鹄的者乎？

    五　教育之程序
    世所通行之学程，盖大致可观矣。则以相对之个人主义教育充实之，为便于言论撮为一表如下：

    表中所列者，上必起于下，下不必至于上；上必具于下，下不必具于上。例如仅受必要教育者，不必能受充量教育；受充量教育者，则必曾受必要教育。预备者，直接为受必要教育之预备，间接则乃至为受充量教育之预备也。但是进受必要教育以上之预备，故仅卒业蒙校者，未养成人生处世必要之能力也。必要者，即义务所由起。卒业小学者，已得成就人生必要之能力，故义务教育齐此也。幼学盖未是学校教育，但为施受学校教育依止之基础，故义务教育不取此也。然基础之良否，所关极为重要，不独慎始于学语、学步，且当慎始乎胎教，及父母婚媾之遗传。寻常教育，则所处境地稍优裕者，皆当受之。盖大抵为一般人之资守所能受之教育，受之者则不仅能求人生之必要，且得渐进于美乐之生活矣。增上教育以去，则有当择各人资质所能及所宜受者；人之资质不齐，非必皆能受之也，故进普遍人之本位而为一分人之增位。充量者，充足成人之量，受至必能教育，已得狭义成人之具体，亦得进修为广义之成人。然必受至充量教育，方充足狭义成人之量，与广义之成人密迩，或即得广义成人之具体，过此、则自致乎广义之成人而已，非学校教育事矣。

    幼学、最宜重者为体育：一岁前后，盖纯赖乎他人之保字，且体身孱嫩，最易受害；故为之母者，必习知保姆学术，始足胜字育婴孩之任。二岁以上，则得因其欲自步自食等性，而渐教之自动、自卫其身体。五岁至六岁，则必教之于随身衣食行住坐卧起居等，寻常皆粗能自为照管──若冷则自能加衣等──，及为有益于身之游戏，活健其身心。次宜重者、为美育：以此期浑然唯官觉情感，其感觉最为敏锐，知识则由感觉而开，美感必与乐感俱，故孩童最富美感性，而常好得美术之玩具；赞美之言，亦孩童所最乐闻，且忆持不忘。故其一言一动，闻他人赞美者，往往喜作之而势必积成习惯。且闻赞美他人者，亦恒喜效习之。能利用美玩具及赞美言，诱开其知识，坊正其言动，更顺其情性，导之自描自制种种轻巧玩具，且导以爱惜，则智育、德育，即在美育中矣。次宜重者、为智育：一岁以上、即欲以别种音声代啼声而索物，且发声以指别所见之人物，顺之而示以器物，教以言语；至四岁、则日常习见者，渐能别之呼之，而一数至十数亦能举之。增进至七岁，则能由语言而受学义矣。至五岁、则当于玩具，模刻华文独体字之音纽，及通行欧文或一种或数种字母之字形，教之手拊其形体而目察其形相，循之而为辨定其字音，令于字之形与语之音，习起联合观念之作用，亦教之数其字数。至六岁、更教以华文一切独体字，且教依之写画华、欧诸独体字形。及数其字数不谬，则逮入蒙校，于书数形声之基础已立，但须增多之、综变之，及教之以文义耳。又其次、则德育也：此时期儿童，尚无自观力及情识、情习之志行，殊无道德可言。然彼虽无所志，习成于不觉而发见言行矣；良窳之根荄，已植乎是矣。染习乎恶家庭之儿童，三四语中必杂一骂语，抛砖、掷石、嚣叫、跳奔、其粗蠢犷野，令人触目生憎，则以无幼学之德育也；此皆是为受学校教育之障碍者。故德育当始之于习语，勿令闻效各种嚣骂之言；继之于习动，务令寓快乐于益身美感之游戏；而以夺其玩具与所爱之衣食，及示其怒容等为罚则，不用扑教、诃教，则孩童必为纯良之孩童，而学校师亦易以施教也。此期之受教育者，十之九分是处世之各个人及大同世界之各个人──此二义所谓无乎不在者，下文一一述之──，其一分则化合家庭之个人也。盖六岁内之孩童，对于家庭、除能称父母等名及亲近父母等外，无别能为也；然在世界，则固已为人类中一人矣。但除养成其能受学校教育，及至进为成人之基础外，盖无别鹄的能到达也。此期之施教者必用妇人，其施教育机关，循按之国习时势，固在乎家庭；然以组织公共幼稚园为宜。何者？家庭之业，非专在教育婴孩，在教育婴孩事，多荒废妨害。幼稚园、则无异学校之专为教育机关，且应仿同寻常之师范校而设保姆校，教育婴孩者，必须曾卒业保姆校而为一种专门术业，始臻完善。但未至乎大同之世，此奢愿殆难偿耳！则父母于教育子女为成之人责，不得逭也。

    蒙校、最重者国文：此为教学总依，地理、历史、修身，皆消纳国文中，不用别编教科书。其前半期，已渐富单散闻忆力，故亦但令多闻名物而忆持，不须组织文义；通用之数千字，皆使认识形声及其本义，且习书之。至后半期乃教之缀合文义，诱开其综合之思忆推想力，至卒业则能为一百字内文章，亦可用文达意也。属此者、则有教读诵、教解说、教书字、教作文之四项。殊文、则但于字母及习用为符号等字，能识、能作、能读便足。次重者、珠算、心算：要能用加、减、乘、除，以衡量综错之中数者便可。字算令粗识算术各种名词，得进受小学而已，不求能用也。书之与数，乃求学办事之公器，亦识物思理之大原。佐之者：一、为图像，眼前无实物可举者用之；二、为器物，直举日用习见等物──动物植物衣食等物──，示其名而令辨其数。此二物也。三、为工作，令习作洒扫、礼问，及诸轻快娱乐等手工器物，俾知良楛巧拙。此一事也。凡是皆智育也。积极之德育条件，略举为四：一、和助相爱，二、勤劳自奋，三、尊重相敬，四、忠悫自诚。习成此四善德，消极诸恶德自离；推而广之，善德尽乎是，而权舆于小学，然须在教师平常之言行身教之。道德之中心，则各个之个人及家庭之个人是也。佐之者、则文史中所赞美之人事，及称颂善德之谱为音乐歌唱者。而乐歌之功为钜，以其感入童心者深也。消极之罚，则当养成其以耻辱为大苦而耻之，及靳其所乐所爱耳。然逢暴犷儿童，应亦得用适宜之体罚。体育：当全用特梭利之修治缮练术，务条畅之令自增长。注重衣食起居；令自爱精洁，自为浣濯，于各种工作──作字、作画、珠算等，亦习练手指者──、各种游戏之中，寓整齐严肃之法。必有益于儿童生机之全体自为发育，慎勿用近军式之体操，揠苗助长也 ！此期儿童，唯乐歌、最富美感，图画、则依标本填写，粗具形像，尚无美观，然于其日常所作所学，皆当利用其好美之情，诱导练习之。而自然界物尤宜处处引起其美感，不独对于作字等而已。此期教育之鹄的，固在预备其能进受必要教育，然巳养成其各个个人之五六，家庭个人之三四，社会个人之二三，国家个人之一二。设甚不幸而不能进入小学，亦可以勉强自生活矣。此期之教育机关，宜男女生合校，略似一公共家庭。施教育者，则亦任曾受师范教育之妇人。

    小学何以有普通专门之分？尝观主张国民教育、实用教育者，与主张人才教育、文美教育者，无术调和而两得。夫欲造成多才多艺之学者，其小学亦仅为进入中学以上学校之预备耳；则效乎实用之能力，固可期之中学以上，而所养成者，亦将有改进家庭社会国家之能力。而仅欲造成其国民资格实用能力者，将以小学为教育之终期，则可不为其学成后之个人能生活适存乎现状之家庭社会国家者地乎！今分之，则普通者为进入中学之预备，而国民资格亦已在其中，实用则不妨暂置缓图。专门之小学教育，则唯在令卒业后即得致之实用。俾处夫社会家庭间，于己具有自立之能力，于群能为适宜之应付，亦岂泛然易成？必令专习一业，则自立之能力成，而自能应付乎群耳。能应付乎群，国民资格固自在其中，且各随其专门所习，亦不碍进受乎寻常以上之教育，审其所处境遇及所生资性而分之──此期儿童，当犹未能自审择其所宜，则审之者当在乎父母师长，若进中学，亦可任学者之自审从矣──，由是而两得。循此标准而施小学教育，则所宜者不须繁述矣。然所异者多分在乎智育，而有关乎实用之殊文殊语，亦当知其大概。其次，则普通校富美学──文词、书法、图画、音乐皆是──，而专门校则甚贫乏。惟德育则略同，应以各个国家家庭社会之个人道德为中心。女校特注重家庭教育，海陆军校特注重国家道德而已。体育、则男普通校及专门之农工商校，兼取军式训练，使成人后能自为组合保卫地方，及能尽国家服兵义务；海陆军小校，则全取此时期儿童所能为之实际军事训练。夫农工商校，固以致生活之实用，而服兵固无待乎专校；然欲造成海陆军将领，则固当筑其基础于专门小校，但此最应慎择其资质所宜者也。此期之教育，庶乎完成其能自立自治，而得自由之各个人矣，否则亦得其七八矣；而家庭与社会之个人，已成其半或成其过半，特成人后亦鲜能运用而增进家庭社会之共业耳；于国家之个人亦成其半，成人后已能尽国家普通之义务矣。此期已分男女校，女校教育女师任之，男校教育男师任之──中学以上亦然。然女生受教育期，或终于中学，或终于大学而已，其长成较早，二十岁上，鲜有不为妻为母者──。

    中学以上，智育、德育并重。其次、则为美育。又其次、则为体育──海陆军校不在此例──。其体育在讲究习练小己大群各种卫生术，以健康其身体，焕发其精神而已。除海陆军校外，唯当习练柔术、拳术、剑术耳；而农工校等，实地习练工作，亦有益乎体育者。更有兼智、德、体、美育而一之者，则修习佛学之禅定及各种仪身古礼之可取者是也。然中学于军式体操，每星期亦不妨举行一次。中学之道德中心，当依小学，于社会下更加入世界之个人道德，亦以普通者为进入大学之预备；然即不进入大学，而此程度内之成效，亦自着也。 其各种专门学校， 皆应随时地风俗之宜而设之，虽一一皆可进入大学，要以此程度内、学者即能致乎实用为期──例如中学程之师范卒业生，即得为蒙小校教师，然非不能进受大学程之师范教育──。其所学于成人后，不独能自谋生活，亦能运用而增进家庭社会之共业，故已养成家庭个人之七八，社会个人之六七，国家个人之五六，世界个人之二三，而各个人之自治已得完备。

    大学以上，于国家当受学位；握其枢者，则在国立之分科学校。而大学之道德中心，应取化合国家、社会、世界、家庭之个人道德。各个人之自治，则先已完成矣。此期学成，则得完全家庭之个人，而社会个人得其八九，国家个人得其七八。太学则以化合世界、国家、社会之个人道德为中心，而通程教育上之能事毕乎是。究之、则至此方全成处世之各个人耳。故大同世界，必将人人受此充量教育。更作一分科大学之学科表以说明之：

    六　教育之学科
    名数质力之学，其实唯在心物；推究之极，则所立者离乎实，而仅存名理焉耳。然学术皆由之而缘起，所谓万物出乎无有者也。教育等六，则皆人群相教相养、互助互爱而得以生存之事业也；生活幸福所营求者，盖不外乎此，实、即心物，前一心学，后三物学，生学或唯物学或通心学，凡名之实有所命者尽于是。故诸有法，皆以心物为实体，实体者、自证直觉之所可得者也；亦由因种亲生自体者也。文学则唯能诠之声名文句身聚，所诠物理事义依之，而不是所诠也；所诠依之，故呼火未尝得水，非即所诠，故呼火未尝烧口。不徒文字，亦摄语言，且兼世界各种文语而言。盖文字固依语言而起，藉语言而通，然亦非止代表语言。喻以数学上术语，语言者如点，文字者如线，故文词传久远，而语言不然。但此科不在求文字之彣彰华辨，贵在治理能诠之文器而能如量楷持所诠之义理也。字书学、近人多称小学；大概言之，则字形、字音、字训是也，谓之字及字聚，或名及名聚──此所谓字，唯取字母，华文字与名一，除华文外、皆字与名相异，缀数字母方成一名，否则、但为声之符号故也。又案梵文之八啭声，亦即名类，犹欧文区为八类也──。由字形故，亦兼书学，词章等皆以是为依。辞章者、缀数名以为辞句，积多句以成篇章，谓之句及句聚，与文及文聚──文赅始终以字为始，以章为终，故莫非文也。又案梵文六离合释，亦说明句法者。佛典十二部，当亦即是文体──，则讲究研习文章之轨则，及其体式是也。文体尽备一切格式，凡学说、历史、诗歌、表谱皆属之。疏证者，或疏证字书，或疏证词章，或疏证历史，此大都在疏通证明论定难读之书者，即作字典、词典者亦属此；故字书学等亦依之。但此专在从种种方面考订，三量中以闻量为极，不取发明耳。历史、乃记载过去人群之遗言遗行遗迹遗泽者，然过去者已灭无，故所诠者唯依能诠存，离能诠更无所诠者可寻得，非若地理等所举者可从而寻得之也。华文之古籍，若春秋、诗、书，皆应全归乎历史；易除孔子易传，礼则周官、仪礼、曲礼、王制等，亦唯应归于历史，当历史上一种往言往事观之耳。历史有两方面：一者、过去全世界之事迹，二者、现在各个人之感念。是故不徒以闻量为极，而记载亦兼乎评论也。然固以藏往而不得据以推来；藏往者、所以兴情感而礼情识也。文学譬之医学，字书则物理学也，词章则制药学也，疏证则药品之陈列也，历史则医方之编集也。诗歌虽亦一种文体，然在文学，譬器用品中之瓶，多取瓶用。在美学则不徒重文辨，而尤重音节，如珍玩品中之瓶，取供陈之美观，不必取其用。希腊美术，古时以镂塑术为大宗；即中华之摹刻、金石学等，亦应属之雕镂术。技击、即柔术、剑术等，故以杂艺概其凡而等取之。美学中余者可知。宗者、总持──有学者以哲学为科学之总和，义亦符合──，一切学术皆本之为建立而展转缘起──若诸科学之假定原理，皆取之哲学，在哲学上或降其原理为非原理，而更有为之原理者──，故宗今亦训尊。一切学术皆向之为会归而差别融化──若一切科学，其结局皆达到于哲学，由哲学观科学，则科学失其统一而不存在，若江河朝宗于海洋，入海洋则更非江河也──，故宗今亦训通。学者、文教，兼能诠名言所诠义理，故名相义相之宇宙现象皆为文教──文为物象之本，则一切物象及附着物象之生化理量，皆自然之文教。若云焕乎其有文章，则人事之着乎礼法者，亦文教也──。而宗学亦即宗教，宗教则是一切学术之通相。若耶、回等师徒所建立传行者，其人神巫，其事神业，其教神话，谓之神道、鬼道。其神话略不容人研究，别稍一研究则已完全冰消瓦解；都无存立之余地，故决不得谓之宗教，而但应谓之神话──案：华文译耶稣等为宗教，其在欧文，本是神道之义，译为宗教，义实不符──，今于宗学都无取焉。于人事有可取者，则在慈善团等资生事业。然今之世，其神业、神话但可供历史记载而已，故宗学与宗教一，而必与神话离。凡哲学有涉神话者，亦应提清而分别观焉──宗学为吾私立名词，故界说之如是──。然宗学之流派，皆不可以一义状，故但举其宗师别之。今所称哲学，亦可谓之西洋宗学；希腊哲学，亦可谓之西洋古宗学；欧罗巴哲学，亦可谓之西洋今宗学；其流派不遑繁举。而所谓大陆派、英伦派，则近世融合无间，不复成派别矣。夫欧学固皆承之希学者，然培庚、笛嘉尔来，固已特现异彩。进至康德、叔本华诸哲，更食化于梵学，驾出希学之上者远矣！故得分希学、欧学为两大宗，而欧学又以德意志派为大宗。子学、亦可谓之中华宗学──亦可合子学、佛学为东洋宗学──，孔学则全取论语为本，易传──文言等──、礼传──大学、中庸、礼运等──择取之，孝经在宗学无甚足取，孟子全取之，荀子择取之──荀学久湮，而其义有过孔孟者，最宜发明之。余别有荀子论──，汉之扬子与宋明之程、朱、陆、王等派附之，其余汉、唐、宋、明、清诸儒则文学、事学而非宗学也。老学则以老子为本，管──管子虽早于老子，然其义未纯，故当以老子为宗主──，列、庄、韩诸子则择取之；庄为最富，其次则列、则韩、则管，而魏晋诸贤宗老者附之──不取神仙天师道士等言──，即周濂溪、陈白沙之类亦当附此──案：宋明理学诸儒，固皆得之禅学，然濂溪、白沙超放人世，所修者最近天乘禅学。明憨山师尝判老、庄为天乘禅学，故濂溪等虽号儒者，而当属之老学，特非天师道士之流耳。程、朱、陆、王等则不然，固同孔学之为人乘。盖禅学无经界，适人则人，适天则天。孔、孟等亦有禅学，老、庄等亦有禅学，印度之瑜伽派，其天乘禅学，尤高于老庄。禅学固不徒佛，佛学亦不徒禅，而佛学于诸禅学兼容之而更驾出之耳。又以宋明儒喻之佛教，则程、朱若佛教之小乘，而陆、王则佛教之大乘。程、朱、王之同为孔学，亦犹大小乘各派之同为佛学──。此外、晚周诸子，墨子之根本义为天志、明鬼，纯是神话、神业，余篇则理学──经上经下大取小取乃是名学──。事学──尚同、兼爱、非攻等法理学，亦杂神话。其制造器械等工学，在今当亦无可取矣──而已。名家为理学，法家属事学，阴阳家则但神话、神业，杂家集录人说而无所归宿，可取者、仍在孔、老之说。纵横家、农家、小说家，在宗学更无可取，故但孔、老二派。佛学亦可谓之天竺宗学，亦得谓之东洋宗学，举佛学总表天竺宗学，故以内外别之。外之六派，虽非佛学，而佛学中固多引之而为破斥。且中华佛藏中，向译有天竺佛学外最高之胜论、数论二派宗本义，而在日本学佛者，新近更有译；且其精义，佛学固皆挟有之──然六派中吠檀陀派，其先亦本是一神教或二神教，唯近世则大放异辨，完全脱离旧义，同乎近世欧哲之说明神义或高过之。余有四派皆无神。此六派中，亦杂神话或事学等，神话无研究地，故当与学术分别之──，故得举佛学概之。胜论、数论，其义皆高过希腊诸哲远甚；欧学、昔之大陆派、英伦派，亦未足望其项背；康德以来，则庶乎近之。内学为纯正佛学，有大小乘之二别，别中之别，则小乘在天竺派别甚多，在中华则晚唐来久已衰息；大乘在天竺但般若、瑜伽二派，在中华、韩、日派别颇多，今不须述之。然本义不越般若、瑜伽，而有综变之功耳。大小乘经律藏，皆漫无研究头绪。可研究者，在乎论藏中宗论，则其文严义审，条理精晰，有非科学书之组织可及者：而密藏则亦神秘之道焉耳！故今宗学中，但取其宗论藏。

    此所分理事等母科，非适宜立专门校者。专门于农学、工学等，固当别设；微而析之，则于历史学欲专攻周易、诗、书、三礼、春秋三传，则中华史更为类别，立三代史专门校可也。然此种别业，应是学者随性之所乐，自择自修，校中为大概之研究耳。即子科亦分科，校中唯应专习其一者。若杂艺等，而与他科兼习之而已。除专门之宗学校，在学校中，皆不应有奉一宗师之仪式──自蒙学以至太学、奉孔子等亦所不取──。虽分科校中修宗学者，在校中亦但攻究其学理，践行则当在校外，凭个人之自修。西洋宗学，大概有理论，而事行尽乎事学，无立专门校之必要；藉立专门校，亦无异分科校中，但攻究其学理。而有须立专门校者，则孔学校、老学校、佛学校是。何者？其研究理论，兼须与修习事行相吻合故也。大学上皆得有之。中学以下则不须也。此类学校，必是由社会──若孔学会、佛教会等──或个人设立之，其学者必是由自由信仰而集合之，则校中亦必须有尊事宗师及教师之特别仪礼，严肃庄敬，四威仪皆与礼乐相应，乃实践修养一重要条件故也。且由止而定、而安、而静、而虑、而得，尤为密切工夫。夫静虑、则梵文禅那之华文也。观孔、孟、庄、列诸子得相应者，皆由乎是；相应、则梵文瑜伽之华文也。程子主静，孟子先立乎其大，皆是；然陆、王尤近之。夫大智诚乎中，则至仁自浩然大均而充生不已，精进勇猛以为社会、国家、世界、乃至普为一切众生，皆无异乎为个人，是之谓大我，是之谓成人──本此义以寻之中华沙门，明紫柏师当为第一──。肥遁山泽，固将隘居以自求其志，一向贪爱幽闲而弃乎群生，则适得其反耳。虽广义之成人在乎自致，既专门修习宗学，则固当立其确乎不可拔之基于有程期学校，而后乃可自入宇宙之无程期学校。且此类专门校，既由学者自由信仰而进入，则亦即是自致乎广义成人者。盖人者、资守不齐，早成者、中学程后，因已有完全之自择自信力矣。

    宗学专门校，仅被最高一流人。由最高者出其绪余以膏沐群伦，不在国家，不在学校，其任责乎个人，而其枢在乎社会。各派学会、教会，固皆得泛有。为中华计，为人群计，则孔学会、老学会、佛学会为尤要。由中华之组合，进为东洋之组合，进为世界之组合。人道之丰，必有难预测者！其组合之内容，当有两大别：一、为宣导──宣讲、慈善等事属此──，二、为研究──研究会及宗学专门校等属此──，则谓之社会教育。

    或虑分国家道德之中心，失国民之统一则何如？应之曰：在学校通程教育中，虽分科太学之宗学科，除攻究学理，吾固未尝引一种教宗哲学，确定为主张；若夫各个人由特殊主张所集合之社会及组织之学校，则国家固不得取人民集会、结社、言论、思想、信仰、营业之自由剿绝之。即从国法上严密言之，亦示之以分限而已。且国民普通道德，筑于中小蒙学，而此在大学以上，则何碍之有！至恒民于学校外，所自认公认为有益无损之特殊志行，国亦乌得强贼其性、劫夺其爱哉？盖法之所禁，亦极乎奸害而已。国之与法，亦人之所作所用，若不从神话说明者，固无万能。且所谓国定德目，名由人作，义由人取，势必容人为种种解说。夫国者，一口之人，自执干戈以自卫守其周围之谓，则爱国适成爱各自个人，或人自为战而各攻各御耳。凡可名而不名者皆法，而法性离言，法法各住守其法性而不相交涉，是谓之守法。故守法则不徒群业涣散，且一切变象莫不寂灭。勇进固达德，何遽限于为国！大勇精进，势且越自然界而长往，况能令其安心桁杨桎梏哉！夫亦奚足劫持人心？设曰吾将定精审之义界，使不得畔越，则用以定义界者，还即名词，仍必容种种解说；界说果足持乎？亦藏舟于壑，自以为固焉耳。更进言之，则事物皆无所谓中心，假以集合调和之关系为中心耳，个人为有自然之中心矣。然粗而言之，其身亦各细胞各机体缘集和合之果色耳。且身者、不自忍为个人，忍之者在乎心，心周涵万境而无自相，亦安有所谓确定之中心者？个人且然，况国家但人之别共业而无自体，实体唯人物者乎──有以国家喻人身，人民喻血胞者，此大不然。认有个人者，唯人心自认，非细胞认之，亦不待外物认之。国家自身，但是一名词，认有国家者、必在人心，且必与国对立、而人心中国家观念乃明晰，故曰别共业。且今言细胞，亦为人心认之，细胞不能自认也，而各个人岂待国家认之乎。纵使各细胞皆能自认，然个人固仍有人心之自认，亦细胞得喻人民，而人身不得喻国家，故国家决无自体──！由是知事物皆由众缘集成，而幻现一中心势力耳──对此为缘，在彼即为事物，故一一缘亦皆众缘集成──，非待先有中心主宰而集起。论者倒果为因，皆由惑于一神真宰之神话。夫昔民何尝专持国家主义哉？然又何尝无国家成立？故国家之成立，有无量因缘，不得是一非余。盖所非者，或适是成立国家之缘也；此之谓无尽缘起。明乎此者，虽持绝对之国家主义，正不妨泛任民爱。何者？民求立国，非国要求民立，任民爱自求多福，适以增国家之繁荣故也。

    夫论者固将以充中华民国之教育。持此主义，立此学程，其坐而言耶？抑或起而张施耶？欲张施者，固不得不依中国国民现状而施张。察之中国国民现状，无论大多数未受教育壮夫，学程学龄，必不能符合，即学龄符蒙学小学程儿童，亦奚尝有如量容施之学校及教师，且能悉令来受教育乎？然吾有说：论国事者，欲陶铸一国人民，则令国民均受必要之教育，亦可已矣。过此、则在各个人家庭各自之求多福，盖非仅应社会国家中个人之必要，亦将凭其自由志行，以运用社会国家。夫有形之类，大必起于小；行久之物，族必起于少，不独个人，即国民亦然。今中国之国民──假以大多数国民、代表国民全体──，其尚在幼学程耳。虽九州之大，五族之众，不妨同时有能施受充量教育者。然置其不齐，统类以观其齐，从之而施教育，夫可以知矣。将陋就简，无论国家、社会、个人，务多设蒙校、专门农、工、商小校，及女普通小校──女小校当纯以能处理家庭事务、及保育幼学、婴孩为实用，所谓贤妻良母教育是也。故女普通小校，亦即女专门校──，男普通小校。学龄不必求定符──若在小学龄者，未修蒙学，亦得收入蒙学。纵使迫于营求生活，不能进受小学，亦必较未受蒙学者贤多。又若中学龄之女生，亦使得受小学教育，卒业则即可为贤妻良母──，学程亦可稍降格──若素无幼学之孩童，固将从五六岁所应受之教育教起──，校具不必求完备，教师亦可稍融通──若蒙学无女教师，则用男教师。无若干师范卒业生，及农工商中学卒业生，则一校必有一帮教师，其帮教师凡能任国文科者，皆得任之，且善用二部教育法以节之──，则学费、教师，当未至甚穷蹙。更随地随俗之所宜以为诱导──若务令学生习惯与家庭社会之惯习符合等──，劝之迫之，摄而教育之，使全国已有运用家庭、社会、国家之力者，皆依此一致以求小学龄内儿童均得受蒙小教育，则十年之国民程度，必大有可观；以所养成者，皆能致其实用于家庭、社会、国家故也。同时、次当重者，则为中学程女专门师范校──女子近欲求参政权，吾谓不如求握蒙小学教育权也──，即将期妇人任蒙校及女小校教师，则现有之中学程男师范校，但保存之已足，不必求增矣。蒙校任之女师，有多利益：女子事农、工、商业，多分不若男子，故居纯粹分利之多数，得此则亦能间接生利以充裕家计，一也。蒙校师由女子任之，则任蒙校师之男子，皆得从事农、工、商、业，及国家、社会各种相当职务，则国家、社会等共业必大增富荣，二也。女性温和细密，善熨贴人情，且富美术之工巧修治，教育儿童，男子实不如女子，由之造成美健儿童，乃人群莫大公益，且得于学校自教养其子女，三也。女小校所教，皆取妇人于家庭之实用生活，男教师必多所捍格，而有不能教不便教之者；此乃一切家庭幸福所待命者，而得之由任女教师，四也。女子曾受中学程师范教育者，纵不出任蒙小校教师，于其所举婴孩施家庭教育，必胜于仅受小学者，而教育之基础实筑于幼学，将来人群一切良事业，皆由之产出，五也。故中学之女师范，当速求增设，务令十年中有如三千万儿童数所须有蒙校女小校之女师；俾十年后于必要教育程下，得一切如学程而施设。又其次、则任之各自家庭各各社会及国家政府，派遣卒业中学者，择宜留学各学，唯应专注重各种工艺学，其次则农、商，其次则海、陆军官；其余学校者，概应停止留学。若卒业法律、政治者，则已人浮于事，亦以矫国民一受教育即希望营业官吏之虚荣心习。且精神文明，中华自富，但应从而发挥之；而中学程下，则无留学必要。又其次、则随地随宜，广设中学程上之工、农、商、医校，及海、陆军小校、中校，对是四者有余力、有特尚者，则亦不妨施受余种学校教育。而综是四者：有前二者，则有民生及军事之兵卒；有后二者，则有民生及军事之将领；夫国民不富不强何待？而政治之良，亦著于是矣！民皆能自立自治，则人道亦由是大昌，于家庭社会国家有运用力者，胥致勤乎是。树国何必百年？近之十年，远之二十年，即能一切依学程而教育施矣。此则专指学校教育者。然此二十年内，其已失学之壮夫，及在中小学龄内己不能不自谋生活，虽欲受学校教育而力有不能者；其失学之壮夫，或且为学校教育之障碍，则又何如？此其所举者最为普遍，然但令现在之小学龄及小学龄上一切失学国民，略具常识而稍成增进，则甚平浅。此则一、在救济学校教育，列而举之：一、半日学校，二、星期学校，三、夜学校是也。二、在通俗社会教育，列而举之：一、劝学会、二、宣讲所，除定处定时之宣讲所外，又当利用多人集合之种种机会，而为瀹溉常识及劝学之宣讲。所谓机会者：一、舟车旅客，二、工厂，三、婚丧庆吊，四、寺庙祭日，五、地方纪念日，六、游戏场，七、剧场，八、开会场所，九、家族会，十、商业会，十一、热闹市场，十二、通衢，十三、茶寮酒肆，十四、公园运动场，十五、广告招贴，十六、副作用，其说明见沈颐君之普通教育议──按沈君尚有二部教育、贫民学校及代用学校，此可归入前之普设蒙小校中矣──，及某君之通俗教育。利用机会灌输知识之方法，此则各善会、学会、政会、教会员皆得为之，但当不背救济学校与劝学，及灌输国民常识之宗旨。其宣讲或当习练，及择有宣讲之才者专为之。实则、有运用社会力者，随宜谈论，皆得于无形中化导国民也。至能受书报之益者，则已略具常识。然能本此宗旨，多编行白话小说，其益滋大。

    七　大同世界圆满生活之教育
    问曰：此之学程，若所谓大同之世实现者，亦适符乎？答曰：试悬揣之。彼时人类，群业私业，善力增上，互相招感，由医学、生学、心学之进步，人之寿限当亦较长，假定平均各得七十岁论，其所得遗体即良，其所感环境尤善，固不得不与今异也。学程但须划为四期：幼学期与今同，七岁至十二岁为小学期，十三岁至十六岁为中学期，十七岁至二十岁为大学期。除病废等不能受充量教育者，人人皆令受充量教育，一也。除病废者及在学龄内者，人人皆得人群中完全自由，二也。所用之文语，同一精简繁富优美；所用之仪法，适当、灵通、敏捷、完备，受中学教育者，必已胜过今之卒业太学者，三也。过学期后，所接触者多美乐之境，所遭际者皆和爱之人，无不可薰陶德性，四也。除病废者，二十岁外五十岁内，人人皆直接生利者，作务时间短少──当不过四小时──，恒得自由于美会游嬉娱乐，于学会研究学术，五也。除病废者，五十岁至五十五岁或六十岁之女人，皆为幼学、小学教育师；五十岁至五十五岁或六十岁之男人，皆为中学、大学教育师，六也。五十五岁上、或六十岁及病废者，皆专修宗学，以成超俗或化合众生世界之个人，七也。则兼广义狭义之教育而贯澈之。

    问曰：此与孔子所谓大同之世界者，果尽同乎？答曰：横论之、则大致相同，纵论之、则有不同。盖孔子所称美之大同之世，局定时量，且局定过去。若以是为趋向，则成复古主义。今则不局时量，而存其志愿于现在之将来及将来之现在，故有异也。何者？过去已运往而灭无矣，其事迹存乎现在文字中之历史，其化义持乎现行人心中之感念。且过去之大同之世，现存文史中亦无明晰纪载，而现在之入乎过去，法尔归无，不假功用──若人自然须死，不必设法乃死──，其由功用而务善希乐者，祇是现在之将来及将来之现在，谓之二世缘起义。然非谓于过去之现在中必无大同世界。何者？统而计之，物无始故；局而计之，此一世界有人群化道者，亦必非仅齐历史所载，伏羲得河图洛书等──近有在北美洲发见古美术文艺皆例亦同此──，皆足推想前此已有文化之人群──若佛典载此大地上人，已经过九回增劫等，其增劫即大同世──，特茫昧无可明证。且以过去之现在──现在即实有时，非现在即非实有时──，已过去而灭无，决不能复现，而作持者唯现在之文史心念；设使过去世事物复现 ──即发见古器等──，则现者即是现在而非过去，故今是二世缘起义，而非复古主义。岂仅不欲复古，乃实无古可复也。

    问曰：蔡孑民君云：其现象世界间所以为实体世界障碍者，不外二种意识：一、境地人我之差别，二、幸福营求之差别。能剂其平，则肉体之享受纯任自然，而意识界之营求泯，人我之见亦化，合现象世界各别之意识为浑同，而得与实体吻合焉。故现世幸福，但为不幸福之人类到达于实体世界之一作用。今此主张者，与彼何如？答曰：亦有同有不同也。实体不离现世，而大同世亦属现象。由实体观之皆实体，由现象观之皆现象，现象之不同而非实体，一也。由现世观之，现世幸福自住于现世，即其对于将来大同世之乐观，亦属现世幸福，谓之思食，能增益现世人之喜心善心，而将来之大同世，尚未实有故也。合二世缘起义观之，不徒现世幸福可为达到大同世之作用，即大同世之幸福，亦可为更到达何种鹄的之作用。故以能谓二世之幸福为善，不偏重现世，亦不偏重来世。如营业之人所得利益，未尝不用之以快乐身心；故现世幸福自住乎现世幸福；未尝不积之为营业资本，故现世幸福亦是将来作用。而蔡君之说，则如不衣不食而但欲积为营业资本，二也。大同世亦人道种种正因所缘起，在乎一切自由人营一切自由业，非以纯任自然为美，三也。

    问曰：然则与进化论所期望将来之圆满生活者何如？答曰：亦不同也。进化论者，有过去将来而无现在；盖但有客观而无主观，且其客观亦非圆满之客观也。无现在故，不知实有者唯现在之刹那刹那，而欲尽以现在为牺牲，而致祭乎未来之一空名，倒见倒取之甚者也！又以无现在故，唯倾向未来故，蔑往世而尊来世，爱儿童而暴父老。不知由事实观之，往世之事实已灭无，来世之事实尚未有，而有之者唯是现在人心之意识感念所有者，唯是意念中取着之名言影像，何须蔑、亦何须尊！由缘起观之，将来之美者，固将由现在而缘起；现在所得者，孰非由过去而缘成？现在之竟得或可欣爱或可憎厌者，皆凭过去而缘成，古岂但应蔑乎？将来当有之或可欣爱或可厌憎者，皆藉过现而缘起，来岂尽足尊乎？壮夫由儿童而缘起，儿童亦待壮夫以缘成，儿童固须爱矣；壮夫待父老以缘成，而壮夫亦将为父老，父老岂可暴乎？此又偏见偏取之基者也！然亦非尽不同。

    问曰：此与无政府主义何如？答曰：亦稍不同。彼则纯从解决政治共业达到之，故不独空间绝对不容家国存在，时间亦绝对不容家国存在。此则纯从利用教育共业达到之，故一期中不妨家国等随宜随俗之存在且繁荣。又彼或偏以各自个人主义，势将沦灭人类由积化所增起之群业，成老聃所谓至治之世，或成野人野猿之世。否则、偏于有群无孑主义，使人类互相必以大群为衔辔，个人志行之自由不得稍申。二者均未是中道之行，虽词和而成中道之行，其达到者亦但化合人群世界，尚不能超俗及化合众生世界。由政治消极达到者，与由教育积极达到者，广狭深浅不同故也。

    问曰：然则无政府、共产社会主义实行时何如？答曰：由各尽其所能、各取其所需观之，固同也；然彼或偏于使人类互相必以大群为衔轭，故应更界别之。盖人之所苦者，不徒不得各取其所需。而尤以不得各尽其所能为大戚；知各尽其所能，正是所得之大乐，则不徒各各自勤其业，而亦不限止于化合人群世界为满足。虽然、今人或有能为盗贼、帝王、巫觋、官吏、压制、战争、商贾、欺诈者，而大同世则无从以尽其能矣，是故当有界说，其各尽所能之事、有利──利益与乐谓之善业，善业则兼现在将来──、无害──害损及苦谓之恶业，恶业亦兼现在将来──于己，有利无害于群者，则应自勉交勉之。此融各一个人与化合人群及化合众生之个人而一之者，乃大同世中庸之行也。无利于己且有害于己，而有利无害于群者──若杀人救人、舍生利物等──，但应任之各自个人，不徒不应交勉，亦复不应交禁，乃化合人群众生之高行也；单就来世论，则亦未尝不有利于己。有利于己或有害于己──极至若无端自杀等──，而无利于群、无害于群者──不得以彼为群之份子，而以彼自害即为害群，群无自体，但是各各自己相对之众人曰群。各各自己有需有乐于群，或害其自己，彼且弃其自己，何有彼相对之群，故群不得干涉之──或但交勉彼无须出此，而绝对不应交禁。然大同世此等事必甚少甚少，乃各自个人主义之极行也；学龄内人则得禁止之。有利于己或有害于己──若故意自致狂易残废，而仍不得不累群者──，而有害无利于群者──欺诈、斗骂、暴虐、懒惰、及取非所需而但供毁坏等，大同世或未能尽除，若王贼巫吏等则自绝矣。王吏等在大同世不独害群，亦且自害，然未大同世，则或利群，或害群、或利己、或害己──，且约二世论，于己亦但有害而无利，故绝对应自禁交禁之，大同世之恶行也。然其勉之与禁，当取何道？一者、文史语言交称之而交讥之；二者、居动工作交亲之而交疏之，如是则已矣；而其功在乎学术志行之修养。要言之，则教育者而非政治者，道德者而非法律者，感化者而非强制者是也。更益之以敬爱长老而怜爱儿童及病废者，乃至一切生类；盖前者为自由平等，而此为博爱。是以教育由长老施之，而彼时当有四种社会者：一者、工会──合农工而一之，总摄一切工场，商贾则已绝矣──，此当有各种工作别别日行之公守常则，二者、美会──衣食住及游行等处，皆应属之美会──，除工作外，纯任自由而行乐也。三者、善会，此以互相营救天时、地理、人生上等灾祸，及医治众人之疾病死亡等事。此三者，由壮夫掌理之，而老幼共享受之。四者、学会，此又分二：一、科学会，由学校师长理之，儿童共学习之，壮夫自由研究之。二、宗学会，五十六岁以上长老掌理之，壮夫自由研究之，残废人等皆依修习之。然摄属学会之工作，则应壮年之偏废人等之能作务者，及中学以上学生作之，不及者则壮夫助之。故彼时之人，二十岁内可谓之受业时；二十一岁至五十岁，可谓之工作时；五十一岁至五十五岁，可谓之施教时；五十六岁外，可谓之超俗时。各个人之自好，固不得一割求齐，姑妄言其概略而已；而一切皆养成于教育。

    八　结论
    虽然、作斯论者，亦现在之人耳。此员舆中之相续人类，固将有大同世乎？未可知！即大同世必实现矣，此亦未必与大同世人心中之感念及其实事相符。微而析之，此则吾一人心中之观念耳；更微析之，与年俱化，此特吾心今日之观念耳。勤而行之，是在上士！而吾及吾人现在各各客观中所实有之中华民国国民，其所当张施之教育，则从幼学程度而增进之焉耳！邦人君子，其傥得吾心之同然欤？如曰不然，任之自 取。（见道学论衡）


2.论教育

    论教育

            ──十三年夏在武昌佛学院讲

    尔等毕业在近，出院后当以教育之职自任。虽然，提倡教育，务必拣其善者而从，否则多归失败；纵使侥幸，亦无完善结果。比年来、吾国僧界提倡教育者虽有其人，但彼宗旨仅在保护庙产，抵拒侵占，虚张门面而已。至教育内容，不加审察，其所用书籍，多用世俗学校之教科书。此种书籍，多攻诋佛法，故其结果，致僧人多有反俗者，如是奚望其宏昌佛法哉？今论教育，试分二段。

    一、教育之类别　　溯教育之实由于上古，而儒教二千年来所传之学，多归于伦理。清末海禁大开，西洋文化东播中华，举国青年咸循其治，至今尤步其后；故中国改革教育之动机，由于西洋文化之压迫。虽然，十余年来新式教育之复杂，实难尽举，玆摄其趋重者，列为四类说明。

    一、动物教育：盖人之为物，据佛理言之，则为五趣众生之一；以动物窥之，则人为动物之一。为异生之一，则具异生共性；为动物之一，则具动物同性。具异生、动物之共同性，则人与动物无异。而动物之共性，即：一、自营私欲，二、种族繁殖。故孟子曰：食色天性，遵之而进化教育，其教育之目的即在扩充其动物性，故名之曰动物教育。此种教育，西洋极其发达。其发达之原因，相沿达尔文进化主义而来。盖达氏尝喜食禽，见其于所喜之物较为发达，因求其故，乃知由于所喜之物，愈加保重其生活适宜，发达自易，否则、即在淘汰之例。而此但人为之淘汰，推及于天然淘汰，亦莫不然；因此而定优胜劣败，竞生争存之公例。西洋教育家遵循其说，故以竞存为天职，强国为正事。于是鼓煽竞进之公例，而人道暗无天日矣。扩充其动物之共性，唯在富国强种，故达尔文之进化论，即以动物共性为出发点也。此主义自达尔文肇始后，中国、日本皆效之，今几举世皆然矣！

    二、人伦教育：人伦之说，各处皆有，而以吾国孔子为最显；其作用在节欲而养人性，以明人类之异于兽性者。盖人类虽共动物性，而人群实有高出兽类之天性，此性君子存之，小人弃之。虽男女饮食人之大欲与禽兽相等，然当节减兽性以扩充人类之不共性，使人类互相安宁，处于平和之域，非如洪水猛兽之暴乱。故管子曰：“富然后可教”，此可判二说之高下矣。

    三、天神教育：此说在西洋有天、基、耶、回，在印、日有婆罗门、天神等教。以伊等之眼光，见有高出人类之天神，以故悬想天国之美满目的，欲达其目的，当以天道律人行，亦当节其动物欲，或绝其动物欲，故其道亦有伦理之效。

    四、佛化教育：此有五乘别，而结局在大乘。以大乘能摄余乘，故大乘教义在明动物皆有佛性，茍明此性，则所谓动物与人伦、天神之界限，无形消镕，别而不别，不别而别，各适其分，各用其宜。此总前三，故以佛化教育列后也。

    二、教育之比较　　佛化教育对于动物、伦理、天神、实有超越与融贯之可能。彼动物教育，在谋个人之礼饶，国家之富强，质言之，即是掠他人之物而自肥；如是行为，等于巽生牛羊。西洋教育循此进化，以冀征服自然界，促进贫富平等、男女自由，长此不反，难免人竞、家竞、国竞、种竞矣！夫竞争勃兴则机械发达，机械发达，则作机械之人反为机械奴隶。如是之说，皆舍本向末，愈趋愈险，安望其黄金世界之实现！彼人伦教育虽在节欲，而即以目前为目的，无远大之希望，其收效亦微。天神教育，欣厌情重，厌目前以求生天国，亦无真实效果。惟佛化教育，其目的远大，不但能消除兽性，且许一切动物有成佛之可能性；又不须出位希求，即在各个自位循理遵行，渐次增进，以达其无上妙果之目的；亦是即能于各自位中淘汰其恶而进于善，故能得各教育之利而不受其弊，乃能得真富强、真伦理、真天国，乃至无上菩提之圆满目的矣。

    上来所讲，佛化为上。虽然、法不自法，宏之在人，惟望尔等出院后，本菩萨心，行菩萨行，将所学之法普及全人类，以济教育之弊，是则吾之夙愿遂矣！（满智记）（见海刊五卷七期）


3.以大同的道德教育造成和平世界

    以大同的道德教育造成和平世界

            ──十六年八月提议──

    民国十二年开第一次世界教育会议于旧金山，予时办佛学院于武昌，曾以有关教育之一文，托中华大学陈叔澄校长携至会上宣布。比闻去年八月开第三次会议于坎拿大，分组讨论内有道德教育组、教育和平组，而尤注意研究 Hermaniordan之如何以教育实现世界和平之一文。余因撰此文，托郭秉文博士提出会议，以请公决，颇得公众同情焉。

    古时、似乎曾实施道德之教育，然大抵为一宗教一学派之教育，别户分门，党同伐异。学术之师弟授受，比财产之父子传承，好称家法，动夸秘珍，自私自利，相蔽相欺。故虽貌为道德，其实每图利禄，可谓之宗派的经济教育，不能以道德教育名也。近今国家主义与民族主义崛兴，教育亦随之转为国家民族之教育，其旨在陶铸一国之民为一团，以供其国家民族竞存争胜之用。学派之教育虽渐融化，而宗教之教育则仍继其旧，因之有宗教以外之教育，亦有教育以外之宗教。宗教与教育之分，实分于近今之国民的政治教育也。此国民的政治教育，唯富以其国强其民为事者也。今谓宗派与国民之教育，虽其范围广狭不同，要皆各蔽以私，未能大公而无我也。始以教育生于其心，卒以行事害于其政，故战争时作，而难致世界于永久和平之境也。欲革其弊，当正之以德，超脱各教宗学派、国家民族之拘碍而融解之，取其精华，弃其糟粕，以成为普益全世界人类之大同的道德教育，庶其天下为公和平可期耳！

    以宗派的经济教育造成以经济为中心之社会，一切皆自私自利的家产化，其极致即为今此资本主义为中心之社会，于是社会常现阶级战争之病象而成战争之世界。反动方面，遂有共产党乘之而起。然共产党纵能颠覆资本主义为中心之社会，而未能建设和平之世界也。以国民的政治教育造成以政治为中心之社会，一切皆争强争霸的国权化，其极致即为今此帝国主义为中心之社会，于是社会常现国族战争之病象而成战争之世界。反动方面，遂有无政府党乘之而起。然无政府党纵能颠覆帝国主义为中心之社会，亦未能建设和平之世界也。然则孰能建设和平世界乎？曰：唯大同的道德教育。言大同者，示超脱宗教学派、国家民族之各异，然非毁灭之也，特解其私蔽，集其众长，以全世界人类之公益为依归耳。言道德者，道者公理，德者正义，示超脱经济上争产与政治上争权之罪恶，然非破弃经济与政治也，特令经济政治皆成全世界人类的公理正义之道德化耳。中国有古书曰：“大道之行也，天下为公。选贤与能，讲信修睦，故人不独亲其亲，不独子其子，使老有所归，壮有所用，幼有所长，矜寡孤独废疾者皆有所养。男有分，女有归。货恶其弃于地也，不必藏于己──经济道德化的真共产──；力恶其不出于身也，不必为已──政治道德化的真无政府──。是故谋闭而不兴，盗窃乱贼而不作，故外户而不闭，是谓大同”。最足表明大同的道德教育之义。至谋闭不兴，盗乱不作，外户不闭，则战争世界成和平世界矣。但其本乃大道之行，所谓大道之行者，即大同的道德教育之施行耳。故和平世界必由大同的道德教育造成焉。

    以大同的道德教育造成以道德为中心之社会，一切皆公理正义之道德化，曰“亦有仁义而已矣”；曰“道之以德，齐之以礼”；曰“十善为人道之正行”，皆斯义也。极致即为全人类自由平等之和平世界。经济政治既大同的道德化，则大同道德化的经济政治，亦大同道德之一端，无大同道德外之经济政治也。宗教学派既大同的教育化，则大同教育化之宗教学派，亦大同教育之一端，无大同教育外之宗教学派也。何则？以离去个人修养、社会修养之教育，无别宗教之可得。故修养之究竟莫过于圆成正觉，普济群生，而求真利众，为人类终身可行。此即宗教修养，亦即大同的道德教育之纲骨。至迷执之谬习，当自镕解而无迹也。

    然此大同的道德教育，由如何推行之以实现和平世界乎？曰：由世界教育会议，组织一“大同的道德教育运动”。一方解放宗派的经济教育与国民的政治教育之拘蔽，一方唤起全人类世界小中大学之教员与学生皆同情于此之运动。全世界之教育界，若能以坚决一致之主张，下百年树人之工夫，则百年之后，大同的道德教育行，而和平世界亦造成矣！（见海刊九卷五期）


4.全国教育会议提议案

    全国教育会议提议案

            ──十七年五月提议──

    为提议事：查中国民族，今用以建国治国的三民主义，虽以求中国的独立，和中国民族的自由平等为出发点，然其逐渐的推进程序，实以令世界各民族皆达于自由平等之地位，而成为真民治主义的真社会主义的大同世界为终点。本此三民主义而施行教育，在现时自然也以求中国的独立，和中国民族在国际上、政治上、经济上的自由平等为目的。故在大学院的大学区教育制度之直隶系统中，各大学、中学、小学及专门学校，自然应以贯澈求中国的独立，和中国民族在国际上、政治上、经济上的自由平等的主旨。然三民主义的教育，是更有渐达大同世界的宏远性的，不同狭隘的国家主义的；故除大学院直隶系统中兼教育行政的学校，凡由国民的集团学或国际的集团以特殊目的所设立的大学或专门学校，大学院应取宽容的态度，而特许设立之。其假借教育以传布多神、一神的神教迷信，或为帝国主义文化侵略的工具之学校，自然应当严密取缔。然以正觉人生宇宙真相为目的，于科学的基础上建设人群的安宁秩序与世界和平，而促进人类达到大同世界的佛教教育之类，则大学院原本三民主义的宏远性，应当奖励提倡。而且设立中央的佛学研究院，及特许佛教团体，于科学的基础上，以建设人生佛教之目的。设类乎专门学校的佛学院，以丰富且恢彉三民主义的内容。虽在今日剥削残存的佛教僧产已不足维持僧众在乞丐以下的困苦生活，而奉行三民主义的教育当局，亦应为设法筹集经费以补助之，使此种能丰富且恢彉三民主义而有益世界人类的教育，得以维持发达而更进于创新繁荣之境域。太虚是主张世界教育独立运动的，去年曾提出以大同的道德教育造成和平世界一文于世界教育会议，主张销镕一切为经济目的，或政治目的的宗教的、学派的、国家的、民族的教育；创生为尽教育本职，而增进人生智能的大同世界教育。兹所谓人生佛教教育的宗旨，亦不外是。为此特将此议提出贵会，是否有当？敬求公决！此请全国教育会议公鉴。

    附去年提出世界教育会议的“以大同的道德教育造成和平世界”一文（见海刊九卷五期）


5.从中国的一般教育说到僧教育

    从中国的一般教育说到僧教育

    中国的教育较之日本及欧、美诸国，固然不普及而且低下得很，有急须推广开去和提高起来的需要。但若照二三十年来的教育样子继续办下去的话，不推广不提高已足渐渐底置中国民族的生命于死地了，若再加以推广提高，岂不立刻可以制国民的死命吗？然而这究竟是一个什么理由呢？中国二三十年来教育的大弊端，其一为没有贯澈的宗旨，其二为不切于国民实际生活的推进，所以愈办愈纷，愈久愈为人厌恶，几乎可以视为国家社会扰乱根源的制造场，和国民生产能力的销毁所了。如此的教育，犹当做一件功德唱着推广提高的调子，而不认为极大的罪过，真不复知其是何等的肺肝了！

    近年议定以三民主义为中国的教育宗旨以后，第一种的弊端似乎可以去除了，而以第二种的弊端仍然存在的缘故，将使笫一种的弊端亦无由解脱。以没有切于国民实际生活的推进办法，则虽有良好的宗旨，亦必无从贯彻。玆先摘录天津大公报的论评一则，以证其事态的严重：

    中国政治为都会政治，一切主义政策，皆都会之主义政策，而政治家、实业家、学者等所经营擘画研究思索，举不出于都会，其持以判断事物锻炼思想者，要以都会生活为其背景。至于全国数百万方里中，百分之九十以上、大多数同胞之真正生活上状态如何？则大抵茫然无所感知。易言之，中国之政治家、实业家、学者等，并不知中国事，不理解中国人生活，与最大多数同胞精神上并无接触是也。此殆中国改革多年失败之根本，亦都会政治家、实业家、学者等精神堕落，沦为寄生害虫之由来。

    ……冀南非战地，非灾区，论历史、开化最早，论现在、犹属小康。然以中原文明之民，而群迷信归依于所谓红枪会、白枪会、黄沙会、黑枪会、绿枪会、花枪会、孝衣会、孝帽子会、篮子会、九公会、八卦会、真武会，所事维何，则从所谓传法师或代传师者，读老本咒、止血咒，更学所谓分身法、土遁法……。此外、更有所谓邪门教，盛行于豫北、冀南，其教以秘密行之，其组织有皇帝、正宫、西宫之称，其等级有尚书、侍郎、状元、榜眼等之设，其人着红衬衣、黄臂章，其教义不详焉……。最下等之刺激性的娱乐，反横行于乡间，海洛因之剧毒，遂化为红绿黄灰白五色金丹，以吸耗人民精髓，而土娼跋扈，梅毒流行，亦遂为乡间特色焉。……盖冀南在全国中犹为较完好无事之区，而其穷且乱如此，人民失教如此，社会风俗之蒙昧退步如此！然则战区更何如？长江共祸，西北奇灾之地，又何如？吾人敢大声疾呼于政治家、实业家、学者等之前曰：中国文明在那里？主义政策在那里？凡都会居住之有支配权者，反躬自省，对同胞大众曾扶助否？曾教导否？让一步，曾不加剥削摧残否？且政治上、社会上之浪费，对于生产者之农民生活，影响若何？苛捐杂税，购械增兵，于精神上、物质上、贻害人民之程度若何？再退一步，自省都会人之思想行动，生活样式，其去同胞大众者若何之远？对于革命及建设之努力，若何之微？ 茍有天良， 当可知耻而发奋矣！

    中国多数人民的实际生活如此，而所施的教育如彼，又何怪小学、中学、大学，只成为下等、中等、高等的失业游民，或密群流氓产生所，不能适应国民的实际生活，推进其能力，改善其行业，以收教育的良效。然试一窥察其症结之所在，则知其所以然的来源甚远，而近今的教育非澈底的通盘的革新，决无以起死而回生。盖中国在以前，书院设官、科举取士的教育，不外由士而仕，出仕为官，退仕为绅的士、官、绅、教育。迨废科举而改学校，订学制，办学务，做学生的仍不过是这些出仕的官、退仕的绅、未仕的士而已。乃至三十年来，到日本、到西洋留学的学生，以及留学回来而办学的学士、硕士、博士，亦仍旧是这类官、绅、士，以及官、绅、士的子弟，或官、绅、士陶育出来的生徒。所以、由这种教育只能造出些文官、武官与教员，以及没事做的有钱绅士，和无业游民、流氓、共党、兵匪。

    从前科举时代，自成一阶级的所谓读书人，童生以秀才为出路，秀才以举人为出路，举人以进士、翰林、与做官、做乡绅为出路；不得已，然后从事教书和刑名讼棍以及医、卜、星、相、琴、棋、书、画等等。迄今进学校的学生，亦依然另成一读书人阶级；初小以高小为出路，高小以初中为出路，初中以高中为出路，高中以大学或出洋留学为出路，大学以出洋留学或做官为出路；留学回国的学士、硕士、博士等，更以做官、做大学教授为唯一出路；不获已，然后当教员、律师、医生、工程师、会计师、新闻记者、卖文者、绘画者、以及做戏剧电影的演员等等。

    然以前的读书人，原是农、工、商以外的另一士民，以此为业的原不到百分的一二，所以不妨以为官作绅、及落伍的刑名讼棍杂流等类为出路。至于今日所办的小学校等，乃是所谓国民教育，乃是应普及全国人民的，虽则小学也尚距普及全国的儿童甚远，但小学生较之以前以秀才为出路的童生，亦何止已多出二三十倍。而小学的学课，都是为升中学而设的，一做了小学生以后，即已变成喜欢踏琴、踢毬──而百事不为、五谷不分的寄生分子。然在中国农工的经济状况之下，小学生百分的六十至八十不能终小学或升入中学，遂堕落为小游民、小流氓，而卒以为兵、为匪、为共党的工具。其升入中学的，学生所受的学课，又皆是为升入大学而设的，中学生百分的七十至九十，又限于家庭经济而不能升入大学，然已习惯成穿西装皮鞋，出入电影戏馆的社会消耗分子，既无专门的技能，而旧式的农事与工商学徒又薄不屑为，做教员或公务人员又不易有位置，遂堕落为较高的游民流氓，最容易被吸收为学兵、军官学生、以及社会的棍痞政客的牙爪，共党的工具，匪类的首要等等。现在做共产党的，十之八九是此类中学不能升学的学生。而大学生中的共党学生，则都是由此类中学生得共党的资助而升入的。其少数能升做大学生、或留学生，以及做教员、官僚、将校等等，则自然更变为奢侈的浪费的高等游民流氓害虫了。要之、一进了小学以后，即已将其原有为农业为手工业的生产能力消毁了；一到了中学生以上，那是更习成为一种都市的浪子，而再不能回到原来的社会中、家庭中去的了。由此学校教育的结果，不但不能于原来的农工商的事业有所改进和能力有所增益，而且反加以巨量的摧灭，并大批的产生只会消费的游民流氓，以及肆为扰害的社痞、政棍、军阀、匪首等人群蝥贼，带累那百分之八十的农民，以天灾人祸的逼迫，不得不流而为匪为兵，以至在红枪会等等的无可奈何办法中生活着。说到了这里，大概良心未丧尽的教育当局，也应知道若不是全国的学校立刻停闭，便应立刻图谋改革的方法了罢！

    中国国民的实际生活，十之七八是兼带渔、牧、林、圃、和纺织等手工业的农民，近来以各商埠的工商业日趋发达，故亦有百分之十六七从事工商；至于应可入政、法、军、学界，及起为农、工、商业领袖者，当不过百分之五六而已。假使要革除向来的教育弊端，将教育适应如此这般的国民而使之普及，并能在实际上得到遍增国民能力、推进国民生活的效果，则考察全国学龄的儿童，亦十分之五六恐仅能受初小教育；十分之四五能受高小教育；十分之二三能受初中教育；十分之一二能受高中教育；百分之一二或四五能受大学教育。观此，可知适切国民多数的需要，应当办怎样的小学、中学、大学了。

    一、初小应完全为办在山乡中的农村小学，教师亦须能实习农事，并有当地及超当地的农事知识经验，能率领小学生并小学生的父兄共同农作，及指导其从渐改进农事，务令学校生活，与实际的一般农家生活相近。作了小学生以后，不但仍能去作农务，而且于农务有逐渐改进的效力。如此的小学，才是大多数人民需要的教育，才有普及大多数人民的希望。若养成少爷、双料少爷的小学，则唯有使大多数人民对之疾首痛心而已，那有普及的可能！高小可为办在乡镇的农工小学，兼学习一点初步的工商知识经验以外，其余一切皆与初小同。至于为预备升中学、大学而设的小学，则在都市另设十分之一的小学便可，或并此亦不须另设。使升中学以上的学生，亦皆从农村农工的基本教育中而出，则于都市儿童身体的强健劳动的操练，与自然生活、人工生活的接触和实习，乃至他日担当国家社会的公务，亦深知民间的疾苦，尤有莫大的裨益。而且、中国人民向有重农的心理，士人、商人亦无反对其子弟入此等以农事为中心的小学的理由──对于已过学龄而失学的民众，当另办夜学、农暇学校、民众图书馆等以教化之。

    二、初中应为办在村镇间的农、工、商学校，使学生生活仍与一般农、工、商民众密切融洽，并实习农、工、商的事务以养成其知识和经验，俾大多数至初中辍学的学生，皆能安于一般的农、工、商生活，从事农、工、商业，而能逐渐为乡镇邑市生活的改进。高中则可为升大学的预备，或小学教师与较高等的专门职业的修习等等，宜办在都市，使能渐渍观摩近代工商业而为实业进步的基础。要之、小学在养成其农、工中心之天然生活、人工生活的知识经验，而中学则在养成其工、商中心的人为生活、人群生活的知识经验。

    三、大学或学院、研究院，应看其性质如何而定：理科中心的，应设在富自然物区；工科中心的，应设在工业区；商科中心的，应设在商业区；农科中心的，应设在农业区；法科中心的，应设在政治都会；文科中心的，应设文化都会；其他若医学，应设在人口繁盛都市；军校、应设在首都或国防区等，皆以便实际生活的联络与研究。而对于近今务名不务实而滥设的大学之类，尤有紧缩和精炼的需要。其最大的急须改良点，则为除专门学外交和学外国文学与预备外国留学的以外，从小学一直到大学，皆停止外国文的学习。其理由、以既为中国人，当然于中国的文字不能不学通顺；然学通顺一种文字，已经不易，若再须学通一二种与中国文绝然不同的外国文，势必使学生的精力，只能用于文字的学习，而对于各种专门学问，更不能有精深的研究。此所以中国现今的大学学生，认真用功的每致过劳病夭，而大多数在不良学制的无可奈何下，仅以敷衍光阴、换得一卒业文凭是务，绝不能有真才实学培成出来。而大学所以成此现象的原因，则由留学回国当教授的博士等中，有一些仅能依照其所读的外国文课本，照本教读，虽译成国语来讲而不能，由此才借要研究科学必学外国文的谬习以文其浅陋。而国内的大学，遂除却学一点文学法学以外，没有学到科学的专门识力的可能；于是、不甘自弃的群趋于向外国留学一途，而经济人才的耗损，乃莫此为甚！故今大学等等的改良，第一步应由国家设编译所，尽量的将各国已出的、续出的、各科科学书译成国文，使高中以至大学的学生，只要学通了国文，便能研究专门的科学。同时、由国家设研究所，为第二步养成能独立创生各种科学的学者，则中国的大学，始有自存的地位。否则、无论怎样总不过外国大学的附庸，岂不可耻？

    四、留学生除理科、工科、医科、农科以外，一概停止；但于各大学助教、讲师、教授，曾服务学校十年或五年后，得派至国外各大学研究政治、经济、法律、文学、哲学、社会学等等，以资深造。此中所省下的留学费，足可提高二三大学使极完备，聘各国最著名学者来充教授。

    五、中国近来军队扩充不已，军阀产生不尽的缘故，国内军校和国外留学军事的军官大批产生，亦为要因。今应停止各地所设的军校与军官留学，再不增选未学军事的青年学军事学，唯选拔中级以上军官可深造者，在首都设一高级军官学校，并派遣各国留学，以资研究。

    对于中国一般教育，有这五重的革新，庶其可由适应实际而有贯澈宗旨的一朝。

    故中国近代教育家可崇佩的，非前期的康有为、梁启超、张之洞，亦非后期的蔡元培、胡适之、蒋梦麟，而为农村教育实行的陶知行。平民教育社的颇适于北方农工社会，职业教育社的颇适于东南工商社会，亦为其次。

    至于僧教育，则前清光绪三十年以前，大抵不外于丛林的参禅、和丛林的讲经、与律寺的持戒三种；此外、则习为念佛、诵经、礼忏、施焰等等而已。光绪三十年以后，因各地方兴学校、夺庙产的关系，八指头陀与北平觉先、杭州松风、江苏月霞等，创办僧教育会，由僧界自办僧学及请绅办人民小学：江苏僧师范校，湖南僧师范校，以及杭州宁波等僧小学，最为佼佼。然小学则通俗化，而师范则儒化，或讲经法师化，未足云僧教育。卓然有世界弘法之意义者，则为南京杨仁老所设祇洹精舍，惜时短未有成效，入民国后，僧小学等时有增设者，然亦无何成绩。民三、有华严大学的名称起，颇形成一月霞学流，迄今未衰。民六、有观宗学舍的名称起，又形成一谛闲学流。民八、有支那内学院名称起，又形成一竟无学流。民十一、余在武昌始创办佛学院，继之而有近七八年来北平、四川、厦门、九华、湖南、普陀等各处的佛学院或僧学院。然办僧教育的人，或为旧时的讲经法师，或为讲学的儒者，或为通俗的教员学生，要皆未适于办此“造成住持现代佛教之僧宝”的僧教育，以致或专学做老式的讲经法师，或变做考讲佛学的学者，或由变成通俗的学生、再变成通俗的教员。学出来的人，除去讲经、做教员、或办刊物等以外，亦几以回不入原来的寺院僧团而作僧事。我办佛学院，原是过渡的，头一班毕业后，即拟办僧律仪院，因故未能办成；而后今各处仿办的学院，亦几于为[寺僧社會」添造出不切實際、不符宗旨的游僧了。

    所以、今日的僧教育，應速分為兩大支：一支為汰除的僧教育，使之退為沙彌或優蒲，以習農工而自食其力；一支為考取的僧教育，使之入為律儀院二年，教理院七年，參學處三年的學僧，養成弘法利人的職僧。由選拔為職僧，推定為德僧者以主持佛教。要之、學僧的僧教育，當以造成能管理佛教寺事，辦理佛教務會，以及布佛教、授佛學、辦佛教文化、慈善等等事業的僧才。換言之，即為能勞動操作、弘法利世的住持佛教職僧，學者、講師、教員、記者、雖亦為職僧的幾種人才，然應造的職僧不僅限這幾種，尤重在能以大悲為法為人之心，布施濟世、持戒正俗、忍辱負重、精進耐勞之辦事才德，能適應切近現今各處寺院僧務的需要，以入於各處寺院僧團中，改良發達佛寺之僧務。這是現今各處辦僧教育的、所應深深注意的。要之、辦僧教育，一方面須認清「造成住持佛教的僧寶」之宗旨以求貫澈；一方面又須適應現今寺院僧伽的實際生活以求逐漸的推進。果能這個樣子以辦僧教育，才可以算做一件的功德。不然，那又未免與辦現今一般教育的、一樣是罪過了！（見海刊十二卷八期）


6.释迦牟尼的教育

    释迦牟尼的教育

            ──二十年一在鼓浪屿武荣中学讲──

    释迦牟尼的确是古代的教育大家，他生平所建立的教育宗旨、和适应现实所施设的方针及办法，虽在这二十世纪新时代，还可以作今日教育界的参考，尤其是我们现在的中国教育界。在讲这题之先，应把释迦的生平，大略介绍一下。

    释迦牟尼，即是现在地球上的佛教创立人，我们通常都呼他为佛。其实、应当呼他为佛陀，音义方为圆具。佛陀、原是印度的话，中国译出来是觉者，就是先知先觉的意思，好像我们中国人呼孔子是圣人。释迦牟尼，他诞生时期，大概离现在有二千五百年的历史了；他本是当时印度一个国里的太子，那里知道会成一个世界上伟大的最完全的先觉者。他生平的略史，可分为两时期：一、修学时期，二、教育时期。

    他临圆寂──即死也──那一年，已有八十岁了。在这八十年中，三十岁以前是修学时期，他到了三十岁、是成佛的一年。他在幼年、青年的时候，把当时印度所流行的学问并古代系统传下来最高深的学问，乃至武术竞技，都造诣到最顶点。就是一般人所认为最快乐的享受，他也都享受过；以及于人事各方面，他也都有丰富的经验。终至他觉得厌烦而不满于那现时的生活，而要窥探那宇宙人生的大秘密，他到了十九岁的那一年，他竟抛弃了一切而出家去了。但他的出家，不像现在一般出家的懒僧，诸事不干，祇知道吃闲饭、睡死觉，他出家是有他唯一目的。他出家后，到各处访道寻师，这样漂流游历了五年，对于那些在印度当时最有名的大师的学问，都觉得偏枯，不是宇宙人生圆满的真理；于是他独自入深山歇脚修养，凭个己的灵觉，企图发见宇宙人生的真相。这样也经过了六年，但是还没有什么效果。他又从深山里出来，坐在所谓菩提场的地方，在不久之间的一个夜里，偶睹天上的明星，豁然窥破了宇宙人生的大秘密，成为古今以来世界上最完全的觉人。这就是我们所说“成佛”，也即是他修学成功的时期。

    成佛之后，他还有五十年生活在人世上，这五十年以至于最后圆寂一口气未息的时候，都是他将自己所经验、所证得、从浅显到深细的事理，向人们以及一切的众生说出来，这就是所谓“转法轮，度众生”；换句话，即是实施教育的时期。但受释迦教育的是一些什么人？大概依现在教育的分类，不外学校与社会，即一部分是在释迦学校──当时最著名的：若灵山、祇树给孤独园、竹林精舍等──的专修学生，所谓出家的比丘、比丘尼──男女二众是；一部分是社会的民众，是普通的学生──当时释迦所行化的区域中，信仰他的民众──所谓在家的优婆塞、优婆夷──男女二众是。出家二众的学生，他们有一定的律制，居住游历，都有他们特殊的标帜：如服则三衣，食则一钵。而且每天有必修的功课──戒学、定学、慧学──，都是跟释迦修学，而成功为有纪律、有团体生活的特殊社会。这传下来的，就是现在寺院僧众团体生活的形式。至于在家二众的学生，他们虽有最简单共同遵守的律制──三皈、五戒、──但是没有改变他们原有之地位，无论是农、是工、是商、是军、政、学，除共同遵守简单的律制外，都不舍他们为个人、为社会服务的职业。而且、从各人个己本所受于释迦教育的真理和道德的标准，去随分随力地改善社会不良的现象，而使整个社会移风易俗，逐渐向善的方面进化。

    这在家出家的两种人，是受释迦牟尼教化的学生；出家的学生，是特殊，是少数，在家的学生，是普遍，是广摄多数，且普及于全宇宙一切的众生。

    但要知释迦教育的方针如何，这不外于下面两条原理的施设。

    一、主旨的贯彻：无论何人，或其他界的异类，凡来受释迦的教育，他都使他们──受教者──各各达到最后的目的，并不是无所适从、犹豫莫定的。他施教育所抱定的目的，到底是什么？就是他自己在修学期中最后所获得的宇宙人生最高深、最究竟的真理，他要使受他教育的一切众生，都和他一样达到这圆满的真理，所以、他在实施教育所取的方式和手段，尽管五光十色的不同样，主旨所在，终是一贯旳。法华经说：‘唯有一乘法，无二亦无三’；这以成佛证真为目的的法，即为释迦教育主旨的贯彻。

    二、现实的适应：我们知道释迦所抱的主旨，那样高深，从他受教育的、无论在家出家的学生，未必个个都能领受得了。倘是释迦要一般受学的学生，都来认识这真理，恐是不容易的事。所以、他俯顺一般普通各样各色众生心理的需要，和现实生活的欲望，特别地降低，施设各种教育，以适应各国、各民族、各种群众的心理上的需要和欲望，很合宜地来施设。这在佛教术语，叫做：“方便”。

    这样、我们知道释迦牟尼的教育，一方面是贯彻他的主旨，一方面是适应现实的施设；由这两大原理，建立成功为释迦牟尼的教育。这也是建立一切教育的基础，不然、或徒具高深的主旨，没有适应方法，阿谁撞进这大门里来！但逐时潮的上下，没有了主旨，尤明显地徒见其扰扰不宁，成绩自更坏了！

    现在再进一步，来讲释迦实施教育的办法怎样？也可以例为四条：一、普遍主义：这就是世界主义；他运用他的巧辩妙慧，普为一切的受教者作种种有趣味地、极浅显地譬喻，来表演他全部的、或一部的主旨。二、特殊主义：这仿佛现在教育思潮中的“道尔顿制”，就各个人的特性和各种天才的优越，应其各个人天性之所近，施设一个一个人的教育。三、对治主义：这是由释迦以佛眼观察被教育者的劣点在什么地方，他随时指训、或劝责、而施设种种的教法，以去除受教者自身的劣点，以成其完善的人格。我们佛教通常有句话：‘众生有种种病，如来施种种药’，也就是这意思。四、体证主义：这是受释迦教育的特出优秀份子，所以他把自己所体证到的真理，直授给他们，使这些少数优秀的份子，也能获得最高觉悟的真理。

    上面四种实施办法，前三种是不可避免的不得已的方法，而目的所在，是第四所谓体证主义。但此四种，不限定对个人或团体，也不限定四种都具，或唯一种。用佛教专门名词，一、即世界悉檀，二、即各各为人悉檀，三、即对治悉檀，四、即第一义悉檀。

    以上所讲释迦的教育，其重要点：一是主旨的贯彻，二是现实的适应，三是实施的办法。我今天提出这题目来讲，觉得释迦教育的原则与应用，可为中国现在教育的价值的参考，且助中国现在的教育家、取法释迦当时活泼教育的精神，而改善中国的教育。中国二十年来所办的学校教育，把数千年传统的孔子教育主旨撕破了，把从前科举制度废除了，顺世界教育的大势，应现代中国与全世界关系的需要，这可说是现实的适应。但是、这二十年以来，有时模仿日本，有时模仿欧美，同无主的游魂一样，随着各强国的变化而变化，难得有什么好效果。讲刺激一点的话，这中国二十年来的变乱，都莫非直接间接地受这种教育所酿成或影响的。因为、这徒知模仿强国与顺世界大势的教育，没有统盘的计划与系统的思想，虽有了现实的适应，而却失掉了贯彻主旨的精神重心。假使以释迦教育来衡一下，得其一面，失了一面，不是整个的教育。

    到了近年中国的教育界，也觉到从前的错误，于是聚精会神地定出了中国教育、以中山先生的三民主义为宗旨。这宗旨是不是对的，那是另外的问题；但有了一定的标准，使全国教育有了重心，在三十年以来的中国教育，可谓开一新纪录，自然是一个很好的现象，因为、贯彻主旨，是教育的精神啊！但是、我终觉得中国现在的教育，还是有一个潜伏的危机，这也可说是数千年来养成的观念。就是：读了书的人，变成文弱者，什么事情都不能做；除了做官、当教员、或绅士外，简直成了废人。试想将来教育果有一天普及，那末、全国的人都变成官僚、教员、绅士，还有谁人来经商、作工、务农呢？这种观念，盘据一般人们思想中是很普遍的，稍为来注意一下，就能使你觉察到。如小学本是最普及全国国民的，而尤以农工子弟居多，固当为农工子弟来设想，不可为少数贵族阶级而误却多数，使他们毕业出来，就不愿去种田工作了。如中学应着重于社会职业教育，也不应专为少数中的少数升大学的学生设想，而误却多数将来社会职业的份子而不顾，使他们中学毕业出来，不能取得社会的职业。大学的教育，自有少数环境较好和优秀的份子，由小学而中学，而大学，将来在教育上、政治上、为群众的领袖，这是少数的。

    现在中国的教育，虽定了主旨，而于现实的适应，尚感缺乏。应当谋中国国民薄弱的产能生力，使他强大起来，须使从受过小学教育出来的人，去从事改进农工，受过中学教育出来的去办实业，受过大学教育出来的去施设教育政治等，这才可适应于现实。

    释迦牟尼的教育，确具足这两大方针──主旨的贯彻与现实的适应，而又有实施办法的。所以、我今天提出来与在座的各位讨论，也无非希望唤起中国教育界的注意，大家来共同参酌，以建设现代中国健全的教育。二○，一，二三。 （芝峰记）（见海刊十二卷八期）


7.三增上学与三育

    三增上学与三育

            ──二十八年十二月在仰光华侨中学讲──

    贵校是在全缅华侨所办学校中的最高学府，校舍宽敞，设备齐全，学生众多，固在各校董担任经费之充足，亦由校长及教师职员认真办理之所致。今天得来贵校参观，并与各位相叙谈，非常的愉快！但我除了佛学之外，没有研究过其他的学问，所以今天只好从佛学的平常戒、定、慧三增上学，与学校的智、德、体三育来谈谈，因此或可得到此类发明之益处。佛法中的戒、定、慧三学，亦名三增上学，以戒、定、慧为从凡入圣的阶梯，由此三学，使我们能增进上升，提高人格，将我们达到非常人的圣贤地位。

    一、戒增上学与德育　　三学中第一是戒增上学，这与学校的德育，同是生起长成道德的教育。已有道德的人，由德育可以增长，未有道德的人，可以生起道德来。故与佛法中戒的意义很相符合。

    这可分四种讲：第一、难舍能舍：此即是牺牲，为趋向远大高尚的事业，如牺牲享受，牺牲嗜好，将平常的事牺牲，方可以希望成就非常的事。故在戒行中，第一、就是能舍。此牺牲是要难舍的能舍，如习惯上私人逸乐，在平时是不易舍的.因为要与大众谋利益，就能把个人的安乐等都舍去。佛法为僧受戒须先出家，将父母妻儿家业田产等，在平时不易牺牲的，实践学戒增上学时即都能舍去。第二、难止能止：平常所谓食色性也，自然而发生的贪欲等，在平常的人是不易停止的；随着本能俗习以行动，遂不能有更进一步之超越习俗，改进本能的胜行。而戒增上学则便在能止息此种难止之染习。第三、难忍能忍：所谓“小不忍则乱大谋”，对于平常如身上的劳倦，心上的忧闷，以及其他种种不能忍受的困难，都要能忍受。从前曾国藩讲过一句话：“凡事都有难处，打得过即是好汉”。所谓“动心忍性增益其所不能”，在平常难忍受的困难都能忍受，则心常安定，不为事变倾动。第四、难行能行：戒学中最重要的是难行能行，如舍身取义，杀生成仁，蹈汤赴火，勇往直前的勇猛精进，都是这种难行能行的精神表现。上述戒增上学之所实习的，也就是发育长成道德的德育。

    二、定增上学与体育　　佛教中的定，在梵文所谓三摩地、或心增上学，即是心专住一境，保持平正不偏不倚，这就是定增上学的意义。若是修得适宜，其功用与身体的健康上和发育上利益很大。这亦有四种：

    第一、修习定学，须先调食、调身、调睡：饮食有节制，食不可多食，亦不可过少，多食则易生病。而要于生理、心理都能调合适宜，如素食、或不可过午，都是通常的卫生，很有利益的。并须把睡眠调好，因为睡眠要有一定的限制，睡眠时间不可太多或太少，这样才可使身体得到合法的休养并调理。使身体的行、住、坐、卧都有仪轨，就可达到通常体育的卫生。第二、　调身、调息、调心的特殊卫生：此指坐禅时端身正坐，以及调息都是使身息很适当的保持平均的态度。至最安适时，似乎身息都溶化了。在平常人，心静的时候就会惛沉，动的时侯就会浮躁，如猿猴一样不能止息。若我们能从调身、调息、调心而达到意止心静，成功一种特殊的心境，则全体清明；由心理影响到生理，身心得轻安妙乐，成为一种特殊的体育。第三、中国平常所传的国术，有所谓少林派、武当派，都说是达摩所传下来的。这种古传的体育，有所谓内外功，如八段锦、太极拳等，有病可以治病，无病可以增加体力。这种运动都是与修定有关联的；定使气息流通全身血脉，将病等除去，使精神充实起来。西藏密宗的气功，也是定增上学中的特殊体育。第四、离欲、离盖的心灵修炼：深一层的讲，心灵祇可把七情、六欲及所有的烦恼等，从心的根源上除去了，成为纯粹精明。没有烦扰恼害等习气，所谓离五欲：如眼贪见色等，使心分散流动，如灯光为风吹动则光明不大，心亦如此，由情欲等将其分散而不明静，要藉定力将其凝集，成为离欲清净的心灵。复次、由定的力，使我们内心变化，所有的贪欲、憎恚等盖覆心灵而破坏寂静的，都要除去，乃安如泰山，无有动摇。否则、精神恍惚，什末事都不能作。故须离去五欲、五盖，而焕发精神到全身。所谓“诚于中，形于外”，此皆是定的功用。

    三、慧增上学与智育　　佛法中的慧增上学，第一、就是闻所成慧，由多闻博学所成。如学校上课，听讲演以及到图书馆阅书等，此是依前人的教化而承受过来的。第二、是思所成慧，不但承受前人的，更能从自见闻上、思考上，把心的力量发挥出来，将身外天地人物乃至万有，都依耳目心思能力观察思维，凡接触到的均能发挥成系统思想。如此所成之慧，即思所成慧。至于从古今的道理，抉择到成为信仰，向身心体验修习，得成决定明见，此即修所成慧。闻所成慧是学问，思所成慧是思想，修所成慧是体验实证到的。此与学校的智育，完全相符。不过、佛法专在佛法上修习、体验，与普通不同。

    四、三育即包括群育　　我说三育即包括群育，是因为有人在三育之外另立群育的缘故。其实、群育就包括在智、德、体三育之中，佛法的三学也是如此。如佛法中出家人所过的僧团生活，同受戒，同学佛法，乃至同衣食，同言动，这岂不是群育吗？何况大乘佛法中，所谓饶益有情戒，专以作利益众生的事业为必守之戒条，所谓“菩萨不舍众生，常行化导众生”。又如各种运动的竞赛等，有共同遵守的规则；现代提倡的童子军及国际运动大会等，都认为是世界人类最好的联合。在中国修习禅定的大丛林，坐则同坐，走则同走，一切的行动，均是合群的动作。由能修定有群众共同的训练，实为良好的群育。

    五、辨悟他与五明成佛　　由自悟而悟他，佛法中有四无碍辩：所谓法无碍辩，义无碍辩，词无碍辩，乐说无碍辩。因为这四无碍辩词，都是依逻辑方法的。要观在何群众，乃作何说法。今贵校都是智识份子，所以讲比较精粹的道理；由自己觉悟，使他人亦同得觉悟，都是需要到群众中的。在大乘佛法中，谓菩萨于佛果菩提当于何求？当于五明处求。五明就是：声明、因明、工巧明、医药明、内明；等于现在的社会科学、自然科学和哲学。要成满菩提佛果，就是要从不离群众学术中寻求。

    概括起来说：教育不出智、德、体三育，佛法亦不出戒、定、慧三学；如此、佛法就是教育的三育，三育的育教也可通于佛法，故特将此意提出，供各位的参考！（苇舫记）（见海刊二十五卷七八期合刊）


8.任孤儿教育者应具性格之商榷

    任孤儿教育者应具性格之商榷

    所谓孤儿者，即丧其所抚养之父亲之赤子，而其母亲又穷困不能养育之，于是有孤儿院者代为收容，鞠教育诲而加之保护焉。但考查现代各国所被收容于孤儿院之孤，其死亡率比较常高，大都为不能使孤儿享受其所最不可缺离之母亲的爱抚，致儿感受种种不自然或不幸之弊害。所以欲使孤儿虽被收容于孤儿院，依然如相依于温煦的慈母之膝下，而不失其自然之生长，则任孤儿教育者应具之性格，有不可不注意商榷矣。

    作者从事于孤儿教育有年焉，积累经验，以助我分析审定所以致成败之诸因，编刊于玆，非敢自夸多闻也。盖作者所处之地位，乃真实责任之所在，使于此得服务研究之机会，有待于高明而加以努力也。

    法华经云：“今此三界，皆是吾有，其中众生，悉是吾子”。任孤儿教育者，最要之性格，即此是矣。故吾曰：任孤儿教育者，其人虽已成家，且必有热情真挚于子女之乐趣；或尚无子女而盼子殷切，爱人子犹如己出者；或具有孤儿心理之知识，及一般童性之观察，且能了解分析其童年发育中之种种自然律，与生活标准式之差变，如情绪、欲望、嗜好、冲动、易诱惑性、喜怒无常性、以及其他心理上之弱点，皆能感受之而图其完成者。如是则得其同情，庶免玩忽之弊乎！既得此同情之了解，则更须具吸引之人格与愉快之性情，乃有亲密之接触，伴侣之精神，并加以游戏娱乐之参预，浸润渐渍，使孤儿可亲可近，优游而忘其所在。然后于所训练，悉婉听从，一若教育者即其慈母然。

    孤儿既被容于孤儿院，其与社会必少接触，则任孤儿教育者，当具礼富之社会常识与其背景之了解，以及实际处理社会事业之经验以同情心。一一分别，使彼被教育之孤儿各得其所，他日出而应世，庶无社交之困难，而易与群众相和洽也。

    童年时期，最富模仿性，所以教育孤儿者之服式仪容，尤应足以示范者。平时之宜处处显示雅驯优美之形式，与夫必诚必毅之态度。通常小学教师已应注意，而尤以任孤儿教育者为切要也。

    任孤儿教育者，有所取决，必先去我见偏见，信任孤儿自行理解之。事之重大者，略为发踪指示，然后搜集事证，下敏速审慎之判断。而出言复当含有滑稽之意，是在紧张形势之下，一语诙谐，全般体解，最易迁善改过者也。然不可失其诚恳态度，致贻害孤儿，流于卑下。亦不可固执而过严，盖严肃冷峻，即无热烈之友情，而失其执着之魔力矣。茍不慎而以之处置初入院孤儿，尤为不宜，徒触动其思亲之念，而与教育者生一重隔膜矣，不可不慎也。且每施行一严重之训育事件以后，则必思所以转换其性质，使之略治琐细无关紧要之事，以湮却其恶意。视其所训育事件关系之大小，令全体或一部份之有关系者合作之，所以融洽其意见也。

    至于任孤儿教育者之年龄，初不能以经历之多少为断。茍老景颓然，头脑冷静，最为童心所厌弃；必也天真活泼，适合童年游戏之生活者，当在二十以至四十也。总之、任孤儿教育者，必能体慈悲之旨而具有慈母心肠者；能根据教育原理以发挥其精神；能了解分别各个孤儿之品性，而实施其教育之方针；能在孤儿中立真挚诚毅之品格为之模范；能负积极之责任，使孤儿出院后对于立身处世之原则有充分之准备者，庶几可矣！（见海刊八卷七期）


1.家齐国治天下平之大本原

    家齐国治天下平之大本原

            ──七年秋作──

    孔氏之门，有大学之道，将以亲民而先之以明明德。亲民者，齐家、治国、平天下也。明明德者，修身也。故曰：“自天子以至庶人，壹是皆以修身为本”。夫修身、固兼格物、致知、诚意、正心言之者。身者云何？盖心、意、知、物之大中和也。心者、神灵之元原；意者、志性之主宰；知者、灵明之功能；物者、觉受之体相。格物物格之格，当读如“光被四表，格于上下”之格，格者、极至之义。极一切物之体相完成吾身，是谓格物物格；证明离舍吾身别无宇宙万物之体相，是谓致知知至；知至则志立性定而主宰不惑，故意诚；意诚则神清情和而元原不昧，故心正。知大学明明德之道，在乎由格物物格、致知知至、诚意意诚、正心心正而反诸其身。身之修、明明德之至善也。知大学亲民之道，在乎由修身身修、齐家家齐、治国国治而推之天下，天下之平，亲民之至善也。知大学明德亲民之终极地，惟在得止乎至善，更无他事，是谓格物致知，亦谓物格知至，亦即谓之知止。故曰：“知止而后能定，定而后能静，静而后能安，安而后能虑，虑而后能得”。能定、能静意之诚，能安、能虑心之正，总之则谓身修。能得者，家得其齐、国得其治、天下得其平也，故修诸其身无不得者。

    然世人虽知修身为齐家、治国、平天下之大本，顾于修身之大原，往往瞢焉！或以纵身心之欲，极口体之奉，谓之修身焉──古之杨朱及今之边沁之快乐伦理学等是──。或以遵习俗之常，要浮伪之誉，谓之修身焉──此即孔子所谓乡愿──。或以严宪律之守，凛权责之分，谓之修身焉──此即今之所谓国民道德、公民道德等学派是──。或以践仁义之形，履忠孝之实，谓之修身焉──此若儒家──，或以专大神之敬，广博爱之怀，谓之修身焉──此若墨子、耶稣等是──。夫此之五家，去其初之二家，其后之三家，固未始非修身之道，然未知修身之原也。人莫不知将欲行远，不可不先备其资粮，将欲伐木，不可不先利其斤斧；乃将欲凝至道要德，而开物成物、厚生利用，翻于身心不为之缮治葆养焉，宁非惑欤！试问目失其明，耳失其聪，身失其刚柔，心失其灵悟，其质不存，所谓忠孝等等其将奚从而施乎？或谓学校则有体械之操练，社会则有水陆之运动，健康则卫其生，疾患则医其药，有何不足来此讥也？然之数者，仅能修治物身，且于物身亦未能完全修治也。不知身者固兼夫知身、意身、心身而言，统修乎物、知、意、心之全，乃得谓之修治其身耳。必焉调和其体气，融化其物欲，安固其情性，精浚其神灵，然后一身粹美，万事顺成。兹述其要于此，勤而行之，是在上士。（见觉社丛书第一期）

    （附注）此下备述调身调息调心之修身法，以编入佛教救世主义，今略之。


2.身心之病及其医药

    身心之病及其医药

            ──十五年三月在江苏省立医科大学讲──

    现在所提出来的题目，因为、我觉得佛学与医学有相通之点。但是命题所包括之范围极为广泛，于此短小时间不能细为分析，祇好撮其概要，共诸君略作讨论。通常有一譬喻，佛陀如医师，佛教徒──菩萨、罗汉、比丘、比丘尼等──如看护人，佛所说之法如药品；此谓佛法僧三宝，即医师、药品、看护人。名之曰譬喻，毋宁谓之为指事。玆将身心之病及医药，分数项于下：

    一、人身自然的病及其医药　　自然之病，如饥饿、淫欲、风雨、虫兽、盗贼、怨敌。而医此之医药：一、以饮食、男女、屋衣床被、军警、政刑治：此等自然之病，谓人身生来就与之俱来，沿习成惯，常人不觉得是病，其实稍一观察，何一而非病。如孩提初生，自然就要求乳，因为身上发生自然的饥饿病，所以佛说饮食是药品，为疗形枯，岂可当他是滋味福口之物！确因有此饥饿的病发生，自不得不服饮食之药品以疗之耳。到青年时代，有两性之爱情，因为身上发生自然的淫欲病，于是有男女婚姻之制度。佛制在家五戒，许遵依礼制之正式夫妇，不许越轨之邪淫。确因有此淫欲的病发生，自不得不设方便，施以男女婚姻之药以疗之耳。但以我人渺乎小哉之一身，孤立于广宇长宙之间，杂处于万有不同之中，对于外界自然发生种种关系，于是有风雨、虫兽、盗贼、怨敌等病，其实尚不止于此，此不过举其大而且显者。既发生此等自然的病，必须备具种种药以疗之。故对于风雨、虫兽的病也，则有房屋以蔽之；对于寒暑、冷热的病也，则有衣服以御之；对于困倦、睡眠的病也，则有被床、卧具以安之。然饮食、男女、屋、衣、床被，非个人身力所能致，于是有群策群力互助互输之必要焉。因合群也，就自然发盗贼、怨敌等病，于是更设警军、刑政之药以疗之，所以维持平安之社会，建立强大之国家，使各个人民体魄健壮，均有征服自然病症之能力，不为自然病所缠缚。由此说来，将医学原有范围尽量扩充，放大其眼光而观察宇宙万有人事始终，无一而非自然的病症，无一而非自然的药品。浅视之，似乎假设譬喻，彻底而说，却是真病真药。然此种药，不过是临时救急品，非能根本铲除于病根者。超而上之，则有第二种之药品。

    二、以义礼禅定治：义礼云者，超乎警军、政刑。道德义礼是世间治本之药，警军政刑是世间治标之药。故孔子曰：‘道之以政，齐之以刑，民免而无耻；道之以德，齐之以礼，有耻且格’。禅定为治身之药品者，就是通常所谓静坐修养法，故禅定非佛教独有。如中国、印度各国之先哲，均有静中修养；近今催眠术等，亦有赖于静定功夫，其作用能疗自他的病。换言之，即精神界和平统一，谓之禅定。惟其入手方法有多种不同，其所得功夫亦成多种之异，不能一贯圆融，致其功效亦等于零，故佛法目之曰外道禅定。因治此等自然的病，尚非究竟故。要使自然的病永远不发生，除非无有色身。老聃曰：‘我所以有大患者，为有我身，我若无身，我有何患’！印度外道实现老氏的思想，入无色界定，惟有精神而无物质。但是定力衰、寿命尽，依旧还落欲界、色界，自然的病仍不能免其发生。故应更进一层，穷其究竟！

    三、究竟的无身界、法性身治：究竟除尽身自然的病，须是小乘罗汉果位，子果缚断，灰身泯智，入无余涅槃，色身永无，病从何生？不受后有，无再病时。若是起慈悲心，现度人身，则非小乘所摄，而已回入大乘矣。此小乘既无自然的病，自不须自然的药，但不合我人初心本愿耳。我人本心所希望达到之目的，在有其身而无于病。真能得践此实际者，其惟大乘佛果法性身，诸自然病断尽无余，湛然常恒，永久安乐。

    二、人身不自然的病及其医药不自然的病，即平常所谓之病。治此病之医药：一、平时卫生的预防，及病时医药之疗法：平常所谓之病，即感受风寒湿热等症，佛经名曰四大不调，致全身或一部分之病，非是常态，乃变态也。医治之法有二：一、卫生，居日常之中，作合宜之调度，或家庭卫生，或公众卫生，预防其不自然之病，不使发生。二、医药，若不自然的病发生时，则须用医学疗治之法，故医学是学问中甚深之一科，乃贵校专有之任务，今置而不论。

    二、以义礼禅定治：义礼能疗人身病者，如个人对于群众或独居时，有道德礼义之观念，躬行而实践之，不自然的病亦自然减除，所谓富润屋、德润身也。禅定能疗人身不自然的病者，若能深入禅定，万物不能挠其外，感情不足惑其中，精神界得其和平统一，便发生一种不思议的功用，不自然的病无从发生。纵使发生，亦可用禅定力以治之，如催眠术能治人病。故佛教修习禅定之人，有病时无须医药，即禅定为药品，且能疗人之病。如对病人说一句话，使病者得精神之愉快，病即消除。故耶稣说人脚无病，病脚者即能行路。此他无，因其有禅定之力，故获此等之功效，亦无若何之希奇也。总上二种医药，俱非究竟。假使入无色定，尚不免旧病复生，况其余乎？

    三、以究竟的无身界、受用身治：究竟使人身不自然的病断除尽净，不复萌生，须是无身如小乘涅槃。无身无病，惟非我人初心本愿。要得金刚身无诸病患，独有大乘佛果受用身，所谓四智菩提身，究竟清净尽未来际也。

    三、人心自然的病及其医药　　人心自然的病，即俱生我执的烦恼障，与俱生法执的所知障。治此病之医药：一、科学、哲学、艺术、宗教、政治、法律：此人心的人字，是普遍指一切动物，佛家术语即是众生。俱生我执的烦恼障，俱生法执的所知障，是佛学专有的名辞，就是我人不期然而然各有各的自私自利的我见。如我的身命，我的财产，我的眷属，我的团体，我的国家，我的种族；对于非我的欲攘夺排除，于是起争斗的烦恼，此之谓人心自然我执烦恼的病。更有一般思想深远超过常识的人，求其我之所以为我，利用分析的方法，以求何者为我，肉体细胞无有我，精神知觉无有我，团体组织无有我，宇宙现象无有我，于是明白乎无我。但我虽无，其分析至于极际底原质不可无，故常识认为实有者，超常识认为非有，超常识认为实有者，常识认为非有。就其超常识的各个人方法眼光有不同，其研究结果所得亦有不同，彼以为是者此以为非，此以为是者彼以为非，彼亦一是非，此亦一是非，各曼衍至乎无穷。孟子云：“是非之心，人皆有之”，殆常人习而不察耳。此之谓人心自然法执所知障的病。科学、哲学、艺术、宗教、政治、法律，皆是对治我执、法执二种病症之临时救济药品，用之得法，可以有相当效验，用之不得法，恐愈增其病耳。

    二、以生空观、法空观的戒定慧等治：我人要去自心俱生二执的病，是在佛法修习止观，所谓生空观治俱生我执烦恼障的病，法空观治俱生法执所知障的病。依二空为主导而修戒、定、慧之三学，施、戒、忍、进、禅、慧之六度，自资粮位、加行位至于通达，分分修证，分分去病，虽未得跻究竟，亦迥超乎其昔矣！

    三、以究竟的无心位、妙觉位治：究竟去此内心自然的病，在无心位。如平常的人熟眠无梦时，或外道修无想定、罗汉入灭受想定等地位，以无心故似无此病，惟非究竟耳。究竟者，罗汉无余涅槃。无心无病，不过非我人初心本愿所希望之有心无病，惟至大乘妙觉心，凡心所有自然的病症，一概断尽无余，心上自然所有的功用，一概圆净精纯，所谓阿耨多罗三藐三菩提心。我人初心希望达到之目的，始终集中于此。故前所讲人身自然不自然的病，亦须在人心上除去之；以身由心有，心病故身病，心若无病，身亦无病也。

    四、人心不自然的病及其医药　　人心不自然的病，即分别所起二执二障及狂醉等。治此病之医药：一、科学、哲学、艺术、宗教、政治、法律等为药剂：分别所起二执二障狂醉等病，既曰人心不自然的病，非先天的乃后天的。就是因受世间不正当之学说，起错误的思想，所谓邪教、邪思维，起我、法二执。或因生理的变态，而有狂醉乱心等，或受外界惊恐悲痛等而起，或因修禅定不得其方法，暗入邪途，如楞严五十种阴魔等，皆是人心不自然的病。在世间、用普通科学、哲学、艺术、宗教、政治、法律之药剂以治之；或从生理上治，如身体饥饿饮食以治之；或从心理上治，如知识饥饿，学问以治之。凡此等等，无非是治病的药品。若在佛法眼光看来，总不能成一健全的心灵，故皆非究竟的治法也。

    二、以佛法之闻、思、修治：欲正本清源，使人心不自然的病永远断尽，必依闻思修三慧，所谓闻佛正法而起思维、修习也，闻而不思，依旧茫然，思而不闻，易入歧途。孔子云：“学而不思则罔，思而不学则殆”。学即闻也。既闻思矣而不修习，徒增知见，如人说食终不能饱。故曰：闻而不修，与不闻等。故须闻佛正法，起正思维，修真实行。真实行者，戒、定、慧是。戒以御其外非，定以治其内乱，慧以破除内外分别所起二执二障也。

    三、以究竟的无心位、圣道心治：若要达到究竟无病之目的，是在小乘无余涅槃无心位。不过、非我人所欲得有心无病之本愿，惟大乘圣道心──登地菩萨──以上，此等病既不复发生，渐获究竟佛果圣道四智菩提心。不独对于心的不自然病不起，即身的自然、不自然与心的自然病，皆根本拔除，且圆满成就乎身心上不思议之大用矣。（象贤记）（见海刊七卷四期）


3.佛学与医学

    佛学与医学

            ──在汉藏教理院为江苏医学院读书会讲──

    胡院长和诸位教授，都是现代医学界权威；我是研究佛学的。表面看来，好像佛学与医学毫无关系，了不相涉。但如果把医学的范围放大了，作广义的讲，佛学也是医学；就是各种宗教、哲学、政治、法律，都可视作医学，归入医学范畴之内。古语说：“上医医国”，能成一位上医，不但要能治疗人类生理上的病患，并且还要能够治疗社会上的病态。还有所谓：“礼施未然之先，法禁已然之后”；施诸未然之先，不就是预防医学吗？禁诸已然之后，不就是治疗医学吗？

    我们知道：一切自然现象，可以归纳为三种：一、物理现象，二、生理现象，三、心理现象。普通的医学，唯在生理现象，先从基础医学上的生理、解剖、组织、病理等部门，进而研究临床各科，如何保卫身上的健康，使得身体上各种机能充分发达，不受阻碍。如有内在的不良变化，或外来的不良侵袭，能以药物上、或理疗上种种治疗方法，使之消除，恢复原有活力，或更增进而充实之。现时更着重预防医学，力求减少疾病因素，防患未然。若再扩大一下，就可普遍到一切物理现象──这里所讲的物理现象，也是广义的，可说就是物质现象──。讲到物质现象，也有种种病态，种种的演变进化；我们要大至虚空的天体，小至肉眼所不能见的一切电质，仿佛和研究人体组织一样，明其相需，辨其相异，调和其冲突，循自然之法则，使宇宙间一切的一切，都能得到相当安定、建全、调和、美丽，便也成为医学内的事了。佛学上对于宇宙一切，称之为法，而法又莫不了知于识，所谓“万法唯识”。如果知识不足，于万法不能透彻明了，不能适应恰当，生活上就不免发生种种的烦恼痛苦，造成了心理上的病态，和行为上的罪行，这都是不能明法所起的错误。我们要把心理的病态治愈，岂不也是成了广义的医学吗？说到心理现象，最冲动明显者，莫过人类。现代医学也研究“心理卫生”，促进心理健康；佛学对心理现象特别注意，特别注重医疗心理病态。虽然佛学五明中原有医药明一项，可是更着重内明；佛经上赞叹我佛世尊为“无上医王”，也可见佛学与医学的关系密切了。

    什么是心理病态呢？就是“烦恼”；浅言之，人类固有烦恼，就是一切众生，都不能烦恼免除。佛学上的所谓烦恼，和普通一般解释不同，普通以为不适意不愉快叫做烦恼，佛学上的所谓烦恼，包括精神上一切扰害。这种扰害的烦恼，细说起来，有贪、瞋、痴、慢、 疑、 和身见、边见、邪见、见取、戒取等，尤以贪、瞋、痴为烦恼根本；所以贪、瞋、痴又称三毒。对事理不明了曰痴，对事物易起恼怒曰瞋，对名利恭敬等贪求曰贪。其余慢、身疑、见、边见等等，都缘此而来。总而言之，一切众生都是有烦恼的，不过或多或少不同罢了。可是种种烦恼病态，平常隐伏不见，要想根本完全没有，那就要做治疗功夫了。这种治疗隐微的功夫，也和医学上用显微镜精密检查病菌一样；佛是明了遍知的。如果心理病态不能去除，烦恼妄动继长增高，小之则害其身，害其家，大之则害于国，害于世界。现在日本军阀之侵略我国，纳粹德国之蹂躏全欧，丧心灭理，好像疯狂一般，祸害了千百万人，都是贪、瞋作祟。所以心理病患，害于自己，害于他人，比生理上的病害，何啻超过千万倍！

    佛学对症下药，医治心理病态，所用的修养功夫，就是所谓三增上学，亦曰三无漏学。什么是三无漏学呢？就是戒学、定学、慧学。这戒、是行为上的基本规范，是基本的修养方法，相当于儒家的所谓礼──“非礼勿视，非礼勿听，非礼勿言，非礼勿动”。在家有五戒，沙弥有十戒，比丘有二百五十戒，总而言之，戒是初步的治疗。定、就是禅定，禅定入门法是静坐，但禅定不专限静坐，不过要使心力能够集中统一，身心安定，然后能发生平常所没有的力量，以精神力量支配生理、物理；到了修养纯熟，那末平常所不能见到的也能见到，平常所不能抵抗的也能抵抗。因戒生定，使贪、瞋、痴制伏不起；再进而因定生慧，乃消灭三毒。所以戒、定、慧三者，更是着重最后的慧。慧、以戒、定之力，而观察透视宇宙间一切微细的变化和真相。如现在科学证验要借助器械一样，借助了戒、定的慧，证明人生真相，宇宙真相，自然不起贪、瞋，识诸行之无常，明诸法之无我。如果达到了慧的修养，然后心理病愈，和一切自然现象都不起冲突，而成功所谓极乐世界矣。因此、我敢说宇宙的一切，都是医学的对象；一切的知识，都是医学的知识，一切的法则，都是医学的法则；一切的功用，都是医学的功用。佛学应病与药，当然也就是广义医学。拉杂的说一点，还请诸位指教！（濮季南记） （见海刊二十三卷三四期合刊）


4.佛学之心理卫生

    佛学之心理卫生

    昔中山先生既言物质建设，又继之以心理建设，亦以见其物心之并重。今吴君南轩等设心理卫生协会，又以心理卫生倡。夫心理本为生命现象之一面，言卫生、实较言建设更为确切。兹先摘录吴先生之说，再就佛学一申论之：

    心理卫生之功能，消极的为心理疾病之预防及治疗，积极的为精神健康之培养与增进。但疾病与健康之果限，划分匪易，健康标准之确定更难。于生理卫生为然，于心理卫生为尤甚，常人以亲汤药卧床第为疾病，反是为健康。然则最近中央社会部举行重庆学生健康比赛检验结果，何以健康者仅占百分之某数，其余百之某数固未尝不被目为健康无恙者也。若以航空人员以及机械化部队兵员之体格条件为标准，则同胞四万万人，列入健康者，其能有几？试以身体活力指数之大小说明身体健康程度之强弱。假定以一百为理想之健康标准，以五十以下为疾病，则活力指数在五十与六十之间者固不至与二竖为缘，汤药作伴；甚至无碍其营业谋生，乃至生男育女。然其生活幸福，工作效率，自不能与活力指数八十以上者同日而语，半死半活，喘息苟延，其人虽不死不病，去死病殆亦不远。故吾人提倡卫生，应不以无病为餍足，而应提高活力指数，使与一百之数相接近。生理心理，理有同然。

    人生幸福之破产，社会中反社会行为之流行，吾人初不否认其有外铄的、社会的因素存乎其间。妻离子散，家破人亡，此战时个人幸福之破产，决不能归咎于心理不卫生者也。肠饥乏食，岁暮无衣，因而穿窬窃盗，此反社会行为之应多归罪于社会本身者也。然而幸福破产之酿成，原因有外铄，亦有内在；反社会行为之诱致，有客观因素，亦有主观因素。若去客观而言主观，略外铄而重内在，则人生幸福之破产，社会中反社会行为之流行，殊应由心理之失常负大部分之责任。

    “适应”一名词，始创自生物学界，嗣后则应用于心理学、教育学中。盖含广狭二义：狭义为迁就个体以适应环境；广义则兼含迁就个体以适应环境，及改变环境以适应个体之意。心理卫生学中，以适应外在环境能力之大小，为心理健康程度强弱之标准，盖指其广义而言。夫外在环境，有物质的，有社会的，而作吾人社会环境适应对象之最高准则者，则为某一特定社会特定时代中之生活理想及行为规范。汉奸卖国，国人皆曰可杀，社会理想与规范之所不能容恕者也。故认贼作父者流，虽得锦衣肉食，安富尊荣，然千夫所指，亲党不容，清夜扪心，未有不神明内疚者，无他、对社会环境中最高准则不能作和谐圆满之适应也。是以汉奸人选，往往为贪懦昏庸，腐化败类，失意政客，无知武人。茍无丧心病狂之心理，安有倒行逆施之行为？志士捐躯，仁人成仁，此社会生活最高理想也。刀锯鼎镬，俗夫之望而却步者，志士仁人，慷慨赴义，甘之如饴。在他人以为痛苦者，在其本人，则求仁得仁，理得心安，谓为幸福，实属于至高无上者。所谓浩然之气，至大至刚，无所惧馁，是即精神活力与心理健康充沛之例征。人各有死，泰山鸿毛之辨，亦为有识者所尽知；然而或则临难茍活，或则舍生取义者，盖精神活力与心理健康之强弱程度不同，故其适应方式亦迥不相侔也。

    消化不良，四肢乏力，及头晕目眩发烧吐咳，为生理不健康之征候。至于心理不健康之症象亦有可得而言者，如消极悲观，萎靡颓唐，怨天尤人，无谓恐惧，过度疑人，视人生如苦役，目现实若虚无，对事则懈惰敷衍，对人则倾轧嫉忌，或则自卑无地 Inferiority Complex或则自视过高 Superiority Complex皆是。或谓此等现象乃环境所造成，然而飞机轰炸，人所共畏，乃或则在轰炸中往来自若，神色不变，或则仓皇惊走，手足失措。天者人之所共戴，而杞人则忧天之坠，皇皇不可终日。此种心理失常之现象，决不能全诿之社会环境。举此一例，可概其余。

    心理疾病之诊察有道乎？曰：有。此盖精神病学家 Paychiatist所优为者。但其内容之复杂，视生理疾病之诊断尤有过之，其法约含以下诸项：甲、心理家研究；乙、个人生活史调查，包括胎孕期，婴儿期，学童期，青春期，壮年期，衰老期；丙、科学检查及测验，神经检查，精神病学检查等。上述各项工作，或由精神病学社会服务员Psychiatric worker 负责，或由医师、教师，心理学家，神经学家主持，皆所以提供材料，而以精神病学家总其成。精神病学家依据各方所提供之材料，审慎观察考虑，比较分析，经过若干之时日，最后方下一判断曰：此机体精神病 Organic Disorder 也，此机能精神病 Functional Disorder也，此轻性之精神神经病Psychoneurosis也──如神经衰萎症 Neurasthenia精神衰萎症Psychasthenia迷狂症Hysteria等──，此严重性之精神病 Psychosis 也，──如少年狂 Dementia Praecox ，躁郁狂 Manicdepressive Psychosis偏执狂Paranoia等──。病因、病状及病名既经确定以后，于是施以适当之治疗。进言治疗，则其法术亦至繁赜。最通用者有管束治疗Cutobian therapy ，医药治疗 Pharmaco-therapy，水疗Hybro-therapy作业治疗 Occupational-therapy，及精神治疗 Psgchotherapy──包括劝导、暗示、催眠、精神分析等──。总之，心理疾病之种类至为复杂，若欲详言其诊察之过程，医治之内容，非精神病学专家莫辨，非精神病学专书莫举。作者不惮辞费，列举一二，盖欲说明心理卫生之并非限于原则原理之推陈，文字口头之宣说，而实有科学方法，实际功能，可与世人以共见也。

    更有进者，心理卫生不重在心理疾病之诊察与治疗，而在心理疾病之预防，及心理健康之增进。预防心理疾病及增进心理健康之法则如下：一、良好之遗传：心理健康与生理健康同具相当遗传之基础，心理卫生家充分利用现有之遗传与审慎创造未来之遗传。二、适当之环境，环境不宜单调，亦不宜太兴奋，有多方变化，能引起多方兴趣，而又不强烈刺激自然物质环境，及充满同情谅解之社会环境，最适合于心理卫生。三、健全之身体，健全之精神寓于健全身体，健全之身体亦寓于健全之精神，二者互为因果，可以两全，难以独善。四、健全之性生活：吾人虽不必崇信精神分析派之“性的一元论”，但性本能之为人生最基本最强烈之一种冲动，则不能忽视，健全之性生活，可以增进精神之健康，反之，不健全之性生活，足为心理疾病之策源。载舟覆舟，能不深慎乎？五、适当之工作活动：闲居为不善，不独小人为然，常人亦然。饱食暖衣，无所用心，则舍淫欲外，岂有他哉？六、健全之心理态度：消极方面凡种种形态之耽于空想及躲避现实之心理病态，如“醉葡萄”心理，“甜柠檬”心理，“胜利英雄”心理，“失败英雄”心理等，皆宜防微杜渐，加以矫正。积极方面，尤贵乎培养正视现实，征服困难，奋斗乐观，坦白虚心，自信信人，自尊尊人之态度。他如生活中之各种欲望，于其轻重配置及其发展方式之间，尤宜求得圆满和谐之调整，使人格统一，精神无分裂之忧。凡此种种，均日常心理摄生之道，初不待假手于精神病学专家。或则施之自身，或则施之学生子弟，于人于己，均有裨益。或谓上述诸项法则，多为心理健康之结果，而非为心理健康之原因，“健全之心理态度”一项，尤难逃因果倒置之讥。此则涉于鸡生卵、卵生鸡之争辩，吾人以为鸡可生卵，卵亦生鸡，健全之心理态度为心理健康之果，亦为心理健康之因，二者互为因果，初无矛盾于其间也。

    身理卫生者曰医，而佛之得称大医王者，则在心理卫生。向者科学之心理学，仅及观测说明而止，今心理卫生学乃能应用之以改善心理，庶与佛学近矣！关于通常之人群心理，预防及治疗其疾病，培养及增进其健康，吴君所言者大率尽之。兹请就佛学略论心理卫生之究竟义。

    佛学之诊察心理疾病也，分析之则痴、执──不正见──、贪、慢、瞋、疑为六根本烦恼，而忿、恨等二十为随烦恼。其预防治疗及培养增进其健康也，则仍不外发起并扩充信、惭、愧、精进等十一种善心；惟此十一善心，对治彼二十六染心。逮得最后胜利，则余中性之心心所皆随而净善，诸不定性者亦不复再容存在矣。由是成为至极健康之四智相应二十一净善心品，是之谓圆满菩提，是之谓成佛，亦即为心理卫生之究竟义。

    此义关涉全部之佛法，兹但略发其凡，详具乎三藏佛典，诸有志者幸探究焉！（见海刊十九卷十二期）


5.佛学与国术

    佛学与国术

            ──二十年佛诞日在中央国术馆讲──

    久仰贵馆以提倡国术发扬国光为责志，今蒙张馆长、李处长之介绍，得来此参观，深觉庆幸。今讲佛学与国术，然我于佛学虽稍有研究，于国术则全系门外汉，故此讲题仅能得其半面，此则须先请在坐诸君原谅者！就名词上看，佛学与国术，似乎无甚关系。但一究其实，则相关之处甚多，今请分述如下：

    一、佛学原理与国术原理之一致　　国术以锻炼身体使健全无疾病为原理。佛学亦以锻炼心身使健全无疾病为原理。惟其入手之处则不同，国术以炼身为入手，锻炼身体而袪风寒湿热虚弱痨伤等症；佛学则先从精神方面着手，从心至身，使心身健康而解脱老病等苦。人类精神上有种种疾病，一若肉体上之风寒湿热。其病维何？即贪、瞋、痴、慢等。此贪等病，由于六根、六尘所感起之七情、六欲，其痛苦殆又甚于风寒湿热之加害肉体。佛学乃先锻炼精神使其健全，由此健全之精神，使肉体成坚固不坏。佛学上以佛身为金刚身，金刚即坚固不坏义，此原理上相同之点、一也。

    佛学与国术，非惟在消极的方面使身心健全无病而已，更积极地使身心充强有力：国术锻炼之目标，在使四肢、百骸、五脏、六腑、乃至一一毛孔，皆浩然充塞强大之力；佛学亦然，故佛一名大力尊，乃表示佛在心身两方面都有充实之力量。我人在佛殿中每见大雄宝殿四字，雄即英雄，冠大字，以佛为世间最伟大之英雄故。近人称甘地为圣雄，圣雄二字之含义，与圣贤二字稍有不同；因圣贤不过表示良善，此则除表示良善外，又示其勇猛强健焉。称佛曰大雄，乃最尊尚之名词也。有大雄而后有大力、大勇猛、大精进、大无畏，此佛学与国术在原理上相同之点、二也。

    二、释迦牟尼与武术　　佛学之精神，在历史上能具体表现之者，乃为释迦牟尼。今日为旧历之四月八日，即佛诞纪念日。今国历虽改用阳历，民间习俗上仍以今日为浴佛节，而贵馆所订讲期，初虽未尝留意，而适值是日，足见颇有因缘。甚愿释迦牟尼之真精神，能活跃地涌现于人人心中！释迦为一民族之姓氏，义即“能”；当时此族为印度最有强大能力之一族，故得是称。牟尼译为智者，与释迦相连，则为强大有力族中之智人。此就释迦牟尼之种族上言，彼与武术实有密切之关系。

    再从其本身上讲，世尊于道德、智慧、才能，固无所不具，且亦孔武有力。幼时、父王延国中著名武师名羼提提婆者教其习艺，学未久，即尽得其传，而超过其师。及其成年，更为骁勇。当时印度国习，每年集各国王子竞赛武艺。一日、竞射各种强弓，释迦牟尼均不适用，后以库藏神物历代遗传之宝弓射之，穿七重铁鼓又七铁猪，入地成井，后人称为箭井。同时、有一力士杀一巨象，尸阻于路，世尊伸一手将其上掷空中，堕地成坑，一时惊服四邻。象坑与箭井，遂同留为印度史上之美谈，此世尊身力强健之证也。

    世尊非惟在身体方面强健而已，精神方面尤觉坚实。普曜经言：世尊将成佛时，在菩提树下入定，有若基督教所言撒旦之魔者，用种种方法，恐吓威迫，谓若不起坐将举而掷诸海。世尊不为动，徐言曰：“设有因缘于此坐处，身碎如尘，寿命磨灭，不成正觉，终不起座”。此所谓魔，内即为贪、瞋、痴等诸烦恼魔，外即为欲界天魔。世尊具坚实强健之精神，故能透破魔之包围而成正觉。法华经曰：“以禅定智慧之力，得法国土，王于三界，而诸魔王不肯顺伏，如来贤圣诸将与之共战，破五蕴魔、烦恼魔、生死魔”。而佛之说法华经，其目的在使佛之弟子人人能将魔战退，成于佛道。故佛不惟以自己强健之身心将魔击破，且以其勇力总摄世间良善之势力，以制伏世间一切恶势力代表之魔，此世尊心健之证也。

    上所述世尊身心两健之证，但就通常眼光观察，实则佛之境地，乃至不能以言语形容，此即所谓不可思议力。史载：世尊出游，有五醉象颠狂失性，横行道上，人物遇之，罔不毁灭。世尊至其前，五象即纷纷跪伏。人问：何术制之？佛言：并未起心制象，惟恃大慈大悲之心，同体平等之力，自然地感化一切凶恶之众生靡不驯服耳。此乃身心修炼成功至极，力量自然表现之证。在国术中，亦有此现象，凡修炼至于极处之武士，对付一切防卫之功用，不必审度计较而应付裕如，殆若本能之动作。此世尊具有不思议健力之证也。

    三、少林寺与国术之关系　　少林寺以禅宗及拳术著名。禅宗之东来初祖达磨菩提，曾在该寺面壁九年。相传达摩著有洗髓、易筋二拳经，故拳家奉达磨为宗祖。惟考达磨过去之历史，与我国拳术之关系，实际犹难考定。要之、达磨虽与拳术无明显之关系，而少林寺与拳术之关系，则甚显著。缘与达磨同时有慧光者，本系武技师，在少林寺出家，居寺中多年，后至南京。一说：慧光即慧可、神光。夫以武师出家为僧，又能名扬后世，其有惊人绝技可知。又神僧传载：少林寺被盗，相持正危时，一烧火僧自厨下出，只身与众盗斗。盗退，和尚腾空而上，自称紧那罗王而去，寺中至今供之。和尚去后，在其禅室发见许多图式，示寺僧以锻炼拳术之方，后人仿其法以锻炼，乃蔚成少林一派。唐太宗时，因征王世充而延少林寺僧昙宗、志操、惠玚等为助，执世充侄仁则归唐，封昙宗为大将军。凡此事迹，皆与国术有关者也。

    四、武当派与少林派之渊源　　我国武术，近分内外二派：外派即少林派，内派为武当派。武当派以元明之际之张三丰道人为宗祖，实亦脱胎于少林派。盖自赵宋以降，一切文物皆深受佛家禅宗之影响。即如道家当李唐、六朝时，惟以采补、导引、炼气、服食为事，至宋时始知性命双修。以为欲修长生之命，当先修性，修性之法，即在于修定，显然从禅宗学来；故武当派之所谓内功，乃系结合佛道两家之学术而形成之修内丹新术。此尤可见中国武术，无不与佛学历史甚有关系也。

    五、中国武术之溯古　　武术今称国术，可知为中国固有之技术。中国既怀此国术，我中华民族当强盛有力，而今反衰弱者何也？请言其故。秦、汉以前，所谓士农工商之士，皆习武艺。六艺之中，有射与御：射、即射箭，御、乃御战车、战马，与今之驾飞机、御炮车相若。故古之士君子、士大夫、皆强毅有力，威武不屈。即如孔子一族，孔子之父叔梁纥，为鲁国勇士，孔子亦强捍有力，齐鲁之会，以一人而劫齐侯还鲁侵地。又若颜蠋、蔺相如之流，亦皆文人而有强健之武艺者。就此推论之，我中华民族，原为一强盛之民族。

    降及后世，国家统一，为帝王者，只要一人刚而万人柔，深惧强武多事有碍大业，于是重文轻武。士君子专以读诗书为务，帝王乃得操纵于其间，循至习文者手无缚鸡力，武人亦成一不知诗书义礼之野人。因此武人之地位下降，不为社会所重视，然文弱书生不足以捍御边疆，武人又皆为一勇之夫，毫无谋略，乃启外族之侵凌。梁武之朝，达磨东来，其时中国士风已委靡不振，武人之地位更形低落，其最大之输入，厥为佛教，而少林拳术亦于是时发轫。至于有唐，以佛学兴盛，民族精神亦随之振起。迨宋儒、专倡理学，唯务高谈，文武合一之精神益形涣散。经元、明、清、而形成今日之颓唐衰靡，其能保存中国武术之精神千余年而不替者，唯在佛教之少林一派、及渊源少林之武当一派。知此，则佛教与国术之关系，将益形亲密矣。

    六、国术应正名健强术　　贵馆以国术为名，负有使全国人民身体强健，及提倡中国国粹，发扬中国国光之责任。但在原理上、文化上、佛史上言，实无一定之国界，似可取“健全无病”、“坚强有力”之义而通称为健强术。顾健强之术，非惟国术而已，譬如医药疗治可除病痛，滋补可使有力。惟医药有假于外，非由内发，故于健强之义有间，只可强名之曰医的健强术；其无假于外者，则为锻炼身体，使四肢百骸乃至毛孔皆充实发育而有力，方为真正之健强术。若就广义言，佛学亦健强术：因佛法不重理论，重在实习，期于由心及身均能发达健全。其与国术可并称为健强术者，不特原理上同，致用上亦相同。如近日盛称之印人甘地，其所奉乃印度各教融合而成之印度教，多分为婆罗门教，少分为佛教，彼所倡之革命主义，非学西洋之方法，亦非假外力以周旋，乃以其自身及民族之宗教精神，致之实用以贯澈其不合作、非武力抗英之目的，若得成功，当开革命史上之新纪录。然我人在此当注意一事，即甘地所信奉之印度教中，仅含少分之佛教精神，其效力已如此可观。使我人不得不信仰精神力量足以战胜物质，而佛学之为健强术，亦彰明较著矣。

    七、贵馆负有复兴民族及佛教之责　　今日至贵馆讲演，提出此题，实有大希望在。因中华民族自汉、唐以来，尚武之精神渐衰，至今日而至于极！中原鼎沸，外族侵凌，百孔千疮，几于不能自拔，同时、千百年来保存中华民族尚武精神之佛教，亦随之而每况愈下。学者大都萎靡不振，消极退缩，勇猛精进之力量，大慈大悲之精神，几无复余存之势。即若所塑佛像，亦失西藏、锡兰等处所塑之挺拔威武，此在唐代之像，尚未全失，宋、明以还，惟能表示慈悲一方面，雄力一方面已不存；有慈悲而无雄力，每易流于畏葸懦弱，此可证颓唐之民族精神已反映于佛教艺术之中，而佛教徒亦不能作中流砥柱，为时代之表式。今欲求中国民族之重兴，中国佛教之复振，必须提倡健强术。为士者恢复其固有之尚武精神，学佛者振作其大雄大力之精神，乃能复兴民族，重光佛日！兹故略说二者之关系如上，深望诸君能了此复兴民族与佛教之重任，努力振作，提倡健强术，民族、佛教实利赖之！此则予讲此题之微意也！（法智、传戒合记）（见海刊十二卷十一期）


1.六离合辞例释义

    六离合辞例释义

            ──七年秋作──

    一　 六离合释法原文
    西方释名，有其六种：一、依主，二、持业，三、有财，四、相违，五、带数，六、邻近。以此六种，有离合故，一一具二，若单一字名，即非六释，以不得成离合相故。

    一、依主者：谓所依为主，如说眼识，识依眼起，即眼之识，故名眼识，举眼之主以表于识。亦名依士释：此即分取他名，如名色识。如子取父名，即名依主；父取子名，即名依士；所依劣故。言离合相者：离谓眼者是根，识者了别；合、谓此二合名眼识。余五离合，准此应知。

    二、言持业者：如说藏识，识者是体，藏是业用，用能显体，体能持业，藏即识故，名为藏识，故名持业。亦名同依：藏取含藏用，识取了别用，此二同一所依，故名同依也。

    三、言有财者：谓从所有以得其名。一、如佛陀，此云觉者，即有觉之者各为觉者，此即分取他名。二、如俱舍，非对法藏，对法藏者是本论名，为依根本对法藏造，故此亦名为对法藏论，此全取他名，亦名有财释。

    四、言相违者：如说眼及耳等，各别所诠，不相随顺，故曰相违。为眼及耳二言，非前二释，义通带数有财。

    五、言带数者：以数显义，通于三释。如五蕴、二谛等，五、即是蕴，二、即是谛，此用自为名，即持业带数。如眼等六识，取自他为名，即依主带数。如说五逆为五无间，无间是因，即因谈果，此全取他名，即有财带数。

    六、言邻近者：从近为名，如四念住以慧为体，以慧近念，故名念住。既是邻近，不同自为名，无持业义。通余二释：一、依主邻近；如有人近长安住，有人问言：为何处住？答云：长安住。此人非长安，以近长安故，云长安住。以分取他名，复是依主、邻近。二、有财邻近；如问何处人？答云：长安。以全取他处以标人名，即是有财，以近长安，复名邻近。颂曰：用自及用他，自他用俱非，通二通三种，如是六种释。

    二　释义
    此六离合释法式原文，依唐玄奘三藏法师译述，乃天竺之辞句通例，犹八啭声之为一声或数声──天竺亦拚音文字故──之各单名字之通例，及因明用为多名句推论一义之理论例。故此六离合释，亦为二字或多字之二名结成之一辞句之义例也──二名或多字者，如中华民国为一名，中央政府亦为一名，结成为中华民国中央政府之一辞，每一名四字也──，故今谓之辞例。辞有离合，正以一辞皆由二名结成故也。离之则为二名所诠之物，合之则为一辞所诠之义。在名但诠单一之物，则既不由合成，亦复无有离相。然此唯在一字之名及两字之辞则然，若在多字之辞，所依多字之名，则当随其辞之与名之相对位而异。如“中华民国中央政府”之一辞，对此一辞观之，“中华民国”与“中央政府”为二名。然将“中央政府”一名撇开不提，单云“中华民国”，则中华民国即为“中华”与“民国”之二名所结成之一辞，而以“中华”与“民国”为二名。更将“中华”一名撇开不提，单云“民国”，则民国即为“民”与“国”之二名所结成之一辞，而以“民”与“国”为二名。反之、进以“中华民国中央政府之统一主义”为一辞，则“中华民国中央政府”亦与“统一主义”降为结成一辞之二名。然退至二字之辞与一字之名，则更无退位可退矣。一字之名非所合成，乃无可离，故名无关合离。而在辞必以其可离显其合成，尤须明其由何式而合成。因其合成关系，乃变一名所诠之二物，为一辞所诠之一义也。或谓一辞须由三名结合，即中间必有“与、及、之、即”等连缀名也。但此在西文、日文或如是，华文、梵文则不必然。

    三　辞例

    四　例释
    一、即如“动物”一辞，动即物之业用，非离所目之物外别有动之自体，即用此物之自业用以名此物，示别他物；是故动即是物，名为“用自”。动是业用，物是体相，即用显相，即体持业，故名“持业辞类”。类者、等余同此“动物”一辞之辞性者。业用之动，体相之物，同是依此“动物”有者，非离此动物外别有体相、业用，离此体相、业用即无所目动物，故名“同依”。此之一类辞性，二名中间之连缀名，当用“即是”二字，所目必在此物之体，但用此物之业以显此物非他物耳。设云动之物，或云物之动，则属“相依”辞类。设云有所动物，或云物有所动，则属“有财”辞类。其辞皆与“动物”之一辞义不符矣。

    二、例中“学者”一辞，释为有学之人。此人能有学，学是此人所有，犹云有财产者、有衣食者义同，故名“有财”辞类。学是人之所有，此人之所有者，非即此人，不用此人以目此人，而用此人之所有者以目此人，故曰“少分用他”。设云学即人，人即学，则不成辞义也。设云人之学，学之人，则与“学者”之一辞义不符矣。其连缀名当用“所”、“有”二字。

    三、例中桥梓二字，世以称人父子，实则父子是人类，桥梓木类，桥梓完全非是父子，徒以桥梓之尊卑，似父子之道，遂借托以为称谓，故为“全分用他”。四、帝皇古称天子，所目在为帝皇之“子”，不在降生帝皇之“天”。天是一物，子是一物，各别有体，本是二物。天是他物，子是自物，故为“自他相依俱用”。天尊子卑，故为劣者依胜者之依主辞类。其连缀名当用“之”字，曰“天之子”。不得云“天即子”；亦与“有天之子”等异。

    五、世、是世间，世间之人，谓之世人。人、是世间之主，人胜世劣，故为尊者依卑者之依士辞类。

    六、竹木金石一辞，共有四物，各别独自有体，分立不相连属，故曰“相违”既不能云木即石，亦不能云竹所有石，但可云金与石而已。原文谓通有财、带数二释，但并举几物即含几物之数义，及为连缀名连缀所有之物耳──不能别成辞类。

    七、因山高邻于天，名其山曰天山，故曰依主邻近。

    八、喜怒哀乐爱恶欲之七，即是情，故曰持业带数。

    九、天之才、地之才、人之才之三才，故为依士带数。

    十、一十百千，并立不关相属，故名相违。又即是数，故为相违带数。

    其余概可准知。“相违带数”、“邻近带数”二类，今依义新立也。（见觉社丛书一期）


2.对于文艺政策之管见

    对于文艺政策之管见

            ──三十二年三月在重庆狮子山作──

    承张先生以“我们需要的文艺政策”询及刍荛；再经详阅之下，窃觉所标示“六不、五要”，既甚惬当，而阐明文艺与政治之连系及三民主义应有文艺政策之意义，尤极精彩！惟有希望全国文人作家能协力实行，俾新中国之新文艺，早日呈现于世界！然略有其补充之意，则新中国之新文艺，以恢复固有文化从根救起，吸收现代文明迎头赶上之三民主义为中心，自无疑义；但恢复与吸收，应以三民主义之精意为标准，为选择的而非笼统的恢复与吸收也。兹试就固有文化与现代文明略加分析，　以备采择。

    以言固有文化：首应着眼于中国民族唐、宋来政治、经济、学术、文艺、思想、风俗之彻上彻下彻内彻外的整个文化；断自中英不平等条约订立之百年以前，皆为三民主义所应直接继承，而择去其渣滓、选取其精华之所在。于农业宗法之骨架上而表现为学艺政俗之结晶者，则为儒、释、道三教之混合文化。此征之民俗、小说、戏剧、诗歌、建筑、雕塑、绘画、音乐，以至学说思想等，无一不然。例如宋明、儒道学，即为于儒、释、道三教各撷取少分以构成者。故皆应依三民主义为准则，施以分析整理之工作，然后或淘弃或举扬之，方收取精用弘之益。设一言固有文化，即随瞀儒浅见，笼统的以接受韩、欧、程、朱一流为恢复，而不知韩、欧肤浅无识之偏狭，程、朱、阴盗阳憎之欺伪，其狭伪实为中国文化千年来渐陷低弱之原因，则恢复固有文化反成加三民主义以拘蔽，使不能有所择取于初盛唐雄大宏远之全国民族文化也。即就王通、李翱、陆象山、王阳明等道学，魏征、范仲淹、王安石、张居正等政治，李白、杜甫、柳宗元、苏轼等诗文，其胸襟识见亦远超韩、欧、程、朱之上。近人乃仅附韩、欧、程、朱而比类言及，抑何锢迷之甚耶？由唐再溯而上之，则周、秦子学与晋、隋佛学实为中国文化之斗枢。周、秦子学皆承伏羲至春秋之古化，经孔、老之抉择而开出，百家争鸣，九流竞兴；秦用法家者流而启大一统之局，汉初法、道兼用，至汉武罢黜百家，独尊儒术，儒籍乃升而为活跃为上层政治文化，蔚成两汉经学，清儒则承汉学而疏证精究之者。东西汉间道家淮南子、魏伯阳、张道陵等，则宗黄老而吸收退而在野之诸子绪余、及积古流传之社会风尚，迁为道教，是为周、秦子学之分流为在朝的儒教与在野的道教。佛教之传入始东汉，至东晋渐盛，经南北朝入隋再成统一之国家，唐承之而佛教遂成陶铸儒、道之中国民族沦肌浃髓之主要文化，其流变尝有十四宗之多。故古化之周、秦诸子与佛化之隋、唐诸宗，在中国民族文化之构成，实为最主要之因素，而傅翕、王通、李翱、周茂叔、盖宋明儒、道学之先河也。然转为程朱之传统，则非其全也。汉承秦之大一统，融冶秦、鲁、燕、楚之异风殊俗及周、秦九流之子学，因有两汉灿烂之文艺。唐承隋之大一统，陶炼诸胡、五印之异风殊俗及晋、唐诸宗之佛学，因有三唐瑰玮之文艺。则文学艺术之莫盛于汉、唐，亦有由来矣。故必须以三民主义为准则，抉择隋唐以来、周秦以来两大阶段之文化，加以批判扬弃，整理成三民主义之中国文化史，始足言恢复固有文化，从根救起，顾可以抱持学、庸、程、朱之道统了事耶。

    以言现代文明，则基督之宗教，历史之哲学，自然之科学，工业之经济，国族主义、民治主义、社会主义之政治也。而三民主义为针对国族、民治、社会之政治，分析之，综合之，批判抉择之，选取其精英，择去其弊害，融成一体而又统持超越于其上之政治哲学也。所以能统持超越于其上者，一由其集取中印古化精意之中国民族文化为渊源，二由中山先生之特见，三由蒋委员长率全国同志之力行，则于政治固可遵循之以建成现代民国而更促进大同之世。但自然科学之研究，工业经济之建设，虽已具规画而为国民咸知注重，然犹待有步骤的二三十年之努力，庶可完成。至于现代哲学之精彩，如文化哲学、辩证法哲学皆历史哲学之主流也，尤应迅速建成从宇宙至人生之三民主义史观，方足统摄过去、把握现在、创造将来而可大可久。夫三民主义之体系既如是精深而广博，则发扬三民主义主要工具之文艺，安可无此“我们所需要之文艺政策”哉？是诚全国文艺界未可掉以轻心，而当以审慎出之者也！（见文艺先锋二卷四期）


3.佛法与美

    佛法与美

            ──十七年冬在法国巴黎佛教美术会讲──

      一　美与佛的教训
      二　佛陀法界之人生美
      三　佛陀法界之自然美
      四　从佛法中流布到人间的文学美
      五　从佛法中流布到人间的艺术美
      六　结论

    一　美与佛的教训
    佛陀教诫诸弟子，作不净观，观人的身命，以及万有的身命，皆为不净，使之厌离而不贪着。不净观即不美观，此即观人等自然界为不美；人等自然界既为不美，则依此自然界为质素而人造之技术的文艺等，亦无美之可言，自为当然的结论。且佛陀又说人或人而上的有情类，于五种官觉上，感的美色、美声、美香、美味、美触所生起之爱，与贪财、贪淫、贪名、贪食、贪睡，都称之为五欲。这两种五欲，皆是牵引人等有情流转于生死轮内，使其不能进化而达于高超之宇宙的。是则人类等自然界由佛陀的不净观说，根本上不承认人等宇宙中有美的存在。又由佛陀之五欲说，则以人等若误认为美，而起心贪欲，即为漏落于生死轮的苦因。故似乎我们在我们的宇宙中承认美的存在，以之而有审美爱美的心情，皆为佛陀所说之法中不容许的。

    虽然、此仅为大乘佛法对于低等不完美的宇宙，所下消极的、否定的观察，亦即为大乘过渡的小乘法观察，但决非如佛陀之普遍的、无限的宇宙观察。以佛陀所成就之最高的、完美的宇宙来比较观察人等的自然界，犹是进化未臻极高度的完美宇宙，故人等未可茍安于进化未臻高度的不完美宇宙中，不更求向上的进化。若为更求向上的进化，则自然方面须认清人等的宇宙未为完美，不足贪恋，然后一方面乃能勇猛精进的以创建更高更完美的宇宙。故佛陀的法中，又表现为佛身相好的人生美，及佛国庄严的自然美，以为积极的、肯定的之进化趋向。譬之对于社会主张革命的一方面，消极的否定现在社会为不美，乃有必须打破之意义。一方面积极肯定将来社会为较美或完全美，乃有必须创成之意义。依此必须打破及创成的意义，乃有社会革命的实行，及社会进化的实现。佛陀是对于宇宙主张革命的，故对于人等的自然界观为不完美，使更进求佛身、佛国的完全宇宙；故以观不美为破坏之手段，要求由较美至于完全进化及建设之目的，以要求由较美至于完美。故佛法从积极上肯定了审美爱美的观念，而有佛教艺术美之涌现。

    但佛身、佛国的完美宇宙，虽不是理想的、假说的，也有是已成的、且现存的，但其已成的、现存的完美宇宙，原先是从我们一样不完美宇宙改良进化而成的，故我们的宇宙虽未见完美，须要更经重重破坏与重重建设，但已有进于较美而成为完美的可能性，故可即由人生未完美的宇宙，改进为较美以至完美的宇宙；并不是观人等的宇宙未为完美，即可抛弃了离开了而别走到一个已成的、现存的完美宇宙中去，故此是佛法与别的宗教不同的地方，而又是与改革不良社会为良社会的社会改革家相同的地方。由此、远之可以庄严自然界而造成净佛国土为工作的菩提萨埵，叫做宇宙的更造者；近之亦可叫做社会的改革者，叫人们勿贪恋着已成的、现存的未完美的美，应发挥可由较美进至完美的可能性，不惮改地以创造更美更完美的人生美与自然美，这才是佛陀的教训！

    二　佛陀法界之人生美
    法界、谓一切法的总和，等于通俗所云的宇宙。故佛陀法界，即佛陀的宇宙。瑜伽等论、以佛陀的三十二大丈夫相，及八十随形好，与十八不共法，三不护、四无畏等，描写佛陀的身及心之综合的人生美。佛华严经以如来现相毗卢遮那佛不思议法，如来出现等品表示之，而总略说为如来十身相海品，及如来随好光明功德品。所谓：

    如来顶上有光照一切方普放无量大光明网等三十二大人相，眉间有遍法界光明云相，眼有自在普见云相，鼻有一切神通普见云相，舌有示现音声像云等相，腭牙齿唇等有示现不思议法相，胸臆等有吉祥海云等相，手有影现照耀云等相，指掌有现诸劫刹海漩云等相，阴藏有普流出佛音声等相，臀脾腨等有庄严海云等相，足有一切菩萨海安住云等相。略况为九十七大人相，广析为十华严世界藏世界海微尘数大人相，一一身分众宝庄严。

    更以随好光明功德，显示由佛陀之身心美，与种种人生宇宙交涉而起之业用美，所谓：

    如来有随好名圆满王，随好中出炽盛光，照十佛刹微尘数世界，遇其光、闻其声、蒙其香者，皆得展转向上增进，成就善行。

    即以如是色心、自他、主伴等，至无障碍之人生真相，以为相好庄严之佛法界人生美。

    三　佛陀法界之自然美
    摩诃衍经论中，叙述出过三界诸妙净土所有庄严美妙，深广无穷。华严经之世主妙严、华藏世界等品，尤敷衍无尽。所谓：

    其地坚固，金刚所成，上妙宝轮，及众宝华，清净摩尼以为严饰，诸色相海无边显现，常放光明，恒出妙音，宝网香璎周匝垂布，宝树行列，枝叶光茂，宫殿楼阁广博严丽，诸庄严具流光如云，从宫殿间萃影成幢，无边菩萨众会咸集。

    又如世界成就品中，所谓：
    世界海起具因缘，世界海所依住，世界海形，世界海体性，世界海庄严，世界海清净，世界海佛出兴，世界海劫住，世界海劫转变差别，世界海无差别门。

    广明无限虚空中无数无量之世界，如网珠交映，光影重重，相摄相入，相坏相成。即以一多、大小、永暂等互无障碍之宇宙真相，为常遍圆满之佛陀法界的自然美。

    四　从佛法中流布到人间文学美
    佛陀流布为人间之美的文学，有其次第。佛陀住世之时，虽已有贝叶书之写诵，且以有文饰才之大迦旃延，为十大弟子之一，然重在悦可众心之佛陀说法妙音，及一般听众对于佛陀之称赞歌诵，犹未具体表现于文学。已而有第一次、第二次、第三次之三藏结集，尚传持于口诵，及着为质朴说理之经、律、论等。佛灭后五百年，有大诗人马鸣，着佛本行赞，文辨斐然，为一般印度人所传诵；于是佛教遂于印度民族中，发生伟大之美的文学。已而大乘之法华经、华严经、及称赞诸佛净土经等次第流传，在印度文学中乃呈深博雄丽之奇观。传入中国，于中国浓厚之文学风气中，演生为天台宗、华严宗、净土宗诸派之学说，类皆臻文学作品之上乘，其影响于中国六朝、隋、唐以来之学者殊钜。尤以中国之禅宗文学为最奇特：一方则超脱一切经、律、论、疏之学说拘束，直探赤裸裸地佛陀真觉界；一方则应用风光景物，细语粗言显第一义。故既用当时的通俗话，以表其当时妙悟之真理，创成极优美之语体文学，又创成许多诗歌等形式的玲珑活泼韵文，开出一中国文学中特殊之面目。朝鲜、安南、日本等，皆承此流风。至由佛教之文学，成为西藏、蒙古、及锡兰、缅甸、暹罗等之民族文学，更不待言矣。

    五　从佛法中流布人间的艺术美
    艺术美、姑略分为建筑的、雕塑的、音乐的、图画的以叙述之。此等美术，皆滥觞于佛陀住世之时，若祗洹精舍、竹林精舍等，屋宇之建筑，以及灵鹫山等岩窟之禅室，今已为发掘古物者之所称道。他若佛史上有名的旃檀佛像的雕刻，比邱等读诵之有音律为节，起居之有乐器相应，而壁画亦发其端者。其后、与希腊、波斯等美术相影响，先有表现佛净土之宫殿建筑、形像雕塑，而佛教之音乐、图画等，亦以之日滋。中国承之，有梵呗等音乐，及诸塔像、图画等，后期演为真言宗的风尚，其四曼陀罗之陈设，三密相应之仪轨，尤完全以组织的调和的之建筑，雕塑、图画等艺术，以为体达其理观，摹写其实证之工具。至今考征之，由印度传于西藏之佛教艺术，及由中国传于日本之佛教艺术，为全世界之研究东方艺术者，所称美无穷者也！

    六　结论
    然佛法之文艺美，乃出于佛智相应之最清净法界等流者，应从佛教之文艺流，而探索其源，勿逐流而忘源，方合于佛法表现诸美之宗旨，是则所应郑重申明于研究佛教美术诸君之前者也。（见海刊第九卷第十二期）


4.美术与佛学

    美术与佛学

            ──十八年十一月在长沙华中美术专校讲──

      一　我之美术观
      二　佛学与美术
      三　佛教美术在美术界之位置
      四　在今日中国提倡美术之功效

    一　我之美术观
    甲、美术之来源：美术由工艺、文学二要素所构成；工艺产生乎科学，文学源出于宗教。科学的理智，取作人生实际的应用，即成为工艺。宗教的意义，传作人间普遍的说明，即成为文学。由科学及宗教推演出精深博大之理论，则成为哲学。由哲学之理想，经文学、或工艺臻乎精美微妙之域，超乎人类现实社会基本生活之所需，则成为美术；故美术乃人类社会文化之精华，而表现人类社会之精神者为文化，表现文化之优美者是美术。美术为哲学、文学、工艺之结晶。表图如下：

    乙、美术之内涵：美术之内容，在普通说之，不外乎音乐、图画、雕刻、塑像等数项，然实非惟此而已。盖凡超乎人类之基本生活以上为高尚之精神生活所需要者，皆美术内涵，如衣食住行，在实际应用上之服装、建筑等非美术，而进步至于精美时，则即成美术，如衣有文绣之美，味有珍馐之美，住行亦然。又如实际应用之文学非美术，至于诗歌、小说、剧本、则成为美术。简言之，美术之内容，可分二项，即纯美与不纯美。纯美者，谓离实用生活之绣画、音乐、雕刻、塑像、金石等，皆纯美术。图画、在中国古时，称谓书画同源；如象形字，鸟字则形如鸟，水字则形似水，非中国如是，即埃及等亦然。总言之，由文学、工艺进步至精美时，加以人之创造想像力有所写作，成为自己之创造物，可言系纯美术。再、音乐可使社会之心理互相沟通，如吾作乐，赏乐者闻音，即知吾之心理。人类社会既成组织，必须人人心理互相沟通；音乐为人类社会心理沟通划一之作。古之礼乐同说，缺一则颠，礼仪是内心之见于形色者，音乐是内心之通于声气者。礼乐之相应一致，如西洋之跳舞，中国之演剧，其表演之动作随音乐而转动，所谓为美术之音乐。若军乐则为实际应用之乐，美术之乐是超实际应用之乐。美术之内涵，富而且广，将诗歌、小说、剧本、音乐、图画、雕刻等综合起来，而成为混合的美术，则为戏剧。美国耶路大学等学美术者，注意为戏剧之表演，以各种之美术，皆可於戏剧中表现。总说一句，纯美术非人类之基本生活所需要，而为人类之高尚精神生活所需要品，图画、音乐等是。非纯美术，乃即在于人类之基本生活上，如衣食住行精美者，亦可称为美术品。

    丙、美术之效用：现在人类所处之社会及自然界，精神上常感不满足之痛苦，于是乎于自然界上自出心裁，将自然之物改造成自己内心所想像之物，自己个全精神游于自创物之中，以忘却现实之苦痛。故美术之效用，即游心寄情于人造的超现实之世界，使不满足之精神得以安慰。如善图画者，及赏图画者，则其精神完全游于图画之中，一切忧郁悲愤因以忘失，所谓美术能超脱现实之世界者是。故西洋人谓美术可以代替宗教，但最高之美术虽可使人忘失忧患，可云有宗教之一分作用，以信仰宗教者，有别一之美满世界、为其精神之所寄托，美术亦复如是但以言。信佛教，则绝然不同。以佛教是由根本了解宇宙人生之真相，出离悲苦──即现实之世界，成真净无障碍真如法界，一切痛苦永消。美术虽有想像之美满世界为其精神所寄托，但自然界之一切苦仍存而不失。故谓有普遍宗教之一分作用则可，谓能与佛教同一之结果者不可。

    二　佛学与美术
    佛学之来源，由感觉人类现实之社会、及自然界上有种种之痛苦，而生悲痛之心，本此心而求解脱，于是对于全宇宙和人生作一种最深切之考察，研究一切痛苦由何产生？有无根本解决之方法？然后知宇宙众生及人类所感受之苦，皆由人等之错误知识而造成，要解脱此苦，须要根本了解宇宙人生之真相，本来即是一真法界，无本有苦。而美术之来源，则由文学、工艺进步至精良而成，则谓美术之出发点，由感觉现实社会及自然界之不满足而起，此则同于佛学。然美术于自然上用自心想像力、创造为超现实之世界，精神寄托于其中而得以安慰，虽暂得安慰，而现实界之苦仍在，未能根本解脱，则其结果不能与佛学同矣。

    美术将精神寄托于人造的超现实之世界，心情托之于美术而忘一切痛苦，其现实界之痛苦仍存在而不少，但忘而已！佛学于现实人类之世界，感不满足之痛苦，而忠实道破世界不美之现状，所谓现实之世界：系空的、苦的、不净的、无常的、不自由的。空、即非实，苦、即非乐，不净、即非美，无常、即不永存，不自由、即是无主宰。亦不同其他宗教，别立一天国之美善，但从当下之世界，看出是空、苦、恶、浊、无常、束缚的。复发明世人之痛苦皆由自己之知识上错误而生出不美满之世界。使人当下明了世界之真相，而知本来即是：常、乐、我、净之世界，根本推翻一切痛苦恶浊，得真解脱。如是以观，则佛学与美术之效用，不禁有假真之别矣。

    三　佛教美术在美术界之位置
    西洋对于东方文化之研究，以美术为最有兴趣。而为其所研究之美术，即造像、雕刻、建筑，而音乐、图画等，则犹未为注重，而此三种，复以佛教的为最精美。尝在西洋之东方的，或民族的博物馆参观，见所畜藏之物，亦印度、西藏、波斯、爪哇、新疆、中国、日本之佛教古物为最多，其中所有佛像等等，多有出贵价在中国购之者，且大抵以研究佛学为研究东方文化之线索焉。

    在中国固有之美术，惟图画、音乐等，至于雕刻、塑像等则肇造乎佛徒，后来渐成普及。单言之，东方文化最有价值者推美术，美术中以造像为最，造像复推佛教为最。由是以观，则佛教美术在美术界之价值，可想见矣。

    四　在今日中国提倡美术之功效
    现在革命时代，社会正起剧烈变化。一般人对于美术无相当了解者，未免有轻易破坏之举动，如近来山西被毁之精美雕刻石像等。外人为得一手一耳，即要费至数千金，在中国则视如敝屣，为一般牧童樵竖所玩弃，不知保存，实在可惜，而且可怜。

    祇知拾西人唾余，自有家珍，反视若草芥！而在现时仍能保存其十分之一，为近代后来研究美术之模范标准者，其功绩不可谓非提倡美术之力焉。

    成功的美术，非工艺、文学、臻至精良优美不为功。现代之中国，内乱外扰，干戈不息，而已成贫苦之社会，吾人对于衣食住尚不能完全，更何有乎美术耶？然若无美术，则人类社会即变成粗暴忧悲之社会。社会文化粗暴，人情亦化为粗暴，且处于忧悲之中，即国家亦无安宁和平之日。若欲人类文明世界和平，非将工艺、文学等基本生活充实起来，创造新的美术不可。新的美术出现，则人之精神高尚生活有以寄托，行为亦善，行为善则粗暴忧患自除，粗暴忧患除则中国亦成安宁之中国。若拟成此安宁之中国，在现代非保存国粹不可，保存国粹尤重保存佛教所有之造像、法物等，不要轻易毁弃。诸位有心尽力于美术者，当注意在斯。（绍奘记）（见海刊十一卷一期）


5.佛教美术与佛教

    佛教美术与佛教

            ──二十三年九月在武昌美术学校讲──

    今天到贵校来参观，见贵校收集关于佛教历史上的各种佛像、雕刻、以及见到贵校近来的作品，皆具有深义，对于国家社会有大益处。

    佛教在世界历史上，总在两千五百年以上了。发源的地方是印度，约合我国周朝的时代；到东汉时才传入中国。然在东汉之前，佛教已先传入，不过到了东汉，佛教始由帝王的提倡接受。佛教传入中国，亦有一千八百年了。由中国而又传入朝鲜、日本等。但印度的佛教，在中国周、秦间，已由印度流入亚洲西部的波斯，远在欧洲的希腊，及北部中国的新疆，与南部之钖兰、缅甸等处。迨隋时，差不多全亚洲都佛教化了。但唐初起了一种变化，即亚洲西部有回教兴起，蔓延红海两岸的亚、菲洲一带。古来许多宗教，多是由亚洲而传入欧洲的。佛教于印度之东，传入中国西藏、蒙古，并及日本、朝鲜国等。南方则传入锡兰、缅甸、而及暹罗、马来半岛等。从回教崛起于欧、菲、亚之间以后，佛教即不能传及印度之西，自唐代印度原来之婆罗门教复兴，而佛教在印度亦日益衰危；结果、印度全化为婆罗门之教区，印度民族自此即失却佛教之精神。

    中国至元代，信仰西藏喇嘛佛教之大元帝国，其武力一直达到欧洲。而有一部分军民，居在波斯、亚剌伯、土耳其等处，接近回教所化，而信仰回教。其后印度即为此信仰回教之部所征伏，建立印度莫卧儿帝国；于是、不但印度西北之佛教由衰而灭，即印度全部所残存者，亦尽沦亡！佛寺及出家之徒众，皆化乌有。故由明初至今，印度佛教早已绝迹。但中国由宋亡于元，明又亡于清；而印度则婆罗门教，而先亡于回教，清初乃又亡于英。由此、故近来印度的宗教之争，只有婆罗门与回教的恶斗，近则又有耶教加入，而南洋的马来半岛等土人，亦已回教或耶教化。

    我到欧洲游历时，参观各国之东方博物馆，或东方民族博物馆等，所陈列关于佛教的古物，多是古代的建筑、或雕刻的艺术品。如亚洲印度西北方，若波斯、安息、阿富汗，及今新疆等处，古代造像、雕刻，及南洋等处的许多佛教艺术品。由此等佛教古代作品，可以考察佛教当时在各地的情形；考证佛教的历史，亦有很大的价值。然印度在佛教灭亡之后许多文物古迹，多为婆罗门教、回教等异教摧毁。自归于英国之后，反比从前进步，关于文物古迹，皆尽力保存，尽力开掘，如菩提场、鹿野苑、祇园，以及那烂陀寺等的遗址，英国人又设立委员会保管，重新把佛教历史上和美术上的古物规模树立起来，这不能不说是对于研究印度历史、印度艺术的一点好现象。

    复次、再说到艺术方面，欧洲近代的美术风尚，很受印度的影响；因在亚洲东方的艺术，有普遍线索的，即是佛教。但欧洲的艺术，前三十年很模仿印度，而最近的倾向，则许多皆又在模仿中国了。我在法国巴黎时，曾发起法国佛学会，今其副会长某女士，即从前之美术校长，由美术兴，而研究到佛教的。但要真正了解佛教的美术，非要深入到教理中去不可！中国美术的名词，或叫做艺术，这是没有一定的。关于佛教的美术：笫一、是造像，第二、是雕刻；这在佛教的美术上，是有特别价值的。但在造像，是概括雕像、塑像等。再其次，则图画、音乐等。中国艺术史，如六朝时代的造像、雕刻、图画、音乐等，与佛教皆有很深的关系。

    从佛教来说明佛教美术，要知佛教有所谓“像教”、“声教”。以音声的言语文字，和音乐来诠表诸法的意义，是为声教。而佛教又以“像”来表显诸法实相，像、即形像，此即现身说法的现身，所以、佛教中现那一种的身，即说那一种的法；故不单是说法，同时亦表现说法的身像也。因像可以为像教，与声之可以为声同，故佛教中有雕刻、造像、音乐等的美术。然在文字方面，中国向来所谓“文能载道”，而佛教的经典，即是表显超绝语言文字之道的。道、是无分别智相应之真如法界，所以佛教的文字──经典，皆是如指标月；故一切经典，都是为指示真理作用的。而造像、图画等美术，亦足指示最高的真理，其结果、其功用，皆是相同。譬如某一件美术的作品，能引人入胜，导人为善，其感化的力量，或比文字还来得广大；如西藏喇嘛造各种的形像，皆含有深义。

    这样说来，美术即是由自心觉悟，而用各种方法表显出来，使他人也能得同样的觉悟，这就是佛教艺术的真义。所以，由佛教产生美术，而美术亦可通达到佛教的实际。二十三年九月二十日。（苇舫记）（见海刊十五卷十期）


1.人生观的科学

    人生观的科学

            ──十三年初冬在宁波作──

      一　绪言
      二　宗教玄学哲学科学之审定
      三　人生的科学
      四　人生观的科学一
      五　人生观的科学二
      六　人生观的科学三
      七　人生观的科学对于世界文化之抉择
      八　结论
      九　摘要

    一　绪言
    人生观、是指我们人生在世应当如何作人的生活之一种观想，一种意念，及禀持此一种意念所引生的行为与所结成的效果。但其本旨则在立定“当如何作人的生活之一种标准”──以下但简称人生观──而已。然此成立一种人生观的要求，在人人或多数人可以安居乐业过生活的时候，是不容易发生的；及至少数人或多数人或人人都感到不安宁不快乐的时候，才用其智识要去求得一种人生观。今此大地上的人类，被征服的人皆深感不安乐，可无论矣；即在能征服的欧、美、日本人，也是恐慌困迫的不了！于是智识较强的人，才各各要用其智识以求得一种人生观，以为自谋安乐及谋一地方人类或全世界人类的安乐之依据。欧、美、日本人之不安乐，犹不外政治上霸权之争持，经济上资本之占据，与私欲之压迫，我见之捍格，世情之凉薄，生趣之枯寂而已。而中国人──印度人等亦似之──则天灾之洊臻，邻国之侵逼，兵匪之扰害，生计之穷促，侈欲之增高，旧德之沦丧，风俗之淫乱，知识之泯棼，土地之瓜割，人物之沙散，意见之冲突，能力之脆弱，真使大多数人有何以为生、何以终日之慨！做今日中国的人，到底怎样做才好？于是七手八脚，逞其小才浅智，或欲凭武力以成统一，或欲据省分以谋自治，或欲持政党以图改革，或欲仗稗阖以为钳制，或欲行社会主义以新局面，或欲用科学知识以张奋斗，或欲复礼俗以求宁息，或欲藉思神以资诱慑；卒之、愈趋愈纷，愈弄愈乱，而做今日中国的人到底怎样做才好一问题，急待解决亦愈迫切。此诚人的生活根本之所在，而在今日的中国人，又有不能不从此人的生活根本上以打开一条活路来之势。此比年来研究人生观者所以纷纭日出，而张君劢所谓人生观一经宣布，即引起一时之论战也。

    但其论战之结果，张君劢所主张者虽确难成立，而对方之科学家、社会主义家，亦未能显示一明确决当的人生意态──吴稚晖较有力量，但他的说法却不合科学的──，以应国人之要求。张东荪近着科学与哲学一书，以为由张君劢所引起之人生观论战的总批评；虽所言大多平允，而对于所要求的人生观，则仍未见有何成就。予比因身世交疲，入山休养，静居无俚，块然寡营，案头的青林翠雾，又引发了积年的文字结习，起为世人一说人生观的科学。

    二　宗教玄学哲学科学之审定
    张君劢所引起的人生观论战所以不得结果者，就因于所用几个主要名词未有定义，以致彼此辩诘，相为出入而无决断。科学以能致谨于经验见长，洵为自悟悟他最良之方法。然据我的观察，宗教、玄学、哲学，亦同以感觉的征验为出发点，不过、其感验有诚谛不诚谛：其不诚谛者，若病目所见的青黄不是青黄，谓之似现量的带质境；其诚谛者，则所见与所托的本质相符，谓之真现量的性境。而依之由思念推辨所知之义理，有契当不契当：其不契当者，谓于现前感验之事，不能尽其内容而又越其量外，谓之似比量的独影境；其契当者，谓能尽其内容而又适符其量，谓之真比量的独影境。玄学、哲学之感验不异常人，其错误多从思推而来；由其思推之结果，自觉由思推所获之理知超越常人，由是宝其所思推之理知，据以判断事物，而不知离所感验之事物已疏远；彼诸事物是否如此已无从辨别，乃必欲据之以为判断，故适成其妄也。宗教是别有其灵奇特殊之感验的──玄学亦或有之，故玄学或即宗教学──，其感验多不诚谛，凭此不诚谛之感验而起为思辨之理智，亦更难契当。故除佛教外，其余宗教大都为不诚契之尤。唯佛教是由圆满之诚验──无上菩提、而演为善巧之契理──大悲方便，遂为谛当之最。科学注重实际经验，错误可免，且少主观之固执；即有错误，亦可藉实验以渐末减。但现时狭义的科学，犹未能扩充其心觉以得全宇宙之诚验，故不足以达究竟。复次、现时狭义的科学家所用科学方法，未能自袪其能感知上的心病；又于所用方法及所获成绩──知识及由科学知识所成之事物，不免沾沾自喜，得少为足而生执着，故其错误仍难尽去。然为学之道，实应以科学为最妥当。而由我之见解，则佛学即为能扩充感验以至圆满之广义的科学也。前来不过说宗教、玄学、哲学、科学皆起于感验，今请进言宗教、玄学、哲学、科学之定义。

    宗教一名词，在佛典原有其解：所谓自觉圣智境界──烦恼障净智所行真实、所知障净智所行真实──为宗，应机方便宣说为教。此与西文的“宗教”一名，义虽不合，但日本译为宗教，原是用的佛典之义，而此义放低了，也尽可为一般宗教之定义：即以特殊之感验──对于通常人所感验的世间真实而言其特殊，即为神秘的、超绝的、或不可思议的──为宗，而向他人表示其特殊的感验、及达到其感验之方法的说明为教。宗教家是有其“特殊感验”为中心的──孔子之于“天”，苏格拉底之于“神力”，亦有之；但此为其自行方面，其教人者不专致力乎此，故异宗教──，他的特殊感验，是他内心感觉到实有其事的，他自己也以为是通常人的思想议论所不能到达、不能取来批判的。所以、凡是真有“内心特殊感验”的宗教家，他的主张是极为坚定有力量的，虽其讲出来的，错误地方不免为哲学家、科学家所批评，但他对于讲出来的原不妨随势变更的。所以、仅有常人感验的哲学家、科学家，虽有若何猛烈攻击的批评，决不足以摇动其“内心特殊感验”的信念。至于已远离实际感验的玄学，更是宗教家可随便取来以解决其所信仰之事的，若基督教利用亚里士多德之目的论。唯有遇着了一般有其特殊感验而又看破其特殊感验更超越其上的──若释迦于印度诸外道禅等──，乃能说破其错误之点而变动其信念，若迦叶等外道，后皆从佛得小乘果。故唯有高等宗教乃能破除劣等宗教，亦唯有佛教乃能摧破一切宗教，融收一切宗教也。或谓低等的拜物教及鬼神教与天神教──西人祇晓得基督教为宗教，故说宗教为“有神及神与人之关系”，但以此解说印度诸无神教便不能通──，恐不是由特殊感验发生的。其实、即拜物教所拜的或火、或树、或蛇，他也是因内心中特殊感觉了所拜物的灵奇，自己觉得用如此的方法去拜祷，便能益得其灵奇之感验，于是宣说出来导着一班信徒也去学他的拜祷，使也能获得何种之灵奇感验，展转流传，才成了拜物教。鬼神教的特殊感验，一部份是因未有科学知识之解剖，囫囵的感着了自然现象的灵奇变幻，遂推想彼内中有“似人胜人力量伟大的神”造作或示现出来的；一部份是因亲爱者死亡之思慕──祖先的鬼──，悲惧者忽得之安慰，渴求者望外之喜遇，病梦者奇异之感动──我所知：有几个无学识的少女或老女，因病中启发其奇幻的心境，说出许多神怪之事，渐渐亦有其灵奇之作用者，遂为人事奉为神仙，渐而成一小宗教的──，以及偶得启示未来之机兆，冥坐澄念所成之感通，藉物凝心所生起之心象与动作及所推出之数命──若圆光、扶乩、催眠术、占卜术等──等等，于是凭其所感得之影响，以推想有如何若何之鬼神主持其间──其间亦非绝无“他有情心”相呼应相感召者──，而鬼神教遂迭兴不衰矣。如信鬼者既有其鬼之特殊感验，而哲学、科学者凭其通常感验、及推论理智以斥其必无，固不足以折其心而夺其守也。道教亦依其修炼所得之仙灵感验为立足之点。至一神教，则由内心之灵性感验，而觉其“精神自我”必有所从来及所归宿，不随肉体而尽。复依自身与众身由父祖生生而推其大本，及依工匠之制造与君主之统治而推想宇宙万有必有一生化主宰之大神，凭此推想以祈望契合，复得内心仿佛之感验，于是将其所得感验及致此感验之方法宣示众人，其信从者皆率由其道而奉行之，于是一神教乃流布于世。此从其致误方面言之，虽有或由缺憾人生不能凭意志以自致乐善，或由泛观万汇皆有蕃变之美、秩序之常──明末黄宗羲坚持必有一昊天上帝，其理由即在乎此──，意其必有造物主宰之上神；然确实之开创宗教者，必因实有其内心之特殊感验而起为教示，非以求人世之功业名誉富贵者。虽亦有因之为帝王若摩罕默德者，然此乃其副产之旁果，而其所求之正果，则在彼不在此也。观于耶稣、摩罕默德，皆尝有其入山食绝之静修，其后即有神通的灵迹传留，可见宗教在有其超越常人之内心特殊感验为本质，乃发为言诠仪轨以教导乎人也。故宗教者，创教人由“宗”而“教”，而受教者，复由“教”而实行其所“宗”尚之理解，以证得其同样之超常感验者也。此所以异乎哲学、科学皆以常人感验为出发，而亦异伦理道德以人世安乐为归宿。至谋世者，利用为固群制众之具，非宗教之本质；由之以令一民族或世界人类得何进善、或转恶之影响，亦其旁效而已。

    玄学、是“深远微妙的学说”之义。其深远微妙之学说，是从深远微妙的感验而来者，是宗教的；是从推理展转增上而来者，是哲学的。故玄学是介于宗教与哲学之间的。但玄学却不是宗教，以宗教是宣示其内心特殊感验，而教导他人修行以得同其内心特殊感验的；玄学则在讲明其深远微妙之理，以成为一种学说而已，仍为理智的而非情志的。故玄学祇哲学之一部份，或即哲学；其内容则为宇宙本体论、人性论、神论。本体论是讲明宇宙万有──人与神亦在内──之原料的，若计水、计火、计原子等。人性论是讲明人类特出庶物之根本的，及最高的理性或灵性的，即灵魂或精神、自我等。神论是讲明超越万有之根本的，及最高的主宰者或造作者的，即上帝或宇宙大我等。在西洋、所谓形而上的玄学，应不外此，而在中国儒道家、及佛教之华严宗等所讲之事事无碍玄学，则是讲明从“广义的科学”──能排除各方面知识上之误谬而认识事物真相的──所得来流行活泼之不可思议生活的。据我观之，儒家与佛乘，只是量的不同而非性的不同，故儒家即为佛乘之初步；与西洋形而上的玄学另是一种。

    哲学之本义是求知──爱智。依求知的广义哲学而言，则科学亦是求知，故科学祇是哲学的一部份；而哲学与科学，祇是总统的理知──哲学──，与部份的理知──科学──之不同而已。由科学的知识总合起来而认识全宇宙，即是哲学；由哲学的知识部别开来而认识各事物，即是科学。但自科学专重感官经验而与侧重思想推辨之哲学分家，则哲学之遗留者仅为形而上的玄学，故哲学又祇是玄学。哲学与科学有一不同之点：则科学虽用推理，而推理所得知识，不越经验之量，越征验之量即不认为科学。而哲学则虽亦依征验为出发点，而主在用思想推辨，层累而上，以构成总合的统一的理智；既以得到总合的统一的理智为目的、故达到此目的后，科学的知识即在可弃之列，唯不弃亦视为达到其目的之手段而已。故哲学之目的，可谓即在玄学，而哲学又可谓之由思议的、相对的科学，达到不思议的、绝对的玄学之学。而科学则虽亦认有感验不到之未知界，但不认有绝对不可思议界，而唯认为将来终可感验到认识到之事；至于绝对不可思议的玄学，则唯认为妄想之虚构的而已。故科学诚可绝然排斥玄学，而哲学则为之搭科学与玄学相通之桥，以引导科学使日进无疆者也。是以狭义的哲学即为玄学，应同受科学之排斥；广义的哲学，则为包玄学、科学之理知全量的──由感验及推理而得之知识。但前来仍不过指说明“宇宙始终的实体”及“宇宙系统的现象”，是哲学而已；而向来于哲学，原是分为：“形而上学”，“知识论”、“宇宙现象系统论”之三部份的。近来哲学正宗的“新唯心论”──存疑的唯心论，所存疑的东西，即是康德所谓“物如”，亦即是科学所认为不可知的“所与性”，亦即是玄学上不可思议的东西。──，以玄学既受科学的排斥，而科学又即是对于各种事物之“明确知识”及“创造智慧”为本身的，故宇宙现象的系统，亦须随科学的进步而迁改，是不可以讲的。于是对于进行中的宇宙本体及构造中的宇宙现象皆置而不论，专集中以对于科学本身的知识──即能够感觉及创造宇宙各事物的智识，来下批评考察；即是从知识所由成的来源上，以逆探由知识构成的宇宙之根本。换言之，即以知识论为哲学的专职是也。但此亦是笛卡儿、康德等哲学者所趋重的方向，科学的心理学家对之仍不承认，以谓叙述或说明知识所由成的来源，亦仍属于科学之心理学的。然卡阿却说：心有两种看法：一种是把心认为是一个特定存在的东西，是心理学等科学所研究的；一种是把心认为“从一主动中心所映的全世界”──此语颇好──，是哲学所从事的。但科学即是各事物明确的知识，此“从一主动中心所映的全世界”之一事，若是神秘的、超绝的、绝对不可思议的、则即是科学所排斥的玄学，或是科学所阙疑姑存的未知界；若是可为明确知识所认识之材料的，又何为不可是科学之心理所研究的呢？故知识论仍不足为哲学藏身之处，而除掉了科学与玄学，仍无哲学存在的余地。故哲学在知识论上，仍不过作个科学的引导者，而终究要为科学追着，或与玄学同样被科学排斥在真确的知识以外而已。

    科学、是靠着经验、分析、推论、试用，以成宇宙各部分事物之真确知识而得其关系法则的。虽宇宙各部分事物无不可为构成科学知识的材料，而由所构成的科学知识，亦非不可组为宇宙全系统的知识；但在今日，确有许多事物未成为科学，而由科学组为宇宙全系统之知识时，则又成了科学的哲学──若孔德、斯宾塞，赫凯尔、罗素等哲学──而越出了科学之界。故科学的科字，即含着一科一科的学识之义。而现时狭义的科学，是祇应指用科学方法所成宇宙各部分事物之知识的。但心理内容的宇宙现象，虽尚未尽为科学的材料，而丁在君所说“心理内容的感觉经验，个性直觉及真的概念推论，无一不是科学的材料”，我是承认的。因为、虽有许多尚未能成为科学；或若生物学、心理学等，虽已成为科学而尚未能如数学、物理学的精确，然不过常识──世间真实，与科学知识──学理真实之程度上的等差，而非将来永久不可成为科学的分界。故张君劢以为人生观是非科学的；梁任公所谓情志是绝对超科学的，又情感中的爱和美是不可用科学方法来分析研究的；任永叔所说人生观是不能成为科学的，我皆不能承认。因为、扰害人生宇宙的，正是这些不曾经过科学而确实弄清楚的事在那里作怪，所以、我们必须用科学把他弄得确实清楚不可”。但科学是包含科学的方法及科学的成就而言，科学家对于科学的成就是不固执的，所以其进行是无限量的；至对于科学的方法则不然，所以丁在君说：“科学方法是万能的。设有人来对科学说：你走的路是错的，有几条路不是你所能走的，旁的还有巧妙的方法可以走到你前头，科学绝对的不能承认”──。此是一般狭义科学家执着的所在，也是阻碍狭义科学不能前进的所在，佛学小乘之不究竟，也是这种法执为碍。夫科学方法重感觉经验，而使分析论推所成之理智不越感觉经验之量，可以试用到实际上去，这是最可贵的。但能为感验的原祇藉五种官觉──应加一种意觉──，一面于对象用分析解剖等以增加感验，一面用望远镜、显微镜、爱克司光镜等以增加视觉，用传声、留声、检身器等增加听觉，用其余器械以增加体力触觉，以论理训练等增加意觉，将感觉经验的能力扩充成熟，乃能得成科学；否则、终限于常识之程度而不成科学。由此观之，可见科学之方法，当以扩充感验的能力为最要。而今于视觉、听觉虽已有扩充方法，然于嗅觉、尝觉、触觉之扩充方法既极短缺，而于意觉，又祇有论理训练之一法──概念推论。理性派哲学谓知识来源为概念，概念超感觉而先有，此固同柏拉图执类性离个体而自有，为亚里士多德等所否认；但亚氏仍认类性即寄于个体而并存，则亦应认概念与知觉、感觉俱始。唯成为论理公例的知识时，则为由感觉而知觉而概念之历程。在知觉之程度非无感觉、概念，不过、感觉、概念已摄于“知觉中心”；在概念程度亦非无知觉、感觉，不过知觉、感觉已藏于“概念中心”；然则在感觉程度亦非无知觉、概念，不过知觉、概念犹隐于“感觉中心”而已。隐于“感觉中心”有知觉、概念，即为意觉之特征，可谓之微意识；在佛典谓“同时意识”。此同时意识别前五官觉曰意觉，语其觉处可曰法觉、一切事觉。不唯前五官觉所彼皆同觉，而有前五官觉所不能觉之数量、总别、同异、生灭、是非、彼此、前后、因果、真伪、有无等，亦皆其所觉。然此意觉中所含之迷误甚多，而其作用又最宏伟，若对于此意觉无以排除其迷误，条达其功用，以发挥扩充其能力，待其已到“知觉中心”、“概念中心”之程度，始有论理训练起为救济，抑已晚矣！故现时狭义的科学，其确实感验之基础，仅能得之于官觉，而生物学、心理学之科学程度，终不能如物理学之高也。论理训练既不能施于意觉发动幽微之际，而分解修缮之以扩充其纯正感觉之力量，则于增益意觉等纯正感验之方法，岂可不谋有所改进乎？此则佛教之瑜伽学──或曰止观学、静虑学──所由尚。而予认“瑜伽方法”加入于现时狭义的科学方法，即为佛教广义的科学方法；以之得成由纯正感验所获之明确理知，即为广义的科学，亦由乎此。盖瑜伽方法，不先立何标的──此是禅宗的，其余宗派或依前人所示之公例，若有漏皆苦、有为无常、诸法无我等为实际之观察研究──，但先澄净其意觉而进为分析之观察，若先有明利之官觉及设备完全之器械室而为试验。佛寺有讲堂及禅堂，予常以禅堂喻试验室，但试验的物品非他物，而即为试验者自己的身心耳。由是得到直接之感验而构为善巧之说明，俾众同喻。依纯正感验所构成之明确理知，此非科学，则科学复是何物？但科学家时曰：吾辈所认的科学，须依常人之感验为基，而可准之通常之感觉而得其同验者。然一种科学，若非素对于此有试验器械之试验经练者每不能知。闻安斯坦之相对数学，能确实了解者极鲜，则科学所依感验、亦非常人感觉所能同验──常人所同感验而得之知识，为常识的世间真实；科学家所同感验而得之知识，为科学知识的道理真实；瑜伽师所同感觉而得之知识，为道理真实或二障净智所行真实。此常识与狭义科学知识及广义科学之知识之分界，不可不知──，唯有同样之科学经练者乃能喻之。然则由瑜伽方法所得之感验与所成之知识，亦须有同样经练之广义科学家乃能喻之，亦何害其为由纯正感验所成明确理知之科学哉？此诚现时科学家所当稍贬其狭义科学方法已是万能之僻执，而进采瑜伽的科学方法以求深造者也。由是以言科学之体用，科学即以依直接的感觉经验构成论理的明确知识为体，而以对于复杂混乱的宇宙现象──心理内容──中，求得其较为普通不变之关系法则，整理或创造为调适之人生宇宙生活为用者也。科学之定义既明，复以张东荪于科学之说明颇好，录取以一论之：

    要明白科学是什么，非先明白知识是什么不可。原来知识就是个别中求共同，用佛教的术语来说，即是在自相中求共相，如无共相，自相亦必定没有了。因为特自与普共是相待相成的（按：相待而成的已是差别相而非自相，故自相纯是感觉中的），知识的最初是感觉，次则知觉，再次则概念，其实乃是一个循环。由知觉把共相从自相中抽离出来，再由概念把共相嵌入于自相上去（已是差别相而非自相）。所以、感觉、知觉、概念，祇是一个历程上的段落，我们应得从动的方面把三者视为一线相延的历程，不可从静的方面认感觉是组成知觉的元素，知觉是组成概念的元素（知觉取个体，概念取类性）。这个历程，就是纯粹经验的开化。换言之，即赤裸的所对（自相），变为秩序的经验（共相、差别相）。这种开化，就是知识的成立。若是只有赤裸的浑朴的自相，则便是无法认识（用瑜伽方法修治意觉乃能认识）。所以、认识乃是用共相为法式以嵌合到自相的素材上去（已不是自相的素材，而是差别相的辨材了。自相的素材是现量的性境，此差别相的辨材是似现量的带质境，或真比量似比量的独影境）。因为、只有一次的必不能成知识，凡成知识的必能移用他处，所以、知识便是一种抽绎作用，把具体的变为抽象的。因为、非抽离不能于自相上得着共相（应说得着共相、差别相、因相、果相）知识的本质，就是如此。则科学的本质，便可推知，自不外乎根据这个本来的性质而再进一步说常识，就是对于事物为之分类。要区别常识与科学，可借用柏格森所说：希腊时代的科学所从事的，是“类”（共相、差别相）；近世科学所从事的是法（更加因相、果相）。此语可移用于常识与科学，就是常识的分类在种类，而科学的分类在关系。所以、常识的表示是名词，而科学的表示是方式。故科学乃是对于杂乱无章的经验，求其中的比较不变关系。因为、经验的内容总是只有一次的，所以科学并不十分注重内容而只注重于方式。

    张东荪的这一段话，对于知识及科学，颇有说明。但他未知“差别相”、“因相”、“果相”，故于纯现量的“自相”、与非量或比量的带质境，或独影境之“差别相”──知觉的个体与概念的类性合并的，可于个体上辨其类性非类性之差别，亦可于类性上辨其此个非此个之差别，故为差别相──，未知其异，遂于须用纯感觉去知道的诸事物离名种等分别之自相，不复设法去觉知而进为广义的科学。且“因相”、“果相”，即为关系之法则所存，而应用之可征进行之实效者。何谓因相、果相？即于此一差别相事，而观其所依以成现之较为必要关系点，谓之因相；复以依彼为必要之关系点，而观其“成现为此一差别相事”，谓之果相也。此取较为必要关系点为因相者，以推广其普泛的关系言之，则一差别相事殆于一切差别相事皆可作因──法界缘起──，则因果之意义无由立，而进行之作用不能起也。要之、不知共相、差别相，则不知知识与科学之体，不知因相、果相，则不知知识与科学之用。而感验之自相──包所与性、物如、不可知界在中──，则为知识与科学之所依，而复为科学与知识所不能取得──诸法自相为假智诠所不能得──；唯用瑜伽方法得到真现量智，乃能如其实相而觉证之──如实智的亲证真如──狭义的真如，亦兼如量智的变相而缘真如万法──。然用瑜伽方法，虽人人可以得到真现量智以觉证于此诸事物离言自相，而表现出来，则仍为知识的、科学的而已──如量智重现身土而应机说法。

    以上、对于宗教、玄学、哲学、科学的诠释，所以讲明我之人生观的科学，是广义的科学，或科学与佛教的。佛教以外的宗教，多是以“含迷谬的意觉”构成的：柏格森的直觉，倭铿的精神生活，多是此类。孔、老直觉虽较少迷误，而用下去亦不免惑乱苦痛，且既有佛的便用不着孔、老的，故皆是不可用或不须用的。换言之，科学不外佛学的五明：声明、因明、医药明、工巧明、内明。且现时一切科学，皆可收在佛学的五明，而佛学的五明，则尚非今日之科学所能尽──若内明等──，故亦可谓“唯佛法是人生观的科学”。

    三　人生的科学
    观察人生是什么的人，往往先说明宇宙是什么为根据，而后用来解释人生。其实、宇宙祇是人的生活与非人的生活之总生活，而人亦即为宇宙总生活表现之一种生活。换言之，人生即一宇宙，人生各一宇宙。人生各一宇宙与一一人生各一宇宙，及一一非人的生活各一宇宙，皆有交遍涉入之调和关系而不相离绝的。万有的现象──心识的内容，虽可有死物的与活物的之区别，而佛学唯识论亦有“相分无能缘用”，与“余分──见分、自证分，证自证分──有能缘用”的区别。但相分都是余分所变缘的，绝无离绝余分而有的相分。故明宇宙万有是什么，即是明人生是什么，明人生是什么，即是明宇宙万有是什么。所以、有万有之区别，及万有中一有的人生之区别，祇是从一主动中心集一切关系而成“一有”时，由其特殊之功能──一切法的自种──，于一切现象的关系──现行的一切法之增上缘等──，有亲疏顺违等之差异，故成无数之差别耳。今要明宇宙人生是什么，首现在前者，即为此能够明了分别的知识自身。从此知识之一体系──一体系即一积聚的自身──而以类别言之，每一人生则有能认识色、声、香、味、触之眼识、耳识、鼻识、舌识、身识五官觉，与能认识一切法之意识，及能认识内我之末那识，并所认识的内我之阿赖耶识，共为八个知识身聚。此八个知识身聚，固为人的生活中可现知之事实而无从否认者。其次、则为八个知识身聚相和互应的情志等，即五遍行、五别境、与诸善、染、不定等心所有法。其三、则为知识与相应的情志等所变现、缘虑的影象，即物质现象，若五尘、五根、及四大种等。其四、则为前三事上附现的分量、位次、数目等。其五、则为前刹那起灭事的所依，不可分辨、不可区别、不可规摹、不可言诠的实相，即真如。其六、则为阿赖耶识中所潜藏前四刹那起灭的事，于不起时之一切能起的功能差别，即是种子。此上六事，皆为人的生活中感验所可及、推论所必至之事实，除此别无他事，故一一人的生活，唯此六事而已。一一微尘，一一世界，一一细胞，一一生物，一一心行，一一神我，亦同一一人生，唯此六事而已。此六事中，最幽微难知而是所知之一切差别现象所由差别的，则为阿赖耶识所潜藏的一切功能差别──一切种子或一切习气。若一差别功能藉一切现起流行亲疏顺违关系而起流行时，便成一个刹那起灭相续或不相续的生活之事──一个调和所成的不调和事物，而又与其他一一调和所成的不调和事物相调和的。其次幽微难知的，则为现起流行不息的阿赖耶识、末那识、与微隐前六识及此诸识相应的情志等；即迷谬者所说为“神”、或“灵魂”、或“个性”、或“直觉”、或“真时与自由意志”、或“精神元素”等。又其次幽微难知的，则为一一阿赖耶识上所变现刹那起灭相续而缘虑的人生宇宙；即为现前所知人生宇宙现象依托为本质的根身、器界，此是科学家所认为不可知的感觉所与性，与康德所谓物如；但所与性及物如，亦可包前二难知的及实相在内。又其次较易知者，则为现前心理作用之显意识，即心理学所研究的；及现前所知有生活目的物之变化，即生物所研究的；与现前所知人类生活作用之关系物，即生计学、法律学、社会学、文语学、历史学、论理学等所研究的。又其次尤易知者，则为现前所知之器界物质现象，即数量学、物理学、天文学、地质学等所研究的。前三难知的，皆须用广义科学的瑜伽方法──佛教之外亦有瑜伽方法，但佛教之外的可说为常识之瑜伽方法，唯佛教的为科学之瑜伽方法──，析观知识方面现前及非现前之一切万有，皆为变幻无常，没有定例可得的；皆为相待假现没有自体──我──可得的；故知识上不可存立。而在情志方面，更析观其是杂乱染污扰害苦患的，故情志上不可存立。而唯不可成立，不可施设，不可分别，不可取，不可说，不可得的是真实相。由是久之久之，引生真现量如实智，实证不可存立、不可假说、不可取、不可得的真实相，只是遍一切一一自觉而别无他可觉──真见道；于是起摹仿智──相见道的如量智变相缘真如万法；而渐渐久之久之觉行圆满，乃能遍了知第一难知的一切功能差别──究竟觉的佛智一切种智。夫现时科学方法可求知的以上，犹有这许多人生宇宙内容，须待广义科学之瑜伽方法乃能知的，岂可安于现前偏狭的科学方法，不采用瑜伽的科学方法以进求确知，徒置之无可奈何而示弱，或任宗教、玄学的逞臆乱谈乎！噫！此诚现时狭义科学之耻哉！

    由上所明，可知无论一微尘、一世界、一细胞、一人生、一心行、一神我，皆各为一差别功能，藉一切现起流行的亲疏顺违关系，而现起流行为刹那起灭相续或不相续的、一个调和所成的不调和事实，而又与其他一一调和所成的不调和事实──一一微尘、一一世界、一一细胞、一一人生、一一心行、一一神我──相调和的。一切事实的本来真相如此，人生的本来真相亦如此──此之真相，亦即广义的真如，亦云本来面目──。但其中有可损灭断绝其各各功能差别、而使永断相续永不现起的──烦恼障、所知障所摄及所起的有漏界，即乖于前来所述明一一微尘等事实之真相的；有虽可隐藏损减而不可断绝，且可增益──熏习增长──发挥扩充而使成满显明为永远现起相续的──离二障之无漏界，即合于前来所述明一一微尘等事实之真相的。明佛教在用瑜伽的科学方法以达到“离二障等的常乐我净无漏界”，可知梁漱溟等所言者为不然也。因为、一刹那的现起流行，有一部份属前七识的，与其有顺违关系的，即能熏减熏断、或熏生熏长其潜隐于永远起灭相续之阿赖耶识中的功能差别。使一部分前七识的现起流行而乖于前来所述明一一事实真相的能熏有力，则便能熏长熏生潜藏赖耶之自类有漏界的功能差别，及熏减潜藏赖耶之他类无漏界的功能差别，而续续现起流行乖于前来所述明一一事实真相的事实，即成为不安不乐之有漏苦果。使一部分前七识的现起流行而合于前来所述明一一事实真相的能熏有力，则便能熏长熏生潜藏赖耶之自类无漏界的功能差别，及熏减熏断潜藏赖耶之他类有漏界的功能差别，而续续现起流行合于前来所述明一一事实真相的事实，渐渐圆满乃至唯有合于前来所述明一一事实真相的事实现起流行，而永绝乖于前来所述明一一事实真相的事实现起流行，即为常乐我净之无漏妙果。知此、乃可进言当如何做人的生活之进行趋向的标准。

    四　人生观的科学一
    由上所明，可知人生进向的标准，即在减断前七识的现起流行上一部份乖于前来所述一一人生等事实真相之能熏力用，而生长彼前七识的现起流行上一部份合于前来所述明一一人生等事实真相之能熏力用，使永久起灭相续的赖耶中所潜藏的有漏危苦之功能差别逐渐减断，及无漏安乐之功能差别逐渐生长而已。但前来于一一世界、一一人生等事实真相虽略有述明，犹未细为解释。此一一人生等真相──广义真如或如来藏法身，为乖则有漏而苦，合则无漏而乐之所从判，故更分析言之。

    依前来所述明者，当知一一微尘、一一细胞等事实真相，第一、即为遍一切一一自觉而别无他可觉的遍觉──佛陀。若非遍一切一一自觉，则必有其他可觉，有其他可觉则有能觉所觉之对待，而所觉一分即非是觉，便不成为遍觉。故遍一切一一自觉的遍觉，是一一人生等第一真相，我们当以为进行趋向所依归的第一标准。第二、即为由一潜藏在赖耶的差别功能，藉一切现起流行的亲疏顺违关系，而现起流行为一个刹那起灭相续或不相续的生活之事，而又能损减或生长潜藏赖耶的功能差别，及唯不可得的为真实相之律法──达磨──。故此种生现、现生现、现在种、种生种的一切变化，及不可得的实相之律法，是一一人生等第二真相，我们当以为进行趋向所依归的第二标准。第三、即为藉一切现起流行的亲疏顺违关系调和所成的一个不调和事实──若一一微尘、一一人生、一一心行等、而又与其他一一调和所成的不调和事实若一一世界、一一细胞、一一神我等相调和──僧伽──。故此一一摄一切、一切入一一的调和，是一一人生等第三真相，我们当以为进行趋向所依归的第三标准。依此根本的、究竟的第三标准，则我们做人的生活，如何是善，如何是不善，可得而定矣。但此一一人生等事实三真相，未到究竟觉位，不易认识证实，而摹仿此三真相以表示于现前现起流行之事实上的，即为释迦牟尼等佛陀，解深密等阿毗达磨，华严海会等僧伽耶。故人生之究竟观，当以皈依佛陀、达磨、僧伽为始，以此三者为摹仿一一人生等事实三真相，而表现为吾人作人的生活之真标准，故吾人珍之、敬之、宝之、重之、而抱守为不可须臾或离的宗旨──最高情志或最高生命或最高信愿。

    五　人生观的科学二
    上来明佛陀、达磨、僧伽、为人生三真相，须归向且依持之为人生究竟的标准，准之以圆成实现，即为佛陀或佛法僧之圆成实现。然我们作人的生活之究竟的标准虽定，而我们现前作人的生活，当从何为初步以进行乎？此则当积之以渐而为渐次之进行。但既明作人的生活之究竟标准，则初步之进行，亦即为进向究竟的进行，所谓圆渐而非渐圆者也。然圆渐中无非渐次，仍当以修行信心位──大乘习所成种性位──及三无数劫位分之：第一无数劫位，即依信心位所修“成就信心之行”扩充之，而从事广义科学的瑜伽方法，以得遍一切一一自觉的遍觉，亦梁漱溟所讲人人第一态度之进二步态度，第二无数劫位，即依前位遍一切一一自觉的遍觉扩充之，而觉知不可得的实相──狭义真如，与种现起灭断续损益的变化相之律法，以渐证──调和的不调和之一切调和，亦梁漱溟所讲人生第二态度之进二步态度。第三无数劫位，即依前位渐证一切调和而扩充之，以从事反穷一一不调和所由起的功能差别永灭之，亦梁漱溟所讲人生第三态度之进二步态度，得真解脱，而成就常──恒续转的、乐──遍和洽的、我──法法为王事事无碍的、净──二障尽断二死绝灭的大牟尼法，得真解脱及大菩提，乃达究竟。但三无数劫位之前，更有一修行信心位，即为吾人做人的生活最切要之进行初步──就今日已能征服自然、发达个性的西洋人言；若中华、印度等人，则更须同时补足一二百年来西洋人之所事──，其第一、即于现前的科学理知，不但用以征服他物──包括自然界及他人，发达自我，而亦用此格物致知的理知，反躬以诚意、正心而调治直觉──理智调治直觉，用梁漱溟语。此即明明德、致中、致良知的工夫，亦即内圣外王的内圣工夫，及孔子四十而不惑以前的工夫──，使随感而应皆不离与理知冥寂的当前直觉，欣然自足而无所倾慕乎当前以外，则佛教以外之宗教、及西洋的玄学、哲学等迷执，皆伏而不起，亦即是科学家一切可知的皆是心理内容，与佛教初一步做说的遍一切一一自觉而别无他──若宗教的、神玄学的本体等──可觉之遍觉。亦梁漱溟人生第一态度之进一步态度。心意的困难问题摆在前面，遂用理智以向此摆在前面的问题要求解决，其解决之态度亦是战争的，所开的战争即名理欲战争，战胜了即儒家所谓贤圣，但其战争是内向的而非外向的，故为进一步的。其第二、即依现前的科学于零乱忽漫之经验中，所求得比较有秩序条理的关系法则──法学根据于此，中国的易理亦根据此──，侧转身来施用到突戾嚣张的人众生活上，使成为比较修齐治平的一一个人及各各团体──身、家、国、天下，此即亲民、致和工夫，及内圣外王的外王工夫，与孔子五十而知天命（天命即一切经验中所得关系法式），六十而耳顺的工夫──，使随时随地随人皆能乐其生业，而安于符顺理智之人间礼义，欣法自足而无所倾慕乎人间以外，则佛教以外之宗教及西洋的玄学、哲学等执情皆伏而不起，亦即是科学知识施于人众方面。以人众生活为本之经济学──基尔特等之社会主义、法律学──克鲁泡特金之无政府主义、伦理学等，而所本者则在生物学、心理学，亦佛教初一步仿一一事实关系所施设之毗捺耶法。亦梁漱溟人生第二态度之进一步态度。因彼偏尚情感流动，而此则本于合理的人众生活之法则以轨持情感，使人众生活成为理得心安的生活。其第三、即依上二重之经历，而自心的、人众的庸常生活，俱达到无思而为、不勉而中之仁慈孝友生活──即止于至善之物格、知至、意诚、心正、身修、家齐、国治、天下平之境界，亦即致中和而天地位、万物育之情境，与圣王之极致，及孔子七十而从心所欲不逾矩之心境──，使无可无不可，活泼泼地，无入而不自得。则佛教以外之宗教及西洋的玄学、哲学等迷情皆伏而不起，亦即是佛教初一步假说的不思议常乐我净法界──此是由修习大乘增上戒学之十善法成就而渐生大乘禅定之境界。亦是梁漱溟人生第三态度的进一步态度。以此即从致中和及不中和的本身反转，一切休息，而脱然真得庸常生活之中和故。然梁漱溟的人生第三态度，是印度无想外道等妄取的断灭，与佛教小乘之发生稍有关系，而与大乘佛教无关。故梁漱溟所说人生三态度，其第一是此前西洋人之征服天然、发展自我的科学态度，其第二是以前无科学时代的儒、道家态度，其第三是印度外道的态度，而皆非佛教的。佛教的、当以其第一态度之进一步态度为起点。此修行信心位之三事，与后之三无数劫位相仿，不过此三事是依现前流布的人道生活而施设──世俗的，是用狭义科学达到的；彼三位是依一一世界、一一人生等事实真相而施设──胜义的，是用广义科学达到的。故人生之初行，是依一一事实三真相之世俗假说的佛陀，若周、孔之圣；达磨，若易礼之经；僧伽，若史家所颂为刑措风清之成康之治等为依归。而人生之究竟，是依一一事实三真相之胜义真实的佛陀、达磨、僧伽──如第四章所说的──为依归。然未闻总持人生初行及人生究竟之佛教，则滞止于初行而不能进趋究竟，或重由此位走入玄学、若老、庄等，及其他宗教、若各天神教及印度各外道等。孔孟等所谓圣希天者，即有走入天神教之势；而终不免末流之弊。唯有根本的归依可由初行直趋究竟之佛教，则此初行即为得达究竟之初行而有利无弊。故今人既闻佛教，则初行时、虽准一一事实三真相之世俗假说的佛、达磨、僧伽而践履，然心志所归向者，则当在胜义三真相之佛教的佛陀、达磨、僧伽，故此初行得成为进达究竟之初行也。由是、人生初行之第一要义，仍在皈依佛教的佛陀、达磨、僧伽──由此可知梁漱溟排斥佛教之非──；而第二要义则为信乐果报、修十善法。如所谓“谦受益、满招损”，“作善之家有余庆，作不善之家有余殃”等，即为信业果报。业为何物？即善的──合一一事实真相的身心动作，或不善的──乖一一事实真相的身心动作，所遗留在赖耶中之习气种子，而能为后时生起或安乐或困苦的总报、别报之差别功能者。其后时所生起或安乐或困苦之总身器及身器部份，即为果报。信由善的业可招致安乐的果报，由不善的业可招致困苦的果报，是谓信业果报。此即孔子之知天命，亦科学从生物学等所得比较不变之关系法式。既信业果报矣，于是孜孜务治伏不善的身心动作而调练善的身心动作，是谓修十善法。十善法者：一、不杀伤，以充养恻隐人物不忍残害之仁慈；二、不偷夺，以充养人物生活咸遂情性之义利；三、不淫乱，以充养人物絪缊调畅生化之礼乐；四、不妄语；五、不两舌，六、不恶口，七、不绮语，以充养心言一致彼此通诚之信赖；八、不悭贪，九、不嗔嫉，十、不痴邪，以充养了达事实符顺真相之智慧。此十善法，是人生之真道，亦大乘之始基。故曰：“端心虑、趣菩提者，唯人道为能”！而今世之所急需者，亦唯在此人道耳。第三要义、则为厌取作、舍坏苦；起信论曰厌生死苦，其实、无论厌分段生死或变易生死，皆是厌取而作成，未几又须舍而毁坏之，劳烦不获安常苦耳。非指一切生活变化为生死苦，厌患一切生活变化而剿绝之也；故其结果为得恒续转的遍和洽的常乐而非断灭。此义、诸学佛者，大须注意！以向来学佛者多迷误于此义，致近似断灭外道，若梁漱溟等所见也。盖一方面既臻人道之极，所谓亢龙有悔，须是群龙无首斯吉，故更不宜出头伸手有所创造，唯当逍遥无为，以持保盈泰而防维毁败──老庄注重乎此；而另一方面、则反观前来所取作者虽有成就，犹不免无常之舍坏，所以既济终于未济，遂转从厌取作、舍坏苦开一孔，以走上瑜伽的广义科学方法之路，即由修行信心位入信成就发心初住位，走上三无数劫修途以直趋人生之究竟。今后能致人世之安乐者，必由此皈依一一人生等三真相，信业果报，修十善法以达到之，并由厌取作、舍坏苦，更走上瑜伽之大道，决然可知。故此进向人生究竟之初行──人乘佛法，在今世为最要之事，亦为予提倡佛法最致力之处。

    六　人生观的科学三
    上来第四章所明的，是人生究竟之佛乘法；第五章所明的，是人生初行之人乘佛法。孔子是人乘之至圣，即于人生初行已完成者，设非佛法亦进于天乘耳。然天乘以上有偏至，老庄等即有偏至者，不若人乘平正，可为佛乘始基。与佛乘仅异其浅深狭广之量，不异其质，故予最取孔之学行。向来于佛法判为五乘：曰人乘，曰天乘，曰声闻乘，曰独觉乘，曰佛乘──或曰大乘、一乘、菩萨乘、最上乘。人乘之上，隔着天乘、声闻乘、独觉乘之三阶级，始臻佛乘，如何可由人乘直达佛乘？换言之，如何可由人即成为佛的因位之菩萨，──菩萨、具云菩提萨埵，菩提是佛智，萨埵是迷情。即上求佛智下化迷情者，谓之菩萨。又菩提是觉悟、而萨埵是慈悲，自己觉悟而慈悲他人者，谓之菩萨。又菩提是妙道、而萨埵是勇猛，能于无上妙道勇猛精进修习者，谓之菩萨。非是所奉偶像或神之义──，及进为菩萨的果位之佛，而中间可不经过天与声闻及独觉之三阶位？此疑不除，吾此人生观的科学即不成立，故须进为一分析之。

    梁漱溟尝谓：“似乎记得太虚和尚在海潮音一文中，要藉著「人天乘”的一句话为题目，替佛教扩张他的范围到现世生活里来。其实、这个改造是作不到的事，如果作到也必非复佛教”。我要发挥佛教原来直接佛乘的人乘法，以施行到现在人世的生活范围里来，可谓一语道着。然我发生此愿望之动机，全不是替佛教扩张他的范围，以此原为佛教范围内事，用不着我来扩张他。然以现在的人世生活已困苦危乱之极，非将佛教原来直接佛乘的人乘法，发挥到现时的人世生活里以救济之，终为头痛医头、脚痛医脚，暂图苟安，转增烦苦之局。复以此佛教原来直接佛乘之人乘法，实为佛教适应人世最精要处，向来阻于印度外道及余宗教玄学或国家之礼俗，未能发挥光大，昌明于世，致人世于佛法仅少数人稍获其益，未能普得佛法之大利益。今幸一切为阻碍之物已皆在崩析摇离之际，而人世生活复有需此之急要，于是迫乎不获已的大悲心，及阐扬吾所确见之真理的大智心，从事佛教原来直接佛乘之人乘法的宣传。但六七年来，以对于此一疑点未为详切说明，故从予修学者亦每不能同喻斯要。至于许多恶劣宗教团体若同善社等，我是向来极排斥的，对于此一态度，世人终该已明了我。而此等粗劣的同善社等，也跟着佛教繁盛者，亦只因向来未将佛教原来直接佛乘的人乘法尽量发挥之故。于是、我更要来一作此难作的工作。

    梁漱溟提出的两大问题：一曰、其实这个改造是做不到的事，二曰、如果作到也必非复佛教。今可并为一言辞决：则说明人乘法原是佛教直接佛乘的主要基础，即是佛乘习所成种性的修行信心位；故并非是改造的，且发挥出来正是佛教的真面目。此因释迦出世的本怀，见于华严、法华，其始原欲为世人──凡夫──显示一一人生等事实三真相──若华严等所明；俾由修行信心──若善财童子等──进趋人生究竟之佛乘。此即是将菩萨位扩张延长于人及超人与佛之三位：修行信心位的人生初行，是人的菩萨位，若孔、老、善财等；初无数劫位，是超人的菩萨位，若世亲等；第二无数劫位以上，是“佛的菩萨”位，若普贤等。华严宗所主张之三生成佛说，即是经此三菩萨位，以第三“佛的菩萨”位谓之成佛。由“人的菩萨”位入“超人的菩萨”位及进至“佛的菩萨”位，所经历的皆菩萨位，故更不须经历天与声闻、独觉之三阶段，而彼三阶段已消融于“超人的菩萨位”矣。故彼三阶段非由人至佛所必经的，乃由人不走遍觉的路所歧出之三种结果耳。无如仅有少数大心凡夫若善财童子等──善财童子参一个一个善知识所学的解脱门，即是从一个一个专门科学家所学一门一门的科学，但皆以先发信解三真相之菩提心为本耳──，及积行大士若文殊、普贤等能领受其意。其余、大多数科学幼稚、人情寡薄、若须达多等居士；习于印度外道心行，若舍利弗、目犍连等沙门，皆如聋如盲，不能同喻。为适应此印度的群众心理，即人天福报及道解脱之机感，乃不得已而示说人天乘福业不动业之报，及声闻乘独觉乘解脱之道。人乘有二：一、由专修福业以祈求人天殊胜之果报者，此类观佛为神人、天人，而皈佛不异事奉梵天等神教，是科学幼稚之世人若须达多等者，可谓“天的人乘”。二、由了达一一人生等事实三真相，归佛法僧、信业果报、修十善行、厌“取作”、舍“坏苦”以阶进佛乘者，若善财童子等，可谓“佛的人乘”。前一类各地佛教皆极盛行，各政治家皆极利用，亦粗劣的宗教团体之所由盛，通俗所知之佛教多属此。后一类则中国之少数禅师若百丈、永明等，及少数居士若庞蕴等，颇得其真。然居极少数人，而即为我今所要极力提倡的。天乘有二：一、由修人天十善福业而得超人之欲界殊胜天报，由人乘衔接而上者，或事奉天神而修胜福，若基督教等，或尽忠人事成为人伦之至的圣人若周、孔等，皆可超人而得欲界殊胜天报，可谓人的天乘，故贤希圣、圣希天也。二、由内心修养有特殊感验之玄学家──若老、庄等；宗教家──若创教诸教主；及印度诸外道等，修色界、无色界之不动业，即天乘无出世慧相应而有贪痴等相应之禅定业，而以达到无想天、无所有处、非非想处等为究竟解脱常住者，可谓天的天乘。世间一部分人，视佛教为此类，而道教及同善社等之所由盛。前来所谓由特殊感验而教化他人的宗教家，皆出乎此。其优秀者，则得四沙门果、辟支佛果之二乘解脱；其凡劣者，则得人天福报及不动业天报。向来在亚洲各地所流行及今日欧洲人所知之佛教，多属此为适应印度的群众心理所宣说之人天乘及二乘之一部分，不知人生究竟之佛乘及大心凡夫直接佛乘之佛的人乘，亦无怪梁漱溟以不动业定果或二乘解脱为佛教真面目，绝不知释迦之本怀及从本怀所流出的大乘佛法，遂以发挥直接佛乘的大乘人生初行施行到人的现世生活范围里，谓为改造，谓为作不到的改造，谓为如果作到也必非复佛教。殊不知以今日征服天然、发达自我之科学的人世，已打破向神求人天福报、及向未有以前求外道解脱之印度群众心理，正须施行从佛本怀所流出之佛的人乘，以谋征服天然后欲望炽盛、及发达自我后情志冲突之救济，且正可施行此佛的人乘，俾现时科学的人世基之以进达人生究竟，以称佛教本怀，以显示佛教之真正面目。噫！佛教之本来真正面目明明若此，基本现时科学的人世生活以进达人生究竟之大路明明若此，有科学知识者可奋兴矣！尚何徘徊踌躇于断港曲径歧路为？

    七　人生观的科学对于世界文化之抉择
    对于世界文化，予别有专论，今祗取大乘人生初行应如何摄用现时人世文化者，约略言之。可分为三方面说之：一、人心的生活方面，精神的方面；二、人群的生活方面，社会的方面；三、人物的生活方面，自然的方面。

    一、人生的生活方面，其根本则在了达一一人生等事实三真相而归向之，信业果报。依现时述明的心理学为基本，反向心理的本身以调治之，从动机上修十善法，使成为调治过的心理德行。现时的心理学，虽尚未能尽兹职任，当细研究瑜伽师地论等勉力进行。从心理学说明伦理学的动机，用科学的理知调治直觉──即孔家之格物、致知、诚意、正心、克己复体，以成天下归仁──，此于用科学方法整理后之孔、颜、孟、荀学，及宋、明学完全适用。而于柏拉图、笛卡尔、康德、及新唯心哲学，与老、庄等玄学，又印度数论等外道与吠檀陀等泛神教──若泰戈尔的，及基督等一神教──若托尔斯泰的、倭铿的、詹姆士的，则须据根本的三真相，用科学方法以批评抉择之后，或破或收而选用。鬼神之教等，则当在排斥肃清之例。

    二、人群的生活方面，其根本则在从自然零乱界忽漫之经验中，所得到较有条理秩序的关系法──知天命即知自然的生化节度，亦即生物学的──，信业果报，修十善行。用现时的生物学、社会学、文史学、名数学、归本于克鲁泡特金的无强权、无私产主义及基尔特等社会主义下──圣西门、马克思的社会主义及巴枯宁的无政府主义，概无取──。而根本改变现时产生于达尔文竞争的进化下之战国的富强主义──富即资本主义，强即霸权主义、及战国的富强主义所产生之伦理学、法律学、经济学、政治学、教育学、艺术学等；而成为克鲁泡特金互助的进化下之和乐的无强权无私产主义──克鲁泡特金互助论之进化哲学，从天文学、物理学、生物学、心理学种种方面以说明互助进化之公例，予十年前尝评为可通于重重无尽之法界缘起义──，及和乐的无强权无私产主义所产生之伦理学、法律学、经济学、政治学、教育学、艺术学等──亦即吴稚晖所谓生小孩的神工鬼斧艺术，及招呼朋友的覆天载地仁爱。孔氏修身、齐家、治国、平天下之礼乐仁义，经克鲁泡特金之科学洗炼批判修整之后，亦即为得过雍容安娴的人群生活之道德。其余基督等天神教，道教等鬼神教之教团生活，则当在排斥肃清之例。

    于此、当知产生于达尔文竞争进化下之战国的资本主义及霸权主义，乃是由动物进化为人的途径，其利已属过去，而其害方弥满今后，犹无底止。盖达尔文等窥见诸生物由发挥其自身营养及同类蕃殖之私欲，而激烈竞争以得到进化之一方面，于是用科学所成就的理知为利器，以制御自然的人物，求满其富的贪欲，遂成资本家与劳工的经济阶级之冲突恐慌战争；以制御自然的人物，求满其强的贪欲，遂成霸权国与弱族的政治阶级之冲突恐慌战争。于是一切劳工、弱族之牛马奴隶的惨痛呻吟，郁为戾气，遍于寰宇！加之、富强与富强相竞争，以求其资本出产之消化及霸权统治之伸张，致成为欧洲之大战。于是、人世不能一日安乐矣！故今世之大乱，其余原因皆属助满之业；若基督教与工业发达及科学知识等；故科学知识于欧战虽不负直接主要的责任，然为所利用以张其势焰，亦负间接旁助的责任──而达尔文等以发挥营己蕃类之贪欲，令激烈竞争以求进化，实为最高原因之引业力。故今后要求人群安和福乐之生活，当根本的了解由动物进为人的达尔文“竞争进化”──此为与洪水猛兽争生活之人群所用，今在劳工、弱国地位之人群亦尚堪一用，但在已富强之资本家、霸权国急应抛弃──，在今后之祸害而弃绝之，并了解由人养成人性的克鲁泡特金互助进化，在今后之福利而采用之。对内心、平欲和忿以养成仁义，对人群、开诚布让以养成忠恕，由各资本家、霸权国先痛悔过而相谅解，不再起若欧洲之大战争──威尔逊等尝屡图国际和平而未成者，予尝著文评前者为独图富强之战国主义，若法家、兵家等全不要仁义道德者，道家一部分亦属之；此为共维现状之霸道主义，若齐桓、晋文等之号召仁义收享富强者，墨家及儒家一类属之。后者则为契人群生活本性之王道或人道主义，若周、孔、黄、老等仁义道德。王道契人众生活之情性，故为人众归往之所由也。──同时、由富家强国渐解放对于劳工、弱族之压抑钳制，使贫富强弱之阶级渐平，次乃完成无强权而个个平权，无私产而人人共产之世界人群的安乐生活。否则、国际的富强、家国之侵夺战争续开，而劳工弱族之阶级战争继起──俄国德国是其前例──，贫弱转为富强，而富强又转为贫弱──由巴枯宁、马克思之主义必至如此，俄国是其前例──，富强与富强之战争重开，贫弱与富强之战争迭起，往复相倾，循环不已。吾噍类之人众，其受达尔文发挥私欲竞争之所赐，不进化为枯骨僵石无巳日矣！何以如此？则因达尔文所倡发挥私欲竞争，乃较乖于一一人生等事实真相一方面之事，故准之以进行，必得苦恼的结果也。噫！当世富强家国的人群，其亦念此而知栗栗危惧，根本的改用发挥仁恕互助以进化为和乐的人群生活乎？此诚人世安危之所系，而人生苦乐之所判也。审之勉之！

    三、人物的生活方面，则在施用现时的天文学、地质学、数量学、物理学、及矿、植、农、工等学，资养身命，群给人足。修十善行，厌取舍苦，以享受临到人间的福乐，而不去寻逐没有到人间的意外之幸遇，则便能为江上清风，山间明月，观玩之不尽，欣赏之不竭，大可打开华屋、美衣、丰食以招呼世界朋友来共同欢畅。否则、填欲壑等于夸父竞日，守财产等于痴狗看门，徒为自苦，亦何乐乎！然此为已富强之欧、美、日本人说耳，而中华、印度及其余贫弱民族，则未能引此以为例，当用翁特所云确实科学──见张君劢所引──以努力开发振作之，达到今日欧、美之物质生活程度也。

    此有一事足引发人类残忍恶行者，“则地力有限，人满为患”之说也。然此实为杞人之忧，盖无论一一事物的真相，本为互遍无碍，实无穷尽，地力亦本无穷尽之可言。即依现时科学言之，宇宙亦非固定的而是在创造变化进程中的。信业果报，修十善行，则宇宙时进于高明、广大、悠久、丰美、殊胜之境，初无有限、为患可虑，即孔子“财不患寡而患不均”之一语，亦堪解其惑矣。

    更有一言须附论者，则梁漱溟“理智对于物质可完全制服”之说也。盖物质的器界，虽不同他有情有各各他心力以相抗拒，较易制服，然器界的矿植是一一有情的共相种互变成的，是依以共资生活的，其底仍有一一有情的各各他心为变持缘虑的，岂容个人私欲施用理智以完全宰制哉？所以、凭私欲巧智以取积物产到过度时，儒家谓之有伤天和，即有兵匪灾疠之祸，兵匪灾疠亦器界所依的他有情心之反抗也。观此、则知古人遇兵匪灾疠而节用轻徭之意，寓有至理。况依一一事物真相之法界缘起义，一一事物无不横遍竖穷，互摄互入，互融互含，虽一微尘芥子，亦当敬之如佛而不敢怀轻侮。此在有科学知识者，取证于安斯坦之相对论，克鲁泡特金之互助论，当不以吾言为河汉。而在人生，当广行善业以自浚其造变殊胜福报之来源，不当逞个人欲望以巧取有情共资之物，保为私有也。

    上来所说之人生三方面生活改进以后，则旧时在帝王下、霸道下、战国下所产生之典章文物，与多神教、一神教等仪物，皆只可充艺术家之欣赏，无堪适用。唯佛教的僧众──出家五众，塔像，仪制，当整理保存之，以为归向一一人生等事实三真相之现事上的依托处，及为由人生初行引进人生究竟之一关键。而此一部分人──约千人中一人，亦可即是依人生初行、用瑜伽方法进向人生究竟者。予则当返之唐时百丈，庞蕴等生活，择空荒的山野，由百数十同学，务农造林以赡粗衣粝食，建藏书楼、法堂以研佛学，各居一茅蓬以修习禅定，身命慧命皆取资于己躬，不分群利，不负世责，此行略见于第一年第三期海潮音“人工与佛化”一文，详待实行后再为表宣。大致除佛教僧众外，其余必得科学知识已充分者，始能引为同学，共修瑜伽数年，可出为世间之圣哲，流行十善，化育群生。其科学未成者，则从佛教仪制僧众，皈佛法僧，持行五戒──不杀生，不盗物，不妄语，不服用昏惰身心成恶嗜好之荤酒烟毒及奢侈品等，不淫乱非科学的礼义所许之男女人物。男女牉合之事，古今方俗，本无常准，随后时科学研究进步之结果，认为当如何即如何，以养成良美之风俗。然以约定俗成为礼，而此礼义未经人众别有新约定时，不能率臆侵犯，侵犯即为淫乱。但有新见到之正义，较良成俗之约定者，则可先发表宣传其意义，俾群俗咸知而成新约定，以此男女问题亦为今后之一大问题也──，勉修十善，即为贤希圣位。又其次、则皈佛法僧同上，但持行前五戒中四三二一戒，勉具五戒，即为士希贤位。又其次、则但导之以皈佛法僧，加以多量教化，俾能渐修戒善。然根本之要义，则务由教育令了达此人生之究竟及人生之初行的科学也。至其余之各工其业、各遂其生，皆是无碍缘起，所谓道并行而不悖，万物并育而不相害。

    八　结论
    近人所谈的人生观，我唯认梁漱溟的东西文化及其哲学，与吴稚晖的黑漆一团论，较有力量，故略取一论以为结束。

    梁氏所说人生之态度，即是其所说“没尽的大意欲”之“向前竞取”、“持中调和”、“反复剿灭”的三路向。其没尽的大意欲，应包括俱生我执相应的意识及末那识、阿赖耶识，而以末那识为中心的，此说可认是不错的。其第一、向前竞取之路向，说为近百数年来西洋的人生态度，大致看似不错。但西洋人仍有第二、第三态度之经过在其中，若苏格拉底、基督教会等。故百数年来西洋人虽偏于逞育意志以向前竞取，仍有其道德、艺术、宗教等隐为维系。故今日之西洋人，亦不同侠少年的跳踉叫号，而祇可说其侧重第一人生态度而颇轻第二、第三态度耳。至十九世纪前之西洋人，尤不应概论矣。第二、持中调和路向，说为中国人数千年来之人生态度，大致亦似不错的。但中国人虽无较高之一神教，而黄帝及殷代与墨家、阴阳家等多神、一神、泛神教，又法家、兵家等向前竞取态度，皆不应忽视的。故亦只可谓数千年之中国人，大致颇轻第一、第三态度，而侧重第二人生态度耳。第三反后剿绝路向，说为大乘以外之印度的人生态度，大致看亦不错；然印度之大乘佛法，大不应作如此看法。而此外大小乘法相与各派声明、因明的科学及许多艺术的文化，亦难概予否认，故亦祇可谓其侧重第三人生态度，而颇轻第一、第二态度而已。然依大乘佛法的进行以言之，此三人生态度是纵延衔接发展的，非横列各独前进的。故依发达人生──大乘佛法除发达人生以外无他事，此点最须认清──之正当态度言，可谓第一期应以向前竞取为主，而第二态度为辅，第三态度为随属。此为由动物进化为人的发现之西洋科学期，与人的养成之修行信心期，及人的增上之初无数劫期。第二期应以持中调和为主，因为实证了祇有自心他心绝无心外之物，而专务自心他心之调和，而第一态度为辅，第三态度为随属。此为第一无数劫之初地以上。第三期应以向后剿灭──择灭二障种──为主，而第二态度为辅，第一态度为随属。此为第三无数劫之八地以上。至佛地则无复态度可言，但在利他则仍用第一期、第二期之态度耳。故近代西洋人、由动物进化为人的发现之向前竞取态度，是正当的，但今后则当在人的养成之修行信心而已。中国人未有西洋人与修行信心位、初无数劫位的经过，印度人亦未有西洋人与修行信心位及第一、第二无数劫位的经过，遽取第二期、第三期之人生态度，是不正当的。且无论中国人实未有西洋人之经过，即已有西洋人之经过，在修行信心位初无数劫位，犹必须以“假智诠”的科学为主导而向前进。故予前说人生初行，仍注重于科学。丁在君说：“科学不但是无所谓向外，而且是教育同修养最好的工具。因为、天天求真理，时时想破除成见，不但使学科学的人有求真理的能力，而且有爱真理的诚心。无论遇见甚么事，都能平心静气去分析研究，从复杂中求简单，从紊乱中求秩序，拿论理来训练他的意思而意想力愈增，用经验来指示他的直觉而直觉力愈活，了然于宇宙、生物、心理种种的关系，才能够真知道生活的乐趣。这种活泼泼地心境，只有拿望远镜仰察过天空的虚漠，用显微镜俯视过生活的幽微的人，方能参领得透彻”！此科学的修养，亦即任叔永所言科学的人生观之可能。予所说人的养成之人生初行，亦祗是令先了达人生三真相，用论理经验来训练指示意思直觉之修养耳。人生初行之进一步，乃用瑜伽方法以扩充意觉之感验，增加望远镜、显微镜所不及之能力而已。但今世的科学家，往往不能实践其所言，纵欲逞忿，不能破除其成见的直觉冲动，以流露其诚心公道，致受世俗诟病，此则因未能归向人生三真相，不能自胜其激发的忿欲而已。予尝谓人生初行，本为顺人生情性所最易行之事，然不能践行者，则因从动物来的盲直觉内心冲动，复缘无限恶习惯势力的外界刺激，遂致不能践行。故根本的须了彻人生三真相而归向之，乃能奠定心君，而制胜内因外缘的烦扰，以信业果报修十善行也。虽使孔子天分极高，是已有今日西洋人之成就而上者，亦未是已断尽分别所起二我执之初地菩萨，只是修行信心之人的菩萨耳。乃遽专主重第二无数劫人生态度，亦非正当，况一般中国人实尚未有西洋人之经过成就哉？中国如此，印度外道等遽专主重第三无数劫人生态度，可知其更不正当矣。故一般中国人及大乘外之一般印度人，其人生态度皆不正当的，是含有多量的迷谬未经理智排除掉的；走了许久走不通的时候，仍须折回来用狭义、广义之科学方法的──丁在君也说：因为用这种超越方法的人，走了几年仍然走回到他的地点，出不了自己制造出来的太极圈子。故我对于救济西洋人今世之偏弊，是要用科学的人的发现后之科学的人的养成之大乘人生初行的，不能用中国之孔老的，与其余宗教、外道、小乘的。至梁氏所言，横列分为三地，单独各走一路向的人生三态度，更是绝无之事。换言之，则人生祇有善由狭义科学、广义科学以浩浩荡荡前进，而达到人生究竟的一条大路，并无第二、第三路向；其第二、第三路向，祇是错误迂回的路向而已。

    我对于梁氏的话，尚有一处须批评者，则其知识论所云直觉是也。彼云：受、想二心所对于意味的认识，就是直觉（其意恐是模仿先在的知觉概念之说来），故从现量的感觉（其意恐是只认有前五识的感觉现量，而忘却第六识、第八识及果上四智的现量）到比量的抽象概念，中间还须有直觉之一阶段，单靠现量与比量是不成功的。这个话、是我对于唯识家的修订。

    所有美妙好吃等等意味，都由人的直觉所妄添的，所以、直觉就是非量。因为、现量对于本质是不增不减的，比量亦是将如是种种的感觉、加以简综的作用而不增不减得到的抽象的意义，故此二者所得皆真；虽有时错误，然非其本性。唯直觉横增于其实，则本性既妄，故为非量。但是我们所以不用非量而用直觉者，因为、唯识家所谓非量，系包括似现量与似比量而言，乃是消极的名词，表示不出于现量比量之外的一种特殊心理作用，故不如用直觉为当。又直觉可分为两种：一、是附于感觉的（其意即似现量），一、是附于理智的（其意即似比量）。如听见声音而得到妙味等等，为附于感觉上的直觉；如读诗文所得到妙味，其妙味初不附于墨字之上而附于理解命意之上，于是必藉附于理智之直觉而后能得之。惟如认识生活及我时，才能见出第二种直觉的重要来。

    我看梁氏之引用唯识学，未有如此段错误之甚者。其以受、想二心所为直觉，已为根本迷谬。无论何界──乃至无漏界的亲证真如、何识──乃至庵摩罗识现起之时，此触──梁氏意以触为感觉──、受、想等五遍行心所是必有的。然若梁氏所言，则梁氏所谓纯感觉现量的前五识，亦岂无受想二心所？如前五识亦有受、想二心所，岂亦非纯感觉现量而是非量直觉？且第八识有受、想二心所相应，岂亦非现量而是非量直觉的？故由我观之，所谓直觉的，在凡位祗是俱生而来意识──简别由分别二执所起的似比量意识──心心所聚，及末那识心心所聚之似现量的非量。至于似比量的非量，是错误的理智而非直觉。在未究竟圣位之初地以上八地或等觉地以下，则是自得的第二重真现量如量智，第一重真现量如实智，是遍觉而非直觉。至于真比量如量智，则又是上求佛智、下化含识之理智而非直觉──俱生二执相应的意识聚、末那识聚之似现量的非量。至于似比量的非量，是承受他人或表示他人的错误理智，而非直觉。究竟圣位之佛位，则是自得的第二重真现量如量智，佛位之真比量如量智，是纯以下化众生利他的理智而非直觉。佛已全灭非量，佛法之还灭，祇是还灭此非量及非量所相应、所等起之杂染心境而已，非并自得的第一重现量遍觉的如实智境，及第二重现量直觉的如量智境，与悟他的比量理智如量智境而一切绝灭之。且正为圆成此自得的现量直觉，而还灭彼二执所起的非量直觉耳。此可知梁氏以佛法的还灭为绝灭之谬解。无复非量存在，但非无复现量直觉存在；恒审思量无我性故，恒遍觉知一切法自相故。而梁氏所云佛法以现量用理智，却是对的。但佛的第二重现量即是直觉，故亦可谓是直觉用理智的。但佛的直觉，是已离非量的清净直觉，不同凡位及未究竟圣位，是非量杂染的直觉而已。直觉是我、是生活，亦可不错的，但佛是无我的自在无碍我，及恒续转遍和洽的常乐生活，不同凡位是取执的我及间隔的生活而已。知此直觉之义，则知梁氏所言从现量到比量之中间，须有非量直觉之一阶段为非是。以凡位的现量感觉，虽必经过俱生意识杂染非量的直觉──意觉──，而后得成比量的理智；但圣位则有现量直觉而非必非量直觉也。大乘佛法最重者，即为此现量直觉。而得成现量直觉者，则因前七识一刹那心的现行皆是能熏习的，所以、真见道位亲证诸法离言自相的六七识聚，一刹那现量遍觉──如实智，即已熏断一分非量习气，及熏长一分现量功能矣。故第二刹那，六七二识重现相见道位，即能仿照现量遍觉的诸法离言自相，而变为亲所缘的变相真如，及万法自相而重缘之，故谓之第二重现量。前五识祗有此第二重现量，余识则兼有第一重、第二重现量。第一重现量祗是亲证真如的遍觉。真见道位为现量如实智，相见道位为现量如量智，依现量如量智即可起比量的如量智，其间妙用在乎熏长熏断之事。以非量习气既熏断，而现量功能已熏长，则无间仿照而起者，势必为现量的而非复非量的。凡位依一刹那现量感觉，仿照而起的为非量直觉者，则以未有遍证诸法离言自相之如实智现起，六七识聚从来皆熏长非量习气而不能一熏断之，故无间仿照而起者，必为染意识之非量直觉。知此、则知可纯任直觉者，唯有佛位；圣位且有一分非量直觉。未可纯任，况凡位可纯任直觉也哉？凡位纯任直觉必多迷误，唯用理智调治直觉，即为人生初行最要之事。孔、孟、荀、王，颇知此义。至于孔子七十而从心所欲不逾矩位，本为相似佛位，故在一期一界中可相似乎佛。但相似者非真之谓，故其极、仍多迷误而或堕生物，或进天乘。然释迦之为真佛者，以曾有三无数劫之修证，因圆果满来应世故。即就其应世之迹言，其童子时，家族华贵，身容健美，学识冠世，武勇绝伦，是已做到今西洋人人的发现之境界者。及其亲慈妻贤，臣良民康，生趣洋溢，情感丰富，是已做到孔子人的养成之境界者。由情感丰富而哀生物之相残及人生之老病死，超然舍家学道，是由厌取作、舍坏苦而进修瑜伽也。出家五年间，遍参诸方修道之耆德，一一征验而超出之，是历初无数劫位也。六年间，由一一征验超出而入山自辟修证道，是由初劫满位，加行入地，证唯自心不从他教之第二无数劫位也。不住山而出山，受乳糜趋菩提树下，是从第八地第一义空起，经历第九、第十地之第三无数劫位也。于是、菩提树下誓不起坐而降魔成正觉，是因圆果满成佛也。其后转法轮度众生，则纯为利他以畅本怀耳。其迹如是，其本可知。试观古今中外，除释迦有如是发达人生以至究竟者乎？此宁至七十乃从心所欲不逾矩之孔子能企及乎？呜呼至矣！有志者能不奋发菩提心欤！梁氏谓今后世人当纯任直觉，柏格森虽有将来或发明一较高科学，以直觉指示吾人的行为，亦期之将来耳。故可即是期之将来从广义科学所达到初地以上之人生者，梁氏即指为是孔子的而是今世的人众生活便能如此，亦可知其非矣。切实言之，人生大事，唯是用科学的、瑜伽的理智以调治杂染非量直觉，而进为亦现量亦杂染非量直觉，以圆成纯现量直觉而已。以本来之纯现量感觉是本来清净的，不杂染非量的，无所用其调治，亦无从施其调治的。而真比量的理智是适宜调治之工具，似比量的理智是不适宜调治的工具；所调治之目的，则唯在乎直觉而已。佛书喻以牧牛，直觉为牛，而理智为牧童，人牛双亡，祇是佛位无所用其治牧，故牛失其为被牧的牛，而童亦失其为能牧之童也。常乐我净无尽无尽，利乐有情无尽无尽，岂断灭之谓哉？古来禅师所成亦为相似佛位，与孔子等。

    吴氏之黑漆一团或漆黑兆兆兆兆团论，张东荪谓其是有几分模仿大宇原始的星云说之一种臆说的，但研究哲学者，亦可谓其是有几分模仿安纳西门特以无限──无极太极似之──为宇宙本体之臆说的，亦可谓其是有几分模仿齐诺、分尼斯以物质神为宇宙本体之臆说的──是一个我或兆兆兆兆我──，亦可谓其是有几分模仿赫凯尔唯物的一元哲学的，亦可谓其是有几分模仿蔡元培的实体世界观的，其余说不尽的尚多；故我们研究佛学的，亦可谓其是有几分模仿“阿赖耶识缘起”之一种广义科学说的。仿吴氏语，叫阿赖耶识为黑漆一团或漆黑兆兆兆兆团，原无不可以的。但阿赖耶识缘起说，是说可将有漏杂染的阿赖耶识转成无漏清净的庵摩罗识的──庵摩罗、是无垢清净义，庵摩罗识缘起即法界缘起，或一切无漏种缘起，见余之缘起抉择论。仿吴氏语，叫庵摩罗识为雪亮一团或兆兆兆兆团，亦无不可以的。就阿赖耶识本来含有可以转成庵摩罗识的功能言──如来藏或佛性，则谓黑漆一团或漆黑兆兆兆兆团，本来含有可以转成雪亮一团或兆兆兆兆团之功能，亦无不可以的。此雪亮一团或兆兆兆兆团，即为吾上文所说的一一人生等事实三真相。一团或兆兆兆兆团，皆本来含有可以转成雪亮之功能的，即是一一自觉而无他可觉的遍觉。一团或兆兆兆兆团，皆有活动变化之关系律的，即是一一刹那起灭而种现熏变的律法。一团是团，兆兆兆兆团亦是团，离一团无兆兆兆兆团，离兆兆兆兆团无一团，一团遍于兆兆兆兆团，兆兆兆兆团遍于一团，兆兆兆兆团中任何一团皆遍入一团及兆兆兆兆团中任何一团，兆兆兆兆团中任何一团皆普摄一团及兆兆兆兆团中任何一团，但仍一团是一团，兆兆兆兆团是兆兆兆兆团而不失其自相，即是一一不杂不坏而互摄互入的调和。

    你肯信得过吗？只是要了得你的黑漆团本来含有可以转成一一雪亮的功能耳；只是要用科学的瑜伽的方法，转令本来所含有可以雪亮的功能实现出来耳。你仔细自家用科学的瑜伽的方法考察考察看──最好一先研究来勃尼兹的单元论，以为研究成唯识论等之过渡，较易了解。你不要太信任你的黑漆老祖的骗！你不要太信任你的漆黑朋友的骗！困在鼓里，以谓佛法只是枯坐冥想出来的，以谓只是反转灭却你的黑漆团的；须知只是用科学的瑜伽的方法变你的黑漆团为雪亮而已。你的用科学方法要如何若何，我都赞成的，只是你不了得本有可以转成雪亮的功能潜在你的漆黑中，故不知用科学的瑜伽的方法以转令实现出来耳。你若一定信你黑漆老祖及漆黑朋友的骗，狠着你兆兆兆兆漆黑团中的一个漆黑团，要永远黑漆一团或漆黑兆兆兆兆团过去，则你的黑漆一团或漆黑兆兆兆兆团，终究是糊涂黑漆、漆黑糊涂的，你尚有什么科学知识可言！你尚有什么宇宙人生是如何若何可言！你尚有什么人生宇宙当如何若何可言！雪亮一团的老僧，未免忍俊不禁，笑你为糊涂一蛋，或兆兆兆兆糊涂蛋中之一蛋，高唱著「混沌乾坤一壳包，也无皮血也无毛”，便拿来一口吞却了！一笑完结。

    九 摘要
    一、人生观是我们应当如何做人的生活，及应当如何发达人的生活以至究竟的标准。
    二、科学、是不越感觉经验之论理知识，于经验中所得的关系法则，能善为调治以发达人的生活至究竟的。
    三、科学以增加感觉的能力，扩充经验的内容，而去除直觉的迷谬为要素。而佛学的瑜伽方法，即是能增加感觉能力，扩充经验内容，而去除意觉迷谬的。故瑜伽方法为今后进一步的科学方法。
    四、人生及一一事物，皆是各从一主动中心集一切亲疏顺违关系、所刹那起灭相续或不相续的各各事实，而各动物皆各有一永远相续的阿赖耶识为摄持的。
    五、人生及一一事物的真相，皆是遍觉的、律法的、调和的。要做人的生活而发达人生以至究竟，首当认识此人生三真相，归向且依持之以为标准。
    六、今世做人的生活之初一步所行，当以归依人生三真相为根本，而信业果报、修十善行、以渐求增进。
    七、佛教的唯一大事，祇是从人的生活渐渐增进以发达人生至其究竟，即是由人乘直接佛乘的一条大乘路，而小乘等皆是歧路。
    八、今世做人的生活最切要的，则在根本的弃掉达尔文由动物进为人的竞争进化主义，而采用克鲁泡特金由人调善人性的互助进化主义。
    九、人生祇有由科学以排除谬执、圆成佛智的一条大乘路向，并无第二、第三路向。
    十、人生唯一大事，祇是用科学的理知以调治杂染非量直觉，而完成纯现量直觉，常乐我净无尽无尽，利乐众生无尽无尽。（泰东图书局发行）


2.大乘与人间两般文化

    大乘与人间两般文化

            ──十三年冬在慈溪保国寺作──

      一　释题
      二　甲种文化
        甲　理智上──离言契性的
        乙　行为上──克己崇仁的
        丙　信向上──融迹同本的
      三　乙种文化
        甲　理智上──藉相求知的
        乙　行为上──纵我制物的
        丙　信向上──取形弃神的
      四　人间两般文化利弊之对照
        甲　利之对照
          １　实事虚理
          ２　善体利用
          ３　存性厚生
        乙　弊之对照
          １　妖怪封蔽
          ２　苟惰奋斗
          ３　沉迷失望
      五　大乘与人间两般文化
        甲　大乘与甲种文化
        乙　大乘与乙种文化
      六　大乘化之人间两般文化

    一　释题
    此题、尝标为“佛法与东西洋文化”，在庐山及如皋两处讲演之。听者既未能纪录成章，复以所题东西洋文化一名，义犹未当，乃易为今题一演绎之。

    “人间”一名，包括历史所载交通所及之全地球人类以言。佛法之在人间流布者，固亦为人间范围内文化之一，而大乘之在佛法范围内，更不待言。今既抽出“大乘”与“人间两般文化”对裁，则“大乘”且置后论，先一审人间两般文化之义。

    此人间之两般文化，以横的空间分别之，似可言东西洋文化。甲为东洋文化，乙为西洋文化。然甲种文化在西洋亦非绝无，若梭、柏、亚三氏与基督教及康德下之各派，多为甲类；而乙类文化在东洋亦非绝无，若中国之法家、名家、兵家、纵横家、与墨家一分，及印度之顺世外道等，皆为乙类。故梁漱溟君东西文化之分为未当，而此亦不能以东西洋文化名也。以纵的时间分别之，又似可言古今文化──若近人所言新学、旧学，或新旧文化等──，然古文化中非无甲种文化，若法家及顺世外道等；今文化中亦非无乙种文化，若生命派及人文主义等。故亦不能以古今文化名也。以性质分别之，又似可言动静文化，然甲类文化非不动，但调伏“激烈的动”为“安静的”动耳，虽静而恒动。乙类文化虽尚动，但动之结果则化为物质的、法制的死静之件，由动而成静。故亦不能以动静文化名也；由此可见李大钊所言东西文明根本之异点之不然。又似可言精神文化、物质文化。然甲种文化所产之工艺器物非不灿然，而乙种文化亦由凭借一种精神而产生之，若渴求真理及欲望等，故亦不能以精神物质文化名也；由此可见泰戈尔等所言之不然。又似可言乙种为改善依报──谓器世间即改造环境──的文化，甲种为改善正报──谓有情世间即改造自己──的文化，然改善依报非不凭仗正报，改善正报亦必施及依报，且其名费解，故亦不能以依正文化名也。又似可言甲种为提高──谓提高人性以向上发展──的文化，或择善其质的文化；乙种为扩大──谓扩大人力以向下普及──的文化，或廓充其量的文化。然提高非不兼藉扩大，若贤人政治亦言衣食足而后知礼义等；而扩大亦非不并冀提高，若多数政治，亦期望由众愚或全民执政后，当如何美善。且提高、扩大，名不雅驯，故亦不能以提高、扩大名也。又似可借用白璧德语，以人文主义、人道主义区别之。然此二名之界说犹混，而白璧德所持之人文主义，亦不足包括吾所言之甲种文化，故亦不能以人文人道名也。然大较言之，则上来之东西也，古今也，动静也，依正也，精神与物质也，提高与扩大也，人文与人道也，其名皆有可用；而各各不无未当之处。故今不嫌笨拙，祇得题之为“人间两般文化”。

    今此两般文化之分别，乃从人间的理智上──知的、行为上──情的、信向上──志的、之两般各异性质以区别之也。今准此说其区别于下：

    二　甲种文化
    此之甲种文化，可以宗教及人生哲学为代表。如佛、基、神──若日本之神道教等──、回回教与印度旧新婆罗门教、数论、瑜伽、胜论等派；又中国之儒家、道家与墨家一分──宗教的、及阴阳家等派；又西洋古代之毕太哥拉、齐诺、芬尼斯，与梭、柏、亚三氏，及斯多亚并希腊的宗教哲学、新柏拉图主义等派──中代多分是基督教的，少分是柏拉图的。属于甲种，更不待言；近代之斯宾罗莎与康德下之一分──除尼采──，及最近英国的苏格兰、康德、浪漫三派之结晶，德国的浪漫派与倭铿派，法国康德派之柏格森等，美国之马希陈林等派与新唯心论派及人文主义派等，俄国之托尔斯泰、克鲁泡特金等；皆应包括在甲种文化范围以内。故兹甲种文化，横亘东西，纵贯古今。唯有从其性质上偏重之点可区别之，分说如左。

    甲　从理智上观之是偏重于离言契性的
    “性”、指真理或实体或本然之理性；意以真实的本身名之曰性。此真实的本身非名数诠表所能得到，唯是不可思议，故必离绝言思，超出名数，乃能以“不思议心”契证此“不思议性”。至名言义数，不过是“离言契性”之圣者──哲人──或先觉者，随俗施设以接引群众之度筏。前来所列举甲种文化之各家，其理智皆以此离言契性为大本营，而以达到离言契性之一境为极致，决无以名数所诠表出来之义量为究竟真实者。佛法如此，可不待言！

    证之以儒家，则孔子曰：‘余欲无言！天何言哉！四时行焉，百物生焉，天何言哉’！子贡曰：‘夫子之言性与天道，不可得而闻也’？中庸曰：‘上天之载，无臭无声’！他若孔氏之“尸斋”，颜氏之“心斋”，而宋明儒亦多从事静坐。以参究“未发之性”及寻“孔颜乐处”，则儒家理智之大本营在离言契性可知矣。证之以道家，则老子曰：

    ‘道可道、非常道，名可名、非常名；无名天地之始，有名万物之母’──谓从言思之假施设，乃产出万物之差别──。曰：‘镇之以无名之朴’──朴指离言本然之实际──。曰：‘强名之曰道’──唯不可名故名为强名──。他若庄生“槁木”、“死灰”、“木鸡”、“筌罤诸喻，则道家理智之大本营在离言契性可知矣。耶、回、神、梵诸教──墨家之天志，阴阳家之天数、天机不可测，附此──，以真实的本身归之于所崇仰之天神，其对于所崇仰之天神，必谓为超绝的、神秘的、不可思议的，非科学之经验所得经验的，非哲学之推论所得推论的，唯全然不加研索之虔诚渴仰乃能感应契合之。则其理智之大本营在离言契性，又可知矣。数论、瑜伽、胜论诸派，虽皆详切以说明其所指之根本的、最高的真实之一境，而认为唯修证静虑或恳挚祭献乃能契及之，亦复从同。则其理智之大本营在离言契性，又可知矣。

    西洋之哲学，似不适此离言契性之一条，然齐诺、芬尼斯、斯宾罗莎及唯心的浪漫派──别以新科学影响下之浪漫派──等，既皆以神秘主义为中心，亦必然以莫名其妙之妙况为其根极。梭格拉底一切工作皆被动于一极深挚之神力，有一天整日立着与神力相合，此神力唯自心之契合，不能用言说以表示他人。柏拉图有出洞之喻──杜威讲演的哲学史上载之颇详──，出洞即离言之意。见真相即契性之意，回洞中报告即施设名言以悟他之意。康德亦肯定其认为不可知识的灵魂与本体及天神──康德是肯定的，故后有“自存物”一派哲学，自存物即此云离绝言思之真实的本身，故不同后来之否认，不可知的──。则其理智之大本营皆在离言契性，亦可知矣。

    乙　从行为上观之是偏重于克己崇仁的
    “仁”、指自他之调和性。自他犹云物我，我以外皆为物，故自以外亦皆为他，自他调和则一切无不调和。而此自他调和原是宇宙物我本然之关系，此本然之关系，亦名为礼。世人徒以肆其私己之贪欲及反动之忿争故，遂违反此自他调和之本然关系；若能克伏或克除其私己之贪欲及忿争，以遵循此本然之关系而行，自他乃无不调和。故儒者云：‘一日克己复礼，天下归仁’。依之以施行种种刑、政、礼、乐、文物、制度，要皆从“一自”对“一一他”种种不同方面之本然关系，以求其恰到好处之调和耳。佛之破除我执，依平等大慈施设种种方便，可无论矣。老子曰：‘吾有三宝：一曰慈、二曰俭、三曰不敢为天下先’。──让──慈、标所崇之仁，俭、克私己之贪欲，让、克私己之忿争；其为克己崇仁可知。

    耶标博爱，视敌如友。又基、梵、神、回诸教，大都属其本然调和至美之关系性于所崇归之天国，而由供献私己之身财于社会于神，以为能达到其天国之径路；则所行在克己崇仁可知矣。梭格拉底及康德等，皆以极严之肃括主义律身，汲汲然唯务教化他人而利益之；他若柏拉图之要超出特殊人性──见杜威所讲哲学史──而进于普遍人性，建设其理想之国，斯宾罗莎主以肃括理智达到其神秘伦理──脱去情欲及感官的束缚。由直觉有了爱神的爱，则无论什么都可以得到相当价值；克鲁泡特金极论万物进化之须由互助等等；皆可以见其行为之在克己崇仁也。

    丙　从信向上观之是偏重于融迹同本的
    “迹”、谓现前万有变易差异之迹象，“本”、谓常住一如不变无异之本体。镕融变异之迹象，泯同常如之本体，为甲种文化于信向上共通之标的。此［虫＋鬲］迹同本之信向，即为求人或万有之一致及常存。佛果之自证心境，等于无等之真如，名曰无等等智，可无论矣。儒家以天命为性、率性为道、修道为教，穷理尽性以至于命；孟子说人之性善、犹水性之就下，而以不善为被激而成；则其明德、亲民、所止之至善，必为反迹伪而归本真，义无可疑。老子曰：‘天得一以清，地得一以宁，物得一以生，人得一以灵，侯王得一以为天下正’。贵在得一，贵在上法自然，贵在反本归朴，故贱仁义为道德之衰、礼为忠信之薄；绝圣弃智，剖斗折衡，务去除一切人为所起之伪迹，返于自然之真本，意尤显然。至基、梵、神、回诸教，在超出现前起灭类别之万有迹象，归奉宇宙本体之真神，冀上同真神之永生，亦皆一致无异。数论最终目的在令“神我”与“世性”脱离，各返本位，灭除神我与世性──世性谓世界的本质──合所生起之觉等二十三谛，亦是销迹归本。

    属于甲种文化之西洋哲学家，若齐诺、芬尼斯以宇宙种种变化的原始单纯本质为神，而信向为一种敬礼之对象；梭格拉底以无上妙或无上道德为最高目的，而以此道德为根本的且不朽的；柏拉图既分现象世界为模仿的、及观念世界为实体的，而复以善之观念为一切观念之目的，人类实体之不变性，亦以此为目的而不朽；斯多亚派以世界为一种内在理性之表现，而谓压制个人感情则可独立；斯宾罗莎以神为本质，有限之事物不过是神之变化，祇有此本质之神是真实存在，而期望神之统一；康德于实际理性批判中承认灵魂不朽及神之存在，而以有绝对确实性之自由意志为无上命令，人当服从此无上命令，与神合一；叔本华以世界的实体为意志，而复以世界惟是忧苦纷乱，欲否认意志，由解脱以求得永久之自由；倭铿欲拨反物质生活而归入于精神生活，以明人生之意义及存在价值。又泛神教的泰戈尔等，以现象世界一切冲突矛盾，皆是依本体之大梵暂时幻现，而无不趋归永久统一调和之大梵。皆可见其以融迹同本为标的，从别异及变易中求一致与常存也。

    三　乙种文化
    此之乙种文化，可以科学及宇宙哲学为代表。英伦派之培根、洛克、休谟、边沁、约翰弥尔、达尔文、斯宾塞、赫胥黎等，最为杰出。上稽于古，则希腊一元、多元之宇宙哲学者，印度之四大极微论派，中国之法家、名家、兵家及墨家一分。下征于近，则德国之马克斯派、尼采派及海克尔等，英国之失勒派、罗素派等，法国之孔德派等，美国之新实在论派、实验主义派等。故兹所云乙种文化，亦是横亘东西，纵贯古今。而但可从其性质之偏重点上，以为区别。

    甲　从理智上观之是偏重于藉相求知的
    “相”、指共相、差别相及因相、果相，亦即是名数所诠表之义量相。此之相字亦可易为理字，故理知即是相知。知、指由经验及推论所得之明确知识。藉客观上宇宙万有现象为经验之基础，加以归纳及演绎之推论，成为部分的或系统的知识，是乙种文化治学之通义。而经验中感觉之所与性──康德谓自存物或物如，亦即诸法离言自相──，以不能得成知识故，复非知识之可知故，则付之存而不论。则其所藉以得成知识及为知识所知者，唯是特共之差别、因果之关系等，能诠所诠之假相；而未尝一触证事物之实际，显然可知矣。若名家尚论石之坚白；石之一名，所诠义是共相──是一切石共名故──、差别相──指此一石故，别于非石故──；白之一名，所诠义亦是共相──是一切白共名故──、差别相──指石之白故，别于非白故──；坚之一名，所诠义亦是共相──是一切坚共名故──、差别相──指石指之坚故，别于非坚故──。所持以辨别异同者，皆在于此三名所诠表之三义相，而不及于所见所觉之实际。假若说水、说火、说空气、说无限为宇宙之本体，言彼等所持为本体者，亦唯是此水名、火名等所表之义相，而无涉于感觉所与之实事。以感觉所与之实事，唯是离名言、种类等分别之纯粹感觉所相应故。科学家由经验、分析、推论、综合以求得公式、求得关系，由此公式关系所得知识，复知识此公式关系，亦唯是知识此等由名数所诠表之特共、因果等义量相，而不及于所见闻觉知之实事。至于能见闻觉知之实事，则惟信任而无更动，惟处于能所间之感验──显微镜等──、及推论──论理学──等器具，则时有改良进步可征耳。此于客观的宇宙哲学与科学方法，明明白白祇是“藉相求知”；所得之知识，祗是一一工具所知宇宙现象之关系公式，亦祇是一一工具，当更不须详为征引矣。

    乙　从行为上观之是偏于纵我制物的
    “我”、指私己及由私己所发之贪欲、忿争等，“物”、指自然界之万物及人间之家庭、国家、社会、经济等，前谓所知公式及所得知识皆是工具。然彼工具将供何者为用，及作何等之用耶？可以此章答之。即供自我为用。一、用以发展自我，若达尔文、赫胥黎等认定生物──人类亦属生物──以营私及蕃种之二欲为本性，起而与他物相竞争，则劣弱者淘汰而归败亡，胜存者进化而为优良；及尼采所谓地的超人等，一、用以制服自然界及人群界之他物，若现吸实验主义末流之胡适之云：

    自然主义的宇宙下那个渺小的两手动物──人──，却也有他的相当的地位和相直的价值。他用的两手和一个大脑，居然能做出许多器具，想出许多方法，造成一点文化。他不但驯伏了许多禽兽，他还考究宇宙间的自然法则，利用这些法则来驾驭天行。到现在、居然能叫电气给他赶车，以太给他送信了。他的智慧的长进，就是他的能力增加，然而智慧长进，却又使胸襟扩大，想像力提高。他也曾拜物拜畜生，也曾怕神怕鬼，他现在渐渐脱离了这种幼稚的时期。他现在渐渐明白空间之大、只增加他对于宇宙之美感，时间之长、只使他格外明白祖宗创业之艰难，天行之有常、只增加他之制裁自然界的能力。

    此文于制服自然界的他物，颇能发挥得淋漓尽致。而致服人群界之他物，若利用理知以打破旧宗教之迷信而成为新信仰，打破大家族之束缚而成为小家庭，打破王权国之压制而成为法治国，打破资本阶级社会而成为劳工共产社会，皆为纵我制物必至之趋势。然所纵之我，非必以个人为本位，或以一民族为本位，或以一国家为本位，或以一阶级为本位。一民族为本位，则发展一民族的自我，纵使制服自然界及他民族；一国家为本位，则发展一国家的自我，纵使制服自然界及他民族；一阶级为本位，则发展一阶级的自我，纵使制服自然界及他阶级。然终以个人的自我为根本，个个人要用他所有的工具以求发纵自我而制服他物，犹长了极锋利爪牙的虎一般。故在一民族、一国家、一阶级内，亦非有繁密强制若铁栏一般的法律，及电报铁路等交通──但导之以政、齐之以刑，而与导之以德、齐之以礼为本之儒家不同──，不能一日相安。而对一民族、一国家、一阶级之外，则非有铁舰、飞艇、巨炮、利枪的军备，及益以纵横捭阖种种欺诈之外交，不能一日争存。此法家、工商家、兵家、纵横家之所由尚，而可见乙种文化的行为，在于纵我制物之真相矣。

    丙　从信向上观之是偏于重取形弃神的
    “形”、指事物形质，“神”、指心灵精神。揽取事物形质、认为唯一实在；摈弃心灵精神，认为物质运动；此亦为乙种文化的向上共通之条件，而以孔德哲学之态度为最明了。孔德分人类学术思想之进化为三时期：

    第一时期、是迷信之宗教的........文艺复兴以前
    第二时期、是理想之哲学的........十九世纪以前
    第三时期、是实证之科学的........十九世纪以来

    所云实证之科学，即只认由经验所知识到之自然界事物形质及物质运动为唯一实在；而对于幽渺的玄远的心灵精神问题，更不置论也。古之希腊宇宙哲学者，一元、多元，或火、或水、或气，或无限之量，或奇偶之数，要皆不出物之质形。印度顺世外道，唯认四大极微为实在，亦属多元哲学。近之德国尼采，力说其所主之超人，是地的非是天的，海克尔以唯物的一元哲学解宇宙之谜。马克思以唯物的历史观裁断一切人事之变迁。英国培根、洛克、休谟以来之经验派哲学，尤富取形弃神之色彩。实验主义派若美之杜威等，则唯认应用到人世上有近效可征者为真实；宗教固非所信，而哲学上所讨论之问题，亦皆摈弃之矣。新实在论派若英之罗素等，据休谟之所说，唯取感知中之现象为实在，谓之唯现象论。若足以证明其为取形弃神之乙种文化也。上来对于人间的两般文化，已从理智上、行为上、信向上各立三义以分说之。山居未携书籍，故仅能就偶然记忆者，略明其大意如此。但属于甲种文化或乙种文化之诸派，或只得所立三义中之二义一义者，非必皆具三义，兹亦不复分别。总撮为一表如下：

    四　人间两般文化利弊之对照
    甲　利之对照
    １．实事虚理之对照　　甲种文化之理智在离言契性，“性”指事事物物真实的本身。以事事物物真实的本身，原来不可思维，不可计议，甲种文化见到此层，毅然以出离思维计议中的名言义解窠臼，而直接契会于事事物物本身的真实际。如柏格森之轻理智而重直觉，谓理智唯得事物相待之假理，唯直觉能契事物绝对之实体，故其所长即在能冥符实事。乙种文化之理智在藉相求知，即是用分析综合考察整理其经验到之事物现象，以规定其特共因果相待之关系法则而知识之。故其所长，即在能明了确知其假藉主观所附现于客观上贯通一类一类事气之虚理。

    ２．善体利用之对照　　甲种文化之行为在克己崇仁，而以自他调和性之仁为其主体，以克除为自他冲突出发点之私己的贪忿等。则道德也，礼乐也，皆以之而产生，故以能淑善其本人之自体见长。乙种文化之行为在纵我制物，为发纵自我以欲求奋争之故，必须向外制服他物。要满足私欲，制服他物，则必先凭借智能以创造种种工具。则法律也，机器也，皆以之而产生，故以能精利其工具之使用见长。

    ３．存性厚生之对照　　甲种文化之信向在融迹归本，融化万有不同暂时幻现之形迹，归契不变不异恒常一如之本真。孔子曰：‘朝闻道、夕死可矣’！盖闻道，则死者乃其形迹之融化，至闻道之性灵，则契同本真之道体而永存。如柏拉图既深信人之灵性前无始而后无终，人之一生仅为其实现之一段；而康德于实际理性批判中，亦信灵魂之不朽。故其长、在冀永存性灵于来际，而努力于履仁修德，不为现世毁誉荣辱之所夺。乙种文化之信向在取形弃神，取现在一期之形化为唯一真际，用为对于万有利害苦乐之计量，若希腊人事论期之哲人等。故其长、在冀丰厚生活于现世，而努力于强国富民，不为鬼神业报之所惧。

    此两种之三利，可同名为智、仁、勇之三达德，特其所智、所仁、所勇之方面各有不同耳。欲圆满其利，则当求之大乘佛法。

    乙　弊之对照
    １．妖怪封蔽之对照　　甲种文化既主张离言契性，则于凭借名数诠表思维计议之事物因果关系法式等虚理，便不能充分明白确知；察物以能观大略为尚，读书以不求甚解为高。由此，而种种似是而非的妖魔怪异，依附模糊影响之谈，乘间抵隙而兴。以自无明确之理可据，遂往往置之不论不议之列，不能锐辞而痛辟之──佛法在此例外，以佛法之小乘及大乘之三论、唯识，最能据明确之理论，锐辞以痛辟之故。然晚唐以来佛法之三论、唯识等学不昌于世，故种种妖怪亦多依附。阴阳、谶纬、五行、气运、相地、相人、占命、占星、扶乩、圆光等奇技乃纷起──此等伎术，佛法之真言宗亦多融摄在中，如不悟本空无性与随俗方便之理，亦为妖怪──，而黄巾、白莲、同善社、及日本神道教之各派──日本神道教育有名天理者，有名金光者，有八十余派之多──亦繁滋不已。惑世障道，莫此为甚。不可不挥科学之理智刀及大小乘之法相慧剑，扫荡而廓清之也。乙种文化既主张藉相求知，则不能脱于名数义量寻思计度之山洞──借用柏拉图之喻──。而妙契事物之真实，于是常受封蔽于名类等分别之山洞内，葛藤缠绕，绊缚终古。亦当取其种种遍计所执，投之般若大火聚中，使转成无得不思议之无数善巧法门也。

    ２．苟惰奋斗之对照　　甲种文化于克己崇仁之行为，以未能解除己碍、而深得仁体之大用故，往往遇苦乐逆顺之遭际，苟为容忍以图安便。惰于进取，怯于改造──佛法不在此例，以佛菩萨能解除己碍深得仁体之大用故。然末流亦有斯弊──。其流弊之所至，及萎弱衰退。腐败楛窳，一切惟旧是笃，惟故是守，奄奄无复生气。一逢勃发新兴之他族遂昏鹜慌乱，驯至故旧之物亦委坠零落，不能保持，致成中华、印度今日慢性之病状。乙种文化于纵我制物之行为，以未能伏断我障而开发物性之通德故──佛法不在此例，以能伏断我障而开发物性之通德故。物性以何为通德，即皆以无上正遍觉为通德也──，遇顺境乐事则随贪欲而奋求，遇逆境苦事则随嗔忿而斗战。忿斗所获结果，往往不是自我损害了他物，便是他物损害了自我；万物皆在你死我活、你活我死的战争中求生存，几成了普通格言。杀人利器日出无穷，强国军备谋减无术，致成英、法、俄、德今日急性之病状。

    ３．沉迷失望之对照　　甲种文化以深信可融化其幻迹而泯同本真故，深深拥抱着恒常一如之本真，犹如婴儿依住在慈母怀中，毫无恐惧以安眠酣睡一般，故十住心论谓之婴儿无畏心。此于耶、回等一神教及生命派之泛神教，尤足见之。儒家之信天命，如孔子云：‘夫天生德于予，魋恒其如予何’！‘文王既没，文不在兹乎！天之将丧斯文也，命也夫！天之未丧斯文也，匡人其如予何’！亦足见其任天无畏之概。然以实未能一刹那间亲证真如之故，大都凭着自心一种恍惚窈冥之想像，保以为真。沉醉迷着其中，虽遇至教正理而不能一启其悟，以策发其趋向真解脱之途，获无上之妙觉，斯又深可慨叹者也。乙种文化以深信唯有形物及形物运动，无别心灵精神之故，其远大之欲望，唯有向现世以求满足。于是若尼辨等主张地的超人──按尼辨所谓超人，类于世俗所谓英雄──。尼辨本人既未能成就自所期许之超人资格，威廉第二感慕其说而欲为征服全球之雄主，卒亦归于失败。况征之历史，国无常强之事，族无常富之势。推之科学之理论，人类终有灭尽之日，太阳群星亦不无隳坏之时，无论如何继续，亦经荡析游离为野马微尘而已。人生人生，不过暂时的机械运动，毕竟毫无价值、毫无意义之存在。使有雄谋大略深智玄慧之人类，一思及其必以毫无结果为完极，其失望之可痛为何如耶？噫！使人之生、果若是其芒耶？则诚不如早日一瞑为得，此有深湛思想之士所由多自杀欤！

    此两种之三弊，可同名为惑、业、苦之三杂染。特其所感、所业、所苦之方面，各有不同耳。欲净除其弊，亦当求之大乘佛法。兹将对比之三利弊，撮为一表如下：

    五　大乘与人间两般文化
    甲　大乘与甲种文化
    １．大乘中有三论宗及禅宗。三论宗以言遣言，荡空周遍计度所执种种之名物──谓我及法──，专明缘起无性、无性本空之义。由比量之法空观，导生离名种等分别之现量智，契证离言法性──谓二空所显真如性──。禅宗是以无言遣空一切比量等假智诠，由离名种等分别之现量智，契证诸法离言自性。此二宗虽不限于“离言契性”──谓亦通克己崇仁等──。而大乘真能“离言契性”之特色──除大乘外，无有真能离言契性者。小乘尚以法执故，未能离言契性。其余人天之宗教哲学，可更无论矣──，实由此二宗以显之。然三论宗之离言契性，虽未若禅宗之直捷，而斩绝似是而非的邪谬之依附，及破除周遍计度种种名物之所执，则其功用特为宏卓。盖三论中之百论，善能运用依据正理之巧方便智，破除种种邪谬之计执，故为一切鬼神术数等妖怪所不能依凭附会。三论中之中论、门论，善能破除小乘的、科学的──科学的理智中之比较正确少错谬者，大都近于小乘论之理智。若科学者观万有皆为受因果法则支配的机械，而无灵魂神我及自由意志，即为无我观。万象皆是互相依仗的关系所集现，而无特定自体之存在，即为析空、体空观。万物皆是活动变化而起灭不停的，即为无常观。万事皆为丑恶夹杂而无全善纯善的，即为不净观。宇宙一切皆为自类及环境展转淘汰变异而成为类别，非别有一超出世界及人类万物以上之一物所造作的，即为破除大梵、大自在、时、方等一因论，明正因缘。但由小乘与科学于出发点上之主观有不同，故小乘则由之以反向自身而求解脱，科学则由之以趋向环境而务制驭，周遍计度种种名相之封执──。盖小乘与科学皆有对于其所用之方法及所得之关系公式等，认为决定真实之法执；而不悟其仅为依知识转变上所假施设之名相，此则由其未能亲证诸法离言自性之真如故也。而回观世间种种宗教及哲学所自命为离言契性者，又皆迷离如恍。而未有其理智明确之程度，遂不能不执假为实，以为其知识之依止及情志之安慰。唯中论等以内证离言法性之现量智，施为推证明确的比量理论以批评之，使失却其所据执之物，由树倒猢狲散，脱离名种等分别，现量亲证诸法离言自性，乃能完成离言契性之真智也。晚唐以来禅宗盛行，诸禅师又皆不能如曹溪以上诸祖兼善三论、唯识，自虽得之，利他之道未宏，致为专守两目间鼻脊默坐同善社妖怪，及宋明儒学等，漫为依附。在近今受科学之批评蔑视，亦不能一施其反攻之利器。故今日之学佛者，当善学三论以摧破邪谬的妖怪，擒收理智的科学置之般若大火聚中，使真个离言契性也──真个离言契性，即为禅宗。

    ２．大乘中融小乘归大乘、融五乘归一乘之南山律宗，是真能克伏私己之贪忿等，而调善群众和合之仁体者。尽大乘律多从摄众的行为动机上说调伏，小乘律多从处群的行为现实上说调伏，其皆依和合的群众而施设，则无不同。佛律尤注重于群众之调和聚合，其调和聚合之义分二：
        一　理和同证
        二　事和同行

    事和同行之中，又分为六：
        一　身和同住
        二　语和同说──说是则同是说非则同非──
        三　意和同悦
        四　见和同解
        五　戒和同修
        六　利和同均

    使融小乘归大乘之律宗得施之实际，乃真能一切视听言动皆合于自他本然之关系法则而无不调和，成就克己崇仁之行为，由仁体──谓自他调和的群体──发为种种无碍之妙用。予昔者所著之整理僧伽制度论及新僧篇，亦据斯义而发挥其少分耳。

    ３．大乘中有华严宗──包括贤首宗及地论宗──，是开示佛陀自证智境之事事无碍法界者。事事泯同真际──谓废诠存旨的真法界──，而真际即融为事事。故佛之自证身土心境、一向唯是离言绝思之真本实际，而即依外凡之十信位人，内凡之十住、十行、十回向位人，超凡入圣之十地位人，重重差别不同之身土心境的形迹，融同佛之智境以彰显之，虽一花一草一虫一鸟，亦无不为事事无碍法界。则无论若凡若圣，皆可等同佛之智境，融通佛智。且其书，于文学的风趣尤极丰富，使浪漫派、生命派学者见之，有不如饥遇王膳，如渴逢甘露者哉！然正能完成理智及净善行为者，终但可为信向之一境，由倾慕之感情以发长其趣求无上佛果之心意耳。

    乙　大乘与乙种文化
    １．大乘有法相唯识宗──包括俱舍宗及摄论宗──，善能假设言诠，以说明依知识转变而现起之种种法相。一方面根据仿现量真智所起之比量假智，对于世间种种宗教与哲学及科学等理智上之误谬，加以批判纠正；一方面则于一一法皆在“识所变中”，与他一相当之位置，施以正确之解释，规定其事体，料量其业用，使秩然明白而各称其现实，无可混淆紊乱。若生物──根身──、若无生物──器界──、若心理、若物理、若生理、若伦理、若名数、若时方，以大乘瑜伽、唯识等论为主，而附之以俱舍、大毗婆沙等论，于说明宇宙万有的哲学及种种科学之知识，殆无不灿然完具；且精审明确之程度，亦无不超出其上焉。然有许多处非现时之哲学者、科学者得征知，但可凭推论所至以仰信之者──若阿赖耶识等──。则因此唯识家所说明之法相，乃从亲证离言法性后、所得之如量智假为施设，彼封蔽在名相山洞内之哲学科学者，藉盲人摸象一般之所及，实无由得知之也。

    ２．大乘中有法华宗──包括天台宗及涅槃宗、日莲宗──，依据法华经之宗旨，在说明诸佛所以现身应世说法度人之本意：乃因确见一切众生皆无固定之自性，而唯以佛性为性；是故一切众生虽有苦乐、愚智种种差别之心境，本性是佛，悉皆平等，非至一切成佛，则不能完成其本皆是佛之本性，得达常住不变之地。诸众生虽各各封蔽著于其自住之无量差别心境，不悟其本皆具足如来智德之平等性，枉受五趣流转及二乘偏枯之苦。然佛则依所见一切众生之平等佛性，发为平等意乐大愿，现种种或净或秽或胜或劣之身土，设种种或直或迂或浅或深之言喻，或令随顺而起信，或令欢喜而生善，或令恐怖而破恶，或令妙悟而契真；皆是为众生开示佛之知见，普令悟入佛之知见，悉皆成佛而已。知此，则凡为诸佛之所示现宣说者，若明四恶趣之恶法，若明人天之善法，若明三乘之圣法，若明佛自住之大乘法；若示现本迹身土，若示现神通威力，若示现苦行降魔，若示现默坐涅槃，乃至流布舍利、流布经教、流布塔庙、流布形像、流布名字、流布僧仪，莫非普令一切众生悉皆展转增上，渐得究竟成佛之唯一大乘妙善权巧法门。专从如来平等意乐之大愿观之，诚然是如此也。此可为诸佛发“纵”其自“我”之意愿，施用种种方法以“制”度世出世间一切诸“物”之极致，而真能纵自我以制他物者也。然诸佛无自私之碍我，而以一切众生之平等佛性为无碍我；诸佛无可见之身土，而以一切众生随其心量所见闻者为身土。诸佛圆成众德，更无所求得，而唯以利益一切众生、用方法；诸佛荡无纤患，更无可为害，而唯以救护一切众生、降邪魔，故非纵我制物而为“大愿度生”也。

    ３．大乘之真言宗及净土宗，当相即道，即事而真，更不须绝名相而明心性，以名相当事即心性故；更不须融形迹而归本真，以形迹当事即本真故。以绝名相、融形迹为遮过门，非表德门，以明心性归本真为难行道，非易行道。表德门、则名名字字形形色色皆为六大无碍、四曼圆满、三密契应之妙德；易行道、则谈心说性、研本究真、转滞弥陀愿力极乐庄严捷径横超之妙行。但须现成受用，无不横遍太空、竖穷永劫。不假长远熏修，何必神灵不朽，人性常存！亦可为“取形弃神”之极致也。然六大无碍则心识遍为物质、而物质皆为心识；弥陀愿力则佛果遍为生缘、而生缘皆为佛果。是当物质皆即心识，当生缘皆为佛果，可名之为“当形皆神”，非取形弃神也。复以当形皆神，则不可离形别谈乎神；不可离形别谈乎神，则离形无别有神，亦可名为“唯形无神”。而佛法之富贵、大受用，实备于华严、真言、净土也。兹将大乘与世间两般文化之义，撮为一表如下：

    今天下汹汹，国内则阶级的势力不和平而战争，国外则国际的势力不和平而战争，无人不取战争之行为，举世皆伏战争之祸机，是真所谓厝火于积薪之下而卧其上者也。然思想为行为之母，必先有如此思想──以少数人之思想，由多数人盲从之──，乃有如此之行为，则人间两般文化之思想，各有其偏蔽执碍冲突之扰乱，有以酿成之也。欲从思想上解其偏执冲突，而转战争的人世为和平的人世者，则须立于人间两般文化旗帜下之任何一派学者徒众，皆当深深的研究大乘佛法、而进之于大乘化。

    六　大乘化之人间两般文化
    近百余年来，全人世皆受新科学及由新科学所产生的新工艺之影响，可谓已皆在乙种文化之发挥支配之下。而甲种文化之浪漫生命派、则仍在潜增滋长而不已。今欲导之令入大乘，若专依大乘入地之顺序：──

    一者、当由三论宗，荡空一切邪谬，遣破一切计执。令知虽念无有能念可念，虽说无有能说可说，随顺真如，修行六度。经资粮位入加行位；即由禅宗顿空一切名种等分别，触证真如，得离二取，入真见道之通达位，达到“离言契性”之实际。

    二者、当由唯识宗，善能假施设种种言诠以阐明一切法相，布施未悟，开导来学。此即为初欢喜地之修行布施波罗密多，以诸施中法施为最故，达到“藉相成知”之目的。

    三者、当由律宗，以修习之无得不思议胜行。以前来由三论，禅宗得真觉心，由唯识宗入遍知海，已能完成自悟悟他之理智，故当继之以践行。于行则首由第二离垢地具修持戒波罗密多，进行第三发光地忍辱波罗密多，第四焰慧地精进波罗密多，第五难胜地禅定波罗密多，第六现前地般若波罗密多，第七远行地方便波罗密多。由戒生定，由定生慧故，完成“克己崇仁”之行。

    四者、当由法华宗，依平等佛性发平等大愿，以之普度一切众生。此即为第八不动地修行大愿波罗密多，及第九地修行大力波罗密多。以第八地能任运现相及土故，入第九地时已破利他中不欲行障故，得四无碍解，乐为众生说法无滞故，完成“纵我制物”之行。

    五者、当由华严宗以修习第十法云地大智波罗密多。以入第十地时，已断能障所起事业之大神通愚，于诸法中得自在故，世出世间所呈迹象，无不等同真如，融通佛智，完成融迹同本之德。

    六者、当由真言宗、净土宗，亦修习第十法云地大智波罗密多，以此地中已断除能障大法智云及所含藏之微细秘密愚，于诸法中得自在故，物物皆真，头头是道，完成“举形即神”之德。

    其进化之序列表如下：

    然此所陈之义过高，犹非摄引“人间两般文化”的学者得入大乘化之道。予前作人生观的科学，则在导之修十信心，令进化入大乘习所成种性位。故今仍依斯义，一反前说之次序以推阐之：

    一者、当由净土、真言、华严以举示果德之庄严胜妙，生起其钦慕“信”向之心。如胡适之所谓“空间之大，只增加他对于宇宙的美感，时间之长，只使他格外明了祖宗创业之艰难，天行之有常，只增加他制裁自然界之能力”；则净土依正，真言之曼荼罗，华严之法界，其广大无边，长远无际，圆融无碍，足以增加其美感、恩爱、能力者为何如耶！而又不夺其现前之所著，令“念”即物而真，即人而佛，即民富国强而为净土，即家居形处而周法界。由之“精进”靡懈，准因果律之作用：一方面由因求果、由果推因，解释过去，预测未来；一方面又运用其智慧，创造新因以求新果。并观天然界竞争惨酷之损耗，益增加同类互助之情，心得安定。由是信有“无上菩提”，信有己成“无上菩提者”，信自身亦可成无上菩提。信有因果；信无边空中种种存在之世界，可以有净有秽有美有丑，愿牺牲秽丑而转依净美；信无际时中重重进化之人生、可以有胜有劣有善有恶，愿牺牲劣恶而得成胜善。此心乃决定坚固，确乎其不可拔，更“不退”转。此即为十信心位所修“一、信心，二、念心，三、精进心，四、慧心，五、定心，六、不退心”之前六心也。观净土真宗、真言宗得盛行于充满科学思想之日本，及浪漫的生命派之深表同情于华严宗，可以知其所宜矣。盖真言、净土──尤以日本之净土真宗为然──之“举形即神”，既不违乙种文化执形弃神之信向；而又可丰厚其对于现世生活之感情，以消吊其失望之憾。而华严宗之融迹同本，尤恰合甲种文化的生命派之情意也。

    二者、当由法华宗以激发其回俗事向真理，回小己向大群，回劣因向胜果之回向心。此即为修第七“回向”心。以上述之三种回向故，对于事事物物因果关系诸法则，及诸法离言自相之真理，又群众必调和互助与人生当努力以求进化为优胜等真理，皆能有拥护之热诚；而阐发宣扬不遗余力，以期流通尽未来际无有间断，传布尽大地上无不充满，此即为修第八护法心。

    三者、当由律宗各各反其理智、向己躬所起行为之动机上及现事上，克除其恶劣之习染，崇奉调和之仁德，力求复礼归仁，以期调和互助进化优胜之实现。此即为修第九信“戒”心。

    四者、当由唯识、三论、禅宗以希愿了达一切法相，打破一切谬执，证得诸法离言自性真如。此即为修第十信“愿”心。由此若得一刹那间遍伏分别所起我法二执──与初地顿断者不同──，暂开发离名种等分别之现量心，得道理真实中之现量实证者，则为十信心满，进入初发心住，亦即为禅宗之祖位。祖者、始也。永明宗镜录，常称祖佛，盖由众生而至佛，若入祖位，即得成佛果之始基也。由此走上三无数劫之佛乘大路，更无歧滞。盖未入初地以前所愿皆唯在证真，与初地以上所愿在能利他及圆成佛果者不同。故十信心以愿心居后，而所愿者专在完成理智也。兹亦撮为一表如下：

        一　　由净土真言华严........起坚定信向
        二　　由　　法　　华........宏理事心行
        三　　由　　律　　宗........淑群己施为
        四　　由唯识三论禅宗........愿完成理智

    （泰东图书局本）


1.发端

    佛法救世主义（注一）

            ──民国十六年夏秋编──

      发端
      上编　心的净化
        立志第一
          一　救有情──佛法本是救世
          二　求正觉──救世必在佛法
          三　研至教──释尊遗教
            甲　佛学之特殊性质
              １　来源与施设
              ２　无漏与离言
            乙　修学之适当态度
              １　考据与信仰
              ２　教义与宗趣
          四　明真理──无我缘成
            甲　真实之定义
            乙　真实之种类
            丙　真实之性相
          五　立净信──受三皈依
          六　发宏愿──发四誓愿
        修行第二
          一　勇牺牲──财施法施无畏施
          二　止粗恶──五戒
          三　治细染──十善
          四　勤善行──瑜伽菩萨戒
          五　习止观──调五事
          六　修定慧──习诸禅
        成德第三
          一　建大心──立志果
          二　能大施──牺牲果
          三　持大善──戒善果
          四　住大定──止观果
          五　生大慧──止观果
          六　趣大觉──定慧果
    中编　器的净化
        人世第一
          一　自然学──抽象科学自然科学应用科学等
          二　地产物──农林磺物但废渔牧
          三　人工器──衣食住等但废军械
          四　交通器──车路轮舰飞艇邮电
          五　寿康具──体育场病院药品等
          六　娱乐具──花园游艺场音乐等
        天界第二
          一　龙仙界
          二　修罗界
          三　地居天
          四　空居天
          五　色界天
          六　无色界
        圣居第三
          一　寄人间
          二　寄天界
          三　变化净
          四　圣地净
          五　佛智净
          六　法性净
      下编　众的净化
        人类第一
          一　人事学──人类学社会学等
          二　法政学──无政专制君宪民宪一党专政无产专政无政而治
          三　经济学──无产君产贵产资产集产共产无产而化
          四　教育学──宗教伦理等
          五　律仪众──六和众与清信众
          六　郁单众──十善业感福报众
        有情第二
          一　苦趣众
          二　鬼趣众
          三　傍生众
          四　人趣众
          五　天神众
          六　贤圣众
        法界第三
          一　异生众──六凡法界
          二　圣人众──四圣法界
          三　有情众──九法界
          四　佛陀众──佛法界
          五　圆融众
          六　无尽众
      结论

    发　端（注二）
    今谈佛法救世主义，当先略知“佛法救世”之一名，所涵何义。欲知佛法救世之谓何，兹分四节言之：一、佛，二、法，三、佛法，四、佛法救世。

    一、佛的略解　　原佛之一字，先系印度方言，具足应云“佛陀”。抵华后译称“觉者”，如世界上对于有学问人谓之“学者”之例。然兹何不曰觉人而曰觉者？缘佛义遍于宇宙万有之一切众生，而不限于人类，故曰者而不曰人也，在通俗名词间，今有感觉、知觉、觉悟等谓。凡知暖知冷谓之感觉；知彼知此等谓之知觉；而陶渊明之流，亦自谓今是昨非，得大觉悟。究以冷暖靡定，彼此迭更，今日之所谓是，明日睹之又属非是；种种颠倒，皆谓之错觉。佛之得称觉者，不堕于前列范围之内，超然独出，有以异乎而契乎真；故应加一字曰“正觉者”，为与错觉有别故，因具此称。

    然何以言正？常人但于衣食住之事混过一生，或经一番富贵荣华，辄为了局。但稍有学问见解及宗教信仰者，即审兹错觉之非究竟。讲科学者，后有所发明，即前哲视若敝屣；以此展转发明、展转制造，一错百错，觉即无正。讲哲学者，于人生宇宙观，从自己之研究观察，据为真理之可定，对别方面哲学有微隙足乘者，便起反对；与上言之例，同为错觉，难为正轨。此皆心之主观对于境之客观不能恰相适当之咎也！例具七分白，讲到十分白即增，三分白即减。能觉心所对境，恰恰相当，如如相应，不变不动，不增不减；若带错误知觉，于实相上妄起乘除者，在常人虽自言能觉，实则不免迷惑，成不正觉。正者、不偏不倚；平等如如，既无所增，亦无所减，如实觉了，是曰正觉。今当再添一字，视上义愈有所明。其称为何等？曰：“遍正觉者”。

    佛教之中有小乘、大乘二种：小乘即对自心中种种错误悉已弃却，但其人自了为足，不能发愿使全世界人心同得正觉，故谓之“独觉者”。佛称为“遍正觉者”，则异是。自心之错误谬妄既悉销除，如医生不但自医兼能医人，能运大慈悲心，设种种方便善巧之法门，使大地有情共得普遍觉悟，不限于自己之正觉，尽未来际，悉臻正觉。

    以自心之正觉为基，务令人人正觉，是之谓“觉有情之菩萨”。但在菩萨功行未到极点时，六波罗密行尚须精进，则遍犹未满；惟佛一人福慧具足，得更加尊称曰：“无上遍正觉者”。以六凡三圣，万有群众，悉能比肩故，因得言无上。无上者，更无所上，惟佛独尊！

    据此，累累加称，根本上仍着重觉者之一觉。一经错误，觉即异轨，纵云普遍，适成颠倒。今归纳此义，可作一喻：错觉人例如盲者扶墙摸壁，煞是可怜！万劫捉迷藏，常颠倒迷惑于苦海狂涛间，末由自脱其束缚与轮回。觉悟则双目一张，灵光炯露，如行坦道，何适非快！若自己不觉以盲引盲，势成堕落坑堑之不戒，自他胥有害而无益也。故“自觉觉他觉行圆满”谓之佛。舍是正觉之轨道而别有所计，不待智者自可辩明。其觉不觉、错正关头，全在当人之善拨此机焉。

    二、法的解释　　凡能“固持自性”不变不失：如水能保其湿性，离湿外不得云水；火能守其热性，离热外不得云火；乃至地坚、风动等一切万有，皆得曰法。但法之义不仅如是，更有一“轨范物解”之义也。轨范物解者，谓凡能固持其自性者又皆能表现其在一定轨则范围内之情状，使其他有心者可了解其为何物也。合兹固持自性、轨范物解之二义以云法，则法之一义，正与俗称“一样东西”、“这类物件”相同。然则凡山河、大地、动植、飞潜、因果、色心、空有、是非、莫不可概括以曰法。故法者，即概括宇宙一切所有之总名也。

    三、佛法的解释　　佛法之法，与法字之义正称量相等，故一切法皆佛法也。然亦大有区别，何则？凭常人心理上之感觉、知觉以言，觉悟既皆不免错误。如眼睛有病，忽见空华；又如作梦，非不见有人我众生等影象历然有所知觉，究之黄粱饭熟，一切都非。亦适成其为迷惑颠倒之众生法而已矣，于佛法也犹远。然此亦可谓之即众生法、即佛法。

    斯“即”字何解？譬如有病见灯乃现眚影，无病见灯本自清明。故佛所觉悟，即觉悟众生所迷惑颠倒的；众生即迷惑佛所遍正觉悟的。觉本对迷之称，若不有迷，何所论觉？如欲真觉，迷须全除。如夜行人见枯树杈丫，疑为厉鬼，心生惊怖；翌晨踪之，适成一笑。夫明暗境殊，觉迷心异，事实如斯。则知世间万法，本无迷悟，亦无好丑。顾众生无往而非迷惑颠倒毫无觉悟者，祇在众生之自心上，若遇树疑鬼之类耳。总之、凡夫心地，概同睹空中之华，意生采撷，不但欲折枝归来，并妄思由彼华翳能结硕果而纵啖自如。殊不悟花木非有，惟从翳目而现，折枝撷果，空劳结想。此众生不自觉之处，病根所在，讳莫如深。必也，自知有病，才肯吃药。不然，纵阿伽陀药满前，于彼人也无补，于旁观也徒悲。曾不知望远镜能见远，德律风能听远，特借为增上；而真能听者，还在自心。心之自性本来是觉，犹火热，水冷、地坚、风动等之克保其自性，求不变坏。故曰：“凡有心者皆有佛性，有佛性者皆可成佛”。若舍此不悟，则终不免乎妄见颠倒而已！故根本上当从身、口、意边彻底改造，彻底觉悟，向自心中去除迷惑。迷惑既除，乃如实了知诸法实相，如无上正遍觉者所了之境，斯亦成无上正遍之觉者耳。

    然欲去除迷惑，当依佛陀所垂教之八万四千法门，菩萨所精进实践之三增上法门──戒、定、慧──，十波罗蜜门──布施、持戒、忍辱、精进、禅定、智慧等──，乃能悟入佛之知见，不从外得。曰法门者，以此菩萨修行之法，为悟入佛知见之门故。门本开通无碍，人何病而不思立服妙药以愈哉？今设有盲目之徒，摸一大象，随所摸者，开口便错；而况执尾一端言象是绳，执耳一端言象是箕，执背执足言即床柱，宁非可笑之甚耶！故佛法云者，简言之有两重解：

    一、无上遍正觉者所如实觉知于宇宙万有之真实性相体用

    二、无上遍正觉者所如觉宣示于世间众生之善巧教理行事

    四、佛法救世　　据此、佛与众生中间最相关涉者，即为修十波罗密行之菩萨。此菩萨上修下化，利济有情，如设宝筏，随缘普度，而任运种种随顺众生，方便引导。医药明、则转病为喜，工巧明、则转苦为安，乃至佛法藏明，欢喜安乐更何待言！所以不离此岸不住彼岸之菩萨，与佛之大慈悲心心相印。若文殊、观音等普度众生而无厌，历经苦途而无畏，是即吾人学佛之好模范也！

    在吾人学之之一面，佛法亦称佛学，以佛所垂教之法，皆令人学究以明其理，修学以证其果故。然在佛垂教一面言之，佛学又即名佛教，以佛亲证之法开示教诫，令得依之信解修习故。众生一能信解修习于佛法，则众生无非菩萨；造诣至极，又无非佛陀。以教理行果步步增进，必将到达无上正觉故。明如是解，起如是行，审量冲度，非“菩萨僧”不办。故佛、法、兼僧，并称三宝。

    佛法之可宝贵也既如前说，而无僧住持，佛法何以传久？有情何以宏济？斯之僧宝，不尊奚待！但学佛非限于出家之僧尼也，在家之优婆塞、优婆夷两者，古来亦多外现居士身、内秘菩萨行，适合于大乘清净众之菩萨行者。矧释尊说法时代，原合四众俱听，即合四众俱修。持律具仪虽有不同，戒定慧业无往非然。确知人人有心，人人可觉，人人都觉，人人成佛。佛与菩萨悲心痛切，应化人间，总期宏度。凡依佛法修行者既得曰僧，则僧之真正意义，必为“觉有情之菩萨”可知矣。已能自觉，并觉有情，觉行圆满极果如佛者，尤可知矣。

    佛乃正觉“法界诸法”者，非创造及主宰于世界万物者，以世界万物实无创造主宰者故。而正觉法界诸法，既为一切众生所共能至，故佛是平等的；又世人所以有诸苦缠缚者，以有迷惑烦恼之故，而佛是已解脱一切迷惑烦恼，故佛又是自由的。以佛是平等的，故慈悲普救；以佛是自由的，故安乐无畏。若人世依佛法修行，无不可发“平等慈悲”而得“自由安乐”者。如弃此真理而不一究，自由平等卒鲜实效，世道人心终难补救。故今敢倡言于世人之前曰：处今世之乱，欲有以致今后之治，必全世界之各色人等皆联合而为佛法之研习，庶社会群众可以得一条到达太平新路耳！


2.上编　心的净化

    上编　心的净化

    管子曰：‘心安则国安’；阳明曰：‘即知即行’；中山曰：‘知难行易’；皆以心的建设为国民建设之基者。佛曰：‘净佛国土，当于众生心行中求，众生心净则国土净’；故首言心的净化。

    立志第一
    孔子曰：‘吾十有五而志于学，三十而立’。一切佛经论之发菩提心，大乘起信论之成就信心，成唯识论等之大乘习所成性，皆立志之谓也。菩提心者依大悲起，大悲之起在救有情，故兹依次论之。

    一　救有情──佛法本是救世
    言“有情”者，有情意虑知之类也。吾侪人类及诸蠢动，未圆佛智，皆曰有情。情之本质，指阿赖耶、末那互依，六识随转。阿赖耶识变根身、器界，五识依有根身了别器界为境，阿赖耶识执持有根身为自体，有根身与阿赖耶同安危，故曰有情世间。器界曰器世间，乃阿赖耶中共相种之所变现，多识各变，同处似一。但诸有情互相顺违，不即不离，非一非异。

    今言救世，质言之、即救有情。昔亦尝谈佛法救世之义云：（注三）

    佛教救世之义，且作四段而谈：一、世的定义，二、世何以须救，三、今世灾患之由来，四、佛法救世之方法。

    一、世的定义　　就凡俗言：上天下地，中间有人为万物灵，此之人类即以天地为世间。依佛理言：一者、时世，以诸法流行之分位，有过去、现在、未来等三世之表现。二者、世俗，以历史上、习惯上通俗如是故。前者为迁变无常，后者为虚伪无实，总斯二义即是世义。更依佛法中世间出世间而言：世间谓迁变无常、虚伪无实，出世间即超出此迁变无常、虚伪无实。间者、中间，谓堕于无常、无实二者之间，即谓世间。世间有二：一、有情世间，二、器世间。名有情者，以有情命知觉故。此世间赅括三界、五趣有情。但三界五趣亦各不同，如无色界无依正二报之身器，唯有情识的生命；欲、色二界既有正报之身，复有所资为生之依报，此依报即器世间。如人为正报而地球则为依报，以为人所依资故。

    复次、器世间以共业而成。共业者，一类有情业力之总和也。吾人平日一切造作行为，凡能影响于他人者，皆谓之共业。业有善、恶，故果报亦有等差，如人之有贫富贵贱，即其例也。唯业之起，每无所知，以故世间之成，乃由不知不觉之或善或恶业，非神所造，亦非凭空而来。救世者，即从有情之业力以救之也。

    二、世何以须救　　法华经云：‘三界无安，犹如火宅’，喻有情迷惑颠倒心之活动。由此活动，于器世间则有成、住、坏、空，有情世间则有生、老、病、死诸苦。不知苦而贪求，不遂其求便生瞋恨，而贪、瞋等杂染依则为愚痴，所谓三毒是也。于此应了诸法无实，本空如幻，惟有情识业果，以从因缘生故。诸有情类不晓斯义，由彼三毒及与我慢，迷惑颠倒造诸恶业，故经喻之如火，三界如宅，宅既被火，故须营救。然此仅譬喻之一，若以水灾、饥馑灾、刀兵灾为例，其义亦然。以此世间在灾难之中，特人不自觉耳。

    三、今世灾患之由来　　古来诸家学说，说多不同。或以人伦道德教人，或以神天为教，佛则以五戒、十善及出世三乘之法随机应化。而近二三百年有所谓“进化教”者，谓人由动物递嬗进化而成，更能进化发达至他种境地；恣纵人类保持自己生存与蕃殖自己种类之二种欲望，而生存竞争优胜劣败之说，异口同声，佥起倡道。工与工战，商与商战，党与党战，国与国战，种族与种族战，阶级与阶级战，乃至家庭社会亦互相倾轧，一切智识事业皆用为竞争之工具，以图达其所谓富强之目的；而不计实际上能满足、与满足时能安享否也。此种以富强为人生最高目的之思想，即儒家亦不谓然。孟子见梁惠王，王问：‘何以利吾国’？孟子曰‘仁义而已矣，何必曰利’！

    是其明证。夫竞争之起，起于贪等三毒，三毒心增长滋盛，人祸、天灾遂相继显露。而救济之法，则非凡俗智识所能及也。

    四、佛教救世之方法　　凡俗之说，既不能济斯浊世，故兹依至圆无上之佛法，而分根本与临时二种救济法以解决之。所谓根本救济法者：如救贫人，须今受教育使有谋生之技能，乃能自保其生存。今欲根本设救，应令先明佛理，喻如教育。所谓三界犹如火宅，以及苦集灭道四谛法等是。苦、谓生老病死等；集、谓贪等烦恼及业，此二为世间因果。道者、以戒定慧三对治贪等为出世因；灭者、解脱成就义，为出世果。谛者真理，谓此四皆决定之真理也。明理而后依以修行，即得证果。或但教以五戒、十善等人乘法，使觉进化论之谬误，而近于人的真正安乐境。然有时灾难，若无根本救济法施于前，则不得不更用临时法以救济之，如政治、经济之财施、无畏施等之施救。则道非一途，此不具论。

    读此、可见佛法本在救世。然志何以须从普救有情而立？曰：志者、心之所之也。浅人心之所之，只在一身、一家，扩为一乡、一党、一族、一国而至地球人类，尽矣。但地球坏而人类灭，则所志亦绝矣。必知真有者为阿赖耶识──情──，竖无始终，横无边中，虽各成系统而不乱，乃互遍交彻而无间。就现行、犹有界、地之隔别，论种子、则并生、佛而兼具；是故一即一切、一切即一，唯普济之能济，无自了之可了。性海圆融，法身无量，除救有情，此心更何所之哉？非为存身故救有情，以救有情故存身耳。以一切有情为自身，自身即一切有情耳。使非然者，此身终归败灭，勤苦苟延残喘，曷若遄死之为愈耶？志之所立，必于普救有情，然后周遍而安稳，深彻而坚固，可以长劫精进，求无上觉。

    二　求正觉──救世必在佛法
    正觉者，无上遍正觉之简称也；即吾人求学之最高目的。何者？吾人求学，在乎学成之后能救身及国等。今既发心普救有情，苟非求得无上之遍正觉，则终难致普救有情之效。故正觉者，能普救有情之大知能也。昔尝论求学之目的和方法云：（注四）

    求正觉时，有三重信：一、信必有契真实之正觉，二、信已有得正觉者，三、信吾人可得正觉。即信法、信师、信自之谓也。必正觉乃能救有情，得正觉者曰佛；求正觉必依佛之法，可见救世必在佛法。为救世求正觉，当从研究佛之至教而入。

    三　研至教──释尊遗教
    上言为学之序，首当拣择古今哲人之说求得至极圆满之教诠，奉以为研究真理之标准，以破除若他传、若自起之谬误，此即“研至教”之谓也。推寻至教，端在佛言。此地球上成佛陀者，曾有释迦牟尼。吾人对释尊遗教之大藏经论，视为产生“净心”之母。当如何以研究之乎？兹分二节言之：（注五）

    甲　佛学上特殊性质
    流行于世间之学说，大致不出四种：一曰、科学，二曰、哲学，三曰、佛教，四曰、宗教，惟世人对于佛教，能研究而深明其学理者，于世实难多得。故浅狭之流，或批评佛教为宗教；世智辩聪之辈，则又误认佛教为哲学。实则、佛教非宗教、非科学而尤非哲学，只能称为佛教。今将佛教之真理与世间之学说，而比较其特别不同之性质，试分二节述之如下：

    １　来源与施设
    一、圣心与凡识之异　　来源异者，即指东洋学说与西洋学说所以产生之因缘，各自有其不同也。盖西洋文明多近于科学之哲学，而东方文化则近于宗教之哲学。耶稣虽流行西洋，究其根本则又出于东洋。西洋为科学昌明产生之地，希腊古代虽有哲学之名、而其所言多近于科学方法；及科学发明后，竟无独立完成之哲学。东洋虽为哲学最盛行之国，但亦无脱离宗教之范围而别成为哲学者。代表中国古代哲学之孔、老二家，皆以天、道二字以标所宗；其对于宇宙万有之形形色色，亦以天、道二字解释之。唯其重视天道也，虽无专门宗教家之祈祷礼拜式，其承认有全知全能之人格神，则与宗教同一迷信。佛学虽产于东洋，就凡夫俗情上间亦说有欲界之天、色界之天、无色界之天；虽亦建立有人乘之道，天乘之道，声闻、缘觉之道，菩萨与佛所行之道；但言天道之义，则高出于儒、道诸家之上。孔、老二家时或天道并说，时又说天即是道、道即是天；其于天道之义，犹恍惚而未睹其真。若依佛法解释：则天即是天，道即宇宙万有缘生之真理，佛即发明此真理之人。于此亦足证佛法非西洋科学之哲学、与东洋宗教之哲学所能范围。

    但东洋文化，注重内心之修养，其言论皆修养内心所得之经验。今之佛学，即佛当时修养内心之结果。孔、老二家所发明之道，亦因修养内心而证于高出常人之心境。有释迦心性上之证明，乃有佛学；有孔、老心性之证明，乃有儒、道学；其余诸子百家，不过于孔、老心性上所证明、言之未详密者，更发挥其说而自成学派。西洋文化，偏重客观之经验，其所自诩为西方人独得之科学，亦不过藉宇宙万有现象为经验之基本，使前五识对于万有之作用起感觉，意识更从而加以归纳及演绎之工作，使成为有系统有部分之知识。此西方人研究学问之通义，故其学说皆由五官感觉而发明者。故虽有哲学，亦皆近于科学之哲学。东洋学说，皆发源于超出常人之心境；故东洋可名为圣人之学，西洋可名为凡夫之学。而佛之教法，不惟超出西洋之学说，即与东洋之孔、老诸子，其证明之心境尤有深浅粗细之不同。

    故世间所有之学说，皆随时代而有进化；唯佛学独有退化而无进化。何以故？佛学由无上圣智所流出故，与通常之学理学说出发点完全不同。盖通常之学说，乃依半明半昧之常识推究所成，从所已知者而推究其所未知。如科学家在研究之先，一方依赖前人感觉所得之经验，一方更加以自己感觉经验所得之知识，而作比较之推论。故得一番经验，加一层知识。如昔言天圆地方，后知地本球形，故说无确定，义时变动。通观西洋之学术史，皆是甲说乙破，乙说丙破，从无经过数十年而未遭人摧破者。以前人之知识有限，后人之经验无穷；尤以其所持以求知识者，徒用五官之感觉，五官之感觉必藉客观之万有，客观之万有无穷，故西洋之学说亦随经验而进化无穷。惟佛为无上正觉者，对于宇宙万有生灭变化之真理，无一刹那间不彻上彻下彻内彻外完全明了觉知者。由此明了觉知所产生之思想言论，后之学者，极其思想之能虑、五官之感觉，亦不能出此范围之外而别有所谓新佛学。故西洋文化则随时代而有进化，东洋文化则经时愈久而退化愈甚。世之不达此义者，以西洋科学方法而研究佛学，所以捍格不入。此佛学在东西洋文化中之特殊性质一。

    二、应机与随执之异　　东洋文化是应机而施者，西洋文化是随执而设者，此为二方大致不同点。而佛学在东西洋文化中又独有特殊之性质。盖东洋文化虽同为应机而施设，但佛学所容纳之知识，又为佛当时证明宇宙万有之真理所产生者，故其所言皆为正智。世人之智识皆谬误不正见，佛因是而发起大悲心，应用当时所证得之正智而发为言教，故所言皆为应机应时之教法。应时者，观察时代所流行之学术思想，而施以补救方法；应机者，随众生之程度，说适当之教法，所谓：应以声闻身得度者、为现声闻身而说法；应以缘觉身得度者、为现缘觉身而说法；应以菩萨身得度者、为现菩萨身而说法；乃至应以宰官、童男、童女身得度者，亦为现宰官、童男、童女身而说法。佛以众生之程度不等，故其教法亦有五乘之别。盖程度浅而教法深，则不惟无益而反有损；法华之五千退席，斯其明证。所以善于教化者，皆有应机施设之方便。如论语言“仁”，其门人所问皆同，孔子所答则随人而异，此亦应机施教之一端也。西洋文学所包含之智识，皆生于五官感觉之经验：有感觉社会之现象为经济所压迫者，则发表其经济之学说；有感于经济为资本家所垄断者，则提倡社会主义之学说；人各以其所见而发为学说，故学说歧出。佛学虽有高深浅近之别，惟是应机而说教不同，非如西洋学说之随人见解而异。此又为佛学在施设上与各家特殊之性质二。

    ２　无漏与离言
    一、有漏与无漏之别　　无漏者、谓完全美满之意，不完全不美满者，则为有漏。佛学为修养内心之无漏善法。东洋孔、老诸子，虽有高出常人之内心修养学，若依佛法观察，则其修养尚未臻圆满之境，其知识亦有不完全之处，祗可名之曰有漏学。习此学者，能实行人群之道德，亦可以不失人天之福报；虽非究竟圆满之真理，但所证入之心境，则亦非西方学者所能企及也。

    二、着言与离言之别　　西洋人研究学说，虽藉宇宙有为感觉之经验之对象，而又须赖前人由经验所产生之言说，以为推论之基本：若离言说文字，则无所谓学说。故西洋文化所言，皆非真理之表示。何以故？凡近于真理者，皆含有离言性故。盖言说文字，虽能表诠万有之义相，决不会因言说文字而觉万有之实相。盖一切言说，唯是随顺俗情而假施设，至其究竟，皆以言而离言，决无以言说文字所表示之义理为究竟圆满者。证以儒家，则孔子曰：‘余欲无言！天何言哉？四时行焉！百物生焉！天何言哉’？他若宋、明儒之从事静坐，与参究未发之性，皆是冀以离言而契入实相之明证。即老子亦曰：‘道可道、非常道，名可名、非常名；无名、天地之始，有名、万物之母’。乃至‘吾不知其名，强名之曰道’。皆指离言本然之实相。惟孔、老二家虽说离言，仍在言说文字上而显示离言，尽文字言说形容之能事。以表示离言之境界，非文字言说所能言，犹是意识分别边事。而佛学，则为根本无分别智所流出。在俗情上，凡见一事，必由分别方有智识。惟佛智而无分别，无分别而智；无分别而智，为一切言说分别所不能入。盖佛之所证者皆超出言说之上，虽超出言说而不离言说，如因指见月，指固非月，但见月亦须待指；法本离言，然闻法亦须因言。所谓说法四十九年，说者未说一字，闻者未闻一字。俗学则由学而保存其学，佛学是以学而取消其学──如罗汉名为无学位。金刚经言：‘如筏喻者，法尚应舍，何况非法’？此等皆宣此义──。此亦佛学与各种学说不同之特殊性质也。

    乙　修学之适当态度
    世人对于佛教，或谓须重学理之研究；或谓当作行为之修养；或谓研究佛学应持怀疑之态度；或谓佛法圣言，唯宜绝对之信受。虽具片面之理由，终非修学之标准。然则今日吾人学佛，应用何种为适当之态度？兹上探我佛了义之经，下择适机修学之法，略述二分。

    １　考据与信仰
    考察事实，必有证据，方能破人类过去之疑惑，起现前之新信。汉人治经，皆为考据之学，其所言说，既作学理之考据，亦为史实之证明。仰信者，以能发明真理之人，为自己信从仰求者。但无相当之考据，则其所信每成为盲信；若专持己意之考据，则对未证悟之言论，必妄肆诋毁。兹为方便学者起见，复分为二：

    一、参用史实之考据　　今世研究佛学者，大致可分二派：一、训诂派，二、义理派。训诂派之研究，依训诂解释文句，然泥守陈言，鲜有发挥。义理派之研究，类皆望文生义，穿凿附会。以是二因，研究佛学者虽多，而佛之教理，茫昧难知如故。故今后从事佛学：一、应研究立说者之地位及立说者之思想，与当时所流行各种学说之关系；二、应研究教理发展之程序，及因袭推衍之途径，与变迁沿革之因果；三、后世传承佛教者，每有误会教理之弊，故学者必持依法不依人之态度，而辨别后人对于教理之误解，于佛说亦认识其为了义与不了义；四、佛教在流传上亦有为后人改易加入者，宜慎辨别。乩坛所传与得于梦中、山谷等种种不经之谈，无智之佛教徒，亦多承认为是而信从者。

    考佛当时说法，本无记载之文字。逮佛灭后，其弟子欲使教法永留于世，乃各以当时亲闻所记忆者，共同诵出，为文以结集其义。其传入震旦者，又皆经过翻译之手续。是则佛之经典，皆有历史可言。故学佛者，必依教理，研究教理；又须从事佛教史，以考据教理之真伪。观上述之四条，亦足证参用史实以考事据之必要矣。

    二、尊重果觉之仰信　　史实之考据，今人亦有见及此理者。惟不知历史之考据，在佛法中祗可应用于相当之事实。而必泥执史学研究之法，对于佛说种种事相乃多否认，如近之学者每犯此病。故此后学佛，应有第二段尊重果觉之信仰，即信从得证佛果者有超人之智识，其所证知之境界有非人类之常智所能征验者。故研究佛学，于圣言量应有尊重之态度。若依常人之智识，以研究史学之眼光而应用于佛学，则考据必不相当，且必因此而根本否认佛果所成之学理。故学佛无尊重果觉之仰信，则修行学佛必无所标准。如研究儒学者，其心目中亦必先信孔子有超人之圣德，堪为人类修学之标准，方能研究儒学而成为儒家之所谓圣人。佛法中有种种不思议事，吾人修学若不到成佛境界则不能证知此种事实。如说此经佛当时在龙宫宣讲，与称佛在大光明中演说；又说华严经由龙宫诵出，及大日经为南天铁塔取出等说。若无果觉之仰信，徒持凡夫之知见以考据佛学，于此种事必成怀疑。以怀疑故则不能信受，无信受则永无成佛之希望。当知有非常之人必有非常之事，若信有非常之人而仰求修学，则向之所讶以为非常之事者，终有的确证到之一日在。比如有人未到北京，别有一人因到北京而了解彼地之情形，转向此人而称述其亲身视察之景况；在此人既未曾经历，他人所说亦不能信受，必永无明白之日。学佛之人若修养未到，于佛说种种神变境界既不能有实地试验之能力，于佛说又不能取仰信之态度，则亦终于疑惑而永沦生死已。

    此种信仰，本为合理之态度，实非迷信盲从者之可比。盖佛实为证知宇宙万有圆满之真相者，若吾人但信有宇宙万有之真理而不信有能证悟万有真理之人，则所承认之真理亦非实有。何以故？无能证无上圆满之觉者，即亦无所证圆满之真理故。故修学佛法，证据与仰信二方面，皆应有相当之态度。

    ２　教义与宗趣
    一、广探教海之理义　　佛学非言语上之空谈，学佛亦非盲从之行为，皆有相当之教义与行为。佛之教义，犹如大海，故应博览。然又非泛泛之博览可比，必具有冷静之态度与深沉之观察，不应执一经、一论、一宗、一派之言论，以攻击他宗为不合佛法；应有平等普遍之研究与平等普遍之观察，又不宜参以一己之感情作用与研究他种学说之凡俗见解，以为研究之标准。否则，决不能明白佛学之圆满真理。故应广探三藏之玄文，以求如理之教义。

    二、寻究宗极之行趣　　今世学佛之士，其原因多被动于求智之心，故有谓先求如理之法相，而后起如理之修证者。佛言：佛言人命在於呼吸，一气不来，前功尽弃。每一念及，辄为寒心！故今为诸仁者讲适当之修学法。不惟愿诸仁者依佛教之经典而明白其教理，且愿同时依教理而起行证。盖无教理则无修学之标准，无适当之行为则教理亦成空谈而劳心无实益。所谓行由理起，理由行证者此也。但研究教理，须得其系统，乃能起行趣证，此在佛法中名曰“宗趣”。宗有禅、净、律、密等不同，在理义上则大致从同。于行为上，则宗趣之方法各自别开。故修行应先明白大藏之教理，然后专趣一宗以求证入。如天台宗言三观六即之理，若研究者、不可专守此宗陈言，以为尽佛学之能事。当先广探大藏之教义，求其于思想得一贯之系统，方有安心立命之处，方能起行趣证，故修行适当之态度；一、须明白大藏之教理；二、须寻得修行之宗趣。若能如此以研究至教，则必能明彻至教所诠之真理，断疑生信。

    四　明真理──无我缘成
    研几至教，在明真理云者，不乖谬于诸法真实相之所诠理也。然诸法之真实相如何欤？兹请从而研究之：（注六）

    丙　真实之性相（注七）
    然此真实相，约言之、则曰“无我缘成”而已。云何法界诸法──宇宙万有──之真相，即是无我缘成耶？宇宙万有之起源为如何？各家学说不同。在昔印度有主一神者：如梵天派，则以一切万有皆以梵天为本源，与基督教、回教等略同。有主二元论者：如僧佉派，以一切有情各各有一“自我”，此我为精神的，竖穷横遍而无相；我之对面，有微隐不同而不可知的原素，略同中国所言太极，谓之“自性”。由此自我向自性要求享受，乃和合而起作用，转变成人生宇宙形形色色之万有。此则偏于精神方面，似西洋之唯心论。更有主张唯物者：从现实之万有，仔细分析，分至不可分处，彼则以此为万有之本源。故有主张唯动、暖、坚、湿之微子若，与近今之唯物的一元论略同。

    综观上说，虽纷歧不同，然有一共同点：即皆从所生现实之果而推究现实外能生之因不得，于是乃从现象因果以外，复立一本体为万有之起源。若以佛法观之，虽各有相当道着之处，但落于偏见，未能彻底明了万有之真相。惟佛法不从现象以外建立本体，但观缘成现象而了其无我。缘、即万有现行所必需之关系条件；然不能确指一物，以万有现象各别不同故，其所必需之关系条件亦各别不同。万有但从此各别不同之关系条件所成，非专从一天神或自我、自性、或地水火风等所生。其现象如何即说明其为如何，不再画蛇添足，建立本体，故曰：“法尔如是”。诸家不明此理，妄有所说，若衡以缘成之义，实无存在之性。是以佛陀兴世，外道披靡也。

    复次、一法生起，关系条件多至不可纪极。仔细剖析，复有亲疏不同：凡为此法生起之主要条件者，谓之亲因缘；凡助成此法之生起者，谓之增上缘。有情心法之生起，其增上缘中更有前后引生连持不断之等无间缘，及为能缘之所虑而托彼生起之所缘缘。由此亲疏二缘论之，一法生起，表面虽似简单，而内容至为繁赜。如吾人渺小七尺之躯，浅识者但知从父母所生，不知父母但为疏远之增上缘，而构成人身之主要条件为过去精神活动之业识。而此精神活动，又各有其必需之自类条件。递而上之，条件中更有条件，前前乃不见其起始。而吾人现身之活动，又影响他种事物，为构成他种事物之主要条件或助成条件；推而下之，后后乃不见其终尽。故吾人之一举一动，影响于社会人群至为重大。但由各人毅力之雄否，其结果有迟速之不同耳。非是强者得果而弱者消灭也。此但就人身主要条件，推其繁赜。若更从增上缘论之：父母所生成之吾身，又必有其资生必要条件，若衣食居处，若亲戚朋友，而衣食居处、亲戚朋友等又各有其自类条件。横而论之，无有边际，与大宇内万有诸法皆有增上关系；竖而论之、过去过去、未来未来皆有亲因、增上，或无间关系。非此法决定从某时间或依某法而单独生起。以缘成法界，无始终、无边中、光光相遍，互存无碍，法尔如是也。虽集各种关系条件而使此一法现前，而在各种关系上实无此一法之实性，亦非有一大力创造者主宰乎其间，故曰无我。明此无我之理，诸法但有因果条件关系，非离此法现象外而另有一实体存在。此佛说所以异于外道说，而亦无我真胜义性之所在也。

    既知诸法无我，而大乘佛说复建立种种缘生因果相者，以愚昧者不了缘起性空之理，妄执一因不平等因；故佛方便解说，除其种种迷执，欲其证入圆明空海得无上正遍知觉也。故以俗谛论之，法法全彰，因果不乱；以真谛论之，相相全空，因果俱泯。有真谛故，即世离世，得成超人之正觉，有俗谛故，不舍世间，得成大悲之普度。佛法无边，二谛摄之亦无不尽。又无我故缘成，亦缘成故无我，无我则非有而即空，缘成则非空而即有。无我缘成，非空非有，缘成无我，即有即空。天台之一心三观与贤首之法界十玄及禅、密、净诸宗义，无我缘成，摄无不尽。明此，则通达诸法真实相，可以了然无惑而生信矣！

    五　立净信──受三皈依
    “净信”云者，成唯识卷六云：
    云何为信？于实、德、能，深忍乐欲，心净为性；对治不信，乐善为业。然信差别，略有三种：一、信实有，谓于诸法实事理中深信忍故。二、信有德，谓于三宝真净德中深信乐故。三、信有能，谓于一切世出世善，深信有力能得能成，起希望故。由斯对治不信彼心，爱乐证修世出世善。忍谓胜解，此即信因；乐欲谓欲，即是信果。确陈此信自相是何？岂不适言心净为性。此犹未了，彼心净言，若净即心，应非心所？若令心净，惭等何别？心俱净法，为难亦然？此性澄清能净心等，以心胜故立心净名，如水清珠能清浊水。惭等虽善，非净为相，此净为相，无滥彼失。又诸染法，各别有相，唯有不信，自相浑浊，复能浑浊余心心所；如极秽物，自秽秽他。信正翻彼，故净为相。有说信者爱乐为相，应通三性，体应即欲，又应苦、集非信所缘！有执信者随顺为相，应通三性，即胜解欲：若印顺者，即胜解故；若乐顺者，即是欲故；离彼二体，无顺相故。由此应知心净是信。

    故净信者，净即是信。此净信非世俗之所云信，乃大觉之根本，众善之元首也。故华严云：‘信为道元功德母，长养一切诸善根’。马鸣大士之为“起大乘正信，佛种不断故”，造起信论，亦说四信：曰信根本、信佛、信法、信僧。此同识论信实、信德。而确立信心以公布龙天三宝表示无复疑悔者，即受三皈以为佛子是也。明真理而起信，即所谓胜解深忍以为信因也；故不解真理之迷信，非此所云信也。由起信而发愿，即所谓乐欲以为信果也；信而不乐欲以发大誓愿，亦假信而非真信也。故净信即须继之以宏愿。

    六　发宏愿
    成唯识论云；‘谓愿有二；一、求菩提愿，二、利乐他愿’。又谓：‘愿以欲、胜解及信为自性’。瑜伽师地论三十五云：

    菩萨最初发心于诸菩萨所有正愿，是初正愿，普能摄受其余正愿，是故发心以初正愿为其自性。又诸菩萨起正愿心求菩提时，发如是心说如是言：“愿我决定当证无上正等菩提，能作有情一切义利，毕竟安处究竟涅槃及以如来广大智中”！如是发心，定自希求无上菩提及求能作有情义利，是故发心以定希求为其行相。又诸菩萨缘大菩提及缘有情一切义利发心希求，非无所缘；是故发心以大菩提及诸有情一切义利为所缘境。又诸菩萨最初发心，能摄一切菩提分法殊胜善根为上首故，是善极善、是贤极贤、是妙极妙，能违一切有情处所三业恶行功德相应。又诸最初发心所起正愿，于余一切希求世间出世间义妙善正愿，最为第一，最为无上！如是应知最初发心有五种相：一者、自性，二者、行相，三者、所缘，四者、功德，五者、最胜。

    求菩提及利乐他之二愿行相，他处皆说为四，所谓：“众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛果无上誓愿成”。誓度众生即利乐他，誓成佛果即求菩提；而断烦恼与学法门，即为成佛度生所修本行。克论所愿，则在成佛、度生而已。故唯识二愿，等于余处之四愿。真言宗更加“福智无边誓愿集”为五。其实此已包括成佛果中，不应更立。故以上求下化为境，则唯二愿；以缘四谛为境，则发四愿。今从四谛，故发四弘誓愿，谓：缘三界、九地、五趣诸有情苦之苦谛为境，发度生弘誓愿；缘自及他集起诸苦等烦恼业之集谛为境，发断惑弘誓愿；缘十度、四摄等菩萨行法之道谛为境，发学法弘誓愿；缘佛果福智圆满之灭谛为境，发成佛弘誓愿。愿是正希求相，加誓则更深固坚牢，不可退转。真正发此四大愿誓，是谓初发深固大菩提心，亦曰始立以佛法救世志。

    修行第二
    一　勇牺牲──财施法施无畏施
    救有情者，动乎悲也；发宏愿者，决乎心也。悲心既起，则牺牲一己身财以赴有情之急难，自沛然而莫之能御。犹见孺子将入井而匍匐往救之也。牺牲者，施舍也。施为六度之首，不能施舍，则悭贪我身我所有财、法，凡百所为，皆在自私，而利他为人之大乘永无趋入之门。故佛法救世主义之修行，必先之以“勇牺牲”也。能勇牺牲，则有威力，一人拼死，万夫辟易；能勇牺牲则有功德，为众亡己，天下归仰。最近、予为救度强资阶级之恐慌，尝告以施舍之道云：（注八）

    布施有三：一者、财施：资本者向来贪得无厌，悭吝自私，以之拥有多财，而别成资本阶级，今则灾祸临身矣！若能澈底觉悟，发大慈悲，将一切资养身命之衣食住等、凡民法上规定为所有权之财产，最后乃至为财产所资养之身命亦可舍施，若舍身为道，舍生取义之类。而发愿舍一切自私之财物以至身命，专以布施全地球一切贫困劳苦之群众，哀怜爱顾，犹如对眷属亲友一般；则外其身而身弥存，外其财而财弥荣，自然与全地球人类得享共存共荣之幸福。此资本阶级所当由之以自度度他而共进于道者也。

    二者、无畏施：强权者向来凭其权力威势，钳制民族，征掠他国，以之别成强权阶级，今亦灾祸临身矣！若能澈底觉悟，大发慈悲，将使用军、警、政、教、法律、捭阖等等以慑伏人、恐吓人、使人怖畏之利器，乃至为利器所维护的权位亦可舍施，若释迦之弃国修行，泰伯之让王成德，而发愿舍一切自私之利器以至权位，专以布施全地球一切弱小衰残之群众，解救匡扶，犹如对眷属亲友一般；则外其位而位弥尊，外其利而利弥安，自然与全地球人类得共尊共安之幸福。此强权阶级所当由之以自度度他而共进于道者也。

    三者、法施：法者，人类在大自然中以之共存、共荣、共尊、共安之理法也。此须宅心公溥，处境优越者，乃能明察而谛审及之。而强权资本阶级，席丰履厚，取精用宏，对于学识之修养往往过人一等。但向来予智自雄，惟竞私利，良法美行转成肆恶之具，故古人有“圣人不死，大盗不止”之愤语。今若能以大公无我之心，求至当不易之法，既得自觉，展转觉人，不偏不激，无执无滞，凡所知者，不秘一义，尽以布施人类；务使人人能自立、自治而获自由。遍兴利益群众之教育，广宣和乐人世之文化，则人心既平，一切由不平而起之争斗自宁矣。

    然此勇牺牲之胜行，岂惟强权者、资本者所当修，其余人众即无藉乎此耶？此实不然。应知欲修佛法以救世间，无论何人，必须能勇牺牲而后可也。兹更录前言二则以明之：（注九）

    一、人生第一种病就是悭贪　　这病来得甚深，不是今生有的。因为人生而有身，此身根本是由贪来，因贪生命就贪养生命的财色等，可见贪病皆由贪爱生命而来的。悭贪病分开来讲，悭是时时保守，贪是种种追求。如人有了生命就贪保守生命，因保守生命，不得不贪求各种衣食住。所以士、农、工、商，一言以蔽之曰：皆是求富贵以满足其悭贪之心。富贵既得，随之又想长生，古来帝王如秦皇、汉武皆是，此种亦是悭贪。又有一种人，思想发明一种事物，若发明了，自己秘密保守，不使他人晓得，要晓得非出代价不可，这也是悭贪。更有一种人，他的力量，很可救济一切苦恼众生，他偏不肯去救济，这也是悭贪。所以我佛见得一切凡夫，迷在生死苦海，造种种业，不能脱离，就以布施波罗密医治人的悭贪。

    布施有三种：一、财施，财是资养生命的，能够舍得救济他人，这就是财施。二、法施：佛法广大无边，束之为八万四千法门，门门可以治病。我若知道了佛法，要公之世界，使人人知道，不同外道有甚么神秘，不肯传授于人。所以我们学佛的人，当时时以宏法为心，有来问我，要讲与人听，或多印送经典，令大地众生人人明白佛法，这就是法施。三、无畏施：人人都贪爱性命，资养生命，或不得到手，或得了怕失，或遇刀兵水火等种种恐怖的时候，有力量人用种种方法去救济他、使他离了恐怖，这就是无畏施，佛法中有观音，人人知道的，法华经普门品称观音为“施无畏者”。明白佛法的人，就当学观音！

    上来所讲，众生都是贪病，才用布施来治。能布施、就可不贪不悭，不贪不悭就能解脱烦恼，一丝不挂，是曰布施波罗密。

    第二、人生因有贪求，就造种种恶，毁种种善，与诸菩萨相反。业报一熟，随业受报，堕入三途，苦不可言。所以佛制根本大戒，使人从止息杀、盗、淫、妄做起；进而求所谓八戒、菩萨戒、沙弥戒、具足戒，得证诸佛平等白净法身，是曰持戒波罗密。

    第三、平日因贪爱生命，如求不得就起瞋恨心，或他来破坏我也起瞋恨心。其实了达生空，我见一破，平等平等。纵有人反对我，侵犯我，或我身上受了种种痛苦，能够以坚固力摧忿恚军；并能起大慈悲，兴大誓愿，乃至成佛最先度之，是曰忍辱波罗密。

    第四、懒惰的病，亦是由贪悭来。因为见得有自己身命就要保守生命，要保守生命就要求贪安逸。佛以精进法治众生懒惰病，大宝积经有云：菩萨摩诃萨具足成就不退正勤波罗密故，又复成就无边势力，勇猛精进，正勤勇健，心意勇健，净戒勇健，大忍勇健，等持勇健，大慧勇健，正行胜智皆悉勇健，是曰精进波罗密。

    第五、因为贪生命，便贪求财、色、名、食、睡五欲境界，前念后念不得停息，昏沉散乱。要不昏不乱，须用禅定去治。禅定有世间禅、出世间禅，言之甚长。若简要说来，念佛念得一心不乱，参禅参得一念不生，诵经诵得六根清净，皆是禅定。禅定度散乱。是曰禅那波罗密。

    第六、一切众生皆有智慧，与诸佛无二无别；所以愚痴不明不白者，还是贪病。古人说得有一比喻：有一人走到人家门口，看见了金子便想拿去，被人抓着。旁人问他：“众目昭彰之地，如何拿人金子”？他说：“我拿金子时，并未看见人”。可见人的愚痴，实由贪来，一旦般若现前，便能扫空二障，攻破无明，直到如来地位，是曰般若波罗密。

    以上所讲六度，可治众生六蔽；而六蔽之中，悭贪是总病，医治悭贪布施为首。

    二、吾人何以迷妄（注一○）　　吾人迷妄，由自心悭贪而迷妄也。盖悭贪是迷妄之根，如要去迷妄，须从破悭贪下手。

    所谓悭贪者，悭是固守义，贪是妄求义。贪之所欲起，因为有身，身之所自来，又是贪造出的。有了这色身，便有生命，有生命便有我，有我便有我所；我之所有不足以供其需求，不得不贪。因贪而又造业，循业受报，因受报又有色身；轮回六道，不得出离，不得自在。且因有身而有我，有我又有我见。所谓我见，即外道邪见是。一说人死如灯灭，又说死了便了，这种理论是谓断见；一说我是永久有的，我既永久有的不能不用种种方法保持，是谓常见。二见由我所生，其实皆自悭来。

    无有悭心，将身空去，无有贪心，便不造业。可见圆明清净之心，不能显现，是因悭贪之故。悭贪之病一去，而此圆明清净之心，就在现前。诸佛菩萨发明此心，众生亦不离此心，众生与诸佛既不一不异，所以吾人对于苦恼众生，要起大慈悲心。能起大慈悲心，则圆明清净之心，自能了了现前。身由悭贪来，恍惚成了天性，要求去了他不必远求，只要相反的方法，就能打破他、降伏他。

    其法为何？即布施波罗蜜是。波罗蜜为梵语，华言“到彼岸”。惟到彼岸，乃得见自性清净心，出生死苦海。是欲离苦得乐，非布施不可，以布施是度悭贪到彼岸故。但布施有两方面：一方面、是以布施制止悭贪，息诸恶业，一舍一切舍；一方面、是以布施助长慈悲心，慈者是与一切乐，悲者是拔一切苦，慈悲能增长一分，悭贪心即能减少一分。

    众生之病甚多，我佛所说的法亦多，惟布施为最要。瞋心因何而有？因贪而有。因贪求不得乃用尽种种机能，而愚痴障蔽因之以生。故以布施去贪，为学佛第一方法。依此而言，一切病在悭贪，一切善在慈悲，是慈悲为万行根本，布施又是慈悲根本；布施能行到极处，便可以离一切苦得究竟乐了。

    华严经上讲的布施很多，不止财施而已，乃致国城、身命、妻子、头、目、脑、髓、无不布施。以此大慈悲而行布施，一切恶业以止，一切恶业止则一切业系苦脱而得大自在。所谓人生要求之目的，至此然后才算真实达到了。自来诸佛菩萨、历代祖师，无非本慈悲心，布施一切，利益众生，使之得究竟乐。愿大家本诸佛菩萨之心，而行布施利益众生，使之得究竟乐，何用另求别法耶！

    由是观之，可知欲治心自度，成佛度人，皆必能勇牺牲以行施为首也。

    二　止粗恶──五戒
    止粗恶者，在持五戒。云何五戒？今依佛教人乘正法论，先列其名：（注一一）

    三　治细染──十善
    十善，即增上五戒。云何即增上五戒？（注一二）

    又余着人生观的科学云（注一三）：云何信业果报修十善法？如所谓谦受益，满招损，作善之家有余庆，作不善之家有余殃等，即为信业果报。业为何物？即善的──合一一事实真相的──身心动作，或不善的──乖一一事实真相的──身心动作，所遗留在赖耶中之习气种子，而能为后时生起或安乐或困苦的总报、别报之差别功能者。其后时所生起或安乐、或困苦之总身器及身器部分，即为果报。信由善的业可招致安乐的果报，由不善的业可招致困苦的果报，是谓信业果报。此即孔子之知天命，亦科学从生物学等所得比较不变之关系法式。既信业果报矣，于是孜孜务治伏不善的身心动作而调练善的身心动作，是谓修十善法。十善法者：一、不杀伤，以充养恻隐人物不忍残害之仁慈；二、不偷夺，以充养人物生活咸遂情性之义利；三、不淫乱，以充养人物絪缊调畅生化之礼乐；四、不妄语，五、不两舌，六、不恶口，七、不绮语，以充养心言一致彼此通诚之信赖；八、不悭贪，九、不嗔嫉，十、不痴邪，以充养了达事实符顺真相之智慧。此十善法，是人生之真道，亦大乘之始基。故曰：“端心虑、趣菩提者，唯人道为能”！而今世之所急需者，亦唯在此“人道”耳。

    四　勤善行──瑜伽菩萨戒
    勤善行者，谓精进修习自利利他一切善行也。近为勉济贫苦阶级，尝告之曰：（注一四）

    人类的生活，不外精神的、物质的、社会的三方面；困贫与衰弱，同为人类之病象，而此病象亦就三方面皆贫弱而言。贫弱既为人类之病象，当然非所甘受，当然须设法医好，其由社会生活之制度不良而致一部分人类陷于贫弱之病象，当然亦有就社会制度以求改良之必要，此即为社会革命、阶级争斗之所由起也。且贫弱之与富强，亦从不平均的社会生活之彼此相形而见。在兹相形之下，仗富欺贫，恃强凌弱，既为人情上恒有之事；彼富与强又往往从欺贫凌弱而得成，以之富与强恒居少数。由近世资本主义、帝国主义之结果，富强者愈少而贫弱者愈多，贫弱者受侮既深，积愤亦厚；又察见联合多数势力之足以抵抗之也，由是农党、工党、共产党、无政府党风起云涌，遂成今此世界之奇观。无政府党目的在打倒帝国主义的强权制度；共产党目的在打倒资本主义之私产制度；工党、农党在主张发展本身权利，与资本阶级及建设于资本阶级上之强权阶级为难；要言之，则由不平均的社会生活所激起之反动而已。

    然此反动之行动，充其量惟足颠覆不平均之社会生活制度，未足以建设均良的社会生活也。不惟不足以建设均良之社会生活，且良善的精神生活与丰美的物质生活更有因之而破坏堕落之虞。人类的精神、物质生活，为人类的社会生活之元素；精神、物质生活既衰退窳败，则人类生活全体皆陷于穷乏，又何得有美善的社会生活乎？今日起而建设美善的人类社会生活，其责任诚己在多数的贫弱阶级；但若无根本改善之道，则从人类生活全体陷于穷乏之后，欲求如今日之不良的社会生活而不可得！彼时为求精神、物质的生活之故，势必仍循利用强权资本之旧辙，再成富强与贫弱之不平的社会生活，回环往复。则经此一番纷扰争斗杀人流血之惨祸，不宁害他亦复害自，且害及人类全体，其正义何在乎？依正义言之，由惨行而获良果，犹且不为，况无良果可得且反致更恶之果乎？此冀多数贫弱阶级有以深思之也。

    社会生活以精神、物质生活为元素，而物质生活又以精神生活为根本：由此推究，贫弱阶级当于佛法而深生觉悟。依佛法言之，一部分人类之贫弱，原因有三：一、由前业之罪报，二、由现生之恶行，三、由社会之不良。其由社会之不良者，虽亦须为改革社会制度之行动，而根本则须从改正各人现生之恶行为入手也。何者？前业之罪报，亦出于以前之恶行，能改革现生之恶行，积修善行，则前业之罪报亦可随之而改转为福报；而社会之不良，亦从各人罪福等报、善恶等行为错杂相倾之所致。人类能各各悔恶行而勤善修行，则自成既均且良之社会，有如十方净土同享安乐矣。

    贫弱阶级者，诚能于此各深觉悟，应勿专从相对之富强阶级怨愤争斗、力事破坏，当更回观自身之恶行罪业，力求革除，乃成进善之基础也。盖贫弱之起由前业者，则如生来即身残不健、心愚不敏之类，身心之正报既不如人，财器之依报遂亦无以相等，故人类生来有衰健、智愚之不均，实富强贫弱所由分判之大原因也。近世虽有因财位遗传而致不均者，而究太初不均之所起，则必生有衰健、智愚之所致也。贫弱之起由现生者，若怠惰不勤而失机会，放荡不检而丧信用之类，为社会所不齿，致堕落而无依。故根本当从精神生活求改善，然后物质均富社会平安也。

    贫弱阶级欲去除贫弱之原因，而建设人类之良好生活，则当取我佛持戒与精进之行也。持戒有三：一、在止恶：若身体上之杀伤他人、侵夺他物、淫乱男女等不轨则行动使有轨则，若语言上之诳诈欺骗等不轨则使有轨则；若能止息此诸不轨则恶行，则身体语言之发施皆合轨则，而社会之信用自佳矣。二、在行善：若仁爱生命、孝顺父母、恭敬师长、尊重有德、保持正义、守护善法、发明真理、创造器用、修习静虑、谛求净智之类，则前业之罪报亦可改良也。三、曰利众：若热心公益、服务社会、和合群众、拯济灾难、解释纷斗、宁息争乱、教化愚顽，消弭世患之类，则智仁勇之三德俱获充足，自他共之三方咸蒙福利矣。

    持此三戒，尤必以勤勇精进之精神贯澈之。若非勤勇精进，则终为罪报恶行之所障，不能获最后之胜利，故应尽力湔除懒惰懈怠之旧习，勤行不息，有进无退也。行此持戒与精进，尤要者、在发慈悲觉悟心为根本也。农工阶级，若能如此慈悲觉悟，持戒精进，则即同发愿创造极乐净土之阿弥陀佛，吾人当尊之为农工佛也。又尝为诸学子研究律仪之体用云：（注一五）

    何者为律仪之体相？其由来与效用又复如何？详细研究，分说为四：
    甲、律仪之体相　　一、律与仪；律谓戒律，即“身心动作之轨则”。以身心之活动造作，为身语之表业，心即意业。然身语之动作，是由心意之指挥。盖前五识之作用，凡见、闻、觉、知皆依第六意识方能发动；如率尔等之五心轮，惟第六意识具足之。故造善恶之引业与满业，招五趣之总报与别报，亦随第六意识之活动造作。欲其止恶业不造，作善报之因，故施设身心动作之轨则，为止、作二持之戒律。止持者、即诸恶莫作之义；作持者、即众善奉行之义。谓身、语、心意之动作，应止则止，不止则逾轨范；应作则作，不作则违法则。如火车依于轨道，轮船守其航线，不能越于轨道航线之外，应止则止；亦不停于轨道航线之中，应作则作。故身、语、心意之动作，须合于应作、应止之轨则，此所依之轨则即戒律也。复次、从竖明之，则有僧俗七众别别解脱、与身口七支别别解脱之别解脱戒。由戒生定，进为定共戒则有禅定相应上身心动作之轨则。由定生慧，更进为道共戒则有圣智相应上身心动作之轨则。以之伏断烦恼，圆证菩提。如是三戒者，乃由浅至深、由凡入圣之轨则也。若横言之，在菩萨戒中有三聚净戒：一、摄律仪戒，抑止一切之恶；二、摄善法戒，积集一切之善，即止持作持之义；三、饶益有情戒，乃依大悲之动作，发为普利之节度，要亦为身语心意活动造作之轨则而已。

    仪谓威仪，即“形声现行之节度”。以身口二业皆有形容声音之表现，其表出之仪态，有适当之节度，则谓之威仪。但身形之举动、语声之屈曲，其外现之威仪必由内行之戒德，故必三业清净悉合轨则，然后形声现行皆当节度，美德外显，足为他人之仪范也。故在可表现之动作上，合于节度之音容则为威仪。

    此律仪、换言之，即通俗所讲道德之行为。然必有无形道德之义理充于其中，斯有有形道德之礼乐发于仪表。故曰：有诸内必形诸外，谙于心而动于言。所以有戒律之轨则，自然表现于威仪，以由内而治外也。孔子云：‘君子不重则不威’，此不重即不适于节度也。又曰非礼勿视、听、言、动，此礼即节度也。故能谨守威仪，适合于形声现行之节度，则身语不放肆，心意不散乱，渐与禅定相应，是由外而得内也。内外相承，表里互彻，实有不能偏废者在，故并举之。

    二、律即仪：合于轨则节度之身语动作谓之仪，身语动作所合之轨则节度谓之律。盖威仪从戒律而彰，戒律亦从威仪而严，能持戒律则具威仪，威仪不缺则戒具足。此律即仪者，是竖指“不共之别解脱”，横指“三聚之摄律仪”也。别解脱者，一、以七支有别，二、以七众不同。谓别别解脱七支之过恶，既有条文规定，别别所受七众之戒律，复有音节态度，依如来之制定，受者即于身心上发得无表之戒体；随顺戒体，轨持戒行，由律之身心，显威仪之德相，此所以即律即仪也。然以菩萨戒言，则指摄律仪戒，以其止恶防非，须凭有条文节度之律仪也。此律即仪之律仪，正为律仪之特相。

    乙、律仪之由来　　一、为成高尚之志业故：佛法不但对于法界诸法详明解释，而关乎有形无形之律仪道德行为，尤重持修。故学佛者除研究经论外，尤有律仪之必要矣。夫此律仪，贯通凡圣，在求无上菩提者固为应具之基础，亦即世间伦理道德之根本焉。故凡欲成较高尚之志业者，皆有此律仪之必要；而发出世上上善欲之士，尤非世俗庸愚之堪比矣。今考人类通常心理上所乐欲之事，可以说为“生命之持续”与“动息之自由”之二。生命之持续，复有个人、种族之别：个人生命之持续，即衣食住欲是；种族生命之持续，即男女欲是。近之为一身、一家，远之为全国、全人类，此即保持继续生命得以永久不断。继由得生命之持续后，而复求动息之自由，即游戏欲等诸欲望是也。若个人求衣食住之不得，种族求男女欲之不得者，即是生命之不持续，动息之不自由更可知也。如西人每日之作工八小时，即为求生命之持续；游戏八小时，即求动息之自由。因为求持续生命之资养，故须得货利财产；欲得货利财产，故孜孜为力而去工作，此皆所欲之事也。复虑个人生命之持续不久即灭，故欲求永久不灭之保存，乃有种族生命之持续焉。盖初即求货利之财产，俾得生命持续、动息自由而已。然由货利财产祇得肉体不永久之持续，乃更求声名贯注于种族之中。既可由名闻以达利养，复可立功言而垂永久，故曰立功、立言。而求名之不朽者，亦需动息之自由而得也。此生命持续与动息自由之二，不但人类为然，即禽兽之嗜欲，亦已有此二者。今彼西人之嗜欲，以扩张此二种欲望为目的。故彼工人之每日做工八小时，即为成就其生命之持续；游戏八小时，亦图扩张其动息之自由耳。但人类之志业，亦有浅深之不同：观其从事经营于货利财产名闻恭敬者，此必须于外物及世间中求；更有不依于外物及世间而求之内心精神道德生活上者，则为高尚之志业矣。故先须蠲除庸众所求货利财产之卑劣欲，而后乃成最高尚之道德志业焉。所谓‘克己复礼，天下归仁焉’者，亦即将与禽兽相共之动物性及与庸众人相共之卑劣欲克伏后，乃成最高尚志业上之德业。此德业即儒教中之所谓“仁”，佛教之所谓“悲愿方便”。然欲成最高尚之志业，必须有合轨度之律仪，此又不仅佛法为然，即世之稍求名利者亦须遵守群众之法度而后得，况求精神上之道德生活耶！故佛子欲成高尚之志业者，则当以律仪为重要，乃得生长法身慧命为永久之持续；常乐我净为究竟之自由。如是，则吾人为成高尚之志业故，须有严净之律仪也明矣！

    二、为保和合之众安故：释尊初成佛时尚未制律，十二年后始有律仪之制者，亦为保护已和合群众之治安也。故律仪之所起，不但为个人之事业，亦为和合众之治安有需维持也。夫律仪之由来，既为修己及保众安，则所收之效果即自利与利他。何则？因欲成自己高尚之志业，而设法保护众人之安乐，此即由自利而利他也。若依同体之大悲，即以众安为己安，几安则高尚之志业可成，斯又利他而自利也。然有条文、有形式之律仪，即犹儒家之礼乐；而此礼乐之设，尤于群众之和合相安有必需。故和合众之僧，必一切时皆不离乎律仪，否则即失其和合众之僧也。

    丙、律仪之效用　　一、治劣情以成胜德：禅教尊性德，律宗重修德，性修之二，不可偏废。以性无修则不显，修由性而后成，故今谓治劣情以成胜德者，即是从修德而显于性德也。治字、有琢磨与煆炼之义。以琢磨则璞破而玉出，以煆炼故则沙净而金纯。若不琢磨则玉石不分，不煆炼则金沙不明；故须假琢磨而后有美玉，经煆炼而后有精金也。治劣情以成胜德，亦犹炼磨金玉然。一切众生皆有本性胜德，但为杂染之劣情所覆藏，使本明不得显现；亦如璞之与矿，金玉尚在蕴也。故欲成胜德，不须他求，即于劣情之中治劣显胜而已。治显之法，非仗律仪不为功，以调练三业故一切善无不成就，制伏诸非故一切恶无不除灭。毗奈耶此云调伏，亦曰善治，即此意也。又治有二义：于自性杂染之恶业及不善与有覆无记等烦恼法，既为治灭；无覆无记性之异熟等法，不待治灭亦即不生；于自体清净妙善性之法，即得洗秽垢，引生长成。故治恶则可生善，善生亦能治恶，而此二治之功能，即在乎律仪。何则？当身、口七支受律仪之时，即熏发一种无表戒体，此戒体在唯识论中，即为思心所之种子。由此种子力胜之际，即发出有表色之律仪，且因是而对治恶法使渐渐至于灭除者，皆由律仪之效用能止恶行善故耳。盖律仪犹堤防也，能使内水不出，外物不入。劣情尽治，胜德全显，由此故众生可舍异熟劣报而进于妙觉圆果也。

    又治染非暂伏之谓，必须永断，乃能成就自性妙善之胜德。其与自性善相应者为相应善，是善等流所起为等起善，有为善成而无为清净不生不灭之胜义善德始得开明显现。由是观之，虽谓由凡成圣，惟仗律仪也可。而禅那能使律仪坚固，般若能使律仪决择，谓之定共、道共二戒，是则定慧亦可摄于一律仪中。律仪以治灭、成就二方面观之，可分积极、消极二种。虽目的在积极成就胜德，但必经过消极治灭始可。今西洋化鄙薄消极，惟务积极，谓将吾人原性发展，即可达其高尚之目的，虽有种种科学方法，而无一对治劣情、择灭杂染之举，遂致一切无完善之结果，不亦宜乎！而东洋则注重道德精神之修养，对于下劣情欲，务克治之，儒、道、耶、回等教皆是。而真个亲切见到、确实行到者，则唯佛教为能。如所行舍悭、持戒、忍辱等消极主义，即是欲究竟治灭劣情而圆满成就胜德也。

    二、调小己而和大群：凡由自己成就无上菩提以后，能以大悲愿力普为利益一切众生者，此即自觉已圆诸佛应世也。又有欲上求佛道而下化众生者，此即自利利他菩萨发心也。故菩萨非仅自成其胜德而已，尤与众生有密切关系。不可离群索居，必须调和群众，小之一微尘、大之无量界，皆以调和为共通性；相摄相入，如华严法界缘起，密宗曼荼罗等。见法界一事一物无不与全法界有相互之因缘，故菩萨之本愿乃为自他不二。换言之，即菩萨无我以群众为我，上同十方诸佛之慈力，下同一切众生之悲仰，与佛及众生成一大调和。而在人群凡境之中，难免乖角分离之虞，于是制治防护之法而有律仪之必要。吾人既置小己于群众之中，当以群众之调和为前提，群众调和则小己亦安宁矣。但调群之愿力有小大之不同，若能以等虚空界一切众生之量为量，斯即菩萨发心大慈悲为首也。若图国邑之安宁或保身家之调和，此为世间之法律，其范围犹有限耳。今西洋之法学，以小己为单位，扩张个人之权利，故易起争端；佛法则不然，见彼此之互为缘起也，乃注重各调伏其小己，则大群自易和合，此亦为东方文化之通义，不过佛法最为究竟。即以僧宝之六和条件论，若能见之实行，必能统理大众，一切无碍也。

    由上二种效用，则自利无不究竟，利他无不圆满矣。

    五　习止观──调五事
    修止观者，质言之、即调五事也。（注一六）
    一、调食　　食之时义大矣！昔有一人遇佛，问曰：“世皆称佛一切智人，佛尝说法明何义耶”？佛时适行乞食，乃曰：“吾明一切众生，咸依食住”。其人笑曰：“众生依食，畴不知者！明此便为一切智耶”？佛曰：“汝云畴不知者，汝知食有几种”？其人不能酬答。佛遂为说食有四种：所谓段食、触食、思食、识食是也。酒肴茶饭等类皆为段食；衣具、男女等类亦为触食。要之、食者以能滋养精血、资益神识为义。或妄贪其味，或徒适其兴而不顾将有大患之踵其后，以颓丧其身意、昏扰其心知也，故必当有以调融之。

    一、调食物：苑舍器服，今皆不论，而专就段食以言之：一、宜勿食激刺奋兴之物，若淫药、毒药、吗啡、鸦片、各种烟酒，乃至茶醋等类之可以成嗜瘾者。二、宜勿食辛腐秽浊之物，若植物中之葱、韭、蒜诸物，及各种臭腐物，与诸动物之血肉等，食之能令身口臭秽心气昏浊。三、宜勿食坚硬粗涩之物，即食之积滞而不易消化诸物。此上三种食物，唯遇不能得适宜食物时，或病时暂取为医药，或有特殊方便作略，斯用之耳。四、宜选食软净和厚之物，俾实收滋养精血、资益神识之效。

    二、调食量：食若过饱，则气急身满，血脉不通，令心胸闭塞，行坐不安；食若过少，则身羸心悬，令意虑不固。故当食如其量，使身心不饥虚、不胀闷也。

    三、调食时：最宜者惟日中一食，于早间稍食粥，废止暮食。如未能者，以废晚食为宜，或废早食亦可。又未能者，中食三次，须定时刻以为常准。除此三时之外，稍饮清水止渴，无论何物，略不入口，斯为至要！

    二、调睡　　睡非善法，乃身心昏昧沉略之形况。然在未获禅定力者，人之身心限于消息之生气，禀于遗传之习惯，若不安眠熟睡晏息数时，身肢疲困、头目低垂而性灵亦忽忽若亡，故当有以调之。

    一、调睡时：每夜当以能安睡四小时为限。如四小时不能睡足，则由常人习惯睡七八小时者渐求损减，由六小时以至五小时、四小时可也，睡当以中夜间，黎明前一二小时间，当起身就床上静坐为宜。

    二、调睡法：将睡之先，当就床上收敛放心，宽身舒气，静坐片时；然后右胁吉祥而卧，令心明静，神气清白。

    经云：‘初夜后亦勿有废，无以睡眠因缘令过一生空无所得’！此之谓也。

    三、调身　　饮、食、衣、药、行、住、坐、卧，皆调身也，今且就行、住、坐言之，使动止皆合律仪而不乱。

    一、调身行：行有二种：一者、行走，于行路时，须端直其头项肩背腰尻诸部，令全身正相支拄而不倾不斜不俯不仰，两肩下垂，随势微掉，两目从鼻下注，两足安徐行之。二者、行动：即运动身之全部或部分，作为一切事时是也。要使不失行住坐时姿势，随作何事，使全身调制得宜耳。

    二、调身住：立时须前后左右无所偏倚是。

    三、调身坐：坐有二种：一者、常坐，即于寻常椅儿等座上随时之坐法，要令百体四肢各安其相当之部位，不失威仪为是。二者、禅坐，后另详之。

    经云：‘进止有次第，粗细不相违，辟如善调马，欲住而欲行’，此之谓也。

    四、调息　　息不相续，便成隔生，故息者命之依。调息得宜，却病增健，体舒心广，美意延年。佛法有修“安那般那观”者，且能了脱生死烦恼，悟道证真，超凡入圣。安那般那，即调息是。

    一、调鼻息：息之呼吸出入，当令由鼻而不由口，可使空气中粗浊物不吸入肺，一也；可使气息徐徐由鼻而颈而胸而腹，二也。故除发声受食之时，常应缄闭其口，舌舐牙根上腭，务令气息出入尽皆由鼻。

    二、调气息：息有粗细之相，可分为四：最粗者为风相，即于鼻中出入觉有声者是也；次粗者为喘相，即息出入时觉结滞不通利者是也；次粗者为气相，无声无滞而犹觉粗重者是也；最细者乃真为息相，不声不滞不粗，出入绵绵，若存若亡，乃能胸虚腹实，情悦神怡。如觉有前三粗相时，当开口用想吐浊气令尽，再闭口徐徐吸清气，用心想送至丹田，再送至足跟，充满全身；然后再开口用想吐尽之。如三遍或至七遍，即可调粗入细。此法于晨间日初出时，可向东方常行之。

    三、调体息：日常于行住坐卧时，常调细息，徐徐出入，绵绵存亡，用心下注丹田、足踵，充遍周身，内彻骨髓，外达皮毛，久之能使身轻力健。

    五、调心　　孟子曰；‘为学之道无他，求其放心而已矣’。老子曰：‘偾骄而不可系者，其惟人心乎’！佛曰：‘当善调心，如调劣马’。又曰：‘制心一处，无事不办’。故当调制其心，毋令放逸。

    一、调昏沉浮躁心：人心常有二种之不调相，未用功修习者，殆皆莫免：不轻躁浮散，即昏昧沉闷是也。此当用观念安心灵于胸间，遇昏躁时，力提正念安心正处。如未能即见成效者，当用对治之法：浮躁、则用观念安心丹田、足踵，昏沉、则用观念安心鼻端、发际；浮沉患止，即复安心胸间。如是久久修习，则心灵常惺惺寂寂，收在腔子中矣。

    二、调历缘对境心：所历之缘，谓行、住、坐、卧、动作、言谈之六种缘是。所对之境，谓眼、耳、鼻、舌、身、意所对之色、声、香、味、触、法之六种境是。于此六缘、六境历对之时，应常细心观察，我今何为行、住、坐、卧、动作、言谈？我今何为见色、闻声、嗅香、尝味、觉触、知法？如由痴惑、贪嫉、瞋恨而起之不善无明事，即应止息舍离；若非痴惑、贪嫉、瞋恨而起之善利有益事，然后勤勇进行。所谓非礼勿视，非礼勿听，非礼勿言，非礼勿动是也。

    三、调闲居静虑心：下另详之。
    依此常时调善食、睡、身、息、心之五事，虽亦可令渐增纯熟，然以尘缘劳娆，身心耗散，则道力不胜俗习而每易失陷；故当于每日睡起黎明之前二小时，每年春冬之交一星期或至四星期，闲居静虑以事调身、息、心三事。然后真积力久、而刚健中正粹美，全体安泰，万事和顺，能定能应，其成德操；天见其光，地见其明，通天地人而为成人。孔子三月不知肉味，颜子三月不违仁体，此何人境？当深思之！

    闲居静虑时，身、息、心三事当同时调融之。凡有入出住之三时：先当安铺坐处，前坐稍低，软和平正，务令安稳久坐无妨。次当盘屈右足在左［月＋坒］下，左足加置在右［月＋坒］上，使左足指与右［月＋坒］齐，右足指亦与左［月＋坒］齐。次当宽解衣带周正，不令坐时脱落。次当以右手置左腿上，以左手置右掌上，层累相叠，摄令手足近身。次当挺动全身骨节者七八反，如按摩法，勿令手足差异。次端直脊骨，令勿曲勿耸；次正头项，令鼻与脐相对，不偏不斜，不低不昂，平面正住。次当口吐浊气，不可粗急，以之绵绵恣气而出，想身中百脉不通处积息随放而出；口闭、鼻纳清气，如是三次，唇齿相拄，舌舐上腭。次当闭目令断外光，端身正坐，犹如奠石，身首肢体无得摇动；安心丹田，宽放身体，想息周遍毛孔出入，通同无障。渐伏乱想游思令不流逸，以臻安静而得灵明不昧，是谓初调入时。如在坐中，于身、息、心三事，觉有浮沉宽急之相，应善觉察而调治之；务令息缘无喘，适中合宜，惺寂寂惺，一性绵绵，是谓中调住时。欲起坐前，应先放心异缘，开口舒气，想从百体随意而散，然后微微动身，次动肩膊及手头颈，次动二足，摩令柔软，次以手遍摩诸毛孔；次摩手令暖以按摩两眼，然后开之。次待身热稍歇，然后离座以行动之。于起座前若不如是，则定中之细法未散，住在身中，令人头痛，骨节木强，犹如风劳。于后座中烦躁不安，故出定时须善调治。佛言：如世陶师，欲造众器，先须善巧调泥，令使不强不濡，然后可就轮绳。亦如弹琴，先应调弦，令宽急得其宜，方可入弄，出诸妙曲。夫修身者，亦复如是。能善调治物、知、意、心之身，然后全体充达，大用圆成：应之家而家齐，应之国而国治，应之天下而天下平。

    六　修定慧──除二障
    定、慧为止、观之增上，由习止、观而成定、慧：如炼精金，转更煆炼，使烦恼、所知诸障渐伏渐除也。具在经论，兹不详述。

    成德第三
    一　建大心──立志果
    建大心者，谓建立确乎不可拔之深固大菩提心也。知佛法之本在救世，知救世之必在佛法，观佛功德，决心成就，即立志之果也。兹录普贤行愿文以见志：

    尔时、普贤菩萨摩诃萨称叹如来胜功德已，告诸菩萨及善财言：‘善男子！如来功德，假使十方一切诸佛经不可说不可说佛刹极微尘数劫相续演说，不可穷尽。若欲成就此功德门，应修十种广大行愿。何者为十？一者、礼敬诸佛，二者、称赞如来，三者、广修供养，四者、忏悔业障，五者、随喜功德，六者、请转法轮，七者、请佛住世，八者、常随佛学，九者、恒顺众生，十者、普皆回向’。善财白言：‘大圣！云何礼敬乃至回向’？

    普贤菩萨告善财言：‘善男子！言礼敬诸佛者：所有尽法界虚空界十方三世一切佛刹极微尘数诸佛世尊，我以普贤行愿力故，深心信解，如对目前，悉以清净身语意业常修礼敬。一一佛所皆现不可说不可说佛刹极微尘数身，一一身遍礼不可说不可说佛刹极微尘数佛。虚空界尽，我礼乃尽；以虚空界不可尽故，我此礼敬无有穷尽。如是乃至众生界尽、众生业尽、众生烦恼尽、我礼乃尽；而众生界乃至烦恼无有尽故，我此礼敬无有穷尽。念念相续，无有间断，身语意业，无有疲厌。

    ‘复次、善男子！言称赞如来者：所有尽法界空虚界十方三世一切刹土，所有极微一一尘中皆有一切世间极微尘数佛，一一佛所皆有菩萨海会围绕。我当悉以甚深胜解现前知见，各以出过辩才天女微妙舌根，一一舌根出无尽音声海，一一音声出一切言辞海，称扬赞叹一切如来诸功德海。穷未来际，相续不断，尽于法界，无不周遍。如是虚空界尽、众生界尽、众生业尽、众生烦恼尽，我赞乃尽；而虚空界乃至烦恼无有尽故，我此赞叹无有穷尽。念念相续，无有间断，身语意业，无有疲厌。

    ‘复次、善男子！言广修供养者，所有尽法界虚空界十方三世一切佛刹极微尘中一一各有一切世界极微尘数佛，一一佛所种种菩萨海会围绕。我以普贤行愿力故，起深信解现前知见，悉以上妙诸供养具而为供养。所谓华云、鬘云、天音乐云、天伞盖云、天衣服云、天种种香、涂香、烧香、末香如是等云，一一量如须弥山王；然种种灯──酥灯、油灯、诸香油灯，一一灯炷如须弥山，一一灯油如大海水。以如是等诸供养具，常为供养。善男子！诸供养中，法供养最！所谓如说修行供养，利益众生供养，摄受众生供养，代众生苦供养，勤修善根供养，不舍菩萨业供养，不离菩提心供养。善男子！如前供养无量功德，比法供养一念功德，百分不及一、千分不及一、百千俱胝那由他分、迦罗分、算分、数分、喻分、优波尼沙陀分亦不及一。何以故？以诸如来尊重法故，以如说行出生诸佛故。若诸菩萨行法供养，则得成就供养如来，如是修行，是真供养故。此广大最胜供养，虚空界尽、众生界尽、众生业尽、众生烦恼尽，我供乃尽；而虚空界乃至烦恼不可尽故，我此供养亦无有尽。念念相续，无可间断，身语意业，无有疲厌。

    ‘复次、善男子！言忏除业障者：菩萨自念我于过去无量劫中，由贪瞋痴发身口意作诸恶业，无量无边，若此恶业有体相者，尽虚空界不能容受。我今悉以清净三业，遍于法界极微尘刹一切诸佛菩萨众前，诚心忏悔，后不复造，恒住净戒一切功德。如是虚空界尽、众生界尽、众生业尽、众生烦恼尽，我忏乃尽；而虚空界乃至众生烦恼不可尽故，我此忏悔无有穷尽。念念相续，无有间断，身语意业，无有疲厌。

    ‘复次、善男子！言随喜功德者：所有尽法界虚空界十方三世一切佛刹极微尘数诸佛如来，从初发心为一切智，勤修福聚，不惜身命，经不可说不可说佛刹极微尘数劫，一一劫中舍不可说不可说佛刹极微尘数头目手足；如是一切难行苦行，圆满种种波罗密门，证入种种菩萨智地，成就诸佛无上菩提！及般涅槃分布舍利，所有善根我皆随喜。及彼十方一切世界，六趣、四生一切种类，所有功德，乃至一尘，我皆随喜。十方三世一切声闻、及辟支佛、有学、无学所有功德，我皆随喜。一切菩萨所修无量难行苦行，志求无上正等菩提，广大功德，我皆随喜。如是虚空界尽、众生界尽、众生业尽、众生烦恼尽，我此随喜无有穷尽！念念相续，无有间断，身语意业，无有疲厌。

    ‘复次、善男子！言请转法轮者：所有尽法界虚空界十方三世一切佛刹极微尘中，一一各有不可说不可说佛刹极微尘数广大佛刹；一一刹中念念有不可说不可说佛刹极微尘数一切诸佛成等正觉，一切菩萨海会围绕。而我悉以身口意业种种方便，殷勤劝请转妙法轮。如是虚空界尽、众生界尽，众生业尽、众生烦恼尽，我常劝请一切诸佛转正法轮，无有穷尽！念念相续，无有间断，身语意业，无有疲厌。

    ‘复次、善男子！言请佛住世者：所有尽法界虚空界十方三世一切佛刹极微尘数诸佛如来将欲示现般涅槃者，及诸菩萨、声闻、缘觉、有学、无学乃至一切诸善知识，我悉劝请莫入涅槃，经于一切佛刹极微尘数劫，为欲利乐一切众生。如是虚空界尽、众生界尽、众生业尽、众生烦恼尽，我此劝请无有穷尽！念念相续，无有间断，身语意业，无有疲厌。

    ‘复次、善男子！言常随佛学者：如此娑婆世界毗卢遮那如来，从初发心精进不退，以不可说不可说身命而为布施──剥皮为纸，析骨为笔，剌血为墨，书写经典积如须弥，为重法故，不惜身命；何况王位、城邑、聚落、宫殿、园林、一切所有，及余种种难行苦行！乃至树下成大菩提，示种种神通，起种种变化，现种种佛身，处种种众会──或处一切诸大菩萨众会道场，或处声闻及辟支佛众会道场，或处转轮圣王小王眷属众会道场，或处刹利及婆罗门长者、居士众会道场，乃至或处天龙八部人非人等众会道场──处于如是种种众会，以圆满音，如大雷震，随其乐欲成熟众生，乃至示现入于涅槃：如是一切我皆随学！如今世尊毗卢遮那，如是尽法界虚空界十方三世一切佛刹所有尘中一切如来，皆亦如是，于念念中我皆随学。如是虚空界尽、众生界尽、众生业尽、众生烦恼尽，我此随学无有穷尽！念念相续，无有间断，身语意业，无有疲厌。

    ‘复次、善男子！言恒顺众生者：谓尽法界虚空界十方刹海所有众生，种种差别：所谓卵生、胎生、湿生、化生、或有依于地水火风而生住者，或有依空及诸卉木而生住者；种种生类，种种色身，种种形状，种种相貌，种种寿量，种种族类，种种名号，种种心性，种种知见，种种欲乐，种种意行，种种威仪，种种衣服，种种饮食；处于种种村营、聚落、城邑、宫殿。乃至一切天龙八部人非人等，无足、二足、四足、多足，有色、无色，有想、无想、非有想非无想，如是等类，我皆于彼随顺而转种种承事，种种供养，如敬父母，如奉师长及阿罗汉乃至如来，等无有异。于诸病苦为作良医，于失道者示其正路，于闇夜中为作光明，于贫穷者令得伏藏。菩萨如是平等饶益一切众生，何以故？菩萨若能随顺众生，则为随顺供养诸佛；若于众生尊重承事，则为尊重承事如来；若令众生生欢喜者，则令一切如来欢喜。何以故？诸佛如来，以大悲心而为体故。因于众生而起大悲，因于大悲生菩提心，因菩提心成等正觉。譬如旷野沙碛之中，有大树王，若根得水，枝叶华果悉皆繁茂。生死旷野菩提树王，亦复如是：一切众生而为树根，诸佛菩萨而为华果，以大悲水饶益众生，则能成就诸佛菩萨智慧华果。何以故？若诸菩萨以大悲水饶益生众，则能成就阿耨多罗三藐三菩提故。是故菩提属于众生，若无众生，一切菩萨终不能成无上正觉。善男子！汝于此义，应如是解：以于众生心平等故，则能成就圆满大悲；以大悲心随众生故，则能成就供养如来。菩萨如是随顺众生，虚空界尽、众生界尽、众生业尽、众生烦恼尽，我此随顺无有穷尽！念念相续，无有间断，身语意业，无有疲厌。

    ‘复次、善男子！言普皆回向者：从初礼敬乃至随顺所有功德，皆悉回向尽法界虚空界一切众生。愿令众生常得安乐，无诸病苦，欲行恶法皆悉不成，所修善业皆速成就，关闭一切诸恶趣门，开示人天涅槃正路。若诸众生，因其积集诸恶业故所感一切极重苦果，我皆代受，令被众生悉得解脱，究竟成就无上菩提。菩萨如是所修回向，虚空界尽、众生界尽、众生业尽、众生烦恼尽，我此回向无有穷尽！念念相续，无有间断，身语意业，无有疲厌。

    ‘善男子！是为菩萨摩诃萨十种大愿具足圆满。若诸菩萨于此大愿随顺趣入，则能成熟一切众生，则能随顺阿耨多罗三藐三菩提，则能成满普贤菩萨诸行愿海。是故善男子：汝于此义应如是知’！

    二　能大施──牺牲果
    依菩提心，勇牺牲之行故，习之成熟，乃能大施。其说在佛华严经施藏：

    佛子！何等为菩萨摩诃萨施藏？此菩萨行十种施：所谓分减施，竭尽施，内施，外施，内外施，一切施，过去施，未来施，现在施，究竟施。佛子！云何为菩萨分减施？此菩萨禀性仁慈，好行惠施，若得美味不专自受，要与众生然后方食；凡所受物，悉亦如是。若自食时，作是念言：我身中有八万尸虫依于我住，我身充乐彼亦充乐，我身饥苦彼亦饥苦，我身受此所有饮食，愿令众生普得充饱，为施彼故而自食之，不贪其味。复作是念：我于长夜爱着其身，欲令充饱而受饮食，今以此味惠施众生，愿我于身永断贪着，是名分减施。云何为菩萨竭尽施？佛子！此菩萨得种种上味饮食、香华、衣服、资生之具，若自以受用则安乐延年，若辍己施人，则穷苦夭命，时或有人来作是言：“汝今所有，悉当与我”！菩萨自念：我无始以来，以饥饿故丧身无数，未曾得有如毫末许饶益众生而获善利，今我亦当同于往昔而舍其命。是故应为饶益众生，随其所有一切皆舍，乃至尽命亦无所吝：是名竭尽施。云何为菩萨内施？佛子！此菩萨年方少盛，端正美好，香华衣服以严其身，始受灌顶转轮王位，七宝具足王四天下。时或有人来白王言：“大王当知！我今衰老，身婴重疾，焭独羸顿，死将不久！若得王身手足血肉头目骨髓，我之身命必冀存活，惟愿大王莫更筹量有所顾惜，但见慈念以施于我”！尔时、菩萨作是念言：今我此身后必当死，无一利益，宜时疾舍以济众生。念已施之，心无所悔：是名内施。云何为菩萨外施？佛子！此菩萨年盛色美，众相具足，名华上服而以严身，始受灌顶转轮王位，七宝具足王四天下。时或有人来白王言：“我今贫窭，众苦逼迫，惟愿仁慈，特垂矜念，舍此王位以赡于我，我当统领受王福乐”！尔时、菩萨作是念言：一切荣盛必当衰歇，于衰歇时，不能复更饶益众生，我今宜应随彼所求，充满其意。作是念已，即便施之，而无所悔：是名外施。云何为菩萨内外施？佛子！此菩萨如上所说，处轮王位，七宝具足王四天下。时或有人而来白言：“此转轮位，王处已久 ，我未曾得，唯愿大王舍之与我，为我臣仆”！尔时、菩萨作是念言：我身财宝以及王位，悉是无常败坏之法，我今盛壮富有天下，乞者现前，当以不坚而求坚法。作是念已，即便施之，乃至以身恭勤作役，心无所悔：是名内外施。云何为菩萨一切施？佛子！此菩萨亦如上说，处轮王位，七宝具足王四天下。时有无量贫穷之人，来诣其前而作是言：“大王名称周闻十方，我等钦佩，故来至此。吾曹今者各有所求，愿普垂慈，令得满足”！时诸贫人，从彼大王，或乞国土，或乞妻子，或乞手足血肉心肺头目髓脑。菩萨是时，心作是念：一切恩爱会当别离，而于众生无所饶益，我今为欲永舍贪爱，以此一切必离散物，满众生愿。作是念已，悉皆施与，心无悔恨，亦不于众生而生厌贱：是名一切施。云何为菩萨过去施？此菩萨闻过去诸佛菩萨所有功德，闻已不着，了达非有，不起分别，不贪不求，亦不求取，无所依倚；见法如梦，无有坚固，于诸善根不起有想，亦无所倚，但为教化所著众生，成熟佛法，而为演说。又复观察过去诸法，十方推求都不可得。作是念已，于过去法毕竟皆舍：是名过去施。云何为菩萨未来施？此菩萨闻未来诸佛之所修行，未曾废舍，但欲因彼境界，摄取众生，为说真法，令成熟佛法；然此法者，非有处所非无处所，非内非外，非近非远。复作是念：若法非有，不可不舍，是名未来施。云何为菩萨现在施？此菩萨闻四天王天、三十三天、夜摩天、兜率陀天、化乐天、他化自在天；梵天：梵身天、梵辅天、梵众天、大梵天；光天：少光天、无量光天、光音天；净天：少净天、无量净天、遍净天；广天：少广天、无量广天、广果天、无烦天、无热天、善见天、善现天、色究竟天，乃至闻声闻、缘觉具足功德。闻已，其心不迷不没，不聚不散，但观诸行，如梦不实，无有贪着。为令众生舍离恶趣，心无分别、修菩萨道、成就佛法而为开演：是名现在施。云何为菩萨究竟施？佛子！此菩萨假使有无量众生，或有无眼，或有无耳，或无鼻舌以及手足，来至其所，告菩萨言：“我身薄祐，诸根残缺，惟愿仁慈，以善方便舍己所有，令我具足”！菩萨闻之，即便施与。假使由此经阿僧祇劫诸根不具，亦不心生一念悔惜。但自观身，从初入胎不净微形胞段诸根，生老病死。又观此身无有真实，无有惭愧，非贤圣物，臭秽不洁，骨节相持，血肉所涂，九孔常流，人所恶贱。作是观已，不生一念贪着之心。复作是念：此身危脆，无有坚固，我今云何而生恋着！应以施彼，充满其愿。如我所作，以此开导一切众生，令于身心不生贪爱，悉得成就清净智身：是名究竟施。是为菩萨摩诃萨第六施藏。

    三　持大善──戒善果
    依菩提心，由前止粗恶、治细染、勤善行之习所成果，能持大善。说在佛华严离垢地：

    佛子！菩萨住离垢地，性自远离一切杀生：不畜刀杖，不怀怨恨，有惭有愧，仁恕具足，于一切众生有命之者，常生利益慈念之心。是菩萨尚不恶心恼诸众生，何况于他起众生想，故以重意而行杀害？性不偷盗：菩萨于自资财常知止足，于他慈恕，不欲侵损，若物属他起他物想，终不于此而生盗心。乃至草叶不与不取，何况其余资生之具？性不邪淫：菩萨于自妻知足，不求他妻。于他妻妾、他所护女，亲属媒定，及为法所护，尚不生于贪染之心，何况从事？况于非道？性不妄语：菩萨常作实语、真语、时语、乃至梦中亦不忍作覆藏之语。无心欲作，何况故犯？性不两舌：菩萨于诸众生，无离间心，无恼害心。不将此语，为破彼故而向彼说；不将彼语，为破此故而向此说；未破者不令破，已破者不增长。不喜离间，不乐离间，不作离间语，不说离间语若实若不实。性不恶口：所谓毒害语，粗犷语，苦他语，令他瞋恨语，现前语，不现前语，鄙恶语，庸贱语，不可乐闻语，闻者不悦语，瞋忿语，如火烧心语，怨结语，热恼语，不可爱语，不可乐语，能坏自身他身语，如是等语皆悉舍离。常作润泽语，柔软语，悦意语，可乐闻语，闻者喜悦语，善入人心语，风雅典则语，多人爱乐语，多人悦乐语，身心踊悦语。性不绮语：菩萨常乐思审语，时语，实语，义语，法语，顺通理语，巧调伏语，随时筹量决定语，是菩萨乃至戏笑，尚恒思审，何况故出散乱之言？性不贪欲：菩萨于他财物，他所资用，不生贪心，不愿不求。性离瞋恚：菩萨于一切众生，恒起慈心，利益心，哀愍心，欢喜心，和润心，摄受心。永舍瞋恨怨害热恼，常思顺行慈仁祐益。又离邪见：菩萨住于正道，不行占卜，不取恶戒，心见正直，无诳无谄，于佛法僧起决定信。佛子！菩萨摩诃萨如是持十善业道，常无间断。复作是念：一切众生，堕恶趣者，莫不皆以十不善业，是故我当自修正行，亦劝于他令修正行。何以故？若自不能修行正行，令他修者，无有是处。此菩萨摩诃萨，复作是念：十不善业道，是地狱、饿鬼、畜生受生因；十善业道，是人、天、乃至有顶处受生因。又此上品十善业道，以智慧修习心狭劣故，怖三界故，阙大悲故，从他闻声而解了故，成声闻乘。又此上品十善业道，修治清净，不从他教自觉悟故，大悲方便不具足故，悟解甚深因缘法故，成独觉乘。又此上品十善业道，修治清净，心广无量故，具足悲愍故，方便所摄故，发生大愿故，不舍众生故，希求诸佛大智故，净治菩萨诸地故，净修一切诸度故，成菩萨广大行。又此上上十善业道，一切种清净故，乃至证十力、四无畏故，一切佛法皆得成就。是故我今等行十善，应令一切具足清净，如是方便，菩萨当学！

    佛子！此菩萨摩诃萨又作是念：十不善业道，上者地狱因，中者畜生因，下者饿鬼因。于中杀生之罪，能令众生堕于地狱、畜生、饿鬼，若生人中，得二种果报：一者、短命，二者、多病。偷盗之罪，亦令众生堕三恶道；若生人中，得二种果报：一者、贫穷，二者、共财不得自在。邪淫之罪，亦令众生堕三恶道；若生人中，得二种果报：一者、妻不贞良，二者、不得随意眷属。妄语之罪，亦令众生堕三恶道；若生人中，得二种果报：一者、多被诽谤，二者、为他所诳。两舌之罪，亦令众生堕三恶道；若生人中，得二种果报：一者、眷属乖离，二者、亲族鄙恶。恶口之罪，亦令众生堕三恶道；若生人中，得二种果报：一者、常闻恶声，二者、言多诤讼。绮语之罪，亦令众生堕三恶道；若生人中，得二种果报：一者、言无人受，二者、语不明了。贪欲之罪，亦令众生堕三恶道；若生人中，得二种果报：一者、心不知足：二者、多欲无厌。瞋恚之罪，亦令众生堕三恶道；若生人中，得二种果报：一者、常被他人求其长短，二者、恒被于他之所恼害。邪见之罪，亦令众生堕三恶道；若生人中，得二种果报：一者、生邪见家，二者、其心谄曲、佛子！十不善业道，能生此等无量无边众大苦聚。是故菩萨作如是念：我当远离十不善道，以十善道为法园苑，爱乐安住，自住其中，亦劝他人令住其中。佛子！此菩萨摩诃萨，复于一切众生生利益心，安乐心，慈心，悲心，怜愍心，摄受心，守护心，自己心，师心，大师心。作是念言：众生可愍，堕于邪见，恶慧恶欲，恶道稠林；我应令彼住于正见，行真实道。及作是念：一切众生分别彼我，互相破坏，斗争瞋恨，炽然不息；我当令彼住于无上大慈之中。又作是念：一切众生贪取无厌，惟求财利，邪命自活；我当令彼住于清净身语意业正命法中。又作是念：一切众生，常随三毒种种烦恼因之炽然，不解志求出要方便；我当令彼灭除一切烦恼大火，安置清凉涅槃之处。又作是念：一切众生，为愚痴重闇、妄见厚膜之所覆故，入阴翳稠林，失智慧光明，行旷野险道，起诸恶见；我当令彼得无障碍清净智眼，知一切法如实相，不随他教。又作是念：一切众生，在于生死险道之中，将堕地狱、畜生、饿鬼，入恶见网中，为愚痴稠林所迷，随逐邪见，行颠倒行──譬如盲人无有导师，非出要道谓为出要，入魔境界，恶贼所摄，随顺魔心，远离佛意；我当拔出如是险难，令住无畏一切智城。又作是念：一切众生，为大瀑水波浪所没，入欲流、无明流、见流，有流、生死洄澓，爱河漂转，湍驰奔激，不暇观察，为欲觉、恚觉、害觉随逐不舍，身见罗刹于中执取，将其永入爱欲稠林，于所贪爱深生染着，住我慢原阜，安六处聚落，无善救者，无能度者；我当于彼起大心悲，以诸善根而为救济，令无灾患，离染寂静，住于一切智慧宝洲。又作是念：一切众生，处世牢狱，多诸苦恼，常怀爱憎，自生忧怖，贪欲重械之所系缚，无明稠林以为覆障，于三界内莫能自出；我当令彼永离三有，住无障碍大涅槃中。又作是念：一切众生，执著于我，于诸蕴窟宅不求出离，依六处空聚起四颠倒行，为四大毒蛇之所侵恼，五蕴怨贼之所杀害，受无量苦；我当令彼住于最胜无所著处，所谓灭一切障碍无上涅槃。又作是念：一切众生其心狭劣，不行最上一切智道，虽欲出离，但乐声闻、辟支佛乘；我当令住广大佛法，广大智慧。佛子！菩萨如是护持于戒，善能增长慈悲之心。

    四　住大定──止观果
    依菩提心，由数修习奢摩他故，得住大定。说在佛华严发光地：
    佛子！是菩萨住此发光地时，即离欲恶不善法，有觉、有观，离生喜乐，住初禅；灭觉观，内净一心，无觉无观，定生喜乐，住第二禅；离喜住舍，有念正知，身受乐，诸圣所说能舍有念爱乐，住第三禅；断乐，先除苦，喜忧灭，不苦不乐，舍念清净，住第四禅；超一切色想，灭有对想，不念种种想，入无边虚空，住虚空无边处；超一切虚空无边处，入无边识，住识无边处；超一切识无边处，入无少所有，住无所有处；超一切无所有处，住非有想非无想处。但随顺法故行，而无所乐着。

    佛子！此菩萨心随于慈，广大无量不二，无怨无对，无障无恼，遍至一切处，尽法界虚空界遍一切世间。住悲、喜、舍，亦复如是。

    佛子！此菩萨得无量神通力，能动大地；以一身为多身，多身为一身；或隐或显；石壁山障所往无碍，犹如虚空，于虚空中跏趺而住，同于飞鸟；入地如水，履水如地；身出烟焰如大火聚，复雨于水犹如大云；日月在空有大盛力，而能以手扪摸摩触；其身自在，乃至梵世。此菩萨天耳清净，过于人耳，悉闻人天若近若远所有音声，乃至蚊、蚋、虻、蝇等声，亦悉能闻。此菩萨以他心智，如实而知他众生心，所谓：有贪心如实知有贪心，离贪心如实知离贪心，有瞋心、离瞋心、有痴心、离痴心、有烦恼心、离烦恼心、小心、广心、大心、无量心、略心、非略心、散心、非散心、定心、非定心、解脱心、非解脱心、有上心、无上心、杂染心、非杂染心、广心、非广心皆如实知。菩萨如是以他心智知众生心。此菩萨念知无量宿命差别，所谓：念知一生，念知二生、三生、四生，乃至十生、二十、三十，乃至百生、无量百生、无量千生、无量百千生，成劫、坏劫、成坏劫、无量成坏劫──我曾在某处，如是名、如是姓、如是种族、如是饮食、如是寿命、如是久住、如是苦乐；我于彼死生于某处，从某处死生于此处；如是形状、如是相貌、如是言音、如是过去无量差别，皆能忆念。此菩萨天眼清净，过于人眼，见诸众生，生时、死时、好色、恶色，善趣、恶趣，随业而去。若彼众生成就身恶行，成就语恶行，成就意恶行，诽谤贤圣，具足邪见及邪见业因缘，身坏命终必堕恶趣，生地狱中；若彼众生成就身善行，成就语善行，不谤贤圣，具足正见及正见业因缘，身坏命生必生善趣诸天之中；菩萨天眼，皆如实知。此菩萨于诸禅三昧、三摩钵底能出能入，然不随其力受生，但随能满菩提分处，以意愿力而生其中。

    五　生大慧──止观果
    依菩提心，由数数修习毗钵舍那故，能生大慧。说在佛华严慧藏：
    佛子！何等为菩萨摩诃萨慧藏？此菩萨于色如实知，色集如实知，色灭如实知。色灭道如实知；于受、想、行、识如实知，受、想、行、识灭道如实知。于无明如实知，无明集如实知，无明灭如实知，无明灭道如实知；于爱如实知，爱集如实知，爱灭如实知，爱灭道如实知。于声闻如实知，声闻法如实知，声闻集如实知，声闻涅槃如实知；于独觉如实知，独觉法如实知，独觉集如实知，独觉涅槃如实知；于菩萨如实知，菩萨法如实知，菩萨集如实知，菩萨涅槃如实知。云何知？知从业报，诸行因缘之所造作，一切虚假，空无有实，非我非坚固，无有少法可得成立。欲令众生知其实性，广为宣说。为说何等？说诸法不可坏。何等法不可坏？色不可坏，受、想、行、识不可坏；无明不可坏，声闻法、独觉法、菩萨法、不可坏。何以故？一切法无作、无作者、无言说、无处所、不生、不起、不与、不取、无动转、无作用。菩萨成就如是等无量慧藏，以少方便，了一切法，自然明达，不由他悟。此慧无尽藏，有十种不可尽故：集一切福德心无疲倦不可尽故，入一切陀罗尼门不可尽故，能分别一切众生语言、音声不可尽故，能断一切众疑惑不可尽故，为一切众生现一切佛神力、教化、调伏、令修行不断、不可尽故，是为十。是为菩萨摩诃萨第七慧藏。住此藏者，得无尽智慧，普能开悟一切众生。

    六　趣大觉──定慧果
    依菩提心，具施、戒、定、慧故，伏断二障，通达法性，由是直趣大觉。以成大觉为究竟故，说在解深密经地波罗蜜品：

    云何名为十一种分能摄诸地？谓诸菩萨，先于胜解行地，依十法行，极善修习胜解忍故，超过彼地，证入菩萨正性离生，彼诸菩萨由是因缘此分圆满。而未能于微细毁犯误现行中正知而行，由是因缘于此分中犹未圆满；为令此分得圆满故，精勤修习便能证得，彼诸菩萨由是因缘此分圆满。而未能得世间圆满等持、等至及圆满闻持陀罗尼，由是因缘于此分中犹未圆满；为令此分得圆满故，精勤修习便能证得，彼诸菩萨由是因缘此分圆满。而未能令随所获得菩提分法，多修习住，心未能舍诸等至爱及与法爱，由是因缘于此分中犹未圆满；为令此分得圆满故，精勤修习便能证得，彼诸菩萨由是因缘此分圆满。而未能于诸谛道理如实观察，又未能于生死涅槃弃舍一向背趣作意，又未能修方便所摄菩提分法，由是因缘于此分中犹未圆满；为令此分得圆满故，精勤修习便能证得，彼诸菩萨由是因缘此分圆满。而未能于生死流转如实观察，又由于彼多生厌故，未能多住无相作意，由是因缘于此分中犹未圆满；为令此分得圆满故，精勤修习便能证得，彼诸菩萨由是因缘此分圆满。而未能令无相作意无缺无间多修习住，由是因缘于此分中犹未圆满；为令此分得圆满故，精勤修习便能证得，彼诸菩萨由是因缘此分圆满；而未能于无相住中舍离功用，又未能得于相自在，由是因缘于此分中犹未圆满；为令此分得圆满故，精勤修习便能证得，彼诸菩萨由是因缘此分圆满。而未能于异名众相训辞差别一切品类宣说法中得大自在，由是因缘于此分中犹未圆满；为令此分得圆满故，精勤修习便能证得，彼诸菩萨由是因缘此分圆满。而未能得圆满法身现前证受，由是因缘于此分中犹未圆满；为令此分得圆满故，精勤修习便能证得，彼诸菩萨由是因缘此分圆满。而未能得遍于一切所知境界无著无碍妙智妙见，由是因缘于此分中犹未圆满；为令此分得圆满故，精勤修习便能证得，彼诸菩萨由是因缘此分圆满。此分满故，于一切分皆得圆满。善男子！当知是十一种分，普摄诸地。

    观自在菩萨复白佛言：“世尊！何缘最初名极喜地？乃至何缘说名佛地”？佛告观自在菩萨曰：“善男子！成就大义，得未曾得出世间心，生大欢喜，是故最初名极喜地。远离一切微细犯戒，是故第二名离垢地。由彼所得三摩地及闻持陀罗尼，能为无量智光依止，是故第三名发光地。由彼所得菩提分法，烧诸烦恼智如火焰，是故第四名焰慧地。由即于彼菩提分法，方便修习，最极艰难方得自在，是故第五名极难胜地。现前观察诸行流转，又于无相多修作意方现在前，是故第六名现前地。能远证入无缺无间无相作意，与清净地共相邻接，是故第七名远行地。由于无相得无功用于诸相中不为现行烦恼所动，是故第八名不动地。于一切种说法自在，获得无碍广大智慧，是故第九名善慧地。粗重之身广如虚空，法身圆满譬如大云，皆能遍覆，是故第十名法云地。永断最极微细烦恼及所知障无著无碍，于一切种所知境界现正等觉，故第十一说名佛地”。


3.中编　器的净化

    中编　器的净化

    识及根、身、种子，皆为有情世间，而本质现象之尘境为器世间。器的净化，随有情而净化，故曰“有情心净则国土净”。此编所言，含摄近世科学厚生利用之术。或讥为非佛法所应有者，不知佛法特以心为首，以器为从，非舍器而徒言心也。佛法之唯心唯识论，言凡百皆不离心识，以心为主动而转变，非孤调的心也。如佛经所言净土庄岩，及郁单越、欲、色天等，器世间之美化净化为何如哉！又如华严言五地菩萨善声明等云：

    佛子！此菩萨摩诃萨为利益众生故，世间技艺靡不该习。所谓文字、算数、图画、印玺，地、水、火、风种种诸论，咸所通达；又善方药，疗治诸病：颠狂、干消、鬼魅、蛊毒、悉能除断；文笔、赞咏、歌舞、伎乐、戏笑、谈说、悉善其事；国城、村邑、宫宅、园苑、泉流、陂池、草树、花药、凡所布列，咸得其宜；金、银、摩尼、珍珠、琉璃、螺贝、璧玉、珊瑚等藏，悉知其处，出以示人；日、月、星宿、鸟鸣、地震、夜梦吉凶、身相休咎、咸善观察，一无错谬；持戒、入禅、神通、无量、四无色等，及余一切世间之事，但于众生不为损恼，为利益故咸悉开示，渐令安住无上佛法。

    观此可知大乘佛法，本含摄世间一切厚生利用之道也。故继心的净化而言器的净化。

    人世第一
    佛法之言有情界也，遍于五趣，上洎三乘贤圣。故于器界之量甚广！就方域以谈，则虚空无边，器界无数；就阶位以谈，则净秽悬殊，胜劣迥异。今以吾人所观验者为起点，先就此一地轮之人世以言之。言此人世以类其余人世，故曰人世第一。

    一　自然学──抽象科学自然科学等
    就为成之果以观之，无非自然，无事非果，则无事非自然。今此聊以吾人但能察验利用而不能创之者，谓之自然。阐明此自然之学说，时人谓之科学，其大类见于汤姆生之科学之分类。

    事实之类有三：即事物之区域、生物之境界、人类之强国是也。简言之，亦可称为无生界、生物界与社会界。物理学、化学，根本科学也，所研究者为物质世界之质与力。生物学以生物之生命为其领域。至于社会学，则有事于人类之社会及其行为，其学似少而实老矣。物理学与化学实际上不能分离；生物学与心理学殆似彼不可捉摸之活动，吾人所称为生命者之两方面。社会学所研究者为各种人群，其全体之现象，有非各部分之总和所能代表者。五根本学者，依次分之，有如下表：

社 会 学
心 理 学
生 物 学
物 理 学
化　　学

    由此表中，可见生物学适居正中地位，彼虽有其独立之方法与观念，一半亦据物理、化学为基础；一半又为心理、社会学所依据也。又每一普通科学，皆有其分科细目。如生物学，包含植物学、动物学。天文学之大部份应归入物理学，矿物学之大部份应归入化学是也。又有所谓合成科学者，应用数种科学之方法观念，以成一特别科学。如地质学、地理学、人类学是也。如地理学，殆似一圆与四五他圆相交而成一体。复次有所谓应用科学者，驱策多数普通科学以为解决实际上特别问题之用，即凡有关于工艺技术者是已。故农学、医学、工程学、及较新之教育学，皆应用科学也。以此之故，亦不得谓其科学，性质有异他科。赫胥黎尝云：应用科学非他，即纯粹科学之用于实际问题者是已。

    然有不可同年而语者，则为抽象科学。抽象科学所研究者，乃为抽象之观念或命题之关系，而于实际内容之如何，非所容心。彼盖演绎的而非归纳的，理想的而非实验的，其所有事者，方法而非观察也。算学为抽象科学重要部份，而统计法、图表法、逻辑学、亦属其中。玄学中之批评范畴论，与研究解释之自身者，有人亦归之抽象科学，然非定论也。

    于是吾人可作一科学智识之统系图如下：

抽象科学 | 普通科学 | 特别科学 | 合成科学 | 应用科学
玄 学 | 社 会 学 | 人 种 学 | 历 史 学 | 经 济 学
逻 辑 学 | 心 理 学 | 美 学 | 人 类 学 | 教 育 学
统计法及 图 表 法 | 生 物 学 | 动物学及植 物 学 | 生 物 史 | 医 学
 | 物 理 学 | 天文学及气 象 学 | 地质学及 地 理 学 | 工 程 学
算 学 | 化 学 | 矿 物 学 | 太阳系史 | 冶金学及 农 学

    观此图当注意者，各种科学，不唯其题材各殊，即目的与方法亦迥不相同。同一题材，可由科学研究之故，有人体之化学、物理学，亦有人体之生物学。一鸡雏可由解剖学、生理胚胎学、心理学，各方面研究之，尚不能尽此题中之底蕴。盖科学之门类虽多，而各为了解自然秩序及人类生活之努力之一部份，合之则为互相关系之智识体。彼此之间，宜互相提携，惟能承认彼此之地位与限制，其成就乃愈有望也。豆干之化学，物理诚重矣，然合此二者，不能成豆干之生活史，更无论种豆干之功矣。故谓自然科学，唯一能尽宇宙间之事物变动而包括之，且可以算术公式、理想运动之术语表示之，则陷于多数丐门之病，是殆欲以虚伪之单简加于事实也。夫今之化学家似乎无所不能矣，然不能语吾人以猫之何以跃？杜尔璧教授（Professor Dolbear）有言：‘科学上所谓解释，盖指对于某现象之机械的前因，尽数表出更无补充及未知因子之必要’。然今之生物学家，则以为研究明确之生活行为，如猫之跃者，于机械的因子之外，必有其他原因。如生物所具记忆与利用经验之力，皆不能不计及各科学之关系，盖较统一尤重也。

    此诸科学中，若抽象之玄学等，有关涉一切者；普通之社会学，及特别之人种学、美学、与合成之历史学、人类学、并应用之经济学、教育学等，则属众的净化内事，然不能严为区别也。要之，化学、物理学、生物学、矿物学、气象学、天文学、植物学、农学、冶金学、工程学、医学等，是此自然学中之主干也。而下述之地产学等皆出于此。

    二　地产物──农林矿物但废渔牧
    此为农学、农业，而植物造林、开矿、冶金等属之。要之取于天然所产之矿植物者皆是也。然本佛法救世救有情之慈悲心而从事于此，则渔牧等之害生以利养人者，宜废止之。然废而不皆废，牧尤马牛等以代劳，渔水族蓄池以观玩，御猛兽毒虫使不害人生，且随力所及以闲节群动，俾动物减少吞残，庶其既遂人生之欲，亦充万物并育之仁。若能如是，则群生之气既和，人心之性亦淑，山川献瑞，动植呈祥，而天产亦转化为丰美矣！

    三　人工器──衣食住等但废军器
    此为工程学之工业，大抵皆由人工制造，以供吾人衣服、饮食、居住，及附属于衣食住之所需用者。以今此积化之人类，凡一身生活之所需，要皆不能径以天然产物为用，而必藉工作制造而后可。故日用之密迩人生者，十九为人力之工作器也。然近世人之工作，强半乃用于战斗之军器，故科学之进步而人生愈苦，物质之发达而人事愈艰。其末虽形格势禁而不能不然，若探其本则非无废除战器之道也。兵法有云：“攻心为上”。今造端于心之净化，而本之以救人救世间之慈爱，则战器于势为可废，亦于理为必废。能废军器，一则可减少人类自相残杀之事以渐无，充足人生之情以臻于完善；一则可增加人类衣食住等之器以丰美，充足人类之生活以臻于优胜，此尤为器的净化之要也。

    四　交通器──水陆空交通及邮电
    人生需要，不但衣食住而又有行也。身藉舟车等行，心藉言语文字以行，言语文字之行远为邮电；故交通之器，包括道路、车马、航线、舟舰、飞艇、邮电以为言。然交通器以近代之进步为速，而近代之进步月新岁异，他日当更有为今日所无之交通利器产生者，未可知也。而在器的净化主义之中，当使今后所发明之交通利器，尽量使全球人类皆获其享用，实为要着。

    五　寿康具──体育场医院药剂等
    器之净化，亦凡以除人除有情之苦耳。藉地产工人，以除人身饥寒之苦略尽，藉交通器，亦略除人之身境心境上阻碍之苦。然犹有切身最苦之老病，虽无术以尽除，要不能不求其末减；则医药之学尚，而所以保健康延寿命之具不能不修也。若体育场、体育器械等，关于增进及保持吾人之健康者，若医院、及治疗器械、与药剂等之防除疾病以复健延寿者，亦皆为器的净化中所不能不务其详备者也。

    六　娱乐具──花园游艺场音乐等
    前之四事，所以除人世之苦者粗备，温饱轻便，身复康强，如此人生，当有娱乐，亦藉娱乐为忘苦消忧解闷之具也。此娱乐之人生，即艺术之人生。近人昌言艺术人生，然既未经心之净化，而赡生之器亦缺如，殊未可遽言也。若山庄、花园、游艺场、剧场、电影场，及图画、音乐、诗歌、小说等，悉为娱乐之具；斐然毕备，使人生有以泄其情而适其志，洵为人世器的净化之所期也。

    人所求于世者，不外衣、食、住、行、康、乐而已。使人类托身之器界，有以遂其所求，则人世之有情安矣。实现于全地球者虽尚无详细规划，而须实现于中国者，则孙先生建国方略之物质建设计划近之矣。

    天界第二
    救世间有情之佛法，不限人世，故对于与人同一器界之动物，于人世中亦期能安其生；而对于劣于人及胜于人之他有情类器世间，亦应有所论及。今以器之净化为旨，其劣于人世之地狱界及鬼界，虽不必言，而胜于人世之天界，可为净化中进步之进程，则不能不略言之也。此亦有一、龙仙界，二、修罗界，三、地居天，四、空居天，五、色界天，六、无色界之六重。今避繁广，略引经论见意：

    问曰：诸天住处，其意云何？答曰：如婆沙论说：天虽有三十二住处，但有二十八重。以彼四空绝离形报，故无别处，遍在欲、色二界中。但随欲、色二界众生，成就四空无色业者，随命终处，即便受彼无色界报，故无别处，不同大乘说有色也。其二十八重者：谓须弥从地上升，去地四千由旬，绕山纵广一万由旬，是“千手天”于中止住；复上升一倍，绕山八千由旬，是彼“持华鬘天”于中止住，复上一倍绕山四千由旬，是彼“常放逸天”于中止住；复上一倍绕山四千由旬，是彼“日月星宿天”于中止住；复上一倍绕山四千由旬，是彼“四天王天”于中止住──其中由有七种金山，是四天王城邑聚落，悉在其中──；复上升四万由旬至须弥山顶，纵广四万由旬，其中有善见城，纵广一万由旬，面别有其千门，“三十三天”于中止住。即从此山升虚空四万由旬，有处如云，七宝所成，其犹大地，是“焰摩天”于中止住；复上一倍有地如云，七宝所成，是“知足天”；如是乃至“他化自在天”。如是乃至色界“究竟天”，皆悉有地如云，七宝所成，相去皆倍，不烦具说。依顺正理论云：三十三迷卢山顶，其顶四面各二十千，若据周围数成八万。有余师说：面各八十千，与下际四边其量无别。山顶四方，各有一峰，其高广量，各有五百，有药叉神名金刚手于中止住，守护诸天。于山顶中有宫名善见，面二千半，周万逾缮那，金城量高一逾缮半，其地平坦，亦真金所成。俱用百一杂宝严饰，地触柔软如妒罗棉，于践蹑时随足高下，是天帝释所都大城。城有千门，严饰壮丽，门有五百青衣药叉，勇健端严，长一逾缮那量，各严铠仗防守城门。于其城中有殊胜殿，种种妙宝具足庄严，蔽诸天宫，故名殊胜。面二百五十，周千逾缮那。是谓城中诸可爱事。城外四面四苑庄严，是彼诸天共游戏处：一、众车苑，谓此苑中随天福力种种车现；二、粗恶苑，天欲战时，随其所须，甲仗等现；三、杂林苑，诸天入中所顽皆同，俱生胜喜；四、喜林苑，极妙欲尘，杂类俱臻，历观无厌。如是四苑，形皆异方，一一周千逾缮那量，居各有一如意池，面各五十逾缮那量，八功德水弥满其中，随欲四苑花鸟香林庄饰，业果差别难可思议。天福城外，西南角有大善法堂，三十三天时集议制，伏阿素洛等如法不如法事。起世经云：佛告比丘：以何因缘名波娄沙迦苑──隋言粗涩──？....三十三天王入已，坐于贤及圣贤二石之上，唯论世间种种杂色相语言，是故称为杂色车苑。又何因缘名杂乱苑？三十三天常以月八日、十四日、十五日，于其宫内一切彩女入其园中，令与三十三天众合杂嬉戏，不生障隔，恣其欢娱，受天五欲，具足功德，游行受乐，是故佛天共称此园为杂乱苑。又何因缘彼天有园名欢喜？三十三天王入此中已，坐于欢喜、善欢喜二石之上，心受欢喜，复受极乐，是故诸天共称此园以为欢喜。又何因缘名波利夜怛逻拘毗陀罗树？彼树下有天子住，名曰末多，日夜以彼天种种五欲功德，具足和合游戏受乐，是故诸天遂称彼树，以为波利夜怛逻拘毗陀罗树。

    问曰：天量广狭云何？答曰：如婆沙论说：须弥山顶面别纵广八万四千由旬，其中平可居处，但有四万由旬。炎摩天倍前四万，其地纵广八万由旬；如是乃至他化自在天处，次第倍前，其地纵广六十四万由旬。四禅之地，广狭不定，有其两说：第一说者，初禅广如一四天下，二禅如小千世界，三禅如中千世界，四禅广如大千世界。第二说者，初禅如小千世界，二禅广如中千世界，三禅广如大千世界，第四禅地宽广无边，不可说其分齐──诸师评之第二说是──。问曰：初禅广如小千世界，乃至第四禅地广无边者，未知于他大千之上，为当共有初禅梵天，乃至共有色究竟天？为当于彼一一四天下上各各别有初禅梵天，乃至别有色究竟天耶？答曰：如楼炭经说：一一四天下上各各别有，皆悉不同。故彼说云：三千世界之中，有百亿四天下、须弥、大海、铁围、四天王天，乃至各说百亿色究竟天。此文斯显，无劳致惑！又如顺正理论云：小者是卑下义，以除上故，如截角牛，积小成余，亦非摄彼。问曰：既彼一一四天下上乃至各有色究竟天者，是则处别可不相障碍耶？答曰：虽各有亿，同居一处而不妨碍，其犹光明迭相涉入，相遍相到，亦无障碍。彼亦如是，以彼色细妙故。故经中说：色界诸天下来听法，六十诸天共坐一锋之端而不迫窄，诸不相碍。以斯文验，何所致疑矣！

    圣居第三
    初一人世，是就吾人现所知者以言：第二天界，虽依圣教以言，但所言者犹在五趣流转之域，是有漏之凡界，非无漏之圣居；今此进言圣居，则皆证无漏果之圣者所居也，虽有自依摄他之别，其为无漏则同。亦分六节言之：

    一　寄人间
    圣居之寄化人间者：若华严言：妙吉祥与万菩萨之寄居清凉山；又五百阿罗汉之寄居方广。若法华言；释尊与诸圣者之常住灵鹫山。他若登地之初地、二地菩萨，为人王、转轮圣王，寄居人间宫殿，此皆寄人间之圣净居也。凡居自凡，圣居自圣，处同界异，两不相妨，而圣者盖为摄化人类而寄居者也。

    二　寄天界
    圣居之寄化天界者，若一生补处净土之寄化于欲界兜率天，及色界色究竟天；又不还果圣者寄居于四禅界之五不还天；复次三地菩萨至十地菩萨之寄居忉利以至四禅；此皆无漏圣居之寄于天界者，可详弥勒上生经等。

    三　变化净
    佛及登地菩萨，为摄化四加行、三贤、十信、及二乘等有缘众生故，以变化胜身居变化净土；乃至佛及上地菩萨，为摄下地菩萨所现他受用身净土；亦此变化净摄。此与前二，皆圣居之为化他而有者也。可带业往生之西方极乐，亦此变化净之类，可详无量寿佛经等。

    四　圣地净
    此为除佛以外三乘圣者自证到之净土，或二乘无唯大乘有，或约三乘皆可说有。而大乘之圣地净土，即初地以百佛世界为净土；二地以千佛世界为净土；乃至十地以不可说不可说佛世界为净土等是也。此于菩萨亦为自受用土，天台家曰实报庄严净土，如华严等所明。

    五　佛智净
    佛智净土，即佛自受用身土，功德庄严，无不圆满，略如佛地经之所明，欲知者可寻之。

    六　法性净
    诸法真实相之法性，本来清净，以本净故，不垢不净，不增不减，不生不灭，人人不异，物物咸同，凡无所失，圣无所得。但异生心迷故，不能证明；小圣偏证而不圆；大圣分证而未满，唯佛圆满证明，故唯佛安住于法性净土中也。


4.下编　众的净化

    下编　众的净化

    上编心的净化是精神的；中编器的净化是物质的；此下编之众的净化，则是精神物质之和合的，亦是诸实事本来如此的，非以精神与物质合成为和合众的诸实事，乃分析诸和合众之实事，曰精神与物质而已。然在修净入手之际，不能不分别何者是心，应若何净化？又何者是器，应若何净化？而心器净化之结果，即成众之净化。众既净化，则心器自无不净化，今亦以三大章言之。

    人类第一净化之功，皆由近而渐远。众、非一时、一处、亦非一类，然应先从此时此处之人类以言之。类者，百法论曰众同分，在人曰人同分，人类即人同分。此人同分，依人众立，而界别非人者。今分六节以言：

    一　人事学──人类学社会学等
    此人事学与前之自然学相对，应包括心理学、社会学、人种学、美学、人类学、历史学、宗教学、教育学、经济学等。其结晶之应用于中国者，则如孙中山之三民主义，亦其流亚也。综合而深究之，则为人生哲学。在佛法之起世经、正法治国经，圣王十善法等，亦明斯义。

    二　法政学──宪法法律军政民政等
    此由人的群众有治理及和辑之需要而来者。在现时大抵皆依国的人群而施设，其内容虽为宪法、法律、军政、民政等，而一按其过去到现在之历程及现在到未来之趋势，则其始盖本无政治法律之事。仰天俯地，中有人物，人与人也，物与物也，亦各自生自死而已，不知治乱，亦无文野。然以传种须合男女，资生要友群众，有合则有离，有友则有敌，事之所需，争以此生。能平断者共听其制，于是有专权之帝制，大率托其权力禀之以天，浸假而有帝制之政治法律焉。发端酋长以至皇帝，由族而国，胥曰专制。已而帝制专断，民情失平，要准以法，君民共守，乃有若今英、日等君主立宪国之政法也。法为平准，人等权位，民则皆民，何有乎君，乃有今法、美等国民立宪之政法焉。国大民众，群老情涣，横议蜂起，阀势倾争，欲依政见铸成一党，以一党力辑治国众，乃有中国国民党今在试验中之党治的政法焉。俄国之共产党等亦然。然国民党以全民政治为号召，而共产党则无产专政而号召：故国民党而实现其号召，仍为国民立宪，与法、美等；若共产党而实现其号召，则为一无产专政之世界，不复是国，亦非全民及全人类，乃全世界中一部分无产阶级的人众之法政也。此自为马克思唯物史观、阶级战争两主张所必至之趋势也。然亦尚在试行中而未实现焉，仅为少数党人思想而未见群众行动者。犹有根据克鲁泡特金互助论之无政而治的无政府党焉。此与共产党有异者：主张全人类幸福而非一阶级利益，一也；无复政府及由政府权力执行之军政刑法等，二也。其相同者：皆世界而非国家的，一也；皆共产而非私产的；二也。在今政治之学，其思想以此为极矣。而适中之道，似在三民主义焉。

    三　经济学──生产支配消费等
    生之者众，为之者疾，是言生产也；财不患寡，而患不均，是言支配也；以天下之财，经营天下之美利，是言消费也；此本于人类生存之需要而有之事。然一察其从过去现在未来之历程与趋势，其初托身天地，自然生活，无所工作，亦无占蓄，则为无产无经济世；其次则若印度之刹帝利──译曰地主──中国古云，“普天之下莫非王土”，则财产要皆为君主所有，其臣民皆为给养之雇工及佃奴耳。进之乃为贵族产权之经济世：一、因多数有地之君合并成国，共尊一帝，其君降为王、公、侯、伯等之贵族，然仍各主其地。二、因君主以地分封亲族及有功之臣工，亦能各主其地，于是产权乃操之于贵族。此时虽有农、工、商，而以农为本。进之工商发达，由握有机器等资本者操产业之权，于是乃成资产阶级之经济世。此为近代诸国经济情状。感其不平而欲改正之者，则有社会主义。此有二派：一、集产派，将生产机关集合为社会公有，而各个人皆为工人，计工与值，虽各得享有其工值，不能为资本主权者。二、共产派，产皆社会公有，废除金钱物价，但各尽其力以作工，亦各取其需以资享用。然此二犹为一种主张之在试行中者也。然与无政而治相当者，应更有无产而化一阶，无产者无复财产之观念，然互相生化而不相戕贼，亦不同原始之自然生活，而略似佛书所云北郁单越之生活焉。而折中者，亦在三民主义。

    四　教育学──宗教伦理等
    教育之施设，大抵为知识之启授及行为之指正，由此炼修身心而致强健优美，以之构成群治，周给世用，乃至超凡愚之辈，入贤圣之流，皆教育之事焉。有时谓吾人的知识之启发传授与行为之指导纠正，惟上神天帝等乃能示以标准，于是有宗教之教育，若基督教、回教等之教育是也。有时谓人类之生性能群而有伦理，以为准则而启导之，足为教育之本，则有伦理教育，若孔子及亚里士多德等教育是也。于此而偏重玄理，则成哲学之教育。于此而偏重实事，则成科学之教育。近世则以国民主义而偏重国家民族，以教育达到国民主义之政治为目的，乃成为国民的政治教育。此皆自其注重点以为区别，其实则知行之启导而已。予往者着教育新见，兹重刊于余之文钞；又曾讲论教育，曾刊在庐山学；前数年着以大同的道德教育造成和平世界之一文，提出加拿大世界教育会，兹录于此：

    古时似乎曾实施道德之教育，然大抵为一宗教、一学派之教育，别户分门，党同伐异，学术之师弟授受，比财产之父子传承，好称家法，动夸秘珍，自私自利，相蔽相欺，故虽貌为道德，其实每图利禄，可谓之宗派的经济教育，不能以道德教育名也。近今国家主义与民族主义崛兴，教育亦随之转为国家民族之教育，其旨在陶铸一国之民为一团，以供其国家民族竞存争胜之用，学派之教育虽渐融化，而教宗之教育则仍继其旧，因之有宗教以外之教育，亦有育教以外之宗教，宗教与教育之分，实分于近今之国民的政治教育也。此国民的政治教育，唯以富其国强其民为事者也。今谓宗派与国民之教育，虽其范围广狭不同，要皆各蔽以私，未能大公而无我也。始为教育生于其心，卒以行事害于其政，故战争时作，而难致世界于永久和平之境也。欲革其弊，当正之以德，超脱各教宗学派、国家民族之拘碍而解阑之，取其精华，弃其糟粕，以成为普益全世界人类之大同的道德教育，庶其天下为公，和平可期耳！

    以宗派的经济教育造成以经济为中心之社会，一切皆自私自利的家产化，其极致即为今此资本主义为中心之社会，于是社会常现阶级战争之病象而成战争之世界。反动方面，遂有共产党乘之而起，然共产党纵能颠覆资本主义为中心之社会，而未能建设和平之世界也。以国民的政治教育造成以政治为中心之社会，一切皆争强争霸的国权化，其极致即为今此帝国主义为中心之社会，于是社会常现国族战争之病象而成战争之世界。反动方面，遂有无政府党乘之而起，然无政府党纵能颠覆帝国主义为中心之社会，亦未能建设和平之世界也。

    然则熟能建设和平世界乎？曰：唯大同的道德教育。言大同者，示超脱宗教学派、国家民族之各异，然非毁灭之也，特解其私蔽，集其众长，以全世界人类之公益为依归耳。言道德者，道者公理，德者正义，示超脱经济上争产、与政治上争权之罪恶，然非破弃经济与政治也，特令经济政治皆成全世界人类的公理正义之道德化耳。中国有古书曰：‘大道之行也，天下为公：选贤与能，讲信修睦。故人不独亲其亲，不独子其子；使老有所归，壮有所用，幼有所长，鳏寡孤独废疾者皆有所养，男有分，女有归；货恶其弃于地也，不必藏于己──经济道德化的真共产──；力恶其不出于身也，不必为己──政治道德化的真无政府──。是故谋闭而不兴，盗窃乱贼而不作，故外户而不闭，是谓大同’。最足表明大同的道教育之义。至谋闭不兴，盗乱不作，外户不闭，则战争世界成和平世界矣。但其本乃在大道之行，所谓大道之行者，即大同的道德教育之施行耳。故和平世界，必由大同的道德教育造成焉。

    以大同的道德教育造成以道德为中心之社会，一切皆公理正义之道德化。曰‘亦有仁义而已矣’；曰‘道之以德，齐之以理’；曰‘十善为人道之正行’；皆斯义也。其极致即为人类自由平等之和平世界。经济政治既大同的道德化，则大同道德化的经济政治，亦大同道德之一端，无大同道德外之经济政治也。宗教学派既大同的教育化，则教育大同之教宗学派，亦大同教育之一端，无大同教育外之教宗学派也。何者？以离去个人修养、社会修养之教育，无别宗教之可得故；修养之究竟，莫过于圆成正觉，普济群生，而求真利众，为人类终身可行，此即宗教修养，亦即大同的道德教育之纲骨。至迷执之谬习，自当镕解而无迹也。

    然此大同的道德教育，由如何推行之以实现和平世界乎？曰：由世界教育会议组织一“大同道德教育运动”。一方、解放宗派的经济教育、与国民的政治教育之拘蔽；一方、唤起全人类世界小中大学之教师与学生，皆同情于此之运动。全世界之教育界，若能以坚决一致之主张，下百年树人之工夫，则百年之后，大同的道德教育行，而和平世界亦造成矣。

    五　律仪众──六和众与清信众
    依上政治、经济、教育三学，对于人的群众之各方式，或已过去，或正现在，或属未来之希望者，已可明其大概。然在佛教，乃犹有七众的律仪众也。世之群众，系以君师，此律仪众，则唯作师。近与某居士论律仪众书，兹录于此。（注一七）

    吾昔于整理僧伽制度论，尝略分佛徒为信众、僧众曰：‘世尊虽说五乘法，而建设律仪则在声闻乘；此土所流传尊崇者，其教理虽多在大乘系统，而律仪则从声闻乘；内秘菩萨行，外现声闻相，此土僧伽之特色乎！良由缘觉乘摄在声闻乘。人乘天乘暂以化俗，随世常仪，无别开建。菩萨乘则浩荡无涯，普摄众生，皆菩萨众：前之四乘，全非全是，遍于神人缁素之中，而无人神缁素可别。菩萨之舍俗入僧也，他方佛土纯一大乘，则依菩萨律仪而住。若此土、既依声闻建律仪，则舍俗菩萨亦依声闻律仪住，曹溪先得法复受苾刍戒，其先例也。在俗菩萨既摄在优蒲众，则形仪随俗而不能住持像教；入僧菩萨则摄在出家众，此出家众以波罗提木叉为师，依毗捺耶处住，人天钦敬，独能住持佛法，故得住持僧宝之名。若据同体三宝，此为即心自性功德，生佛平等；若论别相三宝，此为果圣因贤教证，圣凡差别。今说住持三宝，佛即塔像，法即经典，僧即依出家五众律仪而住者。住持僧宝，端肃严整，则住持佛宝有威灵；住持僧宝讲说精进，则住持法宝得宏通。如是则信众兴盛，反是则信众衰灭。故住持三宝，全系乎住持僧宝而已。故依出家五众律仪住者，一方对别相三宝及住持佛法为信徒；一方对信众为被信之住持僧宝，故与信众有殊。欲令住持僧宝清净，势不能不择善根具足者而度，其数故难多得，亦无需乎多’（节僧依品）。

    又曰：‘梵网等菩萨戒，是法身金刚心地之善根，非释迦佛在人世安立教团之律仪；佛在人世所安立教团者，良唯在家二众及出家五众之律仪。故瑜伽第四十：“律仪戒者，谓诸菩萨所受七众别解脱律仪，即是苾刍戒，苾刍尼戒，正学戒，勤策男戒，勤策女戒，近事男戒，近事女戒，如是七种，依止在家出家二分，如应当知，是名菩萨律仪戒”。又云；“出家菩萨，为护声闻圣所教诫令不坏灭，一切不应行非梵行”。又七十五：“此三种戒，由律仪戒之所摄持，令其和合──正明七众律仪为人世安立教团之纲纪，令众和合──，若能于此精勤守护，亦能精勤守护余二；若于此戒不能守护，亦于余二不能守护；是故若有毁律仪戒，名毁一切菩萨律仪”。故近事男女戒，虽不必在戒堂学习、戒坛传授，然必从苾刍，苾刍尼受之。而梵网等菩萨戒，则随曾受菩萨戒能解说菩萨戒者，无论何人，为僧为俗，佛经像前具得受之’（节教团品）。

    又曰：‘菩萨乘戒，如大地画，遍具诸相，入一切画；如伽陀药，遍医诸病，更增气力；如醍醐味，遍入诸食，益加味美；是故发菩提心悲智增上，随持何戒皆菩萨戒。虽持近事男女一戒，若兼受菩萨戒，即为受持菩萨一戒近事男女；如是菩萨沙弥，乃至菩萨苾刍，亦复如是，故菩萨戒遍于七众。非菩萨戒不融圣凡，非七众戒莫辨僧俗；非菩萨戒不见佛门广大，非苾刍戒莫显僧宝清高。昔灵峰律师毗尼事义集要缘起曰：‘大雄御极，法僧二宝咸由正觉扬辉；善逝藏机，佛法二尊同藉僧伽建立。傥惟十重众轻，即与在家奚别？自非五篇七聚，安知离俗高标？是知梵网五道齐收，但除地狱，则以通而成其大；毗尼止许人伦，犹遮诸难，正以局而成其尊。必使仰慕大乘，不甘小节，自可反俗舍僧，作火中优钵；如或情悲末法，有志住持，岂得恣情荡检，为师子身虫’！斯亦可谓深知律意矣（同上）。

    又曰：‘受菩萨戒，约义当有三种：一者、冥资受菩萨戒：若为鬼畜神天等说菩萨戒，大悲冥益，资熏善根。二者、名字受菩萨戒，凡发信心佛经像前向法师求受菩萨戒，能解法师语言，识菩萨戒中名字者，皆得受之。在俗二众，在僧五众，及诸发心受菩萨戒善男女等，皆属此摄。三者、实义受菩萨戒：一切众生，无论僧俗，凡悟实相，了知甚深菩萨戒义，或佛经前依法自求受之，或从曾受善知持净菩萨戒法师──不拘僧俗──依法求授受之。然出家菩萨，为护僧制故，必仍从苾刍菩萨求受之。凡参学毕，欲摄俗利生者，皆应受实义菩萨戒（同上）。

    又曰：‘然菩萨戒，非佛教教团在人世之安立相，自心自持，自心自忏，智悲为首，随宜变化，大用现前，不存轨则，故制度上不限定须受之行之。盖制度依群众而设，乃佛教团在人世之安立相耳。婆沙论曰：夫能维持佛教教团，有七众律仪在。又曰：世间道果相续不断，尽以波罗提木叉为本根。则赡部洲佛教教团之存立否，亦据是以辨耳。律仪七众在，则赡部洲佛教教团在；律仪七众灭，则赡部洲佛教教团灭；故为教团之绳检者，在俗仍是近事男女一戒乃至五戒，在僧仍是勤策乃至苾刍。勤策乃至苾刍，此僧宝之所以为僧宝也，必须依众和合学处修习。受名字菩萨戒，则资长善根而已；受实义菩萨戒，则自发大心而已；此不关众和合之学处者。具菩萨德，受苾刍戒──若曹溪等──，斯即菩萨苾刍。所谓情悲末法，有志住持者也（同上）。准是以观，居士释师中之辟谬，有可得订正者：

    一曰、许菩萨僧，非许不出家为僧也：菩萨之不共戒不分僧俗，此有二故：一者、诸净土中化生化食，唯僧无俗，本无有家，无出不出。故据乘之德行，分僧为二或一。此居士引智论所谓他佛土中，或纯菩萨僧，或菩萨僧多声闻僧少，及一灯明国但菩萨僧──此虽释迦亦他净土，以释迦亦于他净土作佛故──等是；亦吾所谓他方佛土纯一大乘，则依菩萨律仪而住者也。二者、诸秽土中有家狱故，须出家故，有僧有俗。然秽土中必有声闻，必有声闻律仪，严别僧俗。菩萨从同，不须别立。故在家菩萨即依近事律仪住──有处维摩诘等亦名优婆塞故──，出家菩萨即依声闻律仪住──有处弥勒等亦名苾刍故──。居士引智论所谓释迦牟尼佛，声闻为僧，无别菩萨僧，弥勒、文殊师利菩萨等以无别僧故，入声闻僧中次第坐；吾亦依此，谓释尊建立律仪在声闻乘。然同时据乘之德行以言，则弥勒等即菩萨僧，亦名菩萨苾刍，大乘行故名菩萨，出家故名苾刍僧。则于居士所引大般若经，以无量菩萨为僧一文，亦无违背。以无量菩萨为僧者，即有弥勒等无数行菩萨德之苾刍僧耳。故净秽土中，虽皆许有菩萨僧，然非许秽土中在家狱者得称僧也。故今此人间安立佛教教团之住持僧宝，仍非出家不许称僧也。

    二曰、僧宝通异生，非居士也：异生非生异，非出家不出家之别，乃凡圣之别也。有不出家居士而圣非异生者，若净名等；有出家僧异生非圣者，若凡僧等。法苑引十经，解为异生具苾刍戒及正见故，得名为示道沙门之僧宝，自是正义。别解为设非沙门──非出家──而住圣道，理无诤故得名僧宝者，此非赡部洲之住持三宝义所应许。然在别相三宝义中，一切证圣果者，或内凡具正见修行者，不论曾出家否──在家声闻得证四果，则自然成出家相；菩萨登圣地者无限，但成佛亦自然成出家相──，皆得称僧。昔吾在起信论释及庐山学中亦屡言之。论敬有德，则居士辟谬中二、三、四义，可皆合理。然论此赡部洲安立佛教团之制度，则仍当格于住持三宝义曰：居士非僧类，居士全俗。而居士为福田义宽，则等于世间有恩有德有苦者，皆可为福田耳。盖僧与俗，别相三宝，可以乘别；住持三宝，必以七众律仪别故。

    三曰、居士作师说法阅戒，及为比丘就学，礼拜叙次，当简别言也：在家菩萨作传在家菩萨戒师，当如璎珞经说。若传出家菩萨戒及传七众律仪戒，则应属出家师。至华严、瑜伽等发心为师为尊，则犹发心欲成佛等。且下文舍家，未始非实现为师为尊之一事也。造论者称论师，精因明者称因明师，精某经者称某经师，比如医称医师，画称画师，当然可以为授业师，但非出家苾刍之剃度师及传律仪戒之师耳。一、昔须达长者为新学苾刍说法，先礼僧足，然后为说。今日不高座说，或于佛高座前旁立为说，可为白衣说法仪也。二、在家阅戒，吾于古德圆通之说，亦无间然；然此等遮中之特开，乃为大菩萨化他事。大菩萨智悲为首，可自为权变，然在家非皆大菩萨，为护多数在家人故，不应昌言破在家不可阅戒之禁也。三、居士乃至世间有一技之长者，比丘需学之时，皆可就学；其住内法在家英睿若胜军等，从学内法亦宜，但不为出家者亲生法身之师耳──和尚为亲生法身之师，故古译力生，谓亲从其力生法身也──。四、比丘礼拜在家，在安立七众律仪则迦叶难为礼则犯戒，当也。故佛旋曰：此为大乘者说，不为声闻众说。声闻守世常经，菩萨可自行达权通变而为之。然为护七众律仪故，为护多数在家人故，不应昌言令僧拜俗。善财童子，非僧摄故。五、文殊等亦出家菩萨，当然在于僧次。阿阇世王经至推文殊所率在家菩萨亦在前，一、因尊文殊，故尊及其众；二、因其时迦叶等初发菩萨心，故特推之。若论世之常仪，则出家菩萨当自为叙次，出家与在家，当如七众律仪为次也。

    勘辨既竟，犹有数义当论及者：

    一、律仪为众立，不为非常人设：世之礼法，为群众设，佛之律仪亦然。故瑜伽云：由律仪所摄持，令众和合。如有一二钜人长德，远若维摩诘、傅大士，现通说法，四众倾服；近如杨仁山居士，刻经弘法，竹禅和尚尝献金供养，纳头礼拜。如此高贤胜事，世偶一见，其孰得非之。然不以此一二高德之事着为定制，仍护惜七众律仪常制者，以知佛律以大悲心为护庸众方便施设，故不凭我见法执而立异，令众不和。然吾尝谓菩萨于戒，智悲为首，随宜变化，大用现前，不存轨则，此岂常律能拘；然悲护庸众故，终不昌言破常律也。

    二、秽土须律仪之故：净土化身化食，天然无家；秽土生身养身，则有家眷家产，贪爱独钟，俗染为相。然若不存净化，则非佛教标相。欲存净相于浊世中，非于出家、在家、男性、女性、分别部居、各成一众不能。秽土中有此佛法清净标相安立于世者，则为佛法住世；否则即为法灭。菩萨法中，以此为与声闻共法，声闻已有，不须别立。故即依之为法曰：菩萨依声闻律仪。其实菩萨用之，即为菩萨律仪；菩萨外此别无律仪。故瑜伽指七众律仪为菩萨律仪戒。又曰：是故若有毁律仪戒，名毁一切菩萨律仪。故应知七众律仪为声闻菩萨之共律仪，非但属声闻也。居士门下亦有言曰：菩萨之大，乃能兼之为大，非与声闻立异而已。历举龙树、世亲、从有部受出家戒，无著从化地、陈那从正量受出家戒等；出家菩萨无不遵习苾刍律仪，则知在家菩萨亦应遵习近事律仪也。在律仪言：弥勒、龙树亦苾刍耳，维摩、傅翕亦近事耳，敬其乘德乃称菩萨；复以菩萨之不共戒；以广化他之用而已。故知于秽土中，七众律仪大小共遵，非别出家在家即为小乘，而大乘无出家在家之分宜也。于此七众律仪，不惟住某众不守某众戒条为毁犯，其住某众不安某众之分，如以近事凌躐苾刍，尤为毁坏七众全部律仪，亦即为毁一切菩萨律仪。故具大悲方便而护法护有情者，此宜知慎！由此推论，佛教团中作师之分，可依三学，为表如左：

    吾非敢谓现有如法出家律仪僧众，而为中国今之僧众辩护也；特以为护此浊世中如来正法清净幢相，摄有情故，不可不维持佛教教团安立相之七众律仪制，以期望有悲愿住持佛法之僧众，与安立如是净律仪之众耳。

    六　郁单众──十善业感福报众
    北郁单越洲之人众，为佛法所说之模范人众，由十善业所共感之自然福果。兹节录佛说起世因本经为证：

    ‘诸比丘！郁单越人发绀青色，长齐八指，人皆一类、一形、一色，无别形色可知其异──此条甚要，人种进化，淘汰劣种也。现在格尔通 Calton 讲优生学，正是为此──。

    ‘诸比丘！郁单越人悉有衣服，无有踝形及半露者，亲疏平等无所适莫。齿皆齐密，不缺不疏，美妙净洁，色白如珂、鲜明可爱。

    ‘诸比丘！郁单越人若有饥渴须饮食时，便自收取，不耕不种，自然粳米清洁鲜白无有糠糩，取已盛置敦持果中，复取火珠置敦持下；众生福力──教育智德兼到也──，火珠应时忽然出焰，饮食熟已，焰还自灭。彼人得饭欲食之时，施设器物，就座而坐。尔时若有四方人来，欲共同食，即为诸人──古时斯巴达人国王同上饭堂，将来也必废私厨，如罗素说公共食宿馆，克翁所说 Popottes Communists 公灶也──具设饭食，饭终不尽，乃至食人坐食未竟，所设之饭器常盈满。彼人食者，无有糠糩自然粳米，成熟饭时，清净香美，众味备具，不须羹［月＋雚］。其饭形色，犹若诸天酥陀之味，又如华丛洁白鲜明。彼人食已，身分充盈，无减无缺，湛然不改，无老无变；是食乃至资益彼人、色、力、安、辩无不具足。

    ‘诸比丘！郁单越人，若于男女生染着时，随心所爱，回目观视，彼女知情，即来随逐。其人将行至于树下，所将之女，若是此人母姨、姊妹、亲戚类者，树枝如本，不为下垂，其叶应时萎黄枯落不相覆苫，不出花果，亦不为出床敷卧具。若非母姨、姊妹等者，树即垂枝，垂条覆荫，柯叶郁茂，华果鲜荣，亦为彼人出百千种床敷卧具。便共相将入于树下，随意所为，欢娱受乐──更可证树即大机器房场公园了。按：大同世人，如伏羲以前无姓氏，大抵用干支以文身志血统远近──。

    ‘诸比丘郁单越人住于母胎，惟经七日，至第八日即便产生，其母产讫，随所生子若男若女，皆将置于四衢道中，舍之而去──此言男女公育甚明──。于彼道上，东西南北行人往来，见此男女，心生怜念，为养育故，各以手指内其口中，于彼指端自然流出上乳甘乳──此即今用之机器乳头也──饮彼男女，令得全活。如是饮乳，经于七日，彼诸男女还自成就一色类身，与彼旧人形量无异，男还逐男，女还逐女，各随伴侣相随而去──人合大群，真成天下一家也──。

    ‘诸比丘！郁单越人寿命一定，无有中夭，命若终时，皆得上生，何因缘故郁单越人得此定寿？命终已到皆复上生？诸比丘！世或有人专事杀生、偷盗、邪淫、妄言、两舌、恶口、绮言、贪、嗔、邪见，以是因缘，身坏终坠堕恶道，生地狱中。或复有人不曾杀生，不盗他物、不行邪淫、不妄言、不两舌、不恶口、不绮语、不贪、不嗔、亦不邪见，以是因缘，身坏命终趣向善道，生人天中。何因缘故向下生者？以其杀生邪见等故。何因缘故向上生者？以不杀生正见等故。或复有人作如是念：我于今者应行十善，以是因缘，我身坏时，当得往生郁单越中──此言今人能行十善即变为郁洲也──；彼处已生，住寿千年，不增不减。彼人既作如是愿已，行十善业，身坏得生郁单越中；即于彼处复得定寿满足千年，不增不减。诸比丘！以此因缘，郁单越人得定寿命。

    ‘诸比丘！何因缘故皆得上生？诸比丘！阎浮洲人，以于他边受十善业，是故命终即得往生郁单越界。郁单越人以其旧有具十善业，郁单越中如法行故，身坏命终，皆当上生诸天善处。诸比丘！以此因缘，郁单越人上生胜处。

    ‘诸比丘！郁单越人命行终尽舍寿之时，无有一人忧恋悲哭，惟共舁置四衢道中，舍之而去。诸比丘！郁单越人有如是法，若有众生寿命尽时，即有一鸟名忧承伽摩──隋言高逝──，从大山中疾飞而至，衔死人发，将其尸体掷置余方洲渚之上──此又是一种飞行机器，将来用飞艇运死尸也──。何以故？郁单越人业行清净，乐净洁故，乐意喜故，不令风吹秽臭之气，来至其所。

    ‘诸比丘！郁单越人大小便利将下之时，为彼人故地即开裂，便利毕已，地合如故──此亦是机器便池──。何以故？郁单越人乐净洁故，乐意喜故’。

    有情第二
    前说人众为有情众之一类众，而有情类包括有“异熟识”者之全部，下自无间之苦趣，上至等觉之菩萨，唯佛除外，舍异熟故，此即佛界与其余凡圣之区别。而有情众，则指五趣异生与三乘贤圣以言也。兹别为六于左：

    一　苦趣众
    梵语“泥犁”，是苦器义，意指苦器中受苦众生。古译地狱，殆取譬耳。此有八寒、八热诸处之众，广如经论所明。所奇者，乃最苦之无间处：一有情满，多有情满，一多无碍，情器圆融，乃同佛智之境，洵所谓有情业报，亦不可思议者也。

    二　鬼趣众
    鬼趣，为有情类之一，非是人类死后之灵。人死之后，或转生为人、为天、为苦趣、为傍生故：虽或为鬼，亦转生以为鬼，非死即云鬼也。鬼趣有由胎生或化生者，衣食男女不殊人畜，特其业报异人畜界，故不相通见耳。其类有福德威力者，然大都饥虚赢弱也。

    三　傍生众
    傍生，亦云畜生，指除人以外诸动物以言。种种类类，分别难尽，大别为陆行众与水行众及空行众。然有更不在地球而为吾人不及以知者，若诸龙众及妙翅鸟众等。

    四　人趣众
    在有情类中有人趣众之一位置，言其等级，居苦趣、鬼趣、傍生众之上，天神众之下也。已如人类第一所明。

    五　天神众
    此有一、四天王统诸神众及阿修罗众，二、三十三天众，三、时分众，四、知足众，五、化乐众，六、他化自在众，此为欲界天众。更上有四禅十八类之色界天众；更上有无身无器之四空天众。较之人众，其数甚多，总曰天神众也。以上五众，皆为世间之众。

    六　贤圣众
    此云贤圣，非世俗所云之贤圣，唯是佛法之贤圣。有三乘别：一、声闻乘之贤圣众，七贤为贤，四果为圣；二、独觉乘之贤圣众，因行为贤，证果为圣；三、菩萨乘之贤圣众，十住、十行、十向为贤，十地为圣：是为出世之众。

    法界第三
    法界犹云宇宙，乃总包万有之名也。中国著述，每云四圣六凡法界，是统指佛乘及一切有情众言。兹亦分为六众论之；

    一　异生众──六凡法界
    异生云者，常造异类业以受异类生，在五趣升沉流转中之有情也。此综合有情中前五众及第六众中之贤众为一众以言者也。

    二　圣人众──四圣法界
    圣人指唯进升无退堕或已圆满者以言，不同前之异生众在可进可退流转中也。包含有情中三乘之圣众及佛陀众以为一众言之。

    三　有情众──九法界
    此合前有情中之六众为一众以言。

    四　佛陀众──佛法界
    三世十方佛陀无数，指已成者，则唯现在、过去诸佛；未来者未成故。过现诸佛依应化言。若真身佛，以常住故，一成佛果，永为现在，无有过去，亦无未来；无过未相对故，亦无现在，唯是常住。此常住界不可思议，自他一多互融无碍，一室千灯，难可为喻！

    五　圆融众
    此推佛界自他一多互融无碍之理，扩充为以前之圣凡法界无不如此。佛法界为主，圆具九法界为伴，主伴含融；乃至苦趣法界为主，圆具余九法界为伴，主伴含融；一法界众各具九法界众，则成百法界之大圆融众，如天台教义之所明。

    六　无尽众
    前百法界之圆融众，如百圆珠，珠光互照，一一珠中，各现余九十九珠影，则成万个珠影；而万珠影，一一珠各现九千九百九十九珠影，则成万万珠影。如上递推，无尽无尽，如华严教义之所明。


5.结　论

    结　论

    上来略说净化主义，即佛法救世主义竟。净化从心净起，以净至法界无尽众为极；救世从心救起，亦救至法界无尽众为极。众为心器之总，众净众救则无不净无不救故。

    （注一）本书一名净化主义。大半为集旧作而成，首尾略为裁补，自成一完整之体系。编于民国十六年，载于海刊，二十二年六月，正信会为之付印流通。
    （注二）原题“佛法”，十二年七月在牯岭世界佛教联合会讲，程圣功记。
    (注三）原题“救世之佛教”，王钖光、孙志钧记，讲于上海。
    （注四）原题“求学之目的和方法”，已见宗依论第一章第五节之九十两目，兹不重出。
    （注五）原题“佛之修学法”，在尚贤堂讲，唐大定记。此系第二第三两节。
    （注六）原题“为学所以求真实”，已见宗依论第五章之三“四真实之今释”，兹不重出。
    （注七）原题“缘起性空之人生宇宙观”，在厦门大学讲，常惺记。
    （注八）此系“以佛法解决现世困难”之一，“告强资阶级”。
    （注九）此下系“在枝江县江口东山寺说法记”，止因、慧音同记。
    （注一○）此下系“在沙市佛教会讲演录”之末节，慧威记。
    （注一一）此下为“佛教人乘正法论”之四至十一，今略不出。
    （注一二）此下为“佛教人乘正法论”之十二，今略不出。
    （注一三）此出原书之五“人生观的科学三”中。
    （注一四）此系“以佛法解决现世困难”之二，“告贫弱阶级”。
    （注一五）原题“律仪之原理”，佛学院研究部记。
    （注一六）原题“家齐国治天下平之大本原”。
    （注一七）原题“与竟无居士论作师”。


4-1自由史观

    自由史观

            ── 十六年十二月在杭州灵隐寺作 ──

      第一章　绪言
        第一节　有情及人之自由本性
        第二节　古代人类之自由及反自由史
        第三节　人及有情有完成自由本性之可能
      第二章　古近人类专权制度之原理
        第一节　以唯神论为专权制度之原理
        第二节　以唯我论为专权制度之原理
        第三节　以唯物论为专权制度之原理
      第三章　近代自由运动及尚未成功之故
        第一节　近代自由运动之略史
        第二节　唯神的强权帝国主义之反自由
        第三节　唯我的自利帝国主义之反自由
        第四节　唯物的共产帝国主义之反自由
      第四章　佛陀现实主义之自由原理
        第一节　佛是现实主义者
        第二节　四真观
        第三节　八正道
        第四节　三德藏
        第五节　以佛陀自由原理创建自由史观
      第五章　以自由史观完成近代之自由运动
        第一节　自由史观
        第二节　创建自由史观之世界教育
        第三节　创建自由史观之社会经济
        第四节　创建自由史观之国际政治
      第六章　结论

    第一章　绪言

    第一节　有情及人之自由本性
    自由是被囚之反面，被囚则不自由，自由则不被囚，自由之极乃完全不被囚，被囚之极乃完全不自由。自由被囚间有无数阶段，吾人所观事物，皆此阶段间者。完全被囚之不自由，完全自由之不被囚，皆尚非今之人类所知也。今未言“有情及人”自由之本性以前，先一考宇宙万有──法界诸法──之自由本性。夫现实之人生宇宙，则无生物、植物、动物、而已。无自由则无活动，无活动则无变化，然万有无时不变化，故其本性无不活动而自由者。何以言之？以芸芸万有皆活动之表现耳。

    就现实可分为三种之活动系：一、扩大──就限量言──活动为主，而提高──就性质言──活动为伴之活动系──主指自身方面，伴指关系方面──：此活动系之表现，即为一切之无生物及生物之死体──枯木死尸等。二、提高活动为主，而扩大活动为伴之活动系：此活动系之表现，即为生物中之植物。三、充足前二活动系为主又为伴之活动系：即为生物中之动物──有情及人。故动物能有充分积集提高又充分聚散扩大之心理活动，而植物则但能有充分积集提高之生理活动，死物则但能有充分聚散扩大之物理活动也。此三种活动系之潜能，皆无始而存在，非由任何一种活动系为本而产生余二活动系者，亦非以任何二种活动系为本而合生余一活动系者。而此三系又不相离绝焉，特其表现为无生物及含生、含情物，则随关系条件──众缘──及表现法而或先后，皆为活动，故皆自由亦皆变化。然活动之表现，既随关系条件而转，则即含被囚之倾向；但其被囚与自由之阶段，不无差降。无生之地质等，其活动大抵为被动而自由性极低；含生之草木等，自由性亦不高；唯含有充足提高且扩大的心知活动之动物，实为自由活动力之源泉，其余活动系表现之转移，亦皆以此为重要关系也。动物而至人类，其自由性遂臻高度，然其被囚之桎梏犹在也。得身体──肉体──而生也，则为身体饥寒、淫疲、病老所囚；依社会──身家以至人世──而存也，则为社会制度、习惯、风尚所囚；藉根境──身世以至宇宙──而知也，为则心境、时空、名数事物所囚。故吾人正当之所为，唯自用自由源泉之心知活动，自解放重重被囚之桎梏以增进其自由、而完成其自由之本性耳。由现实活泼泼地自由源泉的身心活动观之，无能为囚，亦复无可囚者。昔有学徒乞师解缚，师诘曰：“谁缚汝”？曰：“无谁缚”。曰“无谁缚，焉用乞解为”！学徒悟之而自解焉。此可为深探自由源泉之论已。

    第二节　古代人类之自由及反自由史
    老子尝谈太古小国寡民，鸡鸣犬吠相闻，老死不相往来之郅治也；孔子尝存想上古之大同世也；庄子尝言与木石居、与鹿豕游之初民也；耶教旧约尝有埃田乐园之说也；然皆理想神话，无历史之根据也。唯近人韦尔斯之世界史纲，尝极力以历史之事实，表明人类社会史中有两大演化之潮流，交互而起作用：一方、为新石器时代后期，在温暖冲积平原所发生之日石文化原始之文明，驯良柔顺，制度繁复，勤勉服从者之日臻繁广──指吕底亚、苏马达、埃及等──；是种早期文明，与早期神庙、王神及神王等，有必然之关系。一方为新石器较简单时代中往来无定之民族，发展为游牧民族，如西北方与东北方之雅利安族及蒙古匈奴族，与带有日石文化之塞姆族及犹太族、阿剌伯族等诸群是也。而日石文化之原始文明，屡为游牧民族所蹂躏而使之更新。然其始、非由游牧进为农业者，乃往来无定之草原沙漠游牧民族，兴安士重迁之农工原始文明民族，各循其途而演进焉。游牧民族时一侵入农工家族之区域，或摧毁其文明也，或承受其文化也。游牧演化为军人贵族，而农工者一分演化为脱离农业之工匠，而一分保存原始文明者则演化为宗教与学术之士族。由工匠、士族、贵族之混合，演化为工业、商业。盖原始之工业、商业，不离农业与游牧而分立也；大抵工业由农业而演进，而商业则由好移动侵掠之游牧民族，承受农工之文明而演进者。波斯之商业尝大盛于中国之隋、唐时，而近代商业之崛兴于欧洲雅利安民族者，皆其例也。

    由此观之，初人类之身体被饥寒、媱疲、老病所囚，为自由之本性所冲动，欲谋解放之道，于是在适居之温带平原上，演生其日石文化──谓以崇拜太阳为信仰而石器为工具也──。有农业则饥寒之缚解，有家族则媱疲之情慰，有神庙、王神则老病可得健康不老、永生不死之希望，遂群聚而奠居焉。然群聚之基于神庙、王神也，依之而有代表王神之神王，于是专制之国家起，而为社会之制度、习惯、风尚所囚。奠居之基于一定区域也，于是局狭之世界成──若中国古代谓天倾西北，地尽东南，而上天下地唯是中国之区域，且以天空之星宿配所居之地带也──，而为根境之时空、名数、事物所囚。被社会及环境所囚之结果，除少数执持社会之王族──若印度之刹帝利及中国之王侯等──，及执持环境之士族──若印度之婆罗门及中国之道士、儒士等──外，在此群聚奠居中之多数农民，且沦为奴隶猪仔，无以解其身体上被囚之苦而稍得自由矣。于是渐现骚乱之状，而在王族、士族则愈施其高压专制以强迫之，遂日益腐败而趋崩溃。然草原沙漠间有其他之民族也，以牧牲畜而逐水草，冬夏移动以解放其身体上被囚之苦，虽不得农业、家族奠居之利，时挣扎于疲病、老死之中，然不被社会与环境之所囚，则较为活泼而自由。自动或被动──若被他部所驱等──之迁移所及，发见群聚奠居之城村民族也，遂侵入而占据之。不欲被其社会及环境之所囚也，则蹂躏而摧毁之；或羡其农业家族奠居之安乐也，则夺其王族之地位，而摄用士族以承受其文化，此观于北欧蛮族及波斯族、亚刺伯族、匈奴族之侵略史可知也。六朝、五代、南宋、元、清之中国民族被侵史，亦斯例之证也。此两民族为一种所屈服则成停滞，若两种群居集化，不相屈而能互用其长，则工业、商业日益繁盛。被环境之时空、名数、事物所囚者，渐得解放自由，复为自由本性所冲动，亦不甘终为社会之制度、习惯、风尚所囚，于是宗教革命、政治革命、社会革命等随之而起，此近代文明之所由发生于欧洲而传布于全球也。要言之，则唯人类为自由本性所冲动，要求解放被各方面事件所囚缚之苦，而得充分之自由耳。然其生不能不有身体，其存不能不依社会，其知不能不藉根境，则其被生活、存立、知识等仰赖之条件所囚，势难完全解放。故新得一自由，同时即被一新起之反自由条件以囚之。人类已往之历史，盖惟此自由与反自由之迭相推演史耳。

    第三节　人及有情有完成自由本性之可能
    根据以上推论，则人类终必被囚而不得自由，其以自由本性之冲动而求自由也，终为自寻烦恼痛苦，而不如随俗被囚之为得计乎？曰：否、否、不然。不惟人类终当完成其自由之本性，且一切生而含情之类，亦终当完成其自由之本性。但唯近代人类已能渐备其可能完成自由本性之基础──若无漏种及善根等──。且吾人之所用以表示斯义之工具，又在乎人类之言语文字，唯人类所能通解，故单就人类以言之。

    言近代人类已能渐备其完成自由本性之基础者，一、由知识上之解放而自由之可能提高扩大，有哥白尼、爱恩斯坦──爱恩斯坦可谓知识上之无政府主义──而环境的时空渐为解放；有牛顿、罗素而环境的名数渐为解放；有达尔文、詹姆士，而环境的事物渐为解放。二、由存立上之解放而自由之可能提高扩大，有卢梭、马克思而发现破坏旧社会之力──由卢梭思想而有法国式革命，乃破坏古代建于神王之社会；由马克思思想而有俄国式革命，乃破坏近代建于权利之社会。此二人之思想，实为一种愚弄思想简单者之迷人说。然思想简单者信之，足以团结而发生破坏之力，唯破坏不能建设，故仍为拿破仑、列宁等返于专制耳──，有孔德、斯宾塞而发现批评旧社会之学；有克鲁泡特金──克以前无政府党唯破坏，至克乃有建设之理──、韦尔斯而发现建设新社会之理。三、由生活上之解放而自由之可能提高扩大，以瓦特、弗打、福尔敦、斯蒂芬孙、爱迪生等之发明，有多种改进农业之应用及能代人工之机器等，则被囚于饥寒者可能解放而希望自由矣。看火车、汽船、汽车、电线、电话、无线电、潜艇、飞艇、公园、旅舍等，则被囚于疲闷者可解放而自由矣。有医学、卫生学、优生学等，则被囚于病与老者亦渐有解放之希望矣。有文艺、美术等，则被囚于媱与死者亦稍呈解放之慰藉矣。

    然生活上之未能完全解放而使全人类平等得其自由者，则基于知识上、存立上、未能完全解放而得自由之所致，此则独有待于完成自由本性之先觉者释迦牟尼为指导，其理当述于下。以近代人类尚未能采用先觉者释迦牟尼之指导，故犹盘旋于自由反自由之途也。

    第二章　古近人类专权制度之原理

    第一节　以唯神论为专权制度之原理
    专权制度者，或一人、或少数人、或一阶级人、或少数阶级人，专掌政教权以制服多数人群之法度也。此其原起之端有三：一、由农业民族之奠居一区也：生聚繁广，冲突频烦，须有一共通约束之必要。然当其群居渐演成共通精神而为──西文宗教一名之原义为约束──之约束者，无形从其自然物及祖先之崇拜以到王神之崇拜，已有神庙之设立；有神庙则必有司神庙者，且视司神庙者为能使人与神交通之媒介，于是誓于神求于神者皆有赖乎司庙者，而司庙者遂渐化为有形之神王，或托神意而自称神子、神使，执约束其群之大权──中国帝王称天子而有祭天特权，其居必近天坛或社稷坛；而埃及、巴比伦之古王，亦居近神庙，皆其例也──。于是作之君、作之师，政教在握，代神牧民，如人之牧羊矣。二、由游牧民族虽往来离合而无定，一旦被驱或发见而欲侵略他邦也，则由一部强者之首领为王──若马其顿王亚历山大等──，或集诸部以公举一王──若成吉斯汗等，此王实为战时之总司令性质──，而举行战斗争夺之事。战争而败，则分途而散，战争而胜，则进为被服征农居民族之王。然非承受农居文化而以代神牧民之天子神王自处，则不能于广国众民而建安固之帝统，故亚历山大、成吉斯汗辈，其兴也忽，其亡也速，不逮波斯居鲁士帝国、与中国满清帝国之长久也。三、由游牧、农居已曾同化之民族──今日之欧美犹似之──，既有好移动侵略之民性，亦曾受神子、神使之文化，适值衰乱望治，而发生将有一神使降世来兴其族之传说──若中国于乱世往往望真命天子或真人出世之民心──，于是有以先知或神子、神使自居者，遂得其民众信奉为神王，而建其专掌政教权之帝国。摩西之于犹太，摩罕默德之于亚剌伯，斯其例也。而耶稣之与摩罕默德，殆无所异：盖摩罕默德若事未成而被杀，或亦将如耶稣，耶稣不被杀而得成事，或亦将如摩罕默德，与释迦之本为贵族而超脱一切习尚者不同也。然前者于神为出于无意识之习尚，而后二者于神为出于有意识之承受或改创，斯其异也。但专权之人与阶级，有一多不同；而所奉之神与阶级，亦有一多不同，故有一神、多神之别。大抵初由自然物及祖先崇拜而到崇奉一最重要或最大──若太阳或天──之王神，为其族共通精神之约束，其余诸小神非必消灭而依然流行于民间，但或混杂而无序耳──若印度等──。其由少数贵族共治或迭替以治者──若雅典等──，则奉少数神或表勇武、或表文美、或表战斗、或表和平等。若少数阶级层叠而治，则其神亦为统于一神而有阶级有组织之多神──若承封建制度遗习之中国，元首祀天，次大臣祀文圣、武圣，次祀城隍，及农工商民各祀其神等。又若欧洲中世纪封建时代之基督教，变成在神之下有神子、有精灵、有天使、有堕落天使、有魔、有葡萄神、枯草神等之多神──。若因相敌之国族并峙相争，则奉光明与黑暗二神等，表示当以光明战胜黑暗。若曾有文化民族衰亡之余，欲团结一心以求拯救崛兴，则有唯一公正大力之一神祈望，遂排斥多神而产生专奉之一大神，若犹太之耶和华及阿剌伯之阿拉是。然成立长久广大之专制国，使多数人民被囚而不得自由者，非专奉一大神，或于一尊下成为有阶级组织之多神者，其势不能也。罗马帝国得耶教而久，亚拉伯及土耳其等以回教而固，中国亦以法天敬祖而组成各阶级之神而不敝。若不得此，则雅典、罗马等仅能为城市之贵族共和国，扩大为广土众民将无办法。故老子之郅治但小国，而柏拉图之理想国不过五千人，且于其时亦渐倡一神论为救济论也。

    然则古代反自由之大专权制度，必依一神教或一尊下有阶级组织以多神教不可。日本仿同中国，而婆罗门教似犹欠组织，故印度民族殊乏统一之力，可了然矣。然民众茫昧，心理上虽有此神之崇奉，养成习惯风尚，足令专权制度安固。然识字之士，为满足其知识上环境之解释，于是为神之探讨而有各种神学，若讨论神之体用如何若何，神与世界万物及人类关系如何若何，神与神子神使、及神子神使与人类之关系如何若何，结果至于多神中定有一尊之神教，及唯有一神之神教，则成为唯神论。而世界人物皆由神创造而主宰，世世相承以守其说，锢蔽人心之自由思想，梏亡无余；于是专执政教权者，托玆原理而临御民上，朕即国家，生杀予夺，一切皆以意为之矣！

    第二节　以唯我论为专权制度之原理
    唯我论或灵魂论，殆萌檗于游牧民族或武士阶级。凭其勇力以竞争生活，有自尊独立之风。而理论之发现，在印度则早于释迦之数论派主张受者我，胜论派主张作者我，耆那教派尼乾子主张独存我──尼乾子为刹帝利种之武士阶级人，信徒尊之曰大雄。而释迦虽亦为武士阶级，且亦曾经过数论等之思索，然透出而主张无我，故超然正觉宇宙人生之真相──。在中国道家若庄、列所叙之古哲，亦多有闻为身也，不闻为天下也之意。犹杨朱以“为我说”著名于世，则近于受者我。而希腊在苏格拉底时之哲人，大抵主张以个人为万有之计量，可谓之知者我。柏拉图承苏格拉底之风，反唯我论而主张超个人之公共观念说，遂演生为一神论。后伊壁鸠鲁派则亦为近于受者我之义者。然知者我为诸家之通义，至笛卡尔“我思则我存”，亦不外斯义。而一切之唯心论，亦大抵以由我感知而呈万有之自我唯心论为本──至由众人唯心而推万有唯心，成斯宾挪莎、黑智尔、新印度教等泛神论，则唯我论转入唯神论以空化灵化者耳──，亦知者我也。迨叔本华主张意志为生存之本，益以达尔文之生存竞争进化说，于是转为尼辨之地的超人说，与柏格森之创造进化说之作者我。大抵主张受者我则为享用的、消极的、解脱的之倾向，而主张作者我则生产的、积极的、创造的之倾向。受者我说无扰于人，有利于己，然可使人群事业因而解体。本知者我而成作者我说，则唯我为全知全能，欲自利故，纵我制物，有造于人世亦大扰害于人世，此则足为反自由的专权制度所因之而产生存立之原理也。马其顿之亚历山大，中国之秦始皇，罗马之奥古斯都恺撒，蒙古之成吉斯汗，当其极盛，为一世人作神怪英雄崇拜时，殆蕴畜有唯我论之思想。而乘唯我论以出现之专权制度，当以拿破仑及威廉笫二为代表。盖拿破仑虽利用天主教，其利用之始与利用共和以践登帝位者同耳；故拿破仑在教皇前自取皇冠加首，且曾囚教皇也。至威廉第二，则久已熏染于达尔文生存竞争与尼辨超人等说，对于基督教之上帝，自然无复迷信，虽极尽利用基督教之能事，亦不过视为团结民心之一工具耳；其最高之信仰力，则自信为全知全能之英雄超人，而亦鼓舞全国人民皆信仰其为英雄超人也。盖当法兰西革命之后，与德意志科学发达之后，上帝之名已不足生人民之恐惧与愿望，唯有得英雄超人之领导，使我一民族为地球上最强之胜利者及统御者，为足使人民起愿望而生恐惧以约束之耳。

    故唯我一名适用于唯首领亦适用于唯我民族或国家，而国家主权之独立无上说，亦依之产生存立。今日意大利黑衣党首领慕沙里尼，则日以致其意大利国民于地球上最优强之地位自任，鼓励其党徒及国民，使对之生恐惧与愿望，一如往昔之对于神者，其迪克推多之专权制度，乃岿然固存。

    第三节　以唯物论为专权制度之原理
    唯物论亦发端甚古。其初本为崇拜自然之迷信与魔术，大部分感情浓厚者渐进于唯神论，小部分意志坚强者渐进为唯我论，又小部分智识锐利者乃渐进为唯物论。希腊最古哲学主张万有由水而成，或由火而成，或由地、水、火、风而成，已为唯物论之发端。印度为其余各派呼之为顺世派者，主张地、水、火、风之极微论，已知以分析观察所得之原子谓之父母极微，由此父母极微展转集生及成万有，与今此以物理化学之以太、电子、原子、分子为基本所建设之自然科学，虽简繁粗细有别，而理论之大旨则同也。中国亦有名家者流，公孙龙、惠施等为物质之办，能离坚、白若天地之悬隔。墨子虽非唯物论者，在经上下亦多数学、名学、物理学之成分。然核实言之，则唯物论到欧洲近代才有力耳。

    哥白尼先以日球中心说推翻一神教之天国；更得培根、洛克等实验论为基础，断之以化学、力学之进步，太阳系之世界，由化学的质点，或分子、原子、电子之运动力，或以太产生，渐成为一般人信用之说，达尔文之生物原始说出，又推翻一神教之上帝造人神话，一切生物遂亦统归于化学、物理学之基础上，于是孔德、斯宾塞、赫克尔等，皆组织唯物的一元哲学。然尚有心理犹未尽入唯物论范围内，及今乃有瓦特生者，说心理但是生物有机体受刺激的反应，于是乃完成彻头彻尾之唯物论矣。

    此有力之唯物论既经成立，乃为野心者应用之以建设专权制度，使唯物的、机械的人类被囚而不得自由也。夫质力的机械，固皆可任智识征服而制造管理之者，故只须夺得物质的生产机关与财产在握，要如何便可如何。大地主、大工厂主、大托喇司主之对劳佣农工，既成为东方古代之专制帝王式；而无产专政之党首，亦成秦始皇式也。盖此种唯某唯某论，推到极处，皆有一个起头点；此个起头点，不问为神、为我、为物，唯以一点贯古彻今而管钥万有；故祇要握得此一点原理，便可建立专权制度，以创造人世而主宰之也。唯物论者之于物也何独不然乎？

    第三章　近代自由运动及尚未成功之故

    第一节　近代自由运动之略史
    吾不尝谓近代人类已能渐备其可能完成自由本性之基础乎，是必尝为努力之自由运动可知矣。此努力之自由运动，在欧洲发端，故当一叙其背景。欧洲自基督教、罗马教皇确定以来，几为各国之共主，以其独能代表在天上之一神也。然遇有力之国王起，每欲夺教皇之代表上帝而归之己，以归之己则可为欧洲之大帝也。一国王如此，余国王亦如此，教权争逐高下，教会时可分裂。加以十字军之外向回教争、而内屠反对教皇者，结果以屡征东方之观感而有意大利之复兴希腊文艺，与文学家福禄特尔等对于教会之攻击，及路得依附国王以成功宗教改革，使多国教会脱离教皇，以国王代本国之教皇而各成其国教；民间复有依耶稣新约而不从国教者，分向新大陆及海外殖民地，后遂产生美利坚之联邦国等。然此犹古代专权制度之崩溃状况，未为近代自由运动之正面发端也。

    近代自由运动之发端，五六百年前有倍根、罗哲尔之倡实验──实验成为求真之必要、但今日之实验方法，则尚未完全而犹须大加改进耳──，实开其始。三四百年前，哥白尼、伽利略之发明日球中心与地动说，而哥仑布亦以发见新大陆闻，于是旧式环境天地完全改样，而知识从被囚中放出，大为自由之活动。迨牛顿之万有引力，及瓦特、弗打等之汽力电力等发明，于是有新力用之物质发现，而身心从被囚中放出，又加一度之自由活动。然对于人类之世界，在一二百年前，欧洲人犹讨论系由上帝于六日内造成之，且其创造之日期，确定在耶稣生日前四○○四年云云──据世界史纲──；在佛徒对之，当为如何可笑之迷信耶──近年美国人犹有为猴子事件打官司者──！至七八十年前，达尔文刊布其物种原始，又迟二十余年又刊布人类传世，于是有新意义之生物及人类出现。其说虽非完善，且为人误用而滋流弊，然知识之自由活动力，则固更加扩大提高矣。卢梭、孟德斯鸠、马克思、克鲁泡特金、基尔特派等之学说流行，有解放独立为口号之美利坚共和，有自由、平等、博爱为口号之法兰西大革命，有第一国际组织，有俄罗斯之大革命，有威尔逊维持世界永久和平为口号之国际联盟及民族自主自决，有非宗教大同盟，有国际教育会议，于是从旧式的制度、习惯、风尚之被囚中放出，有自愿合作的自由社会组织之试行及可能。然迄今以社会组织之尚未走上自由之正路，且知识亦犹有限故，身体生活虽已得多量之自由可能，犹未能有完成自由之把握，故今从近代社会组织更探讨之。

    法国革命中自由、平等、博爱之呼声，实为近代自由运动之主力。按此三名，其实唯自由而已。何者？平等者，指人人之自由当平等耳，舍自由则无所谓平等。博爱者，指人人之自由智慧及良心当普遍全人类合作耳，舍自由则无所谓博爱。自由，自由，不自由，毋宁死，此真确立近代自由运动之基石也。然此精神在克林威尔之英国革命已具之矣；随此种革命成功而起者，在政治则为“人权代表”，盖以前国王代表上帝权利，极端专制，兹则虽设国会及国民元首与官吏等，当由人民选出以为人民权利之代表。霍布士虽有一全权元首之主张，然亦由人民选出而代表人民权利者，故与以前代表上帝之神权异也；即推翻政治上神权而易以人权也。由是政治与宗教乃分离，而人权之最高代表权，无论在国会、在元首、在内阁，其为代表人权而非代表神权则一。在经济、则为“自由营业”：以亚密斯丹之经济学为原则，各用其资本才力，以自由意志经营其生利之业，在平等之法律保护中，互相竞争以发达其私有之财富。

    在政治、经济、道德之社会结晶，则为“个人权利”：以个人而与世界相对，视世界中个人个个皆当如此，即为道德，而道德亦为达到个人权利之手段耳。先达到于此之当局，自视为先进及改造人世之发源动力，革命初成之法国革命党人，及近年之俄国共产党人，殆皆存此想；觉周围之他国，非尽由其力量进攻改造之不可。循此一转而进展之，当局者之权力大增，几经侵略及抵抗战争，败者或亡或被压迫，胜而存者则政治上成为国权主义──或国家主义──，经济上亦成为资本主义，而其结晶则为帝国主义──或强国主义──，盖由个人权利扩大为帝国权利也。小大有殊，其为自私则一──帝国主义，近人有释为用国家权力以为经济侵略者。实则帝国主义，本于犹太民族为上帝之选民一语，及罗马神圣皇帝代表上帝为宰治全世界人类之意义而来。乃妄思以一国民族征服全世界人类以管理之者也，不但为经济之侵略也。观于所谓英帝国者，虽于彼无何经济上利益，犹千方百计以牢笼为英帝国领土之一部分者，可知矣。观新帝国主义之苏俄，用多量之宣传费者，尤可知矣。然则可知根本铲除帝国主义，非根本铲除一神教及一神思想不可。智慧如韦尔斯，犹希望将来有公平正直之上帝为信仰，而以释迦不谈人类在一真神下为缺点。噫！亦何锢习之深欤──！由是反激起破坏之偏激运动，在政治则主张废除组织之个人自治──克鲁泡特金以前之无政府主义──，在经济则主张铲除资本之劳工共产──马克思社会主义──，在结晶则为消灭家族国界之世界主义。最近乃寻出和平到达自由之理论，在政治则为“真民治主义”；不但有选出政治代表权，且须有权管理政治代表──孙中山之民权主义──；不但依地方区域选政治代表且管理之，且须依职业组织选政治代表而管理之──基尔特主义──；不但无万能之政府而以政治组织为多种社会组织之一种，且以政治组织为由于人类发挥互助本能的兴趣表现之一种，自由调协，自愿合作，丝毫不带强权性质──克鲁泡特金主义──。在经济则为“真社会主义”；不但不令任何一阶级独占──资本阶级或劳工阶级与军政阶级──，生产机关及剩余之财产，且须以适当限制而各剂其平──孙中山之民生主义──；不但使生产者皆得直接管理生产机关──若土地、工厂、机器等，及所产之物品──；且令享用消费者──若国民或合作社等，亦间接管理──基尔特社会主义──；不但无个人各占有生产机关及私产之管理麻烦，且有个人劳力所获剩余之极便金融汇划，可以优游地球而增兴趣──韦尔斯主张──；不但四小时工作外可得读书游艺之乐，且发挥互助本能之自愿工作，即为游艺之乐──克鲁泡特金主义──。在结晶，则为真共和主义：不但婚姻自由，且缔造夫和、妻睦、父慈、子孝、兄友、弟恭，同宗不婚，而辈行有序，异姓结姻而往来有礼之家庭；不但民族自决，且缔造忠诚、仁爱、侠义和平之民国──孙中山之民族主义──；不但一事有多方面人之参与，而一人亦可有多方面事之参与──基尔特社会──；不但国际平等，且缔造讲信修睦、联邦共和政府之世界；不但不限国界、民族、阶级互通婚姻往来交际，且冬夏互相移居于适宜温度地带，游动卫生──韦尔斯主张──；不但为利害等关系而共和合，且由于发挥互助本能之自愿合作，为有趣之自然共和──克鲁泡特金主义──。然走向自由大路之真民治社会、共和世界，固犹仅为理论及运动之发端，前途尚渺茫无把握。且理论及方法亦未完备，而迄今犹被帝国主义所囚缚，未能得解放之实效，故犹挣扎于反自由之牢笼中也。

    第二节　唯神的强权帝国主义之反自由
    法兰西革命之初成，其在国内则所有王党及任何叛逆之行为皆在所芟除，其对国外则法兰西应为世界上所有革命之保护者及援助者，全欧全世界皆当变为法兰西式之共和国。其国情况，略同于近年之苏俄，于是惹起其他强国之反抗与攻战，亦略同于资本帝国主义之反攻赤俄。然未几、而奥、普等皆为所败，亦同于资本帝国主义之为赤俄所败；而首领罗伯斯庇尔不信神而专信卢梭，亦如列宁之不信神而专信马克思；罗伯斯庇尔死后之法国督政部，亦如今日俄国无领袖之中央委员会；然法国由督政部而产生拿破仑帝制，不知今后之俄国当如何耳。拿破仑帝制自为而又继承欲令全欧全世界皆成法兰西式之精神，东伐西讨，战争不已，乃卒为若俄、若奥、若英等强国所征服。法国王族路易十八恢复其君主之位，以俄皇亚历山大为首，结神圣同盟之欧洲协约，普、奥、英等先后加入。旋主持于奥相梅特涅，专以遏止平民革命之隐谋，虔信基督教为主。经此维也纳会议之神圣同盟后，即习成一种列强主义或强国主义之外交传统政策，即无论任何国家及何民族，只须几个强国或秘密或公然之会议，即可任意分割或合并而处置之。于是、有所谓“有强权无公理”，及“弱国无外交”之说，隐为无形之信条，致中国人亦染有列强一妥协即可瓜分中国而灭亡之迷信。此种信条，至俄国皇统之灭亡，犹以一种神秘之一神教迷信为其潜势力，而至今尚为英、法等强国操纵世界之秘宝也。故非将欧洲神圣同盟以来之唯一真神迷信根本铲除，则以强国权力支配弱小国家民族之帝国主义，殆无扑灭之希冀。世人徒知基督教为帝国主义工具而欲扑灭之，未知基督教等一神教，实为帝国主义之源泉，必须根本铲除之也。美国守孟禄主义，不参与欧洲之事，且对其国内人民于外交无秘密之可能，故此列强首领秘密外交之政策不能适用。而威尔逊于欧战终止时所倡国际联盟，以“民族自决”“外交公开”等为号召，殆将打破梅特涅以来之列强外交传统。然以美国人同信唯神论之一神教故，不知此一神之迷信即为强国自私外交之根本故，卒无丝毫之成就也。

    夫法国革命，诚不但革除王统而亦推翻教会，但其推翻教会，徒以教会为大地主及与国王、教皇为缘，而于基督教一神之迷信则犹在也。故罗伯斯庇尔虽不信基督教之一神，犹有所谓最高之主之信仰，且虐杀当时之无神论者；而不同今日之赤俄，先有近百余年科学之进步思想，及马克思之唯物史观为信念，已能肃清一神之迷信也。故其时之法国以及他国，其首领各可有代表上神天帝之权力，以宰制弱国小族及平民也。故今欲扑灭英帝国主义等，同时更须努力肃清帝国主义根本之基督教等一神思想，使从一神风尚之被囚中解放而出，得大自由也。马克思能先以唯物史观肃清一神之迷信，不可谓其非卓识高见！特牵于共产主义谬说及为便于鼓动及控制劳工之故，主张唯物史观而不主张自由史观，是又其铸成大错之所在，故犹有待于佛陀也。

    第三节　唯我的自利帝国主义之反自由
    前已谓拿破仑为信唯我者，而拿破仑之帝国则其产物也。其所托之机缘，则法兰西革命后自视为一切革命之保护援助者，及当使全欧全世界皆成为革命后法兰西式之风习也。此基于唯我信念之帝国主义，纯为狡狠贪纵之自利心发挥，故其有所作为，无论为自身权利或为自族、自国权利，皆从自私自利之本能冲动而发挥。拿破仑死后，崇拜之者为一种神秘性之英雄宗教传布，故拿破仑第三犹能仿其所为以为法国之皇帝。继之更得达尔文生存竞争、优胜劣败说之暗示，及生产机器、交通机器、战斗机器、与新闻纸等之工具，遂成英雄的军国主义与财神的资本主义所结晶之帝国主义。做人、为国、处世之道无他，曰战争侵略以自求强与富而已。世界各帝国主义国家民族，殆无不以此为精神者也。

    欧战前之七强国，若英、若美则以资本用军国之帝国主义而侵略各弱小民族国家；若俄、若法、若德、若日、若意，则以军国用资本之帝国主义而侵略各弱小民族国家；然日、法、意则以国力非极强，犹带自卫之国家主义色彩者也。由此唯我的自利帝国主义与唯神的强权帝国主义对流之故，致各帝国主义者不能尽得神圣同盟之妥协，虽以武装维持和平，亦时现自我权利冲突之战争，而十年前之欧洲空前大战，则蕴之久而发之大者耳。

    欧战后、美与英犹保其以资本用军国之帝国主义恒态，俄、德已另变一形式，而日与意则有代表以军国用资本之帝国主义趋势。盖此种帝国主义，在欧战前固以威廉第二为之代表，而近年意大利之慕沙里尼，则大以拿破仑、威廉第二之神秘性的英雄为宗教，往往以其非常之举动及夸大之预言以惊恐国民与世人，使其党徒对之发生愿望，如对于神威之不可测而敬畏之也。新起之土耳其国，亦唯神的与唯我的之产物矣。此种唯欲以战争式的军国与资本而自求强富私利之帝国主义，非扑灭不能实现国际之和平共和；然其根本所在，尤非肃清唯我论之思想不可也。此思想之所寄，则在达尔文之生存竞争、优胜劣败说，与尼辨之超人主义及柏格森之自我创化主义，而美国之实验主义亦有其含素也。克鲁泡特金之互助进化说，虽可为解放此英雄的、财神自利帝国主义之工具，然未能从此种帝国主义根本的唯我论囚笼中释出而得自由也，故亦犹有待于佛陀。

    第四节　唯物的共产帝国主义之反自由
    唯物论之如何发展而完成，前已言之矣。共产主义者、虽如何辨别其唯物史观与唯物论有如何之不同，谓哲学的唯物论，是论究肉体与精神、物质与心灵、神与世界的事情，是解说思想与物质关系如何，及思想起源如何问题的，不同唯物史观是论述精神如何依赖社会状态，如何依赖生产方法器械与劳动而取一定轨道进行问题的。然唯物论在本体哲学上虽则如此，而哲学是都要组成宇宙观、人生观者。由本体哲学推论到宇宙史，当然有斯宾塞、赫克尔等之说法；推论到生物史，当然有达尔文之说法；推论到心理史，当然有瓦特生之说法；推论到社会史，当然有孔德、马克思等之说法。但可谓唯物史观是唯物论之一部分，决不能说唯物史观不从唯物论派生，不是唯物论也。故其辨别唯物史观不是唯物论，但是为免去信神的劳工反对之一种策略。或逃避哲学上辩论之一种策略耳。然使无唯物论及唯物之宇宙史、生物史等，则马克思之社会唯物史观决无由产生，此明眼人不可为瞒过者也。

    又彼为避去信神的劳工之反对，既说劳动阶级不信神，又说信神是个人之私事。

    谓唯物史观所说劳动阶级之不信神──彼说无宗教，今以其非无信仰，但不信神，故为改之──，不同科学者之无神论，彼无神论是要用科学来破坏愚民的迷信，此唯物史观以信神不信神是人的生活关系中经济关系之结果。资本阶级信神与劳动阶级不信神，皆是当然之结果。故但从社会为改造，不去用无神论破迷信。然其实，则唯物史观为破劳工之信神，使信其唯以物质关系为社会主变因之共产主义也。

    然马克思主义为解决社会经济的社会主义之一种，而社会主义者不必为唯物论者。中国为农业国，生产机关当然是田地，而中国则尝屡倡屡行土地国有、量人授田之井田制也。佛徒初为无产之乞者，后有寺产概称十方和合众物，无论何处来的佛徒，皆可共同来依规律食住及工作，亦共产主义之社会也。耶教初起时，信徒亦有实行共产者。而数百年前奥文有近于基尔特式社会主义之实行，亦曾有耶教徒圣西门社会主义之主张。而产生于近代唯物论科学发达后之社会主义，约为三派：有国家政府者，则有马克思共产主义与基尔特──同业公所──社会主义；无国家政府者，则为无政府共产主义──安那其主义。无政府党之口号曰：吾党无祖国，地球即祖国；吾党无上帝，自由即上帝；无神、无国家、无政府、无私有财产，但自由于地球而已。故基尔特与安那其，皆自由者而非唯物者也。马克思共产主义则不然，以唯物史观主张劳工阶级与资产阶级战争，由劳工夺取国家政府而专掌政权，以实现共产制度之社会者也。于是更加别种原因，而赤俄之唯物的共产帝国主义乘时出现。

    其远因则自马克思至列宁等共产党领袖，皆是犹太人，犹太民族有一种传统思想，认其民族为地上特出民族，当为地上人类统治者。又因犹太人虽散居各国，然善营运而历为操纵金融界及资本阶级之领袖，习知财产与生产机关之经济关系，足为转移社会之基本力量。然不能于其他国家握得政权，亦不能恢复犹太之领土以建设国家政府；而又深知非先有国家政府不能进而为地上人类之统治者。由此穷思极想，窥见近代一般人心理上已有不平之动机，而与资本阶级之专权相争之劳工团体──劳工初结团体，但争减少工时增加工资耳──，渐为社会之一种强大力量。且劳工大抵思想简单，可诱为夺取政权之工具，于是有科学知识之马克思辈，乃出而以“共产社会”、“劳工专政”、提高劳工欲望，以唯物史观、阶级战争、鼓励其勇敢，由第一国际工团联合会、别为第三国际共产党以扩大其组织。其夺取国家统治权之进行，一为党徒占国会多数而渐达其专政欲者，昔尝行之于德国；一为由党徒诱领劳工多数以倾覆一国家政府，而建设共产党专政之国家政府者，此为近由列宁等实现于俄国者。其近因、则欧战时俄国之劳农兵等，皆不堪压迫而革命，又乘革命后当权政府不与德和而继续战争，大失民望，于是共产党徒以停战构和而得劳农兵多数之信仰，乃成为共产党社会革命之苏维埃制俄国政府。又值战后欧洲各国之力量衰落，攻战封锁，反与共产党红军“敉平国内反动”、“抵抗国外侵入”之胜利，于是赤俄政府及党徒、益增领导及援助全世界各国劳工与弱小民族实现全世界各国各民族为赤俄式之勇气，以犹太领袖之地上人类统治欲及赤俄党徒之新奋勇，抟为一丸，于是有崭新之唯物的共产帝国主义崛兴。

    然唯物说何故能转生帝国主义耶？夫自然物可为科学知识征服而管理利用之，固为科学者所习知也。今彼党既使劳工等深信社会之唯物，财产与生产机关及劳力既皆指为物质，而劳工之应如何行动又皆为物质社会所发出的社会主义所决定的，则为有科学知识者列宁等所易管理利用，固不异管理利用自然物也。且共产党既与唯物史观诱取劳工阶级，使劳工阶级之意识与资本阶级分离，激增阶级战争，利用之为夺取政权之工具。又欲使劳工夺来之政权皆献于己也，于是谓劳工得彼共产党的主义之指导，则‘精神就要燃烧努力起来了！精神支配肉体的一句话，到这时候就成了真理了？精神至此成了肉体以上的东西了！肉体尽管衰弱，精神终是强健的’。夫劳工原是唯物的，而共产党实与之以精神，与基督教所谓由上帝呵气以为人之灵魂相似。基督教徒不能不献一切以归之灵魂源泉之上帝，劳工又安能不献一切以归之精神源泉之共产党首乎。于是劳工专政变为共产党首领专政，而帝国主义成矣。然共产说又何故能变成帝国主义耶？以马克思党之主张共产，非以自由的人自由享用财产为原则，而以人的自由是为唯物的社会关系之结果，改成共产社会之后，人既无罪恶道德之责任，遂同机械而被支配。然若退为唯神、唯我，则仍落于唯神、唯我之思想漩涡中，不足愈唯物之新病，将转致唯神、唯我之旧病，徒增反自由之桎梏而走不上自由之轨道，故尤非有待乎佛陀不可！

    佛陀乎！佛陀乎！其今日地球上十数万万在帝国主义压迫下要求解放自由的人类所唯一渴望者乎！其将如何随机应感而出现于世乎 ！ 其将如何随机应感而出现于世乎！

    第四章　佛陀现实主义之自由原理

    第一节　佛是现实主义者
    世界史纲著者韦尔斯，以其进化教、一神教信徒之眼光，未能尽知佛陀者也。然其叙佛之生也，则曰：若干世纪间之印度，欢虞迥乐，无有忧患，而佛陀乃出生于喜马拉雅山麓孟加拉北一自由之社会中。其叙佛陀之舍家也，则曰：于是俗累尽脱，得自由求其智慧矣。其叙佛陀之正觉也，则曰：忽尔光明爆出，始知获永远之胜利，已抉生命之奥，洞然于其真相，乃传其觉悟于世人。奇哉！此蕞尔小恒星之上，乃能产此一人为过去未来现在众生之本性作甚深思惟！其叙佛陀之教义也，则曰：其为自古迄今最锐利理智之成功者，盖不待辩也。历史之教训正与佛之教训合，自我解放于更大趣味中，即无异自桎梏中放出也。然咏叹初期佛徒若阿育王等，能为人类真需要之服务，而慨后期佛徒不悟自我解放之旨，而演怪诞之衰腐。若将佛陀原始之教义，经科学及历史精神涤清之后，于人类命运前途尚大有所造，未可知也云云。按释迦为解放印度四姓阶级而创建平等自由之社会者，固世上无人不知也。观此可知佛陀可于近代人类自由运动以基础上，为人类完成自由本性之导师，然非后代衰腐之佛徒也。

    现实主义，谓于现在实际之无生物、生物、有情及人之真相，是如何即了知其如何，而说明其如何──如如──，不参杂丝毫私见私欲之主观于其中之主义也。故其他各先哲皆自有其所说之物，唯佛为现实如何即还他如何，而自无其所说物者。故现实主义之主义即非主义，为解放一切主义拘囚之自由公平主义。詹姆士等实际主义，于孔为近，然已毗于唯物论、唯我论间矣。然孔子虽为现实主义者，较之佛陀具体而微，未能洞彻现实──现实即指人生宇宙，佛典则曰法界──真相，恒遍无碍。故唯佛陀为究竟于现实，而唯佛陀为真正现实主义者。

    现实主义何故能解放一切主义拘囚而自由公平也？各私见私欲之偏执主义──主观主义──，其本原即唯物论、唯我论与唯神论。以囚于无生物之主观，穷究无生物之本体，至于脱离现实之纯主观境──若原子等──，偏执为现实之本元，依之演为万有，则为唯物主义之哲学与科学进化论。以囚于植动物──生物──之主观，穷究生物之本元，至于脱离现实之纯主观境──若神我等──，偏执为现实之本元，依之演为万有，则为唯我主义之哲学与道学及循环止息论──若中国儒道家──，或轮回解脱论──若印度外道等──。以囚于有情及人之主观，穷究人生之本元，至于脱离现实之纯主观境──若创造主宰万有之唯一真神等──，偏执为现实之本元，依之演为万有，则为唯神主义之哲学与神学及退化论。而现实主义则都不如此，但洞明现实之真相如何，即说明其如何。于现实为无生物与植物、动物之三大类，即说明其为三种活动系之表现相。于现实之三类，不由任何一类产生余二类，亦不由任何二类合生余一类，则说明三种活动系潜能皆无始而存在──现实主义是无元的，必欲求元，现实即元；潜能非元，是依现实而推出的，亦依现实而恒转的──。于现实唯第三活动系表现之动物至人类为最能自由活动，即说明当从人类到有情以完成现实之自由本性，丝毫不存私见私欲之主观偏执，故产生于私见私欲之主观偏执诸主义，得此皆如黑闇之遇光明，自然消灭，因以解放其被囚而获自由也。

    三种活动系之潜能，在佛学于第一系曰共相种，于第二系曰不共相种，于第三系曰一切种识。每活动系各有其无数之类别，表现为别别之单个──一尘一界至一有情──。于共相种仅有一“聚散变化性”，人皆可以共变共了，故有物理活动法则，由此而得自然科学原则，以聚散变化新新不已而说进化论。然据此原则欲移用之于生理、心理，而生命心灵遂成不可思议矣。盖不共相种除有“聚散变化性”之外，更有一“死限生殖性”。无生物无死限，而生物有其一定由生长至老死之死限；无生物无生殖，而生物有其遗传种类之生殖；此生物与无生物不同，而不得拘于物理活动之法则者。唯物主义者不知也，其说明生命，遂流于武断──若唯物一元哲学等──。于生物而偏执者，另成唯我主义，于死限求不死，说轮回与解脱；于生殖观传尽，说循环与止息。一切种识，除有“聚散变化性”、“死限生殖性”之外，更加有“永续统摄性”与“自觉进化性”，以永续统摄性曰“一切种”，以自觉进化性曰“识”。唯物主义者不知也，其说明心灵，遂流于武断，若行为派心理学等。而偏执乎此者，以永续统摄与自觉进化，说全能全知之上帝，别成唯神主义。

    以第三活动系完备“聚散变化”、“死限生殖”、“永续统摄”、“自觉进化”之四潜能也，故有充分自由活动而表现为有情类也──动物──。或无所依资于第一第二之活动系，若无色界诸有情是。或执受第二活动系为自身而依之摄取第二第一系为资用，若色界、欲界诸有情之身器是。或依或不依第二第一活动系而自由表现身刹，若佛陀之法性、受用、变化身刹。三界有情身器，以未走通“自觉进化”而到“完成自由”之路，故自由犹有限。佛陀已从自觉进化而得完成自由，故其身刹完全自由。斯义深广，别详余所著之现实主义，兹但知其大凡可也。

    第二节　四真观
    一、无始恒转观：三种活动系之无始存在，盖无时不流动而转变也。以聚散变化而转变，小则地面沧桑陵谷，大则星球住坏空成。以死限生殖而转变，隐则刹那阴阳消息，显则一期幼壮死生。以永续统摄而转变，近则一有本死中生，远则三界升沉往返──分段生死──，其式如下；

    此有待解释者，则生物由壮到生之为退化也。盖此生乃生殖之生，壮时生殖果子，离自体为他体，即为自体趋死之道。故依父母之自体言，即为退化；尽有若稻麦、若蚕蛾，一生殖果子即死者。吾友卫中博士，在其政治与教育，谓生殖力为至宝而不容丝毫滥费者，亦斯意也。由上观之，可知于此无生物及生物流动恒转之公式中，说为进化，说为退化，皆偏不全。然亦不说为循环轮回者，以此可引起一误解，即谓循一定轨道而复其旧也──儒道家邵雍之轮化论有此意──。然实不循其旧，而有微异突异之变化新样者；故但应谓之流动恒转而不可谓之循环轮回。然动物有自觉心故，若能打破一分于现实之愚昧──佛书谓之破无明──，能保证自觉心永不退时，则可依现实真相之悟契，走上进化于善美之通路，易为进化恒转──变易生死──。由自觉之进化恒转到达圆满，则又易为均化恒转，则为佛果之“相续常”与“无尽常”，故恒转无始而亦无终也。然亦可有区别，流动恒转无始有终，进化恒转有始有终，均化恒转无始无终。以始觉心有始而本觉心无始故，由是可洞明现实──现实是现变实事义──无始无终之真相。

    二、无性──或无我──缘成观：物理之聚散也，生理之生殖也，心理之统摄进化也，皆有与他物、他生、他心之关系。故三种活动系中之别别潜能，表现为别别单个时，皆藉无数量或亲、或疏、或近、或远之他系、他类、他个关系而得表现成立。一原子以阳电子中心、而聚环许多阴电子得成；乃至一地球以一热力、动力中心，而聚环许多原质得成，此其以亲而近之他缘关系得成者。更有疏而过之他缘，则生物系之吸收呼舍也，动物系之摄受改变也，皆为无生物多样多式表现之关系。至于生物，其理更明。一果子之成立也，由父毋、祖父母辗转遗传变化及吸收呼舍于物理等关系得成；其发生长大，更有藉于水土日光空气等。疏而远者，且有动物系之摄受改造等关系，以之有生物多样多式之表现。至于动物，其相尤显。一人生之成立也，基于永续统摄之一切种识无始来流转熏习多类多别之潜势力，摄受“生理父母遗体”、“物理物质空气”、及衣食等无数关系得成；而一切种识更藉三界诸有情中转展熏习，得统摄各类多别潜势力，永续不已。自觉心之发现，进化业之增胜，亦藉潜能、遗传、环境及“先觉之教化”而得成。由此观之，一原子、一果子、一人生、一心识之表现流行也──现行──，其真实相皆为全宇宙或全法界之众缘，而无单个独有之固定自体性──无自性或无我或空──；而个体但为众缘和合连续之假相──假──；无性故缘成，非无性则不假缘成，故无性非缘成则不显无性──中──，以无性缘成、缘成无性故，活动变化，自由无碍。印度之中观学，中国之天台六即三观学，华严法界六相十玄观学，日本之真言宗六大三密曼荼罗学，皆发挥斯义耳。由此可洞明现实──现实是现事实性义──无边无中之真相。

    三、无相真如观。夫无始恒转与无性缘成皆就相对之关系上说明，其立足点近于安恩斯坦之相对论。据一刹那──假定为最短时──时间为主，十世古今摄于一刹那而为其伴，然其伴中各各刹那皆可为主，皆可摄十世古今为其伴，则时重重无尽，长宙都在一刹那中，而了无恒转之转相可得。据一原子──假定为最小空──空间为主，十方星球皆摄于一原子而为其伴，然其伴中各各原子皆可为主，皆可摄十方星球为其伴，则空重重无尽，大宇都在一原子中，而了无缘成之缘相可得。推论之无尽而现实自如，分别之无尽而现实自如，善能分别诸法相，于第一义而不动。观固善观，说故善说，其如观之说之为得于现实乎。到此诚有“竭世枢机，如一滴投于大海，穷诸玄辩，如一毫拟于太虚”之概。心欲虑而知亡，舌欲谈而言丧，心言绝故，一切寄于知识言论之分别相，都无安立之处。于是无分别故，无所得故，自明现实如是即现实如是故，自明现实真是如此即现实真是如此故；一切之分别言说相，到此悉皆退还，更无能所知及能所诠相，亦无现实如如真如之相，亦无无相名相，大彻悟之现实──不分人生宇宙──如此。然为开示未悟者故，说为无相，说为真如，说亦无相，说亦真如，为亦无相真如，悟亦真如无相，无为而为，为即无为，无说而说，说即无说，无悟而悟，悟即无悟，真如故无相，无相故真如，真如真如，现实真是如此。或因真如之名，迷为未有现实前之本体，由此本体创生万物，复弥贯于万物之中而为万物之主，则沾染于唯神论之大梵、上帝、真神说而错解，非此无相真如之谓；而中国之禅宗学，则发明斯旨者也。由此可洞明现实──现实是现量实相义──真如绝对之真相。

    四、无元心枢观。由无始流转、无性缘成，则为自然法则支配而不能自由；由无相真如则无可分别言说而无出路。然则现实人生宇宙，岂不为机械死物乎？又安能趋入进化、均化无碍自由乎？于是有无元心枢说。然无元心枢说，不同唯心论也，盖唯心论皆为有元说而非无元说。有唯物的唯我、唯心论也，虽认知者我所知识之现象皆唯心变现，而别认有不可知之物体──若哲人以我为万物计量等，亦是康德及承认境随心转之学者等──。有唯物与唯神或唯我之唯心论，虽认意识现象皆为意象，而别认有发生境象之物体、与发生意识之我体或神体──若穆勒是──。更有唯物的唯我唯心论也，则数论之以神我要求受用而自性三德变生万物，复由神我觉悟后不要求受用而万物复还为自性之德；耆那教与叔本华亦近之。有唯我的唯心论也，主张皆由作者我之创造进化而有万物，若胜论及尼辨、柏格森是。前此之四种，皆可谓之自我唯心论。有唯神的唯心论也，推人及物皆为心之变现，主张宇宙绝对唯一真心──亦可谓之宇宙唯心论，绝对唯心论，他物唯心论，泛神唯心论，一神唯心论等──。要之、皆有元唯心论，非此无元心枢说也。后人误解大乘起信论等为唯心一元论，说如来藏缘起同于上帝真神缘起，此亦由沾染唯神论邪思惟邪教而妄谈，非此无元心枢说也。然有虽为无元心枢说而未完成者，则为业感缘起之唯心论。此虽知无始流动恒转、有识心造业感苦之关系为枢纽，由现实之识心于觉悟以后不造业而得解脱于苦──小乘──，未知无始无终而永续统摄、自觉进化之一切种识，故解脱于苦而不能自由于乐。今此无元心枢云者，三种活动系皆无始存在，恒时转变，故无有始 ， 亦不以何为本元体。但第三系表现之有情类，有永续统摄性故，能摄持自系他系一切潜能──一切种──而为转动之枢。有自觉进善性故，能于一切种识之潜势力中，现起情意知识，自觉自系──心理现象──、他系──生理物理现象──一切现实而为进化枢纽。有永续统摄性故，不同第一第二系表现之无生物、植物，可析其质断其种而使之散灭，且渐能统摄一切为自身依资，不全受自然法则支配而转能习熟自然法则，恢恢乎游刃有间而自由无碍，变化无方。有自觉进化性故，不同第一第二系表现之无生物、植物、可解其体──若冶金、割木等──食其生而为之利用，且渐能进善一切为自身依资，不全受自然法则支配而转能明了自然法则，恢恢乎游刃有间而自由无碍，变化无方。然其自觉必进化至于现实之“无始恒转”、“无性缘成”、“无相真如”皆完全显了正确觉知时──真现量──，乃能打破迷现实之无始愚昧──无始真实愚与异熟愚之无明──，不复退回于唯神、唯我、唯物等迷谬中。于是、自觉心成立而渐进于善，有进无退，得成功真正之进化。印度之瑜伽唯识学，正明斯义。由是可洞明现实──现实是现变实力义──自由可能之真相。

    第三节　八正道
    八正道者，依上所观现实真相，从自觉心能自由进化于善之一条正当道路，而解说之则有八义，非偏僻而平遍，非邪曲而端直，故谓之正。

    一、正见：谓于现实真相有正确了知之见地，肃清违越于现实之唯神论、唯我论、唯物论、及由派生之一切迷谬知见，了然不复被其障蔽，卓然不复被其摇惑，此非改进教育而有最善之教育不为功，亦为教育所蕲响之正鹄。二、正欲，或正思惟：欲非不善，亦非是善，有善、不善，亦有非善不善。和合私心贪、瞋、痴、慢、邪见而起之欲，则谓之不善欲。和合正见及大公无私心──无贪、瞋、痴、慢──而起之欲，则谓善欲，亦曰正欲。欲望为人生一切事业之发动及推进机，须绝灭其邪恶而导进于正善，不当笼统压抑使之萎缩。但如何谓之善？此当解释。有利益于此时后时、自身他身之心身行动谓之善，反是、有损害于此时后时、自身他身之心身行动则谓之不善。有损害于此时自身而有利益于后时他身──他身指群众──者，谓之准善，有利益于此时自身而有损害于后时他身者，谓之准不善。无何损害利益及但损害利益自身而无涉此时后时、他身之心身行动，谓之非善不善。而欲望之发动，于此当伴于正见之观察，善则奋勉精进以行，不善则灭之不稍犹豫。善不善未自觉自决，则当考之现实真相，绳以正见而求解决，不可盲昧从事。孔子告颜回以复礼归仁之道，亦惟此耳。三、正精进：放逸、懈惰、懒怠，最为人生进化于善而求自由之大障碍，故必扑灭一切放逸、懈怠、懒惰习尚，得正见、正欲择善固执后，当继之以勤勉奋发勇猛之大精进。如一狭士与万人战，大雄大力，不屈不挠。世之但以懒散、闲逸为清高者，是孔子所谓“饱食终日，无所用心”之朽木而已。四、正业，或正命：夫身安则道隆，欲得身安，必有正当资生事业之生活法。此根据上述现实之真相，不可利用其他动物以厚人生。但当用近代之科学方法，发明利用一切无生物、植物以厚生之正业，由是而得衣也、食也、住也、交通也、卫生也、体育也，皆此正业之果也。五、正语：言语文字为人生自心他心交通之利器，由此可收储他心──古今人类──一切知见情意于自心，亦可放射自心一切知见情意于他心──今后人类──。然有心者各有其永续自觉之自由活动，不可强制，不可侵犯，若强制侵犯之，必生反应而还以强制侵犯加之于自心。故于他人以及人群，不可藉语言文字之利器以为侮弄欺罔，当为不粗恶之柔软文语，不巧饰之质直文语，不挑唆之和悦文语，不虚妄之真实文语，是谓正语。人众之和合为社会，基于人与人之信用，而人与人之信用枢纽于正语，正语失则人群之枢纽解，而社会分崩矣。六、正行：谓人与人之人群社会间，所有正当行为，亦即人类立身处世之道德、政治、法律也。据人各有心、不可强制侵犯之原则，及自心他心可以感应交通之原则，人当自治，亦当有公平之政治，此导之以德、齐之以礼──谓公平原则──之公平政治，谓之正行。七、正念：念者、谓习熟明记而忆念之也。根据正见所知宇宙人生真相而习熟明记之，且于起欲及精进与营业发语动行之间，时时忆念而不忘失，不令流于错误，是谓正念。八、正定：定谓心力集中，亦谓心一于境坚固安定。不流荡于唯神等及其派生等邪僻迷谬之见，而能专心于现实之真相，是谓心力集中。于现实真相洞明契应而无复丝毫违越，是谓心一于境。颜回之“三月不违仁”近之，而究竟则唯佛陀矣。

    此中正见、正念、正定、则为教育，然学龄教育注重于正见，而正念、正定、则待成人教育自修之。如佛陀之净土学，亦修正念、正定之一种法门耳。正业则为经济，正语、正行、则为政治，佛陀之律仪学属之；此人生社会之三原素也。正欲、正精进、则发动推进此三原素而完成之者也。正念正定亦为教育，故人生自由社会之构成，发轫于教育而终于教育，不同帝国主义社会以教育为政治奴隶，共产主义社会以教育为经济奴隶，斯其异也。

    第四节　三德藏
    依四真观，行八正道，至于究竟充圆美满，谓之佛陀，有三德藏：一、圆满安静藏：佛书谓之圆寂，谓无限福慧皆圆满，无限惑苦皆寂灭也。其义深广，说有四种，兹不详述。但知由真观破除一切之妄执，永不复有违越现实之愚昧及烦恼，由正道灭尽一切之系缚，被囚现实之拘牵与逼迫，毕竟都无，由是清净光明，安乐闲静，曰恬静乐。二、遍正觉知藏：佛书谓之无上正遍觉知，义广难穷。今但知由比量真观于有情界修八正道，进成现量真观，更于广有情界行八正道，至于究竟充足，能于一刹那心正觉遍知十方三世现实──法界之性──绝对、相──相对、事──事物、理──法则，而无少乖漏。如实而证，如证而说，不假寻思伺察，无不契理如量，曰觉法乐。三、完美自由藏：佛书谓之法身，以全宇宙为身，亦以全宇宙为依住，相好无量，庄严无量。三种活动系之潜能现实，皆统摄于永续自觉之清净一切种识而平均转化，应现无方，变化莫测，一身作多身，多身作一身，小身作大身，大身作小身，自身作他身，他身作自身，有身作无身，无身作有身，眼根作鼻根，耳根作舌根，根身作器界，器界作根身，有法观无法，无法观有法，少法说多法，多法说少法，而复于他有情根身、器界、心识、文语周遍随顺，方便开导，完全无碍，完全自由，曰自由乐。此为吾人之现实中所含之可能自由性，亦为佛陀已能完成自由之现实界。到此现实界，三种活动系融通一致，可谓之无性唯生论，或无我唯身论。谁有心者，闻此而不歆往！

    第五节　以佛陀自由原理创建自由史观
    有完成自由之三德藏，可为人生要求自由、解放被囚之凭信；有进达完成自由之八正道，可为人生要求自由、解放被囚之通路；有洞明可能完成自由之四真观，以为人生要求自由、解放被囚之现实真理。于是、犹处自由反自由相搏中之近代人生自由运动，可得确实之思想信仰而发生坚强力量，战胜反自由矣。

    于此建立人生自由史观，当有三种态度：其一、对于一切现实潜能之普遍自然法：不常不断──无始恒转──、不一不异──无性缘成──、不生不灭、不有不无─无相真如──、不来不出、不自不他──无元心枢──，当善了知而习熟之──习熟即修观行──，契应恰当，则从心所适无不如意自由矣。此为现实主义者佛陀之态度。其二、对于无生物与植物，可取西洋近代科学态度，发见其关系公式而摄取制役之，以利用厚生。其三、对于有情及人，各有一永续统摄自觉进化之心故，未皆成佛，各有自由活动之范围而未能无碍，则不能用前一态度；以有永续不可制之潜能与自觉不可犯之反动──杀人者被人杀，业报相寻，理存于此──，尤不能用科学态度；故此当用亲和感通态度，此为佛陀常用，而中国孔子亦近之。所谓亲近善知识和合众，感而遂通天下之故，皆斯旨矣。依此亲和感通态度，彼一自觉自决自动、与此一自觉心自决自动之感应相通，亲爱融和，互相受施，互相引随，互相变化，互相增上，乃上进化于善之道，渐达完成人生自由本性之境，此为今自由史观之源泉。虽然、佛陀以全宇宙全法界为身刹，完全自由，无间心物。人之心灵感通仅能及有情故，暂以有情为限，文语感通仅能及人类故，乃唯建人生自由史观耳。


4-2自由史观

    第五章　以自由史观完成近代之自由运动

    第一节　自由史观
    自由史观，谓全宇宙以自由活动为本性，而人类有自觉心故，自发自动解放被囚，自决自主要求自由，自存立且自治理，以巩固自由之基础。不强制且不侵犯，以平均自由之分位，相感相应以生博爱之同情，相传相承以成进善之演化。然与身俱生即有被囚之桎梏──按此故不同道家及卢骚谓人生而自由──，内迫自身之需，外震天然之威，欲为工人之解放，进谋人众之和合，遂因约束，仰信天神──宗教──；天子、神使之元首托而产生，皇帝、君王之统治因以孳乳。自然之被囚稍解，人事之被囚转剧，则由天子、神使、皇帝、君王，不知人各有心，皆能自觉，妄用其自由之权力，强制他人自由以呈私见，侵犯他人自由以张私欲，乃藉天神之约束，演为帝王之专制，于是近代之民众自由运动起，以要求各人自由、皆得平等为原则，革除专制之帝王代以民选之政府。以国民之统治依赖犹在，致政府之专权制度如故，资本主义代之崛兴，帝国主义因以侵略，虽有多量之财产足资生活，及有多量之文化可益知识，皆垄断于富强阶级，不均沾于贫弱民众。于此探厥本原，近由遗传来私有财产之贫富不平等，远由遗传来私有文化之智愚不平等，非文化平等而知识平等，及财产平等而生活平等，则统治依赖不能去，而专权制度不能革，人群社会存立之权力即不能平等。然近来虽有为权力平等、财产平等之无政府共产运动，而未知平等之实质在于自由，自由源泉于人类自觉心之自立自治与同情演化；未为文化平等之世界教育运动，故共产主义之结果，不演为身体贪懒至人类无以生活，则转成占夺之侵掠。无政府主义之结果，不演为社会焕散至人类无以存立，则转成混乱之强压，以致惟能破坏而无建设。虽克鲁泡特金主义与基尔特主义，似可为建设自由社会之方法，然以今自由史观之眼光衡之，犹未能尽然也。

    克鲁泡特金虽发明生物皆以互相扶助而得生存进化，有契于人生宇宙无性缘成之真相，欲用人类互助本能以达自由社会，去除人类统治依赖之劣根性，而废专权制度。然若未能以世界教育运动使文化平等发展，人类之自觉心以人生宇宙四真相观，养成广大正确之知识量；又以行八正道养成充分自空自治同情演化之力量，以完成人类自由之可能性为方针，则人类互助自由社会，不等于空想，即以其唯神、唯我、唯物之迷习，演为互助以私其家、以私其族、以私其乡国、以私其阶级而相战斗争夺。不探其本而齐其末，此为必至之境，非故为危言以耸人听也。

    基尔特主义虽根据生物官能组织及同业相关原理，期建设职业机能组织之自由社会。然仅知从工会整齐组织──制定划一政策──，扩大权力──管理生产机关──，为进行之过渡方法，置社会经济关系于最高权位；虽可减轻社会政治关系，未能增重社会教育关系，则无扩充人类高深自觉心以完成自由生性之道，亦无养成人类广大同情心以建设自由世界之道。其结果，或易区域战争、阶级战争、为职能机体战争，未可知也。

    为是、故今当试为创建自由史观人生世界，而以提高且扩大人性自觉心为基石，首在创建世界教育，更以提高且扩大人身自由生活为梁栋。次为创建社会经济，以提高且扩大人群自由和合为成功故，进以创建国际政治。复为完成现实人生宇宙自由活动而进化尚无止境故，又结之于教育。兹依次述之。

    第二节　创建自由史观之世界教育
    十年前抒教育新见，尝分教育为二：一曰、学龄教育，则成人对于未成人辅成其自觉自营自治之自由力，能自由营资生事业，及自由治共存社会者也。二曰、成人教育，则成年后之人，入人群世界自然宇宙之大学，由个人与他人及生物无生物互以为师，互以为资，以成参赞人生宇宙化育，而自致为完全之人者也。因字之曰：相对的个人主义之教育。相对故、普通能助人之自由而不夺人之自由，个人故、独特能充己之自由而不失己之自由。乃析之为相对各个人之个人，相对自家庭之个人，相对自职团──包学校及国体──之个人，相对自区域之个人，相对自种族之个人，相对全人类之个人，相对自世界之个人，相对众生类之个人，相对全宇宙之个人，终以体达全宇宙缘成的个人──如来藏──为中心，开发个人实现乎全宇宙──法界身──为极则。在个人曰全人，在社会曰大同，在宇宙曰圆融法界。自一至七之个人，为学龄应受之教育；自八至十，为成人自致之教育，兹制一图以明其意：

    科学教育为学龄之教育，宇宙教育为成人之教育。魔术、迷信为原人及幼儿心理，魔术发达之极为神仙，看破魔术则以神仙为山林高士可也。迷信发达之极为天神，看破迷信则以天神为世间伟人可也。文艺、艺术为科学哲学之结晶，亦科学、哲学煤炉所生之火焰。道德为教育、政治之结晶，亦教育、政治煤炉所生之火焰。语言、文字、名学、数学、为知识教育之基础，亦想思交通之工具。天体、地质、河海、山陆、植物、动物，总为自然演化。农林工业以至区域，渔牧商业以至社会，联合之为国际，续持之为历史，总为人功演化。至魔术尽而迷信空，为各自个人而解脱，则成小圣。为无量众生而精进，则成大圣。至于究竟，则为佛陀。大圣为相对众生类之个人及相对全宇宙之个人，佛陀为体达全宇宙缘成之个人而开发个人实现为全宇宙者，其余则大抵可知矣。

    向曾主张佛化教育，分教育为四类：曰动物教育、或生物教育；曰人伦教育，或人群教育；曰天神教育；曰佛化教育，或宇宙教育。谓佛化教育备乎到三者之长而无其弊，超乎前三者之上而贯其通，后有因之设世界佛化教育社作佛化教育运动者，虽极言无前三者之弊与超乎其上，惜未能言贯前三者之通与备乎其长也。吾友卫中博士之新教育方法，颇能得之，兹节录其说焉。

    一、新农工商教育之基本教材为物质，基本工具为人身，凡有接触物质与使用人身之机会，即为新农工商教育之起点，故新农工商教育当设施于教育全系统，而开端于幼稚园时期。二、设教伊始，全不用书，写读算三者亦当力避，特注意于儿童之用物质法。而就人身之强弱，物质之种类，及用物质之态度缓急多少等项，培养其对于物质之兴趣，盖兴趣为热力之表示，热为变化诸物质之动力，能变化旧有之物质而生新物质，即物质发明之始也。三、在不妨碍儿童身体发育之范围内，可以任其个性尽量使用物质，盖儿童之喜用物质非病，病在用之不以其道耳。用物不以其道，斯不能尽物之用，不能尽物之用而见异思迁，势必外物之激刺胜于应付之能力，而有厌弃外物之虞矣。四、非由感受运动用质而得来之学问，不得谓之真学问，况儿童教育之初期，纯在练习感官，宁可忽于物质之运用乎！即就识字而论，必先始于象形而后及于目阅口诵之练习。以此类推，则凡教育儿童，莫不导其由互相关系之物质，得互相关系之智识，进而导之以较复杂之活动。各耕其田，各织其布，各筑其屋，则关于农工诸科学，皆由此而生矣。五、既由普通农、工、商学三操作，取得矿、植、动三界之科学知识，更应综合片段之知识为系统之研究，以明人类之问题。孟轲曰：“人之所异于禽兽者几希”！倘非具矿、植、动三界与人类之系统观念，又焉能生超众之盛想乎？使世人均卑视自然，而以人与禽兽乃不可同日而语者，则至今不发生物质科学可也──按此故儒家缺物质科学──，遑论心理科学哉？儿童不知物性，随意玩弄，损坏学具，老人笑之。书痴感官不灵，忽于外物，误解人类，科学家笑之。六、视儿童能力之所及，任其攫取物质，自由采择，非于其活动范围内深感不足已有之外，勿及工业；非于己力创造之物品外深感不足已有之外，勿及商业。由是可知新商业教育之意义何在。七、感官因练习而愈细，则脑力之于消受印象者愈多，用脑力多乃善用物质之结果也。春情期发动之儿童，感官之发动乃恒随其用物质之程度而并进，感官果善用物质，使其通之脑力，则感官与精神，有互通之机会。感官力、脑力、精神三者，果能一气贯通，则春情期发动之儿童，断无性欲冲动之危险。盖性欲冲动者，乃潜伏感官力滥用于产生新体之谓。果使感官与精神相贯通，则滥生新体之隐力，亦必受精神驱使而减少危险矣。近来青年学子，骚动若狂，原因固非一途，而科学教育不足导青年感官使与精神相贯通，致躯体之活动易为外物所诱惑也，实其主因。八、儿童之使用物质，为练习感官之活动，发情期之性欲冲动，乃潜伏感官力不为己用之证明；非感官之练习全告成功，则潜感官力之冲动无由防止。近时性教育家，每于发情期教育，发现极复杂之问题，即由于此。吾人所陈者异于斯，发情期以前之儿童教育，早使感官力、脑力、与精神三者一气相通，感官之活动，纯以精神为指归而日趋向上，则此冲动性最大之潜伏感官力，反足为物质通达精神之伟助矣。盖身体果强壮者，则准之上述之方法，使此潜伏之感官力，生极强之活动而无以发泄，专以助强健之感官，摄引外物之激刺，使深通内部精神，又乌有不产生物质发明及精神创造乎。九、由农工商教育产生科学，藉科学教育而使物质汇普精神，以产生发明与创造。然个人精神之表示，尚非完全，教育最终之鹄的，在以精神管理个人之物质感官，是谓个人之道。以精神管理家庭社会以及国家之物质，是谓大群之道。现代嫉世者流，每谓世风日下，道德沦没等语，殆深感世人只知物质不知精神而发欤！果深悟其病因之在感官力不足沟通物质与精神否耶？

    盖佛化教育即现实主义教育，现实主义教育即自由史观教育，而自由史观之教育，由内而外、又由外而内为一度之提高扩大，再由内而外、又由外而内为二度之提高扩大。如此一度二度以至七度，乃臻究竟。兹以图式表之。

    此图一小○符，表提高扩大之一度。↑符，表每度中由内而外由外而内之程序。内谓心，身为介，外谓自然及人群等。人为生物，由内心而活动摄现身之活动，由身之活动接触自然──动、植、矿三界──之活动，由接触自然之活动同化为身之活动──新农、工、商教育──，由身之活动提高扩大于心之活动──新科学、哲学、道德──；此为生物教育之第一度，亦儒家格物──接触自然与摄受自然，格者、来也，即摄受自然物来身心也──，致知──摄自然来身至心而有新科学发明也──、诚意──由新科学成新哲学也──、正心──由新哲学成新道德也──之学。然儒家不详于此，而孔子以来唯详于身修以后之事，致但能代表人群教育而不能代表生物教育。其鹄的在强健富荣，其哲学亦以此为人生观，故道德亦以衰病贫陋为罪恶。教育而以此为终止，则教育经济之奴隶，而不能自由进化。然此固自由史观教育之基也，不应舍弃且首须重注之。从此展进有一歧途，由身健荣而迳从身发泄，则为生殖力之向下活动──人以之动物盖属于此，为近代动物教育之弊，亦杨朱等主张也──；一为由身强富到心之健荣──即哲学、道德等──，由心健荣而到身之表现，则为身修之礼乐等──文章、艺术──。由此有二歧途：由身修迳到身心者，但为各个人相对之个人，浅之若伊壁鸠鲁及个人无政府主义等，深之若小乘解脱等。由身修到殖力发泄之夫妇、父子、兄弟之家国等人群，则为正途。然第一度但成社会经济之利，养成各个人相对及自职团相对之个人而已。三种人生态度以第二种为主，而以第一第三为伴。若由心之健荣表现为身修──由身修而直达天下者为出家菩萨──、家齐、国治、天下平，则为由心到身修，由身修到人群治平，由人群治平到身安，由身安乐到心清泰之第二度提高扩大，是为人群教育，儒家始于家庭之孝弟而终以国际──天下──之忠信，故为代表。此人群教育能养成各个人至自世界之相对个人，其鹄的为调和安宁。且自人群教育而起，已废第二人生态度──征服利用自然态度──唯用第一第三人生态度，互为主伴而已。然此人群教育，但成国际政治之平，若教育从此而终止，则历来教育为政治奴隶之弊不能去，而不能达于较人间更进化之境矣，故尚须有天神教育以引进之。以天神为唯一之造物真幸，成完全脱离生物关系之灵怪等──魔术、迷信──，致有高压人世、冥仰天国之弊，吾人固当扑灭。但视天神为人间以上更进化之生物界──若火星等──，固为进化之所承认，亦为自由进化之所应有，于是有由心身到动物及植物之第三第四度之提高扩大。不惟同类能有心意、文语感通，异类──兽等──亦能以心意、文语感通而相化；不惟能制死物及感通动物以充资人工用──若机器、牛马等──，亦能感通植物以供人之衣食及音乐等，则从北俱卢人以至三禅天之生物界也。再进为由心身到地质及天体之无机物，亦能感通随身有无之第五第六度提高扩大，则四禅天是也。以上皆可谓之天神教育。其鹄的在超人胜进，故亦谓之超人教育。再进、为由身到宇宙之无量世界，皆能随身有无之第七度提高扩大，则大乘圣者随心应现百世界身刹、千世界身刹等是也。究竟圆满乃为佛陀之法界身，而仍与他法界心境──即诸佛法界身或众生如来藏──相感相应，无尽无极。第七度为佛教育之特点，其鹄的在进化圆满。观此、乃知自由史观育教──即佛化教育，贯乎前三者之通而超其上，备有前三者之长而无其弊矣。而卫中博士之新教育说，虽仅至笫二度提高扩大而止，然已兼有近代西洋教育及儒家教育之长而减少其弊，故今取之。

    依此而设学龄教育，当为幼稚园之教育六年，初生至六岁；小学场之教育八年──非学校式之农场、工场、商场式之学习场，七岁至十四岁──；大学校之教育六年──十五岁至二十岁，于此为系统之研究，成功科学、哲学个人道德──。此学龄教育为人人之所应受，以能成功个人自营生活、自治存立、自觉知识之自由能力为鹄的，且当采用卫中博士之新教育方法者也。若夫成人教育则无程限，得佛陀之大乘，则走上第三提高扩大之自由进化时，即为发大乘心之觉有情道矣。

    复依前图所示，世人不知走现实主义──自由史观──，由内而外、由外而内、为一提高扩大之活路，而专走从上而下各偏一边之死径。其最高明之唯神论，则从天体以外之身──神，由天体走到内心，再由内心走到天体以上之身之一旋复耳──若大梵、耶、回一神教──；其下者，或由内心走到天体──若拜日教──，及走到动物而止──若拜物教。其最高明之唯我论，则从最外身走到最内心，由最内心再走到再外身为一旋复耳──若数论、耆那教──；其下者，则由最内心走到最外心──若柏格森──，或最外心以内身──若尼采──而止。其最高明之唯物论，则由宇宙走到自然，再由自然走到宇宙为一旋复──若赫克尔万物有生论或唯物的一元论──；其下者，则由自然走到第三层之心──若行为派心理学──，或走到第八层之身而止──若原子电子论──。此唯物论与唯神、唯我论有一不同之点，则始终皆弃最内心不问是也。故于此等思想系统中之学理，在自由史观教育中，皆不适用，非以现实主义澈底改造一番不为功也。

    然今此创建自由史观之教育，旨在完成近代自由运动。近代自由运动，在于社会经济自由平等，国际政治自由平等而已。此则自由史观教育系统中观之，即学龄教育之生物教育、人群教育、已够之矣。然对成人教育，究竟亦不能不顾及之而为设备，则当设自然科学研究院──物理学到心理学──，社会科学研究院──经济学、政法学等──，哲学研究院、文艺研究院──一切文学、艺术等──，卫生研究院，优生研究院，体育专修院，技术实习院，身心修养院──废除一切宗教之组织名称仪式等，寺庙或改为修养院、宣讲场、古物陈列馆等，古物亦皆收存于古物陈列馆──，古物陈列馆，图书储藏馆，图书编译馆──杂志入此──，图书印刷馆，图书发行馆，电讯新闻馆，通俗宣讲场，群众演说场，戏剧音乐场，技术游玩场。凡以资观感而益智能为目的，导身心于提高扩大之自由进化者，组为种种文化机关以收蓄宣发之。合前学龄教育之机关统属于教育事业之中，统为一教育职团机能之组织；对于经济与政治别为一种独立之社会，在经济组织与政治组织中者，但能以受教育之关系及经济资助政治维护等关系，而协相商榷，不得迳干涉其职权行使及主持统治其事业。然此与基尔特社会不同，彼以此属之公民组织之一种，纯本职团机能之见地而组设，此则依自由史观之见地，以教育为解放心境上知识被囚而得自由之工作，且为取得经济上自由、政治上自由之基本工作，故为一独立之职业团也──学龄学生即以求学为其职业。然以此而生一问题，即如何解放现代被囚于宗教、资本、阶级、民族、国家、帝国主义等桎梏中之教育，使从此等桎梏中而出，以成为教育事业独立自由之职团组织也。为此、今年尝向世界教育会议，提出世界教育运动之主张，而今亦云以自由史观创建世界教育也。

    世界教育完全为自由之教育，不为经济奴隶，以经济目的而使用；不为政治奴隶，以政治目的而使用。古近宗教与教育，大抵皆为经济目的、政治目的而设施。古代宗教教育不分──若中国教育等──，宗教为经济关系政治关系之群众约束威信，用此威信去达经济政治目的，故即用此有威信之宗教而施教育。近代宗教威信崩落，资本阶级与军政阶级以权威在己，而所信则为科学等，于是另设施非宗教的民族国家教育之学校，而又于原来之宗教组织──教会──及其施行教育，不能禁止，于是宗教教育与民族国家教育分立，而宗教为宗教，教育为教育。然此宗教与教育，要皆为经济、政治目的而使用之奴隶。

    教育为经济上专利目的之使用奴隶，故一般教师学生皆不以解放心境上知识之被囚而获自由为目的，偶有心得，宝为枕秘，是丹非素，出主入奴。学者为求私利而求学，教者为得私利而施教，知识经验授之子孙，传之徒侣，各张门户，动云家法，夸为道统，不异财产据为私有，故但有各宗各派之教育，而无普遍公平之教育也。韦尔斯尝谓：‘孤立考察之习惯，自阿剌伯以传入欧洲，而炼丹术家所行私人秘密之研究，亦复綦伙。彼等与当时之玻璃匠、金属匠、及药用植物家、制药师等，相知最谂。彼等颇能窥探造物之秘奥，然囿于实用之观念，其所求者非为知识而为私利，其所欲者为用贱价物以炼金，求长生不死之药，及其他种种幻梦而已。顾其研究所至，于毒药、染料、冶金诸术，亦每有所得，发见各折光之物用，遂进而制造透明之玻璃透镜以及光学之器具。顾科学家虽言之谆谆，而好实利之人类，仍复听之藐藐，终不知为知识而求知识，知识方予吾人以无量之赉赏也。即在今日世界，用之专门实用之金钱，其数尤在纯粹科学之上。今日科学实验室中之科学家，梦寐于专利及秘法者，犹居其半，而不知此辈所为，曾未稍胜炼丹术家也’！其掊击为经济目的而教学者，可谓深切。由此种教育助长专利之私欲，其结果乃产生资本主义之阶级，而教宗学派及国家民族之教育，皆不能辞其咎也。

    教育为政治上专权目的之使用奴隶，故一般教师学生皆以得做官握权地位为目的。卫中博士尝谓：‘政府束缚驰骤其人民之方略，曰宗教，曰教育。宗教所为之事，其崇拜不外往古之圣哲，其讽诵不外天启之神话，其仰望不外跻天堂而登神域。凡此、莫非尊已往修将来、弃现世舍人事，而重人所不能征验者也。人心受其刺激而动过其度，官感反因而隔绝精神，身体至是毫无注意之价值，于是、政府、教会乃能利用其身体以为牺牲之具矣。教权式微，政府转而利用教育，普鲁士一八○七年之强迫教育，则专以报复拿破仑为目的。政府之假借教育，役民自卫，实自此始。继之、全欧、北美、东亚皆转相仿效，中国又从日本而学步其教育之法，则拾取前人之学说，编为多量之科目，注入学生脑中，如荷重负。于是、官能毁而身体疲，由古书报章窃取思想，听命令差遣而后行动，政府又奏其束缚驰骤之功矣’！由此种教育助长专权之私欲，其结果乃产生帝国主义之国民，而教宗学派及国家民族之教育，皆不能辞其咎也。

    然共产党纵能铲除资本主义，无政府党纵能铲除帝国主义，顾不能建设自由社会者，则以不知从教育脱离于经济及政治，组织独立职团为入手也。世界教育运动组织，既消镕各教宗学派之教育而去其偏谬，复消镕各民族国家之教育而解其封蔽，世界教育之外，更无各教宗学派及各民族国家之教育存在。于是、任何专利阶级之资本主义，任何专权阶级之帝国主义，皆不能用图其私欲；而凡欲施受教育者，皆须同化于“世界教育组织”之主张。于是、向为阶级战争、国族战争利用为工具之教育，乃可昂首伸眉，出而消泯一切战争，缔造自由和乐之人世矣。

    然世界教育运动之组织又如何成立耶？近年曾有一世界教育会议之组织，扩而充之，能专以唤起全人类之施受教育者，尽销融一切宗教学派民族国家之教育，而创建世界大同教育为职志，则十年而世界教育一致平等，二十年而社会、经济、国际、政治，亦解放而自由和合矣。兹试提出各种方案，以供世界施受教育者之讨论采择。其组织当由职能组织而进为机体组织，庶能各尽其职能而又得互相融合为一有机体之功效。

    一、幼稚园教员团──若一县区人少，可合邻近职业组成一团若幼小学教员团。
    二、小学场教员团──各教员团皆连职员在内。
    三、大学校教员团──废除中学。
    四、小学学生团──幼稚园学生尚未能组团体。
    五、大学学生团──教员学生皆无性别，故无男女之分。
    六、学术研究团──包括各种研究院。
    七、学术修习团──包括各专修实习修养院。
    八、文化保藏团──图书古物馆等。
    九、文化宣传团──印书馆新闻馆等。
    十、通俗文化团──宣讲场戏剧场等。

    此种职能组织，内容各有立法、行政、司法、监察、考查五部。首为县区组织，若某县幼稚园教员团──普通市别为一市区、同县，特别市别为一市区、同省──；进为省区组织──国小者但县区、国区亦可──，若某省大学校教员团；再进为国区之组织，若某国小学生团；再进为世界之组织，若世界学术研究团。此中县、省、国但为地图上天然区别，不须尽照现时政治区域；且他日国际政治区别，亦须依教育区域而重行分划者也。此教育中办教育事业及以受教育为职业者，各成一世界团体之组织，若有一世界也者。然后再依自然区域，从其同为教育职业之关系上为有机具体之组织。县组县区教育会，曰某县教育会，由各职能团体选代表组织之──小学生可选其所信教员充之──；省组省区教育会，曰某省教育会，由省区各职能团体与各县教育会分选代表各半数组织之；国组国区教育会，曰某国教育会，由国区教会分选代表各半数组织之；世界组世界教育会，由各世界职能团体与各国教育会分选代表各半数组织之。凡本选区对于本区代表，皆能撒回及弹劾之。对于法制，皆有创制，复决之权，且得由选出代表之各职团各区域之合议而解散代表机关以重组之──此中有关涉教育以外若政治组织等者，待于政治节中论之──。此各区域之教育会，则于在区域内专以维持各职能团体之平衡，调和各职能团体之冲突，融合各职能团体之关系，策画他职能机关──例如经济团体、政治团体──之互助，发扬本区域之教育，联络他区域之教育，执行上级区之决议，通告本级区之决议，皆其职务；而内容之立法、行政、司法、监察、考查五部，可知矣。

    其方法当由现实教育而进为进化教育，庶能各尽其天才，而又得相对人群以为一自由人之功效。

    一、学龄教育废除中学，而为幼稚园、小学场、大学校之设立。

    二、幼稚园为园林式，不用书，不用写读算，但引导婴儿发出其心力以表现为身力，向其官能接触到之人及动物、植物、矿物、与衣食器具等，能知识、记忆、查考、习熟、谈话、行动、歌唱、应用以为事。大抵就婴儿身心力能及之环境，条畅发育其官能耳。

    三、小学场为农场、工场、商场式，初四年多习农场事，略兼工事；次三年多为工场事，略兼商事；次一年专为商场事。农、工、商为人类进化程序，儿童亦当经历，乃能由自然物、人造物到自然人造交易物之刺激，得直接经验之知识。初四年少用书及写算读，中三年渐用之，后一年乃充分用之。

    四、大学校为学校式，亦为职业团体式，以养成其为社会动物之习惯。分科教学，凡三大科：曰教育科，内分文字言语系，名学数学系，有体物学系──物理学、化学、天体学、地质学──，有生物学系，有知物学系──人类属之──，美术文艺系，自然哲学系──体系的历史的综合──，人事哲学系──经济、政治及教育之哲学──。曰经济科，内分农学系，工学系，交通学系──废除商学，以商乃人群以货物交易运输互通有无之事，故属之交通学──，卫生学系──医药亦为解放身体被囚而得自由而设，故属于此──，经济哲学系──论经济与教育，及政治与人群社会，及全自然界历史的体系的综合关系之学──。曰政治科，内分选举组织学系──各种社会至政治机关之构成──，维持公安学系──法律、警察等废海陆空军事──，治理区域学系──一县至一国以及国际之行政──，历史地理学系，政治哲学系。教育科以自然哲学系，人事哲学系，兼其余一系为必修。经济科以经济哲学系与其余一系为必修。政治科以历史地理学系，政治哲学系，与其余一系为必修。三科十六系。包括一切学术皆尽矣。

    五、学龄教育，以从生物教育而到人群教育，养成身能自资、行能自治、知能自觉之一人群世界中自由人为目的。发明进化之业，则付之教员及一切成人之自为研究修习耳。

    六，欲减少儿童读书写字之工作，俾多有心身之力以交接环境而摄受且同化之，则当改造一种简明统一之世界文字言语为利器，此为人心之交通器，犹铁路、汽船、飞艇、邮电也。因势顺成，则当以英文系文语、华文系文语、梵文系文语为主──以用此三系文语之人多故──，博搜广采现世界全人类各种文字言语，会合各方文字言语学专家以参订之。改造成功，乃先从世界教育组织中人，一致施用，则受教育之儿童皆同化，不三十年，世界书同文矣。各种民族文字书籍及方言等，则记录保存之以为历史学及考古学者之研究而已。

    凡此组织及方法之实施，皆待“世界教育会议”组织一世界教育办事处，专将此种主张，先唤起全人类教学者，共为并力进行。先将宗教机关财产及学校财产等，完全收归教育主张者手中以施教育，则事成矣。此自由史观之真共和的世界教育创建成功，则社会经济、国际政治之自由，自不成问题矣。一由经济上专利阶级与政治上专权阶级，已无复假借教育以遂私图之余地；二由以后之经济与政治，皆从“世界教育”产生，故自然得成真社会主义之经济，与真民治主义之政治矣。是谓真共和主义之教育。

    第三节　创建自由史观之社会经济
    夫一种社会之事业，固有其职司者，亦有其关系者。就其职司者虽各可分为一种社会，就其关系者则各普遍于人生世界而不可。前就教育以言，就专办教育事业者及学龄内以受教育为职务之学生，虽可对从事经济及从事政治者别为一团体，然以曾受教育及现犹间接受教育者──一切成人──以论，则虽谓教育世界外别无人类可也。而经济之关系，尤为任何个人每日所不能缺，故凡社会主义者之言论，每谓经济社会外无复有人类，一切人类皆为生产及消费之关系者也。于是、主张每人劳作生产，乃能得受消费。然劳作之生产，指生产能供给为人衣食住行之物用耳，于是乃见其立论之偏谬。产生婴儿之产妇及婴儿，彼时不能劳作生产物用，病人病时及医者亦不能劳作生产物用，儿童在学龄内及教育儿童者不能劳作生产物用，专研究修养及办文化事业者──若办图书馆者──不能劳作生产物用，专管理家庭事务及团体事务者亦不能劳作生产物用，会议公务、维持公安、治理公政者亦不能劳作生产物用；用此等人之劳作所产生功用，实为人类所必需，初不异于衣食住行之物用品，且或过之。故其销费于物用品亦或过之，又安能谓其不能以劳作产生物用品，禁其消费物用品乎！明此、则知社会经济之关系者虽遍人类，而职司经济事业者则仍为人类中一部分之人，可得论经济社会之职能与机体之组织也。其关于生产之经济组织如左：

    一、矿产农业团，渔牧废除。动物能与人相友侣而代劳者，若犬马等则教养之；其余杀之供衣食者，则代以矿植物或取其死体以为之，但为附属之业，故不专设。
    二、森林农业团，房屋器具等材料之所出。
    三、衣料农业团，出产棉麻等者。
    四、食料农业团，出产稻麦豆菽生果等者。
    五、矿产工业团，冶金及制机器、金属器等。
    六、土木工业团，建造屋具之业等。
    七、衣食工业团，织布制衣制粉制果制药等。
    八、交通工业团，筑路、制船车、飞机、电线、及邮运与管理修整船车等。

    其关于消费之经济组织如左：
    一、家用消费团，屋具衣食等。若近时合作消费社之组织，亦可称个人消费团，虽遍各人，可由家庭主妇组之。
    二、交通消费团，受用船车、旅馆等交通便利者，虽遍各人，可由交通管理人及区域公民组之。
    三、卫生消费团，虽与各人疾病健康有关，可由医药者及区域公民组之。
    四、娱乐消费团，公园戏场游艺场等，可由管理人及区域公民组之。
    五、教学消费团，关于学龄教育者，由教员学生及区域公民组之。
    六、文化消费团，关于成人教育之研究修养宣传等，由司其事者及区域公民组之。
    七、生产消费团，若置矿具、农具、工具、机器、厂屋等，由管理人及农工等组之。
    八、政治消费团，若办理区域选举机关，及法律公安机关，警察公安机关，人物交通机关──道路自来水等──，货价交通机关──此即银行等类金融机关，既废商业，当由各区域组设一货价交通机关，若国家银行等，由政治机关办理之──，与区域行政机关等。凡此机关，皆系区域公民选出代表组成，即由此各机关组政治消费团，公民仍监察之。此各经济职能团体，各由县区进为省区、国区、国际之组织者，如前教育可知。由各经济职能团体总为县区经济会，乃至国际──世界的──经济会，亦如前教育可知矣。但此中有区者，即在经济会中以生产各职能团体为主，占三分中二分之代表额，而消费各团体则但占三分中一分中一分之代表额。陈述何者所需，何者可无，何者应改良，何者甚优美，供生产各团之考虑；待其解释磋商，共同表决，以求调剂适宜物用进步而已。犹之教育会以教员及办各文化事业者为主，而学生及成人之承受者，则发表其或欲或不欲或良或不良之意，待其解释磋商而决议耳。

    然对于山田土地有一待决之问题，则其业主权当谁属是也。此有三种之解决法：一、办农业之山林田土，凡非直接从事农业之耕作者──若专靠收租吃饭之田主──，皆不得为业主，当概收归区域教育会为业主，以实施大量改良农业之计画 。 集农人农作之业主农人，各收十分之五，业主所收，即充教育经费──小学场多设农村内──；其直接农业者，则仍得各有其田土而为业主，以营其小量旧法之农业。二、造住所之土地及直接农业者之山田等，当由业主向政治机关报告其地价，按其地价年征什一或百分五之税，移充教育经费。地价报定，若业主出售时，须先向区域教育会售之；区域教育会不买，乃得向其他个人出售。三、道路及教育机关、政治机关，与区域公民公所等──若公园等──之土地，皆属公有，不征地税；如须转移变售，亦先尽教育会购之。要之、田地问题之解决，亦即教育经费问题之解决。

    然于货价交通又如何设立耶？此由区域政治机关设之，若县区货价交通机关至国际货价交通机关，皆划一标准互相联络以设之。个人及团体之存款，其息最少一厘，最多五厘，以除操纵之弊，以平物价标准；且使各人皆省自储财货之烦，持一汇划簿，无论旅行何处皆可使用之。

    然生产机关又如何设立之耶？教育会管有之田土──包括林矿──，由教育会设备农场、农具、农舍、及农料等，集农人耕作之；农人自有田土──包括林矿──，由农人自主之。各工业机关概由直接工作者组织而设备管理之；现时各资本阶级，当然亦同为直接工作之人，然随其善于管理长于技能之个人力量不同，所获劳资亦有多寡，此则当由各工业团各会议决定之。而对于现时之资本阶级，使其乐从此之制度，亦可设为优待之法，即工业生产机关厂所机器材料等，虽收归工业职团，而其已获余利则仍得自由使用且遗子孙，但由政治行政机关征遗产税耳。其有计画及管理智能者，亦仍得为工业职团领袖，故与阶级战争之共产党方法异。而以交通机关及遗产税、交易税、奢侈税等收入，充政治经费。

    然于消费机关又如何组设耶？生产消费及交通消费、卫生消费、娱乐消费、教学消费、文化消费、政治消费，各无问题可知，唯家用消费犹有待论者。设农产交易市，若生果菜蔬及柴煤盐等。工产者则设饮食交易市，若米面饼干牛乳油茶罐头豆腐油酱及食饮店等。衣服交易市，若布疋、衣被等。竹木交易市，若桌椅床儿等。金玉交易市，若五金器及玉器等，铜铁床等属之。交通器交易市，汽车脚踏车等。文艺具交易市，纸笔墨砚及画具等。随要分设，不拘一定，大抵皆由妇女组设为宜。日用必须品可预定由交易市向各家分送之，略同合作社之办法。非必需品则由须者向交易市场选购之，其物价标准则由家用消费团与各生产团商订之。

    然何以须设货价交通机关及货价中介标准耶？一、免除货物交易之烦难，二、维持经济关系之调匀。尤要者，则为增进各人、各家、各团体、各机关移动游历及随喜施用之便利自由，必得此之自由，乃能以其劳作所获，用之于各人愿意之用途，随其自由意思，得其自由娱乐。否则、社会经济生活，成一呆板形式，乃共产党剥夺各个人自由之方法，非自由史观之社会经济自由方法矣；故此点尤须注重之。然尚有污秽无趣之事，则当定为一日劳作抵三日五日十日之报酬，以征愿意者而作之，是谓真社会主义之经济。其能成功，则由真共和之世界教育为之基也。

    第四节　创建自由史观之国际政治
    虽已有教育会经济之组织，足以维持且发达人生之精神及物质之自由，然犹有待于政治组织者，则以人生世界以其身体住所及生活所依之关系，生而有区域之分布；复以教育经济职能不同，而又互相关系，其关系又随所依住之区域近远而有亲疏──直接间接──之区别。本此二因，乃须有依区域以分治、联治之政治，以为综合一区域至各区域之职能机体。政者、正也，治者、理也。维持各域内各职能团体之均衡，所谓正也。调解各区域内各职能团体之冲突，所谓理也。选举以议事立法也，选举以考查、监察也，聘请专门人才以司判断相争也──法律机关──，聘请专门人才以司保护公安也──警察机关──，聘请专门人才以办人物交通也，聘请专门人才以办货价交通也，聘请专门人才以办本区分治行政也，聘请专门人才以办各区联治行政也，皆为必要不可少之事矣。

    分治始于县治──大镇及市别为一区──区域。过小则事业不能举，且近时交通便利亦无须过小；过大则其区人民不能直接参预政治。故须以县治为单位，联治终于国际──全地球。──由县治进于省联治──最小国可但一县治，次小国亦可废省治──。由省治进于国联治，由国联治进于国际联治；国际如今日一大联邦国，故国亦如今日之一大省。县区内各职能团有纠纷不能自解决者，由县治处理之；县与县有纠纷不能解决者，由省联治处理之；省与省有纠纷不能解决者，由国联治处理之；国与国有纠纷不能解决者，由国际联治处理之。非超过一职能团之事件，县治不得直接处理，但可间接监查劝导。非超过一县之事件，省治不得直接处理，但可间接监查劝导。非超过一省、一国之事件，国治、国际对之亦然。小之则各人或各家与任何各职能团有关系之事件，非各人各家不能自决或有斗殴等扰及公安之行动，则任何各职能团及警察等，亦但可间接监查劝导，而不能直接处理之。非此不能尊重自治及发挥自治之能力，亦非不足去除以强凌弱、以众暴寡之压抑，而完全保障各个人、各家庭、各团体、各区域之自由也。

    政治之组织及方法，兹试述之。

    一、代表机关内分四个机关：一、立法机关，专司订立各种之法制，并接受各职团各机关之创制者，审查而订定之，略同今之议会。二、议事机关──等于董事会──，专议决各种应兴应革事宜，提交立法机关，订定法制，付公民复决，并聘请专门人才执行之。故政治机关聘请权，属于议事机关，略同今之总统。三、考查机关，专司查检考定各项人才优劣，公布群众，俾各职团各机关有人才之择聘──或选举有标准──，俾各人才持考查证，得于各职团各机关服务。四、监察机关，专司监督侦察各个人、各职团、各机关、各区域办事之品行能力及成绩优劣，公布群众，俾知效法及改良黜陟等。此四机关，皆由教育职团──教员及办成人教育业者，学龄内学生除外之──、生产职团之职能团与区域公民普选会──不分男女满二十岁者皆为公民；消费业包举公民中──，各选举半数代表组织之。此之代表机关原选举之职团或区域公民，得加以四种代表意思之限制，违背原选举之意思，得弹劾或撤销其代表权，另选代表。

    二、聘请机关，以此中各机关所办之事，非各人皆能办，必择专门人才乃能办之。其最高办事人聘请权，则属议事机关──若警察厅长等。其中办事人，则由上级择请议事机关聘之──若警佐等。其下级办事人，则由中级办事人，择请上级办事人任用之──若警士等。乃聘请法律人才以司法律机关之事，聘请警察人才以司警察机关之事，聘请人物交通人才以办人物交通机关之事，聘请货价交通人才以办货价交通机关之事，聘请本区分治行政人才以办本区分治行政机关之事──治理婚姻征税等事，学龄后一夫一妻之婚配，悉任自由，学龄内则禁上婚配。此中事务较繁，约如今之县署──，聘请各区联治行政人才以办各区联治行政机关之事──略如今之外交部，或交涉署等。

    由此构成县区政治，由各县区代表机关及各省区职能团体，各选举半数之代表，构成省区代表机关，立制、考试、聘请、监察各项专门人才，构成省区聘请机关；国区、国际、可类推之。由此构成省区、国区、国际政治，国际行政机关则为世界行政机关与各区行政机关，以无复对外之事故。政治权力集中代表机关，而代表之人为各区公民各职能团之所管理，其立制得创制且复决之，其办事得弹劾且撤换之，故人民有充分之自由权。政治执行分属聘请机关，而聘请之人依代表机关之所规定，各循范围，各行职能，不受公民职团选举纷扰，故政治机能有充分自由。政治能有充分自由，则政举事治；社会人民有充分自由，则衡平鉴空，无复革命之破坏，惟有进化之建设。政治正轨于是乎在，统治专权之弊于是乎除，民治自由之利于是乎得！是谓真民治主义之政治！其能成功，亦由真共和之世界教育为之基也。

    第六章　结论

    前言真社会主义之经济与真民治主义之政治，皆待真共和之世界教育而后成功。卫中博士尝论及之，兹节其说。

    盖政治活动为人类活动之最高者，必其他诸学尽告成功，最终乃有图谋政治成功之可言。迨至农工商科学文艺等渐次完成，则个人身心活动两俱满足──生物教育之发挥──，吾人之自我亦得以认识。然后举其自我以献于更活动之非我，此人民承认政治机关，敬畏政治机关之心理根据也。

    人民果以此种态度承认政治，则政治之良窳，不难凭人民有无敬畏之心以为断。惟此之所谓敬畏，与近代革新家所排斥者不同。以政府而不得不敬畏，革新家所排斥之敬畏也。政治机关诚高于自我而不能不敬畏之敬畏，此之所谓敬畏也。彼之所谓敬畏，乃迫于外而无根于内，是政府产生之果也。此之所谓敬畏，则起于内而表现于外，是构成政治之因也。彼之所谓敬畏实为盲目之崇拜，必须冲决解除。此之所谓敬畏，则为民治真正成功之证明，此而无存，则政治之窳败可立而待。林肯有言曰：“不能于人之不愿受治时治之”。此言政治机关不能得人民之敬畏者，不足以言治也。

    真敬畏者，乃一己之外而肢体、内而精神，相贯活动既达于极度，而适于己力不及之处，觉得人群更高之活动，于是、敬畏之而相援互助，以加益其已有活动之谓也──人群教育之发挥──。当其初生，内发而非外诱，为己不必为人；及其结果，则凡对人、对家、对社会、对政府，无不准斯道而厘定其关系。设有政治焉，举凡内外、上下、智愚、贤不肖，俱皆一致输诚，同声敬畏，则不言民治而民治之精神必已贯彻全民而无疑。既知有无真敬畏、为有无真民治之证明矣，顾所谓真敬畏者何由而养成乎？则不可不诉之真教育。

    真教育由农而工而商而科学而文艺等，用以明人与人之关系。人与人之关系，固非如禽兽与禽兽之关系仅限于身体而已，要当就人特有之精神关系而定，以显其所以异于禽兽之点。顾是人与人之精神关系，随其精神活动之程度而有若干之差等──即相对家庭之个人、相对职团之个人等──，是又不能不以敬畏为其结合之凭借。个人与个人如是，人民与政治机关亦如是。今先论个人与群众之关系。

    生殖力为能生人体之总力，实为人生次于心力之最强大者。惟其强大，故一般不知有心力者，差能知有生殖力。惟不知有心力而只知有生殖力，故平时恒以生殖力代其心力，主动一切 。 性交则以生殖力之冲动为本，殆若无心。夫以若无心之父母，生若无心之子女，则不能不藉名分之敬畏，强成若无心之家庭，遂非真敬畏之家庭。抑尤进者，生殖力固强大之感觉力也。其用与不用与用之当否，自与体力之盛衰有莫大关系；不加滥费，则其创生新体之隐力，必助长其已有之感觉力。感觉力长，斯易摄外来之印象，激生精神之活动。精神既富活动之凭借，则不难活动向上，求其更活动之机会矣──学龄内不可结婚之理见于此──。故真正之教育，原则上承认家庭之重要，事实上则求改变名分敬畏为真敬畏，真敬畏之根底既固，则家齐而国治不难立致──即孔家孝弟为忠信之本义──。然真教育果何恃而生人与人之真关系乎？曰：是在真教育之爱。爱非情欲，亦非性交，尤非生育。且性交愈频，生育愈多，爱反愈减，故谓爱为反性交、反生育亦无不可。是以爱之由来，不在要求与供应，亦不在肉体之关系，而在保存其强大之生殖力，以助长其精神之活动。欲有纯挚之爱，不可不求极高之精神活动，欲求极高之精神活动，不可不求强大之感觉力，欲得强大之感觉力，不可不藉助于生殖之隐力──故大乘亦贵出家菩萨──。故首应注意营养与生殖，俾得因自然而从事新农工商而研究科学文艺，以成一工作教；工作教既成，则人人均得即其工作培养其活动。至迨各层活动内外高低均臻发达，则人与人相关之基础乃得巩固，家庭、社会──职团的亦即经济的──、国家──区域的亦即政治的──之成功，乃有可望。

    真教育与社会之关系，犹不至此。劳资冲突问题，近代社会问题之中心也；风波澎湃，靡不振荡。追溯其源，初不外劳力者不堪机械式之生活，奴隶式之工作，激起反响耳。若先施以真正之教育，俾因工作而得兴会，因兴会而生思想，感觉精神两俱舒畅，则必能拯机械式之干燥奴隶式之痛苦，而奠社会于稳健之基础。且真正之教育，自始即提高作事之能率，则个人之生计不成问题，而斯农商科学等成功，更可使物质之发明不期而自至，则全社会之福利举足以真教育为保障，此真教育之能进善社会经济者也。

    真教育之能建设真民治政治，尤在真教育之自由观。政治革命所标，初不外自由、平等、博爱、解放、自主、自决等词。然考其实际，世人所谓争自由者，不过平民不堪权贵之强暴起而报复之，劳农不堪资本家之压迫还以压迫之，此殆如两儿角力，互有起仆，以暴易暴，暴固依然──此共产主义、无政府主义等所以但能破坏而不能建设仍退还于强暴也──、果何有于自由？更何有于政治？是以欲求自由，不可不先明真自由，尤不可不明真自由之以何得成。真教育之培养个人之力，能由内而外、由外而内──生物教育──，更到由内而外──人群教育──，俾于工作表现其心身活动者也。故其所求与其所得，尽属工作以内之自由，而非工作以外之自由，乃于工作以内表现其最高活动之自由，而非于工作以外滥用其身体活动之自由。惟其有工作以内之自由，故不于工作以外争自由。惟其于工作以内有表现其最高活动之自由，故遇有活动更高之非我，得有同声相应、同气相求之自由。惟不于工作以外争自由，故人不我扰、我不犯人而不有人我倾轧之争。惟其以最高活动相应相求，故人群之结合属于力量而无两体冲突之乱。且惟精神为能感及精神，惟活动能感及活动，亦惟已有之精神愈高愈有更高活动之希望。人人以增高其工作活动相期许，人人以更高之精神相仰望 ， 则个人之于社会，人民之于国家，无时不有其仰望，亦无时不感应以精神，政治尚有倾覆之虞乎！此真教育之能进善国际政治者也。

    衡以卫君之说，可知真社会主义之自由经济，真民治主义之自由政治，必先施真共和主义之自由教育，乃能产生矣。然犹有进焉者，盖人生于世之束缚而被囚也，始于身体之被囚，至社会之被囚而到心境之被囚，在此重重被囚中以自由本能之冲动故，由自觉、自营、自治而力求解放以得自由。故今必须首从教育自觉、至经济自营、到政治自治，而获解放之自由也。此人生世界之自由史观原理，唯佛陀之自作自受一语尽之。自作自受，故往前之被囚，亦自心不觉而自作之且自受之耳。今后欲得解放自由，亦自心自觉而自作之且自受之耳。求之现实之以外假想的天神，无益也；求之现实以外之假想的神我，无益也；求之现实以外之假想的物体，无益也。唯有世界人生，自求之现实世界人生自心之自觉，由自觉而自营身体生活之事，由自觉而自治社会存立之事，乃可获济。是自觉自济，亦曰自性自度。

    然依上来所言之社会经济与国际政治，虽济而犹未全济也。盖身体之疲病、衰老、淫死等患犹未能尽，而社会以强凌弱、以众暴寡之事亦未全无也。若非更精进于教育，提高扩大而进化自觉心，则又将由身体被囚至社会被囚而到心境之被囚也。于此有二旋转形式，一被囚之旋转，一自由之旋转。

    观此、可知不当以养成相对自世界的自由个人之教育，能自由营人群社会经济，能自由理人世国际政治，遽为满足，当更进求能为相对众生类的自由个人之教育，进求能为相对全宇宙的自由个人之教育，进求能为体达全宇宙缘成的个人，开发个人、实现为全宇宙的完全绝对自由之教育。故成人后二十一岁至五十岁或六十岁，当办经济政治之事，而五十岁或六十岁之上──一部分专办教育事业者，则二十岁以上即从事于此──，则当专办人生世界进化之教育事。研究也，修养也，发明也，宣传也，皆人生世界进化应注重之事也。

    佛陀之教育也，始于正见，终于正念、正定，而一贯彻于正欲、正精进。正业之经济与正语、正行之政治，亦贯持于正见、正欲、正精进、正念、正定而精进不已。故今此人生世界，惟释迦牟尼为大教育者──觉他者──，曰天人师，当之无愧。自由乎！佛陀乎！师自由而佛陀，师佛陀而自由，个个成佛陀，人人得自由。大哉自由！至哉佛陀！十六年十二月在灵隐太虚。（上海群众图书公司出版）


5.建设人间净土论

    建设人间净土论

      一　人生愿望之所在
      二　现代人间之苦恼
        甲　五恶五痛五烧五善之佛说
        乙　人间之分析观
      三　人间净土之建设
        甲　建设人间净土之要求
        乙　人间净土之成分
        丙　保持身命资产之安全法
        丁　具体之建设
        戊　普遍之摄化
      四　人间净土与永生极乐
        甲　弥勒净土
        乙　弥陀净土
        丙　觉海净土
      五　由本人发大悲愿施舍为始
      附录　创造人间净土

    本论缘起，十年前尝一发于刘仁航居士之舍家建设报恩村。比年遇诸军阀财阀，辄惴惴惧赤化大祸之将及，身命财产，危险殊甚；而孙厚在居士，屡言世人迫于生计，经济改革恐不能免，旧时佛教之僧伽制度，非渐变为农林工作以食其力，势难存立。凡此种种，皆能引起予着此论之意思，然主要之动机，则为藏贯禅居士近寄之二书，兹录于左，以当绪言。

    （一）、太虚法师慈鉴：鄙人心皈师座有年矣，而未肯数通笺牍琐陈法录者，诚以佛法真意，非名言所能诠表，而大乘正谊，尤非蹈常习故，拘守耳目，多所博忌者所可与道也。鄙人每于海潮音月刊及各地旬报，得读开示，庸常皆震师之博奥玄辩，而鄙人独心倾师之大慈大悲，振式聋瞆之缁素，使之惊心作意，有以悟人法断灭众生莫救之惨毒酵痛，举全球而莫能外也。鄙人不佞，蒙佛启示，诸善知识善业感发，使一得之愚，趁此一念相应握管就正于师座之前。狂夫之言，不以人废，实为人类之大幸也！吾师昔年著论，有整理僧伽制度及新僧各法语，已为极成理论，曷敢再有蛇足之赘！然鄙人忽联想到十二门中观性一门，有内自免过之辩诘：‘答曰：若人不知二谛 ， 则不知自利、他利、共利’；又‘诸佛因缘法，名为甚深第一义，是因缘法无自性故，我说是空’。鄙人之蒙佛启示，即在龙树菩萨施设二谛辩诘之言。何为世谛？本无执着定量，不过假借名言随机开导耳。鄙人确知群众所最贪着刻不我舍者，厥为生命、财产二者；今世之国际战争，种族嫉视，军阀私斗，政党倾轧，举不外乎贪着其生命，繁殖其子孙。因贪生命之故，不得不攘夺财产，卒之因攘夺财产而丧失其生命，祸延于子孙。国国如是，家家如是，人人如是，各社团、各族类、各阶级无不如是。如是因，如是果，循环无际，苦乐颠倒，可悲可悯！而内外凡圣大声疾呼，莫不思有以挽其狂澜，思为长治久安之策。然古今中外，绞脑鉥肝而卒不获实效者，以所唱道多为契理而不契机之论也。如破人法二我之说，或演莲邦极乐之象，非不唱深玄妙，奈碍于世俗迷谬，杆格不通，即非我佛“平等无二”，“等视有情”、“广运大乘”之中道实义。鄙人誓愿追随师座，合群请愿全球贤达，建立现世庄严净土。约举草创，即以世界佛教联合会为净土基础，不分种族文野，国体专宪，阶级高下，学术通塞，宗教新旧，资产多寡，凡欲向佛诚恳皈依求佛保护其生命财产者，即可审查其能否遵守戒律，以为托庇庄严净土之准的。至当兵纳税义务，本非天职，原系霸国强迫民众，供其残暴侵略之资。凡入佛土者，即可免除。若身任将帅武职，暂除其佛教会籍。至其眷属，与其职守无干，仍可寄寓所在国地之佛教会籍，安享生命、财产之自由。至其私财愿捐多少，由各人所在国地佛教会审查，以能维持其个人及其家属之生活以为衡。捐入之后，其财产即由佛教会代行管理处置，按月支给生活费用，请其所在国地妥为保护其生命。其未捐入佛教会之财产，仍照所在国地法律，负担公私税赋附捐义务，佛教会不能过问。若至所在国地有战争情势，则其居住不能自由，当由佛教会指定迁移地点，请该地官府保护。想世界人类，无分君主臣民，谁无子孙，谁不希图安宁，仗佛慈力，各开正见。吾师联合世界高僧哲人，劝导各国总统、财阀、军阀及本国、日本各实力派，速速觉悟，以为安身立命之所，则佛化可以普及，而吾师功德，不亚于路德马丁之改革天主旧教为耶稣新教也！否则，空谈学理，无补世患。而难者又谓建此佛土，无武力以为保障，设有三武之祸，如何图存！不知众生业力，不可思议，果报亦不可思议。况同一佛性，一经引发，则无漏种子自可现行，绝非浅夫小智之所可测量也！吾师素具大愿，非拘守门庭陋劣小乘所能仰望，祈赐开示！皈依学人藏贯禅和南。

    （二）、太虚法师慈座：迭次陈言，俱蒙清印。玆又承嘱拟一较详之办法以图进行，足征师座救世心殷，慈悲无量！学人深以弥陀要解：极乐世界依正庄严，原为阿弥陀佛种智所现，“愿行所成”之语，为最切要。素稔吾师具大愿力，故于静居斗室一念相应普照无边之际，蒙佛开示，不愿如电光石火随所照以俱亡，辄尔渎陈法座。窃以为建设之始，总须外应世界潮流，内护佛门律仪。举世界之僧俗、男女，共同组合一佛化团体，以为避免争夺惨杀之新净土，优游乐育，各安生理。各出所蓄私财，正法贡献若干于团体之内，听凭团体酌量人数多寡，生活程度，平均分配。其各国团长，由各区域团员公推──公推章程由各团体定呈总团修正施行。──先由各团长集议组成世界佛化总团，订定简章，呈由住在各国之公使团，要求各国政府承认总团，并保护团员之眷属财产。于不抵触其本国之宪法外，完全由佛化团体分配团员之居住、集会、交通、言论自由权。若在危急状态之中，而该国官宪力有不能保护者，该团员得施行适于自卫之武力组合。事后、经佛化总团查明该国官宪若不认真保护，则该团员之生命、财产，俱应就地酌量情形，由该国政府赔偿损失。平时由各团长查核各团员之品性优劣，生活程度，编制职业、志愿、社会交际章程，俾团员遵守奉行，不得逾越。如有滞碍，随时集议修改，报告佛化总团，转达该国政府及所在官厅。遇有争讼，司法官应按其所订章程及所在国之法律判决。其有不守团章及违犯国宪者，由该地官厅通知所在之佛化团团长，分别教诫──教诫章程另定之──；如有不悛，即行除其团籍，凭官宪按法惩办。此事在中国之军阀、财阀以及智识阶级，或无此信愿，即有一二明达之实力派，感受历年争夺惨杀之痛苦，赞成此举，亦不能强制其他之军阀、财阀不破坏之。故惟有组合全世界之宗教名流，达人善士，本其固有好生之心，自谋安全之志，以成此世界新净土之基础。我佛以大事因缘出现五浊恶世，若无浊世，则无净土。孟子曰：“虽有镃基，不如待时”。今正丁此火宅烽?火孛，三界无安之际，当有共同大觉，超绝世界各种组织、各种思潮的佛化团体出现于世──军阀财阀唯一之恐怖，乃在赤化，不知如此消灭赤化思潮，较用武力压制为易易也──。师为世人之公共头脑，灵机一触，身臂之使，不顷刻而环周世界。各种著述，久为法门津要，而学人所服膺者，尤在素蓄弘愿，洁白坦荡，不为众挠。是非历生定慧功深，乌能若此！第恐景慕服从皈依猊座者，仍在多闻博辩，叹为莫及。若能上合佛智，普度含灵，文存外大有事也。学人私愿，惟在净土。其他经典，偶或披读，辄望洋兴叹！将来有缘，追随杖履，或可减其粗重。引领庐峰，伫盻慈海。虔请道安！皈依学人臧贯禅顶礼。

    一　人生愿望之所在
    吾人及一切众生，称性而有之愿望安在乎？枝分流派，虽复无量，探厥根源，不出二事：一、身命资用之安全，此惟佛说郁单越人间能满足之。二、永生极乐之获得，此惟佛说无量寿净土能满足之。今先说身命资产之安全:

    人生之正报曰身命，身命之依报曰资产，除此之外，别无有用之事。盖身命即安危与共之异熟识及根身也，资产则长养根识、领为尘境之器界也。故异生真实义愚、异熟识愚之迷惑者，亦惟迷惑此耳；如来无分别智、不思议智之觉悟者，亦惟觉悟此耳。迷觉虽异，所依之事无二，何怪人心本愿发舒，唯在求身命资产之安全也！为身命之安宁，求资产之全备，延续身命而传子孙，保持资产而立家国，由是千端万绪，引生无极，种种战争，亦因之起；以之谋生命、资产安全者，乃反致身命资产之危败。今世帝国战争之白化，与阶级战争之赤化，其本愿孰非求身命、资产之安全，其结果孰不致身命资产之危败哉！此吾佛所以愍其颠倒忧苦，而为说十善业感之北郁单越人间也。佛说须弥卢，乃一太阳系之总称也。此太阳系中，人间有四洲焉，地球居一，曰南赡部。至于北郁单越，则如佛说起世因本经──隋三藏法师达摩笈多等译。此书共十卷，大藏恶字函一──郁单越洲品第二：

    ‘诸比丘！郁单越洲有无量山；彼诸山中有种种树；其树郁茂，出种种香，其香普熏。遍彼洲处生种种草，皆绀青色，右旋宛转如孔雀毛，香气犹如婆师迦华，触之柔软如迦旃连提迦衣，长齐四指，下足则偃，举足还复。别有种种杂色果树，树有种种茎叶花果，出种种香，其香普熏。──按：佛每说一境界，先说土田与树木花草，可知佛甚注意花园式之生活也──。

    ‘种种诸鸟，各各自鸣，其声和雅，其音微妙。彼诸山中有种种河，百道流散，平顺向下，渐渐安行，不缓不急，无有波浪；其岸不深，平浅易涉；其水清澄，众花覆上，阔半由旬──由旬合一站路远──，水流遍满。诸河两岸有种种林，随水而生，枝叶映覆；种种香华，种种杂果，青草弥布，众鸟和鸣。又彼河岸有诸妙船，杂色庄严，殊妙可爱，并是金、银、琉璃、颇梨、赤珠、砗磲、玛瑙等七宝所成。 ──按：各佛经对人生最重香、色、音乐，感动人处，改变人性，每靠音乐树及花鸟说法，可谓改造环境最圆满了──。

    ‘诸此丘！郁单越洲，其地平正，无诸荆棘、深邃、稠林、坑坎、屏厕、粪秽不净，僵石瓦砾，纯是金银。不寒不热，时节调和。地常润泽，青草弥覆，诸杂林树，枝叶恒荣，华果成就。诸此丘！郁单越洲复有树林名曰安住──说心安的众生才有住此地的幸福──，其树皆高六拘卢奢──一拘卢奢五里──，叶密重布，次第相接，如草覆屋，雨滴不漏，彼诸人等，树下居住──百年后新社会书，主张将来市上有公共之伞盖，遮日蔽雨而通风，此树正与彼同功也──。有诸香树，亦高六拘卢奢，或复有高五拘卢奢、四三二一拘卢奢者，其最小树高半拘卢奢，悉有种种枝叶花果，此诸树上，随心流出种种香气。复有波婆树，亦高六拘卢奢，乃至五四三二一拘卢奢，如是最小半拘卢奢，悉有种种枝叶华果，从其果边自然而出种种杂衣，悬置树间。复有种种璎珞之树，其树亦高六拘卢奢，乃至五四三二一拘卢奢者，如是最小半拘卢奢，亦有种种枝叶华果，从其果边，随心流出种种璎珞，悬垂而住。复有鬘树，其树亦高六拘卢奢，乃至五四三二一拘卢奢者，如是最小半拘卢奢，亦有种种枝叶华果，从其果边随心而出种种鬘形，悬著于树。复有器树──即是今机器枝管也──，其树亦高六拘卢奢，乃至五四三二一拘卢奢者，如是最小半拘卢奢，亦有种种枝叶花果，从其果边随心而出种种器形，有种种器悬著于树。复有种种众杂果树──种种机器管──，其树亦高六拘卢奢，乃至五四三二一拘卢奢者，如是最小半拘卢奢，亦有种种枝叶花果，从其果边随心而出种种众果在于树上。又有乐树，其树亦高六拘卢奢，乃至五四三二一拘卢奢者，如是最小半拘卢奢，亦有种种枝叶花果，从其果边随心而出种种乐器──像自动八音盒──，悬在树间。其地又有自然粇米，不藉耕种，鲜洁白净，无有皮糩。欲熟食时，别有诸果，名曰敦持，用作枪釜，烧以火珠，不假薪炭，自然出焰──明明是现在电煤气灶──，随意所欲，熟诸饮食。食既熟已，珠焰乃息 ──按：此明言器形树火珠，可知佛之神通，明见今机器世界也。高大形状，即机器厂也，其枝即机管耳。如此物质文化圆满世界，都被一般把作空谈，错了──。

    ‘诸此丘！郁单越洲，周匝四面有四池水，其池皆名阿耨达多，并各纵广五十由旬；其水凉冷、柔软、甘轻、香洁不浊。七重砖垒，七重板砌，七重栏楯，周匝围绕；七重铃网，周匝悬垂。复有七重多罗行树，四面周围，杂色可爱，金、银、琉璃、颇梨、赤珠、砗磲、玛瑙等七宝所成。于池四方，各有阶道，一一阶道亦七宝成，杂色绮错。复有诸花：优钵罗华，钵头摩花，拘牟陀华，奔茶利迦花等，青、黄、赤、白及缥碧色。一一华量大如车轮，香气氲氛，微妙最胜。复有诸藕，大如车轮，破之汁出，其色如乳，食之甘美，其味如蜜。诸此阿耨达多池之四面，有四大河，阔一由旬，杂华弥覆，其水平顺，直流无曲，不急不缓，无有波浪奔逸冲击。其岸不高，平浅易入。诸河两岸，有种种林，交柯映覆，出众妙音。有种种草生于其侧，色青柔软，宛转右旋，略说乃至高齐四指，下足随下，举足还复。亦有诸鸟，出种种声。于河两岸，又有诸船杂色可乐，乃至砗磲、玛瑙等七宝之所合成，触之柔软如迦旃邻提迦衣。诸比丘！郁单越洲，恒于半夜从阿耨达多四池之中，起大密云，周匝遍布。郁单越洲及诸山海悉弥覆已，然后乃雨八功德水，如??牛乳，雨深四指，当下之处即没地中，更不傍流──按此地下水道也──。还于半夜，雨止云出，虚空清净。从海起风，吹此甘泽，清凉柔软，触之安乐，润彼郁单越洲，普令调适，肥腻滋浓。如巧鬘师及鬘师弟子，作鬘既成，以水洒散，彼鬘被洒，光泽鲜明。诸比丘！郁单越洲，其地恒润悦泽光腻，亦复如是，当如有人以酥油涂。

    ‘诸比丘！郁单越洲复有一池，名曰善现，其池纵广一百由旬，凉冷、柔软，清净无浊，七宝砖砌，乃至藕根味甘如密──善现者，言此世界人性善妙，世界乃现耳，一争杀即不现也。下仿此意──。诸比丘！善现池东，复有一苑，亦名善现，其苑纵广一百由旬。七重栏楯，七重罗网，多罗行树亦有七重，周匝围绕，杂色可乐，乃至悉是砗磲、玛瑙七宝所成。一一方面各有诸门，于一一门悉有却敌，杂色可乐，亦是金、银、琉璃、珊瑚、赤珠、砗磲、玛瑙等七宝所成──按：大同世，废钱捐金，金土同价，故用金为墙，等于用土──。诸比丘！彼善现苑平正端严，无诸荆棘、丘陵、坑坎、僵石、瓦砾，及屏厕等诸杂秽物──是用机器法吸水洗粪了──；惟多金银种种异宝。节气调和，不寒不热，常有泉流──自来水──，四面弥满，树叶数荣，华果成就，有种种香，随风芬馥。复有种种异类众鸟，常出妙音，和雅清畅。有草青色，右旋宛转，柔软细滑如孔雀毛，香气皆似婆利师华，触之如触迦旃邻提迦衣，以足踏之，随足上下。复有诸树，有树各有种种根茎华叶果实，咸出众香，普熏彼地。诸比丘！善现苑中，亦有树林，名为安住──按：惟安仁之人乃可住也──，树并举高六拘卢奢，叶密重布，雨滴不下，更相鳞次，如草覆舍，诸人于下居住止宿。复有香树、劫波娑树、璎树、鬟树、器树、果树、又有自然粇米熟饭，清净美妙。诸比丘！彼善现苑，无我无主，亦无守护──按：守护即兵警，大同世废之也──。郁单越人欲入此苑，自在游戏，受诸乐时，于其四门，随意所趣。入彼苑已，游戏澡浴，恣情受乐。欲去即去，欲留即留，随心自在。

    诸比丘！为郁单越人故，于善现池南，复有一苑，名曰普贤──按：普贤者，人皆尧舜仙佛，性皆善贤也──，其苑纵广一百由旬，七重栏楯，周匝围绕，乃至熟饭，清净美妙。诸比丘！此普贤苑亦无守护──可见废兵警是大同要政──，郁单越人若欲须入普贤苑中，澡浴、游戏受快乐时，从其四门随意而入，入已澡浴，游戏受乐。既受乐已，欲去即去，欲留即留。诸比丘！为郁单越人故，善现池西复有一苑，名曰善华──言善心开花──，其苑纵广一百由旬，七重栏楯，周匝围绕，略说乃至如善现苑，等无有异，亦复无有守护之者──反覆说去兵警──，郁单越人若欲须入善华苑中澡浴、游戏受快乐时，从其四门随意而入，入已澡浴游戏受乐，既受乐已，欲去即去，欲留即留。诸比丘！为郁单越人故，于善现池北复有一苑，名曰善乐──无悲但有喜，大欢喜也──，纵广正等一百由旬，乃至无有守护之者。郁单越人若欲须入善乐苑中澡浴、游戏受快乐时，从其四门随意而入，入已澡浴、游戏受乐，既受乐已，欲去即去，欲留即留，略说如前善现苑等。诸比丘！为郁单越人故，于善现池东，接善现苑，其间有河，名易入道──言人易入善道──，渐次下流，无有池浪──人无烦恼──，不缓不急，杂华遍覆，阔二由旬半。诸比丘！易入道河于两岸上有种种树，枝叶映覆，出种种香，普熏其处。生种种草，略说乃至触之柔软，如迦旃邻提迦衣，高齐四指，以足踏之，随足上下，或举或伏。又有种种杂色果树，枝叶华果，悉皆具足。亦有种种香气普熏，种种异鸟，各各和鸣。其河两岸，有诸妙船，杂色可乐，七宝所成，金、银、琉璃、颇梨、赤珠、砗磲、玛瑙等庄严校饰──以上反覆说人心善现，人心花开，易入善道。心无波浪，是人性和环境同时改造──。诸比丘！为郁单越人故，于善现池南有大河名曰善体──以善为体，无恶事──，渐次下流，略说皆如易入道河。此处所有种种树林，与彼种异；乃至诸船杂色所成，柔软犹若迦旃邻提迦衣。诸比丘！于善现池西，为郁单越人故有一大河，名曰等车──平等也。妙经言等与大车，皆成佛也──，乃至略说渐次而下。诸比丘！于善现池北，为郁单越人故有一大河，名曰威主──人皆自主自由──，渐次而下；略说乃至两岸有船，七宝庄饰，柔软犹若迦旃邻提迦衣。此中有郁陀那偈：善现、普贤等，善华及喜乐，易入并善体，等车、威主河──欲得以快乐，先以善喜为代价也──。　‘诸比丘！郁单越人，若欲入彼易入道河，善体、等车、威主等河，浴澡、游戏受诸乐时，即皆至彼河之两岸。脱其衣裳，置于岸侧，各坐诸船，乘至水中，澡浴身体，游戏受乐。既澡浴已，随有何人在前出者，即取上衣着已而去，亦不求觅所服本衣──今入医院之人，都不用本衣，将来大同世到处如此──。何以故？郁单越人无我我所，无守护故。是诸人等，又复往诣众香树下，到树下已，其树自然低枝垂屈，为彼诸人出众妙香──此明明是香机器盒──，令其自手攀揽得及。彼人于树取种种香用涂身已，复各往诣劫波娑树──此衣柜机器──，到已，其树亦复如前低枝垂下，出种种衣，令彼诸人手所揽及。彼人于树复取种种上妙衣服，着已而去。转更往诣璎珞树下，既到彼已，璎珞树枝亦皆垂屈──此化妆机器盒──，为彼诸人流出种种上妙璎珞，手所揽及。彼人于树牵取种种璎珞之具，系着身已，更转往诣诸鬘树下。既到树已，鬘树自然为彼诸人垂枝下曲，流出种种上妙宝鬘，令彼人等手所揽及；便于树枝取诸妙鬘，系头上已，转更往诣诸器物树。既到树已，器物自然枝叶垂下，令其手及，随意所欲。取彼器已，持诣树果，时彼树果亦为诸人枝垂下曲，出生种种胜妙甘果──果食机器──，令手所揽；彼人于树，随心所欲，取其熟果适意食之，于中或有搦取其汁，器盛而饮──饮汁机器──，饮食既讫，乃复往诣音乐树林──音乐机器──，到彼林已，为诸人故音乐树枝亦皆垂下，为出种种音乐之器，手所揽及。彼人于树，各随所须取众乐器，其形殊妙，其音和雅。取已抱持，东游西戏，欲弹则弹，欲舞则舞，欲歌则歌，随情所乐变种种乐。其事讫已，各随所好，或去或留──按：此段文甚明白，是指大同乐园公用机器厂了。今人实已用之，惜尚不能各取所须，因善性未现故──。诸比丘！郁单越人发绀青色，长齐八指，人皆一类、一形、一色，无别形色可知其异──此条甚要，人种进化，淘汰劣种也。现在格尔通Galton讲优生学，正是为此──。诸比丘！郁单越人悉有衣服，无有裸形及半露者，亲疏平等，无所适莫。齿皆齐密，不缺不疏，美妙净洁，白色如珂，鲜明可爱。诸比丘！郁单越人，若有饥渴须饮食时，便自收取，不耕不种，自然粳米清净鲜白无有糠糩，取已盛置敦持果中，复取火珠置敦持下；众生福力──教育智德兼到也──，火珠应时忽然出焰，饮食熟已，焰还自灭。彼人得饭欲食之时，施设器物，就座而坐。尔时若有四方人来，欲共同食，即为诸人──古时斯巴达人国王同上饭堂，将来也必废私厨，如罗素所说公共食宿馆，克翁所说 PopottesCommunists公灶也──具设饭食，饭终不尽，乃至食人坐食未竟，所设之饭器常盈满。彼人食者，无有糠糩，自然粳米，成饭熟时，清净香美，众味备具，不须羹膳。其饭形色，犹若诸天酥陀之味，又如花丛洁白鲜明。彼人食已，身分充盈，无减无缺，湛然不改无老无变；是食乃至资益彼人，色、力、安、辩无不具足。

    诸比丘！郁单越人，若于男女生染着时，随心所爱，回目观视，彼女知情，即来随逐。其人将行至于树下，所将之女，若是此人母姨、姊妹、亲戚类者，树枝如本，不为下垂，其叶应时萎黄枯落，不相覆苫，不出华果，亦不为出床敷卧具。便共相将入于树下，随意所为，欢娱受乐──更可证树即大机房场公园了。按大同世人，如伏羲以前无姓氏，大抵用干支以文身志血统远近──。诸比丘！郁单越人住于母胎，惟经七日，至第八日即便产生。其母产讫，随所生子若男若女，皆将置于四衢道中，舍之而去──此言男女公育甚明──。于彼道上，东西南北行人往来，见此男女，心生怜念，为养育故，各以手指内其口中，于彼指端自然流出上乳甘乳──此即今用之机器乳头也──，饮彼男女，令得全活。如是饮乳，经于七日，彼诸男女还自成就一色类身，与彼旧人形量无异，男还逐男，女还逐女，各随伴侣相随而去──人合大群，真成天下一家也──。

    诸比丘！郁单越人寿命一定，无有中夭，命若终时，皆得上生。何因缘故郁单越人得此定寿？命终已到皆复上生？诸比丘！世或有人专事杀生、偷盗、邪淫、妄言、两舌、恶口、绮语、贪、瞋、邪见，以是因缘，身坏命终坠堕恶道，生地狱中。或复有人不曾杀生、不盗他物、不行邪淫、不妄言、不两舌、不恶口、不绮语、不贪、不瞋、亦不邪见、以是因缘，身坏命终趣向善道，生人天中。何因缘故向下生者？以其杀生、邪见等故。何因缘故向上生者？以不杀生、正见等故。或复有人作是等念：我于今者，应行十善，以是因缘，我身坏时，当得往生郁单越中──此言今人能行十善，即变为郁洲也──；彼处生已，住寿千年，不增不减。彼人既作如是愿已，行十善业，身坏得生郁单越中；即于彼处复得定寿满足千年，不增不减。诸比丘！以此因缘，郁单越人得定寿命。诸比丘！何因缘故皆得上生？诸比丘！阎浮洲人以于他边受十善业，是故命终即得往生郁单越界。郁单越人以其旧有具十善业，郁单越中如法行故，身坏命终，皆当上生诸天善处。诸比丘！以此因缘，郁单越人上生胜处。诸比丘！郁单越人命行终尽舍寿之时，无有一人忧恋悲哭，惟共舁置四衢道中，舍之而去。诸比丘！郁单越中有如是法，若有众生寿命尽时，即有一鸟名忧承伽摩──隋言高逝──，从大山中疾飞而至，衔死人发，将其尸骸掷置余方洲渚之上──此又是一种飞行机器，将来用飞艇运死尸也──。可以故？郁单越人业行清净，乐净洁故，乐意喜故，不令风吹臭秽之气来至其所。诸比丘！郁单越人大小便利将下之时，为彼人故地即开裂，便利毕已，地合如故──此亦是机器便池──。何以故？郁单越人乐净洁故，乐意喜故。复次、彼处有何因缘而得说名郁单越洲？诸比丘！彼郁单越洲，于四天下中，此余三洲最上、最妙、最高、最胜，故说彼洲为郁单越也’──郁单越洲，义译最胜，言福善业胜乃得此。

    上言郁单越洲，并非天上，亦非他方净土，乃确为此太阳系中之一人间。特太阳系中之人间有四，此为最胜之模范人间耳。既为此太阳系中之模范人间，当为吾人所能致。察此模范人间，福充一洲，则资产全备矣；寿定千年，则身命安宁矣；可谓已能满足吾人求“身命资产安全”之愿望矣。惟考其致此胜果之因由，乃在行十善业，则知吾人今欲满足身命资产安全之愿望，亦惟勤行十善业为能致之也。苟能以此郁单越人间主义施行赡部洲──即地球──，则变赡部为郁单越可也。勉哉！人人勤勇行十善业！勉哉！人人勤勇行十善业！

    次言永生极乐之获得：郁单越人间，虽得身命资用之安全，然寿定千年，终有死亡之期，未能永生。福充一洲，亦存限量之域，未为极乐也。故非身命之永久生存，与资用之极为乐意，不足满吾人之本愿。由是有佛说无量寿净土 ， 如佛说无量寿经云：

    ‘其佛国土，自然七宝──金、银、琉璃、珊瑚、琥珀、砗磲、玛瑙合成为地，恢廓广荡，不可限极，悉相杂次，转相间入，光赫煜烁，微妙奇丽，清净庄严，超逾十方一切世界。众宝中精，其宝犹如第六天宝。又其国土无须弥山及金刚围一切诸山，亦无大海、小海、溪渠、井谷。佛神力故，欲见则见。亦无地狱、饿鬼、畜生诸难之趣。亦无四时──春、夏、秋、冬，不寒不热，常和调适’。尔时阿难白佛言：‘世尊！若彼国土无须弥山，其四天王及忉利天依何而住’？佛语阿难：‘第三炎天乃至色究竟天，皆依何住’？阿难白佛：‘行业果报不可思议’。佛语阿难：‘行业果报不可思议，诸佛世界亦不可思议，其诸众生功德善力，住行业之地故能尔耳’。阿难白佛：‘我不疑此法，但为将来众生，欲除其疑惑，故问斯义’。

    佛告阿难：“无量寿佛威神光明最尊第一，诸佛光明所不能及，或照百佛世界，或千佛世界，取要言之，乃照东方恒沙佛刹，南西北方四维上下亦复如是，或有佛光照于七尺，或一由旬，二三四五由旬，如是转倍，乃至照一佛刹。是故无量寿佛，号无量光佛，无边光佛，无碍光佛，无对光佛，炎王光佛，清净光佛，欢喜光佛，智慧光佛，不断光佛，难思光佛，无称光佛，超日月光佛。其有众生遇斯光者，三垢消灭，身意柔软，欢喜踊跃，善心生焉。若在三涂极苦之处，见此光明，皆得休息，无复苦恼，寿终之后皆蒙解脱。无量寿佛，光明显赫照耀十方诸佛国土，莫不闻焉。不但我今称其光明，一切诸佛、声闻、缘觉、诸菩萨众，咸共叹誉，亦复如是。若有众生闻其光明威神功德，日夜称说，至心不断，随意所愿，得生其国，为诸菩萨、声闻之众所共叹誉，称其功德；至其最后得佛道时，普为十方诸佛、菩萨叹其光明，亦如今也。佛言：我说无量寿佛光明威神巍巍殊妙，昼夜一劫，尚未能尽’。

    ‘佛语阿难：又无量寿佛，寿命长久不可称计，汝宁知乎？假使十方世界无量众生皆得人身，悉令成就声闻、缘觉，都共集会，禅思一心，竭其智力，于百千万劫悉共推算，计其寿命长远之数，不能穷尽知其限极。声闻、菩萨、天人之众，寿命长短，亦复如是，非算数譬喻所能知也’。

    ‘又、声闻、菩萨其数难量，不可称说。神智洞达，威力自在，能于掌中持一切世界。彼佛初会声闻众数不可称计，菩萨亦然。如大目犍连百千万亿无量无数于阿僧祇那由他劫乃至灭度，悉共计校，不能究了多少之数。譬如大海，深广无量。假使有人析其一毛以为百分，以一分毛沾取一滴，于意云何？其所滴者，于彼大海何所为多’? 阿难白佛：‘彼所滴水，比于大海多少之量，非巧历算数言辞譬类所能知也’。佛语阿难：‘如目连等于百千万亿那由他劫，计彼初会声闻、菩萨所知数者犹如一滴，其所不知如大海水’。

    ‘又其国土，七宝诸树周满世界──金树、银树、琉璃树、玻璃树、珊瑚、玛瑙树、砗磲之树，或有二宝三宝乃至七宝转共合成，或有金树银叶华果，或有银树金叶华果，琉璃树玻璃为叶，华果亦然；或水晶树琉璃为叶，华果亦然；或珊瑚树玛瑙为叶，华果亦然；或玛瑙树琉璃为叶，华果亦然；或砗磲树众宝为叶，华果亦然。或有宝树紫金为本，白银为茎，琉璃为枝，水晶为条，珊瑚为叶，玛瑙为华，砗磲为实。或有宝树琉璃为茎，水晶为枝，珊瑚为条，琉璃为叶，砗磲为华，紫金为实。或有宝树琉璃为本，水晶为茎，珊瑚为枝，玛瑙为条，砗磲为叶，紫金为华，白银为实。或有宝树水晶为本，珊瑚为茎，玛瑙为枝，砗磲为条，紫金为叶，白银为华，琉璃为实。或有宝树珊瑚为本，玛瑙为茎，砗磲为枝，紫金为条，白银为叶，琉璃为华，水晶为实。或有宝树玛瑙为本，砗磲为茎，紫金为枝，白银为条，琉璃为叶，水晶为华，珊瑚为实。或有宝树砗磲为本，紫金为茎，白银为枝，琉璃为条，水晶为叶，珊瑚为华，玛瑙为实。行行相值，茎茎相望，枝枝相准，叶叶相向，华华相顺，实实相当，荣色光曜，不可胜视！清风时发，出五音声，微妙宫商自然相和。又无量寿佛，其道场树，高四百万里，其本周围五千旬由，枝叶四布二十万里，一切众宝自然合成，以月光摩尼持海轮宝众宝之王而庄严之。周匝条间，垂宝璎珞百千万色种种异变，无量光炎照曜无极，珍妙宝网罗覆其上，一切庄严随应而现。微风徐动，吹诸宝树，演出无量妙法音声；其声流布，遍诸佛国，闻其音者，得深法忍，住不退转，至成佛道，耳皆清彻，不遭苦患。目睹其色，鼻知其香，口尝其味，身触其光，心以法缘，皆得甚深法忍，住不退转，至成佛道，六根清彻，无诸恼患。阿难！若彼国土天人见此树者，得三法忍：一者、音响忍，二者、柔顺忍，三者、无生法忍。此皆无量寿佛威神力故，本愿力故，满足愿故，明了愿故，坚固愿故，究竟愿故’。佛告阿难：‘世间帝王有百千音乐，自转轮圣王乃至第六天上，伎乐音声辗转相胜千亿万倍；第六天上万种乐音，不如无量寿国诸七宝树一种声音千亿倍也。亦有自然万种伎乐。又其乐声无非法音，清畅哀亮，微妙和雅，十方世界声音之中最为第一’。

    ‘其讲堂精舍，宫殿楼观，皆七宝庄严，自然化成，复以真珠明月摩尼众宝以为交络，覆盖其上’。

    ‘内外左右，有诸浴池，或十由旬，或二十、三十乃至百千由旬，纵广深浅皆各一等。八功德水湛然盈满，清净香洁，味如甘露。黄金池者，底白银沙。白银池者，底黄金沙。水精池者，底琉璃沙。琉璃池者，底水精沙。珊瑚池者，底琥珀沙。琥珀池者，底珊瑚沙。砗磲池者，底玛瑙沙。玛瑙池者，底砗磲沙。白玉池者，底紫金沙。紫金池者，底白玉沙。或有二宝、三宝、乃至七宝转共合成。其池岸上，有旃檀树，华叶垂布，香气普熏。天优钵罗华，钵昙摩华，拘牟头华，芬陀利华，杂色光茂，弥覆水上。彼诸菩萨及声闻众，若入宝池，意欲令水没足水即没足，欲令至膝即至于膝，欲令至腰水即至腰，欲令至颈水即至颈，欲令灌身自然灌身，欲令还复水辄还复；调和冷暖，自然随意，开神悦体，荡除心垢。清明澄洁，净若无形，宝沙映彻，无深不照。微澜回流，转相灌注，安详徐逝，不迟不疾，波扬无量自然妙声，随其所应，莫不闻者。或闻佛声，或闻法声，或闻僧声，或寂静声，空无我声，大慈悲声，波罗密声，或十力、无畏、不共法声，诸通声慧声，无所作声，不起灭声，无生忍声，乃至甘露灌顶众妙法声，如是等声，称其所闻欢喜无量。随顺清净离欲寂灭真实之义，随顺三宝、力无所畏、不共之法，随顺通、慧、菩萨、声闻所行之道，无有三涂苦难之名，但有自然快乐之音，是故其国名曰安乐。阿难！彼佛国土诸往生者，具足如是清净色声，诸妙音声神通功德’。

    ‘所处宫殿、衣服、饮食、众妙华香庄严之具，犹第六天自然之物。若欲食时，七宝钵器自然在前。金、银、琉璃、砗磲、玛瑙、珊瑚、琥珀、明月真珠，如是诸钵随意而至，百味饮食自然盈满。虽有此食，实无食者，但见色、闻香意以为食，自然饱足，身心柔软，无所味着。事已化去，时至复现。彼佛国土清净安隐微妙快乐，次于无为泥洹之道’。

    ‘其诸声闻、菩萨、天人、智慧高明，神通洞达，咸同一类，形无异状。但因顺余方，故有天、人之名。颜貌端正，超世希有，容色微妙，非天非人，皆受自然虚无之身，无极之体’。佛告阿难：‘譬如世间贫穷乞人，在帝王边，形貌容状，宁可类乎’？阿难白佛：‘假令此人在帝王边，嬴陋丑恶，无以为喻，百千万亿不可计倍’。佛告阿难：‘汝言是也。计如帝王，虽人中尊贵，形色端正，比之转轮圣王，甚为鄙陋，犹彼乞人在帝王边也。转轮圣王威相殊妙，天下第一，比之忉利天王，又复丑恶，不得相喻万亿倍也。假令天帝比第六天王，百千万亿倍不相类也。设第六天王比无量寿佛国菩萨、声闻光颜容色，不相及逮，百千万亿不可计倍’。

    佛告阿难：‘无量寿国，其诸天人，衣服、饮食、华香、璎珞、缯盖、幢幡、微妙音声、所居舍宅、宫殿、楼阁，称其形色，高下大小，或一宝二宝乃至无量众宝，随意欲所，应念即至。又以众宝妙衣遍布其地，一切天人践之而行。无量宝网弥覆佛土，皆以金缕、真珠百千杂宝奇妙珍异庄严校饰。周匝四面垂以宝铃，光色晃曜，尽极严丽！徐起微动，其风调和，不寒不暑，温凉柔软，不迟不疾；吹诸罗网及众宝树，演发无量微妙法音，流布万种温雅德香。其有闻者，尘劳垢习自然不起；风触其身，皆得快乐，譬如比丘得灭尽三昧。又风吹散华，遍满佛土，随色次第而不杂乱，柔软光泽，馨香芬烈。足履其上，蹈下四寸，随举足已，还复如故。华用已讫，地辄开裂，以次化没清净无遗。随其时节，风吹散华，如是六反’。

    ‘又、众宝莲华，周满世界。一一宝华百千亿叶，其光华明无量种色，青色青光，白色白光，玄、黄、朱、紫，光色赫然，炜烨焕烂，明曜日月。一一华中三十六百千亿光，一一光中出三十六百千亿佛，普为十方说微妙法。如是诸佛，各各安立无量众生于佛正道’。

    佛告阿难：‘其有众生生彼国者，皆悉住于正定之聚。所以者何？彼佛国中，无诸邪聚及不定聚。十方恒沙诸佛如来，皆共赞叹无量寿佛威神功德不可思议。诸有众生闻其名号，信心欢喜，乃至一念至心回向愿生彼国，即得往生，住不退转。唯除五逆诽谤正法’。佛告阿难：‘十方世界诸天人民，其有至心愿生彼国，凡有三辈：其上辈者，舍家弃欲而作沙门，发菩提心，一向专念无量寿佛，修诸功德，愿生彼国。此等众生临寿终时，无量寿佛与诸大众现其人前，即随彼佛往生其国，便于七宝华中自然化生，住不退转，智慧勇猛，神通自在。是故阿难！有其众生欲于今世见无量寿佛，应发无上菩提之心，修行功德，愿生彼国！其中辈者，十方世界诸天人民，其有至心愿生彼国，虽不能行作沙门，大修功德，当发无上菩提之心；一向专念无量寿佛，多少修善，奉持斋戒，起立塔像，饭食沙门，悬缯然灯，散华烧香，以此回向愿生彼国。其人临终无量寿佛化现其身，光明相好，具如真佛，与诸大众现其人前，即随化佛往生其国，住不退转。功德智慧，次如上辈者也。其下辈者，十方世界诸天人民，其有至心欲生彼国，假使不能作诸功德，当发无上菩提之心一向专意，乃至十念念无量寿佛，愿生其国；若闻深法，欢喜信乐，不生疑惑，乃至一念念于彼佛，以至诚心愿生其国。此人临终，梦见彼佛，亦得往生。功德智慧，次如中辈者也’。

    二　现代人间之苦恼
    吾此赡部洲人间之苦恼，有三依处：一曰、依外界苦，二曰、依内身苦，三曰、依人群苦。依外界苦者，若风、雨、雷、雹、霜、雪、旱、潦、震、啸、薄蚀、波涛、险阻、蛇、虎诸难。依内身苦者，若饥、渴、寒、热、淫欲、衰老、残废、疾疫、夭死诸患。依人群苦者，若负担、被制、争夺、倾陷、监禁、驱役、战斗、杀伤、恩爱、别离、怨憎会合诸害。郁单越洲，已能远离依外界及人群之苦，但犹残留依内身之苦若干耳。惟无量寿净土，尽离诸苦，故云极乐。今此赡部人间，藉科学之征服自然，及机器之发展人力，对于依外界及内身之苦，似可渐灭。然为科学机器之力所不能防止之大灾，若飓风、洪水、地震、海啸、恶疾、巨疫等，反时见为大规模之出发，毒祸人间，无从逭避。以此知不清净众生心业之本源，仅凭物力以相掩拒，终致变形横决而出，达于不可收拾之域。比年日本等处之大震灾，既极可怖；而澳洲某预言家之预言，且言三四年间，欧、亚、美洲之国及民，将毁亡其大半──见十五年六月上海新闻报──。噫！人间朽宅，栋折榱崩，覆巢之下，殆无完卵！苦哉苦哉！至依人群之苦，则日增月剧而靡已，更可惨矣！自教人类师法生物以争生存之学说出，所蕴皆为杀机，所事皆成战争。夫妇、父子、兄弟、则相战相杀于家庭，亲戚、邻里、乡党、则相战相杀於邑村，士、农、工、商、则相战相杀于社会，军政、议、警、则相战相杀于省国。各各疆域之争，则酝酿为帝国侵掠之白化大争杀；种种阶级之争，则酝酿为劳工专制之赤化大争杀。今举一世，胥在赤白二强之恶化中，火并之祸，迫于眉睫，摇荡惊骇，莫知其可！呜呼！吁嘻！是诚业焰燎空，毒烟［火＋夆］[火*孛]之世界哉！请诵我佛转“五恶”为“五善”之说，以劝有心人之自觉。

    甲　五恶五痛五烧五善之佛说
    佛告弥勒：‘汝等能于此世，端心正意不作众恶，甚为至德！十方世界，最无伦匹！所以者何？诸佛国土天人之类，自然作善，不为大恶，易可开化。令我于此世间作佛，处于五恶、五痛、五烧之中，为最剧苦，教化群生，令舍五恶，令去五痛，令离五烧，降化其意，令持五善，获其福德，度世长寿泥洹之道’。佛言：‘何等五恶？何等五痛？何等五烧？何等消化五恶令持五善。获其福德度世长寿泥洹之道？其一恶者，诸天人民蠕动之类，欲为众恶，莫不皆然。强者伏弱，转相克贼，残害杀戮，迭相吞噬。不知修善，恶逆无道，后受殃罚，自然趣向。神明记识，犯者不赦，故有贫穷、下贱、乞丐、孤独、聋、盲、喑哑、愚痴、弊恶，至有尪狂不逮之属。世有常道，王法牢狱，不肯畏慎，为恶入罪，受其殃罚，求望解脱，难得免出。寿终后世，尤深尤剧，入其幽冥，转生受身，故有自然三涂无量苦恼。转贸其身，改形易道，所受寿命，或长或短，当独值向相从共生，更相报复，无有止已。殃恶未尽，不得相离，展转其中，无有出期，难得解脱，痛不可言！是为一大恶、一痛、一烧，勤苦如是。譬如大火，焚烧人身。人能于中一心制意，端身正行，独作诸善不为众恶者，身独度脱，获其福德，度世上天泥洹之道，是为一大善也’。佛言‘其二恶者，世间人民，父子、兄弟、室家夫妇都无义理，不顺法度，奢淫骄纵，各欲快意，任心自恣；更相欺惑，心口各异，言念无实，佞谄不忠，巧言谀媚；嫉贤谤善，陷入怨枉。主上不明，任用臣下，臣下自在，机伪多端。臣欺其君，子欺其父，兄弟、夫妇、中外知识，更相欺诳 ， 各怀贪欲、瞋恚、愚痴，欲自厚己，欲贪多有，尊卑上下，心俱同然。破家亡身，不顾前后。天神记识，别其名籍，寿终神逝，下入恶道，故有自然三涂无量苦恼。展转其中，世世累劫，无有出期，难得解脱，痛不可言！是为二大恶、二痛、二烧，勤苦如是。譬如大火，焚烧人身。人能于中一心制意，端身正行，独作诸善不为众恶者，身得度脱，获其福德，度世上天泥洹之道，是为二大善也’。佛言：‘其三恶者，世间人民相因寄生，共居天地之间，处年寿终，无能几何。不善之人，常怀邪恶，但念淫泆，烦满胸中，爱欲交乱，坐起不安，盼睐细色，邪态外逸，自妻厌憎，私妄出入，费损家财，事为非法，恣心快意，极身作乐。或于亲属不避尊卑，家室中外患而苦之，亦复不畏王法禁令。如是之恶，著于人鬼，日月照见，神明记识，故有自然三涂无量苦恼。展转其中，世世累劫无有出期，难得解脱，痛不可言！是为三大恶、三痛、三烧，勤苦如是。譬如大火，焚烧人身。人能于中一心制意。端身正行，独作诸善不为众恶者，身独度脱，获其福德，度世上天泥洹之道，是为三大善也’。佛言：‘其四恶者，世间人民不念修善，转上天、泥洹之道，是为三大善也。相教令共为众恶，两舌、恶口、妄言、绮语，谗贼斗乱，憎嫉善人，败坏贤明，于傍快喜；不孝二亲，轻慢师长，朋友无信，难得诚实；尊贵自大，谓已有道；不畏天地神明日月偃蹇，谓可常尔。如是众恶，天神记识，寿命终尽，诸恶所归，自然迫促共趣夺之。又其名籍记在神明，殃咎牵引，无从舍离。但得前行入于火镬，身心摧碎，精神痛苦。当斯之时，悔复何及！故有自然三涂无量苦恼，展转其中，世世累劫无有出期，难得解脱，痛不可言！是为四大恶、四痛、四烧，勤苦如是，譬如大火，焚烧人身。人能于中一心制意，端身正行，独作诸善，不为众恶，身独度脱，获其福德，度世上天，泥洹之道，是为四大善也。佛言：‘其五恶者，世间人民，徒倚懒惰，不肯作善，治身修业。家室眷属饥寒困苦，父母教诲，瞋目怒应，言令不和，违戾反逆，譬如怨家，不如无子。耽酒嗜美，饮食无度，肆心荡逸，鲁扈抵突，不识人情，强欲抑制。见人有善，妒嫉恶之。无义无礼，无所顾难，心常念恶，口常言恶，身常行恶，曾无一善。不信先圣诸佛经法，不信行道可得度世，不信死后神明更生，不信作善得善、为恶得恶。欲杀真人，斗乱生众，欲害父母、兄弟、眷属。六亲憎恶，愿令其死，大命将终，悔惧交至。不豫修善，临穷方悔，悔之于后，将何及乎！天地之间，五道分明，恢廓窈冥，浩浩茫茫，善恶报应，祸福相承，身自当之，无谁代者。善人行善，从乐入乐，从明入明；恶人行恶，从苦入苦，从冥入冥。谁能知者？独佛知耳。教语开示，信用者少，生死不休，恶道不绝，如是世人，难可具尽。故有自然三涂无量苦恼，展转其中，世世累劫无有出期，难得解脱，痛不可言！是为五大、五痛、五烧，勤苦如是。譬加大火，焚烧人身。人能于中一心制意，端身正念，言行相副，所作至诚，所语如语，心口不转，独作诸善，不为众恶，身得度脱，获其福德，度世上天泥洹之道，是为五大善也’。

    佛告弥勒：‘吾语汝等：是世五恶，勤苦若此，五痛、五烧展转相生，但作众恶，不修善本，皆悉自然入诸恶趣。或其今世先被殃病，求死不得，求生不得，罪恶所招，示众见之。身死随行入三恶道，苦毒无量，无自相燋然。皆由贪着财色，不能施惠，痴欲所迫，险心思想，烦恼结缚，无有解已。厚己诤利，无所省录，富贵荣华，当时快意。不能忍辱，不务修善，威势无几，随以磨灭。身坐劳苦，久后大剧！天道施张，自然纠举，纲维罗网，上下相应，［茕－(冗－几］忪忪，当入其中。古今有是，痛哉可伤’！佛语弥勒：‘世间如是，佛皆哀之，以威神力，摧灭众恶，悉令就善，弃捐所思，奉持经戒，受行道法，无所违失，终得度世泥洹之道’。佛言：‘汝今诸天人民及后世人，得佛经语，当熟思之？能于其中端心正行，主上为善，率化其下，转相敕令，各自端守。尊圣敬善，仁慈博爱，佛语教诲，无敢亏负。当求度世，拔断生死众恶之本，当离三涂无量忧怖苦痛之道。汝等于是广植德本，布恩施惠，勿犯道禁，忍辱，精进，一心，智慧，转相教化，为德立善。正心正意，斋戒清净一日一夜，胜在无量寿国为善百岁。所以者何？彼佛国土无为自然，皆积众善，无毛发之恶。于修善十日十夜，胜于他方诸佛国中为善千岁。所以者何？他方佛国为善者多，为恶者少，福德自然，无造恶之地。唯此间多恶，无有自然，勤苦求欲，转相欺殆，心劳形困，饮苦食毒，如是恶务，未尝宁息。吾哀汝等天人之类，苦心诲喻，教令修善，随宜开导，授与经法，莫不承用，在意所愿，皆令得道。佛所游履国邑丘聚，靡不蒙化，天下和顺，日月清明，风雨以时，灾厉不起，国丰民安，兵戈无用，崇德兴仁，务修礼让’。佛言：‘我哀愍汝等诸天人民，甚于父母念子。今我于此世作佛，降化五恶，消除五痛，绝灭五烧，以善攻恶，拔生死之苦，令获五德，升无为之安。吾去世后，经道渐灭，人民谄伪，复为众恶，五烧、五痛还如前法，久后转剧，不可悉说！我但为汝略言之耳’。佛语弥勒：‘汝等各善思之！转相教诫，如佛经法，无得犯也’！于是弥勒菩萨合掌白言：‘佛所说甚善！世人实尔。如来普慈哀愍，悉令度脱，受佛重诲，不敢违失’！

    乙　人间之分析观
    老聃曰：‘圣人取同智而遗同状，众人近同状而疏同智。状与我同者近而爱之，状与我异者疏而畏之。有七尺之骸，手足之异，戴发含齿，倚而趋者谓之人，而未必无兽心，虽有兽心，以状而见亲矣。傅翼戴角，分牙布爪，仰飞伏走，谓之禽兽，而禽兽未必无人心，虽有人心，以状而见疏矣。庖牺氏、女娲氏、神农氏、夏后氏、蛇身人面，牛首虎鼻，此有非人之状，而有大圣之德。夏桀、殷纣、鲁桓、楚穆，状貌七窍皆同于人，而有禽兽之心。而众人守一状以求至智，未可几也’。有非人形而人者也，有人形而非人者也。则今此徒以人形号称人间者，其果为人间耶？抑非复人间耶？当有以比对人间上下而分析观之，为表如左：

    由上表以观，今则此人间。除少数道德自贞、超然荣辱之士，大都已堕落为夷狄──修罗、禽兽──傍生、饿鬼、地狱，非复人间，不既彰彰明甚耶！不惟去帝道、王道之人间甚远，且于霸道亦难企及。其强力专权者，则损人自益之夷狄、修罗也。其贵本专利者，则食人自肥之禽兽、傍生也。多数被资本高压，劳作不给衣食者，非饿鬼也耶！多数被强力高压，言动不能自由者，非地狱也耶！静以观之，此人间之为何世，在人世所为何事，能不悲从中来，怆然涕下乎！于此犹不幡然悔悟，期有以改善其所为以复乎人道，则无耻之极矣！知耻近勇之士，于是乎有人间净土之建设。

    三　人间净土之建设
    人间净土之建设，大抵因对于现处之人间，由种种烦闷忧恼之不满足而起。此所起者有二：一者、脱离此人间而求之人间以外，若各天神教之求生天国，及佛教之求生他方之净土等。二者、就此人间设想一美满之治境，期以改善之方法建立之。其改善之方法，由其所基哲学上之原理而异：若或基于唯物，或基于唯心，或基于生物学，或基于业感缘起，或基于藏识缘起等。以其所基原理之或迷谬，方法遂多错误，以之求美满之治境，往往反演成益加扰害之人间。由唯物史观之马克思说，导成阶级战争之赤化，即其前例也。玆于此章分五节以论之：

    甲　建设人间净土之要求
    一、佛说光音天下生人间之初民时代，及郁单越洲人间，与转轮圣王世时之人间等，此为佛教中所含人间净土之建设意思。二、耶徒彼得之公产制度，圣西门之社会主义，托尔斯泰之农村生活，此为耶稣教徒建设人间净土之要求。三、老子所谓郅治之世，庄子所谓畏垒之山，建德之国，列子之华胥、终北、古莽、大漠国等，则为道家建设人间净土之要求。四、孔子大同之世，孟子之井田制，所谓汤以七十里，文王以百里，而欲五十里之滕急于一试者，则为儒家建设人间净土之要求。五、苏克拉地、柏拉图之理想国，陶母士茂亚之乌托邦，伯康之新大西洋，克奔拉太阳之都市，何林通之大洋洲，则为西洋古哲建设人间净土之要求。六、白雷马之向后看，喜而克之自由地，伟尔土之新乌托邦，则为西洋今哲建设人间净土之要求。

    上之六种，仅于所忆持者，谈其大略；然亦足以窥古今东西之人类思想上，对于建设人间净土有共同之要求也。然今此欲以之建设人间净土者，则全在于佛化，而与前列诸家大异其方法，故当先进言用以构成人间净土之成分。

    乙　人间净土之成分
    统观十方虚空中无量清净土，皆以佛、法、僧为成分，故玆建设人间净土，亦以佛、法、僧为成分。无上遍正觉者名佛；佛于法界所证身土，佛于众生所施教法，总名为法；随顺佛之教法修行之和合众，谓之曰僧。此为具体成立之事实佛、法、僧，吾人当依止为标准而归向为鹄的者也。然吾人之人间，亦即为理性之佛、法、僧也。盖吾人灵动觉知能造作能摄持之心识，即佛之潜性也；吾人内分之根身、心识，外分之器界、国家，内外分所起之身、语行业，即法之元型也；佛觉转乎诸法，法集现乎心佛，和合为身、为家、为国、为群、为人间、为宇宙之无量众，即僧之本能也。特吾人向未了达此本来如是之三德相，依究竟成就之三宝为归仰而引生显发，以致由迷入迷，造业感果，匍匐三界，流浪五趣，集为此恶浊之人间，不能与诸佛大圣同证于常乐真净。然三途剧苦，诸天耽乐，五趣中惟人趣最能端心虑趋菩提。吾人既达佛、法、僧德，实为人间本具成分，欲令生发增长，转恶浊人间进为善净之人间，须归依已获成就之佛、法、僧为胜增上缘，摄护不退，而奉佛等先觉为师，依佛十善等法而行，与三乘贤圣僧为友，即为造成人间净土之因缘也。故吾人建设人间净土，当了知本具佛、法、僧之性德，而以归依佛、法、僧为根本。

    丙　保持身命资产之安全法
    建设人间净土所要求者，在保持身命及资产安全。此保持安全之方法，略说有二：一、为治本之法，此又有二：一者、依得生最安全之郁单越洲法，在于力行不曾杀生、不盗他物、不行邪淫、不妄言、不两舌、不恶口、不绮语、不贪、不瞋、亦不邪见。故今亦惟各人各自归依佛、法、僧宝，仗三宝力，励行十善，修人间增上之善业，由改造自心以造人间净土而已。二者、以行十善为业，传此风教，化被群众，昌明德礼，改良陋俗，减弭兵刑，宽裕生计，慈幼安老，救废恤焭。去贪则劳资之阶级可平，去瞋则国际之战争可息，由此改造人间环境以造人间之净土也。在人间净土中，则身命、资产保持安全矣。

    二、为治标之法，此亦有二：一者、由全球各国佛教徒依佛法为大联合之国际组织，请求各国承认护持。平时安分行善，互助互益，不相扰害；遇天灾人祸等之身命资产危险时，由佛徒之国联合，设法救护──若藏居士第二书所拟诸办法，酌可采用。二者、依“法界无尽”、“自他不二”之三宝诸天威力，当修真言密宗之祈祷法，息灾增福，降伏魔怨；及临时举行全世界佛徒联合之悔罪祈福等，使能遇难成祥，逢凶化吉，得保持身命资产之安全。

    此之治本、治标二法，显密双融，因缘互具，若能如法而行，未有不能保持安全者也。

    丁　具体之建设
    人间净土虽遍人间，然要有一具体建设为表现之，尤足以资观感。此人间净土之具体建设，今西藏、暹罗庶近之。然在中华建设，普陀山之圣道场地，最为合宜。不然，则深藏奥阻丰林沃土若大沩山者，亦堪施设，惟以分界清画之整个山为善耳。假有周围数十里之一山，由国家舍为佛教无税地，泉水充足，竹木茂盛，田垄耕种稻麻，可敷数万人至二万人衣食。在山高深平稳之处，建一大寺，内有释迦牟尼佛殿为总道场；左附讲堂、僧堂，住般若众；右附讲堂、僧堂，住法华众；后附法藏；后左有毗卢遮那佛华严海会殿，附讲堂、僧堂，住华严众；后右有毗卢遮那金胎，两界曼陀罗殿，附密坛、僧堂，住真言众；左后有弥勒内院殿，附讲堂、僧堂，住唯识众；右后有弥陀极乐殿，附讲堂、僧堂，住净业众；左前有戒坛、板堂，住律众；右前有法堂、禅堂，住禅众。共住苾刍、菩萨约五百至一千，其式如图。

    此为人间净土最高之功德海，三宝皆具于是。法藏收藏关于寰球各种不同文字之佛教书，供众公览。八众分宗修学，唯真言众每日须修息灾、增福、降伏魔怨之法。佛殿、每日出前，八众同忏罪、祈福、护法，以安道场及安天下。释迦佛诞日，于佛殿同开会议，以决一年之大事。成道日于佛殿同树论义，以标各宗之殊胜。此前半里有沙弥堂，以受持沙弥律及各宗门径学为主，约一百人。此左此右半里各一刍苾尼堂，附沙弥尼，约四百人至八百人，修学以律宗、净土宗为主，得按时参学于苾刍僧海。以上皆为僧界，占地周围四里。其后靠山森林占数方里，此外为信徒界，约为八口之家千户，分为十善村，五戒村，三皈村，三级。每级十村，每村三十余户。十善村近僧界，每户授山场田地百二十亩。五戒村近十善村界，每户授山场田地百亩。三皈村近五戒村界，每户授山场田地七十八亩。每村设村长，以办两等小学，及宣讲堂、阅经处、莲社一所。每级设一级长，五戒级加设中学一，十善级加设中学及农林专门一。三皈级设巡警所一，出巡警四十人；五戒级出巡长四人；十善级出所长一人；巡警由所长管辖之，巡警全山。惟所长由山长选任，听山长之指挥。山长每年佛诞日，由尼众及沙弥众，十善级、五戒级、三皈级之年满二十岁者，于作苾刍后，曾住山中十五年，及巡游世界五年以上者之芯刍中，共初选之。次由寺中之苾刍众，于初选当选者，再复选之；有选任全山职司及统理代表全山之权。三皈众之山前，更设参观招待所一，招待各方来参观者。苾刍、十善、五戒、三皈男女招待各一，以便参观者之咨询。山中男女，非年满二十不准婚嫁，亦不准出家。出家为沙弥一年至三年──沙弥尼则二年至五年──入苾刍众。住一宗堂四年──程度不及留堂──，次参学各宗堂四年──程度不及仍留──，次乃得住茅蓬、塔院等处，或任寺职，或宣讲员、教员等。住茅蓬或任职员等五年──程度不及仍留──，乃得游化于山外之各地。为苾刍住山中十五年，及游化五年，或住山二十年者，乃得任八宗之首座。首座有代山长及议山务之权，由各宗各选二人，交山长择一人任之，大事皆取决焉。是为具体建设人间净土之大概。

    戊　普遍之摄化
    一、本道场常为各国及各地方政府人民修息灾、增福、和平、安宁之祈祷法，令尽大地人均沾化益。二、如各国各地方遇有特殊灾祸时，本道场得受各国地方政府人民代表之别请，为特修息灾、增福、和平、安宁之祈祷法。三、各国各地方之家属各个人，得因其特殊之意愿，请求本道场为修特殊之祈祷法。四、由本道场特派住山修持十五年以上之菩萨苾刍众，率领十善、五戒、三皈级众，以建设人间净土之善法，游化大地人众。五、欢迎各国各地方政府代表、或人民代表团，及个人等、来本道场参观，殷勤招待，为之说明一切。六、于特定时期内，欢迎各国各地方佛徒，来本山各宗道场随喜参学。七、由本道场与各学各地方佛徒为全世界之大联合，谋佛法之宣传，及人民之教化。八、劝请全球人众，各各为保安身命资产及将来之永生极乐计，舍施一部分财物，建设人间净土，由本道场为按时之救济及永远之超荐。

    四　人间净土与永生极乐
    人间净土，乃由三皈、十善以得生命资产安全，亦由生命资产安全以行三皈十善而已。寿命虽可延长，有生终必衰亡，既信身死而识相续受身，不归断灭，则须有以为“识相续受身”谋一安稳妥善之地，免从迷入迷生死沦沉之危险。然已具三皈、十善之人间净土善根，但加称念回向，即得上生往生于内院极乐之净土，兹录圣教为证。

    甲　弥勒净土
    佛告优波离：‘谛听！谛听！善思念之! 如来应正遍知，今于此众中说弥勒菩萨摩诃萨阿耨多罗三藐三菩提记。此人从今十二年后命终，必得往生兜率陀天上。尔时、兜率陀天上有五百万亿天子，一一天子皆修甚深檀波罗蜜，为供养一生补处菩萨故，以天福力造作宫殿。各各脱身旃檀摩尼宝冠，长跪合掌，发是愿言：我今持此无价宝珠及以天冠，为供养大心众生故，此人来世不久当成阿耨多罗三藐三菩提，我于彼佛庄严国界得受记者，今我宝冠化成供具。如是天子等各各长跪，发弘誓愿，亦复如是。时诸天子作是愿已，是诸宝冠化作五百万亿宝宫，一一宝宫有七重垣，一一垣七宝所成。一一宝出五百亿光明，一一光明中有五百亿莲华，一一莲华化作五百亿七宝行树，一一树叶有五百亿宝色，一一宝色有五百亿阎浮檀金光，一一阎浮檀金光中出五百亿诸天宝女，一一宝女住立树下，执百亿宝无数璎珞出妙音乐，时音乐中演说不退转地法轮之行。其树生果如颇黎色，一切众色入颇黎色中，是诸光明，右旋宛转，流出众音，演说大慈大悲法。一一垣墙，高六十二由旬，厚十四由旬，五百亿龙王围绕此垣。一一龙王雨五百亿七宝行树庄严垣上，自然有风吹动此树，树相枨触，演说苦、空、无常、无我诸波罗蜜。尔时、此宫有一大神，名牢度跋提，即从座起，遍礼十方佛，发弘誓愿：若我福德应为弥勒菩萨造善法堂，令我额上自然出珠。既发愿已，额上自然出五百亿宝珠，琉璃 砗磲、玻璃、一切众色无不具足，如紫绀摩尼，表里映彻。此摩尼光，回旋空中，化为四十九重微妙宝宫；一一栏楯，万亿梵摩尼宝所共合成。诸栏楯间，自然化生九亿天子，五百亿天女。一一天子手中化生无量亿万七宝莲华，一一莲华上有无量亿光，其光明中具诸乐器，如是天乐不鼓自鸣。此声出时，诸女自然执众乐器，竞起歌舞，所咏歌音，演说十善、四弘誓愿，诸天闻者，皆发无上道心。时诸园中、有八色琉璃渠，一一渠有五百亿宝珠而用合成，一一渠中有八味水，八色具足，其水上涌，游梁楝间。于四门外化生四华，水出华中，如宝华流。一一华上，有二十四天女，身色微妙，如诸菩萨庄严身相。手中自然化五百亿宝器，一一器中，天诸甘露自然盈满，左肩荷佩无量璎珞，右肩复负无量乐器，如云住空，从水而出，赞叹菩萨六波罗蜜。若有往生兜率天上，自然得此天女侍御。亦有七宝大狮子座，高四由旬，阎浮檀金无量众宝以为庄严。座四角头生四莲华，一一莲华百宝所成，一一宝出百亿光明，其光微妙，化为五百亿众宝杂华庄严宝帐。时十方面百千梵王，各各持一梵天妙宝以为宝铃，悬宝帐中。时小梵王持天众宝以为罗网，悬覆帐上。尔时百千无数天子天女眷属，各持宝华以布座上。是诸莲华自然皆出五百亿宝女，手持白拂，侍立帐内。持宫四角有四宝柱，一一宝柱有百千楼阁，梵摩尼珠以为绞络。时诸阁间，有百千天女，色妙无比，手执乐器，其乐音中，演说、苦、空、无常、无我诸波罗蜜。如是天宫有百亿万无量宝色，一一诸女亦同宝色。尔时、十方无量诸天命终，皆愿往生兜率天宫。时兜率天宫，有五大神：第一大神名曰宝幢，身雨七宝，散宫墙内，一一珠宝化成无量乐器，悬处空中，不鼓自鸣，有无量音，适众生意。笫二大神名曰华德，身雨众华，弥覆宫墙，化成华盖，一一华盖百千幢幡以为引导。第三大神名曰香音，身毛孔中，雨出微妙海此岸旃檀香，其香如云，作百宝色，绕宫七匝。第四大神名曰喜乐，雨如意珠，一一宝珠自然住在幢幡之上，显说无量归佛归法归比丘僧，及说五戒、无量善法、诸波罗蜜，饶益劝助菩提意者。第五大神名曰正音声，身诸毛孔流出众水，一一水上有五百亿华，上有二十五玉女，一一玉女身诸毛孔出一切音声，胜天魔后所有音乐’。

    佛告优波离：‘此名兜率陀天十善报应胜妙福处，若我住世一小劫中，广说一生补处菩萨报应及十善果者，不能穷尽，今为汝等略而解说’。佛告优波离：‘若有比丘及一切大众，不厌生死乐生天者，爱敬无上菩提心者，欲为弥勒作弟子者，当作是观。作是观者，应持五戒、八斋、具足戒，身心精进，不求断结，修十善法，一一思惟兜率陀天上上妙快乐。作是观者，名为正观；若他观者，名为邪观’。尔时、优波离即从座起，整衣服，头面作礼，白佛言：‘世尊！兜率陀天上乃有如是极妙乐事！今此大士，何时于阎浮提没，生于彼天’？佛告优波离：‘弥勒先于婆罗捺国劫波利村，波婆利大婆罗门家生。却后十二年二月十五日，还本生处，结跏趺座，如入灭定。身紫金色，光明艳赫，如百千日，上至兜率陀天。其身舍利如铸金像，不动不摇。身圆光中，有首楞严三昧，般若波罗密，字义炳然。时诸人天，寻即为起众宝妙塔，供养舍利。时兜率陀天七宝台内摩尼殿上，师子床座忽然化生，于莲华上结跏趺坐。身加阎浮檀金色，长十六由旬，三十二相，八十种好，皆悉具足。顶士肉髻，发绀琉璃色，释迦毗楞迦摩尼，百千万亿甄叔迦宝以严天冠。其天宝冠，有百万亿色，一一色中有无量百千化佛，诸化菩萨以为侍者。复有他方诸大菩萨作十八变，随意自在，住天冠中。弥勒眉间有白毫相光，流出众光，作百宝色。三十二相，一一相中五百亿宝色，一一好亦有五百亿宝色，一一相好艳出八万四千光明云。与诸天子各坐华座，昼夜六时常说不退转地法轮之行。经一时中，成就五百亿天子，令不退转于阿耨多罗三藐三菩提。于是处兜率陀天，昼夜恒说此法，度诸天子。阎浮提岁数五十六亿万岁，尔乃下生于阎浮提，如弥勒下生经说’。佛告优波离：‘是名弥勒菩萨于阎浮提没生兜率陀天因缘。佛灭度后，我诸弟子，若有精勤修诸功德，威仪不缺，扫塔涂地，以众名香妙华供养，行众三昧，深入正受，读诵经典，如是等人，应当至心，虽不断结，如得六通；应当系念念佛形像，称弥勒名。如是等辈，若一念顷受八戒斋，修诸净业，发弘誓愿，命终之后，譬如壮士屈伸臂顷，即得往生兜率陀天，于莲华上结跏趺坐；百千天子作天伎乐，持天曼陀罗华、摩诃曼陀罗华以散其上，赞言：善哉！善哉！善男子！汝于阎浮提广修福业，来生此处！此处名兜率陀天，今此天主名曰弥勒，汝当归依。应声即礼。礼已：谛观眉间白毫相光，即得超越九十亿劫生死之罪。是时菩萨随其宿缘，为说妙法，令其坚固不退转于无上道心。如是等众生，若净诸业，行六事法，必定无疑当得生于兜率天上，值遇弥勒，亦随弥勒下阎浮提，第一闻法。于未来世，值遇贤劫一切诸佛，于星宿劫亦得值遇诸佛世尊，于诸佛前受菩提记’。佛告优波离：‘佛灭度后，比丘、比丘尼、优婆塞、优婆夷、天龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩罗伽等，是诸大众，若有闻弥勒菩萨摩诃萨名者，闻已欢喜恭敬礼拜，此人命终，如弹指顷即得往生，如前无异。但得闻是弥勒名者，命终亦不堕黑闇处、边地、邪见、诸恶律仪，恒生正见，眷属成就，不谤三宝’佛告优婆离：‘若善男子、善女人犯诸禁戒，造众恶业，闻是菩萨大悲名字，五体投地，诚心忏悔，是诸恶业速得清净。未来世中诸众生等，闻是菩萨大悲名称，造立形像香华衣服、缯盖、幢幡、礼拜、系念，此人命欲终时，弥勒菩萨放眉间白毫大人相光，与诸天子雨曼陀罗华来迎此人。此人须臾即得往生，值遇弥勒，头面礼敬，未举头顷，便得闻法，即于无上道得不退转，于未来世得值恒河沙等诸佛如来’。佛告优波离：‘汝今谛听！是弥勒菩萨，于未来世，当为众生作大归依处。若有归依弥勒菩萨者，当知是人于无上道得不退转。弥勒菩萨成多陀阿伽度、阿罗诃、三藐三佛陀时，如此行人，见佛光明，即得授记’。佛告优婆离：‘佛灭度后，四部弟子、天、龙、鬼、神，若有欲生兜率天者，当作是观，系念思惟，念兜率陀天；持佛禁戒，一日至七日，思念十善，行十善道，以此功德回向愿生弥勒前者，当作是观。作是观者，若见一天人，见一莲华。若一念顷称弥勒名，此人除却千二百劫生死之罪。但闻弥勒名，合掌恭敬，此人除却五十劫生死之罪。若有礼敬弥勒者，除却百亿劫生死之罪。设不生天，未来世中龙华菩提树下亦得值遇发无上心’。

    乙　弥陀净土
    尔时、佛告长老舍利弗：‘从是西方，过十万亿佛土，有世界名曰极乐；其土有佛，号阿弥陀，今现在说法。舍利弗！彼土何故名为极乐，其国众生无有众苦，但受诸乐，故名极乐。又、舍利弗！极乐国土，七重栏楯，七重罗网，七重行树，皆是四宝周匝围绕，是故彼国名为极乐。又舍利弗！极乐国土，有七宝池，八功德水充满其中；池底纯以金沙布地，四边阶道，金、银、琉璃、玻璃合成。上有楼阁，亦以金、银、琉璃、玻璃、砗磲、赤朱、玛瑙而严饰之。池中莲花大如车轮，青色青光，黄色黄光，赤色赤光，白色白光，微妙香洁。舍利弗！极乐国土成就如是功德庄严。又舍利弗！彼佛国土，常作天乐，黄金为地，昼夜六时，雨天曼陀罗华。其土众生，常以清旦，各以衣祴盛众妙华，供养他方十万亿佛，即以食时还到本国，饭食经行。舍利弗！极乐土成就如是功德庄严。复次、舍利弗！彼国常有种种奇妙杂色之鸟──白鹤、孔雀、鹦鹉、舍利、迦陵频伽共命之鸟，是诸众鸟，昼夜六时出和雅音，其音演畅五根、五力、七菩提分、八圣道分，如是等法。其土众生闻是音已皆悉念佛、念法、念僧。舍利弗！汝勿谓此鸟实是罪报所生！所以者何？彼佛国土无三恶道。舍利弗！其佛国土尚无恶道之名，何况有实！是诸众鸟，皆是阿弥陀佛欲令法音宣流，变化所作。舍利弗！彼佛国土，微风吹动诸宝行树及宝罗网，出微妙音，譬如百千种乐同时俱作；闻是音者，自然皆生念佛、念法、念僧之心。舍利弗！其佛国土成就如是功德庄严。舍利弗！于汝意云何？彼佛何故号阿弥陀？舍利弗！彼佛光明无量，照十方国，无所障碍，是故号为阿弥陀。又舍利弗，彼佛寿命及其人民，无量无边阿僧祇劫，故名阿弥陀。舍利弗！阿弥陀佛成佛以来，于今十劫。又舍利弗！彼佛有无量无边声闻弟子，皆阿罗汉，非是算数之所能知；诸菩萨众亦复如是。舍利弗！彼佛国土成就如是功德庄严。又舍利弗！极乐国土，众生生者，皆是阿鞞跋致，其中多有一生补处，其数甚多，非是算数所能知之，但可以无量无边阿僧祇说。舍利弗！众生闻者，应当发愿，愿生彼国！所以者何？得与如是诸上善人俱会一处。舍利弗！不可以少善根福德因缘得生彼国。舍利弗！若有善男子、善女人、闻说阿弥陀佛，执持名号，若一日，若二日，若三日，若四日，若五日，若六日，若七日一心不乱，其人临命终时，阿弥陀佛与诸圣众现在其前，是人终时心不颠倒，即得往生阿弥陀佛极乐国土。舍利弗！我见是利，故说此言：若有众生闻是说者，应当发愿愿生彼国’！

    丙　觉海净土
    前来虽说五趣秽土、人间净土、内院净土、极乐净土诸相，须知一一自相离言思故，平等皆为真如法性净土，特非菩萨无分别智，不能分证清净，非如来大圆觉海智，不能满证清净。故现种种异相；虽现诸相差别，然皆不离觉海。但由觉心杂染清净之殊，染有浅深，净有偏圆，现诸相之差别。以无始觉心杂染故，惑业增长杂染觉心，杂染觉心增长惑业，招杂染觉心现为五趣之秽土。损伏惑业，增长善业，招善觉心，现为人间净土。仗托弥勒、弥陀净愿为增上缘，伏断惑业，增长净业，招净觉心，现为内院极乐净土。觉心大海，少未圆净，即不能尽别异诸相。如来觉海圆净，如如相应真如法性，是为自受用之净土。然为与诸菩萨地同受用及随三乘、五趣缘故，亦复现诸净秽身土，如幻如化，无量差别。知为觉海，则同在净土矣。欲穷斯义，具于教理行果之大乘法。

    五　由本人发大悲愿施舍为始
    吾人悟此建设人间净土之法，如欲建设人间净土，则当先由本人深察：今此人间种种战争残杀，种种欺盗淫湎，天灾人祸，纷至沓来，五烧、五痛，苦何可言！以之生大悲悯，痛切身心，乃发大愿，誓愿成就人间净土以为救济。须知净土之成，未有不由悲愿成者。如今现在之阿弥陀佛土，即由法藏菩萨因中悲愿之所成就。如无量寿佛经云：

    ‘第一愿：设我得佛，国有地狱、饿鬼、畜生者，不取正觉。第二愿：设我得佛，国中天人寿终之后，复更入三恶道者，不取正觉。笫三愿：设我得佛，国中天人不悉真金色者，不取正觉。第四愿：设我得佛，国中天人形色不同有好丑者，不取正觉。第五愿：设我得佛，国中天人不识宿命，下至知百千亿那由他诸劫事者，不取正觉。第六愿：设我得佛，国中天人不得天眼，下至见百千亿那由他诸佛国者，不取正觉。第七愿：设我得佛，国中天人不得天耳，下至见闻百千亿那由他诸佛所说不悉受持者，不取正觉。第八愿：设我得佛，国中天人不得他心智，下至知百千亿那由他诸佛国中众生心念者，不取正觉。第九愿：设我得佛，国中天人不得神足，于一念顷，下至不能超过百千亿那由他诸佛国者，不取正觉。第十愿：设我得佛，国中天人若起想念贪计身者，不取正觉。第十一愿：设我得佛，国中天人不住定聚必至灭度者，不取正觉。第十二愿：设我得佛，光明有限量，下至不照百千亿那由他诸佛国者，不取正觉。第十三愿：设我得佛，寿命有限量，下至百千亿那由他劫者，不取正觉。第十四愿：设我得佛，国中声闻有能计量，乃至三千大千世界众生悉成缘觉，于百千劫悉共计校知其数者，不取正觉。第十五愿：设我得佛，国中天人寿命能无限量，除其本愿修短自在，若不尔者，不取正觉。第十六愿：设我得佛，国中天人乃至闻有不善名者，不取正觉。第十七愿：设我得佛，十方世界无量诸佛，不悉咨嗟称我名者，不取正觉。第十八愿：设我得佛，十方众生至心信乐，欲生我国，乃至十念，若不生者，不取正觉。唯除五逆诽谤正法 。 第十九愿：设我得佛，十方众生发菩提心，修诸功德，至心发愿欲生我国，临寿终时，假令不与大众围绕现其人前者，不取正觉。第二十愿：设我得佛，十方众生闻我名号，系念我国，植众德本，至心回向，欲生我国，不果遂者，不取正觉。第二十一愿：设我得佛，国中天人不悉成满三十二大人相者，不取正觉。第二十二愿：设我得佛，他方佛土诸菩萨众来生我国，究竟必至一生补处；除其本愿自在所化，为众生故，被弘誓铠，积累德本，度脱一切，游诸佛国，修菩萨行，供养十方诸佛如来，开化恒沙无量众生，使立无上正真之道，超出常伦诸地之行，现前修习普贤之德，若不尔者，不取正觉。第二十三愿：设我得佛，国中菩萨承佛神力，供养诸佛，一食之顷，不能遍至无数无量亿那由他诸佛国者，不取正觉。第二十四愿：设我得佛，国中菩萨在诸佛前，现其德本，诸所求欲供养之具若不如意者，不取正觉。第二十五愿：设我得佛，国中菩萨不能演说一切智者，不取正觉。第二十六愿：设我得佛，国中菩萨不得金刚那罗延身者，不取正觉。第二十七愿：设我得佛，国中天人，一切万物，严净光丽，形色殊特，穷微极妙，无能称量。其诸众生，乃至逮得天眼，不能明了辨其名数者，不取正觉。第二十八愿：设我得佛，国中菩萨乃至少功德者，不能知见其道场树无量光色，高四百万里者，不取正觉。第二十九愿：设我得佛，国中菩萨若受读经法，讽诵持说，而不得辨才智慧者，不取正觉。第三十愿：设我得佛，国中菩萨智慧辨才若可限量者，不取正觉。笫三十一愿：设我得佛，见无量无数不可思议诸佛世界犹如明镜睹其面像，若不尔者，不取正觉。第三十二愿：设我得佛，自地以上至于虚空，宫殿、楼观、池流、华树、国土、所有一切万物，皆以无量杂宝百千种香而共合成，严饰奇妙，超诸天人，其香普熏十方世界，菩萨闻者，皆修佛行，若不如是，不取正觉。第三十三愿，设我得佛，十方无量不可思议诸佛世界众生之类，蒙我光明触其身者，身心柔软，超过天人，若不尔者，不取正觉。第三十四愿：设我得佛，十方无量不可思议诸众生之类，闻我名字，不得菩萨无生法忍诸深总持者，不取正觉。第三十五愿：设我得佛，十方无量不可思议诸佛世界，其有女人闻我名字，欢喜信乐发菩提心，厌恶女身，寿终之后复为女像者，不取正觉。第三十六愿：设我得佛，十方无量不可思议诸佛世界诸菩萨众，闻我名字，寿终之后常修梵行，至成佛道，若不尔者，不取正觉。第三十七愿：设我得佛，十方无量不可思议诸佛世界诸天人民，闻我名字，五体投地，稽首作礼，欢喜信乐，修菩萨行，诸天世人莫不致敬，若不尔者，不取正觉。笫三十八愿：设我得佛，国中天人欲得衣服，随念即至，如佛所赞应法妙服自然在身，有求裁缝、捣染、浣濯者，不取正觉。第三十九愿：设我得佛，国中天人所受快乐不如漏尽比丘者，不取正觉。第四十愿：设我得佛，国中菩萨随意欲见十方无量严净佛土，应时如愿，于宝树中皆悉照见，犹如明镜睹其面像，若不尔者，不取正觉。第四十一愿：设我得佛，他方国土诸菩萨众，闻我名字，至于得佛，诸根缺陋不具足者，不取正觉。第四十二愿：设我得佛，他方国土诸菩萨众，闻我名字，皆悉逮得清净解脱三昧，住是三昧，一发意顷供养无量不可思议诸佛世尊而不失定意，若不尔者，不取正觉。第四十三愿：设我得佛，他方国土诸菩萨众，闻我名字，寿终之后生尊贵家，若不尔者，不取正觉。第四十四愿：设我得佛，他方国土诸菩萨众，闻我名字，欢喜踊跃，修菩萨行，具足德本，若不尔者，不取正觉。第四十五愿：设我得佛，他方国土诸菩萨众，闻我名字，皆悉逮得普等三昧，住是三昧至于成佛，常见无量不可思议一切诸佛，若不尔者，不取正觉 。第四十六愿：设我得佛，国中菩萨，随其志愿，所欲闻法自然得闻，若不尔者，不取正觉。第四十七愿：设我得佛，他方国土诸菩萨众，闻我名字，不即得至不退转者，不取正觉。第四十八愿：设我得佛，他方国土诸菩萨众，闻我名字，不即得至第一忍、第二、第三法忍，于诸佛法不能即得不退转者，不取正觉’。

    观其第一愿，即愿国中离三恶趣苦，愿愿愿其离诸碍难，及愿摄他方苦恼有情往生，可知其由缘诸苦生大悲悯，发为斯愿也 。 至愿誓成，乃有今之极乐。然非实行舍施为始，必不能发真实大愿。于现前小身命、财产悭贪不能舍施，不能真心求广大法身法财故，于现前危迫之身财悭不舍施，不能转为安乐之身财故，故必先以弃国捐王，乃成法藏菩萨。能弃国则世财无不可舍，能捐王则报身无不可施 。 中华昔多舍宅财为僧寺，施本身或子孙为三宝服务者。今欲实行建设人间净土之愿，必如是而后可。否则、其愿虚设，难征实效。由发心普为世间人而作如是施舍，普为世间人离苦得乐，而服务三宝及人间世，万善之行于此皆具。精进坚固，求不退堕。故无量寿经云：

    ‘法藏发愿之后，于不可思议劫，积植菩萨无量德行，不生欲觉、瞋觉、害觉，不起欲想、瞋想、害想，不着色声香味触法，忍力成就，不计众苦，少欲知足，无染恚痴，三昧常寂，智慧无碍，无有虚伪谄曲之心，和颜爱语，先意承问，勇猛精进，志愿无倦。专求清白之法以惠利群生。恭敬三宝，奉事师长，以大庄严具足众行，令诸众生功德成就。住空、无相、无愿之法，无作、无起，观法如化。远离粗言，自害、害彼、彼此具害；修习善语，自利、利人，人我兼利。弃国捐王，绝去财色，自行六度波罗密，教人令行。无央数劫积功累德，随其生处，任意所欲，无量宝藏自然发应。教化安立无数众生，住于无上真正之道。或为长者、居士、豪姓尊贵，或为刹利国君、转轮圣帝，或为六欲天主乃至梵王。常以四事供养恭敬一切诸佛。如是功德，不可称说。口气香洁如优钵罗华，身诸毛孔出栴檀香，其香普熏无量世界，容色端正，相好殊妙，其手常出无尽之宝。衣服、饮食、珍妙华香、绘盖、幢幡、盖严之具，如是等事，超诸天人，于一切法而得自在’。

    噫！人间净土！吾人当发悲愿，勤行舍施，精进求之，宏济群品。系以歌曰：今世何世兮？人间地狱！当发悲愿兮，舍身命财。进善人心兮，严净佛土。三宝加被兮，南无如来！　（佛学书局流通）

    附录　创造人间净土

            ──十九年十一月在江巴璧合峡防局讲──

    此次因游温泉公园，及参观贵处之新建设，承卢作孚先生招待，得与各位晤谈，敬此致谢。刚才卢先生提到太虚之历史经过，所谓改善佛教本身，将佛教昌明到全世界去，确为太虚之志愿；但直至现在尚无何等成绩，不过发为空言而已，说之殊愧！今观贵局种种建设，颇有革故鼎新，转秽为净之趋势，故提出“创造人间净土”一题，来与各位谈谈：

    一、佛学所谓的净土，意指一种良好之社会，或优美之世界。土、谓国土，指世界而言。凡世界中一切人事物象皆庄严清净优美良好者，即为净土。在佛典中所谓净土，是与我们现所居的秽土比对而言。我们所居之土，因有许多秽恶充满，为五浊恶世之土：若时代不好多生变乱名劫浊，知见不正易起邪说名见浊，所求不遂烦扰恼害名烦恼浊，人及动物善少恶多名众生浊，百年难期生命短促名命浊。此土具此五浊，人生多行恶行，故非净土。净土、乃遥指此土之外，如西方之极乐净土、东方之琉璃净土等种种净土，谓为清净庄严之胜妙国土。据今天文学研究之所得，发见此地球之外尚有许多星球世界，则其各种之世界，应有较此地球更恶劣者，亦应有备极优美者，足以证明此地球外可有较优美之净土。故从比较而明此人间之非净土，复从观此人间为有许多不美满之浊土，反显出他方各净土之情况。然佛学从比较上说明净土之后，跟着又说明净土所由成立的因缘。盖净土非自然而成就的，亦非神所造成的，是由人等多数有情类起好的心，据此好心而求得明确之知识，发为正当之思想，更见诸种种合理的行为，由此行为继续不断的作出种种善的事业，其结果乃成为良好之社会与优美之世界。故此诸净土之何由而成功，在佛典中都有确切之答复。所谓一草一木，以至一行星、一太阳、皆为无量数因缘关系集合而成，其发动处为人等各有情类之心的力量。以心的力量即为各种的思想知识等等，及其发挥为各种学术，造成各种事业，积之既久，因满果熟，即成一优美良善之社会，或一清净庄严之国土。今退就中国之一小范围而论，其经济力量之不充，社会事业之不振，人民思想之激变，国家政治之混乱，宛然是不美满的浊恶国土，而比之美国人民之安乐情况，可为净土。然中国之所以成为浊土，盖因昔时人心不正之结果。反之、今日若能以良好之心知，发纯正之思想，努力建设一切正当之事业，亦何难转浊恶之中国，一变而为净土之中国耶？

    二、甚么是人间净土？近之修净土行者，多以此土非净，必须脱离此恶浊之世，而另求往生一良好之净土。然此为一部份人小乘自了之修行方法，非大乘的净土行。此与有些人以中国之环境不佳，而需用复难满足其欲望，同时艳羡美国之丰乐，于是竟脱离中国求入美籍而作美国人之意相同。此皆由意志薄弱，或于净土所以然之理不曾究竟明白，故有此举。然遍观一切事物无不从众缘时时变化的，而推原事物之变化，其出发点都在人等各有情之心的力量。既人人皆有此心力，即人人皆已有创造净土本能，人人能发造成此土为净土之胜愿，努力去作，即由此人间可造成为净土，固无须离开此龌龊之社会而另求一清净之社会也。质言之，今此人间虽非良好庄严，然可凭各人一片清净之心，去修集许多净善的因缘，逐步进行，久之久之，此浊恶之人间便可一变而为庄严之净土；不必于人间之外另求净土，故名为人间净土。

    三、为甚么要创造？上讲的人间净土，是要创造的，故应先破除悲观派与乐观派之误会。悲观派者，以为此人间终是不能成为净土的，不如自杀或混过一生，用不着去努力。乐观派者，以为今此人间已经是很好的净土，竟贪恋爱着而陶醉其中，不更求进步。今将此二派之成见打破，了知世界一切事物皆因缘所成，其出发点为各个人及各个有情的心，若心不平等清净，则最后的结果便是不净土，心若平等清净，即可为创造净土之原动力。复应了知一切的事物，确为因缘所成，既非唯神，尤非唯物，亦非唯心；心之力量不过为众缘中的主导，比之民众中的领袖而已。此为创造净土之真理，然须经过知识上之革命，将错误之思想根本打破，以养成契合真理的思想知识，尽量去发挥；如最新之科学的发明，往往足以证明佛学上此种之真理。前十九世纪之科学，以为世界万物皆物质原子所集成的，遂认原子为万物之本体；到二十世纪之最新科学，则以为世界万物无最后的单纯本体，而一一事物莫不皆为众多因缘关系之种种条件组合而成，此说颇与佛法相接近。故佛法中创造人间净土的真理，已渐得最近科学的证明，很可以直接提出来讲的了。要之、当下的人间确是不完美的，但是人等有情如愿意要去创造成净土，并不是没有可能的。只要能够革去成见，用合理的努力去创造罢了！

    四、怎样去创造？人间净土可以由人们去创造，但又如何去创造呢？在人间净土是要人们去创造出来的思想既已有了，而于实行方面：其一、须用政治的力量为实际施设：如我闻此间向为匪窟，今诸君在此能有新建设成绩，首赖峡防局以军力将旧时恶势力铲除，握住管理此间民众公务的政治权，乃能施法律之赏罚，为系统之建设，故政治为创造之总枢。然实施上仍须分工以进行，一日、实业，实业发达，衣食住行的生活问题方可解决。二曰、教育，教育为改造思想与发展能力之要素，必教育进步，社会乃有进步。三曰、艺术，艺术为实业之升华，由资生之工艺进而为娱乐欣赏、陶神悦性之美术，用以提高其思想与健全身心。四曰、道德，道德为教育之根本，由致知之教导，进而为操存、涵养、诚意、正心之德行，乃可保持此良好之社会至于悠久，而永不忘却创造之心，以继续发展而求进步。如德国之知识论的社会学，谓世界知识有其三种：近代西洋科学知识，仅为实业等实用知识，而尚无道德之修养知识，推中国及雅典诸哲为德行知识之宗，而又以佛法为解脱知识之代表。故其二、应依佛法的精神为究竟归趣：因上述政治与各种政治事业，其成绩虽甚可观，究为有限的，要将此有限即为无限，非求之佛教不可。佛教将宇宙人生贯通为一，谓人间净土之创进，其进步至于道德，即大乘佛教中最初步之菩萨行为。以此为基础，经过无数时间之继续不断的力量而向上进行，则成为佛的宇宙。从此便显得每一人皆为全宇宙的，而全宇宙亦即为个人的，随举一事无不皆然，于是不离有限而皆成无限，可以长时的勇猛精进为净土之创造，更无退转之虞矣！（克全记）（见海刊十二卷一期）


6.怎样来建设人间佛教

    怎样来建设人间佛教

            ──二十二年十月在汉口市商会讲──

    人间佛教，是表明并非教人离开人类去做神做鬼，或皆出家到寺院山林里去做和尚的佛教，乃是以佛教的道理来改良社会，使人类进步，把世界改善的佛教：这是题目的概括意义，此次由汉口律师公会、佛教正信会、汉口红十字会，邀来讲三天，故将题目分三大段：

    一　从一般思想中来建设人间佛教
    甲、不明佛教真相的群众心理　　建设人间佛教，要先从普通一般人的思想中建设起来，故须把群众对于佛教的普通观念，略略的解释。佛教到中国，虽近有二千年的历史，差不多穷乡僻野，都有佛教，而于佛教的真相，却犹不能明了；故佛教的精神及力量，亦不能充分显发出来。但群众对于佛教的观察，可以在戏剧和小说等表显来看；戏剧是乡僻妇稚都能知道的。可分下列的数种观点：

    一、神异的：民众中对于佛教信仰崇拜的，他们大抵看佛教是很神怪奇异的东西。例如图书集成，即将佛教编在神异典中。既看佛教是很神异的，故看代表佛法的和尚也是如此，就以济公活佛、疯僧等种种神通为崇仰；又以为和尚是在山中打坐而修静功的，或有念经度鬼等能力，及有看相、算命、卜课、懂地理各种本领，晓人未晓的过去未来事件，故对于佛教与和尚都看做是很神怪灵异的。由此而信仰佛教，佛教的真相却因之被蒙蔽了。

    二、奸盗的：在别有肺肝或盲目反对的人，对佛教怀着憎恶的意思，而对于代表佛教的和尚，遂以为都是奸邪、盗骗的东西，例如现在的火烧红莲寺等等的电影之类。对于佛教作这一种的看法，那末、佛教的真相就愈加看不见了。

    三、闲隐的：有许多人望着佛教和代表佛教的和尚，生羡慕心；即看做佛教是清闲隐遁而可羡慕的，故此以为佛教是清净寂灭而和尚是无所事事的。由此、致有一类人，都谓待我把家务世事了过之后，乃可来作佛教徒的误认。

    四、朽弃的：又有存着轻蔑心理的一般群众，以为佛教是世界最没用的东西；而代表佛教的僧尼，都是穷苦没有饭吃或父母算定是苦命的孩子而送出家。如此，等于社会淘汰下来的一堆垃圾，故对于佛教徒是可哀愍怜恤的，因而布施等等。由上观之，即由中国人民看作佛教是神怪、奸盗、闲隐、朽弃等，把佛教底真相蒙蔽。若要佛教真精神表现出来，须将神怪等等的烟幕揭破，然后才可见到发达人生的佛教真相。

    乙、佛教教人的报恩伦理　　现在进一步，先将佛教教人做人的道德，略略解释。心地观经上说有四重报恩伦理：

    一、报父母恩：以人类的生存，比其他动物来得艰难。譬如一个小孩子，须在母胎十月；生出后由婴孩而童年而青年，又须父母的抚育。不若其他动物，如鱼、虾等遗子后，即可不管；而人须由十余年的教养。故一个人的成人，须由父母费去很大的辛苦劳力。所以佛教教人第一要知父母恩，报答父母，亦即世间所谓之孝道是也。

    二、报社会恩：以人类生活上衣、食、住、行的需要，不但是依赖现代的社会人群，且有藉于前辈遗留下来的业绩。故我们一日的生存，皆赖上至千古，下至全球的力量供给，故须知报社会恩，即众生恩。人生在世界，不是个人的存在，由要报社会的恩，才有所谓仁爱之德也。

    三、报国家恩：因为我们虽由父母的生育，社会的扶助，但倘有天灾、猛兽的侵害，或以强凌弱、以众暴寡的等等欺压，演成内匪、外寇的人祸，就要有国家的组织，以有秩序的协力保障全国人民的安全，换言之，即由国家政治、法律、军警维持人民的安宁。故应知报国家的恩，人人爱国，先办国群的公共事业而后治其私业。

    四、报圣教恩：然以上三义，犹不过做一个庸庸以生、碌碌以死的平常人，而未有导人生向上改善、发达无穷的不朽精神，犹未免要与草木同腐。因此、对于古今中外贤圣的教化，应知有使人类精神向上的恩德，而各种圣贤教化中，即有佛教；而观察佛教在一切圣贤教化中，有其他的圣贤所没有的特点，由此我们乃生起信仰恭敬的心来。以知恩报恩，即为成人的道德行为，亦即为佛教切近教人实行的道德。

    丙、佛菩萨不是鬼神　　普通人信佛菩萨，以为是同鬼神一样的，这是大大错误的！佛是天竺──印度──的话，此云觉者，与中国圣人的意义略同。故佛非宇宙万有的创造者，亦非宇宙万有的主宰者，乃是宇宙万有实事真理的觉悟者；将佛亲自所觉悟的道理，如实说出来，而使人也依之去行，便是佛教。再说菩萨、普通人以为就是偶像，其实并不是这样！梵云菩提萨埵，此翻为求觉的有情众生，即随佛修学、立志成佛的佛弟子，故皆与普通所谓鬼或神不同。中国通常所谓的神，即是天神、地祗、人鬼──人死之后为鬼，所以神是聪明正直而在冥冥中主宰人类祸福的。然依佛教解说起来，神、鬼是六道中的鬼道、神道，生死流转，轮回苦海；而佛是圆满觉悟已远超于彼岸，即是已能自觉觉人，故与鬼神迥然不同。所以、佛是使人觉悟而趋向光明的指导者。若信佛不明佛之真相，虽信佛教亦不是真信。

    丁、善堂的慈善家最好能信佛　　中国如汉口、上海等处，多有善堂，能做慈善的事业，此皆是已有了向上好善心的。他或有信仰的神；或静坐炼气而修精神，或做慈善功德而希望生天堂的果报。论其以慈悲恻隐的心肠来做慈济事业，也即为佛菩萨济生度人的基础。但这种世间善事，虽然功不唐捐，若不能信佛学佛回向菩提，亦祇是有限的功德，或转世来做一个好人而生富贵家中，或也能成仙生天。若由佛法看来，都是有限量而不究竟的。若明了佛法而去做善业，即将有限的福德成为无量的功德了。譬如山沟中的水，只能够在它小范围内──溪涧，就不能够流注到江海中去，便不能周流于全世界；这是一个浅显的譬喻。佛菩萨证明小则一草一木，大则无边世界，都是其来无始，其往无终，无有边际，无有穷尽。平常人所谓佛法无边，其实佛法无边，并不是另一种的东西；明白了佛理，随作一事，便都成了无量无边。如金刚经云：‘应无所住而生其心’。又云：‘不住相布施，其福德无量’。做善事而能信佛，如一滴水放于大海，便等大海一味。因此、善堂的人最好能信佛！

    戊、从事正当职业无碍于学佛　　佛法并非隐遁清闲的享受，而教人不做事的；应对于国家、社会知恩报恩，故每人要做正当职业。因为不正当职业，如发生害命，败坏社会风俗等等，这是不可以做的。如何是正当职业？如农、工、商、学、政、法、军、警等。军队保护国家安宁，警察维持社会治安，这些都是正当职业。而学佛不但不妨碍正当职业，而且得着精神上的安慰，做起事来，便有系统而不昏乱，在平常人做不了的事，若学佛就能做了。明白这种道理，佛法不离世间法，所谓‘佛法在世间，不离世间觉’。若能如此学佛，方称为真正学佛。

    己、佛教的一个经济办法　　世人往往以为佛教徒都是寄生虫，是社会分利分子，以为只有消费而不生产的，这是因为他们只以寺院的和尚来作佛教徒的代表；其实佛教徒不止是寺院和尚，而寺院不过是教化的机关，和尚是教化机关中的办事人而已。讲到学佛，并不是教人都去做和尚，要知道和尚不过是修养高上的人格，来化导社会罢了。经济学分为三种：一、是生产；二、是消费；三、是分配。生产、消费都容易讲，所难者就是分配；现在社会的不安，也是由没有分配办法。依佛法简单的说明，有一部大乘心地观经上，曾教人把产业分配为三分：一分拿来做生产的资本；一分拿来做本人及家属的生活消费；一分拿来做救济穷苦 、 宣扬圣教，及各种文化、慈善、公益等事业，使人类盈虚调济而有无相通，享受均等公共的幸福。若照这样，人类阶级斗争，不会发生了。现在资本主义拿十分之九来做资本，成为社会特殊的阶级，致生阶级斗争。其实人生，只要有衣、食、住、行就可了，要很多资本堆积起来作什么？

    庚、经济史观与缘成史观　　经济史观、就是唯物史观，他以人类社会的政治、宗教等等，皆以经济为基本；若经济一生变化，社会的一切随之而起变化。现在讲社会各种史观的，有十余种派别：有讲地理史观的，有讲文化史观的，有讲宗教史观的。但此等皆不知事物之完全之底细，依佛法来讲，每一事物，皆是众缘所成，谓由众多关系而成一事物，所以社会并非简单的缘因使他发生变化。试问若社会变化但由经济而起，则经济变化又由何而起呢？现在讲社会学的，单欢喜讲经济史观，真不啻痴人说梦！那知佛教的缘成史观，比经济史观要透澈明白的多呢。

    辛、辨证法与诸行无常　　辨证法、是现在时髦的一种流行学说，源出希腊哲学吉拉额来图，见宇宙万事万物，时时刻刻在变化，以有无相反相成而起变化；每一事的统一，不过是相对的统一，常在矛盾的变化中。到了德国的黑智儿，始确立了辨证法；但由绝对观念发展为矛盾变化，还要进而成为绝对的观念。不久，又出了一位马克斯，把黑智儿的绝对观念代替唯物观念，拿唯物来做基本条件，谓社会都是在物质经济上，分成对立阶级而门争，进化；最后、无产与资本斗争，变成无产社会，方没有变化。所以、马克斯的辨证法，起头与终结，都不是辨证法的。又或以辨证法是一种逻辑的三律：一、同一律；二、矛盾律；三、因果律。辨证法亦仍为此思想律所规定。所以辨证法在佛法看来，乃是对于宇宙人生的诸行无常律。行是流行变化，万有都是无常不息而不永久的，譬如人从小孩变化到壮老到死亡，由无而有，又由有而无。人类有生老病死，世界有成住坏空，万法皆空，生住异灭。但在佛法、此不过诸行无常的一条原理而已。较辨证法透彻的多。此外尚有诸法无我、有漏皆苦等原理，便非所知了。

    壬、最新的科学与佛学　　中国人近来对于科学，有反对的、提倡的，但无论怎样，多是以西洋十九世纪的唯物科学为科学，不是西洋最新的科学。从化学来讲：凡一物质，皆从分子而成，分子由原子而成，一地球可算出由若干原子构成。而最新发明原子，亦由电子构成，如八大星行围绕太阳一般，空隙比实际多；又进而发明量子，成为无质的力。从前化学、物理分开，到此分不开了。这种力、也可说他是精神的，而近于佛学的一种议论。又在物理上的相对论，以空间、时间、主观各种关系成为某一物象。譬如一张桌子，立在各方面所看不同，这是近于佛学的缘成论。再就生物学讲：最近广东中山大学教授罗广廷试验的结果，把达尔文的进化论根本推翻，而近于佛法的业感论。所以、现在最新的科学，已不是唯物的，而是与佛法相符了；然佛法历万古而常新，亦非新时代的科学所能及！

    二　从国难救济中来建设人间佛教
    今天继续讲明佛教徒在救济国难中，应当如何来建设人间佛教。讲到国难，我们中国在近几年来，真是很可哀痛的！所谓天灾人祸，内忧外患，相继而来，自从日本的侵扰，内匪外寇，交迫尤甚。关于国民救难之中，我昨晚曾讲过，佛教教人报恩的第三项，就是报国家恩。国家能为人民拒外寇而平内匪，现在国家处灾难之中，凡是国民各应尽一分责任能力，共想办法来救济个人所托命的国家，在佛法即所谓报国家恩。

    甲、国难中勿徒逞悲愤　　在受强暴侵略的严重国难中，凡有人心者，当然有悲痛之情，愤激之气。但是专发挥悲痛而纵愤逞激，悲观之极而作中国必亡论，以个人之哀痛而影响他人同陷悲观，无益而反有损。何况人在这种愤激之中，往往不顾一切，欲作不量力的孤注之一掷，则个人牺牲而同时亦损失了国家的元气，不能发展。若能各尽各人的力量，从实际上坚忍耐劳去工作，那就不会没有办法的。

    乙、想免灾难要省过修德　　在佛教的因果业报上讲：要晓得这种天灾人祸，并不是从天上掉下来的，也不是土中生出来的，或漠不相关的他人给与我们的，灾难的果报，皆各人自造，或我们共作业因所致，在佛法称为别业、共业。别业、是个人自心所造之业，共业、是多数人心理共同所造成之业。要清本正源的拔济灾难，须要各人反省过愆，而勇于进修业德。“业”、就是平常所谓行为，就是各人的身、语、意所作出的行为。古人谓“吾日三省吾身”，所以我们要常常反省，而见到自己有过处。如一日一月一年前所作的罪过，乃至十年二十年前所作的罪过，能知而改悔，此即消极的不作恶；而在积极为善，则各人若要无灾难，安乐康宁，就要各人去作各种善良的行为，在中国称善行为德。由修德行善之结果，社会自然安宁，所谓“ 自求多福”，便造成自己和国家之幸福了。

    丙、安分尽职为救国基础　　现在要救国难，而国是什么呢？就是有领域，有组织，有秩序的团体，而需要其分子之各尽其能，各安其分。大凡灾难之起源，皆由内患而生。如人身体中之内四大有一不调，乃招外感而致病。现在救国声中，高呼安定人心，安定社会，倘若不各自安分，反扰乱于他，则必荒废其职责，且妨害他人之业务。例如国防军队，能安其国防，军队之克尽他的国防职，便不会有不抵抗而放弃东北，国难即无从发生了。在普遍全国的农、工、商、学、政、法等各尽其职，各安其分，然后国家的组织方能坚固，社会的秩序方能安定；必如此乃可有进行各种救国事业的基础，而尽国民应尽之职。

    丁、剿匪先得民心归顺　　现在有匪，各省区的人民，都在颠沛恐慌中，而且时时牵动全局，故必先安内乃能攘外，剿匪成为现在最重要的事情了。但是站在剿匪方面的人，必令匪区外或匪区中的人民，不受匪的各种诱惑或胁迫、或蹂躏，然后才能认识剿匪的军政是确实与匪不同，而真能拯民于水火而登衽席的，方能使民心信仰归顺，断绝匪源，使匪渐灭。如剿匪方面反不如匪，反使民心增加怨怒，被匪引诱，则不但不能剿，反从人民中另制出新的匪来，那就危险极了！故剿匪的人，要发佛菩萨的大慈大悲、救世救民的愿心，都要能牺牲自己，而勤劳辛苦的去作救人工作，先取得民心的归顺，进使被匪诱胁的从众亦来归顺，则匪不剿而自灭了。

    戊、有攻人杀器不如有保民防具　　剿匪是对内的，而对外当然也不能不重国防。然以外寇用海、陆、空杀器、毒气等等来侵虐我们，主张我们也须有攻人的杀器毒气等等去报复。譬如有一种毒气施放出来，能使汉口全市的人畜一点钟内都死干尽，连空中飞鸟也不能存留一个，故有许多人也要去制造毒气施放。但制造毒气去杀人，不如制造防御的面具来保民；因为你杀来，我杀去，究竟不是做人的道理。然我们也不能不抵抗的让人来攻杀，所以中国在战国时代，亦因各国互相争斗残杀，即有一位墨子主张非攻，制造防御器具，而讲求抵抗技术。如要塞炮台的防守，使外寇的兵舰不能来损害我们，以及抵抗飞机的来袭，而多置高射炮等。从前我听到德国回来的朋友讲：谓德国时常试演新发明的毒气，人民走路，常带着三四种防毒的面具。这种防毒面具一带上面时，所放的毒气，便不能为害了。故我们不要跟着人去学制造攻人的杀器，使国民成为互相屠杀的一架杀人机器。无论如何，须改变方法，如墨子非攻而注重防守的方法。当时曾有人要攻城，墨子谓你如何攻，我即如何守，结果使攻者失败而去。所以、这不是空谈的事。我们中国既然并不想做帝国主义去侵略人，所以我们最需要的，即是自救自立。若能从防攻止攻方面占胜，则不但我们的国难可以自救自免；且可为全世界开辟出一条光明的坦道啊！

    己、生产教育先要有生产计划　　中国三十年来所办的教育感到不适用，学风之败堕，已至无可讳饰。而现在谋中国今后教育的改良者，大抵谓须趋向增加生产能力的教育。我亦觉到需要有生产教育，但此须先有生产的计划，使生产为国民实际所需要的东西，其结果乃不但人民富裕，而国家亦增强盛。否则，势必闹成现在各国的经济恐慌。现在各国的经济恐慌，与我国不同，我国是民穷财尽，生产不够；而各国是生产过剩，市场停滞。此即生产无计划，不恰合世人、或国民所需要的缘故。如现时美国将成船的牛乳倾入海中，成堆的谷麦付之一火，而一方面依然有几百万、上千万的失业广大群众；故此无计画的投发财机会的生产，是陷入困难的。若知办生产教育而不知生产的所需要，则将来结果亦必演成国内国外的经济恐慌。故有生产的教育，先须有生产的计划。

    庚、复兴农村要注重俭朴勤劳　　中国几千年来都是以农立国的，故十之七八尽是农民，若农村破产，则都市中一切繁荣亦皆不能保，故救济农村，在目前是非常的要务。但救济农村的人，须要先能注重俭朴勤劳。以农村败坏的原因，皆由都市生活一天比一天的繁华，而农村中稍有知识财产人民皆被指为土豪劣绅，赶出农村，齐集到都市中。这样一来，农村成为无主脑的僵尸，无有统治的活力，唯剩空壳的躯干而已！因此少数的共匪，即易从中破坏占领为匪区。因此复兴农村，需要有知识、有财力的人回到农村里去。但都市生活过惯的人，在乡村便不能与农民同甘苦，故须把奢华堕逸等习气除去，而能俭朴勤劳，这样的回乡村去方能有益。假使不是这样，那末回到乡村去，不但不能复兴农村；且把农村最后的基础也摧毁了。因过惯都市生活的一个人消费，超过农村的数十人，这样的人去一个人，必定反增加农民的负担，而为复兴的障碍。故复兴农村须政府的不扰民，而负其保安的责任，更要有能俭朴勤劳的人去领导。

    辛、施政要立诚为公　　施政、非单在文章上做得好，唯一的条件即要立诚；而诚即言行一致。发号施令等等，必立诚乃能生效力，使社会人民皆能切实的奉行。否则，虽放言高论，仅在文章做得好看，尽管张布告，贴标语，而效果终是没有。故中国古书上说：修辞立其诚。为政之要，固不单在立诚，然立诚在今日政治信用破坏后，是起死回生的救命针。讲到为公，我记得孙中山先生讲过：‘政治就是管理众人的事’，所以政事是众人公共的事。虽也是可附带着解决个人的生活问题，或达到名利的欲望，但从政的第一要义，必须要有为公共的心，为国家或社会公共的利害是非而去作事。所以、中国古来往往借口亲老家贫而做官──为政，此即不对：因政是公共的事业，虽然可附带解决个人的生活，而不能以此为目的。中国人不能有为公的心，而为私的心发展过甚，此即为政治腐败、人民困厄的总病根。所以要救国自强，须从施政皆为公起。

    壬、单在政体上争亦庸人的事　　“单在政体上争，亦庸人的事”，这是英国某诗人的一句话。英国人与法国人性情不同：法国每有建树事业，先须详细的计画，然后施诸行事；英人则反此，而他们皆从实际方面做起，等到事体实现之后，理由即从事实产生。如英国是立宪最先的国家，但其宪法却是著名无条文的，这种性质颇与中国国民性相同。现在中国因国难的救济，而又争论到政体上去，反而生出许多纠纷。今各国如英、美、法为民治政体的国家，义大利、德国是一党专政的政体，俄国是无产专政。或有谓中国必须即行英、美、法的政体方能救国，或要学苏俄先经过大破坏；或谓中国今在国难的时候，须学义大利等的办法 ； 而国民党所施的，则先党治而后民治。其实所要的，乃在能如何切实的去实行各种救国的事，不是在政体上作种种空论。

    三　从世运转变中来建设人间佛教
    今日讲从世运转变中来建设人间佛教。世运转变，即全世界的趋势已有了一种转变。在这种转变之中，不要再跟在人家的后面走，故须趋向最前面，作世界的领导者，因此而建设人间佛教。但人间佛教的意思，已在第一日讲过：人间佛教，并非人离去世界，或做神奇鬼怪非人的事。即因世人的需要而建立人间佛教，为人人可走的坦路，以成为现世界转变中的光明大道，领导世间的人类改善向上进步。

    甲、纵我制物的思想是近代文明的源泉　　近代的文明，可以说是发源于欧洲，乃至美洲全世界皆受影响，而日本等皆是效仿欧洲以成为现代国家的。但欧洲近文明代如何成功的呢？欧洲古有希腊文明，亦以人为本位，而利用万物以享乐为主义，研究宇宙万有的哲学颇发达。然不久，即为罗马并吞，变成罗马的大帝国。但没有好久，罗马即成为骄奢淫逸，腐败崩溃。在这时候、接受了耶稣教以为救济，而成立所谓罗马教；于是欧洲各国都成为信神的国民，信宇宙万事万物，由神创造并为主宰，故求神赦罪即可到天堂去，而将以前人本位的意义亡失殆尽。至十四五世纪，起十字军，与回教战争；旋起宗教革命，而信神亦因兹摇动。希腊人本位的观念，亦觉悟转来，即所谓欧洲文艺复兴，而从神的怀抱中跳出，发见了自我，向来的神权不承认了。主张人权，而发展成自我为中心的新天地，以扩充自我的自由快乐，为人生的意义和价值。但与自我相对的皆为外物，谋所以利用而制服之，据此为一切发动力的根本精神，纵任自我去想种种方法，以制御用一切的外物，以满足自我的欲望，故发生科学的知识。科学发展之后，即造出机器，演成工业革命，故结果产生资本主义。帝国主义者，即一个国家或一种民族的纵我制物，求自我国民的向外发展，而制服利用其他的国民。复因资本主义工商业的发展，欲占领一切制造原料及销售市场，于是造成强大的海、陆、空军备与交通，以为侵虐征服他国民的工具，乃成为现在世界的偏崎情形。由此、即成帝国主义与帝国主义的斗争，及被压迫民族革命的门争；资本主义与资本主义的斗争，及被剥夺阶级革命的斗争。如资本主义与资本主义，及无产阶级相斗相杀的情形；帝国主义与帝国主义，及弱小民族的相斗相杀，无不拚死拚活的战争着。由上观之，可知纵我制物的思想，即为造成近代帝国主义、资本主义文明的源泉。

    乙、世界各国都已陷入走不通的死路　　现在世界各帝国主义、资本主义，与反帝国主义、反资本主义，皆在相斗相杀中；故各国不能不发展海、陆、空军备，结果达到了全国国民已负担不起，而对外亦伸展到各国一触即发战争的危迫情形。在此状况之下，故有非战公约，和平公约，及军缩会议等发生，以要求裁减军备。但其立国之道的根本精神既无改变，以致迄今仍无结果。而另一方的资本主义，也是如此；生产过剩，金融停滞，工人失业，高筑关税壁垒，演成长期的经济恐慌；大开世界经济会议，亦毫无结果。由此皆陷入走不通的死路！而反抗方面，更有被压迫民族及社会主义，尽力的争斗。然若能辟出一条新的活路，则相持不下的僵局，乃可打开。

    丙、中国无出路中的出路　　中国当然不能长此下去，故中国也不能不求出路。但若走仿效列强的路，非三四十年不能做到；即做到而各国已不知变成怎样了。故单是跟随他国走，究不是办法！而另有一些人，以为中国须走入俄国走的路上去，然俄国也尚在各国你死我活中拚命；且中国并不能有此办法，以近代欧洲之有社会主义，即因反对欧美的资本主义而起。中国无有资本主义，亦即不需要社会主义；况俄罗斯虽云社会主义，仍是变相的新帝国主义。列强的路与苏俄的路，既然都不是中国的出路，然则中国长随天灾人祸等下去么？不是！因各国走到走不通时，必须改变方向。以人为万物之灵，穷则变，变则通。乘此各国由穷到通的转变趋势，中国可为他们走不通之中而开辟一条出路来。然这一条出路是什么呢？即将纵我制物的思想，改变成中国文化根本精神的克己崇仁。今世界各国，若驶船驶到断港没有路一样，而我们以克己崇仁，为他开辟出一条河路，就可以通行于江海中了。如此、不但我们不必随人家走，且即是救各国救全世界，而中国亦在无出路中得其出路。由此、中国可济世界末路之穷而作世界之领导，显出中国文化的真价质与真精神。

    丁、罗斯福的善邻主义　　现在纵我制物的世运，已有转变；因为此路既走到尽头，所以别想出路。前两月、美国新任总统罗斯福氏发表了一段论文，中国各报纸亦曾译登，或称他为善邻主义。其中所讲的有二点：其一、只顾自业不顾他业之利益，即为自职业谋自利益而不顾妨害他业之利益，这是不可的。其二、只顾此地方之利益，不顾妨害他地方之利益──如汉口只顾汉口利益，不顾妨害其他处之利益──，也是不对的。要人兼顾旁的职业，和旁的地方，所以称他为善邻主义。其实、罗氏这话，但限于美国范围，若把他扩充，从前各国纵我制物之蔽，便可以除去了。而从克己崇仁的方法，则求自己国家与阶级之利益，就要兼顾其他国家与阶级之利益，因为其他国家皆与自国有邻接关系；假使日本人能知此义，便不会来侵略中国。罗斯福见到美国国内，各业各地相争的情况，美国资本家与资本家争斗，如纽约到旧金山的铁路，数个公司并造了数条相竞争，所以才说出这种话来。而现代各阶级，各国斗争的尖锐化，亦正须扩充他的善邻主义，应用于各国各阶级间了。

    戊、日内瓦的世界佛教大会　　亚洲的佛教，传播欧洲后，各国都有研修佛教的人了。新近由意、法、英诸国人在日内瓦发起世界佛教大会，遍载各外国报，而中国报也有几处登载过。此会由欧、美、亚各国佛教徒组织之，曾发表宣言以明其宗旨，不为个人精神的修养和安慰，乃为救全世界人类道德之沦亡；希望亚洲的佛教先进国为指导。以欧洲本是信神的国民，所有伦理道德，皆依据于神，而演成科学的现代文明后，已使神本的伦理道德摧毁无遗。现在欧洲以及受欧洲文明的全世界，人与人国与国相杀相夺，要想解除这种痛苦，遍求之古近东西，有没有符合科学思想可建立的新道德？那就是他们来接受佛学的原因了。由此种动机上，发起世界佛教大会，在于建设世界人类的新道德，全人类走向光明大路。前讲罗斯福的善邻主义是美洲的，而日内瓦的世界佛教大会是欧洲的；可由此知欧、美纵我制物的思想，已有转机。那末、我们将中国固有的孔、老文化，及二千年来流传中国的佛教，拿去贡献欧、美各国，岂不甚为适合时宜吗？

    己、佛教的原则与人类新道德　　佛教的原理，简单说：宇宙万有都是众缘所成、唯识所变的。但在众缘所成中，若没有统摄的发动力，便成为死板机械的东西。由此虽明众缘所成，还要心识的心理作用，在众缘所成之中，常为转变的活力；此活泼泼的活动力，就是各人当下的一种发动力。佛法不许另有造物主的，而各人都有创造的心力，虽有创造的心力，而亦是众缘所成，转变为人生万物。利他则自他俱利，害他则自他俱害；造因善则结果良，造因恶则结果坏。而众缘所成，既不违科学，唯识所变，又皆是各人自心之力，不须外求矣。

    庚、菩萨是改良社会的道德家　　菩萨是觉悟了佛法原理，成为思想信仰的中心，以此为发出一切行动的根本精神，实行去救世救人，建设人类的新道德；故菩萨是根据佛理实际上去改良社会的道德运动家。必如此，菩萨乃能将佛教实现到人间去。

    辛、三十年后的太平世界　　由上面几种关系看来，世界人心已有转机。因为近代文明的路走穷了，穷则变，变则通。我们在此时，真能修菩萨的愿行，将亚洲文化贡献到欧、美各国，我敢作一个大胆的预言：三十年中，便可把相争相杀的人间地狱一扫而空，变成太平世界。此并非凭空的揣想，如有修菩萨行的人，必可实证到的。

    壬、中国人做错了将延长祸乱或再落人后　　中国本为世界的先进国，而自有其伟大的文化；而于近代的西洋文明，却落后了百年或数十年。假使现在再做错了，或跟随列强资本帝国主义去走，或跟随苏俄去走，那就或者延长了世界祸乱的时代！或者等欧美人从转变中都做好了，再落在人后面跑，未免太可惜了！现在我们要想自救救世，非将中国的文化发扬成领导各国的文化，恢复为世界的先进国，不足为中国人无出路中找到的一条出路！（苇舫、谈玄合记）（见海刊十五卷一期）


7.即人成佛的真现实论

    即人成佛的真现实论

            ──二十七年二月在重庆作──

    堕世年复年，忽满四十八，众苦方沸腾，遍救怀明达，仰止唯佛陀，完就在人格，人圆佛即成，是名真现实。

    一
    这八句、是余前两旬的述怀，玆且引为本文发端。佛法之原则在于契理契机，理是诸佛诸圣、满证分证诸法性相之理实，机是众乘众趣、已修未修众生行果之机宜；不契理则失实而本丧，不契机则失宜而化滞，无佛法亦无僧及信徒矣。

    诸佛证理平等而应机差别，其现身说法于诸清净国土清净时劫也，自成其唯菩萨圣众、或三乘圣众、或人天善众之机教，固难概以揣量。而我本师释迦牟尼佛应化于三界、六道之娑婆五浊恶世，则华严等亦既明示未获直以内证理实施教矣。虽应别机所流别说，其旁及者罄无不宜，而正转之法轮，端在“修超欲界之梵行──戒定──，证出三界之涅槃”──定慧解脱──。此因应受佛化之众，善根深厚，机感殊胜，一唱善来，即成比丘，一悟法要，即成罗汉。而大乘菩提行果，则再依“出三界涅槃”为基址，大而化之，胜进而究竟之。此观之法华所开显者，固甚彰彰也。由其托基甚高──超欲界梵行及出三界涅槃──，是以“欲界之天仙神鬼”，及“人间之善信男女”，仅为外护与近事而已。佛寂后千年正法，犹秉持斯化。特初五百年后，马鸣、龙树、无著、世亲等，渐开展大乘理论，及重视诸天药叉神等，以为像法期事实之母耳。佛寂一千年后，入像法期，乃由龙智等兴行密教，旨在修神仙咒术行，成欲界天色身──双身从盻、笑、握、抱、合，即示欲界他化自在至忉利，由上而下之五天次第，以最下之合为无上瑜伽法──，依所得天色身之等流果成就佛身，故特重即身成佛。设非菩提心、般若慧，则失其为成佛之方便，故尤以发大乘菩提心、修大乘般若慧为要义。换言之，亦即再依“天色身”为圆成大乘行果之基据也。此确为像法期佛教之主潮，然虽盛流于印度、藏、蒙，而汉族则格于原有之礼俗儒化，传入而不受行。历梁、陈、隋、唐而变通者，别成禅宗、净土宗。禅宗的悟心，上追梵行涅槃，其寄身于自耕自食的农林生活，则下启末法期的人间佛教。净土宗传日本，再变为真宗，弥切合人间生活。而锡兰、缅甸、暹罗等，传初五百年佛教余绪、薄周民众后，亦成善信男女通俗教化。而像法期密教，印度灭于回教之侵入，西藏到元、明间变猥杂垂尽，宗喀巴救之以正法期戒律教理，凭特殊环境，幸获重兴，然无以改善杀、盗、淫、妄民俗。今后既失帝王护持，则亦将由无民众基础而致隳堕，外蒙即其前车之鉴。由此种种，故正法期“超欲梵行”，及像法期“即欲咒术”，皆将退为旁流，而末法期佛教之主潮，必在密切人间生活，而导善信男女向上增上、即人成佛之人生佛教。钖兰等地律风，虽有切近人生者，然侧尚离欲出世，对人世资生物用及人群治理救济均鲜积极的心行。西藏密宗对资生济众虽较有积极精神，然以习修欲界天身而迷信多神，甚违近代思想。日本真宗似为开末法人生佛教之最前进者，然托弥陀净土安心，又何若直指人心见性成佛的唐代禅宗更切人性？惟亦嫌侧重唯心，而绌于利物治生耳！然主唐代禅宗并辅锡兰律行以安心立僧，主日本真宗并辅西藏密咒以经世济生，庶可为末法期集起人生佛教之要素矣。故应易“直指人心见性成佛”为“直依人生增进成佛”，或“发达人生进化成佛”，是名即人成佛的真现实论。

    二
    佛法无他缪巧，不过阐明正确的宇宙观以立为从基本进向究竟的人生观耳；详说在真现实论 。 但余于真现实论才成宗依论，其宗体论与宗用论盖犹有待，然又尝散出其义于大乘与两般文化等书。兹录摘民十三所作人生观的科学第六章，以示一斑。（注一）

    又民十六所作自由史观第五章第二节之一段云：（注二）

    然此所云人生者，应方包括三方面，人生观的科学说为：一、人心的生活方面──精神的方面；二、人群的生活方面──社会的方面；三、人物的生活方面──自然的方面。而在自由史观之第五章，则分说为世界教育、社会经济、国际政治之三节，大抵：一、经济以资人群的生存，二、政治以保人群的安善，三、教育以求人群的进化。此虽集重人群，亦以经济摄物的生活，而教育摄心的生活。因此中的广义教育，包括教化或文化，与经济及政治对立为人生三要素。由教化中最高教化即通到佛乘，即为人的佛乘，或即人成佛的人佛乘。换言之，即从人生的进化，走上大乘菩提行果也。

    三
    直依人生发达成佛的人生佛教，余十余年前，尝欲辟一山以实验之，顾以福缘欠缺，荏苒蹉跎以迄今，则色身衰朽而力不从心矣，然不妨仍表示其轮廓于此，以待大心有福者之实验。

    开辟一农林为本生活自给之山，招集正信三宝慕行六度之高中毕业或相等程度的青年八十人，受沙弥仪，施以沙弥到比丘的训练二年；此二年分四学期训练，约为每日从事农林工作四时──忙时或六时，暇时或二时，平均约四时──，讲授研究约四时，禅诵修持约四时，八时睡眠，四时饮食或游息等。从寤寐行止一切皆或成为僧团化、律仪化的公开共同生活。衣食住行完全公给，严持沙弥比丘的钱钞不经手戒，但由尝试而决求辞退者，每学期终可给修业证离山，二年满可给律仪院毕业证离山。离山者或为僧，或还俗，皆可听自决，而还俗即可为入工、农、商、学、军、政各界之佛教信徒。假定二年中八十人有五十人至六十人离山，则仍有二十或三十人留山深研教理，过完全的比丘僧团公共生活，如是四年可授教理院学士位，满一年二年三年者分别给修业证。假定有十人至二十人离山，仍有二十人或十人留山续修者，如是三年满给研究院博士证，未满三年离山给修业证同上。假定仍有十人或五人住山深修者，如是三年满给开士证，至是四共十二年修学满，必须发菩提心受菩萨戒，或住山任职，或出山行化，应依菩萨戒而不复拘比丘律仪也。诸离山者或住僧、或还俗，皆听自决同上，唯始终住僧四十年上者，得应供本山长老院及被举为山长，唯山长一人得尊称大师。如是全山沙弥僧──假定二年招八十人──、比丘僧、菩萨僧、长老僧，虽常不过二三百人，而四级修业或毕业之散布人间者，十数年后将四五百人，而逐年递加可至数千万人而不止。其住僧的出家菩萨，可随缘改良各处僧寺，其还俗之在家菩萨，可深入各种社会，以为本佛教精神施佛教教化之社会改良家。换言之，菩萨即社会改良家之别名，人生佛教之正体保持于菩萨长老僧，而人生佛教之大用则寄托于社会改良家也。

    四
    吾意如是之佛教，乃可为今后世界人类适行之佛教，亦为释迦牟尼佛末法万年中之佛教主潮──真确考来，去年才满佛诞二千五百年，则依佛灭后推算，尚在末法之开始期也──。而中国二千年来的文化主潮在儒化，故尤不得不行此人生佛教，亦最适宜行此人生佛教为各国倡。玆录民十三章太炎先生致吾的一信结束此文：

    太虚上人侍者；昨日快耹清论，所发明起信大义，洞若观火，拜服拜服！

    更论人乘大乘的关系，尤有益于世教。昔人云：俗昧远理，僧滞近教。宋明理学诸师，所以不肯直趣佛法者，祗以其道玄远，学之者多遗民义，故为此调停补苴之术，然茍识其情，厉行六度，亦与儒术相依，唯有漏无漏为异；若拨弃人乘之义，非独不益世法，亦于六度有亏矣。大抵六度本自平等，十善乃其细者。在家出家，皆不能离十善。东圣西圣，亦并依于六度。以此倡说──按：予于人生观的科学则既倡说之矣──，自然殊涂同归，未知上人以为有当否？此颂禅悦。章炳麟和南。二七、二、八、在重庆。（见海刊十九卷三期）

（注一）见原书，今略。
（注二）自“上来第四章”起，至“何徘徊踌躇于断港曲径歧路为”止。见原书，今略。


8.人生佛教

    人生佛教（注一）

            ──三十四年春在汉藏教理院编──

    人生佛教开题（代序）

    笫一章　总叙
    第一节　人生佛教名辞的提出
    甲、中国从前……十善文化的人世。（注二）

    附录　对于中国佛教革命僧的训词

    第二节　人生佛教学理的说明（注三）

    附录
    十七年在法国东方博物院，讲“佛学之源流及其新运动”文中，对人生佛学亦有一则简略提示，兹摘录于次：
    一、人生之佛学……圆满福慧的无上菩提。

    第三节　从人乘行果进趣大乘行
    一　即人成佛的真现实论
    堕世年复年……是名即人成佛的真现实论。

    二　判摄一切佛法
    在民国八九年后……普遍全球。（注四）

    第四节　人生佛教之目的

    第五节　旁录
    一、兹录民国十年“评梁漱溟君之东西文化及其哲学”一文：
    梁君以生活意欲……余则谓须昌明五乘的共佛法以达到之耳。

    二、录民国十三年章君太炎一信（见人生观的科学后序），及李君正刚“余之佛教复兴论”于次：

    章太炎先生书。
    李正刚居士“余之佛教复兴论”。

    第六节　人生佛教之层系（注五）

    第二章　无始终无边终之宇宙事变
    “事变”，亦可曰现变实事，亦曰现实，亦曰真现实。以无始终无边终中之宇宙显其义相，兹分三节明之。

    第一节　因缘所生法
    一　略叙
    因缘所生法……都打破之。（注六）

    二　能知所知关系概论
    能知所知及其关系……故为胜也。（注七）

    三　因缘生果之三要则
    因缘生果……亦无所用其怨祷矣。（注八）

    四　亲因生果之因缘法界
    法界之广义……皆依此因果而立。（注九）

    第二节　世间
    一　何谓世间
    甲、世间之名义……为时不太促乎？（注一○）

    二　所知现实之成事
    所知现实之成事者……故随顺中仍加以修改也。（注一一）

    三　所知之器界
    器界与根身一切种……世间相违之过也。（注一二）

    四　所知之情器
    有情与器之世间相……植矿之异，应更研究。（注一三）

    第三节　大蕴处界（注一四）

    第三章　 事变中之有情众生业果相续
    宇宙一切现变实事中之有情众生，即为一切变化之主动力，玆亦分三节明之。

    第一节　十二缘起
    一　世间之因缘情器论
    因缘所生之果法……乃示以因缘所生之正义。（注一五）

    二　情器之十二缘起
    正因生果……三世业感之生死说明之。（注一六）

    三　生活与生死

    四　有情为本之世间
    佛法无他事……附表（注一七）

    第二节　有情
    一　何谓有情
    有情，具云有情众生……殊不足怪也。（注一八）

    二　有情之分类
    于有情类略分为六生……二十五有情众生类也。（注一九）

    三　有情类之流转与进化
    有情类强烈之意识与行动……可以观有情之进化矣。（注二○）

    四　情器之生命由来问题
    有情及植物之生命……人生亦有互助与进化之可期矣。（注二一）

    五　有情类之生起
    前言每一有情……生起为各类类似之身命耳。（注二二）

    六　有情众生之决择
    有情众生，前已广说……第五非狂似狂所作。（注二三）

    第三节　业与界趣
    一　总论业与界趣
    业谓行为造作之义……大略如此。（注二四）

    二　三界五趣九地
    “ 三界表”……皆无主宰故皆是苦。（注二五）

    三　福非福不动业及三世生死流转
    福业应得福报……无有已时。（注二六）

    四　因缘生果与业力
    佛法以因果律……庶能进化为优良也。（注二七）

    五　二世缘起之业力说
    业通有漏无漏……可了然于因缘所生之情器果矣。（注二八）

    第四章　有情业果相续流转中之人生
    第一节　人生世界
    一　此一人间之器界
    此人间之器界……可见天人之关系。（注二九）

    二　动植矿之关系与区别
    凡动植矿物……遂成物本论等。（注三○）

    三　人间情器与非人间情器
    依人间情器之现实……三类之分别。（注三一）

    四　人间之有情器界
    依上述区别与关系……可知人生世界为何状矣。（注三二）

    五　人生世界之我与非我
    常俗以自身谓之我……缘起无碍之现实矣。（注三三）

    六　切近之人生宇宙观

    以人生为本位……亦通于器世间也。（注三四）

    第二节　人生之特性
    一　人生之特性与即人成佛
    古锥就因明果……即人即佛，如是如是。（注三五）

    二　有情类之教育
    教化之能发育……曰天人师，如是如是。（注三六）

    三　人间之上中下士
    中国自孔仲尼说……后名上士。（注三七）

    思惟义大者……岂不哀哉！（注三八）

    四　人性之研究
    异生性或改称个性……言性命者之所知也。（注三九）

    第三节　人与器界及一切有情
    一　人生于器界之依资
    兹再就资人生所依持受用之器界……可衣食住行康乐于天地。（注四○）

    二　有情与有情之相处
    瑜伽第二……乃皆归仰。（注四一）

    第五章　有情流转中继善成性之人生
    第一节　人乘正法（注四二）
    第二节　家庭之男女道德
    一　男子
    居士子！若有人善别六方……若人尊奉沙门梵志者，必有增益，则无衰耗。（注四三）

    二　女子
    佛语玉耶：世间有七辈妇……是名夺命妇。（注四四）

    三　优婆夷教育与佛化家庭

    附录　一　异性与女性
    男女之性别……仍不能平等。（注四五）

    二　女子宗教心理学之解剖（注四六）

    第三节　国与国际道德
    一　模范政治家
    佛言：宿命无数世时……上下和乐，遂致太平。（注四七）

    二　人间政治领袖之德失
    佛法施行于人间世……则庶几矣。（注四八）

    第四节　人生世界之净化
    一　人类之净化
    净化之功……乐意喜故。（注四九）

    二　世间之净化（注五○）

    第六章　人生向上胜进中之超人
    第一节　佛法与人天
    一　六种　情众
    人众，为有情众之一类……是为出世之众。（注五一）

    二　佛乘与人世的关系
    谓先观察佛法流行于世……而后人天善法之为用大也。（注五二）

    第二节　由人而菩萨
    一　进化的人生（注五三）

    二　生活之量的扩充与度的提高
    王化中评王国维思想云：盖生生主义之所以不能充其量者，……而必由解脱之道达其目的也。

    三　人生观的科学（注五四）

    四　修行信心。（注五五）

    第三节　菩萨学处
    入中论第一颂：声闻中佛能王生，诸佛复从菩萨生，大悲心与无二慧，菩提心是佛子因。悲心于佛广大果，初犹种子长如水，常时受用若成熟，故我先赞大悲心！

    一　建立菩萨学处的计划
    在佛教戒律中……附表三。（注五六）

    二　瑜伽菩萨戒
    若诸菩萨安住菩萨净戒律仪，于日日中，若于如来或为如来造制多所，若于正法……又一切处无违犯者，谓若彼心增上狂乱，若重苦受之所逼切，若未曾受净戒律仪，常知一切皆无违犯。（注五七）

    第七章　人生向上进化不退之菩萨
    第一节　法界众
    法界犹云宇宙……如华严教义之所明。（注五八）

    第二节　三乘共十地
    经云：须菩提！是中菩萨摩诃萨，从初发意行般若波罗密……具足是十地，得阿耨多罗三藐三菩提。
    论云：此中佛更解得无上道因缘……以是故言十地具足故，得无上道。（注五九）

    第三节　境行果与三祗五位
    佛学通说境行果三……大菩提之二转依。（注六○）

    第四节　分别发趣道相（注六一）

    第八章　无始终边中之宇宙完美人生
    第一节　由菩萨而佛
    甲、建大心……是故第十一说名佛地。（注六二）

    第二节　教育圆满之人生
    教育新见分教育为二……备有前三者之长而无其弊矣。（注六三）

    第三节　重重无尽之法界
    兹以华严之周遍含容观，以明此法界之重重无尽义。
    事如理融，遍摄无碍……深思之令现在前也。（注六四）
    按古德准此十义开为十玄门，玆录五教仪文以明之：

    一、同时具足相应门……当成无所畏。

（注一） 本书系大师述意而命人编录者。文悉重出，今但存目以见编篡之体系。
（注二） 录“对佛教革命僧训词”文中三“要建设的方面”。
（注三） 原题“人生佛学的说明”。
（注四） 录“我怎样判摄一切佛法”之“第三期我对于一切佛法的看法”。
（注五） 原题“人生佛教与层创进化论”。
（注六） 录佛学概论“学理”之第一章第一节。
（注七） 录真现实论宗依编第五章第五节第一目。
（注八） 录宗依编第四章第一节第一目。
（注九） 录宗依编第四章第四节第一目。
（注十○） 录佛乘宗要论“序论”第一章第一节。
（注十一） 录宗依编第二章之叙言。
（注十二） 录宗依编第二章第二节第一目。
（注十三） 录宗依编第二章第三节第一目。
（注十四） 录宗依编第三章第一节全。
（注十五） 录宗依编第四章第二节第一目。
（注十六） 录宗依编第四章第二节第二目。
（注十七） 录印顺之“印度之佛教”“佛理要略”章第一节。
（注十八） 录宗依编第二章第一节第一目。
（注十九） 录宗依编第二章第一节第三目。
（注二○） 录宗依编第二章第一节第六目。
（注二一） 录宗依编第二章第五节第六目。
（注二二） 录宗依编第二章第一节第五目。
（注二三） 录宗依编第五章第二节第一目。
（注二四） 录佛学概论“学理”之第一章第三节。
（注二五） 录佛乘宗要论本论第二章第二节。
（注二六） 录佛乘宗要论本论第二章第二节。
（注二七） 录宗依编第四章第一节第二目。
（注二八） 录宗依编第四章第二节第九目。
（注二九） 录宗依编第二章第二节第二目。
（注三○） 录宗依编第二章第三节第二目。
（注三一） 录宗依编第二章第三节第三目。
（注三二） 录宗依编第二章第三节第五目。
（注三三） 录宗依编第二章第三节第六目。
（注三四） 录佛乘宗要论“序论”第一章。
（注三五） 录“佛教讲演集序”。
（注三六） 录宗依编第二章第二节第十八目。
（注三七） 录宗依编第五章第二节第五目。
（注三八） 录菩提道次第略论。
（注三九） 录宗依编第三章第五节第六目。
（注四○） 录宗依编第二章第二节第十二目。
（注四一） 录宗依编第二章第一节第十二目。
（注四二） 录人乘正法论全部。
（注四三） 录“善生经”。
（注四四） 录“玉耶女经”。
（注四五） 录福善之“唯性论”第四章第六节。
（注四六） 录张圣慧之“女子宗教心理学之解剖”。
（注四七） 录“孛经”。
（注四八） 录宗依编第五章第二节第七目。
（注四九） 录佛教救世主义“众的净化”之“人类第一”。
（注五○） 录印顺“印度之佛教”“佛理”要略章第三节。
（注五一） 录佛教救世主义“众的净化”之“有情第二”。
（注五二） 录佛乘宗要论下篇第二章。
（注五三） 录芝峰之“进化的人生”。
（注五四） 录人生观的科学三至六，共四节。
（注五五） 录起信论“修行信心分”。
（注五六） 节录“我的佛教改进运动略史”。
（注五七） 节录瑜伽师地论本分中菩萨地之戒品。
（注五八） 录佛教救世主义“众的净化”之“法界第三”。
（注五九） 节录大智度论七十五卷。
（注六○） 录宗依编第四章第三节第四目。
（注六一） 录起信论“分别发趣道相”。
（注六二） 录佛教救世主义“心的净化”之“成德第三”。
（注六三） 节录自由史观第五章第二节。
（注六四） 录华严法界玄镜卷三。


01向军民长官呼吁和平

    向军民长官呼吁和平

            ──十五年佛诞日自杭州发──

    各省军民长官鉴：人身数十年耳，及身权利，即偕亡灭，独有灵心浩浩，虽觅之无方，索之无体，而前溯之无始也，后探之无终也。乘一身一身所造善恶之业流转诸趣，不知其曾为几度之天帝、人王、畜生、饿鬼，更不知其将为几度之将相、神仙、狱囚、流丐也。吾侪凭一期人身所造善业，可食天帝、人王、将相、神仙百千万身之福果；所造恶业，可招畜生、饿鬼、狱囚、流丐百千万身之罪报。幸闻佛法而信解修证，则可尽登圣地，远阶佛位，永超随业流转之苦，常住称心自在之乐，故曰人身难得，佛法难闻。若为争数十年与身偕亡之权利，广造杀生、盗财、邪淫、妄语恶业，无论舛道而驰，所贪者未必遂心，即使以夙善故暂得幸致，而坐此失却由人身可获之无限福果，竟受畜生、饿鬼、狱囚、流丐等生生世世靡穷恶报，苟非大愚不灵，亦宁 甘为此？十数年华夏内争，兵匪交虐，淫杀焚掠，村邑为墟，益以天灾，死亡枕藉。幸存者，农辍于野，工辍于肆，老弱转于沟壑，壮强流为兵匪，将见生计罄穷，税源枯竭，国民军政终同崩溃。乃犹复欺诈相尚，侵夺靡止，纵不为祖国族民亲友子孙计恤，顾善恶业果年来之报应亦彰彰矣！而一念不可磨灭之真我，因此坐失生天成佛之良机，将久受地狱、饿鬼、畜生等无量恶果，能不悲从中来，怆然涕下乎！或谓军政当局亦为国民，徒以主张歧异，致相搂伐，岂尽为争私人权利哉！应之曰：其假爱国救民之语，行争权夺利之实者，此无论也。即令问心靡他，而以不学无术之故，致全国靡烂，民不聊生，亦应惭愧悔过，止杀行慈，庶可回补于万一，岂能藉为文饰，以之自恕！故真心为国民者，睹此民生国计之惨苦，其必恻然愍伤，惟息事宁人是务，以图生养教育。若忍心害理，更事争杀，则决非真为国民之士也。何则？比年内哄，相残者皆为手足，而背后又各有他族为牵率，不关夷夏之大防，殆无是非之可判为国民战，于义何取？惟有辞让修德，自求多福，可保身家，可安国民。或谓民国之立， 不可无统一政府以行使其主权，否则内无以治，外无以交，故当局者南征北讨，要惟为此耳。应之曰：国际相交，虽须有一代表国家之名位，但为民设国，重在使人民有以安生乐业。前以藉一部军权政见，强求立一统一政府之故，连年苦战，民极憔悴，而结果愈争愈裂，置身其上者，无不败亡相继，莫堪自全；今之有力能争此者，若以前车为鉴，则何若暂捐此图，犹可固其疆圉，保其权实，休养生息，以纾民困。有能行仁施义，天下归心，或推诚互见，猜虞胥泯，则统一联合之治，自然成就。在今则各军区各推一代表于北京，组一中华民国对外代表团，以为代表国家之名位可也。嗟乎！吾人有无限无尽之真生命，即从当念拳拳之止恶行善，可日臻上理，发达至于全能大觉，无求不获，而旁流所呈，则身家之富贵寿考也，国民之繁荣优秀也，人世之和平安乐也，物界之炽昌华美也，皆所出之绪余耳。一心众心，体同德融，临民者能心民心以增上其德，则光被四表，格于上下，亦何难之有耶？愿诸公照察及之！释太虚等。自杭州叩（见海刊七卷四期）

    (附注)原题“丙寅年佛诞纪念之佛教同人通电”，东方文化作“通电各省军民长官文”，今改题。


02论华日当联布佛教于欧美

    论华日当联布佛教于欧美

    日本欲将曾取于中国之庚子赔款，用之对华文化事业，以恢复两国国民之感情，而谋华日之亲善，用意甚善。但吾国人士，则以其号称退还庚款，而有使用庚款以行文化侵略之嫌疑，故至今拒令不能实施。此虽日本向来用种种侵略政策以侵略中国，使中国对之不能不迟回审慎；加以从迫订二十一条以来，全中国国民心理，对之皆无好感，容易发生疑惧之故。然以日本未能择得适当之途径，将退还庚款善为施用，致双方有益之事，卒致由争持而成停滞，亦为一大原因。顷据报纸所载：日本众议院已通过对华文化事业费，增加款额，然日本若不能寻得一施用之适当途迳，将终为中国人所反对，徒劳无益。但除却施用于联合华日佛教徒，共同振兴佛教以宏布欧、美，别无较好之途迳可从。此义如何，今请分别言之：

    可办之文化事业，约有三种：一、西洋之新文化事业，二、中国之旧文化事业，三、佛教之文化事业。

    观日本前此所拟办之文化事业，其为属于西洋新文化事业无疑。夫西洋之新文化事业，要皆为战国的侵略性质之文化事业，今日本欲将此种侵略性质之文化事业施行到中国来，又何怪吾中国人以“文化侵略”拒之耶？若因西洋之新文化不能施展，转而提倡中国之旧文化，则中国之旧文化，不外儒家与道家之化，此在中国，殆已同坠地之甑，不堪回顾，如果从事于此，则一般中国人，又不免以开倒车攻击之。故日本欲办联华文化事业，以图华日之亲善，右之二途，皆不可通，不已了然可见乎！

    然则办佛教文化事业，又何以独可行乎？一、佛教向为游方之外，未与国群发生关系之超世文化，其蓄养之深，含容之广，又足以吞吐东西洋一切文化而纲领之。今东洋旧文化，既支离破碎，而西洋新文化亦几强弩之末，唯有佛教文化，有融摄东西新旧文化，铸为全世界文化之可能，世之远瞩高瞻者，殆皆已见及乎此。故中国人之沉机多智者，近皆潜心考究佛学。日本能以此为倡，其得中国人之欢迎必矣！二、损日而利华，日必不甘；利日而损华，华岂肯受？若双方皆欲用之纯利己国之事业，其结果未有不因双方受损而捍格难行者。唯有用之超然于两国国家，而又于两国及全世界皆能获其利益之事业，庶可免互相损害之冲突，在日本既为可行，在中国亦无反对者。则日本应改变“办对华文化事业”之观念，建立“联华共兴佛化宏布世界”之标帜，联华则为平等联合，而非以此番主张对付彼方之不平等手段，共兴佛化，宏布世界，则全世界国民皆弭息争战而享和平幸福。日本果能求全益而免两损，依此施行，则自然进行顺利而无阻矣！夫今世界之纷乱争斗，皆由世界之国际关系日益繁密，一国可牵动世界。而仍用其向来之战国文化，只图己国之私利，其结果则各蒙其害而咸归无利。非彻底以佛化洗除贪、瞋、痴、慢之毒，纯以佛法慈悲利他以成自他之俱利，则世界无由和平，而任何一国亦终在此战争之牵制中，不能独善。故宏宣佛化于世界，实为今日唯一之大事；而能负此宏伟之责任者，厥为中、日两国之佛教徒，深愿中、日国民，于此有共同之觉悟，而中、日两国佛教徒，于此能奋发有为也！（见海刊七卷九期）


03世界未来大战之救济

    世界未来大战之救济

            ──十六年春作──

    一　福煦将军对于未来大战之观察
    欧职时有名的协约国总司令福煦将军（Marshall F. Foch），大家总还记得起这个人罢！他现在已经是七十六岁的人了，可是、这位老将军对于军事研究，兴味仍还很浓厚。近来有纽约时报的记者去见他，并探询对于欧洲时局的意见，他说将来的大战仍恐不免。兹记其重要谈话如下：

    他说：‘在现在这样嫉视寻仇觊觎自私自利的世界，限制军备实际上是做不到的，随时随事都有发生世界大战之可能，并且这种战争要比过去的战争更可怕。战事之胜负，要取决实验室、兵工厂和军需品工厂。这样的战争，不是斗力，完全是斗智’。他随即以裁减军备之不可能，归咎于德国之首先无诚意。

    他又申言：‘将来战争要想得胜，只看谁的机器精良；勇敢的首领，也只要他管理战争机械。因为将来的战争，是机器的战争，不是血肉的战争’。

    他对英国人发明的“死光”，似不甚信，但对于发明一种毒气能够整批的杀人，却谓非常可能。他对于将才也极重视，他说：‘许多战争能够得胜，都全靠将帅的天才，拿破仑、亚历山大、汉尼巴、凯撒等人都是天才，所以他们战无不胜。将来的战争，机器固然重要，军事的天才尤其重要’。谈到军队的内容，他说：‘像平常拿来福枪的这种步兵，将来不会存在，将来的步兵，只要带一个很轻的机关炮，并且这种机关枪也只为防御之用，如同现在的手枪一样。马队在现代战争中地位算很重要，但是将来却不大用得着。将来汽车运输，还要重要得多。坦克、大炮、仍还是有效的武器；不过那极笨重的坦克，恐怕不会再用，将来会有高速率的坦克出现。至于炮队，将来所用大炮，射出距离大约不会比现在更远，因为、太远了描准很困难，并且大炮的效力虽能毁坏很远的城池，但是战事的胜利却不在乎毁坏城池，乃在毁坏军队’。他又说到空中战术，以为‘由空中掷放炸弹、毒气以毁灭敌人都市，或可以早日了结战事；但是目前尚未发明有效的防卫空中攻击的方法，现在各国都在研究这事，想必总有成功的方法出现。不过在防御方法未发明以前，当然只看谁的空中武器强盛，便有致胜的希望’。

    他最后推论战争机器之发明无穷，杀人方法之酷烈无伦，根本足以毁灭人类。若不从根本上设法消弭战祸，人类悲惨的命运终恐不能免除的。

    二　某记者世界第二次大战之推测
    二月前，记者尝草福煦大将之预言，其事以为第二次之世界大战必不可免，为祸之惨，诚有不忍言者。顾吾人知福煦为军事家，故其所言皆本军事立论，兹复从其他方面一述之可乎？

    人口过剩为战争之重大原因，人口学家马尔塞斯言之綦详。德国战后，人口增加甚速，日本亦然；其在战前已患人口过剩，三岛既不能容，自必思伸足于他乡。今其增加速率，每年达七十万人，廿五年后日本人口当在一万万人之谱。德国因在新败之后，殖民地早经丧失，今且受扼于列强，移民在在受有限制。美国近订移民新律，德、日二国皆感不便，日人之反对尤为激昂，此盖有不得已之原因在也。或谓美国之限制移民案，终不免为美、日战争之导火线，此语亦有几分理由。今日本常备军有二十万人，一遇战争，动员数可三十倍于此。其海军力虽稍逊于美，然亦不弱，可与美国一战。至于德国陆军，则经巴黎和平会议决定改征兵制为志愿兵制，故今正式军队不过十万人，无复昔年之声势。然其科学大发达，今后之战或以化学胜也。

    意大利今亦患人口过剩，莫索里尼曾言：意大利国必须向外发展始可生存。易言之，即殖民为图存之唯一要途。又言：意大利必有充足之军备，俾守足以自卫，战足以破敌。意大利之野心，殆不容否认。美李氏于此尝撰文论之，其言曰：“意大利掠夺土地的举动，乃步德人之后尘。德国社会党机关报直书莫索里尼为威廉的模仿者，并谓莫氏政策足以引起与地中海有关系的列强意见上发生严重的冲突。但是该报承认意大利为安插过剩人口之故，有扩张殖民地的必要。

    ‘同时、德国亦希望得殖民地，不过逢着意大利正在要求其殖民地扩张的时会，因此颇感不便。以今日的情势论，祇要把太平洋或近东的土地，重新分配一下，便可使德、意两国心满意足。但是这样将何以处日本呢？欧洲是不许日本越出亚洲及太平洋去寻殖民地的；现在日本被摈的很远，日本军阀领袖必将集全国之力，效意大利的大声疾呼，从这世界求得意大利所得的同样权利。这个日期的到来，恐怕不甚远吧’？德、意二国在欧洲可算是生殖率最速的国家，而气候温凉之地，无一是在他们旗帜之下的。意大利今已呈人满之患，且已达到发难的焦点。意、法的冲突，深恐没有法子避免呢！

    ‘由以上种种事实看来，欧洲的和平是悬挂在一条很微弱的线上的。可是、此种事件亦可暂时避免或拖延下去的，但决不能永久不实现的；而其爆发时期，在今年或明年，都是不一定的，不过破裂总是不可免的。要是英、法继续采取对德国那样的政策以妨碍意大利的出路，此种第二次大战，是要把欧洲沉灭到万劫不复的田地的’。（十一月廿四）

    三　对于未来大战之其他原因
    上来福煦将军依军事为未来大战之观察，某记者以人口为未来大战之观察。余今且更添举未来大战的几个原因：一、自俄国赤色革命成功，而为第三国际之共产党之世界宣传，久已招一般侵掠的资本帝国主义的列强之所忌，封锁防阻，几穷其术；而俄国则以列强之封锁防阻也，益引各处之弱小的国家民族为同调。土耳其既由之崛起，而中国今亦有步土耳其后尘之势。使俄、中联合则其势大张，英、法等列强势不能不激起战争，以决帝国主义与共产主义之最后胜负。况土之与意，中之与英，其战机已愈迫愈近乎！二、美国等由收获资本生产之大成效，为世界之大富国，其少数富豪更利用科学之成绩，一方面藉机器使非资本者作工之机会愈少，贫无以立，一方面则由富豪之穷奢极侈，生活程度为非常速率之增高，世愈富而多数之人愈贫，引起多数人皆欲望奢侈生活而迫不能获，则国群之内斗时虞爆发，而秉国者唯各导其民众向外侵略以偿其大欲，则此侵彼掠之势弥炽，乃任何国在任何时皆可触发战争矣。三、四等，一时说不能尽。

    四　对于未来大战之消弭
    一、建设以仁慈为本，由人养成人德的人生观，打破以战争为本，由兽进为人类的人生观，如余人生观的科学之所云。

    二、抽出一一组成“偏狭的国家”之各种原素，使皆成为世界化的国际组织，使据为战争基本的国家，由实质空而形名泯，如本刊由种种国际组织而成和乐世界之所云。

    三、昌明佛化以提高其精神上之志愿，而减轻其物质上之贪欲，以去除其“人满为患”之幻想。

    四、以最高上清净之佛法为依止，发生强勇之中心势力，能止息诸恶以勤行众善，为安乐的人间净土之建设，如建设人间净土论之所云。（见海刊八卷二期）


04电邀达赖来京

    电邀达赖来京

    西藏拉萨达赖大喇嘛慈鉴：前闻贵代表棍郤仲尼言：西藏除喇嘛以外皆优蒲，优蒲以外唯喇嘛，实为一完全佛教民族，极深钦景！然佛教之可尊贵，在能智空我法，悲普怨亲，而大喇嘛与班禅，则全藏佛教民族之领袖也。乃班禅自民国十三年播徙各地，流离失所，传者谓由大喇嘛压迫使然。至世人疑谤佛法，谓无灵验。太虚昨询班禅，始知大喇嘛与班禅迄无芥蒂，且綦亲和。但因两方徒属积不相能，势成冰炭，遂分违顺。如此、则大喇嘛应与班禅先联衔通电，宣示无它，继以为法忘身，命驾首都，观国民政府崇佛敬僧之盛况，与班禅同升法座，示诫徒属，销释猜嫌，皆大欢喜。然后携手班禅并肩西藏，海众和合，法界清净，庶令扰攘人寰，别现安宁佛国，则龙天稽首，魔梵皈心矣！专电敬颂吉祥！愿闻明诲？中国佛教会主席太虚叩元。（见海刊十二卷七期）


05上国民会议代表诸公意见书

    上国民会议代表诸公意见书

            ──二十年五月作──

    敬陈者：兹值全国贤俊聚集首都，本总理之遗教，汇民众之公意，制训政之约法，谋统一之建设，太虚欢忭庆祝之余，不禁发生诚恳深挚之愿望，郁然有不能已于言者，请为诸公［尔＋见］缕陈之。

    一曰、建设之所基也：国民革命虽不能不经过破坏之程序，而其目的固在乎建设。顾民国迄今二十年矣，对内铲除帝制及军阀，对外取销不平等条约，凡此破坏工作，虽已成功十之七八，而心理建设也，物质建设也，三民主义之国家建设也，千百中犹未能实现其一二者何耶？论者每诿之以贫，而实则吾国之民勤物阜，贫非其因而乱实致之。然乱之不能已者，则由叠经大变动之后，全国官民尚无一共尊共守之法，能树立威信以为建设政治及社会新秩序之所基。遂致夸侈相尚，各存侥幸之情，倾夺为能，罔恤呼吁之隐。于是弱者填沟壑，强者挺锋镝，而乱乃无止时。今有训政时期约法之制定，固可为全国官民同遵之弘轨，然果能为建设政治及社会新秩序之所基与否，当视能雷厉风行树立威信与否以为断。今约法草案之披露者，固曰人民一律平等，无种族、阶级、宗教之区别，与人民有信仰宗教之自由也。然自吾国佛教僧徒在今日所处地位观之，抑何不平等不自由之甚耶？夫佛教之僧，与耶教、回教等宗教师相同，虽无高出一般人民以上之特殊地位，固应有一般人民平等之地位也。至于佛教之寺产，亦应等于耶教、回教所有之教产。在法律上，则为属于财团法人或社团法人之所有财产，应与一般人民之财产，同享其保护之权利。乃徒以其为佛教僧及佛教僧所住持之寺产之故，既另订监督寺庙条例，及蒙古、西藏等处喇嘛寺庙管理规则，而又任人占夺、摧毁、变卖为兴学、造路、住兵、或其他任何公立机关私立团体之用，不惟外省各地之情形不可闻问，即就首都诸佛寺而论，大抵皆为军警或机关团体所占，且任意改造屋宇，摧毁法物经像，甚至于变售基地田产。如此公然而为违法之举动，尚何人民一律平等与信教自由之可言！今于会议未闭幕以前，若不能令首都各界之占用佛寺、摧毁法物、变售僧产者立即恢复归还，并通电各省县市于三个月以内悉照首都办理，禁止以后永远不得有侵占佛寺僧产之事，则约法之威信无由树立，而社会之新秩序亦将莫从建设！愈乱愈贫，凡百建设势必无著手之处！夫此其骫法败纪之一端耳，其他若官若民之惟强是逞，鱼肉贫弱无告民众者，何可胜举！故非树“官民必同遵约法”之威信，则无以定建设之基也。

    二曰、统一之所关也：中华民国完整之领土，非合各省市与蒙古、西藏所构成者耶？中华民族完整之民族，非合汉、藏、蒙、满、回所构成者耶？然藏、蒙、满皆信佛教而汉族亦信佛为多，且藏、蒙尤完全为信佛民众所居之区域。于佛教从之则化，违之则梗。故前此达赖代表对新闻记者发表关于国民会议西藏代表人选之意见云：“此次办理选举，应注意者，西藏乃佛教区域，昔与汉土结合之因缘，亦以佛教。其域中大小佛寺，不止八万四千，拉嘛──出家学佛者──数尤伙，可云除居士──在家信佛者──外即拉嘛，除拉嘛外均是居士。故西藏全土除少数居留人外，无论何种职业团体，皆皈依佛教，皆惟三大寺之命是从，康、藏皆然。选举时不可忽略此种精神云”。又蒙古章嘉呈国府云：“查蒙古会议提案推翻喇嘛制度，不思若议而不能实行，是失中央威信，况违反我政府抚绥藩属之至意，有关于国家治乱甚大”。又蒙古佛教徒请愿云：“喇嘛教本为佛教，黄教又其正统，自明清以逮民国，藉以使屏藩内向，忠勤国家，此黄教所以独有大功于中国也。昔清世宗有言：柔远能迩之道，孔子言之，而历代君相皆不明其义。本朝不设边防，恃蒙古、西藏之部落为屏藩耳。按：此清初之所以统一而治也。光绪十九年，库伦哲布尊丹巴入朝，不加优礼，后遂不复至，外蒙以亡。光绪戊申两宫崩，饬达赖入京诵经，未加优礼。益之以赵尔礼之贪掠，西藏达赖遂向英国。按：此清末之所以分崩而乱也。数年前西康诺那过川，军政当局优礼以留之，而其时适有以毁寺逐僧提产倡者。诺那曰：今佛教且毁，尚留余何为乎？怫然欲行──川当局遂寝其议。又前月中国佛教会开全国佛教徒代表大会，达赖代表棍却仲尼与班禅、章嘉皆派代表出席，诺那与五台山之齐丹僧则亲出席，现皆被选为中国佛教会监察委员。由此可知兴崇佛教大有造于蒙、藏、康、青人心之归向，而甚为民国统一之所关也。

    三曰、统一与建设之大本也：统一与建设之本何在？曰：在全国全民族之人心能和平统一而共趋于建设之途耳。故总理注重思想信仰之统一，而高唱心理建设也。今统一中华民族以建设中华民国之大道，固在三民主义，然论者每不知三民主义一贯之精神所在，以致时有毗重毗轻于一民主义、二民主义而发生纷歧者。其实、三民主义固由一贯之精神而出。总理尝言为爱人而革命，又每言三民主义即是民有、民治、民享，乃是为国民或为世界人民谋福利之主义，故其一贯精神唯在“为民造福”，可谓之“为民主义”。“民”、即人类组成各种团体者，人类团体之最完成者为国，故为民造福当先就自国国民造起。而国民福利所关者有三方面：此国民与其他国民相对而求得自由平等之尊荣，于是有民族主义；此国民全体与其分子相对而求得自由平等之权利，于是有民权主义；此国民及其分子与其他各国民共处之自然界相对，而求得自由平等之享用，于是有民生主义。虽有此三方面，而要之则唯为民造福之一贯精神而已。为民者、谓非为个人或为任何私人及为任何他物，而唯是为国民、或为世界人民也。此种纯粹利他之为民主义，颇为向来只知为身、为家之国人所难体会，故中华民族至今未能养成三民主义之建国心理。然佛教在中国千百年以来，佛菩萨大慈大悲、救苦救难、济世济人、普度众生之意义，已为妇孺雅俗之所同喻，若能因势利导而巧譬善喻以阐明之，则民国之心理自易统一于为民造福之三民主义；且各人皆能体会纯粹利他而为民造福之三民主义，实行建设三民主义之民国矣。复次、国家或社会之制度，每与其时代思想之宇宙信仰相一致。换言之：即以某种宇宙信仰为背景而建设某种之国家或社会也。往者尝以一神所创造及宰治之宇宙信仰为背景，而建立朕即国家之帝制国家。然近代欧美各国虽变成立宪或共和之民治国家，以犹沿袭一神之宇宙信仰，遂未能造成真正民治之国民。放观古今中外一切教学能澈底证明“诸法众缘生”，而建立“由一切众生众多因缘所构成之宇宙观”者，厥惟佛教。换言之：即惟佛教可为建设真正民国民治社会之信仰，惟佛教众缘所成之宇宙观，可为建设三民主义国家之宇宙背景而已。据前来所述之二事，可知以佛学发扬光大三民主义之精意，实为今日统一与建设之大本也。

    右陈三事，太虚愚见认为吾国今日所必需之根本要图，恭效献曝之忱，谨祈刍荛之采！此上国民会议代表诸公均鉴释太虚（见海刊十二卷七期）


06根本救灾在全国人心的悔悟

    根本救灾在全国人心的悔悟

            ──二十年秋在北平作──

    东南仅存无灾区域的沪、浙，最近又以上海狂风骤雨成灾；闻闽、浙沿岸一带以及内地的被殃如何，尚不可知。据中宣部所发表之告全国同胞书，此次水灾之广，已有湘、鄂、粤、皖等十六省区，被难人数至少在五千万以上。冀、鲁两省亦呈险象，灾情所及，将不知伊于何底！又据报载：四川盆地水不易出，成都、重庆等繁盛街市可以行船，全省殆已成一大湖。武汉区灾情之重，更不待言，且闻汉口食粮已断，人口已减少三分之一。全国由水灾濒于饥饿之人民在七千万以上。河南连年兵匪为患，今水灾蔓延五十三县，不下皖、鄂。陕、甘等旱灾、蝗灾、匪灾未已，且加鼠疫。而赣、湘、鄂、皖、闽诸省，共匪为患，已亘五六年之久，迄今犹没有肃清把握，并有乘灾肆加扰害的趋势。

    关系各省的和关于全国的军阀叛变，政客啸聚，兔起鹘落，一直到现在没有间断。国家军政的统一，社会秩序的安定，民族生计的开展，人类文化的发扬，更无一线的光明希望！国际的赤色帝国主义，在白色的帝国主义益现穷状的时候，加紧进迫，白色帝国主义亦以穷迫而愈加暴露其狰狞的恶态，亦向我国民相逼而来。

    并且、不断的自外国传出某处将有大地震、某处将有大水涨等预言，恐慌着威胁着全国的人心。

    像如此的天灾人祸，内忧外患，从四方八面一齐来袭击，真要算得天翻地覆的非常悲惨了！所以、不惟感动了全国朝野的人士呼号奔救，而且感动了远邻的英、德、法、美纷致慰问，意国的教皇先有巨款捐赈，美国继之有借麦的实质援助，尤其日以侵略中国为事的东方近邻亦深深的发出其同情心，其天皇既赠金十万，若榇首相以下臣民亦各乐捐以施赈。我国的中央政府既赈粤灾，今又因全国大灾且有发行一千万至八千万赈灾公债的进行，官吏皆捐俸三月赈灾，并将中央党部建筑费移充赈款，停止各种不需要建筑，集中力量以救济灾难；虽犹在固执成见以立异的广东政府，亦有以十万元捐赈武汉灾民的决议。可见悲悯的心是人人有的，遇着了这种极深悲惨的事情，便不期然的忘却了旧日恩怨憎爱的分别，一致予以同情的互助。

    但全国的灾难，一大半是人祸，而属于天灾的亦大半，从人谋不臧以及人为积集的恶业而招致。所以、全国人力对于已成的灾，虽己尽了十之五六的救济，但以言根本的救灾，这是大大不够的。不惟对于已成的灾，尚须更拿出十足充分的力量来救济，尤其重要的是能全国人人都能齐心悔祸而不再制造人祸，不再由制造人祸积集恶业以酝酿天灾。惟有全国人人从同情的悲哀中发现了良心，觉悟三四十年来思想与行为的错误，痛切忏悔，人人厚自责而宽恕人，人人忘了人我的分别，人人须从揽功名福利归自己、而推过恶祸害归他人的相憎相嫉囚笼中解放出来，人人反省地将过失担负起来，力改前非，不将过失轻轻的诿之环境或他人和社会，这才能冤亲平等地、恩怨胥泯地实现了整个民族精神的和乐健康！医好了三四十年来相毒相戕的民族精神创伤，有了这种大忏悔大觉悟的民族精神，自然开辟了勇于为善的源泉而发出一切的福庆，亦自然关闭了敢于作恶的堤防而止息一切灾祸。

    根据上面的道理，来看到鄂、赣、湘的赤匪，且反有以乘灾捣乱为好机会而肆行蠢动的趋势，固然是不惟毫无悔悟的心，而且一点悲悯的同情也没有，真可谓断了善根的一阐提了！而聚在广东省政府的一班人，于如此天灾人祸、内忧外患严重形势之下，然犹固执成见而不肯和合，仅假惺惺的以十万元赈灾，不曾有如何悔悟的披露。再就极其努力赈济的中央党政机关以言，中宣部的告同胞书，历举中央虽力为民众谋利益，而以赤匪扰害，军阀的叛乱，帝国主义的压迫缘故，不获实现。虽十之六七吾人相信系实因于此，但终有推过归他、据功属自的不悔不悟的意思。因赤匪等迫使党政当局陷于无办法，此早为一般稍有知识民众所已知；而大多不能以此原谅当局者，则因当局不能自认其余十之三四的错误和罪过，徒责人而不自责，不表示悔悟其过错而力求改迁，致民心不满，而赤匪叛军等得据之反唇相讥，亦以种种罪恶推归之党政当局。故为党政当局计，在代表中央党部而发言者，在代表国府而发言者，不如将国民党政府负责以来一切人祸天灾的招致皆引为自己的过失，痛誓悔改，则民众情得其平，公理自彰，而亦必能以赤匪等等为政府原谅了。

    在中央当局，若希望全国人心的悔悟，实应有首先表示悔悟的需要，而且要能有真实诚恳心的悔悟。至少要能黜几个坏官，革除几椿秕政，举办移兵垦边，兴水利以行工赈，乃能感动他人的悔悟。人心一平，则人祸可息而天灾亦得救。

    然今日全国百难千灾俱集的恶果，岂真正单是现今的党政当局所造成，或单是赤匪、叛军、帝国主义之所致，而此外的全国人士皆可丝毫不负责任吗？我以为不然，而且大大不然！三四十年来曾掌管军事、政治、教育等国家社会公务的人，在今日或显或隐，或存或亡，应各各不能不分负若干的责任。亡者已为人忘却，或独为人痛恨着、纪念着、崇拜着的，自都不必再提。其犹生存着的，不应该各各痛自悔悟而改过迁善赴难救灾吗？再就为学校当局的人言之，新闻界、文学界、艺术界、自由职业界

    的人言之，曲学邪说，奇技淫巧，种种的惑乱人心，滋长恶见，由不良的思想行为发生为国家社会种种不良影响，甚至于学生为争名位的工具，而遇事文过饰非，毫不自惭，岂亦为不负造成全国灾祸罪责，速为改过的忏悔今是昨非的觉悟！

    说到商、工、农业的领袖，今亦居国民重要的地位，而与一般商工农的群众，平日只图肥身富家而不恤损人害众，更缺少爱国利群之举，以致不能相率为善，多流入盗贼兵匪。此间接造成人祸，招致天灾，故亦应深深觉悟此皆共同恶业之所感召，忏悔自责，大发救群济众的慈悲，消恶戾以臻祥和。妇女而青年为稚弱者，似乎可无责任，然细按之，实不然。近来诲淫、诲盗、教奢、教争的各种邪说邪术的熏染既广，妇女的纵奢、纵淫而引起血气未定的青年的为盗为争，亦已成为妇女和青年普遍的恶化，而隐隐为赤匪等祸乱的策源。故今日各种蛮舞、跑狗的男女，尤深有悔改为贞洁贤淑、和俭朴勤的需要！由各宗教堂的神甫、牧师、阿亨、以至在今中国的国民中已无足轻重的僧尼、道士言，平日都以不能精学笃行其教旨，发挥教化而导民善福，欺骗教徒民众而虚受信施，以致今日全世界全国皆陷入困难灾患漩涡，使宗教对于国家或世人亦有其应尽的义务，则于此亦岂能逃其责任而不引咎悔改吗？应生大觉悟，本其教主大雄无畏舍身救世的精神，尽其身内身外的所有以施救一切被灾难的同胞！中央党部且能停止建筑，而以其建筑费移充赈款，各教堂寺院的宗教师徒，岂独不能停止不急的建筑等而赴拯国灾民难吗？全国的宗教界速速成一大联合，而起来实现各教教主的救世精神罢！时哉不可失！

    全国的人民，似乎除掉赤匪没有可希望以外，不论南北、新旧，不问老少、男女，不管恩怨、敌友，在悲悯的同情中，宜乎都有悔悟可能。在悔悟心的出发中，宜乎有总动员以共救国灾民难的可能。然必人人皆以悔悟当先，而后可以联合到一条线上，去和衷共济的救灾拯难。若各方仍各自以为是的毫不悔悟，撑持假门面，搭着空架子，不肯放下来实事求是、开诚布公的去做，则总动员亦适成其总扰乱。所以、今日大灾难，其将为中华民国复兴的转机，抑更为演成大乱无已国亡种灭的起点，实系于中央党政当局以至全国军政人士，及各界民众能否深切的悔悟以为断！

    更有应当知道的，现今迷信近代西洋文明──既科学的、工业的文明的人，动不动以为只要将科学的工业发达起来，即可完全抵消一切天然的灾害与人为的祸患。殊不知此种科学工业的人力，虽应尽所当尽，而以为完全可救，实为一种迷信！证之十二年东京的地震，与此次汉口日租界的终不免沦胥，亦深可明证。况且现今纽约、芝加哥等大都市，亦一样似我国的上海成为盗贼横行的罪薮；英国以至德、美、日、意等，皆在经济崩溃、劳工失业的恐慌中。近代科学工业的文明，已到山穷水尽、捉襟见肘的情况，亦既彰然暴露，而赖以维持营救之道，已不能不改变近代趋向，而乞灵国内各党的合作与国外各国的互助。美国的助德国以自救，和英国的工党的联合三党以自救，均为好例。奈何我国人到此灾极难深之际，犹欲各恃枪炮万能，不速悔悟，不速忠己恕人以求共济艰钜呢！（见海刊十二卷十期）


07中国危机之救济

    中国危机之救济

            ──二十年十月在开封人民会场讲──

      一　中国危机之现状
        甲　白赤帝国主义之压迫
        乙　内战频仍下匪祸天灾之密集
        丙　立国术穷与生产基溃
        丁　思想混乱与风俗偷靡
      二　中国危机之原因
        甲　宋儒以来汉族之衰弱
        乙　咸丰以来列强之侵入
        丙　近代思想对于传统文化之破坏
        丁　科学机器对于自然生活之威胁
      三　中国危机之救济
        甲　以“为众生的佛法”作“为民的三民主义”之先锋
        乙　以悲壮心悔悟心为全国一致团结之精神
        丙　以众缘生唯识现的宇宙观为建立真民国与大同世界之依据

    一　中国危机之现状
    甲　白赤帝国主义之压迫
    近世以工业为经济中心之新的社会国家，都练成强有力之陆海空军，来侵略弱小国家民族；最著者，为西方之英、法、德、美、意、渐及东方之日本，他们俱是抱着经济侵略、文化侵略、武力侵略，甚至亡人之国，灭人之种，无所不用其极。中国自清季以来，无一时一刻不在列强压迫之下，受其荼毒，已变为不堪状态。加之赤俄所谓苏维埃之第三国际，指挥其党徒，发展其实力，作政治的、经济的活动。中国年来已不胜其扰，政府虽有不断的清共剿赤，迄今犹未肃清。

    列强压迫中国之最甚者，要算日本。在过去的马关条约、二十一条、五卅惨案、济南惨案等等，且置不论。最近又逞其旧技，变本加厉，以万宝山之案，酿成朝鲜排华，屠杀无辜侨胞；以中村事件借口出兵东省，强占我国领土，残杀焚掠，肆无忌惮，东北精华，一扫而空。此种暴行，为国际公法所不许，人道正义所不容，而日人竟悍然不顾，但求达到吞并满蒙、征服中国之目的，可谓狰狞极矣！

    乙　内战频仍下匪祸天灾之密集
    自民国成立以来，内战不息，除国民革命数次为正义战争之外，大抵皆是无意义的自相残杀。而每经一次战争，必有许多溃兵流于民间成为土匪。近年共产党又肆其邪说，蛊惑人心，成为有组织之匪。民不聊生，不堪其扰，乃挺而走险，遂致遍地皆匪！加之天灾流行，旱蝗疫疠迭见不穷，而犹以今年水灾为甚！据报所载，面积达十六省之多，灾民有五千余万，死者漂没，生者流离，几乎求生不得，欲死不能！言之伤心，见之流涕，如此浩劫，实千百年来未有之惨状！

    丙　立国术穷与生产基溃
    中国向为君主国，辛亥革命后即变为民主国。曾经过总统制、内阁制、委员制，各种制度都是已经试验过，到了现在国内是如何景象呢？简直说，已演成立国术穷的困难状态了。

    再就生产方面言之：西洋各国和日本，因科学发达，发明各种机器，制造精美，生产迅速，都是以工业生产为中心，而成为工业国家；唯中国对此，尚称幼稚。虽然中国向来是农业立国，以农业为生产之基本，但是近年来农产不惟无进步，且日见衰落，粮食都不能自给，还要外国接济。由是向为农业立国之基础，亦根本丧失，国民生活维艰，前途隐忧，深为可惧！

    丁　思想混乱与风俗偷靡
    欲求国家安宁，先须有共同之思想和能力，这是任何人不能否认的。回观国中思想之纷歧，学说之混乱，以故或走入迷途，为害终身，或苟图目前，遇事敷衍，驯至政治不上轨道，军事不能统一，教育不能得宜，经济无由发展，为害之大，显然可见。近来国人虽是好学外国，而未能吸其精髓，仅习其毛皮，恣为跳舞、赛狗等下流之事，致使赫赫全球之东方古文明的中国国魂，丧失净尽。曾忆德记者前月过沪发表一种言论：谓视察中国舶来高尚之文化，非常幼稚，而欧西下流卑习，已充满社会。就现状言之，中国固有之文化已失，输入之文化未兴，简直已成黑化，殊为痛惜云云。故知光明磊落之思想，及其一贯之信仰，为立国之要素，不可弗三致意焉！

    二　中国危机之原因
    甲　宋儒以来汉族之衰弱
    中国古代文化，是内圣外王一贯相传之圆满文化。周、秦之间，有孔、老及诸子百家之学兴，更为辉煌灿烂，光芒万丈！惟孔子集其大成，主张天下为公，世界大同。孔子之文化，经过汉、唐，吸收佛教大悲无畏之精神，遂造成强大的国家，仁慈的民族。降及宋、明，程、朱、陆、王诸儒，将广大圆满之文化，束小为一偏之理学，而仍一面排斥佛、道；一面吸收禅理，硁硁自守，划地自限，至将中国广大圆满之文化失去本真。此由大小之趋向，恰如妇女天足，妄加缠裹，失去天然的作用。由是中华民族精神就日渐衰弱，几经金、元、满之入治，直至清末，对于外侮之来，完全失去抵抗能力。

    乙　咸丰以来列强之侵入
    自从嘉、道间，英人输入毒品而后，被广东总督林则徐察觉，投入江中二万余箱。欧人肆其淫威，兵舰直入内地，割去香港等地，开上海等处通商口岸，并赔偿二千一百万两。列强从兹渐渐侵入，成了今日危如累卵的状态。

    丙　近代思想对于传统文化之破坏
    一、民主主义破坏以“君”为中心之政治　　如向有所谓：“天无二日，民无二王”；又“国不可一日无君，无君则乱”。这以君主为国重心之观念，不惟中国如是，外国亦然。但外国自十六世纪后，天赋民权说兴，渐渐由人民共同心理发生革命，推翻君主，建立民主国家，而中国则突然由君主而入民主，遂陈解体之势。

    二、个人主义破坏以“家”为骨子之社会　　中国之社会组织向以家族为本位，凡人都知爱家，如言：“叙天伦之乐事”，“修身齐家”，“光前裕后”等等，都可以代表中国人对于家族观念之深切。自从西人倡导个人自由主义，人人都有自由权利，不受任何压迫，此风自西而东，于是中国社会中心之家族制度，不免崩溃，而社会乃根本摇动。

    三、国家主义破坏以“平”为归之王道　　中国治世之道，在以天下平为目的，其修身、齐家、治国，不过应有之过程而已。自近世倡导国家主义，以狭小之目光，止知爱一己之国家，使之强大富裕，而对于他人施以种种侵略，种种压迫，甚至灭人国家，亡人种族，在所不惜。由是造出世界不平等的现象，酿成极惨的战争，是皆误以损人利己为立国之精神所致也。

    四、共产主义破坏以“修”为本之圣德　　共产主义，以个人道德为空虚，惟以社会经济为转移，社会不好，是社会经济不平等的表现，当努力经济的改善，使之平均，无道德的责任，是正与中国修身为本的道德主义，大相迳庭。人生既不讲道德，遂惟力是视而相争杀，何怪天灾人祸如雨后春笋地发生。

    丁　科学机器对于自然生活之威胁
    近代科学突进，连衣食住行都成为科学的了。而中国向来天然的农工生活，人民是很能安居乐业的，如“春生、夏长、秋收、冬藏”，“自作自食”等等，都是有自然生活的乐趣。到了现在外国发明各种机器，自然的生活受了威胁，失业者日见其多，于是土匪蜂起，围城破寨，时有所闻。

    三　中国危机之救济
    甲　以“为众生的佛法”作“为民的三民主义”之先锋
    上来观察到中国危机的病因，应该如何去救济呢？要想救水深火热之中国，非三民主义不可。三民主义即是救国主义，亦可为救民主义，所以中山先生革命，既不是为自己，亦不是为少数人，是为救全社会、全民族、全人类。然中国国民对此，多半不甚了解，但他们对于佛法，确是都知道是济世利人的。因他在中国有悠远的历史，无论男男女女、老老少少，都有几分认识。盖佛法之对象，为世界的含识众生，人类的社会国家，是与三民主义同出而异名。职此之故，欲实行三民主义，若借佛法为他的先锋，庶能解除一切隔碍和误会，达到中国在经济上、政治上、国际上的自由平等目的。兹略为分述如下：

    一、以民族主义发扬固有文化而达到国际自由平等　　世界各国、无论那一种的民族，都有他的特殊文化。这特殊文化，就是他们信仰的焦点，依之来改善自然生活。我们中国也是这样，欲求民族主义的贯澈，应当发扬我们共同信仰的固有文化，而后才能真正有精神的团结，领导着向国际间解除一切的束缚、和不平等的条约。

    二、以民权主义造成现代国家而达到政治自由平等　　现世不是神权时代、君权时代，而是民权时代，在此时代，应以民权主义造成现代真正民治国家，绝不容国内之军阀政客的操从和垄断，而要达到政治自由平等的地位。

    三、以民生主义辨用社会主义而达到经济自由平等　　现世界的乱源无他，就是资产阶级的压迫，和无产阶级的抗争。以民生主义辨用社会主义的精髓，消极方面，向资本家、大地主加以相当的制裁，积极方面、实行国民党各种建设的计划，使国家的财源，有如春前之草，雨后之泉，社会上的经济自然充实平均，衣食住行都有相当的解决，而怎能发生阶级斗争，流血的惨剧呢！由是三民主义乃可实现其救国的真精神了。

    乙　以悲壮心悔悟心为全国一致团结之精神
    现在全国上下皆在灾难之中，大家皆应以大悲无畏之精神，一致团结，相护相助，悔悟前非，知道二十年来不但痛苦未除，而且有加无已。为民众领袖之人，尤当负起责任，生出忏悔心。“以前种种比如昨日死，以后种种譬如今日生”，不要再将一切过错推之他人，委之环境。果能这样上下一心一德，国内再不生出无意义之混战以自相残杀，虽有外侮，何足为虑！盖人必自侮然后人侮，国必自伐然后人伐。如是不惟全民族之精神可以振兴，而亦可隐消外患，使国势蒸蒸日上。

    丙　以众缘生唯识现的宇宙观为建立真民国与大同世界之依据
    宇宙观、在宗教方面有：一神、多神、泛神的不同。在哲学方面有：一元、二元、多元的差别。一神、一元的宇宙观，是为建立“君主国家”做依据有力量的理论。多元多神的宇宙观，是为建立“酋长国家”做依据有力量的理论。这些、到现在已经成了过去陈腐的废物。现在的国家，经过了神权、君权而到民权民治，国家趋向世界大同的时代，须用正确合理的宇宙观方可。这合理的宇宙观，据我看起来，中外古今一切宗教学术比对一下，莫若佛法中之“众缘生唯识现的宇宙观”。

    怎样叫做“众缘生”呢？只就现存现见一切事物上讲，不另外找个任何东西作它的本体。宇宙间无论事事物物，大而地球，小而微尘，乃至整个的全宇宙，都是由许许多多关系条件众缘和合而成。前前后后，彼彼此此，互互为因，互互为缘，以成一一组合体，绝没有那一法孤立的离开一切关系，和前后不相联续的；它通是有历史性和社会性的，此在佛学上名为“诸法缘生论”。怎么叫做“唯识现”呢？“现”有“显现”和“变现”两种意思。显现、凡宇宙万有，都是我们五感官及意识等所知觉所显现的理法和事象；变现、是指能觉知的心具有变动的力量。一切显现的理法和事象，经了觉知时，它就有一种能力使之为变动的显现。换句话说：凡是一切所被知识的，同时由心的力量使之变动，此在佛学上名为“诸法唯识现”。

    依上面第一重缘起来说，世间万事万物，既是众缘相互助成，那末世界、国家、社会、人群，自然也是这样。由此可见得我们一个人的生存，所有衣食住行，是受了全社会、国家、世界、人类的资助以成。我们要报酬这种恩惠，也必普利益全社会、国家、社会、人类，才合正理，绝不能存私我的观念──缘成性空，了知无我。一个国民如是，全国民的关系亦然。根据这种大公无我的理论，纠合全民族，组成真正民治国家，复领导世界上各种民族，站在同一线上，打破向来错误的观念，侵略的行为，世界国际间就成了互助互成、相亲相爱的大同社会，绝无不平等的现象发生。依第二重唯识现来说，凡人都有心识，心识是自由的、活动的，所有不好的心理，随时可以改变，发挥它固有的优美性；其所被知识的环境亦不是固定的，也可以自由改造。

    一人能够这样从思想上去革命，个个都如是，于是充乎其中，发乎其外，见之于家庭，便成和乐的家庭，见之于社会，便成安宁的社会，见之于民族，便成优美的民族，见之于世界，便成快乐的世界，所有一切被压迫、被束缚不自由的现象，自然的没有了。不过、现在旧国家所根据的宇宙观，尚未消灭，新时代的国家社会所应根据之这种合理的宇宙观信仰，尚未成立，所以、这以强凌弱不人道的惨剧，尚在那里演。可是、世界上一般觉悟的人已经不少，要想求世界的安宁，进化到世界大同，非拿这合理的宇宙观做根据不可。尤其是我们危机充塞的中国，应当早些在这根本上生起觉悟，然后才能荷担救国救世界的责任！（净严、化城、心海合记）（见海刊十二卷十二期）


08因辽沪事件为中日策安危

    因辽沪事件为中日策安危

            ──二十一年三月作──

    辽沪事件，若论理争气，则中国之理直气壮，自无待言。盖辽、吉、黑、热，以及沿淞、沪一带诸地，固万国所公认为中国之领土者，日本横以其海陆空军之武力，用不宣而战之行动，作如寇而袭之侵占，破坏中国政治与领土之完整，使国联犹有公理，固应群起加以相当之惩裁，使中国获伸民气，尤应协同施以尽命之抗击。然而国联脆弱，美、俄既未加入，英、法、意诸强本唯为自图私利，自保优势，勉相联合而虚与敷衍，其余弱小诸国，祇为诸强之应声虫，纵令仗义执言，亦不生如何效力。初无桓文一匡天下之雄，焉来朱郭侧抱不平之侠！所以顺风转柁则有之，而扶弱抑强则不可期也。况乎我国空海缺防御工具，门户洞开，将帅阋兄弟之墙，腹心欠健。党敌对党治存互挤之斗争，国民赴国难无全体之组织，兼以工业、经济、交通等事事待建设之际，天灾叠乘，民窘已极，遍地萑苻，盈野饿殍，茫茫禹甸，哀哀华裔，闻笳鼓而涕陨，睹磷骨以心伤！布长久抗抵之阵，张延宕交涉之网，纵可令敌人不得逞其志而终获最后之胜利，其如国土日蹙，民生日悴，将先受非常之艰苦与不可思议之惨痛何！为此禀先圣之仁爱，纾我佛之慈悲，冀黄种民族之危而复安，东亚文化之衰而复盛，舍论理争气而为我同洲同种同文之中、日国民，一权衡其利害，期能出于相让而复归和好，进为互助而协谋振兴也。

    兹请先言战则必致两败俱伤之祸害：夫日本军事准备、外交运用之优越，国际地位、民间力量之隆盛，加以近占辽、沪，挟利器之威，张长驱之势，似足吞服中国全部，更何论仅利用傀儡以割据东北四省，并制止华民经济绝交之反抗，以恢复中国沿海沿江市场之工商旧状哉？然日本若循最近对中国之行动而进展，逼之过甚，毫不为中国留一些之体面，为华民存一线之生机，则试思以地大、人众、怨气蓬勃之中国民族，又岂为日本所能完全压灭！势必出于长期之经济绝交，武力抵抗，且利其交通不便，使新战器失其效用，兵连祸结，相持不下。而日本为后起之工业国，粮食材料既多仰给中国，且环顾全球，亦更无销售日本商品之市场，纵令占用辽、吉、黑、热之区域，在一二十年内亦尚为垫本多而收利少之时代，纵令寇扰中国沿海沿江之区域，虽足以苦我国民，同时、亦令日本与各国之工商业咸归于尽。近代强大之海陆空军，全仗工商业礼富之经济力以为支持；日本今同在工商凋零、经济恐慌之期间，又倾其常备之强半海陆空军以远劳中国，耗费之繁，半年一载之后，兵力亦势必随经济力而蹶竭。况乎日本此次之侵掠中国，与前次之战华、战俄迥异：前为抵抗而发愤自强，故国民极为奋兴而一致；今则仅为一部份军政财阀侵掠欲望所驱使，民心早不和顺，虽藉万世一系之帝统以为维系，而近来民气嚣张，赤化滋蔓，若战事稍挫，加以工商之失业日多，劳动之运动日增，革命何难突起！帝国因以倾覆，而军政财阀随而俱倒，亦意中事。纵无他国从而相扼，恐已求似今日中国而不获。何况日本今此侵掠中国，本为干犯众怒之举，不恤邻灾，突施强暴，尤为神人之所共愤！且撕破非战和平各公约，各国虽以日本之狡强而无可奈何，然日本外交之孤立，当亦无可讳言。且美、俄睒睒旁观，均可与中国联合而致日本之死命。美国今虽犹在劳工失业经济恐慌中，俄国今虽未渡过五年建设之难关，然中日抗战时期一长，国际形势必有变更，美、俄之不甘自弃中国市场，安肯永不出与日本争！即中国现今亦何尝不可说美国以要结同盟。若中国愿以日本在东北及各地之强夺一切权利，尽举以让之美国，则美国不难因之解决劳工失业之问题，而渡过经济恐慌之难关。更可以美国若不援助中国，则中国迫不获已，当加入第三国际，与俄国协力造成共产苏维埃之世界为要挟。美国恐德国归并第三国际，曾实行停战债，岂不能因阻止中国之赤化而出兵助华乎？美国之海空军既足制服日本而有余，中国之陆军亦必可抵抗日本之陆军，届时虽不灭亡日本，日本亦终难保持现有之地位，此固明若观火之事。日本不乏明达人士，宁可不思及之！再之、美若终不为动，则今执国政之中国国民党，由孙中山先生联俄容共而创成，与苏俄及第三国际本有渊源，苏俄赤化全球之野心，何曾稍戢？徒以实力未充，各面皆无出路，故隐忍以待。我若迫不获已，悉举而加入第三国际，中俄接壤，横亘欧亚，据全球人口土地三分之一而强，苏俄而得赤化中国，已足遂其以第三国际统一世界之素愿，宁不热烈欢迎？而首当其冲以卷入共产漩涡者，必为日本，日本其时尚能以万世一系帝国自骄乎？然此虽可祸日本而出中国之气，亦足祸中国而受制于美、俄，黄种民族，东亚文化，既从此沦亡，普天率土，皆成白种或赤种党之世界，亦非大地人类之福！故我深愿中、日国民，皆于此三致其顾虑焉。

    更请进言和则可受相得益彰之福利：以日本之海陆空军与中国之兵力联合，退则可保黄种在东亚为主人翁之地位，进则更可与驰骤世界之白人抗衡。而逐渐开发中国地中之所蕴，两国之民食可以无缺，工料可以足敷，日货亦可畅销中国市场，而中日能待以平等，日民之移耕中国，能遵守中国之移民律，则边荒诸省或亦可供日民之住殖，日本之人口问题即不难解决。日人不破坏中国政府之统一安定，则五年十年间从事建设，中国亦可由广庶而进于富强，其为国防、外交、民食、经济之福利如此。且日本曾承受中国、印度古文化与近代之欧美文化，中国有其五千年来自创之文化与承受印度、天方及近代欧美之文化，中日若能和协，以东方道德的、精神的古文化为血髓，以西方权利的、物质的新文化为骨肉，提炼融铸成为世界大同文化，免除阶级战争之流血，共享和平，则不仅东亚黄种之幸福，亦为地球人类之利益？况乎欧、美列强以英、美争霸而战，以共产主义与资本主义而战，以德法世仇、法意争权而战，不久终难免重开大战。彼时、欧强失驭，中国可收复香港等遗地，中日可援英荷属南洋群岛，及朝鲜、缅甸、暹罗、安南而成立为自由联盟国家，更由中日扶助印度、锡兰另成为联邦共和国，而以佛教为联络贯穿之总神经，此种人间之乐园，岂不即可实现？嗟乎！我同洲、同种、同文之中日国民，于此安可不深思远虑，而妄逞非理之欲，徒争可已之气，竟舍坦途而不由，甘入陷阱而不辞耶？

    夫中日和而相助之益与战而互争之损，既了如指掌，则中日固应速息战归和矣。

    然和之方法当若何？于是吾深有慨于中山先生之早亡也。盖中山先生真近代东方不易见之大英雄，能独窥其大。如陈友仁君自言其去年赴日之使命，盖无非奉行中山先生对于中日携手之遗策，痛痛快快解决中日间一切之悬案，进而订一真正共存共荣永久和好之盟约而已。中国非此不易有统一建设之时，日本亦非此无可走之平安道路。日本若能有系铃解铃之勇，即日撤兵回国，淞、沪则恢复今年一月廿八日未开战前之原状，东北则恢复去年九月十七日未发动前之原状，声明唯以同种同文进求共存共荣而出此。两国损失，中国何啻超过日本百千倍，但既和解成立，则中国之民气既平，经济亦可复交，更进为详陈利害，当可不坚阻国民党奉行中山先生中日和盟之遗策。大致中华民国须保全去年九月十七日前领土与政治之完整，而对于九月十七日前日本在中国既得之权利，予以稳妥之保障，其一切未决之悬案，则由正当外交途径而作互惠之解决，中日和约即可成立，且可由和平而进于亲善矣。所难者，特不知今之日本当局有无高视远见若中山先生之大英雄耳！此则窃有望于日本明达之士，能勇于为善，群起以促其政府作此系铃解铃之举也。

    比来默察日本之一部分军政财阀，妄谓可乘战胜中国而任情宰割，将以之断送其万世一系之帝国，使东方黄种无复自主自强之国，使曾受用华、印、欧、美文化之东亚优强民族，不免同沦灭于白人之手；而中国人民久受政祸天灾，而又横遭日本之蹂躏，河山破碎，邦国疹瘁，怨愤冲霄，群抗强暴，不遑再计成败、利钝、祸福、死生之惨苦，挺而走险，咸欲与日偕亡，致国民党虽有中山先生对于中日之遗策，无敢提商施行。在中日国民如此危若累卵之际，而一方实有平安坦途可由，余为中日国民与东亚黄种共免祸害计，为全世界人类咸享福利计，敢本我佛“我不入地狱谁入地狱”之大无畏精神，不恤受全国人民之所忿恶，大声疾呼，将系铃解铃之议陈之日本当局，孙中山先生对于中日之遗策献之中日国民。如得中日大仁大智之士，察择施行，则余虽万死亦忻乐焉！否则不归美，即归俄，恐中日非复东亚之主人矣。中华民国二十一年三月十八日。（见海刊十三卷五期）


09读西藏比丘血泪书告中央政府及国民

    读西藏比丘血泪书告中央政府及国民

    中央政府诸公及全国国民公鉴：对于西藏佛教民族二领袖达赖、班禅之失和，将酝酿成西陲之隐患，余久经注意，且曾向关系各方面，陈解救之途径。今得西藏毕朋寺比丘僧罗桑年札等血泪书，并察近来中央与西康及班禅、达赖各方之行动，殊感事势严重，如不速为妥切之安置，必成中华民族钜大之伤害。为是、不敢隐其所知，特为我中央政府诸公及全国国民剀切言之。

    西藏全族，包括前后藏以及分居在西康、青海、宁夏等处之说西藏语者，皆是依达赖、班禅为主导之佛教民众，而西藏佛教又为内外蒙及东北四省与晋各地喇嘛寺庙僧众信徒之宗主。西藏之政事，虽向例由达赖经管，而在教务上则达赖、班禅实为地位同等之领袖；且历来之达赖、班禅，皆视其年辈先后，互为师弟。此一辈之达赖为师而班禅为弟，亦适逢其会耳。且全西藏可视同一佛教学校或一大丛林，唯以教务为重，而政事仅等于学校中之事务而已。由此可知达赖、班禅之背驰，足使西藏全族民众之莫知适从，或随之以分裂为二群，各引外来之势力之援助，扩大战斗，使西藏以及中国西部全陷于崩溃扰乱中。此为基于达赖、班禅事件，所引起西藏或中国今日已到安危存亡关头之现状，解救之而得其道，则不难存而安，如不得其道而出于妄动，则危亡必旋踵至！

    默察民十三班禅离藏以来八九年之酝酿，以班禅之奔走于北平、东北、蒙古、南京及其代表于四川、西康、青海、北平、南京等分设办事处之结果，西康、青海及蒙古与西北、东北诸省喇嘛徒众之一小部分，渐有武力拥班禅入藏之企图。而西藏之喇嘛民众，则服从达赖之管治，但分成亲英图强以拒班禅回藏之少数派，及守旧亲华以迎班禅回藏之多数派。然达赖、班禅两方，除极少数之极端派以外，大抵对于达赖、班禅犹保持均等之信崇，此观今此罗桑年札等血泪书亦可知者。然设于此际先有一方引入非佛教或反佛教之武力以相侵逼，则另一方必致呼起其全族僧民之武力，甚至不恤引结其他非佛教之武力，抗争以图保持。盖达赖、班禅及各呼毕勒罕之世世转生西藏，本为护持西藏佛国，故血泪所谓‘一定全体出动救护佛教，枪林弹雨之下，肝脑涂地，骨肉膏野’之惨战，非耸听之危言，为必至之实事。反达赖者虽屡传达赖亲英，或西藏已全在英人势力之下，其实、达赖意与西藏守旧亲华迎回班禅之多数派合，迄今西藏犹绝无英人势力可言，仅数人曾游学英国、或印度，以练英国式之陆军耳。然若以非佛教之武力，为破坏佛教之侵迫，则由其护教热诚与英人之诱惑，正不难驱达赖及西藏僧民全部亲英，致西藏以至中国西部陷入英人支配之下。如此、则班禅或将由内外蒙媒介，导入苏俄武力，而中国西陲，有成英、俄角逐场之危险。乃今措置藏事者，青海、西康每动回教徒所率军队，如血泪书所谓‘民元川军在藏，焚杀抢奸，大毁佛寺；去年达结白利之争，结果两寺砖瓦无存，佛经焚毁，塔像挖坏，万一……班禅带领回兵攻藏’云云。又如蔑视西藏民族原有之文化，派少年男女入藏宣传党义，动云党化西藏，或另兴非佛教之教育，而操切从事，不能因俗利导。凡此，皆可致驱迫达赖与藏族背华向英之患,应速改途易辙以挽救之者也。

    血泪书虽尊敬班禅，而痛诋其驻京、驻平、驻川、驻康、驻青、驻印等办事处长。然余与班禅辅佐，相稔颇多，其所言则虽尊敬达赖，而对于达赖左右之一部分人，则亦痛言其如何压逼，如何凌辱，如何拘办其亲友，如何抄没其财产，种种仇恨之力图报复。故余确知班、达失和之症结，在于两方属下之几个要人，势不两立，而不在班、达二人之本身。去年班禅曾亲告余：达赖不久犹有函致彼，而彼二人亦尚保师弟情谊。且西藏全族及蒙、汉各地喇嘛佛徒，最大多数对于班禅、达赖信仰犹未失均衡，即两方属下之几个要人，亦不能全昧欲护持西藏佛教之良心，及不顾班、达护持西藏佛教之本愿，与护持西藏佛教之西藏民族意识。此之三点，实为可调解班、达重归和好之总线索。何况达赖年老，忧一旦身故，西藏若无资望隆重者代掌其权，恐亲华、亲英二派起争，陷西藏于溃乱，而亟盼班禅能早回藏，以其身故时代掌其权，并为再世达赖师保。加以藏族僧民习用川茶及绸缎等，殊成先天好尚，银币亦用川、滇之鼓铸者，现殊缺少而冀资济。凡是、皆深愿速弭班禅怨隙，能右中华民国得适当安置以遂其希望者。故平息班、达之争以安定中国之边陲，除用武力及变革其俗外，实犹有较善之途径也。余近年颇注意班、达争端之解释，与班、达两方人员往还既久；且余所办武昌佛学院学僧与余弟子大勇所领导之留藏学法团学僧，今在拉萨、昌都、打箭炉等处游学者，时以藏情函告。顷又于重庆缙云山设汉藏佛学院，及康藏喇嘛招待所，故于藏事较能详悉其蕴耳。

    和解之唯一途径，在由一德望为达赖、班禅两属及藏族僧民所知之汉僧，率领尊信谙悉西藏佛教之缁素一团体，先礼请班禅及其属下与达赖代表，予以同情，为向达赖先容，入藏朝礼圣地，遵行崇奉西藏佛教之仪式，对于达赖致隆重之礼，对于毕朋寺等各大寺喇嘛行庄严之供养，从行事上示藏人以汉地缁素尊奉西藏佛教之实情。随即宣示中央政府及全国国民对于西藏佛教尊仰护持之公意，先取得达赖与各大寺喇嘛同情，进一步论到为护持西藏佛教有达、班和好，汉、藏融合之需要。再同达赖、班禅及藏族最大多数僧民，以达班、汉藏和合护持西藏佛教之同情，去感动两方之属下要人，释怨归好。至是、如犹有一二顽梗争斗者，将为两方共弃而不难解决。先办到此班禅和平回藏，……赠班禅卫队三五百人亦无不可。西藏恢复归华之初步，而其后再察机宜，以为如何交换汉藏文化，如何开发实业教育之设施。如此和平办法，深信确能有其把握，但不能不需政府或大檀越，予以最少二十万元之资助耳。盖赠班禅、达赖及其两方要人之礼物，与各大寺喇嘛之供养，此项费用最大非十数万元不办，需用浩繁也。但如泣告书所云：‘我们若能成功，不亚于兴建无数的时轮金刚法会’。

    今此此二三十万元，亦等于举行一‘时轮金刚法会’之费用而已，较之一度用兵西康或青海之军费，殆不过百千分之一耳。如此切实和平之办法，愿中央政府诸公及全国国民察择施行。中国幸甚！世界佛教幸甚！南京中国佛学会会长太虚谨具。（见海刊十三卷十二期）


10佛法与救国

    佛法与救国

            ──二十一年十二月在潮州欢迎大会讲──

    潮安是在中国文化史上颇负盛名的一个名都，千百年来，文风非常发达，全国人士歆慕潮安的文化者，正不知凡几！而且佛教禅宗中的大颠禅师，又有与韩昌黎相契的一段因缘，故在佛教史中关于潮安的故事，亦有光荣的一页。现在能以佛教关系到潮州参观、游历，得与诸位聚集一堂，谈论佛法，是何等欢欣的事情！

    以现在的中国处于国难极严重的时期中，在全国人的心理中首先要讨论的问题，就是怎样去救国？无论研究什么学问，做什么事业，首先要问有无与救国发生关系？这种观念，是很正确的。因为中国国民确是多年以来在劳疲困顿之下过日子，国内匪共扰乱，国外边寇侵略，在此危急存亡的形势之下，应如何地去设法保护国家？如何地去恢复历史上的故有健全？如何地去救人民于水深火热之中？这是人人皆应具此心的，倘无此心，那人就会同了无机体的木石一般。但爱国之道甚多，非单限制于一法，如各人依各种的社会职业，皆可尽各人的力量，趋于救国同一的目标。故依佛教而出家的教徒，亦可从佛法凡有利于社会人群国民公益的义理，把它掘发出来，宣扬民间，使救国行为依佛法而得到扶助，就是有利于社会国家；同时出家教徒对于社会人民，亦可尽了一小部份的责任。所以、现在亦以佛法中对于人群有利益的道理与诸位谈谈。

    一　因缘生义
    所谓因缘生义，就是说明宇宙间形形色色森罗万象的诸法，皆由种种的因缘关系而构成，所谓“缘聚则生，缘散则灭”。如我们各人相见聚集，皆有种种因缘，倘无因缘，便不得聚会。又如一桩事情成功，必有许多关系、条件，若缺一条件，其事即难以成功。所以佛法说宇宙万物，皆以众缘和合而成。如说国家如何构成？社会如何构成？推其原理，亦皆由种种因缘而组成，决非有什么万能的天神在创造，亦非有什么单微的地质来组成，是由种种因缘关系而成其为社会、国家。如以中国来说，则地大物博，出产丰富，有数千年传下来的历史文化，四万万同胞，乃至政治、社会，及各种团体机关，如是无量数的因缘关系，始构成一个偌大的中国。所以说民国，亦正显由国民共同的力量而建立成其为一个国家，故知中国是由众缘所组成。如是则社会亦然，必有若干因缘关系而成其为一社会。如现在开元寺所成立的佛教会，是有佛教徒众，和各界人士来参加，及数千年遗流下来的佛法等等因缘，才构成了这一个佛教会。又如今天所开的会，潮安缁素佛徒是主要的缘，太虚、会泉是参加的一缘，而各界的赞助以及其他等等的缘，始成立此会。故无论任何事件、物体，倘静静地加以观察，皆由因缘而生成，所以因缘生义为佛法中最普遍的原理。明了此理，去应用到社会、国家，则爱国救国的力量，自然发生，爱公众而服务社会的心，亦自然发生。这因为知道了国家社会，皆由各人自己所构成，自己莫不有分的，故凡所事事，必然以社会国家的利益为前提；否则、国家倘一旦失了主权而至于败坏，全体人民的福利亦因之而失掉，即各人平日聚精会神所构成的利益，亦因之而失掉。国家如此，社会亦然。以佛法所明因缘生的义理，大家能去观察实行，即可知宇宙万物的真理原则，都由众缘凑成，则各个人须先求整个社会国家的利益，而后求个人的幸福，倘抛弃了整个社会国家的公众利益，而以求个己的利益为前提，则其结果，必遭败北！以国家社会皆由众多份子所组成，各人若不顾社会国家而谋个己福利，则国家社会失败，即各人自己失败。如此、大家服务各种职业，皆应以公众利益为前提，不以个己的利益为所谋。依佛法缘生的原理，做行为的标准，则各人才是真正的救国。果能个个人都本缘生的义理去行公众福利的事业，那末、中国非但不灭亡，即民族自由平等的精神，亦可见实现！

    二　无自性义
    无自性义即根据缘生义，明一切的万物皆无自性。若依各个人来说，即可名无我，因各人皆由众缘组成，无单独的个体，若只有独立的自体，必不能存在。以须有人对待，方有一个我，所以无人便无我。推至一切动植乃至天地间所有万物，皆是如此，有其对象、条件，若缺了对象、条件，必不能生存，故广至万物，小至个人，都无单独自性。然各人各有其转动的力量，就是在无自性中有“中心”的力可以转动，以各人自有其力量，方能做恶事，做善事，或善的去做，恶的不为，有一种任自取舍的力量，故说：“万法皆无自性，随众生心力而转变”。若有固定实体，即不能转变。万法既随心力可以转变，所以现前各人，都可为社会的主人翁，国家的主人翁，不必屈伏自己，要提醒自己，振作精神！平常自暴自弃的人，终以为自己无能，因此消极、坠落！其实、万物皆可随人心力转动，只要有心，便有力量，所谓“有志者事竟成”。明乎此理，则人人皆可负改良社会振兴国家的责任，本万物无自性，而由心力转变的意旨，发无上的志愿，奋无畏的精神，去积极作救国救世的事业！所以第二层明无自性义，正显各人的心有转动力量，不为外来的恶环境恶势力所屈伏，而发勇猛精进心去荷担救国救民的重任！

    三　大悲心义
    佛法中所谓“慈悲为本，方便为门”，就是要人人皆本大慈悲心为出发点，而去做种种方便利人的事业。我们由上面可以知到万法皆众缘所生而无自性，以无自性而可由心力转动，所以大家应从此发普遍的大慈悲心，以众人的苦为苦，众人的乐为乐，若有一人还受苦，即对于自己的良心上过不去，咎诸自己，以由自己负振兴社会的责任未做到所使然。但佛法中的大悲心，尚不限于救济世界人类，就是一切众生──乃至蠢动含灵的一切微细众生，若有一在受苦，未得乐，终要设尽方法去把他超度，正如地藏菩萨所发的大悲心：“众生度尽，方证菩提，地狱未空，誓不成佛”！所以佛法是积极的，救世的，非同一般人误会是消极的，厌世的。故能本佛法‘大悲为本，方便为门’的宗旨去做救国的事业，只顾谋全国国民的公共福利，不惜牺牲个已，“大公无私”，以国民的苦乐而苦乐，这才是做实际上的救国救民的真正事业！故从因缘生义而至大悲心义，为佛法中谈救国的一贯义理，亦是扼要的义理。

    第一明因缘生义，是显宇宙万有皆从缘生；第二明缘生诸法皆无自性，即显明诸法皆空。但空非坏灭了名空，是诸法由因缘而生，无固定体性而说曰空。但众缘而生，亦机械的，呆板的，以其无自性而由心力可以转动，故成为活泼的、尊严的，依此理而行，即可得到活泼泼的自由平等。故第三明大悲心义，正要各人发起普遍的大悲心去干济世救人的方便事业，是为佛法的要义。当此外祸频来内患叠出的国难严重的时期，人人都本此理去振作精神，努力救国事业，则不能说佛法无补益于救国了。（二五五六，一二，一六守志于潮安）（见海刊十四卷一期）


11佛教与护国

    佛教与护国

            ──二十二年五月在上海永生无线电台播音演讲──

    常人闻以佛教救国，多怀怪异。余今将世人误会之处，略为解释。其一、世人多以佛教为迷信鬼神，不切人生实际，不知佛教宗旨，正以解除众生苦难为唯一责任！佛教说一切众生，人为最要，故在人生之中表现最高之人格。故佛虽普度众生而尤注意于人生，且令人生达到最高尚圆满之地位。其二、世人之以佛教为厌世的，为空想的，为非伦理的，此亦误也。佛教遍为一切众生而施设，使其为最高之向上发达，自非平常之伦理所可范围。然佛教主义仍以人类伦理为修行之起点：如言忠、言孝、言友、言信、皆人类道德出发之基础，佛教亦谆谆言之。可知佛教并不背于人类伦理，亦非厌世与空想也。

    此外或有其他种种误会者：或以为在今日国事危急重重困难之中，佛教殊与救国无关；或谓佛生于印度，而印度亡国。此种见解，皆是误会。吾人考之历史，佛生之时，为印度最光荣繁盛之时期。嗣后佛教向外发展，而印度佛教渐衰；及婆罗门教代佛教而兴，而印度遂益衰矣。在中国元朝时，印度国势已极衰微，后来卒亡其国，可见佛教衰而印度亡，非印度亡于佛教也。现在奉佛教之国家，如暹罗亦独立矣，如日本则极强盛矣。可知佛教不但不能亡国，且足以振兴国家，强盛国民。

    今再言佛教护国之意义：佛教经典多言报恩，报恩者，如大乘本生心地观经，言报四恩：一、父母恩，二、众生恩，三、国王恩，四、三宝恩。因为国家对于吾人有保护教育恩，故吾人当献身国家而报之。人类固由父母为发生增上之因，然亦由社会互助而得存立，但是在社会矛盾紊乱之中，则吾人不能生存，故必有国家之组织，庶众生有所保障，社会得有秩序，而吾人始能于安宁中过生活。此无论信佛与否，皆与国家有密切之关系，故吾人当有爱国之思想，而不容自外也。又佛经亦言护国，如佛说仁王护国般若经，即专说护国之方法也。惟护国有广义狭义二种：自狭义言，即平常人之所谓救国，在规定的土地之内，倘有人类以外而来之灾难，或人类之中有外来之侵略，或本国之内发生变乱而有灾难之时，吾人当尽种种救护之力量，为种种救国之工作。此佛教言护国，与平常人所谓救国，初无二致也。

    自广义言，释迦佛所教化之国为娑婆世界，阿弥陀佛所化之国为极乐国土。故护国即护世界一切众生。因一切众生皆有灾难，吾人力量稍高者，便当尽其救护之责任。其已有大福德者，有大智慧者，尤应尽种种之救济。然众生皆具本有之力量，若各起大慈大悲之心，便有救苦救难之力量。此种发心，即为发菩萨心；此种修行，即为修菩萨行。由此普遍悲悯慈爱之心，则互相残杀互相贼害之机皆息，而一切灾难，亦全消灭矣。是故吾人苟依佛法而为合理的护国，由大慈大悲救世救民之心而护国，则全世界众生皆在安乐之中；而吾国人民之安乐亦不待言矣。

    然则吾人以何者为护国之根本耶？曰：依佛法当以般若为护国之根本。盖般若即智慧，有智慧则能明澈事理，无痴迷颠倒，其所行皆合理的。故恶的与不合理之行为皆不生，而一切灾难痛苦，自亦无从而生矣。何者？一切法皆因缘所生，若减少一分恶的因缘，便生出一分好的结果。常人因无般若智慧，故有种种迷痴颠倒，其行为上便发生种种恶业，于是种种灾难，皆由此而起。吾人苟欲解脱种种灾难，必须明理正行，人人为合理的正当的行为，自然发生幸福之结果。但以前所造之业，今已成为灾难痛苦者，吾人当生忏悔心以挽救之。世间一切之灾难痛苦，莫非众生自业共业之所造成，各人皆有关系。故吾人不须怨天，不须尤人，惟当各自痛切忏悔，然后能将种种恶业，种种痛苦，减少消灭；全国人民，自获安乐，此为根本之护国也。（何子培记）（见香海佛化刊第五期）


12劝全国佛教青年组护国团

    劝全国佛教青年组护国团

            ──二十二年五月作──

    这里头所谓的“佛教青年”，读者先勿要误会为专指僧尼以言。固然、以大悲心秉持佛法而救人救众生的大乘僧尼，确为护国的佛教青年主干；但我们的佛教青年，是遍在农、工、商、学、军、警、政、法各界中的。凡信奉佛教为修己淑群标准的英勇人众，都是这里头所谓的佛教青年，所以、“青年”乃“英勇”的标准帜，亦不论年龄的少长。

    爱护国家，为佛教青年的本务之一，在此又何用特别提出“护国”二个字来呢？

    但佛教所谓的“国”，通于“世界的国”及“国家的国”，前者的护国同于护世，而后者的护国乃同于近人所谓之救国。佛经上没有说到爱国救国的名字，唯“护国”一名则许多经典上皆有，而且还专说有护国般若经，所以今采取之。至于国之须救护是因于有国难，国难的发生，根本是因于国内在位在野人众的失道悖德之所致，所以护国经讲的根本护国法，亦在于明道修德。然亦有缘于国外其他各国的恶趋势所波及，或其他一二国的强暴力所妄施而构成国难的。今中国的国难已严重到极点了！所以佛教青年应站向一般爱国救国民众的最前线，认清了国难发生的因缘所在，负担起护国的责任。

    中国的国难，由近代列强的立国精神而来，纵使把中国也造成近代的强国，可以强立不败于近代的国家之林；但而没有从根本上改善近代列强的立国精神，终处在左冲右突的不安稳趋势，而与现代的列强各国同陷入国际的国难中。由护国即护世的意义说来，更应讨论到国际的护国方法。这、在余从世界危机说到佛法救济的演讲中曾说：

    自消极方面说：就是以不害他为过渡，这是佛法中的小乘行为。以这种绝对的不害他的精神，用在政治方面，就以自治自卫等政治的方针，对于自己的国家里所有的军备和外交等，在不害他的范围以内，以谋自卫自立。因为现代的列强，皆是以损他益己为政治的方针，所以常常因为利益上的冲突，便以刀兵相向。在这种情形之下，不有自卫自治的力量，不足以生存；不有不害他的标准，也就卷入相争相夺的漩涡里。持定这种态度以自立，等到列强相争相害，乃至于疲乏厌弃的时候，恐怕还要尊重这以不害他而自卫的国家为先进者呢！在经济上是以自生自给为原则；因为、现在各国的工商经济等，其重心完全倾向在外，所以任何一国有了变动，其余的便都受了影响。如果以自产自给为原则，于自给之外，所余的可以自备灾难时的救济，更可以帮助其他的国家，如此则虽有一国发生困难，也毫不足以影响他国，而一国的富裕，更可随力的帮助他国。然而这两种原则，不过是过渡时代的救济方法，究竟的方法，仍然是以积极的利他的‘大乘行为’为正确为澈底。不过、在这完全以害他为手段而图自利的情形之下，不得不先以不害他的方法为过渡。所谓利他的究竟行者，如大禹的治水，不是以邻为壑的，是为救济所有的被灾害的人民的。但是所有的人民不再受洪水的侵害，而大禹的个人，也就得到了尊荣幸福的生活。所以现代以灭他人的国家来充实自己的实力者，实在不明宇宙人生的缘起大法，也就是违反了因果的定律和自他的关系，以致愈求和平而和平愈不可期，愈求幸福而幸福愈不能得，所以必定要依无自性而众缘成的真理去作，必定要将所有的政治、经济，皆以全世界人类的利益为前提，而自身自国乃至于自种族的利益，也就建立在人类的全体幸福中，那么世界上得不到光明，还有谁能相信！根据上面的理论，我们处在中国国家和现今时代的佛教青年，当立即负起护‘国家的国’和‘世界的国’的护国责任！持此护国宗旨，把全中国所有的佛教青年团结起来，即刻有佛教青年护国团的成立！

    护国的工作，固然在国民各于其所处的地位所操的职业上，各尽其适宜的劳力；但从军终是护国工作中最重要的工作，不惟建设现代国家必须有现代军事，就专为自卫而抵抗强暴的外寇侵压，现今中国有志护国的佛教青年，亦应有从军的需要！何况我们所谓的佛教青年，原是遍在军、政、商、学、农、工各界的！除开决志专守佛教的僧伽戒律以为住持佛教的学僧、职僧、德僧以外，所有已从军当从军的佛教青年的从军意义，于此更有一论的需要。

    护国的佛教青年，首先要认明国军与土匪的区别；尤其要知道执干戈以战争的，不为国军，即为土匪，其间更无第三者的中立余地。我们佛教青年必需要为国军勿为土匪！这是第一先决的条件。怎样叫做国军呢？在中央政府全国最高军事机关的统一指挥下，只知为对外而用，为护卫国家而牺牲一切，绝不存丝毫占威权图名利的念头：如稍有先用兵力据地盘然后可以为所欲为的思想，立刻便成了土匪了。不论他为所欲为的事是良是不良，他已是欲破坏国家的统一，而使某一块土地陷为匪占的形况了。国家的教育、司法，以至财政等等，纵可不统一，然未有陆海空军与外交不统一可以算为一个国家的。可怜中国的陆军虽占各国第一多位，而用国军与土匪的区别标准看起来，最少十分之七八尚在土匪半土匪间。所以、严格称得起国军的、可于中央统率下对外牺牲一切而护卫国家的，实在是很少的。所以、我们要知道中国的兵队，若牺牲一切而全力以对外，已足为抵抗强暴之用；但须肃清土匪、半土匪的思想行动，改变为纯正的国军才可！由此、已从军的佛教青年，应立刻从自身并请求全国的军队，速速抛弃二十年来土匪的思想行动，速速改变成纯正国军。至于未从军而欲从军的，尤应抱纯粹为国牺牲的宗旨，而肃清欲仗兵权以达到任何政治经济等等的观念──因为这正是二十年来内战不息的乱源──，庶不致增加新土匪，而可以成为纯正的国军。现今全国中数十万的寺僧，除决志可为学僧、职僧、德僧的和老幼病废的以外，其余壮健的僧众，既不能为纯正的住持佛教僧宝，与其混在僧伽内污损佛门，倒不如全数去为国牺牲！从军抗暴，这实在是于教于国两俱有益的。至于能为学僧、职僧、德僧之住持佛教僧宝的，那是自当专就其弘法利人的本务，以宣教拯伤等工作，致其护国的劳力。又现在中国的陆军己不必再添了，而海军又非急切所能练成，充实沿海沿江一带的炮台，并筹购飞机以编练空军，实为当务之急。希望佛教青年护国团，能够在中央整个的空军抗暴计划下，作经济人才的援助，以专为抗暴卫国效劳，这是佛教青年护国团关于军事方面的护国工作。其他各按其职位各尽其力量的护国行动，在这里也不必细说了。所有团员的约章，兹订如左：

    一定名　佛教青年护国团。
    二宗旨　根据佛教护国原理，团结全国佛教青年，实行护国的工作。
    三组织　首由发起人七人设本部于上海，由七人每人介绍六人化生出七个七人团，再由四十九人介绍六人化生出四十九个七人团，
            如此转展推广以至于百千万亿个七人团。而七人团的理式如下：
                 东南
                上中下每处有七个七人团时，即得设立支部。
                 西北
    四誓约　誓约为团员入团时必须宣誓遵行之规约，条举如左：
        一、崇俭：关于衣、食、住、行，一切日常生活的消费，务较未入团前减省而不得加增。
          以专用国货为主，绝对不用暴货，非不得已时亦不购用一切外货。
          以蔬食、布衣、旧居、步行、为主。严禁特杀的肉食及奢侈的衣食住行浪费。
          戒除烟、酒、博、戏、征逐、歌舞等一切耗财废时的无益嗜好。
          每天随力贮蓄护国捐铜元一枚至大洋若干元。每月汇缴团部，以充捐助空军及举办救护队、治疗队、慰祷队、宣传队、输送队、掩埋队，与收容难民、教养灾童、建设农工、振兴生产等经费。
        二、尚勤：除从军及充救护队等去前线外，其在后方者当各勤其职务，必较未入团前能增进工作而不减退。
          凡从军及充救护队等前线工作者，必较其他非佛教青年的同事，加倍勤力。
          戒除各种无益游荡嬉戏及懒惰放逸之恶习。
          振作身心以从事各种林、矿、农、工、商、学等生产建设之事业。
          除各勤其本职外，并努力参加各种护国及弘教利群之佛事。
        三、立诚：团员入团时，应宣誓从入团之日起，誓必心口一致，言行一致，以立团员国民间之诚信。
          团员必开诚布公，遵行誓约，互相规劝以促进精神上之团结。
          团员间彼此不得讥毁挑唆，及为争夺权利而至生分裂。
          平日言行应以言必信、行必果为轨范。
          戒除违反护国、弘教、利群与其他一切无益无义之文字言说。
        四、为公：凡百所为，务必皆以护国及弘教利群为前提。
          不得为私利而破坏公益，遇必要时须能牺牲私利而奉行公益，以养成急公好义之风。
          如向来所操职业，有关助暴而违反护国宗旨者，应立即弃而改操其他有利护国之职业。
          如向来所藉以营生之职务，系违背佛理、损害人生者，应设法改良，以求有益为法为众。
          戒除分利社会之因素，而勉为社会生利份子，促进国民以至世界人类之繁荣幸福。
        五附则　本约章于本部成立时即宣布发生效力，俟有支部成立四十九处以上时，得再开代表大会提议修改。（见海刊十四卷五期）

    （附注）本文略有删节，以免繁重。


13论大学教授救国宣言

    论大学教授救国宣言

    上海各大学教职员联合会，前于第六次全体执行委员会议决发表救国根本大计宣言，当由该会文书股起草，经主席张寿镛等审查通过，发表如下：

    窃以国难情势之严重，未有甚于此时者。试一盱衡今日之域中，外则强敌压境，疆土日蹙，兵临城下；内则工商淍敝，金融停滞，农村破产，险象四伏，莫非隐患，此诚危急存亡之秋也！忧时深思之士，方追求中国致弱招侮之原因，共谋所以御寇图强之方案。然而群疑满腹，众难塞胸，发言盈庭，莫衷一是，歧路亡羊，清谈偾事，此岂所以救亡之道哉！本会为纯粹文化学术团体，超越一切政治党派思想，摒除成见感情，尝平心静气以诊察中国之病源，初亦百思莫得其解。即以党治成败而论：如谓主义之未善耶？则为政不在多言，治道原尚平易，本卑之无甚高论，无取乎立异矜奇。如谓制度之不良耶？则党治非晚近新创，学理多专书可考，例证有史可稽。即世人所诟病之一党专政，亦尝奠俄、意于磐石之安。独一旦移植中土，橘逾淮而为枳，效未着而弊已见，是亦可深长思也。昔诗人普伯POPE氏视政体争论为庸人自扰，姑就事论事而商搉之：民族没落至此，积弱匪伊朝夕，肇因自已悠久，种恶不止一端，兴亡匹夫有责，过失不应诿避。历年党治之不尽洽人意，确为勇于改过之国民党所应反省引咎，虽最同情于该党之摰友，亦无法为之曲解讳辩。然当此强敌压境之时，与其哓哓于理论争辩，斤斤于政权攘夺，徒增思想混乱，更召国事纠纷，虚掷有用之光阴，耗费救国之力量，究于实际何补？今为适应目前非常环境，应付紧急事变起见，与其改弦更张，不如因仍旧贯。在宪政未树立、人民政治能力未培养成熟以前，国民党既领导于先，国人自应尽力维护而严厉监督其后，不容签订任何卖国条约。责其收回已失领土，即以失地之收复与否，为判断国民党是否尽领导之责。故今日之唯一重大责任，尤在从此卧薪尝胆，励精图治，生聚教训，遵从民意，广纳良言，求贤若渴，善导青年，施行感化，充实国力，集中精锐，以试验党治效能与完成训政最后工作。然后将政治还诸人民，河山依旧，职思其居，历史光荣，拭目以俟。夫救国方法不厌其精细，而救国步伐必求其整齐，国民行动尤期于一致，故学术思想，不妨尽量自由，而组织统率则须绝对严密，团体纪律须求极端遵守。今日当急之务，惟在社会组织健全，集中全国优秀，推行地方自治，以建树下层政治基础。尤须建设科学教育，改进文化环境，提倡学术研究，充实实验设备，奖励著述发明，保障学者生活，培养健全法治人才，以促进宪政效率。总理有言：革命之基础在学问。人才缺乏，固为党治失败之根本原因；而用非所学，实启侥幸奔竞之心理。故中国之病根在文化，而起死之良方在学术。吾人坚决自信，舍文化无从复兴，非学术莫由救国。国难之来也渐，长治岂可一蹴而几！为今之计，唯有举国上下，消泯成见，化除畛域，痛改前非，困心衡虑，高瞻远瞩，以共同从事于学术救国与文化复兴二大运动，尽心力而为之，国其庶有豸乎！知识份子为历代改革原动中坚，尤不可甘于暴弃，妄自菲薄，供人驱策，助长内乱，致国家于不可收拾之地位。凡我国人，应及时砥砺志节行操，转移颓风末俗，陶治一世人心，共肩复兴大任。湘乡曾公有言：“吾人惟进德修业二事最靠得住，此二者由我作主，得尺则我之尺也，得寸则我之寸也”。斯言也，愿与国人共勉之！

    此为上海各大学教授联合会所发表之救国大计宣言。文化复兴，学术救国，此虽扼要之谈，然以言学术救国，亦为清季停科举、兴学校以来口头之烂熟陈语；以言文化复兴，亦早为五四新文化运动以来时髦标语。但竟有愈救愈不国、愈复愈不兴之势者何耶？毋亦非笼统的所谓文化学术而漫无择别所能奏功欤？

    夫学术救国当矣，然应择今日中国国民所缺所需者，集中力量以赴之。则农、工、商民众教育，与数、理、化、农、工、矿各专门科学是，而法科、文科、美术科决须减少也。文化固须取精用宏，不可偏枯，然亦必有重心，而后能凝体而发用。则当提出中国民族五千年来正统文化之要素为骨格，而吸收适宜此中国民族文化滋养生长之全世界文化。以充其血气肌肉；而利用深入民心普及民众之佛教文化，鲜明正确一般国民对于佛教之观念，以立国民信仰基础，庶不致陷于杂家漫羡无归之弊，或拘一曲而以偏至为高也。

    虽然，当此天人迭祸、寇匪交迫之严重国难中，国民之筋偾脉张者徒欲为孤注之掷，而垂头丧气者或且兴“必亡”之叹，得此从容以言学术救国、文化复兴之道者，未始非热恼时之一清凉剂、彷徨处之一指南车也！余故乐为论之。（见海刊十四卷八期）


14世运之转机

    世运之转机

    欧洲纵我制物之近代文明发展，由科学、工业、交通之进步，使人类世界开出一大奇局！而结果则演成个人的资本主义与国家的帝国主义；其激起之反动，则为社会革命与国民革命，要皆未脱纵我制物之性质。故人与人间乃至国与国间，争斗之气，弥演弥烈，今已陷入相害相杀之大危险中。然人类毕竟是有理性之善心者，每遇途穷，亦即能自寻变通之道。欧洲联邦也，非战公约也，军缩会议也，亦未尝非为避免或减轻危险者。但做人立国之道之性质未变更，则穷途终不可通。而最近美国总统罗斯福，忽揭示个人与家庭皆不许作损害其邻之事一新原则，虽其为说犹欠圆满，然实已为克己崇仁开厥端，而变更纵我制物之性质矣。

    罗斯福总统今日在著名女子专校法萨学院演讲，揭示一种新原则：谓为家庭计、为社会计，个人与家庭皆不许作损害其邻之事。罗总统在其演词中，言及国家实业复兴程序之成功，谓已呈否极泰来之象。又谓不损害其邻的观念之扩大，必不可认为个人自由之妨害。盖谕人给发充分工资，与谕人勿雇用童工，或勿再惹厌同为一种限制也。以国家意识言：所谓邻者，即美国整个的人民，设北方人民无补于南方或西方之人民，则吾人不能对于北方人民予以特殊之考虑；吾人不能偏惠一业，而使他业受损。此种善邻主义，亦宜适用于地方政府之难题中云。　──二十六日路透社电

    观此电文虽略，而龂龂以必不可认为个人自由之妨害为辩，可见其变更近代欧美文明之性质者为如何严重矣。换言之：个人行为消极须不损害他人，积极须兼利益他人。每个家庭与每个职业社会，亦复如是。消极须不损害他个家庭与他个职团，积极须兼利益他个家庭与他个职团，以同为美国之人民故。若能再扩充斯一原则，以同为地球人类故，每个国家之行动，消极须不损害他国，积极须兼利益他国，当亦非全然不可能之事也！

    然为近代文明主动之欧、美，其古代之文化想思，则“率人事神”也；由近代变为“纵我制物”之后，则有其哲学、科学之文化思想。今一旦欲再变为“克己崇仁”，既非复返于率人事神，又别无一种文化上、思想上之根据，亦将似无源之流之不崇朝而竭。由此应放观全人类之文化思想，择取其足为开辟一人生哲学之新途径者以奉持之，实为莫大之急需。而近日沪报所载欧、美佛教徒发起佛教大会之消息，盖即应此需要而产生。

    欧美佛教徒发起佛教大会续闻：开会宗旨，非以学佛如实修行为其讨论目的，欲藉佛学真理在欧、美文化上、思想上，开辟一人生哲学新途径。我国在欧、美佛教徒，与欧、美信佛人士，共同发起佛教大会，拟定本年年底，在瑞士日内瓦开第一次大会，函请内地同仁参加各情，已志昨刊。兹悉是项发起人士，欧、美佛教徒，实占多数。其开会宗旨，亦非以学佛如实修行为其讨论目的，乃欲以佛垂示之真理，研究其在哲学上及科学上之价值，以证明今日已发生矛盾衰落的伦理学，其定律是否可以推翻，而示社会人生以解决之途径。并藉以调和欧、美思想家从来之哲学观念，俾得到相当成绩，为此会重要希望。所云佛教大会，亦不过暂拟名称，诸待大会解决。兹将其召集此会之意见宣示书译出，附录于下：

    世界佛教哲学研究会建议召集并组织欧洲佛教首次大会于日内瓦，此首次佛教大会之成立也，应为科学价值与传统哲学价值之表现，亦即吻合于佛教理想之艺术价值之表现。然此佛教理想，与稗史小说中之佛事载入西方哲学课程表，或为旅行中得来之肤浅印象者，几被混为一谈；但究其实在，则迥乎不同。夫此次大会之召集，其目的在宣扬诸佛之真理，并希望得与西方思想家，作一初度之接触，俾得共同努力探求，与社会进化相调和之哲学观念，亦所以应今日全世界之需要者也。神圣的、衰落的，传统思想之服从，伦理学定律之推翻，斯二者，吾人终日徘徊，莫知所从；故欲明了人类之理想，必须探求此严重形势之开端，为任何人所不能鄙视或忽略之问题也。但非庸俗者流所能了解。然则佛教之意义唯何？曰：高超之伦理学，高深之人类学，亦即吾人生存条件之估价与解决之道也。欧洲各佛教团体之会长各会员，均应一致参加，共同与议；东方各佛教团体与大思想家，自动出席，宣扬诸佛思想之真正原理者，不一而足，故此会之伟大成绩，可操左券。彼等将莅会指斥诡辩派学者肤浅之解释，与门户之见，并阐明佛学为纯粹良心之表现，各人努力之伦理方针，良知良能之最后表现，而非宗教或玄虚，有如西人所误解者也。

    工作：大会之工作，关于佛教哲学之真正原理，悉依诸佛之基本教训，陈述之，讨论之。凡有益于人类之一切问题，或分析现社会矛盾之原因，或有其他新学识之供献，均所欢迎；但须脱离异端精神，而不涉及当代政治或社会运动。

    结论：大会之工作，包括理论及哲学各问题，并就科学与人类生活之关系中，研究其需要及进步。

    集会地点：正式会议，在日内瓦大学大礼堂举行。──由教育部慨然借与大会。

    凡愿助大会之成功而积极参加会议者为主动会员，持有会员证──十个法郎──者，可参加大会自由讨论，并各给大会报告书一本。赴会时之路费，更可凭会员证照议定之折扣计算。

    索详章，须附瑞士法郎半元。

    此会将示世界人类以新的做人之道，所谓“高超之伦理学”，“高深之人类学”，其意义实较仅充宗教之个人修养者，深切而重大。虽以‘脱离神怪的异端’、与‘不涉及当代政治或社会运动’为戒，然固已从根本上示人以当代政治或社会运动改良之新途径矣。吾佛教先进国之佛徒，于此实应踊跃参加，而负导进正轨之义务。即就中国国民以言：中国民族近年之祸难，乃由近代欧洲──美、日皆承化欧洲者──文明所迫成。若能从欧、美一转世运之机轴，则不惟世界人类可由战乱进于和平，而中国民族亦即可从祸难中援救而起矣。我中国之政府与人民，其亦知注意及之欤！（见海刊十四卷十期）


15内政部今颇注重宗教

    内政部今颇注重宗教

            ──二十二年十月作──

    近来的内政部，对于宗教──尤其是佛教──似乎注重。前者既传决将中国佛教会所拟破坏教育系统之办学大纲驳复，而又有将使僧徒受强迫教育之消息。殆以边陲多故，既须藉佛教为系縻，而国俗民风颓丧之后，欲图振兴，尤在在与宗教有关。故最近又有调查教徒之举：

    十月七日南京电：内政部将再令各省民厅会同教厅，调查全国教徒数量，及历来宗教纠纷，俾编造统计，具呈政府，作整顿宗教参考，及计划安边方针。

    不宁此也，昔时曾提出而未能实施之神庙存废标准，今又于经过修改之后而再度提出

    十月八日南京电：内政部再令京警厅及各省民政厅，分别应存应废庙宇。一、应存神祠：伏羲、神农、黄帝、嫘祖、仓颉、后稷、大禹、孔子、孟子、公输般、岳飞、关公、释迦牟尼、地藏王、弥勒、文殊、观音、达摩、吕祖、老子、元始天尊、三官、天神、王灵官、穆罕默德、耶稣、基督。二、应废神祠：张仙、送子娘娘、财神、二郎神、齐天大圣、瘟神、玄坛、时迁庙、宋江庙、狐仙庙、痘神。三、存废两可不必调查者：日神、月神、火神、黄星、文昌、旗纛庙、五岳、东岳大帝、龙王、城隍、土地、灶神、风神、雨神、雷神、电母。

    然此中所列，亦殊见其混乱而无系统。要言之，犹是儒家对各庙宇视为“神道设教”之旧脑筋，而未能一用科学方法为整理也。其实、此中应分数大纲而系以目。例：一、先贤类，伏羲至关公等──等字用显此中犹有未尽。二、宗教类，甲、佛教，释迦至达摩等。乙、道教，丙、回教，丁、耶教。三、淫祀类，应废神祠属之，但此中所列亦多未尽。四、俗神类，或古神，即所谓存废两可不必调查者，此所列亦有未尽。且存废虽两可，而谓不必调查，亦殊不然。中国人思想上笼统之病，一方因没有科学训练，另一方亦因没有宗教信仰，故虽对于有二千年历史之佛教，亦曾无明确观念，而大多以印度亡国病佛教，而绝少能知印度以佛教亡而后国亡史实者。程海峰欧游漫写云：

    印度教在印度占很大的势力，佛教虽产生在印度，但信奉的人数远不及印度教。孟买的人民，大半都信仰印度教，因此印度教的庙宇很多，其中一座庙里面供奉了无数的神，如牛神、蛇神、象神、虎神、狮神，以及神人等，任人膜拜：印度的阶级制度就是由这个印度教产生出来的。最高的阶级唤做婆罗门，听说他们是拜奉人神的。

    即此亦可见印度之亡无关佛教也。但此亦为明晰史实者，据实：千年以前印度确曾盛行佛教，而千年以还，则以婆罗门教──即印度教──复兴及回教侵入，不唯信佛教之人绝少，且久已绝迹。呜呼！有佛教而不知奉，此印度之所以亡欤！（见海刊四卷十一期）


16甘地运动的成败关系世界文化

    甘地运动的 成败关系世界文化

            ──二十二年冬作──

    现今的世界是整个被西洋近代文化征服下的世界，无论资本帝国主义的英、法、德、意、美，或社会共产主义的苏俄，和仿学已成功的日本，将成功的土耳其，未成功的中国等，要皆是利用西洋文化所产生的近代文明，冀达到其国民或社会的运动目标，所以、都在近代的西洋文化的支配之下。独有甘地所领导的印度国民运动，乃是完全抛弃了脱离了近代西洋文化所产生的物质文明，把握住了纯粹东方的印度文化精神，以发为印度民族国家的复兴运动，可以说是与现今全世界各运动所对立的一种运动，尤其是与苏俄的极端唯物主义相对立。且十数年来亦曾唤起了全印的国民，轰动了全世界人类的视听，成为现代的一种有力行动。使甘地此种运动而得成功，则全世界人类皆可从近代西洋文化的征服下解放出来，而改变其做人立国之道，其关系于世界文化之伟大可知。乃今则竟以将失败闻，如申报月刊云：

    印度的甘地运动，现在已步入灭亡的途上了。资产阶级所组织的全印国民大会，已给大不列颠帝国主义者的分化政策所收买，停止其非武力反抗运动；甘地也舍弃集团的反抗而从事个人的非武力抵抗运动，老是将自己的身体向监狱送进去，与政治运动隔绝关系，而以绝食为个人的抵抗方法。这样的甘地运动，显然是不能达到印度以完全独立的，我们看了这次印度非武力反抗运动之昙花一现而更益相信。

    甘地自从五月八日在狱中为贱民阶级而实行绝食三星期时起，因想获得帝国主义的怜悯起见，就同时宣布停止非武力抵抗运动六星期，到期满后又复宣布延长至七月底止。在这延期中间──七月中旬──甘地与国民大会间曾有一度的冲突，甘地另主各个非武力抵抗的计划，要求与印督韦林敦会唔，如能获得荣誉的和平，则可停止一切非武力反抗的运动。但韦林敦的态度非常强硬，拒绝接见，谓印度政府与一种尚未放弃非武力反抗，且志在以非法活动强迫政府代表团体去开谈话会，实不成体统。甘地的要求既被拒绝，于是就只好再作一次非武力的反抗运动了。

    甘地预定于八月一日率领修道士三十二人，前往凯拉区之拉斯村，邀请村人参加此项非武力之新运动，再作一次类似一九三０年三月十二日赴丹狄破坏盐法之游行。但在尚未出发前，甘地就于一日清早被捕，其随从亦多被逮下狱。当他们押解至波那后，政府就于四日释放甘地，命其居住波邻，并禁止参加不服从运动。但甘地拒绝遵从政府命令，于是又复被捕，而判禁一年徒刑，其夫人及随从等亦多以同样情形而被判禁半年。到了十六日，甘地就开始绝食，谓政府倘不允其为印度数百万贱民继续工作，则渠不欲再偷生在世，宁将绝食至死。甘地绝食后，数天，即屡病甚重，政府遂准其由监狱移住医院诊治。与甘地同时被捕判禁六月徒刑之夫人亦无条件的释放出狱，以便服侍甘地，直到八月二十三日甘地始被政府无条件释放了。

    甘地于释放后，是否仍继续从事其各个的非武力抵抗运动呢？这问题我们现在虽不能确切回答，但我们可以肯定的说，甘地运动是已到了衰落的时期了！这是可从数方面去证实的：第一、不列颠帝国主义的分化政策，已经获得很大的成功，一般资产阶级都已受了政府的收买，而不赞成甘地运动。

    其次、就甘地运动的本身说，这样各个的非武力抵抗与绝食的方法，是永远达不到印度之完全独立的，英政府对于这样的反抗运动实很容易予以解决。再次、因为甘地运动所取方法是这样的没有效力，所以一般觉悟的民众都对之失望，而不复信仰。我们看他们对于甘地这次运动的冷淡态度，就可了然。在以前、每当甘地被捕或绝食的时候，民众多举行罢市示威等运动以表示同情；而此次甘地被捕时，仅孟买的交易所于形式上停止交易外，其他各界并未有若何反响，是印度的民众已不如以前那样信仰甘地运动了。印度要想从不列颠帝国主义者的铁蹄下解放出来，祇有待于更广大的民众反抗运动之兴起。

    虽然甘地运动的成败尚未可知，使果如论者所云：‘已由衰落而趋灭亡了’，那末其缺点究竟在何处呢？则因甘地单有由苦行以使人感化之力，而于“禅定”及由“禅定”所发生之“神通”之“智慧”，尚未能充分成就，则于开出东方文化的“圣人之德”，犹欠完备，故于应付僻执邪魔的方便，亦难具足。仅持苦行感化力，与由科学发展成有组织的经济政治力，和海陆空武力相周旋，宜其终不免为之摧折也。由此、佛教徒当以甘地为鉴，如果真有以佛教救斯世的弘愿，必须由甘地的苦行──苦行只当得苦行头陀的头陀行，　进步入甚深禅定，发出深证诸法实相的智慧，而降伏一切唯物科学的僻执，现起变化自在的神通，而收服一切有组织的经济政治武力的邪魔，而后乃可不落于空谈而征实效。住持佛教者，于此应知非成就禅定神通，不足以自立立人了！（见海刊十四卷十一期）


17告暹罗国民

    告暹罗国民

            ──二十二年十一月作──

    暹罗为现在世界上最著名之佛教和平王国，亦为佛教中仅存的唯一的独立王国。

    盖蒙、藏既但为中国之一部，而锡兰、缅甸、泥泊尔等又皆附庸于英，他若日本为半神半佛之国，而中国则为佛、儒、道、回、耶竞流之地；时至今日，求一纯佛教的自主之国，殆唯有举暹罗以对。而其国佛教教化之普及，人民之乐善好施与丰富安逸，亦殊足表现东方化的另一幸福天地。

    不幸去年竟接二连三的起了三次革命，全国的人心，好像于澄平的清水激起了掀天的浊浪，从此恐怕不易安静了！如最近瓜拉伦布电云：

    暹罗现方遇一近世史上最严重之时局，恐将招致财政之崩溃，与王朝之倾覆。此间今日已接盘谷电，证实暹王偕后现居邻近马来边境之新戈拉地方，准备避往邻邦之讯。闻暹王暹后系自化兴宫中乘飞机避往新戈拉。惟现因暹境检查，邮电綦严，消息寥寥，仅确悉其君主政体已至日暮途穷之境。目前时局比去年六月二十四日不流血革命推翻专制政体之时，更形险恶。此外并闻叛军领袖博伐那台亲王，已退入盘谷东北之山间。二十四日国民电。（十．二五．申报）

    近代的西洋文化，原已风靡了全世界，有接受而变成近代西洋文化国家的，则若日本等；亦有迎变未成而陷在扰动不稳之险恶中者，则若中国与南美诸国是。方冀暹罗能凭其多百年来沦洽全国朝野之佛教文化，择宜吸化东西洋近代文明，发扬古代东方道德和平文化，以变通近代西洋权利争斗文化之穷，别开出一新世运，何期乃亦将卷入南美诸小国之不景状况耶！

    夷考其故，虽有关国际间时代思潮推荡之所致，而实为本身有其缺点使然：一、暹罗佛教虽普及，由其语文浅陋，不足传译佛教经典，迄今所讲诵者，犹为巴利文──暹罗佛教丛谈载其为藏文，吾意必为巴利文之误──，不能将佛教译成暹罗文语之教化。二、其所传者仅为小乘三藏，拘守成规，故步自封，不唯不进求，且拒绝大乘佛法的弘布。三、王族与民众皆未能自认识自宝重暹罗以佛教立国之价值，王族既不能根据佛化以迎变世界潮流，民众中之新进者，复忘弃佛化而为外邪所凭，遂演成今之变局。

    然暹罗今于元气犹未大伤，使其王族民众及今能速觉悟上述之缺点，力求补助，盖犹不难拨乱而反之正。其第一缺点虽不易弥补，亦当择浅要者多种，译成暹文，广布民间。次之、则暹罗除其本国人之外，以华侨为最多，诚能优待华人，至中国聘请精通大乘佛法之沙门居士，创建大乘出家僧众寺院，并组立大乘在家信众团体，弘宣大乘佛化。由王族民众同和合于佛教化中，造成暹罗佛国之国民意识自觉，不空慕“立宪”、“民治”、“共产”等美名而为所惑，脚踏实地谋政权的治平，经济之裕均，教化之遍培，思想之善导，则塞翁失马，未始非福；近今之变乱，亦不妨即为一好转机！

    暹罗之王族民众！其将从南美诸国祸乱无已之后乎？抑愿为开辟和平新天地之前导乎？何去何从？速有以自择！（见海刊十四卷十二期）


18怎样平世界两个不平

    怎样平世界两个不平

            ──二十二年十月作──

    十月二十三日申报的时评，标题曰：“世界两个不平”，颇能将现世界种种纷扰不安之总病症诊出：

    今日世界危险之局势，一言蔽之：不外两种不平之现象所造成。在国内由于人民所享受物质苦乐之不平，在国际由于列国所得权利利益之不平。因为国内人民贫富悬殊过甚，于是发生经济上之恐慌，引起地方上之不安。此种现象尤以美国为最显。美政府为此苦心经营，以图经济之复兴者已久，然迄无切实把握。今其总统罗斯福，虽已决定放弃通货膨胀政策，先提高物价而后安定金元，其政策未尝不是，但有无效果，殊非今日所能悬断。吾人以为罗斯福最近已有最切实而扼要之一语，如果能实行此一语，则较任何政策为有效，其言录如下：

    路透社二十二日华盛顿电：罗斯福今日取得华盛顿学院之名誉学位后致词：谓“现有数国，其狄克推多已制定其所谓五年或十年计画者，但美国未有狄克推多，余以为吾人更可推进以赴吾人目的，无须限定若干时期”。又谓：“以少数人之财富，普遍分配于人民，殆可致国家于安全”。以少数人财富普遍分配于人民一语，骤视之几疑罗斯福亦欲实行苏联之共产政策矣。然其实欲生存于今日之世界，无论其国为何种制度，皆不能违反此定义；我国古人所谓不患寡而患不均，用意亦不外是。盖今日世界各国国内之所以纷扰不安者，无一不由于贫富不均而起，贫富愈悬殊，其国必愈危险，吾人固不必举例以证而即可明了者也。以故罗斯福之言，值得吾人重视者。欲谋根本救国，　舍此无他策。

    因为国际间所享受权利利益之不平等，于是发生国际间之竞争，引起扩张军备之风云，全世界遂陷于不安之状态。今日德国因争平等之故，而致脱退国联与军缩，世界和平破裂，几有朝不待夕之势。但观德希特勒重返国联之演说，亦未尝无挽救和平之意，不过须承认平等地位耳！其演词略如下：

    路透社二十三日凯尔汉姆电：希特勒在自由战争纪念碑前演说：谓“德国人民并不祈求战争，德国人民正因酷爱和平，故愿为和平之生存而奋斗。吾人惟一目的，为求安居乐业，有工作，有饭吃，他国亦不应横加干涉。吾人可明告世界，倘汝等愿吾人加入各项国际会议与联盟者，吾人无不惟命是从，但汝等必须先承认吾国之国格”。

    希特勒之言，甚为质直，其所谓国格云者，即平等而已。世界无侵略野心之国，各自安其居、乐其业。工作其所工作、吃其所应吃之饭，则世界未有不和平者。惟自国际间有权利利益之冲突，野心者为此权利利益之冲突而相竞，国际间乃有争夺，乃有不平等之地位；因国际间之不平等，乃有和平破裂之危险，乃有争和平而发生不和平之事实。此中枢机，皆在于野心国家一念之差！苟世界野心国家，能觉悟侵略人国之终不利于己，并不利于世界，而幡然改图，以平等之精神待人，则国际自无不和平之虑而世界安矣。吾故发此言为一般有野心者告！

    人民所享受财货苦乐之不平，列国所获有权利高下之不平，此二不平，即为发生阶级争斗与国族争斗的病根。然此病症实由近代西洋“纵我制物”文化的做人之道、立国之道所演成，使其根本上若不改变成“克己尚德”的人生观念，则欲以平此两种不平，或出俄国的主张以争其平，或出之德国的主张以争其平，又适促成世界人类的大战争大屠杀，所谓以火济火，其名曰益多而已。

    克己尚德的人生正义，能切近明行之者，则为儒道的文化；能澈底明行之者，则为佛教的文化。故非发扬儒佛的文化到全世界成为全人类的做人立国之道，不足以平此两种不平。我国最大言论机关的申报，既知此两种不平，曷注意于儒佛文化之世界宣传欤！（见海刊十四卷十二期）


19达赖逝矣西藏将奈何

    达赖逝矣西藏将奈何

            ──二十三年一月作──

    达赖十三世，今阅二十二年十二月二十、二十一日申报，确已逝世矣。本社为卫藏佛教之护持计，华西边陲之保障计，不胜其哀敬之情！

    电中：‘遗嘱主维护佛教，勿使外国基督教或其他宗教乘几侵入以混乱西藏佛教之系统’；与‘达赖在极旧与极新之间，采用中庸之道，应付艰钜，居然成功’数语，均极重要。贡觉代表、诺那呼图尝谓余曰：达赖为深达佛法擅长政治之人，欲令达赖归向中央，必得佛法与政治兼优者为使，方足以完成汉藏合作。惟知政治者不能，惟知佛法者亦不能，而深以盼余能去西藏一行为最宜。今达赖逝矣！窃恐西藏失枢纽，极旧与极新起冲突；班禅在外，尤足召信仰分裂，则西藏政教前途，皆极可忧虑矣！

    一世达赖原为藏王，以皈依宗克巴为出家弟子，遂令世世转生以政权护教；而西藏佛教系统之维护，亦万不能稍杂政权。盖全西藏不啻一大僧寺，设非佛教自握其政权，必致为其他握政权者破坏其佛教之系统焉。

    世界三大系统佛教，中日系未能政教完全一致。锡兰、缅甸、暹罗僧渐腐，而政治后经改革，以律仪为特色之锡兰系佛教，势将崩溃。而以密咒为特色之西藏、西康、青海、蒙古、满州系佛教，康、青皆已羼入回、汉，非佛教分子，满已完全汉化，而蒙亦俄、汉分化，仅存西藏犹保持系统。设西藏之佛教政权再失，则兹密咒为特色之佛教，亦将无所凭依，而西藏从此乱矣。

    中央若划西藏为佛教特区，以知佛法及政治者指导其“以佛教自治”，庶得其宜耳。（见海刊十五卷二期）


20人间苦海的回头是岸

    人间苦海的回头是岸

    张金鉴君的民主主义在今日一文，谓‘追溯过去三百年之世界史，殆为一部争自由平等求解放的民主主义奋斗记’。而最近则以苏俄的无产阶级专政，及意、土、日、德、美之法西斯独裁，所谓自由平等之民主主义，已趋于崩溃不可收拾的局面。在其结论中所云的：

    在今国际政治之混乱局面下，及矛盾的资本主义发展之过程中，遂发生此民主主义之崩溃及独裁政治勃兴之事变。此等独裁政治可为两种对峙的战垒，即无产阶级专政之共产主义──苏俄，与代表资产阶级利益之法西斯主义──意、美──之对峙；及资本帝国主义──日本及其他，与民族革命势力──土耳其及其他──之对抗是也。有人以为此不过暂时之现象，独裁政治终难战胜民主主义，不过吾人须知在今日之社会，其经济组织既具有极端之矛盾性，而社会上多数人民之生活早失其平等自由之实质，民主主义究将何所凭借而维持其存在耶？

    溯其所以致此结果之原因，为社会的、政治的、经济的三种，最能道破近代西洋文明的病症，及现在世界人类同陷落于争斗不安苦海中的情况。然其结论谓：‘欲获得人类之真解放、真平等、真自由、全赖被压迫阶级及压迫民族之联合努力，而奠定人类幸福之基础’，则仍不过“阶级斗争”、“民族决战”之办法。这方被压迫的战争上去，那方又被压迫下去了，如此终无和美安乐的日期，而世界人类亦终沦于苦海中；欲诞登此苦海的彼岸，直须世界人心的回头方可。例如其说社会的原因：

    一般自私自利之政客商人及资本家，皆运用金钱之魔力，而为各色各样之欺骗贿买与威胁利诱；至一般民众，或因无知，或由短见，或为势迫，而不克真实行使其权利。所谓平等者之实质，乃荡然无存，于是以平等为基础之自由主义，当不能不随之而瓦解。结果、以“个人自由”为骨干之民主主义，遂生今日之崩溃现象。

    其说政治的原因：
    近年以来各帝国主义者国家，相互竞逐，钩心斗角，已至短兵相接，图穷匕见之紧急时期，竞为盲目之军备扩张，力谋国外市场之拓殖，关税壁垒，高似青天，国家观念，激荡入云，国际贸易一落千丈，国际金融风翻云涌，于是形成国际政治之无政府状态。

    其说经济的原因：
    今日各国只谋输出增加，不准输入抬头之片面的经济国家主义，不仅足以造成国际贸易之不振及混乱，而国内经济亦因之反蒙不良之结果，在国际汇兑上亦各为种种限制，使世界金融陷于疲敝紊乱之状态。………又资本主义之基石，为“工银制度”之劳动榨取，资本家利用其优越之形势，借劳动榨取得以坐收钜利，致富者愈富，贫者愈贫，………而发生阶级斗争。

    凡此所说致病的原因，虽有社会的、政治的、经济的种种方面、种种形势的不同；总之、则为欲以损他──他人、他国、他阶级、他民族──为手段，而达到利自────自己、自国、自民族、自阶级──目的，致演成此他自俱害的结果！今欲停止此不良的趋势而创生良好的结果，当了解“唯利他乃能达到自他俱利之自的”，力行“利他主义”而已。然“利他”能得“自他俱利”之原理安在？则由若人若物若事若国，一切的一切，莫不由“众缘所成”，此人的利益由众人的利益交互所成。所以损害了其他的众人众国，即是损害了此人此国；利益了其他众人众国，即是利益了此人此国。佛法最普遍最澈底的道理，只是说明一切的一切各各皆“众缘所成而无自性”。若能从宇宙万有到人生万事，皆认定了这条“众缘所成而无自性”的公例，根据了这条公例以起心行事，则自然消极的无复有“损他”的思想动作，积极的唯有“利他”的心行了。佛法之能为现代人类唯一救星的，就在于此！世人若能于佛法中觉了“众缘所成而无自性”的真理，从损他而致自他俱害的苦海中，回转到积极的利他上去，便诞登自他俱利的乐邦彼岸了！（见海刊十五卷三期）


21论第二次泛太平洋佛教青年会大会

    论第二次泛太平洋佛教青年会大会

            ──二十三年六月作──

    第一次泛太平洋佛教青年会大会，民国十九年在夏威夷岛──即檀香山──由日美佛教青年所创开；其时中国佛教徒虽被邀，以未有青年团体之组织而不曾参加。今第二次于民国二十三年在日本开会，亦即为第一次大会议决事项之一，故本年七月十八日至同月二十五日，开于日本之第二次泛太平洋佛教青年会大会，乃根据第一次大会之议决案而施之实行者也。吾人展读其第二次大会之意趣，如所谓：

    国际政局之危机，正在太平洋沿岸酝酿着，吾等青年佛教信徒，感危机于眉睫，羞袖手而旁观！敢以佛陀之名，纠合太平洋沿岸诸国之青年佛教徒，尊重各自民族的文化，相互攻究彼此亲善之理解，由佛教之联系的关系，进而谋国际的贡献。所谓世界文化之进展，与夫国际之亲善，实发生于国民相互之精神的融合，尤其赖我太平洋沿岸之佛教的信念而益能坚固的握手。吾等丁此盛会，清算往昔因袭退婴的旧佛教之弊，而助长其澎湃之新佛教的形态，预卜明日太平洋之运命以良好之影响，深信而无疑也。

    吾等谋刷新佛教之教理、制度、事业等于其内；讨究世界之思潮动向与夫现下之政治、经济、外交于其外，如何施以佛教之工，进而以决行动纲领为己任！

    吾人固不胜有其同情之感，而愿乘佛陀悲智光云而聚会于蓬瀛仙岛，以共策太平洋的太平。无如读到其准备会议员中、既次中华班长而有所谓“满洲”班长，并于大会要项，六、发送请帖至各团体，有‘Ｂ“满洲国”男女佛教青年团体，Ｃ中华民国男女佛教青年团体’之序列，而竟举世界各国咸不承认──尤其中国全国人民所绝对不承认的“满洲”，忽而居中华班之后，忽而加中华民国之前；若此而欲邀中国青年佛徒之出席该会，何异一面批人之颊而一面伸手令握？亦奚怪中国各地佛教青年缁素，虽分途接到其投来之请帖，皆不约而同的严词拒绝以退还！由此观之，则本年在日本所开之第二次泛太平洋佛教青年会大会，又绝无中国佛徒之参预，已为决定之事实；而为之梗阻者，则为日本造成的所谓“满洲国”。要之、“满洲国”的这个鬼名不消灭，中、日国民即无“相互之精神的融合”可能。

    虽这“满洲国”鬼名为日本当局所造成，非日本的佛教徒或佛教青年所能逃避，吾人不必举以责日本佛教青年；然在中国人观之，则日本人所谓“满洲国”，仅为中华民国完整领土之一角，故“满洲国”乃一全无形体的鬼名。中、日国民意识上的差别既如此之钜，而佛教徒又无以超脱各自国民的立场，成一超然的世界立场，则虽有佛陀的无我大悲心，亦曷由施之行事哉！

    因此、吾人虽赞成泛太平洋佛教青年会开第二次大会之意趣，而对其组织之方法，则殊不以为然。盖纵未能取消造成太平洋不平的焦点，亦应不依以为立场，而另从超脱的立场为出发点，乃能不与意趣自相凿柄而冲突。故吾人从无我大悲的佛陀精神，不禁对该会有如下的希望：

    希望议决以后开第三次大会，当改变其组织，即区分为太平洋东部、中部、西部，东部则北美、南美、加拿大等，中部则夏威夷──布哇──、日本、台湾、菲律滨等，西部则华南、华北、蒙、藏、朝鲜、安南、暹罗、缅甸、锡兰、印度等，虽有地理上之区分，而纯以佛教意识为根据，别无国民的阶级的情念参杂其间，则所谓认清佛教之人类的使命及国际的情势，排除情执，支持净业，庶能有当！（见正信四卷五期）


22佛法根本教义与时局之关系

    佛法根本教义与时局之关系

            ──二十三年九月在应城讲──

    这次因贵县石膏公司李董事长和李经理等邀约，偕同武汉佛教同人前来参观，得与李厅长刘县长和各位绅商接谈，是很欣幸的！现在全世界的人类，皆处在互相欺诈争夺，种种危险的景象之中。而我们中国的状况，更是痛苦万分，天灾人祸，水旱兵疫，是无处无之，无时无之；而且水深火热似的一天一天在增加，全国境内差不多没有一块地方不受灾难痛苦的！这两天在应城见闻到的情景，比较其他的地方，却是别有一种吉祥和善的气象；这种祥和气象，不是没有因缘的，乃是由于县民各自的及共同的福德善根所致。从这种感想去观察现在全世界和中国国内的现状，虽然是有各种的灾难困苦不景气，若是能从福德善根上去培养，而求改变所有的灾难困苦，却是有可能性的，这是肯定的必然的。佛菩萨的出现于世，和佛教的教法产生，就是从这种能够改变转换的功用上兴起来的，现在就从这点意思上来说吧！

    佛教、平常或称为佛学，它的宗旨，是普遍救度一切众生的，没有空间和时间的限量。因此、普度救济的对象，是以无量无边的众生界为对象，其范围是很宽广的。范围虽然广大，而实际上去做利益众生的工作，还是从利益现世界的人类做起。既然如此，应该以现世界的人生为救济的对象。在这人世界上，中国是世界上的一个国家；就中国人来说，是应该先以中国国民为对象。在全中国之中，各人对于救国家救民族的事，固然要从各方面去平均发展，然而切实的，还是要各个人就各地方有关系大众利益的切近事业，去公正切实的努力工作。从个人影响到群众，从地方影响到国家，这样切实去做，决定会成功的！若是空口泛论，那是不能奏效果的。

    然而、佛教救济众生的功用，究竟何在呢？若想明白佛法的救济功用，必须明白现在国家世界的病根所在，才能显得出佛法救济功用的殊胜！现在的中国，大家都知道是天灾人祸、民不聊生的破落户。国内近年以来，有旱灾、有水灾、有瘟疫之灾、有匪患、有兵祸、有政治变乱，一国的人民自相惨杀，自相侵夺，遍中国几乎无处无灾患，人民是万分痛苦，不能安生乐业！国外有强邻的陆海空军相威逼，更有其他的列强，用种种手段来压迫中国，使中国民族无复兴之日，且迫令走上灭亡的途径！在这种情状之下，我们想免除相争相杀的痛苦，应该用一种甚么方法？就平常人最浅的观念，以为安内攘外，只要在军事上有办法，就可以奏效的了；然而这是表面上的看法，此于军事固然要有相当的准备，而在进一步的观察，则必须在政治上有一种适当的改进办法，内战才能平息，国防才能根本巩固，民族国家的力量才能实质的强富起来。中国的政治，还没走上正当的轨道，当然没有单独可以安内攘外的军事。这样、所以天灾人祸还是不能免除的。因此、立国之道，在防意外的侵略和叛乱，虽需军事的武力，更进一步是必须有良善的政治。要有良善政治办法，去谋国家事业的改进，比较单重军事的，是高深一层的认识了。

    所谓政治，政者、正也，治、谓理也，就是正当的治理公众事情，使能各适其宜。那末、我们从各国家各民族不同的政治去看，每一阶级对其他阶级，每一家国对其他国家，每一民族对其他民族，都各有其不同的政治主张，不能得到平正公允的政治办法，而互相资助，互相利益。这是因为各阶级、各国家、各民族都各有两种目的：一者、是以他们自己为单位，而维护其已得的利益；二者、是以他们自己为单位而侵占夺取其他阶级国家民族的利益。利益是甚么？就是经济。经济利益，从古以来就是为自己营求享受，所以养成自私的习惯，发展自私的手段，占夺他人的利益。从各个人自私而到于一家之自私，再到于一国一民族一阶级的自私，差不多全世界的人类，都从这种自私的心理，发生出侵夺的行为；故政治亦徒供此种不良的经济组织所利用，没有大公至正的办法，以致产生种种不良的政治现象。因此、欲脱人生的祸患而得到平安康乐，是必须在自私自利的经济关系上，先得到公平无私的正当解决办法。人类因有了自私自利的贪欲心理，故在经济上有自私自利的贪欲行为和习惯。由此最根本的、应当先从心理习惯上去改善了经济的观念，政治才有合理的希望。因此、进一步要从经济上来谋解决，虽甚有理由，而须先解决的，乃是这经济的自私自利心理。人生世界，互相争夺权利的原因，既然在于自私自利的心理习惯；那末、要想根本的澈底的改善这种心理习惯，就必须求之佛法！佛法能从根本对治这种自私自利的病症者，就是“无我”。所谓无我，是要打破人我执和法我执。因为人类自私心理的根本所在，就是“我”。佛法中以缘生性空的真实义，证明了“我”空。既然把人类自私心的根据──我否决了，打破了，那末、从我相我执所产生的自私心理，当然是不攻自破，不灭自无了。佛法经论无量，而宗义所在，第一就是“无我”。

    这里、我举心经两句话来说明由无我而得到救度的道理，心经上说：‘照见五蕴皆空，度一切苦厄’。五蕴、就是把一切存在的归类为五聚：一、色蕴，二、受蕴，三、想蕴，四、行蕴，五、识蕴。五蕴之中，色蕴是物质的，受、想、行、识的精神的。这五蕴在人类方面来说，人生是由五蕴组织成功的，色蕴是肉体的色身，余四蕴是内心的精神。若详细分析起来，则五蕴即包括物质精神一切法。从五蕴组织上观察，人是没有固定的个“我”存在，只有五蕴和合的假相而没有“我”。平常说：“四大本空，五蕴非有”，则是进一步“法无我”的道理。色蕴、是人的物质色身；在化学上，可以种种分化，分成各类的原素，析成无数的原子、分子、电子，由这种种的原素组织才成为人身。在生理学上，又见为种种的生理机关。然而实际上终找不出一个固定的我，因此、在人身的肉体色蕴上求我不可得。受蕴、受是领受或感受，由五官感觉接触于环境，自然会发生种种的感受，或苦或乐或不苦不乐，六根都有此三种感受，就成十八种感受。在这苦乐的感受上，只见受蕴而不见我相，因此、在人生感受环境的受蕴上求我不可得。想蕴、想是摹取物相的观念，对于境界起种种分别。有知识的人，从分别思想上，往往认“能思想分别”的就是“我”，其实、于此只见种种思想分别聚积的想蕴，那里有个“我”可得？因此在人的思想分别的想蕴上求我不可得。行蕴、是行为的意志，有人从行为的意志推求，有决定性、实在性的自我存在，如果没有我，谁在活动造作呢？所以必定有我。其实、行为的意志，也不过是因缘关系的集现，究竟推考，没有决定的自我实体可得。因此、在行为意志的行蕴上求我不可得。识蕴、有人以为思想意志既不是我，则能认识此种种皆不是我的知识必定是我。比如眼见外境，知道是甚么？是有知识才知道的。因此、以能见能闻能觉能知的知识为自我。其实、眼等八识，总为识蕴。识由诸缘生，离诸缘无识可得。识既不可得，云何有我呢？因此、在种种知识积聚的识蕴中求我不可得。

    将五蕴法，如此的观察一下，才知道只是五蕴而没有我；更进一步乃照见五蕴皆空。但这是须有甚深的正确的智慧，方可以照见五蕴皆空，而无一固定之一法可得。此应先观五蕴聚积，犹如一个有组织的团体一样，在团体除去各个份子即没有别的东西；在人生除去五蕴法也是一样，根本再找不出个我来。然而所谓我，不过是五蕴法和合成的假相，这个假相，但便称呼，不可以执为实的。如果根本的我不成立，只在和合的假相上，有你我彼此的名称。世界是色蕴的假相，人生是五蕴的假相，而事实上就是“无我”的缘生性空真理。从这样推求下来，根本的“自我”既然没有，自私的心理习惯就没有根据地了。自私心理既然没有了，那末、经济的利益关系，政治的权威关系，一切的一切，凡由自私心产生的东西，根本上都不存在，而改善为公平的了。既然如此，所成就的是甚么？成就了无我缘生性空的个人，成就了无我缘生性空的家庭，成就了无我缘生性空的国族，成就了无我缘生性空的世界，成就了无我缘生性空的诸法真实性。

    我们要从这种真实义上常常观察，常常体会，自然可以革除且不会再生自私自利的贪欲心理；因此、人生世界的一切祸患苦厄乃得解脱，中国民族、世界人类都可以得救济！从这一点观察明白了性空无我的众缘所生法，除掉了自我私欲，得到了苦厄解脱，那是要有福德善根为因才可成功的。所谓福德善根，即在把自私自利之恶的心行方面，渐渐地减少；在无我大公之善的心行方面，渐渐增长！凡作一件事情，起心都要从互相关系的公共利益为出发点，以无我无自私自利为根本；如此、一切所作自然都是合理的、祥和的、快乐的。这种道理，事实上的表现，却藉少数领袖的引导，因为大多数的人民只是随顺而行的。地方领袖人士，都从公共利益为前提，而去建设一切的事业，则一切事业，无不是自利利他尽善尽美的事业。

    从这回所见到应城的祥和气象，就可以证明了上面所说的佛法道理。若能将此道理常常静心思维着，依着去作事，自然可以养成合理的大公的良善习惯。由个人而到于团体，由一乡一县而到于国家世界，自可以成为良善的和乐的大同世界；乃至于声闻、缘觉、菩萨等一切贤圣，也都从此做起，以成就清净极乐世界。（法舫记）（见海刊十五卷十期）


23欧洲佛教大会的论诤

    欧洲佛教大会的论诤

    前几天在报上得到欧洲各国佛教徒在伦敦开大会的消息，我曾代表了国际的佛教正信会本部去了一个祝电。而不数日又见登载出该会开会时的情形，并知在会场中发生了论诤。兹先将报上的消息录载出来：

    哈瓦斯社伦敦二十四日电：欧洲佛教徒会议，在此间开会。此次会议，若无德代表奥斯德尔之宣言，则会议必寂然无闻，而不能在教义历史中占一页地位矣。奥氏曾谓：“少年德意志准备接受佛教”。并以德国心灵“因国社主义革命运动而臻于强固者”，与佛教互相比较，此其立论可谓奇特。佛教徒会议正式机关，对于奥氏宣言未加可否，仅谓此项言论，当仅由奥氏及其友人负责云云。本社因此事特向英国最精研究佛学者之一，询问意见。据云：“奥斯德尔措词，使大多数听众为之惊愕。实则佛教哲学与国社主义相反之点，至少有二：国社主义系以有组织之方法提倡力量，换言之、即发扬生命。至于佛教，则对于生命深抱悲观之念，认为大苦，惟净行始得超渡，此第一相反之点也。又国社主义观念，系以种族主义为根据，即某一种族超越其他种族之谓也。此在佛徒心目中，则心灵系各种价值之本源，个人发展之可能性，当在心灵中求之，此又相反之处也。且国社主义若接受佛教教义，则于轮回之说，何以圆之？假定希特勒他日转生为黑人或犹太人，此岂奥斯德尔所能认可者乎？吾人相信人类不必乞灵于超自然，仅藉一己之力，即可达到最高能力；但此种无上报酬，当在卓绝之德行中求之。第一步德行，即系慈悲，务当推行至完全自卑地步，释迦牟尼因尝强使僧侣隐藏善行而显露劣行矣。推源佛教在亚洲盛行之故，端因其主张普遍慈悲，有反对阶级主义而已”。结论谓：“余深恐奥斯德尔或将释迦牟尼与尼采混为一谈”云云。（汉口新民报）

    近年欧洲的佛教固然渐渐盛行起来了，但研究的所及与一般人对于佛教的观念，大多数尚囿于小乘思想，而于大乘佛法犹缺乏真正的充实的解行。然自德国希特勒的国社党，以佛教的卍字为符号为党旗，已惹起世人奇异的注意。而此次欧洲佛教徒会议中的德国代表宣言，其引起人对于佛教或然或否的非常兴奋；亦诚如哈瓦斯社电所谓“此次会议中若无德代表奥斯德尔之宣言，则会议必寂然无闻，而不能在教义历史中占一页地位矣”。噫！英国人已开小乘佛法在欧洲的先河，德国人将继为欧洲推行大乘佛法的前锋，而中国人不能自奋：于佛法亦将落英、德人后。

    至“英国最精研佛学者之一”对于德代表宣言的批评，亦近似小乘教义对于大乘教义的论诤；盖小乘为严正的，大乘为泛应的，故于佛法中不妨有此歧异。其一、谓国社主义系以有组织之力量发扬生命，故违反佛教；但衡之“大乘发达人生世界以渐至福慧圆满”的原则，并不根本违反。其二、谓国社主义系种族主义，故违反佛教；此于佛教的众生平等义诚大相迳庭，但为一种族艰危中的自救，对于压迫的扰害的其他种族，而提倡种族主义，亦未尝非自求平等的方便。总之、欧洲的佛教尚在萌芽时代，各依其国情民性及所见的方面，大有偏执一端的趋势，此则应以能综合佛教大成，且超于欧洲一切利害关系之上的中国佛教徒导之使入于佛法真正轨道！（见海刊十五卷十期）


24论建立国际合众国

    论建立国际合众国

    国联军缩会议主席汉德森，本年既得诺贝尔和平奖金，最近又在沃斯乐大学演讲，题为“世界永久普遍和平之基本条件”。国民新闻社电云：

    汉氏主张建立国际合众国。汉氏首先陈述：傥自他一星球有外宾降落于此地球之上，彼将感觉极度之惊异，因地球上各国皆口头颂赞和平，而事实上则积极备战；一方面饿殍载道，而他处则米粮委诸沟壑。此种情状之最足令人气沮者，即负责召集军缩会议之诸国，今日犹复竞相增加军备是也。汉德森氏因此对于组织国际警察之建议，颇为赞同。该项警察队应置于国联指挥之下。并谓：傥各国有组织世界经济协会之准备，则此种组织，亦即建立国际合众国之初步云。

    此中所述现今各国之两种矛盾情状，如作一度合理之思索，其怪异真使人莫得其解释。自欧战后民族主义抬头以来，十八世纪来个人自由主义为基本的宪法政治，与十九世纪来社会共产主义为基本的经济革命，均受了民族至上主义之控御，统制政治，统制经济，一切的一切，都以归入民族国家的统制为趋向。统制的结果，惟为造成一世界各民族之大决战，赞颂和平，仅为其迷人的烟幕；而各个人民的饿殍载道亦非所问。余前十年曾发表“以种种国际组织造成人世和乐国”一文──载东方杂志。今汉德森谓‘傥各国有组织世界经济协会之准备，亦即为建立国际合众国之初步’；则为余所云“种种国际组织”中之一种。然非从思想上铲除了“民族国家至上主义”之思想，解放了国家的极端控制，则任何国际组织皆不能发生有力之和平功用，然建立国际合众国之主张，实为今后建设世界普遍永久和平的最好方案。然欲实现此方案，必须各国之思想领袖，能采纳宇宙一切皆无我缘成之佛法，应用到民族国家，亦确认为无我缘成，将执着民族国家之重心，移向国际和平之组织，然后方有希望！（见海刊十六卷二期）


25中国本位文化建设略评

    中国本位文化建设略评

    读了中国本位的文化建设宣言，及中国本位文化建设问题的特辑，首先觉得“中国本位”四字，不免有叶青所谓‘国家主义和中国主义的气味’，及李麦麦所谓“中学为体”等等的误会。记得宣言中有“当决定于现代中国的需要”一语，何不以“现代中国”四字代替之，较少误会。而中国二字既可包括潘光旦的三因素，现代二字复何包括叶青和李麦麦的意思。

    去年暑期，我在庐山讲演，曾有建设现代中国的一段说话，予现代和中国两个名词以分别注意，兹录于此：

    “有人谓要复兴中国，在复兴中国固有文化而恢复民族的自信力；又有人以为要成现代国家，须将中国所有的皆弃而不顾，惟以欧美化为事。中国的思想界现在确潜伏有这两种冲突的势力，前者重在复兴中国的民族，后者重在造成现代的国家。我以为要成现代中国，必不可忘记了“中国”二字；故复兴中国固有文化，实为必须。但同时亦不可忘记了“现代”二字，故对于欧美的现代科学文化，也要适可的选择采用，方可以造成现代中国。中国固有文化，自是“人事为本”的文化，但要充实的精神修养，才可表现出来，故应学习佛教的心理训练。复次、要有充实的物质建设，方能树立起来，故应学习西洋的科学技能。大学言格致诚正修齐治平，这可以说是完全极了！不过中国原有的学术，只详于修齐治平方面，而于格致诚正向少致力。格物致知是属于科学研究的；诚意正心是属于精神修养的。中国现在如能对这两方面注意，以科学来补充物质方面之不足，以佛法来补充精神方面之不足，融和贯通起来，方可建设现代中国”。

    我这一段说话，不惟指出了“中国本位文化”应改“现代中国文化”的意义；而且对于“现代中国所需要的文化”，也略略表示了一个轮廓。

    根据现代中国，采取批评态度，应用科学──广义的──方法来检讨过去，把握现在，创造将来，这是不错的；但而“不守旧，不盲从”二语的语病，也殊不少。似乎座谈会有人曾说过“旧也有可以守的”话；而对不盲从；也有“未知不盲从什么”的评语。所以这两句，也应改为一不迷恋旧的，也不盲从新的。这是我今天看了这几篇文字，先提出的一点点意见，至于“怎样建设现代中国的文化”，如有时期，当进为讨论。（见正信六卷七期）


26觉乎否乎可以觉矣

    觉乎否乎可以觉矣

            ──二十四年十一月作──

    连日报纸宣载之孙传芳被仇杀记，以十一月十四十五日大公报为最详确。吾颇信施女所述其父施从滨昔日被孙枭首经过，及靳智证居士所述‘馨远──传芳──系余劝其学佛，平日作工夫甚为认真，诚心忏悔，除每星期一三五来林诵经外，在家作工夫更勤，每日必拜佛三次，每次必行大拜二十四拜，所以两年以来神色大变，与前判若两人’；同为真确之事实。而谣传施之刺孙，别有政治背景，实为无稽之谬谈。因此、靳居士所云‘孰料立志改过，诚心忏悔，而犹遭此惨变，殊出人意料之外！几使人改过无由，自新亦不可得’之语，亦诚为许多忏罪学佛者同声所发悲叹。且孙智圆居士，昔为五省联帅时，于吾所设佛化教育社曾为赞助；顷年复与靳居士印送吾所讲之十善业道经，不无佛法因缘，故尤同深痛悼。然昔有禅者问长沙岑禅师云：‘永嘉证道歌，谓悟则业障本来空，不悟还须偿宿债，慧可二祖犹岂未悟乎？何以犹须偿债而被杀耶’？岑曰：‘汝不明本来空’。进问‘如何是本来空’？曰：‘偿宿业是’。夫诚于佛智所了诸缘生法自性空义，念念明证无惑，则虽于偿夙业而受惨报之际，亦宁不杀者、被杀者及杀之一切皆空，湛然无动，觅死生相了不可得哉！况金刚经云：‘是人先世罪业，应堕恶道，以今世人轻贱故，先世罪业则为消灭，当得阿耨多罗三藐三菩提’。然则以智圆居士近年悔悟之切，于诸法性相应深通达，且于一心诵经念佛时忽然舍命，必能无扰空明而寂焉善逝，将无始罪积一刹那间偿毕，超生净土。如智证居士所谓“莲邦稳到，从此不为五浊人”。则吾侪佛子于哀慨同深中，亦可怡然自慰矣！

    然吾于此乃重有感焉！吾感佛智所证所说因果业报法之森严，而深冀世人之及时觉悟，于快意处临崖勒马，毋造深不可解之怨仇，致令业报成熟，无可幸逃，报复相寻，历千百世而不已。今夫佛堂何地乎，乃演仇杀之惨剧！少妇何人乎，乃为杀仇之凶犯！斯由孙馨远氏昔以猛挚之雄，快狠厉之意，于获施从滨氏时，可不杀而杀，得已而不已，并为枭首示众之甚举，此怨毒之积于施灵与种于施女，盖如何之强烈深切？　由此、虽少妇弱躯可变强汉，虽佛堂净地竟施毒手，遂演为定业不可转而报定时定之现报！若世人因此于决意之际，造业之时，能懔于因果之大法，幡然觉悟，转暴慢为慈让，则孙氏、施氏固不啻现身而说法矣。噫！世人其亦觉乎，否乎？可以觉矣！

    然此种冤仇报复之事，不唯一人一家有之，而一部落、一宗族之酿成械斗，逞强一时，流祸多代，则其为患之大，思之尤可股栗。降至今世，国家民族之间，尚无仲裁息争之公法，犹以诉之武力为最后解决，甚而扩大为种族与阶级间之对抗；冤恨残杀之气，乃益弥漫磅礴于人世。今东菲意之对阿，诚出野心侵掠，而亦兼含有复昔年战败之仇及人种间之不平等之轻蔑。意之种此恶因，更有由民族仇恨演为人种仇恨之可能，相报以残杀，不知何时可了！夫法、德非同奉耶稣基督之国民，且同为白种人之兄弟邦乎？乃由昔少数人之黩武，造成冤仇报复循环未已之祸根，不惟前次及今后世界大战，实为重要因素，且令欧洲于近代交通如此便利之后，仍不能如北美之成为一大联邦，亦未尝非德、法仇视壁垒森严之所致。夫以少数人之逞雄图快一时，竟成为国民间祸延数纪、毒遍全洲全球之大患，种恶因之不可不出于慎。今国际间之强者，其亦觉乎，否乎？可以觉矣！

    今夫中日非同种之亲若兄弟者乎？非同文之迭为师生者乎？日昔师华而近代华亦师日。隔海而居，比邻而处，数千年涵养于佛儒仁慈智慧之化，固能道义相孚，感应以诚，则资生所须，褒多益寡，胹合调济，自可和融靡阻。乃因日本仿效欧美有一日之长，少数之野心者师其掠夺之惯技，竟视中国国民为刀俎上肉，一割而台湾，再割而高丽，近年侵及东北，四省沦亡，乃益进逼不已，时临以不测之威而骇慑全国民，逞兹可已而不已之强暴。然中国虽礼让之邦，华民虽宽柔之族，如迫之过甚，则亦不无存越沼吴、亡秦必楚之历史。应知中国民族非不能师欧西而似日本，徒以国中优秀人士，迄今犹有例印度甘地之求自治，因视文化道德高出于欧族，不欲舍义以取生，故迟回以期阐扬中和之化，息世争而自宁。尤其以日本少数野心者虽迭逞强暴，而中日国民之兄弟师生情谊犹在，故欲由善念中消弭其毒意，俾欢洽若一座佛堂中之善男信女。然日本之少数野心者，若及今犹不猛然醒觉，系铃解铃，求日华民族感情之好转，犹自恣横行不已，则势必造成全中国民族对日本民族之仇视，力事报复，苟不能将中国人尽灭，则令日本永无宁日，而在人间亦不知更增加若干之杀机戾气。噫！宽柔之族，岂不能如少妇之变强汉乎？礼让之邦，岂不能如佛堂之施毒手乎？我中日兄弟情深、师生谊切之国民中贤明人士，将如何感悟少数之野心者，自救中日两民族之得免于同趋自杀之途乎？嗟乎！昔孙氏逞一念之残暴，卒因以殒其生命；邻邦之雄，其欲不陷全民族灭亡之惨，于此亦觉乎，否乎？可以觉矣！

    大公报于同月十九日复著论纠正社会之同情施女，结论曰：

    社会之同情施女，决非赞成暗杀，实乃别具病态心理，故须根本纠正：第一、须培养国民爱仁慈、戒残暴的正当意识。第二、须人人皆知循公守法，有权有势者，不复横行自恣，逞快一时，致种恶因。第三、须全国上下宝爱法律，共同拥护，使其有威有信，能为国民公共生活所托命。必如是、然后暗杀之风当可息止，报复悲剧当可免除。世道人心所关，非多数人一致努力，无从戢兹戾气也。

    此三点所言非常透澈明快，仁智之士当同首肯。第一、第二，由国民而推之世人，熟不宜然？第三则欲广之‘须全世界大小国民共立和平公法，共同爱护，使其有威有信，能为世界人类公共生活所托命。必如是、然后战杀之风当可止息’。然尤要者，则在若个人、若团体、若民族、若国家、若人种诸有权有势者，各懔怨仇报复因果不爽之大法，不复横行自恣，逞快一时，致种恶因。嗟夫！诸有权有势者，其亦觉乎，否乎？可以觉矣！（见海刊十七卷一期）


27文化与民族及人类的存亡关系

    文化与民族及人类的存亡关系

            ──二十五年六月在牯岭作──

    文化建设月刊，去年发表中国本位文化宣言后，一时讨论中国文化建设之文章，颇呈风起云涌之概。最近于六月号，又有“民族复兴与文化问题之讨论”。而吴念中先生之民族文化与人类文化的关系与存亡一篇，确为有功中国民族世界人类之大文。其曰：

    文化的存亡，除民族自己创造的决心与努力有直接的密切关系之外，而民族彼此间的侵略，其为祸更有甚于天然的制限和自己的懈怠。文化侵略这回事，自被侵略者方面言，固然因“被害”而应当努力自强；即就侵略者方面言，也不能因“有利”便可专事侵略。因为人类文化质量的增进，需要的是甲、乙、丙……等民族文化的相加或混合，并不需要甲、乙、丙……等文化的相消或吞并。而且侵略者和被侵略者，既都是人类文化全体的各部分，则被侵略者灭亡，便是全体的部分损失，也就是各部分的部分损失。所以文化侵略这回事，无论何种情形，总是违反人类创造生活的原理，而应加以裁制的。

    此其说、固深合乎佛法依众缘所成的原理，所安立利他则自他两利，害他则自他俱害之道德律也。且其于“战争与文化的存亡关系”一章，列举一、战争观念的一般错误，二、破坏文化的战争，三、文明毁灭与文化遗忘。将战争之为害人类处，制图引例，作科学法则的详晰说明，从根本上铲除人类好战争之心理，实为最澈底之非战论。而结论谓第一、高级文化的民族应负起如何协调民族间文化的责任，第二、低级文化的民族应如何努力赶上高级文化而自强，第三、一切有关系的民族，应共图如何消弭破坏文化的战争。真是既仁且智，本慈悲而施方便者也！

    复次、于“民族文化与人类文化及其关系”一章，不惟于如何发达改进民族文化，而协调完成人类文化之条理，以科学的分析而得到明确的结论。且于去年来所争论的“中国本位文化”一名，亦于说明民族文化的特质与进向，得有正确的解释。斯可为中国近年讨论文化的大收获，此为人海思潮中觉音的海潮音，乃亦不期然而然与之共鸣欤！二五，六，二九，在牯岭。（见海刊十七卷七期）


28世界和平运动的罗斯福

    世界和平运动的罗斯福

            ──二十五年八月作──

    八月初，美国罗斯福总统访加拿大的时候，曾向奎白克城的欢迎者发表演说，谓：“美国与加拿大和平相处，已达百年以上，两国接壤二千余里，不设防御，而百余年来未演流血的惨剧”。罗斯福总统这一席话，真要使那些借口维持国土安全膨胀军备，以图侵略他国的黩武主义者闻而愧死。最近罗斯福访问归来，于本月十四日在纽约州又发表他恳切动人的和平演说，切实表明他绝不与闻战事的决心。他说：“美国的天良为反抗战争。某种嗜财如命的人，当他国战事一旦爆发时，必扬言如能制造某种物品运往交战国，则美国失业问题可以全部解决，美国可再握国际贸易的牛耳。其实、这种花言巧语现已不能诱动美国人心，今日若以金钱与和平两者命美国民众择一而处，美国人民必定愿意和平；美国不想控制他国，亦无开拓领土野心”云云。

    前数年，罗斯福对于美国国内各业各地为调和公平之演说，要点有二：一、不可只顾自业、不顾他业之利益，即为自职业谋利益而不顾妨害他职业之利益。二、不可只顾此地方之利益，不顾妨害他处之利益，要人兼顾他职业他地方之利益。中国各报译称为善邻主义，余当时曾评论，希望将此主义扩充应用到各国家民族、各社会阶级之间去，谋自民族之利益，同时兼顾他族之利益，则帝国主义侵略息而弱小民族之反抗亦平；谋自阶级之利益，同时兼顾他阶级之利益，则资本主义之掠夺息而无产阶级之反抗亦平。今此罗斯福总统在加拿大及纽约州之二次演说，实为能将前数年努力施行于国内之善邻主义推行到国际之见端，而不能不奉罗氏为今日世界中实际和平运动之领袖。八、二十八、在南京。（见海刊十七卷九期）


29汉藏互派僧侣游学与何键电请提倡纲常

    汉藏互派僧侣游学与何键电请提倡纲常

            ──二十六年二月作──

    阅二月一日申报南京专电云：

    蒙藏委员会订汉藏互派僧侣游学办法十二条，内容补助汉藏僧侣名额每年各二名，年在二十五岁以上、四十以下，熟习经典为合格。赴藏游学僧侣，由佛教总会每年六月以前保送本会考核派遣之。每人补助往返旅费各二百五十元外，每年补助汉僧生活费八十元，藏僧生活费一百二十元，游学期间五年为限。

    此虽人数过微，难期急效，然亦已见政府对于汉藏佛教关系之注意，未尝非佛教前途之一线曙光。但云由佛教总会保送，未明派来藏僧由何处授学。其实、今之佛教会于此初无预备，而堪以选派汉僧往学及承受藏僧来学者，兹在国内唯重庆北碚缙云山之汉藏教理院足以任之，是又待蒙藏委员会当局之能察实情，俾此善举不致唐功而寡效！

    又湖南省政府何主席电云：

    南京中央党部国民政府钧鉴：西安善后，久而不决，赤匪坐大，异说朋兴，民心惶惑，莫知其极！窃惟安内攘外，乃必然之次第；靖乱御侮，尤救亡之常经。国策既定，日进有功，如赤匪崩溃，外交胜利，绥战奏捷，皆事实之昭昭者。苟牵于庞杂之言，枉丈直尺，则十年经营之统一大业，又亿兆民众之共信，将何术以维系之？强圆入方，非势所许；改规易听，徒肇分裂！况国际变幻，离合莫测，得少失多，果何所取？此职之所为忧惕而危惧者！顾黄台之瓜，不堪再摘！统一之局，所应维护，清源本末，容缓图之。职闻圣贤立教，首重伦常，国家图存，必先纲纪，正纪所以定位，明伦所以亲民，此我国传统之精神，即孔子经国之大法。先总理识真万古，孔道是尊；蒋院长躬行国维，黎民共感；先训后效，道几聿彰！徒以频年士气浮嚣，人怀觊觎，始立异说以攫名，继挟阴谋以夺利，一唱万和，嘘气为风，礼义崩丧，遂至于此！夫新旧伦常，贵应需要，苟可愈病，奚忌成方。盖纲伦不正，则法律失严；民德不厚，则政教无根；何以御五族之人民，而齐万有之品汇乎？且欧西诸国，独裁、民治各趋极端，已失宪典之旧型，陷入荒瞑之穷路，但济眉火，谁顾久长？倘宏孔圣中正之道，以立世界大同之基，自我作法，俾民不迷，庶几人道有幸，和平可期。职顾念时艰，瞻言国步，偶作百年之想，益增五内之忧！勿谓词近常谈，人将讥其陈旧，然事关根本治道，未敢顾虑而不欲言。敬维钧部、钧府，薄海灵光，万民瞻仰，必筹鸿谟以固邦基。倘鉴愚忱，谓有可采，当再条拟办法，公诸群议，伏祈垂察！职何键叩陷──三十日中央社电

    其云：‘且欧西诸国，独裁、民治各趋极端，已失宪典之旧型，陷入荒瞑之穷路，但济眉火，谁顾久长？倘弘孔圣中正之道，以立世界大同之基，自我作法，俾民不迷，庶几大道有幸，和平可期’。洵属针对时病之药石仁言。然汉以来、限中国道统于孔圣，宋以后、又限孔道于纲伦，实为中国削弱之始！吾意今后世界和平，诚当发扬中国文化为世界文化以造成之；但所云中国文化，应包举：一、周秦子学──道、儒（孔、孟、荀等）、墨、法等；二、汉唐文学，三、隋唐佛学，四、宋明理学，五、汉清经学之五特点。其他较小之魏晋玄学等则附老庄子学，尤以周秦子学、隋唐佛学为大原，应先设中国文化研究院以董理之。（见海刊十八卷三期）


30复兴佛教僧侣应受军训

    复兴佛教僧侣应受军训

            ──二十六年冬对汉藏教理院防护训练队训辞──

    本院院生之受训，有两重关系：一、本院系教育厅备案及领补助费之一学院，奉厅令须与高中以上一般学生同受军训。二、本院院生系僧众占大多数，故呈行营及教厅依训练总监部所颁僧众得特组专施救护防护训练之规定，另成特组之训练。一般学校学生无本院院生多系僧众之关系，故不须另成特组；一般寺院僧众无本院院生系学生之关系，故不须定受特训，此为本院院生须一律受特组训练之理由。

    佛法以佛菩萨之智悲为根本，以执金刚之威猛为方便。执金刚即为佛菩萨武装起来之变相。世有持诵金刚密法而于僧众受救护或防护等护国救民、护教救世之特训起疑沮者，正楞严所谓“如说药人，真药现前反不能识，如来说为可怜悯”！盖根本失方便，则无以彰救人救世之用；方便本失根，则或丧失菩提善净之体。故在家佛子，虽可各随其职位以行事，而出家僧众之特组，则限于救护防护之训练。

    本院以汉藏教理之名，旨在沟通汉藏佛教之教理。然汉地佛教之特点有禅宗，禅宗重在头陀苦行的刻苦耐劳；藏地佛教之特点在密宗，密宗重在金刚勇力的勤勇精进。中国民族与佛教的复兴，皆将托命于国民与教徒之能刻苦耐劳与勤勇精进。若能从汉藏佛学暂习得这两点殊胜，乃能贯澈本院之宗旨，奠定复兴中国佛教之基石。

    本院今施特训，在能实习刻苦耐劳与勤勇精进，以成有秩序之服从，有组织之奋斗，敏捷之动作，劳苦之煆炼。中国三十余年来之学校教育，失败在学生之养成骄惰奢逸，但能享受而不能劳作；近年来对全国学生及壮丁施以军训，不惟为应付目前国难，亦为造成优良强健国民之要图。今欲复兴中国佛教，亦必须寺院僧众，尤其是僧教育之学僧，能矫正向来散漫放逸、怯弱萎缩之旧习，实现出整齐严肃劳苦勤勇之精神。本菩萨之智悲，去施行护教救世、护国救人之方便工作。

    由此本院院生应比一般的禅林僧众，格外能吃苦、习劳、守规矩，并精勤学习众善功德，降伏止息一切恶魔害世害人之事。如畏劳苦、图舒服、不守规则，不勤学习，那是必为佛教中害虫，不惟为本院所摈除，亦是在复兴中国民族及中国佛教趋势中所应淘汰的。要言之，就是实现出汉藏佛教头陀苦行与金刚勇力的特有精神，这是今天特训开始所首先要明白的一点！（见海刊十九卷一期）


31日伪亦觉悟否

    日伪亦觉悟否

            ──二十七年春为拥护抗战建国纲领作──

    近代欧洲文明造成数百年来世界人类之进步，虽不无相当功绩，而就其性质考核之，实趋害他俱害之错路。由个人的损他利自而演成资本主义之剥削，因以激生被剥削者的反抗；由民族的损他利自而演成帝国主义之侵掠，因以激生被侵掠者的反抗。加以资本主义冲突，帝国主义争斗，任何动作皆非陷入于相战相杀之途不可，一至于前次之欧战，再至于近年之经济不景气，应可启发其改求做人立国之正道矣！

    做人立国之正道为何？则利他俱利之东方道德文明也。威尔逊之国际联盟也，白里安之欧洲联邦也，以及非战公约也，九国公约也，罗斯福执政以来之美也，斯太林独裁以来之俄也，乃至英 、德 、法、意之叠经摩擦亦必皆隐忍慎重而不轻动也，咸颇有惩前毖后，回错路而向正道的兆端。而中国为儒化之发源地，亦为汇合汉藏文佛教之渊海，日本之古文明则悉承自中国之佛与儒，有同洲同种同文之谊；且除白种人以外，日本为较强之独立国家，中国亦为较大之自存民族，数十年内与披靡一世之欧风美雨相接纳，日本既能吸收消化，中国亦随起为适应之变通，宜可以携手偕行，发扬固有和平道德以改善争夺权利之国际，先保东亚之亲睦，导进世界于大同。乃中国以毁弃本根袭取皮毛之错误，造成割据之内乱；日本专学会帝国主义侵掠以分裂蚕食中国为事，致演为现今日本生里求死、中国死里求生之死生相搏惨状！日本追从意、德，而中国依托英、法、美、俄，均失其领导转移世运之斡旋力，宁不深可愧耻痛惜乎！

    然察之此次国民党临时全国代表大会宣言，则国民党之政府人民，在孙总理远大目光及蒋委员长坚毅心力启率下，从九一八以还，确已有精澈之觉悟。故兹所欲问者，则日本之军财阀与民众，尤其是因误解国民党而甘心为日军侵略作伥，辽、沈、察、绥、北平、南京等傀儡的伪组织中之汉奸！今已到最后觉悟之机会，其亦能觉悟否耳？中国之抗战由日本弃和平解决方法而不用，突以武力进攻所迫成，其目的在求民族之独立与国家之自由平等，不达不止。此不惟理事昭然，而最近亦已在战场表现相当之抗战能力，确有达到胜利的把握。则欲以少部分日军将中国征服、及欲在日军下成立巩固之伪组织的迷梦，应可以醒觉矣！

    其外交方针，一则曰：自有三民主义为最高信仰，决不诡随以自丧其所守。再则曰：任何友邦苟根据互惠平等之原则，以谋经济之合作，中国无不乐于接受，以期获得人类之共同繁荣。而誓守维持国际和平条约之尊严及增进各国既存之友谊，力自振发，决不稍存幸赖。终以世界和平之不可分割，应从谋世界安全以谋自国安全，共同致力于遏止战祸，消弭危机。其妄以中国已投在苏联怀抱，因受共产党之唆动，排斥日侨不安生业，有令共产革命泛滥东亚之危险，遂藉防共反共自惑惑人者，今亦自知其错谬乎？

    其内政方针，则就当前抗战与建国之实际需要，依三民主义为确切之设施，以期战之必胜，建国之必成。继之以告全党同志更提高革命之精神，更厚集革命之力量，组织更求其精密，训练更求其深造，纪律更求其森严。又继之以告全国志士，希望一致加入，共同奋斗，以完成复兴民族之使命。由此、可知国民党已得全国民众更深之爱护，将益见其精诚之团体与主义之贯澈。故日军欲消灭国民党之妄想必难达到，而叛离国民党，欲在日军下另成伪组织者，尤为大错。乘此国民党嘤呜以求全国志士加入之机会，果有才智抱负而未丧心病狂者，正可捐弃已往成见，忏除从前过愆，抛离伪组织而来集于国民政府以求自见。例张自忠之能振拔于全国人民吐弃为汉奸之后者，不亦光明磊落也哉！

    尤足见此次宣言之伟大胸襟者，则仍期待日本国民促其军阀之觉悟也。曰：吾人之本愿在和平，吾人之最终希望仍在和平，抗战之目的在使日本知中国终不可以暴力屈服，幡然放弃其侵略，与中国谋正义之和平，达中日共存共荣之希望，息太平洋之危机，保全世界之和平，非惟对日本国民无所仇恨，且以其自沦陷于孤危困难为念。夫自“全面抗战开始以来，将士死伤为数逾五十万，非武装的人民横被屠杀，为数尤不可纪。妇女同胞所受之残酷，更为吾人所口不忍言，至于政府人民一切心力物力之建设，亦为敌人破坏之对象而夷为灰烬”之惨毒痛楚下，乃毫不失去和平之理性，发为忿恨之狂怒。在如此宽仁博恕之中国表示中，日本何能竟无明识之士以为同情之共鸣乎？今中国未尝加一兵一弹于日本，而日本则已加中国以如上所述之残害，日本全国人民非尽聋盲，岂犹能为军阀藉保侨防共等恶宣传蒙蔽，驱率良民至中国作屠杀之凶器乎？噫！此诚日本国民促其军阀最后觉悟之时机矣，日本国民其勉之！

    科学研究早成近年来稍有知识者共同努力之运动，而道德修养则为此次宣言所提出应大书特书之要点，其曰：“牺牲小己以为大群，一切国家民族思想皆发源于此。而牺牲之精神，又发源于仁爱，惟其有不忍人之心，所以消极方面，己所不欲勿施于人。积极方面，己欲立而立人，己欲达而达人。及其临于祸福关头，则充其不忍人之心，无求生以害仁，有杀身以成仁”。“国民若无此仁爱之心，则必流于残忍，习于自私自利，强则穷兵黩武，弱则偷生苟活”。夫此诚东方道德文化之所宗，必于此道德为体，而后科学能善其用。故不惟今中国求抗战必胜、建国必成必由于此，而所以导国际于和平、进世界于大同者，亦由于此。盖此虽近本儒化，而实远通佛义。菩萨四无量心曰：慈、悲、喜、舍，牺牲者舍、而仁爱者慈，仁爱虽原本人相偶之社会，而慈心实贯通众缘生之宇宙；更充以救苦难之大悲及同利乐之随喜，尚何智勇德用之不周备于是乎？强则穷兵黩武的日阀乎！弱则偷生苟活的汉奸乎！其即能在此仁慈勇舍的道德威光中悔悟而自拯欤？并以之发挥东方的道德文化而创建人类的永久和平欤？是在日伪于此最后时机的从速觉悟！

    何以此已为日伪觉悟的最后时机耶？因中国国民党领导下的政府人民，今已表现其充分之觉悟，不惟能奠定抗战必胜、建国必成之基础，且亦以从为国际和平人道正义而奋斗，获得运移世界入一新时代之启示。日阀与伪组织下傀儡能及时觉悟也，固犹尽有悔过自新余地，不然者、则腊月三十日总算账期到来不远，各难免“噬脐何及”之叹。

    日本常以东亚安定势力自诩，诚哉其可自诩，吾则希望其能善用此势力导世界从相争相杀而入共存共荣。然循日本现今所趋蚕食鲸吞侵略中国之路线，必将自残其在东亚已成之势力，并且自戕其军阀财阀及皇统三位一体之国命。日本之军阀财阀及皇族乎！纵不为破坏世界和平惜，为残害中国军民痛，为迫死日本无辜良民悲，亦宁不为自杀其数十年来辛苦造成的军阀财阀及夸为万世一系之皇统惧乎？

    吾闻日伪曾在北平电台广播，谓日本崇儒信佛，而中国国民党则联苏俄而奉共产党。无论今日之苏联与共产党已非复昔日恐怖时代之性质，且今次不已明白宣言自有三民主义之最高信仰，决不诡随自丧其守乎？抑吾人之重儒佛，非徒以其形式名称，而以其为人生道德之宗也。今国民党以仁勇救国救民，即奉行儒佛之道。而日本竭其血汗，驱其生民，至中国日以机舰枪炮炸药毒气大肆屠杀，实为叛儒逆佛之尤甚者！于此犹腼然自谓崇儒奉佛，吾深为儒佛耻！然自中国南岳慧思大师转生为日本圣德太子，奠定日本立国大本，先从中国输入印度文明代表之佛教，入唐宋后又渐次输入中国文明代表之儒道，而近代又曾吸收欧洲文明之科学，承受古今三大文明而又加以俭勤忠爱之民德，则日本民族亦诚堪与中国民族携手以为兄弟者也。然今则将为少数军政财阀逞无止之贪忿，不顾祖先积德之艰，纵其淫杀之滔天罪恶，加以受恩久长之中国人身上，是实同不肖子弟以浪荡倾败其祖宗所遗之家业者无异。凡日本人之追念中日两国先哲恩德者，应如何亟施以严正之制裁欤？呜呼！为军阀迷乱胁迫之日本、中国人，为日军操纵傀儡之伪组织中人，如果真有奉儒佛之道德为宗者，其将何以解决日军阀而自拔自救耶？

    然日伪由何方式乃可表现其觉悟耶？是在日军立停其输送攻击，辽、平等伪组织即日取销其设立，将在华日军全数退回日本，中国之领土与政治皆恢复九一八以前之完整，然后乃可依平等互惠原则，商订中日之正义和好条约，永保中日之共存共荣，进而与各国协求人类和平幸福，以发扬东方道德文化，期实现大同之世界。

    兹所欲为日伪昭告者，中国抗战的国民已从殷忧启圣而奠多难兴邦之大本。日伪其将一往执迷而自速灭亡耶？抑从速觉悟而谋正义之共存耶？呜呼日伪！其亦觉悟耶否耶？呜呼日伪！其亦觉悟耶否耶？（见海刊十九卷四期）


32降魔救世与抗战建国

    降魔救世与抗战建国

            ──二十七年六月在成都佛学社讲──

    此次各佛学社，四川佛教会，各丛林联合请在文殊院讲经。又以提倡佛学普及各界，应作较普通之讲演，故在文殊院讲经之外，另邀到公园来讲。今天的听众，多有久闻佛法的；但今天所讲的，是对没有常常听经的人说，故就全国人心有关的意义，拟讲“降魔救世与抗战建国”。

    一、降魔救世　　大家都知道，在佛法中，有所谓阿罗汉，就是寺院中佛殿两旁的十八罗汉，或罗汉堂里的五百罗汉。阿罗汉是音译，含义甚多，其一为“应已杀尽烦恼贼故”，故有“杀贼”之义。烦恼、就是有情之精神界中的一种能烦恼扰害人群社会之物。众生、世界造成的原素，就是物质的色蕴，和精神的受、想、行、识四蕴。虽由五蕴和合而成，但色蕴随受、想、行、识四蕴而转移变化，故精神界诸法为变动之发动力。精神界中有一部分就是烦恼。贪、嗔、痴、慢、疑、恶见，是烦恼的根本要素；随逐根本烦恼而起的烦恼，更有很多的，通常分为十种、二十种等。此种精神分子，直接能令精神界不得宁静清明，使家庭、社会、国家不安，间接影响物质界，亦变为矛盾、冲突、破坏、争斗之现象。在根身则有四大不调之病象，在器世间则为险恶灾难，所谓五浊恶世，所有灾难痛苦，溯其源皆烦恼所造成，以其能为众生世界贼害，故名为“烦恼贼”。欲澈底解脱痛苦，便要认识烦恼，对治烦恼。因为烦恼相续不断，像有命根，斩断烦恼习气，好像断烦恼的命根，故说“杀尽烦恼贼”。阿罗汉断尽烦恼习气，得到寂静安宁的涅槃，方为对于苦痛灾难的根本解脱。

    但阿罗汉的解脱，只是个人的自救自了，若依大悲心，不但自救自度，还要于众生普救普度。众生无力自救，要启导他、扶助他，使各各觉悟解脱，皆离一切苦，得究竟安乐，这就不仅是杀烦恼贼所能成办了。要成佛方能普度众生，要降魔方能成佛。魔、也是梵语的音译，其义是“杀害者”；比“贼”的意义，更为猛利。如猪羊见屠夫，就是“杀害者”。众生界中，有增进善根能向上解脱的，魔就专对之坏其善根，断其慧命，阻止近步，妨碍出离。魔比烦恼贼的意义更宽，魔有四种：一、烦恼魔，与烦恼贼同。二、五蕴魔，就是物质精神要素，分为五聚，由之和合而成正依二报的众生世界。如此五蕴和合而成之众生世界，即是不自在、不安宁、无常、无我的苦聚。此种苦，名为报障，即是业报所成的障碍，于发殊胜心、修殊胜行的远大目的，能为之障，使其不能成就。纵有少许萌芽，亦不能增进成为殊胜功德。三、死魔，为最能破坏于成就的。凡有生命的，必皆有死。在幼年时，身体、知识、均未长成，到成年时，身心发育，学问知识渐渐丰富，即入人群社会发挥能力；经过壮年，经验既多，知识能力愈完备，但身心已渐由衰老疾病困苦相扰，结果遂死；而数十年发育成功者，到此即总崩溃，总破坏。死为自然之势力，平常无法免除。就修行人言，就数十年修行之基础，正可相续增进，一死之后，随业流转，前生经验已失，不能相续增进，又须培育发展，故死魔为最能破坏善根慧命之继续向上增进者。四、天魔，是魔之首领，超过人之世界，住于欲界天顶，有掌管支配欲界之自在势力。其眷属遍于欲界天人鬼神之中，破坏世出世善根，使不得向上出离。佛成佛时，定有八相──或说十二相，为成佛之八条件；其中之一即为降天魔。佛为天人师，三界人士共同皈仰。天魔若不能降，即非世尊，故非降魔不能成佛。降烦恼魔得解脱身，降五蕴魔得圆满报身，降死魔即成金刚不坏身，降天魔即为人天皈仰之佛。

    既降魔，方能建立三宝。建立佛宝，以佛福慧圆满为两足尊，一切世间比较观察，惟佛最为究竟可皈依之处，最可宝重故。佛自证的法，宣说出来，为所转法轮，魔梵外道不能挠折；所谓击法鼓、吹法螺、建正法幢、作狮子吼，证明惟有此种能灭烦恼无明，脱一切苦痛，成无上菩提，度一切世间，是为建立法宝。僧宝、为闻法证果三乘圣贤僧；及从佛出家，修沙门行，加入出家律仪团体，持比丘等戒的和合众。前者以所得实益，证佛法真实不虚；后者以躬行实践，见佛法非徒托空言。以此二种人表示佛法是实事真理，令世共同瞻仰，是为建立僧宝。三宝建立，即是建立佛国，真能救世。因魔能诱惑妨害，令众生迷乱颠倒，法宝为真救世者，佛为法之本，僧为能证明显扬流传佛法者。以喻明之：魔如病，世界、众生如病人，三宝为大医院，佛为医药及医院之发明建立者，法为药品，僧为医士看护。故有三宝，即真能救众生；所谓茫茫苦海中，三宝为舟航，冥冥长夜中，三宝为明灯！惟建立三宝乃能救世，惟成佛乃能建立三宝，惟降魔乃能成佛，故言降魔乃能救世也。

    二、抗战建国　　就上述之理而比例发明，今全国人心一致趋向的迫切需求，就是抗战建国。抗战建国，与降魔救世的宗旨，不但不相违，而且是极相顺的。抗战、并非以战争为本质，因为抵抗外来恶势力的侵略战争，非自己发动战争。故中国抗战，乃是为除掉战争，止息战争，而起来抵抗于战争。故抗战的本质，是自卫的，和平的，为保卫全国人民及世界人类正义和平幸福而发动的。现在中国人，为外来侵略之恶势力的战争行动加害于中国，中国为国家民族自卫，为世界正义和平，　为遮止罪恶、抵抗战争而应战；与阿罗汉之求解脱安宁不得不杀贼，佛之为建立三宝不得不降魔，其精神正是一贯的。故显扬佛法，不惟非降低抗战精神，　而是促进增高抗战精神的。

    抗战为消除内乱外患，如阿罗汉杀烦恼贼而得内心安宁，佛降魔而使人天得受教化正同。若不能集中全国力量，抵抗外患，纵不为外来恶势力所征服，亦必内陷于分崩离析之境。若能集中力量，则抗战结果，暴恶者之罪恶可解除，历来外交之束缚亦可解脱。正如遇何种烦恼最炽盛时，即集中全力对治之，炽盛之烦恼既去，其他烦恼亦可连带去除。日本之患既去，其他外患皆可解脱，即可以奠定国基。所谓殷忧启圣，多难兴邦，中国民族，从此即可以建立复兴。最要者，人心不懈怠涣散，于为自卫和平之抗战有必胜之信念；于建立进步之现代国家有必定能成就之信念。抱持此远大光荣的企图，百折不回，以求达到必胜必成之目的！

    抗战建国，必须同时进行。国家有力量，方能抗战，若国将不国，何能抵抗外侮！现在并不是都要到前线服兵役，农工增加生产，商人使货物流通，金融活泼；乃至改进教育政治，兴利除弊，在抗战建国目标之下，加紧建国工作，而抗战力量，方能充分发挥。

    三、比类发明　　建国为保民救民，为保卫人民，抵抗外患，须建立强固国家，然后能解除人民痛苦，使之安乐；与建立三宝，救众生苦，使得安乐之大乘精神，正是一贯。二者连贯言之，即是“降魔救世与抗战建国”。

    大乘法中，充分表示降魔精神的为密宗。一切大乘佛菩萨，在密宗中，皆现起武装威猛金刚之相，以甚强威力，降伏烦恼，止息恶行，成就善行功德，摧折恶魔势力。一切佛菩萨，悲智为本而发金刚猛威之力，为大乘降魔之最高精神表现，亦即抗战之最高精神。

    为救世而建立之三宝，能住持佛法使之流传不息的，要有僧宝，其要素为能受持比丘律仪，能实行比丘律仪，乃为僧宝建立；而尤以勤勇不息，不避劳苦之头陀行为最。禅宗以头陀苦行为基本精神，禅宗初祖大迦叶，即为释尊弟子中之头陀行第一。勤俭苦行，为建立三宝之本，亦可为建国之本。于本身生活，节约至极，刻苦至极，同时勤勇精进，昼夜不息，振作精神，积极行之。此种克勤克俭、坚苦卓绝的实行精神，为民族复兴最根本要素。若僧众皆能修头陀行，佛教必兴；人民皆有此精神，建国必成就！（游隆净记）（见海刊十九卷七期）


33佛教徒如何雪耻

    佛教徒如何雪耻

            ──二十七年六月在成都无线电台广播──

    我是太虚，我是一个佛教徒，所以今天提出“佛教徒如何雪耻”这个问题。所谓耻，佛法上谓之惭愧。惭是尊重自己德性，并且观一切胜过自己的圣贤，见贤思齐。愧是顾忌世间讥嫌，于他人过失，为己借镜，生羞耻心，离诸过失。通常说：“知耻近乎勇”，“人不可不知耻”。佛教把惭愧比做二勇士，是最能鞭策人止息过失增长功德的，所以真佛教徒应当常生惭愧心，知耻。

    从佛教徒言，知耻应从佛教本身看。佛的教法，是以大慈大悲救人救世为宗旨的，自释迦牟尼出世，佛法流传，到现在已经二千五六百年以上。然而在此世界上，就是佛教发祥的印度，近千年中，不但不能继续发扬佛教，并且由衰落而消灭，甚至国土人民也再度沦于异族。佛教流传地之圣迹，皆成古物，惟供后人凭吊。其他尚有佛教流传之地，如锡兰、缅甸，国家亦不自保，暹罗西藏佛法盛行之地，亦仅能内守而不能发扬。中国人民多数信佛，是佛法很流行的国家，然而近年内忧外患，天灾人祸，受国际间不平等条约的束缚，和暴力逼迫，而直接在中国逞其凶顽手段的东邻日本，也是佛教国家。他的七千万人民中，据统计有三千万佛教徒。今日本不惟没有一点大慈大悲救人救世的气息，反作出烧杀抢掠，种种猛兽恶鬼的非人行为；对于日本佛教之祖国的中国，作惨酷的残害。若依这些现象看来，所谓大慈大悲，救人救世，不成了空话吗？仔细观察，是谁之过？

    以慈悲的意义讲，有大慈当与一切人生的安乐，有大悲当救一切人生的苦痛，救人应当救各国各种的人，使其皆受佛法教化，免掉烦恼和斗争。救世应于一切生物，皆使之能共生共存，向上觉悟，出离解脱，才能表现佛教真精神。但是佛教出现数千年来，就现时世界各国情形观之，不但不能实现佛法的功效，把大慈大悲救世救人的支票兑现，反转到佛教本身逐渐衰弱，近于不能自保，正与佛教精神希望相反！仔细观察，究竟是佛不足称佛吗？还是佛的教法没有救世救人的功能吗？释迦牟尼，是此世间唯一无二，具足表现无上福德、智慧、神通、辩才的。佛在世时，众生见佛得度的，不知其数。社会的事实，当时佛法亦很能将不平等的四姓阶级的社会，在僧众和合生活中表现平等。释迦涅槃后，阿育王信奉佛法，国威远播，国内的人民都享幸福。可见佛教的教主与教法，本质是具足大慈大悲救人救世精神的。

    到了现在，佛教衰微，不能自保。信奉佛教的国家，如中国，近年陷于水深火热之中，而不得挽救危亡解除束缚之道。日本虽有兴盛的佛教，但有其形式，其实际行为所表现，适与佛法相反，成了有名无实，形存神亡的佛教。其原因、应归咎于佛教徒，不体会教法的真精神，不能依了教法身体力行，不能抱定佛教宗旨，在教徒团体当中，世界人类当中实行教义。所以、才不能住持宏扬佛法，以致佛教衰弱沦亡，或者竟表现与佛教法相反的行动，佛法成了如此的趋势，所以表现于世界者，就是全世界同陷于悲惨困苦之中，无以自救救人；或者不惟不能拯拔他人，反残害侵略于他，这真是佛教徒最可耻的事。尤其是出家佛教徒，负有对于佛法深切了解，身体力行的责任，应当如何宏扬佛法，使之表现于世？然而因为出家佛教徒，于佛教本质宗旨，能体验实行的很少，所以不能发挥表现佛教功用，所以全世界佛教由涣散而湮没。虽然佛法流传了数千年，虽然有信奉佛法的国家存在世上，虽然佛教仍然是很大的宗教，然而因为佛教徒不能实现大慈大悲救人救世的真精神，所以不能为全人类拔苦与乐。假使能依佛所觉悟的真理，所开示的教法，住持佛法者真能体验其实际，表现到人类当中使愚痴颠倒者觉悟，贪欲盛者知足，凶狠残酷的仁慈，自然从佛教的根本精神，收救人救世的效果。

    现在、佛教流行的国土中，有如此凶狠争斗、悲惨苦痛的现相，负担佛教责任的人见了，应认为是吾人耻辱。如何去雪耻？我们就要问：日本的三千万佛教徒究竟何在？有如此庞大数目的佛教徒，如何竟不能制止日军的暴行？假使是真佛教徒，应当真切的知耻，体验佛教宗旨，实现佛法精神，此是佛教徒应知之耻，和佛教徒应如此雪耻。（游隆净记）（见海刊十九卷七期）


34通告全国佛教徒加强组织以抗战

    通告全国佛教徒加强组织以抗战

    敬启者：倭寇侵凌，国民沦陷，并传闻利用崇儒信佛名义，组东亚佛教会，致沪、杭、京、平之佛教会理监事间有被迫参预者。而名义上代表全国佛教徒之“中国佛教会”，近亦陷于嫌疑之地──见新闻报有中国佛教会在沪恢复办公消息──，殊使全国佛教徒同受污辱。其实、在太虚等播居重庆，章嘉等移住成都，固同随国府为抗倭而努力。今为绝狡计而正视听，特设“中国佛教会临时办事处”于重庆罗汉寺，惟冀中国佛教会历届理监事之散居各方者，及川、黔、滇、粤、闽、赣、苏、皖、鄂、湘、豫、陕、甘、青等省佛教会率各县佛教会，先由通讯一致联合，以进图增强后方各省佛教徒之组织。并宣布“废止沦陷在京沪之中国佛教会机构”，暂与京、平、沪、杭等沦陷区内佛教会等断绝关系，免为牵累，实所至要！此致

    中央及各省县党政机关与中国佛教会理监事各省县佛教会公鉴。中国佛教会理事太虚监事章嘉等同启（见海刊十九卷六期）


35从沟通汉藏文化说到融合汉藏民族

    从沟通汉藏文化说到融合汉藏民族

            ──二十七年九月在汉藏教理院讲──

    今天、本院欢迎喜饶大师，还有格桑委员及与喜大师同来的根桑格什、杨质夫先生。对喜大师，我们全体员生同有极深的敬仰！因为、喜大师在西藏佛法研究上、修持上，是一位很有地位和权威的老格什，为近来内地在佛法上有信仰和研究者的众所知识。去年、喜饶大师受中央为五大学聘作学术上的演讲；顷又为国民参政会之参政员。这次、到本院来游览参观，因得欢迎为全体员生演讲，的确是很有殊胜的机缘，这就是欢迎喜大师的缘起

    本院名汉藏教理院，固在专门研究佛教学理，而同时还含有沟通汉藏文化和联络两民族间感情的意义；然实际还是在沟通汉藏的教理工作。以佛法讲：大概分为教、理、行、果的四个阶段。行与果是以教理为基本的。教即是从释迦如来以及三乘圣者果海中流出的教典。在平常大约把教典分成三大系统：即巴利文、汉文、藏文是。在此教典的系统上，或此有彼无、或此无彼有，所以都有必须沟通的意义。现在于藏文移译为汉文的移译风气，今本院等在内地已大打开。但有些从印度传来重要的经论，在汉文是有，而为藏文所无，现在还少有人从事译汉文为藏文的工作；且在西藏连这种风气还未有人提倡。这是要希望以喜大师在西藏的资望，把它提倡起来的。这是关于教的。

    理、即汉藏彼此向来各别所宗尚、所阐扬的佛法上重要道理。近来关于西藏的，如菩提道次第义、中观月称义等，也都有人在注意翻译及研究讲习了。在这种意义上，内地所有的禅、台、贤各宗义理，有许多已经是喜大师知道的；也希望将此种带到西藏去阐扬，一开拓西藏向来所传的风尚。

    每个民族文化，因地域、时期、皆有一种风俗习惯上的范围；从好的方面说，往往由此能达到人心统一；从坏的方面说，有时也因此而滞塞、拘泥。内地从本人在武昌办佛学院作一般的佛学研究之后，将中国各宗向来的成见，已使之打开。喜大师此次到内地来，固然一方在宣扬西藏文化，同时也能观察到内地的风俗环境与佛学思想，希望将来能使西藏也在向来传统的束缚上解放出来。这样、才能做到汉藏教理的彻底沟通，同时、也澈底做到了汉藏两民族文化和感情的沟通。这就是今天欢迎喜饶大师的特殊意义。（见海刊十九卷十期）


36佛教的护国与护世

    佛教的护国与护世

            ──二十八年一月作──

    人类既有国家民族，当然要求能自由与独立；惟究应以世界人类之正义和平为根本企图，念兹在兹，时时不忘，方合做人道理。所以、为保全其国家民族之自由独立抵抗强寇侵掠，解除外力拘压，自属合理之正当行为。若其国家民族已达自由独立之境界，则应专以调协并立于世诸国族，乃援引辅导昧弱之邦，和睦亲洽，使能融化其隔碍，渐进世界于大同之域。如遇凶暴顽劣之辈，孤注一掷其国家民族，内残于人力物力，外贼于他国他族，惟以自害害他为事者，则当联合一切维持和平之力量，而为正义之制裁，斯佛教所由护国而不护世也。

    何以言护国应变耶？则如护国般若经所说，乃因其国家民族，或有内盗窃发，或有外寇侵逼，或有天灾横溢，大抵由种种祸变灾难之凌迫，国遂待护，已是国之不幸，须护而不能护，国则危亡；须护而能护，国必存而复昌！而护之之道，由当局率全民协修德慧，感格佛天，从祸源上消解而共庆安善，则如护国经所说。他若内凝众力，外集多援，御凶暴之寇，使形格势禁而不能逞，驯致溃退，如中国今日之所从事者，亦为护国之常道。要之、自力为主，他力为助；得他力之助亦殊重要。斯所以国际间有其余力之国族，当以助他而成自助；共同制裁侵略国，使不能为害也。

    何以言护世处常耶？依据人相偶之仁爱和平的做人正义，处国家民族间当以行十善之化，消融隔碍而去除冲突争斗，渐进于大同之世。多福、多慧、多力之国族，当援助引导贫弱愚昧之国族，拯救其被凌逼而入于向上增进之途，并自防成为强暴侵略之国，及抑止其他之强暴侵掠国，使不能逞。鲜福、鲜慧、鲜力之国族，当发渐悟愧悔心，修积增福、增慧、增力之善行，向上勤勇精进，御暴崇仁，不屈不懈，凝自力而集他力之助，则咸知暴恶之难逞，和善之可贵，而世界之和平现，人生之正义彰矣！

    今值民国二十八年之开始，在国民继续努力护国之紧要关头，祝愿世人更能为人类的正义和平而精进！（见海刊二十卷一期）


37成佛救世与革命救国

    成佛救世与革命救国

            ──二十八年一月在贵州欢迎会讲──

    今天承贵州省佛教会及贵阳市各界人士开此盛会，欢迎本人，实在不敢当。但今天却另有一种可欢迎的意义，就是欢迎佛陀出世！今天正是废历的腊月初八，是佛教教主释迦牟尼成佛的日期，也正是佛出世的纪念日。平常都以四月初八为佛的生日，但确切的说，应以今天为佛的生日；因为四月初八所生的是悉达太子而尚未是佛，或者仅可以说是释迦菩萨的生日。后来出家、修行、降魔，直到腊月初八日的今天，在菩提树下成等正觉，这个世界才有佛出生，冥冥长夜中的宇宙人生才有了光明。所以应以今天为佛出世的纪念日，这才是值得与大众共同庆祝欢迎的！

    现今我国正在国民革命的重要阶段上，我且将成佛救世与革命救国的意义来作比例的说明：释迦佛出世度人有八种相：一、降生，即从兜率降印度净饭王宫，吉祥住胎而出生为太子。二、出家，即观人及众生求生活及老病死的痛苦，悟知世间一切皆是苦，遂生厌离心而出家。三、修苦行，出家后先遍参各婆罗门，知其道非究竟，遂入雪山，日食一麦一麻，六年勤修苦行。四、降魔，所谓“魔”者，就是扰害世间人类及一切众生的东西，如现在世界侵掠的强寇，也就是魔王；要想立教利人，非先降伏除去此种害人的东西不可。五、成等正觉，即是成佛，一切烦恼魔断尽，一切妙善功德圆满，即得无上正等正觉。六、转法轮，即将自觉之法宣说出来以觉他。七、度众生，以种种方便救度一切有缘众生，令皆离苦得乐，同成正觉。八、般涅槃，即一切自利利他功德的圆满常住。

    此八相之中，最重要的即在降魔、成佛、转法轮、度众生。由降伏天魔及一切烦恼根本的无明魔，始得成佛，世间始有佛宝；由佛说法转法轮，世间始有法宝，由度众生使成比丘、阿罗汉、菩萨，世间始有僧宝。由此三宝的建立，世间始有佛教；有了佛教，世间才常有照耀宇宙的光明。故降魔立教，为成佛救世最重要的阶段，尤其降魔这一步工夫更要紧。所谓降魔者，即是将一切不好的扰乱的障碍的黑暗的东西消灭，犹如革命须先破坏掉一切恶制度、习惯的恶势力一般；由此、成佛救世，与革命救国的意义，是很相符合的。革命本是为的建设，但先要从破坏入手。因为中国从前的政权，或是把持于传统的专制，或者操纵于割据的军阀，不能适合需要，集中力量，发挥其御寇保民的功效。但此种障碍的破除，其对象也有缓急轻重的不同；帝国主义对我国一切不平等的束缚压迫，到近年来可说已到了最严重的阶段，最紧急的关头，这正同释迦牟尼佛在菩提树下发愿说：“若不成佛，誓不起座”；就引起天魔王的恐慌与嫉妒，现种种魔力来扰乱侵害一般。此魔、即以一切烦恼根本的无明黑暗为其生命，若不降伏此魔，就不能成佛，而反永为魔力所支配。现在中国也正处在此种情境中，若不能抗战以达到最后之胜利，即不能建国而反为强寇所灭亡。

    但二千五百年前的释迦世尊，已于今天得到降魔立教的成功，所以人间有佛教流传到今，所以今天全世界的佛教徒都在热烈的庆祝释迦世尊成佛。这正是我们“抗战建国”中的一个好模范，也是我们“抗战必胜”、“建国必成”的一个好预兆。我们大家应竭诚的庆祝释迦成佛，以欢迎“抗战必胜”、“建国必成”的早临！（尘空记）（见海刊二十卷二期）


38占海南岛之威胁与对佛教国之诱略

    占海南岛之威胁与对佛教国之诱略

            ──二十八年二月作──

    日本十九个月以来发动对华战争，固在实行田中奏折第一步之吞并中国，而最近之侵占海南岛，则对于吞并中国之作用，不如关于进行其独霸东亚征服世界之第二三步为大；尤其即为实行其独霸东亚之开端，其直接威胁菲律宾、香港、新加坡、越南及东印度者可无论也！使循其开端之轨辙而进展无阻，则英、美、法、荷在东亚之势力将被一扫而空，以完成其独霸东亚之企图矣！故英于新加坡，法于安南，荷于东印度，美于菲律宾，皆岌岌以加强其防御力；而美国且有关岛设防之议，惜乎美之此议已被国会否决停顿；而英、美、法、荷犹未能协合一致以实力击破之也！盖寇占海南岛于独霸东亚之意义，恰同寇占东四省之于吞并中国；英、美、法、荷及今不速施行压力遏止之，则拖延致误，殆将蹈中国九一八以来之覆辙，陷东亚全局于危迫，殊可为美、英、法、荷之列强耻也！

    然倭寇于独霸东亚之进行犹不止此，更有其广大力量之工具，则为其“保障及发扬东方文化”之宣传。所谓东方文化中心尤占重要者，则为佛教。其危言耸听，甘词诱惑暹罗、缅甸、安南、锡兰、印度诸信仰佛教民族者，已在暹罗发生影响；印度则固有中国佛徒谭云山、岫庐、法周等在国际大学，及太戈尔先生、甘地先生等之了解中国，幸能斥除倭诱，予中国以正义同情之援助。然我国内及国外华侨之言论界、著作界等文字宣播，犹每每无意识的对于佛教非理诬谤，不加尊重；或军、政、学界等亦时不免演出摧残佛教之事实，以刺伤国内信佛民众及国外佛教国民之心意，贻倭寇以对佛教国宣传之口实。而我国内之佛徒，亦不能搜集倭寇在我国所演种种毁损寺院，杀辱僧尼等违背佛教行动，向全世界佛教国民呼吁；并将中国信奉佛教阐扬佛理之实情，及倭寇口佛教而实为佛教之叛逆，尽量予以针对之宣传，使东亚各佛教国民不受其诱略，转而予我之抗战以同情正义援助，则不惟为造成我国抗战胜利之一要着，亦防止并击溃倭寇独霸东亚之利器也。我全国上下人士，及全国缁素佛徒，其注意哉！（见海刊二十卷六期）


39欢迎印度民族领袖尼赫鲁先生

    欢迎印度民族领袖尼赫鲁先生

            ──二十八年八月在昆明作──

    中国此次抵抗暴寇之侵掠，因为自求民族之生存独立，而亦为护持国际之公理，人类之正义。由此、并世各国家民族之或政府、或社会、或个人，颇多寄与同情，而表示为种种拔刀相助之侠义行为者。然能整个民族意志发生为热情侠气之援助者，则为印度民族。如去年由印度国民党之派来医药救护团，今又由领袖尼赫鲁先生之亲临我抗战首都者是。因此以激增人类间仁爱之热情，民族间平等互助，急难相救之善意，俾为正义而奋斗者愈加其理直气壮之精神，实无限量！此吾全国上下所由一致欢迎尼赫鲁先生者。而太虚以中国佛教之立场，更申述二种希望：

    一、中印两民族各曾产生高尚之文化，其文化实为世界人类道德之宗，尤其释迦牟尼之无上法宝，承印度龙猛、无著之后，传入中国，蔚为隋唐时代光明灿烂之佛化。入宋、明，由儒家吸采为理学，渐由变质而沦替；而印度久以形质毁亡，其精神亦游离潜存于全民族中，无所附丽凝集，而未大发扬开展。故今为握得中印两民族精神上融合之枢纽，复兴东方文化以重建世界道德之宗，当合中印文化界领袖之力量，从中国隋唐佛化回溯印度龙猛、无著之学，使释迦之无上大乘得复昌于世，此希望于尼赫鲁先生者一。

    二、日本之形器政制，大都传自中国，而精神文化则间接由中国得自印度传来之佛教为多；其圣德太子当中国隋炀帝时，弘传佛教，日人咸信为中国南岳慧思大师之后身，实为奠定日本千三百年相承之国基者。隋、唐间派遣往来，亦祇高僧而少儒臣，至宋明后始略有宋明理学之传入。观空海所造和字，形状仿自华文，而神韵摹自梵音者，可知日本乃为中国赋以形，印度传以神，始脱其野蛮，得成为一文明民族。然甲午一战而胜后，其一部分操纵国权之军阀，发其野蛮本性，染于侵掠时习，窃得近代之科学绪余，立定征服中国之恶心，专造独吞东亚之恶业，因是造成近数年来中国被寇之滔天大祸。此其所为，不惟蹂躏荼毒中国全民族，及伤害全世界人类正义公道之情感，亦实将自颠覆其千三百年立国之基本，沦陷日本全民族于野蛮悲惨之境地！而吾中、印两民族以父兄师保之资格，对兹不肖顽劣子弟之日本军阀，诚亦有共同予以严正之教诫，用以自拯而拯彼者，此希望于尼赫鲁先生者二。

    太虚以方在昆明准备率领佛教访问团团员，出发缅甸、锡兰、赴印度朝拜我佛之遗迹，未获躬趋迎候，因掬诚略摅所怀，而冀为不久获承教言于释迦牟尼佛国之左券焉。（见海刊二十卷九期）


40七七纪念的两个特点

    七七纪念的两个特点

            ──二十八年七月在云南省党部纪念大会讲──

    一、七七纪念的革命价值：孙先生国民革命的目标，在以建民国，以进大同；本其救民族救人类的仁爱心而发。其程序上尤以建成现代的进步的民主国家为基点，此同以救民水火的用心，亦即“慈悲为本”、“方便为门”的大乘佛教精神。不本慈悲，则易流残忍侵害；但若无勇智的方便，亦不克通行。方便万端，因时制宜，在建成民国的进程上，遇到发动侵略战争来为迫害，当然要从抗战胜利中去求建国的成功。此前年芦沟桥开始抗倭战的今日，所以有重大纪念的价值。而最近在“国家至上”、“民族至上”、“军事第一”、“胜利第一”、“意志集中”、“力量集中”原则下的国民精神总动员，即为此慈悲方便的适当表现。盖我们因内求民族的生存独立，外伸人类的正义公道，为此自卫之抵抗。今已阅年二周，敌则愈战愈怯，我则愈战愈强，实已得到必胜的把握，故不可不再接再励，从建国的修途迈进，以求国民革命的早日完成，亦即慈悲方便行的充分实现。

    二、七七纪念的宗教意义：我国近年来各种纪念日，有纯粹宗教意义贯注其中的，莫过这个七七纪念日。例如禁屠素食，旨虽在节约消费，哀悼伤亡；但无形培养了扩充了仁爱慈悲心不少，亦减除了杀机戾气，增加了福德祥和不少。凡此仁心福业，实为“抗胜”、“建成”的无上精神力量，而尤与佛教徒平日所讲所行者契合无间。又如通知佛教、基督教、天主教、回教等寺堂，都在这一天举行忏悔祈祷追荐法会，此则纯用宗教的仪式及精神，来充实庄严这个纪念日了。悔除已往的过错，超荐死难的军民，祈求将临的胜利，祷慰伤乱的安定，使神人共得精神上的愉快，乃令这个纪念日更加严肃而崇敬了。仁慈和肃敬是宗教的两大元素，都在这个纪念日表现出来。若人人把此七七纪念精神持久扩大起来，则建民国、进大同的基石，即奠定于今天！（见海刊二十卷八期）


41服务国家宣扬佛教

    服务国家宣扬佛教

            ──二十八年八月在云南僧众救护队讲──

    今天到救护队来对各队员谈话，简单的说，有两点意思要告诉你们：就是第一希望你们要从国民的立场上来服务国家；第二希望你们要从佛教徒的立场上去宣扬佛教。为甚么呢？因为佛教徒也是国民的一份子，所以要服务国家；而佛教徒又有其自身的责任，所以要宣扬佛教。更实在的说，我们现在来训练组织成立云南省僧众救护队的初意，就是为的要使佛教徒能实际地从国民立场上去服务国家；同时、即是由佛教徒中主要份子的比丘僧众来负起宣扬佛教、振兴佛教、昌明佛教的责任。所谓大慈大悲、救人救世的佛教道德精神，及勇猛无畏的服务精神，是要我们比丘僧去担任表现和发挥光大的。如果我们佛教徒不去宣扬佛教的救世精神，即有失僧伽的资格和佛教的立场。

    因为基于上述的立场和意义，我初提倡办僧众救护队的时候，就主张：一、在服装形式上，采取僧人所常着的僧短衣，使能摆脱通常的军队形式，而令人一见即知为僧伽之组织；二、在训练方法上，除教以普通应有的基本救护技能操法及纪律之外，更要严格的遵守佛教戒律，以佛教道德为内在的精神。因为能内守佛教戒律，充实严净道德，去从事于救护工作，必能博取舆论之赞美，社会的同情；这样就是达到宣扬佛教、振兴佛教、昌明佛教之目的了。现在佛教之所以被社会人群蔑视，说僧伽是分利份子，就是因为僧伽不能代表佛教救世的精神道德，去作有益于人群社会及服务国家的有利事业。而现在我们云南省僧众救护队的成立，就是为的要使佛教徒能够在佛教的立场上，来舍己利人，去服务于人群、社会和国家；使大慈大悲、救人救世的佛教精神道德，能在事实上表现和发挥出来。反过来说，能够如此，即是佛教徒显扬了佛教，昌明了佛教。所以现在各队员的责任，就是要站在佛教的立场，本着僧伽的职责来充分地表扬佛教道德，发挥救世精神。

    我最初主张僧众救护队的服装不取普通军服形式者，其用意就在欲使人易见佛教僧伽大悲救世和服务国家的精神。因为、果真着起僧短衣以救护于难区灾地之上，就是活泼泼地表现了佛教的无畏救世，僧伽的勇猛服务了。像这样做下去，则其结果一定是较之于用电影文字等等的宣传更多效力的；因为、这是一幕活的事实表现啊！现在虽然服装比上海僧侣救护队愈加不同僧服的样式，不能如我最初的理想计划做到，但仍希望各队员能在工作中去求补救！这项责任、应当负在实际负领导工作的副队长等的身上。就是、希望副队长和各分队长对于队员的教导和管理，要格外严格、周到，要使各队员于受到普通救护队应受的训练之外，更教其明了佛教的道德精神，和遵守佛教戒律，也就是要求能以大慈大悲的佛教立场，用勤劳克苦勇猛无畏的精神去作救护工作，使能超过其它救护队的工作，超过一般国民的服务精神；要用这样的服务精神去服务国家，显扬佛教。更进一层说，僧众救护队能够以这样的勤苦精神去到灾地难区救护被难军民，也就是完成了佛教的救世责任，达到了利人的目的；而这也就是我所希望于各队员的要点了。

    此外、对于各队员要说的话，是使大家略知佛法的大概要义。佛教全部教法，可以三增上学来概括尽净，即是戒、定、慧。戒、定、慧三学，广义的说起来，又和普通的三育相通，如戒学的作用，即是世间的道德行为等。约略的分开来说，便是：一、戒学，佛教中说作持和止持是戒学总义，而此二者表现在普通的道德行动上就是德育。因德育的作用亦是教人当止则止，当行则行故。二、定学，佛教中的定学，如禅宗的习定，是包括动的跑香和静的坐香两方面的。又禅宗初祖达摩大师传下的拳术，至今演成各种拳术派别，使体弱之人亦得因习武强身以为习定之资助，尤其便利于一般人之锻炼体格等，即是定学通于体育的事实。三、慧学，浅近的说，如像现在发给各队员看的海潮音，就是专门研究慧学的一种杂志书籍。广义的说，则从读书及听讲并其它各方面得来的知识，都是闻慧，亦即是智育；若将所得各种知识加以思考，使成有系统的学问思想，再使之行于实际行动事业上，便是佛教的思、修所成慧。各队员现在闻到佛法大义，再依之思维修习，以发出慈悲无畏、舍己利人的精神，使之表扬在救护工作的行动上，这就是慧学的真实表现，而又远非智育之所能及了。因智育之目的只限智识的教学，而慧增上学是教学又兼实行故。

    末了、还有一点希望：现在来此听讲的各队员，都是青年佛子，都是将来的佛教主持者，都应负起宣扬佛教、住持佛教的责任。现在住持佛教的如我辈老年人已渐渐衰朽下去了！因此、即希望各队员能在这训练和实际救护中，能遵守佛戒与纪律，改革一切坏的习惯，锻炼成为良好的佛教徒。（大慧记）（见海刊二十卷九期）

    （附注）原题“云南省僧众救护队训辞”，今改题。


42佛教与反侵略的意义

    佛教与反侵略的意义

            ──二十八年十月在反侵略中国分会茶话会讲──

    今天承反侵略中国分会邵会长邀请，得到和诸位相叙的机会，很觉荣幸！又承邵先生和陈先生种种过分的称誉，太虚很不敢当！刚才邵先生对佛教宗旨与反侵略意义相符这一点，有扼要的阐明；陈铭枢先生又特别对佛教南洋访问团贡献了许多宝贵的意见，可见对于访问团有很深的关切，太虚谨表示衷心的感谢，并愿意把这些可贵的意见接受过来，作为访问团的指针。这次访问团的组成，大部份是靠了政府和社会上许多先生们的提倡赞助，太虚只徒负名义，并没有出过多大力量。访问团这次的出国，如果对于我们的国家和佛教方面有什么贡献，都是诸位先生提倡赞助的功德，太虚决不敢居功。这一点、也应该乘此机会对热心赞助的诸位先生表示谢意。

    佛教南洋访问团，在这个国难很严重而国际情势这么变幻复杂的期间，还能够成行，自然是多蒙各方人士的倡导，也还靠了佛教方面多年来对内对外都有一点广义的关系。譬如刚才陈先生所提到的，要通过佛教侨胞与各地佛教人士或团体发生关系；这种工作，这几年已经行得有相当头绪。就缅甸来说，远在七八年前，我有一位学生叫慈航，到南洋各地游历，最近在缅甸的仰光住下去。因为他是福建人，华侨中又是福建人多，所以他在那里很和当地的佛教人士要好，曾发起组织了一个仰光中国佛学会，作为我们中国佛学会海外的一个分会。自己建的房子，规模相当大。这个团体到现在己成立了五六年，和当地的佛教团体也有很好的联络。慈航已于三年前回国，因为他熟悉那面的情形，所以这回我们特约他参加来到团里，而缅甸的中国佛学会已表示欢迎访问团前去，并说愿意尽力和当地佛教人士接洽一切。

    锡兰是佛教的中心，也是佛教一切问题的核心。因此、我们也注意到和锡兰方面佛教的联络。前几年、锡兰曾有一位高僧叫那拉达来华访问，我们曾尽力招待他。在民国廿三年，我们在上海组织过一个锡兰留学团，派了五个青年和尚到锡兰研究它的佛教，作为沟通中国和锡兰佛教两个统系的一种准备。后来有两位去了印度，入国际大学研究梵文，有二位也回国来；还剩一位在那边继续做研究工作。回国的两位中有一位叫惟幻，英法文都学得相当好，这次也约他一起去。

    印度最近的过去，可以说没有佛教。因为严格说来，印度的佛教是佛教与印度教的混合。近年来，因为锡兰佛教人士在印度提倡佛学，所以印度的佛教也渐渐又萌芽起来了。我国佛教人士，也在那边建了一所“中华寺”，是由德玉法师提倡起来的。印度国际大学的谭云山先生对佛教很热心，他和印度各方面人士也认识得不少。关于印度方面可以由他接洽，锡兰方面也派有人在国际大学研究，所以也可在那面接洽。我决定到缅甸以后，就约他一起到印度各地。

    暹罗方面，也是有神宗（？）的组织，它的领袖土名叫神王（？），是神宗之王的意思。两年前，曾送了一套新印度的“影印宋版藏经”给他，他也曾回信道谢。我们也像对锡兰那样派过五个人去那边留学，做沟通两国佛教体系的工作。现在还有一位在那里继续工作。几年来，他在那面组织成一中国佛学社，和本地的佛教人士联络。此次、我们决定到缅甸后，就约他加入我们的团里，作我们在暹罗方面的向导。我们已请他先和当地佛教团体和人士接洽，据回信说：接洽的结果很满意。

    以上是关于佛教南洋访问团各种情形的报告。至于本团这次的出国，除了纯属佛教方面的联络外，对于陈先生刚才的几点指示，在适宜的场合中，当然要尽可能的去谋实现。关于日本在缅甸、暹罗方面对我国所作的反宣传，的确相当厉害。不过我们这次出去，拿事实来证明这些宣传是出于日人的恶意，自然能消除他们的误会，引起他们对我抗战的同情心。

    其次、邵先生刚才说到的佛教宗旨和反侵略运动的意义相符，是很对的。佛教的要旨，可说就是我们口头常说的“慈悲为本方便为门”八个字，这八个字。把佛教的全体大用都说了出来。原来佛教的本体就是一种慈悲性。“慈”、就是务使所有人类以至众生都能够享受和平安乐，“悲”、就是拯救因互相侵扰而失掉了和平安乐所起的一切烦恼忧愁忧患。但是光有慈悲性恐怕反而变成纵恶，致善良反被残暴所欺压，所以要以“方便”做个门才行得通。所谓“方便”，包含著「智慧”和“勇力”两个成分。智慧又分静定和活泼的两种。静定的智慧又可以说是真实的智慧，就是行而明察，对于一切事理，都能够察知其本来面目，一切迷惑、错误、罪恶、烦恼，都能够驾驭、征服。活泼的智慧又可以说是巧妙的智慧，对于一切事物，都能够权宜应付得很巧妙，很恰当。“勇”、是一种难舍能舍的牺牲，难守能守的持守，难忍能忍的坚忍，难行能行的勤勇精进；也就是一种大无畏大威力的大勇。具备着这种智勇的方便力，对于佛教的慈悲本旨，才可以实行得通。所谓“方便为门”，就是这个意思。

    由上面说的佛教的意义看来，可说和反侵略会的宗旨是很符顺的。我知道反侵略的英法文，原来是维持促进和平的意思。和平是人类幸福所寄托的，推而至一切生物的本身，也无不靠了和合平衡才能够存在，失掉了和合平衡，就要破裂溃败甚至消灭。但是人类中常有强凌弱众暴寡的现象，以致和平被破坏，人类幸福被剥夺。在这个时候，要靠爱好和平的人士集中力量，反对侵略的行为，使侵略者知难而退，然后世界和平才能够维持，人类的幸福才能够增进。这种“和平为体，反侵略为用”，和“慈悲为本，方便为门”，是完全相符的，也是与我们目前为抵抗暴寇的侵略而抗战的精神完全相符。

    这种“和平为体，反侵略为用”，或是“慈悲为本，方便为门”；换句说话，就是“武力防御与文化进攻”。举个简单的例来说，战国时代的墨子，主张“非攻”，就是反对侵略维持和平。可是他并不是口头上说说的，他有力量去阻止人家的进攻，他能够“守”，使人家的“攻”不生效力。公输子攻宋国，就是他设法打破了公输子的种种计策，使公输子放弃了攻宋国的念头。再就佛教方面来说，最显而易见的是寺里面的佛像，寺门外两旁列着武装的金刚，前殿两旁有武装的四大天王，更后又有朝向正殿的武装的韦陀，这都是表示一种武力的防御，就是表示了能守的佛力。同时、前殿有向外坐的欢喜相的弥勒佛，后殿有向外坐的慈悲相的释迦佛，表出佛教设化救世的精神，更以佛法感化人类，攻去他的暴恶心，唤起他的同情心，也就是一种文化的进攻。

    反侵略运动就是要集合全世界的和平力量，制止一切侵略的暴行，使侵略者不能不在伟大无比的和平力量之前气馁、反省、安静下来。同时、积极方面，大家来尊重国联盟约，缩减军备，维持世界的和平，也就是要光大发扬东方的和平道德的文化，以达到孙总理所主张的世界大同。这是反侵略会的伟大的使命。

    太虚今天很惭愧，没有什么贡献，因听了邵、陈两位先生指示的话，故除了报告一下关于这次佛教访问团出发的种种外，略为把佛教和反侵略运动意旨相符的地方说出来请教，还请诸位先生指正。（余惠霖记）（见海刊二十一卷一期）

    （附注）原题“在反侵略中国分会茶话会席上讲词”，今改题。


43应破之迷梦与应生之觉悟

    应破之迷梦与应生之觉悟

            ──二十九年三月在科仑坡播音台广播──

    今日承锡兰政府电台邀来广播。我以为科仑坡是东方的日内瓦，东方各民族的文化，可以佛教为联络线，而锡兰最适宜创立佛教的和平国际联盟，专以弭兵息战实现和平为目的。要改造争杀的人间为和平的世界，现今的国际民族应打破两大迷梦，发生两大觉悟：

    第一、应把欲恃优胜武器以侵略征服其他国家民族的迷梦打破。因为、有箭则有盾，有空袭则有防空，武器或武力，只在抵御强暴，反抗侵略，才有意义，才发生功效。若冀藉以征服其他的国家民族，则必遭相抗之武力，把毕精竭力所造成的武器，抵消至等于零！此可将墨子演习防御使公输子攻击完全失效的故事，及中国现在抵抗日本使侵略无法进行的事实来作证明。这种很明白的事理，难道能造成优胜武器的聪明民族，还不能把欲恃优胜武器征服人的迷梦打破吗？这个迷梦打破了，即可把竭力制造杀人武器的科学智能，转过来制造有益人类生活的需用品，并作提高人格的修养，增进人群福慧的研究，由道德的感化成国际的治平，乃发生“武力只能防御，惟文化乃相悦服”的觉悟，到侵略的武器废除后，即防御的武器也不须用；真正的人类和平遂完全实现。

    第二、应把欲从杀害侵略其他民族国家以利益自己民族的迷梦打破。因为、一切事物的存在、生长、繁荣，都成立于其他的众多关系上；每一个国家民族的利益，都依倚着、或根据着其他国家民族的利益而存在。侵略其他的国家民族的利益，无异是把自己国家民族的利益斩塞了！例如一家商店，东邻作工，西舍种田，既可依他家农产品、工制品以得自家日常生活所需，亦可藉自家商业使他家工农在出所有以交易所无，各获相依相生、共存共荣的生活。一旦商家欲把东邻的工、西邻的农侵害，则相抵相抗，甚至同归坏灭！纵获独存，亦失去其生活所需。这样很明显的事理，难道能侵害他人的聪明国民，还不能把“害他只成他自俱害，唯利他能成自他两利”的觉悟吗？消极的不害他，积极的能利他，人类的和平，乃能确立永存。

    锡兰最有宣传这种和平真理的资格，这是我对锡兰人的临别赠言。并藉此以致一月来备承招待的谢意！（苇舫记）（出佛教访问团日记）

    （附注）本文即海刊“国际和平问题二讲”之一。


44应罗斯福总统邀请之和平建议

    应罗斯福总统邀请之和平建议

            ──二十九年三月──

    罗斯福总统阁下：六七年来阁下在泛太平洋会议等，屡发关于维持或创造国际和平之言论，余响应赞同者亦已多次；尤于最近一二年，阁下益努力国际和平运动，余亦觉现在唯阁下有运用其地位声望与权力，以维持或创造国际和平之可能。然国际和平早经破裂，已无维持之可言，有之、则唯如何创造国际和平耳。前两日，阁下曾邀请各宗教领袖向白宫作和平建议，现值苏芬战争已停止，余特以国际事变调整与人类心理改造之纲领进。国际和平需要阁下创造，而阁下亦应不失此可以创造国际和平之机会，以成其贡献世界人类之不朽功业也！

    现在的国际事变可分二起以调整：一、意、德发动者；二、日本发动者。其一、应谴责英、法未能采行前威尔逊总统国际联盟十四条的少分，并制成不自然的捷克、波兰等国家，苛待德国，蔑视意国，致意、德由不平而产生慕沙里尼主义与希脱勒主义。其后、又一再养痈贻患，不早救济，遂成最近误人自误之苦况。同时、亦谴责意国之侵占阿比西尼亚，阿尔巴尼亚、和德国之越出“日耳曼民族”范围，不以收回苏台德区、波兰走廊而自止。将两方主战之理由取消，重提出威氏民族自决之原则，改善国际联盟之组织，尊重日耳曼民族、意大利民族之自由光荣。同时、亦要求尊重其他民族国家之自由光荣，另造成合于自然情势之捷克、波兰等国家，则英、法、德、意之战争可息。其二、应谴责日本九一八事变以来，对于中国无餍足之侵掠，和无理性之残暴。并谴责英国于九一八事变后，不早与美国联合裁制。今应由美国根据九国公约，领导签约国对日本共同实行制裁，务令日军退出中国，使中国回复九一八以前之完整。同时、原谅日本皇族与人民多系厌战、反战之份子，要中国仍本和平原旨，对于日本不取复仇行动，除朝鲜、台湾应由人民自决之外，保持日本帝国原有之尊荣，则中日之战争可息。

    经过上述国际事变的调整，加以扩充增强了国际联盟之组织，则世界和平自可成立。然此仍不过暂时救济而非根本治疗，如欲从根本上永远确立世界人类之和平幸福，则非将现代人类之心理完全改造不为功。关于人类心理的分析及修改之方法，古今各宗教哲学家虽不无致力于此者，然精确详密莫逾于释迦佛陀及龙猛、无著等菩萨的论证。兹式举其纲领以言之：

    改造人类的心理，消极方面在去除慢、贪、瞋、痴，积极方面在实行慈、悲、喜、舍，把向来仅视为佛教徒个人修养的，要根据大乘佛法普救世界众生的宏愿，扩充为国民心理的训练。

    慢、是现在国家民族间失掉和平的最重要因素，有些国家或民族，往往以为我的国家民族是高出于一切的，其他的国家或民族都是应该受我支配或变更的，许多凌侮和屈辱，便由此发生。其次、要说到贪了，为贪求土地矿产或工制原料、销售商场，以引起侵夺的战争，更是常见的事。由贪、慢发动了侵夺战，当然引起对方的瞋怒抗争。慢、贪者被抵抗到不能达其目的，结果遂造成瞋恨相持着，令怨毒固结到数十年而不能解。这都是由不明了宇宙人生的实事真理是众缘所成空无自性的，所以痴心妄想着要从害他以图利自，结果令自他都陷恐慌中，所以害他只成为自他俱害！若得“无痴”的明解，消极的必应以不害他为原则，个人间如此，民族和国家间也应如此。慈、即平常所知道的博爱、仁爱，但唯有佛的慈爱已扩大到全生物界，要向全生物界都得一样的永久的安乐。其他各宗教和一切圣贤豪杰，都各限相当的程度，尚须追随佛慈以向上精进，悲怜悯恤一切贫弱愚困到不能自知不能呼救的苦厄灾难，不论怎样顽劣终不离弃或伤害他，这正是佛由无痴的明解，能把慈爱扩张到极度的特殊功德。随喜他人获得任何光荣利益或成功，这是没有嫉妒的表现。舍去自己任何荣誉权利才德的骄傲，乃真能与任何人平等一体，而消化尽种种的界限阶级。所以慈、悲、喜、舍，一方面克除了瞋慢，一方面实行了无贪的惠施和无痴的明智，知道利自必由利他，能利他必得自他俱利。积极的以“利他”为原则，实行利他，方是真能使个人、国民、世界人类、宇宙众生进步的正当途径。在今日的国家民族间，已充分表现着由慢、贪、瞋、痴所造成矛盾冲突争斗的苦恼忧闷，我相信佛心的慈悲智慧，也是人心所同有的，苦海无边，回头是岸，愿与真正爱好和平的人士，共同大声疾呼的把人心中眠伏着的慈、悲、喜、舍佛心，唤醒起来！实行起来！扩展为做人立国的大道，则争杀愁苦的人间，不难改造为和爱欢乐的人间了。

    如荷电复，请由重庆国民政府外交部转交。中国佛学会理事长太虚。廿九、三、十五。（见觉音十三期）

    （附注）原题“国际事变调整与人类心理改造”，今改从子题。


45佛教与国际反侵略

    佛教与国际反侵略

    佛教的版图，比古来已少得多了！印度虽为佛教发源地，而且曾盛行过一千多载，但近千余年来，由衰落而灭亡，仅存混合在婆罗门重化的印度教，纯粹佛教只有孟加拉省毗连缅甸的一角。而所余古佛迹残存遗址，近年虽渐有锡、缅、华、藏僧所建的佛寺，略具重兴趋势，犹说不上是佛教徒的国家。唯印度教徒以佛教为印度之一部份，对于佛教已不歧视，印度教徒占印度人数五分之四，由此、我们中国的佛教，也可由印度教而联合印度五分之四的人民了。此外如阿富汗、马来亚、英荷属东印度以及我国的新疆等，以前都是佛教的区域，但现今此各地的土著早改奉回教了；惟马来亚数百万的华侨，信佛居十之五六，所以近来已有僧尼大小寺庵五六百所。加以锡兰、缅甸、暹罗人在马来亚之佛教，其势亦几与土人的回教相埒，但仍不能算为佛教区。所以真正可列为佛教区的，则有中国及所属蒙、藏与日本、朝鲜、安南、尼泊尔、暹罗、缅甸、锡兰，尤以锡兰、缅甸、暹罗为纯粹且普遍的佛教国家。

    佛教访问团这次出去访问的，便是缅甸、锡兰、暹罗和印度，但经过马来亚和越南，也顺便访问了一番。日本的日莲宗，训练了数十个僧徒，穿着南方佛教──缅、暹、锡──的“货布僧严”，能说英语、或缅甸语、锡兰语、印度语、暹罗语，散布仰光、加尔各答、哥伦布等处；七七以来，作“中国已赤化或耶教化，佛教已被灭，日本为保护佛教及东方文化，向中国作神圣的战争，所以凡信佛的国民都应与日本站在一条战线上以对付中国，并且中国是不消三月半年便可被日本征服的”宣传。起初，缅、锡、暹都有一部分佛教徒受他麻醉，但印度人在太戈尔、尼赫鲁等领导下，开头就认清日本的暴行，提倡抵制日货，捐助中国以医药等而同情中国了。缅、锡亦因中国的英勇抗战而认识日本征服中国的不可能了。

    佛教访问团访问到的，为缅甸、印度、锡兰、马来亚、越南，而暹罗亦曾有团员访及。所到各处，都将日本诬中国已无佛教的恶宣传粉碎了。并且以本团能出为国际宣传的事实，证明了中国的佛教，近年有更加发达兴盛的趋势。又为缅、印、锡诸佛教领袖反复讲明了中国佛教的历史，与缅、锡、暹等基本相同，并有缅、锡、暹佛教所没有的大乘部分，引起其对于中国佛教研究的兴趣及非常的好感。由此连类而及，说明日本纯是违反佛教的侵略性，与中国纯为求国家民族自主独立及人类正义和平之抵抗侵略的反侵略性，为国家民族自主独立而抵抗侵略，乃南洋各佛教民族及印度民族的共同要求。中国的抗战，不啻是为各佛教民族的共同要求而抗战，设非中国抗战胜利，则各佛徒民族皆将受日本侵略而无独立自主之日！所以中国胜利即无异各佛教民族的共同胜利，因此、唤起了佛教国际共同的反侵略热情，无不希望中国的早获胜利。缅、印、锡、越等，咸以未能有何帮助中国的实力为憾事，争以言论鼓吹及精神祈祷，以求中国抵抗侵略的速获成功。

    暹罗对于华、缅的表面动作，及一年来外间种种排斥中国的误传，其实暹罗畏惧日本而不得不示与亲近，因之、取缔华侨在暹罗国内抗日行动，盖皆出于不得已之趋势。其为统制贸易商业及使暹罗华侨变成暹罗国国民，以自增强其国势，乃为对于种种取缔之主因。据佛教访问团团员访其佛教僧王与外交部宣传部长等之所知，因皆力辩暹罗绝不排华，并希望由同一信仰佛教而解除中暹误会，增进中暹感情，冀中国胜利而使无所恐怖于日本的野蛮侵略。同时、中国复尊重暹罗自主独立，则暹罗固将立刻成为中国之好友也。由此、可知暹罗亦与各佛教民族同站在一个反侵略阵线上。

    中国──包括蒙、藏及南洋华侨──、朝鲜、越南、缅甸、锡兰、暹罗、印度等佛教国际──只除日本──，已由佛教访问团集结在一致同情中国抵抗暴日侵略反侵略阵线上，因此、佛教国际遂成了国际反侵略中广大坚强的一环。（见反侵略三十四期）


46欢迎缅甸记者团

    欢迎缅甸记者团

            ──二十九年十二月二十七日作──

    仰光及缅甸各地新闻记者诸君！诸君拟来吾国访问之消息，还在吾率佛教访问团犹未返国之前。在我抗战已将三年半，最后胜利愈近实现的今日，惠然莅止我抗战司令台的陪都，吾人在热烈欢迎中，实不胜其感奋！诸君对于我全国各界团结一致，再接再厉、愈久愈强的抗战情状，与在抗战中同时艰苦建设现代国家之努力进行，当已在吾陪都群众接触中，洞然明察。而我欲为诸君更端以陈者：诸君生长于信仰佛教之环境中，去年我国佛教访问团到贵国时，备承各地新闻纸宣扬，并关怀我国之佛教；于我佛教访问团返国后，陪都佛教之近况，应有须向诸君一言者。当五六月间，我佛教访问团返抵陪都时，正敌机轰炸日益疯狂之际，我中国佛教会会址所在地之长安寺，为数百年之巍峨庄严佛刹，今早与邻近之罗汉寺俱化成一片瓦砾场。当时、我偕团员苇舫等，身历长安寺等二次之被轰毁，遂不得不于次日以访问所携归法物者运居北碚缙云山。今诸君临吊我被炸四次全部毁灭之中国佛学会会址长安寺，其感慨当为何如耶？但正在敌机狂炸陪都中，我佛教徒以舍身救世之大乘愿行所组成之救护队，屹立于南岸狮子山，而出没于大小江南北之敌机狂炸下扶伤拯死，在陪都博得最勇敢之称誉。佛教访问团员有赴滇边者，有留香港、马来亚工作者。我率苇舫等回至陪都，中央宣传部、社会部、海外部、外交部、国民外交协会、反侵略中国分会等数十团体开会欢迎，本有就陪都以所携归法物开一展览会之计划，然以敌机狂炸，不克实现。今在缙云山辟室陈列，我亦静居山中，诸君能惠临游览，不胜欢迎！廿九年十二月二十七日。（见海刊二十二卷二期）


47反侵略要有坚强力量

    反侵略要有坚强力量

            ──三十年一月作──

    从民国二十年日本在中国东北开始侵略以来，引起侵略国各种侵略行动，到去年可算已达到了侵略的最高潮；一如今年，转为侵略热焰的逐渐低降。我想：中国被侵略十整年的“九一八”纪念前，当可普遍解除了各个侵略的武装，庆祝反侵略的大成功。但反侵略的成功，不是容易的，必须要有坚强的力量。看那些抵抗意志不强的国家，自阿比西尼亚以至法兰西，不已累累的灭亡了吗？

    中国全国民众在贤明的领袖统率指挥下，以坚强而不屈不挠的力量，站在反侵略的最前线，由最先的被侵略国将成为最成功的反侵略国了。继中国而起的，则为由法国之亡而大大觉悟的英国，表现了坚强的抵抗力量；数月来，美国从援助中、英而吐出反侵略的万丈光芒，尤足为今年转入反侵略阶段的决定因素，渐渐形成中、英、美大联合的反侵略坚强力量。

    反侵略的坚强力量，就是菩萨的慈悲与金刚的勇猛，在今日世界人类实践实行中的表现。（见海刊二十二卷五期）


48出钱劳军与布施

    出钱劳军与布施

            ──三十年二月十五日在重庆中央电台广播──

    大乘菩萨行，无论为兼利的大度，或利他的四摄，莫不首在布施。布施有财施、法施、无畏施三种：众人有种种厄难，能解救之而使离怖畏，是名无畏施；发扬真理，宣传正义，使他人破迷成觉，除恶行善，是名法施；而财施的财，又别钱物等动产和不动产的外财，各人自身皮骨生命的内财，妻子亲属等的内外财，以之布施，均名财施。

    然布施又贵适当时的需要，则少施亦能成多功德，施非适当，便等于浪费而唐功寡效。在今抗战建国时期内的中国人，当以认清并宣扬国家至上、民族至上之义为最大法施；以抵抗侵略，驱逐暴寇，达到军事胜利为第一的无畏施；能将意志、力量集中，于求国家民族抗战胜利上，为最扼要的财施。

    后方流汗的生产群，绞脑汁的文化群，也各尽其外财施与法施的努力，然在前线流血汁、冒烽火的军队，则更能施内财的身命，以行大无畏施：其遣子弟从军及应征出征的家属，亦已励行内外财施，故我后方的群众，尤应以外财施及法施慰劳之。此次出钱劳军的竞赛，虽着重在有钱出钱者的大有钱，能大量出钱以实践有钱出钱的原则；而在家佛徒中，亦正多大官、钜绅、富商、贵女，可视为菩萨获行布施的最良机会，尽量的大修布施功德，从竞赛中为一般的有钱人倡导。

    唯是有钱的佛教徒，大抵已分属党政、金融、工商、侨胞、妇女等总的动员单位，所余佛教寺庵僧尼，则向唯清贫苦修是重，故不能以佛教为一竞赛单位；但慰劳抗战军人及家属，确为全国任何一界，任何个人所无不热心。凡我贫苦的寺庵僧尼，亦应各人从少吃一碗饭，少嚼一茎菜之节储，不论两角三角、一元二元的，每个人多少要有些供献，勿失却中国佛教徒竞修布施功德的最良机会，并表示我们僧徒较一般人加倍的爱国热诚！（见海刊二十二卷五期）


49抗战四年来之佛教

    抗战四年来之佛教

            ──三十年七月作──

    前　言
    自芦沟桥七七抗战军兴，忽焉将满四年，其实则日本开始侵略甲午之年，而中国亦同肇端其抵抗，迄今已阅五十年矣。虽甲午之后，中国屡经屈辱，然就整个中国民族以言，固无时不在图强御侮之准备中。待临抗战前夕，国防之准备仍未充足，而民气已被逼至忍无可忍，遂演成整个民族之搏斗。此四年间、寇方则残暴之施展，奸伪之制演，征服之不能，求和之不得。我方则都邑之沦陷，民物之毁损，团集之愈坚，抗战之愈烈。尤其二年来，因日本首先侵略所引生之欧战，灭亡已十余国，而中国仍屹然独抗三轴心之一，力战不屈，其可歌可泣之事迹，诚有更仆所难数者。兹专就佛教论之：

    佛教入中国垂二千载，久已为构成中国民族文化之一要素，风俗文艺以至理性心习，无一不贯持融彻；而代表佛教之寺僧，亦于都市乡村靡不周布。然中国以清季道、咸来之内昏外昧，后强邻数十年而惊起，致遭甲午前后重重之屈辱。而先觉孙先生等率民众志士为革兴之运动，已将六十年。而观佛教寺僧之觉醒，其落后者至少又二十年，迨光绪末年之设僧教育会，始稍稍有所发动。乃国家以内梗顽奸，外受列强牵掣，致国民革命逮今未克完成；而佛教寺僧之内阻顽腐、外膺各界摧毁，迄兹未能追上一般政治的、社会的、文化的行动，于佛教岗位上配合之而大有贡献于抗建，亦为当然之趋势。然少数佛教前进分子之所为，不无可言者，试略述焉。

    过去四年之检讨
    当佛教寺僧获训练总监部淮免壮丁训练，而别受看护、救护、防护等训练，江浙等省，在市县佛教会或佛学院等之策动下，已有青年僧众救护队等之组训；而上海之僧侣救护队，则已成立于二十五年，早于八一三沪战开始，即受全国前进佛徒及上海慈善联合会等之支持，以勤奋英发之大无畏雄姿，出现东战场之伤兵救护，博得中外报章之腾誉。迨沪、京沦陷，该队于损散之余，颠沛流离，展转以至汉口，因失去上海慈善界之后援，遂致夭折。在其同时，则有镇江超岸佛学院、竹林佛学院、焦山佛学院、淮阴觉津学院等学僧，参加医院看护伤兵慰劳等工作，亦表现相当成绩。继之而起者，则有南京栖霞寺、泰州光孝寺之收容难民，达十数万人。汉藏教理院与四川省佛会等救护训练，及汉口佛教正信会救护队，广州佛教金卍字救护队等之实施救护工作，迨粤、汉沦陷而解散。然汉口之救护队僧众，仍转至西安，更成西北僧众救护队而继续工作。昆明与宁波等僧众救护队之训练，或崛起一时，或持久不衰。而活跃于去年来重庆大轰炸中之救护队工作者，则有狮子山头之僧众救护队，曾上动最高领袖之称许焉。

    宣传本为僧徒讲经说法之所长，故南狱僧侣服务队阅时虽短，曾以宣传著称，而觉津、超岸等学僧于宣传慰劳亦彰成效。中国佛学会首随国府迁渝，展开广大的宣传工作。文字宣传，则海潮音以二十年来之佛教月刊权威，四年来集佛教缁素学者抗战救国言论精华之大成，所以坚决国内佛徒之勇气，唤起国际间佛徒之同情者殊钜！上海沦陷前之佛教日报，广州、汉口未沦陷前之金卍字及正信周刊，四年来渝、蓉之佛化新闻，香港之觉音杂志，及近年出现之浙江人间佛教，成都佛化评论，桂林狮子吼月吼，仰光耕荒月刊，陕西觉报双周刊等，亦无不在佛教立场上，发挥配合抗建纲宗的理论。全国佛教缁素及康、藏、青、蒙等喇嘛教徒，在各地为护国息灾祈祷，短期的或长期的发起非一，最有声色者为陪都由各界领袖号召提倡，同时、于各地举行之全国息灾法会。而尤着之表现，则为在党国及各社团领袖暨全国佛教前进缁素策动支持下之中国佛教国际访问团，筹组出发以至回返，计时一年有余，经历缅甸、印度、锡兰、马来亚、暹罗、越南诸国，唤起同情者百千万人，而收获缅人访问团及近有印度佛教访问团来华等等中缅、中印的亲善反应。而派遣宣教留学缅甸、锡兰僧团，及佛教步行国际宣传队等，亦其相随而起之国际宣传。尤以一年来之滇边特区佛教联合会，对于边民曾展开实际之工作。

    四年来之僧尼寺庵被难之惨烈，乃较一般民众有双倍加重者。因较大之寺宇，每为驻军地，致成寇方攻击轰炸之目标，特多毁灭。而对僧尼的财产身命，复遭各界活动分子所歧视轻视，不惟受不到同情援救，除已膺寇祸外，更予以重重的压迫摧剥。寺之被毁战阵中者，以上海留云寺、宝莲寺、龙华寺，常州天宁寺，镇江焦山寺、竹林寺、鹤林寺等；遭寇机轰炸者，如重庆长安寺、罗汉寺等；沦陷后被寇搜抢者，则扬州某尼庵被逼投水者多人；常州清凉寺被发见军帽二，以帽套二僧头，有二僧头尺寸合符而被杀；沙、宜沦陷后，当阳玉泉寺二三寇兵被游击，遂来大队寇兵把全寺残留老弱僧工廿一人杀尽，其中有八十余岁之老僧，山上逃无一人，至三个月后有僧潜归始发见之。而沦陷各省县之僧人有德者，为免寇伪之利用，大抵潜藏隐避，或转后方川、陕、湘、滇等省及南洋之槟城、仰光等。间有曾被寇伪迫令利用者，亦必多设法逃脱，甘受艰苦，如灵隐却非和尚，与留日回国僧天慧等，要皆志节皎然，绝无如各政党及教育文化绅商工学各界甘作汉奸之被征实者。此述见闻有据之一班，其类之者，固将十百倍于是。由斯可见佛教僧寺无负于国家社会，而各界豪强人物，则每因僧寺颓散愚弱可欺，征用屋宇田地也，派捐债款粮食也，必先较以人民数倍之重量加其上；创行一新政制也，扩设一新学校也，则占寺夺产，毁像逐僧，更认为当然举动。豪强者坐享富贵权利荣誉，而反逃避义务负担；民众中如寺僧者，虽已牺牲加倍，仍受尽诟辱蹂躏而伸诉无地，则国家社会有负于佛教寺僧者实多也！宗教平等，信仰自由，其固非愚且弱者能同享乎？则佛教寺僧应知今后决非可以愚弱自安，若安愚弱则唯有灭亡耳。而在有抑强扶弱侠义精神之政治当局，亦垂念此愚弱者固为忠良国民，如何扶植之，俾有以自立乎？

    抗建中之佛教将来策划
    善哉！蒋委员长在抗战中努力建国之言乎！盖非努力建国加强国家之力量，则虽取得抗战最后之胜利，尤难保持最后胜利以完成国民革命。中国民族复兴之途径如此，况中国佛教更落后中国政治者二十年，能不为适合抗战之需要，追上建国之历程，而加紧佛教复兴之建设乎？从过去之检讨而为将来之策划，试针对其缺点而改进之。

    其一为僵散：僵不粘合，散不团结，致成难组织而组织等于零之情况。佛教寺院原为僧团制度，在中国则适应宗法而成一寺一庵变相家族，只有家族而无教团。教团萌芽于清末之僧教育会，入民国为中华佛教总会及中国佛教会，断断续续，有了三十多载，距组织之健全尚非常辽远。“中国佛教会办事处”向避居上海，上海沦陷更陷于停顿，既未迁至战时首都，与沦陷各地及后方各省县亦全失联络。各省县佛教会组织本未普遍，于此遂益呈溃颓；除有少数佛教前进缁素于各地单独有所行动外，仅有余与章嘉国师等在重庆组设临时办事处，暨四川省佛会代电各省谋联合组织之呼吁。然自去年上海中国佛教会办事处以会印截角缴社会部之后，社会、内政两部已有“中国佛教整理委员会”在筹设中，此教整会如何设施？虽困难甚多，然终不无使“全国佛教联合组织起来”之一线希望。假使我们全国佛教徒有统一的健全的组织，则八九十万僧尼所依存之寺庵产物，加以数千万皈依佛教之男女居士，并蒙藏等多数边疆民族，大可堂堂正正，将佛教贡献于国家社会的功绩举扬出来；不惟决不会受尽各界的欺凌胁迫，而且还可激励教徒及一般民众对抗建为加强之贡献，岂非我中华民族抗战建国中一重要之基干欤！

    其二愚顽：佛教寺僧中亦诚有不少信愿行持充足者，然大抵愚陋或加顽固。由愚陋故，于所信行虽违教悖时而罔觉其非，不易启导；或加顽固，则反执为是，更增梗阻，遂无论其如何组织催促，亦犹聚沙榨不出油！是则须由教整会展进各省县佛教会之僧教育，先多办半年一班之短期僧学，专收二十岁至四十岁之壮年僧众，授以国民及佛教常识，回寺接替老年僧职，渐使老年僧退隐静修，而推动佛教新兴事业。进之多设立依照教育部规制的小学及中学，强迫学龄幼年、青年教徒入学，迨成人时，再听凭自愿，或受戒为僧，或还俗服务而为佛教徒。其次、再设大学及大学内之佛教学院或独立佛教学院，养成佛学专家，及将佛学介入一般学术思想界中去，如此则愚顽可渐除而僧质可提高矣。

    其三躁动：近二十年来，曾从各地僧学受过教育之青年，数亦逾千矣。其所学大抵不过如通俗的高小初中程度，能等高中或大学程度者殊少，有之、亦祗能讲经、教授、出刊、写文而已，其能耐烦剧、忍艰劳、节俭勤慎、坚毅和蔼者，少之又少。加以信心、戒行不足，过于把长老轻藐，事体看易，由此动辄生咎。一有挫折，不是腐化，便是还俗，未由咬紧牙关，立定脚跟，以期达到整兴僧寺发扬佛教之目的。此则希望三十年来曾受新教育之僧众，集合于整兴僧寺发扬佛教之目的下，有一坚强组织，以期此一运动之推进，不致游离退屈，卒无所成。

    其四怯狭：在家族制锢蔽下，祇知各保寺产，怯守残阙，全失我佛大雄大力之宏度，而不能以地方的、全国的、世界的佛教为重。联合各寺谋一地方之佛教公益，联合各地方谋全国之佛教公益，联合各国谋全世界之佛教公益。尤不能本佛大慈、大智、大愿、大勇之教育，以全社会、全国民、全人类之福利为前提，努力宣扬佛教真理，起一般人了解之信仰；藉佛教会的广泛组织，将正解真信佛教之各界男女，摄持团结，努力为服务社会、贡献国家种种工作，实践佛教利众济世的本务。若能实际做到如此，则对于我自卫正义之抗战，及独立自主之建国，当然可从多方面以展开有力之行动。斯则有仗于政治当局、社会名流、文化先进、信佛士女，共为督导援扶，俾能与各国志士协趋于建民国、进大同之达道，实现人间极乐。

    结　论
    上来已略从抗战四年来之佛教，对于检讨其过去者，实叙其动作与经历，未尝有所夸张；暴露其苦难与缺陷，不欲有所隐讳。而于策划其将来者，全在针对其弱点，使之转弱为强，以追上先进各界而共同努力于抗建。希望各界公正人士，咸知佛教于国家民族世界人类之前途可有弘多之贡献，而现在之中国佛教，已陷于亟待拯救之悲境，相与诱掖而振起之；尤冀我全国佛教缁素，共奋兴于此存亡生死之大时代焉。（见海刊二十二卷九期）


50建立人间的永久和平

    建立人间的永久和平

            ──三十年八月在重庆华严法会讲──

      一　前言
      二　万有的真实相
      三　人类的社会性
      四　武力唯御暴除害以文化求进化
      五　建真民国进大同世

    一　前言
    陪都各界人士此次发起追荐阵亡将士暨死难同胞的华严法会，宗旨是很正大的！一方面超荐阵亡将士及死难同胞，另一方面又祈祷国民抗战胜利与真正和平之早日实现。这意义、是早已深入全国民心，所以很能普遍得到每个人心理上最诚恳的感应。本来、死者超升济度，生者康乐安宁，为每个人所朝慕迫切需求的。故于此时而有济死安生大规模的华严法会之启建，是最能得到一般人的同情的。而此种同情的感应心，实与佛菩萨的心一样。佛菩萨的心是什么呢？即大慈悲是。大慈、故使天下同得安乐，大悲、故愿天下均离痛苦。古所谓：“先天下之忧而忧”，即大悲；“后天下之乐而乐”，即大慈。故此大慈悲心是以天下人之痛苦为痛苦，天下人之安乐为安乐的。基此慈悲心情而激发起善巧方便实施救济，那是最可靠的办法。所以这次中央及地方政府的官长，各社会领袖，与佛教中各大丛林修行的四众，都能共同本着慈悲心，仗佛法力，从根本上去消弭战祸、解除人类的痛苦，此心甚为广大；不但为中国国民抗战胜利，亦且本正义人道为全世界人类谋共同之安宁。

    实在的、人间战争的广大而剧烈，至今日已达于空前未有的阶段了。中国固然在眼前蒙受着残暴的侵略，在抗战中受尽了各种痛苦，即西洋各国亦同样的都在生死存亡的争斗中，差不多整个世界人类都已形成了最广阔的残酷战争。自古以来的流血事件，很少有像现在这样纵横于海陆空中，作最强烈的厮杀格斗的。所以、人类的自相残杀，实已达于极度了！然人类的生性毕竟是爱好和平的，所以我国和英、苏、美各友邦，为国族的生存独立与国际的平等自由，虽尚在必须求得战胜的途路上，而各种战胜后的和平拟议，已应时风起云涌。最近罗斯福、邱吉尔的联合宣言，提出了：

    一、两国不求领域及其他之扩张。

    二、凡未经有关民族自由意志所同意之领土改变，两国不愿其实现。

    三、尊重各民族自由，决定其所赖以生存之政府形式之权利，各民族中此项权利有横遭剥夺者，两国俱欲使其恢复原有主权与自主政府。

    四、力使世界各国，不论大小，无论胜利或溃败，对于贸易及原料之取得，俱享受平等待遇。两国对各国现有之组织，亦当尊重。

    五、希望促成世界各国在经济方面之全面合作，以提高劳力准标，经济进步与社会安全。

    六、待纳粹之专制宣告最终之毁灭后，希望可以重建和平，使各国俱能在其疆土以内安居乐业，并使全世界所有人类悉有自由生活，无所恐惧，亦不虞缺乏之保证。

    七、所有各民族，应可在公海及大洋自由来往不受阻碍。

    八、两国相信：全球各国，无论为实际原因或精神上原因，必须放弃使用武力。盖国际间傥仍有国家继续使用陆海空军军备，致在边境以外实施侵略威胁或有此可能，则和平势难保持。两国相信：在广泛永久之普遍安全制度未建立之前，此等国家军备之解除，实属必要。同时、两国当试行一切切实之措置，以减少爱好和平各民族因军备关系所忍受之重大负担。

    八项主张，不惟为必须战胜之理由，亦为重建和平之方案。以其系代表英、美两国，尤其是代表操持战胜决定因素之美国而发，故于侵略国之反响殊大，而被侵略国与反侵略国则均极期许。我国为站在反侵略国最前线的先锋，从政府发言人以至各报志舆论，翕然赞同，自毫无疑义。然看大公报十八日社评，于赞许之下，进一步提到还需要两种革命：

    一、国际的政治革命：要点是：一、勿使罗、邱的八项成为威尔逊的十四条，食言而肥。二、应该是建设世界和平的理想，不应该是英、美霸权的宣布，使战后的秩序等及凡尔赛条约的恢复。三、击败轴心后，若还原凡尔赛条约的旧状，不出二十年，世界仍陷祸乱。四、政治领域的区划与资源财富的分配，应有合理的安排，民族自决、国家独立不可含勉强成分，世界资源尤不应握于少数国家之手。五、解除侵略国家军备，免为祸人类，但其人民的生存权则不应剥夺。六、战胜后、英、美应有牺牲的雅量，始能建设世界永久的和平。

    二、国内的社会革命：要点是：一、要中兴民主政治，必须阉割下资本主义的脓疤。二、国家在战时正是纠正资本主义的机会。三、国家的财富与生存的机构，必不可任其操纵于少数富豪巨贾。四、和平的社会革命，是多数民主国家所需要。

    这两种明智的补充，实为确切的需要。由此种政治家的宣言及政论家的评议，可见人间永久和平的建设，不是完全不可能的空想，只须能按照所提出之实际办法切实进行。我们知道：国际间掀起争夺相杀之不安原因，是经济支配的不均衡，力争所需，因此国际秩序紊乱了，人道正义也毁灭了。所以真正的民主国家急切需要的，是解决民生问题。民生主义之最高原则，在使一般人民同得经济的均衡及生活之平等，每个人的享受上必须苦乐共同。这次反侵略国家战胜侵略轴心以后，须首先从这个注意上而重新建立世界和平秩序，这才是长远的秩序。若不然，所谓和平的秩序，仍是少数国家霸权宣布的幌子，则三二十年后，谁又敢对第三次世界大战提出绝无爆发的保证？此次罗、邱联合宣言及大公报的呼吁，实是奠定国际永久和平的纲要，能依此切实进行，才是全人类解除痛苦获得安宁的保障。我们相信：中、美、英、苏都是反侵略的，决能充分的发挥力量，由和平计划之实施而达到圆满的成功。

    这次陪都各界人士，据佛法而激发善心，启建华严法会，实是救人救世的当前急务。既可以消灭人类眼前的烦恼，增长善业福德，转移一般人心的堕落，又可以从根本上促进世界和平之实施建设。所以、我希望法会中之会众，能共本善根之力，虔诚之心，作佛法事，忏悔恶业，增长功德，转移此共业所成之劫运。且此次法会之因缘，非常殊胜，不仅为狮子山大众诵经礼忏，又能集合诸山大德及陪都各界学佛名流，聚首一堂，举行此大规模之法会，实甚希有难得！因此、我特从更根本、更深远的思想上，对会众一谈建立人间的永久和平。

    二　万有的真实相
    科学和哲学，都是要研究明白万有之真实相的。分别的、精确的察见和叙说，便成为科学；贯通的、深彻的照了和推论，便成为哲学。这两者应各尽所能，且互助为用，始可达到究明万有真相之目的；若偏一端，即难免不尽或不实的偏蔽，失真实而陷虚妄。近代科学虽大大进步了，而哲学不能在同时有同样的进步，因此、对于万有真实相的究明，仍有不少的隔膜和错谬，应努力使哲学成为科学的哲学，同时也使科学成为哲学的科学，乃能达其目的。例如要有专管一螺一齿轮的分工，也要有统制全机器全动力的合作，方能完成一个工作。

    岂惟哲学与科学之不可完全隔异，而哲学之唯心论、唯物论等，尤不可角立以偏执一端。盖心与物固为显然现存而不容否认的事，且从心以说到物，或从物以说到心，亦均甚方便；说唯物以限制空想的踏虚而使切实，说唯心以变通现状的窒碍而使灵活，亦甚有用。但为成立唯心，不免说到脱离物象的自我，或未有事物的独神；为成立唯物，不免说到脱离心识的外境，或未有生化的死质；反执唯自我、唯独神，唯外境，唯死质为最上真实，拨现事为假妄，则深深的陷入了错谬颠倒！实则、我们就现存的事实直观之，都是因缘和合生灭连续的，若不是因缘和合生灭相续，就不存在，就只有没有了的“空”。而因缘和合生灭相续就是“生”，所以有必唯“生”，不生即“空”。要除灭唯心、唯物等的偏谬，莫如直明现事的因唯生灭，方便对立起“唯生论”来。所以、因缘和合生灭相续，就是万有的真实相。简言之，则因缘生或生，就是万有的真实相。万有的真实相，是因缘和合生灭相续的，所以事事无碍，重重无尽，这是随事可证明而无理不穷极的。若能从一尘、一芥之近，以至全星寰、全地球、全人类之远，皆透视了和合无碍连续的妙相，则各种偏蔽自然除灭，战争无从发生，一不妨多，各致其精，异不碍同，互成其用，不须减多以求一，亦不须执异以恶同，则思想界永久和平了。不然的话，唯物论偏执万物未有之先有个物的死质，唯心论偏执万物未有之先有一个心的神我，执心执物，各偏极端，因此在思想上就成了对立的争斗。因思想上对立的错误，行为上亦自然而然的就采着不正当的动作了。所以我觉得宇宙万有的真实相，既不是唯心，又不是唯物，更不是心物的综合体，而是因缘和合生灭相续的事体，分析之乃为心、为物。此缘生之事体，无始无终，无内无外，一与一切互相摄入，既不落边际，又不陷中庸，当即为华严的事事无碍法界。缘生刹那相续法所显之真实相，若大若小，若远若近，一即一切，一切即一，则重重无尽之华藏世界，当下现前矣。我人对万有之真实相能如此明白了解，则根本就不会有唯物、唯心或唯理、唯神等的偏谬倒执。思想上既无此种错误的心、物对立，行为上当亦自然和平了。即不但世界上找不着战争的影纵，且全人类相亲相爱的共同安宁，亦获有最实际、最根本的着落了。

    三　人类的社会性
    人类为社会的动物，社会性乃是人类的特征，人若失掉了社会性──仁──，就是失掉了人性。而此人类的社会性，与上节所谓万有的真实相，又恰是契同的。我们知道社会必由众人与所资所依事物和合以组成，亦必有承前启后的连续关系；其为因缘和合生灭相续而存在的，当以人的社会为显明之极。万有共通的基本动作，就是要生存，而且需由人的社会性才充分发达了人类生存的力量，也才显出了人性。人类的生存，是要有所依空间所资财具的，故经济遂为人类生存的原素；然要由社会的力量，乃能达到经济上的生存。由此、社会的第一职能，也就在使人类获得经济上充裕的资源生产，适当的分配消费，畅遂人类的生存了。

    然人类不仅以求得生存为满足，进一步的还要得到平安。使生存及生存所依所资的，时在危险胁迫之中，则其生存之乐，不能偿忧惧之苦。由资源市场之占取维持而到家产国土之建立防护，由生产贸易之开发扩张而到农矿工商之管理经营，以至公私贫富的合理分配，衣食住行乐育的适量消费，在在皆需公正恰当之处理，乃获平安。必平安而后有生存之乐趣，必平安而后有高远的思想，向上的追求。而平安为人类求得生存后必有之目的，达此目的，则更非发挥社会的功能不可，故社会的第二职能，也在求得政治上平安了。

    人类达到了畅遂经济上生存、和政治上的平安以后，其身心的愉快，必将充分的表现在思想或行为上。由秽恶而净善，由凡人而超人，以至于达到最极究竟的菩萨、佛的境地，那就是人类社会性的最高度的发达，也就是社会第三职能之教化上的进善了。

    四　武力唯御暴除害以文化求进化
    根据上来所说的万有真实相而到人类的社会性，可见用有组织的武器力量去抢掠别国的资源，占夺他人的领土，以扰害人类的生存平安，阻挠人类文化之进善，是根本违反而要不得的。然因为世界上有一种专造优强武器去杀人抢人的恶魔，则反侵略的善良人类，亦不得不被迫而积极预备御暴除害的武力，以除少数的侵略恶魔，而救多数人的生存平安文明进化了。但我们并不以武力去抵抗了残暴侵略为满足，必须要继之以道德文化的进攻，而求人类文明进化达到人间的永久和平。平常人在反对武力侵略、政治侵略、经济侵略之余，还有一个文化侵略的反对，这我要纠正大家认识的含混。如果是富有道义德慧而能使人类尚进化的文化，其背后又无军政侵略的跟随，尽可以乐意欢迎，不应反对。此若中国数千年来之开化四夷，及佛教之传布全亚洲，导人类渐进文明者均是。唯以文化为武力侵略的前驱的，方要反对。战争越剧烈，而人类的反省越加深，以武力侵略的将自食其报而自毁灭，这是识者早已料定。所以、最近欧、美各国思想最前进的人，渴望改良全人类生存方式的东方道德文化输入，以调剂物质文明的过激。东方的文化结晶是什么呢？无疑的当以佛教思想为最高的代表，因此要建立人间的永久和平，除以合理的武力御暴除害之外，更应由反侵略者，以佛教文化切实地灌入每个侵略者的心头，以求人类向上进化，实现共存共荣的文明幸福。

    五　建真民国进大同世
    建国是不可但靠武力的，经济、政治以至文化，都是建国主要的因素。中国立国数千年，承受佛教文化亦逾二千年矣，其文化之发达优越，为世公认。假使把中国数千年来的优良文化发扬光大于世，世界的局势，也许可现出另一个样子。所以我现在要提示大家的，是要发扬中国固有的道德文化，镕纳近代科学民治之所长，以建成三民主义之真民国；化除残暴的侵略，与胜利光荣的自由独立的民主国家、共为实现世界和平的先锋，进全人类于大同之世。则人间的永久和平奠基于是，而此次牺牲的将士与同胞亦皆获得真正之代价，达到了法会追荐和祈求之最高目的！（福善记）（见海刊二十二卷十一至十二期）


51改进藏族经济政治教育之路线

    改进藏族经济政治教育之路线

            ──三十年作──

    自国民政府奠都南京以后，对于边疆民族之精诚团结，融化为大中华民族而建成新中华民国，固尝深深注意，步步用心；抗战后以政府西迁，于位置极西而弥布西北西南之藏族，接触益密，尤其引起中央主管机关以至地方行政官署、学术研究、调查团体之关切。惟彼等有一共同缺点，即似尚未能把握事实之中心也。尝见某君考查藏族之笔记云：

    康人注重佛教，轻视世间法。近来各县当局皆努力推广小学教育，强迫入学，奖励读书。道孚南部山中有地名木茹，住居农民约六十户，牧民尤多，居民皆为红教所化，唯西南山麓一隅，是黑教所化之区。戴县长派兼主教育之王秘书负责创办小学，教化居民。该地居民，受惯神权、帝权两层政治统治，相沿成风，已视为当然。突闻县府欲设学校，教以在家俗人所读之汉书，一言一行，皆须以三民主义为标准，绝对主张民权政治。于是统治者之喇嘛、土司及被统治者之平民，皆哗然而骇扰，莫不认为学校是小叛徒制造所。于是所有绅董群往县府说：“大官呀！我们太苦了，请今年勿设学校。我们木茹给你四称银子──合法币千二百元──慈悲”！县府不允，并指定出二十名学生，限期开学，绅董回家，设法敷衍，秘书提前赶至，筹备一切。老妇、老翁跪地哀求：“大官呀！学差太重了，我们蛮家受不了，出十五名差罢”！秘书闲话不提，限期送足。县长派人送来许多抗战、卫生、名贤故事等挂画，并亲撰书联以壮观瞻。及期、男女学生二十名，排队恭立，听秘书训话。从来只见几幅粗略佛像的居民，看见院中国旗飘扬，室内遍悬洁白坚厚之挂图，画着唯肖唯妙的人物，无不暗暗称奇，深叹不学喇嘛的在家汉人颇有小神通云。痛恶学校者，翌晓结队而遥望学校，“嘿！嘿”！呐喊示恨。地方摊款雇贫寒子女到校应差，每名每年差费约法币二百元。富家子弟仍然全身红色法装，皈依师父，住寺学经。学生家长无不自惭自恼，怀痛在心。性情跪弱的老太婆，知己相逢，便说：“哎！我的小娃娃，长得和尊小菩萨一样庄严的小娃娃，生下之后，他爸爸请喇嘛命名卜课，说他几乎就是呼图克图。谁说他大了不是好喇嘛，现在天天去当学差，给在家汉人拜门。哎！吹风也得去，落雨也得去，比当乌拉还多苦数倍。我家有牛无人牧，少柴无人樵，死后谁肯给我长期奉经超荐！嘛呢叭咪吽”。若人家不加劝慰，她只面红涌泪而已。设若加以劝慰，她必俯腰捉襟，双手掩目，呜呜咽咽起来了。

    以某君此文之叙述，推其结论，将曰欲改进其经济政治必先改进其教育，而藏族之佛教喇嘛实为改进之障碍，必先铲除喇嘛教化而后可。然设不幸而循此推论实施，不惟反抗益甚，恶感益深，适足偾事。纵令硬行蛮干，贯澈目的，亦不免将其固有之文化精神破坏无剩，得不偿失。某君之笔记又有一则云：

    某次出寺西行，至红、黄两教化区毗连之地，见村前有小学一所。入内参观，立校旗旁，四下而望。一小学生向我说：“我是汉人，我爸爸也是汉人”。很自豪的说了此话，又指桌旁一红毡长衣女生说：“她是小蛮家，院中小便，路上大便，不怕人看，和牛一样。哈哈哈”！红毡女学生跑到室中，拉一白毡长衣女生来我面前说：“她是牛厂，哈哈哈”！我一一询问。小汉人答“咱们汉人有汉国，不当乌拉，多好呀”！小蛮家答：“汉人用纸书当钱，汉鬼用纸灰当钱，哈哈哈！我们蛮家是人，用真银当钱”。小牛厂娃答：“我们神多”。随即退入室中。小汉人说蛮家好当强盗，羞先人。小蛮家说汉人是乞丐，烂糊糊。始而唇舌相讥，继而拳脚交加，抱颈搂腰，扑的一声，同倒在地。

    此文所描写新政所办小学校内学生之实况，则其教育所生影响如此，不惟不足依之以融洽感情，使同化为大中华民族，藉以改进其经济政治，且反时时挑起汉、藏恶感，而挠滞新中国之建设矣。另有某君记一设治局长之事云：

    其图治计划云：原则为以贸易方式刺激地方之生产力与购买力。换言之，即以经营商业谋地方经济之发展，而以组织贸易公司控制进出口贸易之方法行之。资本拟定为十万元，官商各半──现已有商股万余元──。经营方式，一为以物易物，一方则设法推行法币，以换回流散于番民手中之硬币。经营对象，暂以林牧为主。又谈其施政方针云：最注重者为林业、畜牧、交通及教育四事。林牧方策，已如上述。交通分公路与电报话二项，将尽先完成后者。教育分学校教育与番民教育二项，详细办法尚在拟议之中。按此项计划，宏伟博大，自有未容妄肆菲薄者。然余意今日秉边政者之所为，似犹当不止于此。其计划之主要对象，均不脱经济范围，自土地开发言，固有其当然之重要性；然处今时势之下，乃尤有甚于此者，即须取得番民之信仰是也。言及于此，不能不令人痛感夫过去及现在一般自命为高等之汉人所遗留之下等劣迹。长江君之“中国的西北角”中曾记杨氏一段说话，可为此事最扼要之说明。其言曰：“凡与杨氏及其部下办理任何交涉之汉人，几无人不视之为野蛮愚劣之下等民族，而以愚弄欺骗恐吓压迫等方法取得藏人之财帛”。夫往日所积累之印象与观念也如此，今则贸贸然于地方焦头烂额之余，忽大张开发之旗帜而来，几何不使其疑惧畏却而走也。且过去中央政府之于边疆人民，非讨伐即安抚，边民亦惟知其上为土司，对中央官府仅有间接观念；今忽作直接之统治，而于彼方原有之观念毫无所易，其不起而操戈反向者已为幸矣；又何怪其不受指导难于措手哉！斯事似微而实巨，盖其体象隐于未形，不易为人注意，而实为百业之基础；若未能先事建立之者，便如筑屋沙上，潮至而倾矣。　取得番民之信仰原非难事，但须较长之时间，相与往来，广布德惠，多施训教，既安而久，则情感密而信仰生，而后乃可徐布所图矣。其事最需耐性，而计划者似急于图功，颇疏于此点。因之、其事多捍格阻难，遂生消极之念。尝语宋堪布云：“我无办法，没有权啊”！堪布为人颇幽默，徐答曰：“权在那里？在太太──谓杨太太──的柜里锁着吗？等我两人去找看”！又有一事足见番民之趋向，而为吾人所当据以自省者，设治局于讼事审问全用新法，无严刑，无需索，司令部则反是，而争讼之番民则群趋于后者，于前者乃望望然而去之。势自如此，未可强以权力矫之也。至此项计划之本身，余因对地方之认识尚浅，不拟详作批评；但感其原则颇肖十九世纪以来帝国主义者与中国间之关系形式，傥果竟如此发展，恐亦非国家长久之福利也。

    此文所记急于图功之某君，要算为现在能实事求是苦干硬干之最好官吏矣。此不惟一般少壮有朝气的人对于边事如此，即中枢多数人之意旨恐亦如是。我尝闻主管边事某当局云：对于喇嘛等不过暂事敷衍优待，联络系縻，而俟交通一便，中央军政力量，自有系统的办法，固不容使佛教有所作为也。藉交通军政之力，非曰不能如此：然不惟交通军政力未能及，纵能及而出于帝国主义与殖民地之关系形式，诚如某君所谓“非国家长久之福”也。某君谓须先注重取得番民之信仰，洵为扼要之卓见。但非对于喇嘛或王公敷衍联络之谓；亦非一般内地盲信佛徒，信从西藏二三喇嘛咒术，或不论其黄、红、白，或于黄、红、白专奉一二，诋毁其余一二，虽或能探究各大寺所研究之教理，偏信以为至上，亦未为通达。尝有研习藏文及西藏佛教，渴仰拉萨圣地者，逮抵达拉萨，乃睹民多乞丐，地皆拉圾积聚，尿屎流溢，愚陋无教育，贫病无医药，盗骗淫湎，大失所望。又有十年前由川入康，慕拉萨为佛净土，仰喇嘛如佛菩萨者，乃今从拉萨来书，竟谓藏地一般僧俗多习于贪侈邪恶，而有德望之喇嘛，近亦奔竞荣利，无复昔日纯洁，因自责十数年来为迷信者，则过犹不及也。余昔序法尊之现代西藏云：“其一、西藏民众信受佛法之教化，不惟普及而亦有相当的醇正深入；然一般妇女性少羞耻，曾不稍戢淫乱──此与无上密宗的双身法或亦有关──。一般官商则习为巧诈，失于诚实，且廓罗一带游牧人，多有以劫杀为生活者。杀、盗、淫、妄，竟分别蔚成风尚，此何故耶？其二、西藏僧众实为西藏民族的重心，不惟掌教化崇仰，而一般的教育及政治权力亦出于是，此又何故耶？则因前者无安稳的经济基础，且无系统组织的政制治理，而后者则有之也。由此可知淑群之道，非但柔善的教化能奏全功，必扶以刚强的政治，尤必基以资养的经济”。

    观此、则知藏族一般无安稳的经济、无系统的教育、无组织的政治之一般民众，所知惟信佛供僧忏罪求福而已。若视为大中华民族之一分子，等为中华民国之国民，则于其经济、政治、教育之改进，诚不容缓；但另一方面则更应知西藏之僧寺，实多为有经济基础，有系统教育，有组织治理，且其所学习之佛教文化实达相当高度，而修学其中者虽非皆圣贤，亦时不无智解德行之足系人钦敬者。不惟在事势上当予以尊重，即在情理上实亦中国民族及世界人类中可宝贵之文化也。设因卤莽灭裂而破坏之，岂惟国族之不幸，抑亦人类文明之损失！则乌可不慎重将事而有求其恰当耶？

    然则顺从藏族原有之佛教文化，激扬其优长，渐袪其锢蔽，导其容纳消化于国族的现代的各种文明，岂非改进藏民经济、政治、教育、文化之适当路线乎？其进行应有步骤，莫若由中枢主管机关、地方行政官署与藏族优秀僧士合组一藏民福利委员会，择喇嘛中声望素著、学识弘通、倾诚内向者，以及明达藏事之汉僧，及学贯中西信解佛法之教育家若干人以辅助，首办一大规模西藏师范学院，施以中等、高等之两种师范教育，院内当设佛殿以具崇奉佛教之仪式，招前后藏及康、青、宁、甘等地二十岁至四十岁之喇嘛来学：就中藏文佛学占三分之一，国文、史、地、政、法占三分之一，农、工、商、卫生、医药、科学、艺术占三分之一。毕业高等师范者可充中学教师，毕业中等师范者可充小学教师。此后则以喇嘛教师主持学校，而佐以汉地教员，由小学而中学层层推进，则人民自乐令其子弟就学。如此循序设施二十年，藏民之教育自能普及提高。逮交通便而移徙频，寖习既久，然后汉藏人民乃真能水乳交融而蔚为大中华民族矣。（见时代精神五卷三期）


52中印之回溯与前瞻

    中印之回溯与前瞻

            ──三十一年三月为举行印度日作──

    一　前言
    中国与印度，在人类文化上，无论作三系分或四系分，总是各占着一系。而地理上为绵亘南北，纵横东西，海陆俱备之一整块，除去美国有大西、太平两洋海岸线较优外，苏联陆地虽大而缺于海岸，其他则更少能仿佛其闳伟者。尤其两国之人，合起来竟占全人类之半数或五分之二，所以今后之世界，设非中印两国国民均得适当之安荣地位，则地球难有三十年之治世。反之、若中印合作而肩起人类文明之任务，则三百年或三千年之长安久治，亦非不可希望。于此意义上来谈中印关系，虽累千万言亦不能尽，今请扼要言之。

    二　回溯中印之文化
    中印文化之发生关系，几二千年矣，然实不过印度对于中国片面之输入，且仅为佛教之传承耳。唐代虽亦曾想译老子道德经为梵文，然与印度并不发生任何影响。虽随佛教传入者，更有音韵、医药、艺术及数论、胜论、四吠陀等哲学宗教鳞爪；然为光焰万丈之佛教所掩，微末已甚。而佛教则自张骞通西域已开始流入，但朝廷之接受则肇端汉明；由汉明时摩腾、竺法兰起，迄于北宋时代，印度之佛教高僧哲士来中国者千有余人，中国佛教高僧之赴印度修学者亦逾千数，其成果则有六七千卷之汉字三藏佛典。其中除佛教之外，且包含有印度及其邻近各国之历史地理风习思想。印度于其七八百年前，文明破坏殆尽，且反藉英文以探究。至其予中国影响之大，不惟六朝、隋、唐来早已成为儒、释、道三教所构成民族文化之一要素，且关系近代中国人民最大之宋明儒学，亦依佛学为其大原。但南宋以来八九百年，则印度之佛教既衰隐湮灭，而中印之来往亦阒无所闻。迄近年乃复因交通便利，华僧往朝佛迹者渐多。泰戈尔来华讲学之后，谭云山又就学于其国际大学，并设立中国学院以输与中国之文藉。故前年印度大学邀余讲演，尝谓：印度人应研究中国古代之文化，且可依汉文佛藏以辅助印度文化之研究；而中国则需研究近代、现代印度而了解之也。

    三　前瞻中印之政治
    印度之政治，没有其宗教和哲学之发达，其古史上仅奉佛的阿育王、迦腻王、戒日王暂盛一时，而统一印度之年期极短；明清来、成为回教统治及英国统治时代，益加支离复离。中国亦只唐太宗曾派行人王玄策察临五印；至元太祖部将之曾征印度，乃蒙古人之向欧州、中国同施侵凌者。故真正之中印政治关系，实从此次蒋委员长之访问印度开始。前者尼赫鲁之访中国，及戴院长之访印度，乃其前奏；余于访问印度各宗教及文化领袖泰戈尔之间，兼访及印度政治领袖甘地、尼赫鲁、波斯等，亦略窥其教情隐曲。蒋委员长告回教领袖真纳：“非来解决印度政治，乃至印度学习”，实为睿智之答辞。盖印度之政治症结，确非易解，不惟英印间未全孚治，　就旁观者察之，则回教徒少数民族利益之主张，不能与印度教徒一致；各小王国既欲各保其王权，极右之印度教徒又持守其高贵阶级，非易与低贱阶级者泯然平等。因此、国民误会，遂难期整个印度精诚团结。惟在国民议会领袖等言之，则印回王民贵贱等成分，不难一炉而冶；阴使隔离者，仍出制治者操纵而已。然此次以蒋委员长伟大精诚之感召，印度人固已翕然与中国联合，只须英、美能循此方针而继续工作，必能得印度之衷心协力，达到民主自由战胜轴心侵略之目的，而中、印两民族亦同实现光明的前途，以期于世界人类的文明，较于过去有更大之页献。

    四　结论
    其他关于现在及将来之军事的、经济的各方面，既非我所熟知，亦非此短文所能及，姑置不论。就印度人对于中国抗战初起之次年，即举行中国日，且其都会如加尔各答等，往往集数万人、数十万人，表现对于中国之热情；则我国今此举行之印度日，其意义之重大可知。乃稍贡其对于印度之见解，表示对印度的敬爱，并促进国人关于印度之认识。（三十一、三、一七、中央日报）


53佛教徒与国民外交

    佛教徒与国民外交

              ──在中央广播电台广播──

    虚空无边，世界无量，众生无数，佛教以无尽虚空界、世界、众生界为对象，普遍无外，有何外交之可言！然缘起无碍，遇缘即宗，释迦世尊以娑婆大千世界为化域，则此一大千世界之外，便有东西南北四维之十方世界，各有能教化之佛陀，亦各有所教化之众生，形性不同，事相悬殊；故有中央毗卢遮那佛之华严世界，东方药师佛之琉璃世界，及西方阿弥陀佛之极乐世界等之无数世界，各各安住，互互涉入，灯灯明照，光光相网。在差别中不失其无碍之平等，在平等中亦不坏其无量之差别。由不坏其无量之差别而言，则此一佛刹与彼一佛刹，交互相涉，主伴相摄，遂极尽其外交之能事。差别重重，浸假而同一娑婆大千世界内有各中千世界，同一中千世界内又有各各小千世界，同一小千世界内又有梵界、欲界、各各天世界及人世界等，而人世界内又有东胜神、南赡部等四天下。南赡部则吾人所处之此一地球也，地球之外为吾人交通所不能及，亦即为外交所不能施。而地球之上，环隔大海，陆有大洲、小岛之别，人有文明、野蛮之异，传续之民族非一，统治之国家林立，和则相助，犯则相争，故人间各国之需有外交乃尤亟。

    人间诸国族内有中华民国，在并世存立各国间，盖最为史长、土广、民众、物丰之一国。徒以近二百年来昧于外情，闇于外交，以致政治失当，文化落伍，竟不能与世界各大国族立于平等之地位，可痛可耻孰甚！六十年来，孙中山先生始以三民主义，组国民党而救之。民族主义，既求国内诸宗族一律平等，复求自国与并世诸国族咸获自由独立之平等。民权主义，求国内全体人民，不分阶级、宗教、职业之区别，其义务权利皆得平等。民生主义，既求国族经济之发展，能达并世诸大国族之水准，复求国内人民生活均获平等优裕之享受。循是以建成民有、民治、民享之中华民国，则不惟可以发挥光大有五千年历史之中华国族，且可以联合平等相待诸国族，共进于太平大同之世界。然我中华国族，现方受日本等侵掠国之侵掠，而与美、英、苏等同盟国共同抵拒之阶段。如何揭破侵略国之阴谋，如何增进同盟之资助，俾胜利之早临，和平之再建，有待于外交之运用者殊大！

    外交本于一定之国策，而运用上可分政府外交、与国民外交之两类。政府外交，为政府与各国政府之正面交涉；国民外交，则可由每国之人民表示其民意于各国之政府与人民，亦可由各种有国际关系之事业或组织，容易与各国人民接近或得其同情者，与之为种种侧面之调洽或宣达，辅成正面交涉之进行。故国民外交如能与政府外交为适当之配合，实足收外交上活泼灵动之功效。由此、而佛教遂亦有外交之可言。

    佛教为一有广大国际关系之宗教，在中国已有二千年之历史，早为构成国民文化之一要素；而上至政府官员，下至穷乡僻壤、大市通都之一般民众，直接间接，拥有大多数之佛教信徒；虽尚无十分健全之教团，然亦已非漫无组织。本其国民中之佛教徒立场，足可对于各国之佛教徒，就其同一佛教之信仰，本佛教大慈大悲救世救人之精神，发挥容易接近唤起同情之外交作用。现今直接侵掠中国之日本人民，其为佛教徒者且占十分之四有余，虽已形格势禁而末由通款，然邻近各邦之纯奉佛教如缅甸、暹罗、锡兰等国民，及拥有相当多数佛教徒之安南、印度等国民，或已沦入敌国之势力圈中，或方受敌国之威胁，其可与我国表同情者，正复无量。诚能由中国佛教徒发出在抗战中共同争取胜利，在胜利后共同建设和平国际之呼声，其成为国民外交上之一有力功用，盖无疑义。

    今者、我同盟国已胜利在望，而胜利后之成立自由平等之和平国际，又皆同所期望。非降魔不能成佛，非克服侵掠不能建立和平。我全国佛教徒应如何联合各国佛教徒，各国佛教徒应如何与各国佛教徒携手偕进，以造成佛教徒之自由世界！此其时矣！其此时矣！（见海刊二十四卷六期）


54抗战五周年之新意义

    抗战五周年之新意义

            ──三十一年七月作──

    一　已为同盟国击溃轴心重建世界和平的主力
    从民国二十六年七月七日抗战起，至二十七年纪念第一周年之七七，已粉粹了敌人速战速决的梦想；第二周年之七七，则令敌人失却利用汉奸以结束战争的希望；第三周年欧战方烈，更坚定了独立抗战之信念，第四周年则我国之抗战价值渐为国际重视，而增多了友邦的关切；以逮于今日第五周年之扩大七七纪念，则完全别有了新的意义。

    今年扩大纪念之新意义，便是当我们抗战开始，虽以求民族独立自由与求国际平等正义、同时并重，但一般的看法，至多不过认为国家民族被侵略，抵抗以求生存而已。且事实上原著重在抵抗侵略以自救灭亡。其为国际正义而战之价值，至太平洋战端突起，始被各强国充分认清；亦从太平洋战起，遂东西合流以成为真正的全世界战争。全世界各国皆列入民治与轴心之两大战团，民治集团的应战：乃显然以扑灭非义，重建正义的未来世界为目的；故今年抗战第五周年的中国，已为美、英、苏等二十八个同盟国的反轴心主力，实际上已曾派遣远征军与盟军并肩作战，且为从陆地反攻击败轴心的一个主要战场，而与美、英、苏等共同负起了重建未来的正义世界之责任，充分发挥了为世界人类平等正义而战的意义。

    二　印度与中国要有进一步的联系
    中国与印度，无论在人民的优秀与众多上，地域的广大与毗连上，文化的崇闳上，历史的悠久上，两国关系的深长与睦谊的素敦上，尤其产生及接受释迦牟尼的伟大文化精神上，在此为世界人类扑灭重建正义的大战争中，必须有更进一步的联系。凡我美、英、苏等各同盟国，于此类必须援助中印两国成功更进一步的合作，以发挥其共同抵抗轴心并重建将来世界正义的力量，丝毫不加阻忌，因为此几占世界人类半数之两大优秀文化民族之切实联合，不惟在现今击溃轴心所迫切需要上，万万不能不以中国人之正义战，唤起印度人充分之正义感，发动印度全部的人力物力，积极的抵御且攻击侵掠的强寇；而在重建未来长治久安的人类世界上，设令此占人类半数的两民族、或占人类四分之一的两民族中，任何一民族未能获得自愿的国家建立与公平的国际待遇，则重建的未来世界即不能有充分的正义，不能保长久的安定，而这一个反轴心的大战也便失却了重大的意义。中印两国的人士，已多有这种的感觉和倡导了，唯欲其实现，尚待两国人民作更大之努力！

    三　佛教国家应共同努力
    中国之抗战目标，内求民族自由，外伸国际正义，此与缅甸、安南、暹罗、朝鲜、锡兰等佛教国家所欲达之目标可谓完全相同。中国之藏、蒙、康等为佛教区域，其余各地人民亦多数信佛，当然也可算佛教国家，同奉佛教故，同抱求达之目标故。今缅甸虽已或陷入魔爪或形格势禁而别具苦衷，然为自求解脱羁绊，并发扬人类平等之佛法于全人类，造成未来的人间净土，皆应与抗战五年必胜无败的中国，及其盟国之美、英、苏等，取得亲切的联络，寻觅各种可能的机会，共同努力，以期达与中国所欲达之同一目标，造成将来之平等自由的佛教国际。

    四　唤醒日本的佛教徒
    说到佛教国家，便忘不了在日本侵略恶魔的军阀下有被驱迫着的三千万日本佛教徒。日本军阀大多数迷信其土产神道教的，智识份子则多数皆信贯通于科学、哲学的佛教。日本佛教徒若能在佛法正智大悲的精神上，一致醒觉起来，树起内除恶魔、外救众苦的佛帜，足可发生雄厚的威力，革除了专制的侵略的军阀的命，建立原本佛法平等自由的国家，则与平等相待自由互助的中国等，不难共进于和平的世界！民国三十一年七月一日，于缙云山。（见时事新报三一年七七特刊）


55西藏问题之适当解决

    西藏问题之适当解决

            ──三十二年作──

    西藏问题，其实是藏族问题；而说到藏族，又必连带到西藏佛教。西藏佛教，是藏族超越个人生命以上之全族精神生命，所以要融洽藏族必先要了解西藏佛教。但西藏、藏族、西藏佛教、三者之范围各异。西藏是地理上名辞，以前后藏的地域为范围。而藏族则除居于西藏全土者外，更有分布西康及青海、甘肃若干地域之藏族，故藏族之范围较宽于西藏。至于西藏佛教，则随藏族所至固皆为西藏佛教，而全蒙古与新疆、东北四省、五台山、北平等一部分地区之佛教，亦承化西藏或统属于西藏──如雍和宫堪布等──；故西藏佛教之范围又较藏族为广。然不论藏族或西藏佛教，其散布之区域虽广，无不以前藏拉萨之藏族佛教政权为中心。握得拉萨藏族政教，即等于握得整个之藏族与西藏佛教。

    然今所云西藏问题，非西藏之地域及藏民本身有何种之问题，乃如何能融合为大中华民族而共建成新中华民国之问题也。余前年尝撰“改进藏族经济、政治、教育之路线”一文──载时代精神月刊之第五卷第三期──。

    此前岁之建议，虽曾荷教育部陈部长函示采择施行之盛意，然迄未能实现。而滇缅公路被断之后，需以西藏为国际之通路者尤亟；乃西藏之梗阻反因而益甚，致中枢不得不另谋解决之方法，而汉藏之隔膜遂愈形复杂！然现在感觉吾前此建议之路线，仍有迅采实施之必要。又恐中枢、西藏双方犹有疑虑之处，乃更详述其理由，以冀明智者察择焉。

    内地人士对于藏族佛教应有进一步之了知者，即不应拘泥于旧时对于内地寺僧之观念，以为西藏之寺庙喇嘛，亦系不顾政治社会而游于方之外者，甚或视为惟是神秘迷信或顽固愚陋之一群，绝不能容受现代文明起变通融化之作用。须知佛教在各地情形不一，内地昔因处于儒教之政治社会中，乃或旧时之佛教；而西藏及缅、暹等则统为佛教之政治社会，故应将西藏佛教视同昔日内地之儒教，其拉萨三大寺与甘、青等各大寺，则犹京师太学及各省学宫或书院也。其考得第三、第二、第一等格西，则犹贡生、举人、进士也。其老格西为各大寺教师者，则犹翰林院翰林也。其派为各堪布──例雍和宫住持──及藏设各官者，则犹任命为行府官吏或教官也。其学至比丘律以上可准备考格西者，则犹已入学之秀才也。其各呼图克图，则犹王公或有功世袭官爵之子弟也。设能如此改变其观念，则知藏族之政治，教育其社会领导人才，皆出于佛教，而不致以内地寺僧错识藏地喇嘛。

    清季之变法兴学，实为进成民国之基础，设非由儒教之读书士子如康、梁等之鼓动，官绅大夫如张之洞、郭嵩焘、张百熙、熊希龄、张骞等之提倡，则无以举变兴之实。余主择喇嘛中声望素著、学识弘通、倾诚内向者倡办西藏师范学院，意即在此。而招藏、康、甘、青二十岁至四十岁喇嘛来求学者，即等于清季初兴学校时，多由生员童生考选为师范学生，或留学日本之速成师范等，以养成开办各小学及中学之教员也。藏族佛教今日之情形尚比清季内地儒教在辛亥时为落后，而略同戊戍前之状况。故办此师范学校，一方既须如东本格西、喜饶格西──在西藏皆等老翰林──等三五人合力提倡，一方招学之青年喇嘛，仍须以初级师范毕业给予三等格西，高级师范毕业给予二等格西之学位，方足以资号召。此亦如清季初兴学校，给高小毕业以秀才出身，中学毕业以优贡出身，高等毕业以举人出身也。或疑此为陈腐制度，不应入于学制者，然中枢今对蒙藏喇嘛二字、四字、六字封号，及王公世袭等封建名称犹不废，以之渐图改进；则今之办学已实易其内容，又何靳略存形式称号以欣其情而顺其俗耶？

    今若从武力求决，动非数万万元不可；彼此破坏损失更不可计算！加以艰难困阻，尤不知得何结果？诚能合中枢及康、青官长与藏、汉僧界、学界高德，以共同祈求西藏福利之实现为目标，从是以进行，则中央政府虽每年耗费一万万元，亦较之甲兵十万为节省！况其效功之崇高博大，又远非十万大军之可企及哉。

    中国古圣先贤之能造成如此史长、土广、民众之国族，遗留于现在之吾人者，多半以其善于因势利导而怀柔渐化。然清季以来，迭经国中剧烈之变革，一般军府官佐，每轻浮躁动，掉以轻心，对于国中任何先代圣贤均不复尊重，任意蹂躏，如孔庙，佛寺等，均每为军警等糟蹋不堪。秉此恶习，完全忽略异域尊崇宗教之风习重于生命，所至动辄破坏。赵尔巽清季军入西藏，至今留藏族公恨。而去岁远征军在缅之突遭倾败，虽以敌人对缅僧已积多年工作，并因政府未采行吾访缅归来主充实中缅佛学研究会之组织，及在仰光与云南鸡足山设立巴利文学院，交换华缅佛教教师学生诸建议，不能争取缅人之协助。

    然尚欲为藏族教政领袖忠告者，则西藏虽有组较为完备之僧寺，及有建于此种僧寺上之佛教文化，然地虽广而人甚稀，农林之利未辟，矿工之业未兴，经济尤滞在畜牧阶段，政治亦无积极施设，对一般民众既未有系统之教育，贫困愚陋，加以婚制欠良，疾病传染，缺乏医药，体健日趋低劣，人口递年减少。以如此人民，要其支持现存之佛教僧寺，已将势有不能；何况欲于近代国族竞争剧烈之时代，独自立国，以建成广阔坚固之国防，则其事势之不可能益显然也。

    如或习于清季来徘徊中、英、俄间，迟疑观望，以为可待将来势定，再于中、英、日、俄等国，择一可倚重者以托仗保护，此尤为大错。应知中、美等联合国之必胜，德、日诸轴心必被降伏，早为国际之已定形势；则决无可依日本为护法之理。而中、美、英、苏为联合国领导四强，原属中国领土之西藏，在英、苏亦万无可妄容西藏归投之理；则西藏唯应毅然立决，在汉族宗族平等原则上，共同努力于中华民国之抗建国策，始有光明之前途。况汉、藏在皇古原出同族，即从唐以来之历史言，文城、金城公主入藏以后，随从以居藏者非在少数，藏族之血统早与汉族混合。而藏族文化之佛教，亦多有由汉输入之成分；元、明、清迄今，藏族佛教又影响于汉人甚多，则无论在血统上、文化上、汉藏皆富有极亲密的不可分离之关系。加以汉人亦多数信崇佛教，并能了解且推重西藏佛教，此均为求之英、俄等国民中所绝无者。民国来以汉、蒙等同为构成共和之主人；孙中山先生三民主义中之民族主义，尤以联合国内诸族平等相待为原则，则西藏无论在何种理由上说，皆应以原为中华民国一分子之资格，共同努力建成中华民国为得计。昔第三代达赖以善知清室当入主中国，遥相赞助，得享清代维护西藏数百年之安乐。今中华民国正将达成亿万斯年伟大国家之际，藏族本早为共建民国之一宗族，在此时岂应不熟察机先，观照中枢之所需要，急起直追为力所能及之贡献，以立功于建国之际，而收共有、共治、共享之利益于无穷！

    且循喇嘛教育吸收现代文明而渐进，乃和平之改善，有百利而无一害。尤其道路开辟，交通便利，农、牧、商业繁荣，人民经济宽裕，乡村自治以至地方施政，咸上轨道，则人民对于佛教寺僧之供养尊敬，倍加增胜。而中枢亦可藉藏族佛教文化为精神之国防堡垒，胜驻边疆百万大军，岂非两得其益！要之、中枢当尊重西藏教化风尚，除对外等必须统一之国权外，给予充分地方自治权益；而西藏则当遵照中枢之指示，欢迎各种施设教育，开通道路，发达农垦，改良卫生等学问技术之辅导人才。而藏族妇女虽性少羞耻，然一经婚配，则又都能专一而不淫乱；然后以藏族男子五分之一作喇嘛，不再婚配，致多有无夫可婚之少女及失去丈夫之孀妇，不期而习于淫乱，而致疾病传染蔓延，影响及人民健康率及生育率之低落。汉人入藏之安心于教育、农垦等业者，若能信崇佛教，则必能如缅甸华侨之娶缅妇，构成极和美家庭；不惟减淫乱而增体健人口，且于道德风化大有增进，而汉、藏宗族之融洽亦必更亲密。然此乃由教育而渐改进交通、经济等相随而至之良效，此时不必多所预计焉。（见文化先锋二卷十五期）


56联合国战胜后之平和世界

    联合国战胜后之平和世界

            ──三十二年作──

    一
    这里所说的平和，完全在这次大战中的联合国方面真能把轴心国澈底击溃后的胜利上，所以是战胜后的，而不是战争未决中的。战争没有长久不和息而平静下去的，假若联合国没有真能把轴心国击溃，或半击溃或互相力尽而止，或甚至反被轴心击倒，由此而成为妥协的或屈服的和平，那只是暂时休息以储备下一次更大战争的虚伪和平，绝对不是我现在所要说的平和。中山先生说：“世界须定于平”。吴之桩先生说：‘无平等不能有自由，盖不平则争，不平决不能真和’。所以我现在所要说的平和，不单是战争后的和息平静，乃是真能各得其平而自由和睦的平和。由此关于种族平等，是不待再说的。这个平和又是全世界人类的，而不是一部分或一区域之国民的，所以叫做‘联合国战胜后之平和世界”。

    既然是在“联合国战胜后”的假定上说，所以对于联合国怎样能够战胜，且战胜时如何结束战争，亦付之媾和会议，此均不再讨论。但于此尚有一必须先决的问题，则前次欧战也曾以“巩固世界民主政治而战争，终止战争而战争”为号召。战终时，死伤损失更空前重大，人心未尝不创钜痛深，乃才二十年又起了这次空前大战！联合国纵然战胜，这所说的平和世界是否有实现可能？若绝无可能，说之何益？对于这一问题，则王云五先生战后国际和平问题一文上，首先讨论到这次联合国大抵为维持和平抵抗侵略至万不得已时而战，与上次双方为争霸而战的本质完全不同，所以联合国战胜后确有建设平和世界的希望，我亦同认为然。英国蒲莱士说：‘我们如再不消灭战争，战争就要消灭我们’。汪叔棣先生说：‘这一代人类已经到了不得不运用任何方法，集中一切力量去防止未来战争和建立永久和平的时候了’。邹鲁先生说：‘战争是人为的，决没有不能使其绝迹的理由。和平也是人为的，全人类认定目标，努力维护，更当有实现可能’。因此，今所要说的和平世界，说来应不致丝毫无益。

    二
    王宠惠先生论前次国联失败之根本原因，在世界各国朝野人士对于集体安全制度本身缺乏澈底之信心与坚决之诚意。吴之椿先生则说：‘积极的和平的建立，最后言之，是建立于世界的人心’。所以、我觉得于此首先要分析而调整的，乃为吾人几种的心志。心志、即是吾人全部活动所由之以出发的重心所在，除去白痴和极少数完全随感兴而漫动的人以外，大约有一、只为个人家属之利益而动的，二、专以国家民族之利益为重的，三、存心为全世界人类利益的，四、发心救度全宇宙众生的。这四种中，第一种是只知为一身一家荣利的──自然尚有只顾一身，连家属也不顾的，但也附在这一种内──，虽为社会国家服役公务，然其目的只为求得自家的名利，遇可能时每每侵公而益私。其能以国家民族为重的而上，都可以牺牲身家私利乃至舍生而取义。至于以普利宇宙众生为心，虽为大乘佛法所专重，而距离一般人心，尚嫌太远。然以国家民族及世界人类为存心的，虽向不占多数，而与只顾身家的人，都是自古至今所常有。其有偏志于自身阶级，自族色种，自奉宗教或主义之利益，而甘心牺牲一切的人，亦属上述的三种人心之旁溢而横出。人类中这三种心志，虽不能以后二种或后一种完全克服前一种或前二种，而且一个人亦往往兼备这三种或二种的。但遇只存前一种心的有才力人起为领导主持时，固可造成乱世或阶级斗争；然由偏存第二种心的大才力人领导主持时，尤易造成霸政而引起国族战争。由此必须调整这三种人心，要使有才力的人，多数以“世界人类利益为存心”，所谓：“先天下之忧而忧，后天下之乐而乐”。作如下的安排：

      世界人类之利益为第一
      国家民族之利益为第二──这是战后，故不违反战时国家民族之至上。
      个人家属之利益为第三
      宇宙众生之普度为远景
      唯随感兴之漫动为剩数

    这样的人心趋向，能够蔚为风气，成为习尚，使有才力能主导的人，都觉得世界全人类之利益应该高于一切，然后乃能实现罗、邱在大西洋首先签字的世界大宪章。蒋委员长说：“余深信我辈为铲除不公道及暴力压迫而战斗的联合国家，必能成就此改造世界的伟业，必能组成有力的国际团体，立刻实现和平及公道；并且同样急迫的开始将这原则适用于我辈本身，虽使我辈各国有所牺牲而不惜”。与这里所说世界人类为第一，而国家民族为第二，其意义甚是相近。由此有些执国政的人，仍过于重视自国利益而不能放舍沿袭战前的不平等权益，存留争端；或新获解放平等的国民，过分的嚣张民族论及国防论，引生疑忌，都不是明智的。虽事实上全世界人类利益即是国族利益之联合，然若存心先国族利益而后全人类利益，即不能稍稍牺牲国族利益而促成世界的永久平和，且容易要为国族利益的保全或扩张，而不惜妨害永久的平和世界之安立。

    或问：看轻国族之利益，不近于共产党之国际主义吗？此甚不然。要知共产党之无产阶级国际是分争的，而此世界全人类利益是和合的。全人类利益中含容有国族利益，在不妨害成立永久平和世界的全人类利益下，固可容存国族利益之充分开展；而且在不妨害全人类利益及国族利益中，也可容存宗教利益，阶级利益，乃至个人、家属利益等等之演化；不过要居在第二位、第三位，而以不妨害第一二位之利益为原则。所以全人类利益，绝不排斥一切正当利益，而是包含各种利益皆得调和适宜的。

    汪叔棣先生云：‘战后世界组织问题，并不仅仅是改良与重建，而是彻底地把人类社会放在一个新的基础之上与新的体系之中，这是第一。第二、全体一般的福利，应该是最高的考虑；在任何部分的利益，必要时都可以牺牲，这一点英外相艾登称之为牺牲的精神。每一个人都应当时时自问：怎样的人类社会，方可以确保世界的永久和平’。又云：‘永久和平本身，就是人类最大福利之一。没有和平的前提，什么福利也谈不到。因之所谓增进战后人类福利也者，那最大而同时也是最起初的一步，就是致力于建立一个世界性的永久和平’。基于上述的种种理由，我们应该高呼：

          世界人类利益第一！
          国家民族利益第二！

    佛说：‘若心地平，则于世界一切皆平’。要在这平和心地上，乃可安立永久的平和世界。

    三
    人类社会三要素：经济谋生活，政治致平安，教育成进步──广义的教育。照理应当从经济说起，但吴之椿先生在和平观念之改造一文上说：‘积极的和平观念，现时虽已萌芽，然而吾人对于国际和平的前途，并无太过乐观的理由。现时此种观念，只是少数人思想上之所见，而非多数人生活上的所信，其间距离，非可忽略。现代环境下的和平，可以由少数人的倡导，而必由多数人成功。我们这一代的人，受消极的和平观念──指休战状态虚伪和平──的支配，为日已久，习染根深，除旧布新，极非易事。人类是富于惰性的，而观念的惰性向来顽强。欲在广大的人民中克服此种顽强的惰性，惟一的工作便是教育。战争是人类最老的职业，和平非人性所素习；积极的国际和平，是人类的新事业，所需要的是新头脑新习惯与新能力。要养成这些质素，除教育外，未尝见有任何其他捷径。是的，罗总统等于战胜后的平和世界，虽曾有许多宝贵之表示，但“其中愿望的成分似乎多于政策的成分”，岂非以距离多数人物的心理尚远，未即能成为实施的政策？所以今倒转来先要从教育说起。

    现在的教育，实不足以负起养成“建设平和世界”的新头脑新力量的责任，所以说到教育，首先就是要改造教育，把教育范围大加扩充与提高。凡家庭、学校、社会的教育，以至宗教、学术等文化事业，都包括进教育来。向来的教育，做着各国军政、经济的附庸，但为达到某一国族经济、政治、军事之目的而施设教育，所以设立小中大学都只以养成国民的军政、经济人才为范围，而不能从“改进和提高人类精神的物质的全部生活”着想。把凡有教导、感化、启发、训练、修习、培养等功用之影响人类者，都视为教育而加管理。但为国民军政、经济附庸的教育，范围狭隘，不足以尽教育职责。其实，经济、政治、教育，对于人类社会各有其职能，虽互依互存，经济谋生活、政治致平安之人才，亦依教育而造就；然教育固自有其令人类社会进步之职能。为促成人类社会之进步，则凡有妨害有阻挠于人类社会进步，或有资益有匡助于人类社会进步之文化，都应视为教育事业而取缔或奖励之。由此，任何宗教、艺术、电影、戏剧、新闻、杂志、书籍、文学、科学、哲学等设校授受，或作他种组织之研究传布，无不收入教育系统而由教育机关为掌管。

    世界史纲著者韦尔斯说：‘宗教教训与有组织之教育分离，盖暂时之现象，不久教育仍必具宗教之意志及精神。在过去二百五十年间，为诸大宗教同具之“完全忘却个人，专心服务世界”主动力，将从沉沦于七八十年来的繁富奢靡虚妄怀疑中，涤荡瑕秽而再现于斯世，被公认为人类社会之根本精神’。此种全忘个人而专心服务全世界人类之意义，自应从佛、孔、耶、回等各大宗教中采集为新教育精神。又英国丹波尔惠在其科学史导言上说：‘科学越出自己天然的范围，是有益的批评时代思想和神学家迷信的教条。但是要能稳定的了解生命，并是了解生命的全体，我们不但需要科学，并需要伦理、艺术和哲学，我们需要神圣秘密的了解，一个与至高无上自然力量交通的感觉，这种感觉也即是组成宗教的最后基础’。他所说“与至高无上自然力量交通的感觉”，几近于大悲大愿普度众生所成的无上遍正觉，则虽辽远的大乘佛觉亦为促成人类社会无限进步之教育所含有。况大乘菩萨虽以度尽众生为期，而实从利济人类行起，改善人生，发达人生，导全世界人类都得到生存安宁和进步，就是菩萨行之实践，则大乘菩萨才正是促成人类社会进步的教育家！

    中国古有小学、大学之分，此不但是程度上的区分，亦为性质上的区分。所以说大学者大人之学，反言之亦即小学者小人之学。小学即乡三物之教，以书、数、礼、乐、射、御的六艺，养成其知识技能及自治德力，俾可在国家社会中效劳任职，守业安分而自致其身家的荣利，就是孔子所说喻以利的小人。而学大人之学的大人，则是所说喻以义的君子，乃主持治国平天下的人，故应喻以公义，而首先要有明明德于天下的心志。格物致知为小学学程，而大学但为养成君子之德，故专从诚意入手，其道以明明德于天下之天下平为至善。故大学之道，是以世界人类利益为第一之教育，可为改进现代教育的指针。

    由此看来，现在各国的教育，都是还够不上称大学。而现在首先要筹设的，便为以全世界人类利益为怀抱的大人之学。这种大学可即名世界大学或国际大学；太戈尔所说之大学，即为此种理想的开端。世界大学由各国共同成立而设分院于各区，专以融化人种间、民族间、地区间、文化间、风俗间、语言间各种的歧视和隔膜，各能发挥其所长而渐汰其所短，使人类社会在文化的交遍互融中奠定平和世界的基石。

    各国民教育的各级各科的内容，亦须大加改革。例如地理，昔以数千里之隔示其远，今应以数小时可达示其近。又如历史，应自动改去其夸大不实，并删去对于他国他族的毁辱仇恨和轻蔑，以增进国族间之谅解。诚如王亮畴先生所说：‘学校不妨规定设置一世界和平之必修课程，而各国之过渡的国家主义教育，往往对于他国酿成嫉视，鼓励战争。最好由各国法律规定，凡报章杂志，广播宣传，公开讲演，学校课本，电影戏曲之中，有挑拨国际恶感战情者，概于禁止’。邹海滨先生亦说：‘同时、各国教育，应以仁爱互助为其新哲学基础，纠正人民心理。昔日争权夺利的，今则互信互助；昔日以个人主义为前提的，今则以全人类福利为依归’。王云五先生说：‘自军国主义与国家主义教育盛行以来，于幼稚之儿童心灵中，已逐渐注入歪曲及促狭思想，此于黩武之轴心国家为特甚。即民主国方面之教育，于提倡民族自尊之中，亦往往不免参入轻藐他族之观念，今后亦有慎重修正之必要。战后之国际组织，宜特设国际教育机构，对各国教育宗旨与所采教材，积极上导以国际合作，人群互助，自尊尊人之旨；消极上矫正其流于促狭主义之弊’。

    于此更应注意到攻心为上，对于侵略轴心的击溃，尤重在澈底击溃其黩武哲学，使再不留其萌檗于某一民族及全人类的心中。这是联合国的新闻杂志文艺业人士所应本其广义教育的天职，紧急全体动员向侵略轴心一而再、再而三的打击，直到他们都承认错误，归依平和的正义公理为止，于此所必须攻击的：第一个是武力至上主义，第二个是种族优越论，第三个是独夫式迷信式英雄主义。

    这里包含着普鲁士军人、日耳曼民族、法西斯党、日本武士道等各种狂妄思想。轴心的物质武力，已由联合国军士于战场上正在击溃着；但它们这些的精神武力，这须从战时到战后，要费平和主义教育家十年或数十年最大的努力，才能澈底肃清。然最要紧的乃是联合国的人民心理中，先要扫除尽与它们这些类似的精神毒素。

    这实在是现时全世界人类的一种新启蒙运动，我们要使挑拨种族反感，散播人类愁恨的声重息灭，充溢在我们四周的，是平等自由的正义和爱的声音，思想家、科学家、哲学宗教家们智慧的声音。孙中山先生的三民主义，罗斯福先生的四大自由，被联合国认为世界大宪章的八项原则，梵蒂冈教皇的世界和平五大原则，以及与利润制度和殖民地政策分离之全面的澈底的民主主义为基本政策等，都是应当及时阐发宣扬的。

    还有远大的教育工作，就是从前用之向人类以内争夺的破坏的行动，今后要把人类安放到大自然里，向人类与天地万物一体的大自然扩展和提高。不但人类的社会益进完美，而且人类身心的健康、智能、德性，亦由陶冶修养成功飞跃的增胜。同时、宇宙认识的扩大，从恒星系、星云系、远眺到华严法界的重重无尽。力的源泉的加强，从用马力至用汽机力，用电机力，掌握了水火空气等等无穷力源。今后不再用之人类争斗而浪费，当能进一步从人类万物同一的自然体中发现更大的力源，庄严整个自然界，益加美富。则人类生活享受的内容自然丰足，不再发生争夺的动机。其他若海陆空的交通更加进步，使全地球的距离缩短到如同一国，电力传递不但隔海可同对面，而远至他星球亦渐可交往，则人类心量广阔无涯，更不生人满之忧患。医药之进化，不惟各种不治症疾渐能治愈，并且从心理上、生理上研修积极的卫生之道，心灵肉体均臻健美──参考余所著自由史观教育章。

    四
    其次说到政治，罗邱八项的“二、凡未经有关国民族自由意志所同意之领土改变，两国不愿其实现。三、尊重各民族决定其所赖以生存之政府形式之权利，各民族中此项权利有横遭剥夺者，两国俱欲使其恢复原有主权与自主政府。六、待纳粹之专制宣告最终之毁灭后，希望可以重建民主政府，使各国俱能在其疆土内安居乐业，并使全世界所有人类悉有自由生活，无所恐惧，亦不虞缺乏之保证”。这三项自为重要之原则。

    联合国战胜后的平和世界，现在签约的联合国家自为当然基本，美、英、中、苏尤其主干。这四国，英、美国属老民主国，而中国的民权主义原为革新之民主政权，苏联近年亦渐民治化，故同为民主政治是不成问题的。苏联的社会主义与中国民生主义则着重于经济，而于政治比较有问题的，乃在中国民族主义所主张的民族平等。以联合国中不少民主国是有殖民地的老帝国，故政治上首先要解决的即为过去存在着的帝国主义式的殖民地制度；如此种制度不能废除，即平和世界根本无从建立。

    蒋委员长在中国之命运上说：‘战争的原因即是帝国主义，所以、我以为第二次大战的结束，必须同时为帝国主义之结束，世界永久和平才有坚实的保证’。但战前，事实上英、法、比、荷、美等均有殖民地存在过，战后怎样解决，这恐是最费考虑的事，然美国仅有的殖民地菲律宾早许独立，战后当不成问题的是独立国家；而法、比、荷等，亦惟英国的马首是瞻，这个问题乃完全落在英国。这里英国顾虑的应有三点：一、政治制度，或许自决自主，成付代治协治，或如斯末资将军所称不列颠国家联邦，改制为中国各民族共和式，或美国各地区联邦式，或苏联各民族国家共和式。二、经济权益，这应是英国最焦忧的，但在和平世界机构下既不至再有高筑关税壁垒以排斥的事，而各地原属英人的经济权益，当仍受尊敬而成互助之利。况如华侨移殖南洋各地，初无政治势力，而经济仍能发展，亦何用为此而阻平和世界不能实现？三、功绩威望，英国或以在各殖民地有许多开发建设功劳，而应保有相当威望以为国际间光荣，但若令各民族咸得平等，自然能纪念其功绩，益增德谊上的威望与光荣；否则，各民族无以各满其尊荣之愿，终不免陷于互相仇恨与猜惧。此皆英国所应作更明智的思考，下最大决心，而为法、荷等国解除殖民地制度示以模范的。

    但其解决的程序上，则史国纲先生怎样划走战后的世界地图，划分为五种政治单位：亦为解决殖民地问题的一种良好参考。

          一、独立国
          二、自主协治区域
          三、甲种国际代治区域
          四、乙种国际代治区域
          五、丙种国际代治区域

    还有少数民族，也是麻烦的问题：可以分划为自治区的，较易解决；其交错杂居，而又异言异俗易酿冲突的，则殊困难。此应由平和世界机构，妥商办法：或交换迁移，分离合并；或导令渐趋同化，免滋纠纷。

    各民族国家内的政体政制，当然以各民族自己选择决定为原则，而不必一律强迫为民治政制，总以能渐进开明，与文化较高各国能相接近协调为趋向。故平和世界机构，亦有须加以指导扶植的。

    军缩当为战后最繁重工作，然实为消灭战争保持平和的必要工作，又须与各国国防及国际警察或武力相依解决。世界军用飞机及主力军舰之制造与管用，诚能概归平和世界，则各国国防的军备，可以极度缩减；但须有防备邻近的国际强盗，突然偷袭的抵御力而足，以偷袭不成则国际海空军便踵裁其后，即可制止。其余，则国内的保全军队及警察队而已。例如美国以一万三千万人口，战前全国连国防在内不过十余万军队，这是可法的善制。而此外空军、海军既根本都无，则军缩自然成就。如借口国防，仍然各建海空陆军，相比相忌，竞争成庞大军备，则不惟军费浩繁，人类由科学得来的生产力量，仍强半消耗于军用，民生的享受不获充裕，多数人必仍陷贫乏饥寒之困苦；且因军备膨胀，战机势必一触即发而再陷战争，永久平和终成幻泡。所以基于各国不再占有海空军而仅存保安陆军及警察的军缩完成，最为平和世界永久保持之主要条件。

    法律原是平情息争，保持公共安宁的重要工具。虽然必有强力制裁为后援，应根据人类平等、民族平等，各遂生活，平安、进步之重要，强扶弱、智导愚、富济贫、舒救急，视仁义互助为人生本务，不以维护强权为本质，则不惟当有世界法庭之设，而旧行各法亦多须改订。

    至于世界平和法典之创立，如国际争议应由会议或世界法庭裁判为解决。国与国间不得使用武力，侵略国定义之确立，制裁侵略方法之规定，以及其他关于国际之经济合作，文化合作等等，应均有法律之制定。

    怎样对付德、日、意等，虽另付媾和会议，但处置合理否，与平和世界能否持久有关，故应预定其原则。参考各方案要旨如下：一、数星期内完全解除德、日、意及其附和国之武装。二、只许留维持治安之警察及小型兵器。三、不惟不赔款不惩罚不束缚其整个民族，并且为同情救济，但其国元首及辅弼则应受刑罚。四、立刻施行衣食住等救济，并助其一年内咸复生产职业。五、一年内协助成立能参加平和世界之政府，但不限定为民主方式。六、在五年或十年内监视其武人政客团体及警察等反动。七、同时世界各国皆于两年内完成军缩。

    五
    再次谈到经济：政治、经济依教育而进展，教育经济依政治而安稳，政治、教育亦依经济而生存。由此互依互资之原理，虽教育、政治加以调整，而经济无合理之办法，则政治与教育亦必难存立；甚至为求生存，挺而走险，因之引起战争。

    大宪章‘四、力使世界各国，无论大小，无论胜败，对于贸易及原料之取得，俱享受平等待遇，两国对各国现有的组织亦当尊重。五、希望组成世界各国在经济方面之全面合作，以提高劳力标准，经济进步与社会安全。七、所有各民族皆可在公海自由来往，不受阻碍’。诚能实行这三条经济宪章，则罗总统所主要不虞贫乏之自由；蒋委员长所说民生主义，不仅为一个阶段为一个国家谋利益，而要使全国人民和世界人类都能增进其生活；自可兑现。但以前的民主政治，以利润制度拥护资本阶级，所以、罗总统亦认为美国大部人民尚未取得人人均无失业或贫乏之自由。因此今后的民治国家，必须将利润制度抛弃，以全国人民利益为前提。如美国曾行将资本高度集中之大托拉司收归国营，发展国家公共工程事业，收买余粮，提高农产价格等新政，使国民大多数得沾实惠，这为战后各国从事经济复兴所均应准备。于此应严防者，则为官僚资本之发展，使国营有成为御用工具的危险。

    经济全面合作之实施办法，美国之战后计划委员会，曾有一、会员国间自由贸易，保证其在商业关系上绝无歧视。二、对会员国公平分配充分的原料，以应其在和平时期的需要。三、美国对于缺乏资本之会员国，予以财政协助，俾从事重要之建设，如公费、工程等。四、对会员国关于货物之供给严予规定，俾保护消费国之利益。五、对会员国如中国、印度等，发起迅速扩展工商业之合作运动，俾产生人生所需之资料。胡佛等之经久和平方案，亦有一、俟战事终止，敌人解除武装后，一切经济封锁应即终止。以至四、各国应切实商讨移民以尚未发展之地，如南美洲与非洲若干区域为对象等。

    这两种实施办法，互相补足，则经济战之大量倾销，高度关税等现象自不发生。但移民办法，应分国内国外之两种。国内的，如中国西北、西南、东北各边强，大抵土旷人稀，则东南各省之过剩人口，急须设法迁往以开发生产。国际如南美洲及非洲若干区域，可移往开发。而各国间人民移往，亦应本人种民族平等原则，不能有所歧视。

    战后于战败国既予以同情救济，助其产业复兴，使能咸遂生活之所需，不受大战影响。战胜或中立诸国，亦同样在产业凋敝民生困苦中，不过其间有程度上之差别，应怎样以有余补不足，实施紧急救济，复与被沦陷被蹂躏区域的经济，使民生得以欣欣向荣，更是最切要的事。

    在一般的通货膨胀物价高涨情形下，币制极度混乱，怎样制定世界的币制，抑低物品之价格，调整各国战时通货，使持有原货者保持适当各地情形价值，不致完全失效，稳定金融，恢复工商业常态，是现时一般财政家、金融家及经济学者所应预先妥为筹画，于战胜后短期内即能实施。

    孙哲生先生说：‘战后的世界，必须建立在人类普遍的幸福生活的基础上面’。

    邹鲁先生说：‘把进步的科学，来处理生产和分配，则生产决不会不够，分配亦不会不平了’。所以、战后的全世界人类福利必须有均等的提高，衣、食、住、行、阳光、空气、水分、医药、体育、卫生、音乐、旅行、游戏、文艺、艺术、修养等，都要有计划的利用起来，一点也不能浪费或弃置；最公平的分配起来，丝毫也不允有过多或不足的现象。工业发达与工业落后的地方，自然资源丰富与贫乏的区域，文明先进与落后国度，其一般人民的生活之间，当然有着很大区别，不能相提并论。故必须在平等的原则之下，共同努力，互相调剂，设计好有一个系统的办法。美国在自告奋勇，对于缺乏资本之国，予以建设公共工程等财政协助，这种倡导是各个有财力国家共同所应参加的国际侠义行为。

    六
    最后应讨论设立怎样的“平和世界机构”及怎样的组织成功了。

    王亮畴先生说有三种可能的制度：一、联合会式，如国联是。二、联邦式，如美国联邦制度。三、世界国家式，即大同世界，各国成为地方自治区。虽以第三种为上，一蹴难及，主张在第一、二种成为一加强的国联。胡佛先生等曾综合美国人士的主张，计有八种。在国联与联邦之外，更加美洲孤立，与美国独力维持世界和平的两种主张。邱吉尔先生曾有分设欧洲与亚洲两委员会，先成立欧洲委员会之演说。周鲠生先生亦有先设亚洲委员会的演说。这种孤立的与区域组织为先的，则非今所取。

    关于经过怎样程序以组成，亦有纷纷说法。应另组媾和会议，以处理休战议和事件，已有一致定论。但由那些国家首先成立世界和平组织的基干，对于战败国德、日、意等许否参加，或何时可许参加，均待讨论。我以为对于上面所述教育、政治、经济有了相当准备，一开始应由联合国全体邀中立各国同时发起筹备，在一经停战的三月到半年间，即须开成世界代表大会，而德、意等亦须在一年后到三年前必使参加。归纳各方意见而以吾意整理而建议如下；

    一、平和世界机构的名称，拟即定名为世界代表大会。

    二、世界代表大会的组织，以“各国或各民族等政治单位”和“人口比例”的两个原素化合选出的代表组成。即各政治单位人口在一千万以内者，每个政治单位选一代表。在一万万以内者，除一千万照上述办法外，余数每三千万选一代表，在二万万以内者，除一万万照上述办法外，余数以五千万选一代表，在三万万五千万以内者，除二万万照上述办法外，余数以七千万选一代表。超三万万五千万以上者，除三万万五千万照上述办法外，余数以一万万选一代表。至少可有一代表，至多亦不逾九代表，免除不均衡之弊。

    三、世界代表大会在各洲得设分会，至少应即设立美、亚、欧三洲分会，分会以大会为上级机关，直属大会。其代表仍依上例另选出之，但其主席由大会代表中推一人充任之。各分会就各洲情势习惯，遇问题就近调查事实，依各洲关系讨论解决；不能解决者，再提呈于大会，如有失当时，则可纠正以资救济。

    四、大会为最高权力机关，每半年开会一周或二周，闭会时就代表中互选出七分一人数，设常务代表会，代行职权；但遇重大事件，应召开临时大会。

    五、常务代表会下，设立直属设计、执行、考核、三个委员会，各委员长须就常务代表内选任之。

    六、设计委员等于立法机关或立法院，分设各种专门设计委员会，创立或议决种种法制。但重大者须经常务代表会复决或大会复决。七、执行委员会等于行政机关，但包括司法及军事于其内；并依人类社会三要素，分设经济院、政治院、教育院，以期各尽其职能。

    八、经济院应分设生产部──林农矿牧属之──、工业部、商务部、运输部、金融部──财政属之──、消费部──粮食等属之──，包括由生产到制造、到交易、到平准、到消费的整个经济过程。

    九、政治院分设交涉部，在各国为外交部，民政部、办理国际协治代治等，军政部、警察部、司法部、医药部──公营医药以保人类寿康。

    十、军政部设海空军总司令，统率世界海空军，并掌管监督各国国防及保安之陆军军缩等事宜。

    十一、警政部设世界宪警总队及分驻各地区之分支队，监督各国警察，等于监督军队的宪兵。

    十二、司法部设世界法庭及分会法庭，并掌管监督各国司法改良事宜。

    十三、教育院应分设学校部、学术部──掌管哲学、科学、文艺、艺术等研修社团，旧有之世界教育会，世界体育运动会等属之──，出版部──掌管新闻、杂志及编译印行图书等事业──，宗教部、礼俗部──掌管婚丧礼制及通俗文化之调整及劝导改良等──，试选部──等于考试院之考选委员会，使成年人才经过各种欲就专业之考试，选录分告各方面之欲就事择才者。

    十四、考核委员会等于监察院及考试院之铨叙部，对于执行委员会所属各院部人才、事业、物资、经费等种种专门考核，经过查察研讯，核定臧否，送致执行委员会奖惩进止，或设计委员会采择改革，或提呈常务代表及大会议决施行。

    这似乎等于一个“世界国”的组织，但“平和世界机构”原是人类未有的一种新制度，故根据办事三联制及人类社会三要素，以此理想制度，为新的人类世界之创建，以去除向来各国政制之牵制骈枝偏颇等弊，并为各国政制改进之示范。他若世界代表大会之会议，虽不全体代表通过，但应按事之轻重，分为过半数出席，过半数可决即可通过；过三分二出席，过三分二数可决乃得通过；过四分三出席，过四分三可决乃得通过之三种，以求适当。

    至于各国争端，可提请各分会或大会之常会先事调解，或诉于分会法庭及上诉世界法庭以求判决。必须用平和方式以求解决，不得迳用武力，如迳用武力即应判为侵略，施以制裁。如一国对他国突然以武力进攻，即为紧急侵略，世界海空军或宪警即应立时制止，并于制止后仍付法庭审判，施以应得之惩罚。

    此中最要者，为海空军皆收归世界大会所统率。成立步骤，应为三：一、停战时即由世界代表大会筹备者，没收战败的轴心国所有之军用飞机与军舰。二、由民主各国妥为协商，于监视战败国解除武装后，逐渐以其各自所有之大部分军用机及巨型舰潜艇等移归国际组织。三、嗣后无论何国不得再造军用机及军船。四、统率之总司令，控用美、中、英、苏及五中立国按期轮值制，以防被一国操纵。

    若能施行如是之制度，联合国战胜后之平和世界，方可永久安立。（见新中华复刊号第一卷八期）


57因果昭然纵恶者可以止矣

    因果昭然纵恶者可以止矣

    宇宙事事物物的存在和变化，胥不出因果法则，大概可以分为非业报的因果与业报的因果。非业报因果，若风吹草动，悲叹泪流等物理的、生理的、心理的自然现象之科学公例皆是。业报因果，亦为一般哲学、宗教、伦理之所阐述，而明证解说最透澈确切者，则为佛教。大抵又可分为个别的与众同的两大类：个别的即各个有情或各个人各自造其业因，各自受其报果；众同的则一家属、一社会、一民族、一国群、乃至尽大地人类全世界众生皆是。兹且就众同业因报果指陈之：

    全宇宙之器世间，为各类众生之共同业报，人类虽为各类众生中之最有力分子，然亦祇能改变其局部，而既定之整个全势态，非即能创造或改变之。唯近世之所谓民族与国家，则由少数人领导、大多数人附从而创造改变之，则为显然之事实。犹一家之由家长、家人成立家业或败坏家业，一公司之由董事、经理、股东创兴或消灭，亦洪纤钜细之异耳。大抵以善业而成兴立之善报，以恶业而致坏灭之恶报，固昭昭然也。

    善业者何？能牺牲自利而助益众同之利者是。恶业者何？擅侵掠他利而图独占之利者是。其为善与为恶，程度之浅深，范围之广狭，等差非一；而受报之惨舒，亦各有不同。然未有如此次世界大战，善恶业报之分明彰著者也！

    纳粹之德，法西斯之意，学步法西斯纳粹之日，其悍然擅侵他利妄图独占之恶行，毫无顾忌，损害之惨烈，掠夺之广泛，史无前例。而其激发真正全世界人类之反击，共同予以制裁，逐个均遭败灭，民命之荼毒，物产之摧毁，亦为空前未有。而美国不惜最大牺牲，为全世界反侵略国工厂，并协同各反侵国于各区域为先锋队及主力军，由是领导全世界永久和平机构，为全世界爱好和平之国民所衷心钦服崇仰，自然而然为国际之执牛耳者，不待强求；其所造之善业与与所获之善果。亦史无前例。

    如此洪大之恶业恶报与善业善报，短短十数年间，表得清清楚楚，则佛法所谓众同业报之善恶因果，理真事确，更无疑义。而处心积虑以强横恶霸手段，侵害他人，企图私利之恶心恶行者，宜可知警而抑止，以免不旋踵之恶报来临矣！乃今国际间犹有恃势横行，肆力侵掠，得意忘形中，不知不觉步上希特勒之后尘者，抑何迷倒之甚耶？其速警觉回心为善！其速警觉回心为善！不然者，吾不暇为彼恶魔必遭惨败之后果悲，甚为美国牺牲一切求全世界人类之和平将为破坏惜，尤为各国伤亡之余，喁喁希望和平之人民哀！（见海刊二十六卷十一期）


58中国建国的根本要事

    中国建国的根本要事

            ──三十五年夏作──

    使农民成为真正的中国主人，实为中国建国的根本要事。否则、中国国政基础终被劫在土劣贪污集团手内，不能有真正的民主；亦任何政党主义，任何法制国策，都成具文而莫征实效。余历居山乡农村，颇知中国百分之八十的乡农实况，试为分析言之：中国现世识事势有专门之学术者，皆侪居政治或社会之中上层，故中级尤其上级主政治机构者，每较贤明，少数贪横者亦易被清除，而效能不强亦仍坐科员以下泄沓阘茸之所致。至于下层县、区、乡、保官长之直接临在中国百分之八十农民上者，则殊多贪官污吏土豪劣绅。上层或中层无论有何良法美政，一通过此贪官污吏土豪劣绅层，鲜不变质为营私舞弊之具。多一政法即使农民增一苛虐之痛苦，而愚顽聋哑贫穷病弱之农民，唯有一任刮肉吸髓而已！无以改进农民之知识与生活，则农民无由为真正之主人，终不免为贪污土豪劣绅贪官发财之踏脚石，则中国之建国都建成贪污土劣之升官发财，而民族国家、民权政治、民生社会的利益都落了空。

    贪污土劣是中国历朝末代政治的遗毒，清季已臻其极，又滋养入民国军阀时代之恶化，相习成风，恬不知耻。国民革命一成，相率钻入新政权下，繁殖愈盛；故抗战胜利后，各沦陷区一经收复，不免有下层军政官吏勾结豪绅迫害愚贫农民者，有时且甚于敌人。遂怨声载道，戾气充野，虽有上层之惠政恩泽，曾无些微能及于下。另一方、共产党虽可予贪污土劣一时打击，良善之民益无以安定苏息，谋生无路，投死无所！至其余所谓各党各派的贤达者流，本全无民众基础，假民主美名，雍容华贵，说黑论白，藉以乘机分窃高官厚禄。贤则贤矣，达则达矣，与中国百分之八十的农民，亦有何益！

    然中国之贪污土劣何以不能根治，而民国以来益致滋蔓耶？曰：读书、作官、发财、起家，归为豪绅，假民以吓民，挟官以压民，本为政治社会之积病。而民国号称民主，然百分之八十的农民，仍为天聋地哑之农民，可以任新旧知识假借利用为升官发财捷径，由是至民国更加速繁殖，遂成了贪污土劣柄持下层政治之国。故贪污土劣与贫愚农民乃相互为缘的，百分之八十为贫愚农民，故贪污勾结土劣乃得滋长；贪污土劣为梗，乃使民主民生政治无由下达。以提高农民之教育与经济。然中国的下层政治，大都在贪污土劣之手，空谈肃清打倒，纵使都肃清打倒了，又无人能来接替办理下层政治。如由一群狂且土痞流氓光棍来办，只有更糟！除此、则剩下贫愚农民，将致民绝枢纽，政无由施。故专从打倒贪污土劣既不能，专从改善贫愚农民亦不能，而须从双方同时渐进，庶能勉济，盖病深而药不易投也。

    此须在上当政者深察此病根之所伏，不在多施空法制，多得假报告为事，应暂藉官吏豪绅维持社会，安定民生；而消极的制止贪污土劣的蔓延纵肆，随时施于严刑峻法，使渐就法轨。而根本、须仗各党派各社会各文化分子各宗教信徒中，最认清建国根本，最悲悯贫愚农民，真能牺牲自己。服务国群之仁人志士，成立一辅益农民之组织，深入农村。每保或至少每乡(镇)办一合作社，以极简易、极低利贷给农民资金，改良农产，并集购农民要售出之物产以运散都市，渐渐提高农民之生产力，以改进农民之经济状况。而后其仅如牛马之生活亦得增善，致糊口而外之衣服、居屋、医药、卫生、均获具人理，而后其幼童乃能乐受国民教育，壮年失学者亦皆要求国民常识之补习教育。生活及知识都渐进善，对于国家意识乃可生起，政治兴趣于以发生，真可以训练施行四权；而中国百分之八十的农民，遂渐可真正成为主人；而中国的政治亦可成为真正民主。然使农村确保儿童得受国民教育，而壮丁普受国民常识教育，亦非徒具形式之保国民学校所能济事，亦须由各社会、各宗教之仁人志士团，参加合作社以义务导辅保国民学校、民众补习学校，加强而协施之，乃有实益。此诚建国之根本要事，但非一政党人才所能包办；而当政之国民党所当多负其责者，尤在消极之能制止贪污土劣之横恶也。（见正信十二卷六期）


59所望于上海市参议会

    所望于上海市参议会

    上海市的参议会为中外瞩望，大美晚报先有“要看国民党下的民治机构，先从上海市的参议会的成绩如何看起”。继之，潘公展议长谓：“上海地方究竟要他成为世界最大都市呢，还是屈居二流城市？就取决于我们”。照这点看来，上海市参议会的责任诚重哉！

    但我们以为政治的民主化，在今日一般人民最敏感的心理，固望市参议会反应出全市民意的最大成绩。而国家的民族化，虽以抗战胜利而实现，然港、九问题等提出亦仍需要；但最要的尤在经济的社会主义化。孙先生平均地权节制资本的民生主义，先经过上海市的参议会而制定具体计划详细办法，先从上海市实行起来；这才可表现国民党的民治精神。盖国民党是要将政治革命──专制变民主──，社会革命──私产变社会──同时一举成功的；必这样才是国民革命，革命后可不须再来一次社会革命。否则，成功也不过成功法兰西十九世纪的政治革命，而二十世纪的社会革命仍然紧跟着而来，何况今日几百县的中国，已由共产党占行阶级斗争！必国民党即刻能力行民生主义，方足根绝共产党暴行的泛滥，方可由澈底实行三民主义而逐渐实现大同社会。上海在全国得各种风气之先，集最优秀的上海市民为参议会，犹不能通过市参议会而实行起三民主义的初步，尚何足称国民党的实施民治机构？

    国家民族化，政治民主化，经济社会化；而为之普泛精神的，更须有知能──智识技术──科学化，道德佛教──通得过一切科学，哲学研究批评的宗教化，方足成完美社会。知能科学化，虽距离犹远，一般已成趋尚；而道德佛教化，虽知者尚鲜，规图远大者，亦应思议及之。（见觉群十二期）


60原子弹归爱好和平的科学家保管

    原子弹归爱好和平的科学家保管

    中国在战国时代，国际间互相攻伐，有公输子发明新攻具，天下畏之，几如今日国际形势间之畏原子弹。乃其时复有热诚救世的宗教家兼大科学家墨子，以禁攻寝兵，大声疾呼。其禁攻不尚空言，以最进步之科学发明超级禁攻新器械，抵御公输子一切新工具，使皆失效，因之息而克保和平。

    今日之地球乃一放大之战国世也；各以新发明之新攻伐武器相威胁，陷全球人类日惴惴不安恐怖中。然各种新发明皆出于最进步之科学家，迄今各种新发明之秘密，尤完全握在科学家手中。我愿各握有原子弹、宇宙线、超原子弹各种秘密的大科学家，都兼为大悲救世热诚爱人的大宗教家，组成一类乎墨子的集团，都是以大科学家兼大宗教家的集团，禁攻寝兵，谁有敢侵略他国而攻伐用兵，祸害人类者！由此智人爱世集团，疾起戢止，并予以严罚，庶其讲信修睦，共享太平！（见觉群二十四期）


61呼吁美苏英倡导和平

    呼吁美苏英倡导和平

    告诉你们！全宇宙人物都是众缘所成、周遍互相关联着的。谁要毁灭他以利自，就是毁灭自以害自，希特勒的前车不远！

    幸而占着优势强势的，正应仗其优强，多为全地球人类服务，损己益他而他自均利。今日世界惟美苏或英占着强势，是无可讳言的；英国仍占着香港不还，法国也靠一些海军在进行占中国的西沙群岛。设非无耻无惭，中国是决不敢以四强五强自居的。所以为求人类的和平，只要呼吁着二强或三强。

    三强曾以德黑兰会议决定了为人类正义和平服务，终止德日为谋害全人类的战争。今仍望继承德黑兰会议精神而开始人类的真正和平！

    人类真正和平，是要强者首先舍弃威胁着侵压着他人而图自己尊荣自己安全的害他利自的心理和行为的；是要强者拏出既得的优势力和利益，牺牲自己，服务人群，以图全世界人类共同和平幸福而自享尊荣安全的。

    强者应将面临着要毁灭人类而首先毁灭自己的恶势变转过来，引导科学的发明应用到工业及其他福利人群事业上去，抛弃毁灭人类原子弹或其他更凶武器的制造。并不得占制他国为扩大自己安全范围，或继续霸持着印度、缅甸、马来亚、越南等为殖民地，对德日等人民也导令迅速和平自立。三强能这样改变其方向，必能感化领导其他次强稍弱极弱的国民，若可怜的中国等等的国人，停止乱争乱杀。

    原子弹或超原子弹等优越武器，在战争危急时占先使用以止息战争是有用的。若战息后用以威胁其他国民，或同战一样强占他国以扩张自己安全，只是希特勒精神的继续，必致毁灭人类而首先毁灭自身！

    告诉你们罢！这是万有和人类的现实因果真理，不是任何上帝的神话，也不是玄虚渺茫的空谈。（海刊二十九卷三期）


62国内和平的前途瞻望与中间调解

    国内和平的前途瞻望与中间调解

    本社前期发表了对于国际和平的呼吁，今且再作国内和平的探究。

    中国的人民已到不能生活下去，而社会事业亦已到总崩溃的前夕。总因是在中共对国政的不能调协，演出为内争战乱，整个国民的生活再没有安定的希望；故今日唯一的迫切的要求，便是国共问题的解决，国内和平的恢复。

    今双方不唯早在对战，且已采用战争为唯一之解决方法。然邵力子先生说：“打了之后必再商谈”，终须和平解决，则战争仍不过短时过程，而终必和平解决乃得安定。

    和解固藉国共双方或一方酷切要和，然亦藉介居中间者有力调处。国外的调解者虽美国或美苏英仍能出力，难使双方一致倾信；而国内则青年，民社已被中共视为附国，民盟亦为政府视为偏共，均已失调处之用。

    故吾意最好各世界性（国际性）的宗教学术（若各教会首长及世界体育会长等）领袖人士，以悲天悯人、排难解纷的侠义精神，出来成立一和平运动的同盟，以为中国可得和解时的调人，进而亦可调解国际的纠纷，而创造世界永久和平。（海刊二十九卷四期）


63救西洋之乱即救世界之乱

    救西洋之乱即救世界之乱

    今世界之乱源，皆起于西洋之乱，救西洋之乱，即救世界之乱。然救之者虽在东方文化共通之仁德，若非先由智仁勇俱极发达之佛教，以极深博精确之理智及最猛挚坚毅之诚勇，殆不能调伏其野性不驯的学能之智与血气之勇，而服此东方慈忍仁义之药以愈其狂易之剧病也。故当首由佛教组织为超出国家之遍于世界的国际团体，将大悲为根本的佛教之智勇，显然开示于彼，使心折乎以仁为本之智勇，然后能舍其逞强之智，斗狠之勇，而一一同进于国际之组织，以组成全人类之世界和乐国。（海刊二十九五卷期）


64致日本佛教徒电

    致日本佛教徒电

    东京增上寺日本佛教联合会，转三千万信佛民众鉴：吾全世界从佛口生、从法化生之佛子，同体一心，固非民族、国家可分隔。然贵国当局，此次纵其无明贪瞋，出兵夺据华北，挑衅各商埠，作破坏东亚或世界和平之戎首，既残安全在华之日侨，复大屠无抵抗之华军华民，杀盗淫妄，罪无不犯，致全华、全世界皆以贵国为怨府，实为不智不仁之极！吾侪痛华军民被戮，及华领土主权被侵占，尤哀贵国当局造此次恶因，将致日本国民于沦灭之惨！故除电求华军蒋总司令等宽容忍让，并保护在华各国侨民外，谨代表中华三万万信佛民众，请贵会领导日本三千万信佛民众，运其大悲般若，速破除贵国当局之无明贪嗔，撤兵回日，服礼谢华，弭将动之魔战，彰遍常之佛慈，惟贵会勉之！并盼电复！上海广西路Ｂ四一三号中国全国佛教会议代表释太虚等叩。（见海刊九卷五期）


65为沈阳事件告台湾朝鲜日本四千万佛教民众书

    为沈阳事件告台湾朝鲜日本四千万佛教民众书

            ──二十年十月作──

    现代欧洲国家，走上帝国主义极端而被民族革命所反抗，走上资本主义极端而被共产革命所反抗，于是欧洲文明陷入于全体崩溃之末路。吾人方期以智悲兼充、福慧双隆、自他俱利、心色交融之佛法，为亚洲各民族文化之总线索，以之复与亚洲之民族文化，复与亚洲之民族国家，相资互助，济弱扶倾，以成为讲信修睦之大联合，进而化转欧洲之立国精神，同趋入国际和平世界大同之盛轨。而可为亚洲各民族之导率者，要唯印度、中华、日本之佛教民众。乃不图佛教徒确占过半数之日本民族，今竟不能自抑其贪欲瞋忿，迷昧因果之理，造作凶暴之行，妄动干戈，强占中华民国东北之辽、吉两省。复运其海军陆战队威胁天津、青岛、海州、上海，以及长江各都市，且强迫满人、蒙人为傀儡而诳言独立。十恶、五逆，一时俱作，以残毁五族共和之中华民国，亦即为逼令东亚以至南亚、全亚佛教民众入于自相屠杀之一途，将亚洲民族复兴之活路突然堵塞，亦将进于世界和平之基础忽尔摧坏。若循日本最近对中国之行动而进展，诚思以地大人众新兴蓬勃之中国民族，又岂为日本所能完全吞灭！则势须出于兵连祸结，相持不下！甚而引欧美各国相率来此东亚以作战场，发生二次世界战争，中国固首受其害，而日本数十年来所造成之政治的经济的优势，殆将一举而归于毁灭，亦宁日本之利！进言之、不惟东亚以及全亚各民族联合复兴之机缘为破坏，即国际和平亦为之崩裂，使世界常陷于纷争而莫出。然此盖日本少数贵族军阀政客之所为耳，不惟非日本全国民众之公意，而明达事理人士且多反对之者；特处于军阀政客暴威之下，无可如何而已！可怜哉！日本以及朝鲜、台湾之民众，日本之军阀政客将迫之永归沦灭，何可不速起自救乎？瑜伽师地论菩萨地戒品云：

    又如菩萨见有增上增上宰官，上品暴恶，于诸有情无有慈愍，专行逼恼。
    菩萨见已，起怜愍心，发生利益安乐意乐，随力所能，若废若黜，增上等位。
    由是因缘，于菩萨戒无所违犯，生多功德。

    因此，我台湾、朝鲜、日本四千万信佛民众，应速速成为一大联合，以菩萨大悲大无畏之神力，晓谕日本军阀政客因果之正法，制止其一切非法行动。如劝阻而不听从，则进而与东亚、南亚以及全球之佛教徒联合，组织成佛教之国际，以联合振兴亚洲各民族皆获平等自由为职志，亦以联合世界上平等相待各民族，实现永久和平为归趣，起而若废若黜日本军阀政客之增上名位，使不能凭借以施行其上品之暴恶，逼恼中国五族以及台湾、朝鲜、日本一切无辜之有情民众。咄！咄！我台湾、朝鲜、日本之四千万从佛口生、从法化生的同胞，君等其真为信佛民众乎！君等其真以佛菩萨之心为心乎！君等其真正奉行佛菩萨之教训者乎！将以君等对日本军阀政客能否制止其非法行动以决之。咄！咄！我台湾、朝鲜、日本！四千万佛教同胞其速起！速起！速起！（见海刊十二卷十一期）


66为日本犯中国电告其国佛教徒

    为日本犯中国电告其国佛教徒

    日本全国佛教僧众信徒诸佛子公鉴：前数年尝见日本宗教信徒统计表，知近年日本佛教信徒激增至三千万以上，以超过日本全人口之半数。而向来蛰伏出林寺院中之中国佛教，近来亦渐普及群众。方幸在将崩溃之赤白帝国主义──以强大的工商业及军备作经济的政治前侵掠者，不论作何方式，皆是帝国主义，皆必与帝国主义一同崩溃──中的全世界人类，可依佛教为总线索，复兴东亚、南亚或全亚之中道的正德的兼利的互助的文化而得救。日本虽已踏入近代帝国主义的墓门，以信解佛教者既众，正应居先觉而以自济济人，岂图日本一部分之军阀、政阀、财阀，犹欲圆其十年前数十年前侵掠中国之恶梦？乘欧美经济恐慌与中国匪患天灾之困危，竟出兵占据蹂躏辽、吉，纷派军舰与陆战队，威胁中国沿海及长江诸省，宁惟不仁之极，而充分暴露帝国主义狰狞之面目，甘以日本为帝国主义最后之挣扎，为帝国主义之殉葬品，抑何不智之甚耶？且勿言救世或救亚洲，就言日本自处之道，今以英国之帝国主义魁首，由印度甘地之努力而无法强压，岂今人众地大新兴蓬勃之中国民族，为日本所能征服！乃今少数狂人，竟令全日本深市怨毒于全中国民众，兵连祸结，将历十年廿年而不已。戎首既为日本，结果非陷日本于灭亡不可！为此日本三千余万之佛教徒众，为救世之大勇故，为恤邻之大仁故，为自拔之大智故，应联合起来，表示大雄大悲大力之佛教精神，忠告日本主犯中国之军政财阀，迅速停止侵害中国之行动，复由平等的与中国和合，同作自利利他济人救世之举。庶几中日和平可保，且足为改造帝国主义世界为大同世界之先河，惟诸佛子利图之！（见海刊十二卷十一期）


67致日本佛教联合会书

    致日本佛教联合会书

    日本佛教联合会公鉴：顷由中佛教会送来　贵会同人二月一日之公启，有‘伏请诸大善知识，奋起大勇猛心，以东亚大局为前提’等语：深佩　贵会同人，对于同种同文之东亚民族，爱护和平！惟所言和平途径，仅在于‘开导抗日团，停止其暴举；劝导不正之军队，令中止对日炮击’；而于此次　贵国军阀等数月来在沈阳以至上海所迫成我国军民不得不抵抗之责任，毫不提及，岂非徒欲扬汤止沸，而未知釜底抽薪之道耶？盖今日欲令中日不幸事件之得以和平解决，惟在　贵国军阀之觉悟，速将一切在中国境内侵扰中国各种海陆空军之立即撤回耳！其途径则当由　贵会人力向　贵国军阀之开导！忆去年十月，太虚曾发布为中日问题告台韩日四千万佛教民众书，言之綦详，今特再检录附陈，幸　贵会同人裁察复示为盼！此致

    日本佛教联合会：中华民国释太虚启。（见现代佛教五卷四期）


68告日本佛教大众

    告日本佛教大众

            ──二十四年四月在上海作──

    去年日本青年佛徒，联合沿太平洋各国青年佛徒，开泛太平洋佛教青年会。自凭片面希望，于报纸宣传，可邀中国太虚之友、生出席；致太虚为嫉害者乘间攻毁，全国报纸流言四起，竟令辩不胜辩，乃今年三月初，申报转载贵国报纸，又云：‘以日华佛教学会为中心，于太虚所办世界佛学苑，作有力之声援’。虽贵国佛徒或原出于好意，然初未与太虚商洽而有所承认，遽作此片面之宣传，又徒引起贪嫉者对于太虚为挟嫌之诋谤，此非与中日两国之佛教有百损而无一益者耶？

    于上海一二八时，太虚曾布‘因辽沪事件为中日策安危’一文，告日本佛教大众：‘虽中日两民族不应相扼以俱尽，当谋互助而共存’；然谓‘若非还我东北，恢复中国疆土政治之完整，则中国，对于日本民族之感情，末由好转，而盼日本之佛教徒力促日本国民之觉醒’！太虚持此宗旨，迄今犹昔。故特此再告日本佛教大乘，诚能力促日本朝野入于回复中日民族感情之正轨，则中日佛教自可共图发扬；设枝枝节节作空言无实之引诱，必致徒劳无功，尤冀对于太虚勿再播无据之空气，以益深中日佛徒之障隔！二四、四、廿二、在上海。（见海刊十六卷五期）


69电告全日本佛教徒众

    电告全日本佛教徒众

            ──二十六年七月自牯岭发──

    东京芝公园增上寺日本佛教联合会转全国佛徒及军民公鉴：顷中日冲突已达危迫之极点，将陷中日民族于数载数十载相争相杀，卒致日本自杀，遗地球至惨之祸！抑悬崖勒马，速停一切军事行动，从平等外交以寻谅解途径，使中日民族终获真正携手，开人类大同之运，唯在日本之能系铃解铃与否而判！吾知日本佛教多优秀之士，且人民过半数为佛教信徒，此正宜大启慈心慧眼，以之自救救人时矣！惟贵会审察施行，并电复为幸。太虚叩、诜。（见海刊十八卷八期）


70日本三千万佛教徒可起来自救救国民矣

    日本三千万佛教徒可起来自救救国民矣

            ──二十九年四月在星洲作──

    我洲同亚、种同黄、文同华、教同佛之日本三千余万佛教徒，犹忆民国二十六年“八一三”沪战未起之前，我致“东京芝公园增上寺日本佛教联合会”之电文否？更追溯而上，犹忆民国二十一年‘一二八’沪战初停后，我宣布的‘因辽沪事变中日策安危’一文否？这两篇文字，都是劝告日本人及日本佛教徒速设法止息对于中国侵略之妄动，归还中国一九二０年‘九一八’以前领土与行政之完整，由平等外交途径，解决多年悬案，恢复民族感情，以实行中日携手，免由自相残毁，终被欧、美来解决，或相扼相杀数年数十年而不解，竟至日本完全灭亡。然以民国二十一年后，日本野心军阀对中国肆行侵略不已，及民国二十六年‘八一三’前，接日本佛教联合会复电，惟见日本全国人民，全不明了中国真相，遂演成三十二个月来中日的惨祸！

    民国二十六年‘七七’以来中国的抵抗战，是死里求生，实出万不得已。而日本的侵略战，则为完全不须要的，被贪、忿、痴、慢驱使的浪费行动，实同生里求死。时至今日，中国固然被日本摧残蹂躏烧杀侵掳等到惨不可言，但另一方面却在开创建立生长着，确已起死回生；而日本则消耗尽数十年来所积蓄的物力人力，仍得不到一点可以占定下来徐图苏息的征兆，确将戕生垂死！换言之，日本已再没有什么暴力可进害中国，若循现势下去，不速自救，则唯有等待崩溃的到来而自杀自亡了。由此、现在我要为日本三千余万佛教徒忠告的，不复是兼顾中日均同利益的意义，乃是完全从利他的悲悯心，为日本佛教徒自救及救其国民而言的了。

    一、日本人民一般的错误，恐怕因受了贪功妄进的侵略军阀和野心“支那通”等的虚伪宣传蒙蔽，完全不明白中国真相；以为“中国已赤化，普遍排斥日侨在中国的工商业，所以非派防不可”。这于八一三前“日本佛教联合会”答我的复函，可推想而知。殊不知这都是对中国怀抱侵略野心的日本军阀支那通恶意制造出来的妄语，全非事实。

    九一八以前及以后的中国人民，固然亦时有仇日的言论，或抵制日货等行动，但这都是日军阀侵略中国所生的反应；日本人如稍能反省，便可知道。若要中国人对日本释嫌归好，应一变对中国的暴逼高压为平等相待。然日本军阀只顾伪造中国赤化，排日的谣言，一方面欺蒙日本国民，一方面为进兵中国的借口。然事实上，国民政府二十一年至二十五年都于征伐红军，虽经西安事变，因共产党军表示复从国民政府而容纳，苟非日军阀肆行压逼而侵及中国领土及行政之完整，则中国的政府和人民，择邻国为友必在于日本，而文化经济亦必可增进互相提携关系。

    乃日军阀为贪、慢、痴心所蔽，浅见短视，妄以为历史上多数的蒙古人及满清人曾用兵力及汉奸灭亡过中国，错认优势的日军，并利用汉奸的傀儡组织，便可征服今日的中国。忘了近代的中国，有英、美、法、俄等复杂国际关系支持着；且清季以来中国民族的自救运动，已到了精力弥满高涨的时代，万非孤单腐溃的宋末、明末可相比。

    二、日本野心的军阀和支那通，更有太不够认识中国民族领袖蒋委员长的错误，日本的军阀和支那通，往往以李鸿章、袁世凯等中国以前的首脑人物比蒋，以为可用兵力征服，或者可用汉奸来分化；殊不知蒋为第一流军事家，在卢山集训军官时的演说，早已预见到近三年抗战的情状，绝非日本现在的任何军人能企及。既有远见又有坚强意志，未发动抵抗则已，一发动后，自必抵抗到底，岂能被日本兵威所屈！且蒋在率领国民革命军奠都南京以后，虽几经退职，不旋踵即重起，已见他为全国唯一重心，离他不可。至二十一年后、他的刻苦耐劳，竭忠尽智，以为国为民服务，取得全民及海外华人之一致钦服。尤其‘七七’抗战之后，不唯成为中国国内军民大团结的最高领袖，且亦为国际所信仰的伟大人物，绝非二三寡廉鲜耻的落伍旧官，或投机取巧的摇动份子所能使之分化，所以、王克敏、梁鸿志的傀儡不能生效，换上汪精卫还是一般无效。

    日本基于上述两重的迷误，遂造成不易救药的自戕。然日本人民或日本佛教徒，若能勇于自救，则犹未全失挽回的余地。

    我爱惜日本民族，我尤爱念日本的佛教徒。我于民国十五年出席日本召开全国的佛教东亚大会，并承招游日本全国的名山佛地，从通都大市以至古刹深林，一月间有百余处受着数万数千数百佛教徒的欢迎，处处闻到对于圣德太子颂扬，谓日本的文明和明治维新宪法，皆以圣德太子的十九条法令为根据，故圣德太子实为日本民族文化的建立者；而圣德太子实为日本民族文化的建立者，而圣德太子之为中国南岳慧思禅师的后身，更是全日本佛徒公认的事实，故口口声声以酬报中国的恩德为言。何况日本佛教徒现代新兴的学术研究和社会工作，又在在足为中国借镜。所以、日本实由首先承受中国佛教以为其民族文化的基本，至唐代由僧空海创造日本字母而获奠定，然后陆续输入中国的政治文艺，及宋、明之世的儒家理学，迨明治维新后更吸收了近代西洋的科学和工业。接受了印度佛法、中国儒学、西洋科学和工业的世界三大文化，陶铸为日本民族文化，建成与欧、美列强竞雄的国家，亦诚有其深堪爱敬之处，所以昔年太戈尔也曾对日本怀着与中印提携而复兴亚洲的热望。

    但日本一部分军阀、财阀，因承受了近代欧洲的侵掠原素，从甲午一战而胜中国，便存了征服灭亡中国的恶心，由是处心积虑，终至演成近年的凶暴恶行，不唯完全失却了亚洲各民族的友爱热情，且将自毁其由圣德太子以来所建立的国家文化，曷胜可惜！然日本人民必有爱护其民族文化的心念，尤其日本佛教徒，更有圣德太子建立的国家和文化，将被狂妄军阀毁灭的痛感！诚能以此唤醒全日本的人民，共同起来要求撤退侵入中国的军队，回复民国二十年九一八以前的中国领土与行政的完整，则虽日本壮丁已死伤百余万，数十年储积的武力财力已消耗殆尽，但中国的飞机飞到日本仅投传单，尚丝毫未把日本的东京大阪有所残毁。趁中国始终只求平等自主的和平，尚无报复侵害日本的时候，固犹可退而自保，徐图苏息。此不唯日本全国人民之福，亦日本民族保存千百年文化历史于将来悠久绵远不绝之幸！

    若日本三千万佛教徒，犹不能速唤起全日本国民，共同作完全撤退侵华日军之运动，仍听任疯狂军阀胡闹下去，则恶贯满盈的日子不久就到，不唯侵入中国的日军，不久要完全覆灭，绝少生还希望，而日本繁盛都市之被灭轰毁，海陆空军之被消灭，全国发生大骚动，原有的一切政治和经济机构大崩溃，亦必次第实现，而日本的佛教徒和全国人民，亦将在玉石俱焚下同归惨灭！

    日本三千万的佛教徒乎！可以速速起来自救而救日本国民矣。（见海刊二十一卷六期）


71告日本四千万佛教徒

    告日本四千万佛教徒

            ──三十四年七月广播──

    日本东京芝公园增上寺日本佛教联合会转日本四千万佛教徒公鉴：太虚三游日本，尤其民国十四年率中国代表团出席东亚佛教大会，备承日本朝野佛教缁素数百起、数十万人之招待，遍观全日本名山佛刹及各种佛教文化慈善教育公益事业，闻圣德太子以佛法为化民治国之本，唐宋中国求法归日之弘法大师、朝阳大师等先后开宗弘化来，深觉隋、唐、宋、明之中国佛教精神，至今普遍流行，中日佛教徒真有同气连枝之感！但同时亦觉军政当局习染帝国主义，对于中国尤抱侵略之野心，而人民皆在帝国偶像拜倒之下，受军阀之统制，佛教徒亦均被薰陶而不能例外；不惟渐去佛教之醇正，其将来由日本侵迫中国而引起反抗，则中日佛教徒之亲爱关系，亦必尽失。民国十五年后，中国国民革命日益完成，国家渐趋统一，民族渐能复兴，而日本军阀侵略中国之行动亦弥急。二十年九一八，开始侵占辽宁后，继续步步进迫；迨民国二十六年七七芦沟桥战起，中国忍无可忍，延至八一三因日本全面之侵略，中国亦为全面之抵抗。由中日的战而演成联合国对轴心之世界大战。今意、德次第投降，已变为全世界共征日本之战矣。战起之初，日本佛教徒中有反对军阀侵华战之表示，旋被检系而尽受钳制，遂无复思想言论之自由，当然痛苦。我国佛教徒站在护国族、拯人类之大悲救世立场，自应与国民政府共同抗日，但无以觉醒及援拔陷在日军魔阱中之日本佛教徒，以及一般日本人民，亦同深痛苦。而日军二十六年至三十三年所炸杀中国全民者，今已由日本军阀所造恶业成熟，害令日本全民共受其更惨烈之祸果也。日本佛教徒不乏彻了万法因果者，于此宁能不速速觉悟忏悔以求自身及全民灭罪除苦，而甘随恶贯满盈之军阀俱尽，如柏林之随希特拉而销毁乎？日本人今能有一部份人士，出而设法停止战斗，慨然无条件投降，当犹不失为意大利之续；如再任军阀作困兽之斗，必牵堕三岛全民于阿鼻地狱，猛火洞燃，人物俱烬！此在日本诚属自招之恶果，而三岛全民则何必为军阀之殉葬品乎？日本思想智识界人士大抵为佛教徒，宁忍令久受中国儒、道、印度佛化、近代科学所熏习浸渍之三岛全民，永沦劫火乎？呜呼！日本佛教之善知识，可以呼吁四千万佛徒起来自救救国民矣。今日本有思想知识之国民，固无不深知此已绝无胜望之苦战，能早停止，可多保全也。其如全国无一大力量人，能负起投降之责任乎？此诚日本国民实际之苦衷。然此正须佛教善知识本大慈悲，运大智慧，发为大雄大力大无畏精神，不惜牺牲个人身命，冒死犯难，大声急呼全日本国民，勿再拥护主战之军阀政府，同时为一而再、再而三的向当政请愿停战，甘受戮辱而不退屈，并由个人或集团不断的对主战军阀实施袭击，则必能唤起厌战懈争之高潮，而为息战造成有利形势，则可共进于世界和平之运动矣。日本佛教徒诚能如此牺牲个己，救国、救民、救世人，其侠义之大仁大勇，必为全世界人所能倾倒，而中国暨各国之佛教徒，尤当引为无上光荣，不胜其馨香祷祝，敬仰钦崇者也！吾佛徒在紧急关头，贵能提起正念，突破魔障。日本佛教徒乎！浩然其无畏，其猛然蹶起！你们的中国佛教老友太虚掬无限热诚谨白。三十四年，七月，在重庆。（见海刊二十六卷八九期合刊）


01论佛教伦理讲话

    论佛教伦理讲话

            ──七年七月作──

    演宗居士寄示第一种佛教伦理丛书讲话，并嘱为校阅。展诵之下，乃用通俗之言语作随宜之教化者，对治恶慧，整饬伦纪，深入显出，比喻剀切，洵觉世之良书也！意之所到，辄书以志之。

    一、“佛即中国所谓之圣人”，此解最好。盖佛陀、译觉者，犹言有觉之人，与单称之觉字，有人法之异。独说为“醒觉明白”，义反不符，故可作：“讲到佛，那就大大的不同了，他是永远醒觉了的完全明白了的”。

    二、“说了四十九年大法，教化徒弟不计其数……那顶劣等的也生天界。佛到七十九岁，当时度脱的皆已度脱，所以那应身便灭了，但佛的真身是湛然常住的，应身在别个世界亦依然是有的”。

    三、璎珞经：神名天心，通名慧性。天、谓第一义空，即心真如；慧性、则四智菩提也。故可曰：“神、是佛和我们无二无别的本心；通、是我们各人能开了智慧照着佛法去修行，修到与本心融化成一的地位，就没有一点遮碍，所以叫做神通”。

    四、六种神通。天眼通凡六义：透碍、一也，彻通、二也，破暗、三也，显微、四也，见未来、五也，见诸趣、六也。至其所及时之长与处之广，则前之五通，仙、鬼、神、天、外道、小圣，皆各随其功行而为分限，唯至佛斯真无涯量耳。天眼、天耳，其实均非关肉体之眼耳者，特以能见形色谓之眼，能闻音声谓之耳而已。其能闻能见，实唯寂定中灵明之心也。庚桑楚谓：我能视听不用耳目，虽六合之外有来于我心者，我皆知之，此即天眼、天耳通也。唯言语乃意识所缘法尘，天耳亦但闻种种音声，正如吾人闻蝉鸣雀噪，不能读其意之所解也。至得通一切语言陀罗尼，乃属妙观察智者，非天耳通也，故唯佛及大菩萨有之耳。而能解一二种异物所发音声之意义者，此或由夙业报得，或由专学修得，既非得言语陀罗尼，尤非得天耳通。天耳通者，能了闻微远之音声是也。见未来既属天眼通，故唯指知自己及众生过去之事者为宿命通也。他心通、谓能知他之心念，其义易知。目连称神通第一者，即身如意通最胜也，以有时亦专称身如意通为神通故。积聚依持曰身，虽今之唯物学家亦谓无原子、电子各各独立存在者，则存在物无非是积聚依持之身，故身兼根境言也。此通乃上下、远近、隐现、大小、地水火风、日星金石、皆无障碍也。未得佛法三乘菩提者，必无漏尽通。前之五通，则天、神、仙、鬼等有得一种至五种者。人间外道仙人，寻常不过知三世、几万年、几万里而已。大梵天王以小千世界为限，摩醯首罗天王以大千世界为限，过未以八万大劫为限。小圣阿罗汉多得漏尽通不得前五通者，以唯志在了脱生死也；而独觉则必得六通。大阿罗汉与独觉之五通界限，与摩醯首罗天王同也。大千世界者，百万亿日月天地也。天、鬼等通，多由报得，生成是有；人界──兼动物言──多由修得；种种异道，种种修法，依禅经修发四禅，即可依之作意修神通，而佛法不求五通，贵深证最清净心而妙用自发耳。凡发通，大约先发天耳、或眼，被“交灵术”者能见远地，以被术时意识空亡而精神虚融，故不目而见，随念而现，此犹光照树上而影落地下，实无来去，与禅定中发天眼理同。但一系发自自心作意，一系受人咒语而有两心联合为异；与念佛、持咒而发通，及菩萨入定受佛加被而说法，理略相同。然念佛等半在乎自心作意，识想虽灭，了了不昧，故有益无损。而彼之被术深者，失自心作意，与睡眠复异：睡眠是由前五根识疲倦昏昧而独头意识仍行故有梦境，此则意识由昏昧而沉潜，前五根觉固依然触受境界，但得明了意识为分别，其感觉浑浑平遍而已。非离根境现量之觉，故异梦中意影，其觉浑浑平遍，故虽唯虚空，若一受术者指语为樱桃，即以此咒语成为彼之作意，乃意识所示与之虚空实是樱桃。又唯术者之言得受其识别，其余皆浑然无所了者，以彼意识之种种观念，唯由术者之精神咒语压沉，故亦得由术者之精神咒语唤起其一种观念也；乃至唤醒亦然。但被术时若术者不施咒语，殆全落无想境界；平时既未数习厌除想念，则必不久安住无想中，与入无想定者同。故被术深时，若术者精神不注，既不施语，又不唤醒，则彼沉潜之意识则自由无条理而乱起，术者无从知其意念之所在，则不能令被术者之意识受术者制服之指挥之回复矣。于是被术者永失旧时人格，变成疯痴，此其事甚危险也！必术者修得他心通，施术时方无危险。佛菩萨加持众生有益无损者，以有天眼、宿命、他心通，知众生性欲想念也；此岂术者所能哉？但在寻常催眠术才致人精神恍惚沉迷之度，疗病矫癖，固无妨害；至自己催眠，则可为修禅定之前方便也。尝习禅定，亦偶然现天眼、天耳之境，特由寂静暂一流露，既非作意所修，亦非称性所发，故不随念应现，亦不法尔常然，好灵奇是痴见，道人心只是平常而已。

    五、六道或减作五趣，或增作七趣。校此三者，折衷六道。然修罗本属四天王所统八部神鬼之一部，特有少数倔强者不受统摄，或起抗战耳。魔罗之徒，亦异天人，乾闼婆、紧那罗等亦然，彼既不别列种种道，何须于修罗别列一道也？至仙趣亦人中修行者而已，若舍人报成天仙，则空居天以上天人是也；神仙、鬼仙，则亦四天王所统摄者也。要之、五趣为正。此外有不能正摄五趣者，彼非天、非鬼、非畜生，亦天、亦鬼、亦畜生，则或可混名曰杂趣而已。与其名修罗道，不如总以四天王天修罗等八部，及魔鬼、鬼仙、地水火风各种主神等，名之曰神道也。此诸种种，其实皆有灵化神力，虽胜劣悬殊，互可交接，虽善恶不纯，颇有威福，字曰神通，可谓名称其实。又案：三界有二种：甲、就欲界地居天以下分为三界：一、天神界──旧名帝释界，依主立名，其实亦摄诸神，地居天八部神皆杂居也──孔、墨、耶、回──案耶、回所奉天神，只南天增长天王耳──所奉天神，唯知顺阴阳之化者，齐乎此而巳──婆罗门教、道教之高者，则超出此界而上趋乎欲界空居天、色界天乃至无色界天──。盖帝释天以上，即鬼神所不能往来居住；且除自在天魔及大梵天，皆与下界了不相涉也。二、人生界──旧名人界，以人类为主立名，亦依主立名，其实遍赅诸动物而言也──：此即俗语所云阳世也。三、鬼囚界──旧名琰魔界，亦依主立名，乃阎罗之变音。阎罗乃地狱之主，亦饿鬼之主也。今合其二道而立此名──：此即俗语所云阴世也。地狱、非泥犁之正译也，正译苦具，谓依正身器无非是苦具耳。堕阿鼻泥犁者，转生在无间苦具中也。下劣之修罗、罗刹、夜叉及鬼仙等类，亦是鬼类，多为鬼王臣使，此鬼王等亦得谓之神也。此之三界，以相居处交通分判，唯杂趣之神道，于余五趣无不交通耳。乙、就生死轮回界分为三界：即欲界、色界、无色界是也。依修禅定则分九地，而欲界名六道杂居地──原名五趣杂居──。故欲界云者，非单指欲界六天，自欲界六天乃至地狱统名为欲界也。过此、则名色界天，无复淫媾阴阳之事，清净光明，自然化生。无色界天都无色、声、香、味、触、眼、耳、鼻、舌、身，唯窈冥之定心与广漠之清空耳。世间轮回界齐此，过此则是出世间涅槃界矣。

    六、有情世间即是六道众生，器世间方是六道众生所依止之世界。所以皆名世间者，盖有多义，其最大之义，则无论正报之根身与依报之器界，皆不出三世相续，迁流无常，十方相待，变易无定；相续故有世，相待故有间，名之世间相，无异名之曰物相耳。盖非此则十方虚空悉皆消殒，发心归元证心真如矣。所以曰：若见诸相非相，即见如来。复次、有为相之谓世间，有生灭故；和合相之谓世间，可破坏故；虚伪相之为世间，可克治故；有碍相之谓世间，有分限故。

    七、九品饿鬼，自罪之最轻者以至罪之最重者而为次序，则势力、得失、得弃、大瘤、臭毛、针毛、臭口、针咽、炬口是也。炬口、常被火烧，亦无间苦也。佛典虚怯多畏者谓之鬼，威灵有势者谓之神，而势力鬼多则无障，且有威势，乃鬼中之神也。人世祀立神庙，大约多为此一类鬼所据享，正直者则若城隍、土地等，邪恶者则若罗刹、鬼子母等。而得失、得弃二类，则占鬼中之最多数，且占六道中之最多数，其数实多于三十余万类之动物也。此乃鬼道中之寻常百姓，其居处多在地面，满山、满海、满楼、满窟，大概虚怯多畏而得食常难，其所食、在人以为唯是气息，彼则亦作种种饮食见也。鬼唯见人想念而不见人身，被所见人身，即人观念中自身之影；故人身亦不为鬼障碍。间有积世老鬼，或弄人、助人，且能现形出声而同人饮啖。鬼类之生，亦有胎、卵、湿、化四种，最多者为化生。地狱中则专从化生也。此类鬼何为独多？因有是受果报者，有是余道中舍报毕命而生缘未遇化为中阴身鬼者；盖化生鬼亦大略同中阴身也。此种鬼大都未失前生人格，且有宿命通能知多生之事及能变幻梦游。世人初立鬼名，即由梦中或冢间遇已死之祖先而起，遂有人之神灵不灭谓之鬼，及鬼为人之神灵之所归等种种误会。其实则人死不都报生为鬼，鬼亦不都亦人死报生。人生鬼生，各有来自六道中新死者；鬼死人死，各有直趋六道中转生者，所以谓之六道生死轮回。惟罪福业未甚分明决定，无强烈之转生缘者，人死亦多浮寄鬼中耳，所谓游魂滞魄是也。寻常为亡人造福，即是多恐在此类鬼中，令速得善道之生缘也。其余报生定者，非有非常道力不能回转之。然众生阿赖耶识原非定一定异，善业恶业皆互为缘力而相感应，故作善作恶都不遗失。后之六种饿鬼，则皆唯酬饿鬼之业者方报生耳。其住处亦依傍热地狱。地狱之大者，有八寒八热十六种：八寒即在南北冰洋中，八热即在地心火汁中。坏劫若近，地狱先空，即是地狱蕴火尽向冰底喷出，火泄冰消，大地乃渐毁灭也。

    八、四天王寿五百岁，非人间之五百岁也。以人间岁月校之，五十岁仅为彼天一日；以如此之日，复如人间日数积成岁；积如彼之岁五百岁耳。若单计人中年岁，则彼一岁已有人间十八万岁矣！然此犹天人中寿之最短者耳！故在彼观吾人，真蜉蝣之不若也！佛二九四五年，七月，释太虚识。(见觉社丛书五期)

    (附注) 原题“阅佛教伦理丛书讲话第一种”，今依文钞改题。


02读梁漱溟君唯识学与佛学

    读梁漱溟君唯识学与佛学

    予读北京大学梁漱溟教授所著唯识述义，认为研究唯识宗学的良书，亦认为条贯东西洋哲学得一适当解决的方法论。但予是向来主张大乘各宗，所有因本与果极是平等无二的，但建言与制行的门径有不同耳。故不以贤首五教、圭峰三宗、空海十住心，及近来日本各家依据贤首等所下评判为然的。予为此论非漫然出之者，因之读了梁先生所说唯识学在佛教上的价值地位，还发生了一重商究的言论，写出来请梁先生赐教。

    一、梁君说自来判教者都拿他──指唯识学──次小乘之后，位般若之前，高小乘一等而逊于性宗所宗奉的般若教。论起来、紧接小乘的应是唯识，如此判法并没有错。那戒贤以来唯识家自己说是第三时教的话，未敢相信，实在不对！

    今按此亦依据贤首圭峰等评判者，在天台则便不然。天台大概判般若为通别圆三教，而判古来宗三论者多属通教，于唯识判为别圆二教，多属别教。通教为三乘共教，别教为大乘不共教。则密接小乘共通大乘者固在般若，而唯识当次般若之上也。予谓必欲一论其平等中的差别，则以般若次小乘后为尤当。何者？般若所空者三乘共法，而未及大乘不共法。真如、法性亦三乘共法，大乘不共法乃是佛性。在因地、总言之阿赖耶识，专指其无漏清净者言之即如来藏心；在果地、即法身，亦即三身、四智。所谓“陀那微细识，习气成瀑流，真非真恐迷，我常不开演”者是也。盖迷执为真，则阿赖耶生死流转之妄不能断；迷执为非真，则如来藏常乐我净之德不能显，故三有之凡、二乘之愚皆秘不开演。正须经过般若教荡空一切见解计较，证明了真如法性究竟无得之理，成法空慧，不起法执，乃可开演阿赖耶、如来藏非一非二的唯识教。故曰“非不证真如，而能见诸行，犹如幻事等，虽有而非实”。然则般若教者空一切法而证真如也，唯识教者证真如而见诸行如幻也。由是增进，即是华严、法华、真言、净土之行果。故予以天台家般若通别圆、唯识别圆之判为允。而唯识有空中三时教之判，亦与此义符合。且释尊寂后，在天竺最昌明为小乘，进为般若，再进为唯识，程序尤显。在戒贤三时教之判，则以小乘属有，般若属空，除小乘及般若之外其余大乘显密经教皆为中道时教，故华严、密严等亦为成唯识所宗之经也。然予的本意，非在贬般若而尊唯识，乃欲明大乘各宗皆发明本元心地达到圆满佛海，皆是圆教之理，唯建言及制行方便有殊。随其殊胜方便以观差别，则亦条然不紊。若般若通别圆、唯识别圆之判，既同达乎圆而复有兼别、兼通别之异，斯为善评判者！但天台独尊法华亦有未允。泯三乘归一乘，亦正犹会三乘共般若入一乘不共般若，则三乘共般若皆一乘不共般若，待至法华始显然说破之耳。又予觉成唯识诸论师各述造论之意，以贤首五教仪观之，若安慧等为于二空有迷谬者生正解故──大乘教理，生解为断二重障故──大乘行教──，断障为得二胜果故──大乘果教──，此通终教、圆教，与贤首家所谓法性宗者不殊──贤首家所谓法性宗非指般若，般若则贤首家所谓破相宗也。盖般若宗所谓法性，乃一相无相、一性无性之真如法性，贤首家所谓法性，则具德圆融之如来藏心。一为大乘体，一为大乘自体相用也──。若火辨等又为开示谬执我法迷唯识者令达二空，于唯识理如实知故，此同破相教之空宗及法性宗之顿教。若护法等复为迷谬唯识理者，或执外境如识非无，或执内识如境非有，或执诸识用别体同，或执离心无别心所，为遮此等种种异执，令于唯识深妙理中得如实解故作斯论──大乘教理──，此乃但为大乘之始教耳。故唯识亦自具始、终、顿、圆四教。至法相、法性等，则名同实异者多，此不专论。撮一表见唯识三时教义：

    二、梁君说：般若家的空无与唯识家的空无原是两事，唯识家原从分别有无入手，说遍计是无，依他是有，那无的便如龟毛兔角之无，那有的便如羊牛角之有，有无是对待说的。般若家直悟一切无得，不堕在见解计较里边，拿空无来扫荡一切的见解计较，而他所说的空无却不是一种见解计较。所以他们两家虽然都说空无而实在彼此不相涉，此意印度哲学概论最详。若拿两家略不相涉的空有去比较等差，因而去判三时教。这全出于唯识家对于般若家的意思的不了解，实在不对的。

    今谓此非唯识家对于般若家的意思的不了解，或是梁君于唯识学所谓的遍计所执性未尽了解耳。一切的见解计较，即是遍计所执，直悟一切无得不堕在见解计较里，即是遍计执空。故一有所得一堕在见解计较，即是落于遍计执也。成唯识论谓若执唯识真实有者亦同法执，可见唯识依圆之有，乃非有之妙有，非堕于有所得的见解计较中者。六凡随顺遍计所执依他起性而流转，二乘远离遍计所执依他起性而解脱；此皆依遍计所执性迷执依他起性而或顺或离，实不知依他起性的。盖能如实知依他起性及证于圆成识性，故必须般若将一切的见解计较完全空无了，遣尽遍计所执，乃证真如而见诸行如幻的依他起唯识，盖遍计执性一遣除，则依他性即是圆成实性，故一转依间一切苦障皆成了法身妙德。然则依深密三时教，般若岂不仅高于小乘，又如何能与诸大乘中道时教平等无二呢？但般若家说的好，般若为一切佛法的父母，真如法性为一切佛法的祖父母。但能空无一切见解计较契证真如，由证真如而生般若，般若生则一切佛法自成。所谓“以有空义故，一切法得成”，更不消说得故不说，非见不到此故不说。从有为法说主唯识，从无为法说主真如，从无漏法说主般若，而大乘之功尤在乎般若。菩萨依般若波罗密多故得究竟涅槃，诸佛依般若波罗密多故得无上正遍知，尚何不能圆满哉！转有漏为无漏，即是转识成智，其枢纽固在乎般若。故究言之，则唯识者般若之唯识，般若者唯识之般若耳。

    三、梁君说：唯识家虽从有分别入手，归根还是无得，与般若家无二无得是佛家的真意。般若唯识本来是两条大路，同以无得为归，没有高下可言。一般以唯识为权教的也不是，古德如嘉祥、圭峰对于唯识想去难破都无是处。又云：论起来、般若家的意思，是大乘教里不论在什么地方不能离开的，离开便不是大乘了。唯识家的意思，虽未曾如此普遍，但我看起来也有同样的重要。因为大乘教倘若没有唯识，单只般若的无可说的意思，那末要说只好说小乘的教理了，那是很不妥当的！质言之，离了唯识竟是没有大乘教理论可得，大乘佛教离了唯识就没有法子说明(广义的唯识)。我们如果求哲学于佛教，也只在这个唯识学。因为小乘对于形而上学的问题全不过问，认识论又不发达，般若派对于不论什么问题一切不问不下解决。对于种种问题有许多意见可供我们需求的，只有唯识这一派。更进一步说，我们竟不妨以唯识学代表佛教全体的教理，这都是说唯识学价值地位的重要。但我们回头来看佛教自己对于唯识学如何呢？他们自己便很不重视，这种倾向是很当注意又很难讲的！

    今按梁先生这一段评论是极圆到的。然般若不但大乘，竟可说佛教的出世法里不论在什么地方不能离开的；离开了便不是佛教的出世法了。盖小乘的生空般若，虽未足云般若波罗密多，亦般若支流也。若唯识则无之虽未必便非大乘，但有之者则必为大乘。故唯识端为不共大乘，与华严同。故唯识与华严的重要，在于明说无得而得的为何事，而唯识尤重说明无得而得的在尚未无得而得的时候即为何事。梁君后时谓唯识学并非别物，原是佛教瑜伽师去修禅定得的副产物，此言最确。至唯识般若同以无得为归，以言境唯识则然，未入行果唯识，但一言行果唯识，即越超哲学要说明的，而拦入宗教的说明。盖哲学要说明的，即是形而上学及用何契会他的认识论，形而上学即是毕竟不可得的法。如梁君在此书本是拿唯识学来当哲学讲的，故其言如此。予谓专从解决形而上学问题以说之，在理论上的说明自然在唯识学；但到真个契会，则又自然进为般若宗及达摩的禅宗。于此可云唯识为文字般若，般若为观照般若，禅宗为实相般若。观照、实相非复理论所到，故亦非哲学上之所需求矣。然梁君乃深知有观照、实相般若，故曰回头看佛教自己对于唯识如何呢，他自己便很不重视，这种倾向是很当注意又很难讲的。盖佛教的需求与哲学的需求异趣，要在真个契会真如以发生般若而圆满菩提耳。故上者直悟实相，其次用般若的观照；至于唯识的说明，则发生般若后自会知道的。先知道了，但增益些见解计较，毫无用处的，此即佛教不重视唯识学的原故了。质之梁君以为何如？(见海刊一卷五期)


03论佛学次第统编

    论佛学次第统编

    佛法名相浩繁，义类奥博，对于一大藏经律论者，每使人望洋兴叹，莫知何所适从。虽有一切经音义、翻译名义、佛尔雅、佛学小辞典、佛学大辞典等编撰，仅解释名句耳。虽有大明三藏法数、教乘法数、诸乘法数等编撰，仅录列名数或略解句义耳。虽有阅藏知津、法海观澜等编撰，仅略序部类、少提纲要耳。虽有隋、唐、宋、明、清之教藏目录，及日本弘教书院藏、续藏、又续藏等目录之编录，仅次第录列部帙之名题耳。至乎总括佛学之一切法相义类，依一贯之条理而编次之，可为航教海之南针，且可凭之得明佛学之系统者，吾未之见焉。以之乐趋简易者，讥为入海算沙，卤莽灭裂，执持其一二端沾沾自喜，而圣教竟束高阁。或纵探经究论，穷年矻矻，亦往往以不能获其要领，终而浅尝辄止，不免模糊汗漫，更无论已。故今寂照居士之佛学次第统编为不可缓，而将大有功于佛法之宏明者也。

    或谓阿难四阿含之结集，及小乘有部所撰大毗婆沙论、俱舍论等，大乘所撰大智度论、瑜伽师地论等，亦何莫非统包括佛教之一切法相义类，依一贯之条理而编次之，或加以判摄焉者。传入中国，援引大智度论之例，若天台之法华玄义、文句，清凉之华严悬谈、疏钞，其应用者宏矣，复何事后生初学之有此佛学次第统编为？然一时有一时之机会，适宜而作，岂能以古拟今！且正由往昔诸大士先德曾为种种之结撰判摄，不啻于佛法中添出若干之名相义类，各成一门、一宗、一簇、一聚之学说。及今已极形间错杂糅，极需要有为之次第统合编集之者耳。故古师之作虽云美备，较今或不妨有所增减。兼之古作之文势辞气，与今人之心理相去悬远，每致艰于了解。则欲通古人之书，亦正须有为之门径者。故此编之特长，即在但贯摄编次，使法义有一系统，而不加批判焉。

    编凡有四，今为用分类法表列之：

    外编为叙列教外之各学派各教宗者，余编为叙列教内各教相各宗致者，附编则佛教之历史及地理也。故此四编为法义之集中者，唯在正编。正编复分七篇：一、世间相，二、出世间相，三、小乘，四、大乘，五、密教，六、人天乘，七、综合。亦为用分类法表例如下：

    今是为之序论者，意亦仅在其正编也。然手此一编，虽足窥佛学之法统，余则望览者用为深入经藏之探海灯，勿徒以是为足；且更望编者以不懈之搜讨、修订，使益臻完美焉。

    序论既终，更出其一例以与编者商之：

    此中次第系统之理，叙列法相，则由世间而及出世间，彰众生上达之义。上达至究竟即佛，佛乃下化，故叙列教乘，则由大乘而小乘而天人乘，显如来垂济之义。佛自住大乘，但教化菩萨，若施慈悲方便，则由大乘而缘觉乘而声闻乘而天乘而人乘，展转资为摄引，终而综合；则无异法华之开权示实，涅槃之追说还泯耳。斯则法相为内证之门，教乘为外化之道，而内证外化之既圆，乃会归而综合焉。 (见海刊二卷十期)


04评大乘起信论考证

    评大乘起信论考证

            ──十一年十二月作──

    梁任公先生此文未发表前，予尝略闻其绪论，且微与评订焉。乃不图梁先生爱国心殷，以若能否认此论非马鸣所作，实为中国先民假托马鸣之名而作，则中国于世界学术界中当陡增无限光荣，故遂旋发表于东方杂志焉。夫老子之五千言，已为国学之至宝，而此论之可宝，实驾出老子五千言之上不知其若干倍，其可为国宝也，宁不信然！惟若论学者忠实之态度，则颇为失之矣。自梁先生此文发表以来，武汉佛教会各学者，及安徽佛教学者赵寿人，宁波佛学者某居士，长沙佛教会周稼孙等，纷纷叠请予一言评判，予闷然未有以应也。今闻该志十九卷二十号又续载矣，诸佛学者多有坚申前请者，予乃不得不略贡其所闻持者，以请益梁先生，并就正当世有道焉。壬戌腊月六日，着笔谨识。

    大乘起信论作者、译者之问题，十余年前日本已嚣然于学界，吾国章君太炎尝着大乘起信论缘起考，亦与之辩此问题者。近年日本之望月信亨，复数数言大乘起信论非马鸣作，非真谛译，而为支那人撰述。常盘大定等著论驳斥之，迄今犹余音袅袅焉。但世人好奇眩博者多，而卓见真知者少，故望月大乘起信论之研究出，附和其说者遂占多数焉！

    予往者读奘法师传，言大乘起信论一卷印度已失其传，由奘法师译华成梵以还传于印度云云；颇疑以奘法师之博学，及游居印度之久且周，使印度而有此论者，当无不知之者。然彼时正印度大乘昌盛之际，何以此大乘论竟失传耶？于是亦偶起支那人伪撰之疑惑焉！继思贝叶传经，钞写不易，印土裂阻，流布维艰，学派障碍，授受隐秘，新说代兴，束置高阁，此则于全印虽不无少数人仍藏护讲受大乘起信论于奘法师游印之际，而奘法师亦尽可不知印度之有斯论，故稍后仍不妨有实叉难陀来华重译也。且深察斯论根基充厚，亦决非释尊后，复兴大乘第一人之马鸣不能有此，而疑遂冰释也。

    今楷本、望月、村上辈之所以致疑此论者，要惟二因：一者、以博览六朝、三唐诸家之经录，往往载有疑惑伪妄之类。此论、真谛三藏既为流寓之际而译，隋法经着众经目录，复因“勘真谛录无此论故入疑”；而唐均正四论玄义，又引“北地诸论师云：非马鸣造，昔地论师造论借菩萨名目之”；于是惑乃滋生。二者、以毒迷于西洋人思想学术发达进化之偏说──即所云进化之史论及科学之方法──，见此论所诠之义，有包举龙树、无著两派论义之概，遂判此论必发生于龙树、无著两派之后，且必发生于善为调和之说之中国人手。殊不知此二皆误谬因焉！

    第一因为误谬因者：要知南北朝诸国，分合起灭不安定，而佛教各派学者，亦分合起灭不甚安定，往往有为北方佛教徒不容而投之南者，有与南方佛徒龃龉而投之北者，抱一经一论以为终身之业者，是非杂出，好恶纷错，于地论师为尤甚也。起信论译于梁，乃于真谛航海初抵中国时译。但真谛三藏后译诸经论，皆在陈朝译，着在真谛录中，而此论及大宗地玄文论等，以非在陈朝所译，遂未入录。隋法经未详其不录之故，据陈录入此论以疑，误矣！续高僧传传六朝间之禅宗等不尽不实，多辨之者，未可定据。至唐均正所引北地论师之说，则出于北方之地论师，借端排斥此论耳。宏地论者，惧其学徒徙南以学此论，作此论为地论师造之说以尼之，而昧者不知焉，迄今犹津津乐道之，吁！可哀矣！能抉破此第一误谬因者，则原文“从文献上考察”之全节，吾虽未读，已不烦言而解决矣。

    第二因为误谬因者：要知西洋人之学术，由向外境测验得来，乍观一层粗浅零碎皮相，后人凭借以条贯整齐之，更进察其隐微，于是日趋完密，或因而又发见另一物焉。不然者，则向学说上推论得来。甲立一说而乙驳之，甲乙相驳之下，两派之短毕彰，两派之长尽露，于是有丙者起，除两派之所短，集两派之所长，而着后来居上之效，故有发达进化之程序可推测。而东洋人之道术，则皆从内心熏修印证得来；又不然、则从遗言索隐阐幽得来。故与西洋人学术进化之历程适相反对，而佛学尤甚焉。用西洋学术进化论以律东洋其余之道术，已方柄圆凿，格格不入，况可以之治佛学乎？吾以之哀日本人、西洋人治佛学者，丧本逐末，背内合外，愈趋愈远，愈说愈枝，愈走愈歧，愈钻愈晦，不图吾国人乃亦竞投入此迷网耶！吾为此说，非漫无征据者，在确知东方人道术之来源者，固已不待往下再说；然姑试举印度、支那之学术史数事以证。

    一、一切佛法，皆发源从释尊菩提场朗然大觉之心海中所流出，后来任应何时何机所起波澜变化，终不能逾越此觉源心海之范围外；此于佛法具信心者，任何人当靡不承认之者。若并此不承认，则根本上且不承认有佛，更论佛法耶？于此信得及，则释尊不动寂场而与同证觉海诸大士说华严，当亦能信。此可知佛法初证、初说，即为最高之境矣。嗣为因顺人心，渐谈小法，令征近效；复为荡空功迹，令无执滞；复为解除偏蔽，开示融贯；卒之谈常劝善，坚固信行，则平易通俗矣。此观释尊应世说法，可见其发于一人。或同悟人自到自得之最高妙证，渐随机阐说其一分，渐随机又阐说其别一分，渐镕会而归之简易之行，习成流俗，浸失本真。而东方人一派一系之学，其历程皆可作如是观也。

    二、马鸣创始复兴大乘亦然，盖由自内深证大乘悟境，于久来隐没在小乘中诸大乘经，发见其精奥，宗造大乘起信、大宗地玄文──尼乾子问无我经应别机而说，已渐开龙树派之端。至大庄严论经、佛所行赞经、十善业道经、六趣轮回经等，乃暂行导俗劝信之书耳！不足以见马鸣──等诸论，皆直提宏纲而规模深远，与释尊顿转华严根本法轮，遥遥相呼应。至龙树、则因大乘之根基以立，渐偏重对破外凡小，宗般若经，宏法空教。又数百年，至无著、天亲时，兼注重对破凡外小及大空，宗深密等，宏唯识教。又数百年，经清辨、护法至智光、戒贤，两派言纷义繁，从事调解和会，智光、戒贤各有三时教──此即成唯识论判教所本，原文谓判教唯中国所有，盖未详耳──而建理之言论毕矣。于是进于真言行持诸仪轨，乃渐成俗而就衰灭，此印度大乘史之可征者。

    三、禅宗在印度，仅密印心证而己。达摩入中国，于慧可亦唯导令自悟而自得之。引教以证，则为楞伽四卷。此亦与释尊华严、马鸣玄文相应者；其发端最高，而后来莫能过也。至五祖、六祖则多说金刚般若，颇近龙树、提婆。至法眼、永明──六祖下五派以法眼宗最居后──则渐近华严、唯识，略似无著、世亲。其后、则参究话头，渐近密行而衰落矣。他若天台、贤首等之创开一宗学者，皆可推观得之。

    四、中国儒家理学，周、程皆用修证实功得来。大程器识宏远，规模伟大，后来之朱、陆、王、皆不能出其范围也。朱阐说其一边，陆又阐说其彼一边。至王阳明则吞没其两边而一之以简易之行。王以后，则习成流俗，而理学之局亦终矣。

    凡是、皆可见东方人由修证内心、索阐遗言得来之道术，其变迁历程，与西洋人之学术进化史，截然不同：一是顿具渐布，一是渐进渐备。于此义若能审谛不虚者，则原考证“从学理上考察”之说，无论其有百千万言，皆决然可一扫而空之矣。又按：即姑就西洋之进化史论，则依竟无居士之马鸣论，亦可见大乘起信论之必为马鸣作无疑，故其唯识抉择谈云：

    真如缘起之说出于起信论，起信作者马鸣，学出小宗，首宏大乘，过渡时论，义不两牵，谁能信会？故立说粗疏，远逊后世，时为之也。此证于佛教史实，无可讳言者。……又、马鸣初在印度盛唱异说，中印度、则分别论流行之地也，其思想之受影响，当有其不期然而然者。及后为胁尊者为弟子──按当是为尊者剃度弟子，而传法则为再传也──，北去迦湿弥罗，从五百尊者笔受毗婆沙论之文，备闻一切有部诸师异论，不能惬怀，以至于别宏大乘。其取反对一切有部之思想如分别论等者，又属应有之事，可无待言也。……马鸣着起信论，立义虽多疏漏，然仅此一书，不足以见马鸣学说之全而决定其真价也。考马鸣之重要著述，已传译者犹有数种：一、六趣轮回经，详谈六趣生死轮回，无甚精义。二、大庄严论经，归敬胁尊者，而说引凡外入内事，又说归依供养因果事，说十二因缘事。此似初入佛教时之作，犹限于小宗所说。三、佛所行赞经，与大庄严论经同其旨趣，而原典文辞特美。四、尼乾子问无我经，昔人于此经未尝重视，然提法空要领，而谈因缘生法俗有真无，实为法性宗之要籍。五、大宗地玄文本论，此论亦有疑为伪作者，然其所谈五位，义极广博，甚可推重。所谓五位，乃谈五义，非立五宗：一切诸法俱非位，谈大般若经法无自性之义；一切诸法俱是位，谈阿毗达摩经五姓齐被之义；无超次第渐转位，谈解深密经三祇成佛之义；无余究竟总持位，谈楞伽经乱住之义；周遍圆满广大位，谈华严经帝网重重之义。五经皆大乘最要之籍，而此论已概括其大义而无余──又其说果位有无量过患，故教化之用尽未来际，此即含有无姓之义，实为甚精──。是故马鸣所宏大乘，不可但以起信一论相推测也。

    此则看斯论甚轻，而断定正由马鸣在龙树、无著等之前，且为从小而大之始，故得有此起信论耳。若龙树、无著二系之说极精详之后，唯有进之以默行耳，又乌容此粗略疏漏之起信论出现哉？此可见同一史实，同一方向，而可成两相反对之结论。而望月等固执其穿凿之说以为是者，亦可以休矣。

    于上来所说已认清楚者，则于原文“研究本问题之预备”所列九条，固不须更为辞费矣。然或有萦绕于枝词蔓义而未能脱然者，姑略为披剥焉。

    一、所云思想展进之阶级，佛学与西洋学不同，已如前辨。至于时代背景，各人观察不同：于吾及竟无居士等观之，则马鸣时──佛寂五六百年间──应有起信论之发生，且必马鸣时乃有起信论之发生也。至某种思想非其时代所必须要者，则不会发生，此不尽然。佛法乃为众生无时不须要者，特要有深证妙悟者以发之耳。至影响于后此之思想界否，亦不一定：就有影响者说，后此龙树等说极精详之大乘空义，无著等说极精详之大乘有义，即由马鸣造囊括纲要之大乘论──起信论本名大乘论──曾先立基本之影响也。就不有影响说，马鸣出家于小乘部──无著、天亲等出家，皆在小乘众中者，龙树明言出家菩萨即摄声闻众中，似至戒贤时始另有大乘众──，时小乘之正统犹盛，自虽内宏大乘，外还随顺小乘徒众以免毁害。所宗之大乘经，及所造宏大乘之论，或密传一二人，或藏之名山以待后世耳──案此小乘学者所以祇知马鸣为雄于文之文章家也──。尼乾子问无我义等先传为龙树学，而此大乘总论亦竟可无影响于印度焉！譬如大学、中庸二篇，宋、明来在中国思想界可谓影响极大矣！然在七国、两汉、六朝、三唐间，有何影响乎？然学、庸实非造自宋、明儒者也。一学说发生，能致无影响之故甚多，故不得谓定有影响。乃原文谓此为各国思想史所同然，佛教史亦断不能独违此公例，吾则谓此为东西洋各国思想史皆不必然，而佛教史尤断断乎不然。

    二、佛在世时不然，已详前说。佛灭后，各时代虽可作如此说，然初五百年亦非无大乘之流传，特零散隐幽耳；六百年后亦非无小乘之流传，且仍繁盛，特不能独占为佛教之正统耳；龙树时亦非无异派大乘，如智度论之方广道人等；无著、世亲、护法等时更可知非无异派之大乘，特在彼时要以彼代表之一派为最显著而已。知此、则知马鸣时虽犹为婆娑最盛时代，而马鸣之大乘论不妨成立也。

    三、四、此二段若全未知佛经从何而有者，释尊未命笔著书畴则不知者，然不云佛寂后由弟子结集乎？而大小乘弟子各尊所闻，以结集为大小乘契经者，大智度论尝言：原不必皆如来所说，或声闻说，或菩萨说，或天人说，或鬼神说；但要须于佛法会上由佛印可者，乃得结集为契经，否则不得以契经名，所以重圣教也。佛在世时，佛为法本，一切义皆取决于佛。佛寂后，契经为法本，一切义取决于契经。若契经可由人陆续以添造者，则“依法不依人”等句，亦不足为圣教定量，凭何以证其了解之法与佛同耶？故此实自为矛盾之论也。

    五、既以印度人之思想为超时间者，则当知由印度人思想之产物，亦为超时间者。以彼超时间之思想学术，乃忽欲以时间拘之，抑何矛盾之甚！且今所译于西洋者，固现流行之品，然亦有译千百年前之亚里斯德学说者，岂此亦西洋人现代所新造耶？西洋人今有译中国之五经或道德经者，此亦中国人今日所新造耶？且罗什所译之百论，其长行即属世亲者，何知罗什时无著、世亲未盛行于印度耶？据此类一偏之见而用为研究佛书之根本方法，宜其所见皆非矣！

    六、七、八、九皆枝蔓之词，与本问题无甚关系。

    此其根本研究法既九无一当，则从此根本法以发生出文献上、及学理上之考察，吾虽未能得读，亦尽可置之不论，亦尽可置之不读也！

    要之、以佛学言，得十百人能从遗言索隐阐幽，不如有一人向内心熏修印证，一朝证彻心源，则剖一微尘出大千经卷，一切佛法皆湛心海。应机施教，流衍无尽，一切名句文皆飞空绝迹，犹神龙之变化无方。否则、祇有一切世间，于彼之事随顺假立，世俗串习悟入觉慧所见同性，而于净智所行境界、及净智境所流出之至教定量，终非其分，祇窜绕于一切世间从其本际展转传来，想自分别共所成立之名相中而已。呜呼！东西洋之科学、哲学、文学、史学者！而日本于今日，所以真正佛学者无一人也！(见海刊四卷一期)


05评佛教哲学通论

    评佛教哲学通论

    此书商务印书馆出版，迈格博士原著，大约是英国人，江绍原译。我因要知道欧美人近来对于佛法的思想如何，特取来看了一遍。

    译者云：上座部的主张，乃是用古于梵文的巴利文纪载的。巴利文的作品，支那历来没有多译过。迈格文博士陈述佛家宇宙论之时，既然把巴利文佛典也算作研究对象的一部，所以我想单为这一点，本书已有翻译的价值。关于其余两派佛家──一切有部及瑜伽宗，他所用的虽是支那文原料，但他的方法，或者也很足供我们参考。

    我以为译者这两层意思很中肯，此中所述巴利文的上座部之说，虽似无特长之处，但的确有若干名物及组织为我们向来所未闻见过的──若色法有三十二数，及生住异灭亦入色法中等──殊足珍异。至他的方法，谓不知佛家的宇宙论则不能懂佛家玄学──形而上学──，远过于不知西洋科学则不能懂西洋近代哲学，这是很对的。日本人作的佛教哲学，大致分为二部：一、缘起论，二、实在论。缘起论近于此所谓宇宙论，实在论近于此所谓玄学。然缘起论不同此之宇宙论者：一、缘起论通论世间与出世之缘起，而此宇宙论仅论世间。二、缘起论大抵祇谈如何生起世间及出世诸法，而对于此中之宇宙综合，宇宙分析等基础，鲜能注意及之。然此必令人阅之感其空漠无凭，故此能先注意及宇宙之综合与分析，未始非其方法之长处；但出世的缘起及缘起的出世如何，论者未能言及，亦未始非大缺点。

    论者于绪论开头处，言佛、法、僧三，略去佛、僧而单言法，亦为拿佛法来当哲学讲者应取之态度。然佛法实以佛及三乘圣众之智证为源泉而流出，不探其源而酌其流，则终不免皮相。此所云宇宙论及玄学皆境，而佛及圣众为行、果。境与行、果为佛法一贯之道，焉能割取？况行的历程与果的成就，亦为所应知境之一部。故谈佛学应分三分：一、世间论，二、真实论，三、出世论。依法的源流程序，应先出世论、次真实论、复次世间论；依人的学习程序，乃可由世间而真实而出世。而谈哲学者，误视出世论为神学，谓系宗教而不关哲学，去之不谈，此支那佛家所以不愿有人称佛法为哲学。且佛法的出世论乃行智的果证，绝非建立一宗教论之神学，故尤不愿人误会为宗教或神学也。故译者虽云我们绝不曾臆定佛家的主张之来源是理智，而论者则显然处处将佛的法义，作为从理智而来之研究。此因哲学者之哲学，但由推想而安立，不能确知有可由“出世间圣智”而证明之事；故佛学则佛学，非哲学之所能限。或问：然则比利时学者普胜亦否认佛法为“宗教”而称之为“出世修持法”，则又如何？答曰：佛学名为佛学，最为合宜；否则应名“真觉修证法”，谓契真如的正觉之修学证成法也。对世间论虽可名为出世论，然单名为出世修持法，则易滋误解。如译者以其滑稽的语调云：“至于居住在我们现在所知或所假定的世界里面的人，能否信受悦服居住在另一种宇宙里面的佛家所奉行的出世修持法或住世法，自然是个重要问题”，亦此种误解的表现。彼以谓出世乃离开这个世界而住于另一宇宙故。殊不知出世乃“出迷妄”而“得真觉”之别名耳。在迷而妄，谓之世间；契真而觉，谓之出世；即人界而超人界，超人界而即人界，故应名“真觉修证法”乃无过。

    论者对于宇宙叙述中──天文学、地质学、地理学之类，往往故举一二在今人视为可笑之点以为嘲弄，故译者云：“迈格文博士对于佛家的玄学，虽然还很尊崇，然佛家的宇宙论，他却不敢辩护，这自然要使支那的佛学家又发现一件可叹的事。然要了知佛法所称的世间──宇宙综合──三界、五趣、九有情居，是重要的。至于苏迷卢、四洲的是如何，是没大交涉的。故此种尽可借用印度的当时或地球的现代之常识来说。然亦非不可为之辩护，实以无辩护之必要而不辩护。盖古代的天文、地理与现代的天文、地理，大致皆建立于推测的假定上的，原不能定谁实谁假，不过现代人的常识上以现代的天文、地理为真实，亦所谓世间真实而已。且此中叙述亦时错误，如谓一一世界皆有苏迷卢等同样安立，仅指此娑婆大千中之各小世界而已；若此大千外其余的世界，固不一例。相对以观，仰、覆、正、侧，诸相无定，华严言之矣。且时劫与方量的标准亦各殊。而世间大抵三界、九地、五趣，或仅人天而无三恶，故欲叙佛说的综合世间，亦说明三界、九有情居可耳。至宇宙分析及宇宙动转，则皆为佛法要义之所存，论者若谓与事实相悖，则吾必能为证明非与事实相悖，而仅与论者及现代常识之情执相悖也。

    论者以凭借西洋惯于分析的科学理智故，于宇宙分析中颇有许多说甚清透。于分析及动转中，对佛法中一贯之反神我的反实质的缘生论，颇能见及。但此或即彼所云佛家悖于物理的事实之处，亦即吾所谓仅悖于论者及凡情的妄执之处；此若不悖，佛心何异凡识！

    论者于所依的三家，大概巴利文的上座部说，以译成西文者颇多，故知之较广；其次为一切有部说；至瑜伽宗说所窥甚少，误以华严宗等之真心一元论为瑜伽宗。不知瑜伽宗乃为无元的心枢论。所谓真如乃色心等平等真相，非是心也。又后来护法等谓极微为假想慧上分析假立，非事实有，亦引瑜伽师地论之成说；论者谓瑜伽宗初期之无著等采用原子说，亦误。兹不一一辩之。(见海刊八卷十一、十二期合刊)


06评佛学抉择论

    评佛学抉择论

            ──十八年作──

    善因法师作佛学抉择论，胜义络绎，洵近代希有之名著，叨在知爱，试一评之：

    一、分正、迷、自、净之四信，据实祇须分正、迷之二；自、净二种，其迷局者入于迷信，其解通者入于正信，不须另立。迷信重重，至佛始尽；正信重重，至佛始圆。而在初行，则惟有据释尊遗教，以为判别准绳耳。

    二、斥除今汉、藏等佛教滥杂神鬼之俗习，返之释迦之本始，卓然至论。然有群众即成礼仪，歌咏音乐，亦以滋生。根本说一切有部毗捺耶杂事第四云：‘时诸苾刍诵经之时，不闲声韵，随句而说，犹如写枣置之异器。给孤长者白世尊：听诸圣众作吟咏声讽诵经典！世尊意许’；则佛世时已诵经矣。仪象、音乐，和悦情感，但令率归真理善行之正，协合时方之雅尚，勿流邪陋而已。易龙树之名为龙猛，语尤不然。梵文亦有一字多义者，罗什等据一义，先译龙树；奘师考梵文及其立名之义，迁译龙猛，非出传密之人也。

    六、佛历尚悬，洵哉！故佛徒今应暂停佛生卒年不书，再待考定。余以罗什曾译世亲之百论释──什门作序，明言天亲，不应非也──；真谛曾译陈那之论。则世亲、陈那应早于罗什、真谛，佛生应在二千六百年前也。生卒年月，祇可姑遵常俗。然日本早改依阳历，中国今定阳历为国历，故今后亦应改依阳历耳。

    七、定学应复，但禅学应改称慧学。

    八、大端如理，但细言之，大小中各多异义，颇难概论。但所云小乘间露神通，大乘全禁，殊不然。菩萨戒本明载菩萨遇须神通变化之人，有力能现神通而不为现者，为有违犯。盖现神通说法，同为度生之工具，唯真菩萨善巧用之耳。

    九、大端赞同。但应穷研诸部广律，再厘订之。予于出家戒律，主分为二：一、曲往菩萨，先受持沙弥、苾刍律；发心利他，再受持菩萨戒；亦可终身不受。二、直往菩萨，迳受菩萨戒品，戒本当用瑜伽论者。善师所持三十五条，自修观行虽善，然亦祇止持之一义，较苾刍律缺作持义，较菩萨律缺摄善法与饶益有情二义。又身口七支，加二十六，祇三十三，不能有三十五条也。

    十、上慢、我痴之判时，诚应废止。最大之流弊，在于只知尊大其宗祖，虽以佛附其上，然无不以为佛之正法唯吾宗祖得之传之，排斥同禀佛法之余宗，等于排斥异教；故予尝谓日本祇有一宗一宗之佛教，而无全个之佛教。中国则降而愈下，其尊祖也，且祇知尊其一寺一寺之祖；其传法也，实只传其一寺一寺之产；故祇有一寺一寺之佛教，而更无全个之佛教。今之所急，应根革除各尊宗祖、寺祖之习统，归以尊释迦佛，庶几百川汇海，同为一味。然佛应机开示，法既千差，有情随根悟入，势难一准，故佛法之统一，应为千门百奥，互涉互通之统一，不能为单板之统一。批判教藏，探寻宗教，乃为从许多遗教传说中理出一系统来之必经途径。昔人所判分者，即其研究所得结论表示于人者，初学可资为研求先导，但不应墨守祖言，当直探佛说、圣众说，自成一条贯秩然之圆解耳。

    十一、百奥相通，则宗亦可分。宗者、教义中之纲要也。握厥纲要，乃应有一集中致力之点。善师云：修习宜专，苟非握厥纲要，安从而专之耶！但分宗有二：一、为各宗一经、一论、一门、一行以趣专修之行宗，此所云者是也。二、为总摄若干经论之理宗，若小乘之法有我空宗，及大乘之一切皆空宗等，则等于前述之判教，不过举单理以纲若干经论耳。假云：佛法以开悟有情同成正觉为宗，斯可为一切佛法总宗，但应机宜，施法非一，然有其大类可为综贯，因将一分综贯以我空义，一分综贯于皆空义，则谓之总宗中之别宗可也。摄教归佛固为总宗，应机之教，不妨分宗。至于门户之诤，则诚应亟泯除矣。

    十二、法华、华严，亦什、奘所传习，其程序之境，应曰：明性相之境而致行果改称如下：

    十三、大端赞同。此宗成于惠能，而惠能之后，已多伪滥知见，当以性相拣之矣。
    十四、大端赞同。
    十五、善哉！善哉！阿耨多罗三藐三菩提。
    十六、大端赞同。然按之寺僧本身，察之国民环境，皆无实现途径。
    十七、十八、善哉！善哉！唯上节难关仍在。(见海刊十卷七期)


07议印度之佛教

    议印度之佛教

            ──三十一年十月作──

    印度不注重历史，所以治佛教史最困难者，即在印度部分，至今不能有一部较为完整之印度佛教史。

    印顺法师读书好为精渺深彻之思，故其著作往往能钩玄揭要，自成统贯，以从事沉稳之印佛史，必有胜绩。今已成十余万言之“印度之佛教”闻。然钞传不易，仅邮其第一章印度佛教流变之概观，乞冠一言，乃就此章所画轮廓略抒吾意：

    ‘佛教，乃内本释尊之特见，外冶印度文明而创立’，此语最好！

    由此先探溯佛前印度文明之源流，自为必要。但吾意所分吠陀创立时代，毋宁谓游牧之雅利安族征服土族而承受其农业文明；梵教极盛时代，则由统治之雅利安族凌驾驯服及邻接各族之上发展所成；教派兴起时代，则不安梵教祭祷及阶级制而起反抗之运动。然此虽说明不同，而大致可认为相差不远。

    惟于佛世以来之教史，似因庄严“独尊龙树”之主见，将大乘时代揉成离支破碎，殊应矫正。公平之看法：第一期之佛教，应曰“佛陀为本之声闻解脱，庶于后行之大乘有其本根。第二期可曰“菩萨倾向之声闻分流”，但应历佛灭至马鸣前约五百余年，内更分小节。第三期应束三、四期曰“佛陀倾向之菩萨分流”，此中可分四小节：一、佛陀行果赞仰而揭出众生净因之真常唯心论，此于六百年顷，法华、涅槃、般若、华严等渐兴，及马鸣诸论代表之。二、对治外小执障而盛扬摩诃般若之性空幻有论，此于七百年顷，龙树、提婆诸论代表之。三、依据法性空义而补充小大有义之有为唯识论，此于九百年顷，无著、世亲诸论代表之，四、空有剧烈争辩而小大宗见各持之渐倾密行论，此于千余年顷，清辨、月称、安慧、护法诸论代表之。则验之向传印华佛史无不符合之大乘时代也。第四期可曰“如来为本之佛梵一体”，则承前厌倦苦诤而倾向外内、小大、有空融合持行之趋势，龙智等密咒兴行，在佛灭千二百年起，奄奄五六百年，内更可分小节，则适当我国唐开元前以至宋元时是也。

    基佛世之淳朴，握持马鸣、龙树、无著之一贯大乘，前融采声闻分流而后摄择宗见各持与如来一体；亦即依流传在中国者，摄持锡兰传者及择取西藏传者，成一批评而综合而陶铸之新体系，庶其为著述印度佛教史之目标欤！三一、十、二七、缙云老人。(见海刊二十四卷七期)


08再议印度之佛教

    再议印度之佛教

            ──三十二年八月在缙云山作──

    一
    印顺论士前寄其所著印度之佛教第一章来请序，曾审阅而作议印度佛教史与之。今其全书共十八章已印出，并附敬答议印度之佛教，乃赓续原议再而议之：

    原议“以从事沉隐之印佛史，必有胜绩”，今果有可称举者。其一、印度佛教之流变，每依印度之政治及种族宗教等之关系而转移，向来以无印度较清楚之政治史为依准，故于佛教史亦无从探索其盛衰起灭之因果。今得原著钩稽排比而出之，则印度之佛教与政治相倚转变之迹，了然以明。然亦因此关于释尊等兴世年代尚多有待研讨者。其二、中国佛教之传入，在印度大乘佛教已兴之世，故虽仍将其并行之小乘三藏及部派间之论诤陆续译入，但鲜有能如大乘经论深被穷究者。今得原著从四含、六足，以至大毗婆娑、顺正理等所曾辩涉各方，揭出虽译久晦之多种精义，及诸可为演生大乘之源泉者，益增教义内容之丰富。然亦因此陷近锡兰之大乘非佛说或大乘从小乘三藏紬译而出之狭见。

    他若佛法应于一切众生中特重人生，本为余所力倡，如人生佛教，人间佛教，建设人间净土，人乘直接大乘，由人生发达向上渐进以至圆满即为成佛等。然佛法究应以“十方器界一切众生业果相续的世间”为第一基层，而世间中的人间则为特胜之第二阶层，方需有业续解脱之三乘及普度有情之大乘。原著以阿含“诸佛皆出人间，终不在天上成佛也”片言，有将佛法割离余有情界，孤取人间为本之趋向，则落人本之狭隘。但求现实人间乐者，将谓佛法不如儒道之切要──梁漱溟、熊子真、马一浮、溤有兰等；但求未来天上乐者，将谓佛法不如耶、回之简捷；而佛法恰须被弃于人间矣。又若撷取二三义证不坚之语句，于人种中推论释迦佛出于黄种人，可为黄色种族人共奉之圣者。此虽适于近代民族思潮，亦适于联合黄色人种以竞存于白色人种间之要求；然人种与民族方为德、日据倡谬论，为祸人间，而中国之民族主义反以对内平等对外联合进大同之世而见胜，于救国之仁、救民之仁外别颂佛为救世之仁，方欣有此一切众生世间最少全世界人类之大圣佛陀，殊不须再降格其为黄族之圣人。且依种族之见而限佛陀为黄族之圣，则阿利安种占优势之印度将益被排绝，尤非佛教之利也。

    然此种种有待于辨析之义，牵一发而动全身，千端万绪，殆非另编一印度佛教史不足以详达之。以余衰朽之色身，复何暇再从事于此，故一切舍置；但从前议所及者再申论之。

    二
    佛教乃本释尊之特见，外冶印度文明而创立二语，为原议所称许。今考核全着，始知与吾意有不少距离。余所称释尊特见，包括能见所见而尤重无上正遍觉──阿耨多罗三藐三菩提之能见──即法华所谓佛知见，而原著仅就“所见一分之缘起无我”言，何以缘起无我为所见之一分，则以佛知见所见之诸法实相，应具缘起无我之法性，无我缘起之法相，缘起无我无我缘起之法界三义。由所指“释尊特见”一语之义界不同及其主重点之有殊，故原议佛陀为本而原著则声闻为本，以致从此而其下重重演变均不能相符合矣。余所许印度文明，亦指潜通世间人类──谓游牧征服农居等乃至一切有情界积习而言。故直冶印度文明当时特着一分成声闻解脱，亦间冶隐通全人类以至一切有情积化所成诸乘一乘行果，故大乘经源出佛说，非非佛说，亦非小乘经论紬释而出。

    原著第三章佛理要略，仅列世间之净化，世间之解脱两表；而菩萨道一表，则列之第十一章第三节末，意许锡兰传大乘非佛说，以大乘为小乘学派分化进展而出。虽未退齐锡兰传，仍重释迦菩萨行及龙树性空为三乘同归涅槃，亦仅齐天台所谓藏、通教，与贤首所示小、始教──大乘虽不应分通、别、圆，或始、终、顿、圆之教级，但为一大乘教行位浅深之异。然大乘特法，固须至其别、圆教或终、顿、圆教而成立。或余他处所谓五乘共法与三乘共法，而特大乘法则竟未为承受。故虽特尊龙树亦不能完全宗奉，而有“已启梵化之机”之微词；所余大乘经论不为所尊重，复何足讶！则其附摄大乘于小乘，不容有超出小乘之大乘，自当与大乘佛菩萨立场有异。其学佛菩萨之大乘人，应于原著佛理要略章所列摄表之后，加一综合表如下：

    三
    由上推论，可了然于原议“第一期之佛教，应由佛陀为本之声闻解脱。庶于后行之大乘，有其根本”之义矣。盖佛陀为本，以彰佛陀无上偏正觉与诸法实相之心境，由果德探溯因行，乃流出佛华严，并陶冶一切有情积化随施种种法门。阿含亦载佛三时说法，晓诸天、昼人、晚鬼神，故于后行之大乘，皆有其根本。然冶当时印度文明特着一分──沙门团解脱风气所得之显赫成绩，则为声闻解脱，亦凡俗人间共见闻尊信者，故云佛陀为本之声闻解脱。设非佛陀为本，何自有声闻解脱？乃原著仅以印度文明一分所成之声闻为教本，则当然自塞于大佛法源矣。有情趣大佛植种于菩提心，菩提心之发生，在信“究尽诸法实相之无上菩提”，信有“已得无上菩提者”，信“自心能得无上菩提”，本此信以发必得誓愿，曰菩提心；不深信无上菩提，则菩提愿不生，亦无大乘菩萨行矣。或疑佛陀为本，将毋同以“神”为本，不知“佛为万有最高觉者”，师导人天，而绝非“创造及主宰万有之神”；且一切有情皆可发达成佛，程度之差非性质之别，亦绝非“不平等因之神”可混。英人汤玛士近着人物中心世界史，第四章讲释迦牟尼，是一位“成神的无神论者”。盖就其深行所成圆德，固备世间所奉至真善美神德而超之，可称为无神的自成超神者。亦何用因噎废食而不敢言佛陀为本也。

    由此名第二期曰菩萨倾向之声闻分流，以包括佛灭后印度初五百年之佛教，固无问题。而名第三期曰佛陀倾向之菩萨分流，亦可得而说明。于此有须先说者，则印华三时教之教法教史也：有、空、中三时教，乃本深密、金光明等；而法华、华严之流印与译华均不后于般若。华严日照喻，法华穷子喻，显然有根本，从本起末，摄末归本三时教、亦甚明了；名此三时教曰三种法轮，嘉祥用之，贤首亦用之。在此三法轮之从本起末中，更分出有、空、中之三时教，故台、贤实均判五时也。据根本法轮，故佛陀为本之本教，更先于从本起末之渐初声闻教。佛陀为本之教法如是，故印度第三期大乘，亦从佛陀倾向而出。

    依此而论印、华之教史，则印度第三期之分四节，初以倾向佛陀而马鸣赞佛行果，其揭示深圆证德，激发大乘正信，竖立菩提愿心，契根本法轮之直依佛陀者，则为宗地及起信二论。然其时马鸣处一切有派方盛之北印，外现随顺无诤，故惟赞扬十善、六度行及无我义，其宗本论则传一二人如坚慧辈潜待机缘。护法之三十论释，且隐俟玄奘乃传；马鸣之宗地、起信，数传后始宏布，不惟可能，亦其势有然也。既同为推测而绝无能证实二论非出马鸣者，则毋宁顺古认出于马鸣，故马鸣在龙树前，即法界宗──原著名真心──在法空宗前也。

    从本起末法轮始于声闻教。但龙树以前虽有马鸣之大乘论本，其不能适化，与佛之虽转根本法轮未转从本起末法轮同。然佛转从本起末法轮，虽首为冶凡外之声闻法，而印度龙树时则久行小法，承马鸣大本须力为展开者，则为冶凡外小之大法，尤在弹斥淘炼小法之末中末后法。且龙树原处大众部空义盛行之南部，又为国王所护持，故能发挥其破小融小之大空义，使大乘超小乘而高竖起来，故大乘虽本马鸣而实至龙树乃建成也。然龙树不可以空、亦不可以中论限，即缘起空明空缘起之不二中道，其五心菩提──发心、伏心、通心之般若道，与通心出到、究竟之方便道，五心、二道一而贯之，所谓空为无生初门，本含中不空义，不过多用力对破小有；或提婆统破外小盛明空义，遂引生后时偏执空者。

    稍后、无著起印度西北，以龙树虽立大乘，至提婆而后，声化衰息，反有流于所破方广一流之恶取空者；乃承其性空幻有，于幻有中析为名假遍计无，与事实因缘有之二类。此二虽皆唯识而无与有殊，其因缘有唯识法，要待传染乃净，以祛“执空理而废有事”之偏见，完成性空幻有非空不空之中道。故无著、世亲系全承龙树性空义，仅于幻有特加辨明，助龙树破有无义入中道耳。与龙树同为末中末后法，但因兼除空执，致偏彰识有，以显非有非空之中实，遂成为此期之第三节。马鸣、龙树、无著之佛陀倾向同，一、随和小而潜奠大本，二、破小有而明空契中，三、对有、空而唯识显中。虽分三流，相成而不相破。龙树、世亲同释华严十地，安慧释龙树中论，护法亦释提婆百论，此原议所谓一贯大乘，亦即印度传入中华之精粹；而冀不以“独尊龙树”，乃前没马鸣而后摈无著，揉成支离破碎也！

    入此期之第四节，空有激烈争辩，小大宗见各持，遂渐倾密行，趋入印度佛教衰运。大乘本由综含而见优，至是时执皆空者力破唯识，持唯识者亦反斥空执，大乘分裂，重陷初五百年末部派苦诤余习。于是空识分宗，空与识又各分派；大乘已失其综含功能，小乘部派亦纷起分庭抗争其间。若藏传有部、经部、唯识、中论四宗者，即小大宗见各存之后后硕果，均依附密教保残喘也。而创开此等衰势者，殆为清辨，执空斥识始掀起空识之争，说空又异佛护起空宗派别，持咒叩药叉求延身命俟决弥勒；启部派诤习，苦诤莫决，退求密咒神助。令印度佛教衰灭，除外来政治社会原因外，咎莫大于此执空诤者。然此时在中国，则开展了摄末归本、本末融贯的综合论，故印度趋衰灭而中国则成全盛。

    四期──原著五期，如来为本之佛梵一体，可无异议。而如来为本之不同佛陀为本者，则如来兼有“外道神我”之含义，故易转佛梵一体，其表现者为持行密咒。考今西藏所传，大抵为空论师之转变。龙智亦为中论师，传玄奘曾从学中论，龙智欲授玄奘密法，玄奘辞不受，亦为密教开端空论师之证。盖依中观内修观行，高者可证入空性，从容中道，如龙树，或成中国禅宗；而执空论者，善坏他论，自无可持，不流恶取空拨无因果，则惟有如清辨转入神秘密咒延续身命之一途。而他论被坏者，亦厌倦苦诤，同趋密咒为息心之地。中、日之密宗传来，已在台、贤教盛行后，故应用圆教理论。其在印度则仍依宗见各持理论，故即有部、经部、唯识、中观四宗并各派理论，尤以中观为主重，在密法中排成系统之行列，遂为外内、小大、空有融合之持修。

    中国于印度所传，虽前摄第二期而后涉第四期，然以第三期大乘上溯第一期佛本为主。其译史与宗史应分别言之。不完全之般若、华严、法华，开始译传魏、晋间，均唐世始译完；昙无谶、罗什、佛陀跋陀罗、道泰所译传者不相前后，则佛本论与性空论在印度均已先行，可以推知。菩提流支等译传无著、世亲论稍后，亦征识论之为后起。此从译史可得马鸣、龙树、无著三系之次序相符者。至宗史，则中国在道安前后虽尚空义，亦重毗昙有义。罗什、僧肇、盛空义，而觉贤、道生亦兆端真常义，然大抵示其所见，未据为宗义以衡量全部之佛法。罗什下先行者为成实空义，与毗昙为印度第二期续传余势。而崭然竖示判教者，当创始地论师，尤以北地论师立真心为本；后南地论师受真谛摄论义，说本心真妄和合，综合之等于马鸣真如门心生灭门心之起信义，则亦真心宗先起也。肩随北魏地论宗，南梁摄山道朗以对成实空，乃以折毗昙、抑成实之雄姿出现三论空，恍然龙树之出印度。稍后、真谛亦以摄论宗无著。所承印度三系粗备，而不走印度宗见各持之路。由陈入隋、承国政统一之雄势，智者透过中论，综合地论、摄论、为摄末归本本末该通之立宗开教；传嘉祥吉藏晚年亦有归宗天台之说。循前三系而达摩禅宗、清辨空论、护法唯识在中国又分途更进，贤首承转天台，透过地论，更综新传而为末本该通摄归根本之立宗开教。俱含在真谛、玄奘原仅附行，弥勒、弥陀净土亦祇是兼带。但从台、贤后禅宗更深展进，故由台、贤、禅奠定中国佛教；其后印度小大、空有诸诤及密咒虽传入，亦仅居辅属而不能夺之矣。故译史虽随逐印度第三期第四期，而宗史则于印度第三期末，不随印度第四节而入衰运，别开批判融贯之教宗，遂迥然不同印度矣。

    印度之佛教：佛世根本为一期，初五百年小行大隐为一期，中五百年大盛小衰为一期，后五百年密兴显附为一期；此按着教史常识，灼然可知者。原著于此千五百年中乃在马鸣后、无著之前短短百余年为龙树提婆独立一时，马鸣为大乘兴印度之本，抑令湮没，无著与密教极少关系，乃推附后时密咒为一流；约为第一时六百年，第二时一百年，第三时八百年，则除别存偏见者，无论何人难想其平允也。

    四
    原议“基佛世之淳朴，由握得马鸣、龙树、无著一贯大乘”，至是当可大明矣。“前融声闻分流”，则深有取于原著第四章至第十章之分析探究，而第十一章则应加以批判而择取焉。盖部派思想虽可渐趋大乘，而大乘实起佛陀为本。至于“后择宗见各持与如来一体”，则殊有讨论需要。吾分佛理为五乘共理、三乘共理、大乘特理之三级，前二级之理，原著第三章已明；第三级之理，则开法性空慧、法相唯识、法界圆觉三宗摄之，许皆平等究竟。故于法界圆觉宗所通摄之台、贤、禅、净、密，都应修正其原持意念。台之藏、通教，与贤之小、始教，有一分应归三乘共理；另一分之唯属大乘者，则无论藏、通、别、圆，与小、始、终、顿、圆，均应收入大乘特理。但将藏教、小教者可视为由十信入初住菩萨所看大乘法，通教、始教者可视为由十住、十行、十向、四加行入初地菩萨所看大乘法，别教、终教者可视为由初地至七地菩萨所看大乘法，圆教、顿教者可视为由七地入八地、八地入佛地所看大乘法；贯通前后惟一大乘法，特由菩萨解行浅深，所见有殊。如此、则虽无五类断证因果，但不妨有五重菩萨位看法。特台、贤较重地上菩萨看法，性空、唯识较详地前入初地菩萨之看法耳。禅则等于天台离言谛，不须另开顿教，亦非别趋在诸教之外，乃对教义特示证德。净、密应复其辅行原位，不令嚣张过甚。净非可废诸乘解行之另一独特法门，密非判余为显教而独超其上之密教，亦非各宗各派宗见各持下之唯一修证。但如社会立法中，净为保寿险法，令死时有一依怙；密如灾病失业等保险法，令困厄时有其救济。以社会力补助于自力，仍须自力积注于社会力，不惟不能懈废自力，且由加多自力集成，故悟修仍以自力为本位。经此决择修正所成新体系，人生向上发达渐进菩萨乘，遂可得而言矣。

    裴休，禅宗、华严人也，其序圆觉经曰：‘诸天正乐，修罗方瞋，禽兽怀獝狖之悲，鬼狱沉幽囚之苦，端心虑、趋菩提者、惟人道为能’。则分析有情界中以人生为菩萨之阶，且亦为三乘解脱之所共阶，卓然不惑。非一言众生皆具佛性，即不重人间之端虑趋行也。令众生都脱苦安乐而发菩提愿，忘己为他，不求自利，大悲为根，大乘所共，安见无著系之缺此。起信不限时劫，华严短劫亦入长劫，禅顿悟不废渐修，天台六即尤解圆行渐，岂必违任重致远精神。唯识与台、贤、禅俱注重尽其在我之自力，但令净、密返于辅护修行之原质，则都无可訾议。其实宗喀巴派以菩提道次为主，早降密宗于辅护行矣。五乘共法以净化人间，进善来生。三乘共法以出离世系，解脱苦本。大乘特法以圆觉悬示最高目标，唯识统贯始终因果，性空提持扼要观行，由此以发达完成一切有情界至上之德能，则均组入佛法新体系中，不应偏弃。

    本是以言中国之所宜：则大一统之国家，中和性之民族，非统贯一切之道不足以尽其情，非圆澈一切之理不足以定其志。而就其知识思想言论之所及，必于变中求得其常，偏中求得其圆为满足，非锡兰或西藏等边附国民之偏霸一方可自安者。尝论中国重统持融贯，唐以后教理仅行台、贤者，亦由乎此。故中国易取西藏、锡兰所长，而任举彼二之一不足以代替中国之所有。至于注重人事，固为中国之特性。但近人汪少伦说：中国过重人本，不唯神，使宗教信仰不高超；不唯物，使自然科学不发达，为近代濒危之病根。则虽重人间，而下基无边众生，上仰最高佛陀，适救儒术之隘，足以充实国族之精力。又中国人向称佛教为空门，虚无寂灭，诋为蔑伦逃世，使闻者因而却步，不敢一究佛法。今若更盛张“解脱同归寂灭、法性皆空唯名”之说，不益将示佛教为畏途，拒人千里乎？

    更进言现世之所宜：一、交通之便捷，缩万里于比邻，隔重洋如对面，使思想、文化、政治、经济等等相影响之关系，密切深遍。非有一联贯融化之道，不能安定，则一发牵而全身动，动乱将无底止，故长久之世界平和，遂为凡富思维力者所共求。二、知识之发达，尽物之性，彻见无有所谓神者为物之本主；而由物类生生进化、息息联通所成之人世，已有其演达极真至善完美之超人入佛可能性。则即人而下基一切众生，上极无等佛陀之人生，向上渐进菩萨乘，正适和平演进之仰望。

    基上民国与人世之时机所宜，则于佛法首应强调阐明者，乃为五乘共理之因缘所生法。进之乃为对因缘生法深一层阐明之法相唯识学。再进揭示众生至佛之人群净化、世间解脱、法界圆觉之三重进境，坚定信仰之目标。对确求世间解脱或直趋法界圆觉者，乃专明三界皆苦，诸法性空促深悟证。其主潮乃在阐明因缘生法，悬示法界圆觉，策进人间净化。而苦空寂灭但为过程或旁果，不应偏事激扬，阻国民及世人接近佛法之机会。原著亦以适于今为言，故兹及之。

    五
    阐明万有因缘生灭之遍理，悬示法界圆觉之佛境，在众生有达现之可能性，导由人间净化以渐渐上趋，为一再议建“佛法新体系”之理论。然理论必继以实践之行事，乃成共仰而垂久存。禅宗以禅林制度，故唐末、宋初风行全国，迄今虽精神枯竭，亦犹赖形制而未灭。必须有适应现代社会之教团组织，方足展开实际之运动。原著虽假想龙树曾欲创建菩萨僧，曷若隋唐曾有三阶教团建立，唐季百丈曾有不即小大乘、不离小大乘之禅林规制，日本早成只受十无尽戒菩萨僧，中国久行连受沙弥、比丘之菩萨戒僧为事实乎？则吾今拟创菩萨学处，固将依佛法新体系论，增损斟酌古近中外之制而出之，不容偏执乎一端也。

    要之、原著由印度两次教难而说印度佛教之三期演变等颇多精义，特今为明“完型佛教”，建适时体制，故一再扼要核议耳。卅二年八月卅日，在缙云。(见海刊二十六卷十期)


09阅入中论记

    阅入中论记

            ──三十二年十月在汉藏教理院作──

    ※月称论师入中论，于译稿曾随阅隋删润。顷刊印初出，复览一遍，综前寻伺之所及，久恐遗忘，乃援笔记之。三十二年十月四日，汉藏教理院编译处监译太虚记。※

    一
    全论节成六卷。初赞佛因大悲五纸，洎说初极喜地、二离垢地、三发光地、四焰慧地、五难胜地，共为一卷。次于六现前地般若度，依龙猛中论不自生、不他生、不共生、不自然生义，繁兴巧辩，独得四卷，乃入中论之所由命名者也，故论义特萃于是。次于第六卷前四纸半，说七远行地、八不动地、九善慧地、十法云地。次三纸半，再综说菩萨十地所得功德。再次、由称颂门赞佛功德，约十七纸。最后二纸，为月称述其本龙猛中论所成自论，最胜无比，并劝奉持，并申回向。

    二
    首赞诸佛第一胜因之菩萨大悲与向来力主应先学菩萨之意合。最所倾诚服膺所说二颂：‘声闻中佛能王生，诸佛复从菩萨生，大悲心与无二慧，菩提心是佛子因！悲性于佛广大果，初由种子长如水，常时受用若成熟，故我先赞大悲心’！愿与闻此论者恒时诵持，策励其心者也。

    此论从菩萨初心以至后心之一切广行宏德，无不陈说。又能特显中观要旨，较龙猛中论之仅深观空性者为完足，可兼摄大智度、十住之义。故西藏宗喀巴大师于月称见，不取专释中论之显句论，而特取入中为必学之一者，良有以哉！

    入中论虽以悟入于中论之性空义为肝要，力说诸法无自性；但于卷二第九：‘诸佛之胜义乃真自性，由此无虚妄故是胜义谛，此为诸佛各别内证，如是思择真实义时，唯诸圣者方是正量’；又三卷末：‘如是自性，于依他起所作法上是遍计执，…………于佛境界乃是真理，非遍计故，由不触着所作性事唯证自性，证悟真理名为佛故’；又卷五第二十九：‘一切诸法如同影像，既无自性亦无共相，岂有现量及比量耶？此中唯一现量，谓一切智智’；卷五第二十二：‘论师论中所说差别行相，如是本性，论师许有耶？曰：如薄伽梵说：“若佛出世，若不出世，诸法法性恒常安住。所说法性可许是有，……..唯此非胜义事，亦非无事，以此本性即寂灭故’。则大乘中道佛性已及之。

    又卷六第二十二：‘次明佛于一乘说有三乘，是密意教。………由彼是乘亦即是大，故名大乘。若大涅槃唯有一者，………彼等亦当如佛，圆满资粮证得一切智智。宣说一乘之理，如集经论等应了知’。而不执三乘同证无余涅槃之说，则一乘究竟涅槃亦及之。

    由此可见入中论于别大乘法亦非不具，但于台、贤所谓圆教之义，则尤逊一筹耳。

    三
    论与清辨派及唯识等大乘皆异者，乃其执二乘人亦必破法执、必达法空，方能通达补特伽罗无我，永断三界一切随眠。卷一第九如十地经云：‘……故佛于大乘，圆满说彼义’。

    二乘但明生无我，不明法无我，亦得解脱，大小乘所通许。但二乘利根亦有明法无我者，以无大悲愿故仍证涅槃者，大乘亦多许之。天台宗之通教，三乘同以无言说道而证涅槃，亦是此意。然谓声闻、独觉亦必达法无我乃证生无我涅槃，则为月称之所独说。盖台、贤等亦无不许有愚法声闻，虽未明法空，但达我空，亦解脱三界生死。且达法空固易达生空，然谓达生空必须兼达法空，理固不必。例昔人饮于友舍，错认杯中弓影为蛇而致病者，友知其病因，乃邀致舍原处原杯饮之，悬壁上弓影仍现杯内，其友移其弓并指示之，使豁然证之为弓影，病即得愈，岂必毁其舍、灭其弓、碎其杯而后乃可证蛇是无哉？此虽未执舍、壁、弓、杯等为实，固亦未观舍、壁、弓、杯等为空，而可证杯酒中弓影是空。则观唯是五蕴、四大等和续幻现生我，虽不彻见色识等皆空，亦何为不能见生我是空乎？故分别不深者，观只有六根等未尝不可悟生空；特推求深者，进执蕴、界等为实，认作生缘，佛乃说不达无相则无解脱。龙猛正为对破一切有执之小乘，乃夺之云不达一切法空，亦不能得二乘解脱。月称执之过甚，遂与各派抵牾。卒云：声闻乘中说法无我，仅略说耳；于大乘乃圆满广说法无我义。则略说乃等未说，小乘未能显示法无我义，大乘始显示宣说，则并不能坚持小乘亦必兼达法空说矣。

    二卷初，问：菩萨如何得见缘起之真实性？答：谓缘起实性唯是以上六地菩萨之境，不应问吾。又般若经、十地经等圣教密意难解，故但当依龙猛论说。并引楞伽、大云，证龙猛为佛预记之能宏大乘法者。谦己以推先德，诚可尊信。然六卷第二十六曰：‘月称胜比丘，广集中论义，唯增上信解空性之正见，最为希有’！于此待研讨者：一、如月称意，龙猛之外，有否胜于龙猛──二地以上，等于龙猛──初地，近于龙猛──地前加行之菩萨，亦曾能造论显扬六地以上菩萨所见之诸法真实性者？若有、则不应言：‘若离于本论，余论无此法’；若无、则龙猛外诸圣贤论皆应废弃！二、佛及初地以上或六地以上菩萨能证说真实性，应为月称所许，其所说诸经等圣教，闻者是否亦能直从悟解？若能、则谓虽依不能宣说真实──例依法华、华严等──，不合道理！不能、则除龙猛论外诸余经教，概同废物！三、除自所宗中观论外，概谤余宗为乱造之理，如外道邪教，则应除所宗中论外更无五乘、三乘、一乘等之佛法！此种褊狭之胸襟，实出部派之恶诤，较之宗喀巴以三士道摄佛及圣弟子等所说皆为教授；上士道中摄二大辙及密咒道，宽隘天渊！犹使中国佛徒之不习印度部诤者，竟莫能想像其何以横恶如此！习印度部诤者，乃知大毗婆娑丑诋大天具造五逆，而分别功德论则推崇为唯一菩萨，过情失实，乃其斗诤惯风；印度之佛法由此而衰灭，不足惊尤不应学也！

    卷二第三：‘如是宣说缘起诸论……为如是闻者劝说真实义，非空无果’。卷六第二十七：‘如是彼等虽已成就如是多闻，然无信解空性种子，故犹不能了解空性；若有宿世建树信解空性习气，即于现在唯由因力，亦能通达空性渊底’。此可见龙猛或月称等所说空性，仅于一类夙植乐闻说空习气之有情等，可有悟益。所余众多有情，固待佛之五乘、三乘、及大乘中多种，殊胜法义，乃能各契其机，各成其益。由于大乘法契悟者咸成了义，不应仅执契一类机所说之空独为了义而摈他说，遮闭圣教诸多胜方便门。则虽能开显一派宗论义，亦将功过互见而瑜不掩瑕矣！

    四
    此论之第三卷都是破唯识论师者。尝闻朋护法者向党月称者诘之曰：吾宗无著、世亲、陈那、安慧及护法等先德，莫不推尊龙猛菩萨，依顺中论释中观、释百论等，汝月称等宗龙猛者，何对吾宗偏好兴诤？答曰：虽尊龙猛，失龙猛意，故须斥正。诘曰：今不能起龙猛为质，谁得谁失，孰与正之？汝今且言吾失何意？答曰：龙猛论明一切法皆空无自性，汝论于一切空如言取义为恶取空，岂不相违？诘曰：经说龙猛破有无见；龙猛自说：‘大圣说空法，为离诸见故，若复见有空，诸佛所不化’；更于智度论，双破迦旃延子有见与方广道人空见。且月称论师亦云：‘或有一类为误解空性为毕竟无，谤一切法，增长邪见’。则吾宗破取空见，亦顺成破误解空见，助显龙猛论意，曷尝有违！答曰：不然，汝论般若经等说一切空是密意教，但遍计空，依、圆是有，故违一切法都无自性之空义。诘曰：汝应确指吾宗违义何在？答曰：汝依他性三相安立：一、无所知，二、从自内习气而生，三、有自性非戏论境为假有法依处(又辨了不了义论，依教及理成立中观为了、唯识不了。但所引教，空为了者皆只对有明空为了，显唯第二时说：唯识了者皆对有对空说第三时了，故诸教义唯识为了，绝无问题。所堪诤者，唯在于理。其所据明唯识不了之理，不出入中所言者三。故破入中，亦即已破辨了不了)。有此依他起性，岂非违诸法空无自性耶？

    诘曰：汝“无所知”定义如何？答曰：所知是境，汝等执为内识而无外境，故“无所知”。诘曰：识必有所缘，所缘即所知境，岂无所知？但以是识变现，或依他识疏境所亲缘，亦不离自变，无离绝于识之外境，名无外境，岂无所知？答曰！既有异境，何名唯识？诘曰：不离识故，岂非唯识？‘识言总显一切有情各有八识，六位心所，所变相见，分位差别，及彼空理所显真如。识自相故，识相应故，二所变故，三分位故，四实性故；如是诸法皆不离识，总立识名。唯言但遮愚夫所执定离诸识实有色等。若如是知唯识教意，便能无倒善备资粮，速入法空，证无上觉，救拔含识生死轮回。非全拨无恶取空者违背教理能成是事’──成唯识卷七。答曰：汝唯识言，唯遮境无，识表心有，识外境无，识内境亦但世俗有；内识是世俗有，亦为胜义实有唯事，岂非执所知境实无，并执识为实有？诘曰：岂不曾说观察所取境故亦不见有能取心，速入法空！答曰：汝说识胜义有，故所取能取空，非一切空；仍在证识实有唯事。诘曰：此汝妄计，非吾宗意。吾宗所取即境，能取即心，执法自性，属所取境，汝执法无自性亦所取境。汝等所执取境尽空，则诸能取心识亦空，证真胜义。说识亦胜义有，乃世俗胜义有，非胜义胜义有。故云：‘诸心心所依他起故，亦如幻事非真实有。为遣妄执心心所外实有境故说唯有识，若执唯识真实有者，如执外境亦是法执’──成唯识卷二。答曰：诸境空故心亦空者，岂不中观论一切法空义耶？诘曰：岂不曾言中论空义本为吾宗顺摄！汝为自他胜负恶欲驱使，妄兴诤论，岂知汝苦诤所成者，本为吾宗所摄空义耶！答曰：然则汝等应但宗归中论空义，何须别立无境唯识义耶？

    诘曰：本楞伽、华严、深密等至教而为阐发，所以垂此教理，有多深意，非恶取空，宁致诽拨？答曰：楞伽、华严固为了义，然不如汝之计，深密不了义，故非吾所崇。诘曰：汝取楞伽、华严为了义者何在？答曰：世尊于契经卷三第三十二中说：‘如来藏………显彼一切皆非了义’。诘曰：彼经亦说：‘譬如巨海浪，斯由猛风起，洪波鼓冥壑，无有断绝时。藏识海常住，境界风所动，种种诸波浪，腾跃而转生。………心名采集业，意名广采集，诸识识所识，现等境说五’。又说：‘如来之藏是善不善因，能遍兴造一切趣生，譬如伎儿变现诸趣。……无始虚伪恶习所熏，明为识藏，与七识俱，如海浪身常生不断。……不共一切声闻、缘觉及诸外道……唯佛及余利智依义，菩萨智慧境界’。汝于彼经不又应执非了义耶？故此云即空性说阿赖耶，如来异门说如来藏或说无我，以如来藏藏识本为空性中如幻缘起事，地上菩萨乃能了知，为恐汝等凡愚分别执我，故说空无我耳。且华严经不亦说三界唯心耶？答曰：经云‘随顺行相──故经安立唯心为主，不立外色’。诘曰：统观汝言：‘如是破除常我作者，于世俗中见唯内心乃是作者，以是通达三界唯识’；‘由见彼补特伽罗等皆非作者，故说唯心是世间之作者’；‘如是应知唯心最为主要，遮遣余法亦是主要，故说三界唯心’。如是一切众生皆由业生，业复依心，唯有心者业乃有故，其无心者业亦无故，故众生流转心是主要因，余则不尔。故经安立唯心为主，不立外色，皆顺吾义，以皆成立唯识支分义故。此外。‘如是遮遣所知亦是悟入无我方便，故佛世尊先遣所知，以了达所知无我者，易入能知无我故。诸了达所知无我者，有唯以自力便能了达能知无自性，有因他略说即能悟者，故佛先说遮遣所知’，亦契唯识教方便意之一。执外色无及识实有，但汝妄计，故汝亦但破汝妄计，非干吾宗。然汝所解义犹未尽，汝说不执色是作者，不破外色；不知计外色是作者，‘于世最多，如路迦耶，岂不以四大父母极微’为作者；又中国儒、道以阴阳二气之太极为作者；近代科学所宗机械的、辨证的唯物论者，更以物质色法为宇宙万有作者，排斥心等！故破外色以明唯识，尤为现在当机妙法。汝盲无知！谓不应破外色。反援世许以违圣教，应非佛子，但是顺世外道！又汝谤深密非了义，复何据耶？答曰：彼经说遍计执、依他起、圆成实三自性中，遍计执无性，依他起有性；又云“阿陀那识甚深细，一切种子如暴流，我于凡愚不开显，恐彼分别执为我”。此等如云：‘如对诸病者，医生给众药，如是对有情，佛亦说唯心”，即显彼经是不了义。诘曰：彼经亦说‘若杂染法、若清净法，我说一切皆无作用，亦都无有补特伽罗，以一切种离所为故。非杂染法先染后净，非清净法后净先染。凡夫异生于粗重身执着诸法补特伽罗自性差别，随眠妄见以为缘故，计我我所’，汝何亦不说为了义？又龙猛云：‘大圣说空法，为离诸见故，若复见有空，诸佛所不化’，岂非说空亦为应病施药？汝何不知例同“如对诸病者，医生给众药，如是对有情，佛亦说空法”，亦非了义，而妄执说一切法无自性空为了义耶？故知汝说但随妄情自为取舍，无当圣教！

    且汝不许‘唯从自内习气而生’，‘则从无明行及种子等生识及芽等，此世俗生如何决定’？答曰：诸法非从无因生，非由自在等因生，非自他生，非共生，故知唯是依缘生。婆伽梵说诸法此有故彼有，此生故彼生，所谓无明缘行。中论亦云：‘因业有作者，因作者有业，除此缘起外，更无成业因’。诘曰：汝说缘起、缘生，为不离汝现分别法而说，为离去汝现分别法，别依“大自在”等离识之法说耶？设不离汝现分别法，则任说如何依因缘生起，总即唯从自内习气而生，岂能别有缘起、缘生义耶？答曰：不然，汝“依他起”据所起法为自，而指别从他生；中论缘起不自、不他、不共生，故破他生中已破汝义。诘曰：此彼他自等字，都是代名，所指义相，不应定执！故依他起之一他字，原可易为缘字。华译经论依他起性，亦多译为缘起性者。起之与生，义亦通用，故依他起亦可云依缘起，即云“依因缘生”，亦无不合。汝以他字而起他执，不观其义，妄施破斥，则何不于此有故彼有，此生故彼生之一彼字执同他字，亦作他生破耶──彼此二字，可更换作彼有故此有，义不异──？汝闻依彼生之缘起则许，依他起之缘生则破，亦犹愚狙闻一十则喜，二五则怒，不解二五恰等一十耳。佛菩萨等别应机宜，为异门说显缘起义，说为依他起性，说从自内熏习而生，亦性空中更明缘起深细相耳。佛菩萨智甚深无量，勿于楞伽等藏识缘起教妄生诽谤，随顺世执！故汝立‘执内识实有，谤外境定无’之妄计，又自妄破。但汝妄计，自破妄许，无干吾宗。故所计破，不再一一叙责。

    然汝又破是有有性非戏论境为假有法依因，计何为“自性”耶？答曰：‘自性名无作，不待异成法’。诘日：若汝所计“自性”，则于依他起之缘生幻事，当然是无，又谁执之为有，待汝破令无耶？答曰：然则汝等说三性中，遍计执无性，依他起有性，彼何谓耶？诘曰：岂不闻经说离言自相──或自性──耶？汝着言辨，谓法尽于名言，遂不知有离言法？诸瑜伽师定心所现，及因明者所许世间现量，闻气而觉香臭，饮水自知冷暖，乃至蜂聚蚁群，各成业用；凡此缘生幻事，均不离识。然非必待名字言说而立。此离言亦成事，不同龟角、兔毛必藉名言假说，谓之离言自相，谓之唯事。对彼唯藉名言假说之遍计所执相，亦说为假名法所依实事，为名言种类之忆念计度分别所不到故，亦说非戏论境。然为缘起幻事，本无“无作不待异法成”之自性。对圆成实真胜义性，仍世俗有而非胜义。汝因不解经义，妄计妄破。答曰：缘起皆无自性故空，以不坏世间名言故假名为有，离假名外岂有缘生实事？诘曰：于缘起实证无自性空后，断缘起否？不断缘起，则于无自性空见缘起事，岂无离假名分别、离假智诠之证智如幻事耶？龙猛为未证空凡愚速证空故，但说假名，汝意愚执假名而拒圣证缘起幻事，岂龙猛论意耶？如明清辨说‘蛇于盘绳之缘起上是遍计执，以彼于此非是有故；彼于其蛇上是圆成实，非遍计故’。于蛇、绳喻全不知义。蛇于蛇上是圆成实，则绳于绳上亦圆成实！蛇于绳上是遍计执，则绳于蛇上亦是遍计执！但从绳上了绳是绳而正误认为蛇之误，即除遍计而达圆成，不须绳外之蛇上达圆成，岂须缘起外之真性达圆成耶？答曰：龙猛论同诸佛语皆依二谛说，胜义谛唯无自性空，世俗谛唯缘起假名。除此性空假名，更何缘起义耶？诘曰：如汝所执唯假名者，诸缘起事是否尽同龟毛兔角，但有名字言说？除名字言说更无识觉了事？若但名字言说同龟毛兔角者，毕竟无故，复何异龙猛所破方广道人及汝所斥由误解空性为毕竟无谤一切法增长邪见者？若除假名字说非无不离觉了之缘起事，则舍假名遍计执空，应许缘起依他事有，染净因果，乃俱可成。亦即龙猛以空义故，四谛、三宝俱得成也。汝必执唯龟毛兔角假名，则汝不唯四谛、三宝俱坏，即令汝唯龟毛兔角复何能起龟毛兔角计耶？答曰：如汝言岂二谛外别有法耶？诘曰：汝自不了二谛义耳，岂不知中土传龙猛、提婆三论四谛义者，均于二谛说有多重？吾宗则说世俗胜义各有四重如下：

    汝执世间名言全不思察者为世俗，故唯世间世俗；汝执唯所说无自性空为胜义，故是胜义世俗。不达离言内证一真法界，此但汝自局执，岂龙猛义为汝限耶？汝为争自宗胜，力破吾宗，却如贼入空室，竟无可偷。然汝旁论亦多破绽，可再略举一二：汝破他生，敌宗示汝‘唯特殊他作因生果，非凡他性皆是因果’。汝等仍计“他”通一切而破，曾不能破特殊胜他生，则是自破汝计，岂破敌义！且例现见一母产出一子，岂应不许此子从彼母生？又汝但引剑不自割，指不自指，破识不自证体。但于如火生时，顿俱照自体及瓶等，非渐照喻，并不能破。如是内识生时顿了自体及境之自证义，亦何曾破？所余汝如村妪斗口所兴诤论，一一何难破令粉碎。但为不欲效汝徒诤舌辩，不复一一。‘若汝爱自宗，他宗则不喜，不能证涅槃，二行无寂灭’。汝爱汝宗如再兴诤，亦不用再破矣！

    五
    观上两家诤论，则知入中破他，但为舌辩游戏，无当正悟！乐着内诤，卒难独占全胜，徒令外道乘隙，尽灭佛法，故诸佛子应不为此！然则此诸诤辩，尽无益耶？曰：善学者，当领其要，皆空派在依世间世俗名言而明第一义以趣实证，唯识派在依道理世俗而明第一义以趣实证；其明第一义趣实证者同，一依世间世俗、一依道理世俗是其差别。现代科学发达，世间知识昂进之际，则从道理世俗之世间胜义为出发，尤当机宜。以月称观缘起法无自性空义以上，诸法缘起唯识所现义，取其足喻世间学者而止。其诤辩义，可用为反观自心之所资，据彼此所破义，一一察之，当下身心世界，内证诸法无自性空，亦达诸法唯识变现；藉此反观以求亲证，庶能契龙猛，世亲等先圣意。而入中论等之诤辩，亦可去内想之隔滞，翻毒药为醍醐，而习其利辩以荡诸外情，亦堪为三宝之城堑金汤者也。故记存之为劝诫焉。（见太虚大师纪念集）


10关于支那内学院文件之摘疑

    关于支那内学院文件之摘疑

            ──八年十二月作──

    予于己未九月十四日，访欧阳竟无居士于金陵支那内学院筹备处，与谈甚欢；嗣获读其支那内学院缘起叙书后一览表简章，顶戴信奉，如佛明诲，窃望一一能征效其实，故微有未符意言，申论之以冀竟无居士与发起诸长者居士咸赐察焉。

    一、简章第一章总纲第一条，“本内学院以阐扬佛教、养成弘法利世之才，非养成出家自利之士为宗旨”。予对于此条颇滋疑义！阐扬佛教，果无须出家之士乎？弘法利世，果有不可出家之意乎？出家之究竟果唯自利乎？出家人中果不能有弘法利世之才以阐扬佛教乎？予意佛教住持三宝之僧宝，既在乎出家之众，而三宝为佛教之要素，犹主权、领土、公民之于国家也。欲阐扬佛教以弘法利世，顾可无出家之众哉！分析以言之：出家之士，以无家人之累而减少谋生之计，弥可专志阐扬佛教弘法利世；亦因与群俗形制隔离，于弘法利世间或有难以通假便宜之处。然在家之士，虽有和光同尘以弘通佛法普利人世之益，而未免有家计缘务以纷其心志、使不能专事阐扬佛教，弘法利世。较厥短长，亦适堪相覆。考之历来宏传佛法之沙门、居士，在家者壮年利世、而衰晚修己；出家者早岁自度，而长老为人，斯各得其当耳。予昔尝读太炎居士之建立宗教论，谓宏传佛教，于沙门、居士二者不可偏废，爱其平允，此于住持僧宝及出世俗家之义，固应如是者也。若论大乘胜义僧宝，虽不限在家、出家，然大乘胜义出家之义，亦何尝可以形迹拘之哉！而太炎居士缘起文中，谓自清之季，佛法不在缁衣而流入居士长者间，亦未尽然。学佛之长者居士，固渐盛于清季，然雍、干来苾刍以世主之裁抑，于学说虽表见者稀，第笃修禅净二行者，未尝无人焉。至云以居士说佛法，得人则视苾刍为盛，不得则无绳格，亦易入于奇袤；是故遵道而行，昔之富郑公、张安道是矣；杂引他宗，迤入左道，今时裨贩言佛者是也。其掸简诚当！故切望支那内学院无隔别僧俗，引出家之士同为发起，且亦令出家有志于阐扬佛教宏法利世之青年，得依之修学焉，但吾尝闻某某居士言：以常州天宁寺殷富常住，乃不务作育出家人中阐扬佛教弘法利世之才，沾沾效世俗守财奴之所为，不其可长叹息哉！意者、支那内学院简章之列此条，其有激云然欤！乌乎！出家儿亦足羞已！

    二、简章第十三条，一、法相大学本科（慈恩宗、贤首宗、俱舍宗）。又竟无居士叙云：“由因相大故，建立瑜伽宗，曰弥勒学”。又云：“瑜伽学支派，曰无著学，曰世亲学；依世亲古学曰安慧学，广世亲今学曰护法学，世亲别传曰真谛学，糅而大成曰窥基学；瑜伽宗境行果三，独详行果曰普贤华严学，阐华严根本行相曰世亲十地学，阐华严法界玄门果相曰法藏、澄观学，别诠华严圆旨曰李通玄学”。又答徐蔚如书云：“华严即法相宗，非附入法相宗也。自来讲法相者，惟知有百法唯识之说，故隘其量，是不知法相之所以然也。性周法界而不可说，体大也；相周法界而可条说，相大也；用周法界可说不可说，用大也；乌可以名相琐碎之词，遂了法相耶！如如不动之谓性，帝网重重之谓相，若不称相，称之谓何？事事无碍，惟华严说到此处，此果中之相也。以其义言为法相，以其经名则为华严耳。太炎居士缘起亦引称唯识法相；唐以来并为一宗，其实通局、大小殊焉”！总观诸说，辞义固足，条贯秩然矣。然予意大乘一切法门，任举何种法门，一一皆此性此相此用而已，无不具相用之性，乃至亦无不具性相之用。所谓糅而大成之窥基学，非指成唯识言乎？然窥基述记固言唯识为宗也。考成唯识论三十颂，唯识境之二十五颂中，前二十四颂为法相，第二十五之一颂为由法相所显之法性，第二十六颂至二十九颂为唯识行，第二十九颂至三十颂为唯识果；此行之与果皆为悟证法性所起之用，而唯识一宗未尝不全具法相法性法用也。于二十五颂，则摄三论宗、天台宗、禅宗；于二十六颂至二十九颂，则摄华严宗、律宗；于第三十颂，则摄密宗、净土宗；可以唯识融持一切佛法，无欠无余。夫唯识果局小而不足以尽法相，法相果通大而兼包唯识、华严耶？亦适得其反耳。故予意孰为法相、孰为法性之说，亦就其偏显之端以为言耳，非能划然割截为二者。于诠门则或用表诠，如成唯识、起信等论；或用遮诠，如中、百等论。于论法则或近归纳，如唯识等；或近演绎，如起信等；归纳近于琐碎，演绎近于浑括，故唐之法藏等乃以起信论为法性，中、百等则属于破相。然此仅施设名言上之差别耳，非可依定义理分齐。钩稽其诚，在法藏等系指如来藏为法性，实则如来藏乃净分法相，彼既以净分法相为法性，遂专指染分法相之阿赖耶为法相；中、百等既未立赖耶、如来藏，乃属之于破相；此既与原来以三论为法性宗者异也。予之见解则复不然，以三论为偏显大乘之法性，以唯识为偏显大乘之法相，性之与相俱属乎境，故之二宗亦偏显乎理教之境而略行果；而华严、法华、真言、净土等，均属偏显大乘行果之法用者：华严是显佛果上自行因果之实智者，法华是显佛果上化他因果之权智者，真言、净土是显佛果上正报依报者，至于禅宗、则祇是务实证，律宗、则祇是务实行，不能以大小乘、性相、体用绳格之者。故予欲废法相宗、法性宗等名，就一个具德之事体，如一类经或一类论之华严宗、法华宗等，及瑜伽宗、唯识宗等，开创之山、之寺、之人，若慈恩宗、天台宗等，立名以为标帜。外有个别之名物以为识，内复可条举其特胜之处与融通之处，使分析含摄，咸得其宜，以免破相、法相、法性等无谓之争也。予昔者尝作宗依品，载在四期觉社丛书，愿谈言佛法者察焉！佛二九四六年十二月十五日释太虚。（见海刊一卷一期）


11阅竟无居士近刊

    阅竟无居士近刊

    距今三十三载，我参加金陵刻经处杨仁老所办祇桓精舍，时竟无居士──欧阳渐──亦每函杨仁老问研佛学，尝见其手扎，颇涉法界观义，始心识其人。民元，居士与李政纲等办佛教会，我则办佛教协进会，嗣闻继主杨仁老刻经事。民七，我于沪上组觉社而出季刊，载居士答徐蔚如诸问，传有支那内学院之创设。民八冬，余过金陵访之，始与居士晤谈，吕君秋逸亦随出见。民九，海潮音创刊后，我与居士虽时上下其议论，两方门下亦往往辩言杂出，然我过金陵仍频访叙，徒侣亦转相问学，法喜靡间。惟近十年卒致不通闻问，学侣形之攻难者其气渐粗，则民二十后涉及俗事问题，余乃默避之也。

    阅杂刊五六七及中庸传，觉居士气壮神旺如昔，学有进益，剀切敷陈以求解人，真挚恳诚之意洋溢于字里行间，堪示为学良范。爰藉之为推衍，以重结法喜之缘。居士自述学程，初习程朱，继学陆王；看起信、楞严，年濒四十；学唯识、瑜伽至涣然冰释，年五十余矣；发愤治智论而般若娴习；进治涅槃，年六十而后知无余涅槃之至足重。当其瑜伽冰释，尝力非起信、楞严；迄宗涅槃，则幡然又变。然详察居士顷年所提倡者，在“宗趣唯一，无余涅槃；法门无量，三智三渐次”二语，其余事则辟汉、宋伪儒，显真孔同佛而已。试略分别之：

    宗趣唯一，无余涅槃；法门无量，三智三渐次，是诚居士之学有增益，能揭示其要者也。又云：

    念念无心是地上境界，凡夫有漏从何觅得？然无路可通而有方便，大智慧人苦心婆心贻我大宝，岂堪忽视？无漏则无心，有漏则有心──无心有心带语病──，虽则有心而心之内境有自证分，亦现量得，此之现量世间现量，但能建在率尔堕心上，稍一刹那则寻求、决定、染净与六识俱矣。发生六识之根基，是四惑相应之末那，缠眠演绎，无有出期。若自证分则有漏中至善，久久缘习忽无漏生，所谓径路绝而风云通也。此即随顺依处依之立引发因，能引发无漏者也。诸修道人都恃此心，而于宗门唯一取用”。

    于教外别传之秘，亦能从教理中点出睛光，与吾去年请示于真现实论者，语意密迩。然居士以刻苦工夫得此，又因憍慢素深──在居士或以狂狷自许──，遂夸为创获之旨，欲据之以凌轹古今，则仍不免陷于疏忽也。

    其说大涅槃三德：

    不即不离，不一不异，至微至妙，妙于相应。夫相应者，不可思议，法尔如是，境界也。经云：“我今当令一切众生及以我子四部之众，悉皆安住秘密藏中，我亦复当安住是中入于涅槃。何等名为秘密之藏？犹如∴字，三点若并则不成伊，纵亦不成，别亦不成；解脱之法亦非涅槃，如来之身亦非涅槃，三法各异亦非涅槃。我今安住如是三法，为众生故名入涅槃，如世伊字”。细味经言，而知相应至妙之义，一语具三玄，一玄具三要是也。举一涅槃而即具三德，一语具三玄也。举一解脱，法身以充其量，般若以显其得。举一法身，清净无垢本于解脱，功德无边资于般若。举一般若，因之为无分别起于解脱，果之为一切种智成于法身，则所谓一玄具三要也，皆相应义也。并则一画，纵则一贯，谁居左右？谁为始终？面目无序，君臣无位，混淆一团，法相乱三，是则即也，一也，有过也。别不具三，解脱则有小而无大，法身则详增上而略本质，般若则明用而非诠体，非圆相也；异地而处，三法虽具，不相连属，非妙相也，是则离也，异也，亦有过也。伊之三点，非并非纵，亦非别异，而仍三法，以法相谈则治而不乱，以至理言则融冶无间，相应之妙如是哉！’

    此不惟天台之圆三谛义相合，而起信之真如如来藏体相用三大，以至楞严、圆觉等天台，贤首疏义，亦何尝违异？

    至于‘据是三智，有情成佛凡有初中后三渐次，引生无漏为初渐次，由凡入地历七方便，加行智境也。无相无功用住为中渐次，自初至八烦恼障尽，根本智境也。圆满菩提为最后渐次，一切智智乃证极地，后得智境也’。则常途或谈五行，或立五位，或开十三位以至五十二位，开合之差别耳。而言‘唯一宗趣无余涅槃，是则澈上澈下澈始澈终须臾不离无余涅槃也。故般若为地上事，为根本智相应涅槃矣，而三智所系皆不离乎根本’。尤宛然天台从性起修，全修在性，即而常六、六而常即之六即义。六之等一即圆三谛理，亦即大涅槃三德义，第二第三第四则随顺无漏趣向无漏临入无漏之地前加行也。第五第六则地上根本智地上最后后得智也。其不同处亦开合及名字之异尔。

    不宁惟是，其致李政刚书中所言：‘自小乘经四含，论六足各部执，而归极于俱舍。如是中观──大般若、四论、瑜伽──六经、十一论。如是而一乘三德，所谓经涅槃、密严。分为四段，段段精研以为教’。

    亦近于天台小乘三藏，般若通，瑜伽别。法华涅槃圆之四教。居士能虚心再一读天台诸部，不将视今日所谓：‘台、贤、藏、密绝口不谈，盖法华、华严自有真谛，决不可容一家之垄断也。密不尊教，藏时背理，皆法界之陷害也’。同于自己攻诃自己，而哑然失笑耶！天台之书具在正续藏，在今观之，虽不必皆精当，亦不能与居士之说尽符。然此数端之恰合，固不容诬也。

    至辟汉、宋伪儒，显真孔同佛，质言之即孔学同佛之无余涅槃、三智三渐次也。

    于答陈真如论学书外，旁见复张溥泉、梁寒操书，而致力乃在中庸一传。其辟除宋儒之锢蔽，以免国人再堕入汉、宋门户窠臼，进求于孔、孟先秦学术之真，亦诚有振发聋聩之处。然无余涅槃三智三渐次之佛法，非易明也，居士历程、朱、陆、王、唯识、智度四十年仅乃得之，加之斥二千年之儒皆伪，又于孔、孟掩人伦仁义之显，揭同佛寂净之隐，均非内外学者所公认，则更难上加难。纵令孔、孟真同佛，亦何如直谈显了佛法之易起人信哉？况孔、孟为人乘道德之宗，强拉同佛，两失之，曷若王恩洋人生学之位置者为得当欤！

    居士求法勤苦，为学真切，诚有可钦者。当其得益处猛力激扬，每发隐奥；而偏至之势亦随以生，由之执此斥余，故立言往往功过参半。宝持其精刻而择取其精义，则光严佛国之功德亦足多已。（见海刊二十二卷七期）


12读木村博士佛教研究之大方针书后

    读木村博士佛教研究之大方针书后

    日本佛教研究之现状，以吾人观之，已臻隆盛之域。此书歉然不为满足，而向上更求精进，吾人对之当如何愧奋乎！研究预备之资料：

    此诸资料，洵为必要之预备，且亦为实施佛之教化于此世界之方便缘。今佛学院虽已知注意乎此，而实力上犹未易及之也。佛教研究区划为历史、教理、实际三部，殊为卓见。旧时佛教，只为教理之研究，近来虽然兼重历史，而实际之研究，则尚无谈及之者。更进之以全体研究之二方面，尤为圆满无缺，倾倒无似！然鄙意佛法由证而教，由教信解修行乃发智证实，获得佛菩萨之真精神，以为随缘应世之利他事业──社会事业──。故鄙意于实际部门，可再为一、修己之实践，二、利他之施设，庶征超“人”入“佛”之真效，不惟以历史。教理之学解为自他之利，而且有宗教之益焉。质之博士，以为何如？（见海刊五卷八期)


13评宝明君中国佛教之现势

    评宝明君中国佛教之现势

    宝明君之“中国佛教之现势”一篇，其意思有从去年显教“中国佛教界最近思潮之观察”一篇抽引来者，简明扼要，阅之颇为醒豁。惟内有二点，吾意稍有不然：晚唐来禅、讲、律、净中华佛法，实以禅宗为骨子，禅衰而趋于净，虽若有江河就下之概，但中华之佛教如能复兴也，必不在于真言密咒与法相唯识，而仍在乎禅，禅兴则元气复而骨力充，中华各宗教之佛法，皆藉之焕发精彩而提高格度矣。默察中华佛法将来之形势，禅宗内感衰弱之隐痛，外受密术之逼拶，旁得法相唯识研究之结果，欲求实证乎离言法性，则禅宗之复振，殆为必然之趋势！故谓中华佛教之旧派将从此日衰，毋宁谓其将复由禅宗而大兴，此其一也。吾折衷于法相唯识学，以整理大小乘之内教及东西洋之外学，仅为顺机宏化之一方，而旨归之所存，仍在禅、净。昔居净慈，尝立角虎堂，即本永明大师之意，以有禅有净期之者，此其二也。律、讲──性、相、台、贤──密、禅、净，乃为完全佛教，愿勿分新旧，而以派别拘也！（见海刊七卷六期）


14书释大勇告全国佛教徒文后

    书释大勇告全国佛教徒文后

    汉族中的古僧，处孔儒的专化下，耽山门里修纯佛法。及其开始对外，不得不说些知客应酬语。而士大夫处孔儒地位，间有阴崇佛法，然外面不得不用些儒说遮掩着，且为使浸淫儒化中的汉族人容易领受的方便，这都是应该原谅其苦衷的。乃时至今日，孔儒专化的藩篱久已撤除，从五洲百国流入汉民族中来的异见异说，已万非孔儒学说所能范持，故孔儒不复见重世人。由此今日真发悲悯心救世的佛子，惟有直从根本的三藏，建立纯净的佛法，乃可抉择且轨正一切的异说异见，咸使正信三宝。再依纯净佛法中流出来的人乘正法，立人生德行，使先建人德以渐进菩萨道。若仍附着孔儒的学说来施法，不惟杂染邪妄，而且反受一切异说异见所穷。使本易信佛的，转因障碍而不能信佛；或本堪明确信佛的，亦以变成糊涂信佛。故如近为一般人所崇拜的某某老法师的，除专提倡念佛往生外，并以了凡四训、安士全书、及母教胎教等，杂儒学说以为引人起信，及教人做人的方便，其实可以不须了。适阅此文，因附识于此。（见海刊十卷十期）


15附从译本里研究古禅法及禅学古史考之后

    附从译本里研究古禅法及禅学古史考之后

    胡适之君，为要作中古的哲学史，遂汛涉到佛书。但是佛学的书籍，实在太多，系统实在太大，且有许多的理论，又极精细！以多忙且先存了成见的胡君，虽已为此担搁了将近十年，但又那里能够弄清楚全个的佛学思想呢？然不弄清楚，则中古的中国哲学史，又不能做成，这个什么样好哟！

    究竟胡君是最聪明不过的人，于是遂急中生巧的，有了一种方便法，就是将不容易研究得了解得有头绪的对法之类，向西洋哲学史上，借用一个烦琐哲学的名词来，一脚踢开！加以类于论理哲学的因明，和心理学的心心所等，抹煞为既有了现代科学，已尽可弃置不管。且以佛法的精髓，本在禅学，由此乃摭于几个瑜伽禅那等名词，向佛书中考之。更将佛书中所谈禅法，与禅师语录中没巴鼻言句，取些来点缀一下，中国哲学的佛学一关，岂不便可偷过了吗？从译本里研究古禅法啦，禅学古史考啦，乃陆陆续续出现！

    哼！让你聪明，也须知天下人未必尽聋盲！（见海刊十一卷四期)


16相宗新旧两译不同论书后

    相宗新旧两译不同论书后

            ──二十年二月在厦门作──

    此论为梅撷云居士着。居士相宗著述颇多，覃研法相，几三十年，视欧阳竟无犹早──按：竟无初习贤首，民三以刻唯识枢要等乃研法相──，况韩清净等乎？宣统二年，居士服官广州，余亦应粤人请，在广州设佛学精舍。旋住持白云山双溪寺，与居士时相过从，蒙赠余成唯识论述记，为余对于识论研究之一助。余初从八指头陀参禅及依水月禅师──七塔寺方丈──诵持楞严、法华等，亦从道阶法师、杨仁老、谛闲法师等，究天台、贤首教义及相宗八要、唯识心要诸书。与圆瑛、云泉（已故）、静观（现金山方丈）、昱山等为友。然于佛法之悟入，乃在慈溪西方寺之阅大般若经。由此以融照禅、净、台、贤，及华严、法华、楞严、涅槃，与起信、中观、大智度、十住毗婆娑等论，皆灿若心影了无疑滞。然未涉律藏、陀罗尼藏，而于法相经论则犹往往惮其艰涩。其持佛法以入世救人之心，则激发于清季兴学校毁佛寺之事，及谭嗣同、章太炎、严又陵、梁启超等关于佛学之议，乃起而为护法宣教、振僧兴学之运动。此为余光绪三十四年至民国三年间之心境。民三闭关普陀，禅隙乃专观法相经论以及律藏，间及密部。遂知整僧在律，而摄化学者世间需于法相，奉以为能令久住正法饶益有情之圭臬，逮今又十四五年矣。然自居士以述记赠余，携身畔者数年，暇即一览，当时亦未尝非诱余闭关普陀之一缘欤！

    顾自宣统二年冬，居士移官湖北提法司之后，二十年来迄未晤面。民二十年元月，余自峨嵋返厦，由鄂过京，乃与居士相值，当荷赠以近着三四，而此论即其一也。途次阅之，触想不少。复以此论虽已刻行而见者犹寡，拟付海潮音转载之，因乘暇隙，一叙居士与余之夙缘，并附商榷之意焉。

    此论先辨传世亲学三大译师，关于世亲时代之先后，遂以流支、真谛为旧玄奘为新。论八义不同，并附唐灵润所举十四不同义。终推两译所由以不同之源，归于从空至有之学级历程，始粗终精所致，理明辞晰。既为时彦谈唯识古学新学所依准矣，但余有商榷之二事。

    一、世亲之时代　　释尊示世年代，近人因锡兰所传与众圣点记相近，遂一依众圣点记计之。此论以流支为世亲同时之人，亦依此以言。但观较先流支在华译传世亲学之勒那摩提、佛陀扇多，梵本不同，译文互异，似皆非亲承正传世亲之学者。由此可知其时世亲之论著已广流布。以古代交通抄写传习种种之不便，一学说新兴至广流布，终须阅五十年百年方可。故余意众圣点记年代，必须推早百余年，始与中国古来许多译经之史实，才得无阂。如此、则流支应后世亲百余年。故世亲较早罗什，陈那较早真谛，罗什得译世亲之百论释，真谛得译陈那诸论也。否则罗什译百论之释者，纵可说为另一婆薮；而较早陈那之真谛，壮年即来中国，中间又未回印土，乃已携陈那所著而为翻译，终为不可解之史实。即此流支、勒那、佛陀等亦来华颇早，于同厥年代世亲其人之学，已各从不同之处而来国外译传，亦同为不可解之事。故时代上余以为世亲应早流支百年，真谛百余年，玄奘三百年也。

    二、传学之泛正　　世亲造论既广，殆从小乘而旁及大乘全部。虽自所宗成熟在唯识，而不必对于释任何经论皆一本其严格之自宗以说，而无随大乘通义，或随他人意之说也。故亲承世亲之学者，亦不妨所传有异，如奘门或传俱舍，或传唯识，亦不一致。按初期译世亲论著，固以流支为伙。然除十地论之翻译涉及摩提、扇多三人外，摩提又译有世亲之法华论，扇多又译有世亲之摄大乘论释──此译内容尚未研考──。而当时所传为地论宗之说者，则出扇多弟子慧光，传系慧光糅合扇多、摩提、流支三人异译所成。而此三人态度相异，扇多以传禅著称，不重传译经论；摩提泛传大乘经论，似不专重世亲者；流支似专传世亲学──但其译传者，乃在世亲泛释诸大乘经之释论，而不在其特明所宗之唯识学。故可云初期流支等所传译者为泛世亲学。而慧光所据以折衷者，且在扇多之说。吾意扇多即禅宗初祖菩提达磨，而慧光即二祖慧可神光。其以第八识为真心即真如，乃是禅宗宗本之真心，所谓元是菩提、本无烦恼者。如此则初译之地论宗所传，一因系泛世亲学，二因又牵强被夺于禅宗师之意旨相传流支与达磨交恶，当亦因此──，故而如此。如后代永明及憨山、紫柏等禅师之说法相唯识，多以摄唯识归禅宗为旨，而非悉由其时学级未穷之所致也。至于真谛则传译摄大乘世亲释及转识、显识、大乘唯识诸论，似传译专宗唯识之正世亲学者。然细观其误阿陀那为第七末那一事，可见其学无根柢，每多随意揣测为说。则其以阿摩罗为第九识即真如，及第八阿黎耶为真妄和合识等，可知其亦由对于世亲误解意揣而致此。似元、明、清台贤宗人等说法相唯识学，每多误解意揣之词气者然，而非悉由学级未穷之所致也。故吾意学级历程亦诚有关，如唯识学至护法乃确然可立，纯粹以精是也。然其中若以第八识为真如，及以阿陀那为第七识等，则不能诿以学级始粗末精之关系。以世亲之百法论已显然将第八识列于有为心法，而真如则列于无为法。又三十论亦显然已将阿赖耶列为初能变。凡此皆为世亲已显指定之法相，流支及真谛等之所传，乃误谬于世亲之自说，非仅不合于传世亲学之护法等所说。故不应以旧译之异于新译者，为亦系正传世亲唯识学者，但当视为传泛世亲学且误传者。而正世亲学，乃唯应以新译为准也。民国二十年二月十五日，在南普陀写出。（见海刊十二卷四期）


17评印顺共不共研究

    评印顺共不共研究

            ──二十一年四月在杭州灵隐寺作──

    原文根据识论之所说，义诚正确。但于解释“用”义、“变”义、与对于基师或破或救诸义，则犹多缺误之处，兹据理评决之。

    共中共与不共二句，指器界、即外色言。不共中不共与共二句，指根身、即内色言。此之分判，与论文及述记、学记等教理，皆极符顺，自是正义。相宗纲要以鬼等异见之猛火等外色，判为不共中共，其有违论违理之谬误，无待再言。而尚成为问题者，则在基师以属己田宅等判为共中不共，及鬼等异见之猛火等何以在共变用中带有不共变用义？又扶根尘等何以在不共变用中带有共变义耳？此则须先将用义、变义加以说明，而后乃可分判也。

    寻绎识论与述记等，此中所说之用字，应通下列三义：

    依持用最宽，正所谓“处”，可但共变。缘虑用较狭，如所谓器世间，以广大故不可知，不可知即不缘虑。又鬼等之猛火人等不缘虑，人等之流水鬼等不缘虑；然亦有通异趣共缘虑者，故缘虑用通共不共。至摄属用，则诸趣约异类而不共，若鬼等所见猛火，但摄属鬼等有被烧用；同类约各身而不共，若某人田宅摄属于某人用，最显著事例若轮王之轮宝等唯摄属轮王用等。是识论虽以鬼人天等所见异故明别受用，系从缘虑用言，然实无遮止摄属用──即原文之使用──之义。且共中之器世间相，诚有不能缘虑而未尝非依报之依处者。原文限以缘虑论用，缺依持与摄属之用，致于基师属己田宅之共中不共误为有违识论。其实基师之加此句，有助明论义处，初不违论义也。

    原文之诠“变”义，谓外色有二，赖耶所变本质色法，一切自地有情共变，六识所变影像色法，随类共变不变他类。然则影像色法不唯不共缘，且不共变，而与并非不共变只是不共受用之自语相违。如此则六识所变影像色法，应可不同赖耶所变之本质。然影像可不同本质者，仅第六、第七之带质境；可离本质者，仅第六之独影境，前五识但缘性境，性境影像必同本质，如何共变之本质上可有不共变之性境影像？若非性境，则鬼等于所见猛火应不受燃烧实苦；若实受苦，则是异熟果色，如何可非赖耶所变之本质？由此应决定说此中所言共不共相种成熟力所变之色法，或可是赖耶本质而无前六影像。若人等胜义根为人等五识不能缘故，若前六影像则必同赖耶本质，是性境实色故。此可知影像不共变则本质亦不共变，本质共变则影像亦共变矣。

    用义、变义既定，再进言用与变之关系，可作二句：一、共用必是共变；二、不共用必是不共变。据此以言，可知原文以他方自地器世间虽共变而不能共用，判为共中不共；实与义蕴、道邑师上一字说变下一字说用，同一误谬。因此上下之二共与二不共，应作如下分判：

        上共…………指非情器物外色言
        上不共………指有情根身内色言
        下共…………指共变共用言
        下不共………指不共变不共用言

    然下共与不共当再分析以尽其例：

    依此、可知基师所说属己田宅，系多有情或各有情中少分之不共，复是非情器物，故为共中不共。但何为少分共与少分不共耶？少分共者谓根身，多分系不共变用，然此则带有少分共变用，器物多分系共变用，然此则带有少分不共变用。譬塑一佛像系一人独塑成，然其装金则出多人，故装金功德属多人。反之、系多人共塑成亦通。如轮王之轮宝是器物故，系自地有情之所共变用，然亦出轮王一人不共福业招感而变得，故独摄属轮王所用。此中除全分共、全分不共之二例外，其余可有随多少有情变用或共或不共之义，故述记之说皆正也。

    据前下一共不共之多例，则于原文举问各条，即可完全解答：

    一、欲界有情望色界器世间，非四句摄，但上一共字摄，是非情之色故。二、身在下界见上界色通报修得，地上菩萨寄报欲界能见上故，共中共摄；识论说由业起，且据有漏，义无遮故。三、上界天等见下地色，答如原文。四、他方自地器世间，亦共中共摄。此中所言，虽多有识论及古德所未谈者，仍就护法正义之范围内加以说明，于识论义无所违也。然佛智境难可思议，自他依正互融互现，说共不共唯假施设。依上假施设义，观原文所引诸古说，亦可抉择：

    一、义蕴以摄属己房为共中不共，可同述记无误。二、义演以自他身别说不共，反之、应以自他器同说共，不应难以自他身同。其意即言内色，但措辞未莹耳。三、演秘所载诘难，极易例破，扶根尘少分为他用，尚名为共，己田宅多分自受用，如何非不共？四、演秘所载详曰，极为明确正言。扶尘是内身名不共，少分属他用复名共，故为不共中共。己宅是外物名共，多自受用不摄属他，复名不共，故为共中不共。研究谓都是不属他，殆出误解。五、学记载测泛言共中二句可摄境尽，基确指广大不可知之处为共中共，二无违碍，研究何自起左袒不左袒之见。六、学记以变与感辨其差别，适证成其无别，以业变即业感，名异事同；研究执缘用出二过，皆不成过。七、学记随类共变不变他类，解人天等所见各异，正明共中不共；然本质影像，俱不共变，如上明。二十一，四，五，在灵隐。（见海刊十三卷六期）


18阅为性空者辨

    阅为性空者辨

            ──三十二年四月作──

    性空宗有无缺点问题

    且同认龙树、提婆及专宗龙树的论师等为性空者，而辨者乐为朋辅，因有申辨。兹先辨有无缺点中辨不缺行果：诚然，龙树是能破有无论的中道师，偏执空理的方广道人亦为所破。龙树、提婆与月称入中均宗佛华十一地，而智度亦广谈行果，何得说其缺行果？然必执此谓已圆满，对余大乘宗以不同方式、不同教据说行果较详晰处，决然排不容许，则恐非龙树意，而不免为末师偏蔽也。

    次辨阿赖耶识：一、细心：龙树的论中诚寻得出，然此不过小乘论中亦说有“穷生死蕴”等之类、安立赖耶者固可引之以明无违，而性空者则不能以曾有片章只句，执已完具无缺；而正显其含而未弘，有待补充。如必执片言为已足，则犹老儒在儒书中寻得一二相似言句，谓佛法三藏及近代科学皆早具于儒，更无待于佛法与科学也。二、种子：执三世为实有，固可不立种子，然说三世幻相，将统如方广道人之看同龟毛兔角或空华耶？抑由刹那刹那生灭不常、相续不断说为幻有耶？如方广则无三世，说何三世幻有？如以不常不断明三世幻有，则摄过去含未来于现刹那，说种现生灭相续，正明三世幻有。且就性空者可陷于方广的三世无有，或萨婆的三世实有之笼统三世幻有，辨明非实有非实无的种现生灭幻有，不应为说三世幻有的性空者所欣受耶！三、唯识：说唯心者之不够了解性空耶？抑执性空之末师不够了解唯识耶？兹且不论。要知者，境心之理性俱空与事相俱幻，乃为性空者唯识者共同义，所以性空者力破心亦同境空幻，祇是成唯识义，非破唯识。然幻相中有唯藉名言立的龟毛等，亦有可离名言而觉了的色识等。故再别为名言之“假”与“色识之实”，以明假依实立；并示遣假存实，别明执假为实是遍计，遣假存实是依圆。此中性空的依他幻有，固可以名辨显，但非全藉名言假立，亦可离言而唯由识显，了其不藉名言之自相，故不唯名而唯识。此唯识义，设非乐着言辨，但执比量否认现量者，固应同许。

    再次、就空具不空净因，辨者许空宗不说，则无论其不说之原因是含而不说，或是不要，既未能悍然否认一切说空中具不空净因的大乘经论为非法，则在佛法已说有所缺，不已显然欤！何况空显之不空有二，一为真理，二为幻事。龙树自认空只为大乘初门，而空宗末师至月称，虽广以无自性破他，最后仍说唯佛有真自性。则空宗之不空义，为性空者未尝自外，而辨者诽拨，更为偏断！

    从空到不空的问题

    要先明的，就是说性空、说真心、说唯识者所宗本的都是佛经，其宗本的佛经之集显于世，虽时有先后，其源于佛说则为大乘学者所同许。故不应只说从部派学者的思想演化而出，不过从部派思想演化上也可见到其联系耳。马鸣与龙树的孰为先后，便是真心论与性空论熟为先后。迦湿弥罗结集会上已有马鸣，则马鸣在先可知，不过马鸣未广以大乘论批判小乘学，故至龙树以性空广破盛行的一切有部，始与小乘分裂而显立大乘。性空为出三乘共观，遍一切法彻底的性空更为大乘所共由之要门，故于大乘教理上从空到不空，证之多分的大乘经论无问题。不过龙树开建的大乘，义本圆满；特为对治小有以奠定大乘初门，故盛说空，而即空之不空则未详说。至于大乘真心宗与唯识宗，决不如空宗末师或辨者所诬“不彻了一切空，要有点实在以立世出世法”的意思，其畅而明之的不空，祇是说空者不能自外的空真理与空幻事。从真空理发挥真净性德以对离妄染，从空幻事显示种现识变。以对遣倒执，俾性空不落方广道人，幻有不落萨婆多部，而圆显性空幻有的中道实有。若通贯之台、贤圆教义，毋宁谓为不拘龙树言而善得龙树意者；而所谓“真正的性空者”，殆于龙树反为滞言而失意者欤？至中国宗派史，什祇译传，梁武朝成实与三论对峙，三论宗始成立，遥尊什为开祖，故涅槃、地论、楞伽之真心宗，亦应较三论之空宗先成立，先真心、次性空、次唯识，亦略同印度马鸣、龙树、无著之程序。台、贤之综合，则为印度所无，兹不具论。

    吾意不以一宗派学者立场而以全部佛法立场，佛法五乘与大乘三宗，实可融贯且实应融贯者。隋唐之台、贤与宋初永明、明末蕅益等都曾融贯之。惟台、贤于大乘三宗不免有所抑扬。真心为圆实，性空、唯识为偏权，则仍落排蔽。永明、蕅益又语焉未详。吾意佛证离言，宗门直指，亦大乘各家所共宗；而佛祖应机施教，故般若、中论非不了，而非其机者之不了，则有待于余经论以成其了。而各宗学者每欲扬自宗独胜而抑他宗为劣，致令一部分经论被排隐蔽，执性空者仍不免，故因是而发之。（见海刊二十四卷五期）


19第九年海潮音之回顾

    第九年海潮音之回顾

            ──十八年五月在灵隐寺作──

    海潮音由钱诚善、王诚普二居士主持办理，又一年有余矣。余负审定之名义，去年漫游欧、美，深以未能尽责为歉！顷之、养痾灵隐，始取第九年全年海潮音复阅之，随感录之如次：

    余之著述，见于第九年海潮音者，较往年并不为少，唯错字及误句读甚多。出他人笔录者，亦往往违异，故对于审定殊不易。后当改余为本刊之主撰，庶犹可符名实，愿同社诸君许之！至其瑕瑜得失，当听任阅者公判。但生活与生死一篇，视为颇有关于佛教之重要思想。而尤有须声明者，则世界佛学院缘起，乃赵君寿人代撰，非予所作。

    来论中若景昌极之评进化论，苏慧持、汪济生之当今教育界根本问题，为最有益人道民德之杰作！常惺之佛教救亡的新建议，藏文学院之劝请全国僧伽书，则为复兴佛教之精要论著。大勇之觉道略科次第，张慰西之佛化西行记，可为研究华言外佛教典籍之指针。欧阳渐之大般若经叙，谛闲之金刚经新疏，则为般若之二鸿制。唐大圆之唯识与常识，清净之唯识指掌，亦为唯识之二佳构。他若持松之贤密教衡，为判教上之一问题。会觉之佛教与今后中国之国民性，为有关佛教与国民之作。李圆净之揭示佛教徒应具之崇高伟大人格，为佛教徒之所应勉。凡此、皆不可草草读过之文字也。

    景昌极之因与果，大抵据三论破显，然对于唯识论的种子说，与经论共说之三身等，亦致其疑难，则景君不惟自违前此诸著作，岂一时亦忘佛所说法之本依欤？夫佛之所说，本乎“诸法实相”，依乎“究了诸法实相之佛智”者也。四依中依智不依识，尤为最要。此中智与识之别，凡心曰识，圣心曰智。世间科学与佛法，虽并重现实之证验，异乎神学、玄学；然依据“人识证验”之科学，究未齐依据“佛智证验”之佛法。故于佛法虽可用科学推证，而不应据科学裁剪，以类削足就屦。一切种亦是现象，但为佛智所了最深细现象；各托众缘，能起为佛以下圣凡所了之粗显现象──相似相续之感觉集团──，佛智证知其能，说之曰能，不应以人识证验之现象及在人识中未获验知其能，即拨之曰无也。三身者，法性身即所证之诸法实相。受用身即能证诸法实相之净智，及智所引无漏功德。法性普遍常住，然佛以下圣凡未全契应，故虽有若无。佛之智德证于法性──法性即诸法实相──，称法性而自在，故成佛身。复次、佛位大智德聚，与诸佛非一非异，互融无碍，正佛自体，谓之自受用身。托佛以下圣凡众缘起诸粗显现相──包括他受用身与三类变化身──，随凡圣量，作胜劣相，名变化身。要之、受用身即佛之正智，法性身乃正智所显真如；圣凡识所缘变化身，皆圣凡识仗佛之正智真如为本质，各随自类识心所现。若依佛智，理皆可征，唯据人识，义斯成碍。

    又大圆之谈唯识，似乎往往有“一心为体、八识为用”之意。如佛的认识论云：

    “又识之用虽有八种，而其体唯是一心”，此蹈旧来以三界唯心为性宗，万法唯识为相宗之误，不合唯识宗之正义。盖举言唯识，则识之性即真如，识之相即名相，识之净分即正智，识之染分即分别，体用皆唯识而不得别有一心为体。但心与识二名，施设每有差别。其一、如在五蕴言识，但指“识蕴”──八识；──言心可括“受想行识”四蕴：又在百法，“识”指八识，“心”括八识及五十一心所，则心宽而识狭。其二、则心意识分指，心指藏识，是集起义，意指末那，是审量义，识指前六，是了别义，又心狭识宽。其三、则心与识无差别，如二十论云：“心意识了，名之差别”。名之差别，犹云实无差别，其差别者仅在名耳。则可名为心者，皆可名为意，名为识、或名为了；乃至名为了者，亦可名为心、名为意、或名为识也。三界唯心之心，万法唯识之识，当以心与识无差别释之。佛华严偈：‘若人欲了知，三世一切佛，应观法界性，一切唯心造’。唯心造即唯识变，或唯识现也。然心体识用，为积谬之种，流传甚广，今偶寄唐居士所言辨之。

    复次、善因之锦汉君八识批评正误，读之颇叹治学之难。善师老于佛学，而锦汉言释教之受人群信仰，因身体或头部放出圆光之故，可知彼于佛学毫无了解。此类在门外瞎猜之瞽说，不值识者一笑，应置勿谈。善师乃与辊成一团，致亦通身泥水，全文着不少之疵累，兹难一一辨之。然锦汉所云：弟子大迦叶、阿难、优婆夷等五百人，皆依暗诵法结集经律论三藏。盖抄从传说者，特将优婆离误抄为优婆夷耳。暗诵、即目不对书籍而诵，结集时尚无经律论，当然目不对书籍诵，故兹二字无误。他若以执持识为依士释，立在缠真如为阿赖耶识背境，义皆舛谬，通篇盖瑜不掩瑕也。所余各文，大抵平平，可以无咎无誉。略翻一过，聊着数言，对于十二册之钜编，诚不免挂一漏万之讥诮，尚祈阅者谅之！　（见海刊十卷六期）


20十五年来海潮音之总检阅

    十五年来海潮音之总检阅

    一　海潮音的来历
    海潮音之前身是觉社丛书，觉社丛书是一种定期季刊。民国七年夏间，蒋雨岩、陈元白、黄葆苍──即大慈──等在普陀听余讲佛学之后，邀至上海组一研究及宣传佛学团体，　名为觉社。先刊行余所著道学论衡及楞严摄论二书。旋于十月出版觉书──即觉社丛书──第一期，时著有出版“宣言”，可据为余十七年来佛教运动之一出发点。

    二　十五年来海潮音的大关节
    觉书出至民八之冬才满五期。时大慈购庵潜修于西子湖畔，余亦有住息一年之决计，爰议改觉社季刊为月刊，定名曰海潮音，其后之觉社亦即无形转移为海潮音社矣。至民九元月，海潮音乃初出现于世，在首卷第一期上，曾有“海潮音出现世间的宣言”，及余之“宣言”。

    民十六年第八卷出版之初，革命军潮前锋已及长江流域，时代人心发生极度之繁变，余因有“海潮音之新希望”文发表。

    第八卷于第十期，余因有远游欧、美之计划，而海潮音才财两困，遂发“要言”。

    旋得泰县钱、王二居士继任维持，于十二期乃又有“告徒众书”。

    其中余之宣言，尤足见余在中国之佛教运动前后一贯之精神。而第二卷出版宣言，亦颇关要。此第一卷海潮音，乃余在杭州编辑，托上海中华书局印刷发行者。然余为法缘所牵，竟未能在杭住定下来。是年夏间赴粤及夏初冬初两赴武汉讲经，故编辑之事，每于车唇船吻为之，深以为苦！九年春，既住持西湖兜率寺，十年又兼住持西湖净慈寺，十一年后在武昌开办佛学院，更无躬任编辑之暇晷。由此第二卷后之编发人员既转变频繁，而地址亦因就经济与人才之便利，迁释无定，兹制一表如下：

    第九卷由泰县佛教居士林出版，又曾于第一期发表海潮音继续出版之新希望。

    至十卷第六期爰作“第九年海潮音之回顾”一文，第八期又作“本刊第十年前六期之回顾”一文，以总评正兹一年半来之论著，盖前此余犹每为编印前之审订，至兹余以事繁不能负其责，乃为事后之评阅。然十卷之后，一、因余益无暇顾及，二、因编者之能力已强，余于本刊仅负筹款及撰文之责，而审稿评文均不复有之。

    第十二卷，改由满智、法舫、芝峰、大醒相继编辑后，余于此刊之担子，渐可交卸与佛学院学员。而形式与质量方面，亦时有改良进步。而两年来王恩洋居士长期撰述之人生学，尤为希有可贵之作品！但编者与其他作者偶因尖锐之笔锋，间由狭隘偏激紧张而惹起诤论，亦或有失于以前平容宽弘之阔达气度，此固期望本刊编者主撰者保持本刊深观广行之原旨！对于普及之净土法门，引令入胜；对于新兴之法相唯识，及日本之东密、台密，西藏之黄教、红教，予以抉择融贯扶植；对于台、贤，亦宣扬其长处；而戒律中心之声闻三藏，及中观之龙树，与实证之禅宗，尤须作贯成一气之阐发！同时亦希望读者了解本刊对于时人所趋之或有抑扬，皆出补偏救弊，勿递生歧视而起忮心。但能持之有故，言之成理，或可披浅似而发深真，或足施方便而探究竟，投寄本刊，皆可代为宣露，使如来无量无数之大权善巧法门，咸得以开阐无遮，靡所遗漏焉！

    三　十五年来海潮音的大波澜
    海潮音第一年在余之编辑中，颇卜圆满之好誉。而十二期以有善因法师□□论之预告，曾引起本刊社董宜昌王咏香居士等，函杭质问，以为有同外道之□□相传，故弄玄虚。旅以善师在第二卷发表唯性论，知□□即是“唯性”，亦即释然。至第四卷而与内学院诸子时有违诤：先有唐君慧瑞──后出家名大敬──与吕君秋逸有释尊生卒年代之抗辩；继而又有聂君耦庚与史君一如关于因明作法之争论；及乎景君昌极主张“无相分种”，亦旁起激诤，隐然成为武昌与南京两相对峙之佛学思潮，实为一时之盛况。复因予有对辨唯识圆觉宗、三重法界观，曹溪禅之新击节等文，于台贤之说不无所绌；而至五卷有持松法师据贤首义以争为判教之最胜者；并有守培禅师主张一切法空义，抨及印光法师之高提净土，而陕西王莲尊居士竟斥本刊袒守培而排印光，则稍涉意气矣。其实本刊盖谓可从种种不同立场以标奇竞秀，各尽厥致，而无执一非余之见也。第六卷余对于当时东密、藏密等传华之偏激趋势，发言纠正，而一部分倾倒于咒术者，裂痕渐深。而第七卷则因欧阳居士批评天台教义，乃有兴慈法师等，于本刊据天台宗义与辨论者。第十卷登载康藏学法团大勇、大刚等如律的护持三宝一文，与印光法师等之尊孔者，在一二年间亦引起不少之风波。其对于常惺法师等之辩正，提倡律仪之功殊不可没。十二三卷间，因守培师据空义横拨唯识，历经数次之辩争。尤于十四五卷编撰者关密宗之议论，激生之反影为最大。而十二卷以来对于人物之臧否，亦时引起波折，如佛学书局之干预编辑等，皆出于是。斯亦可以观十五年来法海之澜，而可为将来着佛学思想史者之所取材矣。

    四　大检阅之结论
    佛教定期刊物之较伟大者，民初有佛学丛报与佛教月报，佛教月报亦为余所编，惜仅出四期为止。佛学丛报虽只十二期，其质精量富，至今犹有可考之价值。自民七觉书出版至蜕变为十五年之海潮音以来，其并行之有价值者，前有内学年刊，亦才五期而止。后起者为现代佛教与威音月刊。现代佛教虽祇十期，然实承现代僧伽而来，故亦有四五年之历史；而今之人海灯尚步其后尘。威音之继续今亦五六年矣。居士林季刊，佛学半月刊，正信周刊等，则为一团体之宣传物；其他日刊、三日刊、周刊、半月刊、月刊、季刊、及南洋之慈航等，十五年来殆不下百余种，尚鲜有继续至三年以上者。本刊取材之精审或有不逮于佛学丛报、内学者，而博大悠久，流行遍全国各省以及南洋各埠东西洋各国，所阐扬者关于各时代各方域整个佛教之各方面者，实无有逾于本刊，不惟求之国内无其比，即衡以东邻日文佛教月刊之最伟大者，亦无多让。且专主精审每陷于狭隘，惟博大故乃悠久。固须有三四分深造独得之微言奥义为骨干！尤须有六七分应变适宜之大权活用为精神，乃能由十五年而五十年百千万年以无穷尽！盖宫室不起虚空，莲华实生淤泥，知佛法藏之因应众生心而施设，握佛法之纲而随机化导一代一代之人心，庶可无愧于海潮音之名恉耳！本刊虽有或失之滥，或失之杂，然其瑕未尝掩瑜，其疵不足累纯，变不离宗，引趋正觉，而可免于杂家使人漫羡无归之讥者矣！

    觉社丛书五期，曾出有觉社丛书选本。而海潮音十周年后，则曾出有海潮音文库。文库编印未精，希望至二十卷时，有精读二十年海潮音其人，慎选严勘，在十分中择取二三分之可垂久远者，另编印成海潮音文库，并附以检读二十年海潮音之总目索引，则为余检阅后未雨绸缪之思也。今检阅中尚拟有十五年来之大事纪，十五年来之大文章二节，以一提本刊中所记关于佛教大事及各篇鸿制钜着之纲要，乃以时间不及，篇幅过长，故省去；如有人能为另撰二文以补成之者，则尤余之所盼望也！（见十六卷一期）

    （附注）本编广引各文，今概略去以免繁重。


21克兰佩的中国佛教季刊

    克兰佩的中国佛教季刊

            ──三十五年夏作──

    十七年中国佛学会筹设中，及全国佛教代表会议准备中，曾出“中国佛教旬刊”一种；而抗战期中余在四川缙云山，亦有“中国佛教”之讲着。今至上海以克兰佩居士函赠刊物之察阅，始知三十三年居士曾出“中国佛教季刊”三册，殊为可感焉。其第一册发刊词曰：

    本刊态度可得而言者，即以佛说为尊而无系统之见，以宽容为尚而不取乎偏执。稿件方面，凡佛门文字无攻讦之病者，皆所欢迎。惟容有热心之作者，虽具美意，而言语或失鲠直，不免反伤同道，故文责概皆自负。又所刊载，以纯宗教文学为限，而政治与迷信绝所不涉。又读者与作者间之问答，亦乐为发表。总之、同人等之职志无他，即在使本刊成为中国佛教复兴之舆论机关，及世界佛徒之公共喉舌，意举世佛徒皆遵佛法结合一致之日，此战祸世界当可一扫苦痛忧怖而树立和平神圣之幸福。然则中华佛徒其勉为精神复兴之先导，庶几祥和公正之文明大法盛世可期也！’

    此可见其发刊宗旨之弘正，而内容所载亦能适符其所期，惜季刊第三期而止！今得其来函云：

    民国二十八年，即计划用中英两种文字发行中国佛教杂志，亦不克成。直至三十三年始竭一己之力发行季刊一种，然困于经济，加以贱躯抱病，仅出三期而告中辍。弟子所能为者，固不过如此。而沪上一般称为信佛者，更未闻有何可述之努力。至于各寺院则陋习相因，但以诵经以博金钱为务，曾不知佛门教义为何事。此真可痛心者也！弟子虽寡陋不学，然深感目前有二事至为需要：一、则亟须有一高级研究佛法之团体以研习梵文，而获读佛经原本为要务。盖中国译经虽称典雅，然习诵之者，茍非上上之材，实难领略原经之本义。二则须普遍设立推广教旨之教育机关，务能革除陈旧诵经之方法，而能以现代之方法代替之。凡此两项，皆弟子旅华近二十年所深切感其必要者。窃谓此等研究机关，茍得有力者为之提倡，必不难成立。至于梵文或巴利文教授之聘请，则弟子可任其全责，此等教授自当为义务职，仅须供给川资及住宿膳食即可。惟此等建议，一般人闻之必以为妄，度全中国之内能察弟子之心者，吾师一人而已！’

    此其所言，大都先得我心，且先一部分已为之，或已进行中者，则堪为居士慰焉！（见海刊二十七卷七期）


22略评新唯识论

    略评新唯识论

            ──二十一年十二月在厦门作──

    贤首初列玄奘三藏译场，以意趣不合退出，别弘杜顺、智俨所传华严法界观，乃成贤首宗学。熊君十力，初从支那内学院欧阳君游，习成唯识论，旋改辙而迈进之不已，今遂有新唯识论甲境论之发表。畴昔支院师资，据唯识掊击起信，几将宗起信立说之贤首学之类，一蹴而踣之；余尝作佛法总抉择谈及起信论唯识释以明其并是各存而通摄焉。答王君恩洋质疑之后，其议因息。顷熊君之论出，本禅宗而尚宋明儒学，斟酌性、台、贤、密、孔、孟、老、庄、而隐摭及数论、进化论、创化论之义，殆成一新贤首学；对于护法、窥基之唯识学亦有一蹴而踣之概。马君一浮序云：‘足使生肇敛手而咨嗟，奘基挢舌而不下’，其所怀可知矣。虽然，护、窥之学，果因是踣欤？观昔支院师资未能踣起信，则知熊论亦决不能踣唯识！盖仍一“并是各存”之局，而须再为通摄焉耳。

    余宗佛法全体而不主一宗一学，其义见于四现实轮：曰现变实事；曰现事实性；曰现性实觉；曰现觉实变。尝题现实主义以发表其序论。然以名滥世俗所云之现实主义，今后将易题真现实论，再继续发挥其本论与支论。故余昔评支院师资之掊击起信，今评熊论之掊击唯识，皆宗佛法全体立言，非主一宗一学而建义。唯是熊君才出境论，其量论既未刊发，即不能尽知其意趣；故今亦祇就大端略评之，未暇详焉。

    兹为省构思起见，援引民十二所作佛法总抉择谈数则，以为推论之端绪：

    大乘佛法，皆圆说三性而无不周尽者也。但其施设言教，所依托、所宗尚之点，则不无偏胜于三性之一者。析之，即成三类：

    一者、偏依托遍计执性而施设言教者，多破鲜立，以遣荡一切遍计执尽，即得证圆成实而了依他起故。此以中观等论为其代表，所宗尚则在“一切法智都无得”，即此宗所云“无得正观”，亦即“摩诃般若”。而其教以能“励行趣证”为最胜用。二者、偏依托依他起性而施设言教者，有破有立，以若能将一切依他起如实明了者，则遍计执自遣而圆成实自证故。此以唯识等论为代表，所宗尚则在“一切法皆唯识现”。而其教以能“资解发行”为最胜用。三者、偏依托圆成实性而施设言教者，多立鲜破，以开示果地证得之圆成实令起信，策发因地信及之圆成实使求证，则遍计执自然远离，而依他起自然了达故。此以起信等论为其代表，所宗尚则在“一切法皆即真如”。而其教以能“起信求证”为最胜用。

    此三宗，虽皆统一切法无遗，然以方便施设言教，则于所托三性各有扩大缩小之异：

    般若宗最扩大遍计执性而缩小余二性，凡名想之所及皆摄入遍计执；唯以绝言无得为依他起、圆成实故；故此宗说三性，遍计固遍计，依他、圆成亦属在遍计也。唯识宗最扩大依他起性而缩小余二性，以佛果无漏事用及遍计执之能遍计者，皆摄入依他起；唯以由能遍计而执之所执为遍计执，及唯以无为理为真如故；故此宗说三性，依他固依他，遍计、圆成亦属在依他也。真如宗最扩大圆成实而缩小余二性，以有为无漏及离执遍计，皆摄入于圆成实为真如体、相、用大；唯以无明杂染法为依他、遍计故；故此宗说三性，圆成固圆成，遍计、依他亦属在圆成也。

    依此以观熊论（指新唯识论，下皆同此），所谓：‘今造此论，为欲悟诸究玄学者，令知实体非是离自心外在境界，及非知识所行境界，唯是反求实证相应故’。即知其论属真如宗，以彼所计“实体”，即指“真如性”故，宗在直明直证真如性故。熊论所宗既别，亦自得成立其说；然袭用“唯识论”为题，且据其自宗以非斥别有其宗之护、窥诸师唯识学，则殊不应理矣！

    余谓三宗之学于三性各有其扩大与缩小，语殊关要；而其扩缩之争点，尤在心法。诚以“心”为万化中枢，必夺归于所扩充之性，而后乃能据之以统持一切。故般若宗必夺归遍计执性内，五法、三自性皆非，八识、二无我俱遣，而后乃无智亦无得；唯识宗必夺归依他起性内，了境、造业、持种、转变皆属之，而后成一切所知之依；真如宗必夺归圆成实性内，故起信云：‘唯是一心名为真如’。熊论亦云：‘是故体万物而不遗者，即唯此心，见心乃云见体’。不如此，则不显偏胜之相，亦不成宗别矣。然未真达离言自性而见此等施设皆唯假说自性者，则每唯自宗为是，而于他宗不善容察，由是相伐。

    熊论以心以智以功能摄归真如实性，即楞严所谓‘本如来藏妙真如性’，若以此立其自宗，固无不合。然既许有染净中容诸心所有法以为习气，现前身心器物皆习气俱行；且许佛果不断净习，不唯不断，且须藉净习增盛以成以显。如云：

    为己之学，无事于性，有事于习，增养净习始显性能；极有为乃见无为，尽人事乃合天德，习之为功大矣哉！

    夫习气千条万绪，储积而不散，繁赜而不乱。

    然习气潜伏而为吾人所恒不自觉者，则亦不妨假说为种子也。即此无量种子，各有恒性，又各以气类相从，以功用相需，而形成许多不同之联系；即此许多不同之联系，更互相依持，自不期而具有统一之形式。古大乘师所谓“赖耶”“末那”，或即缘此假立。

    原夫八识之谈，大乘初兴，便已首唱，本不始于无著。但其为说，以识与诸法平列，语幻相即均不无，语自性毕竟皆空。逮于无著，始成第八识，引世亲舍小入大，此为接引初机。

    唯识为言，但遮外境，不谓境无。以境与识同体不离，故言唯识。唯者，殊特义，非唯独意。识能了境，力用殊特，说识名唯，义亦摄境。岂言唯识，便谓境无？

    据此诸言，护、窥唯识学便足成立。故唯识论即唯习论，亦唯行论，无事于性，唯事于习故。种姓有无，据行性辨故。且据熊论，岂但唯识学立，即空慧学亦立。例云：

    慧者分别事物故，经验起故。
    世间谈体，大氐向外寻求，各任彼慧，构画搏量，虚妄安立，此大惑也。

    慧唯分别境事，故恃慧者，恒执物而迷失其固有之智，即无由证知真理；若能反求诸自性智而勿失之，则贞明遍照，不由拟议，虽复顺俗差别而封畛不存，种性玄同而万物咸序，此真智之境，非小慧之所行矣。

    由慧有执，复资慧发解引智而断执，不唯世人实际生活不能不有用于慧──此所云慧，皆姑顺熊论定义，而较般若为狭──，即圣人化世，乃至熊君著论，亦仍有藉于慧。则唯执论──唯执故一切皆空──，唯慧论──乃至破慧亦是慧故──，或毕竟废除主观心意识了而唱唯境论，亦皆成立。由此三宗各有论据与立场，互不相夺而尽，遂成“各存而互容相摄”之局。对观以定其名界，应为下列三系：

    由此、可见熊论袭名唯识之未当，而欲斥除护、基唯识学，尤唐劳无效矣！然佛法大乘之说，孰为至真极成，应定于一而正信解，安用三宗并存而谈容摄耶？此以各有胜用，宜所被机故。是以余在佛法总抉择谈中有云：

    然此三宗，虽各有当，若从策发观行而伏断妄执以言之，应以般若宗为最适；譬建都要塞，而便于攘外安内故。若从建立学理而印持胜解以言之，应以唯识宗为最适；譬建都中部，而便于交通照应故。若从决定信愿而直趣果觉以言之，应以真如宗为最适；譬建都高处，而便于瞻望趋向故。要之，“教”以真如宗为最高，而“教所成益”每为最下，以茍非深智上根者，往往仅藉以仰信果德故；于“教”于般若宗为最下，而“教所成益”却为最高，以若能绝虑忘言者，必成妙观而发真智故，于“教”以唯识宗为处中，而“教所成益”亦为处中，以如实了解唯识相性者，虽或进未行证，而必非仅能仰信故。

    此中般若宗为地前“破执”之教，故为最下；唯识宗乃初地以上“后得智境”之教，故为处中；真如宗为八地至佛“法界智境”之教，故为最上。然般若教破相显性，由加行入真见，益成入地故高；唯识教资发初信入大乘者之胜解胜行，益在由十信而十住十行十向故中；真如教除极少顿证者，大氐皆依以欣慕崇仰，而为仿佛恍惚之揣摩耳。

    熊论讥无著始成第八识，引世亲舍小入大，此为接引初机；不知此正是唯识教之不可已处。今世科哲学每近小乘论执，则引之亦正须此。而世亲晚岁展转升进加行，临入初地，依无著之教，作三十论以资益信解行人，胡可非议！而护法传为贤劫千佛之一，观其于无可建立处而炽然施设建立，非名言安足处而秩然决定安置，自非慈氏之流，等觉之俦，殆不能作此大不可思议事！反观熊论虽托本宗门曰：‘夫最上了义，诸佛实证，吾亦印持’。究其语旨，亦推阐如来藏不变随缘随缘不变之说耳。而复推尊大易，傅合儒言，貌似顿证，实才欣仰而已。

    余昔尝作大乘之革命云：

    佛法之于众生，有因循者，人天乘是；有半因循半革命者，声闻乘、缘觉乘是；而大乘则唯是革命而非因循。故大乘法粗观之，似与世间政教学术诸善法相同；细按之，大乘法乃经过重重革命，达于革命澈底之后──谓大涅槃──，遂成为法界事事无碍；其革命之工具，即二空观是也。事事无碍法界，似近于吠檀多等泛神教，及孔、老等生命派玄学，但其根本不同之点，即大乘之事事无碍，是已经过二空观之澈底革命而离染纯净者；彼泛神教等未经过二空观之澈底革命，故非清净，而祇是众生之杂染心境。可以图式表示如下：

    般若心经云：菩萨依般若──即二空观──故，究竟涅槃；诸佛依般若故，得阿耨多罗三藐三菩提──即事事无碍法界──，亦明斯义。此图曲线表杂染生死法，直线表清净常住法。故修学大乘者，必以二空观之革命贯澈之，不能茍安图便，妄想从众生界横达佛界之事事无碍；以未经二空观之澈底空净，终等于泛神耳。学华严、真言者，未经过二空之澈底革命，亦不能达真实之事事无碍界。故华严须由理法界观──即二空观──经理事无碍法界观，然后事事无碍；真言亦须阿──即本空义──字为根本观也。’

    夫儒、道、庄、易之学，与佛法界之悬别如是其远，而熊论掍而类之。余前谓‘真如宗之教所成益每为最下’，不弥信欤！昔评梁君漱溟东西文化及其哲学云：

    梁君以生活意欲之向外求增进，说明西洋古代及近代之文化；处中求调适，说明中华之文化；向内求解脱，说明印度之文化，但言人世，虽觉甚当，统观法界，殊不谓然！今另为表如下：

    梁君以现量、直觉、理智三种为知识之根源，盖即现量、非量、比量之三量也。然非量原以指似现量、似比量者，梁君似专指似现量言。且直觉非不美之辞，在凡情之直觉虽属非量，而圣智之直觉亦不违真现量、真比量，故成为无得不思议之任运无障碍法界智。另为表如下：

    梁君以西洋文化是直觉运用理智的；中华文化是理智运用直觉的。所云直觉皆专指似现量言，换言之，直觉境即“俱生我法二执之心境”也。又言：“佛法是现量运用比量的，或比量运用现量的”。由余观之，当言佛法是由圣智的比量排除非量的凡情直觉，获真现量；起不思议无障碍法界之直觉而运用比量的。所云起不思议无障碍法界的直觉者，即示现他受用身土及应化身土也。熊论不用圣比量以排除非量的凡情直觉，而反引凡情直觉以排除圣比量，又适成颠倒矣。

    由此、熊论之排斥护、窥学，每成自语矛盾。夫既自许‘毋妨于无可建立处而假有施设，即于非名言安立处而强设名言’，则护、窥之施设安立诸识、诸心所、诸分、诸种，孰不谓于第一义皆假非实者？成唯识论曰：

    若执唯识真实有者，亦同法执！

    真胜义中心言绝故，如伽陀说：心意识八种，俗故相有别，真故相无别，相所相无故。

    论有诚言，何得诽同‘宇宙实体，将为分子之集聚，适成机械论’耶？熊论殆未知其说种、说现、说八识、说心所、说诸分，皆为说缘生幻相而非言实体，而实体则显于言外；此犹烘云托月，但画云而不画月，原异于熊论直斥实体之但画月。熊论谓：‘旧师分析心识，归之众多种子，一如分析物质为极微或分子、原子以至电子者然’；抑若忘其皆为说缘生幻相，而故诬执为实体，抑何傎欤！且熊论他处自许率尔等五心聚集显现以说识起缘境，不又自堕于极端多元论或集聚论、机械论耶？顾乃以识转势用迅疾，不可思议，以‘夫唯滞于名言，则疑动而无静；若使会其玄极，斯悟静非屏动’，巧自解免。然则护法、窥基奚独必滞名言不会玄极耶？奚以见其独非势用迅疾，不可思议，非一非异，不即不离，即多而常一，即分而常全耶？至若以多元机械──以其执最后许多单元之各自有实体──目唯识而起斥难，而唯识学之诸识诸法以至诸种，究其澈底，莫非缘生无自性之幻相，斯正一即一切摄涉重重而空灵活妙之极者，宁曰多元机械？反之，执‘心为浑然不可分之全体’，‘为吾一身之主宰’者，已堕神我论；‘体万物而无不在’，又堕泛神论；则为他人作疮而挖自身之肉矣！熊论痛言护师掍功能习气为谬。夫用名定义，各有其权，余斥熊论不应题唯识，以据熊论在直明实体，不在依幻习识用而彰相性之故。至护师之说功能种习，自有定义，安得以熊论实性功能，遮护师种习功能？抑熊论他处亦说习种功用相需，“功能”“功用”为别几何？又熊论既谤无著以来“性决定”、“引自果”之种子义；他处又自许‘即此无量种子各有恒性’。既自说‘唯者殊特义，非唯独义，识能了境，力用殊特’；他处又谤‘世亲造百法等论并三十颂，遂乃建立唯识，而以一切法皆不离识为宗，唯之为言，显其特殊，是既成立识法非空’。凡此一论，前后种种相差，取舍任情，是非违理！

    或谓熊论但许习气假说为种，而于习气又唯许为心所，此则八识及识各有自种，终非所许。况护法唯识义，认心心所各别有自证体，见相各别种生，宁得成立？然熊论既许‘又各以气类相从，以功用相需，而形成许多不同之联系；即此许多不同之联系，更互相依持、自不期而具有统一之形式，古大乘师所谓“赖耶”“末那”，或即缘此假立。小乘有所谓“细识”者，亦与此相当’。是即许立矣。夫六识聚，一切佛法所同立，七识依意根立，八识依各有情各有前后经验之统持力而立；且依根、依境、依心所相应、依能所薰习异故，虽说八聚非一，但亦不说定异。经说八识如水波等无差别故；定异应非因果性故；如幻事等无定性故；诸心心所依相见分说自证体差别，而自证体唯现量离言故，别不可及。安慧唯自证体，当可由此进明心体，故唯识观遣虚存实，但遣妄执外境；舍滥留纯，始唯心心所而无境；摄末归本，始无相见而唯自证；隐劣彰胜，始无心所而唯识存；遣相证性，乃无识相而唯识性。若至遣相证性，遣相即般若，证性即真如；而前四级接引之梯，正其善巧方便。相传戒贤、智光，有空各判三时。依大慈恩传，智光为戒贤弟子，然戒贤寂后，智光或转崇中观耳。法性、法相，依证依教，则性前而相后：非不证真如而能了诸行，犹如幻事等，虽有而非实故。依行依观，则相前而性后：唯识观印所取空，般若观印二取空故，智光三时依观行判，戒贤三时依教证判，义各攸当，随用无诤。

    由此、古唯识义安立无动，退察熊论反多过咎。盖一真法界心言绝故，出世间智不思议故，华严、法华、涅槃、净土诸经，寄之咏叹，欲示轮廓，使生欣向；而真言之秘密，则微露于威仪声音光色香味之事；楞严、起信稍有开发；禅宗则激之反究令自悟而已，终不以“名理”示之。龙树、无著皆真觉中人，乃一以遮诠空执情，一以假说表幻事，虽炽言而皆导悟真于言外，斯其所以为善巧矣。天台、贤首争立圆教；日密横分二教，竖判十心──藏密于教理唯宗龙树、无著，故无增立──；贤首尤恣谈玄境，斯既滞于言解，反成钝置。昔着曹溪禅之新击节，有云：

    然自达磨以逮曹溪，虽别传之心宗实超教外，而悟他之法要不离经量。……故达磨、慧可授受楞伽，黄梅、曹溪弘演金刚。夫楞伽乃大乘妙有法轮之天枢，而金刚亦大乘真空法轮之斗杓。洪源遥流，酌之不改初味；雪山宝林，湛焉有如新泻。每读信心之铭，证道之歌，观般若、瑜伽诸经论，辄觉焕然融释，妙洽无痕！惟后时宗徒既混入知解──荷泽等宗徒──，而教徒亦强挺荆榛──，四教先乱般若，五教尤乱瑜伽──，江西、石头以下诸师，或由旁敲侧击使亲悟，或由电骤雷轰令顿契，然皆要期自证，不为语通，绝言思之妙心，终不用父母所生口为说。故曰：“若能不触当今讳，也胜前朝断舌才”；虽易临机之用，不失教外之传。……曹溪曰：‘吾有一物，无头无尾，无名无字，无背无面，问诸人还识否’？才被神会唤作本源佛性，即呵之为“知解宗徒”。以说一切法虽不离这个，而这个终不能言陈出之，神会名作本源佛性，以为“假智诠”可得之，遂滞于名相知解中而失教外之传。此与贤首等之知解教徒，以诸美妙言辞，种种形容绘画绝言思之一真法界，自谓超越先哲，能言龙树、世亲所不能言，殊不知先哲岂不能言哉！特以实非言思之所及耳。虽构种种形容绘画之说，徒益名想之影，反障证悟之门，故曹溪力呵之。有曹溪力呵之，故虽有神会等知解宗徒而宗风仍畅。慈恩等于知解教徒未力呵斥，故龙树、无著之教轮辍。

    由此以观熊论以转变，变，恒转，翕辟，刹那不住，八义，非动义，活义之无作者义、幻有义、真实义、圆满义、交遍义、无尽义、不可思议义、及功能即实性非因缘义，一切人物之统体非各别义，与习气非一义──即活力义──唯无漏义，不断义，举转变、恒转、功能诸名，以能斥实性真体自居，其视华严六相、十玄能上之欤？纵能上之，亦徒障悟门耳。此其探头太过者！而不及者，一切有为皆缘生法，则心识亦缘生法，皆无自性，其义先明。而复说唯识，在统缘生而转染成净，乃不依无始‘许多不同之联系，更互相依持，自不期而具有统一’之赖耶，末那施设有情界，则生死流转义不成，而涅槃还灭义亦失！乃曰：‘夫云有情业力，不随形尽，理亦或然’。付之或然，则不免断见！而别言宇宙生生不容已之大流，则类“耶和华”、“大梵”一神之常见，此其于有情相续之未能充分说明也。以恒转翕辟之变，成色成心，酌“太极两仪”与柏格森“生命冲动张弛”及天演“元气抵吸”之流，聊成一说：较之于“一切种起一切现”，“一切现薰一切种”，“薰起无始”，“依变无始”、“依我执习气成自他别”，“依有支习气成界趣别”，尤不啻处幽壤而望朗霄欤！然余许熊论不失为真如宗之属，以其提撕向上，主反求实证相应，鞭辟入里，切近宗门，亦正为义学昌炽中之要着。抑其所谓：‘护公持论，条理繁密，人鬓鱼网，犹不足方物。审其分析排比，钩心斗角，可谓极思议之能事。治其说者，非茫无头绪，即玩弄于纷繁之名相，而莫控维纲；纵深入其阻，又不易破阵而游’。其言亦颇中学者时弊。余亦尝以“恶取法相”呵之！余之序慈宗三要亦云：

    世亲大师尝集境行果为三十颂，回施有情，护法诸师解之，大义微言灿然矣，是曰成唯识论。第明境繁细难了，而制行期果又非急切能致，慧粗者畏焉；或耽玩其名句，味乐以妄疲，不觉老至，造修趣证者卒鲜！熊君斯言，乃有同感。故余观境尚大论真实义，即矫此弊也。

    比年游目佛法藏者日多，往往因智起愚，自生颠倒分别以蔽其明。盖其心习侧重于是，即落窠臼，执此为是，斥余为非，不能砉然四解，说法无碍。得吾说以通之，庶几裂疑网于重重！

    此余作佛法总抉择谈之尾语也。今略评熊论，请还持斯语以赠之。二一、一二、二八、写于厦门兜率陀院。

    作略评新唯识论旬有余日，获阅刘君定权之破新唯识论，破之固当矣。欧阳居士序之，深致慨熊君十力之毁弃圣言量。然履霜坚冰至，其由来者渐！夫起信与楞严等，殆为中国佛教唐以来相承之最高圣言，居士虽未获融贯会通，而判为“引小入大之不了义”说，犹未失为方便；乃其门人王君等，拨而外之，居士阴许而不呵止。殊不知即此便开毁弃圣言之渐！迫令千百年来相承起信、楞严学者，亦敢为遮拨法相唯识，仿佛中论，依傍禅录，奚有瞽僧狂士，攻讦窥基、护法而侵及世亲、无著。今刘君犹曰：‘除起信论伪书外’，居士亦未拣除，徒责熊君之弃圣言，所谓“有知人之智而无自知之明”欤！二十二年一月九日太虚附识。（见海刊十四卷一期）


23阅唯识新论简述

    阅唯识新论简述

    李君管卿在十年前与吾通过一次信后，便久无消息。此次寄本社的唯识新论简述油印，本是寄吾阅览的，但吾阅到的时候，已刊在本刊去年十一期上了。但李君的所说，虽言之成理，然从唯识学与科学两方面看来，有些是不必或不能的。兹略提出于下：

    一、原子律──即以极微渐集成万物──虽久为依据物理化学的科学所应用，而且印度吠史迦路伽耶等派，与小乘诸论师亦皆所宗奉，但至大乘空宗则直观为幻化，不复推析以求。而唯识亦以极微为假想慧之假想境，认身器等实随量大小，由识顿变，并非由集小以成大。至于占空间之大小原为色法之特性，一为非色法之心心所等，则无形量可范畴。“识”虽包举心、色，而以心法为自性，设非所变现之色法，绝无形量可言。故识或种等，不能应用由小集大、从微至着之原子律来说之。何况近来科学进步，依所发明的“能子”以论，则理化二学不须再分，而由质之可化为力，即明力可成质，由此以成力一元论，则质形失其根本存在义，亦不须认原子律为科学之金科玉律，牵唯识学迁就原子律以沟通科学；盖不占空间之力的能子，反易接近于阿赖耶识一切功能差别的种子也。

    二、地质学、生物学上的先有器物，后有情生，在成唯识论本已早有说明。如论卷二云：

    然所变土，本为色身依持受用，故若于身可有持用，便变为彼。由是设生他方自地，彼识亦得变为此土。故器世间将坏初成，虽无有情而亦现有。

    此谓初成虽无有情亦可先有器界，已足为答复原问矣。盖诸器界非一，在此将成，在彼或正住、或将坏、或已空而不等。彼正住中同地有情，可资变此将成器或彼将坏器，使亦现有。况一小世界从初成到坏尽共经六十小劫，而此小世界主之大梵天，寿命亦六十劫，从初成到坏尽，皆有彼之业识支持，故于佛学无待补充。况生物进化说未为极成，近尤摇动；如广州某君之试验，证明低等高等各生物可同时发生，故亦无迁就彼说之必要。

    要之、科学乃就所观察到浅显现象排列编辑成系统之说者，与佛智由洞明底里以说明其表者，诸表象上虽或时同，而以浅深异故，在说明之详略上──佛学详深而略浅，科学详浅而略深──、次序上自难完全合辙。然科学能适应今日一般人智，而于佛法尚鲜能达，则假科学以通方便之门，吾于李君亦深佩之！（见海刊十六卷三期）


24阅藏密或问

    阅藏密或问

    在海潮音上与佛学半月刊上，先曾发现禅密或问与净密或问之二种，似出于一人手笔。禅密或问折密入禅，惟禅与密各有其殊胜方使，适所宜机，似不须强归于一辙。而净密或问则以密而释净，实有裨于净土。然二文均未续完，兹不具论。而佛学半月刊在近二期又有藏密或问，虽文亦未完，而其意趣已明，略摭数点以言之：

    关于大勇之转生，谓‘大勇师之转世小孩，来山叩师，约三岁许。勇师之弟子叩此小孩，彼似乐受，而与诸人摩顶，颇异寻常’。后虽云真伪殊不敢知，乃泛评康、藏一般从降神打卦以测转生者而言，然就康、藏惯习观之，则大勇转生已无问题。且当大勇殁时身忽然缩小，据诺那呼图言，此亦持咒成就之一征，则更有转生可能性。惟谓大勇曾实求转生于彼，则亦未然。盖大勇本意学成回汉弘法，乃学未成，赍志而逝，于彼再生重学，亦顺所愿。餐石日记谓‘惟勇呼图克图一事，余究不敢信，何也？必生前修中阴，乃能成呼图克图，勇公从未修此法，何得有此’？则于修法似太拘执。盖修中阴法，为未能随愿转世而求此者以设耳。其能随愿转世者，不必皆藉修此法也。再世不失人身者固多，而可征转世之兆者，在康、藏即名呼图克图，原不足为奇。若惊以为活佛，斯则流俗之见耳。

    对修行人转世，净密或问甚轻之。既曰：‘沿途遇有藏僧寻转世者颇多，彼如罪犯恋囚’。复曰：‘子误矣！予因见彼之转世太不自在，而群众无识，迷执互熏，心所谓危，所以不满，于是略举中土古德真得死生自在者三。而以藏中转世，达赖最著，亦祇第一、第五、第六世为有自在相，余皆以打卦、降神等人力访出，不能上比中土先德之自在于万一’。而责留学康、藏汉僧之求转世，为毁我黄钟，赞人瓦缶。此于中土佛法灼然有见而能自树立，诚有过人处！吾尝怪今之汉人种性沦丧，随一习学异域异文即倾倒崇奉，极度自鄙自弃。不惟普通留学东西洋者如此，而近年学于藏、学于日、学于锡兰之佛徒亦然，阅其言足为针砭矣。但答者因专主于净，遂轻蔑转生在人世修行弘法之事。其实在修行程度、发心标准如何以定耳。如圭峰禅师云：‘中阴自在，人间天上随愿寄托’。又怡山国师发愿文云：‘不失人身，生在中国，闻法出家，童真入道’。亦切于弘护正法、利人处世、菩萨行者所常有，岂必劣于往生净土？而宗克巴命达赖、班禅之转世西藏，亦在护教，恰同十信位中所修护法心也。但康、藏流俗今以转世为艳羡，每出于贪荣利之念，则亦诚不免答者所讥耳！

    所言康藏人持六字大明，不知求生净土，然此或流俗如此，中土亦非无念佛而未解发愿者。惟彼崇密者，在求现生成就，或亦不发愿耳。如中土之专禅宗者，亦多如此。述曾叩其师洛桑格西‘百年后识何处’？师应声曰：‘予当上生睹史内院’。并云：‘汝生西方，与此无二，龙华会上亦当来会，助济群生’。所言甚善！吾亦志生内院，然于愿生极乐诸土者，亦均赞扬。盖圣净刹内，十方互通，慈氏冠上具诸佛菩萨，则于兜率亦常预弥陀海会，岂唯龙华来会哉？后之问答中崇扬净土法门者虽甚善，而过于抹煞密宗之求现生成就，稍嫌偏枯，以法门所宜，各有其当机也。

    又其所答不应食肉之义；辨藏、汉礼俗不同而宜修单身法之义；以及抉除向东放魔致内地乱之谬说，皆甚明快！故斯文不惟耳食藏、蒙所传而眩夺其守者，可为一清凉剂，即对于深入康、藏而未知自择者，亦不无裨益也！（见海刊十六卷三期）


25阅餐石日记

    阅餐石日记

    胡妙观居士解行精卓，一时无两！盖于解或胜之者则无其行，于行或胜之者则无其解；且能近齐其家，举室而迁以入山，远周于世，尽人而导之奉佛。比年率善眷隐居五台自修，密行造诣益深。就山中喇嘛习餐石法，日餐石一杏核量而渐加至三倍，经三七日，不疲不病，如是苦行，洵属难能可贵！餐石期中作餐石日记，静极而明，由定生慧，其信愿思察之锐利深刻，尤迥过平日。然亦坐因是故，心殷意笃，所言或过专切。其阅海潮音化声自叙，遽欲绳以三皈，此言于康、藏等地虽可，而汉土则虽印光法师之笃修净土尚兼意崇儒教。前者大勇等责以违三皈旨，且格格不入。又古德精严如远公，亦与陶、陆同虎溪之笑，况化声先修道功，后研佛理，已能位儒道于人天乘内：既率人天而归佛，则欲暂游于人或天，亦尚何不优容于佛海？犹有可言者，人天善法，本唯世间，佛融通其滞而摄之，亦成圣智资粮。而密宗之咒术、气功，亦间出梵释龙仙神鬼等凡外之类，各举其奇材异能以献于佛，佛因笑纳之药笼中，以备恩济群生之一物者。故吾亦闻化声之将笔绎其仙术而随喜焉。

    又于阅大圆居士化声序，徒责唯识家之诋密家，而反不问同善社等真正外道；然不责密家之崇自而抑大乘余宗，反不恤形滥于凡外，殆亦难得其平。至西藏所传无著修弥勒法十二年，三次欲退，最后舌舐狗身烂处，始见弥勒，亦一流之传说耳。如据谓必修弥勒法乃见弥勒，然印度阿罗汉升兜率见弥勒者非藉修法，无著以圣地菩萨升见弥勒，亦可无藉乎此；玄奘法师途中遇贼将杀以祀天，入观之顷亦上升亲见，是故其道非一，未可拘墟。又安知修唯识观非面见弥勒之路乎？谓应速趋顺决择分，亦谈何容易？天亲仅为顺决择分菩萨，而宗克巴大师所最崇之阿底峡尊者，密部判位，亦祇顺决择分忍位菩萨，故应于六度广积其资粮也。（见海刊十六卷三期）


26阅陈撄宁孙女丹经注

    阅陈撄宁孙女丹经注

    偶及陈撄宁君黄庭经讲义与孙不二女丹经注，兹注黄序谓：‘学识最精博者，当 推陈君撄宁’。吾于阅陈君书后，以其所治仙学，亦无间然。顾于兹注之涉及儒、佛 处，在陈君虽仅在偏扬仙道，然于佛法不无误蔽，故节取其文，略为评订。

    兹注凡例八云：
    儒、释、道三教，自汉以来，至于清季，彼此互相诽议，优劣迄无定评。君主政体改革而后，儒教早已同归于尽，道教又不成其为教，祇余佛教为硕果之仅存。其中信徒虽多，而真实用功者盖鲜。僧尼无论矣，即一般在家居士，所称为大善知识者，除教人念阿弥陀佛而外，别无法门。至于参禅、坐香、打机锋、看话头等等，因净土宗盛行，已渐归淘汰。天台止观，虽有入手之法门，仅作讲经之材料而已，从未有人注意于实行修证者。近来又有所谓真言宗者，授自东洋，传于中国，学者甚众，每因持诵急迫，致令身心不调。总上四端，曰净土，曰参禅，曰真言，曰止观，近代佛教之精华，尽于此矣。然皆属唯心的片面工夫，而对于唯物的生老病死各问题，殊无解决之希望。其所谓一切了脱者，都有待于身后，而生前衣食之需，男女之欲，老病之虞，皆与常人无异。至其死后如何，唯彼死者知之耳，吾辈未死者仍难测其究竟也。况佛教徒之习气，每谓惟佛独尊，余皆鄙视，教外诸书概行排斥，虽为宗教家对于教主应有之态度，所惜画界自封，因此遂无进步。吾人今日著书，乃为研究学理，预备将来同志诸人实地试验，解决人生一切问题，与彼阐扬宗教者，用意固有别也。故对于道教之元始天尊、太上老君、玉皇大帝，毫无关系可言。至若儒、释二教经典及诸子百家，遇有可采者，亦随时罗致，以为我用，不必显分门户。书中于仙、佛异同，偶依昔贤见解，略加论断。虽曰挂一漏万，所幸不亢不卑，庶免随声附和，自误误人，盖学者之态度本应如是也。总之、不问是何教派，须以刻期见效为凭据，以今生成就为旨归；茍欲达此志愿，除却金液还丹，别无他术矣！谨掬微衷，敢告同志。

    此中‘然皆属唯心的片面工夫………至吾辈未死者仍难测其究竟也’，为其抨击佛教之结论。然前题未当，结论不免于误。其曰‘僧尼无论矣’，则似僧尼绝无真实用功者，然则连印光等专勤念佛者亦无闻也。其曰‘居士称大善知识者，除念阿弥陀佛外更无法门’，然则连专修唯识观而轻净土之韩清净等亦无闻也。谓参禅已渐归淘汰，实则高旻等禅堂与终南茅蓬犹保其绪，而昱山之端居普陀，虚云之复兴曹溪，守培之提唱浮玉；沪、嘉、杭间不少潜心于此之居士，则重振禅宗之机亦兆。天台止观虽每为天台讲师资为讲料，而潜修者亦有寂云、柱明、静修等稍获相应。至密宗尤为近岁新兴之一重实际修证者，或东、或台、或红、或黄，缁素之笃行有成，化传不倦者殊众，岂能以‘授自东洋，每因持诵急迫，致令身心不调’抹煞之！况乎唯识、华严、律宗等，亦各有行人，非所举之四所能括尽！如此浅知寡闻，不衷事实，信口开河，其亦非自诩学者态度之修仙家所宜欤？至谓皆属唯心而与唯物对举，殊不知科学──物理、生理、心理之三分，与仙道──元精、元气、元神之三分，皆未越凡情常识，而不足范畴佛智证宣之法 。“法性真如”为色心等一切法平等体性，不应对举心物。即法相阿赖耶亦摄持一切种及根身器界，含综心物；即人天等乘明业果流转所基之蕴、处、界，亦皆兼摄心物而不离。故生老病死、衣食、男女，浅言之亦皆业果流转中一期业果之所有事，非唯心亦非唯物也。枝枝节节而求解决，则虫鸟等生以至人间诸政教学，固万不同；根本解决，则非了知为业果，或进知为赖耶、为真如不能。知为果所业果而进业升果，曰人天乘；知为业果而解脱无余，曰声闻缘觉乘；深知业依曰赖耶，深知业果空性曰真如；一知信为业果即竖穷横遍无际无限，不以现身现世为据点，但以现身现世为过程。故陈君‘不问是何教派，须以刻期见效为凭据，以今生成就为旨归，茍欲达此志愿，除却金液还丹，别无他术’；与‘不以现代人生环境为满足，不以宗教死后迷信为依皈，务免衣食住行之困难，誓破生老病死之定律，非学神仙，安能满愿’；‘倘今生不能修成仙体，束手待毙，强谓死后如何证果，如何解脱，此乃欺人自欺之谈’等说，似乎足以排斥一切而独扬仙道。然一遇佛法仍无丝毫用处。以佛法所据在于无际无限之业果，所转胜、所了脱、所澈底了脱而又圆净妙成者，亦在于无际无限之业果，本不据定现身现世为要如何若何之出发点也。人间政教学，大都据定现世为出发点，而仙道家似乎特别据定现身为出发点，其曰‘若儒、释二教经典及诸子百家遇有可采者，亦随时罗致以为我用’，抑若示其宽容，实表其为我自私之甚。故仙道家乃以“最深萨迦耶贪”为其策源地，其得“长生”但据现身现世言，似亦可言解脱生死，其实不过由造仙业而引生一仙果，业尽──所谓命原祇暖息识心连续之寿命耳──又死，仍一生死而非了脱生死也。以初未了如何谓死生，又乌从而解脱之？由此故世间尚无确知“无际无限之业果生死”者，遑云得脱生死？虽欲不言惟佛教独尊而不可得，习气云乎哉！

    或问：然则禅宗言立地成佛，密宗言即身成佛，又有“此身不向今生度，更向何生度此身”等语，不亦有据定现身现世为出发点之咎乎？答曰：不然。禅宗盖以直明一切法空平等性为成佛，其云立地，虽不离现世而并不据定乎现世。密宗之即身，似有随顺凡情萨迦耶贪之处，然进知身为五蕴、六大，则亦无即无不即矣。而不向今生度、何生度此身之说，则于无际无限之业果流中，就当下鞭策精进修证耳。现于声闻菩提、独觉菩提、无上菩提得不退转、亦今生度也；命终得上生内院、往生极乐，亦今生度也，岂与所谓‘死后如何证果、如何解脱，乃欺人自欺’者同乎？故彼为不知不信业果之说，而此为了知业果而求解脱之语，绝然不容相混滥也！

    又仙书用佛典名，多非佛义。其辨别“舍利子”一名，颇涉论及佛教云：
    舍利子、在此处为内丹之代名词，然非佛家所谓舍利之本意。究竟舍利子与金丹，是同是异？修佛与修仙，其结果有何分别？皆吾人所急欲知者，而各家经书咸未论及；虽楞严经有十种仙之说，是乃佛家一面之辞，除佛经外，凡中国古今一切书籍记载，皆未见有十种仙之名目，似未可据为定论。吾国人性习素尚调和，非但儒、道同源本无冲突，即对于外来之佛教，亦复不存岐视，彼此融通，较他种教义之惟我独尊者，其容量之广狭，实大不同。而青华老人之论舍利，尤为公允。意谓佛家以见性为宗，精气非其所贵。万物有生有灭，而性无生灭，涅槃之后，本性圆明，超出三界，永免轮回；遗骸火化之后，所余精气结为舍利，譬如珠之出蚌，与灵性别矣。而能光华照耀者，由其精气聚于是也。人身精气神原不可分，佛家独明心见性，洗发智慧，将神光单提出来，遗下精气，交结成形，弃而不管。然因其诸漏已尽，禅定功深，故其身中之精气亦非凡物，所以舍利子变化隐显，光色各别。由此推之，佛家所谓不生不灭者，神也。其舍利子者，精气也，即命也。彼灭度后，神已超于象外，而精气尚留滞于寰中也。若道家则性命双修，将精气神混合为一，周天火候，炼成身外之身，神在是，精在是，气在是，分之无可分也。故其羽化而后，不论是肉身化气，或尸解出神，皆无舍利之留存，倘偶有坐化而遗下舍利者，其平日工夫，必是偏重于佛教方面，详于性而略于命也。性命双修之士，将此身精气神团结得晶莹活泼，骨肉俱化，毛窍都融，血似银膏，体如流火，畅贯于四肢百节之间，照耀于清静虚无之域，故能升沉莫测，隐显无端。释、道之不同如此。佛家重炼性，一灵独耀，迥脱根尘，此之谓其性长生。仙家重炼气，遍体纯阳，金光透露，此之谓其气长生。究竟到了无上根源，性就是气，气就是性，同者其实，异者其名耳。

    按楞严十种仙之说未为定论，则且就陈君之所云 ：‘仙有五等：有鬼仙，有人仙，有地仙，有神仙，有天仙。鬼仙者，不离乎鬼也，能通灵而久存，与常鬼不同。人仙者，不离乎人也，饮食衣服虽与常人无殊，而能免老病死之厄。地仙者，不离乎地也，寒暑不侵，饥渴无害，虽或未能出神，而能免衣食住之累。神仙者，能有神通变化，进退自如，脱弃躯壳，飘然独立，散则成气，聚则成形。天仙者，由神仙之资格，再求向上之工夫，超出吾人所居之世界以外，殆不可以凡情测也’。据以论之，鬼仙可不谈，人仙、地仙则陈君以为可解决老病死、衣食住之问题者也。姑不论老病、衣食之果得免否，而死与住则可决知其未免，特迟死与易住而已。由仙术而免老病、衣食，其愈以由医药衣食而济老病饥寒，亦五十步百步耳。神仙神矣，而要亦近似五通等四王天神耳。天仙至矣，或可超入忉利天，等而上之则超而空居天，再超而色界天耳。青华老人谓‘精气神原不可分，佛家独明心见性，洗发智慧，将神光单提出来，遗下精气，结成舍利’，此自为仙道家常说之佛家修性不修命，仙家性命双修谰套，其实何尝梦见佛说之心之性乎？终谓‘佛家性长生，仙家气长生，到了无上根源，性就是气，气就是性’，则又调和傅会。就其和会处言之，亦再超而无色界天耳，尚不知阿罗汉之涅槃，况诸菩萨智境及佛智境乎？况陈君自言从未得睹“出神”以上之经验，则神仙、天仙亦仅存传说。而所谓‘孙不二元君以香风瑞气出’，亦何异现今常有之命终念佛往生瑞象？就凡眼言之，曷尝非死非不足信乎？至佛遗舍利，亦犹留经像以化导人天耳，岂于此课其功果哉？

    或谓：信然，则佛仙优劣较然，仙实不能比近于佛，何以前此作化声序，独许化声居士之习仙道乎？曰：儒、仙虽未明业果之流，而儒资人乘，仙资天乘，较世间善政、善教，善学之可资人天乘者，尤为剀切；今佛徒未充戒善之基，亦虚禅定之梯，去其执滞而善引用之，皆足资以为助，且自有一类人，已于此习之有素，可引令就路而通佛。复有一类人，萨迦耶贪深者，须于彼借路而通佛，故亦应存此方便门耳。至欲据其偏见片行，或固执之以对抗于佛，或扬厉之以斥排于佛，斯则掩蔽真圣，惑障凡愚，不能不为众生之慧命而略伸其说也。仙家所谓元神、元气、元精，及性长生、气长生，要唯业果愚──异熟愚──所愚之业果；仙家若了知业果而彻底空脱之，则亦易证阿罗汉、辟支佛之涅槃，此释尊十大弟子所以多从外道来也。（见海刊十六卷三期）


27新唯识论语体文本再略评

    新唯识论语体文本再略评

    民国二十年初见熊十力君新唯识论，曾作略评载海潮音月刊，后又编入商务版法相唯识学。谓大乘佛学分唯识、性空、真心三宗。中国之禅、贤、台属真心宗，熊论近之，于佛学系统应名真心论，不应题唯识论。至其杂糅易、老、陆、王暨印度数论、欧西天演论等思想，在说明世间因缘生法未逮唯识，而发挥体用亦不如华严十玄，故其妄破唯识论处，百无一当，都略加评及，欲研究者寻之，兹不重出。

    顷见语体文本，上中两卷虽大概仍旧，词益枝蔓，其足以眩惑初学弥甚。吾前纵许其接近禅宗，今有不能不再为拣辨之处，乃录民国十二年发表海潮音“曹溪禅之新节”一段，以为论据：

    禅宗悟本体禅、主人翁禅，所悟虽亦离言法界，在异生位仍即“阿赖耶异熟识”，前六刹那不生，末那“我爱执藏”暂现，此若执实，虽悟唯心，不悟无性、或入外道。了幻无性，取无性空，不透末后，或归二乘。进悟“无性心源含融万法”，乃大彻了。解深密云：阿陀那识甚深细，一切种子如瀑流──易经说为寂然不动，中庸说为天命之性，未发之中，可知不当──，我于凡愚不开演，恐彼分别执为我──执为我即执为性，我义即性义，未悟无性故入外道──。然在凡位欲求顿悟，除悟此亦别无真体。故大佛顶云恐迷真非真，欲求别真，终亦无真可得。按宗下三关之义，大佛顶经有其分齐：“不历僧祇获法身”者，破初关也；“涅槃尚在遥远，非汝历劫辛勤不能证得”，示有重关之须破也；终曰“圆满菩提归无所得”，则彻末后关也。然破初关时与破末关时似而不同者，一为未脱世间生死，一为不住出世涅槃而已。’

    大易之明世间法──因缘和合生灭相续法，原颇恰当，且终于未济，示非究竟。则应不遮出世，但于出世法未论及，故亦无超世出世之佛果法界事。熊论不确知此为世间流转事，生死惑报说为或然，因之亦诽出世解脱为印度风尚，遽以上比佛果法界之事事无碍。以言哲学──即各派见趣，虽不妨自成一派，如依佛法立场评之，则不得不说是“顺世外道”。佛经上古传之顺世外道、是四大极微论之唯物的顺世外道；而熊论则宗在反究心体，故为唯心的顺世外道也。此犹就其实曾反究内证于心者言耳；若其所谓内证心境，仅为读书推理设想构思之共相，则更不足道也！

    或指其于性空宗，不知“以有空义故，一切法得成”，已三谛圆融，通摄法华、华严义；说涅槃如幻，亦但破执，或如幻即非空不空中道义；致妄说空宗得体遗用，全无是处，亦可补充吾昔评之未及。要之、大乘三宗，虽据点不同，各成殊胜方便，而互遍互容，实皆无欠无余。熊论对唯识与性空两宗，妄肆诽拨，适见其于两宗均未圆彻耳。（见海刊二十七卷三期）


01论严译

    论严译

            ──四年在普陀作──

    严几道君、为中国传译西学者之圭臬，其译著风行已久，此当为全国学者所共知矣。吾所治者佛学耳，佛学之外，实无心得。然以严译诸书，名理玄微，往往附谈佛学，吾故乐而读之。抑严氏之附谈佛学，亦未始非全国学者倾向佛学之一诱因也。然严君盖凭所得于西学者推测佛理而已，未必真有得于佛学也；而吾今辨之者，只在其涉论佛学而错谬之说，其无关佛学与符契佛理者概所不及，此欲先标明吾辨之之义界者也。然严氏传译者，大抵十七、八、九、三世纪间英法学者之说，在挽近德、美学者则多所唾弃矣，而非吾辨之之旨，故略不道及耳。

    一　赫胥黎天演论
    其涉及佛学最多者，莫如所译赫胥黎之天演论，以赫氏亦尝评次佛说故也。今试节取其文辨之：

    一事、诸法无常，三世相续，此大小乘之通例也。护法论师立四种真俗谛，以此例属之道理世俗谛、或道理胜义谛，其为有为法之定理，亦既得学者公论矣。然三世之理，大小乘又莫不认为色心不相应行之分位假法。大乘或破其执，则以现在不住，但在过未之间者推破现在，复以过未无在，但是现在之待者推破过未。或立其理，则华严宗有一念十世，而唯识宗有刹那三世，一念刹那其义正等，要皆以现量心行而建立。然则在破执教则三世俱遣，在立理教则现在为依，而但以一念刹那为现在，则不背有为法无常迁流之通例者也。诚以客观待主观而存在，观过去未来者主观之心必属现在，且客观之过去未来亦必待现在而影现；过去者、已往之现在，未来者、将至之现在，苟无现在，宁有过未？故断无拨除现在，专心过未，得为真理者也！特谓迁流至速，方未来而已现在，方现在而已过去可耳。额拉颉来图以常变言化，固亦种识恒转之旨，而谓万事万物皆在过与未间而无现在，则在破执为偏见，在立理为倒见，决不可信者也！而赫胥黎以额氏为天演学高祖，征引其说，皮傅者以其近佛法之破执教，不知其为偏见倒见，故不可不辨也。

    二事、佛法轮回因果之说，依世间现量之所证，用因明立为真比量者也。赫氏引佛说曰：“身世苦乐之端，人皆食所自播殖者，无无果之因，亦无无因之果。今之所享受者，不因于今，必因于昔；今之所为作者，不果于现在，必果于未来。当其所值，如代数之积，乃合正负之数而得通和也。必其正负相抵，通和为无，不数数之事也。过此、则有正余也，有负余也。所谓因果者，不必现在而尽也。负之未偿，将终有其偿之之一日，仅以所值而可见者言之，则宜祸者或反以福，宜吉者或反以凶，而不知其通核相抵之余，其身之尚有大负也”。太虚曰：此虽未辨引满业之因，素报绘报之果，其论三世因果，大抵不谬佛说者也。“顾曰夫轮回因果之说何？一言蔽之：持可言之理，引不可知之事，以解天道之难知已耳”。又曰：“自婆罗门以至乔答摩，其为天讼直者如此，此微能决无由审其说之真妄也。就令如是，天果何如是之不惮烦，又何所为而为此，亦终不可知而已”。太虚曰：此又何其与身世苦乐之端，人皆食其所自播殖者之言，自相矛盾耶？夫佛所说因果之理，自修自得，自作自受而已；初非谓有天帝、神鬼张主施设其间者也。抑此固赫氏所知者，乃搀杂以神教之说：一则曰、以解天道之难知，再则曰、为天讼直，而曰天何如是之不惮烦，又何所为而为此，何言之不知伦类欤？生物学者常剖鹿矣，谓其便体长颈，故能捷足而远害；又剖狼矣，谓其深喙大肺，故能多力而自养；乃至虫兽草木、种种毛羽、华色香味，皆谓或为保其生命，或为求其胤嗣而设，于是深叹造化赋形之巧。此天演学者所公认，而亦赫胥黎所尝引称者也。吾今即取之以反质曰：造化者何为而为此？又若是其不惮烦也！可乎？若曰：此但自然之理，非有工宰以造之者，则佛说之从因感果，亦曰法尔道理而已，何所谓为天讼直，而可责其奚为而为此哉？抑名学上所谓诚与妄者，亦决之于能否持之有故，言之成理，与本之可见之人事物理以为推，而求之日用常行之间者耳。今赫氏既认因果轮回之说，为持之有故、言之成理，亦本之可见之人事物理以为推，即求之日用常行之间，亦实有其相似者矣。而又抹煞之曰：无由审其真妄。然则凡名学上所认为诚者，皆可曰无由审其真妄！而吾尤不知彼所立论，除去物理人事之可推者，将恃何道为基础耶？嗟夫！世俗学者，智识褊狭，又凭借其偏嫉之私，务求胜人，而近世之竞争进化说出，益鼓舞其我慢劣情，盲骋冥驰，无由返镜，故丧己役物凌人而不惜自隳也！此真人道残灭之巨忧哉？幸今之学者已稍稍能悟“优胜劣败、强存弱亡”之非人道所宜耳！

    三事、种姓之说，固世俗之恒谈。印度外道，亦有以牝牡二根为万物之本、而生生不息者。按因明量须不违世间，故佛法亦兼取种姓之说，特以为偏而未全耳。然生物学者之言种姓相传，谓其父母之性格传之子孙也，此亦仅可通之理论而已；在事实则何解于尧生丹朱，舜生商均乎？此类证据，在在皆是，不得援为例外。若曰：尧舜之生丹朱、商均，由于牉合乖宜，则如何牉合乃适宜？生物家既未有定说，又何从知其非性格本不能相传，而谓必由牉合乖宜乎？藉有牉合适宜之法，理论决定，事实确验，必牉合胎育等法至而后性格相传，则益见性格本不相传，相传之能、在乎牉合胎育合宜，亦何得单言性格相传乎？其谓官品物体之中，有其死者焉，有其不死者焉，而不死者又非精灵魂魄之谓。可死者甲，不可死者乙，判然两物：如一草木，根荄、支干、果实、华叶，甲之事也；而乙则离母而转附于子，绵绵延延，代可微变而不可死，或分其少分以死而不可尽死，动植皆然。故一人之身，常有物焉，乃祖父之所有，而托生于其身，盖自受生得形以来，递嬗迤转以至于今，未尝死也云云。夫性格相传，既不可为通例，即性格亦附见身心之行表者。今复以植物之根干、花果，概归可死之甲，而乙又非精灵魂魄，但立乙为符号，强执之为不死之物；然则此不死之物，亦一符号而已。曷若谓一人之身，常有绝无之虚空焉，乃祖父之所有，而托生于其身，最初受生得形以来，递嬗迤转以至于今，未尝死也，犹为得乎？盖虚之与无，虽但为反对实有之一名词，而无实以当名。然在名理，固犹有表其虚无而遮非实有之用，不若乙之仅为符号，故此说可为符号上之说明耳，实不可以理征诘也。原其此种虚矫之论，实由神教始祖罪恶遗传子孙之说，变式演成。所谓变式者，以神教之说为质素，略加彩色，离彼之着而即乎，使人不可捉摸焉耳。执着空名重纰貤缪，转相诬妄，欺己欺人，致起种族之见，及改种殖民等谬论，禽狝异俗，流毒无极！世之愚者，顾眩为实验真理，智者观之，不其大可悯笑乎！虽然、草木不生人，人不生牛羊，此种类之性分，吾姑谓之曰自然种姓界。故种姓之说，非无半面世俗谛理，然无遗传可言。盖以如是亲因，如是疏缘，如是因缘和合，如是果相生现。其因缘之和合者常相续，其果相之生现亦相续；其因缘之和合者有微变，其果相之生现者亦微变；因果相续，不失其类。物界有一期之分定，谓之种性。如是因缘和合，则决定有如是果相生现者，亦所谓法尔道理耳。在因谓之同类因，在果谓之等流果，犹夫种瓜得瓜，种豆得豆，此亦因果别相之一，而因果相不尽于是，读者不得泥执之也！

    佛说业识──即羯磨识──生死流转，赫胥黎引之曰：“人有后身不必孙子，声容气体粗者固不必传，而性情德行凡所前积者，则合糅剂和成为一物，名为羯磨，译曰业种：业种不必专言罪恶，乃善恶之公号。人唯入泥洹灭度者，可免轮回，永离苦趣，否则善恶虽殊，要皆由彼无明转成业识，造一切业，熏为种子，种必有果，果复生子，轮回生死，无有穷期，而苦趣亦与俱永，生之与苦，固不可离为二也”。此所言者大较近是。然种之生果，必待缘合而呈现，果复生子，亦待缘习而成异，故缘阙则暂尔不生。然而熏成业种，所待缘习已多，则无始来所积滋者，生缘必广，故生缘有暂阙而无永阙，非入泥洹，莫免转生。盖夫有情之类，其得生者，业识为因，父母为缘，业识、与父、与母三事和合而后生有所胎。子与父母，其心行身习皆相感召，即精血气体亦受范铸，非绝无关系者，故种姓亦有其理也。佛不生于旃陀、首罗，必生刹帝利、婆罗门，且须观父、观母、观时、观处，此虽小乘之说，亦大士生圆满之义。余有情类，虽莫自择，其感召者，亦有所宜，然不必有性格相传也。尧舜之生丹朱、商均，其一世所修，未敌多生所积，宜得不肖之子，不能传其帝位故也。丹朱、商均为尧舜子，亦以夙生善恶参半，宜得圣父，安享痴福，而复顽劣，不克继宗故也。此两因相感以得生者也；两因相望，互为增上之缘，则又不必一定如是。所缘福增，虽恶亦足迁善，所缘罪滋，虽善亦足变恶，要视其力量何如耳。此则当其相感，牉合之乖适，欲情之邪正；当其处胎，母体之健病，母心之暴和；当其在童，抚养之宜否，教育之良否；乃至亲属师友，服玩嗜好，皆所以缘成其身根品性者也。故佛虽说轮回因果而不定执夙命。大抵禽虫庸俗之流，受范夙命者居多分，得以自立者居少分；而圣哲则多能缮修以转夙命，不为夙命所范。而相感处胎之时，缘缘微变乎父母者已多，故往往于祖父有几分之肖似也。其最初能感者，谓之引业之因，最初所感得者，谓之素报之果。使其所感之父母为人类，则所得者必为人身，虽得产与否，能寿与否，六根具足与否，诸相圆满与否，为智愚贤不肖及贫富贵贱等一切未定而有变迁；使其获生必为人类，则决定矣。其后种种，则皆谓之满业之因，所招绘报之果。犹彼画师，先楷素形，后填以种种彩色也。故由佛法完全之理，无往不通！由生物学家偏曲之执，触处成阂！而赫氏亦生物学者之一，固其偏见，于佛因果轮回之义，语焉不详；又例同天神教，诬以为天讼直，故谓“佛欲明生类舒惨之所以不齐，而现前之因果，又不足以尽其所由然，用是不得已而有轮回之说。然轮回矣，使甲转为乙，而甲自为甲，乙自为乙，无一物焉以相受于其间，则又不足以伸因果之说也，于是而羯磨业种之说兴焉”。抑若佛言业识流转，与彼甲死乙不死之用符号凭空架说同者，亦可谓駻于评订矣！案释迦所言者，赫胥黎固初无由难，盖以其坚义至坚密，在理论上本无瑕隙可寻，极人类智业之进步，历亿兆岁可与佛说日相密迩，淘汰渣滓而益见精纯则有之，决其无能破坏者也。然吾人贵乎佛学者，非仅其理论上完密而已，尤以其胜义谛可证之心，而世俗谛可证之世间现量也。业识流转因果轮回之义，介乎胜谛、世谛之间；胜谛故非恒俗佥知，世谛故有人事可证，古世积喙相传，其例多矣。而毒于进化之说者，笃信古人远逊今人之智，故不援引。

    第虽以今人之世智聪明而欲抹煞法尔道理不复实现，终亦叵得。民国三年，有英吉利人某，致书大陆报有言曰：“先是余妻养痾锡兰，未几病剧，电招余往为移住产妇院，余则寄宿旅馆。一晨、有佛徒入见，谓余当生一子，面貌均节节详言之。并谓右足跗有一痣，足指互叠如鳞，当出胎于菩萨诞日，应锡兰五月十七、八、九三日大庆之期。谓余子系其师重生，余与余妻特别被选云。余固未信，然与亲友多谈及之，皆笑为诞。已而出生月日，面及黑痣足指之状，一如预言。当余子生后半小时，佛徒入见，并执敬礼，此儿两眼歪斜，吾家素无此异，七月能独行，周岁能言笑云”。此非业识转生一最新最确之证据耶？斯事在佛法本非甚深了义，凡心灵上修养较深者，类能见知。若婆罗门习禅得五通者，道家之亢仓子、列子，希腊之柏拉图，清初时蒙藏之呼图克图，下及宋明儒者亦往往有亲验，略观宋明儒学案，可知之。特诸家皆睹其偏曲而不完全，唯释迦独能圆满证说耳。然此事既非萌氓所能周知，故佛教但许为比量；又以轻为妄者假托，故维世者不欲极论；然在穷理家亦何可终秘哉！

    赫氏又曰：“夫以受生不同，与修行之得失，其人性之美恶，将由此而有扩充消长之功，此诚不诬之说。顾云是必足以变化气质，则尚有难言者！世固有毕生刻厉，而育子不必贤于其亲，抑或终身慆淫，而生孙乃远胜于厥祖。身则善矣、恶矣，而气质之本然或本尝变也。熏修勤矣，而果则不必证也。由是知竺干之教，独谓熏修为必足证果者，盖使居养修行之事，期于变化气质，乃在或然或否之间，则不徒因果之说将无所施，而吾生所持以自性自度者，亦从此而尽废。而彼所谓超生死出轮回者，又乌从以致其力乎”？则又所谓语无伦类，一篇之间自相抵牾者也！夫声容气体，粗者固不必传，非赫氏所自承于佛说者也。今乃以孙子气质之或未尝变，谓其熏修未必证果，岂不悖哉？夫佛说亦自修其因自证其果耳，孙子虽互为增上缘，熏修证果，曾何交涉？自心自修，自智自证，此真六祖所谓自性自度者也。童蒙无知之徒，剽窃其语，何足以通自性自度之恉！若赫氏所云云，可谓之父性子度，或他性他度而已。此则气质不变而无果可证者，固在彼说而不在佛说也。执己祖传性格、人衍形气之见，强绳佛法业熏种识、生死流转之理，期其必合，奚殊斥鷃之笑大鹏不抢飞枋榆间乎？欲以佛法合彼之说，必令一身自为祖父、自为所生之子而后可，吾初不知赫氏何持论如是之颠倒谬妄耶？殆其愚耶？抑其诬耶？二者必居其一。虽然、吾又未见夸俗之学者、能有愈乎赫也。严氏引柏拉图之言曰：“人之本初，与天同体，所见皆理而无气质之私。以有违误，谪谴人间，既被形气，遂迷本来。然以堕落方新，故有触便悟，易于迷复，此有夙根人所以参理易契也。幸而明心见性，洞识本来，则一世之后可复初位，仍享极乐。使其因迷增迷，则由贤转愚，去天滋远，人道既尽，乃入下生；下生之中，亦有差等。大抵善则上升，恶则下降，去初弥远，复天亦难矣”。太虚曰：柏氏槃然有见于斯，自非康德以积行期证，则不得不要求来生存在，但是空华理想之比；然仅可以吠檀陀教相次，尚不及娑毗迦罗之说，况佛法乎？佛法无明无始起之期，而现前一念即是，一念无念便是一法界遍照义，无论天、人、鬼、畜同是迷中一物，二十五有生死轮回，虽至无色界天，全超色、声、香、味、触尘，而历无数日局成坏，定业一谢，还堕轮回。所见天理，正是生死根本，斯则了义之谈，弥惊俗听者也。而佛法业种流转说，唯庄子“万物皆种也，以不同形相嬗”之言，粗得其似。生之前前，还在乎生，生之后后，犹即是生，是谓生死流转，是谓十二因缘之钩锁义。

    四事、赫氏真幻一篇，多分近是，然亦有可辨也。印度之婆罗门、及欧罗巴之斐洛苏非派，所谓真者是佛所谓幻有，仅得体用显现之道理世俗谛少分耳；所谓幻者，是佛所谓妄境，而人物形器之世间、世俗谛摄尽，然彼且不得谓之谛。何则？逐名取相，偏执一隅以为固然，但是意识遍计之法我执、生我执故也。执必有灵魂真宰者，生我执也；执必有实性造物者，法我执也。然其执念所原起依止者，则佛所谓幻有者也。然而妄依幻起，幻依妄现，幻不离真、而真非幻──此所谓真、非婆罗门、斐洛苏非所谓真也──；彼幻妄法有种种相，而彼真如于诸幻法、于诸妄法，常如其性。诸妄幻法──法者神灵形物都名──唯心所变，即心本性斯为真如。唯心之理，从浅入深，有其五重：始于遣虚存实，终于遣相证性。唯心之事，从粗入微，亦有五重：始于分位假法──即时方名数等──，终于无为真如。若离唯心，远说真性，斯即同于数论自性。

    然世俗之言唯心者，于理仅游至浅之藩，若特嘉尔吾生始终唯一意境是也。于事仅涉最粗次粗之域──方员、一二，分量唯识、五根、六尘，所变唯识──，若穆勒及严复所解说者是也。此皆差近世间胜义谛者，然且不得为谛，何则？遣虚存实即是遮境表心：观境为妄，决定遮境，当遮境时境已不存，观心为妄，决定遮心，而遮心者还即是心。故心境虽常时交待而现，境不可离心有而心有时可离境存，所以境可名之为妄，心则但可名之为幻；妄者都无自体之谓，幻者不离真性之谓。真性如如，离诸戏论，非可执名推理以求，唯离想念而后相应。特嘉尔谓境皆妄，惟意为实，此亦能辨于虚实者也。然不能遣虚存实，复不知意念相续绵绵自存，亦属幻有，待境而后念起，念亦同于境妄，而以积意为我，执为真我，此则还依意识之遍计我法执而起，所执我法唯是虚妄，其不谛者一也。

    而复建立二元，谓妄境有自然法理，昧于分位唯识，执为意外独有，亦依意识遍计法执而起，离心识法亦唯虚妄，其不谛者二也。

    穆勒取橘为譬，谓举凡可以根尘接者，皆褫之而无被以其他，则是橘所余留者为何物耶，以解特氏唯一意境之说。此则以根尘为实，物相为虚，根尘是所变唯识位，亦唯识所存之实也；物相是意识我法执，正唯识所遣之虚也；其分之是也。顾其旋一转下计曰：名相固皆妄矣，而去妄以求真，其真又不可见，则安用此茫昧不可见者，独宝贵之为性真哉？故幻──此幻即妄──之有真与否，断断乎不可知也。赫胥黎、严复皆宗斯说，以难婆罗门、斐洛苏非幻还有真之言，此则名为衍特氏说，实则适与特氏惟意为真一语反对也。特氏所云之意，固曰都无对象，岂同形质之类为可见者乎？特氏所云之意，固曰自知自在，岂断断乎不可知者乎？然则不可共见者，未必不可自知，以不可见断其为不可知，将何以处特嘉尔意我乎？以不可见为茫昧不可知矣，于是留恋形气而还逐其妄，此在唯识之理，适成遣实存虚，其不谛者三也。

    既倒退于妄矣，本其推刻名理之念，势不能退妄而遂止，从妄趋妄，乃复计及物之本体，此则唯是意识遍计法执寻名取相而增起者。穆勒所计物之本体，即彼名学所著形神是也。形者、亦曰底质，神者、亦曰真宰，复加以特氏意我及物境之自然法理，故立意、神、形、法、四干，此大抵为今世学者所宗也。今以方便破其物之本体之执：唯识所变之境，略分为三：一曰、性境，此是阿赖耶识及前六识共缘，阿赖耶识所缘，即是根、尘、种子，前六识所缘，即是色、声、香、味、触五尘一一自相──此即穆勒所谓物德──。性境但是现量，意识未起计度，本不执为心外，亦无内外之见；前谓根尘即所变唯识，而是唯识所存之实，即指此性境也。二曰、质境，是末那识及意识所缘。意识所缘者，即是根尘之和合相，即现对之天地人物也。意识非能直接缘之，但间接由前五识别别所缘之色触等相，内依阿赖耶识之分位假法种子，及末那识俱生我法执，综合为一，聚成妄相，取其形表，曰人、曰物，虽虚妄哉，然犹依性境为柢也，故谓之世间世俗谛。三曰、影境，此则唯是意识之假想迷见所缘，其对境唯是意识依名言所执之我法──我执若帝神等法执若底质等──，及意识依名言所施之无体分位假法──若宇宙等──。知其唯有名言，为通利其微密其思慧，随顺观察而不执着，是谓假想；取之以为实我实法，真理真性，是谓迷见。而穆勒所谓物之本体者，即此第三影境。了其唯是意识所缘名理之影，则亦无妨。然赫氏在此篇虽曰：“不敢言其有无，悬揣微议而默于不可知”，而穆勒名学中，固明明执为自在实有矣，非迷见而是何？夫不可去妄以求真，此言未尝不是；盖质境之别别自相，即是性境，而性境即是唯识之内境，但须了境唯心，本不须去境而求心故也。若夫去其真而从妄，增妄倒执以为真体，则乌乎可哉！夫以真不可见，但取现象物而止，更不计其因体本根，若比圭黎所谓事止于果未尝有因者，虽计物我，不离现量，则反近在质境、性境之间，此固世俗之恒情，所谓世间世俗谛者是也。虽不了真，犹未非因计因，彼取人物而计其有心外之本体，则非因计因矣！其不谛者四也。

    虽然、若辈仅知意识，不知有前五识及末那识、阿赖耶识，宜其不能通达唯心胜义。况复贪爱身世，胶固名理，唯以趋逐意识之遍计我法执为生活者哉？严氏附着之说，不外演穆勒名学中所言者。其曰：非不知必有外因始生内果，外因即是论中所云物之本体，内果即是特氏所云意境。既以内境为必待外因而起矣，所谓外因，又遁其辞曰人不可知。人既不可知矣，又何所据曰在外，曰必有？唯是取著名言，唯是遍计法执，故曰非因计因也。夫如形与影，同事因之增上果也；击鼓人与鼓声，作用依处、士用依处，摄受因之士用果也；此亦决定是人所可知者，何足以喻不可知者乎？因不必同事，果不必增上，除增上果与同事因，岂即可以都无所知者为因乎？因不必同事，果不必增上，除增上果与同事因，岂即可以都无无所知者为因乎？然则月中之桂，日中之狗，若有若无，何色何状，皆吾人绝不可知者也；以此为物之本体其可乎？故穆勒之说，本无由立。斯宾塞之综合哲学，既认神力质点宇宙等为不可知，复执取为一切科学之原则者，亦同此摧破耳。夫意验于形气物象之符，其知识已足生事，则吾所认为世间世俗谛者，固无遮拨之理，所遮拨者，正在其骛高驰远，向心外执物之本体于茫昧不可知耳。然此当前意境，非曰无因，学者岂遂忘有不可见于对象、而可内自证知之心意在乎？有志确知其真因者，亦澄虑寂想，反证之心性而已。

    又严君以庄子心止于符，取为意识止于形气之符证据，亦过好断章取义矣。夫意识止于形气之符，不致非因计因，增益妄执，此洵亦心符于诚者，然仅世间世俗谛之理耳。综庄子此言前后文观之，义趣夐别，其说载于人间世篇。仲尼告颜回曰：“若一志！无听之以耳而听之以心，无听之以心而听之以气，听止于耳，心止于符，气也者，虚而待物者也；唯道集虚，虚者、心斋也”。太虚曰：观其无听于耳、无听以心二句，可知听止于耳，犹云无听于耳，概之五根，即是弃耳目、黜肢体之谓，此则于形气物境已遮除矣。心止于符，犹云勿思于符，符者、符节，即是意识所缘质境影缘之名相义界，此则正遮除意识即意识所缘之名数、时方、生灭、有无等法尘也。听之以气之气，此非科学上所谓形气之气；依道经则是道心之微，依唯识论则是阿赖耶识所缘性境，乃一切根尘识种之自相，无聚无散，无分无剂，刹那变易，含融感应。荀子所谓：“清明内景，浊明外景──外景谓随感而成前五识所缘五尘者──，养一之微，荣矣而未知是也”──见荀子解蔽篇──。故曰气也者，虚而待物者也。盖骎骎乎由体用显现谛，进入生空胜义谛矣──生空者即空天地万物之质境也──此正吾所谓澄虑寂思而明心澄性者，故曰唯道集虚，虚者心斋也。唯其了悟生空，故颜回应之曰：“回之未始得使，实自回也；得使之也，未始有回也。可谓虚乎”？而夫子即印可之曰：“尽矣”！夫未始有回，则分别我执忘而见惑上之生相、人相空矣，此与小乘须陀洹见道全同，岂得类同于贪人生、恋世界、胶名理、固我爱之科学家乎？案：严君实误解心止于符一句，为心取足于符，而不知庄子之旨，适在破除乎意识于法尘上之符契封执，两义相反，犹一趋南极而一趋北极焉。虽然、此由止之一名，义界非一，名学所谓虽一名而实多名者。听于气之气字，尤与形物混乱，皆文器未善所致也。设曰：国民止食鸦片，乃令国民断绝食鸦片之习惯，非教国民以食鸦片为至极也。若止字上加一禁字，义固甚晰，今仅用一止字，两义斯相乱也。严君老于名学，此固所深知者。其致误之由，在不观前后文而断取单句为解；抑以泰西科学之说，积成心习，偶尔触忆此句，乃随笔书附而已。要之、泰西于气质形器、名数、政法各种经俗功利之学，多胜于震旦、天竺者，若身心性道之修证，生化元理之探究，仅可与墨翟相等次，其偏高不逮婆罗门，其中正不及儒道家，若佛之广大精微高深中正备之者，更无论矣！盖彼俗以神教局其思想，非拘象数即属天神故也。互择其长，各拣其短，兼容并听，舍局就通，人伦庶乎优利安乐，此则吾平情之论已。人心本好知真造微，若曰当限止于经俗之功利间，其必非明智者所乐从乎？

    五事、佛法一篇，其称颂佛陀者至矣，虽未足为纯粹佛法，在乎泛常评论家者，斯亦善哉！独于严氏所附之不可思议说，深有未安！详其所据，盖是从质学家、名学家、本于我执法执之原型观念向心外推求物之本体、原则、真宰，穷思极索，卒迷茫不可知而来。疑昧回惑，无所适从，名不敢诠，义不得界，于是谓之不可思议。夫名由意造，理由识别，彼以此为不可思议，吾又何得訾之！今严君专举此为佛法中不可思议四字之精义，反以佛书正义为失本意，则吾辨之其容已乎！案科学家不可思议一词之诠表者，正与佛法所云无明及所知障同义耳。此与不可思议，两义舛驰，又所谓一南极而一北极者也。然大乘论所指无始无明住地，唯是不觉心动，能所未分，王数未现，即此无明之义，亦非科学家所云不可思议能企及者。盖科学家所云不可思议一境，但是意识所取名言之对境故也；故谓与无明同义者，亦仅指意识计度之迷理、迷事无明而已。曰所知障，亦属异生见惑，非菩萨地之所知障也。此皆大小乘见道位一念断尽者。然异生类迷罔颠倒，亦有不可思议之义，所谓众生业力不可思议是也。菩萨无始无明住地更有不可思议之义，所谓不思议熏、不思议变是也。然无明与不可思议，二事违反，终不相混。无明亦曰无知，亦曰愚痴，无知、愚痴，又非冥然比于木石，正指世智聪明者耳。役心对境，向物求真，但逐名相，终无实证，其见识益驰骋，其迷痴亦偕之增长，如猿捉影，徒劳跳掷，终不可得！此亦如是，决定无可明证。悟者了其决无此理，是谓智觉；迷者倒执为真实义，所以愚痴。今当略说佛法不可思议正义：一者、不可思议因相，二者、不可思议果相。云何不可思议因相？此又有五：一者、现正等觉一切法离言法性真如，二者、现正等觉一切法无二相真如，三者、现正等觉真如超过寻思所行相，四者、现正等觉真如超诸法一异相，五者、现正等觉真如遍一切一味相──其详见深密经。楞伽经谓此为自觉圣智境界，此盖大乘不共般若，一切大乘经论处处散见其义──。皆以现正等觉为首，是故是如实知，非不可知。云何不可思议果相？即是善通达所知真实、所知佛地转依之真如果，一真法界最清净相。此亦有五：一者、法性不可思议，五蕴、七大、十二处、十八界，一一圆融，一一具摄，所谓即色离色，非色非非色等。二者、时处不可思议，三界诸趣，十方三世，或在不在，或并在不并在等。三者、安住不可思议，谓于意乐禅定有心无心圣、梵等住，或安住或不安住，或遍安住或遍不安住──上时处是指身所在，此安住是指心所居──。四者、一异不可思议，谓诸如来同安住一无漏真界，非一非异。五者、成事不可思议，谓诸如来同一大智、大雄、大悲、利乐有情，遍诸尘界尽于未来。然此五种，何以皆曰不可思议？所谓离名辞义故，过语言道故，出世间故，无比量故；然而一一皆正遍知，非正遍知不名佛故。又此乃是佛果菩提、涅槃、四智、三身之大共相。又此不可思议果相，菩萨、罗汉、亦能分证，然望佛果，未为真实不可思议。诸异生类，迷罔颠倒，执事执理，造诸业果，生死流转，不善自悟，虽以佛力，莫能救度，故亦说为不可思议。盖以表其力量伟特，更无余法可思比也。然非诸佛不知，但是众生执迷，迷忘则悟，悟则善知，故此亦非不可知者。今当更说：不可思议何以非不可知？知、即是识，识、即是心，诸法唯心，决定不得心外有法，故不可知全是遮绝之词；既遮绝已，更无少法。思者、役念之谓，但是心所之一。议者、推论之谓，但是思表之一；且依止名理之推思，但属意识寻伺心所。不可思议、虽遮思议、而是表诠寂思绝议，如实觉知胜义法者。故此两名，迥不相侔。今当更说：何故彼胜义法表以不可思议？一者、心真如性，必须虽言无言、虽念无念而后随顺，离思绝议而后内自证知。二者、诸异生类言说文字，皆待寻伺生起成立，寻、即名学所谓观测，伺、即名学所谓察验，皆以役心匆遽为业，最是禅定之障，修禅定者必须离之。第二禅天已无寻伺，况复出世诸深禅定，况复如来常在禅定！三者、即心自性一切功德明现湛然，普遍证知，不待推思考察，无须拟议评订。四者、思则局偏失全，议则取一遗多，而违圆满融彻之理。有此四义，真胜义法所以表为不可思议。

    案严君所示别于不可思议之不可名言、不可言喻二说，反得佛法不可思议之少分义；其所举不能思议例，亦可喻乎佛法不可思议果相，出世间故，世间无能知故之义独其所专取为不可思议之例，则但是无明愚痴迷罔所执，绝然非佛所说不可思议之理。何则？彼皆依于科学家说，执为外因，离心自有，心必难知，而又实在故也。若悟唯心，证之心性，则又皆顺佛所指不可思议矣。造化、真宰，则末那识及阿赖耶识也；万物本体，但是阿赖耶识；万物质点，是阿赖耶相分；力与神思，是诸心心所法别别功能；宇宙时方、始终起讫、但是心物别别分位无体假法；此皆唯识内幻相也。然理学、科学家，莫不执为心外实法，故唯是意识遍计所执质影境之名理耳。严君之有圆形之方等譬，大类庄子所称惠施物辩，在名数等科学中决所不许。然略近佛法不可思议之果相，全超数量、而等现数量，时处不可思议，则有圆形之方、与一物同时在两地可也；常住涅槃而现老死，则有无生而死可也；舜若多神、无身而触，则有无质之力可也。然一一皆可如实证知于心德而实现，故是不可思议，非不可知。学者所谓谈理见极时之一境，则唯是意识对象之无明区宇，实无所知，而又疑有疑无莫决；既不敢断言其无，则转执为应有耳。意谓若绝无者，不应起此观念。殊不知观念之种，唯在内心，观念之缘，唯是名言也。且惠施之辩，魏晋人亦有能为解说者。而对象之境，苟由联合想念观之，即质境上亦可通之。如见一方物，在地疾速圞转，在视觉则但见圆形，在意识中、则同时认识其方形。又若有宗之说，月轮本四方形，远观故成圆形，现依视觉之想则圆，联以学说之念则方，此岂非圆形之方耶？吾人视太阳小如方尺盂，而天文家术以测算，则较地舆尤大，小形之大，其例亦同。余事皆可思以准之。此盖是以名言逐破名守之论，名数学家固所不许，而亦未为不可思议，唯实证实现者乃真为不可思议耳。维摩诘无言不二门，即是自觉圣智境界，如实现证，故无言说，乃是不可思议因相之一；专以此一以当不可思议而遮余义，见已偏矣！况乎所谓追溯本源，渐进于至不可思议，至于会归最上一理，既无不冒，自无与通，无与通则不可解，不可解者即不可思议也之说，但是意识寻伺假观而非如实证智。况乎大士加行地之寻伺假观，亦由悟唯心之后，最极简择即心诸法而已。且大乘寻伺假观有四：一、于尽一切法之名理，唯见名理，都无实物自性、自性差别。二、于尽一切法之实物，唯见实物。三、于尽一切法自性，唯见自性。四、于尽一切法自性差别，唯见自性差别。此三转展都无其余，例同初一；第一有名，余三无名。况乎名理家之执取名理，递推递进而会于一，仅属初一寻伺假观；况乎名理家不见唯是名理，取为实物自性，唯是遍计法执乎？虽欲为维摩诘不二之台隶尤不可得，况不可思议乎？吾今当正告世之学者曰：不求佛法则已，有志佛法，则佛法不可思议胜义谛，须以定慧方便，静然明然而自觉之心性，久久功熟，心光焕发，洞十方刹，固非奇事；现观分别一切法相，穷其事理自性差别，则语亦不思议，默亦不思议矣。严君曰：津逮之功，非言不显，夫人在迷中，非此无由随顺，斯固然矣。然藉言而随顺真如内心自证，与用名而增益妄执趋境求实者，则内道外道所由判，不可不知也。其言涅槃，大旨近正；然涅槃之义，尤为广奥纯粹佛法之义，让之他书，今不复决择矣。

    六事、赫氏之论人性，独以饮食男女为与动物之类所同具，而不知哀乐喜怒亦是动物之类所同具；唯此喜怒哀乐亦动物所同具，故虫鱼禽兽与人同曰有情，异于草木。情之一字，固动植二物最精之义界也；谓之动物，毋宁谓之情物。严先生谓哀乐羞恶之情，禽兽亦有，但见端而微耳，斯言是矣！然以人较之，禽兽岂徒削于哀乐羞恶哉？即饮食男女之情，其专挚味着，固亦迥不逮人。故就其具有而言之，哀乐喜怒、人亦与禽兽同也。情之有无，既不足为禽兽与人之界矣；禽兽与人之界，固奚属乎？夫饮食男女、哀乐羞恶之情，人皆高出于禽兽者，皆以有所谓清静之理与群性故也；然不若简称伦理性为当，此伦理性，则人与禽兽之界也。然非人之自然之性，亦非人之与生俱生之性，特是人类所以异于其余有情类之界性耳。此伦理性，究其本素，亦未始非人之与生俱生而自然，特人之与生俱生而自然者非独此性，有有情物之共性焉，有生物之大共性焉，有无机物之更大共性焉──此所以有死人尸也──，乃至有一切法真如涅槃之唯一无二真性焉──此所以有超出生死之三乘也──。在乎人类，合于伦理性者为善，反是为恶。当人之生最初现者，则为生物、情物共性，而情物性亦尚微薄，独生物性则已全俱。人伦理性现行较迟，而其现行有待师法，全合与合多而违少为善，全违与合少而违多为恶。是故生之为性，以告子无善无不善、可善可不善为最确。情物共性，通于一切有情之类，内种甚强，外缘亦广，故人不待师法而现。人伦理性，专局人类，内种稍弱，故必待于师法──广义之师法则襁褓中之父母教之者已是──，而后现行。纯合伦理性之师法，外缘亦狭，故人类能全合及多合伦理性者偏少，此荀子性恶而善伪之恉也。非伦理性，则人同于禽兽，故人必有伦理之性，者孟子性善之恉也。然谓之与生俱生之自然性则非是，故斯多噶率性而行之语有病，而荀卿力非孟轲也。盖此人伦理性，乃教人必为人而毋为余有情类者，藉为人类标准，非徒率人生自然性而行即是，率人生自然性而行，固情强理弱、恶多善少也。此伦理性──伦者人群，非鸟兽群，并有仑思节文之义，此吾所定伦字界说──，何以独为人类标准，得用界别余有情类？一、以下于人者，不能有此。二、以高于人者不必有此，不仅有此，不可有此。唯是人类，可能如此，必须如此，仅须如此；故伦理性专属人类。然而孟、斯二家之说，若能明于佛法业识流转三世因果之义，则亦可通。何则？有情之前生，还即有情，人之前生，非必是人，然今生得生为人者，必由夙生有合于人伦性之行业为因，故从之而感得人果，然则人固因伦理性而得生者，顺此生之性而行，岂非即合于人伦理性而善乎？此虽不谬，然非全义。何则？因待缘显，增上缘强，虽乏人因，亦得为人；譬有夫妻二人，豢养一虎，二人甚爱此虎，虎亦爱此二人，虎虽未有伦理性行，以此相爱增上缘故，其虎死后、或得生为此二人子，然而此子必甚暴凶而无人理，以夙爱故，则又偏顺父母之教，若其父母能严教之，亦或可化合乎伦理，此一例也。得生之因，但是引因，以其夙业伦理性因，因熟缘具，引之得生于人类中。素果虽定，然其无始流转诸趣，种种夙业不一其类，用为满因，渐待缘显，发现绘果。或以禅定因强，可于人类而有天道之行，或以愚贪因强，可于人类而行畜生之事；乃至或以闻熏出世乘法因强，可于人类而修菩提涅槃之道，此又一例也。要之、引因满因皆因，果必由因，故有夙命，因待缘感而始成果，缘阙不呈，缘强则变，故决不可执着夙命。所以天命之谓性，率性之谓道之说，义甚偏也。彼伦理性，亦为人生所以然之一种耳。然孙卿既以生之所以然训性，而又谓之性恶，则不然也。何则？若以夙生业种为人生之所以然，虽不必尽出伦理性之善，而谓其必反乎伦理性之恶，则尤不可故也。虽然、恶有泛义，若不以伦理性为善，以真如涅槃性为善，则有情无情之异生染性，皆曰可恶，无此染性，则必无生，故此染性是一切生类有生之所以然，人亦生类，故人生所以然之性恶。此所谓恶，与世人所谓恶者大异。即在佛法，亦曰杂染而不曰恶，故释为恶之泛义也。详荀子之所谓善恶，固专以伦理性为标准者，是故不得窃附于此。然何为伦理性？不暴害而仁爱，一也；不侵夺而义利，二也；不淫恣而礼敬，三也──恣、谓恣睢，淫、谓乱淫，兼含过甚奢侈之义。礼以方外，敬以直内，唯内直故而能外方──；不诬妄而诚信，四也。此四是人伦理原则，无论圣愚皆所共许，今之学者亦尽崇尚，大近儒家五常之说，亦是佛教人乘正法，人伦事业，皆依此成，皆衣此住，若复无此，人伦事业必尽消灭，此地球上必无人类。何则？人之生物性上力量，多不皆及余有情类，缺以单独生存之能，迫此外缘求相保存，复以内因官肢敏便，又非甚小若蜂蚁等，心情易变善能模效，于是和成合助之能。此能即为人伦起点，效习声音，渐起语言；模作形迹，渐起文字。有语言故其意可通，通则可大，大则集思广益；有文字故其识可传，传则可久，久则递代增明。其意集思广益，其识递代增明，种种人事乃以大利，于是特出乎地面诸有情类矣，迥非禽兽所能及矣！其任持合助之力而不涣失者，即此伦理性四原也。人群非徒群其身业也，亦群其情意识所表示之文理言义业也。故其为群及其群事，有是有非，有可有否，有同有别，有守有变，有取有舍，有教有学，非鸟兽群乱无仑脊，所以谓之伦也。其为事也，善能假物，语言则假文字，工作则假器具，交易则假货币，游行则假舟车，非鸟兽类但藉身能，故彼演化唯在生性之形，而人增益多在伦功之业。伦业愈增益，艺术愈繁密，其增益而繁密者，后生需要，不能复离，而又势非一人能备其事，故不得不分工专事而后成，不得不交仗互藉而后得，非若神农之民犹可独耕独养，则合助之群功与人类之关系益重大矣。微于语言文字，著于政教艺术，此皆不起存于人类之单散，而起存于人类之群合者也。此群合之功能，则真是人类所特有者也；任持之者则伦理性四原则也。人人不仁爱而害暴，则无可聚而散；人人不义利而侵夺，则无可守而灭；人人不礼敬而淫恣，则无可治而乱；人人不诚信而欺妄，则无可交而叛，其伦业既叛乱散灭，则人类所独有者失，人固无异乎禽兽也。况人而无伦，不独失其由伦业上所增密之需要，又迫于强烈之外缘，决不能生存者乎？反是、而人人之三业皆契合伦理性四原则者，极至物与民胞，天下一家，虽无政府国界，而人类所独有之功能事业，固尤将日即蕃昌也。故此伦理性者，人类所原始要终者也。

    虽然、此性所持伦业，莫不经以思想、载于名言者也。名难如实，言可凭虚，外驰思想弥炽，内失本真弥甚，所以真人又冥然独往也。名想之真切不若情，是故至哀之啼，听者有可摧肠裂肝；情之真切又不若生，所以剥肤之伤，受者不能破涕为笑；生之真切，又不若生生不息之化体，故曰若人之形，万化而未始有尽，乐不胜计；生生不息之化体，其真切又不若常寂无生、圆明无为之涅槃，故曰唯有真实常乐我净。欲令返妄而日近真，偏激其语，用为方便，或毁礼义辞让之伪，而赞任情放形之达；或诋尚文守名之治，而唯尊生为身是贵；故道家有魏牟它嚣，为荀子斥为禽兽也。虽然、此非不及人者禽兽之比，是由人乘进入天乘者也。儒家必诋之为禽兽，此儒家之蔽也。何则？委蛇遗形，出生为人，本无鹄的，亦无责任，责任鹄的皆由后起，其鹄的由于自意有所择，其责任由于他人有所负，苟于他人都无所负，而自意所择之鹄的，在乎超出人伦之拘，离群索居，自求其乐，则本非世界社会国家及一一他人所得干涉者也。无负之人，可干涉者，仅直接以害人者耳。道家以知足之足常足为乐，其无负无害于人者审矣，其不必更以伦理检押者，犹沙门既得定共戒，不必更学调伏戒也。且彼本不以人伦为满美，方将由人乘而入乎天乘，则不仅乎伦理性矣。彼以深观谛察人伦，皆是名想织妄之业，于是决然弃同敝屣，返本归真，澄神潜修，则又不可系着伦理性矣。彼未尝不已具人伦理性，特以体真为急而藏其用，故不得例同禽兽之不能合乎伦理性者也。然修道者首须反对名想织妄，禽兽含情而识想微，较人近真，故洞山曰：白牯黧奴，修行却易。达摩至谓心如墙壁，方能入道，则不独比于禽兽，且比于无机物矣。此盖不贵增益其伦业，贵淳净明善其生生不息之化机，而契应于无生无为者也。生生不息之化机何？则三能变识也。然婆伽梵上应本真，下利民生，随俗施教，固亦兼善人伦理性，故释迦有五乘法也。欲人知吾人与生俱生而自然之元，更有其高于人伦理性者，不可偏执此以拘阂，余故略论及之。

    七事、赫氏谓“乔答摩──即释迦文──悲天悯人，不见世间之真美；而斯多噶乐天任运，不睹人世之足悲。二者虽均有所偏，而使二者必取一焉，则斯多噶似为差乐”。又曰：“合前二家之论而折中之，则世固未尝皆足悯，而天又未必皆可乐也。夫生人所历之程，哀乐亦相半耳，彼毕生不遇可忻之境，与由来不识何事为可悲者，皆居人生至少之数，不足据以为程者也”。严先生评之曰：“赫胥黎氏此语，最蹈谈理肤泽之弊，不类智学家言，而于前二氏之学去之远矣。试思所谓哀乐相半语，二氏岂有不知，而终不尔云者，以道眼观一切法，自与俗见不同。赫氏此语，取媚浅学人，非极挚之论也”。太虚曰：严君斯言侻矣！然赫氏固代表恒俗之见者。吾先不以佛法而论，即就恒俗见解观之，赫氏亦何其自相矛盾耶？夫生人之事，欲忘世间之真美易，欲不睹人世之足悲难。徒矜作达，无补真忧，非赫氏所前论者耶？然则以世间为足悲者近诚，以天人为真美者綦妄，审矣！此于理既然矣，于事则又何若？夫了知足悲者为足悲，则不至趋之而生苦；而妄以足悲者为真美，则必致撄之而创剧。譬如烧铁在地，一人知其触之则烂身手，则不触而可免烧烂；一人不知其为烧铁而误为珊瑚玉树，则必随而触之，而不免焠掌矣。免苦者虽未得为乐，而较之莫免于苦者则为差乐，此非乔答摩之教差乐之证也！而赫氏以斯多噶为差乐，亦何倒耶？夫使释迦之教而仅于悲天悯人而止，则以人伦为本位而观之，诚与斯多噶均有所偏也。而孰知大有不然者：释迦之教，有世间乘，有出世乘，世间乘之苦乐，相对之苦乐也，取五趣生而大较之，则人、天同为善道乐趣。何则？胜于鬼、畜故也。若取人类与天对较，则天之乐纯，而人则苦乐相半，故人伦必以合助之能为要。苦乐相半，故天分有限；合助为能，故人事有功。所谓善可日增，恶可代减，有自辅之权能，练心缮性以至于宜，且可与宇内共跻于美善安乐，斯亦释迦之所重也。故裴休序圆觉经曰：“诸天着乐，修罗方嗔，禽兽有獝狖之悲，地狱受幽沉之苦，其能端心虑趋菩提者，唯人道为能耳”。则人道之可贵，且不仅乐业安生而已矣。唯人多执着安生乐业为已足，故释迦有出世之教；此教之论苦乐，则所谓绝对之苦乐，与世间之苦乐迥不侔也。当有四句决择：一、纯苦无乐，此当地狱；二、苦多乐少，此当鬼、畜与人；三、乐多苦少，此当三界二十八天；四、纯乐无苦，此唯出世涅槃菩提。凡在诸趣轮回之中，结生相续，皆为苦果，则不徒人为可悯，而天亦可悲！故前之三句皆苦，而唯后之一句为乐。哀乐相半，即足为苦，原不必毕生不遇可忻之境而后为苦也。何则？生死流转，有生皆苦，苦之共相，要有三类：一者、生苦，异生之生，皆由迷罔，生即是苦；二者、苦苦，生已苦矣，生而又死，是重苦矣；三者、行苦，由大勤劳，少得乐受而又无常，朝不保夕，故足苦也。此三苦者，诸趣通有。由行苦中、专依人类身受心受，又分为五总相：则老苦、病苦、爱别离苦、怨憎会苦、求不得苦是也；若其别相，则有无量，兹不遑述矣。使释迦而但观其苦，更无解脱其苦之道，解脱其苦之后更无妙净圆常之乐，则其悲天悯人诚无谓也。孰知不然，修佛道者，固将触证乎大欢喜、大怡悦、大安乐者也。大安乐者，大涅槃也；大怡悦者，禅定、般若诸三昧也；大欢喜者，以一切众生之欢喜为欢喜者也。以一切众生之欢喜为大欢喜，故利乐有情尽未来际；证得涅槃禅定之乐，故无生无灭，而安乐怡悦欢喜皆常住；其苦绝无，其乐常住，故曰绝对之乐。此非据恒俗之见所可评判，亦非嫥嫥名相之学者所能微喻也。

    八事、赫氏之结论曰：“欧洲世变，约而论之，可分三际为言：其始如侠少年，跳荡粗豪，于生人安危苦乐之殊不甚了了；继则欲制天行之虐而不能，［忄＋宅］［忄＋祭］灰心，转而求出世之法，此无异填然鼓之之后，而弃甲曳兵者。吾辈生当今日，固不当如鄂谟所歌侠少年之轻剽；亦不学瞿昙黄面，哀生悼世，脱屣人寰，徒用示弱而无益来叶也。固将沉毅用壮，见大丈夫之锋颖，强立不反，可争可取而不可降，所遇善固将宝而维之，所遇不善亦无懂焉；早夜孜孜，合同志之力，谋所谓转祸为福因害得利而已矣”。太虚曰：此其以伦理性评判善恶，而又立以为大标准，故虽所遇不善，而意志则不回，盖专重人治而不顾自安者也。独以释迦哀生悼世，与侠少年为反比例，相提并论，则未知佛法固亦有人乘，而如来乘全备五乘故也。夫世固有由盲撄苦痛而灰心厌世者，其示弱而无益来叶固矣；然岂足以论明智为首、大雄无畏之释迦哉！此其过、皆由欧人思想出于神教，为对象之境所障碍，而上失乎真故也。抑彼过趋乎人为之进化，于伦理性亦有偏焉，强立不反，可争可取必定志于伦理性者而后可耳。不然者，则暴害侵夺，淫恣欺妄之恶，皆将由之而生，彼欧洲列国，外交狙诈，如鬼如蜮，卒乃驱其民以相杀，非所谓强立不反而争者乎？斯则自作之孽，以倾灭人伦者，然亦未始非偏重人为进化论有以导之也。要之、古今东西学者皆有得乎理之一隅，特以中正圆备之释迦教衡之，皆未免偏趋而妄执焉耳。其偏妄又各有差降，斯所以流变无蓺极，而简择之大非容易事也。智不失真乎心性，行求有益乎民生,道之简者,其在是哉！

    二　穆勒名学
    严君所译穆勒名学，可名之物一篇，其网罗学理者至富；近世各科学之最大原则，大约具之，洵有辨之之价值者，盖皆大小乘论师所斥之为外道者也。然穆勒未尝言佛法，故仅就严君案语之一二端辨之。

    一事、穆勒论物之结语曰：“总诸家前后之所发明者如此，则吾得为学者正告曰：人心于物，所谓知者，尽于觉意，本无可知，亦无由知”。严君案之曰：“此乃释氏一切有为法皆幻、非实真诠，亦净名居士不二法门、言说文字道断的解”。太虚曰：穆勒之执谬者，以其虽认物体本无可知，亦无由知，而复执必有物之本体耳。若知物之本体、即众生心原型之一切种子识，唯是阿赖耶识所缘──阿赖耶识略近儒家所云道心之微──，意识及前五识所缘对境之物，唯是此六自识见分，托本识种──此即世俗所谓外因──所变相分，而本识种本非此前六识之所能知。何则？此前六识向外门转，而本识种非在于外，非有对之色法故也。向意境物执本体者，根于末那我法二执，起于意识遍计名言妄执，绝无在外自在实体。故人心前六识于物，尽于直觉感觉之境，过此外求，毕竟无有。以无有故，决无由知，则其所言固甚诚谛。然无如其必执实有不可见、不可知之心外物体何！此则唯是意识遍计妄执，其谬妄尤甚于取一切所附着而发见者为物之本体也。然本识种无非有者，虽非前之六识所了，而是本识见分所了。且意识转成妙观察智者，则得内外门转，亦能明了于本识种，是可知而非不可知，所以非无而实有也。严氏於穆勒不可知为净名之不二法门，其谬见于前所辩矣。

    二事、名家所谓因果，此依彼有，由彼有此，因之与果，是二非一；唯其二故，不必相似。夫一果非定是一因生，一因非定祇生一果，因果不必相似，理本无谬。然不必相似者，非必不相似也，由瓜种而复生瓜，非其相似者也！昧于此理，因果偏矣。死依生有，由生有死，生因死果，二相非二，何为不是因果？善报依善业有，由善业有善报，善业善报，二相非一，何为不是因果？彼但执定物之总相，昧于一物有多别相，故不知就一物之别相观之，亦有彼此可互为因果耳。明夫肝胆楚越之论，则知异矣，然大乘说因果有多别相，若十五依处、十因、四缘、五果等，即严氏所举种瓜得瓜一事，瓜子、种者、种具、种事，对于所生瓜豆，一一皆有因果别相可辨，其理甚长，兹不述之。名家但知因果二字，而不知因果有种种别相，故谈理多难自完也。

    三事、穆勒论心一节，严君案之曰：“于万物吾心之本体，其指示学者至亲切矣，实综额里思、罗马至于竺干、今欧言心论性诸家之所得而具其要略于此，惟其知之明，故其言之晰如此也。大抵心学之事，古与今有不同者：古之言万物之本体也，以其不可见，则取一取所附着而发见者，如物之色相，如心之意识而妄之，此般若六如之喻所以为要偈也。自特嘉尔倡尊疑之学，而结果于唯意非幻，于是世间一切可以对待论者，无往非实，但人心有域，于无对者，不可思议已耳”。 太虚曰：般若所谓：“一切有为法，如梦幻泡影”者，即菩提涅槃亦说为梦幻泡影，岂独物之色相、心之意识而已哉？诸法无性──即无自体──即是一性，诸法一性即是无性，非有无对诸不可知，是真实无有无对法。凡对待存者皆如幻，是故一切法皆如幻。涅槃非有为矣，然对有为说名无为，则亦对待之幻法耳。盖曰涅槃，余法遣尽，尚有涅槃一名未遣，此名亦无，乃真涅槃。故僧肇作涅槃无名论；洞山示寂，亦曰间名已谢，明此旨也。故云究竟菩提，归无所得。然破一切法遍而又不舍一切法，行如幻之佛事，度如幻之众生，涅槃生死两无依住，谓之无依住大涅槃。无论心色、假实诸法，皆是依他起性，其体如幻，契应圆成实性则为真如，随逐遍计执性则为幻妄。圆成实性，即是依他遍计之远离性，亦是圣智自觉真如，非真如性不显圣智，若离圣智则无真如，故有即幻之真，而无真真之真。世人则随逐遍计执性而取于法，上取涅槃，亦是妄执，故须破矣，破其妄执，转幻识法而令顺真。盖如幻法，有其净染善恶之别，顺真则净，逐妄则染，净则唯善无恶，染则善恶参杂，能令一人多人、短时长时得利益安乐者曰善，反是为恶。即幻之真，即真之幻，此则般若之二谛也。世人皆妄计耳，尚不如实知幻，况如实知真乎？甚矣严氏之妄谈般若也！特嘉尔知唯意非妄，差近唯识之自证分。盖人心八识及诸心所，皆有四分：一者、相分，二者、见分，三者、自证分，四者、证自证分。相是见之所变了者，见是相之能了别者，自能知了曰自证分，意有自证，故意离物自在，自证证于见分，故意亦是对待，但非对象之色法耳。然特氏虽知前六现识之证量，仅知总相，不知别相，执以为我，斯又妄矣。诸识自证，但可说为非妄，不得说为非幻；所触觉尘，色声香味，亦幻非妄，以触觉时本不执为在心外故；执为心外之物，取其人畜等相，斯成幻妄，虽妄犹未离幻。更执心外有物本体而不可知，则成妄妄。故就世俗谛说，世间一切可以对待论者，无往非实，其义固不谬也。独其人心有域，即是无明碍相，执别有无对者不可思议，则是遍计法执耳。其执宇宙，由于不知色心分位但是假法。盖唯识法有真有幻，其幻法中有假有实，实者、心色，假者、分理。若离心色则无分理，但依心色发现分理，非依分理生起心色，故所论自然律令者，亦是倒执。诸法尽于对待则是，而斯宾塞破幻则非；凡对待法，即如幻故。何以如幻？无自性故；若有自性，应独存故，而对待法非独存故。人亦如幻众生之一，决无如幻而外众生，是故尽心对待之中，即足以成人事之功。人事之功，亦复如幻，幻人幻事，何虑不成？苟非真悟唯识，亲证即幻之真，幸勿执对待之物外、别有无对而自在之本体也。夫特氏但粗知唯识现识之证量耳，以特氏来为古与今心学之界，例彼欧洲浅化之民或可，以概世界先觉古德，可知谬论。尊疑之学，沙门亦尚；提婆有言：大疑大悟，小疑小悟；禅宗诸德，从此门见道者尤伙。其最浅者，未破初关，不悟生空，起大我见，则于特氏适相符也。智者所弃，愚者拾之以为己宝，斯可哀也！

    严先生译穆勒权界论，举凡例以释自繇曰：“佛言一切众生皆转于物，若能转物，即同如来。能转物者，真自繇也”。又谓：“人亦束縳于物而无完全自繇，斯言似矣！然佛法有自在之名，鲜用自繇之名。自繇者、自在之部分义也”。严君称“名义一经俗用，久辄失真，如老氏之自然。盖谓世间事物，皆有待而然，惟最初众父无待而然，以其无待，故称自然，此惟造化真宰、无极太极、为能当之。乃今俗义，凡顺成者皆自然矣”。详老氏人法地，地法天，天法道，道法自然之说，推为最初，训曰无待，立义似无疵矣；然断割一期则有时，长无本剽则何有初后，谓必有最初者，人心观念之碍相耳。夫造物者，物自造也，故造化真宰者，非离物物而别有最初之一物，物物皆自造，自造则无待，是谓造化真宰，物物皆自造而不待知其所以然，斯谓自然。故曰：物各一天地，物各一无极。小至一蚁子，细至一举手，自现自成，而未尝有待乎厝心其所以然者，何为非自然哉？盖自其因种而观之，法法皆无待也。自其缘会而观之，法法皆有待也。各仗其无待，所以能有待，互推其有待，所以知无待；设于最初而有真宰，此真宰者亦若是则已矣，物何谓而最之乎？故因任顺成，固亦老氏自然之一要义，盖自然之义，举之无上，按之无下者也。若拘牵其文句而不得其会通，谓自然必道而后可法，道必天而后可法，天必地而后可法，则人者但可仪法山川草木而已，且不得法天，况得法道法自然乎？故离于世间事物，别指自然为最初独有之一物，字曰造化真宰者，则黄冠道士乃别拟一鹤发琼颜者曰道，冕旒端拱者曰天，而貤为一神、多神之教，与老氏所谓自然者远矣！人人一天地道法自然，斯则真老氏自然之旨也。严氏依据西学，西学出于神教，于道家之旨盖蒙已！严君又曰：“释氏之自在，乃言世间一切六如变幻起灭，独有一物不增不减，不生不灭，以其常存，故称自在；此惟力质本体，恒住真因，乃有此德”。太虚曰：斯亦相似而谬之说！于此先须知假有其物，必非独有，力质本体亦属如幻。次须知佛法即生灭法是不生灭法，如来涅槃，一切生灭法皆涅槃，涅槃无外，更无生灭，众生生灭，即涅槃而为生灭法，生灭本空，更无涅槃；然而如来涅槃非生灭法，是圣智所证出障真如，故众生生灭法非涅槃，是无明所起烦恼尘劳故。尘劳是妄，真如是真，但离无明，即是圣智。更须知自在非外一切法别有自体独存之谓，一切法皆体空而一性无性，一切法皆如实而一相无相，而又无不性焉，无不相焉，无不在焉，无不现焉，无不成焉，无不可焉，无待而待，无为而为，无系无属，无障无碍，此之谓自在。自在即涅槃之我德，安闲逸乐，非自在义，严君斥之是也。佛法有三大自在、八大自在、十六自在，皆以完全自由之义为近。举要言之，无待一也，无系二也，无障三也，无碍四也──无碍即无不可无不能义──；然非有人独居世外、所有自由可以相拟；何则？内有人相，外有物境，故非无待。身附于地，命住于食，故非无系。居有所区，寿有所限，故非无障。目不能听，声不能见，故非无碍。能自在于为人之善恶，不能自住于生成之分齐，由其未得生空故也。虽然、能自在于人为，亦自在也。是故五趣有情，除大地狱，皆能略得自在少分。由显言之，如王如天──此天亦即有情之类──，较之人、臣，则为自在。佛法言王，即训自在；佛证生空，兼证法空，故曰我为法王，于法自在。法自在者，不仅诸根互用，心能转物──此即名家之所谓物而非物德及与物业，法空兼空物德物业──而已，此则但证生空者已能之。生空自在，三乘共有，法空自在，唯大乘有，盖即不可思议之因果相，颂其力能别曰自在耳。试以专权王国喻之──但取一国人事为限──：朕即国家，国不二王，故是无待；人皆服从，不服从人，故是无系；权力所施，一往莫御，故是无障，随意予夺，任情刑赏，故是无碍。其权滥用，虽必亡国，当在王位，固得如是；故以王字训自在也。章氏齐物论释曰：人各自主之谓王，亦斯训，此自在正训也。严君习于名学家说，名词蕴义，务狭其界。又举欧文狭义之名，强以律同内典之名，不仅删裁广义，往往全违佛典，若此所云自在及前所云不可思议，皆蹈斯弊。设严君所说曰：今所谓自在及不可思议，其义如是如是，非同佛典，吾固无得而讥之焉。唯其必曰佛义如是，故得据佛典以辨之。夫一名祇含一义，无论中文所难，即西文亦有所难者；欲严名守而正成名，但可就成名中蕴义一二更为区别而已。如说人字，不得但举人为有物，曰所谓人义尽于是，拣取人之其余常德，一概摈弃之也，明矣。所可摈绝之者，虽无其德而无妨其为人，并德之不有于人者焉耳。人类常德，虽非一义，其可摈弃之义尤广，故涵义虽多，而未尝不足以为界。特其为界，或共、或别、或正、或负，随所对待转位而异，未可定拘。是故若对虚空而辨人类，但曰人为有物，已足辨别；唯对物而辨人类，必具有物、生物、动物、理性、人形五义耳。对空辨物，有物全正；对生物辨人，有物半负；对余动物辨人，动物为共，人兽为别；对诸植物辨人，生物为共，动物与植物皆为别。故曰正、负、共、别，随对待位而异，不得定执一理为是。况自在名本是玄义──依佛法说──，而可定属独有之一物乎？此由西哲未悟生空──金石草木莫不有生，此依佛说，不从俗说，须知生空即是物空──，于一切物局执自体，复以执着时方宇宙分位假法为是实有，定执别有最初本体，远在未有天地之前，而究竟名指归在彼，故于不可思议及自在义，但许质力本体等为有斯德也。佛法则唯现前一念无欠无余，离现前念，不得别有宇宙万法；涅槃在是，生死在是，刹那在是，万劫在是，华藏在是，微尘在是，系碍在是，自在在是，可思可议在是，不可思议在是，此法华旋陀罗尼也。不信解此，不入佛法。

    三　孟德斯鸠法意
    梵语达摩，此译曰法，详之佛典义类非一。曰佛法僧，三宝角立，佛僧非法，法非佛僧；一体三宝，则又互摄。曰佛法、心法、众生法、则皆曰法。为大共名，随所施设，异其义趣。盖达尔摩，有自性义，有门径义，有轨则义，有分理义，有种类义，有如是义，有决定义。若曰万法唯心之法，亦用为概举一切之都名者也。起信论曰：一者法，二者义。云何是法？言众生心，则摄世间出世间一切法。义非法外，即是析言于法者耳。然则法即是心，心摄诸法，谓之万法唯心；不唯尽诸有法，亦复摄于龟毛、兔角等但有名言之无法；且非与无反对之名，况于诸有局一端乎？按严君译孟德斯鸠法意首章，一切法与物之关系，显判法与物为二矣。又云：儒所谓理，佛所谓法，法理初非二物，则又以法以理统名曰物。彼说物为通号，佛典法为都称，物之一字，或指体相，或名有情无情生类；彼此名界，本是有别。孟德斯鸠所云万物之理，儒家所云天理，即是色心不相应法；此是心法之一部分。儒家父慈子孝等理，孟氏教法、道法、国法，此但众生法之一部分。布鲁达奇云：法者、一切人天之主宰。此但异生法之我执──众生通于圣凡、异生唯是凡夫──，众生法缘起于心法，即幻真妄，圣为真幻，凡为妄幻，此则不谬。儒家以理别气，孟氏以法别物，皆不足以尽佛所谓达尔摩义也。

    太虚曰：大辩无辩，小辩不胜辩，今姑止此。太虚曰：今太虚仗三宝力，已略说少分义竟，愿施有情，共悟胜义！（见道学论衡）

    （附注）原名“译著略辨”，今依文钞改题。


02论北美瑜伽派

    论北美瑜伽派

    灵华居士刘仁航，立言善巧，著作等身。兹又获读其北美瑜伽学说，盖新大陆最近流行之学派，结集评论于日本禅学家忽滑谷快夫，刘君取而译述之，固将道国明民，而非第撷新辨奇已矣！

    考瑜伽一派，乃印度之古禅学，渊源甚远，与佛教既不无关系；征之声论、数论、吠檀陀诸派，尤多出入。予当别作印度瑜伽哲学以明之，兹且就刘君所述北美之三种新学派一评焉。

    一、新思想派之自由真理　　以清静高尚简易为志行，以优闲美乐康寿为效果，以淡忘放舍乎身心世界诸所有事为方法，取径直捷痛快，殆无其比！近老庄达生外物之道，亦沙门少欲知足之义。其一切放下之工夫，通乎禅宗最初方便之一法。然禅宗放下又放下，放下到无可放下处，尚有透天透地一段大光明在，头头圆显，物物全彰，而彼未能逮知也。随顺世俗语言以解说之，盖纯乎消极之法门耳。法华经穷子喻品所谓，唯令除粪是已。

    二、耶稣教理学派之权利真理　　其说曰：神者，吾人生命之源泉也，意思之本根也，福智之渊海也。欲得长寿永康之真乐，唯在归依乎神，求助乎神而已矣。人之心灵，即神赋人之慧命。神者，弥满纯善，故宇宙唯有精神而无物质。凡疾病死亡罪恶，皆由妄执有物质而起种种邪思，狃于俗见俗习之故耳。如灼然真知乎神，则且无物质，况有依物质而起之苦痛哉。其致力之道，即在乎时时提醒此正知而诚明夫真神。效神之弥满纯善而行博爱，以屏除俗见俗习妄执邪思耳。慧可禅师曰：本是菩提，元无烦恼。尝有某禅者问某禅师曰：“如何是佛”？曰：“尔能信否”？曰：“师是大善知识，争能不信”。曰：“信则汝即是佛”！禅者珍重而住。又问：“如何保任”？曰：“一翳在目，空华乱坠”。则所谓耶稣教理学派，亦禅录中一重公案而已，此盖纯用积极之法门者。唯彼派之所谓神，不徒有名言而无实证，殆犹未免认境为心之倒想。

    三、瑜伽学派之真自由观　　此派在反观深究，拣粗入精，先外身外之物，次外其身，次外其感觉、欲情、智能、理想，而求得自在常存之神我者。然一推此神我，即为宇宙万有本体之婆罗门大梵天神，而与之浑然融合也。瑜伽古译相应，即天人合一之合一义。其修证之法，乃在宴坐静虑，使身心妙入禅定与大梵合一，到达真自由平等、全福德全智能之域也。其观念则在认清乎自在之神我，超绝宇宙万有而无上最尊，能统摄调御乎身心物境而为之用，不令欲情思想及身心物境间寒燠饥渴疲劳等感觉所牵动也。此则同时兼用消极法门以降伏物情，积极法门以证会神我者。其证明神我，有至精之言曰：“离我则无能认身心物境之为我者，故能认身心物境之为非我者，即神我也”。盖兼有前二派之义而又有加行之功，可进之乎实证者也。然按彼派所证之我，乃第六意识心王之自证量。其所谓婆罗门大梵天神，则末那识所执之阿赖耶识也。其迹似禅宗而实异禅宗者，非仅好眩神奇而已。

    虽然、积极消极之说，就其功用之方便门，或侧从放舍而入或侧从持取而入以分言之耳，究之则非可划定畛域而横生执著者。新思想派之清静高尚简易与闲逸安乐康寿，非即其积极方面乎？耶稣教理学派之屏除俗见俗妄习执邪思，非即其消极方面乎？明乎此，则刘君以北美瑜伽学说为中国国民之清凉散者，又曷尝不可即为中国国民之补养剂乎？夫人心之所求者，孰大乎使我与万有本体合一，到达真自由真平等全福德全智能之域，而能统摄调御乎内外上下，得大自在，不为一物所牵动流转乎！以是尊国民之人格，则国民之人格无上而自强不息；以是尊国家之主权，则国家之主权无上而物莫能竞。乌乎！吾国民果能有得乎此，而后乃令可进悟佛乘之无我，而后乃令可妙运佛乘无我之大我，而后乃令可极证佛乘无我非无我不二之圆常真我。 (见觉社丛书第一期)

    (附注) 原题“北美瑜伽学略评”，今依文钞改题。


03读伦理学原理感言

    读伦理学原理感言

    伦理学原理，德意志人泡尔生着，山阴蔡元培重译于日本。译者、重译者，皆以平实称其书。读之卒业，曰：有是哉！德意志国民之大愚不灵乎！曰良心，即政教、礼俗之存于意识者；曰义务，不外徇政教、礼俗所期者；曰道德律，为人类而存，非人类为道德律而存；曰人生之价值，即在现实之一时，而驳斥斯宾塞之蔑古尊来。此皆藏诸吾心而达诸彼口者也。然其言虽同，其的则异，故所归向之方面卒离歧也。吾之的，在自心之本体，故以政教、礼俗及道德律，皆为实现吾心本体之众缘；而良心、德行、人生，则即吾心本体所实现之一节也。然吾心之本体，与尧俱圣，与跖俱狂，恒受范于过去集积之种业，而随现前值异之众缘以异其实现。彼非支国王以啖人民之多寡为道德标准者，即彼之良心也。是故所实现之良心、德行、人生，非能自有其价值者也，亦非对于政教、礼俗、义务及道德律而有价值者也。其价值之所存者，盖以凡事等等一经实现，即聚集吾心熏为种业，又必实现于将来而受其拘碍。故一动一作之实现，皆不可不审慎而出之。欲审慎所实现者，则又不得不改善其实现之因缘，故严净依土，觉利有情，与世界众生俱无尽时，所谓但有对内界之价值，初无对外界之价值是也。

    彼之的，则在神及帝国，今试剌其言而疏辩之：以神为的，故必曰人生出乎神之善意，凡人世之害及恶者，皆为人生德能之具，断断焉而为神颂直。夫耶稣诚以磔死而垂大名也，然古今人与耶稣遇害同者何限，今之为崇饰帝国而死沙场者又何限，岂一一荣耀千秋者乎！即流芳不朽矣，亦徒令后之人坠情陨涕悲欣失中而已，其本人自身之善利奚在哉？

    以帝国为的，结成四过：一、崇拜历史之英雄，而鼓励人类之战争。故曰：茍泯国界，则历史上勇敢善战摰猛神武之英雄，必无从发见；人类欲营自然界之历史生活，计诚无善于战死，抑若人类专为历史而生者！然其贵历史而贱人生者有如此，所谓以百姓为刍狗非欤！二、尊奖国家之安宁，而蹂躏各人之利乐，故曰：国家者，大人也，吾人则国家之一支一分也，吾人之圆满生活，仅为国家或文明社会之一作用。而以愚黔首者，则曰：设询勤作农夫：“汝终日孜孜，利己乎，利人乎”？彼必所答非所问，而曰“恐田园之将芜”。再则曰：“恐无以益井里裨国家耳”。太虚曰：此实谬论哉！吾意彼农夫所答；非为是，则身将冻馁焉耳！曰：假能坐食安享，余固甚不愿终日孜孜焉耳！益井里云，裨国家云，虽狡者必窃为美谈，讵其情哉？三、隆多众而杀单己以摧陷民心，使不敢不以皈敬天神者归敬帝国。故曰：随历史学研究之进步而益惊其不可思议，自觉渺渺之身微于尘芥，不能不起寅畏折损之情。太虚按瑜伽师曰：‘欲界天魔，常设种种幻法，怖惑有情，俾系缀尘网，不获解脱’。信然，则泡氏亦上帝之忠仆哉！持无政府主义者每诟神教与强权相狼狈，不我欺已。四、主张服从秩序，而束縳各人之自由。故议员之入议场，则凝神注意，迥异平时；游于家族工厂，则所遇者皆恳至谨慎，而反覆称扬以为至美。殊不知此帖定静谧之象，观其外表之和通，虽暂时若是，其出乎牵掣之不得已，固与苦工之为逼迫而不敢惮劳者无以异。而各人之内界，究不出小己之利害得失荣辱间也，夫奚足善乎？

    要之、道德者，神意也，而又以神意与国民之总合生活混为一体，宝泡氏洎德民伦理思想之原泉。酝酿滋蕃者，已非一日，人相忘于习俗，处其国者，非特立不羁之杰，殆难自拔。故德民莫不驯伏于神意之帝国，奉令承则，无敢或违，鸷兽之威廉第二，今乃得托神意而尽驱以飨铁火祭锋刃焉。虽然，在德意志之帝及民，固莫不视为良心之所使也，义务之当然也，道德之实践也，人生光荣无上之价值也。余故曰：非支国之王，以啖人肉之多寡为道德标准者，即其良心也。夫彼非支国之王及民，世人既皆以僿野视之矣，独于德意志则步趋后尘惟恐不及，吾窃惑焉！

    虽然，索宾霍尔──即叔本华──者，真德意志特立不羁之杰也！泡氏虽极与抵牾，亦染习流俗取媚浅学焉耳，实则寝酣索氏之言者深矣。曰：吾人记忆中之实在，安知非本质之实在乎？曰：人生之行为，起意志之冲动，稍进则导以快苦之感觉，又进则谏以非善恶真妄之智识，往往近吾宗唯识缘生之论。第泡氏不知唯识，而必以本体归之天神，于是辗转执着，貤乎子孙万世、国民万岁，没入倒见稠林，不能出离。顾此实远西人之普通锢疾！即单纯唯物论者，亦必以自然规律拟同上帝，泡氏吾无责焉。然神及帝国，胥不出吾心之妄执，一旦知返，道固非远。故曰：“若能转物，即同如来”。且人亦有言：重世界者世界之奴隶，轻世界者世界之主人，则所欲稍申忠告于吾同体有情者矣。(见海刊二卷一期)

    (附注)文钞作“论泡尔生伦理学”，今仍旧。


04论倭铿赫克尔

    论倭铿赫克尔

    学者以一生坚决固持之论说，而表示其一种系统组织之思想，此思想之既深入人心，即渐着为群众之行动，而形成国家及国际之政治，其影响必遍及全世界而后已。其尤强有力者，且往往主持十年、数十年、百年、数百年之世运焉。徒见政治之功罪，与夫群众行动之善恶，抑亦末已。故论世者，贵察及思想界发纵指导之学者生心动念之几微也。

    人群中有坚定统持之学者思想，犹个人之有末那意也。其着为群众行动，则前六识依末那之染净而染净也。及成为国家与国际之政治而若干时代隆污系焉，则意识为主而造就或善或恶之三业，而业熏赖耶感为异识果矣。故治心、治世，其道可通。治心之要，转意识其末，转意根其本；治世亦然，政治其末，思想其本也。

    百数年来世轮之运转，以欧人为中轴。在距今十年以前，则科学之物质文明最著其成效之时代也。欧洲各国，尤以德意志为盛，要其思想之大归：唯物、经验、自然、进化、之四事是已。逮今十年以来，则物质之功利已运而往矣！而所遗之弊害，既陷一世人于纵欲败德不可收拾之地位，而人类所藉之自尊贵于万物之点，复被唯物经验、自然进化之哲学所征服，不复能有宏远高尚之志，非于肉身上极其衣食住淫之欲，与国群上极其权力财利之欲，殆不复能安其性而有以慰其情矣。所求者无限，而供其求者有穷；得者夸之，不得者嫉之，于是胥一世之国与国、群与群、人与人，咸出于肉薄火并之五欲争战，迄今日犹不知其何所底止！然十数年前，则人皆爱见其福而未察其所倚伏之祸焉；十数年来蚩蚩者犹未知返，而察微知几之士、则已如置身炉火之上，早为之抢攘呼救矣！其奈强业先熟，未之能转何！

    赫克尔之一元哲学，在十数年前集唯物，经验、自然、进化之学之大成者也。以世界之谜为基础而建筑其上之神教迷，固为之洗除不少；然所谓人生之意义与价值，亦为之击碎而等于零矣。然赫克尔之时代，正唯物科学将席卷而收其全功之时代也。故虽犹恨恨于神教与唯心论之迷未能全破，唯物科学之智识未能普及人人，而凭其百数十年长足进步之礼富经验知识为之论列判断，殊见其从容暇豫焉。──按赫克尔所谓一元哲学，即唯物自然哲学。

    倭铿有慨于近时思想之杂乱与人生之坠落，创立其精神生活哲学，欲使已为自然理智哲学所否定之人生意义价值，得之复活而益显其伟大，但其急迫之状，情见乎词，故曰：现在我们祇能用一类简易真理，去取得精神之停泊所，以战胜无理性之混乱。其所谓简易真理，即“精神生命”也。彼言精神生命，为世界及人生之渊源。若世界人生能够深切合此精神生命而为生活之变化，即谓之精神生活。而现代文化经过许多搜集与订定，考核与改造，已变为极端混乱复杂，一一皆欲支配人心，于是人心皆破裂失其统一。欲从混乱复杂中得一显明简易之综合，回复人心之统一，除立在独立之精神生活之上，别无有充分活气及动人力量之综合方法。至其学说之影响于将来者，固能如其所期否，则尚未可知也！

    然彼所云精神生命，乃从基督教所崇拜之神脱化而出，故论者名其主义为新理想之新宗教云。由余观之，彼已能化除基督教徒所执在宇宙外一个人格的神之见解，且已祛却古理想主义之内在个我精神之见解，而见为非人格、非个我之常遍生命，人生世界皆从之直接发生，且世界人生即是此精神生命之活动变化，故人生及世界无不直接切合于此精神生命，颇近于阿赖耶识之义──既为器界、根身之因种，亦即为器界根身之果体也。至其所非难之自然主义及理智主义，即赫克尔之一元哲学也。所非难之辈，纯人本主义，即詹姆士、杜威之哲学也，兹不具论。要之、倭铿之哲学，实由百数年来之工作主义、自然主义、理智主义、个人主义、社会主义等种种物质的反动而立。所以生此反动者，则由已因上列各思想潮流、牵制人类精神已到于极混杂堕落之地故也；故倭铿于唯物自然经验之根据，已与相当之难破。至日本井上圆了新近发表其轮化论，则于进化亦为否决，此诚一个时代的思想之异观也。而井上圆了系治西洋哲学而兼治佛学者，彼轮化论之发端，余见其实依小乘之教理而立。若倭铿能一究大乘法相，于其所学必大有裨益，而亦佛学昌明于世界之机也。（见海刊二卷十期）

    （附注）原题“倭铿赫尔哲学短评”，今依文钞改题。


05论世界史纲

    论世界史纲

    华译世界史纲，文笔生动，趣味盎溢，颇能引人阅之终卷！且原著者英人韦尔斯，可谓已能超脱英吉利之国拘，而为一欧洲人，或合全欧、全美及西亚、埃及的西方人。然亦以其未能为全球的世界人，故令南亚之印度人阅之，已不能满意；而在东亚之中国、日本人阅之，尤难满意；然南亚、东亚实占地球人类之半也。复以其为赫胥黎弟子而是进化教之信徒也，字里行间，皆以从天体地球以至人类之进化教义贯注之，亦非有更宏伟之思想者所全许。然得此全欧、全美及西亚、埃及为立场之进化教信徒所示之世界史观念，已足为拘一隅、笃一时的史家中之佼佼者矣！

    使能扩充“有始进化”说为“无始进化”说，更根据现实主义而现实现世界为立场者，必将更有公平正确之史眼，以洞照乎上下古今而表示吾人也。其法应剖三史：曰人文史、曰地质史、曰天体史。以现今实际之人物地球星系天空为立足点，从作史之年逆推而上，曰史前一年十年百年千年等以为纪──真正世界史，必废基督教纪元──，盖吾人于历史之观察，亦当以空间观察之由近而远也。先广搜地球人类一切文语传记，旁参现存之古物古刹为材料，细心推析，以忠实之纯客观，察果求因，以叙其后先之变嬗，上推至无复文语传记可得而止──约六千余载──，曰人文史。从是石器岩层，更上推之曰地质史。远至地球由日裂生与各星及天空中无数恒星系，且观此太阳系未成以前，此处为一空洞无物之以太电子界，曰天体史。于是为察因求果之推断，结论今此地球人类之果，由若何演成；并预言今后之人物地球当若何，以至今后此一太阳系终当坏灭，再为空洞无物之以太电子果。且天空中无数之恒星系，皆为坏空成住之恒转，而进化实为由空而成，由成而住之一期现象。且地球人类今固犹在进化期中者，但由住而坏，由坏而住，则为退化焉。其式如下：

    然著者未能为全球人类之史观，姑就其叙西方史与中国史比观之，即可了然矣。夫中国孔子删订之六经，虽不必有往昔中国人视同江河行地、日月经天之观念，然最少与希伯来诸先知编成旧约，当可等量齐观；且由六经而引生先秦诸子之学派，其价值或亦有过于旧约之引生耶稣以后之希伯来文化者。又由佛教传入中国后，中、印两文明接触而产生之唐、宋、元、明、清儒学，曾管辖中国人思想数百年，且曾同化蒙古民族之一部，及日本、朝鲜、安南等，较之由希腊、埃及两文明所孕生之亚历山大里亚之科学与宗教，似亦无何愧色。乃著者于有关于西方史者，则皆各为专章以详述之；于此属于中国史者，则仅于叙佛教时略及孔老，与叙耶教时略及墨而已，唐、宋来之儒学，则且无一言提及也。凡是岂不以其未尝有何影响，当于西方而忽略之乎？殊不知其曾影响于东方人类之众，在地球上实相伯仲也。

    又著者疑中国民族曾经汉、唐等之盛世，何以不能产生科学及发达工商业，其答案仅谓属于中国之文字不便，或印刷术未进步之所致。夫纸及印刷，固中国最先发明者也，即使文字不便而印刷术未进步，设有发明科学之精神，则改良而进步之，亦为易易；然则其故之别有在可知矣。且中国先秦诸子，若名家、墨家，与后期儒家之荀况等，固已有科学及机器之萌芽；然汉、唐时竟不能产生科学与发达工商者，则汉以来中国重道与重本之精神阻之耳。唯其重道而以天算、理化、博物等为艺而轻之也，故祇能产生汉、清之经学，六朝、三唐之文学，宋、明之道学，而不能产生科学也。唯其重农业为本而以工、商为末务而轻之也，故全国国民皆志为各有若干小田产之农业者，而不能经营大工业、大商业也。夫道生则艺兴，本立则末长，但应为先后之序而不应为轻重之别。唯其轻蔑而狭之也，于是所谓道者空疏而无科学之用，而所谓农业之本，亦枯窳而不能立，致工商等枝叶亦不能发荣滋长也。凡此在中国本皆易见，而著者不知，故可为西方人之眼光而已。然其于印度似较中国人所知者为多，故今置余事，一论其关于言佛教者。

    著者称佛为自古迄今最锐利理智之成功者。谓佛教教义要点，在明人生一切苦恼皆起于私心之贪欲：一、为满足肉体之贪欲；二、为求不大公无我；于是乃达更高之智慧而得涅槃。涅槃者，心境恬静之谓也；人或误会以涅槃为绝灭，不知此但指个人为私我而使生活卑污且可怜可怖之恶绝灭耳。又谓佛陀关于生活之道，曰八正道：一、正见，以严格考验一心求真为求学之第一步，世俗迷信不可有也。次曰正欲，私贪既摈，必有服务人类及求公理之正欲继之；最初未腐败之佛教，不以绝欲为目的，而以换为正欲为事，从事于科学或艺术及改良世事皆合佛旨，惟不可与嫉妒好名心羼杂耳。正语、正行、正业、无庸解释。六曰，正精进，谓于善的意向及不善的应用不假以宽容也。七曰、正念，于所为或未为之事，常防范个人感觉或虚荣心等使不得近。最末曰正定，以防信仰者精神之迷，如敬神者之虚骄也。虽著者拘于一神教及进化教之心习，于佛教“无始恒转”之胜义未能考求，且多误解，然其说“离贪涅槃”及“八正道”，颇得其真而足药中国佛徒之病。中国佛徒惟古禅宗能得“离贪涅槃”之恬静心境，然八正道已不能充分行之，故明体而不达用，未能化被人类。至其余则大都本源不清而末流猥妄者耳。今欲有传佛心印之真僧宝──僧伽和合众，乃专行佛训者之团体名称，世人误以奉神传教者称曰僧侣，谬甚！彼奉神传教者，应正名曰“神逋”耳──，非从离三贪、行八正求之不可。

    又著者叙阿育王之行佛教也，曰“阿育王有才能以和平治国，彼非徒以迷溺于迷信也，于其唯一战争之年，遂入佛教团体为一“信徒”，数年后始从事八正道以求得涅槃。此种生活于彼一生事业之如何完全适宜，可于其生平功业见之。正欲、正精进、正业乃特表功业，彼大兴掘井之业于印度，且种树以取荫，彼任官以理慈善之事业，立医院及公园，又专设药圃；若有一亚理斯多德以响导之者，彼必大鼓励科学研究无疑。彼设专官以理土番及藩民，又设女子教育，彼教育其人民使于生活之目的及方法有一定见解，在历史中可谓第一人矣。彼大施惠于佛教教学团体，且鼓励之使于佛教文学益加研究，国中皆树立碑刻以载瞿昙之教训；所叙者皆简单近人情之教训，而非后世乖谬之铺张。其刻镌物之存至今日者，尚有三十五件。此外复广派教士，以播佛教于世界，至罽宾、至锡兰、至塞琉卡王朝、至托密勒王朝。阿育王为人类之真需要服务者二十八年，历史上千千万万帝王名表中，阿育王之名乃照耀如明星。自倭尔加河以至日本，其名至今受敬礼。中国、西藏及已舍其教义之印度，尚保存其伟大之遗传。今世之人纪念之者，其数远过纪念君士坦丁及查理曼也”。呜呼！若阿育者，真“在家佛徒”之模范也！吾所欲设之佛教正信会之领袖也，吾十年来盖馨香之心诚求之矣。然中国一般据高位之在家佛徒，但荧惑颠倒于个人生前死后鬼神祸福之迷信，对于正道以利人群者胥无能焉，视此能无惭愧乎！

    吾阅世界史纲既终，于其书之第四章所谓历史之下一幕者，深表同情也。盖吾固认现实之地球人物尚在进化期中矣。其描写人类将来之生活也，曰人类对于动物界将另生一种新兴趣。在现代混乱失度之日，动物当遭失度之残害，其悲惨盖较人类之痛苦为尤甚。在十九世纪中，动物之因此而绝种者以数十计，有多种极饶趣味者，已无噍类矣。将来有力之世界国家实现后，其首先生产之佳果，殆将使今日所谓野兽者，得较良之保护。吾人试一观察人类史，则铜器时代之人民，已能驯养野兽，利用野兽使为人类之伴侣，而欣赏其生活矣。然此事至今竟无何等进步，诚可异也！吾人现在所谓行猎之游戏，盖初民残暴天性中所表出之无谓杀伤，将来在教育进步之世界团体中，人类必将改变其对待野兽之态度。不乐其死而快其生，不视此等可怜同类之低级生物为可畏可敌可恨之仇，亦不役之为奴隶，而用种种奇妙之计划使之为人类之友侣焉。伟哉！韦尔斯之心量！几等于以一切众生为同类之佛矣。但佛则更须将各宗教所奉之神──若基督教之上帝──，亦视为众生之一而为吾人之友侣；如此、则韦尔斯之心量，可更由基督教及进化教之拘囚中释放而出，而实现宇宙之人生矣！然此非一般盲目而吃蔬放生之迷信佛徒所知，吾欲得远虑宏识之士若韦尔斯者以为之言耳。（见海刊九卷一期）


06评中国学术史概论

    评中国学术史概论

    商务印书馆近出之中国学术史概论，系日本渡边秀方原著，刘侃元译。其了解中国学术的地方，真比胡适强多了！胡适的中国哲学史仅编成上古的，中古及近古的还未编出，胡适是根据美国实验主义一流思想的，未免将中国学术弄得削足就履；得渡边秀方的此着，胡适的大可以不编了，纵要编也须将上册毁过重编乃可。

    但渡边秀方此着乃有极可奇怪的，乃于生在号称佛学研究极发达的日本，竟对佛学完全不了解，仅仅用宋儒以佛学但是绝欲寂灭的眼光看。宋儒以佛、老并称，渡边乃弄成以佛、耶并称。将耶稣教那些污秽东西，看同一样。从此可知渡边中了宋儒的毒，而日本人但以佛学依附科学及耶稣教为荣的研究，真正的佛学实已埋没无光了。故我们今日要将佛学的真面目拿出来，必须将耶稣的宗教一类东西与后来伪流的佛徒情状，尽量扫除，务使有眼睛的皆能看见佛徒真相；并剥去了世间学者戴的着色眼镜，乃可评量。（见海刊九卷一期）


07评沈译克鲁泡特金的人生善行学

    评沈译克鲁泡特金的人生善行学

            ──十七年四月在灵隐作──

    沈嗣庄先生，以今后的世界人众，似非达到经济平等必不能安稳；而又苦社会主义内倡导者，对于“人生的善行”，往往忽略甚且破弃。然社会主义最进一步派之克鲁泡特金氏，于八十高龄，曾为“人生善行学”的撰述。虽仅成十一章而遽殂，然其从互助论及国家论而来的一贯意思，已彰然较露而无遗隐，因亟取移译之以饷国人。顾旋觉其以人生的善行，完全出于生物的演进程序，力斥以宗教为人生善行的来源，及人生善行必须以宗教为引导之说，深感不安；思补充以人生善行对于宗教的需要之义。以予习于佛教，且对于克氏之学说亦有相当了解，持译稿访予西湖灵隐，以极诚挚之人类爱，请予说几句话于后面。予既喜先读为快，复深感沈先生博爱人类之热情，故虽在养痾期内，即为浏览一过。然予虽亦觉克氏所说之未圆彻，而与沈先生之意殆不免相舛驰。予对于人生善行的意思，他日当发表世界新文化之创造一书，兹未遑评述。且将读沈先生此译所引生的一些零碎感想，写在下边，沈先生爱人类尤爱真理，当能宽恕而不以为忤。

    研究人生善行的学说，日本人绍袭中国儒家的辞意，译为伦理学。从日本传到中国，亦流行了一二十年，然其义嫌过狭。近年、由胡适之先生改称人生哲学。人生哲学，应一方面由人类学推溯到生物学、生物心理学以及一切自然科学；一方面由人类学推演到社会学，社会心理学以及一切人生科学──经济学、政治学、教育学等，其结果须推到宇宙全部的究竟真理；则虽为哲学而失去为一科科学的意义，故其意亦嫌过宽。或直曰道德学，然道乃指自然之理，或思想言说上可通得过之理；德亦指自然之知能，或积行所成之品性，皆不足显明出人生善行的定义。故今拟改称曰“人生善行学”。研究什么叫做善？什么是人生之善的行为？人生为什么需要善的行为？人生的善从什么处起来？怎么样可以增进且完成人生的善行？此种学说，叫做“人生善行学”。至此学与人类学及生物学、社会学的区别与关系，让在别处去说。这一点修改学名的意思，虽不但关于此译，且为下文讨论的张本，故先写于此。

    克氏在第十章里，尝云：“我在这儿，更要加上几句话，使他格外的清楚，……至……再行讨论吧”。就克氏这一段话，可以见到克氏所认为人生善行起源于人类演进中的互助性，即动物以来的社交性或群性；在佛学可名“相续的和合”或“因缘所生果”及诸缘互应以生住成得。而一切善行，皆包括在人类平等的公平观念，在佛学可名“无我观”或无我相、无人相、无众生相、无寿者相、无法相亦无非法相，是法平等无有高下。其次、则为近于牺牲的宽恕，在佛学可名慈悲喜舍或慈惠。慈惠是一般人共知的善行，但不达公平则虽善而未真；不知“生住成得”于演化的互应，则公平慈惠虽真善而未美。克氏知是三者，可谓已握“人生善行”的纲领！既知人生的善行生起且成就于自然演化中的群性，则其否认以宗教的神为人生善行的来源，及人生善行须以神的宗教为引导及归趣，势必为当然的结论了！

    从佛学言之，不知一切事物皆生成于各因的演化与诸缘的互应，主张别须一“专能产生及率成”的，无论什么──如超绝的上帝──，谓之“异熟愚”或迷事的愚昧。换言之，即不知演化互应的自然，或自然的演化互应之因果真相。不知一切事物皆相对待而随缘变现，没有内在的自我及特定的自性，在人或生物执着各有内在的自我──内在的上帝──，在一切事物执着各有特定的自性，谓之“真实愚”或迷理的愚昧。由这两种愚昧的缘故，虽有些慈惠的善行，亦不成为真如美满的善行了。故佛学，对于克氏演进的互助性，及公平为人生善行的源泉与总持，较宽恕尤为重要，自应表示相当的赞成！

    然谓克氏之所说亦未圆彻，又因什么呢？一因量的未圆彻，二因质的未圆彻。今先说量的未圆彻：克氏说演进的互助性，虽然群性的动物推到社会性的人类，可说明“社会的动物”皆由互助而生存演进。然未能遍通的说到一切生物的各个，与大地及大空的各星，乃至分析到不可分析的各电子，一一皆是各因演化诸缘互应以生存的一群之相续；则演化的互助性或互助的演化性，不能遍通到大宇永宙的全部，以成为最深最广的无限因果律。故犹不能有完全的妥当性及消灭性，使永无宗教神或类乎宗教神的愚昧再来扰害。克氏的公平，虽推到人类的平等，然未将平等公共到一切众生类，则犹有人相、众生相、寿者相；在人类虽曰公平，对于异生类则成私平的不平等。未将平等公共到一切诸法，则犹有法相、非法相；在众生类虽曰公平，对于诸法亦尚为私平的不平等。必知一切众生皆无我故，一切诸法皆无自性故，个的差别与类的差别及相用的差别，皆是对待假立而没有真实。且一多互摄互入互为主伴而无障碍，乃能契应宇宙万有公溥平等的公平。虽事行上以现为人类之故，不妨从人类平等的公平心行起；在理观上则必公通一切众生、一切诸法悉皆平等而没有限际，始为真正的公平。佛教中之说慈惠，分为三重：一、以一切众生为对象而发起的慈惠；二、以无人无我的一切诸法聚为对象而发起的慈惠；三、无所缘对而普遍恒起的慈惠。克氏以未能圆彻于互助的公平之量，故于慈惠亦仅及“缘众生”而起的慈惠之一部分，即所谓对于人类的宽恕。

    已说量的未圆彻，再来谈质的未圆彻；大乘佛法最概括的可摄为三分：一、正觉心为种，二、慈惠行为根，三、方便力成就。互助的演进，破对于异熟的愚昧；公平、破对于真实的愚昧；此二者可云正觉心。宽恕、可云慈惠行。克氏虽量未圆彻，而已有“具体而微”的质。然若非习成种种之方便力，则正觉的知与慈惠的行终不能究竟成就，仍等于理想的空谈，而无实际的实行实现方法。故须依现实的人生宇宙中善的关系──例善友善学说及勤修习等──，发明及施行种种方法，以产生且增长种种极巧便、极适恰、有势用、有效率的能力，乃能完成人生的善行，以进化于无限无止境的福智妙严海。否则、空谈理想，势将退归混沌自然，流于老、庄的退婴主义。而此等方便力的修习，在佛法则有三增上学、四摄化事、五善根力、八正道行、十到彼岸等等。综合起来，可成功三种的能力：一、消灭的能力，渐次的澈底的将一切愚昧及愚昧所搅成的种种坏习惯及恶势力完全消灭，使之永不能再生。二、生成的能力，引生及成满一切事理的正觉，及正觉所导现的种种良习惯及善势力。三、博济的能力，依上消灭及生成的能力，真能有大智慧、有大功能，可以遍一切处，尽未来际，普为利益，无有间歇。孔氏所云“博施济众，尧、舜其犹病诸”者，至此乃能更无遗憾。凡此等方便力，克氏非但未穷其量，且犹未具其体质，故云于人生善行的质亦未圆彻。

    然克氏所说虽未圆彻，已足应今此的世界人类及中国民族的需要。今此的世界人类，乃一民族战团或阶级战团的战场与战斗员，日在战争中寻生活者。而造成此战争的人世，达尔文或仅由达尔文弟子中赫胥黎一派所倡强食弱肉的竞争进化说，固为一主要因素。今克氏从动物演进中，抉出“社交互助”为人生善行的本源；“自然演化程序”与“人生善行程序”联合一贯而进化，至少可以为中赫胥黎等学说的毒者一服消毒剂！变化战团的人世，使渐成互相和解的人世。而中国民族亦为偏中赫胥黎派的流毒尤甚者，故沈先生译此书成，吾尤不能不于中国民族的前途，生一线光明的希望！十七、四、廿三。太虚写于杭州灵隐。（见海刊九卷四期）


08评善之研究

    评善之研究

    魏肇基君，译日本西田几多郎所著善之研究，分为四编：一、纯粹经验，是其一切推论所依据之出发点，大致皆得之詹姆士者为多。第二编实在，第三编善，第四编宗教，则为依次论究真善美者。其思想大近泛神论，与海格尔、斯宾挪沙相默契。而尤一唱三叹于我印梵之印度弥曼萨派，柏拉图、基督教及康德、叔本华、柏格森等与其思想亦不无影响。虽亦数数谈到佛与佛的禅宗，不无近似，然于佛法以二空观彻底澄清之特点，及以后得智重新建立之特点，尚未了达，故仅能与倭伊铿哲学比次而已。（见海刊十一卷三期）


09论陈独秀自杀论

    论陈独秀自杀论

            ──九年一月作──

      一　自杀果足为破灭社会的危险思想吗
      二　最近代思潮果足为自杀的救济吗
      三　我对于自杀的批评
      四　我对于自杀的救济

    八年十一月间，北京大学学生林君德扬，在三贝子花园投水自杀，遂惹起多数人底恐慌，讨论救济方法。陈君独秀于新青年之第七卷第二号上，亦发表了一篇自杀论，其恐慌的要点，就是认自杀为破灭社会的危险思想。如云：“自杀若成了一种普遍的信仰，社会便自然破灭。各国政府所深恶痛绝底，是共产主义和无政府主义，说他是破灭社会的危险思想。倒是真有两个可以破灭社会的危险思想，他们却不曾看见！这两个思想是什么呢？一个是独身主义，一个就是自杀”。其救济的要点，就是新理想主义，新唯物主义的最近代思潮。如云：“古代的思潮过去了，现在不论他，所谓近代思潮，是古代思潮的反动，现在也还势力很大。在我们中国底思想界，自然还算是新思潮，这种新思潮，从他扫荡古代思潮的虚伪空洞迷妄的功用上看起来，自然不可轻视了他；但是要晓得他的缺点，会造成青年对于世界人生发动无价值无兴趣的感想，这种感想，自然会造成空虚、黑暗、怀疑、悲观、厌世、极危险的人生观，这种人生观也能杀人呵！他的反动，他的救济，就是最近代的思潮。古代思潮教我们许多不可靠的希望，近代思潮教我们绝望，最近代思潮教我们几件可靠的希望”。现在我要批评底，虽自有我对于自杀一事底见解，但对于他恐慌和救济底要点，自不得不先加一番审定。

    一　自杀果足为破灭社会的危险思想吗？
    按：陈君认自杀为破灭社会的危险思想，先有一个“自杀若成了一种普遍信仰”的因。然自杀一事，设若必不能成为一般人的普遍信仰，则自杀固无破灭社会的危险，而对于自杀且亦无救济底必要。陈君既未能证明自杀必将成为一种普遍的信仰，遽认做破灭社会的危险思想而有救济底必要，何异偶然见一家或若干家绝了后代，便起人类将断种底恐慌乎？陈君以自杀和独身主义并认为破灭社会的危险思想，今就独身主义观之：既未尝妨害其贪爱自身生活的生性，又能免离了人事上若干的忧患，而获专心致志以成就过人的德业，经世界若干宗教家底实践唱导，犹且能信仰实行底，不过占人类数千分中之一分。其余的数千分，化醇化生，固但有生齿日繁的现象，而初无人口减少之征。则独身主义犹不能成为普遍的信仰，况自杀乃根本上妨害贪爱自身生活的生性，又并其能造成德业受用善果的本身而毁灭之者乎？故自杀必不能成为一般人的普遍信仰，亦不足为破灭社会的危险思想。陈君认自杀为破灭社会的危险思想，因视为有救济底必要，不得不谓之迂阔无聊的过虑！

    二　最近代思潮果足为自杀的救济吗？
    按：陈君谓最近代思潮教我们几件可靠的希望，应是指思潮趋势表中所列：举恶中有善，丑中有美，人性比兽性进化底数条而言。然此亦是暧昧不明、彷徨不定、疑惑不决的戏论，固不足为自杀救济者也。何则？此论果示人以有善、有美、有进化的人性而不当自杀乎？抑是人以恶、以丑、以兽性而当自杀乎？况善在恶中，即是无纯善之善；美在丑中，即是无纯美之美；人性较兽性进化，未离兽性，即是无纯粹之人性；即此、已足令不愿过苟且生活者自杀矣。且更进一步言之，如作者所云：古代思潮是全美的，然近代思潮在当时、亦何尝不认为恶中有善，丑中有美，人性比兽性进化也。由作者在今时观之，则古代思潮、既成为不可靠的，近代思潮亦成了绝望的，则作者于最近代思潮所谓几件可靠的希望，安知一转瞬不又是一种不可靠的绝望吗？是则益暗示人以应当自杀而已！故以最近代思潮有几件可靠的希望，以为自杀的救济，不得不谓之唐丧无益的戏论！

    然吾虽未尝得读罗志希、蒋梦麟、李守常、杜威、杜威夫人等人对于杨君自杀的言论，仅就陈君所批评的以观之，陈君的自杀论，固较罗志希诸人的见解高出数筹矣。而陈君跟著「自杀是破灭社会的危险思想所以必要救济”底后面，更进一步讨论：‘为什么要维持这社会不让他破灭，谓是一种狠难解答的哲学上疑问。厌世自杀的人，正是这一种疑问达到他心境最深的处所，感得人生没有什么价值，所以才发生一种最后的决心而自杀。这种自杀，是各种自杀的源泉。各种自杀，多少都受了他暗示底影响。这种对于人生根本上怀疑的自杀，只有能解答他心坎深处所藏人生哲学的疑问，才能够改变他的人生观，才能够教他不去自杀；否则、对他种种的解说，总是没有一看价值的，亦决非改良社会、减轻压迫、所可救济的’。这一段说话，却颇为中肯！但谓这种疑问，是由宗教上苟且心的空观，及哲学上偏见的性恶所造成的，已属不全不类。何谓不全？不单是空观和性恶说所造成故。何谓不类？空观和性恶说，不必造成为什么维持社会不让他破灭的疑问故；且陈君似未知空观和性恶说之真意义故。至其应用所谓最近代思潮的现实扩大、自我扩大，以对治空观；恶中有善的、丑中有美的，以对治性恶；谓可以解答厌世的人心境最深处的疑问，则又显出无他能为底本相来了。何则？其自我扩大之义，分为物质和精神底两种：物质的自我扩大，是子孙、民族、人类，精神的自我扩大，是历史；但那厌世的人，岂不知有子孙、民族、人类和历史哉？亦以此即是构成社会的原素，固与社会一般的不须维持让他破灭而已。然则这些子孙、民族、人类和历史的有不有，与他什么相干呢？所谓种性不灭，亦属子孙、民族、人类相传相续而存在的。但是、现存的人，过数十年、百年而俱死矣，现存的人子孙，亦依然不过数十年、百年而俱死，如是死死相续，纵使相续而不断灭，亦祇成得个各各皆是无价值无意义的生活！况死死相续的人类，亦终有与这大地同归灭坏的一日？安有所谓种性不灭者存乎？物质的灭不灭，两无证明；藉使不灭，然物质不灭，亦何尝可算得人生的意义价值？且所谓物质、种性、现实、自我、个体、全体、空间、人类、历史、生命、精神，皆不过各种转变上所生各种现象的记号。这各种转变一旦完全停止，则此各种现象的记号，又安得不完全断灭而唯是空乎──注意：此未是佛法的空观──？作者乃曰：总算是有不是空，抑何措辞之滑疑闪烁耶？至用恶中有善、丑中有美、对治性恶，更为无力！何则？善中杂一点恶，美中染一点丑，已不足谓之美善，而可谓之为恶。况善在恶中，美在丑中，尚欲不谓之性恶，得乎？又且贪生，亦不必由于要维持这社会不让他破灭，自杀、亦不由于不要维持这社会让他破灭乎？

    陈君自杀论中所表列的原因，文明人、有教育的人、青年、老年人，关于知识信仰的有五类；妇女未婚的人，关于情绪压迫的约有八类；都会里的人，穷人关于经济压迫的有二类，说之颇为详尽，然大抵就周围情状以言。吾请更有以添补其缺，为表如下：

    此四者虽近似厌世解脱，实非厌世解脱。

    此四者虽亦关于知识信仰，却是纯为他的。

    佛教在于为己之第四种，及为他之第四种，是常行的；于为他的第一、第二、第三、亦相对的赞成；为己的投真、尊我、患失，亦绝然反对。更有为对治身见、破除我执，及舍身为法、求福、消罪等等自杀者，此不具述。陈君于自杀的批评，分为反对派与非反对派，于反对派首列：“佛教反对一切杀，自杀也包含在内，而且他们相信轮回，杀这世的肉身，无济于事”！这几句话，亦然而不然。一、未知佛教戒杀的原因，二、未知佛教对于自杀的分解。予谓叔本华说：自杀不是应该非难的行为，乃是糊涂的行为。因为自杀，只能够灭绝肉体，不能够灭绝发生肉体的意志。又谓自杀底真正目的，在求得精神的平安。否定意志，是达目的底唯一方法；实为佛教对于自杀见解之一种。而英国哲学家休谟之说，在佛教当亦予以相对的赞成也。但佛法随缘而说，初无定相，用之当则一切皆佛法，用之不当则一切皆非佛法。今姑略述吾对于自杀一事底见解。

    三　我对于自杀的批评
    自杀一事，不能笼统断为反对的非反对的，当分别其自杀因由之所在，乃能有所评断。吾所不反对者，用身主义的自杀也；或用之以求悟真理，或用之流通正法，或用之以报偿怨债，或用之以供给需要，或用之以增长福德，或用之以消除罪恶，或用之以伏断迷惑，或用之以脱离苦恼，或用之以圆满悲愿，或用之以护持众生；能善用其身以达到超尘世色身以上之高尚目的者，不论乐生与自杀，无何不可。否则，为色身拘縳，或为色身积聚成的社会拘缚，不唯不能用他，反为他的奴隶而不得自由，则乐生固无意义，而自杀者尤属糊涂。此种糊涂的自杀，则吾所绝然反对者也。然设使无下列三种彻底的觉悟，则未有不为糊涂的乐生与自杀者：一、吾人有生生死死死死生生而未尝生未尝死的自体。这种自体，一、是不知不觉自然痴爱乎生存，而为“生存所以然之故”的意志；二、是为这意志所迷执而转变出生存现象来的心体。这两种，今假合称为：“有情性有生命者的自体”，彻见了这个自体，方知吾人一生所作的行为，皆逃不了这个自体的范持保藏。若未能确然灭尽了痴爱生存的意志，则势必仍为迷执而随着业行转变出新的生存现象──生命的、物质的──。依止这个自体的见解，而求正当办法，上者、即是由降伏而灭绝那痴爱迷执的意志，这就是超世间的出轮迥法；次者、即是多造些美的善的行业，使转变出新的生存现象来的时候，渐进美善，以免比现在的更坏更歹，这就是处轮回的求进化法。

    二、身世本空，物心非有，所现的无非是接续的、集合的假相，所说的无非是分别的、虚妄的戏论，从来未尝有人生，今亦何能有自杀？自且本无，杀于何有？本来无縳，复何求脱？

    三、吾人的心体，本来没有人物众生、宇宙万有的妄染，亦复本来具有人物众生、宇宙万有的妙德，能唤醒这昏睡在无明大黑夜中的本真心体，彻体觉悟，转痴爱迷执的意志为大悲方便妙用，于是乎全知全能，自由自在，常遍真实，圆满清净，得到人生究竟的真价值。

    那糊涂的自杀，本由不善用身，求生遇困而自杀，既不能断绝贪恋生存的意志以成解脱，复不能造美善的行业以成胜进，便无第一种觉悟；于平等一如，横见有自可杀，便无第二种的觉悟；不能以之为彻究真心之用，便无第三种的觉悟；且由之益深其痴爱迷执，而转变愈加恶劣的新生存现象。故虽不能谓之有罪，而实为一种可悯又可憾的行为也！而反对杀他人及一切有生命情性之物者，其理由亦可知矣。佛法戒杀，原是戒杀他的；但广义的他，虽杀身亦是所杀的他，而非能杀的自；欲杀其身的决心，方是自故；有这杀心，即是罪恶故；有这杀心能杀自身，亦即能杀他人故。但在有上面三种觉悟的，遇正当作用自杀其身，譬之施用其所有的财物，亦依然是一种正当的行为。但对于自身之外的他人，及一切有情命者，则绝对不得杀害；以各各的身命，有各各的自体所痴爱迷执，强加杀害，将益固其痴爱迷执乎身命的意志，并激发其抗拒报复之怨毒，纠结缠缚，展转牵率，愈陷入恶劣的生活耳。然遇从因地上救不及时，为解大众的苦厄故，为觉悟他人故，间亦权衡轻重而许有杀他之举；对于内界，破坏痴爱迷执的意志组织，则必善用其杀而后可。所谓“护生须是杀，杀尽方安居”──参看叔本华之说──。

    四　我对于自杀的救济
    那觉悟了的能善用其身的，我认为没有救济的必要。至那不能善用其身心、善用其世界、反为身心世界所拘碍而糊涂自杀的人，依照上说，将更转变出愈加恶劣的新生活现象来的理由，便须救济。而陈君于自杀原因中所列：二乃至十六的十五条自杀原因，自然可从改造新制度、新道德的新社会以为之救济。唯陈君视为各种自杀底母亲，所谓厌世及解脱为原因的自杀，则正是今所欲改造正当的思想以为之救济者耳。兹分为两种救济的方法：

    甲、消极的　　一、破弃那单是肉体的、物质的、个人的、人类的、现世的、子孙的、一死个性断灭的危险人生观。这种的人生观，生则尧舜，死则腐骨，生则盗跖，死则腐骨，令人想到最后的结果，无论前乎我的人，并乎我的人，后乎我的人，亲友我的人，怨敌我的人，疏闲我的人，除却腐骨之外皆更无他有；欲令人不根本上发生人生毫无价值、毫无意义之决心者，尚可得乎？故此种人生观，实为发生厌世因自杀、及自杀为解脱的思想源泉，以认为一经自杀而死，个性即便断灭，故以自杀为解脱尘世也。近来青年底自杀，大都受此影响，此固欧洲前来束缚于基督教的反动。然今欲为之救济，虽不能再用基督教，而此种断灭危险思想，则不可不速为抛却者也。二、变通那急躁的、狭迫的、零碎的、骛外的实验主义──亦曰实际主义等等──，为安详的、远大的、根本的、贯澈的实验主义。现在杜威一派所讲的实际主义，拿各种学理比为银行的支票，当时就要向社会去兑现，如在社会上一时发生不出如何效用来，便立即撕却；这种急躁狭迫的思想，未有不坏事的。那青年的人，当时听了一种言说，便天旋地转、头昏目眩的要向他处身的社会去求实现，一时实现不出来，又没有法子奈何社会，于是愤恨社会的不良及自己的无用，便自杀了。故此种思想，若不变化而通之，其危险亦不为少也。三、化奋斗的猛烈精神，为温和的勤勇精神。盖奋斗的力猛烈一分，抵抗我奋斗的力亦猛烈一分，其结果，非杀了社会、或杀了自己不可。

    乙、积极的　　一、认清吾人生死死生而未尝生死的自体，则知世间尘网，非自杀其身可能厌离解脱的。且身世非可厌非不可厌，但在自己善以施用，施用得当，便是有意义、有价值的；有意义及价值与否，但由自己决定之，不应当责备身之与世，身之与世原是不负其责的。若对于身世欲根本上厌离而解脱之，则当善用其身心以破除痴爱迷执生活的意志，非妄杀其身所能济事。若欲去除现在不良的身世而进求比较现在为善美的身世，则亦当善用其身心以造道德的善因，而求幸福的善果，尤非妄杀其身所能济事。二、自杀者必须认清白了所要杀的自，究竟是个什么？然后方杀；否则、所要杀的本是自，至杀了的却又不是自，岂不白费一番辛苦吗！但是究竟那一样东西可唤作自呢？究竟有一些些可以唤作自的吗？尽宇宙推求落来，总不过是些地水火风啦，色受想行识啦，邻虚邻虚的谢影啦，刹那刹那的变态啦，毕竟没有一点可唤作自的。自且没有，又何从杀起呢？说来真是一场笑话！有不丢下了自杀的刀，而抚掌呵呵的吗？三、认清了本无烦恼元是真觉的心体，则主位定而万法顺，左之右之，彼之此之，空之有之，虚之实之，生之灭之，是之非之，无不是向此究竟底目的地而进行的，无不是从此究竟底目的地而演施的，六方之外皆充塞，尽未来际无间歇，尚何容心于取舍为哉！（见海刊一卷一期）

    （附注）原题“新青年自杀论的批评”，今依文钞改。


10论胡适之中国哲学史大纲上卷

    论胡适之中国哲学史大纲上卷

            ──九年作──

    予作此论，先有欲申明者，胡君此书与佛学本无甚关系，然取而论之者，不仅以其为新近出版的国语杰作，有关于现代人心思想者颇钜，而更有二种之原因在也。胡君援用西洋学者的历史观念，以为解释演述中国哲学史底工具。予往者读日本境野哲君所著佛教史大纲，于此点亦与胡君相同，尝有不满意之感，欲藉此以一论西洋的历史观念，一也。胡君于此卷底中国上古哲学，对于佛教底评判虽仅微露端倪，然闻胡君将继是作中古、近古哲学，中国哲学之第二期，既以佛学为主干，而近古哲学亦以禅宗为普遍底关系，其对佛学将下如何之评判，必甚重大。今可于其已微露底端倪中察知大略，二也。兹论列于下枋：

    一
    西洋学者的历史观念，进化论的历史观念也。故明变而不明变中之不变；推变之发生，在于时代形势而抹煞其余相等之关系。不知一个哲学家的思想学术之发生，实于个人之才性为主因，而更有种种助缘如下：

    予读日本人近作的佛教史传，叙论释迦牟尼之开创佛教，马鸣、无著等之昌明大乘，大约不过将印度当时前后的思想学术情形趋势摹述一番，以为其所以如此如彼的因缘效果，而绝不曾于释迦、马鸣、无著等才能德性与常人不同之处，及其思想学术于现在及将来之影响，一探究考论之也！今胡适之君虽说明有三种原因：一、个人才性不同，二、所处的时势不同，三、所受的思想学术不同。又说三种的效果，以为哲学价值的客观评判：一、要看一家学说在同时的思想和后来的思想上发生何种影响？二、要看一家学说在风俗政治上发生何种影响？三、要看一家学说的结果可造出什么样的人格来？但考核其全书的精神起来，其推求原因，评判效果之所贯注的，亦祇在时代形势而已。处今日之世，除却个人才性及奇感，其余的助缘，诚有可用时代形势以包括之者。然在古时交通阻隔，且中国保家世、传子孙，而帝王兼握君权、师权，教育限于士大夫，不下逮于庶民，则非注意方域土俗、家业世位、师友传习、与时代形势并重不可。且个人特殊情境下的特殊证悟，尤有足以改变其平生之性格，而发生一种特殊的思想学术以影响到群众心理者，例如人因怪病、异梦、遭贬、悼亡等等，遂一换其人格者；若王守仁因遭贬龙场，动心忍性而成大悟，遂有所谓王学者流传中华、日本，及今未衰。使王氏当时若无龙场之贬，浸溺于朝中的势利富贵，则其后来之成就究应如何，殆犹未易知也！胡适之君未能将哲学家个人的才性，特殊的感验，及其方域、家世、师友、与时代趋势兼营并顾，唯侧重时代的思想学术大趋势立论，致于古代哲学史的史料，觉得十有七八与这进化论的历史观念冲突，而悍然遮拨为十有八九都靠不住也。但在予、亦非谓古书都靠得住是真的，且予亦承认胡君所判定某书某书是伪造的、假托的、杂凑的、错集的、极有明确的证据而毫无疑义的，但也有些因为心中先存了个进化论历史观念的成见，将由于个人才性的不同，与所生长之方域家境的不同，及生平的师友特殊的征发种种不同，而发生思想学术的变化，多有与时代学术思想的大趋势不能符合者，胡君即断其为必无之事，而不知尽有可援别种原因解释之余地也。

    又、若胡君于评判上所援的例，谓：‘古代的命定主义说得最痛切的，莫如庄子。庄子把天道看作无所不在，无所不包，故说；庸讵知吾所谓天之非人乎？因此、他有乘化以待尽的学说。这种学说，在当时遇着荀子，便发生一种反动力。后来庄子这种学说的影响，养成一种乐天安命的思想，牢不可破。在社会上好的效果，便是一种达观主义，不好的效果，便是懒惰不肯进取的心理。造成的人才，好的便是陶渊明、苏东坡，不好的便是刘伶一类达观的废物了’。若此种评判，在胡君固以为是客观的，不是用自己的眼光来批评古人的，但庄子所言的，是否命定主义，抑并非命定主义？陶渊明、苏东坡、刘伶一流人，是否庄子的命定主义所养成，抑并非庄子的命定主义所养成？古今人评判不一，胡君作此评判，亦怎见得不是用自己的眼光来评判古人的是非得失呢！予谓凡评判，多少总离不了主观的见解，其要在主观的见解能圆满周到否耳。然一种的效果，亦决非一个原因所发生，一个原因亦决非但发生一个效果；其效果与价值究竟如何，亦未可据当时或暂时于思想、风俗、政治、人格所发生的影响遽为判断。正犹化学中的原素一般，与某种某种的原素化合，便成了此种现象；与某种原素化合，又成了那种现象。一种现象不单是一种原素所成，一种原素亦不单成一种现象，亦未能据其已经化合发生的现象，遽判断彼原素决定但有何种效果及与价值。何者？若遇新原素与之化合，也许发生新效果、新价值，或失却曾经化合之要素，亦能消灭其已成之效果及价值故。例如苏东坡自然也受庄子学说多少影响，但其人格决不得谓之唯从庄子学说养成的；而庄子学说，亦决非但影响得苏东坡一个人，或陶渊明、刘伶等几个人。顺世言之，周秦诸子学说隐晦了二千余年，到新近才有复兴之兆，则虽谓其效果与价值，要看之今而后；已往者、皆未足为评判是非得失的依据可也。随便的东扯一个人，西指一桩事，以为是那一家学说所发生的效果，即将这些效果说是那一种学说的价值，岂就算尽了评判的能事吗？

    二
    胡君论近世哲学，尝谓：‘宋、明的哲学，或是程、朱或是陆、王，表面上虽都不承认和佛家禅宗有何关系，其实、没有一派不曾受印度学说的影响。这种影响，约有四方面：一面是直接的，如由佛家的观心，回到孔子的操心，孟子的尽心、养心，大学的正心，是直接的影响。一面是反动的，佛家见解尽管玄妙，终究是出世的，是非伦理的。宋、明的儒家攻击佛家的出世主义，故极力提倡伦理的入世主义。明心见性以成佛果，终是自私自利，正心诚意以至于齐家、治国、平天下，便是伦理的人生哲学了。这是反动的影响’。予尝谓宋以来的儒、释、道三家，是皆用禅宗打了底子的，但儒、道二家，终究是治世的、保身的，故于禅宗终究是不能彻底，而表面上三家还是各行各的：所谓儒以治世，道以忘世，释以出世。与胡君此论，似乎相合。实则释家于禅的根底上所行的形式，亦自是佛教的律宗、密宗，特与儒家不同，亦非必定是出世的。但当时的儒家硬将世间占定谓唯属于他的形式，致佛教的现行形式既与他不同，不得不谓之单是出世的了。其实、禅宗与一切佛法，皆是通为世出世间底善法的；佛教五乘中的人乘正法，便是佛教的人生哲学。居在今日，只可谓佛教的人生哲学与儒家不同，不能谓佛教非伦理的。盖佛法本是透彻出世、而亦利益世间尽未来际的，在中国但由几个出家的人于山林中保持佛教不坠，不曾用佛教的人生伦理学来代了儒教的。因中国的思想、学术、政治、风教，先为儒家独占了，佛教到隋、唐后，几几乎有易而代之之势，渐惹起儒教徒的恐慌抵抗，经过隋、唐、五代而入于宋，佛教僧徒为避免与儒家的冲突起见，乃依出世法与儒的治世、道的长生，划疆而守。故虽谓佛法在世间，尚未一度发挥其功用，其效果与价值，将看之今后的努力以为定可也。

    大概佛法以明心见性为因地，以大悲普济为根本，以圆成善巧为究竟。胡君谓明心见性以成佛果，终是自私自利，一由不知佛法的根本与究竟，二由不知佛法所谓心性，故竟能于明心见性以成佛果的下面，连写着终是自私自利六个字！所谓妄认四大和合为自身相，六尘缘影为自心相，不知身心外洎世界，皆是真心之所显现。若知佛法之所谓心之与性者，则心者、天地同根，物我一体的本心；性者、周遍常住，圆满清净的真性；明之者，莫公焉！见之者，莫溥焉！夫又安能将“终是自私自利”六个字连缀以成一辞哉？我近来常见浮光掠影一知半解之徒，尚不能将所要批评的东西弄个明白，便硬拖来瞎三话四的胡乱批评。以胡君清爽的头脑，明利的眼光，通平的心量，渊博的才识，深望能将佛法细心的研究一番，当真的能将古近西东的思想学术，条理通贯比较评判一下子，将各种文化及其哲学都射注到酿造今后美善的文化、真正的哲学上去。明而不取，用而不舍，不偏执着古代或近代的一二端以相排而自蔽，不亦善乎！予闻胡君作中国哲学史下卷，将有叙评佛法，故藉斯出之。

    中国哲学史大纲上卷内，精义卓论多的很，但既与我今欲评论的目的无关系，姑请从略不谈罢。（见海刊一卷三期）


11论梁漱溟东西文化及其哲学

    论梁漱溟东西文化及其哲学

            ──十年十一月在杭州作──

    夏历十月十日，由北京讲法华经毕返杭，适与张仲仁先生共车，出梁漱溟君所著之“东西文化及其哲学”，读之终夜，不忍释手，真近年有新文化运动以来第一之杰作也。梁君以深细精锐之思，成此不朽之文，恐透彻了解者殊不易多得。余既真知灼见其义，且与我所提倡之佛化关系颇大，故不得不粗略先为一文以评之。

    梁君推究各方文化之发生，于地理、天时、经济、交通等种种周围之助缘外，特别注重于“天才”及“意欲之主因”。且为中华文化数千年所以停滞不进者，乃由老、孔等几人之天才太高，使后人仰摹犹虞不及之所致，此皆深获我心，而去年评胡适之君所著中国哲学大纲时，亦曾略言及之者也。

    梁君以“生活意欲”之向前求增进，说明西洋古代及近代之文化；处中求调适，说明中华之文化，回后求解脱，说明印度之文化。但言人世，虽觉甚当，统观法界，殊不谓然。今另为表如下：

    梁君以“物质”、“他心”、“无常律”、为障碍生活之对境，意谓对增上物质之障碍，可用西洋文化排除之；若他心之障碍，则须用中华文化融和之；而有生必灭之无常律，唯印度文化乃足解除其障碍。另将文艺、美术等列为一种相似不思议的无障碍的生活。其实、文艺美术为一类之无记法，展转亦为障碍，而物质、他心之障碍，亦必由三乘之共佛法，达到大乘之不共佛法，乃成真正之不思议的无障碍的生活也。

    梁君以“现量”、“直觉”、“理智”三种为知识之根源，盖即现量、非量、比量之三量也。然非量原以指似现量、似比量者，梁君似专指似现量言；且直觉非不美之辞，在凡情之直觉虽属非量，而圣智之直觉亦不违真现量、真比量，故成无得不思议之任运无障碍法界智。另为表如下：

    梁君以西洋文化是直觉运用理智的，中华文化是理智运用直觉的。所云直觉、皆专指似现量言。换言之，直觉境即俱生我法二执之心境也。又言：佛法是现量运用比量的，或比量运用现量的。由余观之，当言佛法是由圣智的比量排除非量的凡情直觉，获真现量，起不思议无障碍法界之直觉而运用比量的。所云起不思议无障碍法界之直觉者，即示现他受用身土及应化身土是也。

    梁君视佛法但为三乘的共法，前遗五乘的共法，后遗大乘的不共法，故划然以为佛法犹未能适用于今世，且虑反以延长人世之祸乱，乃决意排斥之。其理由、盖谓东方人民犹未能战胜天行，当用西洋化以排除物质之障碍；西洋人民犹未能得尝人生之真味，当用中华化以融洽自然之乐趣。待物质之障碍尽而人生之乐味深，乃能觉悟到与生活俱有的无常之苦，以求根本的解脱生活，于是代表印度化的佛法，始为人生唯一之需要。若现时则仅为少数处特殊地位者之所能，非一般人之所能也。故对于特殊人的个人之学佛虽或赞成，而对于向一般人提倡，必力反对之。果如梁君之言者，似乎如佛典所云之北俱卢洲人，乃真能适宜佛化者，何以佛法兴世，又偏在南阎浮提，而北俱卢洲人适得其反欤？且梁君自云：在个人唯觉佛法为真对的，其欲专提倡代表中华文化的孔家哲学，纯出于舍己从众的悲愿，则梁君殆不免自视太高，而视人太卑欤？同为人类，同生斯世，梁君能觉得唯佛法为真对，众人便亦能觉得唯佛法为真对；众人既亦能觉得唯佛法为真对，梁君压良为贱，强谓其不能，乃云佛法在今日但为贵族的，则纯出梁君之错觉可知也。虽然、近来学佛之人，所知于佛者，不及梁君之正确，故大都迷信为鬼神之一，好为扶乩、圆光及贪玩守窍出神等种种秘戏；其不然者，则悉趋于厌弃世事消极主义之一途而已。前者徒益邪秽，后者又懦弱自了，无裨人世。且当今佛法乏人，间有一二深思专精之士，则又寝馈昔贤，高文奥义，非一般人所能共喻。梁君视佛法为贵族的，盖亦有在。

    余则视今为最宜宣扬佛法的时代：一则菩提所缘，缘苦众生，今正五浊恶世之焦点故。二则全地球人类皆已被西洋化同化，外驰之极，反之以究其内情。下者、可渐之以五乘的佛法，除恶行善，以增进人世之福乐；中者、可渐之以三乘的共佛法，断妄证真以解脱人生之苦恼；上者、可顿之以大乘的不共法，即人而佛以圆满人性之妙觉故。而对于中国，排斥混沌为本的孔老化，受用西洋的科学，同时、即施行完全的佛法。以混沌之本拔，则鬼神之迷信破故。若对西洋，则直顺时机以施行完全的佛化可也。余所谓完全的佛法，亦未尝不以三乘的共佛法为中坚，但前不遗五乘的共法，后不遗大乘的不共佛法耳。五乘共法，十法界的正因果律也，乃属于依他起性者。三乘的共法，生死烦恼之解脱也，乃通于三性三无性者。大乘的不共法，常乐我净之法身也，乃属于圆成实性者。今以明正因果以破迷事无明之异熟愚，则中华宗极混沌，乐为自然之惑袪，而西洋逐物追求、欲得满足迷亦除，于是先获世人之安乐，渐进了生脱死之域以蕲达乎究竟圆满之地。此先得人世之安乐，亦与梁君所期者同；但梁君欲从排斥佛法、摄受欧化、提倡孔学达之，余则谓须昌明五乘的共佛法以达到之耳。此后当另著「佛教人生学”、“具足佛教学”二书以明之。余并愿脱离寺院及讲经之务，周流全国及全球以专事讲演。

    梁君欲排斥佛化，先以提倡孔化，使迷入人生之深处，极感苦痛，然后再推开孔氏，救以佛化。乃不直施佛化，俾世人得孔氏同样之利益，而预免其弊害，用心颇为不仁。又孔子天才之高，殆大士之应生，而此种人才，决非孔学所能产生，唯佛法乃能产生之耳。故宋明儒者，亦莫不与禅宗有渊源者。即梁君自身，要非先曾入佛不为功，乃反欲排佛以期孔化，何异斫除本根而求枝叶敷荣乎？则又颇为不智。一言而不仁不智，窃为梁君惜焉！（见海刊一卷十一期）


12评郭沫若论文化

    评郭沫若论文化

    自梁漱溟说佛法为“反身消灭”之后，不少的人皆受了他的暗示，动不动都看成佛法是以消灭人生世界为究竟的。郭沫若的中国文化之传统精神与论中、德文化书，对中国的儒、道文化，原有许多说得很好的地方；但因不彻了大乘佛法的缘故，其论佛法亦受了梁漱溟的影响，说佛法为死静、为否定现世以求自我的消灭；故根本与孔、老的进取活动，及肯定现世以求自我的展开者不同。其实，孔、老能破除迷信的神，而理想化曰道、曰易。佛尤能彻底破除神的迷执，而谓之阿赖耶。孔、老善言生生，而佛则从缘生明即无生，从无生而明即缘生，故曰生无生，无生生，同明生生，不过孔老为素朴的，佛为批评的。死于其批评的无生句下，非善知佛者也。

    唯孔、老为素朴的，故对于自然的万有大宇宙，及个性小宇宙，祗有恭顺遵从，不能有澈底之澄清。以本源混沦，故道以返源混沦为至，儒以逐流救济为极；故或徒矜达观而莫逃于忧患，或暂调适而早计为至善，如空华之难邀结果。佛则不然，溯生流，彻生源，见生真相：缘生无生，未尝有自。云何而然？无始迷染。彻底澄清，由是无自然性，众缘生法一摄一切，一切入一，真平安故曰大涅槃，遍正觉故曰大菩提，唯其曾痛下一番研究批评的工夫故耳。然佛的研究批评工夫太深广了！一般近视的人，往往只见他研究批评，且不知其研究批评的为何物，更何能察见其研究批评之效果。乃从其研究批评的过程上谓之曰消灭、曰死静，岂知其研究批评的正是生，而所成之效果则为圆明净善之大生哉！

    佛法的要义，在体达全宇宙缘成的个性为中心，开发个性实现乎全宇宙为极则。前者曰如来藏，后者曰法界身，在个人曰全人，在社会曰大同。（见海刊八卷十一二期合刊）


13评胡适的戴震哲学

    评胡适的戴震哲学

    清代的考证学，对于古籍及文字语言的工具之整理，确是有功的。用来建设哲学，确只有戴震与章炳麟二人。然在戴震的时侯，考证古籍，尚限于儒家的经传，环境尚囿于汉、唐、宋明的风气，内则尚未能考证到周、秦诸子的古籍，外尚未有西洋传来宗教、哲学、科学的环境风气；故戴震的哲学，当然不能有章炳麟的恢大。然吾往者读戴东原集，已曾觉其哲理之精审出于宋明儒之上，其本儒言矫正程、朱处，有足多者。而同时即感觉其对于佛学无所知，且对于老、庄亦无所知也。

    胡适是有其先入为主之私己意见的，以其承袭于美国实验主义派哲学的私己意见，用来裁断一切配其胃口的摭取之，不配其胃口的则忽略或攻击之。其所持的私人意见，正与宋儒所执著「得于天而具于心的天理”一般。否则、何至今日戴震盲目的连写“老庄释氏”四字，谓宋儒所从出的攻击，犹不能一分析其讹谬也。

    戴震哲学，其说心知血气，与道理性命，及人性之善，扩充心明，去私蔽不去情欲，可言皆极当的；而与宋、明儒两派，各有同异之一边，则胡适未知、戴震亦自不知也。余昔论宋明儒学，谓宋明儒之说理气心性，有二大别：一、大程言气即理，故曰：“祇此一阴一阳是道”。又曰：“生之谓性，性即气，气即性”。小程言气非理，故曰：“离了阴阳便无道”，所以阴阳者是道也。气是形而下者，道是形而上者，形而上者则是理也。彼以道“理”非是阴阳气，而是所以阴阳“气”者，故理气为二。朱熹承小程说，极主张理气二；而陆、王则承大程气即理说以说唯心。大抵理异气说，每执其所谓理与佛辨；气即理说，以无径界之标准物故，每不与佛辨。由此可知大程、陆、王为一派，小程、朱熹为一派。戴震力攻去“得于天而具于心之理”，而谓道即阴阳五行气质，正同了大程、陆、王派，只攻去小程、朱熹派所执之理。盖血气心知皆现变之实事，现实无不是有质、有力、有感觉的；言质为血，言力为气，言感觉为心，言“血气心知”与言“质力感觉”无异。大程就力言气，陆王就感觉言心，戴震就质力言感觉，言阴阳五行血气心知皆同。就变化的现实言，在佛言五蕴色心，言唯识变亦同就变化的现实言。而小程、朱熹所执之理，得于天曰天理，则为佛学所破之法执；具于心曰人性，则为佛学所破之我执。佛学即以破此我法执之理曰真空，正同戴震破朱熹派“得于天而具于心之理”。而戴震、胡适等，反盲目地谓佛学的“真空”为朱熹派所执之理，真不知颠倒到何处去了！于此一点，焦循看到了，故说戴氏论性与王阳明同，同者即不于心气外另有一执“性理”也。胡适不知，却扯到另一戴与王不同之点上。不知另一点──方法──虽不同，不妨此一点却同也。禅学明心见性之语，儒者最多误会，而以攻击其误会者为攻击禅学。不知所谓明心，恰同戴氏扩充心之明，由无明的心以求明的真，积力久而明明相继圆明了，是谓明心，亦曰心明。戴震所谓闻见不可不广，而惟在能明于心，一事豁然，使无余蕴；更一事而亦如是，久之心知之明进于圣智。虽未学之事，岂足以穷其智哉！致其心之明，自能权度事情，无几微差失，又焉用知一求一哉！即为禅学“明心”二字之确诂。所谓见性，此中性指“事物真是如此的真相”，谓心既明了，则能照见事事物物真是如此的真相也。戴震所谓实体实事，同非自然而归于必然，天地人物事为之理得矣。夫天地之大，人物之蕃，事为之委曲条分，苟得其理也，如直者之中悬，平者之中水，圆者之中规，方者之中矩，然后推诸天下万世而准。夫如是，是为得理，是为心之所同然。举凡天地、人物、事为求其必然不可易，理至明显也。胡适亦从而称之曰：同于科学家之证实。不知“证实”一名，正“见性”一名之确诂。性者、真实之谓，有时曰真理，有时曰实相，有时曰真如，有时曰如实，皆同指显见现证之事物真相耳。乃戴震等毫不知“明心见性”一语之为何义，只盲目地妄施攻击，真同自己打自己一般可笑！胡适且妄谓禅宗是“个性”的，唯识是“共相”的，其意谓见性只是见“个性”，只是见朱熹派所执“具于心的理”。不知此乃是佛学所破的“我执”，所谓“我相、人相、众生相、寿者相”等的我执相，岂是禅宗所云“明心见性”所见之性耶？胡适也算看了几本佛书的，并此不知，于是如戴了着色眼镜的人，终是无法令见真色的，聪明的胡适，变成了如此糊涂的胡适，真是奇怪！

    上说了戴震同大程、陆、王而异小程、朱熹的一点。今再说戴震同小程、朱熹而异大程、陆、王的一点。上一点是本体论上的同异，此一点是方法论──或知识论──上的同异。在方法论上，大抵大程、陆、王所指为支离琐碎的，却是小程、朱熹、戴震所精进的；小程、朱熹、戴震所斥为空疏的，却是大程、陆、王所视为易简践实的。又大抵有重知、重行之可分，然重行亦期在知，重知亦期在行。清闲的贵族哲学派，欢喜从学问上求知，知而不行，乃成了重知派；勤劳的平民哲学派，欢喜从事行上求知，乃成了重行派。戴震、胡适与朱熹，皆是贵族的重知派，从线装书上做学问以求知的方法，戴震以有考证的新经学做了基础，实在比朱熹高明精密的多。况小程、朱熹，以在本体论上误执了一个天理，横在胸中，如马衔勒一般，致不能如戴震之从容的考求经义，故戴震尤见特长。而这一点，却是最配胡适脾胃的。胡适于戴学，最反复表扬的，也只在这一点。特胡适于线装书外，更加了洋装书的学问耳。而大程尤其是陆、王，则是重行的，忽略且排斥专在书本上做工夫的，故尤为胡适所不取。至于佛学，这两派方法都有，大抵禅宗、律宗、密宗、净宗是重行派，唯识、三论、天台、华严是重学派。仔细批评起来，学问上的知识，是袭取他人──古书或外国书──的假知识，事行上的知识，才是形征实验得来的真知识，孙中山所谓行易知难的知识；真科学从博察事物印证现实得来的知识，皆是从事行以求得的真知识，必不是胡适式所袭取西洋的假知识。且中国此时所急需的：一方为颜元、李［王＋恭］、吴稚晖、卫中式重农工商的真科学技艺，以为教育经济中心；一方为孔仲尼、王阳明、孙中山式的事功德行的真哲学精神，以为政治道德中心。决非中西合璧之八股先生式的胡适哲学，断然可知。

    然宋儒在行为上，皆注重居敬之一点，等于肃括主义，流于狭隘而严苛责人。独阳明主张与愚夫愚妇相同的同德，焦循亦从而和之。而戴震亦大呼以无私通天下之情，遂天下之欲，以顺民众饥寒号呼、男女哀怨、垂死冀生等情欲；而责宋儒空指一绝情欲之感者为天理，以理杀人，而别出理之定义曰：“理者，情之所不爽失者也”。曰：“情之至于纤微无憾，是谓理”。故其理为世事经多皆学问之理，亦为人情练达即文章之理。此人情世业泛应曲当之众条理，即儒者所云之理。戴震所谓礼者，至当不易之则是也。故焦循一方采阳明与众愚同德的情欲，一方主张以礼调解情欲之争乱。盖礼者情欲之理，情欲之理，动乎食色而止乎仁义，与单称曰“理”者殊。单称曰理，如数学之公式，是死板的；情欲之礼，是生活的。前者是自然科学的理智，后者是人生哲学的礼智。人生哲学的礼智，是兼重和解感通的，不同自然科学的理智，专在是非裁断的。兼重和解感通，故导德齐礼；专在是非裁断，则导政齐刑。礼之非理，等于白马非马。故焦循谓治天下以礼不以理，无何不同于戴震，且足补充戴震遂人情欲纤微无憾之理，施于行事。胡适但读书谈理而不习行事，遂欲以自然科学理智之理，裁断人生情欲；不知以死板格式的理杀人，此正今日共产党以唯物史观的理杀人之所本，其酷烈尤甚于戴震所大声号呼之以理杀人也。然戴震以无蔽无私非无欲排佛，亦为其不知佛的盲目攻击。佛八正道：一曰正见，即无蔽之智。二曰正欲，即无私之情欲。正欲即信愿等，正须大欲特欲，何尝无欲？所无之欲，则蔽之痴、慢欲，私之贪、瞋欲耳。佛学常以自他兼利之乐利为善，故佛学在人生哲学，亦为最大之乐利派，非老庄及宋儒之淡泊刻啬派也。

    戴震、焦循等，以人性为善性者。性分、指人分得于气质之才能，较禽兽等优秀者以为善。此亦同于佛学以“人的众同分性”，较“余有情众同分性”为有向上发达可能以为善，同其义指。然佛书之性之一字，用之不同，昔尝分为十义，以说明之，别见余之性论。今此同戴震所说之人性，则为“众同分性”中的人同分性。换言之，即“人之类性”，然胡适以为即是血气心知，不知戴说乃指人类分得于道、限制于命的血气心知上分位，谓之曰性；非即血气心知也。血气心知是实物，性非实物，但是托现在血气心知上生来的分限。在人类血气心知上生成的分限，即为人性；在马类、牛类血气心知上生来的分限，即为马性、牛性。非实物故，不同朱熹等所执之理性。是分限故，不即是血气心知。戴氏虽知其义，言之亦未能明晰也。

    于此尚须加数言者，则前方法论中重学、重行之二派，求知方法皆未完善；即兼二派之方法而合一之，亦未能完善也。由声量──声量指古今贤哲一切之学说──而比量，由比量（理智）而现量（证智），此重学以求知之方法也。由现量而比量，由比量而声量（声量指所立之学说），此重行以成之方法也。重学以求知，未至现量证智，则为袭取之假借知识，未是真知识也。其声量闻智、但为考据之训诂；其比量理智，虽已为经过逻辑训练的科学、哲学知识，然坐谈而实未践形去做，做事时将仍不免无所措手足之迷乱。其所得知识，至多可以著书立说，及为注入式教育的教授耳，此即胡适之流也。重行以成知，未至声量则不足以喻他人，未至比量则无自决其现量之固当与否，故云皆未完善也。欲完善之，乃在行而知、知而行。行而知、知而行之精进不已，换言之，即现量而比量、比量而现量之精进不已。亲从环境感受，实验于农工政教生活，产生科学、技术、文艺等，是行而知、知而行之第一重真知识也。亲从心身修养，变化于气质根识生活，产生哲学、德行、圣智等，是行而知、知而行之第二重真知识也。从此精进而不已，乃由佛学八正道生活，而趋向无上遍正觉的大路。禅宗是经从第二重做起者。宋明儒则欲将第一重、第二重沟通而范归孔、孟者，然结果不大佳，惟阳明较有成就。士生今世，固不必局脊孔孟，以欧美新方法以产生农工政教新学术，以佛、儒善方法以产生身心社会新道德，庶几可矣！（见海刊九卷二期）


14什么是物

    什么是物

    这一个问题，我因读了陈君公博之“物”的根据和解释而提出的。但在这里我先要声明一句：我对于陈君的主张和态度，乃相对赞成而不是反对的。然以陈君只说明他思想的出发点是物，而未见明画出物和非物的界线，使别人可以知道陈君所根据的物是什么？所排斥的非物是什么？所以似乎须更下一番正名析辞的工夫才可。这便是我提出这一个问题的缘起。

    为造成思想系统的便利起见，我虽亦相对的赞成一元论。但我确知事实是无元的，不是一元、二元、多元的，这里姑置勿论，且来一查看陈君所谓的物和非物。陈君谓：‘首提出“物”作思想上的根据，并不一定要与唯理派挑战’。又谓：‘既相信一元论，那么不是唯物、必是唯心’。据此看来，则陈君所根据的物，似乎是西洋哲学中实在论派的实在。所排斥的非物，似乎是西洋哲学中观念论派的观念。观念即是“共相的理”，反之、即实在应指“自相的事”。西洋哲学书上或译观念论为理性派与理想主义及唯心论，实在论为经验派与现实主义及唯物论。据义、观念论应译为唯理论，实在论应译为唯事论。陈君虽辨用“唯物”一名，于“唯理”、“唯心”二名则杂用之。但唯理论并不是唯心论，而唯事论中却有唯心论，例柏克来、休谟等。则陈君果为排斥唯理派而根据唯事派的事呢？抑排斥休谟等唯心论而主张唯物论的物呢？已使人不知其命意何在了。

    陈君在“中国学说与唯物”的一节内，谓：‘但这样方法和穷至道理，是能关了门玄想得出吗’？又谓：‘非拿物作对象不可，若拿心作对象，是没有方法能穷至道理的’。又谓：‘程、王两位都研究过佛学，王阳明更由佛复返于儒。我们时常看他们的学说，论起性命，时时都夹着禅理的。程、王犹复如此，其他可推而知’。又谓：‘我还不是极端唯物论者，我不过恐怕人们流于玄想和空谈，更恐怕一般革命党流于主观的革命，所以单拿“物”作思想上的出发点；所以、与其叫我是主张唯物，还不如叫我是主张物观’。就这几段看来，则陈君排斥的，是所谓关了门的玄想；所谓心，所谓佛学，所谓禅理，所谓玄想和空谈，所谓主观的革命。回转来看他归纳在所根据的“物”以内的，则引大学和朱熹语录，已将“物”及“事”、与物事关系的“理”，皆括入“物”的范围了。引王阳明、程明道的所说，将明善、诚正等伦理，五官感觉等心理，圣人众人的情绪，亦括入“物”的范围了。最后自称主张“物观”，亦大致是朱熹“即物穷理”的意思。则陈君既自否认主张唯物，亦不主张除了物便没有心，仅是要先根据“物”，然后再说到“心”等；除去各人自私的意见，以根据万物遍通的情理。是则已置实质不问，但在形式上主张“即物穷理”，反对臆谈玄想而已！已与前一节所谓“相信唯物”的自语矛盾了！又陈君说“物”为“本体和质素与关系和现象”，倒也概括得事物及理，没什么不合。但于本体和质素上，加以实践科学的头衔；关系和现象上，加以社会科学的头衔，则便莫明其妙了。有所谓实践科学与社会科学对称，颇属闻所未闻。康德的哲学，有译为纯理批判与实践批判者，所云实践批判可说为社会科学的哲学，而决不是与社会科学相对称的东西。与社会科学相对称者，大抵称自然科学；但自然科学与社会科学所述明的，不外现象和关系。现象即事物，包括物和心等；关系及理法；至于本体和系统，指宇宙事物的本体和宇宙组织的系统，所谓的质素，或即本体，或即现象，用不着另出，可让哲学去处理，科学可置而不问。所以代陈君来说一说，不如曰：所谓“物”实包含两种意义：一种是哲学的本体和系统，一种是科学的现象和关系。

    看到陈君西洋学说与唯物的一节，觉得尤其胡乱到不可开交。欧洲中古的思想界转折而入于唯神，这一句极对。但所谓‘希腊哲学的宇宙时代，无论一元论、二元论、多元论，无不根据于物’，即便不无可怪了！一元、多元且不说，专拿二元来说，假使以根据于物的唯物为一元，那末二元论必更有根据于心的那一元了。既说有二元论，又怎么可说无不根据于物呢？再说到福禄特尔和卢骚，若福禄特尔固如陈君所说，仅可谓是反对唯神论，而主张极端的自我唯心论者，又怎样胡扯到唯物派中去呢？卢骚大概皆知道他是一个要破弃人群的文化而返归自然的玄想家，略同我们中国的老、庄；以卢骚谓人生而自由，谓即从唯物论而来，那末、老庄等无不讲人生而自由，老庄等玄想家亦皆是陈君所谓的唯物论者了！亦是陈君的同调了！然则陈君又更进一步而连“臆说玄想”也不反对了！黑克尔与科尔伯克的学说，诚为构成马克斯思想的要素，然使西洋哲学中而有唯理派或唯心派的话，那末、黑克尔正是唯理的唯心派了，而且是近于唯神派的。陈君也把他拉为实在论或唯物派，未免太不对了！至于马克斯的唯物或唯经济史观，其实质是取之科尔伯克的；而其阶级斗争的史观，则是应用黑克尔的辩证法以演成的。

    陈君的道德论和唯物，只有两点意思：第一点、道德是根据于社会的经济构造而有时代性的，第二点、所以道德是相对而不是绝对的。这种道德论、固是可以相对赞成的，“衣食足而后知礼义”，便是这种意思。但要知经济也是造成道德中众缘的一缘，也不是绝对因。换言之，即没有绝对因，所以也没有一元论了。但我在这里，并没有对于陈君所根据的物反对或赞成，我只是犹不知道陈君所谓的物是什么？提出来要问个清楚罢了！陈君在这段文内，又引“君子言有物”的物来说，物的范围更扩充的无边大了。以“言有物”的物，即是“物名”的物，“名之所名”与“名之本身”，都叫做物。既然一切都叫做物，自然随便根据什么，──根据幻梦以至根据屎溺，都是根据物了。有什么根据物与不根据物的区别，要来说这些闲话呢！

    原来中国的这个“物”字，含义的广狭是大有不同的，不应当先立定了一种根据于物的主观意见，向书上去找些与这个物字有关的议论，附会为自家所根据的物，假使这样做去，结果有消灭自家根据的危险。所以、陈君要根据物以为思想的出发。似乎不可不先将物是什么弄清楚了，乃有可说。中国的物字，据我看来，自狭到广，可有这样的几种：一、是常识上眼看得见手拿得牢的一个一个个体，一个人身以至一粒尘颗都是。二、是科学上所谓物之次性与初性，即是五官所觉的色、香、味、触等，与数理上有长广厚、与热度、重量、时速等可测算得定的。专以这两类叫做物，是物的本义，与唯心相对而称唯物的物，应专指这两类的物而言。三、是以现象和关系、本体和系统，都叫做物，则假使有心的话，便也包括在其中了。这便是凡存在的都叫做物，与此相对的非物便是不存在，便是玄想空谈的子虚乌有。然中国的物字，其范围犹可扩张，故四、例云：无之为物，名之为物，这物字即是意义，即是概念，则不存在、子虚、乌有等概念，亦可叫作物。这个物字，便与佛典上那个法字用得一样普遍了。说到这里，陈君根据物，岂不与子虚、乌有同了吗？岂不成了大笑话吗！所以我说：结果有消灭自家根据的危险。

    陈君原是经济学博士，最好还是专门谈谈他所研究的经济学罢。如其要这样中国西洋经济道德无所不谈的谈法，结果弄到我们不知道陈君所根据的物是什么！这是我因读了陈君那篇大文所提出的一点意见。（见海刊十一卷十一二期合刊）


15李石岑的未来哲学

    李石岑的未来哲学

            ──二十二年春作──

    去年来读到东方杂志，觉到与前年已大不相同；一到今年，觉得完全是宣传“马克思主义”的刊物了。无论政治、经济、学术和文艺等各方面，其叙述和批判的思想，皆充分表示着是以马克思主义为中心的。东方杂志突变成宣传马克思主义的一个刊物，李石岑亦摇身一变，突变成马克斯主义的信徒，都足以使人发生希奇的感想。

    李石岑讲哲学多年，曾听过欧阳居士讲唯识学，着过人生哲学，又曾赴德研究哲学。最近东方杂志上发表未来的哲学，谓：‘未来哲学，必然的以新唯物论为主营’──案即指马克思、恩格斯、伊里奇诸人完成的而言。又于梦想的中国答案中，谓；‘经过若干年军阀混战之后，又经过几次暴动之后，中国必然的走上科学的社会主义之路’──科学的社会主义，亦指马克思主义言。都十足的相信未来的中国和世界全是马克思的了。然其思想的核心在于哲学，今且就其所谓未来的哲学一检讨之。

    李石岑划分一八四○年以前是黑格尔哲学顶猖獗的时代，到一八四○年引起各方面的反抗而形成两大派：一为自然科学派，一为新观念论派。前派以孔德的实证主义，佛格特等唯物论、达尔文和斯宾塞的进化论为代表；但以不能舍弃第一原理本体界之形上学的观点，结果遂诱致现代哲学上柏格森一流的创造进化说，和詹姆士一流的实用主义。后派本是站在唯心论之康德主义上的，其发展到现在，不过为进一步的康德哲学的说明者而已。在反抗黑格尔中，另有最急进的一派，便是费尔巴哈的唯物论。由是乃结为从过去到未来，费尔巴哈的唯物论实在是一座重要的桥梁。一八四○年至一八七○年，是费尔巴哈一流的黑格尔左党的思想颇占势力。一八七○年至一九○○年，便是马克思、恩格斯一流的思想家，一面批判费尔巴哈的唯物论，一面建立新唯物论的期间。一九○○年以后，是伊里奇充实新唯物论的期间。按此、仅可为由黑格尔经费尔巴哈而引渡到马克思一派思想的叙述，用以概括全哲学界的过去，而遽下未来的判断，已大大不对！然此姑不事深论，而再探讨一下他所谓未来哲学的新唯物论。

    他所谓属于实在论部分的统一说，属于认识论部分的联系说，属于价值论部分的实践说；据其说明的语意，皆可为颇近于事理真实的，即近“缘成性空”、“性空缘成”的法界。而吾所要追问的，即从何义名之为“物”而复曰“唯物”也？其曰：‘自然界（缘生法界），便是可感觉（识）的世界之全部’。曰：‘主观（见分）只是自然界的一部份，知识只有适于自然界的限度内才是真实的（现量性境），自然界可由不完全的认识渐达于完全的认识（由凡夫经菩萨而到佛），认识并不是无条件的，受动的反映客观界，认识即是一种动因、可以能动的改造客观界（不唯能现而且能变）’。凡此其所说为“物”、为“唯物”、为“新唯物论”的，似皆可说为“识”、为“唯识”、为“真唯识论”；而实无从区别其为“物”，为“唯物”，而不为“识一、为“唯识”也。且一名为“物”为“唯物”，则因“离感觉”、“离认识”、“离觉识改变”之“物”之“唯物”之终不可得，反致落于神妙玄秘。而所谓“唯物辨证的宇宙”与“唯心辨证的宇宙”，将等于二五之与一十，仅可愚弄狙公而已。

    由此、既粪除“形上学的本体”，则所谓“主观的我”与“客观的物”之实在性，亦必随即粪除；仅存“缘生之事”，“识现之相”而已。平等中正，但应名为“缘生界”──即现实界──而无所用其“唯”。以一用“唯”，即有所“偏”也。为便利起见不得已而用唯，则莫如用“唯识”，以“唯心”、“唯物”皆易流于形上学的本体之神秘也。

    故李君所谓的“新唯物论”，亦但为结束一九三○年以前的过去哲学，而一九三一年起头的真正未来哲学，则为无所唯的缘生辨证法，缘生史观的真现实论。（见海刊十四卷二号）


16老子述义

    老子述义

    此书、为怀宁胡渊如先生着。其大旨，言老子之道，忠信而已。太史公淡云：“道家以虚无为本，因循为用”。虚无者、谓虚心载理，于己乃尽，即程子所云尽己无歉为忠也。因循者、谓随顺时地，于用乃宜，即程子所云循物无违为信也。淡又云：“道家其实易行，其词难知”。实即忠信；词难知者，盖正言若反，老子已自揭其义。如云：“礼者忠信之薄”。此非恶礼，正言礼不宜不忠信，以见世之自名礼者之非礼耳。礼器云：“忠信者，礼之本也”。学记曰：“忠信之人，可以学礼”，“忠信之薄，尚得为礼哉”！又云：“绝学无忧”，正言学之不宜为患。余可例推。儒家不得其旨，遂斥为异端，其实老子一部书，不出“论语为政以德，譬如北辰居其所而众星拱之”数语。盖天地万物与我为一，我动得其所，则天地万物自得其所。曰静，曰重，乃变动不居而居其所之谓。为政者，不矜其能，唯曲足守，万众自全而归之，此即如众星之拱北辰也。不矜者、不自有其雄与刚，故曰雌、曰柔。又如“挫锐解纷”、“和光同尘”，以及“方而不割”，“大成若缺”，“善者吾善之，不善者吾亦善之”云云，皆所谓以德也。所释大旨如此。至其词法，讲解种种妙义，颇难备录，盖于古今注家无所不采，实亦无所不归。然先生犹不自有其说，命名曰述义，殆亦宣尼信于古窃比之义欤！（见海刊十卷十一期）


17中国哲学史评

    中国哲学史评

    冯君友兰所著中国哲学史，曩尝稍一翻涉，顷始阅尽，其殊胜处诚有如审查者所言；然于佛学未能与子学俱重，故于向来之儒道拘蔽，未尽解脱，以视蔡孑民先生“不以一派之哲学，一家之教义梏其心”，似有未逮。中国民族文化，哲学乃是主脑，竖承三千年来子学佛学之结晶，而横吸欧美各国近代现代之思想，始足复兴，且充实恢弘之。而汉末来之道教与北宋来之道学，则最为锢闭削弱中国民智者也，而此书反多奖许，将汉武以来划为经学时代，致儒道对佛之误解偏见，不能去除，而陈君寅恪，且谓以完成宋明新儒家为唯一大事因缘，尤使言固有文化者，仍落宋儒窠臼，与蔡孑民先生“兼采周秦诸子印度哲学及欧洲哲学以打破二千年来墨守孔学之旧习”，何其反耶？此其故皆由于中国传承之佛学未能充分详述，于佛学莫见其全之所致。冯君亦知“东晋至唐季数百年，第一流思想者皆为佛学家”，则此数百年之佛学实应与春秋战国数百年之子学并重，划为另一时代，故我于冯君此书上编之子学时代，大致赞同，而愿为之商请者，则改下编经学时代使三倍其量。而全书划为“诸子分途竞兴时代（即子学时代“秦统一入另一时代）”，“诸子分期独盛时代（秦为法家独盛时代，汉初为黄老独盛时代，汉武为今文独盛时代，东汉为古文独盛时代，魏晋为老庄独盛时代）”，“佛学传受化成时代（东晋到唐季应详叙昆昙俱舍法相诸有宗义及三阶教等救世苦行与君相之佛教治化等：最少应不减于子学时代之叙述）”，“子佛融合道学时代（宋至明清）”。窃观明之兴起，根器原颇雄大，追隆汉唐而非宋可比，然其后仍渐媕陋者，受宋儒拘锢之所致也。今欲复兴民族者，不可不注意于此。（太虚大师文选）


18贞元三书简评上

    贞元三书简评上

            ──三十一年七月在北碚作──

    贞元三书，可为这一系成熟的思想，成功的著述，但不必是普遍最善的。以从别种学系上看，尚可有别种胜义。在这一系，便是孔、孟学曾摄取佛学成为宋儒理学的一派，今再摄取希腊到近代欧洲哲学成为新理学。所以、这三部书的总根，只在新理学一书内。新理学十章的第一是哲学的哲学；二至四是自然科学的哲学；五至十是社会科学的哲学，亦可云后二章是宗教哲学。

    把程、朱的理，看成抽象的名理，乃从柏拉图氏的“观念论”──理型而来。理与气二元并重，则亚里斯多德为近。然孔子之“天生德于予”，及孟子之“万物皆备于我”等，孔孟之道，都以统一的“宇宙整体精神”为根极，并非以非气之理，与非理之气为二本的。由此，宋、明儒的陆、王心学派，反于孔、孟为较契，而朱被斥支离不是无因的。即朱亦说心具众理而应万事，惟心无对心之理是太极，物物一太极，毋宁说新理学第十章所谓圣人的心即宇宙的心。这种唯心论，反是孔孟的正宗。三书直提及佛语处不多，有许多佛义已为儒、道通用的，尽在儒语、道语内取之，故必要借用及的几句，亦但借用便了。然谓：

    道家之圣人，及上章所说宗教所说中之圣人，不能有用于社会。凡人没有能离开社会者，即令遁迹深山，自耕自食，亦不能说是离开社会。和尚之出家，亦只是出“家”，只是离开社会中之一种组织，而不是离开社会。如真无社会，则虽有山而不能入，有地亦不能耕，更亦无庙可住。道家及佛家之圣人，不能离开社会而又不能有用于社会；如人人俱如此，则即无社会，所以此是行不通亦说不通底。宋明道学家说二氏中人自私，正是就此点说。

    这种批评，在人类的、或儒家的观点上，似乎可如此说；但其实是不然的。因为佛、道、或他教，是有“法界众生”、或“道”、或“神”之立场的，所以可“超人类”的；其尚处人间时，当然也与人群相利益，并非自私。及其已达“超人界”时，，则非限人类，或是更公更广的。

    照新理学的系统，可作成这样一个图：

    今要用佛法的系统，略为比较批判，合成另一图：

    这是依佛法来衡量“新理学”及诸家学术之高下的，科学只齐色法的物为最低；汉儒齐气与物间；而新理学及希腊柏、亚哲学等正齐理气二元；程、朱又较高至理气二元与道心的心之间；陆、王正齐道心之心，孔、孟之高度亦至于此；老、庄则高齐道心之道。道即混沌，亦即根本无明，故世间以老庄为最高。陆、王、老、庄皆已超人入天，过此则出世佛法矣。佛法通世出世间，世间法或共道儒、哲、科，出世法则不共。

    道是无明缘行，道心是行缘识，理气是识缘名色之名色；故程、朱正在识缘名色间。又道即有为诸行，有为诸行分假理──多数等分位──、实事──心色等法体──，即是理气。以之演生万有，如下图：

    新理学似未知高于理学二元之道心，故不以程、朱“总理事的心”为然，由此更不信陆、王心学；而错以老、庄的道是与理对立之气，殊不知老、庄的道是理气浑，没有对立而又能为理气对立之本，所以混沌而无明也。卅一、七、十五日，在北碚镇。（见海刊廿三卷八九期合刊）


19论复性书院讲录

    论复性书院讲录

    马君复性书院讲录一二三，文从字顺，其辞雅驯，义积纯熟，其理平允，宛若程、朱、陆、王之再现。虽笃行践形处犹未获深知，而读书为说，则粹然类之矣；岂惟类之，且尤有胜之者也。试略言之：马君于禅宗语录，台贤教义，亦研习得相当纯熟，引之比合儒言，乃往往恰到好处，使儒道藉以辉煌炳耀，大有非宋、明道学诸儒所能及者，其胜一也。承清代发皇小学考据经子之盛，马君亦尝含咀英华，撷拔芳萃，其取精用弘处，亦有非宋明儒之空腹空心、疏谬夸诞堪比者，其胜二也。值清季民初以来，欧西学术云奔雾集，震荡全国，自政治教化以逮民俗生活，均呈剧变，马君胸有悬衡，静观默察，其所愤悱启发于世缘者，亦远超宋明诸儒而上之，其胜三也。然大醇不无小疵，再更端议之。

    ‘阳明释知善知恶是良知，为善去恶是格物，不善会者亦遂以物为外；且如阳明言，则大学当言格物在致知，不当言致知在格物矣’！按阳明言知善知恶是良知，不曾言知善知恶是致知；致知即致良知，就在为善去恶的格物上力行，故又言知行合一。何得云如阳明言则大学当言格物在致知不当言致知在格物耶？殆犹未免于先儒妄生异同，心存取舍欤！

    ‘天台据法华判四教，慈恩依深密、楞伽判三时教，贤首本华严判五教’。按判三时教有数家，最明显的是慈恩一家所依的深密经文；而楞伽则绝无三时教文，故非判三时教所依也。

    ‘如释氏讥教相不明者为龙侗真如，颟顸佛性，儒者之学不如是，以始终条理也’。举此辨儒、释，必先明释氏之学乃是“不始终条理者”乃可。然此斥不明教相为儱侗颟顸，正显佛法始终条理──即教相──之不可不明，犹儒氏讥不知始终条理则血脉不通、触涂成滞耳。其引此二语而失其意，不亦了然欤！

    引“悉檀”为“遍施”，虽出天台教义，但悉檀译“宗”，后来贤首、慈恩教义已均更正，不应再沿袭承用。

    ‘楞伽云：一切法不生，我说刹那义，当生则有灭，不为愚者说。言朝夕者，犹刹那义也’。按“一切法不生刹那生灭义”，或可当闻道的“道”，以朝闻夕死的朝夕为刹那，附会得太是勉强！以朝闻为圆悟真常了生脱死，以夕可为无生法忍，亦比传略似耳。

    ‘贤智分属知行，知德为智，行仁为贤，犹华严以文殊表智，普贤表行也。贤智愚不肖即圣凡迷悟二机，君子小人二道。佛有四圣六凡，儒家只明二道；但简贤智之过，实无异为二氏预记。释氏弹偏斥小，叹大褒圆，知以大拣小，以圆拣偏，未知圆大之中亦有过者，此孔子所以叹中庸之德也’。则愚与嫉兼之矣！盖佛说四圣、六凡，儒家仅君子、小人二道，乃佛遍一切众生言，儒仅就人言，广狭天渊也。“弹偏斥小、叹大褒圆”，乃天台家判方等时教则然，天台所判五时教之余四时教不必然，且余家之判“各方等经”亦不必然也。举此为佛教皆然，则迷谬之愚也。乘此出佛教“未知圆大之中亦有过者”，无论佛应机说法，偏圆小大各适其宜，无从出过；且就圆大言，事周理遍之谓大，患尽德满之谓圆，又安能以过不及义加得上去？唯承宋明儒慢嫉之心习，乃借孔子叹中庸之德，自文其固陋，自安其庸俗耳。

    然此犹出一二句义之误解，毋庸深咎。若以士、卿大夫五等比菩萨五位等，不安者多，今不一一。且进而论其所关之大者：

    一、儒家乃就人事以求其当，就人情以求其安而已。依据现况稍为修整，以歌治效之美，而无彻底的革命精神，祈响于究竟真善者，故无敢透视现实之过患，力图断除超越。但如诗画等美术家，凭想像构成其美以安慰其情，聊以为已达于至善至诚也。昔尝说大乘之革命，明大乘佛法是向现实宇宙经过彻底革命而再成为真实纯善完美之宇宙──法身，净土──者，而能革之工具即四念住或二空之观慧。为一图简示之：

    道家及高等宗教，与印、希、欧哲学或最高科学，均有超进人间之宗趣，故于人间社会亦不安现状而为打破之建设。然真善之成现，乃经过观慧荡空人世，以超天、超二乘、超菩萨至大涅槃，始尽患而达德圆之佛法界。儒家不经空慧破显，而平望真善，则仅向美术家之虚构想像，最不革命者也。故于佛法显佛果圆德之处，每易比合，而于佛法看破幻相证极空性之增上解行，坚绝不受。故有‘佛言妄明生所则世界为幻，儒言一气成化则万物全真，此为儒佛不同处。正蒙辟此最力’；‘圣人以天地方物为一身，明身无可外，则无老氏之失；明身非是幻，则无佛氏之失；明身不可私，则一切俗学外道皆不可得而滥也’。最革命的佛法固为所不容，而有革命性之老、庄及哲学科学，亦无不被反对矣！

    二、家族伦理是构成儒家道理德行之主要因素，故儒家着重于子弟对父兄之孝弟为人格道德修养基本，有子的孝弟为忠信之本，孟子之孝为众德之纲，乃至孝经之孝为至德要道；演为后来通俗的孝弟为八德之首，求忠臣必于孝子。据此而排斥杨、墨为我兼爱为无君父；又适逢佛教之出离家族家产关系，以个人入住教团之和合僧为佛教之主持，由此遂益为儒家掊击之焦点。实则人天乘、大乘、均不必出家，必出家者仅二乘；而在中国未发挥人乘、大乘之风化，由此有多士夫纵信修佛理，仍退保儒家原位，以另成其儒家之佛。宋明之“道学儒”，以此为最要起因，沿至马君亦于此深深着意。如云：‘现前一念孝弟之心，实万化之根源，至道之归极，故曰孝弟之至通于神明，光于四海，无所不通。自来料简儒家与二氏之异者，精确无过此语’。又引伊川作明道行状云：‘泛滥诸家、出入释老者几十年，返求诸六经而后得之。明于人伦，察于庶物，知尽性至命必本于孝弟，穷神至化由通于礼乐，辨异端似是之非，开百代未明之惑’。又引黄石斋孝经有五大义：‘阐杨诛墨，使佛老之道不得乱常，五也’。注谓：‘阐杨墨虽孟子事，佛老之弊更在其后；然孝经之义明，则杨墨之道熄，谓为过之亦宜’。皆据孝弟为本之堡垒，以抵御以攻击余家者；盖儒家失此堡垒，即失其进德修业之所依也。然今日则已遭严重之厄运，一般儿童自五六岁知识初开，已常时生活于学校集团；迨其青年壮年生活于公司、工厂、军队、政团等职业群中，已少家庭关系；甚至如苏联之由托儿育婴以逮幼稚园学校，父母子女兄姊弟妹更鲜特亲机会。一方面养成其独立个人，一方面受授于国族群体，直由小己在大群中修养其道德人格，方能适为现代之法治国民或未来之大同世人。不惟人德之修养重心不在家庭，且家庭已自然融解于国族社会，靡可凭依，保其残喘余势，乃反足为累。陶孟和君分析中国家族制度对于民族特性之影响，认为产生相忍倚赖不安定人格之压迫，缺乏组织能力等习惯和行动。则原来亦未达到从家齐的基础上以成功国治之效；虽有繁殖系縻等好的方面，而坏的方面本已非少，及今则弥觉患多而德鲜矣。所以孝经丧礼等之赞美尊严者，失其真实需要；而新圣注重化宗族为国族，欲以“孝民族而弟国民”变其质，盖非无因也。

    三、儒教之确立，在孔子删定六艺为教，及门三千，身通六艺者七十人。七十子后学，展演为孟、荀以逮董、郑；就在传持阐发于六艺，宋明来则称十三经或四书五经。五经犹耶教之旧约，四书犹耶教之新约也。有此教典，据为自立破他之准则。近至井研寥君之经学一变二变而五变，皆欲以六艺括尽人间道术，不容许更有出过其上或并列为尊之道术。此事或称为保持民族文化之功首，或亦讥为衰弱民族文化之罪魁，近人更多申讨其锢蔽之过者。而马君则承传孔、孟、程、朱之道统，尊扬六艺，卑抑一切。如曰：‘彼为义学──指一部分佛学──者之判教，有小、有大、有偏、有圆、有权、有实，六艺之教则绝于偏小唯是圆大，无假权乘唯一实理，通别始终等无有二，但有得失而无差分，此儒者教相之殊胜，非义学所能及者也’。又：‘死生之义，佛说为详，然彼土之言虽多亦无所增，此土之言虽简亦无所欠，此在学者善会。先儒不好举佛，亦无过也’。又：‘川上一语，可抵大乘经论数部，圣人言语简妙亲切如此’。又：‘如后世玄言家或至任诞去礼，质胜则野也；义学家每务知解辩说，文胜则史也；二氏之流失如此，亦以老子之恶文太甚，释氏之言义过奢，有以致之。今人行好脱略，言好攻难，学不逮古人而病则过之，学礼与春秋是其药也’。其诋老庄则每曰此玄言也；对海西哲学、科学以及时人之说，则皆以私智穿凿拒之；唯于佛说之甚美而莫掩者，汇缘萦饰之；唯儒道为实理为至圣，更不容有所斟酌损益其间。由今观之，儒者所称美二帝三王之治，并非事实，偶现一斑亦甚微。孟子说：‘当尧之时，天下犹未平，洪水横流氾滥于天下，草木畅茂，禽兽繁殖，五谷不登，禽兽逼人，兽蹄鸟迹之道，交于中国’。加以欢兜共工等内奸，及有苗等外患，岌岌乎不可终日。舜、禹勤劳数十年，稍致治平，而家齐更为难说：尧、舜之子均不肖，而舜更加父顽、母嚚、弟傲；文武周公以一家三圣致治平，而管、蔡之乱旋出其家；春秋之中，弑君三十六，亡国五十二，诸侯奔走不得保其社稷者不可胜数。所谓三代之治何在？修齐治平既无实征，则所云性德亦乌知其非实理而为假想！故‘大哉尧之为君也，惟天为大，惟尧则之’等，仅同耶教赞美诗，可为歌咏涵养之美文，而不足认为人性实德曾现之实事；实认之则正失之愚、失之诬也。由此、应知人世有漏多苦之佛说为实。而勉为十善业以造福人间，已非易易，钜欲上比佛净法界，抑何僭妄耶？不祛斯蔽而自锢，将如蒋百里君云：‘自礼乐书数射御的六艺，改为诗书礼乐易象春秋的六本书，举天下之良法美意，无上妙品，一一须经过这一道腐败幽门，而后入于中国社会；百药罔效之总因，岂非在此’？则久为深患，设今仍堕此窠臼中，殆非中国民族前途之幸欤！

    然则中国已不须传孔、孟、程、朱之道统，而孔、孟之道已不须研修欤？此亦不然，孔订六艺，七十子洎孟、荀继承以来之儒学，自为中国学术思想之主流。第其关于历史文化与关于辞章文学并小学部分，可归入各大学文科攻究外，而马君传宋明“道学儒书院”之统，如讲第一册所示学规、读书法、通治群经必读，诸书举要，亦已堪作楷模。但宋明儒之锢蔽处须更加解除，而孝弟等义更须以新圣孝民族等说扩充之，成为“孔孟之道研究修养院”性质（承用复性书院之名亦可，此乃言其规定之性质耳）。他日恢复历史上有名之白鹿洞书院等一书院以建立之，程度在大学之上，百万人中能有一人研修，则全国可得四五百人，专作为“人格道德之陶治修养所”，三分之一在院陶修，三分之二任各大学、各高中、各师范学校训育主导，守为专业；更开观摩游学方便门，使军政学长之退闲者，与各国慕中国儒风之学者，得来短期修习，则可收获分宜之实益，复不妨碍其他学术之分途发挥，各适其用。且其影响之大，可间接及于全国各界与各国高人，庶仍不失为组成“新中国文化”之一重要因素。但吾意与此同时并应有一“佛仙之道研修院”（这两个研修院，归属中央研究院，可称为孔孟研究所，佛仙研究所）。通俗之佛教、道教，另为通俗之宗教，但专供全国及各国高人之研究修习，应另有此一种国立之学府。仙道为卫生学、医药学之一特殊部分。佛学所修约为律行、禅观、净业、密法之四门；而仙道殆可附归密法以学修之。西藏密法中之炼气、制药部分，本通仙道。更融会仙道而精彻之，上达佛证，下足为养生之术，亦中国学术之一精彩也。要之，在镕冶国故、钧陶世变之新圣的新中国新世界文化中，应认识孔孟之道、佛仙之道之特色，在适当之范围内为适当之建置，勿拘一孔之儒之宿习，则与今世之自然科学、社会科学均遂其宜矣。（见时代精神五卷二期）


20阅大学贯释

    阅大学贯释

            ──三十一年九月在缙云山作──

     李云麾居士，壬午秋来缙云同住。既览其正字初桄，经史发覆，深以嗟赏！又及大学贯释，言小学已格物致知，故大学之明明德直从诚意始；而慎独为戒慎犯众违俗；听讼为听人歌颂勿惑，虽创解、实有当乎孔学之正。吾尝谓孔学之诚、正、修、即在家国中践行，异乎佛、仙须入山林；而格致则为历究天地人物，以充足其识知义，颇偶合。然于其涉论孔佛契同之处，曾病竟无之以孔同佛，反失孔人事之功，故亦觉云麾之以佛同孔，将局佛法界之量，因进同而不同之说。同者、其诚意、正心、修身工夫有所同；不同者、孔之格致是天地人物之了达，而佛则三界诸趣流转还灭，法界诸法缘起实相也。孔之行果是家齐、国治、天下平，而佛则人天福定、三乘涅槃乐、无上菩提也；由此于诚、正、修、亦略同而不尽同。顾犹有其不同而同者，则孔虽才限人世，于六合之外亦存而不拨，扩充之可周乎法界；且大乘之行，亦可建基人乘而进趣佛菩提果，则修齐、治平，非即菩萨之近因欤！能辨此同而不同、不同而同之义，庶其孔佛不相外相掩，而可互资互彰也乎！卅一，九，二七在缙云。（见海刊二十三卷十一期）


21唯生论读后

    唯生论读后

            ──二十三年秋作──

    去夏、中央大学社会学系主任黄凌霜先生同休暑庐山大林寺，暇读余所著真现实论，见其中以唯生论的中国哲学、与唯物论的西洋哲学、及唯识论的印度哲学相鼎立，告余陈立夫先生近在中央政治学校讲唯生论，所言颇多同点。今夏、在庐山闻陈立夫先生至，曾拟邀一谈，而陈先生适因他约未果来。然以中国文化为唯，又稍稍发舒其意于化声序。秋间至武昌，东方文化研究院唐大圆院长见之，邀至院讲唯生哲学，又微有宣绎，而次日阅申报，忽睹陈立夫先生着唯生论出版广告，乃亟购一册以阅，体大思精，诚三民主义哲学之创设，而纵阐中国固有之所蕴，横吸西洋现代之所长，足为建立现代中国之基本思想者也。然阅后略有微意，兹贡献辨择焉：

    其一、以中国为唯心的精神文明，与西洋之唯物的物质文明对立，虽可使中山先生唯生论增高综合中西之价值，以唯生论兼包近代西洋的物质文明；然文明之分为物质的与精神的，原不过比较上有其特胜之方面，而实无绝对之区别。察中国之文化，于物质方面，固不及近代西洋之发达；但于精神方面，亦未逮古代印度──以佛学代表──之深远。故不如用历来许多人对于世界文化之三分法，以唯心的──或唯识──归之印度，而以原来是综合心物之唯生的位置中国。推中山先生为继承唯生的中国文化融摄唯物的、唯心的文化而充实之、发皇之、光大之，以成现代中国文化或世界新文化者，尤较为平实而有力。盖大学之格致诚正修齐治平，虽有完备之纲目，而考之内容，代表中国正统文化之儒道，其较优详者祇在修齐治平；至于格物致知之须藉西洋物质研究为补充，而诚意正心可引印度佛学修养为资助，实为最契理契机之办法。此其摄持格致诚正为修齐治平之精蕴，亦唯物唯心为两面而唯生为总体之旨也。

    其二、唯生论殊不宜有“元子”之概念与名称。盖以原子律说明万有之生起，虽为古代之印度及希腊所同有，不仅为近代的西洋学说，然此实为唯物论物质分析之所限极，由分子析到原子，再由原子析到电子，皆不越物质之质点，故为形数之可测量，而得以“极微”、“最小”或“无穷小”等以小大形之。然近起而未成立之“能子”说，已非属质点而不可以小大形之，何况唯生论之“元”可从分析至无穷小以求之，且名之以“子”哉？盖一拘小形，即落于“形而下”，是唯物而不成唯生、唯识矣。故不如用“生元”──或生气──之一名，区别孙文学说上之生元为“通俗的生物之生元”，而另以唯生论上之生元为“哲学的万有之生元”。诠明此唯生论的生元，无穷小亦无穷大，非小大可形而遍为小大形，前无始而后无终，非前后可时而通为前后时，则庶其近于易之“太极”。而太极无极无不极，则无极一名，亦蛇足也。

    此之二义较为重要，故略为提供，其余惜未遑详也。（见海刊十五卷十一期）


22唯生论的方法论阅后

    唯生论的方法论阅后

    生是宇宙的中心的生，不是和死对立的生，而是生化不息的生，达此生性即得无生无死而了脱生死。昔在庐山与戴季陶先生等分韵作诗，余拈得恨字，成一绝云：“春来春去纷愿恨，花开花落异欣厌；岂知万化乘四时，荣悴总是天行健”！颇能表显此为宇宙中心的生义。佛法明缘生无生而成事事无碍缘缘无尽的妙生，法相唯识论是明缘生也；法性中观论是明无生也；而中国台、贤、禅所宗的法界圆觉论则明缘缘无尽事事无碍的妙生。哲学之唯心论近缘生义，唯物论近无生义，唯生论近妙生义，故诸哲学皆可融摄于佛法，而唯生论尤契中国的佛学思想。谈唯生论及唯生逻辑者，若能一研究华严宗之六相十玄等说，必能大有裨益！

    民生是人类历史的中心之“民生”，不是与民族主义、民权主义并列的民生主义，而是人民或全人类全民族求生发达生的总动力，亦为三民主义之总根本。在宇宙曰生，在人类历史曰民生。必辨明宇宙的生，乃能认清为人类历史的民生；必认清为人类历史的民生，乃能握得三民主义的根本。故讲三民主义不可不讲到为三民主义根本的民生哲学，讲民生哲学不能不探究宇宙的生而成立唯生论。然唯生论，若仍袭用形式逻辑，或唯物辨证法为研究方法，必未能函盖适合而恰到如如相应之好处。张铁君先生以所著唯生论的方法论送阅，阅后深觉张君的方法论，实能为三民主义哲学奠一稳固的基础；乃就其与中国佛学思想相关者略提告之。（见海潮音二十卷二期）


23读不同的逻辑与文化并论中国理学

    读不同的逻辑与文化并论中国理学

    张东荪先生不同的逻辑与文化并论中国理学，是近来思想界的杰作。但于四种逻辑归之某一方面、某一阶段的四种文化产物，有相当说明，而未到于恰好。再为显了以言之，则逻辑甲、乙是“发表思想工具的名数法式”，逻辑丙、丁，是“直观思想内容的事物性相”，其义大抵如东荪先生所说。不过逻辑丁是直观“事物的相”，仅说为参加政治社会实际运动的斗争作用是不够的；事物的相，即从自然以至社会以至意识的相也。是什么相？是和合假相与相继假相。和合故是矛盾的统一，相续故是质量互变与否定的否定。金刚经所谓‘不取于相，如如不动’，是逻辑丙直观“事物的性”；所谓‘一切有为法，如梦幻泡影，如露亦如电，应作如是观’，是逻辑丁直观“事物的相”。不过通俗所谓的“唯物辨证法”，尚囿于“逻辑甲所执的物”，上未达逻辑丙所明的“性”，下未尽“有为法的量”，故又倒执“和合相续的假相为真实相”耳。其义详见中国文化服务社新出版的新科学哲学。

    至东荪先生的论宋明理学──冯友兰先生说为道学，内分理学与心学二派，是很有睿见的──，亦能揭发一都分精奥，不愧为哲学家言；但亦未尽。我意孔子以来的儒士，有一体三位的用，东荪先生所说的为一位，还有一位是“传整国族文物”──典章制度等──。所以遇需要文致太平、润饰鸿业的时候，儒士便起而表现其当行出色的擅长。比如县官不能不用“刑名、钱谷的幕友”一般。还有一位，是“维持既成善政”，此即近于陶希圣君所说的孔子，从孔子为鲁相以来得政的儒士，即为此类。此三位本为一体，每一通儒可易地皆然，而基本的本钱，尤在“传整国族文物”这一点。中国二千年来，在儒士这一体三位能发挥相当功用的时候，便成短期治世。但失“得君持善政”，“清议达民困”的时候，又陷短期乱世。所以常在一治一乱之间。由治入乱的，一因国外蛮夷的侵入，二因国内豪猾的兴起，豪猾的兴起尤为主因。豪猾每为近于“墨侠的道家”，本时时欲兴起者。然得待儒士善政、清议失效而农民怨沸的时候，乃乘之兴起。由乱极而再入治的，或为外夷如元、清；或为内雄如汉、唐、宋、明，而内雄大抵为近于“法术的道家”。故道士由治起乱，由乱进治，而儒士则在治定后文饰维持。此为中国二千年来道教、儒教变演之活剧，而佛教则超然治乱之外以聊为救济苦难而已。

    然今后则非复以前之中国局面，而道士、儒士均失其力用也。一、因四围不是以前的蛮夷小国，而是高度文明的大国。二、因海陆空交通的便利，缩万里为比邻，连国际为一环，息息牵动，更难划疆孤立。三、因科学发达，人力胜天，道士阴阳术数失其用；家族分散，农变为工，儒士宗法伦理失其用。社会革命，孑没于群，国愿抱残守阙，仍欲凭其“传整国族文物”的本钱，贸易而再现为儒、道的中国，戛戛乎其不可能矣！而新兴的三民主义文化，却有“以建民国、以进大同”的端绪，但犹未见能从思想上树立开展，以成为今后新国新世界的新文化其人耳。东荪先生谓佛学理论未为儒道采取是对的，但其不采，不是因为佛学专是宗教性而无道德性的缘故。因为佛学理论高一度，采取时便降低儒道，这是一分各立门户的儒道不肯的。东荪先生又说儒道采取了佛学瑜伽方法，亦是对的，但采取了顿悟，是中国发明的传说。又谓儒道发明把出世的悟修方法用于入世，佛学由寂入手而终于解脱；道学由寂然不动注重感而遂通，由静虚而动直，不厌恶世间生活而把此心活泼地常乐，以为这是孔孟之道而与佛不同。其实此皆囿于向来“不了知佛学全系”之俗见！顿悟门原为佛学之一门，可无论了。由了达空寂性而不厌世间，不舍众生，入世利人，乃正为大乘菩萨之一阶段。故于孔、孟，予之则大乘菩萨，夺之则人乘圣贤而已。（见读书通讯四十四期）


24阅世界大同之道

    阅世界大同之道

    “世界大同之道”，丁君世宝之所著也。其以天地人有机体之宇宙观，演为天地人有机体之人生观，再演为人生世界、人类社会、人群文化之种种变化；所诠之事理，所用之名词，其为确当与否虽尤当别论，而能自立一种思想体系，卓然成一家之言，则无可轻视之也。以今日之百家争鸣众说纷披中，亦可谓放一奇彩！

    尤可特为推许者，于此举世思想言论鲜有能超越国家民族之时代，独慨然奋笔大书特书曰：世界至上，大同至上，而痛言此次大战不能结束人类之战争，即种因于犹局狭于国家至上、民族至上之观念；而欲救免第三次乃至第．．战争将致人类灭亡者，端在当世有识人士解放国家民族之拘束，能以整个世界人类福祉为前提。此其大胆敢言，洵可谓超出一般时论而特立不群者也！中国文化之贡献于世界永久和平者，即此亦非浅鲜已！

    其谈及佛法之处，虽未尽能如理如量，然固以佛法为超出一切科学、哲学及儒家、道家之上，专崇为全宇宙至高无上之文化，与一般执着一些哲学道理或儒家道理妄肆衡量者，迥然不同。惟丁君于佛法仅窥轮廓而未穷其详实，冀更能深究之也！（见海刊二十六卷五期）


25人死何往的回答

    人死何往的回答

    生从何来？死从何去？久为佛教中禅宗的参究话头。东方杂志第二十六卷第二号，微知君亦曾提出人死何往的问题，且曾试述三条的答案，结论则为尚不能有何确切的说明。然寻之佛典，则曾有相当之解答。未述其解答之前，先录微知君原文于此：

    “人死何往”？对于这个问题最正确的答语，不如说“没有知道”。不过人类通性，虽对于自己丝毫没有知识的事情，也欢喜研究；所以这样一个问题，各时代的人们，都以其各时代所有的知识，加以讨论。

    在这里、我们应得先说一说宗教家和科学家所抱见解的不同：科学家相信真理，其所信的真理不单是论理的意志的真理，乃是解剖事实，加以实验观察而能确证的真理。宗教家则不然，他们只用着独断的无证据的议论来解说一切事物。这里要说的，当然是科学家的见解。常人对于“人死何往”的见解，不外三称说数：即一、个性是不灭的。二、死便一切消灭。三、精神不死。这三种说数，以科学的眼光看来，都难得到确切的证据。

    第一种个性生存说，最为一般人所信仰，一切宗教都如是说。也有说：惟有修养的人，他的魂灵能够永存，其他凡人，则死后便即消灭，或经过若干时而终于消灭。对于此说的论据，也有几种：如不可思议的千里眼者的心理现象，以及关亡术者的不可思议的技俩，还有一种疑神见鬼的传说，也是他们所视为切实的证据的。

    这种证据是否值得研究，且不必说。但我们从生物学上说起来，这个性的生存，实不可能；再就生物进化上研究起来，更不可能。原来研究生物学的都知道：心与物、即灵魂与肉体，是不可分的；而心的活动，无不依据于肉体，这是事实。试想甲状腺分泌不足，即能令人变为白痴；酒精药料使人服用，能变其人的性格；而脑的各部分，如有局部的伤害，则对于其人的才能、记忆便发生显著的影响，这不是灵魂与肉体不能分析的证据吗？

    今若对于人类有机体的作用，更加以精密的探讨，则更可以看出心与肉体是互有密切的依藉。盖心的作用不但关于脑，更关于分泌腺的化学的配合和身体的作用，所谓精神的活动性并不是别物，乃为从属于生活物质的必然的活动性，这在现在已经很明白了。换句话说：为人类物质的架格的肉体，与藉以思考感觉的心灵只不过一个实在──即人类个性──的二种看法。果然，则以为有无心的肉体，固属困难，而谓有无肉体的心──即不赖物质的基础，而能具明了的个性的心──，尤为难之又难！

    这是和电气现象相仿佛的：电池是电流之源泉，电流之流，不关系于电池的构造和作用，也就如心之与肉体一般。不过电流离了电池便不得存在，也就同心离了肉体是不能存在，没有分别。

    再从进化论方面来说：若人类的灵魂能够生存，则猿的灵魂也应该能够生存，甚而至于上等动物的哺乳类、爬虫类、两栖类、鱼类，又甚至于最下等的生物也该有灵魂存在；若说有不存在，那末以何种动物为分界线呢？

    返过来说我们人类自身罢：如说生后的赤儿即可以应用灵魂不灭的话，则尚在母胎中的胎儿怎样？更追溯上去，尚为卵子时的一切细胞群怎样？或进而至于没有组织的卵细胞自身又怎样？

    因为有这种种批点，所以个性的生存总不能成立。于是第二说以起，即人类死时心灵也全部消灭。换句话说：就是一死便了。用这话解说死后，还是等于不说，因为它只有消极的打消别种说法，而没有可以证定已说的论据。第三种的假说，则是由于应用物理学上的原则──即“能的法则”而来的。盖能是一切物理的活动的源泉，曾经使用而耗费了的能，实际上并不消失，不过变了一个形态；如能收集起来，总量还是与前相等。而人类的精神，便相当于这样的能，人类有了这能，所以能有精神的或心的活动。肉体死后，则此能仍返还，而其全量不变。这个假说比其他二说，比较圆通，照这说的见解，以为永远不灭的精神即能，当其人死之时，即向空中广播而弥漫于宇宙，恰如无线电话机播送电话一般；但此被播送的无线电话，如再遇到新的物质的构造，即如收音机者触之，即仍能形成语言或音乐。精神亦然，它是广播于天空之中，在未遇到某种肉体之前，不能感、也不能觉知，但一遇某种物质，即忽然苏醒而成为一个新体了。

    不过、物理学上所谓能的存在，是有一定的形式的。有位能，有动能，有声、光、化、电各能；它的变换，也逃不出这个范围以内。那么，所谓精神的能，究以何种形式而存在？死时以何种方法而放射？遇了新体，又以何种方法而收受？这种都不曾有明白的说明，我们便也不能确实的相信，它无非把无可解说的精神活力，勉强附会到物理上所谓能的见解罢了。

    总之、在我们现在的知识范围以内，对于“人死何往”这一问题，实尚不能有何确切的说明；与其解说不当，还不如不说为是。至于宗教上所谓轮回、天国等等，那更是迷信无稽之谈，不值科学家一笑！

    按：此文所列的三种解说，第一说、类于佛典上所破之外道常执。第二说、类于佛典上所破之异生所执。原文的难点，虽不尽当，但于佛学上既明同在破除之列，兹复不论。

    第三说、原文评为比较圆通，诚哉比较圆通！但仍提三种莫决的问题。一、所谓精神的能，究以何种形式而存在？二、死时以何种方法而放射？三、遇了新体，又以何种方法而收受？今以佛学，对此三问题解答如下：

    一、精神的能，依各动物、各一系统的潜藏精神──潜藏精神即“藏识”别名──而存在；但不是个别的定量的定质的存在，而是交遍的，互关的、变易无常的、生灭相续的存在。

    二、刹那刹那现行而潜遍，并非死时始行放射，但未死时，曾由一种前期的特殊势能──羯磨──使藏识阻凝机体而摄取为自身，渐次依机体的完成而现为种种之显著精神──有机体即有根身别名，藏识执为自体，令生觉受──。死时，即前期的特殊势能尽，藏识舍己组成的根身，不复取为自体，短时间遂只存潜遍的精神──藏识、末那。

    三、未几、藏识中另有新的特殊势能，又代之而起作用。一时遇不到动物的物质基础，即暂成为一种精气的机体；一遇到动物的物质基础──例如父母的精卵，遂又凝组机体，而摄取为自身──例由精卵集团的胎而渐发达为胎婴；再渐须完成机体，而现为种种之显著精神。

    虽各系相续的潜遍精神，尚非科学的试验所能证明，然在理论上，固已通达无难。此种理论，根据在于佛的言说；而佛的言说，则从佛智明证的真相而出。故最后的根据，是真相如此，说为如此，与科学所说的无异。（见海刊十卷七期）


26阅科学的人灵交通记

    阅科学的人灵交通记

    科学的人灵交通记，亦欧美思想从十九世纪末到二十世纪之一产物。此类书在欧、美应已甚多，十数年前译有鬼语等，亦是此类。而此书则著者译者皆为最近一二年事，以知此一类思想，在欧、美今尚在长进时期中也。然以佛理而评订此书，则此书末有浙西藏一居士之跋，已发挥恰到好处而不须着他语，乃全录于此：

    生息于大地之上，俄焉而生，俄焉而死，生从何来？死复何往？岂非人类最切近之问题哉？即此问题而研究之，则有灵学。我国三代以上，殆无无鬼之言。魏、晋以来，阮籍有无鬼之论，昌黎有原鬼之文。至于宋儒，遂并鬼、神之为物，归之于二气之良能。大言炎炎，若可垂为定范，而不能杜有鬼之说。岂不以灵响昭然，有未可以空言否认者在乎？东亚之学善课虚，其俗好为神怪悠谬之谈。然而类似灵媒之巫，士大夫尤不之信。西欧之学贵蹈实，其俗尤重实验。自科学大盛，往时所谓灵媒者，宜无可容喙于其间。顾最近半世纪来，言灵学之书，乃日出而不已。日者，陈旡我君以所译英人科学的人灵交通记见示。作者深于科学哲学，以最精之学识，最确之证据，积十二年之久，合四十三次、二百八十三事，而以其目击而心得者，笔之于书。作者固自言专为真理而探求者也。愚谓讨论生死问题，莫详于宗教。顾自科学发明，宗教家言皆不攻而自破。独有佛法则转因科学发达，而增一重之证明。赫胥黎氏天演论谓：‘自有生民以来，未有如佛者’，岂虚誉哉！顾佛经非谈科学之书，亦非谈灵学之书也。所欲解决者，生死问题而已。

    若鬼物之情状，则当佛教未来，我国亦自有其相承之旧说。尔雅鬼之言归也。列子精神无形，各归其真，故谓之鬼。鬼、归也，归其真宅，此即我国往古相承之说，以人死为鬼，为返其原来之区域，亦即还其本来之面目。推其说，则人之身体，若机器然，灵魂则其主动力也。纳于形体之中则生，离之则死。灵魂与鬼，初无大异。对形体而立名，则曰灵魂；离形体而独立，则目为鬼。此与特芬莱是书用意略同，而与佛说已异矣。世人既以人死皆为鬼物，而虑其生前之所需用者或感缺乏，于是若金钱，若居室，若衣服车船仆马，皆纸制而火焚之。此盖古代涂车、刍灵之遗制，本与佛教了不相关。而自佛教渐衰，流为应赴者十之九。死丧之家，必延僧徒为之诵经礼忏，遂举一切送死之具，悉以属诸佛教，而不知佛经固无此说也。非独纸钱等物，为佛经所不谈，遍检三藏十二部经，乃无一魂字，此尤世人所不及知者已。佛氏之说，则判一切有情以为六道，曰天道，曰人道，曰阿修罗道，曰鬼道，曰畜生道，曰地狱道。地狱、鬼、曰为三恶道。大抵善业强则生人天，恶业强则堕恶道，六道升沉，循环无已。苟非断惑证真，无由超出生死。又判六道以为四生：曰化生，曰胎生，曰卵生，曰湿生。或但化生，或但胎生，或兼胎化，或具四生。人之死也，必经中阴──已离此方，未达彼方，在此中间，名曰中阴，惟天道、地狱无中阴──，中阴之中，神识至为茫昧，寿命亦至短促，若不获转生，至七日即死。死而复生，至七七日不获受生，则化生为鬼──是书中某妇不能省忆其子，殆犹甫离中阴。人之生也，中阴中之业识，与父母交会时之业识，互相吸合，如磁引铁，是为入胎。鬼者，亦有形之一物，特与人之情体截然不同耳。凡循环于六道之中，有生必有死，即天道寿命之长，以千万年计，亦有天报终尽之一日。况在鬼道，安有永存？特其存在之时期，较人类为永久。盖吾人今日，方在减劫之中，寿命日趋于短促。顾修短虽异，而生必有死则一也。故以佛说衡之，不独鬼道决非究竟，即天道亦非究竟，必超出六道，乃能历劫而长存。一切有情，轮转生死之中，莫能自拔，佛氏说为可怜悯者！则以其超出生死之法门，为众宣说，法门无量，不可具述。其说理之精密，有非此书所能拟其万一者。甚深无上之真理，自非普通人类所能知，尤非沉沦鬼道者所能知。人鬼之知识，相去固不甚远也。

    编中所记，皆出于鬼类之传述，而非由灵媒与作者之伪造，此自可信。然作者就所闻而臆测之，阅者仍当即所言而详察之。如询以人死能否再度投胎为人，此固非彼所能答者也。夫人死为鬼，既非人类所能确知，则鬼死为人，亦岂鬼类所能澈见？然不能因其未见，遽断为无此事也。倘谓鬼类可以永永存在，则必有亿万年以上之鬼，恒与彼辈相聚处而后可。今彼所见之鬼，仅以数千年为限，则逾于数千年者果何往乎？全书所言，大率类是，学者分别观之可也。人生于世，不及百年，乃于吾生最切近之问题，不一措意，虚生浪死，宁非大愚！鬼物之有无，与生死问题有密切之关系。我国旧说，大抵浮光掠影，学者不能无疑，即各处乩坛，本皆灵鬼所依托，鬼也而不自承其为鬼，宜为有识者所讥议。得此编以证明之，庶足发人深省。至于超出生死，不入轮回，八万四千法门，唯佛能知，惟佛能说，非人鬼道所能梦见。三藏灵文，灿然具在，不一探究，入道无由。兹编之说，虽非究竟，要足以研究鬼物之情状，藉为探求真理之阶梯。辄附数言以为之介，知我罪我，听之而已！

    然此中有数处犹可一论者，则其云层级之高下以震动之速迟为准，此之震动与佛说“业识”相当，层级即由一类一类相似业识所振；一类一类众同分业报，业报同则相见闻而同受用，业报异则不相见闻，而上一层级者可借通下一层级，皆颇符唯识之义。按佛书说鬼为九等，此与人交通等，殆鬼中之多财自由者，故能与人协作此团体之周旋。

    然此中说为现亡不久之某某人者，或由其人死后适堕于鬼趣，或由稍具五通之灵鬼扮演，非必真为已亡某人之鬼。大抵称为赫胥黎等名人，虽决非灵媒或试录者之作为，而不免出于鬼灵之假托也。以人死流转六趣，实非皆作鬼灵，且亦非皆从鬼灵投胎以来。其以人畜等鬼灵身为在人世身副本，亦属不当，谓以太身与肉身无关而无衰老，又谓鬼中小孩须教养，亦矛盾也。（见海刊十五卷三期）


27阅回教改造杂志第一期

    阅回教改造杂志第一期

    对于利用教徒的武力以卫教的回教，人们向来不敢撄其锋的，而且向来也不知道回教可作学理讨论。顷中国回教改造杂志社新出的改造第一期，有读“欧阳竟无以俗说真之佛法”的书评，第二期又预告著「驳太虚之无神论”的题目。其中又有：‘不过有许多真正信仰的佛教徒，如欧阳竟无、唐大圆、太虚和尚等，仍然是不信仰真宰’；‘然而他们确是反对真宰的信仰，如唐大圆、太虚的文字，都想打破这种信仰’等语句。又谓：‘近来我读了海潮音的“人间佛教专号”，我知道佛教已觉到人间的重要’，这已逼问到面前来使之不能不开口了。而且在戒条内，又鲜明的标举著『不反对严格的批评’，反对且不反对，想不至于哄着一群人来动武罢！然而这还是待以后旳事实来证明的事。

    狭义的辨护，反对用引诱手段而主张以理相见，“评上海清真董事会改组与在我的主权之下”，对于回教旧有的组织和机关亦能不掩饰的严厉批评；其诚实公正的态度，已引起我们的敬佩了。何况“我们的主张”一文，尤其充溢着勇敢的活泼的精神，使人深觉其可爱。但虽然已把回教改造到只剩“真宰”两字，而照我们看起来，仍觉得要将这两个字在思想名言上连根拔却方能畅快；否则终觉似吞了钩的鱼一般游行不远且不自由了。例如从宗教本身的改造中，所谓‘一、信仰真宰’。既云不可言诠，又如何尚可存“真宰”这一名词呢？既云“不可思义”，又如何尚可以最完全的观念喻之呢？“真宰”一名相的本身且不曾成立，又何从去说它‘无色无相即色即相’等等呢？这不是等于说“石女儿的肥瘦黑白”吗？又如‘五、比较各种宗教’一段，真是极好极公允的议论，乃尾巴上拖著『只要我们的信仰不违背真宰的大道’一句。当这真宰一名相，尚未得到公认的时候，前面极好极公允的议论便轻轻被推翻了。谁也知道回教把“真宰”‘视为一最可怕的神’，如觉得这样的神不足以信仰，而在‘整千整万部的佛经所解释的真如藏性’为深可欣乐，则迳直信佛、信佛说的真如如来藏便可，又何必虚妄的颠倒的要执著「真宰”一名而不放弃呢？

    如以佛教‘打破回教这种真宰的信仰，就等于推翻佛教自己的信仰，陷于执的迷妄，固执门户之见和名字之称’；好的，那末就请你不执回教的门户，不再固执徒使人视为最可怕神的“真宰”一名称罢！如以真宰是超因果律的，说真宰的信仰犯无穷过，犯断灭过，犯不平等过。然而这些过错是因果律上的问题，是逻辑上的名称，何能用之于真宰？这种非难都是由于“妄执”之过；好的，那末就请你去掉这真宰的妄执罢！因为这真宰一名称，是逻辑上的，是因果律上的。

    至于“读欧阳竟无之以俗说真之佛法谈”，驳“太虚之无神论”，自有欧阳和太虚来答覆，用不着再来多说。然这些积古以来的佛教理论多着呢。若翻开百论、中论、十二门论、成唯识论、瑜伽师地论等，随时可以看见。近人若章太炎的无神论、太虚的破神执论等等，真是驳不胜驳。恐怕傅君见到的尚有限得很呢？

    傅君云：‘读了人间佛教专号，知道佛教已觉悟到人间的重要，他们已知道佛法是要入世的；所以我们希望佛教徒在除去妄执悟真如之外，还要走入社会，实地的改善人生，切勿避免人生’。傅君对于佛教徒的厚望和对于人生的热情，那是十二分敬佩的！但这文中似乎认识佛教是向来不觉悟人间的重要，不知道佛法要入世，不实地改善人生而避免人生的。但这些仍是未知道真正的大乘佛教的误会，所以谓‘佛教要完全脱此世间以得涅槃，佛教主张从脱离人生以解决人生’；因此更发生‘人们能否脱离人生以证真如’的问题。这绝然等于一部分人只以小乘代表佛教的过错。傅君若真是‘为真理而真理的努力’，我希望勿妄执回教的门户，真宰的名相，而能真正的会证超假说的真如，而能彻底的施设显真如的假说。例如答“托靠主”一文内说：‘假如世间一切都是真宰在造物之前就具体的规定了，那末世间一切罪恶，都该由真宰负责，怎能定其命于前，而讨之于后呢’？这不是极透辟的吗？然为不能舍离“回教真宰”的妄执之故，终以承认所谓的真宰，‘‘在造物之前规定了若干规律，．．．并允许和命令所造的众生努力追求它所规定的定律’。然则由所谓“真宰”造了定律，又造了完全明白遵从定律的众生而发生的世间罪恶，不仍旧要这个所谓的真宰负责吗？较之定命论不过多绕了一个湾子，岂摆了些迷魂阵造了些众生迷魂在中闹出来的罪恶，那个造者能卸责的吗？倘若是信佛教的，只信“因果律”等等的法，只信这些法随众生的心识显现而转变，不在这些的法和这些众生的心识以前或以后，安排着一个造作主宰的东西，理论上便没有这种碰壁的过咎了。

    临了，再声明几句：对于傅君等回教徒能容许我们来作教理的讨论，这是极感谢的！但我们对于回教原不敢议及，不过因傅君等逼问到面前而且鼓励着我们答辨，故不能不说上几句。务请回教教友们不要误会是我们来多事！（见海刊十五卷四号）


28评唯民月刊

    评唯民月刊

    民国五年冬，陈君诵洛有浙江月刊之作，叠函索予文字。时予犹闭关普陀，无以应其请。为撰释中华民国一篇，聊为塞责。内有‘真正的宇宙观，唯识论也，真正之国家观，唯民论也’之语。篇中颇说明‘国家唯民’之意义。且自诧‘唯民’一词实为创用。近偶于坊间见有唯民月刊发行，忽触忆前事，微动好巧之心，购归一阅，始知为义译西语德莫克拉西之名。然德莫克拉西，颇难得善名以为翻译，所译平民、全民、众民、庶民、民本、民主、民治等等，则唯民二字，似较妥洽。果采用唯民二字为德莫克拉西译名者，则予前此说唯民之义，或亦有可为德莫克拉西之定义及涵义者。但予之唯民论，则实宗五蕴唯识论而立者也。（见海刊一卷一期）


29实际主义批评

    实际主义批评

    实际主义，乃庸俗囿于现世事实之征验者，朱君比之为顺世外道，灼然无谬。然朱君文内引用器世间、有情世间二名，稍异原来之定义。盖有情世间即是众生，器世间即是众生所依止之世界。换言之，即是指五趣众生之正报为有情世间，依报为器世间而已。有情世间虽不限吾人，吾人即是有情世间也。唐人又有约义加立正觉世间者，斯则指超出三界之阿罗汉、辟支佛、菩萨、佛陀之真净法界言者。又朱君似指佛书中第六识为知识，第七识为意志，前五识为感情，第八识为情，而以“情”为真实之元极。然此亦妄染之真，未是真净之真也。解深密经云：‘阿陀那识甚深细，一切种子如瀑流，我于凡愚不开演，恐彼分别执为我’。此端诚不易辨之也。夫顺世外道乃随顺庸俗之智识翘为真实者，所谓凡夫是也。对治之当用外道及二乘之法，朱君颇适其选，但予甚望朱君能进履大乘之中道耳！（见海刊一卷一期）


30评道德学社丛书

    评道德学社丛书

    喧喧然耳道德学社、同善社之名久矣。同善社唯以延年却病诱人，以传其守窍──祇是守鼻梁尖、磕几百个头，别无他得──静坐之术，驾言教外别传不立文字之禅宗真传，未尝著书立说，故除却个中人亦鲜有知其内容者。间印送书籍，亦道家旧书，若太乙金华宗旨等类而已。至去年刘君笠青始作善言散布之。道德学社则异是，虽曰主张万教归一，而实欲利用儒家以为旗帜，将文字号召群众，编印书籍颇多。顷学人钦圆自京寄彼社上帝大中外王刍谈、一知录、道德小引、一心论等书前来。予略一翻阅，要皆鬼道惑人之说，东扯西拉，牛头不对马尾，无以名之，名之曰一塌糊涂烂书堆耳。其伎俩尽同乩坛上之神话鬼言，他日亦终可于乩坛中作一个鬼戏子而已──乩坛即鬼戏台──。考其内容，略近同善社而犹不逮其专致也。（见海刊一卷一期）


31评实验主义

    评实验主义

    胡适之尝辑录杜威一派底学说，题为实验主义。肤浅轻泛，原不过庸俗日用之需，无甚学理上可研究评论的意义。孔仲尼说乡愿，章太炎说国愿，若杜威者至多亦是个“社会愿”而已。但中华人对于杜威的言说，除我于六七月间在天津穆斋处看见了新教育的杜威号，即作了一篇杜威之研究，后见朱谦之作了篇实际主义批评，闻胡子笏亦尝一批评之，其余便一味恭维着、宣扬着，有听受而无辨难了。惹得杜威也狠诧异！偌大一个中国，何以竟没有怀疑他、反对他的，这真是思想界的奇耻大辱了。有的说：杜威在前几年，不过是哥仑比亚一个括囊无咎无誉的教授，近年忽然飞声世界，乃是威迩逊政党的关系，是随着威迩逊的政治运动而然的。是威迩逊利用着传布学说以作为政治运动底前驱的，犹之前此的君主用传耶稣为殖民政策的前驱无异。但吾谓此殊不足为奇，世俗中学派与政党原来无大区别的。中国前二十年的康、梁党，起初亦是个学派；溯而上之，明末的复社、东林，东汉的党锢；再溯而上之，老子、孔子以来的先秦诸子学派──参观与陈诵洛论墨子──，何莫非学派的政党哉！但彼等讲学者皆自为政党首领，或不同杜威仅为政党的工具耳。然而威迩逊的政治亦濒于过去时代的了，杜威一派的学说已是近世最令人绝望的现世主义，一致不认为最近世最新的较可靠的主义了，唯其强弩末势亦尝赫然可观耳。譬之数十年前的天主教，在欧西仅留残喘的时候，却跑到中国来大肆咆哮。今杜威亦不过是一个传耶稣教的变形牧师而已。予对于杜威学说的总批评，譬之中国辛亥光复各地纷纷变动的时候，自临时政府、临时总统、以至临时饭碗、临时乞丐，无一不是临时的。但此种临时，犹是有正式底后望的。若杜威底学说，祇是一个临时到底，是没有根本底问题与根本底解决的，是没有究竟底问题与究竟底解决的，所以也没有真实可言的，一味的祇是东一点西一点以求苟且生活，糊过眼前底日子便算是实际底效用。夫人是一种有情命的物，固有与一般有情命物一样的求生欲；但人生之价值不仅仅乎在于求生，在求生而既得生，当更进求此生之不虚生，由不虚生而进得遍然常然的真实，由证得遍然常然的真实而后生不虚生，人生之生活乃为有意义有价值之生活。否则、无论为一个人求衣食住的生活，乃为大众人求衣食住的生活，终与牛羊之但知逐水草孳族类者无以异，然则又安用杜威辈之哓哓为哉！故迷惑驰骤于杜威之说而不自觉悟者，必将胥陷于“人生无意义”之悲观而兴绝望之叹也！（见海刊一卷一期）


32评朱谦之君的虚无主义

    评朱谦之君的虚无主义

    朱谦之君作了篇虚无主义，自云：‘是唯心的虚无主义，乃取黑格儿绝对唯心论辨证法，叔本华的厌世主义，柏格森的直觉主义，某某的唯力论，颉德进化论，克鲁泡金的无治主义，归纳起来才成功的。与俄国很多是唯物见解的虚无主义不同’。所以要批评他的虚无主义，便不能应用向来批评俄国虚无主义的老腔调。须从他的虚无主义寻出头脑来，乃可再给他的批评。

    我看他的虚无主义的头脑，就在他的结论中：‘要求读者不要误会他的虚无主义是断灭思想，声明他的虚无主义是“真实主义”，因要求真实所以不惜将虚伪的宇宙完全解放。又是“进化主义”，因宇宙的进化，是自无而有，自有而无，现在是要自有而无了。所以虚无主义，乘着这潮流现身说法’。他的主脑既在于此，他的方法论自然是为此而设的了。他的本体论、政治论、经济论、更是根据了他的真实主义发挥出来的。他的进化论，更是根据了他的进化主义发挥出来的。他的宇宙论、人生观、善恶论，便是根据了他的真实主义和进化主义发挥出来的。总之，他全论的发动点与归着点，皆在他所谓的真实主义和进化主义而已。要批评亦祇批评他的真实主义和进化主义而已。

    他的真实主义的论据，即在宇宙是自无而有的，“有”是出于“无”的；宇宙须自有而无的，“有”须归于“无”的。所以、其本原和究竟唯是“无”，而真实亦唯是“无”。故宇宙的“有”皆是暂的、错的、虚伪的。他的进化主义的论据，便是认“自无而有自有而无”为宇宙进化的过程，现在已到了自有而无的时代了，所以须应用虚无主义从有进无。然从有进于无之后，却又须从无进有。有从有进无、从无进有，是转换着前进没有止境的，所以进于无是进化，不是断灭。

    昧盦曰：朱君的虚无主义如此，固与俄国的虚无主义，及道士们炼神归虚炼虚归无的虚无不同。但立其真实主义即自坏其进化主义，立其进化主义亦即自坏其真实主义。何者？宇宙的从无进有从有进无既没有止的，则从现在自无既有、自有未无的时代观之，此宇宙万有的本原和究竟虽在无，可说无是真实；若从将来自有既无、自无未有的时代观之，彼一切都无的本来和究竟又在有，亦可说有是真实。然则有与无皆是真实，皆是虚伪，虚伪和真实两未可定。故曰立其进化主义则自坏其真实主义也。若本原是无、究竟是无、故唯无是真实者，则伪的、幻的、错的、暂的宇宙万有，既归到了本原的、究竟的、真实的无，便永远没有伪的、幻的、错的、暂的宇宙万有了，如何又要进之于有呢？故曰立其真实主义，即自坏其进化主义。朱君的虚无主义虽不成真实和进化，却同了庄子大而化之的乘万化而未始有极。在佛法上则是生生死死、死死生生、有有无无、无无有有的聚散起灭流转相续。

    此理原亦易知，但将各人的生壮老死例推到万有的生住异灭、和宇宙的成住坏空上去，不便可发见一个个的宇宙也和一个个的人一般，有其自无而有的成而住，便有其自有而无的坏而空么？故朱君的虚无主义，要唯从已成现住的器世间欲使其由坏入空耳。然宇宙的已成现住须由坏入空自是不可逃遁的，顾执为真实，取为进化而欲力求其速坏速空，则便与自杀其肉身为足以脱患归真的一样是糊涂行为！故朱君到此也便不能自信其虚无主义能得真实，乃曰：‘我现在觉得解脱只是怪异的夸张，放弃了宇宙的生活，而求那绝无危险的涅槃，似乎不可能了。但我却要依着宇宙的进化现象流转下去，宇宙是不能不生的，但也不能不灭，虽然不能不灭，却也不能不生。当没有宇宙的时候，自然以自无而有做进化的路程。现在既已有了宇宙，也不得不以自有而无为适应’。这一段说话不已明示其虚无主义，但是宇宙的流转相续中一段路程，无所谓真实与进化么？但朱君必要说其虚无主义为真实主义和进化主义者何耶？殆含有正言若反的秘意在内耶？欲令世人觉悟其所执为真实的不过流转相续中一段景况，皆不足执为真实耶？欲令世人觉悟其所执为进化的不过是流转相续，实无进化之足云？且进化的意义，不过是从现在变出不同的将来，初没有善的、乐的、真的、美的可取着耶？

    他的虚无主义虽不是真实和进化，但他所说的话，如：现在的宇宙是从空而成的，要由坏而空的，本原是空的，究竟要空的。空了复要由成而住的，住了复要从坏而空的。无而有、有而无，是流转无穷止的，现在已是要从有而无的了。却是世界相续，众生相续，业果相续，一切轮回转化的确实情状。可以警觉那执着社会人群，世界人类为不坏灭的人，欲依靠现在住的人世以断为真实，求其进化到最圆满的迷梦。换言之，即是杜威辈实验主义的反动，可以为彼囿于现世的实验主义之对症药而已！（见海刊一卷二期）


33评改造要全部改造

    评改造要全部改造

    这一篇本是李人杰君与朋友的一封信，那题目却是建设杂志的编辑人，照他后面一段意思加上的。但我今要评论的，在他前面一段所说“透明的、虚无的本性自然性”。李君所说透明的，虚无的本性自然性，是说内面的满足的，谓内面的满足，只要有了“我”，就可得到的；外界的满足，却不易得到。但求满足是人的本性，得不到自然要努力求他，所以又是人类进化的原素。现在的人，都在努力求满足，却都忘记了“我”，故都是无内容的努力，无实质的努力。所以他们的进化是危险的，无价值的。所以我们要先求“我”的内面的满足。由是一转说到人人的我，是一样的我，可混合相忘的。所以能得到内面的满足“我”，是大我亦是无我，不致争斗的，由是更一转说到人人的我是自然，大我是大自然，各个我是小自然。现在人类的争斗，是由坚持形体上的假我发生的，不是由自然的真我发生的。由是更一转说到自然是不能作践自然的。但人类先有了要生存的假定，遂跟着又有了牺牲异类的自然以保存同类自然的假定。因这与异类争生存的习惯，浸假行使到同类里来，所以又生出许多维持人类群众生活的种种假定学说，反将同类爱护同类的自然通有性灭尽了，所以弄成现世界种种苦恼。要脱离这种种苦恼，须将种种违反自然的制度道德法律破除净尽，使人人都得有了我方可。且有了“我”，那自然的通有性也就出来了。又加以人类求外满足的本性，则人类便不但可以安全生存，并可以安全发展进化了。由是便转到透明的、虚无的、本性自然性一个名词上；以下便只称为本性自然性了。窥其所谓本性，似是指其初所谓的“我”而言。所谓自然性，似是指其所谓“同类爱护同类”的自然通有性而言。但又有所谓“外界满足的本性”，“要使人自然发展的”等言连说在一起，却又似以本性自然性兼指外界而言的。李君这一段言论，自然有许多真理在内，然也是一种虚无主义，较之朱谦之君的虚无主义却狭小许多。朱君的可谓宇宙的虚无论，李君的可谓礼教的虚无论。由是可见李君谓返本归真到透明的虚无的本性自然性，便可安全生存及安全发展进化，终究也是个靠不住的。何故呢？依李君的理想推之，违反自然的制度道德法律虽是由圣人造成的，那圣人却不是在人类的本性自然性以外的。故所云透明的虚无的本性自然性，便是发生出世界种种苦恼的根源，决不能靠他脱离苦海的。直截根源，其余的枝叶便可以不谈了！（见海刊一卷二期）


34评精神不灭论

    评精神不灭论

    此论乃德意志人海凯尔所著“宇宙谜”中之一章，是根据科学的唯物论的观察，对于基督教及其余各种死后灵魂不灭或精神不灭等说，下极严重之破斥，而主张死后人的身体和精神一齐断灭者也。或谓此有妨乎佛法三世流转、五趣轮回之信仰，其实亦不尽然。以轮回流转原出于迷妄颠倒之梦幻，本非实理，考之大小乘诸论之破斥神我者，且较海凯尔所论更为严重也。然佛教虽不同基督教主张说人类有精神不灭之灵魂个体，亦不同科学的唯物的之断灭论。盖基督教等是常见，海凯尔等是断见，以常见对治断见之损减执，以断见对治常见之增益执，两相对照，庶可发见世界众生业果相续之俗谛道理；两相穷极，空无所执，庶可远离断常，获证真谛！（见海刊一卷二期）


35评朱执信君覆林直勉李南溟二君书

    评朱执信君覆林直勉李南溟二君书

    李君林君的通信及胡汉民君的覆信，却无甚可论的地方。唯朱君覆信中有“至于无明明尽之境，宇宙不存，人道正义复在何处？所以人道正义不能与佛教并存，亦不能与佛教对立”。下又借算学以为譬喻。若用离一切相以说真如，朱君所言亦为近是。然真如离一切相而又即一切法，宇宙人道正义佛教等等，无不当体全唯真如。即在宇宙人道正义佛教不取宇宙人道正义佛教之相，则宇宙等便是真如，非灭却宇宙人道正义佛教始谓之真如也。至言佛教佛学，则更不然也。佛教佛学、通出世世间真谛俗谛而言，人乘正法即为人道正义，此正佛教五乘教之人乘教、五乘学之人乘学。虽不是可与佛教并存对立之法，然曷尝非佛教佛学中之法哉？（见海刊一卷二期）


36评宋明学说与佛学之真诠

    评宋明学说与佛学之真诠

    迩来中国之学者，颇有作学术史而窥探佛学者。姚鹓鶵君之作此篇，盖亦由着学术史之眼光出之者，其用心者勤矣！第予谓要论宋、明以来之学术：第一、须知皆儒、佛、道三教混合之学术；第二、须知最重要者尤在乎佛学；第三、须知由五代入宋佛教唯余禅宗独大；第四、须知宋、明以来儒家学、道家学皆以禅学为体骨；第五、须知宋明来儒家学、道家学与佛学之关系，皆不过是与禅宗片段之关系；第六、须知禅宗唯贵直悟，不重建立学说，故宋、明儒家、道家亦受其影响，不能成为有系统之学说；第七、须知宋、明儒学理气心性等说，由佛学上观之，与道家性命双修、仙佛合宗等一般毫无价值，都不过是些依稀仿彿、馍糊影响之谈。姚君比附言之，亦不过刺取佛经中若干言句，东配西搭，决不能理出何种端绪来也。然余谓宋、明来儒家学、道家学、皆以禅学为体骨者何耶？则因皆尝加入一番不依圣贤经训，不拘语默动止而探究本体之工夫也。若看喜怒哀乐未发前气象也，若修命须先修性也。其探究之方法是否得当，探究所得是否本体，今且不论。要之，儒、道二家前此实鲜有用此静虑工夫者。宋、明来理学家、仙学家之高者，似皆尝经过此之一层，故曰皆以禅学为体骨，以其曾参一番本体禅耳。然余谓一方面欲窥探本体，一方面欲把持圣贤经训、适应礼教政俗以建立三不朽之业者，此宋、明儒学之统也。一方面欲窥探本体，一方面欲把持身命以求长生者，此宋明仙学之统也。放舍人世，放舍身命，专究本真心体，由悟而修，由修而证，而至于体用圆显，理事全彰，处人世而超人世，用身命而忘身命，遇缘即宗，无善不崇，此宋、明来禅宗佛学之统也。而儒、仙二家皆不能彻底者，其以情在把持自为留碍欤！余近来看见梁漱溟君的唯识述义中谓：‘形而上学，这事在西方化与中国里边，都没有成功希望，因为这种文化，很没有形而上学的要求。在印度化底下，这是他唯一底要求，所以成就在他手里’。予谓宋明儒、仙二家之学，虽受了禅宗之影响，加入一番探讨本体功夫，卒之仍不过是些治世的、养生的学术，而绝无何种超世间、出生死之效也。（见海刊一卷二期）

    （附注）　上九篇，并自“昧盦读书录”分出。


37评徐庆誉君之心是脑的产物吗

    评徐庆誉君之心是脑的产物吗

    徐君此论，是很有心理学上哲学之价值的；但未能穷原竟委，轻轻将偏于唯心一边的罪名，加之佛法，亦有误会。依进化的现实，乃现实的进化，言现实之本来真相，是非心非物的。但在无机物，则但有物体的发现；在生物的植物，渐有生理、心理的发现；在人类更有意志理智的意识发现，而有心力支配的征验。然人类不是进化的最高阶级，由人之心的努力，而进化为超人类，其过程上实非物体皆可由心识变现之一段，于是有唯心识论。由超人类达于超超超人的究竟完全地位，则依然是非物非心的实现。本来面目，不过已没有障碍扰害的因子罢了！在人类的地位上，是心物、灵肉、形神相为影响关系的，这也是佛法所许的。徐君勿执一概齐为幸！（见海刊九卷二期）


38评对于西洋文明态度的讨论

    评对于西洋文明态度的讨论

    胡适之君，在日本发表了一篇我们对于西洋文明的态度，曾转载于东方杂志。本刊唐大圆君，曾发表了一篇反对的论文。今在东方杂志，又看见了张崧年君的文明或文化，张东荪君的西方文明与中国。崧年君从胡君于文明、文化、精神的、物质的文明因子，三个基本概念，加以科学方法的讨论，颇不满于胡君“我们我们的英雄态度”；东荪君从西洋文明，倾山倒海般输入中国的趋势上，抉出国中一部分人所以不满之症结，在于没有精神安慰；都很扼要，所以转录来本刊。但东荪君将用甚么来为中国人的精神安慰呢？又西洋人在现时，是否犹可用耶教安慰呢？从科学的基础而达到至高无上的佛教，是否中国或西洋所需要呢？（见海刊九卷二期）


39评无乐器之音乐

    评无乐器之音乐

    此种播音器，在空气中所现之微妙音乐，亦可为佛理证明。经说：佛之圆音，无有边际，目犍连尝以神足飞行，至若干世界之外，犹闻佛音平等无减；可知凡物皆动，动皆有音，一音众音皆展转无尽，唯佛之闻觉，无不圆闻。是故佛音皆是圆音，各人各为“异熟耳根识”所限，祇在大小、高低、远近之一定范围内能闻音，出范围外，以不能闻，遂谓其音已消灭！今得播音器助耳根识，乃可验知向者不能闻之处，有无量音，以人身影响，调谐合律，即成微妙音乐。然此藉机械之所闻，仅为天耳通所能闻之初相，若能依佛法精进得天耳通，所闻当更玄妙。有志之士，何不勤修证验之！（见海刊九卷二期）


40评花草有灵

    评花草有灵

    万物有生论，原是佛法中所昌言的，故众生一名，包括有情无情之类；众缘和续而生的无常诸行，是皆可谓之众生的有情无情。既皆是众生，故情与无情间，原无一定划然之分界，不过从比较上说有情与无情之区别耳。此印度科学家发明花草有灵，论者遂谓佛制不食有情肉而食蔬果，今花草有灵，则应同有情肉并蔬果而不可食！殊不知不践生草，不摘生果，本为佛制；而自死之有情肉，亦不禁食。故充佛之慈心，本祇许食生物之枯死者，其生机勃勃者皆禁伤残也。故科学发明，足为佛理之证，无害于佛之真理。然植物固有灵而近于有情者，动物亦有蠢而近于无情者，吾人当以一般人及本人之慈悯同情所能及，止伤残而勤爱护。若充养慈心而感众生同体，则禅悦为食，而伤残可除矣。在初心则佛许食三净肉，更何论植物！故当由渐而进，不应概齐。（见海刊九卷二期）

    （附注）上四篇自“东方杂志短评四则”中分出。


41评新有鬼论与新无鬼论

    评新有鬼论与新无鬼论

    张东荪君此论的结论如下：
    一、承认幽灵学会所查究的事件不是伪造的。
    二、承认身体死后有“心灵尚能余存若干时日”的现象。
    三、但不须说为未有身体先已存在的灵魂。
    四、这短期余存的精神，一、不久仍灭，二、一部不全。
    五、这余存与人类文化无益。
    六、建设在这余存上的宗教，仅用为维持世道的工具，没有达到精神不死的贡献。
    七、英人伯劳德说有精神元素的，可名新有鬼论；而张氏此说，则可名新无鬼论，并自认属于佛法所云断见。

    但张氏每逢说到佛法，就挂起“我于佛教未曾有深的研究，现在不愿多说”的免战牌。但有时又好勇为速断，如曰：“小乘佛教，志在避免生老病死诸苦，似乎尚有求不死的倾向”。又曰：“如佛教一流出世主义，我认为是人类几千年以来的一个大迷妄；他们把精神与身体的暂时分开，误认为精神是永久自存的，于是一切误解皆由此而生。我则以为轮回是不能成立的，不死是不可能的’。我今要问的：

    一、张氏从何处知道佛教有如此一类的误认？
    二、什么是佛教的世？与什么是佛教的出世？
    三、怎见得佛教的出世主义，是人类几千年的大迷妄？
    四、怎见得小乘尚有求不死的倾向？

    张氏作文，每每涉论及佛法，虽每以不曾深究为挡箭牌，然又好为无知的速断！以张氏如此的毫无佛学根柢，既无从与之据佛学以谈，则惟有如下申告：张氏如欲不成为一个狂妄无知者，而失去学者、哲学者的态度，以后应出二途：一、闭口绝笔，再不涉谈及佛学。二、对于佛学，作一番博洽的深彻的研究再来谈。（见海刊十一卷八期）


42评组织论中的全化论

    评组织论中的全化论

    胡君先骕叙述南非洲斯末资将军的全化论，先说从达尔文以来的机械论，反对者有柏格森等的生命论，最近则有沟通两者间的组织论，而全化论即为组织论中之一派。予按照胡君所叙，则前者张东荪君所译为层创的进化论，或突出的进化论，亦应为组织论的一派。组织论即“诸法众缘生”义，但全化论似乎比层创论更较圆美！

    全化论之特点，首在攻破十九世纪来由科学方法所生之误认。科学约重要方法即为分析，但分析可发生两种错认：一、分析时、或分析又综合时，与未经分析前原情形，必有所遗漏或不同，而以分析时、或分析又综合时所得为原情形真相，即为误认。二、以分析所得之质素为实体，而以原有情形为此质素构成之结果，即为一种颠倒。以实际上原有情形乃为自然之事实，而分析所得为分析所获之抽象的结果而已。此与佛法中大乘法相之攻破小乘等之法执者，颇同意致。

    其次之特点，乃在提出各事各物各有其逐渐稀薄而至于无尽的“场”，而各各事物，不过为其各各“场”的中心。此所谓“场”，与层创论所谓“时空的架构”，当亦相近。佛典说六大，前四大为分析所得的质与力，而第五曰“空大”，则非分析所能得，即同时空架构的场。然唯此全化论所说心灵的场，乃能说到识大或阿赖耶识，故较层创论又进一步。

    又其最重要之特点，乃在所谓愈趋愈进于全体化的观念，亦即全化论所以名为全化论者。最完全的全体，为充足物质、生命、心灵，而灵肉相即不离的人格。要之、宇宙一切，皆各各渐趋于完美的人格化，即全体化，是为宇宙之目的：无不从此法界流，无不还归此法界。噫！非六大无碍之毗卢遮那身，其孰能当此！（见海刊十一卷八期）


43评社会学与三种知识

    评社会学与三种知识

    杨续元君述德国现代的社会学，可称为文化社会学，但主要的学派，有宗教社会学、知识社会学、历史社会学等等；但其中以知识社会学尤有观察世界文化的眼光。这种社会学以知识论为出发点，据说十二世纪以后勃兴起来的西洋人，自然科学知识，祇是一种认识自然而征服自然的技术，此则为实证主义或实用主义之知识。但是知识不限于实用的一种，此外尚有教养的知识及解脱的知识；前者如中国及希腊支配阶级的知识，后者如印度佛教的知识。

    近世西洋学者与各国学者之沉醉于西洋学风的，大抵皆已不知有教养的──或修养──及解脱的知识类型存在。故祇认实证或实用的知识为知识，而排斥教养的及解脱的知识为非知识；此为近世学者一般共同的偏蔽。乃德国的知识社会学者，独具只眼，知道于近代西洋的实用知识外，尚有教养的与解脱的知识，此种知识与实用知识有同等的或更高的价值，不可不谓西洋思想界的一大革新。

    但这三种知识的开展，即为西洋与中国及印度的三种文化。必这三种文化之合一，乃能成为世界圆满的文化，如物质、生命、心灵之合一，乃成为一完全的人格一般。故不应互相排斥，而应由互相认清以成和合。其层次与关系，表现如下图：

    下中层为中上层所依，但下中层不能包含及支配中上层，而中上层反能包含及支配下中层。（见海刊十一卷八期）


44评层化论与盘化论

    评层化论与盘化论

    瞿君世英在哲学评论上作了一篇层化与盘化，盘化仍是层化，不过是说明一层进一层的变化是连续转进的变化而已。但其一层一层的层次大抵设为四层如下图：

    我以为此中除生命一层外，其余三层，都有不当。盖生命是自然中一类具体的物，而物质则仅是自然中分抽出来的各种质素，心灵则仅是从动物──有情类或灵物──中分抽出来的一部分特性，人格则仅是人类中分抽出来的一部分特性，皆不是具体的自然物。此种错误，向来的心理二元论及科学以分析为唯一的法宝，以分析所获为原本的实在而来，故于此极应修正，有如下图：

    无生物不能有“生物”之特性，而生物有无生物之性质，且有力支配之；反之、则无生物可离生物之特性而存在，生物不能离无生物之性质而存在。乃至于人则可有灵物、生物、无生物之性质，且有力支配之，而灵物等则不能有人之特性──人格──。反之、则人之特性不能离灵物等存在，而生物等则可离人之特性存在。至吾人对人不能满足，往往有超人趋向，故人以上应有超人的一阶；而且说明过去是进化的，尤肯定在将来亦是进化的，则现在的人趋向将来的进化，必是个性更圆彻更完美的超人。（见海刊十一卷八期）

    （附注）上四篇，自“时论汇评”中分出。


45评近代科学之发展及其与哲学之关系

    评近代科学之发展及其与哲学之关系

            ──三十年六月在缙云山作──

    任鸿隽先生所译英国丹波尔惠商科学史导言的近代科学之发展及其与哲学之关系，阐明二十世纪的自然科学与十九世纪不同点，及其重与哲学接近之趋向，是为很明晰公允的；其结论处有尤堪注意的两段，兹摘录于此：

    宇宙从机械的抽象的立场看，也许是完全机械的；但从心理的方面看，也许是完全精神的。一条星球的光线，物理学也许可以从辽远的发源，寻到感光神经的影响；但当心灵感到他的光色和美的时候，视官的感觉和美的知识，的确存在，而这些既不是机械，也不是物理的。

    这一段很说明了物理的宇宙，但是一种抽象的机械的看法；可见唯物论是决不能成立的了。

    在这个历史的时期，物理科学好像是至高无上了！但从近代科学的哲学所赋与的意思看来，这从生来的性质和根本的定义上，不过是一个抽象的观念；而且无论它有多大发展的力量，它绝难代表生存的全体。科学可以越出自己天然的范围，是有益的批评时代思想，和神学家所迷信的教条，但是要能稳定的了解生命，并是了解生命的全体，我们不但需要科学，并需要伦理、艺术和哲学，我们需要神圣秘密的了解，一个与至高无上自然力量交通的感觉，这种感觉，也即是组成宗教的最后基础。

    这里、一方面予了物理科学一个相当的限度，一方面许以去有益的批评时代思想和神学家所迷信的教条，对于一般神教的严重威胁仍在。但所谓“一个与至高无上自然力交通的感觉”，无疑的惟佛陀的“无上遍正觉”乃足以当之。（见海刊二十二卷十期）


46评同治新政考

    评同治新政考

            ──三十年六月在缙云山作──

    王德昭先生的同治新政考，是于中国现代史的一种有力的提示。论当时的新政运动者不成功的原因云：

    中兴诸臣之震惊于中国国力的疲弱，并不限于军事一端，他们的确看到了中国政治上的许多弱点，但不幸的是他们自己在这里遇到了不可克服的制限。中兴功臣如弈欣、曾国藩、左宗棠、李鸿章辈，他们都出身于旧社会，一生为旧教育所陶冶，在他们所要应付的新世界中，他们知道的极为有限，他们没有一个能直接阅读这个新世界的书籍；除了李鸿章曾在晚年出使日本和俄国并周游西方外，没有一个到过外国。他们对于西洋机械，的确十分惊服，因而也尊重西洋科学；但他们立身的根本，是中国固有的文章道德和诗书典则，他们信奉中国的旧文化，尊为人类精神最高准则，其结果、他们都成了定危安倾的卫道君子，旧精神和旧制度的最有力拥护者。

    这段文提示了中兴诸臣新政不成功的两要点：一、对于外国认识之不够。二、对于中国固有文化的太过尊重。我以为两点中第一点是对的，第二点不惟不对，且为庚子以来国人最大的错谬心理！沿此必须不尊重或破坏固有文化的谬见，佛教从庚子以来即历受摧残苦难到今，而儒教亦受清季“尧、舜、禹、汤、文、武、周、孔、亡八蛋”，及五四运动“打倒孔家店”的口号影响，致全失固有文化的优点，而种种恶习流弊反加滋长；于外来文化亦无从采纳其长，反尽量吸收了很多毒素。到国民革命军统一全国后，虽欲力图挽救而不易。再加日本明治之维新，不惟尊崇其固有文化，且依以为国本而调整发扬，用是亦能采取有益日本之欧化，以成其近代之强盛。由此可知同治新政与戊戌变法之不成功，非以其太过尊重固有文化。考其原因，同治中兴诸臣对于外国认识不够，且已近持盈保泰暮年，一也；戊戌变法诸人以新进资望不够，并格于后党，二也；同治、光绪非明治的英断雄主，三也；满、汉族间猜忌与抗争不能克服，四也；而后之二因为尤重要。由是乃演变成辛亥革命；辛亥及五四革命未能成功，正坐不尊崇且加破坏固有文化，失去择食选化欧美文明之内力所致。由此调整激扬固有的佛儒文化，依以吸收现代文明，以冶成中国的新兴文化，仍为现今的需要。三十年六月二十一日，在缙云山。（见海刊二十二卷十期）

    （附注）　上二篇，自“时论摘评”中分出，题新加。


47偶阅理想与文化的随感

    偶阅理想与文化的随感

    颓朽的闲心，得一书以放观，有如鱼徐游水中之乐。卫立民送来理想与文化的创刊号和第二期，展阅竟不忍释手，乃把随阅随感到的写一些。

    唐君毅创刊上的“道德之实践”，和第二期上的“世界之肯定”，当是其“人生之路”一书中一贯的理论，真算是把持要点，引人入胜的好思辩，是从儒书、佛经的闻慧已进入思慧的阶段，所以可依文字亦可不依文字，而运用自己的想言来讲，讲得细微曲折，入情入理，纵未服人以心，而已足御人以口，可谓极思辩的能事了！

    李澄源“论春秋战国之转变”，是一篇好史论！没有儒者偏袒春秋时代的习气，把战国的出生，推见在春秋胎里，句句都有来历。

    牟宗三“论阴阳家与科学”，可算巨眼！我昔年与在汉口办东方文化学院的唐祖培，曾说可改办中国学院，特别注重名、墨、阴阳、医、法、象数等分析研究，在中国学术思想渊源上引生出科学，颇为偶合。

    程兆熊的“儒家思想与国际社会”，于西洋的人生与宗教不无偏抑，也有道着病症处。唯对儒家难免过分夸扬，虽可举出几个代表人物，忘了在事实上的二三千年中国社会，也并未成为儒家理想人物般的社会；数千年的一部血腥污辱史，是不能用几个人遮却的。然儒理亦未尝不可为贡献西人作为今后构成世界文化一因素而已。

    王恩洋的“论中国文教精神”，也只翘承着儒家的一些特殊思想，未看彻整个中国人生社会。

    梁漱溟的“理性与宗教”，可以成问题的很多。谓中国的儒教不统一，人民信仰混杂，动机低近则可，谓缺乏宗教则不可。历来黄巾以至红羊多起于宗教，则中国是否缺乏宗教成问题。儒家注重人事和教育、政治是事实，若据罗素、桑戴克等片面观，谓非宗教，则另举西洋、日本人指孔子的天同于一神教所奉的神，如“天将以夫子为木铎”，“天未欲丧斯文欤”，“天厌之，天厌之”，“朝闻道，夕死可也”，“鬼神之为德，其盛矣乎”等，岂不能又谓孔子是宗教。则孔儒是否宗教也成问题。谓孔子专重理性，则“天何言哉”，“余欲无言”，“上天之载，无声无臭”等，亦未尝非超理的神权！又儒以理解释古祭礼等，亦如佛教密宗以理说明仪轨等，可谓提高宗教，不可谓非宗教。故周公亦以多才、多艺、善事鬼神称。至谓独少欲以西洋宗教代替中国无宗教运动，则因中国原有之儒、释、道三教的理论已较高；且洪杨不已欲以天教代替过吗？康有为不曾大作过孔教运动吗？

    李长之“从孔子到孟轲”，比之康德到黑格尔，是一种较好的史论。然康德的正统派，认黑格尔只为康德一支派，则孟轲于孔子亦然。

    其他零碎的不多写了。（见海刊二十四卷七期）

    （附注）　本文自“杂忆和杂感”中别出。


48书与仇张二君谈话后

    书与仇张二君谈话后

    十数年来，予尝屡言中国文化之特点，在于本人情为调剂之人伦道德。前者与仇君等剧谈，又触发积习，言之不觉滔滔。唐大圆居士记录之，既入海潮音矣。顷觏学衡二十七期，有柳诒征君之中国文化西被之商榷，与予所言，多合符节，不仅为之一喜。然欲中国文化之能复活于今世，而宏被之欧、美者，又必植其根于佛化之中，而后乃发荣滋长，条畅茂达，可无阏绝之虞。以宋、明儒学已浅植其根于佛之禅宗，今尤必托之大乘佛法，以真明人伦道德之所以然于因缘生果之律，而后此中国文化之人伦道德，乃足被四海垂万世而不敝。不则虽有此中国文化之人伦道德，可以裨欧美而济今世，亦终等赢弱之夫之不能举千斤鼎矣。尝见某君云：嗟乎！今世何世，功利物欲充塞人心，道义廉耻寖成迂腐，因果之义不明，善恶之辨都绝，且顾自我、宁恤他人！且趣生前，奚遑死后！异说肆其纷披，群氓靡所归向，非陷武断，即落游疑；非纵骄奢，即甘暴弃，利足以欺世，辨足以饰非，耶、回失其权威，孔、孟丧其伦理，非佛法其孰起之！盖佛法者，真能说明道德之所以然者也，真能破除世间一切谬见而与以正见者也，真能破除世间一切迷信而与以正信者也，真能破除世间一切恶行而与以正行者也，真能破除世间一切幻觉而与以正觉者也，真能涵盖世间诸教之长而补其不足者也，真能广被群机而无所遗者也！夫然，今之欲复活中国文化之人伦道德以宏济苍生，既不当再学韩、欧之阳憎，尤不当学程、朱之阴盗，是当堂堂正正主张以佛法因缘生果之俗谛，以植人伦道德之根，庶乎可屹然以回狂澜而砥中流耳！此所愿为提倡中国文化之儒者一深言之者也。（见海刊五卷四期）


49书复仇以上之后

    书复仇以上之后

    这是一编三幕剧本，日本菊池宽作，中国胡宜闲译的；载在东方杂志第廿六卷十七八号。这书的内容，写一个武士家里的家奴，受了家主一姬妾的诱惑，犯了奸淫；被家主捉破时，反杀了家主，同那女人逃在一山乡要道。受着女人要钱使用的强迫，常作掳财害命的勾当，十余年间也不知谋杀了多少人。有一天、又被女人迫着，谋死了一对过路的新夫妇，心内非常难过，趁女人到死者身上去取珍饰的时候，将掳得的财物抛弃了，逃脱这恶魔的女人，远走高飞，到另一山乡中去，扮做了一个和尚。在其处要为民众凿通一条往来要道上的岩石，并且口中常念着真观清净观的观音经，以求悔前半生的罪恶。如此经了二十年，人已将六十了，岩洞的工程，已凿了十分之九了，感动了地方官的奖励，感动了山乡四方的农工民众，常有数人帮着锤石。此时、其家主的儿子，已成一壮年武士，寻着了仇人来复仇了。这僧极认罪，愿即就死。但乡人保护着，请壮士待凿通岩洞，再杀。武士没法等着，夜间拟暗杀之，见其尽力工作不已，受了感动，反帮着凿岩石，期凿通后再为报仇。壮年武士与这僧，往往于众石工夜睡的时候，仍极力挥锤不已，如此经了一年的夜间，只有这两人运锤的时候，竟将岩石凿通了，两人遂同得非常的欢喜。这僧为以前被杀的家主，诵经回向；请壮年武士施戮！壮年武士一年来受其感化，此时在两人同一的极大欢喜中，早已将以前恩仇完全忘却；遂成了和解，相抱喜极而哭。

    这种剧本，盖纯为运用佛法的思想作成，其感人极深，而为西洋及中国思想中所不能有。读此则可见虽如阿阇世杀父的深罪，一入于佛法中，也真有方法，可忏洗为圣洁的善人，一般无论如何罪大恶极的人，也有改过的勇气了。又无论什么深仇大恨，因能专向极大的牺牲自己利益他人的方面前进，则皆可融化而得着和解的更大欢喜。知此则劳资阶级，固不必一死一活，才能得着解决；资本阶级若能学这个野僧，天下尚有不太平么？又体味到这僧与武士在凿穿岩洞的欢喜，则可想见菩萨经初阿僧祇劫修行加行，而得透出无明壳以登初地的时候，名为极善地之极欢喜的情形之万一了。（见海刊第十一卷第三期）


001覆陕西佛教会延请法师函

    覆陕西佛教会延请法师函

    定慧大和尚、戒忍大居士道鉴：去岁腊底，于汉口得读由杭州转来贵会邀太虚赴陕讲演之函，以此间事缘一时难了，既苦不能应命，又深感公等宏法卫教之热忱，颇思荐人代行，遂迟迟未报。嗣得抄来一幻师之信暨兑票百元，嘱为代请一幻师。按一幻师初本于太虚杭州兜率寺居住，乃去函问时，适已云水他处，月来探讯，卒未知踪。兼虑其聋病，正拟另行转请间，又接催致汉口佛教会之书，而李桐仙居士亦来相访，谈急望赴陕讲演之意。遂即就商于汉口华严大学诸教授，得荷妙阔法师慨然允许，不禁窃为陕中之佛教前途幸也。盖妙师蕴藉多学，热心传教。贵会除每星期一二次于冯督所设洗心所讲演之外，并可请妙法师就贵会为一班专心研究佛学者，讲起信论、楞严经等数月，则将来自不乏讲演之人。而太虚得有机缘，亦当从公等以游也。来款除为代请经书并饯行等外，余八十元付妙法师充车费。专此，祇讯道安！太虚谨启三月二十日（见海刊三卷四期）


002覆佛教普济日灾会

    覆佛教普济日灾会

    谨复者：来函敬悉。救灾恤邻，以畅慈悲普运之本怀，极表同情！惟所拟办法，似宜改度亡部为宏法部，词与利生相对，较为随顺。但于宏法部内可略分三条：一、度亡，如所拟云云。二、文字，征集关于救恤日灾文字印成小册，赠送劝化。三、言说，组织讲演队，随处演说，藉以警悟。以兹三者传布宏法于国内外，是否有当，统希裁量！顺叩慈安！释太虚谨复。（见海刊四卷九期）


003复闽南佛化新青年会

    复闽南佛化新青年会

    闽南佛化青年公鉴：承函示粘叶二君讨论之件，具见诸君慎重佛法之至意。谬荷咨询，鄙见窃谓粘君语妙思玄，欲人将恩怨冤亲作一场梦幻观之，虽足令人深省，然或致聪明者流粘玄玩世，转不若叶君之词严义正，于此人心陷溺之险海中，有乘一叶扁舟而诞登彼岸之妙。愚见如是，尚祈审裁！并祝公绥！释太虚和南。（见海刊五卷六期）


004辞佛学院院长书

    辞佛学院院长书

    敬启者：太虚自壬戌四月八日受请为佛学院院长，勉策疏慵，躬任烦剧，功效未宏，身心已瘁。今幸三年约满，且院中基金渐备，原状完整，用特具书辞职，请贵会即行另请院长，俾获交代而就休养。不胜祷切之至！此致佛学院院董会公鉴！太虚和南。（见海刊六卷一期）


005致中山先生治丧处函

    致中山先生治丧处函

    无量、海滨、雨岩、沧白、锡卿先生并治丧处诸公钧鉴：太虚今日于中央公园社稷坛讲经回寺，阅报惊悉中山先生业于昨日辞世，至为感悼！特函致哀惋民国元勋之忱，藉申景仰！又闻法会同人，传贵处有停灵社稷坛之说。太虚以中山先生为民国之魂，式安中山先生之灵爽，即为安奠国魂，与宣讲般若而护国安民之宗旨，融彻相为一致。已商法会同人，函请贵处于议定之后，先三日通知，以便量移法会于他处也，专此，并颂公安！太虚和南。（见海刊六卷三期）


006覆四川佛教会电

    覆四川佛教会电

    成都文殊院方丈转四川佛教会公鉴：来电已函陈善后会议中班禅、熊希龄二公，托为提议维护矣。太虚覆覃。（见海刊六卷三期）


007复国民大学函

    复国民大学函

    国民大学教务处台鉴：承函商于　贵大学增设佛学史或印度哲学，每周二小时。鄙意可先授佛学史，而教本可采用武昌佛学院新编之佛教各宗学源流。鄙人顷难来沪，暂托门下嘿庵师及王君锡光代授，希为面洽，此颂教安！释太虚和南。（见海刊六卷九期）


008覆梅埔六属佛学院筹备处书

    覆梅埔六属佛学院筹备处书

    迳复者：奉到大扎，诵悉种切。诸仁组织佛学院，阐发真如，恢宏正化，敝会无任欢忭！自应赞助一切，期获效果。至谓前函简章各件，均未奉到。遥想诸仁悲深愿宏，所拟简章，谅无不合。当即转咨国民政府速予转饬县属出示保护，并函请铁禅法师就近保护外，理合函知，庶不致误。尚希切实进行，期收极果，佛法幸甚！但简章等项必须呈请国民政府核准立案，方为有效。此复梅埔六属佛学院筹备处。会长释太虚（见海刊七卷三期）


009致国民政府函

    致国民政府函

    迳启者：顷据梅埔六属佛学院筹备处代表释桑空等函称：组织梅埔六属佛学院，函请咨呈贵政府，转饬梅埔行政机关出示保护，以利开办而兴佛事等因。查该代表等组织佛学院，纯为阐扬佛法，宏开正化，裨益世道人心甚钜。当经敝会照准，代为函恳贵政府，伏乞转饬梅埔六属行政机关出示保护，俾利进行，期成盛举，至纫公谊！此致国民政府委员长汪。会长释太虚。（见海刊七卷三期）


010致海潮音社书

    致海潮音社书

    今已至巴黎二日矣。中国留学生团体，东方文化学会、大学院，纷请讲演；约留
    一月，再至柏林或伦敦也。太虚白。九月十五日。（见海刊九卷九期）


011致中国佛学会书

    致中国佛学会书

    中国佛学会杭州、武汉、福建、首都、上海、普陀等处发起人及筹办委员均鉴：太虚离沪后，时在旅行之间，对于中国消息，怅无所闻。今至德国之佛郎府大学中华学院，小事休息，得筹备处来信，稍悉近况。知八月一日及九月一日曾召开常会，学会但研究会术，故拟另组教会，鄙意可即由筹备处召开佛教代表大会，将学会改组为中国佛教会，以今中国之佛教，不可不有此全国之组织也。太虚三月内可回国，当再报告游历之经过。先祝诸公精进！太虚谨启。（见海刊九卷十一期）


012覆英国三真社书

    覆英国三真社书

    承赠以贵社社刊，藉悉有东西联合、邻居互助、信仰同盟之三重运动，与太虚素来所主张者，颇多符合。嘱令参加，至所愿欲！惟大乘佛法，实为东西文化之唯一桥梁，亦为人类和合精神统一之要素，冀于此深注意焉！此颂大安！太虚谨启。（见海刊九卷十一期）


013覆吠檀陀学会书

    覆吠檀陀学会书

    嘉尔德奇先生：荷惠书，并赠以贵会会章，阅悉甚感！大乘佛法，为博通一切宏济群生起见，对于世间道术，固皆须学之，况与佛法关系素深之吠檀陀学哉！承嘱参加研究，谨表意愿。如贵会更能研究发达在东亚之大乘佛法，则尤幸甚！专复，即颂道安！太虚谨启。（见海刊九卷十一期）


014复大菩提会秘书维利申喀函

    复大菩提会秘书维利申喀函

    维利申喀法兄大鉴：顷奉五月十一日大函，藉悉前寄汇票，业蒙察存，并承宠召参预大法苑开幕典礼，至深感谢！悲观比丘现在印度，届时由彼前来参预典礼，至为便利，请迳函悲观知照。通信地址，向加隆吉打中国总领事卢春芳君索取便妥。承嘱开列捐款人姓名一节，可以纪念刊上镌左列字样：“中国佛教徒捐款人代表太虚募集”关于协助贵会一节，事关教务，自当尽力向中国佛教徒宣传，期有裨补。承赠法苑影片，拟于敝刊海潮音上揭印，俾一般佛教徒得共瞻仰。

    抑尤有不能已于言者，吾人得睹佛法在其诞生地复活之光明前途，与数千年来潜伏印度人民心坎之真理今已醒觉，实感无上之愉快！惟有虔诚祝祷印度将再为宣扬佛法之领导者，且为全世界佛法之发源地！

    兹承寄赠大菩提杂志，至深感谢。以后烦寄上海闸北同济路大中华化学工厂转交。托为佛教复兴运动一文，有暇当即草就寄奉。专复，并颂近佳！太虚谨复。（见海刊十二卷九期）


015与正信会诸居士书（十二通）

    与正信会诸居士书（十二通）

    一
    法舫、森甫、奉僧、益亭诸仁者转武汉诸上善均鉴：得寄来各件，藉悉鄂院有恢复之望，而汉会亦注重研究。世苦日亟，待佛法解救亦愈急，而各地佛化，遂亦盛起；武汉今亦得徐督办夏司令提倡，曷胜哀慰！专祝弘法精进。太虚手启。三月十一日。（见正信一卷二期）

    二
    奉僧、森甫、益亭诸仁者均鉴：函悉，顷因厦门学僧定于旧历四月八日毕业，函电催往，今看时局可往，尚须一行。故赴鄂或俟一二月后再定。遥承注念，先此复闻。并讯同会均好！太虚启。四月二十四日。（见正信一卷五期）

    三
    奉僧、达五居士并研究部居士鉴：闻近来研究重开，甚所盼望，比来国中青年思想，倾唯物日甚，若能附一“青年佛学研究组”，以余之“自由史观”、“缘生史观”等为研究，尤要。唯察修持部除日常修持外，可分聘律仪阿阇黎、禅观阿阇黎、真言阿阇黎各一人，以为各随所喜以修习之轨范耳，并祝福慧！太虚手启。一月二十三日。（正信二卷二期）

    四
    森甫、益亭、奉僧三理事长台鉴：十三日来函，展悉。有杨厚慈女居士，捐屋地充女众学舍之事，亦殊难得！而即有融、筌二尼，能肩斯任，尤为不易！但近今每事才一兴起，即已力竭，故常有不能持久，或虽持久而不能充实发挥之苦。若武昌女众院及菩提精舍能合为一，当可图振作；然不能也。今此事于持久及充扩之道，应先注意及之。尼众依八敬而有，宜名八敬学院。而为学当自学律仪起──沙弥尼、室叉摩那尼、比丘尼──，贵精不贵多，惟理事诸公决之！并祝年祺！太虚谨复。一月廿三日。（见正信二卷二期）

    五
    森甫、益亭、奉僧、国桢、子中、云程、子平等诸居士均鉴：今得森甫居士等电函，请余即来武汉弘化，殊感诸仁者热诚之意。惟是余须明夏阴四月乃能抵汉；今在此间讲经，正月底方了，二月初抵沪，于二三月在雪窦处理其事，皆有预定时缘也。潮州开元寺，极请住持，然以难负责辞却，今后雪窦为世苑禅观林，闽院为世苑中日系教理院，仍在进行也。专复，并祈商子宽居士，于世苑图书馆来年经费切实筹划维持为祷！太虚。（见正信二卷二期）

    六
    森甫居士鉴：仲喈逝世，于会中失一要人。而总务诸事，尤须要居士特殊致力为劳矣。然得少尧居士之热心勤恳，亦当更见进步耳。得雪窦来信，已收到二百元，为祝功德无量！修持部、护法社诸居士，未及一一，望并为致意。又去年曾计划买进会左首之屋地，不悉成事实否？如成事实，所议办宿舍、厨房、食堂、浴室、厕所诸事，必须妥议办法，以期无弊而有益。或能于中稍作能引起青年兴趣之高雅游艺之设备，亦一引导青年方便也。（见正信二卷二期）

    七
    益亭居士鉴：阅正信刊之报告，悉比来慈济之事，精进有加，至为钦佩！今正信会颇为汉市所推重者，在慈济，而尤以居士主持得宜，诚信昭孚所致。然由此居士之福慧功德亦日充，尚祈勤勇无懈！而国桢居士等尝数言当力为扶助也。专此，并祝慈济团居士均福！太虚手启。一、二十三。（见正信二卷三期）

    八
    瑞卿居士并宣化团诸居士鉴：察近来宣化成绩，殊为进步，此皆居士与诸团员热心弘化之所致；尚望精进，益求扩充！而得有相宜场所，则通俗宣讲所并附设小学，尚可分设也。专此，顺祝功德！太虚手启。一、二十三。（见正信二卷三期）

    九
    得慧成居士书，惊悉宣化团余主任病逝，曷胜悲悼！余居士比来发心勇猛，于宣扬法化尤为努力，不料溘尔遽逝，虽舍浊土而生净域，然少一弘化菩萨矣！尚希善选人继主宣化以愈发扬之！太虚。三、九。（见正信三卷二十一期）

    一○
    子宽理事长，益亭、达五副理事长，奉转监事长，并转理监事及会员全体公鉴：阅九成居士来函及二十四年度征信录，成绩斐然，洵可为武汉文化慈善之一重要团体，固出正副理事长、监事长领导有方，暨各部社团主任与理事努力精进之所致，实尤为全体会员至诚和洽勤行爱护之表现。今后愿益加尊重珍惜，勿自毁裂，以期光大盛昌而不替！本会在精神上，应即为“太虚学会”，虽不要有其名，而凡会员必须体达此宗旨，乃可精诚致志。除会章、宣言、格言、及佛法僧义广论为各会员所应体会奉行外，对于太虚之学说行事，应为密切之观察及贯通之研究。最低限度，当于正信第六卷第十一期之“本会导师在佛法中之意趣”一文，认清面目。故此时当速印小册，分发各会员，审受恒持，勿忘勿渝！若专标一宗一派一人之小组，不得羼入本会，是为至嘱！专此，即祝全会和乐！太虚谨启。二五、十。（见正信九卷十五期）

    一一
    与正信会会众函
    日本近年对中国之大蹂躏，全出不明人我性空，自他体同，善恶业报 ， 因果缘生之痴迷；及掠夺不已之贪，黩武不止之瞋，凌厉骄傲之慢等根本烦恼。我中国佛徒，必须运大慈悲，以般若光照破其妄执邪见，以方便力降伏凶暴魔焰，速令日本少数侵略派的疯狂病销灭；拯救日本多数无辜人民，及中华国土人民早获安全，世界人类克保和平。于晓暮二时，人人作此回向祈祷为要！二六、八、十八。（见正信十卷六期）

    一二
    九成居士鉴：函悉。关于调整正信刊各点，极为赞成。希望能将佛法轮装在抗战建国心行中焕发新光也。惟若能仍作为周刊小册，似尤好也。闻钟会长与胡鹏程理事等将同来川朝峨嵋，顺此函迓。并候时祉！太虚。（见正信十一卷二期）


016覆巴黎佛学会书

    覆巴黎佛学会书

    德贞女士慧鉴：欣奉巴黎佛学会报告书一件，并惠询在巴黎出版之拙著。“佛学”一书，所译法文，晦涩错谬，可否由洪先生译成英文再转译法文？但书店已出版此书，余尚未知。彼当时有此书勿再译他国文之约，惟请嘱此出版之书寄数份来，当另翻译，以副雅望耳。专复，并祝佛学会兴盛！太虚。（见海刊十三卷九期）


017复支那内学院书

    复支那内学院书

    谨复者：兹由中国佛学会转下贵院关于佛诞纪元论之刊定书，对于计算之疏差一年，与所根据之岛地三国佛教略史及藤井佛教小史之伪谬，藉彰比来对于释尊生卒年代之研究，益有进步；则佛诞纪元论不无激发之功，而诚足为全国佛教徒之荣矣。其间本无人我胜负之容心，更何用吐［矛＋赞］相刺也哉？惟是中国佛教会之本意，在求得一各国统一之佛教纪元；而贵院虽可坚持自说，然对于西藏、锡兰、日本乃至国内诸异执，亦仍无融合之道，则遗憾犹在耳。此复支那内学院。太虚。二十二年二月十一日。

    兹据支那内学院之考证，锡兰原传佛灭迄今为二四七六载，逆推佛诞今年应为二五五六年或二五五五年。特此更正，太虚附志。（见正信二卷三期）


018致汉院员生书

    致汉院员生书

    前因院务主任因病辞职他去，所有院务主任一职，应即取销。分请遍能法师为教务主任，主持教务；常恩法师为事务主任，主持事务。其他教务、事务各员，就留院者协力维持。维藏文重要，已去函喇嘛，速即请还，酌加供养，俾能尽职。学生并为一班，其程度低者，退保证金遣回。学生须严遵院规，违犯者摈除。院长太虚。二二、九、一五。（见汉藏教理院年刊）


019致汉藏教理院第一届毕业生函

    致汉藏教理院第一届毕业生函

    本院承刘主席及诸院董之提倡维护，诸教职员之毅力热诚，诸同学之继续精勤，以有今日之毕业；望尔等深造研究，或宏法为众，不忘沟通汉藏宗旨，以酬檀护师长之厚望。特托法舫法师代为致词，幸皆存察！太虚。（见海刊十八卷三期）


020复安庆佛教居士林函

    复安庆佛教居士林函

    安庆佛教居士林暨林友各居士均鉴：贵林六周年纪念，拟请宣讲莲华经，惟本人以法务羁身，不克前来！届时可荐慈航法师代座。此祝诸位法乐！太虚。（见正信九卷三十四期）


021致中国佛教会书（三通）

    致中国佛教会书（三通）

    一
    敬复者：承询班师请定释尊纪念日，虚意可定国历五月月圆日为佛教纪念日，以开会、献花、演讲等新仪式举行纪念；而四月初八等降生、出家、成佛、涅槃等，可仍旧贯。（见海刊十八卷六期）

    二
    中国佛教会公鉴：敬启者：顷晤宁波徐专员，倾谈之下，深佩以菩萨心，现宰官身，其属望佛教之护国辅民者，至殷且切，曾举三大端以言：一、讲经说法，勿但在寺院待信仰者来听，应遍入民众，以浅显文语，作通俗之宣讲。二、联合各寺院，多作医病、救灾、济贫及教育等慈善公益事业。三、各寺院每日课诵，为佑国福民世界和平之祈祷。而于浙江尤有极关切之二事，则宁、绍、台之渔业，与杭、嘉、湖之蚕业，为国计民生之所系，然无数生命之被伤害，亦未始非天人感召、灾祸萌生之因素；而解冤拔苦，祗有仗佛菩萨为之超度。太虚感其诚恳，因议每年佛历二月十八九庆祝观世音菩萨诞辰，为众蚕通疏超荐；四月初七八庆祝本师文佛诞辰，为众鱼通疏超荐。由本会通告全国各寺院，着为常例，而本年时期已过，则于六月十八九及十一月十六七补行之，想本会同仁对此应有同感。祈即提议通过，通告全国各寺院施行为幸！又关于释尊诞辰，在吾国自应以四月八日浴佛节为定例，然锡兰、西藏且传及南洋、西洋各国，已均以阳历五月月圆日为纪念日，则吾国加入为世界佛教国之一，亦应以此日为世界佛教纪念日，举行适合时机开会仪式。顺此附及，并颂公绥！太虚谨启。二六年六月七日。（见海刊十八卷七期）

    三
    敬启者：顷抵沪，接阅公函，藉悉被推为筹建会所常委。但虚即须赴庐山及鄂、湘、川数月，势难担承，特此函辞，希即改推为荷！又、同时接阅黄监事传单一纸，内言会所不须另建，似稍有理。盍移寿资办僧学，盖兴土木不如造人才也。前曾嘱敝寺上海分院代送薄仪二元，谅蒙察收！此请中国佛教会同仁公鉴！太虚谨启。二六、六、十四。（见正信九卷五十期）


022拟致锡兰摩诃菩提会书

    拟致锡兰摩诃菩提会书

    法舫来函，亦忘了原约，措此错误言词。今可以“世界佛学苑秘书苇舫”名义正复一函与哥仑布摩诃菩提会。

    一原订约双方为“哥仑布摩诃菩提会”与“西安世界佛学苑巴利三藏院”。双方交换各二僧，华赴锡二僧，以学巴利文佛教为主，兼传华文佛教；锡来华二僧，以学华文佛教为主，兼传巴利文佛教。各期五年。二、双方未达目的地前及离目的地后，来回一切费用皆由自备。到后，由订约双方互供膳宿，并供每月三十罗比备用。三、事前曾警告应由加飞重庆转飞西安，不可走海道。乃回信经海道所增困难，及一僧之费用，概由自任，故只可听之。四、索麻等抵沪，为备供膳宿处一星期，便即赴陕（上海并无世界佛学苑机构）。后以索麻等要求在上海安居三月，另筹备宿处及食费，约耗万余罗比（由上海佛教团体及信徒筹付）。然索麻比丘等，只热心传巴利佛教，对于学习华文佛教，无表示求学。五、当安居初，西安已派善归比丘来接待；至安居将终，索麻等表示决返香港过冬，善归始返西安。为修住处及种种筹备欢迎，与专员往返，结果不去，不惟大失人望，且空耗经费不赀矣。六、决返香港，系出索麻等自意。然苑长仍嘱香港信徒予以资助，并约春暖再至西安。后因索麻等又怕西安寒冷，及疑地方不安等；重庆、蛾眉、汉口及宁波之延庆寺、雪窦山等，亦均表示可欢迎前去。乃索麻等突然来信，于一月六日乘船经星嘉坡而返锡矣。

    今详告索麻比丘来华离华之经过于贵会者，非欲责以他事，但欲贵会明了种种违约行动，全出索麻等三比丘，而敝苑之西安巴利苑、则不仅忠实履约，且曾为种种额外之招待也。此致哥仑布摩诃菩提会。世界佛学苑秘书苇舫。（稿存世苑秘书处）


023答传佛传生书

    答传佛传生书

    传佛传生善友：来函述日用功夫未得力各节，详有数缘，如腿痛身疲，致唯能死念话头以为抵制；又因尚居学戒堂，分心两处，行径未获专一。然此二违缘，去之无他缪巧，但制之以忍，帅之以志，一待三阳开泰，百体从令，自然与春冰俱化也。又须知此亦话头看不上，疑情起不切之故。今细观来书，所以看不上话头，起不切疑情者，因有三种毛病：一、将心待悟病：盖参究话头要当念翻身拶入，踪影全绝，如夹带一求悟之想，系心于悟欲得到者，则依然与颠倒驰逐前境无异。二、畏怯烦恼病：如第一支香之腿痛身疲，第二三支香之昏睡，学戒堂之闹境，说来易做来万难等等，皆一种之烦恼也。参禅人对之不可生畏怯心，当知一句话头，倚去如银山靠背；一段疑情，提来如宝剑当头！智慧火与烦恼薪战，多多益善，须如探险家愈险愈兴味，愈勇猛前进。能如此、则无时非话头得力之处，稍存恐惧，则一败不可振也！三、专心不疑病：参话头与念佛不同，心心念念要钉着扭着这一个没头没尾没面目的‘谁’，滚天落地一步不放松，定要知道他一个着实，历历明明的是谁，无杂念的是谁？知杂念起灭分明的是谁？皆不可轻轻放过之。藏经缁门警训中有上封佛心牙禅师坐禅仪一篇，长芦慈觉赜禅师坐禅仪一篇，又频伽藏腾帙十有禅宗决疑集一卷，皆精切初参用功之术者，可仔细一寻讨之！（见海刊一卷一期）


024答善因法师书

    答善因法师书

    善因法师：承赐函商论佛法，欣感，欣感！论宗教出世二条，不唯可补足觉社前此评论之余义，且深得佛法之正。至论宗名一节，弟对于此条现尚在征求批评，再为遴择，尊说亦存之以供众论。佛元二九四六年十二月十六日，太虚。（见海刊一卷一期）


025覆妙莲尼书

    覆妙莲尼书

    余以讲经转徙粤、鄂，致来书久稽未覆为歉。大德与妙昙大德皆凭一念之决裂出世网，洵女中丈夫也！顷有静禅大德来信，全与二德志同行合，而能化一家俱为佛子，尤见殊胜，殆将来佛法大兴之兆耶！然谚云：“出家如初，成佛有余”，所望诸德能以古德自师，能常与善知识友亲近策励，使初心有进无退耳。考诸德发心，皆不唯求自了而已，且抱有宏法利世之志。余为计之，当先纠集若月空师并妙慈、妙昙、静禅、妙莲诸德，就某庵合并成一尼众丛林，一时不要太求人多气旺，必同志者方与同住，以免流弊。如是二三十人即可成立一尼众丛林。斟酌妙昙、静禅大德所拟丛林制之能实行者先实行之。以余计之，则可办一白话文之小旬刊一种，以为传布宗旨，宣扬教义之枢纽。内纠集就地信佛女士设立一新莲社，每朔望及佛诞等日，集社众开大会念佛、忏悔、发愿、受斋、戒行、善施，并讲演教义。林内众尼日常功课职务，则各按步就班以精进修习之，庶几善信熏资，师友护持，而自利利人一时俱得成就。诸德今忽于此时不约而同各发此无上胜心，有大因缘，非为偶然，期诸德能水乳和融而同宏佛化也。

    至今父母一时不能信佛，须知佛有不可思议之力，非人之智巧所预。当于早晚礼拜三宝，代父母忏除业障，资发其神识，使不期而能信佛，此亦孝顺子女之第一大孝行也，当诚心行之！令妹但坚其信心，劝其不必急于出家。须早晚在家十分殷勤孝顺奉事父母，以奉事父母时，常默念阿弥陀佛以感化之。并在家于晓起时或临睡时，澄心静气，以温和之声念阿弥陀佛数百声，则父母不久必为感通也。

    焚指、焚身等事，其理非一，在悟心之士，确见身非自己故焚身，不过去除一重报障，并非自尽。又身乃吾所得之一报果，吾能善施用之，即是用之以造善因。其所重者，则在能舍除世间所最贪爱之物耳，痛不痛则亦有将理勉强制情而忍痛为之者，亦有得深忍定了无痛苦者，但此种行不须提倡也。太虚复。（见海刊一卷十一期）


026复大勇禅人书

    复大勇禅人书

    大勇禅人入览：由杭转到来书，知汝尚能忍耐寒苦，果于冰雪中煆炼一番，养成衲僧刚骨，将饱暖安逸之习气洗除，亦未始非自家之真受用处耳。据汝来信所呈见解，正所谓“信位则得，人位则未”，因为汝但知“没有谁”，却未知“就是伊”之故，所以透不过无义味语。然纵使于此也透得过了，尚是说道理禅，于从上混淆是非、颠倒黑白、极没有道理的葛藤，仍须绊倒。又纵使于一切淆讹公案，一一皆勘破无疑了，亦不过是一个头头上见、物物上明的了事人，于佛祖亲到亲入的去处，尚是五台山上望琼崖，坐着不动，终是都没有交涉的。佛祖大法，非可以轻心、慢心得之。汝住金山才数月，毫未得益，谈何容易！虽然，不用贪看天上月，且须照顾手中桡。但向汝开卷时，定中作意时则有的猛着精彩捱过去，一旦与眠食俱共的文殊大士觌面相遇，且为吾问讯起居也。玄师公及山中诸善友，便为道安！太虚在武昌讲经处书。（见海刊一卷十二期）


027复古松长老书

    复古松长老书

    古松长老元照：敬展华函，过蒙藻饰，莫名感愧！久闻高德，以怠疏参访，未能一亲尘教，尤深钦驰！恭诵道霈禅师八吉六胜颂，藉知胜地垂荒。怆然曷已！然比年天灾人祸，不惟贵省之厄。当此剥极将复之会，法灯殆不远重辉之日，荷殷殷垂意于瑛师及虚赴闽一行，且期之他日之胜缘也。专复，即颂道安！太虚和南。九月三日。（见海刊四卷十期）


028覆显荫法师书（三通）

    覆显荫法师书（三通）

    一
    显荫法师鉴：叠来函片，均悉。座下扬化东邻，潜心密教，云天引领，健羡何如！前寄来大稿，已嘱大圆居士编入，尚望续续惠投文字也。对于佛化新青年之盛意，已为转达，彼当有较详之接洽。专复，即颂得大成就！太虚和南。（见居士林林刊第五期）

    二
    显荫阿阇黎鉴：叠函均悉。雷斧僧正能来鄂否未可知，然已去函欢迎矣。水野先生能临庐山联合会，至为盼祝，以系十年前之故交也。中国佛教之组织，曾拟有僧制论，兹检奉，望悉心参考，冀将来能实行也。惟现下盖尚难为统一之进行规划，只有枝枝节节为之耳。国中佛徒至日留学，殆无此财力，能整出一好规范丛林，劝日僧多来留学，或足为援彼溺于形物而缺戒定之助，亦东亚佛化沟通之路也。便中将此义提倡之！顺祝三密妙严！太虚作礼。（见居士林林刊第六期）

    三
    显荫阿阇黎道鉴：叠函均悉。所言皆殷勤恳至，念念不忘正法，洵僧中之宝也！演华说权田僧正事，已得其详，曾更正于佛化报及海潮音也。密教至弘法大师，始开宗明义成一家言，此说甚善，吾昔曾与大勇言之。至弘法大师诸说，则略曾阅及之矣。此覆，顺讯法喜！太虚和南。（见林刊第六期）


029答某师书

    答某师书

    某十年来所持论旨，在并宏大乘各宗，以通达其平等而标显其殊胜，平等达则障蔽除，殊胜显则信行起，义若相反，事固相成，言之间有抑扬，亦明其短长互见，无可高下而已。夫揉曲木欲令其直，必反其直而曲之而后能直。贤家判教，对大乘性相，抑之独甚，以欲除其抑故，从而反抑之，反抑之非抑也，使底于平耳。座下知贤首融性相之诤，为时之所当言，何不知今融权实、一三等之诤，亦为时之所当言乎！某虽不欲墨守古人家法，然对于墨守古人家法者，属之各标殊胜门内，敬之重之，初不歧视。以非独标华严殊胜，不足起华严之信行，犹之非独标弥陀殊胜，不足起弥陀之信行耳。斯意深长，他日当有专书问世，今姑止此。（见海刊五卷二期）


030覆天童净心老和尚书

    覆天童净心老和尚书

    净心老和尚慈鉴：缅怀太白，时以得闻德音为欣悦。比蒙出示寄老人遗稿，并锡教言，具征大悲心切，方便门多，曷胜拜感之至！法无定由，何有轩轾？真脱诸法缚，能抉出太虚之论意而救阅者之误者！鄙意正由愚法者坚执法界缘起为胜，不悟平等，生高下想，故别开一途反其说以见其通耳。专复，敬祈时赐法诲！并叩禅安！戒弟子太虚顶礼。（见海刊五卷十期）


031覆日本佐伯定胤书

    覆日本佐伯定胤书

    定胤大法师元鉴：前荷锡临庐阜，备领教益，欣喜无量！近维起居胜常，法乐有加为颂！顷承惠书，敬悉贵联合会已推定大法师与木村水野二公为东亚佛教大会准备委员，并已议定日期及招待方法，具征办事精神之切实，深为东亚佛教前途庆幸！至须待秋间始能开会，亦殊恰当，以敝处之各省佛教联合会，虽在分途进行，而以去秋来东北、东南叠兴军事，交通梗阻，团结艰难，致中华佛教联合会亦尚难及时成立。今亦将展期夏间，于庐山先开中华佛教联合会，再推各省代表以出席贵处之东亚佛教大会也。俟贵处印刷物寄到，敝处有何成议时，再行奉告。先此驰达，并祝法安！中华佛教联合会筹备处启。（见海刊六卷一期）


032致班禅熊希龄函

    致班禅熊希龄函

    班禅大师、秉三先生均鉴：顷接四川佛教会来电云云，太虚但讲经耳，不知其可。兹幸五族佛徒，班师允为领袖，各区教产，秉公素殷护持，而又值二公均列议席，为此敬陈来电，祈察！至所关佛教宏护之事，应如何筹议施行，统希尊裁为荷！专此，恭请大安！太虚和南。（见海刊六卷三期）


033致铁禅法师书

    致铁禅法师书

    迳启者：顷据梅埔六属佛学院筹备处代表释桑空等函称：“组织梅埔六属佛学院，函请咨呈国民政府转饬梅埔县属出示保护，以利开办而兴佛事”等因。查该代表等组织佛学院，出至精诚，将来开展至何程度，未可限量。除一面照准转咨国民政府请予转饬梅埔县属出示保护外，更应照准函请法师就近赞助，以利进行，期臻完善。此致铁禅法师。释太虚和南。（见海刊七卷三期）


034覆体参书

    覆体参书

    体参仁者：来书并译稿，已阅一过，于彦按略有评正。因汝所疑，更抽一二于此：

    彦明说转识论是三十颂之略释，可认不错；我昔年阅藏时，已见其然矣。少一无痴心所，或出解者以即是慧故略，或出解者、译者欲立十整数故略；此十是自性善句，亦因立为十整数故。

    十自性惑，出于彦明误解论意而立，论实未开列十自性惑也。不过说明前列十为自性善，乃补足一句曰：“翻此十为自性恶”而已。要知翻此十，即为根随烦恼中之欲、瞋逼恼等，岂能于下列根随诸惑外别立十自性惑耶？至根惑中开见五而成十数，则释颂之文应尔，更不足异。

    此论六无心位，文句不明，作四句读亦可：一、无想定，二、无想天，三、熟眠不梦，四、醉闷绝暂死。加灭尽定，即同颂中之五，此殆出译者脱误。

    无相论之无相，应即“唯识无境”之无境义。奘师携来解三十颂者有十家，糅合为成唯识论；在印度所流行者，恐尚不止十家，其中有解全颂者，有解数颂者，有择其要略通关节者。真谛时、或有梵僧总为汇集成一部名无相论，其实则各家三十颂释文之集录也。此转识论，或即十家之一，或为十家外之另一家，均不可知。

    汝以不整齐之论，反疑颂文疏忽，有所弄错；此种幼稚态度，实属不合！又转识论或出真谛以散文变译三十颂颂文，并以己意增损搀杂其间，意图令人易晓，遂成此论，亦未可知。

    真谛之法相唯识学，近于沟通性相之安慧学，而真谛本人于此学殆不曾精澈，译时好加注语，且或时以己解羼入文内，遂至错误杂出。若此论之解三性，与颂不合，或由解者原文如是，或由译者自圆其误解，增加语句而成。盖论中之“前后二性”，“前性后性”，若作依他圆成解，固同颂文也。丙寅元宵后二日，太虚。（见海刊七卷四期）


035致嘿庵书

    致嘿庵书

    嘿庵师鉴：南京联军刘参谋长来信，催速往讲演，彼处由副官处招待。准今晚十一时夜车出发，难得胜缘，速告假一星期，同往讲演为要！太虚白。（见居士林林刊第十六期）


036致常惺法师书

    致常惺法师书

    常惺法师慧鉴：法师与满、翠二子书，言将赴藏，并述其动机。证之法师素来倾心实证之谈话，知出真诚。且虚近讲救僧运动，首重真修实证以成果，尤见万里同心，不谋而合。此间人莫不奋然欲遮法师旋厦，而虚以极须有如法师之出乎真诚解行力充者趣修成果，为佛法证明，作人天眼目，故闽南佛化虽将因法师之去而一落千丈，以虚亦恝然不顾，反劝人赞成法师之谢事为宜也。然龙树、无著之登地尚矣！否则以菩萨心取四沙门果，亦沙门之本分。生空神通，亦足为诸趣流转涅槃证得之验。此于造诣之路，若大论之声闻地较然可程，窃愿法师从事焉。若融摄魔梵渐丧佛真之泛神秘密乘，殊非建立三宝之根本。经书十倍华土，圣证多有其人，藏僧夸言，未堪保信。且试探藏密，僧俗已有多人，法师自可游心三十七菩提分法，以之奋追千古，宏范三界，何用门头户底去依傍之也？因有相知之雅，敢尽进言之谊。非太虚不能言此，非法师不足言此。若息缘之处，则泉州雪峰亦上选也，愿法师决之。此讯禅悦，并讯竹村、元白诸君均好！观音成道日，太虚敬白。（见海刊八卷十二期）


037答净心长老冕甫居士融高法师书

    答净心长老冕甫居士融高法师书

    敬复者：展诵大札，为法为众生之热忱，溢于言表，真菩萨之心行也！若能无间缁素，混融稚耆，上无背于如来之教理，下期契于现代之时机，以之共维正法，应可起衰复兴。太虚之赴欧观化，乃数年来预定之规划。而提议开全国佛教代表大会，及共同发起中国佛学会，则为偶逢其缘之事，故仍依原订日期放洋，绝无他故也。今幸中国佛学会筹备处成立，所举筹备人员，皆一时之选，堪能负责，但依序进行，不难一一成就。太虚虽游国外，所当效力之处，仍当竭绵薄随诸公之后也。专复，敬颂道安！（见海刊九卷七期）


038示法舫书（二通）

    示法舫书（二通）

    一
    法舫仁者览：日本藏经，请用“佛学院太虚”名义，致一公函，并述明曾收到若干册，缺何册等，令赠全藏。

    僧制今论，不须附印，序文亦不须作，照原纸型翻印较易。印师隐居为善，以所言在沪上渐成诤论也。

    显密经藏，大相迳庭，今不能不认密藏是佛经，则依密宗说，亦难否认。根据般若或唯识经论，同是圣言，尽可专门持究，不涉其他。森甫、仲阶等劝学，尽可不须学，百千法门，各行其所信，毋须强归于一途。

    大愚、余只许其根据之佛心经品，似闻其好言人夙生事及将来事，余已切函戒之，今当更戒仲阶也。

    达无所得，生佛亦空，成佛不成佛，是两头语，三僧祇亦无所施设，生佛行果皆如幻事，幻事不空，空即其性，而幻事行果亦难概齐，初僧祇菩萨往往昧其夙命，一经精进登地，名顿悟成佛，与教不相违。

    佛学院以专研教理摄行证，不必于教理外别论行证也。太虚示。（见海刊十卷七期）

    二
    法舫师鉴：接二日函，悉于武院、潮音、汉会诸事，计划周详，并交托清楚，甚堪欣慰。今以武院暂事收束，祗须保管而无事办，而汉院则因密严辞去，且须进行接收华蓥山及天台寺等，必须有与尊倾心相助者，故嘱即来渝，而半年一年后仍望能返鄂重兴武院也。专此，即询近祉。太虚启。元、五。（见海刊十九卷一期）


039致满智书（四通）

    致满智书（四通）

    一
    满智法师览：得各来函、知院内座下力任维持，殊慰！惟经费摇动，终以为虑。昨访旭东，亦力任函渝，于省方经费先行筹垫，必可恢复；而渝方经费，则当请潘、白诸公设法维持也。院内充实教材，当减汉文而加藏文，方符名实，希注意筹及！晓西居士均此！太虚启。二十一年十月二十五日。

    二
    满主任并转北衡、晓西院董同鉴：接两函、藉悉能海法师讲比丘律，院员生集听甚喜。流言不与计较甚佳；信用规模，树之非易，满主任当续维持为要！但院中最注意为“藏文教理”，亟望法师教授“藏文菩提道次第”，并代催法尊喇嘛来川。应体师来渝，可任佛学教员兼学监，胜济夏间亦可回也。顺问均好！太虚白。

    三
    满智贤者慧鉴：叠接来书，虽每形怨愤，但殷殷师生之念，及为法为众之意，亦见近来修养有进，而福寿亦增加矣。然甚望再能扩宏忍之量，平褊躁之火，温而有礼以待人，恭而无逸以临众，续为维持教务；而事务员尚能称职，则同何院护、王院董监督之可也。本年下学期起，并望能注重藏文基本读写，不负甫公等之望，以济时艰。一院之成立，才财两缺──胜济不久可返渝──，冀从慈悲忍辱，福慧双修，并保养身体健康，以释远念！虚白。

    四
    满智法师鉴：院员生全体来函及所附会议录与告行书，均阅悉。一、余因此间要务，并省汉藏院经费，决明夏乃来渝。二、告行书所言不背余武昌办学院及历来对学僧之训辞，但余既未能处居一处以执行，而其他又鲜能负责执行者，座下既有志有能于此，且于汉院已成相当基础，即当负责办下去，以免能说不能行之诮，盖咯血之不妨事，前何院护曾剀切言及；而医疗此病之贵在心气宽和，与起居无甚关系，故亦并无辞职他去之必要。并函院董会略改院章之教务、事务主任制为院务主任制──制表见致院董函──，委负全责，以励施行。如此即从第三学期起，座下最少当再负责一年，方可有头绪。而座下聪雅之资，亦为余所识拔，对余亦有八九分忠信，但时不免为憍躁刻狭所扰。而近来亦似时能修省改善，深为可嘉，亦征识验之增进，每由历事造修而成也。常恩会计，寄来四五二月报告册及附函，亦办理殊善，举为领袖事务员，亦妥。应体法师来信之意，亦甚善。余意第三学期仍以应师兼学监，月薪不兼学监者拾二元左右，兼学监二十元左右。书记国文永晖师能继者继，否则应以文渊师教国文，而胜济助教佛学兼书记。以遍能师领袖教员，并以藏文严切注重，即可教课每日四点至四点半，便多温习，故教员亦足数也。研究部不须办为宜。余若公园设图书处，应即办。除每月院务会议及账目报告外，开学前一月，须以每学期教员功课表寄余核定；进退更动教职员，须经余核定，或由会议及临时处置，须即陈报。既为此决定，故辞别书退还，可不印发。但讲求学二篇，可另成一篇，付潮音编入。而其中与赵百符所谈，亦最好录出，另成一篇来发表。太虚手启。（并见汉藏教理院年刊）


040覆能信书（二通）

    覆能信书（二通）

    一
    能信禅人览：函悉。虽自讼无何进益，而观于禅宗确然有其自信之处，实未尝无进益也。禅宗为中国佛法之真髓，希益精进为嘱！密宗藉果力为增上缘，亦不可含混，诚有之，非全出于混也。然仁者仍以速出关赴缘工作，半工半禅为善！顺问时祉！太虚。（见海刊十三卷十一期）

    二
    能信法师览：接来书，论学律年限及受戒程序，亦深有理致。但五年学律，非出律文，乃古人一时之制。顷于出家，既有高中毕业程度，习律仪礼乐二年，亦已可矣。且练办事或研究教禅，需时甚多，亦皆在律仪基础之上，非舍于律，故律行仍俱进也──专弘律者，当于专精教理院时专研律学；并于参学林时专修律行，以养成律师资格──。至菩萨戒，当于受比丘戒毕即受学之，不受者听。在家发心皆可授菩萨戒──。比丘反须限若干年后，理实不合。比丘戒以严成其尊，菩萨戒以宽成其大，倒之，反失其用矣。望更察之！顺祝禅悦！太虚白。（见海刊十五卷四期）


041致遍能常恩书（三通）

    致遍能常恩书（三通）

    一
    遍能、常恩两师鉴：久知汉院教务向藉遍师维持，而常师办事务，忠勤殊甚。今以满师辞去，即请分就教务及事务主任，以收驾轻就熟之效。务即荷担支持，与院中教职诸员，共商维护以策进行，为盼！顺询秋祺！太虚手启。廿二、九、十五。

    二
    晓西院董并转遍能、常恩主任均鉴：比来新学比丘狂妄，稍能引楮伸笔，即目无一切，概由不习律仪所致。本院荷院护、院董老成持重，而遍、常二师亦素端凝稳慎，获保安全。期率全于院沉静，勿令一二躁浮者恣纵其间，并时以院况函告，为盼！顺讯近祉！太虚。九、卅。

    三
    遍能、常恩主任转全院教职员均鉴：一、每次院议毕，须即将议录寄呈覆核：如有须更改者，可立时指示修正。二、今定院刊作年刊，年出一册──去年者余尚未见，速寄鄂院及雪窦寺各多册──，则去年开学以来者皆可编入。三、不另设研究部，但组“教职员学生研究会”，每星期指导或讨论二三次。四、对余来信，须署名负责。太虚手启。（见汉藏教理院年刊）


042致常恩书

    致常恩书

    常恩主任鉴：所拟办事细则，颇妥善！未拟者皆拟完全，并作一关于事务之详细报告及计划，交院刊发表。并须拟一今后院产发展计划。又关于事务处薪，前函定三人五十元，如另添人 ， 则减主任兼薪与之。太虚启。九、一三。（见汉藏教理院年刊）


043覆浚然比丘书

    覆浚然比丘书

    浚然比丘慧鉴：函悉。留心护教，具征信愿。师子尊者被难，原有付法藏传所说，唯例如中国遭唐武宗之难，非即全断灭，故不妨仍有人继续。近人发现敦煌石室唐写本楞伽师资记──日人某已印行──，亦有达摩承续传至黄梅、弘忍下诸师之说，足证北宋前确有其传。专复，顺询精进！太虚启。七月廿一。（见海刊十六卷八期）


044致安东格西书

    致安东格西书

    安东格西大喇嘛座下：前五年得法尊比丘来柬，藉闻总持二藏，博达五明，既充解行，尤富悲愿，曾允莅内地弘化之情。太虚因与四川檀越刘督办等，于世界佛学苑之系内，就重庆缙云山，筹设汉藏教理院，盖专备座下之讲学地也。顷年、法尊比丘从拉萨东返，主持汉藏院，培植稍有基础，奉迎法驾贲临。乃与同人公推法尊院长专迓，惟惠然肯来，为祷！肃颂法祉！世界佛学苑苑长太虚谨启。二十四年十一月十日。（见正信七卷七期）


045覆仁山法师等书

    覆仁山法师等书

    仁山、法权、霜亭、智光、却非、宽道、圣裔、怀昆诸法师暨四川、湖南、贵州等省佛会诸公均鉴：荷先后垂询：关于中国佛教会沪办事处之如何由少数人集议变更前者在南京所开理监联席会议之议决案；如何以‘改于上海开会及代表须现会会员为限’，朦呈中训部备案。虚事前均无所知，但未离沪前──九月二十六日离沪──已传闻为变更之说，故曾在九月二十四日佛教日报发表谈话，声明若变更京联决议，决不再预问会事，遂即回山养息。此非虚为德不终，盖殊觉会议及民、内部指导等均类儿戏，不如山中高卧之为愈耳！专复，即颂公绥！太虚谨启。十月十二日。（廿五、十、十七佛教日报）


046致缅僧阿底沙温沙书

    致缅僧阿底沙温沙书

    中华民国全国佛学会理事长太虚，谨致书缅甸国阿底沙温沙大德，敬启者：太虚前岁访问贵国，与诸上座晤谈甚欢，别来年余，思念殊深！屡接法舫代表函告，知大德热心中缅佛教文化之沟通，又乐教吾所派遣之留学僧，此诚现代中缅两国僧伽所应努力之工作。按中国佛教多传梵文，而缅佛教则纯传巴利，吾中缅两国僧伽，依据佛陀戒律，和合亲善，合巴梵传佛教而成一世界佛教。为实现此种计划，吾前曾分派弟子赴暹罗、锡兰留学，今特派吾弟子达居、天运二比丘前来贵寺，依上座下学习缅甸佛教，希如法如律教授教诫！至于入寺手续，特命法舫法师代为办理。肃此，即颂法乐！太虚谨启。卅、六、十五。（见海刊二十二卷九期）


047与止安书

    与止安书

    止安座下：兹由吴校长来，商定关于大雄中学之事务，由校长聘座下为事务主任，月薪肆百元；并由校董会委兼会计监督，则系义务，负责依收支预算施行。如有超过，则须与校长陈明校董会，始得开支。另由校长委余自力为会计员，办理写账制表册等，月薪贰百元。并委金剑管理员，真容兼庶务员，协办事务，月薪壹百元。所有会计员、庶务员，均在事务主任领导下办理其职务，希禀承校长以襄成良美之校风为主！校董会董事长太虚。卅二年二月二十六日。（稿存止安法师处）


048嘱福善书（二通）

    嘱福善书（二通）

    一
    福善编辑览：阅本刊二十五卷一期所载“湘佛教界发起铸大师像”一则，窃以万梁居士等对虚兴此过分之誉，已令悚惶不安，盖虚仅愿学菩萨发心修行而未能者耳。而本刊编者未代辞谢，反助为宣达，更使惭汗无地，并适招忌者之谤。以后如有关于此种文字，务为辞绝为幸！太虚老人嘱。一月、九日。（见海刊二十五卷三期）

    二
    本年一期载湘乡铸像文，已诫止矣。阅四期“中国佛教之改进”一文第四段语，编者应负删削之责。须知过情评誉，适招愆毁，后务裁止为要！太虚。五、二七。（见海刊二十五卷五六期合刊）


049与法尊书（六十通）

    与法尊书（六十通）

    一
    法尊喇嘛慧览：前年以得座下来信云：“与昌都某格西可偕来华弘化”，乃就川东筹设世界佛学院系统中之一汉藏教理院，以会通汉藏佛教之理为目的。今已正式成立，其院址之殊胜，经费之充裕，不但为世佛苑系统中各院之冠，且于汉地各学院，将居首屈一指之地位，在将来有扩充成拉萨三大寺之一之希望。惟现在虽有超一、满智诸师协办，而皆属望座下回汉，乃能实现其理想。但现今一二年，藏文尚浅；可迎请格西来院，祈酌之！顷即托北平德茂永汇奉川资贰百元，收到时希即日起身，由印度回国至川，为要！专此，即祝精进！太虚手启。民国二十一年八月二十九。（发自重庆北碚）

    二
    法尊喇嘛鉴：子笏居士转来七月十五一纸书，阅悉。所云前寄各函暨托赵蹇叔转交各书，均未收到！余曾两函并汇参百元──均托子笏转交──，嘱即回汉，主持重庆汉藏教理院──仿三大寺只研教理而不传密。今阅来书，仍未提及，其款究收到否？今冬或明春能回，极好！回国以直到汉口佛教正信会暂停，再转重庆，勿逗留他处，为要！如再须款若干，可速来函，当即寄交也。川北及各省边，赤乱虽时有，大局无碍，法化颇宏！格喜仁波卿书亦未收到。吾意座下可即先回汉，稍有布置，而在一二年后，再迎此格喜来汉。或朗禅法师在藏，稍留一二年后，陪此格喜来汉。均好。如已定期回汉，希电报或航空信先通知汉口佛教正信会，俾预备迎接。专此，并候朗禅喇嘛均好！太虚手启。十月十九。（自汉口发）

    三
    法尊院长览：函悉。会议录各端，可照办理。托佛天之佑，如大局安定，而院费于维持中得谋增进，要须座下与遍、常主任及满、德诸师，同发长远心，乃堪望效耳！商同院董会，联合具呈，将办理经过及成绩，具呈南昌行营，请酌助经费。顺颂时绥！太虚手启。（自汉口发）

    四
    法尊贤者览：函悉。一、关寄南昌之件，如未寄出，仍以由重庆──重其地──双挂号寄行营杨秘书长转呈为妥。如已寄来，待到后再发。二、余年内或可到武昌住。三、广论毕，再好再译出咒──本续──道次第，便窥黄密组织！四、座下明年必欲去藏，余拟同至厦、汕、港、粤、暹、缅、锡、印而入藏一游。但汉藏院希于明夏结束，交满智或遍能另筹办法。太虚。二十三年十二月二十一日。（自溪口发）

    五
    法尊法师览：今日蒋公来寺，已将汉藏院请补助经费事面提，应允待与戴先生一商酌之。前述之公函，可早寄出，则当能有多少之成效也。屡询及超一，对于藏学人才之注重，可知！已将以座下品学最优言之。顺候全院均好！太虚启。十二月二十六日。（自溪口发）

    六
    法尊法师览：接议录并来书，均悉。就程度高者设一“专习班”，另加之奖学金，先募之；如无著，亦不多，吾可酌助也。兹预备于阴腊十五前后抵武昌，座下可即来鄂一行，待正十外再赴渝也。最要在早将“咒道次第”译出，俾窥藏密之系统。省财政何人？一查，备再函托。虚白。腊月六日。（自溪口发）

    七
    法尊法师览：来函所谈，甚要！今可与科学院立“合同”，各执一纸。内容：一、汉藏院出地，科学院出资。二、期限十年至十五年──今法律规定，最长租约不过十五年。三、其收益，地方得三或四，资方得六或七。四、原有树木，概归地方；有如须伐去，须先商允。五、合同地段，须以所划定者为范围；近寺各山地自开，不必入约。六、年满后，由地方收回；如续办，须另议。七、违上条款，得随时取销合同。虚复。二十四年元月五日。（自溪口发）

    八
    法尊、法舫法师览：得函，悉已于八日乘轮赴渝，想已到院多日，或举行毕业矣！余就沪疗养，病渐愈，但衰老剧增！佛教前途，唯望座下等努力而已！海刊费只可挨一年算一年。陈静涛营业亦不佳，最好从广销及招广告设法；余近曾汇百五十元至鄂。渝院务，请法尊邀同严定力任其事，以专为研究西藏佛教，沟通汉藏文化之工作；留少部分学僧作西藏佛教研究员，以为专深研究。另依旧章招生四十名续办。而法舫盼能携同苇舫回鄂院，充实研究及潮音内容。守志来信，即须赴鄂研究。前谈办佛学函授事，最好鄂、渝院能联合，在潮音办。渝缙缁素诸知识，及潘、何、王诸院董，统希道候！并祝阖院安和！信寄沪转。太虚。（自上海发）

    九
    法尊法师览：函悉。专修班有一人，已由汉口拨汇壹百元补助费矣。遍能师应嘱发心，以本院为常住。南京所请费，查系蒙藏委会之文化补助费，领得不易，今尚在与黄慕松商洽中。闻院费艰难，甚悬念！另函希即转交！而于藏文，盼将“咒道次第”译出。汤住心等译菩提正道论，登在佛学半月刊，即菩萨戒释也。太虚启。四月十日。（自溪口发）

    一○
    法尊法师览：前由院董向军会拟请经费，屡经接洽，虽未拒绝而无把握；且各方经济，同陷艰困。对汉藏院已欠千余元，尤切痛感！故座下赴藏，亦感费绌，且一旦离，则苇舫去，汉藏院或即颠踬！因此、唯有座下与苇再继持一年，学僧明夏毕业。此一年中，力训教职员忠勤吾苑志业，由苇将吾学行为系统研究讲授，使院生精神贯注，以长养院命，则明年后或可有人维持也。唯察之！虚白。二十四年六月九日。（自南京发）

    一一
    法尊法师、苇舫法师同览：函悉。院费无虞为快慰！惟修建仍缓进。所云建太虚台，尤不可！或能略为刘主席、潘院董、何院护，在山作何纪念为好。以稍储蓄备不时之需，尤要！开荒种植以增产，尤为基本！茶子已函雪窦又信为购寄矣。写字各件，俟办就再寄。闻已成藏文法及咒次，甚欣！惟菩萨戒已重，而荣、高、汤等近亦成文法，将出版，又重耳。阿旺格西，请为问讯，能在汉院安居教授，尤盼之！前函嘱学僧延长一载，再由座下等切实培教一年，即可望有继人，尤希注意！鄂院缺人，舫坚留尘空以助，故渝院事务，望座下等对常恩或满度为精神训练，俾即化成能坚强吾院之干力，尤要！虚入川之行，尚不易准备；夏间曾允子笏赴平。净土刊愿移汉院，可即移之，一举数得，勿缓可也。余再详。顺问近祉！太虚白。六月十一日。（自南京发）

    一二
    法尊法师、苇舫师等均览：函中两书均剖悉。承奋勤勇协振渝院，殊为快慰！惟鄂院财才空乏，法舫烦劳，勉就渝院人才协作之，则尘空宜留鄂也，尊院长仍兼训育授佛学。苇舫法师教务主任兼授佛学，胜济法师事务主任兼授佛学，德潜、仁弘诸师量宜酌任。难灾益深，员薪得仍旧已佳，若需加可酌行。余齿坏一枚，悲水淹未登庐阜，疲弱不胜热，遂来莫干暂住 。 此祝精进！太虚手启。七月十七日。（自莫干山发）

    一三
    法尊法师览：函悉。比应早达武昌，而尘空如未回鄂，法舫师不能离武，望即商定飞告。而明春即迎师回渝之约，尤必须履行勿失！至于会觉师来信，余早知全出彼之错误，而去函责释之矣！余日内赴奉化，约旬日到沪。顺问近祺！太虚手启。十月三日。（自上海发）

    一四
    法尊法师览：得书，悉已抵仰，一星期可转印度，为慰！沪汇贰百元，乃汤、屈诸君托汇者，前已函仰，应收阅矣。吾此时尚无赴仰可能，不日当仍返沪。然仰光不如力劝慈航在彼久居，则值缘便，当赴缅一行，以成中缅连络。苇舫、晓西等均来信，务盼明春早归重庆。专此，顺询旅祉！太虚启。二十五年一月一日。（自广州发）

    一五
    法尊师鉴：得渝院转来电报，知已安抵拉萨，为慰！已晤安东格西否？已承允来汉否？至为念之！渝院一切安好，省教厅仍月领六百元也。四川今为最安全区。专待奉安格西莅临，大转法轮。务希速迳回渝为盼！顺颂法喜！太虚手启。二十五年二月二十五日。（自溪口发）

    一六
    法尊法师鉴：顷获川讯，悉安东格西已逝，至为惊惜！而自干军长主由座下另请上师回川，尤以能请阿旺格西之师，以偕阿旺同东下，为盼！又渝院即招小喇嘛十名，来学汉文，亦盼速行，并电覆！顺讯时祉！太虚启。二十五年二月二十九日。（自上海发）

    一七
    法尊座下：比闻不日过汴来汉，但渝院秋季如教员、课程等，诸待决，希早赴矣！慈航来书附致，其言行颇乱，但殊有热诚、勇气。决于京设律仪林，俾率持。如去函，须嘱严遵吾教为善。顺询旅佳！北平经过希函告！太虚启 。 八、七。（自庐山发）

    一八
    法尊法师鉴：得函，悉已抵鄂，至为欣快！虚因病未能赴川，已详昨函。而汉藏院祇可仗座下一肩荷负，俟书籍到来，请即赴渝以主持汉藏院毕业，及与院董商续办事宜。并祝旅绥！太虚手启。二十五年十二月二十三日。（自上海发）

    一九
    法尊法师览：赴川之劳顿，病躯实不堪任！而渝院之毕业此班及续开后班，务望座下即日赴渝！且余已另函北衡等，请座下负专长渝院之责，希勿稍迟滞！而法舫势难离鄂，设欲有一代表，则托谈玄一行，并即令苇舫回鄂，为要！务望兼顾鄂院，以渝院有座下及严定、密严，足敷矣！顺祝精进！太虚手启 。 十二、三十。（自无锡发）

    二○
    法尊院长并转严定、苇舫、密严、本光诸师均览：译处章程核还。函中所云各点，碑记俟重撰重刊，要写各匾额，亦待写寄，或俟他日到川再题。但诸物质建筑等可缓省则缓省，勿使因此受经济困难，能有余资以开发院产尤要！又、可由院具文至蒙藏委员会，汉藏互派游学，由本院承办。顺问均佳！太虚启。二月三日。（自无锡发）

    二一
    法尊法师鉴：五日来函，欣悉请定教职诸仁及座下尽心院务之表示，至为快慰！密严主任事务，尤盼发广大长远心，以谋本院之发展。严定主教藏文，当能发挥多年积学之心得。本光师文学、佛学优长，望坚忍协助翻译。并询苇舫主任等均好！又、搜集材料，可预备编一近二年院刊。太虚启。二月十八日。（自上海发）

    二二
    法尊院长并苇舫主任等均览：叠函均悉。印度带来各件，由钟衡平居士交涉妥，上海不开验，转运至汉口，以提单由舫、谈等探取，当为甚妥，可勿念。纪念台如未做勿做，已做易名慈氏，自惭福德凉薄，望勿以名之！顺问合院吉利！太虚启。三月十八日。（自上海发）

    二三
    法尊院长鉴：顷闻尘空师已去汉院，可以代苇舫之职。而嘱苇舫师赴鄂勷鄂院事，因已调谈玄师来雪窦办学，鄂院需人极矣！望即与苇、尘商行。顺讯公绥！太虚白。六月十三日。（自上海发）

    二四
    法尊院长、圣观主任同览：今登歌乐山遇林主席，谈及其在歌乐山所造屋，今年恐不及过夏用，将在温泉租磬室住，而稍嫌游人繁杂！吾因谈及石华等新屋可住，彼如有意借住，故询颇详，曾问及有无用具之事。或去函邀迓，或待来问询。林主席来住。则守卫自无问题矣！又、至成都，当即催严定及格西速回，但最好还是函牛次封嘱回。虚白。

    二五
    法尊院长、法舫、圣观主任同鉴：蓉讲将军，将至青城等一游。一、塔坪学粮，何厅长已函江北县长。二、请德格藏，昨已将教部四百元，交肇干、次封居士填足千元，即寄黄、杜二君代购运此。三、昨潘副主任来访，已谈与王主席商，省府年增助五千元，共万元。四、女众部难成事实，如增五千成事实，则石华可专住喇嘛，招一班康藏青年学生，最为合宜。专此，顺问院众安和！太虚启。六月十九日 。 （自成都发）

    二六
    尊院长、舫、观主任同鉴：尊、观来函均悉。一、马颂摩的三十元川资，已改作雨堃来的川资矣。二、德格请藏事，已见前函。三、圣观师事、李佐成所言华蓥事，已交何厅长进行。四、今日与田颂尧、刘自干、肇干诸公游长松山，回将再游青城。五、时局消息甚危急！六、一星期后，余或回渝。七、教育部五月份未发下，圣观师可一向秘书主任探问。八、国文教员陈法健，可先去函问之，虞佛心或亦仍可来也。顺问近祉？太虚启。（自成都发）

    二七
    法尊、法舫法师览：昨与刘自干委员长等同游长松山，盘桓一宿。今晨与谈及：拟请“西康建省委员会”，年助本院五千元，以增设本院“康藏青年僧俗来学汉文佛教班”，已蒙允许。盼即拟具办法具呈，迳寄刘委员长呈请为荷！此讯安和！太虚启。六月二十三日。（自成都发）

    二八
    法尊师鉴：顷已由成都乘小汽车安抵歌乐山，昨晤林主席、马寅初等，大约均怕石华远而不登矣。在此小住，盼将余著述取一分，赠品有多者，多取数分来，以便在此间陈列。连信件，可专派一工人送来──过青木关约二十余里。专此，并问法舫师、圣观师等均好！太虚启。七、四。（自歌乐山发）

    二九
    法尊院长览：昨妙乘来辞退学监职，要尘空师留之，无效；或再回山，不愿再负学监责。如此、则学监速须改请。吾意：最好为尘空师兼，否则仍以北海师为宜；不得，则希于又信等数人内商请之。而权限要清，负责要专，亦一要义也。院内厨子闻不再回山，已令大林寺来厨子阿四来做。煮饭必须教好，阿四可教之，能煮闷饭方好，但嚼米渣，实在不好！又省教育厅曾来经费？及宝源已有何交涉？昨融海带回五只面包，收到否？顺问近好！太虚启。十、十一。（自重庆发）

    三○
    尊院长、舫主任鉴：前覆书──关院事──收阅否？渝社请讲法，余意当可到渝住一月也。余三四日后拟回渝社筹赴黔事；如不赴黔，尘空可住渝否？并以问讯。严定应川大聘为藏文教师，诸学藏文者勉之！太虚。十二、二十五。（自重庆南泉发）

    三一
    尊院长览：舫、圣主任恳切留任！关院事，三人详尽商洽，所有应兴革沿改之事，商洽后送来一察。尘空师可随去黔、滇，其余教职员，商酌聘定。国文教员，吾意登缘可充任，如另有妥人聘之亦宜。顺问全院安乐！太虚 。 十二、三十。（自重庆发）

    三二
    尊法师鉴：函悉。谢、黄居士等，要在杨佃相近结苑亦可，但吾以能成佛化村，在下北碚坡较宜，今想已在渝也。贺刘主席称呼，不合吾口吻！即问近好！太虚。二、七。（自贵州发）

    三三
    法尊、法舫、苇舫、慧泉诸法师，了空、晓西、如云、益亭诸居士，并转渝、蓉诸善知识公鉴：太虚旅贵阳，适值敌机肆虐，大施轰烧！乃备承电函交驰，殷殷慰问，顷已安抵昆明，敬致谢忱！游兴一阑，当再返巴都也。并祝春祉！太虚谨启。二、二十四。（自昆明发）

    三四
    法尊院长、法舫、圣观主任同鉴：前拨教育部去年七月份四百元作游化费，赴贵阳前，苇舫师犹见全存在箱，乃抵贵阳后，一用一用即去其半；今抵昆明，又一用一用将告罄矣！如一月份四百元领到时，希仍拨来应用。托银行用航空汇昆明海子边云南省佛教会月沧法师转交。顺祝春祺！太虚启。二八、二、二五。（自昆明发）

    三五
    法尊、法舫鉴：顷在渝应将讲完而返缙开学矣！余留渝盖垫被单，携存山院。又戴赠灵山图等，及虞佛心题裱成饯秋图，均时为存晒，勿霉坏！太虚。二、二十五。（自昆明发）

    三六
    法尊院长、舫、观主任同鉴：前接关院费问题信，曾复，应已到。舫等近来应皆安乐，为念！关法会，既戴、李等皆热烈，如有推请本院事，应表示欢欣接受，并以大公无我态度，为作进一步之建议，特嘱！并颂近绥！太虚手启。四月二十日。（自昆明发）

    三七
    尊院长鉴：一、教厅费事，可速将督学室颜、章二君来调查事，函告何院护向教厅洽定。二、请北海主任事，已见前函。三、法舫、苇舫拟留一人在缙云办教务及中国佛学、佛教会事，以一人来滇助我办省佛会，鸡足山事──局势未决定，定再函邀──，但宜谁留谁来，请选择并商征二人同意 。 顺问近祉！太虚手启。五月二十七日。（自昆明发）

    三八
    法尊、法舫师鉴：得函，悉教厅费尚未发下，为念！惟所附来谈玄信，乃假托的：一、前月亦幻等来信，谈玄在宁波阿育王祈祷主密坛。二、来信的字，亦分明非谈玄手笔。其人不过要想普超回一信，以证明是我徒弟以脱罪耳！须速通知布雷、真如先生等，为荷！又前来信，知苇舫信已为转交，但今得苇舫函未收到，恐有遗失！太虚。七月二十三日。（自昆明发）

    三九
    尊院长鉴：七、三十函悉。一、关教厅款，得由部代催，当有相当效力，但恐非久计。而郭司长所指示由部备案之方式，应照具呈，并托顾次长帮忙，分发在蒙藏司，再力托郭司长设法通融备案，则下年度可列入预算，而经费较可稳固也。关编译事，座下偏劳，殊有益于国于教；而藏人学汉文本，应如何编译，可请顾次长指示也。顺问近好！太虚启。八、十二。（自昆明发）

    四○
    尊院长览：三十日函悉。一、悉编西藏民族政教史作课本，甚好；二、遍能请为院董亦可。三、工人要用，亦祇可酌加工钱，请必要的人。四、出国事，尚在待苇舫在渝接洽决定间。五、关水源缺乏，亟须设法接水，种菜及各事务，要北海主任与事务处各员工，多开会详商办法，员工有须酌加薪者加之。六、得法舫所编最近概况报告，关于训育导师制，虽报告得好听，但关于实行，仍恐未全贯澈！近读陈部长“训育之目标及方法”，与“告各校导师书”，甚重要，希与法舫主任集诸教师，多开训育会议，依所订纲要，切实施行。七、近来物价昂贵，教职员等或须酌加薪者，亦希酌量鼓励及之。专此，并问全院员生均好！太虚手书。九月二日。（自昆明发）

    四一
    法尊院长鉴：近商法舫，以海潮音迁缙云编发，已略有决定。此刊为院宣扬，而院中教、事、员、生，望善为领导，予此刊以各种方便援助，则相得益彰，而精神可更增奋发。专此，希致意全院员生！太虚手启。九月六日。（自昆明发）

    四二
    尊、舫法师览：二十七安抵昆明，顷定十日由昆明出发，或有改期未可知。山中诸善友，均为致意！兹检表上小鸡血石章一颗遗失，问会生可有收拾，或为一搜寻，如桌底及抽屉等，函覆。顺候近祉！太虚手启。十一、二。（自昆明发）

    四三
    法尊、法舫鉴：此件日记当再陆续记之，兹先将第一部分送交保存，除保存外，亦可采录其中无关政治者，另编新闻，发佛化新闻及海潮音登载；其有关政治者，须暂略去之。兹已定十四日先至鸡足山，约一星期再趋缅，约十二月一日到缅京瓦城，再去仰光。信寄仰光中国佛学会转。顺问近祉！太虚。十一、十二。（自昆明发）

    四四
    尊院长、苇主任等鉴：伪刚法来山，应善言慰留在院，现已如何？速告！昨晤海楼，催速拘灵、坤矣。前议决由尊、苇查款账，慧明归，催十二月份速结出，至十二总查报。现经存各款，须以存折款等取出查对与存账无误。而以后须每月十日前，将前月收支表造出，当日查对账款。勿拘心剑讼，应注意所示讲经、布教，以感化人为最要！学生会总筹备处，可加尘空、虞愚为筹备员。福善、贯仁所记，寄来核阅。加“曾阅著书十种以上而愿为私淑学生者，得本会会员二人以上之介绍，得加入之一条”。海定速复！商务印所迁渝否？太虚。三十、一、十。（自重庆发）

    四五
    法尊、印顺、苇舫、又信、止安、雨堃、福善、周观仁前后辈诸生同鉴：一、你们祝我寿，他事都不用，今年只注重把学生会努力筹备！我的色身不多年的了，而法命寄于兹会。二、尘空、宁达蕴、虞愚加入筹备员。查在重庆尚有老学生否？成都加超一。三、前捐三十元都买邮票，作航空信皮、赠海刊等用。四、苇舫布教，阴年内即须举行。尊讲经塔坪，阴正初亦必速办，教化力最要，不可懈缓。五、尊、苇可待开整会再到渝，免多一趟跋涉。印顺希对于支院精刻大藏缘起审辨之，作一文！我搬狮子山，住处尚安。已对德勇说，假前返院可当书记。顺问张、陶、杨诸居士！太虚。三十、一、十三。（自重庆发）

    四六
    陈济博自康定康松扎贡噶山来信，要求慈氏五论颂及现观庄严论释各一册，请寄交西康省政府交通局邵副局长转与。又慧明来信，悉文书无人，聘致实难，如会计有人，慧明任文书，颇能胜任：不然，只能就德勇等强令一人任之。函华岩定九，促速复省佛会。此致尊院长。太虚。四、九。（自重庆发）

    四七
    尊院长览：函悉。教部所言三点，殊以欣慰！海定昨来此，今已赴谢律师洽商矣。县能帮忙，即易解决，如不帮忙则较难。院函华岩一催定九复省佛会，为要！次封居士函中，述及诸点，悉翻入中论，诚要！济勇诸古，与曾子高等筹款另寄，已复次封矣。顺问近佳！太虚手启。三十、四、十一。（自重庆发）

    四八
    法尊、苇舫等同览：顷因病，两臂麻木酸痛，须返山静养。又因空袭期近，仍以住接官亭屋为宜，先饬工安设好以备来居。色力不加，关国佛教事，拟推昌圆等任之。太虚。三十、四、十九。（自重庆发）

    四九
    尊院长：返缙应安好！闻有歌乐山的人走询，前本院几为人指充收德侨用，虽打销，不卜再生变否！世乱茫茫，惟淡泊宁静谨慎耳！太虚。二月十日。（自重庆发）

    五○
    法尊院长览：十日函悉。一、法雨因不知金剑山通讯处，尚未复书。二、土主庙、玛瑙观，余亦已复函令不接，海定应无他意。如法雨决辞，余所示职员更动，希察现实，并先与苇、尘计之。库房多物不能报账，责令现管库者，照接存时点清收账；余缺少者，付为前届损失，不应久悬；薪水另各加津贴二十元。苇舫、尘空、慧明、海定等，总以随时集谈之为好！今返山迟速仍未决。即问近好！太虚。四、十三。（自重庆发）

    五一
    尊代院长览：昨下午抵渝，晚间韩子材、宗仙商请座下讲经事，拟定在罗汉寺讲普贤行愿，二十二号起，约一旬。盼于二十一号能抵渝，则二十一号至四号，暂离院两周可还山耳。余现暂寓罗汉寺。太虚。七日。（自重庆发）

    五二
    尊法师览：函悉。次封居士捐贰百元，付慧明师处汇交，并先为函谢。又在渝仍服药中，又因医院、药厂等创办，尚未回山。院中统问好！太虚。三月二十五日。（自重庆发）

    五三
    尊代院长览：顷应返缙云矣，讲堂捐款，得茂芹、昌猷等之十余万，再加李会长向孔院长捐募，谅可凑成所需之数，在年内速将修建完竣也。返山后，务希勿再他出！一、将工程督促速完，了此一事。二、加勤教训学僧，振奋学心，以维本院及全国佛教之生命！旁观他处，尤感本院之为要也。老人字。十二、七。（自衡阳发）

    五四
    尊院长览：来信并海定自悦来场来信，均悉。江北起诉事，已停止或已如何？海定已返院否？时事都在大困难中，曾国藩说：“打得过难关，便为好汉”，此正为修炼磨心时也，勉之！并问慧明、海定等！太虚。二十日。（自重庆发）

    五五
    尊法师览：教务及学监，谅已商妥。如未果，则商正果、开一分任亦宜。以院中之人才济济，这些职务应不再烦吾操心矣！苇法师回院，尤可商谈。大雄校董事，众议佥同余意，顷惟待之教育局耳！太虚。（自重庆发）

    五六
    法尊院长、苇舫主任同览：院中恐将近开学了！我在专修班的两钟点，请印顺法师讲其唯识学探源或人间佛教，均可。如印师另能多讲，尤好！不能多，则此两点钟便可。严定法师应讲若干点，尊与商定，并致聘书。关塔坪、金剑、缙云近况，并盼来函！太虚。三十、二、十二。

    五七
    法尊院长、苇、尘主任同览：李会长因考核会派他头一批赴京，半月后即须动身；来函催赴渝，故定明早即乘船赴渝矣。余信件明起即转渝为要！王尔昌捐讲堂三万元，已付海定；捐编译处十万待交。售券并售余书，凑足五万二千元，已有一支配单交海定。法物六箱存温泉寺，留有运渝费捌千元，待余信运渝。均好！太虚。九、十七。（自温泉发）

    五八
    法尊院长：一、雄校本期学生三百余，经济充裕，学风良好，阅唐献之信可知。余去了，烦为代理董事长。夏初召开一校董会便可！二、献之为预定朱校长去后之代校长或继校长。三、禅岩或绍隆两院空出，可迁；未空、仍金剑办之。四、李烈钧校董逝世，以陈德宣补充之矣。太虚。三十五年三月十五日。

    五九
    法尊院长：一、十二函悉。大雄事，今早与海定函，已加留朱校长终此期、或下期开学再东下，今凭此纸与朱校长，切留之可也。二、松案败诉，早有可能，败诉了，吃亏早了，勿再拖延！海刊，后交朱校长带京亦可。太虚。五、十七（自上海发）

    六○
    尊院长：满度已返川，想曾至院，当可面留矣。雄校事，洵苦极！陈德宣处、已去函嘱照兑至泰丰。何厅长返渝，曾切函嘱为解决渝校结束事，当晤矣！顺问开一、正果，心朗等均好！太虚。十二月十六日。（自上海发）（上函，均法尊存）


050答某师书

    答某师书

    某某慧鉴：自称意见是很浅薄的，诚然是很浅薄的！然马说固不无片面理由，佛出印度以三衣一钵奠定僧团生活，而锡、缅、暹且相承至今，而入西藏则另成西藏样式，入日本则另成日本样式，在中国至唐、宋亦不得不变成开山力田的禅寺，乃至迄今末流不得不群趋于应赴经忏一途，岂非在在可以证明佛教也是生产关系的一种么！惟核之“万有因缘生”的佛法，则──马说──与黑格尔之说，都不过据一方面的增上缘为执偏以概全之谬见。余往讲缘成史观，曾对破之。即如所谓“人类获得新的生产力的时候”，此新的生产力是什么？又怎样获得？岂应不再加思索，遽据以推断一切！你向来颇好文艺，而于佛法胜义未研究深入，对一般哲学与各种社会学益鲜探涉，偶及马说，故亦同一般浅薄少年的骤然倾向。其实近人的文化社会学亦远胜马氏之说，况于佛法之所明耶？为佛教徒而不信奉佛法为根本的、 至极的 、唯一的思想标准，则所谓破见，较之毁戒尤甚，直可舍佛而去，何用更自居佛徒而以改教制为言耶？余光、宣以来，即好泛览各种经济、政治学说，及各种社会主义书籍，对中、印、希、欧各家哲学亦好探究较择之，无有逮于佛法之圆澈者。虽所著真现实论尚未完成，而关于社会学则自由史观已可见其纲领。要言之，佛法明因缘生法，尤其因缘生法则中的业报法则，实为佛教最根本的亦最究竟的信念所在。此而不信，即无所谓佛教，更何所用其为住持佛教的僧寺而谋适应改更！明治维新后的日本佛教，曾与日本整个生产的和文化的各种社会组织发生缜密的有力的联系，但过于迁就苟求生存发达而渐失佛教的真实性。余民四前，揆度我国将成一欧、美式的民主国，故作整理僧伽制度论，为适应之建设。然以国内军阀割据，政变迭生，及欧战后俄国革命成，形势异前，迨民十六遂适应改为僧制今论。民二十后，外感世界经济大恐慌，内觉中国佛教会无由有全国之健全组织，另为建僧大纲之拟议。今更缩为先建一菩萨学处。皆因中国经济、政治尚无一确定之趋向，不能如近代日本佛教与整个经济政治文化成就联系的功效。然其屡变皆与整个中国相呼应而起，且皆从佛教根本信念流出。惜乎你等都不能深切注意研究及此，轻易看过，致新进后生亦漫不经心而妄生訾议！要之、佛教必须从根本信念上立起，从有根本信念的广大信众上增进成立住持佛教的僧众，则纵为适应生存环境，变更僧制，甚而退出僧众，亦必仍为佛教之信众；否则、但为个人或一群人生活求出路，别无超俗向上之意义，存佛教之名而无佛教之实，又乌用是佛教僧寺为哉？愿你与诸友生同体究之！太虚特复。二八年四月三日。（见海刊二十卷三四五六期合刊）


051与竺摩书（二通）

    与竺摩书（二通）

    一
    竺摩慧鉴：来信并各诗，均阅悉，殊为喜慰！此时出版刊物，港澳为易，但邮递甚难，故潮音不拟迁移，只得在后方勉延残喘。余暂住缙云，藉应时变。弘师六秩征文启事，已付登，勿念。如晤剑老，便为致意！华院希力促芝峰代主，汝亦参加！自由史观甚简，宝乘法师如能阐发其义以译之，甚所盼望。昔亢虎欲译于美而未果，今宝乘欲译于英，则甚善，望促成之！太虚。廿九、十、十八。

    二
    竺摩慧鉴：来书宛叙觉音及诗讯，诚慰！觉音经汝编后，较有活泼生气，盼努力使成青年刊物，为宣传华南佛教之生力军；惟迄今尚祇见到十八期耳！弘师传闻，冀不实。余顷病臂麻，返缙云。尔应少讲写而多习禅，或习拳。诗勿时作。夏声先生，为吾卅年前故友，时在念中，顺为致候。诸学生愿行坚甚好，能服训则非阐提而为善信，可为慰之！太虚。卅、五、二。（原稿竺摩保存）


052与优昙书（五通）

    与优昙书（五通）

    一
    优昙法师览：巨赞法师来，带来你的信及香一盒，又密持居士港币百元，心尊居士银耳与参各一盒，均收谢！另舫法师与妙吉祥一书已付海刊。巨赞面告各节，大致均由其函覆。唯闻你与心尊居士等议移设巴利文学院于港，且可购地造屋，诚胜事！但锡兰三师，农历十月间即赴陕，能先于秋底租屋供住，免赴陕跋涉，则请彼等即沪返港乃便，如去陕难再还矣！商覆为要！太虚手书。九、十九。

    二
    优昙仁者：今索麻等三比丘决从沪到港过冬，希即为预备住处，及与其直接通信至港为荷！顺问近祉！太虚。十、十四。

    三
    优昙学士：十八日函，顷从上海转来，已悉。一、大镇十分堕落，无面来见，恐须你与他见面了！二、妙吉祥文稿，在二十八卷一期刊出。三、到京，以雄校闹火灾，百事停滞！你护照待托人试办。四、惟幻同时也得了他的信，巨赞昨在杭亦来信。五、太虚藏订十一部，闻尚未收到；静涛居士亦未见！太虚。十、二十二。

    四
    优昙贤者览：锡兰来电，似拟为索麻等欲还锡而发，顷不知索等仍寓港否？仍寓港，劝留至明夏一同赴陕。可留则留，不可留则过夏还锡，以了来华原案。已去港，则为代复发电者，告以：一、索等无志学华文大乘；二、不愿赴原约之西安；只可听之！并请静涛居士参详其意。太虚。一月十七日。

    五
    优昙贤者：索麻等不知中国之大，不赴预定之地，妄据片知以断全局，真井蛙之不足责！你来信，我已游甬，今始覆之。墨禅事，已告福善，可再直函，勿函余！又领护照事，亦直函托隆信；以函余转告迟误！太虚。二十五日。

    （稿存优昙处）


053与海定等书（十四通）

    与海定等书（十四通）

    一
    尊院长，苇、海主任览：函均悉。一、乐观事早知半月余矣！于吾人无碍。二、想占吾院为德侨之人在歌乐，前日访止之矣。三、本日院护隆树抵北泉否，所议如何？四、山洞歌乐曾访居院长、林主席、孔奉祀等，谈甚洽。又山洞曾晤张主席弟张云帆局长，愿为本院请张主席增补助费，或给官价米；海定到山洞，可送些院碑等专访之。五、金剑之柴调解及佃户换佃办妥否？六、塔坪民众校，勿须预计学生多寡，多办些时必有人，勿迟疑，速办！七、华岩一尼，文学、中西医学俱好，或能到塔坪施诊。又塔坪讲经已宣布否？未宣布可停。太虚。二月二十日。（自重庆华严寺发）

    二
    海定主任：送上车后，以车在路两次修理，到荣昌已天黑矣，足见行路之难！今想早回院。拆修图书馆仍考虑，无必要可缓，一动工恐用钱多也！有余钱以先烧砖瓦为善。吴校长应在北碚，雄校事务主任已定否？余已定旧正月回渝。即问近好！太虚。一月二十七日。（自荣昌发）

    三
    海主任：苇法师来函云：“讲堂倾斜甚”！即趁假期动工──花数千元，图书馆缓修不妨，即撑修讲堂是要──，把瓦片卸除，柱梁撑直，或添换好再盖瓦，则开学可用；而再过若干年亦不妨矣？有缘法盖新讲堂，可于后操场建立，原讲堂可不拆之，此严定法师意，颇妥！又前一纸可寄苇师，而前购谷念石，即由院出一收存谷念石，款一千六百元条，寄渝转我！太虚。二月三日。（自荣昌发）

    四
    海定：函悉。一、讲堂另建，基在药师后，虽不及在讲堂后，然与宿舍连络成一气，并配双柏后之楼屋，亦佳，但须基坚耳。加以改狭为六丈余，或在四十万内可建矣。二、旧堂荐正修复，须找此项老工匠能手，价廉工实，勿找工程师，当可省费！与何院护谈，当在四万内作之。三、黛湖给价，何院护已允作修旧堂用，可以旧堂修整费函告他，请他付款。三、苇舫、止安到金剑已得报，真容亦来过矣。四、捐册系周经手印，印出期尚远；图样改变，可不须寄蓉。五、佃户增苞谷，勿强增以伤情感！山中佃户须善感化，俾遇事能帮忙！六、松山案及禅岩买树亦悉，要须设法还债、开支费为要。告尘空法师：抄来出生菩提心经亦收到。太虚。二月二十二日。（自重庆发）

    五
    妙虚、海定师鉴：俞兰馨居士为夏季考大学自修，要借塔坪暂住。我意必需在民众学校教点课方可，希与林众分派之，为荷！顺问近佳！太虚。三月十一日。

    六
    尊院长，尘、海主任同览：余及本院办院务人员到渝，无适当住处，常在罗汉寺无固定的东挂西搭，殊不成样！且本院在渝的住所是永需的，今与宗方丈商，就罗汉寺合造三楼底──乃大殿对面拟造韦驮殿处──，底归罗寺，楼归本院。全包十五万元，本院出一半七万五千元，本山本年包谷费收作此用便够。此速待议定，复信即决，迟恐有增价！太。三、六。（自重庆发）

    七
    尊院长、尘、海主任览：今日晤教部陈部长，谈本院员生缓役事，陈答应可缓，嘱即备一文到部──此文另抄一分由我直函陈部长──，并教职员学僧名册一份，当可办到在本院员生免役之地步，而全国僧众作救护队的免役，已访军政部长，亦可办到矣。专此，即问院众近佳！太。三、十五。（自重庆发）

    八
    海定：一、关本院员生免役，已晤教育陈部长，仍呈教育部转便可。昨函尊院长令办，呈军委稿未妥暂不改，可还妙钦暂存。二、曹润民至谢律师处，而不来我处交件？能速催把原交股款付还──并数月来息金──，免多烦亦可。罗明兴件仍存我处。太。三、十七。（自重庆发）

    九
    海定：大雄来信悉。一、校舍、校具等难完备，草创期难免，要各员生谅校长辛苦经营，暂安，渐求进步。二、学生情形，告校长嘱教职妥为驯化。三、止安能负事务主任仍可，不能，嘱校长另请。菩萨是众生的奴仆，嘱止安、真容、相密出家事务职，要忍辱耐烦，做出成绩来使人感服，稍难即求退，只永无长进的废人！四、小偷应员生共组防卫；学生劳作，可辟地种菜疏。五、经费现尚存无问题，包谷售付千五百元，余校长负筹。六、卫生拟募赠药品，水池应续筑。太虚。三、二十九。（自重庆发）

    一○
    海定校董：据吴校长托徐主任持函报告陈恩海体育教员兼代训育主任，颇多不合，应即辞退，已托徐主任代为处理，并请校董会派一代表协助处理。兹由校董会即派校董为代表，协助徐主任妥为处理为盼！余由徐主任面达。校董长太虚。四、七。（自重庆发）

    一一
    海定主任：据续远来信，似乎兼职务过多，或金剑管理另派人，或商苇法师察其内情。如心月、隆法可各分兼一事。又未知已到过金剑并查过大雄校账及监察近来用途否？太字。四、十六。

    一二
    海定览：函悉。前数函皆另复，应早知悉。白云寺事，最好由其寺有关之一僧或数僧，函呈巴县佛教会及重庆市佛教会，可据以质问该局。绍隆及温泉等近如何？江北凤皇寺及玛瑙观寺，亦以数僧飞呈省教会并省府保护，并改组县佛会。太虚。四、十七。（自重庆发）

    一三
    海定师览：关大雄中校立案事，顷得市教育局通知，所有照片每样须再补两张，望：一、将各照片片底，二、所取得之教育局契据等收条，速即挂号寄罗汉寺宗仙方丈转邹元律师手，代为补照片及领回契据，即可批下也。我约后天到北碚，通知吴子贻候我。顺问近好！太虚。七、二十七。（自重庆发）

    一四
    海定主任：院中收支，虽暂可维持，而已有寅吃卯粮之势！一方要开发财源，一方尤要力行节俭。希以坚忍勤敏赴之。事务处月空、圆光、永生等，渐能练达，须发长远心。而事繁或须添改人，可禀承尊院长为之。如遇重要事；则商承尊法师，而苇、尘二师，慧明、超明师，亦咨商以行。老人。三十二、十二、七。（原稿存汉藏教理院事务处）


054致月空书（六通）

    致月空书（六通）

    一
    月空主任：函报各件均悉。事务职一期才可熟手，务须连任多期，不得辄求自退。至院费不足，则非一人事，仅可与尊法师从长计议，提出常会通过也。太。一月九日。

    二
    月空：百医不痊，已开始用草药酒，觉无甚碍。吾房内草药酒，望为倾入一小玻瓶带来！原瓶中药，再买甘酒贰斤浸之。太。一月十四。

    三
    月空主任：闻陶居士募修缙云诸古像，稍须工食、木料，院中当随喜助之！工人此已有，另须黄栀子及药酒，须挑担炭来便可。太虚。十八。

    四
    月空：函悉。皈依证已收到，竹木天灾捐害，近月院费尚可支否？胡豆花，闻慈圆有为采好晒乾者，可便带至。近日手臂又增酸麻，几难写字。太。二、十九。

    五
    月空主任：西山坪产，原属禅岩捐充汉藏院学产，久已省府备案；二岩乡妄指为地方公产，全无理。又、兼善照熟土价六千一亩买，自可除去三百万元以上；前议只照荒土二千元之半价，自已属最合理办法。又、今但须一合理解决之办法，亦不必卖，但加租亦可。熟田照原租额，土照地价税亩约百元，亦可。彼此同为国家的地方的公益文化事业，卢局长应为公平的合管的处理也。

    石华寺焚献谷，似已难回后，或呈省府设法。

    松山案，教育厅可买，实一最好机会，但不知吴忠本日前来说如何？海定应已来山，可妥商办理之。

    余经数医诊治，病仍无起色。老僧不管兴亡事，后事如何付后人！老朽字。

    六
    院中公款，不可为我买瓜果！我每月约一斗米煨饭外，三餐小菜及早粥，均随众不可另添！太。七、十一。（原稿均存月空处）


055复正果书

    复正果书

    正果主任：函悉毕业生分发及新招生情形，颇慰！但格桑与东本两公均逝世，甚以悼惜！望为致函其治丧处致唁为幸！太虚。二十三。（自上海发）（正果藏稿）


056与慈云法师书（四通）

    与慈云法师书（四通）

    一
    慈云法师座下：函悉。用意虽不无理由，而印度瑜珈学派之说，未足为凭。华严及密宗等大乘经典，固多重礼拜。然按人间佛化之原本，可寻之阿含，不重礼拜，亦不无礼拜；造像始佛时，优填王造佛旃檀像，其他‘弟子菩萨诸天像’皆后起，百丈初制亦不立佛殿也。顺问近好！太虚。六、八。

    二
    慈云贤友：来书及附致梅坡稿，虽平正，亦好事不如无，梦游侍者福善多事，老朽闻之粲然，未加呵止，卒因透漏了香气，招致蜂蝶嗡嗡不已。传闻福侍者，投佛化新闻有“示林梅坡”，不卜浮沉如何？按查或更发噱！朽太。十二、十九。

    三
    慈云法师：附致定慧和尚，希转交。今计划佛教整委会迁京办理，拟议全国五十至一百大刹，直属中佛会。今聘各大刹住持财务者为预备，川省或能占四五刹耳，且看大刹热心如何？太虚复。七、八。

    四
    慈云法师鉴：惠书并件均悉。昭觉开办僧校，至深钦佩！惟校长务由智光方丈专任，切勿将虚名挂上为要！校长暨教职诸公，统希致候！太虚谨启。九、十二。（慈云法师藏稿）


057与茗山书

    与茗山书

    茗山：二月函报等均悉。前所通知训练班已暂停办，尔专心在湘省办佛教会，及邀明真法师等办佛学院为宜。余病躯专需休养，不能任繁剧也。全湘佛教系座下，谦忍集贤能，勉之！太虚。六、十五。（茗山存稿）


058复性觉书

    复性觉书

    性觉：函悉在平近况。李介如居士系汤住心居士介绍，商组“中国佛教会北平市分会整理委员会”者。七人名单，乃吾所开与，并已由京整会行文李君与社会局。请虚心为北平佛教与商洽一切！太虚。卅五、七、廿九。（性觉存稿）


059与慈航书（三通）

    与慈航书（三通）

    一
    慈航：八日函悉。你的耿直是可取的，但未将事理辨清，鲁莽言动是可耻的！一、谁说以“俗服”来代替？二、何处有“新僧籍”？你曾从何处入籍今要脱离？这二项都是没根据的！三、海潮音上曾有一二人议改僧服，乃一二人的言论，我未置可否，你亦尽可向作文的一二人在海潮音辨论。既无所谓新僧籍，亦不应对我及对海潮音言。四、试制训练班僧服，亦训练班僧在班时试用。往者救护队僧亦曾着大同小异之各队制服，仅可提为是否适当之讨论材料，未经一律规定。五、我的意思：甲、佛传制服──佛教大礼服──仅七条或九条以上的田纹袈裟，热带地方完全采用锡、缅、暹罗黄布田纹袈裟可也。但寒带只披袈裟不敷御寒，除举行佛教法会仪式仍披各地田纹袈裟为大礼服外，汉地、蒙、藏、日本，又各加有当地当时适用之便服。乙、汉僧现时通用之便服──非佛制袈裟──，原略同唐明时汉人之俗服，乃适宜古时之便服，今当修正为适宜现时之便服──即海青及长短衫裤等，应认清皆适宜古时之汉地便服，并非佛制袈裟──。此修正适今之便服，则训练班僧制服，便为一种试用之创制。然为创制之特殊便服，并非同于俗服。丙、佛传服制，适热带用，本无帽、鞋、袜，故仍以光头、赤脚为原则。既无佛制僧帽、鞋、袜，则僧所用帽、鞋、袜，无非是随各地习俗采用之帽、鞋、袜，故必须时亦采用当地洁朴简便之帽、鞋、袜。

    以上各点认清辨明，则你脱离新僧籍及反对新僧会，恢复佛制、打倒伪装，不全是无的放矢的乱喊吗？愿你底理智更清明一点！老人太虚字。九、一。

    二
    慈航：你这文的错误，就是没有把伪装、变装、佛制范围认清。佛制只有三衣，五衣即裙，此外都是随时随地的变装，只变装也无所谓伪。你讲的黄袄、黄裤、黄袜、黄鞋、黄帽、黄风兜，又那一项是佛制而不是变装？东初等所议改的服装，也不过是变装──不全同俗装，若用俗装，则随用俗服便可，何用议改──，但三衣佛制是应遵用的，适时地的变服可讨论的。你主张改你的变服，与东初等提改他说的变服，同是主改的，如何反对，只有商讨！太虚。

    三
    慈航法师慧览：一、从汉口苇舫转来的信也收到了，不过甚慢，以航空直寄上海为宜。二、佛学月刊上见作文大进步了，内三唯论一文甚好，不知何人作？三、你联络华智、念西、弘船、广洽等，甚见费心！祝你的香火庙成功！四、认真做起事来，这里也缺人，何况你在马来亚缺人帮忙！俨然不知在何处？五、你有写信给你的与所讲的邱慈良等好徒弟真难得！我手边没有照像，镇江印的小传寄一张他看看。顺祝愿行自在！老朽太虚。九、廿八。（以上慈航存稿）


060复王容子居士书

    复王容子居士书

    容子居士净鉴：得元白居士来函，知居士潜心佛法，欲精究唯识以成妙观，甚见志道之笃而择门之专也！略贡所习，希借览焉。

    考唯识五观，最注重者，乃在遣虚存实与舍相证性二观耳。中间三观，特简菩萨智中之微细淆讹而已。欲成观智，先明理趣，欲明遣虚存实、舍相证性之理趣，当审究三性之义。何谓三性？一者、遍计所执自性，此即第六意识依第七末那为根，执宇宙物我等一一法为实有自体，乃五趣二乘之凡愚有情共有之虚妄执着，此即所当遣除之虚也。二者、依他起性，乃了知假实、色心、有为无为、有漏无漏诸法，一一皆展转互相仗托以为因缘，而悉由识心分别显现，了无离识心外之实有物。所执为宇宙物我等之实有物，但是意识所取名言之境，唯有假名，都无自体！若如是知，则顺实相，此即所当存留之实也。准此谛理一遣一存，相为剀切，安住中正，由比量之假观，入现量之真观，是为最初唯识观成。三者、圆成实性，由第一观更进一步，舍离一切识心变现名言境界，而进观即心自性之离言实性，由之证入本来圆满、本来常住、本来清净、本来成就一切功德之真如心，是为究竟唯识观成。此唯识观，皆中道观，一入现量，便成祖佛，下手极分明简易，彻体无淆讹过患，诚有智者所当勤务者也。至上生兜率净土之法门，有弥勒上生经及兜率龟镜等书，居士当能自寻览之，可毋庸赘述尔。专此，顺讯道安！释太虚和南。（见觉社丛书第四期）


061答王蓉清居士书

    答王蓉清居士书

    顷由严厅长转至宝书，因太虚尝厕迹桑门，乃猥蒙奖饰并垂询以佛法，愧对奚似！然辞意殷厚，雅问高深，虽未堪以僿陋酬，既逢净名，又安能不略供其愚，仰靳诃正乎？窃挽近士夫之学佛，或助文章之波澜，或供名理之紬绎，求其刳心皈命精义入神者，殆亦罕觏！长者以仲尼学易之年而学佛，必能法随法行，与说食数宝者异；则所云佛学愈后愈深亦愈趋愈捷者，殆有任运增进欲罢不能之乐欤！尝论佛教之教义：法界性相，圆满真常，如释尊大觉一念普印，是为根本之教。有情迷执，未能相应，展转方便，随类开解，爰成差别之义 。 从差别义间有谈佛学之进化者，谓小乘、大乘皆浑成于释尊住世之日，而未露小乘大乘之罅隙；释尊寂后，以律相故，小乘教团最先成立，次成立小乘有宗，次成立小乘空宗；次马鸣成立大乘，次龙树成立大乘空宗，次无著成立大乘有宗，则由浑而画矣！传入华夏，汇成天台、贤首二家，皆为大乘圆宗。天台宗成立之时，禅宗未盛，故于化法不立顿教；贤首宗成立时，禅宗风行日久，遂立顿教以收之。然天台之化法四教，各分十六门。入理之外，别有一离言谛可当禅宗，且比立顿教为尤善。何则？教者、随机所说之轨范物解，宗者、圣智所证之任持自性。故教譬幼少壮老而宗譬人，教譬江河淮海而宗譬水，略其形相数量而直观体性，人性水体固靡间于幼少壮老、江河淮海也。贤首之立小、始、终、顿、圆五教，小、始、终为渐，圆则非顿非渐；然除顿教，当教亦各有修入阶次，虽有由小转进乎始、乎终、乎圆者，上智之士顿悟圆修，小、始非所必经也。李唐以降，宗支离岐，戒学浸不注重，小乘先衰，密宗旋替，三论、慈恩、天台、贤首诸教观浮休，不易修习，于是反躬切己之行，会归乎禅、净二途：贤首稍近乎禅；三论、天台之与慈恩，其所归虽有极乐、兜率之异，要皆往生净土之法耳。

    至达摩东来，不立文字，直指人心，见性成佛，禅宗以建，宗教以分！其示人入道之门，诚简要切适矣！盖人心入道之基，第一当确立谛信法性心，第二当休歇攀缘境界心。夫吾人闻他人之言而信之，恒不如目击身触其相而信之之确乎不可拔。真如法性，吾人固可以反证之心体者也，与其遍探法藏而犹不能疑断信生，曷若有术焉令了了自见而疑绝信成乎？抑研寻经论，不得不随顺名言以分别，则转使攀缘心炽然盛行，纵得知解明了，缘止信立，亦何若由销除识想而悟入，获信心时，诸攀缘心顿与之俱息乎？此宗门之所以殊胜也。宗门所重，尤在必令叩心内悟，不从文字语言以生解。逮既证悟，桀然有得，然尚有微疑未亡，即不能自决所悟证者。果与佛祖所传之道同否也。是则必有待乎先觉之印证，若永嘉定慧命于曹溪，“汝既如是，吾亦如是”二语，所谓以心印心也。非此则道统不存，信无由立。故曹溪门人策永嘉曰：“大德无师独悟，威音以前则可，威音以后则天然外道也”。佛法住世之日。不许有独觉者，亦是此意，惟后世亦有依佛祖经论语录以印证者耳。机锋乃宗家活用，虽著于马祖，实则释尊拈花，迦叶微笑，早发厥端。即少林答神光：“将心来与汝安”一语，直使二祖有手无可伸处，尽力祇道个“觅心了不可得”亦何殊马祖一喝，百丈耳聋三日哉？提究话头，如香岩因沩山问“父母未生前本来面目”，力参数年，闻击竹声彻悟，即其缘起。溯禅宗初至之时，学者未有依傍，直吐胸襟，故一语相契，即可印心。嗣以禅录流布，学语者寖盛，马祖乃变用闪电击石之机，从不及拟议思量间，掀翻意识，揭露本怀。又久之、机锋亦成熟习，口舌滑利便堪取给，妙喜乃专持一可疑不可解之问题，先使人贯注全神，叩心参究，然后触令悟入。要之，机锋、话头，皆以救一时之弊，俾不能在文字语言伎俩窠臼上立脚躲跟，售其欺妄，因之、死心蹋地，见则直下见，不见则回光反究。私谓禅林至今，亦几同饩羊之存，沿其末流，失其本源，有大师者出，当一拨而返之少室之朔耳。长者今有志禅宗，应以外息诸缘，内心无喘，身如墙壁，斯为第一。其次、则置传灯录一部，朝夕研几，一句一字，苟心头未能悄然，誓不放过。一旦遇着狭路冤家，如目中着刺，不拔除不能一刻暂宁，穷参力究，不彻不已，则必有破黑漆桶入大明国之时。纸上无佛祖，舌下无禅师。最要者，每日黎明必跏趺静坐一二时耳。

    长者能发此无上胜心，当知已曾亲近百千万亿佛，深植道根，愿黾勉以求贯彻，则佛法多一灵验之人，亦佛法之幸也。至以释尊、马祖、龙树、无著、天亲、达摩并论，从学术史观之，未尝不可。若格以佛教之教律，释尊为忍土贤劫第四佛，独尊无侣，未应虚拟也。又今之丛林，宁波有观宗寺，系专习天台者，其余教下诸家，不惟无学习之专所，且沙门中鲜有学习之者。然有欧阳竟无居士颇精摄论，章太炎居士颇精唯识，黎端甫居士颇精三论──近已逝世，李政纲居士颇精真言，而净律二门，各禅林大都兼行，亦多专修净业者，律门仅闻有南京宝华山耳，禅宗之曹洞宗，盛行日本，闽、粤、赣亦未绝流传习禅之丛林，兹当以扬州高旻寺为最善。其次、则镇江金山寺，杭州天目山，宁波天童寺，每值冬期起禅七之时，皆可参预也。沙门之高行，姑就普陀言：净有印光法师，禅有昱山禅师。印师之近刊信稿，即附奉览。又佛法引导论一卷，于大小乘禅教律净，颇有论列，尝为订正其辞，亦足以见余怀之所存也。(见觉社丛书第四期）


062复净行居士书

    复净行居士书

    两展来书，具窥信心淳厚，道性贞纯！然云为众生忏悔发愿时，心念不能专力，盖忏悔发愿，原须于念佛前与念佛后行之。念佛时专心念佛，全心念佛，全佛是心，圆满清净中不容他，而忏悔发愿之力自然融贯在中。又云不能为众生发愿及回向一切智，此自是博地凡夫情强理弱之通病，不足为薄于大乘信根之征。可随时观一切苦恼众生，熏发大悲，每日读诵圆觉或维摩等大乘经典熏发大智，依此不思议熏，自生不思议化耳。至云本了无生，情偏妄计，起信论说初心菩萨以后念觉前念，觉即不觉，故知情计在前，了悟在后。情计之生，乃由无始妄习，起念即觉，觉即念灭，久之妄计之情自然成无生之智。所以云：“不怕念起，祇恐觉迟”也。（见海刊一卷一期)


063答郑贤宗函

    答郑贤宗函

    半年多不见足下，去年过上海时不能得相会，后来信息也沉沉了！惟足下志行精切，知见端敏，谅必深入经藏，体解大觉。前者两次来问，皆想于晤面时谈之，故未答覆；今恐面谈不易，将来信录在海潮音通信中，略附数语于此。

    印光法师的阅经法，就是实行修证法，也就是戒定慧在一事上修成的方法。我看足下能择定一种经论。若金刚经、圆觉经、起信论之类。每日定一个时候凝心朗诵一过，便可是个好的修行法门。周围不静，是要在自心凝定，不为摇夺；要安定自心。故凝心于经，直阅不生分别，如是久之，则周围的喧闹皆如影如响，虽有若无，否则居在山林，那风声、溪声、鸟声、虫声亦大足撄人也。其余照来书条件所求的实行法门，依觉社丛书第一期佛教人乘正法论所列的三皈依法，或连着更加入无量寿经的十息念佛法。合是三种为日日无间持续有恒的实行法门，就也算得尝一滴而具百川的海味了。决定研究法性宗，决定用足下所述的补助记忆法以研究法性宗，均甚好。

    足下发心上既有与佛法僧的甚深因缘，某虽自愧不足为住持佛法的僧，亦祇可随喜足下的胜愿，代佛法僧受归了。（见海刊一卷二期）


064覆朱幸觉居士书

    覆朱幸觉居士书

    诸君为觉护世人，究宣佛法，诚所谓菩萨发心者也！一方去神鬼之迷信，一方建宗教之真诣，意尤完善。往者略供刍荛，荷蒙采用，欣感奚似！望依照两次来教之所云者，如次施之实行，建正法幢于蜀国耳。闻有成都佛学研究社，君等亦与之相习乎？此后如有关于佛法宣布究论之件，请随时惠教为荷！（见海刊一卷二期）


065与黄雪峰居士书

    与黄雪峰居士书

    吾今据以评判古人者，原不外观察古人平生所遗言义行事之萃全，以断其为何如之辈耳。来教既以儒、道属人天乘为是；又云“孔子以儒立教，以人道训世”，则弥见以孔子当属之人乘耳。乃复曰：孔子超乎儒教，非杨、墨、耶、回可同日而语；推其极致，孔佛一也”云云，又何所据而云然耶？若凭虚而为斯说，则若杨、若墨、若耶、若回又孰不可作斯说耶？若刺取一二语，如所谓“先天而天弗违”等句以为据耶？则若杨、若墨、若耶、若回之书中，又孰不能刺取一二语以为比附，如所谓融通各教、皈命基督之谈道书等类，以为杨、佛一致乃至回、佛一致耶？若孔子先天而天弗违等语，若遇寒则衣，遇饥则食，此后天而奉天时也。若未寒而先贮之棉，则寒不能困；未饥而预积之粮，则饥不能苦，此先天而天弗违也。无论其本为人事之常，无关出世之法，即使义符出世之法，亦所谓“如虫食木，偶然成字”而已。盖孔子既未尝于出世佛法有说到、行到彰明皎着之征验，而显然为天下后世所咸见者，唯在乎人伦之道，则亦安能凭自心爱憎之情，谓其独超儒教而与佛一致耶？要知佛法间亦与诸世教论同者，一者、依平等真如观之，虽尘芥、虫蚁亦与十方三世一切诸佛平等，尚何世教诸圣之不同等乎！然世教诸圣与佛同等，亦即与蚁芥同等，不足翘异之以为尊荣也。二者，依差别法化中之一阶以言同等，若对于人世群俗而言，则佛教与各教同有驯致人群以为善之功是也。若以其智证之分满，行果之深浅，教理之偏圆，德用之粗妙，虽等觉地之大士犹不能望佛，况才以人伦之至谓之圣人之孔子哉！（见海刊一卷二期）


066复志禅先生书

    复志禅先生书

    志禅先生清鉴：教示诵悉，过蒙奖饰，惭愧无地！足下英年志佛，曷胜倾佩！鄙意最好是于佛法能真觉实行而不舍世俗，去秋在北京讲维摩诘经所唱导者即为斯义。至大慈机缘成熟之说，假如有一人于人世，于佛法已能领悟，自觉有出家之必要，而在离脱一方面若父母妻儿等都能善法安放，心无不宁；在趋向一方面，又能得善良师友，则亦便可为出家机缘成熟之征。比邱尼难言，闻杭州城内有一茅庵尚好，未知确实。此覆，问讯无量！释太虚。三月十二日。（见海刊一卷二期）


067覆王弘愿居士书（七通）

    覆王弘愿居士书（七通）

    一
    承示译权田僧正两部曼荼罗通解付海潮音登载，甚是欢迎！电版应可加入。欧阳君所著，诚如居士所言。拙著指耶、回所奉天神、无甚依据也。罗汉、菩萨变易生死，论疏中往往谈及。楞严七卷中所说众生颠倒，尝谓即是变易生死，是自主而非业系，是进化而非轮回，则窃说为与分段生死不同者也；是等流而犹带异熟，是增进而犹未圆满，则窃说为与佛地真常不同者也。太虚和南。（见海刊一卷二期）

    二
    迳复者：愈出愈好，固将有此期望，而回视所曾出者，则未有此满意之处，当期之于居士之大作耳！大作接得，已预告于第六期矣，太虚阴六月底仍回杭州。所询悲华及笠居，一系别署，一为湖南宝庆佛教慈儿院善因苾刍也。此复，弘愿居士大鉴！太虚合十。（见海刊一卷六期）

    三
    承询真带质境之义，久稽未答为歉！按唯识三境，四分诸义，虽圣智自证所知，实常情共由之则。余宗取之为说，见义未谛，语意离异沉晦者多；宋、明以来，转益汗漫，致学人莫究其真也。今按真带质境，第六、第七两识皆有之，而吾人日用中所明了者，则但第六意识一分，其属于第七末那者，自是深隐不易明了。然第六识于境无所不缘，故不得就日用中一分明了之意识境指出之。盖现行明了意识中所明了诸现行心及心所，即意识所缘之真带质境也。譬如忽于行路之时，足为棘刺所伤，身识、意识同缘痛触──身识同时意识所缘性境，及独头意识所缘似带质境──，是时意识之了知中，兼将“能缘彼痛触之痛觉”领以为境，能领“痛觉”为境者即明了独头意识，所领为境之“痛觉”即“真带质境”。是时明了独头意识若不兼领痛觉为境，则痛觉止息后，在明了独头意识中应不能重现当时“痛觉”之相故。由是观之，则意识上当时必有以心──以明了独头之意识──，缘心──缘身识意识之痛受──之真带质境可知矣。凡吾人内观现行自心心所聚，与未成佛者他心通之知他心，其能观能知之心皆能缘之明了独头意识，其所观所知之心皆所缘之真带质境，概可知矣。夫心本无可缘，而取之为所缘境者，但是带能缘所缘两心于其中间所变生之相，正犹“眚目”“灯光”之间所现五色重叠轮影。“五色重叠轮影”，虽非“灯光”之真实相，然亦必依灯光而有；且净目所见灯光之真实相，亦不离此眚目所见五色重叠轮影而有。故退非似带质境及影像境，进非性境，而但为真带质境也。以心缘心，但为真带质境，故虽深观唯识，若现前尚少存所缘以为唯识性者，必未能真住唯识性，而真住唯识性时必智都无所缘也。至佛智自体显照一切法，则不复在此例。复次、明了独头意识之自证分，亦常人日用间所能证知。比如忽起一是非心，即此所了别之是非为相分，即此是非之能了别为见分，而此是非心即为彼“相分”“见分”所依持之自证分体；彼所了别之是非，是非之能了别，即为此“自证分”所变起之“相分”“见分”用。由自证分言之，但是一是非心；就用上剖说为相分、见分之二耳。故自证分在意识，亦非玄奥难知也。途中草草，不尽所怀，惟居士更深究开显之！太虚书于九江舟次。（见海刊一卷十二期）

    四
    弘愿居士慈鉴：屡读大著，叹为震旦居士中之具正知见者，并叹为震旦专门真言宗之一人。因见与印光、仁航二公之书，遂借附鄙议，亦聊资义蕴之挥发耳。乃居士不引据真言宗经论，将悲华所立之义，逐条抉其谬非，但传述弘法之如何示现，日莲之如何奇特，殊深惋惜！夫佛史所载各宗祖师应化之事迹，悲华虽不学，亦尝浏览及之；惟守旧寻常，堕于诸祖所张施之教弶中者。或惊诧之耳！若悲华则窥透从上佛祖之方便权巧，苟有因缘，正不妨示现为“奴儿弘法”，“婢子日莲”之奇特，用援堕入其教弶中者以出之耳。有居士囫囵谓悲华之说，全是以显理疑密义，然何谓显理？何谓密义？由悲华观之，则居士所谈者皆是显理，而悲华所指者无非密义，特人多迷不审实耳！盖悲华于女身成佛义，仅为之疏解，固未驳难也。悲华且言蠢动蠕灵山河木石皆成佛，况女身乎？况在家人乎？居士偏见其所言之一边，执为驳难女身成佛义，使之参瑜伽焰口观音三摩地偈文。按偈文所言，乃一种之禅观，窃不知居士之举此其意何属也？又悲华但言仁航之法华六十五不思议功德，采之日莲宗，故仁航不应翘之为独得之解。訾傲于人耳，初未尝谓其采之日莲宗为不可也。居士误为以仁航六十五不思议功德力之采之日莲宗为不可，抑何错甚！一法梗心，智失等照，一翳在目，空华乱坠。居士试放舍一切端居以静观之，谁有所执？谁有所坏？悲华用一切法，不有一法，大乘且不执，况小乘乎？小乘且不废，况大乘乎？愿演圆音，宏宣密义，津梁后学，勿懈开示！悲华和南。（见海刊二卷七期）

    五
    弘愿开士道鉴：蒙叠函垂讯刘大心自戕事，刘大心即刘崧申，前在杭州曾访吾数次相识，并赠吾居士参禅提要，因知其为亲近法一禅师而留心禅宗者。至其素行若何，则非所知。印光、谛闲、范古农皆相识，惟马一浮尚未知为何许人耳。然此四人对刘大心有无诬谤，却非所知，惟去年偶闻刘大心略曾谈及耳。日前由杭有寄来传单一束，内述‘马子毒邪术’云云。适有曾毅斋自杭来汉，遂询以有无其事，据云，有一姓刘之外道，为一净土宗马某批驳，愤而自戕不成，乃发此传单云云，亦疑即刘大心之事。则刘之自戕，当系确有之事，而曾毅斋直以外道呼之，则刘为杭州一带主张净土宗者所不容，当亦实事。噫！良可叹矣！太虚敬覆。（见海刊三卷十二期）

    六
    弘愿居士慧鉴：读敬告海内佛学家书，知日本雷斧僧正将至中国，此诚一大因缘事也。以近年闻密教之风而兴起者，多得力于居士所译雷斧诸书者，而雷斧于日本密教之学者中，洵亦一代泰斗。然虽冒僧正之名，实缺僧行。闻之演华师，其年七十余时犹娶妾──闻日本僧皆如此，已成通俗──所行殆不亚居士非议于净土真宗之某某上人者。夫密教贵行，空言无行，则祇能以哲学者视之，不能以密教阿阇黎视之也。故私意当请其周游讲学，等以杜威、罗素，而不应有开坛灌顶之事。质之居士，以为何如？悲华和南。（见海刊五卷二期）

    七
    弘愿居士览：比年天下汹汹，人失其性，莫非值誉利则贪痴即纵，处人己则瞋慢相凌，播流四毒，构成众凶，乃知非先自降伏烦恼，则凡百皆为资福之具耳。宏法！宏法！多少人将假此名以行其恶，语之曷胜痛心！去春雷斧之事，日僧演华等续续来信，且宣誓以证其所云之皆实。予以君等已心丧其主，客气用事，不能止恶，徒以长瞋，因之默尔而息。其意在不添火宅之焰，非有他也。近衡时尚，稍发危言，乃闻门弟传述君于所撰之报纸，公然恶口相加，予惟有痛自惭愧，祝君心快而已！他复何言！太虚白。（见海刊六卷七期）


068覆净性居士书

    覆净性居士书

    读手书并太夫人哀启，弥见居士性行淳笃，德慧真粹之有本。令慈淑世间之人道，通解脱之佛乘，精进持诵，诚极以明，命终于预期长斋之日，而忽得诵佛持经诸上善人俱会一时，其即为永辞忍土，诞登乐邦之征欤！数日前，于李隐尘居士信中，得闻其太夫人往生安养之瑞；今又闻乎居士。夫念佛一法门之在今日，抑何实验者之比比耶！宏正法，益群生，彻乎自他，通乎上下，始终浅深，唯佛圆了。约言缘因、了因，云何缘因？建僧团、开法会，流布经像，护持道场，救济人世，严净佛国，三施等运，四摄齐修。云何了因？探研了义契经，体究真如法性，真性显则妙慧生，妙慧生则了义明，法眼清净，法门通达，随机示教，咸令觉悟，当熟览大智度论及般若诸经，约之以百论、中论、十二门论诸论疏，然后融会乎法华、涅槃、天台诸书。出家、在俗，各有仪轨，因机设化，互为方便，此不须拘执也。疑为独觉，须发大悲；不适衙门，莫味静乐！但得般若火旺，正宜烦恼薪多，如何？如何？惟善思择！庚申正月二十三日，释太虚覆。（见海刊一卷三期）


069复妙昙女士书

    复妙昙女士书

    于海潮音月刊加传记及修续比丘尼传，甚善甚善！采辑有得，当即可披露于杂记门。所论佛教平等真理，于第六期海潮音上，当有一篇发表。至大慈师时机已到宜于出家之语，可于本刊第二期复志禅君信中得之。女士灵根夙植，慧悟超人，乃能以深通佛法，戒行精严，抱大慈悲心，以宏扬佛法为怀，为佛法幸，为众生幸，曷其有极！（见海刊一卷四期）


070答薛集芙先生书

    答薛集芙先生书

    集芙先生大鉴：展诵来书，莫名钦佩！意人道之可望善存者，端在少数士夫之尚有此种心德耳。太虚谬荷称扬，非所克当，第平居亦尝引是为怀，其所学散见于拙著道学论衡，觉社丛书，海潮音杂志诸书，计垂察及之矣。改正伦理学说基础之大论，太虚曾观之。吾国古书既无组织完全之伦理学，而移译自欧美者尤鲜可用，此不徒中国为然，即大地各国，在今亦未有一是而适之伦理学。于是尝慨然欲原本佛法而有人伦学之作，大致以适合人道理性之善为因，以增进人生利乐之善为果。而善之定义，必因善、果善乃谓之善，非是即谓不善。既非理性派死守理性，桎梏人生；尤非功利派徒贪功利，违背人道，与大论所云事实的形式论义相符顺。又打破生存竞争之大论，此义尝发其凡于道学论衡之译著略辨及论天演宗。窃谓当根据上节人伦学所定之善恶标准，以为积极进行，即一方面勇于除恶，而一方面勇于为善，谓之正勤，亦即佛典精进之义。祇说努力及互助，仍属无用，盖努力为恶及互助为恶，亦努力亦互助也。又救正社会奓侈之大论，鄙意当说明苦乐皆生于欲望，欲望达到即乐，欲望达不到即苦；而欲望愈奢侈，则愈达不到故愈困苦，欲望愈简约则愈易满足，故愈安乐。佛典谓天堂亦不能安者，是也。窃谓此虽三义，原为一贯之论：首定善恶之标准，准之起正当之勤勇精进，而赴达人道安乐之目的。所引杜威之说颇善，但今之附杜威者，仍不过不辨别不选择之趋新耳；且所患尤在无总合及系统之思想也。因读尊论，略纾鄙怀，惟赐裁正焉！此复，即讯道安！（见海刊一卷八期）


071复程天度居士书

    复程天度居士书

    惠来大作，洵亦梵音，海潮音中之一妙音矣！而来书所问，尤为切要。解先行继，行起解绝，寡欲得佛法之真实受用，勿滞知解，须历修证而致修之！道贵在精确专笃，不应虚务玄远！天台小止观一书，依其十门次第，不稍躐等修习之，最为有效无患。不然，则专念阿弥陀佛以求生极乐，亦千稳百当之法门也。勿昏勿散，勿暴勿寒，选择一门，安行五载，当会见于三摩地也。此致天度居士。太虚合十。（见海刊一卷八期）


072答李近聃书

    答李近聃书

    过蒙称崇，非能克受！而所赐教者诚是，稍俟当应来嘱。而答净悟女士之言，不唯材料问题，经济问题，并有办理问题，公其有以赐教乎！太虚复。（见海刊一卷八期）


073复蔡育之先生书

    复蔡育之先生书

    育之先生鉴：来书称颂逾恒，愧不能副此为歉！佛门各宗派，通俗易修，允推净土。而随人根性不同，则亦不拘此例。修禅之论，散见于各种经论，集成之者，则有天台小止观，禅波罗密次第法门，大乘止观，摩诃止观各书，足堪取资，可向各佛经流通处请之。门径诸书，若觉社丛书，海潮音，大乘教义，佛学大小辞典等，均可。其流通处，大概皆见于各期海潮音之介绍。而首楞严经与大乘起信论，不可不读也！此复，即讯道安！太虚敬复。（见海刊一卷十期）


074复黄谦六居士书

    复黄谦六居士书

    谦六居士元览：来信垂询，具征精进！所言虽非无见，“但参究心是何物”，在发明心之一名所明是何耳。心若本无，何名为心？心岂竟同蛇毛兔角，但名无实耶？此应参究！若随缘生，谁随于缘？缘复是何？更应参究！此不先明，谁尽虚空界耶？亦应参究！心本无处，尽虚空界，何为有处知有处不知？尤应参知！祇管如此参究去，勿问行住坐卧动静闲忙，都没用怎么眉间、鼻端、丹田、气海，也没有怎么魔佛及善知识，也没须怎么抑勒放任，复何处安着病与疑惧！不可作道理解会，要须见个实在，如视黑白，如觉冷热，到那时自会不用口舌，不用纸墨通个消息来也。看经看论，也但须如此参究将去！楞严前三卷应可参究，注解尽没用。但不是参究楞严，仍祇是参究心在何处，心是何物而已。此祝心安！（见海刊二卷二期）


075覆仰西居士书

    覆仰西居士书

    仰西居士净鉴：整理僧制，有智者皆所同意，惟如何整理，则往往异其方法。拙著整理僧伽制度论，过荷推许，而衲则仅望人之稍能注意于此，渐由讨论而进行而已。然寸莛不足发洪钟之响，竟亦无一人相谈及者，有之则惟广州汤君雪筠与居士耳。在汤君之意，则因衲于教产计算未符，浮增过多，易招世人起觊觎之心。衲狃于浙江之鄞县、杭县等一二县之情状，未能周察他处，实不能辞疏阔之咎也 。 所冀有志者共起讨究，异日时机成熟，或可收补偏救弊之微效而已。尊论笠居之所倡议者，诚足抉其隐患，防其流弊。然笠居实一热心振兴佛教之大心众生也，殆因悲愿太切，遂觉所感僧伽环境之过坏，言之未免偏激，而择术亦未遑深思耳！衲兼录其议，一由其所善者亦拙著整理僧伽制度论所曾议及之一部分，二欲借其指摘者为雷火针，使麻木僧界稍为警觉，非以其所取倚赖政府之方法为可行也。同抱兴教护法之宏愿，冀与笠居平怀讨论也！太虚复。（见海刊二卷七期）


076复希声居士书

    复希声居士书

    披读玄示，辄为怃然！宋、明来学佛之士，但求福报者不论外，殆人人眼高于顶，以一超顿了为标的、华严、法华、涅槃，且不足措心，况三论、唯识乎！况成实、俱舍所宗阿含乎！第课之实际行证，云栖师已谓震旦当时无一须陀洹人。此由学无阶次，徒事凭虚迈往之故也。灵峰师欲揣其本，齐之以戒，而势不能逮，将一句阿弥陀佛救之。又数百年，及于今日，人慕禅净，卒之禅非其禅，净非其净，无所遇而非儱侗颟顸之徒耳。于此自为躲跟，已不胜其劣卑之慢，矧欲应析微究元之科学，哲学思潮而昌明至法乎！故对于仁者辑录研习俱舍之所得，公布以供国人之资发明慧，极深欣赞！但须以趋入唯识为蕲向，勿于此画止而已。太虚于大小乘经律论，虽稍曾涉猎，观其大略，了无精解。俱舍诸疏，尤目未尝遇。仁者问道于盲，不免有负盛意，而太虚或能因大著，为将来研究俱舍之一引缘耳。（见海刊二卷十一期）


077复王实居士书

    复王实居士书

    展读惠书，洵卓然不为环境笼罩，能自抽其智种灵苗于火宅之中者！惟似甚戚戚于家狱之不能超出，则当观家性空，了无逼迫，自可安忍一切艰辛苦难，而于其中成就波罗密行焉。若家事能舍离者，开春元初，即来院修持学习二三载，亦未始非成满二利之因，但随缘勿加勉强为要。太虚白。（见海刊三卷十二期）


078与大圆居士书（六通）

    与大圆居士书（六通）

    一
    大圆居士法喜：承问行舍之义，当不作行蕴起时即舍为解。盖五受之中有舍受，此云行舍，乃示别非属受蕴之舍心所，而是属行蕴之舍心所耳。然舍之为无偏倚无滞着也，有平等中容之意，亦金刚经应无所住之义。瑜伽师地论云‘如是菩萨行胜义故，于一切法平等平等，以真如慧如实观察，于一切处具平等见，具平等心，得最胜舍’。此可知行舍之所谓舍，非有抑止之意，但为心行平等之善心所法耳。幸居士再参详之！又承示曾、萧两君询敝院明春有无招班一事，按敝院修学科之学人，于本年年假考试，未免有人降班，故于程度高尚者，明春当可插班加入。惟须已具佛学根底，且国文通畅，或曾学日、英文之一者为合格，惟审择焉！专复，并讯讲祉！太虚和南。璧华居士均此问候！（见海刊三卷十二期）

    二
    大圆居士鉴：接电时知蒋已离鄂，故未致电，今日已另函京矣。读一期潮音，藉知本院情状，及居士之书为感。返日本时，佐伯送性相学典样本，附奉，并讯全院安吉！太虚启。（见海刊十卷四期）

    三
    大圆居士鉴：今抵沪，收读手书，殊用欣慰！此行于各国虽布佛法声气，犹未能责以财施。唯中国能设有可供西人来学之学院，则来学者盖将有人矣。故吾意亦拟于本院筹备试办，然其办法对于以前者当改变，容稍暇拟商。故对于预科及某等办法，暂勿宣布：唯于经费能先筹画，甚盼之！请告院职员董诸公为荷！并讯公安：太虚启（见海刊十卷四期）

    四
    大圆居士览：宏法之人，除心地宗通、教义说通外，更须将自身之嗜好，家属之牵缠，法眷（即徒弟学生等）之纠绕去令净尽，乃能洒洒脱脱、随机应缘，如月印潭，过无痕迹，窃尝自勉而未能。借观居士能解能行，通身干净，然未免属眷之累，能猛然割断作比丘宏法乎？天龙仰之矣，余题别简，并讯禅悦！太虚合掌。

    来问不探分别论所执何在，护师破意立意何在，遽为分别论代立种子，代取销常一体执，曾谓护师无的放矢乃尔耶？须悟计有一个心体性常无漏名性本净，离客尘染即显无漏，故无漏法非生因生──即不从种子生──此正分别论之执处，故例数论相虽转变，而体常一破之。又以若有漏心之体性是无漏，应无漏心之体性是有漏破之──此中差别因缘不可得故一句，谓若汝计有漏心体性是无漏之宗得成，我说无漏心体性是有漏之宗亦成，以彼此差别之理由不可得故。然我宗若成，则成心性本染永染，而汝心性本净宗被破──此破意也。至立意在有为无漏是生因生，无漏现行亲从无漏种生，并非心体向来性是无漏，今但显出其相不须从种子而生者，故必有无漏之种也。至护法二解，妙契性相：一、心空理所显真如曰性本净，是指无为无漏。二、心王体曰性本净，是指有为无覆。他处说如来自性清净，亦依此言。而本有无漏种，虽亦可释心性本净，然分别论不曾立种，岂能代引成彼？若云种子随义假立，则诸法孰非随义假立者？诸所破外道应皆可为假立义以救之，如此徒尚浮辩，无义无利，迷佛菩萨立破之意深矣！且章太炎君非专佛者，尚知儒佛虽同六度，唯有漏无漏为异，故不应以诸子百家之有漏凡语滥无漏圣言。呜呼？岂从无漏智流出之圣教，乃犹待有漏之凡语为补苴耶？如曰随俗方便，则粗言野语皆可，何但诸子？铲文士习，持圣言量，是所望于居士！（见居士林林刊第十期）

    （附注）原题“分别一切种相之研究”。

    五
    大圆居士、法舫师同鉴：读来书，知张、胡二君向佛之志，甚堪嘉许，可于佛前拜受三皈，今为取法名慧庄、慧严，以为纪念。又最新科学，若相对论、量子论等，已摧前三十年之科学执见而近佛说。虽尚隔未达，而学佛者应精究利用，不应排斥。中国少真科学，佛学者不通科学，科学者不通佛学，互排类盲。近见中央研究院王小徐作，佛法的科学说明，颇佳！今后真能光阐佛法者，属此类。法舫评锦汉者，较善因为佳。须知锦汉亦是毫无科学知识，认彼为科学便错了。太虚启。（见海刊十卷七期）

    六
    大圆开士：书偈皆发悲焕智，读之极为神往！贵府诸弟多亡，为世为教，殊惜才凋耳！除足下儿女外，全家所遗，恐惟寡妇孤儿女，可就家改“净行林”，作工、学佛以和合生活，则家之名相既除，家世之人亦无得以家之名相系枷矣。并问无恼！太虚谨复。（见海刊十卷十一期）


079复洪樵舲居士书

    复洪樵舲居士书

    樵舲开士慧照：获亲手翰，如面故人，过蒙奖饰，无任惭悚，开士以文章气节回向禅那般若，兹更进崇戒行，曷胜钦佩！承询楞严独选耳根，其胜安在？衲于摄论尝专章论之，今再略言：一、观音于此界缘胜故，二、音闻于此方教胜故，三、反闻于禅观境胜故──习定惟声最难离脱，故声为禅定之刺也──四、多闻于阿难机胜故。若夫法性平等，实无优劣，惟垂审择焉！专复，即讯起居吉祥！衲太虚和南。（见海刊三卷十二期）


080复费范九先生书

    复费范九先生书

    范九先生大鉴：奉观社章，体大思精，承蒙垂询，无词可赞，为愧！他日重游南通，谨当恭瞻德化，沐浴淳风。然鄙意则更望先生以此为方便之多门，而有以引归一实之佛乘耳！此复，并讯岁安！太虚和南。（见淡远楼存笺甲集）


081复李管卿先生书

    复李管卿先生书

    去年底谈话半途中止，不单你底意思未尽宣扬，即我也觉得尚多讨论的地方，故今日接读你的来信，把去年研究未了的问题提出来继续研究，我是极欢迎的！承你的过分夸奖，我可是不敢当，今亦聊贡所知以凭审裁而已，还望你再进而赐教为幸！

    据说：你对于佛教在情意上已是非常信的了，但在理智上犹有通不过处。今细考你于理智通不过底地方，不过是唯物论或心物并行论对于唯心论的冲突罢了。佛学与西洋的唯心论、唯物论、心物并行论，都没有多大关系，因佛学中底“三界唯心”、“万法唯识”，是不同西洋底唯心论的。且唯识论在佛学中说明缘起底方面虽稍关重要，在第一义谛上仍不成立的，故曰‘若执唯识为真实有，亦同法执’。盖佛法实是一法不立的，凡所说都不过解除心惑底工具，心惑本空，工具何寄？

    西洋底哲学，无论唯心论、唯物论、或心物并行论，都是先认定现前底人世是实有底东西，乃从而推究此现前实有底人世，在未有以前原本是一件什么东西？于是或说元唯是心，元唯是物，元唯是心物并行！乃再从而说明原本虽然是一件什么东西，向后由如何若何乃变成现前的人世。此在发足点先迷了错了，故无论如何横推竖究，终无一是。佛说全不如此，因为现前的人世现前就是空的，就是没有的；现前的人世就都没有，又何论现前的人世以前原本是什么呢！譬如且没有兔角，又何论兔角原本是什么！现前的人世全同迷梦一般，迷着了迷梦去做，虽似形形类类都实有的，若悟知是迷梦时，这形形类类又何尝有一丝毫呢！必先于此有些体会，于佛法方能领解。迷着了梦事为实有便宛然实有，这便是三界唯心、万法唯识底注脚了。心识者何？曰迷梦是。三界万法者何？曰梦事是。迷梦梦事皆毕竟无实，故三界唯心、万法唯识亦毕竟无实。必先悟实无心识可唯，乃可谈三界唯心、万法唯识，心识是无定体的，故依心识所现底时间、空间亦无定量的，无定量则无始终、无内外、无边际、无穷尽，不得局定一地球或一太阳系言，近则即无一念，一尘不当相自如，远则虽十方、十世亦无可觅。

    今假说有“真如”为万有实性，除却真如皆幻相，幻用毫无实体。但真如乃非心非物一切俱非的，绝无形相可取，作用可得的，没有一时一处单有真如而没有心或心物的，亦没有一念心一尘物非真如的。万有虽皆依真如为实性所变成，然真如但永永为万有的实性，从不变成万有，故不可说从真如以发生万有，真如可比为科学上的真空。真如遍含“灵动不居底觉力”──比如真空中遍满以太，合真如与灵动，假说为本心。本心的自体相是通明净妙的，假说为“如来藏”或“佛性”至成佛时即为佛的法身──。然以本心灵动不居故虚扰昏动，郁成迷执──譬如见劳成疾──，假说为第七识，幻万有含藏于本心，复本心隐藏于万有 ， 假说为第八识──譬如劳见空翳──。于是有情众生、无情世界、内六根、外六尘、中六识、万有森罗变化，不可以究诘，皆认识于意识之分别。然意识、六识、第七识、第八识，展转为因为缘以相生起，都无有始；而真如常为真如，未尝或变，佛性常为佛性，亦未尝或变。

    若意识了悟所分别底森罗万有，皆由心动变成，实体唯是真如，真如绝无心动变成底森罗万有。复知心动底不已，由昏动底迷执；迷执底不解，由认识底分别；分别底不止，由不了宇宙物我底森罗万有本空。乃观绝无物我，但是真如以止认识底分别；由止认识底分别以逆解昏动底迷执，迷执解则众生世界空，藏识万有融，隐藏的佛性显，常乐我净底佛果成。佛已有解脱迷执底经验力，故永不复生迷执；又以曾经历迷执底境界，故遍知迷执中底事，这便是唯识底概观。

    由上底结论：一、天地人物虽在迷执分别中亦即是空无的。二、天地人物但从幽深底迷执与显著的分别所幻现的。三、山河大地实唯真如，真如实无山河大地。迷执若除必不得仍有山河大地存在。譬如见病所见的华翳，实唯虚空，虚空实无见病所见的华翳，见病若愈，必不得仍有华翳存在。今我们虽知但是真如，绝无物我，仍不消灭者，以幽深的迷执未除故，亦如见病未愈，虽知空无华翳，华翳仍不消灭。佛二九四九年四月二十五日，太虚。（见海刊三卷五期）


082覆净平居士书

    覆净平居士书

    净平善男子：汝今如是，吾亦欢喜！但此中无悟亦无悟者，弗存悟见，因见生慢。今更字汝“护常”，当善为严净护持平常之身口意行也！壬戌四月太虚字。（见海刊三卷五期）


083致梁任公书

    致梁任公书

    任公先生史席：曩者、承赠与中国历史研究法之大著，今卒读之下，获帝网重重之法界观焉。随推一史迹之关系，其引伸可以无尽，则剖一微尘出大千经典，夫亦何奇之有！以之扩充为事事物物之研究法，诚吾人智慧之无尽藏哉！于中若穷三日之力，卒考定奘师由贞观元年赴印，具见狮子搏兔之精神，弥使钦景焉！唯所引涅槃经佛说‘从今日始，不听弟子食肉’。及入楞伽经佛说：‘我于象腋、央掘魔、涅槃、大云等一切修多罗中，不听食肉’。谓涅槃经共认为佛临灭度前数小时间所说，既象腋等经已说，何得云‘从今日始？鄙意象腋等经是对别机别说，涅槃始为诸弟子明制，故不妨云从今日始。又涅槃时有通别，别在灭度一日夜，通则通于一化始终，故楞伽不妨引涅槃。复次、释尊入灭年代，迩因欧人据西藏文释迦传，及印度石柱刻文之阿育王时代，巴利文之锡兰岛史等，作为旁证，日本人和之，先生亦主张之，咸趋重众圣点记之说，推定佛寂在西纪前四百八十五年；而中国旧传佛灭度于周穆王五十二年，即西纪前九百五十年之说，势将不能存立。然阿育王有二人，年代前后非一，既不足据，而藏传岛史之传说，恐更不如吾国传说者之可信。至众圣点记乃依善见律以传，善见律是解法藏部之四分律者，法藏部之分出在佛灭三百至四百年间，释律之善见论应更为晚出，当在佛寂四五百年间，由此善见律成立后始每一年一点计之；明佛灭在周穆王之世，尤较可凭信也。随感书请垂教，并讯大安！太虚和南。（见海刊三卷十期）


084覆月华居士书

    覆月华居士书

    月华居士青及：寄来各件，可为逐渐发表于海潮音上。所举四事，具征宏法热忱，第一第二条尤见卓识！盖此二条，世之无智者多为迷惑，而妇女沉溺其中者殊伙也。第三条明年在北京西砖胡同法源寺开佛诞全国佛教联合纪念会，居士等可联合同志多人，将所拟举办之事，用公函陈请该会施行可也。第四条，于京昔虽开办，未能持久；在汉二三年内或亦能成立耳。女佛学院虽在筹备，尚以女界中未能有积极负责进行之人，故现犹未有成效可言耳。此复，即讯净祺！太虚手书。（见海刊四卷一期）


085覆赵慧纶居士书

    覆赵慧纶居士书

    慧纶贤士如晤：叠接来书，曷胜欣慰！惟以经济困乏，恐不获卒业，亦殊深为踌躇！但祝君离诸障碍，进步自由耳！至陷第二日人之讥，此不足虑。何者？君能以佛法真理报酬教授者，令同觉悟，即真能报恩者。故函询各节，佛法中之人天乘，可云初乘；其各个的善恶与合众的善恶，即是“别业”、“共业”。译文与来书，已略更正载海潮音，他日当可阅及之。反对者所云学佛者多愁病，此全是虚构之词。云对女子不平等，此亦小乘教法如是耳。专复，叩讯学安！太虚合十。（见海刊四卷三期）


086与廖笏堂先生书（二通）

    与廖笏堂先生书（二通）

    一
    笏堂先生慧鉴：时丁末叶，魔强法弱，往往有法身大士，乘悲愿轮，扶持正教。客岁大沩之事，赖热心维系，不惟衲等铭感，实乃佛陀赞喜、人天庆悦者已！顷者、长沙僧界来函，称湘省议会修改提寺产案，其结果仍公产提十分之六，私产提十分之五。此等非法议案，无虑蛮横无理，为稍有人心者所愤惋。且关于佛法前途，影响国家兴衰不少。所以者何？一省作俑，各省效尤，涓涓不塞，何所底极！衲等闻此惊告，疾首痛心！念大法之倾危，实支拄之有责，奈狂澜之方激，非孤掌之堪障。用特函恳阁下，发护法心，作师子吼，转请熊秉老领衔联络湖南旅京各同乡及各名流，函电湘省议会、省署、教育会，据理直斥，多方指导，开彼迷云，涤兹妖孽，定颠扶危，在此一举。况长沙来函，亦云据实调查此案，操纵于少数教育界议员之手，其他之议员有中立者，亦有力争不承认提产者。乘此风雨如晦、鸡鸣不已之际，正好登高一呼，唤醒彼梦。愿公等疾趁此时，鼎力挽救，则庶几法轮一转，佛日重光，缁素国民胥获其益！江树、燕云，不胜引领待命之至！肃此，敬颂道安！诸维慈照不一。太虚启。（见海刊四卷三期）

    二
    笏堂先生大鉴：汉皋雁去，京国云来，卓议名言，良深景佩！衲因忆民二国会初开，尝请愿吾僧选举当选之权。未几国会颠播，致犹稽议，其书载于佛教月报，尚可按覆也。乃者贵省省选，僧界亦同选举，但仍无当选之权耳。然衲于此时，反不敢令吾僧有兹矣。盖议员当选，非贿莫成，非争莫获，而碌碌庸僧少受教育，未具阿罗之德、菩萨之操，一入斯途，必将尽失其所贵乎有僧者，而僧翻可以无之也。故于发表民九、十一期海潮音之整理僧伽制度论，乃主张僧伽祇守其卓遐清让之风，以宏佛化之普及为职，而由正信佛法之士女，组拥护佛教社，专为保障三宝，似较妥适。然顺时因势，未知孰为至宜！顾吾僧竟绝无注意及斯、商论及斯者，上者仅能自修，下者反丛世诟，鲜有可与之共尽明教救世之责任者，斯则窃所深引为巨忧者也！设能藉公之伟论，集国中缁素之视线以相研究于此，则何幸之！专覆，即颂仁安！衲太虚和南。（见海刊四卷四期）


087覆周亮才先生书

    覆周亮才先生书

    亮才先生左右：欣展来教，乃京华旧游，恍然心目。忽闻人庵病殁，殊为怅怅！夏邑何地？其病殁情状，可得闻乎？人庵积学能文，信佛已笃，因之发心回向三宝者颇众；足下能为一殷人庵居士传，以登海潮音否？盼盼！即讯秋祺！太虚合十。（见海潮音四卷十期）


088覆徐润琴居士书

    覆徐润琴居士书

    慧敷居士鉴：宜沙同游，恍然犹在心目，而自春徂冬，忽将卒岁，每一回思，辄为慨叹！前闻抵省垣，正拟邀为一聚，旋悉以因病回沙。今得来示，颇令心慰！所云经忏之事，佛言比丘乞食以资生命，此为今僧众唯一乞食法门，能整理完善，洵为两利之道。但僧同散沙，各谋其食，宁有整理可言！无已、其将拙著整理僧伽制度论集资刊行，各寺并由各县长召集教务会议，以组一某某县各寺院应赴经忏联合处而整理之耳。此讯近益！太虚和南。（见海刊四卷十一期）


089致湖北教育厅长书

    致湖北教育厅长书

    迳启者：闻近有国学馆之设，诚为切要！但居今日而言国学，应不以旧日儒家之故见自封。孔孟以外，周秦子学、汉清经学、魏晋玄学、隋唐佛学、宋明理学，何莫非国学之粹乎！所分经、史、文、理四科，似祇收得孔孟及汉清、宋明儒之学，应添子学、佛学二科，庶符国学名实，以隋、唐之大乘佛学，已成中国之特色。故纵因格于旧贯，未能从根本为改作，亦可扩充理学一科，内分老、庄、荀、韩、墨诸子之子学，魏、晋、六朝之三玄学，六朝、唐、五代、宋、元、明之佛学，宋、明、儒之道学四系以隶属之。据实，吾国之学，可分小──形声意语、文──经史子集、实──刑政德业、大──道德性命、四科，文、大二科，皆关内典；而经、史、子、集但可为书之分类，不足为学之分类也。故依以分经、史、文、理四科，亦难允当。率陈梗概，敬希藻生厅长赐察！释太虚和南言。（见海刊四卷十一期）


090覆张伯良居士书

    覆张伯良居士书

    葆元居士慧鉴：奉到手书，喜慰有加！今日剥极将复，则当务之急，宜培植根本人材，以备他日干国栋家之用。唯识、因明之学，博大精微，实能撷科、哲诸学之奥，而与一般学者以绝大之补助。诚如所云，能筹设一师范，专门研究，固为极善。然在鄙意，更望令行全省各校，皆添设唯识一科，则提高与普及并进矣。又每年寒暑二假，当召各属校长及教育代表等集省开会，随时导以佛化利益，使通达真俗无碍之理，则教育之发展，当有不可思议者矣！草此敬复，藉颂道安！太虚和南。古十月二十五日。（见海刊四卷十一期）


091致西北大学校长书

    致西北大学校长书

    佩青先生大鉴：夏初得示，知台驾有陕西之行。顷接回音，并赐大学章程，藉悉壹是。而贵大学成立之速，皆出宏谋硕画，莫名钦佩！阅豫科有因明大意，而本科文学院，于印度文化撷其精要，或可设一因明、唯识学讲座，敬质高明以为然否？哲学纲要已函购，遥承关照为感！专复，并讯起居吉祥！衲太虚和南。（见海刊五卷一期）


092与张纯一居士书（二通）

    与张纯一居士书（二通）

    一
    仲如先生道鉴：沪堧一晤，弹指六年，乘化观物，应多至乐！曩读大著，融通各教谈道书，改造基督教之讨论等，虽知内秘外现，用心甚苦，然以时机欠熟，辞义含隐，未能加以赞言。今阅与某女士书，有“当知真基督教即是一部分之佛教，故佛教即是真基督教之骨髓，所以圆满基督教之欠缺者也”。又云“不精研佛教，决不能了解真基督之奥妙与欠缺及错误”。又云：“洋教不足道；专就真基督教言，其法门远不及佛教圆满，其条理远不及佛教邃密”。又云：“融通各教，皈命基督，仅对洋教徒方便引导之说”。真若探予怀而达之君笔者，非先生之精通佛、耶，勇猛无畏，亦不能为此语以援彼溺于洋教迷海中之大地群生也。从佛教之广大而观之，孔、老为菩萨应化华土而阶梯佛乘者，既了无可疑；则基督为菩萨应化欧土而阶梯佛乘者，亦了然可知矣。故尝论我国宋明来之理学、丹道，可称为佛教之儒道宗，而今则更须有佛教之基督宗，以救胥溺洋教之祸。今先生既言真基督教为佛教之一部分，则持“佛教基督宗”之旨宏法西洋者，其责已得先生肩任之矣，欣幸何如！然据实定名，必应令知基督仅为佛教之宗派──一部分，不得执此以概佛教，尤不得执偏以排佛教之全，但当由此以渐通佛法为期，乃成妙方便门耳。此之妙方便门，浅之可救人免堕四恶，得全人道；进之可拔人入天；再进之可通净土宗、真言宗之径路，而勇修菩萨利他之行。今欲西洋被于佛化，殆非由此门不可，然非先生之荷负无畏，虽知亦不敢行也。特申钦景，并颂教安！释太虚和南。癸亥十一月廿六日。（见海刊五卷一期）

    二
    仲如先生大鉴：手教并致吴雷川君书，均敬读。今夏庐山讲演，务请驾临，贵西友高君，望速代邀同莅！基督教进化为佛教，实为今日救世唯一之大事，能行此者，是即救世主。大作诸篇光芒万丈，语皆圆转无碍，但同时令更知佛法之所由高，乃由三无数大劫所圆无上果觉海中之所流出，故其妙满非孔、老、耶诸菩萨能及，尤为有力。专此，顺讯着安！太虚合十。四月十五日。（见海刊五卷四期）


093覆袁闻纯居士书

    覆袁闻纯居士书

    闻纯居士道鉴：前者大圆居士盛称高致，心焉向慕！遂欲以中哲讲席相烦，乃盛德让先，逊谢未遑，益令倾折无似。顷又蒙惠书，厚意殷虔，肫肫至诚，溢于言外；惟过荷推奖，殊增愧耳！他日有相会之缘，其终驾临鄂渚，俾获光照欤！专此，并颂净祺！太虚和南。（见海刊五卷四期）


094复郑雨生居士书

    复郑雨生居士书

    雨生大居士澄照：欣接云翰，如闻謦欬，宏法诚意，形于楮墨，翘首海天，曷胜钦景！惟是过蒙奖饰，殊增愧惭耳！自觉书、海潮音蝉联至今，衲虽稍效绵薄，实皆出中外学佛诸公或资以财、或助以文，乃能保存及兹，流传渐广。而历年荷大居士之惠施者，尤独深厚，此当率海内外诸阅海潮音者馨香以致其谢忱者也。今又承慨捐千圆以充基本，弥征见善勇为，他人莫及！如得大居士者十人，则海潮音之慧灯常耀，何至时虞飘荡哉！先此驰谢，并祝道康！衲太虚和南。（见海刊五卷四期）


095致宝庆县知事函

    致宝庆县知事函

    县长先生均鉴：敬启者，顷接点石禅院来函称：因修筑墙脚，致与杨姓兴讼。其中情节，敝院亦未能遥测。但素闻点石禅院道风最高，自尊美公开辟丛林以来，常有修行衲子，于中行持佛法，至今未衰。虽或因众生难调难伏，偶生胶葛，而贵县长为一方之保障，乃佛法之外护，尚望特别拥护，随缘开解，令道俗两得其宜，则佛法甚幸！世法甚幸！南望昭陵，企怀靡尽，惟大居士常护念之！肃此，敬请勋安！并希赐覆！武昌佛学院院长释太虚。（见海刊五卷七期）


096复张幻龙居士书

    复张幻龙居士书

    鄂中佛徒，勇行者多，研理者鲜；得居士之问，不禁有足音跫然之喜。但前说在明五蕴即空空即五蕴之相即义，遂借喻即平常眼识所见“坚密”之石，由显微镜可见为“不坚密”之相，以明即凡情所见之色、圣智可见为非色，即凡情所见之有，圣智可见为非有，即凡情所见之空、圣智可见为不空，即凡情所见之无、圣智可见为不无，故空色相即、有无相即。而以诸法即空故，诸法之定相不可得；空即诸法故，空之定相亦不可得；若诸法若空之定相皆不可得，故诸法空（不可得）而空亦空（不可得）。老聃“一”指“无名之朴”，“二”指依无名之朴所起“名”“实”相待之二，“三”指名实之“二”对无名之“一”待合为三，三生万物，则所谓“无名为天地之始，有名为万物之母”也。此但推论之名理，非为实证之智境，意存无名自然之实，未达缘生性空之如，极之亦不过以名分位假──即对待假──推明空理而已。般若由法和合假、受相续假、名对待假以明本空及无自性，由如实而证，乃如证而说，故征验之科学反得引为喻也。三假皆可明无自性，明无自性即是明空，即以无自性谓空故；能所空无自性，有无空无自性，固遣无可遣，泯无可泯也。此覆，幻龙居士慧照，并讯起居无量！太虚和南。（见海刊六卷二期）


097复冈田恒一先生书

    复冈田恒一先生书

    冈田先生阁下：去秋来承以贵报相赠，名论卓议，读之至为钦佩！而采译贵报之大事，转登敝处海潮音月刊者频矣。今又荷华翰遥颁，奖饰逾恒，殊为感惭靡已！而适予讲经北京，有稽裁覆为歉。至东亚佛教大会，洵为盛举，亦今交通便利时代，东亚各地佛教徒应有之事。惟此间佛教徒众，颇以省界、国界为佛教之障，各人皆愿为普遍大地之佛教教徒，而不愿为某省、某国之佛教徒。故贵处佐伯僧正等，嘱推中国各省代表出席东亚大会，尚鲜得其同意，而佥谓当以超出国家之佛教徒名义，出席东亚大会为宜。盖昔之佛徒出家，今之佛徒进而主张出国，以谓不超出国家不足为真正之佛徒，此论不知贵报以为如何？此希赐察，并加以指教为盼！释太虚和南上。（见海刊六卷四期）


098复卫西琴先生书

    复卫西琴先生书

    卫西琴先生大鉴：两次倾谈，极为心洽。今以依先生教育之宗旨而欲达其目的，必须先从大乘佛化，以得到符合外内上下浑然一体之宇宙、人生实际之孔家儒化与大乘佛化，乃能收事半功倍之效。承先生之诚恳垂问，谨以此意贡献，幸参究之，并祝得大成功！

    孔家儒化，是符合外内下上浑然一体之宇宙人生实际施行者，注重之点，在乎人群。如何调达人群之内心，使发为适宜人群性情之常德伦理，如何制用人群之外世，使成为适宜人群生活之器具事物。

    大乘佛化，是符合外内上下浑然一体之无限世界众生实际施行者，注重之点，即在无限世界众生之实际，使之消除过患，成满功德，平均发达，以至无上之佛法界。（见海刊六卷六期）


099与杜万空居士书（三通）

    与杜万空居士书（三通）

    一
    净空居士览：顷见所作东方论理学之一之三，意汝于因明、唯识之学，较昔年为进矣；然略一浏览，觉汝于佛法虽窥一斑，未能昭彻。以之摭谈华土之古今文学，稍有堪针砭时弊处。然以儒、道诸子比附佛说，往往扬之太高，将凡语滥齐圣言，过同鱼目混珠，使人莫辨。至取五支论式代八股为作文法，纵皆牵强相配，亦等八股滥套耳，知此何益！且言语文字学应归五明内之声明，如名句文身、八啭声等，非属论理学之因明所摄；在中国则为小学──即六书音韵形训等学。至文学之文体──若诗赋论辩等，──文法──用字法、造句法、成篇成章结构法等──等，则近人之文通与古人之文章流别等，书肆所在都有，在五明属声明或工巧明，亦非论理学之因明所摄。汝于论理学之一学科，且未能认清何物，遽欲取来施诸应用，何粗心胆大之甚耶！

    应知论理学之论字，等于心理学之心字，物理学之物字，是名词而非动词。故论理学非指议论道理之学说，乃指讲明“运用思想言论之理法”──若宗因喻等。──之一科专门学说，曰论理学耳。汝并论理学一名词之意义未知，何得妄作东方论理学；纵能欺人一隅，然使稍知因明之论理学者见之，岂不令鄙笑学佛者之狂且愚耶！汝于因明一名及其中之各各名词，十九误解。如曰：法是天地间一切现量，又曰现相。将现量解同现相，不知现量比量等，乃专指能缘智之差别名。换言之，即实智曰现量，假智曰比量耳。汝乃妄指为所显现之一切法相。又云：是故现量五支皆备，不知现量且离名及类等分别，一字不存，五支焉备？殊不知三支、五支，正名为比量耳。又不知声论乃印度之一学派名，妄以论中所举声是无常例，谓是声论；杂凑近人论理学上所举之人是必死例，谓是人论，配无常、无我之法印。殊不知声是无常，由印度之声论外道妄执声常，佛弟子破其妄执，往往对之说声是无常，故论中举以为例而已。因明论在讲明立论之法式，不在讲此无常等理也。

    又言声是问题，是无常是解决，则并通俗问题二字亦不了解。必有是非疑义始成问题，无是非疑义即不成问题，单举一个声字，岂成问题？即对佛弟子言“声是无常”，亦不成问题，不成宗体，以相符极成故。必对主张声常之声论派，争声是常故；或对未辨声常无常之无智者，疑非无常故，有继之提出理由证据之必要。对能解决之理由、证据，此乃谓之问题；对能成立之因、喻，此乃谓之宗体；故唯立敌相争是非未判之宗体，乃谓之问题耳。五支之结，则是解决断案；三支以宗之问题经因喻成立后，即等于解决之断案，故省结支不用。至五支之合支，即是三支之喻体。汝以“千金之裘配喻体”，“非一狐之腋配喻依”，可知皆是胡说！又汝于因上、喻上之说明，莫不错乱，兹略言数例令推知耳。

    又汝心经天地万物有无始终证道图，揆之唯识之理，亦带谬解。汝若不援用因明或唯识之名词，不言是依据因明或唯识之学说，自造若干名词以自成汝一家言，吾固可听不闻不问。今以汝之谬解，妄言因明学如是，唯识学如是，使不知者闻之，谬种流传，习非成是；则后时虽遇明眼为之指正，彼亦将信疑参半，不能决了，汝误己虽小而误人甚大！既系吾皈依弟子，吾不纠正汝，无人说汝，故不辞痛切直言也！要之、汝但不乱谈因明、唯识，汝亦可为人说法，唯切忌妄不知以为知耳。怜汝衰年笃学，宏法心切，应即来天童受比丘戒，以法为师，亦说法为人之师，汝意云何？释太虚言。（见海刊六卷九期）

    二
    净空居士览：前见所刊东方论理学第一、三卷，曾略揭其谬，劝令停着。今又见其二卷来，正欲重加批导，适君之信到矣。第二卷，通体有说真方售假药之过，以名题皆是，而义解全非也。须知因明学或论理学，为讲明“运用思想言论的规范”之学，与言语文字学或文学，虽不无关系，确乃另是一学。至此依“运用思想言论的规范”以阐明何种学理，则本无拘限：道家依以明道家之理可也，儒家依以明儒家之理可也，物理学依以明物理学之理可也，心理学依以明心理学之理可也，佛法依以明佛法之理可也，佛法一宗之天台宗依以明天台宗之理可也。虽可依此因明学或论理学，以阐明各种学理，而各种学理，皆非此学，以此学在明“运用思想言论的规范”而已。犹各种学说，虽皆不离文字，而文字则自为文字学也。故虽全不谈佛法，亦不妨其为论理学或因明学──若西洋论理学及足目因明等──；或虽全谈佛法，亦不能成为论理学及因明学──禅宗语录等。君欲依此“运用思想言论之规范”以编为小学教科书，亦无不可。但一、应名为小学国文教科书，不应名为因明学或论理学。二、对于论理学或因明学之性质作用，及其专门名词等，应先透彻了解，乃可应用。三、虽可一喝不作一喝用，仍以不失其“一喝自相”为本。如供人坐倚之木椅，虽遇无柴时可充薪，击敌御敌时可充武器，防夜时可作抵门之物，垫高时可作踏脚之用，但制椅仍以供人坐倚之用为本。若不知此意，徒以欲取垫脚之用故，对于制成之椅，不识其自有为坐倚用之价值，将其截低接长，东并西凑，卒之徒失其坐倚之用，而于垫脚之用，亦仍不适宜，岂非愚痴颠倒！四、至改良进步其事，如已知制椅供人坐倚，求于坐倚更适宜之法，而另制之，如此成改良进步之论理学或因明学，乃可名为新论理学或新因明学；非君欲充小学国文教科书之所编者得窃用其名，如指脚踏为最新之坐椅也。望细参之，并讯禅悦！太虚复。（见海刊六卷九期）

    三
    净空居士览：佛音第三年第二期之最新东方论理学辩，已经阅悉。君济时心切，用意固善，惟对于因明法相之学，实未了彻，且闻思太无根柢，故虽率直浅露为言仍囫囵致辩。世有因国文难解而改用白话者，君亦以因明书难读难解，率意乱改；乃所易者，卒为君之臆谈，非是因明，所谓毁桌椅作踏脚用也。且深思之！太虚白。（见海刊七卷四期）


100致段执政书

    致段执政书

    讲经沙门太虚，谨致书段执政大鉴 ： 诵前致各省区军民长官一电，陈述销祸修德、移兵为农之微恉，莫名钦景！故兹撷华夏之文化，体佛用儒；应世界之思潮，斟今酌古，为我国人一扬榷焉。

    一曰为学当以正觉为标的也：正者，忠实公正，诚之谓也。觉者，真知达见，明之谓也，比来之言学者，炫奇说以自高，失其忠实之真知；矜偏曲以相竞，乱其公平之达见。播兹邪说，中于萌俗，生乎其心，害乎其政，此民生之所以不安，国群之所以多患也！故不问其所治之学为亚、为欧、为科、为哲、为政法、为礼教，必也忠事理之实，契以真知；公人情之平，衡之达见。诚正而明觉，明觉而诚正，则心地清而世间宁矣。

    二曰立行当以仁慈为根本也：德行虽广，有根干焉，儒曰仁恕，佛曰慈悲。自世人标发展私欲为进化之母，人以肥身家。蕃亲族为务，国以逞强，积财富为专职，人与人竞，国与国争，观我国近年因拥兵据地而构祸频频者，胡莫非纵贪斗狠之所致哉！故期息乱归治，必修慈心三昧，其道在绳己之过而勇改，悯人之苦而强恕，无我之大悲渐充，体义之至仁斯普。本兹摅舒，万行适应群化，则或刚、或柔、或严、或宽、或急、或缓，粹然皆善矣！

    三曰施政当以利便为准绳也：用平实之正智，依体群之大仁，凡所施为于政事者，权其便宜，因以利导，使之害无不除，利无不获。今我国地广民众而孱然至无以自立者，则农工不兴，地多弃财，兵匪为患，民莫安业也。现在四川西康已定为特别区域，其他边徼荒地，更不知凡几！逐渐垦拓，俾成重镇，无饷饥兵，虽百数十万，失业匪民虽数千百万，亦何难安置哉！此屯兵兴农，安民卫国，利便之道，莫逾于此。由此发施政令，整理财政，振兴工商，普及教育，皆可推行无限矣！国事万端，纲举三要，愿教邦人力图成之！（见海刊六卷十期）


101复徐兆熊先生书

    复徐兆熊先生书

    展诵来书，论教育若偏重精神或物质之任何一方面，皆足成弊，甚合鄙意。故前此之论教育，于激成欧战之动物教育既不谓然，于压迫当前，求生天国，使犹太、印度沦亡之天神教育，亦不谓然。而所言人伦教育与佛化教育，即为得精神、物质的中和而平均发达之教育。人伦浅近，致远犹泥；故唯佛化为能得各教育之利而不受其弊，达到真正富强──西洋教育之目的──，伦理──中儒教育之目的──，及于此更高之目的。惜君于佛学毫未研究，全不知吾此所谓之佛化教育为何物，乃例以菩龛佛像，不衣不食，此则全出君之误认，而于君所谓佛化教育无关也。此复，并希于佛化稍研究焉！（见海刊六卷十期）


102致驻日德使书

    致驻日德使书

    大德国驻日公使台鉴：迳启者：衲于去年十一月间赴东京佛教大会，得与贵使握手言欢，并承招待殷勤，感谢奚似！承示他日衲赴美宣传佛教时，可绕道欧洲，先往贵国一游；并承慨允致函驻华公使，为之介绍，感何可言！想此项函件，刻下早经发出。如蒙再赐一大片或大函介绍，俾得持以晋谒，尤所盼感！专此，敬颂勋绥！衲太虚和南。十五年一月十五日，时在苏州。（见海刊七卷二期）


103致孙总司令书

    致孙总司令书

    馨公总司令崇鉴：伏诵篠电，治在顺民，民在安居乐业，历陈十数年战祸天灾惨况，此而不恻然哀隐者，殆非人心也。至云转贫为富，反弱为强，在当局者方寸一转移间耳。孔子有言：“修已以安百姓”，欲安百姓，断在修已，尤为至理。然若何乃能转移各方当局者争雄竞长之念，易为仁让而相调协？又若何乃能摄持此转起之善心而不敝，缉熙光明以归民德于厚，则必有道也，第非今人所提倡之禳灾、祈福、拜像、讽经之佛化也。故唯在约取佛法、孔、老之精要，而习俗之迷着，则力须破除。请为略陈其概。今人所急，虽在民富国强，然一悬富强为的，则争端即由之以起，此近今国际及国内战乱之祸源也。有王道、有霸道、有战国之道；悬富强为的以赴之，是战国之道也。仓廪实而知礼义，衣食足而知廉耻，所期在礼义廉耻，借富强为之阶进，是霸道也。足食足兵足信，不得已而去兵而去食，虽死而信不弃，是王道也。窃冀公之能从于王霸之道也！犹有进者，观今国内，唯治下之东南数省，人物较为完整；风行草偃，近悦远来，则天下炊累矣！肃此，祗叩勋安！衲太虚自杭州佛学会拜启。（见东方文化）


104致云南唐省长书

    致云南唐省长书

    蓂公省长崇鉴：允钦威德，意必从禅那般若中来！曩荷电邀，即图参谒，以事牵率，未遂所怀。顷与王梦菊居士过从，每闻胜行，弥深向慕！盖环顾华国，杀机遍发，兹晋省亦沦战涡；而卓然获保宁谧者，唯公之治下耳。按庶民所求，本祇在安生乐业而已。有能遂民之欲者，则翕然归往，将如赤子之就慈母。孔孟之言王道，方百里、方七十里、方五十里皆足致之，况泱泱大风之云南欤！而所难者得人心也。以衲之愚，窃谓公命世英豪，宜膺救国救世之大任。然其起点，乃在乎睦邻以止外纷，专志以隆内治。外纷止则军备简，内治隆则政教修，轨乎正觉，动于大悲，集滇才以行滇民之所欲行，出滇财以施滇民之所欲施，则资生之情畅，而礼义之性充，滇之富皆公之富，滇之荣皆公之荣，既安且尊，天下仰之。由是推之全国，如顺水使舟，更何阻滞？廓而大之，菩萨之道，亦造端乎此矣。十年而国必宁，卅年而世可平，以公托质之高而凭势之厚，宜有如斯盛德大业，昭当代而垂后世焉！为天下苍生，曷胜祝祷之至！肃此，祇颂勋祺！释太虚上言。（见海刊七卷六期）


105覆杨毓芬居士书

    覆杨毓芬居士书

    蝶甫居士大鉴：惠函备悉。居士蒿目时艰，努力佛化，情殷悲悯，钦仰钦仰！至嘱出版佛教画报，诚为美举，已交干事部策划进行。拟由本社北京办事处出版，希先与胡子笏社长磋商组织各项：一、编辑人员，二、刊内组织，三、借地址，四、经费，五、销路，六、报之名称。以上商妥示知，以便备文聘请各职员，并办立案事。特复。顺祝法乐！太虚。（见海刊七卷九期）


106致蒋慧雄苏慧纯二居士书

    致蒋慧雄苏慧纯二居士书

    慧雄、慧纯二居士清鉴：讲经会筹备经过，得来函，籍悉一一，殊慰！王君曾来函，对于星洲诸居士之热心筹备，亦多赞美之辞。仅云：彼因政事关系回厦，可见其同心为法也。当以函慰之，以安其心！惟衲在杭明日讲毕，而北京开联合佛学会讲演，会会为汪大燮、熊希龄诸元老，与学界同人发起，请衲主讲，期以两旬：及途中往返，恐非一月又半不能毕事。故赴星之最早日期，亦须在阴历七月半间，预定八月初一开讲，当可来得及也。上海日兴行云已汇来规银四百两，覆函暂存，届时收用耳。为适机宜，现作“建设人间净土论”，拟在星洲讲之，或印好带来也。兼可由贵处迳向武昌察院坡正信印务馆，购“维摩讲义、佛乘宗要论”各三百本，以备或讲此二种之用，约汇百圆可也。专此，并颂天恩、葆光、汉民、俊承、克章、子晖暨职员诸公均安！（见海刊七卷十期）


107致李铁民先生书

    致李铁民先生书

    铁民先生：屡读大作，承奖饰逾恒，殊愧！惟提倡佛化之热忱，则赫然具瞻矣。惟衲不久他去，而星洲所需者，则要有少数有思想者，来成一佛学研究之小团体，为宣传佛教之中坚。天福宫将有此种之组织，如荷加入。共同研究，则未始非星侨之福也！太虚扶病不庄。（见海刊七卷十期）


108致林宰平先生书

    致林宰平先生书

    宰平先生大鉴：违教云久，时切思慕。比读大著“李石岑人生哲学序，所主张之自然的及非个人的人生哲学，与虚曩在星洲讲演之无我缘成的人生世界，大意相同。以尊意说自然在明无我见，说非个人在明众缘成故──或自然即缘成，非个人即无我亦可，以无我故缘成，缘成故无我也──。此无我缘成，实为万有真相，然先生独能委婉曲折，言尽其致，说破一般科学、哲学者之毛病，有鉴空衡平之概。以之知先生比年于佛学上用功之得力，殆非一般嚣然以学佛称者堪及耳！钦服钦服！太虚白。（见海刊八卷十二期）


109复杨棣棠居士书

    复杨棣棠居士书

    棣棠居士大鉴：屡诵大著，见义之切，卫道之勇，宏法之诚，度人之恳，有一时无两之概，特奉书以申拳拳！即颂慧安！太虚和南。（见居士林林刊第十二期）


110致吴稚晖先生书

    致吴稚晖先生书

    稚晖先生：我曾见过先生两三面，也曾对先生的文字发生过一次交涉，但恐先生都不曾注意及之，我虽是个佛徒，行为上似乎也还规矩，在今日一般佛徒眼中，实视为一个很不安分的。二十年前，的确从一日本留学朋友带回的书籍中，接受了孙中山的三民主义，严又陵所介绍的思想，章太炎的五无论，康长素的大同书，谭嗣同的仁学等。旅游粤，又得读了新世纪，接受了巴枯宁、克鲁泡特金等思想。不久、又发表了无上帝无灵魂的无神论。废姓的师复等，也曾作了朋友。嗣后，更回转去将宋、明、六朝、周、秦的中国书研究了一番。我虽不懂西洋文字，有介绍西洋思想的新译新著出来，亦必买一本看看，然自信我的思想本质，仍完全得之佛学的。行佛行，言佛言，也还一致。不过以为有西洋近代的科学，则佛学的真理可多得明证；有西洋近代的社会文化及克鲁泡特金等思想，则佛学渐可见之实行。马克思主义，我是向来看不起的，我自己是以为实行上最低限度也必克鲁泡特金才可；但随俗上，则难齐一，只可随民族邦国的风习上渐求改进。

    十年来感人世的不安宁，尝出其所信，以与世人相见，注重于佛学教人做人的原理，融摄中国的文化及西洋近代的文明，冀中国、印度等勇猛精进，不落于西洋之后，而西洋亦为温和的进化，梁漱溟讥为欲以“人乘”将佛学扩充到人生上来者是。其实、佛学本从人生做起的，其赞美人生，要人生不可虚生，遂渐渐推到广远的超人境界，与先生从招呼朋友推到覆天载地的仁爱，实无大差异，并非是我代为扩充起来的。不过梁漱溟误认印度灰灭的外道为佛学，并认灰灭的外道为最高明的，以为不可将这最高明的办法此时拿来贱用了，致此时仍得不着这最高明的办法的好处，反使他日到用得着的时候没有可用了。乃臆造出三种人生的三条路，谓此时当走儒家持中的一条路，欲推开了佛学，生吞了近代西洋化，让儒家出来独霸。这全是宋、明儒尊自民族斥他民族的偏见，李石岑批评得好，人生那曾有这三条路，只有一条浩浩荡荡向前进达光明正觉的大路。第二路只是进行上在适当的时期暂休息一下，第三路只是进行上遇了障碍的反动。我作的人生观的科学，也曾批评一过，不过讲明旋螺形的进化，比李君稍为曲折一些，与先生的却颇相近。然智小谋大，近年来弄得虽不曾变成乩坛式的道院、同善社等相似，而腐化、癖化者实居多数。正犹先生的结果，与陈仲英、丁芸轩行过先施公司、永安公司之间，丁先生所发的慨叹一样可叹，故现今我又暂时闭起门来。

    但我终信从释迦以来的真佛学，仅在极少数的学者。如偃鼠饮河一般，各得一饱，从未行到人世上来，人世上亦从未认清过他的真面目，真似空谷幽兰一般的芳洁。人文史上，惟印度的阿育王略曾实行过一点，载在世界史纲上韦尔斯的公道话，稍平心的当皆可值得一顾。以印度的民族是新旧婆罗门教及回教的，中国民族是儒教及神仙的，其他日本、西藏等等是牛鬼蛇神的神道的；佛的仪制，虽容留若干在中国流行着，都是随各民族风习迁就成的，其遗教是但保存于极少数的专门学者的。若想拿出来公之大众，稍稍移风易俗，不难立被排斥的。但我想：近今的人世既有了以公平态度研求事物真相的科学，又有了打开族拘国拘教拘以至“人拘”的克鲁泡特金等思想，似乎是应可拿出来供之人世了，惟上下古今天空海阔若先生似的，庶其能谅解之了！

    我今写信与先生的动机有二种：一、因我所作的人生观的科学上，末后有批评先生之黑漆一团的话。我当时谓中国近来有两种人生观最有力量，一是梁漱溟的三条路，二是吴稚晖的黑漆一团，接着将梁先生的及先生的统统批评一下，以谓从黑漆一团到黑漆兆兆兆兆团，闹到底，终究是些浑蛋，不如高唱也无皮血也无毛，拿来吞了罢！然我当时未读到登在太平洋杂志上的全文，但在张东荪的科学与哲学上读得几句引来的句。一方面认着所言颇有力量，一方面下了不满足的批评，然其意也不过胡适之所谓‘单是登台演剧，红进绿出，有何意义’而已。然心中到底挂念着先生的全文，不知到底说些什么！近日看见了群众书局出版了先生全集的广告，乃急托人买了一部来一读，读完了先生的一个新信仰的宇宙观及人生观，乃知以前的大胆批评，大错特错。以先生通篇的意思，实与我相近，并非是黑漆的胡闹，乃是要演成很光明，很真善美的。我前此的误会程度，真不下先生当初听到孙文二字，误会为一定是红眉毛绿眼睛的强盗。──我还无忌惮无覆盖的告诉先生：我廿年前虽读过中山先生的三民主义演说，但直到今年以前，尚不曾读到孙先生的三民主义全书。所以去年与朋友闲谈，谓三民主义是在清季的时候，华民已失其国时，讲来恢复其故国的。今民已复国，当更讲由民建国的三国主义：一、国际和平主义，未得平等当求得平等，既得平等不还以不平等压迫他国，并扶助被压迫之他国，使皆得平等。二、国政公治主义，以施行公开的公平的真民治。三、国富充匀主义，当充分的兴农工商而使财力全国调匀。至今年读了中山全书，遂知孙先生近年所讲的三民主义，已扩充二十年前的范围，而国际平和等等，早包括在三民主义中。这也是我大胆妄说的过举，今因连想附及──，──这是我要向先生求恕其卤莽的。

    二、因先生似乎受了西洋人对于耶稣教或其它宗教的无神论或非宗教论的暗示，对于佛学是不屑一览或无暇一顾的。所以怎么样叫做佛？佛学是什么？先生是始终看佛作鬼神或上帝及灵魂一般的东西。 (或听丁仲祐先生等谓学佛当先明鬼神说──，──力为排斥。然此种神等迷信，在佛陀的学说中尽量排斥，排斥的最干净，实在非无政府主义者等之可及。随便拿开百论等书，皆可见到。佛陀者，不过是个对于事物真相有正确知识的先觉者，我们对之称为善友，乃为一能引导我们认宇宙事物真是如此的真相──真如，得到正确觉知的知识──正觉之好朋友而已，如何可当他鬼神上帝般看待！如何好拿佛的学说来放在希伯来、亚剌伯及婆罗门等宗教一堆。中国民族今以中山先生学说为先觉者遗教，然则亦看之为上帝及宗教耶！我今为释迦及其遗教辨白，正犹先生为周刚直般一个朋友无辜被人杀害而辨白，在确能平恕的先生，谅不以我言为忤。然先生后来又受梁漱溟谓佛学是定向后求灭一条路而不是理智的暗示，遂咬定佛学是人死观，专以反归黑漆一团为事的，排斥之尤力。按胡适之等皆受了此种梁漱溟暗示的，然韦尔斯则知释迦为世界理智成功之锐利的，摊开其因明论及俱舍论、成唯识论等一看，其理智之充满是不待言了。

    至向后求灭，乃印度的断灭外道，小乘亦不如此。小乘固然是个人的消极道德，近似先生所谓‘化了劳力吃不到饭，还是不愿意夺别人饭来吃，也便算作难能可贵’的一流。然亦完全是以理智成功的，极至饿死不做贼，乃由理智深观事物真相，众缘和合假名为我，其实不殊非我，变化连续暂现为我，其实瞬即非我。然若凭直觉坚执为我，妄欲长生不死，不能施用理智纠正，以至杀他、夺他、盗他、偷他而不恤，则于一团兆兆兆团的众缘变化大流中，将遗留一恶运动而激生种种恶反应。由此观察，连做贼等为恶的动机，也完全铲除了──即小乘所谓涅槃或寂灭及解脱。宁舍假名暂现之我，决不更为害及众缘变化大流之恶，世缘不艰，亦随其能出而福利众生，有时为入群化俗之哲人，有时为清风明月之高隐，非断灭之谓，然此固犹祇能完成消极之道德者。在大乘则不然，略近先生所谓能够想出许多饭来给人吃。自然最好的一流──布施、精进等，亦即是由招呼朋友而至覆天载地的仁爱之一流──喜舍慈悲等，其结果自然也有许多近于神工鬼斧而造成星辰日月飞潜动植的奇观处，也有许多近于神工鬼斧而造成銧质炉以太开火星航路结月球探队生些机械性小孩以助万有热闹处，然实不是什么鬼怪，其初步亦先从人生的吃饭问题做起，由吃饭做到人偶的相化，再做到人与动物的相化，再做到人与植物的相化，再做到人与地质的相化──毛厕里石头也活起来了──再做到超人与天体的相化，再做到超超人与宇宙的相化，再做到宇宙为身身为宇宙的圆化──参考自由史观教育节中所讲七重的旋螺形进化。渗透了洞明了兆兆兆兆团，非常非断的变化永无穷极，更不还归黑漆一团。循先生之道，终必还归黑漆团；循佛之道，则有进而不退，则与先生同而不同，似唯此之一点。然就吃饭的初步办法，与先生尽心所定的四条标准，几乎多是说过的。且蔬食等多是实行的，其讲求当如何勤勇精进，当如何设法生多量物产以博济群有，也多曾尽心过。就释迦舍国之动机，既为救众生之苦；入山习禅，乃循印度之俗；其正觉后之勤劳为众宣化，语君长以治国，语夫妇以齐家，平易可行，不是空谈白话，若先生所谓西洋的个人私德，在律仪上几乎谈得详过百倍，末流降至于宋以来的僧林，犹为宋儒叹为三代礼乐在于是。而近今一二稍具律仪的僧林，亦为西洋人赞其唾痰于袖中的手巾，及分饭而食，净除爪发等，有彼方的美风（见某西人笔记）。夫佛的主义，见之言行者如此，而先生动曰人死观，曰躐蹋懒惰，真不知何所据而云然？先生以平心实察求事理之真的科学态度为态度，窃以谓不应如此架词以诬枉也。

    若曰：观之印度民族而知然，则印度无佛的学派千年矣；且其学原始亦仅传持于其学派之学者间，未尝民族化，而千年来则唯婆罗门教、回教而已。若曰征之中国现今佛徒而知然，则现今的一般佛徒，皆历代帝王以神鬼愚民所养成，稍知佛的主义者，又畴认其为佛徒者。少数佛学者则为儒教及近来西洋教等排斥，在山林内安分以营其隐逸生活，似亦先生所谓难能可贵的一流。先生为热心科学及无政府主义者，于此无神、无宗教、无民族性、无阶级性，且勤求理智实行进化人生以至超人的学派，似宜提携而不应排斥。然先生或以谓其如弄到‘蛇鼠黄狼，一齐显灵，廿四夜灶君的上天，耀武扬威，农民的辛苦粒米，都装入妖巫道姑袋里’何！然此等与佛学无关，犹之‘半洋半相的男女，桃红柳绿的创作，无耻苟偷的猪仔’，与先生等所鼓吹的科学无关也。果能平恕，自可相喻无言。抑盲目地攻击科学者，若举此等为科学的代表，固反对不到科学，而此等反可依科学为靠山，致无耻苟偷等不能去除，科学等真相反被障而不能使人民得到实益。然盲目地攻击佛学者，若举蛇鼠显灵等为佛学代表，固亦反对不到佛学、而此等反可依佛学为靠山，致妖巫道姑等不能去除，佛学等真相反被障而不能使人民得到实益。何如分别出真的佛学是如何若何，真的科学是如何若何，使妖巫苟偷等皆不能依附为障，然后联合而肃清妖巫苟偷等类，收除弊兴利的实益，较为两得。

    然先生或以谓既有了西洋近代的科学，则佛学等等更用不着，何须留着徒乱人意。然所贵乎科学之理智，以其能以公平的态度，分析考察真伪，去伪存真，搜集一切真理以成为简明详确的公式，使人了然无惑，可信可行也。若专任好恶之情，笼统排击，知者固不为动，而不知者仍荧惑莫解，则科学非示人以真的公理，亦为少数学者撑持门面之具矣！且佛陀学重实验以构成理智而开物成物的态度，虽同近代西洋科学，同可谓之科学：然其增进实验能力的方法，则有其同异。同者、科学以器械──若望远镜及化药等──助增官觉，取自身以外的事物为对象而实验，佛学者固皆可照办。言其异、则佛学更以所得的理智，进取自身为实验之对像，首分析观察无始来经验的结晶本能直觉，排除其谬习而扩充为进化的本能直觉，为心理的改造，心理的改造一度成功，进而为生理的改造，更进而为物理的改造。依改造过的物理、生理、心理，开物成务的功用增进，宇宙为之一度扩充，更进为心理、生理、物理的改造。换言之，即以改进身心官觉用为实验的器械，一度提高，一度扩大，一度扩大，一度提高，如此众缘和合变化相续而不已，连宇宙也为之改造。地球是三百兆年的暂局，人类是六兆年的暂局，六兆年后可有超人的一期，这是先生所信的，如此则可谓近代西洋的科学是人的科学，佛的科学可谓“人到超人”的科学──人生观的科学上，谓之狭义科学与广义科学──。然在科学所讲的科学，纵可演成超人，到了六百兆年的地球暂局告终，或六千兆年的太阳系暂局告终，卒无办法，──蔡孑民先生的教育方针，亦为此说──，仍不得不归还黑漆一团，变成人死观。且六百兆年、六千兆年若放在兆兆兆兆兆年中──若佛说的阿僧祇劫等──，也不过等于先生所说地球六百兆年的一日或一小时，演得一小时戏的人生即永归黑漆，纵令黑漆再开新局，然前演一小时的人生与此固已无关系，则精彩的人生戏剧，也不过同先生所说的精虫在玻璃片上闹了数分钟相等，仍逃不了胡适之红进绿出有何意义的话，而实实在在只成个一小时即归黑漆的人死观。但我昔在人生观的科学，曾谓先生的黑漆一团，也可谓模仿佛学中有身器（质），有种子（力）的阿赖耶识而假设。然一进入佛的科学，则此众缘变化的大流，遂成个变化永无穷极的。当此日球地球的开始，其意志情感的冲动──或但曰力──，亦由前前无始来的经验积集而来，非是无端突起，故今经过了产生太阳及地球等行星与地球上生物人类超人等等，变到毁坏，然其续续变化的质力流中，又增了不知若干的新经验积成的本能直觉情感，故后后无终中一次二次乃至兆兆兆兆兆兆次再开新局的时候，此时一人一秒所演的人生，与之永有关系。我们不能倾向真美善而演得不良，便影响将来的日局变得愈加不良：我们能倾向真美善而演得精彩，则影响将来的日局变得愈加精彩。由恶多善少进到善多恶少，更进到无恶纯善，由是善善增高扩大，有进无退，永无止境──此即大乘涅槃──，而我们一人一秒所演的人生，亦有永远的意义及价值。且一太阳系方成，他一太阳系或方坏，一太阳系方长进，他一太阳系或方衰退，若水上沤泡的或起或灭然，此成而吸彼坏，此衰而助彼长，展转关系，我们一人一秒演得真美善不真美善，皆能影响一恒星系以至兆兆兆兆兆兆恒星系，由闇多明少进到明多闇少，更进到无闇纯明，由是明明增高扩大，有进无退，遍无边际──此即大乘正觉──；而我们一时一秒所演的人生，亦有普遍的意义及价值。此虽充类至尽之语──这两段可应用爱恩斯坦的相对论为渡桥──，而我们现实的人生上即不能不为此假设，否则局于一种情境内姑且胡闹，亦即可局于一小时内，但顾目前，不恤一切，成一各人各占一小时即死的人死观，说什么吃饭、生小孩、招呼朋友以至科学及黑漆一团等，一概毫无意义。故我们要有人生意义，要由人进超人，要由地球暂局演进为无量恒星坏成相续的无始终无边中变化大流，故我们要有近代西洋科学，尤要有佛的科学。

    然行远自迩，登高自卑，尤其是我们中国人，在今日更当从连名数都还没有的幼稚园小学场做起，做练官觉重感验的新农工商教育工夫，由是增进乃有基础，而不外治生器艺为本之意。然徒贩些洋货来装在身上、注入脑中的教育，实非科学教育的真方法。然事非一概，因已成年的人，大都已成为教不会新把戏的老狗，程度性情种种不齐。固有习科学或孔学、或佛学等而成君子的，亦有成小人的，亦有都无所知的，亦有博通融贯的。攻偏药愚，不妨随宜修学。且中外交通，往来互达，西洋人不妨对东方人有所言，东方人亦不妨对西洋人有所言，一言传布，全球可闻，欧洲激进疲闷之余，暂得老、庄、孔、孟思想为宁放，以苏息其精力，更推以向前趣正觉──正觉作排去误谬知识的正确知识解，有直觉、理智二种。误谬知识即非量，非量亦通于直觉、理智，然直觉有含非量或不含非量，犹理智或有错误或无错误。梁漱溟以直觉为非量，谬甚──的佛学，愈加勤勇科学，亦无不宜。故除各种灵魂上帝等迷信，在今日已确知其为错谬思想且已毫无用处者外，其余有关于人群调和及人生进化的真理，固不妨平等发挥，以供众缘变化之消息亭毒。先生以为孔、佛等学在个人自行虽可，但不应昌言于众者，可知不然。我们除未成年的学生暂规定其应学的范围外，对成年人固不能挟一我智人愚之见，而唯当自陈其合理之说以凭择而已。论我自己。固连幼稚园的教育程度都没有，然亦有上下古今、招呼朋友的意思，故不禁言之滔滔，惟先生赐教！并请大安！太虚白。（见海刊九卷一期）


111致阎百川总司令书

    致阎百川总司令书

    百川总司令仁者：忆前年过晋，备承优遇，在贵署畅情剧谈，举凡天人之故，政教之微，无不倾怀放抱而出之，诚快事也！别来忽三易寒暑矣，盱衡各方渠率，殆皆有蹶竭以赴之概。惟仁者休休有容，卓然保持常度，且揭十三年来实行而不事空谈之三民主义，使中外钦服，然后益佩仁者之大过人也。今海内汹汹未即平者，徒以张君雨亭未宣布服从三民主义，冯君焕章，唐君孟潇未宣布讨共耳。而数月来每闻列强有进占吾国沿海诸省风说，今上海长江军舰麇集，日本增兵华北，而各国亦将继之而进，此国族危急存亡之秋！吾国内群雄，当并集三民主义之下，一德一心，协抗外侮，岂尚容各竖旗帜以相逐乎！然非于各方皆景仰之仁者出而斡旋，又孰能扇以和风而消其积痞哉！惟善为融内以应外，使生民少受一分涂炭，亦佛法与乐拔苦之慈悲也，故冒昧言之。又太虚今将赴坎拿大之世界教育会议后，游历美、欧，讲演中国佛儒之文化；傥蒙示我南针，加以赞助，则何幸如之！肃此，祇颂勋绥！释太虚谨启。（见海刊九卷一期）


112致李石曾先生书

    致李石曾先生书

    石曾先生道鉴：钦景高德，每怅缘悭，邂逅云林，曷胜欣幸！昨闻唯一多一之论，今思实唯一及实多一，均有违事物真相，而假唯一假多一，则皆可顺真相而说。何者？实唯一近于执常一用之我执，实多一近于执有各体之法执；舍唯一而取多一，近于小乘之破我执而存法执，故多一虽较唯一为胜，亦宜舍之。如观一事，由多方面为关系而集成，故无实唯一；同时复观彼多方面关系，亦一一依此一事为关系而发现，故无实多一。反之、则一事集成由于一一，故实无此一事而唯彼一一，可假说有多一而无唯一；又一一发现依于一事，故实无彼一一而唯此一事，可假说有唯一而无多一。无实曰空，假说曰假，观事物真相之即空即假曰中。先生雅量冲怀，应不以直陈管见为忤，幸评正之！专此，即颂静安！太虚谨白。（见海刊九卷一期）


113复黄忏华居士书（二通）

    复黄忏华居士书（二通）

    一
    忏华仁者鉴：来问盖由无始熏习所集成之现识业流，非依教解理所能转染成净，必由行而致果乃有效力。行果不论其高者，即台家所谓观行即佛，已不易致，能致此，其功用已非凡矣。以大乘是全法界之系统，全达本空之无染无净，恒转之非常非断，不畏生死烦恼，长劫积行而致，求速效，则小乘远离众缘，但空自我之戒定慧行，较易成功。出家者，正解深欲，则一生专修，大抵可证果位。然即用精察勘破世界之道，以精察勘破日常心行，所谓灯原是火，不须另求也。太虚。（见海刊九卷一期）

    二
    忏华开士览：展读惠柬，超俗之思，溢于言表，游心之远，则朝市适成大隐。请持慈宗三要，为寄托之内乐地，何如？学会近况，曾得诚善函告。惟漠无常费，虑难久持，足下其兼图之！入川在即，而溽暑恼人，颇踌躇了！顺讯时佳！太虚手复。七月二十六日。（见海刊十一卷七期）


114致薛部长书

    致薛部长书

    展奉批及赐函，所陈者敬悉已蒙采择，莫名感纫！阅七月四日报载大部行政纲领，九、“改正礼俗”，内分：一、定礼制，二、定服制，三、改良不善风俗。十、“寺庙登记”：一、调查管理寺庙僧道，二、调查管理教会教民及其财产。具征对于礼俗宗教之至意。惟内容详细虽未能知，而察大部之现制，以礼俗宗教等仅属于警政司之一科，似有未备。北平前此之内务部，设礼俗司，内分宗教等科，名义亦欠周正。鄙意大部应添设一礼教司，内分礼俗科、祀庙科、宗教科。礼俗科办理定礼制，定服制，改良不善风俗，提倡良善风俗等事宜；祀庙科包括不属于宗教之祀馆、祀庙，如先贤祠，先烈祠，各祀神之会馆，及各姓之宗祠，与孔庙、关庙、岳庙等，及城隍庙、土地庙，各种习俗上之鲁班庙、老郎庙、娘娘庙之类，厘订其应革、应兴、应改善及如何管理之办法；宗教科则包括基督教、天主教、佛教、道教、回教等。各国或中国公认之宗教，宜由大部召集一全国宗教会议，以议订一宗教行政条例，内分一、修正及发扬各宗教之教义。二、规定各宗教之教团组织法，三、规定各宗教寺院庵堂或教会等财产管理法，四、改良各宗教之仪制，五、规定各宗教管理人及传教师等之奖惩法，然后颁布各省依条例执行。窃礼教之良否，与世道人心，民风国俗之关系匪鲜。今值训政开始，又适逢振作有为励精图治之部长当其事，其望能树立百年远大之基，选任专家，悉心考订！为此再呈愚见，祈鉴核采纳为幸！专肃，并颂勋绥！释太虚谨上。七月七日。（见海刊九卷六期）


115与胡适之书

    与胡适之书

    适之先生：在现代评论读了大著的菩提达磨，因我对于这事也曾用过一回推考，特写出寄上。我以为：洛阳伽蓝记上所载的菩提达摩，是的确有这个波斯胡僧的，但却不是后来禅宗奉为初祖的菩提达摩。禅宗所奉为初祖的事实上人物，应是先生在嵩山少林寺为魏君臣道俗举国奉为大禅师的佛陀扇多。至其名字，则是后来禅宗的人，为避去佛陀扇多，乃影借达摩波罗与菩提达摩、菩提流支的名字，另用此名立为祖的。略言其证据有三种：一、奇异的禅风，由佛陀扇多后渐昌。二、传达摩与流支不合，然此实为扇多与流支议地论不合之故事。三、二祖神光──慧可，即传扇多禅的慧光律师，一名折成二名。至宣律师僧传所载，则出于禅宗传说流行后，更采伽蓝记一百五十岁之说而成。这点意见，或可备哲学史的参考。（见海刊九卷六期）


116致蒋总司令书

    致蒋总司令书

    介公澄照：太虚至欧，本为宣扬三民主义所根据之中国民族文化精神及佛学。来日在巴黎东方博物馆演讲，听者六七百人，皆各国名人，由该院院长翻译，结果大生效力。昨今两日，其学者名流纷来访问，遂提出在欧洲或美洲设立一世界佛学院，以昌明佛学，陶铸文化，增进人生之福慧，造成世界之安乐为宗旨。由各国熟心佛学者设立，以研究超国族之世界性佛学，大荷赞许。推太虚为创议人，签名发起，已得希尔法勒肥、费奴尔、伯里和、马斯博、德未爱威尔加、尔伯底女士、佛雪、普里流斯奇、哈根、马松阿塞尔、库郎、格拉乃、威努、爱斯克拉、腊尔哇、腊尔女士、布腊诃、古楼塞、巴士等大学院大学之教授院长，共议即在东方博物院，先设一世界佛学苑巴黎通讯处，筹备进行。太虚先担任每月百元经费，不敷者由彼等分同担负之。已议草案缘起华文，译法、英、德文，印布各国，并提出国际联盟会议。预筹建设费连地基华币百万元，如各国佛学者赞同设在法国，彼承认即由彼等捐与地基，并由巴黎之里昂信托公司经理担任收款存款，──此人与某美国女士，已声言当即捐款──。故中国及华侨方面，太虚亦告以可筹募二十万元之数。今英、比、德都亦已来信，约定太虚前往演讲，故一星期后，即至伦敦；三星期后，过比至德，预计筹得同样效果。唯设法、英、德之通讯处，既已增加太虚之费用，而建设费在中国亦不可不先付到一部，以为各国人出捐之倡导。然声明不受各国政府之款，以免政治捍隔；然个人名义，则无论居何地位，皆可收受。环顾中国，唯公有此远大之眼光心量，故请公先电驻法之中国公使馆，转示东方博物院，认捐十万元，作世界佛学院建设费；并先汇存巴黎之里昂信托公司一万元，以示倡导，是所切祷！

    今欧、美最高学者，皆已有研究东方学术之倾向，老子、孔子及印度之吠檀陀等，虽亦有人研究，但皆看为东方学术之支流。除基督教、回教以外，公认为贯通东方各民族文学、哲学、艺术、政治、风化之普遍精神，乃在佛学，且实唯佛学以具足西洋近代之科学理智，而更有最广大哲学可以笼罩一切哲学驾出于其上。若令西洋人真个了解，必能敬服而欢喜领受。由是随佛学而各种东方学术以至中国之文化思想，亦可深入普遍于欧、美人之心内；而以中国民族道德精神为根据之三民主义，遂能为欧、美人真正了解，而得望谅许不妨碍，且能协助中国民族之完全独立，共进于中山先生天下为公、世界大同之通路。三民主义以仁爱信义忠实和平等道德为本源，在欧、美人未完全领受了解整部东方学术之根本精神以前，终难谅解。尝察之欧人心理，不视为不可解──例吴稚晖先生言俄人以恨为革命出发点，而不了解中山先生以爱为革命出发点是──，即视为徒摭拾欧美之片段思想缝缀以成，遂生隔阂或鄙薄之意。此皆由根本上不了解不接受“三民主义”所源之中国文化及东方学术而致，若能将公认为东方学术共通精神之佛学，引其由研究而深入普解于一切中国文化，即为三民主义大昌于世界之日。兹者，法、比诸报，已载日本外务省，通知欧、美各国之日本公使馆，将派三千人至欧、美传佛教，殆亦已窥及欧、美人已大有对于佛学之倾向，故有此大举。然日本以其为帝国主义工具之伪佛教，或反足引起西洋人反感，而使永不了解东方学术之精神，中国亦受其害。故中国如公之有远大眼光者，不可不急起直追，超日本而先之。今若得公如太虚所请，则世界佛学院之基立，三民主义亦随佛学而飞腾矣，惟赐察俞允，中国幸甚！世界幸甚！专此，敬颂政绥！太虚敬上。（见海刊九卷十期）


117致宁达蕴居士书（二通）

    致宁达蕴居士书（二通）

    一
    达蕴居士鉴：十月十八日之来信，今已在此间之中国学院收到。吾已由法、英、比而至于德，再二三月可回国矣。读来书，藉悉国中及佛学会之现况。九月一日中国佛学会常会所议之另组中国佛教会，甚赞同！然鄙意可即以中国佛学会为中国佛教会筹备处，即改组为中国佛教会，请商一亭、铸陈、忏华、康侯、禅定、智圆、惠宗、玉皇诸公，仍积极进行。盖今于政局统一之下，佛教不可不谋一全国之组织，以为适应之兴革也。（见海刊九卷十一期）

    二
    达蕴居士鉴：今已由欧抵美一星期矣，寓居纽约。明日赴华盛顿，参观四日新总统就任，五日、赴耶路大学，六日、赴哈脱福特大学，七日、赴哈佛大学讲演，仍回纽约；于十日、在学生公寓讲演，十一日、在哥伦比亚大学讲演；十二日、赴芝加哥，约十五日在其大学讲演，即转旧金山落上等处。讲演毕，乘船回国，预计四月廿外可抵上海。国中同人欲知虚消息者，请遍为通知。世界佛学苑，已于巴黎认捐地基，但各国赞成设于巴黎，否则建设费之筹措，皆尚有问题。国中对此赞助如何，尤要！专此，须讯佛学诸公均安！太虚启。三月一日。（见海刊十卷三期）


118致王森甫居士等书

    致王森甫居士等书

    森甫、仲阶诸贤均览：大愚偶言人夙命，事无可稽，徒益人疑谤，皆不应传述。凡此鬼亦优为者，佛法行人，勿存心念将以为逗人方便，其被此等方便引生之信心，大抵迷信，徒长鬼神教之焰，反蔽佛光。必应使人遵依经律论，生信解行，勤持密法，勿生增上慢！应悟无有一法可得，名阿耨多罗三藐三菩提。（见海刊十卷七期）


119致钱诚善居士书（二通）

    致钱诚善居士书（二通）

    一
    诚善居士鉴：范洪致竺庵师函，乃阴传先天教、同善社等邪说者，八期误登，应声明去除之。（见海刊十卷十期）

    二
    诚善居士：余此次往返湘、鄂、皖、赣、江、浙、闽之间，观察现在佛教教育情形，其较有精神团结力者，其唯武昌佛学院，安徽佛学院，九华佛学院，与闽南佛学院耳。然因地势远隔，彼此不相和通声气，联结一致，故使外间谣诼繁兴。如余经江苏，则盛谣闽院发生学潮，全体解散；来闽南，则从上海得来传闻，谓武昌佛学院关门。诸如此类，按之事实，真所谓无根之谈，但推究其原，皆因彼此各自为其门庭，不常通消息，以致反动份子从中捣乱。虽然于事实上无何损失，而一部分热心于佛教教育者，不知道担忧多少！而间接上亦不无受些影响也。为杜绝此谣诼起见，余拟定一办法，即在各半个月，须将每院院况，作彼此简略相互之报告；同时、将此报告投登海潮音及佛教各杂志，如此则误传者自不能发生，捣乱份子亦无从使其技俩矣。专此，即颂教安！太虚。一八、一二、一三。（见海刊十一卷一期）


120覆万梁居士书

    覆万梁居士书

    万梁居士鉴：接来函，欣悉居士发大乘心，宏法救世，与诸上善设佛声社，甚善甚善！今为取法名慧声，以为纪念。所须各书，此间手头已无，请按照海潮音上所载各发行处购请为盼。顺颂静安！太虚白。（见海刊十一卷一期）


121覆陈肇琪君书

    覆陈肇琪君书

    奉教无任欣感！遥荷垂询，兹寄上拙著在家士女学佛程序一册，希赐察及之！又首都已由中国佛学会设有星期研究会，若能加入，当不无互助之益。专复，并颂时祉！太虚启。十八年十二月三日。（见海刊十一卷二期）


122告国内佛学同志书

    告国内佛学同志书

    国内诸善知识均鉴：太虚誓施舍身心以弘佛法，十余年来，对于一切艰难毁谤皆所不顾，想诸公中亦不乏深知者。比年熟察中国之事变，皆从世界各国而来，非世界有力诸国，对于佛法有相当之信解，则中国之佛教，亦必常有摇动不安之形势。故甘以头目脑髓作牺牲品，扶病至欧、美一游，观机设化。抵巴黎之后，差幸佛天之护佑，稍有效力。前星期在东方博物院，作“佛学源流及其新运动”第二次讲演，听者各国名流五六百人，颇多感发。旋商西尔法勒肥博士，及该院院长阿甘博士等，议设“世界佛学苑”，以“昌明佛学，陶铸文化，增进人生之福慧，造成世果之安乐”为宗旨。旋由彼二人邀集爱斯嘉拉、伯希和等著名学者十余人共同发起，决议即在东方博物院，先设一世界佛学苑巴黎通讯处，并邀请中国之发起人。近来欧美学者，对于佛学，确已有研究之倾向。闻日本将派三千布教师至欧美传教，中国为日本佛教之祖国，于此尤须努力！此由各国佛学者共同建设之世界佛学苑，中国佛学者尤不能不出为倡导之人。此苑若成，则佛法宏布欧、美，一切中国文化皆随之而为世人重视，中国乃能得各国人士之谅解，安全发达。建设地未定，如主张在中国亦可；预算建设费百万元。如各国赞同设在巴黎，法国发起人已担任捐出院基，而议由中国发起人首任捐建设费四分之一以为信导。巴黎最大银行之东方汇业银行经理，已认收保捐款。华法英国文简章缘起，一月间可印布诸国。故特函求诸公为发起人，函告巴黎通讯处，并先认捐及汇寄数万元至巴黎收款处，则他国发起人皆踊跃输将，不难观成矣。太虚不日应请至英、比、德，并告。即祝诸公精进！太虚自巴黎上言。（见海刊九卷十期）


123覆灵涛法师书

    覆灵涛法师书

    灵涛法师：得惠书，承问为感！ 觉三法师已回漳州南山寺， 病日起矣。二量、守间师者佳，但亦为破量则可，为立量则犹有过。盖因“念”之一字，指何法尚未明确。指随念分别乎？指念心所乎？指我法执相应心心所乎？指三界摄有漏心心所乎？指随念分别及念心所，则众生有时无念，若五无心位等；佛则大念成就而无时无念，净识常与遍行别境等二十一心所现起故。指执相应，则初地菩萨始有不起时，异生则未有不起时也。指三界摄，则未至金刚道后异熟空，菩萨亦未有不起时也。故“众生果有未动念以前”否，将有所依不极成过。由此应改破量曰：“汝计众生未动念云云……如汝计动念时众生”。加汝计二字，则过归被破而可成破矣。然风定师者，若不计动念未动念，但依法性立之亦无过，今改作如下：“众生与佛无二，法性平等故，如佛与佛”。以若观法性，则生佛无二，亦犹佛佛无二，法法无二故。专复，顺问无恼！太虚。（见海刊十一卷三期）


124致范古农李经纬居士书

    致范古农李经纬居士书

    两居士均鉴：佛学书局得二公主持，前途当可有美满之成绩！然鄙意若循旧式，必难将佛学打入思想界之中心，引起人普遍的研究，故今拟为各科目及方法，并拟担任之人，冀分别函请，而佛教法要一书，尤为需要（代禅门日诵），拟由古农居士编纂，然亦非博涉大藏不能也。专此，即讯近安！太虚启。

    附华文佛学之分科研究（略）（见居士林林刊第二十五期）


125覆李哲生先生书

    覆李哲生先生书

    哲生先生大鉴：展奉惠书，极佩高明。承询三事，兹以应事鲜暇，略答如下：一、情意理智为一人所具，固应平均发达，西洋判为截然之二事，正其偏至之处。而佛法则平均发达圆满，故曰智悲兼大或悲智圆融。去其偏而除其执，则曰非宗教且非哲学；即智而悲可云哲学之宗教，即悲而智可云宗教之哲学，则亦宗教亦哲学。然寻常哲学与宗教二概念之范围，又不足以尽之，故祇可谓之佛法，而不便归之于哲学或宗教之类中。二、大论本于中国之文化及社会情形，以言佛教施行之所宜，殊与向所持论者相契。然翘举密宗为密教，对其余一切佛法名为显教，乃出于日本空海之说，而本非原来之意。故祇有小乘教，大乘教，而密部则大乘教中一部分之特殊行法也。以此言修密，应悉本于大乘教律，而不得另成一教，庶得其宜。三、关于教制之改革极须慎重，所论良是。十年前所作整理僧制论，多本于丛林制，而益加于阔大精密之组织以广其用。兹检奉一册，请垂察之！但从二十余年来出入丛林，主持丛林，赞助丛林之经验，确知中国虽尚有具有规模之寥寥数十丛林，亦已徒存形制而缺乏其原设此形制之真精神矣。故今觉得非从一般佛徒中，吸收一部分真正于佛法有修学而且具宏法愿行者为重新之建设，不能振佛教于今后，故又有建立中国现代佛教住持僧大纲之作。而关于住持僧，即保有西洋旧教之整严；其社会民众之信行者，更主为佛教正信会之组织，以期普及民众，则开放为西洋新教之自由发挥。兼此二意以观之，亦可谓与尊旨颇多不谋而合。上来就垂问之点，草草申述，殊不足以尽其意。统祈谅察！并候时祉！太虚敬复。十一月十六日。（见海刊十一卷十一十二期合刊）


126致刘甫澄军长及川东各信佛者书

    致刘甫澄军长及川东各信佛者书

    谨闻建金刚菩提之塔，建西南和平之会，设华严讲诵之校，派康藏留学之僧，博施修福，济众兴善，仰企精诚，曷胜纫佩！惟是住持佛法，责在寺僧，窳败之余，整治是待，必一新寺僧之面目，使能表现佛教精神，乃可回群众之视听。如不揣其本而徒齐其末，则虽以求觉而反自迷，民众将骇为夺生人之资养，事神鬼之渺茫，不惟无以见公等安国福民之至意，或且转招来佛教蠹民病国之谤词；致对如来之正法，益滋常识之障碍，岂不与公等初心所期，适相舛驰者哉！达摩言“造像兴寺，并无功德”。般若谓“斋会求福，末劫衰相”此皆为真正大护法之士作进一步之论者也。兹太虚以礼谒双峨，游涉三巴，窃闻弘化之恳诚，弥切私心之感动。乃将所拟建立中国现代佛教住持僧大纲，检请垂察采行，庶获效易俗移风之功耳。虽二十年之远效，将在全国；而第一期之发论，可由一省。从来祸乱靡定之症结，一言以蔽之曰：国民思想信仰失其重心而已。今万方犹在喜乱之际，若诸公独建治平之基，则他日光荣之历史，宁不焜耀千秋，而炳烨五洲也哉！惟公等出勇决之智，为弘毅之图，则国民之幸，亦人世之福也！至于遣青年苾刍留学康藏，询为互相切磋所必需之举。然在今寺僧形势之下，无论其不能成事实也，即令诸寺各派其学无根抵之僧前往，空抛岁饩，漫为云游而已。以言吸收其所长而纠正其所短，汰除糟粕而输贡精华，亦安有可期哉！而前者北平佛教藏文学院所有入藏求法团之众，今滞留康藏间者，犹不下二十余人。此辈于佛典藏文，皆已造有基础，而转徙沟壑，半成饿殍，若能给以资助，俾获卒成其所业，不其事半功倍欤！（见海刊十一卷十二期）


127与蒋特生居士书（六通）

    与蒋特生居士书（六通）

    一
    特生开士大鉴：久倾道闻，辄深景慕！兹者朝蛾返蓉，又羁讲务。得惠片，藉悉现升任参谋长，谅公务加繁，而深以未能一晤叙为怅。专此，顺颂时祉！太虚谨上。

    二
    特生开士慧鉴：虚此次来川，除应佛会之请及朝蛾之外，犹有两事，拟与开士一筹进行。一、住持佛教之中国寺僧，觉须有一番整顿，现拟有建立现在中国佛教住持大纲，虽事关全国，而效在数十年后，但第一期尽可由一省施设起。刘自干军长来访，曾与谈及，颇为首肯。而切实进行，须开士与田军长商妥而鼎力提倡之。二、世界佛学苑，今已择定北平北海公园内寺为院址。明春修理约十万元，业由朱子桥担任筹集。惟开办及第一期基金，亦非再集二十万元不敷。前者在鄂办研究部，曾荷募款捐助，而此时所需殷巨，必须有力者多方资助始可集事。请邀田军长等共同加入为发起人，慷捐巨款以为诸乐施者倡！专此，统希惠复，并颂时祺！太虚敬白。

    三
    特生开士鉴：展奉惠霓，诚为所云。见犹不见者多，不见而见如开士，甚希有也！瀛泉曾以田军长意来数次，前函所言，曾告之。闻军长贵恙稍瘥，向未晤云。专复，顺颂时祉！太虚谨启。

    四
    特生开士鉴：开读七日惠书，自见纯正，而所以宣正法以启人正知者，又殷恳如此，诚吾所谓十善菩萨行者也！近在文殊院曾讲瑜伽戒，而昔刊行慈宗三要，兹奉一册。吾之建教摄群，以七众戒为体，而瑜伽戒为用。其自行则真实义为体观，上生经为用观也。承询法要，辄举以告。祈慧察！太虚白。准廿八日离成都赴渝，于廿五日传瑜伽戒。

    五
    特生开士：转来田军长函敬悉。离省前曾晤田公，所谈亦同，谨为川僧致谢，并讯兴居！太虚启。曾寄慈宗三要，送登否？

    六
    特生开士鉴：成都转来东电，精诚溢于言表。摄兹净意，名以智行：智为先导，修万行故。理事同法界，宗观在慧心。函询行程：冬月初旬在鄂汉口佛教正信会；下旬拟抵厦门──南普陀寺。专复，并讯慧福积进。太虚启。（并见海刊十二卷一期）


128复黄健六居士书

    复黄健六居士书

    健六居士鉴：惠书展悉，虽则溢誉之词，才追绣虎，其如无悔之意，德耀亢龙！然此个己之间，亦何关于得失！忆前者华札朝至，芜缄夕复，亦既披陈实情，冀怯疑滞，并云如有良方，愿承明教；傥求改进，尽可提商。乃遽尔印刷分发，挑起教内之斗争，报章播登，引来俗间之非毁。致令已认之半数必需经费，抗延不缴，议决之会务僧员养成，设办莫从。百事阻挠，群凶肆扰，不惟口吐刀矛，上摇监察院之听，直欲身为屠刽，下挟流氓帮之威。弟兄反目，邪外快心！庙产兴学虽打销于国民会议而又促成立；佛会许设虽通过于中央党部而仍莫进行。事至于斯，势安可为？宣布退出，夫岂容已！纸老虎戳穿，不堪再用，破沙盆扶起，但逞偏锋。卤莽为能，未尝非法而竟成非法，骈枝乱设，已是糟糕而更加糟糕。未见调?目而有方，硬为拉扯奚益？应移居士之热诚，从事众顽之感化，稍解惟我惟私之痴，征发为教为众之意。勿存把持。重谋组织。知建僧宝之住持，必为僧制之整理，斯言决定，可喻金刚！实施方案，能立初步基础。新进危言，本祇什一希冀，若得提携之道，不难和合以行。吾自审舍身舍心，救僧救世，慧德无让古贤，福缘乃逊时伧。每逢随俗浮沉，可括囊无咎无誉，才一发心振拔，辄招致疑神疑鬼。进无可许，退犹不容。嫉憎所届，滥小报詈为修罗，颠倒之极，捏名信诬以邰党。纵无伤吾之毫发，亦可觇世之向趋。出任劳苦，徒损自他，则不惟我应忘世，而世亦应忘我矣。嗟乎居士！亦能永忘之欤？专复并讯时祉！释太虚白。八月四日，在北平柏林寺。（见海刊十二卷九期）


129与康寄遥居士书（十九通）

    与康寄遥居士书（十九通）

    一
    寄遥居士大鉴：前者回电，谅荷察及。日前朱长者来平，晤谈多次，然以柏林寺开学，而常惺法师未回，坚邀太虚讲二星期，故须俟朱公回平，及常师来平后再可赴陕也。专此，顺候时祺！太虚启。八月廿三日。

    二
    寄遥居士鉴：叠复函电，应早荷察及。今得十三日信，而子桥去沪一星期矣。赴陕时并须过郑、陕三四日，当以速电催子桥来平同赴为善。海潮音文库法相宗上卷，有“法相唯识学概论”，可在陕中讲之，先查出“原文”印刷行之可也。专此，即候讲经会诸善知识。太虚启。八月廿六日。

    三
    寄遥居士鉴：函件均悉。子桥抵平时，本即可偕之赴陕，但因子桥被京、沪催急而去。又因此间常法师未到，子桥乃又坚留在此暂教学僧，乃留滞此间。但阳九月内须赴沪，今未能偕至陕，则今年或不能作陕行矣。又慧空等传单──系现代僧伽等招来反响，原笑置之不理，但此间有函沪查究者。并祝健安！太虚。九月五日。（上三函，见海刊十二卷十一期）

    四
    寄遥居士鉴：函悉。善归信寄汉口佛教正信会，以武昌不能住也。善归善巴利文，略知英文，但国文甚浅，不必办巴利文学！既兴善学院中设巴利文一科，令专教，并使补习国文也。询教整会，因政府迟缓，未见明文，然不远耳！甚欣陕垣佛教有一转机，就陕中速造僧才为要！顺祝时祉！太虚。三十、三、二。

    五
    寄遥居士鉴：致苇舫书转悉。一、教整会事，以主管部多不须要之顾忌，适屈文六表反对，遂停滞耳！二、印光法师应为十二代及属于民国，颇当！尊议已转佛化新闻，令迳答矣。三、吾尚滞渝，或仍返缙云，亦随缘耳！顺询近佳！太虚启。三月七日。

    六
    寄遥居士鉴：四月十八函今接，并答客问一本，均悉。陕西教务纠纷亦甚如此，可胜同概！雨堃仍催赴陕，如有人帮找得赴陕车，当更易也。古宝、古源，亦新受心道戒者，何忽恶性如此，而心道竟不制而去之耶？吾又病月余未痊，殊感衰朽！已返缙云静养。佛教国会，社会部促成，但内政部志在提产，坚阻勿成，两部仍僵持中耳！顺问近好！太虚。五、二。

    七
    寄遥居士：顷接法舫师来信说：半年后，已有一个锡兰教师和一个学僧可来，巴利三藏院不难名实相符了！照来信所云，望预备着，并望以五万元寄重庆和平路二八号考核委员会李子宽，为买外汇寄法舫购书籍。太虚。八、卅日。

    八
    寄遥居士鉴：前信曾言及法舫师与锡兰摩诃菩提会接洽好，由该会与世苑巴利三藏院交换教师，学僧各一人，到达后各由双方依教师学僧供给，而旅费由原派团体供给。兹已派好教师、学僧二人，旅费恐须五十万元，速筹及为荷！顺问近好！太虚。十、四。

    九
    寄遥居士：函暨印件均好！锡兰摩诃菩提会已正式换文，兹抄奉一份。请院中预为准备：一、寮房两间或一大间。二、每月送供养每人约壹万余元，不受或代储以备用。三、重庆托好一人，便到时可代照料至陕。派赴锡兰二人，能即来贰拾万元为盻！顺候近祉！太虚启。十二月十六日。

    一○
    寄遥居士：世光暑期毕业或可入陕，可先预邀。余恐二三月后始能东下。教整会随政府迁京，赴京主持，聘设计，望就教况作整理建议也。汉藏教理院仍法尊师负责。通英文愿学巴利文教师，实最要！可与西北大学教授连络商请。两锡僧同为半教半学不分教师学僧之比丘，固需讲述，而众学僧亦需多学英文耳。此人望就陕中速为物色一人，不惜费，先于学僧多多教英语，则半年后学僧亦稍能听英语，最善！而精了国文及佛学之一法师，亦至要！世光或可任之，而代主院务仍须妙法师也。外汇五万，仍交涉购买中而未买成也。两锡僧学程已高，在大学毕业以上，其来学中国佛学，亦兼喜孔、老诸子学，乃国外研究成博士之类，故不与院中学僧同学，须专为讲授；大抵在助其自选经书研究耳。本地学僧，前作预学，专学英文，补习国文，秋季始入第一学年，如此四年，每日巴利文、英文占二时，国文、汉经亦占二时，不用多讲，须多有时间温习研究。顺讯近祉！妙阔法师暨定悟、莲启、太初、圣泉诸师均此！太虚。一月十三日。

    一一
    寄遥居士：来函又寄壹万元来，请向吴彬如居士均此敬谢！周君书上面谈者相符，附还。善归赴陕有可能，请去函与汉口佛教正信会苇舫师，嘱即赴陕，我亦另信。锡僧何时来？未有准期，仍托周君代办为妥！我行期尚待舟、机中。顺问近祉！太虚谨启。二月、一日。

    一二
    寄遥居士：法舫师来信及锡兰二僧履历，兹寄奉。彼一二月间或可到渝转陕也。十五万亦交光宗、了参二人，彼一星期内可领得护照，再加英领签字及购飞机票等，快亦一月可成行耳。又为法舫买外汇五万元事，通知到第二晨去买，已发表新外汇法，不能买，要待四号照新价，可惜要损失四五百万法币也。近祉！太虚 。二月、 二日。

    一三
    寄遥居士：三、一、函悉。社会部文已加函寄去。昨可喜者，乃五万元外汇已结购八千余罗比寄印度，此事费尽辛烦，终达目的！余见前复。顺询近祉！太虚启。三、五。

    一四
    寄遥居士鉴：十九来函阅悉。锡僧以海上船只未通畅，闻仍由印飞渝转陕，故前函已嘱仍托渝周季钊接待照拂赴陕。至锡僧只需指导，若中论、成唯识论、金刚经、楞伽经等，读诵研究便可，不须讲授，要有英语述传大意为要！太虚。四、二四。

    一五
    康院董寄遥、超一代院长同鉴：得索麻、开明德、潘那西哈锡兰三比丘自香港来电：准于七月十日下午六时到达上海，接寓法藏寺藏经会，略停拟送至南京转徐州，盻陕派人至京或徐州迎接入西安。一、预备好三房间，每间一床、一桌、一椅，吃饭可分三份共桌食之，携来书籍，为置书架，为备寒衣被等。太虚手启。七、十。

    一六
    寄遥居士：锡兰三比丘到沪两周矣！迭函迭电，昨得来函仍未提及；而超一师来函更云：“无经费，不能派人来接”！如此、将锡兰僧搁沪，怎可？今十日内，如车路畅通，可由锡兰侨沪一商人伴同到陕；纵兴善未周备供养，亦须于寂园或佛化社招待！盻速复！并候近祉！太虚启。七、二五。

    一七
    寄遥居士鉴：二十三四函及派善归来电，始悉先后一贯之信用。前以叠函又电，任超一，原知不甚妥！锡僧旧七月十五要第二安居，盼即到，方赶及其安居也。先于寂园或佛化社供养之矣。太虚。七、二九。

    一八
    寄遥居士：善归带来及寄来函，均阅悉。衰病中仍能勉力法务，为感！吾亦衰病，无可为力！但锡兰三比丘到沪安居后──阴十月间──赴陕，务速商妙阔法师预备：一、兴善屋不敷，决于佛化社备静居一栋。二、随锡僧受戒、学持锡僧律仪及巴利文，选优秀学僧五人至九人。详待善归述。太虚手启。九、十四。

    一九
    寄遥居士：二十二函并附件，均悉。西安要将──佛教陕分会，与兴善巴利院──已办事集力办清，未办事可缓，免人力分散！福善于前月二十日病故。复问法乐！太虚。三、三。（以上康居士存稿）


130致王晓西居士函（二通）

    致王晓西居士函（二通）

    一
    晓西居士并转汉藏教理院董事会公鉴：今得满智师来信，可以回渝办院事，但询件颇多。鄙意可请为汉文佛学主讲法师，每月月薪三十元。但由再请助讲一人，事务僧二三人，即可先开办汉文班。如康格西已请来，即汉藏同时开办可者，希即迳去院函上海佛学书局，公请满智法师可也。专此，即候公祉！太虚谨启。（见汉藏教理院开学纪念特刊）

    二
    晓西居士鉴：奉惠书悉。北衡居士亦在汉候甫公，惟愿川事得一妥善之解决，从此政理民康耳。藏院得院董诸公维护，尚能持续，为感！但院中仍虑经费不继，而院务无积极进取精神，希相机充实经费，并时一安慰院员之心也。顺颂时绥！太虚启。十一月十六日。（自上海发）（汉院存稿）


131与王觉先生书

    与王觉先生书

    醒窟先生哲鉴：前承以大著原易携示，连日无暇，乘隙稍一披览，乃精义络绎奔凑，真有亭毒千古、欲累一世之胜概！而寻出数元为易之本，既能吻合西洋最新之科哲思想；中平为易之归，尤可贯通华夏传统之圣贤宗旨。诚能使国中学者皆知其理，则中国思想信仰之重心，不难由此而确立。其中有数处少有商确，条举于左。

    一、各得其中而性命正，共得其平而言行和，故大中大平，易以中正平和，意义较足。

    二、易为世间之正法，而佛法则为由世间而出世间，由出世间而世间之正法。若根本智、后得智皆佛法之出世间智，真如亦为根本智相应之理，正等正觉为佛果究竟之觉。宗下、教下，则为宋、明来禅宗之流布语，附以尊德性、导学问之旁通，无关佛说。现比量虽通世间出世间法，然杂染清静迥然有别，而配合四智为言，尤属非是。故凡关于佛学名词，以尽量删去不用为妥。必欲通之，则非深究佛教各根本经论五年十年殊未易言也。拙著周易蠡测，无何胜义，唯周易三世法出世法分别一条，或可为论及佛法时之一参考，幸存览焉！

    三、直觉一名，虽大著卓有新解。然此类译名，根于西文原义。若罗素之驳柏格森，亦大抵根据此名原义以为驳。故不如别创新名用之。且常人直觉为似现量之非量，尚非现量，况根本智等乎？此亦应辨之者也。专此，并颂道祺！太虚谨启。二十、十、三一。（见海刊十三卷一期）


132覆余乃仁居士电

    覆余乃仁居士电

    余乃仁居士台鉴：电悉，发起救国僧军事，甚佩！虚适旅行他处，致稽覆为歉！用我不入地狱谁入地狱之大无畏精神，作民皆救国家、僧亦救国家之真有力行动，此其时矣。但以“佛教救国军”或“僧伽救国军”为善。如何组织，如何出发，当在伟筹详画中耳！太虚。（见海刊十三卷五期）


133覆罗普悟居士书

    覆罗普悟居士书

    普悟居士惠鉴：佛学院转来云翰，藉知比来解行精进之实况，良用欣佩！更得杨、左、叶诸君相为切磋，弥彰法乐！虚以前日来牯，拟在清凉中度过残暑，当再经汉入川也。垂问各条，兹依次略言：一、可从高等级第一年研习起。二、厚严即密严；义林章有补缺及抉择记，并检考续藏中有关此类之著述。又基纂、论记，即略纂、伦记，更有瑜伽释及序，或散见解说之类。唯识义章释，即释唯识章者，不久将有印出。觉梦钞以及大乘入道次第章、能显中边慧日论之类。三、可独自研习，遇有疑滞，随时讨究。又成唯识论标目，吾昔阅过，当交会觉师转致，今悉尚未收到，然不知其存何处也！鄂院已收回，在进行中矣。专复，即讯时祉！太虚启。七、十九。（见海刊十三卷九期）


134复陈维东居士书

    复陈维东居士书

    维东足下：展奉来书，具征留心政教，但所云殆捍格难施。一、心无二用，既为法官律师即不为佛教师，而有僧亦等于无僧。二、佛教掌法权，起他教争。故余主力减僧数，而提高其质。如附册所明，使不容僧生活，亦即可无僧寺矣。又暹罗函，仍请酌复，并告以收到已迟为歉。顺询慧祉！太虚手启。四月二十二日。（见海刊十四卷十期）


135复陆心梵居士书

    复陆心梵居士书

    心梵居士鉴：由雪窦转来惠书，藉悉一是。一、应望僧尼日善而不必望其日增，以斯浊土中增则势难善故。二、僧尼负住持佛法之责，佛慈悲广大普度众生之旨，不在皆令出家，在令信佛法僧，持五戒，行十善，以及发菩提心而修六度、四摄。三、限制具戒而不限制出家，实一矛盾，许多出家而又不能具戒者，岂不徒为佛门赘累！四、补习学校，为救济已出家而失学者而设，正本清源，自当从出家限制。虽有学识而更须正信切愿诚意，则为确论！太虚复。（见海刊十四卷十期）


136复甘立仁居士书

    复甘立仁居士书

    闻由音声、耳根、心识三和合成。根在音识之间，楞严正选闻根，虽曰音闻，初步入流亡所，即遗音返闻，不重于音也。但心闻洞十方，初心不能入，此为初心设方便，故令即音闻而弃音入闻耳。武昌佛学院出版之楞严研究，可参阅之。太虚复。（见正信二卷十期）


137复徐寻声居士书

    复徐寻声居士书

    寻声居士鉴：得函，藉悉近来时到会与钟、吕诸居士热心会务，并曾参加汉南正信会皈依会。对王仁励、陈丹阶、钱养吾诸居士，均希转为问讯，并嘱时通音信为盼！顺候近祉！太虚。（见正信二卷十一期）


138复戴季陶院长书

    复戴季陶院长书

    季公赐鉴：昨承莅教后，晚间又荷惠书，感佩奚似！奉僧居士昨已赴普陀，然十日外当再至杭，当以尊意转达之也。宋藏会一函，昨遗案头，今再附上。虚意除法会请购十藏，分赠康、藏、青、蒙各寺外，再祈商请林主席、褚秘书长鼎力提倡，由政府购请数十藏，分赠全国各大学、各大图书馆，以及各国最大文化机关各一藏，既以流通佛典，亦以宣扬中国文化，并使宋藏会藉以圆满其功德，惟垂注及之！又阿育王寺，为释尊舍利道场，古历四月二十四日启讲药师经，如得驾临护持，则益令四众欢腾矣！专复，顺颂晨祉！太虚谨启。四月四日。（见正信四卷二期）


139致王一亭居士书

    致王一亭居士书

    一亭先生并转中国佛教会公鉴：阅近日申报载：一部分佛教徒将东渡参加泛太平洋佛青会，二十六日竟标题为‘全系太虚之徒与日人勾结而成’，怪诞离奇，殊堪诧异！此似乎不仅日人片面宣导，藉为空气作用，而兼系有人对太虚故为构陷之所致，明眼人当不为所瞒也！查自去冬知该会有所谓‘满洲国’列入，早经严词拒绝。而谈玄、虞德元等，虽接该会邀请，亦闻皆复函严拒。而竟有‘太虚首先表示态度可领数十人赴会’之谣，抑何与事实相反之甚！除另登报声明外，并请公等据此实情，对于各报所载诬词，概加否认，为荷！专此，并颂公绥！太虚谨启。二三年、五月、二八日。（见正信四卷四期）


140致何北衡等居士书（二通）

    致何北衡等居士书（二通）

    一
    北衡院护、昌猷、晓西院董公鉴：比悉法尊法师等在院教学，颇为精进，渐有成效可期；但闻院费陷于困难，务祈鼎力设法维持，以安院众为祷！顺颂公绥！太虚启。二四、四、十八。（自上海发）

    二
    北衡院护大鉴：闻偕贵州吴主席等来温泉，能莅缙云一游乎？虚牙痛将愈，承问为谢。并颂近绥！太虚谨启。二九、十一、二五。（汉院存稿）


141致欧阳竟无居士书

    致欧阳竟无居士书

    竟无居士道鉴：今中国佛教中人，居士与虚固应处较为相知之列，而自仁老以来之关系，于道谊亦不为不深。然虚以闲名为各国佛徒所知，若印、若锡、若日、若德等佛教学者，访谈关于国际佛教之事，固常有之。至为游者藉以烘托而自增声价，亦势所不免，或可俾世人多结佛缘，或由佛法令世人稍沾法化，固将不惜慈悲为引。乃居士门下一二意气少年，时摭拾日文报浮言，对虚及其他佛教缁素，吹求攻讦；皆由贵院常任油印人笔迹油印，并用贵院信封寄发。知者虽悉系无知妄人所为，而不谅者或将为乃出贵院或居士指使所为，殊足为居士及贵院盛德累！且虚门下缁素已多不平者，或由误会而演出对于贵院或居士之反诋，甚非佛门之幸。故窃愿居士一察门下所为，稍加裁抑而免横决。专此，顺颂时祉！沙门太虚白。

    附：更正南京油印纸之误传

    余至今未见日文的中外日报，但据南京寄来油印纸，谓日文中外日报云云，颇违当日好村所访谈之实。虽确否未可知，应略请更正。

    好村偕译人等共四人，四月十四日下午，访予于上海雪窦分院。谓此系求赞成中日佛教学会，曾访段芝泉、王一亭诸老，次第访予及印光法师等。乃申其所问，请予答之如左：

    问：中日佛教学会拟推中日会长各一人，日本方面于高楠、铃木二博士孰为宜？而中国方面法师能担任否？

    答：高楠博士编印大正新修藏，主译南传巴利文藏，中国佛学者知之较多。闻今夏有常惺法师等将游日本，届时可就询之。余以事繁，恕未遑参预。

    问：中国僧人近已渐有赴日留学者，日本僧人亦有可来中国留学之寺院否？且其用费如何？

    答：中国僧赴日留学，经费颇为不易。中国今某某等寺皆附设有佛学院，设为国家所许，而日僧能遵照中国僧生活习惯者，则就某某等寺佛学院，可无须纳费。问：拟请法师赴日讲演，不知有暇否？今夏铃木博士将重游中国，庐山暑期佛学会邀讲演否？

    答：铃木博士若有游庐山之便，在大林寺讲演期间，当邀讲演。余本年无暇，明年后或可能。

    问：大醒、芝峰、法舫等，今夏能赴日考察否？

    答：或者能之。

    问：南传巴利文藏经已译成日文，中国最好能转译之！

    答：武昌之“世界佛学苑图书馆”中有暹罗某亲王所赠巴利文藏经，并已订购日译南传藏，若得一精于此学之日本学者相助，当于馆中选华文之所无者译之。太虚。二四、五、九。（见正信六卷九期）


142致屈文六居士书

    致屈文六居士书

    文六长者台鉴：比来屡接清言，深感尊重三宝，调融四众之诚愿，实为复兴中国佛教之精神要素。盖今后佛教之建立，须托命于四众──或七众有秩序之和合组织，不和合不能有秩序，无秩序亦不能成和合。民十八以来之佛教会，殆因缺秩序而致欠和合欤！今佛教会既以仰承国政、应赴时宜所不容不设，洵有改善其机构，健全其组织之急需也。目前荷与大悲退居，陪同圆瑛法师偕临雪窦分院，殷殷以共举佛教会事为说。夫服膺无我，方为佛子，况圆瑛法师与虚三十余年之友谊，在人自无所间。然惟论佛教会之事，就目前为宁息纷争计，曾面告应速作容纳各方修改会章提议之表示。嗣晤常惺、大悲、宽道诸师，亦谈及针病得穴之点。今偶阅最近之联席会议录，知第八届大会，已定十月上半月举行，则至迟亦相距三个月零耳。又阅所报告去年以来征求会员之总数，仅得一万零二百余人。而查大会之选举代表规则，按会员满五十人，得选举代表一人，虽可有二百余代表之出席；然闻所征会员，大抵属上海及鄞、杭、嘉各市县，就会员满一千得选代表四人计，才有代表四十余名，纵能全集此数个市县之数十名代表，亦宁足开成号称：‘中华民国全国佛教徒组织之中国佛教会之全国佛教徒代表大会’耶？且报告中，虽云已组织成六省分办事处，然据传闻则湖南、四川、福建诸省，皆在与原设省佛教会争执中。凡是症结之所在，设不于事前速谋周洽之法，恐虽开会，亦成无效。窃谓在今时服务庞大之集团，智虑周密，宗旨公正，心气和平，盖皆为必要条件。为此纯以希望为好之善意，提议将第八届大会代表之选出，定为：原未有省佛会或已取销省佛会，且曾依新章改组之各市县佛教会，则依新章选举在原有省佛会未取销，且多数县佛会亦未改组之省分，于兹新章未遍照行，及将议修改之期内，得仍依旧章由各省佛会选代表出席大会。如此，庶不舍弃原组织之遍于十六七省诸省县佛教会以自残其肢体，且亦为容纳争议而解息纠纷之一道。并议定代表大会，须选出代表超过当然代表三分之二以上，方得开会。又增主席团为七人，由常务理事、理事、监事中各推三人，选出代表中推举四人，原理事长不加入主席团──例如民二十蒋主席之于国民大会──，大会秘书处亦临时改组之，以示大公无私之意。据是及前谈要点，若能即开一常会决议施行，则当进拟修改会章之提案，以为健全其机构之图。不然、则认兹事尚鲜合作之坦途，惟有对于公等表示其敬佩而已。专肃，即颂时祉！太虚谨启。二五、六、五、在常州。（见海刊十七卷七期）


143复广盈君书

    复广盈君书

    天津广盈君鉴：阅来书，欲复而无地名，请速告通讯地址！盖来函所云，虽为非佛法之道术，能善用之亦可为助道方便，但须毫无隐瞒以细述详告，乃可回答之耳。太虚启。九月、二日。（见海刊十七卷九期）


144复周继武居士书

    复周继武居士书

    继武居士慧鉴：展惠书并所附书，览之心意快然，殆非言喻。虚之起信宗地上菩萨心境说义，得楞伽藏识寄居如来藏中证之。及起信不唯以真如为真如，兼以净法为真如义，又真如亦为所缘缘义。虚皆发端而微，得附书益臻明了，喜何似之？当即将件送海潮音发表，俾阅者同沾法乐。专颂禅悦！太虚谨复。二五、八、五。（见海刊十七卷九期）


145复江易园居士书

    复江易园居士书

    易园居士垂鉴：不亲謦欬，弹指十余年矣。而每睹妙论，辄深向往。比潘对公屡转宣和韵佳什，弥增景仰。承示诸佛功德平等圆满，一摄一切，一切摄一，确为至言。故十方诸佛与蕅、澈诸古锥赞弥陀者，如用以移赞药师，应无二致。其在皈仰弥陀缘深极乐者，正可专一愿行，心无旁驰；而志向药师净琉璃者，亦复如是。释尊以应机适缘分别说之，虚秉释尊遗教，不碍圆融而区析，想居士亦必能不拨分析而通达圆融也。专复，并颂法喜！太虚和南。（见海刊十七卷十期）


146复李荫亭居士书

    复李荫亭居士书

    荫亭居士鉴：得书悉，隐修五台，为欣为慰！所譬三期颇佳；但吾意确立僧寺整理法，乃是军政；使僧出家受戒修学办事皆如法整理，而在家佛徒亦皆助成，乃为训政；整理完成，僧能真住持佛法，在家能正信护佛法，乃入宪政。今去初期尚远，遑云三期？幸再慧察，勿得少喜足！并祝精进！太虚手复。二五、十、二一。（见海刊十七卷十一期）


147复罗阁英居士书

    复罗阁英居士书

    来函实为佛教有心人，又如此其至诚恳切，殊使余不能不扶病而握管略酬（近年衰病极少握管时）。

    余之新，乃“佛教中心”以采择古今东西学术文化（包哲学科学及宗教政治经济文艺等）而适应现代机宜之新；故奔放于任何一部分而离去“佛教中心”，皆为有分离余之倾向。

    又余之新，乃“汉族（即中国）佛教本位”以采择佛法之古源（锡兰、西藏等）今流（日本、西洋等）而适应现代中国需要之新；故奔放于任何一部分而离去“中国佛教本位”，皆可有分离余之倾向。

    昔专趋于西藏佛教学者，尝一度发生硬欲牵扯余向西藏跑而不得，对余有叛逆之萌动，旋亦无形消弭。今后或亦有硬要牵余领导专向日本跑或专向锡兰跑而不得，遂发生叛逆的可能。

    所谓“天声”，当系由“偏向文艺及日本佛教”的三五人杂凑所成，于余亦颇含叛离的萌动，当然破坏有余而建设不足！盖凡建设非一蹴能几，必由继承而非叛逆。如叛离则叛离，后又来叛离，决无所成。

    顷余所患在衰病，在无继承。然藉此略表明余“佛教中心”及“中国佛教本位”之新的佛教意义！思想品行健全的青年佛徒应知自择！太虚。二六、七、二○。在大林（见正信十卷三期）


148复李虎居士书

    复李虎居士书

    虎居士慧鉴：接阅复书，满怀伤感！至望本大乘慈悲，作在家正信佛徒，自觉觉他，无负奉佛之初衷！际兹国难严重，来印尚未可定。此复。并祝旅祺！太虚。（见正信十卷十一期）


149与陈静涛居士书（三十通）

    与陈静涛居士书（三十通）

    一
    静涛居士鉴：前昨曾游白云山（明晨去罗浮山，五日回后，在居士林讲上生经），有就能仁寺设佛学院之议。但，一、希望港方何夫人等合助经费，不知有无可能？二、须有常驻主持的人，亦不易得！未知居士以为如何？顺问近祉！太虚启。廿三、十二、二。

    正书函未寄间，接来书，再述如下：莲觉原不望他去代向别人募，但伊自捐的即书在所交册上便可。可与说：希望捐二三千元也。陈总司令处，曾谈及恢复光孝寺，当即允设法恢复。又能仁寺办华南佛学院，铁禅、叔颖等已数谈及。中大、勷大，因罢课未讲；昨、今，复旦中学、学海书院曾讲。廿三、十二、二。

    二
    静涛居士鉴：此间昨已开讲唯识，由颜居士翻译，听众四五百人，秩序尚好！明日去居士林开示：腊五、六、七，在该林讲下生经。拟腊初十间还港返沪。何、王、方、萧、觉，各募潮音捐，希催！顺讯近祉！太虚。廿三、十二、七。

    三
    静涛居士慧鉴：日前复函，应荷察转！昨得何亦韬君带来“广释”、“专刊”各百本，当以专刊各二十本分寄重庆、海社、汉院。

    阅六期觉音“佛教与上海”一文，中有史实相违者，略为辨正，可付觉音刊出！一：频伽藏经创刊于宣统二年，而印成于民国二年。华严大学则于民三冬始开办也。

    二：八指头陀逝世于民国元年冬，其“中华佛教总会”在民元春组织，承清季各省分立之僧教育会联合改组之，设会所于上海静安寺，办事处于上海清凉寺，及北京法源寺。至民二春，在沪正式成立，省支部达二十二，县分部达四百余，实为上海有中国佛教总团体之最隆盛时代。虽因八指头陀之逝，会得增强确立，而继续主持乏人：民三、复由清凉寺清海为会长，改称“中华佛教会”，各省解体。民四、袁氏颁布寺庙管理条例三十一条，取销佛道教会之组织，则清凉寺之中华佛教会，更成一空招牌；但此空招牌，清凉固至今悬在清海寺门前也！民十四、余在北京发起“中华佛教联合会”，各省有承风组织者，如湖南佛教联合会，及上海之江浙佛教联合会等，然未普遍健全。至民十七、余在南京发起“中国佛学会”，筹备召集全国佛教徒会议，以设立中国佛会；民十八、乃开成立会于上海，设会所南京与办事处于上海；民十九、民二十间，甫堪继承民元二间佛教总会之隆盛。而此后圆瑛等把持，渐索无生气！至民廿四，擅改为两级制及理事长制，各省纷争解体，即等于悬空招牌于清凉寺之中华佛教会矣！原文所述，适得其反。三：濮一乘等之“佛学丛报”，发行于民元之初，断断续续，至民三出至十二期告终。余主编中华佛教总会所出之“佛教月报”，则才出四期即停顿。此中事或为原文关系人尚未成年、尚未信佛前者，或为有意变更事实，迷乱听闻者，故为据实纠正。顺候近祉！太虚启。（见华南觉音第九期）

    四
    静涛居士鉴：时得港函，藉悉应机弘扬佛法，精进无倦，深以欣慰！并悉李金荣居士亦来港，均承对吾关注，殊为感纫！顷山居尚适，请纾远念！惟今在港之闽、岭东、武，先后学僧，及皈依之男女居士非少数；其学僧或有困于生活者，希有一联络组织以相扶助勉励切磋，勿涣散退堕而能随宜修化也！顺候近祉！太虚启。三、卅一

    五
    静涛居士慧鉴：接奉七日详函，弥佩悲智兼充，兹略答复于下：

    （一）关于寄回三百圆，除百圆赠觉音外，所余见覆墨竹二君信。（二）华南觉音公指示甚当，嘱令速改不定期刊，以便从速续出。（三）学会留俟机缘。（四）海刊迁港登记，确为一大问题，综合竺摩来信所云，阳历年内决在昆明由尘空负责，四五个月后，观时局演变如何？再定迁否。（五）鸡足山佛学院事件，藉此俾大醒、芝峰、（法尊在川责重不再来滇）会觉、谈玄、墨禅、竺摩、惟幻（亦幻宁波责重亦难来滇）慧松、岫庐能集合一处，教学相长，未尝非盛事，故致芝醒函附还，可由港发。而所虑者，主持不得其人，势将耗力于另一套事，与所期南辕北辙。尤碍者将与醒芝等相抵，而两无所成，鼓山前车可鉴，而曾养甫居士徒耗心血，并浪费国力民力为可惜。（六）俟出国宣传事定，约慈航或兼惟幻赴缅，并转印暹一行。蔡慧诚在沪常通信，忠实诚如所云。洪雪堂、谭培启、李因如诸君，遇时便为致问。（七）某慈善社未征同意，以吾名号召，已发不究，但希转嘱以后非先得同意勿再尔。聘张圣慧主持东莲教务，甚赞成，当附函代劝。心经问题，另覆白慧师。（八）贵行各处遭困，忧国忧家，常增苦闷，惟扩为大悲，学维摩诘为盼。顺颂增益！太虚谨启。八、八、十四。

    六
    静涛居士鉴：昨函应荷惠察！关鸡足山事，今又思及：“鸡足山佛学院”为一具体之事，宜以虚云老为院长，陈定谟为院护（即副院长），而周惺甫与曾养甫为正副董事长，而吾则由蒋总裁以“国民精神总动员会会长”名义（此只须向蒋公一提，谅无不应）函聘──认鸡足山佛教之整理建设，为全国佛教整理建设之根据，为国民精神总动员在宗教方面要素之一──为较泛崇之“鸡足山佛教整理建设导师”，则于定谟、芝峰、大醒等之实际工作人员，可时予最高原则之指导，使能有所统归总持，而不致散漫旁骛或被其他旧习及歧路所耽误，实为要着！唯与定谟计之。今短期内，并拟邀芝峰、慈航，或加惟幻为访问团员，赴缅、锡、印等一游。觉音不定期刊，令速续出，拟假为港宣传之一支也。即候近祉！太虚启。廿八、八、十五。

    七
    静涛居士鉴：正拟致书，并寄惟幻，以美国通讯因其译经甚佳，便广流布，乃适接十九日第五号函，但所云九月四号函，却未收到，恐已遗失，信中所言有何要事？须再来函重述。（一）定谟于十五号到昆，余原订廿四号偕定谟及苇舫等赴鸡足，乃苇舫不及来，而定谟觅屋安家未得，今已在一再展期中，尚难定期。（二）访问团虽因时局阻误，外汇改迟，但仍决照原议进行中，此为中央函聘导师（密）一团员若干秘书翻绎而成（谭云山已约为翻译或秘书在印候我）。但对外（显）用佛徒自组所成以增强宣传力。慈航、惟幻聘书已下，由外部电仰光领事可即办（但慈航法师或已办到矣），惟事关机密，祇为二三知者言之耳。（三）定谟或可促到仰光（代谭云山此一段），游缅后仍返鸡足，以鸡足学院祇关系康、缅，而与印、锡、暹原无关也。（四）慈航、惟幻每人由港赴缅（仰光），连办护照等须港币若干？望为代拟一最省之预算来，以便经费到即可汇交。（五）了如师再求学问事业深造固佳，但觉赴渝仅可专学（愿此者可去），鸡足或可兼办事，俟与定谟商之（昆明连日大雨，余居山未至城相会）。（六）复写起居录，当俟团员集后分派为之，迭函所言，具见精心擘划，知无不言，言无不尽之菩萨心行，惟力行勿懈。（七）君效来晤时，当为介绍勿念。专此统希转达。并询近祉！太虚启。九月、二十七日。

    八
    静涛居士慧鉴：廿八日详函（复函请寄昆明云南省佛教会），甚感热诚！转函稍稽，及拨款未决，欧局骤紧，迟复数日。今款已决，尚待领取。然极承关注，不能不先酌复：一、附条所言甚当，但根缘各异，亦只尽劝导耳！二、周居士带来襟章三十枚，收到，为谢！三、定谟租屋极难，且此间生活贵，并虞空袭，故眷属宜住大理、下关（上鸡足一日程），屋易费廉。附设筹备处，与山上易联络。已为约谛闻（来接余上鸡足者）、妙乘（此间佛会派去先筹备欢迎余者，曾公亦熟）在山帮同筹备。定谟在吾先或同时可至鸡足，但不宜同出国，以款方限僧众（李子宽曾请自费随行，亦已遭劝止）也。对曾公惠书，祈婉言致意。四、余见与慈航等书。并颂安乐！太虚启。九、五。

    九
    静涛居士鉴：顷因事飞渝，拟下星期五仍飞昆明，日内并汇款香港也。兹以得外部通知：已电香港（皇后大道）签证货单办事处专员，协助慈航、惟幻签发护照事，希派人与该处接洽为荷！此颂近绥！太虚启。十、廿一。

    一○
    静涛居士鉴：兹财部发下国币二万圆（每圆换一先令二辨士又四分一），换英金一千一百余镑之中央银行汇票一纸。但此外汇须在香港领取，因是香港汇票，写居士姓名，请为代取。取得后，即为照另开一单支配之。专此，即颂台祺！太虚谨启。十、廿四。

    一一
    香港廿八年九月九日至二十日之大公报上之“论暹罗排华运动”一文，请购裁一全份来，为荷！以后该报有关于缅、暹、印、锡之纪事，论评，均请寄。

    又昨航快所托约英金百镑折购国币寄昆明，如不合算，折购港币寄昆明亦可（二万系今日航空汇出）。静涛居士鉴：太虚启。

    一二
    静涛居士鉴：昨函应达！今接廿八早航函，兹复如下：一、财部廿五号改用航空汇寄（我有收条），谅今应已收到。二、汇暹、仰、昆，多一番手续，诚属麻烦。除祈力为向中央银行，或财政监督官，力为设法，俾可早为汇出；而此间亦函渝请电港设法。三、向仰领入口证，渝亦曾电仰荣领事；不知慈、惟二师曾先将详情开报荣领事否？又闻近来英属往来，已稍松动，请再赴英政府发护照处一探问之（或付电费请彼电缅政府电准），如即领得，则慈、惟可速购船往矣！四、合影及剪报，收到；为感！五、陈、苏纸，即为转交；陈昨已有函矣！六、体真、体妙尼办渝飞港，款钜而手续繁杂，不如由惟幻汇国币数百圆与重庆中大梁子钟益亭居士，托为照料（在宜、在渝均可，在宜钟亦有分店也），较为便妥（此时旅途甚艰，万勿轻动）！专此，即颂近绥！太虚启。廿七、十一、一、早。

    一三
    静涛居士鉴：今日晤蒋公，已说妥，由（？）铸一银塔。慈航所造银塔，可刻上“蒋中正赠”字样，上款暂不刻亦可。专此，请转达慈航师等。太虚又及。

    一四
    静涛居士鉴：电悉。款系中央银行重庆分行于十月二十六日航空汇港，由太虚汇与陈静涛居士者，日内想必能到也。惟慈航、惟幻两君不能领得仰光入口证而由港即行者，吾意可于领得汇款时，速即由港乘飞机来昆明（所印刷定铸之重物由香港寄仰光），则可由滇缅公路赴缅。昨接曾克念君等来电：华缅僧联会在缅甸之瓦城迎接，亦请由滇缅路前去也。如此，则除汇仰光及留十五磅在港作印铸邮电费外，所余款亦可交慈航师携来也。如何？盼先飞复！即候近祉！太虚。十一、三。

    一五
    静涛居士鉴：函电均悉。一、关于为佛团发函电及街车等费，统希在六十镑内支付。已耗劳身心殊甚，对此再勿客气！二、印小册、制襟章、印照片等，亦皆在前款中支付。三、前慈航曾言制一镀金之银塔，亦在前款中支付，加镌上“托太虚大师携存（上行）佛教胜地（另行）；蒋中正二八、一一、二六”字样。四、兹已定车十四日由昆明到下关，十六日上鸡足山，廿三日回大理，廿五到廿八到腊戍，十二月一日到瓦城（二三日即转仰光），无故不再更变。五、最近（十七日前）有要函可寄昆明佛教会转；十七日起则须寄仰光中国佛学会转矣。所最关心者，惟慈、惟两团员之签照，当仍以在港候签为便，转昆殊不易也。我到仰后，总可把入口准照寄港。五、昨又接到发来两函并汇仰光之千镑支票一纸，收存无误。六、本来信早函寄，因等候联泰段某兑款（四日间每日推明日），致有延搁！但止今晨仍即：李子文兑来五百港币，俊安电器行二百港币，均每百三四二圆算。其段某一千港币，待下午如能办妥，再函告；否则、当函托存港也。专此，顺候近祉！

    团日记寄存，无关政治部分亦可采出发表；我日记付觉音。太虚启。十一月、十三。

    一六
    静涛居士鉴：宿鸡足山四夜，今晨下山即转缅，约于十二月一日可到瓦城也。昨日已成立“鸡足山学院筹备处”，推公等十五人为筹备员，余兼主任；定谟、义周（鸡足石钟寺主持）兼副主任；妙乘兼事务；性空兼书记。划定以石钟寺后阁为院址，当由定谟等支出筹备费法币三百圆，并决由定谟两个月内回山主持进行；先此函告。并祝时祉！太虚启。十一、廿二。

    十七
    静涛居士慧鉴：赴暹未成，在星候船，今决廿四日可离星赴西贡。惟幻师回港，应晤及矣！慈航决暂留马来亚，再去仰光。今托者：一、转告惟幻师：剪摄电影，要在二百尺以上，能到三百尺最好！又摄影再晒二百余张一全套，仅寄重庆罗汉寺宗仙方丈留交。二、前托寄等慈之十镑款，今迄未收到，务查原汇寄处追还，并先复昆明佛教会为荷！专复。顺候近绥！太虚手启。四、廿三。

    一八
    静涛居士：廿二函悉。费神至感！一、暹汇退票连前存应否为改存美金，请酌行。二、佛诞考暂停不印。三、莲苑深以为惜！四、觉音刊事可照行。五、云南佛会未改选，故名义未能卸除。六、白慧等已到重庆。七、醒、芝等是否住静安寺？天慧现亦到渝，曾来见过，告其者与公同。八、闻营业不振为忧！仍热心法务，殊佩慰！顺颂近祉！太虚启。五、廿九。

    优昙师拟赠还舍利一枚令供养，以在重庆，故未及寄，待下次寄。

    一九
    静涛居士慧鉴：抵渝曾接一函，已复，谅荷察及！今与苇舫等安处缙云，希释念！去年来托费神为办诸事殊感！寄暹罗款已退还否？收支各账及尚存办法，祈结示一纸为盼！顺颂时祺！太虚启。廿九、六、十五。

    二○
    静涛居士鉴：昨复书应先察及！兹接教育部函，抄奉阅览，应以惟幻去为最宜，否则祇有另觅他人，望再一代询惟幻。又另找他人，拟询法舫、芝蜂、岫庐等；芝蜂亦望一代电询如何？教授为传译大乘楞伽经，并负筹备世界佛教联合会责也。顺询近佳！太虚启。八、十五。

    二一
    静涛居士鉴：一、二奉悉；昨并复惟幻矣。三、草舍诗存，此间以邮寄为难，尚未见一本！拟请由香港航空寄一部来。冯君现居昆明，当嘱再寄港廿本也。四、见复墨禅等函。五、弘化精舍事，议定六条均当，正式书来可允。芝蜂信，亦待其时再发；必要时，吾或亦可飞港也。去年见宝乘师文，就叹为难得，希先致意！即颂时绥！太虚启。九、廿一。

    二二
    静涛居士慧鉴：惠书附件均悉；除潮音诗存，可不害及海刊，已转告发行人外：
    一、复书录如另纸。二、芝师最宜，他人颇难选，要多有人促来乃佳。三、教职：宝乘、墨禅二师预定外，余待芝师定，再与商订。四、招生学课及组织表与书院额，见复墨禅纸。五、全章及规约等，容参考汉院、闽院徐定之。六、此事全系感公热诚护法而勉应！务希注察尽言，使无疏谬。太虚。廿九、十、八。

    二三
    静涛居士慧鉴：华南佛学院虽勉任，而最要须芝峰代院，盼多有人促其振作起精神来港。印顺今在贵阳已有专务，无已、即由宝乘暂代院如何？觉须此层先定，其余乃可全定也。顺讯时绥！太虚启。十、廿七。

    二四
    静涛居士鉴：前寄回廿二号函并复收到，二千圆应均察及。兹阅毕诗存，已制正误表，由海刊社印送。又寄来之一本中，缺第六十七、八十六页，拟请饬抄这一页寄来补上。又芝峰再不来，墨与居士不须去沪；以去亦不来，来亦非自愿而无精神！芝前函推会觉，不知会觉现在何处？要芝转邀会觉来代，或由港迳函邀会觉来代亦可。印顺现担任贵阳大觉精舍主讲，方由此间邀人去，亦难使来港！否则就港人中，如宝乘为代；祈酌办。并询近祉！太虚启。十一、十六。

    二五
    静涛居士：墨来信述芝近况甚详，谅居士亦闻之；如此，恐难望来港！而醒、觉亦然，且恐来亦难洽！另外应请就留港之吾门人选，察择其宜代者一人，除宝、墨已定外，并再加教职二人，即可组织成立。万一必无人，或须辞退，或暂空，亦希设计！开春南洋安定，我有飞港可能。专此，顺候时祉！太虚启。十二、三。

    二六
    静涛、墨禅仁者同览：封函待发，接李素发居士飞函摘觉音载宝乘食嘢诗，深致不满！有恐黄君见而退心说。我亦觉此时宝、竺不应以讥戏授其他嫉忌人以隙！来信求复，由陆无为转交，殆即陆搜剔以挑拨耶？希善巧开解之为幸！太虚又及。

    二七
    前纸未发，今接转来廿八号书并邓尔疋先生诗，甚感！法舫等稍俟仰光无碍，教育等原希望在缅多有联络，且预备英文，亦善。印光法师高龄谢世，此间佛侣亦同悲法弱！宝静壮岁，当能速起沉痾也。并问香江诸友！太虚启。元、十六。

    二八
    静涛居士慧鉴：得卅三号函，悉已由南洋领足球队凯旋香岛，至为忻慰！而马来民沦回教，地系英政，华僧寺适应唯利是求之侨民繁衍，其不能满教史教理参印之望，尚待言耶？乃知识僧青年亦往往堕落其间，殊可悲悯！觉中国政治及社会不澄清，僧徒虱其中，亦无改善可期！黄居士诚如所言，惜无多愿行纯洁者引摄成有力清净佛团以宣化耳！自来墨水笔，便带至重庆南岸狮子山慈云寺交止安师收转可也。李俊承之公债息金票参百元亦照收到矣。给惟幻师之国币百元，本已照其函嘱付其俗妹体妙尼收矣！既又取去百港币，谅系需用，不须追索！催将“自由史观”早译为英文是要！优昙嘱交演培之款，以演培不在此未交，故其廿元请退还之。印度来英文，已转致中央宣传部以待复。芝、醒诚如所论，但此间艰苦，不易招致！暂盼仍消极持守耳。墨禅闭关、（盼习作国文）好，甚慰！了如师能掩修更好！顺颂时绥！太虚谨启。卅、八、廿七。

    二九
    静涛居士慧鉴：承托人带下自来水笔一枝，改进略史十本，已收到；为感。惟略史需求者多，苦未能多得耳！日前嘱止安以来纸访君泽，尚未回音；但今日得君泽寄转卅四号函矣。居士年长吾两岁，对佛教革进，诚勇有加，殊令感佩！惟所云之僧青不多得，而社会腐之，政治梗之，亦只可尽心而已！菩萨学处，如得地得缘，当拚舍衰躯一践行！今国教会仍搁阻中，对全国僧寺不敢奢望矣！于演培，亦见爱才之笃，在此，吾亦特栽培之；今为合江办法王学院，向吾请去主教务耳。川中近由汉院学僧出去开办僧学者已五、六处，惟格于僧寺传统，只分途小办，不能联合为整个之系统也，演培之学院，有可发展希望，已令飞邀芝、醒，未卜如何？圆净、沪识殊早，可以邮址告。顺颂近祉！太虚。九、十四。

    附静涛来函
    虚公导师菩萨：尊论国家政治及社会不澄清佛教无改善可期，甚佩高明，但俟之河清，人寿几何？弟子以为尽形寿、尽人力，向佛革运动之途径迈进，陆续训练基本干部，依照青年团组织，将学生会尽量扩大，招揽智识超越，思想前进，愿行纯洁，不慕利养之僧伽辅佐提挈，决必有成功之日，弟子年龄虽老（五十五），亦极愿追随师座致力佛革与佛教恶势力奋斗也。

    演培师佛学国文，在僧青年中堪称杰出，决为可造之材，今读尊示谓已不在汉院，颇为系念，究不知演培师转居何地。近况若何？有何任务？便乞赐慰。

    芝醒法师以渝方艰苦，不易招致，闻之惘然！但以两师之才及过去历史，若一任令投闲置散，一任其赧颜妥协，心中大为臲卼耳！

    上海李圆净居士，昔者囿于一宗之见，对师座主张不甚投契，年来与弟子相交日深，常以师座著述送阅，现已一改故态，对师座不特有正确之认识，且信仰日固，彼数欲修函致敬，因邮递不通，兹将彼昨日来函一段附呈，可资印证。李居士在佛学著作上似有一部分之权威，弟子颇欲罗致为师门臂助，甚盼师座赐函嘉勉，由弟子转去，师门甚幸！弟子静涛顶礼。九月二日。

    三○
    静涛居士慧鉴：惠函欣悉！并转示芝峰、大醒、亦幻诸子矣。三四日后将赴奉化或天童育王与慈溪等旧游，一应邀请，恐度阴历年于甬矣。荷关注大雄校费等殊感！李金荣居士前者曾交与中国佛教医院捐册一本，亦曾允捐大雄校费，如抵甬相晤，均为询及！此次留沪，未晤李荣祥居士，如见时可言及，以吕碧城居士遗款作藏经会编费为嘱。顺候年祺！太虚手启。卅五、十五、廿九。（稿存陈静涛处）


150复香港女众书（二通）

    复香港女众书（二通）

    一
    以深密佛告善现，因论生论，展转谈及不为女人说过五六语等律文。佛于声闻乘专为比丘，初步即超欲界，故经律呵厌女，令女自厌，其处非一；大乘则胜鬘、月上等全异此。深密之告善现，乃以其深解空义，绝不须牵及此问题。我对女佛徒，只劝在家学胜鬘等，不令依声闻律出家，亦因不契时机，于法于人两无益也。妇女应多学佛，但切勿出家为尼！

    二
    来信是完全不信，而只凭我见争论！要知如转变的空性是平等的，转变业果行相齐是平等的；业报的当相，人是人，畜是畜，男是男，女是女，凡是凡，圣是圣，如何妄执平等！此可妄执平等，恶染也不用除，善净也不应修，还要什么佛法？佛制不平等的尼戒，却是改革业报使能平等的方便，尼便是从受佛制不平等的尼戒而成的。尔等空慕平等……，又如何能从佛的不平等方便以达到业报转胜的真平等呢？佛说女子为尼，减损佛教，是这世界共业报中的真确事实。就现存世上的佛教现状，西藏、缅甸、锡兰、暹罗无尼，佛教较纯盛，汉地有尼佛教衰乱，广东多尼佛教尤颓败。在家信女多菩萨，尼最胜不过自了果。尔等如有菩萨心，如尊信佛语，如护惜佛教，应学在家菩萨！（见觉音卅至卅二期合刊）


151复朱铎民居士书（二通）

    复朱铎民居士书（二通）

    一
    铎民居士慧鉴：惠书览悉。所提可纠正偏失，甚佳！佛法诚以众生为对象，然中国佛徒旧习，济救鬼畜，漠视人群罪苦之化度，于佛出人间，佛身同人，佛说人身难得，古德云“端心虑趋菩提者唯人为能”等义，致成偏失。佛教于人群失其重要性，重人事者亦轻佛教，为近世佛教衰落之要因。乃证明佛对一切众生，尤以度众生中之人类为先务，世出世善法之进修以人乘为初步，因为对治。激而过者，起佛法以人为本位倾向，甚而唱言人本主义，陷佛法于世教俗学之浅狭，忘佛法对一切众生之深广立场，亦成偏失。正两端之偏失，彰一贯之中德，已发其机于门弟子所集之人生佛教。人乘重戒善，天乘基戒而重定，出世三乘基戒定而重慧，戒定慧亦视乎当此而已矣。病废不能多运思走笔，略而未详。复讯法喜！太虚启。四、二十七。（见海刊二十六卷六七期合刊）

    二
    铎民居士玄览：昨晚得长笺，未能尽读，今晨始阅之毕，为法殷勤乃尔，能不力疾略答乎！一、于“常途知见”一言，从飏落知见为说，非吾此言意。法华唯为开示悟入佛之知见，佛之十号一曰正遍知，八正道之第一曰正见，知见其可轻欤！知见非一类，有圣真，有凡俗。吾此言意在常途二字，常途一词亦唐贤常用，指习常通俗之途；而彻真或切要之特见，每多殊胜，故未可据常途之解概之耳。二、方便一词，解亦欠彻。孔子云：“可与适道，未可与权”。盖必透彻乎道而活用乎道，乃可与权，权即方便也。维摩曰：“无方便智缚，有方便智解”。大日曰：“方便为究竟”。法华曰：“以方便力故为五比丘说”。十度之第七曰方便波罗密。自行化他，皆有事乎方便，吾所谓适切时机之要旨，亦存乎方便耳！三、乘字义，以佛法为运达究竟言，唯一佛乘，则二乘亦不得为乘；顺众生机先运载达所欲达之地言，则缘觉、声闻固与佛乘并称三乘，而五戒、十善、八次第定，运载出四恶趣而住人天，深密等经佛亦说人乘、天乘，与三乘并说为五乘。以乘为出世善法，天乘、人乘为世间善法，同有善法之运载用耳。佛之说法，非但为出家比丘说，亦为一般人说。其为一般人说，皆先说施论、戒论（五戒、十善等）、生天之论。遇有胜根，乃为说出世法，非如后师动不动为说大乘也。亦正唯明二乘而后说大乘，乃显大乘之胜；明人乘、天乘而后说出世三乘，乃显出世三乘之胜。正唯不明人天乘，乃儒道混，若知儒人乘而道天乘，犹为世间善，而出世三乘乃唯佛为胜耳。

    宜办者一至宜办者十，与商榷者一、二：大抵为向所倡言而施行尚艰也。商榷者三、四：缅甸、暹罗、锡兰无大乘经咒，咒音今闻有正以西藏者，但今已有习梵文者，当正以梵文耳。抗战起后，中国佛教会随京、沪沦陷而停顿，陪都迄未能复立。兼之组织未健全，议行亦时捍格，吾以聊尽吾心而已。吾之所说，亦非专为缁流而说，为缁徒说者每多未布文字，布之文字者大抵为一般人说。其中自多鼓励白衣弟子为之者，尝病白衣好谈习缁流事，而缁流又趋习白衣事，不能各随其分宜而精进。居士盍亦力行居士所应行事，并力为诸居士阐说居士所应行事而共策励乎？缙云山居尚佳，暑热渐增，惟珍卫！太虚手启。六、二十六。（见海刊二十六卷十期）


152复姜摩西先生书

    复姜摩西先生书

    美国纽约宗教联合会名誉干事姜摩西先生阁下：顷奉大函及附寄对世界公义与和平共同信念之宣言，异常欣慰与感谢！得悉贵会之成立与工作，及为世界公义与和平所作之善工，尤觉兴奋！今日世界需要各宗教之联合呼声至急，本人对贵会宣言所得之印象甚深，谨愿在此向做此善工之贵会诸同仁表示敬意。关于宣言内容，本人对所提各点均表同意，但仍愿就其中之三点，提出愚见：其一为第二段之第一句，其中有云：“都是一个上帝的子孙”，愚见以为应改为“都是平等的”。第二点，系在第二段，原文为“我们相信上帝”，愚见应改为“我们相信真理”。第三点系在第三段，原文为“能引之为一个上帝之人类家庭的统一”，愚见应改为“而能引之于人类平等、全地球人类家庭的统一”。至希对此三点，惠予指教！于结束此函之前，谨愿将敝国宗教徒联谊会之情形略为报告，先生对此组织或已稍有所闻。该会成立于年余之前，会员包括回教、天主教、基督教、及佛教之信徒，白健生将军、于斌主教、陈文渊会督、冯焕璋将军及本人等五人为常务理事，常务理事会每月举行一次，理事会每半年约举行两次。此外并请各宗教徒领袖作公开讲演，同时参加一切有益于抗战建国之各项活动。惟最大之贡献，则在促进各宗教徒间之谅解同情合作及互助。同人等更望将来可作更大之贡献，非但有关本国之事务，即整个世界中之国际事项，亦系相同。但该会尚非完全，前途之留待吾等积极努力者正多。先生及贵会诸友人之各种援助，均甚需要及铭感！敬祈时赐大教，同仁等亦将尽量设法与先生常通消息，俾双方于将来彼此认识及互相帮助，尤愿请求先生向贵会诸朋友前代为致意！专此奉达，敬颂道祺！并祝伟大之使命早日完成！你的朋友太虚谨启。卅三、七、十五。（见海刊二十五卷九十期合刊）


153覆杨星森居士书（三通）

    覆杨星森居士书（三通）

    一
    杨居士星森慧鉴：阅十三日惠书，获知北平近年佛化时况，至深欣慰！吾所著各书，虽颇切时要，过承各方推许，亦弥滋悚疚。顷病废日久，不惟艰于构思握笔，而口讲亦难，故真现实论讲录海刊者，未克完成也。世苑图书尚全，近将由苇舫返鄂恢复，但房舍残毁，整理不易。李子宽抵汉皋，拟设一书局，专出版海潮音及编印拙著各书，亦犹在筹划中耳。前者、承寄至慈宗三要摄颂，供缙云院众公阅后珍藏院图，咸所赞佩！住心、继欧译著精进，清净亦续编述，闻之甚喜！叔迦比已有详告，并悉辛喇嘛、慈舟法师亦居旧都，化导有加。胡妙观之逝，虽久已知，而顷知现明、普照诸老与芾煌居士亦已西逝，颇感老成零落！汉藏院译编，曾刻印十余种。内学院竟无逝后，无何表现，但恩洋在内江立一东方文教学院，曾出孔孟学案等，及出一期丛刊。巴利三藏院设西安，今尚在邀请锡兰讲师。真现实论已出者，请从中华购之。海刊遗存不多，拟检寄若干也。北平各旧雨新知，统希问好！不一一。太虚手启。十一月十七日。（稿存杨星森处）

    二
    杨木居士：阅佛学月刊各文，深以赞喜！今有李子宽等，在南京办佛教文化社，决编印余之全书，预约出版，唯须有专责编校者，居士能至京专负责斯事者，速函复汉口佛教正信会转知为盼。太虚。三月十日。

    三
    杨居士：来两信暨与李子宽各信均悉。所述丛书搜编各点，均善。吾国历十一月十五前可在京，盼十五前到京，及面定种种。来此供给膳宿外，仅可七万元月津，来京旅费希先垫用，以菩萨愿行而不计者，能早到京为荷！专编勘丛书，及关于编行丛书往来信件等，不管文化社他务也。复问近健！太虚。十月二十七日。


154覆吴文官长书

    覆吴文官长书

    达诠文官长转陈主席钧鉴：顷蒙令文官长赐函垂询，深感关怀同舟、勤求民隐之盛德！太虚忝兼旧谊，尤不能不藉之以酬互通情素之旨也。太虚领导中国佛教会。办海潮音月刊，躬率佛教访问团于国内国际，呼起同情，阐扬抗建，并有多处僧徒组救护队等，救治灾伤、振济难胞，虽不足言有何大勋，至少于一般国民之尽力于国家民族者，不相差也。今值胜利和平，欢腾大地，而僧众之被欺压，寺产之受侵占，仍未消灭。近以中国佛教会整理委员会名义，曾呈由内政部、社会部转请行政院、军事委员会会同布告全国僧寺重申保护，此为安定全国寺僧俾能继续服务国家社会之公益者一也。太虚又尝联合耶、回各教徒成立宗教徒联谊会，对宗教调协、国际宣传颇有贡献。为令职业宗教师如佛教僧侣、回教阿衡、基督教牧师、天主教神甫等各得其尽力国事之途径，曾由宗教徒联谊会呈中央党部请求以职业团体选国民大会代表之例，全国各性宗教团体亦得选僧等代表各若干名，已荷中央吴秘书长交审察会议，尚祈赐予裁定，俾宗教徒在国民平等立场亦同享参政之权利者二也。本会南京中山路万寿寺会所，二十六年冬被敌机炸毁，寺中残屋迄今为通信队等所分占，失去本会还京之会址。又本会上海市分会会所在虹口，亦于全面抗战初起时被敌军烧毁。两处图书器物等，损灭无遗。兹已呈南京、上海两市政府就没收之敌产（上海有日僧本愿寺等）拨一份以资恢复会所。而武昌手创之佛学院，陷敌时残存余屋，为敌驻兽医队，今国军接收仍占居之；虽已呈请发还，尚延未实施。此为发扬佛教学术文化以启迪社会人心计，祈饬令武昌、南京、上海军政当局迅即发还及指拨者三也。太虚所住持奉化之雪窦山寺与所属妙高台等，亦受敌机及游匪残毁甚多，前者毛颖甫先生曾谈及将来须藉提倡重修；而在上海东有恒路之雪窦分院，亦于八一三时被敌烧毁，亦祈饬上海市政府拨封闭之日僧寺屋一所，恢复沪上分院。此有关修复珂乡风景名胜古迹者四也。夙疾犹艰行履，未能躬谒文官长，乃恳转陈，冀垂察赐示为祷！此颂尊绥！中国佛学会理事长太虚。元月十三日。（见海刊二十七卷二期）


155复赵慧燮李晴峰居士书

    复赵慧燮李晴峰居士书

    赵调甫、李晴峰居士转监利正信会诸会员公鉴：承惠书请邀说法，病朽难应命。且半月间飞汉或京亦无定，希原谅！并祝会众精进！太虚启。二、二五。（赵居士存稿）


156与过圣严居士书（三通）

    与过圣严居士书（三通）

    一
    圣严居士：去年屡邀赴锡，曾允今春可行。兹于半月间（农历二月廿外），如无临时要故，当可赴锡住十日，先此预告。福善法师已于前月卅日病故，十六送殡。顺问年祉！太虚手启。国历二月廿七。

    二
    圣严居士：震华法师昨又病故了！天气仍寒，赴锡或须展期，望告超一法师：他的来信阅悉，不久到锡再谈。太虚、三、十一。

    三
    圣严居士：古二月初八函悉。一、五万元已为转致。二、我精神不济，赴锡请事务简单，免多劳累，切嘱切嘱！三、准廿六日到锡，你勿须廿一、二来回，源广二位亦勿要廿五、六来回；但廿六在锡相接，便可。（此间可与圣轮同来）。闰月初一起，可讲菩萨学处大纲三日；只能讲三日，余不能讲！在闰月初六、七，或抽空到常州、苏州各一日。菩萨学处大纲，可印一千张作讲稿。中国佛学会无锡县分会，一、即日可先将会员名册登记好（三四十人至数百人均可）。二、举七人为筹备员成筹备处，报县政府请指导。三、在我到时二三日间（先报县府定期），开成立会。四、我在锡不能久停，务须先预备好！太虚。古二月初十日。


157致苏慧纯居士书

    致苏慧纯居士书

    慧纯居士：吉堂的本家蔡天一托写了好几张字，好久不来拿去，如知他的地址，嘱来取去！太虚。三、六。（见觉有情八卷六号）


158复长沙赵省长等电

    复长沙赵省长等电

    长沙赵省长、宝生和尚、王师长均鉴：电悉，讲经修法，为国祈福，理当应召，惟滞晋留京，事缘未了；更须急赴宁波天童寺之约，故拟祈转请道阶法师至湘以成胜举！太虚叩微。（海刊六卷五期）


159覆四川当局欢迎电

    覆四川当局欢迎电

    成都统率办事处刘邓田处长荃鉴：锦水莪峰，久萦寤寐，重以电招，弥切遐想。溯江西上，当待春深，先此驰报，无任钦迟！太虚。（见海刊八卷一期）


160致陕西辛未讲经会电

    致陕西辛未讲经会电

    陕西辛未讲经会公鉴：东电悉。候朱子桥长者来平，即同来陕。太虚。（见海刊十二卷十一期）


161电劝甘地进食

    电劝甘地进食

    印度圣雄甘地鉴：废除阶级，实现人类平等，为佛徒共钦！顷又闻绝食三周，咸恐碍及康寿。吾国谭君云山，因亦随绝食。恳停此举！敬愿印人速从圣雄主张，圣雄应为爱世界众生，即日进食！中国佛学会会长太虚。十四。（见海刊十四卷七期）


162为国难电告全国佛徒

    为国难电告全国佛徒

    各地佛学会、中国佛教会、各省县佛教会、各正信会、居士林、佛学机关、佛教团体、及各丛林寺庵四众同人公鉴：兹值我国或东亚或全地球大难临头，我等均应本佛慈悲：一、恳切修持佛法，以祈祷侵略国止息凶暴，克保人类平和。二、于政府统一指挥之下，准备奋勇护国。三、练习后防工作，如救护伤兵，收容难民，掩埋死亡，维持秩序，灌输民众防空防毒等战时常识诸项，各各随宜尽力为要！中国佛学会理事长太虚叩。（见海刊十八卷八期）


163为蒋委员祈祷安全通电

    为蒋委员祈祷安全通电

    全国佛教寺院会社公鉴：委员长蒋公，一身系国家安危，民族兴替；顷蒙难西安，祈即或联合或分别修法诵经，祈求早获安全返京，不胜忧痛迫切之至！（见廿五、十二、十八佛教日报）


164佛教访问团通电

    佛教访问团通电

    各通讯社、各报馆、转全国同胞、海外侨胞、暨全世界佛教徒公鉴：太虚等顷因国中文化界之启发，佛学人士之赞助，及海外各地佛徒之吁请，爰组织成立本团，将赴缅甸、锡兰、印度、暹罗等处，朝拜佛教诸圣地，访问各地佛教领袖，藉以联络同教之感情，阐扬我佛之法化；并宣示中国民族为独立生存与公平正义之奋斗，佛教徒亦同在团结一致中而努力。因此佛教愈得全国上下之信崇，随新中国之建成，必将有新佛教之兴立，堪以奉慰吾全世界真诚信仰佛教之大众，洎崇拜赞扬东方道德文化者之喁望！兹者、本团取道滇缅公路出发在即，敬布衷诚，伫闻明教！佛教访问团导师兼团长太虚率全体团员叩皓。（见海刊二十卷九期）


165覆济南净居寺电

    覆济南净居寺电

    济南净居寺静斋大德转四众同仁均鉴：支电奉悉，实深同情。空飞乏术，电掬精诚，并急刊布，来电，呼吁全国名刹高德，同诵仁护以祷平安矣！太虚寅齐。

    见兹来往电文者，全国名刹请诵仁王护国经，四众同仁亦各随诵经咒，以共回向济南安宁。太虚附请。（见觉群二卷卅五期）


166贺班禅额尔德尼就职电

    贺班禅额尔德尼就职电

    南京班禅大师慈鉴：逖闻就职宣化，弘法救世，开政教之合作，为通俗所宗仰，特电敬贺，并颂福祉！厦门南普陀寺太虚叩宥。（见南普陀寺志）


167电贺欧洲佛教大会

    电贺欧洲佛教大会

    英国伦敦欧洲佛教大会公鉴：敬祝欧洲佛教前途之光明！汉口佛教正信会代表太虚叩马。（见正信五卷一期）


168电贺虞洽卿寿辰

    电贺虞洽卿寿辰

    虞洽卿长者尊鉴：欣逢七秩荣庆，并旅沪五五纪念，特电祝贺，敬颂康强！（见廿五、七、十九、佛教日报）


169电贺草堂寺宗镜和尚

    电贺草堂寺宗镜和尚

    成都草堂寺自立佛化初中学校宗镜校长慧鉴：接诵大函，藉悉近感僧材缺乏，创办佛化初中学校，于九月念一开学等由。仰见仁者高瞻远嘱，于抗战期中不殚艰劳，拼此热心毅力，预为储材辨器。将来龙象辈出，荷担如来家业，正可拭目以待也！特电奉覆，用伸贺悃！世界佛学苑汉藏教理院院长太虚哿印。（见三十年十月二日佛化新闻）


170电贺蒋主席

    电贺蒋主席

    国民政府主席蒋钧鉴：顷披官报，敬审十一中全会公选钧座为国民政府主席兼海陆空军大元帅。众望所归，曷胜钦忭！揆文奋武，负抗建之重任；迈古铄今，致国族于复兴。同盟居四强之列，世界奠和平之基，伟烈丰功，永垂万代！景瞻吉座，讴颂无量！特电申贺，恭叩崇绥！中国佛学会理事长太虚叩删。（见三十二年十一月四日佛化新闻）


171电贺缅僧高寿

    电贺缅僧高寿

    阿戾都耶法师慧鉴：余去岁领导中国佛教访问团访问贵国佛教名德，得晤法师，讨论中缅佛法，两无歧异；两国佛教民族应友爱亲善，甚佩尊见！今得讯知法师八八诞辰，谨代表中国佛教徒，以无限之愿望，谨祝座下努力世界佛教运动，促进中缅亲善，福智双修，长寿无量！特此电贺。重庆中国佛学会理事长太虚。二十九年十一月二十四日。（见海刊二十二卷三期）


172贺王经济部长电

    贺王经济部长电

    南京经济部王部长云五先生勋鉴：国府还都，策贤柄政，先生学为士则，清畏人知，以史云独行之才，作子产众人之母。计划经济，期于正德厚生，开发资源，将以安民救国。忝叨文谊，共被荣施，肃布贺忱！维希霁察！太虚叩径。（见海刊二十七卷八期）


173贺俞交通部长电

    贺俞交通部长电

    南京交通部俞部长勋鉴：复员伊始，邸报传来，先生荣长交通，得人有庆！将见羊肠西转，能回九折之溪；牛尾东来，定鉴五丁之路！舟车所至，声气咸通，化荆棘为康衢，涉巨川有攸济。祥和在望，毋任贺忱！太虚叩径。（见海刊二十七卷八期）


174覆彭宣传部长电

    覆彭宣传部长电

    南京宣传部彭部长勋鉴：衮衮还都，喁喁望治！长才揽辔，作喉舌于邦家；儒者登坛，播丝纶于南朔。将见德声含咏，仁风飘十地之雄；相期道化，惠露洒三天之渥！昔居山野，曾挹霁光，谨布贺忱！维祈睿察！太虚叩啸。（见海刊二十七卷八期）


175贺上海吴市长电

    贺上海吴市长电

    上海吴市长国桢先生勋鉴：中枢望治，昃晷思贤，为地择人，调公长沪，春申迪庆，万国腾欢，甘棠荫屋，援街咸思！召伯名宦，送江入海，……不让坡公。循声早播江汉之间，治绩更驾巴渝而上。谊深文化，道契寰中，流水不穷，浮云自远。敢忘世俗之礼，聊申忭贺之私，伫候履新，诸维爱照！太虚叩效。（见海二十七卷八期）


176贺白国防部长就职电

    贺白国防部长就职电

    南京国防部白部长健生先生勋鉴：报载国防会议，机构重新，先生众望所归，擢膺首长，黔黎忭跃，陆海欢腾！固知李霍勋名，应开东第，鄂褒毛发，并会南宫；以现代化之设施，作第一流之领导，从此有征无战，保大定功，所深愿也。谨布贺忱，伏维垂鉴。太虚已东。（觉群一卷二期）


177贺陈辞修总长就职电

    贺陈辞修总长就职电

    南京陈参谋总长辞修先生勋鉴：抗战成功，巴徼振凯旋之旅，指挥若定，屺桥回访道之车，先生秉武三军，抗棱八表，长征绝幕，刻石字于狼胥，固我边疆，控河源于牛渚，犹复公忠体国，羞言大树之功，总长参谋，不受通侯之赏；允宜矜式，萦感私衷，肃布贺忱！聊申敬礼。太虚叩东。（觉群一卷二期）


178电唁蒋作宾

    电唁蒋作宾

    国防最高委员会党政考委会政务组李副组长子宽转蒋部长雨岩家属礼鉴：阅报，惊悉雨公西逝，殊深震悼！公勋业彪炳于国家民族者，自着史册；而民七闻法普陀，至沪创觉社，实开佛化新运动，则佛门功首也！特电致唁，尚希节哀以弘令德！中国佛学会理事长太虚叩径。（见海刊二十四卷二期）


179唁赵戴文电

    唁赵戴文电

    赵故主席戴文家属礼鉴：文公西逝，震悼殊深！公一生尽瘁党国，维护佛教，特电致唁；尚希节哀以弘令德！中国佛学会理事长太虚陷。（见海刊二十五卷三期）


180为追荐罗斯福总统告全国佛教徒电

    为追荐罗斯福总统告全国佛教徒电

    全国佛教团体徒众均鉴：罗斯福总统在美国为未曾有之联四任者，在全世界为同盟国之执牛耳者，仁声义闻，洋溢全球，吾佛徒方以铁轮王奋戈乃定期之。不图未及观成，遽传噩耗！所幸萧规曹随，胜业必成。吾佛徒哀慕之余，其各诵经念佛竭诚追荐，以见公道在人，良心未泯，战争必可消弭，和平定能永久矣！中国佛学会理事长太虚叩元。（见海刊二十六卷五期）


01答黄覕子问(二则)

    答黄覕子问(二则)

    问一：八识之中，第六是意而第七末那为意识所依故亦名为意。若然，则六为能依，七为所依，即与眼识之依眼根，耳识之依耳根无异，何以六名识而七亦名识乎？

    答一：梵语“末那”，此译为“意”。八识中第七识正名为意，意者，恒审思量是也。第八恒而不审，第六审而不恒，前五不恒不审，唯第七恒审思量，以执第八见分为内自我体，故名为意。克实言之，第七第六俱名意识，以恐相淆，故第七存末那之梵语而不译为意。然立名虽同，而义还有异。第七名为意识，是持业释，意之恒审思量是第七之业用，识之了别是第七之体相，即用此第七识之业，标第七识之非他识，即用显体，即体持业，意即是识。第六名为意识，是依主释，犹夫眼识依眼根，故名为眼识，第六依第七为根，故亦名意识。根者，胜增上缘，有依、如、发、属、助五义；依意之识，意助之识，属意之识，意发之识，如意而转之识，故名意识，意之与识，二各有体，用其所依胜增上缘之根，标此第六非是他识，故与第七即意是识而名为意识者义有异也。第七之为第六识根，正如眼、耳、鼻、舌、身为前五识之根也。然第七识自体是识，以复为第六识依、助、属、发、如之根故，又名意根。但在意根一名，又有三义：一者、即第七识独为第六胜增上缘；复通为前五染净依，即第七识未净，则前六皆染；与第六之如第七而转同，复与赖耶为俱有依，有则俱有，第七不执第八为我，第八即舍赖耶之名，故第七识偏名意根。二者、八个识之等无间缘，通名为意根，此即自体是意根也。三者、在隐秘教，但说有六识而未说有八识者，所云意根，即隐含第七与第八二识，此通常说六识、六尘、六根之意根也。

    问二：如来一代时教，天台、贤首均判五时，独慈恩宗则依深密等经判为三时，而以最初华严判属第三时，本在方等之后、法华之前之般若，却又判属第二时，种种不同他宗之处，果何据乎？

    答二：慈恩依深密等判为三时，所谓有时、空时、中道时者。时者时义，非指时代，此中亦有顿、渐、不定。顿教不历三时，从始至终皆中道时，即华严是；在不定教，亦不定历三时，或从有入中道，或从空入中道，方等诸经皆是。唯约渐教，乃历三时，初从依他起性秘相而说，对治凡夫断见，说续有情，建立人天因果；对治凡夫断常二见，说惟有诸法而无我，建立二乘因果。次乃依遍计执性，说毕竟空义，淘融执见，解除法縳，在经正指般若诸部。然后会归前二性显圆成实性，令入中道，在经正指深密、法华等部。盖在顿教之机，从始至终皆闻华严；在不定机，从始至终皆闻方等，亦有始终唯闻阿含教机，亦有始终唯闻般若教机，亦有始终唯闻法华教机；唯不定教中有一类从小入大、从空入中之渐机者，乃历此三时耳。故天台之判五时教，亦有通五时以融之，阅教观纲宗可知矣。（见觉社丛书第一期）


02答刘笠青问(四则)

    答刘笠青问(四则)

    问一：各教下手工夫，俱重持戒，其义云何？
    问二：自修之士，对于人事一切烦恼，如何屏除？
    问三：入道之始，志愿若何，方可成就？
    问四：圣人以神道设教而天下服，正信欤？抑迷信欤？

    答一：戒者、去其染业而不使之复染也。孔子戒色、斗、得，释氏戒贪、瞋、痴，同为扫除根本烦恼。譬如擒贼，擒王为先。而其守持之法，如子思之戒欺求慊，颜子之心斋、四勿、不贰过，皆所以去妄存真，省之又省，以至于无。必也四相尽绝，一尘不染，永久不退，方为戒律精严。故曰：“万法无真，持戒近是”。一切圣贤莫不始基于此，此第一义谛也。

    答二：旧缘无碍而已矣。儒者下学上达，尽人以合天；佛子出世不舍世法，要皆以心照境，不以境蔽心，久则心境双忘，逆顺爱瞋，犹如光满太虚，声传空谷，不相留碍，所谓烦恼即菩提也。夫奔雷掣电起于心目，可谓暴矣，天地反覆，身入玄冥，至深远也。大空如日，三界煊赫，或成冰海，晶莹无际，此亦极宇宙之至变也已。而此种种幻相，灿若空华，终不令翳我明觉，何况寻常人事？一切烦恼皆由无明发生，理障既灭，事障自销，无劳屏除。故曰：“大定无出入”，在学者融会焉可耳。

    答三：但发愿心，决定成就。愿海无边，各随心量。阿弥陀佛以愿力结成净土，接引三界十方众生。观世音、地藏菩萨等，皆各以度尽众生为其本愿。仁者欲立立人，欲达达人，即愿即行，即人即己。良以万类为一原之分，万法为一心所造，无愿无成。愿量不宏，成就不大；扩而充之，终而成之，则专视学者精进之心与广大之怀以为断。

    答四：正信非迷信也。夫太虚、一心之所弥纶，性为体，神为用，其于物也，体而不遗。人之生也，神与俱来。神、聪明正直而一者也。诗曰：“清明在躬，志气如神”，即此之谓。凡夫之人，蔽于物欲，囿于形体，性不复见，神失其所依，而不可以终失也。圣人于是教以事神之道，其言曰：正汝形，一汝志，神将来舍，降神也。盥而不荐，有孚颙若，侑神也。上帝临汝，无二尔心，事神也。其竭诚致敬，凝神一志若此，实为复性之初步。梵网经曰：“我是已成佛，汝是当成佛，当作如是信，戒品已具足”。欲成正觉，先具正信，正而后信，何迷之有！（见觉社丛书第四期）


03答杨荦哉问(二次十则)

    答杨荦哉问(二次十则)

    一
    问：疑情不可卜度，卜度则成妄想；卓之所不解者，疑情与卜度有何区别也？

    答：宗门之第一义，即不以佛祖圣贤在文字言语上所留传的如何若何为满足，必须翻转来向己躬下愤愤地要辨个究竟是什么而后已。即这便谓之疑情，触着磕着，无不当下翻向己躬下讨究他个究竟是什么，即这便谓之起疑情。然不得在那要根究的“究竟是什么”上，用推论方法，先立下几个假设，以为不是甲或许是乙，不是甲乙必不出丙之与丁，如来书所云疑之状态，此正所呵斥之卜度是也。然参禅所要根究的“究竟是什么”，为何不可用推度的方法呢？因为此中所要究明的“究竟是什么”，乃吾人情识上向来所未曾有过的，且是情识上绝对不能有的，要待吾人的情识窠臼彻底脱落时乃显现的。若妄想卜度，则是自己骗自己，自己阻碍自己，留着情识遮蔽他，使他不得显现的。与北京赴上海时东西南北的方向，天津、保定、南京、汉口的旅途，原是情识上之所有的，是绝对不同的。今说此，并不是为疑情不可卜度一句话做注解，实是参禅用功的要紧处，故不辞唠叨耳！（见海刊一卷一期）

    二
    问一：如此用心是否妄念──如参念佛的是谁一句话头，心思此念佛者果是谁耶？我也。何者是我耶？血肉筋骨无知之体非是我也，有知觉处方得谓我；脑主知觉，故我应在脑里，脑亦血肉物质之一种，焉能化无知而为有知！或系如机器、电器之类，因组织上而发生此种能力耶？然万物原有何种性能方能发生何种功用，断不能使本无者而化为有，如汽机本有热力之性能，故方有机器之功用，电机本有电力之性能，方有电器之功用，及降而言一切物质分子亦本具分合之性能，方能起化学作用，兹物质与精神绝不一类，何能以物质之本能而发生精神之功用耶！且穷究物质之本原，出于多元之分子，再进而推之则出于一元之原子，再进而推之则出于渺微之以太，因以太之律动种种不同而生种种原子、分子，又因其种种律动不同而生力、生热、生音、生光种种之现象，是物之本原穷于以太，而其性能亦极于力、热、声、光、气、液、固而止，绝无与精神可以相应相生之点，当知精神由物质组织上而成之理，无有是处！──穷搜极想，无有恰当之解决，如此起疑情，疑则极其疑矣，然参诸各禅录及来函所云，似正以是为妄想，为追寻，为卜度；在台宗则正谓之外道异计也，究系如何，请师就此文下一断语。

    问二：如此用心是否合法──如参念佛的是谁，但心中想曰此念佛者是谁，神凝于谁，内视于谁，念法于谁，但用心至此处即止，如一刀斩断，如勒马悬崖更不再向前寻出个如何如何，解出个如何如何。换言之，即但起疑问而不自为解答也。又如参无梦无想时主人公在何处，但一心看着那无梦无想时情景，心问此时主人公究在什么处，一味咬定这里，如抵断崖绝路，更不再向前寻出个主人公在处来，解出个主人公在处来。如此用心，鄙见似于各禅录暨师来函所示相符，然究是合否，请师就文下一断语。

    问三：果如第二条用心，愚仍有疑问二焉：甲、止观之法，无论系缘、制心、体真等止，其制心一处，截断妄想流注之法门，与参禅之用话头，愚见以为并无二致。且参话头仅抵止门，于观门尚缺，是止观较参话头犹较完备也。乃禅宗则以己宗为别传无上法门，果何所以而云然也。不特此也，并斥行止法者谓为如石压草，果止门如石压草，则参话头能独异此诮乎！乙、佛法无论台宗止观之法，净宗念佛之法，密宗念咒之法，禅宗参禅之法，及其他一切宗之禅定修持之法，据愚见可一例以观，无非截断妄流，制心一处，由定发慧，定慧等持之义尽之。果如此义不谬者，则愚见以为亦不必定参前人所指定之话头，即随便自己定一话头亦无不可耳。如桌现在写字，则参墨如何是墨的，或笔是从何而来的，均未为不可，何必定用古人公案中之话头耶？不特此也，如人专心一意，注想一事意不纷流者，皆应与参话头相等；是世上专心于一事一物者，皆合由无意悟道而悟道矣。是耶非耶？请为断之。

    问四：六祖之时，既无参话头之法，六祖又不许人坐禅，不知依六祖教法究如何用心做功夫耶？如无法，不几蹈坐在无事甲里之弊哉！

    问五：达摩祖师九年面壁，及心如墙壁之语，皆与止门不殊，别无奇特，何以谓之别有心传？

    问六：六祖坛经般若品中有曰：“欲入圣位，然须传授从上以来默传，分付不得匿其正法。若不同见同行在别法中，不得传付，损彼前人”。味其言，是确有法门可传矣，佛法果有秘密法传耶？

    问七：唯心诀列举一百二十种邪宗不是，但如何为是，不见下解。末文但曰“唯在观心”，此一语何能别得一百二十种之非耶？

    问八：终日俗事，自是杂念，与无念之旨自极相背。若谓操俗务于功夫不妨碍，则截断妄想流注及无念等法，可谓废言。若谓一日只须作少时功夫，其他时仍可作事者，则一日作事时多，即杂念时多，仅仅少时无念，如何敌得生死？若谓做功夫时固无妄念，作事之时亦非妄念者，夫作事明明念念迁流，不得以动静一如空言饰之，明甚，关于此点，幸有以教之！

    问九：佛法住世，分正法、像法、末法三时代，法应一耳，何能分三？分三，则将有真伪矣。且像法犹可曰以像为教解释之，至末法时果以何法为法耶？

    答一：此种用心，亦可算得一种人我的析空观，虽未是禅宗的参禅法，却亦非台宗所谓外道异计，因外道异计是有所执取，而此中但是推观也。

    答二及附答三：禅宗参禅，是专心要求发明本来意，不在截断妄想流注。但途路上所附着发现的截断妄想流注的功效，亦自如来书所云；此仅是附着发现的旁效，故不同分止分观的止。但依交光禅师于楞严正脉中指前三卷楞严为说妙奢摩他之例，则将参究话头为妙止，亦无不可。参话头原不必前人指定的话头，但要须是直截根源的疑问，可以求一个天地同根、物我一本的根本解决者方是。若来书所援参究墨或笔之类，则适成寻枝摘叶的戏论矣。昔法兰西人笛嘉尔，以对于一切皆疑为不实而进求真实不已，卒之悟一切皆可疑为不实而唯疑一切为不实之意不可疑为不实，因疑意为不实者还是意而非他故也。此亦略近于禅宗的起疑参悟者，但禅宗不许人在意识的想像上推观上建立出组织出任何道理，解说境象状况为如是者，要人亲切分明得入现量性境，悟彻本真心地而已。又若法兰西现在的柏格森，排斥各种概念，谓实在的唯直觉能得，因在直觉中不分能所而能所皆在觉中故，则较笛嘉儿更密符一层矣。近日北京大学印度哲学讲师梁漱溟所作的唯识述义中，谓“大家不要把佛家坐禅，看成什么外国养生家、中国道家、印度外道的古怪神秘把戏，佛家的禅定不过要求真现量罢了，更没一点别的意思”。永明寿禅师曰：“夫禅宗者，真唯识量，但入信心，便登祖位”，则更大大的宣露矣。能但从‘万法唯心，心在何处’蓦直追到底的追究落去最好；如欲先求理解，则于唯识诸书仔细研究一番亦好。

    答四：六祖前，但随人有何情识知解功习上的粘縳，与他解去了，还他一个本来明明净净的便好，由他随分穿衣吃饭去，所谓“修证即不无，染污即不得”也。若坐在无事甲里，则便是为无事甲染污，亦是为无事甲粘縳。

    答五：莫错认面壁及心如墙壁便为达磨！但达磨究竟有甚奇特，我亦到今疑着！

    答六：坛经原文，第以悟佛法者不可不传授人，传授人须观是器非器耳。盖六和僧须见和同解、戒和同遵，恐彼知见不端，行履不正，妄附圣法以行邪伪，自误误人，为害非鲜，故须同见同行乃可。而同见同行，祇从自悟自证得来，佛祖不过为之印定而已。知见宗旨之办，接机应用之方，古人喻以军符，亦非定无传授。

    答七：情有偏着，取为实法，一百二十种所以皆为邪宗。但观唯心，无邪不正。

    答八：动念息念皆归迷闷，若能提得起本参话头，自然做着坐着的无不是他。

    答九：正法、像法、末法，乃依世俗谛说佛教在世间的盛衰状况而已，正法时多能从佛法修行证得圣果者，像法时鲜能证果，但尚多明理行道，持律仪而具形像者；末法则仪像亡滥，以佛学资谈柄，比丘中修持者亦鲜矣！（见海刊一卷二期）


04答杨陛云问

    答杨陛云问

    问：弟子前曾学习调息静坐，坐至静极之时，杂念渐少，忽然如浮于虚空，不知有身，不知有处，但浑浑然似知非知，似睡非睡，有时亦如睡眠，迨至醒来，颇觉头目清明，精神爽朗，四肢安适。弟子常以此境告人，或谓此系邪定，恐入歧途，故弟子近来不敢再试。兹弟子参研佛学，见禅宗法门，亦须入定，然后大澈大悟而得成佛。盖佛之法门，乃至尊无上，是故弟子窃有志于是。特竭诚叩求吾师：前之定境为邪为正？若何修习可改弟子之邪定而入正定？不堕魔外，直至佛地！又如何可以一生取办？若必须数世，则菩萨尚有隔阴之迷，诚恐来世一有福报，便尔忘却，岂不可惜！敢问修何功德，能令世世不迷？并恳求指示：先看何种经论？俾便研阅。

    答：详考来讯所言静中境况，虽非邪定，亦尚非佛法之正定！盖是欲界──即吾人及六欲天界，凡夫修习禅定，尚未能得到梵界，亦曰色界──之禅定。论界、则禅定须欲界以上之梵界及空界，乃能有之。在欲界之过程上所发生之各心境，于此不怖不悔，不忧不喜，不昏不散，不浮不沈，不退不失，能善安住，一二三年或有能得证梵界禅定者；然此正所谓执身修入之凡夫定也。于佛法论，此亦歧途。况无佛法真慧，在欲界未到于禅定之过程上，便往往流入鬼神仙魔等邪径者乎？来述静中心境，亦可安正徐进，但急须研佛理，务令正解正念同得现前，以求定慧相应。所谓慧者，即内身心、外世界，彻底全空，圆明寂照之真空慧也。一生取办，全在乎此。可请童蒙止观、禅波罗密、摩诃止观、首楞严经，细参究之！（见海刊一卷四期）


05答妙慧女士问(九则)

    答妙慧女士问(九则)

    问一：修行出家与在家有何分别？出家胜于在家否？女弟子前年依姑苏净空尼皈依三宝，净师屡劝予出家，谓汝既有志修行，以出家为最方便。惟女弟子俗缘羁束，终难摆脱，故尚未现尼相。

    问二：有何方法可摆脱一切俗缘？

    问三：年青出家胜于年老出家，是否？女弟子今年二十三岁，净师谓予出家当乘年青，予十七剃度，汝今不披剃，更待何时？

    问四：出家何以必先落发易服？出家修行，不过求其比在家静心能定，何必将头发剃光，易服改装？

    问五：衣袈裟有何意义？

    问六：出家何以必受戒？持戒固是，何必在头上烧疤？

    问七：尼姑与僧同侣，称呼相同应改否？问八：普度众生，原不过度众生信佛，并非度众生出家。但苟度一人出家，较度一人信佛孰佳？

    问九：今尼庵多而尼僧寥寥，大可合并，当用何种方法？

    答一：此亦须看对于修行两个字作何解法。专修持戒、习禅、或与持戒、习禅相策应等行，则自是以出家为较胜；若读诵、礼拜等皆然。至修布施、慈济等行，亦许在家为便。大士十度齐修，万行平施，盖无何优劣可言。但佛时先例，不出家具足苾刍尼戒，祇有获证预流果，一来果，绝无能得阿罗汉果者。若以了生死、出轮回为志，修学戒定慧三无漏行，以求现生得证四沙门果，则姑苏净空苾刍尼之言信矣！因出家者，已将从生以来由家族所赋予之人格完全抛却。若女媳妻母等，另依佛法取得一种新人格；此种新人格，即是专修学三无漏行以了生死出轮回之苾刍尼也。第能成就此苾刍尼行，亦须有苾刍尼之僧众方可。而在今日之苾刍尼僧众实难得师友，则戒难净，定难生故；定难生故慧难发也。然则虽出家，亦祇能仗阿弥陀佛愿力，持名求往生极乐，以为超出生死轮回之捷径耳。持名求往生极乐，则唯在自心信得笃实、愿得恳切、念得贯彻而已。在家出家，无大关系。若无何挂碍牵累，遇有缘善知识，迳投出家，亦可较能护持信心不退。

    答二：在佛法亦大有峭然斩绝不近人情之处，如一口气不来时如何摆脱，即今也便可如何摆脱。人命在於呼吸，入息不保出息，即今便算死去，有何不可摆脱！然佛法随顺世间施设，也不过违俗情人事，则先存一摆脱之志，于家人持但了旧缘，不造新业宗旨，定心耐性做去，必亦有了毕一日，看自己愿望与毅力何如耳！若由大智慧大解脱人观之，则那来俗缘，无非真觉，尚何摆脱不摆脱哉！

    答三：从较能不犯戒言之，亦有谓宜待年老出家者。然出家不是苟安偷活以度余生之无耻勾当，乃奋大勇猛发大精进以超三界越四流而趣证无生者，自须年青乃可。盖衰老虽可能不犯戒，但于持戒、修禅等等，亦无精力能行也。

    答四：此从消极言之，毁却换却庸俗所贪着之形容饰好，以绝爱欲。若从积极言之，依佛仪制，仿同佛之形仪，使自己观之生策励心，使同侣观之生和顺心，使世人观之生净敬心。且亦身心夹护，俾不容易成就犯戒缘也。其余若洁净、简便等义，亦附之。

    答五：梵语袈裟，此云坏色，即破坏色质之衣服。依佛仪制，与前落发易服同义。

    答六：烧疤，是受戒时献身供佛灭障消罪之意，与受戒、持戒原来非一事。今合为一事，亦可作为提醒自己罪已减、戒已受、僧已成，不应更沾俗染之心念之用。然据吾一人之意，则烧疤与否，当随人各自发愿，不须定烧。

    答七：若正其名，比丘、比丘尼、沙弥、沙弥尼，四种同名为僧。今世俗则以比丘为僧，呼为和尚；比丘尼为尼，呼为尼姑。而和尚是亲教师义，即师之谓。在比丘，比丘尼，其徒对师但应称师，或称本师，或称和尚。在师无别，故无别称，对于比丘等中大善知识，则呼大师、法师、禅师等等。平常年耆出家早者，或称长老，或称上座。相等、或呼同参、或呼仁者。徒辈、则呼名字。而“大德”一名，上下通可以相称。然则于父、母、兄、弟、姐、妹等，皆可废除不称。若从依此本师之力，得生一比丘或比丘尼之新人格以言，所谓从佛口生，从法化生，则皆称以父亦可。此其为父，本不在其人之为男为女也。

    答八：信佛与出家，有广狭浅深之殊：信佛者广而浅，出家者狭而深。劝一人信佛即算成效，剃一人出家虽亦成效，但其成效须更看出家后之行果如何以为定。至普度众生之义，非仅度之信佛，亦非仅度之出家，乃度之了脱生死，超出轮回，及度之成佛也。

    答九：尼庵自以能合成尼众丛林为宜；然沿习已深，未能易行，然方法固不难也。（见海刊一卷四期）


06答净悟清信女问(十则)

    答净悟清信女问(十则)

    答一：前复志禅君书所云者，以出家非修学佛法之究竟，乃修学佛法之一，殊胜方便。若能不假此一方便，便能见到行到，则一面既即俗而真，无世俗之可舍；一面又因处俗，尤能广摄群流，若维摩诘、庞蕴之所行，故曰最好。

    答二：怎样可使父母或其他长者许子女卑幼出家，可寻之佛与佛世诸弟子出家因缘，及古来诸高僧高尼之出家事故，必能有所取法。

    答三：私遁剃度，可再归省。

    答四：可于上海有正书局购周安士所著欲海回狂一书心会身践之，亦即可以之感化爱欲者使解脱爱欲。

    答五：不得父母许可，与弃夫及弃子女等出家，在律文本所不许；然观之古之抱刚果之志，有坚深之誓者，亦不以是而为障碍，则在自决耳。

    答六：自见出家真实之好，以之劝夫劝妻或劝他人，固无不可。然亦不可轻易教人出家，或反致于法于人两皆有损无益。

    答七：“善法安放”，衣食亦自在其中，而能亦用佛法开化，使亦能安心于是而各修其行为最善。

    答八：吾甚昧尼界情形，茅庵亦偶闻人说，实未细悉。

    答九：一面端身正意，祇一味将经熟诵；一面可阅易解之经，渐求了解。请静安寺路三十九号佛学丛书研览之甚善！

    答十：海潮音总望有人来帮助之，吾之愿亦犹君之愿，愿其相续无尽。责吾一人，恐终难续。传记、调查、小说三项甚好，有材料尽可登载也。（见海刊一卷五期）


07答朱中翰问(三次十则)

    答朱中翰问(三次十则)

    一
    答一：力食、乞食，原可并存。一、新僧化但指在山林之一种僧化，非概括各地僧化之全故。二、所谓以“竿木随身，遇缘即宗”之化，则凡有利益，无不兴崇，亦何有障碍于乞食之化哉？

    答二：此中废像，亦因此说住山比丘，务专修求实证之一种特殊僧化，故如是云耳。若夫摄俗利众，亦不妨陈像。要之、亦概括在“竿木随身，遇缘即宗”之化中。律寺当须设像，但所设之像，应依照经典，或如整理僧伽制度论所说着为一定之制，不得随情混列天魔鬼神之像耳。（见海刊一卷七期）

    二
    问一：佛以断爱绝欲为止恶修善之根本，虽然、世间恩爱欲望，果非善乎？无恩爱则社会不能成立，无欲望则进化终莫得而现实。使佛化大兴，则世间一切法皆将变动，而天下扰扰恐不能得一日而安！况爱欲生于无明，然无明非他，即真如是，若曰断爱绝欲，不将举此真如而断之乎？

    问二：佛视女子似太轻蔑，谓为不能成转轮圣王、大梵天王、帝释、魔王、佛身，此种论调，可证明佛教的女性观，甚为抑制的。若以此为伦理学原理，推而致之，必致偏重于男性的一方面。夫既同为世界上之人类，果可助男而抑女耶？然则佛之伦理将为局部底也。

    问三：佛法中国王之恩似亦于今世不合，且相背焉。

    答一：断爱为小乘法，亦为出世三乘法。然此所云“爱”，是依我执而起之贪爱、痴爱，若无贪无痴之慈悲，则又是所成而非所断。佛所成之智德、福德、恩德，恩德即慈悲也，特不名为爱耳。至欲、有时专举与贪同起之欲谓之欲，故说绝欲；而专就欲以为言，欲即愿望，三十七道品中有欲如意足，十波罗密中有愿波罗密，佛果位中亦不去五别境心所之欲心所，非绝欲也。至谓“无明非他，即真如是”，此言不然。无明即痴，乃真如之迷而非真如，悟真如即是断无明，故断无明不唯不是断真如，且正须断无明以显真如耳。

    答二：佛法说俗谛，不外乎因缘业果报应之理。从业果论，现前之果相中，既已分明有男女之区别，则其德用势不能等，又安能不如男女之实以为说，而抑男扬女为平等之空谈乎？然果由业致，业由自造，但谓女身不能作转轮圣王等等，而未尝谓女身不能转生为男身，女身男身不过一时业报相之区别。佛法当依同一真如、同具佛性而观平等，若业果相则自万有不同等也。若夫真俗圆融，即相无相，有如维摩诘经之天女说，则尚何男女平等不平等之可执乎？来问所引之经，大致依出世小乘法为说者，小乘法专在出世，出世在断贪爱，断爱首在绝淫，观女身而深厌贱之，男观之可，女观之可，皆所以绝淫断爱也。故此本非维持人世之伦理学，而伦理学则当依人乘、大乘之说为柢耳。男女同为人类，即不能有高下，何不同为生类而人与草木平等乎？何不同为物类而人与土石平等乎？从不平等之业果执平等，而不明其真平等之所在，复昧佛说此之所因，洵乎其难通也！

    答三：国王之恩，与今世不合，则废不说之，亦与佛法何碍。佛之应机而说既多，人人、处处、时时、互互相望而不合者何限！众药不为一病而设，亦取其适用者可耳。况乎国者国家，王者主权，国土主权所在，即为国王，不问其为在君主、或在民全体、或在国自身也！复次、国者国土，国土犹云世界，虽至世界大同，世界主权在乎人群，无复国家存在，而人之取所需于世界人群者，犹不能不尽所能以为之报，则“报国王恩”之四字，仍无疵焉。（见海刊一卷八期。）

    三
    问一：往日桂伯华先生以确信因果轮回之说与否，判是真佛法与伪佛法，其言曰：“佛法者，因果也，而因果必以轮回为根本，故不达轮回则因果不通，因果不通而侈口言佛者，皆谬妄也”。然予以为因果之说与轮回之说，皆为印度所素有，非自释迦始。若以此判是否为真佛教，不将以印度数论派等宗为佛教，金十七论、四吠陀等论典为佛典耶？或曰：印度诸派虽亦言因果轮回，而与佛说究竟不同，则请问其相异之处何在？如何始为佛底因果轮回说？

    答一：轮回之与因果，义界广狭，殊大不同。盖轮回仅指三界、五趣之有情众生生死死生，在生死中升沉往复未得止息者以言；而因果之义，则不但通于轮回内之三界有情，兼复通于木石水土等一切无情之物，一尘之细，一滴之微，亦因缘所生之果也。且又不宁世间有情、无情诸物然也，即出世三乘所得解脱，亦修解脱因所获解脱果也；即无上法王所成大觉，亦依大觉因所获大觉果也。此谈轮回因果之时，不可不先分别观之者。因果之中，有一桩“三界有情生死轮回的因果”，是之谓轮回因果，而此轮回因果乃是一桩事实，对此事实所得不同之见解，则便为古近东西诸家之学说与各派之宗教。于此轮回因果“认为有不有”，为第一分类；于同认为有中，又将“见得确不确”为第二分类。印度之顺世外道，近代之唯物论者，皆认为有生之物，死即散为物质（断见），绝无性灵转生之事；又若耶稣教以灵魂专归上帝（常见）等，此皆不认有“六道众生轮回因果”者也。然人死已，其性灵转生为鬼、为畜、为人之事实，乃多有昭昭在人耳目间者，此既为一桩现实之事，又岂“唯物之空言”所能取销为无！庄周、柏拉图、数论、佛教等乃皆认之为有，第其认识之方法与认之为有之性质，各不同也。在佛以定慧神通之力，了了照见三界有情死此生彼轮回因果之实况，如吾人自视其掌。且观人世等如幻如梦，故虽有三界众生轮回因果，但幻有而非有实，其实性则本来都无此种种差别生灭之虚伪相也。此其根本上与别家之认有“轮回因果”者，已不同矣。因别家但依凭偶然发见之一二事实，悬为推测，不能明其虚实，通其原委，而即据之设为种种原因结果之说，纰谬颠倒，转益滋人迷误，则印度数论派等是也（持牛狗戒等，亦数论派人）。用较佛说之“洞明业识流转三界五趣之因缘果报”，足以发人之深省，导之止恶行善，反妄归真者，夐然异矣！桂伯华之言，虽可矫侈谈空理不修实行者之枉，亦未为平遍圆满之论。然固如朱君所难，因释迦与印度之数论等同说轮回因果故，便应以数论为真佛教，殆等以“人与牛同耕于田故”为前提，而断定为“人应是牛”之结论。朱君思之，其亦相与抚掌呵呵！

    问二：印度数论派自着金十七论者即定多我之说（我指神我）；而佛说实大乘，若华严第一时教，法华第五时教，亦承认立神我，不过佛教有无我之法印，不以神我为各个性，而以为普遍性而已。但普遍性底神我，与金十七论派的多神我说有何别？若无别，则佛教中底实大乘教，不如竟称为数论派为妥。若是、则可知实大乘殆非佛底主持说，乃随顺婆罗门说法耳，即外道。若有别，其别之处安在？

    答二：数论所云之“神我”，不过错认五阴中之“识阴”，为一人一人别有个能知能见者之个自实体，此各人各有能知见者之个自实体即谓之神我。此神我之性量如何，则数论中有种种派别之说明不同，要皆以“虚妄分别”取其“虚妄分别所生之幻影”，颠倒执为“能知能见之我体”而已。大乘佛果上所云之“我”，即平等──真如──之体，自在──解脱──之用而已，非分别取执中之物也。来难所引“实大乘若华严第一时教，法华第五时教，亦承认立神我”等言，此皆于佛法颠倒分别，模糊错乱之谈。近来日本人所作讲佛学之书内，最多此类似是而非之说，无知者阅之乃益迷闷无由得解。然朱君但以涅槃等经尝说“真我”之故，即谓“实大乘教不如竟称数论派为妥”，然则朱中翰尝到茅厕内大便，粪苍蝇亦尝到茅厕内吃粪，以同到茅厕内故，朱中翰亦不如竟称粪苍蝇为妥欤！其可笑，不较前者为尤甚乎？问三：如前所说实大乘，恐非释迦主持说，然则释迦之说为胜乎？抑实大乘与外道为胜乎？又释迦的教义，果出于阿罗逻迦、迦兰二仙人乎？因此二仙人曾为释迦师故。

    答三：明第二条则第三条不成疑问，可不待说矣。

    问四：马鸣菩萨创底真如生灭二门说，如来藏缘起说──如来藏缘起说原非马鸣所创，特马鸣所说至为详尽，即谓马鸣所创亦非过言──，为因袭传承释迦说耶？抑为革命改造说耶？释迦所说法与马鸣所创法，何者较胜？马鸣虽是应佛悬记而生，其所说法或亦依于楞伽、密严等经，起信、宝性等论，然果超过佛说，吾辈不妨宗马鸣而排释尊也！

    答四：凡学说有因散乱而遂成隐没，一经采集开显，编辑条理，始耀然呈露于人之耳目间者，盖往往有也。马鸣宗释迦所说百部大乘经以造起信论，洵大有采集编辑条理开显之功者也。何来乎“因袭继承，革命改造”，及“超过佛说”等等邪妄分别哉！至云“吾辈不妨宗马鸣而排释迦”，其吐语尤为不伦！既宗马鸣，则根本上便宗释尊矣，马鸣宗释尊故。既排释尊，则根本上便排马鸣矣，马鸣宗释尊故。朱君抑何不逻辑之甚！

    问五：佛教人天乘教理，与佛教伦理，有提倡之必要乎？若谓不必提倡，则将以何者对下愚说法？若谓应提倡，则其中迷信滋多，与实大乘圆教了义的佛说冲突繁出，且佛教或不必依此而始得久住！吾等居今正宜发挥妙理，此种方便随顺说，正宜消除，有何提倡之必要乎──前见悲华君文中有欲提倡佛教伦理、人生哲学之语，故云──？

    答五：佛教人天乘教理与佛教伦理有否提倡之必要，即请用朱君之语答之。若不提倡，则将何以对下愚说法！故佛教人天乘教理与佛教伦理，有提倡之必要。“若提倡则其中迷信滋多，与实大乘圆教了义的佛说冲突繁出，今正宜发挥妙理，此种方便随顺说，正宜消除，有何提倡之必要”！即此两说，一任朱君取舍，无乎不可。然尚应正告朱君者：人天乘教理非徒对下愚说也，绝对的没有迷信，且能破除世人种种迷信，而与了义大乘一贯者也。朱君当深其心以思之，勿粗躁浮妄也！

    朱君所问，本无解答之价值。然以迩来躁妄之徒，生吞活剥的猎取二三名句以佛学自矜者多，实则虽此种粗浅之疑见、邪说亦未能辨之也，故不惜笔墨而答之如左。（见海刊一卷八期十期）


08答汤雪筠问(二项二十则)

    答汤雪筠问(二项二十则)

    甲、问对觉社及海潮音所欲参末议者

    一：觉社宜多设支处，要多集同志，如北京、上海、广州、星洲等处，尤为最要地点。

    二：宜在北京、广州、上海、星洲四处，开办日报、旬报。盖近世无论何国及鼓吹何种主义，皆须赖报纸之力以转移人心，然后易于筹款拨地。

    三：海潮音宜增多影片，宜多古佛、名刹、名山及印度古迹等画像，以唤起阅者兴味。并宜辟同道住址一栏，以便大众函商。

    四：宜多辟名山游记一栏，及近代名僧、居士事略。

    五：宜以浅近之白描派文字著述，千万不可用白话文。因中国言语不能统一，惟文字能统一，若用白话文，反难明白。且白话文若除却哩呢的底这那等字，即是白描派文，尤觉了利直捷也。

    六：杭州交通不如上海、香港、广州之便，宜速设支处。

    七：宜有具体由浅入深之著作，使世人不致误趋歧途。

    八：办日报只须筹开办费，若在广州开办，瑛可决入能敷出，且多得捐款举办其他报业。

    九：宜提倡组织旅行印度、西藏、日本佛教旅行团。

    十：宜提倡组织旅行演讲佛学团。

    乙、问所未理解者
    一：禅宗应从何入手？宜购阅何种书籍经卷？

    二：六祖坛经，谓“以无念为体”。又云：“无者无何事？念者念何物？无者无二相，无尘劳之心；念者念真如本性，真如是念之体，念是真如之用”云云。是六祖教人以无念为体，非如止门之百物不思，换言之即教人念本性也。且照坛经无念二字，非连缀而读，似属无字一解，念字一解也。然本性无形相，如何念法？若谓去诸妄念即是本性，但去诸妄念一切皆空，则经又云：“不着空，不着不空”。若准此言之，则念亦应不着念，不着不念矣。究竟如何为合？

    三：坛经云：“心不住法，道即流通”。金刚经云：“应无所住而生其心”。然则参禅者应一切不着，以心听心之所之，以自性听自性之发慧乎？

    四：参禅何以要起疑情？究疑何物？何以一切忌着而疑情独不忌着？

    五：楞严、华严及印光禅师，皆言佛土黄金为地，七宝为池，凡所用度皆是化现，无不如意，是以净土为实有也。何以经又言“随其心净，即佛土净”？六祖坛经云：“东方人有罪，念佛求生西方，西方有罪，念佛求生何国”？又曰：“迷人念佛，求往生彼土，悟人自净其心”，是以净土为无也。究竟净土是有是无？抑属寓言！

    六：密宗所谓二乘地者，声闻地、辟支地也。有云：“若堕二乘地，是名菩萨死；若堕地狱地，毕竟得至佛”，若堕二乘地毕竟遮佛道，其理云何？

    七：坐禅要摄六根，惟耳最难摄，敢问坐几许年月方能有效？八：坐禅之经过若何？乞法师说法师初时坐禅，由入手之日以至今日，其经过所见之境地如何？

    九：坐禅何以着魔？魔何形相？魔是否系佛譬喻诸妄之词？抑是实有魔鬼？乞为详示，并示不着魔之法。

    十：古德云：“禅宗无净土，十人九错路；净土无禅宗，万修万人去；有禅有净土，犹如带角虎”。味其词，是净土、禅宗须合冶一炉始得，乞示其故！

    甲、答对于觉社及海潮音各节

    第一节尊议，原觉社之初愿。但真正发自觉觉他人心，有己利利人能力之同志，卒难多得，故尚无一处能成立，非有所靳之使然也。

    第二节与第一节同，要之此皆非所不欲，特未能耳。如何使能为此，尚请赐教！

    第三节亦因办事无人，及办事无财，故难期完美。

    第四节、则尽可依议，或收入杂记栏中。

    第五节、无可不可。因海潮音对于文体，原无何主张，但随顺时机之所宜耳。

    第六节、尊议诚然。但觉社原设于上海，嗣因无有真正同志办事，故姑移设于杭州而已。

    第七节、编辑此项佛书，亦尝计及，但终须有经费及有多人帮同作事方可。实告之，现在觉社作种种事，仅有一二人而已，其余但自修耳。

    第八节、阁下如能本乎觉社之名义与宗旨，在广州开办日报，固觉社同人所极其馨香顶祝者也！

    第九、第十节，以言提倡，则觉社所出之书报上，无不可尽力提倡之者。但要期其实现。必别有何种巧妙方法乃可，否则亦空言以提倡而已。盖吾十余年来，凡关于宏扬佛法、振兴佛教之举，千端万绪，应提倡者无不尽力提倡；驯至今日，乃百千万亿分中尚无有一丝一毫之成效可观也。浊劫众生缘浅障深，恶重如山，善轻如毛，于佛之无上甚深微妙清净之法，绝无所能心契。纵得一二向风餐化者，亦但有急求自度之怀。欲求符觉社之名义者，未之逢也。噫！此佛所由往往言菩萨道之难行欤！

    乙、答对于所问教义各节

    一：禅宗入手，端在“发明本心”。心在何处？心是何物？于此二问题参究穿透，方有商量门路。参究时不拘行住坐卧均可，用不着阅看经书。要参看者，则楞严经、金刚经、楞伽经、圆觉经等经，六祖坛经、黄檗语录、宗镜录、指月录、宗范等书，须一一反向自心研究之。

    二：但将大乘起信论“心真如门”一章，及“真如三昧”一章，熟读深思，义无不了。

    三：但先“参究发明本心”，此义自了；否则终依稀仿佛，千言万语，亦不能为解说清楚也。

    四：有疑故不得不研究，有疑故必须要求一个真明白；着即不疑，疑即不着，疑即参究，疑即要求个明白，有奋进之力，无住着之事。

    五：有净佛土，是言其结果；自净其心，是言其修因。譬如吾人以无始心未清净，造诸染业，生于此五浊忍土为人。人身、世界，推厥本因，皆是心业造成。但业成果生，业果未谢，则固实有此人身、世界，然则岂以随其心净即佛土净而净土为无哉！正以身净之故而净土是有耳。念佛求往生，是佛为未能悟心之众生所开之一异妙方便门，无论迷悟皆可修证。六祖则专为悟心之士，说切实得生净土之所修因行而已，法无不相通会。我们以前造了恶业，现在既实有这个恶浊之人身世界；诸佛诸祖心业清净，亦便有净佛国土。我们现在能依照诸佛所言而行，即便与诸佛祖清净心行一致，岂不决定往生净土！其义昭昭若是，何有是有是无抑属寓言之疑惑哉！

    六：菩萨以能成就无上佛果尽未来际普度众生为义。二乘地是已得到解脱众苦之地位者，自已没有苦恼，便不知众生之苦，不易有所感动而发心度人，转不若地狱中众生以苦极之故，推己及人而能发普度众生之心，故其说如此。然亦抑扬之谈，未为了义。如实言之，应曰堕二乘地者，其菩萨心较堕地狱者尤难发耳，盖二乘亦非毕竟不能发菩提心也。

    七：可修楞严经“旋闻”法门，快则百日，迟则十年。

    八：可将憨山梦游集年谱详细阅之。

    九：可将楞严经详细研究之。

    十：先由禅宗悟心，后依净土修行。禅宗是顿悟法门，净土是顿修法门。非禅宗、恐一生不能顿悟彻底，非净土、恐一生不能顿修到家。不到家则不免蹉跎，故合之为妙。（见海刊一卷十期）


09答朱芾煌问（七则）

    答朱芾煌问（七则）

    问一：烦恼因缘有身──五阴，身因缘有烦恼；为是先有身后有烦恼，为是先有烦恼后有身？若先有身，身则无因！若先有烦恼，未有身时，烦恼寄于何处？若烦恼与身一时俱有，则互不相因，即破因果法，亦失十二因缘。若烦恼与身俱毕竟无生，于第一义则通，于世谛则失，若失世谛，还破第一义谛。

    问二：梵网载：供养法师应自卖身及男女身。既是出家菩萨，云何有男女可卖？若卖弟子，云何不失慈悲？又与戒卖男女色之条，云何不相矛盾？

    问三：药王菩萨焚身供佛，自是得一切色身三昧以后之事，非谓初心。梵网谓若不烧身臂指供养诸佛，非出家菩萨；此已摄初心，然犹仅限于出家菩萨。今传戒制度，则不论在家出家，一切需烧。又知其难行也，烧则从轻，不知何所依据？净名谓但发阿耨多罗三藐三菩提心，即是出家；今云何乃以烧身臂指为出家？若出家即已烧身，以何精究一切佛法？若可轻烧，何如勿烧？

    问四：佛告优波离：声闻戒与菩萨戒，因缘异、心异、庄严异、方便异，是故声闻戒净非菩萨戒净，菩萨戒净，非声闻戒净。声闻以求有为破戒，以一念不求于有为净戒；菩萨以不求有为破戒，以无量劫中常处有中心不生悔为净戒；以此经意推之，似无一人同时兼受二戒之理！今之律师，大抵次第即授二戒，此与佛意有无违碍？云何行持？

    问五：涅槃经佛言：我灭度后，以佛法付诸国王大臣百官及四众弟子，若末法中有犯戒者，听其苦治，若能苦治，多诸功德！是破戒辈，不名比丘，名秃居士。而梵网第六戒则又禁说四众罪过，夫说犹不可，当云何治？今北方寺院多违半月说戒之制，是以犯戒者多，而佛法因以不振！我辈既有护法之责，又惧破戒之罪，若有确见比丘非法行为之时，究应干涉与否？彼既向不诵戒，则无从于说戒时白其罪过；若置不问，则佛法将益坠落，亦增众生疑谤三宝之罪，其将何以处之？

    问六：小儿腹病，医谓有虫，若不以药下虫，则是疾视其子之死而不救，若救子病，势必杀虫，二者何以兼顾？又春夏间，沟坑臭秽，易生疾疫，不以防毒药水洒治，则滋传染，药之亦必杀虫！园丁治树，农人耘苗，亦有不能两全之虑，如何处理乃得其宜？又推不肉食之义，则应绸衣革履不可穿，肥皂、洋烛不可用，一切发酵之物不可食，乃至茶不可饮──闻香片等茶曾由猪油熏治──，油漆之屋不可居──颜料中多和猪血──，即素餐之约亦不可应──以素菜中多调味之素，此物是荤──。总而言之：即处处荆棘难行，出家人远离尘俗，或可屏除，在家人未免应酬，何以善处？

    问七：迦叶、阿难是佛传法弟子，涅槃经是佛最后说法，理宜付与传法之人。乃说此经时，佛偏禁此二众与听！若谓小乘不堪受持大法，则涅槃与法华何异？况诸阿罗汉与闻涅槃者固甚多耶？阿难谓为魔着，然佛既能破阿难梵咒之迷，宁不能救魔着之困？况说经将毕，佛终救之，何不早拔将来共闻正法？迦叶并无魔着，佛入涅槃，恒沙界外菩萨尚来供养，如何迦叶近在耆阇崛山而不知晓！直至灭后七日乃始知之耶？

    答一：依胜义谛言，真性如如，本不生灭，且无身与烦恼，况可言孰先后！依世俗谛言，烦恼与身互为先后，身与烦恼俱时并有。论唯识之变，种生现，现生现，现生种，皆俱时因果；但种生种为先后因果耳。故一时俱有，并不破因果法。盖因于彼而果于此，以彼有故此有，即因果之义也。然有有烦恼而无身者，无色界天──或兼二乘无余涅槃──是也。有有身而无烦恼者，如来他受用身、应化身──或兼自受身、法性身──是也。有有身有烦恼者，欲界、色界五趣凡夫──或兼二乘及菩萨──是也。有无身无烦恼者，三乘无余涅槃是也。依从真起妄言，摩诃衍论谓依如来藏故有生灭心转，不觉则动，动则有苦；不觉而动，即无明烦恼，动而有苦，即业系受身，此可言先烦恼而后身。依息妄归真言，由身有故观烦恼有，由身空故观烦恼空，此可言先身而后烦恼。更设喻以明之：真心譬水，无明烦恼譬风──风即水之轻动──，业系受身，譬水波涛。专就水言，无风无波，以风波皆水故，以风波皆非水之真相故。专就风、波以言，前波之动遗为现动之波，现动之波传为将波之动，展转带起，如环无端，动与波同时，未尝不为因果也；波与动先后，亦未尝不为因果也。推之先先而无始也，引之后后而无终也。若问波涛从水缘何而起？则曰风耳！风耳！欲观风于水如何止息，则波涛相空，而水唯澄净平明是也。二谛及二谛不二之义皆在。

    答二：梵网虽为出家菩萨戒相，然亦兼摄在家菩萨，故卖身及男女，自是指有身及男女之菩萨言。若在无男女者，则断无令彼去寻出个男女来卖之理。其不失慈悲之义，可观华严、宝积等诸经中所记菩萨以妻子等布施之行事。至卖男女色，乃导众生以淫；此乃表示轻所爱身及男女，而尊重恭敬供养于法，以此自行，亦即以此导人，与彼事义不相类例。

    答三：法华、楞严、梵网，皆劝人烧身臂指供佛，所以破人之贪爱也。晚世导在家出家诸修学菩萨行者，皆略以轻烧，亦令稍作破身见、断我爱之因缘耳。净名以理夺事之说，别对机言，非常训也。云“若出家即已烧身，以何精究一切佛法”？则身即不烧，会归坏灭，岂色身坏灭，便无有能修证佛法乎？以何精究佛法的何字，好一话头，大须参究！况烧身亦即精进修习佛法之一行乎？况药王以得观一切色身三昧而烧身，实亦由烧身而得现一切色身三昧乎？云“若可轻烧，何如勿烧”，此言不然！譬大菩萨行施，内外一切施，而初学菩萨可随分施，岂以不能一切施便不当施乎？又如持戒，岂以不能顿一切戒，便当不稍渐戒乎？然近来有般僧俗，但知以烧香疤为受戒，反昧受戒之正义，又奚足取哉！

    答四：佛告优波离之言，含有斥小叹大，激励小乘人发大乘心之密意。实则菩萨三聚戒，摄律仪戒与声闻共，摄善法、饶益有情不共，故出家菩萨当兼具声闻律仪，以声闻详于律仪而缺善法、饶益，菩萨详于善法、饶益而略于律仪也。

    答五：此问题且提出于海潮音，征求全国缁素讨论后，再为判断。

    答六：有身生则不能杀非身生以全身生，有亲生则不能不杀非亲生以全亲生，有族生则不能不杀非族生以全族生，有人生则不能不杀非人生以全人生，有有情生则不能不杀非有情生以全情生。故生以杀成，杀由生有。民胞物与之大慈悲心，既不能自已，而民物又不能不相残相杀以自全其生。大悲与生，不能并存，又不能灭一而存一，则舍大慈悲心与一切有情，同归之无生法性，尚何他道哉！然虽发此大菩提悲愿，而于未能与一切有情同证无生之间，虽不免残杀全生之事，然以同体之心，不胜其怆恻悲痛之故，当力求其减免，以并育不害为常经。在己身、则宁失命而不害生；对他生、则以亲亲、仁民、爱物之差降为变例。去其迫不得已之害亲、害民者而止，此为俗谛之中道也。哀哉菩萨！当以度一切众生无生为归，当以对于亲民非不得已不害生为济。

    答七：迦叶习杜多行，乐独善寂，往往不在众会。又灵山会上，拈花微笑，涅槃妙心付嘱已竟故。但阿难后仍在会，列名时或被魔娆，或闻佛将寂，悲泣失情，未及到耳。（见海刊二卷十二期）


10答李直问

    答李直问

    问：依起信论众生在生灭之中，虽依真如自体相熏习，亦能发心修行，但以有无量无边无明，起一切烦恼种种差别，若不遇诸佛菩萨以为之缘，而能证入涅槃，则无是处。读此窃有疑义：即诸佛亲证真如，从断无明而证乎？抑本未尝起于无明乎？依后义，则佛本与众生绝对不同，三阿僧祇劫之修行于佛为多事。依前义，则佛与众生绝对无异，不遇诸佛不能证入，于第一佛作何说？况经亦云众生即佛，无明即真如，一切经论但对世间人见思执着而为言说，若分别不有，即经论亦舍。金刚经谓之如筏喻者，如是亦可谓筏依渡而有。经依分别而说，真如依无明而立，佛依众生而证，得毋使人疑佛，亦从人心识中出，不过一种对病下药之法门，亦相对的而非绝对的乎？法华诸佛一大事因缘，欲令众生入佛之知见；心经度一切苦厄，以无所得故。佛之大用如是，即以度苦厄、入佛之知见而止，恐不对世间相本无出世间体也！

    答：一、诸佛亲证真如，即非诸佛亲证真如；以亲证真如即佛，佛即亲证真如，于中无能证所证相故。二、亲证真如，则无明即断；亦以无明断故，名亲证真如。然无明虽有断，而无明无始起之期也。故一切染法起于无明，而无明无起。三、依俗事言，十法界因差果别，佛与众生未尝不异也；不异则何须修佛行乃成佛果乎？依真而言，一法界大总相体，佛与众生未尝不同也；不同则众生虽修行亦何能成佛乎？四、真如无明无始故，佛界众生界亦无始，无第一佛者，亦无不第一佛者。无师智、自然智、成就慧身，不由他悟，故无不第一佛者。而展转无不从佛闻法发心修行者，故无第一佛者。第一不第一，但依妄情立，佛身超数量，绝戏论分别。五、众生即佛，众生与佛同以真如为体故；无明即真如，以无明乃无体之虚病，其实体即真如故。六、言诠但彰假智所缘之假相，而不证诸法之实相，分别心空，则亲证诸法实相，无明断而真如显，众生情尽而佛陀智圆，亦即谓之入佛知见，亦即谓之度一切苦厄究竟涅槃，亦即谓之得无上正等正觉。阁下似但认名言义相为真如、为佛，而不知超绝名相之实证智境之正为佛、正为真如也。若但念名相，以为真如及佛，则不过对治众生妄想分别之一种言说，即如阁下之所言者，亦无不当！（见海刊二卷十二期）


11答石扶持问

    答石扶持问

    答一：学佛有在家士女，原不限于出家，故不成问题。

    答二：果然能够皆转成佛，则佛世界岂不较人世界更为进化于至善？何必定要有烦恼苦痛之人！（见海刊三卷一期）


12答觉非问(十三则)

    答觉非问(十三则)

    答一：济生会假扶乩行善事，同善社借孔附佛，欺罔人世，皆迷信仙鬼者，与佛教初不相干也。

    答二：知进香求福，不知正法，大都习俗使然。亦由能读书明理者少，故佛教之经论虽灿然大备，而知之者卒鲜矣！

    答三：念佛持斋，固亦有益，但若能明理而看空名利色，则为益斯大。

    答四：人人出家为必无之事，如实有其事，则已非复人间而为佛土矣。对人世全体言，非对个人言，故与个人修一世便能成佛不成佛无干。

    答五：讲经能深入浅出难，听经能了解实行难，诚如所议。然亦无法将佛法说低，使皆能懂，以说低便同俗情，非复佛法；故唯有设法将人智程度增高渐够得及耳。

    答六：出家者每年亦不为少，然真实发心出家者少，故往往还俗或随波逐流而去，徒污佛门，复亏僧德，故吾不劝人出家。

    答七：但一经应酬经忏，即依此为生，兼且不免出外应酬，故难佳也。

    答八：湖州白雀寺，系梁武帝时一比丘尼总持禅师之所开创。总持遇达磨，发明心地，复隐此山专诵法华经。至云妙庄严王女观世音菩萨，均系附会之说。但大菩萨本无男女相，而应化则无定相；观世音应化为女身，经中及事迹上均有。

    答九：欲得改转，除非使进香者一齐皆明白道理如阁下方可，否则欲令改转殊难也。

    答一○：借境观心，藉像明佛，此为设教之意。今有杂塑神鬼多像者，实属不对；但最少一尊释迦佛像，必不可无也。

    答十一：不剃发或是尼，但不得是比丘尼耳。

    答十二：同是人身，自天生之，此语不然。佛法不许言天生，但言业报。同在人中，先业善者报为男身，先业恶者报为女身，故有清浊；然造业由心，皆可自主，故复平等。

    答十三：皈依多师，亦习俗使然，乃广参善知识之意，孩童亦多有礼尼为师者。（见海刊三卷四期）


13答纯保问(三则)

    答纯保问(三则)

    答一：前眼、耳、鼻、舌、身之五识，以第六意识为分别依；前眼、耳、鼻、舌、身、意之六识，以第七末那识为染净依。而第六意识仅从五缘生者，以较眼识之九缘除去明、空、分别、根之四缘故。除去明、空可知，除去分别依者，因正是第六识之自身故；除去根者，因第六识以末那为根，根即染净依故。

    答二：散位独头意识者，即除去梦位之独头意识，及定位之独头意识所余之独头意识皆是也。

    答三：且先从觉书、海潮音诸讲明唯识者类聚研究之，再进求成唯识论可也。（见海刊三卷五期）


14答潘圆音问(八则)

    答潘圆音问(八则)

    答一：提倡教学，不济贫穷，是由智强悲弱，智悲未能平均耳。非但学佛者有之，社会中多有此类人。或亦因贫穷者多，善门难开，及济贫适以长惰等观念先横梗在胸也。贵亲娶四妾，或系学佛前已成之事实，非学佛后发生之行为。且少女偶然心欲为尼，实不应便赞同，当令在家中修行，能至善根坚固不为境缘摇夺时，方可听令出家。盖出家尼众，类皆愚滥，甚或犯规败常，不忍言状。与其堕落于后，何似慎重于始，既免玷污佛门，亦可减少罪过。然事非一向，若与因胜、缘胜，出家可望道业有成者，则阻止其出家者，罪亦极重。

    答二：出家若要为一个好出家人，是件极艰难极劳苦之事。在家稍有欣慕，岂能便谈到此！女人痴爱情欲娇纵等烦恼俱重，佛制初不许女人出家，后虽开亦深限制，但劝令在家信学修行，故出家者少。

    答三：未能明出世法，发出世心，多求来生福报，此本普通人之心理，亦导普通人为善之法门耳。

    答四：夫妇居室，是淫不是邪淫，在家五戒不戒之，故与出家人别。

    答五：常念弥陀，自然有益；但也须将关于念佛各经书研阅，方能信解愿行。

    答六：中国受教育人少，妇女及平民大都迷信鬼神报应，故信佛者少。

    答七：所论诚然。但当时答的人，或亦因女子姑息，无志者多，欲激发其愤悱自立之心，故不惜口业耳。

    答八：非是佛经中不劝人止恶行善，只因易说难行，故讲者多而行者少耳。

    答九：此无不赞成帮助的。但你既发此议，便由你去办何如？若希望他人，终是没有用的事。（见海刊三卷三期）

    再答潘圆音问

    答一：学佛者与普通人比论，有同不同，今且略一分析：

    就中自然以智悲兼强者为最好，但智强悲弱、悲强智弱二类，犹不无偏长可取，惟智悲兼弱斯为下耳。如第一次来函所述令亲对于佛学很有些研究，平常吃斋念经，都很诚心，并且印送佛书，此吾所谓智强也。而不肯周济贫穷亲友，此吾所谓悲弱也。此乃吾就来函所述以分判者，究竟令亲是如何一人，则非吾所知。要之、智强诚有益，不如能济之以悲为更有益，吾前答之意如是。

    答二：有舍名利色而不为周济贫苦者，亦有不舍名利色而能周济贫苦者，亦有由特别原因故不周济贫苦，而非关不能舍名利色者。即依释尊言：其舍王子宫室妻妾之尊荣富贵，并非为欲将其所舍之尊荣富贵以周济他人之贫苦，盖是为求大觉以度群生，须舍离之以便专志精修耳，所谓不为周济贫苦而舍名利色者是也。故不应如来函混为一谈。

    答三：福德智慧二俱圆满方是佛，不能以清寂概之。以福德圆满故，能顺应众生痴情之所求，用为后时渐渐得令度脱之远缘。求寿得寿，求子得子等，皆经教明载，不可一偏抹煞。

    答四：前答中所云皆关于佛之教义如是、人之事实如是者；来函虽为女子鸣不平，亦不过一不平鸣耳，无当真理也。

    答五：未能真实知出世法，若知有来生，深信轮回因缘果报不虚，汲汲以为善修福，即人天之正教，故前答予之。盖此为正信佛法轮回因果之理者，与迷信鬼神报应绝不相同。迷信鬼神报答者，看得佛同鬼神一般，且不能知道如何是佛，又安从信佛哉！即信佛亦等于迷信鬼神耳。

    答六：佛非糊糊涂涂可迷信者，故受教育识道理者，始能正信其所了解之佛法。然佛法方便多门，随机引导，智解闇短者，若能虚心领受智者之纠正，自能渐趋正道。惟自执为是，斯难教化。至云受过教育者多信耶教，由此耶教办学校多，青年学子多出其中。亦由初不知佛法是何义者，妄以佛徒自居，致为人将信佛看同迷信鬼神一般，稍受教育者遂亦少信佛教。

    答七：若能照所讲经义而行，自然能将实际之道德，自行教人行。但讲经而不照经行，致如前次来函之所云，故曰“讲者多而行者少”。

    答八：因胜：若其人于佛法已能真正了解，生决定信，发坚固心，要求出家依佛法修正，自利利众。缘胜：若根身敏健，才器优秀等。此佛教中许人出家之条律，原是如此。（见海刊三卷九期）


15答黄景基问(二次十九则)

    答黄景基问(二次十九则)

    一
    问一：起信论曰：所言觉者，谓心体离念，乃至即是如来平等法身，由此而言，真如本体即诸佛法身。又云：“真如用者，所谓诸佛如来乃至摄化众生”。由是而言，真如之用即诸佛之业用。以真如即佛、佛即真如故，然真如体一而诸佛非一，一真如也，为释迦佛耶？为阿弥陀佛耶？若果是一，则修净土者，何以定念阿弥陀佛，不念释迦佛耶？如云阿弥陀佛有此愿力，诸佛既为一体，阿弥陀佛之愿，应即诸佛之愿，同一真如之用故。譬之于水，一切有情未解脱以前，有如浮沤，解脱以后，沤化为水，则不能指某水为某沤之水也。如云真如体同，业用既异，能用有别，能用既别，诸佛有别，何得云诸佛无差别？如云法身无差别，受用身有差别，则是诸佛受用身。仍有彼此自他之分域，此与众生又何以异？进退思维，理如何通！

    问二：烦恼、所知二重障，显然有别，何以百法但列举烦恼而不言所知障？如云心所相同，所望有异，究竟何者为异？且既为一矣，则断所知障时烦恼障应断，断烦恼障时所知障随断，何以二障各别断耶？

    问三：唯识论云：种子虽依第八识体，而是此识相分非余。在色种子固属相分，若心及心所种子，岂相分摄耶？

    问四：唯识述记卷二十五第七页，问曰：若尔，如何知七于六有势分，非八现于七！故知说八为第七依。下二句似是答词，然所答非所问，岂第一句八误作七，七误作六耶？

    问五：意根云者，诸说不一。显扬十七云：“由此意根，恒与我见、我慢等相应”。又云：“如前所说意根，恒与四惑俱”，是以意根为第七识，盖意识之根也。唯识论云：“增上缘依，谓内六处”。述记云：“即五色根及意根”（廿六卷廿一页）。宗镜云：“唯取同时八识心王为意根”，是又以同时八识心王为意根也。瑜迦云：“若此六识为彼六识等无间缘，即施设此为意根”，是又以前念六识为意根也，即论文所谓为等无间缘依之前灭意也。据第一说，唯识论解具依多少：五识俱有依为五色根、六、七、八识，是于内六处外别依六、八。第六意识俱有依谓七、八识，是于意根外别依八。第七俱有依谓第八识，是又完全不依内六处矣。则述记所谓八识俱有依，皆不过内六处，殊难概括。而论文所云即内六处，亦太狭也。据第三说，意根既属前灭意而作等无间缘依，又为内六处之一而作等无间缘依，则此二依应无区别，三依应二！若据第二说，则意根乃同时八识心王之通称，而非第七之专名，又何意义广狭差异如是？

    问六：三支比量：“真故极成色定不离眼识，自许初三摄眼所不摄故，如眼识”。此因自许初三摄眼所不摄，何足显其不离眼识？又唯识论云：“极成眼等识，五随一故，如余不亲缘离自色等”。量云：“极成眼等识不亲缘离自色等，五随一故，如余”。此中所云离自色，当是指色之本质，不尔便犯相符过。然此因五随一故，何足显其不亲缘色之本质？盖此二因，似非同品定有性，亦非异品遍无性，于因明法是否相违！

    问七：因明之法，立敌共许，然每于因加自许言，以简他之不极成，何能得其共许？如外人不许大乘经为至教量，唯识论立量云：“诸大乘经至教量摄，乐大乘者许能显示无颠倒理契经摄故，如增壹等”。此因在乐大乘者则许之，在外人不乐大乘者便不共许，何能对外人而成立大乘经至教量摄？

    问八：唯识义蕴，经论毕宣。然唯识论于自他之关系，但变他之浮尘根，则于种种事实，殊多窒碍难通。例如张献忠嗜杀，流血之惨，同业共变。然无献忠，无此浩劫。如是众生变起浩劫，则必起献忠，然经论但言变起根身器界，未言变起他之有情。又依别业言之，如甲因先世恶业，应受果报而见杀于乙，此应是甲之识变──是否即异熟生──，以其因果故；然同时必变乙识，令其杀己，不尔乙何以得杀甲？又如友人招往某地，中途遇险，险固识变，亦因果故，然亦必变友人之识令其相招，不尔不得遇险。然经论亦未言变他识者。若尔，则一切因果报应，非关系识变，云何唯识？此等事实，为例甚多，理如何通！

    问九：唯识论云：“内遣有情假缘智，能除软品分别随眠；内遣诸法假缘智，能除中品分别随眠”。此等分别随眠，何者为软品？何者为中品？

    问一０：因明入正理论疏第一卷第十三页：“世亲以后，皆除第七”。此第七言，是何所指？

    问十一：成唯识论，刻已读过一遍，颇能领悟。近读述记，竟有十之二三殊难索解。未审有何方便，并应备何种参考书──百法明门论、八识规矩颂、因明论疏均读过──以资研究？

    答一：“真如体”为心、佛、众生、万法毕竟平等无差别性；“真如自体相”为一切如来平等法身──在众生曰如来藏，亦曰有垢真如，在佛曰平等法身，亦曰离垢真如──，绝对不二。“真如自体相用”是一一如来自受用身；证“真如自体相”之“果觉”，是灭尽惑累所成之智用──亦曰智德、断德──，乃由因行得于圆满，是谓“真如自体相用”。从因致果，因果各有专属，故别别住。果海难思，德用等同真如──即所谓等于无等之无等等无上正遍觉──，故互互遍──一住一切、一切住一、一切遍一、一遍一切──而非不二非非不二。由果德中因行不同之悲愿力，随十地菩萨缘现起他受用身，及随二乘六凡缘现起应化身──释迦、弥陀，娑婆、极乐，身刹名相差别无量。摄归自受用身，虽谓弥陀即释迦、释迦即弥陀可也。归本真如自体相，则释迦、弥陀都不存在，唯一平等法身而已。归本真如体，则心、佛、众生、万法差别都不存在，唯一真如而已。然本设念佛修净土之法门者，原以由悲愿力随有情缘现身现土引摄渐归而说，不从直显真如体相而说，故依弥陀本愿，令专忆念以一其信定其心也。有情如浮沤，佛他受用应化身亦如浮沤，但在有情既有不知海水之迷，复有执浮沤为海水之迷，在佛同时依悲愿力随缘现浮沤身，同时遍知海水，亦知浮沤，无迷倒执，故虽业用差别，不同异生在迷。

    答二：别名烦恼、所知，通可俱名烦恼。即彼无明心所等，依迷补特伽罗无我而起者，则名烦恼障；依迷法无我而起者，名所知障。断所知障时烦恼障应断，此义可尔，如无五蕴，则无假者；断烦恼障时所知障随断，此义不然，若泥团坏，非微尘灭。

    答三：但属见分之所缘，便名为相分，不论其所缘者为心为色，若第七见分缘第八见分以为所缘相分。故心心所种子，既为第八见分所缘，皆第八相分摄。

    答四：述记之文不错。“若尔，如何知七于六有势分，非八现于七”之问，系反质难问。谓既不能证明出第八现行于第七识非有势分，则第八现行于第七亦有势分，故知第八可为第七之依。

    答五：意根之说：一、未了义十二处教，显说指前念六识为意根──若所引瑜伽论是──，兼亦密意指第七八识为意根──宗镜以第八识心王为意根者，义因于此──。以彼未说八识，若非第七第八密含在意根中，则摄法不尽故。二、了义八识教，就第六亲近俱有依，则指第七以为意根，如显扬是。就八识心王各自开导依，则指等无间缘以为意根，如论文所谓为等无间缘依之前灭意是。十二处教既显指前念六识及密含第七八识以为意根，则依六、依七、依八皆是依意根。论云“增上缘依谓内六处”，及所引解俱依多少之文，亦皆可会通矣。

    答六：初三谓眼、色，及眼识，色既为初三摄，又为眼所不摄，则必不离于眼识也，故用此因以成色尘不离眼识之宗。“极成眼等识”，等于耳、鼻、舌、身识；“五随一”，谓随此五识中所摄或眼识、或耳识之一识。“如余”，则若举耳识，即如余鼻识等。此五中随一之一识，既遍是眼等识，则遍是宗法性。既于“不亲缘离自色”定有；则同品定有性；于“非不亲缘离自色”遍无，则异品遍无性。此之比量，假如先已成立五识中之耳识等不亲缘声之本质，则此眼识既为五识随一摄之一识，亦应均等不亲缘离自所变相分色之本质色。故五随一因，可成眼等识不亲缘离自色之宗。又自色指自识所变缘之相分，既简本质，并互简随五识中余识所变缘之相分。若耳识所变缘相分声等，眼识不能亲缘──有因见钟想及钟声，钟声非眼识所亲缘。

    答七：因明之因，虽须立敌共许，由难得共许因，故加“自许”简随他一之不成过。此等比量，未必能积极令敌人起信，但能消极令敌人不能破；既为敌人所不能破，则立者便离过能立，然不如能得共许因为善。

    答八：他有情及他识，在四缘中但为自识“疏所缘缘”及“增上缘”，不为“因非缘”及“等无间”。由自望他如此，由他自望亦然。以此各有情识必由自度，非他所能度也。器界为共共、共不共：共不共故一部分众生有，一部分众生无；共共故一切有情空，器界亦空。器界是一部分有情或一切有情所共变，非器界所自变故。他浮尘根是不共共，虽各有情自变，亦余有关系有情所共变，故被他生、或能生他，又被他杀、或能杀他。众关系人之共恶业为疏增上缘，张献忠自恶业为异熟因，乃有张献忠之情命，众关系人共恶业及张献忠自恶业为异熟因，乃生张献忠之浮尘根。至张献忠流血之惨，众关系人同业共变，亦张献忠别业别变──众关系人亦仍各有别别不同之别业变──；若张献忠非由自恶业变，但众关系人共恶业变者，应同器界或地狱卒，为非有情之类。既以张献忠为有情，必由“自因缘变”，但亦不无众同恶业为增上缘助之生耳。于他识亦但为增上缘变而不为因缘变，二十唯识颂云：“展转增上力，二识成决定”，即增上缘变之因果关系，亦即因果报应唯识之义。

    答九：从人我执所起之分别随眠为软品，从法我执所起之分别随眠为中品。

    答十：此第七言，即指“阙三有一，从阙一之三，阙二之三，数到此列在第七位故。

    答十一：可读略述法相义、唯识开蒙、法苑义林章、唯识枢要、唯识了义灯、唯识演秘、唯识观心觉梦钞。此外则能广读论藏中之大乘五蕴论、大乘成业论、阿毗达磨杂等论、瑜伽师地论、摄大乘论、辨中边论，及楞伽、密严、华严等。佛二九四九年五月二日，释太虚。（见海刊三卷六期）

    二
    问一：前第一问诸佛自受用身土，究竟为一为多，仍未明晓，如云为多。承示摄归真如自体相用，虽谓释迦即弥陀、弥陀即释迦可也，则是合而为一，以其为真如自体相用故。真如自体相，绝对不二，体相与用理应尔故。众生虽同依真如为体，以各自起惑造业，各有第八识，因能各自变起根身器界；诸佛第八净识，同此真如体相，同此平等法身，理应同以法性为身，同依法性为土──解脱以后，当不是各有一第八净识──，何缘各自变起自受用身土──不同他受用身，随有缘情变现──？如是推征，理应为一，不应为多。然经言一佛一刹土，刹土非一，诸佛非一。宗镜云：“此方佛以他方佛土为疏所缘”。如云是一，岂有疏所缘，以能所俱泯故。又成唯识论云：“自受用身及所依土，虽一切佛各变不同，而皆无边不相障碍”，此即承示所谓一一住互互遍也。既云各变不同，即是显然非一，与众生各变器界殆无以异。如是依据经论，又应为多，不应合一，究竟如何会通？如何决择？

    问二：前第六问极成眼等识，决不亲缘离自色等，五随一故，如余。承示此之比量假如先已成立五识中之耳识等，不亲缘声等之本质云云。然实际上先未成立余四识不亲缘离自声等──因明法恐不能说“假如”──，则喻有能立法不成过。且纵成立余四识，而谓他之一识，可以随之均等，似亦未安。宁不许他之一识，为五识中之特别者？设量云：不相应行法是实有，五位法中随一摄故，如余，岂非过也。如云先已成立五识不亲缘离自色等，则宗有相符过；如先未成立，则非同品定有性，因有不足过。应如何离过，仍恳指示！

    问三：成唯识论：“此识所缘，定非离此，二随一故，如彼能缘”。此因似有随一过，以小乘心外有境，不许相分与见分同从自证分起，彼许见分不离识体，未必即以例相分，以彼所缘与见分非同从自证分起故。是否应于因上置自许言，简随一过？

    问四：成唯识论：欲界诸心心所阙轻安，说一切地皆有十一者，通有寻伺等三地。然瑜伽云：欲界及色界初静虑，除静虑中间，若定、若生，名有寻有伺地。即静虑中间若定、若生，名无寻唯伺地。从第二静虑，余有色界及无色界全，名无寻无伺地。即寻伺等三地，已摄三界九地全，而欲界尤显在寻伺等三地之内，何得云欲界阙轻安而寻伺等三地皆有？

    问五：成唯识论证有第八识，可谓详尽。然大抵根据经说，在信佛教者固已无疑，在不信佛教者何能共许？故近代通人，尚谓第八识为佛学家假想之词。此根本问题如不解决，则一部大藏都是一方面说话，将何以起社会上之信仰！

    问六：成唯识论似以相见道最难体会，如仿真见道中无间解脱之见分及自证分，此际如何仿法，无从想像，请示端倪！

    问七：因明论疏，近已读过第二通，尚有未能了解者，列举于左，敬求明诲！

    甲、第二卷十二页：“四不顾论宗乃至不须定顾”。夫佛弟子应立佛法义，乃忽善外宗，乐之便立，岂不有自教相违之失！

    乙、第三卷第一页：“以其总声于别亦转，如言烧衣”。举烧衣为例，未了其意。又此总声之“声”，及下文宗声之“声”，是否即立宗言声是无常之“声”？

    丙、 第三卷十七页：“贤爱论师乃至故唯六句”。依止所陈，即不以无体为阙，应不止六句。又云：诸德皆说总有七句，亦应不止七句，请详示之！

    丁、第六卷第四页：“且发智论萨婆多师自许佛说，亦余小乘及大乘者两俱极成非佛语所不摄”。是两俱极成非佛语所不摄故因，于发智论亦有，且亦大乘所自许，何以下文云：“若以发智亦入宗中，宗违自教，因犯两俱一分不成，因不在彼发智宗故”；又云：“简彼发智等非自许故”，是与上文显然相违，何也？又第九行、唯大乘者许非彼摄，‘彼’言应指佛语，即语意相反，似应省去非字或彼下添不字。

    戊、第六卷二七页阴面第九行：“因疑之喻，同喻无体”，未审其义，请举列明之！

    己、第七卷十四页阴面第六行：“无细分亦尔”。细分、是否即极微？次行云：“除同有能无能俱分异所和合一有同诠缘因”，未解其义！

    庚、第八卷十二页量云：“似现比等皆比量摄，如疏俱述”。此疏是指何疏？又外道立量云：“非比极成现所有量，非现量摄，极成现量所不摄量所摄故，如比量”。非现量摄，与现量所不摄，语异义同，均为不共许法。令加极成言，简随一过，便可以不共许法成不共许法！且即以所立为能立，以立其所立，则一切非量皆可成为正量。如云声非所作，极成非所作性故，如虚空；岂非过也！

    辛、第八卷十五页：“问：身根实智俱得火之自相，云何得有烧不烧异”？意谓俱得火之自相，何以身根则烧，实智不烧。答云：“火有微盛，烧不烧异”。此答未得其解，岂火强盛时便能烧实智耶？又第十八页：“若一往唯言无二或三所有分别，乃至随应恒有彼故”，未解其义。此“二三”言，是何所指？又云：“准七摄三”，“七”言是否指前七识？

    问八：真唯识量，何以初三摄眼所不摄，便足显色不离眼识？岂此三界中眼界不摄，他之二界遂可决其不相离也？

    答一：诸佛陀自受用身土，诘其实际，非一非多，绝心言故，不思议故，超数量故，离分别故，故不应问为一为多。亦不能答为多为一，一切俱非，无可安立。言其义相，亦复非一非多：以诸佛各变不同故非一，以皆无边无障碍故非多。异生体无边碍而相用有边碍，诸佛相用同体等无边碍，此其异也。所引经言及宗镜录，仍属他受用或应化身土，故无妨难。诸佛身土有三：一为法性身土，二为受用身土，三为变化身土。受用身即报身，乃修因所成圆满果，因果各有专属，故云各变。不同法性身，但为因果所依根本智所显而非因非果者。换言之，自受用身即所成大圆镜智相应心品，仍是相用而非是体；以佛果之相用称体周圆，欲彰与异生违碍真如所起之相用不同，故曰真如自体相用。不应则以自受用身为真如体，以真如体自名法性身故。

    答二：假如──此云假如，乃指或对已信耳等识不缘离──自色，而未信眼识亦缘不离自色者以言，义乃假定敌论为何种人云假如，非假定其义云假如，故不关因明法──有已信耳、舌等识不亲缘离自色，但未信眼、身等识亦不亲缘离自色者，对之立此比量，即可无过。故因明之有过无过，不能概定，须看对方为何如人而定之也。五识为同类识，乃内外、大小共许者，宗前所置之“极成”言，意即在此，故可以五中随一之余例此。余既如是，此宁不然。至五位法乃异类法，不相为例；若意未决，请另博访！

    答三：置自许言，此应可尔。然亦须检论文前后，若在前文已令小乘等承认相见同依自证而起者，则此用已成义为因，不须更言自许。

    答四：以有寻伺等三地摄三界，如所引瑜伽论文是。然有寻伺等三地，本依禅定之别相而立。欲界寻伺，非禅定之有寻伺地，故他处经论往往唯指初禅为有寻伺地，识论盖依此义故云。

    答五：识论证有第八，一以教证，二以理证。其用理证成者，即为一般人所不能不同许也。要之、若无此识，惑业谁依？果报孰持？上帝所造，太极所生，物质所集，以及真性、神我等等，既皆为因不成，非此识更何理可成！此虽比知是有，亦属即心可自知为有者。若证真如，即能明见。在无明中，譬如有人生来是盲，虽复不见自身，然亦能信自身定有。吾人能信阿赖耶识之有，亦复如是。真智现前，则如生盲眼忽得明，了了见其自身。故欲真知，非修定慧亲证不能。世所谓通人者，离却假想无所通，安能不以为假想哉？能向疑处辨个端的，便是入路！

    答六：真见道中，无相而离分别，亲证真如，唯根本智。依之转生带相之智，曰相见道。此带相智所带变相，即二空相及四谛相，缘此二空相四谛相之智，属道理胜义，证得胜义之安立谛摄，不同真见道唯是胜义胜义一真法界之非安立谛所摄。云仿法于真见道者，以带相智所带变相，与无相智所亲证之法体无异，乃是‘如其实体之相’。前五识之相分与本质同，此‘相见道之相’亦与‘真见道之真’同，故亦现量性境。譬如有人无意中忽然感受一奇境，方感受时未生分别，亦无此一奇境之相。旋为意识之所识知，乃有此一奇境之相在意识中，且有认知此一奇境相之意识，同时并着；然此认知奇境相之相识，乃完全依照无意识中之奇境感受而成。云仿法者，即此‘依照’之义。

    答七：甲、若依义不依语，依了义不依不了义，义胜便立，何须定顾？故自教相违过，可用胜义等言简除，或用别时意趣及密意说消释。如立外宗，可用汝执等言简过。

    乙、总以乐所成立合说为宗之“宗”之一声曰总声，犹云总宗之一宗字。此宗之“总”，即对有法及法是宗之“别”而言。宗之一字，虽指宗之全体而名，然于宗之部分亦可云宗，故曰“总”声于“别”亦转。如云烧衣，虽只烧衣一分，亦可云烧衣也。此之声字，与声是无常之声无关系。

    丙、六句、七句，皆指阙能立过。或以因一、喻二之三法为能立，或以遍宗法、同品定有、异品遍无三义相为能立，依之离合转变之阙过式，可有七种。所谓阙一有三：若或阙因，或阙同喻，或阙异喻者是。阙二有三：若或阙因同喻，或阙因异喻，或阙同喻异喻是。阙三有一，全阙因及同异喻是。陈那本以三义相论阙过，即三相全阙，亦是有体非无体；然在无体阙中，以但陈宗全阙因及同异喻者，为完全无能立之体，陈那、贤爱以此既全无能立法，岂成能立阙过？故无阙三之一，而唯阙一之三、阙二之三之六句也。余诸古德，以总阙因、同、异喻三亦名阙能立过，故皆七句。

    丁、萨婆多师宗发智论，是佛灭四百年时迦旃延造，非佛亲说，与增一阿含等是佛亲说不同。但萨婆多自许佛说，虽余小乘及余大乘两俱极成非佛语所不摄，然以是迦旃延造故，此大乘家不认发智论为佛说，故将发智亦入宗中，宗上既违自教，立者不认发智非佛语所不摄，敌者不认大乘非佛语所不摄，因上又犯一分两俱不成。若不将发智入宗中──即不以发智为佛说──，敌者即可出不定过。此中唯大乘者许非彼摄“彼”字，指“非佛语”，犹云许非非佛语摄。

    戊、因疑之喻，同喻无体，谓犹预因不能有同喻体。例如“见雾等故必定有火”之语，不能有也。

    己、无细分，作无分子解。次行约彼十句，谓除去同句等七句，同诠于缘因也，其详待考！

    庚、此疏指何书今不详。“非现量摄”，是共许法；“非比极成现所有量非现量摄”，乃是不共许法。故“极成现量所不摄量所摄故”之因，是共许法，不是不共许法，以比量即是现量不摄量所摄故。所举声非所作云云，不相为例。

    辛、“火有微盛烧不烧异”，此答实未妥洽。或说自性、随念、计度三种分别，或说有相、无相等七分别。无二谓无随念、计度，无三兼无自性，准七指七分别。

    答八：初三界，除色尘已举为所立法之外，唯眼识及眼根之二而已。既眼根不摄，则必眼识摄。眼识初三摄，非眼摄不离眼识，色尘初三摄，非眼摄亦应不离眼识，故可用此因以成彼色不离眼识宗。（见海刊三卷九期）


16答周颂尧问(五则)

    答周颂尧问(五则)

    答一：此系夙生善根及一时精诚之感应所现，但一心念佛，不必记挂计较。
    答二：此由夙生恶业招此微苦，偿必不更招后报。
    答三：依佛经理信解修行，不须求签问卜。
    答四：于一切时一切处心中默念佛，皆无妨碍。
    答五：此世界是一大火宅，纵离得家，亦未能出。但能念佛诵经，临终往生西方极乐，方是脱离火宅时也。故但须在家中安心忍耐如是行去，不要退转便好，切忌别打妄想！（见海刊四卷九期）


17答穆藕初问(十则)

    答穆藕初问(十则)

    问一：事业不能废止，斯不能不受诸种业缘束縳，吾人如何乃可解脱业缘，避去烦恼而修养身心乎？

    答一：世界事业是人类应做的职务，衣食问题，胥惟是赖。所以吾人必得各尽世务，不能以欲去业縳故遂因噎废食，并此应干的本分也废止起来，这层是大家所应知道的。大抵世人的一切业缘和烦恼，是由于虚假的意念迷住了本心，乃相生相演而成的。世人苟能一念觉悟，不为虚假的意念迷住了本心，则业缘末由而生，烦恼不灭自灭。佛学是教人去迷归真，了澈本心的无上法门，所以吾以为世人只要能够欢喜念佛，解得佛学精义，则事业尽管经营，烦恼亦可自灭。常人无所事事时，必寻种种消遣法，如嗜酒的饮酒，好打球的打球之类。但此类消遣，实际上于身心未见有多大益处。愚意倘能利用时机，以其所最欢喜的消遣法，即出至诚心，代之以学佛，精进勿怠，久而久之，不难返朴归真，还吾本心。到得此心不为物役无所挂碍时，则业障本已无，烦恼何由生，真正快乐在此，修养身心之道亦在此。

    问二：世界习惯上的观念，以为学佛者须得解脱世务，销声匿迹，隐藏于深山丛林去处的。故其心中有一层隔膜，执认佛学是教人消极的，因之大家淡然视之。有时还要妄加诬蔑，未识将何词以辟之！

    答二：事业与学佛并行不悖的关系，顷已略说。出家者果是学佛，但在家者亦未尝不可学佛。世人附会佛教是消极的心理，大约是鉴于以前学佛者大都隐迹山林，与世无声无息，致生此想。其实大谬，要知世间本有现成佛法，众生祇欠一觉，致愈趋愈远，甚且认定学佛就是出世的消极观念了。今即以出家、在家比较论之，出家人之不应终天念念佛号算了事，而必得说法讲经，尽觉人的天职，化饭以糊其口。盖亦犹在家人之应尽一天本分，吃一天饭，斯为正当。可知学佛初不必从弃世逃俗做起，只消从现今所有的职位上做去就够了。且佛教所谓布施波罗蜜，实不限于何界何人，是故行有余力则处处行方便，或自己无力则从旁欢喜赞助，这是轻而易举人人所能做的。至若设立一工厂，则赖之维持生计者若干人。创某种实业，则因而得以衣温食饱者又若干人，此皆布施的真义，亦即吾佛利他主义。准是以言，学佛正是极平常的事体，祗要人类各尽正当的职业，各发真正的善心。譬如做官的则尽其做官的本分，以利国福民为职志，弗作丝毫利己损人的贪、瞋、想，时刻怀着自利利他的菩提心，则成佛之得操左券，可以预言。他若为士、为农、为工、为商，亦复如是。要之，但能各从原有的职位脚踏实地做去，各充其菩提心肠，打得破利害关头，使此心毫无牵累，不再作物质的奴仆，则菩提正果自然能成功，极乐佛国不患无分了。于此，吾们可以知道，世人之所以漠视佛教，实由于观念的根本误会。考其观念误会的由来，祗因未明佛教真相故。讲到佛教的积极处，尤非浅见者所知。佛门以度尽一切众生，脱离种种苦厄为宗旨，举世间所有无量数升沉六道具有性觉的生物，虽蛰飞蠕动甚至微纤不能以肉眼见者，在佛眼视之，皆一例平等，皆有成佛的根基。以故佛门宏愿，在在乘机提撕众生觉悟，速超生死苦海而登彼岸为惟一责任。则其纯主积极永不消极的真精神，于斯可见一斑了！

    问三：顷聆高论，大启愚塞。可知学佛是自救救人最积极的无上法门，惟世人惑于旧说，以为学了佛，则六亲不认，父母都弃，是故众人认为学佛是大背孝道的。向者其漠视佛教的心理，此或亦一原因，敬问如何以解释之方可祛除众执！

    答三：孝字、含有广狭二义：何为狭义的孝？即世间所讲者是。他们认为天经地义的孝之范围，不外能够奉养父母于生前，能够不忘亲恩于死后。又儒教之言孝云：“三年无改于父之道，可谓孝矣”！吾们自顶及踵，莫非父母之遗赐，受恩何等深重，而所以报之者，仅仅曰能奉养，曰能久而不忘，曰能不改亲志，就算是孝了么？尤其是欠缺不满足的，则其所谓报亲云云，只限于报今身的父母恩，至于历千万劫来吾的前世亲恩，曾未计及，此其范围之狭，立义之隘，为何如？何为广义的孝？即佛门中所讲者。佛教所倡孝之范围，不仅以能报今世亲恩而止，并且上推过去世，下而未来世，无不容括在内。凡自无始以来，升降循环恒河沙数不可计极的众生中，在佛门视之，胥有吾前世亿兆赐身之父母在。是故其报恩宏愿，处处以历世亲恩为怀，亦处处以众生尽往乐土为祷。此其言孝范围之廓大，垂教之澈底，又何如！总之，佛门之视三界众生，无论其为披毛戴角，无论其为昆虫蝼蚁，要皆在觉之度之之列。然则对于举世生灵所发之菩提心，已如是如是，岂有对于生身的父母，反而弃之不顾，忘恩背义的么？世人执迷，仅须以此解之。

    问四：向者我国士夫，尚能以儒教道德之说领袖群众，为治国规范。可是到了晚近，士夫自己既不能以身作则，致众行无轨，人欲横流，滔滔莫之能御。丁此时会，要是希望澄清乱源，惟有待诸佛教遍施点化。故拙见佛教之在今日，匪特有不能再作袖手旁观的态度，并且有不能不越俎代儒之势，法师以为何如？

    答四：诚然！佛教所倡因果说，裨益世道人心处甚大，此乃儒者所公认的。至其范围的广大，可说举世伦理道德之说无与其匹，而其切如事理，圆通精妙，尤非他教所可及！他种宗教，事理每多说不圆通处。如基督教的改造人心立说云：“吾人的上面，冥冥中有个万能全力的主宰。此万能的主宰，就是世界上人类以及事事物物被所创造、被所主宰的上帝”。细味其意，含有阶级之限度，姑弗论；而且颇有显著的偏见。好似人类之为人类，完全是立于被动地位的。上帝要他们怎样，他们就怎样了。据此论之，人类所作的善恶行为，都非人类本心自主的。若再严格的言之，竟可说：人类行为既非出于自主，苟使造成种种过失，人类当然可以不负何种责任的。然则试问万能的上帝，为何不以其全力的主宰权，使人们个个向善呢？为何不先预防制止人们的造业行为呢？又为何放任人们去做出那种种败德的事情呢？其矛盾之点，灼然可见，这是不能为讳的！至于佛教所倡的因果定律则否，其一定不易之理，是永远颠扑不破的。何以故？盖种因下去，自然结果出来。事物公例如此，并无所谓奥妙存乎中。所以种何种因在先者，迟早必结何种果于后。虽一念之微，而无不种因，无不结果，因因果果不爽毫厘。速者则果成于刹那间，可于眼前见之；迟者则果成于数十百年后，或未来世中仍显其作用。观此则可知种下何因，无不结出何果。所差者，不过迟与早之一间明甚。世间诸种问题，千端万派，有非平常道德范围所可囊括者，而因果律则能之。所以者何？因其生灭变化，自然制裁，如竿见影，如响应声，一切世业终不能越此范围。世间尊严的法律与众口的舆论，是用为保障人类安宁的一种规范，这是谁也知道的。人要是生存在世，则必得循此轨范，要是不循此轨范，则法律与舆论就随后要来干涉，轻则剥夺自由权，重则剥夺生活权，处置之严大有凛然不可犯之概。以故人类之尊而视之，也好像是大家所公认的生存信条然。恪守惟谨，不敢抗违。人类之得以生存而相安者，不可谓非法律与舆论的功效。然而此犹有未尽善处，苟有人于此，一旦忽然灰心了，以为做人是乏味的，奉守生存之信条是不自由的，因之不愿再生人世，并即破坏人类生存信条起来，以为无论甚么天大的事只用一死了之，都可冰消瓦解。于是不幸而竟充其消极之一念，任性的作出放任不羁的行为来，任性的作起五逆十恶来，任性的杀人，又任性的纵火起来，凡是世人绝对的不许做的行为，而他偏偏违众胡作起来。到此地步，试问法律还有甚么效力否？舆论还有丝毫功用否？照那么说，世间人类既没有了存活之保障力，岂不要归到灭尽的危惨么？曰：否，否，世间法虽有穷竭失效之时，而因果律制裁万恶的无上神力，则是相续不穷的。即使你以为造诸恶业，一死即干净，可是因果定律却不容你这样好过啊！一死之后，必得辗转销清夙业而后已。盖前者一死，不过销灭了虚假的躯壳，然其心识则永永不灭的，是故肉身虽千死万生而心识却不如是，死后复有来身，来身还有来身，生生不息，升沉六道，受种种苦：为畜生，为羽类，为蠕动之蜉蝣，为微细之生物，各随宿世业因而受业报，何曾以其形骸的暂时毁灭而消灭其痛苦的报施呢？是故苟使众生眼前多种善因，就使你不想得到何种善报，而善报自至；就使你不愿做人而因果律不容你不做人，并且随了你所种善因的多少，而使你获多少的善报，或者使你将来做个较优于眼前地位的人，或且使你得到超人的。地位尤善者，或且使你为菩萨，造乎其极而证佛果。盖后者种种果，全由前者种种因演造出来，非偶然以成的。然则佛教因果之说，的确为万古不易之至理，明甚！至其与世道人心的关系，亦非他教所能及。盖因果说以必有的事理，晓人以切肤之痛，积极方面则足以勉人为善，消极方面则可以戒人为恶。中人及上智，知希圣法贤；即下愚者，亦不敢为非作恶；而凶者知所惧，贪者知所惕，触目惊心，遂各不敢穷恶以逞。惜乎向来那般学佛的，动辄去寻那隐居生涯，不与世务，而因果定理，也未经尽情阐发宣传，致世人疑信参半，仍不免盲种恶因，而演成今日痛苦之恶果。而今而后，佛教任务綦重，当然不可效法从前的学佛者，徒计静中业趣，抛却应尽的世务了。

    问五：佛学之在今日，诚有宣传昌明之必要。惟如何而可使一般普通人起信仰，如何而一一觉之度之，还乞详为指教！

    答五：现今昌明佛学的要务，自然首先要使人起信仰。但是尤要的，莫如先使明理。不然则虽有信仰的人，其实不过增了一般盲从者，究非根本之计。惟是负此项任务的人才，尚难觅得。因为此项人才：一、须真正明了佛学的精义与藏经的奥旨，而后足以发挥佛学的妙谛；二、须旁通世间学术，熟悉社会情形。因为世人见解的错谬，观念的迷惑，都是由于被虚假的世学和物欲的魔力洗染着，倘能参透其弱点所在，因势利导，对症下药，当不难脱去其重重迷障而使之觉悟。三、须确能实行自利利他自觉觉他之主义的，像以前学佛者专攻小乘法，隐迹山林派，实非所取。因其与世隔绝的太远，对于觉世利他曾未计及，与众生不生若何感化。上述云云，是关系人才方面先应提倡之点，亦即昌明佛学之重要起点。此外为学佛者所应知而实行的，学佛惟心愿在利他，非惟应尽觉人的任务，并须做些社会上实利的事业才好。如基督教的致力种种公益事业，寓实行利他主义于宣传宗教中，体用兼施，其用意深足取法的。

    问六：法师设立佛学院之办法与宗旨如何？

    答六：年来奔走南北，颇想从设立佛学院为起点，由渐推行佛教。或以机缘未到，或以时局影响，辄半途中止。比来汉皋，得诸人士赞助力，爰组斯院。院内现有学者五十八人，初级暂定二年毕业，明夏第一班可卒业。苟志在深造者，则留院精修，更下功夫，渐增其程度。此院标的在造就一班稍明佛学的普通人才，使出院后各依先觉觉后觉之本旨，悉力做去，日久熏陶，效当匪鲜。此外则有佛学讲演会，以及佛教学校等等之进行，用意亦在灌输佛化于社会上一般普通人。

    问七：佛学深湛微妙，非浅尝粗解者所能贯彻精义，今老法师定佛学院程度仅三数年，不嫌稍欠精澈么？

    答七：现在昌明佛学的愿望，重在救济人们太缺乏佛化的饥荒，故求在短时期间普及佛化为主。犹之方今国内教育家，努力提倡平民教育，从事开办义务学校，志在普及国民小学的程度，使不识字者略受些教育认识几个字为目的者，一般无二。至中大学的程度，初不在教育家普及教育之限度内的，鄙意普及佛学，亦如是。

    问八：老法师昌明佛学的宏愿，闻之甚佩！拙见倘在各大商埠，如沪、宁、京、津、一带，多立大规模的佛学院，与武、汉等处连成一气，请各地高僧及诸大法师主其事，预料成效必更伟速，行将见纷纷乱世一变而为清净乐土！

    答八：诚如尊论。而尤希望从各大商埠竭力宣传到洋人方面去。因为洋人现占人类最大势力。到处有他们的踪迹，一经信奉佛教，昌明的效力当益倍蓰。惟现在尚少此项启发洋人的人才，去灌输佛化，倘得精通洋文而研究佛学之士，担任宣传，就不难达此目的。

    问九：欧战以还，佛化渐见流传至欧土。德国人士，颇多热诚研究佛学的倾向，此正佛教渐渐蓬勃的好气象。

    答九：大抵处境顺遂时，众迷往往不易觉悟。及遭际乖逆，乃豁然大悟，如去夙障。世人之存出家思想的，往往而然，德国的倾向佛化亦复如是。以其战时受创最深，故其人民之觉悟，亦较他国为早。惟向来正教未昌，当此马克低贬，得食艰难之会，颇有为饥火所驱，妄造择人而噬之杀业，以种累劫难于解脱之苦因者，亦大可悲悯矣！

    问十：国中连年扰攘，民不聊生，欲谋拨乱反正，其惟望之普及佛法乎？

    答十：此言良是，现在国中尤其是水深火热的诸省，非厄于兵祸，即苦于匪患。但夷考其实，则以佛化少及之区居多数。平日没有佛教感化，无人为之提撕警觉，致一念之迷，深而不及，干戈相循，受诸痛苦。要是平日能够信奉佛教，沾润法雨，变化残忍恶念为慈悲心肠，受苦决不至于斯极！可知佛教诚为调剂乱世救急金丹，实无疑义！（倪兼涵记）（见海刊五卷一期）

    （注一）原题“太虚法师讲佛学记”，今改题。


18答黄子理问（二则）

    答黄子理问（二则）

    问一：佛法不立名言，不可思议，言其非思想议论之所能及。然不用议论犹可也，若思想不用，从何而入？

    答一：佛法不可思议，而思议为入佛法之门，故学者宜由思议之门以入不可思议之佛法，三藏十二部皆佛菩萨应众生之机而说，使众生由名言之门入得达于不立名言之境之利益，而名言之效彰。现在众生之所以成为众生者，原无异于昔，故此文字语言之可用于过去者，即可用于现在，可用于现在者，即可用于将来，不分三际，普利一切而无碍。盖名言犹指，佛法犹月，名言虽非佛法，实可由名言以见佛法，犹指虽非月，可以由指以见月也。但众生迷执已深，每每认指作月，则属认者之自误而指又受过也。故曰“不立文字，不离文字”。

    问二：以相言，一切法由因缘生；以体言，则本自清净，本不生灭。既本来清净，则普遍清净，缘从何来？

    答二：一切法由缘生，本来无自性，若执为另有体在，则如外道之所谓冥性、神我、大梵、灵魂等，是即为遍计执。遍计执者，总言之，即为我法二执。其与生俱有者，名俱生执，由生后种种传习名象而成者，名分别我法二执。不知诸法实相本来无我，皆由缘生，而此由缘生者亦无自相，无实体可得，即此无自相、无实体之体，即为本体。异生不解此理，一一执为实有，遂有自他人我之别，而贪、瞋、痴、慢以生，造种种恶业，流转生死，不得解脱。若了达一即一切，一切即一，融通无碍，俱无自相可得，而此无自相可得之相，即为实相；且知此无我之实相，即佛果位之清净缘生法，则戏论自除，颠倒自化，尚何生死之可畏，尚何涅槃之可求哉？三论宗专破遍计执性，遍计执性破而清净缘生法自明。唯识宗但明依他起性，依他起性明而遍计执自破。遍计执破则依他起即为圆成实性矣。二乘破遍计执我相已空，而即安于空寂，故仅属化城；若了知无相之相，一切妙用即无不含容，无不具足，所谓照而寂、寂而照，不落断灭，方为究竟。又、尔当体活泼泼地即是，是为佛之真体，佛之极则。但在凡夫分位，不得不修二空观以除分别、俱生二执，尤宜广修梵行，以除无始来由二执所造种种恶业，与久远所成种种恶习，而后行解相应，得还本来面目然。为中下说法，骤难明此彻底之深理，故说因果报应，兼带有自他人我之相，令其略有把握，不至若无可捉摸者。而其固定之我执，不易速得解脱，亦势使然也。（甲子春正，黄子理记）（见海刊五卷三期）

    （附注）原题“佛学院亲闻录”，今改题。


19答显教问

    答显教问

    问：夫佛法以唯识为宗，识法有八，各有相应心所而数不同，然则诸识心所之定数，再为佛法之最切近问题也明矣。奈何释迦既遗于前，弥勒无补于后，无著不以问弥勒，世亲又略于偈颂，致使诸家解释悬异诤辩如是耶？若谓举一反三，留为后世智者研究之余地，是有深意也──是某同学语，故因而发之──。则四谛、十二因缘等之有决定数量者为浅意耶？且以安慧等诸菩萨之智尚不免于错误，则后世之错误者必不少矣。佛尽知未来，岂坐视其误不先为之解决耶？又护法决定十八心所，将为不留后世研究之余地矣。若谓护法见诸家解释已误，不得已起而正之，应时机也。则佛何不先知彼等之必误而预为显示之乎？若谓佛固知后世有护法者当能正之，无事汲汲也。则是已误护法以前之众生矣！若谓佛以为此非重要之问题，故不说之，则违吾前之所言！又护法等何必诤此琐细之故不惮烦乎？且彼前家立之，后家破之，后家立之，后又破之，护法出世既晚，其后此宗亦衰，鲜有问津，故无复破此者。戒贤学护法，玄奘学戒贤，传于此土，遂以此护法所定为决定正义，又安知其不如前诸家之未尽正耶？又安知后世不又有智者起而再正之耶？若尔、则后后正其前前，前前不及后后，佛法即堕进化例中，为永远之不决定量矣。不决定即为谬误，为有上，又安所称真实无上之佛法耶？又吾辈恶用敝精劳神以研究此不决定谬误之法，徒遗后世之鄙笑耶──凡为诸家诤辩之法，皆可如此疑之──？

    答一：此论文有能起此疑之势，而汝前未有起疑者，遂亦未有因而解答之者。汝今既有此疑，我乃因之解答；彼心所数之判定，亦如是。释迦、弥勒、无著、世亲之际，以无多少违异之说，遂不感有判定之要。兹因世亲颂文隐略，初家贴文为释祇九心所，次二三四家以余字显遍染随烦恼，遂各依集论、瑜伽一文，又有多少不等；至是、趋势上有论定之必要，护法乃权衡四家，斟酌诸教，减其必减，增其必增，若减若增，皆出其所以然之故而后为之判定，遂成正义，非以居最后为正义，乃以显义已十分明了更无疑滞处，故为判定之论。

    二、佛法无尽，随宜而说。佛已说法，如爪上土，未说之法如大地土。弥勒等亦如是，不应以未说故致疑！或引其余已说之四谛等数为例难！且四谛等随其义类，建立名数，亦不执定，或一谛、二谛、三谛、四谛乃至无量谛，各据一门，各明一致，亦不相妨。故初说九心所，以八大随摄于根本中故，慧心所摄于我见故，隐略说九随眠，概略之机，亦成所宜。次二三四家各依一门，明一义，亦各成其意趣以为利乐。护法时有论定之要，乃出定论，亦应机之所宜。故在前无误人之过，在后不堕进化之例。

    三、须知不但心所之数至护法始为明确之论定，即心王之数亦至护法始论定。前此小乘唯六或一，而大乘或取净第八并立为九，皆不明确。至护法论定心王有八，皆通染净。故三界唯心、万法唯识义，佛标其宗，至护法始完成之也。会以前条意旨，亦曰时机所宜使之然耳。

    四、学佛之道，依圣教量──信教，成真比量──解理，依真比量，对治非量──行，得真现量──证。此论重在引发人人得真比量，故劳精敝神学之者，非但令记诵其文句，而在令人比观其义而道其故，由之得决定解不可引转。否则观此说既知，遇他说时又疑莫决。罗列多说，比观究竟，则不惟后一说有功，而前诸说亦辅成之，待未了义显了义故。

    五、观所疑问未为善疑问者，不徒所当疑者而发问故。善疑问者，应比观四家与护法之义，四家之义既有未了，护法之义究了否耶？参综众相以观其义，使仍有罅漏可疑也，则迳提出所疑以问以研究之可也。使事理灿然而了无可疑，斯即定论所在，何须好肉挖疮，更生回惑！徒以曾经不定，即因致疑，则曾经疑，应终莫决！汝疑汝问，复何所为？若怀疑不以解决为目的，则怀疑但在于怀疑，亦失其怀疑之用矣！（见海刊五卷四期）

    （附注）原题答佛学院学人显教疑问之批判。


20答某学生问

    答某学生问

    问：佛教不婚娶，绝肉食，岂非使世界人类断绝，动物繁殖，将来人类世界，岂不变为禽兽世界耶？

    答：此于佛法中本不成问题，发此问题者，皆是佛法门外汉，乱猜门内事。若稍通佛法，决无此种疑问。如现在光孝寺所讲的是维摩诘经，维摩居士是学佛之人，有妻、有子、有女，故知学佛的人不必不婚娶的。反言之，现在西洋人，有主张独身主义者，中国道教之道士、天主教神甫等亦不婚娶，然彼辈固未尝学佛也。以此可下两条断例：学佛者不必不婚娶，不婚娶者未必尽是学佛。然僧人不婚娶者，乃是学佛之一部分，亦如天主教之神甫。信天主者，并非个个都作神甫，学佛法者亦非一概为僧。所以学佛有一部份不婚娶者，乃为智慧深远要求无限生命者说。如世间之人，惟图数十年肉体之快乐，争名夺利，清高者看山玩水，矜节尚名，生不知所来，死不知所去，更糊糊涂涂过了一生。脱逢思想神颖者，不能于此短时间肉体上之快乐为满足，亦不以子子孙孙相传无穷为希望，而要求解脱肉体不受物质之制缚，得一精神上永久无限之自由快活，则非绝对不婚娶而离欲修禅不可，故此乃佛为程度最高深者而说也。

    不食肉主义亦然，如现在日本、蒙、藏等佛教徒，亦有食肉，故知佛并非叫一切学佛的人概禁肉食。反言之，近今西人讲卫生者，亦倡不食肉主义，况中国道教及瑶池门等亦不肉食，而彼辈固未尝学佛也。是以又可下两条断例：学佛者，不必不肉食，不肉食者，未必尽是学佛。然佛法中有一部分不肉食者，是慈悲心深厚的人，观夫物我同根，自他一体，如近年来国中兵灾匪祸，弱肉强食，与动物相等。但人类有人类的道德，如孔子说仁，耶稣说爱，推我以及人，推家以及国，推国以及世界，皆以仁爱相视，此人类道德之超过于动物者，故不肯率人食人，唯食异类。学佛之人其道德超过于常人，不独对同类以仁心相爱，即对于异类亦具慈悲观，一切世间众生等一子想──羽毛鳞甲蠢物含灵皆名众生──，故食异类之肉不殊食子之肉，故不食肉。佛说此人即是菩萨，然亦不过由人类进化而至耳。进化之极，厥名曰佛。自西洋进化论出，明人为动物中进化而来，动物既化而为人，难道人不能再进化为菩萨、为佛耶？人既能进化为菩萨、为佛，何必恋恋于人界而恐人种之断绝乎？如水中孑孑进化而为蚊，岂恐水中孑孑之断绝乎？作此问者，无乃类是！况人人不肉食而进化，则动物亦皆进化，进化复进化，即此万类杂生世界尽变作佛的世界，胜于苦恼人类世界，何可以道里计耶？（象贤记）（见海刊五卷十期）

    （附注）即“在光孝寺讲维摩诘经杂录二则”之一。文库作“与某学生之一席谈”，今入问答。


21答某校长问

    答某校长问

    答：科学人生观，完全是机械的，由种种物质原素组织而成；与佛学小乘由四大五蕴和合而有，至解散时无别可得，所论略同。毫无人生意义，亦无人生目的。今所以四肢活动者，好似机动轮转。唯对于客观之物质考求，是以物竞天择优胜劣败之论出，对于能自动之主观，初无缮治之法，贪、瞋、痴心，愈演愈烈。凡眼见耳闻种种物件，无非是机械，尽可为我用；纵我制物，致杀人之利器，愈研愈精。小乘则不同，观人生无意义无目的，则毫无价值之可言，故我空，人生亦空。人生既否定，更不贪求外境；以无我故，亦无物，向来贪、瞋、痴、杀、盗、淫所得苦的结果，遂完全解脱。故科学是对物观外，佛学小乘是反心观内。而西洋所谓之心理学，亦唯是心之种种影像而已，其内心实际，何尝窥得？科学家若能内弭其贪、瞋、痴，亦便可进入小乘入佛学。

    玄学人生观，近乎佛法大乘，但亦犯科学观片面之病。其能观主观，指为神我或灵魂等，依大乘说，正是凡外之我执。如其所说，则群生本位，不离于鬼，生也自鬼而来，死也归鬼而去，为人为牛者，唯换躯壳而已。依如此说，是堕常见。然此形而上玄学，比较科学人生观有意义、有目的，故亦有价值。其错谬处，即是执精神灵魂等为实我，故见理不及小乘。佛法说五蕴皆缘性本空，非有实质。玄学指为精神，即五蕴之识等四蕴。然蕴等咸如幻如梦，要了得被认识之精神与物，无非是能认识之识一种幻象，故佛法说三界唯识。玄学能空实我，了物如幻，则可由玄学而入佛学大乘。

    佛法人生观，即可由科学玄学不圆满处，进观如梦如幻，迁变不停，流行不息；不执迷以为觉，因破迷而成悟，便是转识成智。世间之学，执有一个固定物体，取此舍彼，主实东虚西，范围任如何扩充发展，总是不圆满。佛法则平等平等，一实一切皆实，一虚一切皆虚，取则无不取，舍则无不舍；是为佛法人生观，亦名中道第一义谛。（象贤记）（见海刊五卷十期）

    （附注）即“在光孝寺讲维摩诘经杂录二则”之一。


22答善因问(九则)

    答善因问(九则)

    问一：五遍行心所，是否属现量所摄？

    答一：且看是何识之五遍行，若是第八识及前五识之五遍行，是属现量；若是第七相应，则属非量；若在第六，则通三量，待临时方定。

    问二：现量是否要离念？

    答二：夫经论中所谓离念者，是离三界有漏心心所之虚妄分别念，非是完全不了知如无想定等，且无想定等，亦完全无心识，不过伏灭前六识之心心所，而第七第八二识之王所全存，不得谓全然无想。不宁惟是，即无分别之根本智，此五遍行、四别境──除慧，以慧即智是主故──，十一善法及心王──因中或六或七心王，果上加第八心王──犹完全相应不减失。假使此二十一法都离，则完全消灭矣，何能谓智谓明谓菩提哉！故知经论所谓离念者，即离虚妄分别而已，非连无分别智相应心心所等亦离去也。

    问三：无分别智以何为主？

    答三：无分别智，以无漏慧心所为主，余皆属伴。

    问四：禅定与参禅两名辞，其工夫固知大别，而两个禅字，似亦不同，谓一是定而不思，一是思而不定？

    答四：两禅字不必别，以参禅虽是思惟参究，而禅定亦非全无思虑，不过但守定中之空寂静虑，不同平常粗浮乱想而已！且此空寂静虑时，其五遍行、四别境、十一善法及心王，亦皆趋于定心所，非谓定中全无一切如木石而已！

    问五：真现量不许拟议，如有问曰：吃饭否？而答者随诺，不涉拟议，斯是真现量否？

    答五：非也，以此际虽未拟议，然往昔实从拟议比较计度过来，不过日深月积，相习成性，似乎未涉拟议也。而实则非真现量，乃似现量也。或名世间现量亦可；盖真现量，惟是圣智自证境界，非言说所能形也。

    问六：世间随问随答之语，既不可为现量，然诸大善知识，在法台上或他处之随问随答其不涉拟议者，斯可算是真现量否？

    答六：亦非真现量，以彼此际虽未涉拟议，然往昔亲证现量后，亦曾用诸法比较其正误，以故一经直问，遂能正答，且问者开口至语落时，已历许多刹那，答者何能将现量境界一直道出？故曰：“第一峰头，不容话会，第二峰头，略可商量”。但此种答问，如果从真现量中来，亦可算是道理现量。

    问七：近日所谓感觉，似即五遍中之意触，是否？

    答七：感即触，觉即受。

    问八：第六定中独头意识，可算现量，然率尔意识，既未明证众境，何得亦算现量？

    答八：现量有二种：一者、观行智证现量，具遍行、别境等法，在定中独头及无漏智是。二者、世间现量，但有遍行五法或痴等，无念慧等，昧然若无所知。即率尔意识及有漏前五识与第八识是。古之开悟者，如香严等，皆因平日常修习定慧心行，同时意识一旦忽然与慧心所相应，即得一刹那之现量智。此现量智观行位上虽偶暂现，然功力未充，如闪电而已！若得初果或登初地，则成证不退也。

    问九：此二种现量，其区别何在？

    答九：世间现量无定、慧等，虽见闻如未见闻；观行现量──即定中独头──有定、慧等，所以能了了常知；若智证现量，则同明镜了然无忘矣。（见海刊六卷二期）


23答边润寰问(三则)

    答边润寰问(三则)

    边君来问，初系自述年来学佛之见解，次为基督徒对彼所发之问难。今答边君来问三节，且先广边君学佛之见解。来函谓：‘窃念一切唯心，万法唯识，不了唯心，终成魔外。彼耶、回、道等教，但是妄心之测度而已’。此段系边君自述所得佛法正宗。下举基督徒所计之上帝而破云：‘今当问彼：汝如何而知上帝全智全能，为父为主？则彼不能不印可系其心之自证。是则汝之上帝，仍不出汝之自心，则仍是心识所造也……’。总观此段，大体无讹。然欲以之而裂基督徒上帝万能之疑网，恐犹未能。今广边君自述之见解，为下文破斥之凭借。一、彼基督徒所谓之上帝，是否全智全能，姑置弗论。今先辨彼基督徒所云之上帝，准之唯识教理，乃为散位独头意识所行，法处所摄之遍计所执色，是独影境，但名无体，等于龟毛兔角，执之为实，唯是非量。二、彼谓上帝能生万物，为万物主，似第七识执第八识为我，此为以心缘心之真带质境。然第七执第八为我，唯是俱生我执。彼计上帝为唯一之真神，是散位独头意识以心缘心之所缘境，不了能缘心现，不符所缘本质，执之为实，亦是非量。三、彼谓上帝在于天国，类佛法人天乘教中之欲色界天王，此由善业而感招之天报，属依他有。不了依众缘起，独头意识缘之计为真实，则是似带质境，亦为非量。总上三条，上帝云者，纯为独头意识所变缘之幻相，唯识教理，屹然不动。广见解已，且答边君来问。

    答一：来问谓“物无自证，须心而证，然若无物，则何以知有心”？盖余此所谓心，非与意识对辨之心，乃总指能缘虑之心心所之心。然此二者，本系对待而言。今于此二者下一定义，即能缘虑、能知识、能了别者谓心，为所缘、所知、所了者谓物。今略列诸法论之：色法是物，八识及五十一心所是心；又十一色法及二十四不相应行是物，心义同上；或唯正在能缘者谓之心，所缘者谓之心、心所及真如无为等亦皆为物。若依世俗，仅由五官所觉知之五尘外境为物，则心之起，可不待物。例如过去诸事，心能忆及；睡梦、入定，有心无物。如必待有形物方能证知有心，则无色界全无色身器界，心亦常起，此又何也！根尘相对而根尘亦心之所变现，能缘之心心所虽必有所缘法为缘，而能为缘之所缘法，要皆心识之所现，故曰“诸识所缘，唯心所现”。但由如是心现，即有如是所缘法现，岂离心外别有少物能起心欤！心能自证，更不待言。

    答二：彼基督徒谓心自证，非上帝与彼以圣灵则不可，此问可于广边君见解一段明之。上帝既属于意识所变缘，有名无体之独影境，等于龟毛；今谓上帝予以圣灵，则等于计龟毛可织为布，可谓迷中倍人！

    答三：边君以彼教徒计上帝万能，系脑筋之自证，来问脑筋之功能及与心之异同，脑筋之功能，生理学家为记忆与知觉，乃出于唯物论之妄计。其所分大中小三脑，分明是有形之色法，类同唯识所谓之净色根与根依处，此二亦为心识所变缘之色法，前已成立。然不同器界者，成唯识论云：“此二皆是心所执受，摄为自体，同安危故”。故脑筋但为心识证知事物之助缘，能证知者，是心识非脑筋；凡物皆待心识证知，而心能自证知，不待物为证知，其理极成。（满智记）（见海刊六卷九期）


24答某君问(九则)

    答某君问(九则)

    问一：因缘具种引种、种生现、现熏种三义。夫种既生现，现复熏种，二法递转可至无穷，具斯二义，为用已足，何以又有种引种义？又前种既能亲引后种，则后种何用现熏！现行既可熏种，则后种宁待种引！

    问二：种所引种与现所熏种，为同为异？

    问三：金陵刻百法明门论昙旷义记四卷七页，谓“极迥色与极略色，体虽无别而义有异”，其异何在？

    问四：三法二种，何以简除现引现一层？

    问五：他心在吾识外，能为吾之所缘缘乎？

    问六：百法五位，有情皆具，抑专就人类而言？

    问七：凡属有情具有八识义不违，然下等动物官觉或阙，则前五识且不全，心所何以能具？感觉运动有极简单者，如蚓如蛆，是否能具五十一种复杂之心所？

    问八：唯识论有触食、意思食之名，以为触食如刍豢之悦口，意思食如义理之悦心，当否？

    问九：独影境是亲所缘缘否？

    答一：种子亦刹那生灭相续者，而种子又有“长时不起现行者”，使非种子自类前引后生，则前一刹那种子灭，后一刹那不能续生，种子何能长劫恒转不断？故因缘应具“种引种”之义。

    答二：前种所引后种，全与前种相同等。至经过现行熏习，则或有新生起者，或于前种有熏增者，故有不同；增上缘违熏，更有熏减熏断者。

    答三：推观极远之边际色曰极迥色，析观极微之边际色曰极略色，同属假想色曰体无别，推远析微不同曰义有异。

    答四：现引现属增上缘、所缘缘、等无间缘，非属因缘，故因缘中简除之。

    答五：他心但托为本质，为疏所缘缘，不为亲所缘缘。不惟他心，即自身“他识”──例如意识缘眼识──亦然，其亲所缘缘，则仍为自识托变之相分即已。

    答六：百法五位，乃通约一切有情以统计者，非专属人类，亦非各各皆具。若根、若识、若心所等，多有减略不全具者。

    答七：可于前条所答意会之。

    答八：所喻近似；然触食通六识触受六尘，意思食为意识之希望。

    答九：独影境惟是意识之亲所缘缘。（见海刊七卷二期）


25答陈伯达问(二则)

    答陈伯达问(二则)

    问一：佛戒食肉，未曾及蛋。惟中国习惯，持斋者多不食蛋。依科学家言：蛋黄蛋白均系鸡之食料，犹人之饮乳，殊无生命在内，未识蛋究竟可食否？

    问二：考贤愚因缘经，有某比丘须食肉治病，而是日无处得肉，有大心居士，割身肉以供养。时人大怪，以为沙门食人肉，佛乃制定戒肉规条。可见佛在世时，沙门亦非决定断肉。惟楞伽经规定一切肉不得食，余经尚许食三净肉。故杨仁山居士晚年亦食肉以资生；当世喇嘛食肉，行道得力者殊不少，设有人因蔬食关系，而身体日见衰弱，将有性命之忧，究应食肉以资生乎？抑宁死不食肉乎？

    答一：鸡卵之无雄者无生命，例同牛乳；鸡卵之有雄者有生命，例比人胎。若能以光彻照分别，则无雄者不妨食之。 答二：大乘菩萨，念念为度众生故，断一切肉不食；人、天、二乘戒中，则开许食三净、五净，渐养慈心，亦以此方便。衰病，可察行之。（见海刊九卷二期）


26答字林报西人问(四则)

    答字林报西人问(四则)

    问一：据佛家之因果必然律，大本因之信仰，是否全无理由？

    答一：各宗教或其他学派，以根据“现实人物”──果──所推想其未有前之一种大元──因──，无论说为“人格的神”，或“非人格的精神”及“物质”、“虚空”等等，在佛教的真理上，皆决然否认之。但在俗情上，则随顺解释为欲界的天主，或色界的天主，或无色界的心识，或物质界的原素，而仍否认为世界万有唯一之大本因也。何者？以天主、心识、质素等，亦即为万有之一有，故此一有可为大本因，则余一切有皆可为大本因；余一切有为所生果，此一有亦为所生果，以其理平等故，天主等不得单为大本因，现实人物，亦不得单为所生果。故佛教之因果论，乃是无边无中、无始无终的。何者？无边虚空中的世界是无数的，我们现见的世界与其余无数世界在虚空中，与一微尘与其余无数微尘在虚空中无异的；无数的世界在空中，或成或住或坏或空是不同时的，故世界的成住坏空是循环无端的，不得断割任何一端为世界生起的大本因。换言之，则任何一端皆可为世界成住坏空的现象之因及果的，其式如下：

    由空为因而成为果，由成为因而住为果，由住为因而坏为果，由坏为因而空为果，故皆非特定的大本因，或特定的所生果，亦皆为因及为果也。又无数世界中的人物，更是无数的，无生的物件若一石块、一木桌等，成住坏空同于世界，而生物则分为四有，其式如下：

    由现在有活着现象的生物，到有死了现象的生物；由死了现象的生物，到有死与生中间现象的生物；由死与生中间的生物，到初发生的生物；由初发生的又到现行活着的生物。故生物现象，亦与非生物的世界同是循环无端的，既无始起之点，亦无终尽之点，则不得指任何一点为大本因了。

    统计生物──无数众生──与非生物──无数器界──，循环变化的因果，以察其变动的因果之关系，又可表如下式：

    生物、非生物皆以行业为因缘所生之果，行业又以心识在环境中活动为因缘所生之果；而心识既即为生物之内含要素，又即依生物非生物为环境而现起，故心识又是生物非生物为因缘所生之果；但行业到生物非生物，是已成而必然的因果，即自然界的因果现象是。而生物非生物到心识与心识到行业，是未成而不必然的因果，以其未成而不必然也，故有自由活动创造的余地。自由活动而创造不善的行业，可致鬼、狱、畜生等苦的身及器界。自由活动而创造善的行业，可致人、天乃至佛等乐的身及器界。此佛教“应观法界性，一切唯心造”等之唯心论、唯识论之所建立，而教人以自造善因、自致乐果之真理也。

    由是观之，佛教的因果真理，一方可云是无本的，一方可云是心枢的。无本故，不受任何之限制；心枢故，可有相当之自由。有相当之自由，故善恶可分而责任应负，不可不孜孜自勉、勉人以为善也。但此佛教之心枢的因果论之所谓心识，乃即是现有的心识，亦即是依生物为根、及生物非生物为境所生起之心识，故亦不同彼唯心哲学等所指为万有大本因的心也。心枢云者，但明心为万有因果变动中之枢纽而已。

    问二：吾人何故不应仰赖顺从此大本因来支配吾人之自动的良心与自意的判决，及来体会人物个性相互交感之快乐与人物任意支配之嗜好？

    答二：第一问题的“大本因”，既经否决，则第二问题大本因的如何若何，自不成问题矣。但吾人亦承认发达至最高善的“佛陀”，其福慧圆满的人格精神，有辅助吾人为善之能力；其所教训吾人的言说，为指导吾人觉悟之要道，故吾人皈依佛法及依佛法修学的朋友。

    问三：夫此可爱而真实的大本因人格之存在，与其能任意支配生物非生物之一切关系，乃宗教之最有价值、有理性的推论，而佛教独斥其非。但此二说，皆为人群之所信服，皆在人类中放大光明。二说既如此相违，吾人将何以知其二者相互或比较之价值乎？

    答三：第三问题前半亦不成问题。至后半所云价值，则吾人以为认有任何大本因的宗教学派，在相当俗情上，亦各有相当价值；但在真理上，则唯佛教有价值，而余者皆无价值。吾人若以真理为判断，固不问于此二者之主张与信从的人数孰多也。若问所云真理是何物，则即前所云无本的心枢的因果论是。

    问四：上帝之旨在促进生物之繁盛，妙在救人即于此世界之中，不必退出此世界之外，凡接近之者，皆得受其直接之感应而变化其体质；岂佛陀之意在消灭生机，逃出此如魔之世界，意谓依克己工夫所达到之地位，得较依上帝之旨所可达者，为更有理性、有价值而为可靠且完美之最高地位乎？

    答四：第四问题前半之上帝云云，吾人既不承认任何之大本因，则亦不成问题矣。至后半所云佛陀之意云云，此犹是小乘的佛徒之意，而非大乘的佛与佛徒的真义。大乘的佛与佛徒的真义，则在启导此世界他世界之人类，及一切生物可以自由活动的心识，引令向善的路上发达进化，以各各进化到福慧圆满之佛的世界。故其达到之地位，当然认为比任何宗教学派所认为最高之地位，更为有价值，且合理性而完美。

    要之，佛法的因果，是“自心”的因果，不依其他一物为大本因，故佛法的因果是平等的因果，即依一切生物平等可自由活动的心识，藉已成佛果的胜缘，可平等发达至佛世界故。反之、则认有大本因的宗教，乃是以他一物为因，而自则为果的，自但为果而不能为因，则无自造其因之自由，而为善为恶亦非自心之责任，故无道德律之存在。此如专制之帝国，万民有罪，罪由帝王，万民有福，福由帝王，故万民不负其责任。又承认有特定之一物为大本因的，彼之一物但为因而非果，故为不平等因；而世界万有又但为果而非因，故但为不平等因所产生之果。有但因而非果之一物，则彼一物可无因而有，万有亦应无因而有，如是则因破；因破则无因，无因亦无果，故无因果律之存在。由此、真理上决无特定一物大本因之可能，但由无数量的世界众生生灭连续上，可说明因果的关系。（见海刊七卷十二期）


27答黄忏华问(七则)

    答黄忏华问(七则)

    问一：“凝然真如不作万法”一语，见何论著？
    问二：关于“三法印”之解释，以何书为最详？
    问三：“明心见性”一语，为宗门所常用，心与性有何分别？
    问四：恳将“应无所住而生其心”一语，加以极简单之解释！
    问五：恳以极简单之解释，指示“三界唯心”与“万法唯识”二语之区别！
    问六：观世音为等觉菩萨，三十二相应缘示现，原无定法，何以世人多图观音为女身，又起自何时？
    问七：宗门原为不言之教，但不得已而思其次，以何书解释禅宗为最确切详明？

    答一：凝然真如云云，见于贤首家之教义章等，乃误解唯识家所言真如而指斥之辞。
    答二：三法印之解释，日文有一佛学概论，言之颇详，惜已忘其名。
    答三：“明心见性”，心即心识，性即真如，谓心识若空了或明了，即见真如。
    答四：“应无所住而生其心”，只是应以我法双空的观行智或根本智，而生六度等清净行后得智利他行等。
    答五：“唯心”“唯识”，心识一同二别。同者、具体综括言之曰：“三界唯心”！

    抽象分析言之曰：“万法唯识”，心识名异事同。别者、识指了别境识，即前六识，由前六识了别万法，上溯凡愚不可知之七、八识境明不离识，曰万法唯识。心者、阿陀那识，染净通名，赖耶、如来藏，如指环与金，为地上菩萨直说藏心变现三界身资财等，如楞伽、密严、胜鬘、华严等明。

    答六：在中国相传，屡现女身，得女人多数崇奉，乃成女像，他国则不然。

    答七：禅宗稍有学理组织者，曹洞若洞上古辙等，但只一派。指月录各派全，但无组织。唐代之坛经、禅源诠，宋之传灯录等。（见海刊九卷二期）


28答张曦问(八则)

    答张曦问(八则)

    问一：唯识不认识外有境，一本十支，皆反覆推明此义，然影像之外，非无本质。成立本质，取证虽多，以破极微和合、方分种种反证为最有力。按本质之名，易混外物，迷者易执。精而言之，外物有无，可置勿许，纵许实有，终非吾识之所得缘，所得缘者仍识而已。此系揣度，不知有当否？

    问二：近人或谓二十论天亲如梦之答，亦有不极成处。读者不可执着，以梦无他心，醒有他心，三境有异。此说似甚精到，弟子对于兹喻亦尚有疑：醒时之山虽有时无，一到有山之处，山可立现；梦时村舍虽有时有，一经醒后，难可再寻。一则有主，一则任运。执为尽同，亦不应理，不知然否？

    问三：本质尘亦名疏相分，惟第八能现乎？抑前七皆能现乎？

    问四：生而瞽聋，其现出相分必甚简单，是否其众同分中即有所缺欠。

    问五：二十论有“异大种”，基记甚略，望详示！

    问六：性宗、禅宗皆不立阶段，直证圆成；唯识法相广诠依他；世间学问则遍计所执而已。此解有误否？

    问七：猫之捕鼠，颇难寻思。猫为能杀，鼠为所杀，揆理当不外两途：甲则鼠前生负命债，而猫今生捕食以报之；乙则鼠无命债，今生杀业由猫自造。以为甲也，则人亦有前生害命而今生抵偿者，何以人见人或杀或不杀，而猫见鼠则必捕？以为投胎作鼠，必有夙债，则应一一被捕，无有孑遗，何以不被猫食之鼠，数仍累累？此甲理之难通者也。以为乙也，则猫个个皆造杀业，来生应一一受报，捕杀猫者，又是某类？即有“其类”，见猫必杀，如猫之于鼠。则“其类”亦必有报之者，如“其类”之于猫。以类报类，推至无穷，不可究诘，此又乙理之不可解者也。若谓猫之杀鼠，出之生性偶然，则轮回因果之说，登时被破。究竟猫之能杀，果乎？因乎？鼠之所杀，因乎？果乎？

    答一：本质境对影像境言，自识亲缘皆为影像，其疏托者则名本质。或为“自有情”之他识相分，若六识相分之疏托第八识相分为本质；或为“自他有情”之他心心所，若六七识及他心智之以心缘心，疏托现行他心心所为本质；或为“他有情”之他识相分。若欲界有情缘色界或佛净土，疏托之上界有情或佛菩萨等之他识相分为本质。对此识之亲缘影像，虽云本质，而仍为他识或他识之亲缘影像。识者、通指一切有情，各有八识之总称，决定无识所不缘之识外境，故云唯识；非以“纵有外物识不得缘”之识外境为本质，但以识所缘到为唯识境也。

    答二：醒时、梦时，应以觉时、迷时为例，不应以有山处、无山处为例。醒时有山处、无山处，应以梦时有村舍处、无村舍处为例，不应以醒时、梦时为例。迷中明明有六趣，觉后空空无大千，可思准之！答三：详第一答，思准之！

    答四：其现行缺某识，亦即缺某识之相分，然种子仍具有之；或第八识所变器界亦仍具有之，故聋盲根身转为聪明根身时，眼、耳识现，眼耳识相分亦现。

    答五：此间暂无二十论参考，容后查答。

    答六：法性、法相，说明之方法有殊，事实之转进无异。观有为相即无为性，故无阶段；从有漏道进无漏道，故有阶段。世俗学说，大都不离计执，然间有略知依他者，但不能证圆成。

    答七：猫之捕杀于鼠，猫众同分业与鼠众同分业之报也。人与人之或相杀或不相杀，应以此猫与彼猫，或此鼠与彼鼠为例，不应以猫与鼠为例。鼠被猫食，虽亦为鼠同分业之一种，然鼠自以鼠业受鼠报，不专以供猫食而为鼠；犹猪、鱼等或为人食，非专以供人食为猪鱼，故尽可有不为猫捕杀之鼠。而猫亦不专以食鼠而为猫，故亦尽可食他物及作猫事。鼠被猫食，虽系还债，然非鼠所知，亦非鼠所甘心，故仍必衔怨图报，亦果亦因。猫之杀鼠，虽为收债，然猫杀鼠亦仍为杀业，亦果亦因。以亦因故，鼠死或为猫，猫死或为鼠，以互相报偿──或牵以他业，暂不相报──。若人之相骂相打，非一方或双方之觉悟，或甘心受报，或释怨不求报，势难停止。此众生之所以轮回不已，而“惟随缘消旧业，更不造新殃”为能解脱，以恩报怨为能济度也。所举甲乙二例，各偏一边，故皆不当于理。（见海刊九卷二期）


29答英国里尔大学教授爱斯嘉拉博士问(八则)

    答英国里尔大学教授爱斯嘉拉博士问(八则)

    答一：佛教来中国，中国之政治早成立，且儒家认为专职，故佛教取超然态度，退处方外以免冲突。其影响多在民间之道德风俗中，而在国家之政制法制上，较少影响。

    答二：但于佛教团之组织，及寺院僧众之管理上，由佛教徒之法律，与中国之政法伦理相互之关系产生：一、僧官法：六朝时已有之；明清来于京师设僧录司，府设僧纲司，县设僧会司；民国以来废除，另制由县知事管理之寺庙管理条例。二、许为僧众之礼部考试给度牒法：起于隋、唐时，至清初废除，计由大寺院传戒，给戒牒以为僧众。三、印度之佛教各派戒律威仪法：经中国律宗唐道宣等，调和大乘之律宗法，至今犹为初入僧受戒期所必习；及律宗寺院所遵行之法。四、寺院清规：起于禅宗，宋、明来经国家认可，为各宗寺院调和采用，今犹为各宗大寺院日常习用之法。此外则由佛教之慈悲不杀生观念，影响信佛之帝王臣宰，减刑大赦，及保护动物生命等亦有之。中国佛徒之蔬食，即由梁武帝极力主张所致。

    答三：三国时孙权受康僧等之感化；东晋时石勒、苻坚受佛图澄、释道安之感化；南朝宋文帝以至隋文帝、唐太宗等，历代英主，皆有由佛教慈悲而灭杀之关系。

    答四、五、六：梁僧祐着宏明集，以及佛祖通载、佛祖统纪、释氏稽古略等书中，散见之。

    答七：见于第二条一二三四各项中，有可相比较者。

    答八：关于佛教法，吾曾着整理僧制论，他日当以一册送阅。今中国改为民主国，主张由佛教之自由平等仁爱等原理为立法根据。

    客中未带书籍，潦草答复，请原谅之！（见海刊九卷十二期）


30答鉴民问

    答鉴民问

    第一：神秘亦有绝对相对。基督教的神，是只存于神秘的，是为绝对的神秘；至相对的神秘，乃由智慧程度高下而异的。佛陀的完全智慧中绝无神秘，降此而下，皆不免有神秘。神秘者何？即其智慧程度尚未能觉知之境是。前世今世的关系，在佛的智慧中，及佛徒的理解中，只是确知事实如此说他如此，并无一点神秘。但没有得到佛的智慧及佛学的理解者，或犹视为神秘。譬如月与潮的关系，稍习科学者，知其事实如此，而不习科学者则视为神秘，果神秘乎哉！不思不学而已。鉴民君或又以吾此譬为无羁的理性所产生的空中楼阁，虽然，你既未能亲修佛智以求验，及深研佛学以求解，要我来对你说，则我除掉用你已知的事理为譬，使你得以推知所未来的事理，更有什么法子！

    第二：佛的科学，皆说明在空中是有无数世界的。但佛说现在的无数世界中，即有化生的世界，故并不是将来的空想，乃是现在的事实。虽我们人世要进化到这种化生世界，尚在将来；但既有别个事实的证明，则便是实事实理，应可信行！

    第三：原文“不承认肉身是人生的桎梏”，恐是“承认肉身是人生的桎梏”之误。但此乃由鉴民君读吾自由史观的误解，我说现在的人类，尚未能完全免除身体上及环境上的桎梏，并不是以身体为桎梏。

    第四：此乃由混宗教与信仰为一事而误解宗教，是不准人研究且批评而只要人服从的信仰，科学、佛学、哲学，是任人研究且批评的，但不是没有信仰，若经过研究及批评确实觉得是对的，然后再信为是可实行实现的真理，这便是佛学与科学的精神一致，有何矛盾？

    后面这两条结论，本是吾行之一二十年了的。但佛的学说，即是佛的主义，是思想信仰行动实现一贯的，不只是思想，不只是研究，是要由研究而了解而确信而为笃行而实现的。鉴民君的讨论，我极欢喜，但希望能先加以深切的研究！（见海刊十卷四期）

    （附注）原题“答鉴民君之疑点”，今改略。


31答毗陵陈居士问(四则)

    答毗陵陈居士问(四则)

    问一：多闻熏习，可起信去粗所知，而于真能断一分所知，则于多闻之外，必另有方法，使心力强大，身心变换，方能别有境界。唯识之五重观，天台之一心三观，似乎是呆想的态度，呆久了可以入定。不知这种定，一、是否一定可以变换身心？二、是否决定可以发生依性境的慧么？

    答一：以多闻熏习，引生如理作意修六度等为资粮位。证真切要者，乃在四加行位之四寻思观所引四如实智，由如实智入真见道，乃能真断一分所知。前此非去，皆是伏耳。

    问二：禅宗参修之方法，可用唯识之理论解释之否？（按：唯识即谓之遣相观性）。复次、何以知禅宗之某种方法，为决定的、正准的、可靠的方法？

    答二：禅宗方法，乃截此非量而得现量，高者入真见道，低者亦刹那暂伏所知耳。正确否、须师印证。

    问三：依解起行，解有三论、唯识等，行则禅、密为佳。禅赖自，密兼赖他，禅宗直切所知而多赖机会，其功行是否有唐捐之虑？密宗易使人不放逸，修行精进，其功效是否仅能暂伏烦恼而于所知无大交涉？

    答三：功不唐捐。现生不悟，亦熏为悟种，使他生易悟，如六祖闻经即悟等。密宗亦然，浅者暂伏二障，如夙具闻思慧根，兼得圣智为增上缘，亦能断障证真矣。

    问四：烦恼障种全是习气，所知障种，似不应称为习气；唯识论等中，亦有此种分别否？

    答四：所知障种即名言习气、二取习气，故亦名习气，见成唯识论等。（见海刊十卷七期）


32答张世俊问(五则)

    答张世俊问(五则)

    一、 善导和尚，依此土往生之人言，故曰皆指凡夫往生；余指往生后所登阶位，故曰极喜地等，两不相违。

    二、 令执科学者生信，须有证神通者公开试演，余亦尝论及。但一、未知确有神通者。二、中国易滋鬼神迷信，故不宜有其人，往西洋公演之最善。

    三、 令人在可能范围内尽量免除杀业一语，得之矣！

    四、 本论、余论未着，已并入现实主义中矣。

    五、 大勇师已辞世，其入藏求学者情形，可见于近期海潮音。（见海刊十一卷一期）


33答赵伯福问(八则)

    答赵伯福问(八则)

    一、三、四各条，询整顿遂宁寺僧诸点，兹请并合言之：

    一、僧伽之人生观，应为经历“学僧、职僧、德僧三级”之人生观，详建立中国现代佛教住持僧。

    二、在遂宁之实施，应先决定以遂宁县佛教会为寺僧产业集中之执行机关，而由本县信佛军政长官组一监督机关，分担责职。

    三、其入手、由遂宁县佛教会作全县寺庵之僧数、产额、屋量调查，根据调查及当地实情而支配施设之。

    四、弘法佛学院，可即改为“教理院预科”，而就广德寺全部屋宇设施之。二十岁至三十岁之比丘，考取三十至六十人，三年卒业。

    五、就灵泉寺全部屋宇，施设为“律仪预科”。十六岁至二十岁之沙弥，考取二十人至四十人，二年卒业；不及格者还俗，及格者得进受比丘戒。

    六、就开善寺全部屋宇，施设为遂宁县佛教总布教所，内设初高级小学一所。全县未满十五龄之小沙弥，皆收入之。又设云水堂一，招待往来僧众；设僧堂一，考取曾参学诸方能作诸法事者，以应本县信佛人家诵经、拜忏、放焰口、送往生、祈福、消灾等各种佛事之请；布教堂一，每七日公开讲演佛教一次或二次，以起民众之信仰。

    七、市区、东区、南区、西区、北区之五区，各就原有寺庵，各设布教所二所或至六所，总数十所或三十所。内或设阅报所、通俗图书馆、通俗教育馆、半日小学、农村夜学、民众学校、施诊所、民众医院、农场、手工场等，须就实际情形之所宜而施设之。

    八、右各院各所之主持僧职僧，由遂宁县佛教会组织“佛教职僧考试委员会”，召集全县曾受比丘戒四年及年满二十四岁以上之僧众，每三年举行考试一次，分门考试，就其考取者，分别由遂宁县佛教会任为以上之各职。

    九、就城乡较静僻之寺院二所或五六所，设为“长老僧林”，使年逾五十或六十以上之不愿就考而出为职僧之老僧，住中休养，自修或念佛、或参禅、或持咒、或阅经等，悉听自便。但亦可别为一二所较整肃者，一二所较方便者，俾可随意所宜入之。

    二、询创立居士林事：近来佛教在家众所设之居士林、佛学社等，皆名义未正而所行有增损之过。宜如“组织佛教正信会为在家众统一团体”之所论，与汉口佛教正信会接洽，为“遂宁佛教正信会”之组织。

    五、询置备佛经事：日本、中国各小字藏经及北平之龙藏，皆不甚便于翻阅。若将金陵刻经处、支那内学院、扬州刻经处、常州刻经处、北平中央刻经院、上海医学书局、上海佛学书局、武昌佛学院，以及各大书局、各刻经处所出各流通本佛书购齐之，较正续藏所有者所差无几，而且多有为正续藏所未有者。故不如就以上各处流通本购置之，较便观览。

    六、询大乘经典研究次序：首研十二门论及摄大乘论，次及中论及成唯识论，又次及般若经、大智度论、与深密经、瑜伽师地论，又次及龙树、提婆、无著、天亲所释各经与所著各论。据以上诸种为大乘之至教量，而抉择披览其余一切大乘经论与此土各宗祖师之著述。

    七、询密宗事：密宗经典，频伽精舍藏另汇编两函，又续藏中亦多有之。其根本在大毗卢遮那成佛经与金刚顶经，其余各经各有仪轨行法，难以尽述。有唐一行禅师大毗卢遮那成佛经疏，可资此宗理论之研究。日本僧空海为抑他宗而扬自宗，所著二教论、十住心论等，取喻一时，语多偏至，在今已不足为研究之依据。唯西藏黄派喇嘛祖师宗喀巴所造菩提道次第，不为显教、密教之分，而于一大乘教分为波罗密门与陀罗尼门之二门，颇存印度后期大乘佛教之真相，故密宗应就求之。

    八、询中国各宗法门事：以古来中国各宗之设立，因古代交通梗阻、学术隔阂之故，遂由新译来一经一论或来一梵僧，遂据之各立一宗，各自为门户之扩张。就今探源印度佛教之历史与流行各地之佛教观之，古来因时制宜，所立各宗门户，虽尚不失为方便多门中之各一方便门，然亦不宜循守旧来各宗门户研究之矣。况中国佛教，唐以后为畸形发展，一方则下逗愚民为神道之设教，一方则上适高哲为圆顿之玄谈，而无常智常德之讲求修践，致今下者为世诟病为迷信，上者若台、贤、禅、净等亦流为空疏虚渺之僻习，且已无旧宗门之可循求哉！故今在中国施设之佛教，应为从人至佛之大乘渐教，而切实从做人起。僧宝之建立，当从律仪院、教理院以为基础。而佛学之研究，则当如世界佛学苑计划书所拟教理行果系统而依解修证之。（见海刊十一卷十期）


34答王寂照问(六则)

    答王寂照问(六则)

    问一：西藏、西康、蒙古底喇嘛们，既是出家的人，为什么还吃肉，和佛制示违？
    问二：仲尼为儒童菩萨，这事出在何典？
    问三：关云长既是佛教底护法者，仲尼既是儒童菩萨，为什么还享血食？
    问四：大悲、准提二咒，那一咒最优？
    问五：准提菩萨是观世音菩萨的化身？
    问六：准提菩萨的本迹，载在什么经？

    答一：出家戒于直接杀生必禁断，然以地理民习之异宜，五净肉食不无开许。所以出家持蔬者，唯汉地僧耳，日、暹、缅、锡、蒙、藏皆开也。

    答二：老聃迦叶、仲尼儒童，为六朝时一种调和道、儒之传说。但印度称少年净行之士为儒童，并有经说释迦夙生中曾为儒童菩萨；殆以仲尼类乎释迦本生中之儒童菩萨言之欤？

    答三：关云长为佛教之护法神，见于佛祖统纪等记载。关、孔血食之享，出于中国祭祀之习俗，非关佛制；且非一与佛教有关系，必禁断血肉，更可参阅第一条之答义也。

    答四、五、六：可检阅商务印书馆所出续藏经中千手千眼观世音菩萨大悲心陀罗尼，及七佛俱胝佛母心大陀罗尼法各卷，自可获悉。（见海刊十三卷一期）


35答罗普悟问(五则)

    答罗普悟问(五则)

    问一：自归依后即研究教理，尤与唯识之教契应。每日晨起静坐，调身、调息、调心者约三数年，近益勇于修证，于念佛、修密、参禅似均不大相应，于观照唯识及于四寻思、四如实智之观照确甚契应。惟友人多以念佛修密为可靠而相劝勉，余亦未能决定，究应用何法门，愿求开示？

    答一：念佛修密多仗他力。四寻思观确不容易，须于静坐有基础，方可修之。汝既于静坐有相当工夫，或可行之。惟既能修三寻思观，余法即可不修。

    问二：近拟持诵慈宗三要，惟真实义品自己虽以为全文都能了觉，然是否真能了解，无从证明。设非真正了解，依而起观，恐有错误。余以为四寻思以名、事、自性、差别分别观照。先将名事离相观，观名惟是名，事惟是事，名事分离，其相了了，至名自性、名差别均属假立，毫无实事，亦易照破事自性差别，觉系依他起性，因缘所生，实无自性差别可得，不知可否！

    答二：名事相离及名自性差别并事差别，均属假立，容易观照，惟事自性观为假立较难。要知事无自性，依他所起，离去遍计所执即显圆成实性。以四寻思为观门，由四寻思观所引四如实智，即五重唯识观，正证唯识法性，方为正智。

    问三：密净友人总以唯识恐著名相，有入海算沙不能摆脱名句文之危险，来相阻挠。自己觉数年来读师之著述讲演尚有心得，尤以佛法总决择谈一文，用执依圆三性融会一切法门，读之能令人将整个佛法悟澈一如，何能被名相所拘？

    答三：法相系由分别智所引后得智所显所说，一切唯识如幻无实，何足以为拘碍？

    问四：慈宗三要虽准备持诵观照，而菩萨戒本拟先试行，然后再正式受持，可否如此？

    答四：如是甚好，但要知观真实义系理观，以证离言法性；观弥勒上生系事观，以显依正庄严。

    问五：真实义品之解释，可否全依遁伦记？

    答五：伦记系搜集众说，可作参考，以细观本文为是。（罗普悟记）（见海刊十三卷三期之江浙游记）


36答李汝清问(八则)

    答李汝清问(八则)

    答一：非谓念一日或至七日即可得一心不乱，谓念至一心不乱，可住于定中一日或至七日，若身心俱定，当然饮食、便利皆绝，此由定法持身之故也。

    答二：一心不乱，即三昧──三摩地──别名。然念佛古有事一心、理一心之义。唯有一念佛心相继无间，更无其他想念，为事一心。此念佛心亦绝，而又不落于无知，无分别智亲证真如，为理一心。非可言状，更非催眠状态。

    答三：得理一心，可断见惑，或断无明。然未断思惑，亦或顿断。事一心则暂伏耳。

    答四：得理一心，则无生不生，若事一心，则尚须常念常发愿乃生。

    答五：属于横死，且死由瞋痴故尔。

    答六：不定能往生，如念愿真切。亦或往生。

    答七：不能往生，并须随其一生行业善恶及死时心念善恶而定其升沉。然念佛之善根，终在后生遇缘可发。

    答八：照师授，或照本乡所通用之音，念之便可。（见海刊十三卷六期）


37答九莲寺学生问(三则)

    答九莲寺学生问(三则)

    问一：东三省能不能收回？
    问二：先有鸡子先有蛋？
    问三：人死了再托生的话是真的吗？

    答一：第一是政治问题。东三省到底能不能收回？这不要问别人，但问自己，到底要不要收回？若果你有自信的力量和坚强的志愿，我敢担保能够收回。因为中国民族，有悠久的历史，人才之多，物产之富，若有志愿与自信力量，决有收回东三省之希望。但个个人不可去希望人，须要个个人拿出自信的力量来才可。

    答二：第二是哲学问题，今分二种来说明：

    一、知识论：此问题，若知识论上看来，可以不成问题。因为这个问题构成的基础，是鸡子与蛋，必这两物已同时存在，乃可构成此问题。若一在先，一在后，则一已有一未有，便不能依此二物以构成问题了，但是未生子前，就不能称之为父，因为有了子，才称为父。那末、父子是同时产生与存在的，所以不应说先说后，这是依知识论说的。

    二、若依宇宙论来讲，当宇宙生物变化之始，可由一种不成蛋的蛋，产生不成鸡的鸡。再由不成鸡的鸡，产生略像蛋的蛋。后来渐渐进化，到完全的鸡与完全的蛋。譬如人身上垢汗，就会生出虱子来，其实那虱子，从何处来呢？依佛经上说：四生乃先从湿生，进到卵生；由不蛋的蛋生湿生，由鸡生蛋是卵生。

    答三：第三属于宗教问题，若以现存在的人说，是以前死的人托生，则未来的人，就是由现今的人死了再托生。在佛法上所谓业识流转的说明，太深奥了，想你们一时不容易领会。且用你们常常喊的一句口号“精神不死”来说明。精神不死，是有一种精神力，可以不随人身死亡而磨灭的功用。精神力是一种看不见的东西，虽看不见，却有一种活动的表现。人都有这个精神力，能够净善与恶浊，能够光明与黑闇，在社会，在国际，在个人，都是有这种精神的。所以吾人现在的身命，是由先前一种的精神力托生父母而成的身命；舍身受身，从无始来，不知多少次了。傥若今生做人，做得不好，叫做精神堕落，后来难免要变成下等动物。所以我们都要好好的做人，把永不会死的精神，提高起来！（谈玄记）（见正信一卷八期）

    （附注）原题“记九莲寺请太虚大师说法”，今改题。


38大林答问(四则)

    大林答问(四则)

    钟仁益问：行持与研究佛学孰善？

    答：王阳明先生主张“知行合一”，研究佛学为知，实践行持为行，如是则行持与研究佛学并重。若依“知难行易”学说而言，则当研究佛学而后行持。若依“知易行难”学说而言，则当先做行持工夫，而后研究佛学。然据余之愚见，行持与研究佛学并行者为最优；次则专做行持工夫者；最次则为专事研究佛学者。

    李圆嘉问：我国佛经伙矣，汗牛充栋，不计其数。然欲遍而读之，虽竭毕生之精力以求之，不能窥其全豹，故必加以选择、编辑。学佛用书程序内，分初级用书、高级用书、大乘用书、小乘用书，使一般中外士女有志研究佛学者，由浅入深，循序渐进，得入门径而宣传佛教宏扬佛法！

    答：关于选择学佛用书，实为现世之唯一重要问题，幸勿东翻西阅，虚糜光阴，而终无所得！兹将所选择之书目胪列如左：

    初级用书：佛教小学教科书，佛教中学教科书。参考书：一、佛学小丛书，二、佛学ＡＢＣ，此为第一学年。三、佛乘宗要论，四、佛教三字经，此为二学年。五、三字颂。

    高级用书：第一年五乘共教，经：佛本生经，大乘本生心地观经。律：优婆塞戒经、净心诫观法、沙弥律仪。论：马鸣庄严经论、本生鬘论，佛学概论、五蕴论、百法论、六离合释。史文：宗派源流，选读国文。第二年三乘共教，经：杂阿含经缘起诵、四十二章经、遗教经。律：四分律。论：俱舍论颂注、异部宗轮论、因明入正理论、摄大乘论。史文：印度佛教史，选读国文。第三年大乘相性，经：楞伽经、如来藏经、解深密经、大般若经第五分。律：瑜伽菩萨戒本及研究律论。论：集论、二十唯识论、观所缘缘论、辨中边论、十二门论、中论、三十唯识论。史文：中国佛教史，选学国民常识。第四年大乘行果，经：华严离世间品、法华经、涅槃迦叶品、无量寿会、弥勒上下生经、大日住心品。律：梵网经、整理僧制论，及研究律藏。论：大乘庄严论、涅槃论、十地论、法华论、净土论。史文：各地佛教史，选学世界常识。

    钟普平问：欲将世界上之儒、道、回、耶各教，镕为佛化一炉，当用何法实施？答：儒、释、道、耶、回五教之教旨虽异，而其劝人为善则一也。第回教徒诛除异己，思想顽固，知识浅薄，僧侣无缘，故不易同化归佛；道教徒书符、炼丹、扶乩、示药、长生不老，足以惑人，故亦不易同化降佛。若夫儒、耶二教教徒，文字精深，智慧聪睿，知识开通，好学下问，故藉文字为媒介，可使一般儒、耶二教徒广究研求印入脑海，终可佛化。然欲儒、道、耶、回各教镕为佛化一炉，或以宗通，或以说通，舍此莫由。

    刘圆振问：佛教徒之生产法当如何？

    答：出家为僧，本系凤毛麟角，凡人莫不敬之，故关于衣食住行不生问题。为学生时，即由寺院供给；及为传教师时，每日随处可得食──按印度习俗，每家门前，置饭一碗，专为供给三宝者──；及为法师时，弟子供养，食不胜食，无所谓生产法也。若夫在家佛教徒之生产法，农、工、商、学、兵，各司其业，一面生产，一面学佛，养性修行，多种善报，何乐而不为？（圆嘉记）（见正信一卷十二期）


39答谈玄问(三则)

    答谈玄问(三则)

    问一：事相上的生佛，是否有增减？

    答一：理无增减，应已了知。今就事相上说，有一众生成佛，即众生界减少一众生，这从世俗世俗谛，应说有增减也。然在世俗胜义谛上，蕴处界等诸法唯识，一部分众生因有佛种性故而成佛，此亦成其本来的佛；若另有一部分无种性的不成佛，则故不增不减。又依胜义世俗谛，亦不增减，如天台宗佛分六即，众生亦然，盖众生乃众法合和而生义，佛亦众法合和而生故，亦名众生，在天台宗，众生称理即佛，佛亦称究竟众生，不过佛是清净五蕴等一众生所生耳。因此、无论居在何位，生佛之界限不能分离，此带相明性之说，故亦为从事相上明也。

    问二：法相宗的无种性，与法性宗的一切众生皆有佛性，如何融会？

    答二：法性宗，从胜义胜义说，佛性则一切诸法，平等平等，虽无情亦同以一真法界为体性。如天台宗，极主张无情皆有佛性；而此理在法相宗亦承认，如能显慧日中边论，谓“如以胜义真如性为佛性，则情与无情，皆有佛性”。然法相宗的种性，乃从种子起现行上说，有为性有差别故，此依护法义及本有义说；若依种子可新熏生义，无种性将来遇着新熏，亦可成佛，以诸佛极深悲愿为增上缘，能令受熏生种。如法华经所谓“佛种从缘起，是故说一乘”，亦此义耳。

    问三：最初的佛及最后的佛，如何成就？

    答三：依胜义，生佛不增不减，即无最初最后可言。今且依世俗世俗言，最初佛以苦为师。因为众生，遭了苦痛，想出离苦而求解脱，碰尽种种难关；后来一碰碰着了真解脱门，依之修持乃成最初的佛。从是有此初佛为师，或授记，或教授，求成佛者便容易多了。至于最后成佛的，依法相说，因有无种性众生可度，故菩萨仍可度生成佛。其实菩萨虽发愿度尽众生，而未到众生度尽已皆成佛，因为已智悲圆满矣。最后成佛的菩萨，阙大悲愿所缘之境；其实亦如最初成佛的菩萨阙于真智慧所依之教。但阙于所缘之境，悲愿虽较难成，若能缘过去众生，强发悲愿，亦终可圆成耳。（谈玄记）（见正信二卷二期）

    附注　原题“佛理上的三个问题”，今改题。


40答向鉴莹问(二则)

    答向鉴莹问(二则)

    问一：修净土一句弥陀诚可了，可否兼作利生事业？

    问二：小大相性合而为整个之佛法，可以不分否？

    答一：净土法门为难信易行之法，只要信愿真切，不管行多行少，皆可往生。发心弘法利生，济世度人，愿力更为殊胜，上品上生，可操左券。一句弥陀可了，系对某一种人方便接引之谈，非必须舍万善而不为也。

    答二：佛法界中本无小大性相显密之分，就根差而教别，有小大性相显密等。有二用处：一、应机说教，无弃此就彼之虞。二、修证程序，收登高自卑之效。（见海刊十三卷十一期）


41答日僧荻原虚问(四则)

    答日僧荻原虚问(四则)

    问一：中国佛教现状如何？
    问二：儒佛关系如何？
    问三：庐山高僧何在？
    问四：大林何宗及师信何宗？
    答一：新陈代谢复兴中。
    答二：明月清风过太空。
    答三：云自去来山不动。
    答四：又看天地辟鸿蒙。（见正信四卷十四期）


42答尚法圆问(三则)

    答尚法圆问(三则)

    问一：名言种子，是名言所熏成，但名言属假法，何以能熏成种子？

    问二：十义量谓：‘法谓轨持；轨谓轨范，可生物解；持谓任持，不舍自相。风林等声，非能诠表；咒术等名，诠非显了，违法相义，不令他悟，不具二义，故不名法’。声既非法，何以百法明门论列之色法？咒术有不可思议神力，自不得列之无实用之法中，既非非法，又不名法，当属何等？

    问三：十义量谓：‘不应执无色等法，名为唯识，违现量故，违世间故’。此无色等法，应何所指？且无色等法，此名为法，又非唯识，岂非识外有法，违唯识义？

    答一：显境名言，即虚妄分别，诸心心所分别所分别所熏成之诸法种子，即是名言所熏成之名言种子。

    答二：此说法义，相对之能诠表法，非一切法之法；故声及咒术不妨为一切法中之法。

    答三：不应执无色等法名为唯识者，谓不应执“没有色”等法，以为唯识。以现量证色等故，世间皆知有色等故。（见海刊十四卷十期）


43答华东基督教教育代表团问(五则)

    答华东基督教教育代表团问(五则)
    问一：中国佛教的趋势如何？

    答一：佛教徒众可分二项来说：一、居家佛教徒，即在家信仰佛教的男人女人是。二、出家佛教徒，即男人女人出家的，所谓和尚、尼姑是。在家佛徒，近来也有团体的组织，如上海及各地的佛教居士林、净业社、正信会、佛学社等等团体，这是一种新兴的趋势。出家佛徒之寺院庵堂的僧尼，泥困旧式陋习，不合现时趋势，致益堕落的固不少，也有许多能适合现时环境而兴起的，例如全国各地寺院之附设佛学院、僧学林、研究社等僧教育；或设办各项国民小学，及慈善事业之孤儿院、医院、施诊所、赈灾会等等。由以前各个寺院及出家在家佛徒都是散漫的，近来则无论在家出家的佛教团体，渐由一地方乃至全国，都有了系统组织的趋势。在这新旧过渡的变化中，息息与全国民族相关系，将来的结果，要看中国整个民族的趋势如何？

    问二：中国佛教教育有何新计划？

    答二：佛教教育分二项来说：一、由佛教团体来办的国民教育，概遵照国民政府所规定的学校办法，设办各项小学校及民众学校等，如雪窦寺今亦设有农读学校二所。二、招集有中学程度的僧徒所办的僧徒教育，此即上述各寺院设办之佛学院等，不但使之有学识，而且要符佛教的道德修养以住持现代的佛教。余个人主张，以后应受过中等以上教育的人，才能允许出家，出家后还要受十二年的僧教育，方能完成宣扬佛教的力量。

    问三：中日佛教的关系如何？

    答三：日本的佛教在隋唐时由中国传入，到了宋元时代，日本为适应自己国家的环境，产生了日莲宗、净土真宗。真宗的寺僧，同人民一样的有妻子儿女，因此其佛教普遍了全国人民；比如路德改新教后娶妻育子的牧师，就不同天主旧教的神甫和修道女的情形了。其国六千余万民众，除原有的神道教徒占一半，和少数基督教徒外，其余信仰佛教的总在三千万人以上。日本近时佛学研究很发达，于国家社会建设事业，都有长足的进展。但严格以论其佛教的精神、修养，比之我国，学有所长，行有所短也。民十三年，余在庐山召开世界佛教联合会，日本佛教徒曾来出席，日人回国后，发起东亚佛教大会，次年我国亦派代表赴日。在互相间观察的结果，信仰修行以中国为优；然日本之研究佛学，能适合现今的科学方法，故有互相学习的需要。

    问四：佛教对基督教应有如何关系？

    答四：余对于基督教向无研究，所以讲不到什么。但我想从商界、工界、农界之同一界的关系来说，今基督教和佛教同为宗教界，当然可以有同是宗教的关系。凡宗教对于宇宙万有，都有最高的信仰，为一切思想行为的根本和归宿，使人能悔改抑止罪恶的行为，越加增长其善德而向上进步，并能使有难行能行、难忍能忍的毅力。佛、耶两教在此点，应有相同关系。但佛是佛教，耶稣是耶稣，其教义当然各别。然亦有相互资助的地方，佛教大乘菩萨以利他之精神，来救济觉悟众生，是都为群众幸福而牺牲自身利益；此于耶稣舍身救世的精神，颇堪借镜；而近时有许多高明的基督教徒，往往看阅佛经，以体会中国人民一般的心理，以作贯通的学理研究。

    问五：中国佛教对于世界之贡献如何？

    答五：佛教起于印度释迦牟尼，印度乃婆罗门教国家，阶级制度很严，释尊创平等教义以反抗婆罗门教，似基督反对犹太教的情形。经千余年后，佛教衰颓，婆罗门教复兴，印度即无佛教。而印度千余年的佛教，远播各地，即分三期：初期、小乘佛教，流在锡兰、缅甸、暹罗；二期大乘佛教，传入中国而流及日本、朝鲜；三期密宗佛教，流在中国的藏、蒙等地。由此、现今世界流传的佛教，要算中国来得最完备。所以中国佛教对于世界的贡献，就是佛教对于世界的贡献。于此当略说佛教的特质：世上科学、哲学、宗教等各种学问的讲明，都离不了因果律，不单大的事物必有其因，就是微小的事物亦何尝非果。部别研究让之科学，哲学、宗教专从宇宙万有的原因是什么？将来的变化又如何去追讨。例如基督教以所谓神的上帝为最前的因和最后的原因。但而佛教的因果论是特殊的，佛说一切法皆是因缘所成，就是大而山川日月人兽，小而草木尘沙虫蚁，这些都是仗因托缘而成。譬如稻梁的收获，要有种子的因，经过水土人工肥料和相当时间等缘，方能结实。如此看来，推之无边的世界，近之吾人的身躯，皆由因缘所成。人由业识的因，揽父母之缘而成；大地山河以众生的同业为缘，地、水、火、风、色、声、香、味、触的共相种为因而生起。各因互缘展转而为因缘，没有单独的一物可生其他万物，亦没有特定的一非因果之物可主宰一切，尤没有任何一物不假因缘而能成，是为澈底的因果论。科学分析到最后的元子、电子，便没有了因；其余的宗教、哲学亦然。于是皆不免把因果律推翻破坏，陷于不通。惟佛教的因果论，最讲得通，亦最能餍足人类智识上的信仰。佛教能够贡献于世界的，亦就在此。（性定记）（见正信六卷三四期合刊）

    注一　原题“太虚老法师对于五个问题之略解”，今改题。


44答熊道琨张世俊问

    答熊道琨张世俊问

    问：琨等阅禅家话头，觉有所疑。如谓烦恼即菩提。悟同未悟，修同未修，则释迦大可不必多事，众生亦不必修行？如烦恼非菩提，则堕分别相，与佛说不合？如云：“即”字系烦恼性与菩提性相同之谓，则其不同者安在？如说：“即”是理边，不同是事边；而事理不二，应无分别！

    答：宗明法性，盖烦恼菩提悟修等法，皆无自性之平等性；迷悟非异，生佛一如，释迦众生不可得，何论多不多事，修不修行！此其冥事存理，与明事相及明事理无碍，言各有宗也。（见正信七卷五六期合刊）


45答慈航问(九则)

    答慈航问(九则)

    问一：一、众生，二、业，三、识──阿赖耶，此三者何者在先？佛法云：识因业而有；众生先有，其理不成！若业先有，业是谁造？佛法则谓业因众生造，是业先有，理亦不成！若谓识先有，识从何来？是识先有，理亦不成！同时而有，理亦不通！

    答一：众生、业、识，非三法，何云先后？众生一名即五蕴聚－色、受、想、行、识。业即行蕴，识即识蕴。离此五蕴之外，众生之名不可得。故知佛所说宇宙万有一切诸法，既不主张一因，亦不主张一原；非耶教所云上帝，亦非科学家所云电子、以太，乃“众缘”和合，假名众生、业、识耳。偈云：‘无始时来界，一切法等依，由此有诸趣，及涅槃证得’。吾人研究佛学，能达此“无始”之意义，则一切疑团皆瓦解冰消矣。

    问二：一切诸佛是否因学“佛法”而成？若不因学佛法而成，岂非天生弥勒，自然释迦？亦与事实相违。盖诸佛皆从“闻思修”而成，是以吾人亦须学佛法。若是学佛法而成，则最初一佛是闻何人说法，而后思惟、修行、证果耶？若云：最初佛不必闻法而自悟，则以后一切众生，亦不必闻法而可自悟也！

    答二：一切众生有先觉者，有后觉者，先觉者如发明家也，后觉者如模仿者也。世有一类众生，困苦之极，欲思出苦，思之既久，知苦从何来，则设脱苦之方。若自己了悟不管他人事者，则名独觉；若将自己了悟之法普劝一切众生，同依此法而出苦，故名菩萨。故云：诸佛以苦为师。当知一切众生，有因闻法而修行者，亦有因苦而修行者，“苦”即“法”也，苦亦万法中之一法。不过有因闻法而自己修行证果者，亦有因苦而自求出苦，同时亦教他人出苦、修行、证果者，此所谓“先觉后觉”之区别也。

    问三：吾人学佛，本为成佛，应度众生，不计时劫，此为定论。曩年在仰，曾与法尊法师谈论，成佛度生，吾人本愿。无如“罗汉有出胎之迷，菩萨有隔阴之昏”，愿大力薄；况“三途一报五千劫，再出头来等几时”？我曾向他说：最低限度先证初果，庶免堕三途也。所以不愿证四果者，盖全断贪瞋痴已即不能再来受生度生。所以只要不堕三途，可以永远发菩萨心，行菩萨行，此弟子之见也。

    答三：堕与不堕，全仗慧、愿二力。所谓慧者，即观察生空、法空之空慧也。所谓愿者，即吾人常常发坚固愿，诸佛菩萨乘大愿而度生。要知学佛全仗悲──愿──智，有大智而无大悲，不肯度生；有大悲而无大智，亦不能度生，故悲智即成佛之大本也。

    问四：因明作法，加简别语，若如是者，则一切宗皆可立，决无正理可言也！譬如耶教徒立宗云：

        宗　万物是上帝所造
        因　自许有万能故
        喻　如有神通之圣者

    又破佛教立宗云：

        宗　汝执佛性是无
        因　不可见故
        喻　如龟毛、兔角

    果如此则一切法皆可立，一切人皆可破，则何能立正量别邪正耶？

    答四：因明简别语，系加于前后陈，恐宗依不极成故，以简别语冠之。因之一法，要立敌双方共计，方能成立。

    问五：佛法中常云“无始”，无始二字，我看不能作时间长远而言。若作长远言，以不知为无始，则是有始之无始，不过吾人不知耳。在我意会，譬如昨夜眠梦，见一老妇、幼童，我问其何人？答曰：“母、子”。今试问旁人言：“母亲在先？儿子在先”？答曰“母亲在先”。余斥之曰：“咄！梦也！母子尚不可得，何先后之有”！宇宙万有皆是梦幻，故云无始，是否？

    答五：此约真谛言：一切诸法当体即空，由缘生故，故名如幻。若约俗谛言：世界之成住坏空，四相平等，不可以成为始，众生之生老病死，心念之生住异灭，均不可以生为始。乃四相循环流转，不可以生为始，以死为终；若无死，亦无生。若定云生在先，亦可云死在先，乃至云老在先、病在先，亦无不可。盖无住坏空，何有成耶？无住异灭，何有生耶？可见讲到无始是环形──四相迁流──，非直线以何为始，故名无始。

    问六：成唯识论中说种子，有谓本有，有谓新熏，护法菩萨调和二家，谓本有、新熏皆有，各据圣言量证明之。吾意谓不然，说到种子是缘生法，既是缘生，不可云本有，皆是熏习所成，不过久熏、新熏不同而已。不如是，则种子非从缘生，是本来固有，落常见。善种子本来固有，恶种子亦本来固有，进之则无记种子亦本来固有，试问此固有之种子是上帝创造的吗？是无因而有的吗？是自然的吗？善恶种子既不从熏习而生，落常见，是外道法，非佛法。故吾不取本有说，种子决定是熏习所成，不过久熏与新熏，在时间上远近而已。

    答六：本有二字的意义，是无始之别名。换句话说，有无始以来久熏习的，亦有现在一刹那间所熏习的。约过去所熏的曰本有，约现在所熏习的曰新熏。其实、既云种子， 皆缘生法，是熏习义，非自然有，亦非无因，故非外道。（以上见廿五、五、廿日及二十五日佛教日报）

    问七：前五识既依五根而起，云何意识不依肉团心为根而以第七末那识为根；此理不明。盖损眼根不能生眼识，损耳根不能生耳识，则将腹内之肉团心取去不能生意识，可见以肉团心为意根，其理必明。肉团心与前五根皆色根而生六识，义类正齐！

    答七：根之一义，以生长为义。凡有生长之功用，皆名为根，譬如信、精进、念、定、慧五善根，亦可名根，生一切善法故。若以取去肉团心而不生意识为证，则割去头脑亦不生意识，亦可证明头脑为意识之根，岂有此理！

    问八：七识以八识为根，八识以七识为根，云何七八二识互为识根？

    答八：此约互依为义，盖七识离八识无依，执为我故；八识亦以七识为依，被他所执故。若七八二识相离，则七八识不起作用，故不名识，而转名智矣。

    问九：阿赖耶识以能藏种子为“能藏”，以被末那识所执为“执藏”，何故不以种子藏阿赖耶识为“所藏”？

    答九：以现行法在上，盖覆种子处下，故以阿赖耶为所藏，以现行法为能藏，此以盖覆为所藏名。（见佛教日报二五、六、八。）


46答姚陶馥问（十一则）

    答姚陶馥问（十一则）

    问一：宗门称教外别传不立文字，达磨祖师指楞伽四卷可以印心，是何意旨？

    答一：“教外别传不立文字”，即此亦是不立文字之文字。宋译楞伽谓宗通说通，唐译楞伽谓自觉圣智及随机说法。此自其宗通之自觉圣智边言之，即是不立文字之意旨；若自其说通之随机说法边言之，即有不立文字之文字。由此不立文字之文字，方可印证不立文字之意旨，故以楞伽四卷印心。

    问二：宗门见性要祖师印证否？

    答二：从佛得无师智、自然智、一切智成等正觉言之，自不待印证；而佛后以心传心，以证印证，诸祖相承，乃有印证事起。如六祖坛经中永嘉向玄策自谓：“于维摩经，悟佛心宗，未有证明者”。玄策云：“威音王已前即得；威音王已后，无师自悟，尽是天然外道”。威音王后即是佛后，此义可明。

    问三：宗门见性有境界可见否？

    答三：宗门见性，无分别智心境如如相应，绝能所对待之相，无是非差别之量，则无可对之境。然此如如相应之无分别智境，亦即境界，正如楞伽所言之自觉圣智境界，不过就无能所是非相待之境，故言无境，而亦即是无分别智境也。

    问四：宗门见性后是分段身？抑变易身？

    答四：此义不定。所谓见性，即依无分别智了了明见真如性也。此所见之真如性虽不落圣凡阶级，而能见之功用，却有浅深。要看见性行者之根基与程度如何，若地上菩萨即属变易身，地前菩萨则属分段身，故不能作一定之判断。

    问五：宗门见性后具神通否？

    答五：此与前条义略同，其所见真如性虽无阶级，而功用有差别，若已入圣位者则具神通，未具圣位者即无神通。然宗门本意，非以入地为见性，其所谓见性是不落功勋，不落阶段，祇要凡夫众生一念相应，即是见性，不一定要有神通。故或具神通，或不具神通；而宗门所重者，则不在具神通。

    问六：经云：‘恒沙诸佛一佛身’，是一切众生亦与诸佛同身矣，以众生皆可成佛故；但成佛后同身乎？抑在缠时同身乎？成佛无可疑；在缠若同身，则诸佛悟时，我何故仍迷也？悟不同悟，迷不同迷，而云一身，有何义证？

    答六：此不明佛有三身之义，故纠缠不清。要知恒沙诸佛一佛身，或众生身同恒沙佛身，此等皆指法身──法性身而言。因法性身生佛平等，理体无殊，不仅多相不可得，即一相亦不可得，诸佛悟此故常住，众生迷此故流转。若就报身言，则诸佛报身，不一不异：四智圆满，遍一切处，佛佛皆遍，故言不异；虽然，随各各修因所成满之果德，因果相续，功用各殊，故言不一。至就变化身言，亦不一不异：因变化身变化无定，或一佛变化多佛，度诸众生，或多佛共现一佛，度一众生，故佛与佛，不一不异。然此二身与众生则皆异，因众生万行未立，垢染未除，未得此圆满功德（报身）及殊胜妙用（化身）故。是知平等法身虽生佛不二，但所招感业报总体不同，与夫所起之胜用不同，故众生无报、化二身之功德。故诸佛已悟，而众生仍迷，生佛差别，即系于此。若解三身，此疑冰释矣。

    问七：觉理初闻，心如龙象，经即稍久，若存若亡，念佛睹佛，苦难无间，烦恼骤来，毫不得力，辗转数次，或且随溺！上焉者过后空悔，下焉者立相似法以自解，甚焉者明知故犯，此中必有症结？

    答七：以初于觉理无透彻之了解，不能发广大长远之心，循序渐进，躐等务速，乃因屡遭挫折而退堕。

    问八：佛度诸大弟子，必由阿含而方等，而般若，而法华，而涅槃，如此迂回，岂五百大阿罗汉等皆福薄乎？慧浅乎？

    答八：此在法华亦一小分声闻弟子自叙其经历耳，非顿悟直往大乘人及诸声闻皆须有兹经历。

    问九：世人多主张菩萨未能自度而先度人，此种知见，未知对否？如其对也，请示烦恼六根如何施用方可度人？又有无事相足证彼人受我度竟？

    答九：自度度他，至佛圆满。未成佛以前，随分自解自行法，教导他人共解共行，即为度他；例如自归三宝为自度，教人亦归三宝为度他。

    问十：多宗判教，高下互攻，究竟各宗菩萨至最后成佛时，佛位平等否？

    答十：至成佛福智无不圆满，但亦依因行各有偏胜，而佛果摄机亦成差别。

    问十一：普贤行愿云：‘众生无尽’，此理难明；依心经云：‘不增不减’，则成抵触。夫迷转成悟，悟不再迷，准心经言，则众生岂有无尽之理？使无尽者则必与时滋生矣，凭何义而自滋生乎？

    答十一：心经不增不减，就“法空真如性”说；众生无尽，就“行愿所缘境”说。然非以时滋生，一、以极多故名无尽，二、以成佛仍名究竟众生故无尽。（竹摩记）（见海刊十七卷三期）


47答朱光潜问

    答朱光潜问

    问：佛教虽说因缘，于宇宙最初因之问题，究无解答，与西洋哲学同！既诸法缘生，一切皆由因缘决定，人类行为亦被因缘决定，何能自由改造将来之因？答：第一问题，佛认为是聪明人不当问的，所以佛在世时，有人问到宇宙最初因，佛就是不答覆他，或者答覆他没有最初因。随拈一法，从前推就有他的因，向后推就有他的果；佛法因果，惟如此就现前事物而说。若说有最初因，宇宙就可以不要最初因。若说宇宙万物要有一个最初因，那末最初因为什么可以不要一个因？若最初因再有因，就不成最初因了。若说最初因可以不要因，则最初因就不在宇宙万物内，就是一个没有的东西了。所以佛说因果，是就现前解释。

    至于因缘，佛法上所谓十因、四缘、五果，不仅有异时因果，还有同时的因果。现在所谓自然，大抵指异时因果，佛法上谓之异熟因果及等流因果，因为是先决了，好像不能以人力转移的，所以谓之自然，但是异熟、等流因果之外“还有增上因果、士用因果。增上因果与士用因果，是以当前遇到的关系而生影响；要遇到如此的关系，才可生如此的影响，不遇到就不生；所以是不决定的。因为增上因、士用因之不决定，所以可以抉择取舍，造成或善或恶的增上因。在能抉择者中，要算人是最富于活动力，于行为思想最能自己抉择。就有情的内心分析，依唯识说，八识之中，意识多分非异熟性，就是说意识最易接受现遇的影响而主动转移之。人的意识最发达，所以人最有造作力，能觉察真伪，抉择是非，自造善因。这是佛教人生观有造善恶因自由的解释。（见海刊十九卷八期）

    （附注）见“中国需耶教与欧美需佛教”文后。


48答白慧问

    答白慧问

    问：迩来港中有甲乙二人，因问答心经“不生不灭，不垢不净，不增不减”句义，引起剧烈诤论。双方来往函件，数达十余，终无结论。然综观甲乙两方函件，论议中所夹带之枝末语言，都不免有所是非。但双方所持基本之意见，却有敌体不同之立场。为明双方立场起见，特将其所持基本见解，取要录述如下：

    甲之见解：‘空中之旨，以遮为表，即遮了情执始能表显真理，故心经不生不灭──皆为遮情而非表理。不但心经为然，即全部藏经。乃至十方诸佛莫不以此为旨趣，以必须执破情忘，其理自彰。换言之，必断烦恼而证菩提，离娑婆此岸，乃可到极乐彼岸。并认此为大乘了义之谈，如来之根本义’。

    乙之见解：‘空宗之旨，虽许以遮为表，然亦准以表为遮，即表示真理之后，情执不破而自亡，情执无实体性故。所以据心经而论，不生不灭……为表诸法空相之真理，理既表，情自亡，以明现则暗灭故，若云：全藏教典，十方诸佛，更是表理而非遮情。法华经云：诸佛如来唯以一大事因缘出现于世，为欲开佛知见故，示佛知见故，欲令众生悟入佛之知见故。是以大乘了义之谈，如来根本之义，则唯表真理，更无情执可破。所谓：本无烦恼，元是菩提；唯心净土，自性弥陀是也’。

    按上甲乙两方见解，有极明显之分野；而双方所解，其理散见大小乘经。若经典不曾深究，理解未有心得者，见甲之言，必是甲而非乙；闻乙之语，又非甲而是乙。唯我大师教通三藏，学博中西，慧目一悬，邪正自别。因此弟子欲明甲乙二人所解孰是，特提三问，敬乞慈悲下一详确公正之批评！一、乙答甲之函，是否圆满？二、甲乙二人对于心经“不生……”之见解，谁为正确？三、甲乙二人之见解，谁是大乘了义之谈，如来根本之义？

    答：一、乙答甲之函，理旨虽得，教诠则疏。二、甲之问题原就教诠，就教诠（空宗经论）判，甲之见解为正，但不应扩为全藏诸佛皆然。三、大乘之空、识、中三宗，皆自居大乘了义，如来根本；忘诠得旨皆对，则空以遮为表──执破情亡，其理自彰──；识以表成遮，中唯表无遮或即表已遮──元是菩提，本无烦恼──；甲空而乙中可知。太虚。二八，八，一四，在昆明。（见海刊二十卷九期）

    附注　原题“附香港寄来研究问题”，今改入问答。


49答赵辰官问(十五则)

    答赵辰官问(十五则)

    问一：佛家所谓“不生不灭”，又所谓“随生随灭”，二者的界限如何？
    答一：不生不灭是法性，随生随灭是法相。

    问二：佛家把色、受、想、行、识归为五蕴，实际上其他四蕴皆是因缘识蕴而生，它们的关系是平行的还是对峙的呢？
    答二：在五蕴的分类中，是平行亦是对峙，又相连属。

    问三：大毗婆沙论说：“色相有三种：可见有对，不可见有对，不可见无对”，这三色相怎样区别呢？
    答三：一、颜色、形色等，二、声、香、味、触、眼、耳、鼻、舌、身，三、法处摄色。

    问四：五蕴论解释受蕴有三领纳：一苦、二乐、三不苦不乐。假如以心理学来阐 明，是“感觉”的成分多，还是“感情”的成分多？
    答四：感觉兼触受，而受已多感情成分。

    问五：顺正理论说“触从三合而生”；假如除了“识”蕴，祇有“眼”“色”二者相触，成何境界？
    答五：如镜照影而已。

    问六：大智度论解释：心有二种：一者、念念生灭心，二者次第相续心。既曰念念生灭，何以又曰次第相续？
    答六：念念生灭，就其恒行不住说；次第相续，就其自类引生说。

    问七：佛家所指“身中神”，与中国方士所讲的“元神出窍”的元神，以及基督“圣灵复活”的圣灵，是否有同一意义？
    答七：略同不尽同：身中神即“业识”，元神摄炼精气成兼色法，圣灵指上帝分与圣善心灵。（见海刊二十四卷七期）

    问八：华严记文佛降诞之期，有“诸天妓女于虚空中作妙音乐”，“诸天玉女执孔雀拂现宫墙上”，“诸天玉女各持金瓶，盛满香汁，列住空中”；佛家最忌“色蕴”，何以有此一段记事？
    答八：并无最忌色蕴之义。华严极乐，莲花香光，亦色蕴也。此所说降于欲界之第四兜率天相，故有天女。

    问九：所谓“五蕴皆空”，“无我”，“随灭复随生”，有无一贯的解释？
    答九：五蕴皆从众缘，随生随灭，无实体故空无我。

    问十：自天地初成以至民主，经过如何？
    答十：佛说较地质史、生物进化史更长远。

    问一一：佛家普度众生的宏愿，是否根源于爱？
    答一一：源于无我的慈悲，故不同自我而出之爱。

    问一二：佛家的“识从行生”，与总理“行而后知”的学说，是否相同？
    答一二：识从行生的“识”，指一期生命最初的识，故不很同。但识蕴列行蕴之后等，义相近似。

    问一三：战争与人类的关系如何？
    答一三：三界众生中之欲界，地居众生均不免战争，天亦不免，但佛圣均期能渐减免，故以慈仁为教。

    问一四：怎样能够提高人类的关系？
    答一四：发挥其利他的思想与行事。

    问一五：怎样能以“佛法的因缘”，促进世界永久和平的实现？
    答一五：阐明佛法真理，改变近代做人立国的趋向。（见海刊二十四卷八期）


50答熊慕新问(十八则)

    答熊慕新问(十八则)

    问一：金刚经中屡言四句偈，四句偈究属何指？
    答一：梵文以一行为一偈，谓金经乃至最少一行经文；不拘那四句也。

    问二：金刚经第十七分：“我从昔来所得慧眼，未曾得闻如是之经”，何以说慧眼闻经？
    答二：慧者照义，如眼之照色，名慧眼。经文即义，闻文义，即闻慧也。

    问三：金刚经第十八分中所说“过去”“现在”“未来”之心皆不可得，何以不可得？
    答三：缘起无性故，刹那即灭故。

    问四：金刚经第三十二分末四句云：“一合相者即是不可说，但凡夫之人贪着其事”，不知所指贪着何事？
    答四：即指贪着一合相，着一合相，即著「身相”，“我相”也。

    问五：阿赖耶识的缘起，有始无始？
    答五：无始。

    问六：佛学上的分段生死与变异生死，有何区别？
    答六：分段生死，有一定限量的形寿；变异生死，可随意愿功力变易。

    问七：何以到佛果地位，与四智相应之清净身土，亦是刹那生灭无常？
    答七：刹那无常生灭故活泼，即寂而常照之大用。（见海刊二十四卷八期）

    问八：焚顶受戒，始于何时？
    答八：始于清世祖。考最初用意，乃以此免度牒，及区别汉僧与喇嘛之标记。直至如今，视为当然，实应急改。

    问九：阿赖耶识，前无所始，后无所终，它是不是宇宙的本体？
    答九：不是，是众生心识中最富有变似功能力的一种识体，这识体亦为一切众生无始以来的无明业感的生灭法。

    问十：古德云：“欲知前世因，今生受者是，欲知来世果，今生作者是”。诚如是说，假定一个人今生既不为善，亦不为恶，来生应转生何道？
    答十：要看他不为善不作恶之种类而定。不为世善，不能生人天；不为出世善，不能得三乘圣果；不作自害恶，不作害他恶，可免受后世自他恶报。

    问十一：精神离开物质，能独立存在吗？
    答十一：精神可以独立存在，如无色界有情。（见海刊二十六卷三期）

    问十二：有情众生在母体受胎时，若无神识入胎，其胎能凝结否？
    答十二：依佛法说，三缘不足，不能成胎。

    问十三：神识在未入胎前，它有形色否？
    答十三：未入胎前，或是中有身，则有形色。

    问十四：据科学研究，精虫为构成胎的元素，故精虫亦谓之生元，然则不须神识入胎可矣，其理对否？
    答十四：依佛法说：父精亦但为成胎三材料之一，不是单独由精成长虫。

    问十五：男女两性，前世造夫妇因，今世感夫妇果，今世的夫妇果，则又造来世的夫妇因（即倒果为因），如此辗转循环，势必永无尽期，是否生生世世永为夫妇？
    答十五：亦有多生续为夫妇的；但二人所造善恶业不同，或至怨厌，不一定再为夫妇。

    问十六：依佛法言，凡发宏愿者，只要愿力坚定，当可如愿以偿。例如发愿生西者，只要愿力坚定，必可生西。诚如是说，则明皇与贵妃七夕在长生殿，夜静无人，私发宏愿，愿生生世世永为夫妇。按此种愿力极其坚固，但不知能实现否？
    答十六：痴妄心愿之固结，亦有可成；然二人所造善恶业过远，亦多不遂。

    问十七：物质分析到邻虚尘则空，精神分析到何等始空？
    答十七：到无分别则空。但心物自性本空之空，则不由分析或无分别而空。

    问十八：佛典所载真言，有人说：“释尊住世说法，因十方世界语言殊故，而说真言”。诚如是说，则真言成为十方世界语，几等于现在英语为世界语；而真言十方世界语，不过较之英语范围为广耳。但不知此语于经有据否？
    答十八：真言乃是一种不同的语言，其人所说，于典无据。（见海刊二十六卷五期）


51答李守中问(二则)

    答李守中问(二则)

    问一：印度教与佛教有何区别？

    答一：印度教人大概除回教、基督教以外，包括婆罗门教、耆那教、佛教、锡克教等由印度人所创兴宗教，统称为印度教，而视佛教等为印度教之一派。故谓释迦牟尼为印度教之宇宙神第九次化身于人世之圣人，并期望第十次化身之统一各教之圣人于未来。然实际、耆那教与佛教并不承认印度教之神，在印度仍有纯粹之耆那教徒二百余万，纯粹之佛教徒百余万。耆那教与佛教都不承认创造并主宰宇宙之神，佛教更进而只认因缘生灭不许有“各情有常一之精神自我”；而锡克教等则均许有“宇宙唯一之神”，大抵可认为印度教之一派。然就可许为印度教者中仍多派别，所奉之神非一。最新之“拿麻克利西派”仅供教祖拿麻克利西而不供神像，太戈尔等近之，较旧为“印度摩诃沙巴派”──华译印度大乘会──，其实应译“印度大会”，则为较宽大之婆罗门教，包含事奉各种不同的婆罗门教之神者，甘地、尼赫鲁等近之。然其政治运动，与锡克教均排斥回教，则与甘地、尼赫鲁所领导印度国民大会可包回教徒，基督教徒之纯政治运动，又有不同。而印度教中尤侧重婆罗门教派，严守阶级制者，则较印度摩诃沙巴更旧矣。

    问二：发展西藏教育当用何法？如站在教育的立场看西藏的佛教当如何？

    答二：此一问题，笔者前年在“时代精神”上曾发表一较长之论文，现手头无此杂志，请从藏有此项杂志处查考之。（见文化先锋二卷八期）


52答苇舫问

    答苇舫问

    问：缅甸、锡兰、和中国的佛教，所有的塔、庙、佛像，都有些不同，尤其中国的造像，如四天王、韦陀、伽蓝（普通塑的关帝像），不但锡兰、缅甸没有，就是印度古代的造像中，也没有见过。

    答：这有历史的关系。相传唐时有番人入寇，不空三藏修护国法，护法四天王现身，把番人吓退，唐皇令各寺皆塑四天王像。又韦陀见昙无谶译大云等经，梁武帝时已奉为护法天神。至唐道宣律师，持戒精严，感天人献供，传韦陀为专护僧寺者。隋时、智者大师在玉泉山入定时，见一神自称关羽，师为说法皈依，常为护法。因此中国供四天王、韦陀、关帝之像。中国现在的寺庙，多是元明以后的遗制，那时也富有禅、教、律、净、密各宗调和的思想，所以佛像都是释迦、药师、弥勒等。（苇舫记）（出访问团日记）


53答姚际虞问(二则)

    答姚际虞问(二则)

    问一：临终时如何使一念不乱生西？
    答一：一、平时念佛专一，或能入定；二、信心坚固，愿力真切。
    问二：每日念佛数时，总觉散乱不定，如何能不散乱，临终决定往西？
    答二：一、每日念佛以有恒为要，多看净土经典，更能七日为期专心致念，久之定能达到一心不乱。二、多做利人事业，维护三宝，皆回向往生。（程心勉记）（见海刊二十六卷六七期合刊）


54答曾若兰问(三则)

    答曾若兰问(三则)

    问一：本人对善人存好感，对恶人不能有好感，仅容忍而已，但内心极苦痛，如何能无此种分别心？

    答一：人生本有喜怒爱恶，惟对于善恶分别清楚，善其善者，恶其恶者，是世间做人之道德，即是非之心也。若自出世法言之，则此仍不能离人我憎爱之分别。金刚经无人我相，照空一切，是先要有定慧功夫。无我相、无法相，始无憎爱之分。善恶乃自我而生，对人而言。若能看空人我相则无可憎爱，自无善恶人之分别矣。盖众生均以五欲上立人我假想之分别，若能时时自觉，则无此分别。善恶者，亦由世法观待人我而言者也；自出世法言之，则无此分别。人我善恶已失去差别，此乃自高一层观之。夫人我相既空，则憎爱已无，苟有憎爱之分而自觉其非，则有自觉性，不忧憎爱心之生起，但求能常常觉悟，使憎爱心不继续现行，分别心即可渐减。

    问二：读金刚经后，仍不能去善恶之分别，如何能去之？

    答二：读经后要久久观行，亦可自问此念自何而起，顺理而观，其念自化，不仅不起也。故能自明其从缘而起，体性均空，念自可化而无定性。离相随缘之语，亦可以明白其理。金刚经云：法者是善法，非法乃恶法。无我相、无人相等六句，是明一切法空，缘起无性者也。（程心勉记）（见海刊二十六卷六七期合刊）

    问三：若有二人均发大乘心，且能实行。但一人欲以礼处世，固知礼性是空，无礼不能维持社会；一人则以为不必执着礼，且认前者有拘执心，二者孰是？

    答三：所问之礼，是对人之礼，可视其所对之人而定；而人之根机各不同，其人若当机者，各可得益。自普遍言，则前者为真俗圆融，而后者若根机相当，亦得其利益。禅宗语录有故事一则：晚唐某皇帝有二国师，一为南阳忠国师，一为国一国师。某日、二师共坐宫中，适帝入，南阳忠国师起迎帝，国一国师默然不迎。帝见二人举动不同，乃问国一曰：“朕为一国之主，何以国师坐而不动”？国一国师应曰：“虚空还见陛下来而起迎乎”？帝又问忠国师何以起迎？对曰：“陛下何得自四威仪中见老僧”？此即明二人均悟空而一用礼一不用，然用是即相离相也。国一国师直示真谛，忠国师则真俗圆用。（程心勉记）（见海刊二十六卷八九期合刊）


55答刘密机问

    答刘密机问

    问：无我二字，或曰是无主宰，或曰是无想，其义何是？

    答：无我，自佛经言，有人无我、法无我。无主宰是人无我，有情众生无固定之主宰者，情固定之主体对非主体有宰割之用，乃名曰我。无我则无主宰，如宇宙中有主宰之神，而此神乃宇宙之我；人有皮肤肌肉血液知觉等，其主宰即神我也，有情众生无一定主宰，故众生无我。广义言之，众生均无自性，一切众生由因缘和合而有，一切诸法亦然，无离一切而单独之性，是以一切诸法、一切众生均无自性。然无我非无想，想系心之想心所，无想乃暂时心之想作用不现起，并非真明本空无我。

    以无主宰无自性明无我，不是全无；自另一面言之，即一切法均从因缘所起。（程心勉记）（见海刊二十二卷六七期合刊）


56答王静山问

    答王静山问

    问：物欲所蔽，气禀所拘，如何能改善？

    答：气禀所拘各自不同，如孔子言颜子之不迁怒，怒之起在自己未觉察时，则无法自制；待觉察后，则可以反观一下，究其自何而起，明其皆因缘和合而起，则可冰消瓦解。若未觉察，则不能用其功。若当不知不觉突然而发怒时，才觉即可以用回光反照功夫以解化之。此自功夫上言，然于性理应多研究。关于物欲，佛典上有粗细两种五欲，财、色、名、食、睡，粗五欲是也；色、声、香、味、触，细五欲是也。金刚经曰：“不住色生心，不住声香味触法生心”，然后生清净心，能不为物欲所蔽，了知一切均空矣。至于气禀所拘，即佛经所言之业报所拘是也。业自烦恼生，烦恼自心而缘起，能无烦恼乃根本解决。（程心勉记）（见海刊二十六卷六七期合刊）


57答王远孝问

    答王远孝问

    问：一般人认为佛教并不能救国，则是佛教思想不适合于抗战期中？

    答：此为一般人对于佛教之论调，以为佛教不如回教适合抗战，因回教徒能团结抗争。然云佛教不适合于抗战，非佛教本身无组织不能抗战，因偏用佛教一部分消极自了，而不用大乘救世精神，或致人口减少，政纲日弛，于是归过于佛教。若能发挥大乘佛教救世精神，自可救国救民。（程心勉记）（见海刊二十六卷六七期合刊）


58答李子宽问

    答李子宽问

    问：大般若经仅言六识，不言七识、八识何故？

    答：通于三乘之经典，仅言六识；只大乘一分经典言七识、八识，然不言七识、八识，乃包于六识或意根中也。（程心勉记）（见海刊二十六卷六七期合刊）


59答杨一尘问(二则)

    答杨一尘问(二则)

    问一：儒道均言心性，不知佛经心性之别何在？

    答一：儒道之言心性，不易分清。佛家所谓心，即见、闻、觉、知等是；性即性理，法（物）各有其理。如以心言，同一心之理性则同其性，非其心之性则异其性。性者、内可以贯通，外可以分别，故性乃法法自尔。如火性属热，水性属湿。儒书天命之谓性之性，指人性而言，指人应有天然之人性，若无人性则非人矣。故曰“穷理尽性”，此性即为心思之所辨别也。夫所以能辨别一切事物者，即心思所辨别一切之理性，故理性遍于人同一切万物。儒家“存心养性”，只是养人之性，所谓人之性，孟子曰性善，即仁义礼智是也。若依佛法言，则在人类之性外更有万物之性，天道等众生之性，出世之菩萨等性。故佛说之性，不可限于儒家之性。至于明心见性之性，是明诸法究竟真实性，即遍通万法之性，非限于一类者也。不仅遍于万法，更是永久不变之真实性，此真实无为性，平时不能见者，以有无明在焉，无无明则可以见之。至于道家“修心炼性”，自佛法观之，乃与儒家之养性同是有为之性，乃欲保其人所禀之性及炼成之性耳。依佛法观所谓“天命之谓性”之性，即业报所成之性，此性随业而转变，以业报有尽时，受某种报则有某种性。此须于佛法能多研究，乃可以明其理也。

    问二：性是否即灵性，荀子、孟子之性如何？

    答二：灵者心也，明觉灵性之所在，即心之在也。荀子、孟子之性。均自人性而言，佛法则遍于一切法言。荀子云性恶，以人生不免有恶，而罪由人造，推本人性故云恶。而人性又本可为善，故孟子云性善。老子云：善人是不善人之师，不善人是恶人之资。不善指未琢磨，若经琢磨，则由不善而善矣。荀子言人性恶，亦可由人为而善，亦可由朴而恶也。（程心勉记）（见海刊二十六卷六七期合刊）


60答余树东问(二则)

    答余树东问(二则)

    问一：印度佛教情形如何？

    答一：印度人多数信仰印度教，印度教乃混合婆罗门教、耆那教、佛教而成。其中婆罗门人多，故婆罗门教势较深。

    问二：佛教与儒教并行，而中国佛教仍难盛行，何故？

    答二：因为在中国政治地位上，儒家先有其优势，居政治地位者多属儒者，故佛教推行颇难。若居政治地位其先属佛教徒，则推行佛教，若今日之缅甸、暹罗等。则佛教亦可为治国之道，非不若儒家也。（程心勉记）（见海刊二十六卷六七期合刊）


61答金中和问(二则)

    答金中和问(二则)

    问一：宗教多是清净无为，慈悲博爱，然于国家前途，是否有益，究竟能救国否？

    答一：有一些人于史实多有认识不清之病，如犹太人因不信基督教故其教不行于犹太，而犹太之亡国于基督无干。且基督于别国而信之者则强，如犹太人驱耶稣教徒于罗马，罗马乃至今英、德等均强存。佛教在印度史上盛行时，其国亦强；其后婆罗门教复兴，佛教受其排斥而渐衰。自唐三藏取经后数十年佛教渐衰，婆罗门教兴焉。又数百年，回教侵入印度，即当中国元朝时──征服印度人之回教徒，亦蒙古族──。印度先亡于回教，佛教益衰。故知佛教盛行印度时，其国盛强，迨佛教衰而其国亦渐衰。今印度人多不信佛教，故有亡国之事。若自中国历史观之，佛教在唐、宋、明、清初兴时代均颇发达；清末、国家将亡，亦即佛教最衰落之时。至于蒙古、西藏之佛教，亦非完全之佛教，仅政治上利用其一部份而安静其民众耳。然自国家之民族强弱言，其民族为被统治者，乃由统治者利用佛教以柔弱之。然其民族为强者，则佛教化之亦愈兴。又小乘是消极自修法，大乘佛法常言慈悲，意即先天下之忧而忧，后天下之乐而乐，慈悲即积极救人救世。故处今日之中国地位，当以中国为其本位，如今日之抗战建国精神，求达中国之自由平等，非若侵略者之意，是即合于佛教慈悲心也。盖以众生之苦为苦，以抗战御外侮救今日中国人所受之灾难而免于敌人之压迫；是即慈悲心、救世心。然慈悲救世，要有方便为门，应自救国做起。故凡救国救世之兵，仍是大乘慈悲之意。

    问二：人生之来源如何？

    答二：人生来源，亦可曰生命来源。然自佛法言，则无始无终，但时有变化。如此世为人，“因”造得好，可继续再为人，或为较人更高之天；若“因”造得不好，则可变成比人更不好，如禽兽。此皆由自造之因果──皆人自造。天者、较人世界高一层之世界，然亦受因果之支配。至于地狱，则较人苦之世界。各人之祸福由自心造，信佛依佛理而行，可以免苦得福。佛教是使人不造恶因而悟真理，因生命无始无终，可以不求长生。至于平常所谓灵魂，非佛家之言，佛教亦无此物。至觉悟后之化身，仍与世人同；法身则为佛身真体，不生不灭矣；报身亦可云永生。常云佛有三身──法身、报身、化身──：报身至大觉悟成佛而永生；化身则由有机缘至人间，然为时不久，机缘尽则其身灭；法身则无始无终，不生不灭。（程心勉记）（见海刊二十六卷八九期合刊）


62答倪君伟问(三则)

    答倪君伟问(三则)

    问一：劫与数之分别何在？

    答一：常言劫数者，非就一人灾难而言，指多数人而言。劫字、佛典译语，乃劫波音之略，意指时代而言。有灾难之时曰灾劫；如最大之灾劫，全世界毁坏，人物皆受其难。今日中国人在遭灾难之时代，世界人类亦在灾劫中。数字、系中国学术之言，指一人或一国命运而言。然众人所遭之灾劫，虽众人同处于一时代中，或有因祸得福，或独免罪者，则是其业报之不同。业有共业、别业，共业受共报，然亦不必共有其业：如各别作而其业相同，则还受共报。佛典言人生器界之变化，均由业报之关系。

    问二：人之灵魂不生不灭，人生之轮回是否先有灵魂？

    答二：此应自名词上改正。佛法不用灵魂二字，平常以为肉体内有一灵魂，离开肉体即为鬼。自佛典则不然，人由色、受、想、行、识五蕴合成，色指物质，受指感受，行即行为，含有业力在其中，能作一切团结之力。有此业力，代前之业力结合五蕴而为人身，此乃业力所生之果报。此一生中又有活动，又造业行，俟其业报尽后，又引结而起，又有新生命、新业报。故自佛法言，即业报相续，并无离开身体之另一物。然亦有死后未即作人而为鬼者，鬼非离躯体即为鬼，以其有鬼业而受鬼报，其身识虽与人异而未始无，亦属众生之一。此外更有一种中有身，乃死后之身，如转世要做人而未得有父母缘者，暂为中有身，即后一生命之预备身，后世为人即人之中有身，后世为畜即畜之中有身。

    问三：如业力好，是否死后即成仙？

    答三：仙乃修炼而得，做好事多可以升天，非成仙。道家所谓仙，乃自肉体中提炼出之一部而续其生命，此非佛教所注重。佛教乃劝人为好人，可以受好报而升天，此轮回中最好之事。但佛法最后一步，乃超出轮回成罗汉，而上更有辟支佛，再上为菩萨，最高为佛，此即出世三乘。（程心勉记）（见海刊二十六卷八九期合刊）


63答吴觉僧问

    答吴觉僧问

    问：本人在军界不能戒杀，佛戒杀，军主杀，其手段适相反，故佛学不谈战备，似不利于当前之国难；军人轻视佛法，亦影响于未来之净土。两均有弊，如何乃宜？

    答：戒杀乃人天乘、二乘之理。如受戒杀之戒，便不能为军人。以普通凡夫人或小乘人，守不守戒，对事相而言，故在人天戒与二乘戒，则不可为军人。惟菩萨戒则不同，前二者自个人言，若仅受三皈而未受戒者，则无妨碍。至于菩萨戒，则以大众为前提，菩萨无我，以众生为我，负一国责任之军人，当以全国国民为本位，为尽保卫国民之责任而杀敌无犯。反之、若任人侵凌而不卫民，反为杀生，故视其目的而定其应杀与否。菩萨乘之杀敌，乃为大多数人之生而去其害，从救大多数人之大悲心起，故不碍于戒杀，而反是实行菩萨行。若以侵略心杀之，则失菩萨心。若达空性，则无物无众生，更无军人，一切无相，而无杀不杀可言。若自因果和合言，则一切俱有差别而无量。然能以慈悲为本而方便行杀，仍为大乘行也。（程心勉记）（见海刊二十六卷八九期合刊）


64答傅汶明问(二则)

    答傅汶明问(二则)

    问一：佛教分几宗，那一宗最合于未出家者修习？

    答一：佛教各宗为历史上演变而出，其中有印度原有之宗派；亦有来中国后始有之宗派；亦有来中国后不传者，小乘诸部派是也。中国之佛教十宗：二宗小乘，七宗大乘，律宗通大乘小乘之间。此乃由中国佛教综合先后变化而言，不必一定记其宗派，以多宗已与今无关而不有，或今有而亦无一定区别，故不必言宗派。而言最为一般易修之法门，则净土法门是。

    问二：学佛除读经外，尚应静坐，是否未出家亦可静坐？

    答二：静坐是做功夫，而做功夫不限于静坐，念佛、拜经、修布施、参禅、持咒，均属做功夫。静坐、在中国儒家、道家亦习之，佛教虽亦静坐，但修禅定不限于静坐，静坐为修禅定初步功夫，故佛法中亦有静坐修禅定之方式，其用意则大有不同。常人之静坐，或为卫生，如因是子；而道家则炼精气神，自身体中提炼出一部为将来长生之物。佛法则不然，乃由戒生定，由定生慧。先修戒以除一切不良习惯，养成有规律生活，由此基础而修定，和平统一，使精神凝定。人之精神本光明觉照，常人时昏乱，故失本心之智慧，有定乃能不昏乱。为除昏沉、睡眠与浮动、散乱，故静始能启发本心智慧。明心、乃见一切法之真实性，亦即见人生本来面目，宇宙真相。能明见宇宙人生真相，则去除一切无明黑暗，而可以无复错误颠倒，不生烦恼，不起不合理行为，则生死轮回之痛苦乃可解脱。故佛修禅定以静为始，由不昏沉不散乱而至清明凝静，乃启本心智慧光明，而照见宇宙人生真性，此乃佛法静坐之理。能修到明心见性，即可成佛。但常人多不易做到，即出家人亦每难做到，故有种种方便法门，如念阿弥陀佛，临终时往生极乐世界，可以得妥善之修行处，再渐图上进。（程心勉记）（见海刊二十六卷十期）


65答方亦民问

    答方亦民问

    问：大乘小乘之区别如何？

    答：大乘小乘之别，细言之颇深。概言之，大小乘均为出世法，了解生死轮回，程度均超过人天法。人天法者，在世界上要做最好的人使人间太平安乐，即人法；有许多宗教求升天，即天法。自佛教言：做人及升天，仍在轮回之内，非永久解脱；虽在天上，仍受轮回。能见全世界众生在生死轮回中，欲超出生死轮回，求自己了脱，故曰小乘；以其所求者仅及自己，但不害人。若有人求学，亦愿教助，然不能普度众生，故其结果仅自己得涅槃；故见理亦较浅，仅能空我而不能空万法。理浅行小果亦小，即由小乘发心乃至小乘所修之果。至大乘之发心，非为一己，是无己而为众生，以众生为己。如杀身成仁，舍生取义，其本身生命不属于己而属于众人；其发心为大众，故可成为菩萨。此中相差颇远，大乘无一定范围，菩萨发心无量无边，故云众生无边誓愿度。如欲救国，应先知吾国之历史，人民之生活状况，然后始可救国。若欲普度全法界众生，必须先明白其理，始能普度众生，非同小乘仅见及我空。若见众生种种烦恼，必先知种种法门；欲度无量众生，必学无量法门。先从初发心菩萨地位，渐渐修到佛之地位，始能度一切众生成佛，始真能有普度众生之智慧能力，否则有其心而力不足。故大乘乃自普度众生而发心，澈底了解无量世界、无边众生之一切，而度脱其烦恼；要修证圆满，始能成佛，成佛始有普度众生之功能。（程心勉记）（见海刊二十六卷十期）


66答徐恒志问(二则)

    答徐恒志问(二则)

    问一：显教说成佛须三大阿僧祇，而密教说即身成佛，其异同处何在？凡夫慧照观心，有即身成佛之可能否？

    答一：密教外，禅宗亦言即身成佛，华严宗亦言三生成佛，此皆大乘教之一部份。禅宗自法身言，悟法身即成佛；密宗自身修成幻化身，即成化身佛。至于说凡夫如何即生成佛，可用禅宗明心见性、见性成佛；用密宗先修幻身成佛；或用修净土法，临命终时往生净土不退，第二生亦即成佛。但禅宗、密宗即生成佛，均非报身成佛，报身要修因感果，则净土宗二生、华严三生为极速，常途则三阿僧祗劫乃成佛也。

    问二：观心功夫得力，八识中根本习气翻动时，每至心疲力竭，当如何降之？以何方便乃能断尽一切烦恼，入自在无碍境？

    答二：观心功夫，于八识亦有熏种起现关系，然以第六识为主。由第六识如逆水行舟，回光返照，予影响于第七、八识，转变其无始习气，故颇费力。惟有返观穷察，久久行之，透过第七识之障碍关头，始能永久观照。欲透过第七识，须至第六识转变，妙观察智后平等性智始可现前。以此第六识、第七识无分别智力久久行之，则八识方可得习气渐净。故先修止观，观照心性；次用妙观察智、平等性智之无分别智；至第八地，乃能断一切烦恼，达自在无碍境。（程心勉记）（见海刊二十六卷十期）

    （附注）自“答姚际虞问”至此，皆“答问选录”中分出。


67答王达五问(三则)

    答王达五问(三则)

    问一：因果法则与忏悔，是不是矛盾的？染业可以忏悔吗，那就是有因不一定有果；不能忏悔吗，那忏悔又有何益？

    答一：忏悔有两面的意义：一面是消灭往昔的旧业，一面是止息以后的新业。引句成语，就是“毕故不造新”。往昔的诸业大多是可以忏悔的，但业因甚强而已成熟者，是不可转的定业。然悔的本身，也是一种因果，新的恶业不生，新的善业即生长；而往昔的恶业也因善业的生长，由慢慢的减退以至消灭。善犹水也，恶犹火也，以水制火，火焉得不灭？种豆得豆，种瓜得瓜，这是一定的因果法则。但是瓜、豆种下之后，如果又加以催毁，维有播种的因，却不能生出以后的果。这就是因果法则与忏悔并不矛盾的明证。至已经成熟而强有力的业何以不能忏悔的道理，就是缓不济急；这与弦上之箭一经射出无法收回是一样的。以上是说的事忏悔，除此还有一种理忏悔，六祖谓“本来无一物，何处惹尘埃”？可为理忏的说明。惟本来无一物是空寂而清净的诸法实相，非登地菩萨不能体证，在初学尚未证得的凡夫，只可把住念头时时觉照。禅宗用功大抵如是，理忏即使未能实证，也可以使定业重报轻受。

    问二：小乘发心但求自了，也能果证罗汉解脱生死，那学佛何必以大乘是尚？再反转来说，大乘利人即是自他俱利，而其证果还可超出罗汉以上，但求自了的小乘人，又何必不发大乘心？

    答：小乘罗汉还有法执所知障，他的解脱只解脱了三界六道的分段生死，没有解脱菩萨的变易生死，不能称为究竟，所以学佛的人都应该发大乘菩萨心，修大乘菩萨行。但求自了是不合算的，所以本唯大乘。可是、这是大乘菩萨的看法，在小乘人因为根器的关系，他是不能觉得的。佛应小乘人的根机，使先得自了，所以便又有了小乘。

    问三：净土仗他力可以带业往生，不再退转，皆习净土者所常道；不知净土所谓一心不乱，何尝不仗自力？业未灭尽，又何能往生就不退转？往生既不退转，是学佛了生死之目的已达，那么见佛闻法还求甚么？

    答：第三问题，净土的确不能离自力，因为必须自心了解净土法门，深信切愿，又加以若多若少持念佛名，习行众善的心力，才能与阿弥陀佛的本愿力感应，才能临命终时仗佛力接引带业往生。佛说十方虚空有无量世界，净秽不一，所以西方净土也的确是有的，并非诳说。往生以后，但受诸乐无有众苦，相处的伴侣又都是不退转的菩萨，更加见佛闻法，那有新染能生？那有旧染不灭？怎么会退转呢？所谓仗他力，明白的说，未往生以前及正当往生时，要仗自力感他力，往生以后依仗他力增自力。不退转的意思，是说带去的业在佛土净缘增上力中，定可以消灭至尽，故可不退。见佛闻法，正是增上净缘，怎么能说往生以后再无闻法的必要？（王达五记）（见海刊二十七卷九期）

    （附注）　原题“敦请虚公本师开示的几个问题”。


68在首都佛学会答问

    在首都佛学会答问

    陈秉良问：出生菩提心经，何以检阅藏经目录无有？
    答：此经在藏经中列方等部；再者、此经译本原有“佛说”二字，后为印者略去。

    徐心明问：自他变换发菩提心，意义云何？
    答：发菩提心修法，有二种：一、由己心转移，如目莲救母之心，先将为己心除去，专心在救母出苦。更进一步，普观一切众生皆如母处苦中，应以救母出苦之心而来广度一切众生，遂发生大悲菩提心了。二、以理观察自身，从四大、五蕴等观照毕竟无我，唯是他和合、自性空。再进一步，观察一切众生不知出苦，没有能力出苦，乃发以他为自的菩提心，唯以救众生为事。总之自私自利心是众生心，利他心即无上菩提心也。

    熊道瑞问：此经谓有三种菩提，然声闻菩提与辟支菩提似无分别，而经上亦未明白指示？
    答：声闻与辟支所发之菩提，均属自利；不过声闻系生有佛之世，闻佛音教生菩提心者，而辟支则观十二因缘，在无佛世亦可发此心。

    李子宽问：持怖魔咒，可能持得灵验否？
    答：凡持密咒，如音韵准确，自当灵验；译音难读准，故以师傅口传为佳。

    孔士豪问：童蒙止观中之六妙门精义何在？
    答：童蒙止观与六妙门，根本是两部书，不过通行本订在一本书上。童蒙止观乃智者大师为初入门者所说，故名童蒙，内讲二十五前方便种种止观法基础。而六妙门则是各止观中六重次第之专门止观，属数息观。所谓六次第者，即一、数，二、随，三、止，四、观，五、还，六、净。此六妙门，乃数息、不净二甘露法门之一，他若念佛、持咒、诵经等等，虽入手不同，然皆可证入三昧。

    徐心明问：六妙门中有十二种医病法门，是否佛说？
    答：是治禅病的，亦即调身之法，如去寒去热等。

    张蓓蘅问：佛教主张清净无为，固然甚好，假使世界上的人个个去出家修学清净无为法，那么世界上又成一种甚么现象呢？
    答：说佛教主张人人去出家，这是一般人误解佛教；佛教中本来有四众弟子，皆可修持佛法。至于清净无为，恐怕你也是误解了。要知道我们一个人其所以在六道中头出头没者，皆由无明起烦恼而感后有，于是由惑造业，由业感苦，永无了期。今若能修清净无为，即证诸法空相，所谓“不生不灭，不垢不净，不增不减”。更进一步，由大觉悟的菩提心，创造安乐世界。复次、佛法中讲戒杀放生，乃护众生心而然。以众生既随业报而受生，即执着此生命；如杀害之，必起反抗，因之互相残杀，循环不已。今佛法之提倡戒杀、放生，即息此业趋向清净无为之初阶。再进一步，根本办法，所谓观察此世界非天神造、非物质造，但由无明起烦恼而有生命，解脱烦恼，自达清净庄严法界，并非叫人离此世界别求也。

    张一鸣问：业报有无自性？
    答：业报本如幻如化，如本人执著有自性，则起烦恼业受生死苦；若能观如空华，则解脱。

    张又问：无心有没有烦恼？
    答：若空观成就，渐无烦恼。

    张又问：经云：“善能分别无法相，于第一义无不动”，试问既了达真如妙理，于第一义谛亦能不动乎？
    答：一切法皆是因缘和合，如幻如化，无自性故空，即谓真空不空。既明真空，则不起贪、瞋、痴种种烦恼了；一切法皆是真空法性，即虽分别诸法，而于第一义不动也。

    谢连贵问：庵摩那识是否是真性，种子断否？
    答：庵摩那识即清净心，自与真性相应，而一切清净功德种子仍是不灭的。此识译义即无垢识。

    赵乙林问：参禅容易入魔，可有预防之法否？
    答：如照二十五种前方便，预备完成，自无入魔之虑矣。（隆信记）（见海刊二十七卷十二期）

    杜名廉问一：何谓无缘慈？
    答一：慈分三种：一、生缘慈，缘众生令脱苦而得乐。二、法缘慈，菩萨已见众生性空，缘于蕴等诸法，悯众生苦，使断无明烦恼之慈悲也。三、无缘慈，大菩萨与佛证众生及诸法皆空，心无本缘，自然起平等慈悲心，随众生类拔苦与乐，故云无缘慈也。总言之，前二尚有情执：第一是待“众生”为对象而起慈；第二待诸法为对象而起慈；此无缘慈乃不待对象而行慈也。

    问二：出生菩提心经说咒破魔的魔何指？
    答二：魔有四种：一、烦恼魔，能坏一切功德，造诸恶业，沦于生死，应以智慧破之。二、业魔，能缚众生受种种苦，以忏悔减轻及修对治功德消除之。三、死魔，断众生命根，前二魔降伏后此自消除。四、天魔，阻众生发出世心，尤阻发大菩提心，作一切功德事业，诸佛及大菩萨说咒破之。故说咒破魔，乃破天魔及魔众也。

    问三：僧肇论云：“旋岚偃岳而常静，江河竞注而不流”，何解？
    答三：大风吹坏须弥山，可谓天翻地覆之大动，然动系和续假相，能见刹那灭真相则即动而不动，故云常静。下句例此。

    问四：烦恼即菩提何解？
    答四：烦恼与菩提本是相反的两回事，如未断烦恼时即无菩提可言，已得菩提时则无烦恼，势不两立，如明与暗。二者皆是因缘生法，空无自性，空性无二故相即。又当烦恼生时，由观照其空而觉悟，即是菩提。如湿柴本非是火，因火力强盛，旋亦为生火燃料矣。

    徐心明问：当吾父母有病，即想祈祷佛菩萨加被早愈，每每果愈，真是菩萨感应，抑自已心理作用耶？
    答：当诚切祈祷默佑时，自得佛菩萨以无缘慈力而来感应之，乃一方自心祈求力，一方佛菩萨感应力。如明月照百川，潭水清静即现明月，浑浊则不见，汝当急切祈佑时，心必无他杂念，以恳诚故，为佛菩萨感应亦无疑也。

    蒋金章问一：初入信仰佛教阶段，宜先看何种经藉，按步研究？
    答一：可先订购太虚丛书预约看之，此书乃按步骤而编制，由浅入深，自得佳境。

    问二：佛学大小乘何别？
    答二：小乘在智境上，即是证得生空而未证法空；在范围只求自了，不为法界众生同得离苦，乃由一己修戒定慧达解脱生死之涅槃。大乘菩萨深达法空，普为法界众生，发四宏誓愿，转无量众生世界成清净佛刹。

    问三：佛法传入中国历史近二千年，而佛教整个精神与意义，何仍未发扬？
    答三：佛法衰败原因，固非一端，然以历史言，佛教于隋、唐时发扬最盛，经唐武宗摧残后，直至宋初虽复兴已陷偏枯；而至清季更衰颓之极，故至今佛教不昌，幸今社会开放，研究佛学之知识份子日渐增多，今后佛法可期昌盛也。（隆信记）（见觉群二十二期）

    王佑人问：孟子云不动心，与佛学而不动心同否？
    答：孟子所谓不动心，乃约修养工夫而言，不动指富贵不能淫等等；而佛学所谓动即不动，系指法性而言，世间物事虽是纷动，只是假相有动，而实际未尝动也。（隆信记）（见觉群二十二期）


01在腊戍与那沙美谈话

    在腊戍与那沙美谈话

            ──二十八年十二月一日──

    美：大师这次来缅甸，沿途辛苦了！

    师：这次到缅甸来，沿途虽辛苦，不过承贵处这样庄严的招待，把疲倦也都忘了！美：我在一个月前，即知大师来缅甸的消息，我与本会大众，天天祈祷大师沿途平安，早日到达缅甸。今见大师的仪范，不知怎样的愉快！

    师：本团来贵处，承主席与各位这样的诚恳殷望，感谢得很！

    美：现在滇缅已通车，以后中缅交通便利，敬请大师在中国提倡，招缅僧去讲法留学。同时，希望大师亦多派中国僧人来缅甸讲法留学。这样一来，以后中缅的佛教，可以更加密切了！

    师：这意思非常好！佛的教化，是为无量世界的众生而施设的，尤其是普遍全世界人类的。所以本人的愿望，就是把佛教宏扬到世界各国，使全人类都得到“佛光”的明照。这次经过大理的鸡足山，曾发起鸡足山学院，就是预备为缅甸、暹罗等佛教僧人去讲法留学的地方。故这一着，本人未到缅甸时，已与座下心心相印了。

    美：同是释迦牟尼的弟子，心当然是一样的，谨祝大师成功！


02在缅京与达到那边僧王谈话

    在缅京与达到那边僧王谈话

            ──十二月六日──

    师：久慕僧王的名德！今日得见，一路的劳倦都忘了。

    王：在缅王的时代，我们中缅的僧徒，是常有往还的。

    师：好了，现在缅甸公路已通车，我就是由此路来的。以后中缅的僧侣，更可以时常往还。中国方面，年长的可以来参观，年青的可以来留学。同时，希望缅甸的僧侣，也可去到中国去参观及留学。从中缅佛教的联合，可以推广到世界，使人类都能得到佛的光明。

    王：彼此能多往还，这是最好的。

    师：前几年，钖兰的那拉达法师，曾到过中国；希望大师将来也能到中国去游化！王：将来有机会，是很愿意去的。大师戒腊几何？

    师：三十一腊。

    王：我现年七十八岁，已受戒五十八年了。


03在仰光与宇连令沓谈话

    在仰光与宇连令沓谈话

            ──十二月十三日──

    沓：大师来仰光，极为欢迎！佛法无有我相，无国际的界限，我们同是佛的弟子。

    师：承大德联合欢迎，在本人实不敢当！唯这次是代表中国佛教送舍利来，诸位迎接舍利，便可见佛教的一致，没有民族国界差别相。

    沓：承大师带来舍利，我们非常的欢迎！大师在仰光的时候，当尽力协助以尽地主之谊。

    师：本来预备拜访大刹诸长老，今先承过访，甚为感谢！

    沓：晓得大师没有空暇，故特先为拜访。阿兰陀那长老年高，身体不康健，故未能来。至于迎接舍利塔，现大金塔保管委员会和审查委员会，正在筹商中。


04在仰光与来礼人众谈话

    在仰光与来礼人众谈话

            ──十二月十三日──

    师：今天缅甸多数的善男信女，以及中国的华僧，诚恳的来拜佛，佛本是一，对中国的僧众也能平等尊重，实在难得！僧是福田，能敬重三宝，均是有大善根福报的。向闻仰光有大金塔，信佛的不论男女，均能恭敬三宝。本人这次将佛舍利送来大金塔供养，诸位得能供养舍利塔，更可增善根和福报。大金塔本来就很庄严，现在送去舍利，则更加庄严了！


05在仰光与宇对薛宝珍谈话

    在仰光与宇对薛宝珍谈话

            ──十二月十三日──

    对：法师来仰光，这样的辛苦，并带来舍利。不知舍利是从何处来的？塔中有舍利几粒？
    师：这是中国古代由印度传来的，在浙江雪窦山供养，只有一粒。
    珍：现在日本许多和尚反对小乘教，中国有无大小乘的派别？
    师：中国是大小乘融合的，出家的僧众先受小乘戒，后受菩萨戒。
    对：法师朝拜过佛塔的功德，应分一点给缅甸人！
    师：中国的佛塔，我朝过很多，并曾到过日本、钖兰。我们中国僧人，每日均以所作功德，回向一切有情。
    对：法师来此，缅甸、印度都一致的欢迎。缅甸、印度人，一致祈祷，祝法师平安！请法师在缅甸多住，缅甸即等于法师的宫殿。塔中舍利，可否请出礼拜？
    师：待送大金塔供养时，可再细看。


06在仰光与阿兰陀那长老谈话

    在仰光与阿兰陀那长老谈话

            ──十二月十四日──

    师：久仰大师为全缅甸年德最高的长老，所以率本团团员瞻礼大金塔之后，首先来拜访大师。

    陀：在过去有很多年高的大德，现在轮到我年最高；我年八十八岁，受戒六十多年了，希望大师也享一样的遐龄，并祝大师及贵团平安！本人在缅甸为政府社会尊重，曾在上缅甸二十多年，在仰光五十多年。

    师：今天得与大师见面，并承祝颂平安，恳切迎待，实在感谢得很！转祝福足慧足，得成与佛一样的金刚不坏！

    陀：前星期，我们请了许多年高的僧人，做一个最大的法会。会刚做过三日，大师即来仰，故此会的功德，愿分献大师。以谢过临！向来中国僧侣来缅甸的，我在大金塔的时候，非常欢迎。但从没有人到我这里，今蒙惠降，非常欢喜，谨祝大师所希望的一切顺利！

    师：大师将功德施我们，大师的功德必更加增广，本人亦代表中国佛僧所作功德献于大师及缅甸人民，祝缅甸佛教更兴盛，中缅民族同得胜利！

    陀：我的宗旨与法师是一样的，我所作的功德，均为缅甸人民幸福，世界平安。中缅的佛教合作，同向世界宣传，很希望由大师而达到！如大师在五六十年前来访，我定在前列欢迎，现在精神不济，出坐汽车都要人扶持了。请问大师出家年龄，及宏法的历史！

    师：出家三十一年，二十年前到日本等处，十年前到欧美宏扬佛教，然不如大师年德远甚！

    陀：大师倡明佛法，将功德布施于世界，这种功德永远不灭！我想中缅佛教徒的联合都要由大师而能做到。

    师：佛在世的时候，已经宣传佛教，并将佛牙分到中国。曾取来缅甸，后来又飞回中国。我是主张佛教世界平等的，前几年，大金塔不许中国僧人住，我曾大声疾呼，佛法是不应分种族的！

    陀：这种心与佛的心一样，我们的志愿是如此！


07在仰光接见礼拜人士谈话

    在仰光接见礼拜人士谈话

            ──十二月十四日──

    师：各位来这里，应多礼拜舍利！舍利是众生福田，礼拜了增福无量。以后送到大金塔，永远为缅人作福田。

    缅妇：大师到仰光来，我们得见大师及礼拜舍利，是很荣幸的！

    师：各位恭敬三宝，不分中缅的界限，对中国的僧人也一样的恭敬，这实在是难得的。──

    缅人：在缅甸的历史上说：缅王曾经派了几位勇士到中国，把佛牙盗回缅甸，后来因为缅人无诚意，佛牙又飞回中国。

    师：中国历史上，没有说到盗佛牙的事；但浙江宁波育王寺，有舍利塔，曾经飞到空中过。


08在仰光与宇威独礁等谈话

    在仰光与宇威独礁等谈话

            ──十二月十四日──

    礁：法师平安！请问多大年龄？
    师：谢谢！今年五十一岁。
    礁：法师这次来缅甸，有什么任务？
    师：这次来缅甸，是送舍利至大金塔供养；其次是礼拜佛塔，和拜访佛教的高人，希望共同把佛法推广到世界上去。
    礁：中国信佛的人有多少？
    师：僧众有八十万，尼众有二十万，在家专信佛教的有一千多万。耶教与道教、儒教混合信仰的，则有三万万。
    礁：中国信佛的人这样多，我们听了非常欢喜，我们看到缅甸的中国人，都信佛，希望大师在中国更加努力！
    师：中国信佛教的虽多，仍没有普及，希望各位将来也到中国宣传佛教。
    礁：中国拥护佛教或基督教的，那种人为多？
    师：中国拥护佛教的人多，信基督教的亦有，如中国国府林主席，考试院戴院长，均信佛教。
    宇威蚋大：我曾研究过各种宗教历史，都没有佛教伟大。
    师：这是当然的。
    君很像中国人，将来可以到中国去。
    礁：我们正想推请他到中国去。
    师：各位如愿到中国，请祈祷日本军队早日退出中国，好筹备欢迎。
    礁：他的寺内大藏经都有，请导师到那里参观，祈请早日通知，我们好预备欢迎。
    师：各位来此，没有好接待；不过谈论佛教，彼此都很愉快。


09在仰光与前任内阁总理答茂税务部长宇峇宇议员

    在仰光与前任内阁总理答茂税务部长宇峇宇议员宇吞旺宇滚等谈话

            ──十二月十五日──

    答等：法师平时在那里住？

    师：我平时住浙江奉化雪窦山，及武昌佛学院，重庆北碚缙云山汉藏教理院。答等：听说中国信仰佛教的人很多！

    师：中国佛教信仰的人虽多，没有缅甸这样普遍。像缅甸的塔庙，非常庄严，政府中人都热诚信仰佛教，拥护佛教！

    答等：在缅甸有国王的时候，提倡佛教，非常发达。自没有缅王以后，另一种宗教传入，虽然民众都信仰佛教，而政府，并不提倡。

    师：我想几千年的佛教流传在缅甸，缅甸对于佛教都很恳切，则缅甸的国魂仍健在，不久的将来，即可恢复以前的光荣。

    答等：中缅间，从前两国的和尚时常往来，政府并且帮他们的忙。中国佛教与缅甸一样，虽然没有王室提倡，我们当发动民众一致的拥护大师。

    师：承各位发愿帮助中国的佛教，非常感谢，我这次到缅甸来，蒋委员长等亦有所赞助。

    答等：邱贻厥主任说大师回国，将来请缅甸高僧到中国去，我愿意代为接洽。

    师：这次访华团到中国，当可接洽。本人前次到欧洲去，曾发起世界佛学苑，华文系与藏文系两学院已办，将来最好能在仰光办巴利文学院，则中缅佛教的关系，更加亲密。盼望将来能以高解协德园为巴利文学院的地点。

    答等：大师帮助访华的缅僧，我们愿意帮助大师的忙，请与宇那迎达合作。

    师：宇那迎达这样热心中缅的联合，我是极愿意与他合作的。


10在仰光与宇诺底拉谈话

    在仰光与宇诺底拉谈话

            ──十二月十六日──

    拉：大师多大年龄？
    师：我五十一。
    拉：我五十八。
    师：今天礼佛后特来拜访。
    拉：大师来缅甸，我们十分欢迎！大师起程时，就听人说，今天能亲见到大师，所以十分的欢喜！因为这是佛教团的访问。
    师：我们这次访问各佛教国，礼佛拜塔，访问大德，故到佛寺中，如到了家中，见了兄弟们一样。对面柜中所藏何经？
    拉：是三藏，这是佛住世时四十五年中讲的经，从上古传下来，经过四次的结集，并在缅甸结集为第五次，将经文写在石头上。
    师：中国只知在印度有四次，钖兰有一次结集，今天又听到缅甸有一次结集，这非常的欢喜！
    拉：这是缅王历史上所记载的。或最后一次结集的未传到中国，四次结集的均到了中国！
    师：印度最初的佛教，均传到中国。但缅甸的结集，中国未闻，这次访问缅甸，将来可以彼此相通。
    拉：毗奈耶是一样的，出家的僧众也应一样的，为何中国的僧众衣服与缅甸不同？
    师：所问的非常好！足见对佛法信心的关切！中国佛法传入的时间，印度当时已有各种部派，不尽相同。但根本的佛法是一样的。如父母生有兄弟几人，面孔不能一样，也不妨。
    拉：请提倡一致。
    师：不但想中国能一致，我并希望世界的佛教都能一致。不过，众生的福业千差万别，所以能否做到，还是要看机缘。


11在仰光与宇顶宇爱貌宇峇汉谈话

    在仰光与宇顶宇爱貌宇峇汉谈话

            ──十二月十六日──

    宇等：法师到缅甸感想如何？
    师：见到缅甸都信佛法，真是一个佛教国家，寺塔又很庄严，所以非常的欢喜！
    宇等：缅甸人相信佛都很真诚，各个乡镇都有佛塔，华侨造的佛塔也很多。
    师：由缅京来仰光，沿途处处见到佛塔；中缅的人都来迎拜舍利，故相信各位的话不会错！
    宇等：我们向法师祝福，祝法师万岁！将佛教普及世界。
    师：佛教在缅甸这样的普遍，世界上的人都知道缅甸是佛教国。招持外来的人周到，大家都愿意来仰光。我想，像各位这样的热忱佛教，相信佛教，一定能如所说。
    宇等：不敢多扰大师，祝大师长寿，替佛教努力！
    师：希望能达到各位的志愿，为各位祝福！


12在仰光良光寺吊宇屋达马与宇额卡达等谈话

    在仰光良光寺吊宇屋达马与宇额卡达等谈话

            ──十二月十七日──

    师：我曾经得到由道阶法师介绍宇屋达马的来信，他说在缅甸如何的宏扬佛法，如何的改进社会。这次到缅京，听到他已圆寂，所以非常的惋惜！因此今天特来吊唁。我对宇屋达马虽非常的钦佩，但他的生平还未能详细知道，希望主持宇额师，掌事的长老，能讲些给我听！

    达：今天承大师等光临，是非常的荣幸！宇屋达马曾到各国去过，他对缅甸的现状很不满意。缅甸人民从前不知道政治，他到处奔走，大声疾呼，唤起缅甸人的政治思想。经过他这番努力以后，缅甸可以在广大群众中表示对政府不满。自此以后，缅甸才有机会参加政治。现在政府中的人，都十分感谢他的启发。从前，大官吏没有缅甸人，现在不然了，不但大官有缅甸人，并且立法权也归到缅甸人，议院的议员共计有九十八席，有九十一席是缅甸人。能做到这样的成绩，这全是缅甸佛教大会的努力，这个会就是宇屋达马所组成的。这种历史和他的事迹很长，一时说不完，好在他的传已着成厚厚的一本，出版后即寄呈大师。他坐过很多次的牢，但他在牢中仍可穿黄袍，和拜佛祈祷。当孙中山先生北上时，他曾代表印度，到过北京。

    师：听到宇屋达马的生平大略，使我更加的钦佩！希望缅甸能有人继承他的遗志。中国在政治上，有蒋委员长已能复兴中国。我想，朝鲜在日本压迫之下，虽经多次的运动，仍没有达到自治的目标。现在缅甸能够自治，佛教又这样的兴盛，则可见英国政治家的贤明，不像日本军人的横暴。所以，我觉缅甸的前途是光明的！

    宇那彭荣：宇屋师是我的老友，生在六十年以前，十五岁出国留学，回国以后出家，曾到美国、日本、中国游历。

    师：我想，宇屋师策动的政权，已在继长增高，但他的佛教的国际知识，盼能有人继承宇屋师的遗志！以后世界交通便利，能有国际联系，乃能有成就，宇屋师曾到过各国，并通各国的学问，所以有这样的成绩。希望缅甸的佛教僧人，能与各国有联系，将宇屋师的佛教精神发展出来？


13在仰光大学演讲会答某大学生问

    在仰光大学演讲会答某大学生问

            ──十二月十九日──

    生：大乘涅槃的意义为何？

    师：大乘佛教的涅槃，基本意义与小乘相同，在解除生死烦恼而得寂静的安乐；大乘则加圆满无上智慧，能适应众生的机感。譬如水中观月光影一样，光体还是常寂不动，故大乘涅槃体常寂静，同时适应众生机感而示现生灭，所谓“照而常寂，寂而常照”。


14在仰光答佛教小集团问

    在仰光答佛教小集团问

            ──十二月二十一日──

    团员：中国佛教的中心地点在那里？
    师：这很难说，因为中国的佛教，分大小乘，大乘又有许多宗派，各宗有各宗的理论，不像缅甸那样的单纯。
    团员：缅甸和尚有十万，每天托钵化缘，仅注重外表的仪式，而对于佛教的真正的道理和修持，一点说不上。
    师：各位观察得很清楚，佛教原要注重理论与实行；各位所行的“四无量心”，就是大乘佛法真精神。


15在仰光中缅佛学会谈话

    在仰光中缅佛学会谈话

            ──十二月二十一日──

    师：我没有到缅甸来，就想中缅佛教应有联合的团体。一到缅甸，就闻已成立了中缅佛学研究会，我非常的欢喜！

    我这次来缅甸，各种的招待，都从中缅佛教能有具体的联合工作中发展出来。今天承约谈中缅佛学，觉得非常愉快！将才所说的工作，我想能做关于研究佛学的考试比赛，这非常好，并可每星期请中缅法师讲演；如这一星期请中国法师，那一星期请缅甸法师。其次、可办一中缅文的杂志，又可将中缅佛学会的章程用中缅文印出，并应确定本会的会址，于会中筹办一巴利文学院，这可为世界佛学苑之一院。如巴利文学院办起来，可请中国教育部补助经费，请各位讨论！

    厥：大师离仰光后，谁可以在这里主持？

    师：现在佛教的青年国际人才，已渐渐养成，只要有信心的人提倡开办，人才是有办法的。

    厥：我所以这样问，就因前次访某缅僧，谓从来没有华僧访过他，所以过去到缅甸来的和尚，都是拜拜佛塔，或为生活问题，没有这种资格去访问。

    师：从前的中国和尚到缅甸来，差不多都是朝塔的。但现在不同了，因为中国自从佛学院办起以后，青年人才已多起来。中缅佛学会，如能提倡佛学，将来到缅甸的和尚，有很多会来留学的。

    厥：本会为中缅佛学会，在缅甸方面人才很多，不成问题；而中国方面，亦应有较深学问的僧才方可。

    师：本会在缅甸，当然缅甸方面不成问题，但如能实行做去，则中国亦自有人来。


16在仰光康明全居士家应供谈话

    在仰光康明全居士家应供谈话

            ──二十九年一月四日──

    师：很久就听到爵士为中缅两民族的邦交努力，所以对于爵士非常的钦仰！
    貌技爵士：大师今天光临应供，我们得能参加，这非常的荣幸！
    师：今天承康明全先生邀约，能与各位相聚谈，殊觉愉快！
    某部长：大师！佛教涅槃的意义怎样？
    师：涅槃有大乘和小乘的不同：小乘的涅槃，侧重在灭除烦恼，解脱生死。大乘于解脱生死空寂中，更加圆满福德智慧。
    貌技爵士：涅槃但了生死的阿罗汉，非圆满，要成遍正觉，能普利众生方圆满。
    师：那便与大乘一样了。
    貌技爵士：中国和尚受戒有证书么？
    师：有证书，在前由政府给，自清雍正废度牒后，即由传戒的寺中发给。缅甸人从前都要出家，受佛教的道德训练，现在的缅甸人，还与从前一样的出家吗？
    议长：现在缅甸人仍要出家，不过时间很短，有的仅一两星期。
    某部长：缅甸人很粗野，出家受一次训，这是很好的。
    师：缅甸的佛教有两个特点：第一是普遍，上至缅王，现在是内阁起，所有的官民，都是信仰佛教。其次、佛教很单纯，所以无论都市乡村的妇女，皆知道恭敬三宝，这是中国所不能及的。
    貌技爵士：从前玄奘、法显由中国到印度，精神很伟大。大师这次来缅甸，同样的伟大！大师继续做联络佛教民族的工作，希望大师到印度、锡兰、缅甸，同样的受招待。
    师：玄奘、法显，是从中国的北方到印度，中国现在是由海道到印度。这次、中国有一条新的公路，所以先到缅甸。这次到缅甸来，得承贵国的优待，很是顺利，我想到印度也定如所祝。


17在加尔各打印度文化协会欢迎会与该会会长谈话

    在加尔各打印度文化协会欢迎会与该会会长谈话

            ──一月十六日──

    长：这次贵团到印度来，以后中印两民族的关系，当更加密切！

    师：这次本团访问各国，就是证明中国千年以前的佛教仍健在，希望印度把千年以前的佛教也重建起来！我在中国，就是想复兴唐玄奘时代最盛的佛教，同时沟通近代流行西藏、锡兰、缅甸、暹罗、日本的佛教，以推行世界，谋人类的和平幸福。贵会的宗旨，在复兴印度古代文化，能对于大乘佛教注意恢复，非常的好！

    长：闻中国人近来蔑视佛教，所以中国佛教徒在社会上，没有地位！

    师：这在民国十五六年前，一短时间或有这种现象。但自国民政府奠都南京以后，中国佛教已踏上复兴之路。这次本团出来访问，备承政府及社会的帮助。所以现在的中国佛教，已随中国复兴的国家，建设新的佛教，这是很可告慰各位的。


18在加尔各打印度教某君欢迎茶会上谈话

    在加尔各打印度教某君欢迎茶会上谈话

            ──一月十六日──

    某教授：从前玄奘法师到印度来，把印度教的许多教义都传到中国，所以现在的印度教，包括了很多的佛教教义。

    师：将才所讲的，令中国佛教与印度教的关系更加密切。不过玄奘法师那时的佛教，与印度教的界限分得很显明，而传到中国的，尤着重无著世亲的教派。大约后来的印度教，多采取了，所以多见其同。现在佛教的圣地很荒凉，如印度教能协助复兴，则世界佛弟子都认为印度教是真含有佛教的成分了。


19在加尔各打与波史先生谈话

    在加尔各打与波史先生谈话

            ──一月十六日──

    史：今天回来，还赶上见到大师，这是非常的高兴！

    师：在中国就久闻大名，初到加尔各打，就想来拜访。明早就要离加了，今晚仍得晤见，可说非常有缘！

    史：大师还要到那里访问？

    师：礼拜佛圣地后，即去锡兰、暹罗继续访问。去年尼赫鲁先生到中国，精神上帮助中国很大，尤其在缅甸，转移缅人，对中国发生好感，这是非常可感的！但中国还在盼望先生也能到中国一行！

    史：我前几日很想到中国，但因护照没有办好。赴中国的医药救护队医士莫克华，在仰光，护照亦发生问题。

    师：去年承国民大会派医药救护队到中国，我也派员在重庆招待欢迎过。

    史：我们想帮中国的忙很多，但事实上仅有这一点点。

    师：别的国家帮中国的虽多，但像印度别无企图，完全出于同情和侠义的精神，这甚值得感奋的！我到印度以来，感到印度的国力，已渐长成，不久将要恢复阿育王时代的光荣。中国抗战胜利后，中印两民族联合起来，则所余困难问题，均可用和平的方法去解除了。

    史：前年医药队到中国去，范围很小，不过表示一点诚意。印度一般人民，素来对中国深切关注，希望中国能达到完全自由独立的地位，这于亚洲的影响很大。我们一定相信中国人民可以克服国难，我们印度人只稍尽点同情心。

    师：我们中国的领袖蒋委员长，也自信决定可以克服国难。中国胜利后，相信其余在中国的不平等势力，均可用和平方法解决。而中国亦决援助亚洲其他国家同得平等自由，所以真正建立亚洲新秩序的关键，仍系在中印两民族间联合。日本狂妄的夸言，适见其愚蠢！

    史：我主席佛诞纪念会时，曾说要于大师抵加时，开一次盛大的欢迎会。因为孟加拉政府国民党辞职后，所以不愿意去请示。本月二十四日，是印度独立纪念日，政府亦不许开会游行。但我可负责告慰大师的，便是佛教尚盛行在孟加拉。

    师：我刚才承孟加拉佛教会开会欢迎，招待本人及佛教访问团，这与印度开了大欢迎会是一样的。今天承这一番亲切的谈话，也已接触到印度全民族的心了。

    史：孟加拉摩诃菩提会的欢迎会，范围很小，如开大会，至少十万人。

    师：波史先生给与我们这种同情，不但可以代表十万人，且可代表数百万，乃至全印度人了。

    史：（大笑）


20在波尔薄约与国大副校长恩觉士谈话

    在波尔薄约与国大副校长恩觉士谈话

            ──一月十八日──

    师：昨天承劳驾到车站，甚为感谢！
    恩：我欢喜研究佛学。近来正思虑中国人民所遭遇的国难问题。
    师：中国适当其冲，因为靠近侵略的日本，这也是中国过去不能振作的错误；但经过这一次的难苦锻炼，也未尝不是中国古训所谓‘多难兴邦’！
    恩：甘地先生来信询问大师几时去？
    甘地先生那里有一日本和尚，他对于战事完全不赞成；我曾告诉日本基督徒，促日本人民觉悟。
    师：我在仰光曾对缅甸人讲过，可由第三国的佛教徒致电日本，劝他们停止侵略。
    恩：我曾对日本基督徒讲过：你们为什么要侵略？这是违反基督教的。他们回说：他们也觉得很不对。
    师：现在情形，中国人民固然苦，日本人民也很困难。
    恩：访问团一定要去看尼赫鲁先生，这是中国的一位好朋友。
    师：我临出国时候，蒋委员长对我说过，尼赫鲁先生对中国很好。
    恩：尼赫鲁先生回印时，我曾见到他。他说：蒋先生是特出的人杰。贵团并可访问回教的领袖，把他们的同情唤起来。
    师：我在中国也多有回教的好友，但对于这里的回教领袖，没有人相熟。
    恩：我是在太先生的子下，因为太先生的客人多，要我保护他。
    师：这种友谊很是难得。


21在波尔薄约国大研究院院长克什梯摩罕沈教授作

    在波尔薄约国大研究院院长克什梯摩罕沈教授作宗教哲学讨论

            ──一月二十日──

    师：提出下面的问题：
    一、必有“有情业果流转或解脱”，但没有“常恒固定的各自实我”──神我不成。
    二、必有“因缘生法连续或断除”，但没有“常的固定的各别实体”──一元二元多元不成。
    三、必有“一切法常空的真如性”，但“与诸法不即不离亦非因非果”。
    四、必有“修证成就的解脱圣者──阿罗汉、辟支佛、十地菩萨──和圆满佛果”，但没有“先万有造万有灭万有的神”──上帝。
    师：这次本团来参观贵校，见到贵校有宗教专门哲学研究，这是很难得的，所以请各位来讨论上面的问题。
    在一般宗教里说，有情有业报，前世、后世。这在基督教或不公认，在印度教，耆那教、佛教是公认的。但其间有什么不同？
    克：这类问题，印度教、耆那教都有、大致是与佛教相同的。但不易讨论，是要有修证经验乃知的。
    师：虽然是修证才能知道，我们不妨先依佛菩萨已证到的，作我们讨论的根据，再从宗教哲学上去比较研究。
    教授：这类问题，不是言语可以说出的。
    （彼等皆避免不肯讨论，所以没有结果）。


22在菩提场告日僧行辽

    在菩提场告日僧行辽

            ──一月二十七日──

    师：这次中日战争，完全出于日本军阀的妄狂！中国并没有一兵一卒到日本领土。希望能将中国的实情，转达日本有识人士，一致起来，打倒军阀，这才可以救日本皇室，也就是救日本人民。


23在贝勒纳斯国民党主席普拉卡沙先生欢迎会与尼

    在贝勒纳斯国民党主席普拉卡沙先生欢迎会与尼赫鲁先生谈话

            ──一月三十日──

    尼：这次大师来印度，非常的欢喜!
    师：前次尼先生到中国时，我曾托苇舫团员代表欢迎。
    尼：很遗憾的，因为欧战发生，贵国好多地方，都没有能去。
    师：我当时曾发表欢迎尼先生的论文，后又在昆明参加欢迎会，但因尼先生忙于回国，没有欢迎到。
    尼：这种盛情，很为感谢！
    师：这次在缅甸听到华侨说，尼先生在缅甸对缅印人士的演说，转移了缅甸人对中国的观感，这是值得中国人民同深感谢的。
    尼：那是过腊戌时讲的。
    师：我离重庆时，晤蒋委员长，曾说：“印度尼赫鲁先生，是我们中国民族的好友，到印度必要访候”。
    尼：我还想到中国长住一下，现因为遇着印度困难的事情，暂时不能去。
    师：太戈尔先生也说要到中国去。上次尼先生到中国，西安等处都预备盛大的欢迎。
    尼：太戈尔先生年龄恐怕太大！


24在摩诃菩提会与尼赫鲁先生谈话

    在摩诃菩提会与尼赫鲁先生谈话

            ──一月三十一日──

    尼：承大师赠美丽礼物，很为感谢！这次中国不幸受日本军阀侵略，可是中印两国确在这种恶劣环境下结合。所以世界上往往坏事情过去，好事情就来了。现在的战争，未尝不是将来幸福的起点。

    师：中国与印度是世界最古的文明国家。中国近来受强邻的侵略，这是过去的错误所致。但中国现在蒋先生的领导下，正如先生所讲，不久即可得到胜利。我这次到印度，见到印度各方面也都在进步。中印两国联合了，于未来的世界，必能大有贡献！

    尼：大师所讲是很对的。过去中、印两国的地位降低，这也是自己不对。现在我们不但要重造自己的光荣，同时要对世界和平作最大的贡献。所以大师这种希望，是很好的！

    师：中印两国对世界的关系，可把全世界的文化分为三种：第一、是内心圣洁的修证，第二、是人类情谊的调善，第三、是对物质力的制御。由此三种发挥出来，就是印度文化、中国文化、西洋文化。中国和印度曾对世界有过很大的贡献，不过近代的中印都受了西洋的影响。西洋文化的歧途，是把人当物质一样，所以世界的危机日深。希望将来不偏一端，物质需要发达，同时精神也要有修养，伦理也要得调协。我从前曾写过一本自由史观，即是说明上面的这种理由。现在送给尼先生作纪念。

    尼：大师刚才所讲的三点，都非常重要。印度过去因看不起物质文明，中国也是这样，致被欧化凌辱。至于欧洲的文明，他们根本不知道人和心，所以把科学的文明，反弄来危害世界。

    师：我在这本小册内讲过：我们对自己、对同类、对万物，要一体注重。但甘地先生所领导的印度运动，比苏俄的阶级斗争和德意的民族斗争，真是不可同日而语！

    我以为这三种虽要平均发展，但第一种尤其重要。

    尼：大师对中印联合的办法，想要怎样？

    师：我想尼先生前次到中国，曾观察到中国正在抗战建国，争生存自由独立。请指出中国有什么缺点？我可以转达中国人民。其次，是由中印学会互相研究，在文化上佛教上先取得联络，恢复一千年前的关系。

    尼：现在即以中印学会为基础，再进一步多设分会，并可交换教授，多派团体代表来往。来往一多，可以引起研究的兴趣。很想派妇女访问团赴中国，把妇女对中国的同情，达到中国；同时也学习中国妇女在抗战中的努力。

    师：中国对印度的近代文化，尚不了解，希望把印度近代文化传到中国，同时把中国的大乘佛法译还印度，并将现在抗战建国的精神传到印度来。

    尼：关于中国武力的抗战是对的；虽然可以有其他不同作运动等，也可以抵抗侵略，但这是已经被统治者所应行的。我觉得中国太好了！应该投几个炸弹给东京、大阪，教日本人尝一下侵略的血腥味。战争是破坏，同时要建设精神物质。把科学放在道德的管制中，这样才能驾驭得当。

    师：这是中国对日本的态度，前当抗战一年时，中国通过抗战建国纲领、也特别注重道德。

    尼：在重庆时，与蒋先生谈过好几次。蒋先生也曾说要把中印学会扩大，并拟在加尔各打分设中央通讯社。欧洲现有一种企图，要联合起来对付亚洲，所以我们中印两国要共同注意。

    师：这里摩诃菩提会，复兴佛教的古迹，和创办国际佛教大学，这与亚洲各佛教国的联合关系很大，希望尼先生能加以提倡。

    尼：关于复兴佛教的圣地，我们很早已曾注意。在国民大会政府未辞职前，曾关照他们办理。不过、国民大会的事情很多，并且这涉及私人的财产，曾诉讼到伦敦，亦没有办法。将来、要从立法手续归国际佛教徒委员会管理。至于创办国际佛教大学，先要慎重筹备。

    师：承对这两点注意，甚感！以后国民大会主政时，盼能提倡实现。

    尼：大师什么时候回到中国？

    师：要四月底。

    尼：妇女访华团，四月以前可到中国。蒋先生两星期前，曾有信致甘地先生。前日妇女大会，拟请蒋夫人来印度，但再过两天，妇女大会即闭幕，已来不及了。我也想赠一点印度的土物与大师。

    师：尼先生对于我们的精神帮助，比什么礼物都贵重！


25在西恭与甘地先生谈话

    在西恭与甘地先生谈话

            ──二月十三日──

    甘：大师一路来安适吗？

    师：很安适！我是多年钦慕先生了，今能见面，非常愉快！

    甘：我盼望贵团的来也很久，打一个电报，又打一个电报，一连打了四五次。

    师：承先生为我们麻烦，甚为感谢！

    甘：这不要紧，我这里打电报很方便。大师从前到过印度吗？

    师：来印度还是第一次。

    甘：贵团这次访问的要旨如何？

    师：这次出来的目的，拜访各国的佛教圣迹，问候当地同情佛教的名人，藉此联络感情，沟通文化。印度不但是佛教的祖国，在文化上与中国曾有密切的关系，现在又正在先生领导中复兴起来，所以敝团特来访问。在六七年前，谭云山教授在南京应先生绝食的时候，我在南京去看他，曾在中国报纸上发表过，甘地先生的非武力运动，不但俄国的列宁、史丹林，意国的慕沙里尼，德国的希忒勒，他们各偏在一端的运动所不能及；在以精神制胜物质的意义上，与能总合古今中西所长的孙先生三民主义也大不同。因为先生的运动，能以精神驾驭物质，令近代物质强力，在甘地先生面前失其骄傲。所以现今能以道德精神制御物质凶暴的，只有甘地先生。现在印度和世界都在紧要关头，中国尤在为自由而奋斗的艰苦途中；我们这次来见甘地先生，与来印度巡礼佛迹一样的诚敬！我们对印度虽没有什么贡献，却希望先生对中国能有所指教。

    甘：我的运动得大师如此称许，实深欣感！中国现在很好，不过我现时正在专心研究印度的各种问题，很难对中国发表如何意见。但中国须要自有适合自己环境的办法，不可模仿他国作盲目的行动。

    师：中国现在进行抵抗外来的侵略，并已渐得胜利的把握；唯建成现代的或胜进的国家，前途尚远。同时、也有人提倡乡村建设的运动，与甘地先生此间所提倡者略同。

    （甘地先生口里说着话，手中不住的捻棉摇机纺纱。纺纱的呼呼声，与谈话的清音交奏着，真是一出美丽的歌曲。甘地先生问我们各人的姓名，由谭云山院长给我们介绍，都一一点头为礼）。

    师：很希望甘地先生到中国去一趟！甘地先生（笑着说）：我常常也想到中国去，但印度偶然被人偷了去，那怎么办呢？我对中国所有的意思，前日已写回信给蒋先生了。


26在科仑坡与佛教徒大会主席马拉拉舍扣喇博士

    在科仑坡与佛教徒大会主席马拉拉舍扣喇博士摩诃菩提会拉甲佛教监督金刚智博士谈话

            ──三月一日──

    马：大师一星期就走，我们想办一永久联络的机关！
    师：在缅甸办有中缅佛学研究会，会中拟出中缅文的月刊，并举行佛学考试，后来另有中缅文化协会的设立。
    马：中国是不是预备办英文佛学杂志？中国有人懂得巴利文和梵文吗？
    师：有人懂梵文，懂巴利文很少，英文佛学杂志办过已停。
    马：我们都愿意学中国文，中国有人懂得英文愿意来锡兰教中文并学巴利文吗？
    师：最好是出家的僧人来，不过需要供给生活！
    金：我们的处所可以住。
    师：我回国提议，将来并请一位到中国去教巴利文。
    马：最好能像日本有一位学者到德国写了很多书。
    师：我在贝勒纳斯，曾与摩诃菩提会，发起复兴印度佛迹国际委员会；锡兰佛教徒大会，应代表锡兰人参加。
    马：我们应共同想办法。
    拉：大师认为中国与锡兰，最好成立怎样的联络团体？
    师：这有两种：一、中锡文化协会；二、世界佛教联合会。
    马：最好中锡文化协会。
    师：文化协会，先要报告中国政府。（苇舫记）（上来二十七篇，并出访问团日记）


1.从佛教能否存在谈到轮回

    从佛教能否存在谈到轮回

        时间：二十九年九月二十二日
        地点：汉藏教理院
        出席：太虚、定九、法尊、法舫、苇舫、白光、福善、雨堃、常光、张纯一、陶冶公、潘怀素、周观仁。

    太　　定九和尚难得到山上来，法舫法师又将出国到锡兰去，所以今天集合诸位到这里来谈谈。从前我提出过一个问题，就是“在近代思想的趋势下，佛教能不能存在”。因为近代的思想学说，多有说到宗教在将来是不能存在的，而佛教一向被人认为世界最大宗教之一，这是无可否认的。宗教既被近代思想认为不能存在，佛教是否如一般宗教同样的不能存在呢？这是我们现在所要研究的问题。近代有两种的唯物论：一、进化论的唯物论，二、辩证法的唯物论。进化的唯物论，谓人类的历史，有三个时代：第一是宗教时代，第二是哲学时代，第三是科学时代。到了这科学昌明的时代，他们认定了一切都是物质的，没有主宰万能的上帝，也没有继续来世的灵魂。这种唯物论的思想，犹如英人骂德人没有上帝、没有灵魂一样。吾人生理心理的作用，他们认为都是从物质派生的，人死了，物质就散了，决没有什么精神生命继续至来世，所以无灵魂；而万物是从物质慢慢进化来的，所以无上帝。没有上帝，所以万物都是自然的；没有灵魂，所以众生都无有轮回。而宗教却就是建立在这两点上，现在这派的唯物论者，既否定了上帝，又否定了灵魂，则宗教当然为其打倒而无存在的余地了。这是从进化的唯物论来否认宗教的说法。辩证法的唯物论的思想，不但从自然科学理论上否认了宗教，而且从社会科学的实践革命上根本的破坏宗教，消灭宗教。他们认为一切都是由物质来决定的，对于物质的变化，物质的解释，更有崭新的诠说，进为有力的肯定；对于宗教的存在，当然是坚决的否认了。

    然而宗教在世界上，已有几千年的历史，拥有很大的势力，广泛的信众，到底宗教在今后是否能够存在？若认佛教是宗教之一，宗教不能存在，佛教也是否不能存在？或佛教有另一种特别意义可得存在！

    舫　　我说宗教或不能存在，但佛教决可以存在。依进化的唯物论大体说来，认为现在是科学时代。科学最根本的思想，宇宙万有一切诸法皆以物质为出发点；生存的生命，人类的意识，皆由物质所产生。辩证法的唯物论，也主张宇宙间先有物质，后有精神，物质是本源，精神从物质产生。他们说：“是环境──物质──决定意识，不是意识决定环境”。这是辩证法唯物论哲学的思想根本点，是以唯物论思想理论肯定了“物质决定意识”，否决了“意识决定物质”，这理论在现代思想界中是很有力量的。宗教的上帝创造万物说，灵魂继续存在说，自然经不起这派唯物论攻击了。站在佛教的立场上来说，一般人的认识佛教，似乎是否定唯物论而偏着重于唯心的，可说是唯识论。建立世间的轮回，出世的解脱，都是从心灵业感上而建立的。但佛教说到了宇宙人生的根本起源，并不纯粹由于心理产生认识，仍然重视客观环境──物质──。如眼、耳、鼻、舌、身的五识，产生认识作用的时候，一方面要有所依的根，另一方面也要有所对的境，而这所依的根和所对的境，都是物质的。有了这两种基本物质条件为助缘，才能够产生认识。认识虽由物质而产生，而认识亦可以支配物质，意志更可以决定环境，确定行为。“人类的意识，一面反映环境，一面又改造旧环境，创造新环境，在这种处所，意识的能动作用，比于受动作用更占居优位”。此外、佛教说明的唯物思想的经论很多，如一切有部等，现在不多举例了。其次辩证法，在佛教的教法上处处讲到，如说一切法生灭无常而刹那变异，就是辩证法的质量相变。又如佛教的四句百非，最妙的是楞伽百八句，我觉得句句都是正反合的法则。所以澈底的辩证法，只有佛教能圆满，不过要我们努力去发挥！

    末了，结论到问题上来。我的意思，是发挥佛教澈底的辩证法唯物理论，去适应，批判，而建立新的佛教思想。因此、我说佛教在现代思潮中是绝对可以存在的。

    太　　你的意思是：不否认现代的思想，而佛教的思想更胜于现代的思想，所以佛教是决能存在的。别的宗教不然，没有胜于现代两派唯物论的理论思想，所以能不能存在，要看思想的进展发达到怎样地步才能决定。

    白　以俄国来说，唯物论的确是很进展了，俄国境内宗教不易存在，这当然是受了唯物论进展的影响。唯物论进展固然影响到宗教，而宗教的存在不存在，其问题不在于唯物论的进展不进展，而在于宗教的本身能不能努力把唯心的力量发展出来。现在唯物论的思想，可说进展到顶点了，但它进展到无可进展的时候，必又会得衰颓下来，而唯心论在此时要随着唯物论的进展而进展，这样宗教才有存在的可能性。如果唯物论天天在进展，唯心论则滞于不进展的状态中，则将来的宗教能不能存在，实是一大问题。说到我们的佛教，当然也看我们的努力是如何的了！

    尊　　关于这问题，在我的意思，理论是一回事，事实又是一回事。在理论方面说，真实的正当的理论，是可以存在的，不正当的非真实的理论，是不能存在的。但事实上却每得其反，这因因有情界的颠倒了真理，不认识真理，误认了不真实的为真实，真实的为不真实，结果、真实的理论被推翻，不真实的理论反被承认。如无明与正智，无明是要不得的，是烦恼的根源，正智是要得的，是可破无明的；然而有情迷惑了，被无明笼罩着，正智反而不得现前。现在的思想适合现代的机宜，现代的机宜也趋向于现在思想，所以佛教不论有任何高深的真理，独到的思想，但因近代的思潮、机宜是这样，恐佛教难存在于今后趋势的世界。

    太　　俄国现在对于宗教，从事实上澈底的破坏，根本的消灭。但俄国的人士，对于佛教的思想学说，从来没有接触过，自然对佛教也就没有认识，所以他的国土里任何宗教都是没有存在的。从众生的根深上说，认佛教难得生存，和佛教徒本身努力乃能生存，这都是从事实上的一种看法。有谁还有意思么？

    苇　　现在的宗教，我认为是有存在价值的。其理由：以宗教的建立，是令人们得一安慰。唯物思想笼统的说明宗教无存在的必要，这对一般的宗教或可这么说，佛教超然于其他宗教之外，根本不同于普通宗教，所以是可能存在的。

    陶　　目前需不需要宗教的问题，首先我们要知道宇宙是循境的原理，所谓穷则变，变则通。不论科学、哲学、唯物论、进化论、以及一切的学说，其共同的一个思想，是为求人类的生存。科学发达到极点，制造了许多杀人利器，飞机、炸弹、大炮等等；发明了很多的生产机器，代替了手工业，于是生产过剩，失业者日多，社会发生不安的状态，经济发生崩溃的现象，乃至种种争斗都由此而生。当第一次欧战结束后，英国哲学家如罗素等，感到物质文明的发达，终于给予人类惨酷的痛苦，于是有求东方精神的文明到西方的思想。所以唯物论的思想，尽管一天天的前进，但到了唯物路穷的时候，一定会掉转头来走上唯心的坦途。佛教是唯心的，畅达的，痛快的说明唯心的真理，所以我认为佛教今后在世界上是要大大的发达起来的。

    张　　俄国虽然的澈底消灭宗教，但他并不见得真正的懂得宗教。佛教原是无所不包的，不论什么思想发达，自不能有碍于佛教。不过佛教在今后新思潮发展中要得生存于世界，是必须以佛教高超的思想来融和近代的各种思想，把一切的思想都汇归到佛教的思想中来，这样佛教决定可以存在而不会灭亡。若仍是关在庙里求解脱，那佛教是不能存在的。

    太　　宗教能不能存在问题，在我们讨论研究的结果，得的结论是：一、循环的，物质思想发达到最顶点的时候，必会趋于没落的一途，而佛教则有兴起的可能。不过我们要能运用适当，合乎现代的潮流，现代的思想，现代的机宜。二、前进的，肯定现在的进步思想，认为一般的宗教，可有不能存在的趋势；但佛教不同一般的宗教，在理论上决可存在，只要佛徒自己能努力，发挥佛教高超的思想，则可融摄近代的思想，而使之进展。否则、由于众生恶业的强盛，也许不能存在！

    可是、三世轮回的理论问题，我们得更讨论一下。如果三世轮回的理论不能建立，则佛教在理论上也似乎没有存在的可能。讨论这问题，就是精神能不能继续到后世。从现在两种唯物论的思想去看，他们否认上帝，否认灵魂实体，虽不关佛教；但他们同时不承认有精神继续至来世，人死了，物质也就散坏了，还有什么来世不来世；这问题，在你们认为怎样？

    舫　　这问题，以小乘一切有部三世实有的思想，或大乘现在实有的思想而建立来世，或许可得个解决。

    陶　　关于轮回，我有一点意思：科学进步到了极点的时候，人类受科学进步物质文明发达的痛苦教训，必另求人生的安慰，以人是不满足的动物。物质文明享受够了，自然要求心灵上的安慰，到那时候，人们发生这样的疑问：人生的归宿究竟何在？而人死了以后又将怎样？待人们有了这个追求的时候，则佛教的轮回说，必为人们所承认。现在虽不能给予人们事实的证明，而三世轮回的理论却是可以建立的。

    太　　佛教里从生死轮回才说到涅槃证得，所以是很重要的。虽这个思想并非佛教所专有，其他哲学或宗教也有说及的，不过说得不怎么完全。佛教肯定了这个理论，但于事实上不易证明，这是一个难决的问题。然我以为佛法的这种理论，原是建立在实证上的，不过要修行到证得三明、六通的阿罗汉果，以“天眼明”、“宿命通”的力量，给予事实的证明。这样，轮回的道理，可证明存在。不然，不但事实上无可表现，而理论上也不能建立。所以佛教徒须要一方面从修证上用功夫，最低限度能把生死轮回给人事实的证明，一方面应用现代的思想发扬佛陀的教理，培植众生的善根，增长众生的福业。故我的结论是：今后的佛徒，一方面努力修证，一方面发展教化，则佛教可以证验，可以存在，可以发达，可以昌明。

    但是、现在的寺院僧众可不可以存在呢？有以为佛教固有它存在的价值，而寺院僧众不一定需要，这如欧、美虽有佛教的流行，但并无寺院的建立，出家的僧众。他们认为佛教是合乎人生实践道德的，有益于世的。又如日本，佛教是屹然存在的，寺院也是遍处皆有的，但没有出家的僧众，这在诸位又以为如何呢？

    舫　　我以为寺院僧众决定可以存在的。西洋佛教的没有寺院僧众的存在，由于西洋的佛教还没有到达鼎盛的时候；若西洋佛教如我国、缅、钖、西藏等的佛教一般风行，必有寺院的建立，僧众的出现。日本佛教有寺院没有僧众，许是社会环境所造成的。

    苇　　寺院旧制是不能存在的，以时代的潮流到了这个地步，佛教不随潮流改进是不行的。而今各佛教国，其佛教真正发达的，要算是日本、缅、暹。但现在虽是很兴盛，如不事改进，老是保持这样的状态，总有一天会衰颓下去的。故我以为寺院旧制是不能存在的。

    太　　寺院旧制不能存在，而佛教屹立于世间，要不要一种住持佛教的组织呢？这住持佛教的机关，就是寺院，说佛教寺院不随潮流改进，其意是现在的寺院制度腐败故不能存在，并非是无须寺院。这祇能说改革现在腐败不良的寺院制度，另创新的适合时代的完善制度。

    陶　　既然佛教是超出一般的宗教，本有存在的可能，更加因果轮回理论的证明，无疑的佛教会大大的昌明。佛教昌明，怎能没有住持佛教的机关？在我的意思，寺院制度是可以存在的，不过要改善一下罢了。

    太　　佛教的组织机关──寺院──是必要的，但是不是要有出家的僧众来住持？如日本的寺院是普遍存在的，有人以为日本出家比丘娶妻毁戒，实际日本是没有比丘的，即连沙弥也没有；他们的佛教组织机关，都由在家的僧众所主持，早无所谓出家僧众。尼泊尔的佛教，也祇有寺院的林立而无出家僧。不过他们的佛教，是后来衰败下去而如此的。西藏的佛教，在历史上，我记得也有一个时期，也只是在家佛徒宗派的相传，无有出家的僧众的住持佛教宏扬佛法。

    尊　　我的意思，单是研究佛教的学术，出不出家都不成问题。若要修证解脱，则非出家不可。西藏有个时期，本土虽没有出家僧，但仍从印度迎请出家大德僧到西藏来住持佛教。

    太　　讲是这样讲，然日本净土真宗，在日本佛教各宗派中要算最发达的了，他们也非没有信仰和修证，但其组织从无出家的僧众。所以单从建立佛徒组织来说，也可不需要出家。但我以为佛法的一般理论中，认为阿罗汉果须出家才能证得；至于大乘的菩萨，小乘的初二三果，都可不必出家；要修证到阿罗汉，须得三明、六通，才能证明确有来世。在这一点上，故须要出家的僧众。寺院制度的佛教机关组织，虽也可不限定出家人，但既需要有出家僧，又当然以出家僧为住持了。

    陶　　我认为住持佛教，非出家的比丘不可。佛教最主要的是戒定慧三学，而戒是尤其主要的；求解脱，证菩提，非戒不办，戒不清净，生死怎样能了！涅槃何能证得？而且三宝是三位一体的，佛教存在，法宝流通，怎可没有僧宝？果无僧宝，法宝何以流通？佛教又怎么能够存在？日本的佛教，我固不能批评，但真的如日本佛教那样，那佛教的前途是危险的了！要不得！

    太　　戒的范围宽，出家的范围狭。出家的固然要受戒、持戒，即不出家的也可持在家的戒。但出家的本来叫做沙门，所以小乘的四果亦名四沙门果。今后的出家僧，要能使他趣证于四沙门果，那就达到必要出家的意义了。

    今日最后的结论：佛教理论上是确定可以存在的，但轮回的理论，要待修证得三明六通，在事实上给予人们以证明。寺院的组织，出家的制度，尤其是我国现前的寺院僧众的组织与制度，务须切实的从根本上重新整顿改革，以契应佛教本来的真义，以适合社会现代的环境。如是办理，佛教决定可以存在，可以发达，可以昌明；但这必有待我们佛徒本身的努力！（演培、妙钦合记）（见海刊二十一卷十二期）


2.判摄一切佛法

    判摄一切佛法

    地点：北碚缙云山汉藏教理院双柏精舍
    时间：二十九年十月二十日上午
    出席人：太虚、法尊、苇舫、雪松、福善、雨堃、常光、陶冶公、张纯一、李子宽、周观仁、王廷贵。

    太　　今天要提出来谈的，就是我在暑期训练班所讲的“我怎样判摄一切佛法”的那个问题。

    一、教之佛本与三代三系：从教、理、行、果来讲一切佛法，第一就是教。佛在世时没有文字，所说的法，就以佛声为体。说法时，虽然对机差别无量，但总是本着佛之内证的真理，善巧随宜施设。闻法者虽得益不同，但皆以为是佛所说，没有固执也没有诤论。因此，凡是在佛会上的声闻、缘觉、菩萨、以及一切人天大众，都以信受奉行佛法为依归。所以佛为法本，法皆一味。到了佛灭度以后的教法却不然了，就可以分为三个时代和三个系统：第一个时代，就是佛灭度后初五百年。在佛灭度不久，结集佛经的是迦叶、阿难、优波离等；他们都是声闻上首，所以在初五百年成了“小行大隐时代”。然大乘法并不是没有，不过是隐微不彰而已。至六百年以后，马鸣、龙树、提婆、无著、世亲等出世，于是大乘法就盛行起来了。但在这时的小乘法，也并非消灭，而仍附庸流行于世。这是第二个“大兴小附时代”。到了一千二三百年间，曾盛行的大乘小乘的显教都成辅从品，所最盛行的改为密宗，这是第三个“密主显从时代”。一千三四百年以后，印度的佛法渐渐的衰落，以至到近数百载可说是没有了。然印度的第一个时代所盛行的小乘佛法，传入到锡兰、缅甸等国，成为巴利文系的佛法；第二个时代所盛行的大乘佛法，流入到我们中国，成为汉文系的佛法；第三个时代盛行的密宗，流传到西藏，成为藏文系的佛法。在这三个地方流行的佛教，就是现在世界上三个文系的教法。

    二、理之实际与三级三宗：理之实际，就是佛法究竟的真理，是佛智亲证得的，无一法可立，尚何二三可判？但因佛陀随顺机宜施设种种的教法，这所施设种种教法的所诠之理，大概可分为三级三宗：第一是五乘共理级，说明善恶因果。第二是三乘共理级，说明世出世间染净圣凡差别等，明苦空无常无我，此级超过人天而证涅槃。第三是大乘特理级，超过二乘，为大乘所特有，大悲菩提心，度尽一切的众生，圆成无上的佛果。在这三级中，中国以盛行大乘之特理，更有分宗的必要。所以依第三级又分作三宗：一、法性空慧宗，二、法相唯识宗，三、法界圆觉宗。以上所讲的，即是理的三级三宗。

    三、行之当机与三依三趣：行必当机，方可修证，不然是没有什么益处的。佛说八万四千行门，如见病对症下药，所以佛在世说法时，因各各对着了众生的机宜，都迅速修行证果，这是不可拘定分判的。不过就佛法流行的时代上大概说来，可以分为三依和三趣：第一佛在世及正法时代，是依声闻行果趣发大乘心。因为在当时出世善根淳熟，闻法即能修行证果；由证声闻果后，进而趣发大乘心，这在法华经里面讲得很详明。第二像法时代，依天乘行果趣得大乘果。这一时代，可拿净土宗──兜率与极乐净土等──和密宗来做代表，即是由生天国和成天身，以即得佛果。第三末法时代，是依人乘行果趣修大乘行。在中国相传，佛出世到现在有二千九百多年了；但照其他国家的佛教历史考证起来，现在才佛灭二千五百多年，正是末法开始的时候。在这时，应依人乘行果趣修大乘行，这是时代机宜的需要。尤其中国的佛教，近受世人的攻击，以为佛教是逃世和迷信的。天乘似神道迷信，而声闻似逃避现世。所以应使之知道佛法对于做人道理的特点，要依人乘行果趣修大乘行，发挥大乘教理和做人的道理，使世人认识做人之需要佛教，然后才能发生信心；其解大乘理发大乘心者，进一步趣大乘行实行六度、四摄，获得无上佛果。以上所讲，即行的三依三趣。

    至于果，都是佛果，所以就不再别开了。现在可将我对于佛法的判摄──能诠的教法，所诠的理法，和所修的行德，作一番讨论。

    尊　　能诠法的本身，如经律等，我认为应加分别。

    太　　这如佛说的经律，或巴利文的经律论等，都已经分判得很好了，故今不说。

    苇　　小乘和大乘的名称，可以不要吗？如锡兰、缅甸一带听到大乘的名词，就不欢喜！

    太　　这些名称，要之、可以劝发大乘心；不要、可令止息嫌嫉心，随宜不定。不过大小乘的分别，在明阿罗汉果和佛果的功德不同，在这点上说，又似乎是免不了的。

    苇　　他们以为证阿罗汉就是佛果。

    太　　阿罗汉和佛果，只有了生死的少分相同，福慧是不同，所以不应混为一谈。

    陶　　大师分的宗，只分空、有二宗可以吗？因为我们觉得法界圆觉宗，就是佛果哩！

    太　　这不是指所证的果，是就一部分教典所诠的理而判的。如有华严宗一摄一切，一切摄一，六相十玄等教理是，故特分一宗。

    苇　　华严可摄入唯识吗？

    太　　华严在盛行空宗的地方，可摄入空宗；盛行唯识宗的地方，可摄入唯识宗。但在中国盛行台、贤、禅、净，所以是有特立第三宗的必要。

    福　　一乘是实，抑三乘是实？

    太　　实理都不可说，教法建立，两说都是方便！

    堃　三宗的理是否有深浅？可以把唯识法相宗排在前面吗？

    太　　三宗平等，无有一定前后，因为我说大乘的根本心与究竟果是无二的，不同古人分别高下。

    雪　　我觉得密宗可另开一宗，因为他修行的方法特殊。

    太　　在行上诚有不同，但这三宗在理上分判，没有特开一宗的必要。

    尊　　解深密经等说二乘果也可为究竟的。

    太　　因为佛说法时及玄奘法师在印度时，执着小乘的人很多，故随顺如此说。这只要

    明白史乘变演的，即不成问题。现在大家对于依人乘行果趣入大乘行，有什么讨论没有？

    雪　　我觉得由人乘行直趣菩萨行，很不容易，还要要经过声闻行磨练一番才好！

    太　　这在有些根机诚是必须的，故我所拟的菩萨学处：一、由在家菩萨三十年以成出家菩萨；二、由出家沙弥、比丘十二年以成出家菩萨。第二种即与先经声闻行磨练相吻合。

    李　　我觉得没有什么讨论。不过、只仅理论是无益的，要注重实践，需要把依人乘行果的大乘行纲领，用浅显的文字编成教科书，使大家知道。如本院过去的学生毕了业，仍是回住自己的小庙，过着闲逸的生活，这学了又有什么好处？我们应使他们养成菩萨心行，从小范围而扩展到全国去才好！

    太：这首先要从本院的教职员练习做菩萨起，自然可以领导学生了。（融海、光宗合记）（见海刊二十二卷一期）


3.佛教对于将来人类之任务、种性

    佛教对于将来人类之任务、种性

    地点：汉藏教理院客堂
    时间：民国三十一年一月二日午后
    出席人：太虚、王恩洋、法尊、苇舫、严定、张纯一、陶冶公、阳懋德、周贯仁、福善、慧明、印法、天慧、超明、北海、常光。

    太　　王居士的研究佛学，到现在已经有二十多年的历史。一向研究精进，实践行持，可谓是一个行解并进者！不但行解并进，将于佛法的弘扬，也非常的努力。这次到山上来，使我们有这座谈的机会，希望随个人的意乐，将佛法上关于重要的问题，提出来互相讨论，互相切磋。

    太　　王居土与各位既都不肯提，我就来提一比较宽泛的问题吧。现在这个时代的人类社会，非常的暴乱，中国人民正处于水深火热中，遭遇到的痛苦，简直不忍想像！不但中国如此，全世界的人类，也是都在领受着最大的痛苦。这样的痛苦，既不是天灾，也不是猛兽等为患，完全是人类自己的互相残害。人类这样的同类相残，并不是为了没有衣穿饭吃而起的斗争，还是由少数的思想指导者和政治统领者，为达到某种目的物的取得而造成。现在人类遭受的惨苦，是已经成熟了的恶因果报，当然无法使这果报顿获消除；可是我们应该以佛法的力量使他减轻，并且要使将来的世界人类免除再有这样的悲痛。世界人类经过了这次大苦难大破坏之后，佛法对于最近的未来世界人类，应当尽怎样一种的任务？这是值得我们讨论的。所以我现在就提一个“佛教对于将来人类之任务”的课题出来，请诸位尽量发挥意见，而加以互共的商讨！

    王　　我觉得这个问题很大，的确值得我们讨论。我且说一点个人的意见：世界人类的事业和文化学术，无量无边，我们想对于各种学术都要学习，这的确是不可能的事。但人们常说：“站在自己的岗位上各尽其责”，我觉得这样的话很不错！我们是佛教徒，以佛法为立场来讨论这个问题，这是非常适当的了。我觉得佛法在世界人类当中所站的岗位，是眉与目的地位。换句话说，佛法即人类当中的眉毛和眼睛。我们做事须要手，走路须要足，乃至人身上每一种肢体，都各有其职能功用。佛法在人类当中，不是手足等的作用，而是眉毛、眼睛的作用。如军事、政治、经济等等的作用，都不是佛法所能作而要作的。如叫我们去带兵打仗，当然是书生谈兵，终归失败。同样，建国等等许多的职责，也不是佛教徒所能作的，因为这些职责，恰如一个人身上手足等所应尽的职责一样，不是眼睛所应有的职责。但是，一个人先有手作事，有足走路，还是不够，还必须要有眼睛的引导。傥若没有眼睛来引导手足，那末手足的动作，都成为盲目危险的了。佛法何以是人类的眼睛？因为佛法对于宇宙人类的大谜，给了一个真实不虚的正确的解决，等于给人类安了一个看破迷网的眼睛。西洋的哲学，天天在喊解决宇宙之谜；他们的学说，也有许多很说得精深，有些简直与佛法的一部份意义相类似，但是他们的学说中，总不免矛盾冲突，互相破斥，互相攻击，终究没有一个澈底解决了宇宙迷网的人，他们永远在黑暗里摸索。佛法却不是这样，对于宇宙的真理，真是亲证到自性法界，将亲证的境界，用语文把它等流出来，并不须费什么的力量，就揭明了宇宙的真相。所以佛法把西洋人暗中摸索所得而起的许多矛盾冲突，给了一个调解。西洋学说主义之冲突，就是因为哲学问题没有解决，他们好像盲人扪象，扪着头的执头为象，摸着脚的执脚为象，摸着耳等的执耳等为象，各执自己摸着的一部分，总拚凑不出一个整体的真象来。我们阐明佛法，就是给他们安眼睛，祇要把人类的眼睛安起，那就什么东西都可用了。如刀不用以杀人而用以切物，飞机不拿来作轰炸人们的凶器而用作交通上的运输工具，那岂不是人类的幸福吗！西洋人天天在喊征服自然，现在造出各种杀人的利器来，反而弄成征服人类了！这就是因为他们没有眼睛的原故。但是我们要想给人家安眼睛，也是很不容易的事，必须首先把自己的见解安立正确，然后才能纠正别人的误见。现在的佛教，局部的好的一面看来，似乎已很兴盛；实际表现在社会上的，还有许多迷信色彩的遗留，经不起现代的科学批评。所以我们要想给别人安眼睛，还须先来一个内部调整。其次对外，我们不懂得人家的学说，在理论上谁是谁非，就无从给人家正确的批评。古人说：“不入虎穴，焉得虎子”，我们要批评别人的学说，给人家纠正错见，就须得学习研究别人的学说，对于他们所持的理论，是非曲直有适当判决，然后可以不客气的给它一个澈底的正确的批评，使它长出一个眼睛来。我说佛法是人类的眼睛者，就是这个意义。复次、佛法何以又是人类的眉毛呢？眉毛在人的面部上，可以说是最没有用的东西，它既不能如眼睛样的见色，又不能像耳朵可以闻声，为什么人们的面部一定要留着这两条眉毛？我想来想去，知道眉毛原来是庄严面部不可缺少的东西。上至诸佛菩萨，下至诸天人类，都有眉毛。假使某一个人没有眉毛，我们就要说他没眉没眼。所以眉毛这东西，在人面部上是不可少的庄严物。同样、佛教徒能够严持佛戒，实践修证，住持正法，即是人类的庄严，如人的面部有眼有眉。人类是必须要庄严的，古人如伯夷，都是人类的庄严，他们上不臣天子，下不友诸侯，有超出人类功名利禄得失的行为，成为人类中共同崇拜的高逸之士。周武王屈于夷、齐，光武屈于严光，他们于这些超然的隐士之前都不敢以帝王之位自高。佛法在人类中表现的正是如此，尤其在中国佛法是如此。本来、佛法在印度有印度的情形，在西藏有西藏的情形，在缅甸等处有缅甸等处的情形，那不过各处不同的习俗环境的影响而已。实际说来，佛法本身，的确是特别地注重了超然于人世这方面的。所以我们佛教徒，应该以毗尼自严，勤修德行而作人类的庄严。其为人类思想的指导，浅言之三世因果，大而法相法性，以之调剂西洋学说，西洋的学说才有办法。当然、佛法其他可作的事情还很多，但我觉得佛法主要的应该先作到这两点，这就是个人对于这个问题的一点意见。

    太　　王居士的话说得很切要，将佛法判定为人类的眉和目：对世间的错误知见，则以佛法的正见去纠正它，给他们安一个洞见宇宙之谜的眼睛；对于佛教本身，则以毗尼自严，勤修实证，表现出佛教徒的高尚德行，而为人天的师表，使佛法成为人类之所推尊。这种见识理论，发挥得恰到好处。在菩萨行上说，正是针对着时代环境的要求下，应时应机的菩萨行。

    尊　　在我的思想上，觉得这个问题很难得到实际的决定。虽有很好的理论，推行实现却很困难。就以佛陀在世时说，以佛陀那么大的福慧威力，佛法的宏扬，还只推行到那样的境地，何况现世末法众生，趣向善法的心理非常薄弱，同时又为异说纷纭的主义学说等所陶醉，于佛法的接受，比较佛在世时的众生，那是更困难万倍了。以我自己学法的经验来说：接受别人的教授就很不容易，接受后而实践修持，更不容易了。同样的、要令别人接受实践，想来也是很不容易的事吧。不过在世界大变乱大破坏之后，人们能够自觉地生起趣向善法的心时，佛教徒能应时努力宏扬，佛法的推行，也就可以收到一部分功效吧！

    太　　佛法的推行，只要时节因缘到了，是可能而容易的。现在人类的斗争，真是全世界人没有不在斗争中的了。泛看之、是由世界上几千年来，因有斗争的因素存在，如事实上有各别国家民族存在，因有国族主义的提倡，说自己的民族是第一等民族，最高尚优秀的民族，别的民族是劣等民族，优等民族应支配劣等民族，劣等民族应受优等民族的支配，成为统治者和被统治者，压迫者和被压迫者的斗争。复次、人类生活的享受，又有的人非常丰富，有的人非常贫穷，成为剥削者和被剥削者、资本阶级者与无产阶级者的种种不平等的现象，都是使人类不安定而发生斗争的。但这种差别和悬殊的对立，虽则可能引生人类的斗争，但真正构成人类发生大斗争的因素，还是少数的思想指导者、政治统领者，他们怀着某种偏见或某种野心，要由领导着国族差别上的和贫富悬殊上斗争力，鼓动人类斗争以达其目的，才酿成世界大乱。这些发动人类大斗争的思想指导者和政治统领者，他们并不是真为人类谋幸福，是利用人类有国家民族的差别等，发挥他们自己的思想权力，叫别人牺牲来达到他们所欲求的目的。所以思想家、政治家们，绞尽脑汁，把他们的学说主义，扩张到全球人类。海、陆、空、种种杀人的利器和方法，无所不用其极，弄得将来全世界存在的东西，只是一些瓦砾枯骨。思想家、政治家们原来是利用一部分斗争力量和优越武器去达他们自己所欲求的目的，其结果则大乱之后，弄成两败俱伤，什么也不能得到！这时的人类，都生起一种厌战乱求和平的观念、思想家、政治家们，也失其自信而无可利用了，这时就出现一个让我们宣传佛法的好机会。复因交通工具便利了，人类的国族差别，于往来中无形融化；而人类的生活所需，也因生产工具进步了，用不着多大的劳苦就能得到，所以工余任何人都可以有闲暇领受高等文化的熏陶。同时、近百余年来，人类平等自由的觉醒亦渐普遍，当然佛法可以成为人类理想中所需求的学问了。佛法就动用这时代机会，一方面乘人类不复以武力为后盾的趋势，一方面适应人们要求真正自由平等的心理，充分发挥佛法绝对无二的感化力和智辩力，去说服全球上所有的人类，这样人类即自然的亲爱精诚，世界亦自然的和平无争了。所以世界大破坏之后，诚如王居士所说，佛法正是人类所需要的眼睛。不过、问题中所特殊提出的“最近将来”，确是佛法能尽其最大任务的时代。可是我们佛教徒自己，就须得有渊博精深的学识，实践修证的德行，才能为人类正确思想的指导者。若连被指导者也包括在佛教徒内，则佛教更能发挥人类全身德用了。因此，我对于王居士所说的眉毛，稍有异议。因为戒行高洁，也正为充实目力及身力的根基，决不同眉毛的但为庄严。希望我们佛教徒，向着三增上学及六度、四摄的菩萨行努力，准备去作改造世界指导人类的导师，使未来的人类世界，成为佛化的世界！

    尊　　现在、我很愿意提出一个问题来同王先生讨论。王先生二十多年来，专研法相唯识学，素为我所钦佩！今天能相聚在一块儿座谈，因缘殊胜，所以我特地将对于经论中所说种性的疑问，提出来请王先生解释。种性问题，在各经论中说得不很一致，有的说一乘者，有的说五性者。大凡说一乘者，多只认法界体性为性，亦即究竟一乘佛性，此为大乘中所共许者，现在不去谈它。唯关于五种性之说，中观、唯识两宗的见解各有不同。在中观宗，依据般若经等所主张的，固然是究竟一乘，但若就三乘人的智德上说，亦可建立三乘种性的差别，以能依的智德有大小胜劣故。此尚是狭义的说法，若就广义而言，则众生的智慧差殊有千差万别，依之建立种性亦可成千差万别。这么一来，种性的建立可至无量，岂只三乘、五乘吗？可是究竟说来，实只一性，因为法界的本体没有差别故。唯识宗则不然，种性的建立，是依据解深密经等，约无漏智种有无具缺而判有五种性。具人空无漏智种而无法空无漏智种者，为声闻种性和缘觉种性；若人法二空无漏智种都具足者，为大乘种性；傥人法二空无漏智种都不具者，即为无种性或阐提种性。这些都容易知道，但不定种性之建立，在我却有些疑惑之处。既先已或具或缺某一种无漏智种，即是已经决定为某种性人了，何以又会有不定种性呢？又唯识宗建立种性所依的无漏智种，依有漏无漏判，是属于无漏；依有为无为判，则属于有为：所以唯识宗建立种性所依的无漏智种，是属于有为无漏的。中观根据般若经等所建立的种性，则纯是无为无漏。若以三性来判，无为无漏属圆成实，有为无漏则属依他起净分所摄，此依他起的净分虽亦可属圆成实，但非真正圆成实，而是假名圆成实；因为不是无为无漏，而是有为有漏。所以唯识宗依无漏智种所建立的种性，在中观看来，仅属假名，决不是究竟胜义。想王先生精研法相唯识，对于这个问题，定有圆满融会的解答。

    王　　这个问题太大，古人已一再诤执过，都没有得到圆满的解答。如天台宗荆溪大师所著的法华五百问，就责难过窥基法师着的法华玄赞上五种性的建立；后有贤首法师着的各论疏，也涉及种性问题，亦经慧沼法师等所著的各论疏评判过；但还是没有得到圆满的解决。古德对于这个问题的讨论，都没有得到结论，何况浅学如我呢！但尊法师既提出这个问题，我又不能不谈谈，现在且依唯识宗所说的五种性，聊作说明。唯识宗建立的种性有二：一为理种性，一为事种性。理种性者，谓真如法界，也是法界本性，或简称法性。此法性人人本具，即一切众生皆可成佛的清净无为的平等佛性；迷此法性的为凡夫众生，悟此法性的则为大觉圣者。所以天台宗等说的究竟一乘，也就是唯识宗所说的理佛性。事佛性者，谓无漏智种，此复有二：一为法尔智种，一为熏习智种。法尔智种又名性种性；薰习智种又名习种性。虽然分这么两类，但两种种性是互相依助而出生智德的。若具足性种性，没有习种性来激发，则终不能生起智德。反之、若没有性种性为依止，虽有习种性，无漏智德亦无生起可能。所以性种性与习种性，必相依互助才能出生无漏智。由是可以知道，单具人空无漏智种者，为独觉种性；若虽具人空无漏智种而尚待熏习者，则为声闻种性；傥双具人法二空无漏智种者，为菩萨种性。若虽具二空无漏智种而尚待熏习者，则为不定种性。其声闻、独觉的不定种性，在经论中虽未见明文，但菩萨不定种性，经论里却不难找到根据。至于无种性之阐提，也可以分两类来说：第一是悲愿菩萨，发大誓愿，普度众生，所谓地狱不空，誓不成佛。如文殊、普贤等菩萨，实际上早已成佛，但为救度众生的原故，永远誓现菩萨身，这也可以称为一阐提。其次是断善根的阐提，这也可以分两类：一种是断了善根还可以续起的，此则有成佛的可能。另一种是根本即是无种性之阐提，这一种阐提人，无论怎么熏习，终无成佛的可能。就是佛亲宣法义而摄度之，亦只能获得人天福果罢了。上面所说的，完全依据弥勒、无著诸大菩萨诸大论师及玄奘、窥基法师等的意思，系我个人完全信受之所在；若言他宗是非得失，那我不敢妄赞一辞了！

    尊　　我觉得声闻、独觉种性，本无怎样的差别，因为唯识宗的种性建立，完全依于人法二空之无漏智种故。具人空无漏智种者，为二乘种性；双具二空无漏智种者，为大乘种性；二空无漏智种俱无者，为阐提种性。但不定种性的建立，似乎有些困难，以若具有二空智种，则应判其为大乘种性人；若无二空智种，则直可名为无种性者，何以还须建立一不定种性耶？

    王　　本来具足法空无漏智种者，亦决定具有人空无漏智种，所以有种性中，除小乘种性外，亦定属大乘种性。不过、大乘种性中有悲愿强弱的差别，悲愿强胜的菩萨，直趣佛果，而成为大乘种性，此名顿悟菩萨。傥悲愿赢弱，先趣小乘已，而后又回心向大，此名渐悟菩萨。简别不是直趣佛果的顿悟菩萨，故特名为不定种性。以其虽具法空无漏智种性，不定即直趣佛果故。

    太　　这个问题的讨论，很有意义。不过要分三层来说：一层是不成问题的，如一切众生皆有佛性一语，唯识宗依之建立理佛性，天台宗依之建立情与无情皆成佛，三论宗、华严宗等也依之建立一乘佛性，虽然名词各别，但义理还是一个。二层是不易解决的问题，即唯识宗五乘种性的建立，而其他各宗都不承认。但双方各有圣教量的根据，并且造论的又大都是登地菩萨，当然我们也可仰推上圣不加评判了。无怪古德诤论多时，而终未能获得一圆满结果哩！三层是容易解决的问题，即是不定种性。经论中多言先学小乘而后迥心向大者，是不定种性。但王居士仅从闻熏及悲愿强弱上说，则不是约种性上去建立了。若但由闻愿等缘上立差别，如像断善根者，固然是阐提种性；但若续起善根以后，精勤修学，渐次升进，或证声闻，或趣独觉，或成菩萨而证佛果，在未能决定其将来证至何果时，岂不都可名为不定种性了吗？所以大乘种性与不定种性的区别，系有一类众生虽人法二空无漏智种都具足，因其法空无漏智种性特强，遂决定直趣大乘，而立为决定大乘种性。复有一类众生虽也具人法二空无漏智种，但或二空无漏智种俱赢弱，或人空无漏智种较强，故先趣入小乘；后遇胜缘及诸佛不令有大乘智种者终守小乘，故又转趣大乘。以其不能决定直趣大乘，所以别立不定种性。（正果、昌厚合记）（见海刊二十三卷五六期合刊）


4.佛法能否改善现实社会

    佛法能否改善现实社会

    八月初旬，陈真如、黄忏华、潘怀素、张剑峰等诸居士不约而同集缙云山。至八日、大雨滂沱，暑气顿消。太虚大师以时机难得，于此新凉之际，在大讲堂召开一佛法座谈会。出席者，前述四人及陶冶公、金觉范、龚星楼、卫立民诸居士，暨萧、原二君，并有印顺、苇舫、尘空、妙钦、正果、开一诸法师等。而本院全体员生，亦列席旁听。由大师亲临主席，先提出“佛法能否改善现实社会”一问题，请出席人藉此作为论端，发表意见。仅陈真如、潘怀素二居士与印顺法师三人发言，已逾三时有余。大师竟因历时过久，勉及尽辞而致病。

    太虚　 “秋风秋雨送新凉”！陈真如居士等，都是游于华严法界中的善知识，在这时期，不约而同地俱集本山，这是很难得的一个缘会，本院（汉藏教理院）略备粗陋茶点，召开这个座谈会，在以法相资，同得法喜。

    我先提出问题，作为论端，那就是“佛法能否改善现实社会”。庄子天下篇中评论当时学说思想说：“各得道之一察，欲以易天下”。所谓易天下，就是改善现实社会。尤其现时的学说思想，大都是集中于“怎样改善现实社会”这个问题，其原因有二：一、因为现实社会的矛盾现象太多，由这矛盾的现象而产生无限的痛苦，尤其是在残杀的战争时期。所谓现实社会，即是指现在实际有组织的人类社会，人类的社会既发生了痛苦，只要是有思想、有良心的人，无不力求改进。二、由于近来各种学说的进步，社会的痛苦的确有解决的可能，因此有思想的人，不逃避现实，不脱离社会，而以全力集中急求改进。现实人类社会的痛苦，不是天然的，或什么神赐予的，而是人类自己起心不良，自相争杀而造成的。改造这种痛苦的现实社会的学说思想，现在一共有四种：一、强调民族至欲以武力征服世界的国粹主义，如德国、日本是。二、民主主义，如英、美是。三、共产的社会主义，如苏联是。四、综合三种思想而改良的三民主义，如我们中国是。第一种主义将要失败，第二种民主主义的力量在全民参政，第三种的力量在劳工专政，第四种则在发展人类求生存的力量。这三种主义，当然继续推行下去，均利用科学以改进人类现实的社会为目的。

    然而佛法是否也可以改造现实社会呢？佛法的存在，是否为人类所需要？如果佛法不能改造社会，不为人类所需要，那就可以不谈。假使能改造，但是现在已经有了几种足以改进的主义，那不是不需要佛法了吗？

    再深一层讲，我们应当要明白什么是佛法？什么是现实社会，以佛法的眼光看来，现实社会应当逃避吗？还是应当改进呢？或根本加以否定，说从来就没有什么社会。从这几方面，都可以佛法观察。但今天座谈会的题目，主要的在是否可以改进现社会。

    讲到这里，我连带地记起十六年前，真如居士在杭州灵隐寺和我晤面时，曾问我“佛法是否也讲救世，佛法可否救世”？我当时简单的答覆是“也讲救世，同时也可以救世”。不过“世间”的范围很广，现在的着重点，是现实的人类社会。前两年、王恩洋居士来山，我们也曾召集过一次座谈会，讨论“佛法对于战后的人类有何贡献”？他说：“佛法如眉目，可以庄严人类及明导人类”。当时有人批评它说得太过分，因为其他的宗教学说并不是盲目；但也有人说它说得不够，因为佛法并不如眉目只是人类的庄严和明见而已，应该是人类的全体大用。今天讨论的也略有相近，现在请各位对此问题发表高见！

    陈真如　　刚才大师提出“佛法是否可以改善现实社会”这个问题，本人觉得非常扼要。听了大师的这番伟论，使我发生很多的感想。但座谈会的时间短促，大家都要发表意见，我不能将我所感想到的尽量地说出来，只能说一个大概。

    佛法对于世间，的确很重要！我们佛教徒生存在这现实的世间，不能脱离这现实的人类社会，因此与这现实的人类发生密切的关系。这不但佛教徒是如此，无论何种宗教徒也是这样。佛教对于世界人类的影响之大，尤以中国为最，但在新时代的今天，我们应当振兴使它对人类社会有所贡献才好！因此大师提出这个问题。不过、我觉得佛教徒首先要坚持自己的立场，尤其是出家的僧众。

    佛法本以出世为鹄的，因此有僧伽制度和组织。此制度和组织，有的已衰败而不适应时代了，这大师老早就已看到，并提倡改革。不过此制度所欲达到的目的在出世，这是谁也不能否认的！至于制度，能够改革，固然很好，如果不能，那末、旧的制度无论如何是应该保存的。向来一班人以为和尚只是吃国家的饭，是消极厌世的社会分利份子，这我们可以置之不理。为什么呢？因为我们是宗教徒，无论那一个国家和民族，都是需要宗教的。佛教既是伟大的宗教之一，决不是一句话可以抹煞其价值的。但僧伽的堕落和寺庙内部的腐败，这也是事实，我们应当承认。在中国的城市和乡村里，人民的生活习惯所受的佛教的影响，比儒家还要大。如某些青年，他尽管不信佛，待他的家里一有什么事，其家长必到寺院打斋供僧或念佛做佛事等，其影响之大，可见一斑。总之、佛法以出世为鹄的，有佛法因有僧众，有寺庙，有制度，有教育；而僧众的责任，则为继续如来的慧命。我们要站在自己的岗位上，坚持自己的立场，决不可因人家讥谤而摇动。

    佛法与现实世间，在兄弟一向的见解，以为社会的政治、经济等问题，不是佛法正面，而是旁面的。这就是说，佛教徒不应从事正面的政治、经济等活动。因若从事正面的活动，无论在形式上和作用上，均为佛法的力量所不及。在历史上，佛法一向为帝王所尊重，以之而感化世间改善世间的亦未尝不有，但其正面所作的事，皆为世间的事，如菩萨现宰官身以法律为正面，现将军身以带兵与军令等为正面，他们绝对不能是僧侣。如果它有佛法的修养，内含菩萨心肠，与敌人短兵相接，对敌方的投降份子，它就不会杀，否则他就违反了菩萨心。现将军身带兵与敌短兵相接是正面的世间事，对敌方投诚的份子不杀害，则为旁面的佛法。认清了这点，方可以说是认清了现实世间。

    若佛法专以从事政治、经济活动而治世，恐怕早已无佛法存在了。中国在五胡乱华的时候，符坚派人迎鸠摩罗什来中国宏法，但因乱战撕杀，罗什停留凉州而不能来。待姚兴遣兵迎罗什到长安，而符坚的国早亡。这是表示佛法是超时空性的，是为全人类谋幸福的，并不如欧洲的宗教，可以被人利用为政治等侵略工具的。所以即是我们做了政治家或经济家，对正面的世间事应当尽职，而佛法只能从旁助理，这是应当认清楚的！

    还有一点意见，那就是我们佛弟子明了佛法，应如何修菩萨行。这是一个根本问题。这就是说，无论是出家也好，工、商各界也好，在复杂的现实社会当中，我们应该有什么不同的表现？以佛弟子的立场，在繁杂多样性的众生当中，如果有特别的表现，这种表现，比什么力量都大！行菩萨道，我以为只是“悲智”二字，我们应当随时记着！“悲”、就是伟大的同情，无条件的忘自我而为他人，他人的痛苦就是自己的痛苦。如世间有些痛苦，不是由有情自己本身发生的，而是由团体中间发生的，这种痛苦，世人无法解决，唯有发大悲心的菩萨才能解决。此种伟人，实为其他宗教所不及！经里说：从前有一个人，欲纂王位，他喜于射箭，可以射中空中的飞鸟；当他放箭射王时，那箭在国王的面前忽然堕了地。原来那国王是菩萨，他看见对方的箭射来了，即入慈心三昧，因此箭就堕了地。射手见了这种现象，极为恐怖，预备再射第二箭。国王连声道：“你如果再射，就会射到你自己”。射手听了他的话，大受感化。由此故事，可以证明旁面的力量是很大的。我们如果以佛法到社会上去从事正面的经济、政治等，就要失掉自己的立场，结果是同流合污。“智”、就是智慧，要有智慧，才可以认识世间的一切，见世间如幻如化，因争的撕杀而起怜悯而发生大悲，所以悲智是同一根源的。佛法对众生的利益，则是救众生的慧命！时间多了，余待下次再说。

    潘怀素　　大师提出这个问题，意思就是说：社会已经有了毛病，须要改善，如世界大战即为毛病的表现。这种毛病，科学是否能改善呢？

    我们知道人类的历史发展，就是因为有生命，有生命就要生活，为了要生活，不能不随时为生活而奔驰，就是临死的时候它也要挣扎。现在社会的一切，都是向上发展的：茅屋可以遮风雨，大洋房也是遮风雨，但大洋房比茅屋好些。所以人类社会的发展，就是因为人类要好的生活。但在历史发展的过程中，由于人类自私观念的原故，所以社会发生斗争。在原始社会里，生活取于自然；到了贵族社会，以为生活资养由于天赐；而现在则以为是由于人类自己的争取，因此不得不斗争。如我们这里许多人，若只有一杯茶，但因各人实际的须要，就不能不发生争夺。由于这个原故，于是乎就有你的、我的、中国的、外国的等等不同的观念。又如希特勒发动世界大战，强调日耳曼民族至上，以科学的眼光看来，都是极端错误的。如果将这些错误观念改正，那末社会也就可以改好。但“好”以什么为标准呢？我以为应以全人类的利益为标准。这个标准，才是一个正确的观念。若只就个人主观的玄想以为就是好的，那结果就会因各人的见解不同而发生纷争。如我们所吃的米，本是大家的力量做出来的，那末就应共同享受，在这中间不应有什么特殊的阶级存在。以此种标准去衡量社会，才是真正的衡量。因此改造社会，应当从大众着眼。但众生无量，个性不同，现在要做到这步，事实是不可能。

    有人以为科学发达不好，把人类的自相残杀的罪恶，一概归罪于科学，这是不懂科学！因为科学的本身是无我的，无罪的；科学的好坏，只看人类自己利用得当与否！如花生可以吃，但吃多了，也可以胀死人。

    人类的历史，往往在错误的观念中兜圈子，如果这错误的观念不改变，社会就无法改善。我们知道，生命是无上宝贵的东西，然而生命的本源，科学却无法解释。如生物学分析到最后，对于生物的本源，只能得到一个抽象的概念。生命无穷，故每个生命与人类社会的发展也就不同，而维持这宝贵生命的存在，就需要资料的充足。

    更向上一点，我们的生活要好，但好的标准都由于各个人的主观不同。如穷人茅房也好，阔人则要大洋房才好。尽管他们的好有区别，但都由于他们自己的感觉。这种感觉，就是所谓判断力。因各人的主观不同，故他们的判断力也就有异，以主观的立场去衡量社会，这是错误的，但这种错误，科学却无法改变。

    再看──西洋的──宗教，是否可以改进社会呢？也不可能。西洋的宗教与中国的宗教，其内容根本不同。西洋的宗教，以为宇宙万有均由神所造，中世纪的几百年，就在这种思想统治之下。基督教的初创，其目的本亦在为改进人类社会，但结果被人利用作为政治的工具，因此造成中世纪的黑暗时期。自文艺复兴、科学发达以后，欧洲根本就没有几个真实信仰宗教的人。所以我说以宗教改进社会是不可能的。此外如回教、婆罗门教等，同为幼稚可笑！

    科学、宗教既都不能改进社会，那末佛教呢？这我们可以从佛陀的本身来看。在佛世，当时的印度社会环境，的确给他一个很大的刺激。他考察生命的来源，看到社会上森严的阶级制度，他经过长期的思索和考虑，得到了结论。他以为众生都是平等的，生命的本质，并没有什么不同的地方，因此推论到社会也应当平等无差别才是。所以、佛法是否可以改造现实社会，就看每个人的无差别的平等心理是否可以建立？如果建立得起来，就可以改造现实社会。佛法之所以能够救世，也就在这点。

    印顺　　大师提出的问题，刚才听了两居士所发表的意见，我也有一点感想。佛法一面是以有情（生命物）为中心、为出发点的，所以佛法的目的，在使有情认识痛苦而求解放，因此有佛陀的出现，佛法的流传。因为佛法的本旨如此，所以佛法完全是为要改善人生。有情痛苦的发生，不出三方面：一、是由于自己（身心之间）所引起的，二、是由于社会（自他之间）所发生的；三、是由于自然环境（我物之间）给予的。佛法的宗旨，是为了要解决这些痛苦。但我与自然之间，只要有方法，了解自然物质的原理，就可控制利用而摆脱之。人人可以实验，像科学所说的。可是人类社会的自他之间，就不会这样简单。在某种环境之下，同一的社会关系、社会机构，他赞成，你却不满意。过去可以安全，现在就不能控制。从前热烈的追求他，现在却厌恶他。社会现象所以不像自然科学的那样必然，就为了有人类的精神活动在，故仅只科学是不足以改进社会的。社会的改善，可从适合多数人的要求，用社会组织的共同力去改善他，政治、法律等，都是为了这一点的。说到身心间的问题，只要肯自我反省，就可以知道比社会纠纷更复杂，更不容易把握。个人的性格、兴趣、嗜好、思想，要加改善，是很不容易的。一切宗教、修养，特别是佛教，侧重在这一点。从广义说，要改善现实的人类社会，与这三种都有关，也可说自然科学、社会科学以及宗教、佛法，都为了改善有情中心的人间。但如社会不良，没有合理的制度，那科学会变成贼害社会的东西。现代战争，不是受尽了科学的伤害吗！但这与科学本身无关。进一步，如人类私欲发展、人格堕落，那末任何社会制度，都难于改善社会！多少人假借民意，利用愚民！多少人利用政治、经济机构，来破坏社会的和平！所以这三者并重，而改善社会，应从根本的人格思想改善起，这是佛法的立场。而且、科学的进步，不一定是社会的合理与平安；社会的改善，不能担保你的身心安乐；佛法是从这究竟的观点出发的。

    人类的社会组织的好坏，虽有各人的见解不同，但不是不能比较的。大概在国家强盛时，其政策就比较宽容，倾向大同；若受到压迫，在危亡之时，就要强调比较狭隘的国家、民族主义。社会的终极，当然是倾向大同。但真正的好坏，我认为应从人类的共同要求，而更当重视某一时空中的现实需要，从双方兼顾中去估量其价值。否则、任何制度都不能一定适合，这只是例子。

    佛法对于现实社会的改造，可以约声闻佛教与大乘佛教两方面来讲：声闻佛法与大乘佛法不同，它是超越的，不是正面的去从事经济、政治等活动，它是以有生而到无生，超社会而得解脱。有人说：这是消极，但消极并不一定与世间无好处。如小乘圣者，它有伟大的精神修养，有高尚的人格，便可以影响社会。如中国的伯夷、叔齐，其精神感召后来的人也很多！然大乘佛法的思想，则完全不同，它以为生即无生，无生而不离生，故正面的去从事经济、政治等活动，并不妨害自己的清净解脱，它要从世间的正业去体验而得解脱，这种解脱叫做不思议解脱，这在华严经里说得很多。故大乘佛教的思想对于社会，并不一定要站在旁面；政治、经济等在吻合佛法的思想体系下，何尝不是佛法？因为它主张世间法即是出世法的原故。不过、出家人倒不须要这样做。总之、佛法一是净化身心的声闻佛教，守住自己的岗位，不失自己的立场，从旁面去影响社会，不去从事正面的经济等活动，它深刻却不能广及。二、是以世间而达到清净解脱的大乘佛教，可以正面地去从事经济、政治等活动。出家人应以声闻佛教为立脚点，而在家佛教徒则可本着大乘佛教的精神，正面的去从事政治、经济等活动，这政治、经济等就是佛法。

    太虚　　今天的座谈会，有三位发了言。第一是陈真如先生，他所讲的可分为两点：一、出家僧众以超俗的立场和人格的表现，从旁面的影响使社会改善。二、在家的佛教徒，虽亦正面地从事政治、经济等活动，对世间的责任尽职，而内面菩萨的大悲大智心，表现与一般人不同，无论从正面或旁面，皆可能使社会改进。

    第二是潘怀素先生，他对社会的改造，说到有科学的、宗教的、佛法的。科学对于人类的历史差别性，无法解决；宗教又以神权思想来统治人类，以神为本，这只是人造的玄想，以之而改良社会是不可能的。最后谈到佛法，以佛法说众生无差别，人类的善的标准，应以大众的利益为对象，以生命无差别的理论，去观察众生，如幻如化，心性平等，故可以改进现实社会，同时认识生命的宝贵而应加以保护。但以什么方法去改进，潘先生没有说出来。

    第三是印顺法师，它说佛法以有情为本，其利益的标准亦须以大众为对象，这颇与潘先生的意义接近。其所提出的方法，一是小乘佛法修养的精神，高尚的人格，从旁面去影响社会，使之改进，这与陈先生的意义接近。他又提出大乘菩萨的精神，如华严经中的无厌足王等，在表面上是罪恶的而其实它在改善世间，这是不可思议的大乘菩萨行，因为菩萨是以慈悲为本、方便为门，所以它说佛法更有直接改善世间的可能。

    我以为出家制度是绝对必要的，但须把它整理好，使世人崇仰，再以方便为引导。同时、我觉得僧众的人数，宜精不宜多。

    以众生心性平等的思想为出发点，使众生从根本的心理上改造起，因此菩萨愈多愈好，使每人都成为华严法界的善知识，人间也就成华藏世界。现在的问题，就是我们如何将佛法宣扬出去，使社会人士普遍地明了菩萨的伟大精神！（光宗记）林同济　　（读记录后所提的意见）西方的冥契主义，分消极、积极两种，前者是自了汉，并不以改善社会为目的，如果社会人士受了他的慧光之感召而学为善为爱，那就是意外的收获，不是原定的目的。消极的冥契主义者，目的只有自进智慧之林，自得解脱之门。

    积极的冥契主义者，是证到了“无上正觉”后，而感得这正觉中的重要成份，就包含著「爱”的精神，翼护一切的精神，于是本此精神而勇决地以先觉觉后觉，，结果便产生一种积极传教精神，设法使大家都来信其所信，都来接受他的宗教。传教的精神与自了汉的解脱有异，但也不离宗教信仰的本位，它道地是宗教家的一种分内事。

    过此以往，则西方的冥契主义者，亦有不少直接参加社会、政治、军事的工作的，但这都是出于一时环境的“不得已”而仔肩“教外事”，不是以它为道地分内事的。

    我以为三者可并行不背，佛教的未来，应当：

    一、由一种严格的佛教院，训练有极精选──人数不必多而亦不可多 ──的悲智大士，以为佛教会中的顶峰人才团。他们要以自觉自救为最尽先的目的，必如是，然后可以维持“质精”的标准，维持佛教徒的“高度”。

    二、由这精练团中，按各人的志趣，而分出专门修行者、执行传教者两种人。

    三、在任何场合下，凡在教之正常或方便立场，认为“不容已”的社会、政治以至军事工作，似乎都应该振袂而起，来作短期或短期的担当，不宜拘拘于所谓自家的“岗位”。

    究到底，宗教家固必须把他的经常工作，局限于狭义的宗教范围内。然广义说来，毕竟一切“人的事”都属宗教家“分内事”，关键在做事者与当事者的态度与立场必需是“宗教的”。而事之本身是否属于狭义的宗教性质，乃是次要问题。换句话说，我以为在非常场合下，宗教家可以──而亦应当──本宗教的立场，奋勇担任他所认为时势──环境──或义理上必须从权担当的“教外”性的事业，由一个经常的宗教家变为一个应权的政治家、社会工作家等……。

    乞恕我一个门外汉的妄见！（见海刊二十五卷十一十二两期合刊）


1.第一次研究会

    第一次研究会

                ──二十八年六月十一日在昆明佛教会──

    普门品英译中译比较研究

    王兆熊　　查吕碧城居士于民国廿一年登载佛学半月刊及海潮音之普门品中译与英译比较，言英国克氏译者系直译自梵文，与吾国译者稍有不同。且于重颂中克氏译者较多七偈，系赞扬净土，说明观音居处及来历，尤见完善，且为莲宗有力之证，不亚于华严之普贤行愿品云。敬祈慈示，以辨真伪而利学习！

    太虚　　刚才王居士所提出关于普门品之英译汉译比较研究，很有意义。现在所说之普门品，是鸠摩罗什所译之法华经中的一品，但中国译的普门品，实不只鸠摩罗什之一种，还有正法华经，是晋朝法护三藏；还有隋朝译本，都可以比较研究。罗什所译之特长是意译，对于梵文或广或略，但取其意，其文字数量及次第，不必与之相等。如玄奘则多取直译，一字一句可与梵文对照。但什师的文字幽美，词意畅达，虽有与梵文不尽相符之处，而古来多重之。如流行最广之金刚经、弥陀经等，均采什师所译，所以古来有称什师不但是释迦佛一代之译师，而是七佛以来之大译师。故他所译的法华经普门品，我们应当尊重，无须怀疑。不过吕碧城女士将英译与中译比较有数点不同之处，第一点、他说中译“应以佛身得度者，观世音菩萨即现佛身而为说法”；英译是“应被佛所感化者，观世音菩萨即现佛身而为说法”，英译较为妥当。他对中译，“以为既已成佛，何尚待观音度之？如以何身得度之以字，表明佛为所度，殊觉未当”。这是他对于中译文法一时未看清的错误：若以“以”字指被度，则全段“以”字均被误解。此“以”字、应作“依”字解。如此、与英译之“被”字，字异而义同矣。

    菩萨位，有十信、十住、十行、十回向、十地、等觉地，初住以上即能现佛身，或说初地以上即能现佛身。观世音菩萨已超十地到等觉位了，当然能化现佛身度众生。经中亦有谓观音菩萨虽是以菩萨身助佛扬化，但他是过去早成佛的。所以观音回向文中，称为过去正法明如来，现前观世音菩萨。

    第二点、他说颂文中中译“能伏灾风火”，英译是“其焰炽如火”，以英译较能与上下句联贯。但以伏灭灾难之意，更为丰当，因焰炽如火之义，在慧日句中已可包括矣。

    第三点、英译多六偈颂，系无尽意叙述观音菩萨之居处与来历，谓观音菩萨为辅助阿弥陀佛摄受众生往生西方者。此虽可以与普贤行愿品等量齐观，助扬净宗；但中国已有净土诸经论，且向来谈净土以阿弥陀佛为主，今此普门品是专赞观音菩萨在娑婆世界度生之功德的，故以中译为适如其量。至于梵文中究竟有无此段意思，要对看梵本始知。


2.第二次研究会

    第二次研究会

            ──六月十八日──

    一　圆泽禅师之托生公案

    王兴周　　唐代宗大历间，洛阳隐士李源，舍宅为“慧林寺”，请圆泽禅师住持。后源约圆泽到川朝峨嵋，泽欲由长安经斜谷陆道去，源坚要从荆州入峡由水道去。源虽不知泽之心事，而泽已知源心欲避长安功名嫌疑，故泽顺源意，由荆州去。一天、船到南浦，因滩河危险，天未暮，即停舟。有一妇汲水，泽见，俯首哭泣。源问故，泽曰：吾不欲从此水路来者，即怕逢此妇，因他已怀孕三年，尚未分娩，即候吾来投胎；吾现已见，无法可避。请君少住数日，助吾速生，并葬吾山谷。三日后看吾，以一笑为凭。十二年后中秋夜，到杭州天竺寺外会我。泽说毕，即沐浴更衣而化。源悔恨不及，葬泽毕，三日后访妇家，果生男孩。因告详情，并求见小孩一面，果以一笑为信。源遂无心往川，仍回洛京。及到慧林寺，方知泽在未行之先，已嘱咐后事，更仰慕泽为非常人。

    准上述圆泽禅师生死事项，发生三疑：一、净宗每据此以劝人专修净土，谓一能知过去未来及坐化本领之圆泽，尚不能了脱生死，逃避胞胎，况末法具缚凡夫，一点本事亦不有？如不念佛求生西方，要想了生死，证菩提，恐怕做梦亦做不到。在净宗如此主张，固是；但根器及欲望各各不同，且整个佛学包括禅、净、密，律、教五宗，恰似五味之于口，喜酸、喜甜，各听其便，殊未克强使学佛者尽修净土何？二、圆泽既知过去未来，及具坐脱能力，并投生之后身，亦知前因后果，必其已修得宿命通。学位上，是否仅见真谛断见惑，证初果，抑已断少分思惑欤？三、圆泽遇其缘到之怀孕三年妇，始投胎托生。照唯识学中阿赖耶识去后来先作主公之说，男女投胎时，见父母交合，起颠倒淫爱，遂投入、揽混精血以成胎儿。究竟此妇成胎时，有无其他有缘之中阴神识先行投入，至三年期满，圆泽投胎缘成熟，其神识投入时，始将先投入之神识排挤出去欤？抑此妇先已结成无神识投入胞胎，以等候圆泽欤？

    陈履吉　　对于第一疑问，以为佛法各宗皆是妙法，皆具妙用，不过净宗行法方便，摄机较广，任何人都可修，任何时都可念。但各人根器不同，环境亦异，因此愿力亦不同。众生之多，绝非一宗所能尽。只要行之得法，可各得妙果。同时、佛说之法，同是有利而无害，故不可强分谁胜谁劣！

    太虚　　陈居士见解很正确！但我还来补充一点意思，净土宗最要之特点，在对于已发大乘心修菩萨行者；若但防其退失，祇为自了生死，则小乘四果名四沙门果，只要能出家依律仪而行，一生即可做到了生死。故净宗之为大乘，不在于易了生死，在成就菩萨心行不退，回入诸苦世界能实际度众生。盖要成就佛果的全智全能，非一生所能做到，而非先往生净土，未易得不退转，因在此五浊恶世的恶劣环境中转生，容易迷惑，容易退堕。如我们觉得社会环境不好，想要改良，想要救济，但我现在没有这种能力；若听之长此下去，不但不能养成改造社会的能力，而且容易被环境转移，趋于堕落，于是到外国留学，养成能力以后，再回来救国救人。这就是要先往生净土、再回世界度众生的意思。从前蕅益大师提倡净土，有人问他愿力何在？他说：我第一愿往生净土，第二愿入地狱度生，也就是这种意思：但各人自信力、愿力不能尽同。常念的净土回向文，可以代表净宗的宗旨；另有怡山发愿文，则可代表就在此土转生修菩萨行的行门。

    王居士所提之问题，很有意思！第一、是修行问题，第二、是证果问题，第三、是教理问题。又能引经据典，可谓教理行果都有了。圆泽禅师究竟是只断见惑或已断思惑，证到何种果位，要看他发的何种心，修的何种行。因为大小乘的行果是不同的，不能确定知道他的心行，所以不能决然判断。假定他是修的声闻行，其所证应在初果以上，三果以下。因三果名不还，虽尚功行未圆，但必生色界而不再来人间受生。禅师既不免入彼妇人之胎，纵有所证，应在断见惑后进断思惑之初二果之间。关于第三问题，平常以吾人降生时为初生，在佛法中说，应以投胎时为初生。圆泽禅师既未死，彼妇人已怀胎三年，此胎究竟有无阿赖耶识？世间虽有借胎、夺胎之说，但彼胎之三年不分娩，既因等待禅师，则知其非借。对此问题，请各位研究！

    符嗣尧　　古人记载多不详实，不可依之以确定其所以。

    太虚　　禅师或是菩萨现化为此特殊之表现，不可依平常去后来先之说定其生死。阿赖耶识本是普遍无所不在的，而在禅师或前报已尽，业牵识已另投他胎，但以定慧力支持原身不死，这是不可思议的力量。唯识宗许有五种不思议，所谓咒力、愿力、定力、圣智力、神通力，此兼定智愿力使然。

    二 正信与迷信之辨别

    申乃勋　　世间宗教，差别万端，邪说纷纭，愚者信之，谓之迷信。我佛法广大究竟圆满，智者信之，谓之正信。佛教者、正教也，故信之非迷信也，所以当称为正信者。盖佛字乃觉义，能学佛者方能觉悟，既已觉悟，又守之以三皈、五戒，由得定得慧，其归极必至得无上正等正觉而为天人之导师，若非正信，何能至于斯乎？又世间邪教，施设异端，为怪诞之语，无稽之谈，昧乎大道，而不知性命之正，假妖妄之术以惑众，矜奇异之事以诱人，又或貌为正直，托名神圣，而暗中鼓吹邪说，扇扬左道，动于淫乱而谋为叛逆，是为左道傍门，迷性害理，为正教之贼。当此二期抗战之时，政府正严禁此等邪说，吾佛徒不可不认清而明辨之！

    太虚　　关于此问题，若是久已深信佛法者，对此已不成问题。若对于初研究佛法而对于佛法尚无正确坚决之信仰者，于此问题之前，应尚有先决问题。譬如说，何以信佛法就是正信？应先有理论的说明，否则一切宗教皆可说他是至高无上的正信。窃以为佛法之特点，即在能说明因缘所生法，建立世间出世间一切因果道理，而最为说得正确圆满；其余宗教不能说明因果道理，或虽有所说而不正确澈底，不明因果，终在迷途，故不免为迷信耳。


3.第三次研究会

    第三次研究会

            ──六月二十五日──

    一　抗战被难与业报

    陈履吉　　现在常有人向我们问难：现在我国抗战已近二年了，死伤几百万，流离饥寒者更不可胜计，佛教以慈善为主，佛菩萨既有大神通，应当有所表现来制止战争，为众生解除痛苦，何以竟不见佛教中有所彰显？我们答复他说：这是各人的业报，多数人的共业成熟了，凑成此一大劫难。业报是各人所造成的，造善业必得善报，造杀业定感杀报，倘各人不早修善业来转移此业报，虽佛菩萨亦不能救。若造业者得佛菩萨保护即不偿报，这等于杀人者因某权威者保护即不抵命，或借钱者因仗某人势力即不还债，如此佛菩萨岂不变为藏垢纳污之包庇者！又何功德之有呢！所以佛菩萨对于战争死伤者虽起悲愍心，而认为是应受之报而不救护。虽如此说，但终不能使问者认为满意，请各位指示！

    李思齐　　纯就业报的关系来说，那末战争成了必然的结果，这意思是很对的。但在佛教徒的态度上还应当有所改正：若谓那些侵略战士，皆是水族的鱼虾等来报仇的，乃至奸淫掳掠皆是应得之报，那就不必抗战了！这种说法，未免为事实所不容，不能使一般人接受佛法。我觉得佛教的大乘法，本是普度众生救人救世的，在这时候，若不发起阿耨多罗三藐三菩提心来作相当的挽救，不能尽佛法之妙用。因此引起我的一点愚见：日本是佛教国，他们战士的身边每带有佛像的经咒，乃至他们战死时尚有合掌念佛者。这样、他们不应来为此造大罪恶者！但是他们过去的观念错误，把佛法看得太着重个人利益，故虽然信佛，仍不免寻人战争；虽然求佛保护，仍不免死于战争。其次、我觉得今后的佛教，应向社会发展，应把佛教的思想行为渗入社会、经济、政治、法律的机构里面去，才能使佛法与大众发生密切关系，才能尽佛法普利众生的效用。我个人学识很浅，这种思想对不对，请大师及各位指正！

    太虚　　关于此问题，根据教理以业报来解释，是很正确的，李居士所补充的尤其扼要！李居士对于业报完全承认，但补充有二意：一、虽属业报，亦应起大悲去拯救，或令彼起觉悟心，终止报复；或设方便令其减少；或为抵制，不使其发展到过分，以至更造新业。二、佛法不应只求个人的解脱，应把佛法运用到政治、经济、社会的机构中去。此两点，在佛法的大乘法，原来具足，而且、从前亦有人实行。即如日本现时的恶行，实在可惜！昔隋朝时，日本摄政的圣德太子，就曾实行以佛法治国；他在日本，大家公认他是中国──天台智者大师的师傅──南岳大师转世。南岳大师在世时，自已曾经说过，以他的修证，应作铁轮王；即或无此机会，亦当作小国王。他死时手里拿着一颗舍利，圣德太子生下来，手中就有一颗舍利。他曾亲手抄一部法华经，藏在南岳山，任何人都不知道；圣德太子一日说：他前世写的法华经，藏在南岳某寺某处，由日本派人到山搜寻，果然得着，这是第二点证明是他转世。圣德太子在日本虽未作皇帝，以摄政王的地位统一全国，手定十九条宪法，一切皆根据佛法。每日须先皈依三宝，然后才作他事，所有教化人民施行政治，都与佛法相合。日本之所以千年一系及近代能兴盛起来者，亦靠过去的这点善根。不过他们近年来，一面存者恶心，一面用西洋科学进化之发明以增长其恶行，毁其千年来之善基，而中国适当其冲。中国向来由儒士掌持政治及治国安邦之文化，所以佛徒多退归山林，个人自修，未能将佛法运用到社会政治上去。今后应推用到国群中去，祇在大家发心，佛法本身原是可能的。

    对于上面这个问题，一面要信因果道理，知道日本凭以前之善因而臻强盛，今凭福果造作恶行，难免将来的恶报。中国以近数百年来之愚隋而受祸，拯救之法，对因果不必怨恨，须设法方便救济。在现世的环境中，各国皆成为集体力量，在菩萨戒中行菩萨道亦应从团体中起作用，故第一要扩大慈悲心理，起同情心，以佛法令大家觉悟正因果理，自然可以减少杀机，所以起信论称佛为大悲救世者。其次、如普门品等谓念观世音菩萨即可得救，此有须注意之深义。称念佛菩萨名号，虽不能即刻将业报完全解除，但亦可因之减少；或善业即从此开端，可以转移。因佛菩萨是已成就大福智之威德，自然敬之得福，毁即获罪。中国自清季以来，毁谤佛圣，破坏寺庙，侮辱僧尼，此等恶因当亦甚大！我们一面信因果，一面要将三宝功德发扬，以改转众人轻毁之心为崇仰之心，尤为大悲救世之根本条件也。

    二　真如受熏乎不受熏乎

    徐为光　　关于起信论中真如受熏与不受熏之争论：若真如受熏，则诸佛菩萨亦可堕落；若不受熏，就不应该有众生。因此问题不能解决，所以有人说起信是伪造的。二者孰是孰非，请求开示！

    太虚　　此问题就在真如熏无明、无明熏真如。向来就有很多争论，而且已有适当的解释。其争点之所在，是以真如之名虽同，但其含义在各经论中有广狭不同。真如如相宗的五法中名、相、分别、正智、真如，前四法是有为，后一法是无为──，无为即不受熏，亦不熏他。又前三是杂染法，后二是清净法。而起信论的真如，则是合正智、真如的清净法而言，此清净法包括有为、无为，故可受熏亦可熏他，与五法中的真如不同。且熏义亦有广狭不同，相宗所言受熏者，是受熏习成种子义；起信之熏，是互为影响义。故起信论中真如熏无明，无明熏真如，其义均通；与相宗之不熏，亦不相违背，不可说是伪造。

    三　清净四大

    徐为光　　人身有外四大与清净四大，有人说人死时清净四大是随灵魂去了的，这意思究竟对不对？

    太虚　　清净四大，即指五色根，或名胜义根；所谓内变根身，外变器界，此内变的微细清净色根，阿赖耶识亦摄为自体。如人现穿在身上之衣然，衣服虽不是我的身体，但穿在身上就与身体合，假若有人打在我的衣服上，就是打着我的身体。但死时还是舍去，死后另生新四大，非将前身体的五色根带走。

    四　中阴身有否五根

    陈履吉　　人死后有中阴身，中阴是否有五根？

    太虚　　中有身是依后一生之业报而生。中阴身之形状，即如后一生之形状，不过身量较小。如死后当生天者，即是天道中阴身；如堕畜生者，则中阴即为畜形。均有微细的五根，但系新生，非从前世来。

    五　八识如水波之喻

    徐为光　　唯识学上说第八识如水，前七识如水波；那末第八识是否不生不灭？

    太虚　　经论中说第八识如瀑流，瀑流虽然看来是一贯，但他前灭后生刹那变换，仍是有生灭的。不过生灭很快，凡眼不易觉察；唯到了佛的第八识，就不同瀑流，可喻平静的水流，故名之为相续常。（尘空记）（以上三次，见海刊二十卷七八期合刊）


4.第四次研究会

    第四次研究会

            ──七月二日──

    一　关于唯识义之疑问

    王兴周　　一、据“若人欲了知，三世一切佛，应观法界性，一切唯心造”一偈细审观之，则唯心造即唯识变或唯识现之意义。惟旧来学者，多以“三界唯心”为性宗，“万物唯识”为相宗，致令后人有心体识用之分别，殊觉与唯识宗正义稍有不合。因识性即真如，识相即名相，识之净分为正智，识之染分为分别，体用皆唯识，亦即皆唯心，似不可以施设心体识用之界限。但又有主张“唯心、唯识，各摄体用，亦可说心体识用”，请问此种主张，孰是孰非？

    二、护法分析识为四分，系约量果门立。自起信论中“无明不觉生三细”观察之，则境界相──即现相──似合相分，能见相──即转相──似合见分，无明业相──即生相无明──似合自证分，而真如觉体，似即证自证分，未知所拟是否？三、转识成智，必由唯识观下手，其下手工夫之先后如何？

    太虚　　关于第一个问题，简单说，就是向来有两种主张：一说三界唯心是性宗，万法唯识是相宗；心是性是体，识是相是用。一说唯心唯识同是一样的意义，不能以心识来分体用，心识各有体用。此因同是一名词而定义不同，故有差别：一、有的经论上说：“心、意、识、了，名之差别”，这主张意义全同，但名字不同耳。二、有的分别说第八识名心，第七识名意，第六识名识，前五识名了，此是就胜立名。虽然心识是一，但既分为八识，亦即各有其特殊作用，故有多名。三、前六识名识 ，分别作用起故；心则如楞严经中所谓常住真心，或名真如心，或名如来藏心，此即把心字变成性宗的意义了。此乃中国禅宗发达以后所主张，并非华严经的本意。又如楞严经说六大等皆是真心，以皆显真心故，因此说唯心即成性宗了。

    复次、心识的名义俱甚宽广，染净真妄皆是心，而识亦如是，具有体用、性相、染净、真妄。但心法通于心心所，若单言识即指心王，是心义宽而识义狭。而在三界唯心、万法唯识语看，则识的范围又比心宽矣。因三界乃是有漏的世间法，此三界皆由有漏的心心所特是第六意识及前五识共同造成；而万法则通于有漏无漏、世间出世间法，如此则心之义又狭于识之义矣。明此诸义，则问题即可解决。

    其次、关于四分义，即见分、相分、自证分、证自证分；陈那明三分，护法推为四分。是说：相分是见分所了知，见分了相分，以自证分为了知之量果。见分为自证分所了知，证自证分又为自证分之量果。自证了证自证分，证自证分了自证分，同现量故，即可互为量果。那末、何以相分与见分不互为量果？因相分理无能缘用故。见分与自证分何以不互为量果？因见分缘相境，或是比量，或是非量，故不能与自证分互为量果。此乃唯识宗中一派的说法，非唯识宗皆如此。起信论所谓“无明不觉生三细”者，无明业相可即第八识自证分，能见相可即第八相分，境界相可即第八见分，然不可说真如为其证自证分。若一定要说四分，则八识各有四分，乃至五十一心所皆有四分。如意识所知的境是相分，能知的心是见分，又自知其能知即是自证分，再能知其自知的能知即证自证分。而不能依真如觉体说之，因证自证分非另指一法，即是此心或心所之能知的自身，在一刹那中假分为成四分，实则不可分。若简单分之，亦可说只有二分，就是所了的事与能了的心。

    关于修唯识观下手的工夫，由胜解定上起唯识观，要在四加行位上修四寻思引四如实智。其渐近渐细有五重唯识观，要十信以上的菩萨才能胜解成就，习唯识观。最初要遣虚存实，将我法二执的虚妄遣除而存万法唯识相性的真实，此在百法明门论讲得最详，所以学唯识的最先要学百法，而修唯识观亦应以观百法无我为下手工夫。

    二　化城

    申乃勋　　何为化城？

    太虚　　化城即指小乘的涅槃。法华经有化城喻品，谓大乘涅槃方是究竟宝所，小乘以愿行薄弱，不能直达宝所，半途欲退，佛设方便在中途变化一城令其暂息，即以证得偏空涅槃为究竟，不再前进，实未完成本来具足之智慧功德。

    三　法华经之要旨

    胡一贯　　法华经中要旨何在？

    太虚　　其方便品中谓三世诸佛皆为一大事因缘出现于世，为令众生开示悟入佛之知见，此明佛出世为令一切人同得佛智，同成佛道。后人或谓在皆令了生死者，此通三乘之果，而声闻、独觉亦收摄其中矣。然法华全经之要旨，在明皆必成佛。

    胡一贯　　法华经云诸法秘藏，诸佛降灵等，是何义？

    太虚　　佛的真身早已成就寿命无量，应化来度众生。显此深义隐藏，故名秘藏，秘藏之名出自涅槃经。

    四　佛化如何普及

    符嗣尧　　佛法与人生实是不可分离的，要明白佛法才能使之进入真美善的人生。但现在一般人很不容易相信佛法，尤其是青年人不易生信。过去的佛教亦不能吸收彼等，要如何才能使之生信，才能佛化普及？

    太虚　　此一问题，在中国佛教实在很重要，但并非世界佛教的问题。比如日本、暹罗佛法就是普及的，东京帝大里亦有佛教青年团，而且有好多专门佛教大学。即在中国的西藏，亦是上下一致信仰佛教。惟在中国内地未能普及，此中关系甚多，因以前中国早有儒道教的思想先入为主，近来青年又受西洋文化影响信基督者甚多，而佛教教理高深，不易信入，且缺乏弘扬，以此种种关系未能普及。要普及，须使佛法家庭化，若家长信佛，即可令全家皆佛教化，如小儿初生即受佛化影响，耳濡目染心中唯有佛教的信仰，然后内而家庭、外而社会、国家事业，皆可由佛教的五戒、十善而达真美善的境地。这是简单的方案，至于详细的办法，已多从长计议者，如佛教正信会的系统说明等。（尘空记）（以上见海刊二十卷九期）


5.第五次研究会

    第五次研究会

            ──七月九日──

    一　偶像

    陈履吉　　系指泥塑、木雕之佛菩萨或圣贤及鬼等形像，一般人遂藉以攻击佛教，说佛教是崇拜偶像的。其崇拜者不止是佛教，而佛教又并不必以偶像为崇拜，因佛有三十二相、八十种好，实非泥木所能为像，不过为引起初发心人生信的方便，藉以表其恭敬耳。但一般人对于佛教设像的用意，终不明了，请有以开示！

    太虚　　佛教可设像，亦可不设像。昔百丈禅师初建丛林，即但设法堂，不立佛殿。金刚经亦说“若见诸相非相，即见如来”，本不执著名像。不过接引人见闻起敬而立名像，立像与立名其义相同，但像比名更加来得深切着明。佛法对于名相，皆是方便开示，为接引众生之功用。平常误会者以菩萨为偶像代名词，其实用像表尊敬者不止佛教而已，如孔子像、民族先烈像、及今日之敬总理遗像，其意义为纪念尊敬。佛教有像而不执着像，但亦不必坚执不用像，最不用像者只有回教，即耶稣教亦有圣母像等。佛教到中国、西藏，塑像渐趋于复杂；而在南洋等寺庙中唯有释迦像；日本塑像亦甚简单，如净土真宗就只塑一尊阿弥陀佛像。但多塑佛菩萨及罗汉等像者，亦有其意义，因众生根性不一，以多方而接引之耳。法身本无相，立像者方便耳。

    二　社会事业

    李华德（德籍）　　其他宗教──如耶教等，都作有很多社会事业，何以佛教不作社会事业？

    太虚　　此不是整个佛教的，不过是中国内地以往佛教的现象。如日本、暹罗、缅甸、西藏，他们的佛教徒是尽量作社会事业的，如和尚当教员，喇嘛当医生，这是很普遍的。在欧洲各国只有基督教，故他们的一切都由教徒去作。在中国古时百姓只管自已一家的事，如果干预公共事，就算犯了法，叫做不守本分。公共事业皆官家或读书有功名的人为之；即如一木匠公会，亦必须请一秀才或举人为其代表，于是佛教、道教都退归山林，称为方外人，专作个人的修养，不问世事了。这是从前中国国家社会的环境使然，并非佛教本身不能作社会事业或不宜作社会事业。本人在前清末年，即有此感觉而积极提倡，近年亦渐办有佛教医院、佛化小学等。在佛教会的章程上，都有各种社会事业的规定以期进行，但因以前的习惯太深，一时难以完全改变。

    三　鬼与灵魂

    王兴周　　世人每以人死为鬼，故云鬼者归也，即人死后必归于鬼之义，殊不知鬼乃六道中三恶道之一。人之死也，亦视其生前善恶业力趣入六道中，随一受生，实不仅专入一鬼道而已。世人又认灵魂为精神或精神之体，察其论说，似觉混含人之心识及中阴身并鬼神而言。惟学佛者近多以灵魂为第八识名识神所变现，故直称阿赖耶识为灵魂，为识神，究竟此种论说合否？

    又每见闻亲友中死者之魂，附迷生人，向其有关系者索要衣服银钱饮食，或祈延僧诵经超度等事。如应允而为之，多不再来，纵来亦和平不厉，否则必屡来为厉。故酿成中元节迎祭祖先，焚敬冥衣纸钱，并祭鬼神。焚敬纸制银钱之风，似亦迷妄不觉之八识所变现欤！惟佛经中未见有焚敬冥衣纸钱之学说，今欲达到完全打破此种风习，恐非阐扬佛法，使六道群灵皆知虚妄不易为功，究竟尚有其他改良之善法否？

    太虚　　通常都以人死即为鬼，佛教明六道，人死后不一定皆入鬼道。中国古代似以鬼为人生之归宿处，或以鬼为有无形抽象之名辞者，但古书及相传仍是有像。但一般人所说之鬼，并非“所谓鬼神者二气之良能”的鬼，似近佛教所说的鬼道，然此种发现乃千万人中一二人而已。而平常人即以此执断一切，以为人死皆为鬼，这是错误的。在佛菩萨有天眼通，可以看见人死后往那道去，生鬼道者不过六分中之一分或不及一分。人死既有六道可往，何以只发现鬼未见其他？实亦有之，未深察耳。如某人是某人转世，这就是死后生人道的证据。至于生到天上，与人相隔太远，且福报悬殊，人不易见。若堕地狱亦不易见，龙禽走兽更不可知，故只知有鬼。然以人死皆为鬼，实错误也。

    关于灵魂之说，谓人活时即心识，死时即变为鬼。西洋古时的心理学，亦即为灵魂学。俗以灵魂为单独存在物，以人的躯壳套上即称为人，以牛马的躯壳套上即称为牛马，脱去此躯壳即成为鬼，心灵住在躯壳内就如人住房子一样。这是以鬼为本位，可称为有情唯鬼论。至于中阴身是佛典的专有名词，乃指生死之间连贯相续者，亦近于鬼，而不即是鬼道之鬼。

    昔有人问予曰：人究竟有无灵魂？我说：“这问题不能直接回答你，因不知你所说的灵魂何所指？还是独立存在之神我，抑指因缘和合相续生灭而起之八识聚的心识呢？若指前者为灵魂，我则说无。若指后者，假名灵魂，我则说有”。此中特有者为业识，即阿赖耶识之我，应知是从因缘生灭而相续假有的。

    根据上面的疑问，遂引起第二问题的讨论。世人每见有鬼来作怪或索要饮食钱财等，因此遂有焚烧纸钱、延僧超荐等事。此虽不尽合佛教，亦有可得而说者。一般人以此为佛教传来之风气，其实祇是沿用中国旧有的习惯，并非佛教所倡。如墨子即言有鬼，中国古礼即重祭礼。依佛教的正确理解，人死虽不尽为鬼，但亦有一部分罪重之人堕鬼道者；凡为鬼者必多饥虚，所谓饿鬼，间有发现来向人索物者，必有特殊关系，或亲或冤，或彼生人亦将死而与鬼为邻，故彼得来求救或相扰。

    中国古时以慎终追远为孝，都以生人所需之物──衣服饮食乃至房屋等而烧祭之，因心灵感通，死者亦可少得受用。但依佛法的意义，则不应如此作。人死不尽为鬼，固不必死皆烧钱化纸；即明知其为鬼者，亦当为法超度，使脱离鬼趣之苦，不再为鬼，又何用施以鬼用之物使久安于鬼中呢？故此种风俗，实与佛法不合。正信佛法者，宜速废除。至于鬼来作怪等，因鬼有小小的五通，故能知其关系而来索，然来索者又未必是其祖先父母，有一类游魂野鬼专假以求衣食者。如乩坛中每有圣先贤或菩萨、罗汉降乩，实系野鬼验魂之假名而来者；彼等既有小通，故亦能说验其小事。其所以能来者，亦因活人的心灵感通。总之、在佛法亦认为无益而不应作者！（尘空记）（见海刊二十卷十十一期合刊）


6.第六次研究会

    第六次研究会

            ──七月十六日──

    一　峨眉山之佛光与偶像

    王兴周　　前星期开佛学研究会时，陈居士面谈：朝报载有两事，与佛法不无关系。一、峨嵋佛光，谓系空中云气密布经日光反射而来，确非佛光。二、佛菩萨像，谓系佛像，僧徒多藉之惑众敛钱，应行打倒等情。我们学佛者，对此言论之是非，不可无所表示云。查万法不离一心，而一心可现万法，此事此理，生佛同然。不过众生被业力缠缚，自性功德无所显现，须藉诸佛菩萨境像感应，始可由迷启悟，彻证一心，趋向觉道，故知佛光、偶像，无非垂示接引之一大慈悲方便法门耳。

    太虚　　王居士举出四种理由证明是佛光，为诸佛菩萨接引众生之方便，其理甚是。但依佛法说：佛光亦可依物质而现。若谓祇是物理的现象而无佛菩萨的关系，固觉其偏执，而佛光亦不必离物质而有。如人的身体是物质，心灵是精神，精神身体相依而起人的作用。

    关于拜偶像，予昔在庐山初开大林寺时，仅设一讲堂，没有佛像。附近都是基督教徒，每次讲演他们都来听，他们看见没有佛像，其设备与一般寺庙不同，以为我提倡的新佛教与他们的基督教是相近，颇表赞同。后来有人送一尊小铜佛像，供在讲台上面。一位外国牧师看见了，说你们还是拜偶像的。我斥他：“你也是偶像”？他说：“我是活人，怎能叫做偶像”？我说：“你们圣经上说：人是上帝照他自己的模样造出来的，你岂不等于你的上帝偶像吗”？若再推而广之，可说一切相都是偶像。但在佛法看来，一切相都是表现真如的，不可执看，也不须除却。

    常惺法师拜像的后一义，是依华严圆教义及密宗六大无碍义而明之。这不但佛像可作如是观，即在平常吃饭、穿衣一切均可作如是观。但此须对有观行理智者才用得着，而对一般怀疑佛教的俗人，仍谈不上。但人间礼佛之事，实甚需要，应从浅显意义上说明佛教应供那几种像为正，那些像是邪，有所简别。民国十七年内政部曾颁布佛道教等供像的标准，用此方法来遣谤，比较重要。常师是从深广意义来融通，我觉得现在应从浅显意义上来破邪除正，较能收普及之效。

    二　轮回因果

    胡一贯　　法界不离因果，此义愚能言之。科学、哲学莫不以求因果关系之法则为唯一之目的，即历史、文学之记述，亦复不离因果。然佛学者讲因果，似无始无终，无中无边，此与一般科学、哲学大异其趋。

    一、本体：现代哲学之地盘，仅建筑于本体论、认识论之上。若依佛学言之，则无产生现象之本体，因一切法界俱系因缘和合而无因果实体故。且宇宙将无所谓生成，因一切法界自无始来有故，其真如易经所云“神无方而易无体耶”？其真如科学家讥哲学家之探求本体为徒劳耶？或有以“易”即本体，太极为后人所伪造，愚尝亦依此言，但究嫌其空虚。如以识为本体，则认识论与本体论将毋同！

    二、六道循环：依哲学之质力不灭律言之，万法同其本体，即情界、器界莫不生于九十三种元素；而此诸元素，又一以电子或能子为依归。故易云：“宇宙万殊而一性简易”，“一不是多，多即是一”。苟如此言，则循环奚止于六道？且循环时以投胎──或化生──之表现，以佛眼观之，当真有第八识投胎之事实，虽此非凡夫肉眼所能见，将何法使之正信乎？又地狱、饿鬼诸道，亦为凡夫所不能见，如以一星球、一世界释之，恐又非六道所能包括。且此数世界又或竟无饿鬼、地狱诸道，岂佛因阎浮提众生刚强难化，故为地狱之说明惊醒之乎？若然、则地狱为虚设矣。果有地狱而为凡夫所不见，又如何以解其疑？抑所谓投胎者系第八识，第八识即因众缘熏变之业而受将来一报之身，为何对前世业一概忘却！同一阿赖耶，何其明于现在而昧于过去亦若此耶？

    三、中阴身：阿赖耶于人死后即存于中阴身，中阴身七七日中何无业报之可言；且中阴身不属于六道，为何不言七道循环？人死时心识不断，此心识是否即中阴身之心识？

    太虚　　佛法把法界分为有为、无为，即法相、法性，有为法相是有生灭的，无为法性是无生灭的，亦可说即本体。但平常说本体是指能产生出现象来的，而此则现象的实在即为本体，故此体相无先后次第。佛法中的因果，专从有为生灭法说，若展转推之固然无始无终；但就其一物或一事说，亦有始终。如一极乐世界，从阿弥陀佛的发愿之为因始，到弥陀涅槃转成净土为果之终，此乃从有为法上说，而非谓法性空性的普遍体性。然此种因果性亦不虚，祇要有一因即成一果，如一粒稻子种在田中，就会生芽结实。又从能产生现象为本体来说，则因缘生灭法亦可名为本体，如唯识中说从一切种生心法或色法等，则本体即是种子。

    关于六道循环问题，当知佛法中明世界不定指此一世界，而地狱、饿鬼等六趣皆具在此世界，其他世界或因福多罪少而无恶趣，或虽有鬼、畜及地狱之一种而不俱有，亦容有罪多福少世界无天道等善趣，而恶趣之种类更多者。世界聚散成坏，皆随有情共业变现。至于科学所说之质，只佛法中所明之色法。简明而说，只如极微色分析甚微，极迥色测量甚远之色。六道轮迥的流转，皆由阿赖耶识的相续不断。此世界备有六道，在佛菩萨及得天眼通者即能亲见，故佛经中将地狱等现相说得很明白。余之真现实论讲寒冰地狱在地球之边，如南北冰洋虽没有人类住，而其中必亦有有情类住；热地狱在地球中心，此与科学所说的事理均可通。至于赖耶相续之相甚深微细，活时亦不能自知，如熟睡时一无所知，此时亦有识相续，与死时异。第六识之功用，到证圣果，可以记得前世；到佛之大圆镜智，则一切明了。

    关于中阴身问题，若此生与来生须经过中阴身，则相续识即附于中阴身中。亦有此生彼，感报甚速，不须经过中阴身之过程者。中阴身不在六道之外另立一道者，以其身相即属于将转生的六道中任何一道故。如死后当生天者，其中阴即是天之形状；若当堕畜生者，其中阴即是畜生形状也。（王兴周记）（以上见海刊二十卷十、十一期合刊）


7.第七次研究会

    第七次研究会

            ──二十八年七月二十三日──

    一　唯识

    某某　　唯识之义，简无外境而言，谓根身、器界，皆能变识之所变。果如是，则吾之根身以外，无论宇宙间之情与无情，莫非吾之器界，云何尚有他人及众生诸佛耶？若谓他人各有其能变所变，则他人之根身，岂非我识外之境耶？

    又、论中明心所有法，列五十一种，对于心之善与不善，无不言之綦详。然尚有四无量心中之慈心、悲心，以及儒家所谓恻隐之心、恐惧之心、哀戚之心等，均未见列。细查善心所及诸烦恼中，似亦无处可摄，而此等心之名义，显然各有所诠，岂可遗略乎？此其所惑者。唯识之说，自有渊源，虽不敢疑，亦当求悟。伏维大悲为实施权，详为解释！

    太虚　　西洋有一种自我唯心论，谓宇宙间凡是存在者，皆是我所知觉者，知与被知不出自心，如是则唯自心实在，其他一切皆自心之影像耳。此乃不通之论，只不过说明独头意识作用之一部分耳。今此所问亦如是；此问题在成唯识论中，已有详细解释。所谓唯识者，谓有情各有八识，非谓唯我之识。所有一切众生及佛的境界，皆不离彼各各之识：佛有佛的清净识，众生有众生的杂染识，故各各所变不同。概而言之，根身为自变，器界为共变；但根身亦有共变的关系，如父母及与自己有关系之亲朋，能相辅助令我此身生存者，亦可说是共变。器界的共变，有同业共变与同类相似而互用两种关系。总之、皆唯识所变。当知识是普遍无碍的，我之八识遍于各各有情识中，而各各有情八识，亦遍于我之识中，所以、虽有无量有情各各自变及共同互变，仍不碍于唯识。明乎此义，则前问可解决矣。

    其次、五十一心所中不列慈心、悲心、及恻隐等心名者，皆已有所摄故。如三善根中的无瞋，即是慈心，系从反面以显其慈心。何以不说慈而说无瞋呢？因为、平常所说的慈心中，尚含有瞋，非纯善无漏之清净慈。要完全离掉瞋心，才是究竟清净的大慈心。论中不害心所，即是悲心。即如父母对于子女施以打骂等，皆因悲愍其愚痴堕落等而示方便教化，非为伤害，故亦可说是悲心。至于恻隐心则即悲心中之成分，恐惧心、哀戚心，应在五受心所中之忧受所摄。

    二　一切法皆是佛法

    陈履吉　　佛教常说一切法皆是佛法，吃饭、穿衣、痾屎、放尿，无不是佛法；但这种说法，一般人究少了解！

    太虚　　此应依理及修行的心与证果的境三重来解释。依理性上说：一切法皆是空性，皆是真如，此真如、空性是不生不灭、不垢不净的，正是佛的法身，故云一切法皆是佛法。如庄子言：道在蝼蚁，道在屎溺。如古来有人问禅师：“如何是佛”？他说：“乾矢橛”。“如何是佛法？木石瓦砾”。皆显理以言也。若就修行的心上说，用功用到一心不乱打成一片的时候，一切行住坐卧举止动作，在彼心中都不起分别，无不是善的，无不是清净的；故云一切法皆是佛法。再若证到圣果或佛果境时，亲证山河大地、有情无情，皆是真空涅槃，或佛的清净法身，所谓遍法界以为身，故云一切法皆是佛法。但平常多就性与理上说，详细研究，应有此三种意义。

    三　四宏誓愿

    徐定灵　　四宏誓愿所谓：“众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成”，要达到三愿的目的，佛即可成。但这无边的众生，无尽的烦恼，无量的法门，如何能度、能断、能学？

    太虚　　此四愿是展转相依的，当知发愿与实际做到不同。但要做到如何程度，必须先有如何志愿，凡有心的都可发此愿。世间人立志尚且要高，菩萨发愿更要大，发愿即是立志，此四者即是菩萨大愿。菩萨之特点，即在誓愿度无边众生。小乘罗汉遇缘时亦可度众生，但无此恳切要度无边众生的大愿。然则无边众生何以能度呢？应知何以有无边众生，即因有无尽烦恼；就自了说，能对治一种偏重的烦恼，即可度脱；但要度一切众生，则应对治的烦恼，种类甚多！必须学无量法门，有无量的药方，能治彼无量的病。谁能学完全此无量法门呢？那就只有佛了，所以要成佛。反过来说，要成佛，才能学无量法门；能学无量法门，才能断无尽烦恼，能断无尽烦恼，才能度无边众生、成佛，就是为度众生，要度众生，必须成佛。故菩萨非先发大愿不可！（见海刊二十一卷二期）

    （附注） 上来七次研究，凡二十问题。题目及问答间有简略。


01与挪威哲学博士希尔达论佛学

    与挪威哲学博士希尔达论佛学

            ──十一年五月四日──

    希尔达系挪威大学哲学教授，此次以赴耶教同盟大会来中国，在北京闻太虚法师之名，折道来汉臬，至佛教会投剌进谒，并递上北京王虚亭居士之介绍函。由理事李君电佛学院，请法师至会。师叩其来意，希以来求佛学对。师于是语之以佛学之大旨，希闻而乐甚。今特记二人之谈话于下：

    希：吾在北京闻师系佛学巨子，故特来请教，若蒙开示，则吾感激无涯矣！

    太：君既如是热心学佛，君亦知佛学是何等之法乎？

    希：吾在欧亦尝涉及译本佛经与论，确知佛学非宗教之神话，而实为世界最有价值之哲学也！

    太：佛学不特非宗教，且非世之所谓哲学。夫世之所谓哲学者，不外本体论、知识论、与宇宙之说明三种。若自佛学观之，彼等之所谓本体论者，正是妄见所执，但有名言，都无实义。所谓知识论者，但用独头意识之比非量，仅知心之少分。所谓宇宙之说明者，但缘似带质境、独影境而倒妄计度，不知宇宙乃唯心变现之幻象，是犹痴人说梦也。且所谓佛者，乃觉者之谓；众生者，乃和合连续之假者之谓。凡有情皆众生摄，是以有情皆假名相耳，有情不自觉其假名相为迷心变现之梦心梦境，展转相寻，流转生死；惟佛乃空诸幻妄，朗然妙觉。哲学在迷执觉，佛学从觉化迷，故佛学亦不同哲学也。

    希：诚如君言，然则佛本来是觉者耶？抑由有情修成者耶？又有情者本是无觉性者欤；或先是觉者而后迷欤？抑由何时而始入迷欤？又或虽迷而终必自悟欤？抑或需其他之开启而后能觉欤？愿更闻其旨！

    太：梦觉一心，佛与吾人之体性本无差别，顾以无始之无明妄动，妄见有我，有我而有差别之心，与众生之相，及宇宙之象；又有我则必有贪爱取舍，贪爱取舍之不已，故宇宙与众生皆生死成坏不已，苦业苦果随之而不能已也。然达尔文妄认宇宙万物为进化者，即此和合相之连续变化耳！

    君细观此表，则可辨梦境与觉境之殊，而知妄真非一非二之理矣。且佛之未成佛时，与众生亦无异也，惟能反观自性，照空诸幻，故澈三界唯心之理而契本性之明妙，透万法唯识之相而得觉果之圆满也。由斯观之，有情确可成佛也。但吾等多被无始以来之迷妄周匝重裹，不能顿觉，故须藉已觉者之开启，猛勇精进，广修万行而后可也。君能如此，佛道不远君矣！

    希：承诲茅塞顿开，数年疑团，一旦冰释。曩日闻人称佛学为无上之学，实非虚语也！但学佛之方法若何？更请开示！

    太：一、当常亲近善知识，二、应发菩提心，三、宜解理修行，四、贵亲证。

    希：佛学之派别有几？今世何地盛行何派？

    太：佛学分大小二乘，小乘惟印度、南洋盛行；大乘分显、密二教，由印度传来中国后，今密教盛行于西藏、日本，而大乘之显教，则以中国为最完全。

    希：今日得聆法音，闻所未闻，实足以愉快平生，感谢之诚，匪可言喻！余在北京时，已罹疾病，此时非就医于上海不可。待贱恙愈后，当再来求教，轮船将开，敬此告别！

    记者按：希尔达博士一经开示，即能了解，其根智之利可知矣！带病而来，其对于求学之心，可谓勤矣！观其语气之谦逊，其于佛法之敬仰可知矣！噫嘻！吾国人之醉生梦死腼然忘返者，与夫竞力于蛮触之世界者，对于希氏能无愧乎！吾人其可以猛醒也已！胡君震东与记者共任译语，故泚笔记之。陈维东记。（见海刊三卷七期）


02日本太谷大学教授稻叶圆成来访太虚法师之谈话

    日本太谷大学教授稻叶圆成来访太虚法师之谈话

    太　　先生至中国游历甚久，对于中日佛教，有何联合进行之计划乎？

    稻　　中日佛教之联合，以两国佛教之情形互相开晓为先。两国佛教徒共谋意思疏通，推广佛化，今遂有世界佛教联合之动机。我国佛教徒既有贵国佛教巡历之计画和观光，大概今秋三十余名一团可来华。次留学生交换亦为一法，予回国后，劝说朋友，选二三学生，拟使留学佛学院，以得如贵校之高野山留学生为快事。

    太　　本会之设，有联合中日佛教徒，以联合进行传布佛教于欧美之意思；但现在日本佛教徒，对于传教欧、美，已有如何之办法乎？

    稻　　敝国佛教徒之欧、美布教未完备，但英文佛教杂志“东方佛教徒”，为敝校月刊。此外佛典，英译、德译、法译，三四部既刊，尚有续刊之企划。至本愿寺开教使，留美国者三四十人，主旨为对日侨布教，兼及美国人布教，故信仰之者亦渐多。

    太　　中日国民，近来隔碍殊甚。唯佛教原无国界，且中日两国素为佛教盛行之地，中日之佛教徒，当如何设法以融化两国国民之隔碍，以发展东亚之文明，而得与欧、美人并雄于世界乎？

    稻　　贵说同感，切希中日佛教徒亲和疏通，为两国亲善之先驱。布教世界人类，俾佛日增辉，法源常流，一洗西人神我的物质的头脑，实世界全人类之幸福也！（见海刊四卷七期）


03谈东西学术及政治

    谈东西学术及政治

    昨日湖南仇亦山先生及其同乡张君慎盦，来佛学院访太虚法师。以乡谊故，亦请化声居士及大圆在座相陪。座间谈及东西学术政治者，颇多精义，足发吾国人之深省，因吮笔记之，以诒同好。

    仇张两先生云：当于阴历四月出游英国，张君将往研究哲学、文学，仇先生殆为政治上之考察。

    太虚法师语张君曰：‘维今时势，吾国人往西洋求学，犹不若将本国国学尽力发挥，传布西洋，最为紧要。至往西洋求哲学，犹不如求其科学。盖彼等之哲学，至今尽被科学所侵占；现近所云哲学者，不过就各人所习之专科，加以哲学形式之粉饰，即名曰某某哲学，如伯格森以生物学为哲学，罗素以数学为哲学。若去所依据之根本科学，则彼所谓哲学者，即空洞无物。由是以谈，到不如往彼国老实学些数学、生理学、心理学、生物学等。迨此等学科研究已好，自会变化运用到哲学上去’。

    张君首肯曰：‘法师之言甚是，鄙人亦有此意。但中国国学固有精到处，以其旧式不适于用，今欲往学西洋，得其研究学术之方法，归国后用以整理吾国之旧学，方能传布于西洋’。法师曰：‘若专论研究之方法，则西洋人犹不及日本人；设观西洋人所著各书，经日本编辑一次，则更为好看，足见日本人研究学术之方法，较西洋更为进步’。张君亦欣然曰：‘果然有之’！

    仇亦山先生曰：‘中国学术，实有长处，若加以新式之整理，固可期传播于西洋。至若政治，则西洋之精粹，中国罕有，以今日之时势，恐非取之西洋不可’。法师曰：‘然细考之，中国未尝无精美之政治。此如专制政权，亦是一种政治，在中国可谓发达到于极点，不过晚近百弊丛生，又与时龃龉，不合于用。今细究中国自尧、舜、禹以允执厥中相传，孟子又称汤执中，立贤无方；孔子亦为政治家，因称时中之圣。大概为治之根本，皆在随顺人情之所好恶而调剂之，使之无过不及，合乎中道。如是人民各遂其欲，则争斗自息，即为善政美治。所以中国能以专制政体致治几千年，往往见隆平之世者，皆由善为调剂民情，令契中道之特长。西洋政治之根本即不然，彼不欲察人情之如何，恒取种种强制人民不许为恶之善法，宣布实行。凡人在受治之下者，不问贤愚，必须一一遵依所立之法，不许有丝毫之自由。彼所云自由于法律之中者，即以法律限制自由。譬如一木头，由匠人之斫削规绳，使其欲方则方，欲圆则圆，欲曲则曲，欲直则直，方圆曲直固可如意，无奈其人民皆如木头何？且如此强制甚者？则其决裂也亦不可收拾。例如德国政治，可算世界上最优美者，在欧战未发生以前，人民之守法亦达极点，凡立何种禁条，几乎数十年无人敢犯。近经欧战以后，百政废弛，闻一日或至犯者百十，其势危急已不得了。昨又闻某君谈汉口东方旅馆，多有西洋人胡闹，较中国下流无赖更过数倍。盖彼等在本国为法律所制，其俯首奉法，皆出于不得已。及出其国，或国政废惰时，其积久发泄之状，自应有沛然莫御之势’。

    仇先生又云：‘西洋制度，能打破家庭一层阶级，人民得直接国家。中国人因有家庭一层关系隔阂，致令人民对于国家不能直接负责任，所以无论如何皆弄不好’。法师答曰：‘中国古来政治，惟善调剂民情：如契就人情之所宜以敷五教，所谓父子有亲，君臣有义，夫妇有别，长幼有序，朋友有信等。又如大学所云：古之欲明明德于天下者，先治其国；欲治其国者，先齐其家等。即为欲尽调剂之能事，使全国皆变成一家，古语所谓“天下一家”者是也，其希望未尝不大。若佛法则从人人身心陶炼，直欲使世界变成一身，则更为高远。然精细讨论，国与家皆不过一种空名，本无实物可以执取，即今世谈政法者，亦皆说国家者人民之积，除人民外无国与家。但能调剂人情，则国与家之空名，自不得起隔碍也。至中国此种调和之政治，就西洋历史上考察，从未曾有；今若竭力发挥，传播到西去洋，必受彼方欢迎，且将于彼大有利益。且调剂之治，本意亦在补偏救弊，实非久安长治之计，势必更进而上求佛法。佛法有人乘正法，皆为随顺世间而说，不独远胜西洋强制之政治，即以比中国调和之政治，亦将尽有其利而无其弊。若由渐推行，更宏扬大乘之法，则世出世间法融通无碍，必能离一切苦得究竟乐，可以达人生最完满之目的矣。此在予意，希望两位将出英国，无论对于学术政法，皆可作两方面办法：一面研究西洋文化以扩见识，一面传布本国学术政治以资交换。佛学亦算是吾国国学，传布西洋之责，亦甚不可忽’！

    仇张两先生，皆欢喜应诺。（大圆记）（见海刊五卷四期）


04太虚法师语集

    太虚法师语集

    一
    吾人所得之异熟报体，由前世善恶业所引，其富贵贫贱贤愚等亦由彼业所命定之，故中庸云：“天命之谓性”。性、即人报所得之人同分。率由之即为人道，故曰：“率性之谓道”。就人道而设教，使人修之而全人道，故曰：“修道之谓教”。

    二
    古德说无质独影，仅指龟毛、兔角等无法，吾今为扩充之，以就无法而言：则过去是已灭无，未来是未生无，皆可为无质独影；如吾人以意识缘阿弥陀佛，亲缘不到，是为独影；而阿弥陀佛现在说法，现有可托之质，是为有质。若缘过去法藏比丘，无质可托，则为无质独影矣。如是例推，如法华经为迦叶授记，于未来世成佛，名光明如来，今虽未成，尚可以意识缘光明如来，亦为无质独影矣。

    大圆问曰：‘虽是过未，但托彼名言为质而起影像，似亦可为有质独影’。

    法师曰：‘凡名言等以声为体，或以文等色为体，皆可云有质所托。故扩充托质之义，则凡影像皆有所托之质，即可云一切皆有质独影而无无质独影。今为学术分析方便，故必以所诠事物之实质有无为辨，而彼声色等质，则为能诠之名言等所展转依托之质耳。诸心心所等法，皆可为本质及影像，惟种子仅为第八识见分所缘，他识皆不能缘，故独为影像而非本质。然若细分之，则第八识相应之心所，亦同缘种子，是第八识之相分种子，其心所亦可托之为本质，惟此分之愈微细，则不易言矣’。

    化声居士问曰：‘龟是有，毛亦是有，虽未合处，而本质非无’。

    法师曰：‘此义在小乘萨婆多已有设难者，大乘破之。盖此云龟毛、兔角，但指龟之毛、兔之角，虽龟与毛兔与角皆有，而龟身上之毛，兔头上之角，则非有；亦如五蕴法是有，而五蕴和合之实我则非有，故不可言像龟毛、兔角之有质也。

    三
    起信论言：由真如心──或如来藏──不觉念起而有无明，最易混淆。禅宗由参一念未生以前，有时妄念顿歇，忽若大地平沉，一物俱无；或现一种极清空之境界，使行者见之，欢喜无量，以为大悟。其实、不过一种未到定境，非有真慧；及后忽然心起，依然昏扰如故，似起信论所云：不觉念起而有无明。吾昔在普陀闭关，有一时忽觉妄想俱歇，身心若亡，闻寺中钟声，即自心不一不异，俱无方所，少顷念起，复现尘境，闻钟声仍自外来。

    四
    昔在普陀，闻人传冶开和尚语，人问：悟后尚须提话头否？开曰：“仍须常提”。印光法师每斥其非，且曰：“看话头如寻爷不见，四处叫喊，既已见爷，何更喊叫，岂非狂惑耶”？以此、当知禅宗参话头有两途：其一、则以参话头为堵绝妄想，妄想顿歇时以为开悟，其实是一种定境，出定之后烦恼仍起，如开所言，不得不再提话头以续定力。其一、则以参话头引发正慧，照达实相，正慧既引生，则但由正慧而常惺惺，烦恼不起，是名大彻大悟，不再重提话头。如古人所云：话头如敲门瓦子，门开即弃；亦即印光法师所谈之意。

    禅宗参话头，本以思、慧心所及疑心所为方便以引发正慧，及正慧既显发，同时亦得正定，斯之谓禅，亦即六祖所云：定慧均等。其方便最为直切了当，为出世之上上法。惟定慧之辨最难，非通教理者容易误认，致令未得谓得，未证谓证，起贡高我慢，空过一生！是故禅宗虽不研教，而不可以一刻离明眼知识，正为此也。

    五
    言缘起者，共有五种：一、赖耶缘起，如唯识。二、法界缘起，如华严。三、真如缘起，如起信论。四、业感缘起，如小乘。五、地水火风空识之六大缘起，如密宗。此五缘起，以教理论，则以赖耶缘起、法界缘起为最深玄，法界缘起明佛自证境界，惟佛能尽；赖耶缘起乃佛证知众生境界，亦惟佛能知，十地菩萨皆不能尽知故。此二缘起，若以所证之境地言，则众生为最低，佛为最高。若以能证之智体言，则二者平等。若以证入之次第言，则证穷佛境，犹是自觉行圆满，证穷众生境，则为觉他行圆满，故证尽众生境者必须佛智，故尤以赖耶缘起为最深最极第一。真如缘起义，初地证二空即能通达，上未穷佛境，下未穷众生境，乃菩萨分证之境界，故次于前二缘起。业感缘起，以众生行业感果，又次之。至地水火风空识之六大缘起，若实言之，不过色心二法，亦即心物二元等，世间凡外皆知，斯为最浅。然若以行果论，则又以业感缘起、六大缘起为最有力。业感缘起虽多分属小乘，而实通大乘密、净、律三宗，密宗三密加持，用即在此。密宗、所以独自翘于诸宗之上者，亦自有理由；以前法界缘起为自证最高位，惟密宗则依佛果回佛向生，回自向他，回真向俗，得殊胜之利他方便。如彼云四曼荼罗，其大曼荼罗，则无论一木一草，皆曼荼罗，即摄法界缘起，而以地、水、火、风、空、识、最浅之六大缘起上证之，其法诚为捷妙殊胜矣！然以回佛向生之利他言，则净土但以业缚众生一念即成佛果，为法之简，摄机之普，则又在其上矣！

    六
    法华经所谈佛法，本不限在其七卷文中，乃遍指三藏十二部，一经开显，皆为妙法而已。如言：为实施权，开权显实。其所施之权，即在阿含、般若诸部；其所显之实，亦在华严等部。而七卷之文，则握为施开显之枢纽耳。世之刻舟求剑者，疑法华本经已亡，或谓法华后应更说楞严等经以实之者，岂不愚甚矣哉！法华所谈显者，为诸佛自证实智法界，属自利究竟边；法华所讲明者，为佛自证后所起利他权智作用。故法华称诸经之王，以其体用周圆，权实融具，能摄华严等在中也。

    七
    神通之事，尚易说明。一切众生皆异熟报体，在自己异熟范围内，各有其通：如眼能见色，耳能闻声，在自己范围内，与天眼、天耳等，但出自己应见应闻之范围内，则碍而不能通。超现业果得定果时，超有漏果得圣果时，异熟识空证佛果时，则见闻等能超现报范围之碍，乃至一切无碍，斯名神通。

    出尘和尚问曰：‘世言罗汉皆神通无碍，有诸’？

    法师曰：‘罗汉所重之通，在漏尽；若前五通，外道皆有，不足为重。但其通随各人修证境界不同，俱有限量。故就分证神通言，则自二乘外道乃至一切凡夫，各有其一分；就圆满神通言，除佛以外，余皆有碍，何况罗汉耶’！

    八
    出尘和尚问曰：‘有人见牧牛图的心比牛，性比牧童，因来问予心在先、抑性在先者，予未及答，请问法师如何’？

    答曰：‘此应反问他孰为心、孰为性，彼若不知心性，虽说亦不能解；要他自去寻得心性时再来问。若确知心性何等，则又不必说，彼自能知，正好相喻无言。其实、牧牛图中能比之牛与童，与所比之心性，皆自无始而有，本无先后之分。不过、未 牧之先，牛是野牛，任意蹂躏苗稼，不得名牧牛；人亦是无业游民，无所事事，不得言牧童。及已牧之后，人与牛发生关系，斯时牛为人所牧，可称牧牛；人为牧牛者，亦可称牧童。故古之完全牧牛图，其前尚有寻牛得牛二段，以必先由寻得牛，后方成牧事’。

    出尘和尚又曰：‘禅宗最先以持戒为本，由戒生慧，方得开悟’？

    答曰：‘禅宗本意：未破本参者，无修证之可能，比于其人未曾寻牛，或寻而未得时，无论持戒、修定等，皆是盲修瞎炼，不惟无益，反增其障！故禅宗开首，即教人死参话头，求破本参；未破本参之先，尚不知心是何物，性在何处？不得有修证事。禅宗有三关之说：寻牛者、是由参话头引出无漏慧；得牛者、是由无漏慧明自本心，见自本性，名为初关。既见性已，乃以无漏慧对治烦恼，即是牧牛之事，亦名悟后之修证，到烦恼伏而不起现行，如牧牛至牛性驯伏，方名重关。然烦恼之伏，犹赖对治功用，必至烦恼净尽，任运无功用时，方名人牛双亡，亦名无事道人，斯透末后一关矣’。

    出尘和尚又曰：‘古德言先悟后修，或先修后悟者，有诸’？

    法师曰：‘禅宗本意：在接引全不懂佛法或全不信佛法的人，以种种方便逼他拚死舍命去参，参到极处，忽然亲见本来面目，即于彼时发起无上信心，或一切具足无容再修，虽修亦自知修法，无容再说。惟后世根机渐劣，宗旨亦变，或不得已而教人先持戒、修定，较为稳便，恐其参不能悟，永无修行之分矣。依随顺根机言，禅宗修法，可言三种：一、先悟后修者，即普通参禅者，皆须于悟后更起持戒、看教等修行。二、悟修同时者，此必由夙根成熟，只待此生证果，在未悟时被现业所障，未能显露，及一时触悟即一切具足者，古今颇少，如六祖等殆其机也。三、先修后悟者，本非禅宗之正意，不过随顺劣机，使他先持戒、修定等行而熏习之，或亦有开悟之分。故曹洞宗以此等先修后悟者名为外生王子，示不在禅宗内者也’。（大圆记）（见海刊五卷五期）


05与德国乐始尔博士之谈话

    与德国乐始尔博士之谈话

    德博士乐始尔 Erwin Bousselle 昨日来院，参学佛法，由记者翻译，与太虚法师晤谈约四小时之久。兹略述其谈话之概要如下：

    博士先住法国，后迁于德，现充德国 Jerhnical university 大学之教授，自言：‘生平好学颇笃，虽先后取得法、哲二博士位，而自以为学犹未足，于是潜心探讨东方典籍，及至佛典，乃觉东方文化大有研究之价值，以故鼓桌东来，欲一饱参而深入之。及至日本，更觉佛法不特出萃于东方文化，直是全世界人类之明星，至是倾慕之心弥切。日人遂告以学佛之门径，谓若欲学佛之密法，即可留居日本，或往西藏；欲学小乘佛法，则可往印度，或往锡兰；欲求完备精纯之大乘佛法，则应往支那。以是之故而来贵院，如不以愚劣见教，则感激无涯矣’！

    太虚法师语之曰：‘先生之学识心胸，实堪佩服！但据先生研究哲学之结果，就自心之判断，承认世界竟究有决定之真理否’？博士曰：‘余早已信有决定的真理存在，不然，余何为而来贵院乎？惟佛法中之所谓真理者何？愿闻其详’！师曰：‘夫真理之为真理，法尔圆满，成就真实，而不可破坏，不可增益，周遍恒常，毕竟如是。非名相之所能安立，非妄想之所可缘虑，迷之者长夜沉沦，悟之者自在安乐。虽然、迷之者亦未始失，悟之者亦尝得。而佛法中之所谓涅槃者，亦非谓于此真理有所得之，乃谓能得究竟明白此真理之智而已。此种明白佛法中之真理，谓之无上菩提，即无上正遍知之谓也。就吾之信仰，则以定认释迦牟尼为于真理完全照达者。就吾之观察，则实敢判定世之种种宗教、哲学、科学等，皆于真理未能接触其真际也。若以之比于佛法，可谓：

    推原其故，盖以世间诸宗教、科、哲，其观察囿于一境，局于一隅，是以不免有以部分而概全体之失。虚妄分别，横计忆度，是以鲜有不流入错谬者’。博士曰：‘诚然！世之宗教，全凭武断，已无足论。至于各种科、哲等，不特对于宇宙人生观的解释，不能使他人满意，即其首创者、主张者，亦未能自觉十分确定。所以今日从事于科、哲者，对于真理，莫不在摸索之中’！师曰：‘以是之故，吾每欲以佛法输入欧、美各国，俾欧美之科、哲学者，得其趋正之路，尽量而同证此无上真理。今博士来华参学佛法，令吾生大欢喜心，足为欧、美群众庆幸之至！盖佛法即可由博士一肩担到欧、美去。但欲传布佛法，则应深通教理；欲通大乘教理，则非通达中文不可。盖以印度大乘佛法，自中国唐代以降，衰落几至于绝；惟中国赖玄奘等之传译，窥基等之阐扬，人才辈出，各宗继起，是以佛法之精微奥妙，为此土所阐发无余矣。至于日本之佛教，则全由中国传去，近千年来，其关于佛法中之典籍论著，皆用汉文，即今日日人之能深究佛法者，莫不精通汉文。其故由于经论之意，深密之旨，实非由中文不能透彻也’。博士曰：‘吾早知欲透东方文化，应通汉文，故此次往北京──今日上车──，即将留学汉文于彼耳’。（陈维东记）（见海刊五卷六期）


06为东亚佛教大会答记者问

    为东亚佛教大会答记者问

    各国佛教大会，原由太虚于去岁在世界佛教联合会发起，议定每年开会一次，首次已于去岁六月在庐山大林寺开过。第二次会地，议决在日本举行，由日本代表定名为东亚佛教大会。此次赴日之代表，即根据去岁大林寺之议决案。至此行责任，各代表一、祇担任讲演佛教责任，专以交换佛学识验，及宣传佛教于世界；凡关于国际政治议论，概不与闻，以示超然之区别。二、凡关于佛教上之提案，须经全体议决，共同提出，个人不得自由发表意见；其提案并限定不得溢出宏扬佛法范围之外。（见海刊六卷十二期）


07甲子中秋佛学院同人赏月记

    甲子中秋佛学院同人赏月记

    甲子秋，弥月不雨，赤地千里，娑婆世界真火宅也！中秋之夕，本院全体赏月于院中游行厂处，敷座四周，为口字形，上为香案，下为院长及诸教授席，同学诸子列座两旁。于时皎月东升，高三由旬，清光扬晖，凉生衣袂，赵州茶热，烦渴都消，四座怡然。院长乃言于众曰：‘汝等将寓目游心而以为娱乐耶！试观其容光照人，泰而不骄，威仪如何？高而临下，清而容物，襟怀如何？清凉破热，光明破暗，作用如何？持盈致虚，积日以月，勤劳如何？且天地不仁，萑苻四境，奄奄众生，谁复顾念？唯兹明月，独生怜愍，常相照映，其慈悲如何？金钱势力，阶级层层，冷暖之间，眼分青白，唯兹明月大千普照，无偏无私，在霄在壤，同亲色泽，其平等如何？顾境之所呈，根之所触，凡关于月者，头头是道，人天无限，于斯尽矣’。院长语毕，四座寂寂，明月当头，似亦听受。纯于是时，胸中起伏之山月、水月、高月、风月、千里共之月、十分圆之月，种种月相，与青烟白云以俱净，但觉法界空明，充满雄勇之精神，大悲大愿之力，亟记之。（朱善纯记）（见海刊五卷十期）


08在中央公园谈话

    在中央公园谈话

    十九日，中央公园开讲四十二章经。九时半讲毕，余与王骧陆居士随法师步出公园。途次绿阴满地，凉风沁人，法师欣然，瀹茗对坐。适有章炯居士来求开示，问曰：‘人言宗教之兴，多在乱世，然否’？法师曰：‘普通宗教，多出乱世，唯佛教则不问世之治乱，皆所必须。所以者何？当治平之世，人民安居乐业，各得其所，自以为此现实世界足以生聚教训，不须他求，故无宗教之发生。及至世界大乱，生民涂炭，不堪其苦，则思想较高者，为环境所迫，每怀疑此现实世界不足以图生存，即欲求超出现实之世界以谋安宁，于是乃有各种宗教之出现，世界各宗教之异，其所希求种种不同：如基督求永生，回教求天国，中国道家之求长生不死，印度婆罗门之求生梵天，皆为恐惧此现实世界不可靠，不得已别辟一途以求生活，此宗教所以为乱世之产物。然治平之世，虽无种种竞争惨杀之苦，而老死之苦终不能免。如世人一生勤苦，百端营谋，方将成功，而此身已老，行将就死，趋于破坏，岂非人生之大痛苦！于是求解脱此生死之痛苦者，不得不求之佛教。唯以佛教出世三乘有澈底生死解脱之方便，故知佛教不问世之治乱，皆有必须之价值’。（大圆记）（见海刊七卷八期）


09拜访太虚法师记

    拜访太虚法师记

            ──十五年九月在星洲──

    太虚法师是现代佛学的盟主，他的言行为世界钦仰崇拜已久，无待赘述。他此次南来，使海外人士亦得闻法音、沾佛化，谁也跳跃不置的。我虽说对于佛学没有多大的研究，却是喜于研究的。对于佛教，五年前已发生了信仰，只因愚痴之故，对于高深玄妙的佛学，难以了解，心中常有许多疑问，以致有时要徘徊观望，不能勇猛精进的修行下去。近闻法师来星，就喜不自胜，特于九月十二号夜从廖内至星；九月十四日下午，拜访他于讲经会，一以瞻仰法师的丰采，一以听受法师的伟论。兹将问答的话记述于下：

    问：佛教的究竟目的在于自度度人，离生死大海，登涅槃境界；那末、对于世间法似可不必努力了，法师以为何如？

    答：佛教的究竟目的在自度度人，而世间法亦须努力，努力世间法，是自度度人的一种必经的历程。惟我们当甄别善恶，恶的切不可行，善的须尽力。

    问：行为上的道德，我们既当这样；我们对于物质的文明也应努力创造吗？

    答：物质文明的创造，本是一种修福的行为，自然也应努力。惟我们不可迷恋物质太过，致精神反为物质所驱使。要知道物质为人而设，人非为物质而生。从前有只老鼠，跳进米桶去吃米，再也跑不出来，后为人拿去杀了。当时有人问：‘这到底是老鼠吃米呢？还是米吃老鼠呢’？现在过于迷恋物质的人，正如被米所吃的老鼠一样。还有一层，我们不可误用物质，如误用了它，那就要发生罪恶了。好像现在用枪炮毒物杀人，就是误用了。物质好像一把刀，我用他来切菜斩柴，他是利益于人的；如果用他来杀人，那就非特无益，而且有害了。所以我不怕物质的发达，是怕人类的道德不好，误用了物质。

    问：印度太戈尔先生说的也有和法师同意，我们既然要努力于世间法，那末学佛也不一定要出家了。

    答：不一定要出家。

    问：我们作善事就得善报，作恶事就得恶报。恶报受苦，固然是不好的，善报虽可享福，而善报总是有碍解脱的，想成佛的也应避免，那末我们须无为了，怎又要努力世间？又何不出家呢？

    答：言又不然，善报是福，福也是成佛所需要的。从所谓“福慧圆满”这句话，我们可知道福与慧都是重要的。佛教人作善事，不纯是自利的修福起见，还是出发慈悲博爱的心理。一切众生，苦恼无量，我们救之助之，视为义不容已，是我们应尽的义务。

    问：慈悲博爱原是无上的美德，而菩萨发心成佛，志在报恩，把一切众生看作父母，用心未尝不善，于理未免太牵强吧？

    答：也不牵强。在轮回上说，实有此理；而且我们自已也可看作众生的父母。

    问：金刚经中的偈语说：“一切有为法，如梦幻泡影，如露亦如电，应作如是观”；是不是有不看重世间法的意思？

    答：他的意思并非不看重世间法，不过也不是看重世间法，只是一种中和。你看“非法非非法，非相非非相，非有非非有”几句话，就可知道。无论什么，我们不可偏执，执为有不可，偏为无亦不可。

    间：智慧是六波罗密里面最重要的，可否由禅定而生？

    答：可，但不一定。禅定以上五波罗密，虽可助智慧的启发，终究是修福的。问：那末修慧更当怎样？

    答：修慧最重要的是闻思行三种，缺一不可。研究经典，访问通人，是属于闻；把闻得的于静坐时反复思维，仔细观察，就是思；照所问所思的做出来，就是行。

    问：静坐时的思，就是止观中的观法门，常用观，则心仍非静的？

    答：止如国家用兵弭乱，是消极的；观如国家施行政制，是积极的。观得熟了，好比一国政治大行，太平无事；心理平和安适得很，并非不静。

    问：佛教戒律很严，于杀生尤重，即如最低限度的在家人的五戒，也免不了杀生戒，这大概是指动物的。据近人研究，植物也有神经，感觉和动物一样，则植物也不可杀么？

    答：严格的杀生戒，实在连植物也不杀的──生活着的植物，如草木果蔬五谷等，都不采折，惟拾其成熟老死的──。不过植物和动物终有区别的，植物被杀，不会发苦痛怨恨以及报复的心理和行为，我们就不成恶报。动物被杀，就有这种心理和行为，我们就有恶业了。所以植物叫做无情物──他不过有点生机罢了──动物叫作有情物。在杀生戒中，植物可以宽些。

    问：现在的世界，据法师看起来是好是坏？

    答：也有好的，也有坏的。物质文明的提高，可以利用厚生，如轮船火车的便利交通，机器的助人工作等等，可算是好的；如道德没有相当的修养，以致人人互相仇杀，就是坏的了。这全在乎人之自为。大家都能信佛教、行佛道，相爱相助，世界立即可变做全好的。所以我们都应阐扬佛教，推广佛化。如教育界都愿为此尽力，更易普及。最好世界的教育宗旨，能加入佛化。

    谈论至此，已过一点多钟，我即告别。

    法师既为我解释疑问，启其愚痴，又惠赠佛乘宗要论、建设人间净土论、太虚法师佛学一斑、心灯、海潮音五书，并殷殷嘱我后可通信质疑，我真感激莫名！讲经会几位先生为我介绍于法师之前，我也很感谢。

    法师的精神矍铄，态度亲挚，学问高深，言词畅利，果然足以宏扬佛法，感化众生，我为佛教贺！为世人贺！更颂法师的“功德无量”！十五、九、十四、于星加坡。（庞玄蕴记）（录星洲叨报）（见海刊七卷十期）


10与胡文虎君谈话

    与胡文虎君谈话

    胡君曰：‘向读法师之海潮音、佛学一班等著作，中国若能如此做去则好了”！

    法师曰：“此不过东鳞西爪的一点零碎意思，若能得多数有志者，共将佛法昌明出来，实能有益当世。西洋人曾用物质势力改变了东洋人之生活，我们东洋人当用精神道德去改变西洋人之思想。经此两方互相之变化，人世乃有和平，国家乃可安宁；然非佛法之精神道德，不足改变西洋人之思想也’。

    胡君曰：‘近见法师经商与学佛之演说，名理隽言，尤深佩服。所谓经商不但仗其资本才智，尤须有道德以为之主，而道德又当以佛法为标准是也。近来种种奸商，冒牌混售，欺世害人，唯以不知经商须有道德为本之故，致往往受罪受苦’！言下，若不胜惋叹者。法师点首。

    胡君又曰：‘经商与学佛中，又言所得财利，瞻身家外，当办社会、国家、世界之公益，更为先得我心。吾于每年所得之收入，恒用十之四以办公益也’。法师曰：‘君制良药以活人，斥私财而济世，即为佛法大乘行也。我侪学大乘佛法者，学得贵乎能展转流通布施于人，使世人同沾利益’。

    胡君曰：‘吾深慨金钱之发生世人种种罪恶，此金钱制与佛法有抵触乎’？法师曰：‘金钱亦便利人生之事，但恶人则用之滋恶耳！若能改恶心为善心，由善心人用之以济人利物，亦无何抵触’。

    胡君曰：‘伪造假药、私售假药以杀人骗财，伪造货币、私售货币以扰市骗财，世人既受其害，而其本人亦鲜不身受刑罚者，吾深悯之！愿法师阐明其罪恶，推演以因果报应，使知警惕而生觉悟’！法师曰：‘有心哉君也！所谓豪杰胸襟而兼菩萨心肠者也！故不惟不深绝若辈为罪人，而兼欲感化之也。推演其理，容俟他日’。

    胡君末复问以法师对于华侨生活状况作何感想，法师意以华侨朴实而活泼，须有识力者而整理之。（宁达蕴记）（见海刊七卷十期）


11为福州佛化青年众说法

    为福州佛化青年众说法

    有一童子名林启锽，代表出席，合掌向师致敬，乞师开示。

    师向大众言：吾为佛法，于尔青年，恳切望之！恳切望之！汝等果能如佛法切实信解修持乎？能不畏劳苦荷担之以化导有情乎？能如是者，其有以语我来！

    代表林启锽离席合掌恭敬白师言：法师！青年誓愿乐意如是，结社目的亦复如是。但少年不学无知，于佛法海无由得入，乞师怜愍，方便开示！

    师言：善哉！善哉！诸青年！汝能发大心，吾当为汝等宣说。汝等谛听！往昔有菩萨名无尽意，闻佛宣说观音菩萨自在神通不思议业，解取颈项百宝璎珞，供养观音，观音菩萨愍四众故，受其璎珞，分作二分，一分奉佛，一分奉塔，为彼佛塔宣说赞叹。我今复如是（师解花圈挂代表颈），将此花圈还供汝等，当愿汝等如是荷负佛法，如是宣说赞叹。

    尔时林启锽恭敬作礼，受法复位。

    复次、诸青年！我昔在东京受佛化小学学生大欢迎，计万余人，尔时亦有代表童子献花供养，欢欣鼓舞。因今思昔，人数虽有多寡，而精神气象固无限量。我于今日，感同当时，当愿此后若一年若二年乃至五年十年，我再来时，尔等荷担佛法化导青年，由全县而全省而全国乃至全亚洲全世界一切青年，由尔等为出发，尽入佛化，庄严蓬勃，胜过东京！诸青年等！我今后复当略示佛法真义：所谓佛法，乃佛教化，既当自觉，还当觉他。教理行果，自觉之基，精参了解，实行修习，苟有所得，即当化人，非定成佛始可觉他。今兹时代，谓我佛教出世之法有麻醉性，令诸青年有退无进，此邪说者，不明大乘，误解出世，不知出世即是革命，欲真革命，惟有佛法。何以故？世间诸法，无常流转，循环无已，所以生生灭灭，枉受轮回，无由解放而得自由。以是出世破此循环，大乘佛化乃真革命。尔时师复解释革命之义而说偈曰：
          一切坏习惯，　与彼恶势力，　联续不断相，　断此曰革命。
          惟佛无上觉，　证诸法真性，　慧日破世闇，　革恶种善因，
          利己复利生，　勇猛而精进，　发此大乘法，　斯为真革命！
          如是能修持，　是为菩萨行，　增长不退转，　圆满永清净。
    （寂光记）（见海刊八卷八期）


12南普陀访太虚上人记

    南普陀访太虚上人记

    岁丁卯八月既望，余由漳奉令调防东山，二十九日出发，午后坐汽车抵浮宫，上捷安轮船。本拟即日放洋直往东山县，因轮小夜间不敢出海，于下午五时停泊厦港，候翌日早潮启［舟＋定］。于是忙里偷闲，改乘小汽船往南普陀恭谒太虚和尚。及行抵南普陀，正交七时半，天色已大黑矣。寺宇宏敞，重建仅二三年，佛像均已装金；法界庄严，令人油然生敬！惜时已向晚，未能到处瞻仰，一豁眼界，微为憾事耳。旋进客堂，有知客号纯净者，出而招待。遂投名刺，告以要见法师。旋入通报，少顷太虚和尚莅客堂，余下全礼参见。观其年事，约五十许人，貌甚丰满，和霭可亲。兹将对答之语，记录于后，以便随时观览，聊当暮鼓晨钟之一助云：

    师问：客从何来何往？

    余答：此次由漳州率队往东山县，今晚轮泊厦港，天晓即行，兹于百忙中特来参见，恭求指示。

    师曰：岂敢！近来军界中人，甚多信佛，作佛门之护法，殊为难得！

    余答：护法实不敢当！今日此来，专诚叩谒，请求开示修行要诀耳。

    师云：‘凡修行人，须知止心之法，知止而后生定。夫人心至动，浮思妄念，俄顷万端，譬彼猕猴，跳跃无定。然猕猴设偶得所喜之物，尚能坐而不动，因其心有所止而后能定。吾人亦然，能得止心之法，自不难达到生定目的。如做禅功人，必须先止其心于一处──或数息、或观鼻端、或专心一事皆是──，其乱心始渐减杀；行之纯熟，必得禅定之力，由定力而生智慧，由智慧而除烦恼，即可以了生死而证菩提也。又有念佛求生净土一法，对佛像、对经书、对西方及行住坐卧时均可行之，默念、低声念、高声念均可。但念时必须恭敬诚恳，字字分明，行之既久，定能仰赖弥陀世尊所发度世宏愿，自蒙感应。由此乱心减杀而生定力，由定力而生智慧，由智慧而除烦恼了生死，往生净土，即所谓念佛三昧也。古来贤圣得念佛三昧而了生死往生净土者多矣，法既良善易行，而较之禅功又少流弊。惟要每日有恒不宜间断，无事时多念佛号，有事时但能诚恳十念，亦无不可。世人作事贵在有恒，修行尤宜注意。起居有时，饮食有节，戒除昏睡，及不间断功课等，均谓之有恒也。修行人亦贵调适身体，身体不调，即不能用功，妨碍殊甚，故饮食起居，必须有定。凡人每日睡眠时间，均有一定；或贪睡，必定起居无时，其妨碍身体与精神者不鲜，故必戒除多睡。此外每日例课，勿论闲忙必须实行，不可间断；如是有恒作去，必得生西。须知吾人日常用功，即为临终之用。人当临终一命将断时，所有业缘均随感而至，生西、坠落，争此片刻，危险万状。此时只看平日如有用功，定赖三圣接引之力，自能不被牵掣而得往生极乐也。由此而观，平日不可不用功，用功不可不有恒，二者相互而行，做到纯熟，自然而然不待勉强，临终自能镇定，一心不乱而决其生西。惟修行人不拘禅净，总要慈悲度世之心，始称佛心，否则难免坠入小乘耳’。

    余即告以：‘余生平夙业太重，力求忏悔，且年事既长，渐觉世俗了无意味，每对所知戚友之死亡，极为伤感。窃思今天死这个，明天死那个，岂不逐渐轮到吾人身上了。故不得不急于己身先行救度，而对于度人一节，耻力量不及，只好留为将来第二步想也’。

    师曰：‘如汝所说，求度自己，即为小乘心行。须知佛法以发大慈悲普度众生为自己，故吾人既要修行，不拘禅净，均要发慈悲心，本度人为度己之愿，始合大乘意义；则与佛感应，更为易易也’。

    余曰：‘弟子置身军界，近于杀伐，择业不慎，殊为抱憾’！

    师曰：‘不然，韦驮菩萨亦现武将身，居士何所见之不广乎？且军营中团体最大，若能以我佛慈悲之宏愿，灌输于各个兵士脑中，使人人有慈悲之观念。由此推广，由营而团而旅而师，行见人人均知尊佛，人人均具慈心，度己度人，是一非二，要皆本源于大慈大悲普度众生之一念而得其效果也。夫慈悲体用甚大，不时出家人当然，即在家人亦莫不然。本此二字，出而待人接物，无论何事，均能做到完全美满，而得其恰好分际。居士其勉乎哉！兹姑就浅见所及，略与居士陈之，幸垂察焉’。

    余闻已，即恭敬合掌致谢，告辞而别。归后走笔书此，以与世之研究佛学者相切磋焉。（王深记）（见海刊八卷十二期）


13太虚法师在欧洲

    太虚法师在欧洲

    本报──新加坡新国民日报──去年曾刊有佛学专号，这佛学专号，原是佛教哲学家太虚法师在叻时的产物。照此说来，这位佛学家与此报和南洋的侨胞们，都有很亲切的关系。

    现在太虚游欧，先到英、法，刻已来比。本月休战纪念日晚，记者在比京学院哲学教授齐尔Gille先生处得瞻太虚道貌。是晚、因有比京自由大学印度文学教授和法国巴多大学哲学教授在座，故所谈者都是东西方的哲理，巍言高论，微意妙旨，难以尽述！最后说及记者所译自由哲学（齐尔教授着），与太虚所著自由史观（上海群众书局出版）遥相呼应，不谋而合。太虚因欲先读为快，故约定翌日把晤。

    翌晨、记者持自由哲学译稿前往访太虚，他展读之下，深表同情。因执笔为齐尔先生作跋，内有‘齐尔先生的复杂相对的无限宇宙论，即佛学之一切法因缘生义也；其精神力的理性人生观，即佛学之直指人心见性成佛也；其自由互助的社会观，建议人类的尊严，亦同余自由史观的结论’之句。

    兹把太虚法师与记者的谈话，分志如下：

    一、国际佛学院　　太虚对记者说：“他这次来欧，志在筹组国际佛学院，在英时已得佛学杂志主笔Christmas Hnmphreys 君赞同，在法国方面则有东方博物院院长Hock'n先生等四五人愿意合作，现在比国的东方学社曾两次欢迎，其表示同情可知。德国佛学的研究更盛，将来的结果一定不恶”。说至此，法师出示佛学院组织大纲。学院以阐明佛学，实现世界和平，促进人类文明为宗旨。

    二、太虚法师表同情于三民主义　　太虚对记者说：“他曾着自由史观，现在国内的国民党，预备着民生史观，这也是一件恰好的事”。在自由史观内，太虚对于孙中山先生的三民主义，也有极表同情的批评，并以三民主义运劝为近代自由运动之一。

    三、社会学家太虚　　太虚对记者说：“照他看来，社会生命是由三种要素造成：第一、是经济，第二、是政治，第三、是教育。社会的生存赖经济，社会的纪律赖政治，社会的进步赖教育。但是我们所说的经济是自由史观的社会经济，我们所说的政治是自由史观的国际政治，我们所说的教育是自由史观的世界教育。要达到这些目的，须要打倒唯神的强权帝国主义，唯我的自利帝国主义，和唯物的共产帝国主义。

    四、自由哲学家的太虚　　太虚说：“芸芸万有，皆有活动之表现，这个活动就是万物的自由本性。但自由的本性虽同，自由的程度却不同。无生物的活动全出被动，自由性当然极低；含生之草木自由性亦不高；惟含有心知的动物，乃有自由的活动力；由动物而至人类，自由性益加增高，但仍未尽除肉体上与环境上──自然环境与社会环境──之桎梏。人类的解放以自觉为起点，由自觉而自动，由自动而自治，由自治而自由。这自由的境地，就是人们由物理的认识，人伦的了解，以达于普遍理性的境地。达到了这个境地的人，就觉得清明在躬，从容中道，无物我，证真如。

    五、自然革命家的太虚　　太虚说：“要做自然革命，当从心理的修养入手；心理力发达以后，就能影响到生理，由生理更影响到物质。

    六、关于佛教者　　记者问注重改革──根据太虚的自由史观──是否佛家本来的精神？太虚说：“这是大乘的精神”。记者说：“一般佛徒有‘前世作业’之说，这就是承认今世的命定；佛教既承认命定，安得再高谈自由”？太虚说：“前世的事能影响今世，是佛家所承认的；但今日之事能影响到明日，也是佛家所承认的。这样说，人生就有改善的可能，绝对的命定说就打破了”。记者问吃素的根本理由，太虚说：“培养慈悲心”。记者说：“其奈生存竞争何”？太虚说：“现在的杀生是故意的，故意蓄养，故意杀戮，并非生存竞争”。记者问：“佛徒遇到猛兽，不自卫而任凭吞吃之说，确否”？太虚说：“在常人理应自卫，但程度极高的佛徒无我，以宇宙全体为我，不妨以彼吞吃而施感化”。记者问佛家对于两性问题的态度，太虚说：“佛教中并不绝对禁制婚配，西藏与锡兰完全是佛教社会，但是人种一样继续；不过真正高超的人，是能脱离婚配的。并且照佛学上说：世界能进化到无需两性的地步，繁殖由于化生，由于精神与物质的集现，又何用两性为”？记者问佛教和科学的关系，太虚说：“佛教很有科学精神，在佛学中有依法不依人、依义不依语、依精义不依浅义、依智慧不依常识等说。耶教能和科学冲突，佛教反足与科学互相证明，例如科学中的相对无限的宇宙观，正合佛家思想。所不同的，科学的真理只是部分的，佛教中的真理是要由信行证到圆满的”。

    结论　　太虚法师的──亦即佛陀的──宇宙观、自由史观等，都是很深沉、很优美的思想，不违背现代的科学与哲学的精神。他的社会观──世界教育、国际政治、社会经济──，尤为现代全人类解放的福音。胸襟的广大，识见的高超，真不愧为伟大的佛陀学者！但记者对于太虚的学说，终有怀疑处：

    第一点，是前世与今世的因果关系。太虚虽说这个关系是相对的，但是他总归承认有前世，有今世。前世与今世的因果关系，这一层似乎不脱神秘色彩。太虚并且还说：‘社会的过去与社会的现在有关系，前世与今世的关系亦犹是’。记者以为这种‘喻’的论理，还是从无羁的理性 Raison-Nante 产生的空中楼阁。

    第二点、太虚以为将来能产生一个化生的世界，生殖无复需于两性，这一层似乎还是空想；既是空想，就不当信仰。

    第三点、太虚说在佛学中无精神与物质的对待，但是为什么又承认肉体是人生的桎梏呢？

    第四点、太虚似乎还承认佛学是宗教，因为他还着重信仰。既是宗教与信仰，那么我们对于佛学，就只当服从，不当批评，这层似乎与佛陀的科学精神矛盾！

    太虚法师在他的杰作自由史观内，颇有社会革命的精神，希望太虚将来能反转来做佛教本身革命的工作，打破佛学的宗教形式，涤除污陷佛学的一切迷信，取消一般寄生而滥竽的佛徒，以佛学作为一种哲学研究！最近、南京政府废止孔教而保存孔学之举，记者甚希望同情于三民主义的太虚法师，出来做废止佛教保存佛学的发起人！（鉴民记）（见海刊十卷四期）


14与罗素先生之谈话

    与罗素先生之谈话

    民国十七年十月二十四日，太虚大师偕马古烈博士及予，自巴黎至伦敦。越二日，访中国驻英公使馆陈秩三代办，当以蔡孓民先生介绍太虚大师与罗素先生之一函，托为转致。回电约太虚大师至其隐居之山中午餐，谓除星期五（十一月初二）以外，皆可函订时间前往。但太虚大师以蔬食及须予同往之故，令电复准于星期日午餐前往访。是晨、天色晴丽，一路之乡景极佳。既抵“彼特士菲尔德”车站，已派其汽车来接，沿途十余里，风物幽茜，心至舒畅！抵门前，由罗素先生迎登高楼之画室，四望山景荡漾，遥接沧海，洵哲人修养之地也！太虚大师与之谈二小时，由予以法语翻译，意极惬洽，临别时分赠相片及其哲学名著。谓今日得与太虚大师相晤谈，深致谢蔡先生之介绍。予在英未遑记录，然因太虚大师与罗素先生所谈，关于佛法世法者非细。兹至比京，小有休暇，乃追忆当日之经过，并录其谈话如下：

    师曰：吾为研究佛陀所说大小乘法之理论者，然对于华译之各种科学、哲学书，亦欢喜研究，故于先生之学说，亦颇曾涉览。关于散见先生所论及之社会学心理学等，既佩卓见，尤喜先生之卓见，迥不犹人，不愧为现代哲学界之泰斗，故今日深幸得与先生一谈！

    罗曰：吾亦思研究佛学，但恨未能耳。不知吾之哲学，与佛学有相同之点否？太曰：先生之哲学，颇多与佛学同点。先生“只认有许多散而相关之特体，而不设有一个由此许多特体构成之全体，或包容一切之整个宇宙；又只认有许多真理，而不设立有一条笼罩一切之绝对真理”。此与佛学只说有许多彼此相应生灭相续之法，而不认有由此许多法所构成之“常一我”，或任何之整个全体；而说有一一法之真相，而不别立一法为笼罩一切之真理，以之而破除各家所执之我之法，其同点一。先生虽说“此一人之所见之世界，与别一人所见之世界，其中必无共同之地位，因为地位本只能由在其中或在其旁之事物组合而成”，然许一“不同之世界间，虽有种种之不同，然各个世界则完全恰如其被觉知之样子而存在，就初令不为人所觉知，亦可恰如现在所见之样子”。此近于佛学所云：“法界诸法，法住法位，有无觉者，性相常住”，其同点二。先生主张“只由许多之特体，排比成某结集，即成为能知之心，而属此结集之诸特体，个个均同时兼为另一结集之一分子，因其为另一结集之一分子，遂又成为心所知之物”，此与佛说若心法若色法等诸法，皆是因缘所生法，其同点三。略言三例，余可推矣。

    罗曰：此所语者，与吾完全同意。

    太曰：然尚有须研究者，先生既祇认有“如飞而游之感觉，与感觉今有”，而又创说有“中立特体”，此之中立特体，其即感觉或感觉今有耶？抑为感觉与感觉今有之下，更根本之另一法耶？若为另一法，则有违“只认有感觉与感觉今有”之主张，若即感觉与感觉今有，则何须更说此中立特体为？

    罗曰：此问题，吾尚在思考中，犹难更为决定。

    太曰：更有问曰：先生所谓之中立特体，为各各独立存在之非因缘所生法耶？抑与若心若物等同为因缘所生法耶？

    罗曰：此中立特体，是否亦为因缘所生法，乃如旅行到荒漠中，尚未能决定其方向一般。

    太曰：若中立特体为各各独立存在之非因缘所生法，则近于佛学中小乘一切有部之实有法；若亦为因缘所生法，则近于大乘缘生性空之法。此有小乘之阿毗达磨毗婆沙论，及大乘之中观论等主张其说，似足以供给先生之解决前二问题之参考，先生亦曾一研究之否？

    罗曰：吾于佛学书，只看过几册英文译本，所举二论，恐唯中国文所有，惜不能研究之。吾昔年游历中国，知中国为今后世界中极有希望之一国。大师新从中国来，中国之政治情形，可言其大略乎？

    太曰：据吾离开中国时所知者以言，则中国已统一于国民党政府；内部能融合一致而不分裂，则中国从此走上安内抗外之政治轨道。

    罗曰：然则国民党内部，果能不再分裂乎？

    太曰：据吾所知，则国民党领袖蒋介石等，颇能调融党内各人之意见，努力以求归一致，故或能组成贤明有力之国民政府，以致中国于治理。然据先生观察，中国人今日所应作者，究为何事乎？

    罗曰：中国民族之文化，其见之于政治上、社会上者，诚有许多特长之处，但今日之中国，犹在帝国主义者日本等侵略压迫之下，故一方面虽不可忘却其特长，一方面则当造成抵抗帝国主义者之实力，先使中国能自立于世界各国之平等地位。

    太曰：所言良是，中国多数人现亦正努力于此；但除此之外，先生亦有将中国原有之文化，发扬出来，使欧美人士共同了解之需要否？吾此次游历，即注意于宣传中国文化，及为亚南、亚东各民族文化总线索之佛学，且欲联合各国各派之研究佛学、信行佛法者，发起一世界佛学苑，而使佛法得成为世界之文化。上海之友人程演生等，近筹备一亚细亚大学，拟将亚洲各民族文化，用科学方法，分别研究，以备欧、美学生之前往留学，亦曾邀吾为筹备委员之一。先生对于此种办法，亦表同意否？

    罗曰：大师至欧洲宣传佛学，极为赞同，并祝世界佛学苑之早日成功！吾此处为一小学校，所收学生，自六岁令学至十八岁。本年尝为学生极详细注意以讲解佛陀历史，以免其完全成为基督教化，此亦为吾注重东方文化中佛陀学之一种工作。惜吾所取之材料，皆出于钖兰小乘派之所说，恐对于佛之历史，有许多不完备之处耳。

    太曰：此学校中，施此种之教育，将来必能造成先生理想中之人才，敬为预祝！并谢先生对于中国文化及佛学之好感！

    太虚法师与罗素先生谈话既毕，记者乃参问曰：吾辈今至欧留学，以学何种学科为合宜？罗素先生曰：“当多学理科、实科之各科学，如哲学、文学，中国自有其极优长者，似无须学”。一七、一一、九、陈济博记于白洛赛尔大学（见海刊十卷二期）


15与德人谈话鳞爪

    与德人谈话鳞爪

    一、德国驻华公使卜尔熙，昔为驻日大使参赞，曾唔谈。在福郎福特大学讲演，卜公使来听讲毕，叙旧。数日后，约于中国学院摄影纪念，并以自备汽车，邀游莱因河诸胜。卜既通华语，车中遂作长谈，偶论时事，谓“日本之屡迫中国，等于法之压迫德。大抵小国一时占优势，恒惴惴然恐大国之复兴，无以自存，遂欲钳制之而使不能再起，但亦徒见心劳日拙而已”。太处曰：“个人与他人，国家与他国，恒存一我不灭亡他、他必灭亡我之念，以之互向拚死中求活。此现代从宇宙观以至人生观之大错误，而为各阶级各民族战祸之源。循此而不易其道，则世界和平与人类安乐终无望。使占优势者了知佛法，从万有以至人群，皆以因缘和合而成，生灭无常，相续不断，无可强据以为我者，亦无可强割以为非我者，惟利他乃成自他两利，若害他则必自他两害，尽堪互助以共存，岂必相斫乃为快！如不明事理，妄逞贪、瞋，人固怨苦，已亦劳困”。卜首肯。

    二、柏林远东协会会长叩尔纳贵族耶纳倭伊铿夫人，耆年硕德，颇致概于近代之欧化，以慕中国古文化之热忱，招待倾谈。询及中国现时变迁之情势，均谓中国今不可急于模仿欧洲，毁亡中国固有之美德，变成日本一般国家。其言亦可思绎。

    三、开在林伯爵，为德国著名之东方学者，承柬邀，访之于达姗斯达之住宅，畅论佛学，颇有心得。表示当注重个人之精研实证，愿与为互相切磋之学友，但不欲与一般人为集会之举。长身美髯，有超然出群之概。而柏林之维德海伯爵，则致书趋访，霭然欲为援助世界佛学会之组织，别饶有和爱之意。

    四、德外交部东方司密歇尔遁课长，曩者亦尝于东京大使馆相识，尤善华语。由东方司司长脱老乎脱孟；嘱招待太虚赴外交部晤谈。密课长译脱司长语云：“前次欧战，非必不可避免者，而终至不能避免，亦由欧洲各国当局者，于道德之修养犹有欠缺之所致。闻佛法最注重于道德修养，故今极欢迎来传佛法”。太虚曰：“欧洲以前，本亦有宗教信仰以为道德涵养，但因近代科学知识之进步，欧洲以前所信之神教，在科学理智上已难成立其信仰，故应有从科学理智，而上达于最高最圆满之佛法，以为现代欧洲之新信仰，促进于道德之修养。今闻司长所言，既懔前车，尤惕来轸！若及今能建树此新信仰以养成真道德，则未来之人世和乐，庶其可保”！脱表示极愿赞助世界佛学苑之进行。

    五、德国之佛学研习者，以泥牙罗滑嘎拉比丘及达而梗博士为先进，二人皆钖兰巴利文三藏学者，在锡兰研究修习多年。泥尝建一佛院于瑞士，达亦建一佛院于柏林，并勤著述翻译。敏兴有一雪洛斯书店，出版多种佛书，皆出其手。然今泥返锡兰，瑞士佛院已圯。达于去年弃世，其佛院现由一学生守持，亦势将寥落。除此二人外，柏林之斯泰恩凯，为达而梗之友，专习禅定。近与数十同志，组一学社，注重实行，每月出通讯一册。而研译中国学，以柏林大学教授勿朗凯，及福朗福特大学教授卫礼贤、莱勃齐大学教授海里士为首，然从中国文研究佛学，则以民族博物馆及东方学校莱辛教授为尤善，以昔在中国，曾从梅光羲研佛学也。莱勃齐大学魏勒教授精藏文，并从梵文、华文研大乘佛学。敏兴司法厅长葛立姗，及泼勒司老之龙伯博士，亦精巴利文三藏。海台堡大学华来珊教授，应索尔夫博士之呼声而提倡大乘佛学，日僧友松圆谛佐之。此诸人皆经晤谈，或数通函问者。人才济济，惜未能联合一处而互共研究之耳。

    六、莱勃齐大学杜里舒教授，及爱吉士教授，皆曾到中国，对于佛法亦有深切之了解。谓在今科学知识发达后之世界，唯佛法可为人类唯一之宗教，其他各教已皆将淘汰。太虚谓唯佛法可为现代科学发达后欧洲人之合理信仰，亦唯现代欧洲最进步之科学，乃能发挥证明佛法为真理。二君极为首肯。

    七、德国教育部伯克总长告施德惟博士，约太虚赴部相见。二十二日，遂偕莱辛教授往访之，畅谈一时余。告以德国可设一佛学院，问及内容之组织当如何？乃口述，由莱辛教授译为德文付与之。谓当加研究以图施设！（见海刊十卷二期）


16谒太虚上人记

    谒太虚上人记

            ──十九年十月在重庆佛学社──

    太虚上人愿力宏伟，著作等身，锡杖西来，四众欢忭。余夙依佛陀，信仰最坚，冀乞智光用袪狂悲。乃以简牍致上人，约期会晤。十月十三日之夕前往访谒，至佛学社登楼，有斗室二，即上人居也。上人貌丰瘦，气象恬静，谈话殊诚挚。寒暄语毕，余致词云：“上人此次来川，重莅渝州，适下走亦客居戎幕，彼此相值，因缘殊胜，故前来晤谈，冀获沾溉”！上人谦逊，笑容可掬，答云：“前在成都晤濮冠云君，曾言及足下，介绍聚谈。今兹得会，实深欣慰”！

    余即云：“曩读大师整理僧伽之论，实契下怀。佛法之坏，恒在内而不在外，沙门不良，终属大忧。经云：佛在世时，魔欲坏法而不能。魔乃声言：将入佛门为僧徒以坏佛法，以狮子虫自喻，佛乃兴悲。故可证僧伽对于佛教消长盛衰，关系至切。三宝并称，宁可忽视！而晚近沙门不良，其内因又坐制度不善，改进之道，舍改设善制，重立新基，殆无二途。甚盼大师计划早日成功，佛法之幸，众生之福”！大师云：“整理僧伽之微旨，厥在集中力量，求学弘教。现在交通便利，万国庭户，学术进步，日新月异，而团体作用尤为处最近世纪所不可一日或忽者。吾教中人如长此散漫，力量愈减，前途可怖！又佛学渊深，未易骤解，苟不求学，胡以导人？个人认为僧伽制度不及时改善，岂但大法陵夷，吾教将来或有消沉覆亡之忧。所可叹者，中国人不讲群育，由来已久。宗教团体尤为脆弱，空有其名，焉能济事？加以习惯既久，已成天性，纠而正之，良非易易。人人均求极端自由，不愿拘束，故吾说倡导日久，生效卒鲜。然苟能持之以恒，自信终必成功。目前尚在宣传时代，今后青年僧伽自能渐渐接受，依次实行”。

    问云：“侧闻成都方面学佛人士喜研究唯识，重庆方面人士喜倾向净土，究竟何宗较宜初学？入手之初，应以何道为捷径，不致徘徊歧路，迁延时日，或行曲径，事倍功半”？答云：“佛教宗派虽多，其归则一。至于应习何派，完全应以个人性情环境为准。质言之，苟个人治佛法，而对何派发生兴趣，感觉需要，即可专治何派，不必拘定一途。亦不能认定何派较优，何派较劣也”。余云：“楞严经云：归元无二路，方便有多门，殆即大师所言之意耶”？

    又问云：“常闻日本密宗盛行，甲于它派，近来邦人讲东密者亦渐多。大师曾滞日本，所知必较详晰，望有以告，俾得明了扶桑三岛佛教之真实倾向”！答云：“此均传闻之误。其实日本佛教，惟净土真宗最盛，信徒如林；其次为禅宗，后乃为密宗。以全国信徒统计，净土一宗占全数之半。所谓净土真宗者，其意以彼土所传乃为真者，故以名之耳。禅宗之入日本，远在有宋；厥后在朱明之季，王学东渡，亦极流行。对于日本思想界之蜕变，生不少之影响也。吾国人之至东土者，十有八九均学密宗。盖以净土禅宗中邦自有，惟密宗早亡，故有取于东邻。从实际言，中人学东密者最多则信有之，谓日本人信仰密宗者多，则非也”。余云：“时彦言日本精神文明，有取于阳明、舜水诸哲，就师实地考察，禅宗先入，因知心学在日本早有根基，宜乎王学之易昌明。强国之道，有本有末，岂仅在坚甲利兵哉”！

    又问云：“日本除佛教外，尚有何教为其所最信仰”？答曰：“神道教即为日人所最信仰。青鸟、大连各地及日本国内之神社，均其表现也。日本立国史料，有如说部，本多神话。万世一系之天皇，即为其一般神话之根据。谓其第一天皇，即天所生，诞降扶桑，循是以后，相传弗替。所谓神道教者，即供奉最初神圣不可思议自天而降之皇帝，乞其默佑嗣裔，永奠社稷。吾国古训云：天之所兴，谁能废之！日本以神道诏示国人，俾对皇室发生最高信仰，殆即此义耳。然近年以来，因学术进步，信神道教者日少，遂以归依佛陀者为多”。问曰：“宇宙现象错综繁复，故言事理亦有多端。吾人评事论学，至少亦应观察到异同两方面、比较研究，乃克　真。晚近学者大病，在于误认“附会”为“沟通”，于是有并儒、释、道三家而统一之者矣。其流弊所及，乃有唐焕章辈之妖言弥漫各地，几酿大乱。年来吾邦下等宗教特别昌盛，稽其内容，总不外“混合揉杂”四字。愚意孔丘、释迦、老聃，其立言垂教，欲治众生之病，固同一志愿。其疗病方法，则异其手腕。譬之医生立方，或主温，或主热，或主凉，其欲奏效已疾固无二心，而手腕之用却各有见地，万不能混同享用。今乃妄欲冶三者于一炉，何殊使病人服温热凉三剂混合药液，其不殆也鲜矣！传曰：天下无道，则言有枝叶。枝叶者，状其细碎无谓，非根本之论，摭取它人一二言而牵强附会之者也。此风既成，学术焉得不晦！故讲佛学者，宜先去此习，勿割裂内典，勿附会它教，则酵乎醇矣”！答云：“尊论极是！在沪闻之章太炎氏云：孔丘、李聃、释迦，均非常人。即如孔、李二氏，其教人也诚有一定限度，而其本身学问究竟如何，实为深渊莫测。佛陀包含尤阔，更不待论。吾侪对三氏之批评，只能就其教人方面立论，于其究竟终不易窥，优劣之评所不敢下，异同之说亦正须细心领悟耳。此殆太炎近顷有悟之言欤”！

    语及回教，余据天方典礼，与师讨究良久。深觉：“其教虽不及佛之深厚，儒之中正，而所以范围人心集中人力者，亦自有其不朽之精神在。至言武功，尤灿然矣！曩着回教述略，载于蓉报，评之尤详。在今日而研究宗教，对于比较一项，不可不知；混同固非，比较则是非益明，深浅愈晰，其为益殊伟也”。答云：“回教教理，吾亦尝加研究。世界各宗教之长处，举不外智、仁、勇三字。道得其智，儒得其仁，回得其勇，佛则兼三者而有之者也”。

    问曰：“印度佛之母国，不卜近状何似？大师在欧洲诸邦说法，亦曾得逢身毒法侣否”？答曰：“印度佛教衰亡久矣！自阿育王至戒日王而后，渐即颓败，重以回教武力侵略于外，婆罗门教猖獗于内，杂派并起，四方风雨，于此环境之下，圣迹且渺不可寻，更何论乎法侣！其后斯密宗之学则尽传入西藏，本土亦无复存者。在欧土所遇者，仅有锡兰僧徒，欧人亦多信仰之。外此，则美洲颇有日本僧伽而已”。

    问曰：“侧闻东僧重说轻行，戒律多弛，传言诬耶？抑有其事”？答曰：“既为沙门，乌能废戒？特日本净土真宗寺院中，本非出家僧徒，类似吾国居士佛团。昼则入寺工作，夜则返家安息，实俗而非僧也。外人乍观，莫名其妙，遂以为东僧不守戒行，斯乃由于误认在院居士为僧也。然近来日本各宗寺院僧制皆净土真宗化，殆已无复出家僧众也”。

    问曰：“佛法甚深微妙，超越时空，然因其能大能小，可宽可狭，故为应付环境保障大法计，亦常在时空之下求一适应良方，冀求有效。例如有宋时代，因尔时儒家多讲性理，佛门乃谈禅宗以抵之。结果，宋人学术卒被淘冶，稽其语录，多本内典，大法获申，功效较然。宋人虽詈佛，实难掩其依佛之迹也。今者西学东渐，科学昌明，佛门之徒遂倡唯识，分析精细以辟浮词，流风所被，法雨同沾，乃有酷嗜科学亦来依佛门者，其收效盖可睹矣。然个人私意，终认佛教、科学实为二物，必欲混同，蒙窃不取。因二者根本精神互有不同，科学扼于时空，变动颇大，后之进步恒超于前。佛法宏阔，不拘时空，弗可思议，岂容妄测！古德先哲言多不朽，后进虽智，不得非古。即以唯识而论，其中所谓圣言量者，即非众生所能妄议。盖以吾侪无论如何聪明，如何了解，最后析疑之权，实当依于佛训。古德先哲教不可违，万不能如科学家，后人苟有所见，不妨取代前哲也。尝譬佛法为一张巨额支票，苟得其用，享其益，可以无穷不尽。有如恒河沙数，非是算数所能知之。苟不得其用，未享其益，则直是一张不兑现之纸币而已。科学则不然，亦似一张支票，然其额虽大终有限度，绝不能比于佛法之深广。有人如问学佛之益，究有若干，可称量否？吾必答之曰：否也，不可量。设又问曰：其效何日实现，何时结果？吾又必答曰：不敢知，弗可测。因科学、宗教原自殊科──尤以佛教为显──，互相为用，尚可收益，混合同化，恐无是处”。师称是。即云：“佛法大小宽狭无所不宜，见仁见智，是在众生。其实佛自有独立伟大之精神在，无论如何解释，如何附会，举不足以蔽其真相”。

    语至此，已将初更，乃兴辞作别，且订后约。师送出时，加奖饰曰：“足下读书析理，甚为通达，至佩至佩”！余逊谢而退。越六日，追忆而详记之。惟师作浙语，恐有误听。又以东下仓卒，未及面订，不无遗憾耳。窃愿世人之沉溺物欲，怀疑佛法者，读吾文后，当知人世无常，生命如沤，风烛不停，水泡易灭，百年一瞬，宜早为计！衣冠游戏，生死事大，只此一途，别无二门，奈之何弗思！如之何弗信！庚午冬首舒君实作于江州。（见海刊十二卷六期）


17太虚大师之一席谈

    太虚大师之一席谈

            ──二十四年四月在上海──

    南京中国佛学会会长太虚大师，日前（四月二十日）自奉化雪窦山抵沪，驻钖东有恒路雪窦分院。本报记者闻讯，即往拜谒，当蒙接见，历谈二小时余，始兴辞而出。兹将谈话经过，补志于后：

    问：大师此次来沪以何因缘？

    答：余此次来沪，有两种主要因缘：一、有一德籍夫妇者，学佛有年，彼俩留学缅甸已有半年，学习原始佛教，彼等久拟来华访余，盖彼等颇欲在我国剃发为僧，学修大乘佛教。旬日前，接到彼等来函，云将于最近期间来沪，故我此次来沪，乃为招待彼等。二、锡兰僧纳啰达大师来沪后，即托佛教净业社转函雪窦，要我约一会晤地点。因彼过二三星期后即须离沪，余以其甬、沪往返，殊多不便，且山上气候寒冷，尤不适彼热带人之生活，故余决心来沪一晤。

    问：大师与纳啰达大师会晤，其谈话之内容，可得闻乎？

    答：余既于昨日来沪，事先即通知净业社郑铭榕居士，约于今早八时会晤。届时纳啰达大师偕郑铭榕居士果来雪窦访余，接见后，由郑居士翻译，聚谈颇欢。前年留学锡兰已故之黄茂林君，即从大师在锡兰学巴利文佛教。尔时、黄君即与其师谈起我，并垦其师来华创办巴利文学院，今不幸黄君已归道山，怅悼殊深！然大师此次来华，仍抱有来华创办巴利文学院之伟大希望，余甚感激，并钦佩其嘉惠吾华佛教之忱。因谓之曰：余在南京，组织一世界佛学苑，苑中即有一锡缅之巴利文系，今拟于总苑中，先设立一部份，俾资倡导。然佛法不仅注意其学理之研究，一方面尤须着重在依止大师而建立一出家僧众对于律仪生活的僧团，以为吾国住持僧宝倡。大师极以余言为然，故余即拟于南京筹备建筑一部份房屋，请大师住持，并请其再聘一位锡兰助手，招集十余人为一僧团，一方研究教理，一方修学律仪。彼既有此本愿，余亦有此请求，五六月后，此律仪生活之僧团，当可实现于南京也。惟余对于纳啰达大师住华事先所应顾虑者，即气候能否生活之问题是也。盖彼生于气候酷热之锡兰，终年仅袈裟一袭已足，而在吾国过冬，最少亦须加着棉袍，故彼已有函致其师，讨论可否因地制宜。彼一月后即拟赴日本游历，在我筹建房屋之五六月期间，当可得到相当办法也。又谓彼方最重戒律，终日必着袈裟，如沙弥十戒中之手不触金钱等戒，奉行惟谨，在吾国固多大乘根性，其慈悲般若方便，亦殊值彼邦人士探讨研究；然一考究比丘律仪之行持，则视彼邦逊色多矣。佛制比丘戒，须五人和合方得行仪圆满，今吾国比丘，个人精严戒律的，尚不乏其人，而能集团行持比丘戒之生活者，实属罕观。故余于此举，在为中国僧众谋设律仪之基础，即吾曩者所揭橥之‘律仪院’之本意也。纳啰达大师对余主张，甚表同情，彼以为僧众之所以受人礼拜恭敬供养者，因僧众能如法持戒故。

    问：大师对于中国佛教会修正章程草案，有何意见？

    答：闻中国佛教会此次修正章程之前，曾接到南京中央党部民众运动指导委员会数次之训令，指示应行修改之点，以此中佛会乃召集执监理事会议讨论商榷。大概其修改之点，即根据中央民运指导委员会所训示应行修改之点而修改之也。今中佛会已将改正之章案寄来雪窦，征求意见，余以此次中佛会修正章程草案，觉较前大有进步，殊堪嘉佩！然吾人弘法护教，倘能躬行实践，即章程形式欠缺一点，亦无甚关系。今后所最重要者，尤在以真诚纯善的力量，依照修正章程，按步就班，切实履行，庶几佛教前途，日臻光明！统观今日中国之佛教徒，约可分为两大类，其一为有实力者，其一为有学力者。前一又可分为二类：一为诸山长老，一为护法居士，此二类较为有实力者。所谓实力者，大部指经济实力而言。后一亦约分二类：一为最近十余年来曾受有相当之僧教育者，一为对于佛教义素有研究者。而此两大类佛教徒，因各各趣点不同，遂不免有畛域之分。余希望今后之佛教会，应先谋两者之合作，互相谅解，互相联络，以符于僧是和合众之至意。至于有实力之诸山长老、护法居士，固应尽量容纳后者之意见而加以采择，使其学有所用，材有所需，而后者尤宜降伏其心，敛抑其气，切忌贡高我慢，目空一切。今日中国之佛教，百废待举，非群策群力，和衷共济，不足以挽颓波而救危亡，此余区区贡献于佛界同仁之一点意见。

    问：大师何时离沪，莅京讲经之期约在何时？

    答：余拟在沪作一星期之勾留，如德人能于最近期内来此便好，否则余即遄返奉化，京中讲经之约，当在一月后。（录佛教日报）（见正信六卷六七期合刊）


18竹阴闲话

    竹阴闲话

    竹阴闲坐，客以“佛学半月刊答太虚法师阅儒佛会勘随笔”指示，略阅一过，不禁哈哈曰：将谓如空合空，原来无事生事！

    客曰：答文一、七两条，不出随笔“诸自封于孔、于老、于耶等者，将谓未悟禅宗，亦得有是自在”的反面语意，不能一笑相喻，未免画蛇添足？
    曰：虽然犹未也。

    客曰：于孔子“耳顺”、“从心所欲不逾矩”二语，未能起孔子面询其义，原难强解。答文四虽广引经文，仍不如随笔贴切。又察随笔不过以会勘有“登圆教七信位时也”、“登圆教初住以上矣”等语，是用天台圆教位来判，故亦用天台圆教位为格量之曰：“用天台圆教位说，圆通意生初住应得，岂待后位？初住亦已成佛，故初住以上已无可示”。答文四、五忽引华严圆融行布为解，此类老官司，且让天台、华严去打；然圆融行布，亦宁出随笔“性源不二，心契或殊，等觉妙觉，亦不无浅深之异”语意。
    曰：有是哉！客之善为推解也。

    客曰：随笔辨性戒遮戒，祇辨所用对举之名，使不相混耳。答文三谓“改称理戒事戒，未尝不可”，直下承当，犹较些子。张罗了许多佛经祖语，亦祇有自性戒或本性戒与制戒的对举。又性戒事戒的对举，可供改称，如不改称，仍无救于强用性戒遮戒之名义混淆。
    曰：虽然，其用心之勤亦可嘉也！

    客曰：答文六引许多古语，要想逃出随笔“犹谓不用意识恰是被意识用”的难关，教眼觑来，都是未知八识中之“意识”名义分齐，故古今人不少作这般言语。
    曰：彼为要合宗门意，自说其宗门的意识耳。

    客曰：答文中举法眼问永明潜等公案，于意云何？
    曰：馊饭陈羹，卖弄干吗？三十年前老僧也乐搬演来。

    客曰：随笔推老佛、回佛、虫佛等为问，不过用他的拳撞他的口而已，答文中二执为名相，别提本分；且答文一、八中亦屡提本分，又如何？
    曰：老僧祇是老僧，从来无本不本，无分不分；然留这“本分”名相，让儿孙辈提提亦得。

    客曰：随笔称会勘应机妙品，奈世上各各只要洽鄙意，尽多帽不合头何？
    曰：逆风把柁劳余子，顺水推舟乐老僧。

    客曰：不能如空合空，却要无事生事，是否嗔、慢、痴、见心在中作怪？
    曰：如人饮水，冷暖自知。

    客曰：人握隋珠，家藏赵璧，各非其非，各是其是，还能辨得是非端的否？
    曰：莫把是非来辨我，浮生穿凿不相干。

    客曰：世人好用笔舌来争佛法，究竟得明佛法否？
    曰：休休休！歇歇歇！乌龟休想爬上璧！又曰：啼到血流无用处，不如缄口过残春。

    客曰：遇着个不唧喽汉，向你强聒不已、舞文不休时如何？
    曰：待他舌敝唇焦墨枯笔秃后，且教他吃茶养息去！

    客曰：哈哈！吃茶养息去！（守志记）（见正信六卷十五六期合刊）


19为中佛会事答记者问

    为中佛会事答记者问

            ──二十四年七月在嘉兴──

    太虚大师，此次在嘉兴讲经三日，经过各情迭志本报。昨圆满日，乞授三皈者三十七人，适合三十七道品之数。记者闻大师将行，乃特走访，询其是否将出席此次中国佛教会代表大会开会，及创设中国佛教会之缘起。

    问：大师创设中国佛教会之因缘，可得闻乎？

    答：民三袁政府解散八指头陀等所创办之中华佛教总会，久无全国之佛教团体。民十四，吾在北平发起中国佛教联合会，设筹备处，通告筹设各省佛教联合会；虽有江浙及两湖等佛教联合会之组设，然亦未成全国团体。民十七，吾讲学南京毗卢寺，议设中国佛教会，蔡孑民先生等劝先成佛学会，乃改成中国佛学会筹备处；而所筹备者，实为中国佛教会。次年、乃与江浙佛教联合会等成立中国佛教会。回想十六七年，乃并佛教会之名称，亦不能提出，其创成之艰苦可知也！

    问：民十八开第一届各省佛教代表会议，成立中国佛教会以来，今已至第七届全国佛教徒代表大会，大师有何感想？

    答：此七年来盖不少死生离合涨落之感。初成立时，监委谛闲法师等、常委寂山和尚、可成和尚等，皆已先后顺世无常，愿开会前皆起立默念摩诃般若波罗密十声，以祝先死者咸早获超生，而生存者皆继续精进！又民十八九，颇多为护教救僧热心参加者，若印光法师、德宽和尚、持松法师、台源和尚、谢铸陈居士、黄忏华居士等，而比年不复闻问，会益狭隘；更愿开会前起立默念本师释迦牟尼佛十声，同申忏悔，祝现前不现前离合合离者，如法清净和合！复次、民十七八、印光法师等，亦提制整理僧伽方案，对于整僧制、兴僧学等思潮高涨，颇有生气。而顷岁以护持僧产，渐趋安定，除稍办慈善点缀公益外，关于改良僧寺、复兴佛教之热诚，低落已至于零，尤愿开会前起立默念当来下生弥勒尊佛十声，以祝今后之进步！

    问：大师对于今后之中国佛教会，有何期望？

    答：今得中央指导修正之会章，于各省县之组织益收统一。然佛教会之经费，既以僧寺为负担为主，且经管者亦为各僧寺之事，则自应以僧众为组成要素。各级佛教会，当尽量选登僧中有财力或有才智者，办理一切教务；居士归就扶助之位。缁白皆大公无我，以复兴佛教为前提，勿存私心而分派系，乃可望得成健全进益。否则、冠履颠倒，贤愚相扼，终唯堕落而已！此应登用僧才者一。又、近年各处以私人之力，教育年轻僧众，虽不无成效，而未有通盘计划，升级程序，则教学两方俱感艰苦。且内充佛教僧团之德能，外应国家社会之需要，提高僧格，住持佛教，尤宜多办僧众补习学校，此应广兴僧学者二。清代废出家考试，滥厕僧尼者众，而寺庵之兴废亦漫无规度。今应一力整肃僧众，如限制剃度、受戒及应赴经忏，充当职事住持等，渐渐淘汰低能份子，使不为僧累；一方停止另建新寺庵，尽量将旧有者修复，成办社会之公益，此皆可归纳于僧寺制度之整顿者三。欲就原有之寺僧，整理成适合弘扬佛法利济国民所需要之寺僧，当先从调查登记各县之寺庵产业，僧尼之种类数量为入手。汇集各省各县之登记，进而为各县各省乃至全国精密之总计，而后乃可凭依以为改进之所基。否则、种种设计，皆同空中楼阁，而无从建立，此关于整理僧制振兴佛教之着手方便者四。行此四事，会章乃不成具文，庶中央所期望佛教徒之自力改善而辅益国民者，不落于空也！

    大师语至此，记者方欲再有请问，适谒见者纷至，遂告辞而出。（见佛教日报二四，七，一八。）


20中国是否有僧伽问题之辩论

    中国是否有僧伽问题之辩论

    时间：二十四年十月十九日
    地点：北四川路克伦比家
    人物：太虚大师与纳啰达比丘
    翻译：赵朴初、徐和卿君

    虚　　锡兰比丘皆分卫乞食，吾早已知之矣，但不知今之钖兰比丘系个别散居的，抑多人共住于一处。

    纳　　锡兰比丘亦集居、亦散居，集居有五六人为一僧团者，有二十四五人为一僧团者，但顶多至五十人；散居皆于树下独修。

    虚　　如何依律诵戒？

    纳　　师问：梵文之“布沙他”，在巴利文称“乌巴萨陀”，即集居诵戒的意思。

    虚　　最多几人，最少几人能诵戒？

    纳　　至少三人亦可举行僧伽布沙他。

    虚　　此则与中国向来所传者略异：中国五人为僧伽，故至少四人以上乃云僧伽，三人不能诵戒，诵戒忏罪至少要五人。而在锡兰对于僧众之犯戒，应如何处置，于诵戒时当众宣布其罪而忏悔之耶？

    纳　　不当众宣布，仅由犯者细言，告犯者某甲曰：“我们已久许汝忏悔矣”。忏已共处，戒仍清净。

    虚　　中国所传似与所言稍异，犯重戒者必当众二十人举行忏悔，轻亦须向四人举行忏摩。

    纳　　甚好！锡兰僧众对犯四重戒者，亦二十人，如不净行是；轻如犯触女人，先由犯者细言告人，而后七日不共住。

    虚　　今日锡兰如遇此等事件，是否全依律治之？

    纳　　是。

    虚　　以上所言，足知中国原有僧律之成立；时至今日，遵行律之僧伽较少耳。然说“中国无僧伽”，将中国僧伽全体否认，殊非合理，吾今与法师讨论之重心点，即在此。中国今日无依律仪之僧团，诵戒、发露、忏悔，如师所言之“乌巴萨陀”而已，但吾们传受戒律之历史，极光荣且丰富。自曹魏嘉平年，已有昙摩迦罗──法时阿罗汉来洛阳举行开坛传戒，此为吾国正式受戒之始，乃信而可考者也。为中国比丘尼受戒，且专派人到印度迎二十位比丘尼来中国传戒；在途中死了几位。今各律寺传戒之仪式，仍有极隆重者，犹见昔日之系统传承未紊，此其一。中国今日个人持清净比丘戒者，如过午不食等，仍大有人在，不过服装与钖兰不同耳，此其二。故吾极盼勿仅以中国无僧团行其“乌巴萨陀”，而遂谓中国无僧伽，中国无比丘。若以此语──无僧──施之于今日之日本，则颇恰当，因日本之僧侣鲜受比丘戒且多娶妻故耳。余昔年曾著「整理僧伽制度论”，即有重兴中国僧伽律制之计划，今欲派人求学钖兰，盖为参考补充而已。先实习锡兰僧众之生活，试验有何种困难，而后实地重新振兴固有之僧律。

    纳　　（似表诧异）昙摩迦罗来中国传戒之事，系在何时？

    虚　　在中国曹魏嘉平年间，当西历二四九年，距今盖已有一六八六年矣。又日本今尚存一律寺──东大寺，其先亦由中国唐时杨州鉴真和尚传去者。根据上说，在中国已受比丘戒者，在钖兰应即允许参加比丘集团！

    纳　　（似有难色）。中国受戒如何仪式。

    虚　　依完备律仪手续行之。

    纳　　此完备律仪之来源何自？

    虚　　自法时尊者始，传而受，受而传，相续不断，且有相传之系统。唐时、律宗分三大派：即相部律，南山律，东塔律是也，中国今日所传者为南山律。此其大概，师如感到兴趣，异日将以考证确切之专文相遗。

    纳　　个人如何受戒？明白个人受戒之情形，可推测大众受戒之一般。

    虚　　得戒和尚一，羯摩、教授各一，尊证七，引礼师十。总之、盖依祖师历来相传之受戒仪轨行之耳。

    纳　　是否年满二十受戒？

    虚　　受戒时得戒和尚问：汝年满二十否？盖严格之律寺行之；而方便例外者亦有之。

    纳　　如师言真正之僧伽，仅能在中国古代有之，今日仍有缺。吾所言真正之僧伽，授戒师二十人须全清净者。锡兰今日之僧伽，已非往日之僧伽系统，其故即由往日之僧伽腐败，故舍其旧而另从其相近之缅甸去接承，而后锡兰始得今日之清净僧伽；否则如师言，大可不必去缅甸另学矣。盖锡兰往日之僧伽，虽有系统，而以其混沌腐败，故有志之士，全盘舍却而重建筑。窃以为贵国与吾锡兰往日僧伽之情形相同，情形既同，故亦亟盼取同样之方针振兴之耳。吾此次东游，绕道缅甸，见该国之僧伽，转不如锡兰，心窃疑之，岂青出于蓝乎？抑锡兰之师──指缅甸──本不足为师乎？

    虚　　印度之律亦分数派，乃程度上参差，非性质上之有异。佛灭百年后之比丘，亦远逊佛在世时之比丘，故不可过于苛求。虽然，吾人派僧赴锡，亦与师言昔日锡兰学缅甸之情形相仿彿，盖亦志在整理中国之僧制耳。

    纳　　比丘有多种：师比丘，我亦比丘。使虽有明确傅承之系统，但因直接从其受戒之僧不净，则此前虽有净僧，即作为已过去而不存在论。

    虚　　因吾国有僧伽而后可言整理，否则，直云向锡兰接续过来，另外重行建立中国之僧伽矣。吾所言欲师知吾国非无比丘僧伽，乃至现在仍有也。

    纳　　师意甚好！能知中国僧伽之现状混杂，仍谋复兴振作之道！

    谈至此，照空和尚领其僧民徒众来。闻二师辩论，对虚师之“中国有僧伽”论，颇表同情。此则岂由曾受戒于中国之宝华山，及其徒众曾受戒于栖霞山之故欤？

    虚　　印度史上整理僧律之事，亦有数次，故就中国僧亦自可整理。

    纳　　个人以为有差别，如苏州灵严山僧，虽较中国他处僧严净，但不能以之参加锡兰僧伽之律仪。

    虚　　但在印度往日，亦有诸部派之别。传来中国者亦有多派，中国持律僧不能参加锡兰持律僧，亦仅如此部僧不能与彼部僧同住耳。（慧松记）（见佛教日报二五，三，一八，九。）


21答广州某报记者问

    答广州某报记者问

            ──二十四年十二月十五日在广州六榕寺──

    问：法师对中国佛教进程之观感如何？答：中国现在的佛教，在从清季衰落后的复兴起来过程中；但同中国的政治与社会一般，尚无确定之轨道。

    问：世界各国佛教近势如何？答：印度虽为佛教之发源地，但七八百年来久无佛教。而中国、高丽、日本为一系；西藏、蒙古为一系；锡兰、缅甸、暹罗又为一系，此三系近来都有流行欧、美各国趋势。

    问：佛教哲学，与现代科学之关系如何？答：佛教之万有缘生如幻而无实体之哲理，得现今最进步之科学为证明者极多。故佛学亦可谓科学的宗教。拙著“佛学的将来”，曾有论及。

    问：法师行程若何？答：朋天赴韶关参加华南寺开戒，应虚老之邀，向受戒弟子。

    说法；逗留一二日即回。十九日应中大哲学系之请，演讲“佛教与中国文化”；晚应佛学会邀在民教馆讲“唯识三十论”；及在明德社、学海书院各学术团体演讲。留广州约半月，始行返奉化。（见佛教日报二四，一二，二九。）


22关于弥勒道场之谈话

    关于弥勒道场之谈话

    阅佛学半月刊第一二六期之评弥勒道场之概要一书，举以询太虚大师，大师阅竟，肃然曰：昔年常惺法师序余弥勒上生经讲要，曾有以雪窦为弥勒名山之议。不料为邪愚影戤，前月由上海德风法会，以所谓“弥勒道场之概要”及伪造之“弥勒度世经”寄呈，尝复函劝即销毁，改取佛说弥勒上下生经等为弘扬，而未暇为文辨之。兹悉并未销毁，且流布滋广，得幻修君斥之诚当也！

    智因进而问曰：幻修君评此书为“弥勒教”或“龙华教”之宣传品，固是与否？曰：据余所知，外道龙华教奉观音而不知弥勒，妄用龙华之名，初不解龙华之义，流行福建、台湾最盛；湖北等处名大乘门，其经典则五部六册，乃明季时罗某之所纂。莲池大师在云栖法汇曾辟其妄，顷德风法会之所为，则似纯出近时乩坛之影戤，与“龙华教”无何渊源者也。

    问曰：幻修君所评用典之错误如何？答曰：所言甚当，然恐其错误尚不止于是，惜毁其书，不获重详耳。然若论报土化土，则内院亦当属化土为是，即弥陀净土之能摄凡小，其胜用亦存于化土。

    问曰：其评殊胜之虚张又如何？答曰：此评当以破外邪而障内正为主，乃语涉弥陀净土与弥勒净土之较量，且多落提倡弥陀净土而排斥弥勒净土之套谈，殊非所宜，除五、六、八、十一之出臆谈者应驳外，其他可细阅余之上生经讲要，则知各有殊胜，别摄机宜，未应强为扬抑，反障释尊劝生兜率摄所宜机之方便，此诚古今于佛无量善巧法门中执一非余者所皆应警觉者欤！十、亦为不合事理之无稽传说。

    问曰：所评法会记名荒谬，一、四甚是；二、则彼欲影戤利用，此实未被利用，三、亦如倡言弥陀显密圆通无所不在，未足厚非，师意如何？答曰：如是如是。（智定记）（见正信八卷七八期合刊）


23欧僧谒太虚大师谈话

    欧僧谒太虚大师谈话

            ──二十四年十二月在汕头佛教会──
    欧洲拉特维亚国僧人法师帝释鸣与其徒庆喜，信仰大乘法，茹素奉佛，于去年十一月三十日由暹逻来汕，驻锡于汕头佛教居士林。时值太虚法师莅汕演讲，遂于本月廿五晚往佛教会参谒，并面请开示。蒙太虚老法师接见，由记者译述作如下谈话：

    首由帝释鸣法师陈述来意：“前在欧洲，闻悉大法师驾临法国巴黎，余师徒二人素仰法师硕望，决意前往瞻仰；惟当予等到巴黎时；法师已经转往德国柏林；当即转往柏林，岂料抵柏林时，法师又已离柏林前往英、美。自思今生无缘，数数相左，未能瞻仰法师丰采，心中不无惆怅，而仰慕之殷，亦因是而愈切！至去年，由暹抵汕，闻悉法师住锡广州，宏扬佛法，本欲买舟前往，奈因人地生疏，无人介绍，诚恐到广州时，法师或又他往，岂特徒劳往返，且因经济问题无由解决，是以未能如愿。后闻得法师不日来汕，心中不胜欣喜之至。今专诚奉谒，希不吝珠玉指示一切，以启蒙昧，则荷感莫名矣”！

    太虚法师问：“贵师徒二人，不辞跋涉远邦，来到中国，其目的是为游历而来，抑或来中国学习中国语言，及研究中国大乘经典”？

    帝释鸣答：“予师徒二人此次来中国，意欲学习中国语言及中国文字，以资研究一切大乘经典，预备将来返欧洲时，宣传大乘佛法，俾欧洲人士得明大乘佛法之微妙。且予在四十二年前。曾经初次到中国，觉得当时大乘佛法异常倡盛，到处寺庙丛林，佛塔林立。继往蒙古、西藏参观，在该处剃度出家，禅心持戒，茹素奉佛，及研究一切经典，但仍不满所欲，屡欲再求深诣，苦乏机缘”。

    太虚法师说：“予意贵师徒二人，最好觅一相当地方，可分工合作。老法师已经出家多年，当然经历甚富，且修持有素，可照原来功夫勇猛精进的做去。至于贵徒正在年壮力强，且智慧过人，能通数国方言，将来前程未可限量！倘在中国居住二年后通晓中国语言文字，则可研究中国所有一切大乘经典，或将中国所有大乘经典，翻译为英、德、法文，或将来往德国建设佛学会，传扬佛法，俾佛法能普遍欧洲及全世界，则功德无量，实有厚望焉”！

    帝释鸣答：“承老法师指示，实深铭感，抑亦正合予愿”！

    太虚法师说：“贵师徒曾到过印度、锡兰、新加坡、缅甸等处否”？

    帝释鸣答：“诚然！余等曾经到过。但觉得彼邦人士，均信仰小乘法门，予等以信仰大乘法，故每每为彼邦人士所歧视，有若寇仇；故我等虽曾到彼邦，非特无好印象，且感觉异常困难”。

    太虚法师说：“我等信仰佛法，应当破除一切我执我见，故我意再好不要分别大乘小乘，因大乘小乘同是佛说的法，故我等祇切实研究佛说的法，不应斤斤计较是大乘抑或小乘，以致互相岐视，而存我执我见，致乖我佛法要旨”。

    帝释鸣答：“诚然，大法师不惜大慈大悲心，予等不胜欣喜”！

    太虚法师说：“数年前有欧洲僧人某在中国皈依，后有其他教徒请其说法，彼则每每论其他各教的缺点。及后返欧洲时，各国政府均不准其入境。是故我等须要看察情形，根据各国风土人情为依归，因其他各教有许多与佛法相同，应随时用大乘佛法融会而感化之。因各国情形不同，各有各的信仰，若祇说其缺点，非独无以感化，且易生反感，是故我希望贵师徒二人分工合作，在中国居住一二年，候学习中国语言文字，或可将中国之大乘经典，翻译成英、德、法文字，将来在德国建设佛教会。因现时德国人民，已感觉其他各教各有各的缺乏，未能圆满，且对于现在科学的进步，有所抵触，并悉唯佛法堪称渊博微妙圆满。是故佛法，现时在德国大有长足进展之势。且德国系在欧洲之中心点，倘在德国建设佛教会，则将来由德国宣传，而普遍英、德、法及其他各国，方能得到真正世界和平，是余愿望！至于能否实现，则不敢断言”。

    帝释鸣答：“大法师本大慈大悲之心，用大无畏之精神，相信当然能成功，余等定当遵照大法师指示，勇猛做去，俾佛光得以普照全球，以副大法师之期望”。

    太虚法师说：“余经已派出学生数名前往西藏学习藏文，又派出学生数名前往锡兰学习巴利文，俟将来各学生学成归国，将中国大乘经典，译成各处文字，以期统一佛法经典，庶不各执我见，佛法方能兴盛”。

    帝释鸣答：“大法师眼光远大，无怪全世界人士钦仰，将来佛光能普照全球，实赖大法师大无畏之精神有以成之”。

    太虚法师说：“余定于明日趁招商局轮船海元号返申，未悉贵师徒何时动身”？

    帝释鸣答：“余师徒二人候大法师起程后，亦欲于本月二十三日搭轮赴申一行，因余等未有预备，故未能随老法师同行”。

    太虚法师说：“贵师徒二人赴申，最好有熟识之人领导，较为妥善便利”。

    帝释鸣答：“诚然，兹有丁忠臣善士允与我等同往”。

    太虚法师说：“如此甚好！倘有机缘在上海再可相见。余到申大约逗留十日八日，然后前往宁波”。

    帝释鸣说：“大法师连日甚忙，且把晤已久，诚有扰大法师精神，抱歉殊甚！再图后会，祝大法师一路平安”！（王进祥译记）（见海刊十七卷五期）


24访虚大师询华僧抗日事

    访虚大师询华僧抗日事

            ──二十五年在杭州──

    日本中外日报等各报，纷载抗日的中国僧云：‘向来对于抗日行为恐怖激烈的上海市，成为佛化运动的上海市佛学会颇表敬意的吾人，顷因太虚氏发布露骨的抗日宣言，不得不掉笔致其一言。此种情报之可畏，诚使吾国佛徒为之惊异。然此不能说单是惊异，同时不能不肃然地为自己省察的材料而加以充分的研究。总之、太虚氏等此种行动，在佛教徒是不用说断不容许的。邻国的手段情势，无论如何的不合理，假若僧徒们为急先锋灌注民众排日的激情，这样的态度是断断不可的。不用说此种行为从日本佛教徒的立场，敢不敢提出强调是个疑问，然而事理总是如此的。不独限于佛教徒，苟国际的宗教徒当外交纷乱时，不能不保持其最冷静的头脑，如一误而将事端渐渐激成尖锐化，出于鼓动行为，其行为的自体，不能不说是极非宗教徒的行为。太虚氏之出斯举，日本佛教徒中的我们，假若亦出于同样的态度，将来是很可怕吧！万一有那样的事，除非陷各国佛徒相倚的佛教于崩溃而已！如此、则佛教在地上存在的价值，是显明地被否定了！我们祈求太虚氏等反省，并促进一般佛徒的自戒’。记者因询大师究竟是什么一回事。大师熙怡微笑曰：日本佛徒以佛教的立场发为此文，并努力于日本佛徒之反省自戒，这是可感的。但所谓露骨的抗日宣言，余固莫名其何指！又闻日华佛学刊上，又有墨禅等为接近日本佛教之说者，而南京支佛院等，则更有诋余为亲日者，其均出妄想揣测，或有妄人假名为之构煽欤！未有太虚亲笔文件，希国内外有识者一笑置之。（见海刊十七卷十二期）


25关于佛教会之谈话

    关于佛教会之谈话

    记者闻太虚大师将返雪窦山，因走访于沪寓，询以对佛教会之经过。据大师曰：余于佛教会事，不预闻数年矣。前因中训练部组织指导处张处长，持所订中国佛教会章程草案，访余京寓，嘱宣布于海潮音月刊，唤起全国佛徒之研究讨论，并征求余之意见。感其对于佛教之热诚，遂发表一商榷文。嗣又因被力邀参加八月二十三日在南京毗卢寺理监联会，乃出席与议。至开会以来之情形，已迭见各报所载矣。

    记者又询此后之态度，据大师曰：如悉照理监会议决案施行，十月十五日在南京开全国代表大会，则余亦负有一部分之责任，当然出席参加；设因少数人任意推翻议决案，中央党政主管机关之出席指导监督者，亦不加追究，则于议决案既无效力，余亦藉此可卸除责任，无复参加会议之必要矣。

    记者谓：然则引起出席各理监之质问，及各省县佛教会之反对，或中央党政主管机关之不许可又如何？则曰：此当由任意推翻议决案者负责任，非余之所能知也；余但知余个人之乐得逍遥事外而已。

    又谈：顷审阅中国佛教会第七届第四次理监事联席会议录，与本人有关，不符事实者二点，声明如下：

    一、“由本会汇送民训部参考”，非汇总提送代表大会讨论之。

    二、二十六日审查会，曾当场声明无暇时可以书面陈述，并会函述除全部异议二件外，其余补充修改二十三件，送民训部酌予采纳。他若遗录议决第八届代会大会代表，由民训部圈定，及开会地点定于南京毗卢寺；又误录内政部代表陈念中为陈宪中，均合纠正云云。（见廿五、九、廿一日佛教日报）


26向重庆记者谈话

    向重庆记者谈话

    日本近年对中国之大蹂躏，全出不明人我性空，自他体同，善恶业报，因果缘生之痴迷，及掠夺不已之贪，黩武不止之瞋，凌厉骄傲之慢等根本烦恼。我中国佛徒必须运大慈悲，以般若光照破其妄执邪见，以方便力降伏凶暴魔焰，速令日本少数侵略派的疯狂病销灭，拯救日本多数无辜人民，及中华国土人民早获安全，世界人类克保和平。于晓暮二时，人人作此回向祈祷为要！又川省今为国内安全地带，尤应上下同心协力，加倍努力于文化及生产之建设，以充实国防之资源力量，以求中国民族最后胜利。（见海刊十八卷九期）

    （附注）本文自“太虚大师赴渝讲学”中录出。


27访太虚大师记

    访太虚大师记

    太虚大师为我国佛教界的巨星，他在佛学上深邃的造诣，早已驰名于世界。数年前，大师游欧，欧洲各国的哲学家，都欣仰他对佛学上的卓识，尤其是比国大学的齐尔教授，对大师的自由史观与其自由哲学有互相的发明，甚为崇敬。日昨李协和先生宴大师于黔明古寺，被邀作陪，得识于寺寝。寒喧之余，略谈到一些哲学问题。因询立在佛学的观点，对总理的唯生哲学有何意见，彼此亦略谈及。惟来宾太多，未暇长谈，兹将谈话录后：

    问：世界哲学系统，虽然非常复杂，欧洲、中国、印度为世界思想的三大巨流，三巨流的本质虽异，但未尝没有相通之点；唯生哲学和佛学，究竟有无相通之处？

    师：唯生哲学固与现代科学的结论相契合，实则仍不失为中国的固有思想。佛学来自印度，但到中国后已与中国的文化融合，故中国佛学视为中国文化之一亦无不可。唯生哲学与中国佛学既为中国文化，当然有其相通之点，如中国的华严宗、神宗各宗派，颇与唯生佛学相近。

    问：佛经常常用“众生”的名词，所谓“众生”是否指宇宙间的一切存在，和总理所说的“生是宇宙的中心”那个生字，是否相同？

    师：佛经上所说的生字，有广义狭义之别。众生、是狭义之称谓，大半指动物及人类而言，有时也指有机物体的生物；广义方面的生，是因缘所生的生，这生字便包括无机物在内。大约众生一辞，较广于总理的“民生”；因缘生的生，或许是总理作宇宙中心的生。但佛学上的生，是无我相的，不执着的，一切众生都是由因缘而成，具有空性，他们祇是一种综合的关系。

    问：近数年来，唯物辩证法的思潮，流行于青年思想界，唯物辩证法在佛学上也有相当之处否？

    师：唯物辩证法近于佛学的小乘。小乘的观点，也认宇宙是流动变迁的，就是所谓无常。因万物既是因缘，当然是色是空，旋生旋灭，宇宙之所以生灭，由于矛盾与斗争，但这不过佛学的小乘。

    问：宇宙的动观，当然不是唯辩物证法所创始、所独有的，中西的圣贤先哲都是这样的来看宇宙，孔子的“逝者如斯夫，不舍昼夜”；赫那克理他斯的“一足不能两次涉同一之水”。问题是宇宙的无常之中是否也还有常在；唯生哲学的基点，是动静的统一，动变之中是否也还有不动不变与动变同时存在？

    师：当然，宇宙无常而有常。唯物辩证法的动观，刚才说过他祇是小乘。佛学尚有大乘，大乘就是主张无常即常。因为众生世界既是因缘，所以一切即一，一即一切，一草、一木、一桌、一椅，祇有在一切万物中才有其存在，一刹那也祇存在于无始之中。所以这个常和柏拉图的理想不同。在大乘中，有自性的常和连续的常：自性就其自身空性说，连续就其造化发展说。无论自性和连续，并非毫无秩序，这就是大乘的“常”。

    问：西洋哲学中，形而上学的本体，和大乘的无常即常的常有何区别？“常”是否即是本体，“无常”是否即是现象？

    师：大乘的常，不是形而上学的本体，因本体与现象是产生的关系，现象为本体所产生的。无常却是由常产生，常就是在无常中，不是无常之外尚另有一常。唯生哲学若果主张动即是静，那么、即与大乘的无常即常有相似处。

    问：无常生于矛盾和斗争，假如这是宇宙的大法，不是太残酷了吗？

    师：小乘或唯物辩证法，祇看到无常，祇看到矛盾斗争；但大乘既以为无常即常，这其中原有一个理性的发展，矛盾斗争便会转变为有理性的互助合作。故佛学的本质是大乘，唯生哲学以互助作中心，最与大乘默契。

    问：唯生哲学是入世的，他的昌明，对于中国的文化有裨益否？

    师：唯生哲学是入世的，其实佛学又何尝不是入世的！有许多人以为佛学是出世的，是消极的，这是世俗的误解，这误解等于把革命误解为祇有破坏一样。这都是祇看见一面，革命的破坏是为了建设。其实小乘的无常外，尚有大乘的无常即常，我们不可祇领会其一截。唯生哲学将来建立起来，不但对于中国文化有裨益，即对于世界的文化亦未尝没有贡献！

    以上谈话，虽极简略，但颇重要。惟访大师者多，在酬酢之际，我们谈话时断时续。记录如有错误，俟将来再访大师时再更正可也。（张铁君记）（见海刊二十卷七八期合刊）


28佛教国家同情中国抗战

    佛教国家同情中国抗战

            ──二十九年三月在星洲对南洋商报记者谈话──

    中国佛教访问团，由太虚大师率领，团员慈航、苇舫、惟幻及随从王永良等，一行五人，由锡兰趁意大利邮船“康悌浮地”号，于今晨九时抵星加坡。到码头迎候者，有李俊承、庄笃明、法度大师、转道大师、广洽大师、普亮大师，及中华佛教会代表黄典娴，佛教居士林吴良标，暨佛门弟子等数十人，各以生花为礼呈献该团，情形至为热烈。

    太虚大师在轮次接见记者时，发表谈话，说明佛教访问团出国任务，并绕道在缅甸、印度及钖兰等地访问情形。其结语称：佛教访问团出国以还，所到之处，曾争取千百万佛教徒同情中国抗战，粉粹敌人反宣传阴谋，收获良多云。爰将大师谈话志下：

    敝团此次出国访问一行共六人，除交际员等慈先行赴暹外，今日抵星者仅五人。敝团于去年十一月由重庆出发，于客岁十二月经昆明而抵缅甸，在仰光逗留几及一月，今年一月底行抵印度，先后赴孟买、加尔谷答等诸大都市访问。所到之处，备受热烈欢迎，在印度获谒民族运动领袖甘地、尼赫鲁、泰戈尔、布斯诸氏，印象至佳。及至钖兰情形益令人感奋，盖该地人民凡六七百万，几全数系佛教徒，各地市政府代表人民开会欢迎。自敝团访问后，锡兰筹备进行组织中锡文化协会，其性质与中缅文化协会相似，对我国抗战，深表同情，并拟派员赴华访问云。

    出国访问主要任务：敝团出国，其主要任务在以宗教的情感，联络近东诸佛教国家，使彼等深切了解中国抗战，系为正义、自由、平等而战，系为保卫佛教而战；同时、对敌人之反宣传阴谋，决以全力粉粹之。盖抗战以还，敌人屡向佛教国人民宣传，谓中国此次抗战，摧残佛教，屠杀佛门弟子。肆意造谣，挑拨离间，企图掩饰其侵略之凶残面目。所幸吾人自出国访问后，已改变近东佛国人民之观念，彼等已不复为敌寇所蒙蔽矣。举例言之，如缅甸一地，在敝团未到之前，因该地人民受敌寇之欺骗，误认中国果欲摧残佛教，因此对英国资助中国抗战，啧有烦言。后经敝团到境宣讲，彼等始明真相，不但对中国抗战深表同情，而且竭尽力量，助我争取最后胜利。如中缅文化协会之组织，缅甸访问团之赴华，皆系显著之例证也。

    印人热烈同情中国：留印观感，亦颇多足述者。目下之印度，政治运动远较宗教运动为烈。虽然，印度佛教与回教之间，多少仍有裂痕，但在国民大会领导之下，皆能精诚一致。敝团留印时日较长，所接触之佛教暨非佛教之人士颇众，但所得印象则一，即彼等对中国抗战百分之百表示同情。其援华运动，正如民族运动一般，加紧展开。民族领袖如甘地、尼克鲁、泰戈尔、布斯等，皆曾躬亲招待敝团同人，对我抗战情势，深表关注之忱。正义同情，殊足感奋也！兹者，印度妇女亦拟组织访问慰劳队，亲赴中国一行，将莅重庆对我抗战军民致敬。该队已筹组成熟，但格于政治形势，短期内或未能成行。锡兰为近东最大佛教国之一，拥有教徒凡六七百万之众，自敝团抵境宣传后，中锡情谊，联系益密。锡兰政府暨人民，鉴于中、锡两大民族必须切实联络，互相提携，爰特发起组织中锡文化协会，藉以沟通中、锡文化及感情，共同为世界谋和平。现下该协会已筹备就绪，即可成立。

    佛教抗战精神一贯：大师最后发表“佛教抗战论”，声明佛教徒对抗战之态度，义正辞严，兹录如次：

    抗战建国，与降魔救世的宗旨，不但不相违，而且极相顺的。抗战并非以战争为本质，因为抵抗外来恶势力的侵略战争。非自已发动战争，故中国抗战，乃是为除掉战争，止息战争，而起来抵抗于战争。故抗战的本质，是自卫的，和平的，为保卫全国人民及世间人类正义和平幸福而动的。现在中国人，为外来侵略之恶势力的战争引动，加害于中国。中国为保国家民族而自卫，为世界正义和平，有遮止罪恶、抵抗战争而应战，与阿罗汉之求解脱安宁不得不杀贼，佛之建立三宝不得不降魔，其精神正是一贯的。故宣扬佛法，不惟非降低抗战精神，而是促进增高抗战精神的。

    中国佛教访问团抵星后，拟小住三数日，即赶程赴暹，继续访问工作。在暹逗留若干时，拟即结束此行出国访问工作，迳返重庆云。二十九年三月十七日（见海刊二十一卷五六期合刊）


29由青年路向问到佛教革兴

    由青年路向问到佛教革兴

            ──二十九年五月在云南昆明佛教会──

    在一个空气静肃的暮色里，我们四人踏进一间简洁的客室；一种伟大人格的感化力，令我们从心坎中发出敬佩，不期然的来个五体投地──顶礼大师！

    ‘坐坐！请坐！你们有什么话要讲呢’？大师慈和的笑容和音调，减低了空气的严肃性，谈话也就这样开始了。

    ‘这回我们从香港到重庆去求法，途经昆明，适大师访问国际佛教回国，得以拜见，现在这难得的机缘中，想从僧青年的立场提出几个问题，请大师指示’！妙钦简要的说明了来意，接着就提出问题来：

    ‘从大师这回访问考察各佛教国的所得说来，一般曾受过新佛教洗礼的僧青年，今后应走的是什么路向’？

    ‘说到新佛教青年僧今后应走的路向，就要涉及中国佛教今后革兴的整个问题上来’。大师微展笑颜，从容不迫的答道：‘革兴今后中国佛教的方法，可有二点：第一、将中国原有的佛教来改善，新旧融和，而使旧的分子潜移默化，慢慢的改新，以达复兴目的。第二、原有旧的佛教不管他，自己来创立一种健全的新的佛教集团，将这新的集团扩充普遍起来，以代替旧的佛教。根据这两点，今后僧青年就有两种路向可走。譬如要从第一种办法去革兴佛教的，新佛教的僧青年就要锻炼出坚强的意志和愿力，透澈的认识和见解，吃苦耐劳的体魄和习惯，准备深入到丛林里、禅堂内和经忏群中去，潜移默化，把那旧的腐化的份子转移过来，佛教就可以渐渐的走上复兴之路。班超说得好：“不入虎穴，焉得虎子”！但要做这事业的僧青年，最重要的是必须有出淤泥而不染，能转移环境而不被环境所转移的意志，不受任何外力的引诱同化或挫折屈服，向着不变的主义和目的迈进。这是今后僧青年应走的第一条路向。如果说要从第二种办法去革兴佛教的话，有志的僧青年就要着手做那组织新佛教集团的准备工作，因为这是一件艰巨的事业，必需有广多的信众和丰裕的财力做基础才成；假如这集团仍旧是贫乏的──无充裕之财力──、少数人的──无广多的信众──，发挥不出力量来，则成为佛教的一种畸形组织，对于复兴佛教毫无裨益，不如无之。着手做这新佛教集团组织的艰巨工作，是今后僧青年可走的第二条路向。在这两条路向中，第二条路向，不但工作非常艰巨，即使新佛教集团是组织成功了，但革兴的力量只能在新集团的范围内；对于原有的旧佛教，形成一种隔膜，则非感化革兴的力量所能及的了！其工作难而收效小，所以我还是希望新佛教的僧青年，今后应该向第一路线深入到丛林中、禅堂里去’！

    说到这儿，达居起问道：‘大师所指示的这两点，简明扼要，确是我们僧青年的指针。但是、我们看见很多前进有为的僧青年，一走进旧佛教的圈围中，就妥协屈服，受其同化了！这就是缺乏了大师上来所说的“坚强的意志，透澈的认识’，没有一个主义来做他们的中心思想，所以精神涣散，不能贯彻的奋斗下去。但这坚强的意志和贯彻的思想，非经过一番严格的精神训练是不容易做到的；为要挽救过去的失败，是否须要设办这类的团体或学院来加以精神训练呢’？

    ‘关于精神训练，我从前在武院和闽院时，都曾向这方面努力过，可惜成就很微！再者、如办佛教刊物，原也是对僧青年精神训练的最好方法，但历年来从事佛教刊物的工作者，很少能向建设方面去努力，只是做些过激言论的破坏工作，所以给与僧青年的只是一种对现实佛教不满的心理，而不能达到对僧青年的主义思想训练和意志训练的目的。今后呢？我以为不须要明显标榜的组织什么精神训练班；唯有一方面希望佛教刊物能改变方针，向这上面努力；另一方面，希望你们有志的僧青年，能够集 合十个或二十个──不必太多或太少──志同道合的同志，互相切磋研讨，比由我们出来组织的被动式的训练之效力，是要大得多了。希望你们多多努力’！

    关于我们僧青年本身问题的谈话，似乎是告一段落了。于是达居就把谈话的范围扩大：‘新佛教运动已经有三十年的历史，但还没有成功，是谁也不能否认的；这失败的症结是在那儿呢？记得我们在觉津寺时，大醒法师曾对我们说：“中国佛教，只要有十个有为的僧伽能真诚合作，就有办法”！这话的反面好像道出了新佛教运动工作者的不能真诚团结底毛病，致弄到中国的佛教没办法。这种说法是否有充分的理由？请教大师又有什么办法补救’？

    ‘新佛教运动──即佛教革命──失败的原因是很多的，而大家不能精诚团结，确是占了主要的成分。一方面因为没有一个严密组织的团体来维系大家的精神，而最大的缘故还是大家都没有统一的主义思想，所以精神涣散，不能团结。说到补救的办法，唯有希望大家以后都向统一思想、集中意志的路上走’！大师颇有不胜感慨之意，对于这问题好像很不愿意多所发表，于是妙钦就把话题转到另一方面去：

    ‘从大师这回访问考察的所得看来，各佛教国的佛教制度，有什么长处可为将来革兴中国佛教的借镜呢’？

    ‘整个的都搬到中国来的适宜的制度是没有的；有些部分足堪我们采取者，实在不少。尤其是锡兰佛教徒实行大乘行，办理社会、慈善、教育事业的精神，更值得我们效法。说到大乘和小乘，中国佛教徒向来高谈大乘道理，而实际的行为大都是小乘行；锡兰虽只谈小乘理，而所做所为的却是大乘行。佛教办的医院等等慈善机关姑且勿论，就是全国的学校，几乎都是佛教办的，僧人自充教员，全国人民受的都是佛教的教育，社会一般人士对于佛教的认识与信仰非常深固，僧人在社会上地位很高，所以锡兰佛教的基础非常的稳定。以后我们中国的佛教，不应专在理论上空谈大乘，应该要效法于锡兰佛教，实地的去实践大乘的行愿。日本佛教，原也有办理社会事业大乘精神的表现，但佛从不能严持戒律，没有住持佛教的僧宝，所以日本佛教的前途未可乐观。至于暹罗和缅甸的佛教，现在因为人民教育已脱离了佛教寺院，即办理其他社会事业亦不如锡兰之盛，人民对佛教已渐淡其信仰；故暹、缅的佛教，假使不经一番适当的改进，则现在维有帝王或执政者的拥护，将来必趋衰败无疑’！

    ‘以大师这回访问的观感说来，中国的佛教和政治应该合一或分离’？妙钦又问。

    ‘政教分合，原是没有一定的好坏。譬如锡兰、缅甸、暹罗、西藏等处，他们在没有佛教之前，都无原有的文化学术，故佛教就是他们的文化学术；同时人民的宗教信仰浓厚，所以他们主教者就是执政者，“政教合一”在他们的情形下说来是很好的。至于中国，文化学术很复杂，人民宗教信仰并不浓厚，而且在佛教输入之先已有齐家、治国、平天下的学术文化，并不需要佛教来参加政治，所以还是政教分开好。我一向就主张：裁减僧数，提高僧格。这少数有高深智学的僧人，站于超然的地位，专门做些弘扬佛法、办理社会公益的专业。既不障碍于行政，且可补助政治之所不及；政治方面则负保护佛教的责任。如是、政教不合一，亦不是截然无关系；这种不即不离、相互裨益的政教关系，是最切合于中国的环境和情形的’。

    刚说到这儿，侍役进来报告：云南省佛会执监会议的开会时间已经到了。于是大师就作个最后的叮嘱：‘希望你们在研究教理之暇，多多互相作些思想认识上的切磋，以为将来为佛教牺牲奋斗的准备’！大师说是语已，我们皆大欢喜，作礼而退。回到了寝室，大家互相勉励的说着：‘今晚亲聆了大师法诲，我们应该要信受奉行’！二十九、六、六，整理于汉院自修室。（妙钦、达居、白慧、松慧记）（见觉音第十七期）


30太虚大师访问记

    太虚大师访问记

    冷雨名山探胜

    （桂林通讯）桂林佛教会敦请太虚大师讲演“中国之佛教”的第二天，在丝丝冷雨中，记者驱车过花桥去到月牙山古刹。

    月牙山在桂林东门外，群蜂层叠，山旁一江如带，风景绝佳，是桂林名胜中最好的一处。

    古刹在半山中，记者循石级而上，进“桂丛楼”，上“襟江阁”，为了想找寻一二节关于月牙风景的说明，于是在一个所谓“福地”的而现在被禁止通行底岩洞边，发现了一块石刻，题“钓罢归来图”：‘半船明月，一席清风，酒浮标白，茶熟炉红，放眼天外，鉴影波中，狎鸥为侣，饵鱼呼童，钓竿在手，诗味满胸，旅怀雪浣，归兴山浓，依然敱枻，何碍收筒，先生此去，桃源仙翁’！文字端正清秀，但图是已经不知何处去了！

    最高的是“熙春台”，从山门到这里，是古刹的最后所在，两旁筑有几间静室，供和尚修行之地，而允记者到此晤谈的太虚大师，也正是卓锡在这间“影波楼”上。

    高僧纵谈禅机

    撩开黄布的门幔，香烟扑进我的鼻管，感到一种肃穆的气象。

    一个面孔光彩红润，戴着玳瑁边眼镜，留着胡须，有着圆圆脸庞，约摸五十来岁，身材魁梧的老人，迎上前来和记者握手。‘大师，久候了’！我忙着招呼。‘欢迎，欢迎’！大师显得有定型的和谦，沉静的定力，这是一位杰出的人物！

    从蒋专员在新赣南的设施谈起，渐渐从寒喧中移入正题，记者便把提倡的新佛教叩问大师。

    他含着微笑说：‘佛教原有的本质，在理论上、事行上、以及它的目的，都是要以佛法来改善社会、进化人群的。它的最高形态，在佛经上说来，便是：

    因缘生法，自性本空，相名假立，中道如实──属于理论的。
    念诵拜祷，律众和合，禅静修习，辩慧研察──属于事行的。
    人群进善，后世超升，死生了脱，法界圆明──属于目的的’。他喝了一口茶。

    ‘简单的说来，这不就是“导扬正法，觉民济世”二句话么？是出世的，但也是入世的；消极的是从佛度人，但是佛教的由人成佛，自然也可以看出它的积极性来’。我接上。

    大师点点头，继续着说：‘佛教在中国的变质，原因很简单：一方由于佛义过深，少数人虽能精博哲理，但陈义过高，不能、甚至也不愿使多数人理解，智识低下的人们则又终身不得窥其堂奥。出家人如此，在家人也如此，在信仰上造成奇异神秘之幻境，在文字上亦有故作夸张之愚民宣传，于是离现实更远，而流行在社会中的佛教乃日见变质。这是造成过去佛教变质的原因──变成迷信的，愚民的，一种莫名其妙的神权产物了’。

    ‘新佛教的提倡始于民国元年，老法师在上海创办“中国佛教协进会”，倡导“佛教新运动”。此一种动起自上海，逐渐推及北平、浙江、湖北、四川、广东、湖南、江西、陕西各省，而规模的展开则还在佛学团体之兴起和佛教院的设立以后。佛教新运动的干部由于此，名山高僧之响起由于此，遂有世界佛教联合会、东亚佛教大会等组织举行，使中国佛教流传国际，老法师是把中国佛教传到海外的第一人’。

    民族文化问题

    大师改进中国佛教的方向，自然就是在上述的目的中了。至于对现在及战后中国佛教的文化前途，有什么见解呢！

    他说：‘在重庆大公报上面，最近我被约写了一篇关于中国文化建设的文章，其中的要点是：

    佛教传华已二千余年，其能久垂不灭的原因，即是佛教哲理的精深博大，并与儒家思想亦多吻合之处。几千年来既然在人民生活中融合一片，它不但不能衰落，而且是中国民族宽大和平的一砥柱。无论战时战后，中国民族文化的内容，将不仅是儒家的，而是儒、释、道、回各教的综合；也不仅是物质的、科学的，而是精神和哲学的合汇。以宗族言：中国民族的结合，是包罗了若干宗族而成。其中除了回教外，西藏的喇嘛教也是佛教。十多年前，我的弟子入藏和班禅、喇嘛谋佛教之统一，也就是要让民族的结合更为坚固。因此、佛教文化之光大，对国家民族贡献至钜，民族文化建设，也要注意到佛教文化的推动’！

    ‘儒释思想的互同点，如今日蒋主席倡导的新生活运动，及国民精神总动员的内容。虽以儒家的伦理思想五常为主──仁义礼智信──，而佛家的五戒、十善也完全一样；由于几千年的思想交流，佛教文化早和儒家思想，甚至连道家思想也同化为一体了。’

    接着、他郑重地下个断语：‘民族文化中，绝不能排除佛教文化应有的地位。今日能成为问题者，乃一部分不明事理、认识表面的人们底理解工作。因之我们可以说，对变质之旧佛教，欢迎共同加以改良，而代表中国民族文化光荣一面的新佛教，也应合力提倡，这才能建设真正统一的中国文化’。

    关于佛教总会

    大师今年五十七岁，十七岁出家，俗家姓吕，曾赞助革命，所游均为党国著名人物，国内外学术家也极推重，著述极多。曾受聘任德国佛朗府大学、亚细亚大学、中华文化学院董事，并赴欧讲学，历游法、比、英、德、美各国，在巴黎东方博物院发起世界佛学苑，法政府捐赠基地促成其事。不但得到国际人士敬仰，而且也是中国佛教流传欧美的第一人！在国内曾遣弟子入藏谋佛教统一，战后受政府派组中国佛教国际访问团，往锡、缅、印度一带，备受甘地、尼赫鲁、太戈尔等名人欢迎。并派弟子到边疆各地，化导边民内向，足见太虚大师的言行信仰，的确有值得佛门和教外的世人们所景仰和重视的。

    此外、还有一个新的消息，是上海的“中国佛教总会”，太虚大师在民族至上、国家至上的最高铁则下，预备在重庆恢复这个组织。这次不辞奔波劳苦，到各省大丛林云游、讲经，目的就是要将许多不闻世事的全国和尚组织起来，动员起来，共同担负做国民一份子的责任！（张冰独记）（江西青年日报）（见海刊二十五卷三期）


31访问佛教领袖记

    访问佛教领袖记

    中国佛学会理事长太虚大师说：“中国所有佛教徒，皆衷心希望国家统一”。他继续说：“许多非佛教徒中国人，不皆希望我们国家统一；而我相信中央政府要人们也有同样的要求，但共产党似未肯表现合作”。他并希望美国政府出来劝共产党与中央政府合作，“为的是世界永久和平及使中国于战后世界中成为一领导国家”。

    他住在一小屋，这小屋建筑在一荒凉地区中。在一九四０年七月十九、二十日以前，这荒凉地区，还是世界上最雄伟的寺院之一。太虚大师对中国前途非常乐观，他说：“中国有数千年文化为背境，故敌人只能占领中国土地，而不能占有中国精神；因此、敌人如不退出中国，则将为中国文化吸收而变为我们一部”。论及中国现实局面时，他说：“所有中国人皆欢迎美国为中国同盟，无论在战时或平时”。

    佛教徒是反对杀害任何生物为食品，他解释道：“但当侵略者破坏国家伤害人民时，则任何人皆负有抵抗之义务；为正义而起引战争惨杀，虽甚遗憾，然实不得已之事”。

    一九二八年，他漫游世界时，曾在美国各都市住了数月，故他对美国及美国人极感兴趣。他认为佛陀主义与基督教义并无冲突之处，他相信大多数美国人将发见佛教是一最高理想之宗教。他说：美国人在佛陀反省哲学中，最初可得健康与安静的安慰。但再三申明：“他无意与美国国民已得安慰之其他宗教起冲突”。他说：被毁的长安寺，必须于战后重建，但其贵重之物品，实无法恢复。在被炸以前，该寺中有佛像一千五百多尊，其中有一千年历史外之古物。在今日残存的，只有门口四大金刚及五尊较小之佛像，那二十公尺高之三尊铜佛，现残缺地横卧地下，与那门口三十公尺以上之金刚形成了对比。其他二尊祖师，面部表情很值得吾人注意。

    太虚大师生于浙江，有一度曾应其同省人蒋介石大元帅之请，为蒋元帅邻近大寺之方丈。（天慧译自三月十一日大美晚报）（见海刊二十六卷五期）


32汉藏教理院与佛教文物展览会

    汉藏教理院与佛教文物展览会

    ‘昨夜与太虚和尚长谈，获益匪浅’，这是胡适之博士和他的朋友通信中的两句话，十年前，记者好像在一本中学国文课本上看见的。当时心里想着：太虚和尚一定是个学问渊博、佛法超群的大和尚，不然怎值得鼎鼎大名的胡适博士和他深夜长谈，而且受益匪浅？

    今天（九月十五日）很幸运的在北温泉的公园里碰见了这位衷心景慕已久的大师（太虚）。他正踏着缓慢而稳重的步子到膳厅里去，阳光照射在半新旧枣红色的袈裟上，放出金光。斑白的短头发，圆圆的脸孔，迷笑的眼睛，活像一尊笑眉罗汉。记者趁他午餐还没有开始之前，向他讨教一番。

    ‘今天正准备上山（缙云山）去贵院拜访大师，现在能在这里遇见，真好极了！大师可以给我一个短时间的指教吗’？我递过名片，这样说。

    ‘很好！还望杨先生多多指教’！他和祥的说道。并且分付给我泡了一杯清茶。于是、我开始问他汉藏教理院的情形。

    他首先替我解释汉藏教理院名称的意义，他说：‘本院是个研究佛学的教育机关，着重用汉文和藏文研究佛教的教理，所以叫做汉藏教理院。着手筹创是在民国十九年，二十一年正式成立。每两年招考一次，分为普通班和专修科两部。功课方面，着重国文、藏文和佛教经典的传授。在佛教经典中，有好些重要的经典，是汉文有而藏文无的，也有好些是藏文有而汉文无的，为了互相充补、沟通有无起见，我们已经着手做互译的工作。由藏文译成汉文，已经出版了好几部；由于汉文译成藏文的，正在准备着手，这可以帮助沟通汉藏的文化。

    ‘现在有学生百余人，去年曾经招生，所以今年没有招考。学生毕业以后，有的入专科或去西藏继续研究，有的从事佛教文化工作，有的到其他教育机关教藏文或佛学。如复旦大学，前年就开设过藏文班，从这里请人去教授。去西藏研究或服务的毕业生，成绩都还差强人意，所以已经得到那边相当的信任。今年有三位西藏拉嘛到这里来，研究他们所缺少的经典和汉文。

    ‘像这样的佛学研究场所，不仅此地一处，在厦门、汉口，还有规模较大、设备更好的组织。不过名称不同，所用的文字工具有别而已。但总名之为世界佛学苑。厦门方面，除国文和佛教经典外，更注意日文。在北平方面，比较更注重英文。汉口的佛教图书馆，是比较一般化的。抗战以前，各处都是由我筹办主持，所以各处我都要去看看。这里自二十三年以来，实际上就是由法尊法师负责主持’。

    他说到这里，为他准备的素食午餐搬到桌上来了。我怕耽误他吃饭的时间，所以想借故告辞，我说：‘是的，法尊法师也久已闻名，我此刻就想到贵院去拜访他，大师请用饭吧’！我站立起来，想走。

    ‘不’！他说：‘这里下午一点钟，佛教文物展览会开幕，会前有个简单的茶叙，请杨先生参加指导后，再上山去，不迟’。说完，把我的名片交给一位年青的学生，叮嘱他们招待。

    下午一时稍过，佛教文物展览茶会开始。由苇舫、海定两位法师主持，请到来宾二十余人。由苇舫法师主席，作简短的报告，大意说：‘中国佛教访问团，是在向世界佛教国家说明中国抗战的真象，争取友邦的外援。文物展览的目的，在使国人认识友邦同情我国抗战的友情’。来宾杨家骆，李清辣、张光宇等，也相继致词。‘做记者的人，是希望多听一点，多看一点，多收集一点材料，然后向社会里报导一点消息。刚才杨先生、李先生、张先生，分别从历史、文化、政治、经济和绘画、艺术的观点，赞叹并预祝这个展览会的成功。我除了谢谢主人的盛意外，希望展览会立即开幕。很多的观众，都正拥挤在门口，等候着我们茶话会结束呢’！记者在主人的一再邀请后，说了上面几句话。

    于是展览会揭幕了，参观的人相当拥挤，最初入场的是几位盟友们。

    陈列展览的文物，共计一千多件，都是二十九年太虚大师领导中国佛教，访问印度、暹罗、锡兰等四国的佛教团体或当地的华侨奉赠的纪念品。有各色各样的佛塔、佛像，古铜的、象牙的、水晶的、玉石的，都很细丽精致。马来亚的舍利塔和舍利子，一对完整无疵的象牙，也是国内希有的珍品。各种代表佛教文化、艺术、建筑物的画片照片，锡兰的贝叶经，梵文、缅文以及各种佛教经史典籍，可惜记者不能一一介绍。但是印度尼赫鲁先生领导印人欢迎的照片，和各地华侨团体欢迎的纪念照片，大家一看就会知道它的意义所在。

    小朋友懂不到文物经典，又不了解艺术文化，他们奇怪着那些不像中国文字的经典书籍，他们爱好的是那些精美细丽的小菩萨。他们说：‘这些都是外国和尚送给中国和尚的礼物，是从几万里路以外的远方带回来的宝贝’。老太婆似乎还想从这里知道一点从前唐僧取经故事的痕迹。关于这一点，她们必然会感到失望。在她们的心目中，太虚法师一定是位道德极高的老和尚，足以与那曾经九九八十一难取经回来的唐僧媲美，她们不断的称道太虚法师的照片真是一幅佛像。

    这个展览会，虽然不免有宣扬佛教之嫌。但是、丝毫没有布道传教的意思，也受不到教人盲目崇拜佛像、迷信菩萨的地方。时代进步，科学一天比一天更新，拜佛像，求菩萨，不免是一种愚昧无知、不识时务的表现！只有头脑陈旧的老古董，才仍旧从这个观点上去信奉佛法。

    我想，他是一种哲理的形像化，是人类智识的结晶，奈何把它与人生隔离起来！这大半是人类自己幼稚的结果！

    文物的本身，是艺术的创作，是佛教古国文化的结晶，是千百万信徒们世世代代在千百年历史发展中隽智意识的发现。它们被作为一种礼物，送给革命的佛学家──太虚──，由他带回到中国来，是代表一种深厚的友谊，鼓励中国人努力争取抗战的胜利，消灭想毁灭世界的日本侵略者！

    ‘当太虚大师还没有访问回国以前，日本侵略者便到处宣传中国如何摧残佛教，虐待佛教徒。因是、他们深恶中国，仇恨中国。大师访问回国的时候，尽量揭发敌人虚伪宣传的阴谋，说明中国是为自由、独立、正义、和平而抗战的真像以后，他们给我们以无限的同情和鼓励，而且深信中国抗战一定能够获胜利。我们不仅要赞美珍惜这些宝物，更要深深的体念认识隐藏在这里面的深切的友谊’！苇舫法师这些话，是真实的，有意义的。

    这些宝物，行将告别保藏他们已久的缙云古寺，运回曾经腥血遍地的首都南京。

    我希望它们将不吝与全中国的同胞见面，告诉他们，我们的近邻友邦，怎样殷切的期待着中国的强盛，与他们紧握起互信互助的手，共同向自由独立的坦途迈进！同时、我们要更知道，和尚虽然没有家，可是他们一样的热爱祖国，他们为国奔走呼吁之劳，也是不可抹煞的！

    约三时许，记者赶忙上山，因为时间太匆促，来不及访问法尊法师等。五时半、匆匆归来，月亮已经高高的映在天空，夕阳照射着万绿丛中的枫叶，她正在变化，宣染着缙云山的秋色。虽然风平云轻，松清无谲，但枫叶、松针还是一线一片的落不下来，叫人更感到古刹格外的幽静深远了！（师曾记）（世界日报）（见海刊二十六卷十一期）


33胜利归来在京招待记者

    胜利归来在京招待记者

    太虚大师昨日上午，在毗卢寺招待本市新闻界，到各报记者十余人。首先大师报告成立中国佛教会整理委员会经过，并说明六点，略谓：一、政府应本宗教平等、信仰自由之原则，切实保护僧寺及公产。二、着手计划僧尼普受教育及兴办农场等。三、办理服务社会及创办公共慈善事业。四、佛教会将登记僧寺信徒，使成为有系统组织。五、佛教徒有政治兴趣者，可参加政治；并举国外教党情形为例。六、佛教徒应全力宣扬教义，化导人心，改进社会，促进和平。（五月一日和平日报）（见海刊二十七卷六期）


34太虚法师谈政治

    太虚法师谈政治

    （本报讯）以“中国佛教新运动领袖”知名之太虚法师，抵沪后，寓居于香火兴隆之静安寺。昨日往访者甚多，大师整日在会客状态中。

    太虚法师与政府若干首要，均称友好，彼曾与蒋主席合摄过照片，与院长、部长常谈佛说经，若干名人均拜于大师门下，故太虚两字闻名国内。大师八年中除飞访印缅外，余均居重庆。据其昨日上午八时对记者称：“在其汽车经过南京路时，见电车拥挤万分，车辆衔接，可见上海人口增加了”。

    大师对国内政治，亦有若干意见，认为：“东北问题为目前一切问题之中心，其他均为虚张声势，在现情势下应求和平解决，停止冲突再谈”。但认共军攻占长春后，现正乘隙向各地活动。

    依其此次在汉口逗留四星期及南京逗留一星期观感，认为：“政府有下列三件事情，使民众失望：一、军队占住民房，包括住扎寺院在内，有时临走时带走门板什物，敌军来时都没有这样破坏。二、官吏与地方基层干部，欺压、舞弊。譬如收复区免征一事，事实上老百姓负担仍未减轻，他们巧立名目征收。以上两点，系由彼老百姓处看到听来。三、系从报上及若干官方人士谈话中听来，接收人员接收不清楚，这是因为国家不知道胜利这样快，人才没有预备好。

    大师因血压过高，不能多说话，多写作，多劳动。故决定在沪留居一星期后，移地或仍在上海附近静养，不拟赴各地说教。（五月八日文汇报）（见海刊二十七卷六期）


35谒太虚大师

    谒太虚大师

    我所知道在现代当得起高僧称谓的，有三位，便是印光、弘一、和太虚。印光、弘一先后圆寂，岿然为鲁殿灵光的，祇有太虚大师。太虚大师不但邃于禅理，于文学且有高深的修养，即近今西洋哲学科学，无所不通，这更使我钦佩得五体投地。大师所到的地方真多，赣、粤、川、湘、汴、燕、黔、蜀等省，足迹殆遍；英、美、法、比、德、日各邦的最高学府，都请大师讲学。此次倦游返国，在沪上卓锡槟榔路的玉佛寺，该寺距舍间不远，我就欣然去听他讲经，于旃檀香花，采幡宝幢中得聆真谛，颇觉梁简文帝所谓慈云吐泽，法雨垂凉，确有这种现象。

    昨天上午我专诚去拜谒他，蒙大师接见，大师蓄着短髭，戴着眼镜，神采弈弈，不像外间所见照相的苍老。我问他高寿，大师说五十有八，近来精神不济，血压过高，所以讲经暂时停止。我又问他佛教青年会等计划进行如何？他说：‘都没有精力办理，好得有人去做，祇须督促而已’。大师为弘法起见，在海潮音刊物上每期写稿，并提倡把阴历四月初八的浴佛节，改为阳历五月月圆日，为世界佛教节，以期和西藏、蒙古、暹罗、缅甸、锡兰、印度等地佛教徒，一致联合努力，发扬佛教于全世界，促进全人类之永久和平幸福。所以今年阳历五月月圆日，曾发行世界佛教节特刊，说到这儿，大师就检取特刊一纸给我，我称谢接受。既而谈到战争，大师说：‘这次世界的战争，杀伤的生命，摧毁的物质，莫可算计，我们在佛陀的因果正法前，平等慈悲前，前者当如何惭愧忏悔，后者当如何的痛定思痛，务使这一次战争，为人类文明的最后战争。这一次和平，为世界安全的永久和平啊’！完全仁者之言，和儒教同流。我身边恰带着袖珍纪念册，就请大师赐以法书，他先翻了一下，上面有陈鹤柴老人所写的诗，大师说：‘鹤柴是他从前的做诗朋友，现今还在吧’？我说：‘已于三年前故世了’。他很露惋惜的样子。不一会，他就写了两句自己的诗：“雪里梅花论絮果，山中芳草证兰因”；风华中妙有禅机，和寻常才士的绮罗气，老宿的理学气，僧徒的蔬笋气不同，比诸八指头陀寄禅，有过之无不及，我就挟之而归，不啻获了瑰宝。（郑逸梅记）（觉群一卷三期转载立报）


001抉伪披真

    抉伪披真

            ──二年正月在延庆观堂宏誓研究会讲──

    人之处世，贵真率耳！德莫德于真，贼莫贼于伪。古之圣贤豪杰，无不成于真也。然伪亦即出于古之圣贤豪杰，故老子有：“圣人不死，大盗不止”之说。“窃钩者诛，窃国者侯，侯之门，仁义存”。呜呼！演及今世，人智益开，人伪弥甚。衮衮诸公，集大事而享大名者，察其表，观其言，圣贤豪杰，诚何多让？但茍一揭去其假面目，则黑暗之里幕，丑秽杂肆，殆令人不可向迩！此所以真洁高尚之士，愤之、嫉之不能自己，慨然欲披发入山，抱石沉渊，以谢此五浊恶世也！然而悲天悯人之念，梗于胸次，尝思抉伪披真，必有一根本解决之道，期有以一洗现社会之伪习，促人类黄金时代之实现。太虚不敏，略有一得，请就此以贡陈诸君之前。

    一曰、名誉不足惜：太虚尝作名之罪恶论，得数万字，于去年八九月间，刊登于绍兴公报，今不能遍举。试质言之，则名誉者，事行之所著而社会所以酬有功者也。又、名为实之宾，一受此名誉之报酬，则事行之实功，即由代替而消灭，故智者功成而不欲居名也。且名誉一成，即为名誉所累，而惜名之甚者，动止顾忌，言行多讳，当为而不敢为，不当为而亦为，乃无往而不以伪！彼汲汲唯名是求者，将谓名誉既得，可为所欲为；殊不知所欲为者未能为，而已奔疲于名矣！凡若是者，皆终身一名之奴隶而已。纵得名垂万世，既已自丧其真，复以伪熏伪，流伪毒于天壤，亦罪人之尤者耳！况务名而不务实，名又未可必得者哉！故吾人立身行事，莫若以真。真何所凭？亦自凭之良心而已。良心者，万物之端也。纯任良心者，一动、一止、一言、一行，虽举世誉之不加劝，尽人毁之不为沮。心如直弦，无所迁就，活泼泼地，不受污染。维摩曰：“直心是道场”，此也。孟子曰：“浩然之气，至大至刚”，此也。阳明子曰：“但凭良知，即知即行”，此也。庄子曰：“是进于知者”，此也。无恐怖、无沾滞、无趋避、无颠倒，故大真实人即大解脱人；而一是以名誉不足惜为本。

    二曰、道德无可崇：夫道德者何？乃吾心之寂然不动，感而遂通天下之故者耳。唯其感通天下之故也，故于宗法社会，则有所谓各亲其亲、各子其子；在大同社会，则有所谓自由、平等、博爱；在儒教则有所谓仁、义、礼、智、信；至佛教、则对六蔽而有六度，对三毒而有三学，对十恶而有十善，对八万四千烦恼而有八万四千法门，复有所谓四无碍辩、四无量心、四大无畏、四精进行等；凡是、皆道德之迹非道德之所以迹也。徒崇拜古人道德之迹，而不求之自心之所以迹，是为心死之人。庄子曰：“哀莫大于心死，身死次之”。故金刚经谓：“若有菩萨，以无量无数身命布施众生，不如闻此经一四句偈，功德尤大”。大般若经谓：“若复有法，过于涅槃，我亦说是空”。而达摩对梁武曰：“造寺写经，并无功德，净智妙圆，体自空寂”也。盖着道德之迹，则矫揉造作，奸伪百出，非愚即妄，无往而可，万物皆不能各安于真性，而天下嚣然矣！博爱为杀人之本，偃兵为造兵之原，非虚语也。故吾人安心立命，亦莫若以真。真何所在？即空寂之自性是也。百千功德，性自具足，无施不获，安用外求！崇拜道德之迹者，不自知其适与道德背驰也。吁！是亦佛之所深可怜悯者乎！然名誉不足惜，不足惜亦不足惜；道德无可崇，无可崇亦无可崇。若以太虚不足惜、无可崇之说为足惜可崇，则又适与太虚不足惜、无可崇之说东辕西辙矣！佛之说法，无非与人解粘去缚耳，若于佛语转生执着，则诸佛亦将无从施其辩也。

    太虚末学，何足以语道！且未尝习知俗世之礼法，获受圣贤之教化，故出言吐语，大都不经，僻行怪状，不理众口。然随宜示现，不存轨则，如鸟飞空，并无足迹，可无论也。即就事相以论之，发留一寸，本出佛制；服随国俗，自古已然，彼印度之比丘，固未始穿袍着裤、似吾国俗人今所目为和尚者也。虽然、太虚于是，无可不可，茍有机缘凑泊，则随感而应，尚可由圆顶方袍者现为非圆顶方袍者，况由非圆顶方袍者复为圆顶方袍乎！鱼相忘于江湖，人相忘于习俗，彼以太虚为奇怪者，彼亦自奇怪之耳！太虚自抚之良心，奇怪二字，殊未敢承认也。夫随喜赞叹，因利而导，广运方便，不主故常，此入世利生之宏范也。观堂创于四明尊者，道香德馨，被于天下。

    顾降及近世，几成秽薮，流风余韵，湮灭无存！今得佛教伟人谛公来为住持，劈头以改观堂为观宗讲寺，以树作新之基，入泥犁而庄严，现净土于弹指，躬逢其盛，曷胜欣羡！而式海、智恒、桂明、玉旺诸师，复有宏誓研究会之设，与太虚夙昔心期，尤为吻合，不自知其言之累累，喜可知矣。今以时间短促，所怀欲吐者，仅以概括之词，出其端绪，他日有暇，当探蕴宣奥，列举而一详述之。人言亦言，太虚无言；正言若反，幸诸君垂思焉！(见佛教月报一期)

    (附注) 原题“观宗讲寺宏誓研完会演说词”，今改题。


002佛诞纪念会演说

    佛诞纪念会演说

            ──二年四月为清海讲演作──

    “佛身充满于虚空，而恒处此菩提座”，佛果有生灭乎哉？“如来者，无所从来，亦无所去”，佛果有去来乎哉？众生有生灭去来之情，斯佛现生灭去来之迹；众生之情尽，如来之迹亡；净法界身，固未尝有出没也。然佛既循众生之机，示生灭之迹，吾亦安能遽破人类之执见，而衡于般若之真理哉！

    顾幻娑婆世界中，幻阎浮提之幻众生，以幻演幻，幻幻不同，而今古俗殊，东西时异，于世尊诞生示灭之迹，遂传说纷歧，莫衷一是。或谓佛生于此方夏桀时，商末武乙时，西周昭王时、穆王时，东周平王时、桓王时、庄王时，二十九主贞定王亮时。佛灭或以穆王壬申，敬王庚申；西藏则以灵王乙卯；锡兰则以景王丁已。甚至有谓佛生于汉文帝时者，上下相差之数，不下千载；各信其说，共有七十余家之多，可谓极支离奇幻之大观也。由是观之，可见众生迷昧之情，无所不至。天地人物，无非幻之表示，历数文言，无非幻之现象，益可晓然也。但由于异方殊俗，历学未能统一；洪荒草昧，史学未能完善，亦一大原因也。然茍无一定之说，不足以起人之信仰。宗教以得人信仰为妙用，于前诸说孰是孰非，将乌乎定之？是诚一最有研究价值之问题也。

    虽然、佛既以循众生之情，示现生灭之迹，今亦惟循众生之情，以人类最多数所信仰之说而定之耳。佛教之流行，以中国为最完全。法琳法师既尝考定周昭甲寅诞生，周穆壬申示灭；今复依琳师推定者，开佛诞二千九百四十年纪念会于中华民国首善之区，大多数人亦已奉之无异说，则佛诞之纪年，不定于是而又将谁定哉？但古今历数，沿革实多，震旦建正，三代有异，而西竺则以寅月十六为岁首，寅月十五为岁终，欲断定佛生于何月何日，盖亦未易措辞也。唯民间既以四月八日为佛诞节，已成不可转移之俗尚，则非四月八日是定又复谁定哉？顾兹者民国成立，改用阳历，至阴历四月八日，阳历已五月二十日也，何适何从，将谁是决？须知民国之所以改用阳历者，乃迫于世界而不得不然者也。中华民国既迫于世界之趋势而不得不然，则佛教亦处此趋势之中而有不得不然者，特阳历改用伊始，民间未能普及。窃谓自今年以往，当遵用阳历四月八日为佛诞日；而乡曲僻壤未能遍知者，不妨循用阴历。庶于世界之趋势，国民之风尚，两得允当。此征之日本，有前事之可鉴者也。

    呜呼！吾今为斯说，吾知自是其是食古而不化者，必将以吾说为大不韪；然余亦无暇与之辩也。当更进其论曰：佛既应机示迹，众生之机感无常，佛之示迹亦复不一。故释迦实成佛于无量无数劫前，仍不碍于三阿僧祇中，现比丘身、现居士身、现农工身、现帝皇身、现六欲天身、现四禅天身、现声闻身、现菩萨身，乃至现龙神修罗身、外道梵志身、羽毛鳞甲身、饿鬼地狱身、及夫现丈六金身，现千丈卢舍那身；或示寿千劫万劫，或住寿刹那一念。法华云：“三千大千世界，无芥子许不是释迦舍身命处”；即可知三千大千世界，无处不是释迦示生处；即可知自有三千大千世界以来，无年无月无日无时不是释迦降诞示灭之期，又安知今日之人类中，无释迦示现乎？又安知今日之畜类中，无释迦之示现乎？夫释迦固常作是好梦，而年年月月日日时时刻刻念念刹那刹那降生、出家、成道、转法轮、入涅槃也。吾人果欲纪念之乎？则亦必日日时时刻刻念念纪念之乃可。吾人果能刻刻念念为佛诞纪念，则吾人方且念念皆佛，念念即佛。佛身充满于虚空，佛身亦充满于吾人念念也。佛身充满于吾人念念间，吾人之念念亦充满于佛身。念念乎，佛身乎，吾人乎，心佛众生，三无差别，尽法界皆成一大光明藏，于是乎吾中华民国二年佛诞二千九百四十年四月八日。灿烂庄严之纪念大会，斯真成其为佛诞纪念会矣！(见佛教月报第二期)


003佛教两大要素

    佛教两大要素

            ──六年九月在台湾灵泉寺讲──

    集东西南北之人，成法喜禅悦之会，有大因缘，良非等闲！而不佞由海天万里，云水百城，今得与诸君晤谈一室，庆幸何如！法华经云：‘诸佛如来皆以一大事因缘故出现于世’。夫此一大事因缘，物物具足，诚能究尽其义，则凡出现于世者，皆有一大事因缘在也。又云：‘佛种从缘起’。古德则曰：‘识得佛性义，当观时节因缘’。今既值善慧禅师提挈此大因缘网之宏网，使诸君与不佞之心光，重重交映于眉月灵泉之间，能不相率一证佛法之大义，而忍令虚掷此大好之时节因缘乎？

    佛法大旨，要唯真俗二谛：以真谛故，超出世间；以俗谛故，普度众生。二义同时而无前后，二法一体而非对待。在佛菩萨之行，祇是一事，故又曰：唯一实谛；所谓以大智故，念念证觉，以大悲故，念念同尘；大智大悲，恒现一心是也。顺众生机，随宜说法，遂由一实谛演为五乘，会归其极，不外令人人超出世间而普度众生耳。不超出世间，则堕于凡夫法而非佛菩萨法；不普度众生，则堕于小乘法而亦非佛菩萨法。抑非超出世间则不能普度众生，非普度众生则亦不能超出世间；故梵天犹有邪见，而小圣未免偏执也。昔释迦世尊示人修行佛法之榜样，壮岁出家，独入深山，超世出世，成最正觉。菩提既证，涅槃不住，转大法轮，广度众生，呜呼盛矣！大丈夫不当如是耶？然所谓超出世间，所谓普度众生，容易模糊影响，流入岐途，今应略显其义，令人无疑。

    一、超出世间义：何谓世间？文字语言法是世间，依群众起故，由习俗成故，古今变迁故，国土离异故。复次、数量时方法是世间，可推测故，落边际故，假施设故，非决定故。复次、和合法是世间，无体性故，趣离教故。复次、因果法是世间，无根极故，起追求故。举要言之：五蕴、七大、八识、十八界、十二因缘．二十五有等一切有为法，以有生老病死故，以有生住异灭故，以有成住坏空故，以有对治破除故，皆世间法也。然则吾人起心动念，殆未有不落于世间法者，果将如何而可超越出离乎世间耶？此所当回光返照，深参力究，而不可草草放过者也。即如金刚经云：‘应无所住而生其心’。则欲发心修行，不可不先将所谓无所住者悟得。从外观之，人物依地轮住，地轮依水气轮住，水气轮依风轮住，风轮依虚空住，虚空无所依，故无所住。从内究之，五蕴幻体从烦恼业缘生，烦恼业缘从无明妄想生，无明妄想从觉心转动生，而本觉真心无所从生，故无所依住。彻悟本心之无所依住，净除诸念，犹如虚空。虚空无依无住，亦无虚空可为余法依住，亦无少法能依虚空而住，则风轮亦以无所依故无所住，风轮且无所住，况水气轮、地轮、人物之辗转依风轮而住者乎？由是一切诸法，皆无所依住，以无所依住故，无住生心，生心无住；所谓一切法不生而般若生，般若生而一切法不生也。言至于此，逗露不少，然非亲见本不生本无住真心者，终是空谈白话，了无交涉。

    二、普度众生义：心、佛、众生，三无差别。众生即佛，佛即众生，胎卵湿化之四生，天人鬼畜之六趣，无不皆具如来智慧功德之相，直示真心，普令成佛，岂不痛快直捷！无如众生业力差别无量，妄想执着种种不同，非有无量不同之法门以应之，不足成普度众生之益。故于未有出世善根之三恶众生，且令闻三皈名，受五戒法，近载人乘而度三恶，远作三乘出世之种。又于未有出世善根之人道众生，令知佛法僧义而起正信，教以十善法及世间禅定法，近增福德而生天道，远亦作出世之因。又于已种出世三乘善根之众生，亦随宜成熟而度脱之，所谓声闻以四谛法，缘觉以十二因缘法，菩萨以六度万行法是也。我等今幸在人道，欣闻佛法，纵未能即成佛道，亦当依佛法修行，俾生生世世不失人身，乃可随力以进趣佛道，宏扬佛法，即超出世间普度众生是也。昔裴丞相序圆觉经曰：‘诸天耽乐，修罗方瞋，禽兽怀狖獝之悲，地狱有幽沉之苦，可以端心虑、趋菩提者，惟人道为能耳’。端心虑，趋菩提，既入宝山，勿空手回，此则不佞与诸君共勉之者也！(出东瀛辨真录)

    (附注) 觉书题作“台湾基隆灵泉寺之说法”，今依自传改题。


004我之佛教观

    我之佛教观

            ──六年十月在台湾佛教讲演会讲──

    一　佛教与吾人之关系
    茫茫宇宙，譬如一大逆旅，吾人与万物并生此逆旅之中，要皆过客而已。逆旅未至销毁，即过客不绝来往。然逆旅依然存在，悠悠千古，一代一代之过客竟不知其何所归往？祇少数所谓帝王、将相、圣贤、豪杰、名士、美人者，稍稍留其痕迹，供吾人之浏览凭吊。嗟夫！古人之迹在此，古人之真何往耶？虽然、吾人自幼而壮，自壮而老，剽劫于无常急驶之流，犹落花之堕湍水，不容停驻，数十年之光阴，一瞥即逝，又将有后来之过客，以已往之客哀吾人矣。嗟夫！吾人自哀不暇，尚奚暇为古人哀乎！吾人在世，度一日即趋近死限一日，如牵赴屠场之豕，步步行近死地；生而不得不死，死又不得不生，随业流转，生死无已。夫生死之变亦大矣！吾浪死虚生，虚生浪死，竟不能稍稍自觉，稍稍自由，可不哀乎！不宁惟是，即在有生之域，数十年间，其本心谁不欲勉为善行以邀天福，亲悟真理以成圣智，达美满优胜之地位，获常住周遍之安乐者，故曰“一切众生皆具如来智慧德相”。顾牵摄于事势，颠倒于感倩，驰逐于名利，奔走于衣食，又鲜不丧失其本心，始诚实而卒流虚伪，始高尚而终就苟且，忘己而役乎物，昧因而骛乎果，甚乃习非胜是，积妄成性，亦何尝稍稍能自由能自觉乎？嗟夫！吾人于此逆旅之宇宙，既如盲人摸象，曾不能一睹其真相；即反之小己之志行，亦不能自主自遂，冥冥焉莫自知其所来，伥伥焉莫自知其所往，既无异乎禽兽之盲动，又宁免草木以同腐乎？嗟夫！人为万物之灵长，人为有理性之动物，人为有目的之动物，其真意义果安在乎？若竟不求吾人之真意义，而安于禽兽之盲动，草木之同腐，则谓之心死之人。“哀莫大于心死”，身虽未死，亦仅行尸走肉，而所谓人者，则早已失却矣。夫佛教者，即救度吾人之本心而活之者也。令人人发自心之智慧，悟自心之常乐，故吾人之自心，即光明无量、寿命无量之阿弥陀佛也。令人人充自心之慈悲，致自心之宁静，故吾人之自心，即能仁寂默之释迦牟尼佛也。盖吾人固非不能遍知遍觉自由自主者，祇以未得无上真正之道，安定其心志，立定其性命，故常为物欲所诱而生诸苦恼，常为环境所惑而生诸妄想；苦恼障碍，妄想流转，是以不能证如来智慧德相。夫吾人虽欲专一学，欲精一义，亦必心安志定，而后能有所成就。故曰：“道也者，不可须臾离也，可离非道也”，此宗教与吾人之关系，所以甚深甚重，更无第二事能与相等也。然欲令吾人安信志之心，定慧性之命，必求佛教之无上真正之道，非其余人天之邪宗，小教所致也。而宗教者，即皈依之义；皈依者，即皈向其心依止无上真正之道，心与道一之谓。无上真正之道，即是佛教，佛教即是佛、法、僧三宝。佛是能觉悟开示无上真正之道之人，佛法是佛觉悟开示之无上真正之道，佛法僧是信解行证无上真正之道之人。三宝之德，不可言量！吾人在茫茫苦海中，三宝为舟航；漫漫黑夜中，三宝为明灯；悠悠险道中，三宝为导师；冥冥旷野中，三宝为真宅；举要言之，三宝是吾人第一可依恃者，第一可崇拜者，亦是第一能觉悟吾人者，能救护吾人者！故吾人凡有心知灵觉者，皆有佛性，皆是佛子，皆应了解无上真正之佛道，信仰无上真正之佛教，皈依三宝以为安身立命之地。从之于哲理上转迷成悟，于伦理上转恶成善，于身心上转苦成乐，于世界上转凡成圣也。令更从宗教上、哲学上、科学上、伦理上、政治上、教育上等种种方面，与佛教皆比较而分别观察，令知究竟唯一佛教，为无上真正之道，故吾人皆应信解受持也！

    二　宗教上之佛教观
    甲、分别观　　１．宗教上之缘起，三：一、人人皆有离苦恼而得安乐，免死亡而获常存，转浊恶而成净善，了诸法而明真性之本怀。二、众生自无始以来，有二种障：一、无明障；二、烦恼障。吾人既有前之本怀，复为二障所障，不能通达，遂生妄见而执妄法。三、有释迦牟尼佛大觉圣人出世，断除二障，得遂本怀。本其身之所崇，教示吾人以三界惟心、万法惟识、一切法因缘生之一实相印印定诸法，令吾人了悟无常、苦、空、无我，得达其常乐我净之目的，遂有“心佛众生三无差别”之佛教──唯一正教起。

    ２．宗教上之要素，五：一曰信仰，他教有三：一、如信有天神上帝为宇宙唯一真宰等。二、如信世界万物、皆天上唯一帝主所造等。三、如信善恶苦乐罪福唯由上帝命令所支配等。佛教亦有三：一、实──体──佛，信一切法唯心，心真如觉性即佛。二、德──相──法，信一切法因缘生，诸法实相不可思议。三、能──用──僧，信因果不昧，缘起无尽，十方三世利益有情。

    二曰心神，心神之界说者，他教则为鬼神：如世俗传说人之形躯死亡后，其心魂精魄或为鬼为神之类。天神：如婆罗门教、耶稣教、天主教、回回教等，不悟即心自性之真如体用，谓为天上之唯一真性等。灵魂：婆罗门教于三世轮回执灵魂说，耶稣教于人心死后执灵魂说。佛教则为心性：万物唯心，心本觉性，即如来藏妙真如性。心神之理论者，他教之有神者三：多神则拜动物、拜山川草木、拜门堂井灶等。一神则祠天主、祠上帝、祠大梵天、祠摩醯首罗天。神泛则以现存之万有皆神，观宇宙之闳渺悠久生寅畏心，于宇宙之真体生渴慕心等，皆谓之泛神教。无神者，如虚无断灭论等。佛教则宇宙惟心，物我无性，直指人心见性成佛。

    三曰因果：因果无谬，罪福不亡，固宗教实践上一重要义。他教或有现在而无过未，或有过未而无现在，或有现在未来而无过去，或虽三世而偏执一端，不识因果之真相，唯佛能圆满证说三世之理。

    四曰慈悲：凡宗教各有慈悲救世度人之义。粗观之，孔之仁，墨之兼爱，耶之博爱，似与佛之慈悲无别。然细密察之，佛教之慈悲，有生缘慈悲、法缘慈悲、无缘慈悲之三种，他教唯有生缘慈悲之小部耳。

    五曰教主：凡宗教必有现实世界上人格最伟大之教主。佛教以释迦牟尼佛为教主，释迦牟尼佛为五洲万国有历史以来第一伟大人物，其降生尊贵之族、帝王之子，其出家壮盛之年，富乐之人，其修道六年苦行、成最正觉，其救世转大法轮、度无量众，故曰“天上天下无如佛，十方世界亦无比，世间所有我尽见，一切无有如佛者”！

    乙、圆融观　　上来依分别门观之，佛教如大海，他教如断港；佛教如赫日，他教如爝火；佛教如雪岳，他教如土阜；显然有其浅深胜劣高下之异。昔雅典大哲亚里陀大德曰：“吾虽甚爱吾师柏拉图，然不如吾爱真理。今吾于各教教主、教义亦如是，虽泛然莫不尊爱，而一经与佛教比较，则真相所存，彰明较著，不容为各教曲掩。虽然、佛教不特其尊无上，抑其大无外也。无外、则无对绝待，无待绝对则离一切相即一切法，而若邪若正若小若大若偏若圆无不融归佛心矣，兹更作一图表示如下。

    佛法界者，众生心是宗极，一心教示万法，法法绝待，唯是一心，心心圆融，遍含万法，夫是之谓佛教。牟尼现世，天人之师，轨范行业，乃宣教戒；教戒未足发智故，闻义学以穷理；义学未足证心故，修静虑以体真；静虑未足悟物故，广为无量方便法门以济众。夫至广为无量方便法门以济众，则群众所传诵持续之道术，又宁有不可融归乎佛法者哉？即如耶教崇拜宇宙唯一天主，佛亦称三千大千世界主。又耶教谓上帝创造世界，盖出于婆罗门教崇祀大梵天者之说，佛亦尝自称我即大婆罗门及大梵天。耶教不设形像，此亦佛教中之一种无相法门，金刚经所谓“若见诸相非相，即见如来”是也。举此荦荦数端，余可类推而知矣。要之、宗教者贵乎上得其真，下能益民。益民之道，贵乎律仪清正，心行慈善。耶教上得其真与否，虽不敢知，然能勤修乎利益生民之业，未离人天之行，异乎回教之多近修罗法，及其余教淫、教杀、教盗诸不律仪教，以牛戒、自饿、投灰，诸苦行外道近于畜生、饿鬼、地狱者，其盛行乎世宜矣。虽然、地藏常居地狱，观音现身饿鬼，释迦尝为种种畜生以行菩萨道，则三恶趣法亦何尝非佛法乎？是故种种外教之法，入佛法中皆成佛法，但除其执，法本圆融，所谓“千流万派无辞让，始见归墟佛海深”。

    三　哲学上之佛教观（另见）

    四　种种相之佛教观
    余初列题，本于哲学上之佛教观后，尚有科学上之佛教观，伦理上之佛教观，心理上之佛教观，政治上之佛教观，吾人崇信佛教之必要七篇。今以时间短促，故建立人心之三德性，显示佛法大意，演绎十种三法门以浑括说明之。

    更一心三德，图示如下：

    （出东瀛采真录）

    (附注) 原文无题，今依意加。


005论佛教与孤儿院

    论佛教与孤儿院

            ──七年在宁波孤儿院讲──

    今幸宁波佛教孤儿院开成立会矣！太虚尝订定斯名，为发起人之一，兹当略说佛教孤儿院之义，以释回惑而资信行。

    一、佛教之本性：心佛众生，三无差别，有佛无佛，性相常住。然道无自相，宏之在人。今吾人所知所信之佛教，溯厥源泉，实流出于释迦牟尼佛大圆觉心。大圆觉心之成分，真智慧与真慈悲也；真慈悲之谓释迦，真智慧之谓牟尼，大圆觉心之谓佛，大圆觉心具众理而成万事之谓佛教。故佛教之本性，即真智慧、与真慈悲，而佛教之本性，又即吾人之本圆觉心也。然云真智慧、真慈悲，当知与世俗之所谓智慧、慈悲者，不唯绝异，且适相反。世俗以科学、哲论为智慧，以伦理、神教为慈悲，盖佛教中之倒想妄见凡情我爱耳。故欲证得吾心真智慧、真慈悲之本性，当别开方便之门；若求之科学、哲论、伦理、神教，则奚啻南其辕而北其辙乎！证真智慧之方便门有三：曰无实、无相、无愿。无实、即无可执取义，亦是空义。姑就挽世科学所依止之唯物哲论以言之，其谓宇宙诸物皆属现象，然有原质为彼实体，或说原质有若干数，或说唯一伊态尔气。今试问彼：所云原质，为尽异乎环境诸现象耶？为不异乎环境诸现象耶？不异乎环境诸现象，则此若干数原质者，此伊态尔者，亦现象中之一现象耳！既同为现象，则不得独指之为实体。盖异乎环境诸现象而绝非吾人之官觉心知所能构接者，则此原质云、实体云，已超出经验之外，自违科学之例，仅凭虚拟立之一空名词耳。彼既认原质为集起宇宙现象之实体，今考之所云原质，先空无所有，则由原质而集起之现象，譬犹织蛇毛所成之鲛衣，益属空无所有之事，从可知矣。彼科学家、唯物论家所执为实在者，核之乃唯是一无所有之空名词，故曰倒想妄见。推此一端，余可例知。了其唯是空无所有，则倒想销而妄见除，始稍稍开发真智慧矣。无相、即无可分别义，亦是假义。即就空名所诠空相言之，空若决定有空相者，有此空相，空应是有，空既成有，有亦成空，空之与有，交无定相，是以名相本无，义界假立，以假立故，互遍通彻，以遍故诸法一相，以一相故离相无相，以无相故无可分别，无分别故绝待圆融，入无相门，真智慧乃朗然洞彻矣。无愿、即无可趣作义，亦是中义。即就一相无相绝对圆融言之，随举一法皆得为一切法中心，具一切法，则吾人亦莫不本来具足一切功德，无欠无余，更何趋求造作之有！入此无愿门者，真智慧赫然圆成矣。

    得真慈悲之方便门亦三：曰无贪、曰无瞋、曰无痴。世俗之仁爱，皆从自营私欲中、好摄他属己之念而孳乳。人固有不必以身躯为自我者，然以身躯为我所安危与共之一物，故爱着生存壮佼，顺从其所乐，役役以为之殉而不恤。推此以泛观殉诸所好，乃至殉国、殉教、殉义，虽高下异数，通局殊会，其本质固同为自营私欲也。即父母之爱子女，亦以子女从自身种种勤劳得成，爱子女无异爱自造之功业艺术，且盼其报恩及嗣志于将来耳。由有所贪求而施仁爱，既以自私为本根，则人各有其自私之念，互相捍格，必不能悉如己意，遂其所求，于是嗔恚生矣。贪而遂，则恋着不舍，反之、则由嗔恚而怨慕无已，凡是皆所谓愚痴也。今创办佛教孤儿院诸人，稍有欲藉之以保存或扩充佛教之势力，及欣羡他教之由此暄赫流俗，意将追步其后而与之竞争，甚且逐逐于聋瞽其心者之毁、誉、称、讥、盛、衰、荣、辱之念，不能暂释乎胸次；则佛教本自慈悲，适以孤儿院乃贪、嗔、痴之矣！其为求一己之名闻，或冀所住寺庵赖以安利者，更无论已。盖佛教之真慈悲，须以真智慧为正因，先净尽我爱之根株，空诸所有，后不可思议之真界，观诸如幻众生，本具无边福智，徒以迷惑颠倒执着缠缚，自为障碍，不获现证，于是兴慈与乐，运悲拔苦，济物利人，不由分别，是为清净之善。

    二、佛教与世界众生：依佛教当言世界众生，就通俗之名词言之，亦可云佛教施行于社会之利益。夫佛教之施行于社会，即佛教本性之发挥于世界众生也。然世界无边，众生无量，净秽千差，苦乐万殊，故惑业有浅深，而障缘有广狭，佛教随之而为差别，遂有五乘之法。夫众生但是迷情，而世界无非妄相，使之脱迷情而离妄相，悉证乎真觉圆德，遂有出世三乘。闻佛法而悟本唯真觉圆德，迷情妄想体性空寂，世界众生不度而度，名为佛菩萨乘；是佛教之本旨，亦佛教施于社会究竟之益也。其次、虽未能即证元心德性，然以有出世善根故，或因自观察力，或因闻佛法力，得以解脱迷情，超离妄相，是为独觉乘、声闻乘。又其次，以未能具出世善根，贪着迷情妄相为实，虽闻佛法，不能了知，诸佛大慈愍故，就迷情妄相，使之畏罪求福，止恶作善，回动向静，息想归神，是为人乘、天乘。儒为人乘，道为天乘，耶、回、梵、哲诸教，介天、人、杂鬼、神而为人天乘。其所以导民为善、化人入神者，宗教、哲学所大同者也。故佛教流行于社会之利益，上者为余宗之所无，下者统他教之所有，尽世间一切政教学术之利益乎民生者，不足比佛教利益之万一。

    三、孤儿院定义：通俗所知者，幼而无父，或兼无母，或兼无诸姑、伯叔、亲友、戚属为抚养教育者，则为孤儿，若今孤儿院所收养诸孤儿是也。进就佛教之胜义言之，一切众生，皆为佛子，凡未能发菩萨心，生如来家，从般若母，依慈悲父，受法喜禅悦之食，披解脱庄严之衣，获清净功德之财，成善巧自在之用，以之逼迫乎根尘识，驰骤乎贪嗔痴，轮回五趣，颠连九有，生死苦海，沉浮不定，善恶业道，竛竮无归；若我今现前众人暨乎宇宙一切生灵，胡莫非茫冥弱丧之孤魂，贫穷孤露之孤儿哉？

    四、佛教与孤儿院：夫救济胜义之孤儿，佛教出世三乘之事也；唯佛教之所能者也。救济通俗之孤儿，佛教人乘、天乘之事也，亦世教所共能者也。今既因吾人惑业深重，未能率九界有情得佛法菩提涅槃之益，隐盖天擎地之大丈夫相，效扶墙摸壁之婴儿行，与孔、墨、耶、回之徒，共营人天善业，以办此通俗孤儿院，则亦姑就通俗孤儿院之所善者言之耳。考通俗所云慈善事业，若赈灾、恤兵、保赤、济贫、施医、养老诸端，则有养无教；若办不收学费之小学校、半日学校、星期学校、夜学校诸端，则有教无养。或遍济以慈悲，未足增其智能；或稍开其智慧，未能尽其扶助；胥未若孤儿院之对于孤儿者，衣之、食之、医之、居之，尽其慈济，俾有以遂生于现在，复授以国民教育，益其智能，俾有以自立于将来也。故孤儿院者，实发挥智悲兼大之佛教本性于世界之最好场合也。

    五、孤儿院与社会：广义之社会，小之以言一家庭，大之以言全世界，国群亦社会之一，不言可知。就消极方面言之，社会中何以有游民、流氓、乞丐、马骗、窃贼、强盗、淫娼、罪囚乎？虽由社会种种恶习相缘起，核其总因，则固在乎应受教育之时代，为孤贫所困而未能晋受相当之教育，造成其自立自治之能力，即令社会上减少其有害无利之分子也。抑已由游民乃至堕落为罪囚者，原因不一，且不久将离乎社会，虽救之亦鲜成就！而孤儿之堕落于将来，则纯由他人遗彼之困难迫成之，且其有害于社会者为日方长，吾人坐视彼无告赤子堕落为将来害群之马，实不仁之尤！坐视其害吾群于将来，不先设法以防止之，又不智之甚也！更就积极方面言之，不唯造就一孤儿，即令社会上增一能自立自治之人，且疢疾益智，孤孽者达，自古圣贤豪杰大都出于孤寒，唯其孤寒，故操心苦而虑患深，智术德业，乃日修月进，令儿童之长大于纵逸戏乐之家庭，其不逮育成于整齐严肃之孤儿院审矣！即佛法中之修行人，亦于苦谛为第一大师，则安知将来无德被群生、功垂万世之圣贤豪杰，由此甇甇孤儿中乎？

    六、佛教徒与孤儿院：夫佛教徒者，以宏法为家务，利生为事业者也。以言宏法，则孤儿院与佛教之本性，既如此密符，可不力求发挥乎？以言利生，则孤儿院与社会之公益，既如此闳远，可不力求发达乎？今宁波佛教徒，既发心办此佛教孤儿院，当各尽其能力之所及，以维持扩充之，不待论矣！窃愿我东震旦土各省道县之佛教徒，皆发心组立佛教孤儿院，由佛教第一孤儿院乃至第几、第几十、几百、几千、几万亿孤儿院，林林总总，使大地无复孤贫失学之儿童，则社会之公益蒸蒸发达，佛教之本性亦稍稍发挥耳。有此人道以为之基，然后可以端心虑、趋菩提，救济胜义之孤儿，咸成无上正等正觉。(见觉书一期二期)

    (附注)原题“宁波佛教孤儿院之演说”。


006佛教与吾人之关系

    佛教与吾人之关系

            ──八年十月在尚贤堂讲──

    佛教与吾人之关系，一者、佛法是人人好觉悟、好平等、好自由、好普济之共通本性故。二者、人人不好迷信邪信，好正信悟信，惟佛教能令人人悟自心之佛而信自心之佛教，绝无一点迷信邪信而得极圆满之正信悟信故。三者、佛教能满足人心之宗教上要求故。四者、佛教能满人心学理上之要求故。五者，人人皆欲于世界人生两问题得究竟之解决，惟佛教能得究竟之解决故。(见觉社丛书二期)

    (附注)本文自“觉社之佛教集讲演会”中节出。


007中国人口头上心头上的阿弥陀佛

    中国人口头上心头上的阿弥陀佛

    我中国有眼耳口鼻心思的人，没有一个不知道阿弥陀佛的，也没有一个不曾念过几声阿弥陀佛的；那二万万的妇女们，至少也有一万万的人常念着阿弥陀佛，更不消说得的了。照这样看起来，这一句阿弥陀佛，岂不是我们中国的人连着眼耳口鼻心思同有的一件东西么？我们既然每日同这阿弥陀佛在一起，这阿弥陀佛到底是个什么道理？又岂不可考究考究么？

    前几年、有一位学校里做教员的朋友，那日遇着了我，突然向我道：到处看见老太婆们口里喃喃的念着南无阿弥陀佛，恐怕这些老太婆们未必能懂得念这南无阿弥陀佛是什么意思罢？我当时答他道：这一句阿弥陀佛，原是不很容易懂得的。不曾读书识字明理的老太婆，口里喃喃念着，心里不知道这阿弥陀佛是什么道理，为什么念这阿弥陀佛，又何足为奇呢！即在一般号称读书明理的人，又有几个能懂得呢？足下若知道时，这南无阿弥陀佛六字，到底是什么道理？念这阿弥陀佛，到底是什么意思？到要请教请教了！那知这位先生竟找不出一句回答的话，便低着头赸赸的去了！我看同这位先生一般的人，恐还不少呢！

    有的说：南无阿弥陀佛，是说这个佛单是西方有的，我们南方是没有的意思。有的说：阿弥陀佛，是人人堂上的阿母，是寺院里的大佛，合拢来便是阿母大佛。把音声稍微读别，又接着把字写错了，遂成了个阿弥陀佛。我有时也曾去问问那念佛的老太婆们！你为什么要念这阿弥陀佛？念了这阿弥陀佛有何用处？他便回答道：念一句阿弥陀佛，是死后做鬼时可当一个钱用的，我们为着死后要钱用，所以念佛的。这种影响模糊的解说，他们也未尝不以为有来有历，很有道理，但未免与南无阿弥陀佛的道理，念阿弥陀佛的意思，相去的太远了！

    有人说：你道没有人不念过几声阿弥陀佛，这话恐不对罢！中国人口里头念佛的虽多，也不过斋公斋婆罢了。我答他道：这是因为你没有在我们中国人心头上、口头上、极平常的时节细细体察体察，所以不大觉得；倘能够细细体察，不但能够觉到个个都是念过几声阿弥陀佛的人，而且阿弥陀佛的道理，念阿弥陀佛的意思，也就能够见到几分呢！

    有的时候，听见或看见人家杀猪啦，杀羊啦，杀强盗啦，杀鸡、杀鸭啦，杀得怪凶怕的；打贼啦，打丫头啦，打养媳妇啦，打小孩子啦，打得怪凄惨的；骂天啦，骂家里人啦，骂亲眷邻舍啦，骂得怪刻毒的。又见那种种劳苦穷急的人，劳碌辛苦到了不得的时候，饿煞、冻煞的时候，家败人亡的时候，投河、上吊走头没路的时候，救又救弗得，劝又劝弗信，心中一阵难受，堕着洒下几点同情泪，便不知不觉口里念着阿弥陀佛，南无阿弥陀佛！这一种景况，大概在有点天良的人，十有八九是经过了的。就此、可见这阿弥陀佛是慈悲的道理，念这阿弥陀佛是恻隐的意思了。

    有的时候，遇着了大水啦，大火啦，兵勇啦，强盗啦，种种的急难；遭着了官司啦，牢狱啦，种种的横祸；又有那身体病痛啦，家产倾败啦，亲爱的生离死别啦，怨憎的对头会面啦，种种的苦恼；兜到心上来躲不脱的时候，心里头便自然不歇气的默念着阿弥陀佛，南无阿弥陀佛！这岂不是拿阿弥陀佛来当做一个能够救苦救难的人，念阿弥陀佛就是恳求他救度的意思吗？

    有的时候，看见或听见十恶、五逆没有法子奈何他的恶人遭报应死了；又看见或听见那指天画地、赌咒罚誓惯冤枉人图赖人的人，这一天忽然统统宣露了出来，当场受万人唾骂；又有时见自己的冤家对头的人，死了或吃了苦，心里头一爽快，又喜又惧，亦往往把一句阿弥陀佛，信口念出。这岂不是把阿弥陀佛当做因果报应？念这阿弥陀佛，就是常常记着因果报应，不敢为非作歹的意思么？

    又有那羡慕别人家富贵荣耀有福气的，或者受了人家极重的恩惠自觉今生不能报答的，便也不知不觉在心里头口里头念着阿弥陀佛，岂非阿弥陀佛是个福最大、恩最深的人，所以念着阿弥陀佛求福报恩吗？

    又有那一般普通社会的人，与那些吃洋教的人，学堂里的学生，滑头滑脑、油口油腔的人，逢着了和尚啦，尼姑啦，斋公斋婆啦，朝山进香诵经拜忏的善男信女啦，便口中称著阿弥陀佛以代招呼，或为调笑戏弄；或者如叫化子等，有所求乞。无论出于何种，总是认阿弥陀佛是佛教的符号，称念阿弥陀佛是表示佛教的意思了。

    照上面所说的种种事情看起来，慈悲恻隐是阿弥陀佛，所以念阿弥陀佛。救苦救难是阿弥陀佛，所以念阿弥陀佛。因果报应是阿弥陀佛，所以念阿弥陀佛。锡福施恩是阿弥陀佛，所以念阿弥陀佛。佛教的符号是阿弥陀佛，为表示是佛教，所以念阿弥陀佛。岂不是个个人皆念过几声阿弥陀佛的么？岂不是阿弥陀佛的道理，念阿弥陀佛的意思，就此也便可以明白了几分么？

    但是这阿弥陀佛真正的道理，念这阿弥陀佛真正的意思，究竟还是没有明白呢！我们中国的人，既然个个已经同阿弥陀佛结了深不可解的缘，岂可不快快明白明白他么？若要明白，听我慢慢道来：

    南无阿弥陀佛是一句天竺国里的说话，变成我们中国话：南无就是恭敬、皈依、信仰、服从；阿弥陀、就是没有边际的智光、与没有限量的福寿；佛、就是圣人、神人、天人、全人、至人、有道德的人、觉悟了的人、智慧才能最伟大的人等；合起来就是：“敬从那无边无量智光福寿的圣人”。这阿弥陀佛不是我们这个世界里头的，我们这个世界，唤做忍苦的世界。在二千九百多年前，有一尊释迦牟尼佛出现在我们这个世界，为我们说了阿弥陀佛与那个极乐世界的历史状况。我们遂知道阿弥陀佛在未成佛未有极乐世界以前的时候，本是一个皇帝，当时也有佛住世。这皇帝极其信崇，后来也从佛出家作了僧人，修行不久，便成了罗汉。重发大菩萨心，立愿要在将来由他及同着他发愿修行的人，修成一个极乐世界，思衣得衣，思食得食，想到那里便到那里，想有什么便有什么，一切的安宁快乐无不完备，一切的危险苦恼无不离脱，同住的人统是好人，既无恶人，亦无恶事，自然骎骎乎日进于善，直至成佛，更无退转。既修成了这个极乐世界，复要将此极乐世界的名字，十方世界无不闻知，使闻知者皆生欣慕，但念阿弥陀佛的名号，便可于转生的时候，由阿弥陀佛前来接引，生到极乐世界里头去。到后来，果然成了个极乐世界，这世界在我们这世界的西边。成佛名阿弥陀，与许多的菩萨、罗汉同住其中，常常说法聚会，时时到十方苦恼的世界去接引救度众生，使他们生到极乐世界里头去。那释迦牟尼佛，因为见我们这个世界是极其苦恼的，住在里头又是极其危险的，因为虽做了个人，能活几年是没有一定的，一口气不来便死了。就在活的时候，病啦，老啦，冷啦，热啦，种种说不尽的苦痛围绕着身心，无法离脱，所以教我们个个人心里头口里头、常常念着阿弥陀佛，使我们到了临终转世的时候，便可由阿弥陀佛救度到极乐世界去，永远享安宁快乐，更没有一点儿危险苦恼。这才是念阿弥陀佛真正的意思了。

    这南无阿弥陀佛的道理，念阿弥陀佛的意思，既然完全明白了，而且我们中国的人，先天上已经有了这个阿弥陀佛，念佛的工夫是很容易做的。大家能时常的念阿弥陀佛，便可与阿弥陀佛的心愿互相感应，犹如无线电机一般，自然常常有超出世间的志量，不致埋没在这个忍苦的世界中了。

    有的人说：如此说来，这念阿弥陀佛，实在是件很有意思的事情，我也想时常念阿弥陀佛了。但是我们为人在世，未免都有家庭的、社会的、国家的关系，不能就抛弃了去当和尚，这又如何是好呢？我答他道：你这又错了！当和尚是一件事，念阿弥陀佛是一件事；做事不做事是一个问题，念佛不念佛是一个问题，都是各不相关的。所以念佛与在世做事毫不相妨，且一念佛便能使世间的人做世间的事更做的好了。何故呢？因为这阿弥陀佛就是慈悲恻隐故，就是救苦救难故，就是因果报应故，就是修福报恩故。所以有父母的不能孝养，必不能念阿弥陀佛，能念阿弥陀佛，必能孝养父母；有子女的不能慈育，必不能念阿弥陀佛，能念阿弥陀佛，必能慈育子女；乃至为国民办事的不能忠其所事，必不能念阿弥陀佛，能念阿弥陀佛，必能忠其所事；所以我们中国人只要把心头上、口头上、本来有的阿弥陀佛时时提醒着，自然不愁不一日日的好起来！(单行本)


008世界宗教会成立之希望

    世界宗教会成立之希望

    五月十二日，世界宗教会在上海新法界宝昌路南吕班路山东会馆大成殿开成立大会，因未预会，以文代讲。

    仆忝堕佛教之数，得为世界宗教界中之一份子，请摅所知，略贡微言。窃宗教之名，佛教素有之，凡属于言论者则曰教，属于观行者则曰宗，盖以之区别言行者。又有分佛教之理论为若干部，判之曰某教某教者；而随一倡道者出，于佛理别资一途，信从者继续不替，后世遂颂之为某宗某宗者。复有譬宗为纲，喻教为网者。就此三说，根究其字意，皆各个代表一义，适成一反例。今世通称之宗教二字，必由译述者，取西文意会中文，假定无疑。然通称之曰宗教宗教，连合宗教二字成一名词，其名义果何在乎？如宗教学者，于宗教之内容外观种种方面，皆有研究之心得；独于宗教之名义，殊未睹正当解说。名无定义，将何从征其命名之意乎？窃谓宗者、信仰也，教者、理行也。能信仰此理行者则为人群，能为人群所信仰者，则此理行。合宗教与人群之关系而言之，则犹云人民所信仰之道理及行为耳。明乎宗教之名义如是，斯可以窥其命意而进求乎实际也。进求其实际之涂术维何？曰研究倡导何等道理，建立何等行为，足以使全世界之人民，永远决心信仰者，即倡何等道理，立何等行为，以副人群大同之趋向焉耳。但世界之宗教亦伙矣，各术其术，各神其神，甚至互相攻诋，互相非毁，真理乃愈离愈远，如江河之一决，而永不能复合，良可痛矣！荏苒荏苒，以至于今日，学说朋兴，横议纷起，知识益进化，道德益退堕，洁士仁人，殷忧莫极！何幸乃有世界宗教会之发起，以治宗教之弊，而救世道之穷！仆尝忝为会员之一，两赴成立大会均以改期而返。访闻今日确开成立大会，窃留他方，未克远赴，故以笔代口，披露区区；且未暇亟进颂词。惟希望我世界各宗教之上士，彼此虚心研究，弃短取长，使各教之真理，离而复合；系人群之信心，久而弥坚，则不惟宗教之幸，抑亦全世界人类之幸也！仆将从之以观微观妙，诸君其毋外仆也！(见世界宗教会记载第二册）

    （附注）原题“释太虚演说稿”，今改题。


009对治中国人通病的佛法

    对治中国人通病的佛法

    佛如一个大医生，能善知一切的方药，遍医一切的病症。又如一个医剂师，能采集一切的药材，配成一切的药品。佛法如一部大医书，种种的病理医方，无不载明。又如一爿大药铺，种种的药材药品无不备蓄。但医药之需要，乃因疾病以生起，在医者虽必完具全备，始足以供病者之所求；而病者则但知病之何在，当用何药以医治之可也。处今之世，居此之国，诸君乃发心以求佛法，殆皆菩萨发心，欲诊知国人病之何在，而以佛法医治之耳。太虚于佛法，既鲜修证之效于国人，尤少诊验之功，亦姑贡其所知以就正诸君而已。

    窃国人第一大病，乃在混沌，此征之代表中国人最高心理之所谓太极，所谓自然者可知也。孔氏书之太极，既系指阴阳未分明时之混沌气象；而老氏书之自然，亦惟窈冥恍惚之是称。因此、中国人于一切心境，皆以不解解不了了之混沌、恍惚、为第一义谛；循是以学佛，遂喜附会无为无分别等名句为玄妙，而不一证其实际。殊不知佛法之无分别，乃无分别之智，非无分别之混沌；乃由观察、研究、思考、审择、分析、判别之极，透彻过心境之对碍，一切法自体洞然明白，了了显现，不假拟议，谓之无分别智，实系无法不彻底分明了别，岂可以混沌恍惚当之哉！此根本之病不袪，故无论遇何宗教，遇何政治，都娈成东牵西扯牛鬼蛇神之怪象。而佛法于中国，除极少数专深者之外，亦仅发生一种糅合中国旧谬思想之罪业报福迷信，于真正佛法，概不起何种关系也。今欲治中国人之通病，非先破除此根本的混沌心理不可，其对治之道，则在实证。必一切事事物物，非从根本上亲讨得一个尽量的彻底真实证明，断不容轻易放过，以让他混沌恍惚过去，则宗教、政治等乱象，庶有澄清之望。不然者，经世利群，出世修道，胥永堕在漫漫黑雾冥冥长夜中，将无一而可也。

    中国人第二通病，乃在侥幸。此由根本的心理混沌恍惚之故，不究其所以然之本因，但着其当然之结果，迷为自然，昧由天命，于是祗问运气之如何，不论行业之如何，常乘机取巧以贪便宜，祈福禳祸以工趋避，但冀不为而得，不作而获，以图一旦之侥幸。欲对治此病，则在明因。若能破除混沌心理而得个真实证明，则正因果之理了然自见，必须深察乎长远微奥之因果，有森然秩然不可侵犯之大法，而见决无便宜可贪与趋避可工，庶能不惊浮伪，由敦朴力行以求达所达之地。否则、但望收获而不事耕耘，终无幸得也。

    中国人第三通病，乃在懒惰。既专望侥幸而获，则懒惰乃势所必至，种种取名弋利之法，殆无一实事求是，精益求精者。诸业废弛，百工枯窳，惟以坐享游食，端拱无事为高贵，皆懒惰之征也。现今世界诸国民，无有能及中国人之懒惰者，欲对治此病，则须修佛法之精进行。然若能确知正因果之理，当不期然而自能精进矣。

    中国人第四通病，乃在怯懦。懒惰沿习，不惟于德能无所增进，必将损其本能本德而怯懦成性，亦属势所必至。欲对治此病，须修佛法之勇猛行，但若能精进勤行，则怯懦之习不难自除矣。

    中国人第五通病，乃在顽傲。由混沌、侥幸、懒惰而至于怯懦成性，纵有胜善，亦不能勤勇求益，改造创作，则势必至于顽劣媕陋，而对于其余之优越者，强以色厉内荏之虚骄傲气临之，此皆中国人之老病根。佛法来中国数千年，所以不能沾实益者，亦由乎此；当修佛法之惭愧行以对治之。但混沌、侥幸、懒惰、怯懦之病去，则此顽傲之病亦自除矣。

    中国人第六通病，乃在昏乱。此为近二三十年来新发生之病，以为强有力之外势所侵压，非复色厉内荏之虚骄傲气所能镇临，既失其藉以自固之圉，而以混沌、侥幸、懒惰、怯懦、顽陋之头脑，大受外来强有力潮流之打击，其安能不头昏眼花手忙脚乱乎！于是昏不知辨，乱起行动，此实为中国人二三十年来之恶现象。欲去此病，当医之以佛法之慧定，由昏而乱，亦须由慧而定。必须以大慧照破一切环境而不为摇惑，乃能泰然安定，择善而行，成真正之进化，而治本之法，仍从破除混沌心理做起也。

    中国人第七通病，乃在厌倦。此由昏眩中乱碰、乱撞、乱取，乱舍、乱迎、乱拒之既久，如白云苍狗一般，刻刻变换，不可执捉，徙奋勤劳，空无实效。入世求冶，不胜烦恼之困；出世学道，又为邪见所误。于是吃吃困困，游游荡荡，一切厌倦，毫无远志！此当修佛法之深远心以对治之。所谓甚深心、广大心、长远心、坚久心，处处存深忧远虑之心，而进求常安永善之道，庶可挽救也。然此非先事由慧而定之定慧不为功。

    中国人第八通病，乃在贪狠，此由厌倦所生反果。盖人皆厌倦，无复深心远志，一部分流于颓丧，一部分激变为贪狠，只图目前之快意，以遂财色权荣之欲，不管如何害民、害国、害家、害友，甚至不顾体面，不恤名誉，皆能下得狠心以为之，此以近三四年来为最甚。非发平等大慈、同体大悲之心，不足以救矣。然若能稍存深意远志，贪狠之焰自戢，层溯其本，必先治混沌之病乃可。

    欲对治上述中国人之通病，择之大乘各宗之佛法，净、密偏重他力，求趁现成，不能对治其病。天台、华严亦好为流宕玄渺之说，易附混沌。三论破除分别，亦分别既极以后之事。今正须向无疑处起疑、有疑处断疑为彻底之研究，故惟“宗门之参究”与“唯识之剖证”为宜。但宗门之办法，仅二三特性之人有效，非可行之众人者；若行之众人，则又转落虚豁故，祇有佛法之唯识学，为能起中国人沉痾而愈之也。唯识前挽阿含、俱舍诸部，后揽瑜伽、华严诸部，而总持大成者，则在于成唯识论；必相辅以行者，则为因明入正理论。此之二书，统世上所有学说，今尚为第一无比之胜义也！若中国人高小或中学学生，皆能熟读此二书而了其精义，则中国人之病庶其有治乎？(见海刊二卷十一期)


010为什么要修学佛教

    为什么要修学佛教

            ──十一年四月在黄陂县自新堂讲──

      一　何谓佛教
      二　佛教之内容
      三　佛教与吾人有何关系
      四　吾人因何要研究及修持佛教

    佛法的精义甚深难知，不是言语可以说出来的。但他的义理虽然深妙，却又在吾人日用寻常之中，并非离掉吾人日用寻常另外有所谓佛理佛法。只因吾人迷逐幻影不自觉知，将自己本来现成的佛理抛在九霄云外，好像佛是佛人是人，斩然截成两橛，似乎佛法与吾人没甚关涉，一讲到学佛便好像是一件希奇古怪不合人情的事，这就错了！现在分四层来讲：

    一　何谓佛教
    佛者、梵语佛陀，汉译为觉者。故佛之一字，即指一对于宇宙及人生之迷梦，乃至一切世出世间万法之迷梦，能够澈底打破而得大觉大悟之人。由此大觉悟人说明宇宙万法之真理，并说明此真理人人皆可悟到，又为之创设种种能够悟证真理之方法；由此种种方法是佛所施设之教法，故合称为佛教。吾人若能确信其教法，依教奉行，必有解悟真理实证真理之一日也。

    二　佛教之内容
    佛是觉悟者之义，其所觉是宇宙万法之真理，而此真理及万法乃人人心中所同具；祗以一向迷却本来，不能调和聚集令其显现了达，故流转生死系于业苦莫能自拔！佛教、即为此一大事而立教者也。其内容，以佛、法、僧三项为主。法者、轨持之义，谓能轨范任持一切事物故。僧者、清净和合众之义，一心照了一切法，一切法集显于一心，相融摄无碍故。又佛者说法化导于僧者也，法者由佛施设于僧者也，僧者依法修行于佛者也。非佛无以有佛教，非法无以成佛教，非僧无以持佛教，故佛教之内容必具佛、法、僧三者。

    三　佛教与吾人有何关系
    吾人心之自性是灵觉的，若非究竟正觉之佛，无以悟吾人心觉之自性，未免恒为迷失本性之人。又吾人觉性是遍照法界万法的，若非佛法遍明法界一切法，则无以显吾人性觉之相。又觉含法界，万法唯心故。吾人的体用性相，是法界万有调和一如的，若非佛法之僧统理大众一切无碍，则无以全吾人性觉之用。故若非佛教，则吾人便失其为人之真价值，而吾人之体相用一切皆失。以此、可知佛教与吾人关系之深切矣。

    四　吾人因何要研究及修持佛教
    吾人向来因迷亡其真价值，致体相用一切隐没，不能现前施行自在，而从此迷惑造妄动之业，感牵缚之苦！故吾人欲脱苦须净业，欲净业须破惑，欲破惑须悟得其真价值；明体达相以全其用，此则除佛法莫能为功也。故吾人当研究佛所说之教法而了解其理，由了解其理更进之以修习行持，乃能实现吾人之真价值也。

    依此四端，可知学佛为吾人极平常极必要之事。而决非不近人情者也。(王净元记)(见海刊三卷十一期)

    (附注) 出“前川听法纪闻”之一，原文无题，今补。


011佛教之因果观

    佛教之因果观

            ──十一年四月在黄陂前川中学讲──

    佛法者，明白事理之方法也。宇宙万有不外事理二门，而欲明此事理须用一种方法。然事者指实事言，理指真理言，吾人必先明真理，然后所作方为实事而免于虚伪错误。

    凡一件实事之发动成就，不外乎因果律。其发动之种种方面，即因是也；由此各方面所凑合结集，而成就发现为一种事实，即果是也。如宇宙间之山河大地飞潜动植，乃至细微到于一微尘一芥子，皆是果相；此果必有因由，故吾人可据果以推因。

    如现前之讲台，亦一众因所成之果，故须有能作木工之人，利用木工之器具──规矩绳墨等，而择取适于作桌子之木料，依此众因而成就桌子之果。

    因果之相，同时俱生。如木为因，然已具有可以作桌子之功能，故在因地时即含有果相；迨已作成桌子时，而此桌子乃木桌，并非金铁泥石等桌。由此可知在果已成时，因相仍在；故因果之相虽可分，而是同时俱有也。

    谷种入地乃可为结成榖子──果之因，然必其地非是石田，又须水力滋润，日光照临，人工培养，然后至秋季乃能结实。此土壤、水力、日光、人工等即为之缘，至新榖之果乃榖种之亲因与土壤等众缘和合而成。故吾人从果上可以推因，复在因上便可以测果；所谓种瓜得瓜，种豆得豆，未有瓜种生豆、豆种生瓜者。

    因种起作用后，中经多相，其体量形状均与原来因相不同。虽不同而其最后结果仍与原来因相相同；此在佛法上谓之异时因果。如春种榖子，中间经过发芽、成稻、开花种种，至秋后始结果。常人不能澈底明白因果，如种榖后未见即刻结果而但见发芽开花等相，遂以为因未必有果，或以为果未必从因来。

    因果可互为因果，如旧榖种可结新榖子，而此新榖子又可作明春之旧榖种是。世人多欲明白因果，然外学等──如科学、哲学──因其推测之方法有错谬，或稍有发现自起执着，故于因果律不能澈底明白，既于因果未透彻，故所发现之事实复成虚伪错误。吾人若能澈底明白因果之真理，遂可选择良好之因，而成就一良好之结果；避去不良之因，而免不良之果。故根本上欲知因果真理，遂有研究佛法之必要。佛法能说明世出世间万法之本体现象及其因果，一切世间学术宗教亦皆稍明因果，然以说不究竟，遂生错误；惟佛法能彻底说明。

    婆罗门、耶、回等谓世界与人生由于神造，如谓为大梵或大自在天或上帝等所造成者，如居城者不知稼穑之状态及经过，遂认米榖为米店之人工所造成，此乃欲求真理而于真理未明，创为臆说。

    科学家反对前说，谓世界人生皆由各种物质和合变化而成，及至各物质解散其体遂归于断灭，或仍化为气体。如人于收获新榖时见此新榖由稻秆花叶等缘所成，而不知此花叶等乃由最初之旧榖种而发生，可谓知缘知果而不知因。

    自然哲学家谓世界与人生乃是自然之现象，殊不知若系自然，则世界与人生不待因缘和合便应成就，此乃于因果真理不明，而又颟顸不加推求。佛法谓世界与人生皆由吾人一心之不觉而发为迷惑，由迷惑而发动行业，故可知世界人生乃由惑业而有，非是神造，非是自然，亦非仅以物质和合变化而成。吾人现前一念之心，本具智慧光明神通妙用，祇因一念不觉而起惑造业，遂现自身他人山河大地等等现象。此如人于醒觉时本无梦境，而睡熟后梦象宛然，梦中亦有内身外物山河大地，而梦梦相续，惝恍迷离。故世界成住坏空相续，人生生长老死相续，不得解脱，不能出离。欲求解脱出离，还须明了本心，令其念念常觉不昧乃可。此如吾人欲求不作梦，须能常时醒觉令其不睡始得。

    一心之本体原是灵知不昧，而又有可觉可迷之妙用，由迷悟不同，故所现境相不同。十法界中由地狱以至菩萨，皆一心所变现，此如各人作梦之心不同，故各人之梦境不同也。因果为一心所造，而万法不出因果律，故吾人若能知此心能造因果，自加取舍择别，乃能断惑止业而避免苦果。此明实事。

    若论真理；此真理即吾人一心之本性，此本性本来圆满周遍，德相具足；祇以迷昧不觉，其妙用遂不显现。傥吾人先由信解实事之因果，依教起行，渐至明心见性，了知真理，确实证明，即是成佛之境界。故佛者，即大梦已觉而不复入梦境之人也。(王净元记) (见海刊三卷十一期)

    (附注) 出“前川听法纪闻”之二，原文无题。


012人生之苦迫及其解脱

    人生之苦迫及其解脱

            ──十一年四月在黄陂木兰女学讲──

    吾人因何而讲究佛法耶？因吾人既已受得人身，常遇困苦拂逆之境，若欲解脱出离，则有讲求佛法之必要。此不但讲求佛法为然，凡吾人所云为动作，皆因解决现前困境而发动，如饥求食，寒求衣，住求房屋等。又因求食遂连带求榖米而讲农作烹饪等事。

    人生之苦多矣！自呱呱堕地后，必有生活之能力乃能求得衣食住，故幼年必须研究种种学问，学习种种技艺；又有老病衰弱等苦，此属于自身者也。又天灾水旱、猛兽毒蛇、瘟疫、饥馑、险巇坎坷等，此种种苦恼属于自然界者也。人生不能单独生活，必赖群众共相维系，乃能共同生活；因此需要，遂又发生种种盗贼战祸、制牵连累、妒嫉毁辱、争夺谋害等等苦恼，此属于人为界者也。

    婴儿出胎即哭，可见人生忧苦与生俱来；此一声之哭，即表示其当时所感最为痛苦，且似自知后此之苦方接踵而俱来者，此为生苦。童年时代种种生活皆不能完全自主，故一般童子之心理，多以为迨我成年便觉快乐。及至成年，则由壮而老，遂又感受种种痛苦，如六根渐坏，身体衰弱不能享受人生圆满之幸福，此为老苦。若壮年时四大轻安，环境顺适，似足称为乐矣，乃忽焉疾病发生，身体上感受种种痛苦，而与老年、童年时无异，此为痛苦。吾人有生必有死，此死之一关为人人所不愿到，而又为人人所不能免。及至大命将倾，莫可奈何！最后一棺附身，万事皆已！面对此死魔终无术逃避，此为死苦。

    生老病死四苦固为人人所同具而不能免，此外则恩爱者欲求其常聚，乃事实之结果往往而有生离死别等事发生，而演为爱别离苦。又人所爱护之物而终久不能保持存在，当其损坏亡失之时，则对于所爱之物亦感受一种爱别离苦。恩爱之反面为怨憎。吾人对于所怨憎之人，或厌弃之处所事物，常不欲其聚会；乃事实往往不然，如冤家聚头，仇人见面等事，此为怨憎会苦。

    前说人生在世因欲维持其生命，及发展其种种乐欲，故有衣食住、名誉、光荣、威势、权利等等要求，人人如是向前驰求，不能无冲突制限，所以往往求而不得；此求而不得之情事，亦能使吾人感受苦恼，是为求不得苦。

    求不得之反面尚有所谓舍不得苦者，如人因饥寒而求衣食，傥有人知求食之苦由于饥饿，而欲将此饥饿舍却而卒不可舍，推而至于生老病死等皆欲舍而不得，是为舍不得苦。

    总之、吾人既落形气之中，头出头没无往非苦，总前八种痛苦观之，可知吾人之一生无时不沉沦苦海中，故欲求出离解脱此各种苦恼，而须研求佛法。盖纯正之佛法，乃可以指导吾人出脱苦海永得安乐之方法也。何则？前之诸苦非是天造地设，亦非自然化生，且非决不可出离，乃由因缘聚合而成之果。故欲免除苦果，须依佛法上所说苦果之因缘，而不再作此能感苦果之因缘，则可免苦矣。

    吾人若能确信万法皆由自心所造，万法又不能超出因果律，故从此一心自造善因则可不感恶果。盖前说种种苦痛乃由自心所造成，非从外来；仍可由自心改造而出脱也。吾人灵明之心以向来未觉故而起贪、瞋、痴等惑，复由此迷惑而起种种行业，行业既起自然而感受苦果，故欲免苦，须先将此一心上所俱起之根本无明及三毒烦恼磨治尽净，方能断惑止业则苦免矣。此贪、瞋、痴之三毒，不但能使吾人生时发生现行之惑业，傥不磨治尽净，虽色身死灭而此心中之三毒，仍能起惑造业而为苦果之因。

    三毒既为众苦之因，欲免苦须断三毒。然则何法以对治三毒，断除三毒乎？佛法一大藏教，法门无量皆为演说戒、定、慧三德以治除贪、瞋、痴三毒；即戒以治贪，定以治瞋，慧以治痴。然戒定慧之理，非一二言句所能宣说，佛有方便法门，即以念西方阿弥陀佛名号为方法，念念相续，勤行精进，信愿往生极乐世界，此念佛之念头即是戒、定、慧，即能治除贪、瞋、痴，若念到一心不乱乘愿往生之时，即是真正永久越出苦海之时也。简便易行，愿听众谛信之！(王净元记)(见海刊三卷十一期)

    (附注) 出“前川听法纪闻”之三，原文无题。今加。


013论佛法为人生之必要

    论佛法为人生之必要

            ──十一年六月在安徽佛教会讲──

    论到佛法大意，本来头头彰显，不待言说，言说不及。若欲方便开演，则尘说刹说，说之终不能尽，今又安从宣扬起耶？夫佛法虽不单为吾人之需要而施设，亦不单为吾人之需要而存在，但吾人欲信解行证于佛法，必先知吾人于佛法有必须之需要，心志乃能坚切；故今且就吾人之需要上一推论之。通常所谓吾人者，实唯指此身命而言。失此身命，即无所谓吾人，故吾人以维持保护此身命之生存安全为第一需要，而衣食住等等资生之具，及营谋此资具之事业尚矣。然此身命资具非突焉而集，盖有从之而出生，而长存，而归着之处。故上之则有宗祖父母，下之则有子孙云礽，更自伯叔兄弟，旁及姻娅戚畹而有此大家族，光前裕后，养生送死之需要矣。以今察之，家族又栖寄于群众之社会，使无秩序安宁之社会，则家族亦不能保其团聚传续之繁荣，故秩序安宁之社会，亦成需要。更进而察之，则社会之安宁秩序，又须有强固严整之国政以保持之，故强固严整之国政为尤要。然使国与国常相战争侵伐，则大地莽莽刀兵之劫至无时，国群家资之为身命所需要者，仍无以保全，则太平大同之世界又尚矣。推至太平大同之世界，庶乎完成保持身命之需要矣；然旱潦不时则饥馑洊至，阴阳失调则疾疫流行，其所以困厄身命者犹在，才可寄其希望于化学、农学、物理学、生理学、医学等等进步以免除之耳。藉令刀兵、饥馑、疾疫之三灾皆灭，而人生身命之安全达于极度，但人身生活之命限殊促，上寿百岁，世不数觏，五十今衰，七十古稀，极全世界人类所传承、所创造之智力用以保持之者，卒不过占空间者数尺，占时间者数十年之身命，老死一至，即归澌灭。尧跖同为腐骨，圣愚尽化黄土，草、木、禽、虫，朽亡无择，不亦大可哀欤！或曰：吾人行孝慈于家族，则祖父孙曾之彝德有恒；立忠信于国群，则社会政治之功业可崇；施仁义于世界，则人道文化之言教垂久，使吾人死而不死以常存者，固有此立德、立功、立言之三不朽在焉。然此三者之所以为人称诵不衰，亦祇以相续相互能维保于身命而已！微论其保持之者，仍皆为一个一个数十寒暑即消灭之身命，都无价值可言。即就其相续以言，子孙相续，无不灭之家族；君民相续，无不灭之国群；人类相续，亦无不灭之人类，及无不坏之世界。家族、国群、人生、世界皆灭坏之时，此三不朽云者，亦尚能保存而不朽乎？故此之不朽云者，亦不过茍延残喘，慰情聊胜。使吾人仅如此者，其最后之结果，卒不免归于断灭虚无而已。欲求所谓不虚此一生者，终无所得，不尤深可哀欤？夫既得此生，当求不虚得此生，若使此生终归断绝，则今亦安用维持？由维持此生命而得不虚之真果，于身命乃有维持之必要；故既能满足维持身命之需要，当以求其不虚此一生为尤大之需要。于是探究生生不生、化化不化之本元，或名之曰天命、天性、天理、天主、自然、自在、大道、大梵、太极、真宰、上帝、神我等等，而崇拜皈命之，以冀保存其最高永久之价值，或乘万化而无极，或登九天而永生，则从凡夫又转成外道，认有漏业果为真常觉性，业尽果坏，依然一场落空。至此、则欲求不落空亡而成实效，惟佛法乃成第一需要矣！

    佛法最初浅之说，即在能供给凡夫所希望不虚此一生之需要，而发明从惑起业，由业招报，得报又起惑之正因缘生果义，以破除外道之邪因、无因。使先有以发见惑业果三流转不断之生死苦轮，方知外道所崇拜皈命者，正此生死流转之苦果所依起之惑业而已。既知生死流转之苦轮，及见苦果集起之惑业可断，则苦网可得解脱，而当修戒定慧等种种正道以超出之矣。故欲了脱生死，当先了知生死，知苦、即是了知苦惑业苦之牵率流转，修道以断集、证灭，即是了脱生死。凡外且未能了知生死，又安能了脱生死乎？了知生死则便见一言一行之业皆将展转获果招报以相续无尽，已足使吾人得知前无始、后无终、内无中、外无边之业果恒流，价值不灭矣。此为人天业果之教。然或善、或恶、或罪、或福，浮沉不定，升降无主，非修生空慧以根本解脱之，则常处劳作忧虑之中，难免危怖！故三界不啻火宅，而三乘竟出苦门也，此为三乘解脱之教。虽然、三界之苦，招由妄业，妄业之兴，乃依迷惑，迷惑而有、有非真，有如睡心之梦事，譬眚眼之狂华，故彼业果当体空寂，但能智照现前，本来德性圆成，此为大乘般若之教。设非佛法，吾人终末由捐众累而圆万德，故惟佛法为吾人最切之需要。然佛之法门，方便无量，虽一切皆能得入，而在此邦，则北宋来要以参禅、念佛二门为实践之行。参禅须顿悟本心，直下相应，一切繁兴，常不离此，盖非大力量人一站站住者不能。余虽觉悟，其力未充，尤不免随无始业习暴流以流转，则非以戒定慧法一门深入，久久修习，以转其现业流识不可，此则念佛一法，亦为具足戒定慧法一念中修之妙门矣。然专念阿弥陀佛以求往生极乐净土者，因此方恶缘充满，众苦逼迫，生命呼吸，尤为危险，长劫修行以转识成智，艰难不易！于是本师释迦佛引同十方诸佛，皆恳切示教吾人：在西方有一极乐世界，乃阿弥陀佛本行净愿所成，专以不可思议愿力摄受十方世界沉没在苦海中之众生，使藉登弥陀愿力大船，先诞登安养之地，然后于纯乐无苦诸佛菩萨常会一处之净土，闻法修行，以令有进无退。欲上此愿船者，一、须深信佛所示净土之教，真实不虚；二、须时时发速出娑婆苦海而往生极乐净土之愿；三、须止恶修善，力念阿弥陀佛，俾与佛之本愿及其净业相感应一致，则平日常为摄护，而临终决承接引，不致随杂业流转矣。斯又为吾头出头没于苦海而无力自拔诸众生所最需要之法门！吾人有感觉于佛法为需要者，即当勉力行之！(安徽佛教会记)(见海刊三卷八期)

    (附注) 原题“在安徽佛教会之演说”，今依庐山学改题。


014论佛法为救时之必要

    论佛法为救时之必要

    虚空无边，世界无量，众生无尽，佛种种救济世界众生之方法的功力，亦无边、无量、无尽；本不能指定一方域、一时代以论之。但应吾人所知之限量而起言说，则今此交通所及之一人间──十数万万人的五洲地面──，实为烦扰恼害困迫苦痛最剧烈之时，若非以佛法救之，则无论用何种方法，其苦恼必将如水益深，如火益热，而永无得救之日。

    夫世间种种之宗教、学说，其理论及事行，谁非求致自由平等之乐，冀免强逼高压之苦者？何以皆不能救今此人世之厄，而必佛法乃能救之也！则正以种种之宗教学说──学说包括哲学、科学而言──，其理论皆唯物的因果论也──物，作一个东西解释──；其事行皆敌战的占取行也。基督教以上帝那一个东西为因，而生天地人物之多果，固唯物的因果论也。马克斯学派以“生产”的那一个东西为因，而生人群世变之多果，亦唯物的因果论也。唯物论家以若干原质、或无数原子为因，而生万有之果，固唯物之因果论也。唯心论家以多人格心、或一宇宙心为因，而生万有之果，亦唯物的因果论也。盖彼所说的因及所说的果，要皆认为一个一个的东西故耳。夫一个东西之谓物，既认为一个东西，则不问其所指这个东西之性质德量如何，而皆可归之彼一物或多为因，此一物或多物为果之唯物的因果论也。存此理论于心而发为事行，其必为一个一个东西由对敌战斗而求占据取有，决无疑义！科学家以征服自然而行动，马克斯派以煽令劳工仇敌资本家与战争而占取之为行动，何莫非敌战的占取行者？出此数例，可以概观世间种种之教学，皆唯物的因果论、敌战的占取行矣。今世莽莽之祸乱皆发源于是，唯佛法能除此迷谬，故唯佛法能救之也。

    所谓佛法，可以唯识的缘成论，与慈悲的善巧行概括之。缘者、有互相资助的关系，而无独个自有的实体之谓也。明一切皆无个实而但有众缘，虽不无众缘幻成的相用，而非有独个实在的体性，是谓不无非有之中道的缘成义；佛法是全说明此义者。然此所云众缘，太为散漫，欲令得其要以相契应，故明唯识。以众缘虽恢诡莫可穷诘，或即知识，或即随知识而起的情志，或即知识情志所现的境相──质是本识现的，影是转识现的──，或即知识、情志、境相的分位，或即知识、情志、境相、分位的无生灭无差别理性，一切皆不离识，故为唯识的缘成论也。唯识的缘成论中，都无一个一个的东西存在，但有不离于识之互相资助的关系，及此众缘化成的假相幻用，故敌对无从安立，而战斗亦无从发生，且亦毕竟无可占据取有者。于是一切烦扰恼害、罪恶苦痛皆根本消灭，而唯存以众乐为乐而普令得乐为慈，与以众苦为苦而普令离苦为悲，所发为无数的善巧行。善巧行亦曰方便行，或折、或摄、或逆、或顺，或奇、或正、或经、或变，唯化是适，不居故常。到此、则虽世间种种的宗教、哲学、科学，亦未始非药笼中之妙药矣。善巧之行虽复无量，要皆以普令离苦得乐为归，故为慈悲的善巧行也。

    今云佛法为救时之要者，以今此人世之所患，无一非唯物的因果论与敌战的占取行所致。唯佛法有澈底疗治之唯识的缘生论，与慈悲的善巧行之妙药，故取佛法为救时之要。(郑太朴记)(见海刊三卷九期)


015应病与药之佛法

    应病与药之佛法

            ──十二年正月在宜昌佛教会讲──

    凡事欲穷究竟，必明本源，众生法然，佛法亦然。欲明佛法之为何，当从源头溯起，即是佛因何事而生世？佛法因何事而建立？明斯二者，即识佛法源流，自能融会事理，不生抵牾。原夫诸法实相，本无可说，因真如自性，人人本有，个个不无，在圣不增，在凡不减，所谓离一切相，即一切法，尚无有佛，何况有法！然而我佛住世说法四十九年，权说、实说、横说、竖说、顿说、渐说，传来此土者，不过如大海水之一滴，尚有三藏十二部数千卷之多，则又何故耶？盖佛之一字，即是觉义，法之一字，是轨持义；佛法即是觉──之轨持，以觉法觉众生者曰佛，不觉觉法者曰众生。觉与不觉义相对待，众生与佛义相对待，故佛为众生而出世，佛法因众生法而建立。法华经云：“诸佛为一大事因缘出现于世，为令众生开佛知见、示佛知见、悟佛知见

    、入佛知见，以一切佛法开示悟入一切众生，使一切众生开示悟入一切佛法，佛法源头，即在于此，佛法究竟，亦在于此。今以譬喻明之：众生如病者，佛如健全人，亦如医师，佛法如医方亦如医药；因众生有种种病，故佛有种种法，病者得药，疾痼方除，佛法如处方，故佛说有三藏十二部经。世无无病服药之理，故真如自性不可以言说分别，无说而说，盖由此也。

    众生因无明而有，无明即病，广说为八万四千尘劳，略说有一百八种烦恼，今约为二类：

    一者、凡夫病，二者、外道病。夫依业果报，而有众生法界，是业报有二种：一者、正报，即诸众生等各各感受此身，皆由先世所作善恶等业，因由此身正受其报，故名正报。二者、依报，即世界国土及器用等具，诸众生等入各各随其果报之身，依此而得住持，故名依报。凡夫人等虚妄执着此依业果报之身，于中强立主宰，或计为我，或计我所，贪求驰逐，造业无穷，盖由始计身为我身，我见既立，则必求种种资生之具，一众生如是，各众生皆如是，二贪相逐，竞争斯起，贪求不得，或得不满愿，必起瞋恚，贪、瞋二根，依止痴住，痴即无明，一切烦恼之本根也。凡此种种，欲为之本，欲有五种：一曰财，即财产欲，如贪求田宅货利等。二曰色，即男女等欲。三曰食，即尝味等欲。四曰名，即声誉等欲。五曰睡眠欲，即昧略为业，令心闇劣者。凡此五欲，悉随痴起，原无自立，诸众生等无明梦中不觉本性，乃有种种贪求，不知五阴之身虚妄不实，犹如水上浮沤，水因气而聚沫，人依业而受身，发业润生，无有穷际，从流溯源，以着我故；所谓凡夫病者，概约如此。

    二、外道病者，其见较之凡夫稍进一步，亦知五阴之身难可久住，欲求涅槃解脱，惟欲宝爱其身，与凡夫病同，但求住持之道，则迥然大异。然而不出二类：一者、欲即五阴之中择色心质素而控御变化之，以为永住之基，妄计必无失坏，即是涅槃解脱，为神仙家修炼精气神等，是即其类。二者、于五阴外，妄计有造物主主持一切，在一切世间之上，故能不受世间生灭，若以彼为依，一至彼处便脱轮回，是涅槃果，是解脱道；如婆罗门计有大自在天及大梵天等，求生彼天，及基督教求登天堂，皆是其类。斯二种道，虽较胜凡夫，以佛法判之，仍不出虚妄执着。何以言之？六欲、四禅、四空等天，历劫住世，各有短长，然寿命终有穷极，如非想非非想处天寿命八万四千劫，可谓至长，然经此劫已，复归生灭，不过短中稍长，暂中稍久耳：故不出三界因果，不出五趣升沉，无一真实。

    我佛世尊为对治诸众生等种种病故，立四圣谛：一者、苦谛，总则、六道生死，别则、二十五有，生死梦中，不识蕴、处、界法，虚妄执着，既依业报之身而着我，不知是身即为众苦之本，饥渴寒热，瞋恚惊怖，忧悲老死，逼迫身心，无所宁息。审谛蕴、处、界法，似有身相，名假施设，实不可得，是为苦谛。二者、集谛，审谛此身皆是过去无量世等烦恼业招集所致之苦报，而现在烦恼业，复为集起当来苦果之因，是为集谛。三者、灭谛，即是涅槃胜果，审谛无为无起诸法，能证涅槃寂灭之理，五钝五利诸烦恼结，皆择令永寂不起，是为灭谛。四者、道谛，正知、正慧，通理无碍，审谛由此道故，能得胜果，为诸有情勤求解脱，若三十七品、四十心位等，是为道谛。苦果集因，是世间因果；灭果道因，是出世间因果。知苦、断集、慕灭、修道，是为佛法。观四谛境，修四谛智，是为学佛。

    以上略述佛法源流，至修菩提之行，法门无量，即以言说分别，非匆卒所能尽。而是中念佛一门，即持阿弥陀佛名号求生极乐之法，最为简而易行，普被三根，上则法身大士，下逮十恶凡夫，一念回心，十念相续，便阶圣境，虽有九品次第，同属圆证圆修，真简中之至简，亦圆中之至圆！法海无涯，惟求果腹，志菩提者，应勤斯学！(王邕记)见见海潮音四卷六期)

    (附注)原题“在宜昌佛教会演说词”，今改题。


016为求受皈戒诸官兵说法

    为求受皈戒诸官兵说法

    ──十二年正月在江口东山寺为陆军第八师步兵第三十团讲──

    昔释迦世尊为顺应一切执金刚菩萨众之特别机缘故，开法界心殿，示现毗卢遮那佛身，宣说圆满果海、秘密庄严真实言教。今日此法会之众，既无异一切执金刚众，则此江口之东山寺，亦无异法界心殿，而应此特别殊胜之机，亦当为说特别殊胜之法，其各谛听！

    法华经中释迦世尊普告大众曰：如来法王，出现世间，王于法界，兴贤圣军，与诸烦恼魔、业魔、生死魔、天魔等战，既获战胜，乃解髻中宝珠以赏诸有殊勋者。故佛法僧三宝无异一大军国；而皈依三宝受戒修行者，亦无异加入于此军国之中，共尽义务，同享权利也。但世间之军国，乃彼疆此域，互相战守，增长烦恼，造业受苦者也。而佛法僧宝之军国，则不离当处，反之自心，以制治降伏克灭诸烦恼业苦而得大解脱，得永安乐者也。今欲加入佛法僧之军国，以达到解脱一切烦恼业苦，获得自在安稳快乐之目的，当如何发趣，如何究竟，且略为一申说之。

    入佛法僧之军国，当首由皈依三宝以为投军入伍。既投入军伍，当发无上菩提心以为主帅，一切身口意等诸行业，皆须依遵此主帅之命令而动作，绝对服从，不得违背；若稍有违抗，则便丧失法身慧命，既知主帅，当知主帅所常驻之大本营，即是平等大慈悲心；凡随从主帅者，衣食必于是，寝兴必于是，乃至登山、入海、轮刀、上阵无不必于是、不可稍离于此，然此一大军国之国土是何？则佛魔、圣凡平等所依之一真法界是也。吾人既投入佛法僧之军国，当遵菩提心主帅之命令，从慈悲心本营而行止，以守护此一真法界之国土，降伏治化一切魔凡等众，务使尽为良民，安居乐业，共享和平，毋令稍有侵害扰乱于此一真法界中者。此上为最先要了知之第一义。

    但吾人即心自性之一真法界，无始来久为一切无明、恶见、贪、嗔、妄想等魔贼侵扰，欲得安居乐业于此，非奉主帅依大本营，大兴一番战伐而克伏之不可。策略既定，当以行布施波罗密为战术；能舍一切贪着，离一切执取，牺牲财物乃至身命，以保安一真法界、救度六道凡夫故。然若非军纪严肃，则战术虽佳，时或不免反增扰害，故当进以持戒波罗密为军纪；能止息杀、盗、淫、妄等坏习惯恶嗜好之一切过失故。外善战斗，内严军纪，更当行忍辱波罗密以为防御；身则坚盔厚铠，营则深沟高垒，能令安固不动，不为一切六尘境界风三毒无明风所摇夺故。既能防御，更当行精进波罗密以为运输；水则舟舰，陆则车马，空则机艇，向前退后，四通八达，往来迅速，进行无滞故。然若非衣食充足，材饷齐备，则军心不能凝固，故当行禅定波罗密以为军需；凡一切工程、锱重皆出于是，能成办诸事，无所劳乏，资悦身心，无所疲倦故。然虽已一切完备，若无利器，仍不足以破烦恼贼之巢穴，断生死魔之命根，故当行甚深般若波罗密多；以妙慧之刀剑，实智之枪炮，照空五蕴，度一切苦厄，乃能杀尽一切魔贼抚辑五分法身功德之良民，安居一真法界。所谓“护生须是杀，杀尽方安居”，至是、乃为究竟成佛也。

    若能如是了知，如是修持，则此身便是佛身，此地便是佛地，经行及坐卧，常在于佛中，更不待向他人求法矣。乃说咒曰：揭谛揭谛，波罗揭谛，波罗僧揭谛，菩提萨婆诃。此咒即为佛法僧军中之秘密口号，常持诵此咒，则能安住出入于佛法僧之贤圣军中而无阻滞，切要切要！但于前来所说，以归依佛法僧之三宝，受持杀、盗、淫、妄、酒之五戒，尤为至要。故稍停当为传受三皈五戒，俾能识自本心，明自本性，以善为护持，再不毁犯染污也。(萧止因、皮剑农合记)(见海刊四卷四期)

    (附注) 原题“在江口东山寺为陆军第八师步兵第三十团中求受皈戒诸官兵说法记” ，今改题。


017学佛应先解决三个问题(注一)

    学佛应先解决三个问题 (注一)

            ──十二年正月在沙市佛教会讲──

    太虚此次由彝陵经过沙市，承佛会诸居士及地方各界人士邀约来会，得与在座诸君聚处一堂，研究佛法，是非常欣幸的！

    但讲到学佛这件事，先要研究；欲研究，先要解决三个问题：一、为甚么要学佛？二、可以不学佛否？三、拿甚么去学佛？

    对于第一个问题，所以要学佛的原因，就是我们平常的要求。平常有甚么要求？无非是要安安乐乐，无非是要永久安安乐乐；有此要求，所以要学佛。依佛法说：无非为令世间解脱一切苦、得究竟乐。既要离一切苦、得究竟乐，所以就要学佛。有一种人讲：离一切苦得究竟乐，这种要求，原来人人有的，何必要学佛才能如此？所以第二个问题就发生了。对于第二个问题可以设为问答：假如有人问我们为甚么要学佛？我答以非学佛不可。照这样说，似乎武断得很！其实并非武断。就眼面前说：比如有饥寒的苦恼，得了衣食，饥寒的苦恼离脱了，就可以得安乐。比如流离失所，漂荡无归，得有住所，流离的苦恼离脱了，就可以得安乐，比如小孩子得成年人抚育，也就可以离苦得乐。照这样说；岂不都可以离苦得乐么？为甚么要学佛？为甚么要提出这问题来研究他？如饥寒时能得饱暖，流离时能得住所，凡衣食住人人所需用的，有自人人供其所求，又有国家保持社会现状，是种种方面都可以离苦得乐的，又何必在佛法上求？但是、在世间上是不能完全离苦得究竟乐的！比如饥寒之苦，有食可以无饥，有衣可以不寒，然不过暂时离苦，而苦根尚在；且因谋衣食必起种种惑、造种种业，所以一切苦又随之而起。比如人生，有情世间不止一人，必有家庭，有家庭要安居乐业，便有负担，因负担又生种种拘束，种种烦恼。稍得安乐，苦又随之而起，所以不能离一切苦、得究竟乐。推而广之，不但家庭如此，即社会亦然。社会上可以互相维持，以我所有通彼之无，但是成了社会，到了社会有益的地方，种种烦恼亦随之而生，由是互相侵扰，互相妨害，互相并吞，生出种种烦恼，发生种种困苦，所以不能离一切苦、得究竟乐。

    有种人说：这是可以有救济方法的，只要有强富的国家、良好的政府，这苦就可以免。这话也不甚错，因为有富强国家、良好政府，一国人民得以安居乐业，自然是一种幸福；但因这一点幸福，而痛苦又生。大凡一个地球上，不止一国，国与国相邻，必有交际，因交际而生交涉，因交涉而生战争，因战争又发生种种痛苦，种种义务，可见有国家有政府，亦不能离一切苦、得究竟乐。

    就上说概括一下，我们人世上要求离一切苦、得究竟乐，实在无有办法。佛经上说：“以苦欲舍苦，苦终不能出”。然人世上要求离一切苦、得究竟乐，原是正当要求；但虽是正当要求，一切办法都做不到，惟释迦如来才说出种种法来，令众生离一切苦、得究竟乐。对于此种问题，从前我已同人讨论过。有一位儒教老先生，他说为甚么要学佛？我们读圣贤书，行豪杰事，以扬名显亲为希望，以齐家治国为事业，照这样可以不学佛了。对于此种理由，就人言人，原不失为圣贤君子。但是要求离一切苦、得究竟乐，仍是办不到的。这原因在何处？如儒教所讲的，无非道学、词章、考证三种，这三种、我细细把他推究起来，便知道我的结果。

    道学家所讲的重要处，不外民胞物与，万物一气，为天地立心，为万物立命。但自佛学家看起来，所讲都是生生相续，也是有苦恼的。所以老子说：“天地不仁，以万物为刍狗”。暂时勉为救济，也无办法。易经六十四卦既济之后，继以未济，可见暂时能济，终久不济，也是不能离一切苦、得究竟乐。所谓顶上的道学，尚且如是；讲到词章，更不是了。在中国古来词章之高美，莫过诗与离骚，诗所以言性情，国风之作，多半男女淫词，雅颂之篇，无非赞美帝王神武；离骚美人香草，满纸皆是。就此看来，凡词所流露者，无非杀业、淫业，虽有所劝戒而根本业力未除，要想离一切苦、得究竟乐，如何可能！

    若夫考证，所以研究经史，因经史而知今古之所以兴、所以废、所以治、所以乱，未尝与国民无益；然欲求达到离苦得乐目的，终不可能的。所以发生离苦得乐之要求者，以天地不完美，故有种种苦恼，要想把他离脱，不惟儒家这三种做不到，即现今世界哲学、科学所研究的，也是做不到。所以要求离苦得乐，非归到这学佛范围内不可。试再进而批评道家。

    有一位讲究道家的先生说：像我们学道的人，以精、气、神为三宝，炼精成气，炼气化神，炼神归虚，也可离了这躯壳，更升而为天上神仙，长生不老，岂不就可以离苦得乐吗？何必要学佛呢！况且佛法修性不修命，道家性命双修；依此看来，可不学佛。但是他说的方法，不是无功的，也不是无果的，不过他的功用在精、气、神上，这样精、气、神、如能保持得住，未尝无有好处，无如到了功用一完，仍然堕落！何以故？因为他舍却一四大和合的假身，又修成一五阴和合的报身，较世人的生命虽然多活几百年、或几千年，或几万年、岂知万年一夕，一夕万年，刹那刹那，转眼成空，仍然是苦，以未达离苦之究竟地故。至于讲到命字，命是个甚么东西？本是虚妄的、不实的、一种业力的继续，离此业力之外，无所谓命；道家不过把他拿来扩充延长，不知其为虚妄不实的。以命是苦之根，故佛法是解脱业力的，所以能究竟常乐；道家是延长业力，所以不能究竟常乐。依此说来，道家既不能得究竟乐，所以不得不学佛。

    又世上的人，也有信婆罗门教的、基督教的、回教的，这三种教皆是一神教。一神者、所谓上帝是，以上帝为唯一真神，无论何物皆是他造的，所以主宰万物，支配万物。他的用意，无非说他是可以救众生的。这种教的理论是说世界何以有，万物何以生，他是创造世界万物的，高出世界万物之上的；但使信他唯一真神，朝夕礼拜虔心祈祷，便可到永久安乐的地方；他的用意无非如是。但他讲的唯一真神，也要研究他一下，到底是假设的，是实有的！假定为实有的，他是从何处而来？如说他唯一真神是自然有的，世界万物也可以自然而有，为甚么要他来造？且造的万物，人是一种，何以有智的、愚的、善的、恶的、富的、贵的、贫的、贱的，种种不公；唯一真神，至公至平，何以所造的人，有如是种种不平？依此推究起来，此唯一真神，还是有的，还是无的？有无不能定，便缥缈不实，直同龟毛兔角，徒有名词而已！可见依此而求究竟安乐，还是不能的。

    又有一种新学家，说哲学可以发明真理，科学可以发明实用，依哲学与科学，心思智巧，利用自然因果，一天进化一天，文明也一天发达一天，到了进化之极，自有美满结果，可免困苦，可享安乐。但是这种学说，也还要考究一番。

    所言的进化，是否依地球上人来讲的？地球在虚空为行星之一，是有限量的；地球之经成、住、坏、空、不知凡几，地球既有坏的时候，即令进化不已，如到地球坏了之时，也与地球同坏，依然落空，与人生而又死，有何区别！可见科学、哲学也无结果。

    依上种种宗教、种种学说、讨论也得其大略，然欲求离一切苦、得究竟乐的目的，仍不可能。大宗教、大学说尚且如此，其余如某某门、某某社以及一切旁门外道，更不必问了！所以非要学佛不可，既是必要学佛，所以第三问题又因之而起。

    讲到佛学，原有次第。其次第为何？不外教、理、行、证、四种。是依佛智慧所证得的真理而说出来的三藏十二部经典；依教研究，明白佛说的真理谓之理；依理做去为之行；行到功行圆满的时候谓之证。教理所讲明的，是说明一切人及一切众生本来真心是圆明清净的，人人如此，一切众生莫不如此。此圆明清净心，即是佛性，诸佛与众生无二无别。禅宗有明心见性之说，无非发明本心，自见本性而已。我们向来因无明不觉，起惑造业，造业固有苦恼，有苦恼故不得安乐。诸佛所说，无非教人离一切苦得究竟乐。其何以离、何以得？不外发明本性。如要过细推求，言之甚长！好在沙市有佛教会，会中诸人对于佛学很有研究，佛经流通处所储经典也不少，尽可来此研究研究。

    学佛不是专求佛理的，是要依佛理去修，才是究竟，所以又在行字上再来一讲。有人到此地方，必有疑问：说众生本来是佛，本来清净，何必要学？只为无始无明所以迷妄，因迷妄所以颠倒，因颠倒所以造业，因造业所以流浪生死，轮回六道，受种种苦；学佛是去迷妄颠倒的，所以要实行。如但明教理，不加功用，是不可的。因不明佛性，所以造业受苦，能发明佛性，了了显现，圆明寂照，得大解脱、大自在，才能与佛一样。古德说佛是明悟之众生，众生是未悟之佛，便可以解决此疑问了。然一推其无明所自来，无始无始，不知所自起，以无明妄动故也。曾为天也，曾为人也，曾堕入诸恶道也，不知经过若干的世界成住坏空──，如要离一切苦、得究竟乐，用何种方法下手才能达到目的，又不可不加以讨论。

    吾人何以迷妄？由自心悭贪而迷妄也。盖悭贪是迷妄之根，如要去迷妄，须从破悭贪下手！(注二)

    (注一)原题“在沙市佛教会讲演录”，今改题。
    (注二)此下编入净化主义，今略去，以免重出。


018唯佛法能对治二障

    唯佛法能对治二障

            ──十二年正月在沙市佛教会讲──

    佛法不可说，说有不可，说无不可，说非有非无不可，说亦有亦无亦不可。然佛法随缘应机，说有亦可，说无亦可，说非有非无亦可，说亦有亦无亦可。

    佛法根本，是诸佛所证实相。法华经言：‘诸法真实相，不可以言宣，而以方便故，普为众生说’。以此看来，佛法是诸佛所证之法，以此所证之法而为众生讲说。我们现在未开智慧，未能了知，何能说法？所以要说，无非是本诸经论，考求十方三世诸佛之所说，才能悟入佛之知见。凡夫得开知见，才能了知佛法。世人及一切众生皆具佛性，以无始以来中了病根，所以成为众生，流转六道，要以佛法治病，才能悟入佛之知见。今天就是讲对治病的方法。

    我们不是现在有的，未生之前有前生，前生之前有前生，前生之前又有前生，其来无始，虚空世界亦如此。虚空之前有世界，世界之前有虚空，虚空之前又有世界，世界之前又有虚空，也不知经过若干若干的成住坏空！吾人执有现在的我并我所依的世界，因有二种障蔽故。何谓二障？一曰、烦恼障：烦是烦扰，恼是恼害，以烦扰恼害的力量，于是身心性命被其烦扰恼害而成此障。二曰、所知障：知是知识之知，于所知事事物物而不明事事物物的实相，因之错误颠倒而成所知障。烦恼又是依所知障来的，以所知事事物物不能明了实相故而成错误颠倒，以错误颠倒故而又生出种种烦恼，如求乐得苦，求解脱得束缚，求自在得障碍皆是。此二障、人及一切众生，生来就有的，生来既有二障，因错误颠倒而起营为方法，其所得结果终是苦果。

    佛观众生病之所在，在于二障。这二种障可以人类平常所有的来证明，如何证明？所谓宗教思想、学术思想是。

    宗教这名词，有了不久，原于日本，由日本传入中国，可概括为信天、信鬼神，分开言之，不外一神教、多神教。一神教者，如耶教、回教、婆罗门教是。多神教者，如中国之墨教、道教、日本之神道教以及旧婆罗门教是。一神教信天能父一切、主一切，多神教则奉事各种禽兽、水火、鬼神等。然无论为信天、信鬼神，皆可总名之曰宗教。推宗教原起，是从所知障、烦恼障来的。何以知其从二障来？因为吾人原来就是不明事事物物的实相，以不明之故，初时本想为善，后来或反违心为恶，初时本求得福，后来或反违情得苦，乃疑此中必有神来主宰裁制我，而神之权力出万物之上，为我们所不可逃脱的，此是天神教的缘起。譬如我们居在深山之中，无见无闻，有一天走到平原之上，看见天地如此高大，日月如此光明，万物如此繁盛，以为奇哉希有！因而生疑：此中必有个全知全能的主宰，才能如是如是；此亦是天神教之缘起。

    再就二障推论之，烦恼障中有我执，所知障中有法执。以我之故，对于我有亲爱者，对于他人有与亲爱相反者。如对于亲爱者一旦离别，思念不忘，以思念不忘故，种种形容结在思念之中，而有所谓祖先存在，由祖先存在故疑躯壳之外必有灵魂，死了之后永远存在的所谓神我是，这一种神我，不止祖先教为然，即中国之道教，印度之婆罗门教，也是从此来的。所谓神我，即是常见。又有儒家主张：宇宙中形形色色皆是阴阳二气变化来的；由二气而生五行，气聚则生成为物质，气散则死。物质消灭，即是断见。二见皆由所知障来。以所知障故而成宗教思想，自佛法言，总名之曰外道。

    这宗教中，或曰天神，或曰鬼神，由他创造，由他主宰，觉得吉凶、善恶，冥冥之中确有赏罚，于是畏之惧之，而祈祷之心与规避之念，牢不可破。所谓宗教大意，不过如此。

    依上来所说，见得种种宗教源于所知障，因此现在有人说宗教在万有之上或在幽冥之中而有大力量，不可观察，是拿来安定人心的，操纵人心的，如俗言神道设教是。宗教思想既源于所知障，以所知迷妄颠倒故而生不平等心，以不平等心故而生人我是非，以人我是非故而生战争，如欧洲之十字军是。以此看来，可见种种宗教都有二障，可以证明佛教所说不虚。

    以下讲学术思想以证明二障。一切学说，毋论为东洋的、西洋的，可分为哲学、科学思想。哲学在古时范围甚宽，到了后来，逐渐分析，遂成为科学，而哲学范围甚小。譬如吾人居在宇宙之中，宇宙原来本体是何，也是哲学所要讲明的宇宙本体。本体上种种讲法，有说是精神的，有说是物质的，有说精神、物质合有的，本体不可知，所以发生种种学说。推想如何变化、如何进化，由变化、进化而成种种现象，是为哲学思想，以此哲学思想而成宇宙观。宇宙观中之人，讲明人之问题，而成人生观。西洋人讲哲学的原理，不外人生观、宇宙观，皆不能得真实结果。即以进化论看，这是西洋认为是真实的，文明的，而文明的结果，酿成欧洲此次大战，杀人几千万，流血几万里，文明扑灭，进化何有！推原其故，无非由所知障生。大概古来哲学，皆是如此道理；近来由哲学分析成一科一科学问，合之而成科学的哲学。种种科学，一部分一部分的来讲，就物质方面言，也有好处；但因根本错误之故，现象无不错误，以二障不离故。二障不离，所得无非苦果。以上是以学说思想证明不能离二障。

    由此推论结果，宗教思想，哲学思想，皆发生于所知障、烦恼障。若讲到佛学缘起处，则实不同。佛教缘起，是打破二障，超出二障之上而发出来的，故无有二障。所谓佛者，是打破二障，超出二障，圆满觉悟之人。佛所说打破二障，超出二障法门，是曰法。依法打破二障，超出二障是曰僧。佛、法、僧、是曰三宝。

    太虚望大家皈依自性三宝，从此打破二障，超出二障，不为宗教思想、学术思想所束缚，才能悟入佛之知见。以悟入佛之知见故，出系迫苦而得自由自在，出疑畏苦而成圆觉圆德。佛法之妙，不可思议，如是如是！(孙止后、陈石琴合记)(见海刊四卷五期)

    (附注)原题“在沙市佛教会第二次讲演录”，今改题。


019心地

    心地

            ──十二年正月在荆州佛教会讲──

    荆州是历史上有名的地方，太虚此次因到宜昌、沙市，承此地佛教会诸君欢迎，与此地有缘，才能与大家说法。起信论云：依众生心而说一切世出世间法。维摩经云：无法可说，是名说法。法因众生心有，故宜依众生心说。众生心譬如地大，地大之中，含藏了一切动植山川的种子，在地面才有一切动植山川的形状；故惟众生心乃能总摄一切世出世间法。古今所有沧桑陵谷的变迁，都在大地之上，四时之有春、有夏，草木之或荣、或谢，亦都在大地之上；犹之众生为圣、为凡，为智、为愚，皆不离乎一心，所以佛法谓之心地法门。众生心为一切世出世间法所依止，譬如大地为一切山川草木之所依止，所以佛说一切法，即是说明众生心。

    不讲大地茫茫，但就荆州说，古今来不知经过多少变迁成败；众生心也是一样，不必说普遍法界众生心经过多少轮回流转，即就个人言，从无始来也不知经过多少轮回流转。现在的荆州，在春秋时为楚国的郢都，到了明朝，辽王开藩于此，历代以来视为重镇，然经过一番战争之后，必呈一种荒凉景象。荆州这个地方，从春秋至今，不知经过多少成败变化。也如我们现在这个人类，有贫富、贵贱、苦乐境遇不同的，皆是从无始来或为天、或为人、或为修罗、畜生、或为地狱、饿鬼，不知经过许多轮转而来，皆在此心地之上，与荆州的变化一样。既能明白心地，就要发明心地！心量本是尽十方、偏虚空、包三世的，无论天堂、地狱，及过去、现在、未来，或南北东西，总不离此一心；能够发明此心，才能了达世出世间一切法门。所以华严经云：‘偏观法界性，一切惟心造’。此心不是一人独有的，不是众人共同的，不是佛才有而凡夫没有的，不是人之外另有的，原为自性本有，遍十方，包三世的，既知遍十方，就知不仅限于人界而止；既知通三世，即知过去也是此心，未来也是此心，不过虽是一心，但轮回六道不能保其为人耳。就如荆州地方，虽说古今不变，但不知为荒凉、为繁盛，经过许多变化，以至今日耳。

    众生既不离心，有心就能造业，既造种种业以为因，都要随业受报。业有善、有恶，所以、结果就有乐、有苦。善恶因既由心造，苦乐果亦不离心。所以在佛法上说，要发明心地；能发明心地，自己就可作得主宰，不受他所支配了。欲为圣则圣，欲升天则天，欲成佛则佛，欲作祖则祖，这种种因全凭一心所造；如能明心见性，自己即可作主。惟心所造的业，所受的果，虽有种种不同，实则此心内外如一，古今不变，既知此心不变，所以成了佛也是此心。众生与佛，同此一心；依佛法修证，皆可成佛。

    未明此心的人，既为眼前境界所障蔽，就不知此境界如何发生了。譬如这个荆州地方，古今盛衰变迁，原不离乎此地。我们只为眼前的境界所障蔽，就不知以前的种种境界了。未明此心的人，不知心量广大长远，只知在眼前的根身器界中讨生活，于是为种种自业所支配，遂受轮转生死之苦；可见我们不可不发明此心。否则、不知心之广大，就迷惑此心，造一切业，受种种报。若明白人人都有这古今不变内外如一的心，又知造善业得乐果，造恶业得苦果，苦乐因果皆由此心而造；学佛与不学佛，即可由此取决。

    佛、就是大觉悟者，所谓觉悟，就是觉悟这向来迷着的心，因为此心一觉，就有不觉，对不觉言，就名之为佛。所谓一切法，有因缘法，有果报法。因有清净因、染污因，果有苦果、乐果。十法界都是由心所造，明白此理，就要明此广大长远的心，发此广大长远的愿，不为现前境界束缚障碍。凭此菩提心，用以自觉觉他，使人人皆可成佛。

    学佛、不过平平实实发明此心，并不是甚么秘密巧怪法门。譬如荆州地方，无论想造成如何繁盛，只要凭此地人工，以种种适宜方法，皆可成就。此心亦然，如能发广大长远心，不为眼前境界障蔽，便可以证菩提果。要证菩提果，在根本上，应将上来所讲的道理看得明明白白，将自己的心认得清清楚楚，那就眼前境界皆此广大长远的心中所显现，不至为所障蔽了。然讲到不为眼前境界所障蔽，也不是教人一切眼前的事都不去做，不过应行正业，止一切恶，行一切善，立广大长远的志愿，既能发广大长远的志愿，就不为眼前境界所障蔽，去造恶业，受此轮回，可以自己作主。久而久之，心中以前的恶业就可以空，未来的恶业就可以止，自然能成清净安乐的业因，久之即可成佛证果了。

    荆州自民国以来，遭种种变故，不免荒凉！大家不要为这荒凉景象所阻，如能发心往繁盛去做，将来自然可以恢复原状的。就如人能不贪眼前境界，本此广大长远心以求无上菩提，久之自可成佛。

    太虚此次来，很辜负众位的属望，但很有所希望于众位：从地方上讲，人人发心把荆州恢复到昔日的繁盛原状！就心地上讲，人人本此光明圆满的心，个个成佛，这就是太虚所希望了。(李笑云记)(见海刊四卷六期)

    (附注) 原题“在荆州佛教会讲演”，今改题。


020欢迎萧督军致谢词

    欢迎萧督军致谢词

            ──十二年三月在武昌佛学院讲──

    推原佛学院之发起，固非为各人专作修行自利之计者。观人世之无安，悯众生之在苦，谋一救世救人心之良好方法，克以贯彻始终而实验其真理者，舍佛学外了无别法之可从。诸院董于是乃创立斯院，而办此挽救人心最称完善之佛教事业，所谓从大悲心中之所流出者是也！然佛之无上正觉，亦从大悲心起，即从大悲心发出救人救世之意愿，向上精进，修习不已，至成佛之际遂完具救人救世之资格，其能力可以发挥无尽。故今日各学人之当力体督军之训辞，以救国救世之大悲心为本，坚定其志趣，展发其智能，孜孜用功向学，庶不负督军降临本院之盛意，及院护、院董殷殷垂望之本怀，诸学人宜永志而无忘焉！(见海刊四卷四期)

    (附注) 本文自“萧督军莅佛学院记”节出。


021纪念佛诞的意义

    纪念佛诞的意义

            ──十二年四月在中华大学讲──

    今天四月初八，是释迦牟尼佛诞期的纪念日，并且是他的二九五０年的诞期纪念日。我今天所讲的，就是这个题目。我们必须先晓得了什么是佛，他是如何来的，然后我们方可以晓得今天的纪念是甚么一回事。

    甚么叫做佛？佛就是觉者的意义；浅言之，就是一个极明白的人，已经大醒了的人。佛字乃简称，梵语佛陀，就是无上正遍觉者的意义。佛的体是甚么？就是我们各人及一切世界万物所共同的本体，此本体亦即是各人如如常觉的真性。若有人能完全通达此体性者，此人当即是佛，若迷此体性，即名众生。但我们众生虽是迷了我们的体性，然我们的本体真性，仍是现成的、完全的，无有些子的伤损，丝毫的减缺。这个本体真性，佛经中亦称之为如来法身。这个法身，在于佛就谓之法身佛。诸君应知佛体即你我共同之本体真性，我们若能因今天的佛诞纪念唤醒了自己的本性，则今天的佛诞纪念，不但是释尊的纪念，也就是你我自己的纪念了！

    上来所说你我与佛同体，不过是说得这法身佛的理。而诸君对于如来法身的真相，实在一点也未有梦见，所以佛经上说：理虽顿悟，事须渐修，诸君虽已悟得此理，如不修证，则诸君虽与佛同体，而诸君仍是众生。诸君应知释尊之所以称为佛者，非天帝所赠封之名，亦非人民所共举共赞之号，乃由他先悟了法身的理，继修六度万行，经三大阿僧祇劫，乃至亲证了这法身的完全真相，得了大觉圆满的果，故名之为佛。虽说他的体是你我所共同的，然而他的这个由修得来的大觉圆满果，则是他与阿弥陀佛等所独有的，你我尚未能有的。这个不共大觉果，佛经上名之为报身佛。

    上来虽说佛的体就是我们及一切世界的体性。然而这所谓一切，实在不是你我的见闻觉知可以完全晓得的；因为、一切的世界实在太大，而你我见闻觉知所及的境界实在太狭。虽说在明白了的人，见之无处不是，然在我们这些久迷的人，实在远求之于千里也不可得，不但求之而不可得，且愈求之则愈远。所以、这佛的法身，不是我们的言说所可表诠的，既非言说所可表诠，如何我们今天又能来为他开大会做纪念呢？况且论到佛的报身，那我们更无可纪念，无从纪念了！因为、他那大悲、大愿、大功德所成的大觉果，是不共于我们的，也不是我们的思想所可缘得到的，既然思想尚缘不到，那如何又有我们今天的这佛诞纪念大会呢？诸君应知佛的法身、报身，皆非言说所能诠，思想所能缘的，故于此二者，皆不可纪念，亦无从纪念。而所以有此纪念会者，实因为有释迦牟尼佛的应化身的原故。所谓佛的应化身者，即如所谓二九五０年前，有一佛降生印度之迦毗罗城，其名曰释迦牟尼，其父名净饭王，其母名摩耶夫人，其幼名悉达多，十九岁出家，三十岁成道，成道后说法四十九年而涅槃。其应化世间之迹，如名人家族等，皆当时人之所目击，于后世亦有传闻可凭，经史可考。所以我说惟应化于人世所示现之生灭身可有纪念。释迦生于四月八日，所以我们今天就为他做诞期的纪念。

    上来虽明纪念会之来由，但是诸佛以何因缘而应化于众生中呢？这个因缘有二：一、由诸佛本愿慈悲度生，复见众生之所以升沉于苦海之中者，皆由于不认识其自己的本体法界的实相，而于境界上妄计有人我、苦药、好丑的原故；若得大力者指导之，即可使之自证本体，出离苦海。以是因缘故，诸佛乘其大悲之本愿，运其大智之万能，遂来应化于我们众生类中，所以我们称佛，应称之为大悲救世者。二、由于共业所感。所谓共业所感者，例如现今中国之所以大乱及生民涂炭而不聊生者，皆由于国人肆纵其贪瞋之念，作种种恶业的原故。假使中国人人皆具有道德，皆作善业，亦何至变成现今的中国呢！诸君应知众生之所以有佛应化其中者，实由于大多数众生之共同善业所感，所谓诸佛之报身，犹如月光，众生共同之作业，犹如水波，月虽常照于水，但必随水之清浊有无而隐现其影。诸佛度众生之悲愿，虽恒古不易，刹那常存，但亦必随众生善业之深浅，善根之厚薄，示现隐没。诸君于此若能明了，即是悟得应化之真理，应化之真理若明，即可由之而悟入法身之实相，证得报身之实果。我于此就敢对大家说：我们于世界上的一切，惟佛乃有真正的价值，足以为吾人之所纪念。因为、那些世间人的种种的救济方法及救济的事实，皆是头痛医头，脚痛医脚，终久是不能使我们出离这苦海，使我们得大自在的。诸君细心想想：梦中人如何能唤醒梦中人！所以我说有真正的价值，足以为吾人所纪念者，惟是已觉大觉的佛。我们今日因纪念此已觉大觉的佛，若能从睡梦中念念自求其醒觉，乃不虚此佛诞纪念之一举。(陈维东记)(见海刊四卷七期)

    (附注)原题“二九五○年佛诞纪念大会太虚法师在中华大学演讲说词”；演说集作“佛诞纪念会在中华大学之演讲”，今改题


022世界佛教联合会开会讲词

    世界佛教联合会开会讲词

            ──十二年七月在庐山世界佛教联合会讲──
    今天是世界佛教联合会成立之第一日，亦即为开讲佛学之第一日，于此庐山牯岭最清凉之所，得与诸公济济一堂，畅谈妙谛，亦实为难得之盛况，大好之胜缘！但常人以研究佛法，实践梵行，专属诸出家之和尚、尼姑两众，于在家之祇求耳闻，未必心念贯通，身体力行者，遂置之不讲；而近今西洋文化盛传时代，又以为东方佛教是古旧的、陈腐的！民国十二年来，学潮澎湃，国人咸惕然兴起，始研究实学，考求真理，乃克知佛学为一簇崭全新之救世大法，不限于古代，不局于东土，尤不拘于出家之僧尼，而确有遍及现代世界各国永久不替之可能性，与现在世界上各色之人众，皆具有密切之关系焉。约其要点言之：擅文章者，广通内典，可益见淹博闳肆。修道学者，全明佛理，可更资策励精进。以故、佛教中人，欲普宣法化，当参照基督传布之方式。耶教中人，欲精益求精，亦当研究三藏十二部之玄理。世间各类人等，若能互相联合以祈共进于至善，方知大觉世尊为一大事因缘故出现于世，所谓如理而证，如证而说，绝非东方古旧之陈腐，而实可以通行世间、宏济群品之至道要术也。盖根本之义既经决定，则世间一切善业，与佛法不相背谬者，均可于佛法中得有相当之利益；若由之深造而自得，又无一非得达彼岸之通涂者。如是、则安得不以一闻佛法为快哉！矧庐山系中外人士暑期避暑之良所，今兹适逢其会，发生此世界佛教联合会，若得中西人士共资探讨，以为佛教传布世界之媒介，何幸如之！现分为十讲以说明之，俾见庐山真面目于佛化世界云。(程圣功记)(见海刊四卷八期)

    (附注)从原题“佛法略释”中别出，为庐山讲学之发端，故今改题。


023黄梅在佛教史上之地位及此后地方人士之责任

    黄梅在佛教史上之地位及此后地方人士之责任

            ──十二年七月在黄梅讲──

    一、佛教之来由：佛教出自印度，起源于释迦牟尼世尊，在彼土或兴或衰之年代，及分宗裂派之渊源，暂略而不宣。我国佛教之起源，自汉明金人入梦，遂开彼般若之心胸，涤彼无明之烦恼，因是遣使西域，迎佛像、取佛经、而佛教东渡自玆始矣。佛教在中国派别，虽有种种，而黄梅在佛教史上之地位，则专属禅宗。此宗传自达磨，以不立文字、惟传心印为宗旨。来此土之年代，在梁武帝时顷。迨及初唐，方达于禅宗完全隆盛之时代，此与黄梅佛教有莫大之关系，莫大之因缘。考达磨在西天为二十八祖，在东土为第一祖也。达磨传二祖慧可，可传三祖僧粲，粲传四祖道信，信传五祖宏忍，忍传六祖惠能，此即一脉单传之三十三祖也。此六祖师资相传之因缘，有玄中之玄，妙中之妙之真谛。惟初祖至五祖，其道犹未能大昌于世，迨六祖受衣钵而后，始衣止不传，法被天下。不独缁流得法者多，而儒生高足亦多有入于禅宗之室者，此乃佛教一时之盛也！考六祖受法之因缘，东禅寺为传法之场。师到黄梅时，一异乡边地之青年卖柴人耳。尔时一谈之下，五祖即知其有大智慧，堪传大法，令供职米头，苦行以深磨炼。久因书偈壁间，为众惊叹。五祖知传法时至，遂于夜半为其说法，将衣钵传授之。时五祖会中有一上座，名曰神秀，为大众皈仰。众意传五祖之法者必神秀，而不图五祖之竟传于六祖也。然使五祖无巨眼特识，不潜授衣法于六祖，从世俗之见而传秀师，则禅宗之风，又岂能光被中国，而流及高丽、日本乎！盖中国自晚唐、五代以来之佛教，可谓完全是禅宗之佛教；禅风之所播，不惟遍及佛教之各宗，且儒家宋、明理学，道家之性命双修，亦无不受禅宗之酝酿而成者。故禅宗者，中国唐、宋以来道德文化之根源也，而其枢要则在黄梅五祖之能毅然决然以传能大师为六祖耳。此可见黄梅佛教史地位之重要也。

    二、现在禅宗衰颓，已达到极点。兹欲重为振兴，当明五祖传六祖之道为根本。自民元迄今，人民稍有回心向佛之思想，但中国之佛教，乃禅宗之佛教也，非由禅宗入手，不能奏改善世道之效。故在不慧之意见，起禅宗于既仆，挽劫运于今时，全赖黄梅僧俗诸公发无上菩提心，重整五祖之规模，大扬五祖之宗旨，以之救全国全世界之人民于水深火热之中，实为诸君惟一责任！(觉慧记)(见海刊四卷八期)

    (附注) 本文从“在黄梅讲演之纪载”中节出，依当时讲题改。


024佛法之教理行果

    佛法之教理行果

            ──十二年七月在黄梅明伦堂讲──

    佛法非一时中所能尽述，故今讲佛法，亦无从讲起。然诸君欲知佛法之妙亦不难，譬如饮茶入口，即知其味，不饮则终不能知也。但是知道有佛之法，必先知有佛，并知佛之所从来。须知佛由人成，非佛成人。凡属有觉性之物，皆有佛性。如万物各有自性，且依四大而言：地性坚、水性湿、火性暖、风性动，而众生之心皆觉为性，故云：一切众生皆有佛性。但我们祇有佛性，而德相功用，未尝发挥，倘能发挥出德相功用，则无往而非佛也，亦无往而非佛法也。

    讲到佛法：不出教、理、行、果之四。所谓教者，即三藏圣教也。三藏者：经、律、论是。早此二千九百五十年时，有释迦牟尼世尊，现身说法，实因悲悯大地众生迷惑自性而济渡之也。佛世唯有身教、言教，迨佛涅槃而后，有三上首曰阿难、迦叶、优波离，结集佛住世时所教所行之真理，遂名曰经。经之梵语名修多罗，此经藏之所以由来也。律之梵语毗奈耶，所谓律者，即调伏三业之规律也。佛未示寂以先，即有律法，如行住坐卧、听法、应供，皆须遵守戒律。论有二种：或佛论，或弟子之辨论。佛论者，佛住世时有九十六种外道，邪见纷纭，佛胥以理论之，乃破诸外执。如迦旃延先为外道，后因佛申诸正论，即皈内教。佛弟子论者，即舍利弗诸人及后世佛弟子之论也。但佛弟子论，须以佛之道德为根本。考大藏经、律、论，明代时有八千余卷，现存者未遑详记。

    我们现在知道自己有佛性，及知三藏圣教之来因。但所谓教者，有二种差别：一、记录佛及圣众所示现种种之事迹，二、记录佛及圣众所解说种种之言语。括二种之记录，示现事迹为身教，解说言语为言教。然知有佛、有教、须先起信。究而论之，起信属后，明理为先；理尚不解，信何由起！若不知理之所在，即为盲动。欲解此理，可以二谛概括之：所谓二谛者，即胜义谛、世俗谛，胜义谛又名真谛、或名第一义谛，彰本寂之理，所谓实际理地不受一尘，是非双泯，能所俱亡，指万有为真如，会三乘归实际，谓之第一义谛。明缘起之事，所谓佛事门中不舍一法，如劝臣以忠，劝子以孝，弘善示天堂，治恶显地狱等，谓之世俗谛。此二谛中所包天地人物，蕴处界等，苦集灭道诸法，若以真如实际言之，则此妄有之万物为俗谛，不能通于胜义也。所言蕴处界等，蕴、即五蕴，处、即十二处，界、即十八界，等者、等于七大之地水火风空见识等。欲明此道理，有俱舍论、成唯识论，诸君可研究之。苦、集、灭、道四法，此二谛而言：苦、集、道属俗谛，灭、属真谛耳。苦以集为因，集以苦有果，集惑业而获苦果，依苦果而生惑业，此乃人生流转生死之因也。道者，有四念处、四正勤、四如意足、五根、五力、七觉支，八正道，总之、则为三十七道品。欲离苦得乐、出生死、入涅槃，当修此道也。一真法界以二空为门，二空：即人空、法空；能证二空，则通达一真法界。盖一真法界不可思议，故云能证二空之真理，则谓之一真法界也。

    既知此教，不将此理讲明，即知其然而不知其所以然，与天仙鬼神等众无分良莠。此天仙鬼神亦轮回六道，不能超出三界，故必知其所以然，方为了解真理。前谓天地人物等在生死流行中，欲知确实，惟在理之明不明耳。倘真信了教，解了理，必知修行的津梁。但修行须以戒为首：依三藏而言，戒即律藏，戒分五戒、十戒、乃至二百五十戒等，其意义太繁，且略而不详。所谓行者，即三业之所行也。三业者，身口意是：身不行杀、盗、淫，口不行妄语、恶口、两舌、绮语，意不行贪、瞋、痴，此身三、口四、意三不行即十善，反之、即十恶也。然善恶之发现，皆由意三所主动，身口七支则附从耳，所谓一切惟心造也。上面所言二谛真理，谓天地万物皆属虚假，就是人生于世，不知死从何去，生从何来，大抵生死轮流，实缘意之三毒根而起也。上云贪、瞋、痴，即三毒也。贪心起时，应以慈心伏之，瞋心起时，以悲心伏之，痴心起时，以般若之心伏之。般若梵语，华言智慧，常存慈悲智慧之心，则能种诸善行，二六时中不离此善行，即可以了生脱死而达到妙觉佛果之地位也。(觉慧记)(见海刊四卷十期)

    (附注)原题“在黄梅明伦堂之讲演”，今改题


025觉悟真我与往生极乐

    觉悟真我与往生极乐

            ──十二年九月在汉阳水警厅讲──

    佛法不在远求，即依现前世间事，能作得条条是理，事事如法，就是佛法。古之祖师有云：佛法在世间，不离世间觉；谓迷世间法是众生，觉世间法就是佛。若问众生迷的什么？可答云：就是佛所觉的。问佛所觉的什么？亦可答云：就是众生所迷的。是故佛与众生，本是一法，更无别法，只有迷悟之分而已。但现今世界上人，往往自命为聪明，不以为迷，孰知此正是其迷处！彼等所作一切事，都为着这一身，执此身为我。若问此我是何状，生从何来，死从何去，则茫然不知！但以为就是这数尺血肉之体、与几十年的生存而已，过了这几十年，血肉之身死灭了，则我亦没有了。如此看来，人生世上没有一点意思！且人人以为死了就完了，遂敢在这世界上胡作乱为，强陵弱的，众暴寡的，无所不为！以为既无善恶报应，死了即无事；但就现前的血肉身认定为我，凡我身所需要的衣食住财产等，专一贪求无厌，若贪求不得，就发愤怒，与人争斗，此皆由于不明白各自的真我，仅执定这个假我为是，所以作事不循道理。若问真我在那里？如何去明白他？则亦不必说远，亦不必说他个特别的名字，但就世人说死了就了的里边，找出一个死而不死的东西来就是。这东西如何找出呢？就显浅说，世人到了死的时侯，其身虽然将死，其心尚挂念父毋妻子财产等，不随他死；又如自寻死路的人，大半因为对不住人或受不住苦，就想将此身自杀，离开了他，孰知你纵自杀其身，而此为主要自杀的心，并不同他一起死，此不死的心，就是真我。从无始以来，尽未来际，任你经过几千万亿年，总是不会断灭的；不过、随生前所造的善恶业，轮回于六道中。如生前作事规矩，造善业，死后再变人身，善少的作平常人，善多的作富贵人，善更多的或生在天上作天王天众，享天上的福。若生前作事不规矩，造恶业，死后就不必得人身了，或变畜生，或变饿鬼，或入地狱，都随他恶业的轻重为转移。但人在世上，作善者少，造恶者多，所以佛经上说人身难得，就是这个缘故。

    如前所说，既知我们有不死的心，不灭的真我，则知我们平常所执的假我，所谓数尺之身和几十年的生命，都靠不住，势必力求觉悟我们的真我。当知这不死的真我，本来不消为他贪求衣食住功名富贵等，他于这等事全不用着；且彼本来清净圆满，道德品行俱高，才能知识并美，万事俱足，全然不要外求一点。只为世人都迷了他，不知去享福，反以执着现前的假者，事事贪求，造无穷恶业，竟累他时常堕入畜生、饿鬼、地狱等三恶道中，就如奴隶犯法连累主人的一般。由是以谈，我们说学佛，并不是学一种奇怪的法术，只是要觉悟我们平常所迷的真我。真我既明白了，则知不要再为这假我去贪求，于是各人循着世界正当的道理作一切事，自然士、农、工、商各安其业，各得其所，国家也可安宁，世界就此和平。况平日习惯作好事，造善业的到临命终时，这种好习惯仍然现于心上，真我乘这好景象遂去受生为好人。若平日习惯为恶的，到临终时好景象总不会发现，一定只有恶景象，真我乘着恶景象就往三涂受苦去了。由此看来，三世因果，六道轮回，虽是这死而不灭的真我去受，实在都由平时造善恶业成了习惯，到他日受苦乐报，丝毫不能改易了。是故我们要想现在作个好人，将来得好结果，务须先觉悟这不死的真我，照着世间正当的道理，诸恶莫作，众善奉行，造成一种好的习惯才是。

    上来所说，照世间法去止恶行善，固然获得福报，后世为好人或上天作神等，但总在三界轮回之中，福尽还堕，罪灭复升，时上时下，头出头没，终是危险！若要真实离苦得乐，求一万全之策，只有一个念佛法门，更没有再好了！此法门是释迦佛的大慈悲心，怜悯众生自力不足，不能一生修行即了生死，一生不了再转一生，容易迷惑，若造恶业，堕落三涂，前功尽弃！于是教人但念阿弥陀佛，求佛力加被，虽自力薄弱，亦可借佛力接引，往生西方极乐世界，一生彼土，永不退转，所以最为安全。盖我们现住的娑婆世界，是此土众生恶业感召的，故现种种苦恼不净；彼之极乐世界，是阿弥陀佛大悲愿力及诸菩萨善根力结成的，故现七宝莲池种种快乐境况。但彼土虽隔此世界十万亿佛土，若求往生，亦不为难。但照前说，平日知道止恶行善，更念阿弥陀佛名号，就可往生。因为阿弥陀佛原来造彼世界，并非专为自己享受快乐，是要接引十方苦恼的众生去同享快乐的。他既有此心愿，我们若又发心求往生，则佛的心与众生心两相感应，就如打电报一样，这边发机，那边就知道了，不费多少时间，又不须走一步路，只要你念他，他就决定来接你去生。以此言之，阿弥陀佛的大愿，譬如大轮船、大火车，不信念佛的人，是不肯上他的船和车，信念佛的人，如上了轮船、火车，无论什么不中用的人，卧在船车内不作一点事，也就到了。所以念佛这个法门，是千稳万当，不问上中下三等人都能修行的。

    就今日所说，总括大略，是说佛法都在世法中，不必去求诸远，但觉悟我们这死而不灭的心，依世上正当道理去作，培其善根，再加念佛，则决能往生净土，了脱生死，成就佛道，这就叫作学佛。所以、我说学佛并不要离了世间法去学。就诸君今日职位言，是在警界，正好就警察中应作之事，一一作得合理如法，与佛法不相违背。更加以念佛，则现前几百警察，就是将来几百尊佛。佛远乎哉？未之思也！夫何远之有！(唐大圆记)(见海刊四卷九期)

    (附注) 原题“在汉阳水警厅演讲”，今改题


026佛法要在起行

    佛法要在起行

            ──十二年腊月在武昌佛学院讲──

    吾辈学佛，应知三藏十二部一切言教，皆是教人起行之方便。若有虽解教理而不知起行者，即是违背佛意，不得谓之学佛。至后分立宗派，不过方便不同。故吾昔在广州讲佛乘宗要，曾将大乘各宗分为教门派、理门派、行门派、果门派四种。虽有教、理、行、果之分，而皆为起行之门。惟其如是，故佛教各宗如万水朝宗于海，皆当宏扬，不可偏执一是。然则今日学佛者，第一在先发菩提心，次则修菩萨行。以菩提心而修菩萨行，则不求证果而自证菩提之果。故华严经说善财童子自蒙文殊开示南行，处处参访善知识，皆曰：我已先发阿耨多罗三藐三菩提心，而未知菩萨云何行菩萨道，修菩萨行，惟愿大德开示训诲等。夫菩萨行本无穷尽，佛观众生根机，曾开八万四千法门，亦欲众生各随乐欲，信解起行以成妙果。中国在唐时各宗兴盛，各趋行果。唐后、教下各宗渐衰，惟达摩禅宗绵延不息。近日佛法昌明，教下各宗渐次恢复，而密宗尤为绝而复续，其于修行，直依果法为门而起，较显教更为紧切。所愿已发菩提心者，量自根机，若修密教以趋行，亦捷足先登之一殊胜方便也。(见海刊五卷一期)

    (附注) 本文自“佛学院行散学礼并欢迎大勇阿阇黎及陈皮两居士”中节出。


027孝顺之道是为佛法

    孝顺之道是为佛法

            ──在汉口佛教会讲──
        一、孝顺父母，以身命之所从生故。
        二、孝顺师长，以德慧之所从起故。
        三、孝顺业因，以依正报体之所从成故。
        四、孝顺圣教，以真理正智之所从得故。
        五、孝顺法性，以世出世间皆依为本元故。
        六、孝顺佛心，以世出世间皆依为主导故。(见海刊五卷三期)


028学佛初门由三法入

    学佛初门由三法入

            ──在武昌佛教会讲──

    一、信入：信有信信、解信、行信，未到解信、行信，须有信信为基，信信之表示即受三皈是。三皈者，皈依佛法僧为师，更不以其余之天道、魔道、外道、神道、鬼道为师也。

    二、解入：闻熏教义，研思经论，法界事理，了解不惑。

    三、行入：约之为二：一、自力入。二、共力入。自力入多门，约为观心；观心多门，约为反观能思惟心何在为总要。共力入多门，约为念佛；念佛多门，约为专念阿弥陀佛名号为总要。

    有信无解行则愚，具之则为智信、深信；有解无信行则狂虚，具之则为正解、实解；有行无信解则杂劣，具之则为净行、胜行。若具智信、深信、正解、实解、净行、胜行，则入学佛初门，否则终在佛门外绕，不能入门。(见海刊五卷三期)


029佛法要略

    佛法要略

            ──在武昌佛教会讲──

    佛法广大，约之可分三层：
    一、五乘共同佛法：五乘者，人、天、声闻、缘觉、菩萨是也。五乘共同教义，于世出世法无不包罗。世即生死义，在生死界内为世间；能解脱生死为出世间，故人、天为世间，声闻、缘觉、菩萨为出世间。然无论世出世间，皆不能出因果之范围，故明三世因果相续，为五乘共同之教义。盖因果明而后知生死之所以生死，生死了达而后能对症用药，以求解脱生死之方，而达出世之目的。茍其不然，则是不问病情而妄求药方，无异盲人骑瞎马，游行于黑暗世界，不特徙劳无功，且易堕入危途！或更将骋其私欲，妄造恶因，驯至愈趋愈下，即欲保持人天之果而不可得。故曰：因果之理，不但为五乘共同之教理，实为佛法入门之始基也。然因果二字，虽属简单，而圆该法界一切事理无遗，即吾人切近之生死因果，茍欲彻底洞明，真实了知其非常非断之正理，已非易易。凡夫所谓身前无前世，身后无后世，固属断见；即外道所谓灵魂、神我等，亦属常见。断见易除──只须见鬼神轮回之事实──，常见难破，──须明十二因缘诸法实相──。破断者略一偏重，即落于常；破常者略为过量，又似乎断。断常二见，固不合于佛法，其破常破断而昧于因缘真理者，亦非能与佛法相契。盖人之生也，由五蕴和合而成，四大解而五蕴散，即谓之死。五蕴者，色、受、想、行、识也。识蕴中之根本识名阿赖耶，能保持无始来本有新熏有漏无漏一切种子。五蕴和合之相续既分散，其种子中强有力者起而为主，又和合五蕴之身，即谓之生。生而复死，死复又生，生死流转，无有已时。即由因生果，果复为因，因果循环，相续不断之义也。现在之报，由于过去之因，而现在之业，又生将来之果，生生不己，故非断；现在之果不同过去之果，将来之果不同现在之果，随业转变故非常。譬如国家由人民积合而成，人民解散，则无所谓国家，故不可谓常。然自古迄今以至于无穷，虽朝代屡更，新陈代谢，而此和合之国家仍非乌有，故不可谓为断。学佛者宜先信此因果之理，而后可言信佛法；若由信佛法而宏扬佛法，尤宜细心参悟，精深研求，而后能持为利器，以行方便之化导。

    二、三乘佛法：三乘者，声闻、缘觉、菩萨也。解脱生死，求证涅槃，为其共同教义。二乘之目的，全在乎是；菩萨虽发心广度众生，亦非不自求解脱，且必自能解脱而后能解脱他人。利他之性愈急，则自身之解脱愈不容缓。故菩萨之出三界与二乘同，其出生死外以提携生死内之有情，所谓为众生而修行者，则与二乘但求自了之因地有间矣。

    三、大乘不共佛法：其特点为求无上菩提，乃大乘菩萨所独修，与二乘但求涅槃者不同。其目的在证得大圆镜智，其果位之无量光，固无所不照，其在初心时，即已了知众生皆有佛性，与我同体，故其大悲心发乎自然，不待勉强，所谓众生度尽我愿力乃尽之大愿，皆大悲之所流出，固非二乘者所能几及也。综观地球今日人类，能闻佛法而略生信心者，已居少数；其能由受三皈而守五戒、十善者，又此少数中之一小部分；此一小部分中，能真发出世心，非求世间名利恭敬者，已如凤毛麟角；其非求世间名利恭敬，而又能发度脱世间沉迷之大悲心，直向无上菩提者，更非所常见。故居今日欲佛法普及，不可执人天乘法为浅小而不说，必须以人天乘之佛法，为佛法普及之前提，方能挽狂澜而回世运。今日佛教会同人之宜担此重任，实有责难旁贷者，同人其自勉焉！(黄慧勤记)(见海刊五卷六期)

    (附注) 原题“在武昌佛教会之开示”，今改题。


030世界佛教联合会宣告开会之宗旨

    世界佛教联合会宣告开会之宗旨

            ──十三年六月在庐山大林寺讲──

    现在世界说文明史的，要不出东西洋两大系：西洋文明系可以基督教代表之；东洋文明系可以佛教代表之。

    然东洋范围很宽，凡属东半球皆是，若印度、暹逻、缅甸、日本、中国乃至波斯等。然则一教何以能代表东方之文明？如印度有婆罗门，中国有孔教、老教及诸子百家等，日本有神道教，其余诸国各有其习俗的教，多是很古很盛很普遍。佛教以时间论，不及印度婆罗门教之古；以空间论，亦不及婆罗门普遍五印度。中国儒、道亦然。然佛教所以能代表东方之文明者，因其余诸教，唯通行于本国境内，不得通行境外，例如印度婆罗门、中国儒、道等。唯佛教发源于印度，流布中国，由中国而朝鲜，而日本，其余暹逻、缅甸、西藏各地均有佛教。东亚之地，佛教几无不遍，此为佛教代表东方文明者一。

    至若佛教教理，山重水复，层层叠叠，圆融入妙，无有阻滞；能浅能深，能略能广，白云红霞，卷舒自在。语其浅，有人乘、天乘能涵盖世间一切有漏善法尽；语其深，有菩萨乘、佛乘能括出世间一切无漏无为法尽；语其略，一言包罗或无有言说；语其广，大千世间无非古佛文章，谦下若水，无微不至；虚通如空，无孔不入，此为佛教代表东方文明者二。

    今则将进而融摄西方文化，合天下以开全地轴之新文明，此庐山有本会讲演之所由也。然此一大事因缘，为世间有德慧术智之士所共同有分，非一家一国之私事也，愿诸君进而教之！兹先请日本真言宗权田大僧正代表小林僧正讲演；照吾侪以大日如来之密光，俾净严妙心皆得以开显焉！(象贤记)(见海刊五卷九期)


031知识行为能力之三者能否一致

    知识行为能力之三者能否一致

            ──十三年秋在武昌佛学院讲──

    验其知识，察其行为，探其能力，此三者一致与否，然后是圣、是凡可得而分矣。一切有情或知识高超而行为不端，或行为严肃而能力微弱，或知行一致而无能力，或行能俱美而乏智识；人性之不同，各如其面，此亦无可奈何之差别也。唯其性情不同，故求学之趋亦异：或遍重于知识，或注意于行为，或置心于能力。所以、希腊柏拉图以世界一切人民分为三类：一、知识者，即能为哲学之士，不识谋生之术。二、保卫者，即强勇护国之人，而无幽玄理想之心。三、农工等者，即有谋生之技而无正知之流。虽然、真正有志之士，必须知、行、能三者成为一致，始可显其学问之成功。不然、纵有真确之知识而兼勇技之能力，若无增胜之行为，则不能利用其知能于善道，反以此知能助其恶事，滋其罪业，此确知、强能不如无也。纵有端正知行相合一致，若无实用之能力，则成一种空谈虚论，于事何济！纵能行俱美，若无正知，则事理不明！设有所为，徒成迷信。是以要有正知，方有端行，既有正知、端行，方显能力。古圣贤流美于万古，遗泽于千秋，自可想其三者之一致也。

    佛法大旨，虽甚繁多，亦此三者之一致而已。何以言之？以世所谓知、行、能，即佛法中之境、行、果也。真正之知识，即是智慧，故佛具大智慧，方能了达诸境，名无上正遍知也。净善之行为，即是道德，故佛依于正、而修净善，名万德具足也。佛法既具无上正知，圆成万德，自然而成美妙能力之果，所谓以无畏力、施设无量善巧方便化导众生是也。但世人多以才艺为天所赋，所谓天才也。佛法不然，而以为新旧熏习所成。例如吾人始生，不成事理，后由学习，亦渐能之。故有宿习之力，则今世易学而能之，无宿习之力，则今世强学而能之。是以知、行、能之三者，由宿习成熟，非天赋也。故多学一次，则多一次之熏习，多一次熏习，即多一次成熟。知识高超，行为完善，能力具足，三者一致之理，岂容歧出乎！故西洋言真、善、美：谓此能知之心，与所知之境，如实相应，谓之真；又以此心调和物我、自他无碍，谓之善；既有真知善行，法尔而有美妙之能力。孔子以智、仁、勇为三达德，此心之明谓之智；此心之公谓之仁；此心之强谓之勇；此三者相与一致，方成达德。佛法大日经云：菩提心为因，大悲为根本，方便为究竟。盖菩提即觉，此觉非菩萨之分觉，乃佛究竟照了诸法、澈底之大觉。佛具此大觉而成同体大悲，为万行之根本，广度无边有情。佛既具此同体大悲，而所起万行，皆为善巧方便随顺世出世间一切有情而行导化，此佛法中一致之言也。由此观之，则知、行、能三者，凡人不能一致，贤哲可能一致，佛乃究竟完成一致也。(研究员会中记)(见海刊六卷五期)


032宣讲佛教对于人生之关系

    宣讲佛教对于人生之关系

            ──在武昌佛教宣讲所讲──

    我今天到这宣讲所与诸位接谈、很是欢喜！因我前去武、汉时，就听体空和尚说萧督办有创办佛教宣讲所之举。不料我此次来汉，成立已久，并闻各位均常常来此听讲，而且共同念佛。离开半年之久，又加许多亲信佛法与念佛之人，佛教亦继长增高，世上风俗亦依之迁善，此即如孔教所谓：齐一变至于鲁，鲁一变至于道之说。但是佛教之教化，其目在免吾人轮回大苦。吾人自无始不觉，受六道轮回之苦，若造有善业则上升，造有恶业则下堕，生生世世，了无止期，故生生世世受此轮回之苦不能解脱。非但生生世世有此轮回，即当一念亦有无量轮回。譬如吾人生起一念之善，是即为天；生起一念之恶，是即为鬼为畜：于一念中即忽然而天，忽然而鬼，忽然而畜，而况昼夜六时，不知其几千万万之轮回！所以佛教的教化，即是使人免去现在的轮回与未来的轮回。吾人如欲免种种轮回之苦，则当先依佛教保全人道之法始。傥吾人人道得以保全，再进一步则可升天，再进一步则可超出三界，由超出三界而至菩萨，由菩萨而至成佛。从一步一步之进化，而证至不可思议究竟之佛位。若舍此不图，别无良策也！更进一层讲，佛教不是一方一隅独得沾其恩泽，亦非少数之僧伽与少数信仰人应独受其教化，是由这一个宣讲所的教化法，而推行于世界之上，使世界之上，人人得沾佛教的教化。但此等责任，并非是少数出家人与少数信仰人所能达得到的，是全在听讲诸位，以听讲之力量，进而研究佛经，再由研究佛经之力量去创立许多的佛教宣讲所，以教化全世界的人。若论世界各种宗教，皆可以教化世界的人为完全正当的人格，奚必规规于佛教呢？但欲明白为人的究竟道理，惟佛教为能耳！所以我们大家欲明白做一个究竟的正当人，皆要从佛教上去研究一番；欲研究佛教的道理，现下非从宣讲入门不可。从前的出家人，除念经、礼忏而外，并不知道宣讲佛法，教化世界。今既有人提倡佛法，宣讲佛教的道理，而听讲诸位亦宜发起胜心，一方面将所听的教化他人，一力面将轮回问题常常觉悟，对于世界一切生慈悲心。而慈悲之生起，从何入手呢？譬如吾人日常受用一切资身众具，皆从多人的力量而成，故一人的生活，亦须与世界上人相通无碍而后可。若不生慈悲心，则相争相斗，不惟大家不能安乐，即自己也不能安乐。所以学佛法的人，便是修学这个慈悲心，此心具足，则争斗杀伤不起，大家得其安乐，自己亦得其安乐。若不受佛法的教化，则慈悲心不能具足，不安分之事相继而起，大家既不能安分守己，各各皆逞其欲望以相凌夺，而世界无片时之可安矣！由这样看来，自己不能安分，大家亦不能安分，大家不能安乐，自己亦不能安乐；推其根本，就在未受佛法发慈悲心的熏习之所致。总望大家以生起慈悲心为本，若慈悲心生，则人身可以保持，不致坠失；人身既不坠失，则此人身便是出世的正因，为菩萨的正因，为成佛的正因。可见现下的慈悲心，一经增进，便是大菩提心；进步又进步，便到究竟佛果。今日是就此佛教宣讲所，与诸位略讲这个佛教对于人生的关系。其他甚深之道、非今日暂时所能讲得到的，待有机会，再与诸位接谈。(妙空记)(见海刊七卷三期)

    (附注) 原题“在武昌佛教宣讲所之演说”。今改题。


033在留沪日侨欢送会答词

    在留沪日侨欢送会答词

            ──十四年十月在上海日本俱乐部讲──

    中、日两国佛教徒与各地佛教徒，国虽有别，佛教是同。一、由教理上立言，一佛法教藏，发原于释迦在菩提场之大觉，中、日佛教理无二致。二、由历史上推论，日本佛教传自吾国；近五十年来，日本佛教同胞忙于对付维新后之摧残，中国僧尼每固执封蔽以自豪。今者、日本之难既除，中国之封蔽已开，中、日佛教同袍应相砥砺。去岁、承贵国同袍之光临，今秋又蒙大会之盛招，以同人之不学无术，实有负诸君厚望！然而谋中、日之亲善者，即所以发扬佛化而救世界，而佛化实有谋中、日亲善及救世界之可能。吾人此行就教贵国，以求推行佛教于世界之方针，冀与贵国佛教徒同负宏扬佛教于世界之责任！( 满智记)(见海刊六卷十二期)


034发扬佛化以济现世界之恐慌

    发扬佛化以济现世界之恐慌

            ──十四年十月在神户欢迎会讲──

    同人等此次赴东亚佛教大会，道经贵地，承贵会招待之殷，实深感谢！同人此次以纯粹佛教之资格，赴东亚大会，其宗旨即在与贵国之佛教同胞谋真实之亲善，扬我佛之真光而救世界之战乱，非惟瞻仰贵国之佳山佳水与夫庄严灿烂之庙宇而来。

    所谓阐扬佛法真光以救现世界之战乱者，即觉得现世界之人类，都处于极恐慌之状态中；而感受此境况最重者，则惟欧洲各国。其原因即为物质文明发达，生活日高，而天产物亦日以之减少；又以欧战影响，而人民处境愈蹙。年来吾东方人亦感此同等的不安者，实为崇拜西人之物质文明而起。适才鸟尾君谓日本佛教，以西洋文化侵入而佛之古风渐坠，盖所谓西洋文化，换言之即物质的文明，为保存及发扬佛法之古风，救济现世界的恐慌，此吾中日佛教徒应负之责！

    吾更推原西洋文化即物质文明之理由：盖西人天性，予智自雄，好勇斗狠，而养成此性者，即学术与地理使然。溯西洋学术，发源希腊，所谓梭、柏、亚之西方三杰，为西方文化之重镇。索其思想，皆偏于智勇，缺乎仁慈。故柏腊图之理想国，把人类分为三级：曰哲学者，勇力者，工作者。由此、吾人可见其侧重智与勇，而忽乎仁与德也。至东方人则重于仁德，而智勇则次之。故东方文化，概言之曰智仁勇，即为儒书之三达德；儒之仁义，与吾佛之大慈大悲等，皆为东方文化之精神所系。而佛教之全体大用，曰大菩提、大慈悲、大权巧、大勤勇，以觉慈为因本，而勇猛勤行其种种善巧方便之菩萨事业，则为有益之勇猛，而非扰害之奋斗。佛法之贵在此、而救今日西人之偏霸者，亦在此。

    西洋上古之时，人口较现在减，人智较现在低，故社会尚堪安静。中古以北蛮侵入而人口以之增加，更以繁殖之速，地狭而人众，其时之能安宁，实赖基督教自东方传入，高唱其平等博爱与以维持之力，故西洋得过千多年之太平。近世纪以来，人智渐以进步，科学逐渐发明，粗浅的基督教，顿呈不稳之状。文艺复兴以后，近代之西洋人渐由基督之沉醉中而醒，加以长足的进步，而登物质文明之极顶，人类亦以之转入极不安宁之剧变中。而现世界各国，惟欧化之马首是瞻，故如火如荼之欧化几遍全球，而全世界之竞争纷乱，实西洋之文化有以使然。盖欧化之进步靡已，世界之恐慌愈迫，居今日而欲谋世界的安宁，必先改革西人之文明；而改变西洋文明，非基督教所能为力，故佛法实为救济现世界混乱之良剂也！

    现在西洋所充满者，曰科学，而世界人所崇拜者，亦为科学。惟佛法之精密思想，于科学实有过之无不及者。故欲斥伏西洋文化，又必先斥伏科学；科学虽有种种差别，然归纳于一句言之，曰思想精密，有条不紊。而佛法之精密，则驾乎其上也，故斥伏科学，必须佛学，非耶、回、道等所能斥伏。科学斥伏，则好勇斗狠之欧化，亦必转为大慈大悲之美德，而世界和平可望实现。

    现在有佛化之国，实为东亚，而能将以传布世界者，则惟中日两国。故能负传布佛教之责任者，即为吾两国之佛徒，同人此次不远千里而来，其惟一之目的，即在作中日两国实行携手，而图传布佛教之真光于欧美，以谋世界之和平！(满智记)(见海刊六卷十二期)

    (附注)原题“在神户欢迎会之讲演辞”，今改题。


035应日本关系中华民国之五团体欢迎会致词

    应日本关系中华民国之五团体欢迎会致词

            ──十四年十一月在日本帝国俱乐部讲──

    鄙人七年前曾到贵国一次，当时见全国所充满者，皆是物质的文明。前次之震灾，虽然物质奇巧的反感，然亦为同业所招之报应。为冀免将来的灾危，觉有施行佛化之必要，遂有东方精神文化复活之气象。至谋中、日亲善，实为两国国民应有之要事，以同文同种之国，实不应有此互相猜忌之心。今后以佛法谋中、日之亲善，实为得计，切盼两国人士之努力精进！(满智记)(见海刊六卷十二期)


036应少女少年团之欢迎会答词

    应少女少年团之欢迎会答词

            ──十四年十一月在日本东京讲──

    二十世纪，为人智极进化之期，又为道德极沦亡之时。当诸君之青年时，有如一年之春，能有良好的培植，将来即能得美满的结果。诸君于此幼年时间，得受最高之佛化教育，而为道德上之养成，将来投身社会，必能从佛教之道德的轨道上进行！今日观诸君之活泼精神，即为将来佛法普被全球之预兆。吾敢武断二十年后的日本佛教，必有更盛于今日者。祝诸君长足进步，前途福利！(满智记)(见海刊六卷十二期)


037谈临济四宾主

    谈临济四宾主

            ──十四年十一月在日本临济大学讲──

    赴东亚大会之同人，大都为临济宗，鄙人亦临济宗，今日与诸君讲演，正是家里人说家里话。太虚虽无临济老汉之手段，然亦欲上追遗规，下振群聋。盖佛法之真髓，厥惟禅宗，临济宗为禅宗正统；正统之要，今日且就四宾主略言之。所谓主者，唯是正智不思议法界也。

    一、宾中宾：即在取虚妄我法相之五趣、二乘地中，于佛法不了解离言说之实相，妄于名相求真。换言之、即以妄为真。古德有云：“倚门傍户心如醉，出言吐语不惭惶”！

    二、宾中主：禅宗之旨，即在离去名言而直下明心，此为禅宗正义。所谓宾中主，即了解文字语言非佛法，而真实之佛法，则在离去名言，真修实证。古德有云：“口念弥陀双拄杖，目瞽瞳人不出头”。

    三、主中宾：即是已证得离言不思议法界，深契妙性，亦即已得到祖位。以利人故，于无可言中而假立言说。古德又云：“高提祖印垂方便，利物应知语带悲”。

    四、主中主：在教中谓为离言不思议法界，维摩经中以无言说而显不二法门，如文殊问云：“如何是不二法门”？维摩诘默然无言，文殊叹言：“是为真入不二法门”。古德又云：“横按镆邪全正令，太平寰宇斩顽痴”。

    由是四宾主义以正之，佛法不可在言说文字中求，而利他故亦不离文字。然第一要识得主中主，偈云：“识得主中主，佛无立足处，一场闲葛藤，付青山流水”。(满智记)(见海刊六卷十二期)

    (附注) 原题“在临济大学讲演辞”，今改题。


038赞扬法华之特胜

    赞扬法华之特胜

            ──十四年十一月在东京日莲宗立正大学讲──

    今日得到日本最特出之日莲宗的贵大学来演说，极为欢喜！释尊于法华会上，始将出世现身说法之本怀，尽量披露；而三世十方如来转法轮度众生之真意，亦皆晓然大白。未到法华之前，或大、或小、或顿、或渐、或偏、或圆、或权、或实，虽不无大、顿，圆、实之教，然终有与小、渐、偏、权隔碍之形势。一经法华开显，乃知小、渐、偏、权皆是如来不思议方便。对声闻弟子云：‘汝等所行，是菩萨道，皆当成佛’，而闻者亦无不承当之者。于是乎无复大、小、顿、渐、偏、圆、权、实之隔，一言一文一行一事皆为如来度生之妙法，亦皆为众生成佛之妙法。然此犹为法华之通意，其尤超特奇胜者，更有开迹显本之本门佛在。迹门为文殊、弥勒等尚可推测；至于本门则纯是佛之自住甚深法界，迥绝思量拟议，然应佛三轮之化与三乘圣众、五趣含识一切心行境路，又谁不一一承此离思绝议之真实本而建设耶？乃日莲上人直从离思绝议之真实本，握定为日莲宗旨，见众生之本佛，佛国土之本净，但须一声大乘妙法莲华经为增上缘，以悟其本佛本净之妙而已。夫国治民安而获人世康乐，十善之行即足以致此；然不达诸法实相，则心易摇惑，摇惑则不能安立于正，而天下骚然矣。故惟日莲能从实际之真本，立定正法，正心而正天下。贵大学秉日莲上人立正安国之宗旨，作育英才，荷担如来家业，鄙人亦惟有随诸君后，宣扬不可思议之妙法莲华，使风云扰攘荼毒生灵之全地球人类，早皆契证于本地之法身净土而已！(满智记)(见海刊六卷十二期)

    (附注)原题“东京日莲宗立正大学演说辞”，今改题。


039中日佛法之异点

    中日佛法之异点

            ──十四年十一月在日本京都市政公所讲──

    现在将应南禅寺晚斋之请，不能与诸君详谈，谨将中日两国佛教异点，略举数条，并盼诸君指教！

    一，日本佛教初由朝鲜传来，旋即消灭。后经圣德太子之经营，渐次派遣贵国高僧留学敝国，而敝国之大乘各宗斯传贵国。中国佛教虽由汉明帝夜梦金人于前，而摩腾、竺法兰以后，传教之梵僧大都自动而来。内求与外来不同，此中日佛教之异点一。

    二、日本佛教，起初由圣德太子个人之深信与提倡，后又由大多数贵族之继承维持，并有出家而维持佛法者，在中国则与异也。中国佛教，纯由深山大泽之高僧住持，历朝佛法虽由当朝保护，出家住持佛法者，大都以隐逸为高。朝贵与野逸之不同，此中日两国佛教之异点二。

    三、日本佛教经圣德太子提倡之后，国民能领受佛法，并各自努力提倡；而中国由汉时排百家而尊儒，而以神仙惑世之道教亦同时成立。至佛法之到中国，初经五岳道士之排斥，继以三武、一宗之摧残，全国佛法几经绝续，而唐、宋后儒者排佛之风亦盛。在贵国自圣德太子而后，蒸蒸日上，维新初虽经神道教之妒诟，然于佛教之大体无损。承受与排毁之不同，此中日两国佛教之异点三。

    四、日本佛教自传来之后，一一皆能保存持久，如天台、真言均发扬光大，至今未衰。在中国、则以朝代之变更，国内之战争，有明德之帝主、则佛法兴，遇横暴之君王、则佛法毁；唐而后各宗之式微以此。保持与流变之不同，此中日两国佛教之异点四。

    五、一国有一国之国民性，而国民之性，寄于宗教学术。贵国固有之教为神道教，故贵国国民心理，近于神秘，而佛教密宗之能在贵国特放异彩，此为一大原因。而在敝国则人心趋重性理及自心之修养，古文化之诸子百家，与佛法之大小乘经论皆不甚融洽。逮唐朝慧能大师，直下明心之禅宗始兴。推原佛教之所自，流出于佛陀之大菩提心，禅宗在直下印证自心为与佛无二之觉心，一方既穷佛法之根核，一方又适应华人之心理，遂打入华人之心理深处，发舒为宋、明儒者之理学。故隋、唐后之佛教，当以禅宗为中心。密与禅中心之不同，此中日佛教之异点五。

    六、日本现存佛教之各宗派，大率由高祖传来如何，即保存与传受如何，故各宗派皆有独立之精神。此精神之目的，即在尊传来之祖，日本佛教，大都如是。中国佛教，对传来之祖，虽有相当之尊敬，而实际上则尤推重于释迦牟尼为唯一无二之所尊，以祖传之法亦出于释尊故。尊祖与重佛之不同，此中日佛教之异点六。

    七、日本佛教之能有进无退之原因，则在圣德太子宪法之制定，而政教一致，故能以佛法施诸朝野，充满全国。至中国治国之责，向为儒家所专有，佛教不但不愿加入，纵加入亦必与儒者冲突，故佛教徒率以闭门自修为职志。化群与修己之不同，此中日佛教之异点七。

    八、近代日本佛教，于古代所传保存无缺，适应现代由西洋来之新文化，渐变其古风而期普及民众。至近代中国佛教徒之努力者，在恢复隋、唐间佛教之古风，以隋、唐光明灿烂之古风复，则佛法之胜以彰，故为复古思潮之运动，校勘经论而从教理之整顿。适今与复古之不同，此中日佛教之异点八。

    前来八条，不仅说明而已，是希望中日两国之佛教徙，相互了解而取长去短，互谋东亚佛教进一步之发达。前来所举，挂一漏万，盼诸君纠正之！(满智记)(见海刊六卷十二期)


040传教西洋之提议

    传教西洋之提议

            ──十四年十一月在日本京都大谷大学讲──

    今日承贵校之招，来与诸君讲演，此是一件最难得之机会。适承贵校长过于奖饰，实深惭赧！近代中国佛教虽有复兴趋势，而私心犹以为如泉始流，恒欲觅一普及佛法之道。此次在上海未首途赴日之前，自心中抱有两种观念，其观念的动机，觉得近世纪世界之混乱，皆为世人的盲目扰动，若无最高无上之佛学为之指导，则永无澄本清源之日。此次参观贵国社会，使鄙人所抱两种观念皆认为满意：

    一、中国佛教，向来自蔽，故佛法在中国虽已历二千余年，而朝野上下人士，能理会而深信者，实寥若晨星。鄙意即在如何使佛法普及，使世界人能知佛法为人生之需；故近年来对于宣传佛法之事业，努力为之。而所办之事业，在贵国十年前已一一具足，甚至净土真宗一派所办者，亦应有尽有，此实使鄙人最满意而羡慕者。此行既抱有以佛法感化世人之观念，到贵国后，对此事极为注意，今番由神户而东京，由东京而名古屋、福井乃至京都，社会之制度上，人民之风俗上，受佛法之影响最深切而信仰最浓厚者，莫如京都。而京都佛教徒所办之社会事业，最多而成绩最有可观者，为净土真宗之东本愿寺。而东本愿寺对于社会事业之侧重者，尤在教育。而教育机关之最有精神者，则为贵大学。故能使京都人民精神上受佛法影响最钜者，亦为贵大学。今日参观贵大学及京都社会人众之于佛教关系，能与鄙人谋佛法普及当从教育着手之一确证。

    二、普及佛法之后，藉以引人入胜者，厥惟像教。鄙人七年前曾到贵国一次，略瞻各处古物，自心中常以为日本是收藏中国文化之宝藏。近年来日本文化，又转而趋于西洋，廓而充之，可谓收藏世界文化之宝藏也。此次赴日本之东亚大会，即为瞻仰世界文化宝藏而来。盖贵国于各文化之能保存永久，即由贵国天皇二千余年之一统未断，此世界各国所无者。又自圣德太子制宪而后，政教协力，使佛法得由政府护持而放大光明，此亦东亚各佛教国所无。贵国既有此两种特点，故能收藏世界文化。以鄙人观之，日本之收藏世界文化，有如佛法中所谓之阿赖耶识，常相续而恒随转，故于世界文化，能收拾而宝藏之。鄙人此次参观所及，如永平、法隆、东大等院寺所藏古物之多，及贵大学所藏梵文、巴利文、英文、藏文等书籍之富，足以惊人。又中国频年新文化丛书之译本，多取自贵国；近来西洋各国所有之英文佛书，亦去自贵国，由斯鄙人对于贵国佛教有两种希望；

    一、日本能为佛教重镇，为世界文化之光明幢。而贵国佛教各大学对于英文、巴利文特为注意，故能负传布佛法于世界之责者，亦为贵国。而贵大学又以欧文最著，将来日本向西洋宏法，亦惟贵大学之马首是瞻。所谓大谷，换言之即大口，吞吐十方，镕世界为佛教之国。

    二、前谓世界混乱，为世人之盲目扰动，非最高佛学与以破斥难有澄本清源之日。贵国为佛化新起之秀，亦世界文化宝藏，而贵大学又为净土真宗所办之最高学府，将来不难以佛法真光，化混乱的世界各国为弥陀依正庄严之净土！人能宏道，愿与诸君共勉之！(满智记)(见海刊第六卷第十二期)

    (附注)原题“京都大谷大学讲演词”，今改题。


041佛教与吾人之现在未来

    佛教与吾人之现在未来

            ──十四年十一月在名古屋市政会讲──

    今天得到有名之名古屋市，又得到市议会来与诸君聚谈，荣幸何似！而见诸君之踊跃欢幸，则又征诸君对于佛法之精进。未讲佛法与吾人之关系以前，且先谈佛法大旨：

    佛法是觉悟的而非迷昧的，是平等的而非阶级的，是慈悲的而非暴厉的。以正觉之智慧，与平等之大悲，为佛教根本精神，发而为救世利人之事业，此为学佛者之正当生活。佛法建立于正觉、大悲上，故其施设亦不离正觉、大悲。吾人生于人世，当谋人世幸福，人世的幸福，当于正觉、大悲中求。

    夫人之所以为人，即有超过非人之特点，即佛教所谓之大智大悲。故忿争、愚痴之心，非人类所应有。人能本此超非人之特性而行，则不良之行为可以除，人类得以安宁，而人格亦以完备。佛法中首先戒杀，以残杀有失人德，人能不杀，则人世间之战争可弭。然而人生之保持者为衣食住，而人世之攘夺者亦唯衣食住，当知衣食住三，各有分齐，不可以强盗之手段而侵夺之。各安其分，勿事争执，此佛法所以有不盗之戒。以之而行，则人格之安宁，得子孙之继续；盖人伦存于夫妇之道，此我佛之所以戒邪淫也。人各有志、有心、有思想，彼此不知而能表现其志其心其思想者为言论，故所发之言不可虚妄，此佛法谓不两舌、不妄言、不绮语、不恶口，此之四戒，为佛法人乘正宗，此吾人之所当注意，盼诸君实行之，而高尚之人格可以养成。但人以食色为性，若不克除其贪心、瞋忿争斗心，则发必扰乱社会。最先尤应戒除痴邪心，而后方可去种种过恶，恶既除，善斯生，此即佛法与吾人做人之标准，亦佛法与吾人之现在关系也。

    人格既成矣，而人生不过百年，纵可一生幸福，亦是转眼空花，所谓幸福，等于痴人说梦。能与吾人以究竟幸福者，唯我佛法。立吾人之真生命，非父母所生，亦非现在而有，所谓前前际，后后际，无始无终，而现在生存之色身，殆业力之暂现耳。若能豁通三际，则人生之大可以证，而真正究竟之幸福以之得。然以心若猿猴之人类，更以外境之牵缠，引发业力，以之而变化流动──所谓眼随色转，耳随声转──，傥无主宰于其中，则危险滋生，而真人生之幸福亦不可得。佛法有救脱此危险之方，曰一句弥陀，染念俱净，能行斯坐斯而念到无所念，与弥陀之愿力相接触，引生万善、脱离众苦、而人生之究竟幸福以之永存！

    以此观之，佛法能与吾人以道德之标准，永久之幸福，于过去现在未来获福无量；祝诸君精进，获此无量之福！(满智记)(见海刊六卷十二期)


042从奈良说到佛法之本源

    从奈良说到佛法之本源

            ──十四年十一月在日本奈良兴福寺讲──

    奈良、为日本古文化之中心点，而在座诸君，都系各宗长老，以太虚之浅学，何敢在诸君前饶舌？盖奈良为日本佛化之发祥地，吾人借境生情，而推征原始佛教之思想勃生。盖诸佛为何而说经欤？菩萨以何而造论欤？夫原始佛教，曰苦、曰集、曰灭、曰道、斯四圣谛，为根本法轮。经云：‘所谓苦，逼迫性。所谓集，招感性。所谓道，可修性。所谓灭，可证性’。苦为逼迫而厌苦欣乐，人之恒情，然倒行逆施之苦恼众生，以苦而为乐。经又云：‘此是苦，汝应知。此是集，汝应断。此是道，汝应修。此是灭，汝应证’。盖知苦必断集，慕灭必修道，四圣谛中唯此道为关要，故佛说三十七道品法，而令之离苦断集，人间世始有究竟出苦法门。佛说此四圣谛时，正在波罗奈国之鹿野园；而奈良多鹿，今日与诸君聚谈，不禁联想到我佛昔日之鹿苑法会。鄙人此次到贵国，参观各地，觉得奈良为东亚佛法之源泉。更以法相、三论各宗之根本道场，均在奈良，吾人以大乘佛法之教义推之，所谓境行果三，括之殊尽，为学之始，在明所观境，由境起行，由行证果。大乘各宗，详于境者，不外乎三论、法相，三论宗遮破一切，而法相宗则建设一切，一破一立，不落有无；故谈大乘佛法，必先以三论、法相为根本。明境之后，当继之以行，所修法行，莫尚律宗，如摄律仪戒，摄善法戒，饶益有情戒，自他两利，惟律宗之三聚戒具之。

    三宗之根本道场，均在奈良，故奈良是日本佛教之发祥地。然于大乘之无上果法言之，则莫善乎华严，一部华严经，无一字一句不是显佛功德庄严之圆圆果海者。奈良东大寺，为日本华严宗初祖所兴道场，由此种种推征，则奈良于佛法中位置之重要，更不待言。

    由三论、法相以明境，大乘律宗以起行，华严以明果，境行果三法为一佛法藏之大纲，奈良佛教兼而有之，洵大观也。

    日本佛教，表面上是与中国一致，而于施设上则与中国异。日本佛教是政教一致，神佛一致，然此皆为应用上之方便，克实的考究，吾望全日本都以奈良之大乘各宗为准绳，则与佛法之真，庶几日近！(满智记)(见海刊六卷十二期)

    (附注) 原题“奈良兴福寺之演讲辞”，今改题。


043追踪古德的精神

    追踪古德的精神

            ──十四年十一月在日本天台宗大学讲──

    同人今天冒雨来山，承诸君不避艰难远迎，实深感谢！今日目睹诸君情形，吾人不禁联想到传教空海等诸前辈之故事。当传教大师等往敝国留学时，海道险阻，交通不便，而诸古德仍破浪乘舟而到中国，将中国之台、贤、禅、密各宗，相继毕业归国，开千年不磨之门庭。而我们回想自身，此次赴东亚大会，处处承贵国同胞之厚待，尚感疲乏，追思古人，实深惭愧！今天诸君不避艰险远迎，想诸君心理，不过由同为佛学之感情，冀中日佛化之发达而已；由此足征为上追古德之遗风，不啻为第二传教也。更等而上之，则诸佛难行能行之行，诸君亦得之也。大概平常人都把色身看得很重，故处处均感不便，而于诸佛诸祖无边际等虚空自他两利之苦行，遂无从做起。盖学佛之要，在自利利人二法中均以苦行为重。故吾人谈佛学，必先忘身，以身为行之累耳，此佛之所以先破我见也；而鄙人与诸君亦当勉力于此！再、学佛之要，在直截根源，天台中心智顗、慧思、慧文三大师所说者，皆由自证离言之不思议法界中流出。故我们学天台，必先要将天台之根源寻出，而后以全力赴之。智者为中国小释迦，吾盼诸君为日本之小释迦也！更进而言之，真实的佛法，非凡情所能了解，而欲求佛法真实，亦非易言，必先要具有超佛越祖之志愿，克苦勤劳，传教诸古德之能在日本佛教为开宗之高祖者以此。盼诸君努力，祝诸君进步无量！(满智记)(见海刊六卷十二期)

    (附注) 原题“在天台宗大学讲演辞”，今改题。


044菩萨行先从人道做起

    菩萨行先从人道做起

            ──十四年十一月在神户华侨讲学会讲──

    今日承我华旅居神户各侨胞之招待，得于此庄严圣洁之讲学会，受诸君欢迎来此讲演佛学，欣幸何如！

    然佛学乃真修实证之学，既非口头讲了可以完事；且“舌底无衲子，笔下无禅师”，而佛法直是离言绝思不可说的。换言之、要证明佛法是何，必须亲身去成佛。否则、欲从佛之言语文字中求了知佛法，终是不可能的。依此说来，岂不一切经律论皆成废话？而吾人既未成佛，且不知如何可以成佛，不亦于佛法皆无路可通耶？所以不能不以种种方便譬喻之辞强为之说。

    世人营营于一身之衣食住；进之则为一家；有余力者能兼顾邻里亲友乡党桑梓；广之能为一国；至能天下为家、四海为友，其仁心普及于全球人类者，已同凤毛麟角；况能发尽于未来度尽等虚界一切世界众生之菩提心欤！然所以如此者，则因局执占空间数尺方、占时间数十寒暑之色身为我，而不知迷此为我，实无有我，在浩浩渺渺之真生命海中，此不过一浮沤而已。浮沤起灭靡常，心海固湛圆无际，无始无终，无边无中，循业随量，变现诸有，有皆幻有，妙绝思议。于此恍然大悟，乃知人生自有真，而菩提心盖不待他发，本来现成如是耳。

    悟得本菩提心而志求无上菩提者，即为菩萨。菩萨之行，先从做人之道行起。做人之道，首在一归依处，依一切善行之最清净本源的佛法，仗净行善友为辅导，以五常之德纶贯于五伦之间，修持十善、为信满入住之基础。能如是、则现身为人世之贤圣，足以上追孔、颜，将趣圆满之菩提，定可亲近弥勒。同人等赴东亚佛教大会之后，遍游日本各地名胜，明早即须登舟归去。匆匆不能多话，惟举此为临别之赠言。“人身难得，佛法难闻”！冀诸君闻熏思修，能深究于佛法藏海而超然自悟！(满智记)(见海刊六卷十二期)

    (附注) 原题“神户华侨讲学会演说”，今改题。


045自造

    自造

            ──十四年十二月在苏州自造寺讲──

    上下数千年，纵横数万里，人民种族之庞杂，学术思想之纷歧，实不可一概而论！故今抽绎讲述数项于下，以窥一斑。

    一、有一类知识活泼之人，不甘枯槁沉闷于一生数十载光阴之下，茫茫以生，昧昧以死，来不可待，往不可追，薾然役役，受形待尽，于是起要求的思想，对人生形成之由来，及宇宙万有之缘起，求其一个明白。但因无研究的利器，凭着意识测度，错觉模仿，其结果于光影门头遽下武断，谓人生由来，宇宙缘起，均是操于一有人格的大神为之主宰，为之支配。然此真宰的大神，又超乎人类万有之上焉。但此等神话，自远古至近今，经世事后先的迁变，人智递邅的发展，其趋势不得不随其所应之潮流以更改其主张，故有多神、一神、泛神等论。其所主所说虽代代不同，其有神之观念一也。此名为神造论。

    二、有一类世间学者，不满意神造论，于是生种种的反响，用科学分化方法，搜历史、古物，考证、实验、推究人生之由来，宇宙之缘起。其结果，于种种说明下一假定，谓人生与宇宙，均是物质组织成形。如发现人身或由若干原质，或由无数细胞之结合，而人生则从下等动物进化来也。其发现全宇宙的事物，亦惟是同一方法。故其说明一事一物的成坏，必一个一个、一段一段的剖析，析至于不可析，巧立一名，或原质、或原子、或电子、或爱、或力等，为形成宇宙万有不同之要素，虽时成时坏，其要素不过时显时潜，自成一种物质不灭的观念。虽命名各各不同，其唯物观念一也，此名为物造论。

    三、更有一类人，虽亦作种种的研究，解决宇宙万物问题，含有神造、物造之彩色。然不若前二者倾向于两方，各走极端。如推求世界万有未发生以前之本体如何，有以空为本位，从空无中渐渐化生世界万有。如云：“天地万物生于有，有生于无”，此为虚无造论。有以元气为本位，从混沌元气中有阴阳消长不息之变化，于是逐渐形成世界万有，如“一生二、二生三、三生万物”等，此为太极造论。

    综合上各种推究的结果，宇宙万有如何发生，如何造作；莫不持之有故，言之成理。以佛法观之，彼所主之神造论、物造论、虚无造论、太极造论，无非梦中说梦，而反自以为觉，固哉其迷也！然其颠倒迷妄之原因，大概可分为二：一、不明真实法相义，二、不明真实因果义。盖彼亦曾推究到法相义、因果义，例如能创宇宙万有之神为因，所创宇宙万有为果，此为因果义。又神者为宇宙万有之实在，恒常不变，宇宙万有者，为神之现象，变化不居，此为法相义。其所明因既非真因，其所明果亦非实果。因果既非真实，则法相亦属颠倒。扼要言之：因发明此等之鼻祖，均是生死凡夫，以无明迷惑心为动机，发其千差万别之思想，造千差万别之事业耳。若夫大块载之以形，劳之以生，佚之以老，息之以死，鼠肝、虫臂、龟毛、兔角，任造化之推移，循宿业之发现者，更无足论矣！

    若以佛法言之，无别造作者，唯是自造。何以故？凡真能造作者，与其所造作物，总不离各自活泼灵明运动知觉之心，发动种种因、种种缘，因缘和合、则宇宙万有从之创造。其创造之原始，即迷此真实法相义、真实因果义，莫知起始，无所终穷，因因果果，递邅无间，通达佛法者，即抉破此二种之迷，明生即无生故。迷此二种故，就此活泼泼的心对逆顺的境界，发生种种恶念，作出种种的恶业，造成三恶道的依正二报。若就此活泼泼的心趋向于正义道德上行，所谓持五戒，行十善，修四禅，入八定，造成三善道的依正二报。故此三界──六道──各个众生，依各自活泼灵明心而造作，造何因，得何果，此之谓业报。得此业报之业报总体，名阿赖耶识，亦名业识。归就于各个众生，或三恶道、或三善道之各类范围，就此各类范围，内变身命，外变器界，故人生之由来，宇宙之缘起，各各是自己所造。自造之身命，住自造之世界，自造之世界，还载此自造人身命。各就其各个众生自识所造之善恶差别，所得各个自类身命、世界，美丑、寿夭、净秽不同。能如此澈底了解人生宇宙，识得如此为真因，如此为实果，则若因若果及贯通因果之法，即是真实法相。故要求明白此二种者，不于外求，就于现在刹那间灵明活泼心中求。识得现在受者果，即是过去因，现在作者因，即是未来果。故此因果，皆自造也。造苦因，得苦果，奚怨奚尤！造乐因，得乐果，何幸何欣！乃知现在受苦果者，亦可造乐因得未来之乐果；现受乐果者，若是造苦因，亦可招未来之苦果，善恶轮回，苦乐循环，如春蚕作茧，自缠自缚！如夜蛾赴火，自燋自烂！谁是自痴甘醉此者？

    人间世有真慧心者，感此苦乐相仞相靡无穷极之宇宙，欲求脱离，即就此灵明活泼之心，趋于善，去于恶，扩充移植以造圆满善因，减缩铲除以净尽其恶因，得证罗汉、辟支佛、菩萨、佛陀之果位，亡其分段，乃至变易生死，亦不外从此一念灵明活泼的心行去耳！岂从外得，岂事他求哉？亦不过如握手成拳，舒手成掌耳。十法界迷悟染净、因果凡圣，皆自心造。华严经偈云：“应观法界性，一切惟心造”。故凡真能明白因果者，亦必能明白法相，能如此确实真信，洞底了解，即为宇宙之王，于万有之中得其自在。从此之后，凡所修持，都凭自己决定，其中间所经过历程，则与三乘往觉先贤如出一辙，必无疑者。但是、众生无始虚妄习气非常之重，茍能禀教修持，念兹在兹，或暂伏烦恼的现行，智慧暂时开发，贯通因果事相，觉悟真实理性，既而时过境迁，无明又发，智慧隐蔽，不能得其真把握。要得此真把握，亦无他术，宜研究经论，或亲近明眼高德，对于佛祖真如等流的言教，有发愤忘食、乐道忘忧的境界，沦骨浃髓，纯与真理融化，一举一动皆从个中流出，此为有力之觉悟，虽天下非之而不加沮，天下誉之而不加劝，所谓立定脚根，八风吹不动也。从此所起之思想无不纯净，所发之言论无不中肯，所作之事业无不适当，对于向来种种谬误根本净除，到于圆满菩提归无所得也。

    然此行证，固不无先后之异，及达到目的地一也。第一、即持戒清净，止息诸恶，调善身心。不有持戒，定无由入，慧无由发。故持戒为定、慧之嚆矢，菩提、涅槃以戒为基础，其重要可知。人能持戒，如新浴之身，得一种非常快愉高洁之人格也。第二、即禅定寂静：使内心精纯，不因外妄动而得安宁。实因持戒之力，遮身口七支之过，得专志于内而获镇定，纵使外物诱炫，亦莫之奈何！故人若能得定，即精神作用和平统一。如一国一土，盗贼潜踪，不事干戈，入其境者，如登春台。入禅定者，一心寂静，轻安快乐，有非局外人可知者。然此定心对于烦恼，惟伏而不能断。第三、智慧圆明：要将无始黑暗恶习烦恼，以极明利之智慧断除净尽，故戒定犹杀散盗贼，社会表面虽现和平，其隐忧方兴未艾；今此智慧，如捣破盗窠，使其无容身之处，杀者杀，投者投，肃清一切，再无锋火之惊，使完全成一郅治国家，良善社会。烦恼根蒂既断除净尽，其灵明活泼的觉心清净无疵，则依此心所变现之色身与器界，皆得其清净，圆成其本具佛性功德，究竟佛果也。

    总上所讲，依佛法根本成语，即教、理、行、果，所谓依教明理，依理起行，依行证果。故佛法虽浩瀚无涯，此实为佛法大纲。古今宏扬佛法大德，立宗判教，咸循此为起点，为历程、为结归，此佛法所以是微妙圆通深不可识者也。念佛法门亦然，因闻如来如实之言教，而得觉悟如此五浊恶世众苦充满之世界，都由无始烦恼心所招感变现，于是要求解脱此极苦世界，求生彼极乐世界，于是念念阿弥陀佛，念念厌离娑婆，念念欣生极乐。故知求生西方，依然凭此灵明活泼的心，岂离心外念弥陀，离心外生极乐？实因此心可造弥陀，可造极乐。今既自造，还自生之也。换言之，西方极乐世界亦由弥陀愿力所造成，故我们念佛求生，弥陀与极乐，不过为一种增上的胜缘。切实言之，我们将来所生到的极乐世界，所见到的阿弥陀佛，还是我们各个自心所造成耳。凡是生到极乐世界的众生，同是一种清净的心，同造一种清净国土。凡是处在极苦世界的众生，同是一种恶浊心，同造一种恶浊国土。物以类聚，共业所感，诚非虚语！故真实修净业者，能发清净心，修清净行，即将阿赖耶识所含藏善种子，起善现行，各各为因，互互为缘，恶种子、恶现行灭尽，善种子、善现行充满，自造成一种纯清净的世界，奚假他求哉！

    上来惟讲自造二字，善体会者即可以通达诸法实相，即可以明白宇宙万有，即可以明六道、四生，即可以明四圣依正。在会诸公闻之者，亦有动于中而兴起修持乎？虽然、自之为自，究何是自？若云是心，心复何在？心之一名，其实如何？则又非穷参力究一番不为功，愿与诸君共勉之！(象贤记)(见海刊七卷五期)

    (附注)原题“在苏州自造寺念佛社之讲演”，今依太虚丛书哲学集改题。


046唯识之名义

    唯识之名义

            ──十五年六月在北京弥勒院讲──

    唯识之理，广博无量，非略谈所能尽；今但就唯识二字之名义一谈：
    云何名识？即今日俗语所云知识。如何名唯？乃单独义。连合唯识二字，可云独有知识而无他物。

    但知识有能、所之两方：能知识者有八种识，如眼能知识色，是名眼识。耳能知识声，是名耳识。鼻能知识香，是名鼻识。舌能知识味，是名舌识，身能知识冷热粗细等触，是名身识。然前五识各能知识自变自缘之特别境，不能兼知识他识所知识之境，至第六意，如一阁之总理，则能兼知识前五识所能知识及不能知识之一切诸境。又如吾人睡眠时，眼、耳等前五识皆停止不起作用，傥犹有种种之梦生起，即知是第六意识之作用。至于睡最熟时，梦亦无有，则前六识皆无。但偶有虫咬或蚊刺时，即时身起盲动，用手搔爬，应知是乃尚有第七末那识执著有我故也。末那译云意，与第六意识不同，亦云意根。既有能执我之第七识，亦应有所执我之第八阿赖耶识，此译云藏。藏有三义：一者、含藏一切法之种子，谓之能藏。二者、为一切法之所藏隐者，谓之所藏。三者、为第七识执之为我，谓之我爱执藏。

    所知识者，共有六尘境界，谓眼识所知识者名曰色尘，耳识所知识者名曰声尘，鼻识所知识者名曰香尘，舌识所知识者名曰味尘，身识所知识者名曰触尘，意识所知识者名曰法尘。至第七末那识所知识者，即第八赖耶识，但第八是识，而第七妄执为我，是为错谬知识。至第八所知识者，即前七识之种子及根身，世界之本质。又吾人所认为根身、世界者，即色、声、香、味、触、法等六尘。则应知世间万事万物，皆无实体，不过识所知识而已。然有一疑问：谓若外境皆是识所知识，今试于北京欲知识一泰山，何以不能？此则宜知前六识不能独立成其知识，尚须依托别识所变之本质以成其自识之知识；此别识所变之本质，即第八识之相分。凡识皆可略分为二部分：一、能知识之作用，谓之见分。二、所知识之相状，谓之相分。二十二日午后。(大圆记)(见海刊七卷八期)

    (附注)原题“在弥勒院说法”，今依义改题。


047祝南洋佛教之联合

    祝南洋佛教之联合

            ──十五年九月在星洲福州会馆讲──

    太虚此次南来，承诸同志殷勤招待，不胜感谢！星洲诸山长老及各大居士，发起讲经会，邀太虚主讲，自问虽于佛学曾事研究，然并未有何切实之成就，殊为抱愧！今天与诸位见面之始，洵为难得之因缘，从欣慰之中，发生无限希望，略言如次：

    考星洲为南洋群岛之总口，管欧、亚交通之中枢，能于此地固结团体，议订办法，将我佛大法从事宣扬，自不难敷畅于五洲矣。盖现代学说多有所偏，惟佛圆融，堪救斯世！吾人果以我佛之大慈悲心为根本，发菩提心，猛勇精进，自度度人，则佛法必遍行寰宇，光昌大地也！近年国内各地，兵戈扰攘，天灾人祸挟以俱来，民生困苦，达于极点。有识之士，多提倡佛法以资挽回，现时收效虽微，将来结果必巨，此可预卜也！今我侨胞痛世界之诡变，纷斗难已；念人生之无常，堕落堪虞，因而有斯讲经会之组织，属意甚善，功德无极！惟太虚犹有一言贡献于今日与会之诸山长老及各大居士者，则切须注意于此后“南洋佛教联合会”之筹备是也。现今世界，凡欲举办何事，不可不联合多数人以为之。吾佛教徒处此繁剧竞争之时代，尤应本乎互助之意义，联合进行。一则、可免彼此隔阂之弊，一则、能收互相扶助之益。故南洋佛教联合会之设立，诚为当务之急而不忽视者。愿诸同志努力促成焉！(宁达蕴记)(见海刊七卷十期)

    (附注)原题“与华侨同志见面时之演讲”，今改题。


048经商与学佛

    经商与学佛

            ──十五年九月在星洲晋江公会讲──

    平常人看得学佛是很难，往往听人讲究佛学，以为我未讲究过，不能去研究；实则、佛学并不艰深，而学佛亦并不难。世间无论何事，均可与佛学之理相通，无论何人均可以研究佛学。各位大都是经商者，所以拈此“经商与学佛”一题，略与各位讨论之。

    一、经商与学佛之心理　　我虽未曾作商，而知凡在本乡或海外经商者，其心理大都是在求得发财，所谓将本求利是也。学佛之心理，亦在求得发财，但非经商者仅图金银财宝、衣食房产等之获得，而在求得功德法财──禅定、神通、福德、智慧等──以为无穷之受用耳。两者之内容虽不同，而其希望在求得发财之心理，则一也。再表以明之：

      甲、经商者所求之财──金银财宝等──肉体的一部份有限之财
      乙、学佛者所求之财──禅定、神通、福德、智慧等──肉体及非肉体的无限之财

    商人求财之用途，或为个人生活，或为家庭生活，或为社会公益，或为世界公益等；学佛者求功德法财之用途，小乘用以自度，大乘用以自度度人，而以佛法度尽众生，齐成佛道为目的，此示两者之大较也。

    二、经商与学佛之行法　　经商者，是在通有无，利人生；如甲处所无者──指各种货物言──，则以乙处所有者以运济之；反是、若乙处所无者，则以甲处所有者以运济之；于一般人之生活，至有裨益。学佛者，是自利利他，望人成佛，以所得福德智慧之自利，再用以利他；正与经商者之以运济货物流通有无，便利人生相等也。至经商者之行法，大抵可分三种：一、资本丰富者，或作大商业之经营，如设大公司、大工场等。二、资本少者，或用其智识能力而作各种之商业。三、资本无者，或运用其勤俭之劳力，而作小小之商业。学佛者之行法，亦分三种：一、上根人之具有福德智慧者，学佛甚易。二、中根人之具有少分福德智慧者，学佛亦易。三、下根人福德智慧全无者，但能勤恳发心，只要肯学，亦能成功。中国向来有行商坐贾之说，运输货物，流通各地者为行商；固定一地，销售货物者为坐贾。坐贾与佛法中之专一行修，以自悟悟他者相类；行商与佛法中之参访诸方，以自度度人者相类。

    大概经商者，自己须有经商之知识经验，与夫高尚道德，而又须能观察社会上之情势，临机应变应付环境，如是商业始有发达之希望。学佛者以自利利他为标准，尤处处以随宜修持及观机设教，化导众生是务。观此、可见经商与学佛之行法，殊无二致也。

    三、经商与学佛之关系　　吾人在世，凡作何事，若专赖自己有限量之知识能力，而应付茫无依恃之外境，繁无限量之现象，实有所不能。于此、须在精神方面求得安心定志之处以为补助。然能使人得到安心定志者，探之世界各宗教学术，莫若佛法。

    因余者均偏，惟佛圆满。经商者茍能学佛，则可得到精神上之安慰，而有一定之把握，其补助作业之功，诚属不鲜。虽然、如何学佛须得方法简便者，以先受三皈依──皈依佛、皈依法、皈依僧──为是。盖皈依佛后，则己之生命已得一种之保障，不致堕落；皈依法后，则因得闻正法，渐起正信精勤进修可至成佛；皈依僧后，则己身即预菩萨、声闻等圣贤之中，所作无不成办矣。

    复次、吾人经营商业，不能专恃自己之知识能力而即可得到很大之利益，还须恃有一种道德之标准。果能先受三皈依，以为信仰佛学之始基，继修五戒、十善以为道德之标准，如是、则能作一很有道德信用之商人；由此推广，亦即所以造成很有道德信用之商人社会，岂不甚善！

    由上说观之，经商与学佛关系至巨。愿到会诸君，细心探讨佛教之真理，身体力行，达到商人之目的。以所得之资财，办宏扬佛法之世界公益，则经商之道，即与学佛之道相通，可以直趋无上菩提。而本日之所讲，不为虚过矣。(宁达蕴记)(见海刊七卷十期)


049袪世人对于佛法之误会

    袪世人对于佛法之误会

            ──十五年九月在星洲中华总商会讲──

    今天得与海外侨胞，在星洲之中华民国的总商会欢聚一堂，以佛教之道理相谈叙，是非常欣幸的！趁此良好的机会，且先将世人对于佛教所误会之处，略与各位讨论一下。

    依佛法言：本来一切众生均具有佛性，佛之真理不从外得。不过、因世人未明佛教真相之故，致生误会而为障蔽，遂于佛法不能信解。今天到会诸君，大都对佛法是有信仰和了解的，但诸君欲希望一般人皆信解于佛法，尤不可不将其误会之处一为分释之：

    一、爱国者以佛教不宜国家兴盛之误会：有一种富爱国心的人，存心爱国民大众，欲使本国兴盛，雄峙世界，得到美满的幸福和荣誉。此种人是极可敬的，但每每不信佛教，因他认佛教虽高深玄妙，但是不能使国家兴盛的。其实此种心理，纯是误会的。他不知佛教是宜于爱国的，很可以帮助国家之兴盛的，并不与爱国行动相妨碍的。例如古来有最信佛之阿育王及戒日王等，曾以信仰佛教而统一兴盛其国家。后旧教复兴──即婆罗门教等──，佛教衰亡，其印度国家亦随之衰亡。又如我国唐太宗及明成祖时代，最兴佛教，而国亦强盛。明末清初，一般人皆毁佛教而竟至衰乱。今日本、暹罗等国，为亚洲最信佛教之国，亦为亚洲仅有之独立国。由此可见能信仰佛教、奉行佛教，实可以兴盛国家，而不信佛教，每致衰亡，故爱国者正须研究了解于佛法也。

    二、流俗以习见之僧尼代表佛教者之误会：一般人以佛教虽讲得如何高深圆满，但因习见一般僧尼之行为，并无足以令人可尊崇者，遂以之推测佛教，不过如是，不足信仰！此种人是以所见僧尼代表佛教，实属误会极矣！以未一究佛教内容之真相也。请以佛教内容之成分言之，佛教应分三种：一、佛：人格极高尚，因能抛除富贵，发心救世，以道济人故。二、佛法：佛法置于现世之科学、哲学中，均为无上之真理，实可以利乐人群，并行不悖。此法为释迦牟尼佛所自证而教人的微妙真理，故称佛法。佛法者，自觉、觉他、觉行圆满之法也。三、佛教徒：修学佛法的曰佛教徒。此分二种：甲、超人的佛教徒，如诸天及声闻、缘觉、菩萨等。乙、人的佛教徒，此又分二：一、非部众的，如宰官、长者等；二、部众的，此又分二：一、清信士女，如在家奉佛之优婆塞、优婆夷等；二、出家僧尼，此又分二：一、修证宏化者，二、流俗习见者。

    平常一般所见之出家人，不过是佛教僧尼中流俗习见之一小部份，何能以之代表高深广大之佛教，明乎此，则无谓之误会，可完全消释矣，再表于左以清眉目：

    三、经济学者以佛教徒为分利之误会：现代一般讲经济学者，以为人人能生利，则人类之生活发达，可共享优裕之幸福；因专注重生利方面，遂病佛教徒为人类之赘疣，是分利而不生利的寄生虫，认佛教为不可信仰，茍信仰则有害于人类，是诚极端之误会也！须知信佛是信佛，作事是作事。佛教徒，凡士、农、工、商均可作，不能专诋其是分利的。况且世上之人，均是互相为利的，士、农、工、商，各有其责职，各有其互利之所在，当公平分判之。即以佛教徒中之僧尼言，若能求得佛理，开化世人，使增高道德心，不作害人事，所谓以宏法为家务，利生为事业，如是则佛教僧徒不唯不分利，而间接直接为利于人群，正无量矣！

    四、经世者以学佛必须出家之误会：有人心想学佛，而以学佛必须出家，遂致不敢学佛，此亦大误会也！须知学佛不必一定出家，出家仅佛徒中之一种，在家亦可学佛，但能明了佛理，潜心修持，成佛地位，人人可到。参照第二条所释，自然一切无碍也。

    五、热心世事者以学佛为消极之误会：有欲挽回世道、拯救社会者，以学佛为消极，不能裨益人群，此亦大误会也！须知佛法中有大小二乘，小乘在自度，当其修行时虽似消极，而实则以小乘为阶梯，仍渐次达到大乘之积极救世；至大乘菩萨，则纯为自度度人之积极行为。故佛法不唯不消极，且是积极中之积极者！

    六、懒散者贪山林闲静为佛法清净之误会：有人生性懒散，梦想出家，以为山林闲静，可享清福，如是之人，遂使世人误会佛教徒皆是好懒贪闲，无所事事者。须知真伪当辨，善恶宜分。如上之人，本非真实佛徒。何以故？若是真佛徒，虽处山林，非贪静乐；盖以预备自救救人之材具耳。如读书者之在小、中、大学时之景况，正所以作将来济世利人之用也。至所谓清净二字，佛将世界人群治理得极和好安静之意，非懒散者之贪闲静可当此也。

    七、着无者执虚空断灭为佛法寂灭之误会：有人执虚空断灭一切没有为佛法之寂灭，此亦误会，而未知佛经中所谓：‘诸法寂灭相，不可以言宣’之意也。浅言之，

    佛所云寂灭，是人世上各能相安无事，共得清平，内无劫盗之苦，外无侵夺之患，即一切不好的事完全没有曰寂灭。由此可见佛说之寂灭二字，正是世界人类之所共同希望者也。

    八、著有者惧佛法说空消灭人世之误会：有人以佛经中说有五蕴皆空，无常、苦、空等，误认为佛法一味说空，若信佛法，则将来人世亦必为之消灭。因生恐惧，不信佛法，是不知我佛当日说法之方便意旨也。佛说法时，对着无者则说有，对著有者则说无，皆破其迷执，务以使一般人澈底知道人生、宇宙之真相耳。

    上来所说，乃略释世人对于佛法所生之误会而已，尚未谈到佛法之正题。太虚在星洲尚有时日，改日再与各位详细讨论佛法中之真义。(宁达蕴记)(见海刊七卷十期)


050欲求人类之真幸福须“止恶修善”

    欲求人类之真幸福须“止恶修善”

            ──十五年九月在福州会馆讲──

    太虚此来头一天，即到贵会馆，共叨扰数天，今日又承各位欢迎，好似旧地重游，格外有一种深厚之意味。而对于各位，又不禁有一种很有情的心理。

    讲到佛法，本无可说，即有言说，亦不过随缘而说。今因贵会馆之“福州”两字，遂联想到凡属世界上之人类，无非为求幸福而已；讲佛法亦在使人求得幸福，并希望一州一省一国一世界，均成为有幸福之州省国家世界，人人均成为享幸福之人耳。中国古来有一名词，曰神州，佛称此土曰南瞻部洲，再大而言之，称曰四大部洲。现今地理家分吾人所居之地球为五大洲，可见国或世界，同可以州名之。我们为国民或世界人类造幸福，均可谓之使国及世界成为有幸福之“福州”。故“福州”实为世界人类之所共同希望和要求的。而西洋有一派人生哲学家之主张，“求最大多数之最大幸福”，为人生目的，亦本乎此意也。

    但世人或为家庭、或为社会、或为世界以求幸福，其目的大多相同。不过求幸福之道，往往不能深知，而常因错误而发生许多苦痛。如今日世界之列强，为求己国己族之幸福，而恒不顾他国他族之幸福，压迫之、残杀之、毫无怜惜。又如中国近年来之军阀，为达求私人野心上最大之幸福，彼此残杀，迄无宁岁。彼辈虽欲求幸福，而结果反得其祸，故吾人当明求幸福之正道。

    依佛法讲，要求幸福，并不从抢夺残杀而来，乃要人修善求福。所以佛法最注重是要人“止恶修善”。能照此四字作去，世界自可太平无事。盖人类之根本要义，是在保存其生命，故保全生命是人心为善之根本。唯须推己及人，使世界人类均能互相保存生命；凡属损他人生命之事，绝不去作。如此、在儒家谓之为仁心，在佛家谓之为慈悲。以有仁心和慈悲之人，世界人类幸福，始能成就。

    诸位都是福州人，可以说都是具有善根福德之人。若将善根福德，推之一省一国一世界，必尽成有幸福之乐土矣。现在诸位，虽在海外经商，而心目中必时时眷念祖国，思将自己之智巧财力尽量以救济。但徒恃智巧财力以救中国，恐不成功；因真要救国救世，必须先有一种根本之道德，以求得人类有了共同相安之生存，然后方有真正之幸福。所以佛法要人“止恶修善”，第一是使世人均知道宇宙含灵，咸同佛性，都与自己是如一的；明乎此，断无有自己愿意杀害自己者，而相杀害之事乃可休止。故佛法之三皈五戒中，第一条即是不杀生。如杀生，则对于仁心有亏，不能止恶。须视众生之苦乐，若自己也苦乐，如是、则与佛说之慈悲相合矣。

    平常许多人，一见佛法很高深，便作望洋兴叹之感；而不知佛法即是人生安稳之寄托处，极切实而不空泛，只须守持五戒中之不杀，则人类立刻减少无限纠纷，得到无限幸福。欲救今日乱争之世界，唯在止杀。而止杀之训，佛言最详，人但遵行，便得利益。如此看来，佛法与人生并不疏阔，而随时随地，均有密切之关系。故太虚与诸位最后申言，佛法以“戒杀为首，慈悲为本”！此八字愿诸位努力提倡，则他日之世界，必真成为共享和平幸福之福州矣。(宁达蕴记)(见海刊七卷十期)


051在厦门日光岩讲

    在厦门日光岩讲

    现今国内战事，甚为猛烈。当此天气寒冷，负伤兵士及战线内难民，殷殷待救。我等以慈悲为宗旨，须从速组织救护队，前往战线以拯救伤兵，及一切难民。斋姑可作看护妇。出家人无家属之累，牺牲、冒险、耐苦，乃应尽之义务。当实行菩萨救众生之道，方是佛教之真慈悲也！若空谈学理，在寺岩中诵经、拜忏，安受坐享，非真佛教之主旨，请诸君注意！(见海刊七卷十一期)

    (附注) 本文自“太虚法师莅厦记”录出。


052佛化青年之模范

    佛化青年之模范

            ──十五年十月在厦门鸿山寺为中华中学童子军讲──

    太虚此次由星来厦，承各佛教团体及各界领袖，热烈欢迎，殊为感激！而对于贵童子军，尤深欢喜！故特略陈数语，以申谢忱。

    自西方物质文明东渐，以枪炮、战舰、飞机等杀人利器传入中华，国家社会遂深感不安；而东方固有道德文化之精神，亦因之萎靡不振。吾人处兹颠倒狂乱之世，亦应将东方固有之精神文明传播西方。灌输于金发碧眼人脑海之中，以救其弊而解其毒。此等大任，全赖青年。诸君欲胜此任，有二童子可以取法，今为诸君一介绍焉：

    二童子者：一日文殊师利童子，一曰善财童子。文殊师利童子，智慧广大，凡世出世间一切诸法，无所不知，无所不能。善财童子，道德最尚，而好学尤切，凡具有学问乃至有一技一能之长者，无不亲从其学。虽年轻小，不嫌其幼；或年老大，不厌其腐；茍有可学，虽蹈汤赴火亦不畏退，其求学之精神如此，可谓大勇无畏者矣。诸君若能取法二童子，则将来不难担荷传播道德文明于西方矣！

    此二童子之历史，备详于佛说华严经。诸君欲明其底蕴，可取而读之，诚良好之师友也。时间短促，不能细谈，诸君勉旃勉旃！(蕙庭记)(见海刊七卷十一期)

    (附注)原题“对中华中学童子军之演讲”，今改题。


053来厦门之感想

    来厦门之感想

            ──十五年十月在厦门南普陀寺讲──

    太虚此次由星洲返沪，经过厦门，因南普陀为名胜之区，地方信士亦多，故抱参学的观念来此。今承各团体及佛界同胞聚集一堂，得与胜会，非常欣幸！虽是无何可说，但对之顿使发生三种感想，今略提出与诸君一谈：

    一、因地感想：厦门、于中国向谓之大厦国，厦门即是大厦之门户也。现在中西交通，中国有两个大门户：一是广东香港，一是福建厦门；而香港自开放以来，为西方生存竞争、物质文明输入中国之大门户，虽未尝不因之使生活丰富，但中国枪炮、轮船、火车，及种种害人杀人之具，亦无不由香港输入，使我东方民族受种种迫害，得种种不安宁而痛苦的结果。欲去除此种种不安宁之痛苦，须将东方固有的最高尚、最和平的道德文化，从此厦门大门户输出，照破西方的黑暗，方奏神效。然所以能如此者，一为厦门大学新创设国学研究院，一为南普陀寺已成立之闽南佛学院。盖近年来中国的少数学者，渐窥得东方伟大性之文化，如考古发见地下之古迹，或察先民之遗籍，推验到古代伟大民族之精神。然欲重新发皇此精神以应现世之潮流，而唤醒科学万能之迷梦，厦门大学之新建国学研究院应负此重大之责任。且厦大为华侨所设，易由南洋以及西洋也。而南普陀之闽南佛学院，为近时国内各佛学院中之比较良好者，地方信士亦有从之研究者，若能将此佛学精神发扬以渐达南洋，则可普及世界。故厦门为发扬中华国学、提倡道德文化、输入西洋之大门户也。

    二、因教感想：南普陀寺是佛教机关，今天来会者，一部分是佛教徒，其余亦大都与佛教直接间接有因缘关系者。然对于教之感想，盖有二说：一是随宜之教，一是大乘之教。这两种性质，自释迦牟尼时已有之矣。因地方民族希望不同，随宜施设，所谓随顺众生而为说法。或设人天教理，使作人天业果；或设小乘解脱教理，适应印度外道心理，使进一步得证解脱；若依真正无上正遍知者所证诸法实相之教理，即大乘佛法。此就佛教有两种性质而言者。在中华佛教，经过六朝至隋、唐时，佛教大盛，在学理思想多属大乘；然唐后一般信徒往往趋向小乘，对于自己修证切实注意，倡明佛法于社会，则不关心！士大夫信佛者，多出晚年发心，名利心消，但求自身清净，依从佛法为归宿而已！其余一般无学识者，为求人天福报发心信佛，在当时政治上，确有使人改恶行善之重要关系，而在佛教上，不过一种人天因果而已。以前两种，一为人天，一为小乘，皆非真正大乘佛法也。现在厦门佛教，非畴昔可比，我觉得厦门佛教，很有大乘的气象，许多青年学子，组织佛教团体，能作种种宣传佛事，又能兼行种种教育公益事务，藉此宏扬大乘佛法；出家徒众，除自行修证外，参加宣扬宏化者亦复不少。以此观之，厦门佛教、不惟不是以上人天、小乘之佛法，实为真正大乘佛教之真精神也！

    三、因人感想：佛说法的法会大众，自帝王以至苦力之种种人众皆有，且种种灵兽奇鸟及非人类等亦参与其会。中国向来旧习，以佛法但为出家人的，其余皆非佛法中人，岂不谬甚！原来佛法为一切大众公有，非出家独有，今天来会大众，非惟出家一部，即士、农、工、商，男、女、老、幼，以及其他民族宗教之徒亦欢聚一堂，以此推想当时佛说法时的大众，恍然复现于今日矣。可见佛法已成社会化，而将原有大乘佛法，恢复如初，足为佛法前途之光明也。

    上来三种感想，归纳言之，东方道德文化，必有复兴之机会。一面倡明佛理，使人人了解真实意义，然后将佛教大乘真义，普及世界，使佛化成社会化。一面将佛法真正救世利人的事业，实行做出。近来中国内乱，无岁无之，战争相续，兵匪相攘，十五年来仍无休息之希望，天灾、人祸、惨之极矣！故我们须一方面本佛慈悲济世利人之心，认为自己之责任，将灾区难民竭力救济；一方面将大乘佛法真理，发扬光大，普及社会，使一般人民自心觉悟苦痛之根本，从自心根本解决，如此乃真为学佛之人也。(达如记)(见海刊七卷十一期)

    (附注) 原题“在南普陀欢迎会讲”，今改题。


054欢送日本佛教访华团致词

    欢送日本佛教访华团致词

            ──十五年十月在上海──

    去年我们在贵国时，蒙各方面之欢待，至今铭心不忘！此次诸公来临我国，万事不周，甚为惭愧！太虚当诸公渡华之时，各方面之种种事情冗繁，须说明者，尤以南洋方面之招请为要；出发时，举凡一切，均托王一亭居士办理。凡所不到之处，诸公万勿置于中怀也！诸公至上海时，余遂急欲归来，轮抵福建，又引留数日，昨始归社，未得与诸公久谈，洵为遗憾！今日在此，得欢送诸公，喜为遗憾之中一好因缘也。

    语云：有志者事竟成。余三年前，欲联络中、日两国之佛教，发始于庐山，得佐伯僧正、木村博士之来华，引起去年东亚佛教大会。我国二十余名之佛徒，偕赴贵国，今又得诸师来华考察佛教，今后扩大宣传，使两国之佛教直接结合，研究佛学，宣扬佛法，以期引起世界佛教徒之活跃，教化众生，实利无量矣！

    余此次到南洋去，于新嘉坡设立南洋佛教会，第一步工作，使佛教文化，得便流通于南亚细亚，从此能扩大进行，引起教育事业，由是非推行佛教大学与图书馆之建设不可。就两者之前途观之，经营上、在南洋佛教开发上，为何等之必要！希我佛徒共力为之！照南洋现状考察所见，略叙如此，祝诸公健康，同声呼佛教万岁！(法舫译自日本佛教徒访华要录)(见海刊十卷三期)


055楞伽大意

    楞伽大意

            ──十六年春在法苑楞伽祈祷会讲──

    法苑同人，以世人昧于业果之理，演成争杀之事，因体我佛慈悲之意，发起上海祈祷息灾会，持诵大乘入楞伽经，于每日下午三时，请余演说楞伽大意。余思此会为时既促，而楞伽妙义重重无尽，既不堪作具体之研究，又未能为抽象之讨论。仅就余持诵时所感觉者，约略言之：

    相宗六经，楞伽第一。经谈五法、三自性，明法相义；八识、二无我，明唯识义。相唯识之所变，识为相之能变。能变之识，类别为三：曰异熟、思量、及了别境识。所变之相，虽则无量，赖耶所变者，有漏杂染相、名、分别，是彼诸识之所变缘。正智、真如，唯诸佛自证圣智所缘行相，非诸凡夫、外道境界，故纯善无漏。凡夫、外道所变所缘，皆烦恼有漏之法。世出世间法，漏无漏摄尽。深密经云：“诸识所缘，唯识所现”。盖离识之外，实无余法，故一切法唯识。

    凡夫外道，由不了达身外之境──山河大地动植物等──唯是内识之所变，遂执能知之识以为我，而计被知之境以为法；因计我法为实有故，起惑造业，所以永沦生死苦海。诸佛悲愍众生，故施设名句文身之教法，使觉悟被知之境即能知之识所现；知境唯识，则不复贪恋迷惑，而思自造善法以成就乐境也。

    盖识种有二：一为有漏种，一为无漏种。有漏种所生之果，皆杂染法，随顺有漏而受生之有情，其业重者，则所领之境纯苦无乐，其造因轻者，或苦乐参半，然终不能究竟离苦而得乐，故皆为恶果。无漏种所生之果，即诸佛之身土，故为至乐而无苦。吾人自无始以来，法尔有漏恒现；其本具之无漏种，则隐伏于赖耶识中而从未现行也。故修学佛法，其功用即在引发无漏之现行，而伏断有漏之种子。

    然现行之有漏法何以能断灭？未起之无漏法何以能发生？能说明其断灭与发生之理由者，则佛菩萨所言关于唯识之经论也。证以本经，则其立名已隐含上述之二义。盖楞伽城为譬喻辞，诸异生类为现行之烦恼所牵动，所以拘碍于生死之中，不能出离，故佛以城喻生死缚；然城所依者为海，亦即喻变现众生根身、器界之集起心也。此心为烦恼法与无漏善之所依止，亦为圣、凡产生之根本，故借海以为喻。以海有容纳万流之能，似阿赖耶识能含藏一切诸法之种子，遇缘而起诸法现行之大用，故经云：“藏识海常住，境界风所动”。楞伽城为夜叉王及其眷属之所居住，喻诸众生，无始时来即为烦恼有漏法所染污，致无漏佛种隐埋不现，所以生死相续，往来于三界之中。夜叉赋性残忍，常行杀害有情，与烦恼相类，故可为喻。佛从龙王宫出，乃至夜叉藉佛神力请佛说法而悟入一切法唯识所变之义，意显众生本有之无漏佛种，须藉佛说清净无漏名句文身以为引发之缘。综观上述，则楞伽经所显示者，应有二义：一为恶，一为善。众生心在未闻佛法以前，皆为烦恼恶法之所集聚；逮佛出世得闻妙法，则本有无漏善法为之引生，而烦恼恶法逐渐以之消灭也。

    今者、大地骚然，一球六洲，宛然夜叉食肉之场，而沪滨一隅，尤为产生吾华万恶之大本营，其被祸将更甚于各地！然诸仁者今既回心向善，又得诸师持诵经咒之力，或当因此而消灭也。盖众生之业力虽不可思议，而诸佛神变加持力亦复不可思议，但专一持诵，心无他缘，为众生回向，自可于冥冥之中，转重为轻、转轻为无也。

    佛为究竟圆满清净之果觉，能以自证所得之神力，使用于众生八识中，而现起等流之相。如现代催眠术，以能催眠者之心，施于所催眠者，两心连续而和合发生不可思议之现象。此凡夫之心，两人结合，效力犹且如是，今吾人持诵经咒，即是以佛之大智大悲大定力而加持行者，变浊土为极乐，登凡愚于圣道，亦指顾间事也；但视行者之精诚何如耳！

    楞伽言加持，即摄密教微妙义。密宗金刚藏菩萨，由佛神力之加持而能说法，盖佛之神通不可限量，不惟有情之凡夫，可由加持力而说法，即无情之草木宫殿皆可以佛之加持力而说法。今诸仁者为沪上将罹战祸，建兹道场，显密双修，亦在藉众人悔罪的同情心，及十方三世诸佛之加被力，而改变其将临之祸而为福；人或疑之，余深信焉。纵沪上人士未能一致的觉悟而将心忏悔，不足以消此将成之业果；但每日在座之净业行者，以自诵经咒力，听闻佛说力，则多闻熏习，如理作意，而增长佛种，顿现净土，殆无可置疑矣！(唐大定记)(见海刊八卷三期)

    (附注) 原题“楞伽祈祷会演讲纪要”，今改题。


056护法

    护法

            ──十六年三月在福州功德林欢迎会讲──

    此来，为佛法际此危急存亡之秋，有以谋团结而图救护，已经贵林代表宣告于先。且诸林友既信行佛法，则于佛理必多研究了解，而能真实修行矣，毋容赘述。但佛法处此危难之空气中，谋如何救护佛法于千钧一发之间，转衰为盛，大行佛事，即余之素志，亦今日所急待讨论者也。所谓护法，非谓佛之法，要藉吾人为护法。金刚经云：“如我说法，如筏喻者，法尚应舍，何况非法”？则可知佛已舍一切法，而一切法皆为普济未度彼岸之众生而设；我们正为自度度他，故而要护法。盖众生之于佛法，犹暗室之明灯，度海之舟筏，为度众生之昏溺，故须体佛本怀，以护持正法耳。当此危难时，今为我佛门四众，对家里人说家里话，但求切实，不事虚套。须知利济众生，非要成佛方能，凡了解佛法而笃信修习之学佛人，皆应随时随地应机设化。故人人须先发菩提心，行菩提道以利济众生也。若能如此，乃谓之真能护法，而众生亦实得其益矣。佛法甚深微妙，不易证知，学佛者难而苦之，所以往往习非为是，作机械式之法门修习，以致大乘正法流于猥鄙，不获普济众生之心，不修大乘菩萨行以济世利生，乃招迷信、消极、自了之讥。发普济众生心者，即为发大慈大悲心；既发此心，而后修行利他，曰菩萨行。楞严经云：“未能自度先度人者，菩萨发心”。盖菩萨以同体大悲，视一切众生之苦犹己身苦，所谓以他为自，而即以普利众生为自利也。学佛者能发心行菩萨道，即可以护持及昌明于佛法，抑亦成佛之第一要着也；否则即为毁灭正法者。法华经云：“三世诸佛，皆以一大事因缘出现于世”。又云：“为令众生开示悟入佛之知见”。则普令众生入佛知见，固为三世诸佛之本怀，以众生本来是佛，徒以迷故妄受生死，妄求涅槃，开示悟入佛之知见，则众生立地成佛，于此能直下承当得起，则宏法利生为分内事，当仁不让，复何所用其推诿耶？诸位久植德本，以三世诸佛之本怀为怀，担当佛法，普利众生，联合四众积极进行，从事护法度生之工作，以期内契真理，外应时机，实所厚望！诸位于佛法门，皆久已修习，余本无甚可说；不过不欲辜负此一会之时节因缘，重为提起，所谓“一回提起一回新”，愿与诸君共勉之！(寂光记)(见海刊八卷八期)

    (附注) 原题“在功德林欢迎会之演讲”，今改题。


057现代青年与佛教之关系

    现代青年与佛教之关系

            ──在日本佛教青年会讲──

    一、过去到现在的人间，是由精神而进到物质的。总观全球，觉过去时代之人类心理，如中国、日本暨欧西各民族，其视为最可宝贵尊重者，则是道德文化。故西洋在中世纪，则以基督教为共主，而中、日则以周、孔、孟、荀之化，贯澈数千年以为治理，杀身成仁，舍生取义，至今犹有遗风。其后、则由道德文化而渐移到于重视政治、法律，如法兰西之革命，其目的则在求立法权、参政权，以能公立约法，参预政事，则可享得平等权利也。到现在、更知经济能左右政治，而所争之点遂亦趋重于争财产经济之平均。依此以观，是由道德时代而变为政治、法律时代，又由政治、法律时代而趋于财产经济时代了。是知现代人类精神思想，通同集注于物质的经济财产方面。因物质为不平之发达，贫者怨愤不平，而富者穷奢极欲，供不应求，千方百计亦不能满其欲望，以是阶级争斗杀机遍伏。流弊至此，无有办法！是由精神生活而进到物质生活之路已穷矣！

    二、现在到将来的趋向，是由物质而到精神的：前言人人在物质上均想争得奢侈之享用，而致造成现世之阶级战争，皆是因不能满足其欲望为动机。由是反观之，乃知要想求得身命之安全，当在精神上求而不在物质上求。如近代欧洲大哲倭铿之讲精神生活、及提倡和平弭兵息战之举等，是则精神文化复兴之动机也。人类思想，先既由精神而进到物质，今物质路已走穷，穷则变，变乃通，故又须由物质生活而进到精神生活。然当此交替转换之际，能回翔盘旋其间者，厥惟佛法。

    三、佛教为现在到将来之枢纽：考西洋文化，大概多智、勇而少仁慈，东方文化则多仁慈而少智、勇，惟佛法智悲兼大，为东方极慈悲、智巧之文化。又古代西洋虽曾得耶教之博爱，今以其神话不为科学知识相容，为破除迷信者所不齿，威信已失，势难再立！东方之孔、孟虽较完善，而又犯王政之嫌，与今平民主义相违异，是皆不能适应现代人类之思想与欲望。惟佛法慈悲平等，理智圆满，若能由信受佛之理智，容纳佛之慈悲，则人世乃有复生之机。

    四、青年应站在时代之前：大凡人类有青年时代、壮年时代、老年时代；老年为休息时代，壮年为服务时代，惟青年为预备时代；如草木之生芽、开花，正是进取增长的时候，故青年不可退在现代之后，或处在现代之中，而当站在现在的时代前面去。因青年是时代前进的领导者，凡青年的人们，不要为现代环境所笼罩，应看现在趋向将来之要点何在，认清方向，就要向此走去，不要停顿。前已讲明，现在到将来的趋向枢纽，在于佛法；诸君既为佛教的青年，那末就要大家充分受佛的教化，以慈悲充足、智慧圆满的精神来转移时代，勿为现时之环境所困！

    五、佛化青年乃足为时代前驱者：佛化的青年，就是全世界人类进步之总指挥及先导者。那末、这个要死不活的世界，非有悲智充满之佛化青年为引导，不会有生机的。青年诸君就是破晓之阳光，昏夜之警钟，将来之救世主。今天观贵会成立，我已从无限欢喜中发生无量之希望。

    六、今后佛教之青年应走的两条路：甲、现实主义：旧来佛教徒之习惯，大概图清闲而不做事，对于现实社会之文化、教育、政治等事业，一概放弃而不肯为。现在青年的佛教徒，应该反是。我们要充满佛化的慈悲、智慧，加入群众社会活动，加入人类实际生活，此种活动，即是佛法不离世间法之义。要使世间中皆充满了佛之慈悲、智慧，亦即变世法为佛法。

    乙、精进主义：学佛的人，无论作甚么事，皆是为普利人生的。未学佛的人，凡一举动，大概总是为己，或为宗、为族、为一部分而已。学佛人凡所作为，以圆满的智慧、充足的慈悲，观全世界人如一，必为之兴利除弊，使全人类皆得安乐。如此奋勇精进行去，方是佛教的青年。临末、祝诸君为真正之佛化青年，来为世界青年之领导者！(晤一记)(见海刊八卷四五期合刊)


058劳工之道德

    劳工之道德

            ──在裕丰纱厂讲──

    现代之人界，日新月进，而其增进之原因，确由人力工作之发达，则工作实为世界进步之原素也。试观动物之中，除人以外，若禽若兽，类皆藉天然之功用而存活；如服羽衣毛，茹毛饮血，既无求进之思，亦无上达之念，蠢蠢然消磨其往世之宿业而已。而人则不然，饥之食、渴之饮、寒暖之衣服，凉燠之房屋、每日之需用，一一莫不由人工制作而来，足见劳工者供给于社会之大功也。譬如米饭来之于农，始由下种，继而耕而收而砻而炊，经如许工力方得入口，岂如畜类之自然而饮食乎？观此、则人畜之异点彰，而吾人必当勤于工作，亦可知矣。饮食如是，衣服、器室亦然；若所居之屋，必须经木水泥铁诸匠之工技而后成，更其材料亦必由经若干部份之气力而来，岂如禽兽之穴山架树而居乎？则人之贵于禽兽者，亦即能以手工而处置其衣食住耳。故吾辈今既为人，必宜作工，有工作方称为人，不然则与禽兽无异。世人明乎此理，自然能每日勤力而作其所有之工作矣，而其人亦可称不失为人之资格矣。今贵厂集合多人，共同工作，出其制造品，供给于世界，此实可欣可喜之至！况乎贵厂制纱，可由纱织而成布帛，使社会一般人藉此布帛得以温暖者，非诸君之功欤！而诸君足称社会最尊最贵之人矣！今太虚得能同室交谈，其乐何如耶！今有数语，太虚谨以劝告于诸君：

    一、勤：如上说、吾人日之所需，须由工作而来，然工作尤宜于勤，若不勤则一曝十寒，欲求事之成就者罕矣。古云：一夫不耕，天下必有饥者；一女不织，天下必有寒者。一人废工，尚且如是，何况多人？若是、则诸君既入工厂，岂可不以勤其工作为旨乎！切莫闲游放漫，而空费可贵之光阴，但当勤作工业，即为社会之最有价值之人物，此太虚之所深望也。

    二、俭：吾人既异于禽兽，则衣食必来自制作之力，而一粥一饭来处不易，半丝半缕物力维艰，况人易老，年老则力衰，力衰则不能工作，无工作则衣食来自何所？故当年轻力壮之时，预先积其粮食，预积即俭之谓也。故云：宜未雨而绸缪，毋临渴而掘井。诸君既勤于工、岂可忽乎俭用之道欤！

    三、和：和乃成事之根本，立业之基础。今如诸君同居一厂，上自厂长，下及工员，互亲互爱而相和合，故贵厂之实业日见其发达。若不然，则无论事之大小，各相破坏，所作无成。故兄弟和而家兴，上下和则国强，信哉斯言也！

    四、慎：一言兴国、一言丧邦，乃因谨慎与粗忽之关故也。诸君既知工作为最尊贵之事业，则自当自尊之，慎重之，切勿粗言暴气，自取其败。若行之于先、悔之于后者，晚矣！

    五、信：信为吾人处世之根本，而在诸君工作者，于信尤宜重视之。所谓信者，乃心口无二，若心有所思，出之于口，切勿口是心非，心是口非，若心口不应则失信，信失尚有谁敢亲近乎！故我释迦世尊，重戒于妄语也。凡人之重用吾，重于信也，既因信而重之，言合道顺，尚畏何事之不成乎？昔者有乞丐行于路上，于草际见一皮箧，乞丐知此必人所遗失，遂守而不取，因恐此物失自穷苦者，若取之将受其罪也。未几、失主觅之而来，盖一银行长。行长见丐者不取非礼之财，重其人，任以事，不数年丐者亦遂发达而为银行主矣。丐之由丐至银行主者，非由信而来乎？

    吾人初生，性本纯洁。经云：人之初，性本善。奈何趣世稍久，积习渐深，近朱者赤，近墨者黑，因熏习之不良，成社会之败类，依人度食，其耻胡底！故宜振之奋之而取自立，对诸恶习，远避而湔除之，则何虑不为社会之崇贵乎？若欲尊荣于社会，岂可忽于上列之五字！无如众生苦恼，或迫于饿寒，或困于疾病，致忘其勤俭，失其慎信，此亦势所难免。今也、幸有挽救之机，欲求挽救，莫如求佛。盖我佛大慈大悲，广度有情，凡遇所求，求无不应，若吾人能祷拜而敬信之，我佛必能依吾人之祷者而应焉───此有教理之根据，非迷信语，阅者进而研究之可也───。夫佛通号也，今君等耳所向闻者，则莫若阿弥陀佛及观世音菩萨。然阿弥陀、西方极乐之教主，普遍光明，寿命无量，使众生离苦得乐之慈父也。观世音菩萨、向极灵应，寻声求苦之悲主也。诸君欲得社会之尊贵者，归宗莫如信佛，我佛慈悲，定能摄受，惟愿诸君勉之！(静记)(见海刊八卷十一二期合刊)

    (附注)原题“在裕丰纱厂演讲”，今改题。


059在中日佛徒联谊会致词

    在中日佛徒联谊会致词

            ──十七年一月在上海讲──

    频年尽力佛化，实感佛教有与各国联合共进之必要，而东西各国，惟日本能保存各国输入之佛学，又能融贯西洋哲学之所长。深望中、日两国，从事于佛化之共作，俾成为东方最高之文化。现在与玉居士等创办寰球图书馆，期萃集东西各国之佛教图书，为世界佛理之新结集，现已粗具规模，深盼中外诸君协力扶助！(见海刊九卷一期)


060出国宏化临别之演辞

    出国宏化临别之演辞

            ──十七年八月在上海沧洲别墅讲──

    今日承蒙宠召，得与善男信女聚首一堂，颇觉欣慰！兹逢国内五中全会开幕，训政伊始；美国发起废战公约，已由各国签字。先到科学发达的国家，传播东方最优美的文化。或以中国人赴欧、美皆是去学欧、美人者，而太虚今乃去教欧、美，视为创举。其实太虚不惟不敢存去教欧、美人之意，且未敢怀去学欧、美人之见。以去欧、美求学者，大抵皆须有中学以上程度，在太虚则并小学教育而未尝受，何有去学欧、美人之资格？不过现今世界交通，数月可环游地球，电信相传，片刻互达，于任何一市场，无不为各国家、各民族、各宗教、各阶级之人类所群集，实已有超脱各国家、各民族、各宗教、各阶级，而搏合为一全人类之倾向。在此倾向上，盖已具有融化各国家、各民族、各宗教、各阶级种种文化之特长，而鼓铸为世界全人类文化之基础。而回视太虚二十余年来所食息其中之释迦牟尼佛陀的文化，从释迦牟尼本怀中所流出之大乘文化，确具有超脱种种流别，容镕种种特长而发扬为世界全人类文化之本质；尤其是大乘渐教之文化，完备有发达人生的，组织群众的，及科学的，进化的各条件，足以适应时机而导人生于向上发展之途。然东方各民族多欠承先德遗化，只图现成受用，由懒惰而堕落，致善根浮薄，唯有随他人起倒，一时难期振作。独欧、美民族，以近代之努力精进，有漏福慧日益增胜，庶其有悟入佛陀无漏大法而膏沐人世之可能。蒙庄有言：女偊有圣人之道而无圣人之才，卜梁倚有圣人之才而无圣人之道，使有圣人之才者得闻圣人之道，则太虚之赴欧、美，窃有微愿焉！惟自视歉然，故犹未敢必之，但期亲经一度之游历观察，以为此理想之印证耳。至于国中佛教，在今实居最崩坏不安之际。诊其病之所在，一、由住持佛法之寺院僧众，不能于佛法精进修学宣化，以致颓唐涣散，无复生气。二、由以世界思潮而有中国民族近年之革新，信佛缁素，未能及时以应赴上去，致全国曾受近代教育人士，发生误会，为种种不合理之排斥。欲袪此误会，使成谅解，太虚亦冀从近代思想来源之欧美，稍效绵力。然实际上使中国佛教起衰复兴，非全国佛教缁素，化除成见私见，原本佛陀之遗教，努力修学，努力宣化，适合时宜，服务民众，以规律化、组织化、劳动化不可！新近国中佛教，在首都筹备中国佛学会，而发起全国佛教代表会议，或可为一改善振起之基址。已创立佛化教育会、东方文化研究院等，仍盼努力协作！今日在座诸公，亦有为此会之主要筹办人者，窃望继续而勇猛精进，不懈不退，则太虚远游所至，亦仍当随时贡献愚见，以备采纳。今幸值高会，以一时之欢喜，不禁以河汉无当之言，琐渎清听，并谢诸公之厚饯！（见海刊九卷八期）

    （附注）本文自“太虚法师欧程纪略”中录出。


061全南洋佛教组织之希望

    全南洋佛教组织之希望

            ──十七年八月在星洲中华佛教会讲──

    星洲为太虚旧游之地。昔年之来此，为时虽短，然感星洲各界人士与信佛之热烈；印象深入心脑，永难忘却。此次赴欧，道经星洲，又得与诸公欢聚，欣幸何如！然前此来星洲，尚无佛教团体之组织，今则已有印度与中华之两佛教会，良堪重视。以东方民族本多信佛，但以无组织，而不能有伟大能力表现；星洲为南洋之中心，亦为东西洋往来之枢纽，希望能由此有组织之佛团，发展为全南洋之佛教组织，渐至联络东西洋而为全球之佛教组织，而发挥佛教之光辉于世界，是太虚对于贵会之希望也！惟行期匆促，不能与诸公详叙为憾！好在千里一心，呼吸相通，他日归国，当再与诸君一证佛法与人心世道之关系也。（八，二七，国民日报）（见海刊九卷九期）

    （附注）本文自“星洲鸿爪”中节出。


062我之学佛经过与宣传佛学

    我之学佛经过与宣传佛学

            ──十七年冬在伦敦讲──

    一、我之学佛经过　　我弃家学佛以来二十余年矣，初参禅未悟，诵阅及听讲小乘大乘各经论，积记闻解释之所知，对于宇宙人生各种之事理，颇能满足理智上之要求，信佛之心亦因之益进。然仍继续禅宗之参究，久之在读般若经的参禅心中，证得实相无相不立文字之正法眼藏，始超脱一切而实现天上天下唯我独尊之意志。故观一沙一草一虫一人以至全个之宇宙，直觉其皆有灵妙神化之无量德相，交遍无碍，全个的人生宇宙遂皆在怡然安乐的情感中；不惟信佛，且自信是佛矣。

    自信既立，即欲发表自信之理以信人。然适在有五千年历史文化及受全球各国思潮剧变之中国，深感应付之学识工具缺乏不足，乃一方研究佛陀及历代高僧说教化世之学说及方法，一方则研究中国之古学及由各国译来中国之各种新学，以之构成佛学与东方西方各种学说思想之体系，以为入世应化之工具，于是乃成为可以自觉觉他之大乘佛子。

    二、我之宣传佛学　　我十年来即专作自觉觉他的大乘佛子生活，将自信之佛学宣传出来，以令世人共信：一方、将中国向来局在寺院僧众之佛学，使之普及到一般民众中去，组为近年来中国一般民众对于佛学之研究的修养的各种团体，并设立佛学院等以广兴僧众教育，谋改善寺院僧众之组织。一方、又联络全球各国之佛教信徒及佛学者，并考察各国之佛教状况及其学说之异同，曾至日本、南洋各处，迄今乃来欧洲，并拟由欧洲而美洲。集合各国各派佛学者，设立一“世界佛学苑”来互相研究，共同昌明佛学于全世界之人类中。在欧洲已得法兰西许多学者赞同发起，成立一通讯处于巴黎之“东方博物院”，犹希望英、德、美诸国佛学者来共同发起！

    我所宣传的佛学思想，为适应现代的世界人类之根机起见，约为四项：一、科学的佛学，以最新之科学的方法研究佛典，并以最新之各种科学的发明证明佛学之真理。二、实证的佛学，以禅宗或瑜伽的方法，对于哲学家所讨论的最高问题，予以实际证验之解决。三、人生的佛学，即从完成人生、发达人生的向前进化中，走上自他兼济的大乘觉路。四、世界的佛学，解除佛教向来在各时代各方土各民族所传，为各种文字各种宗派的偏执，以成为世界人类同解同行的佛学。（出寰游记）

    （附注）原题“太虚法师在伦敦之演讲”，今改题。


063发扬社会化的佛法

    发扬社会化的佛法

            ──在西人讲演会讲──

    现从欧美宏法经檀，蒙列位盛意欢迎，铭感不已！谈到佛学一层，现在已成为社会化，与前时佛法大不相同。前只系出家的一流人，及达官贵人晚年时与失意无聊之士，始为佛法之研究，于农、工、商各界并未有人注意，此只是贵族式的小乘佛法。现在则须将佛法普及于人类，不论英、俄、德、法、日、美，均须有佛法的宣传，成为社会化与大同化的一种佛法，方能使全人类感受其益。故佛法不是离人群而独立的学术，举凡政治家、法律家、教育家、科学家、哲学家、文学家、农、工、商等等各种人物，均须研究，不必出家然后谓之学佛。盖学佛者，多谓为出世之人，但吾人必须入世乃能救世。试观释迦牟尼之谈经说法，专向人群以宣传其道义，则救世之道，非使人人从事于大乘佛法的工作，何以能普济群品乎？且佛法是从心理的建设，以到国土的建设，假使人人能明佛法，以佛法的大雄大力大无畏的精神来办理世间一切事情，乌有不能举办、不能建设者！故吾人应当研究佛法，应当提倡佛法，使佛法成为普遍的社会化与大同化，斯为当务之急矣！又佛法的经典，各国皆有译本，如英文、法文、德文、梵文、日文、巴利文、藏文等，但终无如中国文为丰富与优美，故中国人应当从中国文以研究佛学。﹝见海刊十卷四期﹞

    （附注）从“太虚法师经过檀香山一瞥”文中摘出。


064寰游之动机与感想

    寰游之动机与感想

            ──十八年五月在世界佛教居士林讲──

    去年出国，先到欧洲，再到美洲，为时共历九个月。﹝注一﹞此次出国的动机，因为觉到近来这世界上种种的事情，都受了欧美的影响；即如今日中国各事，也随着外国的变化，如变成今日如此的中国。不但中国是这样，如东邻的日本，也是在这五六年来，随着西洋各国的变化，而变成今日如此的日本。在这一点意思上，我就觉得现在的全世界，实在是彼此息息相通的；他的变动，如一架机器的转动，又如自鸣钟全部机关的运转，仅由一根发条所致。现在的西洋，正如自鸣钟里的那根发条，能使其他各各的部分，都随着变动了。现在这个世界的局面，虽然比从前大得多，但是因为交通的便利，那世界的各事，就能够息息的相通相关；所以、中国如果想变好，不但单独中国自己能变得好的。那西洋化的一切事物：如政治、经济、宗教、学术、思想、习惯等等，须得他们都变好，我才变得好；如果他们愈变愈不好，中国单独要变好，也是办不到的。这世界上的情形，如全身的血脉一样，万难依着国界，一国一国的把它隔断起来。如果我们想要中国好，同时就要全世界都好；不但要救自己，还要去救全世界。但是不幸得很，今日的中国，只会跟着这世界的潮流跑，一点自主都没有了；不但政治、经济等是这样，乃至思想以及各种平常的见解，都失却自主了。我们必须将中国优美的道德文化发扬起来，使全世界都来领受；佛法就是一方面要使人类种种互相侵害的事减少下去，一方面要使人类良善的德性行为增长起来。虽然佛说这人生世界都是无常的，变化的，但想要人心趋向于善的方面，就必须要明白觉悟，现前一切万法是怎样变化起来的。如果存心时刻都想利益大众，则不但众人可得利益，即自己也可以得到利益。在这一点上，佛法和古今来圣贤所说的，大概都相同，但有广狭深浅的分别而已。倘能如此存心，种种苦恼都能化为安乐，世界就得和平。即远而言之，如西方极乐世界，亦无非由阿弥陀佛的无上善心，劝化多众，由此净因增长才成就净果的。现在这世界上遍布了天灾人祸，佛教必须实际上负起一种救济的责任来才好，非但空想罢了。当今西洋人具有转动这个世界的力量，可是西洋人不但不了解佛法，而且与佛法不相应。如果能到以佛法的力量来转动这世界的时候，这世界便有望了。那么、今日的西洋，到底有没有可以信受佛法的机缘呢？我看西洋人对于凡百事物，都要先研究清楚了，才肯实行，随即发生了效验；倘能以这种态度来领受佛法，从而实行，便能够很快的将佛法布于全世界。不像中国人，往往不求甚解，敷衍了事的。而且、佛法在中国存在的时期太长久了，心理上似乎疲了，以为也不过是这么样。假使佛法传布到西洋去，与以一种新鲜的激剌，也许能够因此便实行起来罢！我从这几点意思上着想，所以要到欧、美去观察一下。

    这回是先到欧洲，因为欧洲是西洋文化的根源地，美洲的文化也是从欧洲流传过去的。欧、美各国关于佛教的情形，可分三种来说：其一、是各大学和宗教学院里的专门学者，他们所根据的，多是锡兰文和不很完全的梵文；锡兰文的属于小乘，梵文的属于大乘，英、德两国受锡兰文的影响较大。也有由西藏文和日本文来研究的，至于从中文探究的就很少了。他们的态度，如比国有一位佛学者名普善，他是以讲佛学出名的，然而他却是个天主教徒。其二、是个人各自研究，也有因此而起信行的，他们也有因为游历东方，到锡兰、西藏、日本等处，因一时的感动，或译书的关系而兴信仰，但这种人也不多。其三、是结为团体，以共同研究或共同信行的。这三种人之中，有曾游历或住过印度、锡兰、西藏、日本、中国，和一二种东方文字有直接研究原典的，也有仅从译成的英、德、法文来研究的；我在德、在法，都曾遇见过刚才从西藏回来的人，在锡兰和日本，都有几个西洋人因信仰佛法而出家的。英京伦敦，原有佛教会两处，法国最近才成立巴黎佛教会。我因为见到欧陆无论团体的或个人的，对于佛教的关系，彼此几全不通声气，或绝无联络，往往因这种研究传播佛法的中间人死了，佛法便不能长久保留下去。所以我此行除在各处演讲佛法外，﹝注二﹞予欧、美佛学界的影响有三种：一者、引导欧美与佛学有关系的团体或个人之间，互相联络，为更阔大之组织；二者、引起其对于中国文佛典的兴趣；三者、发起世界佛学苑，在法、英、德、美诸学者名流参加者，已分设通讯处于其本国。按佛法在欧、美流传的情形，大概是由欧及美，在美复受日本的影响，美国西部旧金山有日本人办的佛教布教所数十处，常有美国人去听讲。美国人从前在这里曾经办过一个佛教会，现早不存在了。美国的东部，接近欧洲，如我到过的纽约，倒甚少见有与佛教的关系。

    现在欧洲有一部分学者，觉悟到惟有佛教能使这世界进于康庄大道，化除战争，永得安乐；但这也只是少数学者的见解如此，至于各种对佛法具有信行的小团体，在欧洲环境之中，实在感受著有许多的困难。对于无论什么宗教都不相信的，这尚非多数；惟有原来信天主教、基督教的人很不少，法、意两国更多，这当然由于有悠久的历史所使然，虽然近代有信教自由的规定，而以少数的佛教分子处在这种环境之内，当然要经过许多的困难了。但究竟说来，惟有佛法最适应现今时势的需要；因为从前的欧陆宗教观念，和现代的科学根本不能相容，宗教的宇宙观，和以自然说明万物的科学态度，成了冲突！又因近代工业发达，社会经济组织大异从前的结果，人们都觉得各种力量都在人类自己的身上，那些创世主宰的观念，当然不能再相信的了！如果将佛法和其他宗教同样排斥，便是莫大的误会！倘能明白过来，便知道不但两者并不冲突，并且知道由各种科学以及近代各种经济组织发生出来的许多不安稳的现象和祸害，都能靠佛法来补救消除，使近代的社会更有进步。须知佛法是说明一切法都是因缘和合所成的，非特世界、国家、社会是如此，即小至一微尘亦如此；这个因缘和合所成之理，即可贯通科学之理而无间然。因系因缘和合所成而无自体的，故是空；系因缘和合所成，而时增、时减、时生、时灭的，故是假；即此空假不二，故名中道。那科学的宇宙观，也就是说一切事事物物是因缘和合所成的，但不及佛法说得这般透彻圆满。所以、凡是到了科学发生矛盾现象，或遇到什么障碍的时候，佛法就都能够在那矛盾处、障碍处、一一为之打通，一一为之活动；足见科学和佛法非特不相反，而且是很需要的。

    这回游历观感之所及，和与诸学者名人谈话讨论之所到，都觉得佛法确是现今世界人类最需要的一种新信仰。可是、这不过是很少数的思想家才知道，且这种伟大的事业，也决不是靠少数人的宣传所能成功的，那大多数民众信仰之转移，非各国佛教徒为共同之努力不可。有了一种国际间之组织，才能够成就一种世界的大运动。另一方面，佛教内部的各分子，又必须提高其程度，使成为各国健全的分子，不但独自参修便了，并且要存心济世利人，实际的负起责任来。这样、才能够将佛教的真力量、真功用显出来，否则、只是拿几句慈悲为本、方便为门的话头说说，这不但不能使人信仰，而且以为空话而已。现今各国佛教徒较有组织而稍能显其作用于欧、美者，当推锡兰之于英国，日本之于美国；其次、则暹罗和西藏两处，虽无宣传佛法到国外的力量，却是在本土都能有住持佛教的和合众？而最散漫凌乱无力量者，则实为中国佛教的寺僧！现在必须赶快将这种弊病革除了，才能够振兴起来，担荷宏法利世的大责任。弊病的症结，在于各个寺院已经化成祖传子承的变态家族，早将和合众的真僧义失掉了。流弊所至，现在祇有各为其一寺一院的住持眷属，和游食挂单于各处寺院间的云水僧众，而绝对没有为一县、一省、一国的佛教团体。虽然年来也有时势造成的团体出现，但个中情形非常散漫，绝无整齐划一的管理和组织。所以、虽然全国有许多佛寺和许多人，却不能有一种力量表现出来，危机临头，束手无策！历观各国，无论是佛教非佛教的传持宗教者，都是教团而非家族式的。须知佛教的三原素：是佛、法、僧；佛是教主，法是教典，僧是教团。僧的本义就是和合众，和合众就是崇佛依法而有组织、有纪律的佛教团，可见住持佛法者是在僧。原本的意义，就是住持佛法者须有一定组织纪律的佛教团。且看三藏中律藏所载，大抵是关于传持佛法的僧团组织。只因中国民族是向来以家族制为中心的，以至佛教传入中国住持之教团，也成了变态的家族了！近代国家社会的组织，都在分化减轻去家族的关系，使各个人成为国家社会的健全分子，以组成健全的社会或国家，何况为宗教的传持者无不是教团，而佛教的传持，本来就是和合众佛教团呢？所以、中国佛教寺僧急应革除一寺一院的家族制，化成一县、一省、一国佛教团，凡寺院财产以及各个人的心力身力，都应该供献给教团。须知僧无别职业，专依佛教为职业；僧无别生活，专依佛教为生活，就应当完全为佛教而牺牲一切，而精进修学，这样才成为有力佛教团，足以住持佛法，而且发展佛法于人世。至于由家族的寺僧化成佛教教团之后，那时有寺院财产，都是佛教教团之所有，和合僧伽即为住持佛教的教团；那时、各寺院的财产，应办何种事业，都由佛教教团来支配，各种财产事业的办理掌管人，都由佛教教团来选任。这样、一方面可以造成僧内健全的个人分子，汰除一切偷惰顽劣的败类，使老年的有以修养，青年的有以求学，壮年的得以各尽其才力，办理各种佛教应办的事业；一方面，由这健全分子所组成的有力教团，根据着佛法的真理，广作各种济人利世的事业，改良人群的风俗，促进人类的道德，救度人生的灾难，消弭人世的祸害，将佛法发展为全社会、全国民的佛法。照这样的先将中国的佛教提高以后，中国的佛教团才能出而联合各国的佛教团或佛教徒众，组成全世界的佛教团，共同努力，将现今世界人类所最需要的佛法发扬实行出来，成为全世界人类的新信仰了。简括的说：总要本着佛陀的大慈悲愿力，造成能实行佛陀大慈悲愿力佛教团，有了这种的教团，才能够实现佛法济世利人的力量。否则、我国佛教的情形，但有家族式的各独寺院，和散漫般的云水个人，所依赖以生活的一切，都将不能保存，﹝注三﹞还有什么能力来济人利世呢？佛法中的各种好听名词，不都成了空话了么！所以、如果要佛教在这人世间有事实上的功用，必须有健全的份子，和完善的教团，才能够觉破世人的迷惑，才能够拯救世人的苦恼，才能够有真正的佛教，世界人类也就可以从真佛教中得着普遍的信仰了。（晦盦记）

    记者将讲演录缮写将竣时，适接居士林寄来法师之讲演底稿，兹将原稿中有为讲演所未及者，别列为注，以备参考。

    （注一）余此次游历之所经，适为自西向东之绕地一周，但中间亦不少自南向北又自北向南之曲线耳。自东向西行，以在大西洋及太平洋上为最直。每行二三日，须减退一小时，大约从上海经南洋、印度洋、大西洋而抵纽约，差十二小时；故于太平洋上之远西远东分界处，自西向东则增一日，自东向西则减一日也。自北向南者，考由上海向新加坡，及旧金山向檀香山，天气则由冷而热；自南向北者，考由红海向地中海，及由檀香山向日本，天气则由热而冷，此为环游中所感时序气候之变化也。中国在亚洲之东，绕向亚洲之南所经者，为安南、柔佛；由是西向，则为锡兰、印度、波斯、阿剌伯；由是向北而入红海，东岸即阿刺伯，西岸即非洲，两岸皆大沙漠，故异常炎燠。由红海经苏彝士运河而达地中海，东岸之亚洲，有汉志、犹太、土耳其等；西岸之非洲，则埃及等。此所经亚、非二洲多古国，乃今除暹罗、土耳其二三国能独立外，余若印度等皆已沦为欧洲法、英、荷、比诸国之属地，殊为可叹！就宗教言，爪哇、印度、及波斯、阿富汗等，本为佛教流行之地，今印度则惟有婆罗门教、回教、耆那教，余则惟有回教及新传入之耶稣教；而佛教残存之古佛，仅可见之于欧洲诸国之东方博物院耳！回教诸国之身历其境者，仅一游埃及首都之开罗，即著名金字塔所在地，类多伟大之回教堂；土耳其等历代帝王之坟塔，亦多有在其中者。而开罗已为一英国式之新市场，人口百万，为非洲之第一大都市焉。在地中海经过者为意大利，至法国南部之马赛而登陆，约车行八小时至里昂，再八小时至巴黎，法国之首都也。余住巴黎两次，约五十日，由巴黎渡海至英京伦敦，舟车仅八小时；伦敦至比京白鲁塞尔，舟车亦仅八小时。余在英、比二国约一月，由比京至德京柏林则为十七小时。余在德国所游之城市较多，若柏林菜勃齐、耶纳、佛郎府、达姆斯达、敏兴等。欧洲夏间不甚热，颇宜游览，惜余乃在秋冬，草木黄落，风雪严冷，未免减兴！春间至美国东部之纽约、华盛顿、芝加哥等，雪犹未消。惟一至西部之加里福尼亚州等处，则山青气和，常年如在晚春初夏之时，殊足增人快感也。余在欧、美诸国参观者，为各大学校、图书馆、博物院、公园等。法国有皇宫二处：一即浮罗博物院，内以图画为多；一距巴黎二小时火车之凡尔赛皇宫，宫外林泉清旷，宫内保存旧时帝后起居之形状，壁间图帝王历史以供观览。余观德国之敏兴、柏林等皇宫，建筑陈设亦略相同。比国之非洲博物院，亦皇宫之模仿凡尔赛者。博物院有普通者，有专门若天文、交通、工业、农产、植物、动物、民族历史等者。例如天文博物院之天文室中，利用电器电光之作用，旋转屋中之圆顶，周天日月星辰之交错流布，历然如观掌文。据云：国家图书馆以法国藏书为最多，然英、德及华盛顿之国会图书馆，亦不相上下。各大学除德图书馆之外，各科又有各科之图书馆，加以各学者各有一屋书籍，常人亦皆有几架书籍，故书籍之富，实为欧、美近代文化发达之一征。即中国文之书籍，不论新旧，凡中国所有者，彼东方学校或图书馆中，大抵有之；而中国所已无之古籍、古器物、古美术品，亦时可考见于彼都之图书馆、博物院、展览会中。余在柏林时，适开中国展览会，德国驻华卜尔熙公使等曾邀同观，商、周之古器，亦陈不少。其他于各国东方博物院中，见关于佛教之雕刻、图画尤富，其属于爪哇、新疆、波斯、阿富汗等国之佛像、及佛教史之雕绘，多为向所未见闻者也。

    （注二）余之讲演，皆为佛学。法国之大学院、巴黎大学及东方语言学校等联合所开之讲演会，则在东方博物院。其他尚有东方文化学会、证道学会、及佛教美术学校等讲演。英国由牛津、剑桥、伦敦教授等联合所开之讲演会，则在东方文字学校。于德、美两国中讲演尤多。英、比、德诸处之演词，已见本年第一期海潮音记载。美国则著名大学哥伦比亚、耶路、芝加哥、加里、福尼等，皆曾讲演，而美国在纽约、哈福、卜技利由各宗教学院，亦因请讲而得参观考察之机会。关于宗教研究之专门学院，不能不推美国为最善。法国天主教之大主教及英国为历代帝后坟墓所在之皇家教堂主教，皆曾约余相晤，并参观教堂中之一切。其余在法、英、比、德、美诸国，游观天主教、基督教、回教、犹太教等之教堂，不一而足。过耶诞节，则观于柏林之某大教堂；过复活节，则观于旧金山之某天主教堂。他若英国美以美会之纪念会，及各教堂之讲演，亦多往参观；以纽约之福斯登牧师听讲之情形为最盛焉。

    （注三）寺庙管理条例，乃表示政府解散中华佛教总会而产生之一种代替物，及保持寺僧变态家族之弊制，使不能成为中国各级佛教会之障碍物也。今内政部所依据改订之寺庙管理条例，除加入可由地方政府解散废止以夺取寺产之外，其他概袭其旧。今既明非有佛教会不足以住持且发展佛教，故非要求取销之不可。夫佛教与回教等同为宗教，彼教之教堂、礼拜寺等既无此等条例，独令佛教之僧寺与道教之道庙有此条例，殊为可怪！今吾佛教当为堂堂正正之宣言，凡属于佛教之寺庙财产，当为佛教僧完全所有，断不容任何人假借任何名义可许其攘夺；其不属于佛教之寺庙财产，设非其所有权者愿捐施于佛教，佛教僧断然无所贪恋。至佛教僧所有之寺院财产，应如何管理支配，由全国佛教僧所组各级佛教会处理之，于政府则批准各级之教会章程，俾可照章行使其教会权，并于内政部设一宗教局，专掌管宗教之行政，以示宗教平等。然在此训政时期，可先由内政部设一宗教整理委员会，以整理关于国内之宗教，至整理完竣时撤销之。关于各宗教寺院庵堂及财产，宗教整理委员会应规定其所有权及管理权，例佛教寺产之所有权在中国各级佛教会，其管理权则属之由各级佛教会所选任之各寺产住持或职员；革除以剃派、法派等变态之传继习惯，并由宗教整理委员会举行各宗教寺产登记，然后各归各宗教教会所有管理之。至有宗教教会之组织法，应有同异；例佛教会应为各县、各省、全国之三级，会员大致分僧众、信众，寺庵僧众为当然僧众会员，应举行考试登记，汰除莠劣，其自愿还俗者听。信众之个人入会与否，听其自由，唯组织成团体者，应悉加入佛教会，以收佛教团体统一之功效焉。晦盦速记。（见海刊十卷四期）

    （附注）原题“归国后在上海佛教居士林演讲词”，林刊作“太虚法师在本林讲演词”，今改题。


065去欧讲学及经过之一斑

    去欧讲学及经过之一斑

            ──十八年五月在上海印心精舍讲──

    佛法大旨，不外真俗二谛，二谛非二，即一实谛，在观察上及趋向上，可说有二。凡是立体之物，均有两面，虽有两面，实即一体。如吾人虽祇见月球一面，固知仍有反面，然两面即一月，因观察及趋向有二。真俗二谛之融通不二，亦然。

    诸君虽未离世俗形事，可说已在从俗入真中进行，因愿行所向者在求真谛。而余则仿佛是从真入俗，因已在许久时间中，概为随俗而宣扬佛法及护持佛法。盖佛法依国土众生而显现，因有众生国土，所以有佛法显现。法华云：“大通智胜佛，十劫坐道场，佛法不现前”。现前，即佛法真谛显现于众生国土。但吾辈首当确定信心，应用从俗入真而得到真谛之亲证，树立自觉自悟之根基；而后自悟悟他，再从真入俗而随顺世间，渐令他人亦从俗而入真，而佛法才可流通。故佛法须合乎众人之心理，古人云：“识得佛性义，当观时节因缘”。即从真入俗。今之有情心理之长短在何处？是应加以观察！然入真之功愈深，从真入俗之效果乃大。余因为人之心重，于从俗入真之功未深，致入于世间，亦未能成有深益。

    此次到西洋之旨趣，是想将佛法流布欧、美。佛法本来一切众生同有，因各有烦恼业报障碍，故须有种种言辞、譬喻、方便善巧以开发之，应病施药，去先观察一下。今之人世，在近年能转动世界潮流者，乃在西洋，故西洋各种或好或不好之事业，皆已普遍传布世间。欲宏佛法，亦必藉西洋的转动力去转动世界，以成为佛法的和平人世。因有此意，故余乃往西行，试有否成熟之机感。然此皆是俗谛，乃从俗谛上以导向真谛方面进行。

    去欧以来所发生之影响：一、西洋先见锡兰佛教，认为佛教根本，而不知大乘。

    锡兰佛教为巴利文所传，为小乘三藏；而梵文大乘，于印度多已残灭，因经婆罗门教、回教破坏之也。唯据近来印度一般学者之考察云：“佛生喜马拉亚山脉泥泊尔国”，而此国近颇有残缺之梵文大乘经典发现，如宝积、华严等，但均不完全。西人所知乃锡兰之佛教，其次则梵文及西藏文者，从中国文而知者殊鲜。而日本学者，及中国学者之从西学者，且据西人之说以考中国佛典之误失，中国文佛教遂益不为西人所重。以西人治学，从考据入手，故将华文经典，对于据巴利文、梵文之原文，或当或不当，每加详确探讨。余至西洋后，他们才知中国佛学之重要，引起研究之兴味。二、英伦夙有佛学小团体多处，德国亦有多处，其个人信佛且坐禅、食蔬者亦有之，但向来不互通声气。余去后，才为渠们联络贯通，导之相见讨论。三、余初经巴黎，即发起世界佛学苑，后来法、英、德、美均有人加入发起，觉得有搜集世界各种文字之佛学，联合各国人共同研究之需要。四、余此去又引起日本人向欧洲之布教。从前、日本人只知学西人，不敢向西人讲学，但并非无此能力、人才、经济；今则余从巴黎赴美时，已有日本派僧去传教，且将建寺巴黎矣。

    锡兰人云：“我经有者则信，无则弃之”。因此西人学于锡兰者，即根据锡兰；学于西藏者，即根据西藏，各成派别，互相是非。故余之发起世界佛学苑之旨意，有两种：一、应将各国有关佛学的文字，收集在一处，作比对会通之研究。二、应将各国佛学者联合起来，互相讨论切磋。由此期成为一种超脱各时代各民族拘碍之世界佛学，使大地人生皆得饮佛法之甘露。今参加发起者，已有五六百人，内中有学问者，有信行者，尚鲜首作财施以谋建设之人士，但巴黎已有愿捐出地皮者，当时要余接收，余以尚须缓图，故仍搁置。五、一、体参记于沪金神父路花园坊贤因精舍。（见海刊十卷四期）


066佛法在世间不离世间觉

    佛法在世间不离世间觉

            ──在上海普济协会讲──

    今天应上海普济协会之招，到此与各位谈谈佛学。佛学无所不包，从何讲起？眼前有标语一条云：“佛法在世间，不离世间觉”，且即讲此。

    佛所觉悟的法，不是别的东西，即尽世间一切所有事事物物，将他真面目看清，即是佛法；并不是矫揉造作出一个甚么法来。原来、佛的意思即是觉悟，佛是一个能觉悟的，无所不觉悟的人，所以讲佛在世间觉悟，并不要离世间而求一觉悟的法。通常人都知道“四大本空，五蕴非有”。何谓四大？地、水、火、风是。何谓五蕴？色、受、想、行、识是。四大及色是物质，受想行识是精神。我们求觉悟，就是把这四大、五蕴，分析明白而不迷惑，就不会错误，即没有苦痛。所以佛法不但在世间，即此全世间就是佛法。若说离开他、逃脱他，便是迷，便是痛苦，便是不觉，便背乎佛法。

    四大、若照现在科学的话讲，地就是固质，水是流质，火是热力，风是动力。五蕴表现人的身体及动作行为的精神。由固体、流质、热力、动力及五蕴表现人的身体动作行为的精神而结合之之谓人，即此人是地、水、火、风、色、受、想、行、识而已，此所谓本即非有也，不是强将他看作没有。再进一步说：大概人都免不了执着为有，执着一切事物为固定实有，执着为我，由此生贪心、生瞋心，一切人类斗争皆由此发生，动机虽微，而其害则甚大。

    人的身体，系由无数细胞和合而成，人生如山中流水一般，时时迁变，而且彼此互柤交换，可见其虚假不实，所以说他是空。如果说：他有个固定的东西，岂不是知识上错误！佛法就是打破知识上错误的。然此不但说是人，就是无机的物件，也是这样的。譬如这个桌子，经过材料、人工、油漆、种种集合而成；当其造时，已具坏相，时时迁变，时时交通。人人如是，物物如是，真可叫他万物一体。在这时时变易时时相通的状态，何能执着为有个实体为我？我们将这些真相看明白，相变相通，无终无始，联络一体，那有我人？更那有贪心、瞋心发生呢？战争的念头，白然会消灭。慈悲的心，是对残害的心。害他人的结果，则自他俱害；利他人的结果，则自他俱利。因为将人生的真相看明，自然只有利人的心，而没有害人的心。比如一份人家，这人利益一家的人，结果自己也受其利；反之、专害家人，结果自己亦受其害。此一家之小，推之社会、国家，何独不然？存这种心思，就是贵会所谓普济了。济、还容易；普的意思就较难了。比如我热了，他们拿把扇子来，即是救济。本来、济是个比方，如以船只济人过渡一样。我们饥饿、寒冷，要饱、要暖，就是济，不过这是只济一己还小；若将此心扩大，济一家，济一国，济一世界，那就是普遍了。譬如屋内之灯，照耀一室，都是普遍而调和的，傥有一点不普遍不调和，就是不平等。室中一人谈话，室内外人皆能听明。又如无线电传播广阔，皆是表显普遍的道理。所以有句常话，存仁爱心的，万物为一体；存争斗心的，骨肉成敌国。我若不能将这世上的万物息息相通互互相关的看明，若互相障碍，互相冲突，处处执着，就比方人生病一样了。病要医的，我们能觉悟，就是能医这迷悟的病了，所以佛又号大医王，佛法就是医世间心病的。济的意思，也就是医的意思。

    世俗有道德不道德这一句话，大概利人是道德。害人即是不道德。佛法是完全以利益人世间为要务，而且以普济为义务的。

    济的意思，还有物质上的济，精神上的济，都是我们要照行的。佛本是普遍澈底的大觉悟的人，所以我们一方面要做普遍澈底的救济世间的事，一方面须依佛的用功方法，要普遍澈底的觉悟世间一切万物的真相，才是我们真正普济的目的。

    学佛的法门甚多，先须研究佛的遗教，以道德的行为，统一我们的精神，积极以求觉悟的进境。最简单的法门，即是念佛，是集中我们的思想以求普济，及求觉悟的最简单的步骤。（陈秉良记）（见海刊十卷九期）


067对于九华佛教的感想

    对于九华佛教的感想

            ──十八年中秋日在安徽九华山九华佛教会讲──

     九华山是中国有名的四大名山之一，香火的兴盛，僧众的繁多，在中国除了普陀而外，那就要推九华为第一了。太虚三十年前，在俗童年时，曾来进香过一次，而山中的情景，仿佛记得大概，惟有甘露庵和回香阁，尤有深刻的印象，留于脑际中，无或稍失也。然此一回重游，是应两湖佛教教徒请往讲经，兼到各省考察佛教教务工作进行与否，道经大通，特来九华谒礼地藏，参观九华佛教教务。不意全山的各刹长老，和爱太虚的大众，出以热烈的欢迎和种种的优待，实在是感激万分！此次和各位相见，有无限的愉快！然在此愉快之中，还有几种特别的感想，不妨和各位谈一谈：

     第一感想：就是信仰佛教者，不能作社会事业和利益社会人群者，因为中国信仰佛教的，完全为消极的迷信，而不能积极的自觉。所以细究之，十之八九所谓信佛者，差不多都是斋公斋婆式，念佛、放生、迷信于神鬼生活了。九华的佛徒则不然，不但全山出家的，从事于社会化的农禅、工禅、商禅，即在家的亦多从事于佛教佛化。然此种种，都是全山长老德化所及，致有此美满的结果！

     第二感想：就是住持僧宝者，往往不能精神团结，和衷共济，所以佛教中的团体，往往刚成立还未施行，即袖手旁观，互相排挤，终至于瓦解而后已。九华住持僧宝者则不然，如九华的佛教事业，方兴未艾，这都是全山长老精神团结，一致努力有以致之的。然以考察所得，九华佛教事业，将来是很有希望的。不过此种很好的现象，差不多完全系乎九华山上的四大丛林；若四大丛林百尺竿头更进一步做去，则九华的光誉洋溢乎国内外了。

     第三感想：就是作事畏难者，因为中国人向来老脾气，敷衍了事，事情一敷衍，就办不出良好的结果。所以做事不能敷衍了事的，希望四大丛林和山上一切的大众，以地藏菩萨的法缘，和地藏本愿的精神，更本各人的大悲心来感动地藏菩萨，而显各人本地风光。一人努力，一事成就；十人努力，十事成就；百人努力，百事成就；能如此勇猛精进往前做去，不退初心，则九华佛教教务前途光大，诚有不可思议者也！而山上的僧制整理，易如风吹秋叶，炉熔春雪耳！

     第四感想：就是人材困难，因为人材困难，国内的教务，尚四分五裂的不能进行发展，更说不到国外了。忆去岁在欧、美的时候，留意于欧、美的佛教输入和来源，得有两种的印象：一、在欧、美北部的佛教，是从日本方面输入，因为日本处于太平洋东岸的，西岸即欧、美也。二、在欧、美南部的佛教，是从南洋输入的，因为南洋和欧、美的南部相接近，且南印度和仰光、缅甸等处又属于英国，故佛教的输入，更属意中事了。然此种佛教输入，都属于小乘教，大乘教则未之见。予去岁游欧、美时，彼邦人士渐稍稍注意于中国的大乘教，盖以前彼邦佛教，完全和中国无关也。希望九华全山长老，热心教育，培植人才，则他日布教国外的人才，皆以九华为发源地也。第五感想：就是教学有方，中国佛教的教育，十之八九都希望造就讲经法师。然细究讲经法师，尤非两三年间所可造成，必须长时间修养，方可有成。若能在此两三年中，教学者把佛教的大意指导学僧，使有系统的认识，然后再从事专门深究，庶乎有济。更希学僧课余从事运动服劳以健康身体，免养成中国书生习气，无大作为。忆去岁在欧洲得闻大学教授和大学的学生，往往有暑假时到茶楼菜馆中充当下役，抹桌洗碗以运动身体，盖亦为健康之道也。

     第六感想是佛教和社会隔膜：因为佛教和社会隔膜，往往引起社会的反感。思弥补其反感的方法，莫若以感情感化之也。于此次来九华时，途中所见种种的难民，均属无依无靠鳏寡孤独六根不全者；若九华全山的长老为发起人，组织孤老院，乞丐收容所，贫民教养所以救济之，则社会对于佛教的反感，必可以此而消灭于无形中也。此种施设的经费，并不一定困难，祗要有人提倡能实行，即以九华进香的香客，或游客慈善家等来山参观者，特派一善于词令且通佛法者领导之参观，劝其解囊捐助，总可乐为。此种难民，能作工者，亦可以使其自食其力作工焉。

     上面的感想，拉杂而谈，挂一漏百，尚祈全山长老指导就正以补不足！（悟性悟生合记）（见海刊十卷十期）


068怎样去作军官

    怎样去作军官

            ──十八年十一月在长沙第一军官讲习所讲──

      一　绪言
      二　动于慈悲而止于所宜
      三　精于智能而忠于所信
      四　勇于为公益牺牲而耻于为私利争斗
      五　本于有所不为而后有所为

    一　绪言
    今日承胡所长的雅意，邀来此与各位说佛法，非常的欣幸！虽然佛法本无可说，然亦不妨随缘而说。贵所题名曰军官讲习所，是中国国民革命军军官之学习所，各位将来都是要为军官的，一言一动，皆于全国国民有莫大之关系。即要养成实行国民革命的精神，有此精神能力，方可以一当万，可将向来一切不良的习惯打破，而建设良好的社会。良好的社会实现，则国家以至世界，无不完美。故中山先生对军人演说，亦专注重革命的精神。有革命的精神，即可牺牲自己，为大众人民谋福利。如是用心，则与佛学一致。大乘佛学，即是要自己茹辛啖劳，为大地众生谋幸福；然又不是盲从而动的，是有主义以为目的的。今可分数项来说：

    二　动于慈悲而止于所宜
    中国革命军，是为国际的地位不平等，及主权不自由，国内则人民常在军阀之压制中过生活；国民革命，就是改革不平等的为平等，不自由的成自由，使全国从压制中解放出来，得到平均利益，这是国民革命军的出发点。佛学就是要学菩提心，行菩萨行。从大慈悲，求大觉悟的心，名菩提心，亦名大悲心。观见世界众生，具一切悲惨的痛苦，而同在苦中复互相竞争障碍，苦上增苦，很可怜悯！于是而生出一种大慈爱心，要谋一种善巧方法来解脱此世间痛苦，遂了知一切众生之苦，皆由不觉而招。要脱此苦而得乐，即要得大觉悟。欲令众生得大觉悟，须先自得大悟觉，此即是学佛人的责任心。所谓行菩萨道者，广而言之，为令无量世界一切众生得大觉悟；切近言之，即为全世界人类或全中国国民，除痛苦而谋安乐，牺牲自己一切去供献众生，为众人谋利益。可是要实际的去实行，说说是算不了数的。此种精神，与革命精神同一性质。但佛学由全宇宙慈悲所发出的精神，范围极其广大，目的至为深远，非一时可以达得到的，要一步一步的去作实现的革命。如革命军先谋中国共同之利益，而来革命一样。这样的发心，即是发菩提心；如是的工作，即是实行菩萨之行。故说佛学之精神，与革命之精神，是贯通的。由动机上言，为人群谋利益，则同是慈悲心。有了慈悲心而为人群除痛苦、解束缚，打破一切的障碍，即有奋不顾身之精神。如中国国内有种种的障碍，要去铲除他，非恃军人之力不可。国内则所谓帝国主义，用军政经济强力来侵夺中国人民的利益，我们若为中国人民谋利益，亦非排除他不可。欲排除他，则舍了军人，又不能够。如是种种动机，皆是要为大众谋利益，故皆是慈悲心。然此慈悲心的行动发出以后，即要止于所宜！如现在中国国内的障碍，是军阀，我们将军阀打倒了，但自己再不要为军阀才对。国外则为帝国主义侵扰，但我们将他排除，自己能独立以后，也再不要变成帝国主义去侵夺他国，等他国再来打倒我们。恰恰止于所宜之分位上，对内不变成军阀，对外不变成帝国主义，而以应为被压迫民众及弱小民族谋利益，方为止于义之所宜。

    三　精于智能而忠于所信
    在佛学上言，行菩萨道，应当精于智能，忠于所信。倘无智能，即要有错的或无效的行动。行动若错或无效，则自己虽然牺牲，而为众人谋利益之目的，仍不能达到，甚或反加损害。故要达到目的，就要精于智能。智能即是好的智慧及能力。在佛学上有“无量法门誓愿学”的话，就是要将精巧的智能，预备充足，然后其行动方有好的结果。虽有智能，若不能忠其所信，则漂荡无主，亦不能达到所期之目的。佛学中言菩萨由种种法门而达成佛之目的。但须确知信佛与众生法性平等，但应信仰已成佛者为标准，以佛已能证明全宇宙人生之真性，我现在要达到此目的，即要发心学佛，行菩萨行；摄同志同行者，造成比我现在所住更好的世界。故佛学的无量智能，皆要忠于所信，换句话说，即是要皈依三宝。而革命军亦然，既要精练军事的智识技能，尤要忠实于主义的信仰。今中国所信的，就是三民主义，忠于三民主义，更须忠于能实行三民主义的领袖，及同志的团体。若智能充足，而又忠于所信，就有非常的能力，能实现非常的成功。

    四　勇于为公益牺牲而耻于为私利争斗
    然更要有大无畏不顾一切的勇猛精神。但要勇于为公益牺牲，而耻于为私利斗争。仲尼云：“知耻近乎勇”。倘若为公益不肯牺牲，为私利而起争斗，即是不知羞耻者，即非有勇者。如此、则革命精神，涣散无存，革命目的亦即不复能达到。而在佛学，亦即失其为菩萨行了。

    五　本于有所不为而后有所为
    在佛学之修养上，即由戒而定以至于慧。戒者、戒有所不为之事，去作当为之事。定者、以平常之精神是散漫而不一的，常被外面之色香等所引动；要精神统一，要不为万物所转，就要定之能力，方能使精神统一而不散漫。精神统一之后，方能达所要之目的。要达此目的，就要戒要定有所不为。故军人要有谨严之纪律，若无纪律，任意而为，则全体散漫，行动必无所成。尤要有指挥统一之命令，在人类团体之组织，军队为最有纪律之团体，若不能指挥统一，则可成为己与己斗，自与自争的流弊。所以中国国内，近年常有争斗，卫民的反以害民，皆是由无纪律的军队，军令不统一，军纪不严肃所致。军令军纪，即是限制其有所不为，而必为所当为的。故军人须遵守纪律，且服从命令。遵守纪律，即佛学的戒，服从命令，即是佛学的定。故要有实行革命的精神，就有“本于有所不为，而后有所为的”两句话。今日所供献诸位的，就是这一点意思。（绍奘记）（海刊十一卷五期）

    （附注）原题“大师在长沙第一军官讲习所演说辞”，今依当日讲题改。


069戒为定慧之根基

    戒为定慧之根基

            ──在宝华山慧居寺讲──

    宝华山慧居寺是中国宏律的最大道场，太虚今日来此会戴季陶院长商世界佛学苑设在首都事，适逢贵寺传戒，乘此机会，将佛在人世安立教团的律仪，略为一说。在座的僧众，有系住在此寺久经受习律仪的，有系现由他方来此寺受戒新习律仪的。大家都知道佛学的三要：是戒、定、慧，而以戒为定、慧之根基。戒有七种：即比丘戒、比丘尼戒、室叉摩那戒、沙弥戒、沙弥尼戒、优婆塞戒、优婆夷戒，所谓七众律仪戒也。律、即佛所遗留的规律，凡属佛徒应常遵守；譬如国家所定的法律，凡属人民应常遵守。持戒有止持、作持二义：止持即是止恶，凡杀、盗、淫诸恶行，贪、瞋、痴等妄念，以及种种不轨则的行为，能造身、口、意三恶业的，均当禁止。作持即是行善，凡佛律中所规定的种种善行，及日常应作之功课，均应精勤做去！

    持戒至于极其严谨而威仪具足的地步，无愧无怍，理得心安，定即由之而成；禅定既成，则慧自生。所以定、慧依戒为基，未有不持戒而能生正定、正慧的。

    慧有三种：有闻所成慧，有思所成慧，有修所成慧。闻人说法或自读经论，恍然大悟，即闻所成慧，依佛教律思维而行，至于体验明觉，即思所成慧。此闻所成慧、思所成慧，尚系依他的、有分别的、有漏善慧，由此更进一步，依照佛法由戒生定，潜修精进到圣智自证的地位，即修所成慧，是谓无分别的无漏慧。总之、要圆成无漏的定慧，以持戒为基，要建立佛教于世，以具足律仪为本，望大家努力！（李子宽记）（见海刊十二卷八期）

    （附注）原题“在宝华山之讲演”，今改题。


070佛教会是本佛教之慈悲心和智慧心所组成的

    佛教会是本佛教之慈悲心和智慧心所组成的

            ──十九年一月在晋江佛教会讲──

    今天是晋江佛教会开成立大会的日子，太虚因游览泉城名胜，得参预此会，心里觉得有无量欢喜；秉此无量欢喜的心，来与到会的学佛同志谈谈。

    讲到佛教的事情，向来一般人的观念，都以这是寺院僧众的事，与我们社会民众没有交涉的。其实、这观念是错的！佛陀的徒众，本有四众：比丘、比丘尼二众是出家的僧众，优婆塞、优婆夷是在家的信众，在前二众是主要中坚的份子，其数宜少，其质宜精；在后二众是普遍的深入社会里，其数愈多愈好，然须有一致集中重心之信仰。今天看到本会来的人士，出家众不大多，而在家众却很多，而且似都抱着一颗热烈的信心而来，适合我刚才提出的两条件。依此看来，晋江将来之佛教，其前途必有很大希望，深愿来会的学佛同志，扩充此心，为己为人，共同负起这佛教的觉人救世的事业，向前进行！现在把我所要说的话说在下面。

    佛、原来是印度译音，具足应称佛陀；用中国的意义来讲，就是觉者；是一个觉悟者。我们平常的人，对于宇宙间之事事物物，不能彻底明白其真相，或纵有很多学者来说明这样那样，不过对于这宇宙的大谜猜猜而已，终是依旧不中的。佛陀是对于这谜不但猜破，而且把这真相一一的揭示出来。所以、吾人尊呼之为佛陀，好像中国人称孔子为圣人；现在称有学问的人为学者。有了佛陀这样伟大崇高的人格，于是就产生佛法、佛教、佛理、佛学等名物，它的质量，就根本于佛陀对于宇宙中所有一切底事和理完全彻底的觉透，如从黑暗的无底洞里到了青天白日底光明世界上来。但是在他一个人是得解脱，而无底洞里尚不知沉没了若干的众生，他要唤醒这若干众生同出此黑暗而登光明大道，故将自己所亲见到的光明境界──即佛所证悟的宇宙真理，巧妙地表现出来，这就是佛法。经过他的门弟子记录编辑成的三藏十二部，就叫做佛教。我们后人去研究他，就称他为佛学。

    佛陀为什么这样不辞劳倦说那好多的教法，其目的安在，其原因又安在？兹分成两个意义为其总要素：一、慈悲，二、智慧。

    慈悲：佛陀说法四十九年，他的动机，就是慈悲。因为他用慈悲眼观见无数迷途众生，在这黑暗之中，不是堕入深坑，就是落在井堑，这在众生自己分上，本是一件最痛苦事情！但多数众生，反不觉其苦痛。在佛呢，他是一个明眼的人，瞧见这样惨剧，如何不伤心啊！假使佛是没慈悲心者，那末、这些佛法、佛教都不会产生流传到现在；他究竟是一位大慈悲者，见到众生的苦恼等于自己的苦恼，换言之、有一众生苦恼未拔除，就是他的责任未圆成，他为这慈悲底责任心所驱使，所以非使众生们同离苦恼，同得快乐不可。也就是使众生离开这黑暗的世界，而进向光明大道，这完全是依慈悲为出发点，而慈悲意义到底如何呢？慈悲并非是深奥玄微不可思议的东西，就是我们平常作一件事，不论大的小的，都要从这慈悲心出来方可。如现在要解除民众的痛苦，这就从悲心中流露出来的。同时、又要使民众得快乐、得人生的真幸福，这就是从慈心中流露出来的。是以古今之大圣、大贤、大教育家、大政治家，无不以民众的痛苦为痛苦，民众的幸福为幸福，皆是慈悲心之所驱使。不过、佛的慈悲心，能穷尽其量，一切众生都受佛的慈悲心平等所荫覆罢了；其他的都是局部的，也没有彻底的，进一步言之，慈悲心是根据发慈悲心者所证悟的理之浅深而不同，佛是彻底证悟宇宙之真理者，彻底证悟人生之真理者，故其所发出的慈悲，乃为彻底，乃为究竟。故慈悲为佛教底第一种要素。

    智慧：佛陀所谓觉者，他用什么去觉悟宇宙人生真理呢？就是智慧。同时、他运用这智慧，为未证真理众生说无数怎样去悟证真理的法门。然此不过指示法门而已，我们未曾证悟真理的人们，依此法门去修行、去悟证，一旦打破黑暗，见到光明殊妙境界时候，那还靠我们自己底智慧。故无论什么，从外面涂饰上去，或有所授受的，都是不彻底、不真实，唯有从自己心源上抓住的东西，才算真实，才算彻底。智慧是心灵活动的泉源，照彻宇宙，照彻人生，觉悟自己，觉悟他人，无一不是它微妙的作用！由智慧的意义来讲，平常人因智慧有所缺少，其心量就有限量，往往只注意个人的利害，就变成为自私自利，损人害公，于我与非我上起是非憎爱，……发生种种不道德的行为。这就是智慧缺少的缘故；因为我之心太浓，觉得自我以外都不是我，由这窄狭的心理生出种种的苦恼。佛教的重要关键，就是开人的智慧，把人们窄狭的心理，扩而充之以至于无垠。举一个例来讲：如人与人之间，彼此发生之关系而构成的社会，有了其他的人们，才有自己的个人，倘是失了一切的人们，自己向什么处安身立命？所以祸福得失，都是全人类共同所招感，共同所承受。佛陀看穿了这原理，虽渺小的个人，也由其他一切人们的缘、和个己业因、众多因缘和合所成，故一举一动，在在与全人类有直接和间接的关系；也即此一举一动，由受全人类直接或间接影响而产生的。故佛陀的大公无私之慈悲心，沛然而生，其一举一动的出发点，都根据着智慧而为谋全人类、乃至全众生界之幸福，故智慧为佛教第二种之要素。

    佛教构成的要素，是慈悲和智慧。平常人把佛教看错了，以为佛教是离开人世界，躲到虚无寂灭的洞里去！我们须知道佛教的慈悲，是为民众拔除苦痛，为民众谋幸福；逃空山深谷，独善其身，那里是真正的佛教？所以真、正的佛教，乃是改良社会的事业，创造真美善的世界者。由是、足见中国一般人所想像的佛教，完全错了！其次、还有许多信佛教的民众，与醉生梦死的僧尼们，对于佛教的真理全不明白，竟将佛陀看做牛鬼蛇神一样的东西去奉祀着。佛陀本以真理启悟于人，使人们都开发自己本有的智慧，不是叫人这样糊涂的去迷信。故这样可笑的迷信，不是佛教的本身。因为多数民众和僧尼没有受过相当教育，而是成为糊涂者，将佛教的真相掩遮住了，成为佛教进步的障碍物！真实地讲起来，佛教以智慧为要素，无论在科学、在哲学的理论和实用上，都是博大精深，切近于人生，全无迷信的色彩。故此后我们信佛教的人，应在这方面努力，依着佛陀的智慧去研究，对于人生有了真正的觉悟才好！

    佛陀是慈悲和智慧所铸成的一个伟大的思想家和道德家，依其慈悲和智慧心中所流露出来流播于世界的，就有所谓佛法。依佛的教法去实地练习的实行家与其团体，就有所谓出家僧、尼和共同所依住的寺院，并有为后人所纪念的佛像与菩萨、罗汉之像等。此外、还有些虽明佛的真理而信仰佛教，本身不限定出家，兼社会各种的职业者，于是就有在家信佛徒众。由此佛教有了出家二众与在家二众，构成功佛教的团体，如现在之佛教会。佛教会似乎新产生的时代品，其实呢，乃依佛的智慧和慈悲所摄引的四众，早已有了佛教会的组织。现在的佛教会，不过把原有组织的形式，表现在此刻的世界，成其为一个特性的团体罢了。其所以重新组织的原因，不外近世纪中国受世界各国的影响，全社会的组织都有了变动，故我们佛教团体也重新组织一下，以随顺时代的潮流。同时、把佛教的慈悲和智慧，应用到现实的社会上，将佛教的真理昌明到全世界，俾能真的解人类之痛苦，谋人类之利益。

    现在讲到佛教会所应办的事业了：一、整顿内部：依佛的慈悲心和智慧心为结合的中心点，出家在家的四众有严密的团结，同时、于出家二僧所依住的寺院，也须有切实的整顿，此即是佛教会本身的事业。二、研究教理：将佛教博大精深的教理，和世间一般的学说，作统盘的研究和刻意的深入，到底佛教和世间一般的学说所讨论的是什么，并分其高下，此应设立专门研究学术机关，以佛教会力量而设立之。三、方便布教：佛教教理过于精深，非一般普通人民所能了解，我们要想将整个的佛教打入民众心里，使佛教深入于社会，是须将佛教研究所得精深之教理，用方便法门使成浅显的民众化。一般人们见到、闻到，都不觉其困难，都能易知易行，使佛教成为社会中心之运动力，此有赖于多设立佛教宣传所，以实行方便布教。四、慈善事业：佛教内部真能整顿使成有组织、有训练的团体，同时又有深刻教理上的研究，又有深入浅出的向民间布教，应再进一步表现佛教的慈悲力和智慧力，以救济社会中的老幼贫病无告的弱者，此如慈儿院、养老院、平民医院等之设立。

    以上四种事业，重要的是内部整理，须先将佛教会组织起来；然此要佛教徒众和信众先有一致和合的精神，然后其他二、三、四项自有办法。如此、不但佛教本身由此得以发展，同时、社会民众所得的利益也就不浅了！太虚今天很热烈的希望，希望今天到会的僧众、信众、和各界诸君，能完全了解佛教和佛教徒所组织之佛教会，是依据佛陀慈悲心和智慧心为出发点而构成的，毫无其他的作用。深希望各界诸君予以好意的扶助！（芝峰记）（见海刊十二卷四期）


071养老慈幼之意义

    养老慈幼之意义

            ──十九年一月在泉州妇人养老院讲──

    一般社会的人们，不是将佛教看做不足道，就是看作太高深了。其实、佛教的出发点，是叫人日常行为上，身体的活动，口头的活动，和意志的活动，都应本着自己有利益、于人有利益而去活动的；所以做人的最重要的条件，是各安其分，各尽其职。以各安其分故，不去侵掠他人，不求侥幸，不图非分。各以尽其职故，于己分内之职，尽心尽力去做，同时对于他人有互相协助、互相救济之天职。在前者即是自利，在后者即是利他。然我们有了自利就可以了，何必又要利他呢？这理由假使在全盘社会上看起来，年轻力壮的人，似乎有了自利就可以了；但是试问年轻力壮的人是不是由年幼力弱而来，渐向年老力衰而去。这年幼与年老前后两期的人生，一者、正在生长发育、含苞待放期中，一者、已入于衰残暮景。还有一些残疾缠绵长处苦痛，这些都没有独立的能力，都是靠年轻有力强健者，教育他、扶养他、救济他的，而且此教育、扶养、救济，也原是年轻力壮者的应尽的天职。故处在社会的人们，在应有天职方面讲，祇有自利没有利他，是不足以尽社会的原理。在年轻力壮时，一方面扶养老者，同时接受老者老练的思想，因为年老的思想，比较年轻的来得有经验、有把握的缘故；一方面教育幼者，同时将自己所获得的知识以灌输之，使人类的知识日趋于进步。如此承前启后，老者有养，幼者有教，则人类社会安有不发达之理！

    佛教里所讲的菩萨，一般未入佛教的人们，就联想到城隍、土地的偶像了，其实佛教所指的菩萨，并不是这些，乃指学佛的有自利利他的人，人能自利利他，就是菩萨，所以、现在希望在座的各位，都发自利利他的菩萨心，做菩萨应做的事，那末、各人都得挂上菩萨的头衔了。学佛本来就是学做菩萨，可是我们中国佛教徒，说起来是很惭愧！菩萨的职志，是在使一切众生离一切苦痛，获得一切快乐。就是有一众生未离苦得乐，菩萨都应负有相当的责任。可是我们佛教徒，不但不能使一切众生离苦得乐，就是这同类的人们，都还在苦恼挣扎之中，而尤其是中国的人民，因天灾人祸的交加，都处在水深火热之中，使壮者尽其职，老者有所养，幼者有所教，现在我们佛教徒尚未能作到，这是何等的惭愧啊！倘是社会上一般的人们，或农、或工、或商、或学，各站在其人生所需要的职业水平线之上，都问心无愧的各安其分，各尽其职，则社会自然安宁，都过着快乐的幸福。社会之所以扰乱，人生之所以苦痛，其原因是因为社会中有不良份子，不安其分，不尽其职，在在去侵掠他人和暴弃自己的职权，于是社会不安的现象发生了！所以、我们要求社会安宁，人生快乐，首须我们实践自己的良心去安分尽职。社会之所以形成，多半靠着中坚份子、年富力强、安分尽职的人，他的心地非常光明，同时、他自己精神也有所安慰，所谓：“君子坦荡荡”。社会都是这样的安分尽职的份子所组成，其社会自然的安宁了。进一步、又能把自己力量去扶养老者，教育幼者，救济贫病及遭意外之祸者，则人生也就快乐了。

    现在中国挂佛教会或其他各种团体的招牌也不少了！其真能去办佛教的事业，如整顿内部，研究教理，方便布教，慈善事业等，能设备实地去行者很少！而晋江佛教会将成立，内部整顿，自有莫大的希望；对于慈善事业，如慈儿院、教育无依无怙的孤儿，如养老院、扶养老而无告的贫妇。此后我还希望晋江的信佛民众，对于天灾人祸病贫交逼的人们，应设立救济院、医院等；至于失业的人们，亦须设工艺所等以补救之，一一使成为有系统的慈善事业。

    在社会上能自立自治、相助相济的人，在佛法上讲，还是初步的工夫。进一步、尽量的扩充，可以成贤、成圣、作菩萨、作佛了。然都以初步的工夫为基础，倘是能作进一步实行，其意义当更为深长！例如慈儿院、或养老院，在佛法真正意义上讲，都含着很深的道理，不仅仅祇有物质上给养，还要在精神上、道德上去扶植他。如教导孤儿，不但祇教以为人的知识──所谓初步的工夫，同时、开发其本有佛性，使其善根增长，修菩萨行，以至于成佛──所谓很深的道理。如给养老人，也是使其精神与道德有所修养；因为、年老的人暮景无多，身体衰废，而精神生命之欲望无穷，在此应当以佛法的道理去启发她，使其精神无穷的生命导归极乐。由此以言，凡办佛教事业，不能同世俗社会事业同等而视，应当有进一层深的意义才是。平常人说：“人间无一片干净土”，其实人间不是没有干净土，倘是我们佛教徒都能努力，建设有意义的事业，这干净土就可实现于人间了。

    临了、我要对贵院的老人说几句话：你们既然同到这儿来，同住在这儿，不必存心自己是一个养老的人，应当觉得这院就是自己家庭，对于同住这儿的人，应当作姊妹亲戚看，如此、一切口角是非的烦恼，都不会发生，而精神方面也都得到畅快安宁了。再加之以每天念经念佛，求生极乐，则这念佛的心与佛的心时时相通相感，而这养老院一天一天与极乐世界接近起来，所谓托质莲华，与诸上善人俱会一处的目的，也就不远了。你们大家都同存着这样心，都作这样想，而精神上感到无限快乐，则念佛与作事──平常能作的事，所谓安分尽职的事，都感着非常的兴趣，非常的有精神了。（芝峰记）（见海刊十二卷九期）

    （附注）原题“泉州妇人养老院之讲演”，今改题。


072安海与养正

    安海与养正

            ──十九年一月在安海养正中学讲──

    安海、可说是晋江第一交通便利的商埠，贵校──养正──又是安海文化的中心。太虚今天因候车在这里停了一天，乘此机会来贵校参观，得与各位相聚一堂，这觉得是很有殊胜的因缘！现在与各位偶然相遇，没有什么话可谈，今就将贵地──安海、与贵校──养正作题目，略说几句罢了。

    “安海”的海字，平常说是水的总汇，积聚成广大渊深的叫做海。然在海字上加一安字，它的反面，我们可推测而知了。因为广大渊深的海，有时起了大风，于是波浪掀天就不安宁了。希望这海澄清不波，所以叫做安海。再将海的意义推广来，就是这人世间积聚很多的人，也得叫做“人海”，而人海也要使之平安。人海里也时常发生险恶的风波，如国家与国家强弱的不平等，种族与种族异类的歧视，阶级与阶级之分裂，在在都足以引起斗争风潮，而人海就变成为很危险了。所以、古人有意谓在汪洋海上不大危险，而最危险的算是人海风波。故这人海，应设法使之无惊浪才好。水积成的海，依佛法的分类，是属于“器世间”的，而我们人是属于有情世间的。然无论这是器、是有情，均是结果，而非原因。能够发生这两种结果的原动力是什么呢？这叫做“业力”。此业力在各个有情分上，有共同的业力与各别的业力之不同：由各别业力故，发生各个有情的自身──有情世间；由共同的业力故，发生有情共同受用的海──器世间之一部分；故此二种之业力，亦是深广无涯，亦名“业海”。此业海由各个有情与共同有情互相冲动激荡，于是成为生存起灭不安定的业海，能使业海安定，这才是根本要图。

    推进一步，这洪波浩渺的业海，它的原动力从什么地方来呢？这是从各个有情心上发生的。因为每个有情的心，各为其全宇宙的中心──人海业海──，心能统摄全宇宙的因果，故每个人的心，又叫“心海”。心海里藏着种种不同的业的原动力，由现业的力如风一般，击发心海，使生层层的波浪──即种种烦恼与业果，而心海也就不得其湛寂泓澄了！所以、使心海的安宁，也是人生本性上之要求。心海既为每个有情统摄全宇宙一切因果的中心，而这中心不是一个一个固定有实质、互相排拒、互相阻碍的东西，而是互相普遍、互相涉入。故每一个有情心，能融摄融入其他一切有情的心，一切有情的心，能融摄融入这一个有情的心，所谓“一入一切，一切入一”，平等圆遍，自他不二之理性。例如甲有情的心理为宇宙中心时，而乙有情及其他一切有情的心理都为其涉入的助伴；而乙有情的心理为宇宙中心时，而甲有情及其他一切有情的心理、亦都为其涉入的助伴。如是展转相望，主伴重重，竖穷三际，横遍十方，无边无中，无始无终，平等一味，是为“性海”。我们能够发现这本来具足、本来如是的性海时，则一切不平安的现象，都转为平安的胜境了。然此等不平安的现象，并不在性海之外，就在这性海中自相隔碍，自相扰乱，而成心海、业海，与有情的人海，无情的渊海，冲激震荡，不能相融相摄，故不能与一味平等普遍的性海相应。反之、倘能与一味平等普遍的性海相应，那末、这不平安的现象，不但转为平安的现象，且同时于一一现象中，都能表现其普遍平等性海的全体，与性海相应一致，那就不会发生不平安危险的现象了。

    此一重一重不安宁的海，要怎样使之与性海相应一致而得安宁呢？其最大前提，就在“养正”。养正者，是求养其正性、与这人人本具各各不无的性海相应一致。倘是真能把这正性静养而不失，都能与正性融合无间，则从性海而起的心海的活动，也随之而正。进言之，则由正心而击发动的业亦得其正，由正业所造成的社会人海，也得平安宁静。又由各个人心海平正故，所感得器世间的海，也会波平浪静，不再发生险恶风波了。推其本源，是在养正性而成为正心，发为正业，由正业所创造而成为全宇宙的正气。归结起来，就是这样：“若欲安海真能安海，须是养正真能养正”。（芝峰记）（见海刊十二卷十期）

    （附注）原题“在安海养正中学校之讲演”，今改题。


073纪念释迦牟尼佛

    纪念释迦牟尼佛

            ──十九年四月在闽院讲──

    今日为纪念佛教教主释迦牟尼佛，以其于二千九百余年前之今日诞生人世。一般人名今日为浴佛节，以取其诞生时以水沐浴之意也。然中国向来都是以旧历之四月八日为纪念，即在旧历之今日，是否确为释迦牟尼佛之降世日，尚属问题！因佛陀降生于印度，而印度历本与中国旧历不符者。现在中国政府既颁行西历为国历，故在中国之佛诞纪念，亦应改为国历四月八日；然此新例非佛教创始，即如孔子纪念日，亦由国府颁行改旧历而用国历，故吾人纪念释迦牟尼佛，在方便导俗方面、亦不妨法乎此也。然释迦牟尼佛者，究有如何之资格为吾人有价值之纪念欤？兹分言之：

    一、释迦牟尼佛为生于人世之一有情，而非所谓神秘之神道类，不过人格伟大，智慧圆满，道德超拔，慈悲深厚之一人，故虽涅槃久远。尚有极深之印象潜刻于吾人心中而不泯，足为有志士之标率也。且从其智慧、道德、慈悲心中所流出之言论及其行为之纪载，于是乎有精深博洽经律论之三藏教法，与同时受佛化及继续相传近三千年而不断之徒众，解脱人生之痛苦，得其真正乐趣者，已非算数之所知。若斯人格在人类历史上，可谓空前绝后，吾人安得不纪念之！

    二、释迦牟尼佛能发见宇宙人生之真理，为有知识者所讴歌而羡慕。夫宇宙人生之真理，不过由佛发见而已，非谓未经佛陀发见以前原无真理也。譬如科学家之发见一事一物之定律，而此定律之真理本有。但宇宙间之最可贵者，则为创始发见力耳；世之沉锐之思想者，往往能发见一事已不易易，而况释迦牟尼佛于全宇宙之万事万法之本来如是之真理，悉能一一圆满见之，且以名句文之屈曲音声，而组成有条不紊之教义，显示所诠之一切真境，俾得人人能与佛之智慧、佛之觉悟、佛之所证境之分齐相埒，此又为人之应所纪念者。

    三、佛之人格、佛之所明之理，既如是伟大而圆满。在横的方面言、有普遍之空间性，所以释迦牟尼佛本生于印度，而其教非仅限囿乎印度，即如中国、日本、锡兰、暹逻、东亚半球皆有佛教，挽近浸淫而灌输乎欧美，则佛教几遍于全球矣。在竖的方面言、有永久之时间性，故佛相传至今将近三千年之久，其间虽不无变化，到今日依然有怒潮初涨之势。佛教之所以于时间、空间而放现如斯之光彩者，其原因在释迦牟尼佛之人格之伟大与涅而不淄之真理；尤藉其徒众能一心负传播佛法之使命，而以全部佛法打入于全人类之心中，虽不使全社会之人人皆起自心之觉悟，要之其已受、当受、将受佛教之利益，自不待言。故吾人于今日而纪念之，亦属分内之事。

    四、释迦牟尼佛伟大人格之产生历史，为有价值之研究。然在此应郑重考虑：譬如一宗教家或其他伟人之产生，则必从其人类文化史上、或所处之地位与时代，以及人种民族、天然环境、家氏血统、生平师友之各种关系而研究之，或有从其个性而考察之。而一般之学者大概依据第一种方法入手，而我以为从其特殊个性下手，较为适当。盖一地方、一时代、或一种境遇及师友等，皆能发生多种差别因缘与关系，至于彻底之原因，则无马迹可觅，从特殊个性而求得之，较为可恃也。譬如中国周代所产生之孔子一伟人，若在其时代以及各种之任何环境上而推其所以成孔子者，未免轶失其真相矣；因孔子虽不无受时代环境之影响，然其天然之特殊个性尤为重要。释迦牟尼佛之产生印度，而能成其为释迦牟尼佛，盖亦因其天然之特殊个性。若明乎此，则能寻到历史上之伟人，较有把握。

    申言之、若专从人类历史学上研究，在此人类不外从其遗传学上着手，先推考其父母两系之血统，于种族、于环境各种条件悉圆满而优美，于是才能产生伟大之人物。但人类种族非凭空而有，所以复从人类在历史上推度之，距今五六千年之前野蛮人，而再考察乃至过去一百万年前之初民，知其展转推演而成后世之遗传性。然人类乃由生物演进而成者，复自四五万年前推求生物之原始，然此乃为研究生物史之学者所研究也。盖生物由地球而生成，于是而有研究地质史学者，而地球又不无与天文发生关系，于是有研究天体史学者，因地球为绕太阳系八大行星之一故也。而太阳之体量虽大而广，若从几千万万年而揣度，仍属有限量而穷尽焉，再由是上溯，魍魉逐影，靡所止境。本来目的乃为研究人类伟人之所以成为伟人者之一焦点，因牵涉从其关系之人类，而生物、而地球、而太阳系，然虽穷至，无论如何终不能获其所欲达到之目的，何也？盖所研究之伟人，仍不越乎有生命之一物，寝假而从其各种环境而体察，如地球等；而地球已超乎生物界限之有生命物，又何能知夫成功伟人之所以也？且以此种眼光去考据，非特不能钩引其所以然，抑且唐捐其原来所要讨论之问题，由此可以证明各种科学从别方下手，而研究产生伟大人格之原因，到底不能得其美满之结果。

    故余谓研究一时代伟大人格产生之原因，须从其天然之特殊个性而下手，说明世界上之宗教家、哲学家乃至大学悟者之所以产生，则必有赖乎佛学。佛学谓、宇宙之各个有情，即有其各个之特殊个性，同时、亦涵蓄每人所占有之时间性、空间性、同类性、异类性之各种关系，即业之势力。作用是业，即能连络各种条件，时间、同异而与个人发生关系之要素者也。虽各种条件悉能完备，若无特殊个性之本因，亦不能综合而成其个体矣。本因为何？据常人谓之一条生命之流，每一有情各具此一条生命流，亦可谓之业识之流。识、即知识，亦即心理活动也。夫业于识上，而即成其生命之流，此无起原无终结之生命流，乃随业力而与时间之发生关系者，即表现个人之果体矣。此识虽无始终，而念念交换变动，所谓生灭不停如瀑流者是也，佛学谓之阿赖耶识。知夫此、斯可以与之言伟大人格之所以产生矣。为何而成大人欤？盖一切有情虽各具有阿赖耶识，即所谓一条生命之流，而其各各业力之相殊，所以同是人类而智愚贤不肖之个性不齐，皆因各个自分业识之流之阿赖耶在，释迦牟尼佛即发见阿赖耶识之探险家。

    释迦牟尼佛之所以获得大觉悟者，亦即由发见此赖耶、转换其伟大人格之一总体。然赖耶究为何物耶？梵语阿赖耶，华言为藏。所谓藏者，内中完备种种功能也。极光明者，至优美者，所谓清净善无漏种，藏而有之。不优美者，有瑕疵者，所谓染污恶有漏种子，亦藏而有之。佛之所以为佛，乃经过自觉心上所起之定慧作用，将恶有漏种子铲除、而引发本有移植新生无漏清净种子，以至于圆满也。然此非经三大阿僧祇劫之长时，与坚固不退之意志，耐劳忍苦之行愿，不能达到目的。释迦牟尼佛之有此伟大之个性与伟大之人格，实为人类有史所未有，此尤为吾人不可不纪念者。

    虽然有上面如许理由，释迦牟尼佛应为吾人所纪念者，决非讴歌以往，眷恋古佛尸骸。尤其是启吾人本身之觉悟，铸成个己伟大之人格，与释迦牟尼佛等。因佛陀所发见之生命之流，非佛独具，而各个有情无不具有一条生命之流，亦即每人皆具自觉心，皆有成佛之可能性也。吾人既具本有清净之无尽藏，安可掷弃而不顾？故须趋向于光明大道，将心中之无价宝维持不失，时时而发展而扩充，至无终尽之时期，成办至大之事业，而能与释迦牟尼佛伟大人格相埒，则今日庶乎成其为释迦牟尼佛有意义之纪念会，亦可谓真能认识释迦牟尼佛者矣。（默如记）（见海刊十一卷五期）


074佛学

    佛学

            ──十九年九月在重庆佛学社讲──

    久慕贵社为长江一带创立最早之佛学团体，且社员踊跃，于佛法有深切研究，将来于佛教历史必深有关系。前数年迭承邀请，无如机缘未熟，不克如约。今由歆慕而能与诸君会集一堂，共同叙谈，甚为庆幸！此来盖有朝峨嵋之愿，必须先了其愿，俟返渝时方可作长时间之研讨。惟今天既与诸君相见，亦不可错过此番胜缘，且提出‘佛学’二字略谈。

    对于佛学，在许多人大都以为佛教亦不过如耶、回教等的宗教而已，如何没有耶学、回学而独有佛学呢？因耶、回等教，但能提出一种信仰上的目标，引起人感情上的盲从而已，实不能讲明其理由。在佛法、则重讲其事事物物之真相，是由佛陀的圣智所亲证，又能为未证知的人很精巧的讲明出来，并援用种种事实引证无讹。故佛法所说，皆可供人作理智上之研究，皆有真凭确据，合于逻辑，非但空标信仰之目标而已。故佛法可供研讨，可以启发人的知识进步，而不为任何学术思想所摧破的。若其他各宗教，一经科学的知识进步，则根本即被动摇，而佛法适与相反。譬如：佛说虚空无边，世界无量，在科学的进步，实足以证明其确。聊举一端，他可类推。故佛学是知识上、思想上经得起研究的学理，所以不但可叫做佛教，而亦可称为佛学。诸君对于佛学二字，必须顾名思义，根据佛的教典，认真作一番学理的研究，由之而起修行，方为正信正修行之人。佛法上、除禅宗之外，其余无论何种法门，皆依据研究教理，方可起观行而趋果证。教理既明，正须依理而求修证。但修行须从戒、定、慧三学下手，戒、即增上戒学，在使人身心上有所轨持。然此非仅明戒律之文理，尤贵在力行实习。至于增上定学、慧学，则如云万法唯心，而境每不能唯心，以向来不明事物真相，颠倒错乱，故常被境牵无自由力。在此、必须双修定慧，由定所得之慧，方为修所成慧，故由修定乃可进修增上慧学所成立之真慧，由此真慧始能解脱生死。故欲研究佛学，须先依三藏以明教理，据理修行；次须依三学以事修习，从行趣果，方尽佛学之能事。愿诸君共勉之！（克全记）（见海刊十一卷十期）

    （附注）原题“佛学问题”，今依演说集改。


075破妄显真

    破妄显真

            ──十九年九月在重庆旧县议会议场讲──

    佛学大纲，可用“破妄显真”四字来说明之：

    一、破妄　　妄、是从迷谬中出来，因不明了一切事物之真如实相曰迷，由迷遂生出种种之误谬错觉，于所知境上足以引起妄业的危险。若欲破除此种迷谬的妄知妄行，须依佛法解行相应，使事物真相得以显露出来。因为、事物真相本来是如此的，原不用另设何种方法去开显，然以向来有迷谬的妄知妄行为障蔽，真相不能显露出来，致事物之真相亦为种种错觉所覆藏，故不得不用最精深、最正确、能破一切而不为一切所破之佛法以为工具，摧破其根本上之妄见，使由妄见所生之错觉销灭无余，则事物真相亦即同时显露。故欲显真，必须破妄，而破妄即是显真。然而人们的妄见颇非一致，皆因时、因地、因人、因事所发生。有时以佛为仙──如大觉金仙等；有地以佛为菩萨──为神等统名；有人以佛为人──如基督教尊上帝为唯一天神，名佛为人等；有事以佛为神等之代表者──如人欲求功名子女而不得专司功名子女之神，以佛为代表一切之神者。由有此种种迷谬之妄，致信仰佛教之人，不能得到真实利益，而社会一般人睹此情形，遂认为迷信，攻击摧残，无所不用其极！故今天专从现在中国人对于佛教的迷妄，提出略谈。从前中国知识界的心理上，谬认佛教为对付愚夫愚妇的一种工具，而与神道设教混为一谈，致对于佛、佛教、佛教僧徒，生出许多的误会。一、对于“佛”的谬见：中国各处有许多地方，以佛为能操纵及祸福人类生活的鬼神，简直以佛为鬼本位的东西。其所以信仰他、供养他、恭敬他者，以他具有充分之权力，而能操纵一切、祸福一切之故，崇拜他乃可获福，触犯他惧必致祸。如此信佛，完全与佛相反；如此的信佛，不特世人欲打破他，即我们尤要打破其邪执以纠正其观念。

    至近年有由外国传到中国的一神教，以世界上必有一唯一无二的大神，为宇宙的创造及主宰者，或以佛是人而不足尊，或亦视同主宰及创造者。殊不知佛是亲证，并说明一切众生祸福果报皆由自身所造之业相差殊而所招之果亦各不同，是以根身、器界，佛不许另有一创造主宰者为之创造主宰。既根本上不承认有创造主宰神，如何反自同于此种之神耶？以此种谬见信佛，实非正信！故此特为揭破，使能明信佛之真义而起正信。

    佛是人生宇宙真相之亲证者，其所亲证之法，即所谓诸法实相。然所证实相，若不能为未证知者说明，尚不能认为是佛；必须用种种修行方法，而自证入不疑之境，并以大慈悲心，用善巧言辞，普为世界众生说明其真相，破除其妄见，方为自利利他臻于圆满的佛。故欲真学佛，须信佛为人生宇宙真相的亲证者及说明者，是我们尚未证得佛之知见者的导师。以我们现今触处皆迷，故不得不以佛为依，以佛所说之法为依，以依佛法而修行之僧为依，使能明白诏示于我，破我执迷而生正觉。

    二、对于“佛教”的谬见：时人以为佛教为反科学的宗教迷信，故应除去之。此由不能认清佛教的真相；岂知佛教即是万有真理的说明，皆根据事实经验而为逻辑的最精审知识，实是破迷显真的有力工具，在深于科学者，必知佛教真正是合乎科学的。故佛法不特不违科学，尤足以助长科学之进步；斥佛法为反科学的，皆是不澈底了知科学者。宗教迷信，不外多神教、一神教，此亦正是佛教所斥破的妄，如何反以加之佛教身上？

    至于旧派对于佛教的谬见，则认为是虚无绝灭的，以为佛教专以消灭人生为究竟的，至今尚有斥佛教为非人生、非伦理的，皆受此种观念之影响。此说若真，则世界之人类死尽，便可称为大解脱了！佛法岂是如此荒谬的吗？须知佛法的空，正是空除一切的迷妄，妄空而真显，正是以空而显不空也。

    三、对于“佛教僧徒”的谬见：时人多以为从经济上观之，寺院僧徒都是坐食分利的，因此、引出种种纠纷，这也是错误的！据理、若从僧的本质上说，须考究他是否合乎僧格，合乎佛理。至欲完成一个完美的僧人，颇非短时间所能成就！在修学时期之僧人，亦如在大学、中学之学生一样，但此种学生虽不生利，亦不能认为是应当消灭的坐食分利者，僧之修学者亦然。至于僧之修行，在无佛教学识的人们，颇难认为有功用，但具有佛法知识的人，深信必有可以比之学校的学生者，僧之修行如有所成就，而能贡献佛的真理于社会，解除世人的迷谬，应当认为是一社会教育家、或改良家，是应为社会爱护而不当排斥的。复次、我国向来又视在家的佛教徒但贪清高闲静，而不为社会工作，祇图自身快乐者，遂讥为厌世自私，此原非真佛教徒所应取的态度。若真的佛徒，应修其道德人格为世界模范，而作自觉觉人、自利利人的实行者，表显佛法的真精神，方可称为真的佛徒。

    二、显真　　一、佛学的宇宙是缘生识现的：据佛的眼光以观宇宙的一切事物，则皆是缘生识现的。事事物物皆为众多因缘所生，以凡一事一物，皆由各各的因缘关系而生起，故此一切皆属时生时灭相续不断，大至国土，小及个人。然在此众多因缘变化中，又皆以心的力量而为转移，相对论上所明的物理现象，皆因于心的观点不同而有差异，故无一现象可不是由心知显现，而且受其转变的。然心知力，亦为众多因缘所生，故佛说宇宙都是缘生识现的。

    二、佛学上之人生是革命进化的：缘生识变，刹那无间，若人随之变化，则流转无定，不能继之在善而日进真矣！然心的知识为缘生变化力量中之最重要者，此心为有自觉自主力的，既可左右一切变化，则能自择其美善者而求进步。此种由自觉努力而求得之进步，为革命的进化，而非自然进化所可比。真学佛的人。必须认定此积极向前进化，以诸菩萨行位为过程而至于佛，方为澈底学佛的人生。

    三、佛学的究竟是自由平等的：上明佛学的宇宙是缘生识变，佛学的人生是革命进化，至其究竟地位，本不可以名言的，今用名词勉强讲出来，可云：即为平等自由。依平等的义来说，佛亦祗是修学的人所认为导师，而不应昧却自性是佛而专事崇拜；且不特众生与佛平等，即一切法亦无不平等，以一切法皆是缘生识变，在此种理性上是平等的。然此种平等，须达到佛果地位方始实证而已。所谓自由者，谓一切众生皆各具有相当知识，皆能自觉以左右周围的一切变化。而且、一切无情亦无自由，以一切法须为众缘生起。有一中心为之主动，此在常人的境上虽不能明了，然达到佛地则能见得。故佛的于法自在，证知一一法、各各皆以其余一切法为伴，一一法各能统一切法，法法如是，所以称佛为法王。若真欲证到平等自由的佛境，须先从破妄着手，妄既破而真自显。在此历程中，须依从教典如法而解，如解而行，方可如实而证。（克全记）（见海刊十二卷十二期）

    （附注）演说集作“重庆旧县议会场为各界之讲词”，今改题。


076僧教育之宗旨

    僧教育之宗旨

            ──十九年九月在重庆报恩寺川东中等佛学传习所讲──

    今因来朝蛾嵋，经过此地，与诸君一谈。若论贵所，于佛学及世学皆有教员讲授，用不着我再来饶舌；但既有此机会，且为略述现在办僧教育之宗旨。

    僧教育在造就能修学及能宣扬佛法的现代住持僧宝。如国民之普通教育为国民人之所应受的，此僧教育亦为僧中人人所应受的，并不是专学作讲经法师的。须知僧是住持佛法的，故称为僧宝，其价值重在有真实的修学，高尚的道德，无间断的阐扬佛法。其在求学之时，必遵依经律，如法修行以取得本分上的相应；出而应世，能弘法利生，改造社会，方可成为最完全的僧格。至办僧教育者，亦应依此而为目的。如果双方皆能依此讲求，乃不愧为授受僧教育者。至诸君学成之后，当各就因缘所在，随分宏法。即如回至各人本寺，亦可依所学以改善其弊习，对于同住之僧施以教育。一方察其地方情形，择其所宜而教化之。更能兴办社会公益及文化事业，尤与佛法相应。如果一仍旧贯，与未学何殊？须知佛教寺院之所在地，即为一地方之教化机关，盼诸君从此改善其原来之态度，依真的佛法无间进行，方不负诸君所学。更有一言：现在为僧，须要明白时代潮流及社会真相，如再固守陈弊不除，佛教前途何堪设想？幸诸君勉之！（克全记）（见川东讲演集）

    （附注）原题“报恩寺川东中学佛学社之讲词”，今改题。


077佛法之原理修学及其建立

    佛法之原理修学及其建立

            ──十九年十月在四川遂宁公园讲──

    此次因朝峨山，道经贵县，承赵参谋长、马参谋长、臧县长、暨各参谋与诸山长老之挽留，得参观贵县市政之整齐，建设之完备，文化之发达，人民之康乐，觉贵县不特为全川数一数二之县区，虽江、浙等省之县治亦多有未逮者。今与诸君在此园林胜地，讨论学术，甚为畅快！诸君中有于佛学研究有素而具修证之功能者，亦有未明佛理而欲启发正信以资研究者，似未便以一题目概括来讲，应分别数层讲之。

    甲、佛法原理　　佛法为佛所证明之诸法实相，本不可以言宣，今欲讲明诸法原理，但可从缘起上略明之。诸法者，指宇宙间之事事物物而言，其范围甚广。缘起、即指宇宙万有皆由因缘所生起。缘者、即因缘、所缘缘、等无间缘、增上缘之四缘；凡为一切事物生起之关系者，皆称为缘。诸法皆从此四缘所生起，为佛经中所讲普通之原理。即如园中芭蕉，其种子即因，为人心中认识其为芭蕉，即所缘缘，由芽发干、由干发叶、开花，亦为相似之等无间缘；增上缘则为此芭蕉生起之关系者皆是。缘起者，即宇宙万有皆从四缘而生起，非天神之力所造成，亦非原子、电子所集成，亦非从空突然而有，皆为许多因缘凑合而成，故名缘起。如人因父母及自业识得成为人身，又因教育、艺业等故，有各种之思想知识表现。佛法诸经论，对于事物真理之说明，虽各不同，皆不出乎缘起之义，故知缘起为佛法之普遍原理。佛书中说缘起义可分六种：一、法界缘起，二、六大缘起，三、无明缘起，四、真如缘起，五、如来藏缘起，六、一切种识缘起。兹分别略明如下：

    一、法界缘起：一事物依一切事物之关系以成立，故名法界缘起。譬如一支木料，因有全屋之关系而成为梁、为柱，华严宗即广明此义。

    二、六大缘起：六大者，即地、水、火、风、空、识。空、即虚空，识、即心识。由地水等物质与心识的精神混合，即能生一切事物。此六大能生起种种之事物，而所表现之物，仍不出此六大。且此六大又能互为缘起，如密宗等广明此义。

    三、无明缘起：亦名十二有支缘起，因第一支即无明，无明灭则余支皆灭。如众生界无处而非苦境，此苦境皆由烦恼迷惑而来，由不明事理，故致触处皆苦。故知种种之苦境，皆由迷惑之无明而生起，故名无明缘起。大小各乘经论多明此理──此上所讲三种缘起，在四缘中属增上缘缘起。

    四、真如缘起：真如谓一切事物之真理，为不可以言宣之诸法实相，在四缘中属所缘缘，为知识所观之境。在此缘上而讲缘起，为迷悟依：迷此真如则染法生，悟此真如则善法生；由依此真如或迷、或悟而生起诸法，故名为依。如三论宗以破迷为前导，迷破而真如自显；禅宗以见性为目的，见性即见真如实相，皆从此缘起而明。

    五、如来藏缘起：如来、指佛，藏、即凡夫心中皆含藏有如来智慧德相──在悟道时方能显现──，于此藏中而讲缘起，因此藏能生一切菩萨地清净法。但过去劫中尚有惑业未尽，故忽然又能生起各种无明染法。由观察染法而兴善念，忽又因之而生清净法。前念后念连续而生，此善法、染法之生起，皆由此藏，故名如来藏缘起。此缘起在四缘中属等无间缘，天台宗广明此义。

    六、一切种识缘起：此识乃阿赖耶识，亦名一切种子缘起，谓一切法皆各有种子不同，因种子不同，故所生出者亦异，其存留之种子含此识中，遇助缘即生起一切法，故名一切种识缘起。唯识宗深明此义。

    上来所讲，是佛法万有之最普遍的缘起义，若能会通此六种缘起，即可通达各种佛经之义理。其中以法界缘起为最圆融，谓一法由一切法而成，一法复能成一切法。而最精深者，则为一切种识缘起，谓若一一法既皆由一切法而生起，而一一法之表现复各不同者何也？谓一切法各有种子不同故也。

    乙、佛乘要行　　学佛之人，其目的在成佛，既欲成佛，须有简要之工行去作，方能到得佛之地位，故名佛乘。其主要之所在，在前禅、净等宗，已不甚适应现代之潮流。据此以观，须认定大乘之行，先发菩提之心，此心即诸佛菩萨入世救人之无我大悲心，亦为成佛之正因。由信三宝而发此菩提心已，即涉世度人以修六度之行，而自觉觉他。若果能如此，在人世即可称为一最完善之人，如圣贤等；在上趋佛果中，即为初步菩萨位，此即由人而进化至于圣贤菩萨乃至佛果之大乘渐教，此为人生世界真正之进化。人人皆能如此，则此世界便可跻大同极乐之境。

    丙、佛学研究　　如欲学佛，第一、须依教典研究，俾明佛理；其所研究之教典，以释迦佛所说为本，若锡兰、中国、西藏之所流传者，皆源于释迦佛所说。其最古之第一期传留锡兰，第二期传留中国，第三期传留西藏，此皆可取作研究佛学所根据之教典者。第二、须解理，在小乘大乘各派虽各有各的学理不同，然皆由各所在地、因时、因人之文化思想有不同处而有差异，研究者须解其理而贯通之。第三、须修行，须以研究所得之佛理，如法修行，于行事中以不悖佛理为当。第四、为证果，于修行所得之结果为证果，得到此果，便由佛弟子而跻三乘贤圣。

    丁、佛教建立　　在佛教的建立。须依已明佛理而作佛弟子之人，无论在家出家之佛弟子，皆须负建立之责任，以此等人对于佛教已有真确认识之信仰；其在家之男众、女众，应将佛法传布普及于其他之男女众，故我曾经提倡在家众之佛教正信会。至于出家众，则为住持佛法之僧宝，我曾有出家众佛教住持僧之创议。因在家众虽能依教明理，据理修行，未能表现佛教中之特殊仪式以传持教法，故须有住持僧为之住持表现。若能依此建立，以最多数之在家众，即可将佛法普及于世界；以最少数之出家众，即可住持佛法于不替。

    以上所讲四层，首明佛法之原理，便可通达一切，由明理而修行，则理可证、而佛可成，然当从佛学之研究入手，更由在家出家二众，负责建立真正之佛教于世间，则此纷扰不安之社会，庶可渐跻于大同之域也。（克全真量合记）（见西来讲演集）

    （附注）原题“在遂宁公园”；演说集作“佛法原理”，今改题。


078僧伽求学之要

    僧伽求学之要

            ──十九年十月在文殊院空林佛学院讲──

    近来办佛学院者已有多处，学生虽唯出家众，或兼在家众，总之、应注重佛学。如我办的武昌、闽南佛学院，都本斯旨。以佛学名院，乃是不离本宗之义，如日本之各宗大学，及欧美各国之宗教学院等，大抵皆以其本教本宗之学为主课。由学不离宗，而后宣传亦不离本。然宣传教理，亦当兼通世间一切学识才可，不然、则成为一种拘碍不通之势。今贵院乃专为出家众设，既名佛学院，自然尤应以佛学为重要。今人每说发大心以菩萨法为标准，若以菩萨法而论，则应五明全学，而不应专重内明佛学。不知此乃为大慧大智之人而言，就是菩萨，亦要先明自宗之学，然后才学习外典，所谓本固而后枝荣；然又不可自专而不通世学。若要将佛学宣传于世间，令一切人知道佛学为世间独一无二之学术，亦应该知道世间一切学术，方能因势引入于佛学之中。但仅学世间学问，纵然博学一切，亦名世间学者，不得名为佛法中人。复次、我国从前之学经教者，为一般已信佛法之人讲演，或今已知佛法大义者练习阐扬，或令结缘者作将来之道种而已。

    今之开办佛学院，非与旧时相同，是为造成僧伽资格而住持佛法之僧宝的。但此事非一日可成，乃由浅而深，渐渐的前进，期为真实佛子以报佛恩。复次、学佛虽是积渐而成，必须先将一种目标认清楚，乃可不计日期的望着目标而进，异日决定达到其目的。今住佛学院的学僧，弊端百出，错谬不少，由于将学字错解，祗说学生增长知识读书而已，遂将一切苦行工作置之不做，此等皆是教育不良之所致！不知学佛之人，凡粗细工作都应一一切实进行，方具足一个荷担正法有资格的僧伽，方能将佛法宣扬于世间，使三宝永远流传相续不断，也不负今日在学院中夙兴夜寐辛苦一场。希望各人于此认清，努力向前做去。（大乘记）（见西来讲演集）

    （附注）原题“在文殊院空林佛学院演说”，今依演说集改。


079比丘尼之责任

    比丘尼之责任

            ──十九年冬在地藏庵尼僧学校讲──

    佛法有在自心悟证而得之法，及在世间建立之法。在自心证得之法，于一切事皆无差别。金刚经云：“此法平等，无有高下”。至能证到究竟时即佛，未证到以前即为众生；虽未证得，而此法性仍然平等。然若从世间建立之法上来说，就有差别不同：如法之现相有凡圣、因果之差别，法之类性有染净、善恶之差别。若从修学上，则有四众第子之差别，如出家之比丘、比丘尼二众。对于世间别种事业既全舍离，则应专从佛法上去修证，专宏佛法以度凡情；在家之优婆塞、优婆夷二众，则因尚有世间许多应作之俗事，不克如出家众之专行。故出家之人应从此中去用一番真修实学之工夫，以期显扬佛法、流布佛法，方不愧为出家之佛弟子。不特比丘为然，而比丘尼之责任亦同。

    当佛在世时，不许女众出家，其原因以出家之责任繁重，而梵行亦难实修，未便轻许。嗣有出真诚恳切的清净心来出家者，佛遂听许，即以广为化导一切女人。因女教未昌，以致人间多出许多障碍缠缚之重重羁锁。若比丘尼众能证到诸法实性，用平等心善为化导，使女人各各皆得增长善报，消除恶业，改进人群之风化，从事佛法之宏布，则佛教之光焰日炽，而汝等之功德无量矣！汝等若能精进修学，方足以尽其职责，报佛深恩！

    现在女界以时世之潮流所趋，为应环境之要求，已注意于各种学问以求进步。而比丘尼众亦应对于一般所应用之知识加以探索，藉资应付。我在各处经过，见尼众学校很少，甚盼汝等对于尼众应学之事，以最坚固之志向，一一达到。对于应持之戒，勿令或犯，应修之行，从实际上去着手，将自信心建立起来，方可以宏扬佛法，流布佛法。将佛教之责任负担起来，愿皆勉之！（克全记）（见西来讲演集）

    （附注）原题“在地藏庵尼众学校演讲”，今依演说集改。


080念佛与修菩萨行

    念佛与修菩萨行

            ──十九年冬在宝慈佛学社讲──

    贵社诸居士已于佛法生深信心，故成立此社，且已组念佛会，修念佛之行等。信心之起，非凭空起，当然已闻法看经，得有了解，故生信心而念佛，且由信心生愿而起行。今已有信解行愿，由此精进修习，即能转迷成悟，转染污成清净，转凡成圣、成菩萨、成佛，故应将已有之信解行愿保持不失而求进步，俾能向上精进。

    兹从念佛行上，再略言大乘之念佛法：须知念佛之名，非凭空而来，佛之名乃依佛之德而立。若能了解佛之德，即佛之福智，故称佛为两足尊，故所现之身，有三十二相、八十种好；佛之世界，有种种妙宝庄严清净国土。以此而知佛之福业圆满，其智慧亦极圆满，因其能证明诸法实相而讲明因果之理，使人离烦恼痛苦而得大安乐。故知佛之福智均圆满，故称为佛。佛有无量光明相好庄严，故阿弥陀佛一名之中，包含无量功德，故念其名而见其光明相好依正庄严，微妙法义，三昧辩才。

    念佛须生极恭敬心，以恭敬心念，始能由增上缘而将自心中之佛德智慧显出。又佛之所以成就功德，以其能在因地中发菩提心，修菩萨行，以此为增上缘，而将自心中之功德种子引出；故须常随佛学而发大慈大悲心。欲发此心，须了解无人无我之理；欲明此理，须知诸法众缘生，而并无人我，使心量广大，而生大慈大悲心；又以此心作种种与人方便、于世有益之事。

    居士、均在家者学佛之行，虽来念佛，各须就其现任职业。除来此念佛外，在家中、在社会、在军、商、学、农、工各界，均以无人无我大慈大悲之心而作事。就一家言之：须就全家之公共利益为先，勿存私见，则家庭和睦美满，此即在家修菩萨行。又父母教养子女，子女孝养父母，或作各行职业，均须以公共利益为前提，勿侵害他人，纯以公共利益为目的，作好事业，即修善报，作诸功德，即修福德。若广为修习，久之福德圆满即成佛。故念佛应念佛之功德智慧，修菩萨行，即为念佛。

    又念佛种种苦行，而求得佛法之理，修禅定以开发真实智慧。故欲教化一切人，须闻法听讲、读诵经典，修智慧行，待智慧圆满而成佛果。此即修大乘因行，以慈悲方便修佛之福，以研究经典等得佛之智慧，是为由念佛名而及于佛法，而通于佛的因行。故念佛应知佛名，包括佛之果德因行的大乘念法。（杨智昌记）（见西来讲演集）

    （附注）原题“在宝慈佛学社演说”，今改题。


081净名即是古佛

    净名即是古佛

            ──十九年冬在净名佛学社讲──

    净名佛学社，是古佛寺原有的道场。今就“净名即是古佛”之义，与各位一讲：净名、就是维摩诘经中的维摩诘，有大神通、大智慧、大辩才、大威力，是助佛教化的在家弟子。梵语维摩诘，此云净名。怎么叫做名？像种种道德、学说、工商业等，乃至动物、植物等，各有其名；名依相立，有名必有其相，名相不离故。

    名之义广：若有色、若无色、若有相、若无相，皆为名所包延；但名由相起，相又依分别生；分别心即不净心，心不净则一切不净也。如净名经云：“心净则佛土净”。分别之心不能成正智，要心净而后所有不净心才转成正智之净心，乃从名相即证真如，如此方成净名。

    在家菩萨，本有儿女、眷属，及田园、庐舍、衣服、资具等事，又有百工、技艺、经商、务农诸事。净名既现为在家菩萨，都能够不违佛理随缘而做；加以社会中有千奇百怪的事情，净名菩萨亦能够随类显现，去方便教化。诸位居士能够随净名所作修菩萨行，对于经营家务，井然有序；更能推广愿行，在一乡一县办理公益事业，皆不违背佛理；亦就是像净名居士的行菩萨道了。净名居士是特别给在家菩萨做一个大模范的，不是寻常的在家居士，他本是古佛金粟如来应世。比如今天我们所住的地方原是古佛寺，后来改为净名佛学社；据我看来，净名本是古佛，拿古佛道场来做净名佛学社，就简直是从本显迹的办法了。现在社中各社友，都已能修净名的行了，那也可从迹显本而开显为古佛学社了。（普超记）（见西来讲演集）

    （附注）原题“在净名佛学社讲”，今依当日讲题改。


082佛法之理证与事行

    佛法之理证与事行

            ──十九年十一月在成都华西大学讲──

    贵校能将中西文化集合在华西大学一炉冶之，可以说为一大学府。我前次因赴蛾眉，经过成都，在文殊院讲演时，即遇在美旧友费博士，约到贵校；嗣知贵校教授中颇有相熟之人，今日来与贵校校长教职员等相晤，虽大都未会过，而谈及之下，即知亦素多默契，实为忻幸！说到讲演，我向来无何学问，又安能在此班门弄斧！若佛法则根本上唯是佛的智慧所亲证的不可思议之法，是超越思想言说而非思议言说所能达到的，但欲令一切未明了之人亦得明了，则又应随顺众生运用种种思想言说以作方便引导，此即禅宗不立文字又不舍文字之意。但既云非思想言说所能达到，而又用思想言说以资引导者，盖禅宗之向上一着，惟由智慧亲证。因思想言说之成立，须仗是非反正之两方面比对而显，如此间所摆之花瓶，依其余非花瓶而显此是花瓶，遂立花瓶之名。花瓶一名之意义，既由反面而显，实为一种概念，而非有其实体。此中之概念是抽象的，凡一切能运用思想言语来表示者，皆属名之概念，不能达到实智所证之实法。佛典中所谓名言有两种：一曰、显境名言，即是思想。一曰、显义名言，即是言语。禅宗不立文字，不但不立显义的言义，而尤不要显境的思想。如白的思想知识，非能得到实际上所觉之白，而但得普遍世间一种白的抽象概念而已。故由思想知识所达到的白的东西，非实际上的东西。至于寻常用显义的言语所可表现得出来者，如学说之种种发挥，皆立足在抽象的概念上，以相辩论而已。故实无可用何等思想知识以达到实法之理，若能超脱一切文字，推翻一切思想，而又不落于愚暗，则圆明了知，诸法之实相乃朗然亲证。若由真智而曾得一度证明真法者，则知诸假相当下即是真法，所谓“佛法在世间，不离世间觉”也。禅宗之不立言语文字，不过要超出言语文字去证真实，而应用则才说不立文字，早已是文字了！所以、佛法不但不废其学说，而且发挥成极广大精微之学说；以思想言说的说明，虽不足以得其实境，亦可使未明了者依此言说思想以为过渡之工具，渐渐达到实证。所以佛经很多，而论尤详细，并且皆依据实事阐发真理，对于各种学术上的问题，皆有相当之解决，置之哲学或科学中，都是很值得研究的。故在于理论方面，佛教是要算得很卓越的了。但宗教及政治主义等，除理论之外，又必有其行事；而行事又有两种：一、提高个人人格之修养，二、服务社会公益之设施。在大乘佛教，原极注重第二项行事，唯小乘则注重第一项而忽略第二项。余如基督教之礼拜，孔教之诚意、正心、修身等，亦有第一项之修养，而佛教之修养方法最多，故于此亦有其特长。至于第二项行事，则如欧、美之基督教徒，对于社会公益之热心，不特中国之佛教徒不及，而其他各宗教徒亦有所未逮！欧、美之基督教徒，每能现身社会，为众人服务，故其社会事业非常发达；而我中国少数之留学回国者，多以为欧、美已不信仰宗教，其实除少数研究哲学、科学者之外，其国民鲜有不信仰宗教者，此亦基督教徒能力行公益之所致。若佛教徒能依菩萨之六度万行等实行下去，则更能为理论行事俱极圆满之全世界的新信仰。故我近二十年来，对于专提倡大乘教的实行，将此意义勉励徒众，要以群众之利益为利益，方足以代表佛陀之精神，完成本身之职责。质之诸君，以为然否？（克全记）（见西来讲演集）

    （附注）原题“在华西大学”，今改题。


083将自己的宝显露出来

    将自己的宝显露出来

            ──十九年十一月在新都宝光寺讲──

    宝光寺是全国著名的丛林，太虚今天得来此瞻仰千年的古刹，是非常欣幸的！我先见宝光寺的碑文，才晓得宝光寺的建立。初因唐僖宗来川，见其地发光而异之，掘得宝函，启之有舍利十三粒，因以造塔曰无垢，建寺曰宝光。从唐朝到现在，不知经过了多少的变化，而宝光寺的历史一直相续至今，这是值得我们称赞的！宝光寺既是从地发光获舍利宝而得名，我们就应该从而研究到吾人各各心地中所藏自性清净的摩尼宝，这原是吾人与一切有情个个皆具足的，不过因为自来没有遇到胜缘，不曾从心地上将所含的宝光发露出来罢了。现在各位同时到了这宝光寺来，当然是胜缘现前；各各于心地上将所藏自性清净摩尼宝的光明发露出来了。虽然这从宝发露的光各有高下大小不同，但总是已经发现了光的。

    假如唐僖宗当时得见其地发光的时候，若是不注意他轻易看过去了，不加审察，不去开掘，就决不会有获到宝函中舍利建塔造寺的事。那末、从唐朝继续到现在的宝光寺，就会没有了。所以、现在大众既因同到宝光寺的原故，已经发露了自心的摩尼宝光，就应该认真着眼，莫轻易看过去了！也要像唐僖宗见舍利放光一样的去用心审察，大加注意，把他发掘打开，并且庄严塔寺常住世间，俾能施用在社会上利益群众，成就菩萨的种种功德。

    但是应怎样的着手用功呢？头一步、就是要寻究这光发生出来的根源地，就是要用研教理、参话头等明心悟理的工夫，就同唐僖宗寻到发光的所在地一般。其次、就是修三增上学以伏断妄惑，引发真智以证得自性净摩尼性宝，就同掘地开函而睹舍利一般。再其次、依真性真智修集十波罗密等菩萨资粮，福慧圆满，成无上觉，就同因舍利而建塔造寺一般。到了有塔有寺的时候，就能相续常住在世间，令世界众生瞻仰，使世界众生得益，亦是同我们明心见性而到了圆成一切功德的佛果时候，就能现身说法，救度众生，尽未来际、无有穷尽一般。

    今天所说的，就是要大家注意来到宝光寺的胜缘，不得轻放，要从此向心地中将自性清净的摩尼宝发掘出来，福慧庄严，使他照天照地去。这是太虚愿与各位共相策勉的一点微意。（广文记）（见海刊十一卷十一二期合刊）

    （附注）原题“在新都宝光寺之讲演”，今依演说集改。


084中国今日所需者是何事

    中国今日所需者是何事

            ──十九年十一月在四川新繁公园讲──

    中国国势之衰落，是不可讳言的。一般人推厥原因，大致不出经济之恐慌，教育之欠良，政治之失败，军事之未定，然吾则谓今日欲转乱而入治，须从建立国民思想信仰之共同重心为根本，否则治丝愈棼，徒费勤劳！观今日中国所行之政治学术，多由各国稗贩得来。然此种种法，在外国行之见效，而中国不特民众不能接受，且内部常生破裂，则以无思想上、信仰上、共同之重心所致。余意欲济今日中国之危乱，必须有融化一切、贯通一切之思想信仰为重心，方不致漫散无归。说到此处，就要推重大乘佛法了。因大乘佛法，有融摄各国学术及贯通中国几千年历史文化之能力，专为利益群众、改造社会，且与科学不相违背。若用大乘佛学为基础，方不致有扶东倒西之虞！故我以为中国今日之最需要者，是大乘佛学。（克全记）（见西来讲演集）

    （附注）原题“在新繁公园”，今依当日讲题改正。


085佛教之新趋势及其修学方针

    佛教之新趋势及其修学方针

            ──十九年十一月在叙府佛学社讲──

    近来学佛之人日多，各处所有之正信会、功德林、居士林、佛学社等，皆为在家二众研究修学佛法之团体。旧来向有念佛会与法会等，不过为念诵礼拜之临时集会，与今有系统有研究之佛学社等相比拟，则大相径庭。至近来渐有之佛学社等，得一般士夫之共同研究，渐能将佛法流通于世。由是以观，佛法似有发达的希望，以对不振作之僧伽日趋衰落，适成一反比例。盖旧时之读书人读孔、孟之书，了知事亲以孝，亲君以忠，乃至事神以敬等，而于佛法则鲜能研究了解及之；因之、信仰佛教者，皆属不读书之农、工、商与妇孺，只知崇拜以祈福、消灾、延生、度亡等，致今日渐被世人诟为迷信！所以致此之由，盖有许多的因缘，识者类能道及，慈不赘说。近来读书人的思想业已开放，对于佛教已渐能自由探讨，由研究以至于流通，遂引入不少知识份子的信仰，于是佛法于社会便日见昌明矣！

    复次、近二十年来之社会，正值激变恐慌之时，以致人心不安，咸欲于各种学术思想中寻条出路，故各种宗教、学术蔚然兴起。于比较研究之下，能使多数人满意者，厥惟佛法。故思想高深之人，多来学佛，以致归信者日形踊跃。颇有传流到全人类之趋势。因从各种宗教、学术比较研究所选得的佛学，确为改善社会人心之枢纽，所以旧来固守陈腐之僧人，必渐归于淘汰，其能契机应世之僧人，与由有研究、有愿力之居士新出家者，同负住持之责任，则佛法可更期发达昌明矣！

    然在淘汰陈旧而激起许多新发正信之在家信徒后，与其散漫而无一致之修学与教化方针，何如有一名实相符之会社为之摄持，较为妥善，故余尝为佛教正信会之提倡，现今各佛学团体，尚多礼拜、念诵、祈福、求寿等旧式崇仰，其能深明佛理传布佛教以转移人心改良社会者，实不可多得。今各位皆佛学社社员中中坚份子，大抵皆具有学识经验，能深明佛理阐扬佛法者，对于现代社会及宏扬佛法的关系上，负有重大之责任，故须下一番深切的工夫，期与名实相符。因真的佛法，是悲智双修，而与自私自利迥不相侔。其为众生、兴正法、度苦厄之动机，是从无我大悲心之中流露出来，非但求自修自了之小乘法可比。要在悲愍众生，以众生之苦痛为己之苦痛，解脱众生之烦恼苦痛即断除自己之烦恼苦痛，因欲断除自他之烦恼苦痛故发大悲心。然在此心上又应如何建立正法呢？在佛法之正当修学途径，须从教、理、行、果之次第。第一、要重圣教──即佛说之经律与三乘圣贤所造之论──。此圣教为根本所依，即以为量，如邪正、是非、皆以圣数为度量，便能判断是非，辨别邪正。然此圣教为三乘圣贤所共遵守者，非仅诵持礼拜而已！须明此中之理，而理是能诠的名句文中的所诠义，依此理解到明切之时，深思玄悟，惭能贯通以得圆满之理解。而据理修行，应取大小乘所共依之戒、定、慧三增上学；从此推广，则为大乘所不共之六度行。但其中更可有一总持之行，用以贯穿一切散行，修一行即修一切行，修一切行仍不离一行──或禅、或净、或真言等，随其所宜，取其一行而为总持一切之行门──，如天台之一心三观，贤首之法界观等。若依一行而修一切行，由是渐进，是为大乘圆渐之果，至其果证之究竟位即佛。在未证佛果已前之菩萨果，如十信位之菩萨，亦须经十万大劫方始成就，此犹是初发心而尚未决定坚固发心者。若已决定坚固发心者，为初发心住；若修净行，须十信位上之菩萨方真有成就。若依菩提心将一切六度行贯穿起来，即此资粮便可随愿往生。然此种修行法门，远之为佛法之基础，近之则能建立人生道德，而为人中之正人君子；故不特为证佛果之历程上所必需，亦为人生道德所必需，尤为现在中国之不可少者。各位处于现在之时代，对于改造社会，纠正人心，皆负有重大之责任；倘能依此菩提心去修十善六度种种菩萨行，方足振兴佛教、救济人群也。（克全记）（见川东讲演录）

    （附注）原题“在叙府佛学社讲词”，今改题。


086对中国禅宗之感想

    对中国禅宗之感想

            ──在重庆华岩寺讲──

    今承本寺和尚邀太虚来讲开示，然佛法本无闭藏，也不用开示，旦与各位谈谈闲天。太虚初出家时，也曾于禅宗门下探索一番，后来以他缘所牵，到如今直弄得通身泥水，遍体葛藤，一向不曾将这一着子提倡提倡。今天在此，因之不禁发生许多感想。大抵宗门须是过量的英豪方有得入之分，因中国由唐、宋以来佛法之骨髓胥在于此，果能直参实悟，握得宗门真旨，方足以阐明教理，及行佛事而施佛化。然中国禅宗在各丛林，降至今日，虽尚有形式犹具者，而精神则已非矣。求其能握得宗门真旨者，实渺不可得！至中国之研究教理，修习止观，及念诵、拜祷等等法门虽然很多，直究根源皆摄在禅宗。所以、宋、元以来通常流行之天台或贤首等，其向上之人，自行仍是禅宗，至以为方便利导之普通教化法门，则为念佛与诵经、礼忏、施食、放生等，以应世人植福、消灾、延生、度亡之要求，其源盖出于净土宗、天台宗、密宗等。已早被社会鄙为市井歌呗之应赴僧，即密宗僧，以为时既久，渐不能诚心如法去作，致为人所厌弃。于是有清以来有所谓禅门之经、佛、忏、焰口──古来僧宗门下专事参究不应外缘──，至今则又为社会人士及于佛教少有研究者之不满矣。考“三昧水”、“梁皇”、“净土”、“大悲”等忏，与“诵经”、“念佛”、“施食”等各种仪轨，皆古德济世利生之方便法门，理义精深，观想详尽，感应道交，时着灵验，应与西藏喇嘛所修各种念诵仪轨事同一例。而末流疲懈，致沦鄙弃。然而要求者仍在要求，于是喇嘛等之密宗修法，近又来出而代之。考喇嘛等之种种念诵仪轨，虽繁简有殊，亦与中国应赴门、禅门之念诵同其性质。比来因中国佛教精神之禅宗不振，致僧伽沦散而不为人尊信，若能复兴禅宗之精神力量，以贯彻于各种应俗之教化，务令求者作者皆激发精诚以赴之，则禅门之念诵经忏安见不如喇嘛耶？我日前游真武山访多杰喇嘛，有一喇嘛信徒谈起从藏文新译出之各种念诵仪轨有百余种之多，遂谓中国的佛法不过禅宗及天台、贤首、净土各宗，较之西藏密法祗一点滴而已。此虽未知佛法全体大用为何状之狂呓，然亦可见中国禅宗等之为人轻视矣。然吾一考其所译内容，亦授皈、传戒、持咒、作观之各种喇嘛修行仪轨耳。今中国僧徒，于禅教止观不能认真参究修习，而喇嘛有能以最尊严之仪式，与极诚敬之修法以传习之者，遂为世俗要求之所趋仰矣。凡此、皆因宗风不振，以致精神漫无所归极，形成今日疲弊之状。今中国佛教出家人之情形既如此，而社会对之之情形又如彼，现在为中国佛徒的，当如何激发起最胜心，向中国佛教教化根源的宗门讨个分晓！如昔日四川有德山禅师者，初闻湖广一带盛行禅宗，尝负一部“金刚疏钞”拟前往摧破。路过一店，向一老婆子买点心吃，婆子问曰：金刚经三心不可得，点那一心？德山为其所难，遂去参见龙潭禅师，师予以火星送单，行至水潭边，潜为捻灭，于是德山倏然大悟。将金刚疏钞付之一炬曰：“穷诸玄辩，如一毫拟于太虚，竭世枢机，似一滴投于大海”。夫如此广大精深的禅宗胜法，今被人轻视为较之西藏不过其中一点，凡今日犹住在禅林的禅和子，如皮下尚有半点血的人，应如何奋发有为，以求为禅宗一雪斯耻呢！要知禅宗是穷彻人生究竟的法门，并非是求点轻安、求点意解便了事的。如没有要彻悟生从何来、死从何去、生死死生的是甚么之决心，可说即无参学之资格。近来我们这些老疲参已经没用了的，你们年壮力强的僧伽，应怎样的为悟彻人生究竟，向此中勤加探讨，要在你们去作为了！

    近来各处为青年僧伽多有佛学院之设立，察学僧之恶习气日增，甚非佳象！如果欲担当佛法的话，必须立起大志愿，先学律仪勤加检束，将无始习气淘练一番。一方面依佛菩萨传承之经、论，顶戴受持，通达名字言说所诠义。然后更应知道诸法实相非思量分别所能到，进向禅宗去下一番死工夫，得个自证自悟，乃可随缘施设，方便化导，不取一法，不舍一法，方为彻底。非然者，即为戒经所呵为木头无知者。若为佛徒而不知建立正法，利益众生者，深为可愍！甚盼诸君从缘精研教理，发挥正行，与佛法增光，方不愧为出家佛徒！今天遇诸君感想既多，遂不觉话这一络索，幸诸君力起图之！（见演说集）

    （附注）原题“华岩寺讲词”，今改题。


087袪世人对于佛教的误解及唤起佛教徒的自醒

    袪世人对于佛教的误解及唤起佛教徒的自醒

            ──二十年一月在思明县佛教会讲──

    各界代表及本会会员！我今日并非代表中国佛教会而来，不过偶尔适逢其会，顺便参加贵会执监委员的受职典礼而已。然我确是中国佛教会的发起人，而组织了中国佛教会，因此，各省、各县也就有系统的组织省佛教会和县佛教会，而今天思明县佛教会也就从这系统上而成立了。在今日的中国，犹有佛教会建立起来的原因，我得负一点解释的责任。因为在许多人对于佛教误会的错觉看起来，不但不要佛教会建立，并且连佛教也早应消灭了。这是中国人千百年来大家眼睛上蒙着一层幻翳，而确实不知佛教的真相，于是说佛教是迷信的、消极的，佛徒是厌世的、分利的。像这样误解的说法，则在今日国民革命的中国，对内要达到全民的自由平等，对外要达到国际的自由平等，佛教这个东西，无利益于人世，应该将它根本消灭，那里还来开什么佛教会！可是、佛教和佛教徒的真相，并不如此，所以、应将上面四点的误会来解释一下。

    一、有人说佛教是迷信的：大概是以信佛作为信鬼神一样看的缘故。其实、佛教是一问题，鬼神又是一问题，至鬼神究竟存在与否，到现在、在科学哲学上还是一个待解的悬案。可是、最近的科学趋势上，大抵已有虚心去研究这个问题的倾向，即所谓灵学的研究，已不同那十九世纪的科学家武断为没有；而中国的圆光、扶乩等等，也时常发见和研究鬼神的地方。然佛教与鬼神却是没有关系的，如真正于社会学和宗教学有研究的人，他即能够知道世界宗教可以分作三大类：一、是多神教，即鬼神教；二、是一神教，即耶、回等天神教；三、是无神教，即是佛教。然中国一般无知的，却不能知道。我曾在欧、美和许多科学、哲学者谈过，他们知道佛教不是多神教和一神教，而认为是科学的和哲学的宗教；佛教不是鬼神教是无疑了。但佛教也不否定鬼神的存在，因为鬼神这样东西，是值不得人们崇拜的，它的程度不比人高，还要以佛教去教化他哩。不消说、信佛教的是完全不崇拜鬼神的，而佛教所崇拜的佛、菩萨，与鬼神绝异。那么、佛菩萨又是什么？佛、即是觉者。但觉有大小，如中山先生是中国革命的先觉者，佛则是宇宙人生究竟真相的觉悟者。而所谓菩萨，他对于佛所发明的真理也已得到相当的觉悟，了解宇宙万有以至人类、都是从无量无数的因缘合成的，也即是懂得个我以大宇宙为全体的。所以、对于做事不以个人为前提，而根据佛的无我大悲，孜孜然普为众人谋利益，这就叫做菩萨。至于佛教寺中所塑佛和菩萨像，那就是表示纪念的意义，就是世界上崇拜先知先觉者、及于公众有功德的人而立像是一般的。至于平常人当把他认为鬼神去迷信，那是和佛教不相干的！

    二、有人说佛教是消极的：这是对于佛教知其一不信其二所生的误会，但这也是佛徒未能昌明佛教的真理之故。拿一句普通话来说：佛、就是最彻底的革命者，不但从人类习惯上下一个彻底的革新，像于崇拜自然的道理、儒教和科学等等，而在佛教上看起来，说他也是一种不彻底的。因为、自然就含有不善不美的根源在中，故对于自然亦决意奋斗而革它的命。而此对于自然的革命过程，也是与一般革命党须先经过破坏而后才建设是一样的。但有些人就误认佛教只是空的、消极的、破坏的了。其实、一般的革命都是为建设而破坏的，佛教也是要根本上彻底改革宇宙人生而建设成清净法界的。照这样看起来，佛教是消极的吗？

    三、有人说佛教徒是厌世的：这种原因、是根据认佛教只是消极的而来；其实、他的积极建设是在后面的。因为、要真能成功大的智慧、大的勇力、深的经验、深的学识，必须先要经过长时间很专精的一番修养，而后才能表现出他的大用来，来为一切众生谋利益，做人类最有价值的模范。但要作一番很深沉的修学，对于社会事业不能不暂时放下，而他所抱的大愿，实在是要为众生作一种最彻底的改善！一般目光短视或盲目无知者，不晓得他到什么地方去安闲快乐了！譬如一个国民，他心中担着社会国家的责任，但是他的知识很幼稚，能力很薄弱，不能做这么大的工作，担这么大的担子。所以、往往要经过长时间去深造他的学问，或到外国去留学，暂时置国家社会于不闻不问；佛徒修养经过的历程上也是如此。而向来为人误认为只是厌世逃空者，亦因为没出息的佛教徒，大抵没落在这种过程中，对于世界少有贡献的缘故。

    四、有人说僧伽是分利的：分利的话，要看怎样讲，不能说他不耕而食，不织而衣，就是分利的。因为、一个社会的组织成功，他是有千差万别各种关系上的互助才能如此的。譬如一个国家中，军人能防卫国家，警察能维持治安，党政能办理国民应兴应革的事宜，法律能保障人民的秩序而制止人民的犯乱，教育能发育人民的知识，宗教能培养人民的道德，而佛教在无形中也是极大的一种慈悲感化的社会教育。照这样看起来，佛教对于社会确有相互利益的。所以、佛教徒平常用一点布衣素食，也不为对不起社会，即照经济学上看，也莫有违背其原理的。

    前来的四点，在理论上是已经解释过去了，但回到事实上的佛教徒，于此四点却应深深的反省一下：果能真确了解佛教而不落迷信否？果能积极救世而不流消极否？果能修学济人而不逃空厌世否？果能有更大的利益贡献社会而不徒分利否？这是希望思明县佛教会的会员以及全国各级佛教会的会员共同奋励精进的！（默如记）（见海刊十二卷四期）


088从地理上交通的中心说到国家社会佛法的中心

    从地理上交通的中心说到国家社会佛法的中心

            ──二十年九月在郑州商会各界欢迎大会讲──

    郑州地处中原，四通八达，为平汉、陇海交通的十字中心，因此、亦就不断的变化经过。试观中国连年每经一次的战争变化，郑州亦即随之而生变化；由是郑州也就成为多灾多难之区了。灾难、正是佛法救济的对象，所以佛法并不是关闭在山林中寺院里的，是应当走向交通的十字路口灾难中去的，故我今日就郑州东西南北之地理上的交通中心点，来说到国家的、社会的、佛法的交通中心点上。

    一、国家可从兴、衰、治、乱四字来说：中国的衰弱，由来已久，在唐朝之后，即为中国民族渐趋衰弱的时代，一直到了清末以来，更受了欧、美新兴国家的种种侵略，于是就成了今日对外无抵抗能力的状态。但是在这当中，亦未尝无有复兴的希望，如辛亥革命，以及民十五、六年的革命军兴，都是很有民族复兴的趋势。但是时起内讧，不能保持这种精神，所以就不能达到所期之目的。国家的兴衰，就是治乱的结果。所以、要想国家兴盛，必定先达到治，不治即乱。乱之源、就是人各怀其私，上下交征利，而国势未有不危的。际此状态之下，加以学说庞杂，思想混乱，失了道德重心，人们走入歧途，至酿成土匪赤党的人祸，水火瘟疫的天灾，为向来绝无仅有的严重形势！孰意帝国主义者，不惟无同情心，而且幸灾乐祸，乘人之危，就一步紧一步来逼迫，如像万案、鲜案的未了，入寇辽、吉的大祸接踵而来，这虽可说是外侮，而究竟还是自已国内连年内乱，失了自治能力所召来的恶果。在这最危急的时期中，要想抵抗日本，应首先化除私见，止息内争，团结一致。有了致于治的能力，然后方能对外。这化除自私的我见，在佛法上说，就是要人启发大公的“无我”心，无我才能够生起大悲心，作那“拯斯民于水火”的真“为人”的事业。全国上下果都能有此同情心，一心一德，国家自然得治，国际地位也就随之增高，外侮无隙可入；而日本一切暴行，徒损其在国际间的道德信仰，暴露其侵略狰狞的面目。这种帝国侵略主义，在欧洲各国已经是走不通了，日本梦眼未醒，拿来对付中国，一方面致引起非战公约，国际联盟的干涉，一方面反促成中国和平统一去一致对外。在此虽危险万状，国人如果真有觉悟，从大公无我，救国救民的大道上走，未始不是中国民族复兴的转机，是在国人善自为之而已！

    二、社会可就善、恶、祸、福上说：在人事上有祸有福，但祸福是善恶的结果，并不是无中生有，或上帝赏罚。应知我们现在所受的祸患，是我们自己造的不善业所成，所以我们遇到大患之来，就要自己负起责任，反躬自省，忏悔所作，不要归罪他人，益加引起纠纷，使社会岌岌不可终日！如像现在有产阶级与无产阶级的相持不下，根本上都是没存悔悟心，各自凭着贪、瞋、痴恶心的冲动，发生身、口的不善，酿成天灾流行，人祸纷起，使现社会成了极不安的病态。要想根本医治，就要大家悔过，悔过即是改恶迁善，能够改恶向善，方能转祸为福而成安宁社会。

    三、佛法可就性、相、染、净上说：一切法不外乎性、相、染、净，性即是无为法。相就是有为法，包括凡具有时间性、空间性的一切有生灭变化的事物；大至一地球，小至一原子、一电子，都是时时刻刻在那里迁流不息的变化。我们同时要知道，即此一切事物的当体，就是无为法性。譬如波也就是水，绳也就是麻，因它离开了水就没有波的体；离开了麻就没有绳的体底缘故。所以、释迦牟尼佛教人就在这现实──相──上去通达宇宙人生的真相──性──，不要在现实背后找任何东西去作本体。但是这无为法性，是竖越时间，横超空间，无限无量，无生无灭的。不过、相是我们有限的知识，随其可见、可拿、可触的一一假相上，生起概念，施设安立一个一个的名字；其实、“缘生性空”，即相显性，性本平等无二。根据此理，凡世间一切事物，乃至诸佛众生都是平等的，经中所谓：“是法平等，无有高下”。故佛法亦叫做同体平等主义。

    复次、所谓染，就是杂染不净相，其性虽然是平等，但为吾人的心识不能觉悟，妄情分别，遂有人我、是非、爱憎颠倒，于是造出杀、盗、淫、妄，致成不好的世界。人们在此，受生、老、病、死、忧、悲、苦、恼，不得解脱。要想世界国家人民解此痛苦，必须依释迦牟尼佛的教育，来修习三无漏学，即可反染成净，转苦为乐。净是什么？净、即是穿出无明黑漆团，打破宇宙之谜，造成真、善、美的大同极乐世界，达到人生实际的无量幸福，这即是佛法救世的本旨。（净严、化城记）（见海刊十三卷一期）


089对于学生救国之商榷

    对于学生救国之商榷

            ──二十年十月在河南大学讲──

    二千年来在中国发挥的佛学，乃是中国民族性所含有之伟大特征的表现，与救国的三民主义可并行不悖。近来日本残暴的举动，及我国连年的天灾人祸，内忧外患，真是很可忧虑的事体！而佛教以广大的慈悲之心，积极的大无畏精神，亦当于此时集合成救国的力量。然欲使外患不能侵入，内忧渐以消灭，达到全国人民自强自立之目的，其最要之义，即在国民能努力求学。因为现在的世界，非如草昧时代易以立国；现今一切国家的建立，都在专门学术基础之上，例如军备一项，由种种专门学术集合所成，非卤莽可以做到。因此、如要救国，必要努力求学才可。即以佛法救世而言，亦复如是。譬如发伟大之心，要普遍去救世界的众生，必要成就无上菩提，方真能救度众生。而这无上菩提，是由努力修学而来的，并不是空谈幻想可以成功的。又如佛经所言：‘菩萨于菩提，当于五明处求’。明、即是明确的知识，即是事事物物的专门学问，西语Sceuce 一语，亦即是明确的意义。五明处求，即是由五种科学以修成救世的功能之意义。今请先分析五明：

    一、声明，即语言文字之学，所以通古今，澈中外，接受前人之道德学问，融纳当世之事理文化，其利器胥在于此。如现今之学校，亦重语言文字之一科，此可见声明的重要。二、因明，系指论理学而言。在中国古代，有墨子等的“辩论学”，不过甚为简单。欧西则自从亚理士多德以后，渐次发达，至现代有所谓“数理的论理学”，确有相当进步。但如拿他来比较几千年前佛学的因明，还是比他不上。所以、佛学的因明，在现在已成了很可尊贵的科学。复次、因明是应用思想去推论事理的共同原理的，即所以推证事理之工具；如果没有因明，则不能得到普遍之定理。如现在所说明确知识，不仅是由听见看见所能成功，必由思想的推究方能成功。换言之，欲成功明确的知识，非要有因明的学问来整治不可。三、医药明，乃为病理的探究与对治，及一切生理之调适而设。广义的说，人生的生理本不充足，故无时不藉营养，则凡日常生活之需要，亦皆在其范围之内了。四、工巧明，乃数学及一切应用科学等等属之。而政治经济之调协，社会制度之妥善，亦为其范围内事。五、内明，为前四明的基本学问。能将实际的知识学问，推至最明之处，即为佛学本身之学问，亦即宇宙人生一切事理最内澈最中坚的学问。世间的物理、生理、心理等自然科学，追究到最后，皆成了内明的学问。例如物理学之原子、电子，既是假设，则犹佛学以色声等皆是感觉到的假相，实际上均无所有，不过是意识随假相而起分别。设立许多假名罢了。又例如近世的生物学，考究所以成立生命之种源是甚么，或说生命的种源是从无生物变化出来的，但终无确实的证明。其他若上帝创造论等，更不能成立。而此种生物学上的哲学问题，不能推究而解决的，惟佛学的内明可以很确实的说明。就是说：才去研究生命的起源，便是错误了。佛学内明的正知正觉，乃以生命为无有始终，但在条件完备之时方显现而已。又例如心理学，言人身受各种剌激的反应，以成其所谓行为心理，则如记忆力的成立，便无法说明；佛学则说有生死相续的藏识作用，而生命无始相续流转，因此一切生命无始无终所经验的潜藏在中，随缘有现起可能，乃能说明记忆之作用，这便是原理科学通到了佛学的内明中去了。又例如世间一切现象生灭，皆由不同之环境条件而变，非普遍性，非常住性，而世人欲于其底下觅取普遍常住之本体，由是本体论乃为哲学上之问题。然而所推论了知的，仍不过是一种假设，绝非真实之体证。而能证明其实体真性的，惟佛学之“定”、“慧”修法，尽除一切之妄情颠倒，由实证常遍的真性，方能证明非普遍常住的现象毕竟如幻如化。故哲学达到根本深切之处，非修佛学之内明不为功。

    今再直从佛学而言。所谓佛，乃觉者之义，具称为无上正遍觉者，谓于恰如真相的“真如”，得到了超绝的、无对的、普遍的正觉，即名之为佛。但以众生未明到，乃常向之开示，遂有所谓佛学。由此可见佛的救人救世之学问，是与俗学不一样。因为、他由力学“持戒”、“禅定”、“般若”，而空却颠倒迷妄，发生内明之光，逮成无上正遍觉者，方有救度众生之实力。所以、人生世界之中，应当怎样去向上发展，怎样去建立国家，调理社会，怎样对于一切人生的所作为方能合理如意，都非由力学去求不可。否则、空谈救国，实际上必做不到，充其量不过是“五分钟热心”而已！必不能达到救国的真实功效！这是有心救国的青年，所急于要知到的。

    再说我国近年的外患，及国内的一切天灾人祸，致使国家时时在摇动之中。而欲以救此天灾人祸、内忧外患，都必待吾人发广大之爱国心，致力于缜密之思想学识，方能有济。彼日本以小国少数之人民，敢在中国残暴侵犯，虽是他们恶的动机之所发，其所以能养成他的恶势力，也是由于他学成了一种有组织有准备的为恶能力，方能施展出来。我们如真正发心救国，亦当从努力为学，去得到充足的学识与能力，方能具备救国的真实能力而负其大任。如致力水利，发达农工，开辟交通，国家内乱消灭，则政治可上轨道，人民之品性道德也自然可以进步。由是而表现强盛的国力，则一切外患亦自然不能侵入，方算真正达到救国之目的。所以、救国非力学不可，非有种种的专门学识与技能，及缜密宏通的思想不可。努力求学，这就是今日所要贡献于全国年青学子们的！（慧轮记）（见海刊十三卷三期）


090西安佛教复兴之希望

    西安佛教复兴之希望

            ──二十年十月在西安陕西辛未讲经会欢迎大会讲──

    长安是中国古代文化之繁荣地，也是佛教古时最隆盛之场所，实在如康居士所说的一样。太虚早就想来此观光，民十一蒙李桐轩先生至汉迎接，正是很好的机会，但因为有事不能离开，乃先请妙阔法师代表来此。到去年，因为贵省的天灾，朱子桥先生在这边热心施赈，并且想从根本上救灾，恢复古时的文化与佛教的遗迹，与康居士等寄信给我，请我来陕。因此、又燃起我来陕的热情，所以有此一行。也是因为陕西历年的灾厄和佛教的衰落，使我不得不来。今日能与各位相聚一堂，诚是莫大之幸事！所谓佛法，就是众生法──由众生觉悟之法──，并不是另外的东西。但是因为众生不能够觉悟，所以造业受报，名为众生。既此众生法就是佛法，所以佛法应以众生法为根源，应当走向十字街头，到多灾多难的民众中去；故诸佛以苦谛为师，一切菩萨以大悲为本。因为救济众生解脱一切苦，才有佛法，佛法实在不是少数人的消遣品与山林享清福的，更不是单在寺院里供人膜拜的，他完全是以救济众生为本的。就是说明：为什末因缘而成世界人生？能够阐明这诸法真相，才是佛法的要义。然而这是人人本具、各各不无，乃至一花一木都是佛法的全体大用，要是能觉悟，当下即是，也并不是求之于他人或他界所能够的。法界性相虽是本来如此，假使没有无上正遍觉的佛陀来证明、说明，那末、本来的相性就永久沉没于长夜无明之中，举心起念，动身发语，无不是荒谬的业行，无不是杂染的果报，于是、乃成生死的痛苦世界；在恶业极甚的时候，发生极苦的灾难。所以学佛的人，应该知道一切众生法就是佛法。于此认清以后，再向世界的一切众生展转开导，使他们也有同样的觉悟。

    我在未来之前，有人谈到西安的古代文化早已扫地，佛教亦衰落不堪，且历经兵灾、匪灾、旱灾、水灾，路途不但难于跋涉，即景象亦必十分凄惨。但是来此观察之后，却发生了三种好的感想：

    一、我此次是由北平经河南来的，由洛阳过灵宝的行次，很觉得山河的景色惨淡，目不忍睹！到过了潼关以后，觉得时虽入秋，田野中都还是欣欣向荣，煞是另外一种景象。至临潼与西安的附近，看见青山绿水，尤觉可爱。以为陕西经过大灾以后，从前所有的苦果业报，都是受过了，陕西人也都有悔恶向善的心了，这是我在途中所得的极好之卬象。

    二、陕西是周、秦、汉、唐的首都，是古代文化最繁盛之处，佛教虽发源于东汉，但是各宗派都盛宏于长安。所以、我以为无论是中国民族古代的文化精神，或佛教的输入而发展的，在气象万千、光耀世界的时候，都是在长安。到宋朝东迁，文化失去原来的伟大，佛法也一落千丈。因此、我们可以说西安的文化能够兴的时候，就是中国民族振作的时候，也就是佛法发扬光大于全球的时候，这是我于来此后才发生的感想。现时我虽未到各地去考察，但是知道已是中国古文化和佛教复兴的时候了。我不独为陕西抱无限的乐观，实在是全民族的天灾和外患息灭的良机，国家由乱至治的绝好当儿啊！

    三、我为了讲演佛法，曾到过中国各地，周游过世界，考察信佛的民众，觉得有些能修福行善的，但同时于其他宗教有同样的信仰，而不能确切的于佛教真实的明了。其能够确切明了真实信仰的，反多不修福行善，大都是政学界的知识份子，不过如研究其他学问一样只有信解罢了。这种修慧不修福，不肯做利生事业的人，和前者修福不修慧的人，都是各走一端。其实、应当如佛两足──福足、慧足──才对的；佛教的大乘菩萨，都是悲智双运、福慧双修的。所以我们学佛的人，能知不行，能行不知，都是偏缺。我每见唯学不行的人都落了遁世的空寂，假如你要教他作事，没有一事不仍落于三毒的，这都是不能具有大乘菩萨真精神的原故。但是到了西安，又使我不期然地发生了很大的欢喜，因为此次救陕西天灾的诸君，都是信佛的，并且都能真实了解佛法，能够本着大悲救世的精神来救灾民的饥寒。同时、能使他们信解佛法，从根本上解脱一切痛苦，这种举动，就是福慧双修、悲智兼运的大乘佛法的真精神，在陕西表现出来了。我因了以上这三种感想，如受法乐，自己精神上非常愉快，对于陕西表示百二十分之谢意。所以、将所感想到的贡献于各位，以酬各位之美意！同时、希望各位今后须更加努力振作，使能在此已具的良好基础上发扬光大！化城记于双十节之后一日。（见海刊十二卷十一期）

    （附注）原题“在陕西辛未讲经会欢迎大会演讲词”，今改题。


091大雄大力大无畏之佛法

    大雄大力大无畏之佛法

            ──二十年十月在西安各界欢迎会讲──

    一　发端
    在全国抗日空气极紧张的时候，承各界诸公能约我来此人民会场作公开讲演，使我有说不尽的欢谢！今天的讲题是：“大雄大力大无畏之佛法”。这里应先略略的说明佛学的本身是个什么东西。

    一、佛法以众生世界为地，菩提心为种，大悲为根，智为全体，力为大用。佛陀为适应众生世界的要求，在众生世界中现身说法，才有佛法传播在世间，因此、我们知道佛法是非离开世间空虚的东西，它是依据人生世界实际的需要才发生的；若比它是一株树木，那末众生世界就是它生长所依的园地了。但是它怎样能生长呢？因为我们各各人都有心的，有心都有向上的志愿，想达到至高无上究竟的真、善、美，这是一切人类的本性如此；譬如流水一样，非流到海里是不止的。这里向上心的究竟完成，即是菩提，菩提就是无上觉的意思。发心求此无上觉的，即是菩提心，也就是佛法之种子。我们虽有此种子，须由闻佛陀说法，如受了春雨日光，才能勃发生长。这种生长，须以大悲为根，以天下人的饥寒为饥寒，一人有痛苦即同我自身有痛苦。再推开说，对于全众生界都起这种同体大悲，才是佛法的根底。每人都是全宇宙、全人类的分子，假使要达到此目的，必须以全人类为前提，以人的苦乐为苦乐，以人之事情为事情，那菩提才有根本，正如树木有根才能生枝叶花果一样。佛法的自体，简单说，就是智证。它并不是虚妄的假设，她完全是切实了知宇宙人生的真象，知道一切法都是息息相通，而以各各人的内心为主动力。所以有大悲大愿的心，澈始澈终都是智证的，并不是感情的作用。因为它以菩提心为出发点，大悲为增上，智为体干，发为救人救世的作用，故叫做力为大用。

    二、佛法非离现实的，非消极的，非逃世的，非迷信的，非怯弱后退的。

    它既依人生世界，即不是离开现实人世的。平常人以为佛法不切于人生的实用，实在是一种错误！它是出发于向上心，并不是消极的，而且也不是逃世的；因为它是以大悲心为根本，以人生苦乐为苦乐的。刚才已经说过，他始终祗是明智，更不是迷信的事。人世才是一种迷信的黑漆团，为打破此黑漆团，才有佛法的明智。现在普通的寺院虽或带迷信之色彩，那是随着俗情而变现的，并非佛教本有之真象。佛法由大愿悲智而发生救人救世的精进力用，所以尤其不是怯弱后退的。

    三、中华民国今在天灾外患交迫中，须用大力为救济。佛法就是具有如是大力的。今全国民都是在天灾外患交迫之中，所以国人应当共同起来挽救此狂澜；因此我也来略谈力之佛法。我们平常读佛书，常见有“勤”、“勇”、“精进”、“狮子奋迅”、“法门龙象”、“降伏魔怨”等名词，这都是力之表示。今且从“大雄、大力、大无畏”说之。

    二　大雄
    通常寺院的中殿，都是写作大雄宝殿。大雄、就是大英雄的意思。即如佛的十号中有“无上丈夫调御士”一名，中国的文字上，凡能任大事、建大功、立大业者，称为大丈夫，称佛是无上丈夫，也是这个意思。而称为无上丈夫“调御士”者，因为、中国向以士为上首，能救民于水火，能为国作干城者，都叫做士君子，称佛为调御士者，因为佛对于全人类、全众生界能施种种方便，使由迷转悟，止恶行善，各各都能得大安乐的缘故。在这调御士用的无上丈夫，是谓大雄。又大雄乃是因他的道德高上，智力超人而尊称的，如现在的印度人，亦呼甘地为圣雄──圣雄也就是大雄的意思，──不过用字不同罢了，欲成此大雄，要实行施、戒、忍、进、禅、慧、方、愿、力、智的十波罗密。如我国之伊尹以天下之任为己任，而施救济，孟子说他是：“圣之任者也”，即是施。伯夷、叔齐、恶色不入目，恶言不入耳，是圣之清者也，即是戒。柳下惠之和，即是忍。墨子之摩顶放踵，教人为善，昼夜不息，就是精进。颜回心斋，能坐忘自己，就是禅定。庄子能明是非平等，小大相齐，即是慧。老子的和光同尘，即是方便。孔子知其不可而为之，即是大愿。夏禹能疏九河，使千百年后受他的利益，即是力。周公的多才多艺，即是智。要之、此上的各种圣行，都是大雄所应完备的，要想成为大雄，必具有此诸圣的资格，悲智双运、福慧双修才可以。比方现在的中国，正在天灾外患交迫之中，国人若要救此大难，并不能专呼号叫喊就可以了，必须有共同的中心信仰。这中心信仰的所依，即是中心人物。要有高上的能拯人民于水火，代人受苦的大雄的修养的人物，负此救国救民的重任，领导全国国民，乃可救国难。

    三　大力
    一、佛十力。佛经上说佛有十力：一、知是处非处智力，即是决断的知道事理的对与不对。二、知业力，即是决知一切众生的业行。三、三昧力，决知诸禅定与八解脱等。四、知根力，决知一切众生之根性。五、知欲力，能知一切众生之希求。六、知性力，能知一切众生之种性。七、至道力，能知修何种善法得至无上菩提。八、宿命力，能知一切众生过去所经之事实。九、天眼力，能见远近一切事物，不为山川所障蔽。十、无漏力，永断一切烦恼习气而无过失。二、菩萨十力：一、发一切智心坚固，即是发菩提心永不退转。二、不舍众生大慈悲，即是大悲为根，度一切众生不愿舍离。三、具足大悲心，即是使大悲心圆满具足。四、信一切佛法精进。五、慧行禅定。六、除二边智，即是以清净智不住有无二边。七、成就众生。八、观法实相，即是以如实智亲见一切法之实相。九、入三解脱门，即是知一切法空、无相、无愿。三、五菩提分力：一、信、信实、德、能，信三宝清净的功德，此并不是一种迷信，正如孙先生所谓由有思想而有信仰，由信仰而后才发生力量是一样的。二、精进，虽然有了信仰，但是要发生力量，所以要有精进行。三、念，念就是明记不忘。四、定，此上三力都要有定力才能够凝固。五、慧，要有慧才能辨别事理。四、五不思议力：一、定，即是集中精神。比方现在的中国，大家真实团结起来即能御敌；我们个人的心力统一起来，也就能够发生非常的作用了。二、神通，神通即超人的一种不思议的力量。三、借识，此种借识力，很难说明；如现在流行的催眠术，也仿佛是其初步。所以、能够借用他力，这都是二人的心力相通发生的作用。四、善法，例如靠诵经、持咒发生的力。五、愿，即是志愿，能够有了志诚的愿力，无有不成的。因为此五种力量能起非常的作用，所以叫做不思议的力。

    四　大无畏
    一、佛四无畏：一、说一切智无畏，佛说我是一切知者：因为佛实在是一个智者，能知道一切的，所以无畏。二、说漏尽：因为佛实是诸漏已尽、无有过失的。三、说障道：因为佛是一大觉者，所以能够澈底说明世间何者是障道的而不畏惧。四、说苦尽：因为佛已离一切诸苦，且能知一切众生苦，所以他说明苦的离脱法，使大众如他同样的觉悟而得解脱。此外更有说佛有与此不同的四无畏，即“能持”、“知根”、“决疑”、“答问”的四种。二、菩萨五无畏：一、不活，现在的人都是为了怕生活不了，作乱作恶，但是菩萨并无此怖畏，因为菩萨的一切福德具足，没有怕不能生活的畏惧。二、恶名，现在的人都处处顾面子、要虚名，菩萨则不然，因为菩萨的功德完全无缺，所以他不怕恶的名誉。三、死，菩萨深达法相，知道死不过是生的变化，又因为菩萨福慧圆满，知道自己愈变愈好，死就是进化，所以也不畏死。四、恶道，不作恶业，故更不怕堕恶道。五、众威，因为菩萨于佛法中能真实的修养，知道大地众生乃至诸佛与自己皆是一体，所以虽在大众之中，全没有大众威德的怖畏。这种大无畏的精神，乃是由德全智备所成的，不是聋子不怕雷，尤不是小人的无忌惮可比，乃是于佛法中真实修养才有的。

    五　结论
    现今要救中国，不在气的发泄，而应有力的修养。然一、力应包括身体力、武器力、经济力、知识力、道德力。身体力和武器力，是显而易见的。如社会中没有经济力，那末、前二种力即不能维持。而最紧要的还是智力，能够有了智力，一切器械可以自造，一切实业可以开发，就不至再求于外人。虽然如此，尤其是少不了道德力，假若没有道德力，那末各人就不免自私自利，不能有共同的信仰而涣散了。二、以知识力、道德力、为余力根本。然则怎样能有此力呢？须有中心的信仰，更要有中心的人物，能够如此，以上的诸力也有了根本了。而今中国民族尤需要者在道德力，中国人的智力并非真实不及欧美各国，实在是因为无有完备道德的中心人物，因此不能建立共同的中心信仰，所以成了“上无道揆，下无法守”了。至于天灾啊，外患啊，都是无有正当的思想和信仰，各人自私自利所造成的，今后若不从道德的根本上建立起来，虽是经济充足，枪炮坚利，有何用处！所以、非有真实的道德造成中心的信仰，是不能救国救民的。所以、我们对力的准备，应当从“道德力”准备起。若问什么是中华民国国民应准备的道德力？记得戴季陶先生近来有两句话最好，颇可为国民道德的标的，且用作结束吧：“为国家尽忠，为民族尽孝”。（化城记）（见海刊十三卷二期）


092清凉世界

    清凉世界

            ──二十一年六月应武汉政法学界之请在抱冰堂讲──

    今天在此风景幽静的处所，大家又都是能深入佛法而融洽的；因此、到了宾主浑然，心境双忘的不可思议境界，尚有什么可说呢？但刚听到抱冰堂这几个字，当此六月灾天的时候，一闻着便觉得心意清凉，何况悠悠宴息其间，真不减三禅天之乐！然而想想现在的湖北与现在的中国及现在的地球，佛说：“三界无安，犹如火宅”的情况，又都涌现到心目前了。我们暂时能在此得着人境浑忘的超然之乐，仿佛在“三界火宅中”抱着了一块冰似的，何等的怡快啊！但各位不可沉醉于此，应推此乐以公之一切众生才好！不然，境变情迁，不免依然堕落到苦海中去。所以我们需要发大菩提心，将所有众生的苦恼，成为自己的苦恼，由此同体大悲以兴起平等大慈，就是佛教所修的慈悲观，就是菩提心的根本；从这慈悲心要去做拔苦与乐的事，乃自然非求得成佛果不可了。若无这种慈悲心，纵然永得清凉，亦落于二乘境界，何况自度度人上，皆以慈悲为要？因为、现今人世许多的灾难和苦恼，皆由无慈悲心造成功的，所以、彼此互相斗争，互相杀害，国家、社会、个人、弄到都变成狰狞可畏、爪牙锋利的东西一样。在佛法中多瞋众生应修慈悲观，在这斗争的世界，苦恼的人间，要将瞋恚的火焰息下去，使成了清凉的乐境，那末修慈悲观就不可少了。

    我们要救自己，以及世界人类，要先从慈悲观修起，然后才有慈悲心肠去体贴众生的苦乐，深深的感觉到与自己息息相通，则自然能发生大勇大用去救世人。所以、慈悲观之在现今的人世间，真不亚这抱冰堂在炎夏的武汉中，别开一清凉世界啊！（见正信一卷九期）


093世界佛学苑图书馆开幕报告

    世界佛学苑图书馆开幕报告

            ──二十一年九月在世苑图书馆讲──

    一、武昌佛学院之过去情形：以民国十年至十五年为极盛时期，自十五下半年至二十年为衰落时期，本年承各长官之爱护、各苑董之维持得以恢复现状为中兴时期。

    二、本馆成立之经过：本人自十七年往欧、美游历，因各国人士之热心研究佛学，遂在巴黎发起世界佛学苑，并设通讯处于伦敦、柏林等处。因当时议定总苑须设在中国，故就本院设筹备处。现值国难期间，总苑虽已规定有地，而不能进行修建。第一步先设图书馆，招集研究员；第二步收集各种文字的经论典籍，整理编译；第三步进行总苑建设，先将总苑办好，然后推及全国，扩充到全世界，以答各国人士愿望；第四步即吾人修持有得，实行我佛救世救人主义，使佛法普及一切，改善社会人心，以期世界大同，造成人间净土。此世界佛学苑之步骤及本馆之所以预先成立也。

    三、本馆之组织：馆中以各种大藏经为初期建立，以各佛学院毕业及有相当程度之学僧为专门研究员，用考校、编译两种工作，将佛教故有典籍整理成为不限时代、不限方所而为今后世界共同的用品。馆外附设特约研究部，特约阅览室，均发特约券以便馆外人士之研讨阅览。又有普通阅览室，通俗宣讲所，平民小学校，以便附近居民。研究员除担任馆内外责任外，另有公共礼佛场，私人行持处，每日修持以求实际证悟。此本馆因陋就简成立之大概情形。（尘空记）（见海刊十三卷十一期）

    （附注）本文自“世界佛学苑图书馆开幕纪”录出。


094来生净土

    来生净土

            ──二十一年九月在汉口红十字会助产学校讲──

    太虚今天来贵校参加开学典礼，刚才并听到孔先生、叶先生及诸位的高论，觉得非常欣佩。我关于国家社会的事情，一概都不晓得。向来在佛教里面，今日且拿佛教通行的一句话来讲讲：佛教中的人，都晓得的“往生净土”，其意思就是生到极乐世界去；因为我们这世界是极苦的世界。刚才王居士说过生老病死，第一就是生苦，极乐世界则从初生便无有众苦，但受诸乐；且只要能生到那个世界，不但生命永久无量，尤其有美满的环境，所以称为极乐；若是环境不好，就生存也没有快乐了。有了以上的因由，所以释迦牟尼佛劝我们往生那个已经设备了好的极乐世界。但是这种净土，究竟从何设备而来呢？要知道并非外来的，皆从我们众生心身业力创造出来的。我们要能有一种良善的工作，也能够造成功一种美好的世界，所以我们能把现在的人世界改造成为极乐世界。刚才孔先生所讲，从天上从地下到我们这世界来的，便也是生到净土来了。那末、往生净土，便可以改为“来生净土”，而使十方世界的众生都求生到我们这世界来，岂不甚好？而助产学校，就是要从最初产生时候，减少他的痛苦，令他得到安乐。所以、今天助产学校的成立，可以视为创造极乐世界的第一步工作！二一、九、十二日上午。（谈玄记）（见正信二卷十七期）

    （附注）原题“在汉口红十字会助产学校讲演”，今改题。


095临别开示

    临别开示

            ──二十一年九月在正信会讲──

    近几年在国内以及武汉常常来去，好比这间屋到那间屋，固毋须迎送。不过在常常来去之间，可以与诸位聚谈，亦好机缘。现在武汉近数年，天灾人祸，层见叠出。往往遇见大灾之后，元气不易恢复，所以有佛教等团体之组织以救济之。进来从社会一方面看，信仰佛教的人日见增加，佛会所办理的成绩，亦日见发展。此固办会理事等人努力所致，可以绾长江上游宏扬佛法之中心。武昌佛会近亦继续发起成立，对于社会慈善事业，颇能有普及之希望，此后成绩当继续增高。刚才王森甫居士报告扩充办理佛教旅行社，实为不可缓之图。希望大家合力赞助或财施，俾底于成。汉口为商业中心，急需要有佛教旅行社之设；若办理得法，亦为接引之胜缘。至世界佛学苑，在武昌有世苑图书馆及武昌佛学院附设之各部，在座者或有未到武昌者，可随时去参观并赞助。

    在南京设有临时办事处，而有山有水之地基已经确定，维尚待建筑耳。做佛教事业，须从佛法的真精神上做起，使世界的人类，都可以得到佛法真精神，这种事情须要办理的都发菩提心，菩提心即大慈大悲救世救人，能发菩提心，即菩萨行。近有求菩萨者，须明了能实地做菩萨行，而菩萨戒为菩萨行的轨范，在家发菩提心者，亦当学习。

    现在社会较从前不同，现在须要人人做公共事业，佛法亦不外乎是。佛教徒能从人人的公共事业着手，即是济世利人，但济世利人，如要拿佛法来济世利人，所以先要发菩提心。往往世人虽做济世利人的事业，但无佛法上的大悲心，因其智慧不足，把题目认错，去佛法甚远。凡发大悲心者，当求无上菩提，即是求佛的大智慧大方便以成就之。

    我想各位都具有根底，都学发菩提心，都学行菩萨行，所以特别提出这点来说明，明年返汉，拟讲瑜伽菩萨戒，兹望各人可先请一本预为研究研究。并希望在座的各人，将此意转告未到者为要！（吕慧成记）（见正信一卷十四期）


096存心与择法

    存心与择法

            ──二十一年十二月在汕头欢迎会讲──

    今天能在汕头中心的市商会与诸位相见，诚为难得！所以不妨乘此好机会，将佛法普通的义理，向诸位谈谈。

    一、存心　　即普通一般人所谓存心好坏的存心。明显的说，就是各人的精神重心力，注意在什么地方。依佛理来讲，凡人以自私自利为出发点而去作事，谋构成个己的荣誉利益为前提，置公共的幸福于脖后，则无论做什么好事、坏事，或施舍、结缘、修桥、补路等，都为这自私自利的心所笼罩、所驱使。以谋个己的利益幸福为目的，这叫做凡夫心。世界上有了这凡夫心，到极坏的时候，就演成枪林弹雨、血肉横飞的种种争斗的惨剧，造出种种不堪设想的痛苦；所以、在佛法中是不取此凡夫心的。还有一种比较前自私自利而造成种种苦恼的凡夫心稍进一步的，就是佛法中所谓小乘心。因为、凡夫完全自私自利，故盲目的造种种业因，致招生死等种种苦果；而小乘是因感觉到世间生死等痛苦，欲脱离了这些苦痛的关系，因之个己不造恶而习善，自修以自度，获得个人的解脱自在。故凡夫是因造业而坠苦，小乘是由不造业而得解脱，较为超胜一层。可是其所站的立场，亦不出为求个人得解脱的自利，故在佛法中名为小乘心。前说的两重心，凡夫固然是自私自利；而小乘求个人的解脱，亦以个人的自利为前提而出发，同是一种不完善的存心。还有一种超越前二种以上，凡所作为，都以利益他人为前提。遇有公众福利的事业，甚至奋不顾身，虽牺牲个己生命亦不足惜，真所谓损己利他，这在佛教叫做大乘心。就是大乘菩萨积极的存心，完全把自己忘了，置诸度外，只管谋公共的利益，大家的幸福，亦即是佛心。所以这大乘心是值得我们人人学习的，大家应当学习的！我们能学习了此种存心，──即把各人的精神的重心力专注在一处，所谓“精诚所到，金石为开”，把心集中力量去做公共道德的事业，那就会渐渐地将自己看轻，容易达到无我的境地。把自私自利心掉转为公众心，这种存心最为完美。倘把这存心扩充范围，普遍而行，即可以成佛。所以、成菩萨、成佛，非向外驰求，是求诸自己，自己能存这大乘心去修习实行，普遍扩大，即是成了佛和菩萨，转凡夫而为圣者了。但这菩萨心和佛心，非灵奇玄妙的，而是“人人本具，各各不无”的，所以人人皆应学习。如一家庭中互相亲爱，尤其是父母爱娇儿，会把全副的精神去教训、养育，忘记了自己的勤劳辛苦，这就是极完善的慈爱心。若个个人把这父母爱儿子的心扩充范围，去爱宗族、乡里、社会、国家，乃至全世界人类，努力实行，那就各人现前的心，即同佛心和菩萨心无二无别。我们能学习菩萨心和佛心去爱护一切，则自然可得到美满的效果。如一家庭中各人皆以他人利益为前提，不怕个己的困苦艰辛，那这家庭中便呈现美满和幸福的现象！再推到社会团体，一团体中的人员，都以公众心去求整个团体的发展光荣，不畏个人的艰苦，这团体便自然地发展腾达。如中国年来极力企图民族的自由平等，谋人民的幸福，固能大家都本大乘的公共心去做到，则人人相爱、努力，中国即可强盛，同时、一切的天灾人祸，亦渐形于消灭，便成了一个无内患和外侵的强健国家，再推至世界，人人都以全世界人类的福利为前提，即世界上一切相斗争杀的恶事，皆可息灭，便成了真正自由平等的乐园！所以、我们欲想家庭好、社会好、国家民族好、乃至国际人类好，需要根据这种大乘心去做；同时、这大乘心做到究竟成功，便成了菩萨或佛。中山先生说：世人仁爱心有三：一、救国的仁爱心，二、救人的仁爱心，三、救世的仁爱心。这三种就是大乘菩萨所发的心，做到圆满，即成佛心。故中山先生谓佛为救世之仁，就是把世界种种博爱事业皆包括在内；而在中山先生，则在实行救国救民的心。所以、我们能把自己忘了而为公众，则便成了菩萨心，再广大扩充，即是佛心。佛心是爱一切众生如一子，如世人有甲乙二子，甲美乙丑，即把全副精神注意于甲，有偏爱心；而佛是博爱众生如一独子，若有众生受苦，比自还苦，众生受乐，还同自乐，如此佛心，人人应学，即菩萨亦学佛心而成佛。所以、现在我们应人人去学习菩萨心而成佛心。既学习菩萨心和佛心，把自私自利的凡夫心和小乘心放弃，即成善良的存心。但存心虽善，要寻择好的方法，使其动机成最善良的存心，而坚固不发生动摇。

    二、择法　　要把前说的为公忘我的大乘心建立起来，使充实力量，不生动摇，那第一、须要信心，以信心为基础，才能坚固实力。中山先生所谓：“有信仰方有力量”。但我们怎样去建立信心呢？这就要放大眼光去观察世界历史上古今所有的人物，那人格极伟大的，学识极圆满的，道德极高尚的，就可依而立信。如佛是人格、学识、道德最完美者，但并非创造或主宰世界的，而是觉悟到亲证到宇宙万有真相的，从证的境界中而流露出无量的言教，自古迄今，有无量数弟子──僧众──依法修行而证佛所证。所以、我们应依佛、法、僧为凭证，而去建立真正的信心。所谓：“信为道源功德本，长养一切诸善根”。有了信心，则学习佛法中的大乘菩萨心，去为公众利益事业而服务社会，就容易达到无我的境地，所以须从佛法去立信。第二、要行十善规范，就是各人在行为上要有一定的规范。在佛教中最普通的规范，即是十善业道：不杀、不盗、不邪淫、不妄语、不两舌、不恶口、不绮语、不贪、不瞋、不痴。前三是身业，后三是意业，中四是口业。能够在行为做到十善，则得益莫大；如不杀生即成仁爱，乃至不愚痴即得智慧，故人人要依十善业道而规定行为。第三、须修般若智慧：即除去种种的邪见、邪分别、邪思维，依佛理去悟解，便可得到般若真智慧。得到了般若真智，便如杲日当空，破除一切黑暗，无明荡尽，烦恼消除，就同佛一样地去证到万象森罗的真理。

    十善业道与般若智慧的义理，广而且深，因此次是来贵地讲十善业道经与般若心经，所以、现在先略略地说其大意，详细还要讲经时再说。二五五六、一二、九。（守志记）（见海刊十四卷四期）


097庆祝元旦

    庆祝元旦

            ──二十二年元旦在厦门南普陀讲──

    今天是中华民国二十二年的元旦，在这一元旦中，我们于正在讲大乘本生心地观经的法会中来庆祝元旦，因有其特别的意义二种；此二种意义，却合著近几天所讲本生心地观经上的意义。一、此经报恩品中所谓第三国王恩者，这国王二字、不过在君主国的时候，是以“王”来代表国家罢了；切实地说一句，国王恩就是国恩。我们所以能在世界上安居乐业，就是曾在世界中有国的建立之故。对于外来的种种强暴以及侵害人们资生、修道、种种恶势力的破坏，都要靠著「国”去克服之或抵抗之；对内亦有国的建立的必要，以国的建立是依道德规范，使人民都处在相助相利中，而离去残忍痛苦的相扰相害。人类的幸福，乃至种种的事情上，皆仗有国的政治、法律、道德、教化等等来保障，人人才能处于安全的生活上过活。这就是本生心地观经中所谓国恩。我们所以要报答国恩者，也就是在这点的意义上而说的。

    且于现在种种的安乐上，而更求其进步，亦要有一种国家正法教化的建立起来。这种正法教化的建立，不但使没有了残害，而且还能使世界进步，乃至使人类向上发达而到于得证出世大菩提果。现在的中华民国，实际上还没有成为良好的安全的国家，但这不过是时势上一种的过程。我们要知道在过去二十一年前元旦的这天，就是中华民国成立之日；所以我们就依据这天为成立中华民国之纪念日。平常都以为“双十节”为国庆之纪念日，其实、那天不过就发动的一日而说，成立的纪念日的确是元旦。依本生心地观经上所谓第三报国恩者，我们是应当在元旦作庆祝的，这是第一点。第二点、是为弥勒菩萨诞日的纪念。弥勒菩萨降生的日期，本无一定，不过为使人类的信心提高和增上起见，所以不得不有一种共同的纪念日以为依托的境缘；倘使从真正考据起来，那末就难一定了。

    在印度所用的古历，是与中国不同的，就是他以十六日为初一，十五日为月底的。律仪上所谓黑月白月为行“布萨日”，其所指黑月，就是中国的三十日，所指白月，就是中国的十五日。印度所谓初一，即中国之十六，印度所谓三十日，在中国即十五日。由此各地各处所定日历不一，所以今就用中国阳历元旦为弥勒菩萨降生的纪念，亦无不可的。近来已有人提倡孔子诞生的纪念日改用阳历，我们佛教中也有议到这一点。这样，今天我们所为纪念的，第一、诚为中华民国成立的纪念，第二、就是为纪念将来弥勒佛龙华初会一种的胜因。

    现在所讲的大乘本生心地观经中释迦佛云：‘我之弟子付弥勒；龙华三会得解脱’。这就是说：凡是释迦如来遗教中的弟子，与弥勒菩萨都是有大因缘的。不但曾于佛法中具受大戒的如此，就是五戒、三皈、乃至一称“南无佛”的人，也都与此弥勒佛有大因缘。盖释迦如来将遗教中所有的弟子、乃至一切善信人等，都咐嘱弥勒，所以弥勒菩萨与我们是有大大的因缘，于龙华三会皆得解脱。所谓龙华三会者，就是说将来此秽浊的国土，变为净善庄严的净土，而弥勒菩萨就为此严净国土中之教化主，我们同会集在此净善的国土中修行、证果。在这种意义上，我们今于讲本生心地观经的法会中，而来作元旦的庆祝，所以就格外的有意义了。（雪生记）（见海刊十四卷四期）


098在汉口孤儿院讲词

    在汉口孤儿院讲词

            ──二十二年六月二十九日──

    今天到贵院参观，心中异常愉快！贵院实施党化教育，是非常适宜的。鄙人想到中华民族是世界最优秀的民族，但时常受异族之侵凌，我们自己却有缺点，现在想要补充这缺点，那么先要有健康的身体，然后才有健康的民族；此为今日所讲之第一点。再照总理所言中国之所患，患在贫穷，使全民族人人均有生产力量，有守法耐劳之精神，则社会上之一切劣绅都可铲除；此今日所讲第二点。凡人能取消自私自利的心，有博爱精神，为公共谋利益，则社会上一切无道德之事就无人做了，此为佛学中之根本精神；现在中国所需要的，就是要有刻苦耐劳、谨守法纪、精诚博爱、礼让道德这四种人，此为今日所讲第三点。再刚才参观贵院工厂、农场及教育等等，能够都做到这样美善。那完全是主其事者，有博爱的精神，才有这样成绩！如童军训练，就是做到守法纪和耐劳之习惯；如内部之组织的养成优秀国民的基础，如学校的一切，能够养成爱公共道德之精神。现在所需要国民教育之四种基本，贵院可以说完全做到了，我觉得现在之孤儿，便是将来国家之主人翁，这孤儿两字应该取消，改为公共儿童。（见海刊十四卷八期）

    （附注）本文自“汉口孤儿院欢迎太虚大师”中节出。


099学佛的成果

    学佛的成果

            ──二十二年九月在武昌菩提精舍讲───

    菩提精舍已第四学期了，从第一期到这第四期，能够继续修学下去，也很难得。如人走路，已竟走上了路，必有到家的日子。修学也是一样，并非学得一点皮毛就生满足心，必需精进勇猛，发长久心，才能够有真实的效果。大凡在佛法发心修学，就是要得到信、戒、定、慧之四种结果。信、戒、定、慧者，谓第一要信心成就，于三宝四谛，有真实的信仰，此须了知三宝的真实功德，及三界六道轮回因果，皆从业烦恼而来。要想解脱烦恼业种的苦因，非有切实的修行不可，并非纸上空谈，就能了事。于是便要持戒，修习禅定，方能体会，成就信心。因信有佛法僧宝，涅槃解脱之道，并随分修习，方能解行透彻，真正成就信果。所以、成就这最低的自信力，亦非容易！若对于三宝、四谛自信力不能健全，佛弟子尚不能做到，何况以后的三种果？宏法利生更谈不到！最低限度，要信果成就，方能去学做出家人。进一步则须持戒，严守毗尼，遵守规则，礼拜、读诵、静坐，都有一定的仪轨，语默动静皆合乎律仪，练成一种良好的习惯，觉得心身都很安乐，与律仪不可须臾离的样子，方称戒果成就。这都不是容易的事，须要经过练习，如从第一学期，乃至五六学期，八年十年，从浅至深，方能成就。依佛法讲起来，成就信果、戒果，方能称普通出家人。在这信、戒的基础上，修习禅定，也就容易成就。譬如念佛、礼拜、持诵，能够心境一如，名曰禅定果。依禅定心，观察诸法真实，无常、苦、空、无我、不净，皆由定中确确实实观察到众生五蕴，诸法无我，证众生空，方成慧果。这种慧果，要在事实上真正证到，与信解相应，是闻所成慧；与戒行相应，是思所成慧；然而修所成慧，是要与禅定相应的，而此所云的慧果，是在第三种慧。第一研究教理，成就信果。第二持守规律，成就戒果。僧宝、有圣僧、贤僧、凡夫僧三种。有慧果，称圣僧，有定果，称贤僧，于佛法正信持戒，方称凡夫僧。从凡夫僧进修定慧成功，就是贤圣僧。若无信、无戒，不但贤僧不能成功，凡夫僧都做不到呢！现在出家中的比丘众，尚难做到，比丘尼众尤其难说！现在菩提精舍恒宝法师想把比丘尼僧宝重新建设起来，提高尼众的程度，这种精神，甚为希有。你们求学的，要勇猛精进，修习信戒成就，方不辜负了创立这个道场。（见海刊十四卷十一期）

    （附注）本文从“武昌菩提精舍秋季开学略纪”中节出。


100由诸行无常求合理的进步

    由诸行无常求合理的进步

            ──二十三年一月在三北各界欢迎会讲──

    我回忆到二十年前曾一度来贵地的金仙寺，因当时贵地有许多人士召集在道士宫开会，议请炳瑞老和尚到五磊山去做方丈；那时我正在上海中华佛教总会服务，也曾来参加那个会议的。时间虽隔了二十年这么久，对于贵地当时的情形现在虽不能十分清晰的记忆，但回想起来尚留有模糊的影像；二十年前的幻影，如辘轳旋转，深深地浮起来！此地的湖光山色，自然界的优美秀丽，最易怅触前尘；而当时地方的民众们，对于佛教很信仰，而且亦很普遍，人情风尚，都是很敦厚的。依现在的观感所得，贵地和金仙寺都在继续不断中进步了，地方对佛教的信仰非特普遍，而较前此尤为深刻；同时因交通的便利，社会事业的各方面亦迅速的进步了。现在我从过去的回忆和现在的感想看来，正适合佛教中一条极好的原理──“诸行无常”。

    佛教说诸行无常，是指明宇宙间的万事万物，无时不在生、住、异、灭的流动、变化、无常；但这种迁流变动，非死板的或机械的，而是极活泼活跃的流动推移。在这事物活泼流动的变幻中，倘不明事物的真相，则觉得世间事物的流行变化，是衰败的、破坏的、没落的现象。若能认得佛法中所谓的流行性质，万物由因缘辐凑而成，变动不常，事物的好歹，都是由各个人自己心力的活动和身力的行为的力所转变的。好的是合理的进步，歹的是悖理的退堕。我们人的天性，是不时在合理的求进步的进程中。那末、其进步的结果，自然一切都成为美的、善的，这是我从二十年的回忆与今日的感想，都可从事实上证明贵地和金仙寺是在美的、善的方面进步了。所以、现前大众，如能认识事物的真相，所有动作，皆适合于事物的真理，向合理的方面求进步，则在“诸行无常”的原则上，而由心力、身力合理的活动，一年自然会较一年进化。正因佛教中说诸行无常，迁流变动，辗转递嬗，非机械的、死板的，是活泼的、生动的，是由各人心身的原动力可以改变的，认识事物的好歹而求合理的改造与建设的；所以、知道佛教说诸行无常，决非消极的或厌世的，而是积极的，是益世的。同时、亦正由诸行无常，可以彻见天地万物的真相，如明镜当台，胡来胡现，汉来汉现，鉴察诸法的好、丑、美、恶，由自心活动的力去改造，我欲其存则存，我欲其止则止；是知其求进步是积极的、益世的；这把握、唯在求诸自我而已！

    根据此理，无论其为社会、国家、民族，乃至全人类世界，都能合于事物原理去求进步，则其进步自然趋向于真善、真美的方面；从此不善进于善，不良进于良，其进步臻至登峰造极，最高的表现，在佛法中讲，这个世界就已成为清净之土。故诸位能对这点认识，依而实践躬行，其进步到相当时期，贵地亦可实现人间净土了！这是由于我的回忆与感想上，可以期待将来更大事实的证明。同时、希望诸君更大的努力！一月五日记于慈北金仙寺（守志记）（见海刊十五卷三期）


101佛教的真宗旨

    佛教的真宗旨

            ──二十三年八月在庐山大林寺暑期公开演讲会致词──

    今天是大林寺公开佛教演讲会之期，虽然本寺每年暑期，照例总有几次公开演讲会，不过今天却又含有一种特殊的意味，这是与以往不同的。一则、欢迎马秀芳将军佛学与救国，二则、又有德国柏林大学教授博尔士满莅会演讲，都是难得的！向来讲讲佛学，总难免一般人的误会，说佛学是消极的。佛法处处要人铲除“贪”、“嗔”、“痴”、“慢”等种种恶习，固可说是消极；至于好的美德，则皆须积极建成，岂能以消极概之？又有多数人以为佛法出印度而印度亡，中国如果弘扬佛法，将亦不免为印度第二。须知印度之佛教衰亡已久，在唐时婆罗门教复兴，过三四百年后，沦为回教民族统治，又数百年乃亡于英；故印度之亡，与佛教无关，而反证之印度的兴盛时代，正是佛教最昌明的时候；可见佛法决不是亡国的毒剂，并且是谋公众之利益，求人生之解放的无上良药！常言“慈悲为本”、“方便为门”二语，真可包括佛教大旨！盖佛教出发的动机在慈悲；佛教施展的手段在方便。佛教所谓慈悲，并非“煦煦为仁”；方便也并非“孓孓为义”。凡是违反慈悲之心的动机，则汰而去之，适合慈悲之心的法门，则方便行之。大乘菩萨职在救人济世，保国安民，遇着妨碍保国安民救人济世的，则在政治、军事、教育、文化各方面，以慈悲的心肠，而施方便的手段，以切实降伏制止调治之，能牺牲个己的利益，而谋大众的安乐；这都是从慈悲为本、方便为门中流露出来的功德。所以佛教并不是遍于个人修养的；求世界的和平，树人生的公谊，亦皆属分内之事。总之、佛教的真宗旨，在从无缘大慈，同体大悲的性海中，泛溢出来的种种救世济人、保国安民之方便法门的实施；能本此旨践行的，在佛教中就是菩萨。菩萨并非泥塑木雕的偶像，菩萨是真正觉悟的哲人，要能济世保民的才是真菩萨。马将军秀芳对于佛教有真认识，能实行菩萨道，举世咸钦！今天欢迎马将军，就是欢迎活的菩萨，愿大家听活菩萨演讲后，都要发心做菩萨！（心月记）（见海刊十五卷八期）

    （附注）本文从“庐山大林暑期公开演讲会会纪”中节出。


102建设现代中国和中国佛教的途径

    建设现代中国和中国佛教的途径

        ──二十三年八月在庐山大林暑期公开演讲会致闭会词──

    听了今天的讲演，对于建设中国佛教和现代中国得到了一种很好的结论：就是博尔教授说到宗教与民族国家的关系，甚为透澈；而是从物质方面研究入手，此可以见到西洋一切学术文化的出发点是在物质。陈居士谈佛教的精神修养，恰是代表了万法唯心的佛学真义。马李两先生讲救民治国纯以人事为本，亦可以窥见中国文化的全豹。这三种皆为建设中国佛教的要素，佛教虽重在精神修养，而教化的设施，就是以自然界为对象，假使离了世界众生，也就无所谓佛教。所以佛教的流行，即有种种道场建筑以为依止的基础，这便有须于博尔教授从物质出发的西洋科学。中国固有的道德学术皆以人事为本，佛教要与中国文化融合为一，以收整兴的功效。于现在国难严重中，尤须采用马、李两先生以人事为本的中国文化，方能建设中国的佛教。复次、这三种又为建设现代中国的要素，有人谓要复兴中国在复兴中国固有文化，而恢复民族的自信力。又有人以为要成现代国家，须将中国以前所有的皆弃而不顾，惟以欧美化为事。中国的思想界现在确潜伏有这两种冲突的势力，前者重在复兴中国的民族，后者重在造成现代的国家。我以为要成现代中国，必不可忘记了“中国”二字；故复兴中国固有文化，实为必须，但同时亦不可忘记了“现代”二字，故对于欧美的现代科学文化，也要适可的选择采用，方可以造成现代中国。中国固有文化自是人事为本的文化，但要有充实的精神修养，才可以表现出来，故应学习佛教的心理训练。复次、要有充实的物质建设，方能树立起来，故应学习西洋的科学技能。大学言格致诚正修齐治平，这可以说是完善极了！不过中国原有的学术，只详在修齐治平方面，至于格致诚正，向少致力。格物致知是属于科学研究的；诚意正心是属于精神修养的。中国现在如能对这两方面注意，以科学来补充物质方面之不足，以佛教来补充精神方面之不足，融和贯通起来，方可建设现代中国。今日于此三方面都讲到了，所以我说得到了建设现代中国和中国佛教的一个结论。（心月记）（见海刊十五卷八期）

    （附注）本文从“大林暑期公开演讲会纪”中录出。


103由人至成佛之路

    由人至成佛之路

            ──二十三年九月在湖北第一模范监狱讲──

    今天承赵典狱长招待参观，看到狱内各处清洁整齐，而每一块土都能变作有用之地，每一个人都能习作有用之事，并且大家都知到念阿弥陀佛，虔诚行合十礼；可见典狱长及教职员的教化，已经灌输到各个人的心中，而发为身语上的行动，故有此良善的表现。人生能得到如此优良陶镕之教育，是很难得的机会，这是今天参观所感觉到的。

    佛法的道理，就是把身心世界从众生变成佛的。此身心世界生佛不二，即众生亦即佛。然何以有佛与众生之区别呢？众生与佛，虽同此身心世界，但众生的心迷惑颠倒，故由身心向世界所起之行动是错乱扰害的，而结果成为困厄痛苦的身心世界，即所谓劫浊、见浊、烦恼浊、众生浊、命浊之五浊众生的身心世界。亦只佛是身心世界，如禅宗的即心即佛，净土宗的是心作佛，密宗的即身成佛，维摩经所谓心净则佛国土净。世界为身心所依，即就众生之身心世界转变为佛之身心世界；将污秽的转为清洁，乖戾的变成和善，紊乱的整成条理，散漫昏浊的变为严肃清明，从日常生活行为上转变到最深处，即达到心的转变。使此心变为清净光明之心，即时心为佛心，身为佛身，世界为清净安乐之佛世界矣。

    转变之功用如何着手？即从吾人身心行动及于家庭社会国家世界。如此处为大家所共住之所，即是大家所依之世界，而表现在此世界上之身心行动，应养成清净的、严肃的、规律的、和善的习惯，使身之行动，口之言语，皆合于理。久之、由此善良习惯改转内心之七情、六欲、三毒等，使心意上也成为清净纯善的，三业都成为清净化。则心身清净一分，即世界清净一分；心如镜子，镜子清明则所照之境物亦清明。佛界是众生所成，只要有修学的机会，将身心世界整理改转一番，即人人皆有成佛之可能，故佛经云一切众生皆可成佛。

    今天见到大家都能依照改转身心世界的程序而行，且已经做到头一步，能有这样好的成绩，又能由外而内的受到佛教的教化，这是很难得的。大家在此中不要作烦闷苦恼的观念，应当视为是受陶镕教化的好机会，实在这就是已走上作圣作佛的大路了。佛弟子有在家出家两种，出家弟子，古时初出家时须以五年为期受学佛的戒律；即现今虽没有五年之久，亦要有一二月。在此期中完全是整齐严肃勤苦之团体规律生活，每日不得多睡，或礼拜、或读诵、或学习规矩威仪，出入举动皆有一定之时间和法则。在此期间将我见私欲完全破除尽净，成一清净和合整齐严肃之僧团中的一分子。平常所谓我执法执，但不经过此种时期，尚不能说有法执，本来不知法故；要将身心行动依法改转以后，则转身心之法则不过是治病之药，病去药亦不须要，是名除法执。现在大家在此守法，亦如佛弟子之守戒，由此优良之行为习惯，而达到心地的清净光明；则禅定智慧生而贪嗔痴毒尽，即可成佛。（尘空记）二三，九，二。（见正信五卷一期）


104应注意蒙藏文化和国防

    应注意蒙藏文化和国防

            ──二十三年十月在上海某某学院讲──

    说到蒙、藏，本来是五族之两族，不过因交通不便，遂由疏远至于隔阂。现在如外蒙之求自治，西藏之趋附于英，这都是不好的现象。如果要使国基巩固，必首先谋民族团结，时刻都要与他们亲近才行。在政府方面，如蒙藏委员会，首都蒙藏学校，关于边疆上之杂志等，都极其要使他们要有很明了的民族观念，并需要拿知识去灌输他们。当知蒙藏在今日国防上，是很紧要的。我是一个佛教徒，略将蒙藏的文化──佛教──并近年来国内佛教徒所成立预备到西北去的团体，很简单的叙说一下：民国十三年，释大勇在北平成立藏文学院，它们是预备去研究经典的，有三十余人，于十四年率众相将赴西康，欲由康转藏。抵打箭炉，因战事阻隔，不获前进；随行者祇六七人，余均遣散。当时名称为康藏学法团。后大勇病死康地，其徒如超一、法尊，现已学成归来。今仍留学于拉萨者，尚有能海法师一人。十九年、余因事赴川，特于嘉陵江温泉公园之缙云寺创设一汉藏教理院，专以研究藏方教理，经费系由省教育厅月拨洋六百元，学生有六十余人，僧徒占多数。当招生时，亦曾布告青年有志者都可就学，但来学者很少，可见人民对于边疆问题还很少注意。今贵院规模宏大，各位都是以全副精神贯注到蒙藏，这是很令人赞喜的。但蒙藏的风俗及其他一切，皆与各处不同，西藏人民约可分为两类：一种是出家喇嘛，另一种是在家信徒。蒙古亦如此，因蒙古之佛教，全接受于西藏者，故相传上无他异。我们知道佛教的三大系：第一是小乘佛教，传布于南洋群岛，如暹罗、缅甸、锡兰、爪哇等处。第二是中国、日本的大乘佛教。及至唐末、宋初，印度佛教入于式微时期，全部精粹，皆传于西藏，犹以密宗为甚。当时主持印度文化为婆罗门教，后于宋、元时，又被回教势力所征服，故终至于灭迹。再后数百年，至近世纪，又被英国灭并。佛教发祥地，竟陵夷如此，深令人感喟！如此，则可知西藏的佛教为印度第三系最醇美之佛教。诸位是预备将来到蒙、藏去开发的，而开发的初步，端赖佛教，愿各位于佛教要特别注意研究并加以修习，并将三民主义和其他一切文化尽量地去灌输他们，再把它由印度传来第三系的最醇美之佛教，带回国内供献国人研究，以便作沟通文化团结民族的发轫，全盘的责任，都在诸君身上！（法周记）（见海刊十五卷十二期）

    （附注）本文自“上海通讯”中录出。


105佛法无边

    佛法无边

            ──二十三年在镇江红卍字会讲──

    太虚今日承蒙诸位邀来此地演讲佛法，当知佛法实相，惟佛与佛乃能究竟，非诸凡夫所能测度，乃至三乘圣人不能究竟；及诸佛证得实相，亦无言可说。法华经云：“诸法寂灭相，不可以言宣，以方便力故，为诸众生说”。今日门口欢迎标语，有“佛法无边”四字，不妨拿来演讲一下：

    夫法之一字，义理甚广，可赅括一切万事万理而言，较之儒言物字，尤为博大，如人法、社会法，推而言之，太空、日月星辰，纤芥微尘，人身一毛一窍，无不可以言法；大而天下莫能载，小而微尘莫能喻。然各各法差别不同，各有界限，所谓此法非彼法，以至法法无有涯际。但人类法，以动物草木非人类法为边际。云何人法？如一人有多少斤，相貌好丑，多少年岁，姓甚名谁，如是成为人法；否则、人法即不成就。然则佛说法无边际，岂非错谬？须知事事物物，当下实际理地，不可分别，皆无有边。以相皆俗相，从幻化生，无有实体，执之成碍，故云有边。若以全俗即真，则一一法皆成实相，边际何存？如吾人之现前五蕴、六入、十二处、十八界，一一因缘和合，刹那生灭，无穷无尽，尽虚空、遍法界、无非此色心二法之所充塞。然此刹那生灭之法，推之前前无始，推之后后无终，以云现在，亦无涯量；重重无尽之法，皆由此一刹那而生起也。所以、法法无始无终，云有界限，皆由众生识心分别而割裂也。一切众生苟能回光返照，一念不起，则当下无始终、无生无死、无岁月日时，先天地而非老，后天地而非终。不明此义，所以有六道众生怕生死，二乘求了生死等法也。若能了得刹那无生，得大解脱，得大自在，有何生死之可言，有何边际之可得哉！万物之生，皆由因缘业力，或好或丑、或高或下、或男或女、或智或愚、种种不同，继续生活，亦赖江河水气，空中养气、日月光明，种种助缘而成就也。佛经所说地、水、火、风、空、识，即此意也。以人身言：痰吐津液谓之水大，身上暖气谓之火大，皮筋毛骨谓之地大，鼻中呼吸谓之风大，此为内四大；如此四大，遍满虚空，谓之外四大。内外相通，变化无际。身上鼻空、耳空，种种窍穴之空，与外虚空，亦无二致。识心触境，分别色、声、香、味、触、法六尘，其大无边，如太阳光遍满虚空，无有分限。六大和合假相，一一周遍含容，无有分际；一人即是一切人，一佛即是一切佛，一人即摄一切法，一切法成此一人。从人生假相，即可以悟得人生真相，无始无终，无限无尽也。一人如此，人人如此，所以说法法无边。但此无边之法，非假造作，乃是各各自然也；并不须离相乃见无边，即相可以见无边，方能证知无得无失、无荣无辱、无生无死、无有边际。不独人法然，即一草、一木、一石，亦各各无边；既各各无边，何以言佛法无边？因一切众生识心分别执着，所以有边，惟佛证无分别智体，故称佛法无边。众生迷此，故称凡夫，诸佛悟此，故号圣人。众生法与诸佛法，本无两个，不过能觉此无边法，与不能觉此无边法耳。一切人皆可成佛，其功能即在能觉此无边法耳。一念觉悟一念佛，念念觉悟念念佛，诸佛见人皆是佛，人能直下承当，莫不是佛耳。所谓密宗即身成佛，禅宗立地成佛，犹属赘言；本来是佛，何必言成乎？

    怎样为佛？慈悲为本，方便为门，人能如是修持，即是佛行耳。种种演讲，即是教法。佛教大乘八宗；禅宗、律宗、天台宗、贤首宗、净土宗、三论宗、法相宗、密宗，各各阐扬佛法无边，均谓之教。诸佛三轮不思议化，身轮现通，口轮说法，意轮鉴机；众生受佛教化，即是与诸佛三业相应，感应道交，不可思议，即所谓密。教与密之间，收摄身心，系念为念，即律、净也。净土观佛相好，依正庄严，普摄众生，同登极乐，惟此一门，最为广大。由密而证诸法实相，即是禅宗也。性、相、台、贤，讲明诸法实相，净、密、律、禅，证明诸法实相。佛证实相，名自受用；应机说法，名他受用；由禅而教，三轮现化，令诸众生，得益不等。或律、或密、或净、或禅、所谓从自受用起他受用，回果向因，回自向他也。佛度众生，众生成佛，无非此八宗之道也。

    镇江唐末夹山禅师，有两句话，可以作此八宗结束。客问：“如何是夹山境”？答曰：“猿抱子归青嶂里，鸟衔花落碧岩前”。此两句本不可说，不妨方便言说：猿即心猿，子即教法，从闻思修慧，转识成智，证入诸法实相，如猿抱子而归，不遭意外危险也。既到青嶂，无猿相、无子相，不起分别，即是禅也。鸟即是青嶂里鸟，花即是青嶂里花，诸佛从自证法界，现起他受用身，说法度生，三轮应化，即鸟衔花也。诸佛三密，与众生三密相应，证入自他不二，生佛平等。即碧岩一色，无二相也。苟不证得与佛一如，妄生人我圣凡分别，流转生死，岂有穷尽乎！夹山只二句话，言简意赅，可以总摄八宗大意。（沈性善记）（见正信第五卷六期）


106怎样发心报恩

    怎样发心报恩

            ──二十四年在宁波七塔寺报恩佛学院讲──

    今天偶然到这里来，与各位说几句话，就是要劝各位发心。发心的根本，就是佛法中救度众生的大悲心，和求成正觉的菩提心。发大悲心者，就是施种种药，应种种病。现在就依据七塔报恩佛学院，报恩二字来与各位讲讲。

    报恩，可以为修行的资粮。据心地观经，有四种报恩：一、报父母恩，二、报国家恩，三、报众生恩，四、报三宝恩。四种报恩中，最重要的是报众生恩及报三宝恩。以能够报众生的恩，就是报父母的恩。因为四生六道一切众生通通是我们过去的父母，人未有见父母受苦而不救者。从此发大悲心，是发最深切的悲愍心，去广度一切众生。一切众生都是我们现在过去未来生身的父母；能够度众生，就能报父母的恩了。如此发心，亦就是发菩萨心。如地藏本愿功德经明地藏菩萨所发的大愿，在往昔劫中行孝本事，发愿“众生度尽，方证菩提，地狱未空，誓不成佛”。现今还在地狱代众生受苦。此以大悲心救度众生，就是报父母恩的一个例证。又如目莲尊者，天眼观生身慈母在生作诸恶业，死堕地狱受苦，乃往求释尊开示救母的法要，发起盂兰盆胜会，生母得救升天，并度一切众生离苦。这是以报父母恩而报众生恩的一个例子。既是一切众生通通是我们过去的父母，现今都落在生死轮回，或在地狱里受苦，可悲可愍，于是发心救度一切众生。众生不尽，誓不成佛。那末、报众生恩就是报父母恩，合起来是大悲心的作用。依此大悲心去求学，去修行，我们就是学菩萨道，修菩萨行。菩萨见一切众生都是过去生生的父母，故发起无缘大慈，同体大悲，行菩萨道，利益众生。诸位既已受菩萨戒，理当随顺菩萨发心修学，则所学的皆是菩萨之学，所修的皆是菩萨之行。若不如此发心，所修学的也不能直达无上菩提，楞严经所谓“因地不真，果招迂曲”是也。

    既发此大悲心，还要求救度的方法，否则入阱救人，自陷其身。度生的方法，须向三宝中去求，惟三宝中有这种方法，可以救度一切。从佛法僧来讲，佛是大觉能仁，自己早已发明了救脱生死苦恼的办法，证到了无上正等正觉的地位；又能愍一切沉沦受苦的众生，教一切众生依此方法而达到与己同样的无上菩提。然佛所觉悟的一切法，就是众生本来具足的。但众生被三惑烦恼所迷昧，故自己不知。佛不过开示指导，使众生本来具足的一切功德，照佛法去行，得完全开显而已。从凡夫的地位发心，乃至达到部分的觉悟一切，就是真实承佛家业，而能代佛宣化。故既发大悲心救一切众生，而报世世父母之恩，其救度的方法，舍三宝外是得不到究竟办法的。纵有别种相似的方法，也不能真正离苦得乐，结果仍在轮回而已。故惟三宝能救一切众生出轮回而达到究竟离苦得乐的地位。这种办法，凡是要救度众生报父母恩的大心众生，都要修学；诸位就是求这种方法之最力者。然报三宝的恩，就是报国家的恩。因为国家政治，亦以佛法中的人乘正法──五戒十善等──化导人民，而使国家风调雨顺，无诸灾变，所辖之人民相互安生乐业；将来亦可获得人天殊胜的果报。而十善法亦就是佛教信徒修学无上菩提的第一步，故五戒十善为世出世间之基本善法。圣修此善法，三宝恩固可以报，国家的恩亦就包括在三宝恩之中。故四恩只要能报众生恩和三宝恩，则父母恩、国家恩几无不报矣。求学佛法，所有的正闻熏习，都是直接间接为菩提心之增上缘。故发报三宝恩的心，也可以说是发菩提心。若能由发大悲心自度度他，而归敬三宝修学佛法，即能应病施药，就是发菩提心，修菩萨行。若诸位以此为出发点，则凡举修学世出世间之法门，皆是无上菩提行！否则就是讲通经典，皆非绝对正道之门。（妙静记）（见正信六卷十二期）


107人生痛苦之根本解除

    人生痛苦之根本解除

            ──二十四年四月在上海第二特区监狱讲──

    今因郁君之介绍，得参观贵监，藉与各位谈佛教建立之大意，无任荣欣！佛──此指释迦牟尼佛──设教之意，因见到我们人类充满苦痛，乃思有以济拔之。

    人于万物中比较优胜，故人亦常自诩为“万物之灵”。昔人且将人与天地并称为“三才”，大学所谓“可以赞天地之化育，则可以与天地参矣”是也。人固为万物中之杰出者，而最感受痛苦者当亦首推人类。夫人之痛苦，乃与生以俱来！而佛书分析之种类，略而言之：有苦苦、行苦、坏苦之三种。推而征之：为生、老、病、死、求不得、爱别离、怨憎会、五阴炽盛等之八苦。再广而分之：有百一十极大苦。再广而极之：所谓无量诸苦是也。兹因佛书名词，诠释费时，不便初学，因摄为三苦，即本身界之苦，自然界之苦，社会界之苦。本身界之苦者，吾人初来此世间，即以呱呱之哭声当先，及其离此世间，亦以哎哟哎哟之哭声随后。夫呱呱哎哟之声，即痛苦强烈之表现也。故为人从初生以至老死，所经历者无非痛苦！试稍加分析：有冷、热、饥、饱、困、病、死亡等苦，故乡间俗语说：“为小孩要经过三灾八难才能算人”！可见做小孩时所受之苦难已经不小了。既长，还得增加许多为儿童时期所没见过的苦难，这也不必细说。总之、人从初堕地，经过饥、寒、饱、热、困、病、老、衰……乃至归结到死，一痛苦之大演习而已矣。人们既见有上述本身界之痛苦，则思有以补救之道，因有衣食之需要焉，医药卫生之营求焉，宅舍道路之建辟焉，凡此、皆保持身体之法，而与外界以相当的抵抗；然非根本解救痛苦之道。如吃饭然，一餐仅能饱腹一时，故真正解决人们痛苦之道，仍别有在也。

    其次、自然界之苦者：除本身上冷、热、饥、渴等痛苦外，上而天，下而地，中有万物，人生其中，而自然界亦惠以许多痛苦，如地震也，海水波涛也，飓风袭岸也，洪水氾滥于国中也，猛兽鸷禽迫人于维谷也，──在在均予吾人以抵御不及之痛苦。斯自然界之痛苦，不幸加于吾等之身，其痛苦常得于本身界之痛苦百倍以上。解救预防之法，虽有科学利器，如天文台、飞机、火车、轮船、火炮、刀、斧等等设施，然不过使人暂时安息其中，终非稳固。如最近报载印度奎太之房屋城池终为毁灭！故真正解决痛苦之道，仍另有在。

    其次、社会界之苦者：人本来依社会力量而生存，前人遗留之力量，而吾辈承继之。而生存安宁以至于成立，如孩提之童，要依父母、家庭、学校、警察、国家等方能成立焉；既长，亦应有供献于国家以相济为助，本为理之所当然；而此中亦有许多痛苦，立身处世，行为受其相当之制裁，如法力、经济力、武力、团体力种种之制裁是也。因心理之嫌疑而形成为罪犯，乃至此家与彼家、此阶级与彼阶级、甲国与乙国，起种种口舌、斗争、争讼、械斗、战争、冲突、驯至杀人几千百万，流血数千百里者，往往有之！故社会力量给予吾人之痛苦，更较自然界之痛苦为悲惨焉。解救之道，惟有法律、警察、乃至国际联盟、国际法庭等组织，然根本的解救之道，仍远有在也。

    佛对以上诸问题──即解救痛苦之问题──，加以极严密的考虑，详确的检讨，他觉得枝末的解救，固不外舟车、道路、住宅、宫殿、指南针、医药、饮食、衣裳，遵守秩序自由于法律范围之内，得其相当的安乐。而根本的救济，主张以根本解脱的方法去解脱之。根本的解脱方法维何？曰“佛法”是。

    释迦佛当初设教之意，即教人认清其根本的是痛苦──，虽有食色等乐，然其乐具变灭之成分，在佛法中曰“坏苦”──所谓一切的一切，统以一苦字而结论之也。若问此苦由何而来？我可毫不犹豫的答覆：从“不明”而来。不明、即十二有支中第一支的无明。无明从譬喻得名，所谓暗无日月是也。人们的迷惑错误，颠倒愚痴，的由确与天昏地黑、暗无日月的景况相似。这景况在佛典中又统以一“痴”字而描写之，痴而起非分之贪求心；遇贪求而不得者──或被贪求者，因不胜贪求者之苛扰而生一种反抗──，于是而瞋杀斗争之业起焉；不用相当之努力，而辄思谋夺其权利者曰盗；不经正当之配偶手续而动行野合乱交者曰邪淫；终日昏昏醉梦间者曰无智──从饮酒来──；奸诈欺骗之言论总曰妄语。此总称口业，包括有四类：妄言，无而说有，有而说无之语属之。绮语，淫歌小曲，缱绻缠绵等言情文艺品属之。两舌，向甲说乙，向乙说甲。恶口；如骂人是猪猡属之。若追溯此杀、淫、盗、妄、酒等之非理行为之来源何自？乃不外痴、贪、瞋之三种心理现象，此三种现象，佛法常称为三毒，举一切坏心理现象而尽之。所谓八万四千烦恼，俱以贪、瞋、痴三毒为根本。由此不免不善之行为，于焉积成每人或共同之业感──结果，此结果为若恼的结晶，为因烦恼业所造成之下场。吾人一生之思想，无非为痴、贪、瞋三毒所支配；吾人毕世之行为，亦被杀、盗、淫、妄、酒等之烦恼业行所霸占，故其结果必然的为痛苦耳。佛明确的见到根本改免痛苦的方法，在求“觉悟”──佛就是觉悟者的意思，不过在印度，当日叫佛罢了──。有觉悟而后可以除痴──痴为痛苦的发源地，亦即召致恶行的因子──，痴除而贪、瞋的恶心理亦同时扑灭，由此而杀、盗、邪淫、妄语等恶行亦停止运动，由此而苦果亦自然可以免掉。兹将其循环运动，略为一表于次：

    又惑、业、苦三种，相互为缘而得生起：谓由痴惑不明故造诸业，由诸染业感生诸苦。譬如世间有某人，由贪恚故杀人劫货，由是得罪，囹圄拘禁，斩头抵命；是为一人由痴惑故起业，由业故得苦。又如世间众多人，共起贪、瞋，起贪、瞋故，相夺相争，相争夺故，互耗家财，互丧生命；是为人类共业，由痴惑故起业，由业故受苦。惑、业、苦三，更互相生，如旋大轮，循环无端，这是世间一般的事实，谁都不能加以否认的吧！

    佛既见到上述这种循环现象，深起悲悯，誓与拔除。然如何乃令得拔除耶？曰：欲拔除其果，当先求其因之所在。由是观察，知惑、业、苦三种支配了整个的人身全部，而此三种更互相为因：苦果由行业生，业行由烦恼生。又复当知彼烦恼者复从何生耶？以于根身──人们之全部躯体──器界──即大地、山河、国土、房舍、田园等──，不正确认识它是无常的、无我的、不净的、苦的。此无常、无我、不净、苦四种，为世间人类万物摆在面前的现象，稍有知识者当能省察承认之；而佛法之原始精义，正亦建立在此四种上面。此四种在佛经上曰四法印，或四榅陀南，即总集之意，可见佛法初非特别之法也。由是起贪、起瞋、起愚痴等，而世间永无安息之日矣。释迦如来出现世间，示此娑婆──此云堪忍──世上种种杂染，种种不净，种种苦恼，无足系念，则贪着留恋等痴惑自然不生；惑既不生，业自清净；业清净故，苦亦得除。声闻、缘觉知此理故，行此道故，得漏尽解脱；佛、菩萨知此理故，行此道故，得一切净土庄严。

    天人既做到根本除惑的地位，则身、口、意三业自皆清净矣。清净之极为阿罗汉，此是自利的小乘，菩萨则自他俱利为大乘；佛则三觉圆、万德俱为一乘。到了佛、菩萨的境地，纯以慈悲心作一切方便事业，就不同迷时之一切动作皆以贪求爱取为出发点了。吾人迷时，终日驰驱于名利之场合，但求有利于己，常不惜有害于他，所谓为达自利之目的，恒不择手段之恶辣阴险也。若既觉悟，则根本的对名利看得极冷淡，布衣菜根，短垣蓬屋，亦足安吾素位；此时所拳拳焉放不下者，为昏迷之同类，须吾为之唤醒打救之耳。此一念同情之责任心，谓之悲；若同情心扩而充之到整个众生界时，在佛法上即谓之大悲。由是给人之乐曰慈，拔人之苦曰悲。勤修闻、思、修三慧，广行布施、持戒、忍辱、精进、禅定、智慧之六度，求人类之共同利益，使全人类由不仁返之于仁，由十恶返之于十善──十善：即身不杀、盗、邪淫，口不两舌、恶口、妄言、绮语，意不贪、瞋、痴。此时吾之一切动作，无丝毫我见夹杂其中，一切动作和方法，纯以大悲心为出发点。一切既听命于大悲，则成败利钝自非所计。人至此地，不仅理得心安，抑且获大无畏。

    虽然、未易言也！第一步求自己觉悟，尚须费几许勤苦，方能稍有几分相应，遑言基于大悲，普利人界欤！君等此时在监，可乘此机会多多念佛；因为、吾等自力太薄弱，须仗过去已修成功的佛菩萨智慧、方便、福德等力，方能收事半功倍之效。诸佛土中，有西方极乐世界，庄严清净，胜此方万万倍，其详见佛说阿弥陀经。彼土有佛，号阿弥陀。未成佛前曰法藏比丘，曾发四十八愿，愿愿皆以救度众生之痛苦为怀，以是常垂手臂，时思接引此界众生到彼国去。吾人倘以慈母视阿弥陀，而时如失乳儿之念慈母者以念阿弥陀，则阿弥陀佛自亦如慈母之念其稚子以时念吾等矣。彼此互念，心理感通，业报尽时，定生彼国。彼国既至，运莲花胎，花开见佛，悟无生忍，又复耳所听者无非清净之声，如阿弥陀经所谓鹦鹉、舍利、白鹤、孔雀、皆唱三宝名号，而山间之树叶，被风吹动时亦然──；目所接者莫非庄严之色──如七宝池等──；所亲近者除彼土主佛外，无非大菩萨、大阿罗汉之敷演妙法。总之、彼国好处，毕生说不能尽，彼国字典中，殆无罪恶、痛苦等名词。吾人虽愆尤极重，祇要临命终时以十念念之，犹得下品莲座往生彼国。四十八愿中，有此一愿，所谓带业往生也。业到彼国，如皓日丽空，冰消冻解，拟之世间近朱者赤，近墨者黑之语，理亦得通。惟既到彼国，犹如留学他邦，学成仍须贡献祖国。往生亦尔，道成仍得倒驾慈航，来此堪忍世界，广度同类，亦生彼国。最后能索性将此五浊恶世转成清净国土，亦如彼方极乐国土等无有异，那更是我们理想中的世界了。

    佛与菩萨初非特别，有智志者，当趣证之！菩萨非仅指寺庵里的偶像，吾人倘能自他觉利，当下即是肉身菩萨。君等头一步当学做人之道，渐由人超天而上跻于菩萨佛地位，此为从初发心乃至成佛之历程。第二步靠已修成功之佛力及现修之自力，将无明痴惑予以根本打破之，斯即根本除免痛苦之究竟解决之办法也。人若能相信极乐，而时常称念“南无阿弥陀佛”，正似漫漫长夜中得一火炬，茫茫苦海中得一浮舟，且时有不可思议之感应，而予人们以眼前事实上之证验焉。如贵监典狱长孙雄先生方才告诉我，他的令慈因时常称佛名号之故，而于十九年匪共攻入长沙省城焚杀劫掠烽烟四蔓之时，居然心无恐怖，卒得转危为安，此即念佛之好处也。

    人生充满痛苦，解免之道，治标在谋生活技能及道德之增进，以裕衣食住行之供给与社会之需要；治本在穷源竟委，打破无明痴惑等烦恼。诸君今在监中作工自给，即他日治标除苦之法；闲暇时多多念佛，渐将妄念减轻，即异日治本除苦之法，愿君等勉之！（慧松记）（见二十四年七月十至十三日佛教日报）


108持戒与龙华道场

    持戒与龙华道场

            ──二十四年四月在上海龙华寺讲──

    本日承性空和尚及各位堂师，与全寺僧众欢迎本人来寺，与诸位谈话，实在是很荣幸。说到开示，愧不敢当。不过现因龙华传戒，特来与诸位道贺，略表个人一点意见。佛法以救济众生，去迷舍妄，使共趋正知正见，证悟真常，为究竟目的。而奉行佛法以达此究竟目的者，则为比丘、比丘尼、优婆塞、优婆夷四众弟子。推此四众弟子之所以能奉行佛法，续佛慧命，使大乘教义日趋光明，实惟持戒是赖。盖戒不是一件容易的事，亦非轻忽所能奉持。凡是发心学佛，不论出家在家，俱当以持戒为第一要义，故经云：“如来在世，以佛为师；如来去世，以戒为师”。戒是成佛证道的阶梯，又好像是苦海的慈航，吾人在此生死飘流苦海中，如能依戒行持，则可由此苦海诞登彼岸。更就诸位今日所在龙华受戒地言之，正喻如龙华的塔，已历千百余年，因其基础建筑稳固，所以仍能保持其巍然矗立的态度，受无数人的登临和瞻仰。诸位奉持戒律，亦当如龙华的塔，巩固基础，将戒筑在坚固深厚的上面，然后方能圆满行持，有成功的希望，故今后望各位以坚固愿力，奉行此清净戒律，那末决定可以直证菩提，不负此今日各位堂师，与老和尚传戒的愿望！

    龙华是弥勒菩萨的道场，释迦佛以后将来的佛法，就是要由这位菩萨来演教救济众生。在他所发的龙华三会的誓愿中，一、凡有出家的比丘、比丘尼能持戒者，当先度之。二、虽未出家，而能依戒奉持恭敬供养三宝者，亦当次度之。三、虽未能持戒，而能敬香礼佛，乃至一念称名，少分供养生正信者，亦当最后度之。总上述诸点来说，将来弥勒降生、龙华三会中，当先度比丘，而诸位今日得戒，又适在龙华的道场，那末诸位将来俱是龙华会里人，可以直入菩萨的果位。

    戒为出家在家学佛者第一要义，龙华又为将来弥勒摄受的道场，既如上述。故今日所望诸位，与诸位最宜时时刻刻注意者，即为此一行字；如能始终“以坚固心清净戒”，以大无畏精神勇猛直前，祇问耕耘，不问收获，将来必能达到济度众生目的，圆满此弥勒菩萨龙华的道场。这是本人最大的希望，亦是今日对于诸位一点贡献的贺礼。（见海刊十六卷五期）

    （附注）本文自“太虚大师海上宏法纪要”录出。


109佛教为中国文化及智慧的宗教

    佛教为中国文化及智慧的宗教

            ──二十四年五月在首都中国佛学会讲──

    此次承朝野名流居觉生、王用宾、焦易堂、彭养光、褚民谊、谢健、仇鳌诸公发起，邀太虚讲“在家菩萨戒经”；今日又在万寿宫设斋欢宴太虚，及首都各界暨新闻界同人，太虚愿在此与诸公略谈：

    中国黄帝以来，有道家文化约四千年；孔子以来，有儒家文化约二千五百年；汉明帝以来，有佛家文化约二千年。向来读书的人，以儒书为主，故歧视老、佛、而外之。若深入民间一观察，则知道、佛之为整个中国民族文化之要素，并不下于儒化。今以民族文化为立场，应整理、应发扬、应一律同视，而改变旧来拘执儒化之成见。

    二、从现代世界文化来说，在科学发达人类知识进步之今日，对于可作宇宙人生究竟信仰之教；殆仅存佛教，故佛教尤为现代唯一需要之宗教。以佛教为理性的智慧的宗教，公认为哲学的宗教，亦有认为科学的宗教故。

    三、佛之教义之所以最合于科学、哲学之理智信仰的，虽有多方面，而最扼要的，则在明“宇宙事物皆因缘所成”，而因缘、又即在宇宙事物中幻变而出，是故一切平等，而无创造的主宰的神。又、此因缘为宇宙人生之实现，故又是现实的、自由的、而不用求之于外。应用此理于世界，则可造成人类和平，应用此理于中国，亦可为民族复兴精神动力。（见正信六卷十一期）

    （附注）原题“在首都中国佛学会欢宴席上之演说”，今改题。


110佛法的做人道理

    佛法的做人道理

            ──二十四年六月在江苏第一监狱讲──

    今天因谢次长、王司长、钮典狱长介绍，到此与大众见面谈话，甚为有缘！现在依据佛法的做人道理，与大众略谈。

    吾人生在世界，不只是要从自然界的万物，得到自身生活之所需，而更要人与人之间的团体──家庭、社会、国家以至世界皆得安宁，盖人类都欲得生存安宁而进步。然此必须人与人共同协和起来，彼此互爱互助不相侵害，方能达到目的。因此、人生在人群做人，通常即有必需具备之条件，必应遵守之规则。若对此种规则有所触犯，即成为过罪或不道德之行为。我近日正讲优婆塞戒经，即以此经中所说人人应具备之条件，分别述说如下：

    第一、人类最重要者莫过于求生存。人与人之生存关系中，我所需要于他人者，至少不妨害我之生存，他人亦需要我，至少不妨害他人之生存。若我妨害他人之生存，即为人类大众所不容，在人类之道德上即当加以制裁，国家法律亦即本此要求而定。且损害他人生存以图自己利益，在理性上既有违反，即自己良心亦所难安；此时要求自新，只有痛自忏悔，以免下次再蹈覆辙，所以佛言不应杀生。

    第二、人类生活所需之物，不应互相掠夺侵占。如衣服、饮食、住宅及行路所用之舟车等物，为维持生存所必需者，若不以正当劳力工作而获得之，乃用抢夺侵占等方法而非法获得，致使大众不能得安宁之享受，必至互相侵夺彼此不能维持生活，此在理性上、道德上、法律上均有违背，即为人类大众所不许，亦即应予以道德上、法律上之制裁。既犯者应速忏悔，以免再犯，所以佛言不应偷盗。

    第三、为延续人类生生不绝，需要男女婚配。但男女配合，必须遵守国家法律，社会礼俗，方可达生生不绝人类繁衍之目的。若违背法律礼俗而乱行邪淫，即与人类之生存延续有妨害，而在道德上、良心上亦不合，故此种行为亦为人类大众所不容而必制裁之、所以佛言不应邪淫。

    第四、为维持人类生存进步，则人之言语需要诚信。以人与人之间，无论处家庭、社会、国家、世界，必有共同进行之事业，此事之商量进行，必赖言语表示，若所表示之言语都是诳妄欺诈，必致二人以上之团体不能存在，而所以谋家庭、社会、国家、世界人生幸福之机能全失矣。且不只失去谋幸福之机能，而又妨害一切人类之事业，即为人类大众所不许，所以佛言不应妄语。

    照上所说，人类若不相杀伤，不相偷盗，不相邪淫，不相欺诳，则人群安乐，良心愉快，即可以由成好人以成好家庭、好社会、好国家乃至好世界，而不违背做人之理性，故此四种为做人的根本道德。

    第五、为贯澈上述四种之善行，尚需禁绝不良之嗜好。如饮酒、赌博及吸食鸦片烟等类毒品时，最易引起杀伤、偷盗、邪淫、欺诳等恶行。且一染此等嗜好，则自身被其束縳，而堕落其高尚之人格，生出许多害己害人之结果，故此一种亦在佛法五戒之列。于是佛教人做人的基本条件，合此第五种，即是五戒。

    此五戒虽为佛教人的做人道理，其实亦即人类所必由之正道，适合人生之真理者，不过此种真理，要有高尚智德如佛，才能澈底明了说出。我们能依照上述五戒善法，以禁绝破坏人类之五种恶行，则可由身心安乐，达到家庭、社会、国家之安宁兴盛，繁荣进化，更可进而维持发展人类之和平幸福。此略谈五戒善法为做人应知应行之原理原则，望大众深信实行，则可养成一新的人格。二四、六、十三日。（罗曜青记）（见正信六卷十五六期合刊）


111佛法

    佛法

            ──二四年七月在莫干山讲──

    佛、云佛陀、浮屠、浮图、浮头、勃陀、佛陀耶、布达，皆梵音，此译觉者。者、是某种人格的代名词，例如仁者、智者、贤者、学者，指“五蕴和合相续假”之人、或有情而言。觉、是可用以标别此者所特有之法，例如学者所特有的学识，悟觉名有的觉者，例如有学识的名觉者。觉非感觉知觉，觉悟曰觉，无惑非迷曰觉；即梵音菩提。

    三菩提、此云正觉。三藐三菩提、此云遍正觉。阿耨多罗三藐三菩提，此云无上遍正觉。

    法、梵音达磨、昙无、达摩耶、达尔摩，此译法。持自体、轨他解、曰法。

    佛法：依法成佛，由佛明法。

    （见正信六卷十七八期合刊）


112佛法与人生之关系

    佛法与人生之关系

    现在流行于人世间之佛法，所以开导人生者最为深切，故先就佛法与人生之关系分别明之。

    人身难得，佛法难闻：从佛法出发点言，佛法不独为此地球人类而说，是普为一切而说，所谓普为尽虚空无边世界一切众生之类而说。但现今流传此世界之佛法，为释迦牟尼在此人类中成佛所说，人类固为众生之一类，而在一切众生中却具有特殊之意义。盖释迦牟尼佛现身人类中说法，大部分皆从人类而起，在佛书中有两句话：“人身难得，佛法难闻”，即言得生为人之不易。以佛法观察人类，确有特殊优胜之点，但得到人身者，亦不一定能闻到佛法；如不闻佛法，则不知人生之真价，而一期人生仍是空过！必要闻到佛法，方知无始以来从业受果，一生一生，生生相续，因有善业，方能得到人生，而人生又复无常，假定在人生中为恶为善，或发解脱心，或发菩提心，则可转受恶趣、善趣，或阿罗汉、辟支佛、以至菩萨及佛之果报。此中闻到佛法，乃知人生意义之深广，而佛法与人生关系之密切，亦可见矣。

    人道为罪福圣凡户枢：人道在无数众生中为一类，佛法中常分众生为十类：所谓四圣六凡。四圣已超脱生死轮转；其犹在生死中轮回者，则为六凡──天、人、阿修罗、地狱、鬼、畜生。在六凡中，人道上祇有天之一道，在人道下则为阿修罗、地狱、饿鬼、畜生之四道，即四恶趣，系感受恶业之果报。阿修罗意为非天，近似常人之所谓神道，彼有天之威福而无天之德，其性好斗，故亦难免受苦。此下畜生、即飞禽走兽等类，常人谓为动物者，此为人类能见之众生。尚有人类所不能见者，即所谓幽冥世界之众生，则地狱、饿鬼两道也。此两道众生，纯受苦报。大致在十类中，人与天适居中间，但人天虽同处中间，天道则以享受福报为胜，若其身心之活动创造能力，则仍不及于人道。在人道中，造恶业则可受多生多劫之罪报，造善业或值遇三宝，得闻佛法，则可受多生多劫之福报；且从凡位转超入四圣果位者，独以人道为能，此在余经论中有详论。由异生──即六凡──而生圣道者，唯人中能之，为别道异生所无。以人道而修习布施、持戒、多闻等功德，虽天道亦所不如；此为人道特殊之功用，所以谓人道为转六凡成四圣及是余五凡之户枢。人生此种意义，唯佛法发挥尽致，非佛法、则不能知人生乃有超凡入圣之希望。

    降生人间成佛说法：佛法、是释迦牟尼佛所证所说之法。佛有三身：所谓法性身、受用身、变化身。佛之法性身与自受用身，遍一切处，无相可睹；其所现八相成佛之变化身佛，则为人类等众生所共见之佛，此系最后身菩萨，从兜率天上降生人间，出家修道。或佛说法，就此八相成佛言，乃有佛所说法。而此佛法非仅流行于人世，即天宫、海藏，亦均由是而得有佛法化行。因现身成佛，说法度生，皆在人间，即可见佛法与人生关系尤切。所以唐裴休长者作圆觉经序云：“诸天正乐，修罗方瞋，鬼神沉幽囚之苦，畜生怀獝狖之悲，其能整心虑趣菩提者，唯人道为能”。故知佛法虽普为众生，而就特殊关系言之，人类为佛法所最依据，佛法为人类所最需要，所以人生对于佛法，极应研究了解，依以修行也。（见二四、七、二四。佛教日报）


113佛学之简明意义

    佛学之简明意义

            ──二十四年八月在上海虹口集云佛学会讲──

    我前次经过上海往南京讲经之日，接贵会来信，附有出版月刊，即在火车内细阅，详悉贵会之组织与宗旨。抵京后，即作复。南京讲经处是中国佛学会，而贵会名义亦系佛学会，含有相通意义焉。中国佛学会创办于民国十七年，当时参加发起者，有政界多人，经多次变迁，迄于今日。初为广义的，后因有佛教会成立，寺院教务与僧伽改革等属之，而研究佛学则归职于佛学会矣。佛学为适应现代人心之要求与需要计，确有广大范围，扩充组织之必要。观贵会所行，颇合现代一般学佛愿望的，可欣喜者一。且上海市佛教团体，多以自修为重，而于集会研讨与通俗讲演等，则不多见，贵会能行之，可欣喜者二。又贵会所办各种善举，是培植世间福报；一方面再研究佛学，是修出世间智慧，福慧双修，利人利己，可欣喜者三。贵会同志，平时都有职业，以业余时间研究佛法，颇能广引群众的赞仰与起信，且都系青年优良份子，于研究所得，可以改正社会一般对佛法的误会。普通往往以佛法是老年人消极的，和女人们迷信的举动，现在各位已有正确的研究和认识，所学所得，事实方面自能纠正社会的误解。各位的努力，对佛教前途与社会光明，颇有希望。以上，是我的感想。

    论及佛学，由简单的意义来说，也是一种学问；然与世上别种宗教与学问，却有不同之点。现在先说佛学与宗教的不同：佛学的缘起，是佛所说的一切法，虽有似别种宗教以崇拜和信仰为前提，然而各宗教所崇拜与信仰者，乃是神，或是创造万物的主宰者，而一切祸福赏罚之权，都操于神的主宰和主使。论到崇敬佛陀，是先要修学佛法，佛法所讲的主要道理，是因果业报。因果业报，依佛陀所说是身、口、意三业，起乎自心而自造，谓之业因；由业因而造成事实之结果，谓之果报。现前果报，由以前的业因而来，前造的业因，即现受的果报；欲知将来的果报，当观察现前的业因；业因轮流，果报循环，就相续不断。天地万物与一切人事的变化，都是人类及一切有情众生各各所自造和共造而成的结果。所以、欲得将来的佳果，当先起现前的佳因，如诸恶莫作，众善奉行，不宜损人而利己，当以大众为前提；慈善事业之提倡，公益善举之兴办，一切事务当出于正义而合乎真理，如此、则各人各造善业而各得善果，同造善业而同感善果，世界大同的成功，即肇基于此。然目前世界各国的备战，与中国的天灾人祸，内忧外患，全国民众都在忧愁恐怖悲惨之中，皆由乎因果业报酝酿逼迫而来，迷而不信，昏而不觉，遂渐成目前共同业力感召的恶果矣。所谓佛的教法，乃能澈底觉悟宇宙万物的真相，而能自觉觉人者，即为佛；所以、信佛法即信因果业报之理，即以佛为无上导师。佛法由出家修行和教授修学而成为佛学。学理的研究，首贵实践，以戒、定、慧三学为根本，实践、又当以诸恶莫作为起点。戒、有五戒、十戒；不作恶、行诸善，即止恶行善是也。定、如一心念佛等，一心念经也是定，禅静也是定，拜佛不散心也是定。另外、请明法的人讲经，依经理而体研即得慧。戒、定、慧为修学佛法的要素。别种宗教专靠着神，一切由神来主宰，在佛则以自身的因果业报作枢纽，能发心觉悟即是佛，以佛为导师，与宗教的主宰者不同。佛以平等为主，人人都可成佛，而宗教的信徒，则不能与主宰者达平等地位。以上所说，是佛学与宗教的不同最明显的一点。

    现在要说到与各种学问的不同了。学问在求知识、明学理、或是练习，如实用技术的练习等，或系知识、或系组织，无非为谋生计上的需要，所以祇是世间上的学问和技能已耳。佛法虽亦有学理知识可研究，然不是为生活所需要的技能，乃是宇宙万有由因缘和合而生，从空假中而通达诸法真实的无上法门。照此法去实习，把身心世界都可以改造，可以超凡入圣，可以断除烦恼，可以了生死。世人若同究佛理，共明佛谛，即可造成人间的净土。西方净土、是阿弥陀佛教化众弟子所成的结果，我们若能人人皆明佛谛，共修净行，则结果可成净土的世界、或清净的佛国。别种学术祇是世间的，佛学能予人以身心世界根本创造的能力。由此观之，可见佛学与其他学术不同的要点了。

    再略说与宗教学术之点：由了解学理而起真实的信心，由信心而发生立身处世的慈悲宏誓与菩提行愿，见众生处五浊、受大苦，思设法济渡之，即是菩萨行。这种菩萨行，是积极的，是大无畏的，是自觉觉他而成上求下化的大行的；这种积极救世的精神，颇可以为青年有志者的标准，祇须依佛法的真解和正信去行就可以了。

    念佛，因佛是大觉，与佛为一体，同体相求，故能同气相应。真能念佛，则念念即是佛，能返妄归真，背尘合觉。诸位一星期集会念佛二次，求佛感应。佛是福慧双具和能调御一切的人，凡有所求，无不圆愿。祇要一心真实诚恳，放下万缘去念，天天不断的修持，那无有不获得最后圆满之效果的。（张圆慧记）（见二四、八、二一、佛教日报）


114从人心中把佛教复活起来

    从人心中把佛教复活起来

            ──二十四年十一月在丹阳海会寺讲──

    太虚到丹阳是第一次，这次来为海会寺请讲佛遗教经，乃承各界以及诸山举行这庄严盛大的欢迎会，曷胜欣幸！同时藉此认识了丹阳的佛教有振兴复活的象征。

    我觉得现在中国佛教的复兴，与中国民族有很大的关系。中国佛教的复兴，同时也就是中国民族的复兴。我为什么有这样的感想呢？我们的本师释迦牟尼佛，他是一个王子，他如在家，可以享受所谓“贵为天子，富有四海”的高贵生活。但是他能舍去他的一切，他的动机是看透了一切众生因着享乐的贪求，便兴起斗争残杀恶剧。同时、他又澈底地明了人身是一个苦的积聚者，有所谓生老病死种种痛苦，为了要想解除人生的这些痛苦，于是他舍家苦修，终获了解宇宙人生究竟安乐的真理，证到无上正等正觉。这种觉悟，是正确而很普遍的。凡是宇宙间的一切事理，他都知道，所以又名正遍知。释迦牟尼佛既觉到这种真理，同时他希望一般众生皆能得到这正觉，所以他说了种种教法，要众生依他的指导而获正遍知，以解除种种痛苦，得到究竟的安乐。所以他说了四十九年的法；并有信受奉行其法的僧众，成立了传递二千余年到现在的佛教，辉煌不灭。这完全是以他的真理和大悲方便的精神，感动了许多人来认识信仰。于是布施供养，而有崇信三宝的寺院存在于世。凡佛教寺产，皆是教徒所公有的，所以佛教因此大昌。可是、后来的教徒忘了这点，往往有误认佛教寺产是少数人私有的遗传，而与佛舍家救世的宗旨违背，所以佛教便逐渐地衰落。今天来海会寺讲经，我感想到海会寺的佛法僧三宝，已经在丹阳各界人士的心里中复活振兴起来了。即此一寺的复兴，推到全县乃至全国的发扬光大，将来一定有振兴的期望。譬如一株活的树苗，得着土地水分的营养，日光空气的温育，将来决定会欣欣地向荣。今天海会寺的佛事，能得地方党政绅商的踊跃参加，推广到大多数的人民中间，建立三宝为民众道德的指南，将来决定有良好的收获。这是我今天感想到的第一点。

    第二点，现在世间生存竞争，日甚一日，尤其是人与人之争，国与国之争，此攘彼夺，达于不可收拾境地。类如我们中国现在立于强邻之畔，受着不平等的欺侮；加之国内天灾人祸，内忧外患，交迫而来，所受痛苦已达极点！而强邻为着满足自己欲望，不惜牺牲残害他国；其实他们欲望未满，自身的痛苦早油然而生。害人适足害己，欺他即是自杀。于此，我们若要得一个真正的救济，非真正信仰佛法，依着实行，不能达到目的。就是中山先生用三民主义的政治力量，来解除吾民众于水深火热之中的痛苦，推本溯源，其根据平等互助的原理，也不外释迦牟尼佛所用宇宙人生皆是因缘所成的真谛。因缘所成，就是说众多因缘聚合而成。我们人类及万有的存在，各有种种不同的因缘。而现在人与人之争，国与国之争，就是不能明了宇宙万有存在──因缘所成──的真相。往往觉得除我以外，应该都给我支配。可是谁无执我之心，谁又肯放弃自私自利的期图呢？彼此都从自我中发出贪欲心，要由牺牲别人来满足自己的利益，这就不能不相争相杀了。其不明因缘所成的原理，在佛学上就叫做无明。因无明就生出贪嗔，强盗侵杀，造成这个战云密布的恶浊世间。若拿佛法以众缘所成眼光来观察，做事，那末世界人们决定可减少许多痛苦和麻烦。盖此身此国皆众缘所成，则他国他身正是合成此身此国的众缘；若毁灭他身他国，乃至大地一切万物等来利自己，则自己也就不能生存。所以我们要求自身自国的利益，就要利及众生以及其他的国民。从共同利益中求自己的利益，乃符契宇宙万有真相的一切即一、一即一切，实现极乐世界、华藏世界，才是我们的究竟安乐！现在人争国争之惨剧，只有用释迦牟尼佛的真理可去救济。今天贵县已能从人心中把佛教复活起来，若能善巧运用、便可做成解救世人痛苦的佛教。今天没有别的供献，所谈的就是这两种的临时的感想，尚希原谅！（苇一、楞陀合记）（见正信七卷十三四期合刊）


115中佛会实有健全组织之必要

    中佛会实有健全组织之必要

            ──二十四年十一月在镇江江苏省县佛教会联席会讲──

    太虚此次因镇江缁素发起讲演会，应请由丹阳来镇，昨晚遇到主席仁山法师及诸山长老，谈起今天贵会开会，再三要太虚来参加，本来是来随喜参观的。仁法师说欢迎，太虚实不敢当！我觉得江苏是中国文化最发达的地方，镇江是江苏的省会。就佛教而论，镇江也就是出家参学的一个地方。今天太虚与诸山长老会聚一堂，只是赞叹欢喜！太虚向来对于佛教，有许多不量力的主张，因此就发表了许多新议，虽然多属空论，不曾能够实现，可是到现在也并没有成为没有用的东西。谈到中国佛教会，在六七年前，太虚也尽过一点力的。当民国十七年，太虚在南京召开首次代表大会之后，到十八年太虚由欧洲归来，中佛会已经成立，当时也就随缘参加了。我觉得佛教会是必定要使寺院整兴而确能代表佛教与僧众才好。这就深感得要用怎么样的方法，使中佛会成为一个有组织的佛教会？二十年以后，考察中佛会的组织并未健全，虽有一个中佛会的名目，对于事实与我们向来所主张的，全不能达到。佛教会既然不能成为住持三宝发扬佛法的团体，就已失去了佛教会的精神，所以这四五年来都没有去参加，也摸不着他们的头脑。在佛教基本的意义上，僧伽所住持之寺院，就是住持三宝弘扬佛法的有机体，如果能把有机体的寺院组织好了，才能发扬佛教，利益世间。因此，我们的寺院与僧众所组织的佛教会，实有求其健全组织健全之必要。刚才听到主席报告，对佛教会有进步求健全组织的意思，觉得极有价值！（见海刊十六卷十一期）

    （附注）本文自“江苏省县佛教会联席会纪”中节出。


116师生应如何爱护学院

    师生应如何爱护学院

            ──二十四年十一月在闽南佛学院讲──

    谈起办僧教育，惭愧我在中国拥受的虚名！

    就以闽院来说，最初是由会泉、常惺诸法师创办。我从民十七至民二十二的六年中，也不过是负些名义的责任，常住与学院的事，都是赖转逢、大醒、芝峰、觉斌诸师共同办理的；我实在很少尽心尽力之处。然以目前中国佛教情形看，闽院是要大家来共同爱护的。何以呢？因中国之有办僧教育的佛学校，始于逊清，一直到了现在，能够继续有十年历史的，实在少之又少！如民十一年我在武昌办的佛学院，现在亦成为图书馆的研究所了；其他或困于经济，或困于人材，断而复续，续而复断，也好像昙华一现的样子。故中国的佛学院，十年来能继续延长生命而比较充实的，还要推到闽院。虽北平的弘慈、宁波的观宗，也有很久的历史，但内容简单，较之闽院不无逊色；故闽院在今日，实处僧教育重要的地位，大家应共同来爱护。不但僧教育的当局要爱护，学僧亦须自行爱护，即在家信徒们，知僧教育前途之危险，亦应发起心来共同爱护。因此、这次我到香港特别经过此地，和常法师及各位相聚一起，从上面这种种的意义上，不期然而然地爱惜这僧教育硕果的闽院！

    僧教育在中国虽经过了许久的时间，其实未上轨道！因整个中国都在大变化中，佛教也在青黄不接的过渡时期，佛教的固有团体，各处都是支离破碎，毫无系统和组织，所以所办的佛学院，亦都依稀仿佛，没有法定的程序。因此、来学的学僧，亦没有头绪，到底学到如何程度而升学？升学到什么地方？罔无所知。而办事者亦老是这样干，中间既没有一定的段落，办长久了，也觉枯燥乏味，学僧自然也感到厌倦；这中间，师生两方面必定有许多时间是浪费了的，这是一种无形的损失！住学院也不过等于住禅堂坐香一样，在彼听此课，在此听彼课，与禅堂到处坐香不是一样吗？但在这里，学者自己要反省明白，不是佛学院本身就是这样的，也不是办教育的人没有全盘计划，而是因为整个中国与整个佛教的本身都没有办法之前，祇能做到如此！

    说到这里，感切今后办僧教育者，要设法挽救此弊。办学院不办则已，要办的话，就要办有系统有顺序的学院，应该向这方面尽力设法去做，以图弥补过去的缺撼；同时、学成的学僧出去之后，亦须本着这种宗旨与精神，在可能的环境中，或假固有的佛寺办学，或向社会方面宣传，使佛法在现世的社会中通行无阻，自然可以把佛法建树起来。所以现在各位同学，不应该自己学了一点就算了，是要抱定办僧教育的宗旨，先去移风易俗改造佛教的环境，还要再去改善社会恶劣的环境；这是僧伽应尽的天职。各位在求学时代，应要时时刻刻把这责任放在心里。

    过去、在佛教过渡时期中所办的佛学院，既尚无系统和程序，所以奢望学僧有多大的成绩，自然也是不可能的；而不谅解的人，看到这种皮毛上的现象，就容易认定办学院和佛教是无利益的，因此、有许多僧教育机关便不能持久，也是一大原因。殊不知事情不是这样简单的，一播种就问收获，那有这样便利的事呢？虽然，今后欲想把已有的学院如闽院等的生命继续延长下去，使其走上有系统、有程序和步骤的轨道，一天一天的发展，尤须重于效力的表现，引起不谅解的人来谅解信仰，去掉一向由不谅解而仇视的坏念来共同爱护，僧教育前途方有希望。但这种责任，办学者固然负的很重，而学僧所负尤重！如以闽院来说，各位同学中大都是由别的学院转学而来的，有学行比较优胜的，这是很好的；亦有行动比较疏放的，于是出去之后，便不能引起人的同情来信仰，在自己固然感到飘摇不安定的危险，同时还要影响到整个的学院，从这点上说，能真正爱护学院的人，在知识上追求以外，应该还要特别注重律仪的行持，做修学佛法的基础。假使把办僧教育的目的来确定一下，是为造就住持佛教的僧宝，那末、造成僧宝的条件，就要多闻与持戒并重，如鸟两翼，如车两轮，缺一不可，然后方能养成真正住持佛教的僧宝。学僧既认定办僧教育的目的是什么，在求学时代，就要自期：一面求多闻胜解，一面要以律仪来规范自己的行为；具足了僧德和僧相，办僧教育的目的，才有达到的希望。

    我知道有许多学僧未来闽院之前，一向皆风闻闽院在佛教知识和普遍常识上是比别处优胜的，所以来时祇抱这种徼幸的思想，把律仪放在脑后；而我以为现在和未来的同学，应把这种观念反过来，要抱着进丛林一样的观念来进闽院，那么、多闻胜解之中，自然严持律仪了。各位能把自己造成真正的人材，一举一动，使人们羡慕心和信仰心油然而生，知爱人材，自然也来爱护僧教育机关。这样、各位把自己造就大好的材料，使自己得到真实受用，爱护自己，也即可以爱护学院了。

    僧教育的前途，实在还是暗淡得很，而光明的希望，还是全在这一着！今日有机会，特把此意贡献给各位！（竹摩记）（见海刊十七卷三期）


117从香港的感想说到香港的佛教

    从香港的感想说到香港的佛教

            ──二十四年十二月在香港利园佛教联合欢迎会讲──

    今天承香港佛学会、及香港各佛教团体的领袖，在利园开了这个盛会，因此得与各位聚集一处谈佛法，是非常欣幸的！不过听了苇庵总代表对本人的奖饰，陈静涛居士述说本人行迹的过誉，王学仁会长的欢迎颂词，这些都是使我不敢当的！我这次到了香港，发生两种的感想：

    第一、关于我本人在香港之经过：我来香港连此次已有五次了。第一次在宣统二年，因赴广东，经过此地，虽只逗留一两天，漫游一遭，但对香港那种星光灿烂如仙山一样的印象，至今尚留脑际。宣统三年，从广东去沪过此地，但船未登陆，此可不算。第二次在民国九年，那时因在广东非常国会议员俱乐部讲经圆满后，由觉一法师与陆逢仙、吴子芹等居士发起要我来香港讲经，于是又住了旬日。当时除了在名园公开讲经演讲；并且还有小部人作三论、唯识的研究。第三次是我应星洲僧俗同人发起的星洲讲经会；今在座的苏慧纯居士是其中发起的一人，去时亦未登陆，回来，船在香港停泊一天，与同船之福建教育厅长黄琬等登岸，同游青山寺。寺里正在开坛放戒，人众很多，于是他们便临时集会，要我说法。这次颇有些感想，因为第一次来时，香港纯是西洋文化弥漫的时期，寻不出一些佛化；第二次因来此一番的讲经，作了佛法在香港肇兴的征象；而到了这第三次，已有青山寺等佛教的寺院成立了；第四次是在民国十七年，我将从中国漫游欧、美，船过此地，乘暇访潘达微居士及证道学会的一位英国先生，时与译话的有今在座的韦达居士，祇担搁了几点钟；笫五次就是现在。深觉佛学的研究和佛教的信行，在香港已较过去时代的现象进步得多，已能于各层社会透彻融贯，故今日乃有香港佛教各团体及对佛法有相当倾信的来宾，以佛法因缘来聚集于一处，由此引起我今昔不同的感想，而我此次所得的印象，确比以前更佳了。

    但是于中最有意义的，是第二次在名园讲经，第五次在利园集会。因人类众生所过的生活，莫非在财、色、名、食、睡的五欲中；以中国的习惯名字说，就是名和利而已。五欲中的名，便是名利的名；其余财、色、食、睡的四种，都可以包括在利中。故谚云：世上所有的人类，不出名与利的两种人，名利二字，实足以包括一切人事而为世间法的代表。前第二次在名园讲经，已于世间法中种下出世间法的种子；现在第五次来利园说法，早形成了一个清净庄严的“佛学会”，已从世间法表现出世间法了。这是吾对于来港各次不同的感想。

    第二、从香港是特殊的地位所生的感想：在表面上看，香港是由西洋近代文明所开辟的地方，其实、香港所以繁盛兴旺，多半因为向来是中国人聚居之处，故不但人数百分之九十余是中国人，即力量上亦出中国的居多。香港所以成为香港，实由中国民族几千年来之文化精神，加以近代几十年来的西洋文明，在这二种交叉点下的产品；故香港也可以说是中西文明的结晶体，含有历史复杂性和世界普遍性的关系。同时，香港的佛学，也可说是在中西文明的交互点中孕育出来的，是含有普遍性和复杂性的佛学。若把这具有复杂普遍性的佛学，研究而发扬流行到全世界，便可从此而建立具有普遍世界性的佛教了。依香港是由中西文明结晶的特殊性质上，说明香港之佛教与佛学，是具有普遍世界性的佛教与佛学；故现在就来讲一点我认为是具有世界性的佛教与佛学。

    所谓具有普遍世界性的佛学，其意义是什么？就是要超脱以前历史上各时代、各方域的佛教“教理”、“教制”的拘缚。盖历史的教理，分大乘、小乘，而大小乘中又各自分宗别派，完整的教法便因此趋于歧异。故现在应把这历史的佛教观念打破，要知世界上所流传的经过各时代、各处所的佛法，都以释迦佛所证悟的诸法性相为源泉；而此大觉妙悟的诸法性相，应闻法者的根机差别，流演出种种殊异的法门，故后代有在各处、各时流传的各种佛法。要之、佛法皆从一大圆觉海中流出，佛为一切法本，为一切法藏，佛在世时则依于佛，佛灭度后则依佛弟子众，所有各时期佛法的结集与传持。其在印度第一时期结集弘传佛法者，以上首迦叶、阿难等为主，故成了声闻乘三藏的盛行。到了四五百年以后，内部已因诤论分裂至十八部或二十部，渐渐失却信仰；时乃有马鸣、龙树、提婆、无著、天亲诸大菩萨兴起，而大乘佛教遂应运弘盛；已在衰微中的声闻乘各派，已失其抗衡之力，乃渐摄归于大乘，此为第二期的菩萨乘佛教。大乘佛教到佛灭后千余年间，也渐发生大乘性相空有的对抗。后来，因佛教形成一般民众普遍的信仰，切于实际修行的要求，乃有龙智菩萨出而兴立密咒乘；故第三时期的佛教，就是密咒乘兴盛的时期。

    印度三时期的佛教展转流传到今世者，其第一期，可以钖兰、暹罗、缅甸代表之，由锡兰、暹、缅之现代佛教，可以考察到古印度第一时期的佛教。第二时期可由中国文字所传经典去研究之，由中国流传于日本、高丽等处。第三期经典中国亦有，但能代表者，是西藏、蒙古等处的佛教。故有印度三时期之佛法，乃成今世锡兰、中国、西藏三系统之佛法，再由三系统还源回复到印度三时期，由印度三时期还源到佛说的法源，整个佛法的总相不难洞明了。

    今世科学昌明，交通便利，东西千万里、上下数千年之世界，皆为人迹所至、人文所通之处，故佛教和佛学亦应从此等广阔之意义上去建立和研究。在此种世界性佛学意义之上，与前人所讲佛学的观念不同。譬如说第一期佛教二十部派的分裂和诤论，其时已成了重大的问题；但到了笫二期，大乘起而与小乘对峙，甚而全然摄服了小乘，遂使小乘各派之争全失其意义了。及至第三期密宗兴起，复由大小对抗转变为显密对抗，而到密宗全盛时期，大乘的“空”、“有”分宗亦失其重要了。故传在中国之佛教，已无小乘与大乘之诤；即有代表小乘空有二派的成实与俱舍，也摄属于大乘的性相二宗，而唯以融合性相之“台”、“贤”、“禅”、“净”为重要。时至今日，在佛教的历史上，一切大小、显密、台、贤、禅、净的诤论，亦完全失其意义，应观佛法导源于释迦佛，从三时期现流为三系统，今综合来研究之、贯通之、融摄之、还源于佛之大圆觉海，则向来历史上小大、显密等争长论短的佛学，置诸现代世界普遍性的佛学与佛教中，自然也都失其意义和作用了。

    前就学理方面，说明世界性之佛学；但佛法中修行法门方面，依世界性的佛学原理观察之，可有四类：

    一、律义行：依戒律与仪轨修行，实为一切修行的基础。今锡兰、暹罗等地，极重修习律仪；其功用即由戒生定，由定发慧，乃超凡入圣。

    二、禅观行：一切禅定止观行门，皆包括之。从五停心以至天台之一心三观，华严之十法界观，禅宗之直指入心见性成佛等。

    三、真言行：即咒印秘密行，一切密宗的行法属之。托质于本尊三业：意观想、手结印、口诵咒，三业相应，即身成佛。

    四、净土行：通常言净土行，只知有弥陀净土，实则广义言之，十方诸佛菩萨各有净土，如药师之琉璃净土，弥勒之兜率净土，维摩之众香净土等是。法华经云：‘临命终时，千佛授手’；是知十方诸佛，净土无尽。

    修行法门虽无量种，摄归四类，统无不尽，依之修持，皆得证悟，当机者妙，固毋须严别其高下也。

    由是世界性之学理与行门，而建立世界性之佛教，则教徒方面：第一、要从正解正信下手，成立一般正解正信的徒众，使之普遍广大于全人类，对于佛教有真实正解正信，方为真正信仰者。第二、是进从律仪建立分部实行持戒的徒众。佛教原分七众团体，简之或可言四众，即比丘、比丘尼的出家二众和优婆塞、夷的在家二众，其基础是同具正解正信者，而因所修之律仪不同，故分四众。但出家二众中之比丘众，是正为主持佛法者，于中宜居领导四众之首位，而佛教之三宝应如是建立。

    由前所讲，再转到香港来，则知香港佛学界所研究之学理与佛教徒所信行之法门，和前说的世界性的学理与行门，亦颇相应。但是现在的香港，佛学院既渐普遍于全社会，四部众的弟子，须各依部别的律仪建立各别的教团。如现在出家二众各有主持的寺院和山林，即在家二众亦已成立了许多的教团，这是很好的现象；但若再本于佛法戒律的原义，依四众律仪制度各自分别组织教团，使教团合理化、纪律化、清净化、美满化，那就更好了。因四众律仪各有不相通容之处，如比丘所持之律仪，唯比丘可听讲研究，余者即不得参预，否则便违戒法；故须四众各立团体。香港既已有四众各别为主的团体，遇有公共的事，大家又能如今日一样临时互相集会，这是再好不过的；若能依于律仪建筑清净的四众团体，然后再来建设一个做四众总集合的中心道场，以比丘主持之，平时各人别居各团体各自修学，遇有公共要事，临时俱会一处，那是再适宜没有了。

    综上所说意思：先是建立共同正解正信的基础，次是依律仪制度来建立分部别居的四众团体，再后是建设一个四众总集会的中心道场。今天因在这个大众集合的盛会中，便发生这点感想与希望，各位当不以我的希望为奢侈吧！﹙十二月一日在利园。陈慧涛、竹摩合记﹚﹙见海刊十七卷三期﹚


118在东普陀同成了观音菩萨

    在东普陀同成了观音菩萨

            ──二十四年十二月在香港荃湾东普陀讲──

    今天承茂峰法师招待，到了东普陀。普陀本为观音菩萨应化的道场；观音菩萨的度生悲愿最极深切，所谓‘寻声救众苦，无刹不现身’，他──观音菩萨有遍法界身，所以他的道场亦遍于尘刹。然而普陀山所以为观音道场者，因佛记南海之滨有普陀山，为观音菩萨摄化此洲有缘众生处，从不可言说的法门中，开出方便的法门，施设道场，示现说法；那么、我现在也不妨从无可说中来赞扬几句。

    依许多经典说，普陀山大都在南海中。具言普陀落伽，即是小白华山的意思。现在科学的机械发达，交通便利，为人类足迹之所至，知道现在世界上观音菩萨最大的道场，传有三个：一个在南印度海滨；一个在浙江定海；还有一个是在西藏，西藏首都拉萨有一座山，就是普陀山。因此、西藏的人民，都说达赖是观音的应化，因达赖平常是住在拉萨布达拉──即普陀落──的。是知观音菩萨的报身，虽在西方极乐世界做补处大士，而他的法身是遍一切处，同时、他的化身也是遍一切处；故不但南印度、中国的浙江、西藏有三大道场，而小道场分散在世界各国，弥复众多。如我们中国除了南海普陀山的大道场，海宁、厦门、芜湖、无锡等处都有小普陀；可见菩萨随悲愿的应化，恰如忉利天帝的因陀罗网之重重无尽。而现在的东普陀，当然也是茂师等的善根力，机教相叩，感观音菩萨的示迹无疑。

    再把这种意义推广言之，我们现在观音菩萨的道场中，应观若山若海，若田园竹树，若草木丛林，以及现前同住的大众，皆由观音的不思议愿力之所显现，都是菩萨从无相无分别中而现种种依正庄严的相状。那末、现在茂峰法师以及各位，都是观音愿力所示现；不但各人的本身是如此，即行住坐卧，咳嗽涕唾，亦是观音功德的表现了。作如是观，我们现在同在东普陀，大家同证了普门法身，和十方诸佛同一鼻孔出气了。这样、人人在观音道场中，人人具足观音功德，大家当体是观音菩萨的化身，所谓‘幻化空身即法身’。如此念念相应，继续不断，则于观音功德，一得永得，入不退转；入不退转，利乐无穷！

    今日就现前风光，作如是说，聊以供养诸位！二十四、十二、六。（竹摩记）（见海刊十七卷三期）


119菩提场之念佛胜义

    菩提场之念佛胜义

            ──二十四年十二月在香港菩提场讲──

    今日到了菩提场，各位正在举行佛七胜会，至诚念佛；这是学佛修行上必做的工夫。因为、没有天然的弥勒，自然的释迦，佛之所以成为佛，不是在迦毗罗国的王宫里就已成了佛，乃是经过几多年苦行后在菩提场始成佛的。所以、我们现在既同在菩提场，就把佛在菩提场成佛的意义稍为一说。

    菩提场、就是成佛的道场，佛在此证成阿耨多罗三藐三菩提的地方。阿耨多罗、此云无上，三藐三菩提、此云遍正觉；合而言之，即无上遍正觉。阿耨多罗三藐三菩提，略言之、则曰菩提。但菩提是通于声闻菩提、缘觉菩提、佛果菩提，而声、缘菩提是遍而未遍；菩萨于菩提虽遍而未满，故是有上；唯佛所证的阿耨多罗三藐三菩提，方是无上遍正觉的菩提。所说菩提场的菩提意义，就是根据如此。再明显的说，菩提场所以成为菩提场，即由于佛得阿耨多罗三藐三菩提于此地；而佛之所以成为佛，也就是成就此阿耨多罗三藐三菩提。若不证菩提，就不成其为佛，也无所谓菩提场了。所以各位现在念佛，应不为一佛的名字而念佛，亦不因佛像庄严相好而念佛，更不因佛有神通奇迹而念佛，若是从这些肤浅的观念为出发点而念佛，皆不得念佛的真义。念佛的真义，是要确知佛是成就阿耨多罗三藐三菩提者，对于菩提有深切的认识，则念佛即念菩提，念念不离菩提，念念与菩提相应，能如此，才可名念佛。

    复次、在阿耨多罗三藐三菩提上说成佛，其意义亦有浅深的不同。因佛具有三身，即是法性身、受用身、变化身。法性身就是诸法平等的法性，若观诸法若事若理，若色若心，若假若实，若因若果，皆是无相性空，此空所显之法性，唯佛圆证，故名佛法性身。受用身亦名报身，有自受用报身与他受用报身：自受用报身是佛自所成就的功德庄严，不但凡小众生不能测度，即等觉大士亦如隔云看月，不知底蕴；他受用报身、就是佛及初地菩萨以上乃至等觉大士所现之身，如梵网之千华卢舍那身，华严之毗卢遮那佛等是。至于变化身，则有三类：一、大变化身，即是佛为四加行定中菩萨所现之身；二、小变化身，即如释迦牟尼佛为吾人所现的身相；三、随类变化身，即现大现小，现老现幼，上而菩萨、罗汉，下至飞禽走兽，随于机缘，无所不现，如观音菩萨之现三十二身，都是随类变化身所摄。凡成为佛，必然具足以上所说的法、报、化三身，若缺一身，即不成为佛，因此没有不具三身的佛的。

    但是、佛虽然有三身，而佛之所以显其为佛的特殊点，是在于佛的自受用身。因法性身是生佛平等的，众生虽然没有同佛一样究竟证果，而亦是究竟具足的，故在法身言佛，不能显明佛的特点。至于应化身，或大、或小，或随类变化，都是随机化度，方便而现，亦显不出佛的特点；而广义的应化身，亦摄他受用身，因地上所现的他受用身，都是应机设化的性质；同时、他受用身亦通于菩萨所现之身。又广义言变化身，如我们梦中所现之身，在香港而梦见自己身在上海，日间所不能做的事，夜里亦可做到，这亦是属于变化身摄。所以、在变化身，自然见不到佛之真相，佛的真相唯在自受用身。虽然菩萨亦有自受用身，而智力没有佛的自受用身圆满，因佛得成自受用身的要素，就是阿耨多罗三藐三菩提。说一个譬况：我们人类赖这个色身报体，所以能继续维持生命，若这个色身坏了，生命就随之死坏了；佛和自受用身的关系亦是如此，若无自受用身，失了佛之所以为佛的特质，佛即不成其为佛了；而自受用身即是阿耨多罗三藐三菩提，所以我们在菩提场念佛，应该明了此义！

    譬如人有人报色身，名之曰人，佛有自受用身，名之为佛。而自受用身，即是阿耨多罗三藐三菩提；再简言之，也就是四智菩提。四智菩提的生起，就是转第六识成妙观察智，转第七识成平等胜智，转第八识成大圆镜智，转前五识成成所作智。由转八识成四智，方成菩提，若缺一智的即未圆成。又就四智说，平等性智和妙观察智，初地以上的菩萨皆能现起；至于五识转智，是随第八识而转，由第八识转成大圆镜智，前五识亦随之转成成所作事智，成就第八识上一切增上的功德；这第八识转智，菩萨不能而唯佛能之，故佛之所以为佛的特点，又在第八识转识成智；由第八识转智，平等性智和妙观察智的功德，才得清净圆满。因此、菩提所以成满的焦点，是在四智中的大圆镜智，大圆镜智显现，一切佛果功德都清净圆满。所以、我们在凡夫位中念佛，念念即转万法所依的第八阿赖识为大圆镜智的究竟佛，如此念佛，念念趣于大圆镜智中，方是最真切的念佛，最殊胜的念佛。

    现在和菩提场各位念佛的有缘人相聚，所以来说一点念佛与成菩提的殊胜意义；希望由如此的念佛，去了解、认识、体验到菩提！二十四、十二、七。（竹摩记）（见海刊十七卷三期）


120禅宗六祖与国民党总理

    禅宗六祖与国民党总理

            ──二十四年十二月在广州各佛教团体联合欢迎会讲──

    我来广东第一次是在民国以前，曾住白云山一年多，故广东有好些地方差不多都是旧游之地。民国九年、因非常国会议员俱乐部请我讲经，于是又来住了数月。在前两次经过中有遗憾的，就是没有到过在中国佛教史上有重大关系、也是广东历史上最负盛名的南华—曹溪。虽然前二次中也曾瞻礼有六祖铜像的六榕寺，和有发塔的光孝寺，而终以未至曹溪参礼六祖肉身为憾。此次能得便瞻礼曹溪，了我游广东的未了之愿，自然是更加欣快了！

    广东在中国近六七十年来是处于最重要的地位，因中国自与西洋文明接触，和输入政治、文化、经济、社会风尚、人民生活等等都起了极大的变化；而西洋文明的输入，皆先经过广东而后遍传内地各省，故广东实是中国与西洋文明接触最早的地方。在这种中西文明耳濡目染的环境中，故能产生伟大的孙中山先生创立三民主义，革旧改新，以复兴衰落的中华民族，于是广东就成了国民革命的策源地；同时、三民主义的主旨，是吸收西洋文化的特长和复兴中国固有文化的精华；故广东在中国近代历史上，是非常有意义的。

    由前所说，知道广东在中国近代历史上是很重要的，产生了孙先生伟大的人物，其所倡的革命运动不但普遍中国，还兴造了中国。不但现在如此，在时间和空间上说，三民主义的力量，必能继续绵延和扩展下去，成为将来的中国和国际的趋势！但在广东历史上，过去时代有无若孙中山先生一样伟大的人物呢？有之、则不能不推中国佛教禅宗的六祖──慧能大师。

    中国佛教有许多宗派，六祖是中国禅宗的第六代祖师，法讳慧能。先从闻金刚经、礼黄梅五祖传心印而后出家，弘扬佛法，在中国佛教史上占有特殊的地位。但禅宗自六祖溯而上之，有五祖黄梅，乃至初祖达摩，此为东土禅祖；再溯之，则有西天二十八祖，初祖即释迦佛。自释迦至六祖，每一时代中祇有一二得心印之士，师资相承，传持佛法的真髓；而禅宗之得为后世一切佛法的源流，甚至代表整个的佛法，而成功中国所普遍盛行的佛教宗派，实有赖于六祖于禅宗的颖悟和弘传。

    一、中国佛教以隋、唐时代为最兴盛，所有大小乘佛教的分宗别派，皆从此时代演变出来。禅宗在这时代，亦从酝酿中产生了六祖。自有六祖，则中国一切从梵文译来的经典，向来在文字或思想上有隔膜的，不能体贴消化的，都可以融会贯通；从此、佛法与中国人底心理不发生丝毫的障隔，深深地契合和相应，流演于后世，没有文字语言上的障碍，也没有心理思想上的隔膜。故由六祖，才把佛教的真髓深深地打入中国人的心坎中。不仅于佛教的功绩是如此，即隋、唐以来的中国文化，亦莫不受他那种彻悟思想的影响。故六祖实为中国隋唐以后最伟大的人物。从历史上说，中国佛教曾因唐武宗的毁佛灭僧，许多经典、法器、建筑物等均遭破坏毁灭。虽然佛教是灭不了的，过了二年依然复兴，但除了禅宗以外，其他各宗都受极大的打击，尤其是密宗结坛灌顶最重仪式，故其被破坏亦较他宗特甚。唯有禅宗不重经像，山巅水涯，旷野林间，随处均可参究禅理，摄心修养，故未受影响。而且禅宗在唐后宋初，极盛一时，贤首、天台等各宗派得以复兴，皆赖禅宗力量的帮助。故中国之有六祖的禅宗，不但佛教深入人心，即各宗派的复兴，亦仰其鼻息，由此可见六祖与唐、宋后佛教关系的重大。

    二、讲到宋、明理学，与禅宗实有分不开的关系。中国自宋、元、明、清以来，都是理学相承的时代。由周、程、张、朱诸子及宋明的陆、王，产生了理学，造成中印文化思想上的结晶时代，同时也是道德文化的登峰造极。但现在研究宋、明理学的人，皆知宋、明理学是受了佛教文化的影响。的确、不但受了影响，理学的发展，简直是禅宗文化的发展。因理学的始祖是周濂溪，周濂溪师事东林总禅师，故很显明的昭示我们，理学是渊源于禅宗，理学发达，禅宗乃间接成为中国通行的文化。禅宗在中国得以发扬光大，实不能不归功于六祖，那末穷本探源，理学又不能不说是渊源于六祖的禅宗了。故中国宋、明以来几百年来的文化，亦可以说由六祖的禅宗所造成，故六祖实是中国精神建设的成功者。

    说到精神建设，我记得复兴民族运动的中山先生曾说：‘中国需要物质建设，也需要精神建设’。今继续国民革命的党国，对于物质建设，已有相当的功绩可观，如我这次所见的广东，在物质上较前几次已有很大的进步。故现在在物质建设外，应有注重精神建设的必需。而六祖既是中国精神建设的完成者，故应推崇信奉，把他的道德精神发扬出来，成为适宜现代中国的精神建设，这是我觉得最合宜而且最切需的。

    六祖创开的禅宗，所以能成为中国民族思想文化、道德精神的建设者，是因为他有大革命的精神。因六祖后、禅宗的特点，其下手的工夫，是彻底的先把你心里所著的什么，或所问的什么，先给你当头棒，捶得纷碎，然后给你一个自然的答案。如说一切法唯心，或一切法唯物，就先来问你：心是什么？物是什么？一点也不留情地将你心里已存着的心或物的情见，加以彻底破坏，扫荡干干净净，所谓“净除其心如虚空，令其所向皆无碍”。亦如六祖偈颂所说：‘菩提本无树，明镜亦非台，本来无一物，何处惹尘埃’？由此、使你的心扫荡得干干净净，一丝不挂，纤尘无染，契证于一切皆空的境界。到了这种一切皆空的心境，便是革命中的破坏到无的破坏；由此、“从无住本立一切法”，便是建设。故六祖又于夜中闻五祖说金刚经到“应无所住而生其心”，便大悟道：‘何期自性本自清净，何期自性本不生灭，何期自性本自具足，何期自性本不动摇，何期自性能生万法’！从这一法不立，一切皆空，悟到自性本自具足，能生万法，这便是精神界从彻底的破坏工夫，而到于完成的建设结果。

    今日由与各位相聚的因缘，乃一谈六祖在广东历史上的地位，及其遗流在全中国的伟大精神。希望各位继续六祖的伟大精神，而观察现代中国时机的适宜与需要，研究修习之，发扬光大之，使之成为现代中国的精神建设；这也就是我这次所以明日要先去瞻礼六祖大师的意思了！十二月十五日，在广州民众教育馆（竹摩记）（见海刊十七卷三期）


121觉苑应为修七觉之苑

    觉苑应为修七觉之苑

            ──二十四年十二月在广州觉苑欢迎会讲──

    蒙觉苑各位佛子，乘太虚在广东之便，以隆重庄严之礼仪，约我来此说法；我见到道场清净，威仪整齐，不禁想到各位的信心充足，善根深厚！

    各位居在觉苑，须知觉之一字，乃佛法的全体大用。佛教三乘所证菩提，即是此觉。三乘无学，位登极果，断惑证真，方成此觉。反之、则具缚凡夫，都未觉悟；三乘未证无学，虽有觉悟亦非纯觉；二乘偏而未遍，菩萨遍而未满；真究竟觉，唯是诸佛。故觉为学佛者唯一的目标，亦最后所达之目的也。然欲得究竟之觉，非抱有绝大之志愿和坚卓之行持不为功，若夫小知小见，小心小行，焉能取证无上大觉？故十方三世如来所证无上大觉的果德，都是其本因地中所发的大愿大行的实现。今贵苑既以觉为名，可见各位的志愿是趋向于无上菩提的大觉；为发大心、修大行而成立觉苑，那么、觉苑的各分子是非常可敬佩的了！

    复次、觉苑之名，以广义言之，前面说过是佛法的全体大用，包括一切功德。正如一个花园中，生长无数的奇花、佳卉、珍禽、灵兽，种种的植物和动物；而佛法的大圆觉苑里，广含一切的三乘功德，亦好像花苑中能包藏一切的美妙花果一样。然在分齐上明显确切言之，则正指“七觉分”──菩提分法。维摩经言：‘总持之园苑，无漏法树林，觉意净妙华，解脱智慧果’。此中觉意净妙华之觉，即七觉支之觉，此华果即由七觉支所成之华果，恰可解释觉苑的名字。所以现在就把七觉支分的意义，约略申说。

    依维摩经所谓七觉妙华来解释觉苑，其定义即是由觉所成之苑。七觉支，是三十七菩提分法中的七觉支分。三十七菩提分法者：四念住、四精勤、四如意足、五根、五力、七觉支、八正道。此三十七菩提分法，同为十方诸佛所成觉悟的觉分。何以七种觉支独得觉名耶？这因为修八正道时已觉，修四念住至五根、五力时未觉，唯修七觉支时正是由未觉而成觉悟。因一向在凡夫位，皆是迷而不觉，而由七觉支分的力量，才从迷入悟，故虽三十七菩提分法皆可名觉，而觉之自体，则在乎七觉支分。由此、更想到贵苑既以觉名，对于觉法，当求深切明彻的了解，然后从解起行，由行而证，悟此觉法。那么、所谓觉苑，就可以名符其实。

    七觉支分法的第一分，为择法觉分。择法、就是智慧，有智慧就有判断力，对于诸法便可抉择其是非、善恶、真妄、染净，而从中舍恶修善，弃妄取真。故择法即是智慧的体用，对于世出世间的诸法，具有拣择决断其是非善恶的能力。但是择法的智慧，并非一修即得，须由第二精进觉分的精进坚持，才使择法觉慧成就，同时、若得精进与觉法互相成就，不但身心适悦自在，而所缘境界亦起微妙的变化，因此、便生第三喜觉分。此喜非同寻常之喜，乃是发现一个从未发现的新境界的大喜。因凡夫众生，向来从迷入迷，蒙昧无知，至此由精进之力，使智慧开发，从迷出悟，能明晰观察诸法的真理，得其真，见其理，好像哥仑布发现新大陆一样，所以生大欢喜。此喜分虽属理解的法喜，也等于证到实际的法身，对于现实世界得到了微妙变化的透视。此为七觉支分的前三分，依此三分修习，就有断惑证真的功能。

    由前三分生起殊胜的功用，故有以下的四分。第四除觉分，即是断除一切染污的烦恼。前由精进使觉慧得法喜之乐，今从法喜中更由智慧的强胜之力，把一切染污微劣的烦恼根株拔除，就是除觉分。既伏烦恼之习气，又除烦恼之根株，便起第五舍觉分。舍者、就是在诸法上弃舍染劣，使之善净。说一个比喻，除、如除擦物体上之垢污，舍、则更将所除垢污皆刷洗抛离净尽，使觉体如大圆鉴，晶莹纯洁，光明显现；故此二分，即从慧中生起除染舍垢的特殊的功用。

    第六、第七名定觉分和念觉分。定、就是禅定；前由择法而精进，由精进而法喜，而断除烦恼，而弃舍垢污，此中前一分为慧之自体，后四分为慧之妙用，今即从慧得定，定慧相应，均等无碍，便起念觉分。因定慧圆融，自然不假功用，定慧念念相应，念念觉照无间，由此便能引生无漏无分别智，正与平等真如相应，则连觉之名字亦了不可得，所谓能所双亡，入于真觉了。故由此二分成就之后，才可说无始不觉，至此方觉。同时、也可知觉与不觉之关键，即在乎是，即在乎能修习七觉支与不能修习七觉支而判断了。

    由此可知七觉分义，就是觉苑的真义。若以修行的行位说，修此七觉支分，正是由四加行位入于真见道位的时候，转凡成圣，转无始不觉而成今之真觉；虽在凡位时亦由教法而少觉悟，然非与平等真如相应的真觉；须修至第七觉念觉分，念念与觉体相应，引生无分别智，从此转愚成智，转妄成真，转凡成圣，方是真证平等真如的真觉。再具体言之，择法觉分如参禅的人精研一切知解，一丝不挂，点埃不着的深参力究；再由精进觉分，专注不懈；行不知行，坐不知坐，所谓‘见山不知山，看水不知水’，至依正浑融，内外一如，忽得心空境寂，生大欢喜，即是喜觉分，亦即三关之初破本参也。但若不能以觉心常常觉照，在日用的事行上除舍习气，则依然是不清净觉，故破本参后又须破重关，对于烦恼习气皆须断除与舍离，明真息妄，止恶行善，方能与真觉相应；故破重关，即是除、舍二分。从破重关以后，能观智与所观境，冥合不二，打成一片，此心更无走作，似古井不波，即成定觉分。由此定觉无间，念念定慧均等，便是念觉分。从此百尺竿头，更进一步，能所双亡，心境俱寂，与清净法界平等法身如如相应，便为豁破末后的牢关了。所以修七觉分法由加行智入根本智，亲证一真，比之禅宗行者的直透三关，正是相同。

    今日因在觉苑，故为说觉之意义。希望各位从此依解起行，由行而体证真觉，便可与十方诸佛同一鼻孔出气！十二、三十。（竹摩记）（见海刊十七卷三期）


122如何发菩提心修菩萨行而不退

    如何发菩提心修菩萨行而不退

            ──二十五年一月在广州菩提林讲──

    诸位住在菩提林中，想都是已发了菩提心的人。菩提林、是佛法的大功德聚，总持一切佛法；佛法的本质，即在乎菩提。各位既已发菩提心，我就略说如何不使菩提心退失的意义。

    菩提林的“林”，乃是生长在平地上的竹木丛林的林；喻如各位已发菩提心的人聚居一处，如聚众木而成林；故菩提林，即依众人的“菩提”心所成之“林”，亦似聚许多的梅树而成梅林，聚许多的桃树而成桃林一样，此由许多菩提树所聚之菩提林亦然。复次、菩提乃是佛果无量的福德和智慧之所成满庄严；此福智之圆满，正如聚众木而成林。

    单就菩提言，是通于声闻菩提、缘觉菩提；然在中国通常所言“发菩提心，行菩萨道”，皆指大乘菩提而言。发菩提心者，即是发大愿、立大志，先把求取无上大乘菩提的志愿确定，方是真正的发菩提心；故此菩提心与二乘菩提心不同，这是发菩提心的人要首先注意的！复次、此菩提心与通常所谓发心亦不同。通常言发心，是指人向善的方面去做善的事业，如修桥补路，布施结缘，由于此心行善事，便可得到种种的功德；但这是世间有漏善的功德，是在三界中有退堕的。若由此进一步言发心，就是二乘超出三界的无漏善的功德，较前为胜了。然这二种发心囿于因地狭小，果报亦不圆满，平常所言“行善事、做功德”的发心，不消说是在三界中，仍旧向轮回循环的流转；即二乘虽出三界，仍未脱变易生死苦。由此、可知二乘虽然在有漏善中发心，成立出世无漏善的菩提心，而因为他的发心唯自利而不利人，所以落于二乘菩提了。那么、如何是大乘的菩提心呢？即在普通发心和二乘发心的两重基础上更进一步，发起大悲哀愍救济一切众生的利他心，方是大乘菩提心。若无普偏广大的利他心，即无普偏广大的菩提心可言，即佛果上福德和智慧的妙用也没有了；因佛果的功德庄严，全视因地所发之心普遍广大与否为转移的。所以发菩提心的人，又不能不在此点上慎重注意。

    从发无上的志愿──菩提心到证得圆满的福智，非是在短时期内所能希几，须要发恒常久远之心，勇猛无畏地、普遍地深入众生的烦恼生死海中，修习对治烦恼生死的法门，然后才有克证无上菩提的一日。因修行得人天善果容易，即得二乘菩提亦容易，唯大乘菩提最极难能，非一生可成，须世世继续而修。然此中间已发的菩提心如何能使之保持不退失呢？又如何能更在来世使之增长呢？这就成了一个很大的问题。解决这个问题，就要已发菩提心而于福智有相当成就的行者，自己凭志愿坚固的力量，就可使菩提心相持不失。无论转生天上人间，皆得闻法听经，以大乘佛法自度度人，使菩提心辗转增上，倍复广大。虽然、若非大根大机，生死流转，势必因无把握而起恐怖；由此因缘，佛乃施设净土法门。净土法门，就是为防退失菩提心而说的，要行者临命终时发愿往生，依托诸佛果德本愿力，得以往生净土和诸佛菩萨俱会一处，既无外界众苦的逼迫和扰乱，内心自然安和，由此专精续修，菩提心和菩萨行也自然增广了。

    凭佛力往生，使菩提心相续不失的净土法门，种数甚多，而在中国则以弥陀的极乐净土为最盛行；除此以外，真能使菩提心保持不退者，就是弥勒兜率净土的法门。兜率净土的法门，具如弥勒上生经所说。修此法门，第一要修十善、六度等行，第二要爱敬无上菩提心，第三要发愿为弥勒弟子；这三个条件是修兜率净土的基础。由此基础上修习，达到兜率净土，有三等九品的区别：第一等是修六度行的人，通于四众佛子，但不必修得十分高胜，祇要已发心修习六度，便可往生；若六度齐修，则上品上生；修三、四度则上品中生；修一、二度则上品下生。第二等是四众佛子及天龙八部等，发愿求生兜率，或修持戒行、或闻名欢喜、或礼拜供养；具修四种，即得中品上生；修二、三种或一、二种，即得中品中生或中品下生。若善力不足，现世不能上生，来生亦得生人天善处。至于第三等，是犯戒造恶业的人，由闻弥勒佛名，至心忏悔以发愿往生，本应堕苦，而由愿力，临命终时亦得弥勒佛力接引往生也。

    前已略明兜率净土的行者，和行者依因中所修之行而得往生；然其所得之果究竟如何？今再言之：据弥勒上生经所说，修行虽有三等九品的差别，但若一生内院，不论何等何品之人，皆得见佛闻法，证阿鞞跋致，菩提心和菩萨行，祇有增长，永无退失，且于将来贤劫之中，常随千佛下生，说法教化。这是兜率净土比较其他净土殊胜的地方；如往生极乐净土，唯上品生可见佛闻大乘法，中品则证二乘果，若夫下品生，须更修若干劫方得见佛闻法。而兜率净土若得往生，皆可见佛闻法；同时、一见相好，一闻佛法，就可使菩提心永无退失，证阿鞞跋致菩萨位，故所获之果，最为殊胜！

    至于修上生内院行的人，就是我们现在生长在释迦佛法中的一班人。因为弥勒佛是候补释迦佛位的，释迦佛曾把自己未完的伟业和未度尽的众生，都付嘱与弥勒佛，为弥勒佛之所护念、之所摄受。所以我们在释迦佛法中的人，不论修习何行，或布施、或持戒、或参禅乃至修习其他净土、真言一切法门，皆在弥勒加护之中；即修求生其他净土法门，或因愿力不足，或因行力未充，不得往生，皆可由弥勒佛之力，以助导往生，是故十方如来虽皆可为我们之皈依处，而弥勒如来实为普遍的总皈依处；如谈弥陀净土的大阿弥陀经，谈药师净土的药师经等里面，都有弥勒如来在内，这也正是表显弥勒如来是总持一切的。因此、我们在释迦佛法中的人，若发愿皈依弥勒如来，无论修习何种法门，自然比较容易得成了。

    各位既然发了菩提心和修了菩萨行，若欲保持不失，继续增长，则莫善于皈依弥勒，以弥勒为依止处。或修十善、六度行，或爱敬菩提心，或持戒、或修观、乃至或闻名欢喜，或礼拜恭敬，都可以使菩提心和菩萨行不退而增长的。

    今日因在菩提林，故特将如何发菩提心修菩萨行和不退失的要义，概括揭示。盼望大众在菩提林中，勇猛精进，修菩提行，证菩提果。一月五日。（竹摩记）（见海刊十七卷三期）


123由三种所依显念佛胜义

    由三种所依显念佛胜义

            ──二十五年一月在汕头庵埠各界欢迎会讲──

    佛法在离言自证，本无可以宣说的文字语言。而佛以方便利人故说法，则法法皆显不思议理，随举一句一偈，皆可总持全体佛法，无欠无缺。现在即举出三句义，对佛法全体作概略的说明：

    一　迷悟依──真如
    诸佛朗然大觉，明见性真，超九界之苦海，登佛地之彼岸，悟也；众生无明颠倒，背觉合尘，昧万善之净行，逐三途而流转，迷也。然迷之与悟，果何所据而判定耶？心经云：‘诸法空相’；法华云：‘诸法实相’；诸经云：‘真如法性’；或云：‘一真法界’；这即是判定迷悟的所在。因真如法性，为迷悟之所依，迷此真如法性，沦为凡夫，悟此真如法性，即成圣者。因此、举一真如，便可以判定迷悟。

    复次、迷悟的关键虽同在真如，然迷迷、悟悟，亦各自有其程度的浅深。如同在六道众生的人道，无始以来，和他道众生一样的沉迷不觉，但现前若是闻了佛法，起了一种新的信解，便从迷中有了觉悟；回顾地狱道等的众生，自然超胜；可是与天道众生一比较，悟的程度又觉不如了。迷的程度既有深浅，悟的程度亦有深浅，人的悟非天的悟，乃至菩萨的悟非佛的悟。

    严格地说，迷悟的出发点是在人道，由人道而上天道乃至声闻、辟支，都是从迷入悟。再推而上之，由菩萨至佛，亦可谓从悟入悟。若由人道而下之，即是从悟入迷；至于三途辗转，那就从迷入迷了。

    明迷悟依，知人类为迷悟的出发点，所以我们人类，应该如何珍重人生，莫令空过！

    二　因果依──藏识
    藏识、就是通常所谓的本心或本识。因此心识中含藏一切诸法的种子，为一切诸法生起和长成的根本。由种子藏识的因，变成现行诸识的果；复由现行转识的因，熏成种子藏识的果。因因、果果，果果、因因，互相辗转，是亲因缘。故谈真正彻底的因果，即在于此，离此而谈因果，皆非彻底和正确。

    又、藏识所以为因果依，因此识无始以来，刹那生灭而连续不断。显明的说，我们现在所作的业因或善或恶，如何能连续保持不失而感受将来或善或恶的业果呢？这就是因藏识中有含藏保持此或善或恶的诸法种子的功能，至将来业力成熟而增盛，便自然地由此识感到异熟果报之体，变现根身、器界。此不但众生所感染的异熟报体是此识，即佛由转识成智所感的妙净报体，亦是此识；同时、还由此变现清净的根身和器界。因此、藏识不但为因之所依，亦为果之所依也。

    法界诸法，若依若正，或圣或凡，皆不出因果，而若因若果皆依藏识，故从藏识说明因果，即可总摄若有漏若无漏的世出世间诸法矣。所以、诸经论中阐发唯识教义，亦即由此藏识说明。由此识中现藏善染种子的因，感受未来善染现行的果，所谓‘纵经百千劫，所作业不亡，因缘会遇时，果报还自受’。知恶因恶果之可畏，应如何修习善因以求善果！

    三　染净依──意根
    不净之法谓之染，即为我法二执，烦恼、所知二障所蔽染之诸法；反之破二执，断二障，由摩诃般若大智慧所显所成之诸法，谓之曰净。

    所谓二执、二障之染法，本通前六识上所造之业，即破断此执障的功能，亦由于六识闻法修行开发智慧之力也。然染净之总枢，又不能不在笫七之染污意根，由意根之染污，使余识不能清净，即起清净之法，亦被其染污而不纯净；须转染污意根成平等性智的清净意根，方成为清净般若的智慧，伏断执障。可知染净之权衡，操于意根，意根染则诸法染，意根净则诸法净了。

    明染净依，即知众生病源之所在，在于染污意根，二执二障所宅故；而对治之药，即是修习摩诃般若的二空智慧，由二空智慧现起，二执二障次第伏断，菩提涅槃自得圆成矣。

    由前三种所依，各自皆能总持佛法，而以三种综合包摄整个佛法，尤为详尽。

    复次、亦可由此三种所依阐明念佛之义。一、迷悟依的真如法性，证悟实现时，就是佛的法身；故念此即念佛的法身。二、因果依的藏识，转成四智相应清净八识的无垢庵摩罗识时，就是圆满报身──自受用身佛。三、染净依的第七意根，转成平等性等三智相应前七识时，就现起应化身佛──他受用及变化；故念此亦即可念应化身佛。由三种所依总显佛之三身，则念佛即可于一念之中具念三身佛了。一月十四日，假座龙溪中学。（竹摩记）（见海刊十七卷三期）


124因果

    因果

            ──二十五年八月在江西第二监狱讲──

    今天承刘典狱长之邀，来和各位讲讲佛法。佛法的大要，就是最普遍、最简单的“因果”两字。因果的意义很广泛，无论何事、何物，他的成功叫作“果”，而其成功以前都有“因”。所以、因果不是凭空突然而来，必由积渐而底于成功此事、此物的。从万物、万事、之结果而观他的所以成功，即考察他的因，所谓“观果察因”。由现在之因，可以观察将来之果，所以佛经说：‘欲知前世因，现在受者是；欲知将来果，现在作者是’。佛之所以能知过去未来事，也就是从今生受报晓得前世之因；从今生所作晓得来世之果而已！

    因果之理，很普遍而且很平等，不限于任何一部分的。非特人类有因果的关系，凡是一切有生命的，乃至于天地万物，都要受因果之支配。我们个人，是从各个之因造成各个之果；即做了不好的因，必要受不好的果。所以我们觉得现在种种皆是以前之因所造成，而欲将来得到好果，现在必须要造好因，此乃佛说之“因果”法则。就是国家大法，治、乱、安、危，也都是要根据他的。一般人眼前所受的苦乐，都是从前所作或善、或恶之所致，能明白此理，即可以离开人世间的一切苦恼。我们要造好因，凡是以前恶的行为，应该觉悟、忏悔、改过、迁善；一方面、能够消灭以前的恶因，一方面、可以造成将来的好果。要‘以前种种譬如昨日死，以后种种譬如今日生’，庶可离苦得乐。我们要澈底了解因果的道理，努力为善，其权悉操诸己。论语云：‘我欲仁，斯仁至矣’。所以、从善完全要靠自己。假如不明白这个道理，凭一己自私自利之心，去做破坏侵夺的工作，损人利己，这就是违反因果法则。这种行动，必为他人所不容许，即是恶因；亦为群众立法的国家所裁制，结果必受种种之困苦。比如我们走路口渴，遇人持有茶水，因而用强暴的行为将茶水夺取，如对方有力量，势必和我争斗或报复。又若有一物，为他人所急需，被我侵夺，他人因此而丧命，这就是利己为私的行为；良心、天理都不应该，即为世人所不容许。倘遇事商量，剖分食用，则互相调剂，自不至于攘夺、害命，而能和平、共享。所以人人要从心理改善，不要与人争斗，应存共生共存之心，互助互爱之念！则人人能得平安享乐，全世界成一安乐国了！

    人们内心之思想，都由行为而表现，看其人之行为，即可以观察其人之善与不善。我们不好的思想、行为，应该要立刻去掉，好的要多多培养。明白了这个道理，应该自作主张，自己的命运，可以自己操持。假使不明白此理，一切不善的意、行，不去改过，那末自己的命运，即受他人之支配，永无自由之日。

    佛经里说人的平常行为，大约有三部分：一、为身体的动作，二、为口发的言语，三、为心中的思想。这身、口、意三者，都有好与不好及连贯的关系。身体、语言之表现，皆由于内心，所以身体动作，要有规律、标准。譬如“杀盗淫”伤害他人，此由心之“贪瞋痴”而生，或由自私自利之念而起。世间事物，各有所有权，男女夫妇之间亦各有分际，不能互相混乱侵犯。身体的不好行为，我们应该除掉，非特不去侵害人家，而且要反转来帮助人家，要凭自己力量勤劳生产以救济别人，此即善的行为。夫妇男女之间，非特自己能守范围，并且去劝导别人，叫各人能守法则。其次、囗之言语，为诳语、詈人、播弄是非、绮言，亦为“贪瞋痴”心之表现。我们晓得现在之因即将来之果，一切身语意行动之错误，均要好好消灭，改过觉悟。假使统统能够改好，就由现在的好因，造成将来的好果。以上三种，即佛经所谓身、口、意三业。各位明白因果的道理，那末以前种种不好要赶快改去。而且、要明白现在身居的监狱，乃感化的制度，不是报复的制度；要你们有机会多耐劳、多吃苦，一切行为有规律、有法则，从内心改正以前种种不良的思想，从外身矫除其恶行，叫你们发现好的行为，造成将来的好的结果。所以各位心中，要把监狱看作学校，向来无技能或有恶行的，乘此机会学习改过。佛法因果之理，大略如此。（刘蕃滋记）（见海刊十七卷第九期）


125听讲“现代中国佛教”之后

    听讲“现代中国佛教”之后

            ──二十五年秋在上海中国佛学会分会讲──

    今天请本会监事常惺法师来讲演，这是一个很好的难得的机会，故我也来参加听讲。常惺法师在短促的时闻，讲演“现代中国佛教”，虽然语句不多，很能反映出全中国佛教为一般人士切实研究而未能解答的问题。故今天所讲的对于佛教徒所负的任务，甚为重大，关心佛教前途的生存与繁荣，危险与灭亡，整理与溃烂，殊足表示常惺法师对于佛教前途一切问题的注意。

    中国古代帝王的政策，是愚民的政策，惟恐人民有革命的爆发，惟恐无法威胁知识界士大夫集中作政治上的活动，唯有采取佛教的消极思想与行为来安定愚夫，和支配知识界优越的心理作用，转移人民的视线，维持帝王位置永久的安全。把佛教禅宗推崇到很高的地位，要他们不涉及政治思想与行动，即是将佛教消极的作用──无用之用，来封锁人民的思想。在中国唐、宋时代有这种封锁人民的思想政策建设。吾人研究中国历史，无论在政治方面，或在佛教方面，都发见到有过这种惊人底思想和行为底转变。

    但佛教在另一方面，与上述完全两样，乃千年来不但在一般人无从去知道，即是信佛者或是研究佛教学理的人也没有注意到，其事略说如下：

    在中国南北朝时代──梁、陈、隋至盛唐约有两三百年历史，佛教有一种积极救世的宗派，其名称叫做“三阶教”。其所举办的事宜、方法、建设，特采取积极措置，不仅社会事业的建设，亦影响到政治。他们所谓“三阶教”者，认为佛法施设在人间，应该要分作三个时代：

    一、以一乘佛法为第一阶，如华严经等顿教一乘佛教属之，盖华严等经专为大乘菩萨说法。

    二、以三乘教法为第二阶，故第二阶教则为就三乘别教诸经之佛教。

    三、第三阶以末法众生为当机的一乘普法，而与大乘一乘的意义却有共通之点，在教义上取十轮经及法华经里常不轻菩萨等思想，即所谓‘我不轻视汝等，汝等皆当作佛’！无论他是男女老幼、或是罪恶众生，都视作佛敬重他。

    三阶教创始者，叫做信行禅师。其所以主张创导三阶教的意见和理由：他以为佛在世时说法，应机施化，当佛出世至佛灭后没有好久的时代，这是正法时代。如来善用三乘教法，使正法安住众生得乐。如今呢，已是末法时代了，在末法时代的我们，应该自修谦和忍辱苦行，振作大乘积极救世的精神，不分别的以尊敬一切众生，普皆成佛。无论他是持戒的、毁戒的人，或是出家的、在俗的人，我们都要如同常不轻菩萨一样底恭敬他，供养他，实施救济社会工作，发挥大乘积极救世的精神作用。凡是信仰三阶教的信徒，为佛教积极救世前途的发展着想，把各人的财产都拿出来放在“无尽藏”里，付与三阶教领导者的管理权支配权，作国家社会佛教的公益事业。如果国家社会一旦遇了灾难，有了无尽藏里的财物宝库的救济，不致匮乏。是故三阶教，在当时的国家社会中，有一种显著的地位，占民众信仰之中心，并握着民生之枢纽，殆将驾帝王政治势力而上之。经过了很久的时间，无尽藏里贮藏财物之丰富，不可数计，而转移社会力量亦尤大，在朝野人士，信者甚众。而当时之寺院的组织，僧众的生活，因思想之不同，就不容易融合一体了。于是，在寺院里有一、禅宗院，二、三阶教院，各别的组织。而三阶教院另有律仪的生活，这好像现在寺院里有附设着佛学院的组织一样。

    在隋朝及唐朝武则天、唐玄宗时代，因三阶教在社会上积极底自由行动，引起帝王的嫉忌，政府不能容忍，曾有几次以法律措置，没收“无尽藏”，制止三阶教的活动。故在唐朝中叶末叶时代，三阶教积极救世的活动，渐见减退，渐趋消灭。

    古代帝王政府，其所以不满意三阶教的积极救世的作用，而摧残三阶教在国家社会方面活动，其理由如次：一、惟恐摇动帝王权力之基础；二、在朝野士大夫之流一般儒家之徒，以为救济国家社会之公益事业，这惟是政府和我们儒家的工作；在这样发生争持时，以强有势力的政府，立即把三阶教的如同银行一样底“无尽藏”完全没收去了。一般的三阶教徒既如此遭难，此后对于国家社会公益事业，乃无从过问，不能不放弃了积极的作用。反之、禅宗消极的作用，身居兰若，依山林水边过生活，悠游岁月，足以消纳国家剩余才智，不妄冀非分，故为帝王提倡而盛行宋、明、清、间。

    所以讲到今后佛教要积极发展救世作用的问题，本人不胜其无穷底感慨。就是说：佛教能否为国家社会容忍其发生大乘积极救世功用，确有很大问题。本人三十年来，对于佛教欲发展积极救世作用之经过，不但不曾得到充分的帮助与同情，而教内教外反发生很多的嫉妒障碍。不但今日如此，往例皆然。有人说：佛教徒是消极的，厌世的，逃空的；然而、不消极，不厌世，不逃空，又怎么办？纵有少数的佛教徒有积极作用，在恶势力支配了中国佛教的今日局面之下，未必敢轻于一试吧！虽然、中国佛教徒如果没有大慈大悲积极救世底精神，一味的消极，退到绝境，是自沦黑暗底途径。全中国佛教徒将采取何种积极作用，以为挽救佛教危亡的方法，诚为目前值得注意的问题。（灯霞记）（见海刊十八卷六期）


126中国佛学会会员大会开会辞

    中国佛学会会员大会开会辞

            ──二十七年五月在重庆──

    党政机关代表，主席团及各会员：本会今荷中央及地方各机关代表莅会，与各会员踊跃出席，得于国难严重抗战激烈之中开会，实为悲痛中一愉快之事。因佛法即从悲痛生灵苦患实施救济而发生，所谓“慈悲为本，方便为门”者是。方便之要素为智慧，由研究得成智慧之胜解乐欲，乃生坚决信仰。而修习德行轨范之戒学，心力安凝之定学，洞明宇宙人生的慧学，此名为佛学。虽有宗教作用而决非迷信，尤不是离绝世人的，故云“佛教在世间，不离世间觉”。然针对今日国际病根之救治，在明“一切皆众缘所成”；针对今日中国苦厄之救脱，在明“一切皆唯心所造”。本会应世界及国民之需要而发扬斯义，故十年来恒在继长增高之进步中。今后自应由全体会员，本此宗旨，更加努力而求发展，是为今日开会之意义。（见海刊十九卷六期）

    （附注）　本文自“中国佛学会会员大会”中录出。


127佛教之新认识

    佛教之新认识

            ──二十七年六月在成都文殊院讲──

    佛法大海，信为能入，疑为能障。学佛者若对于佛法全体怀疑，实为由闻生信解之障，为断疑生信故，略为剖析之。一般人之疑，约有依法、依师、依己三种。

    甲、依法之疑，更分析之，最普遍者，又有四种：

    第一、怀疑佛法是违反人生的：一般人怀疑佛法是非人生进化，而是归于虚无消灭的，所以对于佛法不愿听，听了也不愿领受。此疑不先除，则无由信入。应和佛经中之讲明的如何发菩提心，如何修证菩萨行果，正是“佛自住大乘，定慧力庄严”的本位佛法。所以佛为一大事因缘出现于世，令众生开示悟入佛之知见的大乘佛法，不但非消灭人生世界的，正是改善人生世界，使之发达繁荣向上进化而成为最圆满的。如此最高功德的成就，即是菩提。

    第二、怀疑佛法不合科学的：因近代科学之进步，一般人思想上惟知赞美近代的科学发明，于佛法则视为不过一种宗教，近于神话。对于佛教信仰者皆归之于迷信，以不可实验故，不可实验即不合科学故；至其幽微深邃之理，则又以为不过玄学、哲学之想像推测，故对于佛法，视为在进步之科学时代已无研究之价值。若对一班宗教而言，如此之批评，诚有相当理由，然不可以评击佛法也。佛法者、就证法而言，为佛智亲证实验所得。就教法而言，是为令人生开示悟入佛所自证之法而说。于科学实验精神，有过之无不及。所说教法，又皆有精密之条理论证，故佛法不仅非不合科学，且为更进一步之科学，此于佛法有深切研究者，多能知之；若不研究者，自无由证验矣。且现今科学发明，每多与佛法中曾言及者相符合，亦有佛法所言、科学尚未证明者，此科学进步之程度尚未至，非佛法不合科学也。且佛法与科学，同由扩充见闻觉知之范围而得；科学恃精密之器械为助，如望远镜、显微镜等，使远者近、隐者显，而其所及之范围仍有限；佛法则以戒定慧为助，去烦恼所知之障，成无上遍正觉，心光普照于诸法实相，亲证亲见，发展见闻知觉能力，使至其最极圆满，无所不知，无所不见。知此、然后能认识佛法非迷信，而是更进一步之实验科学。有近代进步之科学，正可为研究佛学、信解佛法之助。

    第三、怀疑佛法是沦亡国族的：有一种人以为现在是国际竞争激烈时代，须使人民富于国家思想，然后能谋民族之自卫；见佛教发生之印度沦于异族，往往以为佛法虽有广大之教义，高深之理论，而不能振兴民族，保卫国家；因佛法所言，为广大之世界主义，佛教之昌明，足致民族主义之衰落而至亡国。其实、从佛法真精神言，大乘菩萨行，所谓庄严国土，守护国土，即以建立国家、保卫人民、为菩萨行之一，亦即是爱国思想，民族精神。大家皆知佛法有阿弥陀佛创造的极乐国土，阿弥陀佛以其愿行，结合同愿、同行者，造成极乐国土；正与结合同志改造国家社会者相同。若此种大乘精神能实现，正可以建立进步的国家，良好的社会。所以、佛法不但非灭亡国家的，而正是发扬民族精神，促进国家兴盛的。不仅理论如此，且可以事实证明：一般人以印度为佛教发祥地而亡国，以印度之亡，归咎佛法，此实是倒果为因的。印度佛法昌明之时，如阿育王时代，及玄奘法师到印度的戒日王时代，即其国家鼎盛之时；后婆罗门教复兴，佛法式微，印度始分崩离析；近七八百年，加以别教侵入，全无佛法，而印度遂亡，中国如唐初佛法最盛，国力亦最强；可见佛法非亡国之因，而佛法灭乃亡国之因，此有志于国家民族者所当深知也。

    第四、怀疑佛法无抗战精神的：又一般人以为现在中国需要的是全国一致的趋向抗战救国，佛法以慈悲为本，等视众生，充其戒杀无我之精神，必近于不抵抗，于保卫国家、救护民族之战斗，恐无益有害。不知佛法慈悲为本，更要以方便为门──门者所以通行者也──。若无方便，即有行不通之弊。所以慈悲不仅是不杀，而方便即是适当的办法。若有恶毒有情欲害多数众生命者，为救多数众生及免彼恶毒有情造大恶业，此时若无他法可止彼恶行，菩萨正应以大悲心断彼恶毒有情命。今有少数疯狂恶魔，不惜为祸世界，驱其国内人民与他国人民，互相杀戮；为制止此种疯狂行动，采取抗战方式，正是佛法的方便之门。所以疑佛法违反抗战精神，实为错误。

    由上所述，可见佛法不但不是非人生的，而是发达人生的；不但非不合科学，而是进一步的科学；不但非灭亡国家的，而是兴建国家的；不但非违反抗战精神，而且是正合抗战精神的。则依法而起之疑障可除矣。

    乙、依师之疑：于佛法根本师之释迦牟尼、及传续师之菩萨、罗汉及历代祖师，其智慧功德，大都为有识者所共尊崇，而无可怀疑。至于现在说法师，如我本人，则世人对之，犹多不能谅解。

    第一、因为我二十余年来提倡改善僧寺制度，适应时代需要，不知者以为有废弃了佛教原有戒律之嫌。殊不知我为建立“住持佛法之僧宝”的改革计划，乃是极端注重律仪的。故僧众的质量必须提高而数量不妨减少；至在家信佛徒众，则应平易普及，使全国民以至全人类同沐三皈、五戒、十善之化，增进人群之道德。

    第二、前年选举国民大会代表时，曾经有佛教团体请愿争求选举权，有报人访问我对于此事之意见，我当时就答覆他：“此事用不着去争，选举法上并没有限制僧尼的选举，有能为人选出的亦自可当选”。有人即据之抨击为参政运动，甚而造为亲日种种蜚语，这完全是出于嫉忌。

    第三、在政府规定僧众须受壮丁训练时，中国佛教会曾请求免除而未得批准，我因以私人资格，与训练总监部一个熟人函商，使僧众但受救护、看护训练，俾尽国民义务而不背佛戒。但误传者竟谓僧众受军训系我主张，并以将练若干万僧军等轰传报纸，真是误会之极！

    第四、因为我有一些著作，并且随时作些学术上的演讲，世人即以我为研究学问的学者，或是某一宗派的宗徒，或推崇为佛、为圣人，其实、我都不是，既不是佛，亦不是圣人，不是矜奇眩博之学者，亦不是传承任何宗派的宗徒；不过是总依释迦遗教，普缘法界含识的一个学发菩提心、学修菩萨行者而已。此与现在所讲经的内容：“如何发菩提心，如何修菩萨行”，却是很符顺的。复按之平日一切言行，皆可自信而信人的，所以、也恰宜说此发菩提心、修菩萨行为宏传大乘法的。

    丙、依己之疑：就是怀疑自己不能学大乘佛法。

    第一、有一类人以研究佛学、修行佛法，必须离开群众，离开人世，在深山长林之中，离群索居；自己现在或有家庭责任，社会责任，或负着国家军政责任，以为我还在世上作事，故不能研究佛学，修行佛法，以此为障，于佛法遂不研究修学。须知佛法并非离开世间的，虚无缥缈的，亦不是违反人性希奇古怪的，不过是平平直直的、人生世界的实事真理，为佛所明白而说示众生的。如禅宗六祖偈云：“佛法在世间，不离世间觉；离世求菩提，犹如求兔角”。佛法就是于世间觉悟得恰恰当当十分圆满的。要求家庭、社会、世间的圆满完善，尤其需要修学佛法。从事社会事业的人，应先明白佛法的实事真理，然后知社会事业为众缘所成，实行大公无我的菩萨事业，近之可以改善社会，远之可以普度无量众生。──能将社会事业，依佛法实行，即是修行；不是一定要拿着木鱼敲，对着佛像拜，闭目静坐，才叫修行──。在语默动静日用行为中，依佛法实行体验，即是修行佛法。

    负国家军政责任的人，更不可不明白佛法。小乘佛法也许不是所需要的，但佛法本质是大乘；由大乘法始能了知宇宙万有、人生、世界，无非因缘生法，都无独立自性，无可执为我者。由此不见有我，即不复分别人我，自他平等，故能以大众之痛苦为痛苦，以大众之安乐为安乐，解除大众痛苦而谋全民族全人类安乐。此自他俱利之事业，即是菩萨行。有求建立国家、保卫生民，而谋共同幸福之心者，应由此菩萨心行，始能利益大众，而得自他俱利之结果。如此之人，才是大军事家，大政治家。所以、负国家军政责任的人，必须要研究佛法。这是与一般人所自疑的适得其反。假使你已经是完全无用的朽木，也许你可以不必学佛法；如果你还想做一个有用的人，那就必须要学。

    第二、有一类人又这样想：现在中国受人侵略，已陷于次殖民地位、或半殖民地位，加以连年的天灾内乱，真是民不聊生，国将不国；团结砥砺，抵抗外侮，平定内乱，都来不及，那有余暇学佛法！一般人民因于衣食生活问题，亦决没有功夫来学佛法。这样的人，不但自己认为不能学，并且反对别人学。不知国人现在所受种种苦痛，虽是实际情况，但就佛法最普通的道理来说，不外因果的定律。试看中国古来历史上，也曾有过很好的时代，近数十年陷于外患内乱、天灾人祸、水深火热之中，其远因或伏于数百年前，近因或起于数十年前，皆由已往错误造成之恶因，故受今日痛苦之恶果，以前之因即今日之果，以后之果即在今日之因。故佛所言因果，不是渺茫无稽的，也不是另有天神等为之主宰的，更不是与自己漠不相关的；因果的责任，就在自己。自己造恶因，自己得恶果，自己造善因，自己得乐果。个人如是，国家民族亦如是。若于苦痛之中能生深切觉悟，反省已往之错误，然后能得解除痛苦之道，而收幸福之果。姑无论甚深究竟之解除痛苦，非佛法不能成办；即在现见事实上，若能明白佛法的道理，止息恶因，习积善因，便能转火宅而成乐土。所以、正因为在痛苦逼迫之下，更须研究佛法。

    佛法以苦谛为始，即是对现状不满，然后研究其因果，而得解除其痛苦之法。佛法大旨的四谛，即是苦、苦集、苦灭、苦灭之道。所以要解除痛苦，更不可不要佛法。学佛法也并不是不要人谋生活，仍然可以谋衣食住，但是不可用错误的思想去谋生活，以致害人害己；要由正当的思想，利人利己。若用错误的思想，生活问题未必能解决，自己难免受苦。所以要解除内在外在的苦痛，更要学佛法。

    第三、又有一类人，对于佛法也有相当的认识和信仰，但是自己反观从前有许多错误，思想也错，行为也错──本来、这种惭愧忏悔心，正是入德之门──，就以为起心即错，动念即乖，我是一个苦恼众生，我的世界也是一个秽浊世界，凡所作为，皆增罪孽，所以疑于发菩提心、修菩萨行等事，皆不能作。这样的人，若真知苦恼秽浊、发心修行，亦可成小乘解脱。但是他以为菩提心我没有资格敢发，如此停顿于回顾既往懊恼追悔的途程上，终不能走上解脱之路！这就是佛法所言五盖之一的恶作盖。须知假使真正知道自己既往的错误，单有懊悔是不能解除罪过的；应当学大乘法，明白罪性本空，善恶因果，无决定性，所谓“罪由心起将心忏，心若灭时罪亦亡”。积修善业，消除恶业，依菩萨行修积资粮，始能解除罪恶，成清净纯善功德。若自以为不能发大乘心，实甚颠倒！

    第四、又有一类于佛法虽有认识，然未究竟圆满，但知佛法在了生死；简单的说，他学佛法惟是求了脱“死”。或以为我做了数十年人，觉得人生无意义；或以为世间一切，我皆满足，所不能解决之问题惟“死”；于是惟以佛法为解决的问题之工具，求死时“死”得好，或死了可不再死，达到往生极乐，或是无生。应知佛法固能解决死的问题，但如此惟求了死之心，乃是小乘发心。惟侧重佛法可遮止生死之一点，于圆满无上菩提、利益人世等事，即不能发心勤行，惟求好“死”、或不再死。此恐怖“死”而不安宁之心理，亦是错误颠倒，亦能为障。欲真澈底解决生死，惟有从大乘佛法了知生死本空，了不可得；若觉有生死，是小乘法，虽解脱分段生死，而变易生死仍不能解脱也。心经云：“无无明，亦无无明尽；乃至无老死，亦无老死尽”。可见根本没有“死”。

    佛法不但是解决死的问题的，而且是重在解决生的问题的。所谓生、就是缘生性空，活泼泼地法界缘起，人生、世界、宇宙的实相；也就是去尽无明颠倒的佛智上所明见亲证的实相。既知法界实相，一即一切，一切即一，一刹那即无量劫，无量劫即一刹那，无终无始，无有边际，生死如何安立？须知现前事事物物、形形色色，莫非无碍无尽的庄严法界，拈一茎草，即佛法身，一色一香，全彰中道。如此澈底明白无死，始为真解脱死。

    疑己的疑很多，难以列举，姑止于此。现在知道：修学大乘法，不是要离开人群社会，而是能利益人群社会的；不是不要人解除痛苦，而正是澈底解除痛苦的；不是有过错就不能学，而正是解除罪恶的；不是惟求解脱分段的死，是澈底解决二种死而得无尽妙用的。如此、就可以去掉自己不能修大乘法的怀疑。

    以上对于疑法、疑师、疑己的疑，皆已去除，然后可以进而研究领解学习发菩提心、修菩萨行的大乘法。（游隆净记）（见海刊十九卷九期）


128学佛与佛学

    学佛与佛学

            ──二十八年二月在贵阳讲──

    今天与各位居士在此聚会，又得各法师参加，可算是一种出格的因缘！刚才徐露园居士提问学佛与佛学的区别，我想诸位都是久已发心学佛的，用不着再来细说，但既承提问，只好强为分别。

    佛学有广狭二义：广义、即戒、定、慧学，由发心求学到入三乘圣流，名为有学；至三乘圣果圆满，名为无学；戒、定、慧三学之外，别无所学。佛典上称戒名学处，亦称戒增上学、定增上学、慧增上学；如此、三学即佛学，修此三学即是学佛，则佛学与学佛两个名词是分不开的。狭义之佛学，如科学、哲学等，佛学、即指佛教的学理而言。佛法中有教、理、行、果，教、即如来圣教，有言教、有身教，佛的种种威仪言说都是教体，往往有常人意想不到之境界，故须以真诚的信心来接受，但所说三藏十二部教的义理，甚深广大，为求理解，乃成为学理的研究，由听讲、讨论、分别推求而得其胜解，此专指研究佛教的学理名佛学，可说只是学佛应经过的一个阶段。并且也有虽研究佛学，而仍未生起信心，进于修行证果的，如今之学校把佛学当作一种哲学、或人生哲学来研究的。因此、狭义的佛学，就与学佛有了区别。

    再就学佛来说，亦有广狭二义：广义者，凡是对于佛法由向慕信仰心而学习者，皆名学佛，如读诵经典，受持皈戒，或礼拜恭敬佛菩萨，或信因果忏悔罪业，或求福报、或求解脱，或求生西方，依佛所说法门修学行持或多或少，皆名学佛。若以严格的狭义而说，或由信一切众生皆有佛性，或由信有大乘种性，了解大乘教理，发起真正菩提心，求得阿耨多罗三藐三菩提，由普度众生的大悲心而生起菩提心，由菩提心修菩提行而至于成佛，即是发成佛心，修成佛行，得成佛果，名为学佛。

    学佛是依教、解理、修行、证果，佛学只是依教、解理。但此佛学的广狭义，与学佛的广狭义，皆只就修学的一面说；若依佛的平等意乐来说，如法华经所明：“如来以一大事因缘出现于世，为令众生开示悟入佛之知见”，凡得遇佛法，或解或迷，或信或谤，或发一善心，修一善行，皆是究竟成佛的因缘，则上来种种分别仍无分别。（尘空记）（见华南觉音八期）


129初抵缅京向欢迎群众致词

    初抵缅京向欢迎群众致词

            ──二十八年十二月讲──

    太虚但知佛教，此外都不曾研习。这次来缅甸，第一、是朝拜仰光大金塔，第二、是送舍利到大金塔供养。其次、是访问佛教的大德，与诸信佛人士，谋中缅佛教之联合发展。今天劳动缅京上千的僧伽大德，缅甸、印度数千的信佛人士，我国侨胞的许多社团的领袖和群众，集成这样盛大的联合迎接，挥汗往还，实在感谢得很！于此联合群众，相信都已在佛光中融化了。由此为出发点，佛教当不难普及到全人类；祝诸公福慧增长。先致谢忱，待有机会时，再为畅谈。（苇舫记）（出佛教访问团日记）


130本团之宗旨与访缅之感想

    本团之宗旨与访缅之感想

            ──二十八年十二月在仰光欢迎会讲──

    主席、中缅印各界代表及大众，今天承中缅佛学研究会，仰光等各界代表，开此盛大集会，对本人领导的佛教访问团盛意招待，非常的荣幸！这次领导本团出发之时，曾叙明本团主旨：所要到的地方，如缅甸、印度、锡兰、暹罗，或其他的佛教国家，以见本团是全国佛教国民作后援的有组织之团体，并非个人行动，是得全国支持赞助而来；礼拜佛教胜地，访问佛教领袖，增进各信佛的民族间感情，使互相谅解而愈加亲善；联合发扬佛教真理，把世界所有侵夺斗争等等因素都去掉，这就是本团的宗旨。我以前曾作过几次的国际佛教行动，二十年前曾到过中国东方的日本、朝鲜。十年前又曾到欧洲，而由美国回上海。这次、因近年在抗战后方的重庆、昆明，适因滇缅公路已通，改由滇缅公路的陆路来缅，且比一部由海道来者先到，本团特由此路而来。进入缅甸后，加腊戍、南渡、眉苗等地，到处都有中缅佛教徒彼此招待，更感觉中缅交通便利以后，中缅的僧人民众，互相得到往来切磋的利益。本人未到缅甸之先，曾想到中缅应有一佛教联合的机关；这次中缅佛学研究会，已于我之意想中先行成立，使我真是非常高兴。在古佛教中心的缅京，承几万人的欢迎；拜大佛、金塔等以外，又访掌教达丹那边，从年高德长高僧处，感到中缅亲善，益加深切。又回访青年僧人会领袖，作佛教学理的讨论，感到缅甸青年僧众的活泼思想。又承石阶山邀请渡过奄妈拉富拉江之铁桥，至石阶受当地的人士招待。又与年长的高僧及众僧民相聚一堂，谈论戒律及佛法宏扬世界的途径，并蒙诵经祈祷中国被侵略的战争早得停止，感到缅甸佛教有社会运动的，有山林修学的，与中国佛教极相近。

    今天早上抵达访问缅甸的最后目的仰光，遇到更广大的华、印、缅群众，组织健全，招待周到。迨到达久慕的大金塔，伟大庄严，觉得与广大群众同溶化在佛光之中了！故到仰光之后，感到语言说不出的愉快。末了、致谢全仰光的代表群众到车站迎接招待，并在此大厦祝各位佛宝加庇，增长福慧。从此中缅更加亲善，由中缅佛教徒的融洽，使佛教普及，而世界人类都得无量幸福。（苇舫记）（出佛教访问团日记）


131中国佛学与青年

    中国佛学与青年

            ──二十八年十二月在仰光中国佛学会佛学青年会讲──

    佛教从印度传入中国，计有小乘三藏、大乘五藏，中国的佛学，即以此为基础，极为丰富灿烂。佛教传入中国已有千余年的历史。中国的高僧大德，千百人曾到过印度修学；印度亦有高僧大德千百人到中国布教，中国佛学因得在历史上呈出灿烂之光华。至中国所采之戒律，乃大乘及小乘综合的，分配得各有适当的地位，故得有伟大的精密的系统。到了明清时代，中国的佛学渐见衰落；其原因、是一般对于戒律不十分明了，信徒各自执着，于佛学不能活泼应用以适应潮流；且对佛学不肯认真研究，以至荒废衰落。

    中国的佛学，须由青年振兴起来。对于佛学须加研究，于巴利文、梵文、及藏文的佛理，均须作一系统的研究，将佛法所有的精彩处采集起来，把他发扬起来，贯彻起来，并加理智的批评，而将其应用于实生活上。所谓人生佛教，实与现时生活有极大的关系。青年对于佛学，应有学问及道德作基础，从事社会事业，均须本此精神去做。总之、中国佛学基础极为丰富，其构成之系统极为伟大精密。过去衰落者不必说起，现在要把他复兴起来，这种责任，须要青年负起来！末了，我们呼一口号：“中国佛学要复兴”！“中国佛学青年要努力”！（苇舫记）（出佛教访问团日记）


132因果观念与心理建设

    因果观念与心理建设

            ──二十八年十二月在仰光广东公司欢迎会讲──

    我知道广东对于佛教向来热烈提倡，尤其在缅甸这种环境之下。我于清季曾在广东一年，民国二十四年又到过广东，故今日与各位见面，这又好像到了广东一样，非常的欢喜！

    现在、中国是抗战时期，同时也是建国时期，大家要团结一致！自唐、宋以来，佛教早已成了重要的因素。为了团结人心，精神总动员，唤起全国人民的精神，增加抗战的力量，大家应共同努力。本人此次出来，也是与各位共同作救国的运动。关于建国，有物质建设，心理建设。在这种上面，佛教成了最紧要的原素。

    关于国民心理建设，平常有一种最普遍的因果观念，成了最普遍的信仰，所谓积善之家必有余庆，而作恶之家将来必有不好的结果。由此推之整个国民，如人民都能为国家、为民族发奋上进，整个民族必能光荣。从因果关系上看来，我国的抗战必胜，建国必成，实无疑义。其次、就是佛教慈悲为本、方便为门的精神。中山先生也讲过：因爱人民而革命，这种拯救饥溺的心，就是慈悲心。然要有方便，将事理看清楚，以勇气不断的力行，才可使中国的国家建设完成。再次、我们中国各处有了团体的组织，不问党员、商人、各种都有团体的组织，在开会时都有整齐严肃的精神表现，由对佛法有信仰恭敬，而养成有组织、有纪律、以成为广大的组织；佛法中所谓信仰三宝，即是建立团体及组织的精神。

    前头所讲的佛法因果、慈悲为本、方便为门、恭敬严肃等，成为一种有组织的精神，这都是心理建设重要的表现。今天见到贵会都能一致的信仰佛法，所以略说以答各位的盛意。祝各位增加福德智慧，中国前途无量幸福！（苇舫记）（出佛教访问团日记）

    （附注）海刊题为“佛教因果观念与建国道理”。


133缅甸青年之佛学方针

    缅甸青年之佛学方针

            ──二十八年十二月在仰光大学讲──

    仰光大学为缅甸唯一最高学府，得来参观，聚谈，觉得非常的荣幸。

    这次我到缅甸，所接触的都是佛教的，故我感觉到缅甸佛教有许多优点：第一、是单纯精粹：因中国佛教是很繁复的，先有儒、道家等学术思想的深远背景，佛教之传入中国，又经过一千多年之久，东汉开始至宋时，尚陆续有所传译，路线由西北陆路或由东南海道，故时代不一，方处不一。在某一时代方所兴盛某等学派，在另一时代方所又此衰彼兴，故不能一致。而缅甸佛教的传入，既没有其他先在的文化糁杂反应，传入的又纯是锡兰系的巴利文三藏，故衣食等律仪均一样，经论的教理亦简单而少分歧，非常的单纯。

    第二、感到缅甸佛教很普及：与其他的佛教国家对照，如中国虽然流行很久很普遍，但仍有杂信其他宗教者，而专一于佛教的不多。像缅甸则上至政府官员，下至一般人民，无论长幼男女，贵贱贫富，都是一致的信仰佛教；已将佛教的意义和仪式，渗透到民众日常生活里去，如饮食起居、婚丧庆吊、应接迎送，均以佛教成为一种良好的风俗。沿途见到一般善男信女的迎拜佛塔，在高解协德园又见到许多集团的来歌咏赞叹，均有一致的衣服和音调，这是非常良美的佛教风化。

    所说单纯与普及的优点，就我所知见到的，觉得很可于中国佛教有所裨益；以后当回国提倡，使中国也渐渐有这种优点。

    其三、觉得到缅甸、暹罗更有特殊优点，是中国不能作到的，即是有声望人家的青年子弟，都要作短期出家僧的训练。受过小学、中学或大学教育的，也有想不需再受出家训练；但我以为，道德不是单在讲堂上、书本上可以做到的，需要从实行中去体察经验的，故仍须有短期出家为僧的训练方好。同时、团体方面，要保持有缅王时代整齐严肃的戒律威仪，以此才能使青年有良好的规范，得到身心实益。我这次到缅甸来，见到僧律仪式，已没有我从前闻到的那样严净；故缅甸僧团，亦仍须恢复过去的和合庄严！

    缅甸佛教有单纯的僧众主持，成为一般国民日常生活的良风美俗，青年受短期的僧团训练，已具备了建成佛教国家的基础条件。我想，如能接受中国的大乘佛法，则更能造成完美的佛教王国。大乘佛法的用心，是普为救济宇宙众生，或世界人类、国家民族的，他要大众都能得到永久的安乐，这就是“大慈大悲”。然要能实际做到，非成佛不可。要成佛的果德，又非要修菩萨因行不可。行菩萨道为众生服务，要能忍受人所不能忍受，勤行人所不能勤行，要充实广大的福业和智慧，方能领导群众，创造极乐世界。我想，缅甸已有成立佛教国家的基础，若能再学修此大乘菩萨的净佛国土行，很可成为佛慈充满的国家。由此影响全世界人类，将所有的争夺残杀都消灭了，则整个人间可以成为佛国。故缅甸青年应进一步以接受大乘佛教，建立自由平等的佛教清净国家，溶化全世界都成为佛教国。希望华侨青年能接受缅甸佛教的优点，而缅甸青年则更能接受大乘以建立人间福乐园！（苇舫记）（出佛教访问团日记）


134体念观音菩萨的精神

    体念观音菩萨的精神

            ──二十八年十二月在仰光观音山讲──

    各位都有信仰佛法的因缘，在中国所盛行的是大乘佛教，“大慈大悲”，就是“观音菩萨”。信观世音菩萨，凡有所求，都能得到感应。因为观音菩萨，是救苦救难 ，故大家都信仰观世音菩萨。所以仰光有观音寺、观音山、观音亭、观音堂。

    各位今日到观音山，均能消除苦难，增长福报。观世音菩萨的慈悲，救苦救难，如各人所求的，皆能成就。我们每日所念的心经中观自在菩萨，这就是观世音菩萨。因为观世音菩萨有般若的智慧，照见五蕴皆空，所以能救苦救难。平常人执五蕴为世界、为我，就是不能照见五蕴皆空，有自、有他、有人、有我。要能照见五蕴皆空，则人我、是非皆能消除。真正见到无人无我，则能以众人苦难为苦难，这样才能成为无我的大慈大悲，才能成立大公无私的伟大人格，发挥救苦救难的功用。

    我们知道观音菩萨大慈大悲、救苦救难，故建立观音道场。但我们要体念观音的智慧，这才真能为观音的弟子。心经中谓“照见五蕴皆空，度一切苦厄”。及“除一切苦，真实不虚”。所以观音能除一切苦，均是以般若力量，因没有人我对待，则身心圆融无碍。各位能来到观音菩萨这里，都要无人无我，这样、各人当体即是观音菩萨了。这就是我今天贡献给大家的。（苇舫记）（出佛教访问团日记）

    （附注）原文无题。


135青年修养与佛教

    青年修养与佛教

            ──二十八年十二月在仰光华侨联合欢迎会讲──

    今天承华侨联合会约来作亲切的叙谈，得与我国青年侨胞有接近的机会，很为愉快！

    现在到了贵会，与到其他的团体，觉得有不同的感想。我这次在仰光对缅甸人、印度人谈话，总要翻译，这不足为奇。然而在我们侨胞的团体里讲演，也都要翻译！我只曾在华侨中学未用翻译。世界上人类，因了语言文字不同，感情就隔膜起来，分成许多国家民族；然中国各地因方言不能相通，也容易各成组织，不相联合。最近因青年教育普及，推行国语，确是联合团结的因素。我起初听到“华侨联合会”，以为是全缅的华侨联合会。听到主席讲，才知道都是华侨青年。因此、感到是青年所以能大联合，根据这种青年的联合，生起国家意识，把乡土观念打破，这是现代中国曾受教育青年的进步。我这次访问各佛教国民，想根据佛教的教义，能用不同的语言，自然也容易联合起来。不过、这要有青年的人才，才可以做到。所以今天到贵会来，就感想到这个问题上面去了。

    其次、关于有益身心的修养，使我们人格提高起来，则对于贡献社会国家，可有很大成就。在这种意义上，普通教育之外，对于哲学的研究，宗教的信仰，道德的涵养，体育的锻炼，都要有青年联合的集团。这次见到仰光的佛教青年会与贵会，觉得均是有益身心的重要设施。对于佛法的研究或修养，其发生的影响，可以使社会国家都得利益。佛法，本是与人生社会有密切互助关系的。

    今天承贵会招待，略就青年修养与佛教关系说一点，供各位参考。（苇舫记）（出佛教访问团日记）


136中国前途的希望

    中国前途的希望

            ──二十八年十二月在仰光乐天社讲──

    今天蒙贵社的招待，与诸位在此相叙，对本人及佛教访问团提倡赞助，非常的感激！上楼的时候，就听到很好的音乐；前日在缅人演讲会和昨日印度圣法会，均有音乐，有音乐故能生起和谐的心情。贵社称为乐天，在平时的职业之外，能有高尚的音乐，使精神得有休息的机会，把一切烦恼都消除干净，如屋子中打扫清洁一样，觉得另是一种好的世界。

    中国人口非常多，地非常大，虽然受了古远的文化，但是一般劳农、小工商人，未受到教育，不知以音乐调养心灵。故中国虽礼乐之邦，但仅是士大夫阶级，而一般劳苦的人，在劳苦之外，再没有时间作研究音乐等高尚娱乐，仅是粗劣的快乐，成种种不良的嗜好，如赌博、闹酒、吸食鸦片等。在中国内地这种不良习惯，近已厉行改除，然云、贵等处尚未尽除。这次到仰光，前次到青年佛学会、华侨联合会，今日又来贵社，觉得青年都受教育，成年的都有职业，余暇的时候，有团体互相切磋学问，锻炼身体，将不良的嗜好、不良的习惯除去，并能接近向上的佛法，关切国家，这是一种很好的现象！

    中国抗战胜利，极有把握，但是建国的成功，尚待青年人不断的努力。这是我对于中国前途的希望，今天特别提出来贡献各位，互相勉励。（苇舫记）（出佛教访问团日记）


137中缅印要在佛教中联合起来

    中缅印要在佛教中联合起来

            ──二十八年十二月在摩儿们培华学校讲──

    今天承摩儿们的中国、缅甸、印度各界人士约来讲演，因得与在座各位相叙，非常欣快！我知道今天在座的华侨很多，所以先从华侨应信佛教讲起：

    我们到毛淡棉虽然不久，自昨晨就到各乡村游历，知道华侨与缅甸人民，有很多已经结合组织家庭。缅甸与中国的共通点，就是佛教。中国国内虽不尽都信佛教，然而到缅甸的中国人，要与缅甸人同信仰佛教，这样、两个民族才能打成一片。如对于佛教有相当研究的人，在生死苦海之中，知道是因于宇宙真理不能了解，所以流转生死。佛能了脱生死轮回，觉悟到宇宙真理。故我们能依法研究，并依佛法去学习，也可以得佛的觉悟。

    能了解佛法，信仰三宝，便可以成为初步的佛教中人。如要再进步，从佛修学，则要从养成很好的人格做起。此在佛法中，有在家五戒：第一、不杀生，第二、不偷盗，第三、不邪淫，第四、不妄语，第五、不饮酒。由此成为具有仁义礼智的一个完善的人。所以、华侨们要是在缅甸与他们同样的信佛教，再能在人格上保持完善，把一切鸦片、赌博等坏嗜好戒除，由此组成家庭，成为良好的家庭，以此养育子女，成为良好的子女。

    再从缅甸方面讲：现在缅甸佛教最盛，单纯普及，在这种优点上，必能与华侨、印度人相融洽。不过、华侨还要能知道中国佛教，介绍给缅甸人，令他们也同样的生起信心。令他们知道中国佛教流传的时间很久，很复杂，有许多特点，若能在缅甸也昌明起来，这与佛法宏扬到世界上去，有很大的力量。

    缅甸还有一种重要的意义：东面就是中国，西面就是印度，这两个国家文明最久，人民最多。缅甸为两国交通孔道，可为中印文化交通的桥梁。

    再从印度来讲：印度有许多的宗教，因此各地的风尚亦不同。印度是佛的诞生地，虽然现在没有寺僧，但佛教的古迹，均尚存在。我们不久就要到印度去拜访。佛教的教理仍流行在印度人的心识中；何况各种宗教都是阐扬真理的，仍有其相通之处。印度与中国一样，有很大的土地，很多的人民，所以有许多宗教。但中国儒、道各教，都能融洽而不冲突。我曾在上海，与基督教、回教的朋友，开过世界宗教的研究会，采集各宗教的优点，希望联合起来，劝人为善，以谋世界的幸福。印度的各宗教，也应该可以融洽。

    今天在非常愉快之中，诚恳的把这些意思，贡献各位！（苇舫记）（出佛教访问团日记）


138佛塔的光明

    佛塔的光明

            ──二十八年十二月在吉桃灵石塔前讲──

    中国信仰佛教的人，向来到仰光，只知拜大金塔。这次、我们到缅甸，承当地的菙侨及高僧的领导，差不多见到五处圣地，如吉桃的灵石，海滨的佛塔，勃固的大佛，曼德里的铜佛。中国人向来少知道，我这次都到过了。

    中国向来也有四大名山：如南海的普陀山，山西的五台山，四川的蛾嵋山，安徽的九华山。近来，有人提议以我的雪窦山为第五名山；但云南鸡足山造了一个大塔，也有称为第五名山的。到这里来拜访佛塔，觉到最好的是佛塔上均有电灯晃耀，可表佛的光明，照破闇夜。我这次所到的佛塔，差不多都点一夜灯；将来中国的佛塔，也要装起电灯来，使中国的塔灯与缅甸的塔灯，光光相照，融成一片大光明，照破世界黑暗。

    佛的慈悲、留了许多神圣的灵迹，如这里留了灵石和发，为众人礼拜，作菩提种子。同时、又留有法宝、僧宝，这三宝的功德，原是我们人人所本有的，所以、我们把自心的宝藏打开来，完成佛的功德，照耀天地，则我们今日来这里人，都是菩萨了。末后、祝中缅亲善，各人都增福慧！（苇舫记）（出佛教访问团日记）


139佛法与世界文化

    佛法与世界文化

            ──二十八年十二月在仰光印度通神社讲──

    贵社社员对于神学很有高深之研究，故拟就佛学略提出讨论：查世界人类之思想，大抵西洋方面系注意唯物论，故以科学为研究中心，力图制胜大自然；中国注重伦理，对于大自然同一之人类，均无胜利之必要，故力谋道德之改善，正义之伸扬；至于印度教士，则求制胜自身，制压内在欲念，以求永生。佛学可以兼三者而有之，为人类宗教思想之大成。英国著名历史家威尔斯氏，亦以佛教为人类最深造之宗教思想，深信佛理若布扬至世界各地，人类必能享得和平，各自安居乐业。希望贵社同仁能将佛理布扬至世界各处！（苇舫记）（出佛教访问团日记）


140祝印度佛教的复兴

    祝印度佛教的复兴

            ──二十九年一月在加尔各打摩诃菩提会欢迎会讲──

    主席、各位法师、各位先生、各位女士，我昨天刚入大圣释迦牟尼佛的故土，今天就承继承释迦遗志的摩诃菩提会，邀集许多高贵的士女，招侍本人所率佛教访问团，这种盛情，曷胜欣感！

    这次从中国出来，经过缅甸，到达印度，好像回到我信仰的佛教老家一样。中国的文化思想，本是天下一家，四海皆兄弟的，所以孙中山先生也常写“天下为公”或“世界大同”的字赠人。何况我向来更以佛陀普救无量众生的大悲愿为依归，所以今天到印度，也并不觉得离开中国已远，而反觉到更深入佛陀的怀抱中了。二千年来印度高僧到中国传教的很多，中国来印度求法的，如法显、玄奘等亦甚伙。虽然近千年来，印度佛教已非复以前的兴盛，但佛教的精神，仍弥满在每个人民的内心中。有孟加拉佛教会、摩诃菩提会等努力重兴佛教，我想印度的佛教，不久当仍可为世界的佛教中心！

    我对于摩诃菩提会的发生关系，远在三十年前杨仁山居士和贵会的发起人达摩波罗居士，预备研究英梵文的人材，将中国的佛经翻回印度，那时、我也是参加的一员；所以我对达摩波罗，很久就敬仰的。十年前、我到欧洲时，经过科伦坡，曾去访问，因达摩波罗在病中而未相遇。后来在欧洲和上海，便和现在的秘书长法理性海见过两次。今天来到菩提会，如他乡遇到故人一样的愉快、亲切。我对于摩诃菩提会复兴佛世的鹿野苑、菩提场，并拟设佛教大学等，甚为关心！不过、中国尚在再兴起的当中，力量还有限，无多大帮助，这是很抱歉的！

    摩诃菩提会，近数年来仍能积极进展，作复兴印度佛教及传布世界佛教的运动，所以能得一般印度人的赞助，所有的困难，我想决可逐渐减少；而中国佛教徒，自然亦当尽力赞助。中国现在正遭遇非常的国难，中国佛教的复兴，也要在国难解除以后。现在承关心中国的国难，祈祷并希望早得胜利，这是非常感激的！中国佛教，在过去稍受破坏，自国民政府奠都南京以后，热心护持，故现在的中国佛教，渐有光明的希望。中国政府，对于蒙藏佛教的领袖，很为尊敬；去年考试院戴院长亲去西康祭班禅，最近蒙藏委员会的吴委员长，亲至拉萨，主持达赖登位的礼仪；又如这次本团出来访问，承我国最高领袖及各机关种种的赞助；对于中国寺院的整理和僧教育的发展，亦已由各界领袖提倡，发生不少的功效。本团这次到印度，礼拜佛教各圣地，和访各信佛的名人，愿在会的诸君有所帮助，这是我对贵会感激之余的希望。

    我对印度的佛地，怀有无上敬意。今特以中国民族领袖要供奉在菩提场的银塔，奉赠贵会，藉表敬意！（苇舫记）（出佛教访问团日记）

    （附注） 海刊作“在印度菩提会欢迎会席上讲词”，今改题。


141中国佛教的近况

    中国佛教的近况

            ──二十九年一月在加尔各打华侨欢迎会讲──

    在缅甸经过一个多月，前日到印度最繁盛的都市加尔各打，也是我华侨在印度最多的地方。我们到达的时候，就承黄总领事及各侨胞会同印、缅、锡各佛教代表，登船欢迎，晚上又在俱乐部招待，今天又开这样盛大的欢迎会，作种种宣扬和援助，使我非常的愉快和感激！

    我从前曾到过南洋和欧洲、菲洲、美洲，觉得有烟火的地方，即有中国人的话，是确实的。如安南、暹罗、马来亚、缅甸，华侨很多，到其地好像到了中国一样。但到了缅甸以西，就与暹罗等不同了，华侨渐渐少了。仰光以西的加尔各打，虽然是华侨集中的地方，但工商业等经营的历史，没有新加坡等处来得长久。而各位仍能热心祖国公益，如联合各团体组织公债会，及此次联合欢迎本团等，我觉到这种爱国的工作，比仰光等地方更加难能可贵，更可敬重；这是我到加尔各打所深切感到的。

    本团这次出来，也顺便要明了各地侨胞的情形，报告国内；并说明国内佛教和一般社会的现状，使离国很久很远的侨胞，约略的得悉大概。中国的佛教，在清季很是衰落，当时寺院的僧众，不能参加近代的文明事业，成为落后的宗教；受欧风美雨的摇撼，因此发生了种种摧残毁坏，认为僧众只是分利的，且误为佛教只是迷信的遗留。但这并不是中国佛教原是如此，也不是佛教本身有什么弱点，而是当时寺院僧众，不能适应时机之所致。但从我和中国的知识份子，协力宣扬，组织了很多佛教团体，开办僧教育，参加社会的公益，由此国人渐渐的了解佛教并非迷信，不但认为佛教有很高深的教理，而且与国民道德的改进有密切的关系，故信仰的人渐渐多起来。自国民政府奠都南京以后，对于佛教更加提倡；如对蒙藏佛教的领袖，加以种种尊崇。最近订定中国佛教会会章，对于僧众寺院的改良，企图建立新的中国佛教。因此、中国佛教，已由衰落而走上复兴的轨道了。

    抗战以来，蒋委员长屡次昭示精神重于物质，对于在中国有几千年历史的佛教，当然更加重视；所以、这次我们出来，备承政府各机关和社会各团体的帮助。中国佛教已不是从前那样萎靡，而已成为精神总动员的要素，建国的精神基础了。这是中国佛教近年大概的情形，特提出报告给印度侨胞。刚才黄总领事说：这里有几位要发起中国佛学分会，这是应当促其成立的。因中国佛教是现在抗战建国的精神基础，在座的各位，有原来信佛教的，也有因这次本团来印新发生兴趣的。若能成立佛学会，一方面、使侨胞的道德向上，和精神团结的更能进步；一方面、因为印度是佛教的祖国，现在虽然没有僧寺，但佛教的思想，仍弥满在印度每个人的心中。而且、锡兰、缅甸的佛教在印度均有组织，我们也应有相当的组织，成立华侨佛教团体，与印人及各国佛教联络，对国际上也可以增加力量。

    今天承加尔各打华侨全体的招待和赠旗，谨代表本团致谢。同时、希望能成立佛学分会，以增加诸位的幸福，增进中印的亲睦，增强我中华民族在国际间的力量！（苇舫记）（出佛教访问团日记）


142在加尔各打孟加拉佛教会欢迎会讲

    在加尔各打孟加拉佛教会欢迎会讲

            ──二十九年一月讲──

    今天承孟加拉佛教会招集锡兰、暹罗、西藏等佛教徒，开会欢迎，觉得孟加拉佛教会做了各国佛教中心。

    我们来印度之前，虽然知道佛教思想，仍弥漫在全印度人的心坎中；但以为现时的印度，只有荒凉的佛迹，供人凭吊而已。到加尔各打以后，就发现有孟加拉佛教会，并有几十万佛教徒，这真是像哥伦布发现了新大陆一般的愉快！尤其今天的盛会，就是作了各国佛教的总集会的地方，所到的佛教徒很多，可见印度佛教仍是世界佛教的中心。我希望孟加拉佛教会，不仅是繁盛在孟加拉，而能繁盛到全印度，实现阿育王时代的佛教光荣。前日、我参观孟加拉佛教会时，见到有巴利文、暹罗文、锡兰文、缅甸文，并有孟加拉文的三藏，听说还没有中国文的藏经，这俟中国抗战胜利后，可以赠送贵会。我这次出来，带有我近年的几本著作，今天拿来赠送贵会，略表谢意。

    末了、敬祝孟加拉佛教会发达到全印度，使佛陀的慈悲实现在人间，世界人类得到和平的幸福！（苇舫记）（出佛教访问团日记）


143印度文化的复活

    印度文化的复活

            ──二十九年一月在波尔薄国际大学欢迎会讲──

    太先生、各位教师、各位学生、各位女士！今天我和中国访问团到了代表印度文化的太先生办的国际大学，曷胜欣快！印度和中国，如太先生方才所说，有了二千年的文化关系，曾开过光明灿烂的花，到现在还没有枯萎。我今天当然亦踏着前人的足迹，来礼拜佛的圣迹，访求当代高德。只是可惜我自己没有古德的学问和道德，不能代表我国的文化。

    在此庄严的集合中，有音乐、古颂，太先生的丰彩和简妙的言词，把印度全民族对于世界人类的伟大贡献，和对中国神圣的同情，都表达出来。使我们心灵上，得到融融泄泄的安慰！我感到从无形的精神中，流露出有形的自然世界，同时、仍溶化在精神中；这就是印度文化本来的真象。在古代某一时，印度偏重在精神，而离开了自然生活；到了释迦牟尼出世，超脱精神而就在自然生活中表现无限精神。由此经千余年的演化，把古来离自然的精神生活、和释迦牟尼即自然的文化，整个溶化成印度民族文化。后来经过印度西边的回教、基督教侵入，又起了变化，原有的文化基础，多为破坏；最近百余年来，才渐次复兴起来。在这种复兴的过程中，演变成拉麻克利西那的简单朴素生活，更得太先生消受西洋文化，而成为现代印度文化，所以真能代表现代印度文化的，就是太先生。

    十七年前，太先生到中国，我曾在武昌欢迎过；今天到印度，又得晤太先生，及与各位相叙，把印度全民族对于中国的热情接受了带回中国去。末了、敬谢太先生的盛谊招待，及各位对本人与佛教访问团作挚爱的表示。谨代表中国佛教与国民深致谢意！（苇舫记）（出佛教访问团日记）


144初转法轮与摩诃菩提

    初转法轮与摩诃菩提

            ──二十九年一月在贝勒纳斯摩诃菩提会欢迎会讲──

    今天以摩诃菩提会的招集，得与各国的佛徒，在佛初转法轮的座前，共同赞扬三宝；并对太虚及佛教访问团欢迎，曷胜欣快！

    我觉得我们能在此集会，远承佛的威光。佛在这里转大法轮，平常看为初转的四谛法轮，不及大乘，其实、四谛就是佛法的总持。不过、佛有时多说苦谛，以为声闻乘；有时多说集谛，以为缘觉乘；有时多说灭道谛，以为大乘。故佛法不出乎初转的四谛法轮之外。

    其次、则近承摩诃菩提会创办人达磨波罗的功德。我们现今见到鹿野苑有了摩诃萻提会，有了锡兰僧众，有了中华寺及缅甸寺；当知几十年前是很荒凉的，由达磨波罗居士发摩诃菩提心，才渐渐建设兴复这道场。又有法理性海的继承，各国寺院得以次第成立，各国佛徒得以同来集会，这是印度佛教的重兴，也是佛教宏扬到世界的基础。

    我愿今天到会的各国佛教徒，都发起摩诃菩提心，同修摩诃菩萨行，共同推行佛教，使人类都能得佛的光明！

    今天敬谢各位，对本人及率领的佛教访问团作盛大的款待，对中国民族和佛教表示神圣的友爱！我们中国的佛教徒，到了佛的圣地，犹如到达中国的佛寺法团一样。因为、我们发了菩提心，同修菩萨行，则心行不二，把世间俗情上的一切隔阂，都溶化了。所以、我们今日已不分是东方西方，是友邦敌邦，都是同一的菩萨，精诚一致的趋向无上菩提。这种对于摩诃菩提会和各位代表的谢意，是非言语所能形容的了！（苇舫记）（出佛教访问团日记）


145阿育王纪念会献词

    阿育王纪念会献词

            ──二十九年一月在波罗奈讲──

    各位沙门、宰官、长者、居士、贵女：今天在释迦世尊初转法轮地的波罗奈，承尼赫鲁先生领导游行全市，并被推为摩诃菩提会所召开的纪念阿育王大会主席，对于本人及佛教访问团受十万市民之欢迎，曷胜感激欣慰！爰献芜词以申赞扬：

    释迦佛是从人生宇宙、全自然界中独自改造成功者，由有漏有苦、无常无我的自然界，达到常乐我净的涅槃界，取径于心理改造，再到物理改造，而获得圆满无碍。乃不离现实的人间，开示出全美的法身、法界，以指导全人类及一切众生，同向此改造的修途迈进。伟大人格的佛与佛法，及平等和合的僧团，遗留在世，切近应用之，则可为改善人类社会生活的一条大路。

    阿育王是信从佛法、奉行佛法以改善人类社会生活的成功者。阿育王的统一印度，修明政事，有如唐太宗之在中国，而得布佛法于各国，使佛教世界化，其功德尤伟大无比！惜阿育王无善继善述的嗣王，不惟为印度的遗恨，亦为全世界人类的遗憾！佛陀大智大悲的最高人格成就，诚为印度的荣耀、世界的光明、人生宇宙进化路上永远的导师！我们当以至诚的信心接受，并以深细的智慧去理解，切实的修行去证验。而印度在固有文化的复兴运动中，对于龙树、无著等曾阐发之佛教，当尤为其主要之点。

    阿育王所以得其政治教化之伟大成功，在今日尤足为复兴印度之师法者，则为其广博之气度，宽容之心量。阿育王虽自奉佛教，而对于当时国内固有、国外传来所有的宗教学术，均能使互相研究切磋，和平发展，而不发生以武力排斥冲突争斗的纷扰。比如中国所以得成其广大悠远之民族者，亦由能兼容并包，以成儒、道、佛的和合；近代更进为佛、儒、回、耶的调协，绝少因宗教信仰不同而发生纷争。我久仰太戈尔先生、甘地先生、尼赫鲁先生等，宽博容忍，能上追阿育王的宏度。今来印度，见三色国旗到处飘扬，深庆阿育王的精神已复活在全印度。

    末了、敬祝阿育王的全盛时代，不久重见于印度！中国与印度，再现玄奘时代文化上的联系！（苇舫记）（出佛教访问团日记）

    （附注） 海刊作“在波罗奈阿育王纪念会上献词”，今改略。


146中印文化需要交流

    中印文化需要交流

            ──二十九年二月在贝勒纳斯印度大学欢迎会讲──

    校长、各位先生！今天能来参观印度规模最大、建筑最新的大学，并承开会欢迎敝团，使我们非常的快愉、感激！刚才校长所说，中印在历史上有过很密切的交往关系，而古代传到中国去的，现时尚继续流行，且由中国传布到朝鲜、日本、安南；这就是千年前印度传到中国的佛教、哲学、文学、美术等文化。

    中国古代，从佛教的关系传入了印度文化，但中国周秦间，孔、墨、老、庄等学说，却还少传到印度。最近国际大学中国学院，正在做向印度输入中国学术文化的工作；一方要把印度近代文化传入中国。这样、中印的文化，才可成为交互的合流。中国对印度古代的文化，相当了解。但近千年隔绝，故中国对印度近代文化，尚需要了解、传布。印度古代的佛教流传在各国，中国是最完备的，不同其他的国家，偏在一边。尤其龙树、无著发挥的大乘，实在有再传到印度的需要。

    贝勒纳斯是印度文化的中心，今日参观恒河边古代的建筑，现在又参观贵校，可以说已经见到印度到整个的文化。校长刚才说：希望不久有国际佛教大学出现，我想这也是印度大学应作的一件事，能在大学增辟一佛学院，这对于复兴印度古代文化是很有益的。

    今天承校长的殷勤引导，又得与诸位见面，实在很感激！敬祝贵校贡献世界，比过去的印度更伟大！这是我的一点谢意。（苇舫记）（出佛教访问团日记）


147谈印度语文的统一

    谈印度语文的统一

            ──二十九年二月在贝勒纳斯语文统一学社欢迎会讲──

    今天承贵社欢迎，使我感到特别兴趣！我到印度，就知道印度有许多语言不同，觉到印度需要有统一的语言。正在这样想，今天听了报告，才知道诸君已在这里做这种工作，并且有五十年的历史，出版过多种书，相信不久印度就有统一的语言。并且知道兴的文极近巴利文；佛语用巴利文，也是一种统一文字的运动。则在佛时代，已经作过同样运动，而贵社也就是继承这未完之业，故对贵社更加亲切。

    法显佛国记与玄奘的西域记，同为印度历史上的主要文献，贵社既已翻译，则中印关系自增密切。亚洲之光，原是根据马鸣最美的佛赞写成的，此由贵社复兴古代文化，而联及佛教的重兴。

    文学、是一时代国民心理的反映，也就是启发后代国民的先觉。要有统一的语言文字，才能产生新的文化，使印度民族统一完成。这样印度才真能自由，佛教也因以复兴了。今天承贵社招待，对印度文化得到很深的印象。（苇舫记）（见佛教访问团日记）


148拘尸那与涅槃

    拘尸那与涅槃

            ──二十九年二月在拘尸那民众欢迎会讲──

    这是佛涅槃的地方。当日佛陀涅槃，双树变白，人天悲泣；近千年来更是荒凉！

    想到这以前情形，不禁悲梗在胸，凄楚之极！但一路来承当地的民众欢迎，到此又蒙僧众、学校、市民及各领袖联合开会招待，由此感到佛实未涅槃；因为、佛的精神复活在印度民众心中了，乃转悲为喜。

    在中国的涅槃解释，不是灭尽，而是常、乐、我、净的功德。这种功德，原是人类及一切众生本来具有。但印度是佛降生的地方，应更加亲切。常、乐才是真涅槃；我、就是自由的意义，如失却我就是失却自由。所以、佛教的复活，世界的善化、美化，成为一个清净的人间，就是常、乐、我、净的大乘涅槃。

    我前日在鹿野苑，见到佛法已重兴起来了；今天到拘尸那，这种重兴的精神更活泼了！当地的民校，都教诵法句经，并且贝纳先生新建有佛殿，又有缅甸僧寺，已将涅槃的常、乐、我、净功德表现出来。这是我对拘尸那的祝赞，也是对于各位的申谢！（苇舫记）（出佛教访问团日记）


149在锡兰科仑坡麻里卡坎达最高巴利文学院致词

    在锡兰科仑坡麻里卡坎达最高巴利文学院致词

            ──二十九年二月──

    今天承巴利文最高学院的院长与代表，到码头迎接，现在又蒙开会招待，因此敝团同人得与诸位在此相见，觉得非常的欣幸！我到科仑坡已是第二次；第一次是十二年前赴欧洲，经过这里，曾登岸游览了几小时。

    锡兰是巴利文佛教的第二祖国。佛教为欧美人注意，使佛教成为世界化，这也由近年锡兰佛教徒的努力。

    锡兰和中国，都有由印度很早传入的佛教，但中国佛教，直至一九二八年我到欧美去，才引起欧美人注意。所发起的世界佛学苑，现在还继续发展着。我到伦敦、纽约，都承锡兰人创办的摩诃菩提会分会招待，所以、我与锡兰佛教联合作世界运动，已有十几年的关系。今日还遇见三位在伦敦会见过的，这使我与科仑坡更加感觉亲切。

    贵院正在举行着祈祷世界和平法会，因缘非常好，我得能参加今夜祈祷圆满的盛会！这个法会，也是本着佛的慈悲，以佛大悲愿来解除人间苦恼的，这正是世间所需要的。现在欧洲在相斗相杀之中，亚洲也正有一名为信佛的国家，用种种残暴加害另一个信佛国家。希望由法会的祈祷，使东方西方都早得正义和平的幸福，把佛教的慈悲实现在人间！（苇舫记）（出佛教访问团日记）


150锡兰佛教与中国佛教的关系

    锡兰佛教与中国佛教的关系

            ──二十九年二月在科仑坡市政厅市长杜拉胜芳欢迎茶会致词──

    锡兰是佛教的重镇，而科仑坡又是锡兰的首府；今天承市长的招待，得与全市的俊贤见面，实深感谢！

    佛教由印度流行世界，以我所知，有三个阶段：第一期的佛教，就传在锡兰，由锡兰再传入缅甸、暹罗。所以锡兰的佛教，是最古最纯的。第二期的佛教，是传在中国，再传入朝鲜、日本等。第三期的佛教，大部份是密宗，传在中国的西藏，再流行蒙古等。所以、我对锡兰的佛教地位是很尊重的。但中国的佛教，翻译的时间，有一千多年，至赵宋尚有印度的高僧到中国译经。据高僧传所载，印度到中国的有一千多高僧，而中国到印度的，也有一千人以上。所以中国的佛教，不仅是梵文的传译，也多有译自巴利文的，故与锡兰佛教本有很深的关系。法显、义净三藏，都在锡兰留过学；而不空三藏亦曾往锡兰数年，虽然他是印度人，但他先在中国很久，后又终在中国。

    锡兰现行的宗教，虽也有印度教、回教、耶教，因为这是现代交通中各国各种文化的交流；但因锡兰与佛教有深远的历史，故仍为佛教的国家。并且现在的锡兰佛教，已能应用新的工具，成为进步的佛教。如达摩波罗居士把佛教传入欧美，这也是锡兰佛教的光彩。

    我们这次到锡兰，也同古德对锡兰佛教抱一样的敬意，愿与锡兰的高僧硕学，同向世界去宏扬！（苇舫记）（出佛教访问团日记）


151中锡佛教应有密切的联合

    中锡佛教应有密切的联合

          ──二十九年二月在科仑坡全锡兰佛教徒大会欢迎会讲──

    今天承锡兰佛教徒开会，并蒙各派的僧众领袖和首相代表锡兰僧民众欢迎，这是非常荣幸的！

    由中国佛教历史上，知道狮子国在阿育王时代，佛教由印度传入，中国也传说有佛教徒在秦始皇时代到中国，但佛教正式传入中国，那是汉明帝时。中国、锡兰，这两个最古的佛教国家，如刚才首相所说，有很长远的关系。所以要想佛教普及世界，中、锡两国的佛教徒，应该密切的联合。

    佛教原始有巴利文和梵文的两糸，锡兰的佛教是以巴利文为中心，到现在还能保持佛在世时遗风，不但教理精纯，而僧众戒律亦尚严净。中国佛教由梵文传入的较多，巴利文亦有传入。

    就佛教本身来说，要有深造的学习、修证，同时、亦要有宣传的组织工作。世界各国的佛教，有些有一宗一派的组织，而缺乏全国统一的组织。今贵会能有全锡兰统一的组织，把九十余个佛教团体联合起来，自然力量非常充实，所以对贵会更加钦佩！中国虽然也有佛教会的组织，我也曾到欧美去传教，并曾创办世界佛学苑，但成效不多。前月在印度鹿野苑摩诃菩提会，曾发起复兴印度佛迹国际委员会、和国际佛教大学。这我不过继承锡兰佛教徒参加做世界佛教运动罢了。

    印度佛教的复兴，是有待于锡兰佛教徒共同工作的，希望贵会参加努力！今日承各位对于我们的鼓励，令我们增加复兴中国佛教的勇气，相信不久中国可得到荣誉的和平，请诸位到中国去再开世界佛教大会。（苇舫记）（出佛教访问团日记）


152从锡兰佛教的和合说到中国佛教会的整理

    从锡兰佛教的和合说到中国佛教会的整理

            ──二十九年三月在科仑坡比丘大会欢迎会讲──

    今天承锡兰比丘大会、及当地信佛的市民，对本团作盛大的招待，并对我们民族的抗战建国有热烈的同情，非常愉快而感激！

    中国与锡兰，本来有很久的佛教友谊，现在我们不但要恢复，并且要扩大起来。虽然、中、锡两国过去曾被非佛教徒的隔绝，而现在仍能互相了解，诚如金刚智博士说：法显在佛国记曾记锡兰。昨天我们在阿奴拉达坡拉参观，曾到法显大师住的塔。我们在市政厅欢迎会，曾讲希望把古迹复兴起来，这可见我们对锡兰的关切。

    我未到锡兰之前，知道锡兰的佛教徒，在印度组织有摩诃菩提会，作世界的佛教运动。在印度和轮船中，曾三接马拉拉舍扣喇博士的欢迎电，知道有锡兰佛教大会。到了科仑坡，又知道有比丘大会。并且在四百年前，因受外人侵略，佛教一度中断；后来又从缅甸、暹罗分别传入，所以现在有暹罗、缅甸两派的区分。我知道锡兰的古代佛教，是上座派的传入。虽然近代又从缅甸、暹罗传入，但暹罗、缅甸的佛教，原是传自锡兰的，故应可不分派别。今天知道已有比丘大会，仍能总合起来，所以不胜欣快。

    中国古来，虽然佛教也有很多宗派，到现在则已混合，但各寺院各自独立，最近一二十年，始有全国佛教会的组织。我们政府新修订会章，要将佛教的八十万僧尼，为当然会员，这事不久即可实现。锡兰有数万比丘，希望都能加入贵会，这才有力量，才真成立全锡兰的比丘大会。（苇舫记）（出佛教访问团日记）


153我来锡兰的感想

    我来锡兰的感想

            ──二十九年三月在坎地市政厅欢迎会讲──

    这次到锡兰所得的，有二种感想：第一、我们到锡兰游历了一个多星期，出席过许多欢迎会，不但都市里的官民僧侣，对我们表示友谊，就是乡村的僧民，也都有很好的表示。尤其今日承市长招待，得有机会与坎地各界领袖见面，从此可以见到锡兰的民族、对中国人民和佛教的美意。

    第二、锡兰到处都是山清水秀，并且有许多佛教古迹，新寺，表现着锡兰二千多年的历史文化。

    我曾到过贵地的植物园，觉得锡兰整个是一大植物园，而坎地乃是其最精华的所在。（苇舫记）（出佛教访问团日记）


154论中锡女界的关系

    论中锡女界的关系

            ──二十九年三月在科仑坡佛教妇女会欢迎会讲──

    方才听到关于比丘尼到中国去的历史，非常的欢喜！

    中国佛教史上，也请有外国比丘尼传戒的记载，最初是去了少数人，继有第二次、第三次去，才够传戒的额数。锡兰的比丘尼戒，是由阿育王的妹尼传入的；而中国比丘尼戒，又由锡兰传去；因此、中锡两国的妇女友谊，格外古远了。

    我前日曾去参观科仑坡的尼寺，但她们都没有受比丘尼戒。现在交通便利，如贵会帮助她们到中国去受戒，这一定容易做到的。然而佛的本意，女子学佛，大多数仍以居士为宜；因为这样、可以教养子女都信佛。如贵会都是在家佛徒，这是最好的办法！（苇舫记）（出佛教访问团日记）。


155欧美需要佛教的明证

    欧美需要佛教的明证

            ──二十九年三月在盘拉都那市政厅市民欢迎会讲──

    方才听到主席所说，谓此地从前基督教盛行，现在已完全佛教化。我常想：现在欧美需要佛教，因为佛教最可能贯通于科学。由盘拉都那市的证明，世界有变成佛教的可能，将来可以改善国际许多不幸的事件。（苇舫记）（出佛教访问团日记）


156可尊敬的锡兰佛教

    可尊敬的锡兰佛教

            ──二十九年三月在科仑坡非的雅兰开僧学院讲──

    前月抵科仑坡，曾至贵院访问。今日又承开欢迎会，并赠送可纪念的礼物。锡兰佛教的地位，在世界上原是可尊崇的！我这次到锡兰，完全是为考察佛教。现在有三个中国青年僧在贵院修学；并知道王茂林居士从前亦在贵院修学，所以对于贵院倍加亲切。希望中国与锡兰以后多多来往，共同将世界佛教推进！

    我在锡兰游观，访问了许多处所，所得的印象很好：如僧众教育、有贵寺和摩诃菩提会对面的巴利文学院等；团体、有比丘大会等；并有通神学会任教育，摩诃菩提会办医院、工厂和国际宣传，青年会员乡村建设及图书馆；更有联合各团体的全锡兰佛教徒大会。锡兰的佛教，确是值得尊敬的！

    其次、可为锡兰全国和各国佛徒来礼拜的，有菩提树与佛牙。但以我的观感，楞伽山顶的奇秀，佛陀足迹的圣神，尤可作礼拜的重心！（苇舫记）（出佛教访问团日记）


157所希望于星洲佛教徒者

    所希望于星洲佛教徒者

            ──二十九年三月在星嘉坡中华佛教会欢迎会讲──

    余首次南来，系在民国十五年；二次系在民国十七年。首次在星讲学十余日，其中有三日、系在此间新成立纪念堂，后在佛教寺院说法。彼时甚欲赴南洋各地，嗣因患病不果行，遂尔返国。余初来此，即有不少对佛教发生信心者。后普陀寺转道和尚及双林寺普亮当家等，共同发起中华佛教会；发起后，余即因事离星，多年不通音讯，其发展情形如何，路远不知。近两年来有黄福美──典娴──女居士曾致书于余，始知此会尚在；不但存在，且发心入会者日多，故余今日赴会，甚觉欢喜无量也。吾当时与诸同人发起此会之用意，以为星洲为南洋文化之中心，意欲联合南洋佛徒，使星洲佛会将来扩为南洋佛教总会。故吾希望各发起人及职员，无论老佛教徒及新佛教徒，能联合一致；如星洲能联合，则可渐推至马来亚，而星洲佛徒可以成为总会中之中坚分子。余现在之希望，亦如此也。

    现当此末法世界，我国被倭寇侵略，惨遭劫杀轰炸；不幸欧洲亦有战事，各不安定！吾揣想经此浩劫以后，将来可望渐趋和平，但必须赖佛法救济之。盖倭寇之侵略野心，实受近代西洋影响，将来必须用佛法之慈悲心以救济之；故最要者，必须将佛法真理宣传至欧、美。吾在锡兰曾发起世界佛教联合会，希望星洲佛会为臂助，使佛法宣传至全世界，此余希望于中华佛教会者也！

    复次、华侨平素对社会国家事业，向极努力。吾希望星洲同人能发大心，多作社会有益事业，切勿闭门自了！在佛教团体中，如赈灾、施药、创立医院、办中小学校等，皆佛法中之大乘行。此间佛教徒如能努力工作，则对社会事业必大有裨益，社会上亦必重视佛徒。吾今日甚感诸位之欢迎，吾故不得不献数语于诸位也。（苇舫记）（出佛教访问团日记）


158访问团南来之意义及其成就

    访问团南来之意义及其成就

            ──二十九年三月在星嘉坡怡和轩讲──

    李领事、各位来宾：今晚承李俊臣居士设斋欢迎之便，与各位欢聚一堂，曷胜荣幸！兹略言佛教访问团南来之意义。

    佛教访问团出国，凡四阅月，由缅之印，转往锡兰，今安抵马来亚之星洲。十五年前，余曾来是邦讲经多日，此行为第三次。当时曾阐扬佛教精神，获得多数人之同情及正确之认识，故即组立“中华佛教会”。嗣后、各佛教团体，亦先后成立。顷李居士解释佛教真谛，以事实说明一切，较余所言者尤为确切。夫佛教在华，已有二千余年历史，举凡通都大邑，以及贫乡僻壤，无不供奉佛像；而政治以及风俗习尚，亦均受其影响，力量之大，可以想见。奈自宋、明以还，一般文人对于佛教大肆攻击，不讥之曰消极，即嘲之曰逃世。降及清季，学校创立，对于佛之错误观念，仍未改正，因此、造成一普遍印象；外人亦遂以为华人不信仰佛教，无足轻重矣。

    抗战期间，敌人更加恶意宣传，谓我国非佛教，均已成共产党人。南洋远隔祖国万里，诚恐佛教之缅甸、泰国、及国际人士有未尽明了者，受其所愚；组团访问，即本此旨。出国经过情形；尚见顺利。在缅甸时，曾将我国抗战情形，详为报告。盖该处为我国抗战命脉，关系至为密切，国际宣传未容或缺。经余解释后，缅即组织一访问团，赴华访问。后至印度时，则从事文化之探讨。吾人已明了印度文化，认为佛教即为其古代文化之精华；然一千余年来，印度文化中途衰落，与我国亦鲜往还，彼此甚为隔膜，即我国孔子及诸家学说，彼均未知之。赴印目的，即为研究印度近今文化及引起其研究吾华文化之兴趣。经锡兰，本团最大工作，为佛教联络。当余抵锡时，首相、市长及各显要均至舟站欢候，且开多处盛大欢迎会。僧长及余坐于中间，其他官民分列两旁，先受三皈依。锡兰为欧、美交通孔道，且为佛国，实为国际宣传最佳地方，乃倡立“国际佛教联合会”，使与我华佛教联络，现已开始筹备。

    以上所言，为佛教访问团此次所获效果。在此抗战期间，希望佛教徒大事改革，适合现代需要，为政府后盾。将来抗战胜利，造成一新兴国家；同时、造成一新兴佛教，则对我民族实多裨益。（苇舫记）（出佛教访问团日记）


159怎样增高佛教在国民中的地位

    怎样增高佛教在国民中的地位

            ──二十九年三月在星嘉坡天福宫佛教徒欢迎会讲──

    我们中国佛教访问团，承星嘉坡的全体佛教徒开欢迎会，觉得非常的荣幸欣快！我对星嘉坡的佛教同人感激之下，特提出“怎样去增高佛教在国民中的地位”一题来讲：

    本来、佛教在世界各国的地位，各不相同。在我们中国西藏的地方，政权、教权，都是集中在达赖活佛，故佛徒地位甚高；而暹罗、缅甸、蒙古人民的信仰很普遍，现在虽然稍有变化，仍没有失去原来的地位。锡兰在百年前，佛教曾一度衰落，近四五十年已兴盛起来。至于日本、朝鲜等地佛教，亦保持相当地位。印度佛教曾经衰灭，近年亦在复兴中。

    中国的佛教，历史很久，差不多已有二千年，不但都市里有佛教，就是乡村僻野都有寺僧，并且语言风俗，都含有佛教因素。然而佛教在国民中的地位，如香港、广东等处的僧尼走出去，民众见到认为不吉祥；而信佛的体面人，都不敢公然自认为佛教徒。可见佛教及佛徒的地位，甚不为国家社会所尊重！这是什么原故呢？这种原因有两方面：

    第一、是唐、宋以还，一般文人对于佛学无相当的研究，凭其个人之观察，任意攻击！此乃佛教前途之最大障碍物，亦即民众鄙视僧众之所由来。其次、清季末叶，废科举，兴学校，一般提倡教育者，对于佛学缺乏正确之认识，以佛教为多余者，故视僧众为寄生虫，将佛教尽情排斥！

    第二、是僧徒本身不能不负相当责任。良以僧徒或平素隐居山林，自鸣清高，未能作积极有益于社会之善举；或只能作平常之超荐亡魂，于世无多大裨益。清代以来，一般穷途末路之人，便从佛教出家受戒，此种教徒殊非佛教之忠实信徒！盖其对佛教无丝毫之认识也。

    中国佛教之衰落原因既在乎此，然则吾人应思有以振作之，使僧众之地位提高。夫佛家既以慈悲和平昭示天下，则佛家是积极的，并非消极；故吾人应以大无畏之精神，对于一般鄙视佛教之人，予以反攻，使彼等对于佛教能有相当之认识。是以今后佛教徒，应知佛教徒之任务，非仅代人超荐亡灵。同时、对于社会有益事业等，如创设医院、提倡教育，亦为佛教徒应尽之责任。此外、佛教徒本身对于学问应有相当修养，及佛学之研究，方可以作佛教徒表率，作国民之模范。

    今世之人，能消灭彼此之冲突，国与国之战争，惟有从研究佛学起。盖世人一切之残暴行为，以及侵略之野心，皆为恶因自种。是以吾人对于佛教之希望，甚望其能国际普遍化。若然、则侵略之野心与残暴惨杀之行为，将因而无形消灭。此次访问团抵锡兰时，曾与该地佛团信徒，共同倡起国际佛教会。此会成立后，对于世界之和平，必有相当之帮助与效力。昨晚──二十八晚──李俊臣居士欢宴访问团时，曾赋一诗，诗中二句：“为问阿师空四相，几时兵劫息阎浮”。

    今日蒙各位盛宴，开会欢迎，隆情雅意，谨此谢谢！（苇舫记）（出佛教访问团日记）


160佛教的德相

    佛教的德相

            ──二十九年四月在槟城极乐寺佛教徒欢迎会讲──

    槟城是马来亚风景最幽美的地方，华侨商业又很发达，更有很好的佛教道场。佛教贵在能建立三宝清净幢相，有寺塔佛像，有经典，并有人阅览解说，更要有威仪齐整的清净僧宝，才可令人恭敬，发生崇高的信心。佛学是世间最伟大的学说，而是究竟真实的，可以为道德的规范。这样、就能使善的行为渐渐增长，恶的习惯渐渐去除。在这种关系上，无形中把国民道德提高，同时国格也就提高了。

    世界上某一民族最优胜，或某一国最进步，武力、财力固属一端，同时、尤要有优美的文化和高尚的道德。基于这种观点上，佛教可令每个人成为良善的个人，社会成为良善的社会，民族成为优胜的民族，国家成为最进步的国家。

    我们这次出来访问，就是联络世界佛教国家，一致起来扑灭侵略的恶魔，令世界人类，都沾到佛教的光明。（苇舫记）（出佛教访问团日记）


161为国家与佛教着想应努力实行菩萨行

    为国家与佛教着想应努力实行菩萨行

            ──二十九年四月在马来亚升旗山双庆寺讲──

    华智方丈与我三十年前，就在谛闲法师处听四教仪；当时同我听讲的，还有他的师父、法师父许多人，后来在江浙常常见到。这次到槟城，才知道他在南洋，旧雨相逢，格外亲切！令我忘却双庆寺是在海外。刚才提到的谛闲法师，是近代天台宗的名德，而华智是他一脉相承的法孙。我本人、最初是参究禅宗，同时研究天台、贤首，而后来研究提倡唯识，近来则修菩萨行，不名一宗。

    佛法是从大觉海中流出的，法华云：“佛种从缘起，是故说一乘”。又云：“汝等所行，皆菩萨道”。我今在各处宣扬及提倡的，都是菩萨行；菩萨行是从根本智上明一切法皆空，而空性平等，故菩萨种种行门，都是众缘集起的关系，从缘起上而生差别的。只要遇到佛法的缘，一见佛、一闻法、就成了种子，将来均是要成佛的。故经中又说：“十方国土中，唯有一乘法，无二亦无三”。空性平等，缘起差别，所以佛法无定相；机缘所在，即佛法所在。

    现在中国正在复兴起来，佛法也就要复兴了。过去中国各种文化衰落，国际地位降低，而佛法也随之衰落。现在中国争取自由独立，并树世界正义的和平，在这种进行中，对于侵略的要去除，故我们也要为国家努力。我们佛教徒，都要共负国家抗战建国之责，促其实现；同时、将佛教也复兴起来。故我们要赶快的上前去。

    菩萨行是方便多门，没有一定的限制，所谓“识得佛性义，当观时节因缘”。在此种意义上，最切要的菩萨行，就是救国救民，如布施救济伤兵、难民，作种种利益的事业；不但自己如此，并要教他人同行。我们要将国家和佛教复兴起来，不但是为着我们中国，同时是要救世界人类。我们应一方办佛教专门教育，一方并须努力普通教育，以及种种文化教育事业。

    我们这次经过缅甸、印度、锡兰，为他们解除误会，对于我们国家生起同情，并组织世界佛教联合会，国际佛教大学。而锡兰全国上下，都是佛教徒，他们僧众及佛教徒教育很发达，与他们细谈后，才知这是近五六十年复兴起来的。过去五六十年前，他们的佛教情形，与中国现在的差不多。复兴佛教的，就是有两位法师和几位居士。现在锡兰有一巴利文学院，有八九百名学僧，其他数百人的，尚有多处。又有达摩波罗居士做国际佛教宣传事业。另一通神学会，办教育事业，从幼稚园到高中，共有三百多所。

    现在中国的民族、国家，正在复兴中；我们为民族着想，为佛教着想，要拿出菩萨的大无畏精神，实行六度、四摄，这才是真正的大乘。（苇舫记）（出佛教访问团日记）


162佛教与中国女学

    佛教与中国女学

            ──二十九年四月在星嘉坡静芳女校讲──

    今天承贵校长约来参观，因此得与诸位相见。我知道星洲的学生，非常爱国，对于祖国募捐很为努力；而于国际情形亦均能明了，这是不用多说了。现在从佛教与中国的女子关系说一点：

    中国人通俗误以为佛教只是和尚或尼姑的，其次、则有斋公斋婆，而一般社会士女是无关的，尤其与青年是不能接触相近的。这种误解，是中国古老的习惯上，将人生在世等等关系划归儒教，而佛教、道教是方外，即世外的人。因为道教在求长生不死，而佛教专在求死后来生的幸福。造成这种风俗思想，是宋明的儒教──读书人造成的。佛教在隋、唐时代很兴盛，那时有三阶教，做的社会公益事业很大，就是国家有时候也须向其借贷，因此、受到国家社会的嫉视，将其禁止。到了宋朝，连三阶教的名字都没有人知道。直到炖煌石室出现，这才发现出来；而当时参加的，都是社会的优秀分子。以后佛教因避免与儒教的政治冲突，退到山林里。由此、中国佛教不是佛时代的佛教，也不是佛教初传到中国的真相，乃是宋朝以后的禅宗家风。

    清季以后，学校教育兴起。学校最初是教会办的，后来我国仿效教会学校设立，提倡变法，对中国原有的学说，都被诬毁。如谓佛教是无益的，专是斋公斋婆的迷信。由此、受过小学教育的，即受这种不良的观念，故对佛教认为不是应接近的，更不是青年所需要的。但受过高中以上教育，因研究哲学而生起了解的人很多。近来中国的知识份子，因为研究中国民族文化，认为与佛教分不开的；研究哲学的人，也认佛学是世界一种高深哲学，由此对佛教又有相当了解。故中国佛教已随中国民族的复兴而复兴起来，政府及社会领袖，已有很多信解佛教。对佛教如不了解，即对中国的文化无法认识清楚。中国原有的文化，可分下列的几种：一、周秦子学，二、汉清经学，三、隋唐佛学，四、宋明理学，五、汉唐文学；总合之、才成中国文化。然汉唐文学，是集周秦子学和佛学而成立。至于宋明理学，更是受了佛教的影响，尤其是受了禅宗的暗示。所以研究中国民族文化，不能不研究佛教。在世界学术思想史上，分西洋学术思想、印度学术思想，希腊学术思想、中国学术思想。或把希腊思想包括在西洋思想之内，或为世界三大学术思想。但印度思想的代表，即是佛教。各位都是爱国的，而星洲又是交通的枢纽，如要对中国民族文化有澈底了解，及对世界文化有相当认识，则于佛学也需要研究了。

    研究佛学，先要把过去的误解扫除，把观念改变，尤其爱国的青年，更须要对中国的民族文化有澈底的了解。在佛学经典上，并不赞成女子出家，而佛对在家女子说的却很多：如胜鬘经、月上女经、玉耶女经等。有的是为青年妇女说的，有的是为壮年妇女说的，有的是为老年妇女说的。由在家妇女的学佛，建立家庭教育。今天顺便介绍几本经，如有兴趣，可以选出一部分研究参考。（苇舫记）（出佛教访问团日记）


163我们应该做些什么

    我们应该做些什么

            ──二十九年四月在马六甲青云亭讲──

    主席、各位来宾：今天承马六甲青云亭的僧众及各界侨胞的盛大招待，殊深感谢！我知道，马六甲是马来亚文化开发最早的地方，有五六百年的建筑，青云亭也已有三四百年；侨胞来这里多有很长的历史，但仍能关心祖国，并能将祖国故有的文化保存下来，这是很难得的！

    现在且将佛教关于华侨的意义来说说：马来亚的华侨，于爱国及教育慈善事业，已做得很有成绩。但中国人普通都知道佛教的“慈悲为本、方便为门”，和“因果的道理”。晓得因果的道理，即知要得好的结果，必要作好的业因，以慈悲心、行方便事，就有幸福。若损人而反害己，就是不好的果。本着慈悲心去行方便，就是救济贫困以及办教育、施医施药等。知道由善因得善果，自然专拣好的事去做，而把无益的坏事消灭。我们侨胞，对救国慈善等办得尽善，如更能知道佛教，则更好了。譬如我们做了不好的事，若信解佛教，即能发起忏悔心，而变成好人；其向做好事的人，则更能心境扩大。金刚经云：“不住相布施，其福德不可思量”；如著相而有了限度，所得福亦就有限。侨胞若能信仰佛教，则在海外所作诸事业，更能进一步而不著相，其事业必更能光大！

    再就出家方面讲：出家住在寺庙中，即是佛教代表，应该清洁整齐，令人生起恭敬心。又世人对于人事的需要上：祈祷、避灾、得福、延生、度亡，这都是寺僧已经能做的事；但现今应该再进一步，宏扬佛法，推行事业。第一、寺庙僧众应该对经律论有相当研究，口头宣传或文字宣传等，使世人都明了佛教。从研究到教理宣传，有多方面，或可通俗讲演，或赴工厂等宣讲。其次、慈善事业，应自己能实行起来，把佛教的慈悲实行在人间。近年来中国已有做的，像星洲转道师在泉州办孤儿院，和汉口佛教正信会施医药及救护伤兵等。

    关于教育事业，我们佛教徒也应该去做。教育有学校教育、社会教育，而做慈善文化事业也可补助国家教育。出家人所办教育，尤其要紧的是对青年僧的教育。因为、要寺庙整齐及能作宣传等事，要出家人本身受过教育，才能去做，所以出家要受佛教相当教育。我近年在国内办过许多学院、僧学院………，故近来青年僧侣，对佛学和普通知识，都能有相当了解，为佛教宣传。我们佛教徒，无论在家出家，要本着慈悲去济世利人，不可以为学佛即一事不做。

    如此、世间人都得佛教利益，则均能信仰佛教，现在中国民族，一切都在复兴中，故我们亦应把佛教复兴起来。我们在家出家佛徒，应随时代把他复兴起来，则可增加抗建力量。今天特将佛教可补助国家民族的利益，贡献各位。（苇舫记）（出佛教访问团日记）


164南洋佛教会之展望

    南洋佛教会之展望

            ──二十九年四月在星嘉坡佛教会英文部讲──

    中国人平时所说的南洋，包括安南、暹罗、缅甸、马来亚及英荷属东印度。但就佛教说：以暹罗、缅甸全是佛教，应各成一区。所以我今说的南洋，只包括马来亚、英荷属东印度。我连前二次及这一次，只到过安南及马来亚一部分地方，英荷属东印度全未到过，所以知道不多。但就知道的南洋佛教来推测，也可言其概略。除开暹罗、缅甸的南洋，也有五六百万华侨，算他四分之一是信佛的，加以锡兰人、缅甸人、暹罗人之在南洋者，虽其土人绝鲜信佛，也可有二百余万佛教徒，爪哇及安南有一部份地方佛教的古迹甚多，可有考古的价值，安南尚有不少信佛教的人。马来亚有华侨的僧寺、尼庵、斋堂四五百所，有规模较大的槟城极乐寺、佛学院，星洲双林寺、光明山等。更有星洲等处之中华佛教会、佛教居士林、及国际性的摩诃菩提社、星洲佛教会、及吉隆坡槟城的佛学进智社等新的组织。

    所以、我想南洋佛教基础并不弱，若联合起来作有系统的组织，在星洲设一“南洋佛教会”，其余各处随其需要各设分会。一方面保持现状，一方面作新的国际宣传，及办佛教教育与普通高中小学校与慈善事业，和修养研究团体等，其前途很有发展的希望。我曾计划组织一“世界佛教联合会”，计以中国、缅甸、锡兰、印度、暹罗、尼泊尔、安南、日本等国，及多数佛教徒的西藏、蒙古、朝鲜、台湾四特区，又少数佛教徒的欧洲，包括檀香山、菲律宾、南洋三联合区，共十四个单位来组成。南洋虽为少数佛徒联合区，而人数上应可胜过欧洲和美洲区。由此、希望“星洲各僧寺、各佛教团体、大联合的佛教徒全体大会”，进一步筹备我所说的“南洋佛教会”，得成为参加世界佛教联合会之一单位。（苇舫记）（出佛教访问团日记）


165南洋华侨与宗教

    南洋华侨与宗教

            ──二十九年四月在星嘉坡总商会讲──

    民十五、我曾到星洲的中华总商会演讲。过了十四年的今日再来演讲，见到南洋华侨种种的进步情形，非常欣幸！

    我国从民廿年九一八被敌寇侵入以来，全国国民在蒋委员长领导之下，的确大大的进步了。例如团结一致以同御外侮，忍耐劳苦以努力建设，国内壮丁之普受军训为国出力，海外侨胞之输财辅力为国效忠，都是很难得的。

    南侨筹赈总会的组织和工作，更是空前所未有的奇迹。以南洋包括马来亚、英荷属东印度、缅甸、暹罗、安南、菲律宾之广泛区域，散布以上各地之侨胞众多，约一千万以上，居然能在南侨总会组织下，成立普遍之组织。就我在缅甸游行之所见，竟普及了华侨所在的每一村镇，努力推行赈济祖国之工作，此乃空前难得之事！

    就上述情形以言，现在中国人民或海外南洋华侨的宗教行为的表现，则中华民国的整个国家、便是一大神殿，中华人民的整个民族、便是一大神像了。中国人在这国家庙、民族神之下，充满了慈爱救护和整肃诚敬的心，所以能发挥出抗战的伟大力量，和担任着建国的艰钜工作。

    中华民族文化，在宋末至清已衰落极了，最近已从新的生活、新的姿态中，复兴了中国民族固有的道德文化。中国人固然有很富活动力的天主教、基督教，和满布中国西北的回教，尤其南洋华侨，以接触天主、基督教国家的文化较早，及马来亚侨生，多受耶、回教文化的影响。但泛言中国文化，则佛教传入中国二千年以来，至汉、晋、隋、唐而入宋朝，早成了儒、释、道三教的混合文化，此从最高的宋明之哲学诗词，和最普遍的小说戏剧上，都容易见到。所以、儒释道的混合信仰，也可称为中国教了。

    由进一步的分析，儒家大抵为伦常道德和政治及教育的哲学；而道家除一部份长生术和隐遁哲学外，多荒谬不经；惟中国教中之佛教，既富于最高的宇宙人生哲学，尤其备慈爱救护和整肃诚敬的宗教特质，此乃中国教内容之分析。

    从佛教的宇宙人生哲学来说，即是贯澈始终反而无始无终、无边无中的因缘生果法则──即因果法则，使人不得赖人外的神物，同时、尊重他人及一切众生，以互爱互助，创造善因而求福果，抑止恶行而免惨报，指导各人、各民族、或全人类及一切众生，同在因果法则中“自行众善，自求多福”，此乃佛教的宇宙人生哲学。如所谓“佛不能庇国，岂不能庇教”，不责人之不明因果法则以实践实行，反把佛当作拜神的神以责其庇，其思想未免近于流俗。

    南洋华侨自然也是中国教占最大多数，对中国教最大成分的佛教，有更加深刻认识的需要。袪除向来的谬误观念，发挥出慈爱救护、诚敬整肃的特有精神，自然可增进充实抗建的力量！（苇舫记）（出佛教访问团日记）

    （附注） 海刊改题“中国教与佛教”，今仍依原名。


166访问南方佛教国的临别赠言

    访问南方佛教国的临别赠言

            ──二十九年四月在星嘉坡佛教同人欢送会讲──

    我们这次到马来亚，本是预备去暹罗的；只预备住三天，即乘国际火车去暹。后来因故迟延，以至决定不去。又到吉隆坡、槟城、马六甲，这样到现在差不多将近一个月。我们来的时候，承侨领、侨胞及佛教同人的欢迎，并予以种种方便，很是感激！本团最初订十一号离星，因为来不及，改十四号，又改至廿号。因为欧战期中，船期没有一定，又改为廿四了。今天再承欢送，并承赠旗，令我们更加兴奋！

    佛教虽然发达于印度，但一千年来，佛教早已没有，近来始从土中掘出许多古迹。缅甸等国的佛教，更去而建有庙宇，所以印度佛教已渐渐复兴起来。印度与中国同样的宗教复杂，并且国家很少统一的时间。除开印度、中国以外，如缅甸、锡兰、暹罗，他们国土比较小，全国都是佛教，有两千多年的历史。而他们的佛教也很单纯，并没有大乘小乘等许多派别，律仪都是与佛在世一样。在这种信奉三宝的善因中，我觉得他们人民之享受天然的幸福果报，如天产丰富，每年的生活所余，都是去修塔庙供养僧众。这样一看，敬奉三宝，洵为得福报的因，不同印度有些贫穷到连饭都不得一饱。这由佛在世所说奇形怪状的种种外道，至今仍存在着，不能同缅甸等处的人民纯信佛教之故。但暹罗等，或者在天然福报中而不自知──在经上也讲过我们“心”先乱了，发出种种不好的行事，以致国家不安。我在缅甸曾提醒他们，教他们不要歆羡欧美，而把原有的佛教信仰摇动。不过、我到锡兰后，见到他们已能从教育及社会公益将佛教基础稳固，而缅、暹佛教则已伏有许多危机，若不及早觉悟，怕将来也要衰落下去。我在锡兰听到讲锡兰的佛教，在五六十年前，也曾经衰落。后来有几位居士和法师，办教育、医院、工厂等，到现在已经把佛教复兴了。而缅甸、暹罗现在的状况，像中国清季末年，离开了孔子而办学校教育。缅甸、暹罗本来凡是在社会上稍有资望人家的青年子弟，都要出过家，与中国以前拜过孔子一样，但现在则不然了。假定没有适当的挽救办法，将来或会渐渐的衰落，这是缅、暹佛教徒所要警觉的！

    在座诸位都是佛教徒，所以今天专讲佛教。中国佛教从宋、明以来，高一点是禅宗、净土宗，普通的是应付经忏；不但清末如此，宋、明以来都是如此。所以、我在民国以来，觉得需要把中国佛教徒复兴隋、唐之盛，关于经忏，仅是佛教与民众发生连系的世缘。禅宗、净土宗，需要从整肃律仪和研究教典，把他充实起来。在我国的西藏，对于教理研究很认真，而缅甸、锡兰等是重在律仪。所以我在中国办学院，并送学生到西藏、缅甸、锡兰等留学。这并不是抛弃中国原有佛教，而是要把中国原有佛教充实起来，使中国佛教成民族文化的光辉，发挥出来以增进我们的建国精神。关于这些，我曾发表很多言论，但因本人力量很微，而所得的外来援助也不大，所以没有什么了不起的事实表现。这次、我们访问马来亚，为我们访问的终结。我曾提到过马来亚从前都是佛教盛行的地方，不知甚么时候佛教被毁灭了。近来南洋有佛教，十分之九是我们华侨的关系。中国佛教复兴事业都得南洋帮助，希望南洋的佛教徒，能帮助中国的佛教复兴，使佛教与中国民族能同时复兴起来。

    今天承欢送我们，非常感激！决将马来亚华侨对祖国的热情，转达政府和社会，以为致谢！（苇舫记）（出佛教访问团日记）


167出国访问经过及世界三大文化之调和

    出国访问经过及世界三大文化之调和

            ──二十九年五月在云南大学纪念周讲──

    今天承贵校长所邀，得参加贵校纪念周，与各位相聚一堂，感觉到非常欣幸！我此次率领佛教访问团出国，差不多有六个月。所经过的国度，有缅、印、锡，暹罗因有意外的缘故，所以未去；我虽未亲去，却先派有团员等慈代访各僧领袖及政府当局，结果也还不错。其他各国，对我目前进行的抗建工作，都表示热烈的同情，且相信我们能获得最后胜利。过去的缅甸，因日本的恶意宣传，对我们发生很大的误会；然自本团到了之后，把从前所有的误会，都扫除净尽！

    现在世界各国，为何对我们改变了观念呢？只因我们能统一起来，服从最高领袖，有钱的出钱，有力的出力；加之前线军士，能勇敢牺牲，直向抗战建国的前途迈进。因此、各国对起我国生起好感，而我国的国际地位，也就大大增高了。以前因敌人在国际上大肆宣传，说三个月或半年便可以亡中国，所以他们都以为我国会如阿比西尼亚等国一般，不久就要灭亡了。可是经过我们三年苦战的表现，很明显的，胜利已接近我们；而外人也和我们有着同样的感觉，知道日本不但一个半年，两三个半年，就是一百个半年，也亡不了中国；怕日本反会有自速灭亡的可能。故以前同情日本、相信日本、倾向日本的，现在都反而相信我们，倾向我们了。

    日人利用佛教感情，在缅、印、锡等佛教国，加紧虚伪的宣传。例如说：“中国崇信西洋耶稣教及共产主义，摧残佛教，毁灭东方固有的道德文化。我日本为佛教国，不能不负起卫护佛教及东方固有的道德文化之责任，故日本对中国之战，乃为代表佛教对耶稣、共产的圣战；你们──指缅、锡等国──既是佛教的圣徒，就当同情我日本，以惩罚中国”。此于我国紧邻的缅甸，确曾发生了很大的效力，因为缅甸人民，百分之九十九都是佛教徒──大家莫误会！以为佛教徒都是和尚，和尚不过为宣扬佛教及指导教徒的特殊分子；佛教徒乃通指一切信仰佛教的男女、僧俗。如西欧人士，虽大多信仰耶教，然并非人人皆是牧师。佛教的和尚，亦如耶教的牧师一样──；所以他们起来阻止滇缅公路之通行，铁路之修筑接轨等；且召开国会，质问英督，为甚么未得议会同意，私下允许中国公路等通行缅甸？因缅甸虽为英国殖民地，然已有自治之议会政府。英督对此，亦感到非常不妥。我们的佛教访问团到缅时，华缅等僧俗联合起来组织了盛大的欢迎会，中、西、缅、印记者及佛徒，皆来访间。后来缅人想到，日人说中国佛教都坏灭了，现在怎么又有了佛教访问团来缅呢？中国佛教既能出国访问，可知其国内佛教已有相当的发达了。这样一来，才把日本的恶意宣传粉碎无余！佛教原产生于印度，印度的佛教可分为两种文字：一是梵文系；一是巴利文系，后由印传至锡兰，由锡展转传至缅甸、暹罗等地，是谓南传的小乘佛教。锡兰等地佛教的三藏经典，虽不及中国丰富，但组织非常严密纯正，其僧人地位亦高。吾人一入其邦，即觉其人民信仰佛教，非常诚恳而普遍，真有佛国风味！我觉得足为改革中国佛教之参考。梵文佛教，先由印度传至中国，由中国又传高丽、日本、安南等国；后由印度传西藏、蒙古，此为北方的梵文大乘佛教。到中国的唐末，因印度教──古婆罗门教兴起，印度的佛教即由衰落而灭亡。故千多年来，印度已无佛教了。迨六百年前，印度为回教侵入而亡国；以后西洋又侵入，变为英国殖民地。现在印度宗教，只有回教与印度教，其他如耶教，并无势力可言。最近三四十年来，因锡兰、缅甸等佛教之努力，而印度佛教又有复兴之势，然佛徒终属稀少。我到印度，尼赫鲁亦主持欢迎，甘地、太戈尔都曾访问过，凡印度教徒对我们都表示非常好感。他们说：“佛教也是我们印度教的一部分，我们要欢迎中国的佛教回来”。回教本与印度教反对的，可是回教对我们也非常欢迎，他们说：“回教与佛教，同是主张平等的；而婆罗门教是有阶级的，不平等的，所以和我们的宗旨不同”。到锡兰，则更得全国上下一致欢迎。

    现在再来谈谈文化：世界文化，可分三种：一是对外物的，二是对同类的，三是对自身的。但这三种是相互关连不可偏废的。此中、第一是现代的西洋文化，虽有天主教等，然其重心点确在对物，就是对于自然界中的万物，怎样才能把它拿来应用，以满足人的欲望；所谓“征服自然，厚生利用”是也。第二是中国的文化，他虽不离开物质受用及修身之法，但较偏重在同类之人，就是说明怎样才能使人与人之间相生相存、相资相助、相安相乐是也。第三是印度的文化，即是佛教、印度教。他虽也少不了物质底享用，及同类的相助生存安乐，但他特重自身，就是怎样才能使自己身心品性提高，精神发展，人格正大是也。第一种文化发展至极，则杀人的利器愈增，演成人类的战争残杀。吾人怎样才能以前一种文化，补助后二种文化的不足，使后二种文化克除前一种文化的贪争残杀，而发展后二种文化，以使同类相生存，互助安乐，及由性灵的修养，品性善良，人格向上，精神发展，这才是学问的真价值！此是我对于三种文化认为应该调合的感想。（等慈记）（见海刊二十一卷八期）


168为私立云栖儿童教养院儿童训话

    为私立云栖儿童教养院儿童训话

    这个教养院，去年在我未出国的时候，也曾参加发起。我出国去差不多半年的时候，这次转来见着各样都就绪了，我是很欢喜的！今天又承院中诸位先生教我对你们讲几句话，你们要知道！是谁使你们离却故乡跑到这块来呢？这就是最狂悖残酷的日本人，来侵占我们中国，用飞机大炮来轰炸我们的城市，来残杀我们的同胞，因此使你们亡家破产、流离奔波、抛亲割爱跑在这里来。若不是有这教养院收容你们，当这百物昂贵之际，你们是无依无靠、无技无能的小孩，跑到那儿去安身呢？岂不都日归于灭亡吗？你们这里来，不但衣食住有了着落，还能使你们安安静静地读书，这是多么幸福！这固然是各长者善士的捐资成就，同时又是这各位职员先生的栽培，所以你们不要怠惰，务要勤学！应知你们就是将来中国的主人翁。还有你们现在依住的，是普贤寺，普贤寺是佛教的一个场所，同时这寺的地产已捐助一部分供给你们的费用，这你们不能不认清对你们很亲切的佛教。佛是甚么呢？就是大殿上中间供奉的那尊释迦牟尼佛，就仿佛是中国的圣人──孔子。梵语“佛陀”，翻成中国的语言，就是“觉者”。因为他是彻底觉悟宇宙人生真相的先知先觉者，故称为佛──觉者。他是印度国王的太子，若是不出家的话，他是可以继承王位的。他幼小时，见着印度种种阶级的不平等，所以他抛弃了尊荣贵显的王宫，去在那寂寞荒野的山中，苦修了几年，便觉悟了宇宙人生的真理，也就是成了佛。后来他将成佛经过的种种方法，说了出来，使一切众生照这方法去修，便都可以证到这佛的地步。你们果能认识了佛教的伟大，本着大乘普度的精神作人，那将来不但对于你们自己有益，就是我们的国家也会强盛起来。你们只要能依照我所说的话和各位先生的训导，将来一定个个都可以成为伟大人物！（见海刊二十一卷九期）

    （附注） 自“太虚大师参观私立云栖儿童教养院记”中录出。


169毕业与休假

    毕业与休假

            ──二十九年六月在汉藏院讲──

    本院创办以来，已经有八学年、十六学期了，所以今天举行第十六学期休假和普通科第二届毕业的典礼。说到本院的教育编制，普通科是四年毕业。从前因编制尚未整齐，要待四年毕业再招第二班，所以八年来只有二届毕业。自从前年加以调整后，已经改订二年招生一班，所以现在第二届毕业，第三届即进入三年级上学期，第四届亦开始招考了。依着顺序，完全与学年相符合，以后每两年就可有一届毕业。

    本院虽随循一般学制，照例休假，不过我想，这里和一般的学校应有不同的地方。在别处世间学校，学生在放假后，回家的回家，旅行的旅行，做他种活动的做他种活动，大部分散了。至于本院的学生，在假期中回“老常住”的很少，大多数仍是住在本院，过这集体的生活。所以不应将这宝贵光阴空过，而应该利用这休假的时间，温习以前所听所学的，加以一番整理和融贯，使之成为有条理有系统的学问。今年我在山上过夏，也许要在暑假期间举行一个暑期特殊的训练。在平常规定的课程，都是专门学理的研究；在这暑假的短期间，作一种适应现时代的中国和佛教情形的事业的实际训练。譬如中国的佛教，在竖的时间上说来，它有将近两千年的历史；在这长久的时间中，它和中国历代的政治、社会、学术、文化，相互关系影响和演变；在横的空间方面说，中国佛教目前是拥有偌大数目的寺院和僧尼，遍布中国的每一角落里。以历史为借镜，在目前这国际佛教互相影响下，中国社会政治的大变迁中，我们中国佛教应该怎样来内整教制，外应时潮，适合时代背景而复兴呢？这种种的知识，都是我们极应研究讨论的。趁这课余的暑假，对于这些学问，正好来做个短期间的扼要的研究和实习──这是关于休假的话。其次、关于毕业生，本来无论是世间“业”、出世“业”，都是无可毕的日子。在本院的学程讲来，这普通科毕业，不过是进入专修科的一个阶段：在整个佛法的发菩提心、行菩萨道、趣求佛果的过程上说来，这不过只是增上慧学开始的一个小阶级。所以“毕业”不过是学业上告一段落的意思，绝不是学业真已完满毕竟了。在这种意义下，你们毕业后，不论在专修班继续研究，或为母院服务，或出院弘法办学，或入藏求法，都应本着求学的初志做去──近则建立现代佛教，研讨现代佛学，弘扬正法，化导群生，远则自身出烦恼、趣菩提，亦令一切众生离生死、证涅槃，一贯的依着这志愿精进下去，万物懈废！要知道，毕业既是我们学程的一个段落，同时也正是我们实践的一个开始，所以毕业并非了毕，而应该是更作进一步的向上精进！（演培、德勇合记）（见海刊二十一卷十期）


170庆祝胜利年的新的庆祝意义

    庆祝胜利年的新的庆祝意义

            ──三十年元旦在汉藏院庆祝胜利年讲──

    今天是中华民国三十年的元旦，在每年的元旦，照例是有热烈的庆祝；但对于今年的元旦，却有一种新的庆祝意义。且从三方面来说：

    一、从国家说：中华民国的建立，今日是三十年的开始。这新的中华民国，是由中华民族建立起来的；而中华民族的历史，在世界上却要算最久远的。在这民族悠久的历史过程中，近代为旧势力、旧习惯、旧风俗所熏染；还有国际上几十几百年来的种种复杂的关系，所以到三十年前就起了一个新的变化，从长久的历史中及普遍复杂的国际关系下，产生了新的中国。这新的中国，继承过去的中华民族历史很长，而瞻望将来新的中华民族前途，更加悠久。故新的中国，到了三十年的今天，虽是到了成立期时，这比一个人已由少年的时期而转入壮年的时期。然过去二十九年的历史，没有多大庆祝的意义可言。在民国元年、民国十八年南京政府初成立的时候，是有朝气的，是可热烈庆祝的；但因内部发生争端，外患频来逼迫，人祸之上加以天灾，故使新生的中国常常在内忧外患艰难困苦中，虽每年元旦照例举行庆祝，却没有可庆祝的意义。近三四年来，外患的逼迫已达到了最后关头；可是这最后关头的外患，在这三年多的抗战中，已抵抗了过去。而且、在国际的趋势上，国内状况上，都是现着一种于我有利的条件，故抗战的最后胜利，在今年已决定可以得到！所以中华民国在三十年中，也就可以确定的建立起来了！最后的决定胜利，当然不是平常小胜利，因此、外患的逼迫由斯可以消灭，而种种不平等的条约的束缚也都由此可以解除，得到国际平等；国家民族成为自由独立，国内也可望不再发生斗争，军事政治走上轨道、社会经济能复兴盛。所以我说过去的元旦无可庆祝、今年元旦在我们决定得到最后胜利的希望中，是有一种新的庆祝意义了。

    二、从佛教说：中国佛教也有两千年的历史了──在这两千年的历史演变中，最初几百年是输入时问；由六朝于隋、唐这一个期间，则成其中国佛教最兴盛的时代，不但教理昌明，而佛教教化深入民间，佛教成为中国文化重要的因素；后来经过唐武宗的摧残，到了宋朝后，中国佛教就有些偏缺不全了！至清初，佛教也尚有相当繁荣，如成都、广州的许多大寺院，都是在清初建筑起来的。迨清末由于国家的政权颠仆，佛教在这动荡之下，愈趋愈下，败坏到极点！至民国，佛教受着新时代的激动，也曾经过好多次努力建立新的中华佛教，如民元、民十八年的佛教会成立，各地的佛教事业建树，僧教育的创办等，但实际上成绩不多。故我以为二十九年来的佛教，如国家一样，内部有着许多旧习染的阻碍，外有各界对佛教的种种摧残破坏，使中国佛教处在极恶劣、极艰难的环境之下，所以中华民国二十九年来的佛教，也是没有可庆祝的，然佛教经过艰难困苦的奋斗，所以没有新的成绩，由于过去的佛教，祗是少数出家人的佛教，一般愚夫愚妇礼拜的佛教；现在的佛教，其教理已深入各阶层的人们心里去，人民对于佛教，不像已往的那样误会而有一种信解了。由人民信解所建立的佛教，这是有希望的！至于出家的佛教徒，也有许多受了僧教育，各人站在各人的岗位上，做着复兴佛教工作。在此趋势之下，到了今年的胜利中，佛教是有整理振兴的希望的。因为外得政府的护持，人民的信仰，内有发心的出家教徒努力改进，应乘这有利的时期，使佛教向上发展，中国佛教在今年当然也能得到重新振兴起来的希望了！所以今年的元旦，就佛教说、也是有着一种新的庆祝的意义。

    三、就本院说：前面说过，民国与佛教，在过去二十九年，都是没有多大庆祝意义的，而从今年才由新希望中得有真正庆祝的意义。然从本院来说，那又不同了。本院自开办到今，刚走上十个年头而未及九个足年，在这九年中所得的成绩，这是真正值得庆祝的。十年前、这里是个荒山破庙，九年来能够创设成汉藏教理院，学习汉藏文化，培植佛教人材，不但对康藏的联络有所贡献，而且还影响四川全省的佛教，以及影响到全国整个的佛教。在现在全国佛教中，有这么一个研究佛学的学术团体，很能影飨到各社会与国际关系。所以国际的重要人物，并国内的重要人物，到本院来考察或参观后，在外面无不交囗称誉。因此、我认为汉藏教理院在近代的中国和佛教中是很光荣的，是有甚大的庆祝意义的。

    本院所管的寺产，和院内的常年经费，虽不怎样充足，艰难困苦，然而在所作的事业上，社会的地位上，这是很可以自慰的，尤其是你们能够安心的修学，这更应深自欣喜的。你们想一下：在全世界笼罩于战争的威胁下，在国家浸没于被侵略的烽火中，在全国佛教教难的逼迫中，而在这里的同学，能在这个很幽静的山林中，有规则的安定生活中，有许多教师殷殷勤勤的教导你们，各院董职员的竭力护持；值此全世界的险难中，来修学救世救人救国救民的佛法，大家也尚能精进努力于学问，日常生活也算有规律，在此五浊恶世的末劫中，有此以佛法的和合意义而同住同学的集团，这是一个希有现象，是很可以大为庆祝的！所以在这里修学的，不要看轻了自己，辜负自己，你们都是有大福报善根的！要发广大心，一面深习修学，一面以自己修学所得的实行实践，在一切行动上表现出来！最后、希望要把本院全体同学已有很可庆祝的意义扩充起来，使中国的整个佛教，都有很可庆祝的意义。再推展开来，使我们的中华民国也达到真可庆祝的意义，使全世界全人类都得到在佛法中很可庆祝的意义！（演培记）（见海刊二十二卷三期）


171欢迎缅甸记者访华团致词

    欢迎缅甸记者访华团致词

            ──三十年一月在汉藏教理院讲──

    缅甸记者团诸君，各位来宾！今天我们山上得诸位光临，感到非常荣幸！今天联合欢迎的有五个佛教团体：一、世界佛学苑汉藏教理院，二、中国佛学会，三、中国佛教会临时办事处，四、海潮音月刊社，五、汉藏教理院同学会。这五个团体联合起来欢迎贵团诸君，推我作临时主席，个人尤其感到异常的欣幸。山上荒僻，招待不周，很是歉然！但这是嘉陵江上壮美的风景区域，而本院是中国佛教新建设的地方，这天然的美景及中国佛教新事业，若能使诸位感到愉快，我们就安慰了！记者团诸君这次来华访问的所得，希望带回给全缅民众，使中缅两大民族的精神更加联络起来，友谊更加亲善起来！这是我们今天共同欢迎的意思。（见海刊二十二卷三期）

    （附注）本文自“缅甸记者访华团访问汉藏教理院志详”中录出。


172为支那堪布翻案

    为支那堪布翻案

            ──三十一年夏在汉藏教理院讲──

    关于支那和尚在西藏的公案，在民国十四五年前，有藏人从青海写信来问我，对于相传中国有位禅宗和尚曾到西藏被破而回的意旨，当时不知详细，以或许去的和尚不见得于禅宗很高明；也许西藏当时，非禅宗所宜，乃不能建立而回，只作如是的解答。

    现在、因法尊法师着的西藏民族政教史的流通，又有多人来信问我，所以今天特提出来公开的讲，归纳各来函意，有四个问题：第一、西藏所传支那和尚，是否可代表中国的禅宗？第二、支那和尚所立的宗，是否当时真是被破？第三、假使不真被破，为什么自认堕负而归？第四、若中国禅宗曾在西藏被破，此刻西藏的教理流到中国，禅宗是否同样的被破而不能成立？现在依次的审察：

    第一、支那和尚是否可代表禅宗：这个问题，稽考史乘，从他的教授辩论考察起来，可以见到这位支那和尚在晚唐禅宗盛行的风气中，的确是禅宗，而且是禅宗里面一位有力的宗师。这个看法，譬如将佛法分为渐、顿二门，与向来禅宗所谓教下、宗下差不多，亦与西藏显、密的分类相仿佛。在他所讲的意思中看来，须经过顿门才能成佛，渐门是佛教的方便。可是他也许可渐门，但经过顿门，即能成佛，他的宗旨所在，即是顿门──顿悟法门。据此主张，在他后来所传上，还造有可灭心理论等，而以一切无所著即能成佛。这种理论，重在止息思慧，同择灭一样，易于得定，非是佛法的完满道理。然而、这种偏激之论，是极扼要的言语，是禅宗盛行之时常有的论调。和尚看见解深密经的道理与他所传的宗旨不合，掷弃于地，并用足踏；像他这样，并非不尊重圣教；这如呵佛骂祖，毁像焚经，也是宗门常有的事。例如云门说：“老僧若见，一棒打杀狗子吃”。赵州云：“佛之一字，吾不喜闻”。德山说：“三藏十二部 ，都是揩脓血的破纸”。以这种情形，视支那和尚所为，并不足奇。乃当机应用，不存规则，非常活泼粗猛，使人听了，似火烧心！但不能作典要，故当时并不准别人记录。但今从这些扼要的言句，一切妄想分别皆能止息，顿同佛智。其要点，就在要人止息妄想分别，故以言语击人，使之明记不忘，集中注意于顿超法门。可见他的事迹、理论，都是禅宗所有的风气。并且这种说法，在佛法深奥的意义上，也有充实的根据。他承认有渐门，宗旨所在则是顿门，所以极端提倡，也有最深的道理。大概说，从整个佛法看，可以有两方面的看法：第一、一切法皆是佛法，所有世界的有情无情，土沙瓦砾，一切一切，都是佛法。从另一方面看，凡是众生境界，完全不是佛法，而真正的佛法，则是佛自证的清净法界，也就是诸法实相，诸法本来面目，无有一切心言相，没有一切分别相，非但以言语文字不能够说明，亦非以言语文字所能诠表，这就是佛法真实性的清净法界，也就是真正的佛。这一切法，亦是人人本具，个个不无，如华严经说：“一切众生，皆有如来智慧德相，但以妄想执着不能证得”。在此意义上，其扼要点，即能将一切妄想分别息灭干净，也就是本来真实佛。又如六祖坛经说：“黄梅说法下，倏尔大悟本来自性清净，具足万法”。这正是佛法的清净法界，全依究竟圆满佛果说的，也可叫做法界宗，佛心宗。可以说，一切情与无情，若能证到诸法实性，也就是佛──法身佛，亦即真正的佛。其所说法，如法华经所谓：“开示悟入佛之知见”，不过在开示上说得粗略一点，是阿含经等；而诸部大乘经典，则说得比较深广精奥，但都有应机方便寓于其中。而此应机方便，就是对治妄想执着，所以就有三藏教典乃至大乘各宗法门。在此所说之中，据我的看法，说得广深的大乘法，其中又有空慧宗、唯识宗、佛心宗──真性宗。在这几宗里面，空慧宗、以遍一切法的空性为焦点；唯识宗、以一切法唯识为中心；佛心宗、所讲的理论，皆在说明一切众生本性清净，等同诸佛。虽归元为一，但在对治妄想执着的方法上，又有不同。比如天台教有圆渐之义；贤首在教中主张圆顿；而禅宗特别主张顿悟真悟，故以顿悟为宗旨，其行持理论，当然与余不同。这样说来，可见他深有根据于佛法之奥义，他是主张顿门，明白他提倡的宗旨所在，就是要能直悟，但亦不废渐门的人天善法，三乘共法，大乘不共法、天台、贤首、密宗、净土………。他们既然提倡顿门，就认为只有顿门能成佛，并使学人跟他学，为要显己独胜，当然要说唯此一门，更无二门，直趋佛果，真正成佛。这种说法，含有抑扬的方便道理，如觉佛法太深，便说愚夫愚妇、白牯黧奴，都能学佛。如提倡净土宗的，便说诸法不易了生死，唯有此门能横超；弘扬密宗的便说修密宗乃能即身成佛，都有抑扬。但顿悟法门所指示的，千指万指，就是直指人心，见性成佛，见本来自性，就是佛自性清净法界，就是佛，也就是心。有人问某祖师：“如何是佛”？祖师说：“你相信不相信”！某云：“和尚是大善知识，岂有不信”？师曰：“汝就是佛”。你悟了当下就是，不悟永远不是。涅槃经说：等觉菩萨不能了了见佛性，还是未究竟；能真正见佛性，就是见自性，也就是佛果清净法界──佛的清净法身，同佛一样。要是最后的一刹那顿悟未达到，顶多不过成个菩萨，乃至等觉地的菩萨要成佛，还是要经金刚后心一刹那的顿悟。如此顿悟法，似只许对等觉菩萨说，不能向一般人道，但法贵当机，有机即可以应，而密宗也有即身成佛，有此根机修此法便能成就。故顿门法亦贵当机，所以经过菩萨地位至最后成佛，这是要顿悟的。

    一切众生清净法身本同于佛，不过是妄想执着，有一种根机，直前顿悟，便是当机，密宗是修化身佛，禅宗与之相反而是顿成法身佛。在当机上，可以有禅宗法，也可以有密宗法。在此种种道理上，平常的众生不可能，须有特别的根器，便能信忍悟解。

    在我提倡的自行觉他上，近于后面莲花戒所说的法门，遣除妄想执着，由唯识、中观……引发出世智，达到一真法界。但在教理上，可以有三乘，佛心宗主顿门，为佛法之精要最可宝贵的。有主密宗者，将显教法门修学完全，最后还是要经过密宗乃能成佛，这也与禅宗相同。就佛法的扼要点，经过这一刹那即成佛，未经过这一刹那则不是佛。支那和尚说：恶业善业皆不能了生死，还住在业报上，必须经过一刹那顿悟乃能成佛，此理很可根据。向一般人提倡，虽人天法、三乘法、大乘法，都很重要，但于顿门也不可以抹煞它不是佛法，实则还是一种扼要宝贵的法门。

    所以支那和尚所说，的确是禅宗，可以代表禅宗的宗师。当时在西藏，请莲花戒来和他辩论，所说所论，适发明其义，并无妨难。

    第二、是否真正被破：他们初见面时，便作手势。莲花戒见和尚：“便举杖在头上三绕，意谓何为流转三界之因？和尚即以手捉衣领向地二摔，意谓此由二取无明为因”。未曾答话先用一种表示，这本是禅宗富有的作风。莲花戒的意思是：和尚有无理解，有则可与辩论。上面一段记载，可说是莲花戒片面的意思。不必能代表堪布的本怀；因为在意会中可能各有各的见解。如中国内地一般大丛林的云水僧人，顶喜欢吹壳子，打禅谜，说出来奇奇怪怪的很多。相传一段很滑稽的公案，可以引为证明。苏东坡爱谈禅，一日至黄州，特命使通知某大寺的长老，约某日拜会谈禅。长老得讯，心中忧悒寡欢。恰巧寺中有一皮匠，见老僧愁容满面，请问何故？老僧将详情具告，皮匠曰：我有方法，唯借僧衣披之即可。至谈禅之日，寺中僧人皆避，皮匠着僧衣跏趺山门外，恰似老僧模样。东坡来了，见他默坐蒲团，便用手拍拍头，皮匠──伪僧──以足顿顿地；东坡复摸摸肚皮；皮匠又敲敲屁股，仍然坐下。东坡见此情景，心即钦服回衙，向众人说：“和尚真了不起，禅境甚高！我拍头，指头顶三十三天；他用足顿地，表脚踏十八层地狱；我摸腹肚皮，表饱读五车书；他拍屁股坐下，表坐十方界，这多么超妙啊”。皮匠回来，老和尚便问来了没有？皮匠道：“他来拍拍头，找我做帽子；我蹬地，表是做鞋的；他摸肚，要腹皮，我拍屁股，表示股皮最好。那家伙不识货，便自去了”。由这笑话看来，莲花戒与支那和尚的机锋，当然在支那和尚另有其他的解说。莲花戒以杖绕三匝，支那和尚意谓是如何解脱三界生死？和尚提衣领二摔，表有顿渐二门，可解脱三界流转。我们可以怎样的猜测。支那和尚不研究法相，一味地住在本分工夫，很可作这样的解释，但不一定是他们的意思。

    和尚立宗曰：“行不善业堕诸恶趣，行诸善业往生善趣，故彼二业皆不能出生死，俱障成佛，譬如黑云白云遮蔽晴空。若能都无所思，即能解脱生死；由不作意思，即无所得，故顿悟者与十地齐等”。由这段文意看来，和尚并非拨无因果。所说的黑云白云，皆是虚妄分别，唯许无分别而住，都无所思，即能解脱生死。他说明善恶俱非，离诸妄想分别，直了本来面目。如六祖说：东方人生西方，西方人又生何处？故须经过十地的顿悟，乃能成佛。

    莲花戒破曰：“若都无观察慧者，诸瑜伽师由何因缘能住无分别耶”？有种种的观察慧，是就渐门而说；和尚主顿门，所以都无寻思，不可相提并论。又破云：“若谓是不念一切法者，然一切所修，皆不能不念及不作意；若谓不念一切诸法，是则已念一切诸法”。这也可以归于渐门，以渐门许有念，顿门则主无念。非无念为念，又破云：“若谓无念心所即成无分别，则闷绝昏迷之际，亦应是无分别”？此所说的念，非念心所，乃指妄想分别心，所以难的不能成立。又难云：“若无正分别，则无入无分别之方便，仅灭念心不分别诸法，如何能入一切诸法皆无自性耶？既不了达空性，即不能顿断诸障，是故要以正智方便断障及颠倒错乱”。此可答云：究竟涅槃与佛的法界皆是言语道断，心行处灭，无念无作，无有分别，由无分别，则成一切种智。有分别都是渐门，顿门不然。又难云：“又若无念无作意，云何能成宿住念通？一切种智，复云何能断诸烦恼？以是诸瑜伽师，正智现观真义者，是由了达内外三时一切皆空，乃能灭诸分别，断诸恶见也”。此可答云：烦恼即是虚妄分别，无虚妄分别则无烦恼，无烦恼即成佛；与了达诸法皆空，无妄想分别之种种安立，完全相同，不相违背。反之、汝许烦恼当以有分别行对治，如以无我对治有我，此乃渐门之事，顿门之用；又宿住念通及一切种智，只离妄想分别即成就。由此、可见当时莲花戒所出难题，一一可答，而支那堪布在西藏并未被破。

    第三、既不是真正被破，为甚么自认堕负，退出西藏？因顿门真能承受悟入者极少，故当时支那和尚见许多藏人都无澈底的信解而摇动，所以但说诸人自认堕负，并未说支那和尚自认。其次、藏王请莲花戒来，信仰已集中于莲花戒，西藏无禅宗特殊之机，故离藏而回。

    第四、有两种不成问题：一、第一第二既未被破，第三是观机逗教，因无机宜，故退出西藏。如谓中国禅宗到西藏，被西藏的教法将其灭掉，而西藏的教法今到中国，则禅宗亦应被灭？但古今机宜不同，目前是禅宗的根器者极少，禅宗本身虽无珍贵，但流衍至今，一般丛林之坐香打七，只存空壳而已。以现在佛教的情势观察，须从人天乘法、三乘共法、大乘不共法去提倡，使一般信仰佛法的人，都可修学。程度极高者，仍需要顿悟法门。二、现在真能代表禅宗的善知识，已不可得，故中国已无禅宗，有何可灭？流传下来的已经是个空壳，所以更无可破，如有大善知识，随机之所宜，宏扬禅宗，为别个宗派所破，决不会有。

    总而言之，禅宗顿悟的法门，是佛法中最可宝贵的一宗，是不可灭没的；遇有当机，即能引趣，在现在中国佛教的情势上，是弘扬人乘以趣入大乘的时间，尤与静命、莲花戒、唯识、中观理论融通相契。（心月记）（见佛化新闻二四八、二四九、二五○期）


173中国文化及佛教于战后与欧洲民族之关系

    中国文化及佛教于战后与欧洲民族之关系

            ──三十二年一月在荣昌各界欢迎会讲──

    我国六年的抗战，精神真是伟大！人民在此抗战期中，不论任何宗教徒都应当努力，使国家抗建能早日得到胜利。本人自芦沟桥的战幕揭开以来，对国家社会虽略尽微力，确值不得刚才主席的那番过誉称道。不过本人向来研究佛学，故且来说说佛教对于我国的文化贡献和战后佛教对于人类之需要。佛教传入中国，已有了二千年的历史，在中国无论都市乡镇，都有雄壮伟大的寺庙，深山穷谷亦拥有不少的寺庙僧众。所以我国的知识界都知道佛教与中国的历史文化有不能分离的关系。如本人曾说过：中国文化有五大特点：一、周秦的子学，二、汉唐的文学，三、隋唐的佛学，四、宋明的理学，五、汉清的经学。此五特点，最主要的莫过于子学与佛学。因为佛学在中国的民族文化史上占有极重要的一页，所以今后教育普及，人人必须知道民族固有的文化，就必须研究佛学。中山先生也曾说过：“从根救起固有的文化”。这就必要有所整理，把一切残渣去尽，将精华的妙义发扬出来。这是现在国家总动员中精神思想动员的要素，也是所谓心理建设。

    本人觉得现在的佛教对于战后世界人类应有所贡献：这须我中国各界学者共同来负担这种伟大的使命！如前次的欧洲大战后，人们都不愿再有此同样的战争发生了，殊不知今还不到三十年的历史，而又发生了这次的大战，更惨过从前。在他们，这种战争发生的原因固然很多，但最主要的就是文化的不完善。近代西方文化的中心思想，就是所谓权利，他们无论做人与立国，唯一目的是争权夺利，为自己谋生存，发展自我的个性，不惜对人们去侵害。如是、即人与人间成了不平等的资本主义的社会，所以生起了阶级的斗争；民族与民族斗争，成了国与国之间大战，并且也非大战不可。所以才二十多年又打起来了。我想，若再这样的长久下去，人类恐怕要灭尽无余，以至让最野蛮的禽兽来占领地面了。那末、向后我们将如何来建设这永久和平的文化世界呢？大家都知道，中国的文化是极良善的，是益世益人的。尤其是佛教里面随处都充满着这种益世益人的无上之道。中国的佛学经典是异常完备的，我们若能深加研究，将来把我们中国的和平文化与佛学传播到欧洲去，使欧洲人们也得以潜移默化同享永久和平的人间幸福。因欧洲的文化与目前的日本人相似，日本人总欲侵略中国，但结果还是自身受损。佛法是大慈大悲救世济人的无我主义，在济人方面讲，凡是大众有益之事无不努力，如是大众得了利益，自己当然也有好处。要是人人这样，我想世界的永久和平也就不难实现了。

    世人现在对于佛法的真理，大多数还未认清。日前有一美国记者来缙云山访我，彼此相谈之下，他问我：‘战后西洋地方所需的是什么’？我回答他说：‘最需要的就是佛法。因近代欧洲的科学发达，而向来对于宗教的信仰亦深，不过他们那种宗教信仰与科学有点脱节，似乎不相联贯。他们从事任何职业，都是过的科学的理智生活；但星期日到礼拜堂去，便与科学脱了节。他们的宗不能贯通科学，而科学亦不能充实宗教。因此、欲求宗教、科学俱能一致的，那就莫过于佛法了。如韦尔斯先生也曾说过这样的一句话：“这世界上理智最成功者，只有释迦牟尼佛”！今日的一般科学家所未研究到的，在佛法中早已说明过了；不过佛法中的某些说明，还只可作他们的一种理想罢了’。但他听我这样的说了，觉得有些奇怪，便说：‘我以为寺庙、僧人以及所塑画的神像，就是佛教了，还具有这样高深的理智吗’？我说：‘不但是具有高深的理智，并且还有济世济人的博大精神。我们知道这个世界高，但还有世界比这个世界更高的；自以为自己的知识思想高，但也还有人的知识思想比自己更高的哩！所以我们若是以为自己的知识见解就算达到了顶点，这是极不可以的一件事。佛是无上正遍觉的意思，就是宇宙生物中觉悟最早而又极澈底的一位伟大人物。佛并不是世界什么创造者，也不是主宰者，而只是觉悟者，是实行以理觉人者。所谓觉悟，就是对于宇宙人生的真理，得了透澈的了解。所谓实行，就是我不入地狱，谁入地狱，救拔一切受苦众生的真诚表现。并不是什么崇拜的一神、多神和宇宙万能的创造者’。

    此上是略说明了佛的意思。再所谓佛法的“法”，就是全宇宙人类的因果法则。但这普遍万有的诸法则，唯有释迦佛才是究竟了知者。平常一般科、哲学家所研究到的宇宙人生法则，仅不过一少部分而已。一个人若把这种因果法则能澈底的知道了，那一切的烦恼无明就自然而然的没有了。譬如眼若不明，就难免到处荆棘；眼明则到处坦途。所以释迦佛把他自己证悟到的一切，亲口说将出来，使每个众生都知道。若能够如佛所说而去实践，就可得到同样的光明安乐和解脱了。所以佛法并不带丝毫迷信，只要能明白宇宙人生的真理，就是佛法的最深法义。不过、这种甚深的法义，从形式上看来似乎很难，但实际上只要能依据佛所说的那种法则去实行，久而久之就会达到那个真理的目的。现在有一般人说寺庙中所塑画的佛菩萨像，皆是迷信，或者说是拜偶像；在我个人认为说此种话的人，他的知识相差的太远。要知道寺庙中所塑画的佛菩萨像，是表示一种纪念的意思，如现在各处悬挂着总理遗像是一样。佛法也不是什么术法，能使人升官发财……，佛法只是使人明白正当的因果法则。能遵行者，黑暗的世界便成光明，忧苦的人生可成快乐。

    上面所说的三点，确不是片言所能尽的，今天略略的说了，供给各位作一个参考。（永远记）（见海潮音二十四卷三期）


174佛学大意（注一）

    佛学大意（注一）

            ──三十二年十二月在南岳祝圣寺讲──

    太虚来南岳尚属初次。此来因缘，约为二种：一为游览数十年来心中所常慕的南岳胜境，二为访问赵议长及空也法师和各位新旧知识，所以才有今天这种胜缘。我感觉到这是非常难得的机会，所以不得不把向来所研究的佛学大意，略谈一谈。

    佛说：“一切众生皆有佛性”，所以人人皆有灵觉的心，即是具足成佛的可能性。把本有的佛性开展出来，充分发达到圆满，就是佛，佛即是最高无上普遍正确的觉悟者。虽然佛是平等的，人人可成的，然因为被无始以来业感所缠缚，与佛的程度相去太远，故必须依照着佛所说的法门去精进修行，净除惑业，方可成佛。

    佛所觉悟的法，说名佛法。简单的说：就是一切众生本有的实在理性，一切众生所有的因果法则，合而言之名为佛法。佛法并不是我们身外的另一东西，就是我们现在所见的一切事物，故金刚经说：“一切法皆是佛法”。我们要把本有佛性发达到最高无上普遍正确的觉，应当遵照佛所指示法门去努力修习。

    佛在经律论中所指示我们的，都是自己所曾亲证的诸法实相，希望我们尚未觉悟的人，遵照着去研究，以至于同佛一样证得诸法实相，而达到最高无上普遍正确的觉悟境地，即名为先觉觉后觉。但诸法实相是要亲证的，并不是语言文字思想所能及的境界。有了佛法，我们才能依着研究了解而信仰乃至实践力行，达到同佛一样的境地，这便谓之佛果。从基本上说，我们要研究佛法，故又称为佛学。现将整个佛法，粗分为三重：

    第一、一切事物刹那生灭变化都是因缘和合而成的，例如粉条的土质是因，而人工、日光、水分等是缘。一切事物，亦可例推。简单的说，又名因果法，亦名为因缘所生法。一生物之事实　皆因缘聚集，灭由因缘分散。例如粉笔在墨板上写字，写完便灭，但是并不是断灭，而是变化流转。一旦因缘聚会，当复出现。聚会生灭亦是前前无始，后后无终，故从因缘和合上只落得自己生灭相续无际；而要寻到实在的我，无法觅得。即眼前所依受的山河大地，人类社会，亦无实在可得。现在我们的一心一念一举一动，就是活泼泼的自己，也就是现前的人生世界。

    从因果法则上认识以后，把一切事物认清，并不是死板的而是活泼变化的。其中最主要的，还是人的心，离心以外没有其他主宰的东西，所以要从心上觉悟，务使思想、行为都很正确。但是思正行正，一天天进步向上，便可由众生而成佛。心的力量是充足伟大的，人类行为的改善向上，都是由这个心力。语云：“佛法难闻，人身难得”。现在我们既获人生，从因缘上变了人，那么就要保持原有的人格不使堕落下去，进而发达至成佛道。人在一切众生中，是比较进步、比较有向上发达的可能性，所以佛法说明五戒、十善为人生道德的标准。

    五戒第一戒杀，这就是孔子所说的仁，孙中山先生所说的博爱。第二戒盗，就是不侵夺。例如人与人、家与家、国与国，侵略夺取，这不是人类正当的行为，是违反佛说之戒盗的。所以我们必须要有正轨的生活，绝不能有侵略的行为。如我国之抗战，即为伸张正义，抵抗侵略。第三戒邪淫，男女两性的关系，应从正当的礼义上去配合。由夫妇而父子、兄弟、尊卑、长幼，必须有合理的秩序，不能有混乱的现象。第四戒妄语，例如人与人之间应有诚信，若彼此不诚，互为欺骗猜妄，则不能团结，乃至国家亦复如是。我国因诚信修睦，故得三十余国的大同盟，而敌国则由三而二，甚至一国都不能存；这都由不从信而向妄上做的原因。第五戒酒，就是铲除一切不良的嗜好，使精神不散漫、不昏乱、不糊涂，要常常保持清明的气象。

    由此五种人生道德上去做人，便可由人入天，由贤入圣，乃至菩萨而成佛果。再进至修习十善、修习四禅、八定，以对治昏沉、散乱，及去除杂乱烦恼。化导心成为静心，切实改造。把散乱的心统一起来，由罪恶至纯善、至于真美的境界，使心达到清明平和超人的境地，完成幸福的人生，和平的世界。这是从佛法上说明第一类的意义，这是由人而成贤、生天的佛法。

    第二便是解脱法：以上所说人天之法，不是普遍的，永久的，而是不究竟的，有限量的因，有限量的果。故纵由现人生修养而得到百岁健康，然而百岁以外还不能免死，因此要深一层观察永久究竟无老死的境界，亦就是要从无限量的心去造成无限量的果。

    对因缘所生法的真实性，要明白内无我，外无物。从观察了知没有离开客观的主观，也没有离开主观的客观，所以事实上没有甚么界限的。从实性上看，都是空的，只有互互相依的人生世界，一言一动都是无限量的。金刚经云：“应无所住而生其心”。明白这个道理，从无限量的心思而有无限量的行为，由无限量的因行而证无限量的果德，所以把有限量的人我世界，都解脱而证得涅槃的永久平安。这是我们出家修行所谓了生脱死的佛法。

    第三种、由无限量的心，非但使自己得解脱，更要使息息相关的世界众生同得解脱。从平等同体上，觉到不可离开众生而独得和平的。由此发心要与一切众生同得安乐，是谓发大乘菩提心，度脱一切众生，达到究竟安乐的佛果。所以要发心与众生同成佛道，将世界庄严成佛土，这是大乘最高的佛法。这就是十波罗密以利益一切众生为前提，离开众生亦无生死可了，亦无佛果可成。由修十波罗密行，必能把无边世界众生变成无尽光明的极乐世界。

    我们对这三重佛法，应先从人乘上实践实行，完成人格，使思想行为都合于道德标准，使人类社会达到和平幸福，由人天贤圣而成佛。这是革命先革心的办法，我们要建成革命的三民主义的国家，进而至于世界大同，须从佛法以实行革命做起。（澄源记）（见海刊二十六卷三期）

    （注一） 原题“太虚大师南岳祝圣寺讲词”，今改题。


175欢迎罗达克利西那先生致词

    欢迎罗达克利西那先生致词

            ──三十三年五月在汉藏教理院讲──

    今天惠临了印度大学的罗达克利西那校长，我们应当很至诚地欢迎！印度大学在佛经上叫做波罗奈的地方，就是鹿野苑的所在地。此地是印度古文化的中心，亦是佛陀初转法轮之所。四五年前，我曾到其地，住一星期，访问许多团体，而印度大学即被访到之一。我访到印度大学时，承该校代理校务的一位工程师领我参观，其规模至为宏大，建设都是新的，非常完备。那天该校开欢迎会请我讲演，听众有五六千人，人的多与校舍的大，都有我们汉藏教理院的百倍。今天我们这里欢迎罗达克利西那校长，觉得太不够了！但是校舍、人众虽不及，而我们欢迎的心情，却是同样地至诚，同样地热烈。因为我们仿佛欢迎从前印度来的高僧古德一样，所以我们欢迎的诚意是很够的。

    此次罗达克利西那校长之来中国，是教育部因中印教授交换请来讲学的头一位。大家要知道！罗达克利西那校长，是印度哲学的权威，同时也是世界上讲印度哲学的权威，所以他常到英美各大学去讲印度哲学。现在他拿印度哲学文化来告诉中国，同时也要研究由印度传到中国来二千多年的佛教，并考查中国的儒、道文化，他这工作是有伟大的意义的，因为他来中国讲的是整个印度从古到今哲学文化，来中国所研究考查的也是整个中国从古到今的文化，由交互地研究了解，再把中印综合文化宣扬到欧、美去，使欧、美人了解整个东方文化。现在全世界都在苦相争斗，而有思想者所共同希望的是世界永久的和平。罗达克利西那校长尤其有志于将整个东方文化发扬到欧、美去，使之成为创造世界永久和平的因素。因此、罗达克利西那校长此来，是为中国人尤其是中国佛教徒所特别欢迎的！

    中、印文化之关系，从前大概只是将佛教由印度传入中国，印度过中国来的人，最著名如摩腾、罗什等；中国也有去印度留学的，如法显、玄奘等。两方往来，总在千人以上，但这都只是印度佛教文化传到中国来，中国传入印度的却不多，这是中、印文化过去的一段历史。就近代来说，民国十二年印度太戈尔先生来游，他一方把现代印度文化传入中国，一方在他的印度国际大学里设了中国学院，将中国所有的如儒道文化也研究起来了。所谓现代印度文化，就是把印度古今所有各教的文化综合研究之，此即所谓“印度教”是也。印度大学特注重印度各教文化，而罗达克利西那校长，即为此种研究之代表者。所以、兹有欢迎诗一首云：‘自昔佛曾华贯注，乃今儒与梵交流，人间共感相争苦，永缔和平祝此游’！这是我们欢迎的诚意！我们现在请罗达克利西那校长给我们讲演！我们在这里研究的汉藏佛教，都是源于古印度的，可说对印度古文化研究已有了基础，所以我们希望罗达克利西那校长把近代“印度教”的综合文化，绐我们一个扼要的指示！（弘悲记）（见海刊二十五卷九十期合刊）

    （附注） 本文自“汉藏教理院欢迎达克利西那先生记”录出。


176原子能与禅定神通

    原子能与禅定神通

            ──三十四年冬在重庆讲──

    最近二颗原子弹一投，世界大战结束了，人类和平也实现了。此种原子能的发挥，不仅国际社会起了变化，即整个宇宙都起了变化，这是科学奇迹！由此研究到佛学的关系，佛学与其他宗教不同，就是近代科学进步，往往将一般宗教根本动摇，而佛法则不然。科学愈进步，佛法愈得到真理的证明。所以今亦正可用科学上实验出的原子能来一论禅定神通，兹分三段言之：

    一、原子能的说明　　科学最基本的，为化学同物理学二种：化学是在求物的质，质是占空间的，有重量的。化学将任何物体加以分化，而求其最后的实质，这在古时候也已经有了，但到近代始能明确成立。第一步分化的为原质，如氢、氧、铁、钠等。经过近代科学分化出的原质，共得到九十二种，人身即占有九十二种原质中十四或十五种，每一样东西所占有的原质种数各不相等。其后、科学更进步，又知道原质也可以分析，经分析后所得到的东西，就叫他为分子。更进步的科学，又将分子加以分析，经分析得到的东西，乃名之为原子，这就是最后的质。原子在三十年前，皆认为一切物质最后不可分析的实质，也就是万物最后的本体。到最近三十几年来，再经过化学的分析，才知道原子仍为阴阳电子之组合，所以原子仍旧是一种结构所成的东西，也是可以分析的。推究原质所以有九十二种的分别，以各原子所有的阴阳电子结合不同而致。盖电子都有一个电核做中心，但外面环绕有若干电子，则多寡不一。所以、原子可以比做太阳系，日是中心，外面则环绕着八大行星等，于是成为整个太阳系。原子的电核，环以电子，也是如此。原子这东西，本是认为最小不可分析的了，但它由每一电核与许多电子的组成，其空隙也如太阳与行星间空隙之多，所以最实质的原子，也不亚于空了。最简单的原子，如轻原子，其中仅一电核，外绕一粒电子。此外有由一电核、数个数十个电子环绕而成的，遂形成原子不同而分子而原质因有九十二种不同，这种都由电子结构成原子的不同而起。

    物理学是研究物的力的，如声、光等等。化学是求质，物理是求力，这是化学与物理学不同的地方。从化学研究到原子，仍是有定体、有重量的质，故系一种实体，可以集组成种种矿植动物。但一研究到原子系电子所结构成的，则原子应可分解成电子了。然阴阳性的电子，乃存在于原子之中而不能独立存在，所以电子仍存在于原子结构中。及原子分解后，则不可再有阴电子、阳电子存在，它分解所得，只是能力，原子之质已变为非质的力而叫做能子。能子是一种光子，或叫做光波。光系一种力，是对质讲的，非质则亦非力，故推究到光波或光子的能，则物理学与化学合一，或无复化学而但是物理学了。以能子非复物质，物质是占定空间及有重量的，能子没有占空间碍性及重量可得而失其质的意义了。原子由电子构成，推论上当然有可以分解之理，但实验上初无法分解。本此理论，化学上试验进步，才知道它分解时放射出的能，非常强大，所以才有今日原子弹的产生，也是科学由理论进到实事的证明与发现。能子为物理学与化学不可分别的归结，所有一切物体：人、兽、草、木、金、石，其原质、分子、原子均有阴阳性，如易经所谓“一阴一阳之谓道”。原子分解则无阴阳之分别，而成中性之能子，也就是光子、波子。它无占有空间窒碍性，亦无轻重量，再没有阴阳性可以分别，这是现代世界所研究到的。与佛法中所说超欲界的色界、无色界同；欲界有阴阳性，色界以上无阴阳性，可与易经的“阴阳不测之谓神”相当。二、禅定──神通的说明　　欲界的众生的心，都是散乱性的，不能有专定一境的定心。因为有五欲，所以有忧苦、瞋忿，于是发生斗争。肉体的生理，离不了食欲、淫欲；推究其肉体所由组织的物理状况，即佛法所说的四大种，就是坚、涩、暖、动，亦名地、水、火、风。欲界组成器世界与有情众生身体的四大，叫做粗四大，又叫重浊四大，皆是有阴阳性的。所以佛法自心理──散乱、忧瞋──、身理──财、色、名、食、睡五欲──物理──粗浊之四大──而言欲界，超欲界乃为色界。此非仅理论，乃有由禅定修证而超过欲界到色界的事实。色界虽然没有欲，但尚有形色，在佛法说是比欲界高一等的。欲界上进色界，要从禅定修证，才可以得到，即身可以实验到的。人身虽有阴阳性，但修禅定可以到超阴阳性之境，这在佛经中是有详细理论的。若在欲界，可由修定而进至色界。“定”、就是心（精神）的集中统一之功用。第一步的定，曰“欲界定”，也就是“未到定”，仍在欲界而尚未到色界，虽是定而未是禅定，禅定必要到色界才有。修禅定必先要有欲界定，然后继续修持，渐至成就。色界禅定，即四禅天定。从定力得到色界之禅定，其心已全娈换，已经没有忧苦、瞋忿，然并非断灭，是把忧瞋等翻伏心底而定心显现，生喜乐、慈悲。再进而身理亦变换，无复食欲、淫欲，其中组织的四大亦都变过，由粗四大变成细四大，即重浊四大变成清净四大，就是非阴阳性的能子。重浊四大同原子以下之阴阳性的，清净四大同光子或能子。由定心、清净四大，自然而然生五神通，即天眼通、天耳通、他心通、宿命通、身境如意通。本人习定时，亦曾偶然发现，但不能操纵自如。故但定心偶现，而未是禅定神通。要操纵自如，必根据禅定而久久观念练习，可以依禅定成五神通。中国道家练精气神之理，亦相近。唯其说为纯阳之气，则仍旧阴阳相对，不如佛法说清净四大之善。依禅定仅可生五神通，仍属有漏色、无色界，依欲界定及诸禅定，修空无我般若慧，乃得成出三界的无漏佛法。

    三、原子能与禅定神通之说明　　原子、电子都是质力分别的，有阴阳性的，能子则质力不分，这超过易经所谓一阴一阳的道，而为阴阳不测的神。禅定神通，由欲界散乱、忧嗔心理，变成色界定静、喜慈心理；由心理改变而身理改变；到粗重四大改变成清净四大之物理变化。在粗重四大，每发挥一能力，必有一障碍；及成清净四大，则已融化超脱粗重四大所成的障碍，一如原子分解时放射之能，非复其他原子能抵碍，清净四大可随心自在而转。依佛法言，此亦视其禅定浅深，仍有限量。依定修慧，方可以得无漏通，超出三界。但是禅定则根本上仍未能断尽烦恼，故必修般若慧乃臻无漏也。修禅定转清净四大，发神通之理论与事实，佛法早有，今乃得科学所发明原子能，更可确切解说而证明之也。（程心勉记）（见海刊二十六卷十二期）


177胜利归来话佛教

    胜利归来话佛教

            ──三十五年四月在首都欢迎大会讲──

    今天承中国佛教会、佛学会、市佛教整委会邀集佛教同人、各界人士作此盛大欢迎；并承主席过分誉扬，很不敢当！本人自抗战后常在后方，虽曾到西南各省及缅甸、印度、锡兰等处，但在重庆的时候较多。近年因病的关系，很少出外参加演讲。近来因时势需要，随政府还都，最近才由重庆、经汉口而回到南京。承各位优厚招待，这是今天首先要向首都各位致谢的！兹将近年在后方的情形略为报告：

    八一三全面抗战开始的时候，我正在牯岭。二十一年在重庆北碚缙云山所办汉藏教理院，此时正有两班学生毕业，要我主持，于是就到了四川。到冬间、国府林主席等已迁重庆，预备作长期抗战，我亦就在四川住下了。那时、缙云山曾办一特种救护训练班，以备为抗战服务。渐渐影响各地，分办僧侣救护队等。我因未到过西南，二十七年底，遂赴黔、滇。此时、滇缅公路为唯一的国际路线，缅甸等西南邻国均为佛教国，向因我国佛教衰落，缅人不明真相，再加上日阀利用佛教向之作反宣传，谓中国摧残佛教，故对国人来往滇缅公路，常发生误会。国内舆论遂要佛教徒组织访问团，藉以宣扬抗战正义，说明国策。余常有此等文字发表，政府亦感觉有此种需要，乃组织佛教访问团。由中央国际宣传委员会等多数团体策动援助，团员及翻译员办事员共九人，于二十八年冬天出发，由缅甸到印度、锡兰、马来亚群岛，经越南归国。此行先到缅甸，为时较久，对于彼等之误会观念，均能改转，可谓已达到任务。后来虽曾有滇缅路之封锁，但非出于缅人之意，乃英国人迁就日人所致。在访问期间，得各国赠送各种佛教文物珍品作纪念者，约有五百余件，其中如全部的贝叶巴利原文藏经等，均甚名贵。回国时，社会部曾商开一国际佛教文物展览会，当时因轰炸频繁，遂藏于缙云山。四五年来各界登山参观者数万人。胜利后，已运到重庆、汉口展览数次，现上海亦计划展览中。

    近年、重庆方面为应社会需要，曾办佛教医院、大雄中学、及联合各宗教领袖组织宗教联谊会等。现因佛教整委会复员开会的关系，予亦多年不到东南各地，故特来京，今又得与诸位相见，实深庆幸！

    二三十年来，世界人类苦于战争，一次比一次厉害。有人曾说：人类不能终止战争，战争将消灭人类！所以我觉得有将各国佛教徒联合起来，阐扬佛教真理以善导人类心理之必要。胜利后，重庆政府中亦有人说：日本虽投降，其侵略野心并未消除，必须运用教育以改转其心理，消灭其野心，方能久安。日本人有少半数是佛教徒，其所信之佛法又是中国所传出的，故须由中国佛教徒发动其教化作用。我乃作一告全世界佛教徒书，由中央广播后，并翻译英文，在国外报上登过。现在政府正在还都复员，我们也在京开第二次整委会，似乎一切都在复兴中。但遍观国内，仍有许多不安的现象。然观希、墨等恶魔之纯以害人求自利，结果得到惨败灭亡，反观美国以助人利人之善因而得善果，所谓善因得善果，恶因得恶果，因果分明，事实显了。然而人类却仍少觉悟，还多想用恶因来求善果的。现在国内外的情势，纵然美国与中国多数人想从好处作，然无奈一部分仍在纵恶，故亟应有阐明佛法中因果真理之需要。我们就中国佛教本身说，应先从自身组织健全；对寺僧应如何组织，对佛教教育应如何兴办，皆佛教同人所当注意的。首都为全国观瞻所系，一切举动作为都可影响全国。国内的佛教组织好了，乃能进而向国际佛教联络，组织国际佛教机构，发扬佛教真理，转移世界人心，完成举世所热望的永久和平！（尘空记）（见海刊二十七卷六期）

    （附注）　原题“在首都欢迎大会开示”今改题


178原子时代的佛教

    原子时代的佛教

            ──三十五年五月在上海静安寺讲──

    中国抗战胜利了，世界和平了，全世界人类一致的希望着同享胜利后的世界永久和平。可是、胜利后的世界怎么样？人心全非，世风日下；各国人民却又为着国际间的局势又在动荡入于紧急阶段而沉闷、而忧虑，还是渺茫底前途，希望成了泡影！我觉得：世界战争，像这样一次二次接连的打下去，又有甚么意义呢？我惊讶！我不解！

    一　进步的枓学须配合进步的佛教
    这次、世界战争结束很快的原因，由于原子能发展的结果──原子炸弹的威力所致。以发明与使用原子弹的美国科学界，的确是进步了，我们是很羡慕的。然而、原子能发展的前途是怎么样？这话很难说。这很需要宗教家崇高的道德，负起责任来共谋人类的幸福，国际的安定。不然、原子时代已面临吾人之前，再来一次原子战争将使人类世界整个儿毁灭！故原子能用之于战争，殊为失当。

    我以为：今日世界的形势，欲永远防止战争，这正需要各种宗教家一致联起来，共同努力，发大善心，运大智慧，以慈悲博爱的精神来挽救浩劫，控制原子能的运用。其实、原子能的本身不成问题，故吾人期望原子能供用之于交通器具方面的力量使他扩大，领导人类走向幸福而繁荣的世界。如果原子能用于战争，不但破坏了物质建设，并且冲毁了人类道德心理的堤堰。在应用方面要有适宜的配合，这只有向佛教学理去探求。

    二　佛教是科学的宗教
    世界各宗教，在人类社会中，其活动力是相当普遍；而于科学生活中最适宜的，唯有佛教。故近来欧美人氏说佛教是科学的宗教。因为佛教教义通得过科学的，因为佛法是理智的；其他宗教都是以感情来接受的。

    所谓“佛法”者何？佛是觉悟者，其觉悟的法──宇宙间事事物物因果法则，对于宇宙人生如何发生变化，都有周详的指示，故科学所发明的，不出于因果律的范围。功利主义的科学，是佛法中因果之一部门；佛说因有十，果有五。科学是物质现象的一种，他是变动的；而佛教的教理是不变的。故说佛法是理智的，是现在的、将来的原子理论。

    前次、在重庆，有美国记者来访谈，他要以佛法的观念来维持人类幸福与和平。就是说：要使人类不毁灭，还要有更伟大的繁荣，无有间断，那惟有阐扬崇高的佛教。

    佛教不主张万物有主宰者，万物的转变，原来都是因果关系。佛说众生的生，是有生命的有情众生，根据他的行为、动作、思想、进展之状态，虽演变纷纷，要在其动机如何，都逃不出佛家的因果范围。例如：

    一、利他的因，结果自他两利，如同盟国的美国参加领导世界大战，其动机为救世救人而战，为自由博爱而战，为民主而战，故造成最后胜利之果。这就是善因得善果。

    二、自利的因，进而侵犯他人，这与利他相反的，如法西斯、纳粹主义者侵略国，他侵犯他国的利益，结果、他国固然受害非浅，而自己则遭遇到更惨底亡国的绝途。这就是恶因得恶果。人类一部演变史，将佛法的善恶因果律，明显的表露出来。

    三　胜利后的中国人民痛苦反而加多了
    其次、抗战胜利后的中国人民情形，有说不尽底感慨！
    本来国家胜利了，人民倍觉光荣而兴奋，以为我国列在四强之一、五强之一，大小都市歌颂胜利，愉快情绪，口难尽述。大家都在忙着复员和建国的工作，精神格外兴奋。可是、不久之间，这兴奋的情绪消逝了！人民大失所望。看！党派的斗争，把中国的弱点暴露出来了！交通不能恢复，人民不能回家，颠泊流离，生命毫无保障。在抗战期间，各党派勉强的结合，不问有否诚意？于今由局部的冲突而有演成全国内战的趋势，情形非常严重了！

    自日本投降之后，收复区的民众一致的想像着，在抗战期间所受的痛苦可以解除了。但是、胜利后的收复区的情形却悲惨异常，政府一再申令免征粮款，但粮款不但没有免除，反而加多了！催粮派款，急如星火，派兵下乡，捉人抵押，这样将占全国十分之八的农民，个个都做了他们的俘虏了！欺骗如聋如哑的无知乡农，奸淫掳掠，无所不为！人民所遭遇的痛苦，且尤甚于日寇侵占之时代。吾人本着道德的精神，不忍坐视，向全国同胞呼吁，向政府诉愿！

    四　中国佛教整理工作逐部完成
    在重庆，我曾发起组织宗教联谊会，希望世界上各种宗教徒一致联合组织起来，由中国发动，挽救人类之浩劫，特向全世界呼吁。中国佛教！应以民族国家利益为前提，在不损害他人利益原则下，多多服务国家社会，尤为今日所需要。

    今日之中国佛教情形太散漫了，以没有组织的僧团，焉能负担此重大责任！就在这个时候，我们有个中国佛教整理委员会的成立，展开整理全国佛教的工作已开始了。由内政部、社会部会同呈请行政院的批准，颁布了整理佛教组织的规程，经过各方面的协助，整理工作逐步完成。这是发扬中国佛教真理最好时机，而世界永久和平得以此奠定其基础，尚有赖于中国佛教徒共同奋斗！希望能健全这一个合法的僧团而能发生力量，完成我们的责任！（镫霞记）（见海刊二十七卷七期）


179佛法要义

    佛法要义

            ──三十五年六月在杭州欢迎大会讲──

    佛、在中国虽是一般人拜佛念佛所均知的，但佛之精确意义，实在是无上遍正觉者。平常人虽是有知觉，因没有充分发达到圆满，不免时时错觉不正，所以就感生烦恼，造业受生老病死之苦。二乘圣人了脱生死，方是正觉，还是未普遍；到了大乘菩萨，以正觉遍觉一切众生，但尚要进步向上；一直到圆满了无上之真觉，才得称佛。故佛之意要即“阿耨多罗三藐三菩提”也。故佛非宇宙事物创造者，也非人生祸福主宰者，实在是觉悟了一切事物因果之真相，解除一切苦恼，成就永久安乐，同时又能觉悟一切众生，咸令除苦得乐。因果中，如善因得善果，恶因得恶果。事实极为显了。而人类却仍少觉悟，甚至还想用恶因而求善果，这是最要不得的，务将无上真觉普遍宣扬，一切众生圆满享受永久和平安乐。

    吾人信佛，要真正认识佛法！佛法非神奇，乃是佛所觉的一切事物因果法则。科学上的公例，亦属因果法则，惟仅为一部；普遍透澈觉悟的，便是佛法。然从因到果之间，尚有缘的关系。其果皆因缘合成，自性本是空的。譬如草木之生长，有种子、土质、水分及空气、日光等因缘的关系而得其生长存在，究其自性却是空的。心经所谓“色即是空，空即是色”，即是此理。所以吾人一一认识到的，皆是唯识所现的法相，依识上辨别唯识所分别为某事某物，实则皆法性真空。如能转识成智，就入华严法界，理事无碍，事事无碍，一即一切，一切即一，众生世间就是如来圆明法界。现在的地球即是无尽世界，在此世界之中，一国一人或一寺一僧，都是圆满法界普遍无碍的。过去无始，未来无终，即中无边，无边无中。觉悟到这种境界，分别没有了，自然一切烦恼也没有了。人类之斗争，从此宁息，世界民族皆可以得到永久和平。愿今天有缘集会的各位，共同努力！（程净保记）（见海刊二十七卷八期）


180佛是我们的善友

    佛是我们的善友

            ──三十五年十二月在首都监狱讲──

    今天到这里来和各位谈话，不惟见到有些故旧朋友，有许多虽不是亲知旧谊，以今日有缘聚谈，也觉到在过去世中必然是做过亲戚朋友的；要证实这个感觉，当以佛法眼光来看。

    佛教中名世界人生为有情世间──动物、器世间──物质。器世间随有情世间而转变，以各别之关系，造成有情世间之生命。此生命是前之无始，后之无终，很长很远的，譬如长江中之江流。有情现今之动作行为，影响到将来变化；而现今之结果，又由前行为所产生。有情世间之生命流，曾经种种非常变化，由此可知过去所经历，或为怨亲朋友敌等。在这很广泛复杂的关系上，并显出有情世间中的人，是最富于产生复杂生命的。所以我们同在这世界中，皆是有亲朋或怨仇关系的；由此证明我们现在在一起很亲切地谈话，必都曾有过亲友的关系。

    我们透视洞察每个的有情生命，便觉得都是最尊贵的，都可成佛，佛不是宇宙人生的创造者，也不是为祸为福的主宰者；它是一个彻悟宇宙人生的真理者，同时说了许多教人觉悟的法则，即所谓佛法。有情生命，就当下的心身来说，在时间观察是前无始后无终；在空间观察是外无边内无中。这又怎样讲呢？由于过去生命发生之关系观之，无量虚空界，众生界，都是有关系的，所以我们生命变化关系是无边际的；生命的存在，乃由──四大──质力摄集成身，色心的五蕴，更是相遍相通的，摄四大身相五蕴色心相，成为某人或我，物理上、生理上、心理上关系，内无我相，外无物相，既无边，又无中，和合成现在生命四大五蕴变化，觉悟了就是佛陀。佛在未觉之前，是与众生同体的，以觉悟的道理，为众生作善友，为有缘者演述，很亲切的使对于有情世间、器世间有一种正确的觉悟，首先即令得八正道中之正见。演变关系是无尽的，要导令向上以成为更好的变化，向更好变化上进行，这在佛法上谓之正见；作为标准做去，便成恶止善行，庶能造成将来更好的生命。我们现在对于宇宙人生真理未能明了，皆因心地散乱不宁，故更应从事定、慧修养，俟得力时，便如明镜一般，照了一切，对于善恶因果种种变化，无不了了分明，再不致演出错误的行为，便进步到成佛之路上去了。卅五年十二月七日隆信记。（见觉群廿四期）

    （附注） 原题“太虚大师监狱说法记”，今改题。


1.中华民国大藏经编纂纲领

    中华民国大藏经编纂纲领

    接阅编纂大纲草案与编纂体系述意，兹且就草案论之：

    编纂纲宗及内容二项所列北传大藏、南传藏经、西藏经典、东土著述，只可说明材料来源，未应用为编纂体类。盖南传、北传、小乘、大乘、原始、发展等名称，乃近代西洋史家或异教徒无意有意间使分裂而不得成为世界一体之佛教者，锡兰学者已多觉悟之；且中国大藏尤为小大俱含、南北合传，如善见律即为锡兰所传者，锡兰在法显、义净、不空等留学时代，亦大小兼具。故不应人云亦云，以北传、南传分藏。今但当编为整个之“中华民国大藏经”。断自民国四十年以前──即终止译藏经前──凡译成中国国文而可采收入藏者，不问其译自印度、锡兰、暹、日、蒙、藏、欧、美或出华文自撰，皆为“中华民国大藏经”。而进论编类相关之大类，则可分为四藏。

    一、经藏：从东汉摩腾译的起直到民国四十年译止，凡佛说的经，不问其译自何文──巴利文的，西藏文的都在内──，均按部类编入经藏。编次之序，约分：

    甲、三乘经──五乘经只为三乘大乘之附属──：１．阿含部：凡属四阿含，或重出、或枝流、或新译自巴利文者，概归阿含部。２．经集部：一切三乘经非阿含部摄，而向传为佛说之经，正法念处经等──若那先比丘等，阿育王等，虽以经名，不入经藏──，均依翻译先后，编入三乘经集部。

    乙、大乘经：１．般若部，凡属般若重出或枝流均入之。２．法华涅槃部：凡法华、涅槃重出或枝流均属之。３．华严部：凡重出及枝流均属之。４．大集十藏部：十藏即地藏、虚空藏等，此为渐近密经者。５．密经部：凡大日、金刚顶、大孔雀等各种咒经均入之。６．宝积部：此已为古代一种大乘经集，故次于此，阿弥陀经等均属之。７．经集部：一切大乘经不属于上六部者，均归此集。

    二、律藏：从三国到民国所翻译四本广律及律论等，概编为律藏，其类次如下：

    甲、五乘律：在家各部律典。
    乙、三乘律：比丘比丘尼律等。
    丙、大乘律：梵网及别行瑜伽戒等。
    丁、密乘律：密律及密法仪轨等。

    三：论藏：六朝以至民国所译自印度、锡兰、西藏、日本及中国所著各论，可入藏者，集成论藏。

    甲、三乘论：阿毗昙论，发智、六足、大毗婆娑论，俱舍论、成实论等。
    乙、大乘论： １．宗经论，瑜伽师地论等。 ２．释经论，大智度论等。
    四、杂藏：不能收入前之三藏而可编入大藏中者，概收入之，详分：
    甲、经疏：收入古近各家解经之疏或钞等。
    乙、律疏：收入古近各家解律之疏或钞等。
    丙、论疏：收入古近各家解论之疏或钞等。
    丁、三藏摘要：一、经摘。二、经论摘。三、经律论摘。
    戊、禅门语录： 1.通录， 2.专录。
    己、仪轨规制。
    庚、论著：别成一书而未足升入论藏者。
    辛、文集： 1.通集──宏明集等， 2.专集。

    上之八种，前三各别依一藏而为释者；四、总依四藏而摘采者，四十二章经亦应入此；五、六、七，各别近经律论；八、又为五六七之综合，故编次如右。

    壬、导俗：语义但供导俗，非供研学。
    癸、摄异：胜论十句义，中庸直指等融摄异教。
    子、史传：此总摄前各部门，故居后。
    丑、目录：此总全藏， 1.总录， 2.特录。

    他若编例款式流通等仍之，以免纷更。太虚，卅五，七，九。﹝见觉群三卷一期﹞


2.慈宗要藏目录

    慈宗要藏目录

一　经藏
  一、佛说观弥勒菩萨上生兜率天经
  二、弥勒佛法身咒印（佛说陀尼集经）
  三、观上生经要及诸疏摘要
  四、弥勒诸经
      佛说弥勒大成佛经(罗什译)
      佛说弥勒来时经(失名译)
      佛说弥勒下生成佛经(义净译)
      （以上皆舍利弗问同本异译六译存三）
      佛说弥勒下生经──(法护译或否)
      佛说弥勒下生经──(罗什译)
      （此阿难问与舍利弗问稍异）
      弥勒问八法经──(有异译)
      弥勒所问经──(有二译)
      弥勒菩萨所问本愿经
      慈氏菩萨所说缘生稻芊喻经
      一切智光明仙人慈心因缘不食肉经
      佛说慈氏菩萨誓愿陀罗尼经
      佛说慈氏菩萨陀罗尼经
  五、诸经摘录
      华法经普贤菩萨劝发品
      心地观经──四则
      大灌顶经──(礼药师亦见弥勒)
      七佛所说神咒经──(文殊咒)
      佛说陀罗尼集经──(大势至咒)
      首楞严三昧经一
      （以上诸经皆导归兜率见弥勒者）
      首楞严三昧经二
      佛本行经
      华严经善财见弥勒章
      楞严经弥勒圆通章
      悲华经
      十住断结经
      狮子月佛本生经
      贤愚因缘经
      （以上诸经有关说弥勒行果者）
二　律藏
  一、菩萨戒本
  二、菩萨戒羯磨仪
  三、菩萨戒本讲要及诸疏摘要
  四、菩萨戒本旧译
  五、菩萨戒诸文摘录
      瑜伽菩萨地戒品
      菩萨戒决择分
      菩萨璎珞经大众受学品第七
      梵网经十重四十八轻戒
      菩萨优婆塞戒经受戒品第十四
      受十善戒经
      真言受菩提心戒仪及受五戒八戒文
三　论藏
  一、真实义品
  二、真实义决择分
  三、真实义品讲要及诸疏摘录
  四、宗释诸论
      大乘五蕴论
      三十唯识论
      二谛章显名辩体门──(义林章)
      唯识章出体门──(义林章)
      因明学概论
      八识规矩颂讲要
      佛法总抉择谈
      法相唯识学概论
五、诸论摘录
      佛地论
      发菩提心论
四　杂藏
    一、弥勒佛礼赞文四首──奘译
    二、慈氏菩萨略修愈誐念诵法
    三、应化灵感略
    四、上生嘉言略
    五、宗祖史传史
      宗派源流之慈宗略史
      瑜伽师地论叙之慈宗略史
      婆薮槃豆法师传
      玄奘法师传
      窥基法师传﹝单行本﹞


3.华译马鸣菩萨所著书述要

    华译马鸣菩萨所著书述要

    一
    马鸣菩萨在佛教史上颇有难以论定之概，或言为佛灭后创兴大乘第一人而龙极乃其继起者──基督教徒谓即耶稣十二使徒中之多马，而大乘佛教为基督教变成，虽附会可笑，亦因以马鸣创兴大乘──；或言为小乘人之擅长诗歌文学者，乃参预结集迦湿弥罗三藏之五百罗汉中一人。其别传见鸠摩罗什译马鸣菩萨传，及付法藏因缘传等，大抵虽出家小乘有部，示证阿罗汉果。其实是证大乘第八地菩萨，且为颇着神通事变者，故传有前后马鸣不一。而密部中亦有金刚智所译马鸣菩萨大神力无比验法之修习仪轨。祗以其时大乘久隐，小乘犹盛，故秘其所著大乘宗论。只赞扬佛本行等缘以引发时人对于大乘之歆慕，及善不善业六道轮回等导俗增长善根；或于大乘盛行后传其所论秘本，每腾疑议，然卒莫掩精光之所蕴，而汉文系之华、韩、日佛教受其启发特深也！

    二
    马鸣菩萨所著书见于华译者，除去重译凡八种，兹序次于左：

            大乘起信论　　　　　　梁真谛译　　　　一卷
            大乘起信论　　　　唐实叉难陀译　　　　二卷
            大宗地玄文本论　　　　陈真谛译　　　二十卷

    此中唐译起信论虽二卷而文义大同，实乃同本重译。闻玄奘时印度已无此论，曾由奘师据梁译转翻为梵文以传天竺。实叉难陀稍后玄奘三藏，或系据奘译梵本再译来华，亦未可知。而此起信与宗地二论，实为马鸣“大乘总持法门”之所存。起信弘扬最广而宗地尤富奥秘之义，惜尚鲜发挥者。对此二论虽不少疑议，而察其气息沉雄，旨趣深厚，且非龙猛、无著二大士之言所逮，除慈氏诸论莫与伦比者，设非不动地菩萨畴克臻此！

            尼乾子问无我义经　　　宋日称译　　　　不及一卷

    此以经称，系录经文，然实为经释。所明大旨在空无我性，已开龙猛空宗之先河矣。

            事师法五十颂　　　　　宋日称译　　　　不及一卷

此为属于密续部中专明奉事师长之行轨者。观此及玄文本论，则密咒乘亦萌芽于马鸣菩萨者欤？

            佛所行赞经　　　北凉昙无谶译　　　　五卷
            大庄严论经　　　后秦鸠摩罗什译　　十五卷

    佛所行赞，为咏叹释尊一代行迹之一首史诗。由此于印度有以马鸣为大诗人者，译笔亦颇畅润，最好能教少年沙弥常讽诵之，则对于佛陀油然自生信心矣！另有宋凉州沙门释宝云译佛本行经，与此文义同而稍有增广，然称系金刚力士答诸天问说，或为马鸣改作所依之原料欤！大庄严论，则采集佛本行、佛夙生菩萨行及佛弟子行等，以丰丽松爽之笔调，作为种种故事叙陈，兼贤愚因缘、百喻、杂譬喻等众长；而又译自意译之圣鸠摩罗什，设能分篇列题，加以标点，皆朗然可讽诵之绝妙小品或笔记文学。而辩理论事，增养生信，其为用亦滋广，较之选读他种文学引发邪想者，殆有天渊之别。

            十不善业道经　　　　宋日称译　　　不及一卷
            六趣轮回经　　　　　宋日称译　　　　　一卷
            佛说六道伽陀经　　　宋法天译　　　　　一卷

    佛说六道伽陀为六趣轮回之同本重译，并为五言颂句，乃马鸣菩萨摄经义为偈颂以便讽宣者。十善业道则为简释十不善业经义，结云此十不善业道是地狱因，翻此而修十善业道，则于恶趣永不堕落 。 则此明善不善业为六趣因，六趣即明十善不善之报，明此世间业报因果，即为总括施论戒论生天之论诸导俗兴善教化。

    三
    综上华译马鸣菩萨书八种，初三是明大乘根本义者，其中又以前二为总持宗，后一为空性宗；次三是明大乘方便行者，其中又以前一为陀罗尼门，后一为波罗密门，次二是明世间业报以劝善惩恶者。依此辑为马鸣菩萨丛书，亦于本末体用兼赅之矣。

    玆摄制一表如下：

    ﹝见海刊十九卷二期﹞


4.华译提婆菩萨所著书述要

    华译提婆菩萨所著书述要

    一
    提婆菩萨或译题圣天菩萨，盖提婆译天，圣天犹云圣者提婆，乃对此菩萨之尊称也。其本生事迹，见鸠摩罗什所译提婆菩萨传，又付法藏因缘传等；然无不公认为龙猛弟子，故其年代当与圣龙猛同时而稍后。亦有当时与龙猛并化一方为“印度四日之一”说，实为继承及发扬龙猛大乘佛法之嫡裔。中华三论宗或四论宗，既以其百论视同龙猛中观诸论一味；西藏于龙猛，提婆亦以圣父子称，并崇无所轩轾。俊才奇智，折伏其时印度诸外道，至戕害其身以泄忿，洵佛教史上为摧破邪执，昌明正法而牺牲之第一先烈，能使吾人感奋无穷者也。

    二
    华文大藏中题为提婆或圣天所造论，凡七种，而菩萨本生鬘论则与圣勇等共同集成，兹叙次如下：

                      提婆菩萨造
        百论　　　　　　　　　　　　 姚秦鸠摩罗什译　　二卷
                      婆薮开士释

    此论于夹注有“修妒路”之句，即为本颂。唯因出什师意译，故句法长短非一，殆与释论呵成一气。释论师婆薮开士，古传即天亲，然亦有谓天亲较后罗什，不应罗什已传译天亲之释。然题鸠摩罗什译之发提菩提心论，亦天亲造，又将何说？故以天亲较前于罗什为宜。但以婆薮名者，印度原甚多，例婆薮仙人等，则说此释论造者为另一婆薮开士，亦非绝不可能也。此译糅合本释，义趣超奇，文笔雄健，使读之者法味资神，倍增逸兴，宜三论师每多讲诵。余昔在武昌亦曾为佛学院生讲之。

        广百论本　　　圣天菩萨造　　唐三藏玄奘译　　一卷

    此提婆百论本颂，至奘师乃照原文直译，字义精深，非对读百论及广百论释论，不易解了。

                          圣天　　造
        大乘广百论释论　　　　菩萨　　 唐三藏玄奘译　　十卷
                          护法　　释

    此即广百论本之释论，护法论师造此释，颇会通中观、唯识二宗义，然亦犹安慧论师之中观论释，或不为清辨以来之后期中观论师所尊重。闻藏传有月称论师之广百论释论，中间对护法此释论有驳辩处，然西藏亦未传有此释论也。中国虽传，惜鲜研究阐扬者。

    百字论　　　　提婆菩萨造　　后魏菩提流支译　　一卷

    此论以一异有无诸义破诸外论，为约广百论义之略论，殆如约中论义为略说之十二门论。然论中有“如智境见一切法空，识无所取故，心识灭，种子灭”。又云：“世谛法皆如梦，梦非实有，又非是无，亦非无因”等句，近唯识论义。或系根本唯识论师，约百论颂义推演所造。以根本中百论师──龙树提婆于唯识义明法空，本不违拒而可容纳；根本唯识论师──无著，世亲别详缘起而辨三性，从唯识观入法空，故提婆亦可原有此论也。

    破外道小乘四宗论　　提婆菩萨造　　菩提流支译　　不足一卷

    破外道小乘涅槃论　　提婆菩萨造　　同上　　　　　同上

    此二论皆有“提婆菩萨破楞伽经中”为题，但皆未明引经文，盖亦宗经义以破当时所流行之外论耳。题中虽兼及小乘，然论文中祗破外道而已。其破法破义亦仍不出百论之枝流余绪，唯四宗论并列僧佉、卫世师、尼犍子、若提子四派；涅槃论详列外道所说涅槃有二十种：一者、小乘外道论师，二者、方论师，三者、风论师，四者、韦陀论师，五者、伊赊那论师，六者、裸形外道论师，七者、卫世师论师，八者、苦行论师，九者、女人眷属论师，十者、行苦行论师，十一者、净眼论师，十二者、摩陀罗论师，十三者、尼犍子论师，十四者、僧佉论师，十五者、摩醯首罗论师，十六者、无因论师，十七者、时论师，十八者、服水论师，十九者、口力论师，二十者、本生安荼论师，颇可为观察提婆菩萨生在印度时代之学术流派的参考。

    大丈夫论　　　　提婆菩萨造　　北凉沙门道泰译　　二卷

    此论从行布施说至发大悲愿，可作为一种劝发菩提心论读，亦可作有实践菩萨所行之表现，而提婆菩萨舍身为法，亦即能实修于此大丈夫行者也。论云： ‘ 唯能作福，无智无悲名为丈夫；有福有智名善丈夫，若修福修智修悲，名大丈夫 ’。即以修集福智具大悲愿者名为大丈夫也。应多讲习，救诸佛弟子贪着清闲怠惰为高之弊。

    菩萨本生鬘论　　圣勇圣天等造　　宋绍德等译　　十六卷

    此论前四卷，乃集录释尊过去世行菩萨道舍身饲虎等因缘，及佛住世时教化事迹而成。唯第五卷起，段落不明，而有“菩萨施行庄严尊者护国本生义边十一”， 至十六卷尽，有“菩萨施行庄严尊者护国本生义边第三十四，是谓菩萨修行胜利”之句。似与前四卷不相连续，乃另一专说“菩萨施行庄严尊者护国本生义边”。第一至三十四之论，前第一至第十遗失，乃将舍身饲虎等因缘录成前四卷耶。且从第五卷起，大意为赞修菩萨行，辞句牵连，义趣空泛，借题圣天等名，似与提婆菩萨无何关系！

    三
    总观华译提婆菩萨所著书，除菩萨本生鬘论可不计入外，其百论、大乘广百论释，则为婆薮与护法之广百论颂释论；百字论与破外道小乘四宗论、涅槃论，亦为百论枝义。故核之，唯广百论本及大丈夫论之二种耳。然广百论本穷般若智境，大丈夫论满菩提心行，则于智慧方便亦皆具足无余矣。故从前六论以修慧，后一论以修福，即堪为悲智双运之菩萨，成福慧两足之世尊！﹝见海刊十九卷五期﹞


01佛教纪元论

    佛教纪元论

            ──二十一年六月在南京作──

    佛教纪元，有从释尊降生为始，有从释尊入灭为始者。然决定以释尊之降生为起始，当不难得全体之赞同，无何困碍。而所难者，则释尊降生与入灭之确在何年，不惟未有定论，且异说纷歧，竟有六十余种之多，上下相距离有至一千余年者。致虽决以释尊降生之年为纪元之始，仍无从以纪之也。

    华文系佛教徒众，若中国、日本、朝鲜、安南等所传行者，为周昭甲寅降生，周穆壬申入灭之说，此吾国于民二、民十二、曾大作佛生二九四○、二九五○之纪念者也。今转瞬民二十二年又到，然稍留心于佛史者，对于唐法琳法师等所主张之佛生周昭甲寅之说，已多有怀疑之者；民二十二其仍作佛诞二九六○之纪念大会耶？抑因怀疑而将改从他说以作耶？顷为期已近，不可不先有以论定之。况乎佛教之纪元，亦为齐一佛教徒观感之一要事，不应忽置者哉！

    今考佛生于周昭甲寅之说，约定俗成，原不应轻有移易 ； 惟是有违于史实者过多，殆不易强遵矣！而遍观其他异说，亦绝无完全之信史，而比较可依者，厥为下列之两系：

    此二说粗观之，价值相等，而且近来考究印度史之西洋学者，多与第二系之年代密迩，且以众圣点记为华文系所传之最有物质凭据者，故日本及中国之佛学界，近来大抵已辨用第二系之众圣点记，定佛灭为西纪前四八六年，即民国前二三九七年；佛生为西纪前五六五年，即民国前二四七六年。在今年，即为“佛教纪元二四九七年”也。

    然除去西洋近人之说，专就此二系之说之本身考之，则殊觉第一系之价值高出于第二系之上。加以关于华文翻译史之旁证，多与第二系说冲突，而采用第一系说则可得符顺。故在中国、日本等，皆应采用笫一系说。且采用第一系说，则与锡兰及西藏之佛教纪元皆可一致，尤易成为世界统一之佛教纪元。故今再将第一系说之确实性申言之。

    第一系中佛陀伽耶碑一，可与第二系中之缅甸所传佛陀伽耶碑二之价值相等，然众圣点记及善见律毗婆娑之二说，虽为印度直接传来中国者，然不及锡兰史与西藏史之确实，以此所传之二律，均系小乘二十部中之昙无德部与有部之律，既系分裂后之律，其传说每出于此部分立之后，故难真确。而锡兰为印度外佛教早流传之地，自阿育王弟摩哂陀传入之后，二千余年，相承无中断，且少变化，故其所传说最可凭信。加以印度第三五百年后期之佛教，完全传在西藏，而西藏史所传佛年，又祗与锡兰所差二年，弥可凭信。况第一系之三说，西藏史与锡兰史差二年，锡兰史与佛碑一又祗差一年，三说甚为密迩，较之第二系之三说，众圣点记为五六六，善见婆娑为五五九，相差有七年之远；致众圣点记之说，殆成孤立。亦足征第一系说较第二系说为确也。况依吕澄依第二系众圣点记所说制年表，援引之史实，则世亲之皈入大乘，已在刘宋之初，较鸠摩罗什在姚秦译经，且后一二十年，如此，则吉藏等所传罗什译之百论释即出世亲者，岂不冲突！纵云释百论之婆薮非世亲，证以梁天监六年来华之菩提流支，译金刚仙论之末尾上有谓：“然弥勒世尊但作长行释，论主天亲，既从无障碍──即无著──比丘边学得，转教金刚仙论师等，此金刚仙转教无尽意，无尽意复转教圣济，圣济转教菩提流支，迭相传据，以至于今，殆二百年许未曾断绝”。梁天监六年，逆推上二百年亦应在西晋之末，而世亲年辈应较早于鸠摩罗什。且依吕表则陈那著论之年代，应后于真谛之来华 ，而真谛译有陈那之论 ，殆为不可争之事实。凡此、中国翻译史上之事实，若依第二系说在在冲突，而改依第一系说 ， 推前约六十年，则窒碍皆可免除。此依中国翻译史实为旁证，可征第一系说之尤为确矣。

    今世界现存之佛教，仅锡兰、中国、西藏之三系。中国既无可依之说，而西藏、锡兰说又极相近，若华文系之中国及日本等佛教徒众，皆采取第一系说为纪元，则世界之佛教纪元非即可定于一乎？

    然第一系中又何以专采用锡兰之说乎？一、以锡兰之佛教为最早最稳定之佛教，其史传最可凭信。二、以锡兰说在西藏说与佛碑一说之间，最为折衷，因独取之。故今于佛历纪元，应大书特书曰：“中华民国二十一年，佛教历二五五六年”。并应于佛历二五六○年之佛诞日──即民国二十五年，在中国或锡兰，召开一世界佛教徒大会，而以议定万国佛教纪元之统一为第一事。佛历二五五六、六、二十、在南京。﹝见海刊十三卷八期﹞


02震旦佛教衰落之原因论

    震旦佛教衰落之原因论

            ──民国三年作──

      一　化成
      二　政轭
      三　戒弛
      四　儒溷
      五　义丧
      六　流窳

    震旦佛教，非始于汉明，周穆王时既有之。穆天子传洎列子，皆称西极有化人来；详所纪神变言辩，盖是大阿罗汉、大自在菩萨之流。老子西涉流沙，曰：吾将从师古皇先生游。孔子动容对商大宰曰：西方有大圣人。庄子叙女偊，有圣人之道。庄、列皆谈生死流转义，列子又有毁訾杀啖禽兽文，莫不概乎有所闻者也。游于华严法界，则之数子者，亦善财所参知识耳。要之、释尊声教之及震旦者，当在佛寂百年后、印度无忧王布教之时。由东印度至北印度，经卫、藏诸国，转辗而至。偶有一二人，若康僧会之行道吴野，唯体道如老聃，博闻如孔丘，始获间逢而默识；凡俗者，则非所知也。穆王时，则圣者化现偶露端倪而已。始皇帝时，有室利防等十八西域人来传佛之教，轭于虐政，遁去。此事尤与僧会师相似，且必尝翻有经典。故刘向校经，称往往见有佛经。其序列仙传，又称已有七十三人曾读佛经。所云佛经，当是修禅法要等经，故得近于神仙，即东汉时所出佛经，亦皆禅法居多，此其证也。然古今皆称震旦佛教始于汉明永平七年者，则以帝王崇信，三宝初具，既显著乎一时，后世因之流传昌大，不复断绝耳。但从汉平以暨唐武宗之世，其流变虽繁，要皆日趋于隆盛。今欲原其衰落之因，则当托始于李唐末叶。夫履霜而坚冰至，其由来者渐矣！兹试论之。

    一　化成
    有为世相无常住者，生异灭三，有则俱有 ，乃不可逃避之大例也 。不观夫园植乎？始焉勾萌坼甲，勃然怒生；逮乎葱郁华茂，则萧寥之象，旋踵而至。夫园植则小者、近者耳，然天下事之大者、远者可推知矣。迹出乎履，化形乎道，故圣人履道而不拘化迹。然吾人就其化迹而察之，则化之大成，固即渐衰之始也。佛教化被震旦，历一汉、两晋、以讫陈、隋，所谓勾萌坼甲勃然怒生之期也；由隋以讫会昌大难之前，所谓葱郁华茂之期也；又后、则萧寥之象继之矣。故震旦佛教化成乎隋唐，唐季以来，不宁无所增益，即能传述者， 亦难乎其人！ 然化成乎隋唐有征乎？太虚曰：有。

    一、征翻译：翻译佛书，虽宋、元犹有之，然检之龙藏，殆无百分之一；且其所译，初无讲诵者。而隋、唐诸师译出者，则占译本十之五六，除姚秦罗什三藏、元魏流支三藏所译者外，其文理密察、道俗宏通者，亦皆出于隋唐之时。而天竺大小乘经未至者犹伙；厥后亦非无交相往来于两土者，译经之业遂绝，亦以玄奘、不空诸师，光辉盛烈，来者难继耳。

    二、征宗法：陈、隋之前，都未能笼罩全藏，黜陟升降，成立一家之宗法。道安、慧远二师，稍稍能条理经论，然译笔既拙，又未能备，得其一门而自修则可，豁然贯通则未能。罗什三藏始卓然有所树立，亦祗中、百、成实而已；华严、法相、涅槃诸部，既未全备，何能集其大成乎！故嘉祥师讲三论，又迥不同前也。其后或讲涅槃，或讲摄论，或讲地论，规规于一经一论而名其宗；要之、未能囊括无遗者。至陈、隋间，天台大师起，契悟既大，经教亦富，乃能抉择华严、般若、法华、涅槃诸大部，尽破斥前师之封蔽，成立一家之发观；然当时义学大盛，讲习互诤，未获一致焉。故玄奘三藏，慨旧译讹谬，无从取决，欲穷其根源而整理之，其学殖益闳肆深密；虽未能尽出所归梵本，而所出者义例精严，皆能驾轶前古，故慈恩师得其少分，已足成立一家之宗法。清凉师尤为后起，既专华严，复遍学于慈恩、天台、曹溪诸宗，建一极而破摄余宗。天台禅师，时宗未盛，故不论及；清凉师则禅宗亦收于顿教矣。不空师之成真言宗，空海继之，殆与清凉师同时。真言则不仅教义而进于神秘者也，然亦不废教义，其以十门拣别凡愚小大，虽华严亦未臻圆极，故足专人敬信。南山宣律师，尝游奘公之门，彼时律师虽有三家，无出其右者。律贵行持，而又为出家部众之本，诸宗共重，因得并存。然义净三藏谓天竺诸部戒条简明易持，中国则科而又科，释而又释，终身治之，犹难娴悉，亦足征彼时讲律之细密，不亚今时世俗法律学之牛毛茧丝已。盖天台后大乘师，非究贯全藏，遍善诸宗，破余立一，厘然允当，决不足独辟蹊径，成一新宗，故慈恩、南山立八门，真言、清凉立十门，辨别拣择綦严也。若曹溪、净土二宗，则以教、律、神秘大兴之下，学者伥伥乎穷于探索，反博为约，进之修证，而示以归宿，平实简易，足当应病之药。故善导、曹溪持佛悟心之门，不唯大盛于唐，至今日犹为佛教大国，教、律、密无力与抗也。震旦古称十三宗，实则地论归于华严，摄论归于唯识，而涅槃虽不同法华部，天台之后亦鲜专治者，故实祗大乘八宗为止。所述小乘二宗，曰俱舍、曰成实。之十宗者，则皆全成隋、唐之世者也。后代唯曹溪、净土二宗，颇能恢扩，小乘二宗全绝，其余时浮时沉，欲复故观，已属难得！宋、明来宏楞严者最多，然或依文解义，或傍禅教诸宗注释，无能自树。要之、唐季以来诸师，但依旧辙而已。盖以诸宗祖师建立者，精微广大，更难超胜；且经论繁多，莫能尽致，虽有怀疑，无敢深求，所以末由别开生面；然佛教于以替矣！

    三、征竞论：考唐代之前，共缁衣竞者，皆黄冠者流，崔皓、傅奕虽为太史令，亦黄冠也。儒者则依违二者，间为排解调和，多党佛者。若何承天、范缜等诤离形之神灭不灭义，此非佛教要义也。唐后、则仅宋徽宗有惑于黄冠林灵素之事，其他若韩、欧、程、朱之争，则儒与佛竞之大者。儒教宗孔，孔所述、皆先王成法，盖震旦旧来沿习之礼制。佛教、道教，皆方外摄，不希执政临民之权，故与儒者无竞。隋、唐之间，经智者、玄奘、贤首、善导、不空、慧忠诸大师，震大法雷，雨大法雨，化洽朝野，道涒中外，颇有移风易俗之势，将令震旦之成俗国习一变，夺儒者所守，儒乃岌岌自危，起与佛竞，此亦因佛化旁魄充斥乎震旦故也。竞于方内，则不得因循世俗，随顺国习；真理胜义，反不若世论常文之事省而功多，故教体于是乎寖卑！略征三事，足见佛化莫盛乎隋、唐。盛则成，成则老，老则衰，削痟顉趛，寖衰寖微，遂寖有今日。替极而转盛，窃有望于来兹，未敢必耳！

    二　政轭
    震旦佛教厄于政权者，传称三武一宗。然魏武、周武，皆偏据一方，此蹶彼踊，非能芟灭。且佛典翻译讲习未备，诸宗皆在后起，故为祸不烈。徽宗仅改佛教名称形制同道教，未尝灭佛也。独唐武宇内统一，佛教全盛，彼时荡灭虽未及二载，旋即兴复，而不久继于五代之乱，教典失逸，徒众遁散，精神、形式，丧亡极矣！唐末以讫五代，革命如梭，律众教部无依归，实唯禅宗诸师，水边、树下，延佛一线慧命，其后诸宗之复起，一皆赖之。而教典之散逸者，或于五代时，或于南北宋时。或于今时渐次由高丽、曰本还归，或迄今犹未还归。或未尝流入日本、高丽竟遗失不传者，征之开元释教录，亦累累皆是。然亦有于元季之乱而逸者，若法相宗诸部等。此则震旦佛教关于政变而衰落者也。

    三　戒弛
    天竺大乘，律无定相，大略同于梵网，开遮持犯，则又随其当时之大师，转移轻重。其出家大士，依声闻众住，仅随顺声闻各部之定制耳。在家者，更无论也。盖大乘之士，智证为首，服戒持法，非所殷重。小乘则戒律为首，其分部别居，多半起于戒律上之争执。故二十部，部部有各别之戒本，细分之则有五百部律，然壹以优波离所集、大迦叶所传戒本为共主，故部部皆原本于佛制也。震旦译此者，祗天竺二十部中之四部；而隋、唐来盛弘者，则唯天竺昙无德部之四分律；唐代砺、宣、素三家，皆属此部，而后代以宣律师为正宗，以其行相备足，大小通和，实集声闻、菩萨律藏之大成也。然戒律之起，本起于教徒及世俗之交涉，除波罗夷、僧残之外，或避世俗嫌疑，或因时地风习，佛随事增制，本难一定。如天竺五月至九月为雨时，不便行乞，故制安居之条；天竺出家道人，向习乞食， 故制关于乞食游行时诸戒 ；震旦俗尚，风习既异，势难一一照行。且在天竺，因其风俗习惯而节文之，故一览便知，简明易持；此土俗习迥殊，译义隐略，又不得不科分段析而讲之，记疏纷繁，学者益昧，虽终身学戒，犹难详悉，禅、教、密、净诸宗皆苦之；然唐代之前，莫不依律寺而住也。逮曹溪之风大行，禅者疏放，不便律居，且格于习俗难行乞食，山中林下，信施莫恃，必须力耕火种，自食其力；于是百丈倡制禅宗清规，不居律寺，禅众所依，名曰禅寺，讲宗、净宗效之，则曰讲寺、净寺。宋、元时，曹溪之裔，欲张其宗，坏律居为禅寺，尤汲汲焉。由是律学废弛，律义沉晦！有谨谨持律者，即以定共、道共嗤之。其受戒者，不过练习形仪，奉行故事而已。范众者，转在各寺之清规。其不依众住者，益摇荡恣睢为高，律条之威用失，则徒侣鲜摄齐庄敬严肃者，而贻讥世俗寖多矣！明季诸大师深忧之，若云栖、灵峰二师，皆勤修戒学，为学徒勉力，矫宋、元禅侣之弊，恢复律居，严重持受。灵峰师尤痛诋当时禅众恣放，誓返佛律之本；然矫枉过半，不胜积习，其效果盖鲜矣。后有明哲者起，庶几斟酌佛律国俗之间 ， 酌定善制，使佛律国俗并行不悖，起佛教之衰，无重大于此者也。教理无论如何高尚，茍律仪不备，终莫免徒众涣散，世人憎嫌。而今则犹赖丛林清规，淘汰名字比丘之俗气，藩篱僧伽，足征百丈因地制宜之巧，禅宗亦托之弥畅也！

    四　儒溷
    宋、元、明诸儒，非孔、非佛、非老，亦孔、亦佛、亦老。何以非孔？以其偏取孔教之少分，而遗其多分也。何以亦佛、亦老？以其亦取佛与老之少分也。何以非佛非老？以其趋功利，希政权，重荣名也。何以亦孔？以其尊孔圣，入孔庙，口仁义，谈纲常也。割孔、佛、老之少分义理，嫥嫥以训讲论、孟、学、庸，肩孔、孟为旗帜，内距左、荀，外排佛、老，嚣嚣然谓承千百年既绝之道统。然竞为华辞，则又泛滥于迁、韩之奇文，江、鲍之骈辞，及汉、唐各体诗歌，而五经传记、先秦诸子反委弃尘埃矣！其于佛书，祗窥禅家之语录，则以彼时诸宗销歇，唯禅风大行，可代表佛教也。夫禅宗不立文教，祗贵智证，其流传之片言只语，本非实法，都无经界。儒者依语寻义，玩弄于光影门头，迷惘失情之状，殊可嗤笑！妄肆批评曰：其语近理乱真，其语大谬非法，阴受之而阳拒之，卒之拒非所拒，受非所受，颠倒溷乱，诬众欺愚而已！彼时禅宗虽盛，兼善自他教义、娴于破立者，亦鲜其人。且儒者粗暴，往往凭恃政权，蛮行逆施，禅德但欲柔服潜化，故亦不能简别而挥斥之。初唐之先，学者共知儒为治世之宗，佛为出世之教，儒为方内之行，佛为方外之道，儒为刑政之本，佛为心性之统，各安其是，不相伐害，庐山、圭峰诸师，区别綦严，约定俗成，从不许凌乱也。自夫宋儒，始窃佛家性理归儒，仗儒家伦理拒佛，效为聚徒说法，效为建宗传道，效为语录、效为苦行，逐功名，徇利禄，守妻子，甘醴豢，则复以伦常自卫，于是儒佛交困，儒佛交敝。然亦未始非教律丧失，僧侣空疏，不学无术，但诵偈语，荡然于名守义闲所致耳！

    五　义丧
    道安师而后，义学渐盛。隋唐间诸师集厥大成，建立教宗，擅长门学，皆行解相应，禅慧双运，从无住本，张声教纲。即达摩、慧可、道信、懒融、宏忍诸师专提向上者，亦皆善宏楞伽、涅槃、般若、金刚诸部，不废讲说；曹溪则尤精而兼之者也。但曹溪、神秀，同出五祖而有南北宗之分；道听之流，乃谓曹溪目不识丁，扫除教义。殊不知自证圣智，绝言思故，文字相离，故唯贵悟；若其出世为人，固未尝不三藏十二分教，波涌云兴乎口颊也。文殊院师谓：“既到这里来，祗与本分草料，经有经师，论有论师，又争怪得老僧”！则正以盛唐之后，教律蔚兴，但接闻思资粮圆满者，令入三摩地，得自受用三昧，故单唱宗旨耳。若夹山、德山之辈，则其选也。此固达摩西来之正旨，抑亦诸宗大师之极诣。从闻思修，入三摩地，寂灭现前，忽然超越，楞严既明言之矣。然自唐武宗灭法，教典荡失，义学尽绝，禅宗诸师，殷勤采集，若天台韶师，永明寿师，长水璇师等，教家皆凭之复兴，心殊苦矣！孰谓禅宗一向废斥教义哉？当义学盛时，难普贤瓶泻，文殊钵化，正不妨趁向白牯黧奴队去。苟学绝世闇，虽释迦犹须哆哆啝啝现下劣相，亦曰时节因缘为之而已。寒山、懒残、玄奘、道宣，亦何异之有？昔某显者欲从某禅师剃染，禅师曰：以公淡泊，可得沙门，但犹须培植福智资粮，多从经教闻熏，此道则未能遽相应矣。后世不知此意，于教律扫地之日，尚一味教人废学绝思，是欲生龙蛇于枯井浅草，栽莲花于焦土石田也，岂可得乎？况闲邪简妄，俾魔外无从溷滥，而向众生无明有爱田中，闇布般若种子，生之、熟之，渐与法界清净等流相接，尤不可阙略者哉？考之震旦佛教教义，实衰歇于会昌之难，宋代诸师才成中兴之业，而经历宋季、元代、初明之数百年，善知识专务死坐，斥教诃律，谓曰向上；小乘二宗，无人讲习固矣，即三论、法相、天台、贤首诸宗，奥义微旨，亦极沉晦。然晚明之世，儒者讲学大盛，佛教亦并时兴起，教有雪浪、交光、云栖、幽溪、明昱诸师，禅有紫柏、憨山、博山、永觉、三峰诸师，复有周海门、袁中郎、曾凤仪、钱牧斋诸居士，皆宗说两通，道观双流，各就所得著书立说，法运之盛，唐以来未有也。逮灵峰蕅益师，尤在后起，所托既高，契悟深远，生平勤于著作，其说深入显出，明白精审，凡一百余种，灿然成一家言；禅、教、律、净、密，无不赅括，教义宜可复唐代之盛矣！然非天资绝特，不能承传其全，其门弟敏行者多而博学者少，故临没叹曰：“名字位中真佛眼，不知今后付何人”！其道今虽盛宏，依文解义，执其一端。而嗣经国变，清代诸帝皆重喇嘛、旁及禅宗，雍正尤喜专提向上，稍涉经教者，若觉范、紫柏、憨山、三峰等，皆被诃摈，云栖、蕅益亦在所议，故义学之风，又为斩绝。此后，除替人诵忏者外，但以老实坐香念佛为高耳！

    然雍正实有契佛教、期大振兴之者，以欲禁绝儒者之讲学，故兼恶僧徒之交游士大夫耳。且其发愿，于十年中专心治国，十年后则专宏佛教。其诃禅者但攻文字经教，不真参实悟，亦是宗家正旨，特偏于一门，未见佛法之全耳。然观其撮录涅槃等经、僧肇等论，整理龙藏，序赞佛祖，使得永其位，不遽殂落，则由宗通而说通，其提倡者固有待哉？惜乎早夭，而佛教竟未受其益，且愈害之矣！高宗则阴恶佛徒，至逼死世宗所尊显者，亦由彼时僧德卑陋，鲜能自贵，逐逐于帝王之荣辱，遂成此恶果。高宗后、则禅宗亦敝，丛林但依样葫芦而已！可称述者，江浙间三四道场，清规谨严，衲子尤能食苦甘淡泊焉耳。

    六　流窳
    佛教在今日，其衰落斯极矣！无他可述矣！但有末流之窳习矣！可略别为四流：一、清高流：颇能不慕利誉，清白行业，或依深山，或依丛林，或以静室，或修净土，或览经论，或习禅定，但既无善知识开示，散漫昏闇者多，明达专精者少，优游度日，但希清闲，此流则所谓凤毛麟角，已属最难得者矣。二、坐香流：自长老、班首、职事、清众，群居三二百人，讲究威仪，练磨苦行， 但能死坐五六载， 经得敲骂，略知丛林规矩者，便称老参，由职事而班首，由班首而长老，即是一生希望。其下者，则趁逐粥饭而已。三、讲经流：此流则学为讲经法师者也，其徒众与坐香流无甚别，师家则授以天台四教仪、贤首五教仪、相宗八要──此数书亦无人兼善者──，使由之能略通楞严、法华、弥陀疏钞三四种，在讲座上能照古人注解背讲不谬者，便可称法师矣。下者、则或听记经中一二则因缘，向人夸述而已。四、忏焰流：则学习歌唱，拍击鼓钹，代人拜忏诵经，放焰设斋，创种种名色，裨贩佛法，效同俳优，贪图利养者也。元代天台宗沙门志磐， 作佛祖统纪， 已谓“真言宗徒，流于歌呗”，则其由来久矣。然在彼时，但真言宗徒耳。禅、教、律、净宗徒，鄙夷之曰应赴僧，今则殆为出家者流之专业，人人皆是矣。

    右四流，摄近世佛教徒略尽。而前之三流，其众寡不逮后之一流之什一；而除第一流外，余之三流，人虽高下，真伪犹有辨，其积财利、争家业，藉佛教为方便，而以资生为鹄的则一也。而第四之流，其弊恶腐败，尚有非余所忍言者。此四流之外，尚有一种守产业者，美衣丰食，一无所事，亦不受戒，亦不读经，凡佛教中事，一切不知，或能粗知文字书画，与俗士游，则光头秃顶，虽居塔庙，不与佛教徒数者也。顷十数年来，感于世变，鹜趋于世俗学艺、 世俗善业者，寖见繁盛。 以本不知佛教学，故多有拾人鍮石而弃己衣珠者，将谓佛法在彼而不在此，则又新起之一流也！孔子曰：“饱食终日，游谈无艺，不有博奕者乎”？则此流虽非佛教之真，亦稍贤于一无所事者已。然斯盖乡妇街士所优为，何待于至真、至善、至高之佛教徒哉！﹝见海刊二卷三期﹞


03三十年来之中国佛教

    三十年来之中国佛教

            ──二十六年作──

    一
    距今三十年──光绪三十四年──，金陵刻经处杨仁山居士，得锡兰摩诃菩提会会长达磨波罗居士来书，约共同复兴印度之佛教，以为传布佛教于全球之基本。杨居士因就刻经处设立祗洹精舍，招集缁素青年十余人，研究佛学及汉文，兼习英文以为进探梵文、巴利文之依据。后虽以经费支绌，不二年即停止；然摩诃菩提会则仍继续进行，近年已有释迦牟尼佛初转法轮之鹿野苑设立国际佛教大学，并设分会于哥仑布、加尔各答、伦敦、纽约诸地，由法理性海氏继达磨波罗后，迄今扩充未已。且参预祗洹精舍诸缁素，若欧阳渐、梅光羲、释仁山、智光等，多为现今佛教中重要分子，而笔者亦其中之一人也。

    先是、杨居士曾随使节出赴英、日广交各国佛学人士，与曾译汉文大藏经目成英文之日人南条文雄，交尤莫逆。后居金陵，专事刻印流通佛经，乃从日本搜回我隋、唐古德多数遗著弘布之，故为当时国内外佛学界所宗奉。英人李提摩太，亦尝就居土以大乘起信论译英。稍后，上海哈同夫人以乌目山僧宗仰之引导，就日本弘教书院藏经排印发行。至民十二，商务印书馆有日本所编续藏之影印。民二十，朱庆澜、叶恭绰、释范成等又影印碛砂版宋藏。而合金陵、扬州、常州、北平、天津各刻经处所刻木板经典既渐臻完备，新式之佛学书局亦分设于各大都市。以藏文佛典译汉文者，则有汉藏教理院法尊及菩提学会汤住心等；以汉文佛典译英文者，则有黄茂林、吕碧城等。此为三十年来中国佛教文献翻译传播于国内外之概况。

    二
    中国在三十年前，因感外侮有变政兴学之举，所办新学新政往往占用寺宇，拨取寺产，激起僧众反抗，由联日僧以保护引起外交；乃有使僧界自动兴学，自护寺产，另立僧教育会之明令。浙江之寄禅、松风、华山，江苏之月霞，北京之觉先等，南北呼应，为当时组设僧教育会而办学堂之僧领袖。笔者亦适于距今三十年之秋，随寄禅长老参预宁波及江苏各僧教育会之成立。时所办学堂，大抵为国民小学一所及僧徒小学一所，例如普陀僧教育会在定海县治立国民小学曰慈云，今犹续办，并于普陀立僧小学曰化雨，初由华山及笔者相继主持，延续至民二十，改为普陀佛学苑，不二年停止。然江苏僧教育会独在南京开办一所僧师范学校，月霞、谛闲等相续主持，约经二年，至辛亥革命军达到南京而停办。此于后来所办之僧教育，亦稍有关系。

    入民国后，由寄禅长老领导全国僧教育改组成中华佛教总会于上海。寄老虽因护教于民元示寂北京，而此会则民二已于各省县设支分会三四百起，实为中国佛教团体有全国系统组织之始。在南京临时政府初成立，笔者与释仁山等先于南京及镇江，有佛教协进会之设，以教理、僧制、寺产三种革命为号召，曾引起极强烈之保守与改进的斗争，后因寄老及亚髡之调解，协进会自动解散，共同加入于中华佛教总会，由笔者任佛教月报编辑，从此中国佛教会乃并含一种改革僧寺制度之因素。盖自僧教育会演变之佛教会，初不过为护持寺产而已。逮民四、中华佛教总会为袁政府颁布管理寺庙条例所取销，北京觉先等虽断断续续先后反对，至民九、曾将条例一度修改，民十四、笔者且曾发起中国佛教联合会之组织，亦散漫未着效力；故此十余年间，遂又为全国僧寺无有系统组织之时代。

    民十五、六间，社会起大变动，河南省等有毁灭僧寺之案，全国僧寺岌岌危殆。至十七年，在庙产兴学呼声下，有内政部新订管理寺庙条例公布，颇能激起全国寺僧保护寺产之热情。时笔者在南京筹设中国佛学会，开办僧众训练班，并定次年召开全国佛教徒会议。上海另有江、浙佛教联合会之设，亦提出整理僧伽方案。然改革或整理僧寺，为笔者民初首先启发之运动，民四着整理僧伽制度论，曾订详细之办法，后于海潮音月刊等亦屡有关于改善僧制、寺制之论述。至民十七、八间，遂颇有成熟之势。故民十八组中国佛教会及分设各省县佛教会，以成全国系统之组织，笔者于其时一二年间实主持之。迨管理寺庙条例改成监督寺庙条例后，寺产渐有保障，而佛教会又为保守分子占优势，虽于逐渐改进之办法亦难施行，笔者因于民二十后不再参加中国佛教会。但民十六后，于海潮音、佛教评论、现代僧伽、现代佛教各刊物上，时有新兴作者著论攻击保守而鼓吹改进，渐能影响一部分党政当局。且因中国佛教会办理不当，为各省会控告反对，乃于民二十五由中央民众训练部，忽有对于僧寺积极组织及整理之“修正中国佛教会章程草案”提出，主张改进者赞成鼓吹或讨论研究，极形热烈；而保守之中国佛教会主持者，则大起恐慌，极力阻止破坏，一时形成极尖锐之对立斗争，卒致修正草案流产，迄今仍陷于不生不死情状。要之、如有寺院僧尼之存在，即为代表佛教之主体，若不能适合此时此地之社会需要以发扬佛教精神，即失其存在之意义！于此如不谋改善，必归淘汰，而现今中国之寺制僧制，必待整理，乃堪表扬佛教，否则、 反为使人误解佛教之魔障， 殆已为佛教徒非佛教徒之有识人士所公认。而代表佛教之僧寺， 未能赶上现代国家社会之建设， 则僧徒顽固者实莫辞其咎！

    三
    祗洹精舍虽居士所设，而就学者比丘为多，故为高等僧教育之嚆矢。与之相先后者，则有依日人水野梅晓在长沙所设之僧师范学堂，亚髡在扬州天宁寺所设之普通僧学堂，及江苏僧教育会在南京所设之僧师范学堂，然皆不久停办。民三、有月霞法师依上海哈同花园所设之华严大学，转辗迁移杭州海潮、常熟兴福，得持松等继承，复有了尘、慈舟等分枝武汉，在僧中颇形成为一学派。稍迟、有谛闲法师在宁波所设之观宗学舍，今演变为观宗寺弘法研究社，及分为高邮之天台宗学院，及天台之国清寺研究社等，亦在僧中形成为一学派。

    至民十一、笔者在武昌以李开侁等之援助，设立佛学院，遂于僧教育开一新局面。不惟影响于青年僧甚大，且于学术、文化及政治、社会各方面，均有相当影响。迄今演续为世界佛学苑图书馆及研究院，则由法舫等代主持；而直属分设者，尚有法尊代主持之汉藏教理院。其仿设者，若常惺于厦门之闽南佛学院，民十六后、曾由笔者与芝峰、会觉、大醒、寄尘等持续之；他若大醒、心道于福州之鼓山佛学院，大醒、寄尘于潮州之岭东佛学院，寄尘、容虚于九华山之江南佛学院，慈航于安庆之迎江佛学院，常惺、台源、法舫、容也、量源在北平之柏林寺、法源寺、拈花寺学院，慕西、净严之河南佛学苑，宽融之普陀佛学苑，妙阔在陕西之慈恩学院，昌圆、广文之四川佛学院，永昌之贵州佛学院，静严之焦山佛学院，大醒在江北之觉津学院，谈玄在奉化之雪窦学寺，芝峰、亦幻在宁波之白湖讲舍等；或昙花一现，或独在持续，皆出于佛学院直接间接之关系。其他若竹林佛学院、玉山佛学院、法界学院、光孝学院、栖霞学院，北平之弘慈学院，湖南之祝圣学院各僧教育机关，均有以上各学院之学僧参预施教，然各学院迄今未能有一系统之学制，而世界佛学苑亦尚无使佛学世界化之效能，殊可遗憾！

    关于女众教育，则有武昌之佛学女众院，及尼恒宝主办之菩提精舍，汉口尼德融主办之八敬学院；而女居士尤以创立香港东莲觉苑之张莲觉，主办奉化法昌学院之张圣慧，主持无锡佛学会过圣严为杰出。

    四
    在昔虽亦有在寺院宣讲经论之法师，而听众限于僧徒或少数善信男女，鲜能影响学界及一般社会人士者。迨杨仁山居士在金陵设佛学研究会，而章太炎等邀月霞法师赴日本为留学生讲经，蒯若木等在北平邀道阶法师讲研佛学，实开学界、政界之学佛风气。入民初、李证刚等七人筹设佛教会，发布文告，欲一举而灭寺僧，代以居士佛教，旋以遭反对而自停止。时有狄楚卿等在沪出佛学丛报，范古农等亦于杭嘉设会研究佛学。至民国四年，因日本要求来中国传布佛教，北京政局中人发起请谛闲、月霞二法师，开讲经会，影响渐广。民七、笔者与蒋作宾、陈元白、章太炎、张季直等在沪设觉社，公开演讲佛学，并出觉社季刊──后改为海潮音月刊──；自是汉口、北京、杭州、武昌、广州各地，时有公开之讲经法会；由各界学佛居士为主体所组成之佛学会、佛学社、佛教正信会、佛教居士林等团体渐多。若靳云鹏领导天津居士林，胡瑞霖领导华北居士林，皆负时望；而以谢健、梅光羲等之南京中国佛学会，为有全国性质之组织。

    在家学佛团体之有特殊性质者，一、为南京欧阳竟无、吕秋逸等之支那内学院，虽亦有学僧出入其中，然于僧教育无何影响，而学界颇有由之研究唯识，讲佛学于各大学者。二、为北平韩德清、徐森玉等之三时学会，专讲奘、基学并设办医院等。三、为上海段芝泉、汤住心等之菩提学会，则以西藏佛教为中心，从事翻译，亦兼作弘化慈善之事。其他更有专修密宗各团体、专修净土各团体等，不遑枚举。

    各居士团体除研究修持弘布佛法，更能举办诸事业，则以王一亭居士等之上海居士林，办佛学书局及佛教公墓，香港东莲觉苑亦办佛教公墓，上海净业社叶恭绰居士等办法宝图书馆，武汉正信会李子宽、钟益亭居士等资助男女佛学苑及广施医药，而正信会之周刊，佛学书局之半月刊，沙市居士林之佛海灯，天津解行佛学社之佛教月报，星洲转道学院之佛教与佛学，厦门市佛学会之人间觉半月刊，香港东莲觉苑佛学会曾办人海灯、香海月刊，菩提学会接办微妙声月刊；而上海之佛教日报，虽由佛教各方面缁素同人共所维持，然继续至今，实以张静江、朱子桥、邓慧载、胡厚甫、范古农各居士之力为较多。

    各大学于文学院哲学系中列印度哲学而讲佛学，应始于北京大学之张克诚、邓伯诚、梁漱溟等，今有熊十力、周叔迦等尚在讲授；他若笔者及唐大圆、张化声、陈维东等，曾讲于中华大学；李证纲、景昌极等，讲于东北及中央大学；刘洙源、王恩洋曾讲于成都大学，其他各大学之短期讲授者尚多。

    五
    中国佛教，近年渐从“寺僧佛教”解放成“社会各阶层民众佛教”， 新兴居士及青年学僧，极易吸收各方输入之异质。关乎佛教者，有探古源于锡兰、西藏，而趋现势于日本、西洋之两方向，今有极端学西藏而欲一举易华夏之旧者。而近年留学锡兰、暹罗、缅甸之风气亦在开展，尤其日本继承中国旧有之全部，其探源锡兰、西藏亦占先着，而以国家社会皆已现代西洋化，故对于西洋之佛教新研究思想，尤能充分领用，随明治维新而成为适应新日本之新佛教，在在皆足引起中国佛徒之亦步亦趋。

    日本于明治维新之初，佛教寺僧亦曾受摧残打击。未几、因有不少日僧留学西洋，极力将佛教适应现代思想。又先于数百年前，已有通俗化之净土真宗为榜样，且其寺僧除极少数律宗僧，其他各宗僧本不受比丘戒，故明治政令皆使姓氏饮食男女同俗，所谓僧侣──僧侣非比丘──唯在有佛教学识及依佛教为职业，不关特殊律仪及修养，此日本现代佛教，植根三十年前，而三十年来则正为收其成果之时代。例如佛教所立大学有六所之多，各宗皆成严密系统之组织，有宗务院以执行宗派行政，在编印大藏经及续藏又续藏后，大正年间又编印成大正新修一切经，又有译汉文佛经成日文之国译大藏经，更将锡兰巴利文南传大藏中未经汉译者补译成日文，其他专门中等以下之教育及社会慈善公益之发达，更不待言。

    然日本佛教至近年已由发展之极而入于烂熟时代，因适应“工业革命所成资本主义社会”以兴起之佛教，亦必随资本主义之病态而现其病态，故中国佛教之革新，不能专以仿从日本佛教为能事。应本实际之中国佛教，吸收东西古今一切特长，以成为中国的或世界的现在到将来之新佛教。

    六
    佛教虽源出印度，而印度早无佛教。然印度初五百年者，可征之锡、缅、暹罗所传；次五百年者，可征之中华、日本所传；后五百年者，可征之藏、蒙等处所传。原有之佛教限于亚洲此三区域，而近百年，则已渐及欧、美而遍达寰球，尤其是在三十年来或欧战后传播极其迅速。以英国殖民地若印度、锡兰等关系，及英文与梵文、巴利文、藏文较易通译关系，首由巴利文、次及梵文、 藏文将佛典译成英文， 输入欧洲，依梵文或间接依英文转译为德文、法文、意文者亦多，梵文佛学尤以德国之研究为盛，而锡兰僧徒今有居伦敦、巴黎、柏林、纽约以传佛教者。佛教在美洲东部由英国传入，接近锡兰佛教，而西部太平洋沿海，若加里福尼亚州之旧金山各处及夏威夷岛等，皆为日本佛教传布之地带，然日本佛教除美洲西部一带，于欧美其余各处无何影响。

    西洋因与中国之文字隔膜太甚，且中国或西洋学者又大抵习儒道诸家学说，鲜有佛教研究，故佛经由华文以译入西洋欧、美者，绝无仅有，所有亦远出由巴、梵、藏文转译者之下，因此，欧、美人皆不重视中国佛教之研究。然中国佛教近年渐为欧、美佛学者或佛教徒之所崇重，一、由笔者于民十七、八间之游历欧、美，宣传佛教，当时曾在巴黎发起世界佛学苑及设通讯处于巴黎、伦敦、福朗福特、芝加哥诸处，并与德国福朗福特中国文化学院院长卫礼贤，有大规模译华文佛典为德英文之约，惜因筹款无著及卫礼贤之病逝，未能有成。然在巴黎所创设之佛友会，犹继续着与伦敦亨佛利士主持之佛学会，同为欧洲佛教较广阔之组织。二、由照空来华出家受比丘戒，返欧大事宣传，率男女徒众十二人再来中国受戒为僧尼，其半数已回欧洲宣传中国佛教。三、由杭州邵福宸等佛化欧美推行社，及上海胡厚甫等法明学会，颇与在中国及在各地之欧、美佛徒相联络而通声气。

    七
    关于世界的或国际的佛教徒联合会议，始于民十三、由笔者在庐山大林寺之召开第一次世界佛教联合会，到会者除中国外，有日本及英、德等佛教徒代表，当决议次年在日本开东亚佛教大会。届期，中国去三十名之代表，开会三日后，游历日本各地，受其佛教徒盛大之招待。其时，到会者更有锡兰、暹罗、缅甸代表及英、美来宾。近年由日本主持所开者，有太平洋佛教青年会，在夏威夷岛及东京各处举行会议，中国佛徒因其有伪满参加，未派代表出席。

    民二四，由中国受戒回欧洲之德僧照空等，曾在伦敦召开欧洲各国佛教徒会议，因决议去年仍在伦敦开第一次国际佛教会议，吾国未有代表参加。本年于巴黎开二次国际佛教会议前，笔者因得通知，遂以中国佛学会理事长名义，推我国驻巴黎总领事林实代表出席。顷得皈依弟子巴黎佛友会会长龙舒贝勒来函报告，兹录入以为兹题之结束：

    第二次国际佛教会议，因有亚洲代表之出席，获益特多。中国、锡兰、日本等国之代表，曾将该国等佛教工作状况，向大会报告。同时，法、英、德等国，宣示彼等社会中佛教工作之中心思想，需要与鼓励。

    巴黎佛友会，为太虚法师与其信徒舒龙贝勒女士等所创设，应请诸君记念勿忘。

    依据太虚法师来函，本会请林君代表中国出席。林君报告中有云：“中国国民革命成功，言论思想已获得自由，故研究佛学之活动兴盛，如戴季陶、张静江、朱庆澜诸氏，现皆为佛教之信徒。

    于最后一次会议，林君提议设立中央基金，以资助佛学之研究。此种基金拟由佛教国捐助而成，专用于：一、交换学生，二、刊印佛学书籍，三、交换讲师。请将此意转达中国民众，或足增进世界和平。再者，巴黎大学教授等之参加，对于本会亦增光不少云。﹝见海刊二十一卷一期﹞


04我的佛教革命失败史

    我的佛教革命失败史

    偶然的关系，我与许多种的革命人物思想接近了，遂于佛教燃起了革命热情，在辛亥革命的侠情朝气中，提出了教理（那时叫学理）革命，僧制（那时叫组织）革命，寺产（那时叫财产）革命的口号──这三句口号，曾为当时佛学丛报所批驳，我又作“敢问佛学丛报”的反驳──；与若干曾受新教育的僧青年为中心，设立了佛教协进会。我虽为理论的启导，而在镇江金山寺等处的实行者，则另有一群。因实际的行动太轻率散乱了，未几招来巨大的反击，即归夭折。然我的佛教革命名声，从此被传开，受着人们的或尊敬、或惊惧、或厌恶、或怜惜。

    后来退藏潜修了几年，对于教理，作了佛法导论，又批评了教育、 哲学、 进化论、一神教、周易、墨子、荀子等，成为“从佛教中心，以采择古今东西学术文化而顺应现代思想的新佛教”。对于僧制寺产，作了整理僧伽制度论，成为“从中国汉族的佛教本位，而适合时代需要的新佛教”。民七，偶然得若干信从者，遂组觉社，以著书讲学的又一姿态出现；创办佛学院，将以养成“僧教育师范人才”。僧教育则在训练一般僧众，改革僧制寺制而建立新佛教。然第二步未能顺序进行，故亦终无第三步的效果。

    民十五六七的大革命激变中， 全国寺僧普遍摇动， 佛徒都发生了整理僧寺的醒觉，又偶然导设了中国佛教会，欲将所有僧寺组织起来，训练僧众逐渐的改善制度，演进为适应时代的佛教。不几年，乃因旧僧制寺制渐安定而失却组织佛教会的原意。去年、忽然为中央党部民众训练部注意到，订了一个“修正中国佛教会章程草案”， 硬要牵我与“近年把持佛教会而作改进障碍的人”，携手改革僧寺，卒亦失败。我的失败，固然也由于反对方面障碍力的深广，而本身的弱点，大抵因为我理论有余而实行不足，启导虽巧而统率无能，故遇到实行便统率不住了。然我终自信我的理论和启导确有特长，如得实行和统率力充足的人，必可建立适应现代中国之佛教的学理和制度。

    我失败弱点的由来，出于个人的性情气质固多，而由境遇使然亦非少。例如第一期以偶然而燃起了佛教革命热情，第二期以偶然而开了讲学办学的风气，第三期以偶然而组织主导过中国佛教会，大抵皆出于偶然幸致，未经过熟谋深虑，劳力苦行，所以往往出于随缘应付的态度，轻易散漫，不能坚牢强毅，抱持固执。

    我现今虽仍尽力于所志所行，然早衰的身心只可随缘消旧业，再不能有何新贡献。后起的人应知我的弱点及弱点的由来而自矫自勉，勿徒盼望我而苛责我，则我对于佛教的理论和启导，或犹不失其相当作用，以我的失败为来者的成功之母。（见宇宙风）


05佛学院院董会略史

    佛学院院董会略史

    一、十一年春间，太虚讲圆觉经于汉阳归元寺，集听者有武汉荆宜各居士，述及今欲弘法利生，应设佛学院，广培师范人才；草佛学院缘起及订佛学院章程，得李隐尘、王森甫、胡子笏、汤铸新、皮剑农、陈元白、萧止因、熊云程、萧觉天、赵子中、孙自平、王韵香，及长沙正信会周可均等三十余人，每年任经费四百元，自认为创办人。四月初，觅得黎君少屏住宅，可让为院址，遂于四月八日在汉口佛教会﹝即今正信会﹞具隆仪礼请太虚为院长。

    二、院址既定，四月中旬由创办人于院内先立筹备处，李隐尘为处长，皮剑农为会计，赵南山等为庶务，王幼农（即后出家名大刚者）等为文牍。彼时由创办人须年捐四百元，故王幼农等但办事员而非创办人。而太虚所聘来之智信监院，董理修造工务。同时由创办人以章程呈请湖北军民长官及内教两部备案。发布招生通告，定于七月中旬开学。

    三、七月初，由筹备处长邀集创办人至院报告，撤销筹备处，照章成立院董会。原创办人皆改称院董。适武昌中华大学请梁任公及太虚等作暑期讲演，梁公至院，欢喜加入，遂由各院董推为第一期院董长，辞之不获；委托陈元白代理之。并推李隐尘为院护，协护一切。而太虚亦聘教职员等按照预期，于七月十六在院开学。（初印章程及二年回顾等待寻检﹞

    四、十一年至十四年，院董多从年捐四百元而继续加入者。以任公期满，改推汤铸新为院董长。院生亦于第一期毕业后，续办第二期。迨十五年秋围城后，院中员生星散，院屋十九为军占，仅由大敬、法舫等数人住守余屋，院董会亦无形停顿。至十八年，太虚欧美游归，议就院中设世界佛学苑研究部，遂由原院董王森甫、赵子中、熊云程、萧觉天等议院董年捐为二百元或一百元，征得钟益亭、王达五、罗奉僧、李子宽加入院董，遂再成立新院董会，推王森甫为院董长，及李子宽为院护。

    五、由院员院护院董等历往交涉，至二十一年夏，院中驻军全部迁去，乃议就院中原有图书及将太虚藏书与暹罗、日本捐藏等，成立世苑图书馆，而集研究员于中研究。秋初开馆，各院董俱集，王森甫遂辞院董长，而推新加入之方院董为长。近年陆续有黄文植、王述曾、贺衡夫、陈经畬、刘觉生、张振远、萧怀先、张功九等加入院董。图书之赠购，院舍之修理，馆员之研究，乃日有起色！（海刊十五卷九期）


06我的佛教改进运动略史

    我的佛教改进运动略史

        ──二十九年七月在汉藏教理院暑期训綀班讲──

      第一期
        甲　思想的来源
        乙　进行的前奏
        丙　运动的实施
      第二期
        甲　理论的集成
        乙　运动的复活
        丙　学院的创建
      第三期
        甲　世苑的创设
        乙　教会的演变
        丙　僧制的新议
      第四期
        甲　旧会的整理
        乙　大学的改建
        丙　新制的开制

    我对于佛教三十多年来改进运动的经过，可从好几方面去观察，而以关于僧众寺院制度在理论上和事实上的改进为最重要。在民国十六、七年间，全国都充满了国民革命的朝气，我们僧众也有起来作佛教革命行动的。当时我对之有篇训辞，内中有几句话，可作我改进佛教略史的提纲：“中国向来代表佛教的僧寺，应革除以前在帝制环境中所养成流传下来的染习，建设原本释迦佛遗教，且适合现时中国环境的新佛教”！我历来的主张，是要在寺院僧众制度的改进上做起；这几句扼要的提示，可以把我三十多年来佛教改革的宗旨都说明了。至于我改进佛教的经过，可以分作四个时期来讲：

    第一期

    甲　思想的来源
    我改进佛教的第一个时期，是从十九岁至二十六岁的七年间──光绪三十四年至民国三年。在民国十六年曾作有告徒众书，内中曾提到我这个时期思想来源的概论：

    余在民国纪元前四年起，受康有为大同书，谭嗣同仁学，严复天演论、群学肆言、孙中山、章太炎民报，及章之告佛子书、告白衣书，梁启超新民丛报之佛教与群治关系，又吴稚晖、张继等在巴黎所出新世纪上托尔斯泰、克鲁泡特金之学说等各种影响，及本其得于禅与般若、天台之佛学，尝有一期作激昂之佛教革新运动。

    在光绪三十四年以前，我那时专门在佛学及古书上用功夫：或作禅宗的参究，或于天台教义及大藏经论的研讨。后来受了中西新思想的熏习，把从前得于禅宗般若的领悟，和天台宗等教义的理解，适应这个时代思潮，而建立了我改进佛教的思想。其实、从当时佛教环境趋势上说来，也不得不发生这种思想。因为在光绪的庚子年后，有所谓变法维新的新政，国家对于一切都实行改革，尤以办学校为急进；教育当局往往藉经费无出为名，不特占庙宇作校址，且有提僧产充经费的举动。这种占僧寺、提僧产、逐僧人的趋势，曾为一般教育家热烈地进行着；故当时章太炎先生有告佛子书之作，一方面叫僧众们认清时代，快些起来自己办学；一方面劝告士大夫们，不应该有这种不当的妄举，应该对佛教加以发扬。

    乙　进行的前奏
    当时国人去日本留学的很多──因觉得日本经过明治维新以后，已成为一个强国，所以值得我们去就近学习──，而日人到中国来的也不少。日本盛行的真宗和曹洞宗底布教师也跟着来华了，故有曹洞宗的水野梅晓，在长沙与湖南僧界长老办僧师范学校；而扬州天宁寺文希办普通僧学校，亦因此而起。我国僧众因受了国家社会对佛教摧残，和日僧来华传教影响，便起了依赖日僧保护寺产的心愿；日人眼见我国佛教受摧残，也就效法西洋耶稣教来华传教的办法，引诱中国的僧寺受其保护，故杭州就有三十多寺投入了日本真宗的怀抱。那时、日本真宗来华代表为伊藤贤道。杭州各寺在真宗保护之下，如遇提僧产、占僧寺等情，就由日本领事出面保护。因了这些瓜葛而闹出很大风潮，连地方长官如浙江巡抚也不敢作主判断，把这种情形呈报中央政府──那时应该说是入奏皇上──。结果、一方面向日本交涉，把投入真宗的事情取消；一方面由政府下诏保护佛教，并令僧众自办教育，故有僧教育会的产生。于是全国各省各县，纷起组织教育会，与普通教育会成了对立的形势。

    僧教育会组织的性质，一方面是办幼年僧徒小学，培育僧众的人材；一方面是办普通小学，以补助国民教育。但大都是各省各县各自为政的设立，谈不上有系统的组织。僧教育会的组织成功，虽然是由各寺院长老的联合，但僧教育会的会长却有两个：一是当地德高望重的出家长老，一是地方上有名望而热心教育的绅士，而绅士也不一定是佛教的信徒。这是受政府明令所成的教育组织，又有绅士在中协助，故能与当地的官厅发生密切的联系。经费由各寺院分担，如有不愿捐款或不送幼僧入学的行为，得由政府差人催索或强迫入学。这些僧教育会，组织健全，办理完善的固然是有，但徒拥虚名，实际由绅士主持，或随新潮流趋向，失却佛教立场的亦不少；甚或俗化成饮酒、吃肉、聚赌等违反僧制的腐败勾当。这种组织不健全，办理不完善的僧教育会，和当地非佛教徒的乡绅会长，任用私人操纵会务以图中饱分肥，有着莫大的关系。我在当时也曾参加过几处的僧教育会。

    宁波在八指头陀──寄禅老和尚领导之下，在光绪三十四年也把僧教育会组织起来，该会管辖的范围包括宁波府──除定海县──所属各县。在光绪末年，我因为上来所说种种关系，也就热心参加这种活动。入冬、在江苏有个比较有系统的省僧教育会的组织，在镇江金山寺开成立会，八指头陀与我代表宁波去列席参加。江苏因为有全省组织的缘故，力量比较雄厚，除各县办有僧徒和民众小学外，并筹办全省僧师范学校。同年、南京杨仁山居士就金陵刻经处创办祗洹精舍，该舍与锡兰达磨波罗居士取得密切的联系，同抱有复兴印度佛教的意志，欲使佛教传到各国去。我因参加江苏僧教育会底关系，听到有这种作世界佛教运动的组织，于是次年也到南京去加入。该舍的主要科为国文、佛学、英文。祗洹精舍只有一年的历史，因经济不继而停办。初办的上半年我未参加，我是第二期才进去的。我在祗洹精舍的时候，已有普陀山定海县教育会的成立，该会办有：在定海县城的慈云小学──国民小学，至今尚存；在普陀山上纯沙弥的化雨小学，下半年因华山法师辞职，遂请我去当佛学教员。这就是我参加僧教育会、佛教学校、祗洹精舍的经过。

    宣统二年，我二十一岁，广东新辟一家丛林，有创办全省僧教会的建议。有人来请我去相助办理，于是我就去广州。后来、因为该寺的主持者是外省人，与当地僧众语言和风俗习惯种种隔膜的关系，结果没有组织成功。在广东时，我曾专门作宣传佛学的工作，引起一般社会知名之士，对佛学研究的兴趣，如中山大学校长──中委邹海滨﹝鲁﹞先生，曾经替我翻译；因此在广州组织佛学精舍，如现在纯为研究佛学的佛学会一样的组织，并与当地的官绅及学界、报界结了不少文字缘，遂开广东研究佛学的风气；下半年，被推为那个新开丛林的住持。我在广东住了一年多，广东是革命的策源地，当时遂多与革命党人往来；后来因了富有历史意义的黄花岗事件，清廷严拿革命党人，我也受其影响，结束了广东的佛教事业，回到上海。

    在那个时候，我对于佛教改进的思想，就是要怎样根据佛教的真理，适应现代的国家和社会，使衰颓的佛教复兴起来。由于此种思想的影响，随着中国维新和革命趋势，与革命党人自然而然的接近，在思想上也受了社会主义、三民主义很大的影响，这是我在广东所经过的大概情形。

    我由广东回到上海、浙江，正是清廷预备立宪的时期，各地佛教寺产，多发生被占提以办自治事业的风潮。江苏和浙江等省的僧徒，在上海召开联合会议，推举八指头陀入京请愿：请政府保护寺产，并呈递振兴佛教计划书。该书是由我和上海神州日报主笔汪德渊先生起草的，筹备到八月间，适革命发动，遂未果举行。

    丙　运动的实施
    革命进展得很快，辛亥年末，就进占江、浙；不久，孙中山先生回南京就临时大总统职，宣布废除农历改用阳历，于元旦成立中华民国。南京政府成立后，佛教徒曾分头发起组织各种事业，如李政纲、欧阳竟无等人发起组织佛教会，佛教会上并无中国或某省等范围，曾拟有章程，主张政教分离，呈请总统承认，得到总统表示赞同的覆函。同时、谢无量亦发起组织佛教大同会。我在辛亥之冬的民国元年，也到了南京，发起组织佛教协进会，在毗卢寺设立筹备处。当时僧师范学校学生领袖仁山法师，也是我在祗洹精舍时的同学，因欲以镇江金山寺办学校，亦来京请愿。我遇见仁山法师后，对他这种举动，认为只是应办的一件事业；我就把我的佛教协进会向他说明，希望他参加发起。他很乐意地接受我的意见，并主张会所虽设南京，成立大会则在金山寺举行。我们就积极地草了宣言和章程；我曾请了一位广东朋友介绍，谒见了临时总统──那时的政府是很平民化的，每日规定了时间，会见民众，接纳民意──，我报告佛教协进会的计划，孙总统指定马君武先生和我接谈。这佛教协进会，就是我对改进佛教具体的实际的表现。

    先时，我既接受了仁山法师底意见，就履行佛教协进会成立会在金山寺举行的诺言，到金山寺上仁山法师剃度的观音阁，进行筹备开会的工作。在开会前，有反对的，也有赞成的。会中主要的人物，除了我同去数人之外，就是仁山领导的僧师范同学们──他们从前在僧师范学校时，曾与扬、镇诸山长老发生过很大的磨擦──。金山的僧众，虽不愿意此会在寺内举行，惟处于当时革命浓厚的气氛中，亦无可如何，唯有暗中勾结诸山长老，作非公开的抵抗。开会时，到有会员和各界代表诸山长老约六七百人。我以和平态度报告筹备之经过，并宣读通过章程。接着，仁山法师就作了一番演说。当时即有扬州的寂山和尚起立，拿出长老的资格，以老和尚训诲小和尚的态度，对这位新进的仁山法师，加以严厉的驳斥。由此引起了血气方刚的僧师范同学们底剧烈反抗，全场空气极度紧张，从唇枪舌剑式的辩战，几演成“全武行”的惨剧。幸得赴会各界代表底排解和制止，把章程上负责的人提出通过后，草草散会。

    会期终结后，我仍回南京策划全国会务的进行。仁山法师和同学们，仍留金山，依照会中计划，在寺内划出一部分房子来作会所及开办学校，积极进行。讵料在辛亥十二月二十外，金山寺暗中进行破坏的工作成熟，由库房、客堂的职事为领导，率着三四十个工役，在半夜里打进了佛教协进会会所；人少的僧师范同学，大半受了伤，仁山法师就是受重伤的一个。这场风波闹得不算小，监院、知客、副寺和许多工役都被法院逮捕拘押。我事前毫无所闻，后来在报章上看到这种消息，佛教协进会受了这个打击，无形中陷于停顿了。

    我对于佛教协进会所定的章程及宣言，虽极和平，然有一次演说，曾对佛教提出了三种革命：一、教理的革命；二、教制的革命；三、教产的革命。第一、关于教理的革命，当时的佛学丛报曾加反对。我认为今后佛教应多注意现生的问题，不应专向死后的问题上探讨。过去佛教曾被帝王以鬼神祸福作愚民的工具，今后则应该用为研究宇宙人生真相以指导世界人类向上发达而进步。总之、佛教的教理，是应该有适合现阶段思潮底新形态，不能执死方以医变症。第二、是关于佛教的组织，尤其是僧制应须改善。第三、是关于佛教的寺院财产，要使成为十方僧众公有──十方僧物，打破剃派、法派继承遗产的私有私占恶习，以为供养有德长老，培育青年僧材，及兴办佛教各种教务之用。这些主张，在章程上都没有明显规定，但实含有此种趋向，可待时议决施行，惜该会不久即遽行夭折！

    经过金山风潮后，江、浙诸山长老于上海发起组织中华佛教总会，由八指头陀商量将佛教协进会并入中华佛教总会，因此中华佛教总会成了全国统一的佛教最高机关，辖有省支会二十多个，县分会四百多个，佛教会、大同会等组织亦自行解散。总会办有佛教月报，由我负责主编。元年冬天，八指头陀为保护寺产入北京请愿，事未竟而圆寂，会长由冶开挂名，静波、应干等办事不力，佛教月报仅出至四期便即停刊。佛教总会于民国三年被静波改为中华佛教会，自任会长，会务无形陷于停顿。我于佛教月报停刊，早不预闻会务。到民三欧战起后，遂至普陀闭关，我的佛教改进运动，在此暂告一段落。至民四，由预备帝制自为的袁世凯公布内务部所制寺庙管理条例三十一条，明令取销了佛教会，全国便没有佛教改进运动可言。

    第二期

    甲　理论的集成
    我的佛教改进运动的第二个时期，是从民国三年至十七年间──二十六岁至四十一岁。民国三年秋起，在普陀闭关的三年中，一方面着重在个人身心──戒定慧──的修养工夫，同时对于律藏和小乘的经论，大乘曼殊、龙树的一系经论，弥勒、天亲一系的经论，以及台、贤、净、密、禅诸部，都一一作有系统的研究。我国固有的诸子百家底学说，和从西洋译来的新文化，亦时加浏览。由此种身心学术的修养而感发出来的思想，便演成了当时的各种著述。

    从民国三年至六年间，把我从前研究佛法的基础，更扩大而深造了。过去我仅于禅宗、般若及天台教理深有领悟，贤首、慈恩稍有涉猎；这时我却把唯识、三论精刻研究，在整个的大藏典籍中，对大小乘各宗加以比较和综合。我经过这番钻研的工夫后，所构成佛学整个体系思想，就和从前迥然不同了。

    民国五年，我著有首楞严经摄论，佛学导言，这可以说是对于佛教大小乘的教义，有个大体的判定。中国原有的十三宗，我把其中的小乘成实和俱舍归附于大乘，并并合涅槃、摄论、地论总为大乘八宗。在八宗的教理和历史，作分别的综合研究之后，在佛学的基本的宗旨上，一方面看到各宗的殊胜方便，一方面看到各宗都是究竟平等。对于中西古今的学术，亦多有说明，如著有古学的周易及荀、墨诸论，今学的破神执、订天演、辨严译与教育新见、哲学正观各篇。

    为欲根据教理、教史以树立佛教改进运动的理论，我又著「僧伽制度论”和较简略的“人乘正法论”。僧伽制度论是对出家僧伽的集团生活，加以严密的修整，使其适应时势所宜，成为合理化的现代组织；建立真正住持佛教的僧团。这论所拟的整理计划，全是根据原有住持三宝的僧律仪演绎出来的，可以说是现代僧伽的规律。因为、佛在世时制定的比丘律等，就是僧伽制度；故古代丛林创设的清规，也从佛陀所制的规律沿革而来，不过因为风尚俗习不同的关系，古德根据佛陀制律的根本原则，另创适应当时当地环境需要的规矩。佛教从印度传至锡兰、缅甸等地，因锡兰与印境毗连的原故，直至现在，尚多分保守佛陀原始所制的律仪；惟传至西藏、中国、日本等地，就因气候风俗等环境全然差异，佛制的律仪──除了根本──和僧伽生活的方式，不得不随着而改变。由此可以证明佛教律仪每因其所流传的地域而迁易，如中国的隋、唐间，僧伽律仪就演变到丛林和小庙的僧制，这也是说明当时须要这样的僧团，方能住持当时的佛教。但这种制度，是只适宜于中国帝制时代的，一入民国，即不能不有所更改。

    在整理僧伽制度论中，并附有佛教正信会的纲要。僧伽制度的整理，是在改组出家佛徒；而正信会纲要，是在组织在家佛徒。这纲要的提示，为依着人乘正法的理论去实行，目的是使在家佛徒对佛法由真正的理解，而起正确的信仰──对三宝起清净的信德，明因果业报，实行五戒十善。这不仅应用于个人，而且应用于家庭乃至社会国家之间，建立人与人间的道德能力，以这道德能力改造社会国家──，构成佛化的伦理、政治、经济的新社会。这就是以极普遍极广泛的人群为对象，依着大乘菩萨精神的组织──佛教正信会。

    佛教在中国历史上，曾有不少的演变。自从隋、唐一度的隆盛后，宋、元以降，渐渐就消沉下去；至清朝末年，更是佛教最衰颓的时期，也就是佛教兴亡的一个重要关节。这也是由于国家政治底变革，致形成这种情况。辛亥革命成功，中国既成立了共和立宪的国家，僧伽制度也不得不依据佛制加以适时的改变，使成为今此中国社会需要的佛教僧寺，这就是我作僧伽制度论的动机。在僧伽制度论，我一方面想对在家佛徒作个极普泛的大联系，一方面致力于提高僧伽地位，这是我在当时对于佛教改进运动所发生的理论。关于住持佛教僧伽，要经过一个严格的长期训练，养成高尚、优美、完善的德学，以佛法为修学实习的中心；旁参以近代的思想学说，准备作宏扬佛法的僧伽，真正代表佛教的精神去救世救人。 而住持僧的数量不必多， 但求质的提高，然亦以为无减少当时僧数的必要；我的计划是要全国的僧众，每个都真正有住持佛教的资格。正信会是以摄化在家信众为目的，重在将佛法普遍深入民间，使全世界的人类，都变为佛陀的信徒。这和僧团组织大不相同，僧团是住持佛法，这是专为佛教普及人类。我国古来的佛教制度，全以出家人为代表，在家佛徒没有独立组织，要实行佛法即须出家，在家是不能的；而且素有学佛要待年老和摆脱家庭环境的思想，故在家众没有离开出家众的制度。我觉得这是一种错误，故有在家与出家分别组织的制度；出家佛徒要提高其僧格和地位，能真正住持弘扬佛法，使人们崇仰为导师；在家佛徒则使其由研究信解佛法的学理，行为则以社会道德为基本，实行五戒十善之人间道德，改良社会、政治、文化、教育、风俗、习惯。这种平易近人的道德规律，最易于实行和普及人间，使人人都可以学佛，都可以做一个佛教徒。当时我对于改进佛教制度，有这样理论建立，我虽在闭关的时期没有作其他的活动，却集成了我对于改进佛教的理论。

    民国六年出关后，下半年有人请我到台湾讲学，我顺便往日本考察佛教，大概一个多月。所到的地方，只有神户、大阪、和京都──京都是日本的西京，明治维新前的京城──，虽然没有去到新都的东京， 但佛教的中心仍在西京， 故考察的结果，觉得日本佛教很多与我的僧伽制度论吻合之处。日本佛教各宗都有一个严密系统的组织，一宗有一宗的宗务院，管理全宗的行政；寺院分成大小等级，某种事应该是某种人去办理，都能“人尽其材”去分配工作。各宗同样办有佛教教育，小学、中学是普通的，大学则专属某宗，是某宗所办；社会的文化慈善等事业，皆有多方活动。这些都和我的僧伽制度论所拟的计划不谋而合。

    但日本虽有各宗系统严密的组织，而没有全国佛教最高的整个管辖机关。那时有一个佛教联合会，可是在草创时期，且有几个专尊自宗的宗寺反对参加。因为、日本佛教是各宗各自为政的，故力量分布在各宗的身上，形成了宗派的信仰，没有整个佛教的信仰可言。关于分宗，各宗有各宗的宗寺等，我在僧伽制度论中亦有论及，但我主张有行教院和持教院及佛法僧园的总团体；且在家组织的正信会，对佛教要有统一的信仰，绝不能和僧寺一般的分宗，应以三宝为唯一信仰的对象。日本虽有佛教联合会的组织，但甚松懈，未见健全，实不及我计划的佛法僧园组织的严密。故觉得我的僧伽制度论，有其分宗的长处，无其分散信仰力量的短处。关于日本佛教教育，我亦作了一番的考察，备作回国后办佛学院的参考。这就是我理论的建立，和从日本考察证明了我的理论底结果。

    乙　运动的复活
    从日本回国后，民国七年我在普陀山宣讲佛学，由黄葆苍──大慈、蒋作宾、陈裕时等听讲之结果，到上海联合王一亭、章太炎、刘笠青、史裕如、张季直等，创办觉社，刊刻关于我的著作，如楞严经摄论等；并编发觉社季刊，作文字的宣传；一方面又随时开会，演讲佛学。而我的改进佛教运动，也就从此复活起来了。

    当时欧战未停，很多人都感到科学愈昌明，物质愈进步，侵略者屠杀人类的利器亦愈猖獗，世界人类真正的和平幸福更得不到保障。觉社是以佛法来作救人救世的和平运动为宗旨；这样以佛法作口头和文字的宣传后，各地设会讲经或讲学的，盛极一时。民国七、八、九年，我在武汉、北平、上海、广州等地讲经讲佛学。在这种风气和提倡之下，各地都有佛教讲学会和讲经会的设立，而许多佛教团体的组织，如上海佛教居土林等，亦乘时出现。

    在过去讲经的法会，局在寺院一隅，祗讲给出家的僧众、和少数的在家信徒听。但自觉社风气一开之后，社会群众对于佛学起了研究的兴趣。我提倡这种讲学的目的，是想以佛法真正应用到救人救世上， 即我所说的由正信佛教以实行“人乘正法”；但仍不忘另一方面的重要作用──僧寺制度改革，使僧寺真成为弘法利生的机关，养成真能住持佛法的僧材。整理僧伽制度论，曾在民国九年的海潮音印行。但仍不过是一种理论的公布，尚无任何根据地去实行。那时、全国既无一个有系统组织的佛教机关，连各地方的僧众团体也没有，有的只是“各家打扫门前雪”的寺院而已。政府对于僧寺，也祗有寺庙管理条例的具文。因此、我对于僧寺的改进，当时只想就原有的一个僧寺而先行着手整理。

    民国十年春初，我接管净慈寺，这是杭州有名的古刹。虽是一个丛林，但内里情形非常腐败。我接管此寺的动机，是深想以此为实行着手改革僧制的根据地。在初到的数月间，即竭力着手内部的整理，费了不少的力，才稍为有点头绪。因净慈寺是永明寿禅师的道场，我把禅堂改为禅净双修的角虎堂，并筹设永明精舍，以作研究佛学，栽培弘法人材的地方。当时的风气不比现在，因为整理净慈寺的关系，引起杭州诸山僧的忌嫉，他们怕我把净慈寺整理好了，使他们相形见绌。而寺中囿于恶习不甘拘束的退居与老班首等，勾结了诸山寺僧及豪绅军人，到六月间，便假借名目，向我大肆攻击。但当地的官绅，也多对我同情而拥护的。秋天、我到北京讲经，京人士亦多遥为声援，大有相持不下之概。在这种恶势力之下争持，我觉得有点徒耗精神力量；次年就让出净慈寺，这是我着手实际改革僧寺得到的障碍。

    又我曾以“人工与佛学”一文发表在海潮音，内容是说僧众对于资生事业，在不违背佛法原则上，都可以工作， 不妨仿效半工半读的性质， 并引百丈禅师“一日不作，一日不食”的劳作精神，证明我们要以自己的劳力取得工资，把剩余的时间来研究实行高深的佛学。当时因苏俄革命成功，共产党的思想很流行中国，如果自己不有生产工作就等于灭亡，故僧众都感到有工作的需要。由于我这样的提倡，遂生了后来所谓农禅、工禅的流行语。在另一个时候，我又发了“职业与志业”一文，说明分开职业与志业的重要性。这是专对一般广泛的佛教徒而言的，要他们不要存学了佛不做事的念头，要一方面勤于职业，一方面研究佛法。这篇文章也发生了很大的作用，当时有过一班职业青年组织了佛教利济会，曾作过热烈的运动。

    依照当时各行有各行的行会设立，我又提倡“僧自治会”。意思是说：僧众应该实行独立自治，自己管理自己，不受地方豪绅的压迫。当时地方人士，往往利用“十方”二字发生干涉，连法院的法官也弄不清，都以为“十方”僧寺是指地方人民而言，故时有自称“十方”驱僧提产的事件发生。他们实不知道“十方”是指的十方常住僧伽，故我针对他们的误解而有组织“僧自治会”的提议，但这理论始终未见实行。

    民国十二年，我著有“志行自述”，讲我作改进佛教运动，着重整理僧伽制度和大乘菩萨行。这篇文章的内容，就是后来常为人引用的“志在整理僧伽制度，行在瑜伽菩萨戒本”这两句话。

    民国十二、三年，同时有实际行动的，就是在庐山建设大林寺的讲堂。初时的组织极简单，在一间木屋里，陈了一些桌椅，不特没有举行什么佛教仪式，就是连佛像也没有；但干起事来却极有精神，因为那里是国际避暑区，中外人士大都信仰基督教，差不多是耶教徒的势力范围。我们在庐山演讲佛学，无异走进了基督教区宣传佛法；当时来听讲的，也有外国洋人的耶教牧师。于是我就很想联合世界佛徒，作国际佛教的运动，使各国人士都能信受佛法，就创组世界佛教联合会。十三年，不特日本派代表来参加讲演，就是德、美及芬兰等也有佛学家来加入，这是一种广泛轻松的运动，不能说是佛教国际的组织，只可说是国际佛教徒的聚集。

    日本参加了世界佛教联合会后，要求第二年在日本开会。后来经过双方──中、日──讨论，把范围缩小了，改为东亚佛教大会。为着要派代表去日本出席，觉得全国无一个代表佛教的最高组织，我国代表实无从派遣。故民国十四年上半年，我在北平讲经时，提倡组织中华佛教联合会，即进行章程备案，江、浙、赣、鄂、川、湘等省，亦起而组织省联合会，但未能每省都有，故不能全国整齐划一。由此，下半年出席日本的东亚佛教大会代表，推派了二十八个。

    民国十五年，国民革命军从广东打到湘、鄂而至赣、皖、江、浙。因为那时国民党容共的关系，故共党宣传社会革命的工作非常活跃，大有实行共产的危险，所以僧众大起恐慌。同时、开封有破坏僧寺的举动，当时很多受过僧教育及未受过僧教育的人，纷纷来问我有何对付之策，故我有“僧制新论”之作，因觉得前着僧伽制度论已有些不能适应那时的环境。新论说明中国只有二十万僧众，以当时趋势而论，若不注重生产事业，光受别人供养自己，那是靠不住的；故就二十万僧众中，以十六万或十八万作生产事业，选出二万或四万作修学及弘扬佛法的住持僧，这是适应当时环境而发的理论。及民国十六年，国共分裂后，国家社会对于佛教情形渐好，寺产亦渐可保障，僧众不像以前那样惊慌了。但在国民革命的趋势上说来，主张革命民权，不革命者无权，革命空气仍极浓厚，大有不革命不能生存之概！故僧众亦觉得有革命的需要，曾受过僧教育的僧众，咸以为：佛教不革命就不能适存，非来个佛教革命不可。可是只有空论而无系统的组织行动，甚至有离开了佛教立场，成为俗化以革掉佛教整个生命的；也有以佛教没有办法，随着旧势力而意志消沉的。当时我就作了一篇革命僧的训辞：

    “中国的佛教革命，决不能抛弃有二千年历史为背景的僧寺，若抛弃了僧寺以言广泛的学术化、社会化的佛教革命，则如抛弃了民族主义而言世界革命一样危险”！

    我举出了他们的弊病和佛教革命俗化的危险后 ， 就指出一个佛教革命的根本办法：

    最根本者，为革命僧团之能有健全的组织。其宗旨为：1.革除：甲、君相利用神道设教的迷信；乙、家族化剃派、法派的私传产制。2.革改：甲、遁隐改精进修习，化导社会；乙、度死奉事鬼神，改资生服务人群。3.建设：甲、依三民主义文化建由人而菩萨、而佛的人生佛教；乙、以人生佛教建中国僧寺制；丙、收新化旧成中国大乘人生的信众制；丁、以人生佛教成十善风化的国俗及人世。

    这其中，关于佛教革命的僧制，则为佛僧主义；至于佛教普及到民间的，则为佛化主义，佛国主义；文虽简略，义甚扼要。僧制论、 正信会理论的精要， 都含摄其中。当时唯一希求，是要有主干的组织去依次进行。

    我作这篇训辞的本旨，不是公开发表，是给与从事改进佛教运动的现代僧伽社去作实际运动。可惜大醒、芝峰在现代僧伽发表了我的训辞，以致成为文字上的东西。而现代僧伽社亦仅改为一个月刊社，不能组织成革命僧团。那时、我因预备好欧、美之行，故对于此事亦未能顾及，而十八年冬演为会觉、慈航等在安庆迎江寺昙华一现的失败行动。而我发表人工与佛学，志行的自述，僧自治会等言论，与提倡世界的中华的佛教联合会之组织，亦为此期运动的波澜。

    丙　学院的创建
    十一年春，我到武汉讲经，商量改进佛教，须有基本干部人材的养成。得着李开侁居士等援助，平空产生了武昌佛学院。课程参取日本佛教大学，而管理参取丛林规制，学生在家出家兼收。第一期是造就师范人材，毕业后，出家的实行整理僧伽制度，分赴各地去做改进僧寺及办理僧教育的工作；在家的依着人乘正法论去组织佛教正信会，推动佛教到人间去。这就是改进佛教理论底进一步的实施，也就是改进僧制过程中一个重要的关键。

    武昌佛学院以前，虽有观宗寺的宏法社及月霞法师华严大学的设立，但这不过是养成讲说天台宗或华严宗的讲经法师而已！干脆说一句：就是讲经法师的养成所，与我造就改进整个佛教的人材相差得很远。后来各地创办仿效武院的佛学院渐渐多了，如常惺法师在安徽、闽南、杭州、北平等地办的佛学院等，都受了武院风气宗旨的影响。从我造就出去的人材中，办开封、九华、岭东、普陀等佛学院，和武院有连带的关系，更不待言了。

    在我办佛学院的本意，是想第一届在二年中速成了一班师范人材后，优秀者留院深造研究，而第二届专招出家众以律仪为训练，俾佛学院成为新的僧寺。民国十三年，我把宗旨提出之后，院董多未赞成，希望仍照第一届作广泛的佛教徒教育。第二届新生开始上课后，我因前期讲学操劳过度，得了胃病，又因未全照我的办法去行，故托善因法师代理了我的职务，回到浙江休养。在这休养数月中，着成人生观的科学，大乘与人间两般文化，大乘起信论唯识释等书。次春回过武院，一切仍继续办去，但因我不长驻院讲学的关系，精神比前松懈得多。又因民国十五年国民革命军进抵武昌，武院受战事的影响而陷于停顿，至民国十七、八年，方渐渐恢复起来。但从我十六年主持南普陀后，重心反移在闽南佛学院了。

    第三期

    甲　世苑的创设
    民国十七年至二十七年──四十一岁到五十一岁，是我佛教改进运动的第三个时期。这个时期的发动，应该从世界佛教运动说起。世界佛教运动，即是佛法救世运动。这种运动，是我佛教运动中一贯的宗旨，在前二期中早就有这种趋势，不过当时我想先把中国的佛教复兴起来，用作世界佛教运动的中心和基础。

    到了民国十三、十四之后，我的思想上有点转动，觉得中国革命了十多年，政局一点也不能安定下来，因此政治没有一定的轨道，社会没有一点的趋向；中国的佛教之设立团体，也不过做些应付当时环境的事情，没有确定实际办法可以建树；所以民国三四年间造的僧伽制度论，已经不适用于当时了。

    由于国家没有一定的政治和社会制度可依据，想复兴中国佛教，整理中国僧寺，是不可能的。中国各派政治的兴仆，都是受了国际思潮的迁动，故我当时有应先着手世界佛教运动的理想，先使欧西各国优秀人士信解于佛法，把他们做人立国的思想和方法都有所改变，中国的政治和社会才可安定，中国的民众亦因欧美的信仰佛法而信仰。如果这个从大处着手的运动成功，那么建立中国的佛教就有办法了。

    在民国初年，中国随世界各国走上了民主立宪的阵线，所以中国大众都共认为要建立一个民治的国家，就可马上复兴起来，什么问题都解决了！但到了民国七、八年至十三、四年间就不然了，新的主义纷纷抬头，如苏联则为共产主义国家，义大利则有法西斯主义的产生，德国、日本也走上了法西斯主义的趋势，中国则被各种不同的政见牵动了，有主张改采共产主义的，有主张仍行民主主义的，也有主张采取法西斯主义的，中国政治既然随着世界各国政治的趋向而飘摇不稳，想改进佛教，自然也找不着一个适应的办法。

    在各种不同主义中，孙中山先生的三民主义不但能够适应中国的环境、风土和民情，同时能采各主义的长处，舍去他的短处，民权主义采有民主主义的优点，民族主义采有国族主义的长处，民生主义采有社会主义的思想。可惜因当时局面的纷乱，三民主义的范围仅局于广东一隅，未能在中国普遍实行，而其他各党各派的纷歧思想，形成了互相仇视、互相倾轧争夺的趋势。

    当时、我觉得无论那种思想也好，不外乎社会主义──共产、全体主义──法西斯、个人主义──民主。在主义虽各有不同，但都各有一共通点，无论做人立国，自个人阶级至民族国家，总为一种斗争，发展自己而统制他人，以自己的阶级获得了政权而统治其他一切阶级；以发展自己的国家民族而统制别的国家民族；以个人或团体的资本，压迫剥削他人而获取自己的利益。无论做人立国，都以自己利益为前提而竭力侵略他人，结果只有走上战争一途。如果这种国际趋势不改变，中国想实行三民主义是很难的；在世界这样的纷扰不定中，中国想得到安宁也是不可能的。如果把佛教传到世界各国，能够从做人立国的思想根本改造，使他们知道万有皆从众缘所成，没有孤立存在的个体，想得到个人的利益，要从大众的利益做起，大家得到利益则个人自然亦得利益；不特人与人间要相资相成，阶级与阶级、国家与国家、民族与民族间，也要相助相益，不应有你死我活的争斗。要是以这种真理去感化世界人心，感化有思想学问的领袖，改变他们做人立国之道路，从这做人立国的思想，解除了世界纷乱的因素，取得真正的世界和平，中国才可以安宁，佛教才有昌明的日子。

    在这种意义之下，我就准备到欧、美去一趟，一方面实地考察欧美的政治、经济、宗教等状况，一方面向思想界的领袖学者们宣讲佛学。故当时曾集有几个人研习英文，打算组织一个团体同去，后来因为机缘不就，故改为设法以我个人先去出国。民十四年间，我就作着这种准备；民国十五年到南洋，就有由南洋以赴西洋的企图，后来得了热病回沪。国民革命军已到了长江流域，在时局动荡之下，仍作赴欧美之准备。十六年，曾得胡子笏、杨性诚居士赞助；秋间蒋委员长短期下野，回到奉化休养，约我到雪窦寺住了几日，我顺便把出国的意思告诉他，承他力予资助。十七年春，我就把住持不久的厦门南普陀寺与闽南佛学院交由芝峰、大醒代理，到夏间就放洋去外国了。在那时候，国内经国民革命之后，佛教时在风雨飘摇中。出国前，蒋委员长约我到南京会见，由他介绍的关系，访过党国当局多人，我觉得全国应该有个佛教会之类的组织。但当时的蔡元培先生等，认为民初的信教自由，此时已失其效，对于宗教不便提倡，以先设佛学会为宜，因为佛学会是研究学术的机关。我在南京许多要人提倡中，讲了三天佛陀学纲，乃发起成立中国佛学会，并设立佛教办事人员训练班，预备我第二年返国后，应发表次年召开全国佛教代表大会，把中国佛教会组织起来。

    把佛学会的会务办得有点头绪之后，即回上海作欧、美之游。我此行重在考察与宣传，这在海潮音及寰游记中已说得很清楚。在法国巴黎时，发起世界佛学苑，发表宣言书及组织计划，在英、德、义各地都设有通讯处。法国朝野人士颇热心赞助，在德国柏林时，法国电邀我回到巴黎，商议在巴黎送一地皮与我作世苑的苑址，建筑和开办费等由我担任筹集。当时因经济尚无把握，声明待返国后再作接收与否之决定，遂由法而渡美。

    民国十八年回国后，曾为世苑筹备经费之规划，因机缘相左，经过数年，尚无头绪。于是把巴黎的捐地辞却，想先在中国建立世苑的中心，将来慢慢才推广欧、美去；但最大的困难，还是经济问题。

    民国二十年在南京接管佛国寺，打算以该寺为世苑的地址，曾和戴院长等商及，极蒙赞成；曾与在坐的李子宽居士等，印布筹集基金捐册，进行稍有头绪。不幸长江大水灾发生，又继以“九一八”的事件，国内情形骤然起了很大的变化，政局因之分裂动摇，蒋委员长又作短时下野，世苑经费的筹备亦无形中就陷于停顿了。从此，历年都在暴力侵略之下，更加无从建立，决意先为局部的筹设。整个世苑底目的，在综合世界的佛教，研究成世界的佛学，实现为世界的新佛教，故有依教、理、行、果四门的计划：

    一、教：从佛陀所遗留下来的佛寺塔像及文字经典，向东西各国搜集，设立法物馆、图书馆，作为研究所根据的教。二、理：如南方的小乘教理，西藏的大乘教理，中国的综合教理，欧美以新方法研究的佛学，都一一加以分类的、比较的研究。三、行：包括律、禅、密、净诸修行的法门。四、果：果是依教理而修行所得的结果，如信果的信众，和戒果的僧众，以及定慧果的贤圣众。故世苑是把世界凡足以为研究根据的教理，依之修行证果，而树立世界的佛教为目的。从这整个计划为局部进行，曾在冠以世界佛学院的名称下，拟以雪窦寺为禅观林，北平柏林佛学院为中英文系，闽南佛学院为华日文系以资联络；而实属世苑系统的，惟专为研究汉藏文佛学的汉藏教理院，及武昌佛学院改设之世苑图书馆。

    汉藏院的发起，系十九年我来朝峨眉的时候，刘军长有派僧入藏留学之议，我主张与其派僧入藏，不如就地设立汉藏文佛学院招僧学习为宜。至二十年，就正式提出世界佛学苑汉藏教理院名义，积极筹备。至二十一年秋季来举行第一班开学礼，同时、武昌佛学院改为世苑的图书馆，亦在是秋开幕。这就是我关于世界佛学苑的世界佛教运动。

    乙　教会的演变
    前面我已经说过，在民十七出国之前，我先在南京设立佛学会，并发表在次年开全国佛教代表会议，组织中国佛教会。那晓得在我未回国前，内政部长薛笃弼，订立了管理寺庙条例二十一条，对于佛教有如日本对中国所提出的二十一条的苛刻，有把庙产全部充办社会公益的趋势。故由代我经办南京之中国佛学会的谢健、黄忏华等居士，会同上海的江浙佛教联合会，商议火速把中国佛教会组织起来。当时在佛教存亡的生死关头之下，全国僧众都感到有整兴佛教的需要，如印光法师等也拟出整理僧伽制度的方案。

    在我未返国前，已在上海草草开了一个佛教代表会议，到有十七省代表，都由在上海的各省佛徒集合而成，拟定章程，呈请党部及内政部备案。但在当时的情形，很难有批准的希望，故以王一亭居士和我的联名函，由王一亭居士亲见蒋主席，批交行政院谭延闿院长，命令内政部准予备案，但仍未得党部批准；中国佛教会起初是如此勉强成立的。成立会虽然开过，我回国后开执监会议，被推为九个常委中的一人。

    从十八年下半年至二十年上半年，为我参加中佛会的时期。中佛会成立后，呈请把内政部的管理寺庙条例，改由立法院另议条例；当时立法院法制委员长焦易堂氏，曾征询我的意见，我主张以佛教会为整理振兴佛教的机关，草有“佛寺管理条例”，作为立法院的参考。可惜立法委员中明了佛法及我的佛教改进建议者甚少，经过几次开会的结果，大都认为佛教是封建迷信的遗物，以暂让他自生自灭的意思，而制定为寺庙监督条例，经立法院三读通过，于十九年公布，取销了内政部的管理条例。此监督条例的内容，一方面将佛教原有的习惯保存，一方面责令兴办社会慈善事业。我初时看到法制委员会的条例草案，每条中都有教会二字，逮议决时，都把教会二字眼取消了；后来公布的不知怎样又有一条留着教会二字，中国佛教会方有了一点根据。

    监督条例公布后，庙产兴学仍热烈进行着，中央大学的教授们，有组织庙产兴学委员会的，发表宣言作公开活动。全国僧众在监督条例保障之下，仍惶恐不安，故十九年冬，我在中国佛教会决议，二十年夏召开扩大的代表大会，不特包括各省区代表，且蒙藏佛教领袖，及四大名山、佛教学院等都派代表出席。这次盛大会议的结果，我有几个重要提案得到通过，即席筹定经费。办事处由我与仁山法师、王一亭、谢健居士等接管，搬去南京，并筹备佛教办事人员训练班，我就在南京常驻会办事，一方面宣讲佛学，一方面进行向党部立案及保护与改革的运动，办理二个月，已有相当的基础。当时首都开国民大会，我拟就了保护寺产的提议，由班禅所派代表在会中提出，获得通过，送由国府蒋主席公布施行。内中有云：‘ 凡寺产任何机关团体不得侵占，如有侵占，即以法律制裁’。

    因此、庙产兴学即无形打消。可是一般的寺僧都以为有了政府的明令保护，对于佛教会的事业，大可不必进行，中佛会的内部遂发生障碍，以前承认的经费亦不肯缴，仍主张佛会移沪。我因宣布辞职，从此不愿预闻会务，会中虽仍列我的名字，但我始终未出席任何的会议。

    到了二十三年，少数人把中佛会三级制改为两级制，各省群起反对，投诉内政部及中央党部。廿四年，中央党部之民众训练部觉得中佛会须加整理，指导处张处长商心梵居士，修改佛教会章程，主张僧众居士分别组织。草案未发表前，曾抄一份征询我的意见；我觉得如果分别组织，“ 中国佛教会”名称太泛，应改为佛教僧寺会和另设佛教居士会，章程要改简单。如不分别组织，居士名额少一些亦可。我的意见未蒙接纳，即行发表，民训部责成中佛会在京开理监会，并约我必须赴会，谓中国在国难中，不同的政见已统一起来，佛徒更应舍除我见，真诚合作。要由中佛会在南京开的理监事会，召开全国代表大会，而代表的产生，主张由我和圆瑛各介绍一百名代表，呈部圈定半数作为出席的代表人数。可是圆瑛阳奉阴违，回沪后即不履行部令，一方面设法阻挠，一方面仍在沪开了少数人操纵的代表会，另订修正章程呈民训部、内政部批核，直到去年方叠经核改批下，故这几年的中佛会，已失了办事的凭借。加以京、沪沦陷，势成停顿。去年内政部公布的章程，容纳二十四年的修正点甚多，大致可用，惜沪办事处已失作用，而我在渝设立临时办事处，亦不过便于后方通讯而已，虽有修正章程，亦无从发动。

    又我于二十年，根据寺庙监督条例，曾提议过组织“僧寺联合会”， 而“佛教僧寺会”的名称亦是我提出的，但这些皆未曾实行组织过。

    二十二年春间，曾提出“佛教青年护国团”办法，以赴救严重之国难，即提及出家僧众办救护看护等事。后来请训练总监部，免僧普通兵役，另受救护等训练，即为现今各地僧众救护队的滥觞。

    丙　僧制的新议
    僧制新义的提出，大概是民国二十年在闽南佛学院的时候，原题为“建设现代中国僧制大纲”，简称“建僧大纲”。因为、当时感于立法院所定、所公布的寺庙监督条例，其用意似在让佛教自生自灭，政府采不管不理的态度，而以一般佛教徒组合的佛教会来改进佛教亦办不到。因多数是要被整理的旧势力，以被整理者作整理的工作当然不可能，故只可根据教理，重新另建僧制，而订与僧伽制度论依据原有僧寺者不同的“建僧大纲”。 其要义大概是这样：

    一、以现代中国为范围：现代：僧制为僧伽所依据的法制，大至弘宣教化，小至个人行为，悉皆以此僧制为准绳。现代的僧，当然要依现代的时势所宜，而不必泥用古代僧制的；原来制度这样东西，是有时代性的。中国：以现代二字还很普遍，这里加上中国者，只是限于中国而言，而且连蒙、藏亦未包括在内。

    二、僧之定义：僧既为佛教中出家和合众之专称，则僧即须对于佛法能真诚信仰，切实了解，并实行佛法，住持佛法，宣传佛法，使世间上之佛教日臻发达，以达到利人济世之目的。

    三、僧格之产生及养成：甲、以三宝之信产生僧格：1.信法，2.信佛法，3.信佛法僧。乙、以六度之学养成僧格：1.僧格成就首须舍俗，须将一切世间俗乐舍离，即为之施；复能将一切俗乐之习洗净，即为之戒；由学此施、戒，方可以发生僧格。2.佛法中说能修行出家法者，即可为“出尘上士”，行出家法，要不为世间一切恶法所摇动，这样须学忍辱。 真实的要具足僧德，又须精进修习戒定慧等， 才能够增长僧格。3.僧格发生增长；继之以修定而得禅悦之乐，由修慧──闻思熏习──而得法喜之乐，于是信心坚固，僧格养成。

    四、前议改建僧制之评判：对旧时僧伽制度论、僧制今论、佛寺管理条例、支那内学院及大勇等主张返归佛世的律仪，都一一加以评判，因为这些办法，均思根据原有的僧寺制度而改设者，其中虽都有具体的理论办法，但在事实上、环境上，皆难以通行。

    五、今议创设之现代僧制：第一、即须精取慎选少数有高尚僧格的，制成以下的僧制：

    甲、学僧制，亦名比丘僧制，约一万人，分四个学级，修学十二年，为具足学僧之资格。表列如下：

    乙、职僧制，亦名菩萨僧制，就是修菩萨行之僧，全国约二万五千人之数，以五种机关摄之：甲、布教所，乙、病院、慈幼院、养老院、残废院、赈济会等，丙、律仪院、教理院、及文化事业等，丁、教务机关，戊、专修杂修林。

    丙、德僧制，亦名长老僧制，这种制度，宜行于山林茅蓬，可以合许多茅蓬为一处，成立专修林或杂修林。兹更将以上三种僧制学级会次列一表以明之：

    上表乃以三级僧制而立，由学僧以至德僧须经四学级或三学级方至德僧位。但有博士、大士学级，可以不经下中职僧而至德僧位者。兹以德僧上中下三级复各分三级成九品，上下级职僧限于得学士位二十年以上者，上中级职僧限于得博士位十五年以上者，上上级职僧限于得大士位十年以上者，其中任林长之资格，须得大士位满二十年以上者，方得充任。

    我当时对于学级的编制，以现在中学生底学年做标准，十八岁即高中毕业，亦即成年时期，已有自主的抉择力，对于佛法如有认识，由认识起信仰而自由出家，出家后即受沙弥戒，依戒实行，二十岁可受比丘戒，这两年的期间，专门研习戒律及僧徒应有的普通常识。这阶段毕业后，即称上士，如不再求深造者，即可停学办事。求高深学识者，则进一步入普通教理院四年──如本院一般──，其程度等于大学，毕业后可称学士，成为一中等僧众，作布教等工作。再求深造，可入研究院三年，如大学之研究院，毕业后则为博士，成为高等僧众。过此三年，再作三年的修习──如西藏考得格西后，再经三年茅蓬静修一般──。初二年学戒，次七年学教是闻思慧，次三年修行是思修慧，如是修学十二年，闻思修三慧，戒定慧三学才完备。在这十二年修行的期间，都叫做学僧；比丘戒是学僧共守的规则，故要完全实行比丘戒，过着比丘戒的生活。

    十二年的教程学满后，即得大士学位，应受菩萨戒，进入职僧位──职僧即职务僧，一名菩萨僧。前面说的学僧，即比丘僧。职僧以“弘法是家务，利生为事业”──布教及办理慈善文化教育等事业。

    由职僧到年老时为德僧，即道德成就的长老僧，可受僧俗信徒的供养，自己专做修证工夫，以为修习僧之依止，及起人民的信心。以上所说的僧众数量不必多，全国能有一万学僧，二万五千菩萨僧，数千德僧就够了。能如此把僧伽地位提高，佛法就可以普及民间。

    民二十年，我于佛教会提议的教育方案，多与“建僧大纲”中的学僧制相符。后来内政部训令佛教会办理僧教育，佛会曾拟办法呈部，被ㄨㄨㄨ斥为不合法，而宣布其所订办法，与我的提议亦颇符合。曾作有评论，大意云：‘正规的建立新的僧制，佛教教育即照我的建僧大纲的办法，由政府协助，就原有僧众中，考取可入律仪院修学。若德学兼优者，可推选为菩萨僧，受世人推重的长老，选作德僧。若原有僧众中，既不能作学僧，也不能当职僧者，则使之受补习教育半年或二年，以求获得与律仪院相等的程度。倘连补习院亦不能考上者，索性将他淘汰，提出一部分寺产，分养老院、残废院，俾安置一切年老及残废者。其余无信心、无戒、无行者，即迫令还俗，设工厂、农场收容之 ’。ㄨㄨㄨ的办法，复经过内政部等数度会议，都感不到兴趣，就无形中停顿下来，始终未见实行。

    第四期

    甲　旧会的整理
    我的佛教改进运动，最近进入了第四时期。因为去年组织佛教访问团到南方各佛教国访问，虽出政府的关系，但亦为我原有的心愿。因为我未到过印、缅等地，乘此可以考察南方的佛教，和瞻礼佛陀的遗迹。出国前，曾从昆明飞回重庆一趟，社会部等曾谈及健全佛教会组织及迁渝诸问题，使佛教会成为推动佛教事业的总机关，曾约待我回国后着手进行。今年回国，各有关方面又曾谈过几次，社会部近提出整理佛教会的意见书，内容说明中佛会演变的历史，及政府整理的经过，沪办事处停顿后应采的设施，对国家社会事业要有所贡献。这意见书是征求政府及佛教中人的意见而定其办法。因为、佛教会无形解体，故先组织一个整理委员会，将旧有佛教会全部停止活动，以待整理而实行。去年公布之修正章程，整理委员由政府聘请德学兼优的僧众担任，整理委员会可聘请与佛教有关的长者居士任设计委员。此书曾寄了两份给我和李子宽居士，李居士曾回信补充意见，可加请章嘉、印光诸师及戴、朱诸公作名誉指导，这就是关于我回国后对于旧会整理的趋势。

    乙　大学的改建
    我这次到缅、印、锡等地考察后，觉到以前的世界佛学苑虽然可用──该苑是包罗一切，新创一世界佛教，将世界所有各种文字的佛教遗产，收罗为综合比较研究的根据，将研究所得的学理，树立长久普遍的正规佛教──，但用诸改进中国佛教，尚不能作切实的根据，因这计划太为广泛。而在印度的摩诃菩提会等佛教团体，曾发起一佛教国际大学，与我世苑教、理、行、果四阶段中的教理二阶段甚相符。他们请我参加发起，我告以从前曾有世苑的组织，在中国已奠下点基础，对于组织佛教国际大学甚赞同，惟嫌与世苑重复，不若将“世苑”、“佛大”合并成世界佛教大学。其院址不限定设在什末地方，为纪念佛陀和复兴印度佛教起见，总办事处可设在印度，欧、美、亚洲诸国，都可以遍设学院，如汉藏教理院，即可为世界佛教大学院之一，所研究的是佛教底高深学理，不须再学普通常识，依照近代大学制度，毕业后即授学士位。有一次、我和佛教国际大学的筹备员详细谈了两个钟头，他们已把拟就的英文章程给我带回，我现在也预备把世苑的章程寄去，以便互相交换意见，这就是最近世苑与佛教国际大学合并的计划。

    丙　新制的开建
    新制的开建，这和从前僧制新论有着密切的联络关系。世界佛学苑，完全以研究世界的佛学，建立世界的佛教为目的的。世苑既有与佛教国际大学合并的计划，使我更感到有复兴中国佛教，以中国佛教作他的基础和中心的必要。此对中国佛教的振兴，虽有广泛普遍的改进功用，但不能迅速的成为有效有力量的表规出来；因为、以中国佛教会为整理机关，仅能使全国的僧寺稍有适当的规制，不能存着过分的奢望。

    所以、我们真正的要改进中国佛教，把重兴中国佛教的力量发挥出来，我觉得是要有一个模范道场出现。训练一班中坚的干部人材，建立适合今时今地的佛教集团机构，使社会人士改善对佛教的观念，使其他的寺院仿效学习。这种道场，无论选择在那个山城都可以建立，这是前次所讲“从巴利语系佛教说到今菩萨行”的今菩萨行之实验，故和此次出国考察所得的观感有关。就是说：“中国佛教所说的是大乘理论，但不曾把他实践，不能把大乘的精神表现在行为上；故中国所说的虽是大乘行，但所行的只是小乘行。锡兰虽是传的小乘教理，而他们都能化民成俗，使人民普学三皈五戒，人天善法，举国信行，佛教成为人民的宗教；并广作社会慈善、文化、教育等事业，以利益国家社会乃至人群，表现佛教慈悲博济的精神；所以他们所说虽是小乘教，但所修的却是大乘行”。故我当日曾谈到要实行今菩萨行，而大小乘的判别，应该从行为表现区分，光是把“众生无边誓愿度”放在嘴巴上，这不能表现大乘佛教的真精神！

    在佛教戒律中，有所谓苾刍学处，我现在很想来建立一菩萨学处， 位分六级：一、结缘三皈：这是些虽皈依于三宝，对三宝尚无正信和正见的徒众。二、正信三皈：这都是些智识份子，对佛教已有正当的了解和信仰，由正信而皈佛教者，年龄学识约当十九岁以上及曾受中等教育的程度。三、五戒信众──五戒上可受短期的八关斋戒，但不另成一阶级──：受五戒后，有两条路线：一条是由五戒后直接发起菩提心，受菩萨戒，成为在家菩萨。一条是受五戒、习八戒后，转进入出家阶级，作沙弥、比丘，受十二年的教育而成为出家菩萨；这和前说的学僧制有着联络的──在家菩萨经过二十年以上来出家，可适用宝华山般的传戒仪式，五十三天中受完沙弥、比丘、菩萨的三坛大戒，顿成出家菩萨，因为、已有二十年在家菩萨的实验。前年铎民居士与梅光羲居士谈五十岁以上方可出家，可与此制相当。四、出家菩萨，自有其集团制度。更有已具德行、已成菩萨者，统理菩萨学处，在家菩萨、出家菩萨之事业，直称菩萨行，这是在组织的阶位上说。从正信三皈，到五年出家菩萨的初阶，应有干部人材的训练，以养成菩萨学处的干部人材。在家菩萨下至结缘三皈，都可为菩萨学处摄化的大众。菩萨学处的出家菩萨，要经过十二年戒定慧的修学，或经过在家菩萨二十年而出家，但终身作在家菩萨亦宜，以在实行上，同为六度四摄，即是实行瑜伽戒法。六度、四摄是一个纲领，从具体表现上来说，出家的可作文化、教育、慈善、布教等事业，在家的成为有组织的结缘三皈、正信三皈及至五戒居士在家菩萨，农、工、商、学、军、政……各部门，都是应该做的工作，领导社会作利益人群的事业；六度、四摄的精神，就在个人的行为，和为人类服务中表现出来。学处内设立出家菩萨养成所，经过沙弥二年、比丘十年的时间。在学僧的过程中，更设出家菩萨训练班，使能涉俗利生。另设在家菩萨训练班，因为、他们对社会事业虽然有经验，但参加佛教的干部工作，应更加短期训练。在三皈至五戒间，则有信众训练班，在总组织则有佛教会。干部人材都可作佛教会发动机。

    在摄化大众的广泛事业上，在家菩萨什么工作都可以做，出家菩萨则做文化、教育、慈善。文化方面的，如图书馆、书报等，教育方面，如小、中、大各级学校，慈善方面，为医院、慈幼院、养老院等。资生方面，如工厂、农场、商店等，都可以佛教个人或团体名义去办，移转一般只谈佛教消极不办事的观念；即在个人行历中，亦处处现出信仰佛教。向来社会上作事的佛徒，大都不肯承认自己信仰佛教，所以社会人士，就说学了佛不再做人、做事。在家菩萨能够在每一事业上，都表现出佛教徒精神，社会人士自然对佛教生信仰，僧众的地位也因此提高，恭敬尚且来不及，那里还会来摧残佛教？真正的大乘佛教实行到民间去，使佛教成为国家民族、世界人类需要的精神养料，佛教当然就可以复兴。不过、这里所说的，最要紧是实行表现出来，不仅是空口说白话，或以笔墨写成的文字。

    把最近新制的开建讲完，“我的佛教改进运动略史”，在此暂告一段落。现在把菩萨学处的系统表格列出，以作这次演讲的结束吧：

    ﹝演培、妙钦、达居合记﹞﹝见海刊二十一卷十一、二期﹞


07中兴佛教寄禅安和尚传

    中兴佛教寄禅安和尚传

        ──民国三年春作──

      第一章　集起
      第二章　来历
      第三章　道基
      第四章　行解
      第五章　师学
      第六章　诗文
      第七章　法轮
      第八章　爱国
      第九章　卫教
      第十章　圆寂
      第十一章　友嗣
      第十二章　摭遗

    第一章　集起

    粤维我文物之邦，自锁国关键为欧风美雨冲决，迫乎世界大势，漂焉摇焉堕入于国竞漩涡中。潮流激荡所及，四千余载之政教学术，皆为黯然无光。道德之信条隳裂，国家之根本掀动，秉国钧者，复姑息茍安，胥存一我躬、不阅遑恤我后之想，乃汲汲乎不可终日！草茅有志者，慑于国亡种奴之说，惄焉忧之！未几、而震古烁今之大革命起，帝制踣，人权立，烂灿庄严之中华民国，于以涌现。然欧美近代之文明，论者佥谓胚胎于十六世纪之宗教革命，而日本勃兴实佛教为之原动力，顾可以素称文物之邦，政治革新之际，独阒无宗教关系为历史之光荣乎？夫世界无宗教，唯佛教为完全之宗教。佛教广大，他国皆传其一端，我支那有佛既早，尤能宣其蕴而大其绪，上中下乘，萃焉毕备；故濡涵人心，右左民俗，为俊彦通士所乐称道，举国肸向，千百年如一日。佛教于支那之位置既如是，则尤不可无述焉，中兴佛教寄禅安和尚于是乎传。

    第二章　来历

    晴雪映窗，作明月珠色，屋角老梅，芳苞乍舒，时时送其幽香，愉人臭觉，枝头有雀三四，唶唶声忽与呱呱声相乱，时前清咸礼元年十二月三日，中兴佛教寄禅安和尚，已出世为湖南湘潭黄氏子也。和尚生而魁伟，无事试啼，一望便知为人间英物。龆龀之岁，即吐弃腥味，喜闻人谈仙佛事。母胡氏，素奉施无畏者，以梦兰而孕和尚，德本夙植，殆呼图克图之流亚欤？七岁丧母，十二岁丧父。父宣杏，业农，敦厚人也。和尚尝就塾师受论语未卒业，至是与弟子成俱废学，为田家执牧牛役。暇则携书自课，黄陵石上，绿树阴中，往往独坐冥想，似有所悟。未疢疾益智，孤孽者达，处境苦则虑患自深，出尘弃俗之思，乃由是生焉。“ 三界火宅不可住，我生不辰泪如雨”， 此和尚自哀其身世者；藐余小子，盖有同慨，诵之每不胜其凄惋也！

    第三章　道基

    万事无物，皆助道之缘，一芥一尘，亦唯心之境，闻香以为佛事，击竹而悟心空，夫固性所大顺，理之真至者也。同治七年春，和尚驱牛出郊，睹篱间白桃花为风雨摧落，恍闻佛说苦、空、无常、无我之法，遂感而大哭，投湘阴法华寺从东林师落[鬍-胡+采]焉。荒林弃剑，虽无匿勒衔悲，昏夜逾城，岂必天人警觉哉！旋徙至南岳，受具足戒于贤楷律师，终身之德业，乃基乎此。

    第四章　行解

    雪山六载，行人万古之宏规，咄地一声，佛祖单传之秘旨。和尚受具已，闻岐山恒志禅师门庭高峻，龙象麇集，乃冒雪往参。志禅师命司行堂兼执饲犬役，一时号为苦行，如是数年无所得。嗣因饲犬食未尽，志禅师适至，恐见谴，取其余自食之。俄见犬厕中出，心胸作恶，呕吐不止。忽念根身、器界、四大、六尘，因缘所生，都无自性，垢净好恶，皆意识妄生分别耳，决计与之交战，窃如厕下。一动念间，便臆膈欲裂，遂悟入心地法门。复以释迦有千疮求半偈之说，然顶四十有八，自项至腹百有八，两臂殆无完肤。寻至明州阿育王寺，供洒扫于佛舍利前，剜臂肉如钱者数四，注油于中以代灯。已而、又燃去左手两指，真法供养。和尚初讳敬安，寄禅其字，迨是、又自号八指头陀焉。阿育王寺、古之名刹也，大觉琏、大慧杲、皆尝开堂于是。毁于洪杨兵燹，颓垣败址，仅可辨识。自和尚行道其中，四方衲子，始稍稍集，门庭日有起色。今则玉几山畔，殿阁连云汉，钟鼓声闻三四里矣。斯固释尊设利罗光明所致，和尚亦与有功焉！和尚曾发誓修法华忏法，尽十八日，遍身寒作，如瘗冰雪中，舌根麻木不得转，惟默诵经文，万言立尽。心大骇，静坐数日，始复常态。由是世智顿开，以其事语同参默庵法师，谓此即台宗所云寒触，舌根既转，当证法华三昧。和尚不以自足，益精进不已，定慧兼修，咸臻上乘，乃成佛教一代之传人。呜呼！精诚之极，金石为开，苦行至而菩提成，夫讵偶然哉？余忝为和尚戒弟子，猥蒙慈爱，尝召之丈室，端容霁颜，缕告以生平所经历事，并述孟轲氏“故天将降大任于是人也”一章，勉余习劳苦而耐枯冷。 夫佛言苦为道人第一大师，余今病未能奉事也， 余不能无愧于和尚之言也。“相随学道白云层，棒喝当头领受曾，从此更无师我者，小窗垂泣涕如绳”！余哭和尚诗也。非徒言哀，亦纪其实，每一念及，未尝不神酸意楚，泪涔涔下！

    第五章　师学

    达磨东来，钵衣有自，善财南访，烟水无穷，和尚既奉贤楷禅师为本师，又以笠云圃学行超妙，亦事以师礼。自是遍参江，浙名宿，道誉日隆；然生死心切，常以禅那般若为业，往往入深山坐盘石上，冥然入定，深证一心，以期八识窠臼根本掀翻，一生成无上正等正觉。卒以龙天推出，为法为人。晚年亦兼修净业，回向安养云。

    第六章　诗文

    道无言而藉言以显，德非文而得文益彰。禅者妄自况卢祖，摈弃文字，何异世之慕英雄豪杰者，仅学其不拘小节耶！然获证文字三昧因缘之奇，古今无逾和尚者。初在岐山，维那精一好作诗自炫，因诃为不究本分。精一曰：“汝灰头土面，祗合参枯木禅，焉知慧业文人别有怀抱耶”？无何，省舅氏于巴陵，登岳楼阳，俯视水天一碧，得“洞庭波送一僧来”句，归述于郭菊荪先生，谓有神助。授以通行唐诗，爰是乃邃深诗学。所作诗，清穆之中，往往奇气盘礴，文仿六朝，亦骎骎乎入其堂奥。尝刊有八指头陀诗集十卷、白梅诗一卷行世，日僧已为编入续藏。八指头陀之诗名，遂远播海外。其未刻者，有诗集八卷，文集二卷，续集二卷，先后经郭伯琛、王壬秋诸老选定。和尚曾语予曰：“ 传杜之神，取陶之意， 得贾孟之气体， 此吾为诗之宗法焉。昔壬秋嘲以能为岛瘦，不能为郊寒，故挽近诸作，多效东体”云。乌乎！万般无常，会归消灭，证穷于常净我乐，度尽法界众生，与真如法性同其不生不灭，其至矣！次则发明真理，建立休业，使天下万世食其福利而讴其功德。复次、则我生不辰，怀才莫达，以高厚凄婉之情，为名山寿世之文，后之读者，哀其志，悯其遇，想见其为人，亦足随大地人类以终古。和尚道全业隆，更能出其绪余，为宇宙间增一不可磨灭之精彩，洵人杰哉！八指名成寿无极，千载之下，应犹有为和尚咏者。然和尚幼岁失学，既出家、则成佛心切，无意世谛文字，卒以能诗名，斯则余所谓奇已。

    第七章　法轮
    和尚之东游焉，住宁波最久。光绪十年，始还湘中。凡七主法席：曰衡阳罗汉，衡山上封、大善，宁乡沩山，长沙神鼎、上林，鄞县天童。和尚本非天童法系，然同出于密云悟。光绪二十八年，天童阙席，首座幻人，以明州净域，太白名山，非得高僧主持其间，不足宣鬯宗风，化夷道俗，率两序头首往迎。和尚以旧游胜地，遂辞上林至天童，任贤用能，百废俱举，夏讲冬禅，一无虚岁。勉学者参父母未生前本来面目，尝举古德三关语，勘验门下衲子。某禅者方充行堂于天童，以其机语敏妙，见地缜密，即举之班首，并亲书正法眼藏赠之。其郑重佛法，激励学人，苦心孤诣有如是者！抚恤老病愚苦之辈，尤为周至，缁素咸德之。故屡辞天童席，即为遮留不果，凡经十一年而终其身也。先是和尚主沩山，以其为沩仰宗初祖道场，法门颓败，宗风垂绝，甚惜之！乃刻意经营，冀规复寺宇千余间，僧众数千人之旧观。驻锡三年，鼓螺为之一振，有沩山水牯牛重来之称。自初转法轮始，共集有语录四卷，今乃将为之锓梨枣云。

    第八章　爱国

    和尚又血性人也，有大慧杲、紫柏可、忠义菩提风。中法一役，败于鸡笼。时和尚寓甬，闻电、虑舰炮之坚利，惧国权之衰削，奋然思有以御之，数日眠不成梦，食不知味，精神凝结，郁无所获而热病发焉，愤不欲生者再！为友人挟之返湘，始渐忘之。就玆一事，已足见其爱国之热度矣。故不必言立宪，不必言革命，不必挂名党籍，不必献策当道，不必如明姚广孝之身列朝班。不必如日僧月照之侈谈国事，而与言立宪、言革命以救国拯民之志士遇，自然议论风生，心气吻合；盖出之天性之真，至诚之感人自多也！

    第九章　卫教

    和尚于捍卫佛教，尤能以圣天、法琳为职志。事变之来，辄置生命度外，据理力争不稍屈。刀锯在前，鼎镬在后，胸次湛然不挠也。衡山上封寺，据南岳祝融峰下，为衡州大刹。山后有田数千亩，皆供众之产，被夺于农人者且半，历讼当道不能决。及和尚住持，誓恢复之，卒如愿以偿，得巡抚吴清卿为护法焉。其他：若湘、若鄂、若江、若浙，藉和尚之力，祖风绝而重振，教产失而复得，殆不胜枚举。庚子役后，清廷罢科举，兴学校，南省大吏，以资无所出，有提取寺产之议。僧徒群焉震恐，莫知为计，顾依赖性成，至有欲托庇外人者。和尚慨国政之棼乱，悯佛教之凌夷，力排众议，以兴学卫教倡，登高一呼，翕然响应。由学部颁行僧教育会章程，于是僧人皆自办僧学，设立僧教育会，浙省之有佛教学校自此始。时和尚以羁于天童住持，为宁波分会长者凡三年，效果较各处独优焉。会武昌义师起，大江下游，先后光复，新募军人，率多驻扎寺观，乡里豪猾，勒令僧人出资或迫胁为兵。和尚患之，正愁急无策，俄南京新政府成立，确定共和国体，喜曰：民主政治以自由、平等、博爱为精神，我佛弘恉，最为适宜，政教并进，斯其时矣！乃至上海联合十七布政司旧辖地僧侣，创中华佛教总会，亲谒孙总统，许之。民国元年四月，开成立会于上海留云寺，众推和尚为之长，乃以静安寺为本部，改原有布政司辖地僧教育会支部，设机关部于北京，电告国务院内务部，请着为令。国人对于佛教之心理，斯为之一变。余挽和尚云：三十年佛教历史，与师皆有关系， 自信非诬也。 先是余愤僧众之委靡顽陋，拟用金刚怒目霹雳轰顶之精神，撼摇而惊觉之，与十数同志，创佛教协进会于金山，亦推和尚为会长。和尚以余辈举动激烈，进行之程序过峻急，谗者复谮之，遂与余益捍格不相入！及佛教总会成立，余即善刀而藏。盖彼时嫉余者既众，又以佛教团体宜合一不宜歧异，理应服从多数之公意，牺牲一部分之主张也。而和尚竟以卫教终其生，天下悲之，余益不胜其痛也。然和尚之必为佛教史中一伟大人物者，尤在乎末后一段光明。其生也荣，其死也哀，尚何为而缱绻哉？后死者第则之、效之、步之、趋之，协力以大其基而宏其绪可耳！惟环顾僧界，魄力之雄厚，志愿之坚毅，未有能仿彿和尚者！大人僧界复谁是？北望神京涕泪频！於戏！吾不宁为和尚哀也！

    第十章　圆寂

    民国初成，多有以陷于暴民专制为虑者。余虽不绝对承认其说，而下级社会被虐于上级社会，实所不免。有权诈智能者，稍足以自树，戢戢者氓，则鲜不受其鱼肉矣；而以佛教者尤甚！盖弱门自居，非今日始，召侮于人者久矣，和尚乃于是为教殉焉。按和尚辛亥秋曾为余言：“吾生平不可至北京，今为教当一行耳”。彼时适革命起，未果行。逮兹湘省宝庆等处，有攘夺僧产消毁佛像之举，湘佛联名状内务部求回复，民政司长抗不行。咸奔告于和尚，而他处若滇、若皖，皆有毁像夺产事，遂决计北征，图从根本解决之。处理天童寺诸事完毕已，若示人以不返者。十月中首途，十一月一日抵京，寓法源寺。法源旧署悯忠，寺主即和尚法嗣道阶法师也。越九日，偕道阶见礼俗司长杜某，而杜某方下令调查僧产，分别官公私诸目，既见、据约法诘难之。又以令中有布施为公、募化为私语，和尚谓在檀那为布施，在僧人即为募化，界说不明，龂龂与辩。杜某语塞无以对，词色转厉，意在恫吓，乃愤而辞出。和尚垂老之年，竟见穷于儇薄无行之小丑，岂真定业不可逭，如释迦之莫免金枪、马麦难乎？和尚年来为法劳瘁，病已不支，归途中念各省之毁夺案，未能一理，礼俗司之分别调查僧产令，不前不后，偏发生抵京之时，悒甚！甫下车，即胸膈作痛，乃不能不以法源寺为跋提河岸而现涅槃相矣！时道阶为通袁总统、赵总理，戒期往谒，冀收回礼俗司乱令，并以各省毁夺案为请，又劝之赴文宴以自解。然和尚慨世道人心之日隳，冀辞此五浊恶世以长往，非伊朝夕，至是益不欲延其生而重其患矣！夜半、既就榻，侍者归寝。明日昧爽往视，已作吉祥卧示寂。呜呼！如来室之梁栋倾矣！生死河之舟楫沉矣！斯日何日？则支那旧历玄［黑＋戈］之岁十二月二日也。察其神情，圆寂时必甚安恬，群扰斯息，脱然化去，未尝有些微痛楚。按和尚足迹遍东南，而此次初游燕都，识与不识，皆以一见为快。净名丈室，狮座八万，户外屦满，门限为穿，以礼接待日不暇，欢喜赞叹，倾动一时。凡政宦、军长、寓公、道侣，方谋开会欢迎，而和尚遽挥手人天。于是各界代表七十三人，创议易为追悼，届时到者达数千人，自总统以下致词哀挽者，更仆难数。京沪各报，皆传其生平事，力攻杜某，因之官私公产令无形消灭，毁夺案既得转机，新改定佛教总会章程，亦经国务院审定，以大总统命令颁行各省。一年来佛教得以稍安者，食和尚一死之赐也。其法嗣道阶，奉龛南旋，再开追悼会于沪佛教总会本部，于宁波分部，于太白山天童寺。各地佛教支分均感激，各为开会追悼，不一而足。初、和尚营塔院于天童青龙冈，环植梅花，自为序铭及诗，有“青龙冈作涅槃城”之句。并自撰塔联曰：“传心一明月，埋骨万梅花”。示寂之明春一月，遂启塔痤真，以语录、墨迹及交游尺牍、图书，藏之天童，以谂来者。夫和尚梦兰而生，睹桃而悟，伴梅而终，一生尤爱白梅，寄之吟咏者独多。幽静馨逸，兰之德也生有自；桃花容易飘零，示世相无常住也；其情高纯，其志贞白，斯其托于梅而终于梅也。赅而言之，则无生、无住、无异、无灭之义存焉。以花为因缘，以花为觉悟，以花为寄托，以花为庄严，和尚其法华会上乘愿而来者欤？抑华严海中无缘而应者欤？其过去悲华因地，曾与释迦、弥陀同发菩提心者欤！抑当来龙华三转法轮，辅佐弥勒，弘赞大乘者欤？诚非余所能蠡而测者！

    第十一章　友嗣

    和尚开堂二十年有六，及门者不下万余，得戒者数亦称是，传明月之心灯者若干人，小师及再传若干人，惜余不甚详焉。而当代耆宿通人，如郭伯琛、彭雪岑、王壬秋、王益吾、樊樊山、陈伯严、庄醒庵、郑苏龛、易哭庵、李梅庵、 俞恪士、 喻艮麓、陆镇亭、张简硕、饶智元、狄楚卿、陈天婴、洪佛矢、冯汲蒙、 冯君木、 萧荣爵、吴雁舟、汪德渊，皆其知游最稔，唱和独多者也。他若知慕有素，获交易箦者，则有徐花浓、罗惇融、严又陵、梁任公、杨晰子、雷西楞、刘少少辈。俞恪士赠和尚诗云：“交空四海公垂老”，盖非虚语！

    第十二章　摭遗

    项羽重瞳，史公有舜裔之称，鸠摩幼德，译师来童寿之号，诚中形外，胸正眸了，既堕器数，必兼精粗。和尚生禀奇相，天挺英姿，壮伟过于恒人，而音若洪钟。顾口吃不良于谈，然登般若台，作狮子吼，则瓶泻云兴，无少留滞。有时振声一喝，足以威辟万夫，耳聋三日。性伉爽，胸怀坦白，情无所嗜，惟癖好诗文，老而弥笃。具有慈悲喜舍之四德，毁辱之来，痛自责而不尤人。雨旸不时，辄率众祈祷，每多异验。壮岁登天台华顶峰，长啸惊睡虎，暮行遇巨蟒，皆不为害。晚专菩萨行，徒眷后学被诃斥，愈亲近之，其精诚道力，可以格龙天感众庶者类如此。书法奇拙，顾能无俗气，自喻以画篆倒薤，湘绮嘲之为仓颉前人。圆寂日初晓，闻鸦噪辄自知兆，吟诗见意。暮临别罗惇融，罗曰：“和尚去，和尚禅如何”？遽拱手曰：“行矣”！识者多谓有示寂之意，此皆遗闻之信而有征者。嗟夫！余传和尚，将终于是矣。余有修续高僧传志，姑诠叙和尚生平于兹，用俟异日简择。

    论曰：和尚德业炳焕，道行纯备。持戒者，习禅者，净业者，苦行者，爱国者，护教者，利生者，慈善者；迦旃延之文饰，须菩提之解空，例之诸科，盖非一端。然和尚心切单传，道参向上，出世为人，始终持临济纲宗，无已、其禅宗乎！而余则于和尚之盛业，尤以值欧、亚文明沟通之交，随时势之要求，迎机宜而设施，其昌明佛教，匡正人心，其有形于过去者，未若无形于将来者为大也。设天假之年，所建白当未可限，为宗教学术界辟一新壁垒，放一异光彩，不亦快哉！余于此又不禁鹃鹃而悲也。乃系之歌曰：莽莽神州兮，蜗蛮嚣喧；沉沉法鼓兮，天声谁宣？哲人云逝兮，我泪泫然！何以写哀兮？斯传其传！（癸丑，戒弟子释太虚谨撰）（见海刊二卷四期）


08南岳道阶法师小传

    南岳道阶法师小传

        ──五年九月在普陀山作──

    南岳自慧思大师以来，称为僧海，教宗诸祖，历朝光阐其间，道香芬馥播天下，山中人亦弥重乎实学真修，首出之硕僧，往往为一代师，万世法，我心仪之者多矣。想见流风遗韵，千古宛然，孰谓今末法之时哉！而顷年则我阶公当推僧海一人矣！公名常践，生平服膺灵峰，故自号八不头陀。国中士夫咸颂之曰晓钟，谓公之说法，如破晓霜钟能惊觉人之甜梦也。二九三一年，天童安传冬戒，我预受焉，而公实为我七尊证师。尝忆佛成道日然顶，公与我奘翁同为维护。次日、我奘翁率之丈室礼公，始了了亲瞻道貌，近聆法音；然闻根鲜通，未甚领会！二九三三年，重至天童听公说妙法莲华经，时公已世寿三十九，戒猎二十矣。次夏、又听公说大佛顶首楞严经，我之研佛教义，盖权舆于此。由是与公浸稔，尝昕夕侍从数月，公每称我有玄奘、窥基之资，诲之独勤，而获闻公之本事亦详。

    公家世衡山许氏，幼以喜阅神仙传，怀出世志渐深。亲族以不孝有三无后为大等语责难，迫之娶妇，遂逃家断发。明春辄得戒于师碧崖老人，老人亦湘中巍巍一大师也，禅行清超，道俗肸向，公依之数载，佛法之正见斯植。已而执经从默庵法师受学。默庵法师乃湘僧近百年来最有学行者，尤善天台、慈恩宗义，慈恩宗义重光震旦，公与默庵法师为力亦多也。默庵师范南岳祝圣寺，从学者常数百人，今湘中法师大都出其门下。公独倾心法林道人，法林道人亦最公善，同参一室，获益在师友之间，公尝誉我谓能似之云。惜龙象之才，盛年化去，言之每嗟叹不已！按护法、僧肇论师，其殂落亦在方壮之岁。我尝见法林道人手钞普门品，齐捷圆润，固我所夐不能逮；使春秋稍富，安见无护法、僧肇之造诣哉！公既深入默庵之堂奥，复遍览大藏，咨参寄禅安诸名宿，道誉隆起。所至请分席教授学者，公欿然不自足，遁迹闭关于岐山，寄禅安和尚为封关。狮吼声下，百法门千性相等碍膺之物，涣然冰释，畅快无以名状；回视文字，一一空寂灵动，了然自知佛法真有不思议事也。自是禅教双融，日进深邃。公以教授新戒多，故谙悉律仪，持律仪亦精严。二九二八年，住持金钱山报恩寺。公追溯源流，乃奉碧崖老人、默庵法师、寄禅安和尚为得法师。讲经参禅，开戒兴福，种种佛事，无不举行，人天耳目为涣然一新。

    次年、因募请龙藏，杖锡东游。时寄禅安住持天童，爰请公开讲阿弥陀经疏钞、听众常三四百人。公益人心切，虑学者不得其门而入，暇辄聚有志者为说相宗八要、教观纲宗、性相通说诸典，恣学者为疑问，务令了解。每次讲期中率以为常，投公学慈恩、天台宗义者，若圆瑛、会泉等乃遍于浙、闽间。次夏、讲成唯识论七塔寺，重兴七塔寺慈运老人，化隆德厚，公亦事以师礼云。又次夏，天童讲法华，则我参听之第一年也。公是时常往返湘、浙，说教授戒无停岁。

    二九三四年秋，南游星州槟榔屿，朝仰光大金塔，遂晋礼南东天竺诸佛迹。赉玉佛像六，红白黄舍利无数，并贝叶梵书，佛教各种名迹图，天竺、缅甸僧伽之法物凡若干事，至次年春回国，江、浙、湘、鄂间道俗，咸踊跃欢喜而生敬仰。夫公以孑然一身，言语不通，援侣遥绝，旅钵又甚清苦，顾能运是累累者以出入数万里风波中而归，不得不谓之坚诚卓越，有玄奘三藏之冒险精神者也。

    二九三六年春，迎清帝所颁龙藏自燕归奉金钱山。时京中法源寺主，慕公道行，欲延为法嗣，光显祖庭，公亦悯北方僧俗沦晦，思有以宣扬佛化，慨然允之。而金钱山众又坚留之，公遂以一身而主南北二刹，且分受诸方讲经之请，劳瘁宏法，不敢自逸也。

    法源寺为都城首刹，文海聚公所建之皇戒坛在焉。庶俗瞻风，万流仰镜，公为主持，乃相得益彰。士夫之通洽渊懿者，若蒯若木、梅撷芸、雷道衡、严几道、徐花浓、王书衡辈，莫不推公为宗主，提倡学佛，京人士心理为一大变化，公因是亦稍疏南行矣。

    民国成立，天童安长南省诸僧众，先设立佛教总会于上海；公闻风应之，爰立佛教总会驻京机关部于法源寺，教会遂普及二十二省。是岁冬，天童安为教务抵京，公迎居法源寺，访之者户限为穿，未几圆寂，政府非常感动，佛教会势因之一张，亦公预为之地也。公扶龛至天童，次春奉入冷香塔。旋回京发起佛诞二千九百四十年纪念大会，救亡济存，福国利民，时民国二年也。首先得孙少侯赞助，王书冲为文播散中外，诸士夫争先恐后，称扬尽致。缘是大总统以至南北名士，新旧政客，二十二省苾刍、苾刍尼、沙弥、沙弥尼，蒙藏呼图克图、喇嘛、王公，洎在京诸外邦寓公，罔不入会。辟法源寺为会场，会场执事者皆沙门居士之眉目，始四月一日至八日，连日开会，观光来会者雾堆云集，群叹为未曾有事！神州华民之心地中，乃各各永留一释迦牟尼佛之印文，此为公第一大功德，亦佛教史一最大光荣也。我适以事系沪，未预斯盛，然其事固尝详纪之佛教月报。

    自公宏教都中，北省僧伽蓝受学界、政界、军界占夺者，多得保全。公护持三宝，意而有勇，傀然无畏。前年、调集入民国来二十省僧伽蓝之被民贼寇掠者，状内务部求回复。内务部长朱启钤难之，呈大总统袁世凯，批下令寝其事。未几，日本之交涉起，有要求至中国传布佛教一条，政府商请公在京大宏经教，令各部总长以下，咸列席听讲，并调查全国僧产，切实保护。默察斯时，政府之当局者鲜有诚意，不欲我优越闳洁之佛教，为彼阘茸翦劣之政府，以利诱作一时之用，故坚不之允。政府因别请谛闲、月霞二师，而公则与梅撷芸等独立一法师养成所，以专造就说教人才，是时已开办岁余矣。先是公返湘，祝圣寺适虚丈室，缁素遮留公为主席。公方以金钱山未能退居为累，苦辞再四，不获已而允之。幸祝圣寺职守井然，各事其事，主持者端拱无为，故公依然得至京中，竟法师养成所之业也。

    公今夏受四明报恩七塔寺主道亨请，说大佛顶经，法筵既罢，遂过我普陀锡麟庵禅关，抵掌剧谈两日夜，舌不停掉，古今东西胜世黑白诸事义，意之所到，无不淋漓痛畅；行业之隐微者，亦倾囊倒箧而出，我固甚喜披露之以待公检点也。公告我智胜寺有家乘，每三十年纂修一次，今值纂修之期，公为之主持，谓当属知我者叙我之事以入之。我因之自任为公作传，公亦笑颔而不我拒。公我同系智胜寺，按谱寻之，公为我派世祖也。公又告我今冬须至南岳开戒，盖诸弟子为公预祝五秩者，闻之益令我养然憾未能即随公杖履，出没衡峰七二间，观僧海之澜，纪昙华之瑞也。公离普陀弥月，殆已在岳云深处。秋水一涯，惟公道重！佛历二九四三年九月一日，太虚谨作于普陀锡麟禅院万绿轩。

    按：此为民五之作。梵月律师钞寄请续后念年事成全传。余以今昔文思不类，难以呵为一气。又因邵述、陈铭之珠玉在前，追攀莫逮，不如就前作存之，留一泥爪，爰覆阅以归之。民二六、七、五，太虚识于庐山大林寺。（见海刊十八卷九期）


09灵隐慧明照和尚行述

    灵隐慧明照和尚行述

            ──十九年五月在灵隐作──

    师讳圆照，字慧明，汀州温氏子也。民国十九年二月二十三日──即废历正月二十三日──，寂于灵隐方丈，享寿七十一岁，得僧腊六十有三。 师九岁出家， 执劳役于无量寺。至十八岁，是冬赴天台山，次春具戒国清寺，住禅堂二年，勤参有省。二十一朝普陀，度夏秋，住金山过冬。遂由宝华至九华，充百岁宫维那；转入天童，任悦众引礼诸职。已而于宁波、上海、育王、普陀，从妙智、大海、卍莲三法师听讲，并代讲弥陀、楞严、法华各经，精研教理，兼演习瑜伽梵呗、水陆仪轨，历充僧值、维那，乃卓然为诸方推重之老参饱学矣！

    师三十二岁，应普陀化闻和尚请，讲法华于法雨寺，是师开座讲经之始。自是讲无虚岁，法缘甚盛。师于杭州、湖州、宁波、绍兴、上海、扬州、苏州、宜兴，以及福建、江西、湖北诸大刹，先后开讲四十余座，计法华十六，楞严十四，金刚五，弥陀、圆觉各二十六，观经、鼓音王经、地藏经、净土十疑论、大乘起信论、大般涅槃经、彻悟语录各一。而讲于普陀山、天童寺、灵隐寺三处者最多，又以阿育王寺之大般涅槃经讲期为长。师不滞文句，发挥玄悟，杂以因缘譬喻，若将表演而出之者，使人饶有兴趣而不感枯燥，有时拈一字触类引伸滔滔不竭。余谓师深得法华之旨，而师则自谓于大涅槃尤有心契。得师启迪之学，何虑千百！顾师廓然超脱，不以名分缀徒侣，唯肇安法师依师最久，遂传以法云。

    师淡泊萧洒， 三十三岁置一寮于回龙真寂寺， 除赴各方讲经及充戒期教授等之外，即归居，若将终老焉者。其应请而至诸刹，往往一衲一笠，杂居云水中，使迎迓者觅乃得之。四十四岁，以杭州香积寺为挂搭要区，而苦极殆将断炊，始允众举出为住持，任劳耐俭以接游方衲僧，讲经信施悉充常住，数年间四缘渐备，遂付法徒肇安，退归回龙老堂。除受请弘法不轻出，如是者十余载，而师已年届花甲矣。被求之灵隐维护，因急人之急，乃勉从真寂高卧中而起。

    师住持灵隐十一年有余， 其清简不异住回龙之日。 每年在本寺或至他方讲经不辍，归则躬率寺中苦行僧，于碎瓦荒址间，开圃艺蔬以供僧食，而寺务则任贤用能，端拱无为以受成。初灵隐颇多亏欠，师住持后，善信归仰，住僧常二三百众，数年间将债款偿清，圆成大殿，创修海岛诸天及十二圆觉。又曾将飞来峰及天官墓之寺址被人盗卖而诉官争回，仍归寺有。并渐次新造地藏殿、钟楼、报本堂、如意寮、联灯阁、梵香阁、听涛轩等；去春开建天王殿，工程浩大，犹未完竣，师举所积香敬悉以充用。入冬、示疾寝床，遂以不起。而灵隐在洪杨劫后，至师始有中兴气象。佐之者、监院却非等。师示寂前，预将常住一切交却非掌管，今杭市诸刹举却非和尚继师任，亦师之志云。余近师之日浅，不足以知师。惟师志行纯备，宗说兼通；不愧为一代高德，乃诠次所闻以谂来者。中华民国十九年五月，灵隐寺座元释太虚述。（见海刊十一卷五期）


10华山法师辞世记

    华山法师辞世记

    华山法师、亦近顷佛门中有数人物也。顺世时遗嘱白鹤寺净源和尚，要余作行述并题其象。乃述曰：师乐清陈姓，年十二出家于本邑静济寺，礼某某为师。貌奇古，资性明敏，翌年就寺中听大海法师讲经，即能依所闻义，当众敷演，时人咸惊为弥天释道安再世焉。嗣具戒于某某寺某某律师，泛历讲习，所至道誉隆然，靡不以佛门龙象期之。顾操行刻厉，不以辩慧自喜。闭关静济寺，结茅天台山深处，开讲麈嘉兴之某某寺，又闭关于某某寺，而师之春秋盖三十有奇矣。以其学养之深而藏修之邃也，是以中年后应时势之繁变，开风气之先声，而神明湛湛，终无所采夺焉。逊清光绪之末叶，州县设教育会以广兴学堂，往往提倡僧产充学费，假僧居为学舍，全国缁刹骚然，而浙江尤甚，于是群谋抵制之法。先因日本僧传教交涉，得学部准予建设僧教育会，就僧界集款自办僧学、民学，使中国僧徒亦能自卫，不致启外人觊觎，而浙省僧教育会首先成立，师与有力焉，遂为僧学主持。嘉兴、普陀诸处之开办僧学，皆师为总其成。光绪三十四年，予始识师于慈溪西方寺。彼时、余冥心内典，不知余物，师持天演论、仁学诸书，浸以熏闻，予再三持辩，往返累数万言，卒水乳交融而成莫逆。同阅藏经三月，又偕赴七塔寺听谛闲法师讲天台四教义。次春、予遂赴金陵就学祗洹精舍，盖师有以策发之也。宣统年间，师又主讲杭州灵隐寺。迨民国二年夏，予方在沪任编纂佛教月报事，遇师告以谋重兴乐清白鹤寺，约为他日休老地，予笑颔之。自是迄师之终凡六年，尝讲经华顶，往五台礼文殊，而兴法界胜会于都中。今日白鹤寺之荒烟蔓草，已幻成一大僧坊，佛光道声，与东南诸名刹相辉映，而师忽坐化乎是。在师诚功圆果满，萧然善逝，而期乎师方靡有涯若予者，闻之能不奭然悲乎？秋间、游杭之西湖，遇师返自都中，与予商量题冷泉诸胜，尝殷殷邀予于来岁偕往北方。谓南方软暖，祗成疲顽，必投之苦寒，乃能玉成坚刚粹美之道人风格。不图别未数月，奄尔顺无常世相，哀哉！师生同治庚午年月日，卒民国戊午年月日，世寿四十有九，僧腊如干，得法者如干人，得戒者如干人，得度者如干人，著有诗如干首，笔语如干首，均未成编次。白鹤寺住持净源，走告予于明州佛教孤儿院，乃摭予得之闻见者，述师生平如左，以告慕师者。﹝见觉书三期﹞


11吉堂禅师传

    吉堂禅师传

    焦山定慧寺吉堂禅师，名迦泰，籍江苏兴化县。父朱士衢，母孙氏，皆有德泽。昆季五人，禅师行第三。初生时、绝而复苏，异香满室。幼不与群儿为伍，喜作佛事。至十三岁，闻人述出家事，生大欢喜，遂走东台古佛堂求剃度。未几、归依师逝，持诵法华，精进不怠，时人甚嘉之。

    年十七，至宝华山依浩净律师受具足戒，后即在山严持律行，阅十有五载。旋趣金山参究向上一着，颇得由戒而定之旨。后因焦山峰屏、德峻二公之召，佐定慧寺开堂授戒，心心相契，乃为法嗣，时民国二年，禅师三十三岁也。性爽直，每有训斥，人咸不以为侮；为焦山监院数年，众皆敬畏焉！

    民十一年，禅师继任住持，四方学子，争相依止。曾请霞山法师、仁山法师讲楞严、法华数次。尤喜庄严佛像，凡焦山殿宇，莫不修治整洁，而于己身则力求简朴。诸山开坛传戒，聘为开堂或羯磨、教授者，不下数十处，因是缁素皈仰者殆以万计。晚鉴世风日非，非培植僧学、养成行解相应之宏扬佛法人才不可，故授法智光、静严，助宣法化。民国二十年春，因积劳婴干（？）气症，遂退席于法弟慧莲，专办了生死事，数年如一日。虽以精神萎颓，犹令二人扶持礼佛，毫无倦怠！

    今秋预知时至，八月二十四日晨，结跏跌坐，于念佛声中而逝，享年五十有四。余藉其剃徒苇舫获悉生平，以为处兹末世，而克行如此，足振颓风，乃诠次以谂来者。雪窦山人太虚。二三，一一，二一。（见净土宗月刊第三期）


12泉州开元寺转道上人传

    泉州开元寺转道上人传

            ──民国十五年秋客星洲作──

    释海清，一字转道，福建晋江县桐林乡人氏。俗姓黄，父依汲公，母吕氏。师年十一时，父病甚笃，辄思兄弟六人，吾居其季，倘父亲有何不测，将何所倚！遂默祷菩萨垂佑，感于梦中指示云：汝能持斋，父病可痊，因即发愿持斋，旋父病愈。异日父令吃肉，不答，又怒责，乃跪白父以前因，愿许此后不食肉。父闻而感动，使全家同素食焉。十三岁，闻人演六祖坛经，心喜甚，即往南安仙迹岩充当饭头。明年，赴海澄大岩听佛化、喜敏二大德法要。十八岁除日，闻母赞出家好，乘机请命。次年正月，同父并众善友赴漳州南山寺披剃，礼喜修大师为本师， 二月十九剃发。 五月母逝，回家奔母丧。旋父病，八月方瘥。同喜敏上人往雪峰亲近化公和尚，路至岭兜石室岩，患吐泻甚剧。梦中见弥陀示现金色身，伸手则摩其头，惊醒遍身汗出，病虽少安，不果雪峰之行，回家休养。十一月往南山寺，求得大戒。明年四月廿五日，本师西归，乃往雪峰听化公讲经，至“见见非见，见非是见，见犹离见，见不能及”， 觉省悟。旋回家视父病，六月十五日父殁。由是往外参学，住镇江金山禅堂，忍耐不退。更往高旻寺，行之三叉河边，雪月皎皓，妄心顿歇。次春因胃疾，发愿朝四大名山，在五台乞食，被狗伤足，至三朝五台。至七月、往朝峨嵋。回天童后，逢喜参和尚开戒于厦门南普陀，为请高德八人，往厦随喜。戒期毕，引住漳州万松关瑞竹岩，厦门金鸡亭，心甚不安。旋往金山、高旻坐香，因喜参和尚闭关，催回厦门，初建南普陀放生池，功成退住养真宫。昔住金山禅堂，有鸡足山虚云和尚者，与大顶老和尚联单，未常共语。宣统二年，虚公来厦，欲往北京请藏，以无熟人，邀之同往，请藏回滇，虚公感甚。民国二年，拟往云南静修，过星州之金兰庙，因徒侄与刘金楞争地，戏言汝二人不必争，可将地给我建造寺宇供佛。二人应允，遂同瑞等、转岸二师，商建殿堂，至五月成功。以逐年俭积钵资，期建一大丛林。圆瑛法师南来时，述及泉州开元寺为闽中一大道场，嗣与转物师朝南海，晤瑛法师于接待寺，主誓共兴开元。旋回星州，而与瑛法师于九月十二进院。十五日桃开红莲，见闻者皆诧为千年来未有之祥。夫年正月一日，所住星州之天福宫，亦嘉禾献瑞，开元中兴，此非先兆乎？今开元寺由师罄出其所积，焕然一新，请圆瑛法师宏法其中，并设慈儿院以广行佛化。此上人自度度人之德行，洵足以继往传来者也。太虚去夏遇师于天童，顷闻其上首瑞范述其生平如右，亟为识之以告遐迩！﹝见海刊七卷四期﹞


13江西龙泉寺古禅德肉身考

    江西龙泉寺古禅德肉身考

    右所图体悴骨刚结跏跌坐之像，即日本大正博览会，陈于木乃伊坐禅馆者，所云二千余年不坏之肉身也。近改称曰佛体干肢，颂以世界无比珍宝云。据说实获之我国江西龙泉寺，为禅宗初祖达摩菩提高弟。余按传灯录载达摩面壁少林者九年，得弟子四人：曰慧可、曰道育、曰道副、曰尼总持。慧可被害管城县，道育等三人不书所终，故莫知其为谁。抑江西庐山自东晋慧远禅师来习禅者众，其云达摩，或出附会。江西龙泉寺，余亦未经探考，虽探考当亦不能得其详耳。又按：廉惠卿君记其所见，谓全体筋骨遒劲完满，两臂则干红如紫檀，惟脑后盖骨略有搕损，屹然挺特，神观飒爽，与埃及所云木乃伊之药浸腐尸实不相侔，故吾人必须与木乃伊分别观之。考近世所称印度六大哲学，有禅那教一派，此非佛教之禅宗也；盖释迦牟尼前先有之。传称悉达太子出家，先从阿逻逻仙人习初禅乃至非想之定，盖即四色四空之次第禅，但名禅而不名波罗蜜，亦名之曰世间禅，犹佛律有五常十善之世间戒也。即彼修世间禅者，亦志在解脱粗身，超越色笼，复婆罗门大梵之泥洹，与震旦练精气神而冀长生久视之神仙异趣，故肉身之常存与否，非彼所重。然禅定既证，亦有能发天眼等五通，住寿千万岁者，故涅槃经谓世间五通之仙，亦能延寿一劫二劫，岂况如来？曾有梵志师立一论义，恐后世昧其宗趣，欲坚固其身，潜化为石，命弟子若有诘难，其义不能解者，可置简石上，当自答之。历数千载，逢佛教十五祖提婆破斥其宗，化石不能复答，经数日其石亦竟腐朽云。又摩诃迦叶传释迦僧伽黎以待弥勒，入鸡足山，叱开严石，立身入灭受想定，崖石即合。又寒山、拾得，亦缩身入天台石壁，则皆肉身而与金石冥者。然迦叶等皆以悉檀因缘有所为，非用此眩其神异也。梵语伽耶，义翻积聚，梵语陀那，义翻依持，而内典所通称谓身者，实具此二义。故经书为众多积聚之名句文所依持者，亦曰名句文身。而佛经之名句，亦义称如来法身。华严开佛身为十，无间依报、正报、有形、无形。楞伽等经约之三身：一曰法性身，则是万法实性，亦曰真如，亦曰如来藏，此但以依持称身者。二曰受用身，亦曰实报身，亦曰功德身，有无量无数无漏福智积聚依持，受用法乐，强名曰身。三曰应化身，则随机异见，示同世俗，或如融金，或如聚墨，或但丈六，或称千丈，若释迦牟尼之现于迦毗罗者是也。故法性身如虚空，受用身如日光。自受用身都无自他，他受用身虽有自他而自他圆融。应化身如水中、镜中之日影，随气之广狭、长短、明暗、清浊、隐现、起灭，千差万别。今吾人所得拟议者，此则应化身耳。然应化身唯贵逗机，人世幻化，悉顺俗见。故释迦牟尼住寿八十，即亦无常，火化其身，但留舍利为世供养，亦无非慎终追远之人情。或有因缘示奇特相化导之迹，盖不一致，亦令见闻者仰德知归随顺法性耳。佛法岂有生灭妄见，欲固持色影而不灭哉！至夫禅宗，则唯贵妙悟，本来不立一法，起成佛念，亦同妄想，尚何禅定之足云？一切施为，无非以楔出楔之方便别峰相见耳。然自达摩东来，此宗僧徒，或增全身而不坏，若曹溪、憨山等，或收舍利而火化，若云庵、妙喜等，佛史所志，累累皆是。要之、若雁度长云，无心而影落寒潭耳。而达摩只履西归，唯存空廓，而印度卒亦不复出现，当是入定深山矣。若晋代慧远弟子某禅师，在宋时见于蜀郡老树中，此其证也。然世人著相，目睹为真，此金刚肉身由震旦而度扶桑，已唤起无量众生之注意，实足于身心问题上大放光明，引人心超出自然物之科学界，揆之悉檀因缘，倘所谓现威仪神通而说法者欤？则余不妨姑妄言之，以助大界众生之欢善。

    一、此身决定出于震旦：因其余佛教徒一例火化，震旦则多有塔瘗全身者，故震旦禅僧肉身不坏者甚多， 余所闻者无虑数十， 而曾目睹者则为九华山百岁宫百岁禅师，慈溪普济寺法华菩萨，但皆衣服严身，非若此身之赤露也。按廉惠卿君谓此身膝间粘有布帛，则在震旦时当亦有被服；日人云得诸江西龙泉寺语，必不谬。二、遗此身者决定是佛教徒：印度禅那教既未传震旦，必属佛教徒无疑；而震旦古德众多之不坏全身皆可为证。三、遗此身者当是六朝时禅师：因佛教初来震旦，皆习禅法，梁隋后讲说大盛，戒定之行反衰。彼云达摩高弟，虽不可必其时代，当距达摩不远。四、佛教徒肉身不坏者有二种：一、是入灭受想定者，虽离呼吸感觉，七识皆灭而本识不离，故身如生，爪发仍长，虽千万年犹可出定，与生人无异。二、是已入涅槃者，此身干枯，爪发皆脱。决定属第二种。五、依佛法修行者，火化则有舍利，龛奉则全身不坏者，皆由严持淫戒，斩绝情欲，深修禅定，澄息神思，为戒定功德力之气分所任持。故其舍利等，久之皆入金刚际与金刚同其坚固， 故亦名金刚身云。 其质离诸染漏，纯一无杂，虽大地毁灭，其质不变。﹝见海刊一卷七期﹞


00太虚自传

    太虚自传

            ──二十八年初稿三十四年秋修正──

      弁言
      一　生长
      二　出家与受戒读经
      三　学教参禅与阅藏
      四　新学及革命思想的侵入
      五　学生教员与法师方丈
      六　我与辛亥革命时的佛教
      七　民初间思想行动的不安定
      八　普陀山的闭关
      九　出关与游台湾日本
      一○　觉社之佛教新运动
      一一　先后依我剃度的几个徒弟
      一二　南通与北京的讲经
      一三　住弥勒院与讲经武昌广州
      一四　住净慈寺与讲经北京
      一五　归元寺讲经与佛学院的开办
      一六　佛学院第一期的经过
      一七　庐山大林寺的复兴
      一八　光孝寺讲经与佛学院第二期生
      一九　北京天童等处讲学与赴东亚佛教大会
      二○　佛化教育社与北京南洋讲学
      二一　法苑与南普陀寺闽南佛学院
      二二　欧美游化的经历


01弁言

    弁言

    五十岁的时候，尝试写过五十以前自传，序云：‘文友、学生、信徒要我写自传，早已是多年多人的事了。或因法务鲜暇，或有经书可看，而每一回顾生平，又觉千疮百瘢，已强半模糊不能了了，所以、终鼓不起兴致来写。到得昆明后，移寓碧鸡山栖云寺匝月，徜徉山水而外，心境闲甚，偶然高兴写了几天日记。事怕起头，一起头便想从己卯元旦一直写将下去，有事写几笔，亦不定每日要写。又因为五十岁起有了日记，联想到把五十以前的，凭记忆追写些出来，亦为消遣闲空日脚的好法子；于是乎我五十以前的自传便从此开始。二八，三，十九，在碧鸡大悲阁’。

    去秋病废以来，不能用脑看书，多说多动，已阅十个月。今手足虽渐轻便，犹须从事休息，昼长雨凉。乃发旧稿删补重抄。但己卯的日记，写到组织佛教访问团，就从有了苇舫的访问团日记那一天停写。访问团终了后，我的日记亦未续写，而忽忽又度过六七个年头了。所以、现在直截了当的称做太虚自传，不复限于五十以前。三四，七，五，在缙云深处。


02生长在农工到商读的乡镇

    一　生长在农工到商读的乡镇

            ──庚辰佛教访问国于印度菩提场谭院长祝生日书示──

    ‘我生不辰罹百忧，哀愤所激多愆尤，舍家已久亲族绝，所难忘者恩未酬！每逢母难思我母，我母之母德罕俦！出家入僧缘更广，师友徒属麻竹稠。经历教难图救济，欲整僧制途何修！况今国土遭残破，戮辱民胞血泪流！举世魔焰互煎迫，纷纷灾祸增烦愁，曾宣佛法走全国，亦曾游化寰地球；国难世难纷交错，率诸佛子佛国游，佛子心力俱勇锐，能轻富贵如云浮。恂恂儒雅谭居士，中印文化融合谋；遇我生日祝我寿，我寿如海腾一沤，愿令一沤撄众苦，宗亲国族咸遂求，世人亦皆止争杀，慈眼相向凶器丢。沤灭海净普安乐，佛光常照寰宇周’。

    释迦出身于印度刹帝利族的国王家，初生与幼年的时候，复多有神异的事迹著闻；因此历代的僧家，每好叙及其出于世家贵胄，生时有何等的灵兆瑞征之类。我生为乡镇贫子，幼时孤苦羞怯，身弱多病，毫无一点异禀可称述──特先声明于此，以免后来的人为我造谣──，殊不类佛徒，而反有些近似“少也贱多能鄙事”的孔仲尼。这也或者是我适宜于开创反贵族的人民佛教，和反鬼神的人生佛教的一个因素。我在五岁以前，完全混沌未凿，不识不知。似乎仅有一点四五岁时犹立在母亲膝前，捧着母乳，吮吸的模糊记忆，那时连母亲的容貌形段也不甚清楚。我五岁以前的事，都是数年后零零碎碎听外婆所告知的。

    我到五岁那一年夏天，不能不离开母亲而跟外婆在修道庵中住。后来听外婆说；我的父亲吕骏发，是石门县──民国改崇德──乡下土名范山坟村内的农家子。村内姓吕的同族虽不止一家，我父亲却无嫡亲的兄弟伯叔，十几岁时已孑然一身，乃将不多的房屋田地托一堂兄代为经管，自己来海宁州──民国后改海宁县──的长安镇，从我外公学习泥水工，外公张其仁，为长安镇泥水作头的巨擘，已以工起家，自置房屋桑地，颇有声誉。我父亲聪敏勤练，从学十余年，于所有粗细工作，如绘画墙壁技艺，色色能干精巧。光绪十五年的春初，外公外婆乃将刚才十六岁的幼女纳为赘婿，以期继承其泥水工业。到年底，我母亲生了我。但第二年父亲──廿八岁──就遗下我才生八个月的孤儿死去！我外公没有了我父亲，以年老多病，停歇工业，自去依靠其胞妹和外甥陈再兴的面馆，过着安闲日子，但每日仍回到家住宿。我外婆专好修道念佛，不久也移住到离长安镇的家中约三里远的大隐庵里。大娘舅张祖纲曾自设米行，不多几年也亏折停闭，再做米店店伙。小娘舅张子纲读书赴过童子试，但因吐血病染了鸦片烟癖，已颓废而不求功名的进取，只在乡下教一个蒙馆糊口。处于这外公的家业中落氛围里，我母亲又从来未去过父亲的故乡，我父亲在的时候，虽每年去扫祖坟，并将田地上的收成取来，待到死后，族里的堂兄弟把棺材抬去埋葬了，再也不问不闻，不相往来。我母子两口，既不能回到父亲的家乡去生活，遂由外婆作主，凭媒妁将我母亲改嫁于石门县洲全镇上开水果店的李某。外婆最钟爱我，乃预先断了我吃着母亲的奶，领我到大隐庵内依着她住。

    我母亲去洲全镇后，似乎只回过长安镇一次。我虽去洲全镇李家做过三四次客，那时候感觉依母亲远不如依外婆来得亲热，所以最多一两个月，少则不过一二天，便回到外婆这边来。记得在洲全镇上过过一个年，直到正月间看完了灯才还。长安镇上虽看过更多更好的灯，不过看一晚仍回到离市三里的大隐庵住，所以、不如这一年在洲全镇过年的热闹。长安到洲全，先趁船航十二里到石门县城，再趁航船十八里到洲全，总共三十里；但在我亦非有人陪伴不单独往来。我母亲后又生了二女一男，夫妇及小女男一家五口，家况也不甚舒服。但其时、我于母亲已能够认识得很清楚；她聪秀端美，娇婉怯弱，裁剪缝纫描绣烹调等色色俱能，为邻居妇女们不时求教而尊敬。口中虽每每吟唱些外婆所教熟的唐人诗句，但不识字义，所以不能看书写信。

    性常郁郁，因幼时外婆管教甚严，初婚未二年夫死，转嫁仍未能过着畅快的生活！到我十三岁那一年的夏天，便由多愁多病，也只廿八岁而夭逝了！我闻信，在死后第二日，从长安镇赶到洲全镇，捧着她的头入殓，默默的落泪，竟不曾大声嚎啕的哭。

    我从五岁有知识起，惟一依恋的就是外婆，而又不在平常的家庭，而是住在一个修道的庵堂里。我最早的意识和想像，是庵内观音龛前的琉璃灯；有一次看着外婆把灯放下来，添了油，燃了火，又扯上去，注视得非常明晰深刻。同时、并想像屋梁下悬有一个什么灵活的东西在牵动着，而各种知识记忆乃从此萌芽了。外婆真是一个值得我永远敬仰的人：她本姓周，道名周理修，出身是江苏吴江的富家。吴江女子大多是不曾缠脚的天足，从小读过书，不但看得懂平常的书册文件，且能写能算，记得的经典、宝卷、小说、诗偈、传奇、故事甚多，经验礼富，识见广博，处事又能刚断明决，往往为人讲解谈论，鲜不乐听敬服。早年出嫁过，后来似在洪杨的乱中遭了难，家属零散，不知如何的只带了一个四五岁的儿子，流离转徙的逃命到浙江海宁的长安镇。这是我从听她讲当年逃难的苦楚，略略推知的。其时、又不知如何经媒妁的说合，嫁给外公续了弦，只生了我的母亲一人。所以、大娘舅是我外公前妻生的，小娘舅是我外婆前夫生的。但外婆很帮着外公兴了家，外婆晚年修道，外公也相当尊敬。外婆信奉道教，到杭州玉皇山受过道戒。大隐庵有道士一师一徒，连一照料厨房园地的工人，住了一边；小娘舅即在庵中又一边设着蒙馆，连外婆带我同住。正殿上当中供着三清、玉皇、斗母、灵官等，左供观音，右供杂神。道士靠著有些桑地菜园及募化斋粮度日，不常念经，而外婆则早晚做玄门日诵的功课甚虔。但日间定期或不定期来庵中，或到其他庵堂去念诵的，大抵为念阿弥陀佛的念佛会。外婆又每年轮流着到杭州天竺、玉皇，及到普陀山、九华山进香。道佛兼奉，不大分得清道与佛的信仰。

    我知识初开的时候，记得外婆已五十多岁，外公将近七旬，外婆偶尔回家遇着外公，真个相敬如宾。大娘舅在店中甚少回家，偶来亦晚归早出，我很少遇见。小娘舅还家的日子更加稀少，都只顾自身过活，难有钱拿回家里。那时、我大舅母带三个表兄弟，我小舅母带了两个表妹，都靠着家宅旁边有些桑地，养养蚕，种种棉，常年纺纱织布，过着勤苦的生活。我有时也回去帮着表兄妹们采桑采棉，我的小朋友也只有这几个表兄妹。蒙馆中虽有小道士及十几个村童，舅家邻居也有些顽童，刁凶横蛮，我生来体弱心怯，对之均畏缩不敢相狎。到我十几岁的冬天，外公以七十余岁的高龄逝世，丧期间外婆带我在舅家住了二三月，外公灵柩停楼下堂屋中，楼上全给了大舅家住，小舅家搬下以前外公住的披屋中住。又二三年后，大娘舅以好嫖患了瘫症，睡在家中，病了年把才死，两个表兄都到硖石镇去习工商，只留三表弟在家。小舅母也病故了，两个表妹都被亲戚家领去。这种情况，真够凄凉! 那时、外婆也更少带着我回到舅家了。

    外婆带我与小娘舅住在大隐庵，外婆茹素多年，故伙食都是寄在庵中食的，庵中的素菜也每由外婆烹调；不过小娘舅时有学童送些鱼肉他吃，我也随着同吃。因为我住在馆中，即从小娘舅读书。那时读的书，都是以百家姓、三字经、神童诗、千家诗、大学、中庸、论语、孟子、诗经等为程序；也有读过孟子后要去学生意的，读读幼学琼林，外加学学算盘，不再读诗经等。先生也为几个十三四岁的学生，讲讲论语、孟子、诗经。我上学时，听觉与记忆力便非常发达，每日听外婆念玄门日诵等，渐已背诵得出。这时、若百家姓、神童诗、千家诗、三字经之类，或听先生教读两三遍，或听 先生教别个同学，甚至只听同学们读着，便能强记了背诵出来。因此、先生以我五六岁就读大学、中庸，嫌其过早，另外加读些“松下问童子，言师采药去”的唐诗选本。但我的强记力好，忘记亦容易。我五岁起，常患四日两头发的疟疾，一年发起来往往缠绵数月，因此又时病夜遗；我又恃着外婆的爱怜，要跟着她走东走西，稍为有点病就不读书，所以读会了的书，每因停读了数月半年，又忘得干干净净，要重新读起。初两三年，简直等于不曾读。但八岁的一年，小娘舅另外应了离长安镇十多里的钱塘江边一家的教馆，除教其家的二三子弟外，尚有三五个村童附学。小娘舅带我去随读，这一年我算整读了一年的书。当小娘舅正月间带我走上了海塘的时候，头一次看见江水连天，我的心灵大为震荡。后来与诸小同学常看江潮涨落，潮退时又到海塘下去拾贝壳浮木等。饮食的营养亦佳，身心变化，疟疾也很少发了。所以、这一年读完四书，读到诗经。最有趣的，晚间蹲在小娘舅鸦片榻前，一灯荧然，听讲三字经等，越听越要听，有时也听讲些论语、孟子，有懂有不懂。小娘舅高了兴，另外添讲些今古奇观或聊斋志异之类，理解思想亦渐渐萌发，有时也对得上二三个字四五个字的对子。乡间人的口中，竟流出了神童的不虞之誉。我小娘舅真也算得绝顶聪明，多才多艺了！不但教书、教珠算，音乐、图画等也能玩弄，糊扎灯会用的狮灯、龙灯、亭台楼阁灯，亦多巧制。他也精习词讼，只要有钱能多吸鸦片，即可应任何人的请求撰作，然亦因而惹人憎厌。第二年的教馆被辞退了，落得仍回到大隐庵去设蒙馆。烟癖越大，钱越不够用，不惟不能够养家孝亲，甚至有时把外婆储蓄着念佛晋香的钱，也骗索些去，越来越潦倒不堪了! 我因此深知鸦片烟的害处，恶见吃鸦片烟的人，不敢相近。

    九岁那年七月初，送上了外婆到九华山的香船，竟赖在船中要与外婆同去，死也不肯下船回家。外婆向来溺爱惯了，没法可想，又因为香头杨老太也带着与我年龄相若的小孙女同去，遂只得允许带了我去。初系小船，到嘉兴后换乘大船，从运河而入长江，过平望小九华、镇江金山寺等，皆停船入寺晋香。同船七八十人，有僧、有尼、有老阿爹，最多的为老阿太。船中每日作朝暮课诵及念佛三炷香，我在此时即随同念熟了各种常诵的经咒。暇时、听一二老僧与外婆讲讲一路的古迹，及菩萨、罗汉、神仙的遗闻轶事，甚觉优游快乐。船经月余，始泊大通，过钱家渡上九华山，这为我登大山的头一遭。到山上在各寺庙烧香，约七八天始下山，仍坐原船由原路抵长安，往返有两三个月光景，这是我最初亦印像最深的一游。所以民十八重登九华，有：“初登依外姥，曾忆卅年前”之句。次年正月，外婆以既经携我去过较远的九华，乃自动的更携我去朝南海普陀山，香头仍是杨老太。先用小船转上钱塘江中的大海船，冲潮破浪而行。有十天半月不能到普陀的，这一回恰好风顺，四五天便登了山。记得住的是天华堂，在梵音洞并看见过似天帝的幻现形像。下普陀山，顺便到宁波的天童、育王及灵峰晋香，去回不过月余。从此、我对于寺院僧众更深歆慕。

    我乳名淦森，顺口呼做阿淦。上学时，小娘舅为取学名吕沛林，均以五行缺金木水故名。九岁到十二岁，因病并随外婆游散，故读书的日子殊少，往往到馆中才把旧书理熟，又停读了。但随着外婆的爱护恩覆，深受了她的熏习陶冶，后来的出家固种因于她，而对于蚕桑、农牧、烹调、缝纫、洒扫、应对等鄙事，都能习知其粗略，亦是受她的影响为多。并养成了不畏大山大海，而好冒险、好远游的性情，故云“我母之母德罕俦”也。

    我十三岁，由外婆荐入长安镇上沈震泰百货商店做学徒。这一年的春天，大隐庵老道士死了，我外婆被念佛的同人另请到较远一乡村小庵去住，小娘舅亦随着去设蒙馆，故很少见到。过了年，我因疟疾时发──这些病到出家后二年始全好──，店中辞退出时，由外婆来领到庵中养息，温读四书，学习作文。我前听过讲三字经等，亦听外婆讲香山、刘香等宝卷，及忠孝节烈若苏武牧羊、昭君出塞、孟姜女、赵五娘等传奇故事；在洲全镇上茶肆，又听过柳树春、白蛇传、双珠凤、文武香球等说书；于震泰店友们所看的粉妆楼、三门街、绿牲丹、万年青、七剑十三侠、包公案、彭公案、施公案等小说，也看了不少；故十四岁时已有了一些文思。外婆早年想小娘舅读书考取功名的念头未能达到，她一生好高好胜的希望，这时又转到我的身上，想我去走读书赴考的路，计划着将大表妹给我做妻子，传宗接代，她母子俩也有了晚年的依靠。但为我读书的膏火计，冬天领我到范家坟上了父亲的坟，想从父亲所遗的房屋田地变出些资金或每年收获些租息，作我读书的用途，那知会见我的堂伯叔兄弟们后，房子我可以回去住，不能出售、亦租不到钱；田地竟说安葬我父亲并修理袓坟，已变卖干净。外婆怂恿我出与争论，但我向来怕见生人，面红耳热，心甚羞怯，讷讷不能出一词，外婆恨恨率归。开春、外婆乃决计改送我到长安镇朱万裕百货商店续作学徒。

    朱万裕店东三兄弟，大老板住在离镇十余里乡下老家，管理田产，一年也来三老板店中住些时；二老板在三老板的百货商店对街，开一南货店，也名朱万裕，两店联同一个灶头开伙食；只有三老板的三师母住在店中。我在百货店当学徒，夜间睡在南货店里，伙食归三师母经办。她有一个十来岁养女，一个二三岁小孩，学徒时被呼唤着到卧房、灶房及上街等。我不欢喜学习店中商务，尤怠于作繁琐家事，竟连小九归的算盘也无心练熟。但念及外婆的老境不佳，也不敢再回去增加她的忧愁，所以忍耐着混了一年多；而不时憧憬着普陀山出家人的清闲快乐，逍遥自在。乃私自储蓄着盘缠钱，作为到普陀山去出家的准备。店中大老板好看小说，我也常常就他所乱堆着的平妖传、七侠五义、水浒传、今古奇观、聊斋志异、镜花缘、儒林外史、绿野仙踪、野叟曝言、红楼梦等等，偷暇看着消遣愁闷。到次年，我十六岁的四月初，看的书越多，我的心越忍不住苦闷了，而钱也积得七八元了，乃决计去普陀山出家。在一个晴天的下午，把衣履穿整齐后，借故离开了长安镇。但抛弃年逾六旬的外婆与衰慵的小娘舅母子俩，后来结果的可悲，至今想起来心有余疚！


03出家与受戒读经

    二　出家与受戒读经

    我单身一个人出长安镇以外去飘流，那还是头一遭。我步行到了石门县城外，当晚趁了赴嘉兴的夜航船，船中的乘客并不多，有两三个人挤眉弄眼，似为流氓赌棍之类，我颇怀戒心。但次晨一早到达府城，亦竟没有什么事。当即走进戴生昌轮船公司，要买到上海的轮船票，再由上海到普陀。公司的经理见我为一个衣服楚楚的少年，孑然孤身买票往上海，颇生研问。我以逃亡，未实告姓名里居，但微露要转到普陀山出家的意思。经理妻听了深怜坚阻，告以她们住家上海，暂在嘉兴留居数日，可带我同他的女儿到上海同入学堂读书。她的女儿那时也立在一旁，与我年纪不相上下，长的老练，容貌妍丽，亦笑容可掬的随着她母亲劝留。我的心里一时踌躇莫决，惘惘然含糊在公司中住下。经理夫妇只此一女儿，甚乐我谈笑相聚，并常常同出街上或城外游览。起初我犹面倎忸怩，数日混熟了，不再羞怯，见者多啧啧称羡，女亦忻然不忤，如此经过了二十几天，经理妻突因要事率女回沪，我遂不再留连，仍实行我去普陀山的计划。

    翌早、我为避免局中人的留阻，匆乱中上错了去苏州的轮船。行到中途知道了，乃于平望登岸，仍图次日改乘赴沪的轮船。在平望散步到了莺豆湖边的小九华寺，猛然想起九岁那年的秋天，随外婆朝九华山，曾经入寺烧香，遂思何不就在此寺拜求一师父出家。入寺中把来意告知监院士达师，师当即允许收留剃度，乃在师房中暂为寄住。见有济公传、醉菩提、西游记、封神榜、三国志等书可看，并见有万宝全书一部，尤奉为可以学习神通的秘宝，遂益加安心一意的守着做小沙弥。小九华亦系十方丛林，当时由散兵游勇出家的莽流僧，往来于宁波、绍兴、杭州、嘉兴、及小九华寺的甚多。看到他们与寺外的无赖们联成一气，酗酒、聚赌、犯奸、打架等等，向来所不曾见过的社会恶劣方面，觉得僧中也不都是良善的。师以十方丛林中不能剃度徒弟，住过十多天后，携带我到苏州木渎灵岩山明镜和尚所兼管的浒墅乡下一小庵中，由师为我剃度，把我全身换上了僧衣，将我寄托于明镜和尚，师仍回小九华去。我往来灵岩山和浒墅乡下，极优游自适，常以练习万宝全书中若隐身法等为事。练得没有效验，闹出了不少笑话。直至九十月间，师来灵岩山，领我到宁波奘年师公所住持的镇海团桥头玉皇殿。我初剃发时虽已从临济派下取名唯心，尚未立表字，在玉皇殿师及奘老连我自已，杂起了：太虚、玄冲等等好几个名字，在韦天像前占签，得签语有：“此身已在太虚间”句，因决用太虚为表字。师住了几日仍返平望，我乃依奘老住。奘老道心甚好，又极其忠厚谦和，待我尤极慈爱。见我有疟疾等病，携我至镇海城就医吃药，医了一二月，身渐健康，始陪我往天童寺求戒。

    天童原是我十岁朝普陀山后晋香到过的；那时的印象宛然，到今犹记得一个很早的五更天进寺，佛殿上数百僧众正在严肃地做朝课。我这一年去进堂受戒，是在十一月二十前，传戒和尚就是讳敬安字寄禅的八指头陀。初见他奇伟的形貌，听他洪亮的言音，便起敬畏。接著有开堂的净心大师傅，雍容和霭的指挥教导威仪进止，亦增真诚快感，而丝毫不感觉劳疲。本来比丘戒是要年满二十方可受，那时我才十六个年头，未满十五岁。受戒前问年满二十否? 教令答云已满，明明打诳语，心中虽不谓然，亦祗可随教答应。所以我虽受过比丘戒，始终不敢自称比丘。那一年首堂的同戒兄弟一百二十余人，未满二十岁的也不过四五个。记得排在东边末尾上第二人，只有一人比我还小。坐桌正对面的东单头上第二人，就是昱山，故我认识昱山最清楚，昱山已二十八岁。又有志圆时时走来就东单沙弥头冲壳子，所以也认得，其余大都模糊了。羯磨与许多尊证、引礼的印象，也不甚明白，唯教授了余阿阇黎的态度从容，语音清晰，当时即对他感想颇佳，纠察师圆瑛亦留一纠纠的影像。头上烧香疤的时候，道阶尊证与奘老专来护持我。过后、奘老领我去拜谢道老，道老即温语开导，意甚殷勤。因为我在戒堂中，对于课诵唱念早经听熟，要背诵的毗尼日用及沙弥、四分、梵网戒本，以及各种问答，我以强记力特别高，都背诵应答如流。有一次演习问答，答得完全的，只有我一人，所以戒和尚及教授、开堂与道阶尊证，都深切注意我为非常的法器。将出堂前去拜辞的时候，了余教授极加夸奖，而八指头陀尤以唐玄奘的资质许我，嘱奘老加意维护，并作书介绍我到水月法师处读经学习文字。人的有缘没有缘，在人众中或经意不经意，即可看出。我上述受戒时彼此注意到的几个人，后来都与我颇有关系，亦可见都有夙缘而非偶然的了。

    就在这一年的腊月，即由奘老备了一席斋，请八指头陀同送我到宁波江东永礼禅院，我从此乃在永礼禅院依止水月法师读经。次年十七岁，即将法华经读诵得滚瓜烂熟，水月法师也特别器重我，让我住在内库房，给我极安闲的方便。院中经书以语录等类为多，我随便翻阅，指月录、高僧传、凤洲纲鉴，尤所喜看。看不懂的也随时问问，及将禅录中话头默自参究。到下半年，我常能每日默诵法华经二三部；我诵到极熟时，大约一点三刻钟便能将七卷法华经诵完。次年、即开始受读楞严经，并买了诗韵，习作诗文。其时宁波的佛教僧中，上等的文字自然是八指头陀，一般应酬的若书笺、缘起、疏启等文事，大都请求水月法师做。法师名岐昌，初以表唱水陆忏文名于时。其后以佐慈运长老兴建七塔寺，品行端正，且善属文，为全宁波僧界所尊敬；而圆瑛其时在宁波亦渐以擅长文字见称，亦时访岐昌法师。我于这个初学诗文的时候，遂与圆瑛由诗文发生友谊。我因经义而及禅录，时有些领悟与怀疑交战胸中，是夏闻天童讲法华经，遂向水月法师请假入天童禅堂，并听讲经。秋初、仍回永礼院读完楞严。这年冬天，奘老朝峨眉山回甬，买了好些滋补的参药来给我吃，我多年的疾病全愈了，色身也更加发育长成，获臻健康。由冬及春，仍练习诗文及阅览四书、五经、历史、古文学等，处僧众中矫然有鹤立鸡群之概。岐昌法师在年底集院众茶话，评各人的性情，亦说我骄傲一点。亲近水月法师，其所给予我的启导，在知识方面不如其德性方面，两年多从不见其有疾言遽色，怡怡谈笑，常使人如感春风的温煦，至今叹为不能及。


04学教参禅与阅藏

    三　学教参禅与阅藏

    那时的听经也叫做学教，因为讲的经大抵是法华、楞严与弥陀疏钞，不是遵依天台四教仪讲，便是遵依贤首五教仪讲，学讲经的必须先学会天台四教或贤首五教的架子。道阶法师承南岳默庵法师的传，专天台而能兼通贤首与慈恩的相宗八要，且曾依蕅益的唯识心要讲过成唯识论，亦于禅宗能达其要旨，在当时的法师中也已放一异彩。我十八岁的夏初，去听道阶法师讲法华经。以学教的关系，进天童寺禅堂中住，并学习了住禅堂的禅和子团体生活，坐香、跑香以及吃放参、敲叫香、当值、出坡等等；也时常听到和尚及班首讲开示，而八指和尚所讲的开示，每甚精警。偶然在狭路相遇，亦曾提示话头以促令起疑参究。我本曾看过指月录及许多语录，有时也胡乱答几转语。有一天黑夜，我闯入方丈室中，问八指和尚：“什么是露地白牛”？和尚下座来扭住我的鼻孔大声斥问是谁? 我摆脱了礼拜退出。又道阶法师有一次于讲小座前升座次，在法座上云：“法华经本文没有带来，那一个把本文送上来看”! 及有一人送上去时，便云 “你这是注解，不是本文”，下去。我空手走到座前拜了一拜，法师云：“你却将本文来”，即下座归寮。由此都以为我参禅有省，其实、不过是依通似解罢了。此年的冬季，天童圆瑛知客、明心维那等，以八指举三关语勘验学人，打禅七皆猛着精彩，屡函催赴天童禅七，但我卒因他事而未及前去参加。

    我初住在禅堂听讲，起头因口音差异，没有看得注解，听时强半不懂。过了五六日，口音听懂了，又借阅了几种注解，使用我特别强盛的记闻力，把讲的完全听记下来。并知道法师是大概依据法华会义讲的，将会义的释文也完全记忆在肚中。有老听经的在法师前交口誉之，法师遂选一座最难讲的“十如是”句，抽我的签讲小座。经文没多几句，有些人两三分钟便没得讲了。我升了座，把听到、看到、记得的贯串起来，大讲特讲，讲了差不多两小时，听者无不惊异! 其实、我这不过是背讲，等于鹦鹉学人语。然未几，法师着人来要我到法师寮住，以司检查经书的专职。我因得多阅览法师所携各种经书，尤以阅弘明集、广弘明集及法琳传、明教嵩文集等一类与儒道辨论的护教文字，感发并影响我后来弘护教法的心理为多。是期、遇到小座没有人讲，便由我来讲，一期中总共讲过七次；其他老听经的，最多也不过讲三四次。那年、会泉、圆瑛也住在书记寮听经，圆瑛曾约我在御书楼上关圣像前订盟换帖为兄弟，异常亲热，因此时有些诗句唱和，我诗集中呈八指头陀诗，听道阶法师讲经诗等，亦于是夏开始。并由法师于大小座外，另于晚饭后讲讲教观纲宗、相宗八要，与圆瑛、会泉等也学立立因明的三支比量，但皆不过一知半解。

    次夏、再到天童听道阶法师讲楞严，圆瑛已升任头单知客。我与能达等住在经单上听，除听经外，一切优游自在。能达为老听天台教者，携有楞严经注解多种，我甚爱借看其蒙钞及宗通。另外、更从法师听听相宗八要兼及贤首五教仪等，总算于听经学教有了些基础。那时、闻道阶法师曾阅全藏及称赞阅藏经利益，圆瑛尤力任介绍我到汶溪西方寺阅藏。经期毕了，到宁波拜辞水月法师，遂于永礼院携出衣单，由圆瑛引见西方寺净果和尚，乃安居在藏经楼阅藏寮中阅藏。圆瑛介绍我到西方寺阅藏，大有造于我的一生，故后来他与我虽不无抵牾，我想到西方寺的阅藏因缘，终不忘他的友谊。

    西方寺阅藏寮总共只有八间，在藏经阁另开饭一桌，上殿、过堂、做经忏，尽皆不用去。住阅藏寮者皆称法师，也的确都是法师：内中有一七十多岁者，咸呼以老法师；其他最少也三十岁以上，如净宽──后金山方丈──、本一──后章华方丈──、昱山等，以刚刚十九岁的我羼在其间，遂多以小法师呼我。首先欢迎我及帮助我铺设寮房的，就是同戒的昱山兄。昱山原籍常州，读书出身，似曾办些公务。到三十相近，偶然听闻佛法，深感人世多罪多苦，非出家不能解脱，因到普陀剃度。与我同在天童受戒后，不久即来西方寺阅藏经。起初一两个月中，我专在大藏中，找梦游集；紫柏集、云栖法汇以及各种经论等，没系统的抽来乱看，且时与昱山以诗唱和，忆数日间曾和过西斋净土诗各百零八首。一日、同住藏经阁的老法师，喟然谓曰：“你这东扯西拉的看，不是看藏经法，应从大般若经天字第一函，依次第每日规定几多卷的看去，由经而律、而论、而杂部，如此方能把大藏全看一遍”。我耸然敬听之，从此乃规定就目力所能及，端身摄心看去。依次日尽一二函，积月余大般若经垂尽，身心渐渐凝定。一日、阅经次，忽然失却身心世界，泯然空寂中灵光湛湛，无数尘刹焕然炳现如凌空影像，明照无边。座经数小时如弹指顷，历好多日身心犹在轻清安悦中。数日间、阅尽所余般若部，旋取阅华严经，恍然皆自心中现量境界。伸纸飞笔，以似歌非歌、似偈非偈的诗句随意抒发，日数十纸，累千万字。昱山、净宽等洒然惊异，恐同憨山所曾发禅病，我微笑相慰，示以平常态度，遂仍一般饥吃困眠的安静下来。从此、我以前禅录上的疑团一概冰释，心智透脱无滞，曾学过的台、贤、相宗以及世间文字，亦随心活用，悟解非凡。然以前的记忆力，却锐减了。又前一月中，眼睛不知不觉的也变成近视了，此为我蜕脱尘俗而获得佛法新生命的开始。

    看经到了次年夏初，华山、净宽等约去宁波七塔寺听谛闲法师讲天台四教仪。晚饭后、法师偃坐藤榻上，听讲的老宿，如楚泉、华山、净宽、摩尘、静修、持律等，每环绕申问，法师随问随答。一日、我亦在众内，一人问：“七识八识如何区别”?法师答：“七识无体，八识有体为别”。问者不再问，我忽然忍俊不禁，插一问云：“七识无体，唤什么做七识”? 答云：“七识依八识为体”。进问“七识无体，谁依八识”? 答云：“七识本皆无体，都依八识为体的”。进问：“然则不惟第七无体，前六亦应无体”。这却有些触恼法师了！斥云：“你说前六亦无体，是断见”。我话到口边更不相让，即云：“然则第七亦应有体”！转斥云：“这又是常见”。我捷声大呼云：“一切法本来是常住的”。满房的人无不震惊，法师亦为之［目＋咢］眙半晌，乃微笑云“一切法本来常住，但恐你不会”! 我亦一笑以罢。听众中有非议不应冲犯法师者，然法师初不以为忤。未几、我为圆瑛被鄞县知县官因故拘押，致函八指头陀，颇怪其不为解救。八指头陀到七塔寺来呵责，我因此未获将四教仪听完，避到平望小九华；入秋仍返甬。至次年腊底，及辛亥年的秋间，又回西方寺阅经月余，三入三出，总计不过一年有零，所以终不能按次第遍阅大藏一周。而昱山住藏经阁六七年不动，可见于我的诗存中与他赠答的诗篇。昱山并曾屡屡鞭辟向里的督策我用本分上工夫，我卒随逐境风以飘荡，不能依其所教，辜负此良友实多。后时赠诗中有：“也知今日事，有负古人心”句，然亦根性与机缘各有差别使然，所谓同条生不同条死，古人已先有之。同看藏经的人，永留在记忆中的莫过昱山；但昱山与我的影响犹不止此，还有华山，亦须另为叙述。


05新学和革命思想的侵入

    四　新学和革命思想的侵入

    循我出家修学的路线以前进，至于阅藏经而有契乎般若、华严，已造于超俗入真的阶段，由是而精纯不已，殆可通神彻妙，由长养圣胎以优游圣域，而缘会所趋乃有大不然者。当我正在禅悦为食、法喜充溢的时候，乃有温州僧华山别号云泉者，与净果、净宽为故友，亦慕藏经阁闲适，翩然暂来栖息，日翻阅禅录以资谈柄。华山在少年时，已蜚名讲肆，文字口辩俱所擅长。其诗、书、画，亦颇堪酬应；而疏放潇洒，敏感过人，在当时的僧众中，开新学风气的先导。已于杭州与僧松风等设办僧学，交游所及，多一时言维新办学校人士。每向我力陈世界和中国大势所趋，佛教亦非速改革流弊、振兴僧学不为功。我乍闻其说，甚不以为然，且心精勇锐，目空一切，乃濡笔为文与辩；泛从天文、地理，杂及理化、政教等，积十余日，累十数万言。净宽等见相争莫决，出为调解。我亦觉其所言多为向来的中国学术思想不曾详者，好奇心骤发，因表示愿一借观各种新学书籍。就其所携者，有康有为大同书，梁启超新民说，章炳麟告佛弟子书，严复译天演论，谭嗣同仁学，及五洲各国地图，中等学校各科教科书等。读后，于谭嗣同仁学尤爱不忍释手，陡然激发以佛学入世救世的弘愿热心，势将不复能自遏，遂急转直下的改趋回真向俗的途径，由此乃与华山深相契好。华山往来杭州、宁波、普陀，而时复出入西方寺者历半年之久，相见往往深谈累日。次年夏间，七塔寺请谛闲法师讲四教仪，江浙的禅讲名僧多来集听。华山欲于中有所鼓吹宣导，因与净宽力邀我亦去参加听讲。我其时在禅慧融彻中，侠情喷涌，不可一世，故因圆瑛被拘县衙，竟不顾触怒八指；但因此而暂避平望，乃又遇栖云而深入一层的俗尘。

    栖云姓李，湖南人，似闻曾赴考中秀才。弱冠出家，尝从八指头陀等参学，历五六年，又舍而去日本留学速成师范，加盟孙中山先生的同盟会，与徐锡麟、秋瑾等回国潜图革命。曾充教员于秋瑾在绍兴所设学校，时以僧装隐僧寺，亦时短发、西装、革履、招致人猜忌。我初遇于平望小九华，而大受其革命思想的掀动。传阅民报与新民丛报的辩论，及孙先生所讲三民主义，邹容革命军等。但我初不稍移我以佛法救世的立场，只觉中国政治革命后，中国的佛教亦须经过革命而已。入秋后，我因圆瑛已得八指头陀救释，八指对我亦已谅解，即仍回甬上。而栖云已于此时被捕吴江县，转解苏抚，苏抚湘人，与八指头陀为诗友，我因力请八指向苏抚保释栖云。先数年，以各地的占寺产、兴学校，日本僧伊藤贤道等，乘机来中国以保护佛教为名，诱三十余僧寺归投本愿寺，兴办僧学。案发，清廷准各省县设僧教育会，自办学校，保护佛教，而解除与日僧所订条款。宁波推八指头陀为会长，圆瑛、栖云及我，亦均在宁波有所襄赞。华山在普陀亦继之以兴，计划宁波与普陀各设人民小学一所，僧徒小学一所。入冬，江苏僧教育会邀八指头陀去参加成立大会，我与栖云等随往，各有演说。遇昔同住天童诗友惠敏、开悟，时已在杨仁山居士所设祇洹精舍肄业，亦同来赴会，弥增爱好新学的热烈情感。

    次年──宣统元年，在南京祇洹精舍做学生半年，又在普陀化雨小学做教员半年，年底方退回西方寺续阅藏经。乃未及一月，栖云忽来力邀往游广州。因去夏栖云曾至香港、广东，值广州白云山双溪寺请其友僧月宾开十方丛林，栖云以祝八指五十九寿期返宁波，月宾托由宁波约僧人同去，栖云以我长文字宣传，欲邀去办广东僧教育会，我乃偕同过上海，访狄楚卿、陈鹤柴等于时报馆，投诗晤谈，乘舟南行，有“幻海飘蓬余结习，乱云笼月见精神”句，意兴甚豪。过香港，旅居数日。栖云与革命党人往还，谈革命殊为激烈。旋赴广州，在白云山安住下来，时我一方面住居僧寺，以宣扬佛学及发表诗文，与官绅学界士大夫交游；复以栖云移寓省城浮印寺，所交党人粗豪放浪、横蛮诡怪者无所不有，我既与之往返甚密，亦时与俱化。而各种秘密集会已时参预。令我煆炼成敢以入魔、敢以涉险的勇气豪胆者，皆由于此；使我变为［(跑－包)＋也］不羁、失去原来的纯洁循谨者，亦由于此。栖云短小精悍，胆大辩捷，光复后、隶陈炯明部下为团长，又曾任清乡司令及兵站司令等。

    粤友中交有潘达微、莫纪彭、梁尚同等，大抵皆新闻记者，但其思想以社会主义或无政府主义为近，以是纷纷以托尔斯泰、巴枮宁、蒲鲁东、克鲁泡特金、马克斯、幸德、秋水等译著投阅；张继等数人在巴黎编出的新世纪，亦时送来寓目。我的政治社会思想，乃由君宪而国民革命、而社会主义、而无政府主义。并得读章太炎建立宗教论、五无论、俱分进化论等，意将以无政府主义与佛教为邻近，而可由民主社会主义以渐阶进。次年、广州黄花冈一役后，官厅与革命党的相争益迫。栖云等有由越南输入枪枝的密函，为官方查获。从三四处逮捕得李栖云等多人，又于李栖云处检得我吊黄花冈七古一首；此诗被认为有革命党嫌疑，曾揭载粤、港、沪各新闻纸，有以“阿弥陀佛的革命”标题者。我已从白云山双溪寺退居城内江西会馆，粤吏犹以我为双溪寺住持，发兵两营上山围捕，我在城得友人通报，匿居潘达微平民报馆中。在山寺既人证都无所获，我又祗有一首诗的嫌疑，别无其他物证。清乡督办江孔殷曾与我以诗相契，力为我向粤督张鸣岐开脱，其他汪萃伯、盛季莹等官绅为疏解者甚多，遂令速即自离广州，可以不究问；并得诗友、文友的资助，我乃从容的安然返沪。时沪上报纸已载江亢虎所讲社会主义，迨上海入革命军手，江亢虎即以中国社会党党纲宣布报端，我即与响应，民国二年后，师复等反对江亢虎，专鼓吹无政府主义，亦时与我通消息。民十八，在旧金山犹有师复友人彼岸，招待甚殷；其后始不复闻无政府党的声气。但我的思想终不离佛教本位，其系统的说明，可见于我十七年出版的自由史观。


06学生教员与法师方丈

    五　学生教员与法师方丈

    我的师友关系，性情兴趣，并不是单纯的，往往有多方面牵扯着；所以我的演变进展，也不是直线的，每每是曲线复线的。二十岁那年的冬天，我赴江苏僧教育会，回甬过年。次春、奘老与圆瑛主张我去金山住禅堂，但我那时的思想已倾向新学，加以栖云的怂恿，遂暗约同赴南京入杨仁山先生所主办的祇洹精舍，与我同进去的，有栖云、了悟、善亮，共四人。上年开办时，已先有仁山、惠敏、开悟、邱虚明、智光、观同等，先后约十余学生。栖云、了悟不久即他去。其时的佛教学堂，除水野梅晓在长沙，文希在扬州所设者不及详知以外，据我所知，当时佛教或僧徒的办学，全系借办学以保持寺产，并无教育佛教人才以昌明佛法的意图，所以办的学校亦是模仿普通的学校。但杨老居士的设祗洹精舍，则与摩诃菩提会达摩波罗相约以复兴印度佛教及传佛典于西洋为宗旨，内容的学科是佛学、汉文、英文，我一生做半新式学堂的学生只是这半年。佛学，杨居士自讲楞严，后来也去毗卢寺听谛闲法师讲梵网经；英文教员换过苏曼殊等三个；教汉文及文法的李、陈两教员，也颇认真。但我那时记忆力已衰，学英文全没有成绩；后来为到日本及南洋到欧洲的关系，曾几次试再读日、英、法、德等文，也不曾一次学起兴趣、学出成绩来，这可见我于外国文的没缘了。那半年进益的，在读作古文，我好读管、老、庄、列诸子，及左传、楚骚、文选、李杜诗等。惜下半年精舍即因费绌停办。同学中的仁山，在家曾进过学堂，出家后又曾进过文希的扬州僧学堂，但皆不长久，其在祗洹精舍亦比我先学半年。精舍虽寥寥数人，与三十年来的佛教，颇有不少的关系。

    下半年，普陀山小学因华山他去，荐我自代，我遂充当了化雨小学中半年的佛学教员。教的都是山中的小沙弥，无多兴趣，同事的有教国文及普通科学的两个教员。那半年，在普陀山于了余和尚及印光法师，略有亲近的机会。年假后，我从普陀到天童祝八指头陀的五十九寿期毕，仍回西方寺阅藏过年。

    二十二岁春初，到了广州后，广东的僧教育会并不曾运动组织成立。但粤僧志光及罗少皞、邹鲁、潘达微等发起在华林寺迎月宾、栖云及我讲佛学。旋就志光的狮子禅林组设佛学精舍，我每星期从白云山到城内讲二三次，并编佛教史略、教观诠要等，所讲大约为天台宗、禅宗的学理。邓尔雅、林君复等，都因研究佛学相往还。时梅光羲为司法研究馆监督，全省候补知县等皆为学生──记得龙积之那时亦梅之学生──；梅与欧阳渐同系杨仁老佛学学生，在广州甚提倡佛学。又有夏同和为法政学堂监督，教员向君曾著书谈论佛学，邹海滨、叶夏声皆其中教员。所以都与佛学精舍相呼应，我遂为广州知名的讲佛学法师。次春、并在白云山上讲维摩经等。

    二十岁那年的夏天，在七塔寺听讲，八指诗友易实甫来游，同席作诗，激赏我的诗意清超。我到广州那年，易任肇庆兵备道，仲秋偕张通典、盛季莹、汪莘伯、金明轩等诗人名宦同游白云山，遇我双溪寺，集安期岩，留连作诗竟日。我有：“白云迎客掩，丹桂傍岩开，铸此灵奇境，应穷造化才”；及“太虚如太虚，那怕白云掩”句。盛、汪等大为称许，每向人吟诵，我因得与广州大诗绅梁节庵、江霞公等游。时月宾要卸寺事回湘，寺中监院僧磻溪等，以我得粤中贵官大绅的推重，乃商请我担任方丈。我接任后，并邀开悟、善亮同学等来山，冬月、与粤中诗僧秋澄偕至肇庆访易道台，过羚羊峡，有“两岸芙蓉青绰约，一江缃绮碧参差，看山要有看山眼，彻骨还须不损皮”等句。又遍游七星岩、鼎湖山诸胜。至次年，我因栖云往来的人太杂，招磻溪等疑忌，开悟、善亮等亦不乐在粤，陆续离去，作“翩翩散去怜飞乌，落落相看惜晓星”之句，意绪萧索。值三月廿九日广州事变后，急推磻溪继任方丈，盛季莹太守以江西会馆迎我，乃退居城内，颇有泉石花木之胜，曾讽咏“数级石通仙馆阁，一泓泉拟小蓬瀛”等句。这是我作白云山住持的经过。


07我与辛亥革命时的佛教

    六　我与辛亥革命时的佛教

    辛亥年夏天，我从粤回沪，在哈同花园住了几天。乌目山僧宗仰，别号小隐，在园经印频伽藏。又遇温州僧白慧亦寓园，颇作诗唱和。至宁波，得诗友冯君木、章巨摩、穆穆斋等。转赴普陀山度夏，印光法师阅我的诗文，深为赞许，和我的掩字韵以勖勉，每深谈数小时不肯分手。从此、印光法师也与我有了较深的感情。时各省以办地方自治的新政，占夺寺宇寺产益急。江浙等省僧徒在上海会商，拟请八指头陀赴北京向清廷请愿。我为八指邀至天童，拟具请愿保护及改革振兴佛教计画书稿，并请上海神州报主笔汪德渊以为裁定。我赠八指头陀，有“携将太白山头月，要续元黄佛性灯”句。旋因入秋后，川汉铁路风潮日紧，八指头陀未果行。我以昱山招，又回汶溪阅藏经，遇楚诗僧豁宣，以诗文雅相爱重，后亦成为与我友谊深厚的一人。不久、辛亥的大革命，便从武昌爆发，蔓延到上海、宁波。相继光复后，我即出甬，漫游沪、杭以至江淮各处。以思想言论的相近，最先声应气求者，为各地中国社会党人。

    那时、各地僧众亦有组织僧军参加革命军的。上海的一支，且曾实际参加攻南京的联军，率领者即为现在灵隐的玉皇方丈。绍兴亦编成数百人，以谛闲法师为统领，开元寺僧铁岩副之。而我则从佛教本身改革以建立新佛教为事，乃在南京临时政府成立后，即赴南京发起佛教协进会，就毗卢寺设筹备处。时毗卢寺方丈溥常开澡堂暂维生活，中国社会党支部等社团林立其中。我拟会章宣言等，具呈临时政府立案。有社会党员粤人某，系孙总理乡亲，时出入总统府会孙大总统，迳偕我造总统办公室谒孙，孙总统令在同座的马君武与我谈话，我与谈佛教协进会的内容，颇荷赞许，回毗卢寺正进行间，遇仁山亦到京。仁山出祗洹精舍后，值江苏僧教育会就南京三藏殿开办江苏僧师范学堂，由月霞、谛闲先后充监督，学僧戒定慧三班约百人，以仁山为翘楚。但仁山剃度于金山寺房头观音阁，房头僧时受寺僧凌压，仁山在学堂时亦因以受其排挤。革命军攻南京，僧师范停办，至是仁山因拟上书教育部以金山寺改办僧学堂。我因告以佛教协会的方针，及此时非办一学堂的事，须谋新中国的新佛教建设，若能照协进会的会章进行，则办僧学亦自为其中的一事。仁山大喜，谓有同学数十人在镇江，亟邀我同往就金山寺开成立会。我以会址在南京为宜，但成立会可就金山寺召开，遂同到镇江住观音阁，与寺中方丈青权、监院荫屏、知客霜亭等，筹设开会会场，印发会章宣言，通告镇江、扬州、南京、上海的各处僧众，及镇江军、政、商、学各界。青权等对仁山深抱疑忌，约扬州僧寂山等来寺阴为戒备。我的会章虽含有以佛教财产办佛教公共事业的社会革命意味，但系取和平步骤，故坦然未以为虑。

    开会时、到二三百僧众，而各界来宾亦到三四百人，以镇江社会党员占多数。发起人推我为主席，讲明设会宗旨，宣读会章，尚称顺利。但仁山演说后，即有扬州僧寂山登台演说批驳。激动仁山怒气，再登台历述青权、寂山等向来的专制，提议即以金山寺办学堂，全部寺产充为学费，来宾大为鼓掌。寂山向僧众高声呼打，群众骚动动。来宾即有以手杖击寂山头者，寂山、青权等慑伏，遂通过仁山的提议，并推举我与仁山负责接收金山寺为会所，筹备开办僧学。我以当日的会场秩序已乱，乃依会章推定职员而散会。当晚、仁山率二十余同学入寺划定会所房屋，次晨即开始办公，入库房查点账簿及向禅堂宣布开学。但青权、荫屏、霜亭、寂山等已避居寺外，登报及分呈官厅以图反对推倒。我以仁山等只埋头在金山或镇江进行，我非再回南京去不足以稳定基础，开展全局，遂以镇江事概付仁山主持，自去南京。始知各报舆论及官厅态度，对本会已有不利。方计辨正挽回，而霜亭等已于某夜率工役数十人，打入会所，仁山等数人受刀棍伤，遂起诉法院，经月余判青权、霜亭等首从五六人数年或数月的徒刑，而会务及金山寺务均因以停顿，纷不可理。时八指头陀在上海集商发起中华佛教总会，金山乃推为方丈，并邀我同到金山。八指因商我停止佛教协进会进的行，共同一致的去办中华佛教总会。我与之偕回上海，在留云寺开会，到谛闲、静波、铁岩、圆瑛、应干、及陆军部代表王虚亭──后出家名大严──等百余人，但以筹助陆军部军饷，请临时政府保护佛教为题，我遂暂置不问。未几、南北统一，议和成立，政府颁大赦令，青权等释出，仍回金山原职，佛教协进会亦告结束。

    南京临时政府的时代，除我领导的佛教协进会及八指头陀领导的中华佛教总会外，另有谢旡量发起的佛教大同会，及李政纲、桂伯华、黎端甫等七人所发起的佛教会。大同会曾来与我洽商，未几即灭。佛教会初起，布告、会章、及孙大总统复函，声势张甚。逮发第二布告，以斥骂僧尼四众，有一举摧灭之而另建李政纲等新佛教企图，大受全国佛教徒的抨击。反之、其时中华佛教总会，则依各省县原有的僧教育会改组为分支部，已有成为全国佛教团体的趋势，李政纲等乃自动将其佛教会宣布取销。然各省占寺夺产之风仍炽，而中华佛教总会尚未得北京政府批准，认为法团。时道阶为北京法源寺主，文希亦在北京，乃邀八指赴北京以奠总会基础。值内政部礼俗司杜某，方分别寺产以议提拨，八指力与争论后，归法源寺而殁。诗友熊希龄等以其事闻袁大总统，遂用教令公布中华佛教总会章程，会章始生效力，然趋重保守而无多改进的希望。上海开八指头陀追悼会于静安寺，我撮佛教协进会的要旨，演说佛教的学理革命、财产革命、组织革命以抒所悲愤。佛学丛报为文抨击，我作“敢问佛学丛报”以驳难，亦为辛亥革命中佛教波澜的尾声。


08民初间思想行动的不安定

    七　民初间思想行动的不安定

    民国初年，我二十四岁，以所办佛教协进会的失败，继以八指头陀的逝世，对于佛教的前途颇抱悲观。加以种种世缘的牵扯，于佛教大有离心的趋势。遂又泛滥于各种新旧译著的小说文学书以自消遣；所以民国元、二、三间各书坊所出或优、或劣、或古文、或白话──如林纾、李涵秋等──的文学作品，鲜有不披览者。每悲歌慷慨的藉诗文以抒其抑郁，化名在一般报纸杂志上投稿，习为文人名士的落拓疏放，对于佛教已若即若离；然终不与佛教绝缘者，则道谊上有八指头陀曾唤我入其丈室，诵孟子“天将降大任”一章以勖，及豁宣、昱山的时相慰勉，而奘老的待我始终温和护惜，亦为一种深厚的关系。然有两件事可言者：则为谛闲法师的接任宁波观堂──后改观宗寺──，及中华佛教总会的请我主编佛教月报。

    清末民初间，宁波的延庆观堂，是僧众中最恶劣的马流僧巢穴。民元冬，观堂以寺僧的腐败不良，被地方官厅封闭，所有的僧众尽皆驱逐离寺，令中华佛教总会鄞县分部另选妥僧住持。时主持鄞县分部的是七塔寺岐昌和尚──即水月法师──，被推举为住持的，有心恺、谛闲等四人，心恺等皆辞绝不来，而谛闲法师亦逡巡未敢接任。时式海法师在平湖报恩寺，领导着佛教弘誓会的桂明、志恒、英修、静安等一班人，闻观堂事，深以可据为弘誓会会众道场；静安等走叩谛闲于上海，极力怂恿他去担任方丈的名义，关于实际、则不论财力上、人力上，概由会众负责，以免谛闲法师的顾虑。谛闲因此乃于民二的正月接任观堂住持，式海、静安等以从前被逐的马流僧常来骚扰，乃请曾率僧军的玉皇坐镇客堂，又邀我为计划弘誓会的一切进行事宜，我因与谛闲法师及式海、静安、玉皇等在观堂同住了一个多月，为撰定佛教弘誓会的缘起及章程，而我与玉皇的友谊亦从此深缔。不久、观堂改称观宗寺，基础稳固，谛闲法师的法徒等，不愿有弘誓会全权独揽的支配其中，与式海、静安、桂明等势不相容。旋式海等相让退出，我则已先离去，而玉皇未几亦因与谛闲法师大起冲突，脱离观宗寺来依我住，我时住在奘老所住持的宁波西河沿观音寺。

    民国二年三月间，中华佛教总会以会章经大总统教令颁布，于上海静安寺开正式成立会，到各省代表有江西大桩、云南虚云等，举冶开、熊希龄为会长，静波为副会长，道阶为驻北京办事处长，水希为总务主任，我为佛教月报总编辑，仁山、宣天磐等皆住会办事，而应干、圆瑛、陈醇伯等不常驻会，并邀玉皇亦来会任庶务之职。我因此住在办事处的清凉寺，主编月报。起初的一期，正值道阶法师在北京法源寺开佛诞二千九百四十年的大会，盛况空前，是佛教月报上可纪念的一大事。我除编辑以外，也在第一期上特撰了佛诞纪念的文字。第三期起，以在黄中央──即宗仰──所开的印刷局去印的缘故，我又改在他那印刷局住了两三个月。第三四期似已延期了；第五期稿编好了，因欠了印刷费而没有印出，我亦即离职他去。我在佛教月报上，大概撰了无神论、致私篇、宇宙真相等理论的文章，文希、天磐、仁山也为报上撰文的要角。起初的两三期颇有些精彩，在当时的佛教团体中有此也算不容易了! 暇时、我与文希、仁山、玉皇、宣天磐等优游雅叙，以纵横其上下古今的谈论，亦颇得朋友之乐。不久、因与静波等龃龉，仁山与善亮、少青等先赴江西，他们三人后来在二次革命间受了一番牢狱之灾。文希、天磐等亦次第离去，我与玉皇遂亦各自奔前程了。当时的佛教总会，确为中国空前所未有的全国统一团体。除了北京一隅另有一北京本地和尚所组的中央佛教会对抗着，其省支部有了二十余省，县分部有了四百余起，也可算中国当时一庞大的人民团体了。本来大可以有为，乃冶开、熊希龄的挂名会长既全然不问，实权及经济全操持和仰赖于静波──即清海、应干二人。中枢没有领导计划的人才，加以民三后袁政府以摧残解散各种民众团体为能事，故入民三由静波改为“中华佛教会”后，仅留存得清凉寺门口一铜招牌了。

    除在观宗寺月余，及在佛教总会四五个月之外，从民国元年的春天到民国三年的夏天，这两个半年头中，我似不曾做过关于佛教的其他事业。但为僧俗的友人所邀，闲游于上海、宁波、杭州、绍兴间的时候较多。铁岩──即民五反袁时在杭州被杀的许铁岩──在民初邀我在绍兴开元寺住了两三个月，所以在绍兴结交了不少的朋友，如杨一放、王子余、王芝如、杨小楼、金大白──即刘大白、陈诵洛等。在上海曾有吕重远等办良心印刷所、邀编良心杂志。民三、杨一放、王子余等邀住绍兴徐社，专为绍兴的禹域新闻撰作论文，也混了四五个月，曾游绍兴的兰亭、禹陵、南镇、石屋诸胜。但我内心中善根佛种的时时唤醒我，终不能安处于一般的尘俗生活。到了民三的五六月间，再不耐和光混俗的下去了，乃于秋间入普陀闭关，以“大陆龙蛇莽飞动，故山猿鹤满清怨，三年化碧书生血。千里成虹侠士魂，一渡莲洋浑不忆，炉香钟梵自晨昏”；结束了这一期的梦痕。


09普陀山的闭关

    八　普陀山的闭关

    我于六月间先到普陀一次，向了余老商定闭关的办法及看定闭关的房子，住了十余天。时昱山已闭关在山上般若精舍，志圆则在山中的悦岭庵闭关，豁宣亦寓般若精舍中度夏。我或访昱山与志圆外，或阶豁宣访印光法师于后寺藏经阁，每每清谈竟日，身意泰然。闻了老谈昔年在当时于我将闭关的屋中修念佛三昧的一段亲证心境，为纪以诗，乃益决定了在普陀山闭关的心愿。回抵宁波，以奘老的关系，有信心居士赠了我一部频伽藏，并至沪购买了当时所有严又陵所译各书，及心理学、论理学、伦理学、哲学等译著，新出的民国经世文编、章氏丛书、饮冰室全集、辞源等，二十八子及韩愈、柳宗元、苏轼、王安石、王阳明、顾亭林、黄黎洲、龚定盦、曾国藩等全集，又定了东方杂志、教育杂志等定期刊物，冯汲蒙居士并赠与十三经注解及二十四史、宋元明儒学案等木板书，加以原有的陶潜、李太白、杜甫、陈白沙等各种诗文集及佛书。我八月间到普陀的时候，箱笼携带了十余件，不知者以闭关为何要用这许多东西，其实、我只是预备要看的经书而已。

    我到普陀，带了一个专服侍我的工役，我用专人服侍亦从此时起。这侍役的工资，与我在闭关期中零星的需用，皆由奘老关系的信心居士供给；房屋、书架的装置，及器用什物与日常茶饭，则概由了老布施。了老从我二十岁在普陀化雨学校当教员后，十余年间亦常常资助我，我有所需求时亦鲜不如愿，也要算我了生平受惠较多的一人。我后来仅在他作前寺方丈的时候，稍稍帮助了他一些力。到了山，又预备了旬日，大约在八月下旬进关。关房在锡麟禅院楼上，房屋轩敞新洁，一大间供佛座蒲团及经书的陈阅，另一间为卧室，一间为会客室，起居饮食尚称安适。我规定早起坐禅、礼佛，午阅佛典，下午写作看书报，并观各种新旧学书，夜礼佛毕，坐禅寂息，大致亦不甚紊此秩序，故住了两年多也不曾有何大病及深感不快处。除了民四夏夜的狂风吹倒楼旁大树几压关房外，可算平安极了! 进关那一天，了老请印光法师来封关。豁宣时从扬州来送我，厚意可感! 我成了七律四首，以述闭关的意趣，豁宣、志圆等传布赓和者甚多。

    在闭关时期，外间的佛教关系有堪纪者；才过两三个月，仁山即专到普陀来访，以文希时已接任扬州天宁寺方丈，要办僧学及编发月刊，使仁山专来邀请。我以决心要自修数年，力辞不出。后文希在扬州未及一年，又被人驱走，卒致还俗失踪。而上海哈同花园请月霞法师主办华严大学，是秋亦已开学，要算得佛教的一件盛事，后来的持松、常惺、戒尘、慈舟、了尘、慧西等皆出其中。然未及三月，因哈同夫人要全体学僧向其顶礼，闹得学僧全体离去，改迁于杭州海潮寺继续开办；有学僧散来普陀就我求学者，因告以详情。我在关中，印光法师、了余和尚时过谈，后志圆、玉皇亦时至，尤以民五道阶法师来，剧谈数日为酣畅，见所作道阶法师略传。

    民四春，了老接任普陀前寺方丈，遂时有关于普陀山的文件来托我办。记得内中最重要者，为普陀山的田地向免粮税，此时政府要令登记缴地价完税，否则充公，招人民购领。以浙省长屈映光到普陀曾与了余相识，乃由我主办文稿，一方面以了余个人函托屈映光；一方面由普陀全山公呈省署转呈中央国务院：山以外所管已开垦、未开垦的田地，准予登记完税，不另纳价；普陀山以内的全岛，则完全划归僧有，不与人民杂居，仍照向例免征地税。此事在当时幸达完全目的，但后来有无变化，迄今未有所知。这一年，日本向中国提出二十一条，内有日僧来中国布教条款，有人作“中国的阿弥陀佛”一书为驳斥，辞义精辟──获读后，于密宗始发心探讨──。因此、孙毓筠、杨度、严复等，请谛闲、月霞、道阶就北京讲经，表示中国亦信崇佛教，无待日僧的传入，但筹安会帝制议兴，孙毓筠等名列六君子，故道阶虽在北京而未允其请；月霞到京讲数日称病南归；独谛闲兴高采烈的留讲于宣武门外江西会馆，且传袁克定亦来皈依听讲。未几、有明令取销佛道会教，公布内政部制定的管理寺庙条例三十一条，其条例付地方官以限制僧徒及侵害教产的伟大权力。北京僧觉先，首即揭谓系出谛闲请求，列举要害，呼吁全国僧众咸起反对；我响应觉先，曾有论文发表。次年、袁皇帝虽死，但此条例直至民国九年，由程德全面请徐总统，始撤销或修改，已记不清楚。民五夏，孙中山先生莅游普陀，时道阶法师适在山，了余方丈等招待极为周到。我在关房中，曾托了老请孙题昧盦诗录的封面。晚间孙去后，了老来告我：孙登佛顶山时，忽睹一奇境，回至前寺记写一文甚详。送孙登舟返寺，此文已失去为惜。但此文系为当时一侍者所窃藏，后二十年始发现公布于佛教日报。民六七间，又发生陆军部要将德国俘虏收容在普陀山之事，了老商我呈部恳免，幸未成事实。

    我未闭关前，欧战已发生，闭关后，日趋扩大，各报章杂志的文友，仍有函征撰论评的，初时亦尚间一应酬。但我民元以来在各报章杂志上撰述底文字，大抵临时化用笔名，早已鲜有保存的了。其他、应文艺刊物征求的，则如潘达微所编的天荒集，及艺文函授部倪壮青所编的翼社等，而诗词的赠答则时出不断。民四、志圆出关，豁宣闭关扬州。民五、昱山出关，皆尝有赠答之什。民四、南岳山樵来访，亦有唱和。入秋后，却非──即玉皇──自福建来普陀山任前寺纠察，更时时袖诗访谈。而民五间，方稼孙偕其姑母方瘦梅女士等到山晋香，稼孙以旧识时时访我关外，瘦梅间一偕至，亦有所唱和，坚要我以所留诗稿钞付去刊印，我乃略加删节，自题曰昧盦诗录，有江五民等作序。至秋间，遂有昧盦诗录的刊布。我的诗词，民五前大约收存于昧盦诗录；民五至民七间的遗失最多，连冯君木、刘骧逵等的诗序也遗失了，最为可惜！民七后的，大致可见于觉社丛书及海潮音上。我并从汉、晋到明、清间，为佛教文醇、佛教诗醇之选辑，惜其稿后皆遗佚。

    我虽闭关，亦仍不绝俗离世，所咏“幽居原与困砖磨，呼吸常通万里波”，可想见其风度。所以申报是每日不断看的，新闻报等亦时或借看。关于有诬谤佛教的言论，即不稍假借的报以批驳。友人多知我喜作此种文字，每见书报上有妨碍佛教的文件，即转相寄阅。闭关前，粤友寄来香港某日报，载有以“一神教”徒抨击佛教并驳我佛教月报上的“无神论”一长篇，我因作破神执论，自为刊布。又曾记有一次，志圆以新闻报上一篇毁诋佛僧的论文携阅，当即引纸伸笔，草了六七千字的一文，半日间志圆等二人分抄也来不及，仍投到新闻报去，倒也登了出来。这天、我本有点寒热不舒服，但竟因作这一篇文，把病作好了。我那时常常能一口气作数千字或万余字的辩论文，每每因作文把小病驱除掉，那时的作文精力，真不知那里来的? 迨出关后，便觉不如了。我在此类的文字中，不但对付近人的言论，且上及胡致堂等史论，韩、欧等古文，宋明儒等理学，凡有涉及毁损佛法僧的，无不据理严斥；并曾为续弘明集、新弘明集选辑。然以或不曾保留或叠经遗失，现在祇“破神执论”及“非韩愈的断篇”尚存。

    我午前专看的佛书，以频伽版藏经字小行长不便看，仅备参考之用。除自有的木版经论外，以前寺有明版、清版二部大藏经，故随时借阅，我初、于台、贤、禅、净的撰集亦颇温习，如法华玄义、文句、摩诃止观、十不二门指要钞、佛祖统纪、灵峰宗论、及华严玄谈、疏钞、五灯会元、碧岩集、从容录、中峰广录、净土十要、十六观经妙宗钞、弥陀疏钞等，尤于会合台、贤、禅的起信、楞严著述，加以融通决择。是冬、每夜坐禅，专提昔在西方寺阅藏时悟境作体空观，渐能成片。一夜、在闻前寺开大静的一声钟下，忽然心断。心再觉，则音光明圆无际，从泯无内外能所中，渐现能所、内外、远近、久暂，回复根身座舍的原状，则心断后已坐过一长夜，心再觉系再闻前寺之晨钟矣。心空际断，心再觉而渐现身器，符起信、楞严所说。乃从楞严提唐以后的中国佛学纲要，而楞严摄论即成于此时。从兹有一净裸明觉的重心为本，迥不同以前但是空明幻影矣。民四春，致力于嘉祥关于三论的各种玄疏，尤于百论疏契其妙辩的神用，故遇破斥、竟有无不可纵横如意之势。拟作“一切可破论”，曾创端绪。民四夏间起，则聚精会神于楞伽、深密、瑜伽、摄大乘、成唯识，尤以慈恩的法苑义林章与唯识述记用功最多，于此将及二年之久。民五、曾于阅述记至释“假智诠不得自相”一章，朗然玄悟，宴会诸法虽言自相，真觉无量情器、一一尘根识法，皆别别彻见始终条理，精微严密，森然秩然，有万非昔悟的空灵幻化，及从不觉而觉心渐现身器堪及者。从此后，真不离俗，俗皆彻真，就我所表现于理论的风格，为之一变，亦可按察。此期中的幽思风发，妙义泉涌，我的言辩文笔虽甚捷，而万非逞辩纵笔之所可追捉，因此遂有许多肇端而不克终绪的论片，曾发表过的如成大乘论、法界论、三明论、王阳明格竹衍论等，不过其一微份。尝有关于镕冶印度因明、西洋逻辑、中国名辩于一炉的论理学，以及心理学、文理学等创作，皆曾写出构思的系统纲领。此诸稿件，大约皆在从杭州净慈寺搬运我的书物到武昌时遗逸了。民四的夏间，我又分出时间以涉览诸部广律、律论及唐、宋、明人关于戒律的疏述，整理僧伽制度论亦由此开始。我于民四秋间，已有探究各密部经疏的企图。至民六冬，始就频伽藏为一度之披阅，以伽频藏于密部本系另编成一聚，容易翻检，然不曾有所深究。

    我既分配有时间阅览各新旧学书，先阅的、忆是民国经世文编，对于当时各种教育思潮的论说，颇生兴趣；继于严译的各书，重阅天演论、群学肄言及原富、法意、穆勒名学、耶芳思论理学等，泛及其他哲学纲要、伦理学、心理学诸译著；因阅饮冰室文集而及墨子，阅章氏丛书而及荀子、韩非子，阅宋明儒学案而及阳明全集，其他于易经、日知录、黄黎洲集、龚定盦集，亦深多兴趣；所余经、史、子、集等则不过略游心目。最为餍心的，在章太炎的各文，除其文始以外，殆莫不经过重读、精读。故我的文章，在民三以前，多受谭、梁的影响；而民三以后，则受章、严的影响较深；此后、则说不上更受甚么的影响。但章等亦仅为增上缘，其本因仍在从佛学的心枢，自运机杼，随时变化，不拘故常以适应所宜，巧用文字而不为文字粘縳，原不着脚在文字中讨生活。

    我预定的述作时间，除应付点临时发生的诗文以外，其完成的，忆系先作佛学导言，而继以教育新见及哲学正观，次辨严译各书及订天演宗等，继即至冬初作成整理僧伽制度论。我此论，内根中国佛教教宗、教制、教史的推演，外适当时民主国民的机宜，为一精心经意的结撰。惜其后国内因帝制变成军阀分争，国际因俄国革命胜利成共产与法西斯的对峙；此论致失经济、政治的基础。后作墨子平议、周易蠡测、荀子论、百法明门论的宇宙观等。辨严译各书，在民四夏初，以许良弼来访，欲取以印送，集题曰严译小辨，夏间出版流布，引生不少人的震惊，来书表示称叹。佛学导言、在民四秋间亦曾由了老印成小册以送人阅览。昱山在普陀闭关后，日惟端坐，以前阅过的经书及抄录等尽束高阁，专从宗门心地工夫以上上升进。印光法师对其时号称禅师如冶开等，每加訾议，对杨仁老、谛闲法师亦不无间言，唯以折服人归崇净土为事，独昱山曾与大交论锋数次，卒心折而反叹昱山为当世仅见的宗通。昱山对我，亦时时以这一着子提撕，屡施毒语逼拶，不曾轻许。后阅及这一小册，他不禁曰 “还是老兄较些子”!


10出关与游台湾日本

    九　出关与游台湾日本

    我于民国三年的秋天闭关，满足三年、应该要到民六的秋季。但我到了民国六年的立春早晨，忽然动念要出关了，即着人请了老来开关。了老原希望我早点出关好帮他的忙，故当下极欣喜的就为我举行开关仪式，我坐了藤轿、就前后寺、佛顶山以及志圆、昱山等处走了一转，初见莫不愕然，旋即欢然有到锡麟院来叙谈的。我剃了发，但从此便留了唇上的须。我仍住在开了关的房子内，了老要我入寺任职，我因动游兴，在普陀山游息了十余日，去宁波看奘老，就住在观音寺。奘老在数年前，已把观音寺交妙和住持，那时妙和死了，如惠接手，与妙和徒弟闹了几个月的官司，我因此也被留在宁波过了数月。至观宗寺访谛闲法师，谈叶誉虎等任经费，请就观宗寺主办观宗学舍，请仁山当副讲，来学者有常惺等。并去天童访净心和尚及育王访宗亮、源巃等。又去上海锡麟分院住了一回，有王一亭居士相往还。一亭民四夏进香普陀，访我关中，曾以诗投赠，因相契重。玉皇去秋至慈溪普济寺闭关，曾往相访，至是破关来甬。时奘老已接住鄞西宝岩寺，遂共往过夏。秋间、曾偕刘骧逵道尹、汪旭初秘书、王（原稿不明）县长，过圆瑛接待寺，访梁山伯庙。又在宁波观音寺与陆镇亭太史、圆瑛、王吟雪等，结木犀香诗社，颇有唱和。

    时台湾基隆月眉山灵泉寺寺主善慧，请圆瑛去讲演佛学，并托代请水陆正表及头单香灯。水月法师及他的法徒灵意，已应担任水陆之事；圆瑛以宁波接待寺、福建会馆等事忙，转请我去。我久图往游日本，遂要圆瑛先与善慧函约，若能台湾事毕陪我去日本一游，方允前去；善慧函复，意甚殷恳，愿陪游台湾、日本诸处。以从沪直往台湾的人，须护照等手续较繁，故宜由沪乘日本邮船到门司，由门司再转基隆。附来上海、门司的日本旅馆介绍信两函，托一路照料。我乃与水月法师及灵意赴沪候船，慈溪保国寺主一斋等饯行于禅悦斋，由上海某日本旅馆照料上船。经两昼夜抵门司时，善慧预托之旅馆已有人来迎接，虽言语相隔膜而写字可通，尚未甚感不便。下女招呼入浴，水月法师等颇诧异风殊俗。经一宿，次日下午即上船，开抵基隆，则月眉山已有人来接，善慧门迎至客室安居。寺参用福建、日本形式，疏豁清旷，因新造落成，柬邀全台湾僧俗佛徒及当地檀越护法官商来山作法会一星期，设讲演台，我及日本布教师三人轮流讲演佛学。日僧由善慧剃徒德融翻译；我的言语也非台湾人能懂，由善慧亲自翻译。先印“人生”及“佛教两大要素”等讲义传布。而水陆内坛因会泉未到，临时请我兼水月法师助表。灵泉法会毕，游息基隆数日，应许梓桑等绅商宴会，写字多帧。游台北，寓曹洞宗中学林，则系日僧、台僧合办。基隆为商埠，而台北为都会。乃台湾精华所萃的现代都市，有公园、游泳池等。基隆的水族馆及台北的温泉浴，深留美感。善慧回送水月法师师徒到基隆，上船归沪。

    我住中学林，由德融陪游数日。善慧再来台北，筹划台湾的旅行，告以台中将开全台展览会，当地佛徒来请我与善慧主佛教讲台。然以尚有旬日余暇，先应彰化昙华堂请，讲演一次。台湾的斋堂，大抵龙华教徒，即两湖等地所谓大乘门或清净门是。在台湾已从日僧或台僧的指导，改称佛教龙华派。彰化是台湾旧时的府城，尚多汉文学者。一日、彰化厅长日本人势山，及台人新闻记者施省庵等宴集，我与唱和极盛。继应台湾著名巨族林家的邀请，与善慧偕访林献堂等于阿罩雾，园宅闳丽，具旧家雍容气度。盘桓二日，至台中，则展览会已经开幕，巡游一周，见士番来参观者颇多。以距阿罩雾百余里的台湾中部山林地带，有生番区域，犹未同化，日人时进伐，亦时出杀日人，此来参观者则为已同化之熟番。我寓台中十余日，凡讲演六七回，仍善慧翻译；并有日僧轮讲。曾接鹿港某遗老来信，不胜沦亡感慨，思慕祖国之心甚切，约游鹿港，未果行，我曾以诗赠答。然台南为郑成功治台湾旧都，鹿港亦昔日盛地，为凭吊古迹名胜者所当至；善慧与我皆拟早了游日本之愿，遂未前往。台中会毕，已十月下旬，乃返基隆待船赴日。

    此次由基隆赴日，首先到达者为神户，寓台湾商人庄樱痴家。庄君系神户钜商，广交游，信佛而喜吟诗，所友多文士骚客，系善慧故友，招待我甚殷勤，集诸诗友唱和谈宴，导游神户密宗的东大寺及名胜风景，留连数日。谈曾捐资助修到高野山道路，拟同往高野山未果。我以西京──即京都──为日本旧都，佛刹多在其地，遂由善慧导向此目的地而前进。闻广岛风景极佳，顺游一宿，风物颇为妍丽。又经福冈一宿，有公园亦名后乐园，一路皆纪以诗。抵京都，寓善慧相识一佛衣商店，约一星期，访净土宗的圆山，天台宗的三十三间及金阁寺、银阁寺，临济宗的天龙寺，真宗的东本愿寺、西本愿寺，又游各处市场。至某大旧书庄，购古本佛书如唯识枢要、唯识了义灯、唯识演秘、观心觉梦钞等，就佛衣商店购九莲袈裟一袭为纪念。善慧因受寒及以事须早日回台，乃于奈良、名古屋、东京等均未及游。归抵神户，仍寓庄宅。善慧待船返台，先送我上直回上海船而别。船上遇吴希真，倾谈甚乐。船泊长崎，同登岸略游，风浪虽大，幸未呕吐，即平安返沪。抵甬后，编集诗文游记等成一册，题曰东瀛采真录。以徒弟乘戒赴台湾中学林留学之便，携去由灵泉寺印行，记载颇详，现在已但忆大概。此游的成果，即证明了我所作的整理僧伽制度论，如分宗组织等确与维新以来之日本佛教堪相印合。而本原佛义、联成一体，则犹较胜日本一筹。使中国能成为欧战前的近代民主国家者，应可见之实施。


11觉社之佛教新运动

    一○　觉社之佛教新运动

    从日本归，暂留上海锡麟分院，有陈完及王与楫来访。陈完四川人，清候补道，时作沪上寓公，好谈禅而喜扶乩，习近三教混同之说；访我投诗，有“狮王踞顶笑如雷”句，甚推崇沉子培。又约王聘三、刘洙源等叙禅悦斋。刘洙源治华严、唯识，后开讲成都佛学社，曾有功佛学、今能海比丘等亦从刘起信。王与楫曾引沈惺叔等相见，谈将发起佛教居士林，而十年后上海的世界佛教居士林，此即为其滥觞。我由沪归甬过年，因了老邀请，遂至普陀前寺任知众，办理全山对外交涉及管束全山僧俗事宜。玉皇再至前寺任纠察，颇资臂助。但维持旧状，香会外无多事，夏初并游杭州等处，与华山、善亮相晤叙。宁波的佛教孤儿院亦于那年改组成立，我与圆瑛等皆任院董。

    六月初，陈元白──裕时──来寓前寺。元白系辛亥会攻南京的桂军司令，民二与赵恒惕同为第八师旅长。二次革命失败，亡命日本数年，曾研哲学。归国后，入同善社，方习静坐，奉为至道。我与谈佛学并略破同善社所执非究竟，意大感动。因昔日曾引蒋雨岩──作宾、黄葆苍──元恺入同善社，乃回上海邀以同至普陀，请我为讲佛学纲要，取圭峰原人论及八识规矩颂等为解说，任问难辩答。相依一月，俱舍前所奉道而一意归佛。我出关中所著书与阅，生大欢喜，谓今全世界争杀纷斗，佛法中有如此至宝，岂可不宣扬出去救世救人? 适中华书局总经理陆费逵亦来普陀，即商量刊布我所著书，我乃编纂哲学正观、教育新见、订天演宗、破神执论、译著略辨、佛学导言六种，曰道学论衡，为以佛法对一般学说思想的评论集；另大佛顶首楞严经摄论，则专明佛学，先付印行。

    三人以元白为谋主；雨岩曾任陆军次长，声望可资号召；而葆苍之兄梅生，在沪、汉、沙、渝经商甚盛，财用亦有所从出，因拟于上海组织一宣扬佛学的团体，由我住沪主持。一、出版专著，二、编发丛刊，三、讲演佛学，四、实习修行。我以甚契佛法救世的素愿，乃决定名为觉社；楞严摄论等出版，亦用觉社名义。秋初、偕昱山、玉皇及元白等三人出普陀，游宁波天童，至阿育王拜观舍利，葆苍见白，元白见黄，雨岩见红，当时有人贺雨岩可做大官。果然后来葆苍出家，元白以居士名，而雨岩入广东后，官位转隆，亦称奇验。并同至宝岩寺访奘老，玉皇留宝岩，昱山回普陀，我与元白等同到上海。

    我寓长滨路圣仙寺，距葆苍家甚近，元白借住葆苍家，因即计划每季出一期觉社丛刊。我即订立觉社的章程宣言，着手编辑。华山自五台、北平归，谈近年兴复乐清白鹤寺事，劳倦后思返归自然，已无复昔日前进朝气。时葆苍以须去经理重庆商号，元白亦同回汉口，我为作“念阿弥陀佛往生安乐土法门略说”赠之。行前约晤梅生任支付经费，托中华书局俞仲还印刷并代为发行，雨岩负对外接洽名义。雨岩时住神洲女学隔壁，其夫人即为神洲女学校长张默君之妹，我至雨岩家，因识默君校长。一日、偕雨岩过哈同花园，雨岩欲入访姬觉弥，我亦素识，乃偕以同入。姬觉弥藉哈同夫人势，阳崇佛而阴破坏，宗仰的翻印频伽藏，月霞的开办华严大学，皆遭迫辱。姬与雨岩谈次，又大言谤僧，谓某僧某僧如何污浊，我忽成怒目金刚，斥云“汝全身日在污浊，何不自知污浊，竟敢来说僧污浊！大概因僧如白纸，染了一点墨，即触人人注目，大叫污浊污浊！而汝辈如揩桌布，虽秽汁淋漓，视为固然，乃不复自觉”! 姬局促辩云：“我说此也意在敬僧，不是骂僧”。我大笑曰：“所以我现在不是在骂你，是在赞仰你”。姬气折。后为其仓圣、明智学校请出佛学题等，遂备至礼敬。我遇此类毁谤，立致辩斥，不惟在笔端，而在舌底亦每每如此。雄辩所及，敌锋鲜有不摧！时刘灵华──仁航──在沪提倡法华的本师净土，与曾入华严大学的黄覕子等人亦时时过访。道学论衡订成两册，楞严摄论为一厚册，八月间印成出版，线装形式，甚为精雅！取赠数百册外，即交中华书局代发行，赓即以丛刊的第一期付印。

    元白到汉口之后，约有李隐尘──开侁、王诚斋、全敬存、王韵香、陈性白等六七人，请我到汉口讲大乘起信论。现在长江的大通以上，尚属初游，溯江西上，一路颇快心目。抵汉口，与元白同寓性白家，讲座设在诚斋家，常听者七人。有时王香荪、陈自闻、豁宣、──豁宣时已回武昌住武郡公所──荣妙等来参听，最多达二十余人。我随讲随编成起信论略释，诚斋手自精抄，隐尘、性白、敬存、韵香皆发生笃信。元白以所印之论衡、摄论分赠，隐尘叹为“纵遇六祖未必能度我，非得如是文字三昧，不能令我辈降伏”。讲毕，陪游武汉三镇的洪山、龙华、归元、圆照诸大刹，览黄鹤楼、晴川阁等名胜。时有疑元白等假借讲佛学为名，阴结革命团体的，传我系民党某要人的化装，亦因当时的武汉尚未开讲佛学的风气之故。九月底，陈自闻陪同回沪，隐尘上船有诗赠别。我次晨舟过九江，雾中望庐山，遂和其韵。

    回沪后，十月初、觉社丛刊第一期出版。更由雨岩借尚贤堂，请我并邀章太炎、王与楫、陈完等公开讲演佛学，集听者甚众。后闻李子宽言亦在那一次听讲初生信心。章太炎在民二曾晤于哈同花园，此时亦居长滨路，因时走访。记得次年五四运动初起的时候，我曾去访他，有张溥泉、宗仰等在同座。时沈惺叔、王与楫等的佛教居士林，亦借锡金公所开始筹备。论衡、摄论、丛刊的发行甚畅。我那年复因鄞、慈、镇、奉、象佛教会，举为宁波南门外归源庵住持，返甬接任。但因此庵，后来与谛闲法师发生了许多纠葛。此冬、华山已于乐清逝世，享年四十九，其法徒成圆等寄像来请我为题赞。次年正月、四月、七月，仍如期出版了觉社丛刊第二、三、四期，我因往返于甬、沪间。先是欧战初罢，雨岩由陆军部派往欧洲参观战迹，而觉社在二三月间得刘笠青、史裕如等多人发心维护，租屋设社址于恺自迩路，我为讲唯识二十颂等，二人──合名靖如──为纪录。此上海的觉社，直支持到十一月间乃收束。


12先后依我剃度的几个徒弟

    一一　先后依我剃度的几个徒弟

    民八的三月底，我在宁波归源庵，黄葆苍偕四川的董慕舒、李锦章三人，忽然来要求我为他剃度。因去秋黄葆苍至重庆，值佛源法师在重庆讲佛学，董慕舒、李锦章、孙道修等先后皈依，葆苍亦从听讲，遂成法友。后慕舒、锦章阅我的论衡、摄论及觉社丛刊，倾仰日深，与葆苍商量非出家专修数年，不足以担荷佛法救世的大责任。葆苍又得王耕心──或魏默深──所著念佛专修法、及叙扬州某师持大悲咒得开智慧一书，决意出家依法专修，出家又非求我为剃度师不可。而葆苍的出家，又万万非其兄梅生及家庭妻儿所能通过，遂严守秘密而至。各人自作出家发愿文，意极恳切，为我万万所不能拒绝。乃只从其所求，携至鄞西天王寺，由玉皇陪同礼忏数日，先授菩萨戒，举行剃度。令与玉皇偕住在天王寺，潜修度夏。夏间、独大勇曾住上海代主持觉社三四月，以俟秋间赴金山受戒。葆苍年最长，慕舒次之，锦章又次之，从临济宗派，依次名以传心、传佛、传众，字以大慈、大觉、大勇。

    在先、已有几个从我出家的徒弟：在普陀闭关时期中的民国四年，曾剃度两个安徽人，其时我本不愿收徒，以奘老介绍来而勉为剃度。所取的派名已不忆了，外名乘悲、乘智。剃度后，仍遣回宁波依奘老住。乘智较年轻，似于次年即还俗，在上海干点小差使，后再不闻其踪迹。乘悲历在宝岩寺、归源庵派管事务。葆苍等三人来归源后，我与玉皇率同到天王寺去，携带来的皮箱等存归源庵。乃乘悲竟打开了箱子，把数百元钞票及值钱的衣物，偷窃逃走。临行还留了似乎惊喜失常的一张字条。后二年，据大觉谓曾遇于天目山的路上，从此再不闻消息，想早已死了。

    民国六年，又有一曾受过中等以上教育的江西学生，到宁波观音寺恳求剃度。派名也不忆了，外字乘戒，相貌、品格、作文、写字均不错，似为一殷实家庭子弟。剃度后送在观宗寺受戒；受戒毕，曾引住在观宗寺的象贤──即芝峰──来拜我。那时、象贤才十六岁。我时正从台湾日本游归，乃资送乘戒往台北曹洞宗中学林留学。乃次年夏间，即从台湾逃回到普陀，我斥不收留，在外流浪了数月，冬间曾再到宁波观音寺来见一次，即去不复返。十多年后，忆曾接到他从江西寄来的一封信，大约报告系由他的家长把他找回去了，他在报馆当新闻记者，对于佛教仍旧信仰。此人除懒惰外，无其他劣点。

    还有一个绍兴姓王的，出家时已中年，曾任小中学教员，信佛多年。未出家数年前，已来普陀访过我，约系民国七年在普陀求我剃度，就在普陀受戒，派名亦不忆了，外字大安。从他起，我徒弟的外名用大字，系嫌乘字太会乘走了的缘故。他以身弱多病，只在故乡或浙江地方的小庵自修。民国十年间，似到杭州拜见，闻在常山县住了些时，颇得人信仰。全县只二三僧人，寺庙多归荒废，要想多找些人去住，卒无人肯去，不久，闻病故了。民国九年的夏天，又有沙市邓家的一人──湖北民政厅长邓振玑堂弟，似因老大无成，在家中没趣，由隐尘等介绍来杭州兜率寺出家。察其说话多而于事理不清，字以大默，派名也已忘却。受戒后至次年，亦即病亡。

    民国十一年秋间，王虚亭自北京来武昌佛学院求为剃度。他是个很能干的人，系保定军官学校段芝泉的学生。辛亥南京初下时，充安徽代表，举孙中山先生为大总统，后在陆军部供职，直至出家前始辞职。把家庭处理清妥，先度他的丈人与妻子都在北京出了家，把钱与丈人，就北京大佛寺办一佛经流通处流通佛书，他自已遂到武昌来──法舫、或法尊、或天然，似系他介绍来的学生──。在院住了十余日，为举行剃度，派名传慧，外字大严。他即转往宝华受戒。到宝华后，他的人缘太好了，从浩净和尚至德宽以下、两三代的人都以他为宝贝，立刻把他做了浩净以下第四代，管理寺务，他的确也为宝华山效了不少的劳。但后来只民国十三年在镇江重见过我一面，似为亲信宝华山不能不避开我，与我去远了，我也不复置问。可惜民十五也病亡了，不然、宝华山也许还要有声色些。

    民国十二年，为湖北测量局一湖南籍职员唐畏三剃度，未出家前已与李慧空常到佛学院旁听，剃度的派名传忠，外字大敬。后来、他的儿子也依大勇出了家，外名密吽。十三年后，他从大勇学密宗，仍在佛学院任职多年。民十六、七、八间，佛学院多亏他守住。十九年后，便到长沙专传密宗去了，二十四年死在长沙。

    十二年冬初突生的变故，即为大愚的出家。他真也算得佛门中的怪杰，本名李宗唐，号时谙，是湖北省议员。似乎竞选过议长，与韩达哉──大载──等为极富活动力的政客。民八、听我在北京讲维摩、起信而信佛。民九、在武昌皈依我。那时、他的夫人──后即能空比丘尼──力阻他，终被他说服也来皈依我。汉口佛教正信会的前身初名武汉佛教会，即由他先借滋善堂筹办起；民国十年，造成了前栋殿宇；十二年，又造成了后栋殿宇，都是他一手经办；十二年四月开佛诞会，真也算轰轰烈烈了！到冬初，他秘密的换了僧装，到宝华山称系我的徒弟，以大愚为名求受出家戒。但他不知出家是有派名的，宝华山问到他的派名，还报不出，知道不曾经我剃度，未许进堂，并来函通知弄穿了。他去的时候，严少孚、邓天明二人略知去向。至是、他的妻儿及佛教会众，都责成严、邓二人去把他找回，他的夫人也同去。那知到了宝华山，不但没有把他找回，严邓二人连他的夫人都被他劝出家了，就在山上邓拜了一镇江和尚作剃度师，他的夫人拜了一泰州比丘尼作剃度师，严遥依原皈依的汉口古德寺昌弘和尚为剃度师，另约同安徽人浮光，外名便取了大愚、大智、大悲、大愿，同来信恳求我赐大愚的派名。我也不得不勉从所请，名以传信，乃同在宝华山受戒。所以、大智等皆是另有剃度师的，不过大悲在家时原系我的皈依徒弟。大愚受了戒，即到泰州光孝寺闭关念佛。十三年下半年，转到庐山海会寺闭关念佛。他原是专修念佛法门的，但他的悲心愿力极充盛，常诵普贤行愿品，并深信念佛得三昧即可成就神通济世。到十五年上半年，他来信报告得念佛的定心净界，我教他多看经论勘验。但据他后来告诉我，至十五年冬天，以共军在赣、鄂大混乱间，悲极求速得神通救人救世，定中见普贤菩萨现身，授以心中心咒，检藏经得咒，依照修习，至十七年已皆明验，乃到沪宏传。也由陈元白首先信奉，力为鼓吹。我十八年从美洲回沪时，他已哄动全国，不可一世。由沪去北平，闹到二十年始归寂隐，后即不再知他的踪迹。但由他传布的影响，至今犹未尽泯没。

    民十三的春天，又有隐尘的外甥王又农出家，他也在军政界多年，那时仍是督署秘书。但从佛学院初开，即住在院中兼管董事会文书，听讲佛学，至是出家，派名传震，外字大刚。受戒后，一向从大勇学密，办藏文学院，以至入西康。十八年，大勇死后，仍继续在西康，今在康定为大勇活佛的保傅，已算西康著名的大喇嘛，而实从我剃度的徒弟，现在亦只大刚硕果仅存了! 因为、大慈十一年于杭州，大觉十四年于重庆，大勇十八年于西康，先后都过世了。诸徒弟中最殊胜的，要算大慈、大勇，大勇修学及功业已有成就；尤可惜的为大慈，受戒未满三年即逝，他的病根种于未闻佛法前的同善社静坐。起初他不说，及至病深，已无从挽救，迄今思之叹息不置！幸有他的第二个儿子出家为他的徒弟，外名恒演，现在拉萨学法，尚能继他的遗志。

    还有不少要从我剃度出家的，或未达剃度，或剃度未受戒，已死已退，今皆不用提了。但有一人应一提的，便是朱谦之。民国十年的夏初，京沪报纸传朱谦之到杭州从我出家了。但事是有的，剃度却未。朱到杭州，住在我的兜率寺中十余日，特与他谈了一回话。我问他出家底目的是什么，他说要将所有的佛书批评一过，从新整理建设起来。我告诉他：若为此便不须出家，且以不出家为较宜，我可介绍你到欧阳竟无那边去；若真要出家，最少要连书报也不看，去持戒、坐禅四五年。两条路你走那一条？你可细想想再回报我。过了两天，他说愿到欧阳那边去，我写信与他去了。过半年后，我在到天津的船遇到他，那时他已把学佛的心打断，另做别的学问去了。


13南通与北京的讲经

    一二　南通与北京的讲经

    刘灵华以静坐法为人医病，揭橥曰乐天修养馆。前南通中学校长安徽江谦，时寓沪上，亦因刘信佛。江曾请我至其家相谈甚惬，乃函告南通张季直殿撰。此时、南通的教育和建设称全国模范。按张先生与武进蒋维乔等，在清季毁寺提产兴学校甚多，至是渐信佛教，对南通古刹稍有修复。值重修观音院落成，因请我前往讲普门品，由费范九迎侯。安榻设座于观音院，虽只讲三日，以张殿撰率当地缁素数百人日来听讲，影响颇大。院供唐以来观音大士的名绘名绣百余帧，华妙绚烂，可称洋洋大观！费君陪游狼山诸刹，参观学校、公园、剧场、工厂等新事业；应张先生约至其家中宴叙，赠诗有“安排丈室讲维摩”句，竟为我赴北京讲维摩经的先兆。

    北京觉先、因寺庙条例反对谛闲法师，而鄞、慈五邑佛教会等亦与谛闲龃龉日深，我以鄞佛教会举住归源庵，致谛闲法师亦存芥蒂。宁波各县佛教会推天封寺住持竹溪为代表，赴北京呈请政府，撤销三十一条，抵沪约我同行。我自南通返沪，乃于六月底与竹溪抵北京，寓道阶法师所住持法源寺。竹溪以觉先、现明等援助，奔走月余，无结果回甬。我因觉社丛刊及论衡、摄论等发行到北京，如林宰平、梁漱溟、毕惠康、殷人庵、梁家义、范任卿、黎锦熙等，都来法源寺相访，胡适之亦曾约谈。他购华严经阅，认为是一种想像文学；谈及宋明儒语录亦白话文，我告以宋明儒语录文体创自唐朝禅宗语录，胡因此遂及六祖坛经并搜览各种禅录。有湖北留日生陈君，因有西藏喇嘛被日僧携去日本为号召，回国邀觉先、道阶及我等发起中国五族佛教联合会，请张思缄、汤铸新、张仲仁、张仲膺、胡瑞霖等出面提倡，在象坊桥观音寺开会多次，并约我赴京同谒黎前总统。时穆穆斋为浙江旅津中学校长，偕我访严范孙及黄膺白两先生，我与膺白的友谊从此而起。然佛教会因格于三十一条，卒未成立，改为已未讲经会，请我于观音寺讲维摩所说经。以观音寺住持范成及范任卿、毕惠康、殷人庵等办讲经会事，讲经缘起出殷人庵手笔，我并编讲义临时印发──即维摩经释──，文义新颖，言辞畅达，每座讲一时，休息十分再讲一时。休息时、许人书面提出问题，待开讲即为解答。北京各界人士因以发心学佛者盛极一时，王虚亭、杨荦哉、马冀平、陶冶公、倪谱香、胡子笏等，皆从此生信；旧时诸学佛者，如陈正有、邓伯诚等，翕然从听。然亦有因受冶开、谛闲等先入之言为成见，谓我为反对谛闲等者；或谓我在上海与章太炎称为二太，实系革命党者。所谓佛教的新派旧派，亦隐然从此而起。

    维摩经讲约月余，至八月初，元白、隐尘、韵香等，亦自湖北来京听讲。元白去秋回宜昌自宅，曾发起请祖印法师在宜昌药王殿讲法华经，并受三皈；至是闻我在北京讲经甚盛，乃相约而至。维摩经讲毕，由李隐尘、吴璧华、刘崧生、蒲伯英、夏寿康、熊希龄等，续发起讲大乘起信论。去年在汉口编的起信论略释，已于觉社丛刊印出，即作讲义发售；而听众有加无已，始终在二三百人以上，较以前任何讲经法会之成绩为高。

    北京雍和宫、嵩祝寺各喇嘛庙，拈花寺、柏林寺、龙泉寺、广济寺、大佛寺、大钟寺等各名刹，中央公园、城南公园、万牲园、颐和园等各园苑，初到北京时已遍游览，尤以中央公园、十刹海、农坛为数数常到。那时、三海、三大殿、景山等尚未开放，在维摩经讲毕、起信论未开讲间，隐尘、元白等陪游西山戒坛山寺、檀柘寺、碧云寺诸胜。那年中秋节，似忆在戒坛寺白皮松间赏月。又高桐岗一日蔬宴，请徐大总统令弟徐世章及陈元白等相陪。世章贵倨，以和尚不得食肉资嬉笑。我笑谓：“如以遍食一切肉为食肉，你也不曾能食肉，你亦必尚有未食的肉故；如以能食一分肉即为食肉，则我现在也在食肉，席上现列有豆肉花生肉故”。以滑稽的诡辩相应付，世章为敛容而不复敢骄肆。

    起信论讲完的时候，渐入冬寒天气，遂于九、十月间乘车南返。此时似尚无通车，抵津换车，穆斋上车送一站方别。车达浦口，渡江至下关，停了一天，曾入延龄庵礼杨仁老塔，访欧阳竟无居士，遇吕秋逸等，随即上车回沪。我在北京时，曾编第五期觉社丛刊稿，邮寄上海中华书局付印。十月初、亦即如期出版。时奘老已将归源庵代为交卸，而大慈等赴金山受戒出堂，大觉、大勇暂留金山禅堂参学，大慈其时已宣布通过家族，妻儿等皆返宜昌家中去住，大慈仍由家中供给资用，以玉皇介绍接杭州西湖南山石屋洞相近之净梵院，筹备闭关，由玉皇管理院务。其第二子恭佐──即恒演──随侍护关，议定我亦去净梵院住，结束上海觉社，每季的丛刊，自庚申年改海潮音月刊。我于杭州编辑，每期编成，邮上海仍托中华书局印刷发行。十一月间，我遂收拾所有书物等，皆运杭州定住下来，在阿弥陀佛诞辰为大慈封了关。此时接得了欧阳渐等创办支那内学院的章程缘起，内有“非养成出家自利为宗旨”语，代表出家人在第一期海潮音上兴起了争论。石屋洞住持定慧与玉皇为故友，有其徒体空及体空同学朗禅时来问学，并因邻近藉资照应。次年的正月，海潮音即如期出版，是为海潮音的开始。


14住弥勒院与讲经武昌广州

    一三　住弥勒院与讲经武昌广州

    先有温州僧心融，为灵隐寺住持兼管弥勒院，藉同乡军官势力，甚是骄横，且劣迹累累，遂为僧俗群起列举其罪恶，控告于地方官署。王吉檀为杭县县长，先撤去其灵隐住持。寺僧在八年腊月底、改请慧明法师接任住持。心融此时尚想一方面保持弥勒院，一方面仍可以慧明法师为傀儡，再把持灵隐事。寺中知客慧果、隆修等，怕他再回灵隐，联合绅僧多人同呈请严惩心融，把他兼管的弥勒院亦另举住持。结果、心融立脚不住了，逃往他处，杭县王县长并予通缉。而弥勒院或因畏心融余势，或因有人欲图占住，遂由慧果等呈县署推举我为住持。我大约在庚申──民国九年──正月间接收，初进去多仗灵隐寺派人代为照料，至二三月间渐有头绪。我与玉皇等仍住净梵院时多，奘老与士老、玄义、大默、大觉等，次第曾为管理。我时泛一叶扁舟往来于湖南净梵院与湖北弥勒院间。弥勒院与大佛寺原一气相连。考西湖志、即为宋时兜率寺。康有为先生方卜居西湖丁家山，时一来游，因请书兜率寺匾，悬大佛寺山门，窒弥勒院门以一出入。先后来院寓居者，有佛乘、空也、开悟、善亮、罗杰、邓继佺等，而净梵院以大慈关系，章陶严──章士钊弟、王永宫、胡子笏等，亦曾至居住。我的海潮音编辑室，亦仍在净梵院中。

    民九三四月间，武昌与广州都来请我前往讲经。武昌已由隐尘、元白邀李馥庭等百余人发起为扩大的公开讲演，为我设榻龙华寺，即借龙华寺佛殿为讲堂，可容听众三四百人，派陈性白到杭迎接。而广州则由去秋在北平听讲维摩经时发心信佛的国会议员陕人李观初，南去广州加入为非常国会议员，在东堤有一议员俱乐部，系百余议员组成，李观初隶属其中，与诸议员及财政厅龚厅长等百余人，发起庚申讲经会，亦函电来请。我乃转推开悟同学往广州为讲大乘起信论，我则与性白同赴武昌，亦在龙华寺讲起信论。我另编起信论别说，临时印布，听众甚盛。讲座两旁设黑板，我在当中或坐或立以讲演式宣讲，故人皆易解。据后来罗奉僧所说，彼亦因当时藉看黑板帮助而生解信。因此、民十八后我在武汉讲经，他必来演黑板，而此种演黑板的讲经式，亦即由我开始；后来、常惺、持松等亦皆仿学。因汉口人觉得过江来听不大方便，坚求在汉口讲数天，忆由隐尘等借他们黄冈会馆的帝主宫，曾讲演了三日，王民仆等亦由此听讲发心。

    在武昌时，因接广州函电，除已请开悟讲起信论外，仍必须请我往讲以慰渴望，并由李观初亲至上海迎候偕往。武汉人众本再欲续讲楞严经，至是咸认为非先一去广州不可，乃将楞严约于秋间到武昌再讲。我至上海，观初已先到相迓，蔬宴邀康寄遥等陪席，康寄遥之信佛从此始。旋即乘船同往广州，即往东堤俱乐部，法会办事员系觉一、龙积之、式如等。我于六月讲二十余日，依佛学导言为大纲，分析为针对时代思潮的讲论，但列举每天要讲的章节科目及各要点与名辞，先油印分布，由胡任支担任翻译，任支与其弟赓支同任纪录。讲录成后、即当年出版的佛乘宗要论是。讲的时候，正值北方皖直战争的段、徐──树铮──倒、而曹、吴上的时后。讲后、龙积之等有陆续皈依者。闻盛季莹已死；访了江孔殷，而江叔颖亦在此时初遇。待到七月初，南方的陈炯明军亦自漳州攻近广州来了，乃由觉一等送我与开悟同赴香港，香港陆蓬山居士等发起在名园讲演三日，开启了香港未有的讲佛学风气，优游了十余日。以蓬山系中美轮船公司董事长，请我与开悟同乘他们公司的中国号邮船返沪，同船的有梁士诒等。抵沪后，开悟回长沙，我回杭州。

    回杭州休息和编辑海潮音的时候，有一日、曾子唯由沪到杭，问到了净梵院，送来羊肚菌等几包礼物，及滇督唐蓂赓──继尧信。信中说派人专诚请我到滇省讲演佛经，我以一、因先已答应了秋间到武昌讲楞严；二、因肩负着每月编辑一期海潮音的责任，滇省路途修远，非广州、武昌可比；三、因问知唐督同时并请的尚有谛闲、冶开、印光、欧阳渐四位，有一两位去亦便足讲演了，乃委婉告以不克去。以后、因恰有一位佛乘法师在杭州广化寺闲住，拟约曾君同往一商，看能够去否。曾君遂偕访佛乘，而佛乘以病辞，曾君只可返沪函复。后闻谛闲法师等均辞未去，只欧阳居士至滇讲了唯识。我去冬到滇，昆明人士犹多引述昔年的期望。

    我于九月初，应约到了武昌，住皮剑农新在武昌涵三宫购置的公馆，而讲座则设在湖北省教育会的会议厅。武昌所印行的楞严研究，就是那一次编的讲义。暇时、另与少数人在皮公馆讨论研究，孙尧卿等亦时至讨论。听众中有一奇迹，为一识字不多的女居士，听我读了楞严咒文一遍，即完全能背诵了。此必因前生有持诵过此咒的夙根，现在闻读而引发，所以顿时能忆诵，讲完的时候，已冬月底，隐尘等发起求受三皈，恰满三十二人，如李隐尘及王森甫、李时谙、满心如、陈性白、赵南山、皮剑农、萧觉天、杨显卿、孙文楼、刘东青等，皆武汉军政商学界一时名士，学佛风气之盛，为空前所未有。又由王森甫等请在汉口安徽会馆讲了三天经，由上海来听讲的史一如纪录，即已翻印多版的心经述记。当下发起武汉佛教会，推李隐尘为会长，李时谙担任于汉口负责筹备，另于武昌陈性白家设佛乘修学会，注重修持研究。湖南周振寰、仇亦山及赵炎午省长等，闻风兴起，派人以专车来接我及元白、隐尘同往说法，在长沙讲演三四次，隐尘、元白等亦曾讲演，当即发起了长沙佛教正信会，是为正信会的开始。并游了长沙的岳麓山等名胜，晤湘中吴嘉（？）、萧荣爵诸名宿。再经汉口返杭，时已十二月初十以外了。

    这一年，本拟在净梵院安住下来，专事编辑海潮音，乃初以接收弥勒院，继以往返武汉、广东、鄂湘，海潮音的编辑往往在车轼舟舷以工作。并写作了新的唯识论，及批评了胡适之中国史大纲，与新青年上陈独秀论自杀等，甚感困难。先作的整理僧伽制度论及王宏愿曼陀罗解，皆在这一年的海潮音发表。并介绍流通王弘愿所译密宗纲要，我对密宗的兴趣，及国人对密宗的注意，亦因此而引起。但觉得海潮音急须另有一人负专责编辑的需要，先在觉社丛刊的时候，已有释善因时投以同调的文字；讲楞严时，又由湘至鄂。介绍陈、李等，亦与殷勤款洽，乃商请担任编辑，并决定次年起移汉口编发。


15住净慈寺与讲经北京

    一四　住净慈寺与讲经北京

    辛酉──民国十年──正月，海潮音第二卷第一期出版，社董王韵香等来函不满，善因亦觉得有藉我指导的需要。乃商量从第二期或第三期起，善因来杭州兜率寺编辑，仍由沪中华书局印刷发行。至二月初，净慈寺住持鸿定因负债及他种关系，无法维持，由寺中闭关的因原──华山徒侄、及副寺如惺──华山徒孙，提醒鸿定请我接任净慈寺住持，与鸿定、因原、如惺几经磋商以后，决定于二月间进院，继承已故住持雪舟老和尚法统，与鸿定为法兄弟。进院时，由慧明法师代宣法卷，邑绅汪曼锋及诸山住持等到寺证明，担负移交债务一万五千数百元。在进院时付还者四五千元，系由奘老及大慈等代为挪借而来，其余转改存据由常住陆续清还。库房请如惺为监院，智信为副寺，组织各属职办理，所有常住收支悉归库房，我但督察监查；客堂请玉皇为知众。因原等为知客、纠察、书纪，一切皆称顺利。

    进院前、先有杭州测量局职员如如居士等，与各界信佛人士，发起请我在幽冀会馆讲演唯识三十颂。所定开讲期，即在进院之第二日。我初到则忙于接收支配寺中事务，旋又劳劳讲演，遂对于俗习所重的回拜诸山不无疏略。白衣寺的慧安等，传闻有因此挑眼者，为后发生纠纷的远因。唯识三十颂本为佛学中最专深艰奥的，我尽量以通用明显的言语为解释，收得初听底人也能达义的成效，引生杭州各界多数人信仰。如如居士所录的唯识三十论讲记，后来亦有单行本流通。

    我如此费事的接主净慈寺，原抱有先从此处整理成一模范僧寺的奢望，故与一般人以做方丈为达到收获名利目的者大异其趣。所以我安排稍定，即着手为内部僧规的严肃及寺弊等的清除，寺中吸鸦片的有五个人，皆使搬永明塔院或寺外他处住，限期戒除；如不能戒除的，遗单出寺。先各处寮口多有私造荤腥的小灶，尽皆拆除，只留斋堂后的大厨房及库房边的小厨房，禁止寺僧私营饮食。积极方面，则修理运木井的济公殿，陈列普通佛学书报作通俗宣化，专派人司理其事。各处招待斋主、香客、来宾的房屋，亦加整饰，以清洁卫生为主。并将大殿佛像装金庄严，改安住僧众的禅堂为角虎堂，坐香三枝及朝暮课诵二时，以标提净慈寺开祖永明寿师的禅净双修宗旨。道风初振，法誉渐隆，是年春、夏间的香火经忏，几将追踪灵隐而并驾齐驱。盐商周湘舲来寺作水陆后，发起修建钟楼，常住的收入已能偿去旧债十分的三四。我乃定期于夏间在斋堂公开宣讲华严净行品，办永明学舍，置黑板桌儿等，筹备秋季开学。乃道高一尺魔高一丈，我开讲净行品才二日，即发生杭州某小报破坏名誉的诬蔑文字，并有慧安等一部份所谓诸山住持的，摭为呈控官署的根据。我一方面镇定的继续讲净行品，一方面遂不得不分劳身心以应付此种魔障。

    白衣寺的慧安，以清季就在浙江僧教育会鬼混的缘故，有杭州僧界地头恶霸的身分。我鄙他的为人，不稍假颜色，他因妒生忌，早有伺隙而动的阴谋。加以有一温州僧又度，从民国六年即来来去去跟了我四五年；我因其无聊不上进，使去灵隐寺等处参学。几次来要求我入净慈寺充一职司，我拒斥未许，竟衔恨肆为刁唆。适鸿定亦由鸦片未能如期戒除；虽有净慈寺退居寮小洋房三间，亦不便回寺安享。又度挑拨以偕向同乡的浙江第一师长潘国纲哭诉，而第二师长张载阳，为同善社奉为首领，以我批评同善社的关系，亦甚嫉忌；由此种种背景，以又度的牵线怂恿，因有慧安的出头控告。慧安劣迹昭彰，虽不为正信佛教缁素及地方正直官绅所齿，但警察厅长夏超的部下，有与他亲密的人，可仗为有恃无恐的护符，魔势张甚。我因非摧折魔势不足建树法幢，所以亦不稍示退让以求妥协和息，乃堂堂正正的与若辈周旋。从杭州的报纸辩论到上海的报纸，从杭县的公署上诉到省长公署。而立在我一方面为有力援助的，则为杭县王蔼南──吉檀县长及杭绅汪曼锋等，在上海新闻界则康寄遥等，在北京则为汪大燮、夏仲膺等，在内则玉皇、智信、大觉，亦皆忠心耿耿的维护。言论是战胜了，官署则搁滞于省长公署，相持不下。到秋初、北京政军商学发起盛大的辛酉讲经会，安置讲座于广济寺，请我前去讲法华经，我乃乘机将永明学舍暂停开办，赴京讲经。过上海时，史一如曾引关絅之来拜见，关已皈依楚泉，初发心信佛。

    讲经会的办事人，即为现明、胡瑞霖、马冀平、王虚亭、周少如等。我从上海偕史一如趁天津轮船前往，过烟台曾登岸游览，到天津换车入京。车上有包承志──寿引──投刺晤谈，谓去年圆瑛进京讲经，从者如云，以我只偕史一如带些少的行李，大出意外。到京有排列车站的四众佛徒数百人迎接，即乘预备的汽车抵广济寺休息。隐尘、元白等亦仍由湖北来听讲，大勇去春由金山到五台住，此时也来听讲，常听的为释远参、庄思缄、夏仲膺、蒋维乔、胡瑞霖、马冀平、林宰平、龚辑熙──即能海、朱芾煌等，熊秉三、张仲仁、叶恭绰等，亦同来听。周少如记录成的法华讲演录，亦当年就在北京出版。那年、有的时候我每日讲七八小时：蒋竹庄等一小团体，请讲因明；元白领导的一个女众团体，为讲大弥陀经；远参、另为讲梵网经；又为大勇、王虚亭等一小团体，讲金刚经，有大勇记录的金刚义线。平政院长夏寿康等数百人，亦就在那一年求授三皈。

    有一在北京传密宗的日本觉随阿阇黎，已得梅斐漪等的信崇，亦时来笔谈。他的意思，是来中国访一可以传密宗的，要把中国唐时传入日本的密宗，再完全传回中国，他寻得只有我堪膺此选，所以再三劝请我到日本去学密宗。元白等以他是日本人，深抱疑怪，我亦未有去意。而大勇发心一试，遂决由大勇从觉随东渡。中秋节、隐尘等陪在圆明园赏月。王虚亭曾约我率大勇访段芝泉，大勇屡去与深谈佛理，段芝老亦从此始决心信佛。民九来，北五省旱灾甚剧，冶开代表上海的佛徒到过天津放赈，庄思缄、马冀平等，乘讲经会发起佛教金卍字会，以我领衔，列全国著名佛教缁素百余人组织成立，由马冀平主办数年，道阶法师及庆圆亦殊努力，教养灾童至三四千人，甚着成效。十月初讲毕，并由讲经会呈徐大总统赠南屏正觉一匾，公推倪谱香陪送回杭。车上遇张仲仁先生以梁漱溟新出版的东西文化及其哲学借阅，后来作了一篇评论登在海潮音上。

    趁我离开杭州的时候，浙江省长沈金鉴，以潘国纲等面子关系，竟推翻杭县的原判，撤退我净慈寺的住持。我在北京闻及，即声明不服，上诉于平政院。平政院亦即行文浙江省长公署，要将全案提京审理，乃仍归搁滞。我回杭时，倪谱香邀集康南海等名流及杭地信徒，大吹大擂的抬徐总统匾额送我回净慈寺，并发起在西湖省教育会公开讲演心经三日，曾另有倪谱香的心经讲录在海潮音发表。杭州的魔众，竟亦无如之何！但此时净慈寺感困难的，则寺中如惺，因原等受同乡恐吓，已怀首鼠两端。而影响所及，经济来源大为枯竭。隐尘等闻悉，借二千元，推性白携杭以便维持，并邀我同去武汉度年。我乃决将如惺、因原的职务解除，以库房交智信、客堂交玉皇共同保守。与陈性白在轮船上过了年，正月初一泊汉皋。直至次年夏初，我决于武昌办佛学院，乃将净慈寺交还鸿定，兜率寺亦同交卸。以得陈性白、陈鲸量、倪谱香、普照、大勇、奘老、瑶峰、玉皇、智信办理交代，并段芝老的遥电声援，幸未吃亏！这一年的海潮音变故亦多，善因在杭州，至五六月又迁上海租屋编辑，以便校对；于十月间、病剧，力求返湘，几致停顿，遂定于十一期起，迁北京由史一如编辑，大佛寺流通处发行。但投稿方面有新的开展者，在春间已有唐大圆的文章，入冬后张化声亦有新颖的论文投寄，更有张希声以俱舍论著述、刘洙源以唯识论著述长期续载。并因张希声、朱芾煌，悉有韩德清──即清净居士──从道德学社回心信佛，研究俱舍、唯识，已有专精的成就。


16归元寺讲经与佛学院的开办

    一五　归元寺讲经与佛学院的开办

    民国九年，鄂督已易萧耀南。到冬天，隐尘接任湖北堤工督办。十一年又兼任陕鄂禁烟督办，与萧督有黄冈同邑之雅，故十一年在武昌有佛学院的成立，由元白的奔走联络，隐尘的提倡号召，亦得萧督的间接维护。辛酉年底，我由杭至鄂时，武汉佛教会前栋已经造成，楼下中为大门甬道，左为职员办公室，右为接引佛殿附设通俗讲演堂。楼上左为一讲经堂，右为会客室及寮舍。我即住于会客室后的寮房，时谙主会务，侍奉昕夕，隐尘等时过聚谈。鉴于我接管净慈寺的叠生故障，主张纯凭理想，于武汉新创立一养成佛教基本人才的学校，我乃提出佛学院的办法及学科纲领，并于汉口及武昌分别传了数次三皈，如李馥庭的全家皈依等，又增加了不少男女信徒。隐尘、元白与武汉信徒杨显卿、王森甫等，集议数次，虽院址未能觅得，已决定照我的佛学院计划，积极筹备开办，故对于净慈寺亦即为交卸的预谋。

    壬戍正月，我接受了汉阳归元寺讲圆觉经之请，大约是于二月初进寺开讲，讲到三月初圆满，编印了一本圆觉随顺释科目，并在海潮音上发表了对大乘空宗应以唯识圆觉为一系的论文。集听的除寺僧及湘、鄂各地来听的僧众三四百人外，陈元白等男居士数十人，李德本等女居士百余人，亦皆住寺随听。而隐尘、剑农、时谙、森甫、萧觉天、陈仲喈等，暇即到归元听讲，仍不断为筹办佛学院的谈议。此一期的讲经，博得川、鄂、湘、赣各省寺院僧众的翕然赞仰，消除了向来不少的隔膜。讲经将毕时，并推定了陈性白律师专赴杭州去办理净慈寺的交代。

    讲经完毕了，我移居武昌皮公馆以暂休息。因汉口过于烦嚣，所以专在汉阳、武昌两处探寻适宜的院址；亦曾到过现在建筑武汉大学的东湖等处，拟置地建屋。然以秋季即须开学，为时不及，卒乃于武昌通湘门内、觅得堪用的空宅。此宅系清季川汉铁路总办黎大钧所建，黎总办是黎大总统的族叔，黎总统在那个时候是湖北的陆军协统，驻军的地点与这个屋地邻近，所以建造的时候，亦曾经黎总统监督工程，造后即由黎劭平继为宅主。但因民国后，劭平于汉口租界另置房屋居住，所以此屋一向空着。劭平与佛学院发起人李隐尘、王芗荪等原为至好，且赞成办佛学院的宗旨，乃愿将此宅出让为院址。隐尘等约我看后，我观此宅四围空旷，门前甚堂皇壮丽，宅中兼有林沼花圃，加以添造修理后，足可适用，遂议缴价一万五千元以取得斯屋。就在皮公馆开了发起人会，成立了筹备处，隐尘为处长，剑农经办院屋的修造及器物的置办，限于六月初完竣。根据了我的佛学院大纲，推胡瑞霖、皮剑农等起草章程，王又农拟具呈文，呈请湖北省长公署及教育厅批准，并转教育部备案。议定院董每年须担任四百元经费，时已征得院董三十人以上；托黄季刚撰了礼请院长疏，由汤芗铭院董率院董二十余人，在四月八日浴佛节，于武汉佛教会举行隆重的礼请仪式，礼请我出任院长，并由我撰了佛学院缘起置章程前印发。预定于阴历七月二十开学，七月初一起到院投考，刊布了招生通告。

    我以开办佛学院的事已经决定，陈性白回武昌，知道杭州净慈寺与兜率寺的交替，至四月亦次第办妥，我乃函嘱玉皇、智信、大觉携带了我存放杭州的书籍物件及各人行李，即到武昌佛学院来照顾工程及从事设备。我趁此时的闲空，乃重到宁波访奘老及陈屺怀、金梦麟等许多故友，并邀聘竹林去武昌任佛学院中会计。转回上海，于一斋设在爱而近路的古灵山分院，住了一晌。那时、大勇亦正在沪再筹备东渡。大勇去冬抵东京后，元白之子陈济博适在留学，因与大勇同从了觉随要去高野山学密宗。乃觉随在到高野山途中变了态度，对二人竟施出种种欺凌手段，抵高野山后不能安住。济博仍回学校，而大勇访得有金山穆韶阿阇黎堪从学习，须筹学密二年应备的经费，乃于春间回抵杭州。此时各种皆预备停当，遂来沪候船，住三五日即行东渡。志圆以得关炯之作檀越，在古灵山又闭了关，乃时一与他叙谈。他有一次谈及沪上佛徒，大抵以谛闲、印光和我为中国现在三大派，冶开等已说不上，而圆瑛等皆声望未着。然此就信徒众多各成派别以言，若就新旧分派，则我为新派，而旧派以谛闲为首，附从以印光、冶开等。但我直心而行，对谛闲法师仍尊以前辈，初未尝意识及此种的分派。唯从民国八年起，我与欧阳渐突起为佛学界的双峰，则于九年唐继尧的邀请赴滇亦可见之，此难免为向来追踪谛闲、印光、冶开等僧徒居士们生大惊异。因此、如隐尘闻冶开信徒狄楚卿，元白闻谛闲学徒可端等种种风说，隐尘、元白等答以：“我们亲近了太虚法师数年，从不闻谈及谛闲法师等是非长短”，每令彼辈爽然若失! 但世人于此种分派观念一直持续着。十七年后，似乎谛闲隐退了，由印光与我来对峙；二十年后，似乎印光隐退了，由圆瑛与我来对峙。到二十年后，我的学徒们皆意识着此种的对峙，因此渐渐的尖锐了。此时、我相近的人，如善因、常惺、大愚、元白等已多合离转化；而老的如净心、岐昌、慧明、佛源、道阶、朗月等，却始终与我甚为相洽，都是公平的道谊投契。其实、全不成派，只是世人模模糊糊的猜测着、传说着罢了。

    那时、大有“无事一身轻”的风趣。于上海赴汉口的途次，闻观同已作了南京毗卢寺方丈，到南京毗卢寺访他，盘桓数天。他的法弟古昙，陪我畅游了燕子矶沿山十二洞等各种名胜。曼殊揭谛亦寓毗卢寺，谈话间初闻欧阳等反对起信论的传说。并访问了教育厅长蒋维乔等。我又久闻安庆迎江寺，遂乘溯江而上之便，又登岸往游。则马冀平已长安徽财政厅与竹安监院请常惺来主办佛教学校，常惺引蕙庭、觉三等相见，并略为改订了学校的学科。地藏庵的慧命法师，也设斋邀见，似忆曾为安庆的居士们讲演一次。与竹安谈及拟一览匡庐胜景，他力任导游。安庆盘桓数日，乃偕赴九江，畅游庐山约一星期；游踪所至，皆见于诗集的题咏。更有须另篇追记者，则为大林寺的复兴，即从此而起。此游曾访德安，宿白石寺，见老虎行五老峰下。又宿东林寺，晓起礼远公塔，皆有较深的印象。回九江，竹安返安庆，我乃进抵汉口。

    到汉口已六月底了，佛学院修理完竣，购置设备亦大致就绪，故我即进佛学院住。并已聘定了空也与史一如来任佛学教员，杜汉三任国文教员，而海潮音亦即由史一如来武昌编辑。其时、印刷发行已由隐尘等合资办了一正信印书馆，以孙文楼为经理，预备大规模印刷流通经典和佛学院的讲义。七月初，各省学生已有陆续投考来院的，以大觉任学监，管理率领。中华大学陈叔澄校长亦为院董之一，举办中华大学暑期讲学会，请梁任公、高一涵、傅铜等各名流学者分任讲演，我担任讲因明学，已刊行的因明大纲，即是那时的讲义。我与梁任公亦在那个时候才晤面。另由隐尘等以武汉佛教会名义，在中华大学大礼堂，请我及梁任公、傅铜作了一次佛学公开讲演，听的大学师生与各界人士、佛教缁素、在千人以上，有严黻蕙的记录，登载于海潮音。时佛学院学生已到四五十人，并招待任公等到院中为学僧讲了一次，任公亦担任为院董。于七月初十外、由筹备处在汉口一江春设素西餐，宴集院董及本院新聘职教员，成立佛学院院董会，举任公为院董长，孙文楼为会计，王又农为文牍，并推举隐尘为院护──副院长──，作院董会与院长间的联络。又与任公、隐尘等同游黄冈赤壁，访汤化龙墓。迨任公分别后，筹备处于七月十六日结束，交代于院职──智信监院，竹林会计，玉皇庶务。至七月二十，正取备取的学生已足六十名，遂如期举行开学礼，地方长官及院董济济一堂。萧督亦莅院致词。那时、武汉的佛化，真堪称盛极一时！


17佛学院第一期的经过

    一六　佛学院第一期的经过

    佛学院成立之第一期，我所定的学制，在依禅林规范施学校功课，故每日于上六点钟或五点钟讲堂、及三点钟或四点钟自习之外，有早诵坐禅一时与晚诵一时，晚诵系弥勒上生经及念弥勒菩萨，回向兜率；三餐亦用丛林斋堂制。讲的功课，本订三年毕业，旨在养成佛教的师范人才，等于高等师范学校。第一二学期悉照原订课程讲授。第一学期系令起佛法基本信心及授佛学常识：空也讲楞严经；我讲世亲发菩提心论与瑜伽真实义品──此二代起信论──；史一如讲小乘佛学──译日文小乘佛学概论及俱舍颂讲话；历史则我讲佛教各宗派源流──此书即此时随编随讲以成，史一如译讲印度佛教史；另授以研究佛学的基础知识，则我讲八啭声义、六离合释等，史一如译讲因明入正理论讲义；另外关于哲学，则史一如译讲印度六派哲学；国文教员轮换了杜汉三等好几个人，且因程度不齐，另分低浅一班，以学生程圣功加授国文；日文、英文亦分班教学，但英文全无成绩，而日文虽由史一如、陈济博等继续了两年，亦才六七人稍能学上。此期僧学生，如漱芳、能守、默庵、会觉、观空、严定、法尊、法舫、量源等，居士学生如程圣功、净严──那时尚未出家，俗名陈善胜──、张宗载、宁达蕴等，王又农、陈维东等亦住院旁听；学生最多时达百余人。教学方面精神尚好，其稍有烦恼者，则为事务处办理未臻健全，与学监、教员、学生、时有摩擦。冬天、智信因病亡故，竹林、玉皇亦辞职。玉皇就在那一冬去灵隐寺，由知客而监院、而方丈、以到现今。大慈亦在这年的冬初，以病重出关，入医院已医治不及而死，噩耗到鄂，大为哀悼！

    那一学期院外有堪记忆者，则为中华大学曾请我授印度哲学，每星期去讲一时。且李时谙主持的汉口佛教会──此时武昌佛教会与汉口佛教会已分设，亦时请过江讲演、授三皈等。冬初、湘省缁素推刘某来武院，公请去担任复兴大沩山的主持。武昌佛教会推刘东青陪往，我携严定为侍者，到长沙讲学三天，与仇亦山、赵炎午等，商定了恢复沩仰宗及沩山产业等进行计划。到宁乡佛学会，补蕉会长及罘月理事，同到回龙山，会了惠敏同学，相偕入沩山共住三日，将各事宣布安定，返抵长沙，与晓观等创办佛教孤儿院，即回武昌──次年，以性修回湘任沩山监院，性修一直到死乃交与岫云，历十五年宝生始接住持──。迨年假后，元白、剑农等邀赴宜昌。那一冬，长江上游水浅，轮船搁浅，行甚迟缓，在舟中过阴历年。经沙市等，觉得一路都无风景，但到宜都后山水渐佳。抵宜昌恰正月初一，说了几天法，授了几次三皈，有王容子、钟宜民、黄恭任等皈依；后来的宜昌居士林，即由此而辗转缘起。暇时、游了药王宫等僧寺及三游洞等名胜。至初七八，枝江院董皮剑农，沙市院董萧止因等来接，共游元白与全敬存等合置的那惹坪维摩精舍。乃连敬存、韵香等十余人，同赴枝江。在剑农的故乡说法授三皈，皈依的有县佐陈石琴及某连长所率的全连官兵。那时、剑农等已请我昔年同看藏经的本一，在三江口弥陀寺充住持，亦曾来晤叙。在枝江住了三日，即由沙市水警局长徐国瑞派专轮来接至沙市，说法三天，授了一次皈依，皈依的如邓振玑、徐国瑞、陈妄清、王理丞等数百人。章华寺朗月和尚等邀往斋叙。又渡江去荆州游访名迹，在荆州亦说法一天，对于一片瓦砾场的承天寺等，颇多感慨。尚拟游当阳玉泉寺、关壮缪、智者大师遗迹，访祖印法师，乃以开学期迫，遄返武昌。这一游，使佛化弥漫了汉口到宜昌的一段长江流域；杜汉三有“我们也要改行做和尚”的叹语。

    我回到武昌，于原定的癸亥──民国十二年──正月二十日开了学。但我沿途劳累，病了伤风十余日，病愈时已二月初了。原订这一学期以三论为中心，添聘了张化声来讲中论，我自授三论玄要及十二门论、百论，百论有陈维东的记录载海潮音。史一如续授前课，空也讲大般若曼殊室利分，张化声兼授国文，能守亦助讲佛学兼办附属小学，以默庵、程圣功、陈维东授课。夏间、唐大圆也来了，加授中国哲学。芝峰、超一等，于那年夏初始来学──超一不久改充庶务──。开学前，改任大觉为监院，由元白介绍祖印法师一个学人松林来任学监。这一学期不幸的，则为夏初有一部学生对空也闹了些风波，把他闹走了。暑假前，史一如亦因病离职去沪医治，就在这年下半年病故了！海潮音遂交张化声续编。又这一学期，对支那内学院欧阳竟无等，起了不少的论辩。对梁任公、王恩洋所提出的起信论真伪问题，对景昌极的相分同种别种问题，对吕秋逸的佛诞纪元问题，对欧阳渐的唯识抉择谈，似乎都在这年的上半年或下半年。院中执笔的，则为我与史一如、唐大圆、陈维东等，卓然表现了佛学院的特殊学风。

    这上半年的院外活动有可言者：张宗载、宁达蕴等，曾在北京发起新佛教青年会，我为改称佛化新青年会。在武、汉增多了陈维东、周浩云等分子，令张、宁专在汉口佛教会内作青年运动。又汉口九莲寺了尘、戒尘、慈舟、妙阔等办了华严学校，曾邀我去讲了数回。夏初、西安康寄遥等请往讲经，转推了妙阔前去。春间、黄陂县知事谢铸陈初发心信佛，联合邑绅赵南山、陈叔澄等邀我及隐尘等去宣扬佛教。入县境时，谢知事率卫队洋鼓吹打相迎，一路入县署，哄动了空村、空镇、空巷、空城的数万民众来聚观，为我所经集群动众的第一次奇景。寓在前川中学，讲了数天，传了一次三皈，皈依的官绅男女数百人，与陈叔澄以诗唱和，并为谢知事收集战时白骨所造的白骨塔作了塔铭。后来、谢知事邀了张宗载、宁达蕴去宣讲青年佛化，办过一个佛化小学。那年的夏天，印度诗哲太戈尔也来到武昌，陈维东等以佛化新青年去参加武昌的太戈尔欢迎会，我与太戈尔、徐志摩等作了一席谈话。汉口佛教会已改选了胡瑞霖为会长，其媳汤佩琳以全部妆奁捐赠，完成了后栋的佛殿及两厢楼房。又为举行盛大的佛诞二千九百五十年──依中国旧传佛生于周昭甲寅四月八计算──大会，孙厚在等并打通了西壁栖隐寺遗址，──为后汉口尼众林的前身──添盖了斋堂等。武院师生全体出动去参加讲演，三日间、武汉来参加大会的十余万人。那时、曾授一次三皈，亦千人以上。于暑假后，与隐尘、森甫去庐山大林寺开始了暑期讲演。秋初、因曾在武汉皈依的黄梅县绅黄季蘅等到牯岭邀接，去黄梅讲演三天，传了一次皈依。时在大水灾后，游五祖山、老祖山等，一一详纪以诗。

    从黄梅返武昌，即举行秋季开学礼。我那时，一、因感觉禅林的管理训练难达预期的成效。学监尤不易得适当的人。二、因学生的程度不一，淘汰了些，自动的退学了些，那一学期连转学新来的现月等也才近六十名。乃决将这一期学生提前毕业，另定改善的办法；开学时，宣布把第二三年的学程缩短入第二学年，改三年毕业为两年毕业。原订的课程是：第二学年以法相唯识学为中心，第三学年的课程以法华、华严等台、贤、禅、净、密、律为中心的。这时、遂从第三学期起，把台、贤、禅、净、密、律的学课大为减少，配合在唯识学年中讲授。这一学年以我所讲的成唯识论为主课，全院员生及院外的人来听的，常百人以外。此外、关于天台宗者，仅讲了教观纲宗；关于禅宗的，编讲了一本古潭空月。妙阔由陕回鄂，加聘以讲贤首五教仪；张化声授西洋哲学及未完的中论；唐大圆续授中国哲学，并代我续讲解深密经；国文则已由张化声介绍来了某君专教；陈济博教日文，并译讲未了的印度六派哲学与中国佛教史。第四学期，我续讲成唯识论外，并讲了关于净土的弥勒上生经及弥陀经，慈宗三要即是这甲子年──民国十三年──元旦所编的。关于戒律的，只讲瑜伽菩萨戒；妙阔专讲楞伽经；我参合陈济博所译，编了各地佛教史；张化声、唐大圆及国文仍续前课；并由大勇来院传密及讲密宗纲要。这一年任能守为学监，第四学期任大勇为监院，但实属大敬代理。到暑假前举行毕业，毕业者凡六十余名，先与院董会商定了改制续招的办法，留二十名在院继续研究，其余皆各自回去了。

    这一年院外的事，除武汉两佛教会的法会不时参加而外，洪山宝通寺住持因故被撤，商隐尘等以归元寺某副寺继承，恢复并增加田产，大加整理。十月间，曾在武昌涵三宫的佛教会讲了一部金刚经，由国文教员某记录，即是单行本发行的金刚述记。传授三皈时，陈元白袭用李时谙──时谙出家名大愚──慧融一名，亦受皈依。因为这一年，祖印法师已西逝，并曾请我为作塔铭。逮冬天，大勇于高野山学成回国，本拟闭关专修数年，乃才抵上海，即有沪、杭佛徒江味农、吴璧华等邀在沪、杭传法。上海略传结缘灌顶，到杭州则传了十八道一尊修法，潘国纲、王吉檀──已升实业厅长──等皈依甚盛。武、汉佛徒多盼即来武、汉传修，初去一函，以杭州挽留未允即来，我亦盼其即来武汉，遂重寄限期来鄂的严切手书。大勇于腊月间到武昌，即住武院，值放年假，为院生讲密宗大意。武、汉佛徒多请传修十八道一尊法，我于武院本不许女众来住宿，此时以李德本等十余女居士的要求，借西偏小学部屋，专辟女众修密坛，而隐尘、元白等十余男居士及院生观空、法尊、严定等十余人，则设坛院中议事厅楼上，同住在院中修法，过旧历年。我曾向男女各坛巡视一周，极为庄肃严净！至正月初十外圆满，曾摄影登海潮音上。开学后，大勇即留在院讲授密宗纲要。时宝通寺的新住持忽然死了，武、汉诸居士已引动学密之兴趣，有的要大勇去继任，有的闻持松亦已从高野山学密回常熟兴福寺，乃去接持松来任住持，到夏初，大勇因要去从白喇嘛进究藏密，遂赴北京。是年李德本等又发起佛学女众院，在鼓架坡租正觉寺地修造院屋及胜鬘精舍。

    这时、我在海潮音发表的言论，亦每能发生或正或反的很多影响。例如说了“志在整理僧伽制度，行在瑜伽菩萨戒本”；后来常被人引称著。又作过一篇“职业与志业”，竟有一些职业少年，因此组设了佛教利济会。借“新僧”两个字为题，以说明从社会到万有都是和合众，后来竟有以“新僧运动”作口号的。这一年四月八，上海的中华新报要出一张佛诞专刊，托康寄遥来信请我作过一篇关于佛诞的文字；而赵南公的泰东图书局要出版王阳明全集，也捐资海潮音，以函求我作序文。这都是我的学说已影响到一般的思想界、言论界，而不限于佛教信徒的明证。


18庐山大林寺的复兴

    一七　庐山大林寺的复兴

    庐阜从东晋惠远法师以来，久为佛教著名道场。唐、宋盛时，曾有过大小三百余寺庵；清代山南归宗、秀峰、万杉、栖贤、海会五大刹、规模尚存，而山北从黄龙、天池以至东西二林，则已衰圮不堪。自牯牛岭开辟避暑区之后，周围十里间只有耶稣教堂林立，退处偏远的僧侣佛徒，久已无立足的余地。民国十一年夏，我与竹安登牯岭，寓大观楼，先一漫游附近诸胜，临春、有天池寺客僧坦山等数人来访，叹息匡庐佛地，乃今只盛传耶教，不闻佛声！我询以就近有无佛刹遗址？则告大林寺近在一二里间，即偕以策仗寻觅，经大林冲至划界桥，夕阳垂尽，新月已升，荒烟蔓草中牧童叱牛群归去，见有碑矗立桥旁，扪石辨字而读，知桥北菜佣浣妇茅屋草坪错落间，即为上大林寺原扯。庐山十八高贤内有远公的弟子昙说，从庐山北麓的东林，越拜经台大林峰抵此约二十余里，杂莳花木，蔚成大林，创建了下大林、中大林、上大林三寺。唐白乐天曾游上大林题咏，明人亦有游记，兹已沦为牧地，可胜浩叹！遂拟依寺基修建一讲堂，作暑期讲演佛学的场所。归汉口，于佛学院院董会席上乘机提议，得梁启超、李开侁等的赞同，担任筹画进行，是为大林寺复兴的起因。

    到得秋天，隐尘、时谙等筹款，推严少孚往牯岭调查，则大林寺基地已都由庐山清丈局出售于人民了。遂一面由隐尘等函托江西军政长官，要清丈局拨地恢复名胜；一面由严少孚与清丈局长面商。结果、遂于寺殿原基划领了四十方地，前面临大路，而左右后三方的地界并未划清。第一步建筑计划，前面留了一块空地，靠后填高阶石，起了木板屋的讲堂，两旁用板隔作寮房及会客室、办事室。在板屋右旁，为我另造了两小间石室。他若木板的小厨房及厕所，都极简陋。到次年──民国十二年──五月都完成了，连置器具总计用不到三千元，钱是武汉筹去的，在山上监修的只是严少孚。暑假时，隐尘在大林冲己另租住宅，我与王森甫及学生陈维东、程圣功六七人同到大林寺，遂为暑期讲演的筹备，并电约梁任公、张仲如──纯一、章太炎、黄季刚──侃、来山讲学；结果，章、梁虽不来而黄、张来了。

    讲演开始，自然我讲的次数最多，汤用彤讲了一次，黄季刚讲了一次，张仲如亦讲多次。山中向来潜散不见的佛徒，及游山或避暑的游人，也常有数十人或百余人集听。华洋的基督徒，尤大生惊异，讲时每结群来伺察，平时多有提问难的。头一二年，讲堂上也没装塑佛像，完全是黑板讲台的一个新式讲堂。但有一天，讲桌上供了一尊数寸高的佛像，有一洋人见了，便说“你们是偶像，不是真神”！我说：“你们的真神照自已样子造你们这些人，所以你们这些人的自身，便是你们的真神偶像！若不把你们的自身灭掉，便灭不了偶像”。一些洋教徒为瞪目不能答！如此一类的问答，不时发生。一天、我与森甫等游山去了，留张仲如一人讲演，讲到基督教为天神教，不及佛教究竟，竟有青年会的基督徒十数人，群起哄堂质难。然也有虚衷研求的，渐渐改变态度。

    我原意不想把古式寺院恢复，只须作一讲演堂及造些办事人房子，临路造一古大林寺门坊便可。但我未上山时，严少孚已在讲堂前作了一块“世界佛教联合会”的大招牌。我上山后，也未便撤除以扫他们的豪兴。那知弄假成真，竟因这块招牌引起斜对面的日本旅馆及九江日本领事、银行等避暑人员的注意，尤其那领事江户是个日本的佛教徒，竟来以日本的佛教名义，加入世界佛教联合会，并电日本以次年推派佛教代表来讲演，并参加世界佛教联合会。这样一来，便不得不着手为明夏召开第一次“世界佛教联合会”的筹备。遂将世界佛教联合会呈地方长官转呈中央备案，又由孙厚在等集资加造了石楼十间为宿舍，并函邀暹罗、缅甸、锡兰等都派代表来，以符世界佛教联合会的名实。到十三年暑假，我偕武汉僧俗佛徒数十人上山，筹备六月十一到十七开联合会七天，大引起洋教徒妒忌。一天、有一地位很高的洋教师率教徒数人到寺，自云到中国已二十八年，确见中国的佛、儒、道教都是死的，只有基督是活的，所以你们应改信基督，不可信佛。寺中职员虽据理种种辩论，但他一概不听，只将中国都是死的一句来抹煞。我见他蛮不讲理，乃出众突问道：“你怎样知道中国都是死的”？他仍说：“我在中国已二十八年，所以知道都是死的”。我大笑道：“你只二十八年，那里能够知道！我在中国三万年了，尚不知道哩”。他跳起来道：“怎么？你在中国三万年了”！我笑道：“不错，你们的上帝没有造世界，我就在中国了！但你们的耶稣早钉死在十字架，我仍在中国，你看是谁死谁活”？他惊愕得起身出门，一路说你们不讲理而去。我笑应着，请你自已想想到底谁先不讲理。但从此，便没有洋教徒敢来噜苏了。庐山的佛化，就这样披荆斩棘的开辟出来。

    在未开联合会前，日本佛徒热心来讲演的，已有稻叶圆成等两三起。在暹罗等国并没代表来，而到山避暑游历的，有曾在锡兰、印度的英国人，曾在安南的法国人，及一德国人、一芬兰人，来会自称是信佛的人，乃皆邀请讲演，并出席联合会。到开会期近，日本佛教联合会派来正式代表：为法相宗长佐伯定胤，及帝国大学梵文学博士木村泰贤，专请来翻译的是现充立法委员的史维焕。好在外国人都自有他们的招待处，而我国各省如湖北了尘、湖南性修、江苏常惺、安徽竺庵、江西李政纲、四川王肃方等，也来十余代表，皆招待在会中住。开了五天公开讲演，日本人讲两天，西洋人讲一天，中国人讲两天，常惺、黄季刚、木村泰贤、李政纲等各有颇为精彩的演词，听众中外各国人极为踊跃。另开了二天会议，出席的日、德、英、法、芬九人，中国代表十余人，讨论了些中日如何交换教授学生，及如何对暹罗等唤起联合，并向欧、美宣传佛教等议题。议决的，则为第二年在日本开会，定名“东亚佛教大会”。这个弄假成真的世界佛教联合会，总算开得已有了一个雏形。

    这一年添造的新屋，以侵用了一个蒋姓回教徒曾从清丈局买定的地基，几乎引起了大交涉。后来、经了钟益亭以乡谊、陈经畬以教谊的多年情商，到民国廿二年始让归了大林寺。迨民国十四年的夏天，我因为预备游历欧、美宣传佛教，以汤铸新、胡子笏等的援助，在大林寺设庐山学宭──宭字有人在外间写误作窘字，因有益学益穷的嘲笑──，有燕京大学毕业生熊东明从研佛学，教读英文，我自授佛学，从武院招来了会觉、满智、大醒、迦林四个学生，搬来了我的频伽藏──这部经现在尚留在大林寺──及一部分经书，以克全办理事务。海潮音曾由张化声改唐大圆编辑，此时亦移到庐山，由会觉编辑成、交我审查后付稿，克全经理发行，而托上海泰东图书局印刷代发。以我是年夏秋间所讲、和前二年在庐山所讲的，合编成一本庐山学，亦付上海泰东图书局出版。并由王森甫把右边张姓的地基三百余方亦买了过来，地址始渐渐扩充了。但到九月间，苏州报恩寺昭三与张仲仁、李印泉等发起请我讲仁王护国经，而中国出席日本东亚佛教大会代表三十人，亦推定我和道阶为团长，可各带一个侍者。时熊东明、大醒以病而离去，我乃携满智为侍者，先去苏州讲经，而大林寺由会觉、克全留守以编发海潮音。到十二月，我上山只留一宿，将应用书物携往上海去，克全不久亦去松江超果寺继任住持，留在大林寺看守的只会觉一人。十五年夏天，李隐尘、孙厚在等请多杰格西、白喇嘛上庐山大林寺作了几天法会。我直至十八年的冬天始再上山一宿；那三四年的大林寺又顿现衰落！所以黄季刚十六年重游大林，有“一自名僧去”、“大林余板屋”的诗句。


19光孝寺讲经与佛学院第二期生

    一八　光孝寺讲经与佛学院第二期生

    十三年暑期，在庐山开毕了世界佛教联合会的时候，距武昌佛学院的开学，犹有一个多月的空闲，已久允江苏泰县光孝寺预先邀请前往为讲维摩经。此时、常惺已嗣光孝寺住持培安的法，来庐山顺便出席联合会，实系迎接我去泰县的专使。故联合会毕，即偕之从九江趁轮船赴镇江，在轮船上有一滑稽的事。即次晨过安庆后，在我们住的头等舱新添了两个乘客。见我同在厅上坐，即窃窃私议我为日本人，引起多人以目光注我，我因自白确系浙江的某人。但这位乘客坚不信我的自白，定要说我必系日本人，我因亦与开顽笑道：“你先生的贵国是否匈牙利呢”？他急说：“我们都系安徽人”。但我仍坚说：“他必定是匈牙利人”，急得他力辨非是，始将众人的目光移注他的身上，弄成一场的哄堂大笑。船到镇江，起住超岸寺。民国元年后久别的镇江，虽车船常常经过，迄未停留一宿。当晚超岸住持晴峰，请了当地的信佛居士卢润洲等，与退居守培、焦山监院智光、观音阁仁山来宴叙。此时仁山亦已为镇、扬间僧界尊为长老，守培以宗说俱通自负。次日、同抵扬州，寓万寿寺，住持寂山招待殷挚，与民元敌视仁山大异，陪游扬州瘦西湖、平山堂诸胜，我曾有诗纪之。遂偕寂山、仁山、让之──天宁寺监院，即大醒剃度师，大醒这年才出家，也同到光孝寺听经，后始去武昌佛学院──、守培、智光、晴峰、常惺、芝峰、大醒等十余人，同乘光孝寺自备的木船而抵泰州。

    光孝寺之请讲经，以寺产甚富，历年常为讼累，同县绅学界人亦多与为难。住持培安因智光介绍，延常惺为法嗣，常惺建议办觉海学院，并请我讲经以先开通风气。其时托我名下出家的大愚与其同戒浮光、大愿，亦先闭关在寺。我到光孝，培安率寺众礼敬甚隆，请邑中各界英耆、诸山长老一堂宴叙。寺中已先印行昔年在北京的维摩经讲义。开讲那一天，除僧尼女信徒三四百人外，绅学界凝神静听者亦百人以上。既看讲义，并听口说，遂由了解而起信。二三日后，皆展转欢喜称叹，全城顿改向来鄙视僧众轻蔑佛教的空气。我除讲经外，逐日应各寺庵宴请及游览风景，时有题咏。中间小病，请常惺、智光各为代讲一座。讲十余日将毕，绅学界二三十人，请受三皈。为首的卢敬侯等严选资格，对于未足“与绅士之列”的，皆摈不令同受皈依。我为他们结一念佛社，并礼培安为领导师，领导念佛，即为后来泰县佛教居士林的前身。对于为光孝寺挽回风气的希望，可算已达到了。但培安认为已可苟安，后对觉海学院竟不复办。时普通请受皈依的男女信徒甚多，要求不已，乃于讲毕普授百余人。此时泰县既将我传同神佛，又来环求皈依者几近千人，但为集佛殿方便开示，各各欢喜，散播四乡，我于翌晨即行，而四乡入城求皈依者数千人，已追慕无及，大生“所过者化、所存者神”的感叹！

    离泰县，由范成、默庵等迎至姜堰西方寺停讲一日。再应如皋定慧寺绍三等请，转往如皋。此时如皋已有一群绅学商少年，因读我“职业与志业”一文而组成的佛教利济会，更为热烈欢迎。在如皋留讲二三日，从南通趁轮船再到镇江。卢润洲陪往金山等处游了一日，重晤青权退居等。智光等又陪游了焦山，大严自宝华山来拜。拟赴华山、南京一游，但江、浙间风鹤频惊，旅行不便，且武昌的开学期已近，遂由镇江迳回汉口。

    武昌佛学院的第二期学生，我的改革计划，除留第一期毕业优材生二十人设研究部外，只招受过比丘戒的大学部学僧四十名，连寄宿舍亦改为仿禅堂的广单制，先注重律仪训练，严格施以生活管理，以为实行整理僧制的基本。但此时院董会已改举汤芗铭为董事长，隐尘对我亦渐持异议，佥要仍照第一期的课程，兼收在家学生，未能通过我的革新办法。故所招的第二期四十名，仍有少数在家学生，今所忆的、只有大醒、寄尘、亦幻、墨禅、虞佛心、迦林、恒惭、枕山、苏秋涛等数人。课程三年，略同第一期所订。因此、我请了善因来任都讲──等于教务主任。秋季开学后，把第二期生的功课交与善因、化声、大圆等教，我唯担任指导研究生的研究，二个月间的研究，亦尚有成绩。鼓架坡的佛学女众院，亦在这个秋季开学，李德本为董事长，李隐尘为院长，李德瑛为学监，尼及女学生约二十余名，功课大抵由男院教师及研究生兼授。十三年春起，我已得了胃病，入夏渐剧，食饭呕吐，改食面包，将三四个月，拟作短期完全休息。又因第二期系随他意办，亦减少了热心及松懈了责任。我实为此两因离去，不知者曾别作与某人有何意见冲突的推测，完全误解！到秋杪，乃将院务分别布置停当，留一致院董会函，把要随身带的一两件行李收拾好。临行前半小时，突然召集院中教职──学生仍在上课──，宣布院长职务暂交由善因代行，其余各教职一切照常。在院董、院生不及知道挽回的瞬间，即租车上了立时开行下水的轮船。这个行动，使院董、院生有点惊讶不安，所以萌生了些不相干的揣想；但我只因不如此不易得数月的休息而已。

    舟到南京下关有半日停泊，登岸洗了澡，欲上狮子山一游。那时、齐卢之战将作，乃因守兵的拦阻，退归船上。有一诗人来同舱住，谈论得颇忘寂寞。抵上海，暂休息数日。以奘老适来沪，访了士老。又因朗清邀过雪窦分院──后来过沪多在雪窦分院住──，与朗清的交谊亦从此始。我因欲休息，故都未使上海一般佛教徒知悉，只访了赵南公，取了些“人生观的论战”、“科学与哲学”等新出版书籍，即偕奘老去宁波鄞江桥一个荒僻的岩洞隐居，过宁波亦不曾停留访问。奘老仍住宁波观音寺的时候多。岩洞中原只一烧饭媪、一种菜翁看管，我专雇了一小使以供服侍差役。住了一个半月，住得非常安逸，饮食调和得宜；遇天晴的日子，便在山林中席地而坐，枕石而卧，俯仰天地，放浪形骸，十分的松爽舒适，胃病也便好了十之七八，差不多恢复了健康。但后来每一疲劳过甚，胃病即发，所以知道只好了七八成，并未断根；而从此亦自觉不复能过劳，对于事业，不敢无限制的创兴荷担了。

    病愈、无复久住岩洞的需要。往岁曾闻方粹年盛誉奉化雪窦寺的山水，胜甲四明，乃邀奘老同往一游。第一天趁小火轮到了江口，由白雀寺悟净留宿，略觇塔山形胜。次晨雇竹舆以登雪窦，久旱不雨，山田现枯状。入山亭以上，一路风景渐佳，而云黑风紧，已有山雨欲来之势。才入寺至天王殿，雨已骤下，朗云方丈──此时尚是朗云，次年始由朗清接任──即迎居法堂的西厢房内。然一雨三日，竟不及出门纵观。翻阅山志，哦诗遣闷，所题八景诗，皆卧游所成。三宿未晴，乃于晨餐后雨雾蒙蒙中唤舆下山。过入山亭，天气放晴，但兴阑不再返登。或系山灵故为阻尼，留不尽余兴以待日后来游，亦未可知。还抵宁波小住，慈溪保国寺住持一斋邀往游憩。寺系汉骠骑张将军舍宅开建，我亦久慕胜概，乃偕至该寺，居以新落成静室，供设甚备。策杖探览就近的寺庵古迹而外，住月余殊喜闲静。先在岩洞，曾因评判当时关于人生观论战的思潮，撰就人生观的科学一书；此时于保国寺日居无事，又作成大乘与人间两般文化，及起信论唯识释二书。大抵皆针对时论而发，但都在没有参考书的山居中所作，故征引的文句不无差脱。

    迨腊月间，似由“齐卢之战”引生“奉直之战”的战事已经收束，由粤孙、津段、奉张的三角同盟成立，拥段入京为执政，粤孙传将北上。那时、武院院董会派孙文楼，至宁波观音寺奘老处，询知我的居处，即寻到了保国寺来，持院董会函、院职、院生函，暨隐尘、森甫等武汉众弟子函，催我回鄂；我送孙文楼到宁波，又接得大勇与汤铸新、胡子笏等来函，云与许静仁、马冀平等发起护国仁王法会，请赴北京讲经。我回信准于正月底、二月初到京，并嘱孙文楼先归武昌报告，我决于年底回武汉，但只住一月，即由汉口转赴北平。我在宁波稍事勾留后，赴沪将所著人生观的科学和大乘与人间两般文化两书，赠泰东图书局出版；另大乘起信论唯识释，亦由人捐资印送。我于腊尽至武汉应酬了多日，归住武院，将院事逐加处理。隐尘等闻于武院春季开学后即赴北京，为占北京的先声，约萧衡珊巡使、何韵珊省长、陈叔澄校长等，发起就武昌中华大学大礼堂，先于正月初十外开讲仁王护国经。开讲日、萧使等亦亲至。那年、以仁护二字取男女皈依者的法名，钟益亭的仁益，汪奉持的仁宏，是这个时候皈依的。但我只讲了四五座，即由善因代讲。于武昌的佛学院及女众院举行开学礼，对学生训话之后，即由王森甫、董宪章等乘京汉车随行赴京。直至十五年夏初，在汉口佛教会讲无量寿经，始又返武院住了数日，对于第二期生略有开示。但此时研究部生已离尽，只存第二期学生约三十人，无复我在院时的兴隆气象，逮秋初，国民革命军围攻武昌，顿告散歇。故第二期生除大醒、亦幻、寄尘、墨禅、虞愚、后来随我学习而外，其余大抵少曾受我的亲教。


20北京天童等处讲学与赴东亚佛教大会

    一九　北京天童等处讲学与赴东亚佛教大会

    十三年夏初，大勇赴北京从白普仁喇嘛习藏密，发起入藏研求密法的决心，计划召集一班学僧先学习藏文，待藏文稍有根柢，再进西藏研习。遂得汤铸新、胡子笏、但怒刚、刘亚休、陶初白等的皈依赞助，在北京慈因寺创设佛教藏文学院，在是年冬间开始成立。武院的职员大刚──出家后的王又农──、超一、及研究员法尊、观空、严定、会中、法舫等，皆随以去。师资虽不满二十人，精神甚好，汤、胡、刘等护持亦殷切。及段执政，有许静仁、马冀平等与政府甚通声气，因发起护国仁王法会，公请我入京讲演此经。我于正月底到京，大勇、子笏等率众由车站迎住慈因寺。大约是于二月初间开讲。讲坛向内政部借设于中央公园社稷坛，地点的适中，殿宇的弘敞，迥非向来讲经的讲坛可比。开讲头几天，听众达二三千人，后亦常有六七百人。我的言语以犹有多数人不能全懂，乃由法尊、法舫二人轮流译语并记录，即当年在北京印行的仁王护国经讲录。在此讲期中特有可纪者，为讲经不多日，即值孙中山先生逝世，治丧处亦向政府指定要社稷坛为公众祭吊场。政府函复已借与讲经会，可由治丧处自向讲经会洽商。讲经会干事刘亚休等亦为治丧处职员，乃商定治丧处捐资讲经会，在中央公园空地上另搭一棚作讲堂，让社稷坛为开吊场七日，开吊后讲堂仍迁回社稷坛。开吊时，来的人众更多，皆自讲经堂前走过，因此来听讲的人也更多了。我也曾到孙先生的灵堂内瞻吊，故后于吊时哲诗中，有“补陀山上题诗录，社稷坛中谒哲魂”之句。讲经圆满日，如英国佛徒克兰佩，美国教育家卫西琴，雍和宫堪布贡觉仲尼，西藏格西多杰觉拔等，皆参预听讲并摄影；多杰格西在升座前，出众中顶礼，并登台献哈达请为摩顶，尤属藏僧对汉僧未有的尊敬。

    在这年的讲经期内应特记的：一、曾与白普仁、庄思缄、马冀平等发起中华佛教联合会，设筹备处于广济寺，为后来东亚佛教大会代表团的产生机关，亦为江浙佛教联合会、湖南佛教联合会等的策源。二、胡妙观──子笏──把我作的一篇谈教育的文字，登在晨报上，征求有人来讨论。在太原办大同学校以试验理想教育的卫中──西琴──博士见了，特地到北京来访我。我与谈佛的教育方法，他似乎最注意怎样能测知学生的心理，深以他心通的未易获得为憾事。三、燕京大学的邀为讲演，因有熊明等发心学佛。四、多杰觉拔系拉萨考得格西后，又曾专修密法，在西藏有疯子喇嘛的名闻，又游化蒙古多年。此时为礼班禅大师到北京，大勇闻白普仁言其德学，访问未值。有一天，他忽然自到藏文学院来了，大勇引以见我，意甚殷勤，即留院同住。我赠以黄布海青及黄风兜，他亦随喜穿戴。我的眼睛被风沙所吹致病，他为我诵咒吹口沫两次而愈。他又为大勇请护法神保护进藏，但所请的西藏护法神未降，却把在广济寺护法的狐仙请来了，降在天然及超一等身上，当下即有能知他心及发人阴私等灵验。力阻大勇赴藏，劝留在北京，愿为护法。他现在愿舍去广济寺来护持大勇，但他过不了黄河，所以如大勇要去西藏，他不但不能护法，且当力作阻挠；后来多杰诵驱遣咒，始将他遣走。这是我于五台山回京时，闻大勇等传说的。多杰在内地的弘传藏密，及藏密的弘传内地，亦由此而起。

    我讲经后，与妙观居士等朝五台山，从北京到定州，坐火车一天，当晚雇好上山的骡轿，走了四天始到山。到山的那一天，章嘉喇嘛的大队人马亦正进山，大雪纷飞──我为于四月初四文殊诞前赶到，这时大约是在四月初头──。我们住宿在碧山寺的广济茅蓬。那时、广济茅蓬的住持名恒修，请性莲和尚在蓬率众修持；性莲与我谈甚投契。我们在山住了七八天，因风雪的关系，我于五个台顶只到了最高的北台顶，访了菩萨顶及达赖庙的喇嘛，又到过显通寺及塔院寺、五郎沟等。另从五台县一路出山；第二天在五台县午餐，县长某君招待甚殷。当晚、宿阎督百川的河边村，与村长 等询谈山西模范省的村政之类，稍知梗概。次日、乘长途汽车到太原；入城时，守城门的军警要了名片。我们进旅馆休息，未及两个钟头，已有阎督派来招待员，招待去文庙居住。时赵戴文不在太原，由徐一清、力弘等宴谈，陪游晋祠等名胜，阎约期相晤，我同妙观与纵谈两小时，意趣不尽惬洽。邀在洗心社之自省堂讲演一次，全城各界首领都来集听，由佛化新青年会会员刘仁宣为记录。在太原约住了三四日，乘火车而石家庄，游览一宿，次日换车抵北京。这个时候，大勇已决定收束藏文学院，率学僧从川、康入藏。我亦因天童寺讲楞伽经的预请，购了通济公司由北京到上海的头等通车票，离北京南下。

    通车票是可以沿途分站下车的，我的行李交火车直携上海，我只提一只手提皮夹。先在济南下车一宿，略窥山东省会的风物。常州、无锡亦是我向来火车屡经而未停留过的，此次晨过常州，游访了天宁寺、清凉寺，就清凉寺午餐后，上车至无锡饭店留宿。次晨游惠泉山、梅园诸胜，一路皆纪以诗。又停访了久别的苏州，于北塔报恩寺受昭三的招待，遂缘起下半年的苏州讲经，晚车抵上海，居留数日，曾由居士林欢迎讲演，与禅定访程雪楼谈发起江苏佛教联合会事。又因杭州佛教会吴璧华等的迎接，重到自民十冬阔别了四个年头的西湖，游访了灵隐、昭庆、弥陀各寺庵，在功德林讲学三天，收了百余男女的皈依弟子。再回沪而赴甬，先到育王寺礼拜舍利三天。就于这个时间，上海发生五卅惨案，亦就于这五卅惨案发展中，到天童开讲楞伽，由随听的陈秉良居士为记录，净心老和尚作序印行，即是流通的楞伽义记。是时、天童已重新罗汉寮及添辟玲珑岩以上观音亭诸景，放羊山净老的塔院亦已落成，所至皆有题咏。这一年，天童文质方丈期满，已改推圆瑛继任，乃圆瑛因接泉州开元寺办佛教孤儿院之请，派人来函辞退。寺众咸欲推我为继任方丈，我力辞，乃改举了恰恰来寺的禅定。这个讲期中，云岩亦于座下听讲，并代讲大座一次；他就在这一年回到重庆，创立了狮子山慈云寺。会泉率领许多香客，从普陀进香来天童寺，亦听讲数日。天童的经讲完，大约是在六月半了，我到上海，由当差的先把行李上了轮船，我乘火车到南京参观欧阳竟无等新开办的法相大学。我有好多学生也都在听讲，竟无恰赴讲堂，就请我即席讲演，并与王恩洋、吕秋逸等晤谈。我于下关上了轮船，到九江至大林寺，开办庐山学宭。那年的秋杪，苏州北塔寺昭三与张仲仁、李根源、陈哲民等，发起讲经会，邀至苏州讲仁王护国经；又为少数研究的人，作楞伽经的研究；并因苏州的基督教青年会及东吴大学等，邀请往作临时讲演。那时、我已有世界佛学苑的提议，昭三愿将北塔寺供献作苑址。我那时要去出席日本的东亚佛教大会，乃约回国后再来接收。

    东亚佛教大会的开会期，大约是十月底吧。我们是在十月中旬齐集在上海动身，我与道阶法师为团长，团员为持松、弘伞、曼殊、觉初、王一亭、胡瑞霖、韩清净，徐森玉、杨鹤庆、张宗载、宁达蕴、刘仁宣等二十六人，侍者二人，翻译二人，共三十个人。系由中华佛教联合会，呈请政府，领了六千元的经费，推定人选，代表中国前去出席。来回的船费及零星杂费，都在六千元内，每人分取二百元支用。到神户，一登岸后，所有一切的车旅膳宿，概归日本佛教招待。我们抵神户，即有日本的总招待水野梅晓、大西良庆，及我的在日本留学的学生恒惭等多人上船迎接。在神户，至预设招待处停留一宿，次晨即乘车赴东京。抵东京车站，日本佛教联合会主事洼川，法相宗管长佐伯定胤、帝大教授木村泰贤，各宗僧正僧侣，佛教青年会，佛教男女学校学生，列队欢迎者在万人以上，我代表中国佛教致答谢词，即率全团到芝公园增上寺会所招待处住。招待处有暹罗佛徒一人，又朝鲜、台湾佛徒十数人。寺中虽设有“日本佛教联合会”，但日本之佛教只有各宗自成一系统的全国组织，而此整个佛教的各宗联合组织，由净土宗发起而设在净土宗的增上寺内，然甚松懈而无多效用。最强大的真宗──本愿寺各派──，且落落羞与各宗联合。故于此东亚佛教大会，乃独无真宗领袖的参加。

    东亚佛教大会开会的议程七日。第一日、举行开会式，日本的文部省、中国的公使馆均派来代表，英国、德国、美国的欧美来宾亦有多人。日本各宗派的代表，多为宗派领袖，约三四十人；朝鲜七八人，台湾四五人，暹罗一人，中国二十六人，而缅甸仍无人出席。先佛前设供上香作祷诵，次推定佐伯定胤为正会长，中国方面的道阶法师为副会长，摄影休息。第二日、开全体会，分为法义、教育、慈善、文化四组。第三至第六日，开分组会议。第七日开全体会，宣布通过以阳历四月八日为佛教纪念日而闭会。会举，由梅晓等陪赴日本全国各处参访游观，历时二十余日。总往还日期，一月有余，返上海时已十一月中旬，详载日本所印的东亚佛教大会记，及海潮音第六卷的东亚佛教大会专号。日本并制有东亚佛教大会及中国代表团游历参观的影片，可以演考。

    但开会及游访中特堪回忆的，第二天的大会几乎未开成！因为以中国代表排列在日本之下，朝鲜之上。胡子笏、韩清净等，均以朝鲜、台湾应附于日本，而中国、暹罗则为其他国家代表。争持数刻钟，始变更序次以开会。又举为东亚佛教大会副会长的虽是道阶，然我以担任中国代表团团长的缘故，从神户登岸起至神户送行止，我于欢迎会致答词三十余次，及受少年少女的献花等亦十余次。特约的讲演，则为帝国大学、佛教青年会、高野山大学等。盛宴、如文部大臣的邀请。第一流中俄通后藤子爵等，皆来晤叙。名教授的访谈，如南条文雄、井上圆了、村上专精、大内青峦、高楠顺次郎、铃木大拙、渡边海旭、常盘大定、木村泰贤、金山穆韶等。于大会之法义研究组，我因力主日本应注重持律，引生律宗管长专来叙话。因悉日本律宗本末只三寺数十僧，所余皆不受沙弥、比丘戒的。又于西京有一次集数十佛学专家开研究会，我曾力主以释迦内证为教源。后有临济宗等禅师特来访谈，深致钦敬。他若德国大使索尔夫与参事熙尔──后为驻中国公使──，德教授俾友沙之约晤，为我游化欧美一助缘。而我国驻神户领事周珏，招集神户华侨的殷勤接待，亦殊可感！最奇者，则为大本教的教主派曾充吴子玉顾问的田中，专车来西京迎邀，以胡子笏坚持必须彼教主亲自来晤，遂未往见。


21佛化教育社与北京南洋讲学

    二○　佛化教育社与北京南洋讲学

    十四年冬杪日本游毕，张宗载、宁达蕴等游台湾、归厦门，韩德清、胡瑞霖等游朝鲜、归北京，余与刘仁宣等由日回沪。旋赴苏州，拟接收北寺，但因债务繁重，而武汉之佛教会、佛学院又派严少孚──大智──至苏专迓；刘仁宣等多人，则求在沪组设佛化教育社，作佛化教育的运动。遂决定放弃北寺，先作武汉之行，再回沪主持佛化教育之新运动。抵汉口已是腊月。返武院住了数日，于汉口佛教会讲经授皈，筹集了维持海潮音出版的经费，约于腊月二十边离汉口过浔，又上庐山大林寺收拾余物，将海潮音全迁上海编发。回上海已将年底，息居一静室中，修弥勒七过年。丙寅元旦──十五年──作的“居家士女学佛之程序”，即是十余年来已翻印数十版而流行最广的一个小册。

    十五年春间，租屋于虹口设佛化教育社，由陈秉良、刘仁宣住社，海潮音委陈编辑，仍由泰东图书局代印发行。刘另编心灯旬刊发行，专作佛化教育宣传。我则寓居雪窦分院或育王分院的息庐，就近指导。息庐有园林之胜，虽在上海而饶静趣。四月间，汉口佛教会迎讲无量寿经，多杰格西亦同时在武昌传密法。讲毕，皈依者甚多；以光寿分名男女居士。至武昌，略处理院务仍回上海。迨夏天，则北京与南洋新加坡均迎请讲学，北京亦欲利用暑期便学生听讲，遂决先赴北京，并回信新加坡，准予秋初前往。

    其时、蒋竹庄任东南大学校长，唐大圆亦任东南教授，过南京之因，一则访东大正在作暑期讲学，遇王隆中，邀以偕谒五省联帅孙馨远，倾谈颇洽。唐大圆愿随我以行，遂偕去北京。是年、在北京取学术讲演方式，寓某某家，就其家设讲座，讲演佛学概论。听者张怡荪、罗膺中、罗培常等大学教授及各大学男女学生为多，由罗膺中笔记成书，即十余年来再版多次流传甚广的佛学概论是。并曾请唐大圆在某大学举行佛学公开演讲。我以即须前往南洋，因积极为赴欧、美宣传佛法筹画。英国女佛徒克兰佩，曾在旧金山宣传佛教的林肯──后即照空──，皆愿为我函介欧、美的佛学友人；我并接收北京万寿寺以为世界佛教联合会筹备处，作宏化世界的后方根据。并由胡子笏约其亲戚杨明尘、杨性尘兄弟，捐助出洋旅费，我遂于六月底回抵淞滨，作赴星洲之准备。

    星洲讲经会，系由蒋剑一、黄天行、苏鹤松──即慧纯──等少壮商人与转道诸僧长共同发起。天行乃中南银行董事长黄奕柱之子，故皆托上海中南银行为我预备护照及邮船舱位等。讲经会规模颇大，希望甚远，要我携带侍役并邀一英文翻译同去。但英文译人殊不易得，转展由人介绍一东北留法学生杨雪庵愿从以去，后始知其不过要从至南洋自谋生活，不惟不能为佛学之英语翻译，且普通应酬英语亦说不多。于是益见留学生的往往虚有其名，毫无实学！抵新嘉坡后，遇宁达蕴亦在，宴游数日，即在星洲的英国皇家新落成大礼堂演讲三日，听者多为闽侨，英国人只有少数参加，故祗翻译闽南语；所带英语译人，因其无能，故未敢试译。此外则应各寺庵、各社团、各学校、各佛侣的设斋请法，煮茗谈禅，不一而足，曾别印行有星洲讲集。星洲华商以陈嘉庚、胡文虎为巨擘，各有一日报以自鼓吹，两家对我皆曾殷勤招待。陈嘉庚亲引参观橡园、工厂、商店，而胡文虎则接至其凉屋居留数日。又有陈文烈、杨云溪两居士亦各接往其凉屋游息。蒋、苏等又陪往柔佛国等游览。原拟在星洲稍久，与陈、胡等商议往欧美传教及创建世界佛学苑之事，并至英属南洋各岛及荷属爪哇等地，游历宣化，乃因不惯热带的起居，忽得热病，缠绵多日，转加沉重，医言回至温寒地带，不药自愈，否则殊无速痊之把握。我不得已，乃决定即日返国。

    杨雪庵自行他去谋生，携去的侍役江贵生──后来出家名善归──得仰光一居士的扶助，愿去缅甸剃度，从缅僧学巴利文佛教，我亦随喜赞成，故只一人独回。所乘系由印度航日本经十三个码头的英国邮船。同船的有一曾任厦门大学校长的闽人黄琬，博闻健谈，一路颇不寂寞。抵香港时，我的病已全愈，偕黄琬登岛游览。至青山寺，适值开戒，寺僧多有熟人，新戒顶礼求法，大众尊重兴供，黄琬亦不禁对我肃然生敬。抵厦门，则因南普陀先得转道师电告，已组成盛大的欢迎会，常惺、会泉、转道、王拯邦等数十人一涌上船，不管三七二十一，把我的行李什物收检搬取，劝我即刻偕同上岸，在厦门最少居留三五日。我的船票本是买到上海登岸的，至是亦祗可牺牲了，曲从众意，随到鼓浪屿日光岩暂息。日光岩为昔日郑成功操练军队的将台，凭巅俯视，全屿与隔海厦市胥入望中。次晨、渡鼓浪屿从厦市登岸起至南普陀寺止，集全厦缁素佛徒，沿途以洋鼓鞭炮欢迎以行，尤以少年信佛学生居多数。有二少年学生，一路散花不绝，掀动全厦男女，随行入南普陀者以数千人计，则出常惺、王拯邦之设计，藉以耸群众之视听也。

    抵南普陀寺后，先赴闽南佛学院的欢迎会。院生仿武昌，亦僧俗兼收，更有一附设小学。由一最小的小学僧厚道，代表全体的学生致欢迎词，口齿伶俐，亦殊别饶风趣。我于演说后，赴寺中邀集绅学商僧领袖之盛宴。我同席的，都为厦大教授，如林文庆、周树人──鲁迅、孙贵定、张颐──真如、沈士远、庄泽宣、顾颉刚、陈定谟、罗培常、缪子才等。林校长当商定次日由厦门大学欢迎参观讲演，翌日、偕常惺蕙庭等同至厦门大学，先共进茶点，参观生物院等各学院，遂于大礼堂开始讲演，讲“缘起性空的宇宙观”，历一小时余，有常惺纪录；而厦门学界对于佛教及僧众轻视的风气，始为之一变。复因厦门虎溪岩、白鹿洞、太平岩、妙释寺等的邀请，又周旋盘桓了两日，所经间有题咏。南普陀题石的“南海普陀崇佛刹，虎溪白鹿拟匡庐”诗，即作于此时。但因日本佛教团的到上海，王一亭、刘仁宣等叠电催归，遂乘船赴沪。

    抵沪时，则日本佛教团已赴杭州及天台、天目、天童等处去参拜。刘仁宣等报告了上海佛教团体对于日本佛教团的招待经过，并由佛化教育社名义，招集上海新闻界戈公振等，请我发表南洋游化的谈话。此时、国民革命军围攻武昌未下，已在湘、鄂、赣间展开大争斗，沪上的人心预觉时有大变动的时代到临，不安定中颇多活泼的生气。上海尚贤堂的李佳白，向有各宗教联合的组织，延请各教名人讲演。此时闻我回沪，亲到佛化教育社邀我到尚贤堂居住，每星期开各宗教联合会，欢迎讲演，我因在尚贤堂住了三五日，作了一次讲演。其时日本佛教团因我国战事不便旅行，还集沪上准备回国，我向梅晓、梅谷等送别后，亦因事转往宁波。

    当日的尚贤堂讲演，有二事可特纪：一、因尚贤堂各宗教联合会的讲演，原是耶、回、道、孔教徒都有的，不过那一回请我讲演曾先期登报，故来听的以佛教徒占多数。我讲时略辨佛教高出于耶教等之特点，亦稍连带及回教。听众中不少的耶教徒，却休休有容；而内中有二三回教徒，当时以人少敢怒而不敢言！李佳白宣布下星期仍请我续为讲演，他们却存了心，在下星期日竟约了百余个回教徒同来，预备即向我质问动武。但幸而那一星期日我因事到宁波去了，他们遂扑了一个空。这是过了数年后钟益亭听到一个回教朋友告诉他的。类似这些的危险事，例仁山在金山受险而我则已在南京等，我生平殆不下二三十次，皆在无意中化凶为吉。殆因我向来和平乐易，而信徒们则谓有佛菩萨及诸天善神的阴为护佑。二、因这一日看见报载我讲演，来听讲的也不少，内中即有原籍昆明、生长朝鲜、时在上海为药商的玉观彬，观彬对耶、回、佛教都有相当研究，听我讲后大感动，决心皈依佛教。次日专诚叩谒，即请我为授三皈，作佛弟子，法名慧观，对我的信心非常忠实，后来帮助我作了许多佛事。


22法苑与南普陀寺闽南佛学院

    二一　法苑与南普陀寺闽南佛学院

    民国十五年冬，我仍住在上海的息庐。国民革命已席卷湘、鄂，侵人赣、闽。樊钟秀焚毁少林寺，冯玉祥没收相国寺，在河南既有不少的关于佛教惊人消息。而湖南有顾净缘者，以唐生智老师的资格，如枪毙武昌佛学院学僧素禅，捕鞫新去长沙的张宗载等，亦多非常举动。江浙佛徒处此政潮教难的狂涛骇浪中，不胜周慞惶布！青年的显教、大醒、悦安等，集询应付方法，我因有僧制今论的宣布。

    就在这时候，玉慧观表示：如我在上海作何佛教新运动，愿为经济上的援助。我因思宜从适应上海商市情况，先立一经济基础，以作新僧运动，乃根据昔年的整理僧制论，办一法苑，从改良各种佛教法事，以应时俗所需；改制简洁的冠服，仿用日本方便袈裟为常礼服，一新世人对于僧徒的观感。所诵的经及所修的忏，并注重有一时讲解；又扩充法事范围，应用到小儿满月、周岁，成人结婚、祝寿各种人生喜庆方面。在腊月间，租定了大华饭店对面之一大厦，招集默庵、悦安、幻生等从事筹备，遂于十六年旧历元旦举行正式开幕礼。是日、章太炎、王一亭、谢铸陈、王森甫、陈维东等咸临讲演。日常在苑中布施医药，设备蔬食，流通经书，并随时举行讲经会、演说会、念佛七会、祈祷和平会等，哄传全市，影响甚弘。特殊者、为张歆海借大华饭店举行结婚，由蒋维乔介绍请我为主婚；而王森甫之续娶，则来院完全依照苑定佛式婚仪举行，申、新各报皆争载其事。延至二月初，革命军已由杭趋沪。湖北之陈元白、汤芗铭、李开侁，湖南之欧阳起华、刘滇生等，亦均集沪，时来苑兴修法事。但施省之等所设觉园、佛教净业社，亦于此时成立，与上海之玉佛寺等，对于法苑同深嫉忌，谣为共产党机关，隐图加害于我。

    适其时，常惺、转逢等以厦门、福州入国民革命军后，寺产甚危，专请我赴闽南普陀寺住持兼闽南佛学院院长；并约先赴福州晤方声涛等，以定护持福建僧寺之基本。我遂商玉慧观结束上海之法苑，离沪赴闽。转逢等先回厦门布置，我偕常惺初到福州。然我到福州亦始终只这一回，福州的大刹鼓山、怡山等分别招待，信佛居士颇多，且有青年的佛学团体，开会欢迎我与常惺讲演。访了陈石遗及方韵松等，请方致函厦门林司令，维护南普陀寺及闽南佛学院。时鼓山等僧产亦岌岌惊恐，巧遇胡任支在财政特派员李基鸿处充秘书。李昔年曾在上海尚贤堂听讲佛学，后被拘诵金刚经获释，作金刚经白话解，深信佛教；因托进言福建驻军谭总指挥、张师长出示保护，全省僧寺遂获稍安。余与常惺在省垣事毕，乃同赴厦门。

    去秋我曾经厦门一次，各界对我之印象甚佳，故由南普陀寺前住持会泉法师交我接任，各界宴贺甚盛。关于闽南佛学院，改由转逢、会泉为院董，我与常惺为正副院长，继续办理；并分办小学于漳州南山寺，由觉三、达如等主办。我因事须回上海，遂商定事务由转逢、会泉、转岸、觉斌代为主持，学院由常惺代理；但夏间，常惺法师应滇省之招而往昆明，由蕙庭教务主任与会觉、满智等维持。我回沪将法苑结束完毕，赴杭州灵隐休夏。因慧明方丈及玉皇监院等深留久住，秋初再赴厦门，将寺务、院务安置后，遂归灵隐潜心著述。

    这一年的海潮音，由悦安就在玉慧观三德洋行编发。我因要出洋远游，并感维持困难，宣言如没有人接办即停版，因有泰县居士林王诚普、钱诚善发心继承编发。我遂撰成足敷二年之现实主义，寄交陆续登载。次春、蕙庭法师抵灵隐迓赴闽院，拟勉为一行。乃春杪，忽发生半身不遂神经痛症，寓沪医治。闽院以蕙庭返江苏，仅由会觉、满智等维持。夏初遂发生学潮，学僧中有慈航、谈玄、慧云、传戒、伊陀等。以一部分之过激行动，南寺闽院均陷危乱，乃派芝峰、大醒前往收拾。一方面调走为首滋闹的二人，一方面或遣或听离散，留院者已寥寥无几，遂重新招考新生续办。这学期僧中，有心道、宝忍、默如、戒德、岫庐、又信、智严、竺摩、智藏、曼陀、灯霞、德超、等慈、普钦等。后来、由芝峰主教务，大醒主事务，把闽院稳定下来，亦幻、寄尘、陈定谟、虞愚等，亦曾任教学。院中并编发现代僧伽、现代佛教、人海灯等月刊。余十八年至二十一年，冬间皆到南普陀度岁，对闽院加以整理充实，蔚成一时学风。鼓山佛学院、岭东佛学院，亦望风兴起。但余留闽时少，学院与代主寺务之转逢、转岸、觉斌等，不时发生摩擦，会泉、蔡吉堂、苏慧纯颇调停其间。余返厦时，即为一度和洽。至二十年夏，由圆瑛、转岸、性愿联成一气，挑唆争斗，裂痕遂深。二十一年冬，余以将满六年连任期，芝峰、大醒亦不愿再留闽院，遂推定次春请常惺法师继任。详见余住持南普陀六年之纪载。

    在闽南有须附记者：一、与会泉法师、陈定谟教授偕游漳州及名胜，颇有吟咏。二、十八年冬到泉州小雪峰度岁，同行者：弘一、转逢、芝峰、苏慧纯等。正初在泉州寓开元寺，参观转道和尚与叶青眼居士主办之开元孤儿院；游承天寺及铁罗汉的某寺；在泉州民众欢迎会说法，泉州佛徒迎送殊盛。三、十九年冬由闽院之潮州学僧澄弘，与汕头根宽和尚等，发起迎往潮汕说法，与会泉法师携竺摩为侍录，历时虽仅一星期有余，法化甚盛，详见竺摩所记；而岭东佛学院由此而起。四、某年，会泉法师陪游厦岛最高峰，曾记以七律一诗。他若大士阁十七年火焚重修，二十年落成；转逢和尚在后山开阿耨达池，建兜率陀院、须摩提国，了空居士李子宽造太虚台，皆其大端之可记者。


23欧美游化的经历

    二二　欧美游化的经历

    欧美之游化，十四年的集团出游筹备停顿后，十五年个人抵星洲，亦因病折回。虽创办上海之法苑，又接管南普陀寺佛学院，但十六年仍为个人出洋之预备。夏间、已收得杨性尘居士捐助五千元，南普陀寺诵经移助二千元。中秋前，蒋总司令暂回故里，以闻黄膺白先生称述，电杭州公安局长某，邀我赴奉化晤谈。我抵溪口公馆，由何君翼龙之招待，登雪窦山与蒋公初次相会见。翌日、长谈，蒋公拟邀我同去日本住一些时，把阳明学和佛学作一番研究。偕我及吴礼卿、张文白两君同游千丈崖下，与寺僧规划建桥筑路和修理飞雪亭、妙高台等工程，兴致甚高。当晚、有一美国人来谒；谈后，蒋公趣向上似有了迁变。中秋的早晨，美国人辞去后，我亦辞行；但蒋公约我同到溪口过节，下午乃偕吴张二君等下山，路经蒋母墓庵暂停，转至溪口文昌阁。阁上蒋公藏书颇富，山水尤占形胜。晚餐毕，团坐赏月。蒋公集亲友，请我为讲心经大意。我次日返甬，致函申谢，并告以欲赴欧美考察游历。蒋公旋过沪、东渡扶桑。过沪时，嘱陈君果夫以三千元赠余，作欧、美游费。其时、德国福朗福特大学卫礼贤教授组设中国学院，亦来函聘余为院董，请往讲学。余遂着自由史观并撰其他讲稿，请人翻译成英文。十七年春间，蒋公莅杭访余于灵隐寺，同摄影多帧，蒋公订出洋前再一晤谈。但余所约随行的译人，屡有改变。夏初、住沪医病时，始决定郑太朴，并有赵君寿人及郑君之女学生邓名芳，附伴同行。遂筹办护照签字，购定农历六月二十外之法邮安特雷明舱位。时余风痛虽未全愈，已可行动如常。六月初，蒋公暂由北伐前线返京，余电告行期。承函托周枕琴先生亲至余所寓普陀山报本堂下院，邀去南京晤叙。报本堂莹照和尚陪余抵京，寓毗卢寺，蒋公派张希骞副官长来寺招待，遂谒于总司令部，蒋夫人宋美龄女士亦出相见。蒋公数日后，又招游汤山。旋再出发前线，派张副官长送余旅京费三百元，余移捐作中国佛学会筹备处的经费。将国内的后援，布置妥当，回沪招郑太朴等同寓沧洲饭站，筹备上船。

    十四年冬，在东京晤德国大使李尔夫与德国教授俾支沙，已向德方宣达我将游欧洲消息。十五年夏，在北京，英国女佛徒克兰柔等，奥国佛徒林肯──后出家即照空，分别为作书介绍欧美佛徒或佛学研究者。蔡孑民先生为介绍英法时哲罗素、柏格森，张君劢先生为介绍德国杜里舒及倭铿学会，胡适之先生亦为邀上对东方文化有兴趣的英德友人，蔬食谈学，有所介绍；而程演生先生方自巴黎返，曾在巴黎组东方学会，并拟发起亚细亚大学，约余为会员及大学筹备委员，函巴黎各会员对余力任招待。又因郑君太朴晤同济大学德国某教授，介绍柏林民族文化馆莱辛博士等。动程前，张君劢、王一亭、黄警顽诸先生在沧洲饭店邀宴沪上中西士女数百人，开盛大欢送会，并在时报出特刊宣扬其事。凡是、皆深可感铭者！出国后之经过，略见寰游计所载。


1.东瀛采真录

    东瀛采真录

            ──六年秋冬记──

      一　绪言
      二　发明州至日本门司
      三　由门司至台湾基隆
      四　真常之人生
      五　基隆月眉山灵泉寺之题咏
      六　月眉山灵泉寺之法会
      七　与熊古泰寿之一夕谈
      八　台湾之游方
      九　昙华堂之击钵吟会
      十　佛教中学林之盘桓
      十一　台中展览会之佛教讲演
      十二　台中佛教讲演辞
      十三　由基隆发日本神户
      十四　神户之雅叙
      十五　京都寺院之参谒
      十六　由神户归宁波

    一　绪言
    尝闻道业学术之成就，资于才性、师法、游历，三者无轩轾，古人于游历尤尚。盖才性内蕴，激扬之要待乎众缘，游历所至，不徒博识其川陆都野、方土名物，将经练夫人情世事，裁异风殊俗，莹之寸心，则所以发展才性者至深，而师法亦具乎是矣。华夏九州，广陨万里，西北之民，多刚果坚悫，东南之滨，人尚柔佚明慧；故历代国权所树，多在西北，而文学则优于东南。孔、墨、孟、荀，赴义任侠，皆以勇为达德；老聃顾浚戒为天下先。然欲以扬榷空有，究论道真，则老、庄精湛之思、微渺之言，又非孔、墨得几！征之古既然，即今亦未能尽泯其迹也。然少长乎此，壮而皆染乎彼，则亦往往足以易其惯性。予宅生乎浙，所游未逾闽、粤、江、皖，遂宛宛成一东南偏性之人；今乃趋而益东，不知又将益若！第闻扶桑之俗，廉察强悍，得力于我佛金刚般若之旨甚多，或可藉以少变吾之人格欤！予年未冠，友生之游学东邻者，尝历历为之称诵，即服事佛学，窃抱宏愿，幻身于言论界，以阐扬佛法昌明佛教为惟之一责任。后叠经变乱，扃关补怛荒岛绝迹之地，虔修净业，远隔绝乎世缘，未尝一步外游。虽知日本颇有关于佛教，常欲一觇吾教与欧学调剂之方法，卒卒十年，未逮斯志。顾玆以孤岛肥遁之身，万虑冰释，三界轩超，忽因缘台湾之行，顺道以赴日本。动成止机，静为躁根，抑何奇迕参错之甚欤！

    二　发明州至日本门司
    先是、台北观音山凌云寺觉净上人，谒予洛伽禅室，邀游台湾，予闷然未有以应。嗣锡山宝严寺欲设讲社，过明州与名士陆镇亭、名僧释圆瑛等，结木犀香诗社，则闻有台湾基隆月眉山灵泉寺善慧和尚，宏宣佛义，特迓圆法师与予赴彼土演讲，并迎七塔寺前住持岐昌老人，主建水陆法会。瑛师既允其请，以事不克践约，谋予偕岐师行，予不能却。迨中华民国六年十月四日，与岐师商定，以从我国直达台湾，须持有当地外交官吏护照，遂由岐师先率灵意师，至上海采听舟期，予则留甬谒领护照。宁波海关监督兼交涉使孙仲玙君，自署退山居士，雅好佛法，与观宗佛学社谛闲法师交厚。予经谛师介绍，七日即得护照。八日、遇日商中村兼吉，承绍介京都真宗大学教授上杉师，住田师、稻叶师，及东京万隆寺来马琢道师，东本愿寺别院广陵了贤师、水野梅晓师。遂从普陀普济寺住持了余附江天舟赴沪。时送予登舟者，有木犀香诗社玉皇、苦佛、又渡等诸友。赠诗颇多，予泻笔和之。

    予和苦佛、玉皇诗中有“文字业缘翻恨影”句者，因苦佛曾着哀情小说，名为恨影而索予品评题跋。予是夜既脱稿“真常之人生”一书，辗转无眠，检得章希夷君漫成四律，乃和韵其后。

    九日晓抵沪，遇岐师于日商所设胜田馆，询知直赴台湾，须十九日始有船。遂决计附十一日船，由门司港转基隆。将乘舟手续托胜田馆主田中喜平办妥。田中出纸索字，岐师与予各书数行与之。次晨、探岐师于报国寺别院，正在自题其新摄之小影。影共十片，以备东游时赠人者。适尚余一片，嘱予题之。

    是日为双十节，乃中华民国国庆日，报国寺主一斋饯岐师与予于禅悦斋。遇六一头陀星悟，与之语旧，不禁感慨系之。夜间九时许，从胜田馆人导入汇山公司之春日丸。次晨七时启行，十三日驶抵门司，恰两昼夜。风和日晴，微有掀波，舟中一无所事，惟夜习禅而已。予禅定工夫，颇有常习，十年来未尝一日少离也。修禅之暇，亦漫吟遣怀，得杂诗四首。

    询知必十六日始有船开赴基隆，寓茶庄馆守候之。门司为一海港，属福冈县，三面皆山，山陂陀迤逦而无危峰锐岑，市场狭长，道路不甚整洁。拟一察佛寺僧徒之容状，由馆人导至长久寺，则大谷派、京都东本愿寺之门户说教场也。有宫崎政吉者，为言门司无大寺名僧，惟去此三哩──日本每哩约中国六里──余之小仓市，为旧城迹名地；又有广寿古寺，其开祖为中国人，可乘电车往访之。夜间、予席地静坐，漫吮毫濡墨，追记数日来如右枋：

    十四日，游行至甲宗八幡宫，乃门司之武神庙也。午后、赴小仓市，市有福冈县立高等女学校，外观稍佳。以广寿山尚有哩余，遂改谒于日莲宗之直净寺。殿中仪象，与闻之传述者符。次日、往八幡宫观祭，有良家小女数队，饰古代宫女装，弦歌舞蹈以侑神灵。时天忽寒雨，遂归坐禅。先是、予以“宝严风韵”及“真常之人生”各一册赠宫崎政吉，而请予赠税关官及福冈日日新闻、门司新闻等五新闻社各一分。至是、乃谓今日各新闻社社员集议，翌晨当来访予。予询以何时可登船？答必午后一时云。

    三　由门司至台湾基隆
    衣湿如浆，人密如织，身无立锥，面有难色，则已于风雨声中登亚米利加丸矣。久之、购得一榻，差堪坐卧。乃稍稍部署，偷闲观忙。连日泯心绝虑，深入禅定，间尝登船楼散步，颇为心旷神远。

    十九晓，即泊基隆港。误庆安宫德专堂主为鸣祀宫德寿堂之主人，屡举询人不得。嗣水上警吏问及，出护照与视，而灵泉寺德专堂主亦寻至。先将行李携去，予三人偕警吏赴水警支厅换领身分证明书。时德专师与久宝寺住职兼基隆布教师水野电幢，偕某师重来接引，同往庆安宫。小停、由德专知客偕乘肩舆登月眉山。

    四　真常之人生
    真常之人生一题，予初命笔时，祗作唯人生无世界一章，久搁未就。陈君鸡鸣见之，劝续成付石印，谓可携作东游法施，遂潦草与之。

    五　基隆月眉山灵泉寺之题咏
    二十日，灵泉寺主善慧师自台北回。次晨、偕观造塔，塔共三座：中曰开山，左曰报恩，右曰普同。外形隔别，内实融通。进观其中，层叠盘曲，具见巧思。塔前二山，象左伏而狮右腾，殊有形势。要予为题一联，拈“师性驯时先师灵骨在；象王行处万象法身融”。十八字应之，岐师有诗赞之。

    山有茅庵三处，阻雨未往。二十四日，为我国旧历之重阳。忆中秋咏木犀香社犀韵，有“重九糕从何处题”句。旬日来影事奔凑笔底，得五古六十九韵。
    居士黄淡梅在寺教读，敦构有古君子风；研钻般若，亦有心得。
    重九后三日，予尝独行山之深处，经大水窟而至寒翠居，得句。

    六　月眉山灵泉寺之法会
    按灵泉寺因三塔落成，故建大法会，二十八日起──即阴历九月十三日──来山者恒盈千人。其会首有许乃兰、颜云年、张清汉、魏水昌诸君。偕台湾名绅巨商，逐日所修法事：一、迎圣讽经，二、秋季祭典，三、石塔开幕，四、祝厘万寿，五、祠堂回向，六、设放水灯，七、大施饿鬼，八、追荐国殇。台湾总督府以下诸官厅，时派员莅会，华和文诸新闻，莫不称扬赞叹。岐师与予主持水陆坛，末日同日本在台湾各宗布教师数人，轮流说教。

    岐师尝有诗以纪灵泉法会。

    台北佛教中学林，由日本曹洞宗两大本山与台湾曹洞宗众僧及诸佛教信徒协同建设，于今年四月开学，每年收学生二十五名，分本科、研究科二级。学林诸职，皆由曹洞宗管长命令；林长即大本山台湾别院大石坚童师，善慧师为学监。学生出家僧众与在家信徒分占其半，教授八人，曹洞宗日僧与台湾僧俗亦分占其半。十三日，由日本四教授率全体学生亦来赴灵泉法会，善慧师绍介予三人行见面礼于佛殿，与教师交换名刺：领袖教授曰斋藤道痴，一曰熊谷泰寿，一曰井上俊英，一曰新美俊逸。时坚童师回国，中学林事皆由道痴师代理，凝重和易，有禅德风格。语予：支那佛教为日本佛教之母，宗祖道元禅师之法系，出自天童，憾未能一游耳。

    予携至台湾者，有昧盦诗录等书，善慧师请分赠台湾日日新报、台湾新闻社、台南新报社，予闻附投论著。兹检得台南新闻记者连雅棠君来书云：“昨接大著，并觏清照，如亲龙象，如证菩提。惜笔墨多忙，未能远依莲座以闻胜义尔！“驳人性论”，鞭辟精微，已刊于三十一日之报，尚望续寄下段！承天为全台首辟之地，如蒙卓锡而来，自当合十以待”！

    二十日，法会圆满，举行讨伐生番战死之战士祈祷礼，官吏及日本布教师到者颇多。与天台宗布教师中泽慈愍，日莲宗布教师堀部行省，曹洞宗台湾别院布教师富田禅宏等相叙。

    行祈祷礼时，善慧师要岐师与予各说一偈，拈四句应之：“战胜群魔佛大雄，慈心勇德两圆融，佛魔悟入一如地，涌出东方旭日红”。是日、虽有微雨，而阴晴相间，故午后得同至新落成之三塔前摄影而散云。

    二十一日（阳历十一月六日）下午，予与岐师及丽山寺主灵意告辞出山，计在山已十七日矣。

    七　与熊谷泰寿之一夕谈
    在灵泉寺一夕，尝与熊谷泰寿笔谈。予询以日本自明治来之佛教情状，答谓：“日本佛教于明治十年间衰落甚，一由内失政府之保护，二由外交耶稣之侵入也。然排佛之说虽盛，只表面少数人耳。究之各宗皆有无量信徒，足为依隐。嗣僧中英杰蔚起，曹洞宗出坦出和尚，及奕堂、啄宗、悟由诸宗师，皆为一代名僧；真宗出点雷，净土宗出行诫；真言宗出云尚律师。历十余年，蹶而复兴，皇家与民间，对于佛之信心，岁滋月长，遂有今日之盛。在此时虽离去国家之保护，亦可依有力之信徒，破坏政制之佛教，树立个人平民主义之佛教。故日本之佛教，今传布已遍于世界，即耶苏教亦不能当佛教之英锋，而佛教制胜之道，在乎教祖释迦之人格伟大，教理深妙，远非耶稣所能及也。然耶稣教富于金钱，其势力亦殊未可侮耳”！彼转询我国佛教现状，予答以：“清之季年，东南数省颇有设僧教育会者。入民国，蜕演为佛教总会，形制少具。今又有人组织中华佛教会”。彼询予：“中华佛教会内容专限僧侣，抑普摄一切信佛人民者”？予答以：“闻中华佛教会，以有中华民国国籍之佛教徒组织之，虽不限僧侣，实以僧侣为本；其宗旨在乎宏宣佛教，增进人民之道德福利。其事业约分六项：甲、关于昌明佛学者，乙、关于教育僧徒者，丙、关于布教演说者，丁、关于整顿教规者，戊、关于推行慈善者，己、关于官署咨询者”。予又询以日本佛教徒在欧、美布教之成绩，彼作一日佛教外国布教图如左：

        布哇……………………真宗最优势
        北美加奈太……………真宗最优势
        南美智利………………曹洞宗功绩稍扬
        英国之学界……………佛教学者多数
        露国之学界……………昨年翻译佛典而大考究
        独逸之学界……………多研究印度大乘佛教

    又谓：“欧、美人甚喜佛教学理，多有来留学者，且曾照会日本传大乘佛教于欧、美”。予又问：“日本各宗研究之佛学及其著名人物”，答谓：“日本佛教各宗分门研究，书籍宏富，各宗学者大概兼学他宗，应用欧、美新研究法，义甚精致。大别为龙树系之佛教，无著系之佛教，即原始佛教是也。曹洞宗开祖道元禅师亲撰之正法眼藏，雄大幽远，为未曾有之名著，学界称扬啧啧，盖曹洞宗乘学之圭臬也！真宗纯取他力，极净土宗之精要。次之真言、天台亦盛行：真言宗支那所无，乃日本僧空海之创说；天台宗一心三观、一念三千之理想，由支那度来，日本倍益发达，有本觉无作三身之义，亦支那所无也。又日本佛教徒于印度哲学之研究，不依支那佛典，直讨究梵文之佛教原典，亦不劣欧、美，高楠顺次郎、木村泰贤、宇井伯寿、南条文雄、井上圆了，皆斯学之泰斗也。各宗之著名人物列左：

    甲　日本佛教之各宗宗长
            净土宗　　　堀尾贯亮
            曹洞宗　　　日置默仙　　　石川素童
            临济宗　　　释宗演
            真　宗　　　大谷光演　　　大谷光瑞
            日莲宗　　　本田日生
    乙　日本各宗之佛教学者
    一　属真宗者

非僧高楠顺次郎 | 文学博士帝国大学教授兼曹洞宗大学讲师 | 印度哲学者
僧 井上圆了 | 文学博士京都帝国大学教授 | 印度哲学者
僧 南条文雄 | 文学博士真宗大学学长 | 欧美驰名之梵文学者
僧 前田慧云 | 文学博士帝国大学教授兼曹洞宗大学教授 | 天台宗学泰斗
僧 村上专精 | 文学博士帝国大学教授兼曹洞宗大学教授 | 八宗兼学特长俱舍

    二　曹洞宗之名僧

大内青峦 | 东洋大学学长 | 八宗兼学特长华严
忽快谷快夫 | 曹洞宗大学教授 | 英学者禅学者西洋哲学者
山田孝道 | 曹洞宗大学教头 | 礼学者
境野黄洋 | 东洋大学教授兼学监 | 佛教史之泰斗
新井石禅 | 曹洞宗敕命布教师 | 曹洞宗宗乘学者
木村泰贤 | 帝国大学哲学教授曹洞宗大学教授 | 第一流印度学者
宇井伯寿 | 曹洞宗大学教授兼留学英国大学 | 印度哲学者兼龙树系佛学者
秋野孝道 | 曹洞宗大学长 | 正法眼藏专讲师
冈宗泽 | 曹洞宗正师家 | 正法眼藏专讲师

    三　属日莲宗者

非僧姊崎正治 文学博士帝国大学教授 宗教学者

    四　属净土宗者

椎尾博士 帝国大学讲师宗教大学教授 八宗兼学

    五　无宗派之佛学者

非僧松本文三郎 | 京都帝国大学文科大学长 |
僧 岛地大等 | 京都东京各大学之讲师 | 天台、华严、真言、唯识、三论、真宗，皆极精研几，声闻天下，乃佛教界之俊才也。

    此上略举一部，游于学界者，殆无不攻究佛学，故佛学者多居俗之士也”。予谓：“龙树为般若宗祖，无著为瑜伽宗祖，此印度大乘之二宗，即支那三论与唯识二论之所本。禅宗称教外别传，在支那向以天台、贤首、慈恩为教下三家，而以禅宗之临济宗等为五派。真言宗唐时支那之传最盛，有金刚智、善无畏、不空，称开元三大士，唯唐后失传耳。空海为真言宗开祖，真言宗于师承最严，其传亦当传自支那”。彼谓：“真言宗传自支那，历史上实如此，但日本之真言宗有二派：一、台密，以天台传教大师为开祖，传教大师集支那真言大成，传来日本，二祖慈觉，三祖智证，四祖安然，相承不失。然真言宗之完全确立，实创自空海也”。

    予谓：“日本各宗僧侣，不去俗姓，带妻食肉，与信佛之在家二众无异，鄙意甚有不满。又日本佛教，今于佛学之研究诚盛，唯各宗自为部勒，不能融合成一大佛教团，亦有未善”。彼答：“日本之称姓带妻，略说理由有四：一、日本宗教特征，二、时代产物，三、信徒要求，四、寺制”。予询“所谓寺制，是遗传来之制度？抑由政府特定之制度”？则云：“明治间政府所定之制度也”。予日：“闻真宗向来带妻食肉，余宗则否；故前时真宗僧侣，无过在俗二众耳。今各宗皆同化于真宗，不得不谓各宗僧侣之坠落。夫僧侣当以佛祖之伟大人格为师法，战胜国俗时势政权等等，以保持其清净律仪，始能拔俗而不为俗溺”。答谓：“僧不带妻，奈檀家多乞僧带妻；良家处女，皆乐许字于僧侣，故非僧侣之坠落，乃随缘利他所不得不然耳。盖僧侣不带妻，殊难入俗化导，故带妻食肉，随同世俗，亦是发展佛教之方便。且日本之佛教徒，除真宗外，余宗僧侣因皆以无妻为意志，而无妻者亦甚多也”。予谓：“随俗固发展佛教之一方便，然带妻不应是僧侣，以佛法僧宝系指出家人者。出家之本义，在无家室，故不带妻，即所以表示其为僧之特征也。抑离俗出家，关乎自心之志行，不应以他人之信从多寡而易其操守，故鄙意若真宗者，不得称为僧侣，当属之佛教徒之在家众，犹台湾之龙华派佛教耳”。

    熊谷师更问予支那僧界之生活现状，予谓：“所行不外传戒、修禅、讲经、念佛、诵经、拜忏，其生计则依寺产，募化，及代人礼诵之所出耳”。

    八　台湾之游方
    六日薄暮，抵基隆区，住庆安宫。区长许梓桑君，张设素筵，着人迓至其家。岐师与予之随行者，为释灵意、释贤道、德专等，有颜云年等陪席。许、颜二君出素缣十余，要岐师与予作诗以留纪念，并分赠台北官绅。予固不能作字，然不得不涂鸦献拙焉。

    七日午前，冒雨由德专师导游基隆公园及水族馆。

    善慧和尚措理寺中事毕，午后特来基隆陪予三人赴台北；予到台湾，此尚为第一次乘车也。自基隆至台北，约日本十八哩，须一时始达。基隆拱山环海，无日不雨，台北则否。车近台北，天现暮晴色，回视月眉，则正在雾气弥漫中也。

    暮投宿佛教中学林，地在旧台北城之东门外，不离城市而即山林，颇称幽胜；内有佛殿，略如寺院，中学林之右，即为曹洞宗大本山台北别院。晚间、由善慧学监导游台北街，整齐宏洁，洵为台北首善之区！

    次晨微雨，发中学林，乘淡水行车赴新北投温泉浴，浴室有悬横额，即前民政长官手书：“尘事有穷达，灵泉无古今”。新北投山水俱佳，清雅闲静。浴后、经松涛桥赴启明堂午斋。启明堂堂主，系善慧学监之优婆夷弟子。斋毕，归历士林，经过台北神社、公园、动物园，遥望月眉山，则云深不知处矣。

    回至中学林，已日暮矣。由教头道痴师等及别院禅宏师等，邀过别院，开日本僧食之晚斋会。予于壁间见日本太虚道人所书心经一纸，乃戏作一绝示熊谷师云：“日本支那两太虚，未逢先见壁间书，他时如有相逢日，面目须眉如不如”？

    饭食毕，收衣钵，善慧和尚要予留一纸书以为纪念，乃书云：“佛祖相传，表以衣钵，故知佛法原不出衣、食二事也。予既于月眉山灵泉寺从露堂和尚参学日本僧用衣法，今又从诸公之后参学日本僧用食法，可谓不虚此行矣！写此用志吾感。时佛历二千九百四十四年秋杪”。

    是夜、善公曾约定偕送一玉佛赴嘉义义德佛堂，已先期以人前往，今彼用仪仗至车站迓接。十时开车，次晨七时到达。

    次日、以岐师灵意师有事急欲回国，且善慧师亦有彰化之约，遂未至台南，折回至彰化昙华佛堂。该佛堂修道场七日，堂主林普联请予三人与善慧师及台中诸日本布教师，赴彼说教。予同行四人，到时日尚未午。堂主林柱求字，岐师与予各成即事诗一绝。书一横幅与之。

    午后、散步公园，在旧时东门外之八卦山，闻为彰化八景之一。

    彰化密迩鹿港，闻有施锦玉名香，归途托许普树居士为代购之。至昙花堂晚餐毕，则许居士已将香购至矣，定欲赠予三人，辞不获，受焉。许居士为龙华派佛教徒中之硕望耆德，尝朝参江、浙诸名山大刹，研究内典，覃精神理。初任佛教中学林讲师，以病辞去。与诸龙华派信徒，和光同尘，随缘化导。予告以台湾斋友颇多，信心亦足，甚望有智德之士结一佛学社，发心研究佛教大乘诸经典，互相讲说，开导未知，令了解佛法之精义，皆真正皈依三宝而造成一完满无间之佛教团，以发扬佛教之精神。则答谓：“台湾佛教有名无实，然我派人多用黄叶止啼之方接引之。大法之布施，不得信受。今承下教，尚恐有负热心耳”！观此可以知其苦心也。是夜、来访予者络绎不绝，有白沙教育会会长李振鹏，彰化区长杨吉臣及甘得中、施尔钖、施至善、黄卧松、林天爵诸君。林君留学东京多年，尝识太炎居士。闻谈佛学，谓“欲使人精研佛学，当先昌明汉学，故拟以佛学同提倡之”，予颇嘉其说。黄君则谓：“耶教既兴，儒佛应同心御侮，不可更分门户。儒于人伦道德，固为粹美；然下之未能使蚩蚩者氓知敬畏，上之间亦未足以餍学者之推求心。唯佛教彻上彻下，能备儒教之未逮，然非孚合儒教，则佛教或未足以利其行”。所言亦善。盖彰化鹿港、亦台湾旧时名地，故中华思想较优也。

    次日、偕赴台中，于慎斋堂受午斋。堂主张清火，予于灵泉寺曾会见之。午后、岐师、灵意师由德林师陪之先返台北，整顿行李。予与善慧师及张清火君重往彰化，有灵泉寺信徒蔡椪狮约受晚斋毕，至昙花堂为说教。与台中台中寺住职曹洞宗布教师大野凤洲，及本愿寺布教师道后保城相会。是夜、听众济济，予为说“佛教为东洋文明之代表，今代表西洋文明之耶教，已失其宗教功用于欧、美，欧、美人皆失其安身立命之地，故发生今日之大战局。吾辈当扬我东洋之和平德音，使佛教普及世界，以易彼之杀伐戾气，救脱众生同业相倾之浩劫”云云。听者颇为感动。

    次日、由善慧师、张清火偕至柑子井善德佛堂，堂主系优蒲夷，亦善师弟子也。课仪从中国寺庵通行之制，以予所见，诸佛堂建筑，此最为完美。

    午后、回至昙花堂。是日三时，为祝厘皇寿之期，到会之官绅善信十分拥挤。其行礼秩序：先主行法事台中寺大野师，次予与善慧和尚，递次诸布教师，次堂主林国柱、林国梁，次彰化支厅长，递次诸官绅，又递次各善堂代表。次支厅长演说，次堂主答辞，次摄影，次晚餐散会。是夕十二时，乘火车回基隆。

    二十八日八时，遇岐师、灵意师于台北车中，遂同至基隆。善慧师及多数信者，必留予过台中展览会演讲佛教，予三人乃不能同归，而先与岐师、灵意师饯行。岐师有诗辞别善慧大和尚及灵泉寺诸大德。

    九　昙华堂之击钵吟会
    丁已秋季二十七日，彰化昙华堂开晚斋餐，厅长势山倡议开击钵吟会。浑脱流利，诗臻化境，有随手拈来皆成妙谛之乐，固推施寄庵，寄庵实为某诗之词宗也。然势山之二十八字，出之若不费气力，非曾饮曹溪水一滴水者，亦未易道得耳。

    十　佛教中学林之盘桓
    台南有开元寺，系郑延平王所建，为台湾最古之佛寺。其寺监院郑成圆，春夏间尝与台北观音山凌云寺住职沈本圆，及临济宗台湾布教师兼镇南学林林长谷慈圆，同至普陀访予未遇。且连雅堂君等，亦来函相邀。在初、善师本约予同往台南，逮既送别岐师、灵意师，善师以灵泉寺有要事，不克抽身，遂未成行。时佛教中学林教授沉德融师，邀予至中学林盘桓数日。德融师为善师大弟子，出家后曾留学日本五年，又随善师遍游南洋、印度、江、浙、闽、粤各地，现为曹洞宗台湾布教师补，待人最殷勤恳摰。予乐从探问日本佛教情形。是夜八时，乃与之同乘赴台北车行。车中、君购一台湾名所册赠予；至中学林，夜深矣。次日、由德林师赠予台湾所出版之国语捷径，从之少研究日本文语。德林亦善师弟子，虽出家未久，而华文颇有根柢，现为中学林学生，勤学不倦。时实地练习说教，将来进境，未可涯量！善师之出家弟子，予所知者约有十余人，在中学林者有四人。其余有若德专师者，曾至江、浙大丛林参学，为一粹美之禅者。亦有分住台湾各地寺院如德茂师等者。予所谓“佼佼善大师，股肱多贤良”也。德融师以曹洞宗所出“雄辨达摩禅”、“宗报”等杂志见示。宗报仿彿政府公报，由东京曹洞宗宗务院发行，记载一宗之告示，及寺院住职、各学校各教所之职员任免，与永平寺、总持寺两大本山管长明鉴道机禅师、大圆玄致禅师之行事，间亦附载名人之说教。其告示由宗务院总务、或各部长署名。其任免各职，闻德融师言：“系两管长教令，由宗务、总务副署；即台湾中学林各职，亦出两管长之任命也”。又告予：“日本曹洞宗大小寺院，共有一万五千余所，以庵称者甚少，乃尼僧所住，总有十余万人。寺院大别为丛林、兰若。丛林又分三等：最大者曰圆觉地，其次者曰等觉地，其次曰法云地。兰若则分五等，曰：一等法地，乃至五等法地”。

    予询以分等级以何为标准？谓“系依寺院之信徒多寡，誉望隆杀，财产厚薄，屋宇大小等事者。盖各宗信徒，曹洞宗有三百余万，真宗有四百余万，皆有分属之寺院，对于所属之寺院，谓之本寺院，凡关于佛教之事，悉从本寺院之住职为之，不相杂乱。除丛林、兰若及各教所之外，为僧即无居处，无信人而不能生活。而兰若之第一二等者，其岁计有万圆左右，而住僧之多寡，悉由住职主权，虽不住一人可也。至丛林数十人、百数人不等，亦结制学禅，设坛传戒。传戒为传大乘菩萨戒，小乘苾刍戒仅律宗传之。其传大乘戒也，大概皆请当代有道望之师家传之，慕名德而受戒者，不拘一次多次也。近今曹洞宗定制：一等二等法地，必大学卒业生可任住职；三等以下法地，或中学卒业，或曾住丛林八年以上者可任住职。至丛林之住职，必大学卒业，且曾住丛林之禅堂二年以上者始得任之。故各寺院虽亦师徒继续住持，然师故而无合格之徒弟，则不能有继续权。在东京则有曹洞议会及宗务院，由各寺院住职选出议员，由议员又选举两大本山管长，及宗务院各部长等。管长住职等皆终身职。管长之资格，限制甚严，其年龄必五十以上。一经选出，须由天皇封为某某禅师，其尊严等于王公。谓当明治定制之时，以真宗、曹洞宗最为发达，曾封赠真宗东本愿寺、西本愿寺，及西本愿寺之东大谷派、西大谷派四法主为世袭之伯爵；于曹洞宗两大本山管长亦封赠伯爵，而曹洞宗之两管长，以爵位同俗，非僧侣所应有，辞而不受，乃封赠为某某禅师，相沿已数十年矣。故今真宗有四伯爵，而曹洞宗有两国师，皆为他宗所无也。宗务院所开支之教育费，及朝鲜、台湾、欧、美等地之布教费，每岁约二十万元，则皆各寺院住职及信徒所捐助”云。

    次日、与井上师谈话。出曹洞宗大学第六十几次卒业之纪念写真册展观，摄有曹洞宗大学之全影，职员、讲师、教授共五十余人，其同级卒业者则四十余人。予始知熊谷师、井上师皆今春新自大学卒业而来台湾者。“曹洞宗大学设自东京，并谓东京有佛教青年会，近甚发达。初因基督教有青年会在日本渐有势力，乃由曹洞宗发起佛教青年会，今已有各宗派各社会之会员数十万人。其说教场，有种种引人入胜之美艺。

    予仅至西京，究竟未知何如耳”。予询以自小学至大学之学年及学费，谓“小学六年，中学五年，大学五年，另大学研究科三年，增加小学年限，今尚未议定。欲造成一大学卒业者，殆非万圆不能。故寺院住职之贫寒者，无力令徒弟入学校，多送入丛林学习。丛林除坐禅及充诸苦行职事外，每日亦授佛学普通学四小时，学课亦略备。从初出家住丛林八年者，亦准中学卒业。在丛林学习，仅须有确实之证明及保证，一切不须用费。然禅林规制严厉，异常清苦！故有资财者，皆愿入学林也”。予又询以大学卒业者之称号？则谓：“帝国大学等卒业，则称学士，佛教各宗专门大学卒业，则称学师。学师更参学于禅林数年，则称师家。佛教小学与普通小学皆同，至中学则有宗乘及余乘之佛学专科。中学不限何种人，但程度相及皆得考入，大学则为限定本宗中学卒业之僧学生，始得考选。中学卒业者，实地练习布教，能有成绩，数年后得授为布教师补，而进为布教师。若大学卒业者，则即得授为布教师补。今曹洞宗僧侣，大学卒业之存在者，不下三四千人也”。

    予于斋藤师座间，见有岛地默雷所著之和文三国佛教史，告以“此书支那今已有译本”，则谓：“此书在吾国今已非完全之佛教史矣。近所用者、皆系佛史大家境野哲黄洋最新之着”。遂出印度佛教史，支那佛教史，日本佛教史等令观。予阅和文书籍，其大致皆能领会。于是伏案泛览加藤咄堂氏等所作之大死生观、人之心等新著。一日熊谷师以村上专精所著佛教统一论见示，谓是日本佛教界近出之一大著。论凡五编：第一编、大纲论，第二编、原理论，第三编、佛陀论，第四编、教系论，第五编、实践论。现只出版至第三编，第四以下尚未撰述。谓“村上氏年近古稀，现方着真宗全史，已将此事搁置，而有数人谋继成其事”云。予询以“佛教之统一，系指各国之佛教统一，抑指各宗之佛教统一”？则谓：“兼含两意，以推原各国各宗之佛教，皆本乎释迦牟尼佛陀所大悟之真理及其言教故也。村上氏本真宗僧，当此论初出之时，真宗之僧侣信徒，谓其不忠于真宗之教义，群肆攻击，除其真宗僧籍，故村上氏现为无一宗派之佛教宗徒矣”。予闻之，深叹日本之各宗佛教封固门户之已甚。询以“昨阅宗报，知东京近有佛教联合会，系由各宗派领袖协同组织而成，将来能否统一各宗派成一佛教团体”？则云“此会亦祗各宗派之联合而未以统一为然也；其所以联合之故，则欲发展欧美之布教业耳”。

    一夕、德融师偕予至台北图书馆参阅。图书之富，浩如烟海，和文者最多，其次洋文，其次华文，每月恒出新著若干种。予检得华文之刘子政说苑，及和文之支那哲学史，略为披览。出游各书坊，德融师购三大宗教一书赠予。所谓三大宗教者，第一佛教，第二日本之神道教，第三耶稣教，盖专就日本现行之宗教而论也。

    十一月十七日（夏历十月初八日），善慧上人自基隆灵泉寺来，盖翌日即为展览会开会之期，偕予至台中也。午后、至新北投，邂逅观音山觉净师，邀予游观音山。询知尚有二十余里，遂不果往。是夕、台北有灵泉寺信徒周永福者及令子周祖要君，请予及善慧师晚斋，随行者为妙元师、德茂师，及侍者普文。祖要君之夫人芬兰女士，才敏能诗。时同席者，除周丈父子外，有吴君天送、乌君金、林君湘沅。林君前为台南新闻记者，现充台北某学校教授。

    既回至中学林，则斋藤教头与德融、德林二师已先赴台中矣。翌日、予与善慧师及随行之妙元、德茂二师，亦乘车以赴台中。

    十一　台中展览会之佛教讲演
    十八日，抵台中慎斋堂等所设之佛教讲演师寓所。晚饭罢，赴讲演场。遥见电光晃耀之长额一方，书为台中展览会佛教讲演所。壁间悬列日间夜间之演题与讲师氏名，讲台上供观世音像一，点缀颇佳。时讲演者为斋藤道痴师，德融通译。入内、有长谷慈圆师、沈本圆师、岩田宜纯帅、及许普树、林普崇、曾道舟等相聚。岩田系西京临济宗大学卒业，秋间与同学龟田师来台湾时，与予同舟。转至基督教讲演处，略坐片时，即归安禅。

    次日、慎斋堂主邀为作字，为书四句，冠以慎斋清史云：“慎独知几道自尊，斋心义出孔颜论，清虚悟彻龙泉水，火性融空法界温”。

    十九日，同善慧师、林柱君等参观展览会。会场能容万余人观览，每日团体及个人来观者，恒有十余万人。所陈列之展览品，要唯关于教育、卫生者居多数，意存教导劝诫。二十晚，予始讲演，共讲演两夜，由善慧师通译。台湾信仰善师者多，其说教既为人所乐闻；予所撰演词，又由林柱君等印刷分送，益之以报纸之鼓吹，会场之张扬，听者遂常占满席。而台湾斋友许普树等，台湾教师德融师，日本教师龟田师等，其说教成绩皆良。

    一日、善师得台湾银行吴时英氏一书，内有梁启超等题愧恬先生墨泪诗多篇，盖为其友蔡章慎氏托善师转求予题词者，予依某氏韵作一律。

    一夕、有台台新闻记者某君，及黄君子清、林君峻山过访。

    台中林氏，为台湾第一大望族。所居地日罩雾，近台湾最高之新山。林君纪堂邀予与善师及德融、德林、妙元、德茂等同往其家。纪堂、为前清林刚愍公大公子，兄弟五人，本宅皆在台中，其别宅有在东京等处者。饭后、由纪堂之少君魁梧，陪游其家莱园，花木楼馆，过眼皆迷。

    是夕、三君献堂及该区区长幼春君，集该区士女，请于献堂君家说教。善慧师说毕，予略为说：“佛法之实践，不外大小乘两种道德：小乘道德，即人生道德，所以造成各个人完善粹美之人格，如孔门所云人人有士君子之行者是也。大乘道德，即世界道德，因了知万法互为缘起，个人不仅个人，乃法界无量因缘所缘成而无个人相，家庭不仅家庭，国家不仅国家，世界不仅世界，亦皆法界无量因缘所缘成，而无家庭国家世界相，故自他不二，物我无间，孳孳然恒以摄化家人，开导社会，严净国土，使咸进于善，即为自修之福德智慧。然二种道德，实相成而不相悖者。而小乘道德，尤为道德之根本，譬之分子不良，即不能有良团体。故欲修大乘道德，必先以小乘道德为方便也”。是夕相谈者，更有林燕卿君、林梅堂君等。次晨、善师告予：二君烈堂，最热心教育事业，创办台中中学校及高等女学校等。

    午后遂回台中。

    洪君月樵，名繻，别署弃生，台湾之遗老也。尝遣其门人某君以所著寄鹤斋诗脔二集赠予，并有书云：

    “太虚上人禅座慧鉴：仆处荒海，心在中原久矣，而方外名流，尤仆所千里神交者也。闻上人本吾儒一脉，有托而逃，殆亦如明末王翰、万寿祺，感愤沧桑，弃冠带而披缁，一称愿云师，一称万道人者欤？顷稔上人飞锡台中，吐广长舌，现菩提身，说莲花法。仆闻之不觉神往心驰，恨不得皈依玉尘，听生公讲偈耳。爰特寄上近刷小诗二部，聊结香火之缘。昔白香山托诗集如满禅师，仆非欲谬希前贤，特以仆在此间，郁郁不乐，潜夫虽未遂九洲之行，少文终怀五岳之志。他日者表上通台，帕出函关，拟由吴淞口而溯钱塘潮，游明圣湖而谒普陀山，则与上人拈花握笑，将藉此诗为宾介之方。惟望上人携归武林胜地，置诸花木禅房，不效徐陵凉德，沈魏收之书于江中；不作世翼诡行，投信明之诗于水底，则幸甚！此请禅安梵福不一！台中鹿港街洪月樵再膜拜。

    予即答以真常之人生篇一，佛教与吾人之关系篇一，及昧盦诗录一，并告以一集分赠灵泉寺主。数日、乃又以诗脔一集，书一函至，读其书云：

    “太虚法师梵座慧鉴：昨日蒙惠示佛书、禅语二卷、昧盦诗一卷，针芥相投，仆深幸托诗之得人。仆早岁慕楞严、法华二经，因多方求得一览，觉其茫无涯涘，不免望洋兴阻。乃昨偶味上人说法，顿见彼岸有筏，不必让达摩一苇渡江也。昧盦之诗，戛戛生新，无蔬笋气。又视上人志在远公、支公一流，而诗已兼释惠休、释齐己，释皎然一流矣！诗端有镇海方稼孙君四言序，此序亦有钟磬音；此人既为上人知己，亦即文字知己。昨日托上人之诗，既为江上人分去，则不可无一部以赠此君，兹再付上一部，祈勿他赠。台地如有向求者，可嘱来敝乡取也！上海商务印书馆，因见拙作小引及跋，本日亦来征取拙集。仆深喜与艺苑诸公结翰墨因缘，恰与上人结香火因缘同时，颇不寂寞。愿上人飞锡鹿港，作广大教主，则仆益幸甚！另者、易翁实甫，才气亦仆所素仰，公如知其住址，幸乞指示去介。又敝同学蔡君子昭亦工诗，欲乞昧盦诗一卷，幸赐珠玉！此请梵安！台湾鹿港大有口三六八，洪月樵膜拜。

    其诗予初未读，归台北时，始于车中读之，觉其故国之思，流露行间，殆谢皋羽、张苍水之流亚欤！而其自序及跋语，尤瑰丽沉痛。四明诗宿冯君木观其诗，亦云在台湾洵为难得之才。予抵基隆后，尝和其集中感怀二律，作书却寄云：“珠碎南崖，槎浮东海。变入沧桑，注破冬青之引；迸来哀愤，幻成春艳之歌。闻夏声而如在，知汉泽之犹存，爰和鹤唳，用达莺鸣”。

    台中厅参事林烈堂君，一日尝邀予及善慧师等过台中中学校筹备处相叙。君注重社会公益，诸基督教徒时有周旋，因渐倾向耶教，以佛徒少提倡群德、发展群功者。闻予在台中说法，来听数夕，心大欢喜。予告以：“佛教与他教异者，以其至道要德，穷幽体玄，笼有诸学而超出诸书之上。故他教每以近世科学、哲学之发达进步，致教理上根本摧动，几不能自固其壁垒，仅借民群共通行业，辅益社会以存教命。若佛教则人智益进化，而佛之教理益得其证明，故欲佛教之昌明，确乎必先谋人民教育程度之增高。征之在昔，遇儒学昌明之时，佛学亦因之昌明，此非以人道通常之学为初基，而佛教得因之施设其上之证乎！夫然，则君历来所尽心乎提倡教育者，虽谓之间接提倡佛教可也。今台湾佛教中学林，规模未宏，亟须扩充，愿君有以推进之耳”。君极称赞助，殆真所谓有心人者欤！

    台中博爱医院张灥生、张叒生、张清火之同族，亦热心传布佛教事。而张焱生、张吉臣、王敏川、林天爵、林峻山诸君，亦时过谈。天爵、峻山诸君，谓欲在台中建造一精舍，请予居之，以集合诸信佛者以研究佛学；并要予定一名称，作一文以为缘起。予告以今即须回国，他日若有机缘，当期重来。又以其意难却，乃强为命名曰五台精舍，并为序。

    予虽处讲演忙碌之际，每日夜必修禅三四小时，盖十年来未尝一日有间，几如寝与食不可缺之事焉。暇亦与善慧、龟田、德融、妙元、德林、德茂诸师，散步公园。

    一日、同善师，龟田师等至慎斋堂，堂主张清火君之祖母等，议办佛教女子学校；慎斋堂友集会，亦请予为讲说佛法。

    三十日，行佛教讲演会闭会礼，摄影而散。张清火君邀予及善慧师更摄影纪念。予尝至台中寺探望大野师，知予次日将行，晚间前来叙别。

    次晨、林普联以龙华派罗祖之五部著作，及其早暮课诵见赠。

    至车中送予者，有大野、凤洲、张清火、林柱诸君，同行者为善慧师及德融、德林、德茂、妙元。抵台北，于中学林一宿，又承学林及别院诸师祖饯。次日、道痴师等诸教师、德林师等诸学生，均送至开车。抵基隆，善师回灵泉寺摒挡事物。予晚间与德专师同住于庆安宫。

    十二　台中佛教讲演辞

    十三　由基隆发日本神户
    初二日，善慧和尚来基隆，承灵泉寺监院德馨师、庆安宫德专师，许君梓桑、颜君云年、黄君淡梅等惠赆设饯，遂叠魂韵示别。

    三时余登舟，适又是亚米利加丸，亦可谓有船缘矣。舟开时，与云年君等、德融师等一一肃别。舟中面壁观心，静坐数日，两月间法事奔驰，稍为修养。

    五日晓，抵门司下关，改舟登车。是夕、宿于小郡汤田温泉旅馆之飞鸿楼，幽静雅洁，颇修禅定。

    七日午前达三尻驿，善慧学监导往曹洞宗第四中学林，林长佐川玄彝公出；教头水上兴基，学监横山雪洲，引之参观全校。校舍依隐山林，前有净土宗某某古寺，俱占形势。有教室七，学生寝室十余，五级、约三百人。教师及校职室又仪器室、理化室等，颇称完备。另有礼场一，乃早暮拜佛或开讲演用者，惟予已不能忆其详矣。临行，赠予学林一览一册而别。

    午后微雪，车中风景殊好。是晚、至广岛县宫岛郡，有严岛神社，为日本三大名胜之一，善师邀予欲一观之，乃宿于严岛之龟福馆。次晓时有阴雨，遂不果往，其地避暑，则真绝佳之境也。

    八日晚，抵冈山县，闻有后乐园，为日本三大公园之一，乃冒晓风踏冰霜游之。内有禁屋，闻明治皇曾驻此七日。园中多鹤，草木皆贞青葆翠，入冬不凋。

    车过金神玉岛，善上人纪以诗。

    九日午后抵神户，由善师偕访庄君樱痴于华商会馆，即寓庄君家。

    十四　神户之雅叙
    庄樱痴君，名玉波，由福建而台湾，又全眷迁居神户，经商已二十余年矣。乐善好施，而酷爱风雅。予与善师既至其家，即电邀诗友黄鸿汀君来叙。黄君名家宾，闽人，读书而隐于商，常往返日本及南洋之间。既至，出所作偕庄公登摩耶山八绝见示，内纪庄君于摩耶山修筑一路，行者感之。庄君之深心，则尤在令人无世道不平之叹也。

    时天气严冷，予既未备冬衣，善师尤畏寒，遂决意草草一游，便行回国，而欲于次日即赴西京，庄君坚留再盘桓一日。次晨、并邀前台湾新闻记者谢君石秋相会。

    午后、由庄君、黄君导予及善师游森木山祥福寺，寺后有塔，隐现松柏间。左侧为天门山，前望为大仓山。转至二君友人某某之小趣园，园甚幽秀，内有岩洞，标名鬼谷，森寒有阴气。茗坐移时，游于诹访之神户公园，登金星台，则神户全景皆在望中矣。时已临暮，遂偕归习静。

    十五　京都寺院之参谒
    次日、同善慧学监发京都，庄君送至车中而别。至京都，寓于曹洞宗法衣商店，由商主丹波屋茂三郎导谒西本愿寺。闻西本愿寺曾遭焚如，现为十年间新造者。凡门楼一，大殿二，左殿较大，内无像设，仅见殿额大书见真二字，殆即其开祖见真殿也。右殿则供阿弥陀佛，不立释迦文佛；且见真之殿，犹大于佛殿，是可异也，礼毕，至三十三间堂，乃天台宗寺院。内有大准提像一，小准提像一千，十六明王像各一，咸标以国宝之名。已有朽圮者，现正募修葺，入内者收捐金如干。参拜后，游博览馆，陈列诸古物，多京都各寺院寄存者。闻京都大小寺院共有五千余所，虽东京不及也。

    嗣又谒于音羽山之清水寺，购磁器少许。夜间、赴其中堂书店，购得唯识宗唐着逸书十余种。又于某书局，购日本近出关于佛学之名著十余种。日本名引导曰案内，京都有专以引导人游诸名胜为业者。归来得廉南湖东游草读之。

    翌晨、先谒万隆寺而游岚山，枫叶蒸红，纱溪澄碧，惜匆匆不及深入！折回至天龙寺，寺名天龙者，以佛殿之顶，此寺之开祖某某国师画有墨龙。殿前有石砚一方，传是磨墨画龙之遗物云。天龙寺为临济宗大本山之一。闻临济宗有四五处大本山，以妙心寺为第一，是初由中国传临济宗是日本之开祖千光荣西大师所创建也。妙心寺现设有临济宗大学，予欲一参观，然尚有十余里路，乃不克果往。转谒于天台宗弘济大师所开建之五台山清凉寺，则日已斜矣。乃返而参观于真宗之佛教大学，真宗有二大学：一在东京，一在西京，此即在西京者。闻系大谷派所私立者，其来甚远，明末时已有之，然至明治三十余年，始臻完备。规模闳阔，气象庄严，有学生五百余名。内更有图书馆，藏书甚富。学长园田慧云之代表某某，赠予佛教一览一册，内载豫科二年，本科三年，研究院三年；本科限豫科卒业者考选，研究科限本科卒业者升人，兹录其本科之学科课程表如下：

    次从东本愿寺往谒真言宗空海大师所开山之智积院，内有劝学院，闻明代来为各宗派僧侣公学之所。近时各宗皆独立分设大学，此院遂为真言宗之大学，改设才五六年，现亦有学生百余人云。次又参观净土宗知恩院之尼众学校，知恩院境最幽雅深广，以予所见，京都各寺院，当以知恩院为第一。惜为时已暮，不及入大殿礼佛。而智积院之大殿，是日不知何事禁人进谒，亦未获入也。知恩院之旁，即圆山公园，光景冠京都，暮色茫茫，仅约略游目而已。是夕、法衣商店强邀观剧，屡辞不获，同善师一行。剧名连锁，乃一节人演，一节电影者也。

    次晨、善师购置法衣等物。前在灵泉寺，既以日本式之黄褊衫织金五衣赠予，兹又为定制一金绣九衣。岐师所谓“多多纪念情难捐”，予亦咏之矣。午后、返至大阪，寓某旅馆。大阪之天王寺，亦日本有名之大寺院也。其山门分东西南北四门，仿彿一小县城也。由逆旅中人陪往参拜。次日还至神户。

    十六　由神户归宁波
    十四日，归抵神户，知翌日四时有八幡丸开赴上海，归期遂定。是夜来会者，有山北幸一许望等十数人。予应庄君之请，泛为书字。

    承庄君赠物累累，有漆器一种，闻系前此赈济水灾，天皇所赐奖品。更承同善师送予入船。

    次晓、又泊门司，薄晓出港，闻人谈中国及欧乱事，噪噪聒耳。

    次晓、泊在长崎，予以初到，试登岸一览。吴君希真，陕西人，为研究佛学，居杭州西湖有年。此次为探望其在日本留学之女弟，与予同舟回沪，窃喜得一谈友也。

    出帆后，风浪险恶，于十九薄暮始达上海。

    上海寓普陀山锡麟禅林别院。次日、报国寺主一斋代理人净龙师来邀，净师告予报国寺欲修佛殿，求予为撰一缘起文，予得其寺志阅之，乃为草缘起与之。

    王仙舟、陈俊怀、沈映泉诸君，请为说因明论大意。闻玉佛寺方结莲社念佛，偕仙舟往观，遇程雪楼，应季中、狄楚卿诸居士。有陈完居士者，自署了飞，又号雪山了了和尚。一日、予初见于仙舟处，知禅健谈，予因方自倭旋，以一绝送予归甬。

    闻吕君散木，久病未愈，往一访之。二十六日临登舟返甬时，故友穆穆斋忽来相访。穆斋自去天津充浙江旅津公学校长，予不见几三载矣。

    二十七晓抵甬，虽经变故，风景依稀。唯宦海波澜，殆已翻然改观矣。会稽道尹刘观察骧逵将行，即占一律以送吟旌。

    遣乘戒赴东瀛参学。

    （附注）本录中诗文，已删存编入别处。


2.寰游记

    寰游记
            ──十八年作──

      第一章　缘起
      第二章　从上海抵巴黎
      第三章　从法国至英国
      第四章　从英京至比京
      第五章　德国
      第六章　由柏林至纽约
      第七章　芝加哥至三藩市
      第八章　由美国回上海

    第一章　缘起

    余乐游览，然所至仅观概略，未遑详究深奥。中国境内曾寓居或经历者十三省，西陲滇、黔、川、陕、甘五省，与新疆、东三省及诸特区，均犹未一涉藩；然于日本、台湾及星洲等，则尝周履其境，纪之以诗文。余之历游中外，大抵因说法讲学机会，藉以一扩眼界。兹者之寰涉亚、非、欧、美，其缘起亦在宣扬佛化；但以之探自然之伟观，察人事之蕃变，固亦衷心所喜焉！

    民国十四年春暮，讲经宛平，胡君子笏、汤君铸新等谓：佛法非宣传欧、美，则不能宏于今俗，非采究藏、梵，则不能穷其古真。时已由苾刍大勇等为入藏预备，议余作赴欧、美之筹画。遂决是年秋季起，余择武昌之佛学院高材生显教、满智等数人，静居牯岭之大林寺，邀熊东明习修英语，其经费则由汤君任之；逮入秋如约开创，未几因故停辍。是年冬、余与胡君等出席日本之东亚佛教大会，德人有在锡兰作苾刍者，曰尼牙那嘎尔哇，亦来赴会。德国驻日大使索尔夫，东京帝国大学德教授毗诸莫莎，皆习闻佛法，锐意钻研，分别邀予过其处。余旋与胡君等偕往，于德使馆更遇卜尔熙君等，卜君即今任德国驻华公使也。索君谓柏林兹有达尔梗博士等创立佛学院，各城亦多佛学研究者，然尚鲜知华文大乘佛典之重要；谓予若能往德演讲大乘者，彼当函告德国驻华公使及柏林友人招待；余诺于一二年中游德而别。逮次年、索君邮送三函至，一介予谒驻华德使，其二则介予谒柏林大学莱辛教授及外部密勿逊君者。夏间讲学宛平，访驻华德使，以他去未相值。与胡君等设世界佛教联合会中国办事处于万寿寺，并为世界佛学苑之筹设。时星洲组讲经会，请予说法，应之，拟募资作世界佛学苑图书馆及欧、美宏法之用。秋间在星洲月余，旋因病回沪，捐款事虽略有提及，但犹无著落。次年夏、厦门大学教授陈君廷谟，愿偕游欧、美，而高阳杨氏父子兄弟，以胡君之劝导，慨赠五千元，嘱先出席美洲加拿大之世界教育会议，然后再游美历欧而返。六月濒行矣，陈君以家人之病促归，兼感旅资未充，行遂中止。秋间、蒋君介石电约余至雪窦谈佛学，间说本年未能赴美之经过。别后、蒋君过沪，资助三千元。次年春、德国佛郎府中国学院院长卫礼贤博士，推余为董事，盼往讲学。而五月间又收得南普陀寺协助二千元──从王君芗荪之功德金中划出者──，余遂积极为出游欧、美筹备。郑君松堂，曾究佛学于德国，专研数理，时任同济大学教授，谙德、英语，由予供给其川资及旅居费，相约同往。赵君寿人，亦潜究数理及佛学有年，与郑君谈甚相契，乃自资愿同伴出游。事前、王君儒堂为函致中国驻法、英、意、德、美公使，蔡君孑民、张君君劢及英人佛学者罗君等，赠余介绍函多件。程君演生预嘱巴黎之东方文化学会为招待。上海特派交涉员金君纯儒，为致电中国驻法使馆。余遂于中华民国十七年八月十一日晨，与赵、郑二君，附法国邮船安特雷朋离沪。先一日，王君一亭、程君演生、张君君劢、李君国杰、黄君警顽等，饯别余三人于沧洲别墅，至会士女六七十。席间演说者，程君演生、张君君劢、王君一亭、孙君厚在、沈君嗣庄、程琪瑛女士等，余及赵君亦有答辞。宴毕摄影，曾印有特刊。兹者握笔回思，滋愧有负于赞助诸君之属望焉！

    第二章　从上海抵巴黎

    十一晨上船，送者孙君厚在、赵君充和、黄君警顽、黄君忏华、谢君铸陈、苾刍大醒、苾刍墨禅、宁君达蕴等数十人，立雨中有俟至十时解缆始归者。王君一亭则馈以画册画箑。同日、郑君之学生邓名方女士，亦乘船赴德留学，报载随余往欧，则传闻之误也。同船华人二三四等均有，除香港、西贡、星洲登岸者，尚五十余，大抵皆赴欧洲各国留学者。余与赵、郑二君及路君式导同室。路君东吴法科学士，今留学比利时鲁文大学。他若杭州章君正范、及阮君、胡君、张君等八人，上海工专朱君等二十余人，何君锐滨、孙君世杰、张君作人等，亦时就余谈叙。余又不病风浪，故虽处舟中月余，亦未觉苦。

    十四晨抵香港，偕赵、郑二君等登岸访潘君达微。潘君留饭，并由潘女士导游环岛，购置什物，即晚开船。

    越三日至西贡，以是法国属地，停舟三日。有招君乔梓者，以程演生之介绍，导余等游堤岸，寓于大观园一夕。次日、参观华人之报馆、商会及公园等。晚回船、有中法学校教务长并华人所办南圻日报总编辑，陈君肇琪来访，谓该报将为余出一附刊，嘱题佛光二字。陈君粤人，然国语娴熟，文笔清畅，曾研究佛学，尤热心予之此行。翌日、陈君又偕其校董李君仲卓，邀至李家午餐。李君曾旅法多年，善法国语，尤乐吟咏，座间赠诗二绝，余与赵君、陈君同和之。饭后、参观中法学校，晤校长法人罗珀Robert，欧战时曾任法军一队之司令者。抵安南研究佛学有年，赠佛学讲集，为介绍巴黎一友人，且言当告之安南总督，对予宏法之事有所赞助。后安南总督至巴黎，于世界佛学苑署名赞成人，或不无关系也。旋李君等送余返船，是夕舟即开行。

    时赵寿人在舟中发见英人翰密登，美人希尔筏，精研佛学，将在星洲登岸，赴暹罗剃度。次夕、由郑君翻译，余与深谈。据云：前岁有一德人在美国金门市传佛教，信从者颇多，当组成一佛教会，彼二人亦为会员，遂从研究五蕴、十二缘起、三十七觉分之法义，深生信仰。旋德人他去，会众被压迫于天主教徒，会即解散，仅余三四人坚信不渝。彼二人乃欲赴暹罗等纯佛教国，专意修证，期现身获四沙门果，再回美洲教化。并写示其对于佛学见解之概略，及曾读之佛书各一纸。余告以大乘佛学，彼亦领受，谓他日当至中国参访云。

    舟行三日抵星洲，余本拟访星洲故旧，及一游槟城、仰光等处，曾先致函电，故抵埠时星洲之中华及印度两佛教会代表胡治安、黄锡权、陈敬庭、陈禹言等，与普陀寺、龙山寺转道、瑞于等诸师已鹄候矣。惜所乘法邮不经英领槟城等处，即所经之星洲、哥伦布亦祗停十小时。余遂与赵、郑诸君及希尔筏、韩密登等，上岸与欢迎诸君摄影，旋赴杨云溪家午餐。午前、郑君等出游，余则与缁素诸友谈话。午后、赴中华佛教会演说摄影，复至龙山寺。遂别英、美人翰、希二君，由星埠诸友送返舟，旋即开船。

    此行海程颇长，约五日而抵哥伦布，访杨云庵，云已他去。拟访尼牙那嘎尔哇，以路远不及。摩诃菩提会会长达磨波罗，未知其住处，亦不暇访。遂参观卧佛寺及佛教大学，以飞车驰览一周。绿荫黏天，碧波环地，至足令人憧憬！闻有人指锡兰曰东方瑞士，请英政府允其为永久中立地，以佛法自守，与世无争，英虽未能有兹义举，窃意他日必能实现清净佛土于此焉！

    由此开船经印度洋至亚丁停泊，为程九日。亚丁为沙漠中一英领海港，亦登岸一周览，动植俱无，殆非人境，然亦有欧式之衣食住行以点缀其间。次日、停泊齐菩其，似为法领，其地较有生气。由是启碇入驶于红海者三日。红海位于亚洲之阿剌伯及非洲间，两岸为大沙漠，故异常干热。已而停泊于苏彝士运河南口，为亚、非两洲与欧洲之分界处，出此河北口即入欧洲之地中海，故欧人于此特检验船客之身体，冀防止疾疫之传入。

    余与赵、郑二君登陆游埃及首都开罗，期一观历史上所传之金字形塔及回教国民之风俗。此一昼夜，船公司以八镑一人之代价，包办舟车食宿游览之一切。同行者四西人，一印度王子，合余等共为八人。初分乘二汽车，约四小时经三百余里之沙漠，备尝风热饥渴之苦。至开罗则固一繁植群动之近代都市也，人口百万，为非洲第一大城。先赴旅舍饮食休息，旋由每汽车一引路者，导游全市及参观回教堂之古建筑。教堂中大抵为古近帝王之坟墓，除回教外、不复见古埃及之痕迹。已而飞渡横驾尼罗河两岸之大桥，至古开罗，乃遥见金字形塔，至其下，换乘骆驼而上。盖塔大小有五，乃在沙邱上叠土砖砌成者。塔旁有一狮身人面之石刻，游者皆摄影留纪念。余等与印度人合组，亦在驼上摄一影。旋换汽车归旅舍，暮色昏黄，万家灯火矣。晚餐毕，随意至街行走，其繁盛者如上海之南京路，充满英国商场之品式。论者谓欧人所云近东诸民族，无亚、欧二洲之善德而备其恶德，证之埃及人之欺诈等，洵不诬也。次晨即乘火车，车轨有时旁河岸，田畴如画，河景宛然，河身狭隘，似仅容一大船通行耳。抵运河北口，入地中海而登船，已将十二时矣。

    船旋开行，在地中海经意大利及法国南部，岛屿错落，风物佳丽，且气候亦变炎热为凉爽，心目皆为一畅。先在未入红海前，曾发起华人同舟会，至是遂开会并摄影焉。

    舟中更有堪纪者，安南赴法留学生二十余人，内多贵族，稍知华文，颇存故国之思，对于中国之国民革命，热望成功，能进而解放其压迫。又印人五六，亦时叙谈，皆印度教徒，不食牛肉。内有加尔各答大学教授达塔君，赴英研究史学，会谈最多，彼亦为印度教徒，信释迦亦为一圣人，但对于佛学殊不了了。言印度三万万余人口，婆罗门族一万五千万，达罗毗陀族约八千万，回族七千余万，达罗毗陀族盖为原始土人，另有其文字、宗教。印度之不能统一，殆皆以宗教、文字之分隔使然欤！

    九月十五晨抵马赛起岸，舟行已三十五日矣。在地中海时，赵君曾致电东方文化学会赵君冠五，时冠五已至船迎接。行李等运至车站，距开车有数时之暇，先同进午餐，餐毕环游，略观全岸形势。乘车至里昂小停，晚餐，并参观中法学校，遇单君粹民、周君天球、熊君光楚等。即晚十一时上车，次晨七时遂抵巴黎。

    第三章　从法国至英国

    余决计在巴黎暂住，或往瑞士、意大利一转，再赴英伦比利时至德。越二日、郑君送邓名方往德留学，以余在法有东方文化学会诸君之陪译，且郑君不谙法文也。余在巴黎住三十余日，初与赵君同住，后陈济博君来亦同住。旅馆曾迁居一次，均在第五区所谓学校区者，以易于至中国饭店，且与中国留学生晤谈也。常相聚者，为华人丁君雄东、赵君冠五、杨君震华、张君忠道、陈君继烈、章君盈五、余君乃仁、王君伯修、杨君娄峰、胡君咏麟，他若陈君伯早、周君逸云、徐君公肃、王君一之、陈君行叔、朱君浩元及同船之寓巴黎诸君等，亦间过谈。又有英诗人昆仑君，意大利画家石龙君，俄马古烈博士及卜丽都女士，亦时顾访。国中熟人若徐君志摩及武昌中华大学韦君卓民，亦在巴黎晤见，以此颇不寂寞。丁雄东、胡咏麟、杨娄峰三君，时至余寓为任译语之劳。余乃仁、赵冠五、昆仑、马古烈四君，时导余游各名胜及访人等。昆仑君、杨娄峰君，并为余编译书集，曾出版之英文讲演，则昆仑君取金仲文君为余译备之英文讲稿编成者。将在巴黎埃而刚书店出版之“佛教”一书，则杨君为余编集者也，故余对以上诸君俱深感谢！

    在巴黎首访中国驻法公使馆，同往者为丁君雄东等。齐云卿代办赴日内瓦未回，由秘书张君兆、陈君天逸等延见。余致外交部介绍书，并以蔡孑民与柏格森介绍书、及罗珀与凯烈尔介绍书，托为转缴。柏格森以衰病在海滨颐养，遂未及晤。旋凯烈尔回信约相会，陈君天逸同往。凯君在庚子年拳乱时曾至中国，遍游亚东各邦，与日本似尤亲密，现充视学员及世界旅行社干事，对余表示欢迎意，当约下星期在世界旅行社集东西名人茶会而别。余君乃仁首于某将军家设蔬宴，招致华、法友人相陪，席间尝略发表余至欧洲宣传佛学之意见。时东方文化学会马古烈、丁雄东、赵冠五、章盈五诸君联合华、法各界人士，筹开讲演会于哲人厅。马君为东方语言学校之教授，又告之法京政界、学界诸东方学者，设茶会于东方博物院，由院长阿甘、外交部公使衔维席叶、中法友谊会主任白鼎业、及东方语言学校华语教授陈伯早等招待，俱会者法、印、日、华士女三四十人。维席叶二十年前曾在中国任法使馆参赞，北京语极娴熟，谈话最多。院长阿甘为东方古美术考鉴家，亦为佛学之梵文、藏文学者，约于数日后再至院参观古物而别。齐代办由日内瓦回巴黎后，至余寓相访，订三日后于使馆设筵，招法国诸研究中学者，陪余一谈。

    其日、余赴哲人厅讲演，听者二百余人，以中国留学生居多，巴黎总领事赵君等皆在座。余之讲辞，有周、徐二君纪录，胡咏麟翻译。丁雄东、赵寿人、马古烈、章盈五皆演说，讲时曾摄影。而卜丽都女士由听讲发心，次日来寓相访，欲至中国专修佛学，乞受三皈，遂名以信源。更有日人友松圆谛、藤冈正隆、山口益、大谷馨、浅野研真、冈本贯莹等来访，皆净土真宗僧徒、信徒之在法留学者，友松则研究梵文佛学于德国之汉台堡大学，其时适以旅行至巴黎者也。

    赴凯烈尔茗约，华、法、日士女二十余相会于世界旅行社，齐云卿代办、陈天逸秘书等皆至。社设巴黎近郊之哈根花园，社长即哈根，是日因事未临。园舍宽豁，花木幽雅，有仿日本之建筑，布置多东方式，可比之上海哈同花园。与会士女，云有曾着佛学书者，惜忘其名矣。已而偕赵寿人、胡咏麟赴使馆之宴，遇刘君文岛，谈重译卢梭民约论，颇多新意。法国人则巴黎大学教授葛拉乃，东方语言学校校长卜也，里昂中法大学校长某。法国之中国学者，首推伯希和，其次为葛拉乃，伯既赴美国，即以葛为巨擘，能看中国书，能听中国话而不能说。遂由传译中颇谈学理，自云喜研究老、庄及道教之学，余告以佛法与道教不同之义，颇引起其倾听之兴味。卜也云：法国天主教之大主教，闻余至法欲一相晤，拟由彼在校招待双方会见，并导之参观东方语言学校所藏之中国书籍，余允其请。次日、遂由使馆张秘书及马古烈、丁雄东二君同至东方语言学校。其大主教询中国革命排斥宗教，天主教等今后能否仍流行中国？余告以入民国后，基督教较天主教为兴盛，佛教亦渐为一般曾受教育者所研究。至排斥宗教，乃出于共产党之所为，今已为国民党斥除，国民党仍主信仰自由，唯对于各宗教似须加以适合国情之整理，然非不兼容天主教等并行于中国也。余问共产主义乃因欧洲近代之社会组织而起，且尤排斥宗教，法国天主教对之作何应付？彼谓希望天主教多有青年信仰，能阐明真理，挽救时弊。彼又询佛教能否兼容天主教之信仰？余告以天主亦为佛说容许，但非最高且唯一者耳。又询余此来为讲佛学抑传佛教？余告以乃游历观察，顺便讲演佛学。但讲学结果有起信者，即将进为实行。天主教亦能容其信行自由否？彼谓罗马教皇之学院，对于佛学亦加研究。相谈历一时余，即至全校参观，中国书收藏极富，未能穷其究竟而别。

    次日、参观东方博物院，内藏关于石刻佛像者最多，印度者、波斯者、阿富汗者、爪哇者，大都残缺不完，掘从地中，可资为佛教之史料。中国之古器名画珍玩之类，亦多所希觏。他若埃及、阿剌伯、日本诸国，皆有陈列，难以详述。由院长阿甘及维席叶君等引观说明，殆历二小时。旋至院长室休息，商定二星期后之十月十四日，由法国各界人士之公意，请余在东方博物院大讲堂演说，遂订讲题为“佛学源流及其新运动”而别。余次日将讲稿草成，付陈伯早持与阿甘共同翻译，而在巴黎已半月之时光矣。

    初旬日间颇闲暇，巴黎之罗浮博物院、铁塔、凯旋门、巴士梯、先贤祠、大学院、巴黎大学、法国图书馆、蜡人馆、魔术宫，与市内外各公园及凡尔赛皇宫等，皆遍经游览矣。余一到巴黎，即曾通知留比陈君济博。陈君数日前来信云：比京东方学会普善会长及瑞士伯伦大学加门教授等，以闻余至欧，皆请探问能否前往游历并讲演。余此时遂嘱陈君即至巴黎，以备乘法国十四日之讲演期尚有二星期之暇，即一游瑞士及意大利之胜。乃陈君回信，以事未能即来，逮初九至巴黎，则因讲演期近，且二十一日又有灵智学会讲演预约，二十六日复曾与英伦之佛教会及三真社等约，致瑞士、意大利竟未果往，殊为一遗憾！

    此期内有东方文化学会章君盈五等宴请于中华饭店，齐代办等作陪。又曾赴昆仑所居玉园午餐。昆仑复因美国音乐家马来及美国女士龙舒贝勒之请求，介绍余赴其家茶会。石龙亦邀至其家观赏图画，胡咏麟则特为开茶点会于某大旅社，因得与中国法律顾问爱斯嘉拉相见。次日来寓相访，余与谈将发起世界佛学会以设立世界佛学苑之事，彼极赞成世界佛学苑设于巴黎。告葛拉乃，葛复邀至其家商议。

    双十节，中国驻法公使馆招待外宾，余被邀参预，除以上各熟人相见外，晤露存女士赠所著心文二集；又法国新出“我为什么信佛教”一书之马格尔，彼约于次日至寓相访。是夕、更应国民党驻欧总支部招，参预双十节之庆，观戏剧、跳舞、音乐及男女交际舞等，在予盖犹为创见也。

    次日、马格尔同来者，更有里维也及妇女数人，据云皆佛教信徒，余嘱其组一巴黎佛教会。后更发见在巴黎之英籍佛教徒马浪，皆以余而使联络。时法国第一印度学者希尔筏勒肥，新从日本经泥泊尔、印度回法，以阿甘、葛拉乃等谈余创议世界佛学苑事，先约胡咏麟询余事历，以彼为日本法兰西学院之院长，久居日本，且携有东南亚佛教大会文集，因知余为中国佛教代表团团长，遂托胡君先赠其所著之佛教人文主义已译日文者，约予十五日至其家茗叙。

    十四日余讲演于东方博物院，院长阿甘任翻译，听者五百余人，皆各国知名之士。欧战时极著名之某将军等，听毕亦争前握手，称赞佛学之新运动，次日于各报亦得好评。日人则以穿中国衣、说中国话，敢到欧洲文化中心之巴黎来讲佛学，叹中国人之勇为不可及，而招日僧来巴黎传教之动机，亦起于是矣。

    次日、访希尔筏勒肥，谈二时余，出示其新得自泥泊尔之梵文佛经等。彼主张于大学院或巴黎大学设一印度学院。余告以单往印度不足以研究佛学，例中国之成唯识论，主要成分为护法之释论，而原论在印初未流传，不能不说为中国文所有之学。故不如设世界佛学苑，联合各种文字以研究为善。希之本领在梵文而注意于联日，然对余说无可反驳，因之对于发起世界佛学苑，先设通讯处于巴黎之东方博物院，亦为较大体之议定。约二十日，邀集发起人同至东方博物院商办法。而此数日中，有外交部员德礼克来访。德君曾在法国驻华使馆供职，其夫人善图画，皆能说北京语，要求余至家为画一像，留法兰西画苑，余因此两至其舍。

    巴黎之国家音乐剧场，为法兰西全国音乐戏剧之学院，总秘书腊尔华君，亦为东方学者，请丁雄东介绍来访。次日、被邀至剧场内部参观，闳伟虽不逮纽约、伦敦，名贵精美乃推全球第一。又曾至马古烈家访问，晤其尊人等。又有曾作美驻巴黎领事，现年老闲居在巴黎曰柯克思者，来寓相访，据云信佛多年，若余往美国愿为赞助。其实彼所知者，乃印度教而非佛教，因彼介绍之人乃传印度教师也；但其诚恳之意，亦殊可嘉耳！

    二十日，于东方博物院商发起世界佛学苑事，发起人名单为余及希尔筏勒肥、阿甘、葛拉乃、胡雪、爱斯嘉拉、马古烈、及腊尔华、伯希和、马格尔、龙舒贝勒女士等二十余人。到十余人，议决即设通讯处于东方博物院，由阿甘派院中职员任其事，先筹集临时经费，余当缴付五千法郎，对于此事才有一基础。二十一日，讲演于灵智学会，听者三四百人，会员居多数，翻译者信源女士及胡咏麟。次日、余请茶点于某大旅社，答谢曾匡助及宴迓余之中外人士，对赵领事、张秘书、希尔筏勒肥夫妇、胡雪夫妇等士女五十余人，余遂致告别之辞。是晚、石龙夫妇邀中外友人二十余，设筵饯别。次晨与马古烈、陈济博二君赴英国，至车站送别者，为中外人士昆仑等十余人，余等遂由一车载离巴黎矣。

    第四章　从英京至比京

    自巴黎车行约三小时，即抵渡往英国之法国某海岸。海中历三小时，风浪殊寒峻，抵埠即为英国之某某海岸。途中发觉余所携护照，在离法时未经英领馆签字，恐不能入英境。然入口时，检查吏与陈君谈余历史，竟未细阅，即盖印发放，亦幸遇矣。续乘火车约三点钟，即到伦敦，有三真社等来接，昏黄中惜均未值。先至马君寓所，旋余与陈君移居旅馆，馆值奇昂。次日、迁寓于廉大敦街一私家宿舍，颇清静安适。二十五日，访中国驻英使馆陈秩三代办，并以蔡君孑民之介绍书托寄罗素。

    是晚、赴三真社印人达斯果菩塔之招，为简短之讲演，由于焌博士翻译，同往者有曾宪孚君等。更有四五人讲演回教、基督教、吠檀陀教、佛教及女子新运动等，讲者、听者各国人皆有，颇呈各宗教、各民族杂沓一堂之伟观。盖斯社即作世界各宗教、各民族联合亲善之运动者。

    次日、应东方文字学校校长戴立身爵士之招，前往参观，戴君及教华语之英人某君亲任招待，余与马古烈、陈济博同行。参观所藏中国之图画、书籍，历一时余。而伦敦中国学会预约于二十八日之讲演，讲堂即在该校，可容七八百人。是日更游凡尔登公园等处。伦敦地广人众，今尚为世界第一都市。五大公园，每公园皆占地十余里，余仅游三处。某公园中之动物，较巴黎及各处皆繁伙。

    次日、于君请午餐于上海楼，有章士钊君及英人士女等十数人，章君约于初二日至寓访余。是日应大英博物馆东方文书部贾尔士君等之招，与马、陈二君参观所藏书画及游观全馆，闳富堪称第一！是夕马君邀观电影，演欧战时法、英战胜德国之情形，多摄从实地，颇称逼真，不啻参观欧战也。

    次日、贺雪夫人托陈秩三博士邀余先赴美以美会之纪念大会，余至时为大主教及内阁总理鲍尔温次第演说，招待相见。旋由牛津大学苏息尔教授、及贺雪夫人、陈秩三代办等偕赴中国学会四时讲演之约，听讲者各国士女三百余人，韦卓民君等又遇于此。主席苏息尔教授，翻译于焌博士，更由苏教授及戴立身校长申述余所讲之意，闻者皆大欢喜。讲毕同进茶点。有曾在中国任领事之贝纳尔等相晤谈，及牛津、剑桥两大学之教授陶穆士等邀往参观，余约再订期前往而别。

    魏士特敏士特寺长福克士立乐立士博士，约于次日招待至其寺，由其夫妇女儿等陪进茶点，导观全寺内容。英国历代帝后皆葬于此寺，皇帝加冕亦于此举行，寺中有加冕时特设之坛场及宝座等。是晚讲演于某社之佛教公开讲演，讲者为余及伦敦佛教会长亨佛利士，讲毕有听众问佛教必须蔬食否等问题。更有天主教、印度教徒出而辩难，亨佛利士一一答之。是夕、亨佛利士约定于初五晚在伦敦佛教会开会欢迎，请余讲演并商设立佛教学院之英国通讯处事。

    次日、摩诃菩提会伦敦分会秘书达耶海瓦维塔恩，及华人度航来访，约于初四日于菩提寺开会欢迎，请往演说。更有英籍菩灵克利者，其母为日本人，居日本多年，信仰佛教，为摩诃菩提会及伦敦佛教会会员。来寓述前者闻中国革命军破坏佛寺，曾联合伦敦佛教会及摩诃菩提会，致电国民政府请护持，未知现状何若？余告以此为一地一时之现象，并非国民之公意，故无大妨碍。余复于两会之欢迎会，乃申谢之。

    初一日、章士钊君来访，纵谈中西文化。君谓方着一中、英、法、德文合本之书，阐扬中国基本农业而乐天安分之道德，以为西方工业文明将陷落时之救济，今冬即须移家德国，以补习德文，并主张余稍习英文；余甚感其意，惜未遑照行耳。时罗素回电招于初三日往其所住海滨山舍。

    初二日、陈代办宴请晚餐。而是数日中，伦敦各报各杂志之访员摄影师等，来寓访问并摄影，日必数起，概由陈济博君招待翻译，像片与新闻等载于各报各杂志者七十余种，以保守党机关报记者某君、及某杂志主任米德君询记最详。米德于印度教及佛教皆为热心之研究，主张如业果相续生死轮回等理论，须有天眼、宿命、他心等神通以为实验，否则难生西方科学头脑者之确信云。

    初三日、赴罗素之约，距伦敦约三时火车，一路风和日丽，因得窥英国乡村景物。至站、由罗氏着人以汽车来接，复行山林中约半小时，苍翠扑人，至为惬意。所谈有陈济博君之记录。次日、赴摩诃菩提会讲演，正会长锡兰著名居士达磨波罗在哥仑布，由副会长英人卜鲁东主席，会众二三百人，印度、锡兰、英国皆有。锡僧三人，曰璠地戴西加大菩潘那萨罗，曰璠地黑各塔南陀萨罗色罗，曰阿稣利耶波罗瓦黑罗代折罗那那色罗，乃兹会专请来传教者。现尚为租借之屋，每年开支为二千镑，皆锡兰筹出，由达磨波罗之甥达耶海瓦维塔恩、与学生戴代菩如假瓦西利加任秘书、会计，办理会务。余告以联合各派佛教徒成一世界联合之组织，彼等皆云须请示达磨波罗决定，而请予为永久会员，余遂照章缴会金十镑。

    次日、曾宪孚君等设斋饯别，而牛津与剑桥大学来电，又有灵智学会芬渠君等来函，招待前往，然因已有他约，皆不果行。当晚赴伦敦佛教会，会员四十余人，除讨论佛学，并议定以会中所出佛学月刊，担任译传中文佛学，余即捐刊金廿镑。及由会长亨佛利士担任联络英国各派之佛学团体与个人，筹设世界佛学苑伦敦通讯处，以其时发觉除锡兰及英国两佛教会，更有学生佛教联合会等也。余以英国所事完毕，而比京有中比友谊会等电邀，遂于次日由陈君同赴比国，陈代办及马、于、曾诸君，皆至车站送别。

    由英赴比，从车而舟，又从舟而车，所经与由法赴英略等，惟舟渡时间稍长。是日天气清朗，舟行颇适。且入比国，华人不须护照。抵比京时，以英国陈代办曾致电致驻比王景岐公使，派有罗秘书来站迎接，当同至陈济博君先为预备之居屋。

    次日、趋访王公使，聚谈片刻，即同赴中比友谊会之聚餐会，同会者百余人，除中国人十余人外，更有各国学者十余人，余皆比国政商学界中人，而以王公使及余为首席尊客。由中比友谊会总秘书毕德等招待，演说者为会长泰士及王公使与比国驻华公使华洛斯，余亦略谈佛学。宴毕、余与华洽斯公使、王景岐公使及会长泰士，合摄一影。当有比国最高学院教授齐尔，约于次晚至其家茶会。是夕赴公使馆之晚餐会，同席者王公使及夫人与子女四人，又馆员罗君等四人。其女公子等皆在比留学，习图画或音乐，先在国中曾从林畏庐学，画参中西之妙，诗文亦佳。王公使与夫人郑纕蕙女士，对于佛学亦热心研究，是晚蔬食皆出夫人手制，清洁鲜美，为离国后难得之味。食毕、欣赏所作诗画，案头有楞严正脉，更为谈楞严大旨片时。而王公使复赠以法人所印中国名胜集，内有天童八指头陀之摄影，殊可铭感！

    次日、罗秘书以公使馆汽车来寓，邀游比京各名胜，如公园与皇宫改充之非洲博物馆及仿建华人之庙宇等。晚赴齐尔教授之约，相见者为齐尔夫人及梵文教授杜门，波多大学哲学教授锐生，希腊文学教授格列古尔，及中国留学生兼星洲新国民报记者胡君鉴民。与齐尔教授所谈，略见于为作之自由哲学跋。

    又锐生教授乃法人之宗柏格森哲学者，因与谈柏格森哲学。据云：柏格森是由其内心证验中发表出来之哲学，不过应用生物等心理为说明而已。余谓其近于中国禅宗之初步经验，但犹未可即认为真，更须为进一步之看破，故禅宗更有破重关、末后关之事。彼深以柏格森因年衰病重，不能与余一相见为惜。杜门教授从梵文研究佛学，亦颇有见解，而格列古尔教授订期邀至其家茶会而别。

    次日、东方学会秘书司确满君以汽车来接赴其会，与会长普善及俄文学教授若德尔，意大利教授福米基，荷兰文学博士兼佛学者费式尔等相会。普善精梵文、巴利文，亦略知西藏文、华文，为欧洲著名之佛学研究者。然信仰仍在天主教，性情躁急，以伊余语言不通，极示怅惘！

    次日、遂应格列古尔之招，来聚者、除齐尔等，以妇女居多数，大抵为文学家、音乐家，余不甚忆之矣。

    十一日、赴王公使夫人发起之海外拒毒后援会成立会之约，到者留学界数十人，王公使及余演说。旋经讨论章程等，公举王夫人为会长，以王公使前出席国际联盟，对于中国烟禁深受激刺，故力提倡也。

    十二日、余与陈君访滑铁卢之拿破仑古战场，观战场实地写真之油画，凝视之情景逼肖，洵为钜制！虽风雪载途，亦饶兴趣。归时、知路君式导曾自鲁文来访，未能相值，殊憾！

    十三日、又赴东方学会之茶会，费式尔赠余菩萨地经梵文、法文、华文会译之刊本，盖因得梵文残片而集印，故不完全。约于十五日至余寓询佛学。

    十四日、郑君松堂自德国佛郎府中国学院持卫礼贤院长书来接，余遂定十五晚赴德。是日有王公使及胡君鉴民与留学生王君等来寓晤谈。

    次日、费式尔至寓，谈数小时，郑、陈二君翻译，余为略说成唯识论之大概，谓前二十四颂明唯识相，乃说明相对真实，包一切科学而为科学之所未逮；第二十五颂明唯识性，乃说明绝对真实，超一切哲学而为哲学之所要求；后五颂明唯识位，则说明其人生如何转变而进化至佛陀之真进化论；彼听之深感兴味。盖唯识三十颂已有藏文之西文译本，但殊少能解其义者，余以科学、哲学、进化论比类旁通，遂恍然如有所喻。费君于去冬即赴日本研究佛学，余告其日本佛学皆由中国文出，若能至中国研究，尤较为直捷。然彼似惑于中国污秽蚊蚋疾疫之渊薮，颇有难色云。是夕八时，遂偕郑君乘火车赴德，王公使及罗秘书与陈君等均送至车开而别。

    第五章　德国

    半夜经比、德边界，检查护照等，至佛郎府天犹未明也，遂先于车站一旅馆休息。午后、郑君先访卫礼贤教授，旋派中国学院华语教授丁君文渊来招待，言卫君明日邀余至其家晤谈，并为觅定阿恩幔隐街之雷博尔脱私家宿舍。于次晨迁往，幽静安稳，旁有清旷温丽之植物园，余遂有于此暂息征尘之思。午前赴卫君之约，请余于是月二十九日在佛郎府大学公开讲演；十二月十四日于中国学院公开讲演；另为中国学院之卫君等知中国语者，一星期作数次佛学之研究。并谓敏兴有专出佛书之店，劝编译一德文佛书出版。遂商定郑君居柏林专为余译华成德，编辑一书，讲演之翻译，亲由卫君担任，日常交游等事，则派中国学院华员詹君显哲为译语。当日遂同至中国学院参观。卫君时赴各城讲中国哲学，每月祇二三日在佛朗府大学及中国学院授课，极为忙迫，谈次每以不及在中国时有间趣为憾。詹君、丁君及郑君之友郭君恕之，时过寓中谈叙，并各曾邀至其寓中，自作中国式蔬食，请余宴叙。丁君于德人某友家作晚餐会，请来陪余者，除詹、郭二君，更有德人士女十余，示余以音乐跳舞等德人习尚。詹君陪余访诗人歌德遗屋等，可窥测欧人百余年前之日常生活。又曾请余观德人戏剧，亦可为采风问俗之一斑。居佛郎府月余，殆为余游历中身心最舒适之一期也。是时余曾以张君君劢致开在林柏爵之介绍书，及德佛学家罗君致葛立姆博士之介绍书投寄前往。旋得回信，开君邀游达姆斯达德，葛君邀游敏兴。佛郎府为德国一金融大城，银行家聚居于是，且多犹太人，人口计四十余万。达姆斯达德为一十余万人以上之城市，距佛郎府约一时余火车。詹君陪余前往，先访开君于住宅，晤开君及其夫人等。开君曾游历中国及亚洲各处，所著游记风行一时，深赞东方之精神文化，对于佛学亦有卓特之见解。谓佛学为古时人智所不易明了，今得近代科学为之基础，乃知实为人类思想之最高表现；然德国真知者祗达而梗博士一人，惜已物故！达而梗亦仅知锡兰之小乘佛学，彼则知中国及西藏有更深博之大乘佛学。然此须各人实行实证，非可徒求于文字言语之末，因佛学于精神界实际证到之特点，犹为欧洲向来未曾有过之一事，故此时不欲与一般人集会讲论，但深愿得与余互相研究耳。赠余哲学之近着，并谓后将出版一英文之东方哲学论著，内有论佛教之作，当寄余评正。此君长身美髯，丰姿绝伦，有矫然出尘之概。余觉其为寺门根器，与之谈禅旨，彼殊欣快，惜语言不易传译，殊有隔膜耳。达姆斯达德大学，中国留学生较佛郎府大学为多，由詹君介绍与王君等八人相见。后时来佛郎府大学及中国学院听讲，又曾重晤。

    二十九日、讲演于佛郎府大学，主席者校长某博士，卫礼贤博士翻译，听者六七百人，以校中教授、学生居多数。听至欢喜时以足擂地，此德国之异于鼓掌之他国者。德国驻华公使卜尔熙，为余旧识，时返德，所居距佛郎府约一时余火车，是日亦专来听讲。讲毕、卜公使及校长等会谈片时，卜公使约余下月十二日游莱茵河之胜，余并以英文讲集数十册赠学生教授。其后至卫君处索英文讲集，及对于此次讲演来函赞成或讨论者，日有数起，且以自然科学之物理学、心理学教授为多，殊见德人之对于学问切于研究也。

    初一日、卫君、詹君同赴敏兴，以敏兴之中国学院分院请卫君及余讲演，余并欲赴葛立姆君之约也。惜葛之来书交由卫君失去，至敏兴后竟忘其地址而不获见。后龙柏君特由不勒司老至柏林访予，始知葛君曾任敏兴司法厅长，今退任专讲佛学，曾著有佛学论一巨册，不主一派，会通锡兰、西藏、中华之佛学，阐发无我之义，极为精透。对于达而梗之学，评为狭隘。奉其学说者，德、瑞、奥、匈、荷数百人，蔚然为德国佛学之一巨派，龙柏亦其学者之一。余乃深憾在敏兴多日，竟相失交臂也！

    敏兴距佛郎府七小时火车，为德国南方巴威略邦首都，人口二百余万。余等至敏兴后，次日偕卫君、詹君先参观博物院，是日开东方图画展览会，与敏兴大学诸教授会见者甚多。关于中国及佛教之古物写真，美不胜收。观摩移时，余与詹君先驰游全市一周。晚间、讲演于中国学院，由院长某男爵夫妇招待；卫君讲中国之道教、儒教。余之佛教，亦由卫君代讲之，听者二三百人，妇女居多。

    次日、某男爵夫妇导观敏兴之天文与农业、工业、商业、军事、交通等博物学院及王宫，王宫之壮丽不减法之罗浮及凡尔赛，盖巴威略前为德意志联邦中之一王国也。天文院系周天星象，环转历陈如指掌，殊足启人知识。晚间赴某男爵夫妇之茶会，座中建筑学教授谈中国之建筑，配合布置，富于美术思想，迥非欧洲之所及。余则谓适用及坚精不逮欧洲也。

    初四、有敏兴大学之中国留学生十数人来寓，有研究哲学及心理学者，欢谈甚久。据闻在德研哲学之华人殊少云。

    初五、回抵佛郎府，中国学院有中国书及佛藏，余占一室常以诵经。

    十二晨、余披袈裟诵经，卜尔熙公使偕照相者来至，就室中为余摄影多帧，并与卜公使、卫院长共摄一帧。

    九时、即与卫君共乘卜使汽车，作莱茵河之远游，经颜料工厂及遍植葡萄树之各名区。卜既通华语，所谈遂多。抵莱茵河岸渡至洲上，访施侯爵夫人，乃为德国著名之大实业家，卜居别墅于此者。茶点后、参观及题名册，遂重返河岸乘汽车至河山深处，仿彿长江上游之宜昌风景，为夏间游人之胜地。时正冬季，各旅游之馆舍停止营业，于一饭店晋餐后，回抵卜公使居住之某市，余与卫君乃改乘火车回佛郎市。

    十四日、公开讲演于中国学院，听者二三百人，皆热心于东方文化及哲学、佛学之研究者。讲毕、一高年晋前谓：曾居锡兰习佛学廿余年，今返家修养，久不出外，以余讲佛学乃特来听。今听余说法，始知小乘大乘为一贯之佛学，向来拘于锡兰佛教之偏见，为之一放，殊足欣快。余遂更赠以英文讲集。卫博士本约余为维也纳及匈牙利、瑞士之游，但此时莱勃齐大学东方学院海里士教授及华语教授万灿之君等函迎讲演，余遂改变于十七日赴莱，顺路而赴柏林。并与卫礼贤院长商定数事：一、即于中国学院为世界佛学苑之德国通讯处，由卫君将缘起简章译德文以先招集发起人若干。二、即于中国学院之月刊中辟一栏译载中文佛经，由余先捐二千马克以资倡导。三、郑君译余之佛学论著，已编成一书，即请作一序并交敏兴雪洛斯书店出版。按此书店曾赠予去年所出之佛学杂志，皆钜制宏篇，并赠目录，其出版之佛书已三千种矣。卫君一一承允，约正月间至柏林再为报告。卫君以十六日须赴维也纳等处，遂于十五日于佛郎府一蔬餐馆为余饯别。德国近年以节俭及卫生观念，极力提倡蔬食，大小各城皆有蔬食馆甚多，即平时饭店亦多能作蔬食。法、英等虽亦有蔬食之处，然不及德国之廉美也。

    十七夜车，詹君陪余赴莱勃齐。十八、万君灿之来寓。本订十六讲演，以期已过，而次日即放年假，改定讲期于次年一月。时余以张君君劢介绍书寄耶纳倭伊铿夫人，亦约于次年一月讲演，余遂订一月十外赴耶纳并再至莱勃齐。同时以蔡君孑民、张君君劢介绍书投杜里舒教授，约于下午至其家茶点。遂以海里士教授之邀，先往参观东方学院，由助教某某博士招待，与海里士及魏勒教授晤叙。海里士为汉文及蒙古文学者，新自蒙古回德，谙中国话。魏勒为藏文、梵文学者，略能看中国书，精于佛学，谈甚相契。旋赴杜里舒之约，杜氏及夫人出而相见，詹君译语，谈哲学一时余。余询其所主张之隐德来希，原始唯一而且终究归一耶？抑始终皆各生物各有其一耶？杜氏承认前说，而以始终之间承认各生物各有其一。据云与美国詹美士所云经验之流及法国柏格森所云生命之流，其义相近，亦可云隐德来希之流。余谓佛学可云阿赖耶识之流，然主张“有情生物”无始无终各有其一而又互相交遍。杜君认佛学深妙，谓当从事研究。并请余讲演，詹君告以海里士等已约于次年一月。余又询杜君对于罗素哲学之意见，则谓罗素之说甚精细，但将生物视同非生物，未说明生物之特点，殊无以辨别生物非生物之界耳。次晨、游莱城全市，车站宏广称全德第一。郊外有昔年战胜比国之纪念塔，壮伟特甚。下午应爱吉士教授之邀，与其夫妇晤谈。爱氏为极崇拜中国文化之学者，谓次年当再至中国研究道教之学说。对于佛学亦相当了解，谓在科学思想上能建立为世界新宗教者，唯有佛教而已。晚间有中国留学生四五人来寓谈论。

    次日、抵于柏林，郑君至车站未相值，先寓康德旅馆。次晨、郑君寻至，移寓一私家宿舍，遂与詹君别，时詹君已受国民政府立法院编修之职，不日回国。拟邀郑君至中国学院继其任，郑君亦乐就之。然次年卫院长来邀郑君，以郑君忽遭父丧，遂回家不就。詹君陪余月余，余甚铭感！

    余在柏林后，由郑君代余将索尔夫日使致民族博物院莱辛教授介绍书，卫礼贤博士致远东协会总秘书林待博士介绍书等，分别投寄。然以年假后停止办公，且多旅行他处，十余日间颇闲逸无事。访之中国公使馆，以蒋代办已卸职，梁颖文秘书出见。旋梁秘书偕夫人赵女士至寓相访，并邀至其家晚餐，约留德学生总会俞君大维及毛君等相陪。俞君于各国文学及哲学、佛学皆深有根柢，赵懋华女士亦于柏林大学研究哲学，约余于一月三日赴学生总会共庆新年，再请讲演，余在柏林各事亦多得梁君之助。柏林郊外有达而梗博士所建之佛寺，余与郑君访之，小山疏林，寺宇仿锡兰式，屋不大而地空旷。但达氏故后，继起无人，其家族将变售其屋地，殊为可惜！余购达氏所著之佛教之世界观一册，此书有日文译本。又曾得寺之摄影十余片，惜已失去。连日游览柏林各公园及皇宫与博物院。柏林较巴黎大数倍，略比伦敦为小，人口五百余万，为世界第三大市，亦曾至其影戏场与万国俱乐部等参观。郑君之同济学生在德留学者，若周自新、钱子宁、李祖冰、邓名方诸君，亦时至晤谈。韦君卓民转游至德。

    又有江西某军官与余同寓，亦时相叙，常在天津饭店与上海饭店晋餐。万君灿之亦来柏林度年，与中国留学生晤谈甚多，并曾遇邓君演达、黄君祺翔等谈论数次，嘉兴沈君相过尤殷。一日、第二集团军留德学生之监督任君右民、及海军司令部航空处长巴君玉藻来访。任君昔年余在北平讲经时曾通讯，与张君仲如善，对于佛学留心研究，后遂时至余寓谈佛。出年后、巴君他去，余以彼寓较为安静，遂续租其屋移往焉。林待来信约初四日往远东协会相见，届期余与郑君前往，会长叩尔纳贵族，总秘书林待，秘书哈敢猛等招待。叩尔纳表示初八日由远东协会与德国外交部及大学院、柏林大学并新闻界联合欢迎晚餐。旋外交部东方司长亦来函约初六日至部相见。

    初五日、至民族博物院访晤莱辛教授，莱旅华甚久，精熟华语，为德人第一，且曾从梅君光羲研究佛学。回德后，曾在柏林大学讲半年佛学，因故停辍，现任柏林大学东方学院教授及民族博物院东方部主任，深以不能专研讲佛学为憾。次日、赴外交部，由课长密歇尔逊先出招待，密君昔年曾遇于日本之大使馆中者，颇善华语。次东方司长脱老乎脱孟出见，密君译其语云：前次欧战非必不可避免者，而终至不能避免，亦由欧洲各国当局者，于道德之修养，尤有欠缺之所致。闻佛法最注重于道德之修养，故今极欢迎来传佛法。余谓：欧洲以前本亦有宗教以为道德涵养，但因欧洲近代科学知识之进步，以前所信之神教，在科学上已难成立其信仰，故应有从科学理智以上达于最高最圆满之佛法，以为现代欧洲之新信仰，促进于道德之修养。今既懔前车，尤惕来轸，若能早建树此新信仰以养成真道德，则未来之人世和乐庶其可保！脱表示卫礼贤教授已函告余之世界佛学苑提议，极愿赞助实现。

    初八日之晚餐会，设于某俱乐部，由远东协会派哈敢猛博士以汽车来接。余与郑君至时，德国大学院佛朗凯教授，柏林大学教授哈勒及莱辛，外交部课长密勿尔逊，柏林新闻界司德维博士，远东协会会长叩尔纳与总秘书林待，同延入席。席间叩尔纳会长致欢迎辞，余致答辞由郑君翻译。餐毕更聚谈移时，佛学苑之事，告余驻日大使索尔夫一月二十外可返德，劝余在柏林稍候，遂公定于一月廿五日请余公开讲演，地址在民族博物院之大讲堂，推莱辛教授为余翻译。

    是数日间，更叠应哈勒教授等私人茶会之约。莱辛教授约余至其家晚餐，商量讲题及翻译之事。而耶纳与索莱勃齐亦电约于十六、十七两夕为讲演，留德学生总会则约于二十六日为讲演。柏林佛学者司泰恩凯，得伦敦亨佛利士之通告，来寓访余未值，余答访之，乃知为达而梗之友，专注重禅定修习，于禅定颇有经验。新成立一柏林佛学会，会员数十人，亦邀余于二十五晚为讲演。汉台堡大学华来姗教授，与索尔夫日使相呼应，提倡大乘佛学，来函并附章程等件，前在巴黎会过之日僧友松圆谛，亦从彼研究梵文佛学者，余致函劝其同参加世界佛学苑之运动。又葛立姆之学生龙柏博士，从不勒司老来信，请余前往，如不能去，则彼于二十五日来柏林访余，余覆函嘱来柏林把晤。柏林研究佛学之青年那儿耶四等，亦来寓相访，是时全德之佛学者，皆已闻风兴起矣。

    十三日、卫礼贤来访，时柏林开中国古物展览会，谓卜尔熙等次日亦至参观，与司德维同来，邀余于十四日前往。所陈古物自商彝、周鼎以至唐、宋之名画等，琳琅满目，盖不惟德国之所藏，亦有从英、法等运来陈列者，洵大观也！

    十六日、余偕郑君赴耶纳，由耶纳大学中国留学生某君至站以汽车来接，即寓于倭伊铿纪念屋。先与倭伊铿夫人及令媛相见，询问张君君劢甚详，深望张君能重至德讲中国哲学。倭夫人与叩尔纳君，皆致慨于近代之欧化，以慕中国古文化之热忱，询及中国现时变迁之情势，均谓中国不可急于模仿欧洲，毁亡中国固有之美德，变成日本一般之国家。晚间聚餐，有耶纳大学教授三人相陪。九时开会演讲，郑君翻译，听者以倭伊铿哲学会会员居多数，其余则为大学学生，高丽、日本、印度人皆有。神学教授某君等，为宗教及哲学之讨论历一时余，极热心研究，至十二时始散会归寝。

    次晨、由某君陪游全境，参观大学并击剑会，有城市山林之胜。归屋午餐后，遂乘火车赴莱勃齐之约。抵莱时、东方学院海里士教授及日文教授某君与华文教授某君同来迓接，即于车站某旅馆休息晚餐。餐毕转访神学教授某君，旋同至莱大讲堂讲演，听众近千人。校长及杜里舒教授、爱吉士教授、魏勒教授等皆在座，海里士主席，仍由郑君翻译。讲毕，魏勒教授赠余新自华文译成德文之阿含经一节。而杜里舒教授、爱吉士教授、海里士教授及华文教授某君，同送余归寓，设茶点更作长谈。余询杜教授与倭伊铿哲学之同异，据云：归结之点同在精神生活，然出发之点不同：倭之哲学从基督教之神转化成泛神哲学，而杜之哲学则从科学之生物学而出，故一为宗教的，而一为科学的。杜氏近尤注意灵学之实验，故对于佛学深感兴趣。

    次晨、余与郑君重回抵柏林。

    十九日、莱辛、哈勒二教授至寓相访，谓普鲁士教育部伯克总长，告施德惟君，约余二十二日赴部晤谈。德联邦教育各邦独立，故无全德之教育部，而普鲁士教育部即为联邦中各邦之首部。次日、有维德海伯爵来访，由郑君翻译，谈数小时。维对于精神修养极为注重，问有关禅定及神通等事至详细，谓得卫礼贤之函告，将援助卫君先成立德国之佛学院。以自乘汽车邀余移住其别墅，并陪游各处名胜，余因事逊谢之。

    廿一日、博尔士满教授约至其家茶点，出观其历游中国各处著名建筑及山林胜景之影片，藏八千余种，所刊行者仅百分之几，英法诸国皆有译本。前王景岐公使赠余者，即法文之译本也。

    廿二日、莱辛教授陪赴教育部长之约，即由莱君译语，谈一时余。伯克有设立佛学院意，余告以佛学之内容及应分设教理与行果之二部，嘱由莱君译成德文，以备研究讨论。其意谓：当由私人团体设立而政府补助之，而彼以私人资格，已允卫礼贤之请为发起人矣。

    二十三日、博尔士满来访，赠余所著中国名胜集。闻中国驻德蒋雨岩公使已来柏林，廿四日遂偕万君灿之趋访。蒋公使昔在国中曾从余研究佛学，阔别多年，在异邦相遇，不觉倾谈移晷。

    廿五日、龙柏来访，谈佛学一时余。君谓胡瑞霖二女公子，致书欲来德习德文，深望能成事实，他日可将葛立姆所著之佛学论译传中国。当赠余葛君所著之一巨册，彼深信此论于世界佛学有非常贡献，惜予不知德文，尚未能评判之也。而彼对世界佛学苑，亦深致赞成之意。余是日七时讲于民族博物院，叩尔纳主席，莱辛翻译，听众六七百人，以柏林大学学生教授居多数。他若佛朗凯司德维及梁颖文君等，亦皆在座。九时、赴司泰恩凯之柏林佛学会讲演，由其干事某某二君以汽车迎余及郑君至会，郑君翻译。讲毕，更加讨论，百余人皆信佛之士女，与大学生又不同也。次晚、毛君、沈君等接余及任君右民至留德学生总会，来集者为一部热心佛学研究之中国学生。余讲毕，由任君更谈西北政治情形，回寓已深夜矣。

    次日、司泰恩凯来寓，赠柏林佛学会月刊数册，请余为名誉会员，言一年后将偕四五人至中国参学。余告以可至中国禅宗习禅及律宗受戒，彼深欣仰。是日、卫君以贺蒋公使，重访余寓，谓征求世界佛学苑德、奥、匈、瑞、荷、捷等发起人，发九十余函，已得六十余人回信承允。余更告以司泰恩凯及龙柏等，请补函加入，及余至美国后之通讯处而别。

    余时已接纽约华美协进社郭君秉文及三藩市伏仑贝格君来信，又三真社达斯君及哈佛大学卜克教授来电，欢迎赴美。本拟从柏林直航美洲，乃巴黎有法国外交部电约于二月初三日开欢迎会于东方博物院，议商要事。又龙舒贝勒女士与昆仑、马格尔、马浪、里维也诸君及信源女士等，为成立巴黎佛学会，亦函请重经巴黎指导。乃定于廿九乘夜车赴法，并向柏林诸友辞别。

    廿八日、蒋公使偕秘书陈君一柱等来寓送行，且为余致电纽约总领事及华盛顿伍公使。时郑君以奔父丧，急须从西比利亚归国。次晚、由郑君等照料登车，余遂孑身至法。

    第六章　由柏林至纽约

    由柏林通车直至巴黎，约二十小时，中间于德、比边界及比、法边界，且停顿二时，检查护照等。车中与一俄籍意大利画家同室，语言上颇蒙照料。抵巴黎后，且为余写像一帧以作纪念。次日、下午四时余抵巴，胡咏麟君、杨柳风君、余乃仁君及信源女士等来接，即偕赴为余预定之旅馆休息。次晨、赵寿人、赵冠五等来访，旋马古烈与昆仑皆至。

    初一日、访公使馆齐代办、陈秘书等，托办赴美手续。晚间、应希尔筏勒肥之约，至其家谈话。时日本已来日僧数人至欧洲传教，希素与日亲善，欲设法日佛教学院，余亦随喜赞成。而希颇病在法华工之不德，谓中国之政治及宗教，应予以援救。

    次日、应巴黎佛学会之邀请，会设龙舒女士之别室，余携佛画二帧及藏佛即赠张供，颇为严净。会员合法、英、俄、华各国人尚祗二十余名，就余商订章程等件，约于初十日开成立会。

    初三日、至东方博物院，赴法国外交部欢迎会，由外交部代表公使衔比勒君与院长阿甘等，先招待参观院中新由阿富汗王送陈之古物，关于佛教之雕像者颇多。旋开会，到法国大学院伯希和教授夫妇及巴黎大学葛拉乃教授，与东方各国士女等九十余人，比勒主席，述全法人士对余欢迎之意，并表示由法政府令巴黎市厅，即捐世界佛学苑地基，俾早成立。余请胡咏麟君译语，答辞致谢。并告以世界佛学苑应设何处，捐地如何承领，须法、英、德、华诸发起人与其他各地之加入者，共同商决，非余所能专断。惟当以法政府之盛意，分告诸国通讯处耳。会毕，余与伯希和犹属初见，互致企慕。伯君精熟华语，治炖煌石室之所藏，为欧美研究中国文化之第一学者，对于佛学亦颇有心得，谈甚欢洽。时日本新派至法传佛教僧之翻译武藤叟君，亦至欢迎会相见。余询日本佛教至欧传布之办法，邀之合作，惟所答意不明了，隐含有竞争之观念，其失佛法之无我精神远矣！阿甘告余巴黎通讯处成绩，发书五百余份，今得回信认为发起人者，已三百余士女，皆法国名人或研修佛学者。谓法兰西之佛教，以余为开创之人，对日僧来传教之态度，颇致不满，惟冀中国能与之联合，共昌佛学。院中供佛像独多，即不啻一佛寺矣。辞意诚摰，殊为可感。

    次日、巴黎各报登载余像片，及将余至欧经过大事宣传，数日间摄影访事之新闻记者，络绎不绝。

    次日、周逸云、徐公肃二君至余寓，谓前者余离巴黎后，曾有法国南部某城之大维特乃尔夫人，专至巴黎访余。夫人至西藏学佛多年，前岁偕一喇嘛回法，迄今犹住在其家，为法国著名之佛教信徒，曾加入为世界佛学苑发起人，顷闻余再至巴黎，惜因事末能来谒，托代陈一函及所著之佛书以致殷勤。余阅来书，则云：现方于法南部营建一禅室，专事三密之修证。余前晤英国之卜鲁东君，亦修习真言宗法，故知密乘亦同流欧洲矣。余覆函谓：世界佛学苑分教、理、行、证四科，行科内有真言一系，勉与阿甘等共同努力。余君乃仁逐日招待余饭食。

    初七晚、邀余及丁君雄东等观戏，布景之佳，得未曾有。

    初八日、旭佛乃尔夫人邀请午斋，龙舒女士及议员某某二君相陪。夫人乃巴黎第一女交际家，兼任国际联盟会议之要职，其夫为上议院议员。席间余为谈佛法精义，大发信心，谓将提倡使法国之学校中皆设佛学一门，并将世界佛学苑之计画提出国际联盟会议，担任于法国筹世界佛学苑之捐款。

    初九日、中法友谊会白鼎业君来寓，赠以登载余之像片及论文之会刊廿本。初九、石龙等来访。

    初十日、开巴黎佛学会成立会，除会员外，到参观者数十人。余以是日为夏历元旦，诵弥勒上生经及导众人唱皈依毕，为讲此经大意。时龙舒女士与旭佛乃尔夫人乞皈依佛教，余名以德贞、德亨，并嘱每月月圆夕开会一次，此为布萨之制，英、法诸佛教会皆遵行也。余以所辑慈宗三要一书，嘱巴黎佛学会译成法、英等文，流通欧洲。当由昆仑、马浪里维、马古烈诸会员担任翻译。

    十一日、巴黎佛学会及世界佛学会巴黎通信处诸君，络绎来访，请余在巴黎再住旬日。余以已定妥十三日赴美船期，且公使馆曾致电纽约总领事，坚以辞谢。十二日、德贞、德亨女士及柯克思，赠余美国名人若哥伦比亚校长某某等介绍函多件，德贞女士并赆以美金三百元。十三晨、遂由胡君咏麟陪余至血部耳海岸登船，离巴黎时有德贞女士等十余人送至火车而别。

    血部耳为一海港，距巴黎约四小时火车，余等所乘者为赴船之专车。抵埠时犹早，须七时乃可登舟，故胡君必宿此一宵，次日方可回巴。遂先于旅馆休息，作函或发电分别致谢巴黎诸友，乘汽车环游全埠一周。余此次所乘轮船为亚美利加号，先是巴黎诸美国友人，曾托公司职员某君为余照料，并介绍船长某君。六时余上渡轮，公司某君招待，介绍同赴美国之来维丁女士，船上为余照料。来女士美国人，此次游欧回国者。余与胡君登亚美利加之后，即由公司某君导余等至船长室，由船长招事务长至，使为余照料蔬食并船中之一切事宜，胡君遂别余而去。胡君为前驻意大利胡德望公使之公子，英敏勤学，精娴法语，尤长于交际，为法国人士之所推重。余在巴黎，得其相助者最多，殊堪感纫！八时、船即开行，即至膳堂晋餐。一等船客八九十人，二等船客四五十人，然一二等隔绝不通。二等之船客，抵纽时至一等交际室检查护照，余始见之。全船华籍者袛余一人，职员大抵为美国人，而男女司事则德国人居多。诸一等船客，亦多为美、德二国人，而女子居其半，每日恒歌酣舞，作诸游戏事，颇不寂寞。各人皆乐就余谈，但余虽略知英、德语，殊隔膜难达其意，惟有香在港充美孚公司经理某君之夫妇，稍解华语耳。德人至美国充律师者曰克来毛等，知余曾讲学于德，尤与余善。美国之地质学家贾尔女士，询我国之丁文江博士，且为余绘像一帧。来维丁女士等摄余影多片，均堪纪念，然以语言不通，鲜可称述。舟行九日而抵纽约，惟一二日风浪较大，余均平稳。

    二十二晨抵纽约，总领事馆副领事屠君汝梅，中美协进会沈君有干，前交通部学生监督黄君恩孚，民气报司徒一平，已登船来接，并有美国某报之摄影师，特来船摄影。办妥离船各手续之后，即由沈君等偕余乘海底火车，顷刻达纽市，寓于郭君秉文为预定之勃来斯冷旅馆。抵馆时，已有纽约宗教学院教授之休谟博士，函请次日陪至某基督教堂听福斯登牧师讲演，并赴宗教学院午餐及参观。屠君、司徒君先归。旋郭秉文来旅馆，介绍与同寓之中国赴美运动队诸君相见。沈君以事他去，郭君、黄君同至就近之中国饭店蔬餐，当经商定每日由黄君陪余，而讲演则由沈君担任翻译。是夕、郭君设筵于木兰饭店，同席者郭君、沈君、黄君外。更有张君伯苓、朱君继生、孟君治、及通讯社梅君等。梅君谓余抵美已通电全美诸报。孟君在美国治宗教学，张君乃天津南开大学校长，向闻名而未相见，兹者以由美赴欧，环游世界，遂逢于纽约市。席间郭、张、孟三君对于佛教及佛教与中国之关系，讨论颇详。

    次晨九时，休谟以汽车来接，黄君陪余译语，偕赴某大教堂。休谟曾游印度习梵文，虽奉基督教而对于佛教有相当信解。福斯登之演讲，黄君告余亦参谈佛教。休谟谓美国各教堂讲道，听者寥落，惟福氏博学兼知佛教，有知识之士女，皆乐听其讲。今以信从者多，别建新教堂计美金数千万，但犹未落成耳。旋与福君相晤，招待参观。遂偕休君、黄君赴宗教学院，先至休谟教授家休息，以休全家皆住院中也。旋即至会食堂晋餐，与诸教授及学生相见。全院三百余学生，内有中国学生四名，据云须普通大学卒业乃能入宗教学院。入院九年，始得宗教学博士之位。此院开创今九十余年，李佳白博士亦从此院出身。所云宗教以基督为主，然亦比较研究各宗教之学。休君等请余订期讲演，余嘱与郭君接洽后，附加在哥伦比亚大学听讲云。食毕，参观全院。休谟又陪余赴一家茶宴，此为一医学校长某君家，招待者为其家夫妇及休谟夫人与一曾至中国之夫妇等。休谟请余略述游历欧美之旨趣，余为说今世人类所需者为国际和平，而佛法无我缘成之义，积极能勉人互助，自业感果之义，消极能止人相争，为实现人类和平之路，此即余所欲贡献欧美人者，闻者热烈赞成。曾至中国之夫妇，谓前年在北平曾受张作霖招至大元帅府，亲陪晚餐，深引为荣幸云。余与黄君旋赴万国学生公寓之招待，此寓为一美国富豪所建，专供各国留美学生居住者。各人之房间不大，然音乐室、游艺场、会客厅、聚餐所、讲演堂等，设备殊为壮丽。住学生六七百人，五洲各国皆有，中国男女学生四十余。郭、沈二君先在寓相候，中国留学生会会长薜君及公寓总干事艾德蒙，陪同参观，商订于三月十日请余讲演。

    次日、黄君陪赴总领事馆会总领事某君。下午、因某杂志记者在中美协进社请余谈话，前往，由郭君翻译，谈一小时。复与郭、沈、黄三君商定讲演、参观、宴会、游览等时期。郭君得各处函电：一、哈佛大学约于三月二十六日讲演，并请于四月初四日参加中国学院之成立会，余以日期过迟辞却。二、华盛顿国会图书馆约于初一日讲演，初三日参观荷佛总统就任，议由黄君陪余同往，讲演由江君亢虎翻译。三、初四日耶鲁大学，初五日哈脱福特宗教学院，初九日万国公寓，初十日哥伦比亚大学，四回讲演皆由沈君陪译。其他各处招待之聚餐会茶宴等，则由郭君、黄君分别陪译。是日、华侨林松柏等来寓，邀赴唐人街游览，并设午餐，林君赠余所著英文诗一本。纽约华侨二三万人，大抵开饭店及洗衣作，唐人街各华货店则专售饭店之需用品而矣。饭店之大者，资本数十万元，近年状况衰落。且唐人街亦别现一种不洁之状，无怪美人之看不起华人也！晚间某总领事设筵，邀陪者屠副领事及华侨领袖某君等数人。

    当托屠君调查及预定由美回国船位。

    次晨、印度人达斯来访，约初四午赴午餐会。旋由华人在美国铁路公司办事之汤君德华，因领事馆之嘱，来寓相访。余在法购有回国联票，托汤君换取由纽约转芝加哥赴三藩市车票，并为预定四月初五在三藩市开行之范朋总统号船位。先是、余抵纽约时，曾以德贞、德亨、克兰柔女士及柯克思君、李佳白君、罗君等介绍函投寄，至是纷得回信，而里特夫妇招余是日茶宴，望在尔夫人约余二十七日四时茶宴，又克兰夫人与郭君亦订于二十七日四时茶宴。望家约有经济学教授萨立门博士等，克家约有杜威博士等，时间冲突互不相让。后由郭君商定先至望家，于四时半转至克家。他若阿尔立夫人及进德会主任爱拉博士，摩诃菩提会主任锡兰人体拉君，与美国佛徒孙鲍恩君等，均约二十九来访。而里特原籍法国，其夫人美产，为纽约之交际家，约来相会者皆新闻界，计日报记者二人，杂志女记者三人，皆以余谈话分载于各报。而里特夫人并为译法文之世界佛学苑通告书等成美文，印送各友。

    廿六日，余与黄君漫游纽约全市及公园、博物院等。纽约令余特殊感觉者，为人民团体事业之发达与房屋之高大。黄君导余至一纽市最高之大屋，计五十九层，上之四层专供游览，顶层可瞩纽约全市，下五十五层设办公室商店等数千家。晚间陪至纽约最大剧场参观，闳丽无比，所演为电影、戏剧、唱歌、跳舞、戏法等之联络，有声电影余尚为创见。十一时回寓。郭君留字谓下午哥仑比亚大学白脱勒校长曾约相见，惜其时遍处觅余无著，而白校长次日即须远行，其后亦竟未相会。

    二十七日，郭君陪赴望在尔夫人家，来客十余士女，萨立门博士闻为中国政府之经济顾问，有久居中国之古玩商某君，说苏语甚圆熟，自称与苏州费君仲琛善，更有数女士亦曾游中国者。某有声电影公司女士，要求古玩商某君陪余至其公司摄一有声之电影，以留美国人之纪念，余允之。延至五点时始至克兰夫人舍，客已散去大半，唯主人及五六新闻记者相会晤，而杜威博士亦终未见，以旋赴南部也。

    二十九日，孙鲍恩先至，为一著作家，请予供给材料，俾对于佛学有所宣扬。孙去而爱拉博士来，邀余订期参观进德会。谓宗教信仰无裨人类之道德，如昔年大战各国大抵皆信基督教，然不免于战争，故唯注重人类道德之实行，余告以佛法并不用一笼统对象强人之信仰，但使人了解人生宇宙之真相，以进于道德之实行耳。爱甚然之。阿尔立夫人订于初九日午餐，体拉订于初十上午开欢迎会并午餐。是日、并有纽约日报记者福尔女士等来访。

    初一日、黄君偕赴美京华盛顿，汤君已先为备车位，约四小时抵京，江君亢虎来车站相接，同至为余等预定之旅馆。美京清洁优美，较纽约别有安静气象。惟是时以参观总统就任者集十余万人，顿形热闹。江君为余十数年老友，握谈甚欢，卜居华府，在国会图书馆著书，已三四年矣。当晚至江宅晚餐，餐毕与江夫人等先至国会图书馆参观，即偕赴公会堂讲演，听众百余人，由国会图书馆东方部主任恒慕义博士主席。恒博士曾旅华十余载，谙北平语，颇歆羡中国恬静生活。余讲演及与答问二小时，由江君亢虎、王君文山、王君世富、黄君恩孚分别为翻译，别有活泼气象。

    次晨、王君文山以汽车接游华府全市，观参众两院及总统府与纪念表等。十一时、同谒伍梯云公使，请余开佛书多种以备研究，顾去而伍犹未履新也。下午、因某女士之邀，与恒博士、江博士等共观涅槃造像。晚间、江博士携赠所著省宪、国宪草案及天宪管窥与鸣鹤记。天宪管窥于哲学上之宇宙论、人生论及社会观、伦理观等皆有相当之解决，自云今后当以劳动神圣、生活简单为标的，别为个人自由联合之运动，改变以前舍己从人之办法。余赠与自由史观，君读之极为称许，暇当为余译就英文，在美流通。

    次晨、随意游览。下午、江君、王君等偕观美总统之就职礼，礼场在两议院前。礼毕，军民团体游全市，虽大雨淋漓，观众仍挤拥。当日余偕黄君即回纽约，江君等送至车站而别，抵约时已夜深矣。

    次日、郭君来寓陪赴达斯之午餐会，士女百余人，陈君焕章亦被邀在座，主宾演说者六七人，余演说后未终席而退，以即须预备赴耶鲁大学之约也。回至旅馆，沈君即偕余乘火车赴耶鲁，约二时余，抵站时，拉多勒教授等来接，同至大学俱乐部，即为下榻于是。休息后，入晚餐席，校长及某教授等陪座。旋赴讲堂讲演，拉多勒君主席，沈君翻译，听众学生及当地之士女数百人，讲毕未有问答。

    次晨、雷君岐山、严君文祥等，陪同参观全校，若图书馆、宿舍、食堂、讲堂、戏剧场等，规模壮丽，不愧为美国著名大学之一。十时、白朗洪夫人以汽车自哈福来接，遂与拉教授等握别。十二时有余，即至哈福学院，何乐益教授、路思义教授等迎见。院接山林，风景佳妙，即为设榻其中，旋陪同午餐。何君、严君久居中国，皆善华语，何君对佛学颇有研究，且兼任哥仑比亚教授。稍休息后，学生会公赠花束，颇热心讨论宗教问题。旋韩穆敦教授来见，韩君曾任金陵大学之哲学教授，余向曾会于牯岭，此时回美二年矣。谓曾在内学院为佛学研究，今在院专教佛学。当赠美文佛学讲义请评正，又出其翻译未成之二十唯识论，故余略为讲明。韩君谓：欧美虽亦有唯心哲学等主张，然鲜有能如此论之为证明者，故译成必将有大影响于欧、美思想。余告以若能晋研成唯识论，当更见深博精审。六时晚餐会，全座净蔬，由中国学生李君清濂、徐君腾辉、金君武周、胡君均爵等亲制。同席者、为院长某君及何乐益夫妇、韩穆敦夫妇、白朗洪夫人、薛思立夫人、薛世和教授与某某二教授等，大半皆能说华语。八时至讲堂讲演，何教授主席，沈君翻译，听者四五百人，据云为向来未有之盛会。讲毕，听众热心讨论，历一小时余。

    次晨、何教授等来作长谈，十时在院前摄影言别，遂由金君武周、李君清濂陪游全市。哈福亦为一州之省会，然无纽约等之尘嚣气。金君等请于中国饭店午餐，旋趁车回纽。金、李二君陪送一站，殊可感。归寓，暮色苍茫矣。

    初七日、应爱拉博士及开爱博士之招，参观进德会及其所设之学校。晚间、以陈君焕章、晏君阳初欲与余晤谈，郭秉文博士设筵木兰。席次、陈君谈孔教会及去年赴世界宗教大会之经过。晏君阳初专作平民教育之运动，谓已于河北某县作模范教育区，研究及试验适宜中国人民及世界人类之教育，请余至区中讲学。余与谈佛学与共和国民及未来人世之关系，君极倾心听受。窃意中国三十年来所施，皆破坏之教育，而建设之教育或将以是为动机。

    初八、赴阿立尔夫人午餐之约，到者为勃能动博士等十余人。席间、法国人某老 天主教师，颇有辩诘，余折服其未知佛学为何义，赠英文讲演令之研阅。

    次晨、十时赴摩诃菩提会纽约分会之欢迎会，开会于体拉所开之饭店楼上，设有佛像，达斯致欢迎辞，余向佛行礼讲演，黄君恩孚翻译，来会者二百余人，有犹太教戈士登博士及美国罗诗博士、魏西女士、福特夫人、杰勿逊夫人等，皆握余谈话。福特夫人自云：前者美国某富豪欲借款日本以经营满洲铁路，拟其极力之所破坏，表示其亲爱中国之意。会散，于饭店午餐，达斯及美国某君某女士等同席。达斯言不久至中国，希望佛教能与印度教为联合之运动，以促人世和平实现。四时、应万国公寓之约，旋入堂讲演，中国学生会长薛君主席，听者中国学生数十，各国学生数百，来宾亦百余，沈有干博士翻译。讲毕，讨论半时，发问者皆各国学生。讲毕，薛君邀余及沈、黄二君在门前摄影，即于寓中聚餐，会餐者五六百人，餐毕，戏台奏琴，听艾德蒙及日本某博士之讲演。当夜更赴庆祝中国诗人会，乃由美国某女诗人，译成中国李白诗一首，招集各国人士共同庆祝。是日被特邀之中国人，余以外、为郭秉文博士、陈焕章博士及留学界三人。余与沈君及林君松柏同往，余及郭、陈二君演说，一人吹笙，一人唱京曲，一人读中国诗，林君亦读英文诗，皆大欢喜，散会将十二时矣。

    次日午餐后，黄君及美古玩商同赴某电影公司，偕余摄有声电影，试摄五六次，未知成绩何若？并参观公司内试演之影片多种。四时、至中美协进会。以门罗博士之约，沈君即陪余赴哥仑比亚大学。门罗博士为一教育家，数游中国，此时方自中国归，乃邀余谈一小时。余告以古来宗派教育及近来之国民教育，皆利用教育以达其经济、政治目的，而视教育为工具，殊失教育之真意。社会以经济而生存，以政治而安宁，以教育而进化，今后教育当以导全人类进化为主旨，始得其当。博士深表同情，指示其室中之地图，谓彼之教育，即主张不分宗教、学派、阶级、国家、人种、民族而同受平等教育，以发挥各人之才性而获完成各人自由之人格者。门博士自开汽车陪余等赴校外游览，送至余等晚餐会之处而别。是晚聚餐会，乃哥仑比亚大学哲学系施乃德教授等欢迎余者，同席者为同校之富路特、薛维林、芳春熙、戴闻达四教授，及宗教学院休谟教授、与黄君、沈君、富、芳、戴三君皆善华语，戴荷兰人，本为莱丁大学教授，乃一著名中国学者，余在欧亦曾闻其名也。八时赴讲堂讲演，施君主席，听者为哲学系及宗教学院学生，另来宾数十，中国某总领事及屠副领事等皆至，并交余介绍三藩市龚总领事函。余讲演由沈博士翻译毕，讨论关于佛学与哲学及宗教之问题，历一小时，所问皆得其要，听余讲者，当以此夕之听众程度为整齐。讲毕，来宾班马可君及甘夫人等，以曾至中国及晤班禅，与余握谈。

    次晨、郭博士仍设斋木兰，邀各熟人为余饯别，因郭博士处以芝加哥请余讲演，已约定十五日矣。余回寓整理行装，更有新闻记者数人来访问，至五时余，遂由沈君有干、黄君恩孚、林君松柏、汤君德华等，送余至车开而别。在纽时、郭君、黄君不惟耗时费神以助余，且縻其经济，殊堪感激。

    第七章　芝加哥至三藩市

    十二日下午六时，抵芝加哥，恰一昼夜。郭博士先为致电西北大学赵君之远　出站时，赵君与芝加哥大学林君我将来接，即同至为预定之旅馆，极为安静。与赵、林二君略谈，赵君浙江绍兴人，本年即可得博士回国，曾赠余摄影。林君生于南洋，曾学于印度之加尔各答大学，热心佛学之研究。商定赵君陪余译语，林君亦时过照料。

    次晨、至密西根湖滨散步，此湖为美国五大湖之一，闻较洞庭湖尤大。午餐后，赵君偕访费尔特博物院长罗佛博士，能阅十余种文字，亦知中国文语。谓卫礼贤博士曾寄与余之英文讲集，并世界佛学苑文件；与余长谈后，愿于美国设委员会以筹画佛学苑之事，遂商定由其设立世界佛学苑美国通讯处。陪余参观全院，私人博物院之宏富，洵称难得！内关于中国之佛教，及儒家、道家与通俗之古物或模样甚多。余在德、法，曾见中国之古弥勒像，院中亦陈多个，余择取较完之一摄影。罗博士约余十五日午餐而别。赵君陪余同游芝市全境。芝市为美国次于纽约之商城，且为全国交通中心，二三十层之屋亦触目皆是。虽并不由地域之狭窄，殆为美国人欢喜高屋使然。

    次晨、有曾为广州之意大利总领事佛弼执礼君来访，佛长身白髯，老而矍铄，亦能中国语，谓中国当自设完备之大学，将中国原有之学术整理成各科科学，使欧美人来学，不当多派留学生向欧、美留学；极力主张世界佛学苑当设中国。谈二小时，所论涉之方面殊广。午餐后，芝大林君我将、林君毓德等约往参观，不惟总图书馆各科图书馆之图书甚富，且男女学生之宿舍等亦甚严整，校屋之建筑合于形胜，恐算芝大为最。两旁为二大公园，空气鲜洁，尤属难得！赵、林二君请余至某中国餐馆晚餐，余与谈佛法之宇宙观、人生观，及余此游所感之社会观等，赵君尤留意倾听，深有心契。

    次晨、还访佛弼君于某旅馆，出示其在华时纪其事迹各华报，曾以小舟由个人撑粤至湘，洵亦奇人奇事。且藏有中山先生致其之亲笔英文信，尤堪宝贵。昨曾索余像片，此时欲还赠余一帧，一时觅个人之照相不能得，即坚以共岑君春暄、陆君荣廷合摄之影遗赠。旋与赵君同赴罗佛博士之午餐。──晨间、适得纽约转来之佛郎府卫礼贤与英伦享佛利士二函。卫君述已开世界佛学苑之德语各国发起人会，即组德国分院筹备会，推索尔夫博士为会长，柏林某银行经理为会计，卫君任书记。亨君述已开在伦敦之各国佛教徒、各佛团联合委员会，赞助于世界佛学苑之进行。余当将二函及英、德、法通讯处与美国曾接洽世界佛学苑事宜之姓名，钞付罗佛，请由联络进行。来陪者为佛弼君等。归寓休息。午后、匈牙利佛意博士来访，博士为佛学专家，兹者应请讲演于美国各州。昨来芝市，遂谒余谈话，提出关于佛教之问题五种。余为解答之后，君告余五月间赴日本东京演讲，并拟一游中国。余谓至中国亦当欢迎讲演。次赴三时半之讲演会，会设于西北大学商科之某讲堂，先晋茶点，由凯露司教授、可克女士等招待。凯君赠余中国书译成英文者三四种，并有曾任沂州长老会牧师之巴堪璞君，及中美亲善会主席布许夫人、与西大中国留学生顾君宪章等与余谈话。旋入堂开讲，凯教授主席。赵君略述余游历欧美之旨趣。余讲，由克利尔君翻译，听者大抵为芝大、西大之教授、学生及知识阶级之研究东方文化或热心佛学者，皆极倾神注意。讲毕，由佛弼、罗佛稍为推演。旋有芝大哲学系某主任教授，请订期再赴芝大为哲学系学生专讲一次，余以已定十九日抵三藩市而辞却。更有佛教朋友会某君及可克女士等询佛学苑之事，余嘱与罗佛博士商议，遂回寓晚餐。

    次晨、有芝加哥一九三三世界展览会筹备主任狄克逊君来访，狄为美国之钜富，谓希望余一九三三能再来芝市，参加展览之大会，对于佛学苑尤盼能于芝市分设。余答谢之，关于佛学苑请协助罗佛。君偕来者，书记及女新闻记者各一人，又摄影师一人，当请余同摄一影。

    是日五时，赵君等送余至车站，车中设备完美，历四夜三日有半，而至三藩市──即旧金山──对海之柯克兰。同车有回国之浙江留学生邵君纯熙。车上杂货商马君本良，亦广东人，据云其妻某女士亦于另一车为女同事，夫妇二人每月可收入二百余美金，约中国五百元，赁屋于三藩市，每旬可回家二日，华人在火车者计二十余人。余抵柯克兰站，有嘉州大学华文教授，由大学生那文君驶其汽车来接，遂偕之连同汽车渡海至三藩市，龚总领事与秘书某君及日本临济宗佛徒千崎如幻，美国佛徒伏伦贝格，同至迎接，遂先赴总领事馆休息。关于换船票等手续，当托龚总领事代为措置，旋由领事馆介绍住中国街之大观楼旅馆。周君及那文君回卜技利嘉州大学。如幻师在三藩市布教廿余年，娴熟英语，颇得美士女信仰，与其余日僧仅能布教日人者不同。当邀余至其东渐禅窟，与伏伦贝格等谈，盖此二人皆寓北平之德人罗君介绍，余至是始知希尔筏韩密登所云前在三藩市设佛学会者，即是罗君；而希尔筏韩密登今出家锡兰，依泥牙那嘎尔哇住，已另更法名矣。

    廿一日、如幻师邀余至日本菜馆午餐。餐毕，如幻陪余访本愿寺僧不遇，至华侨于美产生之同源会，会长林华耀与总干事冯汝逵、顾问沙志培招待。沙君乃在美留学之天津人也。林君曾返中国，知普通语。会中出金山日报，请余述游历之经过，分日登载。当以汽车由沙君陪游全市，至海狗山、水族馆及妇女俱乐部等参观。车中与沙君谈佛学。深以倾慕，因逐日来谈。晚间闲步中国街，大抵为华人所开之华货店及旅馆、饭店、书坊、报馆、银行、社庙、商会、基督教青年会等。余入世界日报，遇康长素族人康君及伍君宪子，伍君现为世界日报总编辑，主张以道德救国，以律治国。逐日以报送阅，谈悉：华人在市有日报五：最老者世界日报，他若中西报为基督教机关，金山报为同源会机关，对于政党持超然态度；民国报为国民党左派机关，少年中国为国民党右派机关。余以后皆略曾购阅，对余皆有同情之纪载。全市华人二万余，较之纽约整齐兴盛。然闻近年华货之商业被夺于日商，渐形不竞，唯中国医药颇得美国人信仰，作中医者近多发迹。后遇阮岐山、刘日初二君，亦以行医兴家者也。

    廿二晨、高副领事来访。午间、如幻、伏伦贝格来寓同午餐。午后、嘉大美学生华轲及那文分以自用汽车载周君铭三、萧君孝荣、高君翰来寓，商定廿五日三时卜技利费尔朴博士请茶点，廿七日上午十时卜技利宗教学院山达须教授邀讲演，同午、赴卜技利某俱乐部之嘉州大学公宴，四时至嘉大讲演，六时赴柯克兰某饭店之学生名誉会公宴。萧君与高君及赵君东明等皆究心理学，萧君对心理学有新发明，作论文数篇为美国学界所钦佩，得嘉大及科学会等援助经济，以资其新试验之成功。萧君且知佛学之心理学极深细，愿有研究之机会，因百忙中为余担任嘉大讲演之翻译。余询以今在中国流行之瓦特孙行为派心理学，近来在美发达如何？据云：瓦特孙之心理学，今已无人重视。且瓦特孙已退出心理学界，今已为某大公司之广告师矣。萧君后录示近之心理学派，今附此：客观行为派，即瓦特孙派也。

    美国现时之心理学派
    动之心理学派　　School of Dynamite Psyshology──Woodwrth.
    行为心理学派　　School of Behavioristic Psyshology
    （１）客观行为派──Watson.
    （２）目的行为派──Tolman.
    （３）生理行为派──Laohley.
    （４）物化行为派──Weiss.
    结构心理学派　　School of Structural Psyshology──Titchsner 已故 Bentley.
    目的心理学派　　School of Purposive Psyshology──Medongall , Prince.
    格式塔心理学派　School of Testrel Psyshology──Coffks , Kohler.
    心理分析派　　　School of Psychoanalysis
    （１）维也纳派　──Frend
    （２）瑞士派　　──Gung
    （３）阿得勒梁派──Od'er
    （４）英国 Rivers

    华轲君及那文君皆学华语，那文曾随其父居广州，其父那文博士今在中国为顾问；华轲则华语学生会之会长。二君邀余等同游金山之顶，并转至斯丹福大学参观。金山之气候温和，四季常如初夏，且林泉清丽，山海空阔，至令余神醉心恋！综余环游所经，觉天然之乐土，无过于美国嘉里福尼州之各邑，而三藩市为嘉州之一商港，与柯克兰卜技利毗连，唯须渡过一海湾耳。归寓已黄昏矣，周君等遂辞归。

    次日、广东银行经理刘君展伯，接梁西铭介绍函，来寓访余。刘君与谈华侨之商务甚详，将发起一华侨欢迎讲演会，对于世界佛学苑表示赞成；如幻师及沙君志培亦来寓，余嘱刘君、沙君与林君华耀等发起三藩市华人佛学会，如幻师与刘君赞助佛学苑与芝加哥罗佛联合进行。是日七时，如幻师信徒美国人苏顿请于东渐禅窟晚餐。苏顿夫人犹太籍，亲作犹太蔬食。同席者为如幻与美人沙罗奈夫妇、卡司脱女士及日人神田夫妇、朝田城子等。苏顿与二三友人从如幻习阿含经，沙罗奈夫妇深信佛教，欲从事修证。其夫人已定期四月间至日本习禅定，并游中国、西藏、印度，三年后，回美换其丈夫出游；与昔年在北平会过之克兰柔夫人善，赠余所著书并摄影。席间、当约定廿五日六时至沙罗奈家晚餐，廿六日六时赴神田家之弘法大师奉赞会，廿八日二时卡司脱女士邀游湾外海文司夫人别墅，廿九日六时禅窟晚餐，八时讲演，三十日卡司脱女士邀于灵智学会讲演。

    次日、刘展伯君邀午餐，沙君志培及斯丹福华语教授林君承芬、与华侨学校某校长等相陪。刘君等约定于三十一日八时，借基督教青年会为华侨讲演。沙君谓美籍某君夫妇托代邀余是晚八时赴其茶点。是日下午，有金山报编辑赵澄波偕关可贵、毛衡伯、严继光及彼岸诸君来访。赵、关、毛三君已定十二日之披尔丝总统船回国，邀余同行；余电讯领事馆已为定妥初五日范朋总统船位，遂辞改期。彼岸君与师复等为友，与余互相闻名已久，在三藩市教华侨学生已十余年，邀余廿六日午餐。是日七时余，沙君偕妇女参政会会长及妇女俱乐部干事同赴某君夫妇家，来宾二十余人，沙君翻译，与余讨论佛学及宗教等，历二小时，回寓已夜深矣。

    次日、如幻师来寓午餐后，同赴费尔朴之约，渡海乘电车至某站，费君已驾其汽车候接，遂同乘穿林越山经半小时至山达须寓，载同山教授同至费家，来客十余人，华人高翰君等三四，费之父母及夫人同出招待。费君能华语，曾任成都之华西大学教授，今回美二年，不久将重至华，方着一菩提达磨论，曾举数条以问，余为解答。山教授英人，曾游印度，颇知梵文，于佛学热心研究，谓曾为泰戈尔译一书，坚请余之著作，亦选若干交其翻译，余辞谢之。五时、费君以汽车直送余与如幻至柯克兰，赴沙罗奈之约。沙夫人询中国之佛教情形甚详，以将至中国参访也。

    廿六日上午，彼岸、真如二君由自如君驾其汽车来接，先至真如家及彼岸之学校与彼岸家略坐，遂至某中国馆午餐。餐毕，乘车三游金山之全市。回寓后，如幻师来接至神田家内，先开奉赞会，由如幻诵经及讲弘法大师历史，某君唱高野山歌，会众卅余，皆日本男女，然亦有三四美国士女参预，一人且为嘉大之教授神田君，索余书字，后并赠余银杯一个。

    廿七晨、约沙君志培及如幻师来寓，同渡海至某电车站。费尔朴君以汽车接至山达须教授之宗教学院，沙君翻译，为院中学生讲演，听者百余人，亦有中国学生五六人。学生及山达须、费尔朴等讨论颇久。会毕，同至某教堂参观布教，遂赴某饭店之嘉大公宴，遇李佳白博士之公子约翰君，赠其先君故后之尚贤堂纪事，颇增故人之思。时日本佛教青年会之常光浩然君，与本愿寺僧锄野光藏，亦来谈话。先是、常光浩然曾至寓邀余出席在弗来斯老所开之嘉州日本佛教联合会，盖兹会将议决本年秋季在夏威夷岛开太平洋沿岸佛教青年大会之事件，请余邀中国佛教青年团体派代表参加。余以弗来斯老在三藩市与罗桑之间，如赴罗桑则可过弗来斯老，顺便赴会，以罗桑之美国佛教徒某女士、意大利佛教徒某君，及印度教师郁哥达，曾邀请前往也。然后时以事竟未往罗桑，故亦回却常光师等之邀请。然常光等后时电檀香山及神户以余经过时欢迎登岸，亦足感也！旋入座午餐，费尔朴主席，以华语、美语申欢迎意，余答辞请高翰君翻译。同席美、华、日人四十余，餐毕游览卜技利湖景诸胜。四时、至大学某讲堂讲演，著名之东方学者盖乐博士主席，萧孝荣博士翻译，听者近千人。萧君讲时神情活泼，使全堂士女无不倾注，闻为向来讲演难得之盛况云。会毕，那文君等邀至其家茶点休息。六时华轲君等赴柯克兰某饭店之学生名誉会晚餐，华君主席，同席那文夫人、那文女士、山下进君、林同济君、邝吉利君、华轲女士等卅余人。余有讲演，由周铭三教授翻译。仍由华轲、那文二君以汽车渡海直送余回寓。

    次日、如幻同渡海湾经某电车站，卡司脱女士汽车接赴海文司夫人别墅，精舍佳山，林泉幽静，一洗尘市之气。繁陈佛像及中国古玩，颇信佛教。其丈夫乃一富豪，新故而族人方与争产，律师戒其加入任何社团，故于佛学苑未能有所资助。

    二十九晨，彼岸君偕真如、自如来寓，赠予一昔年购自日本之梵汉辞典。下午、如幻师来同赴禅窟，六时聚餐，八时讲演，到百余人，日、美各半，日本领事馆副领事亦来听讲，曾住中国，能略知华语。是时余已定不去罗桑，到会之西尔司夫妇与华尔司女士、及花而白克女士等，遂分别订期聚餐讲演。

    三十日、有沙君志培及萧君孝荣等来晤。下午、阮君岐山等请为书字。八时、赴卡司脱女士等之灵智学会讲演。柯克兰日僧波多泰严订于初三日开会欢迎讲演。

    三十一日下午二时，花而白克女士请茶点，亦如幻之信徒也。刘君展伯邀如幻等同晚餐，餐毕至基督教青年会为华侨讲演，中西报主笔崔君约伯等皆在座，听者除如幻皆属华侨，约三四百人，刘君为译成华语，讲辞、次日由金山报次第登载。会中平时讲基督教听者极寥寥，余讲佛教乃非常拥挤，一般基督教徒皆相讶异。留学生莫锡五君、赵柄林君、赵俊祉君等，各公司经理朱璧笙君、刘日初君、张天宠君、周伦卿君等，皆晋求谈话。

    初一日五时，西尔司夫妇以车来接予与如幻师同往晚餐，其儿女与华尔司女士等相见。忆昔年上海某报曾载美国旧金山某夫妇因信佛教，改用佛教仪式重行结婚礼，询即西尔司夫妇。唯彼当时所信为印度教，乃改行印度教仪结婚，非佛教仪也；今则已由印度教而转信于佛教。起初一般人或误印度教为佛教，今则已渐明了矣，华尔司女士英籍而久居德，今寓于美，博学善辩，昔曾为德皇所友。近年研究佛学，夏间亦将至日本并游中国，闻中国僧之戒律较日本僧为善，愿久居中国云。

    初二日、沙君志培来同午餐，周君铭三等来访。

    初三日上午与如幻师赴波多泰严约渡海外，泰严之信徒某君以汽舟接至泰严之布教堂。先晋午餐，旋陪之遍游柯克兰之全境，若美洲土人博物院及某诗人之山舍等。归堂晚餐，为写字多帧。八时讲演，听者皆日本人，有青年留学生数人，询问中国近来有否青年佛教之运动等，渡海回寓深夜矣。

    四日摒挡回国之事，彼岸君等又设斋饯别。

    次日、林君华耀、沙君志培、赵君澄波等来寓午餐，拟于金山购一地建佛精舍，兼与刘君展伯等组佛学会，余为草简章缘起等。二时、彼岸君、真如君、自如君及周君铭三、萧君孝荣、那文君亦至，遂同送余登船。华轲君、费尔朴君等托那文君代送。至船后，龚总领事、高副领事、高翰君、馆员某君及伏伦贝格皆到，领事馆赠余苹果一箱，真如君等赠以鲜花，高翰君等赠以风景册，并在船与赵、林、沙诸君及彼岸诸君摄影多帧而别。四时船遂开行离美。

    第八章　由美国回上海

    余在纽约及三藩市时，得克兰柔夫人介绍之加拿大威廉君夫妇、赫德生夫人、爱金士夫妇与恰腊君等，函请往加拿大。余游兴渐阑，因循久之，终未前往。遂于四月初五日乘大来公司之范朋总统船回国，此船乃环行世界者，约三月余一周，周而复始，常作自东向西之旋转。船中侍者皆属宁波人，故同船船客虽皆西人，华籍祗二三语言不通之粤人，亦无何不便。

    舟行七日而至檀香山，先有风浪，已而渐行渐热，以檀岛近于热带而船向西南行也。六时即泊檀岛，下午五时即开，然以常光师致电于檀岛之佛教青年会，又龚总领事致电于檀岛之领事馆，已宣登各报，迎余讲演。故抵岸时本愿寺开教使今村惠猛、佛教青年会干事植田政市、美国佛教徒代表海脱三君，偕能说华语之中岛裁之君，已登舟来接。中岛裁之余昔年曾于牯岭及东京相熟，遂即握手道故，知其赴南美调查数年，亦初至檀岛矣。君等说明来意之后，遂即偕之登岸，而曹恭翊领事与夏威夷大学汉文科李绍昌教授及商会黄霖代表，则以来迟一步，未能相值。余等乘汽车至本愿寺之后，余以须先一访中国领事馆，由植田及中岛二君同往。李君等以接余未遇，正回馆踌躇，见余等来大喜。曹领事及夫人、李教授及夫人、黄君霖另与某某两夫人等，同迎入馆中休息。初植田等本约余午餐，至是相商，以檀香山十字架教会十时讲演，十二时中华会馆商会讲演，一时华侨公宴，已先登报宣布，故植田君等即商于二时至佛教青年会演说，九时余，访福斯脱夫人，夫人乃捐钜资建筑印度菩提场精舍者，年已八十余，老迈龙钟，且家产被夺族人，今依族人生活，迥不如前矣！惟语言间时提及达磨波罗而已。九时余，遂赴檀香山十字架教会之讲演会，李绍昌博士为余翻译，威化牧师主席。讲毕，出而讨论者甚多，要求余以世界佛学苑文件一份存图书馆参考。并有曾游住中国稍谙华语之葛本宜夫人、葛丽英女士等多人，与余谈话。旋李君陪同参观夏威夷大学及图书馆，博物院等，内有精妙之唐雕观音像二尊，李君深惜国宝流于异邦，谓国中当提倡保护。余以一般新少年方在国中大肆摧毁，言下同深慨叹。余以民国十年自香港回沪，李君则乘船至美，适以同舟，故曾有数日之交谊，他乡遇故知，倍形亲热，请余回国后赠佛书与夏威夷大学。美籍华侨某君，为创立夏威夷大学者之一，时亦陪同游览。十二时、遂至中华会馆即商会演说，到华侨二三百人，杨棣棠君亦来相见。杨君力倡佛学，上海居士林曾刊行其论佛书稿者，为国中佛学界所知名，与余亦屡曾通信，惜语言隔膜，不能畅谈。开会，黄霖主席，李绍昌译为粤语，更加中岛裁之演说。将近一时，乃赴华侨公宴，曹领事、李教授、杨君、黄君等相陪。曹君苏人，亦热心佛学研究，请余开佛学书数种。宴毕，植田中岛及杨君陪余赴檀岛佛教联合会，日本、英、美、印度佛教徒五六十人，余略述游历经过，中岛翻译。英国人某君述伦敦佛教会曾来信谈余在欧之行略，颇商论世界佛学苑之事。印度人某某博士犹热心担任联络印人共同发起。旋共同摄影，赠余杂刊多种，导观本愿寺讲堂及佛教青年会等。日本曹洞宗别院监督驹形善教等，亦皆在堂也。三时、由植田君驾汽车载余与杨君驰游全市，遂同送登船。时有太平洋沿岸国民联合会代表某君，亦来欢迎，并赠杂志四册。未几船开，植田君等犹在岸欢送。檀岛虽祗一日，而演说三次，且游览略周，何能不感谢日、华、美诸友之盛情耶？

    此日船开后直驶神户，约经二星期始停泊，二三日后天气又回凉，各船客初时不相闻问，久之渐稔，虽语言不甚通利，其中若华西大学德约翰牧师夫妇、与上海美孚行赫紫尔君夫妇等亦知华语，他若德国人由美回德之亨刺君，与美国人赴新加坡之克拉克此夫妇，尤与余善。曾为摄影多幅。他若克龙君、德拉君、葛朗此君、来洪特君、来勃尔斯君等，皆逐日谈叙。风浪时有时息，无足追记，惟行至太平洋之美亚中心界线，于地理上则东为远西之西极、而西为远东之东极，盖出于欧洲人为主之强为分划者也。而天时上以前逐日减时，至是乃减去一日，以十七日作十八日，而减后适与日本、中国之日期符合。盖上海经印度洋、大西洋至纽约差十二时，纽约经太平洋至上海亦差十二时，恰恰一日夜也。

    廿五五时抵神户，神户法隆寺性柏室田村至棠师登船来见，谓法隆寺管长即东南亚佛教大会会长佐伯定胤僧正，接檀岛来电，知余道经神户，先使其先至欢迎。明日佐伯师与日本佛教联合会大西良庆师，亦当来船也。余深致谢，辞以次晨登岸。次晨、田村师来船陪余乘汽车先访中国之领事馆，周珏总领事亦旧交也；然周君适赴东京，仅由随习领事耿君善［(台－台)＋英］接见。旋与田中师至一百货公司购物，并啜茗闲坐，即出游古刹名胜多处，同午餐。回船稍坐，二时后，佐伯僧正与侍者四村至道来船，殷勤道故，知此时创刊法相宗圣典，持赠缘起章程数册，余告以回国向人提倡。余谓与日本佛教联合会同作世界佛学苑之世界佛教新运动，然君等则注意中日佛徒之亲善，以期再开中日佛教徒大会，并请余致候王君一亭等；旋由四村至道为余等摄影以留纪念。四时后船即开动，佐伯师登岸后遥立相送，旧谊新情，均足令余感怀也。

    廿九晨抵于上海，六时即泊大来码头，乃孙君厚在已派程仲英君、印心精舍已派体参苾刍至船埠迎接。七时后，共乘渡轮至海关新码头，则中国佛教会王君一亭，中国佛学会墨禅苾刍，徐君醒忱，普陀佛教会莹照和尚，苏州佛学会闻道苾刍，世界佛教居士林沈君桂秋等，皆在岸欢迎。余与同舟诸士女一一握手言别，遂与欢迎诸君至旅舍休息。余之游记乃于是乎终。

    然尚有数人须特别铭感者，在法则余君乃仁之逐日追陪，用钱不少；胡君咏麟、丁君肇青、杨君娄峰与信源女士及公使馆齐代办、陈秘书等，为之嘘拂翻译；德贞女士之馈赠旅资。在英、比则陈济博君之耗时费财，扶助月余；陈代办、王公使之曲尽招待；于焌君之为翻译。在德则卫礼贤教授与詹君显哲、丁君月波及公使馆梁君颖文等，兼尽招待翻译等之劳。在美则黄君恩孚、郭君秉文、沈君有干、江君亢虎、沙君志培、周君铭三、刘君展伯、如幻师、彼岸君等，皆以十二分热忱为之照应扶助。余以是乃获寰游法、英、比、德、美，将中国之佛教稍引起世人注意。抑余者尚难胜述，兹仅略及而已。海天万里，于是并祝康健！

    （附注）“太虚大师寰游记”，大东书局出版。其“佛学”、“杂观”、“诗录”、“投赠集”四章，已分别编入他处；此惟“缘起”“游记”二章。今分为八章，简名曰寰游记。


1.由上海至西贡一瞥

    由上海至西贡一瞥

    八月十一日，余从上海登法邮安特雷朋赴欧。同行者五人，郑君松堂任余翻译，赵君畴人以发表其新数理观为目的，而何世杰、邓名方则至法、德留学者也。船客华人占十之六七，然强半至香港、西贡、星洲；直航马赛者，有浙江游学团张君等八人，国民政府派留比、法学工业者朱君等二十余人，他若四川派往考察蚕桑之周君等，研究法律、理化、艺术者有何君滨荪、罗居子先等，每邀余谈佛学，故船中颇不寂寞。过香港访潘达微居士，承其女公子陪游香岛，招待午餐，并遍登各报。盖潘君为余二十年老友，昔在广州办平民日报者也。惜船仅停八小时，乃匆匆而别。十二三及十五颇有风浪，晕船者不少，余与郑、赵诸君皆健饭如常。十七下午抵西贡，以程演生君之介绍，由堤岸精华商店招壮志、招佐羲贤乔梓招待，先至乐园俱乐部休憩，与前第一中山大学教授李昉荪君晤谈，出示前数日欢迎王亮畴之摄影。据言：安南分南圻、中圻、北圻、南圻为富庶之区，直属法国；北圻、中圻为法之保护国。安南王阮氏现留法，由其叔摄政，然亦虚有名位而已。安南全境，华侨约七十万，而南圻占四十余万，在西贡圻岸者十万人，大抵经商，分潮汕、广肇、海南、福州、漳泉五帮，以广东三帮占多数，各有会馆；统一之组织，则有南圻之中华总商会。商务以运米为大宗。安南之国民党支部有党员千余人，然在此有资产者，畏当局干涉，大抵不敢入党。华侨教育惟初高小学，近来始有高中及大学预科之程度之中法学校。南圻有华字报二：一曰、华侨日报，一曰、群报，以须受警察之检阅，故言论殊不自由云。是夕、同船十余人皆寓大观园，余独居园中之芍药圃，作即景诗以见其情况：“旅居名拟大观园，直欲胡卢照样存，树树明灯呈幻境，窗窗凉雨写秋痕，院亭花尽叶犹绿，弦管声沉雷更喧，闭户高眠都不问，阴深芍圃妥吟魂”。次日晨起，游西贡公园，池林颇佳，动物尤伙。下午、招佐羲君乘汽车陪游堤岸及西贡各街道，参观总商会及报馆，穗城学校等。薄暮回船，中法学校教务长兼华侨日报总经理陈肇琪君来访，赠以其校长法人李立新著法文佛学书二种，并出示明日之新闻样张，请余题佛光二字，云将出一特刊以宣传佛学；并约明日九时偕李立君再来访余，拟于后日开一盛大之欢迎会请余演讲，余以后日一早须开船谢之，赠以所携佛书数种而别。太虚寄自西贡。（见海刊九卷八期）


2.己卯日记

    己卯日记

    正月
    元旦──国历二月十九日──：寓碧鸡山云栖寺方丈。晓起，于法座前整威仪礼佛。寺中有自方丈以至百工，陆续来贺年。余去岁除夕前二日，与转逢老、苏慧纯同抵山，乃转等被诬在拘未出，郁坐不乐。案有林［山＋求］屺居士求书，写：‘从来第一义谛，心言都所不及；岂唯观无可观，亦复说无可说’一偈试笔。徐平轩居士来访。午，同应赵家在丈室所设斋。

    初二：催定安方丈赴昆明保释转、苏等。午应徐昭武居士所请斋；席间为徐照武、金仲陶、李献延及赵家诸居士谈楞严心要，颇能契会。

    初五：定和尚偕转、苏及尘空等回寺；王竹村居士亦同来山。余适于午饭后散步林间，跌伤面手，腰膝亦隐然作痛，喜哀参半。王竹老以滇三七食之良愈。晚闻谈已故哲嗣夙慧事，颇异之。

    初六：定和尚以汽车邀余及转、苏、尘并妙乘赴浴安宁温泉；访李印泉先生，并遇王述曾居士。泉有明杨升庵题“天下第一汤”额，及陈大宾诗碑，乃成‘天下第一汤泉，华清差可比拟；大宾池上留题，老僧亭间延伫’，一六言绝以记之。

    初八：太华寺请斋，并邀王、李、苏诸居士及转、尘、妙诸师同往。定和尚商请于寺讲经结缘，遂定十七日开讲心经。

    初九：王竹老下山，返昆明自宅。别前，细谈滇省佛教及鸡足山事，洎对余此来希有以弘振之。

    初十：漫游普贤寺，至碧鸡关、下高峣，遇董雨苍居士，邀过其别业茗谈。

    十一──三月一日：钟衡平率眷及友来山敬礼。午饭毕，率之参观，至寺后大悲阁，告以将略事修葺移居之。

    十二：追念常惺法师，成：‘识面今廿三载，知心亦十八年；方喜责可君贷，那堪逝占我先’一偈。

    十三：下山乘船过大观楼，登岸环游一周，至胜因寺。午饭后，由慈济导游金马山昙华寺。晚由月沧引观昆明夜市，宿翠湖佛教会。

    十四：上午剃沐毕，参观孔庙改设之民众教育馆。
    下午，应龙主席志舟约，由定和尚陪赴五华山省府。其副官主任李华鹏甚信佛，招待颇殷。晤龙主席谈佛教诸事，尤极融洽。并遇川滇铁路公司沈总经理，及中国银行宋经理等同在座。

    十五：月沧邀余及钟冲平、苏慧纯并定妙慈诸师，赏月于翠湖海心亭畔柳堤上。某居士携奏音乐机片，怡然遂成一绝。

    十六：定和尚备汽车邀游筇竹寺、海源寺；于寺旁灵源别墅访周惺甫先生。去年，与先生在国府及考试院曾相邂逅，晤谈移时。偕至正觉寺午斋，同席更有何筱泉、方国瑜等有志馆编修四五人，畅论佛教，款洽殊殷。别，乘原车返云栖寺，归识所感云：‘雪庵遗植筇竹，龙洞开浚海源，叹息钟沉正觉，凭谁唤起佛魂’？

    十七：在云栖寺法堂（即戒坛）开讲心经。先由方丈礼迎至佛殿拈香，唱佛，入法堂升座开讲。听众寺僧及诸山僧众百余人，来宾与男女居士百余人。余讲，由尘空记录。午，苏慧纯设如意斋供众。

    十九：午饭时，转、苏等又传去被拘。初以为一询可了，次日闻事态益严重，心忧之，多方以为营救。

    二十一：心经原拟再讲多日，为转、苏事，定和尚等皆营营不安，入经文遂略释，才两座而毕。讲录整理后，将由云栖寺付印流通。

    二十二：江民之君率母弟嫂侄等七人来敬礼；其母张氏在重庆曾皈依，法名心升。

    二十三：重修鸡足山志馆总编辑彭寄甫，谈鸡足山事，涉及王阳明学禅宗，及昌明佛教，改造中国文化等问题。

    二十四：徐昭武居士列举“若无我谁受业报”及“佛生一体众生何须成佛”等疑问，余随问为释，欢喜作礼而去。

    二十六：云栖寺闻是日龙主席将来寺宴请翁部长，朱、王二秘书长，及中央研究院评议诸君，寺中整洁筹迎。而实则为陆财厅长、张建厅长、禄路局长主请，龙及翁、朱、王均未到。到任可澄、黄衡秋等数十人。张厅长、禄局长就余谈颇久。张以须训练寺僧，能贡献国家，服务社会为言。余谓：僧寺系适应以前国民而立，未能赴现代需要，亦与一般齐民同耳。其根本还在政府能扶助僧中先觉者，施行现代僧教育，建成现代僧制，乃能应付现代环境也。方丈前牡丹是日初开一朵，游者皆留连欣赏。滇正月之物候天气，殆同江浙之初夏。

    二十七：定和尚赴省，嘱为转、苏等访李印泉、周惺甫、王竹村诸公，谋保释。

    二十八：正午微雷暂雨。来云栖后，一晴将匝月矣。闻云南春冬常晴，惟夏季多雨。 二十九：移居大悲阁方毕。郑太朴以任中山大学教授入滇，偕工兵署二二厂周自新厂长夫妇来访。郑为昔年陪游法、比、德诸国者；周亦在法时故友，话旧甚乐。郑告余次日即赴澄江县中大，周在昆明可常晤。旋绥署军医处周明齐处长，偕葛清品、周泽民、徐中尚三君莅谈。周兼军医校长及云南省佛教会常委，于佛法提倡护持颇力，请余星期六赴医校为学生讲演，以开拓青年研究佛学风气；余佩其热诚而许之。

    三十：金仲陶居士偕张愚若翰林顾访。张、金信佛多年，曾皈依常惺法师。张年七十，神清体健。谓昔年曾晤余于北平柏林寺，殷殷问常惺病故之状。是日得渝函，邀同发起护国息灾法会；佛化新闻载法会成立甚详。当复戴季陶院长等一航空代电赞叹之。

    二月
    初一──三月二十一日──：云栖寺传戒，请讲梵网戒本等，转推尘空法师讲之。余才听开讲，即有军医学校周明斋校长派来赵训育主任及杨副官持函云：星期六所邀各界人士甚多，请先布讲稿，余乃拟总题并别目与之。是日，撰成常惺法师塔铭；并开始写五十以前的自传，述其缘起云：

    ‘文友，学生，信徒，要我写自传，早已是多年的事了。或因法务鲜暇，或有经书可看，而一自回顾生平，又觉千疮百瘢。已强半馍糊不甚了了，所以终鼓不起兴致来写。移寓碧鸡山云栖寺匝月，徜徉山水以外；心境闲甚。偶然高兴，写了几天日记。事怕起头，一起头颇想从己卯元旦一直写将下去，有事写几笔，亦不定每日要写。又因为五十以后有了日记，联想到把五十以前的凭记忆追写些出来，亦为消遣闲空日脚的好法子；于是我五十以前的自传，便从此开始’。

    初四：与妙乘赴昆明，至省佛教会。午饭后，偕月沧访王竹村居士，订星期日（初六）开常惺法师追悼会。又访黄中委衡秋及拓鲁生居士，谈重庆护国法会诸事；并过钟衡平居士家略坐。回佛教会，则杨太空主笔（益世晚报）已坐候良久。多年不晤，叙旧情并谈时事。周校长亦来接洽次日讲演事宜。

    初五：午后，钟衡平偕宋一痕参议来，谈及过去曾主持扫荡报。军医学校王兴、周何昌两教官莅访，皆信佛多年。王送所编佛化家族及军医校刊。四钟，至军医校，则当地官绅已经满座。周校长及教职员等分任招待。源源而来者，如李慰亭省长、王裴章军长、各学校校长、教师等多人。旋同到讲堂开讲。周校长说明请讲宗旨后，余按照“万有皆因缘所生”讲题，讲一小时半，遂由周校长邀同叙餐。回佛会已七时余矣。

    初六：上午，月沧、妙乘等等开常惺法师追悼会。下午二时，举行追悼，定安和尚领众拈香。王竹村报告常师行历。会众临时坚请余讲大乘空有宗义。拈龙树‘因缘所生法，我说即是空，亦名为假名，亦名中道义’一偈及余临时造‘因缘所生法，一切依识有，所执自性空，即显圆成实’一偈。讲一小时余。

    初七：游金马碧鸡坊，过汪锦纶略坐。下午，闻王竹老谈鸡足山往事。钟衡平设素斋甚礼，有上海银行某经理及太平保险公司方副理等同座。夜间，周校长闻余次晨返山，送来礼品。

    初八：以马车回云栖寺，沿途风景绝佳。惜久不雨，风猛尘坌。

    初十：佛学书局沈彬翰经理来函云：向佛学半月刊探问余者颇多，请告以近状;乃抄从渝到筑、从筑到滇诗录寄复之。

    十一：幻碧后堂师住鸡足山二十年，以山菌携赠，谈鸡足山及曾到过之丽江、巴塘、里塘之僧寺、喇嘛寺移时。接亦幻来书，陈报雪山事外，述关于今后复兴中国佛教途径，颇涉及思想的根本问题。

    十二：为救释转、苏等，偕定和尚及苏之亲友陈、杨二君，至灵源访周惺老未值，与何筱泉居士长谈，请为转达。再至温泉访李印老，当蒙嘱王述曾律师起稿致函龙主席；并浴温泉乃归。

    十三：陈古逸居士到大悲阁，坐谈昔年与常惺法师办四众佛教会事，并悉清季曾出使欧美。又德人李华德，曾任北京大学教员，前年在卢山住月余，顷偕法国女佛徒二人，并一英国红十字会员来访，谈欧美佛教情状。香港陈静涛居士，托人带来印度香、纪念章、专刊等。

    十四：复书陈伯年先生，讨论因明学。又复书亦幻，论革新僧制，复兴佛教，须从坚定佛法之根本信念做起。

    十五：雷雨破晓而至，屋漏而天气骤寒。有杨隋氏等五人求授三皈。晚晴后，初夜经行水池边看月上，得句。

    十六：初至云栖时，由黄子衡居士之少君等，以汽车送抵山门，摄影二帧；是日承函赠。

    十八：连日雨雪寒冱，大似隆冬。据闻每年二、八月，有三天冻节云。

    十九：观音诞，有至大悲阁晋香者。午后，广西省政府顾问林竞偕盛紫庄来访，谈一小时而别。忽见国机多架自东向西飞去，山居距市较远，不闻警报，疑有空袭。已而果有敌机三架，自西向东经头上而过，旋闻高射炮及轰炸声，而未卜轰战结果如何，以笔墨已预备，当时写赠定安方丈一联云：“定静无双地，安宁第一汤”。并跋云：‘己卯春，挂单滇海云栖寺，居大悲阁，饶山水之趣，定静之乐。并承定安方丈导浴安宁第一汤，值寺开坛传戒，乃书此赠之，藉志雪泥鸿爪’。

    二十、二十一：皆有空袭警报，见国机升空翔察者十余架，自东过碧鸡关西去。后闻因气候关系，敌机未至。

    二十二：陈履吉居士来访，送柳叶银红茶花变莲花形状，摄影一帧。并引窦应昌、窦朱淑卿伉俪求授三皈；法名密应、心淑。并接陈古逸居士函赠湖月集续集二册。

    二十三：晓闻转、苏等保释，昨夜回山。即往方丈室晤叙，并同午餐，为之悲喜交集。送余归大悲阁，坐谈移时，冀能早日去鸡足山，大有‘入山不厌深’之概。阅报，知张仲仁先生至滇，函告李印老以转、苏事，并候仲老。

    二十四：昆明近年佛教衰乱，在净土宗与新流行西藏密宗之互相歧视，两宗信徒时有向余申诉者。余告净土宗徒曰：佛法广大，净宗与密宗各适一类机宜。笃修净土者，应以律仪范身，教理启心，勿执净宗为独胜为唯一，而轻蔑而排斥其余法门；亦勿因非独胜非唯一而移易其信愿。一方面决志勤行，随喜一切世出世间之福智善根，以广集为得生净土的资粮。告西藏信徒曰：西藏元、明间佛法衰乱，不亚此时汉地之禅、净，而得以复兴且保持隆盛迄今者，仗宗克巴之改建。西藏各派之佛法，皆以密宗为质，而宗克巴派之特长，在依律仪分七众以区别密宗之混融，及依教理分三士以阶渐密宗之躐等。余派亦藉以观摩激励，并振坠绪。非是，则西藏佛教早沦尼泊尔之末运，尚有今日之兴盛乎？晚唐以来，汉地佛法以禅、净为质；今末流之弊，亦因混融躐等而致。救而起之，补而充之，当师宗克巴之意而善学之，勿应囫囵移殖，尤勿宜煽宗克巴所革之弊！

    午后，建厅林务处黄日光处长，及王竹村居士相继来访，谈甚久。

    二十五：中国佛教前途之隐忧，在僧众之较高者，中年以上者，或有道念操修，而无适应时代需要以发扬佛教之智能；中年以下者，或有知识能力，而连佛法根本信念亦已抛弃，更谈不上苦行修持；至泛泛者，唯藉经忏以混俗偷活，更下流而不足言矣！

    二十六：彭寄甫编修赠七律四诗，才肆而意充，是曾寝馈庄、禅者。薄暮，闲步庭阶，尘空侍次，颇论及中国佛教前途之戒律问题。

    二十七：应董雨苍居士午斋请，至碧峣，先访陈古逸居士，谈移时，偕赴董君别墅，则前省长田夔举、转、定、尘、妙诸师，及王、袁、黄诸居士，皆集一堂矣。

    二十八：余自二十四年夏间在京讲经，因牙痛拔去右颚一盘牙后，即不时有牙痛发生。但以前不过数日医治，即可痊愈，痊后左颚上下牙仍可嚼食较硬之物。乃今春痛痊后，两颚上下牙皆已不能复原。各种老相渐迫，愈增人生无常之实感！

    二十九：闻太华后气象台，为西山亦为昆明最高峰，上午乘兴登探。滑竿由寺后小径蜿延曲折造其巅，得台员引至第三层台顶。三望豁然；而正南滇池最宽处，犹有较高一峰将眼遮住。据云：晨曦升台，人立处，往往有五色圆光环项间。时乱云渐厚，风猛，气亦稍寒，不克久立，即归云栖午餐。

    三十：今日于报纸，阅美国罗总统向德、义建议和平方式全文，及我国蒋总裁国民精神总动员之广播。觉近年来国际之大贡献，无过罗氏前数年泛美会议之演说，及次，此和平方式之建议。国内之大贡献，无过蒋氏前数年之“抵御外侮与复兴民族”，及昨日之精神总动员演说。近年当得起大政治家者，亦唯罗、蒋二氏而已。欧洲各国政治家之作风庸劣，日本更卑琐而无足道。意者，大西洋之文明已将没落，将由太平洋东西两岸两伟大民主国首领，共建太平洋文明，以重造人类之太平世界欤！我不禁馨香祷之！

    三月
    初一──四月二十日──：接张默君中委哭邵公翼如哀愤十二篇，缠绵悱恻，不忍卒读，忆二十五年夏，曾请翼公与张女士同在庐山大林寺讲学，乃题六言二韵云：‘今我忆贤伉俪，匡庐讲学一堂；今读连篇哀愤，真欲城崩孟姜’。 晚饭前，定安方丈邀与张愚若、李献亭、金仲陶、王竹村居士，及转逢、妙乘、尘空诸师，商改组云南省佛教会事，略有决定。因余昨接蒋委员长函请为国民精神总动员会设计委员，及渝办事处函告，中央社会部派员商扩大组织中国佛教会，故对于滇省佛教，亦先拟有所策动。

    初二：下午张、金、李、龙四居士来叙，谈国际大局。片时，又有财政部贵州盐务处钮建霞处长，以乡谊眷来访。坐谈次，张仲仁先生与交通银行彭恺丞、庄叔豪、张正冠、陆玉贻四君亦至。仲老自言已无挂碍，无恐怖。书示今日在安宁温泉曹溪寺，见杨升庵两碑，忆去年于普贤寺晤升庵塑像一绝，云：‘人言我相似升庵，四百余年共一龛；来向优昙花下立，摩诃萨果傥同参’。当答赠六言二韵云：‘化为长存浩气，还现矍铄老翁，已无挂碍恐怖，照见五蕴皆空’。

    初三：逢老虔为设斋者转请上堂说法。
    （拈杖云）　　　诸法空无性，欲说何所从？
                   以从缘起故，缘会即成宗！

    诸上座！一切法从本以来，空无自性，常寂常妙，出过思量拟议道，语言文字道；所以释尊掩室于摩竭，净名杜口于毗耶，三世诸佛到此，口挂壁上，历代祖师到此，退欲下边，尽皆卖弄伎俩不得。然从上佛祖，所以尘说刹说，行捧行喝，打不尽诸般的葛藤，要不过应机赴缘，策发当人向上精进的方便。所以云：‘识得佛性义，当观时节因缘’。今在“国家至上”，“民族至上”的全国精神总动员，南洋华侨尤为献身国家服务，民族的热忱洋溢中，乃有星洲华侨林妙喜信女，不远万里，以多生善根、福业所感资财，寄至昆明碧鸡山云栖禅寺饭僧请法。老僧适因挂单在山，亦被推挽上台，来为众饶舌。对于今日这一席的盛斋，又如何发付呢？（卓杖云）

    净福回向全国民，与全国民同胜利！

    初四：吴润野偕一合肥张居士来谈。闻明教寺三根和尚，去年二月间被炸片伤足身故。寄尘在离城七十里，依梦东和尚住，甚安。

    初八：为住云栖寺青年僧众，提倡日习佛学常识一小时，由定安和尚召集寺众为训话，令各自签名求学，当有三四十人，即请尘空每晚于斋堂讲授之。

    初九：周百朋居士率子来礼敬，云从重庆与张仲老同车至滇，将赴香港领取振委会购置之小型纺机器。回抵昆明后，如不易运川陕，或将在滇省觅地开设工厂云。

    初十：黄斐章居士访谈，关于阐明佛学建设中国文化，及改善僧寺等问题，历一时余。

    十一：晨间，定安、转逢，陪王中委茂如、王特派员禹枚莅访，坐谈久之。同赴方丈午斋。下午，性空至，略闻贵阳近状。

    十二：观黄二南舌画。稽古有秦弘始时梵僧，迁绞烈义，墨吐云龙；及五代僧了然，挥舌成画。今居士独奋千载之下，亲睹口粲莲花，因有斯赠：‘秦代墨喷烈义，唐季画吐了然；居土独传衣钵，亲见口吐妙莲’。

    丈室坐次，王茂如居士询自性有无，为略剖缘生无自性义与中国台、贤、禅所云

    自性义之差别，颇得首肯。归大悲阁，朱少滨、赵子艺、陈善初三君访谈。赵君举问大局趋势，余为纵论因果，侧重应多造善因，方堪挽救。

    十三：近人习用名词，有极不合理者，例如“国术”一名，实系武术或体育。岂因我国唯此术故名国术耶？抑因此术唯我国有故名国术耶？殊不可解！又专以男女名“性”，如所谓“性爱”“性生活”等。其实男女性不过类性之一部分，性非限男女，男女亦不唯性，以性为男女代名，理何可通？再如“文学”一名，例如：数学是明数之学，法学是明法之学，则文学亦自应是遍明一切有关文字、文辞、文章之学，以章太炎之文学定义为较当。乃近人则专以“诗”“小说”“剧本”名文学，以我观之，此但应名为“美术文”耳。艺术之艺，亦通工艺，故应正名“美术”。美术之画，美术之文，均为美之一份，何得以“美术文”冒“文学”全称！凡是习非成是、积谬流传者，何可胜数！

    十四：今日得某君书，上海有人推余为佛教医院院长，与对方各请律师登报互相攻讦。实则余并所谓佛教医院亦尚无所知，殊堪诧叹！

    十五：曾国藩谓：‘凡事皆有其极困难时，能打通者，便是好汉’。佛门受戒参禅，昔皆引处极困难中，俾自去打通。但此种学风，已为近来青年所不曾经历，故忍辱、耐烦、刻苦、习劳，佛学院学僧往往不如老禅和子。

    十六：昨夜偕定安、转逢、尘空、妙乘、黄二南、李献廷、赵子艺、苏慧纯等，放舟滇海，看新月初上，红如落日。忽闻警笛一声，有疑空袭者。其实心境虚明，风浪静恬。玩至月高，始弃舟山上，归即安寝。晓起忆志一绝：“山画碧欲天连，月出红如日落，扁舟划破空明，何处一声孤鹤’！二南取为画题，作滇池泛月图，余为题之。拟售玆画，建碧鸡亭为纪念。阅昨今两日新闻纸，惊悉渝市被轰烧，当致电并飞函询渝市诸友。

    十七：在慧纯处，与尘空、妙乘同午餐。告妙乘：待时平可在六和塔，作佛教新生活运动。

    十八：杨余庆、曾师鲁、高启智来访。曾系文正曾孙，杨为一放之弟。闻一放已于去年身故，不禁怃然！忆绍兴二十年前诸故友，询及王子余、王芝如、骆季和，皆在故乡；而郁九龄、沈仲九，则在闽依陈公侠云。余昔曾举“俭朴”“勤劳”“诚实”“公正”之四德，为国民常德。兹阅梁任公以“同情”“诚实”“勤劳”“刚强”为 道德公准，意亦甚近。以“同情”“刚强”可纳公正，“俭朴”可附“勤劳”也。

    十九：今晨得观宗电，士老和尚前日在沪西逝；复电观宗为主持后事，详函近况，并在云栖寺普佛追荐。回思初在鹦鹉湖拜见，今三十四年矣。历历前尘，深深永感！拟函奘老，于新修塔院，分一穴奉安。

    二十：苏居士购“法相唯识学”至，始知商务印书馆已印成两厚册发行；惟定价每部四元，似觉稍贵。

    廿一：张愚若、李献亭两居士来谈，钟衡平与汪民之亦至，为疏散戚属，在山借屋两间。衡平定日内率眷回沪，并悉钟、李、谢诸居士及苇舫等，均在渝无恙，为慰。

    廿二：得马如云居士、苇舫师函，悉渝息灾会化整为零近况，及潮音二期印成者，及四期排印者，均被炸毁，在渝已无法编发，因计划在滇暂续。

    廿三：徐昭武居士来，问唯识疑义数条，为释之。

    廿五：王茂如居士来久谈，对心经讲录有所研讨。出李卓吾焚书，因略翻阅。

    廿八：连日阴雨，定安、妙乘自昆明归，告云南省佛教会，议决于四月初八起，请余讲普门品三日。

    廿九：中国以孔子为文圣甚当，且今得孙中山可继之。而武圣昔崇关、岳，乃前代君主，使人效死愚忠者；今以民族立场，应改奉朱洪武为武圣。盖中华民族能攘外安内者，功莫盛于洪武；汉高、唐太均不过安内，秦始、隋文攘外安内而旋即分崩，宋太力绌攘外，故无有及洪武者。继起民族英雄，当以洪武为法。关羽、岳飞、文天祥、史可法，皆死难无功，不宜步趋。至洪武称帝传子，自系当时趋势，在今日则必然以领袖而传贤也。

    四月
    初一──五月十九日──住昆明碧鸡山，三月有余矣。自冬末徂夏初，气候无多变化，草皆八节长春，花亦四时不谢，真仙境也！但晴雨昼夜间之寒暑升降，每每有一二十度，衣服之调剂，殊为不易。

    初三：接苇舫寄来海潮音稿，及忏华函。渝市暂无法续刊，遂定于昆明编出第三四五六期合刊。

    初四：将海潮音有关时间性各文理出，交尘空携去昆市，请王茂如居士先为接洽，拟托朝报馆临时代印。

    初五：定安晨趋谈入城筹备讲经事，余与约明晨下山到胜因寺午餐。下午，妙乘偕振济委员会驻滇专员陈君毅、及祁善卿夫妇来访。而金仲陶居士，以接云南省佛会通知，明午开改选筹备会，约于晨间一同入城。 初六：胜因寺午餐，所备时蔬六七，极为甘美。有一英国佛徒访安定，据云：来昆明已四十年，久闻我名，深致钦敬，遂同进食。食毕，余赴南门剃沐。抵省佛会，悉王茂如、周明斋曾来访，因答访之。在茂如处，遇朝报总经理王公弢，对印潮音事略与商定。

    初七：余至昆明，于当地宰官多有会晤者，但除龙主席，均未一谒。是日，安定以请余讲经，设蔬广宴官绅，陪余一访问之。接谈者，为张建厅长、裴市长、董县长等。而晚间同席者，则为张莼鸥、何友生、禄介卿、黄衡秋、王茂如、王禹枝、王申五等，欢谈甚洽。

    初八：晨间，与妙乘散步翠园，过翠湖饭店，曾养甫尚未起身。下午，曾偕王厅长回访，盛谈将督办滇缅路，极望余去整兴鸡足山。情高语挚，大被感动。六时余，按时开讲，听者如军政部某厂长、联大、济大、云大哲学系学生，张愚若、王茂如、徐昭武等男女居士，共三四百人。而王竹村亦适于是晚从重庆飞返昆明，可谓缘深矣。

    初九：是晨，月沧、妙乘、尘空、体法、妙禅，陪游黑龙潭金殿，遇中国银行、华安公司二君，以汽车送归。

    初十：云南省佛教会，在整理委员整理后，开第四届改选会。省党部推王茂如、黄衡秋两中委指导，民政厅亦派许秘书监督，余亦代表中国佛教会参加，到代表八十余人。由主席定安、党派整委张友仁报告，王、黄两中委，许秘书及余训词后，即投票选举。乃选票结果，竟以余为当选理事之最多数者，实出意外。当晚，续讲普门品毕，立委张默君莅访，谈邵翼如先生殉国事，同深悲感！

    十一：上午，云南大学哲学研究会代表：李思齐、程国勋、吴光华三君，请订期拟题该会演讲，遂定于次日下午一时，题为“唯物唯心唯生与佛学”。晚七时，续讲普门品完。

    十二：下午一时，由云大代表等迎至云大。随行者，有妙乘、月沧、尘空、性空等。先在大客厅茗谈，旋赴第二教室开讲。听讲者：为云大学生，及联大学生、教授等，共百余人。据云：为云大学术讲演未有之盛。讲一时半而毕。晚赴黄斐章、王愉厅席。同席者，黄衡秋、王茂如、王竹村、定安、平光等。曾便赴周宅贺新任内政部周部长，及访张愚若、金仲陶居士。

    十三：开省佛教会笫四届第一次执监联席会议。出席者：定安、平光、王申五、王兴周等十余人，推平光临时主席。提议应先推定理事长，当即一致推余，余声明不能久在云南，改推平光或定安，推辞莫决。平光率众顶礼，务要余担任。余遂提议：先推各股主任，互推久之，结果：定安担总务主任；王申五担交际主任；而教务主任推平光担任，平光坚要余兼任，余愿担教务主任，而以平光任理事长为交换，平光遂宣布余为理事长已议决，不可更动，教务主任保留下次理事会推定。余不得已，乃声明暂行担任。当先从会中整理，如一月中能整理出头绪，当在未离云南以前担任下去；如连本会都不能整理，则于一月后仍即辞退。众皆表示愿尽力拥护余之主张进行，当决定于十五日下午二时举行就职宣誓，及十五日下午七时开第一次理事会。

    十四：约月沧、定安、妙乘，对会中过去现在及将来事势，作一详谈。遂决定对于会务应兴应革应整理之方针，以备提出次日理事会议决施行。当日偕定安答访张默君，并访贺新任临参议会李仪廷（鸿祥）议长。出其世父丛冈先生遗墨嘱题，已先有陈古逸、周惺甫诸老题记，乃题四句云：‘留得吉光片羽，发扬潜德幽辉；静观人间墨妙，弥畅物外禅机’。

    十五：下午二时，举行就职宣誓。理监、候补理监廿四席，共到十九席，省党部仍请王茂如、黄衡秋中委监誓。遂与商订一教党合一之宣誓仪式：余居主位，王、黄中委陪位，余理监事在后分两排均向佛立，诸山四众会员两旁唱香赞，余先拈香，二中委次拈香，理监推二人再次拈香。礼毕，宣誓；誓毕，唱赞念佛发愿，摄影散会。晚七时，开理事会，皆准时到齐，祗徐理事昭武因不在城内，请金理事仲陶代签。乃将各案次第提议，均经圆满解决。定将议决各案，于十九日、二十日次第执行，历三小时精神不懈。十时散会，余即归寝。 十六：晨八时，偕定安、妙乘、性空等回云栖寺休息。下午一时，余返抵大悲阁，计恰离山十日。

    二十：连日雨多晴少，据闻系已入雨季使然。

    廿一：为省佛教会及海潮音事，冒雨下山。

    廿二：海潮音印刷尚未接洽清妥；省佛教会诸事，亦犹在渐上轨道间。

    廿四：晚七时，佛学研究社开第一次研究会，到社员五十余人：周明斋理事报告筹办经过，推余为指导师。余就会提出王兆熊居士关于吕碧城女士普门品华英译文对照三问题，有陈履吉居士等起立讨论，认真研究，精神甚好。八时，开省佛教会第二次理事会，报告整理会内各务已渐就绪。月沧、王申五理事、王兆熊监事所拟通俗演讲简章，当即通过。

    廿五：海潮音移昆明出版，委托朝报印刷，佛学书局发行，略有端倪。

    廿九：连日阴雨，会内修理工程迟滞，顷始就绪。下午，董雨苍居士、定安和尚来商谈维护原有云南佛学院基地──时防疫处征用──，院董会交涉，稍有眉目。

    五月
    初一──六月十八日──云南省佛教会，开始实行改良朔望斋会，举行通俗宣讲，成绩尚佳。黄中委衡秋来访，盼将楞严之七处征心，及从闻思修二文，摘出为浅显说明，以起人研究与修证之趋向。

    初二：应禄介卿司令约，会谈鸡足山佛教之整理建设事宜。王中委茂如亦来，坐谈佛理移时。七时，开第二次研究会，申乃勋提出：“佛教是正信非迷信”问题，无多讨论，王兴周就圆泽三生石公案，提出：一、三年间，其母腹内胎有无第八识问题；二、修行是否应专净土宗问题；三、圆泽巳证何果位问题，颇费研究。

    初四：早晨，返西山休息。阅报载：“现今国家，已分为侵略反侵略两大阵线”之说。余以今所谓侵略，即古所谓攻；今所谓反侵略，即古所谓非攻。则吾国墨子之非攻，实为反侵略之祖，而非攻尤要在其有能破坏及抵御攻具之实力。如墨子之事，先与公输子对演，因使之寝攻息兵，方为善策。

    初五：彭嘉霖君赠云南备征志，系清王乐山着，都二十一卷，自史记西南夷列传，至明黔宁沐氏世袭事，都六十种。其中以清冯苏撰滇考上下卷为最精雅，而传闻互异之辞，亦当参综诸着以见其错杂之源流也。

    初六：阅古滇说虽讹芜，但所传‘前哀牢王兵阻其道，阿育王三子不复返矣，遂归滇各主其山。后值楚庄王遣将庄跷，总兵循江上略巴蜀黔中以西。跷至滇池，见池方三百里，旁平地肥饶数千里，以兵威定，滇民服焉。欲归报，会秦并六国，击楚夺巴中郡，道塞不通，还以其众王滇。其阿育王三子，并神明四舅甥之遗众，与跷兵诸夷杂处。跷为滇王，崇信佛教，不忍杀生，迁居白崖、鹤拓、浪穹。后众推仁果者张姓新君之王滇，跷传世卒矣。仁果肇基白崖，尚创业之祥于玆，遂以地号国曰白。操存五常之固有，不昧一真之虚灵，坚守三纲，修明六艺，本戒法于天竺，枝姓文于汉唐，言从善简于诸语，服随世俗于时宜，号年法古，正朔从夏，采摭诸家之善，自集成于一支，而为白氏国也’。颇能探汉唐以前滇民之渊源。大抵滇土著诸夷，哀牢实为首出；周秦间天竺阿育王部众传入佛教，而楚庄跷亦以兵众威临，由梵汉及哀牢诸夷糅合成之云南民族文化，殆为唐宋以来南诏国、大理国之所基欤！

    初七：云南之山，兼云岭、怒山、高黎共山之横断山脉。高黎共山来自藏印主山之喜马拉雅山，与怒山同入缅甸。云岭山脉出昆仑南支，其正干由鸟蒙山、六诏山入黔桂，为湘粤赣闽浙诸山；其旁支哀牢山、蒙乐山脉，入安南。而水之金沙江为长江源，南北盘江为珠江源；其富良江、澜沧江则入安南，怒江、龙川江、大盈江则入缅甸，出印度洋。稽云南之山水脉络，宜其能糅合中印两民族文化，为中国佛教之奥枢，世界佛教之弘纽也。

    初八：按现在中国版图，旧时五岳，今应改置。当以昆仑中支之终南太白山为中岳（见于右任先生歌，有万二千尺高）：泰山仍为东岳，出昆仑北支；南岳仍衡山，或以勾漏都阳当之，皆出昆仑南支；而昆仑山即为西岳；北岳可由阿尔泰山系之杭爱山充任。昆仑系则本山及三支共得其四，阿尔泰山系亦居其一，天山系、喜马拉雅系境殊短，自宜不入五岳之列。或以西藏境内喜马拉雅山为西岳，东北境内之长白山为东岳，则汉得中岳，满得东岳，蒙回得北岳，藏得西岳，汉苖得南岳，亦分配略均矣。

    初九：到佛教会，七时开研究会。是日临时提出问题者，有陈履吉、徐昭武等。讨论者，有王兴周、李思齐等，以李思齐所说饶有深意。九时，开理事会，通过办医务所，及僧侣救护队简章。推定安和尚为队长，就胜因寺办之。

    初十：请转逢和尚于会中演讲华严字母，王茂如每日来听习，甚有兴趣。偕定安访李西屏参议、易颂皋军法处长、李希尧警务处长，款谈甚洽。关转、苏被诬案，已有消释之希望。

    十一：云南佛学院开第一次院董会议，到陈荫生、董雨苍、王申五、周明斋、王茂如、徐昭武、定安、王禹枝等。关于各要事皆经解决，并推定余为院长，与定安、董雨苍、王申五、金仲陶负责筹备云。

    十二：关于海潮音出版，与朝报印刷厂数次交涉，未能于六月内如期出版，为憾！李思齐来述对于佛学发心缘起，及拟以佛法原理构成政治哲学之意趣；同坐有王茂如居士及帅居士等，与讨论甚久。

    十三：偕月沧出席省党部七七纪念筹备会，由书记长陇体要主席，到各机关团体学校五十余人，推定龙主席为大会主席，张伯苓与余演讲。陇系初晤，临别与余握手致钦。

    十四：真现实论中华书局出版，昨已校就，寄到稿样。

    十五：接缙云山法尊来书，有开建佛化新村条约，若能成为事实，亦一胜业。是日，徐茂森等五人求授皈依。

    十六：十时，禄介卿司令来晤，约同访民政厅李子厚厅长，谈鸡足山事一时余。李厅长原籍宾川，故对于山事，甚为谙悉，但犹未能有何具体之决定。午，应徐昭武居士斋，时蔬珍礼，同席有田霁云、张西屏等。七时，佛学研究社照例讨论。八时半，开理事会，所商皆关于七七纪念之事。

    十九：郑太朴偕中山哲学教授潘怀素来访，商借居山寺，专研佛学。约星期一偕往西山，拟成云南佛学院，邀为教授。

    廿一：会中举行祈祷追荐法会，到圆通寺体明等。下午三时，出席云南各界七七二周年大会。龙主席报告后，即请余讲演，说明七七纪念之革命价值与宗教意义之二点。继听黄衡秋中委演说，中国民族以前之贫、病、愚、弱，与抗战后之转弱为强。今陷为汉奸者，大抵因私生活之奢佚，理不胜欲所致，语多精警。返会，闻陈定谟博士由渝乘飞机来昆。晚间，段宗洛、董雨苍两居士莅谈片时。

    廿四：转逢、潘怀素、卢爱知等，偕往西山休息。阅朝报天虚我生病榻寄怀诗，答以四句：‘丈室唯留一榻，十方佛土亦虚；无病而病摩诘，不来而来文殊’。

    廿五：定安方丈寿辰，到云栖庆祝者纷纷，余与李献廷等同席。幻碧来大悲阁， 出旧作大观楼浪淘沙，及鸡足山绝顶歌，点苍白云歌，声意苍远。

    廿六：钱穆之国史漫话，虽未周阅，然大抵阐绎中国民族重实际生活，及文字传持，以此文化同化力，成为绵延五千载统一四万万五千万之大民族，亦颇能探得国族之精髓。唯此其长处，亦其弱点。因太重实际生活，苟求存活生殖：一、虽有高尚之哲学宗教如佛法者，亦不能遍发超越信行，而流杂延寿度亡等猥琐之要求。二、不能发达探究自然界，以充实改进人功之科学。三、于广土众民，不积极为普周之教化，贯澈之训练，严密之组织。因侧重文字传持，祗贵囗耳诵习，故除书籍及文字有连带关系之图画碑铭等，他若建筑、音乐、雕刻、仪器均不宝爱，易致摧毁，于技巧艺能，尤被轻视，即图书历经变乱而损失之数量，亦超过残存者多倍。坐前三因，遂积为虚憍文弱之庞然大族，坐言不能起行，安享不思创作。殆如病浮肿痴肥者，运动维艰，昏沉懈废。故今殊不应翘其优点有骄，当知其短处以亟图挽回耳！

    廿七：李荣兰、康应贤、顾琼英、金妙德、李莲玉等，求授三皈。 廿九：刘子杰夫妇等三人，求授三皈。

    三十：连日夜雨昼晴。晨九时，入城主持会务。

    六月
    初一──七月十七──：佛教会由尘空等作通俗讲演，听者甚众。但海潮音三至六期合刊，为朝报印刷所耽误，迄今无印出希望！

    初三：张愚若、金仲陶邀请蔬食，同座有陈古逸等。

    初四：李协和先生到昆明，晚间访王愉园，并晤李印泉先生，拟邀临省佛会餐鈙。

    初七：于省佛教会蔬宴李协和、李印泉、王茂如、黄斐章诸公，及佛会理监事徐昭武、周明斋、王禹枚相陪，欢谈畅洽。曾在沪汉率领救护队之西竟是日适来，亦邀同席。晚开研究会，成立佛学研究社主干团。九时，与王申五、平光理事等开理事会，归寝稍感疲困。

    初八：晓起因夜后受寒，已感不适；复以李思齐来长谈，述其治学从政及倾诚佛法之经历，旋即不能午餐而病作。

    初十：连病三日，得王兴周、王愉如两医士调治渐愈。晚阅李印泉先生赠近刊曲石诗录，中有赠太炎先生：“平生风义兼师友，万古云霄一羽毛”句。忆前五年余挽以“佛门自昔尊开士，国学于今失大师”句，因并志之。

    十一：晓阅完曲石诗录，题四句偈云：“早岁绾军揆政，频年耽隐习禅，险难吟成健在，伫看剑扫烽烟”。薄暮，张学智、欧阳暄、朱瘦梅等来问病。

    十二：九时余，李协和、李印泉两公车临佛会，邀同游西山华亭寺，路经普平山，参观李印老别业，及张仲老所题“万笏飞来刻石”，成一偈赠李协老云：“京国倡谈佛学，匡庐雪窦优游，更从黔山滇水，心心印接法流”。二公更游太华返城，余归留大悲阁养痾。

    十五：小病缠绵未愈，得国际反侵略大会中国分会函纸嘱题，题云：“古所谓攻非攻，即侵略反侵略；墨耶兼爱为宗，佛孔爰其先觉” 。

    十六：中央军校教官孙浙苍，偕友眷来访。

    十七：慧坚、法舫来书，述关于中国佛学会被推为欢迎尼赫鲁大会招待组主任，及推余为顾问，盼亲撰一欢迎词。顷病稍可，乃勉强命笔草一稿寄去。

    十八：联合大学教授毛子水、田伯苍、江泽涵、姚崇吾、郑华炽，及学生林宗基、陈举干等七人来访。又、曾养甫督办之介弟宪立，及滇缅铁路工程局丁守基、白启予等，谈欲在西山僦屋以居；周明斋处长之少君某某偕至，询及周处长，飞渝尚未返滇。

    十九：倡设之尼众训练班，得报告今已成立开学。

    二十：重庆来信，各界欢迎印度国民党领袖尼赫鲁先生大会，寄来推余为顾问函。

    廿一：周晋熙处长自渝返滇，来探余病，当为处方送来药水。

    廿二：潘怀素偕余建勋之妻女来访。余君昔在柏林学生会曾招待吾讲演，其夫人为德人之已入华籍者，名施荣兰。

    廿三：妙乘陪西竟来游西山诸胜，对于佛教会会务有所商谈。大觉居士许公武，以大隐庐诗草寄赠，题云：“泪弹东南战痕，吟抒川康边策，献向灵山佛前，都化金刚般若”。

    廿四：李荣兰询求静坐，授童蒙止观及六妙门，为讲大意。

    廿五；天气阴寒，体仍未全复康健。

    廿六：连日调养渐佳，定安和尚烧鸡踪菌，邀至方丈午餐。赠云南顺宁红茶，试饮甚美。联合大学学生吕信昌持手册来求书字。

    廿九：偕转逢和尚由西山赴省垣，彼拟先赴鸡足。

    七月
    初一──国历八月十五──：王兴周医士早临诊处病后调养方，服渐复健。晚，潘怀素来谈。

    初二：晨，王茂如莅谈，外间对余主办会务，颇有非议者。余亦感觉到会以来，虽有不少革除整理兴办之事业，但因主干得力人缺乏，仅成将就敷衍之局，不能有切实推进希望。

    初三：逢老突病，今昨两日均承王兴周居士走治，热诚可感！

    初四：晚，袁安邻偕谢侠逊来访，袁曾在京皈依名清安，谢以棋艺游南洋宣传抗战归国。茗谈之后，并由袁君及会中职员与谢棋王对着三局，均谢胜，余赠心经释义而别。

    初五：李公印泉以五言一绝书赠云：“宗风扬雪窦，飞钖到南中，定静无双地，云天一笑空”。

    午后，于朝报馆前遇谢侠逊棋师，入室闲话移时，同坐有屠石鸣、夏江等。承赠南洋象棋专集三册，并南游杂录。转至欧美同学会访李华德、潘怀素二君。归会又有欧阳暄、朱瘦梅来晤鈙。晚开佛学研究社主干团会议，到周明斋、胡一贯、王兴周、李思齐等，尚称圆满。

    初六：苏慧纯约吴翼翚及高某来同午餐。吴善拳术，昔于沪曾入佛学会听余讲演。晚间佛学研究会，讨论王兴周关于楞严及起信论提问，并赠谢棋王一绝；“事同借箸运筹，意深教战明耻，携象舞向炎疆，遍将国魂唤起”！

    初七：海潮音七八期托中央报社印，已先出版，乃三四五六合刊托朝报印者尚未能出，殊以怅然！

    初八：定安和尚来言：此间李西平、王竹村居士等，已集捐款将分各名山道场修建护国息灾法会，云栖寺先于初十日起楞严七坛云。
    初九：闲访周明斋处长、黄斐章军长，而往探李公协和未值！晚，陈履吉引杨极中居士专诚叩见。

    初十：午前有谭云山在星洲介绍之庄为琉君来谒。连日因空袭警报，下午公园散步，李协公莅会，余亦失迎。

    十一：李协公偕其夫人及儿女等五人来会礼佛，叙谈良久；闻余欲赴鸡足、仰光，意极赞助。晚，潘怀素来谈习禅经验，洵为有修定宿根者。

    十二：莫斯科真理报记者朱煌来访问，与之纵谈佛教之因果法则甚详。

    十三：法国音乐师吉人古，由时佩琼女士陪同来会参加念佛，闻唱诵梵音，深为赞美。拟持录音机再来会制成音片，以广流传云。

    十四：昆明绅商李西平发起护国息灾法会，本日起于会念佛三日，超荐死难军民，并讲仁王护国经，祈祷息灾。

    十五：于佛教会设盂兰盆供，讲盂兰盆经。下午七时，续讲仁王经，并方便授郭明新、范定璋五戒。

    十六：陈履吉引张春林来皈依。又前在广州皈依之罗慧宪（中大学生），引教授朱子范进谈移时。六时，应龙主席在省党部晚餐之约。七时，讲完仁王护国经。

    十七：暹罗华侨国扬药局总经理，兼佛慈大药厂暹罗总理马澄秋，以等持介绍，偕马天翼、马快冬、陈展慧、马灿远、沈伟良来访，询知华侨在暹罗现状；到滇参观，盖含有迁地谋生之意。午后，因联大教授袁昌 ─ 鸿寿─、林文铮久坐，长谈其拟作中国佛教史记之计划。

    十八：为佛教访问团，国府林主席题来“巨海南针”，省府龙主席题来“大法西还”。但接苇函，以外汇未下，在渝甚焦急。

    十九：欧阳暄伉俪在会设蔬请余及定和尚。是日得蒋总裁题来“悲悯为怀”四字。

    二十：午前九时，法国吉人古音乐师，应约来会制华严字母音片五张，系转逢和尚、王茂如居士合唱，李公协和亦与夫人公子莅听。制毕，偕赴时南楼家午餐，时蔬皆其夫人时佩琼手制，珍美逾常，儿媳婿女一家清穆，为佛化家庭之好模范。晚开佛学研究会，兴周居士讲毕，讨论颇久，有新参加者数人发言。

    廿一：协和先生书赠一绝云：“廿载闻师法，弥天一道安，今将西竺去，海水吸应干”。午为转逢、谛闻、妙乘、杨瑞田，赴鸡足饯行，邀谢侠逊、潘怀素同席，观奕象围棋数局。

    廿二：协和于寓中筹设佛堂，偕茂如同莅会，商供陈像品及修净坛法事，因赠佛像、蒲团等。

    廿三：转逢老和杨瑞田是晨先赴大理下关。

    廿四：接国宣函聘，诸事俱定，因拟发函电等；而经费仍未拨交。

    廿五：谛闻、妙乘晨赴鸡足山，九时偕茂如、定安、竹村，及净业社五众应协和邀，至其寓中为举行设立佛堂典礼，并同回省佛会午斋。

    廿六：竟日大雨，天气骤寒如冬月。

    廿七：云南通讯社杨蔚来访问赴缅之行。晚开理事会，到徐昭武、周明斋、平光等，因妙乘去鸡足山，议决调整会内职员。

    廿九：月小，本日作地藏菩萨法会，心圆讲演。谢侠逊邀参加廿四号象棋比赛，以已定赴鸡山未允。郑太朴到晤。汪民之送来弥陀绣像，及桌围二。

    八月
    初一──九月十三日──：比以前朔望来会人少，亦见疏散者已多矣。

    初二：得军法处来信，转、苏等已批一并开释。

    初三：王小徐居士来晤，赠其近着批判马克思主义，以佛法是澈底的辨证法，击破哲学科学以至马克思所执，颇中要害。因请次日提大纲为佛学研究会讲之。

    初四：是晚开研究会，王小徐居士临讲，来听讲者特多。讲毕、陈履吉居士等稍有讨论。

    初五：定安和尚中午在会召开云栖慈幼院发起人会，成立筹备处，即席捐三千余元，结果圆满。晚，王竹村居士就会宴陈伯南、林翼中、区芳蒲中委等，畅谈苏俄等国际之新剧变，对于佛教访问团深表同情。 初六：尘空与杨静安将海潮音在昆明编发手续结清，即寄缙云山法舫代为主持出版。

    初七：陈定谟已来数日，为安家未能即偕去鸡足，余与苏等亦决展期。

    初八：偕尘空、苏慧纯等返云栖寺。晚，陈荫生居士偕张相时、刘梓然来大悲阁。

    初九：晨，陈荫生再至大悲阁，谈叙其于佛法信解之经历及进修之趣向，洵为根性猛利行愿精纯者。午，设斋并约陈古逸、董雨苍、金仲陶来陪，金以病未上山。

    初十：尘空告辞下山，定于后日附滇缅车朝鸡足。昨陈古逸持滇海九莲图嘱题，乃题云：“叶洲九莲西发，花池一鸟东游，丹蕊翠羽交映，法音心香合流” 。

    十一：阅汉魏两晋南北朝佛教史，载菩提达摩不惟见续僧传，且先见同时人杨炫之洛阳伽蓝记，则其人不可疑为乌有。而其理入壁观，与行入之报怨、随缘、无所求、称法四行，亦简要，允为中国禅宗之初祖云。

    十二：汤用彤佛教史，仅为说明汉、魏依方术流行，魏、晋藉玄学推阐，入南北朝后，南统循玄学而进展，北统沿方术而演变。此虽有所开显于适应汉地之因革一方面，然于佛教自发自主而化畅中国之一方面，则反被掩没不彰。他若以真谛所传之摄论、俱舍，与衡、台之圆教等均归北统，亦多牵强。但破除近人佛教始来于汉末之说，承认汉明为中国帝皇之留意佛教最初者，不无可取之处。

    十三：中国佛教之自主自发方面，吾意东汉以至隋、唐，道安前为西域灌输中土承接之时代；道安起为中国进求西竺应付之时代，从道安为始，即奠中国佛法之基。中国佛法者何？净、台、禅、贤是也。皆以苦行──戒──、禅诵──定──为本，宣化敷讲为末。与之相对者，则为朝廷贵显之传学者，自成学宗，亦以资发苦行、禅诵者之进益。贵显之传学，首推罗什之创兴三论──或四论──宗系，引其前者有毗昙，附其后者有成实。次为流支、勒那之地论，与真谛之摄论、俱舍，大成于玄奘之唯识，而义净之律，不空之密，亦为传入显学之殿。然晚唐之后，不唯毗昙──或俱舍──、成实、性──三论──、相──唯识──衰歇，且律行南洋、密盛西藏、而华夏均若亡者，则因中国不能为整个外学承守而次第收吸消化为净、台、禅、贤之中国佛法也。道安重禅教而崇兜率，沿至慧远，遂萌净土宗，亦因时尚以念佛观三昧为最高禅行也。承习苦行禅诵，至慧文吸四论精髓为空假中三观之禅，传至慧思、智顗成归崇法华──涅槃、佛性诸家异说，尚不成宗，可附归天台，犹地论、摄论可附归唯识。──之天台教观，吸涅槃佛性，三论中道，天台一心，楞伽宗通之精髓。至弘忍、慧能，蔚为禅宗，承上禅风，吸收地论、摄论以逮唯识、律、密之精髓。由杜顺始崇华严，传智俨、法藏，至澄观成华严教观。兹后解则天、华，行则禅、净，即台贤止观亦不复行！诚以或专禅──空──、或专净──假──、或通禅净──中──，已能握得止观之宗要，斯所以着宗镜录之永明大师，以有禅有净土，犹如带角虎称欤？

    十五：连日大雨，不惟气候如隆冬，而昆明东郊与附近安宁县等已洪水为灾，云栖寺亦举行祈晴法事三日矣。今午雨停，有放晴意。孙乐斋居士来访，携赠所印琴禅居士书画集。晚间，颇有月出以应佳节之希望，定安和尚邀供月茶点，入中夜后，月光微露。

    十六：天仍阴寒，定安邀至方丈午餐，十大盘时蔬皆作宁波调制，丰美异常，略商谈慈幼院事。

    十七：大悲阁香灯仁慈，供设面点，请定安方丈及寺中班首职事等来陪。食毕，定和尚赴城。晚，苏慧纯返山，携来报函等，知孙茂柏、胡蒙子、谭毅起曾到会相访。苇舫在重庆尚须半月滞留，乃决仍居山，暂不入市。并接民政厅通知省佛会之中国佛教会廿六年修正章则。

    十八：晨间，苏慧纯至，谈下午四时开慈幼院筹备会；余告以暂不下山，将提议一函及捐款拾元托为带交。

    十九：天渐晴好，出至寺前寺中散步，临暮始归。

    二十：遣永良入城投置邮件，赴方丈午餐。适协和先生至，对时局颇抱忧念。与话别后，在寺前荷池观鱼，遇余建勋君偕昔曾在柏林旧识之汤腾汉教授，立谈片时，知将往重庆为中药西制之设计，亦时所急需也。

    廿三：鸡足山志馆彭总编辑，幻碧编辑，闻余将赴鸡足，有诗投赠，答以二十四字云：“圣地名山重志，遗禅轶闻细搜，我欲门叩华首，携手迦叶西游”。

    廿四：赴高尧──山傍──途次，遇董雨苍居士。抵高尧后，在金仲陶居士家坐谈，出示陈古逸居士近作常惺法师弘法说。旋董居士来，邀至其家，承以滑竿送回山阁。

    廿五：午后警报大作，山上亦闻甚清晰，见起飞之机有廿余架之多。

    廿七：潘怀素闻余有赴渝一行之讯，到山同进午餐。

    九月
    初一──十月十三日：因潘怀素向欧亚航空公司昆明站站长为商得初三日──十月十五日──飞渝机票，遂决定赴渝。适李协公伉俪来晤，约于十五晨以汽车送达机场。是日，并代定安理事等留尘空缓去鸡足，暂在云南省佛教会，代管会务，并担任余后方之通信联络。

    初二：王茂如、黄衡秋二公先后来访，对于访问团深致赞助之意。晚，定安方丈自西山赶来相送，赠琥珀珠串、鸡鬃菌坛。并因传闻昆明市小学会议有发动提庙产之事，嘱谒内政部长，商求制止。

    初三：早四时半，李协公派汽车抵会，遂由定安、尘空、苏慧纯、永良，陪送至巫家坝飞机场。到后稍坐，机场职员及乘客渐次纷至办理过磅手续毕，即升车于六时起飞。回见定安等犹在挥手。起飞既高，忽见东山吐吞红日，其美不减泰山观日出。以机震耳隆隆，乃塞棉花，揭窗幕观赏之。

    九时，抵重庆沙平坝，则钟益亭、苇舫、虞愚、翟伯士伉俪、息灾法会安、萧诸君、佛学社居士卢厚德昆仲等十数人，及中宣部代表魏科长，已趋机迎接。入机场时，中宣部董副部长亦握手来迎。即同至佛学社，而李子宽居士由长生乡浩屋赶到相晤。同进午餐后，沐浴休息。

    初四：晨七时，王晓西社董自乡居特来。谈次，知近日颇留意参究禅录。八时，韩梓材、廖源清、陈洪居士等代表佛学社设斋洗尘。而星洲日报特派员李冰人访谈赴南洋事。旋罗汉寺方丈昌仙、狮子山监院觉通、昭觉寺代表慈云，及佛学会王邵深、宁达蕴等来晤。十时，应中宣部约，因叶部长养痾北碚，由潘公展副部长、曾虚白处长细谈邀余到渝一行意趣。订于次晨八时，出席国际宣传委员会而别。转至曾家岩，应虞德元午饭之约，有黄君凌霜等同席。悉蒋公派凌霜赴美洲，不日亦将起行。饭后，至陶园访戴院长，知赴蓉未归。在许公武秘书长处坐谈良久。转谒于院长，谈西安太白山歌，谓中国新五岳应以太白山为中岳云。晚由了空宴请，同席蒋雨岩先生、欧阳德三居士等；而法尊师亦已从缙云至渝，对于汉藏教理院近事有所询谈。

    初五：七时半，所借蒋雨岩车至，与苇舫同去出席中央国际宣传委员会。到军委会、外交部等代表约十余人，由潘副部长主席。先议访问团事，经一小时余，大致一切决定。并由曾处长言外汇一二日必可取到，即可回昆明出发，惟叶部长尚须与余一面谈耳。归路顺访张君劢先生、吴礼卿委员长。而朱骝先秘书长、张公权部长、王亮畴部长、周惺甫部长，则均公出未遇。回社午餐后，反侵略中国分会章骏锜来谈反侵略分会事。陈真如先生莅访，出示游金佛山各诗及南川佛学会讲词，均先读为快！晚，钟益亭宴请，同席郭本道君等，谈涉复性书院事。

    初六：午，应罗汉寺宴，同座狮子山成意、觉通、贺德云等，颇讨论云岩法师故后，关于狮子山继承事。下午，陈真如再莅谈，而社会部代表杨琪亦适来访。以陈部长赴蓉，嘱先函商量整理中国佛教会各问题，返渝尚欲一为面谈。去后，邵力子先生莅谈良久，旋张岳军秘书长所托陈志赓秘书来约次日下午三时，赴大溪别墅，陈秘书出西山追慕图乞题。晚，周仲良局长来谈。

    初七：法尊师早六时回缙云。原约十时过江到狮子山午餐，即购飞机票返昆，乃九时宣传部潘约克君来，谓财部所发外汇，与原预算相差甚钜。乃一方向交通银行商请暂缓签发，一方再请财政部更改。有此周折，不惟赴昆明延期，而狮子山亦辞未去。午二时后，陈秘书派车来接，造张副院长寓，谈访问团及精神总动员事甚详。旋转访孔院长、邵力子先生，均未值。返会，应翟伯士等公宴。

    初八：早晨，得孔院长来邀下午四点钟往晤。三点余，陈秘书派车来接，遂准四时到达孔院长官邸，晤谈甚洽，当蒙改更外汇。返社，应周仲良局长、欧阳德三科长公宴，并由苇舫当晚购定下星期中航票二位，行期始决。

    初九：函告昆明星期五飞行日期。并因委员长昨已由蓉返渝，张文白主任着军委会交际副官李国华存问何日离渝；而反侵略会来约于星期日开会欢迎，另有诸少甫、陆士寅二君莅访。

    初十：黄君凌霜午前来社设宴欢饯，以新编出中国青年季刊送阅，内容极为精美丰富。并悉不日将赴美洲，遂互祝旅途平安。三时，赴反侵略会茶会，到钟可托、阎宝航、朱世民等数十人。由邵力子、陈真如主席，分别致词毕，余略说此次访问团赴缅、暹等夙具因缘，及佛教慈悲为本方便为门，与维持和平之反侵略宗旨相符义。并由钟可托、郭本道诸君继续发言，极为欢洽。归社已暮色苍茫矣。李朴生处长并订次午陈委员长之宴约。

    十一：晨九时，张文白主任于国府党政军联合纪念周毕，莅访佛学社，谈数十分钟，因即约定于星期三谒蒋委员长。十一时，赴青年会海外部部长兼侨务委员陈委员长宴，同席皆海外部及侨委会重要人员。除惠告海外侨胞情状及商通讯联络外，并谈悉陈委员长近来亦颇留意佛经，自称江南一画师。谓待时平，即辞官，畅游名山胜地，专从事绘画之艺术，意致诚挚而清逸。归社后，外交部王部长派员来约定次日晤谈。

    十二：早间，侨委员陈曙清君商谈通讯联络。昆社振济难民总站何崇杰主任来，谈昆明救济难童事。午间，郭本道先生就社设蔬饯行，同席刘百闵先生，及振济会钟委员、戏剧学院王院长等。席间纵谈戏剧文艺，颇有珍闻。下午，如约访王部长，对余赴缅暹极表愉快，并为英文使电香港、昆明英领，早将护照签发。而晚八时至次晨一时，在避空袭中度过。

    十三：早晨，由国宣处潘约克君与苇舫向中央银行将外汇手续办成，当即函托香港陈静涛居士，并分别函告慈航、惟幻等。为李国华、潘约克授三皈依。三时余，李国华君以汽车来，遂于四时达蒋委员长官邸，当荷延见。别来数年，转欣神辨逾昔，精光奕奕。除谈访问团及佛教会之事外，偶及民生史观之社会哲学，应更有唯生论之宇宙哲学为根据。因蒙询大乘佛学之体系，须若干时日可以讲明。并问归期，当告以约须五个月可还，遂致珍重而别。出，访张主任文白，云委员长托带致佛教圣地礼品，当于次日送交。遂转赴陈部长五时之约于教育部。除访问团外，谈整理佛教僧寺及设佛教研究所等。原拟访陈布雷主任、许静仁委员长，以时不及而归。

    十四：晨起，将求写之字了清。午分，应中宣部及刘百闵先生宴。叶部长养病北碚，仍未回渝，由潘、董两副部长及曾虚白处长主席。董显光副部长偕外国记者从湘北战地视察才归，闻谈此次湘北胜利实际情况，颇多未见报纸珍闻。下午，钟益亭、北海、止安，帮周苇舫购物品等准备明晨起身。晚，欧阳德三、翟伯士、虞德元来谈，而马如云居士，亦自乡来送。

    十五：晨起、以昨闻欧阳居士说陈蔼士先生六旬寿期将届，乃书一四句偈为贺云：‘文辨夙着英誉，德望咸仰勋旧；方便般若相庄，庆征无量光寿’。

    九时，到达机场，昌仙、北海、马如云、翟伯士、李浩泽等均至相送。得李国华照料，省除检查诸手续。至十时，遂与相送者别，偕苇舫升飞。机中邻座有财部郭葆东、出口商苏值生、艺专校长滕若渠，略相接谈。十二时，达昆明机场，承外交部王特派员，以汽车相迎；慧纯、永良亦随来接，乃同至佛教会。进餐后，谢别王特派员。有陈定谟、潘怀素、周百朋等晤谈。清理搁积函件毕，休息。初夜月色甚佳，与潘怀素、胡蒙子步月翠湖，蒙子得诗三绝。

    十六：苇舫以飞机受凉而病。因托周百朋、苏慧纯二君，去西南运输处，与滇缅公路局接洽车辆。下午，王茂如居士来，坐谈良久。余出剃头，值定安和尚来未遇。旋有运输处吴副主任琢之莅访，与谈商赴腊戌汽车。晚间，王茂如介绍之运输处周君玉麟莅谈，关于车辆接洽，稍有头绪。闻潘怀素言，知陈定谟曾与谈及拟办鸡足山学院事。

    十七：周百朋商拟同赴仰光，定谟亦来细谈筹办学院之事；并函谭云山，约由缅甸同赴印度。下午平光和尚来访。又中央记者陈叔同，询佛教访问团出发日期。十八：苏慧纯、周百朋送致公函与运输处，再度商订汽车之事，仍未完全决定。关于陈定谟之同赴仰光，则大略商定。

    十九：苇舫病愈。是日观音菩萨之纪念，来会仕女甚多，皈依者十余人。李协和、王茂如居士等来同午餐。见报载圆瑛解往南京，殊以忧念！晤董雨苍，商谈云南佛学院之加速筹备。

    二十：墨禅在十八卷第五期上所发表“我们应该怎样去研究佛教”，大致不逾余世界佛学苑之研究计划，而分析详细地方，更多可以参考。晚，接静涛居士函，知外汇犹未抵港，且领汇费事。而午后，苇舫、周百朋与运输处接洽车辆完妥。晚，谭毅起来，谈及萧佛成先生三公子松琴在昆，大堪为入暹介绍。

    廿一：早，由尘空陪苇舫去游西山云栖来。下午，陈定谟、携示缪子才去年出版中国固有之道德一书，始悉缪已去世。晚，潘怀素、苏慧纯亦来，曾会谈大学之明德义。并闻黄凌霜已到昆明。徐昭武、胡一贯亦来晤谈。又接王君芃生电告华缅佛徒联合准备在缅甸佛教中心之曼德礼（瓦城），对余盛大欢迎，殊为可感！

    廿二：晚，接静涛因汇款未到自香港来电，当致函重庆中央分行查询。并复静涛或慈航、惟幻由港来滇转缅。午，谢侠逊至会，同进餐后，偕谢及苏慧纯、王民兴，同赴翠园茗谈。未几，永良陪陈定谟至。闻报告所饲小犬元宝，被汽车碾毙。此犬甚灵，前数月余物被窃，曾藉其狂吠，使偷儿惊走，闻悉殊为惋惜！晚，应王特派员禹枚与苏慧纯设在佛会之蔬宴，座客皆熟人，唯一常州会计师袁某为新识。定安和尚赠送心经释义百册，铜佛一尊。

    廿三：李协和、王茂如、时南楼诸公，请在时宅午餐，系时夫人佩琼亲调鲜蔬。李夫人华世琦女士亦偕至。归会，得国宣会送来中国英文年鉴等多册。

    廿四：谭毅起居士邀至冠生园午餐，同座萧松琴先生，谈暹罗事甚洽，并允为介绍泰国亲友。餐毕，李协公以车送归。晚，平光和尚送来铜质长寿佛一尊，又约同赴文明街参观夜市，请得古铜释迦佛藏像一尊。入徐昭武居士宅，小坐，再出观夜市，有铜像数尊未请成而回，已八点半矣。

    廿五：赴汪民之家午餐之邀，其兄子翼亦已来滇，其母与李姓女居士及其房东某居士同进食，意皆恳至。下午，平光老和尚又送来释迦佛铜像一尊。

    廿六：佛教会住众公设时蔬供养，潘怀素、周百朋等同席。接静涛香港函告，汇款仍未到，为念！下午，定谟偕北平研究院宓君贤璋莅谈，系十余年前在厦门大学曾相遇者。谭毅起居士送来萧松琴先生介绍泰国［口＋乃］长函。晚，定安和尚、苏慧纯、谢侠逊相谈甚久。谢君出示所积棋赛摄影，并昨在朝报发表赠余诗二绝，特制闲云出岫一局，纪念余出国。

    廿七：得静涛居士信，托在香港之汇款齐妥，但慈航、惟幻之仰光护照仍未办成。晚，佛教会同人定安、平光、徐昭武、金仲陶等蔬宴，到李协和、李仪廷、王茂如、黄衡秋、陈荫生诸公廿余人，谈别甚欢。徐昭武居士赠藏像绿度母一尊。

    廿八：拟定初一日由昆明出发，因即发招待昆明市新闻记者帖。但与西南运输处接洽车辆之结果，连日无车，恐尚须耽搁多日。蒙委会秘书主任曹纕蘅先生因赴拉萨，亦道出昆明，莅谈赴藏之事，因以拉萨游学诸学僧恒演、碧松等事相托。

    廿九：晨，答访曹秘书主任，谈去秋长安寺雅集，分均作诗，并出示何叙甫绘赠云槎图唱和诸什。赴周明斋处长午餐约，同席团员苇舫、译员陈定谟，并邀有黄裴章居士等作陪。晚，招待昆明市新闻记者，共到中央日报、云南日报、益世报、朝报、中央通讯社、云南通讯社，共十三人。余即席报告佛教访问团及数月来整理云南省佛教会之现况。当得周百朋居士回报，车辆已定矣，十四晨先乘滇缅公路局车赴下关。以后起居，入苇舫之访问团日记，余日记暂行停止。（见觉音十、十一、十二、十四、十六各期）


3-1佛教访问团日记

    佛教访问团日记

    我们全中国的佛教徒，在太虚大师领导下，组织成立佛教访问团行将出发了！事情的缘起是这样的：“太虚等顷因国中文化界之启发，佛学人士之赞助，及海外各地佛教徒之吁请，爰组织成立本团，将赴缅甸、印度、钖兰、暹罗等处，朝拜佛教诸圣地，访问各地佛教领袖…”

    这不但是中国佛教的一件大事，同时也是世界佛教的一件大事。不过，这所谓文化界的启发，如王礼锡君在大公报上的论文，参政员谢健等的提议，皆不过其近因；而组织佛教访问团的理想，其实并不是现在的偶然的发动，远在十余年前，大师寰游世界归国的时候，那时就把世界联系的基石奠定了！所以先后派遣学僧赴缅甸、印度、锡兰、暹罗等地留学，以备广播世界人类正义的和平福音！而这回组成份子的团员，如慈航为闽南佛学院学僧之曾在仰光创立中国佛学会者，苇舫为世界佛学苑学僧之服务世苑者，等慈为留学暹罗学僧，惟幻为曾留学锡兰学僧。

    这次、佛教访问团出国宣传，可算是大师十数年世界佛教运动的部分的收获；同时，也就是大师应了全世界人类的普遍要求，故才有这种组织的出现。所以佛教访问团，是应运而生的，这一定能得到全世界人士的赞助啊！

    复次、现在的世界，不仅是中国受着侵略战争的祸害，而整个的欧洲，亦已弥漫了烽火！这时，我们全世界的佛教徒，若不趁着星星之火尚未燎原的时候，运用着佛教的慈悲救世的清凉水，来泼灭这把野火，怕要烧毁全世界了！所以、佛教访问团访问缅、暹等地佛教的领袖，也就是加紧我们佛教徒的联系，交换意见，好使侵略战争早些消弭，使侵略者有所警惕、反省，自拔于泥淖之中，自救救人！

    不过、这种工作，甚为艰钜，希望全世界的佛教徒，全世界的善良人类，共同的来帮助我们，令我们的工作能顺利的进行，这不但本团之幸，抑亦全人类之幸！

    本团今后所有工作，将按日记之，兹特书数语于前，藉知本团之主旨云尔！


3-2 10月22日—12月31日

    十月二十二日
    导师应中宣部电邀，飞渝已一周矣。连日接洽应酬甚繁。是日、国际反侵略协会中国分会，约于下午三时设茶会欢送佛教访问团，会设枣子岚垩漱庐。导师于二时乘轿先往；我与正安法师及罗汉寺昌仙和尚乘汽车前往。到会有邵力子、陈真如、朱世明、曾虚白、李朴生、姚雨平、彭子冈、钟可托、郭本道等百余人。首由邵主席致欢迎辞，大意谓：“反侵略协会与佛教大慈大悲的精神相合，此次太虚大师等出国的意旨，也是本会理想中所应作的，但为了人才不易，终未能组成。所以今日欣逢大师等出国，本会同人实不胜庆慰”。继由真如先生补充，并介绍大师二十余年来不断为佛教改进，创办僧教育，如武昌佛学院、北碚汉藏教理院等，皆成绩斐然！末了，谓以大师的德望，这次出国，必定能得良好的收获云云。次由大师起立致辞，叙述此次访问团所以能成行，以五六年前已有学僧等派往缅、暹、锡、印留学之种种因缘。并申佛教与反侵略宗旨相合的意义，例如“大悲为本，方便为究竟”。方便之成分即为智勇，藉以完成大慈悲之实行云。末由邵主席答辞，并祝访问团成功。至六时，宾主方尽欢而散。

    二十三日
    张治中主任九时来访导师，话及数年前在庐山别后的离怀。张主任精神益健，想见当年在淞沪指挥大军之英姿。叙谈约一小时，遂商定导师与委座一晤谈。午、随导师赴陈树人先生饯行之约，到宴者有李朴生、方之桢、陈曙清等诸先生。

    二十四日
    郭本道教授设午斋饯行，有刘百闵先生等作陪。
    外汇手续仍未办妥，邀潘约克先生明晨同赴中行接洽。
    昨日约定钱厚之先生等来谈，适余──苇舫──往中行接洽外汇，未遇。晚七时有警报。

    二十五日
    晨接委座通知，改下午邀导师晤谈。旋李国华君来，九时、为李君与潘约克君举行皈依仪式。余即偕潘约克君赴中行办外汇手续。
    午、导师赴罗汉寺、狮子山午斋，俄闻警报，钟益亭会长乃邀赴青年会便餐。吾俟午斋毕，赴中行取兑条。
    李国华三时半开来汽车，陪导师赴某处谒委座。委座为导师老友，相谈甚欢，并询佛教大乘纲要几日可讲完，盖甚有心一探秘藏也。五时、导师赴教育部陈部长之约，并商及创办宗教研究院云。

    二十六日
    叶楚伧、潘公展、董显光诸先生，约本日午餐，遂赴叶、潘、董诸先生宴。适董先生昨晚由前线陪同各国记者参观战迹回渝，席间报道不少的湘北胜利实况，及军民合作情形，甚为兴奋。旋即告辞赴百闵先生约，席间谈及宗教研究院及文化问题甚 .详。午后、委座送来银塔等礼品，托带仰光供养。

    二十七日
    早餐后赴飞机场，到机场送行者，有钟益亭、李国华、萧俊民、安孝伯、熊晓峰、翟伯仕、李浩泽等二十余人。十时起飞，同机者有徐熙绩、郭泰祯等。起飞半小时后，机在海拔四千公尺以上飞行，四顾茫茫，白云在下，恍若置身海洋中。将抵昆明时，空气波荡，机身时上时下，颠簸特甚！抵机场，外交部王占祺特派员、苏慧纯居士、王永良先生等，已在机埸迎候，遂乘王特派员汽车赴佛教会。

    二十八日
    王茂如先生午后来晤谈。少顷，龙主席送来银鼎，托带仰光供养，甚为庄严。

    二十九日
    李协和先生、定安和尚、及王兴周、徐昭武、陈履长诸居士来晤谈。

    三十日
    持函赴西南运输处与吴琢之副主任接洽车辆。旋吴副主任亲来佛教会与导师晤谈。

    十一月一日
    上午与周百朋先生赴西南运输处访吴主任，期将车辆之事先为决定，吴主任开会未遇。午后三时再往，与周视察交涉，渠云：“业经办好函件等，送至王茂如先生处”。遂往晤茂如先生，谈甚欢洽，即将函件交我，一为本团乘车特别证，其次即吴主任两介绍函。

    二日
    接王芃生先生来电：“密请译送海子边佛教会太虚法师道鉴：接仰光曾克念君等来电，以法驾出国阐扬佛乘，中缅双方经筹备盛大欢迎，嘱转恳敬乞电示行期，以便转告为幸！王芃生叩东”。
    今日与尘空兄赴西山华亭寺参观，适该寺水陆圆满，观众甚多。并游览诸名胜，夜留宿寺中。

    三日
    午餐后返昆明市。晚间、王占祺外交部特派员和苏慧纯居士，合宴饯行。

    四日
    随导师、定安和尚至先生坡时宅，赴李协和、王茂如、王占祺、华世琦、时亮诸先生午宴。蔬菜出时太太手制，有昆明第一之称。时先生为山东济南人，信佛甚笃，家中设有佛堂，布置精雅，大师有“室雅何须大”及“佛化家庭”之赞词。

    五日
    今日华侨工业会，昆明工艺社社长谭毅起先生请午餐，席设护国路口冠生园梅厅，同席有萧松琴先生、李协和先生等。萧先生为佛成先生公子，谈在暹佛教及华侨情形，并述及日人在暹之种种谬举。又言暹人以华侨在暹不下二百余万，如不趁此时将华侨同化，则将来更无机会；当为本团赴暹作函介绍云。

    六日
    南京锦纶礼品厂主人汪民之，约导师及我赴公馆午餐。汪先生母亲为导师之归依弟子。该厂所织各种风景片，尤以西湖风景为特色。本团购置十余帧，以备分赠缅、暹等佛教道场。

    七日
    昆明市党部派员来见导师，谓中国国民党驻缅甸总支部执行委员会常务委员广金保、陈觉彦先生等，来电询本团启程日期，以便发动欢迎。

    九时、谭毅起先生送来萧松琴先生介绍泰国宣传局长［口＋乃］威力先生函。今日两次持陈静涛居士函，赴本市联泰号交涉兑款事。后与周百朋先生往圆通公园参观，并至接引殿访平光和尚。谢侠逊、胡蒙子两君，以诗赠本团。

    八日
    云南省佛教会理监事，今晚公宴为导师等饯行。到有李协和、王茂如、李仪廷、王小徐、陈荫生、徐昭武先生等二十余人。宴后、导师召集有关佛学院董事及佛教会理事，将佛学院卷宗移交。

    九日
    李子文杂货号，今日向本团兑港汇五百元。
    蒙藏委员会秘书主任曹纕蘅来访。
    午后、与百朋、慧纯两君，赴西南运输处商量赴缅汽车，未得要领而回，接香港陈静涛居士来电，询联记兑款事，及报告慈航、惟幻两团员护照签字手续。

    十日
    今日、偕同百朋、苏慧纯两先生赴滇缅公路局交涉车辆事，定妥本月十四日往下关车。谭伯英局长并允用小汽车送游大理及沿途招待。
    午、周晋熙校长设宴饯行。晚、本团招待昆明市新闻界，计到有中央日报记者袁业裕、关嵋如，民国日报记者杨秀峰、李济五、刘君武，云南日报记者何力诚，朝报记者谢侠逊、屠石鸣，益世报记者李绍铎、杨太空，中央通讯社编辑陈叔同，云南通讯社记者丁伯駪、刘先策诸先生。席间，导师说明本团此次出国意义，并请新闻界协助。

    十一日
    今日为旧历十月朔，有李协和、李印泉、王茂如、王惕三、刘梦庵诸先生来访导师。
    昆明市，计有五大报，除益世报外，今日均大题登载本团出发消息。
    李协和、李印泉两先生，有诗送导师出国。录如下：协和先生诗题为“送太虚大师赴西竺”：‘廿载闻师法，弥天一道安，今将西竺去，海水吸应干’。印泉先生诗题为“送太虚大师南洋宣化”：‘宗风扬雪窦，飞钖到南中，定静无双地，云天一啸空’。
    香港陈静涛居士来信，报告慈航、惟幻两团员出国事。苏慧纯居士发电大理转逢老和尚，报告动身确息。本团亦飞函曾处长与仰光中国会、外交部等，报告一切。

    十二日
    今日收检行李，除携带外，所余均寄存钟益记。午后、定安和尚等来访导师，商佛教会事。俊安电器行来会购兑本团港币两百元。陈静涛居士来信，托联记段绍武设法港汇。晚将本团笔记复写三份，除本团留存一份，余二份分寄香港、缙云保存。

    十三日
    王惕三居士写诗一帧以赠。午后、导师与李协和先生话别。黄斐章、曾慕韩（琦）两先生，送来和协、印二公送别诗各二绝。导师旋转访黄斐章军长，围棋一局；再偕访曾慕韩参政员。曾君出示近作诸诗，并以所著藏云室诗集及荫远堂诗存相赠。晚、杨太空君至，云于斌主教约六点钟来访导师。五时、导师与定安和尚、周百朋居士，赴何崇杰振委晚餐之邀。
    六时、于主教翩然来访，长身玉立，气度清穆！谈约半小时余，互致景慕，述在美筹赈之经过颇详。对导师之南询诸佛国土，赞为创举，祝成就圆满功德；并希望时有详纪送益世报披露。末与导师相珍重而别。
    晚、周明斋、平光、定安等筹办昆明蔬食处，与导师同函龙主席。本团购妥明日滇缅公路车票赴下关。

    十四日
    侵晨微雨，六时即起床，收检行李；七时、李协和先生与王特派员等来为导师送行。导师有留别昆明诸友诗。八时、趁汽车赴滇缅公路局，到站送行者，有李协和、王占祺、周晋熙、潘怀素、胡蒙子、谭毅起诸先生，定安、平光和尚及佛教救护队队员。王茂如先生无雨具，不能来，乃来函云：“法驾将启，即霖雨苍生，洵可兆颂也！今晨满拟走送于碧鸡金马大道，奈雨具未备，有愿莫偿，歉怅奚如！惟有恭祝顺风，平安宣化，预期来春风光明媚中，接凯旋之驾”。
    九时半车开，乃与昆明诸友合掌注目而别。同行者为导师及余与陈定谟、周百朋、苏慧纯三先生，并王永良君共六人。车至碧鸡关，导师顾余等云：“此处与滇池别矣”！十一时至安宁，一时至禄丰午餐。六时抵楚雄，宿滇缅公路局招待所。沿途见滇缅铁路工程正在积极筑土方，建桥梁、凿山洞等，工程甚为艰钜！新中国在抗战建国中，日渐长成矣。
    晚宿楚雄，蒙藏委员会西藏视察团领团周彦龙秘书来访，谈西藏佛教颇详。导师在途中作有昆明楚雄道中诗。

    十五日
    早餐后，赴车站。夜中雨未息，道路泥泞。车行约两小时，至镇南县山坝，见蒙藏视察团专车翻倒，周彦龙秘书重伤，所余随员受伤轻重不等。周秘书乃乘客车赴云南驿诊治。二时、抵云南驿午餐。车过水磨山，云雾弥漫，几于道路莫辨。车抵山麓，天渐黑，过凤仪到下关时，已七点三十分，而下关与大理各界已在车站迎候矣。晚宿招待所。

    十六日
    晨发航函，向中央国宣会报告，并分别电重庆、昆明中央通讯社发新闻。七时、与周百朋君至西南运输处访吴裔仲先生，接洽赴腊戍车。吴先生和蔼可亲，允竭力协助。旋赴弥陀寺净业社所邀早餐。谭伯英局长送来名片致候。
    八时半，乘滇缅公路局工程车至大理，抵司令部门前，适阎旦夫团长拟赴公园欢迎，乃邀导师至部晤杨竹君司令，与谈甚欢，并约在圣麓公园午餐。阎团长陪导师在市区参观，并购大理石、风景片数块，仍乘汽车至圣麓公园午斋。少顷、教育局长杨庆熙、财政局长端木利锟、党部书记长张嘉霖、高一分院代表杨春霖、大理县秘书董君集、中央政治学校分校余朝海、大理警察局长杨丽生、第一区区长邓伯民、及董干臣、王应元等诸居士来。午后、杨司令来访导师，并商请明日午前十时在省中讲演，午后二时各界欢送茶会，四时过洱海转鸡足山。
    导师今日有登大理五华楼、赠杨竹君司令及圣麓公园一宿诗。四时，导师为阎旦夫团长等七人举行皈依礼。晚发昆明中央社电。大理风景绝佳，前临洱海，后倚苍山，洵胜区也。唐、宋时代，佛教极盛，惟自红羊乱时遭杜文秀破坏，至今已大不如前矣！

    十七日
    晨、导师应各界请，写对联数十付。十时赴大理各界联合会讲演，会址在省中，到会听讲者，学生以外，多为各界领袖。杨司令致欢迎辞，并介绍导师宏法历史。十二时，赵仁万请午斋。二时、导师赴省中，应竹君司令茶会。吾等及转逢和尚、杨瑞田、赵仁寿，即由赵家赴海边渡海。适遇张君劢先生在海边视察其所创办之“民族文化学院”院舍墙基。随参观地基，计三十亩，预定建院舍一百余间，三月后即竣工。少顷、阎团长送导师来码头，与张先生谈及缅甸情形。四时过海，风浪甚大，人多昏吐者。七时抵挖色镇，宿第三区警察分局中。

    十八日
    晨、区长张仁山来见，并派保安队护送。所经路线，为山水冲成，崎岖艰险，颇不易行。沿途风景尚佳，惟地多荒芜，人民稀少。一时至夏昌街午餐，居民十分之七，颈下生瘤及患沙眼。七时抵山，宿大士阁。

    十九日
    八时、佛教会干事古德师及慈济师来大士阁欢迎。九时、导师乘滑竿上山赴祝圣寺。至半山，性空法师亦来迎。此段山路虽陡，尚平坦易行。至祝圣寺时，怀空和尚已率同僧众，在山门外迎接。并张贴有欢迎标语，如“欢迎佛教会理事长太虚大师，欢迎复兴佛教的领袖太虚大师”。导师至大殿礼佛后，随欢迎人众赴丈室。旋鸡山佛教会义周理事长，与金山寺住持来欢迎。祝圣寺为虚云和尚兴建，昆明西山华亭寺，即仿该寺式样，现为鸡山七大寺之一。怀空和尚敦厚有为，与吾系法眷，谈甚欢洽。
    午后、赴石钟山参观，门前挂有鸡山佛学院牌子，佛教会即设在内。旋赴大智庵，该庵为万历乙卯僧如显建，庵宇尚整齐。三时至悉檀寺，殿宇修建甚坚，为明时遗物。头殿供有仿旃檀佛铜铸像。大殿有一柱，传说为鲁班以锯末作成；凡病者多以指挖末少许，食之即愈。现为保护起见，用洋铁包好，以免损坏。该寺为丽江土知府木家修造，出观木氏家谱、世像。六时、始还祝圣寺。

    二十日
    七时、赴金顶，导师乘滑竿，吾等或骑马，或乘滑竿，或步行。沿途过传灯庵、弥勒庵。十时抵迦叶殿，大殿供有迦叶大像，进香瞻礼，倍生敬仰。再上至铜佛殿，马不易骑，拾级而上，汗流浃背。西行数十步至华首门，石壁峻峭，形如圆门。相传迦叶尊者入定石中，每至夜深，有钟鼓念诵声云。傍有药眼泉，大理志云：‘迦叶门俗呼为华首门，此迦叶入定之地，在鸡足山顶。唐南诏永真间，有僧小沈与二僧同结茅鸡足，一日自城归，见二僧问食，二僧曰：‘汝从城来，反索食于我耶’？小沈遂走叩迦叶，石门訇然中开。二僧追呼，则石门闭矣。或谓小沈乃迦叶化迹’。十二时至金顶，塔为龙主席新修，庄丽可观！在顶午餐，二时循后山而下。导师赴华严寺；吾与陈定谟、苏慧纯两君赴寂光寺、大觉寺参观，回祝圣已万家灯火矣。

    二十一日
    早餐后，导师应各寺僧众请求，写对联等数十件。并应大理杨竹君司令请，写“佛都”二大字。九时、陈定谟、苏慧纯两居士往塔盘寺、尊胜院参观。十二时，随导师赴石钟寺鸡足山佛教会邀宴。午、金山僧众请导师训话，导师语多规勉，殷殷以“敬三宝，信业果，持戒律，保僧仪”为言。旋开鸡足山佛教会，当场议决三项：一、充实佛教会理监事；二、推选寂光寺住持、监院；三、成立鸡足山学院筹备处，由导师任主任，推陈定谟、释义周任副主任，释怀空、释苇舫、李净尘等任筹备员。

    二十二日
    早餐后，导师乘滑竿由传衣寺下山，吾等仍由原路南行。午后一时半抵清明洞、玉佛寺，因行李迟到，乃留宿寺中。

    二十三日
    今日因赶赴下关，天未明即起行。沿途山径曲折，怪石嶙峋，有“行不得”之叹 ！一时抵上登村午餐，晚八时，始安达下关。

    二十四日
    天将明，导师即起床，灯下写发香港等处信，并作成大理赴鸡山道中三十二韵。昨日、周百朋居士在离下关四公里处，由马上跌下，手指微伤，今已健康如故，洵属幸事！午后检带回昆明行李，将日记复写三份寄出保存。赵仁万往还大理，将大理各界欢迎导师摄影携至，至十时半始休息。

    二十五日
    八时、赴西南运输处，分乘运输车赴保山。同行者，苏慧纯居士因筹备孤儿院事返昆明，故为周百朋、杨瑞田居士、转逢和尚，及本团导师、陈定谟、王永良与余共七人。
    车行二十分钟，过诸葛亮擒孟获处，有诸葛亮碑记。沿路高崖急湍，风景甚佳！
    十一时，至漾濞小停，午餐。二时过永平，原拟今日息此间招待所，曾托下关招待所发电知照；司机者因时尚早，更前进至功果桥。此段山路崎岖，颠簸特甚。
    漾濞、功果两铁索桥，颇为雄壮，导师有漾濞永平道中诗。晚宿功果桥旅店中。

    二十六日
    夜中风甚大，旅店简陋，窗纸均破，同行者多未成寝，转逢和尚禅坐待旦。七时车开，沿江西行，湾曲险陡之极！功果至保山，凡七十余公里，计上午十一时可达。余车至离保山六公里处失灵，乃改乘他车，抵保山时已下午三时，导师等已午餐休息矣。四时、偕周百朋居士等赴白夷庙及武侯祠参观。晚、保山佛教净业社赵星五、段筱垣、闵鸿儒、李如堂居士等来见导师，恳留小住一二日，方便开示。
    保山出产礼富，人民较健康，生瘤者已少。晚宿招待所。

    二十七日
    七时、吾与周百朋、陈定谟两君赴西南运输处保山分处交涉。适马处长未在，乃与张秘书接洽，并补发乘车证一张，九时开车。今日沿途较前更险，三时、过惠通铁索桥渡怒江，经拔海千余尺之高黎贡山巅。将抵龙陵时，约二十公里，为山地平原，并有温泉，车行甚速。五时半抵龙陵。王永良君车八时未至，询某分站长，始悉所乘车由保山开出不久，因箱漏油仍开还保山修理。晚、宿万东兴旅店。导师因王永良未到，颇为悬念。次晨、函龙陵站，托为通知，告以“吾等赴遮放相候”。

    二十八日
    今日、仍各自分乘原车前往遮放。吾与陈定谟君所乘车，因杀平器失灵，修理至十时四十分始开。
    我在中华咖啡馆候车，与该馆主人谈，始悉城中汉人，多为两湖、江西籍，并有两湖江西会馆。四乡均为白夷，白夷男子装束与汉人无异，女子下半身围黑裙，头围黑布；与安南人同嗜槟榔，牙齿均黑。
    一时、抵芒市午餐，遇送蒙藏视察团由腊戍回芒市者，悉缅甸已组织欢迎本团大会。西行四时抵遮放。西南运输处分处，设在土司衙署；沈景初处长，招待本团即宿于处内。导师作有龙陵至遮放诗。龙陵至遮放，沿途渐平坦。过芒市约一公里，先后见两佛塔，式样与缅甸塔同。晚间、王永良君未到，因无被盖，乃和衣而卧。

    二十九日
    今晨微雨，七时放晴。午后、偕周百朋先生访问白夷庙。全遮放白夷庙有三座，内均供释迦牟尼佛像，庙作四方形，顶为塔式，与缅甸寺略同，山麓与东北两廊均有白夷僧。在庙中遇一白夷居士赵子同君，赵能汉文汉话，与谈白夷的社会情形，及语言文字。据谈：他们均信佛教，“僧人”由他们分日供养；“僧人”亦呼为佛爷，先由土司送往暹罗或缅甸留学，他们读书即由夷僧教授，故“僧人”为白夷社会中心指导者。僧人派别亦多，有日中一食者，有早午两食并许吸香烟者。供佛以花、水、果或猪油等，而烧香者甚少。
    白夷文字母与西藏文字母读法略同。他们从前不与汉人通婚，现时这种观念已打破，然仍少有随汉人至内地者。
    白夷对滇缅公路甚热心，并盼望政府多为他们办小学，使他们有机会读汉字，改进生产卫生等技术，解除他们的痛苦云。
    沈景初处长今晚设斋欢宴本团。斋后、由沈处长介绍多土司来见导师。多土司约三十余岁，原籍为四川人，态度甚和霭。“八一三”上海抗战未勃发时，曾游上海、南京。据云：遮放有白夷七百余户，约五千数百余人。散在山头有“爷爷”等族，称为野人，不归土司治理；下山“赶集”时，身带长刀，惟极贫，除所住草蓬外余无长物。

    三十日
    今日侵晨因月色甚明，四时即起整行装。八时半，沈处长送导师上车，并陪往参观市场。卖物者多为妇女，异装杂服，甚有可观。十一时过畹町，此为中缅交界处，过桥即为缅界，有英国兵营。
    畹町西南运输处分站站长请本团至站茶点，旋即南行入缅甸界。三时抵贵概，商店多为印人所开，缅语称印人为“戛拉”，沿途见印人甚多。八时抵腊戍，西南运输处杨华波科长来迎，至新车站休息，并闻仰光曼德里已筹备欢迎，并派有代表来腊戍欢迎。旋严寿康处长及徐瑶庭科长、林炳章视察亦来，谈二十分钟后，即用自备汽车亲送吾等至中国旅行社安寝；而转逢和尚与周百朋、杨瑞田两君，则至永茂和借住。

    十二月一日
    八时、仰光欢迎代表萧剑川、王世安、宇挨貌三居士来，谓仰光曼德里华印缅联合欢迎，在仰光并租定林振宗大厦为导师住锡处；并商谈到达时间。十时、发仰光、曼德礼欢迎会两电，重庆中央国际宣传委员会航函报告本团抵腊戍。十一时三十分，随导师至永茂和午斋。一时、导师答访严寿康处长。旋腊戍佛教各界约定下午开会欢迎。四时半，由宇达项（县政府秘书）、宇达尚（卫生局长）、宇坦培（阅报社长）、宇地（商人）等代表并汽车来迎。车至欢迎会，其主席宇炳那沙美已在门前迎接，吾等均将鞋子脱去，乃进会门。
    欢迎会设在佛殿，殿中满铺细竹席，近佛处铺有花毛毯。主席那沙美引导至佛前焚香，导师礼佛，吾等次第随礼坐下，由那沙美与大师互致问答，并论中缅佛教互相弘法留学事，导师赠以杭州六和塔织锦，由那沙美接收，供于佛前。乃献上果汁、汽水。这幕中缅佛教联欢的盛会，在欢笑声中闭幕了。我们回到中国旅行社时，心中犹有余欢，认为中缅的佛教徒，因了滇缅公路的通车，得以弟兄一样的携手，导师纪有腊戍住宿诗。

    二日
    八时、仰光新光报记者宇罗兴来访。九时、英文晨报记者而爱姆亦来访，由陈定谟君译谈甚详。十时、导师至市区参观，旋南渡华侨梁金山驱车来迎导师去参观炼银厂，吾等即整行李前往，四时半抵南渡，在梁君家略息，即乘车至厂参观。厂址设在半山，规模宏大，闻每年可出银九十余吨。吾等至厂时，见炼银炉火正熊熊然，另一钢管则如银河下泻，盖此即出白银处，旁有一英人管理。梁君更导引参观配合好的矿料，谓须银矿两百吨，铁沙二十吨，红石四吨，磨成细末，糁合后始可镕化。该厂各部共有工人一万五千余。时因天晚，遂同返梁君之招待室。旋有缅甸工商界来迎导师前往欢叙。会址为一佛教礼拜堂，甚为庄严。并恳请导师留宿堂中。导师致词，婉辞而别。
    梁君为南渡巨子，云南保山籍，热心爱国，曾独资建造滇缅惠通铁桥，为抗战国际路线一大贡献。梁君诚朴强健，富有创造事业精力。导师曾勉其更多多为国效忠，倡办白夷教育，沟通边疆文化云。

    三日
    晨六时，梁君来招待所，送我们至知模，搭火车往眉苖。七时开车，八时一刻到知模，改搭火车。车行甚慢。爬过三千五百尺之山顶。沿途所见佛寺甚多，二时、车抵眉苖，张岑达、黄心贤、陈逸天、伍炳欢、龙子英诸先生已在车站迎候。乃随欢迎人众，赴陈逸天住宅休息。
    逸天先生为广东台县华侨，勤俭好学，来眉苗经商有年。暇余研究种树等自然科学，曾在德国养鸡专科学校毕业。住宅为三十余亩之花园，四周围以铁丝网，种有花木果树多种；分隔鸡栏，每栏中有鸡房，设备甚好。计有美国鸡六百余只，均系白色，每只鸡年可生二百余蛋，色白且大。饲以牛乳、牛肉、大蒜数种，病时并为打针。
    四时、曼德里杨立成来电，谓五日为缅甸国耻纪念，禁止集会游行，请本团改六日前往。张岑达代表乃先返接洽。少顷、邱思聪先生代表芒市方裕之土司官来访，谓“方土司官因来眉苗休养，贵团过芒市时未能招待，派本人代表致歉”云。导师出名片，托邱先生问候方土司官，并拟明日奉访。
    五时、黄心贤、伍炳欢两君邀我们游眉苗湖，该湖为三角形，倚山筑成，工人为仰光等处囚犯。四时、由市区经过，据黄君云：“眉苗为英人避暑地，气候甚凉爽，华侨仅有百余人；在瓦城、仰光则有十余万。我有一次在乡村乘木船旅行七日，沿途人烟稀少，唯遇一华侨。英人谓有太阳处即有英国旗。我谓没有烟火处，即没有华侨”。所言甚壮！

    四日
    早餐后，方裕之土司偕邱思聪秘书来访。方土司官西装革履，曾在南京等处游历；八一三抗战爆发时，始由汉口至香港，转道返芒市。态度雍容，年约四十上下，谈白夷情形甚详。导师因白夷区僧侣，大多赴缅、暹留学，影响边防，拟发起滇西特区佛教会，倡办佛教教育，令滇西白夷僧侣入校受教，毕业后再转教白夷，提高其文化水准，使其内向。方土司官甚赞同其说，并约本团五时晚餐。
    十一时，赴黄心贤、伍炳欢两君欢迎会。到缅僧宇阿新那、宇沙盖耶，及眉苗士绅宇路亭、宇喜万沙等。先由伍炳欢君致欢迎词。次缅僧宇炳那雪哈与导师问答中国戒律情形。散会后，仍返陈宅午餐。
    晚五时半，方土司官派车来接，我们即偕陈逸天、宇挨貌两君赴方土司官约会。
    方土司官住宅甚清雅，晚餐为西式，菜可口丰富。席间谈及白夷语言、文字、组织甚详。方土司原籍为江西省，明代始来云南云。七时、我们始兴辞而别。

    五日
    今日为英人允许缅甸自治纪念日，全缅甸人均于是日游行狂欢。九时、陈逸天先生邀我们至门前马路参观，游行者均着红绿色裙子，并化装缅王、缅后、太子、公主等，酷似中国演戏。一般小学生，举手狂呼，其情甚热烈。
    午后、黄心贤、伍炳欢先生等，开来汽车，陪我们参观佛教名胜。眉苗计有三大佛寺，佛像均为玉石造成。最先参观的为眉苗历史最久之大佛寺，并遇宇炳那雪哈比丘，谈论中缅佛教各种不同的情形。所余两佛寺规模较大，巡礼后即匆匆辞别。内有一佛殿，僧舍多至十九家，与我国普陀山等房头制度相似。礼佛时，导师之山水竹手杖，遗落宇炳那雪哈僧舍。晚、黄心贤先生往取，据云业为人携去。四时、寄发海潮音社航信。晚、收检行李，准明日清晨赴瓦城。

    六日
    仰光的大金塔，虽然闻名世界，但缅甸的佛教中心，则仍旧是在缅京。所以我们要访缅甸的佛教，不得不先到缅京了！
    今晨、由黄心贤、何若稽君等，汽车送我们乘火车前往。陈逸天先生昨晚陪定谟君往看缅甸电影，至十一时始返。今晨一时又为预备早餐，竟夜未睡，盛情可感！十一时抵缅京，遥见佛塔高峙，金光四射，而铁路两旁僧舍林立。世谓缅甸为“塔”与“佛僧”之国家，至此益信。抵车站，在华印缅欢迎之人众中，导师手捧佛舍利塔，徐徐下车。由古缅王装之少女献花，及迎请佛舍利塔，坐于大象上前导，二千多缅僧及万余之印、缅人士与侨胞随行。万人空巷，全京震动。阅一时，始达云南会馆。稍息，导师即到讲台向欢迎群众致词。
    缅甸佛教的僧王，据说其实权已不如缅王时代，不过名义上仍保持尊重。午后一时，苏知觉、杜瑞太诸先生，陪同往访达到那边僧王。僧王住锡所在，为一古老的僧舍。我们抵达时，即跣足至楼上礼佛，而僧王已在坐迎候。僧王年龄甚高，方面大口，与导师互相慰问。
    中缅佛教的两领袖，在汽车的轧轧声中，相珍重而别。
    缅甸佛教为单纯的小乘教，着重比丘律仪，保存佛住世时乞食的遗制，与中国佛教丛林等组织不同。我们要知道缅甸寺僧的内部情形，故于下午四时半，即往僧人青年会去参观。该会的会址，为长方形的洋房，分上下两层，楼上正中为讲室，楼下用布围隔成僧众寝室。该会为青年僧众组织而成，采用委员制，委员三人，每四月轮流主席。现任主席为宇禅得卡，副主席宇克那诺。吾等到会时，由宇禅得卡、宇克那诺招待，宇禅得卡主席问佛教传到中国的历史，及中国戒律情形，导师均详为解答。并赠以六和塔织锦一帧。临别时，宇禅得卡盼望再能得导师的教言，导师答以有机会亦甚愿再相研究。

    七日
    缅京佛教最大的佛寺，为朴鸦己，及大光塔。早餐后，我们先赴朴鸦己（华语大佛寺）礼佛。朴鸦己为一大佛殿，殿顶塔形，高耸插云。佛殿有东西南北四门，每门到佛前深约二十余丈。两旁有缅妇揽售鲜花、香、洋烛及象牙玩具等。佛身贴有金叶甚厚，据传像系缅王战胜邻国请回供养者，故与缅甸其他佛像不同。我们依缅人习惯，跣足，献花，烧香，然后礼拜，并购金叶贴像供养。
    旋转往恩多垩（华语大光塔）巡礼，该塔廊房塑有生老病死像，意寓警世，为缅甸佛寺的特色。据云：此塔与仰光大金塔色样相同。塔内供有丈余之大玉佛像，右边有鹿野苑说法假山景，塔前瓶中满插礼拜者所供鲜花，唯地下不甚清洁。缅青年僧公开吸食香烟，已染有威仪不整等俗习。
    十时、至小弥山麓瞻礼，遥见山上佛塔甚多，并巡观缅王故宫一周。宫殿墙壁均系木制，饰以金色。十一时，返云南会馆午饭。
    下午四时，中印缅代表联合开欢迎茶会，到各界代表七百余人。首由某女士献花，次由中缅佛学会代表杨立成致欢迎辞，陈定谟教授翻译，导师将这次来缅访问的意旨以及佛教世界运动，中国抗战等情形，详为解释。缅人欢迎词，由世界佛教会秘书长诵读后，装以圆银盒，由导师接收。
    晚间、前缅王时某内阁之孙来访，祝导师佛教世界运动成功，中国抗战胜利。导师亦祝彼福慧增长，缅甸前途光明。

    八日
    石阶山为缅甸僧尼的中心区域。今晨、本团应该山各寺的邀请，前往访问，同行者有何若稽、谢兆丰、王复炳等。半途、遇安那宇和尚等来迎。九时半，过阿华铁桥（亦名石阶桥，长一英里半），抵石阶镇，即有各界代表学校及童子军等欢迎。会场外挂有缅文欢迎太虚大师横匾，由安那宇和尚引导至会埸。首由安那宇和尚及下议院议员直爱那女士等致欢迎词，次请导师演讲，然后即至会埸楼上午餐。
    十二时，赴石阶山参观，该山离镇约四英里，有僧尼二千余人。今日为全山各寺住持联合欢迎，会场设在山下尼寺，门窗均挂有淡红绸幕。由招待导至楼上佛堂，楼板上有细席，僧众均坐椅上，居士及比丘尼俱席地而坐。先由某缅校长及缅僧用缅文分别读欢迎词，次请导师演讲。导师以“佛法普及全世界，要佛教国家高僧大德共同努力，而中缅佛教应先联合为其基础”云。末后，缅僧诵经祝中国被侵略之战争早得停止。安那宇和尚更邀吾等参观禅窟，导师有缅京礼大佛金塔小须弥山诗。
    三时、赴缅甸最大佛塔瞻礼，塔为缅王时所造，已有四百余年的历史，甚为壮观。四时、至观音寺参观，寺为中国普通寺院式样，殿前供有关帝像。最后一进，正中为观音像，两边供真武、文昌，富有中国三教调和的色彩。五时返云南会馆，并访杨、苏二君告辞。
    我们到仰光的火车，是许百富居士为导师挂的一辆专车，所以晚上八时即到车上休息。同行者，除本团外，尚有仰光欢迎代表邝金保、朱拙亚、许百富、陈洪富、陈步墀君等。舍利塔因缅僧请去供养，礼拜者不绝，至九时始请回车上。至此，我们久想访问的缅京佛教，在此三日中便匆匆的告终了！我们因时间匆促，对于摩怜大师没有能见面，仅请中缅佛学会代表，送去雷峰塔织锦及致问的信。

    九日
    清晨四点钟，杨立成、苏知光居士等，来站为我们送行。五时十五分钟，于汽笛声中，与缅京告别。
    八点钟，车停居脉站，站中挤满欢迎的群众，争上车来礼见，导师均为慰问，给以狮吼龙啸等书。车箱外，华缅印的男男女女，老老少少，抢着献花、拜舍利塔。那种真诚，我们只有钦佩，没有话可以形容得出。沿途经过各站，均有缅僧及华侨欢迎，或献花、献旗、赠水果，整夜的不能安睡。尤其到彬文那、束吁、彪关、彬直查四站，欢迎的人更为热闹，并设有军乐、茶果等招待。

    十日
    清晨四时，车抵仰光近郊车站，有缅文报记者上车来访。他说：“今天先拜访大师，甚为荣幸”！并问中国的佛牙，导师告以中国佛牙因年代久远，现在不知藏于何处？他说：“大师带来的舍利，恐怕就是佛牙的一部份吧”！
    六点三十分钟，车抵仰光总站，车站挤满了欢迎的群众。导师捧着舍利塔，我捧着香炉，在欢迎群众中下了车。走出车站，在预备的花车上坐定。觉民日报所载详情如下：
    “太虚法师今天要到啦，这是昨晨本坡全体华侨最感兴奋的和注意的事情！欢迎筹委会通知各欢迎者，须于五时齐集车站，以便依照秩序排列队伍；印、缅人方面也同样忙着。从晨四时起，每条街道都是嘈杂的人声，每一个团体都是忙着招集队伍，老少男女都起来，向车站进发。中华学校及共和学校的军笛队，更把华人区的空气弄得紧张了，尖锐的军笛声音，吹进睡眠惺忪者的耳朵。六时许，所有队伍都已到车站齐集了，负责人忙着编排预定的秩序，把广大的车站前的旷场，变成人海，一队队向着指定的地点排着。华印缅混合著，这是东方民族融 汇的一种表现，这是三大民族的精神团结！成千成万的人群，每一个人，每一队伍，都有一个目标 ──“欢迎太虚法师”。
    站内月台上也有几百人，圣约翰的救护队动员了八十人，帮同维持秩序。曾外次长亦于五十分到场，荣总领事亦到了，和华印缅领袖忙着握手道晨安。由车站当局传出来的消息，“火车停于第一号月台，太虚法师专车是挂在最后之一辆”。于是预定迎接的五七人，内有曾外次长、荣总领事、李文珍、林闹外、林世义、石和尚……，缅人方面有都咯盛、妈素阵、宇顶貌、宇坡莱、宇容阵、宇旺坡、宇山周、宇瑞堠………，印人方面有彦牙申、那尔、礁礁干枝……等，向着车站东方移动。由圣约翰救护队，手挽手围起了大圈子，让迎接者不致被群众挤散。专车终于在六时卅分抵达。是时、群众更加拥挤，陈步墀与林世义上车，将沿途赠献的花篮携上，法师便于万人企望中下车，手捧舍利佛塔，由曾次长与荣总领事趋前迎接。华侨战地记者，于是时摄取活动影片。法师下车后，与各欢迎者点头为礼。与大师同来者，有苇舫（秘书）、陈定谟（翻译）、周百明，并有到瓦城欢迎之许百富、朱瑞石、陈洪富、邝金保等四人。法师与各欢迎者，由救护队的引导，由月台转出车站。预备为法师及放置舍利佛塔之花车，停在站外，该花车乃用新汽车装置，上结以青白花朵，前面装一美丽佛龛。法师等出车站，登车即坐于正中之沙发椅上，将舍利塔置于佛龛。大师身穿淡黄袈裟，颈挂念珠，满面春风，向站外之欢迎群众频频点首。
    大师上花车后，由宇蚋敏宣读长篇欢迎词，词为缅文，凡数千言。各报记者纷纷趋前摄取影片。时有目汉寺府华僧道悟，上车献花，并对法师朝拜。群众中之缅人，亦有跪地朝拜者。宣读欢迎词毕，花车开始移动，仍由圣约翰救护队，在车后随行，并有马警在前为导。
    所有游行队伍，一面编排，一面开拔，引导车，已至向塔，而后方队伍尚在编排中。总共华人队伍有八十多队，印人有七队，缅人有五队。缅僧汽车有三四十辆，大师花车之后，尚有数目极多之私人汽车队。队伍之长，延及二英里，人数约在二三万人。引导车前挂青天白日中孔雀旗，表示华缅亲善之意。并有一丛竹叶，扎于旗之上端。车中坐有苏德隆、何金星、宇埃貌等。引导游行路线，由车站、白塔路、广东大街、南勃陀至大金塔西门。缅人救护队，排在引导车之后，服装整齐，别有精神。其余缅人及印人队伍，亦均穿一色制服，严整可观。队伍本定到南勃陶第一部和尚寺前分散，但游行队伍却一直随行至大金塔西门。
    当游行队伍经过本坡各街时，万人空巷，两边挤得水泄不通，楼上窗户，亦塞满观众，有许多人沿途朝拜大师。市区内之交通，暂时停止。华人住区，有升旗结彩者。全市约有十万群众，在瞻仰法师之容颜，法师于花车上，对街道左右之群众点头。九时许，法师始达大金塔之西门，而先头抵达之队伍，有分散于大金塔西方之旷地，数目繁多之汽车沿途边停留。追随上塔之群众约千人，抵达金塔顶层，法师以香花神香朝拜四方佛像，由西而北而东而南，再转西方由原路下塔。
    法师下塔后，复登花车，战地记者又在摄取新闻片，后由引导车导至备为大师卓锡之协德园，随行之汽车有数十辆。法师抵达协德园，即至二楼之休息室，负责人亦跟随而至。室内置一办公桌，上置电话等物，舍利佛塔置于椅子上。法师对欢迎者表示谢意，并请各自休息；由陈定谟译成英语，华、印、缅各界领袖，遂退出。是时尚有缅妇趋前朝拜舍利佛塔，其敬佛心之切，可以想见。缅华佛教研究会，于是晨布施缅僧三百于协德园。现在协德园已有缅人开设之茶店及其他小贩，以应每日前往该园者之需求。
    昨日下午三时，协德园又开始热闹了！楼下大礼堂中央，于三时二十分开始演缅剧，围观者有缅人僧俗及华人等。礼堂中、布有欢迎法师茶会桌子七十余，上盖以白布。四时、茶会开始，青年社音乐队，到场奏乐助兴。出席者、有曾外次长，荣总领事、缅首相宇勃、森林部长宇素、市长宇容温、前市长宇实、缅商会主席鲁温、大学教授鲁氏、检事官宇镇貌、彦牙申、中缅佛教研究会主席都唅盛等中外闻人四百多人。法师入席，全体肃立迎接，法师坐于席之南边，旁有苇
    舫法师及陈定谟教授。首由主席都宇盛致词，略谓：“此次法师抵达缅甸，我们表示万分欢迎！大师一八八九年于浙江省，弱冠即努力研究佛教，传播佛教，为佛教最出色之人物！一九一六到一九一七年，曾至日本、台湾宣传佛教，一九二六年，再度至日本。一九二七年，曾至德、法、英、美各地演讲，建立佛教于欧、美国家。此次到缅甸后，再转印度、锡兰、暹罗等佛教国访问，联络一切佛教国家，建立世界性佛教组织。本会表示万分欢迎，并希望能将佛教传播于世界”云。继即由法师致答词，由陈定谟译英语（略）”
    法师致答词后，即退席，全体肃立恭送散会，时已六时。昨晚协德园灯火辉煌，点缀盛景，小贩亦沿边排摊，整个协德园由无人而变成热闹区矣。
    三点钟，曾镕甫次长、荣总领事等来访，适我们出席欢迎会，未遇。

    十一日
    到仰光的第二日，我与定谟教授，分别整理文稿及发各方函电。上午九时有缅僧来访。十时，导师访曾镕甫次长，运输处陈处长亦同时晤见。曾次长全家信佛，夫人小姐均出礼，并同摄一影。次访荣室礼总领事，邝金保党支部执委员，及办理至印度护照签字手续。
    午后一时，有于巴利文佛学有相当研究的缅僧，偕一翻译来访导师，讨论中国佛教小乘七论与巴利文七论，及佛教从印度传入中国的历史。另有英国缅装僧人来访，渠与导师游伦敦时曾见过。彼时未出家，今已在缅甸为比丘，足见英人信佛已有甚深切者。二时、缅甸名流赴华亲聘团宇巴伦、杜咯盛女士、宇峇笑、直接卿、颜牙申来访，本团为设茶点，并赠旗欢迎。与本团同摄一影而别。我们并电重庆中国佛教界欢迎。
    四时、赴市政厅印度美术展览会参观，同行有许百富、朱拙亚、陈洪富，及筹委会邱林陈宇诸君。适该会行开幕礼，邀本团及缅僧坐于主席台。缅甸风俗，极尊重僧，虽内阁总理亦必让坐。旋由仰光市长致开会辞，继由印美术家致词介绍各种古画。画中有婆罗门所供像数帧，与西藏密宗度亡、施食等像相同，并有牛头人身等像，由此可知西藏密宗各种怪像的由来。
    晚间、林葆华居士与我谈仰光佛教情形甚详。葆华居士福建籍，仰光土生（中缅男女结合所生，名土生子），通华、印、缅三种语文。对导师久深信仰，这次欢迎本团，颇为出力。

    十二日
    今日预备休息，不出去拜访。早八点钟，丘贻厥主任提出两点请示导师：一、每日缅印人士来会礼拜大师者甚众，不能一一接见，然彼等对大师有深切之信仰又不能失望，故请大师定一时间出坐大厅，并受彼等礼拜。二、各报发表文稿多未一致，以后指定一人发稿。上两点，导师均认为可行，指定每日午后一至二时接见信众，由吾上午十一时接见各报记者。
    导师赠丘主任纪念章及磁佛像。丘主任福建籍，缅甸土生，为仰光华侨钜子。建德堂董事长，此次担任欢迎本团筹备会主任。
    午后、托许百富居士代取香港兑来款项，顺请导师到其写字楼小坐。
    四时、印人美蚋先生来访，代表仰光印人联合会欢迎导师前往讲演，并代表其叔父摩诃菩提会会员敬候。美蚋君虽为印度教徒，以叔父为佛教徒，美蚋君亦相当信佛。渠谓：印度教典谓上帝降世十二次，释迦牟尼为第九世。询以上帝降世十二次的名字，美蚋因一时记不出，谓一二日写好送来。
    缅甸前教会部长仑英博士来访，谈以佛教消灭世界战争，及将佛法贯输到日本军人的脑中，早日停止侵略，并应去电感化日本军阀，令早日觉悟！导师告以“日本人民，多数信神道教，摧残佛法，强迫僧人取妻当兵，破坏戒律。当七七事变时，曾去电日本佛教徒，请其维护和平。得其回信，全不明事实。最好由中立国家的佛教徒，联合通电日本，或可收效”。谈至此，仑英博士亦以为然。又有仰光大学学生七人来见导师，请示中国佛教新运动，导师详为开示。
    六时、曾曼华先生代表华侨记者团欢迎前往参观这次本团抵仰所设制的欢迎影片。曾君等均系热心爱国有为青年，导师甚为赞美，因事忙不能前往，嘱请代为转致谢意。

    十三日
    上午九点半钟，赴十方观音寺参观。观音寺在大金塔东面，为石候和尚募建。现仅建有缅甸式佛殿一所，住客僧二十余人，着中国僧装，唯均系黄色。少顷、万慧法师来。导师和我与万师系初次见面。万师于宣统二年即南来，从未回国。石候和尚邀我们摄影作纪念。今日午斋，曾镕甫次长、荣宝礼总领事等均到。
    午后、仰光大金塔东门仑汗大僧院主持束部宫僧长，大金塔西门仑汗温僧院主持宇连令沓，及仰光僧院住持来访。束部宫现年七十七岁，宇连令沓年龄亦在七十上下，二人均得政府特许宣传佛法，并推定束部宫为主席，连令沓为副主席，宇那迎达为秘书长。谓僧众议定，法师在仰光时，当竭力欢迎以尽宾主之礼。并由宇连令沓与导师互致问答。
    临别时，宇连令沓表示，今天见到大师的人，都很满意、愉快！
    导师自今日起，每天一时至二时，在供舍利塔的前面，接见来访人众。

    十四日
    仰光气候很热，现在虽是冬季，早起温度已达华氏表七十五度，夜中仅盖薄单被，与长江一带五月间的气候相仿佛。早上用冷水洗面，午间冲凉，渐成习惯，不冲反觉脑胀。上午八点，林葆华居士来会，托其兑往印度与锡兰本团办事人费用。
    阿兰陀耶是全缅甸共同承认的第一位长老大法师，这次我们来缅甸，他非常的欢喜。他的高龄已八十八岁，行动甚难，前天特请大金塔两院的僧代表来访。故我们于本日上午九时，答访阿兰陀耶。该寺与普通僧寺一样。当我们下了汽车，长老已由两人扶持走出欢迎，首先由导师致慰问辞，次由长老互相问答。
    十一点钟返会，应中国佛学会午宴。仰光的菜、面，均与粤闽的色味相同。石候和尚同时请缅甸僧人午斋，他们说：“素菜的味比荤菜好得多”。缅僧都是肉食，施主也是预备饭和肉供养他们，食素菜的机会很少。这次偶然吃了一顿素菜，故特别感到兴味。本来、缅甸菜就没有中国菜烹调得法。
    午后、仍接见礼拜人士。
    三点钟，有大金塔峇汉区三层寺主宇威独礁，顶支寺宇威蚋及摩尼大师的弟子宇各禅达来访。
    四时、赴仰光佛学会和佛学青年会联合讲演。会场设在庆福宫前庭，空中交织着万国旗及佛教卍字旗，旗杆升着两面佛旗。当汽车开抵会场时，听众非常拥挤。我们由欢迎人众引到佛学会会堂休息。旋开欢迎会，讲台前设有播音机。

    十五日
    早餐后，林葆华居士送来印度谭云山先生电报。渠因国际大学事忙，不能来缅参加，在加尔各打筹备欢迎，上午八时，观音山瑞义师来访，约我们本月二十一日上午九时前往参观，十一时在园中供斋。九时、赴胡茂庶君邀约。胡君为福建永定人，缅甸土生，能讲英语及厦门语，现为缅甸政府上议院立法委员。胡君信佛甚笃，家中设有佛堂，并常年供养缅僧宇释加巴拉。我们在其家时，曾镕甫次长已在门前相候。胡君礼拜后，即请我们参观佛堂，佛堂供有仿造中国唐代磁佛像，及最近缅甸高僧像。导师赠释迦牟尼像及照片，胡君均供置佛堂中。斋后，有前任内阁总理答茂博士、税务部长宇峇宇、缅议员宇吞旺、宇滚来访，由胡君介绍，答茂博士等均席地跪礼。随后、胡茂庶居士的太太、公子及其亲戚十余人，均着缅装出来礼拜，并请开示。导师谓：“各位都有很好信心，对中国的佛教僧人，能恭敬供养，这种心与佛的平等心一样，这是有很大的善根的”。
    丘贻厥主任等，请我们访胡君所供养的宇迦巴拉。宇释所住的是一所长三间的茅舍，吾等至时，正在咀啮槟榔，满口鲜红。眼眶上架一付眼镜，看来大约有六十多岁。另两位面色很黑。
    我们和宇释师见面后，相为问答。末后谈中国受戒的情形，宇师谓与缅甸一样。但说到中国大众佛法，宇师很不了解。且翻译又不能将两方意思译出，颇形隔膜。因此想到中国佛教，对于缅甸、暹罗等处，过去做的工作太少，缅僧对于中国佛教隔膜，这种责任，是不能辞其咎的。
    午后一时，导师接见来会礼拜人士。四时、赴华侨中学讲演。华侨中学为仰光文学最高学府，有学生二百余人。我们在会客室稍休息后，即由吴铁民校长，陪至操场演说台，首由吴校长介绍，次请导师演讲，讲题为“三增上学与三育”。讲毕，与教职员同摄影而返。
    自今晚起，宇那迎达演订演傀儡戏三夜。晚间九点钟起，至翌日早五点钟止，竟夜锣鼓宣天。看戏的人，均席地坐看达旦，他们有说有笑，非常感到兴趣。晚间、丘贻厥主任请我们去看，我们整理文稿未去。陈定谟翻译换上中国的长衫出去看，招待会的蒋先生说：“你这样的装束，怕他们（缅人）要误会你穿旗袍呢”！听的人都哄堂大笑。

    十六日
    今日礼拜仰光各佛塔。上午九点，丘贻厥主任陪往目汉区雅达基（华语大师）礼拜。雅达基（大佛）高六十余英尺，全身系用水泥造成，已有六十多年的历史，看起来像玉石凿成的。导师和我们到佛前献花，礼拜，祝愿中国胜利，世界和平，佛法常住！绕佛后，我们往访僧寺中主持宇诺底拉，由陈定谟教授译英语，丘贻厥先生译缅语，互相问答。
    兴明达样的大卧佛，是依山凿成的，相当伟大。我们礼拜后，即返协德园应陈清韵居士的午供。
    午后一点钟，接见礼拜的人士。
    二点钟，到华商总会参观。是日出席者甚众，会中有救灾总会十四个团体设在一处，为变相的集体办公。旋赴兴商总会参观，由曾顺续、曾晏生等招待，并请题字。导师题“建国必成”。
    五点半，有已告老的警长字顶、缅耆老字爱貌、青军宇峇汉来访，导师命坐不敢坐，缅人尊敬三宝，故仍跪席上问答。

    十七日
    上午九时，到勃生堂良光寺，吊圆寂不久之宇屋达马。宇师为缅甸独立运动的主要人物，为各党各派所拥戴，与我国中山先生有点相像。
    良光寺在仰光市区，当我们到达的时候，大门前站立了许多人。宇师的灵塔，供在一所四方形的僧殿中央。灵塔系纸扎的，外面饰以银色。我们献了花，并在灵前诵心经一卷，祝宇屋大师早日圆成圣果！
    他的继承人宇额卡达，请我们到前面的讲台上，下面坐满了听众。导师至讲台上坐定后，即发表谈话。
    我们随便吃了几样缅甸的点心，合摄一影，返协德园应高聪敏居士午供。午后一时，导师接见拜访人士。
    晚、赴印度沙巴欢迎会。会场设在白塔路甘珍那大餐室，到有中外要人──缅甸内阁总经理宇勃、上议院议员，及我国曾镕甫次长、荣宝礼总领事等六百余人。首由主席致词，次由该会会长恭读欢迎辞，读毕封入金色长盒内，请缅甸首相奉献导师。后由导师讲演，继由首相讲演，其热烈情绪，觉得中印缅三民族，均已溶化成一体了。

    十八日
    今日往勃固礼拜大佛，该处离仰光五十四英里。八时、由丘贻厥主任同往，十时抵勃固，有华侨各团体联合欢迎，沿途放鞭炮。随由欢迎人众引至救灾会开茶会。十一时，我们到王专茂都大塔拜塔。塔基很大，塔身在民国二十年五月间大地震时倒塌。我们并在塔的台阶前，合摄影为纪念。
    一时、到鸳鸯山拜塔。相传勃固原为海岛，有海鸟在岛上休息，另有一鸟即栖在前一鸟背上。后来在此处建塔，故有二鸟木像。礼拜后，即至大卧佛寺拜佛，佛身为卧像，庄严悦目，为卧佛中为最大者，其说明如下：“勃卧坡瑞达隆佛塔，建于缅历六百六十三年，其他各历厦仑山，佛头发高五尺，颈阔五尺，由肩到膝，又膝至足，各有三十一尺六寸，全身共有一百二十英尺，耳十一尺，眼睛二尺，鼻五尺，口五尺，手指七尺，由手腕到手指共三十尺”。其伟大可以想见了。
    二时、赴某僧寺参观戒律考试，场内坐满待考试的僧众，场外围满了男男女女的观众。吾等至时，由总长招待我们，旋即告别。返仰光的途中，并参观丘贻厥主任所供养的僧寺。
    四时、导师赴观音亭应福建公司讲演，题为“佛教徒的正常生活”，由雷太声译成厦门语。今日听众很多。备有播音机，故声浪甚为清晰。

    十九日
    今天参观摩直塘塔，九文台高塔。九点钟，由丘贻厥主任陪同前往，我们最初参观的是摩直塘塔，巡视一周，即往九文台高塔。途中、丘主任并邀我们参观他的造冰厂，他说请导师加持他，令他的事业发达！高塔的地下，是铺方形白玉石，甚光滑细腻。但我们见到鸡子到佛座上面，地下到处是鸡粪。这过于矛盾，白玉石是怎样的清净，而让鸡子糟蹋，这未免太可惜了！我们礼拜后，右绕一周，即往白塔去礼拜。白塔与大金塔的式样相仿佛，唯不及其大。我们因为时间已到吃午饭的时候，即往曾宅应曾镕甫次长、荣总领事宝礼、西南运输公司经理陈质平、副经理陈湘涛、中国银行经理王正序、副经理张镜辉供斋。席后，曾次长亲自为我们照活动电影及照片作纪念。
    午后一时，接见拜访人众。
    二时、赴广东公司的欢迎茶会，计到会有李遐礼、欧阳锦秘等数十人。由该公司代表李遐礼、陈社光、邝金保、梅南富迎入礼佛后，乃导至欢迎会中就坐，首由主席欧阳锦松致欢迎辞，请太师讲演。
    四时、赴仰光大学讲演，到有该校教职学生等二百余人，由该校副校长貌舌博士为主席，并致欢迎词。嗣请大师开示，题为“缅甸青年之佛学方针”，由陈定谟教授译为英语。

    二十日
    我们到仰光，仅是初到的时候，在欢迎的群众中，匆匆的瞻仰礼拜大金塔一次。所以必须更去细细的看一下，不过大金塔的信托部要我们三天前通知他，好准备招待。导师说不要招待，他们说如他们不招待，要受民众的责难。这样一来，导师的行动，反要受拘束了。
    我们在十七日，就与大金塔信托部接洽，约定今日前去参观。所以早餐后，丘贻厥主任、李文珍会长等都到这里，陪同我们前往。当我们抵大金塔南门时，信托部全体委员已在门前迎候，并摄一影作纪念。
    我们走进大金塔的时候，两旁卖花的缅女，均纷纷献花；佛前并铺地毡，给我们礼拜。上议员宇顶，亲携其子，领导参观，并加说明。绕塔后，到信托部休息。信托部办公厅中间，供有宝石舍利塔，价值十万缅币。顶端有舍利数十粒，外面用铁条栏格锁闭。并约定我们带来的舍利塔，本月三十一日午后二时，送塔供养。我们在返协德园的途中，顺至新修的藏经楼去参观，楼上下均供有玉佛像，唯藏经尚未搬入。十点钟，应杨长庆居士午供。十二点钟，宇顶貌等又来访导师，商议送塔及晚上点灯。并有印度美术家三人来访。
    午后二点钟，导师赴中国国民党缅甸总支部之欢迎茶会，到会者有陈东平、黄天照、朱伟民、陈觉生、邱荣光、陈耀棠、何若稽、周全欢、李居炎、赵译汉、曹畴五、陈仲谱、钟宪之、袁中和、陈春山、伍炳培、邝金保、曹鼎彝、陈孝奇、黄志大、李堪尧、朱干汉、总支部代表许百富、朱拙亚等。全体向大师等合掌致敬，乃由陈觉彦致欢迎词，大意谓：“大师此次莅仰，不但增进印缅佛教徒同情，知我国抗战是为自卫而抗战，同时更可将印缅佛教徒联合起来，把日本杀人的佛教徒赶出我佛门。孙总理说：我们要联合世界上弱小民族共同奋斗。现在最好把佛法发扬而光大之，来维护世界的和平正义，驱出这残杀的日本佛教徒，这是大家所企望的”。次请大师开示佛法，大师初报告佛教国际访问团组织的动机，及成立后经过情形，言之甚详。经述到缅后、受各界华侨印缅人士热烈招待之盛意，更觉十二分愉怏！继述出国宣传之使命，并谓“此次来缅，更觉得佛教的救人救国救世界，与孙中山先生三民主义博爱信义和平以臻于世界之大同，若合符节。现在我们要求世界的和平，也只有把这佛教极力来倡行”。四时许，始散会。
    四点钟，胡茂庶居士陪同宇释加巴拉来访。十四日与宇释师见面时，彼此语言颇形隔碍。今日宇释师来，他一见面就说：“我今天到仰光大学读大乘经，又与华侨到中国大乘经处研究大乘经，都是与我们缅甸的佛教一样，所以我对中国佛法的疑点，现在全都明白了”。后来宇释师与导师谈了不少的话。他已受戒四十三年，以后愿与导师合作，如有需要他帮忙的地方，很愿意帮忙。并祝导师前途无量，祝导师一百岁，把佛教宏扬到全世界。
    末后、宇释师说：“他通巴利文、梵文等语言”。导师说：“将来彼此研究，可以把中缅佛教打通”，并约他替中缅佛学会帮忙。宇释师走后，胡茂庶居士告诉我们：“宇释师是全缅甸最有学问的大德，所以我们不要再把这个机会错过。要替中缅佛教合作打一点基础，这实在是中缅两民族永久的幸福枢纽”！

    二十一日
    缅甸女子佛教会长林鲁及兄蒙挨号，与仰光大学学生，组织一小集团，专讲实行，委员共有三十五人，不限宗教种族，男女老幼。据说这种集团，缅甸有二十个，每一集团，人数在十三四名不等。他们的宗旨，是实行慈悲喜舍的四无量心，互相勉励，每日晚间自我检讨过失。
    今天、上午八时，他们来拜访导师，意思是对于缅甸佛教的现状不满，关心中国佛教是否也与缅甸一样。所以他们见到导师时，就提出问题，请为解答。
    九点钟，观音山派汽车来接。观音山为广东华侨修建，现在当家为瑞义师。我们到时，瑞义率同护法居士出迎，并设有茶点。导师略为开示。
    导师讲过后，并摄一影纪念。我们乃返协德园应他们的午供。
    午后两点钟，中缅佛学会开会，我们均参加。到会者、有副主席李文珍、丘贻厥、林葆华、陈生源、宇挨貌等。会长杜咯盛女士，因赴中国亲聘未到。由陈德源报告：中缅佛教会十月二十八日晚上开成立会，今天来会的都是执行委员和职员。从那天起，我们对缅甸佛教，就采取联络，而最大的第一事就是欢迎大师，所以由中缅佛学会产生欢迎大师的筹备会。这次缅甸访华的几位，也多数是本会的委员。本会以后想做的，如中国佛学研究，及佛教学课加入学校等，请大师指导。导师希望能举办佛学讲演，及办一中缅文的杂志，并筹办一巴利文学院。
    四点钟，应缅甸佛教会、崇圣会、佛学青年会，在市政厅公开讲演，听众非常拥 挤。由缅甸政府检察官宇顶貌主席，缅甸教育会长译成缅语，讲题为“佛教的国际运动”。并有缅甸音乐，在讲演前后奏演助兴。回协德园时，已六点钟了。晚七时，得印度谭云山院长来函，报告印度筹备欢迎的情形。

    二十二日
    今日上午未出门，整理笔记。十一时，广东公司请在园中午供。下午四点钟，赴满勃陶路华侨联合会之欢迎会，到会者有陈德源、雷太声、陈建国、林春生等五六十人，会场内外均悬挂万国旗，场中并置播音机。由主席陈德源起立致开会词，次由雷太声恭读欢迎词，读毕，将其封入金色长筒，而由主席奉献大师收存纪念。继肃大师开示。
    是晚、导师除以像片分赠该会各会员外，又赠以海潮音，并书一条幅纪念：“如果发愿成佛，先须立志做人，三皈四维淑世，五常十善严身”。

    二十三日
    今日、印度圣法会开会，避请本团参加。闻日僧丸山大三郎由加利各打赶来参加，对本团有破坏阴谋。因此今日的会场，好像是战场一样，处处都感觉到紧张！我们在事前，不得不充分的预防一下。日人在缅甸做过几年的破坏中缅利益的工作，如贿赂一部分缅僧、报纸、政党，公然的为之张目，反对中缅公路。我们这次进入缅甸之后，把日人过去欺骗宣传完全打消，受到缅僧俗极大的欢迎，尤其在缅京和仰光两处，中缅印联合欢迎的群众，在十万人以上。
    我们这几日在仰光，每天都有印缅的欢迎和高僧及朝野党政人员往来访问，那种热情，日本间谍见了，怎么不着急呢？所以赶快把加利各打日僧丸山大三郎找回仰光来，做破坏的运动。这样一来，使我们对于日人更加深一层的认识。我们这次访问各国，完全是基于佛教的立场，从佛教的慈悲关系上联络世界佛教国家，进求世界和平，人类幸福；而日人偏来作破坏的魔业，真不知他们是何居心了。
    上午九点钟，金保、许百富、朱拙亚先生等请导师及吾等参观八瑞佛堂。八瑞佛堂甚清净幽雅，为私人静养的地方，导师至时略开示，谓在海外能素食，行大乘佛法，甚为难得！设茶点供养，并摄一影为纪念。
    十点、赴度贤佛堂，该堂已有三十一年之历史，刻正修理前殿。参观后，返协德园应福建公司午供。
    十二点钟，曾镕甫次长来访。午后、赴豹兔参观大藏经，藏经为释明宽进送大玉佛与慈禧太后，由太后赐给的。明宽死后，由英政府保管。后释隐西商得英政府同意，请出供养，由骆有朦、何金钟、甘宜烈等为董事，骆松芳、郭瑞宜、曾双堂等为经理。藏经处为上两层洋房，四围栽有桂元树和波罗，门前有中英缅文写的中华藏经处。
    陈德源居士与宇那迎达，一点钟已先赴圣法会。两点钟、我们前去，心里感觉到一种与平常不同的勇气，因为我们是为佛教，为人类正义，什么危险都不在乎！当我们到达会场的时候，会长及许多代表出门外欢迎，主席台上奏印度乐。我们走进会场时，两旁听众都起立致敬。欢迎人众请导师坐在主席台上，并由会长在群众掌声中，把花圈套在导师的头上，然后致开会词。未几、请导师演说。导师演说非常的简要。谓：“今天以佛教关系，得与许多的信佛民族同叙一堂。希望以佛的慈悲，把国际间的矛盾争斗、侵略、都消除了，使全人类得享和平幸福。我今天谢谢贵会的邀请，令我得在不同的民族中说这几句话。并祝贵会的成功”！在寥寥的数语之中，已将侵略者的阴谋完全粉碎，我们胜利的凯旋了。
    明日、团员慈航、惟幻，及俨然，上午十二点钟抵仰光，导师嘱周百朋居士按时去接。

    二十四日
    早餐后，觉圆师来商建茅蓬事，导师勉以努力修学。十时、有印度某君率全家来访导师，并问世界如何可以得和平。导师告以须明了真理，知道人生世界的苦患来源。
    十一点钟，曾和忠居士来请赴午供，宾客有荣总领事、陈湘涛副经理、张镜辉副经理，及缅甸政府上议员宇顶、前警察总监等。入席后，宇顶说：“如华侨有赌博、吸食鸦片，及水果摊等情形，应设法改善”。导师答以得便当转告华侨团体。
    午后二点钟，赴乐天社欢迎会。
    当我们回到导师的静室时，慈航、惟幻、俨然三师已平安的抵园了。相见之下，都非常的欢喜。随草一航函至曾虚白处长，报告本团团员已集合仰光。慈航、惟幻、俨然三师，都壮健如昔，均着缅装。晚间、林葆华居士对我说：“惟幻法师的英文很好，大家都欢喜”。

    二十五日
    今天、我们的事情比较少。不过慈航团员因为离开仰光有四五年，所以他早餐后就出外了。

    二十六日
    早餐后，觉园师来，他准备到缅僧宇释加巴拉处受学。我说：能如此甚好，埋头研究数年，必有成就。但九点钟时，林葆华居士来，谓衣钵和供缅僧的斋，都预备好，决定一点钟举行仪式。觉园突然不愿前去，且逃避不见。请好的二十多位缅僧，又在那里等候。言下似甚为难，谓最好能有一人代往。慈航团员乃发心代往，这个难题才告解决。
    十点钟，我们赴龙山望，应丘贻厥、丘新样、丘思道三先生午供。斋后、林葆华居士伴慈航团员往释加巴拉处受戒学，惟幻团员亦同往参观。

    四点钟，慈航团员等返园，甚为欢喜。称受学时由二十二位缅甸高僧举行仪式，新名阿难陀。礼拜导师时，导师亦祝其多闻成就。
    缅甸最著的圣地有五处：缅京大铜佛勃固的大卧佛，和仰光的大金塔，我们都巡礼过；没有到过的，就是吉桃的灵石佛塔，和毛淡棉的吉坎未海边佛塔。吉桃的灵石佛塔，缅甸人认为最神奇。所以、丘贻厥主任多次建议要我们去一趟，他并且愿意陪同我们去。这样，我们就决定今天晚上出发。
    同去的，本团计有导师、惟幻团员、陈定谟教授、王永良君和我，我和惟幻着的缅甸僧装，导师仍着中国僧装，以代表中国佛教。其余有丘贻厥主任、缅高僧宇那迎达、巴亨、巴达、唐西沙耶度、缅语翻译傅若弼及一印人，并有四女居士，一沙弥尼。慈航团员在佛教会讲演。

    二十七日
    上午六时，抵一小车站，丘贻厥主任令人送来咖啡面包等早点。九时抵马达曼，遥见毛淡棉（亦译为慕尔鸣江）白浪滔天，另有一种感觉，我们好久未见到江海了。车站上有人迎候，并有寺院的长老。我们下车后，即随欢迎群众，赴预订的专轮渡江。
    毛淡棉江边，挤满了群众，备有欢迎的花车。我们上了花车后，即到欢迎会，欢迎会场是印度人的电影院，楼上楼下都非常拥挤。由主席致欢迎词后，即由导师开示。
    欢迎的代表请我们游行。见我们的华侨，均悬国旗致敬。
    十二点钟，往预定的休息所午斋。我与惟幻团员，因为着了缅装，午餐亦依缅俗用手抓食。
    三点钟，我们乘汽车赴吉坎未水边佛发塔，五时始到。
    佛塔在海边，佛殿宽大，地下铺云南大理石，和青岛黑石。我们礼佛后，绕塔数匝。导师在塔中，因印人的请问，开示关于信仰三宝和涅槃的意义。晚上、住在右边的休息所。

    二十八日
    今晨八时，有当地官绅及民众来访。早餐后，丘贻厥主任请我们在海边观日出。我们走到沙滩上，看到汪洋的海水，美丽的塔山，导师一边走，一边对丘主任说：“这里很像中国普陀山的千步沙”。导师约丘主任抗战胜利后，到中国去游历，并且到导师茅蓬去住。
    我们到发塔上，又礼拜了一回。惟幻摄了几张影片，我们就与佛发塔告别了。
    在佛发塔附近一座塔，我们也去巡礼一回，地下的沙石很多，别无所见。
    九点钟，至山瓢西驿。车刚停下，就听到鞭炮的欢迎声。吃茶点的时候，缅甸人都赤着脚在旁边礼拜。缅甸的风俗，不但礼佛拜塔要赤脚，就是有了什么大的宴会，也要赤脚，这与中国的风俗刚刚相反。
    十一点钟，车抵南宫，在苏普七先生宅午餐。苏先生为福建华侨，母亲是缅甸人。斋后，摄影而别。
    十二点钟，抵木洞，由华侨救灾分会、培华学校，联合缅甸、印人士，作盛大欢迎。欢迎会设在印人电影院，门前有欢迎太虚大师的横布标语。由主席致欢迎辞，并请导师开示。
    下午一点钟，至佛塔。塔殿内用方条白磁砖铺成，甚庄严清洁。我们并购白磁砖铺地，为中国人民祝福。二点钟，至大卧佛塔，塔殿内亦以白磁砖铺成，中间供佛涅槃对比丘说法像。相好光明，令人追思双林当时的情景。
    三点钟，至某印人花园中参观。该印人为印度钜商，信印度教，并在其花园前面山上造一佛塔。我们参观时，他亲自招待，现年有七十上下。
    三点半钟，我们至毛淡棉的金塔，塔的形式，与仰光大金塔大致相同，我们礼拜后，到前面的佛塔参观，佛殿门前的柱子为玻璃砌成。地下铺白磁画砖，佛像仿造缅京朴阿己大佛，格外有一种庄严气象。因此、我感觉到中国的寺庙有很多缺点，第一房子过多，其次是佛殿与僧寺不分，不能清洁整齐，使信仰集中。
    四点钟，我们仍回到欢迎会招待处休息。五时半，有渴马拉马达尼寺师生三十余人来见。年龄均二十上下，披着淡黄色的缦衣，内面衬的短袖衫。虽然她们剃光了头，但只受过八戒，依旧不能算是出家。所以严格的讲，缅甸、暹罗、锡兰等，都是没有比丘尼。
    导师问他们的学校课程，她们说分四班，第一班、课程为日常所读的经典，第二班、为巴利文法，第三班、阿毗达摩，第四班、经律的注解。
    末了，他们唱赞导师的歌，然后退出。
    晚七时，华、印、缅欢迎人士，请导师在培华学校公开讲演，听众很多，门前窗外都是挤满了。尤其是缅甸、印度人多。

    二十九日
    四点钟，我们就起身，用早点，即往江边过江乘火车到吉桃去。送行的华、缅人很多，并有很多印度人。七点钟开车，与毛淡棉的欢送群众告别。
    未到吉桃前，有各站华、缅人献花迎送。十一点钟抵吉桃，车站上挤满了欢迎的群众。我们一下车，就有人来献花。我和惟幻团员及宇那迎达和导师坐在花车中，由欢迎的音乐车导游全市，在车上，听到一阵一阵的抗战歌。
    我们抵枚也枝的毓英学校时，是下午一点钟了。他们所预备的茶点、午斋，我们都不能吃。缅甸的佛教，甚重过午不食，我们随顺他们的习惯，所以只好饿一天肚皮了。导师说：“我们拜访佛教圣地，饿一天才有功德。我们要把拜访佛教圣地功德，回向到我们的国家民族乃至全人类，令全世界都能早得和平幸福”！
    吉桃华缅印各界联合在毓英学校开欢迎会，请导师演讲，导师略谓：“今天我们来吉桃访问，因为久闻吉桃是佛教的圣地。这次承当地的华侨、缅甸、印度人士联合欢迎，很为感激。谨以我这次朝山的功德，回向各位”。讲演后，我们乘车至山脚下，改骑“象”上山。象走起来，尚不十分慢，不过上下不容易，要有高的石台，才得上去。
    由山脚下至山顶，计有七英里半，我们三点钟起行，晚上九点半钟才到。
    塔上的保管委员会，预备了音乐队欢迎我们。晚上风很大，宿舍、遮不住风，觉得很冷。

    三十日
    山上相当冷，用冷水洗面时，寒气袭人。七点钟，我们到塔上去礼拜。灵石塔，是一块三角的斜石，立在山岩上，石上建有小塔，树枝插在下面。一个人用力推时，可以见到石头摇动，缅甸人认为这是神圣的灵迹。
    灵石塔近前数方丈，女子是不能走入的，只可到铁栏杆前立着。当我们走向塔上时，惟幻团员摄制活动影片。
    我们巡礼后，仍回到宿舍早餐，塔上保管委员会秘书长等来拜访，并请为大家开示。导师即告以今日晚全山电水，由本团供施；议定在塔前建一石碑，以为纪念。九点钟，导师到塔上向大众开示。
    讲毕，仍乘象下山。我们走后山小路，非常危险，所以只好下来步行，至半山时始能乘象。十二点钟，至浙东欢迎会招待处午斋。二时、改乘牛车往浙东，牛车较象快，沿途登山涉水，颇觉有趣。六点钟改乘汽车，七点钟抵浙东时，有华侨联合会、缅甸青年团、救火大队等千余人。欢迎会设在中华会馆，布置得很为庄严。八点钟、开欢迎会，由缅甸人代表致欢迎词后，即请导师开示。
    十二点钟，我们坐车返仰光。车临开的时候，送行人呼太虚大师万岁，佛教访问团胜利。导师答以旅缅华侨万岁，中缅亲善成功。

    三十一日
    早上五点钟，导师催我们起来收检行李。行李收检好，车已抵仰光车站，而李遐礼、陈德元、许百富、邝金保居士等都在车边迎候。我们回到休息处，电灯未息。九点钟，赴印度通神社讲演。到会者五十余人，英籍比丘菩拉干南打主席，由菩氏代表该社献花一簇，读欢迎词，介绍大师于社员，并请导师讲演。
    十一时，度贤佛堂在协德园供斋。十二时，送舍利塔至大金塔，举行两国送迎礼。我们先在舍利塔前礼拜，然后将塔移入花车，由慈航法师随车守护，大师与缅僧那银达同乘一车，经过广东观音亭及福建观音亭，与本坡华侨各社团学校等齐集，恭送大金塔，由中国佛学会为前导，沿海滨街折入南勃咤，转出广东大街，经唐人坡，直迳大金塔路，塔路、运输路而至大金塔之东门，已是下午一时半。该塔信托部委员宇敦、宇顶貌、于良、于颇东、于答助、于盛谋、于颇苏等，及缅高僧暨缅男女佛教徒数百人，在该门前迎接，并吹号击鼓鸣钟跳缅舞以表欢迎。当舍利塔车到时，由太虚大师双手捧下，由六名穿白长衫，戴银高冠，手执仙拂之缅人前导，大师等暨各缅高僧、信托部委员、及华缅领袖等，随后而行，同上大金塔，并有一日本和尚，左手执单面皮鼓，上书“大日本山妙法寺”字样，右手击鼓，亦参如游行，全体绕塔三匝后，乃入该塔之大佛亭休息。当时、许百富居士将所印大师之照片数千张，分赠各界人士，以资纪念。旋全体在该亭内开会，由缅高僧于那银达主席致欢迎词，并报告舍利塔历史，大金塔信托部委员于敦等及缅高僧等接收舍利银塔，次大师及苇舫、慈航、惟幻、俨然诸法师，在舍利塔前行参拜礼，并诵经。至此，大师捧塔，由八十余岁之缅高僧双手接受，并致谢词，略谓：“太虚大师带来之中国赠与仰光大金塔之舍利银塔，欲与全缅人士敬拜，盛情可嘉。兹谨代表全缅僧恭敬接收，并致谢忱，愿贵大师及诸团员，一路康健，布道成功，佛教兴盛”！缅高僧十余人亦合诵缅经，最后仍由信托部领袖于敦捧持舍利宝塔交信托部收存而告散会，时已二时半了。大师等亦由侨领陪同乘车返协德园。是晚、大师供施大金塔，通夜电火。
    至此，本团访问缅甸佛教圆满了，预定下月六号，往印度继续访问。


3-3 29年1月日—2月29日

    二十九年一月一日
    今日是民国二十九年的元旦，我们这远适异国的征人，有无限的感想。
    十一点钟，李遐礼先生供斋，斋后、有一印人来要求随导师赴印度转中国出家。导师以其诚恳，命俟慈航法师返仰光时，受其出家。
    导师今日写字很多，并写“灵石佛心”四字，以备在吉桃佛塔立碑。

    二日
    今晨、周百朋居士赴印度考察纺纱业。十一点钟，八端佛堂供斋，荣总领事等亦来参加。午后一点钟，在中国佛学会说皈依，皈依人数很多，约有四百余名，末后并摄影纪念。二点钟，中缅佛学会开会，商讨本团赴印度事。
    原定六日赴印度，午后接公司电话，六日无船，故改至九日。托许百富君代发电至谭云山院长，告以改订船期。

    三日
    上午九时，百富居士来，请导师至其家参观，我与陈定谟教授亦被邀同出。许君有兄弟姊妹六人，子侄二十二人，其慈母已七十余岁。
    我们在返协德园时，便道至动物园参观，该园规模宏大，有狮子、虎、麒麟、猩猩、鳄鱼等动物。
    十一点钟，赴兴商总会午斋，到有宇峇伦、杜唅亚辛、宇峇笑、曾次长、荣总领事等，斋后、大师至观音亭参如旅缅华侨佛教妇女促进会成立大会。下午五时，导师应印度俱乐部邀请公开讲演，题为“国际和平”，听讲者四百余人。

    四日
    上午十时半，康明全居士邀请本团至其私家供斋。税务部长宇浦吞、新任交通部长宇沙瓦利貌、市长宇峇温、曾次长、荣总领事等中外闻人三十余人。
    与来宾见面后导师即与前代理总督貌技爵士谈话。导师谓“很久就听到爵士为中缅两民族的邦交努力，所以对爵士非常的钦仰”。康先生请我们用斋，并将我们带来的英文“佛法”，分赠各人。
    午斋后，大家又开始谈话。
    因为我们不久要到印度，欢迎的信众，自今晚起唱两日夜戏以表虔敬。

    五日
    今天许百富居士供斋。
    十一点钟，荣总领事送来慈航、惟幻两团员护照。称到印度、暹罗已签字，唯锡兰须待回电方能签字；如不及待，到加尔各打签字亦妥。
    本日午宴来客甚多。斋后、我与惟幻团员、李煁尧先生赴大金塔，购图画等。返园时，路遇许百富君，邀至书斋参观，许君出示宝石，为玻璃翡翠，值价三十余万元。旋至其锯木厂参观，规模宏大，木料为柚木，销行欧、美一带。
    三点钟，至李煁尧君家，休息片刻，即至龙华寺参观。龙华寺原为华僧募建，后因不善守护，为人逐出，现住缅僧三四人。
    四点钟，接谭云山院长来函。

    六日
    今日上午，曹凤美居士供斋。我没有看请帖，以为与往日同样是十一时，所以我就和惟幻、宇那迎达，往巴利文学院去参观。巴利文学院，为仰光缅僧的最高学府，但设备甚陋，仅是三间空木房子，摆着四五框子的巴利文藏经。房子里的斜角上，坐着一位三十上下的中年僧人，架着一付近视眼镜。宇那迎达替我们介绍，始知他就是这里的教务主任。这样，巴利文学院算是参观了。
    十点钟，到林葆华居士的南洋书局参观，买了几本贴影片的簿子。惟幻又在一家医院看病，回协德园时，已经十一点钟了。十几席客都坐满，导师问我们“到什么地方去”的，我们回答是“参观巴利文学院”。我很懊悔，觉得误了时间，不合团体的行动。
    下午、发电致国际宣传处社会部，报告本团九日由仰光起程赴印度。

    七日
    上午九时赴崇竺圣会午斋，该会为仰光土生华侨礼佛会所，类似国内的佛教正信会，势力甚大，会长为胡茂庶居士。
    崇圣会赠本团银塔一座，导师当谓带回中国名胜的地方，供人参观礼拜。
    下午、领事馆转来社会部电：“真代电敬悉。导师与贵团员，浮槎海外，宣传教义暨中枢意旨，于沟通文化，敦睦邦交，关系至大，中央所期望于贵团者亦至殷，希随时努力为荷！谷正纲、王秉钧、洪兰友印铣”。

    八日
    今日整理行李，并做好木箱，将各处所赠送的佛像、塔、欢迎辞等装好，托西南运输处带回祖国。
    上午十一时，云南会馆供斋，为本团及曾次长送行。
    九时、导师至巴利文学院参观。
    十一点钟，导师返园午斋，并接谭云山教授函，接洽赴印度事。午后、胡茂庶居士等来为本团送行。
    五时、大佛巴利文学院，以贝叶书之巴利文三藏，全藏共九捆赠送本团，遂不装箱，托西南运输社处运带回国。

    九日
    八点钟，胡茂庶、李文珍、丘贻厥、李遐礼、荣总领事、丘思道、许百富、邝金保、郭科长等百余人来送行。
    九点钟，我们在佛前齐集礼拜后，即至门前合摄一影为纪念。至此，我们遂乘车出发。
    抵码头时，见中缅佛学会的会长杜咯亚辛及许多团体等鹄候送行，同时佛学青年会的女子班学生，在那里唱导师歌。
    许百富居士告诉我说：有日僧与我们同船，教我们谨慎。林世义居士给我一纸条，也是说日人与我们同船，怕有甚么歹意。
    九点半钟，轮船的汽笛鸣了，我们椅在栏杆上大家都不忍相别。直待公司的管理员要送客的人退出，他们才回去。由此可见中华儿女不管在什么地方，都是酷爱祖国的。导师坐的头等舱，我和慈航、惟幻团员同是二等，并在一个房间中。
    船很平稳，一点风浪也没有。午后四点钟，我们去看导师。导师说：你们有什么问题，都可提出来问。慈航团员提出几个因明上的问题；惟幻则把他的思想，陈白大师，请求印证。
    同船有访华亲聘团副团员师觉月，他曾到过中日两国，现在加尔各答大学担任教授；和国民大会派到中国去的医生英克华先生。英克华先生去年随医药救护队和尼赫鲁先生到重庆时，我曾两次代表中国佛学会欢迎过，所以一见面就很熟了。

    十日
    上午九点钟，我们在二等舱客室聚谈。因为轮船上的规则，头等舱的客容易到二等舱，而二等舱的客不能到头等舱，这是欧洲底资本主义的文化。
    师觉月教授，是在加尔各打大学教古代宗教历史的，对于印度宗教很有研究。谈论时曾涉及小乘一切有部的教义，及大乘三身义。导师曾约他将来到中国教学，他说很愿意到中国的。
    海水已由蓝色变成深黑色了。遥远的望去，只见海水与天相连，小丘似的波涛，奔驰起伏着，有时激起一大片白玉色的浪花，又壮观，又雄伟。
    我们在仰光，只吃过一两次的缅甸菜；这回到加尔各打，在船上就开始吃起印度菜来。印度比中国菜滋味来得浓厚一点，我和惟幻都能吃，不过不惯吃辣椒的人，怕是没办法，因为印度每样菜差不多离不开辣椒。

    十一日
    早晨醒来时，看到窗外的晓色，与海水辉映成锦霞。
    海水已由深蓝色变成绿色。十一点钟进了印度的海口，隐隐的望见两岸一排一排的树，和稀疏的村落。
    这三天的海程，一点风浪都没有，船是平稳着前进，我们预备的海病药，也没有用得着它。
    过了一会，慈航团员来对我们说：导师已在二层楼上等候我们去，我想今天导师决定有很好的开示。果然，导师为我们抉择种子义，我们非常的高兴！一位英国人来请我们照相，这才把话打断了。
    五点半钟抵加尔各打。轮船将近码头时，我们就见到谭云山院长、岫庐兄等站在趸船上，其详情如印度华文报所载：
    太虚法师偕慈航、苇舫、惟幻等一行五人，于昨日下午五时由仰乘轮抵加。是日到码头欢迎者，外人方面，计有菩提学会秘书长法理性海，沙舍那释里和尚，国际佛教大学秘书长戈云达，旅印缅甸佛教会长半地沙，孟加拉佛教代表，及英印各大报记者摄影师等。我国方面，计有总领事黄朝琴、领事薛寿衡，中央侨委员王志远、中国学院谭云山院长等，明新支部应嘉会馆梅光学校代表李渭滨等，公债会张朝宗，华联会培梅学校代表陈赞新，四邑会馆、会宁会馆、南顺会馆、东安会馆等代表，协成互助社廖汉梁，总工会李志果，民众学校、振华学校、中山学校等代表，醒侨支部李嵩浦，青年团叶天麟，醒世剧社冯汝根，中华同业公会李伯寅，本报李虎等，及侨胞约两百余人。码头上万颈胥延，争欲瞻仰法相！大师身披袈裟，精神弈弈，船靠码头时，大师频向欢迎者颔首。旋由黄总领事领导欢迎代表登轮，首由谭夫人及李金桃女士献花，继由黄总领事向大师介绍参拜，即偕黄总领事等下轮，直赴预定交通旅社休息。闻大师在印度宣化一月，并拟在本埠挂锡一周云。又、本埠华侨各团体于昨八时在华侨俱乐部供斋招待大师。
    印度领袖甘地、尼赫鲁、波史诸氏，得悉本团来印消息，函电中国学院谭云山先生，表示欢迎。尼赫鲁先生拟请大师便中于鹿野苑方面会晤，波史定日内来加欢迎。

    十二日
    到达印度的第二日，我们感觉印度的风俗、习惯等，都与缅甸不同。尤其佛教徒很少，塔和僧寺，更不轻易看到。
    岫庐和陈忠士等来，说他们今天回国际大学预备。
    九点钟，法理性海和缅甸僧来访，并约晚间出席欢迎会演讲。
    十点钟，我们赴领事馆访黄朝琴总领事。惟幻团员分访各华侨团体。
    晚五点钟，赴摩诃菩提学会欢迎会。与会者，计我国方面有黄朝琴、薛寿衡、谭云山、王志远、李渭滨、倪人伟、李志果、冯汝根、李虎、陈琳妹女士等。英印方面，有本市市长恩晒孙，哲学博士卡礼达斯纳基、比罗古马萨卡，前任市长兼孟加拉省印度国民大会秘书长萨纳古马菜将达，国民大会全印印度教大会代表巴得马那记将，本市法院院长比霞瓦斯，哲学博士马哈鲁纳巴斯，律师达斯，锡兰岛代表那甲里鲁木汗等二百余人。时届六点，首由比丘等领导祈祷三皈课诵。次由大菩提会秘书长法理性海读欢迎词，肃请大师开示。
    大师讲演后，即将蒋委员长赠送大菩提场之特制金色银宝塔一座，赠于法理性海，法氏当场致谢，力言决保存此神圣纪念品于永久。继由德籍和尚将该塔持至佛殿供奉，我们乃登殿参礼，始散会。

    十三日
    加尔各打的华侨，闻有五六千人，大多经营小商业和做工，大资本的不多。并且很复杂，有广州的，客家的，湖北的，山东的等等。
    十点钟出席华侨欢迎会。欢迎会的会址，是假的影戏院，盛况如报纸所载：
    我国佛教访问团此次来加尔各打，深得我旅印侨胞热烈之欢迎。除该团十一日抵步时，各侨团代表团到码头欢迎，及是晚设斋款待外，犹未能表示侨胞对该团欢迎之热忱。爰于本月十三日上午十时半，再假座民兴戏院欢迎。座无虚席，各校学生则林立四周，可谓极一时之盛！十时一刻，太虚大师偕该团团员，及黄总领事、谭云山、王志远诸氏抵会场签名后，便在全体到会侨胞肃立中入席，在肃穆声中正式举行开会。由黄总领事主席，李渭滨司仪，张朝宗纪录。行礼如仪毕，首由黄主席致欢迎词，并代表全体华侨向大师献旗。继请大师训话，训话毕，再由黄总领事用粤语重述一遍。后由王志远及李嵩浦相继演说。至十二时正，始在热烈声中散会。
    午后一点钟，我们赴植物公园看莲花。因为黄总领事告诉我说：印度的莲花很大，差不多可以坐个小孩子，所以佛经中常说莲花宝座，这很值得去看一下。我们为了这种好奇心所驱使，所以都兴奋地抱了希望前去，到底莲花怎样？探个究竟。可是、结果使我们失望了！在公园中虽然找到两处水池，见到很多莲花，但是并没有那样大；与中国的莲花没有什么不同。后来有人说：莲花的叶子很大，上面可以坐一个孩子，这样，总算可以自慰了。
    我们继续去参观动物园。加尔各打动物园，是世界闻名的。有老虎、狮子、猩猩，并且这里有雄狮，这是仰光所无的。我们参观时，正遇着狮子吼，声音震耳。导师说：这可以了解佛经上“狮吼群兽皆怖”底譬喻了。这里还有我未见过的河马、大龟、犀牛。河马身躯硕大，在水中很灵活，张开口来非常令人可怕！大龟行动迟缓，像雍容自得与物无争的隐士。其他的动物很多，我们为时间所限，只好走马观花的过去了。
    晚上赴拉麻克利西拿教总会欢迎会。该教为印度教的新兴宗派，在全世界共有分会一百余所，在美国有几十万信徒。参加欢迎会的，计二百余众，英、美、锡兰、缅甸、华、印等人士都有。该会代表献花后，即由加尔大学教授贝诺贻煞卡主席致欢迎词。继请导师演说，讲“国际和平问题”。

    十四日
    上午九时，参观孟加拉佛教会。凡朝佛的人，不分国籍，均可在该会寄宿；我们并见到几位西藏人住在里面。会中附设僧学校，有学僧二十名。并赠送本团孟加拉文藏经全部。
    我们继续去参观缅甸庙，该庙佛像为缅甸式。慈航前几年来朝佛，曾在这里寄宿过。
    我们赴印度教庙参观，印度教庙规模较大。我们进门时，守门者问我们是甚么教？基督和回教徒，都不许从正门进内。我们说是佛教，这才通过了。
    中间分两重殿：一殿供男女二像，说是保护神；一殿供女像，说是生育神。各有一人在像前修法，供花、水、米、灯，手中摇铃，口内喃喃念咒，与密宗的仪式相仿佛。另一排有十二殿，每殿中间供一圆形的铁器，也有一人对着修法，说是象征生殖器的，不知这有何意思！
    我再到门旁边，参观拉麻克利西拿生前的住室，所有的床、被等用物，均与生前铺设无异。旋至门外参观一株大树，拉麻克利西拿曾在树下修过几十年定。并见有一老者正在那里念经，可见他们对这株树看得很神圣了。
    临行时，我购了几张印度教的神像和石牛像，带回作纪念。
    午后二点钟，我去参观植物园的大榕树。这是世界驰名的，所占的面积计有一千一百八十一尺，树身有六百九十一枝干。原来榕树种植很易，由枝干垂下生根，便可另长成一树。这样连结长成，像一条龙形。其他地方的榕树虽然也相当的大，像这样茂盛是不曾见过的。
    四时、便道参观维多利亚纪念堂。该堂全系大理石──意大利石与大理石相似──建筑而成，颇为富丽堂皇！绘的维多利亚女王的一生历史。维多利亚是开拓英国领土且享位最长者，其功业可与中国乾隆相比美。
    三点钟赴总领事馆茶会。是日到会者，中国方面有黄总领事、薛领事、叶主事，中国学院谭院长，侨务委员王志远，及廖彩辉、梁子质、陈业兴、李渭滨、李志果、陈赞新、张朝宗、章导、李虎等。英印方面，有本市市长恩晒孙，国民大会领袖苏那将达波史，加尔各打大学教授奔达卡基萨、卡洽马瓦尼、富冈毕那，印度教大会前任秘书长巴特马谈，孟加拉省议员那萨古木墨克基，芬历学院教授比那亚，印度国际佛教大学秘书长戈云达，大菩提学会秘书长法理性海，联合社记者那汗达，政治报记者达斯戈巴尔，前进报记者乔达里，拔萃报记者毕霞瓦斯，印度教会秘书长巴鲁用，维多利亚皇后纪念堂总管英人布郎等，计共百余人。黄、叶、薛等亲自接待来宾，黄、谭两氏并向导师介绍外宾姓名，导师一一握手为礼，并各赠近着护国言论文集、颠海心韵等英译书籍用作纪念。席间畅谈甚欢，直至五时半始尽欢而散。

    十五日
    九时、法理性海及拉麻克利西那秘书陪我们去参观拉麻克利西那总会的大庙。
    拉麻克利西那庙，傍恒河边，风景绝佳。三年前有美人出资所建，建筑费为七十五万罗比。该庙为长形，殿内铺青岛黑石，中供拉麻克利西那像，可容千余人礼拜。殿旁另设有僧人住室。导师说：“中国寺庙僧房与佛殿连合一体，颇欠庄严；但亦因中国气候阴雨不定，不像印度有一定的雨季”。
    该会秘书邀我们到僧房的客室，秘书长及总管出来招待我们，并谈到拉麻克利西那的历史，及其教僧徒之规律。拉麻克利西那为一不识字之苦行者，与中国禅宗的六祖相类似。僧徒无一定戒条，但出家，禁食肉。其教系由他的弟子维维开南打宏扬到各地。该秘书长又引我们去参观维维开南打的纪念室。
    纪念室在楼上，房中摆了三张床，中间的一张，说是他在美国传教时所睡的，美国人特地把它送到印度来作纪念品。复引我们到隔壁教主的房中去参观，教主为继承拉麻克利西那的第三代，大眼美髯，精神奕奕，和蔼的招待我们，同摄一影作纪念。教主陪我们参观花园，临行时并送花和点心给我们。导师说：“这位教主相貌，很像菩提达磨”。
    十一点钟，我们到耆那教庙去参观。这座庙是近年新盖的，是一位耆那教信徒独资捐建。庙全部用白磁彩砖砌成，非常的庄严绮丽！中间供尼乾子像──摩诃毗勒（大雄）。
    午后二点钟，导师偕慈航、惟幻、谭院长等，应钜商贝纳欢迎茶会；我和庆昌先生赴汇丰银行办理兑换款项手续。
    五点钟到博物馆参观。加尔各打的博物馆，是世界上有名的第四大博物馆，收藏很丰。最令我们感兴趣的，就是古代的各种佛像。并见着阿育王所藏的佛舍利。博物馆的董事长，是孟加拉摩诃拉甲（大王）太戈尔。除派人引导我们参观外，并设茶会招待，席间来宾十余人，并有一暹罗僧。至天色昏暗时，始返。

    十六日
    九点钟，缅僧宇地沙和菩提学会法理性海来旅社，邀往参观缅僧寺。当我们到达缅寺时，那位住持的缅僧，刚巧外出；听说他等了我们两天，这实在是缘悭了！
    我们礼佛后，即乘车到印度教庙参观。我们的车刚停下，就见到一大群的印人，挤进拥出，地下到处是血水。当时、我的心灵上感到一种恐怖，不知到了什么所在？我们下车，随群众走进庙里，看到正殿上挤得更利害！我们就在天井中站了一下，门旁边有祠火婆罗门在那里修法，与密宗烧护摩的仪式相类似，并有许多人由婆罗门给以米、水、钱投入水中祈福。我们转到正殿对面，见地下摆了五只血淋淋的羊头。至此，我们把至正殿参观的计划打消，迅即出庙。向我们讨钱的人很多，汽车旁挤满了衣服褴褛的穷孩，由此也就可想见印度平民的经济状况了。
    我们明日即要离开加尔各打，往印度的内部访问。十点钟，丘庆昌先生来，陪我们和谭院长去购置沿途的用具，因为途中有些地方很荒僻，吃的东西需要着自己预备。
    下午一点钟，慧松法师由锡兰来加，精神萎颓，说他尚欠火车站的行李费。导师即令人和他前往取回。
    二点钟，我和丘庆昌先生至领事馆接洽。四点钟，本团出席印度文化协会欢迎会，由该会的会长与导师互相问答。主席给我们献花，并报告该会成立的经过，该会的组织计分十二组等。导师为表示联络，照该会的章程，加入为永久会员，缴费印币一百卢比。该会赠以新出版的书籍，即兴辞返寓。
    五点钟，我们赴印度教某君的欢迎茶会。我们到会时，场中已坐满了听众。由主席献花致欢迎词，并有某教授演讲，谓：“从前玄奘法师到印度来，把印度教的许多教义都传到中国，所以现在的印度教包括了很多的佛教教义”。导师因略为辨正。
    六点钟，我们出席孟加拉佛教会欢迎会，到有锡兰、西藏、暹罗等佛教徒。由该会代表献花，并请加尔各打法院首席检察官英人威廉姆主席致欢迎词。
    我们因为要到播音台去，所以就在歌声中与群众告别了。到播音台后，导师与惟幻由播音台的主事人引去播音，我与慈航、法理性海两君，至播音室参观播印度歌曲。印度歌曲音调，初听起来好像佛教丛林里唱香赞。不过他们系用丝弦等乐器，不同中国用铃铛。七点钟，导师与惟幻团员出来，问到什么时候播音，才知方才是制留音片，明日才能播出。
    我们回旅馆时，波史先生已经派了两辆汽车来接我们去吃晚餐。
    波史先生是印度国民党继尼赫鲁先生后的领袖，尤其在孟加拉省的力量很大。我们抵加尔各打时，就预备去访问他，听说他不在加尔各打。今天下午三点钟，我和丘庆昌先生，送去本团赠波史先生的织锦风景片，才知道波史先生今早回来。这位民族领袖，我们是很久就闻名了。
    我们的车一到，波史先生已在门前欢迎我们。我起初以为是一位招待员，问起来才知道他就是名闻世界复兴印度的领袖。波史先生看起来比尼赫鲁先生年纪青，精神也饱满些。这两位民族领袖，尼赫鲁先生像是久经风霜的菊花，愈冷愈劲；而波史先生则像盛开的牡丹一样的欣欣向荣。
    导师坐定后，即与波史先生互致问答。
    波史先生继谓今天他的侄儿结婚，请我们去参观。举行结婚的礼堂，扎满了彩，宾客盈门。由波史先生为我们介绍新娘、新郎的父亲。新郎坐在花台上，两旁有十一二岁的四五少年相陪。波史先生告诉我们说：印度婚礼，是男子先到女家，第二日方去男家。婚礼完全依照印度教的仪式，今天举行结婚礼的时间，是午夜为吉时，所以大家都在这里等候。
    波史先生引我们参观宴客的筵席，谓印度举行婚礼，宴客必须在家里，今天因为有客千余，所以搭了很多席蓬。席是长条桌，每人一份饭菜，与中国佛教丛林的斋堂一样。可知中国佛教的过堂制度，也是依照印度式的。
    又引我们参观新房，房中陈设很多礼品，并有一印度教礼师，席地而坐，前面用白粉画了符，并点有一盏清油灯。谓送给新娘的礼品，均须陈设房中，由礼师念咒，再给新娘。

    参观后，请我们用斋。波史先生亲自给我们各人献花圈，并有人在照像。临别，我们致谢意。波史先生谓：今天幸得大师光临！明晨当赴车站欢送。返抵旅馆，已十点钟了。

    十七日
    六点钟，起来收检行李，预备到国际大学访太戈尔先生。
    七点钟，我们赴火车站，送行者有薛寿衡、周百朋、李渭滨、黎南兴、秦董方、雷三、丘庆昌、李虎、及摩诃菩提会法理性海，孟加拉佛教会及拉摩克利斯那代表及某土王等。法理性海携赠前日照相，并给我们献花圈。
    在车中吃咖啡茶，杯子是黄土烧的，吃过后就废弃。这与玄奘法师西域记所记载的，完全相同。
    十二点钟抵波而薄车站，国际大学的副校长恩觉士，大学部主任谦达，中国学院师生穆克己、汪谛、锐谛、岫庐、法周、陈忠士，均已在站迎候。并由谭院长夫人向导师献花。
    我们即乘欢迎的太戈尔车到大学，大学离车站仅一英里半。进大门，即达中国学院，宽阔清净！这里是乡村，房子很散，真是读书最好的环境！
    三点钟，国大举行欢迎会，由太戈尔先生亲自主席。太先生今年已八十高龄，须发皓然，唯精神矍铄，凝重若神，令人一见肃然起敬。欢迎会场设在露天树林内，有四方黄土坛，用白粉画成花纹，中央及四围置花钵，烧名香。太先生虽然起动甚艰，我们到时，仍起立合掌抚手为敬。导师与太先生及我们团员四人，共设六高座，余皆席地而坐。先由会中女生代表向六高座献花圈，并在额上点以沉香水、涂香。先奏印度歌乐，次诵印度教吠陀经，然后由太戈尔先生致欢迎词。谓：“能在这里举行欢迎会招待大师，觉得非常的愉快！由此想到千余年前，中印两国往来的高僧，是怎样的圣洁，曾给予世界人类甚多幸福。不过今日的印度，已不是往昔自由印度了。我负责的告诉大师，印度对中国的诚意同情，胜过一切，请转告中国为幸”！太先生讲过后，由导师答词。
    这个庄严的盛会，在歌声中散会。这种精神，将永留在中印民族的心坎中。五点钟，我们去访太先生。太先生最爱中国杭州西湖，所以我们把西湖雷峰塔的织锦片，赠给太先生。
    太先生的一所西式房子，并不怎样大。听说大的一所，已分给他的儿子。太先生与我们招呼后，与导师谈了些关于复兴佛教的话，他并希望中国抗战胜利后，还要到中国游一趟。导师说：“我们盼望早日成行，好在中国欢迎”。
    晚间晚餐时，晤到徐悲鸿先生。徐先生的画，在报纸杂志上看过很多，但见面这是初次。他约我们明晨去参观他的杰作展览会。
    接加尔各打黄朝琴总领事转来海外部函：“太虚大师暨佛教访问团各团员玄鉴：真电敬悉。大师率领贵团出国访问，卓锡所至，藉梵音之高妙，阐抗战之精神，激发侨情，摧毁敌焰，天南引领，钦迟无限！铁臣等此次谬膺新命，汲长绠短，深虞陨越，乃承藻饰，益增惭惕。尚祈不弃在远，时赐教言，以匡不逮。专此奉覆，并申谢忱。即颂尘安！吴铁臣、周启刚、萧吉珊拜启。十二、二”。
    黄总领事因为没有赶上送我们，亦来信说：“未及恭送，至为抱叹”！随覆一函致黄总领事，催将慈航、惟幻两团员护照转来。

    十八日
    上午九时，谭云山院长陪我们去各处参观，见到小学、中学、大学，均是一堆一堆的在树下露天上课。学生围坐成圆形，教师在一面讲授，旁边挂一小黑板，以备随时写示。
    我说：“像这样简单的学校，中国没有见过”。导师说：“从前在武昌，我曾叫陈维东办过。但时间只有三四个月就停了。原因是中国晴雨不定，地下潮湿大，不同印度有一定的雨期，地下没有潮湿，所以在中国不易行开”。
    我们首先参观的是图书馆：楼上的研究室，计有回教、耆那教、拜火教、孟加拉文、贝叶经等各室。每室均有专门研究学者，据研究院的院长告诉我们：研究孟加拉文的那位学者，在国大已三十五年，由此可见印度人研究学术的精神了。我们到楼下参观普通图书馆，藏书相当多；见到有很多学生，正在那里借书。我们又在各处游观一下，回到中国学院午餐。
    午后四点钟，慧松师赴加尔各打，转路朝佛圣地，由仰光回国。谭云山院长陪我们去访问国大副校长恩觉士。恩觉士先生为英人，系耶教牧师，须发均白。与恩觉士先生见面后，导师即和恩先生相互谈话。
    我们辞别了出来，门口见到太先生的哲嗣若听达罗斯太戈尔，谈了几句话，我们就到大学部主任谦达先生那里坐了一下。谦达先生和夫人引我们参观他的花园，和太先生的花园。
    据谭院长说：国大占地约一千多英亩，计有研究院、印度学院、中国学院、美术学院、音乐学院、大学部、中学部、小学部、实业部，每班学生至多十五名，全校共有学生五百多名。
    晚间七点钟请导师在讲厅作学术讲演，题为四现实观。由研究院长克什梯摩罕沈主席，法周译英语。听众约一百余人，均为教职员和研究员、大学生。沈先生十七年前，与太先生到过中国。导师讲演后，他把导师在武昌与太先生谈话的笔记，讲给大家听；并讲到洛阳白马寺的故事，引得大家都鼓掌欢笑。
    接波史先生电：“十七晨送行不及，深致歉意”。

    十九日
    九点钟，我们到实业部去参观。实业部有农场、木工场、纺织工场等。谭院长购了坐垫等，分赠我们作纪念。
    午后三点钟，徐悲鸿先生为导师素描半身坐像，甚庄严静穆。四点钟，谭院长设茶会欢迎本团，计到太戈尔先生各院教授等百余人，相叙一堂，至为亲热。中国学院学生，全体出动招待，感到中印民族的情感，在和悦中溶化了。
    今天发电致中央宣传部：“重庆国际宣传处鉴：本团抵加尔各打，备承摩诃菩提会、旅印全侨欢迎会、总领事馆茶会、孟加拉全省佛教会、孟加拉王摩诃纳甲太戈尔欢迎会、钜商贝纳欢迎会、印度文化协会欢迎会，及国民大会领袖波史先生等欢宴。昨日由加来国际大学，承太戈尔先生在校举行盛大欢迎会，曾与波史、太戈尔两先生畅谈，均谓印度全民族对中国有深切之同情，嘱为转达国人。今本团准于二十日赴佛教圣地，及分访尼赫鲁、甘地诸氏，待再电闻。前电询赴暹罗问题，希即由领馆电复！佛教访问团叩效”。

    二十日
    上午九点钟，导师招集我们商讨改良中国僧服，这在中国现代佛教上，实在是一件大事。现在中国僧服的式样，根本不是佛制，而是中国古代的汉装。既然中国社会都改变为现有的国服，则僧民服装亦应改良。商讨结果，导师规定为：暗黄色圆领对襟，长至膝下二寸。岫庐、法周以后在国大，即着此制服。十点钟，导师加入中印学会为永久会员，我们加入为普通会员。
    晚间、导师邀国大研究院院长克什梯摩罕沈，和印度哲学教授作宗教哲学讨论。
    报载印度大乘佛教会将有访华日之举；本团悉系摩诃沙巴之误传，乃发一函致该会：“印度摩诃沙巴公鉴：前过加尔各打，匆匆未及趋访为歉！兹闻太戈尔先生谈及：贵会于各国佛徒情殷联络；而报载复有将组访问团赴华日调停之举，高谊曷胜仰止！如期有定，即盼示知，以便通知敝国佛教徒预备欢迎。尤盼复兴菩提场以为各国所宗归也！专此，顺颂公绥”。

    二十一日
    早上起来，听说惟幻团员病了！我去看他，见他面上烧的通红。我们原定今日下午赴菩提场，不得不改期了。
    四点钟，克什梯摩罕沈院长来送行，我们告诉他，因为有人生病，今天不能启行了。

    二十二日
    早晨起来，我和永良都不舒服，肚痛，接连泻了四五次，全身发寒发热。我疑心昨天的甘露吃坏了；把带来的救济药水吃了两瓶，到午后仍未见好。昨天未走成，今天我和永良又病了，惟幻病虽然稍退，尚没有起床。并且、今天是回教的纪念日，电报局、邮政局全都放假。这样一来，我们发致菩提场电，无从发出。谭院长请示导师说：最好再住一天。因此又留了一天。
    午后二点钟，我身上烧得很，忽然想起民国二十年的秋天，我在北平生病，后来住协和医院，因为身上烧得很，日夜用冰洗浴三次，热才渐渐的减了。我想到这里，就起来到洗澡间去冲凉。当我走向洗澡间时，感觉外面的风吹在身上很冷。可是我用水冲过后，什么也没有了，心中像去了一块铅石一样；我走回的时间，风吹在身上，却变为和暖了。
    晚餐后，导师到门前看月，我和岫庐、陈忠仕相随，因为月尚没有圆。导师说：
    “大概今天是中国农历的腊月十三日吧”？我问印度的时间与中国相差多少？岫庐答道：“这里晚上七点钟，中国是十点了”。导师说：“世界上是东面早西面迟。德国的冬天，日间只有八小时。不过他们日夜用电灯，也不觉得什么”。又说：“从前到欧洲游历，有一次由巴黎到伦敦，已经上了渡轮，想起护照没有签字。回巴黎已来不及，只好听之。后来、英国登岸验照员验照时，见导师的丰采，服装又不同，一面同翻译谈话，翻译的护照是签过字的；一面眼睛不住的看导师，手里翻护照，就这样把这个难关轻轻打过。否则、必须回到巴黎签字，方准登岸”。我们听了，都不禁笑起来。

    二十三日
    上午九点钟，托陈忠仕为本团发至伽雅电报，请为预备房间。今日、我们精神都恢复了，唯导师和谭先生身上觉得不安适，这又令我们放心不下！
    岫庐同学见我们快要离别，他依依不舍的说：“以后什么时候方可以见面”？我答道：“在南京相见，那时是我们中华民族抗战大功告成的时候”。他说：“那时，我们不知又作何感想”！
    四点钟，我们赴波而薄车站乘车，同行有本团全体和谭院长夫妇子女，及陈君忠仕。研究院院长沈赴加尔各打，亦同车。五点钟抵巴窦闻换车，遇见法理性海赴鹿苑。导师在候车室没有吐得出，精神不安。

    二十四日
    在巴窦闻换车的时间太迫，我和惟幻的行李，都摆在谭先生车箱中，没有来得及取。幸亏慈航团员分给我们各人一条毯子盖，不然怕要受寒了。
    早上、五点抵伽雅，天尚未明，我们即雇汽车赴菩提伽雅。路上看到太阳刚要出来的天空，红色的霞云，非常可爱！谭先生说：“今日的晨景很好”。又指前面的黑影说：“那是前正觉山；远远树影下面是尼连河”。伽雅河是佛度三迦叶的地方；尼连河是佛成道前入浴的所在。更想到玄奘记载的金刚座：“成劫之初，与天俱起，据三千大千之中，下极金轮，上离地际，金刚所成，周百余步”；“今欲降魔成道，必居于此”。心中充满庄严的虔敬，虽在朝露寒风中旅行，也就不觉冷了。
    在快到金刚塔的道中，有缅僧寺设香花案在马路上欢迎，并备有茶点。我们入内稍休息后，即继续向金刚塔前进。见低凹处矗树一四方大塔，四面围了许多小塔，很多西藏人正在那里走来走去。谭先生说：“现在到了金刚塔”。
    我们到当地政府所设的寄宿舍寄住，因为摩诃菩提会的宿舍楼上下住满西藏人。蒙藏委员会的阿旺委员，亦住在这里。我们到时，他们尚没有起床。七点钟，阿旺委员来访，说他这次是陪西藏某王公来朝佛，不久仍回西藏。导师告诉他，吴忠信委员长已抵拉萨的消息。阿旺虽是藏人，却讲得一口国语。他曾经在南京做过达赖办事处的处长。
    少顷、缅甸僧人和西藏喇嘛都送来牛奶茶、饼干、水果等食物。
    我们收拾东西到金刚塔礼拜，永良和罗桑喇嘛在寓烧午饭。因为这里只有住的，饮食要自己办。
    金刚塔是一座四方的大石塔，约来二百多丈高，塔四周雕刻的佛像，非常的精致。不过、十分之八是断头缺足，摧毁得几乎令人不敢仰视。
    我们到塔内进香，献花，礼拜，更到塔上绕塔；然后到菩提树下金刚座上静坐，导师在中间，我和慈航坐在两旁。首先唱“天上天下无如佛”的赞佛偈；次诵佛号一百声；再次、慈航唱三宝歌和太虚大师歌、革命僧歌。唱后、为民族国家祈祷，早获自由平等，国难解除。我们又静坐一回，这时心中安静，另有一种法乐。
    午餐后，我们参观印度教庙，和密宗的大威德坛；大威德坛，现在仅剩一块方石板，什么也看不到。
    我们去访尼连河佛入水洗浴处，和牧女献乳糜的地方。尼连河的水现已干涸，据说：夏秋季水很大。我们从沙上走过去，在靠岸的低处，有少许的水在流着。我和慈航把沙掘开，连水带沙的洗了浴。牧女献乳处，塔基仅剩一个土堆，我们到上面凭吊了一番，想佛当日在这里受供时，是何等情景？不禁长叹者再！
    回时、我们在沙中检了些黑石子，所谓“黑舍利”，以作纪念。

    二十五日
    今晨四时，导师到菩提树下坐禅。七点钟归宿舍早餐，出示己卯腊月圆后夜菩提树下独坐经行赞佛诗。
    八点钟，有西藏男女七八人来跳舞，为阿旺送行。今日适农历腊月十七日，次晨为导师五十满寿之辰。晚上、我和慈航在金刚塔请二十个喇嘛念药师经，点一千盏酥油灯，为导师庆祝。谭院长夫妇在寓设斋供，献香花为祝。我们虽然是远适异国，但觉得为大师祝寿，虽没有国内那样热闹，然而在圣地的菩提场，这也值得庆祝了。

    二十六日
    早餐后，我们雇到一辆大汽车，赴灵鹫山，路上经过的村庄，很像中国的乡间，不过没有江南那样丰美。
    今天至灵鹫山是走的后山路，沙土很大。车在沙中前进，拥起的沙土，与海浪鼓动一样。
    十一点钟，抵灵鹫山前的缅僧寺，我们就借住寺内。
    午餐后，就出去游观。谭先生说：“前面有围墙基的是古王舍城，即西域记中所说的新城”。谈着走着，决定先去看佛教史上有名的最初结集的七叶窟。七叶窟在山的右面，斜对着竹林精舍。我们看窟并不大，不知当日迦叶尊者领着五百罗汉在这里怎样结集？有人说：不一定要在窟内；窟前的平埧相当大，必定曾建僧舍。这话也有道理。但窟内现尚有石门封闭着，究竟多大，尚不可知！
    我们看过后，到温泉去洗澡。相传佛和罗汉们，当日都是在这里洗浴的。现在印度教徒把他修为浴池。门前挂有“回教、基督教徒不许入内”的禁牌。但回教也另有浴池，我们也不能去。洗浴的人很多，男女都有。先用水冲过，然后男的进男浴池，女的进女浴池。我们洗的时间，感觉非常舒服，把一切尘劳都洗去了。并且冷暖适宜，又没有硫黄气。导师说：“只有西安华清池安宁第一场可以相比”。洗的时间太久了，我们就黑暗中摸索的回缅僧寺。

    二十七日
    昨天定好马车，预备今日去游几处山峰。八点钟有日僧行辽来欢迎我们去参观。九点钟，我们到竹林精舍，这是佛当日说法最多的地方。但现在只有败瓦颓垣的痕迹，还是从土中掘出来的，真令人不胜今昔之感！
    说也奇怪！王舍城不但没有一间房子，连一株大点的树也没有，反而遍地荆棘，沙土飞舞。慈航因为到过，就在竹林诵法华经，不再前进。
    我们续向鸡足峰前进。或云佛说法华经就在那里。马车只能到山麓，我们于是下车步行。山并不高，斜坡大约一英里，上山的马路才新修好，并有英政府保护古迹的牌告。
    鸡足峰不甚大──或说此系五峰中另一鹫头峰──相传听众是在峰台下面的山坡。我走台前向空礼拜，默想当日世尊说法华时，人天百万围绕，何等盛况！现在寂无一人，唯见到许多顽石呆站着。
    我又到台底下，看阿难、迦叶、舍利弗的石洞，可以想见前哲的刻苦精神！
    谭先生在山坡上大声说：“老法师上来了”。我这才赶快的走下山。导师说：“山顶不大，不是说法华的鹫峰，一定是鸡足峰”。我们把来的水果和香，供在罗汉洞外，作为上山来访问的一点敬意。至是，就回到缅甸庙烧饭吃。
    午后、导师雇到一乘轿子，坐到鹫峰，他们都没有去，只有我和达磨揭谛，鼓足了勇气同去，但结果轿子还没有步行得快。半山有印度教庙，内供“喜瓦”──女生殖器，他们崇拜为万有的本源。山顶上有一塔基，约一丈多高，相传为说法堂。我们在塔上极目四顾，觉得灵鹫山虽不怎样雄伟，但在没有多山的印度中部，亦诚足以自豪了。
    四时、我又到温泉洗浴，这才慢慢的走回缅寺。

    二十八日
    九时钟，我借到当地摩诃拉甲（大王）的一辆大汽车，赴那烂陀转贝勒纳斯。十一点钟抵那烂陀车站，福金喇嘛在此拟建一那烂陀寺。门前扎有欢迎的彩牌，导师说：“我们到那烂陀寺遗址参观后，再来吃饭”。这样，我们又继续向那烂陀进发。十二时抵那烂陀，我们很远的看到一大片断垣，这就是新从土中掘发出来的那烂陀寺遗迹。我们买了门票进内参观。大门好似中国的城门，又厚又大，内面有很多的大塔、小塔、佛殿、僧房，并有佛和观音等石像，雕工非常精致。
    博物馆的馆长，又请我们去参观博物馆，看到掘出的铜像、铜器、并少许古米。我想：恐怕因婆罗门教复兴或回教侵入，到处破坏，当时那烂陀的僧侣未及逃出，所以许多佛像铜器，都埋藏在内。否则、必已他移或为人毁了。
    我们到福金喇嘛庙中吃过午饭，三点钟即乘大车赴巴克梯亚坡。十点钟转车赴鹿野苑。
    我们本想在巴克梯亚坡车站候车室过夜，明日直到鹿野苑。但因为候车室设备太差，我们这才赶赴鹿野苑。

    二十九日
    早上二点，车抵贝勒纳斯车站。因为时间尚早，到候车室待天明去鹿野苑。
    七点钟，雇到一辆大汽车，到鹿野苑摩诃菩提会的宿舍。汽车穿过贝勒那斯市区，市容整洁，景物超然明丽，人民也很清秀，不像东印度地方，黑得炭一样。
    我们的车经过佛度五比丘的纪念塔，有两个喇嘛正在塔上下来。一会、车抵摩诃菩提会。房子是长形西式洋房，约有三十余间，上下两层，是钜商贝纳前年捐建的。左面为佛初转法轮的大塔，及从土中掘出的佛塔，僧寺的遗址。右面是摩诃菩提会发起新建的佛殿。
    我们刚进摩诃菩提会宿舍，首先就有德国僧高文大出来欢迎，随后法理性海秘书长，中华佛寺德玉和尚，都出来了。法理秘书长说：“这里有当地的各团体代表，已预备下午到车站欢迎大师”。
    我们住在楼上，各人一间房，安置舒适。德玉和尚随即为我们预备早餐，稀饭、面包、牛乳、菜饭都很可口。今日上午休息，我们吃过早餐，就到佛殿去礼拜。佛殿顶为塔形，系用石砌成，殿内铺着大理石，很为光滑，系民国二十年建成，导师代表中国亦曾募捐有千盾。我们由缅甸到印度来，所看到的佛殿，当以此殿为最新最庄严了，佛殿中间供释尊像，后墙壁附有达磨波罗居士骨灰小石塔。佛殿内面，画有佛一代事迹壁画。我们礼拜后，即到左边初转法轮塔礼拜。塔已倒圮，仅余下塔的座基，塔上有几处花纹尚存。我在下礼拜了一回，转到后面去看掘出的遗址。据说：中间一处，是佛住的精舍；右首有阿难说法台；后面有阿育王石柱，已折断成四节，每节约长八九尺，虽是两千年前的遗物，还是光滑可观，不知是怎样磨成的？这种艺术可惜失传！
    我又看了几处塔址，并许多佛像，都觉得非常的精美！回想玄奘法师来时是怎样的兴盛！如西域记云：‘鹿苑伽蓝，台观连云，长廊四合。僧徒一千五百人，学小乘正量部，大院内有精舍，高百余尺。石阶砖龛，层级百数，皆隐起黄金佛像。室有石佛像，量等如来身，作转法轮状。精舍东南有石窣堵波，无忧王所建，高百余尺。前有石柱，高七十余尺，是佛初转法轮处’。而今祇剩保存的基址供人凭吊罢了。我们继去参观中华寺。该寺尚未完工，为中国普通佛寺式样。对面是菩提会办的中学、小学，整简朴素，颇有太戈尔先生国际大学的风味。
    午后赴车站，各团体欢迎的代表，已集有百余人之多，高举着印度国旗，大呼口号。导师致词申谢意，欢迎的代表纷纷献花，并专备花车一辆，送我们赴寓。途经市政府所办的学校，全体员生集会欢迎。据他们说：知道大师这时要到，特地把马路上洒了一次水。导师再致谢意。
    市校的欢迎会，会址设在露天。我们到达后，先由学生用花香薰了一下，在前面绕了三匝，再献花圈。学生分成六队献技：第一队是两学生联合起来作各种技术表现，先以一人站在另一人腿上，或两人合四腿走路等。第二队执铁圈作种种操式，唱印度歌，音声柔雅。第三队击棍。第四队歌咏。第五队执假枪操练。第六队合操。贝勒纳斯市府教育局长兼任校长，告诉大师，说今日的欢迎礼，在印度是最尊敬的了。
    我们回宿舍时，顺便参观五比丘纪念塔。法理性海秘书长说：“塔基是佛塔；但上面这一层，是异教徒毁佛塔后，另建以纪念他们的”。
    我们回到佛殿，把刚才献给我们的花圈，转献给达摩波罗居士的塔，导师并祝愿他早生人间。重兴佛教。抵宿舍时，已五点钟了。

    三十日
    早餐后，参观大菩提社的图书馆等，图书馆藏有各种文藏经。当地国民党的领袖来访，约下午三点钟茶会欢迎，说尼赫鲁先生亦来参加。并谈及：大师曾说回教徒印度教徒应和洽勿争，甚为钦佩。
    法理性海秘书长引我们去参观博物馆，馆内藏的均是鹿野苑的遗物。馆中间陈设的阿育王石柱狮子顶，雕得异常精致。这里的石像，大都是佛与观世音菩萨的造像。工作都很精美，可以想见印度古代文化的发达。
    缅甸庙建筑得颇庄严，庙内仅有一印僧看守。我们礼拜后，即赴大菩提会的学校欢迎会。唱歌献花后，由两人表演辩论消极抵抗主义之胜利。继由学生献击棍等技艺，并参观医药室。
    午后二点钟，摩诃菩提会集合鹿野苑各部分，在佛殿开欢迎大会。当我们走向会场时，一路欢呼中国万岁！参加欢迎的，有印度、锡兰、德国、泰国、尼泊尔、英国、及西藏等佛教代表。首由法理性海致欢迎辞，次由各国代表分别致欢迎辞。导师答谢。末了，法理性海秘书长，代表菩提会赠送该会历年出版的书给我们，就这样在欢笑声中散会了。
    我们继赴贝勒纳斯国民党主席普拉卞沙先生欢迎会，至会场时，尼赫鲁先生等起立迎候，由主人给我们和尼先生及来宾一一介绍。
    尼先生、我是在重庆见过的，所以一见面就很熟悉。尼先生的精神，不及到中国时候的丰满，这或者是因尼先生对于印度困难问题苦思焦虑所致。尼先生与导师谈话。
    很多男女来宾以纪念册要我们签字。一直到六点钟，我们才得告辞回寓。

    三十一日
    上午八点钟，尼赫鲁先生偕其妹婿及其甥女等五人来访，谈一小时，导师赠以织锦西湖风景片及福建茶。
    尼先生邀我至门前合摄一影，便同至摩诃菩提会对尼先生的欢迎会。欢迎会的群众，狂呼欢迎尼先生，尼先生万岁的口号。尼先生至佛殿，细观殿中的壁画。然后至欢迎会的席上坐定，由法理性海致欢迎词，并赠以摩诃菩提会出版的佛书。次由尼先生对群众发表演说。
    尼先生临行时，约在下午再见。
    午餐后，法理性海秘书长陪我们赴卞西学院的欢迎会，由市参会主席致欢迎词：
    “今天欢迎大师及贵团。回想我们印度在一千年前曾欢迎过法显、玄奘、义净，那是印度光荣的时候。但今天大师光临，而印度的地位，在这样情形之下，我们以什么承受大师的光辉呢？可惜佛教的圣迹都消沉了，没有东西来贡献大师，这是非常抱歉的！我们都觉得很苦痛，中国受残暴的侵略，我们想帮助，有心而力量不及。昔欧西在暗昧时代，我们中、印两国都很文明了。今欧西各国仍是好斗争，只有中印可以把和平贡献世界，所以中印两国是不可分的，这就是欢迎大师及贵团的意义”。
    继有律师公会致欢迎词，略谓：“现在不比法显、玄奘来时的自由印度了！好在印度已有甘地、尼赫鲁民族领袖，希望不久能复兴，再来欢迎大师”。
    导师演讲后，我们至印度地图庙去参观。庙为印度古代建筑式样，全部工程均用石砌成。房子中间用石雕刻印度地图，按照地形高低，层级了然。据说：这是甘地、尼赫鲁先生改良的新庙。因为印度的宗教观念太深，印度教的庙，回教徒不能去，回教的庙印度教徒亦不能到。现在改为巡礼地图，这于印度教回教徒均没有阻碍了。庙的四壁画的印度各时代的历史、地理和天文。楼上则集全世界的文字，书之四壁。
    我们稍为休息，尼赫鲁先生来了，我们即从市民欢迎的游行中，赴阿育王纪念会。我们的车刚进市区，欢迎的民众，人山人海，拥挤不堪。旋换乘马车，我与惟幻随导师、尼赫鲁先生同乘一车。沿途献花圈和献香、献槟榔等，不计其数。我们坐的马车上，花圈堆满了。由此可见印度人民对尼赫鲁先生的爱戴，并对于我们中国佛教徒的热情。
    欢迎会设在空场上，欢迎的群众，约在十万人以上，呼口号声，鼓掌声，交响震耳！我们至主席台上坐定，旋由代表献花，女校的女生唱歌，再有十一二岁的男生唱歌，博得全体掌声不少。
    由法理性海及团体代表致欢迎词，次请导师演说，然后由尼赫鲁先生发表演说。尼先生英气勃勃，大有印度顷刻间独立的雄势。我相信，印度自由的光明不远了。
    散会时，因为过于拥挤，我们被群众冲散，俟群众散会后，才找到了车，同回宿舍。

    二月一日
    今天预备参观贝勒纳斯全市，这在我们未到鹿野苑前，法理性海替我们预定好的。上午九点钟，喇嘛克利斯那医院派来汽车，欢迎我们去参观。
    同去的有法理性海、德僧高文大、印僧阿难陀、中华寺德玉和尚、于工程师夫妇等。
    我们抵克利斯那医院，首先参观的是办公室，即由主办人引导我们参观剖解室、病室、残废院等。医院内附设有克利斯那礼拜堂，供有克利斯那石像，并见有一人正在那里供花，供水。我们匆匆的参观了一周，见到规模很大，办事人都穿克利斯那教的僧服。他们为社会服务的精神，已经驾乎基督教徒之上了。
    我们回到办公室时，该院的主任向我们各人献花，并赠给我们克利斯那教的许多书籍，临别时又送一篮子水果。种种热情，深为可感！
    车开到恒河边，换乘贝纳先生的汽轮游览恒河。这里的水非常清，据说：每年到这里浴圣水的，在两百万人以上。河边的房子，都是古代的大建筑，如印度教的庙，摩诃拉甲的宫殿，耆那教的庙等。河的对岸，则是荒地一片，传说那边是不吉祥的，所以毫无建筑。在轮开行不远的码头傍边，都有人举行火葬。仪式非常简单，将死尸架在木柴上烧了，尸灰即推到河里。我并见到一堆熊熊的火正在那里冒着火焰，旁边摆一死尸，用红布包裹，直挺挺的绑在两根竹竿上，预备抬到火上去葬。据说：印度人死后当日即火葬，不像中国把死尸当作宝贝，要留在家里一两年。
    船上的机轮忽然停住，说是机轮坏了。这样，我们换乘游览艇继续前游。在水边一只小艇中，坐着一个赤条条的耆那教徒，胡子长满了颈子。额上擦着许多灰痕，皮肤晒得像紫铜一样，但身体却很肥胖。谭先生指着对我们说：“这是耆那教有名的瑜伽师”。但我看他那种斯文的神气，必定有一种蛮劲，认为这是无上的道行。本来、印度是一个宗教性极强的国家，崇拜苦行，能不能达到目的，那是不管的。回想当日释迦牟尼的苦口破斥，就可概知了。不过裸形的耆那教，尚能留传到今日，这实在是奇迹。
    十二点钟，我们到普拉沙地先生寓所午斋。普拉沙地先生，为贝勒纳斯富绅，地图庙也是他捐造。曾到过上海、汉口、洛阳等处。他爱国的心很深。我们请他签名时，他说外国纸不签。我们说：这是中国造的，这样他才欣然的签名。吃饭时，特为我们新制筷子，但我已经习会以手抓食，有了筷子则更方便了。他说：“这筷子留著作永久纪念”。临行时，赠我们很多的书。并给各人献花而别。内中有一位来宾，郑重的以阿育王古钱赠导师。
    一点钟，我们赴拉妹什瓦里女校欢迎会。该校系私立，创办人已故，现在是他的女儿继承为校长，年龄尚青，特亲自绣成荷花锦片赠送我们。欢迎辞中，有：“印度妇女能够生育释迦牟尼，这是很光荣的！印度的妇女，现在为自由而挣扎：我们想到中国的妇女，一定也在为自由而挣扎”！导师演说后，顺便到猴子庙去参观。刚进猴子庙的门，就见到大小不同的许多猴子，在廊檐上跳来跳去。及到殿内，见所供的神像亦是猴子，很像中国戏剧中的孙悟空，头上插了两根山鸡毛，两眼向上竖，这真是十足的猴子庙了。
    中国人一提到西游记，必定联想到孙行者、猪八戒和沙僧；但其他的小说，虽然讲神讲鬼，并没有像西游记里猴儿、猪子、沙鱼变化为人的奇谈。这种思想决定有他的来源，可以推想西游记的著者，对于印度文化必然有关系。因为猪头人等这一类怪像，在印度文化中，才找得到例子。这不过是我一点的想像。
    二点钟，我们到印度大学参观，由代理副校长达士先生引导我们参观。学校范围很大，有五千多学生，这是印度人民自己新办的，闻政府每年亦有津贴。大学校长宪法中规定总督自兼，学校职权由副校长执行。我们参观女子部后，回到达士先生寓所休息一会，就赴印大的欢迎会。
    欢迎会设在露天，人众有三四千。我们到达主席台上，由代表献花唱歌，然后达士先生致欢迎辞，导师有讲辞。
    我们又去看病着的副校长马拉维那先生，因为印度大学是他一手创造的。同时、他也是国民党的领袖之一，所以印度大学乃是灌输革命种子的源泉。马拉维那先生正在病中，我们看他时，他勉强起床，并与我们一一握手，作简单的谈话。
    五点钟，我们赴语文统一学社欢迎会。印度的语文复杂，现在普通人相见，都是讲英语；他们想以印度文作国语来代替英文。我们到达该社，又是献花，致欢迎辞，并赠我们英文的法显佛国记、亚洲之光。
    我们去参观艺术院，该院藏的图书相当多。因为天晚了，我们匆匆看过，到楼上应某摩诃拉甲的茶会。抵宿舍时，已是黄昏了。

    二日
    上午八点钟，导师去参观印大工学院，我因整理文件未去。导师回来说：“刚才参观印大工学院及各系实习工作：首先到发电力机场；进观造机器厂，已能制造各铜铁机器；次观所造的汽车、电扇、飞机的机械。又观造玻璃厂、磁器厂、化学品厂、人造丝厂。尚有两厂因时间匆促，未及参观。并到图书馆参观藏书、壁画。觉得印大为规模最大的、建设最新的大学，并具备现代工业之机械，前途不可限量！
    十一点，到通神学会欢迎会。
    在欢迎会讲演后，我们就到贝纳拉甲宫中午餐。贝纳的王宫很大，贝纳本来是钜商，现在英国人见他做的慈善事业很多，特给他父亲拉甲（王）的封号。贝纳本人现在加尔各打，这里是他父亲巴而得阿达士贝纳拉甲的静养所在。我们在加尔各打到各处去参观，汽车也是他供给的。这次来贝勒纳斯，又是他的汽车，贝纳要算是我们的一位施主。巴而得阿达士贝纳已是八十以上的高龄，生得大耳、高鼻、长面，他的夫人也与他一样的健康。他说：“大师慈悲的光临，觉得很荣幸”。导师说：“在仰光听到拉甲对于中国的同情，就想来奉访；今天又承招待，觉得格外的欣感”！继又谈了关于梵文学校的许多话，乃令他的少君陪我们去参观梵文学校。该校是大学以上之研究院性质，导师告诉他们说：“中国由梵文翻译的经律论有五千卷，将来可以译回印度”。至此，就辞别回菩提会宿舍休息。
    午后四点钟，陈忠仕、谭太太返圣地尼克坦国际大学。七点钟，我们赴贝勒纳斯 ，乘火车，赴德阿利耶朝拘尸那佛涅槃处。同行有德僧高文大，锡僧达摩揭谛。而法理性海、德玉和尚等送我们到车中，直至车开到鹿苑时始回。

    三日
    我们的车，夜中停在车站，我从窗中望外看，天尚未亮，而我们乘的这一节车，已经挂在最后面，以为是到了拘尸那车站。因为昨天听到谭先生说：我们乘的车，是特别办过交涉的。今天即停在站中，晚上还要载我们到蓝毗尼的。这样，我们可以安逸睡到天亮下车不迟了。
    可是当我们起来洗脸时，车忽然向回开了，这一来，我和谭先生、锡兰和尚等都着了急，以为是弄错了。毕竟车已是开了，着急也没有什么办法。不久、车即开进了另一车站，见有很多人在站上迎候，方知道已到塌席尔、德阿利耶车站。有一印装的和尚，问“太虚大师”。我以为这位印度和尚懂得中国话，极为难得！因为他身上黑的程度，已经与印度人没有什么分别了。后来谭先生告诉我：他就是所谓鸟窠和尚善修，才恍然大悟。
    雨淅沥底不住在下，地面都泥泞了。可是欢迎的人，都站着不走，直对我们上了欢迎车，他们才慢慢的散开。
    我们先到国民党部招待所洗面，吃早餐，然后到县党部、区党部及市民代表联合欢迎会。讲演后，县党部的主席，即邀我们旅行。沿途每隔一二里，即有许多学生、民众欢迎，献花，呼甘地、尼赫鲁、太虚大师万岁的口号。情况至为热烈！县党部的主席告诉我们：“如果不是下雨，有几千学生集合欢迎”。
    至迦叶村，有学校民众联合欢迎，并请我们为他们新建筑的朝山寄宿舍，举行开幕礼。房子并不大，但往来朝山的人，有这样一所房子休息，也算是幸福了。
    半途、县党部的主席说：“前面有回教的学校，他们也一样的感到兴趣，都很诚恳的欢迎大师”。我们到党部的乡村办公室午餐，这是国民党部替我们预备的。一点钟抵拘尸那，遥远的就看到像坟堆的大塔。我们先到贝纳先生新修的佛殿，礼拜、献花。次到缅甸庙，再次为学校主持奠基，然后我们到塔去礼拜。塔四面有许多塔基，均系新近出土。
    塔前有佛殿，内供佛临涅槃时睡像，相好庄严，不禁令我们追想当日双树变白，人天悲泣的凄楚情景！我们绕了塔，在塔前合照一影。
    拘尸那民众在塔前开欢迎会，先由二小学生唱三宝歌，次唱印度国歌，次三女生唱欢迎歌。然后、学校及民众代表致欢迎辞，由导师致辞。
    我们回到佛殿休息一会，就到所谓八王分佛舍利处。路极不平，虽然不远，却费了很久时间。
    我们到达后，看到这原是佛塔被毁，为尘土所封，成了一座土山，上面并长了一株大榕树。“鸟窠和尚善修”，就在这树上坐修。善修和尚在这株树上，已足足十六年。我们看他上树时，走得很快，如履平地。又说：树上蛇很多，都已皈依他。我们回到佛殿中，导师与当地的民众代表谈了许多话。并捐了百盾与拘尸那学校。
    晚间、回到某车站，赴蓝毗尼。

    四日
    蓝毗尼是佛降生的地方，我们访问拘尸那后，就晚车赴蓝毗尼。天尚未明，车已停在诺伽站上。见外面下着很大的雨，耽心今天不易到蓝毗尼。
    谭先生和锡兰和尚，到车站上与站长交涉，说已定好两辆汽车，不过要到六七英里外去买汽油。这样，我们就把烧饭的用具等，搬到站上候车室内，预备早饭。吃过早饭，又预备午饭带到蓝毗尼。看表已到十一点三十分钟，汽车尚未来。导师说：“这不如先把午饭吃了再去，免得带起来麻烦”。直等到一点钟，汽车终是来了，不过只有一辆，要走两次。我与导师、慈航、惟幻、谭云山先一次去。
    汽车迅速的前进，广漠的原野，翠绿的树林，都在我们眼前飞奔过去。汽车夫指着涂满白灰的石界柱说：这是印度与尼泊尔的分界处。尼泊尔虽然与印度一界之隔，但我们进了尼泊尔的境内，两旁边都是荒地，没有开发，觉得与印度境内异样。
    我们在尼泊尔境内，汽车计行二十分钟，在将到蓝毗尼不久的时候，有尼泊尔警察到来，站在车外面，跟我们到蓝毗尼。据说：再前一英里，就要用护照。
    车停在尼泊尔政府修的招待所门前，这是专招待往来朝拜的人。我们稍休息了一下，即到佛诞生的“无忧树”下去巡礼。谭先生说：“这里从前是荒地，现在多已垦成熟田了”。看到很多新出土的塔庙，现在只剩了一些遗址，更不敢追想当日的蓝毗尼园盛况！法显、玄奘都曾到过这里，据记载：此园林为释迦外祖母所有，蓝毗尼即释尊外祖母之名。摩耶夫人怀妊释尊时，到此园林游散，手攀“无忧树”从右胁诞生。
    前面是较大的塔基，上面有一所小房子。我们走上去，看见一个涂灰外道，正在席地坐着念外道经。前面烧着半截树柴，周身都是涂满了灰。我们走进塔基里面，见摩耶夫人攀无忧树诞生的石像，依旧存在。不过、面孔都为人打坏，依稀仿佛尚可看得出。
    后面是阿梭迦王建的石柱，已历二千余年，尚完好独峙。我们在树下面合照一影为纪念。右面有一水池，相传是佛初生时，九龙吐水的地方。
    我们回到诺伽，他们第二次去的人，才得前去巡礼。晚上、我们乘十一点钟车往巴仑坡，访舍卫国。

    五日
    六点钟，车抵巴仑坡，这是一个藩邦。印度除去英印十一省之外，尚有五百六十二个藩邦，占有全印三分之一的土地。各邦有其自己的行政机构，英国派有理事官任监督。他们除对英王效忠外，仍保守历史上的传统封建地位。昨天谭先生已电告这里的摩诃拉甲秘书韦克拉摩心海，因为他前几天有信给谭先生，约我们到巴仑坡时，受他的招待。我们到巴仑坡，他已派了两辆汽车在站上迎候。
    我们到达摩诃拉甲的招待所，房子相当清洁，地下铺着绒地毯，并招待饮食。使我疲劳的身心，得到暂时的苏息。
    午后、我们至舍卫国访问。舍卫国与巴仑坡相距七英里，沿途猿猴成群结队跳跃着。
    我们先到祇树给孤独园，这里遗留很多的殿基，中间一处，说是佛说金刚经、弥陀经的殿，并且这是佛的住殿。右面是旃檀佛像殿，传说佛升兜率为母说法，波斯匿王思佛心切，乃为佛造旃檀香像供养。佛从兜率下来，旃檀像亦起立迎佛。佛说：“你仍居住原处”。所以佛殿就让给旃檀像住。右边有菩提树一大株，相传是阿难亲手所栽。我们在树下摄影纪念。
    舍卫国与祇陀林相去约二华里，城墙基尚存在，唯城中尽是荆莽，大一点的树都没有。回想佛住世时是怎样的繁华，而今日只剩残砖破瓦，发人感慨！城中有掘出的很大屋基，或说王宫，或说须达宅。我们穿行一回，还到缅甸庙中去访问，庙里有缅僧一人，中国僧人两名。回寓时，已六点钟。

    六日
    早六时，导师招集了我们，为我们说自己过去的宗教体验。
    八点钟，我首先参观缅甸庙。这所缅甸庙，修得相当庄严清净。我说：“到处有缅甸庙，却没有看见中国庙”？导师说：“现在鹿野苑不是在修中华寺吗”！谭云山先生说：“缅甸人有钱的，都盖庙子”。
    佛像供在楼上，我们上楼去拜佛，佛像是用水泥塑成的，工巧差一点。我们匆匆的巡礼后，即驱车至动物园去参观。
    动物园听说是摩诃拉甲私人所有，规模并不大，但里面的狮子、老虎很多。我们参观时，适巧是喂食的时候。当饲夫把牛肉送到铁栏前，只见狮子张大了口，把牛肉拖进去，口中不住呼吼。惟幻说：“摩诃拉甲是与民同乐”！因为进内参观很自由，不需买票。我看见两只小狮子和三只小老虎，都天真的跳跃着在抢夺食物，它们已忘却了世间的痛苦。水池里养着几头水獭，这是我们在仰光等动物园中没有看过的。据说：这里前几年有一只白毛獭，可惜已经死了。
    我们又驱车到摩诃拉甲的祖庙去参观，庙内有八九尺高站在台上的铜像，这是现在摩诃拉甲的祖父，乃巴仑坡的人民纪念他的。在回招待所的路上，我又经过摩诃拉甲的花园和祖庙。
    午餐后，我们去访问摩诃拉甲，车抵王宫的大门，就见到有警察守卫，由秘书出迎，邀我们入内坐定。王宫很清洁整齐，地下铺的绒毯甚厚，左面台上陈设有中国的白磁盘子，中间摆着大盆花。不一会，由房内走出一年约三十岁左右的青年，经过秘书介绍后，始知这就是我们要访问的普拉沙啻心哈摩诃拉甲。
    首先，摩诃拉甲向我们致敬意，谓“今天得招待贵团，非常的愉快！大师住的地方还安逸吗”？导师答道：“这次本团到贵地拜访祇园佛迹承拉甲的招待，很为感谢”！又继续谈了关于佛迹的事情。拉甲赠给我们礼物，我们就欣辞了。
    晚上、我们八点钟到车站，乘夜车到老克诺。

    七日
    五点三十分钟老克诺，天尚未明，国民党大会的代表已来站迎候。我们乘了欢迎车，到国民党预备的招待处。
    招待处是新修的洋房，房主人名拉脱郎拉斯陀基，为本地钜商。
    八点钟，我们去参观动物园，动物园范围很大，都是堆成的假山，外面掘成濠沟，深宽都有两三丈。狮子、老虎们在里面，非常的自由了。导师说：“这与伦敦的海德公园的设备是相仿佛的”。
    我们继续去参观一八五六年印度大暴动时，被破坏的印度总督府，墙围现在尚完好，顶上挂了一面英国旗。我们进内和地下室参观一周，见到几个尼泊尔人也同在参观。据领导我们参观的人说：当时英国想破除印人固有习惯，把新发枪弹壳，涂上猪牛脂，触犯了回教徒和印度教徒的禁忌，于是酿成狂烈的反英运动。从加尔各打传遍恒河流域，特里印度兵也响应，各地大肆屠杀英人。单是逃到这地下室避难的英国妇孺，就有千多人，但结果都在这里被残杀。这场悲剧，我们觉到一面是悲惨，一面是被压迫者的怒吼。如果世界上一日不能合理化，像这样的悲剧，是不会停止的。中国两年来的抗战，何尝不是如此！
    我们又驱车到艺术学院去参观，该院规模很大，有绘画、雕刻、造像、木银铜器等组，工作非常精致。不同中国的艺学院，仅是绘画、造像，而把人民需用品搁置了。该院院长并赠给我们佛转法轮像。
    午后、参观了回教的几所墓庙，规模都很伟大，另成一种建筑的作风。庙内有水池、水井。水井很深，据说有地道通哥来啻河。回教的妇女，即由此乘船至河内洗澡。回教的妇女，出门时从脚至头都用白布蒙起来，仅眼睛有两洞，看见外面。午后五时，国民党请我们合摄一影，然后至三层楼上开欢迎会。

    八日
    晨八点，由老克诺乘车赴阿克那。今日为农历元旦，在堪波儿车站换车时，我们向导师庆祝。惟幻并向导师讨压岁钱，导师说到孟买请我们吃年饭，我们都笑起来。晚上七点，抵阿克那，国民大会主席怕利瓦尔已在车站迎候，并有许多学生欢呼献花。招待我们住在鸠哈里先生家里。鸠哈里先生夫人，也是国民党员，曾参加甘地运动，为印度最初被捕入狱的女党员。

    九日
    上午我们参观太吉马哈陵墓，此为蒙古莫卧儿帝国马哈王葬其爱后先加汗所造，为世界八大奇迹之一。墓殿为四方式，高二百余英尺，四面有四塔柱。殿中为先加汗墓，旁为王墓，均系大理石砌成，嵌以各色宝石花纹，非常精致。闻全部工程费时三十年，世界陵墓建筑之伟大，斯墓当算第一。据说：马哈王造此墓后，即为其子禁闭宫内。其原因不得其详。我们参观了陵墓，继去参观王宫。王宫亦系用石筑成，其中有一印度后宫，奉印度教神。据说：此宫系王娶印女为后而造。引我们参观的人，又引去看王的住室、跳舞室、浴室，都非常华美。墙外的低深的园囿，说是狮子、老虎、和象的斗场，王和后等看以取乐。
    午后、因导师身体不适，在宿舍休息，我们又去看了几处回教的墓庙，都没有太吉马哈伟大。
    晚上、赴文学纪念会的欢迎，参加者俱是文化人，约五百余人，情况甚为热烈。导师仍扶病出席讲演。

    十日
    导师的病虽然退了热，但仍须在宿舍休养。我们上午到马图拉和布宁达问，参观印度教的建筑。这两处是印度教的最大圣地，尤其是布宁达问，他们认为是最神圣的。阿克诺到马图拉、布宁达问，有三十五英里。我们的车抵马图拉。马图拉为一乡镇，房子都是矮小的、街市也很窄，汽车通过的时候，几乎把街塞满了。
    庙并不大，却布置得很精致。殿顶上画喜瓦故事壁画，笔墨非常生动，大概来参观的目标，就是为壁画吧！我们走马看花似的看过，即去参观古城基。此古城是纪元前八九世纪的，城的堞堡尚仿佛可辨。
    十二点钟抵布宁达问。我们的车停在印度教庙前，这座庙好像一座县城，就我们所见到的印度教庙，这算最大的了。最内一层，有金柱，高两三丈。据说：并有金狮、金象、金马等，每种重五六百斤。我们仅在外围看了一下，没有能进去看，这是很可惜的！门前并有人守卫，墙上挂着长刀和鸟枪一类的武器。
    我们又到古物馆去参观，馆内藏的尽是佛教、耆那教、印度教的石刻。耆那教的像，男女全是裸体的，曲线雕得很细致，连男女器都刻划出，这在中国是少见的。
    我们参观后，馆长并赠送该馆的照相；我们自己又买了些就回来了。在阿克那的市郊，顺便参观正在建筑中的一所墓庙，工程师为荷兰人，所用的材料为大理石，每月仅工资即需三千罗比，材料价值之钜，更可想而知。这样为死人装饰，似乎太不值得了。

    午后四点钟，接甘地先生电，约本月十四日在瓦而达会面。晚六点钟，我们乃乘车赴波保尔。

    十一日
    清晨抵波保尔。我们乘波保尔王派来的汽车，到招待所作王的上宾。招待所在城外的山坡上，后面即是三角形的湖沼，风景非常的好。招待所的房子，亦相当整洁。
    午后、由侍臣兼教育部长阔利喜先生，陪往三祇──舍脂──巡礼佛舍利塔。波保尔到三祇为四十五英里。先在山下休息了一会，并备有象一头，可骑上山。山并不高，至顶不及一华里，导师和我是步行的，慈航、谭先生等乘象。
    塔为一圆形，右旁有一半大塔，塔四面有石牌坊，刻有佛本生经故事。据考塔为西元前一世纪遗物，牌坊则西纪初所建。南面石牌坊旁，有阿育王石柱，现存丈余。
    上半截已倒地分为三段，字迹尚隐隐可辨。
    三祇塔古物院的比斯屈老姆先生，他对塔的每块石头都知道很清楚，经过他一解释，好像都有了生命。他不能行步，由人抬到山上来，为我们说明，这种热情，实在可感！塔外围有石栏杆，为阿育王所建，栏杆上刻有布施人的姓名。可上至塔腰绕行，这要算印度佛迹最完整的了。
    我们到古物馆参观，并购了些相片，这才回波保尔。五点钟，赴阔利喜部长的茶会，与会的有现任财政部长、前内阁总理等。导师以杭州西湖织景片赠阔利喜部长。闲谈中，前内阁总理问导师佛教与儒教、道教不同的地方，俱一一为之解释。导师并说波保尔很似杭州西湖的风景，可惜杭州西湖已沦陷了两年！至此，大众都感动，把导师适才赠阔利喜部长的织景片打开来细看。导师约他们等中国抗战胜利后，请他们到中国西湖游览。一直到七点钟，才散会。
    波保尔虽然是回教王邦，却没有一点宗教隔碍，这不能不说是波保尔王邦的进步了。

    十二日
    清晨即起，六点钟即要乘火车赴瓦而达，阔利喜部长冒着晨露到车站送行，直至车开时，才与我们握手相别，他是我们访问印度可纪念的一位好友！
    车在荒山中向前爬，两旁的植物，叶子都干黄了，虽然“冬天”在热带的印度没有多大威力，但软弱的绿树，柔嫩的小草，还是经不起的。午后、车由山地进到广阔的平原，身上顿时感到热，这说明车已进行到印度的南部。我们打开手提箱中的寒暑表看，温度已由清晨的五十八度增至八十度了。
    沿路从车窗看出去，不时见到深绿的鹦哥，美丽的孔雀，它们很自由的飞来飞去。并在田野中看到长尾的猴子，唯不及巴仑坡一带的成群戏舞罢了。
    午后六点钟，车抵瓦而达，甘地先生派他的秘书麻哈得瓦得晒和瓦而达当地国民大会主席，已在站迎候。晚间、我们住在甘地先生的招待所，并约好明天午后赴西恭与甘地先生会谈。

    十三日
    甘地先生，不单是印度的伟人，同时也是全世界的伟人，他所领导的非武力运动，的确以道德精神的力量，战胜了飞机大炮。因为用道德精神的坚忍力去和恶浊的环境奋斗，得到了全人类的共鸣，甘地先生这种不用武力以制胜的运动，相信在酷爱正义和平的人类中，必能获得最后的成功！我们这次到印度，曾访问过青年领袖波史，政治领袖尼赫鲁，而甘地先生是印度整个民族最高领袖，更不能不访了。先由谭院长为我们去信征求甘地先生的同意，接到他表示欢迎的回信。可是我们到了印度圣地尼克坦，报载甘地先生赴德里开会；但当我们的电报打至德里不久，报上又载甘地先生离开德里，回瓦而达了。直到十日，我们在阿克那，才接到老克诺转来回电，约我们十四日在瓦而达会面，这才把行程决定下来，放弃了北方的德里和南方的麻德拉斯之游，向瓦而达以赴孟买。
    昨晚、甘地先生秘书又通知我们，提早在今日下午三时相会。午餐后，我们分乘汽车，先去参观甘地先生办的农村改进学院。农村改进学院，设有图案、纺纱、木工、铜器等工作场，另有出品陈列所，乡村手工艺应有尽有。
    参观后，我们驱车赴西恭。瓦而达到西恭为四英里，车行二十分钟即达。西恭是甘地先生的乡村试验场，来往均是限用牛车的，但我们特别用了汽车。
    我们车抵西恭，甘地先生的秘书即出来招呼我们，我们先坐在廊檐下休息，并送来冷水给我们解渴。西恭仅有五六栋房子，大概是三间一栋的乡下矮瓦房；有一所房子，正在那里盖瓦。想不到举世崇敬的圣雄，就住在这简陋的地方。谭先生指着在那里走路的一位老婆婆说：“那就是甘地夫人”。又指中间一栋房子说：“这就是甘地先生所住的”。这时、忽来一位日本和尚，给导师敬礼。稍停、其秘书即引我们去见甘地先生。我们一进门，见甘地先生与二三个英女秘书等已站起来欢迎，互相合掌为礼。我们与甘地先生都坐在地毯上。甘地先生与我们一面谈话，一面仍纺纱不停。
    我们辞别了回到招待所时，甘地先生给我们的印像，还深深的留在脑里。谭先生说：“今天甘地先生很客气，往日与人谈话，只是数分钟；今天时间谈得久，并且起来接送，从这可以见对中国人的好感了”。又说：甘地先生有些像中国明太祖的相貌，下颚很大。我说：不大像，明太祖的面部很长。
    惟幻团员说：“甘地先生感人的力量很大，在宇宙风刊载了一段笑话：甘地先生那年到伦敦开圆桌会议，有些人不知道甘地先生，便说：怎么把叫化子请到皇宫里来？开会发言的时候，虽首相都站起来，而甘地生先却坐在上面不动”。西风上又说：有一位英国人对他的夫人讲：“今天赴会的时间，把首饰藏起来，因为甘地看到要化缘”！夫人说：“你也把钱藏好了，明天要付房租”。但结果，两人的钱和首饰，都被甘地先生化去了。
    现在甘地先生不论到那里，遇有欢迎的群众，还是接受他们送铜元与银元。这并非他自己要，而是为着他的救济贫民运动。
    晚间、乘火车赴节拉冈车站，转阿赞达参观石窟。

    十四日
    早九点钟，雇到大汽车赴阿赞达石窟。由车站到阿赞达为六十五英里。十一点钟，我们到离阿赞达四英里的王邦招待所午餐。休息到两点钟，始赴石窟参观。
    阿赞达石窟，系在半山穿銮岩壁而成，前面有山有水，幽静曲折，景物天然。计有石窟二十六所，每窟都很宽畅！壁画雕刻又很精致，实可称为奇迹！
    第一窟、两壁各有五僧室，前一排顺列六大石柱。
    第二窟、两壁各有五僧室，有千佛壁画，左右有送子观音和财神像。
    第三窟、更大，四面每围有八大石柱，顶上有类似中国山水石刻。窟内回音甚大，咳嗽经五分钟不散。洞内两壁各有十僧室。中有佛转法轮像，门前有六尊高丈余的大佛，柱脚有四乐神手执琴等乐器。
    第四窟、未凿成。观其建筑法，先将顶凿好，然后始及柱子，再加雕刻，壁画，记年月日，唯无人名。
    第五窟、傍门有水井，甚清冽。窟内有石柱，每排四根，佛像可匝绕。上有楼屋五大间，佛像左手全损，右手损指。
    第六窟、较浅，内供佛转法轮像，左手已损，洞内两旁有六尊佛像。
    第七窟、窟前为两层，洞内较大，内有佛塔，两旁各有石柱。
    第八窟（原号为第十）、顶为圆形，类现代建筑，中供大塔，每面有十八石柱，窟内有壁画，石柱可辨识，壁画用玻璃架保护。
    第九窟、为三大间，内有什物，门锁闭。
    第十窟、窟内三方式，每方有四小间，似为僧之静室。
    第十一窟、内有七僧室，每间有石床二。
    第十二窟（原号十五）、内为四方式，中有佛像，左右手均损。
    第十三窟、此为阿赞达最大佛窟，内四面有石柱四排，每排为六，佛像唯左肩稍损。
    第十四窟、亦大，壁画较完整，佛像手指稍损。
    第十五窟、开凿未成。
    第十六窟、为两层，门前四石柱，与现代西式门楼相同，规模很大。窟内洞前有四柱，均有精致石刻。
    第十八窟、亦为五大间，有佛转法轮像。此窟最为完整，窟内四面均有小排楼。
    第十九窟、在二十一、二十三中间较高，规模较小，有佛双足垂坐像。
    第二十窟、为五重，计五大间，佛像未雕成。中有四方排柱，每排为四，刻工甚精。
    第二十一窟、亦未完工，可考知当时有百余人工作，并已雕成一柱。
    第二十二窟、佛像已雕成，上有楼。
    第二十三窟、供有佛塔，右面为佛涅槃像，长五丈余，有二十四石柱，四周有二十六尊单像，连小像约有千尊。
    第二十四窟、亦有两层，门左右有佛像，窟内尚为泥土所封闭。
    我们参观后，觉得这真是古代伟大工程，并且是西洋现代大建筑的模型。考此为西纪五世纪开凿，至七世纪为止，中间经过一两百年；有许多洞尚未凿成者，那时已是佛教在印度的逐渐衰落了。
    因为时候不早，我们即驱车至奥兰格巴得。阿赞达至奥兰格巴得，计有七十五英里，至黄昏时才到，住在一波斯人旅馆。沿路经过三次检查，因为这是王邦的领土。

    十五日
    早餐后、我们驱车访爱罗拉的石窟，到这里只有十五英里。爱罗拉的石窟，没有阿赞达石窟的山景幽美。并且，印度教、耆那教石窟都有。
    第一窟、前有二柱，内有八僧室，壁上有挂钵石洞。
    第二窟、前有两金刚神，腿已损，四周有十二柱，中供佛转法轮像，手指微损，两壁有十二尊转法轮像，柱上半为圆鼓形。
    第三窟、有石柱十二，刻工不及前窟精致，佛像手损，两壁各有四僧室。
    第四窟、略浅，供有佛像，手指及腿损坏。前有三柱，上有楼。
    第五窟、甚深，门前至内有十六柱，为僧众食堂，有四条石桌，内两条就柱凿成，中供佛转法轮像，两壁有大小僧房十六间。
    第六窟、亦浅，内有佛坐像，窟外有两金刚像。
    第七窟、为僧室，计有十二间。
    第八窟、为长条形，中供佛像，指缺；有僧室九间，供有佛像。
    第九窟、深仅丈余，佛像手损。
    第十窟、此为正殿，上有楼，雕刻甚精。中有大塔，塔前有佛坐像，高八九尺，两旁有金刚站像。窟顶为圆形，每面有十四石柱，楼上有走廊，可看楼下。两旁楼上俱有僧室，门前左边有水井。其精巧闳伟，为石窟之极乘！
    第十一窟、为九大间阔门面，计有上下三层：第一层甚浅，有佛转法轮像。第二层分为三佛殿，左边有僧室较小，第三层较大，佛像指损，门前有栏杆。
    第十二窟、亦九大间，有上下三楼：由门进内，有九大石柱，中供佛转法轮像，内门前有坐像四尊。第二层有佛降魔像。第三层有七像，及不同佛像四尊，并有绿度母像等。
    我们所见到的密宗石刻，以此窟为第一次。以上十二窟为佛教。
    印度教窟，十三至二十八，计十六窟。我们因为时间不够，略看即去耆那教石窟。
    耆那教石窟第二十九至三十四，计六窟，窟顶上有莲花，所供裸体像最多。
    回到旅馆，已两点钟。晚上七点钟，赴车站乘车至孟买。

    十六日
    夜中换车。早上起来，才知道这段铁路，已用电气开驶。孟买附近的风景很好，有山有水，交通亦便利。七点钟抵孟买车站，中国方面，有领事馆的陈副领事及华侨团体，印度方面有国民大会主席，及妇女部，孟买佛陀社秘书，均在车站迎候。我们下车后，与欢迎人众一一为礼。我们到佛陀社礼了佛，转赴领事馆，以候觅定旅馆。
    陈领事将代收存的许多报纸函件交付。十一点钟，我们赴旅馆休息。晚间、至海滨散步，身心为之畅适。

    十七日
    孟买市颇整齐，房子都是六七层的现代建筑，比之加尔各打欧化得多了。市面上的人，大多是着西装，很少穿印度服的，男女俱是如此。孟买好像中国的上海，加尔各打则似天津了。
    今日大家都休息着。检阅信函报纸，内有孔院长、王部长、国际宣传处、社会部等致本团函电。

    十八日
    午后、陈领事陪我们参观孟买全市，同去的尚有回教的艾沙、马维良两先生。首先参观波斯教天葬场，场在孟买的最高山上，参观时有一波斯人为我们说明。
    天葬场为一圆形的围墙，直径约有五六丈，内分三级：第一为男人，第二女人，第三小孩。就是人死了，按照上面的级序，给红眼鹰啄食，遗骨经日晒夜露而碎，至雨时由雨水冲洗分化。水与地是神圣的，故人死了，只有喂鹰的一法；并认为这是最卫生且最经济的。
    本来人死了，躯壳没有多大意义，火葬、天葬、水葬、地葬都可以，然总要不过于拂逆人情方妥！我们出来时，正遇见送葬的。隔了一会，红眼鹰都先后飞去饱食了。
    陈领事又陪我们游公园和海滨：公园并不大，但修理得还清洁。海滨的高处，可以看孟买全市市景，风景极好！陈领事照了几张像片。七点钟，赴华侨欢迎会。

    十九日
    早上、我与惟幻到暹罗领事馆办赴暹罗的手续。并访国民大会主席。午后、我和谭云山先生去看博物馆，门前有中国的观音、孔子、老子的铜像。馆内有印度古代的石刻，并见陈列的塑像内，有中国神庙中的十殿阎王。晚间佛陀社的欢迎会，改为明日午后七点钟。

    二十日
    上午九点钟，我们去种牛痘，我和惟幻、慈航团员坐的一辆车，走落了后，车夫又不知道医院的地方，后来到领事找陈领事亲自陪我们到医院去，这才解决了。
    午后三点钟，到照像馆，看放我们自己摄的活动电影，可惜中间有几段坏了！
    七点钟，赴佛陀社欢迎会。到时、人都散了，说是订的六点钟。幸亏会中的主要人尚有十余位，仍由会长致欢迎辞，导师演讲，总算圆满了。我们回来后，觉得该会原订在昨晚，后来又改今天，并没有将时间订好，不免有点疏忽！

    二十一日
    今天、我们购好赴锡兰的轮船票，准定晚上十二点钟离孟买。午后二点钟，陈领事请我们去看爱里耶沙岛的石窟，说是孟买有名的名胜。
    我们租了一只汽轮，由孟买至爱里耶沙岛，约有二十多海里，汽轮足走了二个多钟头。沿途的海景很好！我们到达岛上，见石窟中刻着毗湿奴、喜瓦等像，始知是印度教的。窟相当大，约有五大间，石窟多毁坏，现在孟买政府正在修理，看过后，到左边凉台上休息，陈领事带有许多点心、水果，马维良先生并照了几张像。我们又到前面看了两处没有凿成的石窟，就乘汽轮还孟买。晚上月色非常好！一苇孤舟，在月　 色下乘风破浪的向前进。
    九点钟，我们到轮船码头，华侨的团体代表来送行。我们在候轮室里，坐了一个多钟点。十一点医生来了，这才鱼贯的受医生检验上轮。陈领事与艾沙、马维良两先生，等我们的船开动时，他们才回去，深谊隆情，这是值得感念的！

    二十二日
    今日是农历的元宵节，晚上、导师约我们茶会。因为舱中看不到月，于是到轮头凉台上去。导师说：“今天不是元宵，月光不圆了，想是十六吧”？茶会中，导师谈及印度近代的历史，与印度后期的佛教史。

    二十三日
    我们乘的是意国康特罗梭邮船，载重一万多吨，设备相当好，游泳池、网球场、台球都有。三等舱里，有五百多中国海员，由德返国，他们在一家德国轮船公司作洗衣服等工作，现在因欧战德轮不能行驶，所以由公司送他们回国。
    二等舱里，中国人也有十来位。遇见一位由德国回来的陈式君，谈过几次关于德国内部的情形。他说：“德国自己宣传很利害，多数人都相信希特勒有秘密的武器，可以战胜英国。不过这种宣传，也许不是兑现的支票！并且现在的战争，不单靠武器，而经济力量是决定胜负的最大因素”。

    二十四日
    上午八点钟抵科仑坡，我们即至头等舱验护照。医生检查牛痘证，手续很简单，但护照有点麻烦。因为导师和我的两份，签的是过境照：只能住一星期。交涉的结果，要我们找保，或交五百罗比的保证金。恰好摩诃菩提会、锡兰佛教徒大会、巴利文学院、全锡兰僧教育监督等僧俗数十人，及华侨代表八九人来轮欢迎，这才解决了。热心的新闻记者，不但要谈话，并纷纷要我们照像。达摩揭谛说：“请快点上岸，岸边有很多要人在等候着”。
    下轮乘渡船到码头，登岸即有各机关的代表争来握手；锡兰首相，科仑坡的市长，亦亲自代表国民、市民来欢迎。锡兰真是佛教国，这是他处所不及的！
    我们随欢迎的代表到爱额斯额夫为戒勒拉特曩培雪涉色耳斯勒默的供僧静室安住。静室进门为三间客室，兼作图书室，楼上是佛殿，后面当中是天井，两旁各有八九间僧房，听说才修好三个月，是专供养巴利文学院远来学僧的。每人只能住五年，食住均由主人供给。由一年高僧为管理员，静室很清洁。导师住一房，我们则两人分住一房。房屋的主人率子女来见，其女主人每日来供斋。他说：“你们有什么需要，都可供给”。
    午后、我们休息，唯觉得天气很热，现在虽是春季，却与中国农历五六月间气候差不多。所以、我们仅穿一件黄布的南方僧服，而汗仍涔涔的下。
    晚八点钟，赴麻里卡坎达最高巴利文学院所召集的僧俗欢迎会，参加的僧俗有一万多人。在电灯光下，一排一排的黄僧服，显得格外庄严！惟幻说：“释迦牟尼在世的时间，阿难等二千五百人，还不是像这样每人披一块黄布吗”！讲台在楼上，听众在楼下面席地而坐。学院之毗耶诺特那院长，代表锡兰僧众致欢迎词，大意谓：“今日能欢迎另一个有久远佛教历史国家的大师，这是非常的荣幸”！导师接着答词，由惟幻译成英语，再由比丘金刚智博士译为锡兰语。金刚智博士曾在伦敦与导师见过，现任锡兰政府佛教学校监督，每月有六百罗比薪金，并由政府供给以住宅、汽车。
    讲台对面塔上的五色电灯法轮，在不住的旋转；佛前的电灯，也不住的换映红绿不同的彩色。又庄严，又伟大，这真是佛的光明到人间了。讲演终了，我们到前面的僧室休息，那里挤满僧众，都像自家人，没有什么隔膜。
    回宿舍时，我觉得锡兰的佛教徒很活泼，并且有世界眼光，这是在其他国土所尚未见到的。

    二十五日
    今天预备拜观科仑坡佛教的塔庙。上午十点钟，佛教大会马拉拉舍扣喇主席开来汽车陪我们去参观开拉尼亚寺，乌帕利开兰雅义寺，非的雅兰开拉僧学院。下午四点钟，又去瞻仰依什帕塔那寺，阿梭迦拉吗寺，伐吉拉寺。
    我们参观的几处寺院，建筑都很新，式样都相同。这因为锡兰沿海的佛教，在四百年前几乎全被葡萄牙人毁坏，最近两三百年中，才慢慢的建筑起来。今日我们参观的几处，历史久的不过两百余年，近的只四五年。锡兰的佛像，亦与其他的佛教国家稍有不同。佛像的顶上，都有“从肉髻中，涌百宝光”的光焰。并有弥勒菩萨和舍利弗、目犍连像，这是在缅甸所没有见过的。
    缅甸祇有佛像，或佛涅槃的卧像，下面多几个弟子。而锡兰则不然，不但有舍利弗、目犍连和弥勒菩萨像，我们在开拉尼耶寺，并见到毗湿奴的像。据住持说：毗湿奴是佛教的护法神，这等于中国供的韦驮天。起初、婆罗门教与佛教的区别森严；不过佛教也容纳诸天作护法神，后来就彼此混合起来。如近代的印度教，认释迦牟尼是上帝的第九次化身。
    锡兰的僧众，不管老年青年都很活泼，有礼仪。关于这一点，缅甸和中国僧众，都不能及。
    金刚寺（即伐吉拉寺）访拉那达的师父金刚寺长。到金刚寺时，天已昏黑。金刚寺长为慈和之高德，年约六十余岁。据说：拉那达在锡兰，也因是金刚寺长的徒弟，所以能常在外边布教；他在本派里，尚没有什么崇高的地位。这也许因为钖兰学富德高的长老太多了吧！金刚寺长以扇杖等赠导师，导师赠一诗答之。

    二十六日
    上午九点钟，我们到卫生署检验。钖兰的法律，凡入境的外人，每隔一日须赴医院检验，经过两星期后，始可自由。今日去检验时，医生没有给我们留难，特许三日一次，看三次完毕，不过跑来跑去也够麻烦了。
    午后一点钟，我们去护照馆里验护照。慈航、惟幻两团员的护照，须补签新嘉坡的字。所以又化去一个多钟头。
    五点钟赴科仑坡市政厅市长杜拉胜芳的茶话会。差不多科仑坡的名人都被邀请，所以参加的人很多。杜拉胜芳市长，穿英国市长制服，亲自主席，代表市民致欢迎词。导师讲演后，入茶点席。市长一一给导师介绍政府官员及当地名流，至七点钟始尽兴而散。

    二十七日
    今日预定参观佛教学院。上午九点钟出去，首到阿难陀学校。我们去的时候，他们正在上课。校长因为要我们讲演，全校幼稚园到中学的八九百学生，都动员搬椅子，这样一来，把全校都扰乱了。我们觉得很对不起这班小朋友。
    我们在欢呼声中，离开阿难陀学校，去参观吠陀卡女校。校长是一位美国女子，并有美国女教员多人。校长引导我们参观，见到教室、寝室很清洁整齐，都是现代化了。据说：校内有六百多女生，从幼稚园到高中，各级班次均有。校长并说：“美国很有接受佛教的可能”。并欢迎我们演讲。
    我们又去摩诃菩提会学校参观。路上遇见拉那达法师，遂与我们同车到校。惟幻给我介绍，这位陌生的拉师，曾一度作过中国的上宾，不意在此邂逅。
    我们在摩诃菩提学校参观后，继赴达磨波罗纪念学校，该校规模很大，有学生九百人，并有织科、木工科等，校长是留学日本的，说这是锡兰最早的纺织学校，并赠给我们各人大浴巾。
    校中开欢迎会，先由校生唱歌，献花，致欢迎词，导师演讲。
    时间已经十一点钟，我们就赴锡兰国民大会秘书伽耶瓦尔达拉先生家午斋。伽耶瓦尔达拉先生为科仑坡钜富，其祖母为一大慈善家，现在病中。我们吃饭前，曾用椅子推出来见导师，导师赠以佛珠一串。
    斋后、我们到拉甲先生家休息。拉甲先生是达摩波罗侄子，现为国会议员。我们坐了一会，转至摩诃菩提会及印刷所参观。该会会址规模颇大。闻拉甲先生之叔父，曾捐资五十万，专作印藏经之用。该会所发行之锡文大报，及出版之定期英文刊物，均在此印刷，故印刷所为该会宣传之最大利器。
    我们继到摩诃菩提会创修的麻里甘坎达寺，寺内即设最高巴利文学院处，有出家学生八百余人，均系青年。我们参观时，他们正一班一班的围坐着在受课，这是多么有意义呢！反观我国的出家僧众，知识低劣，而丛林亦失去参究的精神。结果、养成一群文盲，贻害佛教。兴念及此，不胜叹息！
    我们参观后，到塔上去礼拜。就乘车到护照局去签护照。因为慈航、惟幻两团员要签到新嘉坡的护照，谭云山先生签返印度的护照。护照局验过护照，允许签字，把要签的三个护照交出，这才返寄宿舍休息。
    五点钟，出席全锡兰佛教徒大会欢迎会，参加人众一万余人。首先唱歌，次由主席和几位僧众领袖及首相致欢迎词，导师答词。
    八点钟，到华侨欢迎会，锡兰的首相，科仑坡市长等来参加。虽然会场不大，但在华侨很少的科仑坡，已是难能可贵了！锡兰的首相系佛教青年会会长，导师昔年在伦敦曾与同席。

    二十八日
    上午八点，由科仑坡乘汽车赴阿奴拉达坡拉，这是锡兰古代文化的中心；在八百年前，锡兰王才由此迁都到波罗拉鱼瓦。
    十一点钟抵估鲁内咖拉，至马尼耶待巴居士家中午餐。一点钟，在僧寺中开欢迎会，参加市民千余人，由该寺长老致欢迎词，导师答词。
    我们继续前进，至三点钟抵阿奴拉达坡拉。我们到宿舍休息；由希尔伐律师陪我们到米兴特尔参观。五点钟，抵米兴特尔，尚有一里多路斜坡，须要步行。当地的绅士，本来预备了一乘轿子给导师坐，但因没有人会抬，故结果亦系步行。
    米兴特尔，系佛教最初由印度传到锡兰的佛迹。这是一坐很高的山，长着许多古树，风景非常的幽美。上面有两座古塔，左边的塔尚完整，并有佛殿。我和谭先生到上面，正看到落日，红红的云彩，辉映在很远的树梢中，像要把世界上的荆棘都焚去一样。这与海中的落日，别有一番胜景！
    前面有一佛塔，后面是僧房，有僧侣三人。塔外面有一石山，高十余丈。相传阿育王太子出家成阿罗汉，名马盈达，偕同四僧来锡兰，即住于此。后来锡兰王打猎，因赶一鹿至山，始知五僧远来布教，王遂接受佛法。
    山顶削立，有铁栏杆可绕至顶，上面可以修定，而风景亦绝佳。我在山顶坐了几分钟，下来随导师去看马盈达的山洞。山洞在山的后面，地下石子很多，我们都是光脚，行到半路上，实在痛得很，只好把鞋子拿来穿上走。在近山洞的上面，有七八只灰白花的猴子跳着欢迎；等到我们走近的时候，它们反而远走了。
    山洞在山崖上，两面穿通，中间有凿平的长石，仅容一人。说这是当日马盈达住的石洞。我们看过后，仍循原路下山。我和谭先生并绕至左角参观水池，水池在石崖足下，为半月形，岸壁似扁颈蛇立在水面，满池的绿水，非常清澈，这在山崖上洵为奇观！
    我们到崖下，天已昏黑。听导师在前面半山间新从土中掘出的塔上讲话。我们也赶到塔上，隐隐见塔的上半截已毁去，只剩馒头似的大土堆，上面满长着绿色的蔓草。我们摸索中绕了塔，导师指着塔基周围刻的石碑说：这里已有了石刻。因为锡兰古代的石刻很少，故特别觉着可贵。
    我们趁着当地送来汽油灯的光，走到山下。他们并在山脚下露地里设有欢迎会。欢迎的代表中，有邮局的局长、镇长、绅士等。由惟幻代说皈依，导师讲了几句感谢的话，我们就在回到阿奴拉达坡拉。
    七点钟抵阿奴拉达坡拉，先去瞻礼从印度分来的最古菩提树。据说：这株树已有二千三百年。现在建了一座庙，锡兰的佛教徒，认为这是最神圣的。全庙装有五百盏电灯。我们本来预备明天去，他们说晚上好，理由是在电光下格外见到庄严神奇。菩提树王寺，修得很庄严。我们进了寺门，见院落宽敞，心中为之一畅！我们与该寺主事人交涉，今晚由我们供灯。
    我们在佛殿礼佛后，就由石阶到菩提树的石台上去，台上有铁栏杆，俗人只能在栏杆外礼拜参观。据说：从前有一天主教徒，到树边，把树割断一枝。由此，凡没有出家的人，都不许上去；而我们同来的谭云山教授，遂也被挡驾。我们走到石台最高的一层上去看，见菩提树并不甚大，有一枝上面包着铜。寺中的老和尚告诉我们说：“那就是从前被天主教徒折断的，幸而经医生治好”。我们在树下检了很多的树叶，带回来作纪念。我觉得这株树，不但在佛教中是有历史的，也是世界有数的老树了。
    这里的寄宿舍很大，我们每人分住一间。

    二十九日
    今天参观阿奴拉达坡拉的古迹。八点钟，希尔筏律师亲开汽车，引导我们游观。首先参观的是伊树牟尼耶庙，庙是依山崖修成的。据庙中的和尚说：这里供的石佛像，是锡兰最早的石刻。两边的两尊站像，说是檀香木的。左边的庙，名为摩登庙，像系卧佛，和佛降生、出家、降魔等像，精致动人，尚没有开光。
    希尔筏律师又引导我们去参观朗克拉马塔、提沙水塘、美尼沙维耶塔，阿奴瓦维里捺耶塔，这座塔是锡兰最早的塔。法显法师曾住此，现时正在修理。据说：缅甸价值百万罗比的翡翠，即送此作塔顶。
    耶特瓦拉维哈那塔，也在修理。据说：佛当日用过的钟，即存在塔内。有石佛在露天，已有两千年的历史。去年有位英国女子，坐在佛手上照像，闹了很大的风潮，结果被罚款了事。
    我们又去看了一处古代建筑，墙有四五尺厚，大部系用砖砌成。至此，我们就回到宿舍午斋。
    午后二点钟，市欢迎会邀我们出去游行，前面有锡兰古装跳舞二十余人，参加游行的有三四千人，他们很热心，在炎日下奔走，非常可感！
    三点钟，至菩提树王庙佛教徒欢迎会，庙中集有僧众百余人，在佛前致欢迎词。那种庄严的气象，我们整个的身心，都被佛光溶化了。寺中长老，双手奉赠我们的贝叶经，这部经中，充满了锡兰民族对中国的同情。
    至此，我们的车，由跳舞和游行的群众，导引至市政厅欢迎会。我们至市政厅，见壁上的挂钟刚敲四点，会场中坐满男女的来宾千余人，门外尚挤着二千多人，他们都来看这外国来的佛教访问团。锡兰民族，小孩子都知道中国的法显。他们的脑筋中，对中国佛徒有相当好感，因此他们都争先恐后的欢迎。市政厅是刚修好的，所以很是壮丽。市政厅长致词后，由导师答词。散会的时候，已是五点三刻，希尔筏律师又引导在湖边上巡行一周，仍回到寄宿舍休息。


3-4 3月1日—5月3日

    三月一日
    早餐后，我们驱车回科仑坡，前日来时是走的中路，今日回去是由西路。这样一来，我们在锡兰的内部，绕了一个圈子，参观的地方更多了。
    希尔筏律师亲自驾车送我们，并引导访锡兰王的故宫遗址。故宫仅剩地基，并几根半断的石柱，立在凄凉的衰草中。墙基所占的面积不多，如果不是希尔筏律师告诉我们，万想不到这是四百年前统制锡兰的王宫殿，怕要误认为一所平民的房基了。倒是后面厕所的石刻值得一看，颇类现代的卫生设备。
    希尔筏律师又送了我们一程，这才回去。我们感谢他这两日的引导，觉得他信仰佛教的热诚，太可宝贵了。
    十一点，抵莲垠堡，至某博士寓午斋。斋后、我们到菩提树王庙休息。一点钟，开欢迎会，参加民众两百余人，欢迎辞中说到：“在这世界大混乱的时候，大师来锡兰，特别有意义”。寺内长老赠铜佛像一尊。并称他们这里有图书馆，希望导师能送一部中国大藏经给他们。
    我们赴附近的尔拍取舍克拉么牙寺欢迎会。寺中赠转法轮经一部，另有居士供养小铜佛像。
    我们继续前进，三点钟抵科仑坡，接等慈团员自曼谷来信，报告本团到暹罗的手续，说大致都已办好。并注意不可带没有邮戳的信，以免检查麻烦。
    五点钟，赴比丘大会欢迎会，本团导师、团员，都加入该会为会员。比丘大会的会场，布置与普通不同：导师和毗耶诺特那主席坐在中间，我们分坐在两边，都是席地而坐，格外有一种清净庄严的气象。
    今天到会的比丘有六七百人，参加的信徒千余人。开会的程序：一、说三皈五戒，二、主席致欢迎词，三、会长金刚智博士致词，四、读欢迎词。欢迎词是巴利文，大意谓：“一千多年前，我们曾欢迎法显法师，时间是过去了。今日我们欢迎大师，则一千年后读历史的人，大师未尝不与法显一样。本会正在想把锡兰的佛教传播出去，同时设法把已失去的追回来。本会的历史才有二年，会员有二千余人。根据佛陀的法律，现在正计划，建一容五百比丘的庙，过那烂陀寺当日的生活，希望大师合作，并祝中国自由幸福”！
    晚间八点钟，佛教徒大会的主席马拉拉舍扣喇博士、摩诃菩提会拉甲、佛教监督金刚智博士来宿舍，与导师商量中锡佛教联络的办法。

    二日
    早六时，拉甲先生送我们到火车站，乘车赴坎地访问，这是佛教徒大会替我订好的行程。
    坎地是锡兰近古的文化中心，在一百五十六年前，犹为锡兰的王都，同时也是各国佛教徒到锡兰来礼拜佛牙的圣地。火车由平地爬上三千多尺的高山，路途很是艰险，所以前后均有车头。工程很多是依崖壁、桥梁、山洞穿过的，风景是非常壮美！正走到山巅时，见到山下一丛一丛的椰子树，像大地铺的绿草一样。有时看到远远的湖泊，似一片团圆的玻镜，光芒四射，后来、谭云山先生告诉我说：锡兰的铁路，费了三十年的长时才修成。工程之难，由此可想了。
    十一点钟抵坎地车站，已有许多人在欢迎。我们乘欢迎的汽车，赴法王学校校长米塔难陀先生寓中休息。
    三点钟，值法王学校的校舍落成，请锡兰总督凯尔的阔谛举行开幕礼，并请总督夫人发给毕业奖品，我们亦被邀参加。来会参加的人很多，总督并检阅坎地百多个警察。开会时，总督特与导师为礼，导师赠以英文书及像片，惟幻团员又请他签了名。锡兰的佛教，真正深入到民间，他们无论开什么会，都先说三皈五戒，然后唱赞佛歌，授皈赞佛时总督夫妇亦均肃立，这在其他的地方是难见到的。
    六点钟赴打勒达（佛牙）马立加华（寺）礼拜佛牙。佛牙寺的门禁森严，墙壁像城墙样的厚。我们在灯光下，见到许多信佛的男女，手上捧着花，正立在檐下，想乘我们礼拜的机会，去瞻仰佛牙。同时，音乐队也正在跳着，吹着，敲唱着。
    我们由保管委员会引导至楼上，铁门随即关起来。旋进至一小殿，中间铁纱内，摆着三四尺高藏佛牙的金塔，顶上镶饰有各种不同的宝石，门是用火漆封锁着。我们至塔前，供花、礼拜。这时心中有说不出的虔敬！因为佛牙，全世界仅是中国和锡兰有，在中国的佛牙，藏的地方尚没有查出，则锡兰佛牙是世界仅有的了。守塔的四位中年僧人，腰中扎着红布，把锡兰王供养佛牙的装槟榔金盒，和四个金钵、金水壶等，一一给我们看。而我们要瞻仰的佛牙，反没有见到，这未免有点歉然。
    晚上、我们慈航团员、达摩揭谛、谭云山先生，宿在校长住宅后面的僧房内。

    三日
    今天、我们预定去波罗拿鱼瓦，参观锡兰中古文化中心。上午六点半钟，由坎地分乘汽车出发，由摩诃菩提会古拉秘书陪我们同去。
    九点钟，至阿非奴加尔寺，访觉音写定巴利文藏经遗迹。寺在路旁石堡上，石堡原是整块，因地震破裂为六开。石堡中有石窟，当日觉音写经，即住宿窟中。再上、有菩提树一株，枝干甚小，旁有觉音写经台，并有足迹。石堡后的平地上，有僧房三四间，虽不甚大，也还整洁。闻有僧五六人，并以椰水供我们止渴。僧房门前悬一罗汉像，据传此罗汉乞食最易得，故供之。
    十一点钟，抵邓不拿石岩寺，寺在山上。见寺僧领导当地的学校民众，手执小旗在欢迎。我们就随欢迎的群众，步行至山脚下的瓦拿根把学校休息。即举行欢迎会，由全大均校长主席致欢迎辞，导师答辞中有：“不但恢复过去的友谊，并更增加新的友谊”。
    午斋毕，步行至邓不拿寺参观石窟。路约半里，石阶稍陡，山中猴子甚多。闻寺僧说：猴子时常到寺内偷物，故门窗要关好。石岩是依山凿成的，已有一千二百年的历史，窟内黑暗，装有发电机供给电光。
    第一岩有卧佛，二十七尺长，并供有毗湿奴的檀木像。
    第二岩甚大，有佛像四十余尊及佛塔等。
    第三岩略小，亦有佛像四十余尊。
    第四岩为小岩，有佛像三十多尊。
    第五岩供一卧佛。
    参观后，我们驱车继续前进。
    中途去看西格利邪石堡。石堡颇为陡峻，高有五六十丈。堡下有锡兰王会议场，亦是就石凿成的平台。据说：锡兰卡索巴王弑父自立，后来其弟为父报仇，王战败退至堡上，以为无人能到，然卒为其弟所灭。石堡削壁处，有十四位古装女像壁画，现修有悬螺铁梯，可上去参观，要算锡兰最大的艺术作品。
    我和谭云山先生参观壁画后，继到石堡的绝顶。这一段，真是悬崖陡壁，虽然有铁栏杆扶手，但因过于陡削了，害得我们心惊胆战，四肢无力。到了顶上一看，什么东西也没有，且下来时更加为难。稍为大意，即有堕岩危险！谭先生说：这个卡索巴王是天下最蠢者，虽然不易登堡，如被兵围起来，饿也饿死了。
    我们到招待所内休息一会，就向波罗拿鱼瓦进发，至六点钟才到达。晚、由当地财政员招待膳宿。

    四日
    上午八点钟，招待我们的卡拉尼牙特财政员，陪我们出去参观。卡拉先生甚和霭可亲。
    起首参观的，为加那维哈耳拉石佛。这里计有坐像二尊，站像一尊，卧像一尊。
    刻工都精致，闻已有八百年的历史。据云：在锡兰的石像，这要算第一。卡拉尼牙特先生说：“他常到此处坐禅”，即邀我们到前面石坡上坐一下。这里风景委实幽美，修禅观佛极相宜。卡拉先生以额亲导师足，请为祝福。
    左面有乳白塔，现已修好。继至郎卡铁拉卡砖殿，墙壁尚完整。据说：这是锡兰古代最好的建筑，为南印度人所破坏的。殿前有法堂，左面数十步有戒台，石柱尚存，仿佛可以辨识。再前金塔，昔曾饰以金叶，亦已被毁，唯塔形大致完整。
    导师一面走一面说：“这里从前是佛教很兴盛的地方，而现在仅剩着败瓦颓垣，供人凭吊”，言下不胜无常之感！我们又至三四里远的地方，参观莲花浴池，池为莲花形，入池洗浴，如坐莲花中。
    再前一里路，为侧你婉卡砖殿，与卡铁拉上砖殿遥遥相对，式样也大致相同，有许多工人正在修理着。
    回招待所的途中，又参观帕波罗维哈拉塔，塔尚完整，闻为锡兰王后所建。
    又前为哈特打皆等塔，圆墙内有佛殿，殿中有塔，四面均有石佛。此处为波罗拿鱼瓦佛教最大建筑，昔佛牙即藏此处。
    大约锡兰王都八百年前在爱奴拉达坡拉，八百年时则移波罗拿鱼瓦，四百年时又移坎地；前两处似皆经破坏。
    左面为王宫，宫基甚大，尚剩有残壁。宫形为四方式，墙厚五六尺，宫前有加冕台，再前为浴池，池尚完整，唯水已无。
    午后、我们去看锡兰王的石像，像系刻在石上。至此，我们仍循原路回坎地。我们在锡兰，最北到爱奴达拉坡拉，最东到波罗拿鱼瓦。
    五点钟时，赴马特里欢迎会，欢迎的群众，僧俗四五百人，由长老致欢迎辞，导师演讲关于中锡民族联合等意义。
    六点钟抵坎地，导师由坎地市长诺多瓦特先生邀入家中小坐。

    五日
    上午八点钟，米塔难陀校长欢迎我们到学校参观，该校有学生六百人，二十七班，教员三十一人。
    米塔难陀校长的欢迎辞，讲得非常好，他鼓励学生对中国生起好感说：“中国与锡兰，不但有二千年的友谊，中国人对锡兰的观念也非常的好，如法显法师的佛国记，称锡兰为佛国，所以中国都称锡兰为佛国，不像西洋人仅视锡兰为茶园”。
    十一点钟，赴某医生家午斋。
    午后二点钟，赴马勒特寺和尔斯拘寺的欢迎会。这两寺，都是暹罗派首刹，半年一轮管佛牙。闻说两寺都有一百多僧众。
    四点钟，出席坎地市政厅欢迎会，由诺多瓦特市长主席，到会参加的男女来宾，都由市长请来。会毕，到右边的花园中茶点，市长亲为各界代表与导师介绍。约经过半点钟，遂辞出赴佛教徒欢迎会。
    佛教徒欢迎会预备好，使我们由市政厅游行到会场，前面有五十多个古装音乐跳舞，经过几条街市，商店均放鞭炮，并有警察在前后维持秩序。六点二十分至欢迎大会，参加的人约二千以上。由一暹派长老主席，致欢迎辞，继导师演说，提倡暹缅派合一，及每年有一次取出佛牙以供众人瞻礼。
    我们回米塔难陀寓时，已八点钟了。

    六日
    上午六点钟，乘火车赴赫顿，转楞伽山礼拜。我们在坎地，来去一共住了五天，都承坎地佛教徒欢迎会的招待。而拉那他拉秘书，陪导我们各处参观；尤其是米塔难陀校长的种种厚意盛情，我们是永远记在心中的。
    十一点钟抵赫顿，他们的表示格外热情，由火车站到欢迎会，地下都铺著白布，鞭炮不绝；我们在一路欢呼的群众中，来到欢迎会。导师对群众讲演。
    一点钟，我们分乘汽车赴楞伽山。途中经过笛卡立娲等三处的僧俗欢迎。半途，又有檀波卡拿医生以汽车来接。四时至楞伽山，沿山均为茶园，这一带是锡兰的产茶区域，茶园都经营得非常好。据说：茶种是一百年前由中国传来的，而现在锡兰的茶，早代替中国的市场了。
    楞伽山非常的奇秀，在下面看起来，群山在下，一峰独高，云雾起伏其间，常与天连，景像万千！无怪西洋人要说是亚当的降天处。从山下至山顶有四英里，导师坐的轿子，我们都是步行。上面火伞高张，两旁衬着矮矮的茶树，所以格外觉得热。初行一英里，路尚平坦。再前都是上坡路。天上忽然积有黑云，一会儿暴雨滂沱，雷声隆隆，大家虽弄得拖泥带水，但是进了另一清凉的世界。看看山下，仍是晴天酷日，没有丝毫的雨态，未尝不是山神为我们冲凉了。
    我们到休息的房子内，避了一会雨，即继续着前进。路是越走越陡，有几处是仗着铁栏杆和铁梯子上去的。导师说：“楞伽、中国译为不可往，我们今日能上山，这都是靠着诸佛菩萨的慈力了”。
    今天我走在前面，有一段路，全在黑暗中摸索。树林中阴气沉沉，感到特别神秘，有时见到一块石头，竟会疑心到是何野兽。七点二十分钟至山巅，山顶上装有发电机，这才又从黑暗中进到光明的世界。我随即到佛足迹处，默默的伏在石上，遥想当日佛说楞伽经，大慧菩萨请问的情境！
    八点钟，导师等抵山顶，到佛迹处献花、诵经、祈祷，然后我们为导师祝福，与佛同样的福慧双足。
    夜间、导师宿一房，我们同住一房。山上的风相当大，冷气刺人。我们不知道山顶的气候，都是披着很薄的毯子，所以只是半睡半醒的把这一夜过了。

    七日
    早上起得很早，但是不敢出门，虽然身上裹着毯子，毕竟抵不住寒威。等到天微明时，才又至佛迹祈祷。
    楞伽山的早景很好，云海与曦霞并辉，导师于佛迹旁写有楞伽顶诗。日初升时，楞伽的山影，反射到对面云山里，好像楞伽的真模型。这种胜景，他处从未见过，所以导师说：“楞伽兼有峨眉、五台之胜”。
    七点钟，寺僧和保管委员会，在佛迹岩下开欢迎会，并请说法，导师略讲楞伽大意。
    我们就循原路下山，沿途遇到十几个印度人，他们也是上山礼拜的。听说山附近的印度人很多，种茶的工人，多半是来自南印度的。但他们面上，或是涂灰，或是额上画着红的、黄的，表示是印度教徒。
    十一点钟至檀波卡拿医生家午斋。一点钟赴赫顿，途中并承陆峨僧俗欢迎。
    三点钟，由赫顿乘车返科仑坡。晚十点钟，抵科仑坡车站，拉甲居士已在站迎候。并接仰光许富百居士回电。

    八日
    九点钟，赴方舍卡医生寓谈话。十一点钟，佛教妇女会、佛教青年会联合在妇女会长宅供斋，斋后开会欢迎。欢迎辞中有：“在纪元四百二十八年，锡兰就有比丘尼被请到中国。很不幸的，现时锡兰的比丘尼已经绝迹了。听说中国的比丘尼，现在尚依然健存着，我们想到中国，请几位比丘尼来锡兰，把比丘尼的戒法继续起来。同时，中锡两国妇女的友谊，也就恢复了。我们代表全锡兰的妇女向大师致敬！在这危险的时候，大师能冒险来锡兰，使中锡两国的友谊，从新恢复”。
    午后到卫生署，缴验医证。至此，我们的手续，才算办完。

    九日
    我们到锡兰游历两个多星期，对于锡北上古的文化，锡东中古的文化、近古的文化，都参观过。所以今天到南面去看锡兰现代的文化。科仑布沿西海到麻特拉二百余华里，表现着新兴的佛教。
    上午六点半钟，拉甲和马拉博士及阿难陀校长来舍，陪我们踏上游程去参观。汽车是沿着海边前进，海涛声不时从车窗送进耳鼓。独木的小渔舟，随着波浪起伏，危险到极点，他们却泰然处之。
    九点钟，抵庵把龙古达大塔寺，欢迎会中有僧众两百余人，信佛的民众五六百人，并有音乐队、跳舞，地下铺以白布。我们至佛殿礼佛，把献给我们的一盘塔花供在佛前。佛殿塑有过去四佛的成道像。都坐在树下，树形各不同。这次是一缅传派之年高长老致欢迎辞，导师演讲。
    十点钟，抵庵把龙古达市政厅的欢迎会，参加僧众百余人，市民两千余人，由市政厅长主席，致欢迎辞，献银制佛牙。次由某长老致辞，并赠经书。
    十点四十分，赴佛教徒欢迎会，会场设在学校内。主席台上，交叉着中锡的国旗，由校长主席致欢迎辞。
    十一点钟，抵金顶寺午斋。斋后开欢迎会，亦赠送贝叶经等。
    三点钟，抵高尔市政厅欢迎会，由市长主席致欢迎辞。
    三点二十分钟，至马寅达学校欢迎会，参加僧俗五百余人。
    六点钟，抵麻特拉市政厅欢迎会，会场在体育场，悬有英锡国旗，置有很多五色电灯。会场布置为一圆形，参加的市民有二千余人，僧伽七八十人。
    导师讲演后，我们赴马哈满丁得毗尼外勒寺休息。八点三十分，寺内开马特拉欢迎会，参加僧众二百余人，信佛士女五百余人。
    夜间、我们留宿寺中。

    十日
    早餐、由马哈满丁得毗尼外勒寺的一位施主供养的。锡兰佛教的风俗，僧众都是　　 由信施供养，自己是不起火的。而寺庙的东西，虽是一草一木一花一果之微，只要是属于僧众所有的，在俗人不敢窃取。僧伽是福田，信众只有种福报，断没有反而侵损之理。而供僧的时候，男女都必恭必敬，亲自送汤送饭。在俗人，无论何时不能与僧伽一桌同食，因为僧伽是代表佛的。反观我国佛教现在的情形，则不胜慨叹了！
    八点钟，到达摩波罗的佛殿中礼拜。即到罗睺罗学校的麻特拉佛教徒欢迎会，到有僧众二百余人，信众五百余人。开会时，有一彩衣的人，敲鼓唱歌。由校长致欢迎辞，继有七人讲演。导师答辞中，把中锡佛教的过去友谊，及现在中国政府社会的情形，发挥得很详。
    会毕，离麻特拉，十一点二十分至维里加马，市长和市政会的会员都到郊外相接。沿途挂彩悬旗，至悉达多学校开会欢迎，并在校中由佛教徒会供午斋。
    午后三点十分，至庵把龙古达僧王寺，这是锡兰缅甸派的僧王。僧寺并不大，寺内陈列着很多僧王的证书、文件。开会时、分赠我们书籍，并赠送蒋总裁舍利金塔，祝中国早得自由！
    导师演讲时，在致谢之后，将本团这次出来联合亚洲的佛教，谋佛教世界化，经过缅甸、印度，已得良好的影响，到锡兰更承热烈的赞助，尤足为达到本团使命的阶梯。
    五点钟，至加罗答辣寺欢迎会，路上并经过二处学校与寺院的欢迎会，因为时间不够，到达时略讲几句话就离开了。
    加罗答辣的欢迎会，有僧众七八十人，市民千余人。他们欢迎非常热烈，沿途都扎起彩子来，并赠本团贝叶经。
    六点钟，至盘拉都那市，先至锡兰国会的副议长说上打地半舍卡先生家休息。旋即赴市政厅的市民欢迎会，参加群众七八千人。先到月台外面，与群众见面，然后入内开会。由副议长主席致辞，及市长、僧长等致辞，赠黄绸的欢迎旗。
    七点钟，续到莫拉都市一佛教大学校的欢迎会，参加的僧众三百多人，市民八九千人，为近几日人数最多的盛会。有僧俗五人致欢迎辞，并由一女校董赠书。会场为很新的建筑。导师祝该校速变为锡兰的完全大学。
    八点钟，至科仑坡古佛寺提灯欢迎会，先提灯游行半小时，然后至寺中开会。参加的人众，亦有七八千人。并有英国的提跋多达麻拉马比丘参加欢迎，他是在日本出家的。古佛寺的僧众，在欢迎辞中说：“对大师的世界佛教运动，他们愿尽力帮助”。
    九点半钟回至宿舍。这两日的欢迎会太多了，精神很觉得接应不暇。

    十一日
    锡兰的访问工作，大致可以作一段落。不过供斋的应酬，还是免不了，这也可见锡兰的佛教普遍化，和人民信仰的恳挚。
    我对锡兰的佛教感想很多，觉得他们一面在研究教义，同时能把握时代，不住的求进步。所以锡兰的出家僧众，每个人都要受过相当的教育，并且有很多到学校去教书，把佛法深入到教育里。这样，僧众与社会的关系，自然会密切了。锡兰的佛寺、僧房并不大，但都很精致严净，佛像、壁画，以佛降生、出家、降魔、成道、升兜率为母说法、涅盘等故事为背景，生动感人；并且予人们佛的一代教化整个概念，这种艺术是值得仿效的。
    午后、和谭云山院长、华侨马泽民去参观宝石陈列所和博物馆。宝石陈列所是锡兰某钜商私人陈列的，有各种不同的宝石，最出名的名为猫眼。博物馆内陈列许多海中的生物。在后面陈列的石刻室中，有郑和明永乐七年（一四○九）二月朔日的石碑，半面中国文，半面波斯文，是记载供养佛事的。下面写着英文说明，说这块碑是纪念中国侵略锡兰，把锡兰王捉到中国去的，碑上的字迹馍糊，看不清楚。但中间有“供养佛寺”的话，并且下面是“郑和谨施”。这块碑，不但不是郑和侵略的纪念品，而是郑和供养锡兰佛教的纪念品了。
    七点钟，谭云山教授乘火车返印度。我们同游了两个多月，觉得不忍相释，有依依惜别之感！

    十二日
    午后、购定本月二十三日意轮赴新加坡，转暹罗；我们的行程决定了。
    印度报载有印度国民党与英督决裂消息。国民党大会，已通过反抗英政府的议决案，要求完全独立，准备第二步采取市民反抗。印度从此恐将多事，此固非印度人之幸，而欧战方酣，英人将更感辣手了！然从事实而论，世界上如有真理，则印度三万五千万人的国家，自不能俯首长为人奴隶。我们默祷佛菩萨，令英人觉悟，使印度问题得到合理的解决。
    今日写信至中央国际宣传委员会。

    十三日
    九点钟，拉甲居士来舍，请我们参观摩诃菩提会的医院。医院设在摩诃菩提会小学的左面，房子不大，并有病室一间。
    我们参观时，正有许多病人在待诊治。他们的医法，与中国的国医相仿佛，也是切脉，看舌头，药也是用的草药。导师告诉他们说：“中国上海的佛慈药厂，将国药用科学方法提制，功效非常好”。
    医院内有僧人常住在内，并有几位在内养病。拉甲说：每日看病的有二三百人，医生有六位是义务，他们每星期来看一次。有一位常驻，是聘请的，按月给薪。美国福斯特夫人，曾派人来调查。他见到成绩好，曾自动捐助五万美金。导师说：“这好像我们汉口佛教正信会的施医施药处”。
    我们到僧人养病室前休息片刻，仍回到宿舍午斋。

    十四日
    上午、我问导师，关于缅甸、锡兰、中国佛教所有的塔、庙、佛像之所以不同。十一点钟，马拉拉舍扣喇博士来舍，陪同赴阿难陀女校午斋，该校有学生三百五十人。我们到该校，由校长英得拉尼女士引导参观，并请导师讲演。
    校长引导我们到职员住室午斋。职员住室为三间西式洋房，布置相当精致，如在中国的话，大学教授的住室，也少有能及的。
    刚吃过午斋，阿难陀中学的校长也赶来了。据说：“这所女校，起初是他夫人创办的”。阿难陀中学有学生一千四百人，日夜二班上课，以英文为主。
    马拉拉舍扣喇博士，又告诉我们关于锡兰佛教办的教育情形：“佛教通神学会，办有学校三百余所，学生七万人，占锡兰学生五分之一。该会已有六十年历史，创办人为美国奥尔克先生。起初原为印度分会，后来才独立”。此会未办教育之前，佛教徒在社会上地位很低，与现在香港的情形相仿佛。中间有很困难的时期，现在已可维持了。
    ‘其次就是摩诃菩提会，有学校三十余所，欧美都有分会设置，所以在国际宣传上很活跃。现在联合起来分工合作，由通神学会纯办教育，摩诃菩提会办医院、工厂和国际宣传，佛教青年会办乡村建设和图书馆’。
    导师又问锡兰佛教大会的情形，据说：“大会是由九十几个团体的参加组成，是佛教各团体联合组织的”。英得拉尼校长告诉我们：“关于锡兰的教育制度，和中国稍有不同。热带人发育较早，三四岁的孩子，比中国五六岁的还要长的高大。他们从三岁或四岁进幼稚园，到六岁进小学，四年小学后进中学，三年中学后进专门学校，三年专门学校后，可升英国大学。锡兰没有完全的大学，只有一所锡兰学院；所以专门学校读完，多至伦敦进大学”。

    十五日
    午餐时，导师说通神学会之创办者事绩。
    三点钟，爱额斯额夫为戒勒拉特曩夫妇来舍，陪我们出去参观。我以为是到法显洞的，因为前几天曾约过，所以满怀着兴奋，想看看这位世界仰慕底古德的足迹。经过二十分钟，车停在内有一天主教堂的门前，挤着许多人，说是到了。地下铺著白布，上面有遮太阳的长伞。我们下车后，有人为我们介绍，说这几位是医生。在火炮的五色纸缤纷之下，我向两旁一看，见有两个患疯的人；等到进了会场，才知道欢迎的六百多人，都是些不幸的麻疯病患者，而今日的欢迎会，就是麻疯医院。
    致欢迎辞和歌唱后，导师讲辞中，说了很多安慰他们的话。导师末了，替他们念诵药师咒百零八遍，祝愿他们早愈。医生及病人都欢喜礼谢。

    十六日
    今天午斋，是达磨波罗居士外甥媳供养的。午后五点钟，至非的雅兰开拉僧学院──译为智严──的欢迎会。车经过伊瓦拉底江的铁桥。汽车刚停，伽铁拉卡首相已前来相迎。来会参加的僧众有三百多人，信徒四五百人，由该院院长主席，致欢迎词，次由首相代表施主会致词，并双手供赠佛像、经、衣、钵。由导师接受，仪式殊为庄严。
    导师讲演后，与首相及院长合照了几张照片。回宿舍途中，被李僧伽律师邀至其家休息。李僧伽律师，十七岁时曾出家两年。锡兰佛教的风尚与缅、暹不同，对返俗的人颇轻视，所以僧众中尝有人讥嫌他。他欢喜坐禅，研究大乘法；三个中国沙弥在锡兰求学，亦由他照应。家中并挂着很多佛像的油画，并把他自己画的油画佛像，送一幅给我们。他的自信力很强。

    十七日
    上午十点钟，马拉博士请导师至博物馆参观。
    午后、拉那达师来访，他说：“锡兰人热烈欢迎大师，我很欢喜”！并代其师金刚智，约定二十日午后七点钟，在金刚寺欢迎我们。
    夜七点钟，华侨开会请本团去为讲演，邀宿舍管理师同去。导师讲毕；由管理师为说三皈五戒，再由慈航团员为连讲三夜。

    十八日
    午后三点钟，拉加海瓦维打诺拿居士，来舍陪我们赴巴利文学院学生会欢迎会。
    该院的院长和学僧，都在讲堂前迎候。先在外面合摄一影，后同到楼上大讲堂开会，由毗耶诺特那院长主席，代表学僧致欢迎辞。并报告该院从创办以至到现在的历史。该院创办已六十多年，现有学僧七百余人。课程为八年毕业，毗耶长老为第四任院长。并将四任院长的照片赠给本团。第一任院长系与达磨波罗合作同兴锡兰佛教者。
    毗耶长老讲演很能感人，我虽然不能直接懂他们的话，但听到他的音声，和庄严慈和的态度，即非常的感动。并有一学僧私人赠给文具，该院对我们的热情，由此可想。
    上午、发至曾次长电，商锡兰文化协会事。

    十九日
    十一点钟，马拉博士请我们至其寓所午斋。我们这次到锡兰各处访问参观，得到种种便利，这都是马拉博士和拉加居士的赞助。我们到各处参观的程序，就是马拉博士订的。我们所到的地方，佛教大会，全都通知他们欢迎。马拉博士的寓所很清洁，藏书很多。斋后、我们参观藏书，及他自己的著作。

    二十日
    上午六点钟，爱陀拉末得尼律师陪我们去拜访法显洞，据说有四十英里的路程，中间并渡过楞伽河。车行了两个多钟点，才到山下，并有一里的山路，须要步行。爱陀先生指着山的岩壁说：那里即是法显洞。我看山不甚奇，然而能够出名，就是法显法师的高德。
    我们走过独木桥，见到桥旁的一株大树，苍郁丰隆，青翠欲滴，在这满开着众花、春光烂熳的清晨，格外觉得可爱了。导师问这株树的名字，始知是那伽里树。将来弥菩萨成佛，就在这种树下。那伽译为龙或象，印度是龙象不分的。所谓龙华，即是那伽树开着花。
    我们走至半山的僧寺中休息，欢迎的人预备椅轿供养导师，我们仍是步行。跟着我们上山的群众，有两百多人，尤其是一班小学生特别热心。
    洞在岩壁下，与杭州的烟霞洞有一点类似，唯人工较差。洞外正在塑着大卧佛，保管会兴工把洞内岩上崩下来的石块，忙着清理，将来的法显洞，该是很可观的了。导师写好法显洞三个大字，交保管会刻在门前。洞旁有小佛殿，我们礼拜后，寺内的住持沙堂木巴纳师，向我们致欢迎词，谓法显大师以后，导师是第二人到此洞来。
    导师向群众发表简单演说后，即下山到尔格拉瓦得镇的普拉退拉甲毗尼也勤学校午斋，途中曾到布特卡包寺稍息。这所学校是寺僧办的，斋后休息一会，到法堂上接见欢迎的群众。据住持的长老讲，他们因为要礼拜大师，都还没有吃饭。这种热情，甚为可感！导师讲辞中，在感谢他们后，并为众人祝福。寺僧赠贝叶经，某居士供养佛像一尊。
    在回科仑坡的途中，至爱陀先生家中稍息，即到前面的佛塔礼拜。三点钟返抵科仑坡。
    四点钟，锡兰首相借铁拉卞先生来访，与导师谈到中锡两国的文化关系，以后要彼此能多多访问联络；并谓大师要做的事，都愿意帮助。
    晚七时，至伐吉拉（金刚）寺欢迎会。先由金刚智长老致欢迎辞，次由拉那达师致介绍辞。导师把在缅京青年会谈过的二层学佛目标，重为分析申述。

    二十一日
    上午九点钟，到加有舍克拉拉末寺参观，该寺有一百一十四年历史。我们礼佛塔时，听说佛涅槃时嘱毗湿奴保护锡兰佛教，故锡兰皆奉为护法神，但不知出何经何典？
    十点钟，马拉博士陪我们去参观佛教妇女会的孤儿院，该院有孤儿四十人，学生四百人，分师范、小学、幼稚园三系，有十二班，教师三十余人。负责人为卫生部长夫人，得不留爱的辛勤瓦女士。我们参观后，即赴孤儿院欢迎会，先由孤儿唱歌，导师略为训勉。次至锡兰大学院参观，该院为一千九百二十八年成立，有文学、理化两院，学生六百人。我们至拉甲海瓦维打诺那居士家中午餐。
    午后三点钟，赴爱额斯额夫维戒果勒拉特勒先生的茶会，由爱额斯夫人主席，来宾均是科仑坡的著名男女佛徒。我们先念中国文佛经，为其祝福。然后由爱额斯夫人献精美的银塔，致欢迎辞。并说：供养的塔，是坎地佛牙塔模型。

    二十二日
    我们上午收拾东西。
    二点钟，乘卞罗得拉欢迎会的车子前往。三时、又在音乐的欢呼声中，抵欢迎会。据说：我们到马特拉时，他们没有来得及欢迎，市民都对之表示不满，所以不得不设法欢迎。由此可见锡兰的欢迎我们，成了一时的风尚了。
    今天欢迎会，有附近的学校及僧寺六七处联合欢迎。都印有很精美的欢迎辞。寺中的主席，并赠给我们贝叶经一部。
    五点钟，我们回抵科仑坡。导师和马拉博士去播音台广播，我们迳回至宿舍。
    七点钟，寄宿舍的寺长、僧众及主人，在佛前为我们路上平安作祈祷，约有一小时，非常的诚敬安静，另有一种感人的气象。祝毕，即举行导师赠与宿舍主人供奉舍利的仪式。而佛教妇女会的主人亦来参加，并送我们每人佛珠一串作纪念。

    二十三日
    清晨五点钟，我们就起来整理行李。九点钟，爱额斯额夫先生伉俪都来为我们送行。佛教妇女会的代表说：“大师在锡兰虽然住了一个月，但我们感觉时间很快，希望大师将来再到锡兰长住，我们好亲近就教”。
    九点钟，马拉博士来送我们上轮，华侨公会的林百全、马泽民、林益北先生也来了。我们在到轮船码头前，并过通神学会总会参观。该会的会址为三层楼洋房，并附设有报馆及楼上的佛殿。我们匆匆的看过，至轮船码头时，其会长及卫生部长、以所著巴利文、英文书送我们；其学校总经理亦以锡兰精刻乌木象一只为赠。
    锡兰的教育部长康郎克拉先生与比丘大会代表、华侨代表，都已来码头送行。停一会，巴利文学院院长毗耶诺特拉长老，和锡兰的首相借铁拉卞先生等，也赶来欢送。马拉博士等陪我们到了船上，尤其马泽民先生候到一点多钟，轮将开时他才上岸，他连饭都没曾吃。这种热情，是永志不忘的。

    二十四日
    我们乘的意国轮船，名为康德华丽，与上次由印度到锡兰的康德罗梭，是姊妹轮。构造形式都相同。昨晚风浪较大，午后、导师由庄巽行先生为我们介绍从德国回来的十多个留学生谈话。导师把本团这次访问印度、缅甸、锡兰的经过，及各国对我国抗战的同情告诉他们，都非常的欢喜。导师并将中国的抗战情形，及全国不分宗教、党派都团结一致，为民族争自由，为人类争正义的意义勉励他们。据庄巽行先生说：
    “德国近来研究梵文的人很多，德国的信仰佛教者，已渐增多。导师因为同船的机缘难得，每人赠送像片一张作纪念，同船各华人签名如下：庄巽行、陈善棠、沈家贞、向儶、孔敏中、王泽隆、吕则仁、孟继贞、杨保淑、廖振中、袁炳章、苏知签、邱锦淇、王序等。这十几人都是优秀青年，学化学、电器机械、医药的均有。他们俱预备献身祖国，这无异又是添了一枝生力军。

    二十五日
    导师在二等舱尚好；而我们的票是经济二等，房间下面就是洗衣间，所以很热，整日都在楼上凉椅上生活。夜中一两点钟，才回房中睡一下。
    今天是耶稣复活节，吃饭的蔬菜比往日多；晚上放映野王的电影，大家忘却是在海洋中的孤舟上了。

    二十六日
    早上去二等舱看导师，导师说如要写稿子，拿到他这写。但夜中没有好好的安眠，脑子都是糊涂的，虽说没有大风浪，总不十分安定，所以有许多想写的，也只好缓几天再说。

    二十七日
    七点钟至餐室早餐，新嘉坡白色的油池，已印入眼帘了。八点钟，船已开进港口，港口的形势非常险要，很狭隘，可是却非常的深峻。码头是由海里用水泥钢骨做成圆柱，上面再用水泥铺平的。我们的轮船渐渐靠岸，见岸上许多华侨团体代表及佛教徒，已在迎候。并捧着鲜花。我们到舱中验过护照，就有中外的新闻记者来谈话和照像。我们下轮与欢迎的代表一一为礼，七十高龄的转道老和尚，也亲自到码头相迎。
    我们随欢迎的人众，到龙山寺住宿。午后、到过总商会和赈灾总会，就到领事馆。李领事把仰光荣领事的公函交给我们。大意是这样：迭接代理驻暹商务委员陈立彬函告，接洽一切就绪。惟最近于三月十三日函称：“泰国政府本月初搜捕华侨，前代理中华总商会主席冯尔和亦被逮捕，情势骤变。在此恶劣环境之下，访问赴泰，殊非所宜。务请速行转达，暂行停止来泰”。
    本来、佛教访问团最初出发时，就顾虑到暹罗能不能去的问题。暹罗久受日本的麻醉宣传，受日本顾问的唆使，现在发动盲目的排华运动，我们非常担心暹罗的国运，同时关心无辜受难的华侨。
    事前、由等慈团员及中华佛学研究社等向暹罗各方疏通，说明我们这次访问的目的。我们在缅甸、印度、锡兰，已经得到等慈及佛学社报告，间接得知泰国政府欢迎的表示。后又得我国驻暹商务委员陈立彬先生筹备欢迎就绪通电，满以为这次到暹罗是不会再有问题了。我们来新嘉坡，只是路过，预备住三天，即赴槟城转暹罗。但是读了这封来信，觉得非常的碍难。
    我们立即拟好两电，托领事馆代发，致重庆电云：“重庆中央国际宣传委员会公鉴：抵星拟即转泰，但接仰光领事馆转告泰况，以不去为宜。除已电泰询问外，并盼电示，以决行止”。又致泰电文云：“曼谷中国商务委员陈立彬先生鉴：太虚等今抵星洲，此时究宜赴泰访问否？盼电覆”。
    晚、龙山寺端于和尚设斋为本团洗尘。

    二十八日
    今日、总汇报有欢迎本团社论。星洲报、南洋商报、及英文报等，均详载本团抵星消息。九点钟，至普陀寺参观，转道和尚设斋招待。他把导师十五年前来星洲的欢迎照片给我们看，转道和尚已消瘦了许多。
    十点钟，至中华佛教会欢迎会，这是十五年前导师来星嘉坡讲经，一班信心的居士组织的。该会的副会长黄福美女居士，就是当时皈依导师的一员。我们抵该会时，会长普亮法师用闽语致欢迎辞。辞毕，由姚忡璜医生用粤语翻译。
    我们到黄福美居士家中午斋，导师为两位居士授皈依。
    下午七时，赴怡和轩星华筹账会、代理主席李俊臣居士欢宴，李居士并邀本坡侨界闻人及各报记者作陪。计到有李代总领事等百余人。席间曾由李君致欢迎辞，导师致答辞，由庄笃明译成闽语。

    二十九日
    上午九点钟，至华侨中学讲演。该校有学生七八百名，校舍相当闳整。今日适逢黄花岗七十二烈士纪念，导师讲佛教能打破侵略的迷信甚详。
    午后二点钟，赴天福宫佛教徒欢迎会。参加者千余人，中山大学战地服务团部梁定慧女士等亦到会。由转道和尚主席致欢迎词，张明慈居士读颂词。导师演讲毕，相继演说者，有慈航法师、张明慧、庄奎章诸君。
    晚七点钟，中华佛教会普亮和尚、黄福美女士，假龙山寺设席欢宴本团，参加者有林文庆博士，摩诃菩提会星洲分会威里君医生等。席间由黄福美女士致词，杨瑞初女士翻译，并由导师讲演。导师并报告其在印度所发起之复兴印度佛迹国际委员会，已征得李俊臣居士之同意，愿参加为该会之发起人；而黄福美女士等，复愿为彼在锡兰所创设“世界佛教联合会”之发起人云。
    最后，威里君以英语致词，略谓：“此次中国佛教访问团负重大之使命，将爱护人类之伟大精神，与中国佛教徒之诚意，宣达敝邦──锡兰──，且访问锡兰当局，使中国与锡兰两民族之间，感情愈洽。以本人所知，在中国之大乘教，实属我佛教中之一部分。本人所希望者，为此后中国与锡兰两民族将因大师及访问团之成功，而能充分合作”云。

    三十日
    上午、转道和尚来，陪我们到虎豹别墅，应胡文虎先生的邀叙。胡先生为导师之故友，因不在星洲，乃由其弟文豹招待。我与惟植师同到领事馆，交涉护照事；因为我们到星嘉坡的护照，是过境性质，至多能住两星期，所以要向移民厅展期，或领居留证。
    李领事把暹罗陈商务委员转来外交部给本团的电报交我。电报的意义，是转告本团中止访暹。这样、我们访暹罗的工作，将不能不停止了。
    我和惟植师赶回虎豹别墅，参加茶会，导师等也是才到。文豹先生因腿子不大方便，坐在沙发上与导师谈话。他的国语不大流利，由惟幻团员以英语翻译。
    这所别墅，真像一座王宫。四面的假山、水池，布置得非常玲珑、曲折。水池中有水泥作的大荷花，比车轮还大。假山上的树、花，也都是人工的，可是看起来，青翠欲滴，比真的还生动。
    我们回到龙山寺后，十一点钟，应陈延谦居士之请，至其家茶叙。陈先生现任华侨银行经理及赈灾总会代主席，和霭可亲，对祖国爱护甚热烈。家中设有佛堂，并藏四库珍本多种。

    三十一日
    今天、我们预备去参观光明山。上午八点钟，转道和尚来陪我们去。先至胡文虎先生住宅参观，四周亦砌有假山，室内陈列玉石、琥珀等玩器，俨如一所玉石博物馆。胡文虎夫人亲自出来招待我们，并介绍其化槟城之妹，导师赠以锡兰佛像一尊供养。我们继驱车到光明山，这是郑雨生居士创立，由转道和尚经营管理。此寺有五间西式的两层洋房，前后就是胶树园，非常幽静，是一所清修的所在。
    我们用过点心后，到胡文虎先生捐资建筑中的大殿去参观，然后赴虎豹别墅，应文豹先生的午斋。午斋时，文豹先生说：“今天的菜，中国和缅甸的都有”。导师说：“这是中缅文化的亲善象征”。斋后、文豹先生邀我们参观他的佛堂，并赠我们佛像一尊。文豹先生说：“这是缅甸造像，是用菩提树灰做成的，故力量极大，迎回中国供养，决可战胜日本，得到最后的胜利”！
    我们在花园中看了一下，就告别至双林寺参观。双林寺的规模甚为壮观，我在海外见到的中国寺庙，这算是第一了。普亮和尚备了茶点招待我们，出示导师十五年前病中照的睡像。听说当时病重，要回国调养。大家请求照相，导师因双林是佛涅槃的地方，所以照一睡像。但现在看起来，非常有趣！
    晚间、导师招集我们，商量本团今后方针。因为外交部已来电中止访问暹罗，则本团的任务就可结束了。马来亚虽不是纯粹信佛教的地方，而各埠信仰佛教华侨及锡缅人数并不少。且吉隆坡、槟城等已来迎迓，各埠佛教寺庙在四五百以上。外传敌伪利用佛教徒来南洋宣慰，虽然未能征实，也大有可能，我们决定明日起至吉隆坡等处宣传。

    四月一日
    上午八点钟，黄福美居士与其谊子雷江岩居士，送我们至火车站，乘车赴吉隆坡。惟幻以准备英文译稿，亦送至车站而回。九点钟开车，遂与星洲小别了。沿路风景甚佳，火车渡海入柔佛界，一簇一簇的胶树园从车箱中印入眼帘，这是侨胞的血汗积成的，也是大英帝国藉以征服弱小的无尽宝藏啊！
    新嘉坡虽然是属于英国的，但我们踏上这块土地，像到了广州、厦门一样。所有的商店、十之八九都是悬着华字招牌的华侨；相反的，西洋人和马来亚人，则不易见到。不但新嘉坡这样，马来亚的市乡，差不多都是这样的情形。
    下午五点多钟，车抵吉隆坡，陈肇祺先生、惟植师及观音亭、千佛寺、佛教居士林、中华佛教讲经会等代表，与华侨领袖等僧俗百余人，都已在车站欢迎。欢迎代表献花后，我们即乘欢迎车赴观音亭茶会。肇祺先生介绍陈占梅、朱植生、司徒乔先生，与飞将军黄君等。陈占梅、朱植生两先生，是吉隆坡华侨的领袖，筹赈会的常委，国民党的元老──据说：从前中山先生到吉隆坡，就是住在占梅先生家中。
    茶会时，由中华佛教讲经会吴玉赐居士致欢迎辞，导师答辞。又有锡兰僧差那读英文欢迎辞，陈肇祺为翻译，倾谈甚洽。晚上、我们到陈占梅先生别墅安宿。
    陈占梅先生书赠导师诗，导师当和原韵，书赠锡兰僧。

    二日
    上午八点钟，导师为乞书者书字。司徒乔先生为导师画像，费了两个钟点，累得周身汗流，画得极好，左手执杖，右手持锡兰的蕉扇，似乎正在为群众说法。司徒先生为粤省著名艺术家，他的夫人冯伊湄亦能画，善诗词。他说：现在正收集材料，预备到美国展览，替祖国难民筹款。今日为导师画的像，俟至美国展览后，寄赠导师。
    时间已十一点钟了，我们即赴居士林午斋。途中并至莲花庵、千佛寺参观。
    十二时抵居士林，门前扎有花彩，横著「欢迎祖国佛教访问团太虚导师”额。参加欢迎的，有二百多人，大家都担心祖国抗战建国的情形。导师告诉他们，最后的胜利，一定属于中国的，希望他们多多捐款献给祖国，俾抗战建国的胜利早临。
    二点钟，我们仍回到陈占梅先生占利锡矿山的别墅中休息。陈肇祺先生是中央党史馆编修，皈依导师已十余年。他告诉我们关于马来亚的情形。
    午后七点钟，至锡兰人佛教进智社欢迎茶会，佛殿全部依照锡兰建筑。社员中、除锡兰人外，有我国华侨参加，大抵能说英语而不懂华语。据说：进智社的组织，类于人寿保险公司。入社的社员，每年缴费若干，死后可以领回善后费。该社的社长为锡兰人，欢迎辞谓：对太虚大师及其领导出国访问世界各地佛教访问团，表示深挚之敬意！中国现时正与侵略者作战。吾人应联合一致，共同奋斗，援助中国抗战早日得胜。希望全马之佛徒，能组织团体、捐济中国之伤难云。
    导师约陈肇祺居士、惟植师同去槟城，遂于九点钟登车，与欢送者别。

    三日
    车上苦热，整夜都是挥汗。早上五点钟，车抵海滨，再渡海到槟城。在岸欢迎者，有会宗、真果、华智师等，菩提学会代表，及槟华筹赈会代表梅英荣、毕俊辉女士等。我们与欢迎者为礼，即乘欢迎汽车，往车水路之观音寺休息。
    十二点钟，赴菩提苑午斋，这是槟城独一无二的素食馆，地方不大，仅容三四席，但相当清洁。
    一点钟，赴极乐寺的槟城佛教徒欢迎会。极乐寺为中国海外佛教的著名丛林，建筑可观，凡经过槟城的人，少有不去参观的，成为游览的胜地了。寺房在斜山坡上，坡台和两边的布置，都恰到好处。我们走进外山门，会泉法师也出来了。志昆和尚已率领全寺僧众出来迎接，邀至客厅进茶点。与当地侨领林耀东、谢永嘉、何如群等晤谈。
    二点钟，在法堂开槟城佛教徒欢迎会，参加僧俗约有四百余人，由志昆和尚主席，会泉法师代致欢迎词。陈肇祺及筹赈会主席何如群，相继演说。拟请导师多留数日，集全体开欢迎会云。
    晚餐后，回观音寺。

    四日
    上午、到槟城佛学院参观。我们到达时，永虔主讲和同住的几十位，已在门前相接。槟城佛学院全盘欧化，建筑得非常庄严，不但在国内没有这种建筑，就是缅甸、锡兰、印度、佛教盛行的地方，我也没有见过。
    佛像是意大利石雕成的，工作殊为精致，比玉琢铜铸都要美观。地下铺白石方砖，饰有红色莲花纹。讲堂也很宽大，图书馆有中文、西文两部，藏书相当的多。不过、院舍和设备虽好，但没有充实的讲研佛学工作，不符佛学院的名义，殊为可惜！闻该院的院长是谢永嘉，司理林清江，财政方金龙，男女议员各十二人。我们曾与谢永嘉谈过几次，谢先生对佛教信心很好，据说该院由少数人把持，渠亦极为不满。
    茶会后，我们继到菩提学院午斋，这是女众静修的地方。午斋后，导师开示她们关于六度、四摄的修持行门。
    一点钟，我们到升旗山参观。升旗山高约拔海三千尺，有电车上山，气候比山下凉爽得多；英政府的办公室，一到热季，就迁到山上。升旗山本来是荒凉的，然而经过英人的建筑，却成了庄严美丽的山城了，这不能不钦佩英人的伟大！在山顶上，可以饱览全槟城的风景，远远的见到一簇一簇的柳树，夹着现代的矫小建筑。
    慧宗和尚指着一岛说：“这是到槟城因病不能登岸的旅客，被拘留的地方”。我不禁感到旅行的困难！
    我们到山巅茶社中休息一点多钟，就到山脚的天公坛参观、冲凉。
    五点钟，回至广福宫晚斋，七点赴双庆寺讲演。
    槟城已三月不雨，酷热异常；今晚大雨，气候乃稍稍转凉。

    五日
    十一点钟，赴三星巷虎豹楼，应胡文豹夫人郑亚兰女士午斋之约。作陪有胡让芳、钟建民、曾晓峰先生等，斋后并摄影。
    回观音寺时，慧宗和尚又陪我和陈肇祺先生至蛇庙参观。庙中畜有很多青蛇，真是怪难看的！
    今日导师应人请求写对联甚伙，莫不爱为至宝。

    六日
    七点钟，会宗和尚、会泉法师、极乐寺当家师、佛学院永虔法师、双庆寺华智法师、菩提学院陈宽宗居士都来送行；永虔法师并以舍利塔相赠。
    慧宗、华智两和尚，渡海送我们上车。火车不住向前爬着。今天因昨夜下过雨，没有前天来时热的难受。
    二点钟抵怡保，清心和尚、和宗鉴法师，与许多欢迎的人，已在站迎候，送了很多饮食上车来。
    五点钟，车至吉隆坡，陈肇祺先生邀我们到朱植生先生写字间休息。九点钟，乘夜车回星洲。

    七日
    接领事馆转来曼谷陈委员详函，及中央国际宣传委员会覆电：“转太虚法师鉴：俭电悉。访暹事决定中止，前已电驻暹陈委员转知。中央国际宣传委员会冬”。我们中止赴暹访问，就这样决定了。
    是晚、导师在中华佛教会，讲在家学佛次第：三皈、五戒、十善、六度，由庄笃明、杨瑞和两居士译闽语。

    八日
    上午八点钟，中正中学庄竹林校长驱车迎导师前往讲演，并有中华女校学生参加，讲题为“菩萨行与新生活运动”。听讲者，有两校师生五六百人。
    十二点钟，赴黄福美居士家午斋。斋前、我与惟植法师赴市购丝织风景片礼品。
    结果、不但风景片没有购到，而我们带去的样品，反被汽车夫偷去了。
    这两晚，慈航团员均在中华佛教会演讲。

    九日
    上午、惟幻团员决定返香港，购定十三日的荷兰船票。下午六点钟赴维多利亚纪念堂讲演，系中华佛教会、摩诃菩提会、佛教居士林、星洲佛教会英文部、暨新哈部等五团体联合敦请，其讲题为“八正道与改善人群生活”。来听讲者，有英、印籍士女等三百余人。先由爱华音乐队奏乐，次由主席林文庆博士致欢迎词，然后开始讲演，由其弟子惟幻翻译英语。七时半方毕，新哈佛教会会长菲尼坤医生致词，最后由黄典娴女士献两花篮，分赠太虚法师及林文庆博士，旋即乐声大作，宣告散会。

    十日
    上午八点钟，赴静芳女校讲演。题为“佛教与中国女学”。该校校舍尚系租用，正谋建筑中。全校有女生二百余人。抵该校后，由该校校长迎入礼堂，杨校长瑞初女士致词，继请导师讲演。
    午后三点钟，马六甲及清云亭僧俗代表金明、吴志渊等来星洲欢迎本团前往讲演，本团乃订于明晨赴马六甲。

    十一日
    上午八点钟，玄妙法师受欢迎会委托，陪我们赴马六甲。途中渡过两次海湾，至一点钟始达。释上弘、金星、及卜全忠、吴志渊居士等僧俗二百余人，已在郊外清华宫前迎接，并献花、献偈。当即换乘欢迎彩车游行，随行汽车共有十余辆，均插有欢迎佛教访问团小旗。游行毕，即到青云亭茶会，商决这两日的开会程序后，至海滨中孚别墅休息。别墅临海，甚宽敞，幽静凉爽，主人为颜鸣祜君。导师为江启明及金明讲佛学问题，并书字多幅。午后五点钟，在青云亭公宴。八点钟，开欢迎大会，会场为一剧台，参加听讲的三千多人。

    十二日
    我们因为今晚约在星洲佛教会英文部讲演，所以不能在马六甲多耽搁。但以他们的热情相请，乃留慈航团员和惟植法师在马六甲住一日，我和导师在早晨七点钟乘汽车返星洲。
    晚七点钟，赴星洲英文部演讲。该部虽不大，但很整洁，会员多锡兰人和华侨，不通国语。大师讲“南洋佛教会之展望”，听讲者男女二百人左右，主席为前厦大校长林文庆博士。最后，由该会司理戴长传君致谢词。

    十三日
    上午十二点钟，参观永安堂。胡文豹先生以其兄弟相片三份，一赠导师，其二托转赠林主席、蒋委员长。后引导我们到楼上参观工厂，见工人正在包八卦丹、万金油，并有装好的大木箱，预备运往上海等处销售。
    我们又去参观星洲日报馆，该馆规模甚大，机器为最新式的，每小时可印三万份。
    下午、等慈团员由暹罗来星洲，而惟幻团员则乘轮返港，遂摄影以作纪念。

    十四日
    今日为本团访问终止日，特缮一报告化电云：“中央国际宣传委员会公鉴：本团由锡兰转星洲赴泰访问，前曾电告。迨三月二十七晨抵星，即至总领事馆办理赴泰手续，当由李代总领事出示仰光荣总领事转来曼谷陈商务委员函称：“泰国政府本月初搜捕华侨，前代理中华总商会主席冯尔和亦被逮捕，情势骤变；在此恶劣环境之下，访问赴泰，殊非所宜，务请迅行转达暂停止来泰”。遂分电大会及陈委员以询究竟。星洲有中华佛教会、佛教居士林、万国佛教会、摩诃菩提会分会、双林寺、普觉寺、龙山寺、普陀寺等，曾组织欢迎本团之星洲佛教徒大会。原订参十乘车赴泰，旋得曼谷陈委员来电，停止前往。时有马来亚各埠来电迎接，决改访马来亚：一日赴吉隆坡、三日到槟榔屿、六日经怡保、七日回星洲，应维多利亚纪念堂讲演之约。得陈委员以详情函覆，谓：“叠奉手教，藉悉大师领导佛教访问团不日莅泰宣扬佛法，利益众生，侨胞闻讯，不胜忭喜，所有欢迎事宜，本处与中华佛学社，会商就绪，贵团住宿房屋亦经预为租定。岂意近来泰政府叠次搜捕华侨，前代理中华总商会主席冯尔和君等亦被逮捕，情势骤变，在此恶劣环境之下，贵团来泰殊非所宜。本部经即电报外交部，旋奉外交部电令着为转达大师中止访泰”。暨大会复电云：“转太虚法师鉴：俭电悉、访暹事经决定中止”。遂一方电招原留学泰京现在泰京接洽之等慈团员来星返国，一方决定本团以访问马来亚事毕为结束。十三日等慈团员到星，商决惟幻团员先返香港，慈航团员留住槟榔屿，太虚、苇舫、等慈率随员王永良共四人，由安南返滇，并摄影纪念，以十四晚应星洲总商会演讲毕，为团务终止。太虚等筹备返国，以船期关系，须候二十日以外离星赴西贡转滇，由滇回渝，当在五月半前后。仍祈分告各机关、各社团为荷！佛教访问团导师太虚，团员慈航、苇舫、等慈、惟幻叩”。
    午后七点钟，赴中华总商会讲演，题为“南洋华侨与宗教”。到会有南侨总会代主席陈延谦、星华筹赈会代主席李俊臣、中华佛教会副会长黄福美，以及姚楚英、林达坚、庄笃明等男女侨领百余人。导师讲毕，由慈航法师讲怎样可以成佛，亘一小时之久。岭南分校校长高冠天先生赠导师七言诗一首，写装镜框，颇为美观；导师留赠中华佛教会，作为纪念。

    十五日
    本来订好十四日赴安南的法国轮船，为了等慈团员的签护照等关系，乃改乘二十二日满江公司开赴西贡的爱闻利轮。
    午后、黄福美居士邀我们到亚拉柏花园去乘凉，亚拉柏花园很僻静，来游的人，非有自备汽车者不可。花园不甚大，有水池，有假山，在绿荫深处，并有几间茅屋出租。但室中空所有，连床凳都须自备，因此导师把到这里小息两日的计划打消了。我参观一周，就到土山下面席草地围坐。我和慈航团员，请问几个佛教的问题，导师一一为我们解答。黄福美居士等听得都非常入神！

    十九日
    导师发表“告日本佛教徒书”，作本团对日本佛教徒的最后劝告，尽我们国际佛教友人的一分责任，希望他们一致起来，打倒军阀，救日本人民、救中国、救世界！

    二十日
    司徒乔先生在黄福美居士家为导师绘像。午后、我和惟植师到中国旅行社接洽轮票，方知二十二日的船期改为二十四日了。

    二十一日
    今天、在星洲报上，突然见到槟榔屿黄领事借故──涉及黄公度事──质问我们，当时即公开答覆。这次本团出来访问，早就想到出国的责任重大，难免不与恶势力抟斗；然万想不到在华侨许多的马来亚，这真是出乎我们始料所不及了！

    二十二日
    午后五点钟，星洲佛教同人假龙山寺开欢送本团大会，到会者庄笃明、黄福美等男女百余人，主席黄福美致词，略称：“此次访问团来星，于国于教，功绩甚大。今贵团行将返国，同人等特开会欢送，藉表敬意，并希望访问团导师临别之开示”！导师答词毕，继请慈航团员演讲：“佛教先锋”。后由主席致谢词，并聚餐，至四时许始尽欢而散。

    二十五日
    我们在星洲的三个多星期中，承星洲华侨领袖和佛教同人的热烈招待，给我们许多便利，表示对祖国的忠心；临行时，我们发出别星洲佛教徒的谢函。
    上午九点钟，黄福美、李俊臣、杨瑞初、雷江岩、瑞于、步森、庄汉民、则英、仲琦、司徒乔、庄竹林、吴朝枢先生等，都相继来送行，转老和尚也来了。我们领谢过，就乘车赴码头。大家都依依不舍的，又送到码头，给导师献花，直到我们登轮的汽船驶得很远，犹隐隐的见到他们在挥着手巾！
    为着欧战的影响，到下午三点钟才开船；开了不久，却又停泊，至晚上才悄悄的启锭，向着汪洋的海程前进。

    二十七日
    今日下午三点钟，抵康道尔岛，这已进入安南的领海。这是安南拘留犯人的孤岛，我们照了几张照片作纪念。

    二十八日
    侵晨、见轮正驶入滨贡河，两岸风景绝佳，颇似我国上海的黄浦江。
    八点钟，遥见西贡的高大建筑物。九点钟抵码头，中国旅行社某君已在迎候。我们验过护照登岸，乘马车拟赴旅馆休息。但海关检查颇严，今日适逢星期，我们的几箱书籍──各国赠送的──和欢迎词等，都留在海关，警察厅到明天才能检查。
    我们在找旅馆时，恰巧遇到朱继兴帮长──潮州帮──。邀我们午饭，并亲自送我们到堤岸合声鱼业公会。公会建筑精致，使我们的疲劳身心，得到休息。午后、有远东日报主编蔡削天先生，及民报、中国日报、全民日报、华南日报记者来访。旋有华侨领袖蔡子南、林梓棠、陈离非君等，亦来谈甚欢。

    二十九日
    上午、我代表本团导师，赴我国驻西贡领事馆访问，由尹领事招待，本团出境护照签字等手续，均请领事馆代办。
    午后、王永良君把存在海关的法物检查手续办完。我们经过的地方，要算西贡的情形最坏。检查时，这一箱子尚没检好，那一箱子又翻得满地。并且撬手多，防不胜防。法国人治理安南五十多年，成绩就是这样！
    四点钟，蔡子南、陈离非、林梓棠先生等，陪我们去访问西贡的佛教寺僧。今日访问的，计有嘉定省罢治驸马庙，和郊外福寿村的觉玄寺。前者是神庙，后者是佛寺。所有文字、建筑、塑像、风习，均与中国无异。我想：安南应该是中国的！

    三十日
    上午八点钟，朱继兴帮长伉俪及蔡子南先生，先后来会，皈依导师。他们对于佛教，都有一种信仰和兴趣。朱帮长四十外年纪，对于公益和祖国的抗战，努力赞助，新近被推任西贡华商会会长。我们这次到西贡，给我们很多的帮助，并赠送我们一尊安南的铜佛像做纪念。
    蔡子南先生是中国国民外交协会越南西贡分会的筹备处主任，在西贡政府作事。他们联合各界欢迎我们。
    十点钟，民报主笔王之五先生，送来欢迎佛教访问团特刊。王先生为陈肇琪先生高足，肇琪先生曾给我们介绍。
    十二点钟，蔡子南先生来会，陪同我们到欢迎大会。会场假大罗天酒楼，布置庄严洁净。子南主任给我们介绍与西贡华侨各界领袖见面，大家非常亲热！到会的，每人一份茶点，大家有说有笑；却巧今天为朱继兴帮长就西贡商会会长职，格外有兴趣了。一点钟开会，由蔡子南先生主席，报告欢迎本团意义，次由导师答词。
    领事馆的沈副领事，希望我们在安南多留些日子，到柬埔寨、老挝去访问。这两处是纯粹的佛教区域，与暹罗、缅甸、锡兰，同是南传的小乘教。
    五点钟，朱继兴会长派来大卡车，替我们运行李赴车站。
    六点钟，蔡子南、王之五、蔡削天、陈离非、林梓棠先生等，都来送我们上车。九点钟，车开动了，我们这才与送行的诸君握手道别。

    五月二日
    上午十二点钟，抵河内，我国驻河内的领事和中国旅行社章朝树先生等，已在车站相候。旅行社与车站很近，领事馆已先为我们订好了房间。
    三点钟，我们至领事馆拜访黄克纶总领事。黄领事因公回国，由驻河内领事接待我们。领事馆的馆地宽大，房子是中国式，据说以前是华侨的住宅。
    领事馆派了翻译，陪我们去访问北圻佛教会。我们一进门，见到该会正在大事修造。我们走进不甚大的办公室，有四五人正在谈论著，见了我们，都站立起来，知道是本团，均有喜色。说正在讨论预备欢迎我们！旋有一青年僧出来，乃前年安南派赴中国留学的学僧──智海。与这异国的佛教学友相见之下，非常快慰！该会会长为阮能国，副会长释清乙、陈文玑，名誉会长黄仲敷等。智海请我们到该会住，我们因为急于返国，参观后就辞别了。
    我们继续参观市区。这里华侨不多，据说华侨多数是在南圻一带；抗战军兴，华侨在数量上增加的很快。
    安南到现在，仍着中国古装的圆领道袍，束发包巾，假如对于中国的历史不清楚，几乎要疑心中国的道教盛行于安南了，不然，何道士之多啊！
    晚六点钟，赴领事馆宴会，席设旅行社内，主人为我国河内领事。同席有章朝树、朱垭章、魏光道先生等。
    七点钟，北圻佛教会代表八九人来旅行社，代表该会向本团致敬，约明日开欢迎大会。后来、我们商定，我们先乘车返国，导师多勾留一日，搭航机飞昆明。这样，对于河内的佛教徒，可作一次公开演讲，把佛法和中国抗战的真义，灌输他们，使他们了解，与我们携手，共同反对强暴的侵略者。

    三日
    今晨二点钟，我们即起身整理行装，托中国旅行社代购了火车票。导师送我们到车站。乘车的人很多，这是由上海到战时首都重庆的唯一交通线。我们乘的是通车，因为头二三等车，限制带行李，交车站代运，不是失落，至少也要一两星期才可以运到。安南的撬手是世界上有名的，往往行李运到，箱子中的衣物均不翼而飞，因此凡带行李的，只有乘通车一途。车上窗门俱无，风和日光烟煤。都自由自在的攒进来和乘客为难。
    四点钟抵劳开，法兰西警察上车来把护照收去查验，领事馆驻劳开的交际员孙振华先生，已在车站迎候。下了车，我们即与孙先生至护照局去取护照，当面验过了护照，到海关上验行李。化了五块钱越币的小费，检查人便卖了人情，略略的动一下即算了事。
    我们把行李搬过铁桥河口站，这是我国与越南交界的地方。我们踏进祖国的国土，身心都爽快些！自去年十月离开祖国。至今已整整七个多个月了！
    自河口至昆明，是滇越路最艰难的工程：路长二百九十公里，要经过隧道一百五十个，人工走廊八个，铁桥和水沟三千四百二十二个。这种险要，能加以军事上的配备，是绝好的国防线，是保证中华民族抗战胜利的堡垒。不禁为我国国防得天独厚庆！（苇舫记）

    （附注）访问团日记，由团员苇舫记。除将其讲演、谈话、诗文别录外，存此以见大师访问南洋佛教国之化迹。


001妙法莲华经吴兴法华寺重刻序

    妙法莲华经吴兴法华寺重刻序

    大乘妙法莲华经者，盖本师文佛一代教化之本怀，亦十方三世如来教海之都序也。帝统群经，君临众典。探厥玄旨奥宗之所在，海印光中，朗然照见一切众生皆具有如来智慧慈悲之德相，徒因蔽于妄想，不自现证；欲开发众生心中佛之知见，示以自证法界，令皆悟入。当先渐之以袪除妄想执着，妄执重重，方便种种，遣之遣之，至无可遣，垂教设化之初愿遂圆满披露。权为实施，因实妙之融权；显实有权，不废权而唯实。故未达斯经，则佛法有一乘、二乘、三乘、四乘、五乘等凡圣、小大、偏圆、粗妙之别异，一入斯经，则瓶盘钗钏举体皆金，而江河淮汉咸会于海；岂唯声闻、缘觉、菩萨之法，无一不是令众生开示悟入佛之知见之妙法，乃至恭敬三宝、孝顺父母、尊重师长、戒论、施论、生天之论之一切人天有漏因果，与夫散心游戏、毁谤损害于佛法僧者，靡不为缘起佛种之妙法。故斯经之妙，非建妙以拣粗，盖无粗而不妙者也。度入真丹，流传益广。自汉、唐以来，经以千数，受持盛者，无出斯经之右；先德由之登圣跻贤者，未遑枚举也。菩萨苾刍尼总持禅师，受心印于少室，持经王于吴兴，著有青莲白雀之灵瑞。梁大同间，敕建法华寺，历千有余年矣。虽复兴废不常，崇奉观音大士，受持法华，则古今一揆焉。寺中藏有精刻之经版，岁久朽坏，方丈宝峰上人，千里转挽孙自平居士请予为序。予惟以经之威德，总禅师之高行，斯寺历年奉普门持妙莲之神功，加之以宝峰方丈精诚贯注之力，则兹刻之成，其必为十方诸佛菩萨之所恭敬供养护念护持，而能作大利益于娑婆之国必矣！遂欢喜赞叹而为之序。本师应世二九四七年十月二十九夕，西湖兜率寺释太虚作于武昌讲经会。（见海刊二卷一期）


002法华讲演录弁言

    法华讲演录弁言

    辛酉秋月，予受北京法华讲演会之请，敷座于弘慈广济寺。有请撰讲义者，余以古近人法华疏解已不下数十百种，不欲更为画蛇添足，而古逸法华玄赞新自日本取回刻成，乃曰此即法华之讲义也，科判一切依之。然予信口而讲，既不能悉中玄赞绳检，且基师名理微密，文笔深隐，学者苦不易入。周净性居士日录予之口说，送经披阅，播之报章，人皆喜其条畅。而居士用志之勤，历久不懈，卒成全录。有发心刊布者，予亦不能不为随喜也。惟讲者取便一时，必多疏漏淆讹之处，十方善知识考正为幸！十月八日讲毕故序，太虚。


003王朔生居士写华严经序

    王朔生居士写华严经序

    法华列写经为五种法师之一，诚能心一于手，手一于笔，笔一于楮墨，楮墨一于字画，从无分别中，笔画字义灿然毕彰，纤微无隐，则自开无分别慧；施他人转读，以启择法正眼，二利庄严，直圆无上菩提，其不可思议，岂仅笔端舍利如注而下哉！王居士朔生，早岁长学校，议省政，掌县治，固尝励其精锐，著于事功。而近年探究佛乘，优游觉海，一以护持三宝为职志；寝馈内典，写弥陀、金刚诸经，今且进而写成佛华严全部，其功德成就，当已与善财携手深入法界，同炳现于海印三昧中矣！民国己卯孟冬，太虚叙于赴鸡足山圣麓公园寓次。（出访问日记）


004维摩诘经序

    维摩诘经序

    维摩诘所说经者，开示不可思议解脱者也。其不可思议之处，乃在其即俗事而真理，镕融不二；盖非如是，则舍离尘之出家众，其在家士女将无得预圣流之分。且中华民族宗在人伦文化，注重现世，非示以人事之常即达佛理之极，则舛驰而不能入。

    故此经向为中国士夫所崇，而比年华人之优秀者与此经不无关系。余尝一讲于粤，再讲于平，三讲于泰；今者汉口佛教正信会会众，因会长王慧力五秩之庆，印送此经，并请余略讲其要；以饶益有情、久住正法之功德为寿，洵亦不可思议解脱法门中之一不可思议解脱胜缘也！乃书其意，弁诸于首，俾获读是经者，同游不可思议解脱之境界！民国十九年十二月二十二日，太虚。


005维摩诘经纪闻序

    维摩诘经纪闻序

    己未夏月，行脚宛平，适都中喇嘛、苾刍、暨学佛诸士夫，谋佛教会之建设，邀以共图进行，事未果遂。忽焉入秋，太虚动杭湖之思，兴言南旋；张仲仁居士等数十人，建立己未讲经会，坚以讲维摩诘经请。予不能却，嗣且续讲大乘起信论，留京又经两月，迨兹秋亦垂尽矣。太虚于佛经粗知概略，未尝有精密之思解，迫以众意，仓卒间草为讲义，固难周浃；所宣诸口说，虽不瞻切，自多讲义之未详者。王居士尚菩、黎居士邵西，用心独勤，摭而纪之，且袖然成卷，欲太虚为之序，以证其所闻之有由也。太虚惟佛经者，是吾人心镜之影，鉴乎影，得乎心，圆照靡遗，觅一文一句一名一言之不可得，而三千大千世界经典，灿然毕备乎是。世尊既四十九年未说一字，维摩诘亦祇有默然息喙之分，缘闻闻经，缘经闻闻，闻闻者闻犹非闻，方且无维摩诘经之可得，何有乎维摩诘经讲义？更何有乎维摩诘经纪闻？知乎此义，进乎此知，则不妨与维摩诘掉臂同游乎不可思议解脱。匪然者，但益妄念，令心起灭而已。虽然，经亦有言：“无离文字说解脱相，文字性空，即是解脱”。维摩诘固无往而不与诸说者，闻者、纪闻者俱尔。佛二九四六年九秋之望，释太虚作于南通。


006维摩诘所说不可思议解脱经释跋

    维摩诘所说不可思议解脱经释跋

    诸布施中，以法施之功德为最大。凡印送流通大乘经论者，尤足启发人之大悲菩提心，开豁人之实相般若眼，成无尽之慧命，证无上之法身，故为万福之所会、众善之所归也。钟仁益居士信佛有年，其长子普平居士，见义勇为，饶有父风。今以值三十初度，印送维摩诘经释及金刚经讲录，为其令慈资荐冥福，洵可谓能以无限孝为孝、无量寿为寿者也！乃书数语为见闻随喜者告。民国二十年一月杪，太虚在南普陀。（见维摩诘所说不可思议经释）


007别行大般若经第七分第十六分序

    别行大般若经第七分第十六分序

    般若经来支那颇早，盖三国、西晋间已有翻译之者。然至唐玄奘三藏译成十六分、六百卷，号大般若经，始告完竣。其十六分中第一分至第五分，所诠法义略同，但能诠文句有多寡耳。第一分四百卷，第二分七十八卷，第三分五十九卷，第四分十八卷，第五分十卷，可与古译之放光、摩诃、道行、光赞等诸部般若参阅。然至第五分略为十卷、已极其删繁就简之能事矣。第六分八卷，即古译胜天王般若。第七分二卷，即古译文殊般若。第八分一卷，即古译濡首般若。第九分一卷，即古译金刚般若。惟仁王般若、般若心经、实相般若属密部，而十六分中仅收实相般若为第十理趣分而已。大般若经浩瀚汪洋，令人有海若之叹。然至第六最胜天王分，已忽改清俊奇拔之观；入第七分，其锋乃不可当，妙吉祥之智，诚杀人之刀、活人之剑，而为斩万念冥一心之功首，宜龙树系显教奉之为始祖也。第八分为旁附第七分所突起之一奇峰。第九分能寂善现，父唱子和，截甚深疑，生坚固信，诚所谓善护念诸菩萨、善付嘱诸菩萨者矣！第十分由显而密，会般若智，归密严心，是大般若最后之果。而以下之六分，则分说六种般若密多行耳。第十一分五卷说施波罗密，第十二分五卷说戒波罗密，第十三分一卷说忍波罗密，第十四分一卷说进波罗密，第十五分二卷说静虑波罗密，而以第十六分八卷说般若波罗密，要其终焉。第十六分为全经精神会归之处，故今特与第七分刊出别行于世。此两分虽有迦叶波、善现、舍利、庆喜诸声闻上首唱和其间，而惟取佛与妙吉祥、善勇猛二大士问答者为主，斯大乘不共之大般若，学者宜究心焉！壬戌冬月，在佛学院付刊故序。释太虚。


008题普庵祖师书金刚经

    题普庵祖师书金刚经

    初见禅门日诵普庵咒，并闻禅和传说其神异事，辄中心慕之！后闻老修行盛称江西普庵祖师道场之伟大，益令神往！今得杨尧羽圆通居士携示普祖加颂手书金刚及验记，并宜春县志永乐加封制语录序，邹元标南泉山志序，乃知普祖为南宋政和间人，其道场即宜春南泉山之慈化寺。特此南泉是否唐普愿禅师之南泉耶？又谢君济沂序，洎圆通居士均述宜春沦共匪有年，佛刹尽毁，独金经及万历皇后制袈裟，彭和尚断臂，以袁君庆寿智取保存，得无亏损。兹圆通居士将影印金经，因细检读全册，不独金字灿然，笔致超妙，而所加注颂，亦皆概括经义，揭示心宗。以知普祖不惟以灵通着，其由牧庵忠上承江西祖印，亦类超然象外之古南泉也。宜其愿力坚固，金刚不坏，永为照世之慧灯，利生之福田，而慈化寺其亦将随民族以复兴欤！是在当世大心之士！民国二十四年六月一日，于首都讲在家菩萨戒经沙门释太虚敬题。（见海刊十六卷七期）


009能断金刚般若经释序

    能断金刚般若经释序

    应城李子宽居士，尝自号了空。民国七年在沪尚贤堂闻余演说，即心归佛法。至十八年秋，余讲经于汉口，居士时任湖北财政厅长，昕夕从听，遂随众依仪皈佛法僧，仍以了空名之。以居士诵金刚般若曾得明验，了知内外法皆毕竟空，在持躬涉世间，能澹泊名利，凡遇于国于民有益之事，辄埋头去作，任劳怨，忘毁誉，以行其志，自云颇得金刚之益，是洵能善取甚深空义而成就无量功德者！与恶取于空，反以招狂荡之愆者有间也。因语以“了了了时无所了，空空空处不真空”，进悟即空而不空之中实焉。年来进德弥猛利，弘法济世之事皆不倦随喜。顷自普陀山来简云：本年废历八月二十九日，为先母太夫人七十冥寿之期，亦即弟子五十初度之日，除静居山中诵经外，请印吾师所讲之金刚般若，布施大众，资荐先灵，并乞余书数语以为证。余以般若之无寿者相，正以刹那无住，相续无尽。明其寿，别无有此寿之者。了寿者空，则法寿无量，靡间存没，不隔自他，皆妙真如性矣！二十年八月十日，在北平世界佛学苑设备处，太虚。


010出生菩提心经讲记跋

    出生菩提心经讲记跋

    出生菩提心经，二十二年春讲于雪窦。宝忍于闽南毕业，从至雪山司会计，精成唯识，而回向兜率。余开讲后而命代讲，故仅记首讲。宝次年离雪返鄂，闻曾住持宜昌某寺，抗战起逝世。今印布此经，以其记录附之，专祝遂生睹史！太虚志于缙云。

    三十二，十，十二。


011药师如来本愿功德经印送序

    药师如来本愿功德经印送序

    释迦本师说其以十二本愿所成东方功德净土，摄十方有缘众生，随愿往生，大致同于阿弥陀佛西方净土，而特殊之处在供养礼拜药师如来及称诵其名号经典者，现在能免除病难、灾横、增福、延寿，与弥陀之专接往生者异。故吾国佛殿，皆供设释迦、药师、弥陀三像，释迦为主，右弥陀度亡而左药师延生也。延生为群情之所欲乐，故上寿为世间之所荣贵，寿而健康，寿而多福多子息，则尤为盛事，殆非久积阴功，深培厚德不能致。计国桢居士之祖母张太夫人，癸酉六月二十三日九旬荣庆，子、孙、曾、玄、一本生存者将及百人，合家富乐，洵人瑞也哉！国桢居士冀益增其祖太夫人之寿康，印赠药师功德经，闻之不胜欣赞，乃书此以为见闻随喜此经者告。民国二十二年癸酉闰月二十三日，太虚序于武昌之世界佛学苑图书馆。


012药师法会愿文衍义叙

    药师法会愿文衍义叙

    药师法会者，乃戴公季陶等朝野耆硕，以天灾迭降，国难纷乘，皆众业所积成，冀民心之改善，敦请护国宣化广慧班禅大师，在首都宝华山隆昌寺，率领净众，依药师七佛本愿功德经之所修建。诸耆硕不惟欲仗佛正法洎僧伽果德，销祸培福；而尤重随学诸佛所修愿行，劝导全国人士，齐心止恶，协力行善，从业因上以转移振拔之。于是既依国民现状，分别确陈前十一愿，俾各安其心而进其德，复依药师世尊之大愿为本，适切时代之所需，摄为第十二愿，依药师之所以成净琉璃刹者，造成中华以及万邦之康乐。其用心之仁且溥，固将有以感三宝加被，获众情向从，由不思议之熏，起不思议变，利周一时，泽流万代！然以文约义丰，犹未足家喻而户晓。去岁，余讲是经于明州阿育王寺，虽捃摭愿文，资发经义；亦未遑演畅以尽其致。今得罗居士奉僧，乘深达真理之慧，运切符实事之思，施宜雅宜俗之文，作契时契机之释，名曰愿文衍义。乃使愿文如摩尼宝，置于高显幢，有目咸瞻，靡求不遂，其裨益天下后世者，何可穷极！先曾逐渐发布于正信周刊，戴公阅之而喜，将汇编为一册以印行，因略彰本文及释义之功德相，叙之卷端云尔！民国二十四年二月十五日，撰于武昌之世界佛学苑图书馆，太虚。


013药师如来本愿功德经讲记序

    药师如来本愿功德经讲记序

    钟居士益亭，原籍江宁，经商汉口，分业于上海、南京、长沙、重庆诸市。民十四，皈依佛教，法名仁益，自是专诚于佛法之修持，佛化之弘扬，学菩萨之慈悲救济：历任汉口佛教正信会副理事长，主办慈济团施诊施药救灾救难之事；并任世界佛教学苑苑董，武昌佛学女众院及汉口八敬学院董事长，赞助僧众之佛学研究，众善奉行，不遗余力，今十数年于是矣。由此武汉人士无不知有钟会长或钟菩萨者。去夏、吾国被寇迫全面抗战以来，居士更率导会众，设佛教救护队，并佛徒避难暂居所。而顷年拟办之佛教正信医院，亦将乘时成立，则其寿世寿人以融成无量之光寿者，即为实行。药师琉璃光如来本愿功德之明效。兹值六旬寿辰，印赠此经讲记，将使释尊所说及余所讲之文义，藉征之居士行事而弥见其深切着明，因不胜欢喜赞叹以为之序。太虚，戊寅佛诞，在中国佛学会。（见海刊十九卷六期）


014弥陀经性乐义味序

    弥陀经性乐义味序

    佛说阿弥陀经，为中国近数百年来、最握持多数学佛四众之心理者。不惟每日持诵及种种延生度亡之法事，皆不离此经，且普通讲会，亦以此经为多！而云栖疏钞与灵峰要解，则为讲说此经者奉为圭臬。瑞光根慧禅师，乃禅参临济、教习天台者也，向亦宗本灵峰。今夏因镇海伴云居士请讲此经，细研要解，至灵峰出此经以实相为体，忽发明应以弥陀依正之常乐我净果德为体，遂别为性乐义味之谈，讲录成，坚乞余为序之。余夏间讲此经，亦曾说弥陀依正为体，往生不退为宗，信愿持名为用。盖实相固为诸法通体，然此经无实相明文，不足标示其特体；根公此说，可为要解之补充，想灵峰在乐邦中，亦当微笑而首肯也。丙子冬，雪山太虚。（见海刊十八卷五期）


015重刻地藏经序

    重刻地藏经序

    地藏菩萨本愿经，乃释尊在忉利天所说。考菩萨夙生之愿行及现住之功德，其悲怀之所注，在济拔至苦之地狱有情。夫处兹五浊炽盛之末劫，若僧若俗，触途成阿鼻之业！非仗菩萨之哀救，其不永沦，盖非易易！此于自拯既然，而于发普度众生之大菩提心者，则尤有然！闻西藏所传龙猛发菩提心法，先依子母天性之爱，观母沦于地狱，痛切赴救，然后廓充此心于一切含识，悲愿乃不期然而深广，非成佛莫由竟此悲愿，而誓成正觉之大菩提志，遂确乎其不可摇夺矣。此非即经中所昭示之菩萨本愿功德欤！故诚能于此经读诵研思，则自度度他之道胥备焉。是经流通虽广，而佳刻精印之本，不数数觏。今奘年老和尚为欲广诱人览诵斯经，求良书而重刻之，其功洵不亚于驾苦海之慈航，燃昏衢之电炬也！因略述经意以赞之。甲戌腊八，雪山太虚敬序。（见海刊十六卷三期）


016佛说观弥勒菩萨上生兜率天经

    佛说观弥勒菩萨上生兜率天经　妙法莲华经普贤菩萨劝发品　合刊序

    前叙慈宗三要，曾明观弥勒菩萨上生兜率陀天经，是令阎浮提人一生不退无上菩提之秘要。而上生兜率六行中，第六即为持诵大乘。故法华经普贤菩萨品云：‘若有人受持读诵，解其义趣，是人命终为千佛授手，令不恐怖，不堕恶趣，即生兜率天上弥勒菩萨所。弥勒菩萨有三十二相，大菩萨众所共围绕，有千万亿天女眷属而于中生’。普贤于华严导归极乐，世习知之；而于法华经王中导归兜率，往往熟视不睹！乃特因谢慧坚居士合刊上生经及劝发品一拈出之，以弥勒净土为所祈之妙果，以普贤、法华为能趣之妙行，由妙行而克妙果，是在智者。释尊应世二千九百五十一年降诞日，释太虚。（单行本）


017慈宗三要序

    慈宗三要序

    远稽乾竺，仰慈氏之德风；迩征大唐，续慈恩之芳焰：归宗有在，故曰慈宗。三要者：谓瑜之真实义品，及菩萨戒本，与观弥勒上生兜率经也。义品、戒本，慈氏之说；经则释尊谈慈氏者，故皆宗在慈氏，如次为慈宗境行果之三要也。

    夫世亲大师尝集境行果为三十颂，回施有情；护法诸师解之，大义微言灿然矣！

    是曰成唯识论。第明境繁细难了；而制行期果，又非急切能致，慧粗者畏焉！或耽玩其名句味，乐以忘疲，不觉老至，造修趣证者卒鲜！今易以解此真实义，持此菩萨戒，祈此内院生，既简且要，洵为人人之所易能。然真实义诠境之要，菩萨戒范行之要，闻者殆无间然；至观上生为获果之要，必犹难首肯，兹申论之：

    夫知有无上菩提，又知有已得垂得此无上菩提者，复知自他有情皆有能得此无上菩提之因性，且尝自期于必得之者。顾人命在呼吸间，一旦无常，即成隔世；若于生死犹未自在，非藉佛菩萨摄持之力，则于所志之事，诸趣流转昧忘可虞，故须急欣净土、亲上圣之务；否则上无以圆大觉，下无以济含识，近无以净一心，远无以事诸佛，不亦唐功寡效乎？然十方诸佛刹，虽有缘者皆得生，而凡在蒙蔽，罔知择趋；惟补处菩萨，法尔须成熟当界有情，故于释尊遗教中曾持五戒受三皈称一名者，即为已与慈尊有缘，可求生内院以亲近之矣！况乎慈尊应居睹史，与吾人同界同土，而三品、九等之生因，行之匪艰，宁不较往生他土倍易乎？一经上生，皆即闻法不退大菩提；与往生他土犹滞相凡小者，殊胜迥然矣！故斯经实为一生成就不退佛果之秘要，曾发无上菩提心者，不可不奉持以靳向焉！甲子元旦之旦，释太虚敬叙。（见海刊五卷一期）


018慈宗要藏序

    慈宗要藏序

    民十三元旦之旦，作慈宗三要叙，集刊慈宗三要，奉以周旋，造次颠沛未尝离乎是，弹指十年矣！而亦有随以习行者。

    比年住持厦门南普陀寺，凿阿耨达池，构兜率陀院，将以为退静之地。适转逢长老自小雪峰携古铜弥勒菩萨像至，乃就兜率陀院设慈宗坛以奉之。民二十一、二十二之交，旦夕禅诵其中，皈依者浸多，有慈宗学会之组。持三要而请益，乃恢而廓之，辑兹慈宗要藏。

    曩集三要以解理、修行、证果为序，故先义、次戒、而后经；今者遵藏例以编，乃依经、律、论、杂为四，俾研习此宗者，可获其要而息他骛焉！

    然慈氏慈恩之道，斯特千里之初步耳！慈氏宗释诸论，及无著、世亲、护法、戒贤、慈恩师弟所崇弘者，能结集为慈宗略藏乎？奘译全典并异译，有关慈氏、无著、世亲学诸籍，暨慈恩以来所流衍者，能结集为慈宗本藏乎？释尊遗教之付嘱在慈氏，宜宗本慈氏以贯持一切之经、律、论、杂，为慈宗大藏之纂。况慈宗普为发趣一切乘者，故菩萨于菩提当于五明处求──大藏为内明，而各种宗教与哲学附之；一切语言文字学为声明；一切思辩论理学为因明；一切卫生医药学为医药明；而数学以至其余一切理论科学实用科学均属工巧明──，则根极慈宗，融摄一切开物成务，利用厚生，进德修业之说，更应为慈宗广藏之辑矣。斯待学者之扩充又扩充欤！

    然要藏至广藏，皆所依之教而己；解理、修行、证果之事，则终在当人之超然自得，慈宗学会诸子勉乎哉！民国二十二年一月十八日，太虚在南普陀慈宗坛。


019现观庄严论序

    现观庄严论序

    闻西藏所传慈氏五论，以现观庄严为必习，因亟劝法尊译师出其颂并略释之。乍观一切相智中菩提心二十二喻，二十大乘僧，四加行分上中下，染净所能分别三十六，十三修行法性，八出生正行。道智中大乘见道十六刹那。遍智中远近道能所治差别及加行十差别四自性。一切相加行中三智差别相与加行德失相，三智相及胜相各十六，作用十一，自性相十六，见修顶各能所取分别三十六，无间顶加行破邪执十六种。刹那加行四种。四身差别及智身二十一聚与二十七事业等。玄旨稠叠，惊叹得未曾有。已而取大般若第一会第二会第四会对照之，则灿焉秩焉，皆经文固有之义层也。然直阅般若经者，易以繁复生厌！大智度宗实相以推辩诸法无不尽，虽汪洋恣肆哉，亦曾莫得其统诸。自非补处深智，安能以三智境、四加行行、一法身果，次第纶贯经义，若网之在纲，有条而不紊耶？运瑜伽巧分别相，彰般若无分别性，得斯论而般若之眉目朗，瑜伽之精髓充矣！颂本八品，离前后文增序摄成十，并间为莹润文句，快妙论之先睹，辄叙其所感于简专。民国二十六年十一月，太虚时住汉藏教理院那伽窟。（见海刊十九卷二期）


020慈尊五论颂合刊序

    慈尊五论颂合刊序

    华文古译慈尊之论本，曰辨中边颂，曰大乘庄严经颂，曰释金刚般若颂。广论则为瑜伽师地；而地持、决定藏、王法正理皆此中一分，且菩萨地亦摄大乘经庄严。至诸教名义决定论，释唵吽等字，别属密部。奘三藏曾传分别瑜伽未译，虽有究竟一乘宝性论，乃题坚慧菩萨造，故与今据西藏所传之慈氏五论，大相迳庭。盖藏文瑜伽师地系无著菩萨作，非出慈尊所说，亦不闻有释金刚颂，而宝性论颂则传是慈氏造。今得法尊苾刍译出现观庄严及办法法性，而考辨法法性似即分别瑜伽。于是藏传五论，华文大备。然慈尊唯造颂而释文皆出论师，故义颇不一。今合刊五论颂为一本以存其朴。条贯而编次之，表提其纲领如左：

        现观庄严………通明大乘法──多说平等性
        辨法法性………特明境唯识──兼说平等性差别相
        辨中边…………特明三自性──兼说平等性差别相
        大乘庄严经……特明七八识──多说差别相
        一乘宝性………特明如来藏──多说佛功德

    然此亦略据其偏胜相以言耳，其实皆一味大乘也。但如来藏义，幽玄难晓，又为隋、唐以来台、贤、禅共所崇最，此除如来藏经、宝性论专说外，亦见楞伽、厚严及法界无差别诸经论──起信、楞严多诤，兹姑不列──，而与“佛性”义同，于异熟身中示有如来体性，遂有此“如来藏”一名，分剖而透视之，内苞多义。

    此表释义，且俟异日。由是如来藏义宽故，是以宗空者明即空性，唯识者说为识元。若依华夏所尊，应取空不空圆中义，所谓随缘不变不变随缘者，其庶几哉！民国第一丁丑冬月，太虚叙于汉藏教理院那伽室。（见海刊十九卷二期）


021唯识三十论讲录赘言

    唯识三十论讲录赘言

    余昔者尝谓大乘八宗各有特胜之义，而亦互摄无余。辛酉仲春，讲唯识三十论于杭之幽冀会馆，遂举之以为例曰：若兹论第二十三、二十四、二十五之三颂，可摄三论宗；第二十七、二十八之二颂，可摄禅宗；第二十六至三十之五颂，可摄律宗、华严宗、法华宗；第三十颂，可摄净土宗、真言宗。至广明三能变识以成立一切法唯识之遍依圆三性，则为此宗特胜之义。故斯论不仅唯识宗之宏纲，实佛法藏之宝钥也。如如居士示以所成之讲录，弃粗就精，语多典要。而余之所讲，则时用通俗语，务求明显，得之足以相发明矣！因赘为互摄特胜之言，以弘其传。释尊应世二九四八年春暮，释太虚。（见海刊二卷七期）


022八识规矩颂奘注序

    八识规矩颂奘注序

    玄奘大师之八识规矩颂，曾否自为颂注，未见著录。丁卯夏，小住云林灵隐，有谈玄堂主者，湘人也，博闻笃学，藏有明刻八识规矩增钞本，载唐三藏法师玄奘颂注，明鲁庵法师普泰补注，明紫柏禅师达观详解，菩萨戒弟子李驭芳增钞，同戒友谢璠、林有树参订。补注、详解，淆讹叠见，显系明人之作。惟奘注审名检实，句义老到，决非唐以后人能假托；虽不定为奘师自注，其出奘门诸贤必矣，得兹至足为宝！然增钞者于奘注、泰注，间杂相乱，而字句亦时讹误，爰细核一过，嘱玄师誊清以实潮音云。十六、八、八、太虚。（见海刊八卷九期）


023菩提道次第广论序

    菩提道次第广论序

    比因西藏学者法尊译出黄衣士宗克巴祖师所造菩提道次第广论，教授世苑汉藏院学僧，将梓行而问世。余为参订其译文，阅至‘如是以诸共道净相续已，决定应须趣入密咒，以能速满二资粮故。设逾共道，非所堪能。或由种性功能羸劣不乐趣密咒者，则唯应将此之次第加以推广’。其为特尚密宗之理论，甚为显然。例之贤首以别教一乘特尚华严，天台以纯圆独妙特尚法华，固将无别。然中国尚禅宗者，斥除一切经律论义，虽若宗镜录遍录经论，亦但扬厥宗，鄙余法为中下；尚净土者，亦劝人不参禅学教，专守一句弥陀，贤、台、虽可以小始终顿藏通别圆位摄所余佛言，然既为劣机而设，非胜根所必须，纵曰圆人无不可用为圆法，亦唯俟不获已时始一援用之，而学者又谁肯劣根自居！于是亦皆被弃。此风至日本而加厉，横判显密教、竖判十住心之东密，则除秘密尽排为浅显；高唱经题之日莲，则于法华亦舍迹门而仅崇本门。今日本虽经明治维新复兴，然亦只有各宗而无整全之佛教。中国至清季除参话头、念弥陀外，时一讲习者亦禅之楞严、净之弥陀疏钞、及天台法华与四教仪、或贤首五教仪、附相宗八要而已。经律论古疏早多散失，保之大藏者亦徒资供奉，或翻阅以种善根耳。空疏媕陋之既极，唯仗沿习风俗以支持。学校兴而一呼迷信，几溃颓无以复存，迄今欲扶掖以经论律仪，尚无以树立其基础。而借观西藏四五百年来之黄衣士风教，独能卓然安住，内充外弘，遐被康、青、藏、满而不匮，为之胜缘者虽非一，而此论力阐上士道必经中下士道；俾趣密之士，亦须取一切经律论所诠戒定慧遍为教授，实为最主要原因。论云：

    如道炬释：“未修止观，学习律仪学处以前，是为戒学。奢摩他者，是为定学。毗钵舍那，是为慧学。复次、奢摩他前，是方便分福德资粮，依世俗谛广大道次；发起三种殊胜慧者，是般若分智慧资粮，依胜义谛甚深道次”。若于此次第决定、数量决定之智慧方便中仅取一分者，当决定知不成菩提。

    福德资粮则人天俱摄，智慧资粮则声缘相协，律及经论皆所依止，仅取一分不成菩提。虽未尝不别有最胜之归趣，而确定皆摄入次第之过程。于是不没自宗，不离余法，而巧能安立一切言教，皆趣修证。故从天竺相、性各判三时，以致华、日诸宗之判摄时教，皆逊此论独具之优点。余昔于佛学概论，明因缘所生法为五乘共法，三法印为三乘共法，一切法实相至无障碍法界为大乘不共法；后于大乘本生心地观经，又增说共不共通法为总要，粗引端绪，语焉不彰。今虽未能独崇密宗，欣睹三士道总建立之典要，乃特提出以申论之。（见海刊十六卷三号）

    （附注）　海刊原题“菩提道次第广论较中日各宗判教之优点”，以此代序，故今改之。


024菩提道次第略论序

    菩提道次第略论序

    华夏密乘中兴暨西藏佛法内流，大勇实为前矛。勇原籍四川巴县，姓李名锦章。

    民国八年夏，与大慈、大觉同日从余落发，方二十七龄尔。受戒参禅江天寺及住静五台山。迨十年秋，余讲法华于北平，来依座下，时有日本东密老宿觉随者，屡以唐代传日本真言大法还奉华土，聒余赴日承受，余闷然未应。勇喜跃往，卒于十二年冬，领高野金山穆韶阿阇黎两界大法归，为东密畅传中国始。十三年夏，勇学雍和宫白普仁喇嘛金光明法，起求法西藏意。创藏文学校，余武昌佛学院毕业僧法尊等转平随学，而白喇嘛法会遂风行南北。翌春、余在平讲经，班禅国师初自后藏至，通汉藏蒙僧之邮者，则白与勇也。春杪、多杰觉拔格西突来藏校，余赠汉僧衣帽披戴之，不久格西之名大噪，藏中显密法亦因盛传内地。而勇组西藏学法团，率大刚、法尊、恒演、观空、严定、超一、密悟等，亦于是秋抵康，然阻滞康定，刻苦修学。勇竟于十八年冬，遽顺无常，才盈苾刍戒十夏而已。怀达之拉萨，渴求之悉底，势必期之再世。

    次年、转身康地，顷已成求寂，由大刚导学哲邦，庶夙愿可满欤！勇出家十载中所遗文笔，略有散见，成书者仅译讲之菩提道次第略论。近年继志精勤者，显学密修，固迈进未已！而此筚路褴褛之创译，尤适机要。惜阙止观章，今得法尊补足之，并由严定阅校藏籍，尘空整治笔录，并加以条晰，勒成六卷；不惟学院可资为讲册，而诸欲探究西藏宗喀巴大师之学者，亦堪获一简易门径。兹由汉藏教理院锓板流布，因叙大勇往行以谂后昆。至论义则略广如文，寻览者当自得之。中华民国三十一年六月八日，缙云老人太虚。


025密宗道次序

    密宗道次序

    密宗道次第，原名续部总建立广释，西藏克主大师造，世苑汉藏院法尊教授译。

    闻此译尚为略论，别有广论，亦如菩提道次之分略广。虽略去广辩及细析各端，而事理之纲要固已完具也。译师出稿本属为序之，乃察阅一过，就随感所及笔述于下:密宗之判教不详于梵、汉，由汉传日后，东密始为十住心论及显密二教论以竖判横判。台密初依天台教判，后因东密之影响，遂为法华理密真言理事俱密之高判。今西藏此论尤为晚出，盖承菩提道次之后，乃黄衣士之密咒道次第观也。

    东密勇为化身释迦显教、法身大日密教之建立；而台密则谓遮那即释迦；今此论乃先为成佛之建立。初出声闻之成佛义，略同台、贤之藏教、小教佛；次出大乘一显二密，显同法相大乘。而密又分三：一、作行两部同法相大乘，二、瑜伽部二说：一以净饭王子入第四静虑时，诸佛来集，引意生身往色究竟，五相成身，降须弥顶说瑜伽续，还来人间示现成佛。二以最后身菩萨于色究竟天入遍空定，诸佛来集，五相成佛，往须弥顶说瑜伽续，乃生人间现十二相。其与显不同处，唯其诸佛灌顶五相成身而已。至一依人间色身引成天上报身，二成天上报身化降人间生身，不过报化先后之次第。初释即化是报近台密义，次释从报起化符法相义。三、无上部亦同法相，唯于“最后有”承诸佛第三第四灌顶，成双运金刚持报身，为此部之特义。由此知成佛及佛身，可以法相大乘为决定义。声闻但是于法相见未完备，密续但于最后有至成佛间加入其特义。推之大乘各种成佛及佛身说，皆不过法相大乘义中加其特义或详略开合之殊尔。故台、贤分四教五教各别之成佛与佛身说，及东密之法身密教说，皆应废止。东密于说真实摄等根本经之大日如来为法身佛，复因本地及加持之争而分古义新义，阅此所传印度三论师同判此是住须弥顶说经之变化身──可是胜应身或随类化身──，不唯非法身，且非报身，殊足拔除东密之立义根本。

    密续之分作、行、瑜伽、无上四层，殆为红衣士以来所共许之说。无上部之特异瑜伽部者，在双身之特殊修法，亦为红黄之所共承。其不同者，除黄衣派之依律、依菩提道次之外，此中所破“于无上续分父、母、无二三续”义，及以“欢喜金刚为无二最胜密”之义，应即红衣派密──闻别有金刚道次。然红衣派自居最高无上，而判黄衣派犹有一间之不及，则如台、贤各标自胜，未足折服。中立旁观，黄派胜在律及次第，优长世间建立，近于教下；红派胜在直截顿超，更能得力修证，近于宗下。而同取双身和合为最上密，乃承印度末期所传。

    于佛所转法轮，既采深密三时说，又以第二时为最上，显违经教，似有未妥。然曰：第一四谛法轮，第二无相法轮，第三善辨法轮，立名颇当，以楞伽、华严等入第二法轮，尚应抉择。

    密续之作部、行部，可统于瑜伽部，瑜伽部亦有其统，略同东密、台密之两界。然无上部对瑜伽等三部有如何统属关系？且五金刚并立，虽可以集密统大威德、欢喜、胜乐，但时轮又如何关摄？故似多头而缺统一之组织！此论乃谓“曼陀罗诸尊，若广分别虽无边际，然彼一切或于五部或于身语意三密金刚，或于三密不离一切部主金刚持第六部，罄无不摄”，则应于五大金刚上以“金刚持”总统之。太虚，二五，七，一七，在庐山。

    顷阅莲菩提译之西藏白衣派──西藏有红、黄、白、黑四派，传除黑派为外道，余皆佛教──，明行道六成就法，自称乃特出于密宗道次无上部以上之秘传。核之，亦为无上部中所含之行法，但就其所侧重点特殊发挥，自标其胜──红衣派应更别有自标其胜之处──，其实则大同小异而已。中以“灵热成就”为特要基本，余五皆依据之。幻观、梦观甚平平，净光中阴为最上成就，然亦为红、黄派所共，转识成就同作密之弥陀法，不过易弥陀为金刚大持耳。观于意变胜慧女身段，颇能说明藏密无上部皆修欲乐定之秘密。要之、以美妙及丑怪奋起贪惧之热力，于此心得安定，则烦恼性空即菩提矣。太虚二五，八，六，在庐山再记。（见海刊十七卷九期）


026叙观心觉梦钞

    叙观心觉梦钞

    观心觉梦钞，一册三卷，民国六年，余游日本西京，购之旧书肆者。查此书，日本续藏亦未收入，殆为孤本。据江户沙门典寿校刊引，已不知撰者名，相传是良遍治师或中观法师作。尝反复观玩，所言虽不无偏至之处，要为日本传慈恩学者之一大师所撰，确然可无疑矣。钞中以“其境守性，不随心故名性境”，可谓文从字顺！以熏习道理、转教道理说唯识，尤为扼要。其种子熏习章、十二缘起章、二谛相依章、二重中道章、摄在刹那章、胜义重重，盖难殚述！难辩之辞，亦多精卓。玄奘大师八识规矩与窥基大师唯识章之后，此为高建慈恩法幢有数之杰作！上海方设立佛学书局，借与原本，抄副付印，用广流传。至其中字句脱剩讹讹者，间仍有之。虽未遑一一治定，但由阅者细心观览，亦不难贯通前后文而得其义也。民国十八年八月，四洲传教沙门太虚，识于灵隐。


027大乘起信论研究序

    大 乘起信论研究序

    予去年对欧阳竟无先生之抉择谈，尝作佛法总抉择谈，载在海潮音，于大乘起信论曾涉言及之。嗣梁任公先生有大乘起信论考证之作，而王君恩洋复着大乘起信论料简。以国内佛学者多数习大乘起信论之故，遂嚣嚣然驳难纷出；而武昌印经处同人，更搜集近人有关于大乘起信论之说，汇为是编，曰：大乘起信论研究，坚要予一言为序。予曰：世之啧有烦言于欧阳、梁、王三君者，其未知三君权巧之意者乎！夫梁君特以比来昌言学佛，渐流为时髦之风尚，而实则于先觉遗留之三藏至教，鲜有曾用精审博考之研究，由砉然悬解佛法谛理，然后信受奉行者，大都人云亦云，就流通之一二经论，约略涉览，辄馍糊影响以谈修证！夫于教理既未有深造自诣之信解，遂遽事行果而欲求其无所迷谬，其何可得乎？此梁君所以撷录日人疑辩之余绪，取今时学佛者所通依之起信论以深锥而痛劄之！纵笔所至，且牵及一切大小乘之三藏，使囫囵吞枣之学佛者流，从无疑以生疑，因疑深究，庶几高阁之宝藏至教，皆浸入学佛者之心海，乃能确解而坚信耳！至于欧阳君、王君，其意亦同，加以古德据起信而将唯识判为大乘权教，遂致千年来之学佛者，对于唯识无复造极之研究；今欲导之壹志专究，须先将蔽在人人目前之起信辟除，亦势之必然者也。谓予不信，请观欧阳居士复唐大圆之书云：‘今时之最可怜者，无知之佛教徒，好奇之哲学徒，名虽好听，实则沉沦，不得已而抑起信，或于二者有稍益欤？起信是由小入大过渡之作，有摄大乘论读，不必读之可也’。又请观王君之料简云：‘夫斯论（起信）之作，固出于梁陈小儿，无知偏计，亦何深罪！特当有唐之世，大法盛行，唯识法相因明之理，广博精严甚深抉择，而此论乃无人料简；灵泰、智周之徒，虽略斥责而不深讨，贻诸后世习尚风行，遂致肤浅模棱刬尽慧命，似教既兴，正法以坠，而法相唯识千余年来遂鲜人道及矣’！由此观之，则三君之说，皆菩萨之方便，盖可知矣。待他日‘开权’之时节因缘一到，在三君必自有其‘显实’之谈，今何用遽兴诤辩哉！然武昌印经处之刊此，其亦犹三君之意乎？则于‘为实施权’之佛事，亦不为无功已。佛二九五○年夏月，释太虚。


028民国重修大藏经叙

    民国重修大藏经叙

    一切都是因缘和合生灭相续而存在，自性本空，唯识所现，大圆满觉明证中莫非因果重重，遍融无碍之法界，故曰一切法皆为佛法。有情然，器界然，无事无物不然，浩浩有情器界中之人间亦自无不然；人间之在佛法，其如一尘之处太空乎！

    人间之特征曰文化，人能创造而运用文化，人间在法界中遂握转变丑恶为美善之枢纽，而大圆满觉者亦骎骎出现亦教利导；盖唯人间有文化集成之思想理智，乃缘生大觉，如实而证，如证而说，如说而行，有持说行者始为佛法住世，则佛法之在人间，又殆如嘉植之依沃壤欤！

    人文之要素唯三：经济以满足生活，农工商业等属之。政治以维护安和，政法军事等属之。教学以促成进化，宗教、艺术、哲学、科学等属之。非经济不能生存，非政治不能安固，然非教学则无以承前启后，日进高明，故教学尤为人文之主导。最先之主导为宗教，艺术、哲学、科学辅之。近代科学起为主导，而哲学、艺术、宗教为附矣。

    人间文化今全在自然科学、社会科学主导之下，宗教遇之黯然无色。佛教为世界公认三大宗教之一，虽曾有光荣之时代，今已衰消残退，似无复兴为导进人文之功用矣。但科学虽能制御自然物而充人间厚生利用之具，于人事之进善尚无显效，故生产之益未能均享，而国家民族与社会阶级之斗争弥烈。战后人间所蕲向者，转在净化人间，一方保持国族之安全发展，同时赢得国际之永久和平。宗教之为物，大抵为由净化个人进而净化人间，不妨碍国家民族繁荣而力求世界人类之共同幸福者，则宗教又为斯世急切之需要矣！

    然在科学极发达之时，必须通得过科学理论之批判，透出为科学思想之率导，同时能吸收科学成果，综理哲学、艺术之宗教，方足膺此时代之要求，斯则又唯佛学堪当其选矣！谓予不信，则有结集一切佛法之大藏在，明智人士一研究之，自知余言之不谬。

    佛法藏之结集，始于佛寂后七叶窟之结集，口传手抄，递代有增显，亦有减隐。

    自中国宋初蜀藏、高丽藏之刻行，始有增而无减，历元、明、清而至东邻大正之新修，集收日富，蔚成人间文化之一大结晶。民国交通益便，各地学人之往返，各种文字之移译，南海之所传，西藏之所蕴，亦皆披沙出金，耀然人目。且中华民国又非力求世界和平不能建立，世界和平亦非安定中国不能保障，为保持国族与国际之安和，为率导人间文化之飞跃前进，则大藏经之重修，又乌容已！藏经会发起同人固当竭力务底于成，而国族之贤达、世界之仁人志士，皆应赞襄此导进人间净化之盛业，俱会于大圆满觉之普光明法界！（见海刊二十七卷六期）


029诸佛菩萨殊胜因缘序

    诸佛菩萨殊胜因缘序

    诸佛及诸大菩萨，体真如而不住，运神化以无方，乘不可思议方便愿力智轮，随顺一切众生，示土示身，现生现灭，虽月映秋潭，不落仙蟾之魄，而雷震春谷，能花香象之牙，所谓未种善根者使种善根，已种善根者使之增长，已增长者使之成熟，已成熟者使之解脱，已解脱者使之圆满无上果觉。故吾人之获见闻了知诸佛菩萨之名迹者，皆诸佛菩萨殊胜因所应吾人之殊胜缘，亦吾人殊胜因所感诸佛菩萨之殊胜缘也。诸佛菩萨悲愿平等，以有情类感应之赊切，显为差异。阎浮提人想念势盛，造善造恶有大力用，而境纷心杂，不易正定，遂着其垂化之年月日时，以导之注想系念于出世之大法。今慧融居士，向诸佛菩萨平等悲愿海中，窥见斯意，集录本师释迦牟尼佛等示生成道现灭日期，编定礼拜持诵之仪轨，题之曰诸佛菩萨殊胜因缘，布施阎浮提人，洵深契诸佛菩萨之本怀，必能作大利益于阎浮提者！盖此中所录诸佛菩萨，皆与吾阎浮提人有殊胜因缘，其示生、成道、现灭日期，亦皆引发吾人正念之殊胜因缘也。故不胜欢喜赞叹，而举以劝告人人之信受奉行焉。佛二九四八年，释太虚敬序。（见海刊二卷五期）


030跋说诸佛世尊菩萨尊者名称歌曲

    跋说诸佛世尊菩萨尊者名称歌曲

    说者，为胡适、罗庸、罗培诸先生高弟，治元、明、清文学史，尤擅长元、明曲调之研究。顷任印度国际大学中国文学教授，并攻究梵文戏剧，因缘曲学而探寻佛藏，成此眇论，将数百年沉秘藏海之瑰宝，钩出而贡献之佛学文学界，意义甚大！由是而想及瑜伽施食、水陆供仪诸调，暨禅诵所载六句、八句、大祝延诸赞，有用“唵嘛呢叭咪吽”等全咒者。明初分僧寺为禅、讲、律、净、教五宗，教专应赴，尤习为管弦歌咏，渊源梵呗，或犹存汉、唐、宋、明余韵。得音乐专家听而写成音谱，似于清季平调及近传洋歌外，亦可为复兴国乐之一助欤！太虚跋。三二，三，二二，在渝狮山。（见海刊二十四卷五期）


031佛舍利经塔秘行钞序

    佛舍利经塔秘行钞序

    佛法之大原，出佛智自证法界，等觉菩萨而下有难测知者，况可以凡人之见闻为限欤？故唯有根据经律圣教以为准绳，强信而不加穿凿，庶其无误！王居士普照，既撰集佛舍利经塔秘行钞成，柬祈序其专，曰：‘问塔之因果究竟，鲜有能澈底明了者！执相之辈则昧于理，执理者又昧于事，欲求事理通达、深解义趣者，殊难得其人！

    弟子于讲学之余，略集经论之有关于塔事者，都成十三章，命曰“佛舍利经塔秘行钞”，拟付印流通。俾施造者功不唐捐，得生正见，而利根辈则直悟六尘境界，无非佛舍利经塔，以契我释尊为一大事因缘出现于世之本怀。谨将原稿寄呈，乞更正，并赐序焉’！余览所抄，三叹善哉！乃录来书所云以为序，归之。民国三十三年二月十三日，太虚老人序于渝。（见海刊二十五卷四期）


032美国佛教之中国佛教史观序

    美国佛教之中国佛教史观序

    欧美人于佛教之研究，其动机不一：有为人类史家作各种民族文化之研究而及之者，有为宗教学家作宗教之比较研究而及之者，有为哲学家而研究关于佛学之哲学者。三者之观察不同，三者之了知亦殊。大抵史学家泥于进化之说，宗教学家拘于基督教之成训，哲学家范以西洋哲学或某派哲学之见解，于佛之教义皆难洞彻，然亦有因之而赞叹钦仰且崇信修持者。据吾所闻：欧、美士女之受戒以为僧传教者，已数十人，大抵出于锡兰岛，近亦有出于日本者。今年美国大学生且有多人至日本佛教大学留学，可知佛教西行之时机将熟矣！然我国至今不能成立一佛教大学以供欧、美人之来留学，且僧徒不振，国人或从而摧毁之，观欧、美人叙述吾国过去光荣之历史，真不知当作何情感也！宣博士为卜技利宗教专门学校讲师，虽未为纯正之佛教信徒，而其所研究者，似于前所述史学、宗教学、哲学三方都有关涉，积十几年亲赴佛教流行各地之考究，参以各国民族于佛教所生之特殊关系，若于四十二章则论其接近儒训，于净土宗则涉及古帝皇山岳封禅思想，于盂兰盆会则言中国民族之重孝思，皆可见欧美人研究之特长。对于唐、宋来中国佛教核心之禅宗，语之较详，亦为得体。虽于史实，稽核未精，而佛教在中国之发展与衰落之故尚有未悉，然亦可谓难能矣！唯著者于中国佛教，似从日本间接知之，故对于整理经典，则列天台、禅宗、密宗三家，不及华严宗。据实、密宗十住心论出于日本空海，乃从中国之华严宗一转手而成。故言中国佛教，当注重华严宗而非密宗也。李一超居士译此颇郑重，间加辨正。今稿成，索予一序，然闻尚有印度、缅甸等篇，窃愿李君精进以完成之也！民国十七年二月，释太虚。（见海刊九卷三期）


033今日之中国佛教序

    今日之中国佛教序

    佛法之本身，即为万有群生之实相实性，亘古今，彻边中，无时劫方域之可言，然着为人间之教化，则缘会斯在，宗趣以彰。蒲君乐道，籍出近代文化中枢之英峤，由少之壮，尝不断往来于中、英两国间。本其英国文学哲学之所长，习夫中国之语文学术，亦多谙练，尤精于佛理之研究，通其解，笃其行，粹然为佛教信徒。兹告我近著「今日之中国佛教”一书，将返伦敦印布，期以此时此方之佛教，传入彼方。余稔君潜修日久，顷自号竹风，虚心若竹，妙悟冷然，劲节凌风，高怀卓尔，必能确征中、英文化交感之嘉果，乃忻焉不辞而为之序。中华民国三十四年十二月二日，在渝寓，太虚。（见海刊二十七卷一期）


034略述西藏之佛教序

    略述西藏之佛教序

    西藏之佛教，虽知为宗喀巴派而未究其详也。民八有黄葆苍、董慕舒、李锦章三子自川抵甬，乞予剃度，名以传心、传佛、传众，字之曰大慈、大觉、大勇。受戒江天寺后，大慈即闭关杭州净梵院，而昕夕侍奉在前者，则其次子恭佐也。恭佐年未弱冠，即能以父志为志，近事三宝，可谓善根深厚！已而大慈逝世，恭佐依大勇为沙弥，名法宗而字恒演。随学佛教藏文学院，从之入藏求法，滞止西康者数年。今大觉、大勇虽先后殂落，而大刚、朗禅、法尊、恒演等皆能继大勇之愿，孜孜不倦。恒演以事暂回汉土，暇尝陈白康藏佛教内容。兹阅所编西藏之佛教，乃知昔宗喀巴大师整饬西藏之佛教，与吾在中国提倡者，有相同之三义焉：

    一关于教理行果方面者，以三士摄五乘，下士才止人天，中士则由人天而止声缘，上士则以人天声缘为自行阶梯，化他方便，经菩萨行而至佛。纶贯以善知识之教授教诫，则皆为开示悟入佛之知见之善巧法门。此义尝着之佛乘导言等，而菩提道次第，则备极精详者也。二、关于律仪方面者，根据七众律仪戒，以为建立人间佛教团标准，虽梗于世俗所云红教之旧制，未能全藏一致，而十之七八已成为世俗所云之黄教——按红黄之分，系由俗人就其帽区别名之而已——。十余年前，吾察中国僧制之窳败，尝作整理僧伽制度论，虽容纳唯关支那之不少特殊事实，而亦大抵以七众之律仪为本者也。三、关于密宗方面者，民十四春间，吾鉴于如醉如痴之学密潮流，作今日佛教中显密僧俗男女问题一篇。即主张学密宗者，思想必以教理为轨，行为必以律仪为范，然后密宗之方便功用，方不失为佛教之方便功用。而黄教鉴于红教之弊所兴革黄教之密宗者，其意亦正如此。乌乎！时相去者五六百年，地相隔者数万余里，竟有如是之形契神合者，信足增吾人之勇气与决心矣！乃宗师以行修果证，与宗继有人之故，久成胜业，流风未坠；吾乃徒托空言，不惟为世所嘲侮，而从吾起信入佛门之弟子，亦有违越而不听受者，则又不禁悲惭塞心而俯仰无以自安者也！

    虽然，地与时之关系亦大矣！以宗师之时而居西藏之地，俗庞民朴，且沿承以莲花生后密宗独尊之史势，斯所以获成其改进之事功，亦其改进之所以仍限于密宗也。若支那则雅所尊尚者曰禅宗，而伏流萌俗之密宗念诵仪轨，则谓之应赴而已。沟通雅俗之间者，则为净土法门。他若天台、华严、慈恩各宗派，莫不各组成完密之系统，足以独自树立。故使支那密宗得以重建，虽必取法黄教，然以仅足重建支那之密宗而已。按之支那之佛教史则如是；加以今日之中国为古近西东无量复杂思潮所竞长争雄之地，一事一义皆有斯世异国殊族种种文化交相涉入以为缘起，故寰游以归，所标示为世界佛法大纲者，又视畴昔廓其量而更其趣，西藏固益为所崇重之一系，然不愿学于西藏学于锡兰，以至学于日本学于暹罗者，各存一独据其所学以易中国佛教之奢望。但当深求得所学者之特长，贡献为振兴中国以至全球佛教之资粮，交光互映，不拘一途，唯以不越释迦牟尼佛至教量为范围，乃有大益不然者，转增其激荡之声而已。

    由此今日中国佛教之所兴革者，其艰难倍蓰于宗师昔在西藏之所为。然其成就则为六洲百国之文化冠冕，亦非黄教在藏、蒙、青海所能望其项背。斯愿吾求学西藏或锡兰等处者，所当益恢其志量而开拓其目光者也。今于释迦、龙树、无著、玄奘外，所崇极者莫逾宗喀巴上师；且重建中国之密宗，更视为非一遵黄教之途辙不为功。加以西藏之小乘三藏，虽不逮锡兰完备，而经律论为华文所未移译者亦不在少数。虽律仪教理犹多相资者哉！斯又愿求学西藏者，不因吾言稍懈其志，且益增其努力精进也！虚空有尽，我愿无穷，惟大地之佛子共勉旃！释尊降世某年，太虚叙于上海觉园。（见海刊十一卷七期）


035大乘教义序

    大乘教义序

    佛法难言矣！以本非言之所能构也。虽经律论疏所传越二万卷，渺如一尘之寄太空，无以相喻。顷年世变弥剧，人之思力才智益奋出若不可竭，顾放滥平流，寻厥归墟之未得，吾国际兹繁会，发愤以求其志者，经种种尝试，彼既行潦，此亦断港，辗转得佛法大海，而后乃今望之兴叹，以为真得吾知无涯之归墟！观迩者佛书流通之广，抑可觇其趋向已。夫得诚得之矣，而与未尝得无以异。何者？未见本真心性，未履贤圣道迹，而按之佛祖言说，且茫然罔措。经亦有言：虽蒙天王锡之华屋，无门径终末由入。故皇皇以求一能通佛法之书为急务。予尝有佛乘导言之作，简略已甚。坊间刊行之佛学大纲与佛学易解，皆取材邻译，前者浮休寡要，后者又浅率易尽。继此引以益进，俾知天竺、中华、日本于佛教传承之要领兼其系统，由之得读诸乘诸宗之书，了然有途可程，则刘笠青、史裕如二居士之作此书，独当其选矣！佛学易解与此书，皆出净土家言，故佛学易解可为读此书之阶。此书由佛教而小乘、大乘，由大乘而相对大乘、绝对大乘，于绝对大乘而显教、密教，而教门、禅门，而圣道门、净土门，次其高下，应倒置如左：

    虽标指终极于净土门，然于绝对大乘以上，显、密教与禅、净门，许相融贯；独至相对大乘而下，则厘然若有所区别焉。予意今且不然，第因斯矩矱以通诸宗堂奥，而发见大乘诸古德方便之妙用，了知大乘诸宗皆应病与药，随机设化，同一佛乘，实无优劣，而又各有其特胜之一点。于平等佛乘，随摅其特胜之一点，以是上悟下化，应施无方，则他日当更进之以佛乘宗要尔。佛二九四六年秋尽之日，释太虚。（见海刊一卷一期）


036佛教各宗大意序

    佛教各宗大意序

    佛教各宗大意，黄君忏华之所著也。君于民国十五年夏，访余上海寓园，余始识之。然于未面前，固尝见君关于佛学之论述矣。曾涉及各宗判教之得失，一谈之下，辄相莫逆于心。自是以后，于京组中国佛学会，于沪办中国佛教会，皆历经相与研讨商略者也。君于从政之暇，恒时时为佛学之精究，近年乃有佛教各宗大意之编。每成一种，即出求校订，但余来去新京，每匆匆未获终卷。顷全书纂竣，计共分四辑：一辑为俱舍、唯识、律宗三种，二辑为成实、三论、禅宗三种，三辑为天台、华严二种，四辑为密宗、净土二种。前加佛传史纲为序辑，而冠之以导言，条理井然矣！此各宗为梵华二土佛教之所汇，然各系方俗时化，在今殆将成历史之陈迹；故各宗学之研究，无异佛学史之研究耳。第笃行之士，得其一宗，厘然有当于意，亦未尝非起信趣修之一种方便。其能遍探异文以究其教原，综观各宗以通化演者，则尤为时机之所尚。

    此书敷义明澈，属辞精简，其将大有益于学者之解行，盖不待语矣。其尤善者，不囿于台、贤、密尊自卑他之教判，亦不涉乎性、相、禅是此非彼之论调，而又能辑归其类，有其统绪，此可见君之学无常师，与辩才慧业之闳肆也欤！惜余又溯江赴汉，不及尽读，而君坚请序之，乃勉题数语云耳。民国二十一年六月二十一日，书于南京之世界佛学苑设备处。（见海刊十四卷三期）


037佛学研究丛书序

    佛学研究丛书序

    楞严经与大乘起信论，比年来流通最广，诸学佛者大都因之发心，洵可谓于末世中放大光明者也！吾于楞严经曾造摄论，嗣为人敷说，又演而为研究；起信论则初为略释，继作别说，近因法相唯识学者颇排摈此论，又着唯识释，先后于沪、鄂刊布。然非博览深思者，不易知之也。今佛学既形为时代思潮之一，且将澎湃为世界最大之思潮，则当有以应普通学者之所要求，演为晓畅之文字，表现精确之理解，庶易收事半功倍之效，此吾对于李荣祥居士编述之起信论指要科会表解合刊、与楞严经指要科会表解合刊，深为赞同者也！抑李君于此一经一论，特为其佛学研究丛书之发端耳。李君年富力强，其将续续于佛法藏中，开阐无遮，盖可预卜！（见居士林林刊第九期）


038懒石禅师牧牛颂序

    懒石禅师牧牛颂序

    牧牛喻修道，大小乘经律中数见之，意指颇参差不一致。祖师东度，佛法西来，亦往往寓言象于牧牛。然牛之牧之者，噩然大异。尝读宋慈明禅师牧牛歌而好之。

    又从懒石禅师处获观古德所著牧牛图颂，图者、赞者、颂者非一人。有手手此，有目目此，吹万不同，变不离宗。懒石之言曰：‘牧牛图颂本有二，此本其未完者。有始乎寻牛终乎入廛者，完本也’。荦［米＋角］聆览，仅志仿佛。顷示自制牧牛颂九首，意约而尽。懒石九折肱于斯道，足为谈牧牛者殿。文佛二九四五，四月，望日，太虚。（见觉书二期）


039辑定毗陵集跋后

    辑定毗陵集跋后

    毗陵慧月大师，予同戒中一人也。宿缘充足，又得共探大藏汶溪西方寺，居彼时笔研颇勤，采录经论，不懈制作。复约予同和西斋净土诗百八首，法喜之乐，一时无两！居无何，予去白下，继之五羊，遂与君阔别。辛亥夏月，始重遇补怛般若精舍，抵掌谈故，互展新作以读。集中之明微篇，盖君当日所成也，今计之又三载奇矣。君弥皎皎，余亦汶汶，君虽时以片语相慰藉，而予心终不释然。顷者、拟禁足锡麟禅院，去君般若精舍不及半里，遂又得昕夕过谈。顾君已迥不犹昔也，焚弃竹帛，高阁典籍，空其室内，大有净名示病之风。检讨旧作，零落殆尽，乃遽取其火存者，为之辑次，都凡十篇，颜曰毗陵集，盖取仿永嘉集也。君之见地践履，亦略似永嘉，祇以世无曹溪为印证耳，集中所次第者，悉出予意，未尝按年月先后，且间为变动篇目焉。如缘起篇，系君自序明微论者；达本篇，原题方外缁流宜务知本论，余节取“识心达本源，故号为沙门”之意，改定今名；而立说一篇，则君昔居西方寺时，与同阅大藏诸师创结学社者也；袪见、融言、顺俗、警世等篇，大率皆作于当时者。此举仅发端而不竟委，惜夫！君潜光韬彩，历久弥坚，殆志在实地修证，身率天下，故土苴文字，铲芟之唯恐不绝。然赃证具在，已不啻倒持太阿而授之余手，尚能藏身处没踪迹乎？直须没踪迹处莫藏身耳！释尊出世二千九百四十一年八月六日，法王子太虚跋。（见海刊二卷四期）


040实用佛学辞典序

    实用佛学辞典序

    佛理渊微，加以名辞多系专门或译音，遂使仰钻者弥觉高坚，由艰生畏，每致望望然而退。故从古即需有翻译名义及法数等之编集焉。比年研究佛书者日繁，佛学辞典之需要亦弥甚，虽已有丁氏印行之佛学大小辞典，而详简适中之切宜实用者，尚无以供学者之求。今佛学书局有兹典之辑，足以弥补斯憾，其有功于研究佛学者为何如哉！四洲传教沙门太虚。二三年四月十五日。


041整理僧伽制度论跋

    整理僧伽制度论跋

    余作整理僧伽制度论，今屈指十四年矣。近年来渐为多人认有整理僧伽之需要，以其可供参考之一助，故一而再，再而三，兹又有四版之翻印。然现时世界国家之环境，历生变更，在十年前初版时，已认为须有删改矣，况时至今日乎？故民国十五年三版之际，曾附有僧制今论。以今察之，就现存僧寺，因势制宜，应如下表：

    整理僧伽制度论，可为沙门菩萨僧之制度，但当大减其数耳。僧制今论　颇为优蒲菩萨僧之含义。而本年第五期海潮音发表之劝请如律护持三宝书，可为沙门苾刍僧之要旨。合此三者而观之，庶可为整理僧制之指南矣。十八年八月太虚。


042佛学浅说序

    佛学浅说序

    仁砺居士王君为砺，一诚笃勤毅之君子也！忠所当信，勇所当行，不畏流俗之讥，不随时趋而变，故皈佛以来，历居军职，戒杀持蔬，力践靡懈。且时时着为论说，警告世人，俾同觉悟。其所言者，要皆有之于身而无亏，准之于道而无惑者。今又成佛学浅说，因同愿之请求，将及时而刊布，千里索予一言。予以佛学之理，即人人本心之理，理应无人不知，然世人物欲蒙蔽，久昧其本，茍非浅为之说，因机启导，必末由信人。故佛学而诚能浅说得当，实为宏法利人之要务，乃乐为读是书者告焉。佛二九五四，五，三。（见海刊九卷一期）


043淑世宝鉴序

    淑世宝鉴序

    淑世之言，必须意挚而语婉，深入而显出，乃能使雅俗欣赏，感化多人。慧空居士李润生，任湖北监狱教师有年，讲稿成巨帙，皆原本佛说对治烦恼之法，深取其意而出以明白晓畅之通俗言语者。余阅而善之，乃嘱删改，为普劝世人止恶行善之籍，颜曰淑世宝鉴，将由佛教正信会为之梓行。其有裨于人心风化者，必非浅鲜，因题数语于简端，以期广为流布，辗转依以自行化他也！二十二年九月日，太虚。（见正信一卷十六期）


044重印入佛问答类编序

    重印入佛问答类编序

    问桥居士之入佛问答一书，予向未之见，民国庚申始见于沪上丁福保君翻刻本，喜其分剖明晰，抉择精当，从国人之混沌思想中揭出佛法之真相，颇能激发读书士夫之愤悱使起正信。而惜其随问随答，录之未分门类，阅之难得条贯，乃为编次其说。立十章之名以系别之。邮告丁氏，丁氏不以为谬，再付剞劂，已行世有年矣。民国乙丑春，予应护国般若法会之请，讲经北京。仁华居士来访，谓将重印此书以广流传，乞予序之。予以此书大意，题辞既深切着明矣，不须更赘，乃述类编之缘起归之。佛历纪元二九五二年浴佛后十日，释太虚。

（附）　入佛问答类编目次
        第一章　警发（三则）
        第二章　业识轮回（三则）
        第三章　世相变幻（七则）
        第四章　辨世教（十四则）
        第五章　融世教（十则）
        第六章　断余疑（廿五则）
        第七章　抉流伪（五则）
        第八章　显大意（九则）
        第九章　崇专修（十四则）
        第十章　旨归（十则）


045人生观的科学后序

    人生观的科学后序

    予着此书既将出版，在中华书局购第三十五期学衡，得读景君昌极评郭任远人类的行为，有足与予诠释科学之义相发明者，录之以当后序。

    今世科学方法之特色，厥为实验。实验之义有二：一者、根据现前经验，是如何便还他如何，丝毫不加玄想，此即所谓相应或如如之义也。二者、恐经验之不足恃也，则以人力改进之，如目不能见甚微与甚远之物，则制显微镜、望远镜以验之。热带不能见冰雪，则于实验室内用人造冰雪以验之。玉石在寻常气候中不能化为液体，则加高压力热度化为液体以验之。凡兹种种，皆所以补通常经验之不足。佛家之修行亦犹是耳：知烦恼扰心之令人昏眩也，则修戒以袪之；知心念杂乱之迷惑真相也，则习定以一之；知成见塞心之谬执重重也，则运慧以破之。戒定慧三，谓之三学，皆所以改进通常之经验者也──即予所谓广义的科学之瑜伽方法──。特科学家之改进经验──即予所谓广义的科学之瑜伽方法──。特科学家之改进经验──即予所谓狭义的科学──，重在客观之物件，佛学家之改进经验，重在主观之心识。如人患目眩，不能辨物，科学家则多方移置其物以求一辨，佛学家则努力医治其目以求其明，其为实验虽同，而治标、治本又有异焉。

    复次、适谓佛家改造经验，重在主观，即在无病之目，实亦有然。俗人凝视以练目，及其至也，可一望而辨屋上之瓦数；佛家禅定以练心──即予所谓瑜伽方法──，及其至也，可一悟而通宇宙之大道。是亦一实验，安在其非实验也。讲实验者，幸勿于自己未曾实验之事，遽谓他人之无验。

    又予日者与章君太炎说人生观的科学中人乘直接大乘之关系，顷来函极蒙赞同，并录以为之殿。

    太虚上人侍者：昨日快聆清论，所发明起信大义，洞若观火，拜服拜服！更论人乘、大乘关系，尤有益于世教。昔人云：“俗昧远理，僧滞近教”。宋、明理学诸师，所以不肯直趣佛法者，祇以其道玄远，学之者多遗民义，故为此调停补苴之术。然茍识其情，厉行六度，亦与儒术相依，唯有漏无漏为异。若拨弃人乘之义，非独不益世法，亦于六度有亏矣。大抵六度本自平等，十善乃其细者，在家出家皆不能离十善，东圣西圣亦并依于六度。以此倡说──按予于人生观的科学，则既倡说之矣──，自然殊涂同归，未知上人以为有当否？此颂禅悦！章炳麟和南。

    中华民国十三年十二月二十日，太虚识于沪堧。


046跋佛法之科学的说明

    跋佛法之科学的说明

    今思想界有亟须打通之一障碍，厥为佛法与科学。但治佛法者往往不精科学，治科学者亦大抵不明佛法，致徒有攻讦不下之势，而绝少能互相砉然理解者。曩读王君一文而好之，然与王君未相识也。李君荣祥承王君嘱，寄阅此文，俾获先读为快，真足令距跃三百！盖王君以科学耆宿，复能善读因明、唯识论，圆彻无翳，说来又豁露明了，将使观者无不意解疑释，洵现在思想界中之一大贡献，曷胜欢喜赞叹！一八、七、十九、太虚读于灵隐。（见海刊十卷七期）


047新宏明集序

    新宏明集序

    梁僧祐律师揽汉、魏、晋、宋、齐、梁间人所崇扬佛教之名著，汇成十四卷曰宏明集，不惟于法义多所光阐，而彼时孔、佛、老三家互相关涉之形势，亦能廉得其情实。且辞旨渊胜，尤臻文学上乘，诚佛藏中支那撰述之精华已！唐道宣律师增辑得三十卷，曰广宏明集，颇录歌诗，辞胜者亦间入之，要不失为先唐诸子宏教明理之文尔。宣律师后，遂无继之者。予往者蛰居补陀，尝欲承祐、宣二师之业，纂续宏明、新宏明二集。续与新之分界；自盛唐至清同、光间，历时虽久，其实质无何大异，概归续集；迨清季而民国，与海西之政俗教学有相涉者，别为新集。盖时变之钜，莫逾乎此，且为佛化穷通之一大转枢也。若夫缵述经论，脱然于世运无关者，不入此选；而诗歌文辞，亦别纂佛藏文粹、佛藏诗粹收之。兹续、新之二集，必宏明佛教而有关于二时代文化，且文学与佛理俱胜者，斯择取焉。此予修续、新二集之大例，亦祐师宏明之原恉也。昔曾叙其义类，小有据摭。去秋播迁藏书至鄂，积藁荡逸以尽今岁、佛学院请张居士化声，任国文教授。居士博观时化，固文与佛兼胜者，尚论为文之道，颇与予向者所持新宏明集之例合，因劝之选编此集，付武昌印经处版印流通；而佛学院国文教材，即取之于是，予亦藉偿未竟之心愿焉。癸亥春月，释太虚序于佛学院。（见海刊四卷五期）


048重纂保国寺志序

    重纂保国寺志序

    保国寺志，刻于嘉庆十年，住持敏庵禅师所纂。寺在慈溪县东骠骑山之麓，而灵山、马鞍山、象鼻峰、狮子岩，则皆骠骑山之属也。以汉骠骑将军张意父子隐居此山，乃以之得名。今之寺址，盖其故宅。唐会昌以前，无可稽考，仅知其原名灵山寺耳。而保国寺之得名，昉于唐僖宗之敕赐，然由可恭尊者弘化长安，感动人天之所致，故奉尊者为始祖焉。宋时有德贤尊者，为寺中兴之祖，造大雄殿，特具工巧，迄今历九百余载，岿然为中国古建筑之仅存物，殊堪宝也。尊者为法智大师入室之高足，故从是遂属天台之法系。然至明季豫庵禅师后，始有源流可寻。师庵则弟斋，师斋则弟庵，师弟斋庵迭称。以至于今住持一斋禅师，乃锤岩拓基，宏建精宇，全寺焕然，又入一新时代，而寺志因以重纂焉。先是、邑人钱君三照，以保国寺古迹入咏唱，海内缁素和之，既裒然成集；住持复参校原志，搜讨佚闻，为书都十一卷：曰山水，曰建置，曰古迹，曰遗珍，曰先觉，曰法语，曰碑碣，曰艺文一，曰艺文二，曰辖院，曰附卷。附卷载寺先德枕善、梅苑逸诗。益以卷首之山寺全图及序文、凡例等，灿然毕备，其用心可谓勤已！民国十四年冬，余寓寺经月。放览其山林之美，辄为之流连不忍去。兹以逭暑重来，住持出新志属为序之。按阅一过，乃述吾心之感想者为告焉：

    昔张骠骑之隐山也，藉释昙噩骠骑山赋而传。昙噩虽莫详所自，玩其赋笔，无疑为魏晋间人，其殆即灵山寺创设之人欤！由此可恭虽为保国寺得名之始，而更当远奉昙噩为开山之祖，此一义也。天台之教源于观，明季来天台家末裔，大抵修易行道，求生极乐，去观而谈教，已不无买椟还珠遗憾。今保国犹承德贤法统，宜辟观堂，专修习一心、次第、体空、析空之观，以浚天台教源，庶无负林壑幽静院舍精妙之胜地，此又一义也。比因世变繁剧，每诟佛寺为迷信，斥僧徒以分利。盖由寺僧囿于故习，无适应时势之设施，化导人心，致令有国民常识者，渐失信仰，而数现毁夺之举。虽犹藉往日遗化，暂勉支持，若无以改弦更张，使僧寺成为地方民众之佛教教化机关，则如植物不根于地，终难免日即枯萎。故寺僧应从事社会教育，民生救济，以移转人民之观感，斯固菩萨四摄之行，尤契佛心者。逮乎民情肸向，僧寺斯自趣安荣。保国寺之农村环境，向称淳朴，能及今以图之，尚不为迟也。综兹三义，曰崇始，曰修本，曰弘护。崇始不难，而弘护亦具端绪，惟修本必得其人乃可。今住持之徒曰慎庵，慎庵之徒曰性斋，资之博咨贤硕，深究观旨。他日学成以归，重耀天台之法灯，庶乎其有望欤！庶乎其有望欤！则重纂寺志之功为不虚矣！民国十九年七月，释太虚序于古灵山舍。（见海刊十一卷七期）


049雪窦小志序

    雪窦小志序

    雪窦山为浙东名山之一，其寺则为天下十禅刹之一，虽与天童太白齐名，而山水之灵秀，岩壑之雄奇，盖远过之。智觉延寿、明觉重显诸大师，既禅高海内；而清初重兴雪窦之石奇云禅师，意尤清远。其时、寺田千三百亩沦失已久，邑尊顾侯欲力为追复，师致书谢之，谓：‘古之所以置法产者，瞻众而修法；后之所以废法产者，忘法而徇产，故兹祖席三百年来无主法者，产所害也。即迩年酿变，岂不因徒有产而无法欤！故斟酌常住，必少产为美。且贫衲始承诸檀见召而来，独不忍千百年祖席竟为榛莽！今幸茅堂竹户，几辈禅侣于此修持，少延佛祖慧命，此外更何他营！贫衲之初志，门下必相照之。蒙尊翁再三面谕，法产理合并归，但产多累多，总不若两宜之为便也。矧贫衲病懒习常，若为产役，则将来扰扰，事无宁日，贫衲即不为产累，产不能不为寺累也。惟寺中自左至右柴竹两山，及寺前香灯田，如古碑数关系祖席者，特仰藉台慈，早为断定耳’！是以天童、育王、金山等处，皆有房头子孙，独雪窦无之。诸方长老今役役为产累，而雪窦则孤穷自守，惟藉众缘以成事，未尝有所挟恃而启世争也。且寺为产累，几成各刹通病，忘法徇产，尤为此时痼疾，安得持石祖斯语，一一晓喻之哉！寺在清季衰甚，得七塔寺开山皈依慈运老和尚来为住持，澹禅、果如和尚继之，历光、宣末造而入民国，辛勤一二十年，请大藏经，重建法堂藏经阁，始有中兴之兆。惜澹公逝世，又渐颓落！民十四，朗清和尚住持，六七年间，翻造库房、客舍，赎回抵押山田，重修佛殿，添置法器，乃又气象一振。予以朗公率全体寺僧、暨诸山长老、当地士绅之公请，于废历重九登高进寺，缁素名德送入山者数百人。当升座之际，即说偈曰：‘禅门艳称雪窦颂，海外犹传碧岩集，今日当场拈出时，清风匝地起何极’！施号于众曰：‘雪窦以清苦澹泊、朴实宁静为本，量入为出，就寺了寺，凡百兴建，悉随世缘。太虚如太虚，本来无一物，无可资济常住，然决不侵捐常住，除住寺食用而外，涓滴归公，是可宣告于龙天圣凡者也’。昔宋仁宗尝梦游雪窦，理宗因御书应梦名山四字赐之，刻石犹存御书亭。自蒋奉化于民十六，易寺门应梦名山旧额为四明第一山，不惟名实核符，且因以交通利便，风景培养，妙高台、飞雪亭、千丈崖、观瀑桥诸胜迹亦重修创建，大增林泉之美。昔时野衲山农而外，文章之士，贵显之人仅托之梦游者，今则上海夕发而朝至，杭州朝发而夕至，上下舟车，如履庭户，而复得极幽邃探奇閟之乐，则不能不为未一游是山者告。乃命寺职，摭略山夫禅师寺志，编兹小志，聊助游兴云尔。民国二十一年十月十三日，雪窦山人太虚。（见海刊十四卷三期）


050灵隐寺万年簿序

    灵隐寺万年簿序

    记言记事，造专结绳，孔子删书，断自神尧，马迁作史，托始黄帝，用备来者稽考，藉为准绳，意至美也。而十方僧寺，宛然一小民国，主权领地及人众之三要素，莫不毕具。故往往有山志寺乘，广传世之文事；复有万年簿以为继体之宗法，道风赖之不坠，慧命因而久延。然据集编次，亦须有心人不时留意，乃能适如其实，不溢不漏。丁卯之夏，小寓虎林灵隐寺，主人慧明尊宿，海内僧望也。监院玉皇、知众德明等辅之，雍雍穆穆，一时称盛！遂修订万年簿，蒇往谂来，承前启后，以永垂典型。嘱赘一言，乃书此以应之。十六年八月日释太虚。


051丹徒会音寺同戒录序

    丹徒会音寺同戒录序

    丹徒会音寺，即明季海潮庵，乃华山见月律师受具之道场也。历经废兴，而时一弘传戒法，清道光间，曾有德真静律师阐扬甚盛，后毁于红羊之劫。复于智慧德律师中兴之，民国之四年开坛传戒，犹有同戒录可稽。照如和尚继之，得松涛和尚、法莲和尚、光泽和尚，嗣而辅之，住持不替，续有兴建。今乃举而传之法性和尚，使负光前裕后，继往开来之责任，因于今秋再开戒坛，余亦以之造游其地，为略示瑜伽菩萨戒法纲要。将有同戒录之刊，遂述其所闻以为之序。中华民国二十三年十月十九日，雪窦山人太虚。


052双溪摩诃讲园章程序

    双溪摩诃讲园章程序

    凡学问必须讲论，凡讲论必须团聚，凡团聚必须处所，三者相为因缘，不可偏废。故我佛出世，必有鹿苑、祇园等道场，而后有文殊、舍利弗等际会；有文殊、舍利弗等际会，而后有阿含、般若等说法；有阿含、般若等说法，而后乃有所谓佛学者流通于世。然则可见道场之设、伽蓝之建，本为团聚而讲论学问也审矣。余窃据斯义，复考伽蓝之译意，因改双溪寺之名称，而有摩诃讲园之设。盖园宜生植，取之以喻生植道本圣果也。原丛林之设，始于唐代，要皆以说法利生，开示学者为务耳。至夫修习禅定，乃个人自觉境界，宜远离不宜亲近，故古人类皆高蹈绝俗，独居别行，水边林下，不与人偕；不如是，不成其为习禅也。虽然，佛教者，自利而兼利天下之教也，此乌足以尽其量哉？度尽一切众生，而实无众生可度，实无众生可度而炽然度之；广修一切法门，而实无法门可修，实无法门可修而炽然修之。知乎此者，庶几可以论道矣。虽然，佛教者，又至精纯而至庞杂之教也。何言其精纯？所谓归源无二性是也。何言其庞杂？所谓方便有多门是也。窃谓禅、教、律、净，实须各殊其途；直指旁通，方能普同其归。惟各尽其分，乃各成其用；惟各成其用，乃各全其性；全其性则无乎不具，而实未尝离乎此；故曰：一即一切，一切即一。明乎此者，庶几可以行道矣。若然者，则余今此之改良，谓之并未能改良可也，谓之始未尝改良可也。改良者，即非改良，是名改良。世之明眼大人，尚其教之！能深进一层，别开一解，更改良而改良之，则固余所香花祝而薰沐祷者也！是为序。（见佛教月报第一期）


053汉口佛教会创始记序

    汉口佛教会创始记序

    一事之成莫非果也，而果必有因，但因远而缘众，即其发端之简且微者，乌知不先有极赜之因，至繁之缘在乎其中哉！法华经有无数菩萨发心于末劫中宏宣正法，观于汉口佛教会成立之速，信徒之众，洵乎灵山乘愿而来者欤？忆予民国七年应李隐尘、陈元白居士请来汉口开讲起信论，常听者仅七人耳。至九年，讲楞严于武昌，曾至汉口讲演三日，时有信心者三四十人。遂即发起佛教会，因主持得人，继续从事于建设，乃有今日之结果。但因果重重，化行无尽，愿不懈精进，俾有以维持其已成者；而广修万行，圆成万德，与法界众生同证无上菩提也！佛历二千九百五十年春月，释太虚。（见海刊四卷五期）


054跋佛学苑女学员论义会记

    跋佛学苑女学员论义会记

    禅宗上堂时的问答，亦即是古代论义的遗风，不过与根据教义的辩论不同而已。此会提倡根据教义的辩论，那是极有意义的；各处佛学苑学生最好每星期都有这样的一次。

    此中问答各义，都还通顺，只是以靠自力、仗他力来分别显教密教，因之以净土法门归属密教，这是大错误的！应知教唯佛教，乘分小大，大乘境或侧重相性，行或侧重自力他力，他力行中又分密宗、净宗而已。设非被迷乱于空海的显密二教论、十住心论等邪说的，决没有从根本上将佛教分为显教密教的邪分别。教理极于大乘性相，西藏亦但以陀罗尼仪轨为行法，而不别谈教理。自力之行为戒定慧自法增上行，可别为律仪行、禅观行，他力之行为佛圣神他德增上行，可别为密咒行、净土行，密净可同为他力。但净宗不摄属密宗，若以净宗仗他力故摄属密宗，何不以密宗仗他力故摄属净宗耶？何况自力他力之分，亦不过就其行有侧重处言之而已，非有截然离绝之区别。自力之极为中国之禅宗，然须仗本师以及从上祖师推至灵山拈花微笑，仗他力不已多乎？他力之极为日本之净土真宗，然亦须仗自心自身得安乐以显，皆出弥陀之恩德，仗自力者亦不已多乎？始于皈依三宝，终于圆满三身。──东密所谓等流身乃随类化身，不出三身，化身应众生善根机力而现，即不离他力──，皆不离自力他力，唯在行门上不妨有侧重自力或他力的方便用而已。诸习密咒行者，不自安其分，于行门中一方便用上，妄欲于佛法中翘举为密教、密乘而加一切之上，徒表现其愚蠢诬妄而已！（见海刊十四卷十二期）


055救世军绪言

    救世军绪言

    太虚曰：吾不禁有悲夫今世界所谓文明、所谓进化也！穷机械之巧，竭原泽之藏，黜天行，节人力，开物成务，厚生利用。谅哉！工业之文明进化，非胼胝手足、栉沐风雨者所能也。裁抑君权，辑和民意，使独夫莫逞其淫威，众庶咸知乎切爱。谅哉！政治之文明进化，非专权压制，群怨胥嗟之比也。邮声传光，发宇宙之秘，析质穷数，极微积之奥；地转天虚，恒行游卫之星无量，审名检实，生机动植之类递分。谅哉！学术之文明进化，非二仪、五行、三才、七政得几也。航太空，横瀛渤，穿山隘，绝边徼，比邻万邦，断港四海，财货集焉，文言译焉，智识贸焉，风俗易焉。谅哉！交通之文明进化，非扃关锁国、滞迹封域堪及也。

    然人情由兽性扩充而来，进化云者，徒炽盛私欲而已。世相本妄想坚固所现，文明云者，徒增益恶慧而已。故工业良而生活弥艰，政治美而政役弥苛，学术优而战器弥精，交通便而狙诈弥深！虽有和平真理之谈，终不敌荣誉权利之好；虽有人道慈善之说，卒难治恃强凌弱之习。观欧陆近岁之惨剧，可以瞿然惊、恻然哀已。乌乎！东西二万里，一夜叉之杀场耳！上下六千年，一罗刹之血史耳！而天演之论，意宗之学，爱国之谈，造物之教，斯并逐块之獹，无异争幕之燕！且群智既高，人心益侈，始多葛、孔尼父、摩西、墨翟之辈，其遗训德型，亦才足补救社会，弥隙补罅焉耳。欲援大界异生转依乐土，减损交感同业，超越浊劫，虽地狱变相未足以恐，华严庄丽未足以欣也。非涌金刚之宝焰，兴般若之圣军，将和合我身完全解散，坚牢世相根本取消，直悟无生，深通幻喻，殆未有能济者也！

    第今之学者，亦往往能探究佛藏已。顾度以劣意，测以狭情，不曰寓言，即云理想；或独喜其广大圆融之说，猖狂而妄行之，自讶成佛，强勉支撑，诬己欺人，亦终成顺世外道，附入杀害为正法之朋党耳！殊不知实报土、法性身之大人境界，万非杂毒凡夫所能模拟思议也。固欲证明之者，当由其道，不能躐等而致，尤不可妄计以通。古师曰：不修四念处观，不得四念处慧，虽复坐禅，犹如枯木，虽复解悟，祇成恶觉，虽复悲施，但益流转，虽复持戒，不免鸡犬，故四念处真一切净德之根原也。何谓四念处乎？一、观身无质──本曰观身不净，然净即近人所谓原质。二、观受无乐。三、观世无常──本曰观心无常，因近多固执人间，横生染着，虽知浮生仅数十寒暑，而坚认功业名言，可传不朽，此盖欲望心所也，特揭出以对破之，亦不违观心。四、观意无我──本曰观法无我，因近世特嘉尔创立意宗，执意不妄，谓意是我；盖即印度胜论师思即是我之说。以特氏之说，现时颇占势力，故对破之。意即意识，法是所缘，法即法尘，意为能缘。特氏以尊疑为学，后疑前意，疑仍意疑，非有非意，能疑乎意，故以意为我，标曰意宗。然以后意疑前一意，前意既为后意之法。及知后疑，亦即是意，非有非意，认意为真，则又待乎第三意，而第二意亦降为法尘矣。故虽曰意宗，仍是法尘耳。

    又念处前矛，须呵五欲，今择厥要，标目四条：一、观功利如土苴。二、观家国如牢狱──如处牢狱者，既被拘禁，则亦无可奈何，姑事铺设，冀足坐起食息，若于中作久长计，非大愚乎？三、观财色如疮痈──如身生疮痈，必期治愈。然既已生起，势难即灭，若横决之，患将益增，暂忍受之，非可爱也。四、观荣誉如谷响。习此四观，极令明了，则四念处慧，可渐次发现矣。

    然此观高远，此行艰奥，当以责专修佛乘者耳，持语普通学人，乌可哉？太虚曰：硁硁自守之民，或无需乎此，若以救人、救群、救天下、救众生自任者，则此观此智，未获念念现前，夹离以恶觉私意，又安保救之不为病之耶？吾以之博采古今人观四念处、呵五欲境之说，取其深入浅出，剀切明白者，成此一书，名曰救世军。所以为发愿救世者，俾以幻攻幻，以我除我，烹爱辕慢，弃圣黜巧，先造于湛明平溥之境也。若夫布仁义、兴礼乐、行四摄、宏三施，明德天下，止民至善，则又当以大悲为根本，以方便为究竟耳。读吾书者，能甚深观察，精义入神，持四无四如之法印，随事炼磨，应念炳现；久之我见空而情见枯，开生死苦乐关头，自然如如不动，入焚溺犹安衽席，解纷盭如理索绹，不唯无利害观念，亦无是非成心，但思如何可以饶益有情，如何可以严净器界，精神抉择勇猛进行而已，所谓舍救人外无一事者是也。茍不然者，虽共产而无政府，犹不过扩充其我爱；大悲等众生界，尚不免颠倒于梦想，况其散焉者乎？呜呼！椭颅方跖之伦，有不欲以屠椿之家、絷柱之犬自肖者，可以兴矣！（见觉社丛书第三期）


056佛化旬报绪言

    佛化旬报绪言

    吾国佛教之有月刊，始于民国元年濮君一乘、狄君楚青之佛学丛报。然光、宣以来，予于是盖筹之久矣，特以时机未熟，未能有成。至民二，予于上海佛教总会遂创办佛教月报，第佛教月报仅出四期，而佛学丛报亦于十二期停版。从民国三年至七年，国中无复有言佛之书报者。民七之秋，陈君元白、黄君葆苍、李君隐尘等始与予谋出季刊，曰觉社丛书，共出五期。逮八年冬，众议于九年为始改为月刊，即今之海潮音也。海潮音虽展转迁徒，由杭而鄂，由鄂而杭，由杭而沪，由沪而京，由京而又鄂，幸一线生机续而未绝，今已历四年之久，蔚为海内谈佛之书之鲁灵光矣！然近二三年内言佛之书报，颇为层见叠出，于月刊尝有北京之佛报与佛心丛刊，皆仅出一期而止；今尚有佛化新青年一种，已出五册。而旬刊则沪上曾出佛化旬刊五册。先是、宁波有新佛教一种，则由旬刊而变半月刊，由半月刊而变月刊，曾出十余册。去春、成都龚君缉熙编佛学旬刊，则出过数十册者也。日刊唯北京之觉世报，历半年而停顿；汉口时事新报附刊智慧灯一纸，略同佛化日刊。今年宁波扬州有佛光月报之出，上海之世界佛教居士林亦季出林刊，已各见二本矣。又闻无锡有佛学月报之出，然未之见也。予抵庐山牯岭大林寺世界佛教讲演会主讲之期内，复闻汉口佛教会有佛化旬刊之出版，为之喜而不寐！然窃望其能继历长时，或进而为佛化之日刊也；乃历举十余年来佛化书报所前兴后仆之数，用为绪言以策进之。（见海刊四卷八期）


057世界佛学苑图书馆馆刊发刊词

    世界佛学苑图书馆馆刊发刊词

    世界佛学苑，盖为重建世界佛法而设立。佛法一味，皆策源于释尊觉海。始流于印度，继而展转流遍全亚，比年由亚洲泛流欧美，且周地球矣。然经一方国，即因某一方国之文教而呈特色；历一时代，即依某一时代之风化而易本相。故于印度约有三时代不同；而源于印度者，亦约有锡兰系、中国系、西藏系之异。其他直接或间接推流所及，盛衰沿革，断续兴废，殆不易偻指数。而近岁欧、美、亚三系之末流，且每探及荒墟古都之遗迹残简，掘发伏藏，淬励新光，则波澜益壮奇已！然往往为某种文字语言及某种风俗习尚之所拘限，不相通贯融彻，犹海水分注溪涧湖渎，匪惟形处离隔，而色味气性亦复差异。则惟有某时某地之佛法，无复世界一味之佛法。然佛法之终不失其一味，亦犹百川之终不失其为水，疏而浚之，导而达之，则源于觉海者，皆可趋汇于觉海。而世界佛学苑，盖欲为佛法尽此疏导之功，使成世界一味之佛法，以为世界人类之所共尊信者也。

    此一工作诚艰钜矣！然既睹其利益之所存，亦不能畏其艰钜而不为。乃其工作之进程，依佛法教、理、行、果之次序，则教尚已！教为释尊以来之遗教，而教之遗留及今者，要惟法物与图书之二馆。故以图书、法物二馆为建立之基本。法物别美术与史料，或启情意之庄敬，或供知识之推证也。图书分考校与编译，所以释碍疑，融隔异，统部类，会文语也。本兹教基，才有学理之可研究，行事之可修习，果德之可获成。而法物与图书二馆，又以图书馆之需要为尤亟，且亦因缘时会之较易，乃于民二十一之秋，就武昌佛学院址创立焉。

    创立以来，得方耀庭、李子宽、王森甫等诸董事之维护，法舫等诸职事之精进，若图书之搜集，编校之成就，皆有迅捷之发展；虽距理想中之世苑图书馆犹未逮十之一二，能本兹朝气而蒸蒸日上，则亦何难于五六年间睹其实现哉！今以将届创立二周之纪念，法舫、大醒诸子谋就海潮音特出馆刊，既以编目陈报，且索余为作一文。爰将世界佛学苑之宗旨暨世苑图书馆之重要，作简明之叙述，冀已发心者勤勇无间，未发心者闻而踊跃参加，匡吾人所未逮，而弗吝指教之也！


058佛教日报发刊题辞

    佛教日报发刊题辞

    佛教起源于印度，遍播于东半球。印度佛教早沦衰亡，今所仅存者，唯残留过去佛教史上之废墟，以为吾人凭吊之场耳；中国佛教之传入，已近二千年之历史，集成东方学术思想之总汇；今者渐寖及于西半球。信仰教徒，虽无精密统计，大概占全人类三分之二；世界三大宗教，佛教居一。至于佛教学术思想，精深透辟，固非任何宗教或其他学术思想所能及；此于佛教稍有认识者不能否认，非“卖盐人说自己盐咸”之自夸语也。

    昔者中国以孔子学说治世，而佛教被目为方外。虽国人之思想受佛教之深大影响，大多为谋个人之解脱，至于治世为政，一贯以孔子之学，所谓“儒以修身，佛以明心”。时至今日，不仅因受西洋坚舰大炮之威胁，使整个中国之门户开放，即国内之政治学术思想，亦根本动摇，不能自守。先觉之士，心所谓危，竞起谋吾国固有文化道德之新运动，为民族复兴之要图，风起云涌，如火如荼，此亦奠定国本生存之新转机欤！然而一国民之思想，古今中外错综经纬而成，观于昔日之偏狭，今日之泛滥，亦可知矣。况现时代之趋势，必不能复置于秦汉之上，唯有奠定自身不动之基，以吸收有资益自身健康者，尽量容纳之；于自身有损无益之物，虽固有者，亦不惜排泄遗弃之也。

    佛教之在中国，裨益于中国学术思想之自身至大。然以今日佛教情形而论，住持佛教之僧伽，多数成为无识而散漫，不知自身所崇奉之佛教为何物，致代表佛教之寺僧，渐将不足以代表佛教。近年新起的教团组织，仍非多数僧伽所主持，且与佛教之法规相矛盾。在家的信徒，也多数的不明白佛教的真相，甚且越出信徒的地位，非法涉权，于住持佛教有越俎代庖之趋势。再加以社会各种团体之摧残，佛教便成为千疮百孔的创伤濒亡者。故年来整个中国虽在内忧外患人祸天灾中，尚有负政治及全国热心之志士，救亡图存，各种团体的意识，社会意识，民族意识，在日渐发达中；惟佛教虽经过极少数有识的佛教徒，力竭声嘶，从事兴复佛教运动外，但多数之若僧若俗之教徒，仍多沉醉不悟，不知有所奋发，此为今日中国佛教最大之危机！现在虽处在兴复民族，建设固有文化道德之巨大运动中，而世界文化最高深之佛教、与世界各国荣誉为第二祖国之中国佛教，反日见萎缩，此中最大原因，即在佛教徒无自觉心，与一般社会不明了佛教真相，甚且过于误解之故。

    今欲振兴佛教，予中国国家之前途以及全人类将来之莫大幸福，当有普通之宣传，揭示佛教真相。一方使佛教徒认识自身，尽住持佛教护持佛教之责任；一方纠正一般社会人士之误解，未起信者使起正信，于全世界人生途上，开一光明之大道。

    盖佛教徒之无自觉，在僧伽方面，由佛教制度之不良与教团之腐败；取弃僧伽，无资格之标准而流于滥；入僧伽后，无规范之教学而流于愚；况受中国宗法社会之影响，寺院组织成为变相之家庭而流于俗，长养于此种制度习惯之下，欲使其自觉，难矣！本报当尽力此方面之责任，唤起僧伽之自觉，改革僧制，去滥，去愚，去俗，以恢复佛教僧伽之本来面目，住持佛教。在在家信徒方面，示其佛教信徒所应守之范围，于佛教、于社会，应如何行自利利他之护持佛教事业。至于一般社会人士之误解佛教，不外由无知僧伽与越规僧寺所作习俗之行为，与神怪奸盗之说部戏剧等所给予以非正当之印象；佛报当力予纠正，使知何者是真正之佛教与非真正之佛教，于佛教真相有所认识，此为佛报发刊最纯正之宗旨与巨大之责任。

    溯中国佛教各种刊物宣传佛教者，首推民国元年之佛教丛报；而历史最悠久者，为已有十六年之海潮音月刊，此外之年刊、季刊、月刊、半月刊、周刊，皆屡起屡仆。唯日报，在民国十二年时，北平有觉世报一小张出现，惜未及一年即停。十三年汉口有佛化报，不久亦停。去年有上海市民报附刊之佛教特刊，现亦停止。而能以大篇幅成立为日报者，当自佛报始，故希望住持僧伽、正信居士，以及关怀社会政治宗教文化事业之先觉者，予以多量之援助，使佛报与日俱长，佛报当尽忠于佛教、于国家、于全人类，以负其所应负之责任也。（见佛教日报第三号）


059阴符经称性直解序

    阴符经称性直解序

            ──宣统二年四月作──

    庚戌三月，太虚游广东，寓白云山双溪寺。长老月宾上人，当兹郢匠也，宗说两通，治道綦笃，日从之亲炙道妙，熙熙然犹坐春风中焉。久之、出所著阴符经称性直解曰：为我序之。太虚披览一周，思想晶莹，意趣玲珑，非深于禅者不能！不觉舞蹈而起曰：初太虚于金陵，获杨文会居士阴符经发隐，见其翻破千百年丹诀，兵术之陈案，特开新想，释以佛理，尝读而好之。今又获睹此解，真有如在山阴道上行，愈进而愈胜，弗知当用何等笔墨，何等语辞，始能摅出胸中之欢喜欣羡也！

    虽然，太虚浅学人也，圣经子书，所窥几何？虽寝食佛教已历年岁，谫陋之见得，抑又可想，乌足以序此？但天性人也，人人实同具之，就吾所知，姑妄试论，庶几亦无咎乎？请尝言之：夫道大无外，小无内，前无始，后无终，愚夫愚妇与能之，岂东西之固间，而古今或异耶？然其极也，维圣哲亦有所不能尽，故高明于道者，精微于道者，广大于道者，湛深于道者，随时随地恒有之。而穷乎道者，统古今、一东西，实唯佛陀而已矣。

    抑吾人之崇拜佛，皈命佛，非皈命其偶像，崇拜其神异也；乃崇拜其悲智之兼大，皈命其道理之独妙也。夫佛之悲智，造化不能与之并，大地不能与之参，固矣！若其言道理，则若孔子、若庄子、若列子、若老子、若墨子，以及古今东西之圣哲贤豪，著书立训，相为出入者，果枚举所不胜也。然而通此则壅彼，浅得则深失，求其能契纯合全者，未始暂见也。今不意于文烟字海中，乃有此之阴符经，与佛理表里相彻，始终相贯，且直登智悲同一无尽之床而噬其胾，不亦大奇欤！

    然法华不云乎？治世语言，资生事业，皆与实相不相违背，窃恐与佛理相贯彻者，正不仅阴符经为然也。今而后我知研究佛学者，以佛理融会古今东西之学说，将层见叠出，弗复有底止耳。盖昔人用内典解外书，虽亦甚多，而说到水乳交融，天衣无缝，复能山还他山，水还他水，不离宗旨，无矫揉割裂之病，良唯此解为最！开后世无限灵趣，得不以首功属之乎？

    上人性高洁，行事不茍，惟言及宏法，则汲汲若不遑。于阴符经称性直解之外，更有觉道歌一，广东自治会心经讲录一，皆理丰文茂，简括清亮，其才智之天纵，诚非寻常可及者！呜呼！倘亦所谓荷如来使命者欤！庚戌四月，佛子太虚谨序于双溪之幻住室。（见佛教月报第二期）


060国学钩玄叙

    国学钩玄叙

    他国称我国为支那，支那是文物义，厥文明物化宜美冠诸土矣！然数千载之国学，其书浩如烟海，游陟者漫不知所归。极须一钩提玄要之作，俾浅者识其大凡，而深研者得其指针。本院之治佛学，取佛之经论为主，然以佛法依世间有情施设，施设于今此之人间世者，则必知现代思想之大凡以为所依；施设于今此之中华民国者，尤必知此国文化之大凡以为所依，故曾列孔、老诸子，与汉、唐玄学，及宋、明理学之课，会唐居士大圆，赞扬佛事，来院同住。尝与尚论古今，谓国学始于伏羲画卦，后王系易，周公继之，未分玄箸，学胥汇焉。孔子删连山，归藏而存周易，其言始玄远。

    孔又尝删书，断自唐、虞，虽书政事，实谈心法。虞箴云：“人心惟危，道心惟微，惟精惟一，允执厥中”，言极微渺！然书言理而易言数，故国学之玄者二：曰理与数，皆定于孔子，复应谓之孔学。然孔子圣之时，删易、书为适时宜，欲广搜国学之幽致，不得不求之孔外诸子。老、荀自说，庄、墨有弟子附益，吕氏春秋之群聚纂集，皆包有孔删外之故言者。此秦火前之诸子，所以为国学之天枢也！秦火而后，汉尚训诂，然亦有杨雄、王充诸贤，思想精湛。三国、两晋间，王弼、何晏、嵇康、阮籍辈，倡为易、老、庄三玄之说，风靡六代，有遁、远、什、肇、及刘程之、颜之推、谢灵运、沈休文等。时后盛谈般若，范缜作神灭论以反之，内外构会，思辩绵远。隋、唐间王通颇开宋、明理学之专，入唐承汉诂，晋玄余韵，已无足观，独奘、基诸师之大乘，如日中天，而韩、柳、李、杜，则文与诗而已。宋周茂叔浸援禅与老入儒，倡为理学；程、张、朱、陆，言益恢旷，然上皆祖易言理、祧书言政者。独汉之京房、宋之邵雍等，则宗易言数。邵之于数，玄之又玄，殆几大乘矣！明吴康齐承宋学之风，至王阳明良知之说，大畅于世，白沙、整庵尤近禅。晚有颜、李矫其末流，反质地官。有清逃隐训诂，或游文艺，幽思未抽；第戴东原氏孟子字义疏证，虽反程、朱，诣理殊精。迨欧化入华，融贯东西，兼掸内典，学说又炽，而褒然成家者，则厥推章氏太炎。其文上承老、孔、荀、庄，下接晋、宋、汉、清，复时酌奘、基之理，故能卓然独胜！予闻而善之，乃商取古今专篇，时附按语，糅为此编，既令本院学人略知国学，亦藉饷世之治国学者以佛理，一举而二益兼云。民国第一癸亥冬月，释太虚。（见海刊四卷十一期）


061墨子学辨序

    墨子学辨序

    墨子为印度人之说，虽出胡君创见，发前人所未发，颇骇听闻！然细按墨子之思想，若天志、明鬼之神教，伦理、物理之科学，皆中国学术思想系统上所无，则说为外来之学术，亦深有由致。盖名家始若邓析之流，亦辨析伦礼政教刑之名义，类儒家孔孟之所谓正名、知言。尔后之儒家、名家，皆受墨学之影响，于是公孙龙、惠施，近乎名数质力之学；而荀子亦有其论理学。且以为肤黑之外国人，乃称其师资为墨翟，亦殊通允！然是否为印度人，及佛教徒，则犹待论定。佛教初盛行小乘之学，为绝对之无神教，除佛陀外无所崇拜，与墨之根本思想不相容，应可断其非佛教徒。故窃意墨家为印度婆罗门教之一派，兼传印度哲学、科学；或犹太摩西教之一派，兼传希腊科学、哲学者欤！墨之根本思想，以人类同出于天帝，故应以天之志为志，而上同天志，博爱全世界人类。天与人之交通，则寄于鬼神。而保傅人类以实现其兼爱，则须牺牲自己而刻苦为众，尤有藉于论辨、技艺之巧，以为觉济之工具。就近取譬，则如明季入中国之天主教徒，国人概称曰红毛，其徒亦于传拜神、爱人之教外，兼授天、算等，可为墨家之一比例。至于历史与交通之关系，在彼时之犹太或印度人能否入中国，则应俟治古代人文交通史者之研讨，非吾所能知也。吾前月寰游返国，遇胡君于沪上居士林，尝告语斯意。今君整理前说，将有墨子学辨之刊发，投书索序，因撮略所曾谈论者，陈是正焉！民国十八年七月十二日，四洲传教沙门释太虚。（见海刊十卷七期）


062庄子集注序

    庄子集注序

    曩者读庄子，以其文章华妙，而未求其甚解焉，故窥注疏不多，解全书或数篇者，才六七家耳。然已感识其字者或未言其理，论其文言其理者，或未论其文，识其字；论其文者或未识其字、言其理。使有人焉，集各家之所识字、所言理、所论文，撷采精华，汇成一编，裨益于读庄子者当不浅。今阮居士次扶之庄子集注，乃适符斯选，能不以先睹为快乎！阮居士往者从吾研究佛学，今不晤七年矣。顷间、闻吾抵汉皋，月夜走访，目击其静气盎然，光泽胜前，夐乎与遭值世乱形神憔悴之众人异。讶询其所由，则以治庄注对，并请为序之。览其自序，则云：“当沧海横流之会，兽蹄鸟迹之道交于中国，磨牙吮血，杀人如麻，知必有道焉，足以韬光晦迹，善以全其生，虽燕砻人间，亦得与海上冥鸿同其超脱。因而思老、庄之风，人皆取先，已独取后，人皆取实，已独取虚，盖善下而不与人争，自相忘而不为人忌者也”。又曰：“予既师其说以期免于难，窃欲求其一以渐底于通也”。又曰：“因虚其心以为物外之遨游，即后其身以远人间之灾害”。盖皆验诸身而后着诸言者，故洒然于剧变繁感之上，居市廛而气通山泽。然则居士此注之作，更进则化民成俗，使人熏其德而良善焉者也。逮得己利，推以利人，亦菩萨之用心欤！时座间有咨佛经者，居士随问宣答而核要咸中，则知别后虽究庄子，而以佛学为主，尤精进焉！顾于庄注中间抒己意之处，亦鲜援用佛言。吾每叹不知佛者，于孔、老、庄所语莫测其边底，而游目佛藏稍多者，亦不能如其分齐以言，辄喜傅一二名句，将佛义尽量移袭，而忘孔、老、庄此名此句，在其所属前后文或通篇全书中，本无其义，竟恣为敷演！如近人有割取“天下莫大于秋毫之末而泰山为小”之语，大谈破相显性，累万言不休者，则借其名句用为题目，以发挥自胸中之佛学，与孔、老、庄何涉？惟适以糅乱佛说而已！此古今爱好孔、老、庄之佛者往往不免，而居士独慎出之，弥堪尚已！民国十八年十月十八日，太虚序于武昌千家街之世界佛学院筹备处。（见海刊十卷十二期）


063宋版编年解题目录序

    宋版编年解题目录序

    中国锓木印图书，虽唐已有之，然著于官史者，则冯道为始，此人文史上所艳称之一大发明也。惟五代戎马倥惚，刻书之事，迨宋乃精且盛，故海东西所藏之中国书，推宋本为珍，以其不徒可资校勘，亦为有价值之古物也。因此板本之考查，得成目录学之一门。然古不古系乎时，同一宋也，前后相距者三百余岁，而宋末元初则成衔接。昔人仅断代为别，不纪其年，抑何为术之疏漏欤！张君涤瞻有慨乎是，发奋为宋板作编年史，以年编次先后，月日亦往往附见，缀之以解题，则藏者转移之迹，书之现存与否，皆可按图索骥而得。细至刻工姓名，亦间入纪录。起于开宝五年，迄祥兴二年，都四万有余卷。更益以索引，兼纪事本末之长，以弥编年史之缺憾，其用力可谓勤已！当此思潮激荡，政事剧烈之际，乃张君独孜孜矻矻，惟日不足，埋首图书馆，治此朴学，其立心尤迥异夸俗已！张君以此录所编入者，佛书几占其半，因嘱余序之。盖嘉熙三年，安吉州思溪法宝资福禅寺刊大藏五千七百四十卷，政和至绍兴间，福州开元寺刊毗卢大藏五百余函，函十卷；元丰三年，福州东禅寺等学院，刊大藏五千余卷；他若开宝五年至熙宁四年，蜀刻之十三万板；宋末祥兴元年，开雕杭州南山普宁寺大藏；以及其余单镌之本，故应二万卷而有奇也。且三种大藏，日本皆存，而嘉熙本我国杨守敬君曾在日本购一残部，才散失六百卷而已。顾余于佛书虽涉览较多，然未尝留意于目录之稽核，而板本则更非所厝心；今以此而获知现存宋刻佛书之伙，滋足乐焉！民国十九年三月末日，厦门南普陀太虚。（见海刊十一卷四期）


064人生学序

    人生学序

            ──按劳分配之哲学问题──

    阎百川先生之在山西，关于国民党训政时期所要做未能做之地方自治，似乎在十六七年前早就做过了，然未有稳固基础及显著成绩，则因国际及国内潮流的牵荡，亦因所施多未切于人民生活所需要──例受小学教育的，过后仍种田数年，即完全忘却了，等于浪费──，故不能同于有根的植物一般自趋生长。今以讲求防共方法而研究出“按劳分配”及“物产证券”“土地村有”等要义，然其学说皆从按劳分配而演出，故今就是略论之。

    近世对于社会经济，有“各尽所能各取所需”，与“各尽所能各取所值”之两派学说。取所需，是共产党及无政府的主张；取所值，即阎氏所谓按劳分配，亦谓之“资──生产的资本──公有”、“产──消费的物产──私有”。阎氏以此制最合公道人情。所谓公道者，即劳动与享受相当之谓，劳动少者少享受，劳动多者多享受，以劳动定享受，以享受励劳动，是即合乎公道也。人情者，人心之所同然也。如劳动上之“好逸恶劳”，享受上之“好多恶少，好美恶劣”；处事定制，以其所好之多与美，以励其所恶之劳，即合乎人情也。其谓‘“按需分配”──即主各取所需之共产党等──是以生产工具给劳动者，固然十分不喜欢；“按劳分配”，使劳动者十分喜欢处同，而劳动结果全归劳动者所有，无一分不喜欢’，可为其攻击共产制之最有力处。

    但其哲理之精粹处，乃在‘人生非劳动不能达享受之目的，制度为限制欲享受而不欲劳动者，应使享受与劳动合一。故按劳分配属于政治范围，而分配制度之极则，只是按劳分配。若按需分配，便使享受与劳动分离，则劳动之目的，非为享受而生产，非“不藏己不为己”者，不能是超乎本能人情之上而为公为人的。为公为人是理的表现，为己为私是欲的表现，在人行为上有公私，在内心上必有理欲，社会上可行的是公道，不可任的是私，人心上可启的是理，不可纵的是欲，用本身的理以擒本身的欲是德行，用大家的理以擒大家的欲是政治。定制度只能收政治的效果，不能收道德的效果，纵令人人人情优化，事实上竟可按需分配，而定制度亦只能定按劳分配，而以优化人情属教学德行，不属政制’。

    其说先分为公为人之理与为私为己之欲，于理又分顺成环境的子理──后天而奉天时──，与改造环境的母理──先天而天不违──。子理是人与物关系上表现的，是什么能什么、就要什么，如饿了该吃饭。母理是人与人关系上表现的，该什么能什么、才可什么，如“蹴尔而予之，乞人勿屑”。似乎子理是顺成欲的，母理是节制欲的。据此、自应比以“环境决定意志”之唯物史观高一筹。

    然阎氏对于“用本身的理以擒本身的欲”之德行教学，似稍欠注重。盖“人与物”、“人与人”之事上，更有“人与自”之一事。人生大事，莫过于将自身人格优化，非此则仍未发展人类高等的精神，不过可平平庸庸的混度一生而已。吾意人以经济生存，政治平安，教化进善，必能进善而后有人生之价值。阎氏谓“知行合一的政治教学与政治制度不可分开，优化人情的教学必与政治分开”，亦甚有理。故政制中所施之学校家庭社会教育，大抵为资生学术，是与政治应合一者。由此应将“优化人情”之职能付之宗教，而与政治平等提倡。

    宗教之独能适今后人类的理智而最有优化人情的力量者，莫过儒之与佛；以儒而切近优化人生，极至乎不藏己不为己之大同社会；以佛而深圆优化人情，极至乎证无我而契一切法缘生实相，其精义略备王君恩洋所著人生学。近之当道者，虽高至阎氏，亦犹未能重视此优化人情之要旨，故今特为表而出之──王君属序人生学，拟即以此篇充之。（见海刊十七卷五期）

    （附注） 原题“按劳分配之哲学问题”。


065慧圆居士集序

    慧圆居士集序

    因明、晚唐后久成绝学；比年重光于华土者，功莫慧圆居士若！居士初在沪、汉、京从余听受纲略，即湛心于是。取藏中关于因明诸经论，及遗在日本诸古疏暨近人新著，穷搜冥讨，融会贯通，遂慨然有发明斯学之志。旋应中国大学授论理学聘，乃论论理学有西洋形式者，与佛教因明者，着为佛教论理学。嗣余招至武昌任佛学院讲师，授因明及俱舍等，修正其佛教论理学为因明入正理论讲义，即今佛学院印行者也。除讲学外，并从余研习唯识。正精进深造而疾作，发心病愈后出家专宏慈恩学；而辗转缠绵，由鄂迁沪，犹为人说起信等，卒以不起。悲夫！佛学院同人致挽辞云：‘唯识海空归觉海，大光明放在因明’，盖纪实也。鄂中新兴之佛化，得宏毅笃实之大慈以执其事，缜密精察之大彻以持其学，庶乎其可！乃皆为死魔攫之而去，吾恸深矣！其子史珏善严，集其散见之遗著，欲以问世，因为序其颠末。居士姓史，名锡绰，字裕如，后改一如，拟出家名大彻云。民国乙丑夏太虚识于天童。（见海刊六卷十一期）


066叙东方大同学案

    叙东方大同学案

    予往者闭关普陀，刘君仁航赠报恩学社丛着，及观音福田院缘起、诗歌等，读之深爱其博综东西诸学，归尚乎佛，达以显豁，足悟浊世，遂与之缔交。嗣予寓沪编觉社季刊，往还益频。顷年虽形迹似疏，而神理固吻然无间也。今秋赴东亚佛教大会，刘君凤鸣代君东渡，致君之手书，述东方大同学案纲旨，乞予序之。予虽未获读其文，而览其标目，揆其意趣，亦可粗识其端倪也。盖君之所学，以明道为体，以济人为用。尝序某君原学：谓?、卍、＋为华、印、欧三土文化之符瑞。?则阴阳消息而用其中，卍则福慧圆满而大其归，＋则偏执两端而致其极，道之所蕴，无外乎是。今作东方大同学案，其发挥此道蕴者欤！孔孟大同小康学案，老庄自然学案，杨朱兼利学案，墨翟兼爱学案，则?符也。耶苏爱人学案，则＋之符也。佛之福慧圆满学案，则卍之符也。夫充足人心之愿望，无过于福慧圆满，故希冀福慧圆满，乃人心之本性如是。称性发舒，百家之学争鸣，皆以是为的，如万川之竞流，不达于海不能止。然非照空偏执两端之分别，寂灭阴阳消长之流转，福慧圆满之域终末由至；此所以非佛不能充足吾人福慧圆满之本愿，而佛之为佛，不在标此福慧圆满之鹄的，在已能圆满乎福慧。其所以能圆满乎福慧者，照而寂，寂而照，分别空，流转灭，于是乎为集福王，为大乘光，持以贤守，运以健行，福慧因以圆满。期果而不明因，果岂能获？故应曰：佛陀寂照圆成福慧学案。质之读刘君书者，以为何如？乙丑冬月，太虚。（见海刊七卷一期）


067叙睍言

    叙睍言

    东阜先生，十余年之文学道义交也。吾顷者归自欧、美，萧然偃息湖畔。一日、与先生邂逅云林，偕游者促之，未遑剧谈。越数日，吾欲之甬，过先生塔山精舍，清话移晷。读其所为之词之诗，气弥沉而锋益敛，知先生之感概深矣！己而出其睍言曰“为我序之”。开卷，爱其语意幽隽，未及卒阅，乃阖之携以行。次日、凭轸而览之，则“越厉”、探人事之隐机，“颠当”、征物情之微变，罕譬喻指，婉刺讽俗，此因明之破也。“之野”、示政教之准，“叙生”、明天人之故，殿以“用渐”，则明体而达用，此因明之立也。夫以生物之长善成化，远探天道而近立人德，亦达尔文进化论之所从出。然彼谓生以竞而存，以争而进，促一世人皆入于相斫之死涂。此则谓生以不悖其程而全其性，不失其遂而尽其仁；导一世人有相得之生趣，则又所诣绝异，且尤有贵乎渐。吾治佛陀之学垂二十余年，知往者释尊兴于乾竺，以其民急近功而求速效，大乘因蔽于小乘；传至华夏，其民好高大自嬉，躐等相尚，群骛于禅密之顿超，净土之横超，致虚诞偷［女＋育］，不能切从人地，按程徐进于佛地。乃指归大乘渐教，由十善、六度之积行，先阶菩提萨埵之位，世出世间皆用乎渐，渐之时义大矣哉！十八、六、三、于甬江。（见海刊十卷六期）

    （附注） 原题“叙东阜先生睍言”，今略。


068跋寰游记

    跋寰游记

    记中述欧洲情形之处，大抵系前年在欧时随所观感而写者。但风云瞬息千变，去年以来之欧洲局势，已与前年大不同矣。最大关键，则在英易工党，亲美疏法，法之压迫德遂亦松懈，且欲联全欧以抗美之经济势力。欧洲之联邦果成，世界当又改观。

    十九年一月十九日，太虚在鹭岛。


069现代西藏序

    现代西藏序

    法尊格什，以新著的现代西藏，寄我校阅。我涉览一遍，发生两层感想：其一、西藏民众信受佛法之教化，不惟普及，而亦有相当的醇正深入。然一般妇女性少羞耻，曾不稍戢淫乱──此于无上密宗皆双身法或亦有关──；一般政商则习为巧诈，失于诚实；且廓罗一带游牧人，多有以劫杀为生活者；杀、盗、淫、妄，竟分别蔚成风尚，此何故耶？其二、西藏僧众实为西藏民族的重心，不惟掌教化崇仰，而一般的教育及政治权力亦出于是，此又何故耶？则因前者无安稳的经济基础，且无系统组织的政制治理，而后者则有之也。由此可知淑群之道，非但柔善的教化能奏全功，必扶以刚强的政治，尤必基以资养的经济。而世之佛徒，欲期住持佛教，有优良僧众，乃惟冀以德化达之，轻拒僧制与寺产之整理，盖未知纯由教化而臻净善，实惟少数贤哲，而大多数人则皆须恒以生产，齐以律制，而后能导勉于善也。故西藏的僧众，使无宗克巴改制，率各大寺严遵僧律，并管理其传续之集团财产，则将涣散颓堕而类尼泊尔；然使西藏掌教政之当局，更能督率民众，研求富庶之技术，轨纳于公正严明之政刑，则四根本戒之善行，不难表现为佛化民族之特性。故人之所贵，佛之所教，虽在导进于增上生与决定胜之行果，然适人间所宜而渐化，端在先以合理经济使咸足存活，加以公严政治俾各获平安，而后有暇满之环境，可受行于至教。否则、虽羡慕且信仰之，卒无以改正其茍偷放僻，亦令徒有渐悔心耳！兹则余对己有胜善教化之西藏民族，欲为其当局进献一筹者也，因即书于简端。民国二十六年四月八日，在雪山丈室，太虚。（见海刊十八卷五期）


070谛闻尘影集序

    谛闻尘影集序

    中国之社会，顷在古今东西一切文化之蜕变期内。而建立其间之僧寺，自是无能例外，故亦时有过渡之纷遽情状，非复畴昔之悠闲暇游，获享山林清福。谛闻法师乃深有学问之素养，兼具禅和之风度者也。尝在云南有改进寺制僧制之举，顾格于先习，所志未遂什一。近年应宁波七塔寺报恩佛学院主讲之聘，循循善诱，既深得学众之敬爱，而与全寺之耆旧，亦能水乳交融，翕然靡间，殆庶几僧伽和合之模范欤！近集其积年之读经感言、议论、书札、法语、演词等七十余首，颜曰“谛闻尘影集”，将以付欹劂。余阅其所为文，乃恰似其人，读之可使躁者少安而顽者渐化，诚有裨于今之佛门，因识数语弁其端。民国二十六年四月十五日，雪窦丈室太虚。（见海刊十八卷七期）


071化声序

    化声序

    甲戌夏季，张居士化声登庐阜访予于大林，出其化声自叙，索予一言以为证。契阔九年，晤谈一室，复获新文饷阅，其喜可知已！曩读居士文，觉其佛学科学相阐发，彻禅宗而不疏，必于身心修养有过人者；今观自叙，乃知由仙入佛，早得于练气之术。

    透空观而发真智，自证圣果，为缺短戒基定阶之像末所难。济以真言之假想，下流贪妄，往往不克上达。由是宋、元以还，震旦佛徒惟遁亡净土，招学仙者流以修性不修命之讥。独卫、藏喇嘛，能征自在转生之效，探厥秘传之所蕴，在乎气功，与道家之命功，几有同工异曲之妙，殆欲界中修习禅定之前方便欤？

    比年唱持律仪，渐有端倪，且扬戒善以充实人伦常德，亦蔚成风尚。唯是禅定，仍乏梯航。今居士有且待五年出其仙学问世之预言，既喜天乘可资圣慧，而尤有进者，唯气或唯生之理，乃中国文化之大原，自德行、文学、教化、政治以至医、卜、星、相、拳、剑之术，皆从此本源所发舒之枝流。今欲起中国民族，火胹合万邦，协和庶类，必振中国之元气，以复兴中国文化始。而居士之所自期于今后者，非即此探本溯源之事耶？任重道远，惟自珍焉！太虚。二三，七，三○。（见海刊十五卷八期）


072跋齐尔博士所著自由哲学

    跋齐尔博士所著自由哲学

    民国十七年秋杪，余漫游至比京，在中比大学友谊会上，遇比京最高学院哲学教授齐尔先生，嘱陈君济博传译，邀次日至其家相叙。嗣又约于北京大学希腊文教授Gregoire家中，晤谈二次。并得与北京大学梵文教授Dumont，及法国波多大学哲学教授Duyssen 先生等，讨论关于哲学、文学、佛学诸问题。而胡君鉴民译齐尔先生所著之自由哲学，将寄中国印行，余喜获先读，乃将予对于齐先生此著有所论及者，跋其书末。

    齐先生检示自由哲学，余以其与所著之自由史观颇相近，因问及其内容，谈至自由之宇宙性，觉得与余之自由史观从三种活动系，以说明人类及有情之自由本性，多不谋而合之处。且其目的在完成其人类之尊严；而达到此目的之途径，则由人类之自治，发挥其社会性，归到于人类正义之善行。余因问曰：中国近有人译克鲁泡特金之人生善行学，其说人类之善行，乃由动物之社会生活进化而来。换言之，即以自然进化，为人类善行之源泉，而反对基督教等谓人类善行起源于上帝之说，先生于此其与同调乎？齐先生曰：克鲁泡特金为吾之至友，吾固亦反对人类善行起源于上帝之基督教说，然亦不同克鲁泡特金之以唯物论为自然进化之根据，吾乃从个人之心理状态与社会环境等关系，以说明人类善行之发生与演进者。余曰：先生与克鲁泡特金主张人类善行，即由自然演化而来者盖同，但克鲁泡特金稍偏重于自然之物理方面，先生则多注意于自然心理方面；所不同者，其即在于此矣。佛说诸法法尔如是，则人类善行，亦无自然以外另一物若上帝等以为其起因，而又说自心造因，自心造果，自心众心互为增上，则先生之说，尤为密迩。他日、胡君携译文以示，得读其绪言及上编之前二节，并据胡君提揭内容之纲要，弥见符合，其打倒一切绝对主义，及命定论和因果说，即佛学之破我法执及邪因论也。其复杂相对的无限宇宙论，即佛学之一切法因缘生义也。其精神力的理性人生观，即佛学之直指人心见性成佛也。其自由互动的社会观，建议人类尊严，亦同余自由史观之结论；惟余则认人类犹在进化之过程中，可由人类进化至超人，而发达成佛耳。由此可知上编第一节中，说佛教为悲观之命定论，实为对于佛学之误解。又第一、第二节中，均有反对东方的轮回论或循环说之说，此在东方通俗的轮回论或循环论，诚应如所反对，惟佛法之诸法聚散流转说，实与不同，余在自由史观中，尝辨别之；然亦不说为轮回循环论者，以此可引其一误解：即谓循一定轨道而复其旧也。然实不循其旧，而有微异突异之变化新样者，故但应谓之流动恒转，而不可谓之循环轮回，可略知其义矣。质之读齐先生之书者，以为何如？（见海刊九卷十一期）


073昧盦诗录跋

    昧盦诗录跋

    予不知学问为何事，凡书一观辄置，未尝能诵文一篇诗一章也。顾呓语谰言，随败笔破纸而飞，往往流落人间。顷年伏居山室，追踪空石，不独胸中无字，抑且目中无物矣。日者、方君稼孙，来游补怛洛伽山，寓磐陀庵，与予锡麟禅关相邻，乃昕夕垂访，谈诗终日，亹亹不倦，固私识为佳士也。君盖日寝瞆于当世才人骚客之文字者，谓尝睹予诗，坚欲得全豹以归，予无以却之。然余最懒钞写，短笛无腔，信口而吹，所作又无一足录，故遗失者十六七矣。搜之故箧，检取其弃余，自乙已至乙卯，集得古今体诗若干首，覆而视之，鼻为之棘，然姑以贻君，固知君携归一览，将作三日呕矣！丙辰季夏下浣八日，昧盦太虚识。（见昧盦诗录）


074跋檐葡集

    跋檐葡集

    慧心居士诗境清俊，上追太白；书法尤劲秀，深得北海神髓。为人作书，每喜书己诗，故获之者莫不叹为双绝。民七之秋，陈君元白等邀余至汉皋说法，居士自是专意学佛，不复为酬应之作。然是年余留鄂月余，次年秋讲经故都，居士又相随二三月。九年、余在武昌讲起信于龙华寺，讲楞严于省教育会，冬赴长沙讲学，居士皆与俱。十年冬、讲经汉口，创议设佛学院；十一年、讲圆觉于归元寺，夏间成立佛学院，并议建庐山大林寺，皆居士提倡最力。今秋以讲经重游武汉，居士已顺世示无常。严士采君辑居士自题檐葡集，嘱跋数语。阅之，皆十二年随予至庐山后之作。而前此五年间，有关佛教之吟咏，散见不少，有与予唱和者，犹不难寻得。窃愿严君更勤搜辑，别为一集以广之。净名室中天女，谓入此室者唯闻檐葡花香，不闻余香。世之读居士集者，其亦有斯感欤？十八年秋杪跋于汉口佛会。（见海刊十卷十期）


075唐诗禅悦集唐僧诗选合序

    唐诗禅悦集唐僧诗选合序

    中国诗以唐为盛；唐以前格律未完密，唐以后则流为诗余词曲，故言诗之正宗必以唐。而僧中以诗名者，亦无出皎然、贯休、齐己等之右也。余往者欲纂佛门诗藻，不分缁素，不别朝代，凡好诗之有关佛化者，尝稍稍捃集，以播迁而遗失；顷年遂无暇措心及此。慧密居士皮剑农，枝江积学之士，壮岁营事业，治政事，亦懋着声誉；中年后感家国多故，与鄂中李隐尘、陈元白诸名士皈心佛乘。时武汉佛教新运动震中外，而居士亦为有力之一人焉。比以乡园蛰居，自号倦公，示无复出问世事之意。持佛课外，辄披览诗文为乐，因有唐诗禅悦集、唐僧诗选之辑，寄余乞为序之。喜其足了余未竟之愿；而周治谨严处，尤非余所逮。化佛为诗，摄诗入佛，窃愿居士之精进靡懈，再成唐以前者及唐以后者之二辑，则缁素古近皆备，可为佛事门中添一殊胜方便，亦可为文学界中放一特异光彩也欤！癸酉孟冬，四洲传教沙门太虚，书于四明第一山之雪窦丈室。（见海刊十五卷二期）


076颠海心韵自叙

    颠海心韵自叙

    民国戊寅除夕，抵昆明碧鸡山宿华亭寺，次晨已卯元旦试笔，书‘从来第一义谛’一六言偈，自是徜徉滇海金碧间者九月有奇，所缘情触境而发抒，均为六言，至越畹町而出滇入缅，都得六言绝三十六首，六言古二首，六言律一首，六言排律一首，于六言之诗礼粗备。顷率佛教访问团来仰光，仰光中国佛学会诸君，以余五十岁满之期将届，谋刊布之以为纪念，余因此四十首大抵居滇海时所吟咏，古滇志谓滇者颠也，其水从山颠倒流而来，故名滇海。余诗亦从未著文采中自然流露以成，乃颜曰颠海心韵以予之。中华民国二十八年十二月十四日。寓仰光协德园。


077庚辰重九缙云登高集序

    庚辰重九缙云登高集序

    庚辰重九，在渝州嘉陵江小三峡上缙云山，倡议作登高诗会。以王摩诘九日忆山东兄弟：“独在异乡为异客，每逢佳节倍思亲；遥知兄弟登高处，遍插茱萸少一人”分韵。由冶公、了空设蔬，集山中缁素能诗者。宴毕，同跻缙云九峰最雄杰之狮子台，各拈一字。不足者，由了空、冶公代为拈寄知友。今已缴齐二十八之数，遂由冶公按韵字次序编印之，或亦未尝非避灾中之一纪念欤。二十九年十二月十九日，太虚。


078安特雷朋中华国民同舟录后序

    安特雷朋中华国民同舟录后序

    自海舟陆车交通便利，前古未经人知之地，日以开阔，万里环游，如履户庭，无复崎岖波涛之险，于是世界人类皆乐以互相往来，所有名都钜埠，辄为种种邦国民族之所聚居。而我文化统一，人口占全球四分一之中华国民，遂亦随日月所照而无不至，惟散漫乏组织能力，现犹落他人之后。中华人民建国之十七年八月十一日，法兰西有邮船曰安特雷朋，经上海驶行马赛；而我国士女之乘是船者，除香港、西贡、星洲、锡兰登岸不计，直赴欧洲者，犹有五十余人，可谓盛矣！有中法工专留比学生二十余人，为舟中有组织之华人最大团体；其次有八人，或四五人，或二三人各成之小组，而亦有一人独行者。虽登船之先，强半未尝谋面，然或求学，或讲学，十九皆是为学而来，心志既同，声气易迩，朝夕相处，历二十余日而至红海，颇有依依惜别之情。路君式导等，先征得若干人之同意，嘱为辞发起同舟会，拟刊印同舟录以为纪念。

    旋由江君镜如、张君作人、路君式导担任筹备。九月十一日，船入地中海，遂集同舟华人之全体，悬党国旗，行开会礼，公举江君主席，而以谢君、陈君任编印同舟录之事。开会后，二君商予推广是会发起之起原，以为同舟录序。予以此同舟一会，始终秩序井然，所议亦皆得相当结果，足以表现我中华国民之组织力，而为今后雄飞于世界国际之嚆矢；乃再书此以应谢、陈二干事之嘱。至开会经过，已见会议纪录，兹不赘。十七，九，十三，释太虚。（见海刊九卷九期）


079释慈航救国方案序

    释慈航救国方案序

    慈航盖一热肠古道魁奇磊落之人也！昔尝从余问学闽南院，旋就任安庆迎江寺方
    丈，以精进遭俗忌，去而至南洋印度，于仰光大得人信仰。此其讲辞也；其稿虽未获
    一观，大致为从佛教立场以言救国之义欤！太虚，二三，一，十六。（见慈航画报第
    三十一期）


080中国红十字会汉口分会第二三四届征信录序

    中国红十字会汉口分会第二 三 四届征信录序

    慈善事业，所以弥天地之遗憾，济人生之厄灾者也。而蔚成世界之组织，系统之设施者，厥惟红十字会。吾国除上海而外，当以汉口所办为最。此观之征信录，固昭昭然矣！始终其事者，为王森甫、王民仆居士。先培慈善根力而进入佛乘，继乘佛乘而益勤慈善之行，菩萨之道，如是如是！中华民国二十二年四月十七日，太虚识于雪窦。


081印赠“抵御外侮与复兴民族”序

    印赠“抵御外侮与复兴民族”序

    吾徒蔡慧诚，平日见义勇为，乐善好施，严是非真伪之辨，崇是黜非，护真拒伪，不稍假借。顷从各报读　蒋委员长抵御外侮与复兴民族训辞，衷心景佩其言言药石，字字金玉，不惟抗战时期之兴奋剂，而实为全国军民所应人手一册。苦各报所印易致散失，乃发心印成小册，尽量赠送。吾徒黄慧灯欣任校发之劳，不远数千里飞函重庆，乞予序之，因述此以嘉其诚。民国二十七年二月廿二日在重庆空袭警报解除后。


082缅甸面面观序

    缅甸面面观序

    秦、汉间印度阿育王时代，佛教传入缅甸、云南，华缅已发生密切关系。后虽叠经变化离合，终不失其亲睦，故近年乃有华缅联抗倭寇之举。顷缅邦虽不幸沦敌，而惩前毖后，对于将来之规复与兴建，亟应未雨绸缪，藉免前此仓卒不备之覆辙，则曾克念先生近着之缅甸面面观，殊觉其意义深长也！余二十八年率佛教团访缅之先，行次昆明，即得曾君电告，为计划行程路线日期。迨抵仰光，复蒙协助。君旋引缅甸访华团至我陪都，遂成立中缅文化协会，任秘书长。二十九年，引缅甸记者团来华，又访余缙云山。去冬、太平洋突起战争后，君在缅工作，弥极劳瘁！兹回重庆，特至山中相晤，谓抗战五年来为国事奔走，未尝一日休息，无异战士之在前线，洵非虚语也！君前年所著锦绣缅甸，读之已深叹赏，闻新著面面观之内容，益加闳富精审，其有裨于抗战建国亲仁善邻者，何可涯量！重以芃生主任之嘱，爰述其怀想为国人告！（见海刊二十三卷八九期合刊）


083书镜月梦──书曰巫山恨吾谓名镜月梦佳

    书镜月梦──书曰巫山恨吾谓名镜月梦佳

    稿木乎？死灰乎？我何人乎？今何世乎？新秋万树，夕阳一山，方子稼孙悠然以奇文十百种邮赠华子，华子随拈得一书，书曰镜月梦。嘻！镜月而梦，镜月而情，镜月而艳情，镜月而诡梦；镜月而吾，镜月而吾香，镜月以吾香而恨成；镜月而痴，镜月而痴兰，镜月以痴兰而恨化；于是灿然而永留镜痕、月痕、梦痕、情痕、吾痕、香痕、恨痕、痴痕、兰痕乎！大宇长宙，一波一浪之鸴，笑痕亦与之俱永，锐焉而耒凿浑沌之窍。稿木死灰之华子，于是亦现其影皎然圆月冷然古镜之中，光影重重，摇一片一片光明之影。

    善哉！有情必有恨之言乎！然犹有说。曷谓情？情曰我，假名曰我，我实唯情，众生性空，唯有情耳！情在我之全体，非我所有之一物也，故情之至者可以无我，而有我则必有情。顾有情则有恨，将奈何？华子曰：夫情大矣！恨者，情之一端耳。情现其一端，则其又一端必与之偕，苦也、乐也、忧也、喜也、悲也、欢也、哀也、欣也、怨也、亲也、欲也、恶也、快也、恨也，不可以偻指数也，皆情之两端也。情、喻磁也，情我、则磁尺也，而是种种，则磁尺阴极阳极之电也，无发现而不偕行者也。情至无情，同乎土木，非无情也。辟之磁方，一注凝而两端尽，则电之功能泯藏焉，虽无生机而蠢然哉！犹得之以成体也。情至无我，同乎虚空，非无情也。辟之磁微，众相离而一体如，则电之德用寂灭焉。然而磁微神矣！可以一，可以多，可以总，可以别，可以大，可以小，可以圆，可以方，可以长，可以短；唯无不可以，故不可以一形名焉。积磁微乎两端之透明体而动荡之，则秩序井然，两极之电力又弥纶矣。未尝失抵吸之用，故常磁体；未尝局固定之物，故常磁微，非向者固定为两端、一端之磁石比也。是以佛陀如如性德身，持以大悲之日藏，运以大愿之风轮，理以妙观察智，现以成所作智，而众生之善机叩之，感应道交，弥纶法界，恒兴一雨之教，普润万卉之机，常寂常用，常为不可形之精，亦常为不可围之垺也。然局我之有情又何如？我不自我，亦无非我能我，有我乃有苦乐种种，而痴、见、爱、慢为之根本。有情不自知唯有情而无我，不自知曰痴，痴故执有我，执有我曰见，见我而深保着曰爱，爱故介然恃其有我而求胜则谓之慢。此四情本，由之而生，与之俱生，浑然而未发谓之意根；意识发为现行，痴故种种驰鹜，见故种种分别，爱故种种贪取，慢故种种竞争。驰鹜分别之深浅，智愚之校也；推爱及人而仁，施慢加物而暴，善恶之殊也。痴、见同条，爱、慢共贯，有生有我之域，此四情者，未有不同瀑并流者也，亦有其品量之微着轻重而已。故苦乐以至快恨种种，亦必相倚伏焉。欲界有情，正性命乎淫欲，其得生也，媒乎男女之爱情，故群生于男女之爱情独深挚也。其用男女之爱情也，一若畅遂而快焉，一若缺陷而恨焉，盖无足怪也。抑是之快或即彼之恨焉，是之恨或即彼之快焉。镜吾之暂得乎月香，月香、镜吾之快也，然非金虎之恨耶？月香之见夺乎金虎，镜吾、月香之恨也，然非金虎之快耶？然而有异，是则一欢双好，彼则一死两恨，奈之何有是且必有彼乎？庄生曰：物无非是，物无非彼，彼出于是，是亦因彼，自彼则不见，自知则知之，知之则两解。唯其不知，爱必摄为我有，慢不拒使人有，爱慢相乘而恨成，爱慢相夺而恨化，恨化者索镜月之痕于梦中，梦中未始无也。华子请以是为言情进一解，恨窝中痴虫见之，倘莫逆于心而大乐！

    虽然、华子更请为恨窝主人添一恨痴虫之例言曰：不知情为何物者，不许读吾书。今未能禁，不知情为何物而稿木死灰之华子竟读是书，宁非恨窝中人一大恨乎？此恨之滋味为何如？痴虫他日傥有以语我。顾华子尝曰：深言无情者，正深情乎无情者也。而痴虫亦曰：唯极有情者为能极无情，痴虫或可援之自解，谓华子者固尝知无情之情。读吾书者卒不能不知情为何物也，则华子之笔可掷，而方子稼孙当为抚掌一笑！是时也，丙辰孟秋望夕，碧空湛寂，镜月团圞。（见昧盦诗录）


084书魂游记

    书魂游记

    新小说魂游记，称是意大利人格梅恩作，震旦人傲骨译。自认为厌世主义，而言得其思想于佛学，得其实验于电学。此其人事，要为愤世嫉俗者流所托。其笔墨颇可喜，其幻想所根据者，未脱流俗见解，寡学无识，剽窃为词，固当如是耳。其曰：见佛家书有所谓灵魂者，死后则舍躯壳而行动自由。又曰：若有伟人焉，能使灵魂自由行动，而己操其生死之权；欲死、则附灵魂以去而遗其躯壳；欲生、即驱灵魂入躯壳而人即复生，宁非快事！又曰：研究电学，忽有所触，觉佛氏之言，大可见诸事实。即欲致灵魂自由，超过佛氏之言，亦不难达。又曰：电学发达之后，地球之上，将成为神鬼之世界。吾谓佛未尝言灵魂，未尝言灵魂死后自由行动；而灵魂自操生死之权，则略近数论外道之细身轮转，尚未是佛所谓意成身变易生死，焉得超过乎佛！盖俗所云灵魂，近似中有身，或化生之鬼神身，亦有情众生身之一类也，同为五蕴和合之聚，随十二因缘生死流转。彼所谓电，所谓伊太，则细四大耳。中有身、化神身其色蕴为细四大，与人身灵蠢粗细有殊，其有躯命则同，亦循业发现，无常变幻者也。世俗学行浅薄，理智拘墟，遇难解者，辄谓之电，谓之伊太，正与神甫谓之上帝同；不知皆“自心取自心，非幻成幻法”耳。神经本生理学上名词，为人之父母生身中一物，彼谓挈其神经而游，则应同粗四大之脑质而人可抟取，尤为大谬！且中有身则自成中有身之世界，健达缚，亦中有身类也，何尝能厌离世界？世界本不专属人类，谓出人类世界入异类世界者可，谓之脱离世界，未可也，有我见我爱存在，无往而不成世界。彼若非托言而诚有其事者，则必见其无数之同类，而非独行太空也。且中有身五根通利，人间粗色不能为障，而能察人心虑念与之梦游，鬼神道众生亦然。彼谓面巾之障，即不能见人之目，且言分其神经之一部分以入母耳，足见其为略治科学者之假想耳。世人均相见以伪，固矣！然其因贪名誉、威权、淫乐、资财而辛苦作伪者，则迫于我，生邪见、我爱之诚也。辄格梅恩闻其遗尸将剖解，则大惊惧，此之我怖，亦迫于我见、我爱耳，至是亦能用伪乎？故能伪于世，而不能欺己以伪也。虽然、有我之惑，正众伪所由起之根也，此惑在，则无往而不成奴隶世界，亦无往而不相见以伪。“我惑”解，始真得世界寂灭而空空常如，真成自在世界而法法灵妙，其道则在自胜其不能伪者。（见昧盦诗录）


085法华讲演录弁言

    法华讲演录弁言

    已未冬、太虚法师讲维摩诘经及大乘起信论于北京象坊桥观音寺，余闻说法，心大欢喜，叹未曾有，遂求为弟子师事焉。嗣后、每奉函训，片语只字，尽作南针。辛酉秋、法师讲妙法莲华经于广济寺，余往听法之第一日，王虚亭、杨友三、陈子承等诸居士传法师语，命与同参笔记讲词。余维听法本应记录，以备温习时之考忆，况奉师命，遂心许弗敢辞。每日记录，立加校缮，集成一品，即送法师删润。计自敷座开讲以迄圆经，余幸未因疾病缺一日席，卒获全录告成，亦始愿不及也！惟法师以通达无碍之辩，演甚深微妙之理，余新学钝根，且闻且记，舛漏实多。幸经法师阅定，已无大舛，然愧于法师原讲之圆音妙义，阙而弗及记录者多矣！同参诸子，促付排印，敢述颠末，用志惭惶！佛历二千九百四十八年辛酉十月，周秉清。


086维摩诘经纪闻叙

    维摩诘经纪闻叙

    民国八年九月，我在北京观音寺听太虚法师讲维摩诘经。于讲义外，还有许多口说，我都随手记在讲义上。毕斗山先生看见了，便介绍我同王尚菩先生相会，约定同编这部书。后来、王先生将他所记的编好，我还没有动手；只得将我的笔记作一种材料，供献王先生，请他参取。他便重编一番，我也没有工夫细看，就付印了。卷首同编人，列了我的名字，实在是不敢当的！

    我对于这部经，颇有点特别的意见，不揣冒昧，写在后面：

    一、创造的净土　　我常觉得世间修习净土法门的人，不免过于沾滞事相，倚赖他力。虽也有得了念佛三昧──实证唯心──的，但初初的发心，大都与贪图人天福报没有差别。惟有此经所说的净佛国土，专从本因上着眼，所以是自力创造的；并且随时随地都可以创造。不靠接引，不在西方。一个人觉悟了，净土便在他的眼前；所以经中说：‘若人心净，便见此土功德严净’。然而个人觉悟，还是不彀；所以直心──诚实心、向上心──、深心──研究心、修习心──之外，还要有大悲心──同情心及群性──，就是发愿要使世界上人人都觉悟。因为无论甚么世界，都是众生“共同分业力”所造成的，所以净土不是别的东西，就是已经觉悟的社会。经中说：‘众生之类，是菩萨佛土，菩萨随所众生而取佛土’。凡已经觉悟的人，若要宣传一种合理的主义，便须如维摩诘之随处开导、方便饶益；不择净秽，不计苦乐，才能彀使这世界‘不离娑婆而入众香’。所以、新生活、新社会，即刻便要创造，不一定等到种种条件的完成；当处便可构成，不一定远到乡村去组织──这是依世法举的例──。不要选择，不要等候，随时随地用自力创造的，便是真净土。

    二、实验的不可思议　　关于此点，法师于‘解经题’中，约成六事，说得已十分精确。我还觉得此经所说的不可思议，处处是可以实验的。因为不可思议，是不可思量，不可拟议，非但语言文字不可用，并且连观念都不能有；所以除开实验，除开亲证，再没有别的方法可以证明。有一位讲科学的朋友对我说：“维摩诘所示现的种种神通，你说他是实验不可思议，那么现在我们要实验这个不可思议，只有学催眠术最好”。我说这话，正是孟子所说的“道在迩而求诸远，事在易而求诸难”了。第一、要知道维摩诘经中所说的，都是假相──所谓真不二法门，是无有文字语言的──，既是假相，任凭你说他是催眠术，乃至说他是荒古时代的神话，都可以的。但是他所证明所归纳的不可思议这一个原则，我们现在还是可以实验──读佛书的方法，切不可“有所住而生其心”。要晓得佛经所载如来及诸菩萨一切应化事迹，都是随顺当时的文化程度与社会情况。若在今日科学发达的时代，自然是一例改观。然而第一义谛，却是越经久越新鲜的。试举一最浅的例，我们但就寻常日用的事情，如吃饭、穿衣、睡觉等，从当然推到所以然──从现象推到实体──，只须问到第三个“为什么”Why？便要归结到不可思议。譬如问你“为什么要吃饭呢”？你必答道：“吃饭是要维持我的生命”。若再问道：“你为什么要维持这个生命呢”？恐怕能彀作答案的就很少了。我记得近日从报上看见一篇反对自杀的文章，说“生命是一种事实，我不是向人家要求一个生命才生出来，是我已经有了生命，我就不能不去维持他”。这几句话，总可以算是正确的答案。但接着第三问题就出来了：“你既然没有要求生命，为什么你忽然又有了生命呢？是谁将生命给你的呢？他既将生命给了你，为甚么又要你自己去维持──找饭吃──呢？你自己拚命的去维持，为甚么终究维持不住，要老、病、死呢”？虽则从生物学、进化论、以及种种科学、哲学上的学说，推论起来，可以解答得一部分。但所说的，终是当然的法则，并没有说到所以然的原理。所以这个“吃饭问题”，就归结到“不可思议”了。其余一切日常经验的事物，都是如此；无论如何研究，结果总不外一个“不可思议”，无论唯心、唯物各派的哲学家，他最后所归纳的原则，但以不武断为限，都要说到这一点。即如唯物派钜子斯宾塞Spencer，他所著的第一原理第二篇，说到万有的原始，就完全是证明不可思议了。因之、哲学上发生一种智识论。从前的哲学问题，都属于本体论与宇宙论的范围，都是客观的──属相分──。近代学者，自洛克、休谟、康德以来，渐渐知道这些问题解决不了，便对于人类自己的智慧怀疑起来，要考究他究竟是一样甚么东西，所以才有知识论──属见分──。智识论中最要紧的问题，就是“我们的知识是否有限度”？主张有限度的，也就有一派不可思议论，但是这种不可思议论，是专就第六识──推理──以下说的。宇宙的究竟，万有的本体，靠我们的智力，到底不能推究明白。那么、就算了吧！照这样的不可思议，是似是而非的。须知单单的靠着第六识中的比量──比量就是思想的方法，就是逻辑──去寻求，虽不可得，然而第八识中的现量──现量近乎直觉，但直觉不尽是现量；有时倒发生直接的妙悟──，前五识──感觉──的净色根，是第八识的亲相分。他依根所发的作用──观察实验──，只要不为第六识所起的虚妄分别──就是武断的谬误的推理──所蒙蔽，倒容易得事物的真相，这就是现代科学精神之所在。所以说到这里，前五识应该合第八识为一组。所以进一步的不可思议，必须经过柏格逊的直觉主义，就是“止观双修”。看明白这个“恒转如暴流”，“能持种又能受熏”的“阿赖耶识”──柏氏也是用“直觉”的方法，直接体验吾人意识界的“绵延”、“创化”，这就是他哲学的中心──，看明白了，便觉得这个物事，具有一种超越的、普遍的不可思议性，这才是第二步的不可思议境界。再进一步，便要打破知识论──见分──的范围──因为柏氏的直觉主义，还是就智识论一边说的，不过他根据意识界的绵延、创化，推断生物现象同宇宙全体，发见其真象都是绵延、创化；便也支配到本体论和宇宙论了，这是很不可及的──；到了这个地步，见相二分不分别了；能所二相都泯绝了；色法心法合而为一了。“智慧”上的不可思议，就是“宇宙”“本体”的不可思议。不可思议，就是宇宙万有及智识的实性。不能离开不可思议再寻实性；也就不能离开日常经验的事物与生活来说不可思议。所以此经中散花的天女，对舍利弗说道：‘言语文字皆解脱相，无离文字说解脱也，一切诸法是解脱相’。因为离开“依他起”，便无法显出“圆成实”。社会虽是虚伪的，但要实现真理，也就不能不尽力从事于改造。而此真理，当体也就是虚空性；一切平等，到处自在，随顺迁流，不可执着（当知此经中佛及维摩诘所现胜相，所说妙法，都不外发明此义）。到此、才是“真俗如如”、“事理无碍”。推之一切吃饭、穿衣、睡觉等事，都要作如是观……这种不可思议性，在日常生活中，是零零碎碎的存在。若要凭借一种平常的东西，具体的表示出来，就是“美”、庄严清净的法相──这就是第三步究竟的不可思议境界；就是我所说的“实验的不可思议”。第一步的不可思议，是“知识论”上所立的限度，所谓“似而未是”。第二步认明第八识的体相，所谓“是而未真”。第三步亲证不变随缘的真如，才是真不可思议。这三步虽不如法师所约六事的细密，却也可以互相发挥。

    三、绝对的解脱　　在世法中说解脱，总是相对的；即令将人类社会的风俗制度上所有种种束缚完全解放，也算不得绝对的解脱。那么、绝对的解脱岂不是出世么？不对！出世还是没有解脱，何以故？着了“解脱相”故，著相便是不解脱故。你看维摩诘何尝出世呢？出世的诸大弟子、菩萨等，都曾被他奚落一番；就是要解脱他们的“解脱相”。所以解脱也可以分作三层说：第一层、是世法的解脱，就是随顺时机解放人类、国家、社会上种种不合理的束缚──此层似与佛法无关，不知小乘的出家，就是因为不满意于现社会，极端厌世，只求自度，便决意摆脱了。大乘却不然，他要将污浊的世界，变成庄严的佛土，所以行六度法：布施、忍辱（就是牺牲）、持戒、精进（就是奋斗）、禅定、般若（就是澈底的觉悟）──。第二层、是自心的解脱。托尔斯泰说：“青年应该猛省啊！不要就权势武力及其他一切残忍行为方面着想，应该从自己最可尊贵的灵性，及善良真实的生活方面着想。若要求善良、真实，应该从不自欺做起。虚荣心，名誉心，嫉妒心，同一切自私自利的欲望，须先摈除；时时作省察矫正的工夫。我们一念及社会的生活，首先当对于国民，自己承认是一个有罪恶的人”（一九○六年告俄罗斯人书）。又说：“自由、就是解脱性灵的束缚。惟有能彀自己战胜自己，才算是使性灵完全解脱束缚。自由不是他人给我的，是内发的，是自然的；不是外来的，不是强制的。求自由的方法，应该以个人心内的变化为第一着，由此扩充起来，至于外部社会的变化，就得了真正的自由”（一九○五年世纪之终）。就佛法说来，内心的束缚，如贪、瞋、痴、恶见等根本烦恼，必须拿自己的智识，照察了悟。只要真正觉悟了，自然可以解脱──顿教──。但是习气太深的，须要修持，才能彀真正解脱──渐教──。解脱到俱生的──与生俱来的──细微习气都净尽了，并且连这个“解脱相”都解脱了，便是第三层绝对的解脱了。到了这地步，就和维摩诘一般。他的宇宙观、人生观，是已经澈底的。他知道世界无尽，众生无尽，他的悲愿亦无尽。所以认定不断的改造社会──就是度尽无数无量无边的众生，连自己也算在内──，是入世后唯一的事业。便随时随处指导救助，示行方便。有时同一般劳动家度这平淡劳碌的生活，有时也和种种阶级的社会委蛇周旋。却是他另有一种意义与精神，在他“常惺惺”的意识内，所以看来一切都没有解脱，却一切都是绝对的解脱──不染一切，亦不舍一切──，这就叫做“不可思议解脱”。

    我说完以上三义──不过是略说。即如近来德国的哲学的思想，已经直接受了佛学的影响。倭铿的新理想主义，说永久性即存于变化中；个人生活，应归结于圆满的大精神生活；承黑格儿的思想，调和一切矛盾的观念。这些学说，都可作此经的注脚。若要广说，“穷劫不尽”。有人驳道：“你拿佛法附会西洋哲学，并且牵涉到社会问题上去；这全然是法执”！我说：“你这是妄生分别，你且将维摩诘经从头至尾细读一遍，再看我的话对不对”。本来“心佛众生，三无差别”；“东海西海，心同理同”。你若一定要将佛法和现代的学术，截然分作两起，不许人家权巧方便，应机说法，这叫做垄断把持！简直是“我执”，还不配说“法执”！

    最后、我还要附陈一个意思：我做这篇跋，是用的语体文，总想多少破除一点文字障。从第一义说来，语言文字都是障。文字不过是语言的符号，所以这两个障还只算是一重障。现在却觉不然了，说法讲道用的是语言，解经造论用的是一种与语言不相干的文字──其实晋、唐两代译经，本近口语，不过时代久了，语言变迁，现在就化为古语古文了──。一般人发愿求佛学，经论的文字多半是看不懂的，听讲才能够得一点开悟。语言障之外，另加一个文字障，一重障变作两重障──甚至读佛书，是喜欢他的文章古雅，是想于行文时、清谈时，搬运几个佛典──，我看这就是佛法不能普及，不能使人得正知解的一个大原因。所以必须用现代的语言，规复唐、宋间禅门的语录体──再加一番科学方法的组织，定一个研究修习的程序──。那么弘法度生，方不至流于形式的，空谈的。这层若办不到，我敢断定，就是东土佛法的末日到了！八年十二月十八日。黎锦熙（见海刊一卷一期）


087维摩诘经纪闻答客问言

    维摩诘经纪闻答客问言

    客有问于我曰：汝之纪闻维摩诘经，由何因缘而起？为过去耶，为现在耶？若谓起于释尊能印可，维摩诘能说，为重人故，则为过去；过去者，慈颜虽渺，法典灿然，无庸纪此闻也！若谓起于太虚法师所讲述，为重法故，则为现在；现在者，资望正富，弘法愿殷，亦无庸纪此闻也！我应之曰：否否，我之因缘，依大悲起，专为觉悟未来众生闻此纪闻。而纪闻是经也。窃谓释尊印可此维摩诘所说经，维摩诘说此不可思议解脱经，太虚法师讲此维摩诘经，我今纪闻此所讲维摩诘经，及未来众生闻此所纪闻维摩诘经，原属三宝同具，三法齐彰：在能印可之释尊与能说之维摩诘，皆佛也；能讲之太虚法师固僧也；所印可、所说、所讲、所纪闻、所闻闻此不可思议解脱皆法也；至能纪闻之我，能闻闻之未来众生，皆皈依三宝之人也，正以纪此闻、闻此闻为皈依者也。在不可思议解脱境界，唯心也；能印可、能说、能讲此唯心境界者，唯佛也；复于所印可、所说、所讲而能纪闻及闻闻者，皆众生也。其实三宝同体，皆归弥陀自性；三法一味，惟是平等真如。但释尊以大悲因缘印可是经，维摩诘以大悲因缘而说是经，皆为过去众生故。太虚法师以大悲因缘讲述是经，为现在众生故。而我安能不以大悲因缘纪闻是经，而为未来众生闻所纪闻，任其觉悟哉！如上所明，是大悲者又为自性真如之总持门也。何以故？无大悲，则自性不显，三宝亦不足尊；无大悲，则真如不明，三法亦无由立。即是无过去能印可是经之释尊，能说是经之维摩诘；无现在能讲是经之太虚法师，能纪闻是经之我；亦无未来能闻是纪闻之众生。乃至无所印可、所说、所讲之维摩诘经，又安有所谓维摩诘经纪闻乎，闻闻乎？客默然不答而去。书成，志诸简末，聊作叙辞云尔。释迦文佛应世二千九百四十六年十一月，恭逢阿弥陀佛圣诞日，古齐安郡皈依三宝弟子法名净行王黻彝谨撰。（见海刊一卷三期）


088楞伽义记序

    楞伽义记序

    楞伽经为教中之顿悟大乘，直指人心，见性成佛，故初祖尊为可以印心之典；其时学者诵习成风。惜性贤译笔艰晦，语顺西竺，回文未尽，读之每不能句，遑论识义；于是复有唐译七卷以明畅其旨。然宋译为初祖印证之文，久行于世，至今仍之，唯讲演者莫不藉唐译为指南耳。唐季之宋，禅宗大振，传佛心者不尚注解，致古疏久湮。迨明代禅风渐衰，世主崇教，渐多注疏传世。至逊清中叶，讲斯经者寂焉无闻。粤有太虚法师者，宿慧生知，学通内外，宏论第一，无让肇、融！久蕴演讲之心，虑无适当之地。今夏本寺请法师为讲主，因缘凑合，机感相投。法师以天童久宏禅宗，至今古规犹在，当必有赏音者。由是驰无碍辩，阐幽析微，滔滔然若悬河之不竭！其居士弟子陈慧秉，随所闻义，集记成篇，名曰楞伽义记。主人文质兄见而悦之，发心商由常住付刊，广结胜缘。余遇兹法喜，忘其固陋，爰略志其颠末如此。至经中奥义，有义记在，兹不复赘一辞。佛历二九五二年乙丑夏，天童退隐叟净心识。（见海刊六卷七期）


089能断金刚般若波罗密多经释序

    能断金刚般若波罗密多经释序

    二十年六月，华北居士林设暑期佛学讲习会，迎请太虚法师主讲，主课则大乘入道次第章也。先是、柏林寺退居昌云老和尚圆寂，居士林同人以老人志在兴宗，又以注金刚经者，望文曲解，多失正义，乃以玄奘法师所译能断金刚般若波罗密多经与罗什法师所译者，属余序而会刊之，以为老人之纪念。洎法师莅平，佥以新译金刚经，东土古德，尚无疏者。因请法师先讲此经，而由小女继罗等逐日笔记，次第付印，名之曰能断金刚般若波罗密多经释。将竣事矣，忽法师皈依弟子李子宽居士以书来，请附印三千部，广为流通，以其功德为太夫人回向。李居士善种福田，固堪随喜。至法师般若行深，一字一句无不直自性海流出，将来宗风重振，必有赖于斯编 ！然则居士林讲习会之设，岂仅限于北平一地一时而已哉！喜因缘之殊胜，故书其事于简端。妙观识于华北居士林。


090般若波罗密多心经述记序

    般若波罗密多心经述记序

    本性不生灭，自心生灭。所谓本性，真实心是；所谓生灭，虚妄心是。释迦文佛二十二年说般若，开之为七百余卷，括之只二百余字，而实不说一字；以本性无生，无说可说也。或者判般若为空宗，夫诸法空相真空不空者，说为顽空断空不得，故曰：真实不虚。我师太虚，当代之龙象也！夏正庚申秋，于武昌讲楞严。既竟，再讲心经于夏口，一时环锡听者数百人。圆音一演，四众叹未曾有！一如居士，以最明了之文，述非有非空之真相，厘然悉当于心，殆所谓相得益彰者欤？依此参究，可悟退之原人之非，并可悟原道、原性之非。依此受持，可证常乐我净究竟彼岸，何必三藏十二部，何必般若七百余卷！佛远乎哉？人自不发心耳！余披读者再，欢喜无量，合十书此，以告世之乐诵是经者。佛生二千九百四十八年仲春月，慧音居士陈康。


091跋般若波罗密多心经释义

    跋般若波罗密多心经释义

    亲教太虚大师为佛教新运动之领袖，二十年来倡办僧教育不遗余力，若武昌、闽南等佛学院，皆大师一手造成。大师并以文字般若会通科哲诸学，发为刊物，作宣传佛化之工具，海内外学佛徒众，因此皈心佛乘者不可以算数计。今竖大法幢，宏化四方之法匠，大多是直接间接经大师之陶冶而成者。当战事未启以前，穷乡僻壤欲得大师法旌莅止，布施法雨，为事势之甚不易得。忆民国九年，唐公冥赓执滇政时，函电交驰，延聘大师来滇宏法，大师固已允行，而一时又以他方宏化事急，不果成行，乃仅欧阳竟无居士应之，可见当时滇人得沾法雨机缘之难也。此次暴日侵华，大师退避蜀渝，同人以大师夙有滇游之愿，乃迎请来滇宏化。大师得讯，惠然命驾，是滇人之殊胜因缘良非偶然耳。抵滇后，学兄定安和尚即迎赴西山云栖寺宣讲般若心经，作大众法利；学人亦趋座听讲，凡五日而蒇事。敷文释义，深入浅出，脱尽前人窠臼。在座听众无不踊跃欢喜，类醍醐之灌顶，遍体清凉，得未曾有！复得尘空法师任记录，逐字逐句未之或遗。定兄亦以胜缘难遘，谋将讲录刊出，留为大师云栖宏法纪念。月沧以大师法恩难酬，定兄请法功德无量，并得先读为快，乃馨香而跋其后。中华民国二十八年春三月廿八日，学人月沧谨跋。


092药师本愿经讲记序

    药师本愿经讲记序

    释迦世尊，于娑婆秽土刚强难化之众生中，诞生成道，垂范四生，度脱九界，其无畏勇猛之精神，诚为不可思议者矣！故当时所摄化之大小乘弟子，无不具慈悲喜舍，四摄教化，狮吼象步，超然死生，游戏神通，净佛国土。法华经云：‘众生见劫尽，大火所烧时，我净土不毁’，此为释迦世尊及其化众，即于娑婆秽土以建立其净土者；犹弥陀之极乐净土，药师之琉璃光土。盖十方诸佛，无不本其因中所发之无畏大愿，所修之勇猛妙行，行圆愿满，果上之主伴功德备，依正庄严成，而清净国土由之建立。

    中国之有佛教，二千余年，于言教知见上，有历代古德之阐扬，微言大义，得以不坠；唯于身教行为上，渐失伟大雄壮魄力，内枯无畏之精神，外鲜有力之德行，缺乏自主，依傍他家。不能修诸佛自力之行愿，荐去净佛国土。故求生极乐之净土宗，于中国特殊发达，速死之心，切于延生，佛教至此，全成为消极颓废，失其活泼生机之天趣！如半身不活之人，非依墙靠壁，不能自立，虽有高深玄妙之教理，不能启发人生之愚昧，履霜坚冰，由来渐矣！

    唯我亲教太虚大师，秉释迦世尊之行愿，现弥勒菩萨之化身，于此风雨凄迷，人心堕落之际，高踞狮座，发行正令，提示平展佛教教理为纲宗，创唱建立人间净土为归趣，二十余年来，靡间一日，作此深大行愿之运动。兹者、受四明育王寺之请，讲药师本愿经。师述讲此经三因缘中，谓：释迦世尊，‘将济生之事，付与东方之药师；度死之事，付与西方之弥陀’。又谓：‘然此资生之佛教，即为释迦付托与药师之法门，而说明在此经中者；此于过去专重度亡之佛教，有补偏救弊之功能，尤合于现代人类生活相资相养之关系’。又谓：‘故今日之学佛者，应将药师如来如何发愿修行之方法，牢记于心，孤掌难鸣，众擎易举，集众人之力量，方可转此污浊恶世娑婆为清净琉璃也’。亲教大师将个己之扶颠救危之一片婆心，缩写于此数语中；将十方诸佛自觉觉他之行愿，亦揭示于此数语中；久为一般佛弟子所遗忘之“资养现实人生之佛教”，亦活跃于此数语中。至于师之妙无碍辩，海翻波腾，作如理如量之说法，自有本讲记为证，无须赘述。将见此后佛弟子之教行，药师与弥陀并重，资生与度亡齐修，而人间净土即以本讲记立其基础焉。

    芝峰愚钝，曾承亲教大师之命，于“药师加被益”之“闻名得益”一文，代讲三天，深惭意未融真，义未显理，白圭之玷也！四明延庆寺弟子芝峰谨序。


093药师本愿经讲记校后跋

    药师本愿经讲记校后跋

    佛法平等，原无高下，得其门而入，处处皆通，背其道而驰，头头障碍。佛陀说法，原以人类众生为其中心对象，随众生八万四千之病症，施治以八万四千之法药，法法悉能疗病，门门皆可入道，所谓归源无二路，方便有多门也。中国佛教，自唐、宋以降，偏重念佛往生，弥陀法门，如春风偃草，天下披靡；而药师法门，虽间亦不无高士提倡，行人获益，然终不及弥陀法门之普遍弘盛。实则东西法门虽殊，净土理性一也，故本经云：‘然彼佛土，亦如西方极乐世界功德庄严，等无差别’，信非虚也！唯本经所注重者，不特往生净土，而尤特重于现实人生之应用。如药师所发之十二大愿，若推演其义而仿行之，则于政治之建设，社会之改良，民生问题之解决，胥可获补偏救弊之功效。近年戴院长等建立药师法会，发愿倡导，亦本此义也。又如消灾周与延寿周等文，皆极重于现生需要，设以种种仪轨方法；惜此义为古来所忽略耳！今夏、太虚大师应源巃长老之邀，宣讲此经于育王寺，竭力发挥此义以为倡导，嘱余笔受讲义。余以力难胜任却之，不许。大师得无碍辩，妙义重重，泻如悬河，黾勉作记，挂一漏万，深自畏惧！既付佛局印成，复经余重校一过，更正不少。间有数处字句存疑者，恐系誊者之误。因大师飞锡他处，不便咨询，然亦无关大体也。本经注疏，自唐迄清，不下十数家，或存或亡，鲜人顾问。今年佛局何子培氏，曾集各家注疏要义，作成旁解；今复得大师阐其精微，妙义翻新；一可读诵，一可参阅，堪称双璧！吾知是二书行世，药师法门必家喻户晓由衰替转趋弘盛焉！竺摩，廿三年中秋日，校后跋于慈豁金仙寺白湖讲舍。


094观弥勒上生经讲要序

    观弥勒上生经讲要序

    弥勒在释迦教系中，为发起妙有之上首，与文殊遥相应答。最奇者，以菩萨而现比丘相，为释迦弟子，此则以在此界补处当来，故不同于他方之化现菩萨也。其所宣说之唯识法相教义，在李唐曾盛宏一时。有宋以降，禅、净大兴，佛徒几不知有弥勒教义及兜率往生之说；甚或依弥勒示化之布袋和尚，而创为种种邪说。

    太虚大师深研弥勒教义，广说弥勒上生经，使佛徒知西方净土外尚有此同界同业之人天净土，功德殊胜，匪可思议！近更住持弥勒示化之奉化雪窦寺，故惺客岁在闽院与大师清谈之际，曾主张以雪窦为弥勒纪念道场，列为五大名山之一，而申其说如左：

    案教中文殊大智、普贤大行、弥勒大慈、观音大悲，皆有对待相成之密意，不可或分。我国向列之四大名山，以地水火风四大为标帜：五台之文殊表智属风大，峨眉之普贤表行属火大，普陀之观音表悲属水大，九华之地藏表愿属地大，至历劫以慈心三昧著称之弥勒识大独付缺如，此缺陷者一也。

    密宗曼荼罗中，以普、文、观、弥四菩萨表四智化身而成四佛，合为中台八叶。使我国佛迹只具四大名山，不立弥勒之道场，是中台八叶中缺北方成就佛，四智中无成事智，亦显国人慈心不足，弥勒不化，此缺陷者二也。

    参以中国五行生克之说，普陀在南方属火，峨眉在西方属金，五台在北方属水，九华在中央属土，惟东方木位空虚无物。春木不动，万象皆滞，若离慈心，所有一切皆成魔业，此缺陷者三也。

    基于上述理由，若以奉化雪窦为弥勒道场，列为五大名山之一，以九华表中央无障碍智，依地藏大愿执持一切，如是四方四智一切圆成，不独可以贯通中印之思想学说，且可预兆弥勒教义之重兴。千载之秘，待时而兴，因缘殊胜，不可思议！盖太虚大师以不世之人，精研弥勒教义，而复住持邻近弥勒应化之道场，天造地设，可以补我地理历史上之缺陷，谓非千载之韵事可乎！

    此说、颇得大师之印可，故今春特在雪窦宣说观弥勒上生兜率陀天经以发其端，特来书欲惺序其梗概。窃以法身真常无所不在，固无所用其纪念；若夫化身示现，形同人事，俨有去来生灭之迹，则其因缘感发，启人至深。是则弥勒之示现布袋和尚于奉化，今得太虚大师而住持之，香火因缘良非偶然！故于大师宣说弥勒上生经之际，特唱雪窦为五大名山之议。并愿大师于雪窦中，依华严教义建一弥勒楼阁，俾由兜率内院而即入华严法界，摄九世于一念，现龙华于今日。法界有情，有愿弹指即入弥勒楼阁者乎？请自朝礼奉化雪窦始。癸酉之春，常惺序于海陵光孝寺之碧云丈室


095印四十二章经讲录序

    再印四十二章经讲录序

    民国十五年夏历六月十九日，北京佛学界同人，公请太虚法师讲四十二章经于中央公园社稷坛，听众签名者二千余人，其未签名者倍之，不可谓非盛会也！

    是会之缘起有三义焉：欧战以后，西方之学术不足以应觉悟者之要求，佛典翻译，盛于欧美，吾国学子研究者益众。顾佛籍之多，远过他学，汗牛充栋，望者叹焉！

    此经文字无多而义摄三藏，诵读一过，足知佛学之大概，此其一。佛法者，心法也；众生皆有心，故皆可以作佛。然以不觉故，舍大海而认一沤，其心之用愈小，故视佛之法愈大；其心之趋愈下，故视佛之法愈高，此经平易浅显，尽人能明，诵读一过，足知成佛为本分事，此其二。人心愈坏则福报愈薄，非勤动无以得衣食，无暇之难已将遍于寰中；以故大部佛典人难竟读，或读之而不得其要。此经各章独立，诵读一过，足获多少之益，此其三。

    顾学者曾有以考据而目此经为伪者矣！不知佛经之真伪，当以法印为衡，此佛所自定也。若不问经之义理如何，而但以文字断之，其不足据，无俟深辩！窃以考据之学，不适用于佛典，非一端也。人类为众生之一，众生与佛本来同体，故欲言人之现象，则不能不联及于众生；欲言人之本体，则不能不联及于佛；此我佛说法，所以必遍举十法界也。又以听法者之圣凡不同，故说法时之身土亦异；或以法身说，或以报身说，或以应身说；或于净土说，或于秽土说；此法界之事实，并非故示人以神秘。今考据家专依此土，专依人类，专依劣应身以为标准；其不合者，则目为神话，或判为伪经，何如其得当也！在西人以掘地得佛迹，始信有释迦其人，故不得不经考据之过程；若吾国人固已涵濡于佛法者二千年，尤而效之，毋乃下乔木而入幽谷！自障菩提，并障他人之菩提，是亦不可以己乎？

    讲录初版千部，顷刻而尽，仁华居士募赀谋再版。既属罗君膺中为文字之修改，复亲任校雠。将成，以余为发起是会之一人，属序之，因略识缘起，并述其所见，以质世之治佛学者。至虚师之讲此经，珠联绳贯，源契佛心，读者当能自会之，故不赘言。民国十六年佛诞日，胡瑞霖序于北京。


096佛说善生经讲录序

    佛说善生经讲录序

    善生经者，佛为善生长者子所说，亦犹楞严经佛为阿难所说之意也。善生长者子，受父遗嘱，敬礼六方，佛念其孝思，随机施教，爰就敬礼六方为喻，说此人群善法，盖人伦道德之藩篱，亦即世出世间之菩提柱础也。

    经义大旨，依世说法，在阐明家庭教育；因而推及社会教育。以家庭教育，培植人生之根本；以社会教育，长养人生之道德。如何而父慈、子孝、兄友、弟恭、夫、妇、朋、友、物、我各尽其道？如何而自利利他，普济众生，诞登觉岸？随事设解，触理旁通，因果相乘，循环不绝。大之举六合而无外，小之即一室而可行。其要胥基于一念善生；更由善生善，以至善生不灭，因善止恶，以至恶灭不生。此释迦世尊开示众生以因缘悟人，由信起行之方便法门也。

    太虚大师初秋来鄂，应武昌佛教正信会同人讲经之请，以现世界人类，正五浊增盛，诸恶丛生之会，尤其中国民族，日在恐怖灾荒中度生活，劫难万千，无法得解，乃以善生经应讲。盖欲为全人类培养善根，增长福德，借人伦道德之演绎，蕲世界和平之感应。故于人乘法之中品十善──身不杀、盗、淫，口不妄言、绮语、两舌、恶口，意不贪、嗔、痴──，言之綦详。更以经中六方，证诸儒家五伦，反复推论，三致意焉！

    盖谓学佛须从做人学起，为善须自己身善生；由个人而家庭，由家庭而社会，由社会而国家而世界。果能悉以善生恶止为宗，不难共奏转灾成祥之效。读此而世界大同，人类共存共荣之念，有不油然而生者乎？师其佛再世以善生化人矣！谨因本会刊行讲录，用弁其端如此。民国二十三年国庆后三日，了空敬序于汉口佛教正信会。


097瑜伽师地论菩萨地真实义品亲闻记序

    瑜伽师地论菩萨地真实义品亲闻记序

    原夫菩萨极地，该三藏之遗文；如来后心，畅五乘之奥旨。瑜伽之微妙，不可得而思议也！爰有太虚法师者，巧飞妙辩，发海潮音于简编，志振颓风，握佛学院之纲领。更于禅余击节，课外分芳，阐大乘论，宣真实义。学者之于瑜伽也，始在武林闻其名，继在琴川睹其册，今来汉皋佛学院，幸获亲炙法师，饫闻其义，使神游其间，以增益其所不知，殆如长者诸子，得出火宅，住大白牛车，非本所望矣！乃录厥心得，集而存之。虽大海之一勺，亦未尝不可藉以知其全味焉！是为序。佛示生二千九百四十九年药师诞日，嘿庵谨识。（见海刊三卷十一期）


098大乘起信论略释缘起

    大乘起信论略释缘起

    大乘起信论略释者，太虚法师讲授于汉上，以少文显示所说要义也。念琛沉迷世苦四十余年，回向自心，实自本论始。忆癸丑春，有友赠以本论疏记会本，教令修习，自得安乐；少阅不审，叹无缘而已！久之、睹世事纷拏，感人情翻覆，反究心地，求所归依。杂观学案，旁搜丹经，纵谈名情，不离我见。一日、偶检案头，得本论裂网疏，已忘何时所置，细意寻绎，此中实有无上妙义。因而购求经典多种，不问性相，随喜披读；奈尘垢已重，指授无师，未了牵缠，终难悟入！然于自性本体，生灭因缘，似亦少分得知。今春、晤陈子元白于汉皋，与谈佛理，顿发信心。随偕李隐尘、陈杏伯、黄葆苍、蒋雨岩诸君，往游匡庐、浙杭、普陀各古刹，始识沙门，尽有高贤。闻太虚名，惜未遇！迨元白归自沪，亟赞太虚法师理趣圆融，功行深妙；组立觉社，发弘教大愿。乃相约礼延来汉，讲授兹论，权设讲坛于杨子街寄庐，自九月四日起，十九日讲讫；虽为略说，参之先德各疏，已无剩义；提挈纲要，别有发明，令人善解易入，不论曾习初闻，皆得顿醒尘梦，善根增长。因更请编订所讲大义，待公同好，广利群迷。琛既为写稿竟，特书其缘起如此。终讲与俱者，黄冈李开侁、宜昌陈裕时、全敬存、王道芸、马中骥，黄安阮毓崧、松滋王国琛，共七人。慕法来听者，尚有比丘四五人，居士六七人。他日广以上因缘，复请普济大众说法于安徽会馆，得接法缘者，更五六百人焉。戊午十月朔，白妙山人王国琛诚斋甫，记于汉上之无我庐。（见觉书第二期）


099佛乘宗要论序（三篇）

    佛乘宗要论序（三篇）

    一
    佛乘宗要论，为太虚法师应庚申讲经会之请而说。法师童年剃度，精研经典，力持戒行，已近二十稔。今春来粤，任支昆仲从之游，因记其说为书，凡十四章，七十六节，都三万余言。稿成，以示偈盦。偈心仪法师，俗缠不果承教，方叹无缘；及睹此，似又觉无缘而有缘也！唐、宋以来，言佛学者多矣，或执小乘，或囿一宗，莫详统系。此论钩玄提要，竟委穷源，文显义幽，幻海浮生得此光明，来去可了；诚由是放下屠刀，纵未必立地成佛，而忏恶殖善，足挽浩劫。惜夫学者锢蔽于形下，怀疑于形上，示以真如，鲜不讪为我未之见！任支尝谓破此理障，必神通与言说相辅而行，始能唤发信心，昌圣教。有心哉，言乎！识之以告同具因缘者。佛历二千九百四十七年八月，偈盦居士拜识。

    二
    太虚法师应广东庚申讲经会之请而说斯论，命余记录之。法师善说法要，义宗契经，语随世俗，提纲挈领，言生智了，使闻者于佛学之系统了若指掌；以故信心成就而起解行者，已不乏人。惜余未参释典，听受力弱，领会者十不八九；不谙速记，忘失者十又二三；兼之拙于属文，则是书之所述，恐于法师所说不得其半。尚赖逊弟之助，勉强成书，而法师转印之曰：可。且命抄稿付登海潮音，或以其大致尚无错谬欤！法师又云：倘得详说详记，此论当不下十万言，今则十不及四耳。广东佛学社社友议以付梓，用弁数言，以志其因缘于右。佛历二千九百四十七年八月望日，灵川胡杰任支并识。

    三
    民三一之秋，予于成都旅次，有友曾君普仁来访，谈及太虚大师，实为当今佛门泰斗，僧中领袖，著述等身，传法五洲，以致朝野尊崇，中外信仰，诚为数千年来佛门中第一的革新大师。于庚申应广东讲经会之请，说佛乘宗要论，胡君任支昆仲记录。此论提纲挈领，语随世俗，义宗契经，辨论科哲迷误，大显无上佛乘。虽说各教的迷悟，都是平心以佛理而论，非偏执雌黄，随便拨斥。其论佛法与国家民族之互资藉助处，尤有彻底的明判。论至此，彼此咸觉有幸，均愿流通。继后复有惟一比丘，亦言及佛学院现讲此论，而以油印，馍糊不清，讲时甚觉不便。顷又闻某校，亦讲此论，但无多本，同时均感得此书的困难。予度此情形，此书诚有翻印之必要，是以慨然担当代募，并得昌圆法师等，随喜赞襄，乃旋即付印。更喜曾君多番往返，殷勤校对。将告竣，属予序之。复详阅一过，就随所感及，乃笔述之于下：

    佛法者，救世救人之弘规，离苦得乐之宝炬也。实乃即世法而为出世法，非离人群而独居，及与国家民族断绝关系者也。诚以我佛立教，广大无碍，既不以一国家一民族为范围，即能适应任何国家，任何民族，悉皆随顺人心变迁，以大慈大悲而显其功用。国家民族各各不同，亦不妨碍其普遍圆融之乐利，与乎究竟之离苦得乐也。佛法自汉明帝入中国来，迄今二千年矣。虽历朝不乏大德，阐发微言，开显妙义，如日丽中天，有目共睹。然总是从佛法一面，辨其了义及行修之事立言，而未及其与人世间关系之点，与乎各宗各学之比较研究，指其归趣。值此世风日下，人心浇漓，世界人类遭此空前灾劫之际，若非我太虚大师，体如来慈旨，应运而生，以大智慧，建树法幢，何能矫正世人对于佛法国家民族之误会处？又谁能于须臾间，以方便善巧揭出无上佛法之究竟的完全系统？是以大师实为中国佛教划时代之巍巍大德也！窃以佛法修证事，在乎随时随地，适应时机，安住正知正见，心行相应，以离执为上，感应道交，自可大彻大悟也。大觉世尊，方便善巧，圆融无碍，于五浊恶世，证无上果，即所谓适应时机，修证佛法也。楞严经二十五圆通大士，尽皆是随人随地，随时随业，而得入观，而得证位焉。又付法藏因缘经，四祖优波鞠多尊者时，有一木工，厌离尘世而求出家，尊者示以法要，教他不可弃此工业，即可得道。嗣后与人修造，新营基地，正牵索丈量时，即证无学果位；此正所谓水边林下，无不是道场，究竟方便，头头是道。故佛法者，不论时间空间，皆可修学；不分入世出世，俱可明心。能如此体会佛法，方不失佛法本旨也。

    普照不敏，谨据我佛一乘之旨，略抒管见，就正海内。但本论从观察国际情形，与近代科哲思想，而发扬全系佛法的真义，实有广为宣达之必要也。世人每以片面理想，妄为判断，诬谤大教，割断众生之慧命，实属非是。当知佛法，有积极与消极，都是信因信果，修福修慧，一是皆以止恶修善为准则，离苦得乐为究竟。本论根据无上佛法，总以积极为是，消极次之，这都是大彻大悟，圆圆佛果的谈判，非是拟想所可比类也。是以我师大智大悲，期望国家民族，及世界众生，都要以佛法为依归，与佛法发生因缘联系。若人人信解佛法，奉行佛法，则极庄严的人间净土，即在眼前矣。王普照序（见海刊二十五卷三期）


100居士学佛之程序弁言（三篇）

    居士学佛之程序弁言（三篇）

    一
    丙寅春初，同学蒋君特生应聘来潼，托主屯务。蒋君邃于内典，公余揅究，深获教益。近以太虚法师所著居士学佛之程序抄本见示，于学佛次第指示明了，循涂按辙，由浅入深，诚迷梦之霜钟，昏疆之宝炬也！民国创建十有五年，战伐相寻，迄无宁日。委心厌世之辈，每谓众生业力所造，无法挽回，岂知杀运之开胥由人事！执魁柄者，醉心权利，恣逞其一念无明，由此因果牵连，酿成浩劫。明乎三界唯心，万法唯识之旨，乃可以论世变矣。大地搏搏，众生攘攘，家喻户晓，虽圣铎亦有时而穷。惟择取佛经之精粹简要者，广为刊布，俾群众熏习受持，无明种子一时顿尽，流水不腐，圆镜无尘，劫运宁有存在之理耶？虚师此书适当其选，特生商之于尧，印送万本以广流传。所愿同志各发信心，共趣三昧，入旃檀之谷，竟体皆香；沐功德之泉，无身不润，是则颂尧尽其悁悁之私，而不敢诩为悲愿者也！简阳田颂尧，序于三台，时中华民国十五年岁次丙寅七月圣诞日（见海刊七卷九期）

    二
    嗟我人类，林林总总，异途奔竞，惛惛梦梦，坚甲利兵，血战激冲，伤亡流离，莫知西东！蒿目时危，忧心忡忡！眷言学术，以济其穷，纷披众说，无所折衷，原始要终，惟我大雄！无上甚深，微妙正法，有情无情，乐与苦拔！缅追汉、晋，代有贤达；隋、唐而降，法运渐杀；迄清末叶，泄泄沓沓；建国以还，欣睹萌芽。大江南北，缁素崛起，法幢高张，皆大欢喜！道徂且长，东西寖被，天府佛国，斯有朝气！喁喁向化，靡知起止，问道于盲，苦多居士，不敢告劳，何惜唇齿！屡思撰述学佛大旨，戎马仓皇，无暇及此。先得我心，大德虚师，狮音怒发，程序直指。人手一编，学佛是基，勇猛精进，往生可期，阿弥陀佛，念兹在兹。时佛历二千九百五十三年七月圣诞日，简阳蒋特生，识于三台佛学社。

    三
    世界人类，莫不欲得安宁幸福，卒之适得其反者，盖有故焉。于是忧时之士，急图补救。日言救正人心也，而人心愈坏；日言谋幸福也，而受祸愈烈。不得已，而又归之于天意，更乞灵于鬼神，深堪悲愍，无过此辈！不有大觉，其谁醒之！此十方诸佛之所以出现于世，解决一切众生之生死问题。然浩浩三藏，苦不易入，茫茫孽海，其何能出！何期三藏法师太虚上人，音发海潮，船撑大愿，居士学佛得其程序，果能依教奉行，不难离苦得乐。特生入世，慨三十有七矣！自束发受书以来，即笃至佛乘，认利生为事业，宏法是家务；奈业重福轻，障深慧浅，每念及“是日已过，命亦随减，如少水鱼，斯有何乐”之偈，痛悔弗胜！今得虚师之稿，募印广送，非借以邀福报于诸佛，实欲以销罪业于少分。愿得是书者，踏实做去！更愿翻印辗转传播，俾无量无边之众生，共得解脱之道，咸享安养之乐。虚空有尽，我愿无穷，情与无情，同圆种智！时中华人民建国十五年八月，蒋特生再识。


101跋太虚法师文钞

    跋太虚法师文钞

    佛法颠危，由内腐外侮以招感。此三年前予在某旬刊上已略有贡献。顾全国梦多醒少，卒无澈底扶持，仅缁素几辈，大声疾呼，虽言之谆谆，而听者藐藐。夫外患之来，不离内忧，何者内忧？足值研讨。大概旁观之监察及本身之错认，可长太息者有下数事：

    一、清修习静，独善其身，此本年高德劭，曾经作过一番宏利大业者退隐之所宜。而年富力强者，亦以学佛唯住庙修行，而未肯深究佛学真理，广发宏利大愿；或只谈佛学而不学佛，不修行，视为一种世间学问，亦不弘法，不利生。

    二、于世间法出世间法不能融通，入世出世，均多障碍，不知佛法原赅括世出世法，随时随处，皆宜适用，皆可显现。

    三、或陈义说理，过于高深，而不能权巧随俗，或只取信妇孺下愚，而不能发挥真实义理。

    四、正道迷晦，正信不彰，致使佛法流为邪诞骇俗之迷信，而隐没其有关世道人心之功能。

    五、未探究古今中外各异教典籍及各新旧科哲种种学术，致世辩无从应付，立破难以澈底，卒之佛法宏明，转为阻困。

    六、学佛者当以戒定慧三无漏学为先要，今之佛子除少数有名之大德耆宿，或山林幽隐，及真正新发菩提心者外，于第一戒字能注重实行者，殊难能可贵矣。夫戒不具足，虽得定慧，亦是邪狂，取侮之因，自弃之象。

    七、以修庙舍享清福，或攀缘法系尘欲为急，甚至视佛法为一种遁世之逍遥，或应赴之职业，是其简单之观念。

    八、不作现前一切世间利济群众公益事业。

    九、把持权利，阻抑后学，趋荣赴势，事不公开。

    十、危而不持，颠而不扶，精神涣散，毫无团结。

    上述各端，随所见所闻而略标众知众晓无庸忌讳之现相，虽不能穷尽佛学界之弱点，然亦足以致忧患感腐侮而有余。所以我法师一往以慈悲愍念，远虑深谋，早有如是我闻之“整理僧伽制度”及“佛教联合会”之两大雄见，两大宏愿。而缁素同志之赞成叹美，欢喜信行者，无不希望此二事之早日实现，亦曾各就各个所在地位，本此主旨，竭力鼓吹。顾全国仍梦多醒少，同心之言，卒鲜辨用！师及各人，只得暂行搁置，以待时缘，然虽不能见之于事实，而文字般若尤尽量传播不辍。盖深悉夫外熏之功候未臻至极，则内种之萌芽，艰于孕生。以是师及群子，数年中更发振聋瞆，条列兴革，中外学术，较取融通，使墨守者渐知改良，勿狃故步而自封，浅妄者虔求忏悔，尊重己灵而上达。虽善巧方便，降契众情，而道德文章，不违圣量。盖法师口笔之不惮辛劳，当已随舟车之所至，人力之所通，凡有血气者，莫不尊亲之矣！

    慧坚谢子等，惧法师十数年来之雄文卓见，法语宏纲之散佚乏系、之不见宝重于世，觉师之文钞有整理汇通之必要。近与诸同辈爰最录可传可法可习可行之著作，先为初集，厘归三编：集其以佛法为随俗雅化之言，皆有关世道人心之作者，曰雅言。简其以佛法评论世间种种学术，于古今中外无所不包，而一一绳以佛法之真理，使治世间学者可以之通达佛法者，曰世论。汇其纯粹谈佛法之学理，而可供欲于佛学作专门研究之指导者，曰佛学。体例之要，略为揭明。至于本钞之行文则条畅详明，雅俗共赏；说理则论断精严，浅深并透；其为学也，则中西博通，内外融贯；其明佛也，则智悲双运，解行俱重。洋洋乎！涣涣乎！本钞之出世，篇篇皆阿伽陀药。有功于世道人心不浅，有功于垂秋之佛法更不浅！何以故？以其能摧邪显正，去弊补偏故，以其能宏扬绝学，扶持颠危故，可以发挥大乘救世之精神故，可以了解佛徒本身之责任故。处今之世，应今之俗，如法师之融摄中西内外异同学术，宣演真俗胜义微妙谛，其人其文者，岂可少哉！岂可少哉！故予于谢子等编是钞成，嘱为一读时，谨记取历来及今兹所闻所见所经过之种种因缘，聊志数言，置之书后，愈见著者编者之慈悲愿力，不得已，不容缓，而如是净伟德业之有所在也！中华民国十六年，即释尊应世二九五四年丁卯夏日，无誩居士谨跋于海上之观无量义室。


102自由史观再版序

    自由史观再版序

    果有法有界乎？不可思议。有佛有生乎？不可思议。果有佛可成有生可度乎？不可思议。虽然、纯乎以不可思议谈法者，抑堕不思议边见。文殊神变会经，于不可思议中广为演说，不可思议之众生中，善巧度脱，是为大神变也。慨自正法日遥，魔外云兴，一孔之士，哑羊之僧，扪烛谈日，戴盆望天，咸称宝筏，莫衷胜义。横目之伦，两足之生，如海失针，如暗乏炬，微乎危矣！太虚法师者，后六祖千余年而出震旦，览娑婆百国书而弘法雨，口说手写，纵说横说。近察众生爱谈自由，着为自由史观。微自业惑心数，大至人天界苦，琐至政教经济，博赅科哲文史，一一具论，字字易晓，着着可行。外若纯谈法性之幽玄，乃至针对有情之良药；其衡量世法诸教诸学，解析人道诸惑诸业，深切简明。知以彼造因应得果报，欲求自由，适得其反；而提示归宿方法，须创真自由觉性之世界人道共和教育，以一切科哲艺文经济等，咸由觉性为出发点，则人道乃得真自由，而渐进于脱苦向乐之途。虽区区小册，而世法尽被裁判，正法处处昌明；且其办法清朗，条理剀切。吾常与各界人士公言之，当译数十种文言，以广其传。即此一册，足致世界实现大同而证圣果。惜乎世之大心者少，而余实力亦弱，末由致之，诚可悯叹！抑余曩自虚师闭关精进之时，即共商觉世报恩办法。师当于法会公布，当今弘化，师自任释迦，而余任观音，因余将倡观音化世界大同联治也。同是救世方便，法师从觉性上出发，示众生以求真自由之觉路。予从行为上出发，令众生先禁杀业，发慈悲母性，悲智双运，其义一也。嗟乎！业海弥漫，象教沉沦，二足之伦，方仰天自唾，拥火求凉，何自由之云？安得真晓自由者广释亿本，以洒下土之甘霖耶！师且安居，我来乘风鼓浪，以观音莲花相，引诱穷子，使出火宅入化城矣。自由史观第二版付印期是序。中华民国十八年，妙法观音行者灵花居士。（见海刊十卷七期）


103大乘宗地图释序

    大乘宗地图释序

    我国盛唐十宗竞彩，各宗大德，多能会观其通，故虽立说互异，殊少门庭之诤。

    会昌变后，继以五季之乱，颠沛流离，义学不兴；有宋以后，禅宗特盛，各宗多成附庸，于中独具只眼不为门庭所囿蔽，而能如理如量等观诸宗者，惟永明大师一人而已！自逊清末叶石埭杨仁山居士刻经流通以来，迫于时势之要求，法运转胜，各宗遗籍，相次宏通，而门庭之争，亦以渐起！惟太虚大师，盱衡中外，俯仰古今，独唱大乘八宗平均发展之说，不偏主于一宗；且以适应现社会故，主张重整僧制，发挥大乘救世之精神；故在理解方面，实为永明后之一人！大乘宗地图释，即大师对大乘佛法整个思想之结晶也。其说虽未能使各宗专门学者完全同意，然对大乘佛法全体之观察，目光如炬，实为今后中华佛教应有之产物也。读者疑吾言乎？请拭目静观今后发展之佛教。中华民国廿年十二月二日，常惺书于北平柏林寺。


104大乘宗地图释后序

    大乘宗地图释后序

    民国二十年夏，大师应北平华北居士林之请，演能断金刚般若波罗密多经及大乘入道次第章。先是柏林寺主人台源法师，去岁依大师计划，改柏林佛学社为教理研究院，而余则办世界佛学苑设备处事于寺中。

    大师莅平后，即请定每星期日星期一两日之休息时间，来院讲大乘宗地图，发扬整个的圆满的中国大乘佛学思想，进而作世界佛学思想的总基础之研究，命余记之。自七月五日起，至八月二十日止，共讲三十小时，虽炎日溽暑，固未尝一日稍息也。按大师此图之作，始于民国十二年，前后虽修改数次，而大旨未变。十八年秋，莅武昌，余请讲释，仅八小时，未记成书。今年正月，又在闽南佛学院讲之，由宝忍师笔记，芝峰法师校阅，名大乘宗地图讲记。此次所讲，盖为第三次矣。

    每周讲毕，将所录之记稿，呈请改正。及书成，适芝峰法师由闽院将讲记寄师修正，爰命余将其释八宗者，选注于各宗宗义之后以资参照。并附录佛法总抉择谈、佛法之分宗判教、缘起抉择论、佛法大系、大乘位与大乘各宗、唯识法相等四宗修学程序，总名曰大乘宗地图释。是为本图释成之颠末因缘耳。

    且尤有言者，大师尝以中国及其个人对于佛学之立场，摄余乘于大乘，虽大乘八宗差别，而总以其同证实相菩提，平等殊胜，无有高下之一贯宗旨，欲造大乘宗地、大乘经释二书以发挥之。大乘经释取本楞伽，已有义记行世，据云“发端未竟其绪”。又云“大乘宗地有引论、本论、余论”，其引论十七年已于海上之光华书局出版矣。今此释成，或当本论，则三者之中惟缺余论矣。然在其人生观的科学、大乘与人间文化、自由史观及海潮音所发表之诸作中，亦能寻其梗概也。

    观夫大师之思想，乃融贯真俗，而通达内外之学术，博大精深，而圆演空有之妙谛。至于摧邪破外，降伏异说，整理僧制，宏护正法，作有纪律有组织之运动，令诸有情，出不善处安立善处，盖又为吾师应机施化之善巧方便耳。故今后中国佛学思想界能走上有系统有组织之途径，屏除门户知见之内哄，大乘八宗，平等光大，在世界学术界中，现其庄严灿烂之势态，此书殿其基矣。进一步作无限量无穷尽之宣扬，则赖于同人之努力焉。本书将出版于佛学书局，故书因缘于篇后以资纪念。民国二十年十二月五日，时在北平柏林寺，法舫。


105法相唯识学概论序（十一篇）

    法相唯识学概论序（十一篇）

    一
    西方近代学说思想，并国势以勃兴。科学、哲学，风起云涌，气盖全球，可谓盛矣！而哲学穷究宇宙之本体，示导人生之归趣，尤异于科学之但究枝叶，仅求实用。是故博大精深，特在哲学。哲学之派别繁多，而旗鼓对立，厥为唯心、唯物之两系。主张唯心者，以为宇宙万象皆唯心变，所谓外物，都非实有。盖云有者，不越所知；诸所知者，不越眼、耳、鼻、舌、身五官之感相，色、声、香、味、坚、暖、重、轻等是也。如是感相，随觉官而变，随时空而变，初无定性为实外境。所谓物者，又不越色、声、香、味、坚、暖、重、轻等相；意识于此聚集之诸相，分析之，综合之，而赋以别别客观独立之观念，由是觉其为外物焉，如是而已矣。故唯心论亦称为意象论，观念论也。若尔、则心未起时，宇宙万有应尽空无。然心虽不生，物自相续，故知唯心义难安立。为答斯难，巴克莱乃有上帝之说以济其穷；新康德派有宇宙大心之说以广其量。由是唯心之心，乃入玄漠。

    唯物论者，以为宇宙之初，唯有云气。质点凝聚，渐成地球。物质化合化分，渐成生物。生物进化，渐有人类。人类进化，智慧以生，智情之用，厥号心识。所谓心者，既后物质以生，藉身体以存，缘外境而起，云何可说离物有心？所谓心者，不过物质凝合所起之用耳。以是故说，宇宙本体，体唯是物。虽然、生物进化之论，今之学者既每谓其不通。无心独存之星云世界，又非有心之人类所能实证。若谓心意必丽夫身体以见闻，则固有离耳目而视听者。必谓心意必缘外境而后起，则固有离外境而思虑者。如梦，如思，及诸变态心理，又如神鬼等事，彼所凭借所缘虑何物欤？若谓此皆幻觉错觉，则当知所以成此幻觉错觉者乃大有其因。若谓是皆迷信妄想，则当知所以生此迷信妄想者实别有其故。理由不充，疑惑不解，而徒斥他人为迷为妄，此甚非科学哲学家说理求真之态度也。是故唯物之言，祇为武断。

    由前之说，唯心不成。由后之说，唯物不成。自余调停两家，有中立一元之说，有相对二元之论，乃至其他多元论等，要皆徒增诤论，非能实证本体者也。宇宙之本体既终未明，则人生之正道亦终无由定。故西方学说，虽极繁昌，而扪象索空，概未有见于道也。然则人生宇宙，固终若是其芒乎？盖凡情俗智，无以测至理之高深耳。必有大圣，断尽无明，德智圆融，超然出世，然后乃能反照世间，达其性相，安立圣教，昭发愚蒙，是则我佛如来应正等觉之教是也。其教谓何？曰唯识教。所云唯识者，识谓认识，能识即心，所识即境，一切所识不离能识，一切境界皆即心故。是故佛言：“我说识所缘，唯识所现故”。又言：“无有少法能取少法，然即此心如是生时，即有如是影像显现”。即以斯义，建立唯识。若尔、佛说何以异于西方唯心论耶？曰：虽说识所缘，但唯识所现于所缘缘中，别立疏所缘缘，不拨本质故。虽不拨本质，而谓本质山河大地器界根身，仍即第八阿赖耶识之所变故。虽说阿赖耶识内变根身、外变器界，而说此识随业招感，转识本识互为缘生，不同上帝唯一独尊创造万物故。

    又说：“有情各有八识，六位心所，所变相见，分位差别”，不同主观唯心论者推论所极成唯我论，又亦不同客观唯心论者执一大心为诸有情共所依故。如斯种种，不同彼说。胜义葳蕤，如诸经论。是故西洋唯心诸家之说皆不极成，独佛唯识义理极成。唯识之理成，本体之义着。既证本体，方达人生。人生者，心识之流转耳。如斯心识，随业报以循环，随善恶业而差别。由诸恶业，长堕三途，由诸善业，报感人天。生命相续，无始无穷。既有业报之世间，乃有出世之解脱。断惑证真，不造彼业，彼果自尽故。理斯二乘解脱生死，诸大菩萨得大菩提。世出世间，又唯心识之转依耳。是故唯识之教，既证宇宙之本体，复示人生之正道，无上甚深，至极究竟。诚迷津之宝筏，黑夜之明灯也。茫茫世间，舍此焉怙？

    去圣日远，正法渐衰，千余年来人习茍简，微言胜义闇而不彰。西化东来，国人频频感于彼方哲学、科学之昌明，渐乃警觉而返求义理之佛典。于是唯识法相之教，乃渐渐显著于世。西方之大有功于佛法，盖如此也。若夫宣昭胜义，宏昌至理，袪唯物论之蔽执，救观念论之穷蹙，使百家异说息其嚣讼，五洲有情同趋正道，平人世之纷争，开圣域之广大，如斯伟业，非吾东方人崇信佛教多闻正法者之责而谁责欤？洋自从师受学，即早有志于斯，而愧微力之弗逮也。爰有太虚法师，法门人杰，学贯东西，大愿精勤，说法无倦。近讲法相唯识学概论，详稽内外，义尽始终，明辩玄思，缜密无比。而于西洋唯心诸论所以不能成立，及法相唯识学至极成立之故，言之弥为郑重周详，都无遗义。诚足以引摄群机，咸归正道，显扬圣教，克宏伟业也。书成嘱洋为序，洋以浅学，奚赞幽深？祇以景慕欣喜之余，用书所怀，以祝大法之由是宏通云尔！甲戌年十二月二十四日，南充白衣王恩洋序于龟山书房。

    二
    人生宇宙问题，粗浅之有所实验，是为科学。迷谬之有所信仰，是为宗教。虚玄之有所讨论，是为哲学。

    科学家由感觉与知觉，以经营统制世界之形形色色，视宇宙为一大机械。人类者，大机械中之一分子，天演而进化，即趋机械以动；享受之幸福，即添机械之力。极其弊，以万类为刍狗，认血光为文明，此其主义，号称唯物。

    宗教家不慊于现世之状态，由感情之冲动，崇拜一尊，以说明万事万物之本源，而遐想于将来之安慰。是以鬼怪龙天，皆足以应救世之主，而民族悲惨之背景，愈以显现，此其威权，演为唯神。

    哲学家用想像之力虚悬一的，而以理论供其庄严，或摭拾一二事实，用内籀法以推其结论。治学之方法各别，所得之原理亦异；群盲摸象，或曰唯物，或曰唯神，或曰唯心，而人生与宇宙，遂成为学术上之大谜。

    佛法者，非科学而科学，非宗教而宗教，非哲学而哲学，其精义乃在法相唯识。

    盖识体变似二分，见分为能究之知识，相分为所研之对象，已摄科学之全。世界有情，各以自识显现根身器界，则宗教已失其立足之点。且也大地山河，华藏世界，乃各识共变，则不同于哲学之主观唯心论。聪明愚鲁，贫富寿夭，乃各识自变，则不同于哲学之客观唯心论。前六识外，成立七八两识，六识同时与八识变，则现象与本质不生问题。能缘二分与所缘三分转，则内心与外境不成角立，尤非意志唯心、经验唯心、直觉唯心等所能梦见。

    是以人生者，即一类相续识种所变现之成绩品耳。宇宙者，即此识幻影之分位差别耳。无所谓神，更无所谓物。所以解之则为唯识境，形色质点之散聚，品类事物之繁赜，各得其条理与因素，初不必高唱创造，恣谈文化。修之则为唯识行，六度万行，不过圆满自心之菩提，而非乞灵于道德，政治与法制。证之则为唯识果，变修罗为菩萨，化地狱为净土，无不从此法界流，无不还归此法界，初非有所奋斗，有所进化。

    昔者、弥勒、无著，承文佛遗规，狮音一吼，魔外潜踪。今之世变急矣，人心之陷溺极矣，死光误作明星，鸩毒甘于醍醐，呼号惨痛之声，震于耳鼓，憔瘁悲伤之形，映于眼帘。古人有言：作易者其有忧患乎？余于太虚法师之法相唯识学亦云。是为叙。甲戌除夕，张化声叙于武昌佛学院。

    三
    说文手持戈为我。以手持戈，成世界无边之战争，皆由有我。故我之一字，细析之，则手可名我执，戈名我所之法执，执我执法，为世界一切有情生存竞争之起点。今世界第二次大战将开始矣，吾侪悲天愍人，将何以救之乎？是唯依佛说一切法无我之理，实证一切法相皆唯识变，毫无实我实法存在于其间。无实我，则问尔有情之争，为谁争耶？无实法，则问尔有情之所争，果何物耶？既无能争之我，则我空；复无所争之物，则法空。我法二空，而犹有所谓生存竞争耶？无乃空与空争，或虚空粉碎，吾不得而知耶？以是胜义，由空门入，告思简乐略者，则有成实、三论、禅、净、密等宗，及中国之道，或儒明大义之宋学。由有门入，告思繁乐广者，则有俱舍、唯识、贤首、天台、律等宗，及中国之儒，或儒阐微言之汉学。如是由空有二门，入不可思议法界，微尘刹海，帝网重重，然皆破我执，除烦恼障，证生空智；破法执，除所知障，证法空智也。乃至修六波罗密，历十菩萨地，得无上正等正觉，亦惟成就此一切法无我与一切法唯识之义而已。其渐修也，必经三大阿僧祇劫，行菩萨道，是真菩萨，亦必勇猛精进，得大无畏。一念万年，万年一念，不问劫之短长，究竟圆满菩提，归无所得。虽佛为怯弱畏退众生，开方便门，说带业往生，见性成佛，即身成佛等。而其破我法执，证唯识性，则决非见小欲速者之所能焉。若自反我法执未破而谈成佛，则当悟是魔。若自省我法执已破，则佛且不言成，何迟速之与有！观音、地藏之未肯成佛，弥勒之待将来，吾侪应知惭愧，应如是学！慎勿欲超观音、地藏，而过弥勒，所谓若云有一法超过菩提者，应是魔说，过犹不及故。是故今日谈世法，则一切法无我而已，谈出世法，则一切法唯识而已。无我唯识，摄世出世间一切法尽。今世三藏法师太虚上人，兼娴世典，囊括万有，所著法相唯识学，是欲以一切法摄世出世间，如中国诸子百家，欧美哲学，融会贯通，皆归唯识，而无实我亦无实法。戏论永息，正智朗耀，庶几消泯全世界以手持戈起大战争之我，而作止戈为武之大法王，吹大法螺，击大法鼓，转大法轮焉！吾籀读深思，欢喜踊跃，遂合掌恭敬而为赞曰：“世界第二次大战，皆起于我法二执，今证唯识破我法，能争所争毕竟无”。民国乙亥春，弟子大圆沐手叙赞。

    四
    法相唯识，寓理幽玄，含义深远，今欲平易说之，简明述之，岂寻常之业哉？谚云：‘习俱舍于此世，修唯识于来世’。纵虽二世三世相次学之，凡愚仍不能通晓焉。经曰：‘阿陀那识甚深细，习气种子如瀑流，我于凡愚不开演，恐彼分别执为我’。盖是菩萨圣者之道，而非凡夫二乘之教也！释太虚法师，能究性相蕴奥，夙建法幢，恒演法施，以大菩萨行为已任，曾应厦门大学文哲学会之聘，讲法相唯识学概论，门人笔记成册子，简易详明，叙述井然。或说万有本因体质；或论吾人自我及价值而摈外典小乘之偏浅；又泛举泰西唯心论而指摘其缺陷，最后阐述法相唯识学之长，示可遵之故。余一读至比较批判唯物唯心处，坐使联想成唯识论广破外小，起信论对治邪执，叹同工异曲，平易简明。世有往往试讲述斯学者，率多拮屈艰涩，未是如是之详明！若夫志大乘者，精读玩味，则得入斯道之门也。余受其惠赐，随喜难禁，乃摅所怀，是为序。昭和十年乙亥二月上浣，日本沙门彦明。

    五
    法相一宗，在印度则有无著、天亲、护法；在中土则有玄奘、窥基、慧沼、智周，次第相继为之宏扬。惜乎为时未久，印度有回教之侵入，中土又遇会昌之难，此宗教义摧残殆尽！宋之永明，元之云峰，诠释此宗，以去古未远，尚能于残编断简中，寻得若干根据；迨至明、清两代，明昱、智旭、通润、普泰、广承、大真、智素、大惠乃至王肯堂、吴树虚诸贤，虽各有著述，然于精义则未能发挥，盖唐疏久失，无可依据故也。清未、先师杨仁山先生，由日本取回唐疏多种，致向之流失千年者，一旦从此获得，诚可谓殊胜因缘！宣统初元，余与太虚法师遇于广州时，唯识述记虽已由金陵刻经处镌板，然丛林中尚少流通，余以此持赠法师，法师大欢喜，叹为得未曾有！去秋，法师讲此宗大义于厦门大学，听众踊跃皈依，并录其讲义，公之于世，名之曰法相唯识学概论。法师夙具智慧，且有无碍之辩才。研究此宗，又二十余载，宜其析义精当，为人所倾倒若此也！其中征引欧洲近代哲学家之说，一一加以纠正，俾世之学者，不至堕于无因、邪因、断、常等等诸见，其功德尤为无量。法师以此书示余，并嘱余为序，余仰法师之佛学精深，足以引导群伦，故叙述往事，以为赞叹云尔。中华民国二十四年三月，南昌梅光羲序。

    六
    宇宙现象何因而起，其本质若何，复如何由本质而变现此宇宙万殊之形象？且人生应趋向之鹄的若何，其达此鹄的之方法又安在？此皆世间学者之所急欲与闻，而为哲学、宗教、科学之所探测研求尚待解决者；能解决此诸问题得其究竟者，厥唯佛法乎？佛法之为宗教、为科学、为哲学，非宗教非科学非哲学，且勿具论。要其所解决者，则固与哲学、宗教、科学之目的无以异也。然哲学、宗教、科学之所解答，已自有正谬浅深之分；而置之佛法大智海中，则尤有正谬浅深之判。佛法之视哲学、宗教、科学，虽不无谬之浅之之慨，而其流派宗尚，又自有偏圆隐显之别。然则对于上文所述诸问题，欲得究竟之解决者，固舍至正至深至圆至显之法相唯识学无能为役矣！虽然、从事于哲学、宗教、科学及法相唯识者伙矣，而未必皆兼及焉，兼及矣又未必皆兼善焉。此法相唯识学之所以未能大行于时，而慈悲方便之大愿菩萨，所由机感相应以弘扬之者欤！太虚大师能涵融抉择夫哲学、宗教、科学而深入法相唯识之理，复具慈悲方便，辩解无碍，固世人所同钦崇，今读大师法相唯识学概论而益信。兹论于明法相唯识之要义，则楷定斯学之范畴，确立不拔之基础；明法相唯识学之由起，则抉择夫哲学、宗教、科学及小乘偏空之执见，销尽疑滞；明其余唯心论不能成立之故，则破其谬似偏浅，坚无不摧；明法相唯识学能成立之故，则显其正确深圆，理无不极；复树立人生应趋向之鹄的，在转染成净，得大般涅槃而起四智妙用；其致此之方法，则为改变心理、改变生理、改变物理之四寻思引四如实智与五重唯识观；终之以明法相唯识学之利益，在成就破谬断障、证真显如，享永久之安乐，得无碍之清净。佛法之教理行果，摄说无余；异论之迷谬偏浅，扫荡以尽。俾夫拘囿于哲学、宗教、科学一孔之域者，闻之足以销僻执、开正见，而向之所迷惘难决者，胥砉然解释而无余蕴。将见由是入法藏，启实行，证大觉，以净化乎宇宙万类矣。世有智人请试究之！民国二十四年三月，普悟罗灿谨叙于首都旅次。

    七
    今人侈谈现实，然则言现实者，宜无若法相唯识之深切详明矣。而举世犹纷纷淆乱，似皆不知二千年前已有此博大精微之法门者，何也？岂阐扬宣说者之乏其人耶？抑名句幽隐，篇什汗漫领解之匪易耶？或溺于邪见偏执，阻其慧路而不能进修耶？离斯数者，更或曰舍法相唯识学可以得乎现实究竟者，吾敢断其说之妄也。茍有人焉，成就总持，具足方便，采法相唯识之精要，发为简易明畅之文辞，其为时俗所谬尊之学而假定为达乎现实之域者，亦择其说之不背于法相唯识，亦即不背于现实者折衷而裁量之，集为一编，庶乎契当世之机而诱其研习之兴也。今幸其人已于太虚法师见之，其书亦幸于法师所著之法相唯识学概论见之矣。今而后欲证得现实而尚不知习法相唯识者，是弃本逐末之流，乌足与语于现实之道哉！甲戌暮冬，师奘沙门密林谨叙。

    八
    窃以色尘有见有对，智者犹难窥其边；况夫心识无形无像，凡愚何能达其际？至若万有之本原，宇宙之组织，去来之迁流，断证之行果，现象虚实，本质空有，自变共变，染识净识，唯属大觉之亲证，遍智之独境也。若以凡心臆度，分别猜拟，或谓神造，或曰虚无，或计唯物元子而无心，或执唯心主观而拨物，理性谓共同之心，直觉曰生命之流，莫知之物如，存疑之感事，詹姆士之广大经验，叔本华之盲目意志，邪执纷竞，固亦宜然。至于举其执，破其谬，解其疑，明其理，此论盖详尽矣。惟法相之与唯识，法谓万有，相乃体相，其中或有为无为，有漏无漏，广六百余，次摄为百，瑜伽、集论等决择已极。然综其所说，无非为诠明全宇宙人生之本相，以作修证取舍之所缘而已矣。唯简离心之外境，亦即破法我执之所执也；识明能变之内因，亦即立真空智之所依也。良以凡情于无计有，迷其能变，执为境实，在唯识学名曰法执，依之而有人执烦恼，造业流转，如幻如化之苦，于无所受中而无不受也。若能达乎万法皆不离识，依多闻熏习，缘法义为境，以四种寻思，四如实智，渐修止观，殄除法执，加以三练磨心，断四处所，六度成熟佛法，四摄饶益有情，经历资粮、加行、见修、究竟，摄大乘、成唯识等论之至矣。然总其所说，重在明理、修行、断障、证果，故为法相之所宗，亦即佛法之旨归也。狮子贤论师尝论之曰：‘其造论也，必有所诠，或明境、或谈行、或述果，若单明境而离行果，则不知何修何证？斯乃无义之谈也’。造论既尔，宗亦宜然。若离唯识而专以述法相为宗，且不知何为法我执之所执，如何而能破？况云修行及证果哉？故大师云：‘法相示唯识之所现，而唯识所现即一切法相；唯识立法相之所宗，故法相必宗唯识’。然于佛法之总纲，或一宗之大义，未得整个之概念及断章取义者，固不足以悟斯语，亦无望其能悟；唯我大师之后学，愿当三复斯言！民国二十三年释迦如来成道日，弟子法尊序于缙云山双柏精舍。

    九
    余别虚公四年矣。二十三年冬至，虚公招游雪窦，攀览既归，出法相唯识学概论相示。余昔闻时贤分法相、唯识学为二，心有未安；今读是论，乃叹定名之允当。吾国译经至唐，极盛一时，学者群趋于文字。禅宗崛起，直指自心，遂束之藏于高阁，于是法相唯识，成绝学者数百年。清末得佚书，正可一救空疏儱侗之弊，乃学者探讨愈深，心量愈狭，甚至谓唯识教外，唯小乘与般若，其余皆非佛说。虽违犯菩萨戒，亦不之惜。甚矣，国人之不善学也！故有人谓唯识学昌明，则佛法之绝灭不远。盖其繁细之说，是非至不易辨，既足以破人对他宗之信仰，而本宗则独详于境，学之既久，不得身心之受用，徒起坚固之斗诤，则人将厌弃之。正法不振，极浅至近之邪说外道，反得以倡行。印度前车，可为殷鉴！吁！是岂唯识学之咎哉？独虚公本慈悲之心，运广大之愿，见学者多趋于法相唯识之学，则以之融佛法之全部，且举世出世法而决择之，使能缘境起行，由行得果，不终困说食数宝之途。如是法相唯识之学，乃诚哉其为妙法矣！夫佛法者，药也，众生之病既变，则药亦随之而变。所不变者，原则而已。故奘师之论，密于慈氏，慈氏之说，详于释尊。今科哲繁兴，又非奘师之时，虚公此论，不啻将旧有药方加以整理，又从而发明之，较之专持古方以医时症者，不可同日语也。余此行得观千丈岩之瀑布，因会孔子逝者如斯之言。又于妙高台，礼石奇禅师之塔，且读其碑。因跏坐石上，默诵般若，“以无我无人无众生无寿者，修一切善法，即得阿耨多罗三藐三菩提”句而供养之，自以为一时之快。归读此论，感虚公之利乐有情，不禁随喜，又觉前之所谓快者，不足道也。爰书简端，以领雪山之棒。五台行者妙观胡瑞霖。

    一○
    依义净法师底南海寄归内法传：大乘佛法，有中观、瑜伽两系。而这两系，是从空有两方面，阐明宇宙人生底真实相的。中观一系，从诸部般若流出；用空慧扫荡一切相对的观念，差别的认识；说有为空，无为空，毕竟空，诸法空不可得；彰显言语道断，寻思路绝，非有非空底中道。实在博大宏深！然而一超直入，空诸所有，和世间尤其是现代人一味执着实在有法、实在有我底成见，相去太远，不是一般人所能够了解，因而不容易得一般人底信仰。

    瑜伽一系，从深密等经流出，说万法唯识。虽然说万法唯识，和说诸法皆空，一样宏深，一样不容易了解。然而瑜伽师先把万法，就是宇宙间所有万事万物底体性相状缕陈；然后才结归唯识所变。而这个所谓识，是心底别名，就是人类以及其他一切有情各自具有底心识。万法唯识底真理，固然必须修瑜伽行才能够亲切的体验。然而所谓识，既然人人皆有，假如稍微作一点内省底功夫，就也不难印证他底一麟一爪。况且唯识家底治学方法，和科学相近；而他底理论，又往往和科学哲学相发明；义蕴底精深，更有时超过科学、哲学很远，足以满足现代人理智底需要。所以要想在现代建立佛教，必须先弘阐唯识。

    我曾经说过：释迦觉者一代底教法，拿一切法因缘生唯识现做他底中心。其余的学说，都是从这个中心放射底光芒所绮互。所以从事佛学研究的，无论如何，总应当懂一点唯识学。其次、对于宇宙人生底解释，以唯识学为最详尽，也以唯识学为最精确；所以就连作世间学问的，也应当懂一点。

    但是、唯识学以离僻处中为鹄的，一方面高建唯识中道底法幢，一方面摧破外道小乘乃至恶取空底大执，广包众义，总摄大乘。其次、自从释迦觉者，在华严、深密等六部大乘经中，说唯识中道真实了义之后；弥勒论师，接着说瑜伽、中边等五部论藏。过后、又有无著、世亲、护法、戒贤等论师，玄奘、窥基、慧沼、智周等学匠，发扬光大。而且世亲有千部论师之称，窥基有百部疏主之号，关于唯识底论著，几于汗牛充栋。经典既极其伙多，文辞又极其古奥，名句文身更极其繁赜。又所谓万法唯识底真理，是修瑜伽行底先觉圣者定中所得，定力有深浅，定境有广狭；因而定中所见有出入，有异同；而出定后所造论，也就不无多少的相违。

    唯识学有以上种种的特点，所以要弘阐唯识，必须于唯识学曾经极深研几，尤须于瑜伽行曾经躬行实践；然后才能够批却导窾，提要钩玄，而不流于支离曼衍。然后才能够叫一般人心领神会，起大乘正信。

    像这样的论著，唐代唯识师以后，差不多继起无人──憨山蕅益当然说不上──，然而现在却有了一本像这样的论著了，那就是太虚大师法相唯识学概论。中华民国二十五年六月，黄忏华序。

    一一
    法相唯识，为佛学中最精粹之学问。其构画之严密，尽万有之本然，皆源源有自。惟其精粹，故亦难言，一般瞒盰佛性之流，固勿论矣。即标为佛学专家，其所诠释之文字，亦多屈曲艰深，不便初学；宜其非理说理，非义说义，非法说法，种种计执也。惟我太虚大师，才通三藏，学融古今，能将艰深之学理，以通俗方便之法出之。近数十年来，佛学有由隐晦而臻光明，蔚成学术上之一大主流，此运动促成之最有力，无论知与不知，莫不归之大师。盖大师殚志内典，历时二十余年；内典之外，又能贯通科、哲、社会诸学故也。余好法相唯识多年，间尝参互中西哲学作为比度，知法相唯识学，确有不可磨灭之理者在。唯时节因缘皆未成熟，不能作一番澈底研究，然耿耿此心，未曾稍忽。适本校文哲学会敦请大师讲演法相唯识学概论，俾闻胜义，喜可知也！大师嘱笔记，爰是自忘谫陋，遂以耳识所闻执笔辑成，公诸同好。中间凡有忽略未达之处，唯大师及明悬智镜者，幸留心匡正矣！德元附识。


106西来演说集弁言

    西来演说集弁言

    概夫黄杨运厄，中原板荡，而蜀境未康，人尤憔悴！忧时之士，悲愿莫抒，困极思感，因歆予乐之求而丐救于释尊；于是数百年衰歇之佛学，始稍稍讲明于成都，渐及于全川；成都佛学社其矫矢也。然病需医，津需梁，况泛叶舟于怒涛骇浪中，不有良柁师，彼岸曷登乎？太虚法师者，乘愿再来，当世龙象，匪特博通内典，抑且贯穿西学，传法国内既久，复游欧美讲学，多所感化。论者谓有唐玄奘法师撷佛学之菁华以东来，而虚公则西度以发皇佛化，为唐代千载下一人。观华西大学教授西人费尔朴前预佛社欢迎会，引论语仪封人章：“天将以夫子为木铎”，则其推崇从可见矣！庚午秋，应省佛教会之请，惠然肯来，卓锡莅蜀。盖省城大德诸师七众，数年来所相谋奉迓而不果者，至是乃如旱慰云霓，渴得甘露焉！师以八月中经渝，彼都佛徒，拟维师驾，顾以觐礼峨眉普贤道场为重，径西上，赴教会、佛社欢迎会后，遂往峨山。比返，则于文殊院开座讲瑜伽菩萨戒品，起夏历九月初八，讫十五。翌日、迁成都佛学社，则开普贤行愿品法会，二十五而讫。越二日东下，期以十月初八开讲心经于渝社。将南归，计驻锡于此不过一月耳，然午前辄日应大学校诸讲席，及三军长之无遮会，次第讲演，无疲厌。他如文殊佛学院、地藏僧尼两学校、爱道堂、宝慈、净名二社，临时执法处，亦靡不躬至开示。中间、又有新都宝光寺、新繁龙藏寺之行。且传皈戒一次，菩萨戒一次；而峨眉诸山之说法，路经遂州、嘉州之演说，又无论矣！故菩萨戒品、行愿品法会虽二，而讲演之处，则无虑十倍！或相勖结合以振兴佛教，或发明性相而提钩唯识，或以科学与哲学相比较，而阐佛学之真理，或以佛化及社会相关系，而蕲实现夫和平。大抵对机说法，直指病源，真谛俗谛，圆融无碍，而归本以大乘渐教，示学人之蹊径。更于普贤道场圆满之日，勉励同人，精勤普贤行愿，由信解行而起闻思修，以入华严海会而证毗卢遮那境界为究竟。圆音妙谛，慈训谆谆，恍如灌顶醍醐，身心开朗。本经云：‘于闇夜中为作光明，于失道者示其正路’，其师之谓欤！惟与会听讲者，固皆欢喜踊跃，叹未曾有；窃恐法味虽饫，久而或淡，且讲演限于一时一地，不能法雨遍施，向隅兴感，人有同情。幻住上人皮怀白居士惧之，爰汇历处讲演速记，依次编辑；而讲余游览赠答之诗，亦附及之；都为若干篇、若干首。适刘肇干师长，愿任经费，遂亟付排印，并于册端弁师肖像以公诸世。题曰：西来演说集，纪实也。其菩萨戒品、普贤行愿品两部讲录，则别印单行本，所以示专修也。夫师抱世界思想，佛学新运动之伟见，座争迎恐后，席不暇暖！来蜀说法虽至暂，所谓难得难闻，诚能人执一编，则已听讲者，开卷瞻仰慈容，紬绎法义，固不啻法会常存。即未听者，观法相而起敬信，读法要而获指南，亦何殊亲聆法螺，同坐春风夏雨之中！由是而种诸善根，则共业感召之浩劫，安见不能潜消而默化。庶几上契我佛垂教救世之慈怀，而不负吾师传法度人之宏愿也夫！时在民国十九年孟冬，随学菩萨戒弟子来隆富谨撰。


107昧盦诗录序　（七篇）

    昧盦诗录序　（七篇）

    一
    日过午线，暑气如蒸，挥以竹箑，汗犹涔涔。方君稼孙，忽触热过我，神弈弈，饶谈兴，盖新自普陀避暑回。于是称述灵鹫之形胜，僧太虚之禅慧，津津为予乐道之。凉风亦解人意，乍入北窗，袭人襟袖，刹那间变恶浊为庄严，恍然游神海岛，息影祇林，不复知此身之在人间世矣！太虚在普陀习静，不知已入第几禅？稼孙契其人，屡与隔户相问答。因索观其所作昧盦诗录，归后即代付印刷，以结佛氏因缘；并问序于予，且谓亦太虚意也。予于太虚，耳其名，面其人，聆其语言，观其文字，实未与一通款曲，意其诗才殆天赋也！尝记其小诗有云：“贮苦停辛成帝业，是留戏出后人看”！是不特当涂之计划，典午之经营，不值一吷；即汉祖唐宗之赫奕，可视为一重业障，是固能空诸所有矣。乃一诵其：“何似阴阳未分处，天无明月树无花”之句，则又似菩萨有情，未能摆脱一切！何也？要之、第以诗论，固已超轶尘壒。虽所谓昧盦诗录者，未经快睹，而以所见推之，视吾辈之嘲风弄月，流连光景者，当有仙凡之别，宜稼孙之喜为问世也。虽然、吾闻佛氏之学，明心见性，不以文字语言为重；太虚在定中必更有所得，是录不过梦幻泡影，如露如电，奚足把玩？稼孙乃曰：佛门高弟，阿难多闻，西来经文，半参偈语，方今佛学衰颓，忧及国际，太虚将来拟出其所得，大阐宗风以挽潮流，诗录殆亦宣扬之一体也。予闻此复为冁然。稼孙出，小憩藤床，回忆所谈，尚留胸次，遂倾吐之以当诗序。太虚见之，未知以为何如也？中华民国五年旧祀地藏日，奉化江五民序于镇海方氏培玉学校。

    二
    故纸钻蝇，竟日短檐，鸜凹失润，兔颖脱尖。老友太虚，乃远道寄示其诗录，而乞余小言之詹詹。既卒业，轶池作而叹曰：诗虽小道，方量弥宏，或以高古，或以浑雄，幽秀生峭，异曲同工。末流论旨，乃拘格律，斧凿留痕，咿唔呫哔，刻划逾工，精神逾失！矫斯弊者，神韵是先。香山衣钵，纯任自然，腔油调滑，卒乃连篇。门户见深，辙辕遽谬，两宋三唐，聚讼纷凑；诗道晦茫，是用心疚！予生也晚，嗜好人殊，但求真伪，不尚步趋；思惟韵学，渺其难乎！老友太虚，言诗同志，夜雨连床，春风把臂，分韵斗叉，十年游记。我来海角，君去山居，懒姗心绪，此乐遂疏，峨茧不足，蛛丝无余。独我太虚，未忘积习，大雅轮扶，长城屹立，好风南来，裒然成集。回环讽诵，眼界为新，聪明天纵，澹远取神！昧盦不昧，得诗之真！民国五年八月，镇海轶池倪承灿序于海上轶庐。

    三
    方君稼孙，亦浊世一翩翩佳公子也。生平不喜声色狗马，而吟风弄月，亦颇关心；故一时文人学士，咸乐与之游，有穆郎者，亦风雅士也，能诗，与方君友善。穆郎以方君之好诗也，恒以其友太虚之诗见惠。方君读太虚之诗，急欲见太虚其人。无如太虚如孤云野鹤，无所定处，觅之数年而不得，方君每引以为恨！今年六月，方君方避暑普陀，少住磐陀庵。一日、造锡麟堂，偶经禅关，见一僧参禅，貌颇不俗；且案上堆积诗稿甚伙。方君知为风雅士也，因与寒暄，始知穆郎所谓太虚者，即其人也。嗟乎！数年求之而不得，而得之于无心之间，岂偶然哉？于是促膝谈心，相见恨晚！方君遂得遍阅太虚之诗草。方君持归后，拟付梓劂，此亦方君逢人说项之至意焉，余故略叙其梗概。是为序。丙辰八月，古堇戴章撰。

    四
    长日无事，读昧盦诗稿，觉朴茂渊懿，尽扫纂组雕镂之习，以视蝇声蛙唱，效蚍蜉之撼大树者，真刍狗不灵也。呜呼尚矣！夫诗者，性情之和也。蕴之于性，诗为无声；发之于情，诗为有声。閟于无声，诗之精；得诗之精，即知其人之志。宣于有声，诗之迹；得诗之迹，即知其人之行。盖诗之为义，情感于八埏，化动于六合，茍非会吾心于一贯，必不能收天地于一掬也。自世之衰，六义尽弃，大雅不作，识者悲之！独太虚以涉大道之余，毅然为诗。性之所藏，既奥而赜，情之所寄，更畅而和。虽其瑰奇之姿，殆不欲以风流自见；然质而不野，宛而不直，如春草怒生于雨后，如秋月孤明于空山，古趣盎然，横溢纸外！是则其为人也，谓非为古诗人得乎？犹忆三年前，与太虚把臂越中，纵酒高吟，每醉、予辄仰天而歌曰：“我醉自眠君自颠，路人往往指作仙，此辈何曾识此乐，识与不识俱可怜”。言已，相视而笑。今太虚已诗盈寸矣，而予则仍并进步而无之。握笔之下，头岑岑然矣！或曰：太虚之诗，于古孰为近？则应之曰：是天赋清才，而又参以韩之排奡，苏之纵宕者也。中华民国五年七月，古会稽陈诵洛谨序。

    五
    诗自三百篇，嗣两晋以迄唐、宋、元、明，其中虽有升降绝续之交，然必以世运与好尚以为衡。即如前清干、嘉间，诗教大行，家诵三唐，人工四始，凡士有不能诗者，辄为通才所鄙。至同、光，则凡读书力学之士，皆殚心制举业，以诗赋文词雄者，百不过一二；余皆埋头八股，为干禄计，诗歌于此，殆一发千钧之时欤！至近今专尚新学，而四声八韵，视为已陈之刍狗。至吾释氏，虽随世有拔萃之秀，而诗文鲜传者，何哉？大都以诗歌为绮语，且以法尚应舍，故纵有佳句，悉湮没于深山穷谷间而莫之显。同戒太虚，少年出家，湛精佛学，旁及儒氏书。其为文也，捉笔数千言，纵横雄悍，如天马行空，莫能控御；子长、眉山，不是过也。诗亦似之。然太虚不好诗，谓受其束缚，不得畅所欲言。有时或兴之所至，或有怀莫白之时，每托之于吟咏，自抒精灵，自鸣天籁，非若墨客骚人，只赏心适兴，怡魂悦魄而已也。集之得三百首，曰昧盦诗草。圆不文，诗学尤为门外汉，虽略解推敲，大半付焚如、资覆瓿耳。太虚不仅以诗传，而尤不欲传此诗，然圆见而怂恿付手民者屡矣。今闻为方子稼孙取去，将刊之以公同好，可谓先得我心也。是为序。民国五年丙辰秋，同戒普陀憨头陀志圆。

    六
    诗歌至近今，岌岌焉殆一发千钧之时乎？观晚近学界之新少年，诩诩然以硕学自鸣，而人亦莫不以硕学奉之；若语以诗学，爽然失，废然返矣！方谓当时国步多艰，宜求实学，奚暇务此学问外之余事哉？于以知四声八韵，至今日实为已陈之刍狗耳！或间有二三骚人韵士，放浪于形骸之外，徜佯于山水之间者，不过赏心适兴，抒襟写怀，无补国计民生也。殊不知三百篇中，半国俗民风、盛衰兴亡之所系。孔氏曰：“不学诗，无以言”。又曰：“兴于诗”。是诗，非徒赏心适兴，抒襟写怀已也。方外友太虚，童子出家，人肃穆，无少年傲岸气。于佛学外，好读大千世界之不同文书，经史典籍，诸子百家，靡不浏览；故发为文章，纵横浩瀚，司马子长复作，不知谁为伯仲也！其为诗也，雄豪骀宕，自抒精灵，不屑依傍门户。太虚具有夙慧哉！然闻诗歌为佛律所戒，况法尚应舍，文字云乎哉？然世尊相好妙音，应机示现，亦尝供人赞仰，生人信向也。今夏、余避暑普陀，日诣太虚处谈文，太虚出平时所吟咏者三百余首，衔曰昧盦诗草，而丐序于余。夫余于方外交伙矣，方外而具文学者，亦不乏矣，如太虚者，敏而好学，人皆以硕学奉之，而己抑抑然不以硕学自鸣，洵不数数觏！百尺竿头，透进一步，其学术未可涯量也，余故乐为之序。民国五年岁次丙辰孟秋中浣，蛟川恨生郑卓。

    七
    予俗人也！每于钝闷苦寂，学雅人登山临水，聊拓胸襟；凡值一邱一壑，固不敢轻轻放过，即荒山破寺，亦必徘徊瞻顾而后返。盖以山林为荒凉岑寂之地，其中必有清虚高旷达道之真人也。美哉！普陀山水之清丽，冠苏而甲浙，中有安禅著书籍吟哦以救世，如寒山、拾得其人者，昧盦是也。昧盦精于佛，而其诗故说理精确而闳肆，律虽不工，而其辞自雅，此所谓能得清空自然之韵，而不同粉饰谄人者也。予本不识昧盦，因读其诗而想其为人，乃叹天下名山，多为不知风雅工于周旋之僧所占，如昧盦者，庶对名山之灵无愧矣！丙辰秋七月，丹清梁鸿草。（见昧盦诗录）


108潮音草舍诗存序

    潮音草舍诗存序

    余喜读方外诗，取其平澹自然，不事雕琢，而信手拈来，都成妙语，能使读者易契禅理也。太虚吾师博通三藏，彻悟二空，融会古今中外之学说，适应时代机宜，宣鬯佛法真理，为今佛学界之泰斗，固不以诗鸣者也。惟早岁亲近八指头陀与陆镇亭、易哭庵、梁节庵、陈散原、陈石遗、冯君木、陈天婴诸诗人游，曾刻行昧盦诗录。比二十年，则专力于教理之阐扬，僧徒之作育，过化存神，其足迹遍国内外名山大川，遐及欧美，而短句长歌，往往于舟舷车轼发之；或通都，或僻壤，或林泉，或瀛峤，皆抒写其所至止之真情实景。尝曰：吾之诗，盖聊以志游耳，故不复缀辑。余从散见于海潮音者读之，每觉精义洋溢，奇气磅礴，辄为之低咏高吟而不能自已。昔海潮音十五周，余既于武昌世界佛学苑建潮音草舍，为师纪念，即从事搜集师之诗偈，渐已袖然成卷。今腊月，值师五十初度，谋刊布之以为师寿。师亦以可助其生平数十年之回忆，不我固拒。复因此集十之六五皆钞自海潮音，乃命名曰潮音草舍诗存云。中华民国二十七年双十节后，李基鸿序于渝州客次。


109书太虚大师遗墨后

    书太虚大师遗墨后

    大师俗姓吕，浙江崇德人。相传为晚村后裔，出家后讳言其身世。顾大师以建立现代僧伽自命，言行颇异乎其他长老大德，如与他教举办宗教联谊会，牵涉科学谈佛法，要求参政权之类，时为舆论所讥。惟大师天资颖异，文学根底甚厚。在蜀时，常以诗揭载民族诗坛中。旅岁出峡，在京寓卧佛寺。诗人曹纕蘅之丧，大师以挽章寄泱泱，因未及刊入特辑，留置箧中。曹氏系在毗卢寺领帖，前日大师之追悼会亦在毗卢寺举行。检箧得大师挽曹氏之遗墨，用揭报端，即持以向大师回向可也 ！白丁。（见中央日报泱泱栏）


110护国言论集序

    护国言论集序

    以大和尚，具大智慧，用大勇猛，对煽动世界大战之大恶魔，作慈悲之大棒喝，其为震旦之太虚大师乎！大师学该显密，名满寰宇，其硕德鸿篇，经天行地，海潮狮吼，佛徒震之如雷霆，群流仰之如日月；其弼教之功，奋业之伟，方之儒教，不啻宋之有横渠，明之有阳明。夫荡刀山火宅而跻诸净土，释迦之徒之任也；拨据乱而臻于太平，仲尼之徒之任也。以是我太虚大师于甘泉烽火、巴渝鼙笳中，所作救国救亡诸言论，余同学陈静涛居士，为大师法门龙象，顷悯三涂六道之众生，欲念所播，顿成浩劫，杀业相报，将无已时，乃与觉音社诸上人，为大师刊布最近降魔救世与抗战救国，及新中国建设与新佛教，成佛救世与革命救国，并日伪亦觉悟否等篇，汇为一集，名之为护国言论；冀我国之僧伽，摩顶放踵，起而为救国之运动。今大师又担经裹茧，率其徒众，西赴天竺，南游暹罗，进而为救世之运动。大哉大师！震旦佛教，将由大师而中兴乎！何则？昔佛图澄驰驱刘石之间，冒锋镝，践胔骼，欲泯战争之祸，以拯水火之民，志虽未逮，而释迦之教，则遍被于兜鍪甲胄之士，十六国宗门之盛，未尝非发端于是。今戎马凭凌，黎元涂炭，尤甚五胡，我大师之德之学，且远迈乎佛图澄之上；吾信虚老此行，纵不必果能息世界燕雀之争，亦必起群众象教之信矣！罗落花。


111护国言论集跋

    护国言论集跋

    静涛亲教于太虚大师三十年，深知其自来具新世界之眼光，挟大无畏之精神，振起上下数千载救国与救世之佛教，以学识发为著作，以修行表诸言论；由是而布道遍各省，讲学历全球，志在对于公平正义之政府，独立生存之民族，有所阐明贡献，谋成大团结也。大师近应海外各佛教徒吁请，特领导佛教访问团，而有缅甸、锡兰、印度等处之行，联络感情，宣扬法化，并为建设新中国与新佛教之胜利前途计，努力奋斗！静涛虽未身厕斯役，神与俱驰。爰与觉音社诸上人，汇辑大师抗战以来以教义救亡之著论十三篇，刊布中外，尊称为‘太虚大师护国言论集’，使大众咸觉悟于大师立论宏实之宗旨，因而获收远近一致合力护国之结果。我佛慈悲，想亦拈花微笑矣！

    中华民国二十八年十一月，弟子陈静涛谨跋。


112护国言论集校后

    护国言论集校后

    在一般人心眼中的佛教，总是脱不了消极遁世，虚无缥渺，不涉现实的幻影；实则佛教的真理，是教人们从消极着手，渐渐趋向积极之途。“灰身泯智”那些小乘行，这不过是学佛经过的途程，并不是究竟的佛教；究竟的佛教，是大乘积极利世的精神的表现。所以误认佛教为消极遁世，为虚无不实，那是绝大的错谬；犹如认小学生摹“上大人”“孔乙己”字帖是没有用处一样的错谬。

    中国的僧侣，素喜高隐山林，闭关自守，所以便养成了离群索居的习惯，把佛陀的遗教，冷清清地放在藏经楼里；致令以一切众生为对象的佛教，一天一天和社会众生分了家似的。试问这样与现实社会相背，走上空洞的路子，自然难怪人们说我们是消极遁世虚无缥渺了。其实呢，佛陀训示我们的，佛法是不离世间而超出世间，从出世间而入于世间，世间法即出世间法，出世间法即世间法；若故意离了世间法而别求出世间法，抛弃了众生，抛弃了一切，要想体验得大乘佛教的真精神，那是不可能的。

    由于僧侣的一向漠视服务社会的工作，于是纵使有些比较前进的同袍，去参加护国工作，也是很容易被人发生误解的。他们以为僧侣的工作，只是参禅、念佛、赶经忏，除此之外别无工作可言了。孰不知参禅、念佛，这不过是私人进修的分内事，而大乘菩萨的精神注重利他，试思“不入地狱”何能救地狱苦？“不入虎穴，焉得虎子”？我们不走进众生群里，怎能度脱众生？亦有人以为佛徒是不应有人我相的，护国便落了此国土他国土的分别。其实这也是一种错误，因为佛理虽是普遍平等，而站在所住的国土的立场上说，还是要爱护这国土的；佛说仁王护国经，就是一个明证。

    申言之，佛教的最高原理是破除我法二执，而获得我法二空，二执若破，当然把国家民族底界限破除。但我们在未成佛的博地凡夫，能够离却国家社会而生存吗？且国家是依人民土地文物等许多因缘条件所构成，这些条件是缺一不可的，国家依人民而有，人民依国家而立，国无人民，则国将不国，人民离开国家，则民无所从立；我们试观犹太以及其他灭亡的国家，人民流离失所的惨痛，就知道人民需要国家的逼切了。故国家有保护国民的责任，国民有效劳国家的义务；那么我们僧侣既是国民的一份子，又岂能例外呢！

    上面虽然拉杂地说了许多话，其实这些道理，在太虚大师这本护国言论集里，已有种种精到的发挥了。

    太虚大师，是现代中国佛教的领袖，佛学的泰斗，他的思想和学说，中外人士，大多明了，恕不在这里有所论列。自抗战以还，他站在人道正义的立场上，从文字三昧发出的正义感和同情心，尤博得一般人士的称颂！为使教内人士欲明了自己本身的责任，及给予外界对于佛教的正确认识起见，本社特把大师这两年来发表在各报章杂志的护国言论，辑成一册，单本发行，俾为关怀此问题──佛教护国──者的参考。那末、虽然化了些精神和时间，祇要读者能得到需要的读物，觉得也是很值得的。

    本集出版的日子，正当大师率领佛教访问团到印度、锡兰等地朝礼圣迹之期，谨将此册，虔诚奉献大师座前，惟愿他日海外归来，带返了世界人士的正义感，同情心，得到一切众生同沐佛化，共发菩提的效果。

    承江孔殷太史给我们题字，罗落花先生替我们作序，和陈静涛居士、白慧、妙钦二法师底力助，这册子能于短促期间印成，特附此敬伸谢忱！满慈。


113护国言论集及全缅视察录序

    护国言论集及全缅视察录序

    庚辰仲秋，予以受南渡救国支会之重托，来仰参加救国总会及抵制仇货总会之全缅代表大会。邂逅沙专员儒承先生于兴文银行。旧雨重逢，联床夜话，承先生以其十一月来所视察宣慰而撰述成之全缅视察录，及护国言论集示予，且曰：将由救国总会刊出为义卖品，以其所得为救灾之需，并嘱为之序。予夙敬先生，尤高此举，奚敢以不文坚辞！

    我国自“七七”发动神圣抗战以求自力更生，以保全人类福祉，世界文化，几三年有半矣！幸赖朝野上下精诚团结，以广土众民，丰富资源，在我英明神武之　蒋委员长领导下，以椎心泣血之哀愤，咬牙切齿之耐忍，誓死奋斗，前仆后继，愈战而兵力愈强，愈抗而人心愈固；敌焰虽凶，敌械虽利，而泥足愈陷愈深，愈莫克自拔，固已奠定“最后胜利必属于我”之基础。惟现代战争不仅武力与经济之决赛，同时亦应致全力于外交战，与国愈多，助力愈大，则胜利之卜更不待蓍龟。在昔各友邦虽同情于我，援助于我，惟尚觉过小过薄，因而祸延欧洲，法亡英危，世无宁日，地无净土，谁谓为之？孰令致之？际斯国难严重如今日之中国，政府外交，国民外交，实有通力合作日愈加紧之必要。外交之方式多端，而利用宗教信仰之势力，实属终南捷径。宗教莫大于佛、耶、回，其信徒分布全球；其舆论有时足以左右其政府，则其潜势力之伟大，不言可喻。于主教之迭航欧美，为寻求基督教徒之普遍深刻同情，使其大有助于我之抗战也！太虚导师之仆仆南邦，为寻求佛教徒之普遍深刻同情，使其大有助于我之抗战也！今沙儒承先生奉中央之命为海外第三区视察专员，咸知其为视察党务，宣慰侨胞，实则其使命尚有重于斯者。盖先生为回教徒，能回语，善英文，尤长于演说；随时随地，并寻求各民族中之回教友之普遍深刻同情，亦欲使其大有助于我之抗战也！抑更有进者，先生之进行，兹举远在“九一八”后，于埃及、阿剌伯及近东各国，多所努力；且有相当收获。其英谋卓识，有足多者！当于主教、太虚导师、沙专员异地同时上紧工作之际，识者谓三军突起，足以当百万雄师，而寒暴敌之胆！傥我不及时先着手获取此三大宗教信徒之普遍深刻同情心，俾其利属于我，则一旦为敌人深谋所算，必取而压迫我，利害相悬若是。其有裨于国家前途，顾不大欤？

    护国言论集中诸伟作，创意精湛，引证有力，发扬三民主义之真谛，指示救国之途径，其爱护祖国，关怀侨胞，语重心长，溢于言表；深盼读者身体力行！全缅视察录于缅地之文物、政治之记载，尤其对于我国历代之关系，钩玄提要，足供关心我国国际路线者之浏览，可以识锦绣缅甸──余友曾克念君曾着此书尚未出版──之为如何情形矣！中华民国二十九年国庆纪念日前二日，李种德序于仰光寓庐。（见海刊二十二卷六期）


01维持佛教同盟会宣言

    维持佛教同盟会宣言

            ──民国二年春作──

    国体更张，忻民权之已得，人生福利，普天下而均沾。吾佛教徒固同为共和国民之份子也，顾有为社会所摈弃而屡遭不幸者，其咎盖不能不自承也。然吾思之，吾重思之，转弱为强，策亦良多，请为我同胞言其略焉。

    吾人之生于天地，身虽六尺，实备万物而互为之用，缺一不足以相存也。故曰：“万物皆备于我”。换言之，则我亦皆备于万物，况人类好群之动物也哉？迄乎近世，天演深，竞争烈，尤非合群策群力，不能有所树立于进化之途。繄我僧伽，本称和合，维心理沿革，渐变其真，致团体涣散，不相援救，以弱门自居，为俗凌侮，而公理莫彰，任人诋诬，此皆无群策群力之团体故也。然今固有佛教总会为佛教团体也，但佛教总会，非由个人意志结合。凡集会结社，贵有一定之宗旨，起人自由之信仰，方能以亲爱之感情相联络，一致之精神相贯注。窃取斯义，因有本会之组织，非欲表示其抵抗力，与佛教总会对垒也。维持佛教，不可无自由组合之团体，此其一也。

    寝矣微哉！我佛大雄大力大威猛大精进之义乎！唯佛无贪，唯佛能大贪；佛之贪，将贪度一切众生皆成佛也。唯佛无瞋，唯佛能大瞋；佛之瞋，盖瞋一切魔恶皆归无也。唯大贪故能利人，唯大瞋故能利己，而一以大勇猛大精进之精神贯澈之。直理所存，万夫吾往，无所畏焉，无所沮焉，日本之所谓武士道、大和魂者，即本乎此也。今敢与吾同胞要约曰：庵寺财产，固吾教之形式也，然吾教之精神亦于以附焉。苟有借端占据我庵寺，假公侵略我财产，吾同胞为保教起见，虽牺牲生命财产作孤注一掷以争之，当亦莫之遑恤！维持佛教，不可无勇猛牺牲之精神，此其二也。

    人固莫不好自由，好平等也，然吾同胞不可不知自由平等之代价。代价维何？即自治、自达、自立是也；而壹是皆以教育为本。教育者，先觉觉后觉也。在先觉则曰教育，在后觉则曰学问。教育乎，学问乎，盖所以养成人类之道德、知识、能力者也。有道德足以自治，有知识足以自达，有能力足以自立，而后乃可云自由，而后乃可云平等。吾佛教徒一日未能达到自由平等之境域，即一日未能脱离劣败受侮之地位。出代价以购之，是在同胞之热心。维持佛教，不可无受教求学之志愿，此其三也。

    然自由者义也，平等者恕也。于己不放弃而各守其宜之谓义，于人不侵犯而互均其势之谓恕。但于未得自由平等之世，犹未足利天下而不匮；即于既得自由平等之时，亦不能证物我之同根也，是以更有博爱以济之。博爱云何？孔子之所谓仁，墨子之所谓兼爱，佛之所谓大慈悲，均是也。佛唯以大慈悲故，视众生苦如己之苦，视众生迷如己之迷，往来三界，日不遑给，地狱未空，誓不成佛，而普度有情，尤以布施为第一法门。今夫幼而待教者，老而待养者，病而待医者，饥而待食者，寒而待衣者，茫茫苦海中正不知其凡几也！虽曰博施济众，尧舜犹病，吾同胞不可不量力度能思有以拯也！吾教固能以慈善为怀，济人救世，社会将欢迎之、信仰之不暇，又何凌侮诋诬之有乎？维持佛教，不可无实行博爱之筹备，此其四也。

    抑犹有进焉，凡上所述，皆现象世界之行事，而非实体世界之修养也。现象世界，吾人躯魄之所依托也；实体世界，吾人心灵之所安立也。有躯魄必有心灵，有现象世界之行事，亦必有实体世界之修养。以言夫实体世界之修养，则陈义之高深，设法之完备，殆莫尚于佛矣。直证心源，尤推禅宗为最；而净土禅观诸法，要亦优胜于其他宗教及各种哲派万万也。吾人既称佛子，不可不于佛法中自觅安心立命之地，以绍佛之心灯于不绝。信能有得于此，则示身乎现象世界，为官吏、为议员、为将校、为兵警、为农、为工、为商、为士、为僧、为俗，极而至于为贩夫、为仆役、为盗贼、为娼妓，皆足以怡然自得，虽举世誉之不为喜，虽尽人非之不为惧，且世人亦将无从而誉之、非之也。誉之与非尚所不及，又何惮乎悠谬之口肆其诬谤哉？维持佛教，不可无安心立命之修证，此其五也。

    呜呼！吾佛教徒固能以是五者为祈向，而定为一致之方针以步趋焉，则佛教不独可维持其现状，固将日即昌明光大于无穷也。愿我佛教同胞鉥心肝以共图度之，出手眼以共经营之！谨顶礼以祷，馨香以祝！（见佛教月报一期）


02佛教行愿俱进会发趣文

    佛教行愿俱进会发趣文

            ──民国二年夏作──

    善男子！善女人！汝试飞身至喜马拉耶山顶，架一最精最良摄远镜，微细微细以遍观此黑铁围内之众生，翔于空者，走于陆者，穴于土者，泳于水者，有不皇皇然，汲汲然，若有所迫、若不自遑者乎？汝再试闭目以思之：彼万物之若有所迫、若不自遑者，胥何以故乎？思之重思之，则“三界众生贪欲为本”八个字，将放大光明，不期而涌现于脑海。呜呼！彼芸芸众生，殆皆为贪欲所驱而不能自已者欤！夫贪欲又何物乎？换言之，则即愿望是已。

    大哉愿望！至哉愿望！可以令生者死、死者生，可以令成者毁、毁者成，可以令有情者无情、无情者有情，可以易心虑、通幽明、出天地、入鬼神。善男子！善女人！汝将毋疑斯言乎！请证之于我佛。夫佛于过去无量无边劫中，固与吾人同是黑铁围内之一物也，然竟能成佛于二千九百年前者，曰唯愿望故。佛于无量劫中，弃富贵、舍肢体，忍所难忍，行所难行者，曰唯愿望故。佛既菩提成就，而涅槃不居，往来三界觉悟众生者，曰唯愿望故。大哉愿望！至哉愿望！

    善男子！善女人！先不尝言乎？三界众生皆为贪欲所驱，不能自已。贪欲非他，即愿望是。信然，则佛与众生所以迹者未尝异，而异者特其迹耳。但所以迹者未尝异，而于迹未尝同者，则趋向有异也。端其趋向，即以众生所皇皇然、汲汲然者，为佛所皇皇然、汲汲然者，则迹迹者犹是，而迹自迥别乎前矣。就道归家，即心是佛，亦宁有其他玄妙哉？明乎此，则人欲之中，无往而不见天理之流行，左右逢源，扑落非他，所谓狗子皆具佛性也。

    端趋向将奈何？质言之，则在乎善用其贪欲心，使大而不遗，远而有恒，无上佛道虽甚幽邃，誓必达之；无量法门虽甚繁奥，誓必学之；无尽烦恼虽甚牢固，誓必破之；无边众生虽甚迷倒，誓必度之。愿立而行随，行成而愿达，行与愿俱进而不已；五百由延，不觉轻轻经过，而宝所忽涌于目前，岂不大可庆快耶！善男子！善女人！不当如是乎？勉旃勉旃！

    或谓有愿无行，愿成空愿；有行无愿，行乃狂行。今日行愿俱进，盖在行愿并重。夫此，但老生常谈耳！不知行固无无愿之行，而愿亦无无行之愿也。彼愿立而谓不能行者，皆愿之不真切耳！不睹夫好色者乎？遇一姝者于途，目注神移之不已，浸假而钻穴逾墙也，浸假而桑间濮上也，乃至尽牺牲身命、名誉、权利、眷属等等而不恤，罹法网，实弹药，勇猛直行，进不少沮！有愿而不能行乎？无有也。谓愿而不能行者，特好德不如好色耳！故行愿俱进者，乃藉行以见愿之真切而已。倘犹有未明斯义者，请为举王阳明之言以解之曰：“即知即行”，是谓行愿俱进。 （见佛教月报第四期）


03觉社宣言

    觉社宣言

            ──民国九年一月作──

    世人皆知觉社为研究佛学之讲经团体，宣传佛法之出版机关耳。究其元旨，乃在乎哀人世之困厄，求根本之解决，故于社员规约，尤注重乎身体力行也。第其所欲设施者，则又在乎佛教八宗专修丛林，佛教七众模范丛林，佛教国内国外传播团，佛教国内国外救济团；以非一蹴能几，则先之以佛教大学院与佛教孤儿院；而其事亦须凭借多数同志之力始能成办，乃更先之以佛经阅览部，佛法讲演部，佛书出版部。佛书出版部，分为两类：一、售品，二、赠品。于赠品除去社员规约、意趣概要、及各种章程之外，曾印送觉社第一布告、第二布告、第三布告、念佛法门略说、大乘总持、劝世人行布施波罗密文、觉世新声第一、觉世新声第二、觉世新声第三，共九种。而售品之赠送者，亦过半焉。于售品，除北京己未讲经会所出之维摩诘经讲义、大乘起信论讲义、维摩诘经纪闻之外，曾发行大佛顶首楞严经摄论、道学论衡、觉书一期、觉书二期、觉书三期、觉书四期、觉书五期，共七种。佛法讲演部，除太虚法师受北京己未讲经会请讲维摩诘经、大乘起信论、及南通张啬公请讲普门经之外，曾由太虚法师讲成唯识论于普陀，讲大乘起信论于汉口，讲二十唯识论、因明入正理论、八识规矩颂、般若波罗密多心经于上海，讲百法明门论、八识规矩颂、心经于北京，讲心经、百法明门论、八识规矩颂于西湖；并曾请章太炎居士等开讲演会于上海，请祖印法师讲首楞严经于汉口，讲妙法莲经于宜昌。佛经阅览部，亦尝设置大藏经及搜集古今中外关于佛教之各种图书，而供沪人士之博观焉。

    然释范成等既尝与太虚法师筹设佛教图书馆于北京而附设有佛学研究部，且上海之佛学会，重庆、成都之佛学社，于佛法皆能与觉社之阅览部、讲演部沆瀣一气者也。北京龙泉寺之孤儿院，亦商同太虚法师修改旧章；与宁波佛教孤儿院，同为纯粹佛教宗旨之孤儿院。南京金陵刻经处欧阳竟无居士等，亦有设立支那内学院之筹备，则觉社所欲先之者，皆有之矣。独至佛书出版部之一事，虽除旧有之刻经处、流通处，如金陵、常州、扬州等之外，从去年来所发生者，如北京、潮安、重庆等刻经处，如宜昌、香港、西安、汉口等流通处，相为影响。然卒无一专属于佛教商榷学理、讨论问题之丛刊，以为全国研究佛学、宣传佛法者精神上团结联合融会通贯之机关焉。觉社遂承其乏，改所出季刊觉书为海潮音月刊，而恍束觉社之全身为海潮音月刊社焉。觉社以自觉觉他为义，今虽因观察时势之所需，并随顺太虚法师韬隐湖山之志，觉他之事业暂聚精会神于海潮音月刊之一种，将沪社废除；实缘沪社乏人主持，且无设立之要耳。而各地社员之各务其真修实证，或掩室专修，或誓期亲证，或参学于禅林，或深入于经藏，或和光同尘而宏摄受，或精勤尽瘁而事开建，或随顺逆缘而应机施法，或出凡圣躔而绝迹销声，要之、各个独立向上发展，以践行觉社社员规约之实而已矣。兹将重订觉社规章宣布于下：

    一、本社取自觉觉他觉行圆满之义，定名觉社。

    二、本社宗旨如左：
      发明大乘佛法之真义，使谤者悔悟，疑者信解，信解者行，解行者证；转狂狷凡愚之人，成贤圣天佛。
      宣扬大乘佛法之真义，使暴恶者仁，贪争者义，智者乐道，力者尚德；化战乱困苦之世，成和平安乐。

    三、凡赞同本社宗旨，具志愿书入本社为社员者，须履行左列各款之社员规约：
      一、各社员自修者：
          甲、必要行：
              （1）：皈三宝尊，发四宏誓以确定信愿。
              （2）：受持梵网之十善戒为根本戒，如未能全持者，先持一戒二戒，渐求增进，令得完善，以轨持行业。
              （3）：参善知识，究本心体，研佛法藏，习菩萨行，以修证身智。

          乙、专恒行：
              （1）：专参禅宗。
              （2）：专持真言。
              （3）：专诵摩诃衍经。
              （4）：专念阿弥陀佛。
              （5）：专修一种止观。
              （6）：或专定数门兼修之。

          丙、随宜行：礼拜忏悔，供养布施。值诸时处，随宜行之。

      二、众社员共修者，待有相当因缘时节，当随处集社员举行下列三项加行：
          甲、每年夏正四月初八日，随处集社员开佛诞纪念会一日，持斋修忏，放生行施，作诸功德。
          乙、每年夏正十一月十一晚起至十七日，随处集社员开念佛会七日，克期以求念成一心不乱。
          丙、每年夏正十二月初一晚起，至初八日，随处集社员开参禅会七日，克期以求悟证本元心地。

      四、本社经费，听社员非社员随喜捐助，须得确实经募人之收捐据为证。
      五、本社事业如下：
          现在举办之事业：编发海潮音月刊，研究佛学，宣传佛法。
          将来希望之事业：详见于整理僧伽制度论。
      六、本社通信处，杭州南山净梵院。（见海刊一卷一期）


04觉社意趣之概要

    觉社意趣之概要

            ──民国七年秋作──

    人者生于盲动，先昧其圆常成就真实之觉性，迷惑驰逐于诸境界，故其心不能安宁满足，而恒有种种希求，试条举之：
        一、于个人之希求──饮食、男女、富贵、寿考、威权、名闻、安闲、逸乐及死后之存在与安乐等。
        二、于家族之希求──富贵大而久，子孙多且贤。
        三、于国家之希求──富庶强盛、安固整齐、善良尊荣、及博大悠久等。
        四、于世界之希求──大一统、永和平。

    会归此种种希求而成一大公例，则人生共同唯一之目的，要不外求幸福而已矣。

    然非大自由、真平等，则幸福之目的不得达到。为达到此共同唯一之目的，故随其性习之不同，成各种之主张，如下：

    因人心自然之要求，依上各家之主张者实行之，未尝不能得效果于一时一处。且通而计之，其增进乎人群之幸福者，亦非浅鲜。然皆未能究本穷源也！是以一治一乱，愈演愈烈，循是纠缠之迹，终无解决之期。以佛理衡之，长此以往，人类惨祸，将有百倍于今日者。揆厥由来，全属吾人迷于妄情，不悟真理之所致。真理维何？觉性而已。求证觉性之道，舍佛谁归？

    梵语佛陀，华言觉者。何名觉者，谓有全德全能之大智，圆通圆明之大慧，安人利物之大慈，救世度生之大悲也。本此四大，乃流为世间出世间之五乘佛法：最近者曰世间乘，世间乘者，人乘、天乘也。发明由一切众生之自业力、共业力，相牵相缠，遂成万有生灭之流转，与六趣升沉之轮回，天、人、鬼、畜，皆不能不听命于因果之支配。夫流转轮回之理，古今东西圣哲所公认，中外古书所载因果报应之事，累累不绝，今以西洋之心灵学派、灵魂学派，及今中国之圆光、扶乩等得其证明者，益成坚确。故欲求人类之幸福，非依佛法真正之因果律，力行止恶修善之道不为功。而于个人、家族、国家、世界诸问题，亦非明佛法自业与共业所成之因果，必无究竟解决之道。然世间乘乃佛法权宜之教，未罄悲救众生之本怀也。盖众生流浪于人天界内，一旦因迷入迷，又将堕入陷阱而不可拔，故进之以出世乘。

    出世乘者，声闻乘、独觉乘也。其义别详。然以世间乘对治完全不知自觉之众生，令知业果相续，获人天果而免三途之苦。又以出世乘对治世间，使超凡入圣而获涅槃之果，皆未臻其究竟，乃进之以圆满乘。

    圆满乘者，菩萨乘、如来乘也。菩萨乃如来之因，如来是菩萨之果，因该果海，果彻因源，谓之一乘常住因果，即佛之大智、大慧、大慈、大悲也，亦即吾人圆常成就真实之觉性也。

    故佛学为向上之学，为积极之学，为救世之学，为进化之学。学佛者，即学佛之大智、大慧、大慈、大悲也；即令人心得实遂其种种希求而各臻乎究竟圆满之域者也。故学佛可以安身，可以立命，可以修己，可以利人，可以齐家，可以治国，可以平天下，可以救众生，可以超生死，可以出轮回，可以成贤，可以成圣，可以成仙，可以成佛；吾无以名之，名之曰法界如意宝藏。大求大获，小求小获，不求不失，求必得之。茫茫大地，芸芸众生，其心不能一日无求，而终古无所归宿，苟一旦悟至高、至美、至精、至深、至广、至大、至博、至厚之道莫如佛，则知真归依处端在乎佛，学佛之心必沛然莫能御耳。

    夫学佛者，学佛之自觉，学佛之觉他，学佛之觉行圆满。然方便门多，学者可随自机宜而择其一，即得以之自修亦以之度人焉。约中华所传承者言之：

    修学八宗，深入其一，皆可会归玄极，返本还源，而成就不可思议之神功妙用，遂人心种种之所求，使得安宁满足，从有求以入无求，得大自由，获真平等。佛法有如此种种功德，种种能力，种种方便，种种利益，故无论何人皆应学佛。而吾人既知学佛之利益，尤不得不推所知以及未知，使皆知学佛之利益而学佛，此觉社之所由缘起也。敢持斯义，告之天下之人，不我遐弃，盍兴乎来！（见觉社丛书第一期）


05太虚宣言

    太虚宣言

    世有流变，方有殊尚，匪唯政制，亦该教仪。今者、远不征五天，近不征各地，专就我中华佛教观之，固非大加整理，不足应时势之所趋，而适机缘之所宜也。然自逊清末叶，辄有僧教育会之设；迨入民国，改组佛教总会，顾皆外缘激成，内无根极，凭虚结构，实不应名，是因未彰功效，旋即消歇。抑课其意指之所存，亦暂涂饰形表，相吹以息，相嘘以沫，殊未能正本清源而条畅其枝流也。太虚怀抱微尚，身历繁变，研之积化，识厥真柢，端在整理僧伽制度。依我国习惯者言之，乃在改善丛林制度而已。昔者马祖立禅林，百丈制清规，盖亦察乎时趋，审乎机宜，有不得不变通者存。虽草创一家，风行千古矣！今议开建佛法僧园──见整理僧伽制度论──，固将示各地丛林以模范，作全国僧徒之纲纪者。第可与乐成，难与虑始，遵故蹈常，庸众原尔。故必应见之效果，任其取法，不得悬拟条章，虚相笼罩也。虽然、道不孤行，德必有邻，陈刍议于众人，布金园兮谁者！此太虚于民国戊午之夏，欲集资南洋群岛，以开建中国佛法僧园之缘起也。

    太虚幼鲜读书，初不知佛。嗣凝心佛藏，研虑经阁，久之如家珍乍失复获！放观世间言说文字，炳然明镜之焕影，以之于世变亦颇了了。清光绪之末，辄兴悲愿，欲将佛法融摄古近东西之学术，率全球百国，胥循牟尼之化。十数年来，或处之以顺，或出之以逆，或摧之以奇，或建之以正，或漫游千里，或潜居一室，或混迹尘廛，或吊影空石，造次未尝离乎斯志斯物焉。至欧战初起，内哀鱼烂，外慑兽斗，知人祸方钜，杯水无力救车薪之火。既时节因缘有待，且天清月朗，正好修行，遂闭关普陀，期以三载。后尝赴台湾、日本，考镜所至，亦足以发。次年、有邀游南洋群岛者，遂议建中国佛法僧园。予意国内僧林，顽蔽陈腐，症习胶固，无堪与之更张者；能从海外得布金长者其人，当回国以创造之。不获如愿，则予藉之翛焉善逝，就锡兰依佛塔以乞食终其身尔。

    时在普陀，值陈元白、蒋雨岩、黄葆苍居士等，请为讲成唯识论，稍稍与言及整理僧伽制度及将赴南洋之计画。复睹予所著道学论衡、大佛顶首楞严经摄论，心好之，坚请刊布，不欲以名示人，遂议用觉社为印行者。又佥谓欧战犹酣，南洋群岛华商亦蒙其害，不如从沪上组一研究佛学宣传佛法之团体，提出所希望建议之业，以为征集同志之地，然后渐图进行，此觉社之所由立焉。历八九月，倾向者渐多，有刘笠青、史裕如居士等，商设阅经、讲学诸部。又倡议先立佛教大学院与佛教孤儿院，而树模范丛林、专修丛林、传布团、救济团之基础。予亦韪其议，遂订章草，以征求各同社洎知名长者居士之意见；多虑规模之大，恐无以相继，踌躇不决，事因停寝。第其后、尝面商张啬庵长者，改简单之办法，仿照昔金陵杨仁山居士之祇洹精舍，加蒙、藏、梵文，期以五年，计用银二万圆，更以万圆资派往蒙、藏、欧、美传译经教。既承深允就南通为相地筹设矣，不久获观欧阳竟无居士等所筹备之支那内学院一览表及简章，夫使支那内学院能速成立，则所行既同，分不如合，亦何必骈母枝指之是尚！但予对彼之简章，亦犹有商榷究论之处也。

    逮居杭州净梵院，湖山僻寂，禅悦易耽，倦然有栖息之意。而觉社同人应现代人心之需要，谋出版海潮音月刊，托为纂辑。予谓苟无夺林泉之趣，斯本予志，夫奚辞哉！虽然、予仅能一年为限，此一年中予必断除缘务，以专事编辑海潮音；过一年而往，非可预知。释尊万年末法，终将有出为住持之者，宣播于大地有情，在予则可以稍休已！二九四六年十一月二十日（见海刊一卷一期）


06佛教正信会缘起

    佛教正信会缘起

    万物唯心，一心元觉；但常觉而不迷，便即心而是佛。何况人生难得，生性最灵，禀亲证一真如之妙明，具遍造十法界之威力！反性而究极之，自觉之道不胜其用焉；推物而普及之，觉他之道不胜其用焉；发挥之为万行，充足之为万德，觉行圆满之道不胜其用焉。忍令佛顶之心宝，垢蔽情尘；愿燃心底之佛灯，光吞宇宙，此佛教正信会第一义之缘起也。

    佛性真身，充体用于空有；释尊应世，宏摄济于教乘。示形化者弱八十年，转音轮者余三百会。由是道迹恒留，法仪遐被，历久弥显，流远愈通。集经律论藏之全，字靡间乎半满；提戒定慧学之纲，教总持乎显密。渐修不碍顿超，因果交彻：方便皆为究竟，权实互融。尽人非人万有之量，极世出世万事之理，儒、道、耶、回诸教，若细流之会瀛海；哲、科、神、鬼诸学，等微尘之飏虚空。其书可诵，其义可思，其行可践，其实可向。迷离者惑夜之梦魔莫醒，业海之苦缚难脱；悟入者真常之自由顿获，圆觉之净乐立成。谁遇华屋妙餐，犹乞路旁之食！窃期大心上智，同探怀中之珠！此佛教正信会第二义之缘起也。

    昔释尊之应世也，色心胜妙，机智淳熟，圆音一演，异类等解；凡异教异学之头角徒党，靡不稽首皈命围绕狮座之下，巍巍荡荡，济济洋洋，佛法僧之威灵宝贵，固无得而加也！迨乎正法住世之日，犹多圣位果地之人，善超诸有，宏范三界。即像法以来，亦不乏四依之大士应化人间，故正教东传，行解相应，为一代之宗仰者，尝往往有之矣。道高则信隆，德溥则化广，无待乎形名之集结，其神理自凝和而不涣，足以承先启后。今则不然，人世同分之业果，转益恶浊！我见日凿，物欲日滋。杂教杂学，小道小术，亦各各标举独尊，竞新斗奇，偏邪蔽正，枝歧乱心，统一世之人不流逐于欲境，必且缚入邪见网中。自非禀严明之教法，建清净之教会，以为任持宏护之具，则慧日不蔽于魔云者几希？此佛教正信会第三义之缘起也。

    今佛教正信会之设，都摄正信佛教之在俗士女，期与出家众相辅而行者也。盖出家众为住持三宝之本，谓之住持僧，其所由来者久；自有其僧伽诸部之律仪，丛林清众之规范以为式凭。虽有扶助整理之谊，须是出家众之自淑耳。然正信佛教之在俗士女，所以不可无会者，凡教化之行，皆期普及，出家僧但住持佛教之一种特殊徒众，欲期普及之化，必都摄乎正信佛教之在俗士女而后圆满。故佛教本有四众，中国沿习上祇知出家二众为佛教徒，盖由国习障碍之使然。今国习既经化除，而异信异见者又环伺其旁，以阴肆其侵凌假饰之行为，则凡曾宣誓以佛法僧为师，不复皈依天神鬼外之道术及其徒众之士女，皆应称之为佛教正信士佛教正信女，认为佛教徒众；建会以都摄此佛教之正信徒众，庶足以正佛教徒之名而明信佛者之系统。不然者，佛教徒仅寥寥之出家众，其何以见佛化之大，复何以任佛化之重哉？

    然则佛教正信会之设，其利益可得而言矣：杜异道之凌乱，持正信之系统，一也。广佛教之徒众，大佛化之事业，二也。互相资助以收研究切磋发明光大之益，三也。拥卫僧仪，护持佛宇，辅进净德，屏蔽凶邪，四也。和光同尘，遍住于种种流俗之内，宣传正法，讲演真理，以醒世人之迷梦而减人世之恶业，五也。合群策之力，藉众擎之势，以之体正觉之慈悲，行大士之方便，世间现苦，广为救济，六也。昔马鸣大士云：‘为欲令众生，除疑舍邪执，起大乘正信，佛种不断故’，此佛教正信会第四义之缘起也。（见正信三卷二期）


07世界佛学苑汉藏教理院缘起

    世界佛学苑汉藏教理院缘起

    汉藏民族血统文化之亲密，自唐以来已然。而最重要之关系，则系于佛教之崇奉。藏族全部为出家喇嘛与在家信徒，而汉族亦四分之三皆信佛，且西藏佛教之兴，基于唐文成公主之入藏，故藏文有一部分经典系由汉文译成，此可知佛教与汉藏民族文化之深切矣。

    四五百年来汉族之佛教日益衰，而藏族佛教则以宗克巴之振颓复兴，光化满蒙，迄今犹保隆盛，故重昌汉佛教之有资于藏佛教，殆为现时所必须。况乎藏佛教久为藏、蒙、满民族文化，与夫藏族之奠居西藏，遍布于康、青、宁诸省，实为构成大中华民族而建立大中华民国之柱石哉！夫佛教与汉、藏民族文化之密切既如彼，而汉、藏佛教与中华国族建成重要又如此，乌可不沟通阐发之耶？

    但人情每蔽近而忽远，故鲜注意于此。惟四川邻接康、藏、青、宁，川人往康、藏、青、宁与藏族相习者固多，而康、藏、青、宁之藏人出入于川省者尤伙。因此、对于藏族文化之关系于佛教者，知之较详，而去年重庆刘甫澄督办有派僧游学康藏之事也。太虚曩赴欧美，尝有设世界佛学苑之创议。而关于汉、藏佛教教理研究院，须亟筹设。去秋以川省缁素邀请作巴蜀游，闻刘督办之举而壮之，谓与其派往游学，不如就川省设学院，聘请汉、藏讲师，招汉、藏青年研习之。潘仲三、潘昌猷、何北衡、王旭东、王晓西诸公韪其议，申请于刘督办，遂筹定院址，指划经费而有本院之成立。

    然从佛学以言，犹有伟大之意义存焉。当此古今中外镕冶一炉之时代，非创造世界性之新文化，不能总承过去而普发未来。然足为创造世界性新文化之因素者，则佛学尚矣。溯佛学之源流，发于印度，历千五百年而斩。每五百年之间，改易一风会：初五百年之传，可征之锡兰；次五百年之传，可征之汉土；而后五百年之传，则必征之西藏。要之、非于锡、华、藏所传为综合之研究，则不能集过往佛教之大成，即无以展将来佛教之全化。此汉藏教理院所以为世界佛学苑之一院，而有关于佛教之弘布寰球者綦重也！今者将于释尊之正觉生日，举行开学，因撮叙颠末，昭告十方，尚祈缁素耆德加以指正焉！民国二十年十二月，日，释太虚谨撰。（见海刊十三卷一期）


08觉社丛书出版之宣言

    觉社丛书出版之宣言

    人间何世？非亚、美、欧洲诸强国，皆已卷入战祸，各出其全力以苦相抵抗之世乎？民国何日？非南北争斗，北与北争，南与南斗，愈争愈狭，愈斗愈烈，惟一派团体为旗帜，惟个人权利为标准之日乎？铁弹纷射，火焰横飞，赤血成海，白骨参天；加之以水旱之灾，疫疠之祲，所余锋镝疾苦之残生，农泣于野，商困于廛，士无立达之图，工隳精勤之业。哀哀四民，芸芸亿丑，遂相率而流入乎苟生偷活，穷滥无耻之途；不然则醇酒妇人，嬉笑怒骂，聊以卒岁，聊以纾死；又不然则远游肥遁，海蹈山埋，广朱穆绝交之篇，着稽康养生之论；又不然则疑神见鬼，惑己迷人，妖祥杂兴，怪异纷乘。持世者阿修罗，生存者地狱、饿鬼、畜生，其高者则弃人厌世而独进乎天。嗟嗟！人道几希乎息矣！吾侪何心？乃独皈三宝尊，发四誓愿，以自觉、觉他、觉行圆满之道倡乎？盖将以示如来藏清人心之源，宏菩萨乘正人道之本也。

    自欧洲物种进化之学昌，物质文明之功盛，胥失定性安心之本真，尽成将形逐影之狂走。惟务严地球，而反弃任持受用及贪求爱着此地球严饰之主体，果为谁奋勇而为此乎？将以为未来之人类而为此耶？则未来之人类，一代一代相续而从事君等之所为，亦一代一代相续失其本真成其狂走而已。将以供养造物之天神耶？无论造物之神即众生之心，求之物界，但有空名；抑造物主者，自有其造物主之全知全能，君等空自勤劳，彼造物主者果不屑受此供养也。世人颠倒之情，言之可悯，思之可笑！然当此事变繁剧思潮复杂之世，征之西洋耶、回遗言，理乖趣谬，既不足应人智之要求，轨范人事；征之东洋李、孔诸论，亦无力制裁摄持乎人类之心行矣！于是互偏标榜，竞从宗尚，挺荆榛于大道，宝瓦砾为奇珍。挽近更由物质文明之反动，见异思迁，出水入火，播弄精魂，繁兴鬼怪，要皆未改转其颠倒迷妄之想也。乌乎！菩提所缘，缘苦众生，诸佛菩萨，悲愿同切，惟宏佛法，能顺佛心。非一推我佛无上正等正觉之教、平等流入大地人类之心中，转大法轮，咸令自觉，立人之极，建佛之因，则人间世既胥化为修罗、畜生、饿鬼、地狱之界，人道不存，佛法亦无从进修矣！虽然、令人感此劫浊、见浊、众生浊、烦恼浊、命浊之苦果，盖由一切杀、盗、淫、妄邪非之恶业所招，恶业由痴、爱、瞋、慢之惑情而起，惑情系属乎心；心真觉性，妙寂圆明，佛法才闻，灵光顿耀，则心空惑解，业销苦亡，亦弹指间耳！故未可自卑而退屈也。且今人感受此有生之剧苦，现观乎无常之乱象，父母妻孥不能相顾，则家族不足为真归依处；师友徒党不能相信，则社会不足为真归依处；君臣官民不能相恤，则国群不足为真归依处；自他国种不能相安，则人世不足为真归依处；物我天人不能相得，则天神不足为真归依处。虽徜徉岐路，躅踯迷途，神物交战，蠢灵沓呈，才兴即灭，无得久留，终当反求之身，反求之心，反求之轮回转化之业果，反求之常乐我净之法性，不三宝尊之是依将谁归依乎？由是观之，斯人斯世，不惟诸佛菩萨悲愿外熏之缘甚厚，即各人觉性善根内熏之缘亦甚强也。乘是机缘，建斯觉社，固将宏纲异道，普悟群情，非以徒厌世间独求解脱也。故本社当修自觉行以回向真如，修觉他行以回向法界一切众生。总之、则回向觉行圆满之佛果，而悟般若之十喻，持梵网之十戒，行宝积之十度，圆华严之十身也。至觉他利人之行，则当遵从释尊法施方便之仪式，有以缘觉乘、声闻乘得度者，则修缘觉乘、声闻乘而为说法；有以天乘、人乘得度者，则修天乘、人乘而为说法。除断执则说续有情；除人执则说惟诸法；除法执则说唯一心；乃至业障深重虽人乘正法亦不能信行者，亦为减轻其罪恶，使应堕饿鬼者转畜生，应堕地狱者转鬼、畜；藉令三途业成，不复能免，亦施佛乘真法，令遥种善根，得为超生人天、悟修佛法之远因。故能空万法而无住，体万法而不遗也。

    惟是登高自卑，行遐自迩，婆心虽切，道力未充，故先从每季出觉社丛书一册，以为传布佛教之先声，兼为宇内研究佛学者之商榷机关也。然茫茫人海之中，定多先觉古佛、大心凡夫，同抱宏愿，力逾百倍，能惠然我好，携手以共行此自觉、觉他、觉行圆满之道者，不胜馨香顶礼以祝之，欢欣鼓舞以迎之！（见觉社丛书第一期）


09海潮音月刊出现世间的宣言

    海潮音月刊出现世间的宣言

    来历　　觉社从戊午夏历十月十日为始，曾发行一种季刊，名为“觉书”；至己未夏历十月十日，已发行了五期。但读者终嫌下气不接上气，来函请改为旬刊、月刊的纷纷不已。嗣北京有几位研究佛学的，欲随顺那时代的人心思潮，发行两种佛学的月刊、旬刊，亦未见事实。觉社的季刊，遂决定改做月刊，定名曰“海潮音”，这便是海潮音月刊出现世间的来历了。

    名义　或问“海潮音”一名是何涵义？有一个社友简单的答他道：海潮音非他，就是人海思潮中的觉音。若依这句话分析起来，便可知道那“海”是宇宙间人类公共的；那“潮”是人海中一个一个时代所产生的，更有些属于现今这个时代的意思；那“音”是人海思潮中能觉悟的，更有些属于佛法、属于觉社的意思。因此、便用两句话定下一个宗旨：

        发扬大乘佛法真义，
        应导现代人心正思。

    宗旨　　人心超时代而本存。时代附人心而变着，谓之现代人心；虽未尝无空间普遍性，然绝不有时间的常住性，换言之，即现在周遍人世的新思潮是也。思潮的起灭相续，刹那不停。客观的境，遍显于过未，故将谓之新而所新者已旧。主观的心，恒转于现在，故将谓之旧而能旧者方新。今世俗所谓新思潮者，要亦所新之已旧，而非能旧之方新也。然此本是随俗所起的言说，则亦姑以世俗所谓新思潮者，名之曰现代人心耳。‘至现代人心’的内容为何，今不详论，第以新思潮之生起，动不由自，唯是随环境牵动而动──由境界风而动──因不得不动而动──由无明风而动──跟着了环境牵动的趋势、不得不动的趋势，推来推去，旋进旋退，或升或坠，忽上忽落，山崖石峡，土岸沙滩，不是冲倒了挟之俱逝，便是激分了让之前奔。既没有自觉自主的力，也没有善的标准与真的轨持，不过是糊涂杂乱、混沌龌龊的一代人心的表现罢了。故必须寻出个善的标准与真的轨持，发生出自觉自主的力量来，乃能顺引着这现代的人心，使不平者平，不安者安，而咸得其思想之正。然世之纷纷讲论研究各种学说者，皆欲应导那现代人心，得一善的标准与真的轨持，使成为正确的思想力、创造力者也。我们亦窃欲加其上而顺应之，处其中而适应之，超其前而导引之，从其旁而导救之，为此研究讲论那大乘佛法。能生世间出世间善因果的，谓之大乘佛法。能生出世间善因果的，即是声闻、独觉、菩萨、佛陀的善法。能生世间善因果的，即是人天的善法。故一言大乘佛法，不但已将出世间的三乘法包括俱尽，即世间凡有一丝一亳能创造善因、获得善果的方法，亦皆融摄靡遗了。但大乘佛法的本身，究竟是何呢？马鸣曰：“大乘总说有二：一者法，二者义，所言法者，谓众生心”。故大乘佛法的本身，即众生心是。就宇宙万法泛言之，曰众生心，即是能具能造那迷悟、真妄、染净、圣凡十种情世间、器世间的。就我们人类切言之，亦可曰人生心，即是能具能造人生世界种种事物的。虽知道这个众生心或人生心就是大乘佛法的本身，傥若不能确确切切知道这本身的真实义，是依旧不能算做大乘佛法的。何故呢？因为不确切知道他的真实义，便是迷惑故，迷惑则颠倒虚妄故，则杂乱染污故，则造恶因受苦果故，便不是专能生世间、出世间善因果的大乘佛法了。所以必显出了他的真义，乃能得到大乘佛法的妙用。但而他的真义又是何呢？第一要晓得他有一身不离的两义：一者、是本来无时间空间而不变不异的如如实理，这是没有体相可举、作用可得的。二者、是范围在时间空时而恒变恒异的自自幻事，这便是迷悟、真妄、染净、圣凡的十种情世间、器世间了。第二要晓得依着他的自自幻事能显示的三义：一者、即依幻事而显实理，所谓大乘自体，自即自自幻事，体即如如实理。离自自幻事则无处能显如如实理，譬如依人生世界说有人生世界的本体，若离人生世界则亦无人生世界的本体可说。二者、由显实理而证性智，所谓大乘自体相，自即人人自心，体相即是契证如如实理的真净觉心。人人自心必须有了这契证如如实理的真净觉心，乃能专发生世出世的善因果，不复发生迷惑、倒妄、杂染的恶因果，故大乘佛法最重要的真义，便是这大乘自体相了。三者、由证性智而成妙事，所谓大乘自体相用，即是能创造世出世种种善因的德业，享受世出世种种善果的幸福了。发扬的发，有发明、发生的两义：即如这大乘佛法的真义，原是人人自心中所本有的，今不过将他揭发说明，并不曾生出了那一样来。又如这些诠大乘佛法真义的言论，也是佛教的大藏经中原来有的，今不过将他开发阐明，并不曾生出了那一样来，故谓之发明。然而、吾人因为揭发说明了他，便发生了一个觉悟大乘佛法真义的人生心。因为开发阐明了诠他的经教，便发生了一个发扬大乘佛法真义的海潮音，故又谓之发生。发扬的扬，也有称扬、宣扬的两义：将这大乘佛法的真义，称举到人海思潮的最高性上去，为现代人心作正思惟的标准，故谓之称扬。将这大乘佛法的真义，宣布到人海思潮的最大性上去，为现代人心作正思惟的轨持，故又谓之宣扬。

    门类　　称扬宣扬的工具，不用说便是那文字言语了。于此却分了四种门类：
    一、建言：是建立主义的。
    二、平议：是批评客义的。
    三、商论：是主客公开的商榷讨论机关，凡反对佛法、怀疑佛法、批评佛法、研究佛法、信解佛法、修证佛法所发生的问答辩驳，皆得发表于此，供世界智者的考虑。
    四、杂记：此如四缘中的增上缘，凡不入前三门的，皆收入此门。约言之，有笔记、小说、史志、译著、神教、哲学等类。如大乘用大能生世出世间善因果的量，凡世出世间的善法无不容纳之。

    每季的第一月，更附出增刊一种。第一季增刊的是佛教年鉴，第二季增刊的是法海文澜，第三季增刊的是禅苑诗藻，第四季增刊的是觉社星讯。至佛教原来是经书与图像并重的，但海潮音月刊上图像是有无不定的，故不能列为一门。此外、除登载些广告，便无他项了。

    希望　　有一句话要先声明的，即庚申年十二期的海潮音月刊是决定出了，是百事齐备只等陆续印刷发行了。傥无出人意外的变故发生，是绝对不会中止的。阅者请一册一册接续着看过去，看了请照着自己或反对、或怀疑、或批评、或研究、或信解、或修证的种种意思，用言论发表了出来赐教，海潮音月刊便感谢不尽了！（见海刊一卷一期）


10海潮音第二期宣言

    海潮音第二期宣言

    本月刊这二期草草出版，很多不完善、不纯洁的地方，同人等亦觉殊鲜惬意。但原意祗是个要适应现在这人间世的时机，以发挥圆成实的真理──即大乘佛法，来解决那立需解决的种种重要问题：或有把现在人间世的需要看错的地方，或有把现代流行的种种思想学术看错的地方，或有把佛法说错的地方，统祈海内有思想学术之士，认本刊为研究宣传佛学的公开机关，俯赐指教，不胜欣祝！本刊对于近代思潮，虽间或加以评判，并非先持有何种成见，取反对态度者。如能以其实理宣示，或能用最近最新之思想方法，来说明大乘佛法的真义，迳向这旧思想学术──欧战前的──已破产，新思想学术未成功的人世，再造文明，使在最近思潮的新趋势、新倾向下，弄出一个标准来，轨持来，那是尤极欢迎的了！（见海刊一卷二期）


11第八年海潮音之新希望

    第八年海潮音之新希望

    佛所说法，普为有情，在人言人，普为人类，不是为少数学人作娱乐品者，亦不是离开人类以弄玄虚者，故佛法之意思，即海潮音之意思也。海潮音、本社尝释为“人海思潮之觉音”。海是深广无际之意，须普周于人世；潮是应时而发之意，即是时代思想；音是声教文物之意，乃是宣扬法化：故海潮音须为应人海时代潮流而宣发之觉音。此虽为八年来海潮音一贯之意思，但今已更入一人海潮流剧变之新时代，则海潮音应之亦发生一种新希望。

    佛法须为化善人世实际生活而设，须为解救现时人世困难而设，虽与世间种种教学、政业无异，但世间种种教学、政业，皆在枝末上施为，暂收小效，即伏隐患，佛法则直从根本上以谋解救，效迟而大，永除后患。有深远眼光者，应审从事！现时之人海，实为一烦苦战争之海！为解救此烦苦战争，化人世为平安福乐，随世人所用方法之不同，可有四层，分述如左：

    今人世烦苦现之于表者，莫过战争。战争之事有二：一曰、地盘战争，欲侵占他人地盘而战争者是，小之若吾国近年之内哄，大之若侵掠的帝国主义者之欧战。二曰、阶级战争，欲推倒他人阶级而战争者是，小之若劳工与资本之争，大之若赤俄与白俄之战。战争所至，民不聊生，民众皆烦苦于战争，而代表战争者在乎军阀，于是希望去除军阀而息战争；由愤怒心出发，以谓非仍用武力解决之不可，乃又生一种战争。而在各方皆以战争为达目的之唯一手段，以战止战，以杀止杀，无论不能以一方之武力征服他方而统一之，藉使能之，以一方之势力专制，亦难久安，此乃军事家欲用战争息除战争烦恼苦者，为最拙劣之第一层。

    其次、则以战争不息，由法律丧其威信，政治失其轨道之所致，主张用政治方法，去各方之隔碍，剂各方情势之所平，由会议以求和平之统一或和平之分治。缔立法本，渐纳政轨，若国际之同盟会等，与国内之和平会议，及恢复法统、运动自治等。此乃政治家欲用政治解除战争烦苦者，为较高明之第二层。

    【附　录】　　现在欧洲的反动政象，我们随处可以看到，这实在是近来欧洲时局一个奇特的现象。我们先就英国来说：英国本是工党最占势力的一个国家，所以总罢工的事情，居然能首先行于英国。但是现时英国政府对于煤矿工潮的处置，是完全迎合矿主的意思的。麦唐纳谓：“英国现在的内阁，实不啻为矿主竭忠尽力的委员，股东有所建白，无不纳从”。这确是实在的情形，英国自麦唐纳工党内阁倒后，继任的保守党人，便已回复其维护资本主义的趋势。英国本为资本主义的策源地，政治的中心，向来建筑在煤铁纺织各业的势力上，那么政府拥护资本主义的趋势，自无足怪。不过以工党内阁得势后，而又回复到极端拥护资本主义的政府，不能不算反动政象又在盛行了。

    再就其他各国来看，更可看出欧洲政潮中有一最大的逆流，便是独裁（Dictatorship）政治业已盛行。意大利是不消说，已经成为慕沙里尼的世界了。波兰的披尔苏斯基，也已成为唯一的狄克推多。法兰西因历任内阁不能解决财政问题，颇有人归咎于内阁总理之优柔无能，和议会党人之专门捣乱，因想找出敢作敢为的人，拿快刀斩乱麻的手段来处置一切的；现在的朴荫凯雷（Poncjre）能不能够适符所望，固然是另一回事，但是法国国民希望独裁政府之试行，却是一种不可掩的反动现象。至于德国，当去年选举兴登堡为总统时，便有人怀疑含有帝制思想复活的意味。初不料最近又有德国政府主张前帝国国旗和共和国国旗并挂驻外使馆以表国威发扬的事，以及保皇党之复辟运动，这更可以证明德国现在随时有国体倾覆的危险。其实帝制思想，岂仅德国政府中人为然，便是人民方面，因困于现在的苦恼，而回想当日之尊荣，也有不期然而发生反动思想的。我们只要看六月间德国国民复决退还旧皇室财产案而无结果，便可想见德国国民心理之一斑了。

    就上所述，一般反动政象的发生，大半由于人民对现状不满，和政治无法遵轨道进行所致。这种现象，对于国内和国际的利害关系，究竟如何，一时很难断定。大抵对于国内，容或为一时治标之对症良药，但对于国际，总不免要引起若干危险。我们只看意大利的政略，在南欧诸国已有人当作新帝国主义之胁迫，便可概见。再进而探察军争、政失之所原，乃由各阶级民众多数由物质生活不安，而影响及精神生活不宁，各人皆倾向其心于分外，妄希非分，尽力侵夺，以致当道才德不称，仕途名位杂滥，遂积成政失军争之乱象。故欲救军争、政失之纷乱，当从调剂各阶级民众之生活，使能勤业安分，始可宁人息事，政举兵销，此乃经济家欲从生活宁息战争烦苦者，为更高明之第三层。

    【附录】　　近来欧洲发生的种种事变，概括来说，差不多都是为的财政经济问题。因为财政经济问题不得相当解决，政治方面便愈呈纷乱状况；政治方面一不安定，国民经济上所受的影响也就更大。举其著者言之，如英国总罢工事件，虽然完全失败，但是煤矿业的罢工，仍还在坚持着，政府里调停尽管调停，结果到现在仍没有什么效力可说，如果长此相持，没有根本解决，英国的产业一衰颓，恐怕便要失掉他的立国根本要素了。其次、法国佛郎的低落，也是法国人民腐心焦虑的一件事。最近历任内阁的政潮变化，也就是为的财政没有办法，佛朗不能维持安定，以致国计民生都趋于危险的地位。其余如意大利、比利时诸国，对外汇率之低落，虽不若法国佛郎之甚，但是他们的影响也就不小。意大利的利拉，平常对英汇率，总归在美金4 Cents之谱，从本年五月半间，银便低落到3.112 Cents。近来虽以慕沙里尼的极端采取财政上的中央集权政策，也还不能恢复到平价的地位。国内的经济界，已因此纷呈不安状况了。比国的佛郎，在数月前已呈疲象，政府中人满想从美国借款一亿五千万元成功以后，便可从事救济。讵知美国的资本家，坚持要将比国铁路改作私人企业，由债权者管理，这当然非比国所能同意。借款既已失败，佛郎的价值也就逐步低落，财政总长坚生Janseen已因此而辞职了。更谈到德、俄、波兰诸国吧，德国现在受道斯计划的统制，经济方面，国富所增无论增到甚么地位，都无非“为他人作嫁衣裳”，徒供给赔款之用。这种痛心的事，此后还得忍耐下去。苏俄从前本主张废弃货币的，自改用新经济政策后，新创本位币“切萝南兹” （Ohevronetz），现在也慢慢失掉了他的安定性，因之物价又逐渐增高起来，政府的国营贸易，固然无利可图，人民的生活，也就日趋于困难状况中。波兰由披尔苏斯基（Pilsubski）将军于本年五月中旬，以武力推翻政府以后，便由他自己独揽大权，可是他自己又一点不负做狄克推多的责任，因之政治、经济两方面，都还没有整理出什么头绪，将来仍恐不免供德、俄两国的剥削咧！总而言之，现在欧洲的主要国家，差不多都发生了关系，他们国家命脉的经济危机，因之政潮起伏，也脱不了拿解决经济问题为前提。但是解决的方法曾经试过多次，都没有多大的效验，这一来便成为欧洲反动政象发生之根本原因了。

    更从而穷索乱源战端之根本，则由偏激之思想学说流行为时代群众之文化思想，鼓动其竞争权利之欲，浸失其仁义礼让之风。依国权出发而竞争权利，则成帝国主义之侵略；依私财出发而竞争权利，则成资本阶级之垄断；依此为反抗之竞争权利，则被压迫之民族与劳工斗争乃弥烈，而莫不导源于近代西洋化“竞争权利”之思想。今欲救之，唯复东洋仁义礼让之文化，将世人竞争权利思想，改为“推崇道德”思想，乃可脱胎换骨改造成和平福乐之人世。此始及于宗教哲学家平息战乱之根本方法。更从此决择之，各尊一帝神之基、回教等，虽谈博爱，有专制侵略之本质，亦不相宜；道家偏重上古自然而轻弃现实人为，如荀子所谓“有见乎天而无见乎人”，亦成偏执；真儒家时中之中及发而皆中节之和，颇得方便之用，然未能洞澈宇宙人生究竟之真相，不餍人心。虽使定志中和，不趋偏激，必须取法乎上，庶能仅得其中，唯佛法无上正觉洞澈宇宙人生真相之究竟，可为依归之处；而又自无所执，随各时各地所宜而施设方便，究竟不离方便，方便通达究竟，足为东方道德文化之领袖，以之拔济西洋近代权利文化所造成之苦难，使人生得享平安之福乐，此乃教学家以道援天下苦海之溺最圆满之第四层。

    平安福乐，为世人迫切之要求，而本社则希望世人皆了解于佛法，从佛法而得救免战争烦苦，共享平安福乐，是为海潮音之新希望！（见海刊八卷一期）


12第九年海潮音继续出版之希望

    第九年海潮音继续出版之希望

    海潮音月刊，于过去八年中继续出版，从未中辍，遂为中国佛教界唯一之言论机关。所以能维持如此之久远者，以悉本公开态度之所致。虽有一贯之宗旨以为摄持，然关于佛学之任何歧异思想，皆可容纳讨论，故材料不虞缺乏。而历来之收支用途，逐月公布，从不差误，故各热心佛教者，亦乐予赞助，得以维持迄今。

    去冬曾以困难宣布欲停刊之意，旋沪上僧界同志、居士同志及泰县佛教居士林等，多处函商维持办法。嗣因泰县佛教居士林，较有维持把握，且云一经接办，二三年内，决无停止之虞。乃由钱诚善居士接收上海经理处之编发事宜，完全由泰县佛教居士林负责编发，此所以有第九年海潮音之继续出版也。

    泰县即旧扬州府属之泰州，江苏僧界大半皆出于此县，地方士女亦多信佛。吾于民国十三年夏间，在泰县讲维摩经之结果，皈依者达千余人，四乡来听经者达万人，殆为泰县佛教空前之盛况，则光孝寺培安、常惺诸师，与今辨泰县佛教居士林诸居士热心提倡之功也！而泰县佛教君士林诸居士，亦大抵从听吾讲发心信佛者，初由小数士绅办一念佛会，继乃扩充为今之居士林，今又发心接办海潮音月刊，前途实未可限量！

    然吾对泰县佛教居士林之接办海潮音有厚望者，则海潮音实为中国全国或普及国外之佛学宣传刊物，勿以限于一区域、一团体、一宗派之态度出之，当以佛教之广大精神，同化全江苏之僧俗佛徒，进而同化全中国、全世界之僧俗佛徒。而最要者，则在持续“言论”及“经济”之公开态度，愿诸君勉之！（见海刊九卷一期）


13佛心会宣言书

    佛心会宣言书

    何谓佛？佛者、觉也，谓自觉、觉他、觉行圆满者也。有十种号，有十种身，有十种最，有十种胜，有十种业，有十种遍，有四种智，有四种无碍。何谓十种号？曰如来，曰应供，曰正遍知，曰明行足，曰善逝，曰世间解，曰无上士调御丈夫，曰天人师，曰觉者，曰世尊，是为十种号。何谓十种身？曰菩提身，曰愿身，曰化身，曰力持身，曰庄严身，曰威势身，曰意生身，曰福德身，曰法身，曰智身，是为十种身。何谓十种最？曰超过最，曰出离最，曰对治最，曰厌患最，曰离爱最，曰威德最，曰兵众最，曰智慧剑最，曰解脱最，曰勇猛最，是为十种最。何谓十种胜？曰力胜，曰无畏胜，曰不共胜，曰道品胜，曰变化胜，曰言音胜，曰端严胜，曰吉祥胜，曰难得胜，曰住处胜，是为十种胜。何谓十种业？曰自然业，曰平等业，曰相应业，曰具足业，曰无尽业，曰同生业，曰无著业，曰依止业，曰无厌业，曰通达业，是为十种业。何谓十种遍？曰根遍，曰识遍，曰境界遍，曰寿命遍，曰眷属遍，曰功德遍，曰慈悲遍，曰言说遍，曰证遍，曰无等遍，是为十种遍。何谓四种智？曰光明无尽藏智，曰一味一相智，曰大悲无边智，曰无为寂灭智，是为四种智。何谓四种无碍？曰法无碍，曰义无碍，曰辞无碍，曰乐说无碍，是为四种无碍。如是广说，无量无边！何谓佛心？佛心者，谓觉其本心也。有本心体，有本心相，有本心用。其心体十，其心相十，其心用十，其心数五十，其心王一。何谓心体十？所言心体者，即如来藏心：曰大总持如来藏心，曰远转远缚如来藏心，曰与行与相如来藏心，曰真如真如如来藏心，曰生灭真如如来藏心，曰空如来藏心，曰不空如来藏心，曰能摄如来藏心，曰所摄如来藏心，曰隐覆如来藏心，是为心体十。何谓心相十？所言心相者，即真如真心：曰如来藏心，曰不二平等心，曰一道清净心，曰不起不动心，曰无断无转心，曰无去无来心，曰出世间心，曰寂灭寂静心，曰大总相心，曰真如心，是为心相十。何谓心用十？所言心用者，即生灭妄心：曰藏识心，曰如来藏心，曰起动心，曰有断有缚心，曰有去有来心，曰多相多异心，曰世间心，曰流转还灭心，曰相待俱成心，曰生灭心，是为心用十。何谓心数五十？所谓十种爱乐心，十种识智心，十种修道心，十种不退心，十种真金刚心，是为心数五十。何谓十种爱乐心？曰必叉多心，曰阿摩诃尸心，曰谛度毗梨耶心，曰和罗只度心，曰奢磨陀提尸心，曰摩诃阿毗跋致多心，曰阿罗婆诃尼心，曰婆弥多阿梨罗诃谛心，曰尸罗俱尸阿尸罗心，曰摩诃毗呵阿僧耶心，是为十种爱乐心。何谓十种识智心？曰留伽度心，曰留谛迦度心，曰留罗伽心，曰留摩诃心，曰安婆娑心，曰毗跋致心，曰阿毗跋致心，曰必叉伽心，曰必阿罗心，曰留山迦心，是为十种识智心。何谓十种修道心？曰度伽呵心，曰度安尔心，曰度只罗心，曰度和差心，曰度利他心，曰度生婆谛心，曰度沙必心，曰度阿诃心，曰度佛阿心，曰度叉一婆心，是为十种修道心。何谓十种不退心？曰罗谛流沙心，曰罗昙沙心，曰必自伽心，曰法必他心，曰佛度陀心，曰罗叉必心，曰师罗文伽心，曰婆诃谛心，曰婆罗提佛陀心，曰达摩边伽心，是为十种不退心。何谓十种真金刚心？曰鸠摩罗伽心，曰须何伽一婆心，曰须那伽心，曰须陀洹心，曰斯陀含心，曰阿那含心，曰阿罗汉心，曰阿尼罗汉心，曰阿那诃诃心，曰阿诃罗弗心，是为十种真金刚心。何谓心王一？曰婆伽婆佛陀心，是为心王一。如是广说，无量无边！

    何谓佛心会？佛心会者，谓集合多数佛心，为一团体者也。其义有六：一者、心数与心数相印曰佛心会，二者、心数与心数相网曰佛心会，三者、心数与心数相辅曰佛心会，四者、心数与心数相成曰佛心会，五者、心数与心数相摄曰佛心会，六者、心数与心数相转曰佛心会。其会法有五：一者、一一心会一切心，曰无超次第渐转会；二者、随会一心即一切心，曰无余究竟总持会；三者、一时一切心会一切心，曰周遍圆满广大会；四者、无心心会无心心，曰一切诸法俱非会；五者、会一一心皆究竟心，曰一切诸法俱是会。此五会每各于五：一者、自心与自心会，二者、自心与他心会，三者、他心与他心会，四者、他心与自心会，五者、自心他心不一不异会。此五会复各有五；一者、理佛心会，二者、事佛心会，三者、理事无碍佛心会，四者、理理无碍佛心会，五者、事事无碍佛心会。如是广说，无量无边！

    有何因缘建立佛心会？略说因缘，有三十种。何谓三十？一者、为欲救正一切众生之心行故建立佛心会，二者、为欲催伏一切魔王之军势故建立佛心会，三者、为欲破除一切外道之邪见故建立佛心会，四者、为欲挽回水旱刀兵等劫故建立佛心会，五者、为欲护持国家人民之安乐故建立佛心会，六者、为欲保全世界永久之和平故建立佛心会，七者、为欲拔除一切众生之苦本故建立佛心会，八者、为欲消融一切众生之虚妄烦恼习气故建立佛心会，九者、为欲对治一切众生贪、瞋、痴等病故建立佛心会，十者、为欲休息一切恶道之苦痛故建立佛心会，十一者、为欲使一切众生解甚深法界故建立佛心会，十二者、为欲使一切众生趣唯一佛乘故建立佛心会，十三者、为欲使一切诸佛种性永续不断故建立佛心会，十四者、为欲使一切诸佛正法永住世间故建立佛心会，十五者、为欲使世界具足庄严故建立佛心会，十六者、为欲使世界具足平等故建立佛心会，十七者、为欲悉知世界自性清净故建立佛心会，十八者、为欲悉知世界劫数成坏故建立佛心会，十九者、为欲悉知一切众生诸根方便故建立佛心会，二十者、为欲悉知一切众生种种欲乐故建立佛心会，二十一者、为欲悉知一切众生心所系念故建立佛心会，二十二者、为欲悉知一切众生死此生彼故建立佛心会，二十三者、为欲悉知诸佛平等境界故建立佛心会，二十四者、为欲悉知诸佛具足功德故建立佛心会，二十五者、为欲悉知诸佛无量神变故建立佛心会，二十七者、为欲与一切众生共修佛道故建立佛心会，二十八者、为欲与一切众生共证菩提故建立佛心会，二十九者、为欲与一切诸佛共受法乐故建立佛心会，三十者、为欲与一切诸佛共兴大慈、大悲、大智、大愿、普照十方无欠无余故建立佛心会，是为因缘三十。如是广说，无量无边！

    佛心会为何表示！表示有四：一者、学法表示，二者、修行表示，三者、建设表示，四者、此会大兴，有不可思议境界表示。何谓学法表示？略说有六：一者、音言导无碍自在法，二者、所依本地平等一种离诸虚妄法，三者、生长庄严一一有力法，四者、究竟圆满无余尽摄法，五者、非名非相非体非用无造无作法，六者、自然现前常住不变无所诠了究竟净满法。如是六种，总摄十亿七万三千五十法门；乃至广说，无量无边！何谓修行表示？略说有六：一者、檀那波罗密，二者、尸罗波罗密，三者、羼提波罗密，四者、毗梨耶波罗密，五者、禅那波罗密，六者、般若波罗密。如是六种，总摄八万四千行门；乃至广说，无量无边！何谓建设表示？略说有六：一者、杂志以广学说，二者、学校以造人才，三者、行持院以征实用，四者、流通处以扬正法，五者、译经场以大厥成，六者、慈善所以救诸苦，如是六种，总摄一切建设；乃至广说，无量无边！何谓不可思议境界表示？略说有十：一者、尊胜不可思议，二者、心量不可思议，三者、智慧不可思议，四者、福德不可思议，五者、妙用不可思议，六者、国土不可思议，七者、众生不可思议，八者、威力不可思议，九者、声名不可思议，十者、果报不可思议。如是十种，总摄一切不可思议境界。乃至广说，无量无边！

    乃为誓曰：十方三宝，此说不妄！中华佛心会，旋而为全球佛心会，旋而为一四天下佛心会，旋而为三千大千世界佛心会，旋而为华藏庄严世界佛心会。（见海刊二卷十期）


14泰县念佛社序

    泰县念佛社序

    佛者何？由与五趣有情同一悲仰所集成之普度众生全智全能也。阿弥陀者何？谓无量光明、无量寿命乃至依正主伴一切严净皆无量，换言之，即十方三世诸佛功德之总相，亦吾人心知所止之至善标的也。念佛者何？谓统率身语意之业，向兹至善标的以进趋也。而往生极乐，则行人清净信愿行，与阿弥陀佛本愿相契应，达到其至善标的之地，获无量光寿严净之体现也。夫此诚为上求觉果之唯一指针，而下摄群有之方便，亦皆完具乎是！故古今中外贤哲之士，皆笃行斯法，以之自度度人。昔者文潞公于杭州设净行社，入社念佛者以万计也。今泰县有卢诚德、王诚妙、王诚勇、潘诚性、张诚达、钱诚善、王诚普、萧诚法、英诚本、吴诚明、葛诚净、吴诚慧、吴诚智等诸居士，在光孝寺听讲经时，即效维摩诘所行，既发心率同诸善信士女以皈依佛法僧宝，复发起泰县念佛社，将由信心导之以行愿，俾各各于阿耨多罗三藐三菩提得不退转，询盛事也！惟莲池之海众虽广，而接引者恒在弥陀、观音、势至之三圣，故斯社社员当亦增加无限，而入社应由发起之人之介绍，更得光孝和尚以为之依止开导，则杭州净行社之盛，其不难重现海陵欤！民国甲子秋，释太虚书于光孝寺讲经会。（见海刊五卷九期）


15征集大林寺四十八愿文启

    征集大林寺四十八愿文启

    昔有远公，晋代高僧，匡庐遁迹，肇兴东林，殿曰神运，猛虎司阍，不拜王者，厥论宏深。卢桓虽横，犹仰高风，一时大法，如日初东！首创莲社，念佛为宗，刘、陶、宗、雷，景然相从。嗣是以来，代有高贤，追怀芳躅，辉映后先，永明、云栖，流风来迁，讫今末法，二千余年，沧海横流，百怪宣阗，兵燹盗贼，天灾蔓延，众生同业，嘘以慨焉！舍我佛法，孰解此悬？回头是岸，泥淖生莲。火宅匪安，极乐非遥，发愿往生，弥陀见招。兹有竹庵老和尚来居大林，开榛举废，作苦辛劳，建筑莲社，远慕昔僧，冀招净侣，住舍持名，四十八愿。各宜兴起，追踪古人，分财布施，乐观厥成！（大林寺录寄）


16西来讲佛学之意趣

    西来讲佛学之意趣

            ──十七年九月在巴黎发表──

      一、欧人所知之佛学之偏谬
        甲、仅知小乘上座部巴利文一派之偏狭
        乙、用欧人历史眼光考证之谬误
        丙、译大乘经典一二鳞爪之偏谬
      二、欧人未知真正佛学
        甲、梵文大乘沦没不全，藏文亦偏蔽于混杂婆罗门行法之密教。
        乙、真正佛学，今仅存于华文及华人之实证者。
        丙、欧人鲜能畅达中国文语，精研佛学，及虚怀访问于佛学有实证之华人。
      三、欧人今有闻真正佛学以实行修证之根基
        甲、以哲学之批评与科学之发明，已渐摧神教及空想之迷执，而接近佛学所显示之宇宙人生真相。
        乙、牺牲一切以专心试验，求证真实，及向变化中前进，以期造成美善之果。
        丙、习于有组织有规律之社会生活，能轻身家以为国群民族人世之公益。
      四、对欧人信受佛学后之期望
        甲、以坚忍勤勇之精神，于佛学得成实行实证之效果。
        乙、以哲学的科学的方法，洗除佛教流行各时代方土所附杂之伪习，而显出佛学真相。
        丙、以有组织有规律，轻身家重社会之德，能阐扬佛学真理，以普及世界人类，造成正觉和乐之人世。
      五、在欧讲佛学之态度
        甲、当仁不让，以攻破偏谬而显示真正。
        乙、及时无间，以应赴根机而实现期望。
        丙、开诚布公，以待求真正佛学者之访问。

    欧人今富圣人之才而缺圣人之道，吾人今有圣人之道而乏圣人之才，有道乏才，则不足以证其道；富才缺道，则不足以尽其才。得圣人之才以授圣人之道，是为吾人至欧讲佛学之总意趣。（见海刊九卷九期）

    （附注）　本文自“巴黎法雨”中录出。


17本社对于今年佛诞纪念会之宣言

    本社对于今年佛诞纪念会之宣言

    比年来佛教、佛学、佛法、佛化之声浪，弥漫洋溢于全国，全世界僧俗朝野之间，真有一日千里之概！故本年佛诞二九五○之纪念，各处纷纷开纪念会，气势蓬勃，亦较之民二之佛诞二九四○纪念，迥然不同。此固是极可喜之现象。而且本月刊发行于中国，历年较久，流传较广，对于比年来佛化之盛行，关系尤大！故本社与武汉佛教同人等，初欲于全国中心之汉口，发起一全世界佛教联合之佛诞纪念大会，作宣传佛化之大规模运动，以开佛化之新中国、佛化之新亚洲、佛化之新全球之新纪元。旋见民二创办佛诞纪念会之北京法源寺，今年已发起联合国内外缁素共同举行之佛诞纪念大会，而民二佛教总会所在地之上海静安寺，近亦继北京法源寺而发起，故本社与武汉诸佛教同人姑退就当地举行纪念，而联合全国、全世界之大会，则让之北京与上海，唯从事于刊物之印赠。故本社与佛学院、武昌汉口各佛教会，及佛化新青年等，当各各有刊物之发行也。然对于北京、上海佛诞纪念会所举行之事，间有向本刊函陈意见，以其或专重超度鬼魂，或专重禳免灾劫，虽亦不无裨益，而未足以表扬我佛全体大用之真精神者；或指为僧众囿蔽于旧形式，未能适应时机以光阐如来大法之证者。于是本刊不得不稍尽言论上之责任，对于今年各处举行之佛诞纪念会，略有贡献，用备采择。

    一、北京应改名佛诞二九五○全国佛教徒联合纪念会，上海应改名佛诞二九五○全世界佛教徒联合纪念会，应互相联络以策进行。并发出释尊及其教法过去现在与世界人群之关系，及佛教徒今后对全世界人群应负之责任，与进行之方法及标准之宣言，通电全球各国。

    二、除北京、上海之外，各寺院、各村镇、各县、各省，应各组织当地之佛诞纪念会，以举行各项应行之事务。

    三、北京应举行全国佛教教务会议，以决定佛教于今后十年内之应改革、应建兴之施行方针，而各省联会、各县联会，亦应各开全省及全县之教务会议，以决定各该省、各该县十年内应兴应革之教务进行办法。

    四、对于晚清以入民国前二十年十年间之佛教变迁状况，与晚清僧教育会，民元佛教会、佛教总会，并今此各省佛教会，及本社从觉社丛书（本刊第一年第十一期专讨论整顿佛教制度）以至本刊历年所出关于建议商论佛教制度之兴革增损等件，凡僧俗佛教徒皆当预先回顾参究，以为教务会议议案提出之准备。

    五、趁此时机，成立一全国若缁、若素、若蒙、藏、满、汉喇嘛等一切佛教徒之佛教统一会，而蒙、藏等各特别区与二十二行省，亦各各成立各该区省之佛教统一会，使民国之统一，从佛教之统一而实现。

    六、各处各招待各地之新闻界戏剧等，于是日皆作提倡佛化之言论与戏剧等类。

    七、时至今日，既有顽蔽锢陋，祗知自图一身一寺之名利恭敬、偷安好闲之僧徒，而湖南、河南等省亦尚多步晚清借端提夺僧产之后尘者，凡此皆全不知今日之全国民、全人类已归到须佛法为唯一救济之路上，犹作晚清时之沉沉痴梦，以酝酿人世之灾祸惨乱于无既，亟应与以严重之警告，大声疾呼而使醒觉。

    八、全国各省各县，同日应举行向全社会一般人民之普遍游行讲演，将佛法变成功一种普及之文化，注射到全国民之精神深处，从人心根底上施用此消除贪、瞋、痴毒之最有效药剂，弭杀、弭盗、弭兵、弭匪、弭邪、弭淫、弭妄语、弭奢侈、弭争斗、弭烟酒、弭赌博，举凡一切坏风俗恶习惯莫不洗除干净，使人人洁白灵明之本性，立时开显出来，同发大悲，齐成正觉！

    略言如是，其有未尽未当之处，尚望热心佛化之救世者，加以讨论指示。而已见于北京、上海两会所举行者，概表赞同，兹不重赘。（见海刊四卷三期）


18佛学院二千九百五十年圣诞纪念大会缘起

    佛学院二千九百五十年圣诞纪念大会缘起

    盖闻鹫峰垂迹，本应化以无方；鹿苑度生，乃随机而设教。四十九年之妙旨，金口何宣？百千亿劫之密严，铁案有据。梵典驮来白马，中华之声望犹隆；契经传去碧流，欧美之宏法有待。凛予小子，任重难肩；惕彼教徒，执深孰化！唯心、唯物，悉学人之网见；念佛念法，当僧侣之棒头。粲舌莲以无碍，秃羽翰兮弥坚。不翼而飞，法轮之机缄已转；有情共仰，圣诞之庆祝宜虔！粤维文佛成正觉于尘点劫前，言念众生示化身于娑婆国里，劣儿驯伏，煞费心机；慈父振威，好肃纲纪，皇宫出世，洵上天下地之独尊！祗树宏经，实往古来今之胜举！所惜正教早沉，鹿牛沦劫以莫挽；魔道渐炽，龙象出没而无常。值此良辰，念鸿恩之当报；丁兹佳景，悟大事之宜修。爰约同人，发起胜会，乘休假之清闲，足筹备而布置。一春过去，转眼芳迹全非；长夏再来，弹指好书重整。钻教乘于故纸，孰鸣无弦之琴！述悲语于新编，谁解有生之系？但期囊出青蚨，放鱼龙以入海；箧传紫贝，引民族而知归！金莲涌处，遍满三天；狱火息时，齐证十地。半饭供佛，王轮之报应何速？一果施僧，仙龄之感应无已。共效绵薄，悉竭荩忱，赞此盛事，宣彼法音。洞庭芳草，遥祝乎灵山；阎浮苦海，齐臻夫寿域。是为启。（见海刊四卷三期）


19杭州佛诞纪念之放蝇会宣言

    杭州佛诞纪念之放蝇会宣言

    蝇诘灭蝇会曰：吾侪与君等同为大自然中之生命，得生以后，各发挥其生活本能，以求个体之生存与族类之繁殖。逮生机既尽，个体死亡，情非得已，亦与君等同之。君等与吾侪宜有同情，何以君等乃昌言欲扑灭吾侪而后快耶？灭蝇会曰：唯唯，否否，不然。我人为保卫我人之生命，故不能不扑灭尔曹。以尔曹之生殖，实大有妨害于我人之生存，不灭尔曹，其何以卫我人之生耶？我人岂但昌言扑灭尔曹哉，且早曾下动员令而实行剿灭尔曹矣！公理乃强权者之公理，么么微弱之尔曹，有何权利能主张尔曹之生存繁殖来要求我人之同情耶！尔曹休矣！亦唯有听命我人之剿灭尔而已矣。蝇曰；吾侪欲卫吾侪之生命，亦与君等欲卫君等之生命其心理同也。今君等抹煞公理，主张强权，则吾侪与君等不可情感而理喻，吾侪为求自卫其生之故，亦惟倡灭人会与君等并个死活存亡于大自然中耳。吾侪与君等较，诚么么微弱，然今之弱小民族，能联合多数抵抗强者，强者亦无法以遽制其死命。故吾侪亦当联合蚊、蚋、蚤、虱、毒菌、毒蛇、蜈蚣、虎、狼等之能为君等害者，共同克灭君等，蜂虿有毒，毋谓吾侪之易侮耶！

    蝇与灭蝇会两趋极端，势不并立，杀气弥空，大战以作。佛子乃悯而劝之曰：诸佛子等！且听吾调解。灭蝇会卫生之主张未尝非，而蝇类生存之公理主张亦有是。虽然、汝蝇等不可不先知其过也。以汝等生活繁殖与人同处，使汝等生殖无害人生，则灭蝇会人诚违公理；而汝等既有害人生，亦何怪人之欲自卫其生而排除汝等耶！唯灭蝇会亦过矣，卫自身之生，衡自类之生，卫同有生命者之生，其卫生之义均也。人类、同类也，而置之生物类中，则蝇与人亦同类也，类与非类相与为类，切于近类之人而疏于远类之蝇，固亦情理之所有，然非有必不得已之势。不可为卫自身之生故，以害他人之生。今蝇与人，既非有必不能并生存于大自然中之势，何不在不妨害人之生存健康范围内，为蝇类设一生存地乎！故今拟请灭蝇会改为收蝇会，各处广设玻璃收蝇器，请蝇先入器中，同时由放蝇会在空旷之草地，用铁纱片建设放蝇场，每日各处收玻璃器中之蝇，送放场中，俾不到处发行传染毒菌以妨害人生。而飞息于特定之范围内，呼吸风露，饮啄水草，以获尽其天年。则蝇遂生存之情，人获卫生之实，虽有屈于蝇，幸免害于人，虽有劳于人，幸济生于蝇，今以此请愿人之与蝇幸同谅之也。

    于是重有感焉：蝇类之生，托缘污秽，使吾人能注意清洁，勤除污秽，则蝇之生缘绝，而蝇类可以不生。不生则无死灭，蝇之恶报因以解脱，则自无为害吾人之蝇，更何有减蝇、收蝇、放蝇之事哉！夫大自然不与圣人同忧患，但生生不息而生之；既生之后，则任其自生自活，而不与调和其生活，故其得生之后，竞生竞存，每出于灭亡他人生存自我之相残相害一途。圣人乃夙夜忧患，期有以胜残去杀而调和之。上至于大雄氏，遂有粪除三界众生心中之烦恼污秽，绝人天等五趣流转苦报之生缘，得大解脱，而成常乐我净法身之佛法。故窃愿求卫生者，须绝蝇之生缘于未生之先，勿灭蝇之生命于争生竞存之后也！

    犹有进者，蝇之解脱，非其生命之断绝，乃其生命之转变耳。转舍其污秽恶报之身命，转变为净妙善报之生命，修净业者之舍娑婆而生净土，三界众生之解脱而转变为常乐我净之佛身，皆发达乎生非断绝乎生也。故佛法是积极非消极，亦唯佛法真能积极，究竟积极，唯积极故主生不主杀，主超脱污秽下劣生而得清净胜妙生，诸有智者其辨之！（见海刊七卷四期）


20沩山僧农村设学通告

    沩山僧农村设学通告

    现在一般讲经济学者，以为人人能生利，则人类之生活发达，可享优裕之幸福，因专注重生利方面，遂病佛教徒为人类之赘疣，是分利而不是生利的寄生虫，此余数年来欲积极进行改革僧伽之弊端处。尝闻我佛所制，乞食资生，求法资慧。亦依时地转移，我国自唐以来，江西百丈禅师，有向钁头边觅生活，一日不作，一日不食之语；而湖南南岳让师，沩山祐师为禅风最昌之地，尤当有一赓续先哲之遗烈，适应时机以导全国僧众之前路。兹就沩山祐祖道场，建设规模，实行农僧制，凡我僧侣，不能从事学业而愿从事农作者，由寺职员，验其技能，出资招集，长年植林种田，以为佛教僧众之生产，用作修道资生之基本，则太虚有厚望焉！

    告沩山职员应即进行筹备之事开列于后：
      一、予于南洋，已曾与信徒接洽，可募捐以谋修建，但须俟明年再前往耳。
      二、招集能务农、种田、开山、植树之僧众，实行僧田僧种，先设一僧农村，再推广各沩山田地区内。
      三、就僧农村设立夜读学校，以补充农僧及各农人之补充教育。
      四、就寺内设僧众补习学校，每日上一点钟课，余时出坡工作。
      五、就各校内时集当地僧民，为佛教之讲说。
      六、劝各山民信佛教，及由性监院代吾说三皈五戒。今委任性修监院师为予驻沩代表执行代理住持事务，遇事随时报告，及便宜处决。并传知合寺大众与各护法皆悉，其慎重行之！

    沩山密印寺住持太虚白（见海刊八卷三期）


21佛教中医慈济院缘起

    佛教中医慈济院缘起

    世间诸苦，莫苦于病，救济之功，医药为大。佛称医王，菩萨名药王，药王虽在以法药医烦恼病而根本救济，然人身现前之病苦，尤为迫切，本佛教慈悲施诊施药为医治，岂非四众佛子当务之急哉！民国十四年，余讲楞伽于宁波天童寺，听众中识云岩法师。十九年入川抵渝，法师首接余至慈云寺，则方在营构伊始也。二十六年重至，已轮奂一新，雄峙江上，偶生一大医院之想像。二十八年，佛殿完工，惜法师遽谢尘世，其法子澄一、觉通继任方丈监院，维持不替，蔚然为陪都唯一可供瞻仰之佛刹。二十九年，又得沈乙夫居士以大众慈善医院名，延国医送诊施药于寺，适应一般贫病之需要，德莫大也！顷钟益亭居士、觉监院、雷心佛医士等，念斯事应共持续，渐图扩充，就咨于余。余忆振济委员会曾设中医救济医院，今可先名佛教中医慈济院，以符佛教徒就佛教寺院延中医施国药而救济贫病之实。他日渐备医院规模，再进名佛教中医慈济医院。闻皆喜跃，乃广征仁人善士，同襄盛举。慈云寺之为佛教一大医院，终将实现于未来际欤？则助云岩创寺以至今后续扩医院诸大德，与渝水巴山同会法身性海而无尽矣！（见海刊二十三卷七期）


22香港登九莲华山佛教公墓弁言

    香港登九莲华山佛教公墓弁言

    十方佛土，亦复皆空，觅身心世界都不可得，何生养死葬之有！然理性常寂，而事缘恒差别无尽，现通自出神火而化，佛与阿罗诃尚矣。舍利建塔，以作人天福田，本异乎世俗之墓，隋信行禅师，高唱第三阶普法；寂后，其徒多依附师塔而葬，不期形成佛教公墓，然后世莫得而考。特禅林今尚遗有普同塔制，荼毗者虽可以骨灰入，其瘗全身者仿同俗葬，占地渐广，况近岁佛教普及，优蒲塞夷甚众，亟应导以土葬之改良，故今适应繁盛都市以兴起之公墓制，佛教徒亦有其需要。且佛教徒之聚葬于佛教公墓，不惟葬时可依佛仪，身入安土，尤以可常闻法音佛号，超拔心识以上升，形神两济，莫善于是！上海倡之，今何张莲觉居士等又应之于香港，有登九莲花山佛教公墓之发起，诚现代佛教事业之新建设哉！顷承发起诸德嘱一言为弁，更进一议；除略仿上海之佛教公墓外，可添设一焚化电炉，并于公墓中心建三宝塔，六方环以比丘，比丘尼，沙弥，沙弥尼，优蒲塞，优婆夷六普同塔，六众佛徒之愿荼毗入普同塔者，可分别各入其部众之塔，塔中空而层列骨坛，各书姓名其上，眷属亦可进塔展敬。原佛制以荼毗为善，故应有是为倡导，俾渐变以阶进，发起诸德，其亦首肯乎？则香港之佛教公墓，更特出一头地矣。民国二十六年三月二十日，太虚叙于雪山丈室。（见海刊十八卷七期）


23五台精舍序

    五台精舍序

    丁已秋季，应善慧禅师之请，予随岐昌老人自明州来赴灵泉法会。己而岐师言旋，予因台湾及日本之佛教考察，参观台中卫生教育展览会，而佛教讲演会更以讲演事相属，遂得与诸君标谈胜义，同结法缘，优游者盖不觉四旬。兹者、偕善师将赴日本，俶装有期，诸君子留予不获，坚要再来之约。峻山居士乃谓诸同人拟在台中建一佛宇，为予游台湾纪念，并为予重游台湾左券；请于寺院庵堂之外颜定一名。询以建之之故，曰：台湾佛教今颇多青年子弟，俾得受适当之教育，能从事生业，传布佛宗，一也。台中为南北往来要道，顾无一较大之佛宇，可供布教访道者之食住，欲令庆得其所，且藉以联络全台佛教徒之声气，以为改善及增长佛教事业之基础，二也。集各佛教中有志之士，洎各社会之热心佛学者，延聘教师，内以研究汉文佛学，外以文字语言宣布教义，使佛教普及人民，三也。予曰：然则可名曰五台精舍。予抵台之初，曾购一台湾舆图，见有台北、台南、台中、台东、台西之五大区。尝笑谓岐师：此行可作朝五台观之。故纪灵泉寺法会，歧师既有“五台同志建祠堂”之句。予亦曰：“五台俱会出寻常”也。今台中为台湾之中心地，全台佛教之振兴，将以此举枢纽焉。抑大乘佛法，以智为基，五台是文殊师利真应之宅；文殊师利者即吾人之根本智也。华严会上以童子称，一切佛法皆从流出，故曰：可名为五台精舍。曰：斯意良碻，当即募集兴建，以符厥名实，乞一言坚人之信施心。予不获以不敏辞，然以台中士女信心人具，必能闻风而兴，慕义而起，乃铨次其义，录以予之。时释尊应世二千九百四十四年冬月，震旦沙门太虚谨序。（见东瀛辨真录）


24报国寺募修大殿缘起

    报国寺募修大殿缘起

    微尘钜宇，皆无量因缘所成；胜地名蓝，盖有情功德之相。是以大郧峰前，寺崇保国，古灵山畔，庙祝张侯。溯厥本原，托始乎汉骠骑之舍宅；号兹徽美，乃由夫唐僖宗之赐名。赵宋有法智高足德赞尊者主持斯刹，恢彍旧观，别出心裁，构成佛殿，形式为四明诸刹之冠，制作有神工鬼斧之奇，维道力之坚精，得龙天之呵护，创古一时，传今千载，历加修葺，曾未毁伤，则不惟山林之胜迹，抑亦国家之艺文也！然自嘉庆重修，迄今百有余年矣，渐有临风倾欹之势，当为未雨绸缪之计。窃为达士通人固怀保存国宝，善男信女当愿蕃殖福田，敢劝布施，用申缘起。（出东瀛辨真录）


25庐山牯岭创设佛教讲演所募捐启

    庐山牯岭创设佛教讲演所募捐启

    庐山为晋慧远法师创设莲社之地，历六朝、唐、宋、元、明、清，禅讲各宗，寺院林立，乃吾国佛化最昌盛之区也。比数十年来，钟梵寥落，刹幢残废，而入兹山者，辄不胜今普之感！况牯岭辟为中外人士避暑之场，每当炎夏，东西士女之游止者，年数十万人，心旷神怡，正堪熏习胜义，资发元悟，竟于其中无一宣扬佛法之讲堂，是诚吾佛教四众之责也。查牯岭旧有大林、中林、下林之三大寺，大林寺开建于昙无诜农僧，为山中最古之刹，亦白居易所题咏为山中之最胜之境者。今其旧址已保存未失，业向当地官厅申请恢复大林寺，将寺址承领，先划地四十方，以建佛教讲演所入手。惟入手伊始，非有财施莫办；即就一讲堂计，亦需二三千金。故特叙其原起，敬希诸上善人共发大心，襄成胜业，则此庐山之讲演所，可为宏传佛法于全球之嚆矢，其功德宁可思议欤！（见海刊四卷四期）


26大林寺募修佛殿法堂序

    大林寺募修佛殿法堂序

    明嘉靖间，桑乔始志庐山，称：‘大林峰者，晋慧远时，昙诜法师于讲经台东南，杂植花木，郁然成林，故名大林’。此为大林得名之所自。沿大林峰创下中上大林寺者三：桑志‘上大林晋昙诜建，后兵毁。明宣德中，僧慧究复建。成化中、僧圆泰修山巅诸刹，此为最古’。今建大林寺之地，即上大林之原址也。寺之文献可征者，首推白香山游大林寺序云：‘大林穷远，人迹罕到，环寺多清流苍石，短松瘦竹，山高地深，时节绝晚，于时孟夏如正二月天，山桃始花，涧草犹短，人物风候与平地聚落不同，初到、恍然别造一世界者’。宛然绘摹出一清凉胜境。而明代题咏者独多，则知其毁于唐后，尝复盛于明也。然民国十一年夏，余与竺庵长老偕造庐阜，见仅存荒址而已，殆重毁于洪杨之劫欤？惟桥侧有碑，志其为大林故基。余时默察牯牛岭，已成中外人士逭暑胜区，应置一佛教暑期讲学之所。环顾各寺庵，均距离稍远，惟此密迩市居。旋赴武昌开佛学院，遂倡议复修大林寺，为暑季庐山讲场。李隐尘、王森甫诸居士力助之，推严少孚居士上山主其事。得庐山清丈局长允于原址划四十方先建讲堂，旁构一小室。次夏、落成，余偕武汉诸缁素登山，开暑期讲会。旋发起次年开世界佛教联合会，乃由孙厚在居士等更筹建楼屋五间。民十三夏开会时，到有日本及各国、各省信佛士女，讲学极盛，而大林寺遂名闻寰宇矣。民十四秋，购入张炳记地二百余方，于是与古莲花池复合为一。至民十八，邀竺庵长老住持经理，乃集钟益亭、罗奉僧、彭绵城居士等建大林莲社其上。但讲堂左后，其址仍属蒋春晖管有。顷余至寺休夏，贺筱卿居士方筑放生池于寺之右前，李协和、李子宽二公复有商蒋氏让地归寺之说，乃提议中建层楼，作佛殿法堂，移故讲堂于右侧，改充客厅。后依雪顶，前临溪流，沿大路东起石桥西接泳池，悉围以短垣，内依天然形势，疏泉石，植花木，竹榻茅亭，供游人憩息，稍恢复大林旧观，然已非贰万金不能蒇事矣。值兹物力难屯之际，岂一二人之力所能举，必仗高人硕学，将军宰官，长者居士，善信男女，广行离相之布施，咸作随喜之功德，庶其良缘毕集，胜事圆成耳！疏厥缘起，招告十方大德共垂察焉！民国二十一年七月，释太虚谨序。（见海刊十三卷十二期）


27灵隐寺募化重建罗汉堂启

    灵隐寺募化重建罗汉堂启
    灵隐乃东南一大名刹，古称绝胜觉场，不惟山水灵秀，而殿宇亦甚宏恢，故为士女瞻礼之所集，中外游观之所萃。曩者、毁于红羊之劫，虽次第修复，唯罗汉堂犹为清初所建，所塑五百余尊罗汉像，匠心妙手，各具神态，冠绝全国诸刹之罗汉。且其逾三百年之建筑物，亦为不可多得，故至灵隐无不以一游罗汉堂为快。不幸去年十一月十四日下午三时，以香烛遗火，遽兆焚如，灌救既熄，罗汉全堂已可怜焦土，暇迩闻者无不叹惜！然成住坏空，是有为无常之公例；新陈代谢，乃前消后长之化工。且阿罗汉此云应供，谓应受人天供养，为世间之植福良田，则安知非故示荼毗，予有缘人以重新建塑集福延祥之机会乎？窃愿乐善之士，竞为净施之行，则福田常住，灵山一会，俨然妙相庄严，胜地千年犹昔矣。是为序。民国二十六年三月。（见海刊十八卷五期）


28海潮音月刊募集基金启

    海潮音月刊募集基金启

    阎浮提人，香味光明不作佛事，赖以依止，厥维言教。然方言未融，声浪有限，竖穷横绝，文字尚焉。我佛说法三百余会，铁围结集横塞鹿苑，震旦著述充满龙藏；人寿几何？算沙徒叹！后有作者，得无蛇足！虽然、人海者机，网目者教，归元无二，方便多门：四论、十支，发扬性相；三部、五教，无碍台贤，文事佛事，不一不二。隋、唐而降，圣道陵夷，着词章者溺于支离，薄名相者陷入颟顸，枯寂于禅禅坏其禅，迷信于净净染其净，儱侗于教教失其教；释迦已去，弥勒未来。嗟我群伦，聋盲谁悲！加以天演噩梦，迷闷神洲，社会怒潮，飘摇冰海，群儿舞火，四面俱焚，恶鬼吮血，十方同慨。是非高张法幢，横磨慧剑，何以摧邪显正度世救生？觉社同人自忘谫陋，民国七年季出丛书，五期满足易为月刊，名海潮音，作暗室灯。议论公开，思想互助，上承绝学，下应潮流，惨淡经营，于兹六载。在杭、在沪，迁汉、迁京，来鸿去燕，候暖谋生，其迹可笑，于情堪哀！暇哉洞庭，法流天接！开佛学院，培养人材；创正信局，刊行经典；建佛教会，固结团体，敝刊编辑印刷发行爰有定所。经费收支，虽应桴鼓，基本虚悬，难免昙花！会议结果，募集万金，存储生息，藉资周转。夫以五洲之大，物质之雄，人心之须，佛化之贵，此一线慧命不能滋养之，虽为敝刊之咎，宁非世界之羞！所冀大力宰官、多金长者，共出身手，广施法财。心灯一照，光光无穷，我佛有灵，拈花微笑！此启。（见海刊）


29放洋寰游启事

    放洋寰游启事

    近曾以开全国佛教会议及筹设中国佛学会方案，贡献全国缁素，至成效若何，须待先进耆硕，同辈贤俊，后起英髦为共同之努力。在太虚个人，仅能掬示此对于中国佛教之忠诚耳！兹因须践赴德讲学之宿诺，并经缅甸、锡兰商来岁在仰光，后年在印度菩提场开万国佛教会之事。准于一月间放洋。顺便游观欧、美诸国文化及宣扬佛法，深愿留心佛学与世界文化者，锡之教言！并谢高阳杨公、奉化蒋公之资助！


30宣布退出中国佛教会通告

    宣布退出中国佛教会通告

    余以近世中国佛教之沉晦，其原因在僧制之窳败，故欲从整理僧制入手，进而昌明佛法，利济人群。二十年来，此志未敢稍懈！民国十六七年间，因学界一部份有摧灭宗教之议，爰发起中国佛学会，藉欲保教。迨十八年夏，余自欧、美游历归，则已由中国佛学会蜕为中国佛教会，并已推余为执委、常委之一。当时察知仅为保持寺产之集团，本不愿就职，然尚冀由维护而渐规兴革；委顺曲协，挈携偕进。荏苒两年余，以至今日，乃知此保持寺产集团，不惟无整理僧制、振兴佛教之望，且有最近暴露其实以整理僧制、振兴佛教为仇敌者，则余不应再空耗其精力于中国佛教会，故特郑重声明退出，以明今后之责！（见黄钟第一期）


31中国佛教会（临时办事处整理委员会预备处）结

    中国佛教会（临时办事处整理委员会预备处）结束通告

    顷因中国佛教会整理委员会在延搁中，太虚又别有要务他去，乃将北碚缙云山之中国佛教会临时办事处，暨南岸狮子山之中国佛教会整理委员会预备处，于十月底概行收束。历办上下行公文函电三百余件，用款二千余元，除收魏隆慧居士捐五百元、酆都悟惑寺捐五百元，安顺县佛教会捐三百元，及赣县佛教会四十六元八角外，概由太虚垫用；并由重庆罗汉寺及缙云山、狮子山供给办公人员之膳宿等。兹以文件及收支帐单暂交中国佛学会保存，待中国佛教会整理委员会或办事处成立，再行交待。特此通告。中华民国三十年十一月十日，太虚。（见三十年十一月二十日佛化新闻）


32海潮音要言

    海潮音要言

    由觉社季刊改为本月刊后，赖同志维持，已能继续八年，良用欣幸！今以财力两穷，除八年仍由太虚勉力完成外，从第九年起，甚望有大德之士，能肩任此刊，以延垂绝之命！否则、惟有宣告停办。至本刊收支，月有报告，虽曾募基金三四千元，垫用已罄；然流通处欠本社者，亦近三四千元耳。先此预闻，伏祈公鉴！（见海刊八卷十期）


33觉群紧要启事

    觉群紧要启事
    本报止方发行主任，已辞去玉佛寺住持职；福善编辑主任又因病逝世，关于人事乃不能不有所调整。兹以玉佛寺苇一新住持为副社长，撤销两部主任，由月耀编辑，法源升发行，直接受社长、副社长指挥监督。又因物价增高一倍以上，才财两感艰窘，暂出两周合刊。俟情况改善，再恢复一周一刊，敬希订阅诸善友原谅。觉群周报社社长太虚谨启（觉群二卷三十五期）


34佛教月报征文

    佛教月报征文

    木石同坛，山之所以高也；河潦并纳，海之所以深也；世出世、人非人，无乎不贯彻，无乎不莞络，无乎不摄受，佛教之所以广大也。佛法、心法、众生法，同一不思议境也！于毕竟同中不妨炽然为异，六合内外，万形上下，种种相、种种性、种种体力作用、种种因果诡怪，莫不从而穷极之，此方便所以多门欤！然虚空之不拒诸相发挥者，以诸相之本同于虚空耳！一相无相，殆又异而未尝异也。本报欲被佛教之声光于世界，夫岂隙水滴尘所能尽其致，一手一笔所能成其烈哉！为是，仰博识居士，多闻沙门，共出手眼，同宣圆音！尘说刹说炽然说，俾华严一会之境界，重现于纸光墨痕之间，幻幻真真，同归性海，不胜企予望之！（见佛教月报）


35续修高僧传征文

    续修高僧传征文

    中国高僧传及佛教史，皆于明代而止，有清一代，未经编纂，致都无征考。今本社拟续修高僧传，陆续登刊于本报，仰全国士僧以所藏明季及清代高僧之行述、塔铭、语录、诗文见贶，以便采择，无任企盼之至！（见佛教月报）


36“佛教性质之确定”征文

    “佛教性质之确定”征文

    本报今拟有一论题，曰“佛教性质之确定”。因有谓佛教是多神教者，有谓佛教是一神教者，有谓佛教是无神非教者，有谓佛教是哲学非宗教者，有谓佛教非宗教非哲学而与人世所云一切迥别者，有谓佛教非非宗教非非哲学该括群教群学而复超过之者，此论、与群学群治群教皆有极大之关系，本报自惭谫陋，未敢造次命笔，当世博雅君子，能依此题构鸿者饷本报者，一经登载，当酬以重价，愈长愈妙！（见佛教月报四期）


37海内留心佛教文化者鉴之

    海内留心佛教文化者鉴之

    近顷佛化运动，已渐占世界文化运动之重要位置。唯在我中国，颇现为两重佛教危机，而昏生梦死之当方丈做法师者犹不与焉。一者、太为拘执经疏之文字，固守形式之规制，而失佛法巧契时机之妙用。二者、略从日本新出佛书，浅尝肤受，皮毛亦未窥及，随便拿来学时髦、出风头、乱破坏、乱建立，以博流俗无知者之誉，而失佛法常契真理之正体。前者佛教而不时新，后者时新而不佛教，皆足阏绝契理契机之真佛法，使不得宏昌于人世，致人世不获受佛法之真利益者也。本刊对于研究及宣传之各种方法，力求能巧合时代之化，一方面又务求将佛教所蕴之真理皆普遍发挥，而不令愚俗埋没佛之真理，庶几有以转时俗而不为时俗所转。如蒙阅者赐教以匡本刊之不逮，无任企望！（见海刊一卷八期）


38海潮音社启事

    海潮音社启事

    北京大学出版部所出第二卷第三号及第五号新潮杂志，及第七期北京大学月刊，又佛乘涅槃教诫经的研究，又建设第二卷第六号，都有江绍原君的佛学著作，都是应用西洋进化论的历史眼光来考据佛书的，颇与日本境野哲所著佛教史纲同意。这种言论，我虽尚有许多要纠正他的地方，但不久于佛教的精神、形式，必发生重大变化，故深望以佛教为生活的和尚、尼姑，及学教的居士，都将他研究一下子！（见海刊一卷九期）


39请国内谙西文之佛学家速纠正西译佛书之谬

    请国内谙西文之佛学家速纠正西译佛书之谬

    迳启者：顷接赵子仪君自广东来函谓：过沪时，购英国李提摩太翻译之“大乘起信论”，与“致世界释家书”读之，荒谬之处，不可胜言。其书内有一段捏称：“多马遇一印度教徒名马鸣者，学问渊博，道行高深，多马即与畅论救世与至上上帝，谓其已攻破死户，大开永生与生命之门，自救之道已不适用。马鸣受新教之感化，遂着起信论，其道不独自救，而且救人”云云。所言多马，似指耶教徒，而其意则谓马鸣菩萨受多马之耶教感化，乃改变思想以着大乘起信论也。此类谬说，与六朝间道士造“老子化胡经”无异。虽明眼人皆知为基督徒之李提摩太因欲将该教高攀援附于佛教而伪造之辞，然大多数无深识之士，则必受其欺蒙也。是诚佛法传布西洋之大害，而凡基督徒所翻佛经及论佛教之西文书，望吾国中善西文而兼精佛学者，一一为之深切纠正，使可怜在昏暗中之西人，得豁除基督教之欺伪蒙蔽，不胜厚望之至！佛二九四九年五月十二日，释太虚和南。（见海刊三卷五期）


40征求佛生年考

    征求佛生年考

    兹接中国佛教会公函云：“迳启者：查释尊降生之年，各家考据不同，迄今未曾确定。以是现在国内所用佛历均不一致，竟有距至数百年之久者。兹由本会议决，推定大德暨谛闲、印光、圆瑛等诸法师，许止净居士，负责考定，以便通告全国一律遵用”等语。查释尊生年未定，在中国已悬为一大问题，尚祈海内闳达，不吝赐教，将关于佛历之考证及史料惠寄前来，俾兹参照为幸！（见海刊十卷八期）


41征求华文佛学分科研究编辑启

    征求华文佛学分科研究编辑启

    佛书之结集，初为梵文、裴立文等。而梵文既残缺不全，则今世研究佛学之依据，要唯锡兰之裴立文者，中国、日本等之华文者，西藏之藏文者而已。经典之考证，虽以裴立文者为最可贵，然仅保存小乘三藏；藏文之所译，质直或过于华文，而其译本或互为有无，若华文之成唯识论等即非藏文所有，虽不能谓华文佛籍之价值高出于藏文，然亦可相为伯仲。近中国人之作佛学研究者，有好为骛外之习，见西人仅从事裴立文、藏文、梵文之研究也，轻视华文所传，殆将谓佛学必须从裴、藏、梵文以研究者，吾窃以为不然。

    盖华文之佛藏，乃为汉季至宋初七八百年间，华、梵以及诸土古德传译之精英所萃。偏缺之裴、梵原典，与异译之藏文，虽可资参证，亦应出于十分慎重之态度；而且必对于华文大藏，已周览无余而精研有获者，始能有此资格。若身为华人，于华文佛书初未窥阅，或仅涉猎一二，辄摭西人或日本人牙慧，轻议华译，则殊为不伦！故今有矫正此种风气，提倡博究精研华译佛藏之需要。

    中国之古书，大抵皆同希腊古哲学家之著述，包有各种科学或科学材料，而未尝分门别类以组成各科之科学。然最富有各科科学与各家哲学之精蕴者，莫过于佛藏。但在西洋近代，则论理学、数学、物理学、化学，以及生理学、心理学、生物学、社会学等，皆已离哲学而成独立科学；哲学之保留者，仅为玄学之部、认识论之部、与价值论之部，故以今世学者之眼光而观察佛学书等，终嫌囫囵而缺乏明晰之条理。致不能将佛学分流入各科科学，以多开方便法门；亦不能吸收各科科学之新材料，以充实佛学内容。论云：“菩萨于佛法，当于何求？当于五明处求”。明者何？明确知识之谓也，科学之谓也。除内明为佛学之哲学而外，因明、工巧明等，要皆为理论科学、实用科学之科学也。今欲将佛学普遍注入现代思想中，更咀嚼现代思想界中各科学之成果以消化为佛学，使得成现代思想中之活佛学，盖非复解释古佛学书，或作为概括之论所能奏功。必也依大藏佛典为原料，从各种科学之立场，分门别类以为采集之研究，更凭其研究之所得而组成各科科学，乃可提供现代思想界中各科学学者之参考。又使研究各科科学者，皆得分途进入于佛学，于是乎佛学乃成科学之哲学，佛教乃得成科学之宗教，以之综合现代之思想而建立现代人类之新信仰。

    然兹事体大思精，必须由多数学者，于各科科学有专门研究，及同时于佛学有精博研究者，分途以从事方可。乃公布其所拟各学科及研究编辑之方法，请国中各科学专门学者，向佛藏分别以研究编辑；若夫出版之事，则佛学书局当任其责焉！

    一、学科

    二、方法
    认定一二种学科专注以为研究，博览全部佛书，搜集以求材料，整理所获成绩，编辑以成学说。民国十九年四月释太虚拟（见海刊十一卷五期）


42敬请全国僧寺努力救灾启

    敬请全国僧寺努力救灾启

    此次洪水为灾，遍十六省；而其余干旱、刀兵、盗匪、瘟疫等灾，犹不可胜计，殆数十年共同恶业所成之恶果！而默察全国人民，犹多未悔祸、未厌乱之心理。设非全国各寺院住持率领四众佛徒，集财施以资其生，布法施以启其善，则已招之苦既难解除，而新作之孽又将成熟。菩提所缘，缘苦众生，斯诚我全国僧寺住持所应群策群力救灾行化之好时机也！太虚虽抱微尚，奈无福缘，遁世缄默，期永潜晦；然国灾深广，难以自安，乃敦劝诸方寺长，全国僧英，速为联合之组织，实行财法之布施！以拯国民，以兴佛法，胥在乎此，愿垂察焉！民国二十年九月一日，在北平。（见海刊十二卷九期）


43祝蒋委员长寿辰请全国各寺庵诵药师经启

    祝蒋委员长寿辰请全国各寺庵诵药师经启

    中国今值多难兴邦之际会，而应运复兴中华民族者，实惟　蒋委员长为领袖，自当与国同寿。敬案药师琉璃光如来本愿功德经云；“若刹帝利灌顶王等灾难起时，所谓人众疾疫难，他国侵逼难，自界叛逆难，星宿变怪难，日月薄蚀难，非时风雨难，过时不雨难。彼刹帝利灌顶王等，尔时应于一切有情起慈悲心，赦诸系闭，依前所说供养之法，供养彼世尊药师琉璃光如来。由此善根及彼如来本愿力故，一切有情无病欢乐，于其国中，无有暴恶药叉等神恼有情者，一切恶相皆即隐没，而刹帝利灌顶王等寿命、色、力、无病、自在，皆得增益”。国历十月二十九日，恭逢　蒋公五秩诞辰，本寺于二十七日起，设坛供药师如来诵经三日，并启请全国一切比丘、比丘尼所住持寺庵，及在家佛徒之团体等，均于二十九日供药师如来诵经一日，祝延　蒋公之寿康，禳消民国之灾难，普祈国泰民安，咸庆消灾延寿。中华民国二十五年九月、日，奉化雪窦寺住持释太虚启（见二十五、十、十、佛教日报）


44辟诬罔启事

    辟诬罔启事

    大愚信纯、愿弘、心猛、根胜、明理事，勤戒定，乃吾所素知。初本专修念佛三昧，俟普贤行愿。今所传心中心法，据云：十五年冬，感普贤传授，仍以藏中圣教为凭。核之、颇得密净禅之要，传习有缘，自是无咎。特外间传述，多重其预言世事，谈人夙命，以神相骇异，遂屡书戒之，亦所以不令江湖术士借之惑世人也。与大愚及大圆、法舫、森甫、仲喈各书，皆教诫徒属者，不知何人好事，取之播腾报章。爰有所谓觉贤、相文者，竟假之招摇，以肆簧鼓。按相文仅持准提咒，我国中常持诵者，僧俗何虑千万？衲僧曾行印度、南洋、康、藏者，亦随处有之，何足据此耸人听闻！乃流俗不察，竟亦有受其欺，殊堪悯叹。故特声明，以杜诬罔！（见海刊十卷九期）


45太虚启事（五则）

    太虚启事（五则）

    一
    大兴教论：如火如荼大计划，旋乾转坤大经略，生死存亡大关键，椎心泣血大呼吁，一劳永逸大建设，有志竟成大誓愿，时乎时乎不可失，吾人其发奋图之！（见佛教月报四期）

    二
    “佛法征实以神通为宗，能显现事相故，喻如科学”。此依因明宗因喻三段论法所立量也。当着专论，即题曰“佛法征实”，阐明其理，揭载于本报第六期，谨先披露。（见佛教月报四期）

    三
    宏愿杂志，太虚所发起也，亦尝拟定阴历四月初八日出版。今佛教月报邀太虚担任编辑，宗旨既属相同，理宜合并办理，即此声明，以告同志。（见佛教月报一期）

    四
    顷因在雪窦山持修律禅，从夏历十月二十日起，至次年正月十九日止，结界禁足一百二十日。所有扬州、厦门、汕头、潮州等处迎请讲经，暂难如命，务祈勿派人来接，以免徒劳往返为幸！

    五
    读申报等，载有佛教徒有将参加日本侮辱我国之佛青会者，并言多系虚门徒，殊堪诧异！盖中国佛徒以闻该会列有“满洲国”，凡接得其函邀者，莫不严词拒绝。今各报所云，非出日人片面宣传，必系有人造谣诬害，除澈查外，特此声明！


01重建汉阳归元寺藏经阁碑

    重建汉阳归元寺藏经阁碑

    汉阳与武昌、夏口，鼎峙而三，大江浩淼，实为雄镇！凄凄芳草，历历晴川，昔人雅歌，流风未替。中有归元寺者，左带大别，右挹汉水，诚要津之幽栖也。清初有白光明、主峰昆者，以昆季解绂戾止，诛茅开山，道风所播，蔚为丛林，旋又请颁龙藏，建阁庋之，大法阐扬，于是为盛！迨洪杨之乱，厄于兵燹，经阁为烬。嗣有住持云岩禧发心募修，恩普济再请藏经，旧日规模，俨然恢复。民国纪元，南北构兵，鏖战汉阳，寺既被毁，阁亦俄空。幸今大总统黎，时方督鄂，惄然兴忧，施钱千缗为倡，因缘募化，始渐修复殿堂寮舍，而经阁犹未暇及。既而因武汉各外护，联络商会，转呈省署咨内务部，有退闲心耀、住持达善、监院达定、副寺昌慧等，共赴京请经回山，暂供别室。庚申之秋，达定续任住持，更谋募造经阁，经营两载，克告成功。大总统黎、湖北督军萧，皆赠匾以为庆。太虚欣逢盛举，遂记其崖略，后系之以伽陀曰：

    肇始姬周，[笞/心]萌虹贯，入梦金人，来仪炎汉；秘籥既闿，法流震旦。曰经律论，蕴大宝藏，精骛三际，奥衍十方。皇皇般若，烨烨灵篇，津逮六趣，泽润人天。江汉匉匐，云胜水涌，法运方兴，达人接踵。葱葱郁郁气佳哉！龙天呵护闟以辟，绍隆佛种尽未来！佛诞二九五○──中华民国癸亥年孟夏，释太虚撰文。（见海刊四卷六期）


02上天竺观音大士殿重建碑

    上天竺观音大士殿重建碑

    杭州西子湖之佛刹，以天竺为最著名，每年特至朝拜观世音菩萨者，无虑数十万人，香火因缘之盛，世无其匹。于默化潜移中，培养国民仁厚诚敬之心德者，至深且钜！故在昔君相士夫，视为辅治要术，历千百载而崇奉有加。考天竺之得名，因于晋梵僧慧理尊者，证此为灵鹫一峰；而以观音道场着灵应于世，则由石晋时道翊禅师，睹山中夜光得奇水，刻大士像以崇奉始。钱忠懿旋建天竺看经院；宋仁宗时辨才法师主之，赐名灵隐观音院；淳熙二年改院为寺，即今上天竺是。元、明、清历有废兴，入民国后，交通益便，善男信女之来礼拜祈求者弥众，遂一转而为平民信仰重心。然大士殿年久失修，民十九住持西园虑无以隆万众崇敬之情，藉陈复康信士商请张啸林、杜月笙、黄金荣、陈彰圭、金庭荪等诸善士，发起撒而新之，人天肸响，雅俗输诚，至民国二十二落成。于是室宇庄严，又辉映于乳窦狮子诸峰间矣。值民力艰屯，国灾殷重之际，而有此吉羊盛事，盖多难兴邦之兆欤？则不惟灵山佛地永为国民植福胜田，即捐资建造诸檀越，其兼善天下之功德，亦将与衣养万物而不为主者，同厥广大悠久！住持真源谋勒诸施主姓名于石，彰善而劝世，乃为记其原委如此。民国二十二年十一月二十日，四洲传教沙门太虚记于灵隐。（见海刊十五卷二期）


03灵隐寺弥勒殿碑

    灵隐寺弥勒殿碑

    灵隐为震旦一大禅窟，古称绝胜觉场，创于东晋慧理尊者。迨康熙易额云林，又将三百年矣。邱壑泉石，美尽自然，游之者共睹，记之者已详。兹以寺之弥勒殿继大雄殿落成，试一言佛宇兴废，僧德隆污，与夫国运盛衰，世道消长之关系焉。志载明季以来，寺已废败，清初具德禅师重兴之。殿堂楼阁，轮奂交错，佛之宗风大振，而升平之治亦至。及洪羊一炬，劫余孑遗，仅三五残僧株守颓垣剩础！历数十年，由逊清入民国之间，始有息存禅师，惨淡经营，从事修茸。旋得毗陵盛氏乐施，高十三丈又五尺之大雄殿，遂庀材重建。慧明禅师以劭年硕德承其后，民国十二年，工程乃竣。任贤用能，缁素皈向，十载精勤，百废俱举，渐规复丛林气象，而钜功之未集者，犹有弥勒殿焉。今住持却非时任监院，擘画以钢骨水泥为质，画栋飞檐，则遵前型，而拓大原址，加高七丈为八丈，亟兴工作。未几、慧公示寂，却非禅师继之，不二年、即告完成，材坚式胜，开殿宇建筑一新纪录，四方游观者，诧叹为一时盛事，意亦民国由据乱小康而进太平之嘉兆耶？虽曰佛祖之垂荫，龙天所呵护，而当此物力艰困之际，诸檀施之慷慨，与却非之勇猛，厥功均不可不有以彰之也。但吾闻资生事业，可深达乎实相，物质升华，则焕发为精神文化。今佛土之庄严渐备，而充佛之行，扬佛之言，以之淑已淑群，致斯世于隆治，殆尤为吾侪佛子职责所存而勿容或懈者欤？弥勒殿旧云天王殿，然殿之主位本居弥勒，易以今名，既符其实，抑亦慧师之遗议云。时民国二十年四月，灵隐寺座元太虚谨撰。（见海刊十二卷五期）


04鸟巢禅师塔院重建碑

    鸟巢禅师塔院重建碑

    杭州西湖凤林寺，唐鸟巢禅师道场也。志称唐元和时，名定业院，又名喜鹊寺，至明太祖乃赐名凤林。寺之山名石甑，后改虎头岩，然五灯会元则云：“秦望山有长松，枝叶繁茂，盘屈如盖，遂栖止其上，故时人谓之鸟巢禅师。复有鹊巢于其侧，自然驯狎，人亦目为鹊巢和尚”。审是、则其山应名秦望欤？惟寺址为禅师巢居处，确无疑义。师名道林，谥圆修，出富阳潘氏，生于瑞征。九岁剃度，二十一岁具戒荆州果愿寺。入陕，初谒复礼法师，旋得法国一禅师。南归，在孤山永福寺与韬光法师曾相问答。师真侍者会通，久之欲辞去，问以何往？曰：“往诸方学佛法”。曰：“若是佛法，吾此间亦有些子”。乃拈起身上布毛吹之，会通遂悟玄旨。此公案古锥多拈颂者。而白乐天太守谒师巢下，曰：“禅师住处甚险”。曰：“太守危险尤甚”。曰：

    “下官坐镇河山，何险之有”？曰：“薪火相交，识性不停，得非险乎”？白乃咨请佛法大意。曰：“诸恶莫作，众善奉行”。曰：“三岁孩童也解恁么道”。曰：“三岁孩童虽道得，八十老翁行不得”。白深佩之。其逸格高风，大率类是，故千载下犹使人敬仰弗衰。顷因住持本莲，于寺宇整洁之暇，将构塔院祀师，以供思慕师德者之瞻拜。属为文记之，乃稽所闻，述其颠末如此。民国二十四年双十节，雪山丈室太虚。（见海刊十六卷十一期）


05汉藏教理院重建大讲堂功德碑

    汉藏教理院重建大讲堂功德碑

    缙云寺之改设汉藏教理院，经始于民国二十年，迨二十一年秋季开学，均见院碑。院之大讲堂，系就旧观音殿略加整饰而备用。至三十二年，顷欹日甚，岌岌欲圯。代院长法尊暨教职苇舫、尘空、海定、慧明等，佥议拆建重阁，上庋图书，下设讲座。开始采材募财，冒寒暑两赴蓉城，获集钜资，法尊辛勤独至。而鸠料工程，则院职超明之劳亦着。教职皆率导员生齐赴事功，余因得坐观厥成，记乐施诸功德主姓名于后，永资纪念。


06焦山佛学院碑志

    焦山佛学院碑志

    金、焦二山，同占长江形胜，亦同以佛刹著名；然高德如佛印禅师辈见僧传者，则金峤为伙。焦屿至中华民族建国二十三年，始有智光法师创立佛学院，雪烦、东初继持其事。中历倭变，讲学不辍，可谓难能矣！顷岁，余领导中国佛教会整理委员会，决议办会务僧员训练班，聘芝峰讲哲就焦院主办之，全寺长幼翕然协力，因之得集九省市百二十余僧英，陶铸其间，开国中教史未有之盛，系中国佛教将兴之望，余以主持毕业仪来焦，遂志之以备僧史参考。中华民国三十五年八月八日，太虚。（见觉群七期）


07南普陀寺重建大悲殿记

    南普陀寺重建大悲殿记

    南普陀寺之兴起，近数十年事耳。然南普陀之得名，盖由奉观世音菩萨，故斯殿之建筑殆有百年矣。迨大雄殿落成，继之又造天王殿，规模渐备。自开设闽南佛学院后，南普陀寺遂成蜚声海内外之名刹；顾斯殿乃反形短小而不相称。十七年夏历九月二十三日之夕，殿中忽然起火，殿乃被毁，岂菩萨之灵，特诿之以除旧布新之责耶？时余尚游化欧土，旋由本寺邀集厦门各界名流，如洪晓春、陈少梧诸绅耆，组筹募重建委员会，别设会计，经营建筑，不敷时由库房支济。八角三层之式仍旧贯，而放大加高，俾可与前之二殿相称。历时四年有余始成，计用银约五万元，而库房支济者亦达六七千元。经办者为都监转逢、会泉、监院觉斌、大醒、芝峰、副寺智普、宏聪、瑞立等，而转逢、觉斌二师，尤始终其事，余则坐享其成而已。今定名曰大悲殿，乃叙其重建缘起，并将捐款各施主姓名列后，以志功德，勒碑永垂不朽。民国二十二年二月一日住持太虚谨记。（见海刊十四卷九期）


08南普陀寺水池区建筑记

    南普陀寺水池区建筑记

    南普陀寺自改十方丛林制，设闽南佛学院，住僧渐多。旧在山左接水，时不敷用。民十八、于山右新获一水源，由寺筑水池以蓄之，甘美清冷，分布皆足其用，乃命名“阿耨达池”。民十九、为护池建屋其上，曰兜率陀院。久之、又开洞室，曰须摩提国。转逢退居，及林镜秋、苏慧纯居士，曾协款以助其成。民二十一年，又于洞后辟建禅室，曰阿兰若处，则由陈敬贤、王真觉、苏慧纯居士施资之所造，其工事则均出逢退居督理。今总名之曰“水池区”。议订规则十一条管理之，因记其功德云。民国二十二年二月一日，本寺住持太虚谨记。（见海刊十四卷九期）


09南普陀寺林园记

    南普陀寺林园记

    南普陀寺旧管之附近山地，本甚辽阔。而比年以来，厦门市场之发达，一日千里。先是自来水公司设水池于寺右鼓山之下，已侵用本寺山地若干；至漳厦警备司令部堤工处路政办事处成立以来，开山辟路，数年间顿令厦门全岛改观。本寺之附近山地，亦由华侨组织兴业公司，及杨德从先生向路政处购辟为新区，其势逼近本寺肘腋间，且有将本寺全部山地充为南普陀公园之议，寺基岌岌可危！乃由本寺历与路政处等洽商，历时数月，几经曲折，至本年──二十二年──一月十八日，始由路政处给予证明书并附图，划定界址，解决为本寺林园地区。而此事之成，多出路政处周醒南会办之鼎力维持。他若省府蒋璟然主席为致书会办，张澜溪、陈李梁二先生为疏通兴业公司，曾国明先生为接洽杨德从先生；及苏慧纯、蔡吉堂、黄秋声居士，并本寺转逢、会泉都监，觉斌、大醒、芝峰、寄尘监院，先后奔走各方，皆与有力焉。今本寺己次第植树造林，以期为厦市培成一名胜、形胜之山林区域。欲使后之住居游览于是者，皆纪念功德之所自，爰志其经过如此。民国二十二年二月一日南普陀寺住持太虚谨记。（见海刊十四卷九期）


10佛学院置院舍记

    佛学院置院舍记

    佛学院之名，未前闻也。民国第一辛酉冬，始在汉口创议，翌秋即开学于武昌。人或诧其出现于世之突兀，而不知机凑缘会，实非偶然。今就置院舍一端言之，亦大有可纪者在也。先是、诸发起人分任常费，于武汉三镇，数数觅赁屋不得，旋成立筹备处，举李慧心居士为院护，述其事于院舍原主人黎君少屏，黎君慨然愿让售其旧宅。诸院董虞款难骤齐，黎允先典先用，议遂定。四月十五日进舍，亟从事修整，改造讲堂、行持处、斋堂、寝室，添建厨房、浴室、厕所，克期取办，遂于七月开院。顷者、缴清原价，由典成购，而院中学人济济，且修业一期有余矣。凡购屋及地，用银一万五千元，修改添置又用银九千余元，得地基屋宇如测量所制图，总计将二万五千元矣。昔给孤独长者欲置精舍，请释尊率众弟子常驻说法，访得祇陀太子园，罄出其库金铺地而不惜，乃感祇陀太子施园内树林，同供佛僧，称给孤独园、祇树林，二名双彰，千古专美。今佛学院之设，未有官家佽助，亦无僧寺凭借，仅由大心同信之士，抒其悲愿而迈往，卒以收此鸿果；其猛鸷沉毅之气概，亦何让于给孤独！况林篁池鸟，荫韵常存，则斯院可遥遥映辉乾竺矣。惟供事虽粗备于是，而应供之佛及僧则犹茫乎未睹！予之被推为主持，才可负殳以充前驱耳。故兹不能不劝请乎教于斯、学于斯者，当共勤夫大悲正觉，精进靡懈，俾未来际应供之佛及憎，早日现世，庶其无负此时节因缘欤？佛二九五十年即中华人民建国第十二年癸亥春月，释太虚记。（见海刊五卷五期）


11汉藏教理院记

    汉藏教理院记

    汉藏教理院之设缙云山，创始于民十九之秋。先是、予弘化欧、美，曾有世界佛学苑之发起，于教理研究概分汉藏、华日、华梵、华欧四院。是秋、入川礼普贤，刘公甫澄治渝州军次，高瞩康藏政俗，胥依佛教，方有选汉僧赴藏留学之议。予语以不如就川设学，招汉藏青年授以藏汉佛教为便，公韪之。蓉垣刘自公亦分任倡导，复得渝蓉诸大心居士协力期成。适缙云以僧垂绝，由二十一军拨为院址，属予遥为之制，遂系于世苑名汉藏教理院焉。旋命职从事修缮，迨民二一秋成立开学。此年以有西藏学者法尊等归主其事，渐能贯澈初旨，虽历经支绌而增进有加者，盖皆院董院护诸公搘持之力。世传此山狮子峰顶，曾留迦叶佛跌坐之迹，故题迦叶道场；释应持初建寺于刘宋景平元年，距今千五百载有奇，中更盛衰非一。兹院宇遗制，则清初被毁张献忠后，破空禅师之所重建者也。追念前德，缅怀来哲，冀教于斯者，近融汉藏，远绍迦释，不唐捐此因缘时节，乃撮记其颠末如是。中华民国二十七年一月二十日，沙门释太虚撰。

    记成阅报，惊悉本院名誉院长刘司令长官甫澄先生病故汉皋之噩耗，敬以开设本院之功德，回向上生内院，并藉表哀感。二七，一，二一晨，太虚附志。（见海刊十九卷四期）


12续沩仰宗派记

    续沩仰宗派记

    沩仰宗派，可稽考者裁五代而止。民国十一年，余接沩山于瓦砾堆中，辞谢临济五房，决复沩仰一脉，宝生、潜影继之。二十余载来修建渐备，法众渐增，住持潜影与两序了照等，均殷殷以传法字成派请。乃依祐祖至邃祖之五传，承以余与宝、潜，各摘上一字成前二句，再加六句，都三十六字，世世单传，每世续承一字，传至三十二字尽，则后贤自能续焰无穷，不烦预计焉。

       灵慧光如，真惟法善，德圆智深，理顺性健。
       悟澈心源，言契经典，禅续祖灯，旨超玄辩。

    中华民国甲申岁释尊诞辰，沩仰第六世太虚心谨识。(见海刊二十五卷五六期合刊）


13骨佛塔记

    骨佛塔记

    谢铸陈宰官，禅那般若，培根有素，民国十年，重知黄陂县事。以其夫人邓氏病故，日研读佛经，悟造益深。化哀悼之情为大慈悲，愍众生迷其本佛，枉沦苦海，毅然以昌明佛法、济度迷情为事。春间、率邑中人士，尝邀予辈会讲佛乘，成立黄陂佛学研究会。已而、於邑中之双凤亭后，见白骨粲然盈地，恻焉意伤，亟建塔以收之；盖有因白骨得度者，即以白骨而为佛事也。或曰塔、梵语也，具云塔婆，正云窣堵波。经曰佛塔七级，辟支佛、阿罗汉塔五级，转轮圣王塔三级。以佛为世出世善之宗极，辟支佛、阿罗汉为出世善之宗极，转轮圣王为世善之宗极，故经又曰：“佛正觉、佛说法等处，皆当起塔”。则塔者，所以彰功德而树崇敬，非第为安藏其所遗身分而建筑，若此方坟墓冢之类也。今聚瘗野弃之骨，又乌得袭名为塔哉！但吾人无始生死以来，其舍身受身，孰不白骨山积，此累累者，虽不知何姓之遗，要且人人有分。

    生则尧跖，死则骨枯，使人之生竟若是其芒，夫宁不可悲！然五蕴四大幻不离真，有情无情体性平等，又安能不敬之同佛乎？观人生终为白骨，藐然自哀，则心心归佛矣。观白骨不异佛身，浩然普敬，则尘尘见佛矣。斯则能就骨观便成佛智，白骨即发生佛智之本，不唯当塔之，且当以骨佛名之耳。塔在邑城双凤亭之后，自亭至塔之路，为四邑交通要道，垂将坍圯，遂并加修整焉。共费钱五百数十千文，悉取其夫人遗衣变价施用，以言福田，则掩人暴骨，悲也；因塔观佛，敬也；以言公益，则建塔既利死者，修路复便生人，悲敬双修，死生兼济，洵所谓一举而数善备者，予故为文以记之。


14中日辽沪战事双方战死者供养塔铭并序

    中日辽沪战事双方战死者供养塔铭并序

    中日千三百载之历史，喻以兄弟，实为至当。处欧美怒潮震撼东亚之世，固将声应气求，相济相助，奈何弟以骄横，兄以疲玩，竟时演阋墙？推诸佛悲天悯人之心，思众生循业受报之例，盱衡此彼，岂胜恻然！日本山形县饱海郡东光寺主伊藤原宗师，有弟兄数人，曩战殁于中日、日俄诸役。痛佳兵之不祥，悟怨亲之平等，因造中日辽沪战事双方战死者供养塔，以寄哀敬之情。丏吾华驻日蒋公使来书请为文雕塔上，余感其意，乃为之铭曰：

          真觉平等　业形本空　无始迷蔽　或扶或攻
          悟理达幻　冰释水融　供养如佛　一塔普同

    中华民国二十四年五月七日释太虚


15汉口佛教会壁铭并序

    汉口佛教会壁铭并序

    今世变乱，非秉宣佛法无以正之，又非中国人不能胜任之，而武汉则华夏之心也。民七秋，予始来汉皋。民九之春、之冬、第二、第三于武昌讲起信、大佛顶。是冬、在汉讲演三日，汉口乃有佛教会创设。自是日新月异而岁不同，遂成今日之盛，且继长增高，方兴未艾！王森甫会长，谢铸陈理事等，念缔造之维艰，期持续之能久，请为辞以铭其壁，即说偈曰：

       户枢南北　管钥西东　四民超敏　物阜德丰
       道声一树　天下响风　觉济今世　唯佛大雄
       慧日破暗　法雷振聋　建佛教会　拯灾恤窘
       书报刊布　经像流通　亦修净业　亦习禅功
       增高继长　岁有不同　爰发文采　焕烂虚空　云蒸霞蔚　垂之无穷！（见海刊七卷二期）


16玉泉祖印宗法师塔铭并序

    玉泉祖印宗法师塔铭并序

    师讳定宗，字祖印，家世汉阳李姓，父讳兴镮，母张氏，生于咸丰壬子七月十七日午时。幼沉静，读书甚颖悟。年十七，以祖父母去世辍学，泛览偶及佛典，潸有超世志。十九岁，西遁寻师巴蜀，感观音梦示，入玉泉山，得度于圆通阁无烦鼎公。旋具戒于仙居寺清凡瑾公，往来玉泉、鹿苑、仙居者三载。遂出山，历参章华朗明、金山混融、大定、圣心、宝悟、天宁青光诸宗匠，每有启发。已而学教于敏曦广是法师，听敏师讲法华至：开示悟入佛之知见，廓尔大彻，呈偈云：“佛之知见本成现，无奈当人不自荐！瞥尔回光契妙明，原来不隔一条线”。于是宗说融通，无复留碍。尝与清远、松涛、冤禅、澫香、法船、道端、怀本、亮月、咸达、本茂、永森、用荷、炳瑾、瑞芳诸德为友，而寄公尤称莫逆。有诗赠师云：“百花丛里一逢君，杖履飘飘迥出群，不改山中真面目，衲衣犹补岭头云”。可想见其风度之凝远也。三十岁回玉泉，无何，受心印于香山老人。如是十有年，宏禅教律净于荆、宜间。四十二岁，住持玉泉常住，三载谈经，九翻授戒，种种吉祥殊胜，难以枚举！己亥重作南游，遍访赣、皖、江、浙诸胜，频年讲经于南京毗卢、汉口圆照、四明天童及荆、宜诸寺，广作佛事，周济群品，则岿然已年满花甲矣。由是息影山中，虽法施无倦，而不出汉、宜之间。至七十一岁，于玉泉书偈而寂。偈一：“虚生浪死几千秋，祗为当初不肯修，今日回光归去也，莲台上品乐优游”。二：“浪迹婆娑不计秋，谁人肯把己躬修？一朝顿悟娘生面，此界他方任我游”。三：“来亦无所碍，去亦无所碍，脱下臭皮囊，真得大自在”！师戒行精严，禅心澄澈，教理圆明，闻熏闻思，耄而弥笃，临寂犹使人朗唱大藏经题。尝论往生净土，不专藉持名，若戒定慧具足，随愿可生。今按师偈言，不信而有征乎！其后裔佛慈和尚，塔法师全身于玉泉，请予序而铭之。铭曰：

         十九出家　三十成道　　　　 说法四十一年　普润二木三草
         乘鹫山之夙愿　其智者之再来
         纵玉泉之可竭　必斯塔之无颓。（见海刊四卷五期）


17大觉苾刍塔铭并叙

    大觉苾刍塔铭并叙

    苾刍垫江董氏，名慕舒，母梦仙人送蟠桃而生，小字蟠仙。性慈祥敏慧，曾毕业陆军速成学校，充滇军教练长，任东三省陆军队官。中华人民建国之际，颇着勋劳，历任军政府执法、参军、参谋、及云阳、合江知事。旋闻龚缉熙──即今能海苾刍──称谈佛法，遂偕谒佛源法师于天宝寺，数言之下，顿获本心，觉往事皆如梦幻，即戒杀念佛，不复为名利恩爱所萦。与黄恺元、李锦章为友，悯世人之沉迷不悟，议出家肩宏法利世之任。乃连袂由川抵甬，立出家志愿书，求予剃度。予审其情志真切，解行坚定，念每当国步更新之世，辄有辞世荣以重兴吾教者，今佛化陵迟己极，彼其乘运以来者耶？乃为之剃落。黄名传心、字大慈，苾刍名传佛、字大觉，李名传众、字大勇，寄明心佛众生三无差别之体性，冀成就慈觉勇三德之用，能于末世高建法幢也。出家后，同受戒江天寺。苾刍与大勇参禅金山，又曾独参天目，后与大慈同闭关西湖之净梵院。时大慈得病已深，而苾刍之咯血旧疾亦时作。予办佛学院于武昌，招至充监院一年，以病回川休养。孰知重庆佛学社同人，举之办佛学院与专修林，时复为人讲说，转加劳瘁。遂又闭关渝城外之归元寺，专持密咒，以勤心过急，乙丑二月十七日，疾竟不起，时予正讲经北京也。临寂前，笔示渝佛学社同人曰：此去当努力，勿退初心，勿为名利所败，勿为欲爱所缠，勿为宴安所毒！若肯舍时，诸法齐休；若不肯舍，未有了期。侍者曰：阿弥陀佛极乐国土，师其归乎？点首含笑念佛而逝。在家弟孝达及子如陵，遵遗嘱荼毗于归元寺。渝佛学社暨军政界旧同事为之建塔。孝达来书述其状，并乞铭之。呜呼！大慈死未三年，苾刍又以无常告。此三年内，门下之道器，丧亡累累，法末魔强，于以堪见，予尚何心以为文字哉！然苾刍与大慈，为国而生，从佛而殁，一来人世，应未亏折，在己诚伶俐聪明矣，其如智灯不续、愿轮未周何！铭曰：

        此非汝躲跟处　亦非汝舍命场　直须身奉尘刹　洞然海印发光。
    乙丑夏，释太虚时讲经天童寺。（见海刊七卷六期）


18是岸禅师塔铭并叙

    是岸禅师塔铭并叙

    曹洞正宗第三十九世是岸禅师，讳空相，永州东安刘氏子。年十九几──民国二年──，出家于耒阳望云山。秋、谒南岳大善寺大智律师圆具，习学于南台祝圣有年。继朝普陀；随道阶法师至北平，供职于法源寺；后被公推为湖南佛果寺方丈。时僧产摇动，受中国佛教联合会委为湖南全省调查，维持有功。众请为耒阳十方紫霞山方丈。民国十四冬，宏传戒法，得戒者千四百八十指。赵省长赠“弘范三界”额，南岳全体僧伽赠“雄飞震旦”额，彬、永、耒诸山，远近称盛，不意因此而招外怨，陷监狱数月！继游天台、九华诸名山，归锡于衡州花药寺，创慈儿院及僧学。复举为永州高山寺方丈，随宝生长老招待宇内英贤于上封寺，忘餐废寝，毫无倦色。二十三年春，继任衡州乘云寺──即回雁峰──住持。历年以事繁心劳而成疾，延至今春，示寂丈室。徒眷等预集念佛旬日，侍听付嘱。复修七期法会，作诸功德，遂奉灵骨于南岳七祖磨镜台左，建塔安居，洵不愧为佛门一代之护教魁杰！其徒：法舫、止瞋、止毒、止愚、止思、止慢、止凡。徒孙：观藏、观法、观僧、观清、观乘、观心、出尘、有愿等，以状来乞余铭之。余昔曾识师于北平，厥徒法舫且从余学，佐余事十有余载，义不可却，乃为铭其塔曰：
        妥师之骨　于磨镜台　摧邪扶正　师其再来（见海刊十八卷十期）


19心忠长老尼塔铭并叙

    心忠长老尼塔铭并叙

    祥瑞法师，丁丑同度夏庐阜，出母心忠长老行状，乞铭其塔。余再三辞，不获、因按状叙之。长老姓杜，籍扬州江都，年十九归吴氏，于二十一岁育祥师之前后，亦每持斋念佛。迨年二十五，目击劙鱼之惨，遂弃吴家，入庵专意净修。数年后，抚其子在庵读，子亦未几茹素。逮三十五，受优蒲夷戒，子礼性莲禅师剃度，诫苦行勿习应赴。至民国元年，亦从性师落发为尼，发愿募修长生寺，日课佛号七万，且行且念，城乡人咸生敬信。如是八阅寒暑，寺舍完竣，力诫其子勿为住持。乃安居德胜庵，以历年道途受暑，头生毒疮，每剃甚痛楚，而信心淳净无悔意。民二十，痛极而睡，闻声诵阿弥陀佛、观世音菩萨，及醒、竟获疮愈而渐生新发，厥精勤感应类如此。岁癸酉，值周花甲，赵公次陇赠文及宋版藏为寿；而长老忽病，翌日西游。祥师永怀母德，以其在家孝慈诚笃，为族党戚友所称；其出家后之道行坚卓，尤世所希觏；不惟为色身母，而亦为法身之母。兹将建塔德胜庵傍，奉安灵骨。余忆民十四尝与性莲禅师，盘桓五台，深相契悦，殊庆长老之有子而又得师。乃为之铭曰：
            此土缘深　弥陀观音　长老承化　善净其心
            母慈子孝　资贤师明　信愿行备　极乐永生（见海刊十八卷十期）


20竹溪善禅师塔铭并序

    竹溪善禅师塔铭并序

            ──二十三年四月二十一日作──

    传临济正宗四十世中兴宁波天封寺竹溪禅师，寂于甲戌元月之望。其寺嗣住持醒悟，顷将为塔全身于鄞东同岙之廋山岭，以状来乞为铭之。按禅师讳惟善，系出湘衡阳萧氏，光绪十年生。八岁、母刘氏故；十五岁、父云卿亦逝，依祖母长成，读书乡塾。年十七、礼南岳湘南寺海众林师得度，旋具戒于岳麓山破疑禅师，并受记莂焉。已而历参碧岩、默庵、寄禅诸长老，因朝南海，挂钵宁波七塔寺，慈运长老留襄寺职，荏苒多年。至民元，鄞佛教会寄禅、岐昌、冯汲蒙会长，举之任天封寺住持，阖郡缁素翕然称得人。寺宇久废，且所存佛殿两庑及塔各基地，亦沦为市贩场矣。阅三四年，用三千余金，始能渐次赎归，筑垣以保全现址。由是经之营之，迁浮厝二百余具，构大悲阁暨东西楼舍，焕然一新。而急公为众，尤得同教推重；声闻政府，尝以缮修天封塔发交浙江省长筹备，虽因政变停寖，亦异数矣。民十、因重建佛殿，选材瓯海，溺江受伤，病根以植。未几、佛殿兼两廊东首诸屋落成。以濒岁兴建，起宵小之觊觎，意诬陷图害，靡所不至。为护持寺誉计，呈平政院，得段执政以教令回复天封寺住持。旅北京时，道阶法师延继天宁寺住持，亦重修佛殿而退。民十九，以衡阳大罗汉寺主席期满传戒。迨翌年，竟以劳瘁而病渐深，延至二十三年二月，卒以不起。得世寿五十有一，戒腊三十三，法腊如之。得度、得戒、得法如干人云。余清季已识禅师于七塔寺，民八偕赴北京，吁改管理寺庙条例，遂深相契善。宁波佛教公立事业之钜者，为佛教孤儿院及三宝经房，亦多藉维持之力。命终遗嘱天封寺嗣住持者，唯在完成金刚殿，言不及他。吁！亦可风矣！乃为之铭曰:
            有大龙象　　崛起湘衡　　空所依傍　　特立独行
            因礼南海　　遂留甬东　　机辐缘凑　　中兴天封
            为法为众　　任劳任怨　　大廋岭上　　真风卓然

     民国二十三年四月二十一日，雪窦山人太虚撰。（见海刊十五卷八期）


21常惺法师塔铭并序

    常惺法师塔铭并序

    常惺法师名寂祥，族如皋朱氏。母贤且慈，五岁亲为授学；以其颖慧而端静，才九龄送福成寺依自诚长老落发为弟子。长者独具只眼，当清末佛门多难，识其为僧中弘护才，乃使入学校读；旋升学如皋省立师范，试辄列前茅，既卒业，转上海月霞法师所设华严大学，复随学于杭州海潮寺及常熟兴福寺。时具戒宝华，习禅常州天宁，又从四明观宗寺谛闲法师究天台教观，于各宗学理靡不有所研求而奠定其佛学基础焉。由是慨然以昌明佛法为已任，民国八年，与同学持松讲教虞山，十一年，应安庆马冀平厅长及迎江寺竺庵长老聘，主办佛教学校。法师民国六年会识余观宗，至是重遇迎江，殷勤咨请，乃益蒙倾诚契重。十四年，南普陀寺延办僧学，仿余设之武昌者创闽南佛学院，此二佛学院遂为国内僧教育圭臬。先是十三年，法师受法泰州光孝寺，夏赴余庐山所召开世界佛教联合会毕，迓余至寺讲维摩经，苏北士女皈佛者极一时盛。后海潮音月刊得王、钱二君继持三年以不断，亦肇于此。十五年、余讲学闽院、厦门大学；十六年、余主南普陀及长闽院，胥出法师谋画。余接闽院后，法师应王竹村总长邀，入滇讲经，并组四众佛教会往战地救护，承化归佛者以千计，昆明信佛人士至今钦慕弗衰。十八九年间，又先后在杭州、北平主持浙江僧学院及柏林教理院，复与余历共事中国佛教会，缁素同志咸以整理僧制复兴佛教相属望。二十年、长江水灾，于泰县收容难民千余，尽瘁振济。旋主持光孝，值荒歉亏乏之余，力任艰钜，仍设学社，不忘作育，藉法师德威，卒起危败中兴之。近年国难严重，教难愈迫切，法师苦心搘撑光孝寺与中佛会间，病作不获自逸。前二月，方以肺疾闻，而噩耗旋至，为之恸叹累日，莫能戢！法师生民国前十六年，终民国二十八年一月十四日，得世寿四十有四，戒腊二十有四。其遗著有佛学概论、圆觉经讲义、起信论亲闻记、因明要解、忏悔主义等。貌英伟而性和霭，六度齐修，智悲兼大，求之古德，仿佛圭峰密。未竟其才美而盛年遽逝，在法师解行立而功德充，虽可无憾，然为教为众悼惜哀伤殊不容已！厥门人昙光、昙影、昙华等自沪迎全身塔于泰，寄法师行状至乞铭，铭曰：

            懿惟法师　佛门神骏　雉水钟灵　诞玆贤俊
            德慧天然　雄伟和慎　智探觉源　悲垂济振
            应化适机　法雨周润　释难析疑　辩雷迅震
            荷担如来　作育后进　众望方隆　无常忽顺
            哀我僧伽　丧此重镇　归骨光孝　塔耸千仞
            式仰高风　泰山俱峻
    民国二十八年五月二十日，太虚时在碧鸡山大悲阁。（见海刊二十卷三四五六期合刊）


22倪端方墓志

    倪端方墓志

    倪公端方，讳金淡，上虞倪文正元璐公之后裔也。生而勤慎谦和，历数十年如一日，人咸重之，弱冠时，习商杭垣，其外舅沈公芳荣，任汉口怡和洋行会计，既以长女嫔于公，乃挈之来汉。公佐沈公至继沈公任，对内对外，人无间言。治事谨恪，动循规矩，见机而进，知难而退，故无论与人合资或独资，皆能利操左券。无嫌于己，亦无忤于人。其彰明较著者：如经营公信米厂，恒有盈余；盘承长源酱园，蒸蒸日上。且投资石家庄之大兴纱厂，汉口之既济公司及立丰榨油公司，皆足见公实业识验之过人也。公自奉俭约，及遇公益事，虽捐千金无吝色。其尤为人所盛称者，如修襄河等处各码头，及汉口之堤上路与汉阳之五显庙路等；而于上虞五车堰之故里，创办十字港义冢，及修造百福桥、川芝桥，皆独输已赀。对曹江义渡、钱江义渡，出资尤伙，至今其里人称颂弗衰。汉口向有绍兴会馆，汉阳又有广善庵厝屋，公既倡修，复促成同乡会创设小学；并在故乡办经锄小学。其他善举，亦无不随喜。晚年持诵金刚经、大悲咒为常课，信佛颇笃；逝年六十有三。病重时，夏致贤居士持大悲水饮之，有旃檀香气。命终后，得证禅师为之念佛，征身软如绵往生西方之效；复祈为宽师为授冥戒，法名慕西；盖所谓生有自来而逝有所归者欤！公世代书香，其父始习商业，兄弟六人，公行四。子二：鸣鸾、鸣起。女五、孙三、孙女一，皆嶷然能承先启后，余盖闻之证禅师云。铭曰：
            天生哲人　好善成性　一生善举　屈指罔尽
            滔滔江汉　南国之纪　赖公版筑　方便行李
            维桑与梓　必恭敬止　弦诵声闻　济济髦士
            为善最乐　慷慨挥金　至公自奉　辞甘就辛
            晚崇净业　兆征生莲　妥兹灵宅　亿万斯年

    民国甲戌年九月十八日，雪窦山人太虚撰。（见海刊十五卷十期）


01佛法大意

    佛法大意

            ──九年五月在武昌龙华寺说──

    水流山崎，草绿花红，云腾鸟飞，蜂游蚁聚，极目之所能目，极指之所能指，极言之所能陈，极心之所能思，那一些不是佛法者？又那一些是佛法者？头头圆显，物物全彰，弥满清净中不容他佛法二字且无处安着，佛法大意又将从何说起？才说着佛法，早是将人人本来清净心地染污了矣！那堪更说什么佛法大意，况复一芥、一尘无非法界，一色、一香皆是中道，要说佛法大意，又那一些不是佛法大意者？原来没有一些些搏得合劈得开的可以翘示之曰：此为佛法，此为佛法大意。今漫欲于广众之中，说什么佛法大意，不等于撮捉空华，捞捷水月耶？虽然、水月道扬，空华佛事，彼亦一空华、水月，此亦一空华、水月，今正不妨以空华、水月之人，临空华、水月之地，为空华、水月之众，说空华、水月之法。愿诸君先将心中所蓄积的一切空却，了知毕竟无有能说法者，亦毕竟无有所说法，亦毕竟无有能闻法者，则自然与佛法相应，自然契会佛法大意，自然言言句句皆佛法大意。胸中若稍稍存留一佛法或佛法大意的字脚，则今日为之毒上加毒，便罪过不少！声明在前，要且怪不得了！

    一、众生所以识念之奋发，业行之冲动而流注而不绝者，以烦恼与无知为之障也。以烦恼障故有宗教，以无知障故有哲学，以烦恼障故有种种人群之事业，以无知障故有种种自然之学理，或出于反动的，或出于顺动的，耍皆如犬系于二柱中间，不问东旋西转，西旋东转，要不过是个打之绕此二柱而已。举心措心，悉成流转动念息念，皆归迷闷。是以若不闻佛法，不思修佛法毕竟没有得一毛头许真实利益的效果者。

    二、有佛有佛法，乃始为生无慧目无明所盲之众生启蔽除覆，去障离碍，使渐就开放解脱自在通达之途，由近及远，层叠以升，类为五，谓之五乘佛法，略摄一切世间出世间善法俱尽。是故若有一毛头许是善法者，当知无不从佛法界流出，亦复无不还归佛法界者。

    三、人乘
    四、天乘
    五、声闻乘
    六、独觉乘
    七、大乘（最上乘、普为乘、无量乘、菩萨乘、一乘、胜乘、佛乘、圆乘）
    八、悟大乘体、大乘自体相用
    九、从大乘境起大乘行、历大乘行获大乘果
    十、修习保持大乘初发心信根
    十一、止观防过
    十二、殊胜方便专念阿弥陀佛防退堕
    其详见大乘起信论（见海刊一卷六期）

    （附注） 此乃“大乘起信论别说”法会开始时之说法。


02在泰县净业寺开示

    在泰县净业寺开示

            ──十三年八月──

    人生于世，不问政、学、军、商各界，为家庭、为社会、为国家、为世界，终日鱼鱼鹿鹿，无非曰衣食住而已。夫求衣以遮羞，求食以充饥，求住以蔽寒，求之于外或多或少，毕究结局毫无受用，生不带来，死不带去，徒然辛苦！呜呼！老病死矣，斯有何乐？所以佛法者，即于老病死间求个不老不病不死之灵妙活泼的真常，而不为三界牢狱之所困，妻妾枷锁之所缚，必得解脱生老病死种种苦楚，得究竟快乐境界，方不负吾佛之叮咛，训诲于灵山，不迷自己之清净妙心于法界。若欲于今生为圣为贤，渐至出世，背尘合觉，净极光通，寂照含虚，即须先从举足、动步、扬眉、瞬目，诸恶莫作，众善奉行；或为修身，或为齐家，或为治国，或为平天下，总以真诚慈心，切实平等，普及一切远近黎庶，此国土、他国土、此世界、他世界，尽虚空，遍法界，同一大悲而为一已，岂可分人相、分我相哉！希诸位各自勉旃！（嘿庵记）（见海刊五卷九期）


03为军政当局开示

    为军政当局开示

            ──十六年四月在福州功德林说──

    ‘诸善信于佛法有何讨论’？
    众等问言：‘我等投身党国，为民谋福，心不自安，愿闻法以安之’。
    答言：‘安心为学佛之大事，昔达摩面壁九年，有神光者请益安心，达摩答言：
    “将心来与汝安”！神光云：“觅心了无可得”！达摩云：“与汝安心竟”！当知此心如虚空，无声无色，无是无非，无爱无怨，无安不安，无有分别，无分别心，即为安心。彼世间法，皆为假合，本来面目，当体即空，法无有法，心何所心？于此悟得，无明便破。复次、心相亦有为法，缘生相生，缘灭相灭，变幻无常，不可必得。以无可得，佛生何别？无分彼此，亦无始终，上下内外，心境皆空！心境空故，心何不安？如此安心，即观自在菩萨之照见五蕴皆空；度一切苦厄，得阿耨多罗三藐三菩提也。复次、佛生之别，唯在此心。迷惑颠倒，妄想分别，烦恼不安之心，为众生心；普遍平等自在正觉大慈大悲之心乃为佛心。以此佛心，发菩萨行，勇猛精进，方便度生，如是救国！如是利民！我为饶益有情，降魔除敌，何所不安？但当确证此心，为慈悲之佛心，则天下归仁。如此心稍涉利己之私，分别不定，则一举一动皆无可安。若能正觉慈悲，则方便勇猛，爱国救民，即真佛法。今有三句以为总持：一、真如而正觉，二、正觉而慈悲，三、慈悲而方便’。
    众复问言：‘先总理为国救民，行此三民主义，如彼民族似不相同，如何契于佛旨’？
    答言：‘佛法方便，本无定相，应时应机，随顺设化。倘佛生斯世，亦必由今之道变今之俗，孙总理之民族主义，亦佛菩萨权巧方便，皆自其大慈悲大勇猛心中之所流出。故民族主义，容有平等互助之精义，为进入大同之门径，为压迫而说民族，为求平等而说解放。如果解放，一切平等，世界大同，复何民族？故是民族，非攻击性，侵略性；大慈大悲，平等自在。佛为众生方便济度，倘此众生尽已得度，与佛平等，佛复何所行其方便？但此民族方便，亦当以慈悲道德为本耳’。
    众再问言：‘我于敌人，视之为魔，可乎’？
    答言：‘仁者无敌，敌慈悲者，自成魔类！佛不魔视，失慈悲心，自心不魔，诸魔自伏’！
    众闻已，欢喜信受。齐言：‘我心安矣’！（耀南记）（见海刊八卷八期）


04在泉州小雪峰寺开示

    在泉州小雪峰寺开示

            ──十九年一月──

    各位都是雪峰义存祖师狮子窟中的狮儿，所谓“狮子窟中无野兽，象王行处绝行纵”；既然共入此门来，还有什么可说呢！所以我说无可说，在座的各位，亦复听无可听。今天与各位相见，皆是相喻不言中，更用不着头上安头，说三话四了！不过、既经在此相聚，且来说说家常话，正所谓：“大家团圆坐，共说无生话”。

    现在拈出雪峰门下一件公案来，与各位谈谈。雪峰下后出云门、法眼，而云门尤为卓绝。云门在学地，当参学的时侯，有一次经过一个山岭，这岭上有一个茅庵，庵主是一个德隆道重、孤高绝俗的老宿，诸方学者虽有许多去参见他，都不容易见他的一面、和闻他的謦欬。因此，诸方学者仰慕的心，更来的深切。云门自然也是仰慕者之一，他具了最诚恳的心，来参这位善知识，但这位善知识，终年把大门关起来，是不易叩开的。当云门祖师去叩他的门时，他就说：“此中无有人，不用来叩门”。这样、云门祖师就被他关在门外了。然而云门祖师并不因此就灰心的回去了，而且求见的心格外来的恳切，终至于这位善知识把门开了。但刚开半扇的时候，云门祖师便把左足伸进去，这位知识真是古怪，依旧把云门祖师的足夹住不肯放松了。当那时，云门祖师退既不能，进亦不得，正在这痛彻心脾的时候，竟忽然悟得达摩西来大意。以上的话，是说明云门祖师悟入的因缘，云门是云峰的嫡骨儿孙，藉此也可以进窥雪峰所悟的道了。现在在座各位，都居在雪峰祖庭之下，就可把云门祖师所悟的道来仔细参究，究竟云门祖师当年所悟的是什么？悟了所得的是什么？他所建立的门庭，运用什么法子来诱掖学者？各位能够在这儿下一点澈底的工夫，澈底的悟入，那才可以同云门一样，作雪峰祖师嫡亲的儿孙，也就能亲见他的真面目了。今天我们有缘，同在云峰祖庭重提这旧案，给各位做一个参考的楔子，究竟雪峰所悟到的是什么东西呢？

    在此、各位要深切知道的，就是云门祖师所参那一位善知识，当时并没有说什么话；云门悟后也没有听得另外得了什么东西。在这无得无话中，怎么会觉悟？可见觉悟这件事，固然不离言说文字，但不必在言说文字中求。如各位居在这山中，自然作山中应作的事，只要时时刻刻抱定这个心、去参究祖师当时怎样去开悟，悟个什么。

    这里要知道：参究并不是把身子坐在那里，同木偶一样不动，叫做参究！当知穿衣、吃饭、拾薪、采茶、乃至屙屎、撒尿，日用行为之中，不忘却这个心去体会、去参究，有了为道的心，就是这耳闻目见的。（芝峰记）（见海刊十一卷七期）


05斋余法语

    斋余法语

    一
    今天这个聚餐会，是就这饭食之食，而成聚会之会，要知饭食之法相，为众缘所生，唯识所现，自性本空，本不生灭的──自性即真实性，普遍平等，本无差别──，今日能悟饭食如是，推之宇宙万有，亦复如是，一即一切，一切即一，各个自证，圆融无碍。

    二
    你们都是受了三皈或五戒，才有今日这一供斋，而这一斋，又设在佛教正信会。汉口十余年来，宏扬佛法，供养三宝，自度度人，而为在家学佛的居士之团体，仅仅只有一个正信会。此一供斋，可以说上供三宝，下济众生，凡是今日吃了这个斋的，都是具有极大功德的。有病痛的人，吃了这个斋，可以消除病患，有愁闷的人，有烦恼的人，吃了这个斋，愁闷烦恼悉皆消除，凡百种种，无不如愿，如欲脱离生死轮回之苦者，吃了此斋，就可以脱离苦海，生彼极乐。但是、大家须要记得诸佛菩萨，须要常常把心收在佛法上，收在三宝上，则所有无明烦恼，就可以一天一天的减少了。今日大家得了这个功德，就要常常到佛教正信会来，并要到佛教正信会来做个会员，（普慧成记）（见海刊十四卷九期）

    （附注） 上二从“太虚导师到汉宣化”中录出。


06训语鳞爪

    训语鳞爪

    一
    今日学僧即他日之佛教主人翁，必须养成一种忍苦耐劳之精神，勤俭勇为之习惯，如行路不要坐车，住屋不要考究，穿衣不要漂亮，吃饭不厌粗恶等等，然后可称完全之学僧。

    二
    学以致用，学而无用，等于不学。汝等学佛，纵能精通三藏，亦免不了说食数宝之诮，终属无用。徒为人说，与人固然有益；然说而不行，于已恐无实益，是故学佛贵在能说能行。

    三
    世界上最野蛮者莫过于Ⅹ教徒；最不讲理者即今日中国之共产党。以野蛮故，则具慈悲之佛教不免被其欺侮；以不讲理故，则佛教虽学理精深，不能使彼相信。是故佛教徒之于此二者，非以方便之法施，并无良好之办法……教徒须有神通实证，虽一二人亦可谋佛教于安全。（道屏记）（见海刊十四卷八期）

    （附注）从“数月来亲炙院长之回忆”中节出。


07归依开示

    归依开示

            ──二十五年十月在雪窦寺说──

    请求授三皈者，即皈依佛法僧三宝是也。皈依三宝是一个初步信仰佛教的表示，一个人是不是佛教徒，即以是否皈过三宝以为断；所以我们要做个佛教徒，首先要皈依三宝的。

    佛、不是创造宇宙万物之主宰，也不是赏善罚恶的神，而是觉悟诸法实相，缘生缘灭，因果相续，修菩提因、得菩提果的无上圣人。我们凡夫众生不但没有佛的觉悟，而且还是贪着世间物欲，造出许多生死烦恼业障不能解脱。如果稍植过菩提因的人欲想求佛的智慧，那末就要皈依佛。

    法、是佛所觉到万事万物的性相，开示后来众生的，即名为法。然而、我们所住阎浮提，是不轻易有佛出世的，只有依着佛说的法去学佛，所以我们要皈依法。

    佛说的法微妙甚深，非一般人所能学到的。要靠跟着佛出家修行证果的菩萨僧、罗汉僧、三乘贤圣僧，以及现前如法受持的僧，来传授我们的佛法不可，因此、我们要皈依僧。

    上来关于三皈意义已说过，现在你心中须观想面前有佛、菩萨、罗汉、天、龙、八部等众，皆放大光明照耀于你身心、乃至周身毛孔之中无不光明透彻，将你无始以来的所有一切罪过通统忏悔去了，犹如大海的水洗过一样，空无所有，只有整个的身命寄托于佛，以求佛的慈光如被。

    现在你先称自己法名，所有三皈之法，随我语来：“尽形寿皈依佛，尽形寿皈依法，尽形寿皈依僧”。尽形寿皈依佛、法、僧、连称三遍，就是你对佛发露一种决定信仰的表示，尽一生之身命都是皈依三宝的。

    刚才你诚恳的皈依了三宝，就产生了和以前不同的新人格，这种人格就是佛子。以后凡一举一动都要常常记得你是皈依过三宝的，要本佛的教化去做世间事业，除佛法以外的邪法，再不可去崇奉！

    佛教教义是自利利他的。就是说：你今天皈依了三宝，好似茫茫苦海里得到一个宝筏，虽然自己已经渡上彼岸，但是回转头来看看同我以前一样受苦的众生，仍在巨浪惊骇之际，我就要发济度之心去救他，免他有沉溺的危险！这就是佛子教化众生之行，亦即是说你今天皈依过了，以后遇有相当机缘，辗转教化他人亦来皈依三宝，奉行佛法。

    复次、这种利他之行，即是要发四宏愿，现在你再称自己法名！发四宏愿之义，再随我语来：“众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成”。这样从三皈为体，发四宏愿为用，从体起用，即得完完全全从佛口生，从法化生的佛弟子，以后以佛为师，以法修持，以僧为亲近师友，不可懈怠！当知欲度众生，非断除烦恼不可，断烦恼非学法门不可，欲学法门非成佛不可，从此精进向上当证菩提。（远亮记）（见正信九卷二十三期）

    （附注） 本文从“随侍大师日记中”节出。


08佛七开示录

    佛七开示录

            ──二十四年十月在上海雪窦寺讲──

    第一日、大师开示云：念佛七以弥陀经中有：“闻说阿弥陀佛，执持名号，若一日、若二日、若三日、若四日、若五日、若六日、若七日、一心不乱”，乃至“即得往生阿弥陀佛极乐国土”之说为根据。但人之念佛，先要信彼极乐国土，无有众苦，于种种依正功德庄严，起信心而发欣愿。念佛非泛泛于口称，要以心念佛，如执珍宝于手，不可少忽。如是一日乃至七日，心念相续，苟有妄念萌生，即摄归念佛而顿使妄念息灭。以不可思议功德，渐令心地清净空明；则他日或遇烦恼恐怖贪、痴、瞋怒，一经念佛，如宿露之遇日光，即行消灭。念佛一日二日均可，何故必以七日为期耶？盖七日为度数之周而复始，故中国人以七日为一来复，而西洋亦习以七日为一星期，今弥陀经文亦以念佛一日至七日为期，乃在一心不乱之克期成就也。而禅七、观音七、法华七、药师七、弥勒七等，亦均于此七日宝贵之光阴中，而圆满其功德。当至诚一心一意执持阿弥陀佛以求由定而慧，勿令空过！

    第二日之开示：昨日已讲念佛七根据弥陀经之大要，然佛法中何故要有净土念佛法门？诸经论说明甚多，且如大乘起信论末云：“众生初学大法，虽起正信，其心怯弱，以住于此娑婆世界，自畏不能常值诸佛亲承供养，谓惧信心虽可成就意欲退者”，以至“常见佛故，终无有退”。盖吾人处此娑婆世界五浊恶世，既感人生之无常，复有种种恶缘之缠绕，虽闻大乘而起信心，如未能随愿自在，则寿命尽时，罪福业报或堕恶道，或生人天，转世都忘。故世间凡夫，或以现在恶缘退信心，或以转世忘失退信心。为保持信心，得免如此退堕危险，于是佛说有念佛往生净土法门。依佛功德，成就不退，由念佛得往生净土，所以能护持信心不退者，以净土与人世不同，无难舍难离恶缘逼迫，有无量无边善因增上缘，可于中勤加精进，永远修行，有进无退。况佛愿言：闻阿弥陀佛名号而念阿弥陀佛，‘其人临命终时，阿弥陀佛与诸圣众现在其前，是人终时心不颠倒，即得往生阿弥陀佛极乐国土’。而念佛方法，尤贵专一，最少每晨能专意恳切念佛十口气者，亦得蒙佛接引往生西方极乐世界，以常见佛故，终无有退。而念佛七即在七日期内实习专念阿弥陀佛，所以应念念无间以达专一。

    第三日之开示：前日已从弥陀经中指出念佛七之缘起，昨日又依大乘起信论讲明净土法门之意义，今天再讲念佛净土法门之建立。通常讲十方净土，无量无边，如东方药师琉璃净土，上方香积众香净土，兜率弥勒净土，乃至十方诸佛菩萨净土，皆由菩萨功德所成，往生者俱得不退。现在中国于净土法门最普遍之唯一代表，即是念阿弥陀佛，往生极乐净土。因阿弥陀佛净土，在释迦牟尼佛佛法之中，讲得最为详尽。有许多经论，均劝人专念阿弥陀佛，发愿往生极乐。其专建立弥陀净土者，则有三经一论：三经者，释迦牟尼佛说阿弥陀经，告舍利弗以极乐世界种种庄严，执持佛号，可得往生彼土，二、无量寿经：阿弥陀是梵音，此译无量寿，故亦曰大阿弥陀经，较常念之阿弥陀经要多数倍。广说弥陀因地愿行及果上如何成佛，如何接引众生，及娑婆世界之种种苦恼，彼土之种种安乐，重重伸说，最为详细。从因至果，为成立念佛往生极乐之最大经典。三、观无量寿佛经：乃佛因阿阇世王母后韦提希之请而说，从落日观至三品往生观，共十六观，故亦名十六观经。一论者，即天亲菩萨宗经所造之往生净土论也。由此三经一论所建立之弥陀净土法门，古今中外圣贤依之习修，得往生极乐之明验者，不可胜计，如净土圣贤录等所明，故吾人今当勤念南无阿弥陀佛。

    第四日之开示：昨讲建立弥陀净土之三经一论，然念阿弥陀佛得往生极乐净土之法门，布在经论，种类甚多：若华严中，有普贤十大愿导归极乐，法华经中亦有往生极乐净土之说。他若鼓音王经、般舟三昧经、悲华经等，均讲到阿弥陀佛；而楞严经大势至菩萨，亦明以念佛法门来此土度人往生极乐。且众经而外，各种之论，除曾讲之大乘起信论、往生净土论，尚有十住毗婆沙论明易难二道，以念阿弥陀佛为易行道。又若摄大乘论等，亦曾论及念阿弥陀生极乐之事。又若中国之莲宗祖师，自初祖至十一祖，固皆为弘修弥陀净土行者，而天台宗之智者大师，慈恩宗之窥基大师，律宗之灵芝律师等，皆广事阐扬；至禅宗之永明，且兼为净土宗之六祖，均以念阿弥陀佛往生极乐为不退转法。经论既称颂赞叹，列祖亦弘扬修持，无不以念阿弥陀佛为学佛之遍行必修法门，故释迦牟尼佛虽为此土之教主，而普通人竟有不知其名者；而于阿弥陀佛则无人不知！足见阿弥陀佛之普及中国，几可为佛教代表。由此净宗大德，乃说十方诸佛无此念阿弥陀佛法，不能成普度十方众生，无此念阿弥陀佛法，不能究竟成佛。从五逆凡夫至等觉菩萨，三根普被，万类齐收，佛以此法度众生，众生以此法成佛，因此我等当专心勤念南无阿弥陀佛。

    第五日之开示；前四日已将阿弥陀佛往生极乐法门之全体大用约略讲明，惟念佛修行往生净土之义，在世俗及佛教之中，尚多疑难，今再行解释以固信心。如古今文学家，以文学眼光鉴赏弥陀经等所说极乐世界依正庄严，谓如艺术家凭空构造之想像，与题诗作画一般，聊为精神之寄托而已。其实不然，如今之科学界，已证明天空中有无数世界，既有无数之世界，即有苦乐好坏之区别，而或苦或乐，均为各别因缘所成之结果，以阿弥陀佛之愿力及无量清净功德，所成极乐世界，从因至果，乃确为事实而非想像也。复次、哲学家则以弥陀净土视为所悬想之目的，但从释迦牟尼佛大智慧光中，如实见到无数世界中有此弥陀净土，故各种经论重重详说，而哲学家以为说极乐世界之各种安全，唯在造成人生将来之趋向目标，亦其实不然。故弥陀经说：‘阿弥陀佛成佛以来于今十劫，今现在说法’。然则文学家、哲学家之误谬观念，应当除掉，以坚固念阿弥陀佛之信心。且佛教之中，除净土宗外，尚有各宗之说，亦间有动摇念佛往生之信心者。苟遇习禅宗者问曰：汝今念佛者为谁耶？命终往生者又为谁耶？于此种难关不能透过，即可落在疑惑中而被阻止念佛之信心。若知世界一切唯心所造，是心作佛，是心是佛，现前以即佛之心，念即心之弥陀，命终亦以即土之心，生即心之极乐，则念佛求生净土之信心，可以益加坚固。

    第六日之开示：昨日已将世间科哲学及禅宗对念佛净土法门之疑难，略为解释；而法性宗之金刚经又云：‘不可以三十二相得见如来’；又云：‘若以色见我，以音声求我，是人行邪道，不能见如来’，与弥陀经等所说极乐世界种种庄严相好，初观之似乎同是佛经，意义自相违背，或因之发生疑阻而退信心。但深究之，则知金刚经等专明法性，乃佛依真谛而说；弥陀经等明染净因果，乃佛依俗谛而说。然法性即染净因果法之无相真性，故金刚经所明，不惟与弥陀经等无所违碍，而且更显明弥陀净土依正因果之法性，而于念佛更加深切。复次、唯识宗初学之人，以为诸法唯识，弥陀极乐，亦唯心识所现之境而非实有者。然净土之为实在有，乃以从因所成之果而说，凡因果皆不离识，故唯识正显净土之实有。又、唯识宗以弥陀净土为报身佛土，故云要初地菩萨方能往生极乐，劝凡夫念佛发愿往生，不过令种善根以作因，非命终即能往生。然按十六观经所说九品往生等，确兼通变化身土，故二乘凡夫可往生。如此种种疑难，若皆能消释，则于一切经论无不可融会贯通，而念佛之信心，更坚固相续。

    圆满开示：前于念佛往生净土法门，宗要既明，疑难亦释，则吾人于此但应精进修习，更不须多说矣。然于此法门，实行修习，有信、愿、行三字诀。信者、信释迦如来与六方诸佛决无虚言，并信阿弥陀佛能接引往生。依信发愿，乃愿临命终时决生极乐。依愿修行，如读诵经典，广修福田，尤在专心念佛。念佛虽有实相念佛、观想念佛、持名念佛之别，其切要者、端在执持名号。由此可知七日中，专念弥陀圣号，功不唐捐。惟愿同行念佛者，从此精修净业，更不懈怠退堕，个个于此生中，达到出离六道，超越三界了生脱死之目的。修建念佛七道场者，亦可以念佛之功德获福无疆，一切灾障无不消除，一切吉祥无不成就，发菩萨心，修菩萨行，自度度人，同登彼岸！（黄清渠记）（见弥陀净土法门集）


09主席南普陀寺法语

    主席南普陀寺法语

    山门授拂　　拂去浮云，青天白日，不二门开，凡圣同入。
    弥勒殿　　　一笑相逢皆旧识，龙华三会莫蹉跎。
    韦驮殿　　　戡天缩地逢今世，护法安僧仗将军！
    佛殿授如意　色见声求行邪道，分明现前复何物？
    大士殿　　　尽虚空界是南海，是故此中常现身。
    法堂授柱　　深居不露，谁是法中王！接物应人，还他木上座。
    方丈授印　　临济家有云：“三要印开朱点窄”，如何是南海普陀山观世音菩萨？
    （满智记）（见海刊八卷五期）


10主席雪窦寺法语

    主席雪窦寺法语

            ──二十一年重阳日记──

    步抵山门下，说法语云：
        八字打开，
        一尘不立，
        四明第一山，
        中道从容入。

    暨向弥勒佛又说法语云：
        摄化阎浮，
        应居兜率，
        时时示时人，
        时人自不识。

    复又转入弥勒佛龛后，向韦驮菩萨说法语云：
        戡天缩地逢今日，
        护法安僧仗将军！

    后至大雄宝殿，参礼释迦牟尼及诸佛菩萨，又说法语云：
        巍巍堂堂，
        众圣中王，
        现身雪窦，
        不离华藏。

    继行至方丈，即升座云：
        禅门艳称雪窦颂，
        海外犹傅碧岩集，

        今日当场拈出时，
        清风匝地起何极。（玉慧观记）（见海刊十四卷二期）

    （附注）　本文自“浙东名山雪窦寺纪游”中录出。


11岐山入院法语

    岐山入院法语

            ──三十二年十二月三日──

    山门：刹海无边，不离岐山当处；人天普会，同入不二法门。（举杖指门云）：入。
    关帝：好凭忠烈气，永护法王城。
    韦天：驱天役海逢今日，护法安僧仗将军。
    佛殿礼佛：虚空消殒，何处睹后夜明星？华藏庄严，即今是寂场端坐。
    祖堂：一从山辟寺开后，殃及儿孙何日休。
    方丈升座拈香云：一祝佛法昌明；二祝中国胜利，世界和平；三祝寺众安和，道业增胜。锥古云：透出金刚圈，吞却棘栗蓬，铜头铁额尽在我山中。歧山自放祖开创，至清季得志祖中兴，而座下龙象济济，八指头陀亦彻悟于苦行队里，分灯尘刹，久为湘南禅窟。山僧今日升座，更说何话呢？（卓杖云）：岐岭恒禅一代宗，曾留八指苦吟纵，到来我也无余说，抛与人人棘栗蓬。（环顾左右），当筵龙象！还识新岐山之棘栗蓬吗？（良久云）：去私戒懒，为公服勤。（下座入室）

    次晚班职茶话：众请开示棘栗蓬，乃云：这是思量言说不到，也是思量言说莫穷的，必须人人自参自悟。今且曲垂方便，略开一线，即为前日所开示：“去私戒懒，为公服勤”八个字之实践。乃与众约：本寺佛学院即日复课，未满十八岁者，咸须听课二时，劳作一时。十九岁至四十五岁者，每日劳作三时，殿堂、坐香均随众。四十六岁至六十岁者，亦须殿堂、坐香随众，并轻便劳作。其农林生产劳作办法，由库、客二寮职事议定实施。六十一岁以上者，念佛堂念佛。七十岁以上者，悉听自在。（见海刊二十五卷四期）


12日灾祈安道场说法

    日灾祈安道场说法

    迩来世界各国，疫疠、刀兵、水火等种种灾祸，无处不有。自欧洲大战以来，天怒人怨，举世惶惶，几乎无日不在恐怖之中。吾中国连岁干戈，匪盗蜂起，饥馑、瘟疫等为祸尤烈，自救不暇，遑言救人！惟日本国富民殷，似觉安乐，不意此次亦遭地震海啸等绝大之奇祸，是则全世界几无一安乐土矣！然寻此等祸原，实由众生同业所感，此业云何？即起于一种我执分别。如人凡对我身务求尊荣。我国务求强富，我群务求发达，对于他身则无不排斥，他国无不欺侮，他群无不摧残。由此我执，则有彼此人我等种种分别，遂生贪、瞋、痴、慢一切烦恼，乃至造十恶、五逆等业。恶业集积，待时而发，故有今日之恶果。是故今日若论救灾免祸，非发广大心普救全世界一切国土众生不可。何以故呢？以此等灾祸，原为全世界的众生恶业所感召，若专就一身一家一国施救，则决然不能，然则、今日论救灾的方法，究竟云何呢？

    不于国际起分别，是故世界大吉祥。（见海刊四卷八期）


13法苑成立日说法

    法苑成立日说法

    第一义谛，离言绝义，直观诸法，无不头头即是，故此第一义，即不可说。如佛之真义原不可说，是名佛之第一义谛；穿衣吃饭亦各有真义不可说，是名穿衣吃饭之第一义谛。惟人人不能于此第一义谛明白了知，故有求知之欲望，乃有教育以应其求，此为普通教育之第一义谛。其能适合社会环境，随时趋势，无论何种事业，而能行大工作，利益人群，及能得其适当之境，斯乃圆妙第一义谛。故前所谓龙象众，此龙象众、即为有大志大能大力者。故教育家以此能达适当之境，即为教育之第一义谛，乃至实业家、政治家之佛法，莫不如是。惟欲觅此第一义谛，即三世十方皆不可得。但须明白佛心根本原理，又能适从因缘时节，则为皆圆满第一义谛。故今日法苑成立，说此第一义法。然平常之人，往往视佛法为离绝一切，徒成想象。而六祖大师则曰：“佛法在世间，不离世间觉”。惟当处究竟即第一义，若不如此，不啻求角于兔。

    故不明因缘方便者，即为如是，且佛法不可执一式一语一理以为佛法，以佛本离执，是故第一义谛了不可得，而佛法妙用亦尽在此！非必隔绝一切方称为法。是以能悟佛者，则处处是佛，否则处处烦恼。况种种皆为因缘成就，故不可祗知有己，不知有人常相乖隔。金刚经云：“无我相、无人相”，是以必须离去。（见海刊八卷二期）

    （附注）　原题“法苑游化大会之说法”，今改。


14在光孝寺上堂法语

    在光孝寺上堂法语

    卓杖云：咦！大地平沉矣，虚空粉身矣，须弥纳在芥子矣，毛空吞却大海矣。诸仁者！要会第一义谛么？会则直下会，不会且滥打葛藤去也，落七落八，要且怪不得野僧无礼。经云：文殊师利既入其舍，见其室空无诸所有，独寝一床，真空不空也。众相历然，一心宛尔，要知人人有个独床维摩诘，普天普地，无名无形，为一切世间法所不能埋没，亦为一切出世法所不能罗笼，昧之尘劫沉沦，悟之顿同诸佛；回光一照，本来现成，即当前大众便不异文殊师利众咸会维摩诘室也。虽作如许分别，要且都没有交涉。只今本寺护法某某居士设斋请法、植福延龄，当机一句，毕竟如何？递杖云：无量福光无量寿，持取自性阿弥陀。（象贤记）（见海刊五卷九期）


15主席南普陀寺是日有信士弟子请上人上堂

    主席南普陀寺是日有信士弟子请上人上堂

    卓杖云：若论第一义谛，未进山门，早已落二落三了，何况来此摇唇鼓舌？然既有今此一会的时节因缘，也不可教令空过，且来与大众闲话一场。常云：供养佛法僧三宝，佛法且置，如何是僧？若云和合众，一一国家，一一民族，一一社会，一一世界，孰非和合众！且一有情也为无数细胞之和合众，一粒米、一茎菜、一滴水，也为无数分子、原子、电子之和合众，此非和合众，孰是和合众？此是和合众，孰非和合众？于中云何有供养者、受供养者，及供养物之可得耶？则今日信女刘粉姑、张染姑、黄鸾姑、黄琼姑、树兰姑、细花姑洎合会善信人等，饭僧请法，事又如何？须知正因无往而非和合众，所以三轮体空，其福德不可思议！僧僧不乱之谓法，觉此僧法之谓佛，未曾举箸动碗，已供十方常住三宝竟。此虽一场闲话，要亦有个出典，所谓“坐微尘里转大法轮，于一毫端现宝王刹”。卓杖，下座。（满智记）（见海刊八卷五期）


16时轮法会设千僧斋上堂

    时轮法会设千僧斋上堂

            ──二十三年在灵隐寺说──

    法筵龙象众，当观第一义！义不可得，说甚么一？试问大众，当云何观？

    “如来所有性，即是世间性；如来无有性，世间亦无性”；“涅槃与世间，无有少分别；世间与涅槃，亦无少分别”。以无性故，无少分别，觅毫厘世间法不可得，亦觅毫厘佛法不可得。一向浩浩地说甚么发心学佛，弘法利生，而尤以禅祖西来，直指见性，密宗灌顶，即身成佛，最为人所欣慕。殊不知才云直指，早曲了矣；性且不有，怎样可见？何况六大本空，身不可得，说什么即不即；五智非有，佛不可得，说什么成不成？所以直指见性，即身成佛，都不过空拳引儿笑，黄叶止婴啼。然不存佛法，非立人情；若留人情，便须佛法。例如提倡科学，而科学即建在因果律上，必明即空而假说，乃非迷信。故若怀救国济世之愿，即应于时轮坛中，虔诚顶祝。如起植福消障之心，尤须于金刚座下，至心拜求。今日时轮金刚法会设斋供僧，以无所住之方便，行不取相之布施，广结众缘，普摄群机，功德无量，作何赞扬？

    国民康乐世安泰，都在佛恩普济中！（见正信四卷一期）


17为震华法师封龛

    为震华法师封龛

        诸法刹那生，诸法刹那灭，
        刹那生灭中，无生亦无灭。

    兹维：震华法师，乘如实愿，兴化人间。具戒宝华，参学超岸。一坐道场于京口竹林，作育僧才而勤讲述；再转法轮于沪滨玉佛，弘布圣教而着史文。处声华能澹泊，历纷扰常宁静，卓然僧家师表，信乎佛门龙象！老朽心识其人于十年前所刊之僧伽护国史，去年受礼请来玉佛讲经，始知法师已积劳成疾，退休养息。间曾频来晤对，谈其兴化僧志及编佛教人名大辞典等，拟刊老朽所讲中国佛学，并计划将访问缅印携归文物运沪展览，皆事关宣教弘法，言不及他。方冀盛年康复，终能大展其兴教济世宏抱，何期去秋以来，忧患屡经，病情反覆，延至丁亥年二月十八日酉初，卒以不起，才得世寿三十九岁尔，殊不能不为众生福薄，至教莫昌哀矣！然法师佛心早印，妙契真常，遍法界是沙门身，云何有灭？尽虚空为沙门龛，复何可封？（卓杖云）：震开三德秘藏，华落一实全彰。

    三十六年三月十二日，在玉佛寺般若丈室。（觉群二卷三十七期）


18为福善法师封缸法语

    为福善法师封缸法语

    福善法师：你之一生行履，你应自知，无待老僧饶舌。惜乎盛年遽逝，壮志未酬！然闻你于临终前五六小时，屡呼要出去了，要出去了，可征预知时至，定能一灵不昧。积年学教明理，当返观本真如性，了无生死去来之可得；但从缘幻化，则兜率内院十方净土随愿往生，再来人世弘法，亦本分内事。今为暂置遗骸，举行封缸。（递封条云）：

    十方无壁落，当处得安闲。
    民三十六年二月二十一日。
    （见觉群二卷三十五期）


19为王慧力无常说法

    为王慧力无常说法

    法语
        依有力慧，运即慧力，十五年前，顿入佛律；
        十五年来，广布法益。正信长留，江汉无竭！

    祝愿
        方冀药师延留东方，何期弥陀已接西方！
        唵、哑、吽、慧力！愿无往而不吉羊！

        （见正信四卷十期）
    诔词
       岳岳居士　江汉之英　家敦孝友　商着贤声
       在群在国　义勇成名　及其皈佛　既智且仁
       慧树正信　三宝昌明　力拯灾难　普度众生
       勤奋精进　菩萨之行　一十五载　契以至诚
       化缘方永　何忽舍身　追念功谊　实恸余情
       虚空有尽　悲愿长存　觉灵不昧　应同此心

    起龛法语
    王森甫理事长慧力居士：
        其生也直　其逝也善　直性不生　善德常湛
        常湛不生　何去何住　不生之生　无逝而逝
        逝八七余　佛声相续　今日起龛　功行满足
        起

    举火法语
    王森甫理事长慧力居士：
       五蕴非有　四大本空　通身般若　法界常融
       般若火聚　脑后神光　四边莫触　一性圆常
       一性无性　中边绝待　大火聚中　得大解脱
       火

    （见海刊十五卷九期）


20悼罗奉僧院长法语

    悼罗奉僧院长法语

    悲智充足，年力富强，方期久现宰官身，广行菩萨道，何乃遽舍阎浮，忽升兜率？惟冀亲承不退法轮，速现再来人瑞，南无当来下生弥勒佛！罗奉僧院长慧安居士之灵！丙子春季，太虚书于雪山。（见正信八卷五六期合刊）


01宁波七塔寺歧昌老和尚八十冥寿启

    宁波七塔寺歧昌老和尚八十冥寿启

    宁波七塔报恩崇寿寺歧昌老和尚，为太虚之授经师。本年夏初，展礼授经故居永丰寺，距师圆寂垂十年矣。寺由师再传法徒妙安住持，已焕然一新，求师之手迹遗文而不可得，为怅然久之！顷师之法子七塔寺方丈本舟和尚等，以本年十二月二日──即古历十月十五日──为师八十冥寿之辰，将于七塔寺礼佛称庆，嘱为文以彰先德。顾太虚虽以八指头陀之介，亲炙于师者几二年；亦祗识得师无疾言，无遽色，温文尔雅，恭穆渊懿之品德而已。于师生平事迹，殆茫然其未有知。无已，姑摭采所传闻者以述之：

    师鄞县江东钱氏子，幼作沙弥于永丰寺，读书塾中，与故邑绅董淡生等同窗，咸叹为弗如。诗文学六朝而能端庄，书法赵松雪而姿媚中有苍劲气，故甬中文学士靡不推重。具戒后，与八指头陀、谛闲法师等为友，乃于宗禅、教理亦深入玄奥。尤擅音声佛事，逊清光绪间，川、湘、苏、皖遥及晋、冀之修建水陆道场者，皆礼聘师为内坛正表，师以之遍游长江、黄河流域，朝四峨、五台，登览衡、匡、金焦诸胜。若夫普陀、雪窦、天台、天竺、天目、天童之近在浙东西者，更不待言。因此遐迩识与不识，皆慕水月法师名，水月乃师之别号也。全国知名佛教缁素之诣四明者，必造访师居。师乃能潜隐斗室中，遍参当代之善知识，德望亦以日隆。

    师一生功业之荦荦大端：首为辅佐且继承慈运老人之中兴七塔：旧名栖心，明时分南海之灯，曰补陀寺；至清季颓废已久，师既嗣法慈老，以慈老自天童、雪窦退而住持七塔，新立丛林规制，僧众云集，饔餐维艰，师既慨然斥永丰寺所有田充七塔斋粮，于是七塔寺始稍有恒产，渐蔚成与天童、育王鼎足而三之一大刹。宣统二年，慈老示寂，顾其时内既绌财而外又多故，慈老嗣法数十人，咸以为非师不足继承慈老，以竟中兴鸿业。师不获辞，搘拄其间者数年，遂安奠七塔之基石，迄今蒸蒸日上而未已。次为辅佐且继承八指头陀护弘佛教：光、宣至民初间，八指住持天童，适值全国提僧产兴学校之风起，时各地设僧教育会为护持教产弘扬佛化之图。八指身任全甬、全浙以至全国之重，而根据地之宁波则多藉师臂助。民元、八指辞世，宁波之僧教育会改组为中华佛教会分部，既举师为之长，凡七八年，今甬中佛寺僧业之盛冠全国者，师与其力。而宁波之佛教孤儿院及三宝经房，亦师之手创而垂续迄今者也。师诗笔俱富，而书札尤精妙，身后竟荡然无存，使今日已无可征录以传后者，斯则最堪遗憾者也！第师之学行粹美，德业俊玮，固昭然照耀丹山赤水间，当与如来寂光同其金刚不坏，岂惟足以寿世而已哉！民国二十二年十月二十五日，受经学人太虚拜撰。（见海刊十四卷十二期）


02式海法师六旬寿序

    式海法师六旬寿序

    近今世变繁剧，而佛门亦时在惊涛骇浪中；非有真修实行之士，自立立人为之砥柱，则法轮之转几乎息已！

    回忆癸丑春，予初识法师于宁波观堂，仪肃神泰，不愧天人师表！时设佛教宏誓会，从之者皆一时龙象，兹弹指十五年矣。虽则渺隔河山，不复一面，而道貌天情，深印吾心，未尝不跃如也！

    今岁、法师六旬大庆，弘誓、会友、静安、谛闲等，发起在五狮山明因讲寺，为法师传放寿戒，藉结法缘。语予以法师生平德业，予因得铨次，以称庆焉。

    法师籍温岭，族姓蒋。髫龄敏而好学，弱冠遭父丧，怀出世心，为母氏阻之未果。荏苒数载，始投常乐寺静师剃落。又二年、具戒于长庆寺静安和尚，返常乐寺习禅。嗣以云泉法师策发，研心经教，至是于戒定慧三学已坚筑其基也。

    嗣后、出任常乐僧主，请文权法师讲弥陀疏钞。已而从同环、成莲、慧明诸法师游，研习法华、楞严、弥陀诸经，及天台法华玄义、摩诃止观等，遂入成莲老人之室，卓然为台家宗匠矣。

    年三十七，开讲法华于五峰流庆寺。自时历应诸方之请，讲经无虚岁，以法华为最多，次为楞严、净土诸经，及天台教与维摩、起信论诸部。所至法缘肸响，为学人所钦佩。曾住持流庆、明因两寺，恒节衣缩食，兴建以隆三宝。延庆诸刹之延为寺主，皆辞不赴，唯志切宏化，孜孜以作育僧才为务。清季、任江苏僧师范学校教授，历办佛学研究社于平湖报本，宁波观堂，而以明因为最久。迄今岿然为浙中法幢，求学之僧，闻风归趣，人称一时之盛。惟法师恬退有庐山慧远风，学者皆不事哗竞，故时人多有未知者。其笃实坚贞，勤修净业，盖非二三掠浮誉于尘俗者所能跂望也！

    於戏法师！可谓续佛慧命，即身成就无量光寿者。至师为诗古文辞，浑雄深厚，书法清遒，特其绪余耳，不足为法师寿也！诸友之欲为法师寿者，庶其不以予言为谬欤？民国十七年春月，后学太虚和南谨撰。（见海刊九卷一期）


03万定禅师寿言

    万定禅师寿言

    万定禅师，法讳先禅，浙江乐清人。年二十六，觉悟世相无常而出家。慕迦叶风，习头陀行，居山熏修。且曾二度掩关。为则愿法师入室弟子，于天台教观，颇明宗趣。师之德学，为浙东缁林所推崇。于兴造寺庙，得方便慧。乐清之白鹤寺，永嘉之妙智寺、护国寺，皆藉师之力创新重建。而护国寺之片瓦寸柱，无不是师一手所经营者。近且规划杭州净慈寺，建其水月道场焉。师性洒落，行径无碍，得失不萦于怀，毁誉无动于中。故能独往独来，气吞宇宙；非行深般若，密达解脱者不能。今年夏，适逢师六十寿辰，其法徒东量，主席护国寺；其剃徒象贤，服务于余所主持之闽南佛学院。本其于佛事门中不舍一法之意，就护国寺讲维摩经，以此功德，用庆师寿。此亦所谓不舍有为法，而起无相者欤！系之以颂曰：

            如来设教　方便多门　庄严梵刹　净土净心
            水月道场　空华佛事　智悲交融　所行无滞
            建胜幢于处处　映帝网于重重　量同法界　寿等虚空

    民国壬申孟秋浙西弟太虚合十谨撰。（见佛学半月刊第四十九期）


04心忠尼六旬寿言

    心 忠尼六旬寿言

    心忠大德，祥瑞法师之母也。以今值六旬，其数十年之苦行，不可湮没无闻，因述事略来曰：‘母出江都杜氏，年十六持观音斋念佛。十九归同邑吴氏，乡里以孝敬称。翌秋孕瑞，吐荤腥不能食。逮二十五岁，因睹杀鱼而永断血肉。脱离吴氏，入庵静修，时瑞才五龄，依继母痴若哑。九岁投母庵读孝经、神仙传，意慕神仙，闻母谈素食念佛志学之。母怜其稚不之许，祷观音前誓之而验，自兹侍母修持。已而母受优婆夷于福缘寺。瑞年十五，亦辞母依同邑长生寺性莲老人剃度。母诫之曰：“余一生不嫌粗粝，汝为僧不得应赴谋衣食”。入民国，母亦披剃性师座下，受比丘尼戒。长生寺旋由普师住持。兵毁后，母发愿募修，奔走城乡，日持七万佛号为恒课，人益敬仰之。瑞年十九，普师授以记莂，母坚诫勿继任住持，使十方成剃派，退人信心。瑞乃于民四步礼五台。迨长生寺修建工竣，民八普师交退，瑞奉母再朝五台。及长生寺易人住持，得扬州刘、吴、杨三善士，为母葺德胜庵居之；瑞因获参学诸方。母募缘道途受热，致头患疮疡，每剃发无完肤，人以作善无好报为母惜。母曰：“此夙业也，安知非重报为轻受耶”？如是历十余年无悔意。民二十疮甚，闻虔诵弥陀、观音而睡熟，及醒，头病若失。瑞时在淮安办楞严学院，视疾抵扬，见母已头生新发，佛菩萨加被，迄今康强弗衰，母之精进亦数十年如一日云’。余以大德真不愧出家之大丈夫，而瑞师亦善养其志，足为近时或夫妇或母女或父子或母子俱出家者法，且足令有始无终者愧诫，乃铨次所闻，为当世贤哲告。雪窦山人太虚。二三，三，二四。（见海刊十五卷十一期）


05京都南禅寺祭一山国师文

    京都南禅寺祭一山国师文

    时民国十四年十一月十六日，赴东亚佛教大会中华代表释太虚等，供具清香净水，鲜果新蔬，仰白于一山国师之觉灵曰：维应真之有自，诞天台之圣乡。由教麟而宗凤，传佛灯为国光。主净慈之名刹，坐宝陀之法堂。受时皇之别请，策玄驾于扶桑。得倾国之归敬，辟南禅之道场。隆三顾于帝眷，流千载之德芳！我华夏之释裔，会法友于东邦；钦风烈兮犹在，陈芜词以赞扬。愿寂灵兮垂照，张圣教于八荒！稽首顿首，再拜具疏。（见海刊六卷十二期）


06追荐班禅大师疏文

    追荐班禅大师疏文

    容颜甚奇妙，光明照四方，我适曾供养，今复还瞻仰。

    兹有婆婆世界一四天下南赡部洲东震旦土，中华民国国民政府及所属蒙藏委员会等各机关，为追荐护国宣化广慧圆觉大师班禅额尔德尼，由主荐考试院院长戴传贤，率同与荐人国府印铸局局长周仲良，蒙藏委员会参事赵镇，追荐会筹备干事叶树三等，恭诣重庆北碚缙云山汉藏教理院，奉持释迦如来遗教，设坛修建追荐法会。特选于三月八日开启，至十日圆满，讽诵金刚经二百四十卷，阿弥陀经七百二十卷，弥勒菩萨上生经下生经各二百四十卷，敬具香花蔬果缯盖幢幡，虔诚恭敬，以此功德而为之祷祝曰：

        弘誓持正法，护世济民生，兹值灾难剧，舍众忽归真。
        敬修释尊教，愿见速转生，德化敷遐迩，国泰天下宁。

    中华民国二十七年三月八日，主坛沙门太虚等谨疏。（见正信十一卷六期）


07木村泰贤逝世之悼言

    木村泰贤逝世之悼言

    日本东京帝国大学木村泰贤教授，盖近年杰出之梵文佛学学者也！努力为原始佛教之研究，颇着成绩；而试为佛教哲学及心理学等之创作，亦斐然可观！且其年龄未高，前程正远，吾人方注以无限之热情希望，不图于本年五月间乃以逝世闻，于世寿才得五十而已，不其大可悲悼哉！且前田慧云博士逝世于本年三月间，村上专精博士逝世于去年八月间，予先曾读其著述，对于村上之佛教统一论，尤有心契；而民十四出席东亚佛教大会，又得与二博士晤谈，闻其逝世，为之怃然！今乃又闻木村亦逝，尤加悼痛！以村上、前田春秋已高，其为学术之贡献，垂尽其蕴，而木村尚在发展之途也。余为世界佛学苑之设，正有需若木村博士者相与资成，今乃不获再与博士相述也！回忆庐山、东京之抵掌剧谈，能不怆然欲涕耶！（见海刊十一卷五期）


08悼德瑛尼

    悼德瑛尼

    先辅办佛化之女学，为主持尼学而剃度，十数年为佛教女学而牺牲之精神，示为全中国佛学女界之先导而不朽！


09悼玉慧观居士并勉正信会员

    悼玉慧观居士并勉正信会员

    应勤勇精进佛教之新事业，以继续慧观居士之愿行，证法身无量寿，当处净土。


10追悼熊秉三张仲仁两先生

    追悼熊秉三张仲仁两先生

    熊、张两先生之道德文章，政治慈善，已皆为世人之所共知，兹不赘述，而比因国势危迫，熊先生方以忧伤暴卒闻；而张先生又突来被辱殉节之噩耗，张先生之乾坤正气，尤使全国人心震悼为中外之崇正义公理者所同钦仰，亦实中华民国可歌可泣之一页荣哀历史！余自民国八年讲维摩于故都，与两先生相识以来，叨有十八年之友谊，悲感不能自已。试就两先生于佛教之关系略言之：

    秉三先生民元至民二间任国务总理之时，正值国事未定，全国佛教僧徒寺产大遭豪猾摧残掠夺，八指头陀寄禅老人奋起率全国佛徒为护持及振兴佛教之运动，组设中华佛教总会，全国佛徒公举寄禅老人为会长，并得先生欣然担任为副会长，于是民二后佛寺僧产始奠保障基础。已而先生谢绝政治生涯，办香山慈幼院等，二十余年来专从事救济生民之慈善事业，对于南北各方之弘护佛教法事，靡不随喜参加。民八、故都人士发起讲经会，请余讲维摩诘经，因是时与先生往还。前冬在沪上与先生晤别，适周二年，而先生忧国心重，并因所办平沪之慈幼等公益概沦敌区，竟于香港身故，能不追念护持佛僧之功德，告吾全国佛徒以同声一哭也哉！

    仲仁先生蔼然仁者，民八故都讲经会，盖尝与庄思缄先生等共同倡导。旋隐居吴门故里，民十四曾发起于苏州北塔寺请余讲仁王、楞伽诸经，有李印泉先生等昕夕晤谈者历三月余。自是先生潜心诵佛，虽未始出为号召宣扬，而在吴县在苏省每关于拯济人民疾苦，保全地方名胜，护持僧寺，解救危难，固无不本菩提心菩萨行以行之者，则先生乃佛心而儒行者也。宜乎有此高风亮节之末后光明，以彪炳宇宙，照耀人寰，植立中华民族复兴之元气！

    呜呼！两先生逝矣！余尤有深感者，则吾全国全世界之佛教徒，幸毋空谈自逸，当持般若禅定，学两先生之救人济众，则世间乃得佛教之真益。　（见海刊十九卷一期）


11追念王一亭长者

    追念王一亭长者

    一亭长者关于革命之历史，社会之贡献，慈善之济人，书画之名世，从政府以及各报纸言之已详，不再赘述。余颂致一联云：“慈善救人，佛门护法；书画传世，海国飞声”。今日专就其信佛因缘护教功德一申论之：

    长者于民二革命失败后，即专致力商务及慈善公益。初以历经危难，皆仗持诵观世音菩萨获救，故对于大士之救苦难信崇甚虔。每年到杭州天竺，并数年一到南海普陀以进香朝拜。平常画赠人者，亦以题：“南无大慈大悲救苦救难观世音菩萨”之大士像为多。民三至民六，余闭关普陀山锡麟禅院。民四夏、长者以朝山访予禅室，相谈甚契，题七绝二诗赠余，为余与长者晤交之始。民六、余出关后赴台湾、日本经沪，长者饯之，自是于沪杭各地往还甚密，二十余年如一日。超山访梅，庐阜逭暑之同游，以诗唱和，以画投赠，犹为赏心乐事。

    民六、上海有组设中国济生会者，以所谓济公活佛主坛扶乩，颇施医药及推行赈灾等慈善事业，长者亦于坛皈依济佛，法名觉器，由是称佛弟子。而济生会推长者为会长，每年筹赈南北灾难，恒集资数十万数百万元，而长者遂为上海乃至全国慈善家之巨擘。沪上之各善堂与诸慈济事业，鲜有不藉长者以为之号召者。靳君云鹏，历长军政，近年甚深佛学，其抱负甚高。民廿四抵沪，独下拜曰：三年一总统，而数十年数百年才有一菩萨，称长者为当今之一活菩萨，其善行为并世人士之倾倒如此。

    余与长者道谊之情，则尤深在佛教之弘护。民七、沪上初有居士林之发起，推长者为副林长，与余所组觉社同为沪上最初之居士讲修团体，而居士林发展为世界佛教居士林，自建大厦，并办图书馆、学校、医舍、书局等。民十六后均长者任林长。民十三四年另有觉园、净业社之设，长者亦重要分子。后起之中国佛教会，迄今借设办事处于其中。

    民十四、日本开东亚佛教大会，中国去代表团三十人，余为团长，长者偕往，犹多助力。在民九至十六间，各地时有毁夺寺产之事发生，藉以呼吁营救者，时仗上海十数寓公所立佛教维持会之名义，而领衔则程雪楼、冯梦华、施省之及长者等也。故一时为各省寺僧所共仰为大护法。至民十七，内政部订管理寺庙条例，邰爽秋等又有庙产兴学之运动，抗救者余于南京设中国佛学会筹备处，以筹开全国佛教徒会议，长者等在上海觉园亦立江浙佛教联合会，遂于民十八以十七省代表成立中国佛教会，用非常手续得将会章请中央党政机关备案，盖全出长者与余之关系。至民二十，改成立法院通过之监督寺庙条例，于是全国寺产稍堪保障。余以国教会不能兴僧教育以整僧寺制而辞退，长者力倡多办慈善事为护教要图，亦鲜施行！故始终支持国佛会，对余仍每多同情而期有以调协其间也。

    呜呼！长者逝矣！能以菩萨慈善心行维护佛教者更谁望耶？此则令余低徊思念而不能自已于心者也！（见海刊十九卷十一期）


12恸福善

    恸福善

    福善：我在宁波因得了本光和松月的信，说你十二晚突然得病沉重，所以十七日虽大雪缤纷，春寒陡峭，多人挽劝缓行，我卒决然登了江亚轮船，于翌晨在苇一方丈等码头迎接的汽车中，回到了相别将两月的玉佛寺。一进寺门，苇一等要我先归自寮，但我不遑休息，即从库房上楼入你的卧室，一看卧着的病容，顿令惊恻万分，面皮发黑，口目肿不能开。你听到了我的唤声，两手抓住了我抚你的手，惨不能言。我终于说了几句安慰话，幸你的神志尚清，启导正念，默默祈佛菩萨加被。

    归寮，苇一与远尘退居及寺中各职事等来晤告，震华退居虽卧病亦差僧致问。察全寺上下人等，皆对福善极爱护关切，并请有名医二人诊察调治，予心稍慰。余复为访得名医二人，有当日及次日先后诊治，断定为痘疹，颗粒不分，元气不能抵抗，难发浓浆结疤，病势临危，而汤药已不能饮下，祗有仗佛力感应。余遂于佛前默诵咒水半杯，持令服饮，乃神志独清，竟能自行坐起，完全饮下。看护人相告，似有起色。原看二医，仍为打针诊救。至翌晨二十日，时晕时醒，开口屡呼要出去，并云要到大师的地方去。寺中为集众佛殿，念药师普佛，忏悔业障，祈消灾延寿，余亦诣佛殿拈香礼祷，又亲持咒水至床，医生在续为打针间，仍能饮尽，并能开眼视余。而佛学院师生全体续为诵大悲咒观音菩萨，延至下午，余仍为持诵药师咒间，有人报云气已渐微，院僧已为至床前念佛，及三时乃告气息寂然，竟舍暖寿。呜呼！要出去，要出去，其已预知时至。要到余的地方去，要到余的地方去，今竟何去？兜率内院与十方净土，其随愿往生去。你之遗体，寺中主职自能善处；余已身意萧索，疲不能作矣，恸哉！

    回忆汝初见我，乃民国二十六年秋。全面抗战初起，我由庐山入川，过武昌停留数日，视察世界佛学院图书馆，时汝为馆中研究部研究员，以研究论文呈阅，略致问答，有英挺聪俊矫然不群印象。但汝名则我于厦门的现实等刊物，早知道了。二十七年汝由武昌先迁入湘，后转来北碚缙云山研究。但二十八年一月余应请赴贵州昆明，曾未相习。不久，汝为助讲汉藏教理院新生学课，从此教学相长，教理之研究，弥加猛进。迨二十九年，我访问缅甸、印度归国，在缙云休夏，遂加深策发。于暑期训练班，命汝讲“怎样由凡夫学成菩萨”一题，汝于我亦时时入室叩求开示，冀为我诸弟子一不共之弟子。继至三十年夏，热烈之诚，有加无已，我于诸弟子平等护惜，分别教导，每每特抑止汝的躁进。默察汝于友生间不甚相得，遂应汝要求，命独居渝罗汉寺，编发海潮音月刊。自是奉海潮音迁成都，迁衡阳，迁贵阳，迁渝太寓，于胜利后迁汉口，终还首都。汝与海潮音生命联合者，凡五阅寒暑，中间尤于衡阳迁贵阳，贵阳还重庆，备历艰危，汝均能运其才智，终免于难。这五年，汝对于我的热诚益见坚强，我虽时亦嘉慰，但恐汝由憍矜致流夸诞，谆属厚其德以培福，涵其性以增寿，以期养成刚健弘毅之全才，故对于汝偶有过愆，立痛诫斥，不稍予纵容。然汝虽或一时忿发，旋即忏悔，倍加礼敬。尤于复居太寓一年间，汝为校印人生佛教，并代周旋诸文化团体等，极尽辛劳。而我益切其磨砺，使汝青年之狂热末由展舒，汝亦终无怨色。去春，汝转任玉佛寺监院，并主持寺内佛学院院务。我因受玉佛寺请住寺讲经，复因汝在寺兼办觉群周报、佛学分会等关系，我留沪时，遂常于玉佛寺居住。观汝心行渐臻平实，方喜汝学成而可任事，何期衰慵的我未死，汝方年富力强而先死，恸哉！

    汝到闽南佛学院时，余已退交常惺法师为院长。汝之尊敬常法师，仅次于余。余乍见汝时，即有英俊不下常惺之感；今以汝之死，又不禁哀及常法师之早死，思及常法师而倍加哀汝之更早死。以常法师死时已四十四岁，生平怀抱，已略见展敷；今汝学才成，而自主之事一未开始，身心俱健，医生检验亦除痘疹无他病。竟以偶然卒罹天花而遽死，秀矣而竟不能实，为住持佛教，为弘扬佛法，余何能不哀？恸哉！

    福善！你亦是一幻想家！你不时流露今后要怎样孝顺供养我，想像我活到八九十岁，你那时仍顽健如少年，服侍着老病以送我的终。现在、风烛残命的我，仍风中烛似的残存着；倒转来我来送汝的终，为汝封了缸。恸哉！卅六年二月廿一日灯下，在沪玉佛寺直指轩。（见觉群三十四卅五期合刊）


01幻住室随笔(十六则)

    幻住室随笔(十六则)

    一
    或阅弘明集，至南朝宋文帝与侍中何尚之，赞扬佛教之美，极尽玄致。时吏部郎羊弘保亦适在座，进曰：“此谈盖天人之际，岂臣所宜预！窃恐秦、楚论强兵之术，孙、吴进吞并之计，将无取于此耶”？帝曰：“此非战国之具，良如卿言”。尚之曰：“夫礼隐逸则战士怠，贵仁德则兵气衰，若以孙、吴为志，苟在吞并，亦无取尧、舜之道，岂惟佛教而已”。帝悦曰：“佛门有卿，亦犹孔子之有季路，所谓恶言不入于耳”云云。

    语余曰：夫术无专尚，合时者善，处今国竞之世，谁不右孙吴强兵之术，左尧舜仁义之谈哉？信如斯说，则佛教殆将不容于今之世乎？余曰：唯唯！否否！不然！详佛之设教，虽毗重仁慈。而亦不废勇猛，故灭恶务尽，如鹰鹯之逐燕雀，有魔必降，喻狮象之伏群兽，其显于用者。可略见矣！抑强兵非嗜杀贪功之谓，乃除暴克敌以安国卫民者也。故仁慈实为强兵之元素，不仁之师，非暴则虐，虽暂强而败弥速，飘风不终朝，斯之谓也。苟慈且仁，则视国犹身，视民如己，身首有虞，手足自捍，是所以中庸言智勇而必首之以仁，佛称大雄而必本之以慈也。若抱定暴虐主义，以贪功嗜杀为唯一法门，则亦善者自善，余未敢苟为附和，而祗始终坚持曰：断断乎不可而已矣。

    二
    常人健时，想念纷驰，暴流急湍，最难截断。独至病时，精神恍惚，意识馍糊，恍惚中，力作一念，或观身空，或观佛相，犹人处闇室都无所睹，微光忽露，便见诸物。而其观既成，不惟馍糊恍惚之境当即息灭，且身病亦将霍然，或由此得入佛法。故云：“疢疾益智”，良有以也。

    三
    古今之营建骨塔，乞碑铭于当代显者，或文人，或平生知识，冀留一名于后世。然名之留否，不能必矣！若夫其人为举世所不闻不知，而能以一碑一铭之力昭名奕世而不可磨灭者，余殆未之见；今乃于传灯录中得之。其说曰：匾担山晓了禅师，世无知者。既寂，得留澄禅师为撰塔碑，禅门宝之，竞相诵习，于是乎乃莫不知有匾担山晓了禅师。余细玩其文，洵自有塔碑以来，未有如是之超脱雄放者。晓了之藉此留名，夫岂偶然哉！亟录之以娱同嗜：

    师往匾担山，法号晓了，陆祖之嫡嗣也。师得无心之心，了无相之相；无相者森罗眩目，无心者分别炽然，绝一言一响，响莫可传，传之行矣；言莫可穷，穷之非矣。师自得无无之无，不无于无也；吾今以有有之有，不有于有也。不有之有，去来非增；不无之无，涅槃非减。呜呼！师住世兮曹溪明，师寐灭兮法舟倾，师谈无说兮寰宇盈，师示迷徒兮了义乘，匾担山色垂兹色，空谷犹留晓了名。

    四
    史称梁武帝生有异姿，孩时能离地而步，神光奕奕，一望便知其为非常人。又称侯景执剑将犯帝，帝声色不动，而景之心自然枯竭无余，逡巡而退。总此数端观之，武帝真不思议人矣！余尝涉览其解般若经义、二谛论、戒僧尼断酒肉文等，皆为当时义学沙门之圭臬，万世仁哲圣贤之用心也。至其自奉廉洁，清约成风，民俗为之一变；而诸王诸子及在朝诸臣，莫不受其感化，驯至宫帏之间，征声逐色之处，咸转为清净道场，殆又大乘经所谓应以帝王身得度者，现帝王身而为说法者欤！而无识儒生，眼光如豆，此种大人境界，本所不知，妄施诋諆，理原可恕。顾历来学佛法者，亦往往不一详其行实，祇依傍不契达摩公案一端，高挥大抹，或目为愚信，或谓其平生所为过不敌善，故致身囚国破，不数传而亡。专以刻舟求剑、胶柱鼓瑟之管见，横加论断，以为能明因果之理，可谢儒者之讥，谬何甚哉！尝试议之：梁武之身囚国破，不数传而亡，安知非大菩萨权巧示现，俾悟世相无常，不可贪着，虽帝王之尊荣富贵，必归败坏，苦多乐少，不足怀乎？嗟夫！株守之流，盍一反思净饭王种被杀于琉璃，如来往世寿止八十；曾谓以佛之神力，能足指按地，变娑婆同极乐，有一众生婴于疾苦，尚思救济，岂独不能彼拯迦维卫国之数十万人民，而自延一劫二劫之寿命耶？此其故可以深长思矣！

    五
    佛经以牧牛喻修行工夫，屡见不一见。其立义亦不一向尽同，唯禅宗诸祖所云云，则大致无不仿佛。慈明禅师尝作牧牛歌，颇说得亲切着明，且录入随笔，以代书绅。歌曰：

    牧牛童，实快活，跣足披衣双角阔，横眠牛上向天歌，人问如何牛未渴。回首看，家田阔，四方放去休拦遏，八面无拘任意游，要收只在锁头拨。小牛儿，顺摩捋，角力未完难推掇，且从放在小平坡，虑上高峰四蹄脱。日已高，休吃草，捏定鼻头无少老，一时牵向圈中眠，和泥看伊东西倒。笑呵呵，好不好，又将横笛顺风吹，震动五湖山海岛。倒骑牛，脱布袄，知音休向途中讨！

    若问牧童何处居？鞭指东西无一所。

    六
    中峰明本禅师，妙悟心宗，辩才天擅，博通群学，语必彻法源底，一字一句，海内奉为瑰宝，识与不识，皆尊之曰大和尚。誉倾朝野，化被荒外，而一笠一钵，放浪江湖，所至道缘盻蚃，未尝自居，高古清约，尤足为后世风欤！兹采其语理浅而发省深者，杂着两篇，虽糟粕余绪，不足窥师堂奥，亦可见师之慧见妙辩，无乎不造其极，而莫不从大悲胸襟流出耳。

    一曰“观虾蟆记”：夏坐皖山，偶立檐下，忽虾蟆超伏踵间，惊畏喘息，似依人者。方疑其为异，俄而蛇至，遇人而返。虾蟆惊喘犹未定，有小虫至其前，亟起吞噬，略不少贷！於戏！方畏蛇之吃己也，其惊惧若此！能推己畏死之心而及物，安肯肆其吞噬如是耶？于此洞见众生迷昧之情，晓如黑白。嗟夫！人之逐妄，处心积虑，有甚虾蟆之不能推己者，遂述观虾蟆。

    ‘一曰“善人李生传”：余偶游异乡、有佣工李生者，咸称之为善人。因怪而问之曰：“彼庸工耳，能博涉古今圣贤之事乎”？曰：“不能也”。“彼必起居饮食有以异于人乎”？曰：“未见其异也”。“彼必有才术智巧精于世乎”？曰：“无是也”。“彼之言行必有以利物乎”？曰：俱非也。“然则称其为善人何耶”？乃曰：“若李生者，虽受人辱而气平，与人作而工倍，似不识世间是非憎爱之习。凡父母妻子亲友闾巷间，以猥媟无状之事，杂然交迫，皆泛应之无难色。人或不平以止之，则曰：“惟恐不见役耳！虽死亦何所惮哉”？由是里中无老稚，无贵贱，知与不知，见之皆称为善人。余慨之曰：彼一佣力耳！人尚不敢隐其德而称之。嗟今之居圣贤之广居，服圣贤之上服者，乃不思修身慎行，而反责人不己称，较李生宁无慊于中乎？

    七
    杨文会居士，潜心佛理，数十年如一日，所造甚邃，尤殷殷以流通教典，奖进后学为心。余与仁山君，尝同肄业于居士所设之祗洹精舍，今居士圆寂一年矣，仁山君以居士遗著二篇见示，吉光片羽，不可多得，亟录入随笔以代书绅。

    一曰“鸦片说”：‘世人修善，名曰白业，世人造恶，名曰黑业。鸦片者，黑业之所感也。不观夫云栖施食仪乎？观饿鬼身中所有罪业，犹如墨汁，以神咒之力，令其墨汁从足心流出，下入金刚际。今时黑业强盛，汲引此汁，从地涌出，化作罂粟花，鲜研可爱；及其浆满，剖而出之，初见灰白，俄而变色，煮之熬之，则纯黑矣，岂非饿鬼足下流出之墨汁乎？所最奇者，吸烟之筒，名之曰枪，不知命名者何所取义也。静言思之，乃恍然曰：枪者，杀人之具也；举枪欲杀人，必以口对人，而火门对己。乃吸烟则反是，诚举枪以自杀也。尝观世人终日营营，百计千方，莫非损人利己；惟吸鸦片一事，则专以害己，此所谓天壤间至公之道也。往者、与英人讲论创之巧，英人曰：“熬烟之法，吸烟之具，皆造自华人”。益信业力招感，非凡心所能思议者矣！大凡世间毒物，人皆畏而远之，鸦片之毒甚于他物，生者为土，熟者为膏，少许入口，即时毙命。而嗜之者，一见此物，喜形于色，诚不解其何谓故也！忽忆经中以世人贪、瞋、痴为三毒，始知内心之毒与外物之毒，同类相摄，其力最大，断无他力足以胜之。虽父母挞楚，妻拏诟厉，至死不改。或问吸鸦片人应得何报？观现在形状，便可知矣。口鼻之间，臭烟出入，面目焦枯，殆无生气；命终以后，必堕饿鬼中。焰口经中所救饿鬼，即此类也。待其墨汁从足流出，又为后人所吸，展转相引，无有已时！非遇佛法教导，往生净土，其能脱此苦海乎？（以上见佛学月报第一期）

    一曰：观未来世间治乱，莫能预知，然自具眼人观之，则有可以逆料者。且就目前世界论之，支那之衰坏极矣！有志之士热肠百转，痛其江河日下，不能振兴！然揣度形势，不出百年，必与欧、美诸国并驾齐驱。何则？人心之趋向可为左券也。不变法不能自存，既变法矣，人人争竞，始而效法他国，既而求胜他国，日新月盛，年复一年，不至登峰造极不止也。或问：全球无衰坏之国，可与增劫时世媲美乎？答曰：迥不相侔也。增劫时世，人心纯善，金玉弃而不取；今日号为文明之国者，全仗法律钳制人心，始能贴然。牟利之徒，机巧百出，非极天下之豪富，不能满其所欲也。又问：坏极而兴，既闻命矣，至于兴之极能永久不坏乎？答曰：不能也。或谓：何以知之？答曰：地球各国全胜之日，兵戈不起，生齿日繁。谚云：一人生两人，十世一千丁。以三十年为一世，至十世而添人千倍矣！其中不无饥馑疾疫，耗折人口；减半计之，亦不下五百倍也。历三百年而添人口五百倍，地不加大，何能容之？彼时先坏商务，继坏工务。盖各国齐兴，货物充溢，皆欲阻止他国货物不令输入，而轮船无用矣；货物既不运售他国，则制造日减，而工人赋闲矣；工商以外，无生业者，不计其数，啼饥号寒，哀声遍野，岂有不乱者乎？先兴者先坏，后兴者后坏。统地球各国，坏至不可收拾，所有文学、格致、历算、工艺、一切尽废，仍变为野蛮。向之人民五百倍者，减而剩一分，如现在之数；乱犹不止，必再减半，而乱事方了。尔时、人民敦朴如洪荒之世，此为乱之极治之始也。久之又久之，而礼乐文章渐次兴起，治乱循环，如是而已。哀哉众生！营营扰扰，果何谓也？或晓之曰：此梦境也，举世皆梦也。然则亦有觉者乎？曰：释迦、弥陀皆觉者也；十方三世一切诸佛皆觉者也。菩萨、罗汉、高僧、上士，觉而未至究竟者也。欲醒此梦，非学佛不为功。三藏教典具在，苟能用心，无不得入，而要以净土为归，方可醒此大梦也。

    八
    禅宗自雪窦开举古之风，后代效习，日浸月淫，殆不可纪极。然能利用世间文字相，将般若光明，显露得活活泼，如盘走珠，如珠走盘者，盖难多得！雪窦以降，圆悟、妙喜、雪岩、高峰、楚石等数人而已。余最爱雪岩举风穴云：‘若立一尘，家国兴盛，野老颦蹙，山河大地，不碍眼光。不立一尘，家国丧亡，野老安帖，尽大地要觅纤尘不可得。于此明得，阇黎无分，全是老僧，三世佛祖，齐立下风。于此不明，老僧即是阇黎，尽大地人仰望不及。老僧与阇黎，亦能悟却天下人，亦能迷却天下人。人贫志短，马瘦毛长，要识阇黎么？这里是：‘四五百条花柳巷，二三千处管弦楼。要识老僧么？这里是：有意气时添意气，不风流处也风流’。洵可谓有平地陷人，堕坑落堑之手段者也！

    九
    余阅宗炳明佛论，至或问神本自虚，何故沾受万有而与之为缘乎？又本虚既均，何以又分愚圣乎？既曰心作万有，未有万有之时，复何以累心使感而生万有乎？浏览其答，未能详尽。因思此为最有价值之问题，苟不能解决，则明佛论虚设也。持此义以语友人震明，且告以将代拟一答。震师固湛深佛学兼长于文者，即振颖答曰：‘澄圆觉性，本属虚灵不昧，元妙无伦。因不守自性，致妄生觉照之念，妄念既兴，能所从起，能所既起，觉性乃渐次隐没，觉性既隐，则识想为事，想相为尘，识情为垢，蕴界分立，万有斯兴，遂贪爱沾受，相与为缘。故识想盛而觉性隐，则下为愚冥；觉性显而识想尽，则上为佛圣。圣愚之别，盖基乎此’。余颔之，遂不复命笔。

    一○
    禅宗初来，祗以言句接人。至江西一，始变为机用；至大慧杲，则又变机用为话头，而以机用为勘验；降此则陷阱日密，窠臼日深，故其旨渐晦而其风亦寝微矣。故人既穷实相，复深文字般若者，其所垂言句，玲珑活泼，真有能焕发众生之性灵于千载下者。兹缀录盘山宝积禅师示众一则，以供同好者鉴赏。

    心若无事，万象不生，意绝玄机，纤尘何立？道本无体，因道而立名；道本无名，因名而得号。若言即心即佛，今时未入玄微；若言非心非佛，犹是指踪之极。则向上一路，千圣不传，学者劳形，如猿捉影。夫大道无中，复谁先后？长空绝际，何用称量？空既如斯，道复何说？夫心月孤圆，光天万象，光非照境，境亦非存；光境俱亡，复是何物？禅德！譬如掷剑挥空，莫论及之不 及，斯乃空轮无迹，剑刃无亏。若能如是，心心无知，全心即佛，全佛即人，人佛无异，始为道矣。禅德！可中学道，以地擎山，不知山之孤峻；如石含玉，不知玉之无瑕；若如此者，是名出家。故导师云：“法本不相碍，三际亦复然，无为无事人，犹是金锁难”。所以灵源独耀，道绝无生，大智非明，真空无际，真如凡圣，皆是梦言，佛及涅槃，并为增语。禅德！且须自看，无人替代！三界无法，何处求心？四大本空，佛依何住？璇玑不动，寂尔无言，觌面相呈，更无余事。珍重！

    一一
    浮玉山池莲尊宿云：近六十年，江天长老唯性禅师工夫精到，见地透辟，余则皆碌碌不足称矣！因诵其临终偈曰：‘七日忘疲三叉口，经行踏杀赵州狗，原来却是死猫头，弄活反成狮子吼’。余拍掌称善，遂和其韵曰：忽然失却娘生口，囫囵吃尽天下狗，凡圣从此没奈何，活龙舞兮活虎吼。

    一二
    震明法师，余尝与同阅藏经于聚圣阁。一日、偶行途次，闻无知者以贼秃见呼。迨归，乃申论之曰：贼秃之为言，有借字显义者，有于实定名者。依实定名，儒门之行人；借字显义，释氏之达者。其名虽同，而实则异。今先以儒门之贼言之：嫉贤害民，国家之贼也。扰乱治安，生灵之贼也。卖主求荣，朝庭之贼也。变产陶情，家庭之贼也。鼠窃狗偷，乡党之贼也。假公图私，社会之贼也。誉恶毁善，天地之贼也。秃也者，无发之称，即今腊梨是也。原先制秃字之由，据王育曰：“昔仓颉氏因事经野，见有无发人伏处禾中，遂取其义而制秃字，意取无发人在禾之下也”。第吾教借字显义，贼秃之说，则又大反乎是。盖吾教以妄想识情为贼，落尽无余为秃。故梵语罗汉，此义杀贼，诸贼杀尽，乃名贼秃。非出世四圣不能与此嘉号，俗人不知，妄以赞美之词，习为笑骂之称，愚何甚也！余览之，亦不觉莞尔。（以上见佛教月报第二期）

    一三
    黄檗和尚、初曾与一异僧同游天台。至一处，忽逢溪流暴涨，僧顾檗曰：“渡乎渡乎”！檗曰：“汝要渡即渡”。僧即掷顶笠于水，乘之而过。既济彼岸，用手招檗曰：“来哉来哉”！檗斥之曰：“这自了汉，却会诓人，须诓我不得”。僧叹曰：“真是大乘根器，非我所及”！徜徉间，林岚杳霭，不知所至。论者谓此异僧者，殆方广五百罗汉之一也，犹嗟讶如是，则黄檗之为人，抑可知已。故其生平所说法，凌轹豪迈，震耀千古，如涂毒鼓，闻之即死，如大火聚，触之即烧，直使人识情思想，无凑泊处，无遁避处，当下同银墙铁壁一般，无半点可容渗漏，信截断天下人命根之利刃也。特录一二指牛为马、证龙作蛇之誵讹言语，以为磨砖作镜者之一助。背后有捏着鼻子笑者，不妨出头来检点。

    檗曰：‘但欲求明，不欲问闇，但欲求悟，不受无明烦恼，便道佛是觉，众生是妄，若作如是见解，百劫千生，轮回六道，更是断绝。何以故？为谤诸佛本源性故。

    他分明向尔道：佛且不明，众生且不闇；法无明闇故。佛且不强，众生且不弱；法无强弱故。佛且不智，众生且不愚；法无智愚故。又曰：虚空无内外，法性自尔；虚空无中间，法性自尔。故众生即佛，佛即众生，众生与佛，元同一体。言同者，名相亦空，有亦空，无亦空，尽恒河沙世界，元是一空。若如此，何处有佛度众生，何处有众生受佛度’？太虚曰：佛法众生法，元来如是！好善男子、善女人！大家且醒醒着，切不可瓶中坐，囊中藏，尘埃当中滚，故纸堆中钻，终日恍恍惚惚、馍馍糊糊，被佛热瞒过，被祖师热瞒过，被太虚热瞒过。复曰：佛是动的，法是不动的，此二言非揸破黄面瞿昙面孔，在毗卢老子顶上掉臂行者，不足以信解之。不见他分明向汝道：法无明闇故，法无强弱故，法无智愚故。又不见他分明向汝道：法性自尔，法性自尔。复曰：阶级之悬绝者，宜无如佛与众生。方士之夐隔者，宜无如恒沙世界。道理之相反者，宜无如有无名相。今日元是一空，元是一体，须知此是大同之真骨髓，须知此是平等之大根本。

    檗曰：‘他一切法且本不有，今亦不无，缘起不有，缘灭不无，本亦不有，本非本故，心亦不有，心非心故，相亦不有，相非相故。所以道：无法本无心，始解心心法。法即非法，非法即法，故是心心法。忽然瞥起一念，了知如幻如化，即流入过去佛，过去佛且不有；未来佛且不无，又且不唤作未来佛；现在念念不住，不唤作现在佛。佛若起时，即不拟他是觉是迷、是恶是善，辄不得执滞他、断绝他。如一念瞥起，千重关锁锁不得，万丈绳索索不住。既若如是，争合便拟灭他止他。分明向汝道：尔焰识，汝作么生拟断他？喻如阳焰，你道近，十方世界求不可得；你道远，看时只在目前。你拟趁他，他又转远去，你如避他，他又来逐你。取又不得，舍又不得，既若如此，故知一切法性自尔，即不用虑他愁他。此意大难知，祗教你莫觅，觅便失却。如痴人山上叫一声，响从谷出，便走下趁及，寻觅不得；又叫一声，山上响又应，亦走上山趁及，寻觅不得。如是千生万劫，只是寻声逐响人，虚生浪死汉。太虚曰：若有一个半个无目道人，无手阿师，能向此处睹面见得，擘胸搊得，犹较些子。是谓不离五欲，便出三界，不断烦恼，常住涅槃，即维摩老子亦将无奈汝何！不然者，见五欲便当欲离，见三界便当三界出，见烦恼便当烦恼断，见涅槃便当涅槃入。祗是寻声逐响人，虚生浪死汉。

    檗曰：‘终日吃饭，未曾咬着一粒米；终日行路，未曾踏着一片土。与么时无人我等相，终日不离一切事，不被诸境惑，方名自在人’。太虚曰：终日不离一切事，不被诸境惑，方名自在人。诚哉其为自在人！修行人须造到与么田地，不到不休。切勿坐向死水里，便装无事汉去！更不可硬作主宰，遣排将去，谓能不被诸境惑！殊不知才举念作主宰遣排，早是被惑矣。虽然、黄檗和尚如此辣棒痛喝，太虚又从之如此冷嘲热笑，不怕灵利男女，闻之作三日呕耶？但饶能如是，已不免咬着米、踏着土矣。若要会佛法，再过三生六十劫，也未梦见在。黄金自有黄金价，终不和沙卖与人。

    一四
    顷有署名张生者，以小块小传见投，小小结构，颇饶佳趣。

    传曰：小块、方外人，年七十余岁，住通州之狼山，以善画梅花鸣。每观落笔时，花香雪影，纵横满纸，不觉小块之身在何处也。小块与雉皋隐士顾金门善，春朝秋夕，与金门策杖游五山，命小僧携笔砚相随。或于断崖之下，或于古刹之中，兴之所至，辄以笔濡墨，画老梅数干；金门必题诗于后。故荒山破壁间，有小块画者，从无无金门诗。小块摄一背立看山图，索余题。余搜索枯肠，穷三日力，未得一字。因背立意，下笔甚难。偶于春夜闻风筝一声，忽得二十八字，声之感人有如是夫！吮笔濡墨，题以赠之：“万梅花里住闲身，竹杖芒鞋六十春，掩却庐山真面目，只看山水不看人”。

    一五
    余方为宇宙真相篇时，尝有极大之思潮，涌现于脑海。乃因事搁笔者三四日，迨握管重作，累数时不能着一字。勉强续成，不唯大失初意，且茫不知初意究何如也。金圣叹云：“作文须如捉贼一般，意想所及，即纵笔疾书，稍滞则风驰电掣而逝矣”！曾国藩云：“作文须一气作成，每因精力不逮，屡搁屡续之，殊无佳意！安得饱睡数十日，将精神养足，作一篇畅快文章”！今余作宇宙真相，双犯此病。又兼之学识寡陋，思想杂乱，无怪其枯索芜秽，阅之使人欲呕也。本拟摧烧之，但日来都无好意，毁之重作，未必能佳，姑留之，志数语以谢吾眚。

    一六
    溯夫二教源流，皆系累朝崇奉。然道家玄妙，仅丹室之驰名；而释氏神通，乃宝坊之遍地。昔日勒充校舍，已曾波及鱼池；者番屯驻民军，能不深危幕燕！年年香火，从此销沉；寂寂僧房，转增扰攘！深讶大千世界无地可容，忍看丈六伽蓝立时见没！或则袖而观望，或则扫而真空。翻将法海波澜，倒投苦海；辟却妙门管键，权作军门。细柳扬威，几若登场而选佛；伊蒲回首，那堪托钵而沿途！况宗教保存，明文久经遍布；即众生普度，须弥且欲包罗。凡夫僻壤荒陬，尚尔沐王师之时雨；虽在琳宫梵宇，亦应荫新造之慈云。而乃驱逐僧徒，盘居佛殿，手段如斯强迫，政令未免偏苛！观三百多寺于南朝，莫不邀居民之尊敬；来二千余年于西国，从无虑风雨之飘摇。虽曰世运不齐，然而禅门何罪？依山背水，阵可出奇；筑堡堑沟，垒成不日；何反鹊巢谋占，安享其成？竟同蜗角蛮争，聊从其便！处此共和时代，肆其攘夺行为，窃有所不甘也！

    此释氏诉民军占庙宇文也，不知作于谁何？余与象先、大壑，于姑苏回春医院，录之璧间，文颇可观，亦一共和时代佛教之野史也。（以上见佛教月报第四期）


02编阅附言（五十七则）

    编阅附言（五十七则）

    一　亚髡和尚小传（人菊）作
    按：此小传，曾揭载于客岁五月间太平洋报。一载以来，亚师主持总会事务，多所建设，众论翕然。尚未插入此段，容俟他日补记。编者谨识。（见佛教月报一期）

    二　说龙华之经营（天罄）
    顷有署名沪滨渔隐者，以印刷物一件，曰“保存龙华寺古迹平议”者，投寄本报。其言殆发于二年前者，于今日时势虽不尽当，然至理名论亦多可有采者；附录于此，以资考镜。并乞渔隐先生以姓名住址见示焉，太虚识。（见佛教月报二期）

    三　诗篇
    桂林梁君自北京来函，见教之语深，佩热心！上期诗篇，仓卒付之手民，未暇抉择，甚以为歉！此后投稿诸君，纵有佳什而于本报宗旨不合者，概谢弗登，幸加谅原！编者识。（见佛教月报 三期）

    四　黄金与粪土同价（轶池译自德国哲学丛报）
    呜呼！天下攘攘，皆以利往，天下熙熙，皆以利来；无古无今，无东无西，凡在人类，孰不颠倒于金钱魔王势力之下，深中金钱万能之迷信毒，日欲谋得多金，夸妻子、眩流俗乎！饮此一杯迷金洞之闭门羹，其亦可以返矣！太虚附识。（见佛教月报三期）

    五　梦世界（显勤）
    予昔于太白山，长夏永昼，间寻午梦。一日欹枕片时，恍经数载，所诣至为奇异。梦中自知在梦，顾无术出梦，随梦所趋，飘飘忽忽，不自知将何托也！久之，忽憬然寤，境界了了，自谓从梦觉矣；巳而复现馍糊状，察知犹在梦中。如是五次，始乃真醒。云横青嶂，蝉噪绿杨，彼时反不敢自断谓已从梦觉抑尤在梦。不唯彼时，迄今尚然疑之。藏鹿于隍，覆之于蕉，虚耶实耶，吾不敢必。蘧蘧则庄，栩栩则蝶，一耶二耶，吾不敢必。大三界梦乡，众生梦魂，能语之者众矣，然试各反身自省，吾其参入此梦场者，抑此梦场乃从吾现者？思之，思之，则法界唯心之理，恍然自得。但寻好梦以自娱，更不必求觉也！盖梦者梦也，非实有也，梦既非有，何有于觉哉！（见佛教月报四期）

    六　申唯识宗义（章太炎）
    按：章居士此篇，所申唯识宗义，至为亮彻！故知法相法性之别，仅言教上所偏据者及建立名言方法上有其殊分，会其理极，实无二致。阅者当注意者，即“所立之义虽是，能立之语尚非”二语耳。盖圭峰大师华严原人论，彼既先标华严为宗，就华严宗之自法门而说，其义自无过也。故阅原人论者，亦不以此而有障碍。至原人论破唯识宗之语，但以“梦时在自心外所取之境，绝无非有，故醒时更不能持以示人；梦时即自心中相见之识，幻有非无，故醒时非不能忆之于己”。此则原人论破唯识宗者，即可转以成立唯识宗矣。小乘、道、儒之说，则当别论。释太虚识。（见觉社丛书二期）

    七　呐公语业（陈玄婴）
    慈溪陈屺怀先生，深识玄鉴，思精语妙，予识之十余年矣。顷因君长宁波佛教孤儿院事，晤聚之日遂多。日前以呐公语业之一切有篇投我，并附以短简云：‘昧公玄览：日间得闻法，谈唯心起境之说，忽触二十年前，初度日本，偶与一佛者强口答辩，妄有所述；少年气盛，心执为是，遂不废稿。今发视一过，不觉汗颜。公当痛绳其谬妄，敢奉交爱，何如，何如？（戊午十月）玄婴合十’。予寻览其文，则昔年尝见于报纸而认为小乘萨婆多宗之说者也。小乘以色法及分位法为有实，遂成法执。此宗有俱舍一论，义甚优长。欲知其异于大乘唯识之义者，核阅成唯识论前之二卷，便当了然耳。用谈佛理，既可见一宗之绪论；进研唯识，亦足为余乘之难端，亟录之以助攻错。（见觉社丛书二期）

    八　支那内学院叙（欧阳渐）
    释太虚曰：予方有佛教大学院之创议，忽获读此支那内学院叙，其声应气求者如是！意虽未能成就光显于即时，大振那不久之必能有此，可预决也！迩来佛教之缁素，往往有播扬佛法以应时者，然讲一经立一社，鲜有能统计其全为之规划者。余五年前，尝作整顿僧伽制度论，于本书一、四期曾载端绪，未穷由委，当亟刊布，为世之发意住持正法者告。览此叙颇得概略，所不同者，此说祖宗支派、祖一宗三而支派之学开合不同。吾则上不征五天，下不征各地，断于隋唐之大乘，教一宗八：教一者，释迦文佛之教也；宗八者，天台、清凉、嘉祥、慈恩、庐山、开元、少室、南山是也，故主有八宗专学丛林也。然此虽取义有殊，而各能统计无遗则同。其更有同者，中学、大学、研究部之义同也：魔外内资，凡小佛阶之义同也；在摄小乘于大乘不别立小乘之义同也；兴事兴学，意亦大致合一。窃冀其速得成立，故为转载以告遐迩。（见觉社丛书五期）

    九　相宗二种浅说（步际桐）
    释太虚曰：此书余得自京师法源寺僧海莲，有用儒言以诠发者，其语意都指归宗门。虽间有未尽符唯识家处，儒者、禅者可由之得唯识家门径，故略加评阅以刊之。然涂中草草，未能详审也。己未九月望日，识于金陵旅次。（见觉社丛书五期）

    一○　法幢传与南询草
    释太虚曰：予于京师吴璧华居士处，尝读法幢语录及马僧摩居士南询草全文，一宿觉之后，此洵永嘉禅之白眉也！亟选录传一、序一、书二，以扬潜德。（见海刊一卷五期）

    一一　意识浅说（刘子通）
    刘居士此篇意识浅说，其发明宣达到十分确切精审者，实是不少，而可议之点亦多。刘君先依唯识宗八个识中除去其余七个识，专取意识；次于意识又除其细分，所划定之范围，至为明晰。虽刘君于意识及其余七个识，意识粗分与意识细分，原未有何种明确分界，而所说意识之变性不变性一节，似乎已越出所划定之粗分意识范围外，且亦越出所说意识及所宗唯识之范围外；而反之于粗分意识之范围内，则所说者又嫌疏漏而不能详尽，此欲请刘君更审思者一。其次、第六意识有不有色根为俱有依，此尚为一未易解决之大问题，此愿与刘君另究论者二。以涅槃之常德，附会耶稣教所云永生之道，大谬不然！从通达佛法的人观之，耶稣所云永生之道，不过是转生在一种天界，其寿命较长，为庸众知识所难测算，如蚍蜉、蟪咕之不能知人之生死，而妄念人为永生而已。又谓耶稣教祷告，与念佛有同等功效，此亦知同者之少分而未知不同者之多分也。所云同者，人之意识收集起来，专注念一物，渐渐便能凝定；而所念之物，不问其为瓦片、为兔角、为草木、为禽兽、为天帝、为佛陀也。而不同者，念佛则终引出世之果，念余物则终不离生死流转，若念阿弥陀佛则更有本愿摄受往生之特点，此希望刘君将此种谬误的附会删却者一。又如云“那相宗一心八识之说，毕竟是权宜方便之词”，未知唯识宗各经论，原是依世俗谛说为八识的，故曰：‘俗故相有别，真故相无别’。且示真如即是唯识之实性，岂非即是真心、佛性！第唯识宗书，说有次第，不如他宗言无伦次耳！何得蔑视相宗为权宜方便之词，而别抬高他宗，疑误后学！此希望刘君将唯识宗书再详审研究者一。复次、唯识之理，虽皆根据证验而立，在吾人于现在稍稍用功之时，略有证验，殊不应即据之以判教理之是非诚妄，转应依教理以裁断修正吾心功验之真伪邪正；否则、如用祷告天帝、凝聚精气等功夫时，亦未尝不有心身变化之功效以随其后，岂可即因此而疑及教理之不然乎？此愿刘君谨慎者一。承刘君赐教，并嘱开示，余既读兹篇卒业，乃略言其所欲言，请刘居士高裁！（见海刊一卷八期）

    一二　笠居众生来信（善因）
    吾友笠居以此书寄予广州，因予方应广州佛会同人讲演佛学之请也。然寄到时，予已旋浙。嗣由粤中展转寄予，盖时机过去久矣。兹有佛化号之刊，专以整顿僧制相商榷，乃取而编入之。虽有违笠居秘密实行之意，然现之政府、国会、官厅中人，亦大多是酒肉和尚嫖赌之流，要完全想他帮着实行，也终是不能的。倒不如发表了出来，以便吾僧中有热心的同志，自去联合实行，反有一线希望耳！太虚手记。（见海刊一卷十一期）

    一三　论释尊应世说法之善用因明（涤尘）
    随俗明真，破迷使悟，颇能揭出因明之要旨。于释尊说法之善能运用因明处，亦言之历历。后用陈那吼石为结以点出主题，行文亦妙！（见海刊三卷五期）

    一四　江西洪州无名氏来函
    按：本社尝访闻李翊灼之为人，清季民初从杨仁山游，于佛学研究敷讲无虚日。民元，与欧阳竟无等七人，发起佛教会，倡政教并峙之说，欲设世界佛教会总会，与各国政府对抗，诟厉僧徒，意势甚盛，俨若以佛教主自任。会袁世凯当国，专尚政权，格不得逞。逮袁氏帝图渐隆，李以重张儒说可迎合袁意，遂舍佛教主不图而改图儒教奴。又以其未婚妻桂伯华之妹，以学佛守不嫁主意，使之久不能遂室家之好，由此求遂婚宦之情欲冲动于内，乃悍然一反其十余年所学，假讲佛学之名，毁佛誉儒。迹其所为，乃一急功名、恣情欲，而外假博大豁达之旨以自文饰，盖伪君子真小人之流也！此其人诚不云也！惟其才慧亦殊可喜，窃冀其不远而后，早发悔悟以涤前愆也！至于欧阳竟无则不然，昔者尝师杨仁山“教宗贤首”之说，研习华严疏钞，其书往往须通唯识法相乃明者，乃转究法相唯识诸书。久之，入唯识愈深而弃贤首益轻；又久之，则专宗法相唯识矣。然此正其探源溯本之功绩，未可厚非。观其最近出之唯识抉择谈，于楞严、起信、贤首、天台批评处未免过当，而对于貌似之净土及宗门，虽有批驳，亦注云‘指不到家之净土宗门言耳，若真净土宗门，与唯识是一贯之学’，立言未失其正。要之，欧阳不过于佛法大体中稍有小节出入，而李则已完全反佛而投降顺世外道者也。予恐世人将李及欧阳二人并论，黑白混淆，乃藉洪州无名氏来函略附及之。（见海刊三卷十二期）

    一五　心无性论（大圆）
    太虚曰：审观一周，大畅二谛，参阅所记“性释”及予旧作之荀子论，可相发明。

    又曰：大开圆悟，故名大圆，应不亚于六祖夜半于五祖言下之悟！（见海刊四卷十二期）

    一六　佛出家日感言（佛隐）
    依照住持僧宝之义，应以比丘、比丘尼、沙弥、室叉摩那尼、沙弥尼之五众仪制；而住持佛化于人世者，为佛教出家众。从消极一方面言曰出家，从积极一方面言曰为僧。故以僧言，虽佛亦可收在僧数中也；小乘某部中有此义。然释尊当时出家与后世之为僧异，以非在仪制故。而此感言，却能抉发其旨。大慈将出家，吾尝为言之，惜入山苦行未满而夭矣！太虚阅。（见海刊五卷四期）

    一七　 与严定书（了意）
    太虚曰：尔师叔之意甚善，是真能重兴湘中佛教之僧宝也。但湘事须湘僧界自行团结以振兴之，余虽不能至湘，尔等分二三回湘佐之进行可也。（见海刊五卷六期）

    一八　唯识大旨（唐大圆）
    唯识家言：“心意识了，名之差别”，故心与识，或言差别，或无差别，皆同性相，其理体──性──皆无为，事用──相──皆有为。故旧云：言唯心则一如泯寂，言唯识则万法森罗，分为性相二宗，此后人之望文生解，非唯识家之典训也。太虚阅记。（见海刊五卷八期）

    一九　一个由耶教归佛教之留美学生的呼吁（赵慧纶）
    按：赵君子仪，本粤中富商子。先在岭南大学，因阅海潮音，来鄂访余，听讲圆觉经。其父召归，令赴美留学。旋以家遭大故，佣工苦学，颇受合比扶助，力劝归耶教不从。岭南耶教徒，复加诬毁，忧愤频绝。今改入蜜根斯大学，以血书誓文来，乃录之以告有弘法西洋大愿之仁人长者，傥哀其志以成之！盖慧纶、实一笃信佛教之好青年也！释太虚附言。（见海刊五卷九期）

    二○　法界学院学生上太虚法师书
    称凡云圣，名太相滥；依律成僧，实获我心。太虚白。（见海刊七卷一期）

    二一　大乘种姓辨（会觉）
    此论具见精心结撰，确能持之有故，言之成理！于余向所言者，能引圣教多方成立。其关要处，乃在对于“法尔”作“有胜势用”解，对于“始起”作“现一刹那才熏生”解。然实顺于“唯熏生”义，但将久远来熏生增长有势用者名为法尔，现才熏起无胜力者名新熏生；与唯识论以无始本有名法尔，诸熏习生皆名始起──有熏习生起之始期者皆名为始起──，义解有别，故无毕竟不般涅槃法性。

    复次、诸难无尽：未来际皆成佛，无生可度，佛不出世，亦成无三宝谤。余难亦可例推。

    又都不许种现无始本有──犹自然有──，初无种故，谁种生现及种生种？初无现故，谁持于种及熏生种？故推理上必须种现皆无始有，如难陀言：能熏所熏皆无始有，由此种子无始成就。此无始有，乃推理法应尔，故名法尔。否则、无法可言，无假说可安立。故一切法假说自性，但是假说，执实起难，广如中、百遮破。知不可说，为悟他故顺理假说，虽说无说。故诸法相唯分别识，诸法唯识，其义如是。离言智证，无可安立。太虚评阅。（见海刊七卷三期）

    二二　答大定居士论性具善恶书（象贤）
    此中根本解决，应知仍在审定名义。以真如一名之诠义不同，以致纷争莫了。阅予佛法总抉择谈，起信论唯识释及释疑诸篇，当可知矣！太虚。（见海刊八卷二期）

    二三　唯识性之研究（满智）
    本刊第八年第三期，有满智所撰之唯识性研究一篇，名相纰缪甚多，不惟未能称题发挥，且往往文不对题，阅者勿遽以其言为确也。又予以忙，未遑纠正，如有谛知其所误之处，为文指出，俾不致盲盲相引，尤企望之！（见海刊八卷四五期合刊）

    二四　海潮音停刊（大醒）
    热心诸君最好组一海潮音学社，本吾所发表对于佛法僧之宗旨，为一贯精神之继续，则改为半月刊或半年刊均无不可。太虚识。（见海刊八卷十一十二期合刊）

    二五　今日僧伽应持之态度（唐大圆）
    唐大圆居士于第五期本刊上，有“今日僧伽应有之态度”一文，对于释尊在此土之律仪建立，犹未善研究，致于优婆塞夷之外别言居士，摄于僧内。阅者应究览余去年与欧阳居士论作师一篇，乃知各有应安之分宜。且若云正名，则居士一名乃居家士女通称，尤不及优婆塞之必为信佛之徒也。太虚附启。（见海刊九卷七期）

    二六　佛教与远东民族（罗珀G.ROBERT）
    八月十九日，由西贡之中法学校校董李立、教务长陈肇琪二君介绍，会罗珀先生于中法学校，出示关于佛学之著作二种。罗君在欧战时，曾任法国军一方面之司令，战后深悟战争之非理，居南洋以校长自隐，专研佛学。其所谈虽未尽大乘玄致，然能得三乘共教理之精粹，足以飏落神教，而于科学、哲学之上，建设人生最高之信仰矣！罗君深怪中国人有此精深佛学，乃弃而不顾，不能发挥以觉世人。乃取其短篇之已译华文者，寄登海潮音以饷国人。太虚志。（见海刊九卷九期）

    二七　劝请全国居士如律的护持三宝书（藏文学院）
    佛教非有此严正崇高之苾刍僧，为人天之所瞻仰尊敬以立其体不可。然适应现代及中国之环境，随顺有情，亦当更有菩萨众以宏其用。愿天下明达更详审之！太虚阅毕附言。（见海刊十卷七期）

    二八　禅宗与密宗（谈玄）
    禅宗即心成佛，虽通天台之观行即佛乃至究竟即佛，而以观行即及分证即为多。密宗之三种成佛，理具成佛是天台之理即、名字即而理即为多；加持成佛是天台之观行即、相似即而相似为多；显德成佛是天台之分证即、究竟即而分证为多。至于生佛一如，此在名字即已能悟到；握皇玉玺，亦名字即能得诸佛秘藏义也。二二，九，三○，太虚阅。（见海刊十四卷十一期）

    二九　暹罗留学团抵暹第一次报告（悲观等）
    按：悲观、等慈等四苾刍，学法暹罗，太虚负有指导之责。前蒙国内外缁素诸公热心赞助，俾获成行。于其到达后详细情形，必蒙垂注，乃将其来信，托佛教日报代为发表，以纾关念。而就所报告详情，此后应策令如何力学，尚祈缁素诸公更赐教言！太虚附识。二五，二，一九。（见海刊十七卷三期）

    三○　仁王护国般若波罗密多经颂（戴季陶）
    不空居士戴季陶院长，发愿于中国周孔儒化基本上以弘昌大乘佛法，与太虚曾屡言之。而此次书赠罗曜青居士之护国般若颂，即阐明斯义者也。太虚敬阅，（见海刊十七卷九期）

    三一　佛教之性质及其历史（惟幻译）
    译者为一在锡兰留学之僧学生。此所述虽为国内稍习佛学者恒知之义，然可藉以见一般欧美人所了解于佛教教义之见地，及译者试译之成功，故为发表于本刊。太虚识。二七，十一，二七。（见海刊十九卷十二期）

    三二　业报论（广文）
    有功佛法，有功世道之杰作！我曾拟作成业报论，得此暂可不作。太虚阅。二九，七，七。（见海刊二十一卷八期）

    三三　我的以佛法改造自己计划（雨堃）
    解大乘理、发菩提愿，先修人乘行，即为十信位菩萨行；故此即初步菩萨行，亦即今菩萨行所重。不可抛开大乘理解，及成佛作菩萨弘愿，把人乘与大乘割绝开，乃能以人乘作为进入大乘阶梯。太虚阅（见海刊二十一卷十一期）

    三四　我怎样信解佛法（力严）
    我昔于大乘宗地图解，曾说佛世之教法，无大小显密区别。佛灭后，以时代地域等环境及传持僧团之关系，尤其是传持僧团指导人之不同风格，乃从佛法中偏发挥其中一分，遂成大小显密等差别。此文颇能从迦叶上以说明了佛灭后小行大隐的初五百年佛教形势。但其刻画迦叶处不宜过甚，取其足以提明初期先盛行小乘之一因子足矣！太虚阅。三十，一，二十六。（见海刊二十二卷四期）

    三五　佛在人间（力严）
    依无量世界一切众生为出发点，不但依此世人类为出发点，为佛法一殊胜点。弃此而局小之，易同人天小教。故佛出人间，以人间为重心可，局此人间而不存余众生界，则失佛法特质，不可不慎！太虚阅。（见海刊二十二卷六期）

    三六　从中国史籍中考见的缅甸佛教起源（鲁斯）
    太虚按：鲁斯教授是仰光大学以华文史料研究历史的专家。看这篇文字，他似乎关于云南的史料尚涉猎不多。但由云南经缅甸的一条古路是一个要点，若能考得清楚，则昆明所传金马碧鸡的阿育王子故事，及阿育王派人传教金地的传说，与释迦初成道时献供的二商人为缅甸人，都可贯穿起来。还有第五世纪的巴利文文化中心，是南印度或锡兰，也是一个要点，因为他是发展成千余年来锡、缅、暹佛教的根据。三十年六月二十九日，在缙云山。（见海刊二十二卷九期）

    三七　四依新扶择谈（雨堃）
    四种四依及法四依的分析，也相当详尽了。在法四依，我曾为不同次序的新的表解，兹附于下：

    禅、般若，亦祗是依实相般若智而已。太虚阅。（见海刊二十二卷九期）

    三八　法海探珍（力严）
    法海探珍，于“我的判摄一切佛法”，有很精巧的推演。三法印的三角形，也与我昔于“大乘的革命”中所画者义同。但有几点意义，要再说一说。

    一、我的三期教法，开始于佛灭后的流变，而以佛世的一味为源。此文于佛世一味，似稍疏忽。二、以缘起三法印中某一法印的偏重，来推判三期教法及大乘教理的三宗，虽都可以，但缘起三法印的缘起一实相，三法印相即的一实相，尤应注重。三、无著、世亲特阐藏识及真有，举出其转入真常论之势，固甚有理；然印度二期大乘教理，应以马鸣加入，其次序乃先真心论、次性空论、后唯识论者。从六七纪间到十一二纪间，包括马鸣、龙树、无著三系。大乘原从弘阐菩萨行佛果殊胜，进而发挥所依之教理，故马鸣由佛本行赞而开展真有妄空的起信论，正可为兴起大乘之开始。四、行与教不定同时，少数阐教者独唱胜理，所行每仍随众。马鸣至世亲，皆住小乘僧团；那兰陀玄奘前后始萌大乘僧团，故佛世时奠定依声闻行，直逾千年，入印度第三期教法之密教，乃转依天乘行。其教理，中国台、贤、禅、密、净重真心，印、藏密真有而显性空或唯识，各出批判以分别用之，故不能谓依天乘行之教理专属真常论。五、三期教法与第二期大乘三宗，亦不一致：初期隔历的三法印，从无常经无我以向涅槃；中期一实的三法印，虽侧重一印，各成一宗，然俱重一实而融贯余二；后期别行的三法印，各据一法印即一实，速趋行证。六、二期教法贯大乘三宗之理，乃华文系特长所在，不须强调空宗……。三宗当机各尽其妙，理皆圆故；不当机可各成其弊，解成滞故。七、行上，末期人乘趋大乘菩萨行，从佛世经历代，虽皆有人，但从未升居主位而成集体行践，故应创今而非仿古。教理，应在强调缘起──因缘生活──，以三法印各阐明一方面：无常是当相故，无我是通性故，寂静是依归故，不偏不废。八、三依行各成幼壮老：依声闻行，未分部派为幼，部派竞兴为壮，大乘理昌为老。依天乘行，印唐密净为幼，印藏日密为壮，藏密、日净为老；此时锡、缅、暹亦成塔像教。依人乘行，华禅、──宋明儒──、日净、藏密、锡利他行，均孕育中，诞生期近。应以印度二期传华教法为主，提摄锡、藏所传精粹为辅，发挥缘起染净相性之理，实践善化人生，进成菩萨之行。

    中国重人事，是好地方；现代重人力，是好时节；世界不争乱，也渴望营救。应祝人乘趣大乘之菩萨佛教，早日诞生！太虚阅。三十，五，九。（见海刊二十二卷十一二期合刊）

    三九　王廷贵遗著
    王廷贵居士，系西康人，在汉藏教理院求学五年，刻苦耐劳，孜孜不倦！去年，毕业普通班后，进专修班，并为普通一年级助教藏文，不惟藏文为众冠，且性行纯淑，对于佛法信解尤笃，汉文亦已能说理通畅。惟体弱多病，今春竟病殁北碚中医救济医院，识者莫不痛惜！检其遗著二篇，编入本刊以志永念！编者志。（见海刊二十三卷一二期合刊）

    四○　东西物我思想之唯识批判（福善）
    此文的思理颇为清晰，略删润提前于五期发表。但“没有不通过最后消灭的阶段的”一句，非唯物论者都可承认；而“第七缘于第八的相分”，亦非唯识论者都承认，都是犹待斟酌的。编者，三十一，三，十二。（见海刊二十三卷五六期合刊）

    四一　关于护法韦驮的考证（谈玄、法尊、印顺）
    关于中国佛殿前所供韦驮天神，经过如上之讨究，其真相已可大明矣。一、得名于昙无谶所译之涅槃、大云、金光明经：梁武帝时已认为护法善神之一，梵文是否“私建陀”，华文是否译误，为另一问题。二、传奇于道宣律师天人感通录：其录系宣律师亲笔，或其友道世、孙思邈辈记录，乃至同时同事二三人异录各行，亦无大关要。仿用中国姓名，亦犹李佳白、卫礼贤之类耳。麟德元年与干封二年本，各为一卷，而道世法苑珠林采录较详，则知尚别有其较详本。奘传亦摭入，则知此事当时已为盛传之奇事矣。三、充义于密迹金刚，密迹金刚，为小大乘经同曾说及之唯一护佛护僧大神，说为菩萨化身及贤劫千佛之一，均由此而出。然与护伽蓝神及绘门二像，可无关系，以执金刚神别有甚多也。四、具像于北宋南宋间：据法云翻译名义集，不须更引万松从容录矣。然二十诸天传中，则金刚密迹与韦驮天神又非一。至于道教多仿佛教，佛教鲜仿道教；王灵官之更为后起，亦是事实。盔甲斧钺等像，关帝等神，系混地方色采通例。密教诸武装像，亦为印度佛教及民族衰替时之振卫象征耳！宋明来为三教混合之中国，亦无可疑，但佛教自身较为充实，不应以其带有地方色采，便自抹煞！但当洗炼出更本真、更适应现代中国之佛教精神而已！太虚。三十，十一，二。（见海刊二十三卷十期）

    四二　林藜光君病逝法京（自强社讯）
    太虚按：林藜光与虞愚，同在厦大念文学、哲学、心理学，并来闽南佛学院助教几点钟普通学科，而从我研究佛学。不过虞愚三年先武昌佛学院学过，林藜光在厦大，却比虞愚先毕业。两人并学绩甚好，某教授云：厦门以前只有石头，自从有一林藜光，厦门也有了学者了。其为师友所重如此。顷闻逝世，曷胜怆悼！（见海刊二十六卷十期）

    四三　楞伽与瑜伽系唯识学之比较研究（子戆）
    太虚评：佛法以真常为目标（除世间善），小大空中都同的，而所以异者，在理论出发的根据。以泛常众生心境的经验为出发的，是二乘及空宗。深一层，以菩萨智所见持业受报的藏识为出发的，是唯识论。再深一层，以佛智所见即众生心内的真性为出发的，是佛性论。如观一株树，博物学家则直观其为一类植物，而与一切物类同 为生灭变化，终归于空而已。但生物学家，则从生命观为一种生殖传种而不断的生命流上一聚一段的形相。而在理化学家，则将看为原素、分子、原子、电子，乃至一种莫可名状的物如的现象。前一种是常识哲学的，较易说的；后两种是科学的哲学，哲学的哲学，较难说的。但对有科学哲学基本的，则说科学的、哲学的哲学反易。故应机不执一门，三皆哲学故皆达真常。（见海刊二十七卷一期）

    四四　追怀胡五台长者（杨木）
    胡妙观长者逝世后，久思为一文以志余感，未能着笔。今得杨木居士此篇，识言重刊海潮音，藉表吾意。三十五年三月，渝寓，太虚。（见海刊二十七卷六期）

    四五　为僧伽问政而不干治进一解（今觉）
    本文略加删节，仍存原意。对于不干治之一治字，乃取孙先生政权治权分开而说之治字，故不干治即不作官。僧为一传扬佛教之职业团体，官为另一种执行国治职团，非谓在僧团中的人不能离僧返俗而作官作律师等等，乃谓在僧则以僧职为范围，犹之在律师则执行律师职务，不得同时作官。此“作僧则不作官”，乃职业之当然也。问政则除官以外，任何职业之民均所当问，故云“僧伽问政而不干治”。太虚阅志。（见觉群十期）

    四六　对议政而不干治的我见（块然）
    惠琳、法献、法畅，究不如刘秉忠、姚广孝为宜，然亦与惠超略同议政员耳。今乃为多数的僧伽定制，非可据一二高僧事为例。然细按“议政不干治”一词，语义有不晰处。以今之代表人民参议政权者谓之参政，参预政府五种治权者谓之参治，则曰僧伽参政不参治可也。太虚阅注。（见觉群十期）

    四七　黄袍与袈裟（佛武）
    太虚按：整善僧伽自身，是三十年来不知耗了多少言行的，但今日谁能“勒”、“给”，还是问题。（见觉群十期）

    四八　三十唯识之研究（吟雪）
    编者曰：吟雪此篇之作，盖于我国历来研究成唯识论的著作，都是很有根据的。至于分析之详审，编次之明白，于日本近代研究此论者的学说，尤能尽量采取，充分发挥。得兹为研究此论的开导，其裨益实非浅鲜！第于此编说唯识三十颂于佛学中的资格之第四章，稍有辨正。所有“天台智者大师等意见，一大佛教分做藏、通、别圆四大段，这论是属第二通教，不及那别教和圆教的高尚幽深”云云，其说不然。智者大师时尚未有成唯识论，故智者大师初未尝于此论有所评判。而据后代的天台宗学者──若澫益等，则大概判华严为圆兼别，唯识为别兼圆，实为不共大乘，而通教则正指三乘之共般若耳──参观本刊第五期悲华的“读梁漱溟的唯识学与佛教”。至于贤首等五教之判为相始教。日本弘教、见真等承之，皆判唯识为权大乘，实非公允之说。余他日当作“唯识新料简”，对于华严宗的真宗的、密宗的评判，再彻底的一评判之。余对于唯识宗的见解，盖须将玄奘后支那、日本之余宗所下评判，皆为之一翻案也，兹不评述。又按此一部三十颂论之组织，分析为唯识相、唯识性、唯识位，自是极符顺的。而余则常按照佛教各宗共通的境──教理──行果三种次第，以判摄此论之三十颂本，兹表举如下：

    余所以必举出唯识果者，使知华严、法华、真言、净土皆不越乎此，而成唯识论之一论实能总持大乘无遗义也。（见海刊一卷八期）

    四九　唯性论（善因）
    释太虚曰：一切法自在平等之本体，以真如为主，故曰唯性。一切法缘起差别之事实，以心意识为主，故曰唯心。一切法常乐我净之妙德，以般若为主，故亦应曰唯智。此一切法三唯之胜义，虽各有所主，而亦互摄无余。为例于左：

    此一切法三唯之胜义，虽互摄无余，而方便各有殊胜之处。若夫顿剿情识，真发佛智，则唯性之论为功宏矣。余与善因法师相慕之久矣，今相见于鄂渚，首出兹论，求为印证，乃书此以宏其传。释尊应世二九四七年十月二十一日晚记于武昌讲经处（见海刊二卷二期）

    五○　伍博士演讲通神学
    按：伍博士所讲道德通神会之学说，其能用人物证明“有情众生”死而不灭，使人知果慎因，亦为善言。若以论佛教解脱之法，殊未殊未！即谈“众生世界业果相续轮回流转”之理，亦不能圆到，且不离谬妄之执。故望阅此者，既信死而不死，当从佛法追求死而不死者是何？以何因缘而起？如何轮回流转？如何酬业受报？如何解脱？庶几不虚闻此耳。（见海刊二卷三期）

    五一　录日本权田雷斧大僧正函件
    言论公开，是非善恶不妨尽量发露，以除覆藏而显真实，前者悲华等所登函件，本无成见，不过演华再三说之，而外观彼方通俗之况，内悲此土律仪之弛，深惧住持佛法之僧宝，益由是而堕，乃请倡者审言察行，不致重受类同演华之欺罔而已。今得雷斧大僧正之答辨，幸使人略能想见松原山头一碗苦茗一盏甘果之清高风度，皎然皭然，显出于彼方通俗之上，真有莲花挺淤泥之概，弥使人钦仰矣！但千闻不如一见，恨未能亲承德教耳。乃由演华之蜚语流布，反使雷斧僧正清超拔俗之真行实德，得以显明于华国缁素之心目间，发生其肫切之敬慕，则演华亦逆行善知识之流，想雷斧僧正必能扩其广大心量，不为介介；且能应世界佛教会之请，惠临庐山大林寺，俾佛教人士获瞻德仪，随缘请受诸印明也。雷斧僧正既为一律行精严之高龄大德，应不须有何隐讳之处，而答辨内所引父子为隐，及余大乘经论，殆由大悲为彼方之通俗僧覆护耳。然不说僧过，为护俗信；检整僧过，为策僧善，同一方便，应不偏拘。而此乃应慎重申明者，则带妻妾学佛者，决只可谓之菩萨优婆塞，而不得谓之菩萨比丘僧。其为密教之传法阿阇黎者，决只可菩萨比丘僧为之，而余众不得窃据其位。使违此义，则仍当本其大悲，用其方便，以力为检举绳正，不稍宽假也。（见海刊五卷五期）

    五二　致吴稚晖先生书（太虚）
    按：吴稚晖先生之思想，大约由赫凯尔万物有生论及孔德、斯宾塞之社会学而成，注重器艺是一特点，加以理论则又一特点。其理论之一特点，如论物理世界之不可思议云：‘宗教妄言造物，说诳无疑，诳造之说，岂可让其存立！或有人谓然则攻宗教者，每言宗教之上帝为无，岂非即言造物为无？曰：此乃否定宗教家之所有而已；无之云者，即言彼之所有实为诳也，与断言不可思议中若无“有”“无”之无自别。曰：如此，明知不可思议之中，不能断言为“无”，即无异认之为“有”？曰：不然，止认之为不可思议，认之为有，认之为无，皆为说诳，惟遇宗教家妄造为有，可随即斥之为无。此等无字，因有而起，乃为妄造之有之取消物耳’。又如新信仰中的宇宙观云：‘照论理是但有万有世界及没有世界，更无一个存在，必要有到绝对，无所谓万有，更以外无“无”，止有一个不大不小不长不短不硬不软不黑不白的东西’－－按：也可找足几句曰：不质不力不……等东西──。又曰：‘万有皆活，有质──根身、器界──、有力、──一切种──、并无亦活、──阿赖耶识──有质有力’。又在人生观中曰：‘既不曾有天，何来天理？亦不曾有地，何来地位──空观──？不过无量数假设，假设成理，谓出自然，名曰天理，亦名词而已，本无乎不可。假设有我，谓灵万物，灵之而已，相对亦足容许──假观──。本来无有，如何有空？本来无空，如何非有──中观──？文明文明，演进别名，何产可破’──众缘所生即空假中──？又说：‘宇宙是个大生命，他的质──异熟识及根身器界──、同时含有力──一切种及意意识等──。在适用别的名词时，亦可称其力曰权力；由于权力，乃生意志──末那识──、其意是欲永远流动，而为人分得机械之生命；本乎生命之权力，进造意志：从而接触外物，则造感觉；迎拒感觉，则造感情；恐怕感情有误，乃造思想而为理智──比量理智──；经理智再三审查，便有特种情感，恰像自然的常如适当──真如正觉──；或更反纠正理智之弊，是造直觉──现量直觉──；有些因其适于心体，而且无需审检，故留遗而为本能，本能到不适当时，要审检改造’。凡此皆打开中论、成唯识论等来一看，即可得到的理论；虽不能谓吴先生的理论，是从佛书中窃取来的，然谓之古今东西人思想的偶合，却是确实而非附会的。

    然吴先生对于佛学误会的缘故，一、因执定近代西洋人的进化思想，谓古人不及今人，东方人不及西洋人。此以全民族通计，原为定论；然欲以全民族通计，必其全民族曾教育普及政权或经济平等过乃可。而古代或东方的民族，是教育从未普及而政权从未平等过的，一般处在特殊地位的──若孔家所云士君子──与庶民殆全然处另一世界的；故虽至今日，尽可以有能知无量恒河沙数的恒星系及三千年后的无政府主义之少数吴先生，亦尽可以有虔诚送灶君、上天奏玉皇的多数庶民。故他国或他日的人，谓统观中国人是迷信送灶君、上天奏玉皇的，故断没有若吴稚晖等的思想者，实为违事理而不可通！由此可知胡适之等一流考古者，不承认中国古代可以有尧、舜、禹等，甚至如先生的断然不信释迦、孔、老等思想，可等今人或更有超过今人处──不及今人处自然也多，若今人于三千年后的无政府思想，可超过二千年后实行的一般人类思想：然其思想的疏略地方，必仍有许多不及后人──，亦同一违反事实而不衷于理！若吴先生谓我们都从西洋学来，然今之送灶君的人同在这一块地上何以不去学来？可知士君子周游大地上下古今的知识与齐民不等，今既如此，古亦如是。然即使大学皆已普及，亦必仍有少数富天才而勤理智的，其思想出于齐民万万倍上，此实导齐民而趋进化的导师，若无此则宇宙之进步停顿而一成不变矣。以后例前，则古之曾有超过当时齐民万万倍的思想者，乃至今人犹有不及，亦何不可？

    二、因以上来一种之误会，对于中国古书既投毛厕，自然对佛书也不肯一观，祗取小说上流行的“四大皆空”等，或一二偏见学者若梁漱溟辈所说之寂灭等，当为佛学，拿来批评。此无异初见孙汶两个字，当为一个红眉绿眼睛的强盗，误会得一样可笑！殊不知佛说的五蕴──四大亦在内──皆空等，一、在可思议的物理世界内解说，以只是“无量数变动及无数假设，假设成理，谓出自然”。若必若宗教家等固执实有个天帝或灵魂等，则否定之曰空或无耳。二、以超物理的不可思议，没有可说的，说有说无种种都是打诳话，否定之曰空耳。除否定外，绝没有别的肯定意思，这是佛学上用这空的一名的本意。故曰“但空迷执之有，莫认除执之空”？宋儒等也用“清净寂灭”来论断佛学，至今胡适之等亦谓佛学不是人生的，不知从积极方面肯定“真美善”，曰清净，亦曰真如、正觉；从消极方面否定“伪丑恶”，曰寂灭，亦曰真如、涅槃。换言之，不过“纯善无恶”的四个字而已。

    我今与吴先生噜苏这许多话，并非要拉吴先生或一班科学的哲学先生来做佛的主义信徒，不过介绍那佛学先生与吴先生等会个面，也如中山先生访吴先生于伦敦，让吴先生认识孙文却是孙文，并不是红眉绿眼睛的孙汶而已。佛学是依理智情志不依非量情志的，吴先生如有更高明的赐教，不但我可承认，也可代表我的好朋友释迦牟尼承认的，我相信吴先生不是专逞非量情志谩骂的，故不妨尽理而谈。若对送灶君奏玉皇的朋友，是不敢谈的，请吴先生恕我罢！（见海刊九卷一期）

    五三　达磨波罗居士的死（寂颖）
    达磨波罗居士于清季曾致书杨仁山居士，请派青年佛徒赴印度共同复兴策源地之佛教，杨居士因之乃设祇洹精舍；彼时余曾与通信。至民国元年，居士来沪，曾有讲演，载于佛学丛报。比年来，以余游欧、美及赞助初转法轮寺，居士曾屡与余通讯；余亦数函互致钦勉。方冀一二年内赴印度共策五天佛教之复兴，不图居士已于今夏遽示无常。且余以播迁道途，席不暇暖，今阅此文，始闻其噩耗，吁可悲矣！因亟附数行，以申感怆！民国二十二年九月十一日，在武昌佛学院之世苑图书馆，太虚。（海刊十四卷十期）

    五四　儒佛会勘（融空）
    性源不二，心契或殊，等觉妙觉，亦不无浅深之异。仅言大量者用之则同，则以佛用之，虽梵、老、耶、回乃至禽虫草石亦无不同佛，岂独于儒？你一念未起处，还有老佛或回佛或虫佛否？

    性戒、遮戒之性遮两字，原义不如是，此中可改理戒、事戒，免相混淆。
    用天台圆位，而立、不惑、知命，可如所说；耳顺及从心所欲不逾矩，言未通彻。圆通意生，初住应得，岂待后位？不如云前重自觉，耳顺则觉他；前重工夫，从心所欲不逾矩则任运。

    用天台圆教位说，初住亦已成佛，故初住以上已无可示，故不如谓孔子为登住菩萨较当。

    “用一则话头起大疑情”的是甚么？犹谓不用意识，恰是被意识用。

    梵、老、耶、回皆曰若能真崇佛便是崇梵乃至崇回，又何如？或曰：若能真崇佛，便无所崇。

    尘隐居士悟融禅密，前在本刊发表禅密问答，以禅融密，执密之人虽或不为然，而在此禅宗沉寂时能一揭扬，实称希有！比来尊孔崇儒成一时风尚，此文以禅摄儒，实应机妙品。然恐诸自封于孔、于老、于耶等者，将谓未悟禅宗亦得有是自在，故于筋节处随阅随点数语。太虚在武昌世馆。二四，二，一一。（见海刊十六卷二号）

    五五　整理僧伽制度论（太虚）
    按：此论予于民国四年，管理寺庙条例初公布，袁氏帝制问题将发生之际，依据时势斟酌情形而作。内有须注意之两特点：祗限就中国旧部之十八省而立论，一也。须得精察强毅之国力为援助，二也。嗣因变故纷乘，遂未发表。由今观之：既不能不联合蒙藏佛教以为整顿，且精察强毅之国力亦无可希赖，固多未尽符洽之处。然前岁尝游考日本佛教现行制度，与吾四年前理想之僧伽制度，若各宗分立之统属，住持僧与正信徒之判别，教徒籍证之有数量可稽，初入僧者须受若干年之强迫教育等类，往往冥合。第日本于宗派分离太甚，有将佛教裂为十数宗教之弊。今此总别兼顾，较为有利无弊。使中国佛教尚有昌明之一日，则中国之僧伽制度必将有整理之一期，而吾此论亦未尝非参考之资料也。尤愿为之嚆矢，引起一般人对于整理僧制之注意而研究之，加以商榷讨论，渐得多数人之谅解，俾他日得机会以实行焉。乃就言论为发表之。论凡四品：第一僧依品，曾发表有觉社丛书第一期；第二宗依品，曾发表于觉社丛书第四期。依指原来所有之可为依据者，僧者人也，宗者法也，佛教不外三宝，三宝不出人法。有人法以为之依据，则僧伽制度乃可得而整理焉。然制度之整理，非能一蹴而几，故更须豫之以筹备进行，于是有整理制度品，与筹备进行品，此书本在讨论何为整理僧伽制度，如何整理僧伽制度，故尤集中于整理制度之一品。今特陆续发表于海潮音月刊，并望阅者参观一期、四期觉社丛书，而有所评订焉！己未冬月十日著者识。（见海刊一卷一期）

    编者曰：此论系民国四年冬，应时势而作。论凡四品，曰僧依品，曰宗依品，已次第发表于觉社丛书。曰整理制度品，于第一期海潮音上，仅发表“教所”一节，尚有教团、教籍、教产、教规四节。曰筹备进行品，按察现势，不能适符，遂置未发表。而于第三期征求海内留心佛化者发抒其意，于十一期发行一佛化专号。无如醉梦沉沉之佛教徒众，毫无一点意思发表前来。除二三友人寻常通信偶有可为讨论佛化之资料者外，其应声而发者，乃才得青年初发心之二尼耳。余以是知现存之僧众，于佛教中，不惟不逮居士，其不逮苾刍尼远甚。则吾此数年前以骨董，犹是为有志于一新佛教而应时适化者之喤引也；乃发表以实佛化号。施之实行，是在上士！（见海刊一卷十一期）

    五六　从中等教育说到儿童教育（寂英）
    按：作者此中所云一般学生或教员的散漫疏懒，的确说破了教育破产的病症一部分。而余以十五年来办僧教育的经过，到今对于先后受学过学僧，亦深感其有大多数中了斯病。昔洪觉范禅师已有“懒惰自放似了达，始于二浙”之叹；今上者懈怠放逸鸣高，中下改业谋生，甚至反教徇欲。而对于师友缺诚敬和协，对所信行乏忍辱精进，亦何莫非坐斯病，因转录以自警警人！太虚志。


03人物志忆（十三则）

    人物志忆（十三则）

    一　忆普陀山所遇两个怪人
    民国纪元前三年秋季，普陀僧教育会已办有慈云民小学一所，在定海县城，这个小学闻现今尚续办着；另办僧小学一所，在普陀山上，学生是全山各庵小沙弥。国文和体操新学两教师外，有一佛学教师，上半年是华山法师，下半年乃聘我去充任。到了冬天，有一天来了一个湖北青年僧造访，他的名字好像是叫天慧──不是现在充复旦教授的释天慧──，态度诚挚，精悍而活泼，谈论爽利，自信挂单在前山某小庵，乃专来邀余入革命党者。余告以志在佛法救世，不欲加入政治革命。所谈虽契，而以不知其人底蕴，未与作任何决定而别。二三日间，着人送来了长函五六封，所言仍不外曾面谈之意，但文笔亦甚条畅。三日后，访之其所云前山某小庵，则飘然已去，兹后亦再无踪影，然在余心中已永留下一颇可疑怪的人影了。

    民三年秋、余闭关习禅于普陀山锡麟堂。至四年夏，有一高丽人金君叩关求见，则岸然一唐衣冠古须发之老儒也。言语不通，遂用笔谈。态度恳切，笔亦锐利，所力劝余者为弃释归儒，因知其为一服膺宋明儒学者。余民初已颇著文名；兼少年倜傥，时有面致“隐于僧”之叹惜者。余与略谈儒佛相关之理，感其诚而不忍坚拒；乃金君亦于二三日间续致长函五六通，反复谆劝，余置而未答，旋闻悄然而去，余遂志其愚忱而莫忘。尝集此二人之来信及相谈大略，付普陀一学生名庆圆者保存，顷不知已如何矣！

    二　忆章太炎先生
    我最初知太炎先生的名，是在民国前五年，读到先生以“白衣章炳麟”署名的“告四众佛子书”，此未尝不是我次年随八指头陀办僧教育会之一动机。续读其“訄书”、“俱分进化论”、“五无论”等，遂益慕之。而初次见面，则系民国二年，在上海哈同花园。这时、正临二次革命将爆发之际，座中月霞法师，乌目山僧等，每询时局，而先生则乐谈佛学，对时事雅不欲言。民七之秋，余于沪爱多亚路办觉社，而出季刊，与先生所居也是庐甚近，遂时过访。觉社由蒋作宾先生主席，数假尚贤堂开讲演会，邀先生与余不时莅讲，而季刊上亦间载先生文字，于是北京政学界人有称先生与余为海上二太者，北京政府疑为阳谈佛学而阴宣革命──数日前，晤张一麟先生犹言及此，张先生赠余诗，亦有“太炎学说太虚偈，并世曾传二妙词”之句──。因此、秋杪余应李开侁居士等请，讲大乘起信论于汉皋，鄂督王占元诧为宣传革命。竟阴派侦探踪察。民九后、余居杭州及武昌，过沪辄一访先生，谈每移时。我出海潮音，先生亦出华国，文字每互相转载。十五年后，余居沪之日复多，晤谈益频。有一次谓陈白沙有赠太虚上人诗，以诗中一联书赠余，则“性空彼此无差别，力大乾坤可跌交”也。迨先生迁居苏州新构后，二十四年双十节上午，余访之，谈移晷，章夫人留午饭而别，然不图竟成永诀。次夏、余讲经首都，得先生噩耗，亟书挽联寄苏，则“佛门自昔尊开士，国学于今失大师”也。

    三　忆三个异僧
    民国前二年春，李栖云约余赴粤，住广州白云山，历游华林、大佛、海幢诸刹。海幢有湘僧紫林者，有豪侠气，胆壮力健，为寺众之所惮。紫林与栖云习，每痛谈革命排满，余因亦识之。辛亥、温生才所刺死满将军孚琦，未死先数日，有游海幢寺讯，紫林挟利刃拟乘招待刺之；已而来寺者系孚琦宅眷非本人，紫林乃废然而罢。当日孚琦如至寺，则死于紫林而不死于温生才矣。

    紫林后不知所终。辛亥夏，余以吊黄花岗诗被粤吏所侦，乃离粤返沪，寓于哈同花园，识瓯僧白慧──非今留学印度国际大学之释白慧──，年四十余，似为革命党之隐于僧者。擅诗文，与余有诗唱和，见潮音草舍诗存。后访余甬上，谓须觅一粗健者，去行刺一满官，行刺时由粗健者抵住追捕，俾自身得逸，且因此成名，可受革党尊敬。此种牺牲他人图己名利之取巧行为，余颇鄙之，然厥后亦再不闻此人生死存亡之消息矣。

    民元、余创佛教协进会于镇江金山寺，已而八指头陀发起佛教总会谋合并，约余俱会于上海留云寺。到会浙江诸僧界领袖綦众，谛闲法师亦以绍兴革命僧军统领而与会；会中有黄克强代表筹军饷之王虚亭──即后从余出家之大严。余演说：“政府保护僧寺系当然责任，僧献军饷乃人民当然义务，僧不须以捐饷求政府保护，政府亦不应以保护僧寺要僧筹饷”，一众震惊。起而大赞成余说者，则为俗人服装之一瘦长子。会毕、与余寒暄，备致倾慕，乃询悉原为绍兴开元寺住持名铁岩，尽捐寺田数百亩为军饷以成立绍兴革命僧军，推谛闲为统领，而自隶其下为营长者，与黄金发、何悲夫辈同有功于绍兴光复。后僧军解散，仍主开元寺，邀余至绍兴盘桓数月，为余与越中刘大白、王子余、杨一放、王芝如等相习之始。铁岩于民二革命失败后，不能立脚绍兴。开元寺既另换住持，铁岩复其俗姓以许铁岩名，隐于革命党中。至民五、反袁称帝，谋浙江独立，被杀杭州；后其党友为葬于西湖玉泉寺畔，题“许烈士铁岩之墓”。二十二年，王芝如访余灵隐，同往吊之，有七绝纪其事云：“越州故友王芝如，得得云林访我居，忽忆铁岩许烈士，玉泉亭畔一长嘘”。（以上三则，见宇宙风一百三十三期）

    四　忆白云山蟠溪
    广州白云山双溪寺，在民国前二年曾开设丛林，发起人寺主蟠溪，身瘦长而性情伉爽诚挚，请湘僧月宾为方丈。栖云与月宾善，力邀余往助彼。自春徂秋，月宾弃之返湘，蟠溪力恳余继方丈，余才廿一龄耳。次年、余遂推蟠溪自继方丈，首座度元佐之。惜民元后、无人继续，双溪禅林仅昙花一现。民九、余重游广州，欲登山访旧，闻匪炽而未果。当时有一青年从蟠溪剃度名西航者，似亦为革命学生之隐于僧者。梁君尚同来访西航，余遂相识，但西航后亦不悉其踪迹。余任双溪方丈时，新戒觉一为侍者，民初参学浙江，归粤后颇端僧品，渐为信佛缁素推重；余民九讲经东堤，办理讲会事务者，即为觉一与龙老居士积之。又陪赴香港，由陆君蓬山等请余在名园说法。然二十四年余至香港，则觉一老和尚之名已大著，而其剃徒亦以××法师著名矣。民前、粤中僧友尚有狮子林志光师，曾借林屋设佛学精舍；华林寺有式如师亦相赞助。余九年、二十五年在广州，皆重晤叙。六榕寺铁禅长老，初虽识而不稔，但二十五年则受邀住六榕者兼旬，以诗赠答，并手绘一画相贻，厚意殷虔。犹忆偕游萝冈官桥探梅，次其韵云：“超山十里冷香宽，雪里春光二月寒，今日萝冈冬未尽，繁枝已向陇头看。新桃源里老僧家，待得花开似绛霞，更愿湖边建兰若，白沙堤上会无遮”。昔年与易哭庵同游双溪之金芝轩先生，时闻余寓六榕，特自澳门来访，遂又偕之与铁禅、江叔颖等，登白云山访双溪故迹。蟠溪久逝，寺宇残存无几，不胜慨然！下山憩能仁寺，乃和金芝老诗志感：“别白云山廿四年，万峰重见接青天；依稀迹认双溪旧，变幻多端古刹前！俗化混言归大道，灵源孰悟到真禅！能仁共向深稽首，待看当空月朗然”。

    五　忆慈溪冯君木
    君木居士名并，清季民初以诗文蜚声当世，与洪樵舲、佛矢，及助办宁波僧教育会佛教会之陈屺怀、冯汲蒙二公，皆与八指头陀以诗相唱和。辛亥夏，余自五羊归甬，从八指头陀识居士，亟承以诗赠余云：“阿师长不满五尺，光气陇罩千缁流，语言郁郁有至性，眉额苍苍横大忧。……………………仇，夜深出定忽拊掌，射杀天狼四十头”。余至普陀怀之，乃次韵云：“平生弈弈飞动意，欲决沧海回横流，忽逢慷慨悲歌士，各有沉沦破碎忧。力弱难援天下溺，心孤遑恤众人仇！别来思子不可见，望尽苍茫云尽头”。遂成诗中至契。入冬、又次前韵云：“吾喙三尺天难诉，零涕空益寒江流，幽抱不关谢尘水，苦茶无力解奇忧！腐骨何妨齐舜跖，文心容易铸恩仇，丈夫存想能空阔，那许青丝坐络头”！次年又怀故云：“最怜乍相见，深谈不觉多，热情溢颜色，奇语入诗歌。论世余忧愤，交人慎涅磨；迢迢一问讯，消息近如何”？复作逃空图自题七古于上，索余和之，乃次其韵云：“众生不至尽成佛，三毒未可连根拔，色声纷为增上缘，哭罢泪花哀秋蝉。一间之隔亦何远，可怜旷劫空追伴，狂心只爱镜中头，与世茫茫貉一邱！夫子乃以一遁了，嗒焉若丧更无求；嗥豏不嗄能儿子，因其固然顺其理。琉璃天笼芙蓉山，别有意境非人间，蹴踏尧舜追务许，不管大陆走狼虎”。民六、尝为余诗作序文，为文学界称赏，乃后并余民六、民七诗稿，及刘道尹骧逵等序俱逸失，殆堪痛惜！居士有学子章訚号巨摩，力学居士诗文书法皆神似，主笔四明报，亦交稔。余曾贻以一绝云：“结交三载几离合，入世两人咸烦忧，便欲千山万山去，嗒焉坐忘高峰头”。君与其师君木及冯汲蒙、洪佛矢两居士，皆逝十余年矣。佛矢研习楞严，顾乏面话。十二年、余主武昌佛学院，曾数度函余研讨。汲蒙长佛教会，过从时颇多，每以一枰围棋相对，娓娓清谈终日。独陈公屺怀，民十以来，在西子湖上时一相叙，曾长杭州市及浙江省民政厅。诗文古邃而晚尤好词。尝赠余论文一首，余亦为序东阜睍言，今长浙江参议会。去年七十，曾寄诗寿之：“契僧兴学溯光宣，英采犹然印象鲜。文喻射工尊巧中。道观渐化黜争先。清吟几度怀湖上，狂寇频年阻海边，何日烟霾能扫尽，鄮山青映两华颠”！（以上二则见宇宙风一百三十五、六期）

    六　忆四大国杰
    四大国杰，谓孙中山、黎黄陂、康南海、梁新会四先生也。兹就吾与四杰所能忆及之关系言，又依四杰逝世之先后叙之：

    孙先生在民国元年一月一日，在南京就任临时大总统之后，余不久即到南京寓毗卢寺筹备“佛教协进会”。毗卢寺距总统府殊近，有一孙总统同乡戚君，亦寓毗卢寺，余与谈及组设佛教协进会之事，彼深赞同，力任携章程及呈文亲交总统批准，盖彼固日日至总统府者。一日、邀余直造总统办公室，为余获见总统之始。总统当令秘书长马君武先生与余接谈，同在座者还有景耀月先生等。故佛教协进会后虽因他故未成，而当时则固已蒙口头允准者也。民国五年，余闭关静修普陀山前寺之侧。孙先生在袁逝黎继之民国恢复后，偕胡汉民先生等游普陀，暂憩前寺。住持了余及道阶法师等陪游佛顶山，先生睹奇景，曾留有一记文；并为余手题“昧盦诗录”四字，署姓名于左。此诗录是年冬印行，犹有保存者。十四年、公病逝北京，开吊于中央公园社稷坛。社稷坛由内政部先借与讲经会，请余讲经已旬日矣。因治丧处商讲经会，在园内另搭一蓬厂讲经若干日，以社稷坛借孙公开吊一星期。讲经约月余，故开吊毕余仍在社稷坛讲旬余始圆满。而开吊时，余因讲经同在公园内，故曾至社稷坛谒公遗体瞻敬，并书一联以挽云：“但知爱国利民，革命历艰危，屡仆屡兴成大业；不忘悟人觉世，舍身示群众，即空即假入中观”。十八年、在美国之报纸上获悉梁新会之病逝，乃于芝加哥赴旧金山车次，成吊时哲诗四律，首律吊孙公云：“普陀山上题诗录，社稷坛中谒哲魂。华族勋高洪武帝，英年秀发翠亨村。权分治政三民贯，学阐行知一说存。身仆党兴能建国，同呼不死有精神”！一二句之本事，可见于前也。

    “两度津门佛理论，世呼菩萨岂无根！中原首叹归人望，北海高眠系国魂。先后顺时开总府，去来因势泯争痕。临终一电称朝野，犹见人心直道存”。此余吊黎黄陂诗也。第一句亦有本事：民国八年，有二喇嘛被日人挟弄；留日学生陈定远愤携返国，至北京筹设全国佛教联合会，以期蒙、藏喇嘛内向。余亦以事至北平，遂被陈君邀与觉先、道阶、王家襄、张一麟、庄蕴宽、夏寿康、汤芗铭、胡瑞霖诸公共促成其事。时黎公居天津，余与陈君被推赴津谒公，请提倡号召。由陈君预洽后。黎公遂约余晤谈，论佛理虽甚契，而对倡导佛教联合会，未蒙遽允，故陈君运动之事未成。十四年夏，余又以讲经赴京，汤芗铭居士等迓于津，黎公设蔬宴余及汤居士等于津宅。对余拟赴欧、美弘法，表示赞助。而世之以菩萨称公者，虽以公慈和不争而非因公学佛，然公与佛法亦曾实有此因缘也。

    康南海在杭州西湖蕉石鸣琴筑天游山庄，民八至民十，余居西湖南山净梵院、净慈寺、及北山大佛寺、弥勒院者亦将两年，余屡访先生于蕉石，而先生亦时放舟净慈、弥勒，茗谈往往移晷。余并大佛、弥勒，复古兜率寺，先生为书寺额。民十冬、徐菊人大总统派由倪谱香君等送余“南屏正觉”之匾至净慈，公亦来贺。谈及戊戌徐东海佐袁项城幕，康与袁有所商事皆徐传递，意气甚豪。十一年、公游洛阳祝吴子玉之寿，讲学陕豫，抵武昌，当局邀讲中华大学，余为佛学院长亦被邀与公叙旧，自是迨十六年闻公逝青岛，不复再聚。公自言早年于佛法有深契，但因好色故未能修证，而最自负者为书字。光绪间，余读公大同书，迄今犹觉不能不推为清季开救国风气之一伟大思想家。亦曾吊以诗云：“琴鸣蕉石证天游，曾向西湖共一舟。万木堂间多士集，公车书上大名留。未成君宪长遗恨，已变民风勇补修。青岛忽闻归物化，怒潮时正撼神州”！

    梁新会之饮冰室文集，在光、宣间余即喜与谭嗣同仁学及庄子间杂读之。而民九十间公治佛学颇勤，余出海潮音月刊亦已为公注意。十一年、武昌中华大学办暑期讲演会，公与余均被邀请，始获晤叙。时李开侁、汤芗铭请诸居士方组佛学院董事会，请余为院长，公亦加入为董事之一，遂被推为第一任董事长。邀讲佛学院外，并于中华大学特开一大会，请公及余并傅佩青讲佛学，集听者千人以上。旋又同游黄冈赤壁，谒汤公化龙墓，盘桓旬日间，乐谈佛学无倦，觉其晚年专从讲学贡献于青年殊盛，甚哀其误被庸医致死，因痛悼公遂并吊孙、黎、康三杰，诗云：“汉水江城忆旧游，黄冈赤璧赋同舟。文章早岁声华溢，政事中年感慨悠！好学更能敦晚节，高行自足继前修。彻观无我空生死，留有心光照九州”！（见宇宙风一百三十七期）

    七　忆昱山豁宣
    昱山，初识于天童戒堂，一桌对面二十日，长余十余岁，常州人也。颇曾读书从政，面微麻而身瘦颀，傲然百余受戒僧中，落落寡语笑，有鸡群鹤立之概。余亦未与谈话，然对其印象颇深。后三年，入慈邑汶溪西方寺阅藏经，同住藏经阁中。初至时，助余安置寮房，热诚勖勉。昕夕晤对，研究唱和者，间续历二三载，真挚高纯，为第一生平益友。一日兴发，曾各和西齐净土诗百零八首，稿均未存；然见潮音草舍诗存者犹伙，如和其岩居韵云：“深宵定起欲三更，独坐蒲团对月明，最爱石窗虚不掩，清光寒映佛前灯”。秋雨与昱同作云：“凋寥九月秋，惆怅霏霏雨，萧瑟暮林寒，蓬茸荒草腐，伤将佛日蒙，思揭魔重睹，聆彼滴无停，恼人心最苦”。同住者，犹有池莲──后为金山方丈名净宽──，重九与之偕昱山同登高云：“识得苍狗幻，浮生诚如寄，忽忽光阴几，童年耄易至。春冬秋夏四，时时物景异，重阳今已莅，佳节宁忍弃！且为引朋类，蹑跷被置翠，霏霏寒叶坠，群山为醉睡，搜寻穷幽邃，空谷惊魑魅，行行岩岫次，各契烟霞志，嗟彼役名利，辜负逍遥地”。宣统二年秋，重至汶溪，赠昱山云：“往返何憧憧，离合何匆匆！等闲一为别，等闲又相逢。忆曾与子此阅经，联吟夜守孤灯青，那堪南北东西后，钵囊书箧仍飘零！几年嬴得发种种，胸翅腹刺惭且悚，德未加修业未进，此外宁足较轻重！坐破蒲团浪费草，研穷三藏空数宝，肮脏人寰了倒频，人心何心犹羡早！惟君爵然出尘滓，物外逍遥轻且奇，碧梧玉溪高士魂，寒松瘦竹幽人姿！相向话旧两缱绻，不觉夕阳红一线，枫林遥映疑桃花，疑及桃花羞人面。吁嗟乎！虚空奚故有天地？天地生人复何意？孰主张是敦纲维？颠之倒之毋乃戏”！盖是时余已历游苏、杭、南京、广州，而君则一度至普陀外，端居经阁未他出也。

    君于民国前一年，曾与湛庵度夏普陀山般若精舍，相距余所寓锡麟堂才半里，过从甚密。湛庵、昱山与余曾唱和云：“不入尘劳境不融，圣贤仙佛一般空，高天广地微茫里，万古千今梦幻中。心镜虚明非推物，耳根圆澈不妨聋，欲凭海水为喉舌，吐抱倾怀一折衷”。“功到洪炉点雪融，矫然鸾凤翅摩空，青山不逐浮云变，群象虚涵碧海中。如此波涛喧宇宙，要凭霹历震顽聋，慧光不返娑婆照，谁慰殷殷古佛衷”！又续昱山同游千步沙七韵云：“夏日携知己，行行千步沙，凉飔动衣角，人影落涛花。此乐真无极，山高水更赊，奇峰疑叠浪，松老布重杈。境胜浑忘俗，泉清可煮茶。梵宫凝远翠，绿树映流霞。遥指浓阴处，疏钟古佛家。日临波似锦，风到水如纱。丛柏参天立，林楸夹道遮（昱）。忘情狎沤鸟，杜口拟毗耶，不识青牛气，羞乘白鹿车。为天忧老大，与海斗豪奢。神理薪传火，玄机兔脱[罓/且]。江山恣游眺，瓶钵足生涯。漫索枯肠句，当弹却手琶。迟迟一来去，归路夕阳斜”。

    君在民元后，一向静居普陀般若精舍，十余年不稍移。余民二怀之云：“孤光瞩玄闷，高蹈自奇矜，爱我意偏挚，真理期共寻。也怜今日事，有负故人心，那得清溪上，同披明月襟”！然君居普陀数年后，超教入禅，将昔时抄综经论之稿，概付以火。民三再访之，笔砚尘封，日唯孤坐，偶语寥寥，意益警辟，爰摭其零篇断章曰“昆陵集”，并为之序，至民十为刊入海潮音内。民五又赠一绝云：“人在永嘉天目间，点红尘亦不相关，三年牧得牛纯白，清笛一声芳草闲”。民七、得来诗，又和赠云：“万六灵桩夜吐芬，闲田地上独耕耘，木鸡啼出寥天月，蕉鹿眠深空却云。白浪红尘全大用，鸟纱黑汁露真文。归家漫道无长物，四海升平总属君”！民十七春，君拟养老杭州回龙寺，过杭州灵隐，盘桓三日，曾和诗三首：“春满湖山花满林，连朝阴雨阻探寻，老天不解如人意，何日方能慰此心！傥得狂风腾虎啸，尽教枯木作龙吟。浮云扫尽晴空现、涌出红曦换绿霖”。又、“朝辞南海云，暮饮西湖水，刹那发真照，十方虚空坠，化为春雨声，不露日月面，无二无二分，何处更相见”？又：“不从山上见，即向海边逢，恰是红初瘦，悠然绿正浓。深怀明太祖，来吊宋高宗；吸尽西江水，回龙去作龙”。乃君一去回龙，仍返普陀。民十九、二十，虽偕了空居士叠于普陀谈叙，迄未成诗。二十二年春至灵隐，闻方丈却非告余，昱山信徒在杭州花坞为造一精舍，邀住怡养；乃至杭偶跌一交，未几病逝。余闻之惊悼，偕却非亟往访之，则踪寂庵荒矣！嗟喟无已！而昱山虽未开堂说法，其深彻禅宗，为民国独步！武林高子白、桂林范少石等均深慕之。印光法师不轻许人，尤不轻许禅，亦于君独许得禅宗髓。君晚慨禅林寥落，亦愿重振宗风，惜忽顺无常，诚宗门之不幸哉！

    普陀般若精舍所遇之湛庵，名豁宣，号黄鹄山人，楚麻城人也，亦为与余诗谊之最深者。初见时，即赠予七律四首，乃和诗云：“数载愁颜一旦开，千年重见远公才！堂皇几坐菩提树，谈笑曾登般若台。高蹈还殷入廛愿，前身应是净居来！自惭羽弱飞无力，洙泗颓波挽未回”。“入尘垂手几秋春，阅世双眸久更新，诸佛不离生死际，满街都是圣贤人。六传正法祗衣钵，百丈清规及米薪，应是莲花淤泥里，在尘不染倍坚真”。“未能相喻不言言，默尔潜消万劫冤，举世方随云变幻，几人深见道根源！微茫浅雾笼新月，黯澹斜阳照古原。祸亟天心犹未悔，沉沉大陆待谁援”！“中原破碎复支离，不幸人间值此时！灵运中年感哀乐，东坡老笔杂欢悲。阴成绿叶嗟无及，丝尽春蚕不自知，猿鹤沙虫凭变化，伴君黄鹤且吟诗”。同至汶溪，赠归普陀云：“又泛轻舟去水汀，秋风聚散怅浮萍！林峦薄暮烟微紫，蟋蟀征宵草尚青。海国应怜人窈窕，天涯怕看月娉婷。此行遮莫增离思，珍重黄花晚节馨”！民初、在甬江相別云：“漫从离合动欢悲，境变情真兴未阑。独抱孤怀不求诉，经多奇险转忘难。聊将怆恻缠绵意，强作疏闲放达观。他日入山重有约，与君同当梦痕看”。于别后又怀寄云：“去年于此日，白华一笑逢，狂名昔曾识，道谊便相浓。肝胆犹如镜，合离无定踪，颇能略形迹，令我想俞钟”！民三之秋，君自邗江特至普陀送余入关。迨别归，乃赠四言二首云：“秋雨潇潇，沽履及袍，彼上人者，来自江皋。一杯沧海，千里迢遥，亦裹糇粮，亦狎惊涛，天涯良觌，道谊孔昭！欣添丰韵，长髯飘摇，作十日醉，苦无醇醪！何以兴只，新诗一瓢”。“秋风怒号，行色摇摇，彼上人者，归乘浙潮。一声珍重，万木刁调，离愁渺渺，别绪忉忉！波兼月涌，浪拍山高，明星疏逖，碧天寂寥，我心如结，师形其劳！何以慰只，歌此长谣”。次春、闻返楚乡，再以诗送之：“得得重飘沧海舟，去秋曾共咏东楼，一山旧雨联新雨，千里乡游继客游，不可教应怜孺子，再相逢约在扬州。黄鹂叫得人心碎，别有奇愁胜别愁”。又和春日出瓜洲口云：“春波鳞鳞摇圆湛，扁舟如登蜀山栈。闻道吴市吹箫客，渡江曾此逃楚难，彷徨一疑脱龙泉，翻教渔父投深渊，芦中人兮芦中人，呼不出兮今几年”。又和过汉阳归元寺吊云岩云：“剔灯曾共展奇文，今日重来倍忆君！一挺孤身忠佛国，几经浩劫战魔群。已留壮节心应慰，无后知音琴可焚！小系扁舟又东渡，何时重吊汉江云”？又和五十初度云：“昔昔今今两不迁，故人非故独君怜，芒鞋蓑笠三千里，楚尾吴头五十年。旧雨尊前祝生日，小晴江上养花天，倾怀放抱形骸外，携手飘然总欲仙”。“江楼阅尽古今人，添得空王一素臣，黄鹤杳然余故址，白鸥聊尔豁愁颦。侠边肝胆冷不热，笔底云烟幻亦真。兴到应忘吾老矣，及时欢赏趁芳辰”。又和闭关扬州云：“璠玙古玉净无瑕，爱我偏将燕石嘉。楚北诗名倾耳早，海南禅影未肩差。寄书每署忘年字，对镜曾经较鬓华。不肯一关同此筑，料来只是怕多蛇”！“德邻曾缔记溪清，几度经窗话月明，聚首且留来岁约，寸心难忘去秋情。业多枉自遁山泽，隐大何妨在市城！千里诗筒远相寄，祝平安更报安平”。“诗禅处处常安乐，早是双修福慧兼，准备一生超十地，岂从四果滞三贤！微尘剖出经千卷，片念圆融劫万年。江汉炳灵无障碍，潮音应共法音宣”。“混迹沙门滥吹竽，形声狼藉我谁如！原知道谊同山重，犹恐交情共岁除。况未介眉黄鹄寿，又难飞梦绿杨居。闭关今得真消息，何幸天涯展尺书”！君长余二十余岁，来书每自署忘年弟。然民五奔其师丧于武昌公所，奠居不复他出。民八、余初至武汉讲经，遂再访晤。后于武汉虽常见，乃诗兴阑珊，迄鲜唱和。君诗稿盈寸，日记笔录亦伙。居武都公所后，尤好购藏古书，长日一编，铅椠殆遍。民十六、避兵返其麻城故乡，遂鲜音问。后闻孔雯掀参政告，始知曾以所藏书万余卷捐赠麻城图书馆。晚年潦倒不堪，奄忽化去。询所积诗文稿，亦无复知者。回忆之，曷胜黯然！

    八　忆沙淦吕大任
    民初、余本平等普济之佛法，一方拟改造僧团制度，一方究谈空想的科学的各种社会主义。江亢虎的社会党，刘师复的无政府党，均相接近。相习之知名士女，如殷仁、张天放、徐安镇、陈冀龙、张克恭、林宗素、蔡汉侠，傅文郁等，其不满江亢虎而别组新社会党之沙淦，对余尤备致殷恳。所编“社会世界”，拉作文独多，而给沙淦经济之援助者为吕大任。大任皖颖志士，名荫南，亦名重远，别署重忧；意极高远。沙淦二次革命时，返南通故乡被害，新社会党乃散。然重远佩余文章，自办印刷所，请余主编“良心月刊”。虽未半年停办，其风义至足嘉也！民二夏、偕游西湖，车中口占一绝赠之：“一片难寻干净土，同车幸托好良心！养痾剩有西湖好，山秀波明古到今”。又、同游湖心亭云：“湖心亭外翠烟浮，千里何曾负此游！四面青山凭眺里，料应解尽重忧忧”。重忧现为安徽省参议员，并信佛护教甚笃。由志士而名士，由名士而居士，此中国人生之三部曲，在君一以贯之。去冬、曾托某君特函垂问，厚意殷虔，并述余昔年赠诗一联，盖见志士暮年，犹有壮烈之概焉！（以上见宇宙风一百三十九期）

    九　忆盛季莹汪莘伯
    民国前二年，易哭庵诗老与张伯纯、汪莘伯、盛季莹、金芝轩、张检斋、于明若诸诗人，游广州白云山安期岩，访余双溪寺，以诗唱和。别后，汪莘伯与盛季莹，时有诗笥往返。莘伯字笃甫，号澹宁，杭海宁州人。余原籍属石门（崇德）而生长海宁州之长安镇，故与有小同乡之谊。时以候补道居粤垣。余次春以诗代柬再邀游双溪云：“桂香犹记染衣巾，又见寒梅照眼新，高士倦抛青史卧，野人闲与白云亲。乾坤梦里惊棋局，涕泪樽前洒麴尘，溪上好花开恰半，且来同赏早迟春”！五月间，余以吊黄花岗诗，为官吏所侦，不安于粤，又寄诗二律云：“雨时犹带一分寒，炎夏方长未易残，远客偏多愁里感，故乡只在梦中看。年来却为嘤咛误（指作诗），此际真成去住难，别有忧思眠不稳，非关月影上阑干”。“人间溽暑又严寒，易葛移裘总觉难，剑作龙吟亦徒尔，梦如螺旋未能残。一天星斗明明见，满地胭脂默默看（三月二十九日诸烈士流血），万种愁怀谁遣得，晓猿啼彻大江干”！承为向粤吏开解，并助资俾还浙。余归甬，秋后闻已弃官入罗浮，有怀澹宁道丈一律云：“寂历幽扉镇日扃，天痕薄暮压檐青，三杯白酒忘身世，一卷黄庭养性灵。秋月满轩吟橘颂，春风半席检茶经（借），料应太息人间世，自鼓瑶琴祗自听”。盖身曜须清，真有仙风道骨之概。民元又怀之云：“吟髭清可数，仙骨几生修，异地隆乡谊，珠江厌宦游。忘情参太上，有梦入罗浮，应与梅庵李，同为第一流”！然自后竟莫闻其踪息矣。

    季莹又字艾舲，号濠隐，江西人，故又号丰城剑人。居粤候补知府，家素封，交游甚广，尤好诗文友，遂相和独多，并书赠橘颂、茶经。后辛亥春以哭弟诗寄白云，乃和韵慰之云：“不堪交臂已非故，可奈回头岁又新，容易光阴客中过，最难兄弟老相亲。寻常啼笑纷哀乐，渐觉悲欢隔梦尘，且共忘情游物外，眼前惜取白云春”。又赠七律五古各一首云：“溪声落落无今古，山色悠悠自旧新。蒙叟道穷天地秘，坡公心与物民亲。精魂各有三生石，世界谁怜一聚尘，独抱杞忧濠上隐，浑忘花月满帘春”。“粤山绕珠江，碧螺缠银练，映作琉璃色，画出芙蓉面。玲珑安期岩，莽苍越王甸，鹤舒昔曾登，双溪乍相见，分明旧精魂，重向石上现。吟心与禅心，浑然成一片，秋高又春深，往来愿忘倦”！余退双溪后，延住江西别墅，有诗纪之云：“数级石通仙馆阁，一泓泉拟小蓬瀛，斜风急雨新晴后，坐纳新凉水上亭”。“笑似鹪鹩占一枝，大难身世费支持，祗怜得共神仙住（内祀许真人），苦雨凄风也有宜”。粤大诗人梁节庵（鼎芬），亦新自鄂省归，濠隐以余诗数诵节庵，节庵谓有宋九僧遗韵，题宋九僧诗集及书联一持送双溪寺，余归浙后遂隔音问。民元怀之云：“诗心秋水澹，剑气暮虹飞，元咏冥神理，高怀慕采薇。书藏星宿海，香染芰荷衣，忆昔凭将护，温恭意入微”。（以上见宇宙风一百四十一期）

    九　忆许地山先生的一面
    十五年七月我到了星洲，成了星洲各报上天天登载着讲演或起居的名人。那时本有一游南洋各地或从此放游印度或欧、美的遐想，但因热病生起了，星洲的缁素友人，感觉得有转回温寒的国内需要，淹留月余，便折回而香港、而厦门、而上海，已在中秋后了。一离热带到香港，病已全愈。

    在星洲的短期里，在未生病以前，报上也登载着许地山博士从英国牛津大学研究梵文、佛学，并曾往印度考研佛教。并说他十年前在漳州受基督教洗礼，后入燕京大学得神学士，由燕大助资赴美、英研究宗教学，这次学成归国任燕京教授。在星州小住，基督教某学会请他公开讲演，但他比较宗教，却说佛教胜于耶教，世界将来的宗教应是佛教而非耶教。耶教人士闻之，殊不满，然亦无奈他何！

    一天，蒋剑一、苏慧纯──当时我在星洲发起中华佛教联合会星洲分会的中坚人物──来告诉我，说明天他们请我午斋，并约许地山先生同饭，我才于第二天与他同席。席间谈了些关于梵本的法华经等语，大概他只听我谈，不甚多说。以后终于不曾再会，然一个沉静寡言的学者，已留在我记忆中；而见到他关于文学或史学的书，也时欢喜看看。

    二十四年冬，我到香港，那时他已是香港大学之文学院长。东莲觉苑开会欢迎我，据何东夫人莲觉居士说：已约他并得他答应来会。我也很欢喜多年阔别后可得重叙，但概临时因事没有来，所以终只一面的缘。（见海刊二十四卷七期）

    一○　忆鲁迅先生的一面
    十八年夏天，我从欧美游归。那时、我因为是厦门南普陀寺主持兼闽南佛学院院长，经过数月后，于秋际回到了厦门。寺中设盛筵与我洗尘，邀了十多位厦大的名教授来作陪，有顾颉刚、庄泽宣、沈尹默、孙贵定、缪子才、罗培常、陈定谟诸先生，而鲁迅先生也为其中一位。我也有旧识的，也有新会面的。入席时，推林校长和鲁迅先生坐在我的邻座，那时我的学生芝峰、大醒、亦幻等，已在看鲁迅先生的书，学生已受了他的文学影响，但我却未见过他的书。所以当时寒喧一二语外，只林校长与我谈话。然有一沉默无言、傲然自得的人的面影，迄今仍留脑海。（见海刊二十四卷七期 ）

    一一　忆陆费伯鸿先生
    民七之夏，陈元白、蒋雨岩、黄葆苍三将军，初从余闻佛法于普陀。发心勇锐，将刊行余集着之道学论衡，及大佛顶首楞严经摄论。适中华书局总经理陆费伯鸿──时沪上有两陆伯鸿，君名费逵，因加费字以别之──先生亦浣暑至山，陈将军等与相识，以余稿交托并引与余相晤，畅谈移晷。陆先生是时乍习扶乩，颇谈扶乩事。后余至沪，出觉社季刊，又访先生于中华书局，商委托印刷发行事，当蒙介与俞仲还先生接洽，后遂不复再叙。时中华书局设灵学馆，编录乩语及时人论著，印行灵学杂志。有人邀过其坛。余告以乩之二伪：一、人伪，乃纯出扶乩之作伪，觇写字、鬼照像等，往往而然。二、鬼灵精魅伪，虽不出扶乩人而确有潜灵运之，然要为游鬼老精，假称佛仙或古圣先贤，藉得人歆供而啖饮食精气，所称某菩萨、某神圣鲜有非伪者。所登偶多奇验，亦山鬼所知不出一年之类，若倾信之每使人迷误，故拒不往。但灵学杂志，则尝取余之二无我论等转载云。（见海刊二十四卷八期）

    一二　忆张季直先生
    民七秋，余编觉社季刊，赁屋居沪之日较多，民八、复为刘笠青、史裕如等社友讲唯识论，乐天修养馆主刘灵华居士亦时过从。灵华持法华，与江谦先生善。江居士初研佛学，邀谈颇契。江曾长南通中学，为张季直先生高弟，累函张先生称道余。张先生在清季，与蒋维乔先生等办新政、新学，颇毁夺寺产。蒋已皈依佛教，而张先生以夫人祷子观音岩，晚年得子，亦由是崇佛。其兄张三先生，既修复南通诸刹；张四先生亦集唐吴道子以至明、清名人画观音像，添以沈绣诸像，建阁供陈。复于观音岩旧宇，撤而新之。遂邀余赴通讲普门品经，派门生费范九君至沪专迓。费君亦通名士，自沪登舟，暮发而晨至，偕造四先生舍，接待殊殷。集南通政学胜流设蔬聚谈，费君又导之畅游南通诸刹，及当时奉为模范之工厂、学校、公园、剧场、博物院、美术馆等南通新建设。翌日、费君陪览狼山诸胜迹，而寓余观音岩新构。第三日开讲，讲凡三日，南通各寺庵僧尼及信佛士女集听者盈座。讲余应各寺斋供无虚午。第二日、张先生邀邑中士绅临听，再度倾谈，手写七言一律为赠，曾影印觉社季刊。张先生不获大展经纶于国，退而建其乡，中外人士争至参观，而先生自谦为村落主义云。是秋、余应北京人士请讲维摩诘经，殷仁庵居士撰缘起，引张元诗中“师傥能为龙象蹴，安排丈室讲维摩”句，谓有预兆，京人士争传为佳话。然十三年，余由泰县、如皋过南通，亦不曾再晤先生云。（见海刊二十四卷十一期）

    一三　忆庄思缄蕴宽先生
    庄思缄先生，武进人，清季任广西龙州兵备道，节练新军，故陈元白、赵恒惕、李晓园、黄葆苍诸新将在广西者，皆与之有旧。民国南京临时政府成立，即任为江苏都督，亦是之故。后由袁世凯任为肃政史，风骨清峻，文武官吏严惮之。而与熊秉三、张季直诸名流相善。民八、北京缁素发起讲经会，请余讲维摩经于象房桥观音寺，发起人推先生与平政院长寿康院长为会长。先生时所任为类于现今监察院之某某院长，每日听讲无虚席。由是余民十、民十四诸讲经会，先生无不领导。民十讲经次，组设金卍字会，赈北五省旱灾，救济难童数千，亦先生为之长；而总办其事者，为马冀平居士。十四年，先生以自备马车邀余同行次，谈及并世人才，最佩张季直先生。民十五，余至北京，先生似已退老江苏，自是不复再晤。三十年、偶于重庆南岸汪山放牛坡避空袭，邂逅庄先生之夫人，余在北京虽屡见而未之识。庄夫人颇熟识余，因言及昔在北京事，乃知先生已捐馆，庄夫人顷依婿女居汪山云。（见海刊二十四卷十一期）

    （附注）　九至十三，系自“杂忆和杂感”中分出，编入此中。


04唯物的宗教观观不到佛教

    唯物的宗教观观不到佛教

    亚东图书馆发行之唯物的宗教观一书，为马克思主义的宣传品，一览可知。其批判及断定“宗教”在不久的将来必致灭亡，虽亦将佛教牵连在内，实际毫不能触及于佛教。例云：

    宗教是民众幻想的幸福，是民众的鸦片。他把世界意识颠倒起来，把自然和人类自己产生的世界和社会认为神造的。把人产生神的事实颠倒为神产生宇宙与人类，否定了人类能创造他的历史和前途，而要人坐待神之赏赐，要人类不自己去解放自己，求得他的幸福，而把幸福与解放推到天上和来世。这就是叫人承受现实的痛苦，屈服在一切支配势力之下不要动弹，阻障着社会的进步。所以、民众必要消灭这种幻想的幸福之宗教，才能够有真正的幸福出现。宗教的批判，就在要打破这种幻想，竖立新的世界观。

    就此文观察之，除来世两个字稍触及佛教之外，其余全不曾动弹佛教；而且与佛教之批判其他一切宗教者，同一理论。所以马克思主义者，并不能用理论来反对佛教。其实、社会主义的社会真正实现，佛教不唯不应随其他一般宗教灭亡，而且还应为其时唯一信仰的宗教。所以、著者自称其书为“照见宗教原形的显微镜”，而不知佛教并未为之照见；由此虽自称为“推算宗教命运的课命术”，亦不曾能推算到佛教前途的命运。而更显微更知命的佛教，反有照见马克思主义粗谬的原形，而算定其灭亡命运的可能。如曰不信，试一读余所著自由史观、真现实论及旧新思想的变迁与佛教的关系，自知所言之确当。（见海刊十五卷八期）


05佛教戒杀与弭战

    佛教戒杀与弭战

    主张全国皆僧
    上海不愧先进，不论国内任何事故发生，上海必首先倡议对付。其专司此项对付事宜的，不消说只有著名的几个团体，这几个团体也好像专为对付需要而设立的。管他对付得有无效果，好在只消发一派议论电达各国就得了。最近如湘、鄂构兵，上海就也有和平运动。怎样运动呢？偌！四商联合会主张联络东南五省商业团体，共图弭患之方。我说这样隔靴搔痒的办法，那里能收效果，还不如佛教和平会紧急会议所提主张，来得切合实用。他们宣言说：我佛以杀生为五戒之首，异类众生尚不忍杀，何况同类同胞？欲求战祸停息，务使人人不杀，方能共享和平。要请各处佛教团体介绍同志前来，共图进行。他们所谓同志，简单说一句，就是劝人皈依佛教做和尚，倘使各处佛教团体真的能把各处一切人类都介绍来做同志，就是军队弟兄也不妨运莲花妙舌只得去劝化。只要劝他们醒，能够信仰你，自也会放下枪炮立地成为未来之佛，暂做现在之僧。此种办法苟能普及全国，不难变成全国皆僧。大家不肯杀生，和平不是就可实现了吗？所以我十分赞成这种主张。

    近由友人将上列一则报纸剪来寄我，虽未知为那一年的那家报，其滑稽的微讽，似乎已有“幽默”的作风。但在此短文中也犯着了一般国民对于佛教的一种误解，故先略为解释。如云：“他们所谓同志，简单说一句，就是劝人皈依佛教做和尚”。以为皈依佛教就是做和尚，这是国人对于佛教一种普通的误解！殊不知所谓戒杀生于五戒之首的五戒，尚为佛教在家信徒所受戒，并未出家为和尚，何况仅受三皈的也可谓之皈依佛教的信徒？则连五戒也可未受，何况是做和尚？

    要之、佛教劝化全国乃至全世界的人皆受三皈、持五戒、行十善，是有此愿望的。劝化皆做和尚，如所谓：“此种办法苟能普及全国，不难变成全国皆僧”。乃全出不知佛教制度之错误思想。盖佛教之僧──即通俗所称和尚──，犹基督教之牧师与天主教之神甫。例如比利时全国人民皆为皈依天主教的教徒，岂皆为“神甫”也哉？然此亦中国“僧格低滥”，使一般国民已不复认识“僧”在佛教中的地位，致积成此种迷谬，故余力主减少僧数、提高僧格也。

    然佛教和平会宣言所云：‘我佛以杀生为五戒之首，异类众生尚不忍杀，何况同类同胞？欲求战祸停息，务使人人不杀，方能共享和平’，固确为名言至理！五戒、十善，皆以不杀为首，不杀以充养仁慈恻隐之心，亦犹五常以仁居先也。同胞不杀，则全国和平；同类不杀，则全世界和平；充类至尽以至于异类不杀，则万物各遂其生，而天地之大德始全。鬼畜减少，人天兴盛，即人间世可转变为极乐安养之佛土。今欲医好同胞之伤害，恢复民族之亲爱，亦必涵养其不杀的仁心乃能致之。奈何掉以轻心，竟以劝化皆做和尚主张全国皆僧的滑稽语讥之！（见海刊十六卷二期）


06论四川至诚学社文件

    论四川至诚学社文件

    四川有至诚学社社员，与凤篪张先生为友，张先生则四川佛学社社员也。行文婉妙，说理精圆，然不能割儒生爱习，好援佛附会儒书。刘子充居士常讥其因见佛能有益于儒故学佛，非真能学佛而尊重三宝者。张先生自为之解曰：吾非敢不信佛敬僧，特尊孔耳。吾始虽因佛能有益乎儒而学佛，卒之则以儒亦能有益乎佛，故不弃儒耳。余统观张先生之言论，则其所自解，洵非诬也。今先生已归道山，其友投寄以至诚学社大纲中国政治系统图序，学术邪正辨。余披阅一过，意为“中国政教系统图序”，“学术邪正辨”，颇存纯粹之儒家面目。“至诚学社大纲”，以援佛附儒，使儒失其醇，佛晦其真，而复无益乎施用。继而切思之，觉有勿然者：夫处今而言佛，但将佛海中世间出世间之善法尽量发挥之，用为融摄，则尽东西古近之一切宗教学术靡不可融摄者；用为拣除，则尽东西古近之一切宗教学术靡不可拣除者，不应附依一家一派之说而障蔽之也。然处今之世，欲嫥嫥言儒术而冀有以易天下之势，戛戛乎其难矣！若“中国政教系统图序”，虽未尝非儒术之正，而不唯不能施行五洲诸国，且断难用之以维系中国今后之民心矣。余昔批评近代人生观，谓儒家为人生观中之侧重家为本位的人伦者，今既侧重人群人道，若热时之不适冬衣矣，故其言虽美，亦述往者一民族一时代之政教耳，必执为百世无惑、四海皆准，难已！（见海刊二卷一期）


07万有文库

    万有文库

    万有文库有以时人杂着充数者，每多谬妄。若陈捷着义和团运动史，谓：‘义和团盖发源于白莲教，白莲教又发源于白莲社。相传晋代高僧慧远，开净土宗佛教，集社念佛，掘净池以种白莲，因号白莲社。其后念佛者，多沿莲社之名，年湮代远，派别繁多，中有所谓白莲会者，即白莲教也’。按即白莲教之白莲会，乃指元代栾城韩山童祖父所创之白莲会，其假托以号召者为弥勒，与远公白莲社时隔千年，绝无关系。仅以偶同“白莲”二字，即牵连及之，殆犹以孔明为孔丘子孙一般可笑，此可见陈捷之毫无史识也！（见海刊十四卷十一期）


08读宗镜录随感

    读宗镜录随感

    宗镜录是禅宗发达到极点后──禅宗发达到最后成立之法眼宗，已渐与贤首宗的顿圆教接近──应运而生的一位延寿禅师，以禅宗融摄许多经论及台、贤前后诸家教义而成。以一心为宗，即举禅宗宗旨，照万法名镜，乃总揽所余经教。为成立三界唯心、万法唯识之义，援引唯识宗经论注疏者尤多。元、明后，慈恩诸疏隐没，幸藉斯录犹可略窥其义趣。然考核兹录所宗重者，实为楞严等经与起信等论，故于唯识家义，例则非所依循，故真正支配唐季以来中国佛、儒、道之思想界者──此时之佛以“禅”为代表，而儒之理学及道之性修则皆自禅源而出──，楞严第一而起信次之。此宗镜录一书，乃依当时禅宗极盛之佛法立场，上承前数百年之遗产，而下开后数百年之流风；直至佛学院与内学院之兴建，暨日密、藏密之传入，其风气一大移转，斯可以见兹录在中国佛学思想史上之重要也。

    寿禅师初住雪窦山，后在杭州西湖永明院──即净慈寺──甚久，故世称永明寿，时主赠号智觉禅师，故即雪窦山之智觉国师是。相传宗镜录始创于雪窦山，后于永明院续成之，而最盛行于高丽。今高丽以一心念佛为顿门之禅，殆禅师有禅有净土之风所致欤？

    全录百卷，自分为标宗章，问答章，引证章之三。然标宗章前有六页余总序，而引证章后有大半卷总结，故可加总序章与总结章而为五。又标宗章亦祗十余页，略明建立心宗之意；引证章六卷余，所谓共引大乘经一百二十本恰为三卷，诸祖语一百二十本恰为二卷，圣贤集──指大智度论等论释章疏──六十本则一卷有余，其大段条理皆甚明显。唯问答章多至九十二卷有余，乃随设问端，随答又随生问，绵蕞不断若远山之云，似无统绪可寻。然细按之，亦不无条段之可分判，例初卷乃答“标宗已明何须问答开释”之问，以生起此问答章。二卷则以生佛本空为问端，答问辗转以明佛教及斯录缘起并斯录自他权实属何教，被何机等。后问所宗、历三四五卷，广辨真心妄心及唯识义，则明宗心也。惜今尚无暇为条分缕析，而纶贯之耳！（见海刊十六卷五期）


09评九江地方法院贺方仁之真我论

    评九江地方法院贺方仁之真我论

    后天固伪，先天亦妄；先天若真，伪从何起？真可起伪，则纵复真，仍可起伪，伪何能止？直须向所谓先天自然处一觉觉破，从世界平沉身心粉碎中大死而复苏，乃得初步相应。太虚阅志。二十五年八月二十一日，在赴京舟次。


10那伽室遮眼偶评

    那伽室遮眼偶评

    连日秋雨淅沥，山雾倾蒙，阻攀跻峰峦之兴，失探浴林泉之趣。伏处那伽室，乃随摭楼藏新故书籍，聊以遮眼；间亦偶录一二语，藉破昼睡。

    蒋维乔着中国近三百年哲学史，叙公羊派及会通儒释的彭、汪、罗与译述西哲的严、王，爽朗可喜，颇有卓见！然或有不须入而入者，或有应入而未及入者，或详略失宜，或派分欠当。例如：王夫之宜隶属程朱学派，不用另开关洛闽派；曾国藩应不入或与姚鼐辈另成一派等，故此书祗可当中国近三百年哲学之一部分史料看，未足云近三百年哲学史。

    王治心着中国宗教思想史大纲，对于中国的宗教史料，亦尚搜罗的相当周到。但在我们了解佛教的人看来，著者似乎对于佛教了解得太过肤浅，只把佛、道教混说一起，如佛教不同道教的地方很少说得出来。尤其以基督教到中国来的不拜祖先、偶像，谓是破除迷信，而不知基督教本身是更大迷信，不能不使人疑心他是阴为基督教辩护而作的！

    许地山着道教史上编，是一本好书！对于道教史前的道家思想，分析得颇为清楚；对于佛教与道教不同点，着眼尤高！惜乎才有上编而看不到他的下编！

    张君劢着的明日之中国文化，对于西洋的、中国的文化，述评得相当扼要，但不无偏缺之处。对于述评印度的文化，所摭采各说，其了解处似犹欠通彻！而所诊察现在中国民族的病情，与复兴中国民族之未来的文化主张，颇为精采，但似乎无统括为“独立的自由精神”一个名词的需要！

    方东美着的科学、哲学与人生，洋溢着一种深于中西文学修养的精神，与一般冷酷干枯的哲学、科学书大异其趣。其短处在未能叙出西洋的科学与哲学完整之体系，而长处则在能以诗篇、剧本的文学作品，活跃的点示出人生的科学、哲学的心境。有些近于叔本华后的尼采倾向，是能不被压倒于近代唯物的理障的。予人以应创造未来之中国的或世界的新人生文化之启示，是一首清新俊逸的佳作！（见海刊二十卷一期）


11阅东方杂志漫感

    阅东方杂志漫感

    本刊（海潮音）二十四卷未间断，今年东方杂志三十九卷又在重庆复刊了。

    复刊号上的“耶律楚材逝世七百年纪念”：‘公文集卷十二为子铸作诗三十首，句云：“十二学诗书，二十应制策，禅理穷究竟，方年二十七”，是公至二十七岁始穷究佛理也。后奉万松为师，文集卷八有万松老人评唱天童觉和尚颂古从容庵录序曰：“前复九书，间断七年，才蒙见寄”。公学佛可谓诚矣’。按禅录上亦许湛然居士──即耶律──为得法人也。又云：‘元初、天下甫定，杀戮甚众，公请禁之。汴京将破时，或欲屠之，公劝阻得全者一百四十万户’。汴京之免屠，是一显明之事实，人所易知：而“杀戮甚众，公请禁之”，实为救了整个中华民族，其同湛然居士为佛友之刘秉忠实同救之。秉忠原为某禅师沙弥弟子，携见元祖，赏其才，乃还俗做官，渐至宰相，与耶律最相得。元初、欲尽杀农业汉人，化中国成游牧草原，湛然与秉忠力劝，才阻止其杀戮。此诚佛子入地狱而救苦之实行者，其为中华民族救脱大难的恩人，方古佛图澄之于石勒，道安之于符坚，其功更伟！儒史仅知嫉排佛徒，若着民族史，则当用另眼看之。

    第二号“峨眉山与中国文化”云：‘晋以后之中国文化在四大名山，峨眉、五台、普陀、九华是也。尤以峨眉为普贤道场，五台为文殊道场，于是佛教始在中国立定脚跟。佛教盛行而中国之文化始复杂，中国人之哲学思想亦大改观；其中释、道之融和，尤为不可思议，凡此奇迹可求之于峨眉而见其大概’，亦为妙文。以此而观中国文化，则知继承之、整理之、振兴之者，非可局宋、元、明、清儒学，而当从隋、唐以来儒、释、道文化统筹之也。

    第五卷“明末清初旅华西人与士大夫之晋接”一文，载利玛窦与虞淳熙铨部书，辞义优雅，‘惟淳熙之友莲池和尚则颇疑之。莲池与淳熙书曰：“利玛窦回柬，灼然是京城一士大夫代作！向实义、畴人二书，共语雷堆、艰涩，今柬条达明利，推敲藻绘，与前不同。知雅说入人，有深信而为之羽翼者”’。又‘原书尚有利先生复莲池大和尚竹窗天说四端’。吾昔阅云栖法汇之竹窗随笔，有办“外道罗祖”及“西洋天说”等，得今人从西国所藏文献译回对照，亦足观当时西教与中国原有佛教文化发生交涉情形的一斑。（见海刊二十四卷十期）


12记阅书遣闲

    记阅书遣闲

    有些阅书是要靠闲极无事再加以忍耐心的。我在郑山过年，十多日间甚，借看的书，仅有尼赫鲁自传与斯太林传。以尼传的纯是极度艰苦的爱国生活，与力争印度独立的革命行动，又是个科学者社会主义者的非宗教者，设非闲得无书可看并持以极大忍耐，已难看完。至以斯传，作者的过分夸张，与所传之人之事义之素非契洽，苟非至闲宽耐，实难看下，能看完否，确尚难料。顷已看了不多页，如有一段云：‘这类的人，应该有一种经得起种种危难，拿得出绝大精力的健康身体；要能够无限度地做事，应该变成通夜不睡地工作的好汉；要能够依照指定的时间变换工作；要能够忍饥耐冷；要能够避免缉捕，假如被捉住了，要能够设法脱逃；要能够即使被烧红的炙着皮肤，或者被打落了牙齿，也不供出一个姓名或一个地址来；要把整个的心，奉献给认定的宗旨，决不分心于别的事情，决不离开自己的立场，决不偷懒，决不贪钱；这样还不够，还该有坚强的希望，即使最黑暗时代，遭逢了极大的失败，也毫不自馁而失去胜利的希望；但这样还是不够，还有顶紧要的，是应该把事情看明白，而且清楚地知道各种人的需要’。看完这一段话，真同看到瑜伽师地论察验菩萨种姓应具的六度善根一样，令人肃然起敬地感觉着如遇到了菩萨，但缺少一些慈悲仁爱。（见觉群二卷三十三期）


13中国之民间教化何在

    中国之民间教化何在

    陈东原君云：“吾人常说中国为文明最古的国家，但一看现在社会污秽、浪漫、虚伪、自私、不讲礼貌、无同情心，每使人怀疑“是不是礼教之邦”！嘴里虽然不说，心中如此怀疑的实在很多”。

    梁漱溟君则云：“俗常以为孔子的教化实支配了二三千年的中国人生，其实孔子的教化久已不得而见，现在所留的不过是孔子的语言道理，其影响人生的势力是很勉强的。必将全部生活事实安排妥当而美化，如儒家礼乐者，才得直接影响到整个生命，而澈底换一新人生。真正中国人生之开辟，其必前乎孔子，而周公当为其有力的成功者。周公并没有道理给人，而给人以整个人生，自非礼乐，谁能以道理代替宗教？自非礼乐，谁能以道理扭转过那古代野蛮的人生？孔子祗是对于周公及其以前的制作大有所悟之人，于是这一分遗产就由他承受了。而礼之崩、乐之亡，便已于此时渐渐开始”！

    陈、梁二君的话，同明周公的礼乐，并没留存到现在的中国社会；梁君更明留存的仅孔子的语言道理。但周公的礼是否本惟语言道理，并未成为整个人生，仍是问题。纵会实施，然礼不下庶人，刑不上大夫，所施礼乐亦祗行于大夫以上的贵族，并未成为整个庶民教化。纵曾由贵族身教已感化及士庶的全社会，亦祗及周、畿、鲁邦而已，未足云中国整个人生！孔子时周已东迁，早礼崩乐坏矣！鲁存遗风，故欲齐一变至于鲁，鲁一变至于道；道、或即孔子常梦见的周公礼乐。然则一二千年来中国之民间教化何在？

    如不是仅为孔子语言道理封蔽的所谓儒者，而是能深察中国民间实况的中国人，则知中国数千年来的社会，大抵可分为士大夫以上的少数上层，与商、工、农的多数下层，商、工、农尤以农民占多数。多数“老百姓们，遇事声言凭良心，遇问题吃茶讲理，尊老恤苦，济生哀死，虽法律有所不周，教育多有未及，灾祸时感侵逼，生活水准低劣，而仍能忍耐着繁衍着勤勤恳恳乐天安命”，其根本盖在农业社会之家法宗族。在此家法法、宗族法上周孔遗化为之节文者，则敬祖、孝亲、尊长老、重妇节、尚友义而已。其能亹亹不倦，耐苦为善，则多藉佛教前因后果、善恶报应的劝诫，道教奉天事神、积功受封的诱化之力。

    设能深入农、工、商民间而谛察之，则知其有扶生助葬，养老济病，拯天灾人祸之难，救鳏寡孤独之苦，加以修桥补路、义渡侠行等社会慈善公益，都出于庙会善堂。此等庙堂，大抵崇奉观音、玉皇、关帝等，策动以因果报应、观音灵感之佛化，助成以内外功行、受天封神之道教，此民间教化主重于释、道，而儒则惟在支持家族宗法。士大夫以上读书人，更加臣属于君上之忠节，乃侧重儒教。然僧、道及一分读书士女，仍专崇释、道。其十之七八，又儒、释、道混合化，纯儒在士夫中什一耳，为数亦不过数百万人。今有四百万天主教徒，数百万基督教徒，二千数百万回教徒，而蒙、藏及内地僧尼及在家男女之佛教徒至少五千万，其余三万数千则大概为儒、释、道混合化中之汉人。而今日之新生活运动，则以西洋近代工业社会新生活为本质，纳入管子、道、法、儒合化礼义廉耻之四维，张为国民活动新型式，然要须分析提炼出中国整个民间教化──儒、释、道和合化──的精神，去其渣滓以充实于新生活运动，乃可成为普遍的新颖的民间教化，有中国的整个新人生出现，使已堕落为污秽、浪漫、虚伪、自私、没有礼貌、无同情心的国民，变成整洁、朴实、热诚、服勤、尚公、健美之新国民。

    此非仅执孔子的语言道理，梦想周公礼乐，欲以替换宗教扭转近代堕落的人生者所能为力；尤非一笔抹煞民间教化为迷信的人能办得通。要须深察民间教化而分析提炼以出之，方能实现出中国整个的新人生！（见海刊二十四卷五期）


14佛教影响华族思想之最大者

    佛教影响华族思想之最大者

    佛教未传人中国以前，中华民族对于人死后之观念，大抵不出配天为神及入地为鬼之二途。如孝经文王配天，及左传郑庄公黄泉相见，及越绝新书夫差羞见先王于地下，勾践赐剑死文种令先至地下为前驱等等，书不胜书。晋、隋、唐、宋以来，于佛教传入之后，则“前世修来的”，“前世不修修来生”，“变牛变马去还”，“不要欠来生债”，“二十年后又是一条好汉”，这种流行于文学或俗语的前世来生思想，不知多少，确是汉以前没有的。直至最近民族英雄的方先觉将军，在衡阳不守前夜的一电，有“来生再见”一语，脍炙人口。

    这种思想的好不好，似乎在各人的观点或立场，有种种看法不同。近人大抵以为这种思想的流行，有容易使人归之前世或望之来生，而逃避现实不求积极解决的嫌疑；然使人负起自食其果、自造其因的责任，对当前所受则还前因而安之若素，对今后所期则望后果而持之有恒，毕竟是有益的！（见海刊二十六卷十二期）


15论知行难易

    论知行难易

    知行难易，因所对之事不同，应分四句论之，各有所当，未可一概。

    一、对人生物质环境而言：行易知难，孙文学说举十证证之已详，可勿待更议矣。

    二、对自己修身进德而言：则古书“知之匪艰，行之唯艰”，知易行难说，盖甚确切。此非于各自对身心本能习惯改恶令善曾痛下修治工夫者，不易明其甘苦，明明知瞋忿偾事而容忍宽和多益，存养有年，而一遇拂逆仍率然暴发。明明知贪吝为恶而舍己利众为善，终不易净除私欲而尽顺公义。王阳明知行合一，亦勉力于此耳。举例阐明，虽万言十万言百万言亦难罄也。

    三、对人群政俗演变而言：则行不易而知亦难。严几道译群学肄言，既极论知之不易；而一事创行，其效果往往见之数十年、数百年后，可见行之难也。

    四、对个人生活经验而言：则行易知亦易。婴儿以一次吮乳之除饥得饱，俟饥即知索乳求饱，举例亦多，稍思可得。（见海刊二十七卷十期）


16有情生命的竖穷横遍

    有情生命的竖穷横遍

    无情──情爱情识──的草木等也有生命，但其生命与有情生命不同。有情生命的情则竖穷三世、横遍十方，而无情的生命仅托形类传衍。每根草所占的空间有限，每一树所传时间亦有限，依地生长的，极于地球毁灭时必随毁灭；而有情生命的情则不然。

    溯情的来源则无始，察情的递续则无终，反究情之内涵则无中坚，推测情之外延则无边际。而此一有情与彼一一有情长时遍处，互为父母、子女、亲友、怨敌、同族、异类的演变关系，繁颐复杂，难可思议；而又为当下可认识的喜、怒、哀、乐等等的情实，时时灿然呈露而无待探求的。

    所以全宇宙之可宝的，莫过于情，而人又为有情的最聪明最能认识情者。人而不自认识本有的情，甘与草木同腐，不惟可惜，亦甚可耻！人而苟识其情，则当下即得竖穷横遍的生命，不复为形类拘限，其乐何可胜言！（见海刊二十七卷十一期）


17文艺的时代风气

    文艺的时代风气

    有论乐府诙谐性异古诗之雅人事者，不知秦汉来道家神仙说已风靡民俗，故乐府多奇怪荒唐语。如唐人文学传冀国夫人任氏，幼奉佛，浣僧衣，莲花应手出，因名百花潭。又传红线云：前身为医，以误杀孕妇，堕今身为女，则佛教已风行民间故也。

    今则文人辄喜著「上帝”、“洗礼”等笔，可见耶教风盛。（见宇宙风一四一期）


18论中国应努力产生世界新文化

    论中国应努力产生世界新文化

    法国某君，谓现时世界文化祗欧洲与中国两大集团。美国虽强，而文化则附属欧洲，苏俄亦然，非于欧洲集团外另有文化。印度虽有文化，而国族犹非独立，且其发展最高之佛教文化，已为中国吸收而更增胜，故中国文化实已陶冶印度的、亚剌伯的为一集团。尤以中国佛教大乘文化，镕融儒道，遍传蒙、藏、日、鲜、为欧洲文化集团外之特色光彩。惟此两大文化集团，由多相接触，互深了解，乃能产生世界新文化。

    某君之言甚善！中国在今日之世界文化，既有此优越地位，对于迫切需要之世界新文化，实肩负其产生之任务，何可妄自非薄，不努力与欧洲文化相竞进，以期缔造人类之文明幸福耶？

    中国文化又以佛教文化为品质精良，且早流行亚东、亚南，处于接触欧洲文化之最前线，足为使世界两大集团文化，互相了解之最好媒介。为提高中国文化在世界文化中之地位计，及缔造世界新文化计，国人于此其可不深深注意乎！

    五强之世界文教会议，苏联放弃了，美、英、法居压倒之优势，中国虽出席而相形见绌，殊不足抗衡欧洲文化集团。尤于佛教文化方面毫无注意，不唯对于世界，未能负起产生新文化之使命，即对于中国文化，亦未能尽推行之职。愿吾文教当局，亟须增派副代表，以充实阵容急起直追也！（见正信十二卷九期）


19一足显

    一足显

    呢喃声，乒乓声，惊骇惶怖声，欢笑喧哗声，于此种种肴乱声浪中，复杂以如蝴蝶之翩［迁＋羽］，如黑云之舒卷者，飞舞缭绕于广殿长梁间，斯何事？斯何处？咳！说起来却要笑杀人！原来这个缘故，就是道士陆修静率其徒众，与诸和尚在北齐王殿上斗法！但古来僧道斗法，也不止一次了，为何这一回却斗得这样好看，有这许多怪现象呢？

    呵呵！那里晓得这个陆修静道士，是回异常流的；不但他自己已经名列天仙，即其所部徒众，亦皆法术超群，符咒灵验！何以见得呢？陆修静有一徒弟，名唤于清，生得极其潇洒风流，尝与一妇人有私，一日正在情浓之际，忽逢其夫归来，于清迴避不及，被其夫捉住。于清不慌不忙，口中喃喃把咒一念，喝声急急如律令，将其夫霎时变做了一个大乌龟，伏于床下。重复与妇人行合气消灾之秘术，直至淋漓尽致而后已。而妇人之夫，虽就在床前，无如身已变做乌龟，昂头怒目，竟无如之何！后来称妻女有外遇的，便把他丈夫叫乌龟，只怕就是这个出典哩！

    闲话少讲，却说陆修静及其徒众，既个个皆有法术，故而一斗法，便现出这许多怪现象、怪声音来，使我到今想起，犹觉得好笑得狠。但陆修静既已成了仙，做他的仙翁、仙丈人、仙老爷便好了，这些和尚又不去抢他的仙翁、仙丈人、仙老爷来做，无缘无故，定要同这些和尚斗法做什么呢？不晓得这里头原有大大的一个缘故，讲起来觉得很长很长，比扬子江还长哩！且喜昨日在朋友处借得一把并州剪刀在这里，且剪取一段又要紧又好笑的，拿来做个话柄。

    却说释教在我中国，到汉朝东汉初头的时侯，方从印度传来的，道教却略早百把年。在西汉初头的时侯，就有一个叫做什么河上公的，会讲什么太上老君的道德经，连皇帝也都相信伊，因而就有许多好奇怪的人，跟着这河上公学。当时尚不称为教，但叫做道流。到后来，道流当中有一个叫做张道陵的，即是三国志里头所谓黄巾贼张角的老祖宗，自称太上老君诏其到鹤鸣山，亲封其做天师，排布出三十六变、七十二化、种种牛鬼蛇神的法术来，信从的人因而渐多，改道流作道教。传到南北朝的时侯，释道两教，皆一日兴旺一日，道教嫉妒释教，每构衅端，都屈于释教，愤不能泄，但犹可旗鼓相抵，未形大败。独到梁武帝的时侯，释教乃大占优胜，陆修静即是此时的人。陆修静先本在南朝的，后因梁武帝单信佛教，下旨废弃道教，陆修静始率其徒众，窜至北齐。不料北齐王亦最信释教的，陆修静不胜其恨，乃上表奏明北齐王，誓与和尚斗法，决两教胜负。意在若道教斗胜，也要北齐王废弃释教，北齐王准之。聚诸和尚、道士到金銮殿，亲看其斗法，种种怪声异象，遂如潮涌至。

    要知佛教当时得占优胜之势，原是在理不在术的，道士则每每以术取胜。况陆道士之徒，皆法术无穷的，故一到之时，不管三七二十一，道理不道理，且慢慢讲，先施一个下马威，吓吓和尚。乃各各扣牙击齿，舞手画空，即呢呢喃喃念起咒来，当时即咒得这些和尚，手中的钵，身上的衣，皆在殿中乱飞，或上或下，或东或西，一撞一击，乒乓作响，纷纷堕落，又悠悠飏上。这些和尚，不觉个个惊惶失色，而道士遂莫不手舞足蹈，欢笑雷动。即在南面殿上头坐起的北齐王，见此古怪，亦舌咋发竖，中心忐忑，不知是欢喜好、忧愁好、惊恐好！道士乃高声大呼，扬其得意之音声曰：“和尚现一，我们现二，谅你们这班菜桶饭囊的和尚，没有一个能彀同我们斗法”！

    北齐王到了此时，也看不过了，叫为首的和尚僧统曰：“道士如此猖狂，你为和尚之首，为何亦默如哑羊，慌如丧犬？岂当真皆是菜桶饭囊，如道士所骂的吗”？僧统和尚听得北齐王对他这样说，他却也奇怪，并不露一毫慌张的颜色，反哈哈大笑曰：“我们这班和尚，实在没有一个不是菜桶饭袋的，但他们道士，古来原叫祭酒，通是些酒瓶酒罐，醉气薰人的，我们实在不屑同其相斗。今既出于不得已，我寺里也有一个酒瓶酒罐酒醰酒缸的坏和尚。名叫昙显，今且去叫他来同道士一斗。僧统和尚因叫道士少等一等，即差数人，令去唤昙显来。

    且说昙显这个时侯，已经吃得大醉，人事不知，浑身倒在厨房后门外烂泥沟里打滚。差去这几个人，一见之时，且不问他醉与不醉，拖起来扛头的扛头，抬脚的抬脚，跌跌奔奔，一时即弄到了斗法的地方。在前这班道士，心想差人去叫来这个和尚，一定是本事高强的，及至到面前一看，却像一个泥牛，不觉又哄然大笑！

    那晓得这一笑不打紧，把个酒醉和尚的酒，皆笑到瓜洼国去了。当即醒眼一张，托地跳将起来，半痴半憨地向道士们问道：“我先在寺里吃醉了，好像听得你们说和尚现一，道士现二，到底有没有”？道士齐声曰：“有的，你便怎样”？昙显乃翘起一只脚立在地上曰：“我已现一，你们且现二与我看”！诸道士遭这一问，好似在他们头上打一个大霹雳一样，当时吓得屎滚屁流，不但没有一句话能彀回答，连念咒画符等法术也拢总弗灵了！即从前成了仙的，到此时也全不能腾云驾雾，弄法作术了。道士好比一树麻雀，闻铳声一响，一哄四散飞去！

    北齐王经一翻僧道斗法，乃愈信释教，也将道教废弃，道教徒当时几绝踪迹。而醉僧昙显之名，遂因翘一足大躁，故后皆呼之为一足显云。（见佛教月报第一期）


20云南漫谈

    云南漫谈

    云南备征志，系清王乐山着，都二十一卷。自史记西南夷传，至明黔宁沐氏世袭事，都六十种，其中以清冯苏撰滇考上下卷为最精雅；而传闻互异之辞，亦当参综诸着以见其错杂之源流也。

    古滇说虽讹芜，但所传“前哀牢王兵阻其道，阿育王三子不复反矣，遂归滇各主其山。后值楚庄王遣将庄跷，总兵循江上略巴蜀黔中以西。跷至滇池，见池方三百里，旁平地肥饶数千里，以兵威定，滇民服焉。欲归报，会秦并六国，击楚夺巴中郡，道塞不通，还以其众王滇。其阿育王三子，并神明四甥舅之遗众，与跷兵、诸夷杂处。跷为滇王，崇信佛教，不忍杀生，迁居白崖鹤拓浪穷；后众推仁果者张姓新君之王须跷传世卒矣。仁果肇基白崖，尚创业之祥于兹，遂以地号国曰白。操存五常之固有，不昧一真之虚灵，坚守三皈，修明六艺，本戒法于天竺，枝姓文于汉唐，言从善简于诸语，服随世俗于时宜，号年法古，正朔从夏。采摭诸家之善，自集成于一枝，而为白氏国也一。颇能探汉唐以前滇民之渊源。大抵滇土著诸夷，哀牢实为首出。后阿育王部众传入佛教，而楚庄跷亦以兵众威临，由梵汉及哀牢诸夷糅合成之云南民族文化，殆为唐、宋以来南诏国、大理国之所基欤！

    云南之山，兼云岭、怒山、高黎共山之横断脉。高黎共山来自藏、印主山之喜马拉雅山，与怒山同入缅甸；云岭山脉出昆仑南支，其正干由乌蒙山、六诏山入黔、桂，为湘、粤、赣、闽、浙诸山，旁支哀牢山、蒙乐山脉入安南。而水之金沙江为长江之源，南北盘江为珠江源，其富良江、澜浪江则入安南，怒江、龙川江、大盈江则入缅甸出印度洋。稽云南之山水脉络，宜可糅合中、印两民族文化，为中国佛教之奥枢，世界佛教之弘纽。但天然之条件虽备，人士之工力未臻，故犹待云南之佛教四众，能应机适时以勤勇精进也。九月，在昆明。（见海刊二十卷十二期）


21谈中印古代关系之偶感

    谈中印古代关系之偶感

    中印学会、国联同志会、国民外交协会，在中央图书馆欢迎新近返国之文化教育访印团顾一樵、吴俊升、吴文藻，沈宗濂氏，朱骝先氏主席。邀顾、吴、沈四氏一一演讲后，徐悲鸿氏以印度趣闻佐余兴。今国人谈中、印古代关系，似乎于佛教外无余事。偶忆洛阳伽蓝记载北魏某皇帝曾派钦使团历访印度诸国，其时中国南北分立，而印度尤其分立小国，无统一之政府；所去钦使团虽亦因佛教关系，然固历访印度诸国王并国情民俗，为一政治文化之访问也。又唐太宗朝玄奘在印度前后，曾派特使王玄策率副使等三访印度诸邦。当印度戒日王在世，较为安定，与吾国国交亦笃。乃王玄策于玄奘返国后，第三次去印度时，值戒日王薨，政权为叛臣所篡，国内大乱；王玄策借得吾友国与印度邻某国──似为西藏──之军数万，代为平乱诛叛，则不惟政治的而且为军事的矣。遂起述之，以明中、印古代亦尝有政治、军事关系，并感中印古代关于佛教外之政治、军事及文艺、学术、经济等关系，必不止此，惜乎湮没不彰者多！而尤感印度军备虚弱，故王玄策能以客使借军平其叛，无怪其历受蒙、英征服，迄今无以自立国防也！（见海刊二十五卷二期）


22阿底峡祖师故事

    阿底峡祖师故事

            ──戴季陶院长述班禅大师所谈──

    阿底峡祖师为建立西藏佛教之第一大师，宗克巴祖师之菩提道次第，即依据阿底峡菩提道炬论而著作者，班禅大师曰：‘阿底峡祖师由印度入西藏后，周游全藏处处讲说，阅三四十年；所讲说者，惟是皈依三宝。后有一处，与会皆缁素高德，而阿底峡所讲者，仍惟皈依三宝。座中颇多不欲闻者，乃请益曰：“闻上师说皈依三宝者，屡矣，此义已知，祈更示深要”！阿底峡曰：“吾系从印度来之佛弟子，只知皈依佛法僧，故亦惟说皈依佛法僧，不知除佛法僧外更有佛法；尔西藏若于佛法僧外更有深玄要妙，非吾所知也’云云。记者按：由此可知西藏之皈依上师，亦谓由上师得依三宝耳，并非三皈至为四依者。故知学藏密者说四皈依，学东密者说五弘愿，皆不免矜奇立异之小家子气！（见正信四卷三期）


23记归舟过香港时之所感

    记归舟过香港时之所感

    乘德加大自星洲返沪，在香港须停一晚。到时适值重九，遂偕黄孟圭君登太平山绝顶。即晚、多有请书字者，次日、由曾星湖等陪游青山寺，寺主显奇及罗浮僧相空等极尽款待。寺中适开戒，缁白济济，宛然一大丛林，而岭南佛教联合会亦设其中。大众请为说法，随机开导以务农，以持戒、习禅、广学、方便之意，皆大欢喜。临暮，乘汽车返船埠，购报读之：一曰、取缔买女为尼之省令；二曰、息争之希望。颇有所感，录之于下：

    “取缔买女为尼之省令”：广东省政府昨十一日通令所属云：‘为令饬事：现接国民党南路代表大会主席团函开：“南路党务代表大会，经于九月五日开会，代表团提议请严禁各属庵庙寺观师姑买女为尼一案。当经敝会提出讨论，照原案决议通过，转请政府饬属严禁。其年幼者，归还其父母，年长者，任其自由择配。庵租、庙产，悉照中央党部明令拨办农村教育经费，业经议决在案。查师姑盘据庵产，安坐而食，假素食清修之名，行敛财卖淫之术，迷信神权，大伤风化！其尤甚者，而收买女孩以为续嗣，使女子终身无解放之望，尤为惨无人道！为此相应请贵政府照案饬属明令严禁，实纫党谊”！等由前来，当经省务会议议决照准。除函复外，合行令仰即便转饬所属一体遵照严禁，切切此令’！

    “息争之希望”；海内苦兵争久矣，一般人民之心理，每以息争为惟一之希望，颇若与拥兵者之心理相背驰，是则人民虽希望息争，殊未易达息争之目的乎！然余默察各方之心理，非好争也。无地盘者，每乐有地盘者之互争，以冀攫取地盘；有地盘者，每乐其他有地盘者之互争，以冀巩固己之地盘，或扩充己之地盘；至既入于互争之漩涡，非一胜一败即两败俱伤，均之无所利也。故余以为息争之法，第一步、先在有地盘者各守其固有之界限，但可巩固其地盘，而不思扩充其地盘。第二步、各就其界限之内，修明政治，与民休养生息，争人心之向背，而勿争兵力之强弱。第三步、相互参观其政治优点，各效其所长，各自改革其所短，以渐趋于同化。其目光专注重于国际，至毋徒计较于小范围以内之利害，如是则共和二字可名副其实，非徒息争，并可永无内争矣！（见海刊七卷十期）


24参观陈嘉庚工厂之所感

    参观陈嘉庚工厂之所感

    华人经营实业于国内外者，其资或雄于陈君也，其事或大于陈君也，然或属奢侈游戏而不切人生日用，或属投机居奇而漫无系统组识，且大都只图私利，鲜顾公益，故起仆靡恒，而世人对之亦若漠不相关也。陈君不然，乃有三端：

    一曰、择业之正当　　陈君之工厂为树胶厂、鞋厂、车轮厂、毡帽厂、饼干厂等，皆关于人类衣、食、交通等生活必需之品。其制造虽亦有用手工者，而太半皆藉机器。今世间多以机器制造人杀人之战具，或制造奢侈淫巧嗜好之物，此世人所以多受机器之害而鲜得利；使一切机器皆如陈君利用之以造人生日用之品，则不惟人类皆可得享丰富之生活，而贪争不作，世界亦于以平安，不亦善哉！

    二曰、组织之完备　　其工厂之机器，皆由电机厂之电力而发动；且别有一修造机器部，于各机器皆能自为修理，又进而自造机器焉。其制造原料，以树胶为大宗，而树胶则皆出于陈君之自植。其销售出品，又设总商店及广布分店于各埠。要之、自原料之农产，经工作之机器，至运销之商场，皆有系统之组织及联络之设备，而无不由陈君一人之精神贯注其间，其心智才力殊为不可及也！

    三曰、宅心之公溥　　世之有钱者，虽或亦出其余沥作消极之善举，以博荣誉，然鲜有远大之眼光与积极之思想，能振兴教育，提倡文化，以谋人心之改善，社会之进步，国家之安宁，世界之和平者。乃陈君于其所经营之实业及已办之教育，歉然不以为足，谓仅其发端，而所规尤有其宏远者！所有财产，未尝作及身享受或传之子孙想，而唯福国济世之公益是为焉！

    观此三者，则陈君为今日华侨中之杰出人物，可知其非偶然也！（宁达蕴记） （见海刊七卷十期）


25记关于佛学之演说

    记关于佛学之演说

    余于佛学宣传之译成各国文字者，英文有：巴黎佛学会初版及伦敦佛教会再版之讲演集，有英国诗人摆乃能之序；在美国有山达须教授等为编译的太虚佛学。在法文有：巴黎之埃而刚大书店编译之佛教，内分历史及学理之两部。在德文有：敏兴雪洛斯书店出版之讲演集，有卫礼贤博士之序。其他短篇小论之散载于：法、英、德、美诸杂志者，难可胜纪！然华文乃极少保留。（出寰游记）


26佛教月报创刊纪念

    佛教月报创刊纪念

    天下固有以霹雳一声，震醒大多数人之耳目，复为大多数人所嫉视，而退居于反动之地位，昙花泡影，转瞬即灭，造其因而不必获其果，至其功又毕世不可磨灭者，则佛教协进会是也。夫今日佛教总会所以得为佛教之统一机关，支分部林立全国，发达之速，为举世人所骇异者，未始非协进会为之反动力原动力之所致也。兹者创办协进会诸子已与佛教总会合同而化，故并志之于本报以作纪念焉。（见佛教月报第一期）


27保护龙华古刹

    保护龙华古刹

    沪上龙华寺，创建于吴赤乌年间。今之一塔巍然矗立云表者，即康僧会令吴主权供舍利处也。江南佛迹，首推斯刹，规模宏远，建筑巨丽！今则僧林岑寂，佛殿荒凉，每一游览，辄令人有不胜今昔之感！光复之后，几经军队出入蹂躏，遂益复不堪。地方人士，三四年来又时欲攫取之以办他项公业；住持斯寺者，乃喘喘不可终日。兹者曾恳请佛教总会力为维持，佛教总会亦以责任所在，义无旁贷，拟即就龙华开办佛教师范学校及慈儿院、实业公司，不知有志保存名迹、提倡佛教者，将如何护持之，使钟沉鼓寂之龙华寺，重现灿烂庄严之相，以起人天之景仰耳！（见佛教月报一期）


28论如皋广福寺产权有感

    论如皋广福寺产权有感

    如皋广福寺，即万寿宫。地方豪猾，以其名万寿宫也，遂强指为地方公产，封其门。逐其僧。细按之实不然，盖在前清时，皆就各州县固有之寺庵供设万寿牌，因名之曰万寿宫；今广福寺之名万寿宫，亦此类耳。广福寺为主体，万寿宫于客体，不能因客体侵及主体，其理明甚，本无争论之余地。顾豪猾之徒，仗势欺凌，务遂其攘夺之野心而后已，以致久久未能解决。今内务部谓当以所设偶像为据，断主体之何在。广福寺固素供佛像者，其不能因附设万寿牌，将佛教公产占为地方公产，已可悬揣。但现社会攘夺之风，日浸月长，不以侮寡凌弱为不仁，而以逞蛮恃强为当然，视法律如髦弁，纲纪荡然，殆去禽兽世界不远矣！呜呼！吾殊为此世道人心忧！太虚识。（见佛教月报二期）


29世法与佛法

    世法与佛法

    南岳某尊宿，固一时之深于禅理而达于世事者。一日上堂，有学者出问：‘如何是和尚世法’？曰：‘拍马’。‘如何是和尚佛法’？曰：‘吹牛’。妙语解颐，妙解若环，是询有截断天下人舌头之大本领者也！窃知当日两序大众破颜微笑者，应不止如灵山会上祗迦叶一人而已！

    佛法、吾且不论。以言今日之世法，舍拍马其有他道哉！统地球上圆颅方趾含齿戴发之人类计之，其有能不以拍马而生活者乎！无有也。世之仅知吹牛而不能拍马者，方且不容于今之世界，况欲求富贵显达乎！况并吹牛而不能乎！呜呼！吾佛教徒之仅明佛法或并佛法不明者，处今之世，殆岌岌乎危哉！（见佛教月报三期）


30佛教偶感

    佛教偶感

    昆明曾经虚云、常惺、戒尘等禅教诸德之游化，佛教原有相当之开展，乃近年转益衰乱，过在净土争与新流行之西藏密宗互相歧视，两宗信徒时有向余申诉者。余告净宗徒曰：“佛法广大，净宗与密宗各适一类机宜，笃修净宗者，应以律仪范身，教理启心，勿执净宗为独胜而轻蔑排斥其余法门，亦勿因非独胜而移易其信愿，决志勤行，随喜一切世出世间之福智善根，以增长往生净土之资粮”。告藏密信徒曰：“西藏元、明间佛法衰乱，不亚此时汉地之禅、净，而得以复兴且保持隆盛迄今者，仗宗克巴之改建。西藏各宗之佛法皆以密宗为质，而宗克巴之特长，在依律仪分七众以区别密宗之混融，及依教理分三士以阶渐密宗之躐等，余派亦藉以观摩激励，并振坠绪，非是则西藏佛教早沦尼泊尔之末运，尚有今日之兴盛乎？晚唐以来，汉地佛法以禅、净为质，今末流之弊亦因混融、躐等而致。救而起之，补而充之，当师宗克巴之意而善举之，勿应囫囵移植，尤勿宜煽宗克巴所已革之弊”！

    中国佛教前途之隐忧，在僧众之较高者，中年以上或有道念操修，而无适应时代需要以发扬佛教之智能；中年以下，或有知识能力而连佛法根本信念亦以抛弃，更谈不上苦行操持；至泛泛者，唯藉经忏以混俗偷生；更下不足言矣！

    曾国藩谓凡事皆有其极困难时，能打得通便为好汉。佛门受戒、参禅，昔皆引处极困难中，俾自去打通。但此种学风，已为近来青年僧众所不曾经历，故忍辱耐烦，刻苦习劳，佛学院学生往往不如老禅和子。二八，八，在昆明。（见海刊二十卷、十一期合刊）


31僧众参加竞选的途径

    僧众参加竞选的途径

    僧众于自由职业资格得被选为县参议、省参议及国大代表外，尚应注意竞选区域代表。

    应知以佛教的各县支会各省分会为据点，参加区域的选举，先以个人在所属县区域或省治的声望、地位、财产，及联络运动力取得候选人资格，竞选为县参议员或省市参议员，大有可能。今已知湖北有僧被选为县参议，安徽更有僧被选省参议，各省市县僧可闻风兴起竞选矣！

    且闻共军占领区，每县区僧有被选一参议员或两参议员的额数，国民政府地岂可反落后！（见觉群八期）


32专门为造就僧才设的学

    专门为造就僧才设的学

    已言办普通的小学、中学、大学，不是专为造就僧才矣。而专为造就僧才的教育，则除等于教会大学内神学院的佛学院外，应尚有两学制：一、等于佛学院程度而横分的佛学英美文系，──或法文、德文、俄文等随加──，佛学藏蒙文系，佛学梵巴文系，用以通古播今。二、不及佛学院程度，为一般年龄已逾学龄而无小中学基础亦无佛学常识者，施以一年的二年的三年的三种僧补习学校。（见觉群八期）


33洪武时代的僧律

    洪武时代的僧律

    明太祖对兵燹之后的中国僧寺，颇多整理，其情状有符现实可举而施之者，录之以备有心人之注意。

    洪武二十四年令：‘今天下之僧多与俗混淆，尤不如俗者甚多，是入其教而败其行，理当清其事而成其宗。令出后，禅者禅，讲者讲，瑜珈者瑜珈，各承宗派，集众为寺。有妻室愿还俗者听，愿弃离者听。

    ‘一令之后，敢有不入丛林，仍前私有眷属，潜住民间，被人告发到官或官拿住，必“枭首”以示众；容隐窝藏者，流三千里’！

    洪武二十七年令：‘凡僧之处于市者，务要三十人以上聚成一寺，二十僧以下者悉令归并；其寺宇听僧拆改，并入大寺，如所在官司有将寺没官及改充别用者，以赃论。

    ‘僧带妻室者，许诸论捶辱之，更索取钞五十锭；如无钞者，打死勿论。带妻室僧人愿还俗者听，愿弃离修行处者亦听，若不还俗又不弃离，许里中邻人擒拿赴官；循私容隐不拿者，发边远充军。

    ‘今后，秀才并诸邑人等，无故入寺院坐食僧人粥饭者，以罪罪之。今后僧寺不许收养儿童！……令出后，敢有收留儿童为僧者，首僧凌迟处死；其儿童之父母，迁发化外。若有出家者，务要本人二十三十者情愿为僧’。

    接金陵梵刹志载：金陵灵谷、天界、报恩三大寺，直属僧录司。一、灵谷寺隶次大刹栖霞寺，中刹铜井院至草堂寺等十刹。二、天界寺隶次大刹鸡鸣寺、静海寺，中刹清凉寺至接待寺等十二刹。三、报恩寺隶次大刹能仁寺、弘觉寺，中刹高座寺至幽栖寺十一刹。而铜井院等中刹，又隶吉禅庵等小刹或八九或五六或一二不等。诚如葛寅亮序所云：“以三大寺为纲，而次大中刹丽之，小刹又丽于中刹，棋布星罗，联络不涣”。今中国佛教会章程之修订草案，分寺于三等，虽不能如明制之整齐，要亦有所本而能略近之矣。（见觉群九期）


34混沌一气分天地

    混沌一气分天地

    佛教徒大致可分为信众僧众。男女饮食等不改俗习的为信众，男女饮食等改俗习而遵僧律的为僧众，不但以住僧寺、穿僧衣为僧众──包括尼众等女僧众──。不遵僧律，则失僧众的本质，便无所谓僧众。清季入民国以来，叠经荒乱，僧众不以僧律为纲纪，僧众乃成不分天地的混沌一气状况。今要得佛教重被世人认识而尊仰，必令僧众与信众有明划的分别。使由认识僧众而尊崇佛教，应如由混沌一气而轻清者上升为天，重浊者下沉为地。人皆知尊仰日月星辰所丽的天，故混沌僧众亦应由有志遵僧律的严遵僧律，起码要守淫杀盗妄戒，尤要守淫戒为僧；无志遵僧律尤其是犯淫的迅舍僧戒，出僧──出僧寺、去僧衣──还俗去为军政商学农工等。则人人可从遵僧律的僧众尊仰佛教，还俗的亦可各从其俗业而遂其俗欲，仍不失为佛教不改俗欲之信众，免致混迹僧衣僧寺内朦污僧众，为佛教的大罪人，为世间的大骗子，使僧众陷人混沌，佛教亦沦于被人践踏之境。所以希望难遵僧律染趋俗欲混迹僧内的，速速舍戒舍僧寺僧衣还俗去营俗业以遂俗欲。（见觉群周报十四期）


35碧鸡山居随笔(三则)

    碧鸡山居随笔(三则)

    一
    近今习用名词有极不合理者　例如“国术”一名，实系武术或体育，岂因我国唯此术名国术耶？抑因此术唯我国有名国术耶！殊不可解。又专以男女名“性”，如所谓性爱、性生活等，其实男女性不过类性之一部份，性非限于男女；男女亦不唯性别，以性为男女代名，理何可通？再如“文学”一名，例以数学是明数之学，法学是明法之学，则文学亦应是通明一切有关文字、文辞、文笔之学，以章太炎之“文学”定义为较当。乃近人则专以诗、小说、剧本名文学，以我观之，此但应名为“美术文”耳。艺术之艺亦通工艺，故应正名美术。美术之文、美术之画等，均为美术之一分，何得以“美术文”冒“文学”全称？凡是习非成是，积谬流传者，何可胜数！

    二
    稽古有秦始时梵僧迁绞、义烈墨喷云龙，及五代僧了然挥舌成画。今独在二千载之下，亲睹二南居士口粲莲花，因颂六言一绝云：“秦代墨喷义烈，唐季画吐了然，居士独传衣钵，亲见口粲妙莲”！

    三
    三月既望，偕定安、转逢、尘空、妙乘、黄二南、李献廷、赵子艺、苏慧纯等，放舟滇海，看新月初上，红如落日。忽闻警笛一声，有疑空袭者。其实心境虚明，风恬浪静。玩至月高，始弃舟上山，归即安寝。晓起，忆志一绝：“山尽碧欲天连，月出红如日落，扁舟划破空明，何处一声孤鹤”？二南取作画题，作滇池泛月图，余为题之，拟售兹画作碧鸡亭为纪念。（见海刊二十一卷九期）


36耶诞节正名

    耶诞节正名

    近来圣诞节一名，渐渐盛名了。耶稣是圣人，名圣诞自无不宜，但回教的穆圣，佛教的释迦大圣等，莫非是圣，均以圣诞称，反不知那一圣诞。按中国原来是以大成至圣称孔子的，吾以为除去孔子诞，直称圣诞节，或亦称孔诞节外，其余的则以称佛诞节，耶诞节，穆诞节等为宜，此亦名之须正者。（见觉群二十二期）


37感阳历阴历不如气历

    感阳历阴历不如气历

    民国虽采用阳历，十六年后且称为国历，励力倡行，然阴历仍并行称农历。诚以国民十之八九为农人，而阴历便于农事，故终难废绝。由此少数人只知阳历，多数人只知阴历，往往言日月而误事，遂每须国历、农历并书，而反增不少麻烦。宋沈存中谓：“置闰之法，见于经传者唯尧典，太古以前未知如何。今乃专以朔定十二月，而气反不得主月之政；或时虽已春犹是冬气，或岁犹未尽已得新春，莫若用二十四气为一年，立春之日为孟春之一日，余准此。大尽三十一日，小尽三十日，岁岁齐尽，永无闰余，千载之后，必有用余说者”。每年十二月，岁岁齐尽，永无闰余，此阳历之利也。然与吾国农事之节气不符，而阴历闰余，使三年中必有一年为十三月，亦甚不便。今两历并行，无不载某日立春、某日雨水等者，故二十四气既为国民所习知，尤便农事，复兼阳历之利。今年适逢农历正月一日子时立春，若因而改之，洵千载一时之机会也！（见海刊二四卷八期）


38略评外道唐焕章

    略评外道唐焕章

    四川为近今流行全国种种外道之发源地。除济生会发起于上海，悟善社发起于北京，道院发起于山东──案此三者，皆除信扶乩所录之说外别无秘传，且亦有四川人于中引端也──之外，他若同善社、道德学社等，其所奉之祖师及最初传道之人，皆四川人也。此种种外道，在昔无不言三教合一者，今则渐有言五教、六教、万教合一者。其来源、约之不过二端：一、起于元时者，以道家守窍炼精气神工夫为主，即明、清时之白莲教、八卦教。今其秘密者，即先天门、瑶池门、无生门、无为门等是。其公开者，即同善社等是──案同善社即瑶池门之略改其外形者，其内容所传尽同。四川旧有龙门、刘门、唐门等，道德学社出于刘门，要亦白莲教之支流也──。一、起于明末之山东人罗某，为依附佛教之外道，即今密传之大乘门、清凉门、龙华派等，以诵罗某之五部六册为主者。此一支今不盛行，所盛行者则白莲、八卦遗孽之主于道家修炼术者是也。

    尝考日本自信教自由之后，其所谓神道教者，若天理教，金光教等支派有七八十派之多。一派之起，往往哄动数十万人，传遍全国。而中国今后之外道，亦将有如彼趋势。盖东方人有好向内界──内身内心──修验探素之遗传性，皆属于禅定之修炼，禅定有外道者、鬼神者、精灵者、凡夫者，故层出不穷也。继道德学社、同善社而由最近二三年新起者，则为四川夹江县人唐焕章，所称上帝亲传授彼之真道，自云是统一摩西教、耶苏教、回教、道教、儒教、释教之六教为一之新宗教。予于去年始见俞庶宗所编哲报登载及批驳其说，嗣又闻汉口之四川人刘某时函向史君裕如宣传其说，然笑置之而不欲窥也。后于旅行宜昌舟次，同行有携彼所作陈独秀人生真义之驳正，及其弟子罗天文答刘子如书，遂聊一阅之。则知其人读书，比同善社之彭某、雷某、与道德学社之段某为多。对于犹太教、基督教、回教、道教、儒教等人天小教徒众，亦真有些罗打擒纵手段。唯对于佛法，则完全为梦呓不着一语之门外汉。而综其全部为概略之评判，要亦白莲教遗孽之另一支流耳。

    然其人必曾修凡夫道之禅定──凡夫外道禅定，皆从执身修入，唐某或由自己执身修入，或由瑶池等传窍修入──，其言“灵魂是一团黑气，灵性是一团白光”，当是亲验之言。盖彼所云“灵魂”，是修静所现“色阴区宇”；“灵性”是修静所现“受阴区宇”。彼取受阴静境为圣境，因此感染邪悟，有所谓上帝传以真道。而所传守人身上之上帝宝座圣灵感动之功，不食之功，活水之功，及所传造化枢纽，所传性体──即指所云白光的灵性──，并有医病、逐魔、斩妖、祷天、著书等种种异能，皆从其所感染之邪悟中流出。更传为种种休咎灾祥。然外道乃确有其所修得之神怪之道者，其所发邪悟亦有迥非徒数习文史传说、或向外观测事物形表之凡夫学者所能及者。崇西洋科学哲学之陈独秀辈，乃完全是凡夫情爱之论，内心中无何亲证之见者，外道恰恰能破凡夫之情深，故唐焕章亦恰恰能破陈独秀之人生真义。吾今虽破唐焕章之外道论，而陈独秀之凡夫论，则仍为唐焕章摧破而不能存立也。由外道破凡夫，由小乘破外道，由大乘破小乘，乃能发生正智了达佛法，故佛法终非凡夫所知也。（见海刊四卷五期）


39时事短言

    时事短言

    于报纸读美国罗总统向德义建议和平方式全文，我国蒋总裁国民精神总动员之广播，觉近年来国际之大贡献，无过罗氏前数年泛美洲会议之演说，及此次和平方式之建议；国内之贡献，无过蒋氏前数年之抵御外侮与复兴民族，及此次精神总动员之演说。近年当得起大政治家者，亦唯罗、蒋二氏而已！欧洲各国政治家之作风庸劣，而日本更卑琐无足道！意者，将由太平洋东西两岸两伟大民主国家共建太平洋文明，以重造人类之太平世界欤！我不禁馨香祷之。

    中国以孔子为文圣甚当，且今得中山先生出而继之。而武圣、昔崇关、岳，乃前代君主使武人效死愚忠者。今以民族立场，应改奉朱洪武为武圣，盖中华民族能攘外安内者，功莫盛于洪武，汉高、唐太均不过安内，秦始隋炀开攘外安内而旋即分崩，宋太力绌攘外，故无有及洪武者。继起民族英雄当以洪武为法，关羽、岳飞、文天祥、史可法皆死难无功，不宜步趋！至洪武称帝传子，系当时趋势，在今日必然以领袖而传贤也。

    按现行之中国版图，旧时五岳，今应改置：当以昆仑中支终南之太白山为中岳（见于右任先生歌有一万二千尺高），泰山仍为东岳，出昆仑北支；‘南岳仍衡山或以勾漏，都阳当之、皆出昆仑南支：而昆仑山即为西岳’；北岳由阿尔泰山系之杭爱山充之。昆仑系于本山及三支同得其四，阿尔泰山亦居其一。天山系、喜马拉雅山系入国境殊短，自宜不入五岳之列。或以西藏境内喜马拉雅山为西岳，东北境内之长白山为东岳，则汉得中岳，满得东岳，蒙得北岳，藏得西岳，汉苗得南岳，亦分配略均矣。（见海刊二十卷九期）


40感愚昧之害他自害

    感愚昧之害他自害

    日德之悍侵中、苏，自恃其知己知彼之明智也。然所知于彼者，即军备亦不能确；其他若士气、民心等，大抵所遇坚强抵抗，皆出意料之外，卒归于失败，则仍由愚昧也。愚昧即无明，佛说无明妄动为烦恼业苦之本，日、德无明妄动，残害他人，终致灾及其身，岂非佛说之明验欤！（见海刊二十四卷十期）


41根本的止息战乱

    根本的止息战乱

    中国经了不少年代的战乱，世界亦饱经战乱的痛苦，止息战乱，遂成为全世界人类普遍的希望，尤其是中国人民所迫切需求。同时、此国彼国，东方西方，安全不安全都已成为集体，中国的安全可牵连到世界任何一处，世界那一角落的不安全也可影响到中国。自从原子弹结束了侵略国，和平乍现曙光，然隐伏的战机，仍潜滋暗长，未能澈底澄清；中国亦仍在乱云东伏西起，断断续续，时有牵一发而动全身之势，止息战乱，止息战乱，呼声响彻六洲，安全理事会也，和会也，停止军事冲突小组也，政治协商会议也，方法尽多，大抵为一种临时妥洽的治标办法。以言怎样从根本上止息战乱，我以为还在人心悔悟，还在全世界风云人物、领导人物的心理改善。

    应知一切存在，众缘所成，无我外之物，并无物外之我，物与我皆分别识上假立的名相，贪无所贪，则有何争夺？瞋无所瞋，则何来战斗？如是则贪化施济，瞋化慈悲，一切众缘所生，平等同体，心理上一悔从前之枉为，一悟当下之如是，则天旋地转，痴暗渐变光明，我空物化，战乱亦归和平矣。

    语云：“惟仁者能爱人亦能恶人”，不怕有爱有恶，只惧不能依仁为准。仁字之义，惟一众生平等大慈、同体大悲始足明之。能发见一切众生平等同体之智慧，则能起一切众生平等同体之慈悲，爱之则德无不圆，恶之则过无不寂，是谓由慈悲行方便，由方便达究竟，必如是，战乱乃能止息，和平乃能永久。（见觉群第四期）


42鉴古叹今

    鉴古叹今

    论者说明之亡于流寇与满州，实由于朝野上下之腐败招之：

    官府坏于胥吏；地方坏于乡绅；兵不教练而肆抢；将无学术而欺诈；贪鄙奢淫者，相望于社会；所谓清流名士者，亦惟树党相攻，别立门户。寥寥数语，对照今日之时局，隐忧曷胜！（见觉群七期）


43看军人尚有军纪否

    看军人尚有军纪否

    上海各报载：淞沪警备司令顷接最高当局自牯岭来电称：

    凡军人之非法占领敌产房屋，统限于九月底前出清。该电中并令上海区海陆空军及后勤司令部等，自动澈查报告，知有隐匿等情，以军法从事；其主管长官则连带惩处。

    这个最高当局电令，淞沪警备司令部能执行与否，便可看出中国的军人尚有军纪可言与否。如军人尚有军纪，而这个电能见实行，则如“中国佛学会所请，以敌产寺院之上海东西本愿，划交佛教以办佛学会、佛教青年会、佛教文化馆等，屡经陆军总部行政院转下京沪区敌伪产业处理局、市政府、社会局的，当可见之以佛教寺产，办理佛教文化等最合宜之事实。（见觉群十二期）


01缵日宗

    缵日宗

    古之言天文者，在支那有周天仪、浑天仪，印度、大秦所谈者，略与周天仪近，其义虽不无出入，谓日月环地行则佥同，固以目击所存，莫不如是也。自法兰西人歌白尼出，始唱行星绕日，而地居行星之一；月又绕地，曰卫星，迄今宗之，共称日宗。古天文家言，乃寖无人道及矣！夫衡以现观，则古为确。术乎勾股测算，使变相之行，不差粟黍，足以拨巫谶而利人事，则后起者胜，第非今所欲极论也。吾之有取于日宗者，盖藉众知之端，俾离乎着而即乎［糸-小］，以融观佛功德耳。佛功德无量，可以福智尽之，华严称如来无障碍不动智光，一切众生之明见，皆佛智光；而太阳光明最烈，世间一切光明，皆以太阳有。福智者威赫富盛，慈育恩覆也；而宇宙万有，莫不待太阳开显生长，无太阳则天地冥槁，此佛德日德之大较也。楞严曰：‘心能转物，即同如来’。征之奈端力例，所谓万物亲地，八纬亲日，则力能转物者固莫日若，故虽曰日即如来可也。约翰侯失勒，日宗学者渠率也！尝云：太阳全体神热，暄赫照耀，决非人间一切电火可方拟。核以圆觉经如来神通大光明藏及如来光明，非诸菩萨、声闻、天、人、魔、梵可比，尤密符焉。其称惟日能自发光，星月咸以日所映射者为光明，则惟佛及入大地菩萨，乃能建立圣善之法，诸声闻缘觉、天神、士夫，所有善法，悉从佛菩提流出之说已。夫此尤德义之相似者耳，显教曰毗卢遮那，译云遍一切处光明，而密教化名曰大日，则不唯德同而名亦同也。质力学家谓大始原点曰涅善刺斯，布濩六合，通力收吸，爰成太阳；然则毗卢遮那其本乎，大日其着乎！密教又称大日如来，即阿弥陀佛，据十六观经，欲生阿弥陀佛国者，亦先修日观。抑日宗谓八纬及月，始亦由日体离距，大日为密教法身如来，而以观月为初方便，则殆由月轮系大日分出，使藉化身证法身乎！刺日宗之术语，衍密教之禅观，不亦快妙哉！佛为三千大千世界主，而日者亦曰万力[(束*欠)/韭]旋，惟日总持，非日则乾坤轧轹。考释迦三姓，一曰日种，有以也夫！有以也夫！（见海刊一卷二期）


02禅兵

    禅兵

    禅与兵缀为一辞，其言吊诡，故未有也，然不足骇异。太虚曰：吾昔读庄子说剑篇而奇焉。程伊川睹临济、德山师道影，矍然曰：若非这个，定然作个渠魁！呜呼！此必有说也。作禅兵。

    昔荀卿子议兵，本之儒术。吾宗明教师尝答问兵，其词甚美，曰：“发乎仁而止乎义，故相正而不相乱”，意犹荀卿也。而唐、宋宗乘师，则往往引兵说禅，廓落微淖，可神会不可思拟。然孙武子十三篇，真天下言兵之至精者。曰：“守如处女，出如脱兔”。曰：“出其不意，攻其不备”。能此者兵之圣也。盖赴机先，人人虽有长技将失其用。然必养乎己者，至其量充塞与物为一而其效乃着。史称候景持剑逼梁武帝，自然心志枯竭，此其验者也。然凝矣未至乎化也。尽其妙者，非禅宗老古锥莫属。昔某王公诵普门品毕，问一禅师曰：“如何是漂堕罗刹鬼国”？禅师呵曰：“这奴才”！某怒形于面，禅师遽指云：“此之谓漂堕罗刹鬼国”。因其堕而堕之，可谓十步一人千里不留行也。故五通仙问佛，我五通，汝六通，如何那一通？佛呼仙人，仙人曰诺。佛曰：“汝问我那一通”。此皆先机以赴，得攻其不备之上乘者。一喝三日耳聋，岂欺人语哉？昔越女论剑曰：“妾非有所习，而忽然得之”。太虚曰：乌知此忽然得之者，乃至不忽然乎！禅宗喻之箭锋相值，非人巧所预。东坡曰：“钝根犹落箭锋机”，此机也。梵志问佛：“不问有言，不问无言”，佛默然。梵志雀跃而去曰：“世尊大慈，开我迷云”。阿难问佛：“梵志得何道理”？佛曰：“如世良马见鞭影而疾驰”，后有鸟巢乃吹布毛以悟侍者。故疾视、作色、瞬目、扬眉，无往非杀机所寓，千载之下有闻之而丧身失命者，此也！“护生须是杀，杀尽方安居”。宗家活用在善用杀，浅尝而误施者，则有姚广孝、清世宗，而旁见于王介甫、王守仁。密宗亦密符禅机，楞严曰：“心持印咒，顾盼雄毅”。云门气宇如王、盖麻三斤、干屎橛、花药栏等句，即大明咒、无上咒、无等等咒也。是以发思巴佐成吉思汗，而兵力震欧亚。夫禅密之为功同，同乎一诚。中庸曰：“不诚无物”，此语足贞金石矣。饥而食，渴而饮，百姓由之而不觉，虽有微言妙语，不能使之忘食废饮。斯其故无他，亦诚乎饥渴而已矣。诚乎涅槃妙心者亦然，诚则凝，凝则一，一则化，臻乎化者，白云出谷，听物卷舒，古镜当台，随形好丑，是谓诚而明。惟其诚且明，故异饥渴饮食不觉也。而禅宗得之，称曰大机大用。其距斥罢软由心而相应乎身，乃有达磨之易筋经。龚定盦不知也，曰“授村童牧竖以禅语，俾讽诵谐熟无脱节，三日禅师满街矣”。斯语也，可以评六步禅、穿珠禅耳。设以拟古禅德，犹曰以胡孙冠尧舜之冠，服尧舜之服，即是为尧舜也。夫赵括非能读父书，马谡非不熟诵孙武子，然临之兵则何如乎？故曰：微言妙语，不能使人饥不食渴不饮。而禅宗喻之神庙泥马，叶公画龙。觉范见讥于灵源，汉月被诋于圆明，未尝尽枉也。或曰：姚广孝、雍正帝其至乎？曰：是亦不然，麒麟不伤虫蚁而好杀狮子，则以狮子为敌也。若夫勇之至者，天下无敌，俯视万物，犹麒麟于虫蚁也。然为我敌者，乃转在淫湎忧苦我者，于是反而自克也。自克而胜，则失其相待而万物与我为一，故释迦以大雄大力始，大慈大悲终。如若姚少师之忍鸷，清世宗之残刻，禅宗喻之镆耶斫土，明珠弹雀，腾笑于大方也久矣！其大机而现大用者，临济、德山而外，前有马祖、黄檗、赵洲，后有云门、大慧、紫柏。紫柏于己则得也，而以临济玄要比天台时教：谓魏无忌椎杀壬龁，能代领其十万之众者在乎兵符，而禅宗之纲宗则犹兵符也，其语不尽然。夫魏无忌能帅王龁之众者，尤在平日之威信；其能用之以救赵者，亦以其能兵。而兵符者，特临机一瞬之功耳。曰其效乃尽于此，则三峰派之末流，从此开已。禅书载有屠一日正游刃间，忽舍刀大笑，投僧伽蓝作沙门。嗣有款以日用事，即作持刀屠豕势，太虚曰：此其机括，与越女忽然得剑者无异。可以禅而兵，可以兵而禅，世有孙武子，其迎下风而拜曰俞。（见海刊一卷七期）


03王师愈诤潮中的闲话

    王师愈诤潮中的闲话

    或问：近年潮州人王师愈──即王弘愿所传弘东密，要不失为佛教之一法门，故其人亦即为佛教徒中之一份子，乃自民国十三年以来，佛教中缁素何对彼纷纷斥责之多欤？

    答曰：此王师愈狂妄憍慢之所自招也。夫以一师愈而辟佛之陋儒，一旦因从日文翻出两本东密新义派僧权田雷斧所著书，获雷斧青眼，破佛律祖制，授以传法灌顶，遂自以为奇货可居，妄思翘举雷斧所传，以压倒中外一切佛教法门；并以优婆塞居比丘等六众之上，统率七众，由此致招佛教缁素之训诫。乃王师愈不知反省，不识惭愧忏悔为何字，与人续兴斗诤而不已，遂招来四面八方之诃斥矣。

    或问：王师愈先与密林持松兴诤，继而与曼殊揭谛角斗，又继而曼殊徒姚陶馥、周圆性与王徒刘敛峰、陈存玄、黄系西等对骂，而丑诋恶詈，竟至无以复加。近曼殊被捕，世亦疑出王徒所为，然此皆所谓传日本空海密之法者，何斗诤狠毒如此之甚耶？

    答曰：日僧空海之东密本成立于狠诤之上者，观空海妄传金殿现通压倒诸宗之谰言，可见其如何自赞毁他而一切排斥矣。二教论、十住心论等，皆建筑于此狠气戾气之上，受其传者、自亦分沾其气分，故相残相争，竟如是其烈欤！其实空海仅来华八月，所遇惠果，亦为其时名德不著闻于世之密宗僧，故空海所学，远不逮台密之传教。而空海以悍挚凌夺，末流曼衍中国，乃发生如斯怪剧！

    或问：王师愈及其徒所据之与全国缁素兴诤者，要惟“密教有发髻同居士，故居士为传法阿阇黎反胜比丘”，及“密教之教主教义等，迥出其余之上而独胜”二事。且前一事，王师愈及其徒固援引苏悉地羯罗经而振振有词，亦将何以折之欤？

    答曰：此依曼殊揭谛所云：
    密教诸尊影像，图绘雕塑，皆有顶髻、天冠、天衣、璎珞等庄严，是以法性身现本地庄严报身，受用法乐，利乐有情之影像，万不可武断其为俗士者也。夫既号如来，无一不由八相成道之中现出家相而登法王位，汝以如来之有顶髻，至竟武断其为俗人，是真荒谬绝伦之极矣！夫如来顶髻，为三十二相八十随形好之一。发绀色，作螺髻形，顶心高髻，如春山吐日，稍览佛典者靡不知之。如来顶相异于声闻弟子之现出家相须发自落，及中国之光顶僧有异者，良以此耳。汝以发髻之有无，继定其僧俗，诚愚妄也！

    周圆性又申其义曰：
    佛现庄严影像，有无天冠，均有发髻，乃是如来神通游戏随顺众生意乐所现之幻相也。如大日经中佛告秘密主偈曰：‘法离于分别，及一切妄想，心思诸起作，我成最正觉，究净如虚空。愚凡所不知，邪执妄境界，时方相貌等，乐欲无明覆，度脱彼等故，随顺方便说’。又云：‘于当来世时，劣慧诸众生，以痴爱自蔽，唯依于有相，恒乐诸断常，时方所造业，善不善诸相，盲冥乐求果，不知解此道，为度彼等故，随顺说是法’。此密宗彻底正义也，是故经中处处以十缘生句昭示学者。王弘愿不知此义，执着幻相而生邪见，流弊所及，不可救药矣！兹姑俯就王宏愿所举总持发髻冠等说，而论其事实曰：‘诸佛顶相，皆有发髻’。依观佛三昧海经说：‘如来顶发，引长则丈有三尺，敛之，成旋螺文髻’。且越城出家，雪山苦行，焉有理发师为之剃发？况发髻为如来三十二相之一，画曼荼罗者，不过中佛加绘天冠，而随方佛不绘天冠，其松髻固一律在顶也，又安得以天冠之有无而分僧俗乎？即如中国僧人之闭关精修及山林岩栖者，常有发长数尺披拂两肩者，因无理发匠及无暇剃发，故其入市募缘也，则以铜环束发，游行廛市，各处名山，及南北各省都会，常见此类披发之苦行高僧，不知凡几。至于西天声闻弟子，有因佛以神力加持，须发自落，袈裟着身，应时即得阿罗汉果者。应化事迹所载，亦间有之。万不能一律武断其为在家有发，出家无发，与事实相违也。且今日中国僧俗，均有发髻，彼王弘愿欲学摩醯首罗，仍是光顶，是则既非僧人又非俗人，而王宏愿成一“三不像”之怪物矣！余尝见净土曼荼罗绘一佛二菩萨者，有居中之弥陀不绘天冠，左右二菩萨绘有天冠，将谓二菩萨是主是师，弥陀是臣仆是弟子乎？又见有三绘俱有天冠，则三圣均是俗人乎？质之稍览佛典者，此种穿凿附会，可不烦言而决其妄诞矣。夫十方三世一切如来，无一不经八相成道之出家相，而十号具足。是故维摩诘智齐如佛，但称居士，不名如来；慈氏尊兜率补处，亦号菩萨，不名如来；以其未现八相成道故。如是则王弘愿心目中所有之真言教主大日尊者，唯可称毗卢遮那居士，或大日俗士，万不可以佛如来之名号加之矣。何以故？以吾人所奉之真言教主是佛如来，而王宏愿所奉之魔王教主，非佛如来故。

    此二文将其驳斥无余矣，乃其徒尚奉为金科玉律以数引称者，非颜厚则心盲耳。

    或问：赵士觐与海潮音社书，引善财参善知识，舍利弗听维摩诘，玄奘学胜军，乃至支那内学院释师训各条，以证成居士可为传法师者又如何？

    答曰：此于昔年海潮音上太虚大师之与欧阳居士论作师一文及十四卷第十一期上印顺法师普陀读经随笔之第六则，破之已详，如有人再引称者，抑亦非颜厚即心盲耳。

    或问：然则冯宝瑛所谓‘传密祗重实际，不论缁素’，及引五字陀罗尼颂：‘依法不依人，野干罗刹形，为法故应受’之说，又如何？

    答曰：重实际，至于择师二十二相中果德门悉地成者，可如菩萨入地之为胜义僧，不别缁素男女，降此以下，则必七众上首之比丘方可。然纵入胜义僧之俗形士女，犹必为保持佛教在世间建立之僧制及防现后流弊，或如六祖之舍俗形而现僧相，或如庞居士之不领众为师──吴殷等亦然，以通真俗，惟执不论缁素，犹担板汉耳。至依法不依人，乃四依之一。扩充此义，则诸咒印皆可自习，而传法阿阇黎可废！逮至僧相不存，佛法亦灭，则虽畜鬼中有能授佛一偈一咒者，亦将敬礼受之，‘然此为无复僧尼，亦无复所谓传法阿阇黎之时矣’。今乃僧制犹存，并立传法阿阇黎名位，遽欲引同鬼畜而以俗士当之，抑何傎欤？观冯宝瑛答何不劝其亦现比丘身之相，虽悍然谓‘一乘教中无此不了义，何必强人削迹适履为’？而一则曰：‘僧能弘密，不劳居士；僧乏，居士辞劳不得’。再则曰：‘同一程度比丘居士各有其人，则随俗尊重，推举比丘’。亦明知传密之僧现存，至王师愈以居士攘夺其间之为非理矣。但其罪实责在雷斧，按冯宝瑛设问：‘吾华何不竟效东邻之不劳居士’？及曼殊揭谛谓：‘犹忆民十四年，愚在日本多闻院修法时，日本密宗各流，于吾师权田大僧正到中国传法，与居士授传法灌顶事，攻击甚烈’。即可知雷斧不但破坏七众以比丘为上首之佛律，且亦破坏日本上承中华印度之祖制，其罪案乃铁铸不移也！然王师愈若能学吴殷辈，不作师传法，亦可轻雷斧之罪耳。

    或问：关第一事王师愈之徒所持者，诚已足摧破无剩矣。然其所持第二事，乃大抵根据空海之显密二教论、十住心论及密宗诸经疏者，斯岂亦皆不足成立乎？

    答曰：此王师愈解行特刊序之十殊胜，福慧读海潮音密宗问题谓法舫师之论有三十一不能立，所由奋其笔也。然其说虽曼衍支离至莫从究诘，若循其本，无不从“显密教主绝然为二”之一观念而来。然此种孤陋寡闻或诬世欺俗之谬说，不待详破。即王净心敬告海内之疑谤真言宗者一文中：‘三、真言宗所崇之大日即释迦，唯法应不同，无须争论者’；寥寥数语，已足令王师愈十胜之争论，及福海三十一不能立之争论成齑粉，而法舫师之论则无不成立矣。──按：答海潮音密宗问题专号中列名者十五六人，唯此王净心居士理智尚清，及杜腾英居士中毒未深耳。

    或问：空海绝然分教主及教为二，其说亦有何过乎？

    答曰：凡褊量狭见之毗于异道者，每好另据一教主以显其特胜，例如龙华派即大乘门之诵五部六册外道，则谓释迦系小乘教，而彼则为燃灯之大乘教；又如先天派即瑶池门之外道，则谓从六祖道归居士，故唯居士相传千千万，不复传僧家半个人。空海以大日为密教教主，谓与显教教主释迦绝然不同，以是由教主二而教二，剖割为两个对待角立之教，俾整个之佛教破裂而为二。在昔于一佛教亦分乘分部分宗耳，天台贤首等判四教五教，亦谓于一佛教因机见有浅深耳。天台虽说藏通等四教菩萨各有断证及果佛之相不同，然佛唯一佛，不过藏通唯见应化，别圆乃见三身，且至圆斯究竟耳。──按：天台四教菩萨各有断证及果佛说，渐启割裂佛教为数教之端，盖三乘各有境行果不同，乃因二乘之极果于佛果未全耳。若大乘佛果仍有高下，则成佛亦非究竟之果矣。然则成佛亦尚有何意义乎？但天台之妙意，乃在开藏通别之皆为“权”设，而显一切唯圆之“实”耳。既唯圆实，则皆唯一佛之说矣。乃明清间之贤首教师，亦努力仿为五教各有断证及果佛说，何其弃妙意而取粗迹欤？──自空海兴此破教为二之始，以投日本人局执好异之机，由此日莲乃截取后二卷半法华经为久远实成之释迦教，与佛之其余一切教法离绝为二；亲鸾乃截取净土三经为弥陀教，指其余为释迦教而离绝为二；其去奉燃灯为大乘之外道，不可以寸；而王师愈今乃欲煽其余烬于中国，亦益增空海之罪过耳。

    或问：诸经叙说主说处之胜劣不同，非唯真言之经为然，即其余诸大乘经若华严、深密等，亦多显示殊胜庄严者，岂皆无所区别乎？

    答曰：非概无别。于此应善达三身之义，即法性身、受用身，变化身，亦称法、报、应，或法、报、化。三身惟“一佛身”，例法华明即丈六为法报身。或只开真、应二身，乃合法性、受用为真身，或合法性自受用为真，他受用应化为应耳。密宗加等流身为四，乃将变化身中之“随类化身”，别开为“等流身”也。华严十身，亦于受用、变化身别开出之。贯通论大乘教以三身为准，然受用分自他之二，变化分大（胜应）小（劣应）随类之三，则为六重，于此六重中说二身三身，多有执名而不知义者。曼殊揭谛尝研法相，故知‘法性身者，二空所显清净真如，于五智中号法界体性智。经云：譬如虚空，虽遍诸色种种相中，而不可说有种种相体唯一味。……是故此法性身者，十方三世诸佛之所同证，一切菩萨摩诃萨之所分证’。诸佛满证法性曰法身佛，菩萨分证法性曰法身大士，然四圣六凡，有情无情，于法性或证非证，无量种类，无不依法性为本，故亦得云种种色相皆其等流。──然小乘论师，或仅知丈六（劣应）为真身，所现化人等（随类化）为化身，而空海、王师愈等以所奉‘持发髻冠、璎珞天衣示同摩醯首罗天王之大日如来’为法身，则系认胜应身（大化身）为法身。而以丈六小化为应身，以言法应之别，此才胜小乘论师一筹，且未知他受用身，况自受用身与法性身乎？如所现为‘摩醯首罗天主身’而非佛身，则仅为随天类之随类变化身，若倒认之为法身，则犹倒认如来或现“药叉身”或现“执金刚身”为法身，且并小乘论师亦不如矣。诸经有仅劣应身土者，有依由胜进而示胜应身土者，有更胜进而示他受用身土者，有直示胜应身土及他受用身土者，有直示他受用身土者，有从他受用（千华台上卢舍那毗遮那）而胜应（千释迦）而劣应（千百亿释迦）若梵网者，有他受用（华藏世界）胜应（天上）劣应（人间）而混融无间若华严者；要之、凡以某某佛称者，上不至自受用、法性，以无相可立名故，下不至随类化，以所现非佛相故。然此非研穷教理者不能详辨，王师愈辈持咒印徒，疏于解理，自非所知也。

    或问：冯宝瑛谓禅密共证点为一味平等之理境，密宗特证点为六大瑜伽之智境：又密宗人每谓他宗以超绝事相之理体为极则，密宗即事而真，当相即道，事相即为究竟真实，此义如何？

    答曰：依起信论，其所谓共证点同真如如实空义，特证点同真如如实不空义。如实不空，则或说为六大瑜伽，或说为理事三千，或说为六相十玄，或说为五法三性，各成其善巧方便。以超绝事相之理体为极则，三论近之，唯识、台、贤皆不然，特台、贤等空假中俱圆，未若禅宗专主假中皆空之圆空，密宗专主空中皆假之圆假，（假即幻即妙即密）为显然相对耳。密宗专主假想观，一切无不假想观化，依五佛观为佛果五法──谓清净法界及四智菩提，清净法界密宗名法界体性智──，依莲华月轮等观有本有理性、新生智相等，乃至依男女和合观为福智和合等，无一非假想观之观境也。从空出假，原可云假胜于空，密典中有所谓不持咒印不成佛者，据此令从空而出假也。然若未透过空之假，则又空胜于假，文殊为圆空般若之代表，普贤为妙假真言之代表。如得意于圆空圆假，则随一皆妙满而自无优劣之辨。若空海、雷斧、王师愈辈，坚执假相为胜而兴诤，不悟为假想观之假相，则唯长见取、戒禁取之烦恼耳？

    或问：华严宗谓因分可说，果分不可说，而密宗人则谓密宗正说果分，且胜华严，况余大胜经典，此说又如何？

    答曰：密宗人不明教理，有如聋子之不怕雷，既可执胜应身或随类化身为法身，又何不可妄取“为从空出假菩萨或末法初发心菩萨所说假相观法”，谓是说不可说之果分乎？殊不知华严所谓果分不可说者，非可说而不说，乃真实不可说不须说故。佛佛皆正遍知故不须说，法法皆无分别故不可说，即如密典真实摄大教王经，依普贤及毗卢遮那等名相，为释迦成佛时心境之假想观耳。谓以普贤代表诸佛成正觉所共由之金刚后心位，以毗卢遮那代表诸佛共证之究竟妙觉位，而假想释迦如何从金刚位入妙觉位，与入妙觉位时之内证心境，或言说为陀罗尼，或绘画为曼荼罗耳。此若是说果分，则诸经中说果分者固甚多，且华严所说尤莫非始成正觉时之果分心境也。然此岂知果分不可说之真义哉？若知全部密法之皆为假想观法，则虚灵活妙而不妄争胜矣。

    或问：依上来所言，则王师愈辈据以兴讼之二事，诚可根本打销也！但福慧谓王师愈辈“亦自弘其密宗以标高竞秀耳’，且责芝峰师等‘不向外推行，而向内压迫摧残践踏同教之最上乘以为得意，徒令人齿冷耳’。又奉陈四事，谓‘佛法非一二人私物，以薄地凡夫菲薄古圣贤所立为不自量’，其所言似公且当也。

    答曰：王师愈辈所谓标高竞秀，其实即践踏同教他宗向内压迫摧残以争胜，遍观彼辈所为文，有一篇不自赞毁他而令同教他宗或同宗他人平心乎？即此三四语间亦自尊为“最上乘”，夫自尊为最上，非即已卑他为等而下之以至于最下乎？况妄分一味佛法为显教密教，自居密教，而谓令密教兴显教当灭，又于密宗排斥台密、藏密，而同学东密又皆斥之为叛、为逃、为夭，非直欲据佛法为彼一二人私物乎？于七众以比丘为首长之佛制，且敢以非毁悍然破弃而不恤，尚何有于古圣先贤之所立？所言虽似公当，惜乎王师愈辈皆一一身违犯之！芝峰辈之所施者，皆众怒之反响，乃犹不知自反而哓哓责人，抑何耻之甚耶？

    或问：王师愈辈答海潮音密宗问题专号中，至于王智依所作之一文，诚如疯狗发狂乱咬之极点，不唯无复人理，且无复畜生理矣，诚不须置辩。但所云共和四年，欧战方酣，而欧战终止于民国八年，大僧正来华，是在何年，尔知之否？盖共和十三年也。而牵强附合，其奈不合事实何？此其事实果如何乎？

    答曰：在海潮音文库查得太虚大师原文中密宗复兴之动机一则云：
    凡事之兴，必有因缘。就言密宗，中国自唐迄今，绝响殆千余年，其复兴也，奈何不前不后而潮涌于斯时耶？兹且一言其动机：日本为密宗中心之佛教，其宗义亦异开元之旧，杂于国俗私见。而我国清季留日人士，往往传闻其说，李证刚既译日文之西藏佛教史，侈谈密宗；桂伯华且留学焉。共和四年，欧战方酣，泰西各邦无暇东顾之时，日人乘机暴发其素蓄谋我之野心，以二十一条胁迫我政府，其第五条即要求日人在华有布教自由权。冀以传教之名，而行其帝国主义之实，其含有政治色彩，路入皆知也。故当时华人缁俗，无不痛斥其非。诚以日本佛法，实取诸中土，云何复来传布？是不异子哺母乳，理何可通？而日人则借口谓日本佛法，虽传承支那，而今日日之密教，极为发达，中土则成绝学。职是之故，我华缁俗，虽明知其为政治利用文化侵略之计策，然以中土密宗诚绝，固亦未如之何也。以故尔时缁素，受此重大剌激，对于密教问题，渐渐注意。有陈某着中国之阿弥陀佛，历言日本密宗之宗义，予于是年着整理僧伽制度论，亦主派人留日、留藏习密，以重兴我国之密宗。至民国七年，潮州王弘愿将日文之密宗纲要，译华传布，余时在沪纂觉社丛书，得之广为流播，极力提倡，冀中国密教早日恢复。未久，而密教、密教之声，竟遍中国矣。

    此中仅从清季言到民国七八年为止，原尚未言及十三年雷斧来华事，盖雷斧来华之时势，尚在其后也。何牵会不符事实之有？特此言民四以前事，不惟所谓王智依者尚未闻三宝名字，恐王弘愿亦尚在师愈以辟佛时代，故对于其时日人欲借传密宗为对华政治侵略工具，及华人著书力言密宗亦中国所固有以相拒之事，犹非彼所及留意，故反诬他人牵强附会耳。其徒不知事实，不达文义，或割裂曲解，或谬妄混言，览其说者，若能取所对原文核阅之，庶不为其所迷误也！

    或问：海潮音商论向取主客公开态度，且声明‘本刊的立场在整个佛教、是站在第三者地位，但有时看得另一方超过某一种意义太远了，略加以纠正，而扶其入于正轨而已’。又‘对于密宗视为整个佛教中之一重要部分，决没有反对或轻视的态度’。并曾出过密宗专号，所载材料多出王弘愿，因之宅Ｘ讥为‘前后矛盾，进退失据，苟非嫉忌之魔入据其心，未有靡旗乱辙若斯之甚者’，此关于海潮音对密宗之态度，亦有可言乎？

    答曰：据公正眼光观之，海潮音始终立于整个佛教之公正地位，平均提倡，无所偏倚，至多不过履行“另一方超过太远了，略加纠正而扶入正轨”之义务而已。昔密宗久湮，而王弘愿能译其书，因为宣扬之；今王弘愿舞弄密宗以坏佛教法，乃加以纠正，何矛盾之有？夫以王宏愿辈狂慢而引起反对之报章文字，殆不可以偻指计。十三卷十二期海潮音之转登一二，正是“住慈悲心教化恶人辈”耳。乃王宏愿辈不知自反愧悔，请律师投函也，背法律条文责人也，读菩萨戒相责人也，岂有只王宏愿辈超法律戒相，而可日毁他宗，日毁他人，且能御用法律戒相以钳制他人，而他人则皆该死而当为钳制也耶？夫海潮音叠载密宗教义一斑，不动明王法应化之需要，时轮金刚法会殿言，乃至王宏愿解行特刊序等，对法对人，曷尝稍有不公正之容心乎？乃不知从自心稍息其贪嗔慢邪以平众怒，而竟迁恚及悉任人公开辩论之海潮音，不亦谬哉？不亦谬哉？

    或问：公等以密宗革兴揭橥革兴之径途，亦能略示其梗概乎？

    答曰：革去东密之荒谬部分，摄其精要，融合台密、藏密及被轻实重之所云杂密，继印度超岩寺重建系统之组织，以小大戒律绳其行，以性相教理轨其解──台贤不过性相教理之融会，亦须以性相绳之故，不足依──则密宗乃可重兴！今此间话，亦革谬工作之一斑耳。（见海刊十五卷三期）


04论学佛者须止恶行善

    论学佛者须止恶行善

    闻道阶法师言：梅撷云君常举问曰：谛中之灭谛，是对治烦恼所得之择灭果，道谛则正是能对治烦恼者，何以灭道二谛亦有十使诸烦恼，依以发生？予意此正古今人学佛法而转生诸烦恼病之理由也。夫佛法岂非能对治烦恼及解脱烦恼者乎？学之者间有旧病或瘥不瘥而转新病者，盖因无始烦恼业种未能伏断，数习渐熟，即缘附之以现行，此其理既可得而言，其事亦可得而征也。古之缁素学佛法变而成外道，及今依佛法出家僧众，滋生种种流弊，姑置不提，以征新近之在家学佛人士。

    夫“诸恶莫作，众善奉行，自净其意，是诸佛教”。乃今有扶佛人士，其未学佛之前，或急公好义，或恤贫喜施，或扶危济困，或崇善持正，虽未能契真性之妙净，而心意不觉常不自期于净也。逮其既闻佛法之后，劣先时之善行为有漏；不屑复道，于佛法中亦初不进修何胜行，但标榜学佛为名高。除二三潜共图其私欲之人外，对于其余佛法中之缁素，肆行毁诋以显特异，竟成与诸佛教绝对违反之众善禁行，诸恶潜作，自污其意，此为第一类。

    或者才气迈人，权衡在我，而骛荣好胜之心，藉闻佛法，相得弥炽。欲凭此博大精深之教理，发扬其笼罩凌驾之威势，乘时崛起，呼召群众，隐然以救群济世之佛教主自居。外抗流俗之谓，内纠教徒之弊，扬己抑人，毁他赞自。及其愿不能偿，则出而奴此，别主异说，以显其訾骛不羁，颠倒播弄，圆转自如。又久之若仍不能死心蹋地束身依佛，则必致流遁无归，嗒焉丧志，此为第二类。

    或者狷介傲慢，妄称先进，自其所初奉之二三知识而外，辄不肯下人；而对于其余佛法之人，苟不承其意趣，附为徒党，即遭排斥为旁歧邪外，而唯以自党为正宗。使或久、或远、或南、或北之同学佛法者，纷起党派之诤，此为第三类。

    或者藉图名利恭敬，囿其一隅之见，偏执为是，但以伸张自所崇尚之徒党为能事；对于异系之徒党，尽力攻击，任情倾陷。若去年杭州有学净土宗者，诬谤学禅宗者，致使轻身自杀；而学禅宗者愤图报复，传播所谓‘马子毒邪术’之说。互逞阴险，互为仇敌，此为第四类。

    更有在昔时为官为商，虽贪意时或现行，而外惭清议，内疚神明，即抑令不敢肆行，且矫之以廉洁诚信自居。逮既学佛法，因欲作种种佛事，以为宏扬佛法，须多有财力方可举行，遂觉得有理可恃，胆为之壮，行种种非法贪取财物之事，以宏法为护符，不复忌惮。殊不知获沾其惠以建设佛事者，为益至微，而千人所指，方且举以为学佛使人人格堕落之征验，因之使乍信者退，将信未信者不敢信，而不信者大引为口实以肆毁谤。宏扬之效未睹，而影响于败坏者已多矣，此为第五类。

    兹略举其五类，吾已为佛法前途隐忧茕茕而不能止，况乘此将层出不穷乎？噫！

    佛法佛法，多少人假汝之名以行其罪恶，汝其奈之何哉！汝其奈之何哉！世人以贪、瞋、痴、慢等为生命，正其贪、瞋、痴、慢则流入枯寂，百事不能有为；才有愿意宏法之事，而贪、瞋、痴、慢毒又完全缘附纵发；能不堕此二边而精进于大乘中道之行者，盖寥寥也。所冀今而后在家学佛之士，能深察乎此以自警惕，尊重优婆塞戒经及玄奘法师译菩萨戒本所示戒行，作三业之轨范，遵循不犯，使世人皎皎然共见凡学佛法之人，在官即能为良官，在商即能为良商，在士即能为良士，在工即能为良工，在农即能为良农，以示学佛法者，真能从道德根本之人心上改过迁善，除世间一般人之讥嫌，起世间一般人之信仰，则真荷担佛法，利济世人之如来真子矣！有智之士，伏乞矜纳愚言！（见海刊四卷五期）


05佛教当把民间的信仰组织起来

    佛教当把民间的信仰组织起来

    中国人的普通心理，于生人则求“多福、多寿、多子孙而无疾病”；对亡灵则求“超升安乐”，依此演成民间种种通俗的信仰。在昔乃由儒、释、道三教中的释、道两教混合应付着，而僧尼、道冠寺观庵院亦即依此而存活，近今则除昔日儒者变为科学者及信仰耶教、回教者以外，大多数民俗依然流行着这一般习惯心理的信仰。近见申报月刊上所载郢生君的一篇小品文字云：

    今年夏间，铮子内姑母病殁。当热作昏沉的时侯，对她的侄女口述四语道：“凄风苦雨，是我归程。蓬莱不远，到处飞行”。

    科学的说起来，所谓精神是有机体发达到了一定阶段所产生出来的，它是某一些有机体特有的生理上的属性或一种机能；换言之，它是有机体的神经系统所发生的一种作用；有机体破坏，精神作用也就跟着消灭。但是、就一般人情说，死如果等于“从此消灭”，把以前曾经存在的账一笔画断，那是非常寂寞的事。受不住这种寂寞，便来了死后依然存在的想头。依然存在，自当有所居的境界和相与的伴侣。这各依自己的信仰和想像来决定；在已经走近了生死的界线的当儿，往往会造成一些“奇迹”，供后死者传说无休。如信鬼者临死，会有祖先或亡故的亲属到来，导往冥土；基督徒便遇见生着鸟翅膀的天使，迎归天国；佛门弟子则由佛来接引，往生净土。试翻净土圣贤录，这类故事不可胜数。基督徒何以不会遇见祖先或亡故的亲属呢？蒙佛接引的又何以祇限于信佛念佛的人？这其间的缘故，原是一想便可以明白的。

    最受不住这种寂寞的，应该是修持净土的人了。他们把死看做往生净土与堕入地狱的岐路口。其设想净土与地狱，都源于死后依然存在这一念；而净土悦乐，地狱痛苦，所以临到岐路口必须趋此舍彼。于是一心念佛，平生用尽工夫，指望临命终时，此心不乱，仍能称诵佛号，蒙佛引归净土。还恐怕自力不够，便豫先告诫亲属后辈，当已临终，慎勿啼哭，啼哭则此心散乱，便将堕入地狱苦趣；惟有助念佛号，最为功德无量。曾读当代某大师的文钞，厚厚的四本，差不多全讲这一些；教人对于死这一件大事怎样去做豫备工夫，他们的不甘寂寞，也就可想而知了。

    “蓬莱不远”的蓬莱，正无异于基督徒的天堂，和佛门弟子的净土。

    更从送死者这一方面说，断了气的一个人，如果就此灵爽无存，斩绝了曾与世间发生过的一切关系，那也是非常寂寞的事。承认他存在于另一个世界里吧；惟有这样才好比宝物虽不在手头，而存放在外库里，并非就此失掉，便也足以自慰。从这一念，于是来了种种送死的花样。

    这个因铮子内姑母的丧事，把久已忘怀了的故乡种种送死的花样温理一过。逢七，不请和尚唪经，便延羽士礼忏。教死者受佛门的戒，由和尚给与法名；另一方面，羽士起“给箓”的法场，派定死者在瑶池会上当一份小差使，也别有道号。佛教徒呢？道教徒呢？只好说“兼收并蓄”。逢七前一天，到各个城隍庙里去烧“七香”。城隍是冥土的地方官，到他们那里去烧香，无非希望他们对于新隶治下的鬼囚高抬贵手，不要十分难为；老实说，这是去行贿赂。既已是佛门的戒徒，瑶池会上的职仙，何以又成为城隍治下的鬼囚呢？这其间的矛盾，谁也不去想。总之、多方打点，只求于死者死后的生活有利。

    纸制的服用器物，凡想得到的都特制起来焚化。细针凿花的是纱衣，纸背黏一点薄棉的是法兰绒，折成凹凸纹的是绒绳衫，灰纸剪细贴在衣里的是小毛，黄纸剪细贴在衣里的是大毛。桌椅、箱栊、镜奁、盘盒、乃至自鸣钟，热水瓶，色色俱备，而且都是“摩登”的款式。因为死者生时爱打马将，便付与一副马将牌，加上三道花，还有财神和元宝。死者使用着这些器物，死后的生活，大概很舒齐的了。只是还没有自已的房子，租赁人家的房子终非久计。据说在最近的将来，就有一所纸房子为她建筑起来了。

    死者每天进食三次，中午用饭，早晚用点。食毕便焚化纸锭。逢食拿钱，这是阳世生活所没有的。唪经礼忏的日子，则焚化得特别地多。统计七七中所焚化的纸锭，至少可以堆满半间房子。普通纸锭是用一张锡箔折成的；还有用几张锡箔凑合折成的中空的正方体，名之曰“库”，中间容纳一只菱形的小锭。这东西非常贵重，据说只须有极少的几个，便可以在冥土开一爿典当。这回焚化这样的库也不少，在冥土新开的典当，像上海四马路的书局一样，一家一家连接起来了吧。教死者去剥削穷鬼究非佳事，这一层当然不去想了；想到的只是从此死者将成为冥土的巨大的财主。

    灵座旁安置一件铜器，名之曰罄，却是碗形圆底的东西。每天须敲这东西四十九下，恐怕少敲或多敲，便用四十九个铜钱来记数。说死者一直在那里趱行冥土的路程，而冥土是黑暗的，须待磬声一响，才有一段光明照见前路。如果少敲了，光明不继，那就有迷路的危险；多敲了呢，光明太强，耀得趱行者眼花，也许会累她跌交。这样说起来，死者并不住佛土；也不在瑶池；也不作城隍治下的鬼囚；也不安居冥土的寓所享受丰美的起居饮食；也不当许多爿典当的大老板，吮吸穷鬼们的鬼脂鬼膏，却在那里作踽踽独行的“旅鬼”。

    承认死者存在于另一个世界里，可是终于不能确定死者的境况，这因为这种种矛盾荒唐的花样，原来由送死者想像出来的。送死者忙着这种种的花样，仿佛得到了抚慰，强烈的悲感便渐渐地轻淡了。

    这篇文字，以粗疏的文人眼光，描写民俗间关于死亡一面的模糊信仰，亦能恰如其分。然佛法的行门，大致可分为四类：一、戒律门：这是人的或超人的伦理道德。二、禅观门：这是人的或超人的内心修养。这二门皆只有数德慧之士所能及，而无涉于民俗之信仰。三、密咒门：这是具备适应种种关于人之生存要求的，应将道教的民俗的各种信仰神皆收入密宗来而编列于适当位置，俾这种关于生存要求的信仰有个系统。四、净土门：这是最能适应关于人之死亡要求的，应将民俗间关于亡灵超升安乐的祈求皆收入净土来，而编列为生天佛国等。俾这种关于死亡要求的信仰有个系统，使民俗间散漫凌乱的信仰心理有系统条理，亦为心理建设中下层工作的要务。（见海刊十四卷十一期）


06佛教之中国民族英雄史

    佛教之中国民族英雄史

    少壮的我，曾有拨一代之乱而致全世界于治的雄图，期以人的菩萨心行──无我大悲六度十善──造成人间净土。这是民十以前的事，被庄蕴宽先生等称为佛门霸才。迄今垂垂老矣，于佛教、于国族、于人世一无所成，徒以些空论招来了些毁誉，豪怀已逐韶华逝，濯足沧浪万里流。而少年僧中尚鲜见有后起的人，能缩而小之以兴建新中国之新佛教为志者。僧才消沉，殊可忧闷！念中年学僧不少能执笔为文者，应合著一部“佛教之中国民族英雄史”，以唤醒溺于剩山残寺中者而鼓舞振起之！

    隋文、明太，均由小沙弥蹶起，开一代之治者尚矣！他若刘秉忠、姚光孝等，亦曾以佛子而建宰辅事功。梁武、钱忠懿等，虽终于败亡而被儒生曲笔讥笑者，数十年民生偏安，实亦为菩萨精神之恩覆。而刘勰之文学，一行之天算，怀素之书法，皎然之诗式，赞宁之史识，契嵩之议论，及以诗歌、音乐、绘画、拳技等照耀天壤、贡献于民族文化者，更指不胜屈。尤伟大者，则为道安、慧远、僧肇、道生、智顗、法藏等之于思想，法显、玄奘、义净之于求学传学，惠能、道一、怀海、义玄、宣鉴、延寿、宗杲、紫柏等之于禅风，若能一一从儒者史籍之掩抑下披揭而出之，不亦中国二千年来佛教英雄之洋洋大观，而在民族历史炳耀着万丈光芒者哉！

    若就中国民族英雄以言，则朱元龙在五千年历史上更为首出。蒙古在今日，固已融化为中华民族之一宗族，而在宋代则实为中国民族之异族强敌，尤其是侵略蹂躏遍欧、亚两洲之元鞑子，虽合现今之纳粹、倭寇，殆犹不免小巫之见大巫。而朱元龙以一皇觉寺小沙弥，独能跃起而混一国内群雄，挥逐之漠北之北，遂奠定大明一统天下，复兴汉族，追隆唐治，其治化历明、清而流风遗韵未绝，不亦奇伟雄俊也哉！故吾尝谓中华民族之文圣为孔子，而武圣则为朱洪武。世人崇拜关、岳、文、史，此仅为愚忠一姓之失败英雄，不足为建国成功之民族英雄，我全国青年佛教徒回顾此光荣历史，当若何奋兴乎！（见海刊二十四卷六期）


07人与傍生之取舍

    人与傍生之取舍

    傍生一名，著于佛典，是横行傍行的生物之义，所以区异于人天等之竖身直行而立名者也。多处亦名畜生，是为人畜养的生物之义；其义过狭，不足以尽摄水陆空行之一切傍生。而通俗名为动物，殆与名为众生相等，其义过宽，则并人、天等亦包举在中，不足以示人与旁生之区别，故今正名傍生。

    近世之生物演化论者，有二大派：一、达尔文派，说明人从“旁生”──旁生彼名动物、下例此──演化以来，而窥见一切傍生皆从营已蕃类之私欲，起与他物他类争杀，乃获保生存而进优胜。人从傍生而来，且仍为动物之一，不可不师法傍生之争杀，保生存以进优胜，于是创为生存竞争之说，成今日器物炽盛、争杀相寻之人世。一、克鲁巴金派，亦说明人从傍生演化以来，而窥见一切旁生皆从同情互助之公德，起与同居同类和爱，乃获保生存而进优胜。人从傍生而来，亦仍为动物之一，不可不师法旁生之和爱，保生存以进优胜，于是创为生存互助之说，冀改为器物炽盛和爱相安之人世。二派之所行所期虽异，以皆治生物演化论故，而师法旁生则同。

    独孔、孟与佛家异是。孔子谓鸟兽不可与同群，而孟子则谓人之所以异于禽兽者几希；此几希之性，惟君子能保存之。而以能保存此异于禽兽之几希性，始得谓之人，始得完成其人格。故后儒谓莫漫争儒、释异同，直下辨人禽两路。此可见儒家之宗旨，专在保存人类异于傍生之人性，扩充以完其人性为目的；能完此异于禽兽之人性者谓之圣人，故曰人伦之至，谓之圣人。而欲存人性，欲为圣人，则绝然须矫异旁生，而不可师法旁生。他若“人为万物灵长”，“天地之性人为贵”等，要皆发明此义。虽亦有师法万物自然之象征，以成种种人文人事之义，及马忠、羊孝、虎节、犬义之劝，要惟取其一长以为人之辅，及借以愧不能保存人性之坏人而已。

    今以佛法衡之，生物演化论之二派，虽一则师法傍生争杀而为恶，一则师法傍生和爱而为善，要皆为偏蔽不正之义。何者？旁生以争杀而求生活，此为旁生由恶业所得罪报中不获已之生活。吾人既由善业而得人之福报，对于旁生之争杀惨痛生活，当怜悯慈悲而为之谋救济减免之道，何可反引旁生争杀惨痛生活以为善，而使人自忘其是由善业感得福报之人类，颠倒欲以由恶业感得罪报之傍生为师法乎！此为吾侪于今日欲大声疾呼以唤醒一世人之痴迷者也！然克鲁巴金之欲人反竞争之恶为互助之善，乃不知引人中圣贤之皇道──转轮圣王──帝道、王道、伯道、或超人之天道、菩萨道以为劝，徒引傍生道以为劝，则“傍生”与“地狱”“饿鬼”同为三不善道，称为血涂，互相残害吞啖，此实际情状，大都如是，虽皆不能无佛性，亦未尝无一善一长之可取。然就全个之人比较之，则傍生固不如人远甚，故人为三善道之一，而儒家主张之超异禽兽，及地上之物以人性为贵，实为得当！佛经处处称说人身难得，则吾人既得人身，自应以保存超异傍生之人性为始基也。然集各类各种傍生之一长一善，亦足激发人类堕落之羞耻，劝之反恶为善；况众生皆有佛性，及佛法僧──僧性即和合性──性，从此根本之平等性观之，皆见其为佛或佛法僧，而不见善恶罪福业报之差异，则克氏之说，亦堪劝人为善，且可上通于佛道，而视达尔文之说为大优矣！

    然儒家之说，亦有未至！以其下不知一切旁生皆具佛性，太为抹煞；上不知在人尚有皇道；超人尚有天道、菩萨道、佛道，而局脊于帝道（大同）、王道（小康）之人性也。且佛言人身难得，即继之言佛法难闻，故人之所贵，虽以保存人性为始基，而不可以保存人性为限。而佛法之意，则以人道与菩萨道最相邻近，以人为最能行菩萨道以进于佛为可贵耳，故裴休曰：‘修罗方瞋，诸天正乐，傍生怀獝狨之悲，鬼狱有幽沉之苦，其可端心虑趣菩提者，惟人道为能也’。盖菩萨之道，上求大觉成极乐，下发大悲济众苦，不能保存人道而下堕四恶趣──四恶趣于地狱、饿鬼、畜生加一夷狄或修罗──，则罪苦太甚而不能上求大觉；孑然越出人道而上跻诸天二乘，则隔膜欲界五趣杂居地之众苦，不易下发大悲。惟人道善恶参半，苦乐互见，固能持五戒除恶以保人性──从除恶着眼，是荀子──，行十善充善以进人性，──从充善着眼是孟子──，扩而大之，众苦苦不过于一身苦，独乐乐不如众乐乐，则上求大觉、下发大悲之菩萨心自起，此佛所由现人道而教化，亦吾佛所由独贵乎人道者也。

    虽然、佛言人报由持五戒之善业而获，故亦须由持五戒而得保存。五戒之行善一面，等于儒家之仁、义、礼、智、信，故佛化中之人道，最少须行儒家王道，人人皆为君子，乃足为善业福报之人类。或谓若然者，则今世之人类，无论佛道、菩萨道、皇道、帝道、王道彀不上也，即霸道亦彀不上──霸道、夷狄近修罗──，其强权专制之军阀，则夷狄道也。其资本压制之富阀，则傍生道也──若虎狼之啖他动物以自肥──。至多数之平民，在强权专制下，则地狱道也。在资本压制下，则饿鬼道也。地狱、饿鬼更下于旁生、夷狄，固为佛法之定评。彼达氏克氏为多数在地狱道、饿鬼道之平民说法，故从生物演化论师法旁生、夷狄，令皆先争为旁生夷狄，固亦进趋人道、菩萨道之一阶段耳。呜呼！今此人世之可惨痛乃如是乎！今人类乃犹彀不上为旁生乎！则吾以圆通普化之佛化摄之，虽达氏之旁生行，亦通佛道，况其上焉者乎！（见东方文化）


08佛教不食肉之真理

    佛教不食肉之真理

    挽近海西诸民族，浸受东方文明之感化，已渐能改变其从兽性遗传来食肉饮血之习惯，遂间有哲人若杜尔斯泰等，倡导不食肉主义，信行日见其多。我国学者之在欧、美者，展转传闻其说，归以诧国人？不知我国中信从佛教之数万万众，行之既千百年矣。顾欲示异佛教而自翘其美，乃又从而为之说曰：吾辈今奉行欧、美人所主张之不食肉主义，盖根据乎科学之真理，而唯属乎卫生问题、进德问题者也，故与佛教之不食肉者绝异！殊不知佛教不食肉之真正理由，固已包括乎卫生问题、进德问题，彼欧、美人所谓根据科学真理之不食肉主义，仅得佛教不食肉真正理由之少分耳。

    详彼所谓根据科学之不食肉真理曰：常人之肉食品，经医者考验，知其中含毒质至多，感动脑筋，污染血液，脑筋肠胃血络诸病，往往为肉食所致。其中又有传染病种子，为患尤烈！惟不食肉者乃能免之，此对于卫生当不食肉者，一也。常人所食肉，皆从残杀动物之生命而得来。以物类言，人亦动物之一，人之食肉，实无异虎狼之食羊鹿，或肉食兽之自残其类。故推人类食肉之量至充分，必至人食人而后已。以心理言，则好生乃人类之公性，此增进本来之良德，又安可容留此从食肉兽遗传来之恶习，不亟湔除之耶？此对于进德当不食肉者，二也。推进一层以为论，则卫生者不徒自卫其生，因不食肉而不杀害动物之生命，亦即以之卫他物之生也。进德者不徒自进其德，因不食肉而损减残杀之兽性，增高仁爱之人格，亦即以之进他人之德也。其说如是，请绳以佛言。

    佛教主张不食肉之辞，散见大藏经论，不胜枚举，今姑引大乘楞伽经伽陀为证：

    悉曾为亲属，众秽所成长，恐怖诸含生，是故不应食。一切肉与葱、韭、蒜及诸酒，如是不净物，修行者远离。亦常离麻油，及诸穿孔床，以彼诸细虫，于中大惊怖。饮食生放逸，放逸生邪觉，从觉生于贪，是故不应食。邪觉生贪故，心为贪所醉，心醉长爱欲，生死不解脱。为利杀众生，以财取诸肉，二俱是恶业，死堕叫唤狱。不想、不教、求，此三种名净，世无如是肉，食者我诃责！更互相食啖，死堕恶兽中，臭秽而颠狂，是故不应食。猎师旃荼罗，屠儿罗刹婆，此等种中生，斯皆食肉报。食已无惭愧，生生常颠狂，诸佛及菩萨、声闻所嫌恶。象胁与大云，涅槃央掘摩，及此楞伽经、我皆制断肉。先说见、闻、疑，已断一切肉，以其恶习故，愚者妄分别。如贪障解脱，食等亦复然，若有食之者，不能入圣道。未来世众生，于肉愚痴说：言此净无罪，佛听我等食。净食尚如药，犹如子肉想，是故修行者，知量而行乞。食肉背解脱，及违圣表相，令众生生怖，是故不应食。安住慈心者，我说常厌离。狮子及虎狼，应共同游止。若于酒肉等，一切皆不食，必生贤圣中，丰财具智慧。

    依是伽陀，分别其义，不食肉之真理，有其八焉。人与禽兽，同属有情，随业生死，流转无定，故从无始劫来，皆曾互为父子、母女、兄弟、姊妹、夫妇、朋友，骨肉至戚，天性攸关，夙生恩爱，恍同目前，奈之何睹其宛转而就死不救，反忍心取其肉以为食哉？彼猪羊等，身分污浊，内贮屎尿，外依泥滓，犹如粪窖，亦同脓聚，奈何号称人类，性好清洁，竟效蛆狗惟秽是耽！且今人类所食肉食，气质粗臊，含毒尤多，令人血污身重，神昏志颓，亦同葱、蒜，增恚助淫，恶臭熏蒸，染成疫疠！既生为人，当具人性。人性者何？仁慈智勇，恒起悲悯，救众生苦，净法布施，使之觉悟。哀彼愚痴，应常护念，不稍违逆，致怀疑忌。奈何杀害生命取食其肉，令彼众生恐怖逃避，视为杀者不敢亲近，怨毒衔结乘隙思报！有情肉身皆淫欲生，全身血肉皆淫欲种，人若食之增长淫欲，因淫欲故欲贪食肉，因食肉故愈贪淫欲，遂令人身变成畜身！愈淫愈杀，愈杀愈淫，妄杀妄死，乱淫乱生，生死死生，不获解脱。人所食肉，皆从杀来，杀习沿传，杀机时动，遂令杀念不去人心，由微而着，从物及人。炮火弥天，刀光蔽地，人之与人，杀以继杀，尸积千里，血流百川！由人杀人，供禽兽食，杀生食肉，因果如是。因有食肉之人，遂有渔猎、屠刽之者，使人类中有此一类专以杀生害命而图利谋财者，皆食肉之人致之也。夫图利杀生谋财害命者，杀人之强盗也。彼得微少财利而甘陷于强盗杀人之罪，固属不智，而食肉者，间接使人类之一部分为杀人强盗，非惟不智，且不仁之尤也！能不食肉，杀念乃除，能除杀念，慈心斯成，能成慈心，祥和可致，能致祥和，灾厉自无。于是人生仁寿，皆可期于贤圣，世界清净，永能保其安乐。综合此八义以观之，亦可略知佛教之不食肉之理矣。

    或者说曰：不食肉者，仅不杀害动物之生命以食之耳；然植物亦有生命之物类，不食动物而食植物，亦未能圆满好生之性也！答曰：动物与植物虽同有生命，然动物能将吾人所同有贪生畏死之情，恐怖呼号以动吾心，令吾心感之恻然而不安，而植物无如此情状，故食植物尚无伤吾人之修慈心也。抑此说可以为不食肉未能全不害于生命，当更进求完全不害生命之法，而不可以之为食肉之理由也。且吾人能修习禅定，久之禅悦为食，则虽植物亦可不食者乎？

    或者又谓：现世人类被种种强权之压迫，其痛苦视禽兽之被杀为尤甚，吾人救人不遑，何暇计及不杀害禽兽而食其肉乎？不知不食肉者，非爱禽兽不爱人也。人之苦痛近在切肤，救人固不可一刻缓，然不食肉者既绝无不能救人之义，又安能谓为救人故当食肉哉？

    或有土木无异之神教徒，谓禽兽等血肉，本是天帝生以为人食者，不食肉者特无福以享此美食故耳！夫物之生，既以为他物食为义，则人者为何物食而生乎？彼天帝者，又为何物食而生乎？人之生既非为他物之食而生，又安能谓其余动物之生为人食而生哉？言之悖理，无逾此者？人以禽兽等血肉为美食，不知彼蚊蚋吮人身之血，虎狼等啖人身之肉，固亦以人身之血肉为美食也。然则人之生，亦专为供蚊蚋虎狼之食乎？

    或谓虎狼蚊蚋等皆害人之物，人不害彼生命，其如彼之将害人何？然此属戒杀问题，而与不食肉主义稍远。盖人之杀其生命而食者，皆非能害人者，其害人如虎狼等类，人原未尝以为肉食品也。第专就戒杀以言之，此亦非不能者。慈心成就，暴戾俱化，虽蚊蚋与蝗蝻俱不生起，而虎狼亦驯如犬马可也。近人有主张素食者，辞义严正，兹录其一以为殿焉。

    或谓人之嗜肉，根于天性，为人类之自由，不宜有所限制。不失既名嗜欲，何得谓之自由？若如所云，则世之嗜赌、嗜嫖、嗜鸦片、嗜杀人者亦多矣！岂亦谓赌、嫖、吹烟、杀人皆人之自由而不必戒乎？凡事只当问其是否合于真理，不能计人之嗜好也。肉食之有碍卫生，既如医学家言。而人与禽兽，固同为动物，其间非有贵贱之殊，生理之组织亦未尝有异，所差者特智虑之进化略逊人耳。今世山番野蛮尚多，其智慧有不及猿者，设有人杀山番、野蛮啖之，吾辈当必以为大怪？然试问杀禽兽而啖之者，相去又几何耶？食肉之不合于真理，既无疑义，即嗜好亦当为所诎？抑嗜肉为人类天性，此亦不然。人之饮食，其目的在供机体之需费，人之机体不过由十数化学原质所合成，故苟有其物，能供吾人体中各原质之需要者，即已达饮食之目的，不必问其为肉与否。譬之注油于灯，但求能供燃火之料，不必问其为何种油。昔人不明科学，故有饮食、男女人之大欲存焉之语，而不知二者皆生理作用，本无所谓大欲，亦无所谓嗜好，其成为嗜好，乃由于习惯。凡机体愈习用则愈发展，习于食肉乃觉肉之可嗜，久之遂谓非肉食不足以为甘，而以为出于天性；犹之男女之交合，本出乎生理作用之不得不然，及其为之既多，遂习为好淫而以为出于天性，此实不知科学之谬见也！证之素食同志之不食肉，有行之已十数年者，固皆居之若素，不特不觉其苦，且觉其甘。行之未久，即已厌恶肉食，激烈之食欲亦自然消灭，而体力未尝少弱，精神则日见增进，更何天性之足言耶？（见觉社丛书第四期）


09佛教与素食

    佛教与素食

    原夫素食为中国佛教徒特殊之美德，然仅指汉人而言。盖世界佛教徒因生活环境之各殊，亦有肉食者，特皆重在杀生耳。例如蒙、藏之喇嘛，禁止畋猎渔网，而不禁食羊餔牛酪。暹罗、缅甸之僧众，以沿门托钵而资生，故亦不择荤素。印度佛教式微，现今流传系婆罗门教；一般佛徒，只重戒杀放生，不禁肉食。惟我中国汉人佛教信徒，戒杀放生，长斋念佛，成为必然之清规，而终身修持。此种美德，已成良善风尚，应发挥而光大之！

    夫佛教素食之启示，见于大乘涅槃经与楞伽经。经典传入中国，至六朝时梁武帝终身奉行。即逢启告宗庙、天地、社稷、农坛之大典，亦以面制象形祭品，代替太牢三牲血食。于今素菜馆之象形食谱，盖创始于梁武帝。

    复次、说素食之利益，依科学之观察，约有三种：

    一、就动物学之进化论：由下等动物进化至高等动物，由高等动物进化至动物最灵之人类，则此人类与动物原属一体，大自然之胞与，物我同仁，当然不忍加害残杀。故宗教家之言博爱，政治家之言仁政，“亲亲而仁民，仁民而爱物”；“泛爱众，而亲仁”。此固谓王道仁政，天地大德，要亦我人与动物归原同体也。

    二、就卫生学之原理：常人皆以动物之滋养较植物为丰富，实则不然。盖植物受日光雨露而滋长，所含维他命之质素，远胜于动物。而动物之脂肪层多霉菌，且当屠宰临终悲鸣，万重悲呜仇恨哀怨伤感之气质，充溢周身血液脉胳纤维细胞中，食之易致精神肉体之病态。盖乖气愤召，有伤中和之气。惟素食可以却病延年，消除邪念。三、就经济学之统计：素食发生，乃战时各国被经济封锁，国内粮食大起恐慌。

    自此经验，当全国休养生息时，积极提倡素食，足见素食之利益于国家经济。

    上述三项，皆就普通常识而言。至于佛教之素食，含义尤深。佛说慈悲，起发于大悲之心。盖一切众生皆系同体，一切群情皆系过去未来之眷属。生命大流，六道轮回，生生死死，因果相续。一切胎、卵、湿、化之动物，或于过去无量劫中是吾父母兄弟妻子，或于未来世为吾六亲眷属。明此因缘，所见众生，当然发亲怜爱愍之心，不忍加以杀害。故戒杀为大乘之根本，素食为修行之必要。归纳而言，则今世之素食者，未必皆佛徒，佛徒未必皆素食。

    吾人既证诸科学，了解素食之利益，更应从我佛大悲心流露，提倡素食，终身修持，不仅获得却病健康之幸福，补充国家之经济，且断绝杀机，消弭战祸。“欲知世上刀兵劫，但听屠门半夜声”！怨恨厉气所结，乃现悲残之世界。提倡素食，大可以挽救世道人心也。（见正信六卷十四期）


10论火葬与国民之福利

    论火葬与国民之福利

    一
    生养死葬，为处理人身一世之原始要终大事。兹专就人身死后之葬事言之，其措置之办法，约为四端：一曰露葬──天葬，由子孙亲友于死后裸弃之深林旷野，能在数日间得鸟兽虫蚁等食至仅存白骨为善，否则认为罪孽深重。亲子等当为忏悔祈祷，俾获殚尽而止。此殆为适于游猎民族地多林野之遗俗。吾国哲人庄子，尝依此示其达观：

    庄子将死，弟子欲厚葬之。庄子曰：“吾以天地为棺椁，日月为连璧，星辰为珠玑，万物为斋送；吾葬具岂不备邪，何以加此”！弟子曰：“吾恐鸟鸢食夫子也”。庄子曰：“在上为鸟鸢食，在下为蝼蚁食，夺彼与此，何其偏也”！

    二曰水葬，死后由亲故以兽皮等裹而弃之河海长流，飘没而不返，而不问其是否为鱼蛇龟鳖之所吞啖。此或出于滨水以居之渔民惯习。文明之世，与前述露葬，均已鲜有行者也。三曰土葬──地葬，有先为衣衾棺椁而后痤埋入土，且封石植树成坟者，中西国俗，大抵皆然。有裹以白布或裸尸以坑埋者，似闻回、犹二教行之。此以农牧民俗，安土重迁者为最适。四曰火葬，此或发端于工商民俗，而佛教首倡行之──自佛陀与诸阿罗汉皆火化其身，留坚骨或舍利，贻信徒供奉──，顷颇为文明国族仿行而未能普遍，然为此后人类所最宜通行之葬制，可预卜也。他若埃及等药浸不腐之木乃伊，古禅德坐脱──不坏之肉身供，则由少数特殊富贵、特殊修养者偶尔有之，不为一般人式。

    二
    今于死葬之成为问题而犹待解决者，盖惟土葬火葬之孰善而已。土葬于慎终追远民德归厚较优，以为子女者皆得身于父母，对父母遗身，衣衾棺椁入深土寝安之，可稍慰其孝慕之情。然实依凭于农业家族，宗法封建社会，进至工商国族之社会，已有“德其所德而非兹所谓德”之感。况因缘土葬而致久丧、厚葬丛弊，古时墨子已非之。近世则更缘此而滋众害，已不胜偻指为计。试略言之：一、今世人群之所重，近则为国家民族之公利，远则为世界人类之共益，家族已非复社会重心，而宗法封建，且为现代国民应化除之障碍。而近就国利言之，国防交通之建设，如军港、兵营、要塞、飞机场、铁路、公路等，占地已广；又于教育之体育场、学校；民众娱乐之公园、运动场；煤铁等开发之矿山等，在在皆需用大量土地，即深山邃林亦将更无荒旷余裕，设犹年增月加作占建坟墓之用，必将妨害于国利。二、今世国力之强，胥基于民力之富；而民力之富，则由生产之皆工业机械化；由农矿而商市，一切工业机械化，则皆以火力电力为中心，农业非复生产力唯一基本，而在火电威力开发之所至，非唯不容有芜废之地存留，即山林田土亦浸化为集体农场，难以分据割守为永享安寝之所。若犹将山丘土地扩占无已以充墓冢，则必致为痤死尸而妨害国家建设所基、人民生活所资之生产力。三、况因于土葬，世人每多建筑高坟大庄，以耀观乡里，互相效羡，踵事增华。或本人预为身后名，或子孙追为父祖荣，恒汲汲竭财力废生业而为之。近年各地方政府往往拆除民墓，而以国葬、公葬酬庸，又蔚成风气，未革奢习，转增侈糜，不但消耗民财物用，其藉死尸占夺生人之山场田地者益日以广，则新工事无以兴，而旧农业亦将不容存矣。四、由土葬而沿习为中国千百年来最大之陋弊者，更有阴阳风水之说。此作始晋郭璞，而谬种流传，迷风广扇，积世而伪执弥坚。有为争风水坟地而械斗构讼积仇数代者；有因利长房不利幼房，利此房不利彼房，或刻意觅佳风水不得，致稽葬至数年数十年者；有于一父尸或一母尸，诸弟兄析骨而分造数坟以各事避趋者；有惑于此年利此方向，彼年利彼方向，或此一风水者说此佳、彼一风水者说彼佳，而一年或数年或数十年，将父辈或祖辈等坟屡迁葬者。种种迷妄颠倒，利用先人尸骨为本身或子孙避祸邀福之工具。则入土为安，藉妥先灵而慰孝情之本意，亦胥忘失也。此举荦荦大者，他若血肉溃腐，毒气蒸发，致生人疾疫；及狐掘狼攒，盗发兵掠，每反招骸骨暴露诸患，不获尽述。

    三
    惟近代都市所行公墓之制，虽亦为土葬，而已能大减上述土葬诸弊，足为葬事之改良，应先提倡。闻政府今后于国葬、公葬，亦将采公墓制，差可为民楷式。然究未若火葬之为善：一、火葬焚余之骨质坚白，仍可留作亲友之纪念。二、聚贮方尺骨坛，可绝不多占地面空间。三、经电火毁炼而秽滓随烟气俱尽，不惟更无蕴毒流播，且亦令重浊皆化、轻清上升。四、化以电火热力，亦符形质分合变化之物理科学。五、于今电火为生产力中心之社会，尤契时代机势。六、牵于荣耀之念，风水之说，所起侵地糜时诸陋弊，更可皆一扫而空。故真有心于葬事之改善者，决唯火葬之提倡与实行而已矣。然不破千百年来固结人心之风水迷执，则难息觅葬佳地以求福之妄想。而无锡有极精风水之尤、翁二君，既着其祸福征验者以告人，结论则谓：最好能火葬而废土葬。因一葬于土即为时方所制，二十年或六十年佳者，必变为不佳；则家运人事反受制于外，曷若火而空之，而壹可操权在己，自求多福。此其就风水以言祸福，在深信风水之说者，当益可启发深省！况世之自然生化，于佛说皆因缘业报，器世间为有情类共同业感，主变之力在于有情。祖父子孙于身虽有较密切关系，然所遗尸体已仅藉共变余势而暂存，虽未尝非影响人生好恶之增上缘所缘缘一份。但按之并生同时一切有情无情众缘关系，亲尸葬地亦才为无量众缘中微劣关系之少缘耳，遽执之以云为子若孙者之人事盛衰家运兴败皆出于是，实陷执偏概全倒果为因之大谬！凡有理智者，皆应决然舍之而不为惑。则于葬事，亦求死者生者两俱利益，为理得而心安已。

    四
    居今世以言契理契机而存殁俱益之葬事，固莫火葬若。然犹有待论决者，则人子不忍睹所亲遗体焚化之情也。惟火葬之先，敛以衣棺既同，则于棺内遗体已皆无所睹。若推想其入土而溃烂，亦何异置火而焚化？故专就处理尸体以言，土葬火葬，实无轩轾，举之火不安，闭之土独能安乎？亦同为无可奈何不获已之事而已！然火化上升轻清、而土朽下沉重浊，于气质已分升坠；况火余之骨，坚洁可观，如有某一身分不坏及成舍利珠等，弥可珍异，岂同一弃于土，终古长瞑！而此犹限形质以言，若进谈心识，于惑业报之死生相续，转生他报，固已舍前体如遗矢。然据灌顶经卷六云：‘若人生平无善无恶，命终不现他异熟业，于自墓中藉骨骸余气报为鬼。有祭祀者，亦得享受。骸骨既朽，则失所依，别求未朽无主骸骨附之’。则冢中尸骨可牵堕自识为守尸鬼，沦于鬼趣；亦易招致其他守尸鬼以为祟。岂若焚化，更无余恋，诸趣十方，乘业往生为便易哉！要之、执惟形气死即散灭，则亦无人情安不安可论。若推不安之情而认有不断之心识，可乘业而转生，则更当深信死生业报相续之佛教，行佛教之火化及修佛教之法事，以资益乎先灵矣。

    五
    中国民族福利系于改用火葬者殊大，已如前述。而推进实施之有藉于佛教，不惟火葬原出于佛教，亦以中国民族为文化深而情感厚之民族，非佛教质谢识迁之义理，不足以破惑坚信；非佛教修福资冥之法事，不足以慰情尽孝。况今每县之僧林佛寺，大抵皆有通行甚久之“僧火化窑”，因势利导而改进为“民族火葬场”，既免庸俗惊骇阻挠，且费轻而举易！尤便就寺僧修超荐之法事，诚吾国有志国利民福人士及佛教缁素所同应力倡实行者。乃拟简明办法如下：

    一、每市县择一较大佛寺，或改设或新设民众火葬场一所，附寺由僧管理。
    二、每火葬场，或用新式电炉，或用改良火窑，就财力所及酌行。
    三、死后或唯敛衣衾，或入棺，或装龛，均可送火葬场施行火葬。在其时可就寺作度亡法事，并会亲友殡祭。
    四、就寺当更设藏骨塔，中空而多级，每级皆可环置骨坛数百，则火余之骨，各置一坛供设塔中，亲友仍可常去巡礼。
    五、当制定举行火葬及拾骨入塔等法事仪轨，务令庄严诚重，有以达哀敬而尽孝思。

    二十六年十月，在重庆。（见海刊十九卷一期）


11论甘地

    论甘地

    通一君译Bernard Sexton原著曰：世变之亟，未有如现代之甚者也！惊天动地之事相继迭乘，绵延数世纪之各种组识，可推倒于顷刻之间，其所留之影像，可于一年之内消灭于人群之脑际。欧战未终，俄起革命，毅勇之士，拟在内法河──neva在俄国──畔创设共产党政府矣。爱尔兰故邦，忽自惊醒，高原遗族遂复为军队之中、阁议之上之大问题矣。新芬作难，英竟与之言和矣。吾人睹此种种重大事变，正惊愕莫名间，忽闻东方之亚利安──即印度欧罗巴──人亦奋袂以起作反抗运动矣。唯闻印人之争自由，为道与他民族异，不施武力，不需刀枪，不飞血肉，而惟藉灵性之感化力，以仁爱动英之执政者为务，为之首者乃甘地氏。甘地作战，不用枪炮之炸击力，而用灵性之潜化力，名之为大将军，宁称之为麦哈麦──大魂灵──。甘地发难以来，从未杀一人，伤一畜，屠戮骚扰，皆被其悬为厉禁。然而英政府对之，亦以震惊不已矣！

    甘地之历史　　甘地之英文全名为Mohandas Karamchaand Gandhi，以一八六九年十月二日生于印度之Porbnadar 。其先代为贵胄，祖尝为国务总理。少时，平庸如常孩。年十九，赴伦敦习法律，始得见宇宙之大。此当为神经质之少年，忽投入欧西文化之陶铸器中，初时颇有局促不安之状，然后即习之。终其在校之年，除习法律外，复能广交时俊，潜心研究耶教及欧西文化。一八九三年归印度，旋即赴南非洲营律师业务。非欧洲人虐待印侨，几无人道可言。甘地思维护之，遂备受讥嘲辱骂鞭打之苦。彼为世胄之后，并受过高等教育，在他地或可得人良善之待遇，在南非洲则凡属印人皆被目之为苦力。甘地因受辱而濒于死者数次，被禁锢于狱亦数次。当其初至南非洲时，印侨较现在尚为自由。后英人钳制印人之手段日形严厉，甘地乃倡消极抵抗运动以应付之。

    在南非战争中，甘地大显其忍耐容恕功夫。组织印地救伤队，率同志奔驰于战线之中，力尽救护之职，冀英政府念其忠诚而解放印人也。于一九○六年树罗之变中，复率其同志组织义勇队，尽救护之职，甘地等虽尽力矢忠于英，然英人虐待印人，反变本加厉。一八九六年甘地尝在印度麻打拉萨作演辞曰：南非之印侨，最受凌虐之苦。铁路职员待吾人如畜类，吾人不能安然行于街衢之上；吾人被视之为亚洲之污物，处处受人诟骂吾人为发臭之苦力，害人之动物。白人谓吾生殖若兔子，据彼之意当捕杀之若兔子云云，诚慨乎其言之矣！后印度人所处地位益见恶劣，忍无可忍，乃于一九○六年九月间集同志开大会，同行宣誓，决意实行消极抵抗运动。

    消极抵抗运动　　甘地尝对其友人某曰：余小时在学校中，读一诗不禁深有所感。是诗之大意，谓人若以一杯水惠汝，而汝以一杯水报之，两相抵销无足称述；苟能以德报怨则美矣云云。后阅耶教新约，至“勿拒恶人，彼若打汝右颊，汝当再以左颊向之”。爱尔仇敌，为迫害汝者祈祷，汝乃可为上帝之子。不觉我胸中所怀之意念，耶稣已先我言之。后读托尔斯太“天国在汝心中”一书，益觉我素抱主张之正确矣。

    余嫌消极反抗一语不能为吾主张全部适宜之名辞，而祗足表示吾计划一部份之意义。以德报怨一语，似更为确切。然余仍用消极反抗为余运动之名词者，盖此已为尽人所知，易得人之了解也云。

    灵性潜力　　甘地为消极抵抗，为无坚不破之利器。施行此项运动者，可得幸福，而受之者可无流血之苦。此法可历万世而不旧，公诸大众而无宣泄之患。作消极抵抗运动者，苟相争胜，其能力可愈争而愈强，永不衰灭。消极抵抗无须刀刃，而其坚强人力不能破之。其主动力，于英文称之曰真理，托尔斯泰名之曰灵性、潜力或爱力。最纯粹之消极抵抗，可无须金钱或其他物质的之济助。然在初期中难免用武力而发生骚动，无论男女老幼皆可参与此项运动，或谓祗弱不足为之人民，不能以武力抵抗武力者，方用此法，此论殊属不确。盖自认为弱不足为者，即不能作消极抵抗。凡属除所具一种人类公有之禽兽式的奋争力外，复有一种较高之潜力者，方足作此运动而收成效。

    发展个人之灵性、潜力或爱力以施抵抗者，第一须能安贫，不求丰衣美食而常以修淡泊工夫为怀者，方足言此。此心苟常纯洁无瑕，潜力自生，而世间无不可为之事矣。故欲实行消极抵抗者，先须有长时期之灵性修养工夫，能作纯粹之消极抵抗者，每为完人。愈得消极抵抗确切之了解而能穷行之者，其人格完美之程度亦愈高。世人苟咸喻吾旨而从吾以行，则全世之社会思潮将改易其途径，政治权威，兵备实力将不消而自灭。无论东西民族之政治社会，从兹将无呻吟叹息之气矣！由此观之，消极抵抗实为世间最高尚最优美之教育。人受初等教育之后，即当以此教之，使其知何为灵性、真理、仁爱。人生在世，无非为一种勤奋，然须知仁爱可胜憎恶，真理可胜虚势，克己耐苦可胜强权也。

    牢狱经验　　甘地在南非因提倡消极抵抗而被拘入狱者数次，彼尝自述曰：牢狱生涯，惠我匪浅。我历受肉体之痛苦，而我灵性上之能力转见加强，自信力较前更伟。经此磨练后，已不知艰苦为何物矣云云。甘地在南非消极抵抗之成绩甚佳，法律上对印人不公平之待遇已一一消除。今南非印侨祗受非法律能力所及社会上、工业上之歧视矣。甘地于大战爆发后，至伦敦组织印度战地救济队，为英政府效力，以期达到完全解放印度之目的。

    意见之变迁　　数年之前，甘地竭力主张联络英帝国政府以博其欢心。彼于大战中，劝印人牺牲金钱人力以表示爱护政府之殷情。然大战告终之后，印人所受羁绊钳制，一如往昔。故甘地与其同志尊皇之念，较前大为减杀。一九一五年，彼尝曰：大不烈颠帝国有数种主义足以动我爱情者，其一为凡人民皆有最广阔最自由之范围，使其发展能力光荣及为彼良心上一切愿为之事。此种民权，祗大不列颠之人民赋有之云云。于一九二一年十一月间，甘地曰：吾之智慧已因经验而增加，今余以为大不列颠之政制实极不良，亟须改革，盖以其不为人民自由改进留余地也。余尝为大不列颠政府效力于树罗之变，南非之役，与此届大战，然于今思之：吾之作为，皆为罪过也云云。观此前后两段言论，可知甘地对英之态度已大变矣。彼对于印度之司法界，又尝作评论曰：人若破坏其自己所立之规则，则已犯刑事罪案。盖彼破坏行为之影响，非祗对己而亦足侵害他人，非但有规避责罚之罪──立法者每无法以治其违法之罪──，且有规避他人守法时所有种种不便之罪也。一人如是，一国亦如是。今英政府在印所立处罚法案及审察法案，莫不为其官吏所滥用。实行消极抵抗者，对于政府命令，往往逆来顺受，故司法者益见漫无顾忌矣。利庭爵士Lord Reading尝严重声明曰：若消极抵抗者苟无暴横行为，政府当不加阻遏。此项诺言，今皆被弃之矣。可知甘地对英抱怨实深也！然彼于一九二０年十一月间尝曰：余为实行消极抵抗者，故仍承认乔治为余之君主。余对于乔治个人毫无恶感，所疾视者乃其治制耳。

    印度社会素以阶级着，上级人民之奴视下级人民，一若英之奴视印人，此于印人之自己大罪恶。然甘地谓印度素无阶级，印度人在昔皆可藉其个人之能力以增高其社会之地位。彼所恨者，乃虐待下级人民之法律耳。甘地旅行常搭三等车以窥下等人民之疾苦。

    提倡守法反对　　甘地反对政府，非但为印度人民之权利，而亦即其义务所在不容辞者也。然因反对而起暴动，则非其所愿闻。近来印度时有因抗英而发生骚扰之事，皆违背甘地之意旨者也。甘地闻之，必深为太息曰：吾道失败以此也。甘地寡欲而恳切若婴孩，信道既明而自知益笃，勇往直前毫无馁气。彼为印度现用消极抵抗方法以先造成一精神之自治政府，而后再图建设政治上之自治政府，故其实行工夫之第一步为个人自治，个人自治之要点为守法，能守法而又能为抵抗，斯足尚矣！

    孟买骚动　　一九二一年十一月威尔司太子游印度，孟买忽有大骚动。甘地之同志，奔走呼号于市，劝民众四散归家，被暴民殴击而受伤者数人。甘地闻信，亲至孟买，劝民息乱。民众不为之动，骚扰如故，甘地乃不食以谏之。饿四日，暴动者为其所感化，自愿息乱，并允此后不再出此。事平后，甘地致书于孟买人民，略曰：自决行动不可以暴乱出之，印度无须过激主义，更不须采无政府政策，自决者即个人保全其身体之自由以行其所欲之谓也，不暴动，弃组合，修养各个人最自由之思想，于是自决可能矣。人世间祇有一主宰，真理仁爱是也。除笃信真理，实行仁爱，我生别无他志，我万不能恨英人。余尝再三诋英人之政治组织，吾身苟存在于世，此恨当无终止之期。然吾所恨者为制度，非个人也。由吾之主义而言，我爱英人如爱我自己，我苟在此千钧一发之时而叛此志，即为违背真宰，我不为也。

    劝用土货及戒伤杀　　一九一五年，甘地竭力劝其人民购用土货，英货在印销场颇受其影响。彼尝作演辞曰：印度之穷，其最大原因为购用外货。若印度人民自开海禁以来，不用一件外来货物，则其今日富庶之象，恐难以言语形容之矣。我祗用土货之主张，非抵制外货之谓也。余以此为主义上之原则，整顿社会，治理国家，当自治身治家始。治身当以自食其力为先，所谓自食其力无须仰给于人之谓也。凡能自为之者，切勿藉人之力以成之。我苟能依此道以自养，则我家亦可因此而自立。集家室而成社会，集社会而成国家，集国家而成世界，是则自食其力，自用其货，实为救个人救社会国家世界最良之策。我故曰：吾之提倡用土货，乃主义上之原则也。

    甘地之倡消极抵抗，犹有一要义焉，曰：不杀人。彼曰：不杀人，即无所有犯于人之谓也。凡属人类，皆当以仁爱待之。在我之心目中无仇敌，人即或自认彼为余之敌，然在余视之犹为爱友。人类有相仇之念，于是纷争起而安乐亡矣。余若视人如仇，则侵犯之念油然而生。然被我侵犯之人，必施报复，于是杀戮相乘，强弱相争，人类永堕于末世不拔之劫矣！然人若有犯于汝，而汝不还侵之，其怨气至于汝身而消灭，彼亦无所施其技矣。苟人人能如是，人类永久之平安可期矣。若以此义推行之于国际，则一切战争可以免除矣。甘地思想之高超，类皆如此。

    昧然曰：某君尝谓今大地人文有三大系，以三符号表之：西洋系人文以十字表其残渴，中华系人文以三字表其温和，印度系人文以卍字表其圆满，亦粗得其情矣。西洋人之性质，可以英国代表之。今于此文所实写之英国人观之，岂非诚然残虐渴血之族哉！非有践真理之士若甘地者，久久随顺不舍以德熏化之，殆以惑业障厚，其本具之灵通德性，殊不易开发也。印度人有一特胜之性，若认为真理，必拚却世财身命以实行实现之。不同西洋人，或以天帝为信仰上之一安慰，或以哲学为智识上之一游玩，亦不同中国人常苟且调和以求安逸。故能臻德性之圆满者，独在印度；而人世若有统一和平安乐之日，亦必由印度人成之也。

    若甘地所持之义，亦不过以德报怨则怨尤胥化耳。文中所引耶稣之勿拒恶人，爱尔仇敌等语，固西洋人所常诵者。然斯宾塞尝讥英国人仅礼拜日到教堂称述之耳，一出教堂，则所行固完全不符也。盖西洋人但以此为人而上一仰望之玄境，实不以为人之真行义所在。而一为印度人甘地得之，便成实践之行。然后知佛典上所叙古先种种忍辱之行皆实有之事，而菩萨六度、四摄皆笃切之践履，并非玄虚之理论也。

    甘地所行，颇近于天台宗所云藏教之事六度菩萨。惜其未闻佛法，故犹囿于人世耳！若扩充其心量，知虚空世界，众生无边，无边之众生中，乃至狼虎虫蛇等无始来皆曾互为父母子女友朋仇敌，而根本同以一真如心为体，则怨亲平等之观行愈真切，同体相感之慈悲愈深普也。

    然正唯若甘地之笃行者，进之以佛理乃为有益。在中国人则存为玄渺之虚想，其实行者则求一人一家之福报及个人之解脱耳。故非纵恣贪嗔，则便耽守虚寂，求如甘地之既能极端消极以止恶务尽，又能极端积极以见善勇为，勉行兼济之菩萨行者，卒不可得也。

    今世颇言自治自决，然凌驾空言，羌无本根。甘地独指出自治之根本，在个人自治。又曰不暴动，弃组合，修习各个人最自由之理观，则自决可能矣。余十数年前一日，于火车上偶思及若各个人皆弃群众组合，单独自治，则一切人群上之隔碍阶差皆灭，而真成平等自由大同郅治之人世也。一时幻思，不图甘地已实行之矣！

    纯德之化，往往能感及禽兽鱼虫而于人反不能感化之者，则以嗜欲弥深，而天机弥浅故也。然闻此次甘地又被判二年监禁，被判时甘地对法官曰：敬谢法官！余自知有罪，所判诚得其当。法官亦赧然曰：“余亦知汝为道德甚高之士，但余以法律之责任，不得不然耳”，然则虽冷刻之法官，亦不禁为甘地感化，而承认法律竟为与道德不相容之物矣。（见海刊三卷四期）

    （附注）“论印度行德化主义甘地之言行”，今依文钞改题。


12论塔果尔

    论塔果尔

    塔果尔或译太戈儿、泰莪尔、太谷尔，是现时飞声世界的一个印度诗人及哲学者。质言之，则是印度吠檀陀派中一个文学的人，哲学的人，修静虑的人，热心济世的人。然塔果尔之略历，已见于冯飞君塔果尔哲学之第一章、第二章，而吠檀陀之实况，华人尚鲜知者，故今当先论吠檀陀派，再进论塔果尔。

    一　吠檀陀派之概论
    吠檀陀派者，“吠陀了义”之意。吠陀译明，是婆罗门徒所称为“由梵天启示”之书，即有名之“四吠陀经”是也。吠陀之森林书后，附有乌波尼煞昙书，近译云奥义书。大致吠陀重在祭式之行法，而奥义书重在哲学之说明。然奥义书仍以吠陀为所属之本典，弥曼萨派──古婆罗门派──不甚重之，此吠檀陀派──新婆罗门派──则视较本典尤重，而就奥义书以发挥或研究者，皆得名吠檀陀派。然有古、新之别，枝流极伙，兹先列古奥义书各枝派如下：

    自德人叔本华称奥义书为世界最高尚之智慧，西洋学者探索者日多。然今称为印度六派哲学之一之吠檀陀，殆指婆达罗耶那之吠檀陀经与商羯罗之注以言，此虽足为吠檀陀派之代表，犹未足穷其变也。今略分述以评判之。

    甲、婆达罗耶那之吠檀陀经　　此书大约成立于千三四百年前，以四章十六节五百五十五颂成立为一部有组织有系统之哲学书者。核之，尚不离婆罗门之质。其第一章为“梵”之说明，谓“梵”为宇宙万有之作者及原质，而与吾人之真我同性。故吾人自见其真我时，即能合梵为一。第二章为成立其“梵”而辨驳数论、佛教、耆那教、兽主派、薄迦梵派等，以明真理之独在吠檀陀。第三章说轮回与解脱，第四章正说解脱门。其立轮回之义，谓有情各有一与梵同性之极小我体，此我体随善恶而升沉，恶者入地狱道，恶尽再出，善者上至月界，再落为此世之人畜或草木。解脱须修婆罗门之行：一、求学，二、居家，三、森林──修禅观──，四、游行──教化──，则命终经十二界而至第十三之最高梵界，与梵合一而解脱焉。其视“梵”为唯一常住之实体，宇宙人生皆从此实体发展而出，解脱则还归此实体焉耳。

    乙、乌达婆达之满多俱耶颂　　此颂成立于千二三百年前，乃大致采用佛教之中观论、唯识论之说明，对于古奥义书之本意，乃迥乎不同者也。其大致以佛教之“真如”或“涅槃”或“法身”为梵，而以此“梵”为即“吾人之真我”，离“吾人之真我”绝无他有。而世界人生则众缘所生，无性即空，唯识所变，无实如幻。吾人但能自除无明幻惑，则即能达真我之梵境而解脱焉。后商羯罗引用其说以注吠檀陀经，吠檀陀派乃卓然成立。使婆罗门新教大兴于印度，而佛教因之日就衰落焉。

    丙、商羯罗之吠檀陀学说　　商羯罗为我国盛唐时之印度婆罗门教吠檀陀派之大师，当印度戒日王薨后，佛教就衰之时也。商羯罗著书颇多，但能代表其思想之全体者，则为吠檀陀之注，亦即今所谓吠檀陀哲学之正宗也。吠檀陀经能结集诸奥义书之古义，倚数论以为说明；而满多具耶颂则利用大乘佛学以发挥其高玄之义；至商羯罗时此二颇相违异，乃力谋贯合之法，采用满多具耶颂以注吠檀陀经，其不能吻同处，则假大乘之二谛说或真言之秘密开显说，以为弥缝。于是不失婆罗门吠陀之质，而奄有大乘显密教之长。从此婆罗门重兴印度，印民十分六七皆信奉之，迄今尚然，而佛教日趋衰落矣。

    西历十一二世纪间之罗马奴撒，傍毗纽天派，著作狭义的一元论。十二世纪之差达难陀，傍回教，著作二元论。今虽亦各成一派，兹不述之。

    丁、吠檀陀派评判　　诸古奥义书之吠檀陀旧义，不外事梵天或事大自在天之神教，与弥曼萨无甚区别。而示别弥曼萨派特立为一吠檀陀派者，端在商羯罗以来之奥义书新派。但其引以注释吠陀经之满多俱耶颂，既由假借佛教大乘之中观学、唯识学而成立，其本人尤利用佛教真俗二谛、显密二教之说以融释诸奥义书，得以秩然贯通鬯明于世。则唐以来之印度，其名式上虽佛教衰歇而吠檀陀派之新婆罗门教复兴，实际上则虽谓佛法已藉吠檀陀名而普及全印可也。今若据实而正其名，应名之曰“佛教之吠檀陀宗”。将其所缘附之吠檀陀名式，收归为佛教一宗派标帜，如今日本佛教徒将台湾之吃斋、供观音、诵罗某五部六册之龙华教，改称为“佛教龙华派”者，是其例也。推此例以广之，则宋明儒理学，可称为“佛教之宋明儒派”；种种兼修性功之道家流类──若诸三教合一以修道为中心之各社等──，可称为“佛教之道流派”。故余昔谈佛史，尝言中国自宋明来，就表面言之，佛教日落；而就儒、道窃禅宗为底质，成理学，丹道而弥布朝野──理学及上等社会，丹道及中下社会──，则应谓佛化已遍行全民耳。去年闻英国牛津大学某教授言：佛教今已大有传入欧美之趋势，基督教可更见兴盛云云。今艾香德牧师既仿佛教丛林设基督教丛林于南京道风山，而张纯一牧师之改造基督教讨论，亦极言非精通佛教不足以为真基督，则今后将更有“佛教之基督宗”兴世，亦事势所必至者也。愿世人据实定名，一一收归为“佛教之某某宗”，去其偏谬之点，要皆佛教之人天乘法。而此吠檀陀义，在西洋之哲学中，大近海格尔之泛神哲学──或称泛神教，万有皆神之意──。至塔果尔之特为推重者，盖别由他种关系云。

    二　塔果尔学说略议
    余于塔果尔之学说，仅窥及冯飞君所译塔果尔及其森林哲学而已。森林哲学之名，大约一、由奥义书本附于吠陀之森林篇后者，二、由婆罗门徒第三期修静虑曰森林期，三、由塔果尔屡言欧洲文明出于保垒，印度文明出于森林，故即名其书曰森林哲学。所译内容分二篇：上篇曰塔果尔哲学研究，下篇曰生命之实现大意。今撷其要旨如下：

    一、自然宇宙和人类，皆由梵之发展而来。梵是美、是爱、是喜、是新、是真、是善、是永生、是完全、是调和，故自然和人类，亦是美、是爱、是喜、是新、是真、是善、是永生、是完全、是调和。

    二、自然和人类之有死、有丑、有恶、有假等等者，皆梵中一部分之表现。虽有此一部分之表现，而在其完全调和中，仍唯美、善、爱、喜等等，绝无一点死、丑、恶、假之踪影可得，且即为趋归唯美、唯爱等等完全调和之梵之经过。

    三、自然和人类既为完美之梵，且吾人之真生命──大我──即是梵之全体，故吾人不须向外追求占造──西洋人是向外追求占造──，但须将此梵实现出来便可。欲实现此梵，须用自然和人类浑然一体完美之爱、之欢喜去实感得之。一旦实感得之，即能合梵为一，而实现其完美之梵。

    四、其实感实现之方法，大约须修“静虑”以握得宇宙之中心真理，及不绝的牺牲其私己之小我。但西洋人不能实感实现之者，即由其唯以私己之占有为归着，故不能与自然融洽。且迷惑于盲目的冲动及肉体的热感，不能抑伏之以握得中心真理，故不绝的被环境诱动，要求创造，要求占有，要求进化，不得生之安定。

    上来既略述塔氏哲学之要旨，兹据佛学评议之如下：梵是“净”义，修梵行即是禁止肉体的色欲及热情的冲动，修得离生喜乐的禅定。离生喜乐的禅定，有觉、观、喜、乐、一心之五支功德，充满喜乐，无有忧苦。要得梵天主之果，须加修慈、悲、喜、舍四无量心。塔果尔所云握得中心真理，即禅定。谓梵是完全的美，即净义。谓梵是欢喜是爱，即喜乐义。自然和人类无限的爱，即慈无量心；完全的善，即悲无量心。无限的欢喜，即喜无量心。不断的新，即舍无量心。然则塔果尔固全为一修初禅及修四无量心者，彼既以“与梵合一”，“即生梵天”为究竟，故特有梵即佛之涅槃之意。据实观之，则仅以离生喜乐之初禅梵界为靳向者耳。固能照之而行，亦为佛法中之天乘正行，可作出世三乘正行之前方便者；而塔氏意在联合印度现行之佛、耶、回、吠檀陀、弥曼萨之各教，故于佛法之与相近者，亦特称述云。

    至塔氏为欧、美人所倾倒者，一、由塔氏能将其梵学使用西洋流行之语言以传出之。二、由其长于艺术、美术的诗歌戏剧兴趣丰富之文学，至为欧、美人所传颂为现代诗圣。三、由塔氏有实感实现梵之梵行，及四无量心等修持──按传说以每晨三点入禅定两时，和梵灵感通，遇好风景处往往静坐终日──，使人目击道存，不言而化，故迥非海格尔辈空谈泛神哲学之比云。故吾人观其哲学，不过尔尔，而重其所修梵行；望其更进一步，以通达大乘佛法，发扬印度之无上光明于世也。（见太虚不师文钞世论）


13希望老诗人的泰戈尔变为佛化的新青年

    希望老诗人的泰戈尔变为佛化的新青年

    我国男女老幼的人，尤其是青年的人，震于泰戈尔世界诗哲的大名，抬着头盼望泰戈尔来游者已久；今泰戈尔一来我国，所经过的地方，莫不大受群众的欢迎，请为讲演，而泰氏却处处表示其祗一诗人，不是一演讲的学者。遂凭其当下的情感，运其和平的爱神，发为词句美丽、音节和谐的心声，以沁入听的群众意识深处，作一种精神上礼物的赠送，此诚吾人所极愿接受以申其感谢之情者。但投我琼瑶，不可无木瓜之报。吾人持报的木瓜维何？即泰氏在佛化新青年会欢迎席上所讲的‘数千年前从印度传来的佛化结成的好果子’。泰氏并且赞美这果子为和平美满的果子，而有带去传播遍种于全世界的热望与勇气。我希望泰氏真能领尝消受了这果子的形色香味及其气质，带去播种于全地球，故希望泰氏一到了中国之后，将此潜藏在中国人心底的和平美满的佛化果子，涌现到全世界人心的思潮上，譬如五色的莲花霎时开遍了太平洋、大西洋、印度洋一般。而泰戈尔立刻一变其老诗哲的人格，化为从佛化大光明中新产生的一个大雄大力大慈悲的新青年。必如是，乃真得了这个佛化结成的和平果子，必如是乃真能带得去传播遍种于全世界！

    泰戈尔乎！汝既曾有热望，鼓此勇气，切不可同我们中国无行的文人，当一首诗作过就完了！亦不可同我们中国无聊的政客，当一句话讲过就完了！我深仰印度古圣杰求道传道的真诚，真有舍身命血肉等于鸿毛的大勇，希望泰氏亦能从自身实现此求道传道的真诚大勇出来，使世人同化于此大精神中，乃足以成就世界和平的宏愿！切勿倚老卖老，但装着诗人的幌子，幌来幌去，幌过了之后，使人耳目间不过经过了一阵风一般；自己入宝山而空空的来去一番，他人亦看希望奇而空空的迎送一番，宾主之间，毫无所益，岂不大大的可惜么？

    千年前从印度传来在中国结成的好果子是什么呢？近言之，则用中国唐、宋来佛化中心的禅宗为要素，将中国尧、舜、禹、汤、文、武、周公、孔子的精奥所化成程明道、王阳明的宋、明儒学。溯而上之，更有最富于含容调和的中国性的贤首宗、天台宗佛化，及易简莫测的禅宗佛化。溯而更上之，则有纯印度送来古礼物中最宝贵的大乘三论、唯识。凡是等等，真是足以致人世和平美满的好果子，真是只有在中国有之，他处绝然求不到的。日本呢？日本是一个神道教的国家，未免将佛教装上神道的形式，故不曾能结成出这一种好果子来。印度呢？印度只残存得一些的小乘佛化，大乘佛化的精神久已枯涸。虽然太氏所依的吠檀陀，有同中国的宋明学，乃用大乘佛化将旧婆罗门改化而成；而到了今日，亦已同中国的宋明学，成了已陈的刍狗了；若仍欲用此以为造今日世界和平之具，何异令痨病鬼举千斤鼎呢？故惟有将潜藏在中国的世界人类真原的大乘佛化精神掘宣出来，乃能肉物质的白骨，活世界的死人，如春日的太阳一般，使之大地回春，万象昭苏。而能负此掘宣出来之责任的人选，舍泰氏更无他属。泰氏乎！泰氏乎！此大责任已临君身，此好机会已集此时，稍纵即逝，一逝不可再得，世界和平所系，人类幸福所赖，勿交臂失之！

    佛化者何？受佛之道而自化为佛，亦化他人为佛者。佛之道为何？‘无上正遍觉’是。无上正遍觉为何？乃吾人全宇宙身心所达到的至善，亦即是能普救全法界众生的全智全能。佛化新青年者何？今日已濒危亡的人世，唯佛化能起死回生而赋与新生命，故亦唯受了佛道而自化为佛的人，乃为今日能造新世界生命的新青年。泰戈尔乎？君已得此无上正遍觉乎？则当为一真诚大勇的传道者，将中国的人来化成佛化的青年，勿仅为一个好鸟唱歌般的老诗人。君未得此无上正遍觉乎？则当为一个真诚大勇的求道者，来中国将自身化成佛化的新青年，勿仅为一好鸟唱歌般的老诗人。泰戈尔乎！泰戈尔乎！我祝君丢却老诗人的虚幌子，全露出佛化新青年的真面目，亲身结成佛化的和平美满好果子，以之传遍全世界，使成为和平美果的佳园，佛化青年的乐国！（见海刊五卷四期）


14中国人用中国法之自救

    中国人用中国法之自救

    中国人向来自成为一天地，中国之外则胥为蛮夷戎狄；虽由佛教尝认印度为大国，然除佛教外既鲜他种之政治、经济等关系，亦夷之狄之而置于不见不闻耳。虽明季以来，干、嘉以前，曾有传教、经商之欧人来往，其等蛮戎犹昔也。故中国与今欧、美、亚各国，成为国际往来之一国，盖始于清道光十六年之鸦片战争。在鸦片战争前，中国人对外国人，则轻之、笑之而已。鸦片战争之后，忌之、排之之心渐炽，积数十年为拳匪之乱。然鸦片战争后，同时亦即有羡之效之之心，其羡之效之者，则在乎枪炮、兵舰，以为强国之道唯在乎此耳。其结果、则中、日战争之失败。由是其羡之效之者，更进一步，而及军政法律农工商业。庚子之后，既舍中国本有政教重心，将谓立国之道胥赖乎彼，遂进行益力，其结果，由清末之立宪，而成政柄迭更军阀割据之民国。民国八年，新文化运动之思潮起，其羡之效之者更进一步，而及学术思想之文化根本，同时更以俄国式之革命相号召。宗教、政治、经济、权力等，皆入于混乱剧变之中，乃成现在全体糜烂之时局。一变、二变、三变而至于今日，则知列强各国之种种民族战团办法，皆不能准之以援救中国；而此外则列强各国亦更无他法矣。有之、则唯甘地等之印度自救法，而亦非救中国之法。故救中国，非中国人自寻出一种救中国之法不可。

    庚子之后，中国岌岌不可终日，以国危有救之之必要，而国人救国之心亦日热切。观日本之中兴也，有取法于邻意。未几而日本胜俄，遂以唯一能救中国者为日本人，其时亲日之热度可谓极甚！未几而日本夺据朝鲜，又稍稍由亲而畏；至民四迫订二十一条约，乃对于日本之救中国，完全绝望，而大多人民皆仇敌视之矣。清末民初时，觇德之强，颇有仿效，且希望德国之能救中国者。至欧战加入协约，则此希望亦告终矣。民初以来，多有希望美国之援助及拯救中国者，迨临城劫车案起，乃美国首倡共管中国之说，于是国人之有识者，渐知美国亦不能援救中国。而近年来一部分亲俄者，则专欲仿俄国式，以望苏俄之能救中国；但至今彼苏俄但用空言宣诱，与中国稍有利益者，皆无实际之进行。头脑略清醒之国人，亦皆窥破俄之毫无诚意，祗藉之宣传其不宜于中国之共产主义，冀扰乱中国以遂其侵掠耳。至于今年五卅案起，尤足令吾人恍然了知英、法等列强诸国，皆不能扶救中国；而中国人之欲救中国，唯在中国人之努力自救而已！

    既明唯中国人自用中国法乃可以自救中国，则欲赖外国人及外国法之妄念，可以止矣。妄念止息，而内察中国之现状及内省中国之往情，将何从得其自救之法耶！（见海刊六卷十期）

    （附注）　此下编入“怎样建设现代中国之文化”，今略之。


15德音孔昭之邹校长教育谈

    德音孔昭之邹校长教育谈

    邹海滨先生为余二十七年之老友。忆逊清宣统二年，余在广州宣讲佛学，曾荷邹先生为译成粤语。去冬参观所长中山大学，初惊其物质建设之弘伟；而本年赴欧出席大学会议，其发表之教育哲学谈，真拯救今日全人类之福音也！此其精神建设之弘伟，奚啻什伯倍于大学校舍之建设，乃亟采登以助宣扬。

    教育之使命，不仅为现社会供给智识，须要为人类创造福利。仅为现社会供给智识，则目前弱肉强食之世界，而各级教育及一切科学，均不外增其灵牙利齿之凶恶。举事实言之，目前各国均准备战争，直接者为军备之增加及改良，间接者则一切粮食、交通、工业等，均莫不为其战争之预备。而为战争促其权威者，则为教育，是无异政治家、军事家欲杀人，教育家则为之预备良好刽子手与良好杀人刀。似此情形，世界再有大战发生，人类莫不死于教育家所预备之刽子手、杀人刀。教育之得此结果，实由教育哲学基础之错误，驱人类于战争之一途。倘不将哲学基础思想，由教育上负责改善而创造之，则人食人之世界，必更见于今后。故目前教育家之责任，须超出现在社会范围，而为将来人类谋幸福。其进行之途，拟综合以前各种宗教，及各学者爱护人类之要义，以科学方法融合而整理之，以世界大同为目的，而树立推己及人、仁民爱物之哲学基础，以替代现世界之竞争互斗哲学思想，庶利用教育哲学之残酷战祸可灭。而人类在此仁爱哲学基础中，更得最进步之科学，为生产，为分配，以生以长，以教以养，则教育对人类始有福利，亦始有意义。是教育为福人类，为祸人类，悉在教育主旨之一转移间。

    按余于二十二年在庐山暑期讲演会，曾泛论近代欧州文明“纵我制物”的做人立国之道，必迫趋于相争杀之死途，故亟须融合古近东西宗教与哲学中仁爱之旨，改为“克己崇仁”的做人立国之道，乃能导世界人类出死而入生，与邹先生所言颇相近。特邹先生以教育家在教育会议中从教育为出发点而言，更觉深切着明，朗然若有其轨辙可循，则虽誉邹先生为现世界第一流之第一教育家不为过也！窃愿邹先生奋其大仁大勇，速从事改造中国之教育并为万国教育家领导，以共同努力于创造大同仁寿之世！（见海刊十七卷十期）


16保天下者匹夫之贱与有责焉

    保天下者匹夫之贱与有责焉

    顾亭林尝以魏晋清谈为亡天下，其所谓天下，盖指人类社会，其所谓亡天下，盖指道德消亡，风俗浇伪，将致社会于崩溃，同陷溺为禽兽之相食也。

    又谓“知保天下然后知保其国，保国者其君其臣，肉食者谋之；保天下者，匹夫之贱与有责焉”。今求民族复兴、国家独立，大抵犹为政府或政党主持之责任，所谓保国者其君其臣肉食者谋之者也。至于道德沦丧，风俗糜烂，则人人可从自正心身，以言行影响他人为拯救，小中大学教师、及新闻杂志记者、编者、文艺作家、宗教师等，尤有其重大之责任，所谓保天下者，匹夫之贱与有责焉也。

    吾尝居都市，接触军、政、商学之群；又尝游乡镇、接触士、绅、农、佃之众。二三自好之流，大抵困窘愁叹，虽有良法善政，不能行之实际，得其实益；而操纵其间肥身发家者，尽为横恶欺诈之徒，多一法一政皆为增设一舞弊之具。然后知人群道德风俗之既坏，政事胥已无从实施，顾先生保天下先于保国之为笃论。至今日假各种美名，弄兵据地，以行害国害民之实，尤有不忍言者！

    新生活运动，固以励行道德改善风俗为主旨，然仅由官方少数人号召奉行其事，效力绝少。直须学校教师、新闻记者、文艺作家、宗教师等，多数从自正心身做起，参加此新生活之保天下运动，庶可获济！吾佛徒虽匹夫之贱哉，其各勉尽斯责！（见海刊三十七卷一期）


17答武昌佛学院请为院长书

    答武昌佛学院请为院长书

    诸仁者兴此深广之心，建兹闳远之业，洵希有殊胜，赞叹莫穷者也！第菩萨之愿易发难恒，菩萨之行难修易退，故契经有鱼子庵罗华之喻，言有志者多而竟成者鲜也。虽然、菩萨之愿行非有他也，亦宏护正法、饶益有情而已，斯乃常德率由之涂，夫岂甚高莫几之事！若坚其志，不溃于成。诸仁者固能协厥初衷，永矢精进，恢其极量，不懈引摄，则今此兆专于武昌之佛学院，廓而为中华之佛学院，廓而为阎浮提之佛学院，廓而为须弥卢之佛学院，廓而为大千界之佛学院，廓而为华藏海之佛学院，廓而为尽虚空遍法界之佛学院，夫亦何奇之有！太虚谬承礼请为院长，自抚丛过之身，敢当大德之称！徒以夙期有在，今获观成，值诸仁者创办伊始，何能不勉尽棉薄，以分任艰巨而略效微劳耶？惟冀仰荷圣贤之加被，广藉缁素之匡扶，众缘成事，继起得人，则佛种不断，大乘之正信常隆，法门有光，同仁之本怀咸畅已！（见海刊三卷五期）

    （附注） 一名“答佛学院创办人辞”。


18赴东亚佛教大会中华代表团留别日本诸佛教同袍

    赴东亚佛教大会中华代表团留别日本诸佛教同袍文

    盖闻心不孤起，托事现行，教不虚张，因机施设。以欧、美偏霸之动，遂孔、释中和之探；启西方之哲人，慕东化乎儒佛。又闻火烧燎原，发星火于片石；洪流沃野，出岷源之滥觞。由去夏庐阜推轮，来今日蓬瀛大辂。空成规乎既往，旷进化兮将来！于是增上净缘，开唯一无二高会；观音浅草，留历劫不坏真身！缁素俱集，研究宣传于法义；士女交参，议教育社会之事业。应后藤主席茗谈，为帝大学生演说。活泼少年，欢呼雷振；庄严古佛，晏坐花飞。四座之听咸倾，三日之功斯毕。

    总持访洞上高禅，本门立日莲正法。植物园张文部之宴，被服厂叩灾骨之钟。由是名古屋宿觉王山，焕然新制；福井县参永平寺，卓尔古风！见皆堪学，十年胜过读书；迎即有辞，一路欢声入洛。

    南禅创于一山，东化纽乎两国。探古、正仓，隆性相之大法；博物、帝馆，谒东西之本愿。两谷学府，灿梵、藏、缅、暹之文；一心妙明，超名句言思之表。湖泛琵琶。经延历而黄檗；山游信贵，赏深秋以丹枫。再会奈良之群麋，综揽京都之诸胜。高野为秘密之玄都，辉腾觉海；大阪蔚工商之大国，寺丽天王。吞佛刹于毛孔，隐显无方；历神仙之乐邦，出入以户。一语半言，线脉之心光互映；千珍百品，重重之纪念无穷！

    喜马拉兮高何极！太平洋兮深莫测！森罗万有兮昭一心，华夏扶桑兮融大日。赋同袍兮天地宽，转法轮兮欧美入，话别情兮聊赠言，申谢忱兮欲奚说！（见居士林林刊十一期）


19告别星洲讲经会辞

    告别星洲讲经会辞

    此回星洲缁素诸仁者，发大菩萨心，为宏法利人起见，耗数阅月之光阴，费千百人之心力，邀太虚南来演讲，而太虚来兹亦月余矣。虽处处开会，皆为佛事；日日谈说，不离佛法，究之舌轮所及，能有几何？加以口音不同，尤多隔碍。犹幸文字宣传，较能流播，报章登载，颇动观听。诸仁之本怀，藉可稍达其二三欤！今将远别，对于诸仁之隆情厚谊，未暇一一走谢，握管摅词，聊申感忱！而尚有殷殷属望者，则已在筹备中之南洋佛教联合会，冀缁素同仁之能协力进行，由星洲而周各埠，使皆现佛土之庄严也！任重道远，伏维珍重！佛二九五三年九月三日。（见海刊七卷十期）


20释海潮音

    释海潮音

    海潮音第一年第一期出版，我便要作一篇释海潮音，因没有工夫，搁到今日，而第二年第一期又要催着付印矣。但依旧没有工夫能详详细细解释，故祗可笼统将大概意思略为表示，求阅者为我原谅。

    一、释海　　豁通无住之谓海，深广无际之谓海，含容无量之谓海，出生无尽之谓海，图示名相如下：

    由众生心观佛海图
    由佛心观众生海图

    二、释潮　　从缘起息之谓潮：因水、因地、因月、因风、因空等众缘而兴起而平息故。应时往还之谓潮：按年、按月、按次、按日、按时皆适应而流往而漩还故。有大势力之谓潮：金石、土木、人兽、鱼鸟等皆莫能抵逆、莫能禁御、莫能停止故。能为变化之谓潮：桑田、沙渚、堤岸、洲岛等每可被吞于东而吐之西，朝运南而夕移北故。

    三、释音　　声能感心者之谓音：若各种人造之音乐，及天地时物外激内发，自然流露之种种音声，能感通有血气知觉之类，使之欣、使之哀、使之慕、使之愤、使之下涕、使之忘形者是也。声能诠义者之谓音：若各种人类民族讲话之语音，及一切依音义而形之名句文书诗歌等是也。声能表情者之谓音：若人类或其余有知觉之类之种种叹声、种种呼声是也。声能显性者之谓音；若临济之喝、云门之咦、网明之弹指、云岩之击竹等是也。

    四、释海潮　　海有不潮者，如二乘之空海。潮有非海者，如三界之有漏。海无永断潮者，潮无不通海者。是直接从海流出旋流归海之潮，谓之海潮，依主释也。是海中所有之潮，谓之海潮，有财释也。有潮之海，然即是潮，谓之海潮，持业释也。

    五、释潮音　　本无成见，从缘而发之音谓潮音，随顺当机，应时而施之音谓潮音，冲破现前环境，突开时下趋势之言论谓潮音，独造适宜环境，自成优先趋势之言论谓潮音。是潮之音，或音之潮，皆依士释。有此潮义之音，或有此音用之潮，皆有财释。有潮之音故音即潮，有音之潮，故潮即音，皆持业释。

    六、释海潮音
    一、依主释：甲、海之潮音：是从惑业苦海而转向性海、空海、心海、觉海所发生之潮音。是从觉海、心海、空海、性海而摄化惑业苦海所发生之潮音。乙、海潮之音：是契实性、应时机、所宣流之有力用、能破立的言论，非玄远迂阔笃时拘墟之说。

    二、持业释：甲、海即潮音：海是潮音之体，潮音是海之用，用依于体，体持于用，海不二故潮音亦不二，不二故谓之一音，海即潮音。乙、海潮即音：海潮是音之质，音是海潮之力，力依于质，质持于力，海潮周遍故音亦周遍，周遍故谓之圆音，海潮即音。

    三、有财释：甲、海所有之潮音：任何现势实用理想言论，总是性海、业海、空海、心海、觉海之所有故。乙、海潮所有之音：是法界海会人生潮流中所有之觉生音，救世音。

    四、相违释：甲、海非潮，乙、海非音，丙、海非潮音，丁、潮非音，戊、潮非海，己、潮非音海，庚、音非海，辛、音非潮，壬、音非海潮。海唯是海，潮唯是潮，音唯是音故，字字不相到故，义义不相涉故，一一圆成实故，一一绝对待故，“是法住法位，世间相常住”。（见海刊二卷一期）


21南北东西的海潮音

    南北东西的海潮音

    自海潮音月刊呱呱出世以来，今已将满十九年矣。加以其前一载零三月的觉社丛刊之怀胎期，今正满二十周岁，乃因寇迫由武汉迁渝，亦间可为本刊历程中之一大阶段也。

    本刊最初编于杭而印发于沪，由余一手所支持。次年请善因法师编辑，已而编亦迁沪。入冬善因病，编印发皆托史一如居士而迁北京。第三卷秋，武昌之佛学院及正信印书馆成立，遂由一如迁武院编辑，而印发则正馆任之。最收精力集中之功效。如是三年，得张化声、唐大圆次第次编之。迨第六卷秋，移庐山委员会觉编辑，寄沪泰东图书局印发。第七卷编亦迁沪，托陈秉良任之。第八卷由一雁编辑而玉慧观任发行。卷终余宣言招人接办，遂由泰州佛教居士林钱诚善、王诚普居士接任在泰州编发。如是三年，复因佛学书局愿负印发之责，十二卷起委满智住局编辑，并汇编前十卷为海潮音文库焉。

    十三卷改由法舫于武院编之，历一年由芝峰改任编辑，而发行则仍上海佛学书局任之。十五卷大醒编辑，止安发行，而编印发再集中武汉。十六卷起再由法舫编辑，如是三载。十九卷改由苇舫编辑，周观仁发行，迄今九阅月而迁重庆。十三卷以来定居武汉，喻之以人，斯亦一将入成年时代者也。

    去秋以遭倭劫，虽缩减篇幅，百计求存，卒不能不溯江西上，其可悲愤者为何如欤！

    按本刊诞生于华东之沪杭，一迁北平，三度迁沪，而两移于华中之武汉居最久。今始西迁入川，夏间曾议移香港而未果，故独未迁住南服，然不知今后之命运究将奚若，其将益西耶？其将转南耶？其可遄返武汉、京、杭耶？是诚随大局转移而非本刊所能自决，惟使适应人海思潮而宣佛觉音之精神意旨，弥益发皇而始终不逾，则本刊同人之责，堪为赞助爱护及读者诸君告也！（见海刊十九卷十期）


22正信刊应取之态度

    正信刊应取之态度

    于佛法应普遍提倡，平均发展；而纵有抑扬，不过补偏救弊。除非非佛法之绝对违害佛法者，乃施破斥。故于佛法之不知者，或不宗尚者，至多存而不论，方裨正信而不坏方便。本刊当以此为率！（见正信二卷十一期）


23现代佛教周刊之路向

    现代佛教周刊之路向

    现代佛教月刊，由现代僧伽嬗蜕而来。现代僧伽先为半月刊，作改良僧制之运动，而注重采载佛教之时事要闻，加以深刻敏锐之评议，此亦今日中国佛教所不可少之一事。然改为月刊后，渐偏重学理研究，而变失原有之功用。兹再改办为周刊，应益注重改善僧制之运动，而尚论佛教之时事，收惩恶劝善之效，开拨乱反正之路，建立现代僧伽以住持现代佛教，庶乎其有希望耳！二二，五，五，在上海。（见现代佛教六卷一期）


24净行皈依篇

    净行皈依篇

    王黻彝居士，号尚菩子。此次在京师受三皈，余为命名曰净行，遂成净行皈依一篇云：观净行菩萨，行深皈依时，照见三宝皆空，度一切苦厄。尚菩子！佛不异空，空不异佛；佛即是空，空即是佛；以至法、僧，亦复如是。尚菩子！是一切皈依空相：无生无灭，非垢非净，不增不减，是故空中无佛无法无僧；无五阴、界、入；无十二因缘；无四念处，无十波罗密，无三解脱门，无戒定慧、十住、十行、十回向、十地；无常乐我净；无修亦无证；以无所证故。菩提萨埵，依皈依故，行无挂碍，无挂碍故，无有毁禁，远离贪瞋痴，满足净法。三世诸佛，依皈依故，证阿耨多罗三藐三菩提。故知皈依，是大明行咒，是大神行咒，是无上行咒，是无等等行咒，能除一切苦，真实不虚！故说皈依咒，即说咒曰：南无佛陀耶，南无阿耨多罗三藐三菩提耶，南无僧伽耶，菩提娑婆诃！（见海刊一卷一期）


25刘东青居士汉慧常字说

    刘东青居士汉慧常字说

    自姬周之先世以来，刘氏累王汉族，始以汉名。克己而复先王之礼，国族归仁，其宏济兼善之种姓，盖有由来也。壮岁孳字东青，恢而潢之，卓然冠东亚青年之首！性德引以益进，浸习通达出世间法，圆遍妙常，虽未能至，其慧已能及之。一慧永慧，般若清净，故无二无二分，斯之谓慧常居士，敬旃勉旃！（见海刊二卷四期）


26中国佛学会会名说明

    中国佛学会会名说明

    余初提议发起全国代表会议，以成立一中国佛教会。嗣张静江、蔡孑民诸公，主张改称中国佛学会，遂提出与旅京各发起人商决，先成立中国佛学会筹备处，再召集全国佛教代表会议。佛教之教字，本指“言教”，与今语“学说”同义；以学代教，理无不可，而能较顺时代之心理。至先设中国佛学会筹备处，然中国佛学会会章，仍待全国佛教代表会议议订，亦不违原议也。（见海刊九卷五期）


27同情沦陷区佛教徒的呼吁

    同情沦陷区佛教徒的呼吁

            ──二十七年秋月在重庆──

    顷读常惺法师复书：‘内地佛教徒应谋振作及团结，自属需要。沦陷区内佛教徒，皆知自爱，实为国家好现象。中佛会八一三后，即缩小范围，从未停止工作；报章所载，未足凭信。现尚有一部份救济事业在办理中；内地如组织健全，卷宗移交，自可商议办理’。虽仅寥寥数语，而沦陷区内佛教徒皆能洁身自爱；且甚望内地佛教徒能由组织健全以参加抗战建国工作，跃然纸外！吾内地佛教徒，对此沦陷区内佛教徒的正义呼吁，当为若何深切之同情欤？

    由此、我们已知厦门复兴社汉奸张鸣，在全闽报上所宣布僧觉斌等如何宣誓效日僧之食肉带妻等，皆为奸人妄托的反宣传。而前者报载杭州僧却非等，如何联合日僧组织东亚佛教会等，当亦出无据的讹传。我深信稍有知识能自好的僧徒，必皆能不为倭寇利用而与汉奸同流合污也。

    然我等则更深望在各沦陷区地之有资望者，勿被寇奸假借名义强迫利用而污辱。最好能出离沦陷区到内地来，以增加救国工作之力量。如限于经济力或其他关系而不获出离者，亦冀能隐迹没踪，使倭寇汉奸无从绑架，庶其永保我全国佛教徒之清洁，不蒙不洁之羞，倘亦为沦陷区的同胞所首肯乎！（见海刊十九卷十期）


28慰问沦陷区四众同人

    慰问沦陷区四众同人

            ──二十七年十月作──

    比因粤东骤陷，影响武汉亦急自动撤退，虽战略上之必胜可期，而沦陷之区日广，我同胞被难之惨痛亦愈增，死者长已矣，生者其何以堪！尤关切我同胞中信仰佛教之四众，平居凛信因果之念，行动持止作之戒，坐由国人共业、邻寇积恶之牵连，咸受魔焰灼天、妖毒痛地之苦逼；不惟佛刹禅林，多为毁占，且闻僧侣尼众时遭杀辱，在家清信士女，以无特殊标志，其被残害蹂躏者更难计量。不几疑善恶报应之无凭，而如来大法不足为奉身率心之准绳乎？

    然业果深远，成熟异时，通三世而周万类，自非佛陀圆智，固难彻了其事相。惟善行善果，恶业恶报，自作自受，共作共受，前作后受，不作不受，则为普遍决定之公例，理不倾动。吾人达其理于心，安其心于理，有善不善，亦义而已，无祥不祥，何必曰利？则虽处生离死别忧恼颠沛之间，亦上通三宝之慈护，下同众生之悲仰，而浩浩渊渊，高明博厚，曾不撄扰其心君之泰然矣！

    惟我四众佛侣，尤有可深切悲痛者，应不在个人而在佛教。佛之教法为世间众生唯一光明之路，无佛法则胥沦长夜冥阇中矣。在兹离乱之际，使精神稍得慰安而留一线希望者，尤惟佛法。佛法寄于僧寺，近来所蔚为新兴学会教团，其精神亦萃于京、平、沪、杭、甬、汉、粤、川、诸处。去秋北平先陷，沪、杭、京继之，今粤、汉又告沦胥，而上海、镇江、汉口、广州之青年僧侣及在家二众，均曾组织救护队、看护队等，武汉、广州尤多佛教之新兴事业。兹突然陷落，不惟物力之损失，人力之星散，且诸救伤济世之佛事亦皆因夭折！仅存浙东、川西较为完盛区域，又不能急切有何施展。吾侪幸已先到西南后方或向居西南后方者，对之当如何感奋耶！

    且吾沦陷区佛教四众同人，其未能避出寇伪之钳制者，除含辛茹痛以暂求生存外，当时之更有被侮辱之苦，诸不谅者或加以种种揣测之讥谤，则心灵上所受之刺激，将有甚于身体之伤害者；吾虽欲慰之问之，亦将何词以慰之问之耶？惟冀转移安全地带，或隐居僻静山林，不为威胁所及，不受利诱以污，并时与港、沪等海口，川、湘等后方诸佛教四众知识，多通讯问，藉音书而相慰勉，并益精进于禅诵自修，以留作将来复兴佛教之一线生机耳。（见海刊十九卷十一期）


29为武昌难民呼吁

    为武昌难民呼吁

            ──十五年秋在星洲作──

    吾此次回国，将本我佛慈悲之宗旨于国内之息战和平，对于各方之首领，力为劝请。而于战地杀伤逃亡之灾难，尤当联合佛教徒以为积极之救济。更须向海外内外呼吁者，即武昌被围之十数万难民，应如何救脱于危地也。吾居武昌久，所营佛教之事业，亦多在于武昌。对于双方将领，欲为之进言以脱其难；愿仁人君子，皆乐为援助之也！（录星洲叻报） （见海刊七卷十期）


30为欲由上海往峨嵋者告

    为欲由上海往峨嵋者告

    在中国佛教徒之传说上，称安徽之九华，浙江之普陀，四川之峨嵋，山西之五台，为四大名山。以寺僧之众多，香市之繁盛言，诚哉其为四大名山也！唯在今轮船火车交通便利之时，中国东南北人士欲往九华、普陀、五台皆极其易。以上海为出发点言，一夕可达普陀，二日可达九华，六日可达五台。而以言至峨嵋，则大抵犹存蜀道难难于上青天之观念。且向来皆以四川为多匪之区，遂视游川为至艰之事。然以川省山水之佳与夫峨嵋之秀甲天下，闻者又莫不养养然欲一身临其地，顾梗于行路之阻危，宁不引以为恨！

    然我今欲为之告者，则旧时之所险，今十之六七已化为夷。而峨嵋兼备雄奇尊秀诸美，据余生平所曾见之山岳言，殆无其匹！且由宜昌一转而入三峡，即呈一转进转胜、重重无尽之奇境。而陟涉之所至，无往非蜿蜒陂陀之川山，亦无往非明媚幽倩之园苑。锦官城畔之沃野千里，堪比苏、杭；青衣江上之奇峰两点，远胜金、焦；若往峨嵋，则皆可历观无隐。故峨嵋万灯朝普贤，三光聚金顶，不惟佛教信徒为必须往之圣域，而凡有山水之好、诗歌之趣、绘画之兴者，皆不可不一游览其间也。

    至于川地虽向传多匪，而至近年则皆已化而为兵。除偶然有一二处有匪警之外──不过遍地营垒森严，军区割据而已──，不惟较匪共蹂躏之湘、鄂、赣、闽为安静，就其大体言之，即较江、浙亦宁静多矣。而且川中农畴整洁，向为各省之冠，而比年各地驻军，又皆竞为路政市政之修治，虽山邑、溪镇，亦十之八九已有公园及汽车手车之公路。不惟江、浙等省之通常县市不能企及，即宁波、绍兴等皆不能与之比。其内地之治安交通如此，而由上海又有轮船可直通重庆，故迄今犹执川路难行之说者，直谓之瞽论焉耳！然上峨嵋必登其顶，而峨嵋四月、九月皆雪，故登之宜在五六七月时间。况宜宾──叙府──以上之汽轮，亦须其时方可驶行，故游者又不可不依而往也。

    四月至七月间，时有轮船由上海直航重庆。但船无定期，故须预为探听──如行李简单，则至汉口至宜昌换船，尤便──，约十一天或十二天可达巴县──即重庆。经汉口、宜昌必停，可登岸游览。宜昌以上，日行夜停。停夔、万等处，皆宜登眺。抵重庆后，宜由合川至潼川趁汽车到成都，再换汽车以至峨嵋县。不担搁，五天可到──成渝路成后，则三天可到矣。如在成都游览二三天，亦七八天可到山矣。上山有三条路，由龙门洞上金顶，百里，极快一日可到。由伏虎寺经万年寺上金顶，百二十里，则可作二日。若由伏虎经二坪、大坪、九老洞以上金顶，则百八十里，极快二日，可作三日。如从容，则取此路作四五日上山。取华严顶、出龙门洞，作二三日下山尤好。至于能于五月初上山至中秋下山，则为最佳。如急则上下三四五六七日均可。下山可至嘉定憩游一日，揽乌尤大佛之胜。沿江而下，经叙、泸，约三日或四日可到重庆。或由此路上山，彼路下山亦可，但上水须较慢一二天耳。最速四十天可由上海往返峨嵋，如能有二月工夫，则从容不迫矣！（见海刊十二卷六期）


31结婚证书

    结婚证书

    夫妇为人伦之大本，婚姻乃姓氏之原始，继祖先之血胤，垂后昆之嫡嗣，则其典礼之重，当敬慎之至矣！兹有张君歆海、韩君湘玟新成唱随之礼，永誓偕老之契，是固多生因缘之所感，亦由诸佛善友之所导。惟冀端身正心，和乐康寿，全敬爱修齐之德，践忠信治平之道；更遵如来因行时之故事，共誓必求无为道之大愿！学七枝花之供献，请十方佛以证明。法苑住持太虚（广义法师藏）


32论文

    论文

    太虚以为：文章者载道之器，其恉博，其行远，其辞衍而不为侈，约而不为窘，不可以句节行裁，抑昂乎辞气之间，务为高世。见时所为古之文者，其于辞也，以寡为洁，以竭为远，严其程法，倜乎若无俦。及窥其所至，非有乎理之殚而意之尽也。夫一杯之水而加以噫气，未始无猗回委折之姿，然而观于海，则漭漭者固渊且广矣！（录自玄婴与太虚上人书）


33介绍名医

    介绍名医

    医王药王，同是如来嘉号；治身治心，莫非我佛慈悲。上海南市贫民习艺所宗月洞天君，精于歧黄，尤能窥东西各国医药学之窔奥，见之实用；宁波柳亭庵谛融君，亦一时之名医也，谨介绍于我国人之前。却病延年，幸自求之，太虚启。（见佛教月报一期）


34和合粉与蔬食

    和合粉与蔬食

    纯以增美百味为目的之工制品，流行吾国者，先有日本之味之素，而近年则日之味素绝迹于吾国市场，不惟国内已皆用自制之品，且骎骎推及欧美者，以中国出品精良，确能远超其上也。余七载前曾考察日味之素厂与沪之根泰和合粉厂，业证明其为纯系麦造之蔬质，可为提倡蔬食之助，然犹未辨其优劣，顷得和合粉监制人李泉深君，托庄惠泉、包鞠庭二君，邀入厂中，陪同观察，详加说明，并列国内外各美味粉，比较品核，乃知和合粉非第为中国首制之调味品，亦十二年来日新月异，可推为全世界最进步之品矣！色之白，质之细，入水纯清为味醇正，此皆立时可验知者。更经万国商业化验师窦尔登之证实，绝无五金等之杂质，而水分盐质之少，与美味素之富，实超一切调味品之上。且其最富之美味素，即为最滋养之质，得此而蔬食之美味与滋养，始有确切保证，人人皆可乐行矣。以之减杀生、充仁德、广我佛之慈悲，进人世于安乐，岂云小补也哉！民国二十一年六月八日释太虚。


35题慈氏菩萨像

    题慈氏菩萨像

    民十九、度旧历元旦于泉州小雪峰，发现兹古铜像，旋由转逢长老携至南普陀。今考定其确为慈氏菩萨，乃供奉兜率陀院，并印映之以广瞻仰。民二二，二，二，太虚敬识。


36题药师七佛坛城图

    题药师七佛坛城图

    民国二十一年春，首都士女请班禅大师启建药师七佛道场于宝华山，爰制此图。
    甲戌初夏，虚讲药师经于阿育王寺，戴季陶居士持赠，乃珍藏之雪山。太虚。


37苏州自造寺莲社规章题辞

    苏州自造寺莲社规章题辞

    本醒大德，继视彻师之志，将于自造寺开莲社，持佛名，研佛典。其理详在宣言，其行着在规则，无庸赘述。独以江、浙之寺广僧多，而能成为如此之严净道场者，不易二三得；未免有感于中，乃书数语以勖能闻风兴起者。（见海刊七卷三期）


38题汉藏教理院二期毕业同学录

    题汉藏教理院二期毕业同学录

    学程毕业，为实行自悟悟他之开始，诸生勉乎哉！


39题反侵略

    题反侵略

    倭机滥炸中国各城市，毁亡物产民命，摧灭文化宗教，深觉有唤起全世界人类善良威力，共同一致以反抗残暴侵略之必要。


40书赠海定

    书赠海定

    不杀、不盗、不淫、不大妄语、不受酒肉，持此终身，亦足为僧宝。


41为续明书

    为续明书

    吾人现现成皆各有等同佛陀的觉心，刹那刹那活泼泼底流行着。


42题翁经理手册

    题翁经理手册

    佛言：以喻如金刚最坚极利之智慧舟，乃能度烦恼生死海而到涅槃菩提之彼岸。余此次从寇机频警之汉皋，得达安澜不惊之渝市；盖所乘民风，乃川沪线航业巨擘民生公司唯一快轮，并由翁经理、杨船长等调御有方所致，遂书之以证经义。（见正信十卷十二期）


43告大雄中学校各同学

    告大雄中学校各同学

    求学之道，要求学成为一个知识德行能力都完备的人，在社会中为一能自力能互助份子，在国族中为一能工作能贡献国民，在世界中为一能承先能启后世人；推至其极，则如释迦牟尼佛在宇宙中为一能遍觉能普救之大雄。大雄者，大英雄也；先从在社会中在国族中做起。

    校董长太虚写赠。三十二、三、一。


1潮音草舍诗存

1.潮音草舍诗存-1

    潮音草舍诗存

            ──丙午至戊寅──

    登太白山呈八指头陀(丙午)
巍巍一太白，独冠万山雄！云压金峨白，霞蒸玉几红；
松杉青掩映，岩石碧玲珑。苦行感星宿，深林涌梵宫；
钟声流远籁，花雨散遥空。大法宏临济，单传继少崧；
甬中称佛地，宇内仰禅宗。棒喝谁能会，诸方拜下风。

    游玲珑岩
危峰插半空，岩石峙玲珑；烟树迷春洞，云林送晚钟；
鹿鸣青巘外，猿啸翠微中:一段天然境，优游兴不穷。

    雨后同八指头陀作
雨过秋山净，寒生夜月微；老禅从定起，浑欲着棉衣。

    圆瑛禅兄由天童寄咏梅诗至和韵答之
寒月照禅床，清辉冷袭裳；溪声流日夜，梅萼绽风霜；
未睹三分白，先闻一段香。禅心澹无著，消息露堂堂。

    次八指头陀闻江北水灾韵
客自江北来，未言泪先垂，为述灾荒状，惨然异恒时。
斗金易斗粟，一粟一珠玑；眼看秋收至，聊以慰衷私。
波臣复为虐，横流淹没之；舍宅皆无存，飘泊失所栖。
一片渺茫里，四顾绝烟炊；哀哀怀中孩，号号向母啼，
哭声震天地，死生悲别离！死者葬鱼鳖，生者熬寒饥；
贸男并鬻女，博得升斗赀；隔日粮又尽，空肠转若雷。
辗转殒沟壑，谁为掩其尸？髑髅弃荒野，祇供禽兽肥。
斯民亦何辜？上天胡不慈？我悯饥馑苦，欲化稻梁施！
嗟兹众苦宅，满目皆疮痍，未能出三界，低徊空自悲！

    山楼晓望
危楼插半空，倚眺最高峰，树锁朝烟碧，山含旭日红。

    松径闻钟
禅关五里植青松，远寺朦胧薄雾封；独有耳根无隔阂，又闻送到一声钟。

    即事
鸠唤庭前鹊噪林，问谁算得定阴晴？祇看太白峰头上，已积浮云数丈深。

    入太白山口占
青松万树锁禅关，迷径樵夫入未还；修到白云知几世，寻常出没不离山。

    度夏天童寺
入夏苦炎郁，安禅太白峰。悬崖千丈瀑，空谷一声钟。
静夜宜明月，芳邻是古松；寻源临绝巘，洗钵一惊龙。

    和昱山岩居韵(丁未)
深宵定起欲三更，独坐蒲团对月明，最爱石窗虚不掩，清光寒映佛前灯。

    和八指头陀月夜泛太湖
乘兴携禅侣，扁舟泛太湖；潮痕平两岸，水势汇三吴；
月皓沙弥净，风恬浪不粗；扣舷聊自咏，此乐世间无。

    和圆瑛禅兄返闽韵
为感秋空雁字横，十年游倦赋归程；应怜听惯他乡语，反觉惊闻故土声。
遨游不复计春秋，静夜回思往事悠；赢得半肩诗卷返，甬江重取木杯浮。
两岸芦花照眼秋，孤猿长啸韵悠悠，江枫摇落苹蘩白，夜泊扁舟古渡头。
海涛怒作涌崟峦，万顷苍茫眼界宽，鹭岛虎溪名胜迹，诗痕披当画图看。

    秋雨与昱山作
雕寥九月秋，惆怅霏霏雨；萧瑟暮林寒，蓬茸荒草腐；
伤将佛日蒙，思揭魔云睹；耹彼滴无停，恼人心最苦。

    重九登高与池莲昱山同作
识得苍狗幻，浮生诚如寄，忽忽光阴几，童年耄易至。
春冬秋夏四，时时物景异，重阳今已莅，佳节宁忍弃！
且为引朋类，蹑屩破冥翠。霏霏寒叶坠，群山如醉睡；
搜寻穷幽邃，空谷惊魑魅。行行岩岫次，各契烟霞志；
嗟彼役名利，辜负逍遥地。

    读憨山梦游集
寒月一轮天外堕，等闲把断死生条，混融法界空诸有，教义禅宗一杖挑。

    足成古句二首
遁世翛然脱俗尘，优游惟与水云亲。心虚不慕朝中贵，道大宁忧钵内贫！
千里关山两芒屐，半瓢风月一闲身；(古句)于徐自适烟霞性，往返天台雁宕频。
汗漫九垓上，踽踽已忘秋。一钵千家饭，孤身万里游。
(古句)裁云持衲补，渡海取杯浮。了却看山愿，天涯足迹周。

    秋杪书怀
竹愈清臞人愈瘦，吟魂憔悴诗难就；阶砌寒蛩剧可怜，呜咽犹自鸣宵昼。
忆昔艳春候，芳草成茵铺锦绣；炎炎盛夏时，手摘芙蕖香满袖，秋来灵岩攀，古桂野菊开岩岫；而今一一凋零尽，回首不禁生感叹！
忽闻山鬼在旁揶揄笑，嗤君徒探三藏妙，幻境尚未知，焉能窥玄奥？
不见云：万法咸从妄识熏，变成种种颠倒相，阴阳迁流寒暑分，一切形声无非自心之影响，是以譬之干城兼镜象，达者于此不追想。
吾闻其言确且切，冷地回思思亦绝，吁嗟乎！
物理荣与枯，心外原是无；迷头认影枉为境界风所驱。
莫更道木樨秋香，芙蓉冬妍！请观天上月，今年何减昔年圆？

    自题小影
十分相似幻耶真？普印千江月一轮。我不是渠渠即我，身离于影影同身。
几时剃染成僧相？何处丹青着色尘？万法了知皆意象，不妨呼作假名人。

    和圆瑛兄闽海舟次韵
偏觉月光今夜清，披襟小立嫩寒生。参差两岸荻芦白，灼烁一江星斗明；
笛里离愁吹不尽，舟中浅睡梦难成。每逢客路频思返，返得家乡更悄情。

    读六祖坛经
漫道卢能不识丁，坛经最著祖门庭，讲堂妙释风幡诤，终古光辉丽日星。

    寄陆镇亭翰林用圆瑛兄韵
欣从笺锦挹清光，绮似云霞冷似霜；儒雅风流近寥落，唯公诗卷发奇香！
笔管城髡砚积灰，吟怀今被好诗催；学他贾岛骑驴背，一手为敲一手推。

    偶成
灰飞葭管又将春，学道依稀未识真；唯佛能知因念佛，无尘可出始超尘。
梦中悟梦重迷梦，身外非身恰是身；渐已当前无一物，白云空翠冷相亲。
各有苍苍一块天，青岩冷抱白云眠；浮华我不怀荣辱，明月何须计缺圆！
山里寻山山合笑，影中顾影影相怜；虚空突出金刚眼，觉后空空无大千。

    晓行
出门犹自问西东，笑我无端入路中，隔岸芦花飞欲尽，朝霞引着一轮红。

    初晴即景
浮云散尽见峰峦，暖坐蒲团任意观，竹翠松青无限景，谁能收拾上毫端！

    冬暮舟过九折岩
一舸冲波上，行经九折岩；篙头三尺湿，峰髻一轮衔。
微韵生寒溜，斜风横片帆；蒹葭盈两岸，望似白云缄。

    舟中莫夜
滴残更漏梦阑珊，两岸乌啼入耳酸；起看繁霜白蓬背，冷冷水逼一灯寒。

    舟过汶溪
野航过我此三回，已是薰风欲放梅；文种宅知何处是？武陵溪色费疑猜。
一湾水入山中去，两岸山移水底来；转忆前番秋夜好，芦花映着月明开。

    清溪晚眺
山臞皆露骨，水冷欲生皮；叉手风前立，婆娑战不支。

    和云泉慨世诗(戊申)
世乱乘桴浮海游，几年鸿爪九垓周。临风一洒忧时泪，吐气将为泽国湫；
宝剑腾辉无限意，金瓯欲缺不胜愁；图南未展垂天翼，惆怅茫茫五大洲！

    即事
今早雨还今晚晴，凉阶唧唧乱虫声，秋云淡白山青紫，且坐溪头看月生。

    舟中即景
猎猎风声两岸芦，碧溪清浅一舟孤，斜阳影里枫千树，半幅秋山好画图。

    闻蛩
寒月一窗初有光，孤灯冷对坐昏黄，短吟长啸总无赖，愁听秋蛩鸣两廊。

    深夜
独坐寒宵尽，寒宵忽已深，一灯冷相对，惆怅去来今。

    秋晓
簌簌风生北，曈曈日出东，空庭闻木落，秋老寂寥中。

    送别
大江秋老雨丝丝，偏是别离逢此时！看到渺茫云水阔，征帆几片顺风吹。

    中秋
一生能有几中秋！应对月明捐尽愁；数点残云断不续，碧天无际望悠悠。

    答惠敏
望断吴山一发青，诗筒遥寄若为情；教人最是销魂处，寒雁月明三两声。

    秋菊和僧度韵
但向霜篱敦晚节，不同桃李斗容姿；后雕岂独推松柏，木落林空乍放时。

    游虎丘与吴中友人同作
踏遍山隈又水隈，梅应笑我鹤应猜。虚空世界浑无住，领袖文章不易才。
天女散花何处室？生公点石此间台。而今一觉繁华梦，惨澹斜阳照古槐。

    寓甬江东用前韵答吴中诸友
遁迹安然不自猜，禅关近筑甬江隈，遥望日落登高阁，为看潮生独上台。
唯是我人能爱我，是真才子解怜才；得君俊逸清新句，月下沉吟倚古槐。

    偕惠敏善亮游鸡鸣寺(己酉)
春风弄衣袂，得得一登临，龙种欲何觅，鸡鸣且共寻。
台城一悲古，世界几回今；不见月湖月，惟闻流水音。

    扫叶楼题壁
莽莽神州此一楼，凭栏须是最高头。三山隐约窥天外，万里苍茫入眼悠；
牛斗已无王气射，禹畴空有乱云浮。登临恍读伤心史，遥对莫愁无限愁！

    秋江晚眺
江上一为眺，江干争渡喧；日沉帆倒影，潮落岸留痕；
枫老丹霞映，波晴白雪翻。薄寒忆归去，灯火见前村。

    寿八指头陀六十
几经吟座拜翩翩，染得衣香久更鲜。黄面老今年六十，白毫光满界三千，
偶从禅意得诗趣，不住中流况两边！八指名成寿无极，恒河沙数未能诠！

    清溪晓坐(庚戌)
一片迷离断后魂，可怜欲觅已无痕；心香缕缕难为价，识浪微微别有源。
度世偏宜成石佛，前身应是侍祇园。根尘恰似空华歇，独向清溪听晓猿。

    偕栖云由沪赴粤舟次
九死痴魂还作梦，一生知己不多人(借句)。
岂无大泽名山隐？何事轻尘软浪亲！
幻海飘蓬余结习，乱云笼月见精神。
赍将万斛明珠泪，槁立斜阳独笑颦。

    长寿寺为羊城巨刹今没为市廛遗趾犹有可辨赋此志感
可怜烟绿尘红市，旧是谈空说有场；长寿不堪成短命，几回经此涕淋浪！

    羊城光孝寺六祖发塔及风幡堂在焉今大半沦为茶酒之肆怆然有作
风幡非动镜非台，一物都无是本来；五叶灵花开已萎，谁能培此旧根荄？

    赠别
悠悠一遥别，落落两无言；不向江干送，怕闻江上猿。

    和毋楚愚金陵怀古
不堪回首大江东，霸业空余气尚雄；千古废兴归野哭，九州吹息尽雌风。
腥膻未许灵波涤，天地终遭毒雾蒙；一片河山残照里，好看无奈不禁红！

    白云山能仁寺小憩
花木蔚然处，禅房空气清。闲闲疏影动，脉脉嫩香生；
弥喜岚光净，微闻流水声。此间信幽绝，小憩足怡情。

    安期岩听雨
微雨蒙蒙湿石楼，坐听岩溜泣神州；无端百感茫茫集，苦语哀思不自休。

    登白云寺楼题壁
一楼大有苍茫意，万树高参蔚蓝天；此是白云最深处，狂吟惊起老僧眠。

    和哭庵居士见赠原韵二首
太虚如太虚，那怕白云掩？太虚如太虚，岂畏红尘染？
青山宜白云，重重为之掩；红尘飞不到，何处得相染？

    随易哭庵汪澹宁盛芰舲金芝轩周检斋张伯纯于明若诸公游郑仙岩

    再叠前韵
青山遥相映，白云低相掩；行过岩缝间，衣上苍苔染。

    登鹤舒台
一自成仙去，名山鹤有台。白云迎客掩，丹桂傍岩开；
铸此灵奇境，应穷造化才。一亭秋寂寂，煮茗共倾杯。

    戴君蔼天为卜葬地至双溪赋赠
粤海仰乔木，空山幸识荆！林楸奇气郁，丛桂妙香迎；
清浅双溪水，潺湲万古声。斜阳澹秋草，何处卜佳城？

    归双溪寺
鹃泣山中月，龙蟠天上池；游当秋寂寂，归合夜迟迟，
岩石坐忘世，溪云吟入诗；寒蛩苦呜咽，应亦为悲时。

    和秋澄重宿双溪寺韵
翛然重向此徘徊，诗兴游怀两未颓。溪水潺湲流似故，山林葱郁气佳哉！
百年陈梦三生石，一片斜阳万古怀；料得秋风凭眺里，白云黄叶总成堆。

    宿景泰寺(智药三藏开山)
如此长风未可乘，祇宜高卧白云层；霜钟韵破深宵梦，石壁光生古佛灯；
晓色寒凝千叠翠，月明曾照六朝僧。他年纵有卢行者，手植菩提愧未能。

    卢祖梅庵
不见梅花影，萧萧叶落亭；鸟归飞更疾，山睡看还青；
宿雨欺残菊，灵风度古馨；袈裟一角地，四顾独惺惺。

    舟过羚羊峡
峡入羚羊若管窥，舟吞摩竭费猜疑。平平过去初无险，细细端详亦大奇。
两岸芙蓉青绰约，一江缃绮碧参差。看山要有看山眼，彻骨还须不损皮。

    鼎湖莲洞
窈窕莲花洞，溪声静里听。峰晴云暮白，地暖草冬青；
积翠侵衣冷，回飙带虎腥。凭栏默然坐，无语对山灵。

    白云山讲经(辛亥)
渐到云深处，微温霭晓暾；峰高积寒翠，松老露奇根。
色相皆空相，无门即是门；钟声生灭里，溪水自潺湲。

    安期岩访梅
向阳才见数枝开，便把春光漏泄来，得气独先天地物，托根深在水云隈。
冰饥玉骨花魂瘦，冷月尖风鹤梦回。忽忆西湖林处士，吟肩寒耸几低徊。

    慰盛侯季莹哭弟
不堪交臂已非故，可奈回头岁又新！容易光阴客中过，最难兄弟老相亲！
寻常啼笑纷哀乐，渐觉悲欢隔梦尘；且共忘情游物外，眼前惜取白云春。

    邀汪公莘伯游白云山叠前韵
桂香犹记染衣巾，又见寒梅照眼新。高士倦抛青史卧，野人闲与白云亲，
乾坤梦里惊棋局，涕泪樽前洒麴尘；溪上好花开恰半，且来同赏早迟春。

    答僧度感怀
翩翩散去怜飞鸟，落落相看惜晓星；闲狎白鸥忘岁月，遥观红日浴沧溟。
无心石女春难动，入梦金仙睡欲醒；莫向色声边上觅，性天风月本无形。

    明月闲叙
瘦月缘山上，寒蛩伏草鸣，暗香窗外满，虚白室中生；
坐久衣微冷，谈深语倍清，轻风飒然至，天籁杂吟声。

    摩星岭晚眺
万仞峰巅独啸吟，余音散入海潮音。寸心渐共孤云远，只手舒援大陆沉。
陌上人都归日落，天涯客不畏风侵。班班点点翔空际，莫辨山禽与水禽。

    春日漫兴答哲迹
夕阳红褪近黄昏，远远青山淡淡痕；细草芊绵霁春色，和风骀荡养花魂。
临流漫动匿王感，听鸟休因望帝冤；闲恨闲愁自朝暮，暂能欢乐且忘言。

    赠濠隐七律五古各一首
溪声落落无今古，山色悠悠自旧新；蒙叟道穷天地閟，坡公心与物民亲。
精魂各有三生石，世界谁怜一聚尘！独抱杞忧濠上隐，浑忘花月满帘春。
粤山绕珠江，碧螺缠银练，映作琉璃色，画出芙蓉面。玲珑安期岩，
莽苍越王甸，鹤舒昔曾登，双溪乍相见，分明旧精魂，重向石上现。
吟心与禅心，浑然成一片；秋高又春深，往来愿忘倦！

    偶成柬冰弦
乾坤白茫茫，古今青蒙蒙，光明聚千里，风云舞万能。
艳艳荧荧春桃李，凄凄清清秋芙蓉，黑自为乌白为鹄，曲自为棘直为松；
平等社会一群蚁，专制帝国一窠蜂；经纶世界怜巧蛛，肥遁皋泽悲寒蛩。
物各有知能，物各有蔽封，腕上慧剑皆现成，罗网重重当决冲。

    速梁节庵江霞公游白云山
乾坤可爱是仙才，涧畔青蒲掩绿苔；三岛十洲渺何处？莲花台对鹤舒台。
山上白云轻似絮，溪边青草净如茵，春光不独晴时好，细雨微风亦可人。
叠嶂层峦澹碧环，满山花正半开间，十分春色全留住，寄语坡公且往还！

    读哭庵丁戊集和醇韵二首
四海名花酿酒醇，修罗一饮醉千春。冷云尽化缠绵雨，酣梦偏多涕泪人。
山外溪流有清浊，瓶中粟米杂新陈。支离破碎逢今日，欲率天民作地民。
乾坤一榼酒清醇，万古千今醉里春。卓尔立时浑有物，块然忘后更无人。
风云日月天仍丽，礼乐诗书迹尽陈；沧海桑田经百变，应怜犹是葛天民。

    春晓雨晴
万壑烟岚霭晓窗，四山晴黛锁珠江，微风吹绉池塘水，脉脉春寒未易降。
树树叶藏啼鸟绿，山山花放杜鹃红；白云不锁东西路，付与游人自在通。

    赠雁峰柏师
造化洪炉多神奇，不拘一格铸人才，擎头戴角英灵汉，法界游戏时往来。
天上群星拱北极，山川佳气汇南台，七十二峰各雄杰，雁峰实为五峰魁。
闻道雁峰寿佛寺，异迹尤称世所稀。寿佛乃是彬州产，一登衡霍心地开，
自性宝藏用不竭，神功圣德般般齐。一旦因缘时节至，潜辉幽光扬太微，
金刚倒作金刚垞，楖标横担头不回。东州全州无定踪，彼岸此岸两俱离，
一去全州尤奇绝，河流能塞山能移！消息悠悠迄今日，五百再来应符期。
乃有柏公天人师，生禀岩岩超世姿，唯兹法运浸衰日，披裟笑挽颓波颓。
重为山灵增颜色，纪物志事征歌诗，兴怀前贤启后贤，恢恢鸿业振古垂！

    和柏公原韵
寿佛宗风自一家，名山胜事总堪夸！月台望塔玲珑远，烟雨弥空罨[罒/畫]遮；
春满潇湘长青草，日生沧海吐红霞。衡峰七二饶佳趣，宛似芙蓉朵朵花。

    次易实甫昌华小榭题壁韵
破浪乘风百粤游，白云深处小勾留；廿年尘世愁无限，此日新愁倍旧愁。
高山流水吟长短，红日白云空去来，贸贸一春无好意，欢颜暂为读书开。
酒人颜色半红酡，大野高原夕照多，如此江山且歌哭，料应无奈落花何！

    读屈贾列传
天生天杀大难才，珠璧相投竟见猜！洒尽伤今怀古泪，后人还为后人哀。
我畏多才甚不才，不才能免世惊猜，灵均灭没长沙夭，造物生才大可哀！

    杂感
孤怀欲伴苍松老，举世唯宜白眼看；占得湖山供啸傲，瓦甃不易水晶盘。
书剑聚成千古泪，英雄都化两间尘。从今删却闲愁恨，卧看荒荒大陆沦。
孤吟断送春三月，万事都归梦一场；护取璧间双宝剑，休教黑夜露光芒。
月影波光两不侵，五湖烟水寄闲吟，松魂鹤梦浑无著，剩有悠悠独往心。

    答邓尔雅
日月抛人急，风云入世深，江河空浩渺，山岳自[嶔-金+奇]嵚。
佛性不生灭，英雄几古今！为怜天亦老，应有杞忧心。

    游海幢寺
法幢何峻伟？高出海云颠。雨滴林间翠，晴凝江上烟；
奔腾慕龙象，飞跃羡鱼鸢。太息成寥落，人天两黯然！

    移居江西别墅
数级石通仙馆阁，一泓泉拟小蓬瀛，斜风急雨初晴后，坐纳新凉水上亭。
笑似焦鹩占一枝，大难身世费支持；祇怜得共神仙住，苦雨凄风也自宜。

    漫感
微风细雨酿余寒，花落春归路未干；偶共片云江上驻，最宜圆日海中看。
浮生岁月蹉跎易，如此乾坤进退难！寄语鲁人休也便，一般蕉鹿梦须残。

    月夜不寐叠前韵寄汪公笃甫
雨时犹带一分寒，炎夏方长未易残。远客偏多愁里感，故乡祇在梦中看！
年来却为嘤咛误，此际真成去住难。别有忧思眠不稳，非关月影上阑干。
人间溽暑又严寒，易葛移裘总觉难。剑作龙吟亦徒尔，梦如螺旋未能残。
一天星斗明明见，满地胭脂默默看；万种愁怀谁遣得，晓猿啼彻大江干！

    题景吾所作屈原泽畔行吟图
萧瑟湘波憔悴人，焄蒿凄怆二千春，由来造化难天问，何事哀吟叹不辰！
浮生宜狷亦宜狂，怕读离骚末后章；泽畔于今复何有！秋风衰草澹斜阳。

    崖门吊古用陈独漉原韵
斜风横雨不胜吹，沉碎河山万古悲。乔木蟠龙思故土，落花啼鸟怆空祠；
甘心衔石同精卫，忍死餐薇孰伯夷！夜夜怒涛惊拍岸，停舟垂泪独寻碑。

    粤友言别
说别真成别，言归今始归。无端来复去，不识是耶非！
岁月身如掷，风云手懒挥；千峰万峰顶，长啸一沾衣。

    普陀怀冯君木居士和原韵
平生弈弈飞动意，欲决沧海回横流；忽逢慷慨悲歌士，各有沉沦破碎忧。
力弱难援天下溺，心孤遑恤众人仇。别来思子不可见，望断苍茫云尽头！

    般若精舍与湛庵昱山同作
不入尘劳境不融，圣贤仙佛一般空。高天广地微茫里，万古千今梦幻中；
心镜虚明非拒物，耳根圆彻不妨聋。欲凭海水为喉舌，吐抱倾怀一折衷。
功到洪炉点雪融，矫然鸾凤翅摩空！青山不逐浮云变，群象虚涵碧海中。
如此波涛喧宇宙，要凭霹雳振顽聋！慧光不返娑婆照，谁慰殷殷古佛衷！

    酬印光法师
日月回互照，虚空映还掩，有时风浪浪，有时云黯黯；
万象恣妍丑，当处绝尘点；虽有春秋笔，亦难施褒贬。
余霞散成绮，虚空忽縇染，恰恰红尘漠，恰恰青天湛，
悠然出岫云，无心自舒敛。泰山未尝增，秋毫未尝减。

    闻锡麟了公述因
佛身集无尽，证入法华禅；闻性声常住，灵山会俨然。
弥陀离念得，极乐自心圆；何必破颜笑！袈裟夸独传。

    续昱山千步沙晚眺诗七韵
夏日携知己，行行千步沙。凉飔动衣角，人影落涛花，此乐真无极！
山高水更赊。奇峰疑叠浪，松老布重杈；境胜浑忘俗，泉清可煮茶。
梵宫疑远翠，绿树映流霞；遥指浓阴处，疏钟古佛家。
日临波似锦，风到水如纱。丛柏参天立，林楸夹道遮。
（昱山）忘情狎鸥鸟，杜口拟毗耶，不识青牛气，羞乘白鹿车。
为天忧老大，与海斗豪奢。神理薪传火，玄机兔脱罝。
江山恣游眺，瓶钵足生涯。漫索枯肠句，当弹却手琶。
迟迟一来去，归路夕阳斜。

    寓锡麟禅院自题所居楼曰万绿轩系之以诗
万绿悠扬翠霭空，嫩黄几上列群峰；阴浓昼静浑无事，抱膝长吟乐此中。
葱笼佳气袅晴空，深碧池塘浅黛峰，月满帘栊花满树，此身疑在翠屏中。

    次韵答黄鹄山人
数载愁颜一旦开，千年重见远公才。堂皇几坐菩提树，谈笑曾登般若台；
高蹈还殷入廛愿，前身应是净居来！自惭羽弱飞无力，洙泗颓波挽未回。（昔憨山以曹溪喻洙泗）
入廛垂手几秋春，阅世双眸久更新。诸佛不离生死际，满街都是圣贤人。
六传正法祇衣钵，百丈清规及米薪。应是莲花淤泥里，在尘不染倍情真。
未能相喻不言言，默尔潜消万劫冤；举世方随云变幻，几人深见道根源！
微茫浅雾笼新月，黯澹斜阳照古原；祸极天心犹未悔，沉沉大陆待谁援！
中原破碎复支离，不幸人生值此时！灵运中年感哀乐，东坡老笔杂欢悲。
阴成绿叶嗟无及，丝尽春蚕不自知；猿鹤沙虫凭变化，伴君黄鹄且吟诗。

    招宝山望海
海天此雄镇，风浪拍山高，浩荡一楼古，登临万虑抛。
峦光横户牖，云影卧波涛；脉脉斜阳里，微闻钟磬敲。

    太白颂八指
德本多生植，禅风一世高；性须缘起尽，心肯有情抛；
愿力超侪辈，慈怀靖怒涛。高吟起沉寂，松下细推敲。

    寓爱俪圆与白慧同作
南风愠解百忧襟，品石评花喜莫禁。浊世不期逢净土，尘中何幸获知心！
清游细赏名园胜，小住同为击钵吟。无限情怀谁遣得，空山流水怕闻琴。
林泉祇合涤烦襟，何事临风悲不禁！万树蝉声身世感，一园秋色古今心。
诗成白璧难为价，肠断青山独苦吟。邈矣中郎不复见，谁从焦尾识奇琴！
碧沼青林惬素襟，孤怀渺渺意何禁！江山不尽苍生泪，岩壑弥伤赤子心。
荷盖潇潇来夜雨，桐阴寂寂寄秋吟；乾坤落寞人天老，入世当弹霹雳琴。
涕泪纵横百衲襟，英雄气沮最难禁！不存佛见况生见？强说禅心胜侠心。
檐溜有声添客感，松涛无限作龙吟。成亏何与漆园事，苦为昭文论鼓琴。

    爱俪园闲步
竹猗猗外草茸茸，水榭风楼几叠重；更喜清音慰寥寂，蝉声浓似树阴浓。

    爱俪园赠别白慧
竹木参差路易迷，柳依依外草萋萋。逢君却喜秋风健，似我真宜陋巷栖。
玄理偶于无得得，物论须是不齐齐。天涯异日重回首，应忆轻鸿爪雪泥。

    赠小隐(即乌目山僧宗仰)
万卷图书万叠山，抗心千古绝援攀；人天各有苍茫感，凄断秋声暮色间。
风云出入未苍颜，壮志曾窥豹一斑；怀抱古今谁尽得，南阳高卧自闲闲。

    天童秋晴晚步
秋苍暮翠掠衣寒，满地虫声各楚酸，积雨新晴云尚乱，石桥小立听飞湍。

    随侍天童八指和尚将有联全国佛徒北请护教之行
秋雨初晴佳气增，松阴三里侍陪曾。携将太白山头月，要续玄黄佛性灯；
法运能回凭大愿，枫宸得达幸中兴！澄清局定归来日，高卧青云第几层。

    重至西方寺赠昱山
往返何憧憧？离合何匆匆？等闲一为别，等闲又相逢。
忆曾与子此阅经，联吟夜守孤灯青，那堪南北东西后，钵囊书箧仍飘零！
几年嬴得发种种，胸翅复刺愧且悚，德未加修业未进，此外宁足较轻重！
坐破蒲团浪费草，研穷三藏空数宝，肮脏人寰潦倒频，人心何心犹羡早？
惟君皭然出尘滓，物外逍遥清且奇，碧梧玉溪高士魂，寒松瘦竹幽人姿！
相向话旧两缱绻，不觉夕阳红一线；枫林遥映疑桃花，疑及桃花羞人面。
吁嗟乎！虚空奚故有天地？天地生人复何意？孰主张是孰纲维？颠之倒之毋乃戏！

    赠湛庵归普陀
又泛轻舟去水汀，秋风聚散怅浮萍！林峦薄暮烟微紫，蟋蟀征宵草尚青；
海国应怜人窈窕，天涯怕看月娉婷。此行遮莫增离思，珍重黄花晚节馨！

    重游慈邑观音寺
林峦却喜此幽深，两度来游兴不禁。万木萧森余态好，九秋风雨峭寒侵。
遥闻汉水繁生杀，(乍闻武昌起义)只盼中原早起沉。笑我人天忘管带，隐山未解辨薇吟。

    秋夜对月
蟾光澹澹抹阑干，风露凄清秋水寒；独木赵州桥一座，度驴容易度人难。

    秋菊
木叶下茫茫，秋篱菊始黄。孤标傲群卉，劲节耐繁霜；
桃李羞同艳，芳菲冷自香；西风飒寒袂，幽赏又残阳。

    怀澹宁道丈(传闻弃官入罗浮)
寂历幽扉镇日扃，天痕薄暮压檐青；三杯白酒忘身世，一卷黄庭养性灵；
秋月满轩吟菊颂，春风半席检茶经。(借联)料应太息人间世，自鼓瑶琴祇自听！

    同锡麟了公报恩自公访赭山心恺长老
古寺禅林曲径通，偶随飞锡入云中，松篁薄暮深深翠，木叶经秋澹澹红。
倍觉山明兼水秀，转因天巧施人工。品题不少名流笔，高旷遥追怀葛风。
钟声悠邈隔林通，寺在深苍密翠中。水自土中流出赭，霞飞天末晚来红。
人间此地高禅隐，海内同称书法工。鸟语啁啾杂清梵，匡庐莲社有遗风。

    养痾宁波观音寺
遍觅身相不可得，知谁痛痒养谁痾？四蛇忽尔争专制，一箧骚然失共和。
我佛多情谈般若，众生不觉病维摩；观音枉有圆通耳，无奈人间瞆瞆何！

    寄君木居士用前度韵
吾喙三尺天难诉，零涕空溢寒江流；幽抱不关谢尘事，苦茶无力解奇忧。
腐骨何妨齐舜跖，文心容易铸恩仇。丈夫存想应空阔，那许青丝坐络头？

    钓鱼台访古
空闻钓鱼台，烟没不可见；寒江呜咽中，独立深缱绻。

    漂母祠怀古
淮阴落魄孤穷日，胯下归来黯断魂；漂母一双千古眼，独从寒苦识王孙。

    咏淮关篆香楼木本玉兰花次淮关道程商霖韵
渺渺清淮此一楼，神州在望巩金瓯。(时淮城方光复)甘棠自是多遗爱，勤政偏能作雅游；
载酒看花饶逸兴，佩兰纫蕙忆前修。我来恰喜方含蕊，空际纷纷香雪浮。
驻将玉貌千年好，应较璚花一现强。叶叶皆成青色宝，枝枝齐放白毫光，
春深往往香如海，夜静溶溶月满廊。风雪来游寒正酷，待时无限惜芬芳。

    淮江舟次
夕照乘明月，悠悠一舸过。茅庐如比栉，土屋满长河。
流水江南活，平原淮北多。此行未辜负，得句且吟哦。

    车经龙华站口占(壬子)
桃花如海向人红，便欲和车住此中；机笛一声飞似去，最怜回首已朦胧。

    登平湖报本寺塔
夏日携胜友，清游破寂寥。数峰横远近，一塔耸云霄。
高览穷天地，幽居绝叫嚣。微吟入神理，胸次自萧萧。

    当湖泛舟(湖心有瀛洲书院)
扁舟划破湖如镜，共向瀛洲觅胜来，堤柳临风不禁舞，池莲含蕊待时开；
远山隐约登楼见，近水容与绕院回。游兴吟怀俱不浅，留连相与久徘徊。

    甬江重晤会泉禅友
一世风云舞万龙，甬江何幸故知逢！年来纵脱真无状，陡忆森森太白松。

    赴鄞西接待寺访圆瑛兄途次
春色欲归归亦得，我心如醉醉无依；垂杨堤上绿千里，桃树枝头红已稀。

    别聊叟
漫从离合动悲欢，境变情真兴未阑；独抱孤怀不求诉，经多奇险转忘难。
聊将怆恻缠绵意，强作疏闲放达观。他日入山重有约，与君同当梦痕看。

    怀故人诗八首

    湛庵禅长
去年于此日，白华一笑逢，狂名昔曾识，清谊便相浓。
肝胆有如镜，合离无定踪；颇能略形迹，令我思俞钟。

    明微论师
孤光瞩玄閟，高蹈自奇矜；爱我意偏挚，真理期共寻。
也怜今日事，有负故人心！那得清溪上，重披明月襟。

    琴志楼主
一世惊才大，千山共壮游。鲁连高蹈海，王粲感登楼。
瓜却明州暑，诗吟粤秀秋；匡庐有精舍，归隐与谁俦？

    丰城剑人
诗心秋水澹，剑气暮虹飞。元咏冥神理，高怀慕采薇。
书藏星宿海，香染芰荷衣。忆昔凭将护，温存意入微。

    澹宁道丈
吟髭清可数，仙骨几生修？异地隆乡谊，珠江厌宦游；
忘情参太上，有梦入罗浮。应与梅庵李，同为第一流！

    君木居士
最怜乍相见，深谈不觉多；热情溢颜色，奇语入诗歌。
论世余忧愤，交人慎涅磨。迢迢一问讯，消息近如何？

    心薇画哲
妙画寓至理，华严悟法门；独从色尘界，深究道根源。
救世心殊苦，平民说永存，横流汨天地，凭与息奔腾。

    尚同文侠
不是圣贤死，那得盗贼止！我意尚无为，唯君同所喜。
别来一年余，精神常注此。大地无町畦，何妨隔千里！

    宿舟中和张天放韵
豪气雄怀渐已无，祇余吟思满江湖。卧看天上走星月，默识生前旧路途。
狂圣说兴情易伪，东西人倒醉难扶。可怜今后益寥落，不见屠沽有丈夫。

    题壶
垂天有翼壮南图，高举还须积息扶；好把风云珍重待，冰心如月贮银壶。

    秋夜枯坐
四壁秋蛩渐有声，小楼寒气袭衣生，神酸意楚浑无赖，苦茗盈杯独自倾。

    偕铁岩暮抵越城
秋水澹摇千里碧，暮山遥逼一城青；扁舟破浪浮来远，良友欢谐笑未停。
非有古怀探禹穴，更无褉事集兰亭；但将慷慨悲歌意，偶向黄垆寄独醒。

    心丧八指头陀二绝
相随学道白云层，棒喝当头领受曾；从此更无师我者，小窗垂泣泪如绳。
万树梅花竟埋骨，一轮明月孰传心？遗诗自足流千古，翠冷香寒忆苦吟。

    嘉善东园张天放同坐
武水古名地，文明昔所称。深谈有同调，小住雅相应。
晓日融残雪，寒塘解薄冰；东园闲向暖，恍若梦游曾。

    岁除
千秋万古除俱尽，咄咄今宵岁又除。只不乾坤之道息，偕亡物我以心虚。
生涯草草劳看镜，世界花花误读书。无语那堪窗渐白，冻梅浑欲向阳舒。

    春宵感事与玉皇式海同作(癸丑)
崚崚怪石静如佛，点点春山淡欲无。漫道元龙有豪气，偏宜罔象得玄珠。
潮流满地来新鬼，荆棘参天失古途。最是令人思不置，雪山深处一穷夫。
从来般若原非有，最是贪嗔不可无。颠倒乾坤见魔力，总持凡圣此灵珠。
图南漫作鲲鹏变，成佛当行鸟兽途。忽地横刀向天笑，万星今夜属狂夫！

    别江西光孝寺大桩
暂得春申十日聚，别君竟去我何心！岂真离合有天意，欲遣悲欢成苦吟。
护教殷勤见宏抱，容余疏放亦知音。此生未便相忘去，好共庐山面目寻。

    同吕重忧由沪赴杭与郁九龄陈稚兰泛西湖八首

    车中口占
一片难寻干净土，同车幸托好良心，养痾剩有西湖好，山秀波明古到今。

    西湖孤山
久羡孤山胜，蹉跎始一游。梅宜新月映，鹤共暮云收；
啼鸟迎人立，清泉绕石流。高僧与高士，风韵此长留。(高僧指孤山圆师)

    由道村转唐庄
唐庄幽秀道村新，都是未漓天趣真，湖水浅深山远近，凭临处处总宜人。

    游灵隐寺
叶舟共登岸，乘兴恣幽寻。古寺潜灵隐，名山豁我襟。
苍岩勒群象，一线透天心。骤雨来林际，溪声助小吟。

    三潭月影
淋浪涕泪平生感，破碎湖山烈士坟；到此未能坐忘去，却从潭影玩天痕。

    雷峰塔
吴越无王已千载，南朝遗迹尚纵横；岿然五级明妃塔，留得雷峰夕照明。

    岳坟
皇皇壮语轰天地，痛饮黄龙酒一杯，豪气到今莽飞动，岂徒庙貌供人哀！

    游湖心亭
湖心亭外翠烟浮，千里何曾负此游！四面青山凭眺里，料应解尽重忧忧。

    偕杨一放王芝如杨紫林释却非泛舟游石屋
稽山青蒙蒙，镜水碧悠悠；骤雨送新凉，云气同奔牛。
乘兴携知己，适彼莽苍游。扁舟泛容与，款乃橹声柔。
放浪形骸外，谈笑聊自由。石屋洵幽绝，遗迹供寻搜。
寂寞安禅地，林翠拥佛楼。诸子皆彦俊，能先天下忧。
社会本无性，习俗相沉浮；终当舍群扰，濯足沧海流！

    赠鄞东大善寺授济杜多
如此宗风扫地时，衲僧何幸有吾师！闲从画里存天趣，(工绘关帝像)
偶值禅余咏史诗。貌悴骨刚神自足，经行长坐老忘疲。
蒲团一个红尘外，嗒尔知雄以守雌。

    叠前韵赠大善寺主识川
绝技神拳噪一时，南洋多士慕从师。(曾授拳术南洋公学)
羹君别具过人力，愧我空吟慨世诗！入定江天绝尘扰，随缘大善殚劳疲。
当机杀活浑无事，垂老英雄剑未雌。

    题自真禅丈华严阁
萧然斗室净无尘，光满琉璃月满轮。法界重重帝珠网，玄关寂寂谷神津；
莲花经罢千声佛，菱镜台空万化身。夺境夺人浑不二，相逢语默总天真。

    颂扬州天宁寺主铭帘六十
五陵佳气今犹昔，十丈琼花开又新。秋桂香中添鹤算，晓钟声里证莲因。
华严此地曾初译，僧校当年忆最真。不信人间有消长，灵山原是四时春。

    微意兼赠穆穆斋
物有俱生情，曰我爱我慢：我爱屈我慢，迁客悲鸿雁；
我慢屈我爱，达人齐鹏鷃。 茫茫宙合间，万象同诞幻，
种识成瀑流，吾身尤大患；经世亲所尝，无往非破绽。
长风翏翏中，飘堕莲花瓣，溷圊与绣茵，美恶何装扮？
随分纳些些，往来绝追谏。 青山笼浮云，渐亦幽间惯；
嗒然我丧予，爱慢尽烹轘。徒劳明珠投，不为按剑盻。
喙鸣天地合，随顺语谩谩；天地合喙鸣，莫逆视[月*晏][月*晏]。

    题君木居士逃空图即次原韵
众生不至尽成佛，三毒未可连根拔。
色声纷为增上缘，哭罢落花哀秋蝉。
一间之隔亦何远，矌劫可怜空追伴！
狂心只爱镜中头，举世茫茫貉一邱，
夫子乃以一遁了，嗒焉若丧更无求。
皋益不嗄能儿子，因其固然顺其理。
琉璃天笼芙蓉山，别有意境非人间。
蹴踏尧圣追务许，不管大陆走狼虎。

    访陆镇亭太史以诗文集见赠阅次依原韵书怀
阅世祇令双眼冷，孤吟肯共寸心违。都无可意奢遮物，剩有蒙头破纳衣。
一壑松涛寒谡谡，万山云气晓微微。筑关坐断未来际，好与人间绝是非。

    赠圣根即次原韵
万法唯心古佛宗，妍寻且喜得相从。秾华渐觉人情幻，淡泊方知道味浓；
容易少年成老大，最难交久礼弥恭；何时共向深山住，静看秋空雁影冲！

    叠前韵寄佛佛
尽捐尘累入空宗，洒脱唯应一钵从。佛说原知身外妄，闲情偏向境边浓。
忧天汝亦能多感，玩世吾真大不恭；倘得同心重忏悔，好将生死网罗冲。

    答玉皇
闲坐沉吟日又昏，夕阳红映野人门。尊前涕泪增秋感，劫后河山剩梦痕；
救世君犹多壮志，问天予已欲无言。祇期珍重好身手，留待旋干与转坤！

    叠前韵赠别古润
未老谁怜志已昏，聚谈祇盼过柴门，无情别梦人千里，最感窥窗月一痕。
倘得凤凰重出世，肯为鹦鹉独能言。万年末法君须记，珍重灵鳌负大坤！

    赠佛严佛耀佛曦
同向鸡峰五体倾，最怜难弟复难兄！优昙再现期三佛，烟水休辞过百城。
吾教人才慨秋落，僧园种草喜春荣。嗟予十载空无就，不觉叮咛倍有情。

    答赤城散人式昌
山寒林翠薄，对月一调筝。落拓穷途阮，高幽处士彭。
都无媚世骨，偏有爱才情；海内谁知己？晨星数点明。

    赠方粹彦次原韵
未能成佛且成仙，此日春生醉里天。病影婆娑增斌媚，吟声激越转清圆。
不妨世谛论三五，无碍心经字半千。便欲攒眉出莲社，醰然横卧麴尘边。

    叠前韵赠二酉室主
羡鸳鸯亦羡神仙，愿化情云补恨天！灼灼春花凭蝶恋，娟娟秋月向人圆。
微茫古意诗三百，广漠灵椿寿八千。一般凄绝都无奈，毕竟禅边胜侠边！

    晚从毛家堰起岸至金仙寺
万山如睡水无声，夜色朦胧看不清；郤爱梵钟闻远寺，一湾新月照人行。

    探禹王亭
晓色凝寒翠，龙珠占胜形。立疑波欲涌，看若梦曾经；
海气喷衣白，墟烟濯发青；数椽凭绝顶，传是禹王亭。

    从慈济医院返金仙寺舟次
衔山落日薄崦嵫，红衬寒霞碧水涯；三两归舟如箭急，我心间煞独吟诗。

    别金山寺主莲风
初逢曾忆八年前，疑是灵山夙有缘！
宏誓同深悲愿契，(曾同组佛教宏誓会)高栖遥觅海云边。
四檐澹霭笼青嶂，万顷苍霞涌白莲。
信宿临行还缱绻，何时再至礼金仙？

    临行次玉皇韵
人生难遣别离情，况是冲寒破晓行！自怅几回还自慰，天涯到处有逢迎。
[借句]

    答二酉室主见怀次原韵
闭门曾拟续骚经，孤愤韩非意莫宁；纵是佯狂称放达，肯因浇俗汨明灵！
习禅未得三心断，驰想终难一息停。喜有多情老渔父，频吟新句慰飘零。

    怀陈纯白
寒窗深坐一灯昏，苦忆轩昂磊落人。幽渺张皇尽劳瘁，肺肝郁勃发光芒。
僧曹醉梦频惊唤，佛理微茫藉引伸。最是令人倾到处，超然谄忮独精神！

    怀角虎居士
等身著作气如虹，瑰玮文章海内工。博达都无儒佛见，忠贞饶有顾黄风；
孔颜乐处终身志，禅净归途出世功。半载依依交莫逆，别来謦欬未能通。

    癸丑除夕
独坐不成欢，无言意自殚。朱颜随岁改，华发映灯寒。
指日怜孤剑，观星感定盘。天涯久零落，未得一枝安。

    赠李大冶(甲寅)
几回话旧夜迟迟，往事迷离亦可悲！空有霸才难造世，能全傲骨愿违时。
饮冰还向火边住，得志终须天下为。万古愁肠一杯酒，醉中吟苦不成诗。

    赠章巨摩
结交三载几离合，入世两人咸烦忧；便欲千山万山去，嗒然坐忘高峰头。

    怀湛庵即答原韵
落叶乱西风，悠然小屋东。迢遥千里远，皓洁一轮同。
逆旅悲劳雁，余生慕蛰虫。料知今夜里，应在苦吟中。

    和王舜琴感怀
四时乘寒暑，荣枯各有次，萧然天地秋，木叶纷萎坠。
枫林衬夕阳，灼灼添风致； 未几摇落尽，祗余松柏翠。
天乎实为之，宁曰能自弃！鱼龙失江湖，濡沫互嘘吹；
郤怜沙上鸥，相狎亡猜忌。

    答王舜琴次原韵
与君游逍遥，为君歌大风，相期翔寥廓，一飞冥玄冲。
不二岂成异，吹万何必同？ 习俗听浮沉，聊作信天翁。
悠悠六月息，会须有遭逢；世变方无已，前途宁终穷！

    题半残牡丹图
富贵浮云耳，从无不散筵；日来风雨急，憔悴几人怜！

    次镇亭山人八十自寿原韵
淹留禹穴几经旬，竟误彭公上寿辰。佛尘未陪支许席，儒宗共仰绮黄邻。
文章岂独传当代！天地常留不老身。一院松筠三径菊，镇亭山下许知津。
都无余恨到心头，尽管人间春复秋。祇有国家兴废感，难禁民物乱离愁；
此心落落凭谁说，举世滔滔与伍羞。恰好忘机游物外，喙鸣天合不惊鸥。
茫茫宦海倦游归，悟彻蒙庄杜德机，吟席追随几髦士，钓台古今一蓑衣；
山林有约寻禅隐，薇蕨堪餐且乐饥。应笑知非非亦尽，更无七十九年非。
客中容易过光阴，况是来鸿去雁沉！未得筵前称拜手，半因病久阻归心。
耆英社散空追慕，松鹤吟成苦自禁；为祝南山寿无极，也将俚句谱瑶琴。

    至太白山礼八指和尚冷香塔
却忆乘槎粤海归，梅花明月记依稀。(时方营寿塔成，曰冷香，师自撰塔联曰：传心一明月，埋骨万梅花，李梅庵书)。
出山杖履追随去，阅世沧桑志愿违。
北上何堪骸骨返，(民国元年冬，师为佛教会事寂于北京。)
今来已是物华非！青葱墓木微蒙雨，凭吊难禁涕泪挥！

    宿天童寺
巍巍太白峰，两浙冠名胜；峨峨天童寺，千古宅贤圣。
翠嶂界晴空，寒云生幽谷；溪流乱清籁，岩花吐奇馥；
岚光荡曦阳，钟声破晓发；百万青琅玕，掩映玲珑石。
曾忆十年中，染衣初来此，以之数往还，猿鹤皆伴侣。
一别今三载，得得重相顾。山色浑如昨，自怜颜非故。
何况哲人萎，空余冷香塔！展礼一惆怅，林楸惨然白。
净师主禅席，两岁今云余，道风播远近，气象日开舒。
圆兄大心士，华座绕龙象，七处心何在？三界空情想。
(时净心长老请圆瑛法师讲楞严经，方至七处征心。)
反闻何所闻？我来刚一宿，自笑非永嘉，都无觉不觉。
明朝入尘去，回首松关远；天末青芙蓉，夕阳遥指点。

    三游玲珑岩谒幻人法师墓
玲珑片石掩空苍，三度来游感喟长。古径盘肠苔自绿，幻师遗骨土犹黄。
潺潺不断溪泉水，馥馥微闻草木香。鬼焰龙涎诗句好，护持应得碧纱囊。

    北窗晚眺与佛佛王吟雪同作
远山撑落日，古渡乱流霞；倦鸟归林急，高楼入望赊。
空怀避秦世，何处访仙槎？小立西风里，行行清泪斜。

    过阿育王寺
璎珞垂垂映宝幢，岚光云影晓空蒙；千年古刹今无恙，横卧苍苍玉几峰。

    访青干禅丈重宿云隐庵与良弼善亮同室
江中一帆斜飞扬，江边古渡垂绿杨，树树蝉声噪夕阳，花木深处藏禅房。
旧雨相逢疑故乡，不谈世变谈家常。园蔬取作羹与汤，山厨饭熟胡麻香。
雄风便欲披襟当，连朝烦热今清凉。恍从崎岖游康庄，草间闪烁流萤光，
烂然群星浮空苍，新月娟娟悬松篁，林翠霭霭云气黄。长歌掩扉踞藤床，
座中二友善且良，笑语杂出浑相忘，独我睡酣魂高飏。鸡鸣喔喔醒眼张，
半窗红透惊曦旸。太息人生同眇芒，犹如焦鹿藏诸隍；谩分清浊歌沧浪，
祇合振衣千仞岗。

    赠别许良弼(用杜子美胡马行韵)
芙蓉宝剑胡青骢，丈夫得之驰西东，超山越海乐其乐，一笑糠秕尘世功。
气壮理顺良知致，胸襟浩浩性真至。交游须得黄金挥，肯让陶计善牟利。
冷面热肠心如铁，路见不平眦双裂。儿女情铸英雄身，胭脂色映肝胆血。
猛虎能搏蛟能骑，陆沉却喜无人知。与君共约林泉老，送君风雨轻就道。

    喜雨与余笑予同作
一天风雨过危楼，涤尽炎氛洗尽愁；小立忽惊衣袖薄，方知时节已清秋。

    次韵陆爱伯感怀
终须长夜晓，看日浴扶桑。家国方多事，心斋漫坐忘；
君怀鹏变志，我感雁成行。欲作神农帝，寻将百草尝。

    舟中遇张寄塍
两月思君心独苦，一声唤我耳先知，扁舟共度穿山海，风雨声中听读诗。

    赴普陀舟次
年年世上劳薪积，五渡莲洋暗自伤。齐到沧桑亦萍絮，听来风雨胜宫商；
云兼波浪涌晴白，山接空蒙极迵苍。一丸弹向东南去，海面痕留匹练长。

    憨杜多嘱题其师弈济像
我有素心友，悬居东海隅，相逢智虑竭，浑然忘猜虞。
展示像一轴，云是先师真，索我题其额，瞻仰仪天人。
生平乃未识，予舌忽如结，窗外风萧萧，默坐无言说。

    题遁庵居士所得朐山新出唐程夫人墓志铭
有碣有碣出朐山之土，题曰唐程夫人墓志铭，摩挲几人辨鱼鲁？
费隐道不间夫妇，焉用肃肃列两庑！独行庸德偏堪嘉，粲粲儿女思哀苦。
凭此肫肫渊渊精神贯天地，陵谷迁移未朽腐，字字还如新发硎，蓬莱名乡征邃古。 遁庵居士飞奇思，登高一呼万窾怒，琳琅满轴光矞皇，杂糅精莹众妙聚。
岩啸潮鸣一灯惨淡中，沉吟聊接诸君武。

    闭关普陀
刹那无尽即千年，应笑长生久视仙。世相本空离寿夭，人心积妄计方圆。
圣尧盗跖名奚择，白骨红颜色并鲜；万物一椎齐粉碎，一椎今亦不须怜。
此心根喜便根忧，恰是低昂称两头；纵得四禅成不动，还应三解住无求。
何妨脱粟蛇同饭，偶羡清濠鲦共游！梦入旋螺凭宛转，沙虫孑孓亦风流。
傀儡知经几出场，等闲搓短又拖长。多爱终成不定聚，无求孰辨自由方；
了知净土非天国，肯信回光即故乡。但得此心同赤子，自然垦地不虫伤。
丈夫一悔无多事，活把心肠死下来。为道原须求日损，忘情那怕便身灰！
萧然已是无长物，送者都将返自崖。(借韵)寄语世间休错认，卜梁倚有圣人才！

    赠别湛庵归邗江
秋雨萧萧，沾履及袍，彼上人者，来自江皋。
一杯沧海，千里迢遥，亦裹糇粮，亦狎惊涛。
天涯良觌，道谊孔昭，欣添丰韵，长髯飘摇。
作十日醉，苦无醇醪。何以兴只？新诗一瓢。
秋风怒号，行色摇摇，彼上人者，归乘浙潮。
一声珍重，万木刁调，离愁渺渺，别绪忉忉。
波兼月涌，浪拍山高，明星疏逖，碧天寂寥。
我心如结，师形其劳。何以慰只？歌此长谣。

    闻圣根死用湛庵韵哀之
有此悬崖撒手才，廿年前亦不须来。一波起灭悲瓯海，两地殷勤忆岭梅；
顿觉知音人世减，转难成佛我心灰。而今一哭酬谁好，痛泪都从肚角回！

    南岳山樵自太白山来晓起有诗乃和原韵
偶从蝶化悟蝉联，消息春回枯木禅；不梦周公梦梅隐，冷香飞度一臞仙。

    答南岳山樵见赠次原韵
灿然黄月出松关，遍界圆明绝倚攀；雾翠霞苍笼不住，玲珑高峙石斑斓。

    和南岳山樵韵赠昱山
堂堂高坐石磐陀，不向山前勘老婆，碎梵零钟无壁落，悠扬云影度清波。

    续冰弦见怀诗依韵却寄
海山风浪意潺湲，一纸悲涛映恨颜。可奈花空眚犹病，明知念妄梦难还。
愿持骨肉酬劳侣，痛割头颅舍我悭。珍重故人游绝域，(君有身毒之游)鹫峰吟寄白华关。

    慰一幻病中即叠哀圣根韵
人生一例屠场豕，步步都趋死地来。枯骨冢中颜比玉，黄金台上业成灰。
好从病榻寻安乐，莫便欢场忘苦哀！萍絮沧桑了无住，不妨弹指入轮回。

    送胜安返蜀(乙卯)
打坐禅关亦足哀，羡君犹有故山回；一帆相送春风好，莫待秋深万木摧！

    憨杜多破关有诗征和次其韵
镜是轩辕剑太阿，等闲心胆落天魔。双离语默国摩竭，独立苍茫山普陀；
面掩麟伤曾堕泪，尸居龙见恐兴波。期君促膝松根下，百尺凌云笑茑萝。
入不厌深是竹林，绿阴浓处枕瑶琴，尽容百舌能多口，不许一人知此心，
浑似有情纷笑骂，看疑无病亦呻吟。春山睡足石窗晓，漠漠轻烟绕翠岑。
何必聪明何必呆？独来独往独徘徊。龙吟莫漫惊枯木，豹变宁须守死灰！
携手真人骑日月，不容余子共欢哀。百千三昧毛头上，心殿重重为汝开。

    送别湛庵返楚
得得重飘沧海舟，去秋曾共咏东楼。一山旧雨联新雨，千里乡游继客游。
不可教应怜孺子，再相逢约在扬州。黄鹂叫得人心碎，别有奇愁胜别愁。

    题憨杜多作兰帧
心头几点血斑斓，吸自欧蛮战骨寒；本是隔洋腥臊气，化将芳艳与人看。

    却非痴剑自秣陵秋来有诗次其韵
幽居原异困砖磨，呼吸常通万里波。读到赋成亡是少，吟将诗好却非多。
忽逢蹈海来痴剑，空忆望风倒义戈。为问石头城下路，夕阳红得近如何？
前朝折戟认沙磨，淘尽英雄此逝波。落落秋心今是少，沉沉春梦昨非多。
出天容我倚长剑，回日问谁挥短戈？记有黄金瘗秦世，秣陵佳气竟如何？

    赠钱塘葆瑺医师
零落蛮花犵鸟身。(君久在闽幕中)空多才艺究天人。
荀卿非相墨非命，一例何曾送得贫！ 缁衣重作故乡身(癸丑出家，甲寅返浙)。况遇相望一水人！此是白莲洋彼岸，红尘不到好安贫。
拚将不值一钱身，努力追踪空石人；还被蚊虻挫精思，易筋洗髓道终贫。
神方一起苦吟身，恐作拔山盖世人；要仗奇穷铸刚骨，嘱君医病莫医贫！

    读齐物论
物遇长风成地籁，心因深想发天机；但离自取原无性，怒者何须更问谁？
青蒙蒙外白茫茫，六合中间说圣王；齐到不齐成物化，一场蝶梦太荒唐！

    寿天童寺净心长老六十
太白仙人金之精，当年曾现童子形，大椿冥灵俱夭死，松鹤千年真弹指！
唯有义师璇师杜多行清苦，永与名山名蓝亘万古！
我忆初至太白山中天童寺里受戒时，桓桓寄师蔼蔼净师戒坛戒堂亲见来。
戒坛大师三年前曾寂化退藏密，所留一塔冷香便是金刚不坏之真迹。
戒堂大师今当阳，譬如先佛后佛坐道场。法鼓蓬蓬来释梵，圆同大镜无余欠。
绵绵昼夜一百八，佛寿刹尘又尘刹。
从来轩历难为筹，传道恰恰花甲周，天童老人常不老，不妨随喜现寿考。
寄师六十开寿筵，我曾诗座停翩翩；而今活埋小白花，不获重瞻太白仙人献寿之碧藕大如船与琼枣大如瓜。
自笑住在珠宝岭之根，却能居然穷到一具赤骨存。恨无药王百福臂，真法供养香薪燔。
忽然跃出管城子，松烟袅袅拂兰沚，白月流辉沧海鲜，颂成无量寿佛篇。
天上之星地上之山同一名，山中之僧僧中之师同长庚。

    答示一幻
一场富贵春婆梦，万种愁思古佛灯。白夹缁衣总憔悴，大江孤枕莽奔腾。
好头颅竟谁来斫，穷性命无天可凭；何不便从陆沉去，等闲歌哭在师僧！

    补怛禅关漫兴
海岛幽栖似坐船，管宁传说隐楼颠。心斋恰是涵虚白，门闭原非草太玄。
缕缕炉香经案静，重重灯影佛台圆。易驱惜命偷油鼠，难护轻生赴火蜎。
半璧图书连沆瀣，满壶冰雪耐熬煎。惯闻喜鹊墙头叫，默逗驯蛇瓦眼穿。
送到寺钟催早起，朅来吟伴扰迟眠。诗思偶逐秋声壮，疟势曾因暑病添。
却忆枉风惊拔木，每临清沼念栽莲。雨看千嶂烟岚积，晴放一房光气鲜。
老树窗前青未了，乱山檐下紫堪怜。朝霞灿灿生寒浦，暮色苍苍接远天。
被絮新装任冬尽，瓶概斜插欲春妍。禅超物外空余子，锁断人间更几年。
月影夜窥花不动，潮音日说偈无边。文殊漫把圆通选，此意难教口耳传。

    题思愆室诗集
空碧澹摇秋水远，恍从天末见伊人。曲高和寡吟偏苦，貌逸神闲意自亲。
离合死生催泪尽，江山云物入诗新。榕乡一卷关风雅，子美由来是史臣！

    题刳蕉所藏山水图(图为施聆秋女士作)
太平洋中波不平，蓬蓬海气鱼龙腥，未能铲却普陀好，轩然天半头峥嵘。
何处天地开鸿蒙？一山飞堕来相争。漠漠青雾生白璧，森森丛木蔽大明。
欲停不停松间云，将瞑未瞑霞际城；翕辟变化有神鬼，岩岫顷刻换阴晴。
正怜孤屿失辅助，更见群峦纷奔迎，隐约天童乳峰突，迢递天姥腰带萦，
欹岸侧岛因依立，起伏多端势纵横。一桥阔卧溪水清，有客背人携杖行；
不知游客是归客，却看茅屋非茅亭。刳蕉扪图忽大笑，深谷还惊春雷鸣。
画师先疑郑广文，细向苍崖认姓名，如何雪肤花貌人，胸中邱壑偏老成？
想见落笔风劲疾，恍闻万树腾秋声；始信宇宙心所作，一体不分情无情。

    和湛庵春日出瓜洲口(传是伍员解剑渡江处)
春波鳞鳞摇圆湛，扁舟如登蜀山栈。闻道吴市吹箫客，渡江曾此逃楚难，
彷徨一疑脱龙泉，翻教渔父投深渊；芦中人兮芦中人，呼不出兮今几年。

    和湛庵过汉阳归元寺吊云岩
剔灯曾共展奇文，今日重来倍忆君。一挺孤身忠佛国，(辛亥义师战败，誓守归元寺弗遁，乃与寺同烬。)几经浩劫战魔群；
已留壮节心应慰，无复知音琴可焚。 小系扁舟又东渡，何时重吊汉江云！

    和湛庵五十初度二首
昔昔今今两不迁，故人非故独君怜。芒鞋箬笠三千里，楚尾吴头五十年。
旧雨尊前祝生日，小晴江上养花天。倾怀放抱形骸外，携手飘然总欲仙。
江楼阅尽古今人，添得空王一素臣。黄鹤杳然余故址，白鸥聊尔豁愁颦。
侠边肝胆冷还热，笔底云烟幻亦真。兴到应忘吾老矣，及时欢赏趁芳辰。

    和湛庵闭关扬城东庵韵即以奉赠
璠玙古玉净无瑕，爱我偏将燕石嘉。楚北诗名倾耳早，海南禅影未肩差。
寄书每署忘年字，对镜曾经较鬓华。不肯一关同此筑，料来祇是怕多蛇。
(尝说普陀多蛇)德邻曾缔记溪清，几度经窗话月明。聚首且留来岁约，寸心难忘去秋情。
业多枉自逃山泽，隐大何妨在市城。千里诗筒远相寄，祝平安更报安平。
诗禅处处常安乐，早是双修福慧全。准备一生超十圣，岂从四果滞三贤！
微尘剖出经千卷，一念圆融劫万年。江海炳灵无障碍，潮音应共法音宣。
混迹沙门滥吹竿，形声狼藉我谁如！原知道谊同山重，犹恐交情共岁除；
况未介眉黄鹄寿，又难飞梦绿杨居。闭关今得真消息，何幸天涯展尺书！

    喜雪
晓来寒透梦中身，顿觉窗前景物新。鸟篆静窥遗喜鹊，玉书重见吐祥麟。
三冬柳絮人间瑞，万树瑶花海上珍，分咐天公重抖擞，好为诗笔振精神。

    岁尽
三生圆慧业，一悟见天才。解语凭顽石，能寒耐老梅，
眼从云外送，头在雪边回。炊得黄梁熟，人间剧可哀！

    立春次施樊楼偶作韵(丙辰)
人天默默两忘言，寂历空山久闭门；荣辱自知心已死，纵横难信舌犹存。
东风忽欲回枯木，生意无私到废园。吹断廉纤一宵雨，林岚漠漠石窗昏。

    病中得聊叟咏雪二绝次韵郤寄
吟残腊雪又春时，声断溪流冻解迟，柳眼不舒梅顶秃，健寒侵骨梦先知。
消尽名心与利心，却宜闲趣病中寻；久曾壮士无颜色，不怕床头没一金。

    赠了意禅人
让王千古有遗风，游侠延陵世所雄；一笑桑门还断发，人天长揖付鸡虫。

    和陈师竹述怀
不复冲天慕一飞，现成生事懒研几。情场梦历三千劫，活剧知开第几闱。
却笑烂羊侯伯贱，闲怜病鸟荻庐依。漆园枉费论齐物，至今何曾绝是非？

    赠润州吴云亭(桂林)入都
润州名胜甲天下，腰挟金焦两点青，一江风月浪无尽，千古英雄淘更生。
京国象呈德星聚，海峤帆系野人情；山林近日成寥落，相送惟凭墨数行。

    赠昱山禅兄即次圆关原韵
人在永嘉天目间，点红尘亦不相关；三年牧得牛纯白，清笛一声芳草闲。

    和陶答却非兼似定法
心性我不得，物质谁能贫？道轻世所贵，俗弃真所勤。
五车竞名役，千里悲行人。采翳目前诱，逐逐变转新。
那曾容取舍？空自纷厌欣，遐哉定老宿！危坐慈湖津，
胸中冰炭消，忽然成比邻。方知莲花国，荡荡非帝民。

    和昱山赠清虚阁
菊逸渊明宅，莲清惠远庐；香光澹花月，三昧醉何如！

    赠杨一放次原韵
出天莫怪冰能热，入地应怜世已贫，造化小儿何足责，还须自做自由人。

    赠方瘦梅
应是毗耶会上仙，未容端的辨人天。兰心已共莲花净，慧业还同福果圆；
梵贝静翻经十二，绣帏闲习礼三千。岂徒咏絮才无敌，入定曾依佛座边。


1潮音草舍诗存

2.潮音草舍诗存-2

    答方瘦梅次原韵
秀毓灵钟古甬东，仙才谪自蕊珠宫。班姬史笔光华国，庞女禅机夺道公。
诗魄水含孤皎月，琴心论契不真空。兰因絮果都无著，一洒清言万绿丛。

    赠方稼孙
泛泛吾生一叶轻，听曾培玉读书声。藏山已觉浑忘世，遇子何期尚识名！
海上梵音通謦欬，室中晴翠绝将迎。谈诗不厌频垂访，也爱才华异样清。

    赠别方瘦梅方稼孙
缘证三生石，交深两卷诗。相知原自早，良觌怅偏迟。
旖旎风怀好，殷勤意气奇！明朝闻汽笛，别恨一丝丝。

    丁已立春出关
出关刚值立春日，却为立春方出关，山后山前霎时遍，春风浩荡白云间。

    题阿育王寺十二景
寺古春长在，林深径转迂；偶然凭玉几，写入夕阳图。[玉几春色]
欲识丹山胜，窗前草色赊；明朝晴更好，暮树乱流霞。[赤菫晴霞]
畴昔金刚杵，于今铁炮台；一般神护法，佛海禁宏开。[雨臺護剎]
万变沧桑里，岿然塔一双；斜阳分上下，云拥影幢幢。[雙塔矗雲]
曾闻迦叶佛，足迹鄮峰留；雁度长空远，寒潭水自流。[鄮峰佛跡]
一角袈裟地，依稀石上纹；乌衣新色相，日日浣风云。[烏石袈裟]
如何濠上人，能知鱼游乐？还应水中鱼，亦似人爱国。[魚游樂國]
此井有龙卧，此日乏甘霖；谁摘颔下珠？谁披沙中金。[龍臥金沙]
仙才得自天，仙与人何益？仙风旋坤舆，处处留仙迹。[葛仙翁井]
妙喜泉水清，赵州茶味苦，试问尝过人，能否将舌鼓？[妙喜泉茶]
不受秦封污，翛然晋韵存；放光何日事？新翠浴朝暾。[晉松餘韻]
人间现优钵，天上有娑罗，一例关灵瑞，花奇不在多。[娑羅奇花]

    依韵答韩蘧园
又赚名流为品题，荒唐一卷语无稽。公家竟尔私三鲁，乱德凭谁正九黎！
方内外游颜尽瘁，世高低路走皆迷。使君应有如椽笔，能作温峤照水犀。
去岁君来我闭关，潘衙春访怅桃殷。[春間訪君定海縣署適值旋里]。盈盈共惜天边月，落落相看海上山。
已是论交神略迹，未妨得句往频还。近来一事真堪笑，混俗和光不得闲。

    与普陀懒石过普慧庵赠下帷室主用诗佛韵
快领清谈意自消，恍如空外泛仙桌；新从古寺寻诗佛，又向名山挂酒瓢。
海色苍茫连户牖，天风浩荡过窗寮。虎溪恰好成三笑，陶令由来懒折腰。

    依韵答下帷室主
相逢一面亦前因，况共名山寄此身！稽首同龛弥勒佛，诗轮大转一微尘。
历尽沧桑不见因，与天同醉久忘身；莲洋我又成重渡，何处人间可染尘？

    和邢蓉轩五十述怀
浑同鱼跃与鸢飞，饥到加餐冷着衣，物各逍遥游性分，神全活泼浚天机。
仲尼此日欣知命，子美他年叹古稀；万六春秋大椿在，鬓华应笑未曾非。

    访下帷室主即事用冷雪韵
淡风凉雨昼绵连，坐久谈深似入禅；读印观书多兴致，一杯添作醉中仙。

    偕玉皇游慈溪龙山清道观和亭间冯次牧韵
众妙曾闻道有门，犹龙潜隐此山尊。一亭松竹幽吟好，微籁石泉凉意存；
苍翠荡胸云不定，楼台放眼海能吞；轻烟万壑清旸里，澹若秋宵梦后魂。

    赠孔肥西和丙辰仲秋东游杂咏六绝原韵
欲阅人间变相穷，不妨南北又西东，超然利锁名缰外，便是乾坤一放翁。
未须永叔赋秋声，了境唯心本不生；白浪红尘闲掉臂，应无兕虎陆行惊。
晋代高风元亮宅，汉家明月子云亭，幽人大抵耽禅悦，为爱心声静里听。
人伦自昔圣中华，乔木今还多故家；大雅扶轮知有在，漫将胡语谱琵琶。
玄黄血战起群龙，尽入浮云变态中；料得曾经沧海客，悲天悯世此心同。
端正故乡归去休，故乡净土非神州，神州火宅不堪住，落叶哀蝉又报秋。

    和吟雪游月湖诗
曾记携吟侣，秋初过月湖。医饥茶送枣，袪热扇摇蒲；
有句催诗钵，无愁遣酒壶。庭前芳草绿，应未委荒芜。

    晓起题窗前浅草场
窗前晓爱平芜绿，石缝秋留浅草青；应胜买山钱万贯，赢将清气满疏棂。

    和陆镇亭太史惠韵即以奉赠
早是双修福慧兼，灵山一笑又花拈，高文盖世应无上，大浸稽天不可淹；
佛地诗坛今有托，安心乐道更何嫌！漫云绚烂归平淡，杜老吟尤晚岁严。

    陆镇亭太史秋日在观音寺结木犀香诗社即以为题限犀香二韵分赋二律和圆瑛禅兄韵
广寒仙桂飏天香，一曲霓裳落上方。难得骚坛开大雅，许从诗社托清狂。
才华敛作千秋鉴，意气消成六月霜；应似今宵圆满月，凭人处处仰辉光。
此日明州咏木犀，满身云水又全提。(予方谋作扶桑游)三千里外殷回首，重九糕从何处题？
破浪乘风聊击楫，登天捉月且移梯。应怜海上寻诗料，一角奚囊手自携。

    东游答圆瑛禅兄原韵
锡山清梦倦寒香，又说男儿志四方。迦叶当年破颜笑，菩提何处歇心狂！
且携诗钵贮沧海，待咏梅花傲雪霜。祇恐此行难代得，胸无万卷玉琳琅。

    倚装东游和苦佛玉皇二律
曹溪一派水东行，万浪端头跋大鲸。文字业缘翻意影，别离时节斗诗情。
舌存终莫说真法，礼失还须问野氓。欲挈颓流归太岳，道修途远未能程。
此心弥满复清净，中不容他孰可邻！漫握空拳诳儿女，平添幽阱陷生民。
食牛乳虎当阳视，擒兔苍鹰古道瞵，莫使齿牙齐笑掉，劳叨犹自话疏亲！

    东游和韵答王吟雪二律
东方日出红光满，挂在珊瑚第一枝。人是少年都有兴，诗逢佳节且争为。
从来未合来何别，不善非资善岂师！怜取眼前君意好，咏梅先订远归期。
文心万千手笔敏，空手一双心印传。待放轮舟到海岸，再穿腊屐登山巅。
工谈侃侃捕蛇者，天网恢恢司马迁，海东多少兴亡史，不知安乐谁刘禅！

    将赴日本答和章希夷四律
涤腑披脏不见魂，人生真相觅无门，分明容易呈千象，宛转应难剩一痕。
柳岸春深成鸟国，桃源世外有仙村；小家珍说凭纷乱，吹万何须待定论！
玉露凝秋菊绽霜，暗窗清泪向寒塘。趋生物各争天地，处世人如鼓橐囊。
已见刘邦真作帝，不妨韩信假称王。茫茫落叶来歌哭，独挈西风返恨乡。
为谁营食复忙衣？伫苦停辛换昨非。空养色身终老死，幻成心影又依稀。
生惟义务无权利，活被牵缠莫泳飞。大患从知难解脱，乐天还与愿相违。
无端觅我亦堪怜，撷得空花贯野烟。疏树斜阳红惨淡，乱云荒草绿芊绵。
人天交接渺何处！湖海飘零更几年！鼓枻中流浑未已，暂时停向晓江边。

    题岐昌法师照相
寒潭湛寂深千尺，秋月圆明皎一轮，漫说无形宁有影，有情谁识本无身？
如何具足孤高相，偏是能同世俗尘！渺渺东瀛流佛法，非关海外慕真人。

    由上海抵门司漫吟
无尽江山汇海东，一丸春日渡秋风。沤边映取佛花白，浪隙飞来光线红。
大死生天昼如夜，小沧桑地色皆空；华严刹海仙珠网，早是全收入梦中。
将军何必汉嫖姚，四海波涛载一瓢。此夜此时无限感，秋风秋雨太平潮。
守梅应化千年鹤，鞭石偏成万里桥。回首吴山青一发，月移云驶莫停桡。
推窗又是夕阳天，玉女红肤衬绿绵，摇出秋凉疑欲雨，留来人籁喜闻弦。
无端大块形劳我，如此东流水逝年；惊起鸳鸯眠不定，粲然微笑电灯前。
应有仙蜃斗玉蛟，潜灵幽怪助呼号。燃犀那得温峤烛，折竹谁传博野刀！
晓月晨星萦别梦，坠尘零影念诸曹。此身留待作奇死，肯把千钧等一毛。

    由门司至台湾基隆
病梦迷离易断残，添衣独醒战余寒。心头突欲他生卜，肚角翻来隔夜酸。
稳睡海棠红隐隐，放晴天气白漫漫。罡风一扫游丝尽，不许纷纷到笔端。
凉生桅末浪微闻，水色天光一线分。沪上［(狭－夹)＋羊］狂哀散木，海南羁病忆栖云。
沧溟揽入钵盂小，豆蔻噙将肝肺熏。造物有权终战败，未须灵乞使氤氲。
多少杨妃出浴图，白纱帏外影馍糊。也关佛说众生相，算是人间女丈丈。
拍合胡笳谁蔡琰？风观夷女几罗敷？偷闲笼得云鬟就，又换鲜花把粉涂。
一卷金光至教存，和风有扇剂寒温。榻悬已是难成睡，枕倚还应暗断魂；
浪碎萍沉惊短梦，探消问息怅无门。善天女咒空持诵，至竟何曾见道源！

    登月眉山
不二门开道有师，(由基隆至灵泉寺，约六里，行三里至月眉山麓，有门额曰不二法门。)进行无复费疑思。 纡青路比长安直，环翠亭留小住宜；
隔树幽溪消世虑，闻钟梵刹见僧仪。 此身又在深山里，初夜当看月似眉。

    日本发台湾寓灵泉寺即事
上极天苍苍，下穷水茫茫，中间何所有？一鸟东南翔。
厚积六月息，轩然翼怒张；白兔伴之行，赤乌浴以光；
左盻失邓林，右眄辞扶桑；去去瀛台洲，缥缈蓬莱乡。
仙乡忽已达，群动朝皇皇。五尺一奇士，身短心独长；
昂首招鸾鹤，鸾鹤休高扬；低头呼鱼龙，鱼龙休潜藏；
于法得自在，云我为法王。造化司橐籥，宇宙归括囊，
摇荡而恣睢，孟浪以猖狂，与为无町畦，且令蹈大方。
前不见羲农，后不见汉唐，孔黑脱桎梏，尧禹落秕糠。
何谓欧罗巴？一粟飘太仓；何谓美利坚？众虱攒败裆。
何谓拿破仑？小丑偶跳梁；何谓华盛顿？稚儿喜得糖。
耶苏摩哈末，琐琐歆天堂；卢梭达尔文，伥伥坠鬼坑。
利亚能食壤，丸丸转蛣蜣；威廉能磨刀，霍霍向猪羊。
古今一邱貉，罡风轻尘飏，既与外天下，亦使生死亡。
醍醐灌大顶，甘露润直肠，彼彼无热恼，人人获清凉，
事事普成毁，物物咸迎将。洗脚登道岸，雾深夜未央，
漫漫不可辨，转陷荆棘场。水仙幸知警，怀内披短章，
援之榛莽墟，导之琼瑶房，相见如相识，欢生禅客妆。
相识还相待，升降寻趋跄，飞艎奔云气，俄停古渡傍，
拍拍又浮去，疑欲藏诸隍。鱼贯入官舍，迟迟几彷徨；
簿书堆满屋，怜伊无事忙。三圣重接引，举步成康庄，
分明妈祖宫，不是德寿堂。鸣祀化城耳，行行趣宝坊。
沿途多烟炖，回首杳帆樯。高跻不二门，盘纡过崇冈，
疏林度梵钟，幽卉含妙香。庭殿阊阖开，金碧何辉煌！
湛湛灵鹫泉，胜地最吉祥；弯弯蛾眉月，佛子示覆障；
佼佼善慧师，股肱多贤良。食我以玉粒，饮我以璚浆，
游我芳菲苑，衣我云锦裳，坐我芙蓉座，浴我豆蔻汤，
居我散花室，卧我离垢床。晨兴纵游眺，指点为参详。
此山伏金精，佛面金色黄；此山含宝气，峰髻宝塔装。
出山一猛狮，舞若青凤凰；入山一香象，宛如绿鸳鸯，
塔心启玲珑，寺形合圭璋；制作关天人，才巧双难量。
自我入山寺，淫淫雨不旸。隐隐三仙宅，攀探徒怅望，
悠悠五佛台，梦魂空徜徉。题糕记何处？忽忽今重阳。
当时凌波涛，不异处岩廊；连日沉岚霾，还疑遗沧浪。
安得御六气，浮云扫八荒，仰摩山巍巍，俯瞰海苍苍！

    灵泉寺塔
名山营佛塔，胜地建禅林，不独才思巧，尤关德意深！
制参新世法，道契古人心。何处闻钟梵？灵泉演法音。

    答灵泉山诸德
定知诗律杜陵师，佳句抽来绝妙思。古貌古心双不借，名山名士两相宜；
瀛台自昔神仙宅，蓬阙应存汉晋仪。笑我秋瓠浮五石，漫游何幸识芝眉！

    灵泉寒翠居
寺是灵泉境，未是灵泉心，欲识灵泉心，更入深山深。
内有大水窟，潺潺常龙吟。拨云穷杳冥，晓露湿衣襟；
行尽得禅室，悠然寒翠岑。

    灵泉法会
五台俱会出寻常，七日宏开选佛场。八面玲珑三宝塔，十方洞达普光堂；
洗心藏密获秋实，止雨停风乞太阳。千尺灵泉两眉月，待裁霞锦入篇章。

    答日僧慈愍
斜风细雨暮秋天，此地相逢亦夙缘；记取灵泉三塔影，与君佳话共千年。

    辞月眉山
此行归去有余师，半月优游足我思。塔隐九层分合巧，韵成三叠唱和宜。
阴晴不测天经济，道俗交参佛律仪。曾忆似眉初夜月，更堪后夜月如眉！

    寓基隆赠许颜二君
人生遇合亦何常，翰墨缘深兴便长；料得他时归国后，还应有梦到东方。

    和梁任公壁间韵
一楼帆影度仙舲，清浅蓬瀛过几程；残雨晓风吹欲断，晨星落落数灯明。

    咏水族馆
不辞徒步雨淋漓，眼界添来水族奇，种种众生种种相，分明容易又迷离。

    赴台北
回忆基隆初到日，舍舟半月乍登车；拨开云雨到台北，天末飞虹横暮霞。

    游台北街
晚来偕向市场游，灯火星罗车水流，一切繁华如电拂，生心无住不停留。

    新北温泉
霢霂吹来欲湿衣，电车形式汽车机；特投新北试新浴，尘事灵泉两不依。

    游台北公园等处
偶从云外昂头立，颔下群峦翠带围；料得月眉山上雨，地天分处彩虹飞。
遥望月眉如女儿，云鬟雾鬓未开眉；一衣带水双桥路，动物园中夕照迟。

    纪日本太虚
日本中华两太虚，未逢先见壁间书；他时如有相逢日，面目须眉如不如？

    善德堂
卷剩秋风黄菊影，开来午日绿柑村；
善心男子慈心女，(用壁间联语)一例如来德相存。

    送别歧师
忆自明州发脚行，俄将一月寄蓬瀛，游怀宽处归心急，屈指犹须十日程。
古人八十犹行脚，六十于今亦赵州；漫道古今相去远，一杯沧海几曾浮？
无心雁影度寒潭，作客非关客味耽，已是天涯同作客，客中分别更何堪！
芙蓉乍放菊初残，眉月又将初夜看；再待风霜经一月，腊梅归咏雪香寒。

    彰化昙华堂即席答施寄庵
未值嵩山面壁僧，幸闻遗教道堪征。愿将文字有为法，传作光明无尽灯！
北拱群星争灿烂，东流万派与清澄。诗坛今夕参三昧，佛也拈花叹未曾。

    和势山厅长
一现昙华直指心，欣从海外拓胸襟；达摩千载无消息，今日彰城见少林。

    答黄卧松居士
战国世重开日局，杀人场欲辟星球，群魔忍看争千劫，一镜谁悬仰万流。
有漏杂心因莫造，众生同业果须酬；漫漫长夜沉沉梦，一念圆明便不俦。

    和苏南记者
犹未观光向二京，更须买桌渡东瀛；最宜万顷汪洋水，扰不浊兮澄不清！

    和王敏川
秋风猎猎暮云低，各有来时路不迷；了得佛儒无二致，不须原道笑昌黎。

    赠芬兰女士
得到嫏嬛福地游，应曾慧业几生修。岂徒书胜十年读，浑不剑行千里留。
何处帝天成电笑？无多佛法付风讴。火中优钵谁能似？秋后霜英红未休。

    答林湘沅
最爱离骚读远游，湘波渺渺忆前修。鸡林价格曾悬解，鸿雪因缘喜迹留。
今后应教常纪念，此间何幸共清讴。高风千古林和靖，宁止能诗皮日休！

    赠周永福
佛心通处即灵山，福慧深修不等闲；应与眉峰千古月，共流光耀满人间。
我今亲入众香国，应胜毗耶会上逢；直至菩提乃消得，天花无著且从容。

    台中讲演会
根本法轮惟一音，随机得解在人心；千流万派无辞让，始悟归墟佛海深。
神话洗除存德音，逢人直指佛唯心，拈花一笑灵山后，重会台中悟入深。

    台中展览会
听彻弦歌雅颂音，十年教训百年心，示人多少良模范，应比空言感化深。

    和黄子清
同根天地即真吾，心外由来一物无；毕竟无人无我相，不妨相见两馍糊。
如读南华秋水篇，令人神往意相牵；定和参透庄生旨，一物能齐大小年。

    和峻山
扫除地棘与天荆，尽使人心向佛倾；端赖君曹入尘俗，共将浊世一澄清。
曾从佛法得心休，念念能通觉海流；彼岸诞登回首望，仲尼犹是一天囚。

    谢子林
潦草未成章，偏难拙自藏；砖抛能引玉，吟稳静闻香。
却忆青山住，曾怜白日忙；人间小游戏，容得我清狂。

    赴阿罩雾林宅
一回合眼观阿弥，已过蔗田十里奇，岩岫远从云雾看，新高山色旧迷离。
悠然当户有青山，花木阴浓鸟语闲；领略此中高雅趣，能令世虑一时删。

    赠林阶堂
五桂堂连花萼楼，名园乔木德馨留；秦王汉武空存想，输我蓬莱仙岛游。

    赠林献堂
净名居士是前身，会得无言道最真；却引文殊来说法，一时倾赞动天人。

    寄洪月樵
珠碎南崖，槎浮东海。变入沧桑，注破冬青之引；迸来哀愤幻成春艳之歌。
闻夏声而如在，知汉泽之犹存。爰和鹤唳，用达莺鸣。
曾闻天网说恢恢，赞佛梅村拜五台。蓬岛连云秦代望，潜流有水汉时来。
聊从大海游怀放，怕向中原醒目开；鸡鹜一群祇逐食，治平无复见雄才。
年年不共不能和，早是光阴六载过；据社凭城狐鼠逞，噬人肥己虎狼多。
浴云嫌我带龙气，讲学逢君隐鹿河；便好蒿莱同没尽，不关临去转秋波。

    台中公园散步
垂柳条条舞碧波，水心亭子晓风多，此间别具天然趣，下有鱼游上鸟歌。
鸟语清圆入耳宜，晶莹树色露华滋，波光画出垂垂柳，恰值无风不动时。

    别台中寺日僧大野
百城烟水卅年身，来作支公座上宾；目击道存温伯雪，不须言说自情真。

    答别台中诸友
出岫闲云偶尔来，会逢展览此中开；得君一角袈裟地，尽化台湾作讲台。

    由基隆发神户
别离容易又销魂，不异秋风出国门。碧海粼粼摇梦影，青山隐隐认诗痕；
欣从名士称禅客，爱此蔗乡接橘村。两月优游一弹指，萍踪絮迹本难论。

    赴日楼船散步
怒涛飞舞万银蛇，尽向蛟宫认故家；人在下风低处立，还疑乱坠是天花。
蓬莱三岛海天邻，零落天才觅汉秦；尚有桃源余韵在，风流绝似晋时人。
一水澄鲜绿似苔，楼船高处步瀛台；斜阳两见天无际，忽见青螺九点来。
睡去茫茫水接天，醒来忽在万山边；一来一去成重渡，风景依稀未隔年。

    宿小郡温泉旅馆
也似南京有下关，晓车飞渡万重山，来从小郡汤田浴，细雨微风暮色殷。
平生最爱是山居，浅霭轻岚此寄庐，小小园林饶逸趣，池边水鸟水中鱼。
围炉煮茗夜谈清，身意安恬梦亦轻，夜半钧天闻广乐，隔楼徐度绕梁声。
云开山迥晓楼晴，槛外清天槛内明；大有五弦挥手意，凭栏目送一鸿冥。

    访曹洞宗第四中学林
晴峰顶上青天迥，白日光中素鸟翔。檐下寒岩佛无语，云边古寺塔成行；
桃花碎作千林锦，枫叶飘来一路香。仔细参详新学制，不妨归去欲斜阳。

    赴广岛车中
波光岛影天连水，沙白松青石接云，海景山岚无限好，收罗且趁未斜昏。

    宿广岛龟福馆
一时风雨一时晴，渺渺烟波两岸平。海市蜃楼多变幻，潜灵幽怪怕分明。
巍峨佛塔依神社，潋滟山光映水精。断屿连峤有仙意，云开雾合逞才情。
崔灏未题黄鹤楼，雪泥鸿爪让先留。蓬壶此是新三岛，世界今传大五洲。
过客知谁龟又福，闲人似我鸟中鸥。江山漠漠迷烟雨，始信乾坤日夜浮。

    宿冈山后乐园
胜是明州后乐园，曾闻七驻葆华轩。冲寒得得冰霜踏，拥翠团团草木温；
玉镜一池光影泻，缃烟千嶂画图翻。林间立石桥边鹤，也似游人爱晓暾。

    赠庄樱痴
陶朱自昔住蓬莱，隐见人间第几回；宅泛五湖应已遍，业营三岛更闳开。
嵚奇磊落关天性，文采风流华国才。闻道摩耶山上路，深心不独是疏财。

    赠别庄樱痴
一窗红旭吐东隅，明月曾窥贮玉壶，多谢净名分丈室，还应说法愧文殊！

    赠谢籁轩
解得三隅反一隅，不妨圆峤即方壶，神山海上相逢处，世外人间两未殊。

    答鸿汀次前韵
原来不用反三隅，等是空空付一壶；但得世情同觉悟，禅逃商隐未途殊。

    游神户公园等处
萧森松柏石崚嶒，翠冷苍寒此共登；祥福寺成初到地，玲珑塔现最高层；
大仓山远天门近，小趣园幽鬼谷凭。游罢金星台上望，神皋莽莽暮烟腾。

    京都游
身似太空飘一叶，岁暮来游微欲雪，京尘不扬翠雾霏，蓬莱宫殿境清绝。
西归本愿见未真，无量光边同磬折，三十三间千准提，十六明王半明灭。
古物纵横看不穷，佛华刀影眼中挈；凉羽清商流水音，登高远望净无缬。
狮攫象掷狐装人，击钵鸣杯入纤屑。夜从书城搜蠹残，花海灯市才一瞥。
披得如来功德衣，案外点灯案内说。更闻明日订同游，不知何处磨轮铁？

    续京都游并夜观电影连锁
三转四折不知处，行来忽在法隆寺；当年佛法初传至，圣德太子始建树，
闻已千有二百岁。驱车仆仆岚山行，猗猗竹外田畴平，照眼一溪流水清，
松青枫丹相映明，潺湲犹作太古声。不是天龙一指禅，墨龙夭矫蟠云天，
画龙石砚犹留传。我读天童寺志时，曾知日本荣西师，法传妙心东海归。
遥遥临济宗派开，更闻大学今多才，诫心专来瞻光仪，日暮途远怅望回。
我离台五来五台，弘济大师山寺开，寺是清凉宗天台。东西本愿何纷纭？
本派大谷派又分，学舍嵯峨高连云，创设六十余年间，学生五百五云云。
闻道智山劝学院，当年诸宗学共劝，专宗设学制度变，今已分途各树建。
智积院从空海现，所宗是密不是显，五十假音施方便，迄今真言风未坠，
传教之外此为最。知恩一院最闳窎，念佛称名宗善导，净土本以方便妙，
圆光大师领其要，尼众设学此堪效。京都最是圆山好，岁暮天寒青未了，
依山因水园林绕，形势天然少人巧，步步入圣出意表。灯光如海浪花涌，
幻幻真真一剧统，原田之儿知何种？

    题壁间画
近山如黛远山青，一舸容与一舸停；桥畔邮亭岩下树，冷冷客梦几曾经。

    赠万非道人二绝
光阴原未失东隅，珍重冰心贮玉壶！君是道人吾佛子，山林城市竟何殊？
中原走失连城璧，化为海上草庐石；奇石一旦遇知音，也与拱璧同珍惜。

    赠别神户善慧诸友
迥然空劫出今时，不可团圞不可离，听取无弦琴一曲，高山流水证牙期。
何须更着定交篇，道谊心兼翰墨缘，见物思人多纪念，月眉神户两难谖。

    泊门司
更无锥地驻离魂，又是孤舟出国门。野鸟轻帆游客感，连峰断岛暮云痕；
海灯摇出西风意，渔火远明微雪村。饭饱只求能睡稳，茫茫世变敢评论。

    泊长崎
云影波光荡客魂，岖崎长岛锁倭门。庙留唐将征东迹，师乞明臣伐北痕；
一楼海宴存中国，八首诗遗读晚村。风涛此去知何状？夜梦沉沉不可论。

    长崎观鸥
众生业力不相同，羡尔能行水陆空，浪雪涛花天上下，白棉飞破晓烟红。

    归沪和陈完赠诗
出门曾未漫言归，何处虚空去又来！直到维摩深杜口，方闻舌底有风雷。

    答穆穆斋赠别
三年成一面，顷刻又天涯；此意原难说，为君强作诗。
蓬瀛证仙佛，津岛驾蛟螭。客路怜交臂，催人是别离。

    归甬送别刘骧逵道尹
西风吹离梦，冰涕断纵横。逢我樱峤返，闻君瓜代成。
定知眠益稳，不厌食惟精。暖入春池水，应看绉更生。

    答陆和仲见赠原韵
秋水为神玉立身，自宜潇洒出凡尘。联吟已过初阳节，修禊当期上已辰。
雪里梅花论絮果，山中芳草证兰因；寒香彻骨饶清兴，袖得新诗过我频。

    漫和陈八千见赠原韵
闻道灵椿享大年，春秋万六傲神仙。逍遥人海剑千里，安乐生涯诗百篇。
情未发中何气象？事曾经后总因缘。莫将混沌问盘古，辟地开天已可怜。

    和王志［洼＋(放－方)］知事去鄞留别十二首之二
偶作时装本是乔，醒眸常豁梦难招。逍遥独喻人间世，绰约多姿宦海潮，
岘碣他年频堕泪，龙泉何处一鸣腰？南岐岛上休凭眺，无限欲归归未挠。
竟从末劫现奇特，优钵罗花开火中。闻霹雳声来夏雨，得清凉味赋秋风。
龙华会上皆成佛，雁宕山前倘见公。最羡安排归计早，修然物外未匆匆。

    次韵赠昱山
万六灵椿夜吐芬，闲田地上独耕耘。木鸡啼出遥天月，蕉鹿眠深空劫云；
白浪红尘全大用，乌纱墨汁露真文。归家漫道无长物，四海升平总属君。

    涛音禅院题壁用古德如讷禅师韵(戊午)
山光镜万流，端合此清修；梵唱涛声杂，蒲团海色浮。
鲸波高过屋，蜃气幻成楼；独坐危岩上，胸罗大九州。

    次严友潮游普陀原韵
翛然解组蓬瀛游，五石诗瓢云端浮，消摇物外飞仙舟，振尘落叶轻王侯。
清风徐来凉飕飕，忽在短姑断岸头。天空海阔开吟眸，无限斜阳翻雪沤，
蜃气幻成金碧楼，佛国弹指呈山陬。浑欲敝屣弃五洲，濯足沧浪万里流。
林中野衲麋鹿俦，深目高准如胡愁，祇言随分何须求，伸脚能眠便可休。
诘朝相见披轻裘，同拂苍烟问壑邱：白华紫竹灵石留，潮音梵音奇且幽。
大雄顶上论真修，究彻人心靡所繇，灯窗夜雨思悠悠。

    赠赵伯俞萧梧喈冯元溥
呼地吁天声忽高，潮音遥接梵音号。一拳奇石浴林籁，千步平沙翻雪涛。
应是山灵传影响，重将佛法嘱贤豪！使君一语安危系，大事因缘不易遭。

    和张伯壤西湖偶作
微凉散暑早秋天，数片闲云白盖悬；安得湖边容一榻，倦来高枕北峰眠！

    挽苏元瑛曼殊
昔年精舍建祇园，我亦宜南学弄丸。十载未能谋半面，一书曾忆剖双肝。
天荒集里同留句，世乱声中忽盖棺；不信奇人竟庸死，欲歌薤露意先寒。

    送冰弦
别来往往思终日，相见疑非相识人。也有哀情伤老大，尚能苦语吐天真。
习劳转喜成穷子，浑俗深惭作幸民。好与悬崖双撒手，不须后果证前因。

    赠元白居士
一例华夷大相斫，侧身天地怕逢人；偶从海上成知识，便许环中共道真。
觉世让君先觉士，平心还我太平民；好期携手登灵石，悟未生前佛性因。

    陈自闻居士自汉皋同舟至沪用李隐尘居士韵赋赠
一默闻无际，超然出古今；有缘成好梦，无法说真心。
风雨孤舟共，江山秋意深；何时莲社结，新句谪仙吟。

    舟次九江雨中望庐山不见怀东林莲社用李隐尘居士韵
白雾迷天地，匡庐面目真；境非关质影，缘莫辨疏亲！
遥结东林想，轻扬北海尘；坠空花雨满，挥尘更何人？

    吊乐清白鹤寺华山禅师
在昔有大寂，曾梦河梁倾，何我兆未预，而师超已横！
圣湖永成忆，慈水早知名。 (初相识于慈溪西方寺，弹指已十年矣。)
善逝得至乐，难为存者情！

    天童扫八指头陀冷香塔
三冬爱日有余温，(师寂已六冬矣)峦翠微微熨晓昏。青凤山高隐灵塔，(师有青凤山前聊葬骨句)白梅香冷读遗文。
耳根寒漱一溪玉，心海深藏万壑云。岁暮林空风亦静，更无黄叶落纷纷。

    张公季直邀南通紫琅观音院讲经(己未)
层楼挹高霁，林杪晓烟青；岩润饶禅趣，溪幽媚德馨。
琴弹无尽意，钟击普门经。后夜窥寒月，秋声曲径听。

    送宝华盦主返川
偶语寥寥意便深，能融三藏入新吟；好从古德传灯录，窥见空王授钵心！
太上情忘了身患，达多狂歇不头寻。锦旋喜听佳消息，云艳青山月满林。

    和僧度陪罗峙云居士游湖山(庚申)
峰回摩诘影，湖映烁迦心，春色了无住，风光祇即今。
乱看红似织，肥绿欲成阴；策杖探幽閟，入山深复深。

    香港即事
落落青天碧海心，十年香岛梦痕寻。涛花飞溅灵山石，星火疏明祇树林。
僧俗混融怀济世，鱼龙围绕听谈经；维摩丈室今分得，不二门应入更深。

    洪山即景
小驻龙华寺，(路过龙华寺，小驻一时，往洪山。)驱车向宝通。
深深重见塔，寂寂一闻钟。
石磴苔犹绿，霜林枫正红。登高成远望，江汉欲浮空。

    赴长沙车中和李隐尘居士韵
岳云湘水明如画，应叹心工造化奇。爱日颜开老迦叶，睡山身露大牟尼；
一源上溯来无际，两岸中流渡有师。遍地疮痍未收拾，几人同体发慈悲？

    游岳麓山
晓拂湘江渡，微闻款乃音；逆流能入性，向上不传心。
深静观山色，丹青绘树阴；蔡黄凭吊处，城郭渺烟岑。
时势造雄鬼，干戈泣剩氓。初欣息尘扰，便作入山行。
尚有林泉趣，微存佛火明。虎岑堂寂寂，来觅大虫声。

    净慈寺运木井造济祖殿落成(辛酉)
问师何事下天台，借醉装颠度世来？运木南屏留古井，百年榛莽此重开。

    都中即事
神京一演维摩诘，弹指流光两度秋；今日法华重启会，大家高上佛乘楼。
[啟講]
轻云隐隐月娟娟，三度中秋各一天；明闇色空融妙观，松霄鹤汉照同圆。
[中秋]
大地山河泯一色，山河大地露全心；尘中剖出新经卷，鼻孔撩天孰辨音？
[輟講]
偶因佳节一登丘，吟到重阳欲送秋；饱饭加衣齐努力，应看进步到竽头！
[重陽]

    阿弥陀佛诞晓前月光中闻念佛声喜作
佛声圆润月光寒，闭目听还展眼看；直使梦醒成一觉，不从空假具三观。
方知佛本心头在，只要人休自己瞒。十万亿程消息近，晓钟清梵报平安。

    和韵题青山红树一僧归图
吾生泊尔犹尘网，子意翛然出世间；息影曾寻孤岛远，鼓轮重向大江还。
救人从井今应倦，得兔亡??弚古可攀。他日青山红树外，烂柯煨芋傥能闲。

    次元韵送别赵寿人返皖(壬戌)
归元一会集诸方，缁素同登说法堂。藉指应看天上月，闻声偏显性中常；
莫将累劫浮尘客，埋却当今大觉王！一吸皖江无尽水，还从识海观含藏。
壬戌三月黄陂谢铸陈县长及赵南山陈叔澄柳质偕邑绅等邀赴该城说法同行有
释了尘暨陈元白李时谙孙文楼王幼农陈仲喈杜公材等叔澄和前年赴湘一诗

    见示因次韵书留纪念
未可栖栖笑仲尼，频年我亦惯驱驰。春深大野来今雨，学讲前川忆古师。
佛海潮声传隐约，人天梦影正离奇；法身流转怆无极，应有维摩病大悲。

    为庐鸿沧居士题僧相
从无相处能呈相，悟彻空时不取空。云水一身天上下，风涛万里海西东。
苍茫世变逢今日，矍铄人豪有此翁！利锁名缰羁不住，到头归向佛门中。

    浴南京汤泉
欣逢胜境且随缘，眼底风光已了然；尚待解衣同一洗，水因亲证性中天。
屹立苍茫世变中，龙蟠虎踞气犹雄。十年尘影付春梦，四廓烟岚荡暮钟；
夜榻静听荷叶雨，晓车凉纳稻花风。灵泉湛湛温全体，一浴归来万虑空。
一鞭归路指朝阳，姊妹岗连老虎岗，辘辘蹄轮浑不住，乱云微雨总清凉。

    自大观亭赴地藏庵
何处登临寄客情？望华楼畔大观亭。窗前绿水悬纱幛，槛外青山列画屏。
偶聚应怜类萍梗，幽寻暂喜适林坰；苍茫暮色垂杨里，共向禅关一叩扃。

    迎江寺振风塔
前三三又后三三，一塔岧然入蔚蓝，云树风帆明远近，电灯高照大江南。

    菱湖公园
菱镜月移荷叶影，湖楼风送藕花香，归车缓缓饶清兴，堤上凉蝉鸣绿杨。

    大士阁月夜
近枕江流远倚山，轻风拂拂过窗间，一楼明月凉如水，小坐能教万虑删。

    竺庵长老偕宿九江晓登庐山牯岭
我到刚逢兵劫后，可怜焦土不堪游！萧寥夜半江头月，凄照浔阳古渡秋。
旅梦晓惊凉月堕，山游风御早车行，九江回首嚣尘远，一路蝉声扑耳清。
成道日逢观世音，古藤扶我入山深；知身已在烟岚里，流水微闻一证心。
苍茫绿海渺无垠，峰浪雄奇云石皴；今日庐山忘面目，我今亲见此山真。
天然此境独灵虚，深谷高岩两不居；电线盘空云路曲，数峰岚翠漱吟裙。
白云如絮沸山头，一岭青眠水牯牛，青白两亡牛露地，大观楼上畅神游。

    牯岭杂感
云顶一峰昙诜迹，大林三寺白香诗，夕阳何处遗踪觅？烟绿尘红总可悲！

    御碑亭
御碑亭上古仙寻，指点云山望二林，烟海渺然成翡翠，遥遥塔影暮云深。

    天池寺
群山左抱一天池，犹是鱼龙在潜时，命世曾来朱太祖，曼殊台畔好栖迟。

    晓赴黄龙寺
林蝉调出管弦声，溪水流成钟鼓鸣；晓赴黄龙山径僻，松间滴翠喜初晴。

    赴栖贤
龙溪湛镜石[石*含]砑，下岭舆如赴壑蛇，
手挽七贤招五老，空留形胜野僧家。

    鹿洞书院
欧风美雨蚀灵根，物欲纷驰道不尊；白鹿何时重会讲？好从儒学溯禅源。

    周村避雨
蚕丛鸟道疑无路，转入松林一径幽，蝉噪夕阳雷雨急，周家村里小勾留。

    访德安长老宿白石寺
穷幽访胜快今宵，空谷来音破寂寥。风引修篁拂楼角，云含明月吐山腰；
倾湫倒峡松涛壮，初夏深秋溽暑消。人海浮沉多倦客，东林旧业隐堪招。
五老峰前气象雄，深藏古寺竹林中。凭栏湖眺鄱阳远，穿石泉从滴水通；
宛若芙蓉青嶂列，悠然钟磬白云丛。匡庐佛化欣重振，白社于今有远公。

    自白石赴归宗小憩万杉寺
未曾游海会，且转向归宗。山潴池水绿，冈吐岭泥红；
鸟语林间媚，龙珠颔下空；万衫青掩映，古寺一闻钟。

    秀峰寺(古开先寺)
飞瀑挂苍崖，龙潭气象恢。洒松泉滴翠，溅玉壑鸣雷；
山雨飘飘集，溪风拂拂来。五峰罗秀色，古寺此先开。

    归宗寺
直入归宗室，超然忘主宾；乃今牧牛者，可有斩蛇人？
沼镜荷香永，田衣稻熟新。汉阳峰下寺，独露大雄身！
铁塔耶舍尊，墨池王右军，嘉陵遗迹在，紫柏中兴闻。
曲涧流余韵，空林慨夕昏；今轮一重转，云气观絪氲。

    自归宗赴西林东林宿东林寺
不尽溪湾曲，无数山叠重，几回横侧看，成岭又成峰。
我到匡庐游，平生远公慕；人事多变更，山寺几新故！
寂历西林寺，瞻仰来日暮，苍然塔一枝，独划虚空破。
东林亦寥落，苍烟渗云树；礼祖怀瓣香，飞空阻灵雨。
拂晓出山寺，步行过虎溪，未能成一笑，芳草正萋萋。

    太平宫阻雨
断塔两枝古，苍松一径深；雨声留久坐，得句且沉吟。

    返九江途次
漠漠飞苍雨，蓬蓬驶素云，瀑布空中落，银龙舞碧雯。
雨过溪流阔，秋声万壑腾；辇归天未晚，买桌恰相应。

    和空也登抱冰堂原韵
木樨香里露堂堂，良马独惊鞭影扬。事火应怜添热恼，抱冰未必得清凉；
但开般若顶门眼，自获摩尼心宝藏。落叶潇潇秋色满，一林功德性天香。

    为智信举火书感
衡岳全身露，(师出家南岳)汉江一口吞，
(今殁武昌)质灰灵不灭，骨碎愿犹存。
太白前尘影，(予初识师于太白山)南屏昨梦痕；
(师助予主净慈最力)法门秋色晚，独坐帐黄昏！

    悼大慈
海南听法独超然，傥亦灵山有夙缘！宏誓愿中求组解，急流津外着鞭先。
闭关未满三年约，到死犹持一念坚；毕竟大悲心咒力，翻身不恋乐邦莲。

    闻雷
雷声一演驮罗尼，万法唯心悟始奇。衣里神珠何得失？梦中情境自欢悲。
能空挂碍皆为佛，各有光明尽可师。两岸中流舟一叶，飘然无住亦无驰。

    伯尼
今圣曾闻说伯尼，仲尼而后有斯奇。标新领异如风起，逐物移情尚火驰；
万事精通徒逞智，一生空过却堪悲。重重见网纷无尽，检点将来孰可师？

    壬戍岁底陈元白等偕赴宜昌杂诗
小别汉皋逢岁尾，乍经沙市恰年头，中流一舸浑无住，更向长江溯上游。
冲寒约伴上东山，小冢累累古寺环；高阁推窗一凭眺，江城已在翠微间。
草堂闲坐对寒林，杯茗倾谈括古今，多少废兴成败事，茫茫遗迹不堪寻。
峰回水转古彝陵，三峡门开第一层，春水未生山影瘦，清流浅浅石崚崚，
前三游后后三游，今日三三并一游，坐断古今前后际，苏黄元白此同游。

    癸亥元宵前二日偕陈元白萧止因陈妄清杜汉三王咏香陈子端游万家河维摩精舍智悲阁访全敬存
溪风飒飒寒生袂，崖石磷磷看出神；软语枝头怜好鸟，卜居谷口得幽人。
再来摩诘宾中主，一现优昙物外身。共上智悲高阁望，山花无限正胎春。

    维摩精舍
大横峰势郁长城，万翠攒流那惹坪。岭表分乡关守望，尘中混俗尚和平。
山川曲达窥经络，草木扶疏见性情。一搭岧峣在天末，小溪清浅月初生。

    荆州承天寺
一径凄迷瓦砾场，劫灰堆里辟人荒；忍看残碣承天寺，犹记前朝裂土王；
漫向废兴来感慨，尽将哀乐付微茫。欲回宇宙清宁纪，好拥天龙护觉皇。

    癸亥端午登洪山
午日驱车向晓暾，大洪山色混天痕。闲来物外观云变，小憩林间坐石根。
黄鹄声清迎客至，白龙泉冽唤僮温。结茆欲在孤峰顶，烟水重重一望吞。

    再上庐山
一曲庐山太古琴，几回弹作海潮音。龙悬瀑布翻危石，鱼贯藤舆赴大林。
不尽溪涛腾逸兴，无边风雨助清吟。忽然卷入云堆白，挂角羚羊没处寻。
大唐国里只无师，不是无禅[黃蘗語]悟者谁？触目了然皆佛土，孑身偶尔过天池。
条条瀑脚垂千曲，点点峰头数九奇。俯仰文殊台上望，神龙惟许白云知。
佛手崖间翡翠屏，周颠迹渺御碑亭。桥当锦谷殷回顾，树古云峰且小停。
涧底压来千嶂黑，塔尖浮去半山青。众香饭熟西林寺，数杵钟声破寂冥。
香炉峰畔讲经台，宛若苍崖虎掷回。迹觅化城空结想，劫余崇福竟无灰。
牯牛绰约仙成市，盘石玲珑鬼积堆。回首东西林已渺，仰看云顶独崔嵬。

    和隐尘居士见赠原韵
突露虚空一讲台，万峰青拥佛头苔。千年暗室灯前破，四色高莲雨后开。
铸圣镕凡此炉火，括囊跃冶亦人才。郁然花木成林地，围绕天龙震法雷。
庐阜一名敷浅原，溪声山色自年年。独怜荒草七层塔，不见清池十丈莲。
法鼓乍惊三界梦，蒲团犹带九州烟；几人白社赋招隐，佛日重光照大千！

    赴黄梅宿小池口
自从衣钵此南渡，江月江风愁绝人；一宿小池惊夜尽，满天风露浴星晨。

    老祖山
未朝四五祖，先礼老祖来。晓行适空旷，境舒神与恢。
我闻老祖者，得心达摩梁，千岁名宝掌，息化南宋杭。
不知何朝代，来此刹竿建？独处双峰雄，倚天卓长剑，
佛魔一齐斩，圣凡两不立。东南西北山，俯同儿孙列。
寂寂千百年，不闻狮子吼，我来一振声，林薮惊飞走。
聊汲古梅泉，小坐大悲阁，尘嚣阻重岭，清净真佛国。
掷笔无所言，饭熟且一饱，下山趁夕阳，朵朵青莲好。

    癸亥七月七日宿于黄梅五祖寺
薄暮下老祖，凉生松竹丛，看完志一卷，行尽冈七重。
月出日欲沉。炊烟满林薄， 岭岚溪韵中，直上东山宿。
五祖有肉身，历劫不磨灭，展礼期明晨，心香敬先爇。
廿年慕忍师，万古大奇杰！传法行者卢，此事真怪特。
达摩一线光，佛佛髓中液， 卒藉卖柴汉，尽情为漏泄。
一花五叶开，弈世芬芳续，日本高勾丽，风播恒沙国。
独惜禅海源，法流渐枯竭，愿我山中侣，发奋究真极！
一脚忽踏翻，全身活泼泼； 凤凰扑天飞，狮子踞地立。
一切灾厄除，一切吉祥集，是谓心地平，天下太平毕。

    东禅寺观六祖坠腰石
漫云顿悟南能易，曾出身身血汗来，辛苦坠腰一片石，东禅劫后未成灰。

    黄梅吟
五月上大林，七月下庐阜。黄梅招我游，日暮渡江口；
一宿小池栅，再宿孔垄校。 此地禅之宗，斯民佛所教；
云何忘本真，恣然纵三毒？业感蛟为灾，洪流没山谷。
我来亦无事，但令妄想拂，尘尽明镜空，即是如如佛。
舟舆喧晓行，遵陆又循水， 荻芦腾雨声，帆顺风初转。
云开日现时，岸近波平处，万山青霭浮，斜阳在深树。
心地一清宁，乾坤否还泰，用兹慰众情，先立乎其大。
西山四祖信，东山五祖忍， 更有南北山，老祖共相证。
相证惟此心，此心人人有，愿各悟此心，勿抛之乱走！
吾来无所来，吾语无所语，但念阿弥陀，寂光同常住。

    武昌精武体育会观艺
都关国粹莫经捐，未必儒边胜侠边。礼乐可追三代上，
(折旋进退皆中礼乐)因缘听话十年前(宣统三年霍文甲创于沪上)
刀光剑影和音合，鹤屈猿伸古法传，别有一般新意趣，中西同化若天然。

    园中晚步
几度徘徊向夕阳，鸟喧深树蝶迷香；入冬残菊怜憔悴，耐得西风透骨凉。

    琴园
清音在山水，秋色混天人；欲识琴中趣，待寻园里春。

    闻智常守岩季禅病夭诗以伤之
智也秀不实，守弱故可虞；学勤情朴讷，禅懒性清娱。
赍志今皆没，怜才世岂孤？况予曾摄受，一日亦师徒。

    偶成(甲子)
横斜一树梅余白，疏落几株桃始红；暂向抱冰台上望，暮寒犹自怯春风。
几片梨云湛碧清，连翩仙袂御风轻；愿凭一曲钧天乐，唱作人间世太平。

    赠出尘杜多并序
久钦宝庆点石庵尊美公之风，出尘杜多继其懿德。
顷以赴明州之便，访予于佛学院，书此为赠。
德行仰精苦，语言能朴真；聊将意无尽，寄向一帆春。

    赠四明安心头陀并序
予昔与甬上诸德倡佛教孤儿院，傅董事砚云两赴南洋募捐尤力。
甲子春暮来武昌，访予佛学院，则焦颅破衲已安心作头陀矣。
书此赠之。久别明州侣，相逢事若何？安然心不住，万里一头陀。

    剪刀峡宋园小憩
潇潇风雨一溪清，山色湖光喜乍晴；独擅匡庐泉石胜，双峰如剪剪江城。

    月下由牯岭翻掷笔峰回大林
茂林深谷万灯明，谡谡松涛月下鸣，掷笔峰头仙绰约，云端飘渺落歌声。

    镇江超岸寺钓鳌亭
一江横卧作龙腥，波面金焦两角青，古寺钟声超觉岸，三山浮玉钓鳌亭。

    宿扬州万寿寺
一系维扬古渡舟，曼陀花雨戒幢浮；到来客有如归乐，佛国恬然梦又游。

    扬城夏舫
泛来邗水一舟轻，绕郭波光照影清；欲拾繁华旧时梦，舞风杨柳乱啼莺。

    五亭桥
江淮之间奇观多，一桥五亭横大河，桥底幽凉生襟袖，清风谡谡来香荷。

    游平山堂
平山近水一堂延，茗煮江南第五泉；却忆画兰老禅友，林间闲伫静闻蝉。

    小金山
小金山在水中央，门对徐园垂绿杨；忽忆西湖旧游处，参天凉篠荡荷香。

    泰州古松庵题壁
盘曲千年一古松，凌空夭矫宛如龙，莫教拔地高飞去，霖雨苍生时未逢。

    甲子夏偕扬郡诸名缁游泰州泰山至小西湖瞻岳武穆父子遗像
国倚军威似泰山，名城自是重人间，小西湖上瞻遗像，煮茗同消半日间。

    常惺等偕游泰县公园题壁
十亩园开浅草场，一亭风纳白莲香，小河隔断人烟外，古木幽蝉各自凉。

    泰县图书馆
夕阳新雨挂长虹，四壁图书一馆崇；寂历幽庭花自落，不关萧瑟动秋风。

    泰县雨声寺
平原浩荡舞高粱，乘得轻风十里凉，花雨声中动钟梵，且携明月破炎荒。

    和钱诚善原韵书箑赠培安方丈
暂来光孝说维摩，露地纷驰大白车；火宅从知原佛国，淤泥真见出莲华。
不思议法心无住，入律行时手密叉。万镜罗空森主伴，月明钟梵夜交加。

    润州鹤林寺
飞来听法缟衣仙，拜石遥遥有半颠；黄鹤山前鹤林寺，晓钟声动万山烟。

    鹤林新筑
说法天花散为雨，听经仙鹤列成林；没圈点处谁栖泊，湛湛灵光古到今。

    怀四川寄乌尤寺
隔岸猿啼万木秋，乌尤山寺俯江流；青城月色峨眉雪，二十年来梦益州。

    中秋和隐尘院护原韵
万方正多难，秋月又圆明。忽悟尘劳海，原为法乐城。
大悲来地狱，至德发天声。翘首瞻空际，无言意自倾。

    哀能守圣功
能守圣功者，翘然智且仁！辅吾才二载，舍世未三旬。
末法真堪痛，夭身岂夙因？大慈乍埋骨，哀尔倍伤神。

    晓发下关
一江终古自潺湲，又薄晨曦出下关。静海沉沉咽律寺，秋风瑟瑟撼狮山。
侧闻廛市杂歌哭，长揖人天谢往还。半壁东南新涕泪，有身大患未能删。

    梦起
安危显晦等闲过，烦扰翻因得静和。佛性不曾无狗子，龙灵亦复有猪婆。
方圆纡曲飞黄鹄，消息盈虚示素娥。藏鹿覆蕉秋梦足，醒来始觉笑人多。

    雪窦寺八咏
山抱溪回展画图，翠毛狮子走文殊；忽然细雨飞空下，榭杪含来串串珠。
[含珠林]
杖藜扶欲向山行，默祝天空放晚晴，好到妙高台上去，万松新霁听溪鸣。
[妙高臺]
尽日风横更雨斜，崖悬千丈瀑飞花；安能立向斜阳望，披作斑斓五彩袈！
[千丈崖]
高高山顶绝人烟，独卧苍茫不计年，大陆有今走狼虎，吼声何日起沉眠？
[獅子岩]
一重云又一重山，入尽云山始到关；却忆来时亭外路，桫萝雨涨绿成湾。
[入山亭]
荒寒洗尽世繁华，自掘松根自摘茶，一掏流泉清可煮，把将茆盖卧烟霞。
[寒華谷]
应梦名山宋帝书，飞龙不乐乐潜鱼，世间天子林中衲，自足何须更羡余！
[御書碑]
四明山脉出天台，积雪春融窦始开，亭锁青峰桥作钥，白龙飞逐玉龙来。
[青鎖橋]

    和保国寺古迹八首
马鞍山上几登攀，笑顾群峦列两班。传舍骠骑将军宅，伽蓝初建号灵山。
[山〔目＋旁〕]
月印池中水映天，圆光荡漾耀金莲，涵空一碧澄无滓，影摄西方在玉渊。
[淨土池]
佛殿穹窿关艺术，神工鬼斧世惊奇；德贤尊者祥符建，九百年前有此师。
[祥符殿]
志山须有志山才，新志还因旧志裁；舒得一毫同刹海，拈茎草亦作如来。
[志書碑]
远看真同采锦堆，闲花满地向春开；筑亭要乞松云护，免被风吹又一回。
[疊錦亭]
晓来望日且登台，象鼻峰回舞彩莱；云外一声清磐远，杖藜扶我落山来。
[望日臺]
岸边犹有石碑存，指点游人到寺门；流水一溪山内外，濯缨濯足辨清溷。
[石柱碑]
体露堂堂不用搜，好如僧吃木馒头，羚羊挂角无消息，曳尾灵龟迹己留。
[木饅頭]

    清凉山北台(乙丑)
北台收尽五台奇，俯视群峰若小儿；极目高山难过此，微闻流水逝如斯。
亲逢四月余冰雪，似入三禅伏见思；一碧无云风浩浩，清凉法界吼青狮。

    由常州游无锡惠泉锡山白云洞梅园诸胜
常锡民风和且厚，自求多福有来源；如何一样遭兵劫，满目疮痍未复元？
绿浪翻风荡客情，锡山无锡惠泉清，白云洞下多仙趣，一塔龙光涌化城。
山澄水映景清臞，一角梅园瞰太湖，红瘦绿肥春事了，子规啼罢听鹧鸪。

    玲珑岩和寄老题壁
清凉觅何处？寒翠洞中探。苔璧晃金绿，藤岩湛宝蓝；
灵龙幻奇石，仙鼠穴幽龛。一句超今古，禅宗仰老参！

    重谒放羊蓬寿臧并祝净心老和尚古稀
牧得乌牛变白牛，放羊山上示真修。森林五里丰功在，菡萏千峰瑞霭浮。
三界梦醒潭底月，十虚吞吐海中沤。他年矍铄耄而耋，行脚当逢老赵州。

    罗汉寮纳凉
罗汉当年曾涧开，净公新筑梦重来。画禅超妙僧繇笔，碑偈沉雄摩诘才。
雨后蛩潮振林谷，峰前蝀影幻楼台。纳凉相对成清咏，同赴楞伽山上回。

    天童别文质和尚
两月同居大鉴堂，青山不动白云忙，晨风十里遥相送，情比鄮溪流水长！

    庐山杂咏
庐山犹是旧庐山，四海缁衣任往还，人事古今多变换，石溪烟雨自潺湲。
台湾游记十年来，(指善慧)牯岭重逢意兴恢，说法谈经花雨遍，一舟东渡向蓬莱。
岚光横户牖，云影渡林溪，苍翠涵空碧，千峰与额齐。
庐山有奇景，烟雨幻无端；一味清凉里，风声六月寒。
捞空潭底月，剪却岭头云；立向天桥上，超然孰与群！
绘得西湖影，匡庐写更真；谁知众生界，同是画中人！

    大林秋夜
山溪向暮气森萧，激石声腾五木桥；眉月纤纤画峰面，目星朗朗射松梢。
牯牛灯市夜如海，蝉翼吟园秋若潮。云脚忽撑天欲破，大林烟雨看连朝。

    由大林朝马祖
乍观只道云高下，云退方知山不平。茆舍三家添野景，湖光百里荡空晴。
凋零佛法悲今日，创立禅林访古型；寂寂祖师无觅处，西江吸尽日孤明。

    日本赠友
蓬莱仙岛昔曾游，九载重来值暮秋；漠漠京尘新旧雨，一堂相聚大亚洲。
(木村泰贤)
当年西渡话唐僧，今日新修一切经；握美擒欧吾辈事，法轮西转万山青。
(高楠顺次郎)
年来沙碛隔重重，地底潜流水自通；今日凭君新努力，还将佛法换欧风！
(水野梅晓)
慈恩一脉千年在，深密三时万古新，诸识所缘唯识现，双泯影质最心亲。
(佐伯定胤)

    永平寺即景
东亚有高会，红叶正深秋。尘海佛光普，关山客梦悠。
久怀永平寺，来作采真游。一笑忘言说，风徽仰古献。

    和神户诸君送别
了知真际即尘寰，当体如如绝往还，自是本来无面目，不关身住在庐山。
昔年曾作采真游，蓬岛重登路更修，历览两京名胜遍，也同楚尾接吴头。
不思议法寄音轮，且向尘寰索解人；安住无生本清净，肉躯泡影亦真身。

    和夏惟喆题超果寺一览楼[丙寅]
极目云间不见山，危楼徙眺几凭栏，撩人野景饶生趣，拂耳春风怯晓寒；
三泖清漪空结想，九峰晴翠远翻澜。遐思不觉低徊久，五里茸城日已残。

    雪庐消暑
半角僧园数树蝉，宛然如梦复如烟；若除烦恼人皆佛，暂得清凉客亦仙。
诗意已能超物象，道情原不落言诠。光明只有菩提路，快马欣看着一鞭！

    星洲赴杨云溪君别墅
闲驾风车向郊野，忽从尘市入山林；幻形偶在人间寄，乐土还宜海外寻。
一路蕉香薰欲醉，两行椰叶绿成阴。混然不用华夷辨，涵盖乾坤只此心。

    寓樟乳陈文烈君别墅
心海潮中腾觉音，此音今在海潮心；天风浩浩闲吟引，涛雪翻翻冷意侵。
沙上不妨人偶语，椰间也许客相寻；避秦莫作桃源梦，常住灵山无古今！

    赠黄葆光
刹海吞毛孔，天龙绕笔端；千年长暗室，照破一灯寒。

    自星洲至柔佛
百年星岛辟炎荒，海上行车架铁梁。一屿苍茫柔佛国，万民淳朴古羲皇，
桃花源里不知汉，蕉绿荫中犹说唐。白日火驰亦良苦，盍来林下共清凉。

    柔佛游
修造善因藉柔佛，护持福果要刚王。王宫犹见唐仪仗，佛殿俄成回教堂。
陵寝不无轮奂美，溪流也带荔蕉香。霞天锦地多清丽，风景鲜妍忆日光。

    题唐大圆礼乐之真义及其应用
衣冠容止学周公，性理精神与佛同；都摄六根齐入定，山河骨肉大圆通。

    南普陀题石
南海普陀崇佛刹，虎溪白鹿拟匡庐；千岩百洞奇难状，陨石飞星古所都。
水鸟皆谈不生法，云林巧绘太平图。山狮十八惊呼起，一吼当令万象苏！

    闲居
闲居得吟侣，觅句适园亭。风舞池边柳，波摇水上萍。
红灯迥夕照，黄叶落空庭。将此陶然趣，相看两眼青。

    题尘庐读书图[丁卯]
一尘剖出大千界，万象收归不二庐；工画有师心自妙，双瞳秋水湛灵虚。

    消夏灵隐
静昼敲残数局棋，飞来峰下独寻诗。冷泉盈掬寒生齿，怪石成林翠扑眉；
洞里闲窥天一线，池边小立雨初丝。壑雷乍振炎氛净，恰是清凉自在时。

    为灵隐玄堂主题绿天庵怀素草书
不上庐山忽二年，又因浣暑到湖边。观云听雨聊云尔，愤世忧时亦偶然。
静里天机怀素草，客中秋兴杜陵篇；得心应手臻神妙，都入石门文字禅。

    韬光访李圆净次韬光禅师韵
汲得山中竹引泉，烹茶饮罢倚松眠；静观绿叶成红叶，欲伴金莲种玉莲；
古洞藏云遥瞰海，修篁蔽日漫连天。万缘息后无他事，一片冰心供佛前。

    西湖夏夜
上界繁星隔岸灯，湖天一碧万光腾，弦歌细细风徐度，荡向轻舟气尚蒸。

    和玉皇兄立秋有感原韵
静居观物变，浑欲入山深。炎逐微阴尽，秋惊凉雨侵。
几曾怜白璧，祇有拜黄金。却笑骑牛背，人人牛迹寻。

    偕玉慧观访卍字草堂卢居士
携将海上优游侣，来访山中高隐庐；热恼清凉一心造，娑婆极乐不分居。

    灵隐度夏临别次玉监院均谢慧老
白浪黄尘莽送迎，劳人笑又涉途程。回天望切慈悲佛，遍地哀深草木兵。
且喜有缘曾目击，未能无住奈心生！塔中半座承分我，五百由旬赖此城。

    题王籀 [image] 疒深兰亭砚榻
死生亦大兰亭序，物在人亡思惘然！怀古感今心一辙，验知薪尽火犹传。

    题籀 [image] 疒深藏佛
千佛万佛一佛真，藏在深深不露身；籀空诸有住无住，方知在人祇即人。

    泖塔口占
三泖连天秋水长，谁舒孤掌水中央？树颠涌出玲珑塔，澄照荒荒淹夕阳。

    暮登雪窦
习习凉风拂袖开，翻空绿浪接崔嵬。牛随牧唱循坡下，鸟带村烟傍树回。
欲使舆夫增健步，闲编路客说抬财，亭名善息堪深味，几个英雄善息来！

    晓游千丈崖登妙高台
秋雪晴翻崖下瀑，晓风凉涌岭头涛；云松露草非他物，谁识灵峰是妙高？

    蒋公介石招与吴君礼卿张君文白同游千丈崖下
怪石幽崖下，瘦篁深谷中。白云飞片片，青雾湿蒙蒙。
仰视壁上树，俯窥潭底龙。相期瀑声里，共证耳圆通。

    溪口藏书楼
清浅剡溪口，郁然灵秀钟。隐如鞍在马，(名马鞍山)势若首昂龙，(亦名龙山)
狮颊青掩映，鱼鳞翠叠重。藏书浚民智，层阁倚长松。

    丁卯中秋在溪口藏书楼与蒋总司令蒋夫人张文白处长吴礼卿师长等看月讲心经
天上人间迹未周，携将布袋又明州。看山雨阻怀前度，
(甲子冬至至雪窦，因雨未游。)让国风高快此游。
千古相知有明月，一生难忘是中秋。剧怜黑野斗群魅，欲放慈光照五洲。

    和玉皇禅友赠蒋总司令归隐原韵
党国安危系，青山未是归。出曾惊鬼侮，退岂贻人讥！
此日藏云豹，他年缚海豨；大雄能大忍，莫使此心违！

    和玉皇禅友赠妙峰庵主生圹落成韵
野老何须蹙一尘，堂堂无位露真人。妙高峰半龙酣战，坏劫灰中火又新。
鲲化曾经九万里，龟年岂羡八千春！立锥留得烟霞地，况有梅花更不贫。

    宿虎溪岩次吴绮均
拳石独超群，风来吼欲闻；活泉终到海，幽壑远生云；
树杪潮青涨，岩端月白分；市烟凝鹭岛，楼外日初昏。

    游宝山岩
空手宝山来，宝山空手回。白云归洞隐，青树傍岩栽；
梵唱传灵谷，天香绕佛台；圣泉清可鉴，一水碧潆洄。

    与会泉长老陈定谟君游漳州南山寺
鹭江如镜碧涵空，两岸青山晓梦中，惊破烟波数声笛，报君船已到浮宫。
飞车扑翠向漳城，山色云光照眼明，忽在西新桥上过，驿亭回首海澄清。
石码俄然又小停，野风相送晚禾青，水头别有空灵趣，隔岸奇峰玉作屏。
炎方九月犹挥汗，何处阴浓觅午凉？却喜温泉新浴罢，一庭秋雨送斜阳。
雨后南山境欲仙，书声梵唱彻林泉；碧空云净秋心远，剧梦诗情月共圆。
开元遗迹已茫茫，细柳营依绿凤凰，仰止亭中一凭眺，七星点地暮烟苍。

    访白云岩朱熹解经处吟八景
卓锡飞泉引兴长，(卓锡飞泉)幽岩共觅白云乡。
棠阴晷影移萝石， (棠阴漏日及何有石)意果心园证芋香。
(意果园)百草庭前花烂漫，万松关上鸟笙簧。(百草亭及松关鸟语)
螺蛳没尾凭携取，(山有没尾螺，传系朱熹食余弃而复活，陈君携数枚归。)
归路车追晚浦航。(晚浦归航)

    灵隐晓行
曲径沿溪走，云林西复西；墓楸惊鸟起，岩草欲人齐；
续续吠多犬，微微闻一鸡。好留干净土，处处着轮蹄。

    崇德访古华禅兄咏福严寺四景
十年前忆旧烟萝，回首云峰岁月磨；数杵钟声闻石补，一湾流水夕阳多。
[石補鐘]
挥金赠石两英豪，留得人间风节高，好与禅林并千古，天中山傍涌云涛。
[縐雲峰]
千水千山一钵瓶，红尘白浪醉难醒，归来万事齐收拾，留得高瓢挂此亭。
[挂瓢亭]
古镜当台着眼看，阴阳未判宝光寒；等间嘗尽人生味，只是甜咸苦辣酸。
[陰陽鏡]


1潮音草舍诗存

3.潮音草舍诗存-3

    孤山探梅
白堤行尽绿波微，嫩柳如烟两岸霏，特地孤山访梅友，也怜憔悴不胜衣。

    戊辰立春偶成
微雪明明见，寒云密密封；远山增黯澹，流水自叮咚。
人已度新岁，天犹滞旧冬。乾坤不终蛰，一震起潜龙。

    和昱山禅兄韵三首
春满湖山花满林，连朝阴雨阻探寻；老天不解如人意，何日方能慰此心？
傥得狂风腾虎啸，尽教枯木作龙吟。浮云扫却晴空现，涌出红曦换绿霖。
朝辞南海云，暮饮西湖水，刹那发真照，十方虚空坠；
化为春雨声，不露日月面，无二无二分，何处更相见？
不从山上见，即向海边逢；恰是红初瘦，悠然绿正浓。
深怀明太祖，来吊宋高宗；吸尽胥江水，回龙去作龙。

    应蒋公介石招赴首都汤山途次读刘灵华乐天却病诗次梦予原韵题天下泰平书
昏发春申浦，晨听鼓楼鼓，新都焕焕尘不扬，禾黍桑麻化时雨。
干戈云扰十六年，此来重见真民主；古贤今圣心理通，青天白日开鸿蒙。
孙公倡之蒋公继，狐鼠豺狼一扫空。汤山雅游温泉浴，却病诗句吟玲珑。
偃军修政民乐业，女歌男舞娱裸虫。太平书布观音教，世界大同天下公。

    西贡和李仲卓原韵
潭水空明月自来，只须心地好培栽，根尘识界归清净，赢得莲花遍海开。

    用前韵赠牛渚居士
雅量恢恢客远来，应曾慧种福田栽；善财此是南询地，弹指华严楼阁开。

    赴欧舟次印度洋七律三首
扁舟万里涉重洋，身命轻于一法琅。夜色昨曾窥月晕，秋涛今欲辟天荒。
安知彼岸非当处？偏在炎乡得晚凉。悟彻空间无自性，心能转物即为王。
浪涌群峦鳄啸林，洋洋盈耳是涛音。虽然大陆行舟力，也起中流击楫心。
来向梵方窥古月，欲从冥壑捷遗琛。青天碧海何穷意，付与鲛人取次吟。
山飞海立斗蛟鼍，浩荡天风助壮歌。扑眼涛花才一瞥，游心聚沬得三摩。
星星浪彩莹无尽，线线光波织未讹。认取瀑流恒转力，频翻新样不辞多。
(此下失游埃及诗)

    巴黎纪游
一百年前拿破仑，武功暄赫凯旋门；微温电火埋新骨，士女纷来吊战魂。
[凱旋門]
铁塔四百八十丈，梯云蹑雾上青霄，巴黎一览无余景，暮色苍茫动四郊。
[大鐵塔]
蜡塑今人又古人，望中真假费推寻；数来要算谁奇怪？慕索里尼张作霖。
[蠟人館]
八镜交辉一方丈，重重无尽入华藏；三番变现妙庄严，都在心光相映上。
[魔術宮]
高处岿然古教堂，纷陈像设烛腾光；圣心荡荡无名相，悟得真心圣亦亡。
[聖心堂]
古物纷陈不暇观，壁间油画色斑斓，金雕石刻多工巧，埃字形完识未难。
[羅浮院]
天工人巧莹花木，乐女诗翁刻石金；到此胸襟一清旷，宛然城市有山林。
[盧森堡]
自由平等发源地，纪念碑成监狱空；佛言三界如牢狱，超出之时成大雄。
[巴士梯]
交通此是中心点，世界于今轨大同，石像峨峨出尘表，也曾流盼驻游踪。
[交通圈]
前身应是李青莲，曾学昆仑太乙仙；一抹斜阳秋树影，诗人居处自超然。
[崑崙村]
东方民族式微多，古物凋残半逝波，却藉西人广收检，碎金断石供摩挲。
[東方院]
上海哈同此哈根，遥遥相对两名园；别饶东化天然趣，世界环游此有门。
[哈根園]
动植飞潜集万生，个中邱壑足幽清；旅居却喜邻仙苑，闲挹晨熹听鸟声。
[萬生苑]
漫将国是讯巴黎，物论纷纷亦自齐；却忆华筵秋月满，一堂人事话东西。
[國館宴]
佛说心如工画师，见君如见此心奇；室罗种种世间相，光景无边待总持。
[石龍室]
五洲百国车同轨，异兽珍禽聚一园，莫谓狮豹无佛性，术人能与话亲恩。
[動物園]
市嚣声尽东郊外，万木葱茏见大林，一岛玲珑横隔处，恍闻山水有清音。
[東郊林]

    和章盈五君见赠原韵
却从温故获知新，作个镕今铸古人。交遍两方文化线，转成一致法音轮。
言思尽处非空有，现实超然出幻真。好向微尘剖经卷，生无生义与重伸。
露堂堂地无遮隔，物理人情亦圣师。未许小成纷至德，从来大悟出深疑。
忽知火在灯非别，现证桥流水不移。一霎心光吞太极，乾坤何处着贪痴？

    和王景岐公使韵
卫国安民忆昔贤，绵绵史泽五千年；兴邦已是经多难，到海终须会百川。
古柏干贞因理直，腊梅花放得春先。群阴剥尽初阳复，待赏清和二月天。

    英比杂咏
昔曾法界说三重，今又三重运动逢，好向茫茫人海里，与君携手显心宗。
[達斯社]
海乡遥访哲人居，日丽风和意自舒，一路秋山呈百媚，层楼四望豁灵裾。
[羅素山]
落叶满山风自扫，斜阳万树影萧萧，明湖一镜涵秋色，野客闲吟破寂寥。
[比京林]
市廛行尽得森林，黄叶飞残万木深，才爱草原凝冷翠，一车俄已雾沉沉。
[郊外車]
滑铁庐倾一世雄，可怜最后五分钟！若教此战成全胜，倘建秦皇混合功。
[滑鐵盧]
依山凭水旧皇宫，巧合天人见化工；莽莽菲洲呈地宝，搜来一室亦神通。
[博物館]

    四十初度在柏林摄影自题
浮生四十今初度，幻质飘零尚未央；风烛无常愿无尽，海天云水正茫茫。

    德国杂咏
西国其质中华心，孔易老庄寝馈深，精进更探大乘法，直欲一炉冶古今。
[衛教授]
剔灯谈佛忆东京，说法欣逢到福城，河畔一车飞雪共，水回山转见情深。
[卜公使]
卜得莱因最胜区，水环山拥雅人居，雪中有客来相访，疑是南阳诸葛庐。
[施夫人]
生物园西更鹿林，皑然冰雪气萧森；飞车几度环全市，景迹纷罗次第寻。
[柏林市]
哲人居处绝尘嚣，四野莹然雪未消。领略精神生活趣，山林城市两清超。
[倭鏗屋]

    题觉花园主集
若能通达五蕴空，七觉因花遍界红；好以度他成自度，扁舟不住海西东。

    纽约赴芝加哥车次闲吊时哲[己已]
补陀山上题诗录，社稷坛中吊哲魂。华族勋高洪武帝，英年秀毓翠亨村。
权分政治三民贯，学阐知行一说存。身仆党兴能建国，同呼不死有精神。
[孫中山]
两度津门佛理论，世呼菩萨岂无根？中原首义归人望，北海高眠系国魂。
先后顺时开总府，去来因势泯争痕。临终一电称朝野，犹见人心直道存。
[黎黃陂]
琴鸣蕉石证天游，曾向西湖共一舟。万木堂开多士集，公车书上大名留。
未成君宪长遗恨，已变民风勇补修。青岛忽闻归物化，怒潮时正撼神州。
[康南海]
汉水江城忆旧游，黄冈赤壁赋同舟。文章早岁声华溢，政事终年感慨悠。
好学更能敦晚节，高行自足继前修。彻观无我空生死，留有心光照九州。
[梁新會]

    由芝加哥至旧金山
晓车帘卷小窗寒，玉野银山入卧观。一路白埋岩石罅，数峰青露柏松端。
晶光冉冉浮云散，木洞疏疏落叶斑。意逐轻烟成薄雾，邈然清味与天宽。
昨日曾从水面行，今朝山顶路尤平。远峰深谷来窗几，浅草长松作镜屏。
百物纷陈春气象，一车移动活棋枰。修途得此堪愉快，努力加餐慰客情。
春迟北美先南美，一入嘉州万象新。带在温和宜动植，地多生趣洽天人。
牛羊遍野纷眠食，花鸟迎风各笑颦。何碍境迁心亦变！无边光景倍精神。
飞车忽在金峰顶，四望群山落海濆。才喜云光回白日，俄惊雾气薄青门；
顷刻阴阳易昏照，霎时升降变凉暄。月湾花坞俱清绝，一片禅心印碧痕。

    金门至柯克兰
海外还成海，湾中更有湾；舟车两重渡，水陆一连环。
落日浮鸥影，低云隔岸山。优游聊自适，凭槛意闲闲。

    金门留别
流水行云不可留，他年重见话前游；应怜夜半蛾眉月，犹照金门古渡头！

    题灵隐所藏彭氏绣佛
绣出凭君看，银针不度人。丝丝生命物，缕缕法王身。
光色映交遍，乾坤露独尊；应如碧潭月，非幻亦非真。

    与玉皇监院游玉皇山
玉皇山上玉皇游，细雨斜风汗不流。鶗鴃声声仙气迥，蜻蜓点点药香浮。
湖心浪撼三蓬岛，江角云回八卦洲。绝顶登临同俯仰，烟波万顷意悠悠。

    姑苏游踪
廿载灵岩忆旧游，岧峣塔寺望中收；前尘影事模糊甚，山自凝然水自流。
[舟過靈巖]
入山初觉绿阴寒，登阁遥观白浪宽；安得春深香雪海，万梅花拥一蒲团！
[梅訪香雪]
清奇古怪又灵飞，社柏三三挹翠微。却爱湖山秋色里，钟声数杵送斜晖。
[柏封靈飛]
同上松风水月台，桃花八月讶新开；曾闻物变关时兆，但愿呈祥勿报灾！
[桃詠秋放]

    九华杂诗十首
旧游依外姥，遥忆卅年前。大地经荒乱，秋波自渺然。
一营森佛宇，万户网鱼鲜。意逐孤帆远，清吟破晓烟。
纵览山三叠，横观峰九华。层峦环远浦，叠浪拥轻槎。
不减西湖美，平分秋色赊；系舟登岸处，烟树认钱家。
岭际午钟清，群山夹道横；清流沿曲涧，修行动秋声；
好风迎远客，微雨润荒晴。未倦一临意，更期向上行。
直向九华上，小硚更大硚，有庵堪歇宿，无境不逍遥。
天半垂甘露，云中见野樵。剪灯同夜话，高蹑待明朝。
自是吾无隐，甜香动木樨；云中金粟影，灯下草虫啼。
万朵芙蓉放，数峰烟雨低；祇园萃灵秀，化网此纲提。
新罗金乔觉，中国地藏王，肉塔千年在，化城双印藏。
中秋逢久旱，甘雨胜清光。无限朝山客，提灯过市场。
五百由旬半，团圞入化城。新参僧教育，无尽佛明灯。
尊重六和合，造成万善行。地观大悲愿，共矢此精诚。
（寄尘时办九华佛学院）
暮色秋光里，东涯景物妍；却留今夜看，未减一分圆；
澄海银鱼跃，轻纱玉镜悬。清谈不忍睡，欹枕听流泉。(容虚等陪游)
欲穷九华胜，更上上天台。络绎茅庵结，蜿蜓石磴开；
拜经觅遗迹，奇石孕灵胎；秋色红黄紫，斑斓锦绣堆。
绝顶揽群峰，巍然插太空；溪藤青掩映，岩草碧玲珑；
云漱一拳石，松飞百岁宫。钟闻催别思，回首夕阳红。

    新京游踪
朱暮昔年杰，孙陵现代尊；一杯灵谷水，暂以息征轮。
后湖五洲景，晓庄联治村，两般新建设，物资与精神。

    宝华山寺
酣战龙潭迹未亡，荒邱枯草向朝阳。山行十里初佳境，寺拥千华古觉场；
布萨坛前观律象，拜经台畔撷禅芳。从容孰与游中道，一宿蘧然梦楚狂？

    栖霞山寺
新构营古刹，秋叶灿余霞。白鹿泉声冷，青锋剑影斜；
荒林遗帝迹，奇石散天葩；翠浪浮云远，归途兴味赊。

    自厦门南普陀至泉州寓开元寺留题
朝出南普陀，入海天初白；舍艇登汽轮，呜呜笛声发。
人物堆积中，风浪相激拍； 促坐三四时，疲若经终日。
联袂符八仙，安然彼岸达。遵陆购飞车，肩摩毂衔击；
细雨青蒙蒙，待久喜行急。泉州忽在望，木桥六七八；
抵城换小车，街市行杂沓。 顷刻至开元，略识气象阔，
旧宇纷错间，新构亦成列。居我藏经楼，城廛似林谷。
戎服混缁衣，华筑参欧式，出观甘露井，戒坛何卓越？
舍那千华台，八部威神赫； 大殿闳且深，座供五方佛；
殿后双石柱，美术工雕刻，仪同唐密宗，真言存血脉。
谁垂金刚乘，来敷曼怛啰？恢恢转道师，誓愿兴兹刹；
耿耿叶居士，与之相应答。 导观慈儿院，斑斓陈古物，
字有晦庵联，亦有瑞图额。工读教群孤，士林咸刮目；
更辟养耄堂，静修得安乐。幼育老有归，人生大事毕；
以成自他利，便为活菩萨。 闻昔紫云垂，桑麻开佛国，
乃今叹观止，伟哉东西塔！

    泉州赠周伯遒
古屋半千岁，茶花春一枝，无惭忠勉后，能以佛为师。

    泉州承天寺崇福寺留题
开元崇福又承天，鼎足泉州岂偶然！门进月台观七塔，社开庐阜耸千莲。
不存尼相余三众，难得僧林具四缘。更访荒郊铁罗汉，双拳十亩辟农禅。
[福建無尼]

    泉州听周子秀弹琴
春山春景叶春弦，花在枝头月在天，静坐焚香弹一曲，冷冷然似御风仙。

    庚午春游洛阳桥
洛阳江上万安桥，一里桥通百里潮；曾是洛阳风景好，青山红屋水迢迢。
四面烟峦淡欲无，春江潮涨似西湖，婆娑塔影长虹护，此景真堪入画图！

    泉州东湖赠苏慧纯
潮声听罢更东湖，不是东坡也姓苏；尚有荷香传夏日，泉州八景未荒芜。

    赠泉州送行者
声声爆竹出泉州，送客情殷到站头；却爱涐江新涨后，涛花沫聚夹湍流。

    与转逢弘一芝峰之小雪峰
寒郊卅里去城东，才过青溪便不同。林翠荫含山外路，蕉香风送寺前钟；
虎踪笑觅太虚洞，诗窟吟留如幻松。此夕雪峰逢岁尽，挑灯共话古禅宗。

    题太虚洞
雪峰晏坐太虚洞，松江演说太虚亭，祗此太虚无彼此，宛然心境两俱冥。

    游云顶岩登厦岛最高峰
损腰未倦登山兴，得得扶藜造极来。路畔澄潭明镜映，岩前丛树翠屏开。
寒生六月留云洞，高越群峰观日台。一览厦门全境尽，海天空阔此蓬莱。

    和欧阳小桃赠诗原韵
诗人策杖叩禅关，几度行吟怪石间，万树幽松依曲径，一泓清水出深山。
静观云岫浑无赖，欲羡林禽自在闲。付与钟声自生灭，满阶春草未须删。

    天目山纪游
车声辘辘雨霏霏，才到余杭又转机；却笑临安安未得，溪山深处化龙飞。
暮色苍茫雨欲收，白云如练锁峰头，老天未肯张天目，暗听松涛挟翠流。
天目东南西北中，禅源寺继古宗风；雨花亭跨蟠龙涧，太子庵欹翔凤峰。
万杉掩映湛清海，一涧潺湲泻碧流，积霭凉烟开阖里，忽晴忽雨幻林邱。
高峰一塔含狮口，更见中峰塔倚天，洗钵泉流余润在，飞身已到树王前。
一参狮子正宗禅，山色溪声遍大千；崖洞幽奇老天目，松灵石怪出天然。
新东街接两茅蓬，俯览微闻远寺钟；独擅灵奇四方佛，花开竹坞一坪红。
凤啸溪喧浑不辨，声声涌上枕边来。出山策杖天方晓，出得山围雾亦开。
猪头岭下一乡村，步步高登蹑壁根，鹿角拔开攀虎尾，桐花满地着春痕。
顷刻阴晴变化分，昭明庵畔雾纷纭；东山霖雨苍生望，那惜松间百尺云！
十八螺旋十一亭，银河倒泻破空冥；玉龙天畔高飞处，数杵钟声度翠屏。
尽日东山白雾漫，不将真面与人看；龙泉涧接苕溪渡，回首悠悠见远峦。

    韩清净居士等招游香山别墅
忽到香山古寺前，相偕携笠向林泉。雨香一径阆风度，心迹双清璎珞悬，
尘外色声皆即佛，云中鸡犬亦如仙。人天扰扰原无事，且向松阴枕石眠。

    青岛游痕
冈峦交错观青岛，汶海张螯踞碧波，绿树红樯相掩映，天风仙影舞傞傞。
一世之雄德意志，当年曾此费经营；而今遗迹供凭吊，山自苍然海自清。
怪石[石*含][含*牙]拔翠丛，劳山劳虑洗难空；林中小坐听流水，却喜相逢吕道翁。

    自宜昌入三峡用杜甫咏怀古迹五首之四韵
晓发彝陵暮巫峡，云山望阻永安宫。
(舟拟夜泊夔州，观白帝诸胜，因水涨仅止巫山。)
明妃怨渺秋声外，蜀主哀沉夕照中。(秭归有明妃村，刘备连营亦在巴东间。)
古庙高唐祀神女，危崖仄径走樵翁。个中奇险探难尽，滩折峰回刻不同。

    十九年秋自宜昌经三峡入夔渝用杜工部秋兴八首韵
解维江市向崖林，初觉萧然秋气森。袖拂峡风惊浪激，笠掀岩雾豁天阴；
炊烟漠漠黄陵脚，冲积层层碧海心。马肺牛肝入诗料，宛加蔬笋赴厨砧。
舟逐漩流行势斜，挹来秋爽倍清华。窗移静翠千岩树，滩送飞湍百里槎。
忽对蜀江怀晋谷，(三夹水道似五台山径)似闻梵唱杂胡笳。
岫云云岫奇难状，佛髻芙蓉灿万花。
昭君村外挹斜晖，烟景家家浴翠微。青鹿角前滩更急，黄牛背上雨初飞。
每因涉世心常倦，却喜看山愿未违。忽已巴东回首远，巫峰十二乱云肥。
洞户岩扉布若棋，仙凡未必异欢悲。穴居却忆中州地，土屋依然太古时。
滟滪堆头飞沫溅，瞿塘峡口急流驰。依山凭水夔州府，形势悠然系远思。
轻舟已过数重山，回眺孤城缥渺间。两岸涛风喧石壁，万家烟雨蔽江关。
人逢世乱思伊吕，谁复心斋乐孔颜？槛外群峦留不住，侧峰横岭各成班。
一塔岧峣矗岭头，云阳岚翠荡晴秋。松杉荫合桓侯庙，猿鸟声传杜宇愁。
逸态翛然思野鹤，闲情聊尔狎江鸥。蜀中自古多名士，艳说英雄冠九州。
瀼田麓舍着农功，翠柏青畦入望中。石宝寨孤擎塔寺，酆都城僻撼江风。
峰间叠叠晴云白，林罅层层湿土红。领略田家淳朴趣，优游犹是葛天翁。
波平岸阔岭逶迤，雨后涪陵水满陂。惟蜀独生黄桷树，挂猿空剩绿萝枝。
莫留短景驻长寿，不觉舟行见岸移。雉堞参差金碧影，江城天际晚霞垂。

    白帝城(用杜甫武侯庙韵)
昭烈托孤处，荒城遗恨长；江关邻奉节，山势接云阳。

    八阵图(用杜甫韵)
八阵布鱼腹，累然尚有图；三分天下势，决策在和吴。

    川东杂咏(用杜甫夔州歌十绝句韵)
城寨临江抱万山，市场新筑出云间，欧风直欲摹香岛，株守应难再闭关。
[萬縣]
人在新城鬼旧城，阴阳异实却同名。险滩念彼观音力，名以观音亦物情。
[酆都]
巴水江头众水潮，况逢昏暮异晨朝？狮山赖有慈云护，梵乐冷然胜听韶。
[宿獅子山慈雲寺]
山似浮龟水接天，人烟密集满坡颠，重街复市盘空上，处处梯云百级悬。
[重慶市]
寺拥长安十万家，宏开学社佛拈花，洒来法雨俱蒙润，士女纷纷长觉芽。
[長安寺]
满地红颜归白骨，几人智种长灵苗。茫茫大梦徒生死，大觉知归那一朝。
[白骨塔]
花木禅房曲径通，云林罗汉此遗风。一堂宴会皆英俊，政学军商佛化中。
[羅漢寺]
报恩佛学勤传习，应是僧伽善合时；佛法契机方契理，随宜设化更何疑！
[報恩寺佛學傳習所]
甘苦恩怨一霎忘，转成法界海泉长，俨然华藏不思议，超脱世间炎与凉。
[甘海泉華嚴法會]
嘉陵江景拟蓬壶，瓷器机丝总不无；一日轮舟三百里，合川城已到东隅。
[由重慶赴合川道中]

    沿嘉陵江赴成都(用杜甫有感五首韵)
嘉陵小三峡，灵閟自年年。沥鼻飞银瀑，观音锁碧天；
温泉二岩合，浮石半滩边。饶有园林趣，遥瞻意兴骞。[小三峽]
剑气腾朱雀，山氛靖白狼；民恫孰垂恤？营垒每相望。
低首客投店，露胫妇没裳。几区新市政，开泰向三阳。[合潼路]
陂陀潼遂路，往往亦平均。古寺投开善，公园布化春。
灵泉山景好，广德佛风新，处处森军令，斯民尽仆臣。[潼遂路]
安居阻泥泞，牢落赴三朝。乐至盐井汲，天池荷叶凋。
绿畴烟缥渺，赤岭日迢遥。一路如园苑，优游驾小轺。[遂簡路]
直达成都去，于今更不疑。车经鸦口险，涧跳虎胫迟；
飞渡龙泉驿，朗吟子美词。民勤山水好，何事遍疮痍？[簡成路]

    中秋在遂宁梵云山(用杜甫滕王亭子二首原韵)
行行竟滞梵云山，绵邈峨峰远莫攀。此夕团圞庆天上，平生坎坷感人间！
露华寒浸蟾三足，雾縠微窥豹一斑。已是中秋犹半路，料难秋尽汉皋还。
来看峨眉月，依然虚此行。林楼初泻影，鼓乐远传声。
耽寂每孤坐，忧吟聊慰情。清辉拂衣袂，万里荡心旌。

    自成都至峨山用谭晴峰峨图记胜三六韵
域中山脉溯昆仑，独有峨眉势最尊。畿外双流穿旧邑，一津新湛愿王恩。
[發成都經舊邑新津]
彭眉山水擅奇能，才毓三苏得未曾！志节文章共千古，荒祠斜照怆秋陵。
[經彭山至眉山游三蘇祠]
驱车辘辘发眉山，行树层畦众妙环；驿到思蒙天未晚，欲前还止雨留攀。
[宿思蒙場]
绿云红旭涌东方，波水烟林漠漠藏。一盏豆浆甘若醴，贤婆岭上倦劳忘。
[賢婆嶺]
白雾莹然涌玉台，断桥空翠万松来，土门坡上峨峰现，月白天青眼界开。
[土門坡]
径如螺旋下山拖，平步登高又一坡；前去夹江今不远，木鱼声好透烟萝。
[夾江道]
夹江修竹蔽田庐，白蜡砑成玉版如。双福桥前峨县望，西峰落日彩霞舒。
[峨眉道]
乍经微雨净无氛，遥瞩峰峰绕白云，佛刹神祠半荒草，华严塔畔伫晨昏。
[聖積寺]
卓锡当年倚碧岑，保宁犹自嗣徽音，潺湲一涧瑜伽水，流出殷勤老衲心。
[保甯寺]
普照堂前报国亭，重重楼殿接空青。径登善觉岖崎甚，御印欣观古佛经。
[報國寺至二坪]
深林夕照一闻钟，寺觅前溪伏虎踪。一枕淙淙流水曲，晓楼松竹翠烟封。
[伏虎寺]
虎溪仙石灿灵花，绿树苍岩衬晓霞。流水声中尘解脱，雷音窅绝觉皇家。
[雷音寺]
华严行过木凉迟，云篆楼空玉女池，一气纯阳飞绿雾，会灯回首赤城窥。
[華嚴至會燈]
丛山双谷玉交枝，云外春流万古时。神水大峨天下秀，凌云太妙剔仙碑。
[神水閣大峨寺]
歌凤台空叩水阍，群流会响海潮痕。中峰顶上黄冠渺，日午犹然雾锁门。
[中峰寺]
石鸡丝纲耸青莲，危磴龙升一指尖；翠竹离离藏广福，绿云深处白牛眠。
[龍昇崗廣福寺]
清音阁下二龙攒，黑白萦回气象宽；洗得牛心成佛智，金刚捷径上何难！
[清音閣轉金剛坡]
数峰尖破碧天岚，曲达牛心岭上庵；细雨悬岩登会佛，一坡猴子费寻参。
[牛心寺會佛寺]
大坪全露法王身，神虎仙蛟胜迹存，十大愿王开净土，苍茫雨雾掩明灯。
[淨土院]
雾峰云壑昼微明，浩浩天池泻玉声；象鼻岩根蛇倒退，椿坪千佛午钟鸣。
[洪椿坪千佛寺]
雷鸣阴壑雾弥空，涧转岩回步不同，九九拐前奇险绝，仙峰清罄落云中。
[赴仙峰寺]
远山晴放晓霞凝，九老缘深古洞灯；更向望仙台上望，群峰耸翠列层层。
[九老洞望仙臺]
桥渡仙岩挹众峰，枝枝青玉灿芙蓉；遇仙一坐莲花石，洗象钻天兴更浓。
[仙峰寺至洗象寺]
秋林五色彩霞霏，象外超然发妙辉，唯此大乘无二别，白云红叶掩禅扉。
[洗象寺至白雲庵]
陡绝令人意也消，凌云梯上踏青瑶，好凭接引登金顶，俯听雷声破寂寥。
[雷洞坪接引殿]
第一山头瑞霭浮，桫罗树色艳清秋；普贤行愿将圆满，喜见花飞六出不？
[第一山至喜見亭]
百尺盘龙传古椿，沉香塔上伞珠珍，慧持空树今何在？犹见通天有肉身。
[沉香塔等]
行过天门石莫忙，七贤桥下绿波塘；雪花散遍普贤塔，金顶还看白玉妆。
[普賢塔等]
金殿何年祖殿分，佛光同现吉祥云。寒空雪霁霏青雾，那得峰峰挂夕昏？
[金祖殿]
万千佛影涌云台，银海频翻雪浪开，峨顶刹竿时起倒，铜碑锡瓦半荒苔。
[千萬佛頂及諸剎]
未能见佛己如仙，足踏浮云下九天；记取莲峰分路处，华严饭熟翠微巅。
[下山至華嚴頂]
至今同泛愿王船，采药开山忆昔贤；长老坪经息心所，观心初到万年边。
[下山赴萬年寺]
群峦崱屴水湲潺，此是峨眉大本山，三殿原来为一寺，废兴分合几循环。
[萬年三殿]
出山无复费攀跻，下蹬还须策杖扶，转过金龙白龙洞，太平明月二桥题。
[下山道中]
万岩千壑秀难摹，形胜龙门信不诬，铁索石船回首远，新诗一幅四峨图。
[龍門洞]
佛心无我大而公，铜像嵯峨见化工，同现普门千手眼，好令魔外永潜踪。
[大佛殿峨縣佛教會]

    自峨眉返成都六绝
镇子场初入乐山，高山坡在翠屏间，苏溪一勺嘉阳水，饭熟茶香夕照殷。
[峨嘉道中]
十里桑榆绕郭青，水光山色混空冥，江声一洗尘嚣尽，况有园林可小停！
[嘉州公園]
嘉州大像久知名，一听秋江梵唱声，亲见凌云三六丈，大苏游处有余清。
[大佛寺]
半天钟罄落乌尤，形似乌龙声似牛，尔雅台前一凭眺，离堆终古峙中流。
[烏尤寺]
青衣别岛古离堆，百仞凌云大佛开，也似金焦江上见，空蒙暮霭一舟回。
[江上]
古都车发晓园新，度岭穿江骋绝尘；遥指锦官城在望，蜀皇陵畔日西沦。
[嘉成道中]

    武侯祠(用杜甫韵)
清晓驱车特地寻，一林秋柏气萧森。草凝龙野玄黄血，虫咽琴堂静远音；
要见辅成昭烈业，应知都出澹宁心。英雄到此休垂泪，好向隆中养圣襟！

    成都十咏
帝子当年创建成，明清遗迹尚纵横，民权君主今非昔，百姓寻常掉臂行。
[王城]
佛脚犹传蜀眼灵，慨逢僧树又凋零！登高此亦慈恩塔，野菊离离荐晚馨。
[大慈寺]
草堂诗圣久蜚声，千载犹留古刹名；遥映桃潭秋瑟瑟，浣花溪韵倍凄清。
[草堂詩]
受地唯松独见贞，秋春冬夏总青青；而君万物超然悟，自正因能正众生。
[皮懷白居士林中宴坐圖]
何处文殊妙智寻？且来精舍息空林。凉生十亩菁菁竹，到此能消热恼心。
[文殊院]
北来威凤欲何之？翼翼先腾七宝池；舍利塔巅秋月净，紫霞山翠涌禅思。
[寶光寺]
渔阳颦鼓破承平，动跸新都万里程，丛桂映湖秋菊瘦，古今兴废感何胜！
[新都]
茂林丛翠绕横山，第一禅通向上关；昭觉天童两圆悟，高风终古少能攀。
[昭覺寺]
百族同游化乐天，法幢高建净名禅，融真适俗行从渐，终见因华满普贤。
[成都佛學社]
毫端佛刹摄无余，满壁琳琅宝彩舒，夜听繁江入龙藏，晓观丛树绕毗庐。
[龍藏寺]

    四川歌
四川一大盆，成都一中盆，邑镇皆小盆，邱壑无数盆；
舆志称湓地，宛然名实存。 莽苍施宜接，东进巫峡门；
皓洁康藏映，西来青海源；北趋秦陇洛，南挟湘贵云；
水终沧溟入，气欲吴越吞。阆巴既仙苑，益州真锦园。
青城八百里，宁极在深根； 峨眉五千丈，金顶星可扪。
四时别凉燠，一日异晨昏。古初不可闻，鹃啼杜宇魂，
治水贤李冰，宫祠川主神，酆都鬼王迹，鱼腹白帝痕，
油浸张飞头，蒿没刘备坟， 奇才诸葛亮，曾此策三分。
古近桀敖者，割据何纷纷？思想凿混沌，道术探昆仑。
过桥相如赋，投阁子云玄，文章三苏大，诗酒李白尊。
佛刹多钜制，双桂流芳芬。 工商繁盛市，华洋风化溷。
精神独到处，焕发在农村，整治无秽麓，况复有芜原！
细耨深耕遍，斯民朴且勤，乃知国本在，元气犹淳浑。

    嘉叙泸渝道中
直下岷江向叙州，竹根滩外老龙愁；青山两岸忙迎送，已过重重急水流。
两水滇黔出叙泸，交通三省此中枢；连绵不断山如带，小普陀堪入画图。

    重庆杂咏
逍遥偶与老君游，俯瞰江城枕碧流，黄叶两山凝瑞气，特寻真武访真修。
[南岸]
路辟岩开市尾长，岭头遥指木牌坊，佛图雄据天之半，眼底江山接混茫。
[西郊]
疏林黄叶入初冬，面面云山现睡容；麦陇菜畦飞嫩绿，华严佳趣溢禅农。
[華巖寺]
温泉峡上温泉寺，新辟园池浴德全，花洞游归探石像，水声山色月清妍。
[北溫泉]

    雪窦为石侯画师题山水(辛未)
摩云削玉崖千仞，飞雪喷珠瀑一帘。亭外好山看不足，卧听春雨夜湛湛。
溪风习习一舟横，岸柳村烟袅袅轻；近水远山诗意满，小童烹茗报新晴。
万山露骨呈秋色，一树浓妆斗夕阳。最爱清风明月夜，半溪云影掩山光。
峰巅积雪飞晴白，岩畔高松挺晓青，数杵钟声闻远寺，悠然策杖过林坰。

    仿宋觉范禅师画梅赠奉化蒋公
三冬寒彻石门禅，傲雪凌霜道骨坚；闻说石奇今再世，故应开在百花先。

    天童寺访圆瑛方丈
小白山前少白河，迢遥一塔映清波。轻烟处处浮村霭，微雨丝丝起桌歌；
直揭岭云露峰髻，深披林翠探禅窝。五年不入天童境，人事沧桑变已多。

    为蕙庭题照
忽然伸手拓虚空，顿觉身穷道不穷。那有心光遗物外？偶留形迹寄人中。
衣寒切感风生北，海曙遥观日出东。三世十方融一念，更无余事问天公。

    北平杂咏
青邱绿野抱农村，一角园林向晓昏。却忆嘉陵江上浴，清池同此水微温。
[溫泉]
昌平遥接十三陵，直达长林最上层；明帝清皇莽遗碣，于今凭吊属闲僧。
[明陵]
居庸天险称南口，铁道纵横血战场；佛寺于今崇大妙，愿教常护吉祥光。
[南口]
沙河分渡趣汤山，行树深深碧港湾，卧听蝉声新浴后，世间尘虑一齐删。
[湯山]

    红螺山
夕阳山顶艳红螺，星斗寒沉戍夜歌。三谛一心三观境，阿弥陀佛更无他。

    辛未河南杂咏
载将明月渡黄河，窗外桥栏取次过，微浪轻车声和答，静闻心海湛灵波。
城中铁塔一佛峙，城外砖塔千佛环，十里农村荫全市，双湖日月悬中山。
殷墟甲骨考遗文，石刻纷纷出古坟；争得佛钟为国宝，鼎盘铜绿灿霞云！
洛阳山水似泉州，也有长桥跨碧流；飞向龙门一凭眺，佛岩伊阙挹灵修。
白马驮来汉代经，佛传东土到而今，废兴曾历二千载，塔寺荒凉尚可寻。
度陕经崤入灵宝，犹龙曾此着玄玄，于今函谷关空设，天马飞腾逾岭巅。
阌乡野植垂秋云，两岸黄河豫晋分，几度登山又临水，飞沙漠漠天昏昏。

    辛未陕西杂咏
潼关天险今犹昔，隔岸风陵古渡横，三省此为交切点，凭高一望百威生。
西望华山耸翠华，华阴华岳庙嵯峨；半空擎出仙人掌，散落芙蓉朵朵花。
异姓唐王郭子仪，汾阳遗迹尚依稀；赤溪集外渭南邑，渭水清如太古时。
古鸿门外鸿沟在，绵邈临潼山势赊，一浴华清劳累尽，骊山回首夕阳斜。
昔年掩室补陀萝，曾供奘师设利罗，二十年来大兴教，乍从初地拜灵柯。
杜顺清凉塔尚留，华严礼罢礼牛头；少陵原上诗人祀，十里樊川秋景幽。
大雁塔连小雁塔，大兴善寺在其间；可怜东密策源地，一角青龙夕照殷！
南阳古有卧龙冈，西安今有卧龙寺；西安地主南阳人，卧龙卧龙竟何似！

    终南游
去秋西入蜀，今秋西入秦；入蜀曾践峨眉雪，入秦欲搴终南云。
小停汴郑度伊洛，仿佛武汉趋沙荆；漠漠陕州道，亭亭宜昌城；
灵宝过函谷，三峡经彝陵；夕泊巫山狎潋滟，午辍潼关摩峻嶒。
华岳俯瞰长安途，灞桥［糸＋网］川张画图。万里横秦岭，八河绕古都。
寂静同真际，园林发妙花；东道主人康居士，终日追陪游兴赊。
高登雁塔望，南山隐约长；驱车渐渐向峰顶，幽泉潺湲林苍黄。
暮宿圆觉禅心畅，老衲谈笑时抵掌。诘旦朝大台，霜钟送清响，
冈峦起伏陈奇态，川陵混茫拂衣带；文殊最孤峭，灵应亦潇洒。
遥瞩舍身崖，还陟兜率阶。险绝丽绝叹观止！老虎窝下锦绣堆，
高低远近十，三台星拱太乙峰，出入往来七二峪。僧集大茅蓬，
石门叩兰若，溪径访裴洞。白云红叶恬诗魂，晓雨惊破游人梦。
澧峪阻风雨，后庵幸后安，净业果然业清净，山林变白炉鼎寒。
天晴踏雪出山去，山外泥泞行欲留；回首终南青未了，悠然高歌终南游。

    雪窦赠某君
四登雪窦初飞雪，乍惜梅花未放梅，应是待令寒澈骨，好教扑鼻冷香来。

    普陀次何玉书居士感时韵
挂搭瀛峤偶避寒，风和日暖辄凭阑。频闻海市传新警，强向书城索古欢。
深达法空成佛易，横生我执做人难；世间情器原唯识，谁肯平心一例看！

    偕李了空居士赴庐山度夏(壬申)
孤月繁星槛外天，大风吹入室中眠。遥寻夏日清凉趣，倍觉庐山面目妍。
绿水白云相荡漾，青林红屋斗婵娟。形神一寂心源朗，境夺人空亦了然。

    大汉阳峰长谣
不登大汉阳峰顶，终恨未穷庐山景。晨起日朗天地清，乃发胜心探玄境。
穿越芦林金竹坡，白云片片青空迥，奇秀旁挹上霄峰，雄峻回盼牯牛岭。
云中建寺堪潜修，仰天有坪通捷径。转折斜出小汉阳，忽焉迸露湖光炯。
最怜小大汉阳间，东西[含*牙]然贯横绠。(度小汉阳以趣大汉阳，有锦亘数里之长垄，垄上看庐山全境，以大汉阳独摄西南角诸峦，以小汉阳、仰天坪、牯巅、铃冈岭、大月山、含鄱岭，五老峰蜿蜓西北东北东南角而摄诸峦，以兹长垄为绠横而连锁之，形势最为了然)
行达大汉阳峰麓，舆弃于地夫啖饼。孓身呼之推挽登，勤勇精进奋威猛。
匡君招手烟雨中，披拂烟雨践泥泞，卒造匡庐最极巅，形疲弥觉神闲静。
极巅坦坦何所观？翠松苍石相彪炳，天镜石下袈裟泉，禹崖雁池俱渺溟。
祇睹今贤林与王，层台高筑孤碣挺。升台徙倚天香炉，下视蒙蒙怅澒洞。
此开彼阖迁晦明，才阴俄晴换炎冷；多谢山灵百态陈，终豁云雾臻大奣！
远山不尽江千里，繁屿无垠湖万顷。北冈蜿蜒似卧龙，五老昂首睡初醒；
南峦错落星斗沉，紫霄黄岩扬俊颖。俯仰徘徊成独赏，默然旷览忘晷永。
三界假立唯意言，聊托长谣焕心影。

    过上林俟大智访散原诗文
偶然步上香炉顶，掷笔峰前立片时。草浪风涛莽腾啸，山光云影漫推移。
蝉喧竹径添凉意，虎守松门访老诗。谈久浑望归路远，神清貌古忆仙姿。

    题何纂甫所藏百骏图
洗出神姿百骏扬，人间也感历沧桑。问谁牝牡骊黄外，放眼悠然到大荒！

    题李协和所藏王茂京富春画卷
逸气翛然吐笔头，珍奇自合伴行舟；富春山水萦怀久，展卷先容作卧游。

    用白香山宿大林寺韵题花径景白亭
杂莳花木晋昙诜，逗得唐人咏盛开，幽径千年披一旦，春归重转大林来。

    次李协和韵题一禅庐山画册
世间本是一张画，画到家时画即真，画上凭君还作画，庐山同作画中人。

    游珞伽山步唐法化原韵
扁舟曾狎白鸥闲，十载东湖忆昔颜。应是珞伽原佛地，但能清旷即灵山。
天人冉冉云间阁，仙子傞傞舞水湾，四野愁尘飞莫到，无心庭草不须删。

    汉口乘飞机至重庆口号
击水大鹏扶摇上，御风列子逍遥游。方圆天地悬衡在，纡曲江山直径悠；
飞渡田田青塍密，俯看朵朵白云浮。一堆村落一堆市，过鸟何曾影迹留？
轰轰天鼓振晴雷，岩壑千重眼底开；水脉山筋齐显露，险滩幽峡细徘徊。
提携万岭随江转，拱揖群峰让路回。莫讶神通偶游戏，云端趺坐又西来。

    壬申秋缙云山汉藏教理院开学
温泉辟幽径，斜上缙云山。岩谷喧飞瀑，松杉展笑颜。
汉经融藏典，教理叩禅关。佛地无余障，人天任往还。
九峰开佛刹，双柏閟灵宫，蟒塔传殊古，狮峰势独雄，
海螺飞翠霭，莲髻耸晴空:无尽江山胜，都归一览中。

    癸酉春冒雨观瀑飞雪亭(癸酉)
壑雷隐隐雪霏霏，冒雨来观瀑布肥。激石腾如珠凤舞，盘空化作玉龙飞。
野花三两吐红润，春草浅深接翠微。蔌蔌松枝风过处，曲栏徒倚湿沾衣。

    次原韵赠吴东迈
四明山色正春妍，飞雪来观千丈渊，策杖更寻云外趣，野花含笑鸟谈玄。

    癸酉仲夏游虞山宿破山寺
古寺沿溪入，深林曲径幽。破山山更好，兴福福常留。
日照亭新筑，潭空水又流。宋梅伴唐桂，佳景在春秋。

    破山晓发联珠洞
万木藏群墓，葱笼气郁森。笋舆穿绿巷，竹杖策青岑。
小憩联珠洞，微闻滴水音；泉中拾赭石，龙血尚涔涔。

    藏海寺登虞山最高峰齐女墓过拂水岩出剑门
如何藏海寺，独得祖师名？齐女拥高髻，大慈遗化城；
剑门两湖映，拂水一岩晴；迢递下山路，田衣眼底横。

    题戒非和尚拂水山居图
羡闻虞仲托高踪，春日携筇齐女峰。近挹湖山舒倦臂，远吞江海荡吟胸。
晴空雨拂岩前水，平地涛翻岭上松。最爱剑门回首望，云间飞渡数声钟。

    宝岩寺过小云栖石洞
未到宝岩寺，先过宝石湾。倚山锦屏绕，隔树玉湖环；
香积饱禅悦，栖云绝市阛；黝然双石洞，寒气砭饥颜。

    经龙庙中峰入三峰寺
白龙不可见，掉臂过中峰。气象三峰壮，宗风一代雄！
祖堂谒遗貌，禅偈演枯松。古画摩挲遍，烟岚隐暮钟。

    虞山常熟县城
城郭依山半，江潮入海陬。名著周虞仲，学尊言子游。
钟声传远寺，塔影卧荒丘；万灶迷烟树，斜阳翠欲流。

    含鄱口与孝园居士望庐山南谷
含鄱塞云雾，南谷忽开朗。菩萨发胜心，
山灵应如响，于兹建觉场，斯愿必圆畅。

    白鹤涧
群峦舞青凤，一涧飞白鹤，常转妙法轮，清音振山谷。

    万杉秀峰归宗游
不见万杉影，恻然怀万松。匡庐挹奇秀，更转山一重。
夜宿青玉峡，晓发金轮峰；仰观峰顶塔，万法此归宗

    和许公武剑峰韵
法界圆融一即多，心安当处息干戈；太平寰宇留双剑，卓立虚空不用磨。

    张文白招集花径分均得恨字
花开花谢异欣厌，春到春归纷愿恨；岂知万化乘四时，荣悴总是天行健？

    和韵答孝园居士
悟彻缘生即不生，性天心月自清莹，堂堂般若金刚剑，永镇乾坤护太平。

    次韵答赵敬谋
海上昔曾遇，山中今又逢；音容似相识，萍水认前踪。
拂拭匡君面，扪摩谢客胸；此心本无住，缘在即成宗。

    癸酉夏集庐阜万松林(以晋释慧远游庐山诗分均得希字）
匡山灵秀掩炎晖，长夏清凉世所希。天籁松涛寄吟啸，物情生理究玄微。
濂溪雅化渊明溯，莲社风规慧远依；白鹿更闻弦咏作，好从耕读振前徽！

    晓坐大林寺游泳池
潺湲静契流中韵，灿烂澄莹水底霞，别有一般清气味，逗人心地茁灵芽。

    游武昌九峰山口占
朝气迎秋爽，轻车挹晓凉。瑜伽山隐约，弥勒阁矞皇；
宝盖导前路，金弓倚后方。九峰开律寺，草木也生香。

    三天竺访三生石
三天竺畔三生石，一径秋林策杖游；如有精魂呼欲出，白云黄叶意悠悠。

    登六和塔
名刹杭州数六和，巍然有塔傍岩阿；登临一览江山胜，浩浩天风发啸歌。

    偕王芝如访西湖许铁岩墓铁岩故越中开元寺僧
越州故友王芝如，得得云林访我居；忽忆铁岩许烈士，玉泉亭畔一长嘘。

    赠咫园老圃王芝如
并耕君是许行徒，蓑笠飘然映鉴湖，果熟蔬肥蜂酿足，咫园高咏续陶苏。

    咏白云和少庵韵
白云终古抱岩石，偶尔随风出岫飞；小作畴霖慰农望，忽留潭影亦天机。
悠扬溪上清泉韵，掩映林间明月辉；毕竟闲情多逸致，不辞故故叩山扉。

    癸酉冬雪山植树七律
溪风习习水淙淙，曳杖飘然过伏龙。寺内曾栽司令柏，桥边待补翰林松。
翠光迎纳山曈暖，寒色飞侵瀑雪浓。老树不删成古趣，且将新植课寒冬。

    宿鸣鹤场金仙寺
背山面水金仙寺，形胜双龙护一珠。放步眠牛青草地，冲寒观鸟白洋湖。
九皋鸣鹤遗亭在，千灶腾烟成市初。即此人间开佛国，扶摇直上作南图。

    鸣鹤场赴五磊灵山寺
孤鹤曾闻鸣九皋，杜湖行尽接岧峣；连绵不断三山远，卓立无依五磊高；
一路松篁青嶂映，数声钟磬白云敲。天花散作灵峰雪，策杖寻幽兴更饶。

    五磊晓发
五磊飞微雪，千峰荡暮钟；枕寒清梦彻，窗晓白光溶；
开遍瑶花树，斗残银甲龙。行将下山去，白雾尚朦胧。

    慈湖赴西方寺转净圆寺
慈湖一水派汶溪，捷足西方径不迷。细雨轻风清趣永，苍烟翠雾妙心栖。
廿年重睹前尘影，暂坐如闻花鸟啼。午梆声中茶饭罢，净圆顿转出恒蹊。

    甲戍元宵妙高台观月
妙高台上碧虚涵，清净琉璃宝月含。龙涧三潭流识藏，莲峰八叶展心函；
微风翠颤闻天乐，万象光吞证密严。抖擞春寒忘夜永，倚阑振吼奋狮岩。

    应城即感
挹将秋爽洗炎灾，喜见荷花雨后开。横渡三河越云梦，新晴一路绝尘埃。
膏盐遍地生机溢，旱潦宜时气候恢。富庶声中弦诵作，清音远渡妙高台。

    浴应城温泉依李白玉女汤诗韵
地心郁神火，水脉潜灵川，既济得窍穴，涌为玉女泉。
沸泡喷贯珠，蒸气腾活烟；浮藻藏黑鲫，微波漾碧天。
虚澈涵众妙，适存皆自然。涤荡除疾疡，生化本相连。
辅之以人巧，形充德乃全；砌池构旅舍，卧听流潺湲。
筑场勤农事，灌注成良田，轮蹄任厥便，四达无所偏。
仰观秋月圆，明镜耀幽涓。

    应城温泉池上晓起作
金乌旦暮观升坠，玉兔晨昏见坠升；终古如梭忙不澈，浮生若梦觉何曾？
醒来物物随心现，睡去尘尘举念沉。习境移情无定性，游鱼活泼在温层。

    应城公园待月
瑞云捧圆月，时呈半面看；偶然全露处，似在乱峰端。
天迥团圞净，秋清笙管寒；香风拂花影，光满大千宽。

    重九鸡鸣寺豁蒙楼登高用杜少陵九日分均得辰字
尚余群盗又佳辰，国难天灾岁岁新；未必登楼能远避，聊因高会发颦呻。
曾闻佛智基悲悯，赖有贤才耐苦辛；早得疮痍成一洗，优游好作太平民。

    秋尽回雪山即事
乍见秋林五采呈，青黄红紫一层层。晓晴山色艳如锦，夜静溪声冷未冰。
塔镇含珠新建筑，池开圆镜旧呼称。会看莳木十年后。无限葱茏佳气腾。(县府方以武岭农场至雪窦寺为风景区，计划植树木。)

    吊周湘舲
剧谈抵掌净慈寺，探胜同舟秋雪庵；如有吟魂呼欲出，月明孤雁度寒潭。

    答玉皇方丈过访
应梦名山住，高风愧昔贤。一岩青象伏，千丈白龙悬。
忽遇云林友，来探雪窦禅；笑谈深雾里，不昧性其天。

    丽水之游十绝
才过峨江日已斜，一溪清浅映飞车，山回水转疑无路，竹暗松明又几家。
[曹峨向嵊縣]
枫叶秋声红正肥，嵊山寒翠扑征衣；世间多苦此长乐，何事夷齐歌采薇？
[嵊縣至長樂]
东阳错听作东洋，暮色苍茫过永康，飞越万山重叠外，佛声欢动缙云乡。
[東陽永康至縉雲]
仰观夹岭俯深渊，月出高山印丽川，曲径沿溪行欲尽，广原如在万峰颠。
[縉雲至麗水]
三岩四洞石嵚崎，珠瀑舟泉各擅奇，此地频添新气象，东南周览怅延期。
[三巖寺]
历尽长街又出城，扁舟渡我向南明，登山少坐青屏下，狮象腾欢笑靥迎。
[上南明山]
天半钟声落石梁，一时缁素集诸方，中兴古刹开嘉运，仁寿同登说法堂。
[仁壽寺講經]
万千气象法王宫，烟雨楼台蔽太空，何限古今兴废感，一碑松雪记中峰！
[萬象山崇福寺]
古寺遗踪觅洞溪，水环山峙翠云低，如何不见如来相，只剩村妪野叟栖？
[洞溪寺]
清晨独上钟楼去，试听钟声振十方，坐看林烟飞渐淡，万峰岚翠浴初阳。
[南明鐘樓]

    赴汉皋舟次
槛外轻舟数叶微，银帆片片挂斜晖；江波潋滟随风起，水鸟翩［迁＋羽］掠浪飞；
短塔苍茫孤岸迥，远山寒瘦衲衣肥。连年旱潦灾频袭，犹见残村野草依。
梵江音讯感频催，千里冲寒得得来。遍是腊深天未雪，早曾葭尽管无灰。
斜阳影落坡间塔，隔岸香浮月下梅；长笛一声舟又动，沸茶新煎且倾杯。

    腊月十八剃须汉皋
此身四十六初度，母难空添德慧无。且幸犹存真面目，莫教孤负好头颅。
不因剃发除烦恼，那藉留须表丈夫？此日刮磨重净尽，露堂堂地证今吾。

    乙亥三月偕沈仲钧黄清渠游天台山(乙亥)
细雨轻云也自宜，上天有路莫惊疑！偶从会墅岭头望，百道飞泉界翠畦。
大地春深芳草绿，一山艳绝杜鹃红；梯云蹑雾盘空下，无限平畴度晚风。
万松径外国清寺，古木森森护碧溪，一枕觉来风雨止，泉声谡谡晓钟凄。
抖擞春寒听晓泉，野红闲翠总清妍。金鸡岭上风光好，曲径通幽到塔前。
庐阜空传三石梁，争如台岳石梁长！圣居方广上中下，不卷珠帘透佛光。
四门九峰孰为主？华顶乃是天台心；咒开乌云见白日，惜未灵踪觅拜经。

    嘉兴游踪
绿阴蝉噪沁吟魂，长石桥横郭外村；新筑沿城车路就，楞严直达古山门。
[嘉興楞嚴]
未许精严守护严，释迦无语但花拈。可怜经阁尘封处，隔断高墙避世嫌。
[精巖前後]
一桌清波隔岸通，楼台拥翠坐空蒙，鸳鸯不见飞烟雨，只有莲花映水红。
[煙雨湖樓]
月河清浅净无尘，佛性光明现月轮；为忆参差三塔影，扁舟系问水之滨。
[月河三塔]
真如广福西东塔，一例荒寒待复兴；独喜祥符春意暖，住持曾得苦行僧。
[真如廣福祥符]
嘉兴佛刹楞严最，三日楞严讲已周；短舫轻轺游亦遍，更无余事挂心头。
[楞嚴講畢]

    莫干山度夏(五绝八首)
人行在半山，人语闻深谷，清风披幽篁，细凉生嫩绿。
浅黄深碧间，明霞吐红艳；晓气清且佳，悠然成独见。
遥观烟雨飞，近感雷电迫，长虹升东南，夕照沉西北。
日没咽林蝉，雨止鸣砌虫，风声树飒飒，月色空蒙蒙。
蝉潮平旦发，松露侵晨滴，帘映远山青，窗摇修竹碧。
夜听倾盆雨，晓观磨剑池；一亭深竹外，无语独栖迟。
袁公舞折枝，越女忽得剑，上下双白龙，飞鸣不相见。
艳丽访潘榭，高雄登塔山，一览苍茫尽，回翔怪石间。

    铜官石峤之游(五绝四首)
舆穿竹径过，忽闻泉声纵，溪山回旋间，如迎亦如送。
汉时采铜处，唐代名铜官，内外铜山寺，犹留铜井寒。
筼筜千万竿，绿阴蔽云日；未登仙石桥，先赏仙人石。
出峤流愈肥，入峤竹弥瘦，幽洞憩石梁，身意清凉透。

    无锡纪游
锡山无锡密人烟，遍地清涟涌惠泉，毓秀钟灵源有自，工荣商茂溯农田。
[無錫市]
三叉河上峙圆墩，面面灵通播佛恩，法界混融无障碍，一门超出摄多门。
[圓通寺]
惠泉山下昔曾游，弹指光阴十岁周，山色溪声依旧好，浑然万化与同流。
[惠泉山]
疏林漠漠吵秋蝉，一塔岧峣倚碧天，俯览苍茫烟雨尽，麓园小憩意冷然。
[錫山塔]
曲径通幽古寺寻，深深觉路入林岑，人间到此尘嚣尽，应发菩提向上心。
[覺聖寺]
指点红羊劫烧痕，惠山无寺额犹存；好从不二法门入，常念白衣观世尊。
[白衣菴]
云横鼋渚庆澄澜，吞吐湖光气象宽；早识惠农能富庶，那应西化羡全盘？
[黿頭渚]
灵泉一杓此探源，路转林回别一村，占得湖山佳胜处，广开三宝福田门。
[廣福寺]
窗有微明风有声，淡云密锁月无形，几回起视深宵尽，忽已晨钟报五更。
[廣福寺中秋]
有心待月月深藏，策杖临观晓色苍，晴雨晦明多变化，古堤新筑细推详。
[黿頭渚曉行]
环湖辟路建长桥，凿院锤坚苦力招，八二洞开飞螮蝀，游仙从此乐逍遥。
[長橋]
身退功成范大夫，泛舟遗迹着蠡湖；园亭益显山川胜，构作天然大画图。
[蠡園]

    宜兴二洞
环湖路多曲，贯通锡武宜，傍山或临水，平野每逶迤。
先寻善卷子，入洞绕须弥； 蕴火喷石乳，巨形幻象狮；
菩萨与罗汉，飘飘凌云飞。洞中更有洞，右转升层台，
百怪纷隐现，穹顶云树垂。左旋降水洞，溪声喧如雷。
东出峰露髻，西进流盈陂， 容与乘一舸，三湾穷其湄。
中湾朝万蝠，壑口波涟漪，登岸辟幽径，古刹深林披。
世外桃源觅，庶几其在兹！地主储居士，殷勤指导之。
饱以胡麻饭，谈吐雄且奇。 次访庚桑楚，前亢而后卑，
自下以溯上，乃遇庚桑居。海王构灵宅，闳肆张瑰琦，
谲诡眩千态，飞动呈万仪。于是叹观止，回车重驱驰。
罄山古禅窟，瞻仰夙所期； 近年兴佛学，亦颇闻龙池。
日暮未及去，再游待后时。桃园驻夕照，长途归忘疲。

    厦门次虞愚咏昙花
一现昙花艳当夕，千林霜叶竞深秋；青天碧海茫茫感，明月清风渺渺愁。
未许波纹生古井，闲看塔影卧荒邱。豪怀己逐韶年逝，濯足沧浪万里流。

    南华四绝
坝上青山横马鞍，读书声度曲江寒；一林枫叶红如许，当作江南秋色看。
光华亭外曲桥横，初听曹溪流水声，塔影林晖遥掩映，象山形胜自分明。
苍峦雨洗晓寒添，一礼真身意洒然。后有憨山前智药，共存菩萨愿行坚。
南华禅趣溢农林，卓锡泉清策杖寻，灵树云门无尽藏，心光直透古威音。
[比下失羅浮十絕]

    白云山憩能仁寺和金芝轩韵
别白云山廿四年，万峰重见接青天。依稀迹认双溪旧，变幻多端古刹前。
俗化混言归大道，灵源孰悟到真禅？能仁共向深稽首，待看当空月朗然。

    偕游萝冈官桥次铁禅长老韵
超山十里冷香宽，雪里春光二月寒，今日萝冈冬未尽，繁枝已向陇头看。
新桃源里老僧家，待得花开似绛霞，更愿湖边建兰若，白沙堤上会无遮。

    溥常长老嘱题七塔寺志次水月上人六十感怀原韵[丙子]
勤磨古镜发新明，幻作人寰一化城。尽导迷流归觉海，更凭仙笔畅文情。
废兴旧事殷殷纪，缁素遗闻细细评。珍重甬东流七塔，天童雪窦共长庚。

    次芝峰三十五初度韵
人间佛国愿何赊，理本如如事尚遮；染净一心须转变，自他三密待交加。
空沤傥殒圆澄海，露地堪驰大白车；好向雪山慈氏奉，坐看觉树灿龙花。

    丙子夏于焦山定慧寺晓起
江上晨风拂袂寒，急流声里一蒲团；返闻忽已根尘脱，宴坐华严法界宽。

    和潘对凫居士
重阴剥复忽闻雷，世界光明一线开。欲起沉眠破长梦，笑从前劫证余灰。
东方德化全球遍，有脚阳春大地回。人海慈航谁驾得？天行不息健翁来。

    赠靳翼青居士
偶坐幽溪石，如闻太古琴；微风生细浪，疏木发清吟。
恍若水中月，朗然空后心；分明本如是，那用更推寻？

    游瑞岩寺
天风浩荡穿霞浦，秋气凄凉向瑞岩，五色灵芝寻未得，莲峰十二翠烟含。

    天童寺八指头陀植柏
煨芋重参八指禅，梅花明月自超然，即今手植婆娑柏，翠梢临风已拂天。

    净心老和尚八十一重游放羊岭
八十年逾老赵州，杖藜重作放羊游，饱餐萝卜花生薯，一路香飘桂子秋。

    丙子九望妙高台观月
微茫翠霭万峰浮，地旷天清已暮秋，谡谡松涛助吟啸，妙高台上月当头。

    祝蒋公五十寿辰
乾坤鼓铸仗风雷，一代权威泰运开。直欲圣贤承道统，岂惟军政展天才！
国家正气怀兴复，民族颓流誓挽回，薄海同伸知命庆，金刚不坏仰如来！

    南高峰望湖上诸山
毕竟南高抑北高？玉皇含笑美人娇。雄狮一吼群峰上，无限秋风木叶凋。

    黄龙金鼓紫云栖霞四洞
昔日黄龙度吕岩，黄龙今伴吕岩龛，斜穿竹径敲金鼓，双洞云霞古气涵。

    初阳台葛岭保叔塔
初阳台上小徘徊，俯览江湖意象恢，一掏葛翁丹井水，嶙峋怪石塔崔巍。

    鼋渚四八初度
鼋渚扁舟横太湖，每依山水寄清娱；人间四八今初度，世界三千渺壮图。

    题粟翁手绘靖节故事
粟翁高致古谁如？官舍辞归老朴庐；只有陶公堪比迹，闲挥逸笔写清疏。

    丙子释尊成佛日用柳亚子韵题秦效鲁佚园
摄取瀛寰九九州，佚园清赏足神游。四时凉燠唯心现，百物新陈大化流。
岂止荫成堪息影，也曾狂歇不迷头。偶来暂借蒲团坐，晓听林禽引吭讴。

    张汉卿邀游徐凫岩(丁丑)
重睹丹山赤水流，徐凫岩下逐鱼游，春光过半清明近，生趣泱然翠稍头。

    张汉卿邀自亭下乘竹排至沙地(宴桃花间用前韵）
悠扬妙乐激湍流，溪上偕乘竹筏游，万树桃花洒红雨，无边春色溢枝头。

    梅墟静宗寺讲般若三宿
唧唧虫催阁阁蛙，客窗禅火吐灵葩，偶来绿野留三宿，闲地滋生般若芽。

    梅墟塘头晓步
积雨新晴向晓晖，碧畦千塍嫩秧晞，江潮落趁塘头寺，影事前尘认己非。

    芜湖游
浴罢新华月已高，乘凉策杖赭山坳，登堂(中山堂)一览芜湖市，江树微明咽绿涛。
长吸洪波伸一矶，绛楼隐隐翠微微，网罗救放双鳞脱，归路冷然凉雨飞。

    巢县游
层峦叠嶂映巢湖，欲比芙蓉浸玉壶；最爱卧牛山上望，波光林翠涌浮图。

    合肥游
合肥宰相名天下，(包孝肃，李文忠)犹见山清水亦瘦；
弩尽教明台永固，刹尘尘刹炳真如。
明教寺故教弩台，威镇逍遥尚有津，林端晓色一川新；
包湖毕竟清无滓，采得莲根亦绝尘。

    无为游
沂堂春上集英耆，古寺东西法味资，恰好芝山绣溪畔，民风淳朴乐无为。

    庐山住茆即事
傍溪把茆盖，宴坐来怒号；急湍喧日夜，丛翠撼风涛。
祇此动皆静，更何禅可逃？庐山烟雨外，遍地阵云高。
心海腾宿浪，风雨逼孤灯。卅载知忧世，廿年励救僧；
终看魔有勇，忍说佛无能！掷笔三兴叹，仰天一拊膺！

    题奉贤王氏野园
养老由来贵佚神，野园佳境足娱亲，一家上善能俱会，更种莲花骨肉因。

    丁丑秋示渝州缁素
身空莫即方成佛，佛本无成始即身；显密闲名今谢矣，不从明镜更添尘！

    李园憩游
松径微闻兰气清，凉蝉石屋逗秋声，更看高跨鹅王颈，江合山回揽胜形。

    赴北碚即事
斜雨横风一滑竿，岖崎况值下山难！也同国势阽危甚，要仗心坚誊不寒。

    观峰亭中秋待月
登亭指点九峰奇，已是云开月出时，坐久团圞欣共话，浑忘风露夜凄其。

    浴南泉即景
共泛轻舟向小溪，披苍曳翠两岩低；我来已值秋迟暮，犹见花滩芳草萋。
曾来仙女驻游踪，山下飞鸣双白龙；一浴南泉尘虑尽，了然去住不关胸。

    磬室闲居
急瀑声成催睡曲，温泉气幻出蒸馒；一居磬室浑无事，饱食安眠傥不难。

    嘉陵月夜
江上清风拂袖寒，山间明月隔林看，泉声激越虫凄切，秋味冷然梦一般。

    腊月十八日张茂芹约渝州诸佛子同观江北平儿院王劭深诵前二句谓余民八自沪赴甬出淞海时口占渺念前尘切观当境乃足成一绝以纪之
一悟恰如初见海，再修还是本来人；遍身红烂卧荆棘，平得儿心民自淳。

    儿童节游北碚(戊寅)
百花烂熳眩春痕，最是桐花荡客魂，畦尾垄头随起落，竹竿扶我过山村。

    题王海平所藏澹归大师墨宝
昔礼天然室，高风仰十今；浩浩忠义气，回作菩提心；
澹禅独超妙，尤能惬素襟。兹获亲手迹，如闻绿绮琴。

    戊寅夏五田颂尧军长招与刘自干主席暨肇干立南树仙瑶笙诸君同览长松灵峰诸胜宿唯仁山庄晓起偶成二律
迩在蓉都古驿东，人间净土有灵峰。迹留马祖千年寺，苞系龙鳞五老松；
久晦山林今得主，多情天地此贻公。相偕绝顶扶筇上，足踏青莲碧海空。
山川淑气灵襟浚，陟岭登峰竟忘劳，俯瞰西南苍野阔，近攀东北翠岑高。
仁庄恍已超三界，佛刹何妨现一毫！夜雨晨风凉彻枕，洋洋盈耳是松涛。

    由灌县游青城天师洞上清宫川主庙
灌口离堆吐怒潮，竹绳迢递架长桥；溪声鸟语清心耳，林翠峦光远市嚣；
夹道松杉初胜引，洗尘风雨百灵朝；降魔石上天师洞，一览苍茫寄兴遥。
曲径通幽向上清，森森崖树锁青城；蝉歌鸟语都奇绝，白木乌苓选特精；
第一峰头观旭日，无双景色喜新晴。归途庙貌瞻川主，二水中分石堰平。

    自贡市筹备处长陈颂洛导观水火井与缪秋杰局长等晚宴[父/缶]溪公园
水火交为用，天然此独奇！巧窥流井妙，凉纳[父/缶]溪宜。
市政敷新制，鹾闻拾古遗。欣逢东道主，客路忘岖崎。

    歌乐山小住
我来歌乐山，深隐云雾内，千里烟雨迷，巫峡同沆瀣。

    咏兰
清芬何处来？一兰茁幽谷；袭体生微凉，悠然欣自得。

    重九钟益亭九老茗叙渝州葛岭
赖有夔门锁不开，登高客尽避灾来，消闲葛岭逢重九，同进深深茗一杯。

    秋杪重庆长安寺雅集分韵得中
越南燕北地皆中，何处长安路不通？偶寄游踪巴子国，集将吟屐梵王宫。
兴邦久慨撄多难，荡寇今应奏大功！一洗人间兵气尽，太平还证佛心同。

    了空偕登南泉建禹峰
建文已渺冥，建禹弥荒远；石浪斜晖翻，空台寒翠掩。

    病足仙洞了空鹤村颂洛钟美肯盦华真唱和以诗至次鹤村韵答之
一自登峰掬玉泉，芒鞋不复趁云烟。屡违石院谈禅约，犹滞溪滩访胜船；
半壁琳光腾丈室，弥天花雨洒诸贤。环吟恍服怡神药，慰病功深八福田。

    重建沩山万佛殿落成
大雄山下转身来，沩水长流化宇开，三度劫灰飞万物，更看弹指现楼台。

    贵阳杂咏
才渡云海白，忽浮山浪青，温熹飞浴里，凉翠接黔灵。[渝飛筑]
空慕阳明洞，未谒阳明祀，且喜阳明路，恰临黔明寺。[黔明寺]
行行贵阳市，豁尔已西郊，渐入山林胜，浑忘杖履劳。[黔靈山]
夜雨阶犹润，天阴路不干，东山一登眺，万灶晓烟含。[東山寺]
南城迎曦阳，忽惊飞炸狂！东山趁明月，深悲烧夷伤。[被轟燒]
长忆了尘子，结想高峰山，遥礼塔无缝，未能一叩关。[懷高峰]

    黔滇道中
苗女皆尖帽，黔山多尖峰，夜郎未惊蛰，春雷声隆隆。[宿安順]
瀑流垂银练，乱世横黛眉，关岭永宁道，盘曲何郁伊？[關嶺瀑]
铁道跨盘江，夕阳衔谷口，实异名或同，安南仍有我。[宿安南]
重重廿四盘，盘遇盘县境，下凭渊壑深，上凌云霄近。[廿四盤]
贵州此长揖，云南入亦资，高温迎落日，一枕梦平彝。[宿平夷]
菜蕊黄盈野，柳条青拂亭，江南好春色，腊尽到昆明。[到昆明]

    昆明杂咏
南秀挺昆明，依稀小北平，莲开十刹海，钟度五华清。[佛教會]
行树郁嘉利，巍楼畅大观；数帆堤柳外，遥映远山宽。[大觀樓]
扁舟此西去，直指碧鸡峰，拨翠披云上，林端落午钟。[雲棲寺]
造极凌霄阁，三清俯太华，涛音喧石壁，云海渺无涯。[太華山]

    (附注)“潮音草舍诗存”，李了空居士所编，在渝印行。


2潮音草舍诗存续集

4.潮音草舍诗存续集

    潮音草舍诗存续集

            ──己卯至丁亥──

    己卯元旦试笔
从来第一义谛，心言都所不及，岂唯观无可观，亦复说无可说。

    安宁温泉试浴
天下第一汤泉，清华差可比拟，大宾池上留题，老僧亭间延伫。

    由碧鸡游金马
暂辞西郭碧鸡，来访东郊金马，翠堤风吼尘扬，一霎昙华逝野。

    昆明夜市漫游
试登近日楼头，辽望东塔西塔；月明踏归翠湖，一窥市容灼灼。

    题民众教育馆
权请至圣先师，俯施民众教育；飞走动植樊然，谁共天下忧乐！

    翠湖元宵即景
月挂杨柳枝头，风度翡翠湖面，歌乐音调抑扬，水天光色交遍。

    筇竹海源正觉
雪庵遗植筇竹，龙洞开浚海源，叹息钟沉正觉，凭谁唤起佛魂！

    大悲阁中间住
晓对绛旭彩霞，夕窥碧潭皎月，四时都是春天，一雨便交冬节。

    气象台上登眺
攀跻第一高峰，挥手浪浪天风，豁然气象台上，滇海金碧摇空。

    悼念常惺法师并序
     民六秋，余访观宗讲舍主讲谛闲法师及辅讲仁山法师，仁山兄导法师拜见，为余与法师晤面之始，屈指今廿三载矣。民十一，余创设佛学院于武昌。夏间，由浙溯江西上赴汉皋，经安庆，留迎江寺三日，则法师方在寺规设安徽僧学校，殷殷就余商承学课，乃心焉契之。已而法师在厦门南普陀寺创办闽南佛学院，对余尤亦步亦趋。民十八，在杭州昭庆之浙江僧学院。民十九，在北平柏林之世苑教理院，皆本是一贯精神。而民十八以来，出没于中国佛教会间，同抱整理全国僧寺之志愿。数月前，才闻法师肺病，何如噩耗惊传，已于一，一四溘逝，则头尾亦十八年矣。怆痛莫极，遂成“知心有十八年，方期协整僧制；识面今廿三载，那堪逝占我先”一挽联。深夜思之不寐，乃更错综为一六言绝句悼念之。民二八、二、二五后夜，太虚。识面今廿三载，知心有十八年，方期协整僧制，那堪逝在我先！

    读张默君哀愤
令我忆贤伉俪，庐山讲学一堂；今读连篇哀愤，真欲城崩孟姜。

    赠张仲仁参政
化为常存浩气，还现矍铄老翁，已无挂碍恐怖，照见五蕴皆空。

    赠黄二南画师
秦代墨喷烈义，唐季画吐了然，居士独传衣钵，亲见舌粲妙莲。

    题黄二南舌竹
从至柔得至刚，秉虚心为劲节，遮却赤日炎炎，拂来清风习习。

    为赵子艺书铭
如果发愿成佛，先须立志做人，三归四维淑世，五常十善严身。

    滇池泛舟观月
山尽碧欲天连，月出红如日落，扁舟划破空明，何处一声孤鹤？

    游黑龙潭金殿
黑龙宫外绿潭，活水源头混混，金殿高拥万松，遥叩帝阍而问。

    题李丛冈遗墨
留得吉光片羽，发扬潜德幽辉，静观人间墨妙，弥畅物外禅机。

    答天虚我生韵
丈室唯留一榻，十方国土亦虚，无病而病摩诘，不来而来曼殊。

    曲石诗录题辞
早岁绾军揆政，频年耽隐习禅，险难吟成健在，伫看剑扫烽烟。

    赠鸡足山志馆
圣地名山重志，遗禅轶闻细搜，我欲门叩华首，携手迦叶西游。

    赠李协和将军
京国倡谈佛学，匡庐雪窦优游，更从黔山滇水，心心印接法流。

    赠反侵略分会
古所谓攻非攻，即侵略反侵略；墨耶兼爱为宗，佛孔爰其先觉。

    题大隐庐诗草
泪弹东南战痕，吟抒川康边策，献向灵山佛前，都化金刚般若。

    赠谢侠逊棋师
事同借箸代筹，意深教战明耻，携象舞向炎疆，遍将国魂唤起。

    题滇海玖莲图
叶洲玖莲西发，花池一鸟东游，丹蕊翠羽交映，法音心香合流。

    飞渝晓观日出
凌空俯视昆明，乍睹东山日出，隆隆天鼓声中，一球渥凝丹血。

    题西山追慕图
翁郁西山瞑烟，孕育东海朝旭，欣看裕后光前，慈孝绵绵永续。

    颂陈蔼士六旬
文采夙着英誉，德望咸仰勋旧，方便般若相庄，庆征无量光寿。

    留别昆明诸友
徜徉滇池金碧，忽焉自春徂秋，多少深情胜景，惠入识藏永留。

    由昆明至楚雄
细雨邑除轻尘，晚晴回送微煦，逶迤禄丰楚雄，车轮不断跳舞。

    由楚雄至下关二首
随处土肥水美，弥觉境旷民稀，云南驿道如砥，仰揽哀牢落晖。
云雾滃滃然中，盘过哀牢山上；迸露灯火数行，凤仪下关在望。

    大理城郊纪游两首
苍山一十九峰，十八溪流泻碧，圣麓园中仰观，云带轻糜月玦。
登陟五华楼上，凭对苍山白云，昨夜寒雪霏玉，数峰辉浴晨昏。

    赠大理杨司令
曾闻洱海苍山，向称佛家齐鲁，杨君坐镇其间，蒙段遗化重睹。

    大理赴鸡山道中
“苍山”(为○○寺名)镜留别影，“洱海”泛舟斜阳，汹汹浪兼天涌，浩浩帆顺风扬。
彩霞缭绕林塔，渔火明灭水乡，擎出新月娟洁，挖开夜色昏黄。
(挖色地名)从容榻借酣梦，纡徐路迎“曙旸”。“鲁班”遥对“高旭”，“崇福”才过“达场”。
“花丽坡”穿曲隧，“管商”茶润饥肠；崎岖历尽荒麓，禅悦饱参“雅阊”。
十里探寻“甘果”，一峰豁露奇芳。暮烟霭霭“沙址”，冥岫依依“宝坊”。
渐渐蹈及伏爪，喔喔啼出引吭。松竹纷披翠羽，溪流协奏笙簧。
大士半空垂接，化城一宿亦当。九重金曈晃耀，百丈银瀑琳琅，
名蓝伽陀“祝圣”，宝所“悉檀”成章。“石钟”振发“洪智”，“玉虹”澄澈“寂光”。
“大觉”火毁再建，“慧灯”焰续能常。敬礼迦叶初祖，进叩“华首”秘藏；
若询门启年月，更须劫阅沧桑。“铜殿”嵯峨前列，“泪泉”神异久彰。
盘折终达“金顶”，登临遐瞩“雪冈”（观雪山），四顾都无遮障，众山没入混茫。
经行赞诵尊者，法喜充满斋堂。兰那深搜岩穴，皈依普授潜翔。
云峦尽呈佳色，草木亦吐清香。转趣“华严”法界，还息“真如”妙床。
开会集来龙象，“传衣”飞下“凤凰”。“小海坪”铺“百担”，“清明洞”隐半房。
阴谷回飙习习，“窝村”晓煦洋洋。重睹碧涛苍玉，横越青埂大荒。
“曩川”钟毓灵秀，“化营”蹈履康庄。“鸡足”游归吟罢，六言卅韵铿锵。

    澜苍江功果桥
循澜苍江而下，山雄水壮惊人！两壁高山崱屴，一湾急湍奔腾；
数条泉飞马尾，千里云逐鹏程。徘徊功果桥畔，月明隐现翠层。

    保山即古永昌
汉代西南开拓，首府曾设永昌；至今平畴广市，依然物阜民康。

    太保山武侯祠
太保山祀诸葛，伯夷山建法明，千古龙争虎斗，都付斜阳半城。

    过怒江高良贡山
去年曾渡盘江，今日怒江重渡，山顶行过水心，更向山巅驰过。

    由龙陵至遮放
汽油冲散岚瘴，国化融洽边夷，都为佛光所照，遮闭开放自如。

    遮放过畹町界
山头野人信鬼，赶街五日一通，畹町界分中缅，白夷佛化玄同。
    (附注)○○来六言诗，曾编为“颠海心韵”印行。

    腊戍访问缅寺
历尽崎岖路，今初出国门。瓦城期践约，腊戍梦留痕。
法性空无相，人心善有根；佛光常遍照，华缅溯同源。

    梁金山邀观南渡炼银厂
莫忆宋南渡，怕闻南渡名，且观南渡厂，银火灿红英。

    锡卜眉苗途次
锡卜苍峦曙，眉苗晚岫霞，明窗移塔影，佛国信堪夸。

    眉苗环游
眉苗出海千尺，也似云南尺五千。锦雉飞鸣见林野，玉鸡栖啄乐园田；
一湖淼淼悬明镜，万灶疏疏漾翠烟；滨海尤能得清旷，温凉调济自天然。

    抵缅京受僧俗迎接
下山车似龙归海，迎塔僧如岫出云；金地传承阿育化，瓦城犹见佛仪存。

    访石阶山诸胜
伊朗江横大铁桥，逸情玄景畅原郊，石阶历尽出禅窟，一览须弥彼岸遥。

    缅京礼大佛小须弥山
森森万塔蔚成林，远近高低见匠心，都在佛光莹照里，何妨大冶跃祥金！

    由仰光赴毛淡棉过萨维江
仰光一入海沤融，信是人空境亦空；忽又驱车向东去，萨维江上浴晨风。

    毛淡棉环行
渡江似到武昌城，南国驰名慕尔鸣，(即毛淡棉)万众腾欢华缅印，遍游全市御风行。

    礼海边佛发塔
密尔麻斯悬海边，塔灯高耀佛光圆，一时礼诵心俱静，澈夜潮声枕月眠。

    海边晓行经山瓢古洞访诸佛迹
日出同观千步沙，山瓢古洞尽欢哗，二三古塔增新彩，眼底烟波夕照赊。

    径吉桃登灵石塔
微茫晓色泛江涛，步步腾欢过吉桃；行道舍车更骑象，也因风劲觉山高。

    由灵石塔经浙东返仰光
石前说法佛心传，象径人游举步艰，历尽荆榛还坦道，浙东迎送仰光还。

    由仰光乘船赴加礼谷达舟次与师谛目剧谈
一月仰光今别矣，逝舟回仰大金光。斜阳渐阔江趋海，曙色弥清屐绕廊，
彼岸忽闻嘉礼达，剧谈犹续悉昙章。恒河漠漠窗烟满，更比吴淞十倍长。

    赠国际大学中国学院
中华孔老释三家，次第曾开福慧花；好译大乘还梵土，菩提树再茁灵芽。

    赠国际大学泰戈尔诗圣
佛消梵化一千载，耶继回侵七百年，冶古陶今铸新圣，觉源遥溯育王前。

    赠谭云山院长
曾秉华风游梵土，创从梵海振华澜，梵华道合开新运，净化人间此兆端。

    赠徐悲鸿
色色形形腕底流，浩然天地与同游，恢奇谲诡归真朴，率性由来道可修。

    赴菩提伽耶途次微疾书感
富贵身能耐苦行，方堪自觉觉群生；孱躯偏愧惯间逸，空羡菩提未可成！

    晓抵菩提伽耶
晓星秋露耿精光，漠漠江烟接大荒，绿树红云遥掩映，岧峣古塔浴曦阳。

    礼菩提塔有感
法身流转悲何极，塔树凋残感不禁！历尽苦辛应悔悟，人寰佛化建中心。

    尼连禅河访古
尼连禅水渡深沙，前正觉山入望赊，树下徘徊昏又旦，金刚石畔影婆娑。

    菩提场晓坐观佛
星灯明相泯，树鸟喧声息，皎洁圆月光，清净空寂寂。[總觀]
觅心不可得，廓然物我冥，法性如如佛，无灭亦无生。[觀法身佛]
孤灵历历中，恬澹惟自乐，妙觉受用身，非偶更非独。[觀報身佛]
月沉日复升，鸡鸣犬相吠，变化诚何常，应缘自兴废。[觀應身佛]

    菩提场谭院长访问团员等祝生日书示并序
    己卯腊月十七夜至十八晨，以余五十岁满五十一初度，慈航、苇舫、惟幻团员在菩提场供灯唪经，谭云山院长夫妇率子女在寓供斋，福金罗桑喇嘛与陈忠仕、王永良参祝，余顶礼于金刚座前，乃说偈曰。
我生不辰罹百忧，哀愤所激多愆尤，舍家已久亲族绝，所难忘者恩未酬。
每逢母难思我母，我母之母德罕俦！出家入僧缘更广，师友徒属麻竹稠。
经历教难图救济，欲整僧制途何修？况今国土遭残破，戳辱民胞血泪流！
举世魔焰互煎迫，纷纷灾祸增烦愁。曾宣佛法走全国，亦曾行化环地球。
国难世难纷交错，率诸佛子佛国游。佛子心力俱勇锐，能轻富贵如云浮。
恂恂儒雅谭居士，中印文化融合谋。遇我生日祝我寿，我寿如海腾一沤。
愿令一沤撄众苦，宗亲国族咸遂求！世人亦皆止争杀，慈眼相向凶器丢！
沤灭海净普安乐，佛光常照寰宇周。

    灵鹫山勉僧
觉树枯荣几度更，灵山寂寞倘重兴！此来不用伤迟暮，佛法宏扬本在僧。

    王舍城内外探古
山内五峰城迹灭，山前王舍址犹存；最初寺窟荒寒尽，一浴灵泉彻体温。

    游鸡足峰鹫头峰书感
鸡足探寻迦叶窟，鹫头登陟释尊台；人天百万今何在？剩有灵山坏劫灰！

    缅僧日僧等陪访竹林精舍
缅寺相亲似弟兄，日僧敲鼓亦来迎，竹林精舍有遗迹，留待中华建化城。

    访那烂陀遗址
奘师曾此受瑜伽，学府名高那烂陀；赖有大唐西域记，千年出土辨无讹。

    波罗柰礼鹿野苑初转法轮塔
灵山曲达波罗柰，好向恒河溯上游，敬礼法轮初转塔，重兴气象溢林邱。

    宿鹿野苑摩诃菩提舍访佛寺及市校等
欢联政教俗融真，市校相迎乐艺陈；佛寺新修华锡缅，大菩提社辟荆榛。

    波罗柰至拘尸那途次
甘地尼赫鲁太虚，声声万岁兆民呼；波罗柰到拘尸那，一遂腾欢德不孤。

    双林说法
舍无常色得真常，全印民心耀佛光，法雨微蒙双树润，五天重建自由乡。

    礼佛诞生蓝毗尼塔
滂沱法雨振雷声，赖毗尼园佛诞生，巡礼摩耶攀树处，薰风郁郁鸟和鸣。

    礼舍卫国祇园遗址
一十六王舍卫国，二五百年祇树林，波斯匿宫须达宅，荒草斜阳忆布金。

    庚辰元旦晓达老克诺
天晓欢呼声忽高，巴仑坡抵腊开劳，畅游恬息一宵过，开己庚辰新岁招。

    元旦在阿克那小病暂息
因病得闲适，萧然树下眠。太阳当被盖，锦鼠戏花颠。
心静市声远，风轻鸟语妍；清和如四月，却是过新年。

    波泊尔受王宫招待访舍脂古迹
我来波泊尔，亦喜亦含悲：仿佛西湖好，沉沦两载迟；
飘零又新岁，归去在何时？佛塔寻遗址，慰情得舍脂。

    甘地太戈尔赞
中国古墨子，印度今甘地；要见活庄周，来会太戈尔。
寄语庄墨徒，休徒钻故纸！好从面对时，证知实如此。

    阿赞达佛窟观石刻壁画
印度阿赞达，岩岫禅窟辟，乍惊殿堂闳，进察寮房密。
雕石细且深，佛天群像勒；化迹推本生，五彩绘在壁。
回光两峰斜，流水一湾碧，次第三九洞，开饰终三七。
古德精诚钟，屡湮不磨灭；今王勤补修，贤亦靡可及！
龙门忆昔游，云冈未亲历，佛迹多伟观，天下尊第一！

    游观爱鲁兰石窟
又闻爱鲁兰，凿石弥奇诡，我曾取次观，佛教十二处。
继起印度庙，争胜极瑰伟；最后耆那洞，雕刻益精致。
择要一浏览，总数计卅四。以比阿赞达，天然景不似。

    小憩孟买候船赴锡兰
佛国游天竺，行程孟买终；未能遍南北，已得贯西东。
海映飞涛白，山摇落日红；登高观鸟葬，一览市郊穷。

    谢陈领事邀游爱丽耶沙
为寻石刻渡重湾，爱丽耶沙小岛环；多谢使君游兴好，夕阳无限片舟还！

    由孟买赴锡兰舟次
一舟云水锡兰通，红日西沉月涌东，日岛月峤双腋挟，故应华夏有雄风。

    晓抵锡兰受僧俗佛教徒欢迎
东方瑞士海南滨，草木长青四季春；狮子岛中无异兽，楞伽山顶一颦呻。

    赠金刚智博士
古怀法显洞，旧谊伦敦城，他日游中土，菩提求五明。

    赠金刚寺长
中华与辛哈，千古佛缘深，近岁缘重结，金刚是结心。

    赠科仑坡市长杜拉胜芳
郁郁科仑布，重来十二年；府君能好客，座上集群贤。

    赠锡兰首相
英岛昔曾见，锡峤今再逢，佛徒开大会，欣得仰词锋。

    访估鲁纳伽米兴那
海天摇荡蕉香气，车路迂回椰绿阴；估鲁纳伽米兴那，锡兰文化古中心。

    访阿奴拉达坡拉古迹受市民欢迎两首
古代光荣仰佛陀，一湖如镜湛恩波；辣椒塔对金沙塔，留得王宫石柱多。
市民欢舞耐骄阳，赴会归来暮色苍；更驾飞车巡塔庙，甘湖快纳晚风凉。

    希尔筏律师陪返科仑坡沿途纪胜二首
郊外飞迎晓气清，湖光三映眼帘明，王宫古迹探寻罢，碧海青林一道平。
海岸渔夫奉天主，莲垠博士供僧伽，菩提寺建图书馆，三度欢腾佛子家。

    阿奴非加寺访觉音石
石榻岩台掩绿云，觉音曾此写灵文；慧灯焰断千年后，重续暹罗缅甸分。

    邓不拿石岩寺纪游
小阿赞达仰崔嵬，邓不拿岩石窟开，西格里耶观凿石，前王遗迹一徘徊。

    波罗拿鱼瓦吊古
龙鱼戏跃夕阳湾，拂拂晨风袭远山，壁画石雕砖筑迹，几人临眺塔坪间！

    访问坎地两首
清漪千顷浴林霞，水秀山明拱佛牙；往返游观本无住，也来三宿法王家。
一湖澄照万山丛，坎地高涵翠霭中，全市俊髦欣握叙，更从游舞众情通。

    楞伽峰顶佛迹赞
锡兰全岛即楞伽，绝顶曾来佛足加；菩萨雨迎禅侣屐，药叉云护律僧家。
峰讹野荡徒贻笑，雷震高空可息哗；一宿风涛鼓心海，起观山影耸曦霞。

    由科仑坡赴麻特拉纪事两首
加罗达辣河归海，遥指楞伽山发源；一饭安邦龙护塔，市厅学舍接僧园。
沿西海更向南行，高尔官民港口迎；佛会重开马寅达，欢呼杂杂海涛声。

    游访麻特拉
民乐僧和麻特拉，锡兰南极海天宽，游程十日今将毕，故迹新型次第看。

    由麻特拉返科仑坡
维里郊迎悉达多，重都叠市德功歌，无边夜景回科市，万众提灯古佛过。

    法显洞访古
双木桥连独木桥，龙花源里流消摇，要逢慈氏当来世，法显洞先胜侣招。

    离锡兰抵星州
揖别楞伽暮霭中，锡兰回首海天空。喜逢两国清明节，愠解南洋骀荡风。
十二年前经此道，三千界外掷吾躬；星洲别后今何若？密运潜移亦化工。

    吉隆坡和陈肇琪居士诗
炎疆恰恰盛炎时，只有清凉法可师。车到吉隆微雨过，人逢故旧好辞施。
邻魔肆虐方侵略，众苦为缘抒悯悲。中锡更欣文化协，快将世界大同期。

    游槟榔屿
南国多佳地，槟城亦善哉！舍车趣舟渡，仙岛引蓬莱。

    访乐极寺
好从极乐寺，佛化槟榔城；当处成净士，不往也不生。

    榔屿极乐欢迎会
林林槟屿人，华侨占多数，泱泱大国风，数典未忘祖。

    登槟榔屿升旗山
车登升旗山，直上翠微间，袭衣有凉气，冷然烦恼删。

    游马六甲四绝
飞车直指麻罗甲，跨海爬山不暂留，更渡两重湾水阔，载人车载载车舟。
清华宫外众欢迎，献偈呈花见热情；巡览六街三市遍，青云亭上决行程。
转骤风车向海滨，中孚别墅洗劳尘，笔飞墨舞聊酬应，盛宴高张集主宾。
戏台暂作讲台用，听众还同看众来；无说无闻说闻毕，涛声如梦雨声催。

    赴西贡海中舟次
列岛绵亘康道尔，洞开门户小昆仑，庄严地狱成天国，西贡遥连海上云。

    西贡三首
舣舟破晓入湄河，影事前尘变已多，自笑巡行街市遍，不能栖得一枝何！
意外巧逢商会长，权将食宿托渔翁，麻烦更被狂翻检，个个箱笼似乱蓬。
外交协会大联合，全越华侨聚一堂，才是欢迎又欢送，远行车趁晚风凉。

    由西贡赴河内
荒原行尽继田畴，海曲三湾更洞幽，渐觉清奇入佳境，中圻已到北圻头。

    和李仙根赠诗
偶把闲名挂向僧，披袈持钵亦聊曾。廿年漫喜潮音续，四海弥惊杀气腾；
诸法本空皆佛法，大乘无在寄人乘。能严地狱成天国，众水何妨会一渑！

    返渝后陈真如赠诗依韵答之
我行万里回行都，空警频催郊外趋；上下江干一交臂，亟来相访何勤劬！
乡是长生屋浩然，半丘松竹石擎拳；煮茶且向檐前坐，佛迹重兴话五天。

    朱子英赠诗才五日闻逝世和韵挽之
东侵西掠悯寰球，为阅灵文上碧丘，两偈超然成绝笔，定知般若久熏修。
亦修禅净亦研径，佛子咸惊失典型！乘愿再来重救世，应如春至草还青。

    答王太蕤原韵
辟寒曾忆浴南泉，高咏欣邻摩诘贤；话别江城惊岁月，游归海国倦车船。
杀机真欲弥天地，火宅空期息毒烟。一卧缙云秋又晚，漫吟清句沃心田。

    庚辰重九分韵得逢字
异乡暂得山中聚，异客曾从海外逢，恰值缙云秋雨过，登高好共上狮峰。

    何北衡约游衡山别业
枝枝红白斗春寒，策杖衡山一往还，仿佛桃源逢世外，数峰江山隔仙凡。

    五二初度
一江梅影晓横斜，香澈娑婆古佛家。要使人间成净土，修罗战剧愿弥赊！

    重游华岩辛巳元旦试笔
江岸幽栖迥，十年我再来。古岩辟新洞，官廨旁莲台。
世变惊何极，川流逝不回！禅心独常寂，日月任移推。

    为朱铎民题维摩室图
一默曾令众息哗，忽来天女散仙葩；钵持香积僧分饭，座借灯王客试茶；
魔外尘劳皆可侣，涅槃生死总为家。室中病起维摩诘，世以清宁国以华。

    寄怀陈天婴古稀
挈僧兴学溯光宣，英采犹然印象鲜；文喻射工尊巧中，道观渐化黜争先。
清吟几度怀湖上，狂冠频年阻海边；何日烟尘能净扫，鄮山青映两华颠？

    次泉韵祝王鹤村六秩
地有灵芝涌醴泉，天生豪杰着勋贤！拯民直秉晋阳笔，开国功奇豫渡船；
法掌秋曹仰冰鉴，诗辉春日丽云烟。即心即佛寿无量，慧水长流润福田！

    答余遂莘原韵
当流转处无流转，狂翳乱飞空自晴。忽尔龙吟发枯水，果然渊默有雷声。
佛华一念历千劫，烟水扁舟渡百城。珍重嘉陵江上过，缙云山色碧波清！

    华岩寺园亭壬午元旦
几片白云归远岫，四围青幛拥高亭，送年迎岁鼓钟急，梅雪争春未肯停。

    元旦贺蒋公访印成功
精诚一至融英印，华梵重通启大同；自喜前驱曾负弩，坛坫今庆奏奇功！

    元旦后一日赴仁和场
雪化梅苏浴晓曦，退溪晴翠映明漪，豆畦麦陇春洋溢，能得仁和天地归。（谓得人和则天时地利均归时之也）

    次吴子玉将军韵赠柯定础诗老
仰天俯地着人文，孔老遗言慨有闻；自古止戈乃为武，好挥铜笔扫胡军。

    林主席派陈主计长来缙云祷雨有应
熟眠惊寤雨声粗，遽喜田间万植苏，沟壑免教填饿殣，人诚佛感雨非诬。

    题秋山行旅图
秋山佳处策孤骞，如读南华秋水篇，脱尽人间烟火气，御风列子意冷然。

    恸谈玄
献身学业能拼命，病榻来书不忍看；密法东台承复绝，哀哉继起得人难！

    新妙场
普陀山下场新妙，庶富化中人悦来；消受一杯茶味永，飘然曳杖市梢回。

    孝园居士为康寂园杨叔吉洗尘
孝悌人之本，寂光佛所归；一园宾主序，林外日依依。

    暮抵荣昌
长路驱车又绝尘，璧山才过永川邻；万家灯火浮寒翠，恍见荣昌面目真。

    度腊荣昌宝城寺
宝严学备开僧制，戒定城坚护慧幢；别有一般新气象，六时工读二时?山韸

    癸未元旦试笔
昨宵一马绝尘去，今日三羊开泰来；好洗人间兵气尽，普天同庆太平杯！

    春雨中风雪
檐溜叮咚雨未停，雪花飞舞斗娉婷，灵风协奏钧天乐，暖坐蒲团且静听。

    癸未立春后大风雨
大风扫荡阴霾尽，新雨滂沱枯槁苏，只要人天齐着力，便成否去泰来初。

    正三晓起观雪
世间形态本无常，美丑时时巧化装，一夜已成银色界，快看金旭放金光！

    荣昌东益当晚坐
满园寒色浸疏帘，黄月悠然吐短檐；饭罢堂前才小坐，团圞已挂桂兰尖。

    题华岩补植双桂图
破山[厶/八/汆]澈密云禅，双桂飘香遍四川，分馥华岩三百载，补栽佳话又流传。

    元宵长安寺香光斋刘春堂邀观龙灯
元宵龙舞展奇观，春气堂堂灯影寒；却爱香光清妙处，登楼有路透长安。

    游涪陵普陀山
野村三两李花白，幽径万千慈竹苍，忽已普陀山境入，峦波起伏望莲洋。

    题沈君匋风雨一庐图
风雨巴山晦一庐，鸡鸣不已竟何如？聚来三绝书文画，壁有灵光意自舒。

    癸未初夏李君国华邀宿紫微坡
半年城市违岩岫，暂寄郊坰意也消。人境杳冥天籁畅，虫喧五夜胜闻韶。

    癸未重九在缙云联句
巴山黯黯又重阳，(太虚）异地还闻妙义扬。(陶冶公）泥首崇阶沾法雨，寄身梵宇沐慈光。
（陈耕石）那伽窟静诗情永，师子峰高逸兴长。(黄忏华）预庆黄龙茶当酒，(陶冶公）晚情欣对菊花黄。（太虚）

    金剑山至塔坪寺
金剑创开新气象，塔坪还保古风规；一般净化人间世，缙岭云深是总持。

    飞达桂林书所见
乱峰黄赤少苍翠，瘦水潆洄界荦粗；千里蜿蜒飞铁蟒，半空展览桂林图。

    月芽山至七星岩
清辉生室月初芽，丛桂香飘桥畔花；珍重七星岩下路，行人指点古栖霞。

    七星岩洞中
洞里乾坤妙若何？奇名异相任揣摩。打通后壁天光透，移作空防用更多。

    开元寺至虞山
开元古刹复鸿规，保育儿童筑国基，水复山重虞帝阁，至今元首有遗思。

    风洞转丽君功德林
清风习习自天然，定是凉生六月天；叠彩堆霞真若画，一林功德湛漓川。

    桂林各界公宴
不幸中华被寇侵，桂林何幸振兴今？市容整洁民殷庶，军政修明文化深。

    衡阳宿花药访西禅雁峰罗汉诸刹
一山花药揽衡阳，策杖西禅曲径长，七二芙蓉罗碧汉，雁峰遥接岳云苍。

    东洲访古
东洲宛在水中央，讲学明清忆二王；儒院僧堂两寥落，斜阳归桌怅潇湘！[二王謂船山、湘綺]

    衡阳经培元寺至南岳祝圣寺
飞车小驻培元寺，进瞩群峰灿列眉；岳色展开南服秀，禅林祝圣仰僧仪。

    南岳市容
到此真须刮目看，市民清整气和宽，探新访旧饶佳兴，岳庙嵯峨叹大观！

    水帘洞工校转华严湖忠烈祠
濯濯朝阳水一檐，快观工业着鞭先；华严法界湖光湛，烈魄忠魂性海圆。

    半山亭至上封寺
坦道逶迤夹矮松，玄都铁佛翠重重，夕阳寒霭南天外，数杵钟声落上封。

    祝融峰观日出
冲寒直上祝融巅，犹是霞绯月落前；劈破冥蒙红日出，苍茫眼底豁山川。

    下天柱峰至南台寺
草黄石黑露斑纹，肥虎山山卧碧雯，古殿藏林幽秀绝，南台佳气郁祥云。

    礼磨镜台三生塔宿福严寺
磨镜台前溯祖源，古松盘曲护禅魂；开山更礼三生塔，福慧双严佛果论。

    石头塔径商校归
石头路滑古尊推，竿木随身我又来。商校一谈缘起义，衡峰踏遍拨云回。

    耒阳演说
凤雏亭外万人招，抗战中心胜义标；一曲湘江清澈底，茅檐竹舍缀新郊。

    岐山口号
岐岭恒禅一代宗，曾留八指苦吟踪。到来我也无余说，抛与人人棘栗蓬。

    访荒村示九关主
荒村深处叩禅房，自是村荒道不荒，参破三三前后句，都教觌体露堂堂。

    漱芳邀宿衡阳护国寺
八代同堂一脉传，寺开护国历千年，灯灯相续光无尽，塞地充天气浩然。

    良丰广西大学
良丰培毓学风良，山水清音绕讲堂，旧谊新知联一室，莹然焕发是心光。

    答蔡稼荪原韵
湘南桂北法多缘，但以平心接众贤；百亿陀罗尼共听，个中超悟独深圆。

    甲申元旦书感
五夜阵风狮子吼，四邻鞭爆海潮音，大声沸涌新年瑞，交织人天祝岁心。

    题湘乡佛学社
灾难遍全国，杀机充五洲；如何超苦海？端仗佛慈舟！

    巨赞征题柱石将军抗敌图
曾提一旅展鸿猷，立马淞滨报国仇，不计勋名聊适志，抗心霞表托缁流。

    高根岩观瀑
荒晴已庆获甘霖，且趁新凉蹑翠岑；一别雪山飞瀑久，高根重听玉龙吟。

    赠罗达克利西那博士
自昔佛曾华贯注，乃今儒与梵交流；人间共感相争苦，永缔和平祝此游！

    谢梁白云绘赠太虚台用苏渊雷题均
有持曾是说灵台，秘藏光明好自开；也似素笺轻拂拭，松涛云影笔端来。

    乙酉元旦试笔
战火延烧十五年，人间阿鼻苦熬煎！木鸡喔喔一声叫，已到升平庆祝前。

    杨懋德等为杨森将军六旬征诗
一代风云会古渝，卓然人海擅雄奇！直前勇往国危拯，仁粟义浆民困纾；
已是勋名垂史册，自应桑梓播歌诗。三多巧合华封祝，珍重期颐矍铄姿！

    赠扫荡报改和平日报
十年扫荡妖氛尽，一旦和平庆到来；尚有和平暗礁在，迅行扫荡勿迟回！

    丙戌元旦试笔
初日披呈春节瑞，宿云敛作夏时霖。世经丧乱人思痛，国庆升平民定心。
和气致祥成协议，安生乐业戒相侵。怨魔尽化慈悲佛，仁寿同登任运骎。

    从渝飞汉和杨叔明参政送别韵
事事圆无际，何从索本初；和平仍劫火，空白展天书！
中道悲融智，循环荣与枯；西来又东去，随分乐吾居。

    南岳空也法师西逝和前年偕登绝顶原唱悼之
甬江塔畔年俱少，西子湖边鬓未斑。汉水飞乘黄鹤去，燕都荣着紫衣还；
一舟箬笠湘波映，卅里藤舆岳翠间。前度胜游怀绝唱，怅闻慧炬息禅关！

    宿灵隐听涛轩丙戍端午晓起
一抚西湖劫后痕，十年重宿听涛轩，小康民族大同世，次第冷然入梦魂。

    携福善等泛舟西湖同作一律
佳节逢端午，西湖看竞舟，鱼鳞观濮上，莼菜煮楼头。
(自句)波涌三潭印，硚径九曲幽，四围青嶂里，漠漠翠烟浮。(福善句)

    焦山即景
曳杖翛然翠石间，别峰掩映碧桃湾，银帆片片江波上，横越漩流相往还。

    金山送赴苏北佛教掩埋队
揽将楚尾接吴头，终古金山峙碧流，遥洗隔江腥血气，几人同驾救民舟？

    挽曹纕蘅
匡庐浣暑咏清幽，巴子江头赋饯秋；雪藏归来长句在，那堪京国吊灵修？

    重归雪窦
妙高欣己旧观复，飞雪依然寒色侵，寺破亭空古碑在，十年陈梦劫灰寻！

    观宗闲居
流水一泓窗外逝，斜阳半壁座间留，清谈娓娓消初夜，喜有明灯耀案头。

    育王天童
宝幢云卧育王宫，晓径凝寒小白通，一塔岧峣遥引送，溪音山翠护天童。

    丁亥春延庆讲筵
天花讲席暮飞飞，犹喜冬余瑞雪霏（立春前夕），
普现净琉璃世界，心光互照彻玄微。

    奉奘翁
吃亏自己便宜人，矍铄精神七四身，勤朴一生禅诵力，脱然潇洒出凡尘！


3潮音草舍诗存遗

5.潮音草舍诗存遗

    潮音草舍诗存遗

    和昱山中秋客感
长笛一声天宇秋，笑曾携剑帝京游，青云未遂男儿志，又宿江湖载月舟。
明月窥江梦不成，清光偏照絮萍身；英雄自古羞弹铗，贫贱何妨老荜门！

    和昱山登报恩塔诗
窣堵波高顶插霄，月华摛彩佛光饶。题名试客留翰墨，乞福佳人折柳腰；
四面环观烟景好，七层登瞩海山遥。搜寻粉壁朱垣上，多少诗人姓字标。

    书郑叔献遗稿
闻说江夏郑孝廉，喜读南华萹。天性好佛老，英年悟发早。
大抱吞霄壤，胸襟浩浩轶而宕。三藏九流穷真源，不向他人论处论。
焚香几回读遗稿，眩目骇心惊欲倒。黄泉碧落茫何在？临风结想空感慨！

    再晤冯君木居士
一别数阅月，乾坤忽变更；剑边虹气远，天上斗牛横。
此日纷争里，万般空有名；眼花红历落，转觉淡忘情。

    偶成
一事连朝不可忘，漫云能断百思量！人知审美原通性，禅悟拈花有别肠。
万古深心托青鸟，两间奇气郁红芳；纤纤初月为谁好，微放清光照绿杨。

    题箸超谈荟
万象变幻谁正色？群动胶扰无宁刻；生前富贵死后名，两者自古难兼得。
难兼得，可奈何！祇合长吟又短歌。悲与欢，乐与苦，一一鸣之凭听取。
朱颜白日老相催，电掣风驰去不回。著书自娱终身志，一任神瘁形隳颓。
未读为君歌一曲，读罢为君倾百杯，炎炎詹詹各有至，斯文自足垂将来！

    颂穆郎结褵二首代作
惟甬之甸，於越之埏，有山嶷嶷，有水涟涟。郁兮葱兮，钟兹兰荃；
芳馨所流，笃生俊贤。桓桓穆郎，器识英轶，游艺依仁，纫蕙佩玦。
抚剑浩歌，肝胆如血；所谓伊人，邦国之哲！匈奴则灭，关脽是赋，
一阳乍回，乾坤煦妪；戚好宾朋，盈庭而赴，佳什斯集，芜言用附。
之子多才艺，风流迥不群！既儒且能侠，尚武更娴文。
玉佩悬明月，香车护彩云。观光偏未获，微咏寄殷勤！

    由姚江赴鸣鹤场舟次
一桌容与泛碧川，诙谐杂出各欢然。新陈感慨生平事，逆顺机锋向上禅。
野景弥添行旅乐，炊烟轻蔼夕阳天。最怜戏共村儿立。教读明儒学案编。

    颂教育杂志出世
戢戢群甿，谁植之骨？悠悠物论，谁正其悖？
爰有大声，匉訇而发，行地江河，经天日月！

    除夕听弹琴并观豪饮
豪饮成洪醉，狂吟兴更赊。浮生感鸡肋，孤志癖梅花。
酒气跋鲸浪，琴声落雁沙。共将无尽意，努力度年华！

    重游龙华寺有感
古寺重游感废兴，千年一塔尚崚［山＋层］；依稀庙貌今犹昔，寂寞禅林炭化冰。
最是无情黄浦浪，不堪淘尽赤乌僧！何时一洗兵戈气？相率人天证上乘。

    赠佛佛赴赣
终合无言看君去，知多旧友待章门；大难来日期珍重，未遂素怀且耐烦！
百折不回成志节；八风能忍自安敦。吾曹鼻孔原同气，一字应怜一血痕！

    偶成
散发狂歌遗世人，蜣螂蝍蛆总堪亲。坐容孤月入怀抱，目空大荒成笑颦。
国事微嫌春梦乱，民生嬴有泪痕新。诙谐杂出皆禅理，却忆明时汪大绅。

    老笠赠墨兰折箑题诗劝人勿用洋货作此赠之
万室萧条四野愁，向人深说病根由；大家争用舶来品，日日财源向外流。

    题会稽何孟厂昌国家庆图
越中山水河瑰琦？岩岩禹穴天下奇！鉴湖清涟涵星斗，秋月澄鲜含琉璃。
兰亭潜德郁千古，勾践王气张八维。挺生豪杰宁无自，灵秀钟毓允在兹！
何君磊落嵚崎士，跋浪乘风驯蛟螭，闳骏博雅多才艺，循循诱诲追宣尼，
门弟三千郁桃李，德化远被沧海陲。家庭融泄有至乐，于亲能孝孙能慈。
堂上初罢彩衣舞，膝间抱弄欣含饴。补陀蓬莱在呎尺，云日烂然图画披。
十年教训盛前烈，四世生聚逢康时。嗟余浪迹天涯客，交游半在娥江湄，
徉狂污垢甘沦没，惭无佳思为题词！下风窃效华封祝，多福多寿多男儿！

    梅岑答友
芙蓉宝剑胡桃酒，都是迷离昨梦痕。大陆龙蛇莽飞动，故山猿鹤积清怨。
二年化碧书生血，千里成虹侠士魂；一到梅岑浑不忆，炉香经梵自晨昏。

    答赠老爱
老健诗人笔骋驰，相逢能不怅迟迟！忧来酌酒曾同醉，兴到论文许共知。
先辈风流仰袁阮，赏音寥绝感牙期。生涯万卷图书在，更喜承家晚得儿。

    和施樊楼哭聪女
岂竟人海一沤泡，夭折聪明孰所教？有客膝头曾立汝，天涯已为泪波抛。
人天一现哭昙花，短梦飘零向那家？料得夌根应不断，小魂犹自恋娘爷。

    梦句
茫茫万古愁，都向笔端收。秋色开三径，斜阳［目＋眷］一楼。
不辞重顾盻，聊可小勾留。眼角无余子，豪怀孰与俦？

    柬慰恨生丧子
闻君又抱西河痛，奈我天涯独怆然？如此江山成怅望，共谁杯酒发狂颠！
洪炉不许祥金跃，恨海从难好物坚；彻底看来成大笑，昏昏造化本无权！

    和方瘦梅辞别二绝
灯下传来赋别词，诘朝行色惹人思；聪明绝世偏深细，正误曾为一字师。
宿雨应难更溅裾，嫩晴新放且怀舒。登高要待秋风健，好遣吟笺海上庐。

    中山先生游普陀作此即呈道正
卓荦风云万里身，廿年关系国精神！舒来日月光同化，洗出湖山看又新。
（民国元年，曾约王文典陪先生赴杭未果，今闻先生新游西子湖来也。）
佛法指归平等性，市民终见自由人。林钟送到欢声壮，一惹豪吟起比邻。

    晕船戏效游仙体排闷
击金声里铁船开，点点灵犀挂眼来。人面如花怜绰约，身容无地怅徘徊。
星眸巧盻倾东国，电息微通到北台。应胜人间天上见，虚无缥缈此蓬莱。
未必能令国以华，凭栏惆怅玉钩斜。纷披削有双肩发，零落抛无半鬓花。
听到喘声增惘惘，聚来清唾一洼洼。夕阳容易红云散，惨澹惟留月在沙。

    灵泉法会
战胜群魔佛大雄，慈心勇德两圆融，佛魔悟入一如地，涌出东方旭日红。

    台湾灵泉寺赠日本布教师
适化随缘岂有常？善行方便此登场。师僧父母分三塔，中外东西会一堂。
苔壁青深苦秋雨，纱窗红满喜朝阳。月眉山色灵泉佛，才读开宗第一章。

    启明堂午斋
翠微微里听松涛，一路行来不觉劳，新沐弹冠更相庆，赴斋遥听午钟敲。

    八卦山
八卦名山景尚存，黄沙白骨古东门，夕阳林下成幽赏，疏落亭池乐此园。

    赠芬兰莲卿
一般馨洁自相亲，况又清吟契入神。携手料曾秋夜里，共将明月认前身。

    题愧怙泪墨诗
孝慈深处此情真，墨泪曾传四海滨。处世多才能佼佼，齐家有道故亲亲；
天教哲嗣承宗泽，地得贤豪美里仁。带我台中观佛化，流风余韵感斯人！

    赠林烈堂
融欧冶亚铸文明，学子莘莘起古瀛；教育界中君泰斗，佛家也仗觉民生！

    赴广岛车中
云从白日青天落，车自穿山越海行，点点人烟相继续，两边光景廿窗明。

    赠别樱痴
茫茫云水更何之？一见倾交乃尔奇。千古孟尝君不作，于今海外得樱痴！

    圆瑛法师讲学接待寺
会入一乘皆佛法，才皈三宝即天人；当为末劫如来使，刹刹尘尘遍现身。
三千世界真经典，剖出微尘也大奇！珍重斫轮运斤手，总令机教得相宜。

    咏接待寺一吼堂前秋坪
窗前晓爱平芜绿，石缝秋留浅草青，应胜买山钱万贯，嬴将清气满疏棂。

    晚宿桃花灵云寺
祇此桃花树一林，竟何所见悟之深？主人寒夜来生客，一剔心灯耀古今。

    访惠敏同参
别君十余载，两度通寒暄；君疑我已死，我意君应存。
君在回龙住，高隐如卧龙；访君来千里，白云传暮钟。

    礼灵祐禅师塔
千百年来水牯牛，耕云眠月自风流，于今骨肉腥天地，殃及儿孙更几秋。

    读八指老人住持沩山诗感和
此亦千年古剧场，兴兴废废感无常！僧园已历三灾劫，佛土仍留五分香；
恰似世家遭变没，更须因地集资粮。却怜沩水久枯涸，应续灵源一派长！
踢倒净瓶山入深，食余橡栗贱黄金；慧泉石笕引成沼，禅窟玉枝抽满林；
孤月光吞空即色，群峦翠锁古犹今。牯牛牧得全身白，大地山河总是心。
自从裴相叩禅来，祐祖堂堂法席开；峰顶毗卢吞刹海，钁头波若辟蒿莱。
宋清重建兴朝运，新旧三烧痛劫灰！八指老人遗句在，于今一读一回哀。
袈裟一拭泪痕新，瓦砾堆中转法轮。蛇虎遮留怀古德，象龙围绕待何人？
曾闻优钵香如海，传说栴檀枝又春；最是吉祥殊胜地，福田谁种大雄因？

    祝萧巡使五旬
敬恭桑梓尊波若，一昔倾谈忆汉皋。今日两湖开寿域，斯民三载沐春膏！
故乡富贵洞庭阔，南国功名衡霍高。胞与归仁勤至觉，更从没量见英豪！

    甬江怀旧
犹记甬江湄，天涯一别离；樯帆今渺矣，风雨益凄其！
涛白涌粗雪，浓青淡远枝；起居近应好，聊以慰长思！

    游史公祠徐园
百年碧血史忠正，一代英雄徐将军，烈气豪情可寄托，梅花冷月倚虹云。

    润州竹林寺
竹林深处最清幽，一壑松筠万翠流，山水钟灵泉石秀，碧岩相与小淹留。

    甲子初秋由泰县赴如皋舟次
一舸容与又夕阳，忽来新雨送微凉；拈毫何事添吟兴？四面明窗两面光。
梦痕明月白，霁色夕阳红，此意浑无住，浮云过太空。

    题山水画
高山流水数帆轻，淡淡秋林照眼明；悟得西来本无意，白云茅屋足幽清。

    赠邱菽园居士
乱云笼月妙严身，心海狮王才一呻；欲使刚强柔化佛，天南问讯定中人。
双林横卧日当空，百万人天罔测中；死活同时俱示现，一场游戏亦神通。

    在星卧病摄影缀诗

    偶成
天真烂漫听童歌，人影灯光林外过。儿女学呼开步走，生徒礼习磕头科。
贫民负贩皆经济，乱世功名亦网罗。安得野心还赤子，不知权利息干戈！

    时事漫感
闲居得吟侣，觅句适园亭。（喻冷眼静观时局起兴也）
风舞池边柳，（风喻列强，池喻中国，柳喻军阀，言军阀受列强利用以乱中国也。） 波摇水上萍。（波喻政局，水喻国家，萍喻人民，言政局摇动，国家人民不安也。）
红灯回夕照，黄叶落空庭。（红灯夕阳喻赤军列强之盛，不久当如黄叶之纷纷落于空庭也。）
得此陶然趣，相看两眼青。（由此观之，世界不久当由乱而趋于治，故诗人相喻于心陶然自得也。）
秋菊犹争艳，鸡冠相映红。（秋菊喻孙传芳，鸡冠喻蒋中正，昔孙蒋犹争强于赣也。）
夕阳增斌媚，（喻赤化虽烈，但势难久持。）片石怪玲珑！（喻张作霖旁观，如怪石之玲珑精巧也。）
鱼嚼池中影，（喻人民希望和平幸福，似鱼嚼影也。）鸟喧树梢风。（喻外人因中国之乱，而声言欲共管或瓜分也。）
园林无限好，描写未能工。（喻时局变化多端，总云不能尽也。）
不须谈政事，努力作诗翁。（言时政美恶靡常，惟诗人超然物外，可自乐其乐也。）
治乱安天命，悲观与众同。（此言诗人之温柔敦厚，当以宗教安慰民情也。）
黄金新世界，白发老英雄。（言当如张南通兴实业以舒民生，老而益壮也。）
富贵浮云耳，当勤育圣功！（言民生已舒，当兴教育，但须志圣贤不尚功利。）
人生虽渺小，天地备三才。（此言人生有不朽之价值，不与草木同腐。）
性海无终始，真如不去来。看空身外物，敲破手中杯。（此言识得人生真相，则由世间而超出世间矣。）
但念群生苦，悠然有所哀！（故释迦大悲维摩示病，皆诗人之存心也。）

    大观园即景
旅居名拟大观园，直欲葫芦照样存。树树明灯呈幻境，窗窗凉雨写秋痕；
院亭花尽叶犹绿，弦管声沉雷更喧。闭户高眠都不问，阴深芍圃妥吟魂。

    厦门虎溪岩
拳石独超群，风来吼可闻。流泉终到海，曲壑远生云；
树杪潮音震，檐端月色分。淡烟厦门市，楼外日初昏。

    白鹿洞题横［车＋玄］
觉斌监院邀游白鹿洞即景题咏
凭横豁远眸，村市望中收。云吐林间月，潮喧海宇秋；
鹜江成一览，鹿洞此层楼。闻说生公法，空山石点头。

    过洪漱寺赠蔡灿若
小坐听洪漱，无言对雪峰，与君此相见，谈笑且从容。

    赠何键主席
云扰年年未止戈，三湘七泽泪痕多；将军大发菩提愿，要挈斯民返太和。

    潮州开元寺
暧暧潮州薄暮天，开元寺拥万家烟。文能感鳄韩公笔，钵可降龙宝祖禅。
叩齿庵中参道俗，葫芦山畔足林泉。登楼一览江湖胜，塔影钟声意洒然。

    挽无锡高韫甫
覃覃祖泽溯青城，继起东林奕叶声。天性老成敦孝友，道心精一薄功名；
任劳尽职分阴惜，游艺依仁素位行。正德厚生方有赖，罡风那竟鲁灵倾！

    宿普济寺
嵩山立雪有神光，立雪程门宋学昌，风雪相从二三子，慈湖水接白湖长。

    冒雨登峨顶
金峨白云锁，冒雨到峰头，跌坐板舆稳，穿行竹径幽。
普门奇迹示，半路古庵留；上下团瓢里，仙踪觅已悠。

    金峨寺访卓梵上人
雪窦三年住，金峨一度来。维摩病初起，弥勒笑常开。
十景新题咏，双桥古迹推。山花春烂熳，螺翠拱灵台。

    悼慧力
去今两夏庐山上，两度惊看噩电来。沪玉汉王相继逝，化生愿各在莲台！

    偶成
绝顶平原扩万峰，宵寒月落一闻钟。放弥六合退藏密，历尽诸奇念转庸。
不断悬崖飞雪瀑，无常侧涧急流蓬。即今觌面若相见，只刹那间亦未匆。

    丹阳纪游四绝

    丹阳海会
一时仙乐动丹阳，海会人天古觉场；寺旁新开公路阔，门前旧绕运河长。

    广福玉乳
广福禅崇观世音，灿然初日照高林，泉名玉乳空遗迹，万顷湖光莫可寻！

    公园普宁
河衢宛转达公园，党化民风溯有源；却悯普宁宁未得，繁华一览出东门。

    金台正则
秋林夕照耀金台，念念弥陀佛种裁，转向尘劳垂正则，人生愿共善根培。

    乙亥上元游鹦鹉洲口占
万木浮江剪绿波，来听鹦鹉念弥陀。萋萋芳草春如故，历历晴川树若何？

    乙亥上已首都乌龙潭楔集以李太白春日陪杨江宁宴北湖作分均曹纕蘅先生为代拈声字寄雪窦山勉成一绝以应
翩翩吟侣集江城，雪窦山中远寄声；他日乌龙潭上过，应闻修禊话新京。

    赋幽居赠苏慧纯
谷底幽栖迥绝尘，种蕉煨芋乐天真，数间茅屋蔽风雨，作个翛然世外人。

    乙亥夏初偕蒋君微笑徐凫岩下观瀑
流风回雪飞还住，化雾成烟淡欲无。应是散花天女使，轻盈宛转下仙都。

    次清渠均以赠
静极光通复性初，客尘不扰乐山居。印心惟对一轮月，下笔何须万卷书？
树是菩提本清净，花开般若自灵虚；晶莹古镜重磨后，那有尘埃可更除？

    丙子夏偕玉皇和尚礼昱山兄塔
太白同膺戒，汶溪共阅经。补陀双鬓白，般若一灯青。
愿语方期践，风铃忽已停！平生几知友，挥涕向林坰！

    遍答林庭至林少梅徐普化诸诗翁
因缘忽又具汕头，旧雨新朋集一楼，说法吟诗大欢喜，浩然天地化同流。

    闲云长老偕游伴云居
伴得云山便可居，闲云何事出山飞？若非来去去来快，争显云间无所依！

    和韵答孝园居士
谈经先后大林寺，千叶莲花两度开。同日上山公与我，应昌佛化启良材！

    江上晚晴
槛外轻舟数叶微，银帆片片挂斜辉。江波潋滟随风起，水鸟翩迁掠浪飞；
短塔苍茫孤岸迥，远山寒瘦衲衣肥。连年旱潦灾频袭，犹见残村野草依。
楚江音讯感频催，千里冲寒得得来。偏是腊深天未雪，早曾葭尽管无灰。
斜阳影落波间塔，隔岸香浮月下梅。长笛一声舟又动、沸茶新煮且倾杯。

    壬午中秋观月亭
有月无亭忆去年，有亭无月慨今天！等闲又度中秋节，风雨孤灯思悄然！

    登鼓浪屿日光岩书赠厦门东本愿寺神田开教使
蜻蜓点点狎波涛，一屿中流鼓浪高，三度日光岩上望，春风春雨满春皋。


4潮音草舍诗存别集

6.潮音草舍诗存别集

    潮音草舍诗存别集

    歌偈

    答八指头陀所示公案
前三三与后三三，诸佛群生共一龛，弄巧文殊成大拙，惹人今古费疑参。

    听道阶法师讲法华经
得闻妙义障云开，权实双融法界恢，宝藏已知自家物，穷儿犹自费疑猜。

    春风蛙曲六首
游心物外禅初妙，惬意人前句转神；拈却一痕天水碧。寥寥孤月孰为邻？
春风春雨访伊人，半榻茶烟洗客尘；直到形骸忘尽后，清谈一室豁天真。
不从空劫出今时，藏密分明六合弥；腰下筑拳怜钝汉，大唐禅子本无师。
一宿曹溪觉永嘉，晴空霹雳忽交加；归来领略闲风月，钓尽烟波算尽沙。
分不开兮团不圆，风流惯说脱空禅；等闲上下弄蛇手，双赤膊来缠一缠。
文长向下付云云，善现谈经帝释闻；眼向瞎驴边灭却，家家骨肉乐天伦。

    梦
立身已在最高顶，除却太虚无上头，但向太虚重进步，有人行处不堪游。

    和昱山禅友
十方驰骤不休休，其疾如风怜白牛，热闹场中间探首，争夸绝技蹋皮球。

    白云钟声与昱山同作十二首
有尊佛，不露身，透天地，出根尘。一部蛙声新鼓吹，忽然惊起本来人。
寒谡谡，冷飕飕，蒲团坐，衲蒙头。少林乞得安心法，不计人间春复秋。
涂毒鼓，不可闻；平地上，现古坟。要知祖父家中事，墨汁乌纱夜半文。
觉海立，空沤生；全翻转，不留情。拈起手中柱杖子，东西南北任纵横。
活泼泼，死佯佯；两不取，没商量，秦时镀砾砖谁识，三尺宽来八寸长。
把不住，推不开；攘攘往，熙熙来。泗州入定瓜州出，却道君子也爱财。
休懵懂，莫痴呆；脊梁骨，竖起来。管教一旦翻身转，地转天旋六合开。
持戒律，犀角坚；究教理，牛皮穿。但能消得归自己，也是如来清净禅。
一句佛，亲切持，定散贯，觉梦齐。谷底莺儿出乔木，梁间燕子簇新泥。
与君道，君莫惊！三净业，一心清。竿头一步终须进，不是鸿毛身命轻。
丢丢丢，不须留；去去去，莫回头。弃唾何堪取再食，回头便是祸根由。

    放歌赠懒石
一懒石，不是物。本非仙，亦非佛。本非妖，亦非怪。唤作人，舌烂坏。
光明说，卓特闻。忒磊落，谁与群！孤峰宿，浮尘里。上下乘，莫能部。
奇而庸，狷而狂，龙飞翔，象放浪。凌太虚，塔无缝。金星歌，木叉颂。
阅春秋，经岁月。示肺肝，投胶漆。炎郁悖，凉飕飕。声相应，气相求。
臭味同，道谊密。互赠答，韵言积。团圞月，松梢挂。风雨丛，葡萄架。
语是谤，默是堕，将奈何，免斯过！
半亩方塘一鉴开，天光云影共徘徊。问渠那得清如许？为有源头活水来。
二十八宿云宵遥，露天木落霜花飘。丈夫一试好身手，百万军中夺锦标。
闻者耳聋见者瞎，逼塞虚空真促狭，坐断舌头舌更长，佛祖来也棒三十。

    答余祖言听楞严
一真无是无非是，悟彻心源觉始回；实相净明华屋现，圆闻夕照妙门开。
渐修兼诵顶光咒，增进先抛掌酒杯。七趣五阴留不住，者条归路绝疑猜。

    答王介舆听楞严经偈
心精非真非非真，习气瀑流恒转轮；此法佛常不开演，等闲人尽迷根尘。
一毛端上宝王刹，万化光中常住身，声色见闻刹那灭，旅中谁辨主亭人。

    偶成二首
漫言大道木无生，实是无生无不生；了得人天若泡影，好从泡影说缘生。
若能行地无行迹，登地由来无地　；天女曾询舍利弗，汝阿罗汉得何曾。

    赠永平寺
种桑麻者得麻桑，极目青葱遍大荒；且造善因求善果，不须疑惑费商量。
佛化新开坦荡途，人人在握有灵珠；四边莫触真般若，中道何曾落有无！
从来生者死之徒，生死同归法性都；人法双空无一事，遍行原不涉程途。

    偶成
截却俱胝一指禅，东歪西倒够胡缠；年来自笑贪心甚，饱食还期得稳眠。

    和玉皇禅兄见怀韵
黑漆泥团忽打通，一多长短亦含容；踏翻宇宙浮沤上，逼塞虚空刹那中。
黄歇浦边无住住，飞来峰顶不逢逢，若询灵隐灵何隐？觅取羚羊挂角踪。

    汉臬别影
    李隐尘、阮次扶、陈元白、全敬存、王澄斋、马康侯、王吟香等诸大居士邀太虚过汉皋，谈如来藏缘起义者兼旬，今将返沪摄影留别，乃题一偈以证法喜
飞梦汉江尘，一谈微远因，影中同现影，身外独呈身；
了了心无住，澄澄意更伸；随流得其性，来往海之滨。

    答王黻彝
惟心惟太虚，而无太虚量，存量以为心，幻现太虚相；遂立太虚名，
还以翳心镜，逐此相与名，宁识太虚性！太虚非形相，君何形相搜？
太虚非名字，君何名字求？太虚非闻见，君何闻见留？太虚非因果，
君何因果论？太虚非魔佛，君何魔佛分？太虚非大小，是君心小大；
太虚非太虚，是君心变带。君虽不是渠，而渠实是君，故君渠与亲，
莫能解其纷。君知渠是君，是君无复渠，无渠君亦无，惟心惟太虚。

    凭吊沩仰寺寺基为众说偈
庐山绉而瘦，沩山皴且肥，善哉唐司马，肉山名入微。
翠韵陇阡落，白烟林谷飞，冬树未秋色，幽峰含明晖。
钟磬遥响空，松杉寒映扉，烧痕辨遗址，梵宫是耶非。
临风一陨涕，纵横沾裳衣，诸禅愿努力，重增佛日辉！

    在沩山上供说法
当年踢倒净瓶，今日挥来秃笔，要识大沩家风，牧牯锸锹仍昔。
从炉炼圣烹凡，不辞金银铜铁，且来担瓦挑泥，人人一齐着力！

    访雪峰太虚洞示芝峰
吾无隐乎尔，何处不呈身！世界亦非果，微尘焉所因。

    题天童玲珑岩之水月亭并序
    禅讲律净以究真，经忏斋焰以应俗，此互融交摄之中华佛化，惟天童具备之，楞伽总持之。今夏，余应请来寺讲此经，净心老和上导游玲珑岩诸胜。上攀观音洞，登水月亭，了然圣凡依正皆自心现量之旨。空清水碧，潭月圆明，彻见微尘佛国如帝珠网，光影重重涉入无尽。顾世人局脊一太阳系之内，计我计物，种种虚妄分别，其何足以窥普门之妙境哉？爰说偈以示来者，冀同游楞伽性海云。
众生心海如来藏，诸佛法身常寂光，鳞甲羽毛体无别，山川木石用全彰。
本来未有一丝隔，出进何须两脚忙？水月重重普门境，现前亲证绝思量。

    满四十八说偈回向外祖母张周氏母吕张氏获增安乐
堕世年复年，忽满四十八，众苦方沸腾，遍救怀明达。
仰止唯佛陀，完就在人格，人成佛即成，是名真现实。

    三宝歌
人天长夜，宇宙黮闇，谁启以光明？
三界火宅，众苦煎迫，谁济以安宁？
大悲大智大雄力，南无佛陀耶！昭朗万有，衽席群生，功德莫能名！
今乃知：唯此是真正归依处；尽形寿，献身命，信受勤奉行！
二谛总持，三学增上，恢恢法界身！
净德既圆，染患斯寂，荡荡涅槃城！
众缘性空唯识现，南无达磨耶！理无不彰，蔽无不解，焕乎其大明！
今乃知：唯此是真正归依处；尽形寿，献身命，信受勤奉行。
依净律仪，成妙和合，灵山遗芳型。
修行证果，弘法利世，焰续佛灯明。
三乘圣贤何济济，南无僧伽耶！统理大众，一切无碍，住持正法城。
今乃知：唯此是真正归依处；尽形寿，献身命，信受勤奉行。

    教旗颂

若问佛法何所指？三藏教诠五乘理。说明世间情器聚，循三杂染转五趣。
有情修学从何始？三皈五戒为基址。出世要依三法印，五分法蕴证清净。
大乘行果更难思，历三僧祇五位居。法相无量探精奥，三性五法提纲要。
三谛真俗中善巧，法华五重玄义妙。大方广佛华严经，三观五教宣圆音。
三身五智佛果证，净密禅宗俱摄尽。愿令佛法僧三宝，速遍五洲常祈祷！

    玄奘大师设利罗序并颂
    夫佛教之所宗极者，天下无得而称也。出形数之表，绝言思之路，涅槃菩提莫非增语，真如实际犹是假名。矧夫缘生碍色，幻化遗尘，高原鹿渴之波，流水空华之影，宁有智者受其诳乎？释太虚曰：此言似矣，然未足焉。盖缘起性空，故离一切相，离一切相故体绝圣凡；性空缘起，故备一切法，备一切法故德殊染净。三世诸佛，十方如来，常证性空，不离缘起，三祇百劫，六度四心，四八妙相，相相无边，六三梵音，音音无尽。为增长净信故，凋彼色身；为不舍迷情故，示斯灵骨。梵语设利罗，华信坚灵珠。采逾宝石，质比金刚，充盈天上人间，遍满龙宫象窟，持以大雄大力，熏以大愿大悲，元功默赞，恒有德之是亲，变化无方，惟真诚为能感；乃无始终慧光所晶结，不思议净德所集成也。其从佛出家禀戒住世者，数居三宝，位登四依，或证人空，或通法际，虽未成佛之所成，亦既见佛之所见，神昭奕代，德备群生，为世福田，由来尚已！今者、异趣轮中蕴空同昧，竖身界内我执弥坚，不有超奇之胜相，难成仰信之净缘。况末法之比丘，非应真之罗汉，命系死魔，须凭解脱，衣披坏色，犹缚根尘，离相求真，已属知二五而蒙一十，趋无遣有，不几避弱水而投烈火；咸有觉性，未可错疑，自非阐提，孰不加敬也哉！粤稽金龙喷浴于迦维，越棋三十，白马驮来于震旦，得年二千。从彼西北，渐兹东南，则康僧会吴都设坛，降释尊之舍利；刘萨诃鄮山感梦，涌育王之窣波。均藉妙应之征验，用为弘显之权舆。迨李唐贞观间，有玄奘大师者，生具冲夷之德，簪抽髫龀之年，独身万里，屡历危穷，茧足五天，浑忘劳悴！尔乃胸罗三藏，弥畅般若之风，心符五观，湛深瑜伽之教；持来梵经，部数七百，译成华字，卷逾一千。唱究竟之无得，善逝分明，致象胥而来朝，皇古希有，实堪万世之师，岂徒一国之宝──奘师圆寂，高宗闻之叹曰：朕失国宝矣！为罢朝三日──？宜其肉骨坚凝，素丹棼错，光明硕大，感应弥纶者也！今有般若精舍昱山杜多者，定入那伽，瞩云汉而高蹈，心游圆觉，乐泉石而隐居，遂感定如、守清二师为外护焉。定师童年入道，苦行律身，胁不沾席，唯本分之叩参；臂堪为灯，空身相而供养。守师戒圆宝华，檀满补萝，倾来净血，印弥陀而写华严，舍尽幻身，追药王而证精进。几度桐柏、清凉，名山朝遍；此番峨嵋、兴教，灵宝求归。昱师、定师，乃严饰安供焉。予与昱杜多旧深道谊，新缔德邻，因蒙垂示曰；“此玄奘大师舍利也”。余乃深观谛察，口议心维，其数为三，其形为椭，其色红白，其光莹洁，殆所谓仙露明珠未克方斯朗润，松风水月未足比其清华者欤！敷以华台，经于星纪，永惭非器，未瞻妙神。仰古德之高深，念吾友之精苦，聊述倾葵之情，唱为喤引，尚蕲生华之笔，赞以鸿词！性相常住，非古非今；法界清净，即境即心。
唯大菩提，法王立极；惟大慈悲，圣师垂则。
繄我支那，挺生玄奘，仪型迦文，精持三藏。
履瑜伽地，炳般若光，灵珠晔晔，奕世芬芳！
是宝明海，是大圆镜，是舍那体，是弥陀性。
守清得之，定如供之，昱山塔之，太虚颂之。
因陀罗网，重重涉入，一摄一切，一切一摄。
炽然庄严，性自解脱；炽然赞叹，性离言说。
但如是观，莫分别思！大地佛子，敬斯仰斯！

    大林寺大殿奠基说偈
彻金刚际，是菩提场；敷如来座，一切吉羊！

    如来托钵像赞
第四代祖，优波鞠多，去佛匪久，行迹先讹。
传来振那，时地弥远，大化威仪，何从指点？
爰此象邦，历三千载，率众乞食，仿佛犹在。
哀告娑婆，三宝难值，瞻兹遗型，敬受勿失！

    弥勒菩萨像赞
稽首慈氏佛，一生补处尊！居兜率内院，方便摄三根。
弘演深密教，开示瑜伽论。当来下人世，说法度含生。

    题无量寿佛驯狮图
心慈无瞋，猛狮亦驯，各安生理，天下归仁。

    题达磨面壁图
十方无壁，达磨觌面，空殒梅枯，者个不变。

    丙辰夏杪自题
一扇板门蚌开闭，六面玻窗龟藏曳，棺材里歌薤露萹，死时二十有八岁。

    三十自题
三中无十，十中无三，十三三十，无端如环，
不摄不入，无欠无余，即非三十，是名太虚。

    自题
你，你，我认识你，我认识你，你就是你。

    和慧明老法师自题小影
法门寥落，道树凋残，龙象蹴踏，其任谁堪！
兹有大师，广开粥饭，铁额铜头，十方聚会，龙蛇不分，泾渭自判。
乃乘如实之道，游戏地狱人间。一根钉耙四条齿，横扫千军无敢当！

    题式海法师遗象
大千经卷剖微尘，幻化身同法性身，捷取碧潭空界月，始知非假亦非真。

    题华山法师道影
六大无居，形周法界，一圆不立，体露心源。
证密因于赤城，现妙严于白鹤。剖微尘出大千经典，拈茎草作丈六金身。
威音前马角，高卓杖头；空劫外龙华，曲蟠如意。
    赞曰：释尊说法四十九年，师示世亦四十九年，哀哉四十九年，快哉四十九年！当与有缘，永留净念。

    题佛心丛刊
本佛心，观世音，宣法音，度人心。
佛心人心无二心，世音法音唯一音，二心非真心，一音即圆音，
真心灿灿超今古，落落圆音贯古今。

    题唯识方便谈
方便以通俗，引之令入真，正闻熏圣教，思修证法身。

    题佛教日用文件大全
佛法如如万法融，真真俗俗本圆通，若能悟得无他事，只在寻常日用中。

    根慧和尚辑成法华忏略仪书此颂之
五乘三乘诸善巧，一入法华无不妙，君看莲开果现时，六根清净佛光照。

    赠永空隆虚（即严少孚）赴宝华求戒
若见诸相非相，便见非相诸相，了得皮毛本空，幻成须菩提样。

    示大勇
    乙丑之夏，予自五台过北京，大勇将率众赴西藏学密，乞示法语，书此付之。心佛众生，一如无别，下同悲仰，上齐慈力。（本依）
率身律仪，澡心冰雪，严己正人，住持体立。（严正）
宽消峻怨，和凝厚德，事缘吉羊，成由福泽。（宽和）
随顺时机，施行法教，摄化无方，广学善巧。（摄化）

    书箑赠智光同学
三千年来祇园舍，十六载前金陵城，眉毛厮结不曾解，水月空花更几生。

    书箑赠象贤禅者
要作法门龙象，须亲佛国圣贤，普敬飞潜动植，菩提涅槃自然。

    赠大圆居士
分别瑜伽相，圆明般若心，解通深密义，大振海潮音。

    赠弘一法师
圣教照心，佛律严身，内外清净，菩提之因。

    赠大醒
治学如朴学者，办事如职事僧，讲经师以宏法，禅和子以持身。

    书赠法尊
进趣菩提道，集修福慧粮，贯通华藏梵，法海湛心光。

    赠福善
    余三十岁出楞严摄论、道学论衡，说法沪汉。今值福善三十岁，书此贻之。释尊三十成菩提，孔子三十称而立，我亦三十弘法初，汝应珍重汝三十！

    书赠某师
雀啄复四顾，燕寝无二心，量大福亦大，机深祸亦深。

    祝蒋主席六旬大庆
武侯躬亲，国民胥赖，宣圣耳顺，仁寿同登！

    李凤岐先生夫妇双庆寿
勤俭起家，孝悌立本，相以淑贤，绍以佛种，
厚德载福，乃臻耆寿，流兹芳馨，太上不朽。

    悼智藏
喜尔英年崛起，绍隆佛种有人，何竟秀而不实，我乃悲恸无伦！

    书赠青松和尚
尽历天时气暑寒，备尝人世味甜酸，大悲从此多方便，也作寻声救苦观。

    书赠若曾居士
若人欲了知，曾见一切佛，先发菩提心，生在真极乐。

    书赠秋舫医士
众生痴爱，菩萨大悲，因是有病，因病有医。
应病施药，唯适所宜。心净土净，为大总持。

    为汪波止书
不动菩萨座，上生兜率天，法界开心殿，妙音闻密园。

    中国佛教会会务训练班训辞
以解导行，以行验解；行解相应，澄净僧海。

    题和合粉
净素资生性乃全，古云民以食为天，舌根滋味调和处，证此圆通第一鲜。

    南风歌
南风浪浪兮，吹来大地春光，万紫千红咸欣赏。
南风熏熏兮，吹开惨雾愁云，青天白日共欢欣。
南风煦煦兮，吹尽魔氛杀气，联合国皆庆胜利。
南风浩浩兮，吹去尘劳俗套，人人快活无烦恼。

    宇宙之人生
      人啊！
        生物啊！
      祇是：
      圆彻灵活全宇宙，而没有你我他，
      但而，
        你我他莫不是圆彻灵活的全宇宙。
      知啊！
        信乐啊！
        进行你圆彻灵活的全宇宙的通路，
      行啊！
      精进啊！
        实现你圆彻灵活的全宇宙真身。
     ×　　　　　 ×　　　　　　×　　　　　　×　　　　　　×
       吾之灵明以吾身为中心，
         洞彻全身与环境以至太空无量之星海，
         实现圆彻灵活的全宇宙真身。
       人啊！
         生物啊！
         尔知此信向此行此精进此；
         尔之灵明亦当以尔身为中心，
       实现圆彻灵活的全宇宙真身。

     诗余

    忆秦娥（甬江重别白慧）
春江畔，衲衣憔悴；曾相见，曾相见，暮云轻敛，暮风微扇。
画梁飞去秋归燕，联吟几度星辰换；千山千水，好期重面！

    浪汹沙（秋感）
思远更情柔，容易成愁，百年岁月顺风舟，乌获飞廉难挽住，似水东流。
大陆莽殷忧，无地勾留，病魂且作梦中游；曾是幽居多感慨，何况清秋！

    疏影(中秋)
批风抹月，俄倚遍雕阑真个痴绝！玉宇琼楼，无限高寒，欲把蟾桂轻折。
问他今夕是何夕？却正是中秋佳节。望不穿远浦长空，一片波光明灭。
天际虹桥廿四，衬深青浅碧，益显孤洁。忽有清音荡漾，情怀一曲，洞箫吹彻。
心心七窍玲珑，跌宕飞动，生生活活；游遍了天上人间，早是胸填冰雪。

    行香子(焦山春望)
云涌山边，浪涌山边，渺春光浩荡无边。
俯窥大陆，人在峰巅；看岫生云，云如浪，浪摇天。
云断还连，浪碎还圆，远凝眸细草芊绵；
喜高花大柳，香染丝牵。且酌杯茗吟佳句，炷炉烟。

    菩萨蛮(海楼春晚)
疏林漠漠游丝织，春山数点嵌空碧；沧海一危楼，凭消万古愁。
风高浪脚立，日暮云头急，鸟倦滞归程，一枝一旅亭。

    凤凰台上忆吹箫（喜湛庵重访普陀叠在京口见怀韵）
海外仙岑，人间佛国，白华紫竹堆堆，恍蓬莱清浅，金碧楼台。
多有莲花净侣，控青鸾黄鹄飞来，闲消受茶清香静，几度徘徊。
感深中州上士，疑再世苏髯，只是怜才。思平生道谊，真个陈雷！
千里两番风雨，洒清言开我襟怀。傥能使忏除绮语，超出尘埃。

    满红红(喜憨杜多出关见过)
千日关期圆满也，看抟鹏息喜。昨睹春风颜面，丰华逾昔。
海上闲居饶逸趣，人间流誉多知识。终有时，象掷与狮，拿君休息。
观幻化，忘罗织；离妄想，清心迹；伴炉香，莲漏足消长日。
一出刚逢菩萨诞，重修要使天魔泣。只眼前怜取菜花黄，豆苗碧。

    凤凰台上忆吹箫(与湛庵亦幻同作)
人影摇摇，灯光淡淡，馍糊一片沉吟。杂零钟碎梵，飞度长林。
更听淙淙流水，好如弹锦瑟瑶琴。傥添个娟娟明月，豁尽尘襟。
离离一天星斗，是点点诗魂，灿灿来心。这雄才奇气，神鬼凭临！
一往豪歌高唱，恐倾了梅尉仙岑。快分付幽思清梦，莫再相侵！

    王三昧
甬山头，一塔俯江流；祥呈白雀，禅参布袋明州，十茆三洞望中收。
（甬江塔）
雪窦山，曾应宋君梦；九峰五岩，二十里云迎送，瀑飞千丈玉龙纵。
（雪窦山）
资圣寺，明觉显禅师；捷机俊语，碧岩集里曾知，天下禅宗继起谁？
（资圣寺）
上雪峰，云雨阻重重；徒殷策杖，未能拨破空蒙，仿佛当从梦里逢。
（上雪峰）

    倒王三味（甲子除夕）
心有天游万化融，风吹雪度长空；逆流西上，回首大江东，岁又终。

    王三昧(乙丑元旦)
乙丑年，元旦乐行船；风收雨歇，昨宵旧染尽湔，清朗乾坤新霁天。

    王三昧
虎邱上，生公说法堂；点头顽石，引人凭眺斜阳，廿里苏城七里塘。[虎邱山]
寒山寺，钟声到客船；诗字双绝，一碑中外流传，晓色苍茫忆古禅。[寒山寺]
宝筏庵，廿载一诗龛；昔时频过，画中禅意重参，梅欲相将邓尉探。[寶筏菴]
报恩塔，九层凌碧霄；宝坊琼宇，三吴首刹岧峣，玉带河环一水遥。[保恩塔]

    王三昧(保国寺)
灵山古，佛殿阅千春；岭环松抱，溪声常转法轮，玉宇琼楼涌现新。

    倒王三昧(古灵山观雪)
一卧灵山忘岁暮，忽惊白遍深树；珠网罗空，法身堂堂露，光交错。

    下弦月
碧岩下，古洞辟炎寒；松竹争翠，枫栗飞丹，万峰高拥一楼安。[第一洞]
披翠径，乘兴上岩头；晨曦吐艳，朝露忘忧，一声长啸岫云收。[二層巖]
两株柏，双飞绿凤凰；冬含日暖，夏引风凉，秋月春山湛佛光。[柏光林]
磐石上，偶坐喜山空；明明宝海，浩浩天风，帝网森罗夕照红。[磐石上]

    忆江南(春寒)
呵开砚底，冻住毫端，不信人间春已至，重裘犹自怯春寒，兽炭一炉残。

    念奴娇(莫干山上)
莫干山上夏清凉，招聚东南文物。雨后剑池增胜概，双瀑飞鸣崖壁。
虹饮霞波，蝉吟竹荫，瓜藕调冰雪。布鞋芒笠，个中谁是人杰！
堪悯多难，民生频年憔悴，灾又江河发。列国争雄相起仆，战云天际明灭。
一念回头，同登彼岸，风拂青螺发。万峰深处，高空独朗心月。

    十九界
长江水急，驶不停留；渊渊藏识，汨汨天游，芦花明月不胜秋。
口慈逝觉，勇逸严飏；必愚乃智，惟敬斯刚，四大明王护道场。

    王三昧
云影里，日面佛舒辉；林深筱密，山在青蒙翠，数声幽鸟破烟飞。[古陽堂]
山欲睡，枫林亦红褪；遥望玄关，瀑布岩飞坠，灌顶醍醐观自在。[灌頂寺]


1.联语

    《联　语》

    台湾基隆寺塔
师性驯时先师灵骨在；象王行处万象法身融。

    净慈寺大殿
六桥烟水，三竺香云，正觉南屏钟破晓；
双树戢辉，五天潜响，却欣东土佛常春。

    星洲龙山寺山门
龙得水以灵通，文澜腾觉地；山有僧而名贵，烈日炳炎洲。

    南普陀寺大悲殿
五老此留形，清净为心皆补怛；普门无定相，慈悲济物即观音。

    南普陀寺后山太虚台
云影波光天上下，涛音松籁海中边。

    太平岩
鸟谈不生法，云画太平图。
四山天作盖，万石海为邻。

    万石岩
海上有山森万石，人间渡世仗宏船。
有人来续虎溪笑，兹地重开莲漏声。

    紫云岩
诸恶莫作，众善奉行，一德一心斯至矣；
多福自求，钜灾共息，千手千眼其严乎！

    慧泉寺
入门亲证慧无相，到寺方知泉自清。

    雪峰寺
且向洪炉拈片雪，直从平地起孤峰。

    乌尤寺禅堂
心非内外中间，得无所得；法离见闻觉知，生即不生。

    乌尤寺大雄宝殿
大雄包万化源，法雨弘施，草木昆虫沾利益；
正觉超三乘表，身云遍满，虚空世界放光明。

    乌尤山止息亭
云影波光天上下，松涛竹韵水中央。

    缙云寺大雄宝殿
芬郁灵台，三际寂光常照彻；华严觉地，十方刹海总含容。

    缙云寺双柏精舍
禅贯浙川，昔有桂香曾遍馥；教融汉藏，今应柏翠此长春。

    缙云寺山道松门
万木参天严佛国，双松夹道护山门。

    缙云山斩龙垭牌坊
双峰接引尘劳侣，一道升登解脱门。

    开封铁塔寺佛殿落成
宝塔重辉，开国家治平昌运；金容再耀，建民众信仰中心。

    开封佛学社大殿
真识显而实际彰，舒海目于宝方，俯提十地；
至道圆而粹容显，挺光仪于垢域，下控三乘。

    恭挽国父孙中山先生
但知爱国利民，革命历艰危，屡仆屡兴成大业；
不忘悟人觉世，舍身示群众，即空即假入中观。

    挽李隐尘居士
从汉皋闻佛说，十年来修学精进，宏护无间，直欲现身满普贤行愿；
周海国转法轮，一心待领导群流，??张至教，何期撤手归常寂道场？

    挽段执政
民国元勋惊忽逝，莲台上品卜高生！

    挽黄膺白先生
廿年友谊，十载佛缘，说法莫干山，遍正觉谈常在忆；
一代通才，万方多难，惊心黄歇浦，太平洋水普腾哀！

    挽章太炎先生
佛乘自昔尊开士，国学于今失大师！

    挽竺庵老和尚
忆昔偕登庐阜，发现大林，后莲社继开，七载精勤功不朽；
悼今忽逝迎江，曾修古塔，又华楼创建，一生坚卓道堪尊。

    玉慧观逝世三周纪念
慧证真如，乘愿再来兴佛教；观成自在，随机四众会青年。

    挽张自忠将军
精忠报国追先哲，碧血丹心照汗青。

    挽朱子桥将军
现将军身，拯国救民；行菩萨道，护教培僧。

    挽竟无居士
胜军论后有斯文，公已追踪先觉；石埭门中空上座，我尤孤掌增哀！

    挽罗斯福总统
胜利和平凭奠定，勋名德业永昭垂。

    挽格桑泽仁
筹译汉经，缙云创议；逖闻噩耗，京国追怀。

    上海念佛社
愿将佛手双垂下，摩得人心一样平。[接引佛]
接引逢三圣，虔诚秉一心。[三聖像]

    伴云精舍大殿
寺僻惟余云作伴，潭清却许月来窥。

    衡山花药山
花为世上庄严客，药是人间保护神。

    塔坪寺
塔髻凌空，七宝庄严开佛刹；坪林耸秀，四山苍翠映禅襟。

    湖南大沩山柳凡和尚墓
恢复沩庭，我亦闻风兴起者；重光密印，公其乘愿再来人！

    大雄中学
养成国士凭中学，发达人生至大雄。

    赠却非
夺却境人，行深般若波罗密；都非心物，义证菩提阿耨多。

    义德堂
西天玉佛来东土，南海金仙过北台。
毗勒非无亦非有，真如何异复何同！

    瑞于法师－－瑞于师号痴禅
痴绝闲心尽，禅余韵事饶。

    赠黄曼士居士
神会语言外，爽飞眉宇间。

    法舫法师住持三佛阁
好从佛阁闲田地，高建僧园正法幢。

    为罗普悟书
普门众相原无相，悟道因言不在言。

    为惠宗和尚书
据千光座示心地，坐一微尘转法轮。

    题赠杨振仁居士
振臂一呼来谷响，仁心万物有天知。

    为慧善居士书
慧眼观无我，善心唯利他。

    为莲华会书
遥观极乐天边月，去作莲花会上人。

    为和卿居士书
不住布施相，常生清净心。

    大悲主席海潮
荷担如来家业，住持圆觉伽蓝。

    为夏稚庵书
慧海翻澜彰万法，明星舒彩悟唯心。

    赠伹衡卿（法名普衡）
破除执障心弥普，洗尽贪嗔意乃衡。

    赠乘材
大乘总持惟般若，良材实现是菩提。

    赠刘硕廷（法名慧硕）
慧海不波原妙有，硕人无像即真空。

    为宽静方丈书
法豁雅化渊明溯，莲社风规惠远依。

    慧明受持
至人若无若虚，盛德不矜不伐。

    海定受持
海天浩浩风常定。

    悟严受持
悟澈心源方信佛，严持戒律始为僧。

    为竺霞书
竺国梵僧传佛法，霞天锦地露心光。

    为法桥和尚书
未许波纹生古井，闲看塔影高邱。

    为演密书
演扬清净微妙法，密在汝边非他求。

    书贻性觉
闻见欲众而辨择欲谨，学问欲博而行己欲敦。

    为能宽书
言思尽处非空有，现实超然出幻真。

    慧清受持
那得清如许，源头活水来。

    弘悲求书
觉树之根，善芽所萌。

    赠圣悟法师
衣如作画须求澹，山似论文不喜平。

    为永戾师书
真沤乍逝圆澄海，露地当驰大白牛。

    为松泉书
人间到此尘嚣尽，应发菩提向上心！

    为丁沧波社长书
沧海浴红日，波涛映白云。

    赠王霈长医师
仁术佛心行古道，神针法灸起沉痾。

    为慧熙－－黄孝缉－－居士书
智慧长生最清净，缉熙何处不光明。

    学众受持
在国民痼疾通病下，尽先去私戒懒，方可赶上人程，为国民树立模范；
从佛教机关法团中，实践为公服务，乃能养成僧格，将佛教振兴起来。

    为续明书
学贵知要，不在贪多；用贵适时，不专泥古。

    示徒众
严切己对治行，不加矫饰；除悟他当机语，少作闲谈！


2-1潮音草舍诗存外集

    潮音草舍诗存外集

    双溪临行太虚上人有诗见赠次原韵奉酬　 月　宾
粤南得得与君游，胜境名山涉未周。溪水乍流声及世，秋风又送雨催秋；
梧桐月落苍崖冷，鸿雁夜鸣远客愁。聊作短章相别去，好期他日话情幽。

    酬太虚赠原韵　　　　　　　白　慧
管见囿蹄涔，高怀海共深。难将游客衲，长倚大王襟。
别恨填河石，清词掷地金。此行宜守拙，万事付沉沦。

    和太虚大师苏家山晚眺　　　　　　　　 谭孟翊
揽辔澄清未可望，海天一色混微茫。横流早既惊洪水，避地何妨托瓣香？
前代江山悲战伐，劫中棋局太荒凉。冷看白流堂堂去，只手挥戈忆鲁阳。

    赠太虚畏友　　　　　　　　　　　　　 惠　敏
沧海横流事太乖，不如策杖步高崖。一襟峦翠寒侵领，满纸闲吟漫补斋。
信有江山为我遣，愧无珠玉仰君怀。时来风鹤传遥警，犹忆鸡鸣唱晓喈。

    寄太虚羊城　　　　　　　　　　　　　 昱　山
苍生有处吾心有，一束肝肠岂让人！世事原同真谛寂，山间不异度生因。
梦清不厌频成梦，身了何妨数现身；刹那古今非异事，松花同佛佛同尘。

    庚戍重九前四日游双溪访太虚善知识　　 易实甫
太虚如太虚，不怕白云掩；君看青莲花，那有红尘染？
昔年七塔寺中，今日双溪桥上，道人仍是道人，和尚依然和尚。
佳节重阳前四日，我生五十有三年(是日；为余初度)
天亲无著皆兄弟，同到灵山岂偶然！

    游安期岩　　　　　　　　　　　易裨牛
秋风吹远客，同上鹤舒台；山腰白云掩，香闻丹桂开。
宗雷皆佛侣，秦汉几仙才；难得烹佳茗，清溪水一杯。

    游郑仙岩祝实甫生日晤太虚　　　盛芰舲
一鹤舒何处，荒荒尚有台；溪环双水合，寺隐万山开。
生日祝坡老，禅宗有辩才；菖蒲岩下酒，同尽此深杯。

    积雨闷坐睹悲华室主诗有感次韵答之　　 汪笃甫
连朝梅雨夏犹寒，隔院钟声午梦残。芳草芊绵平望感，危峰嵯叠等闲看。
擎天一柱谈何易，布地黄金赋大难！回首家乡归未得，身随旅雁寄江干。

    送悲华室主回浙　　　　戴蔼天
自昔佳山水，风流两浙闻。却从殷普渡，别去等闲云。
鸟倦今知返，蜗藏古所云。犹怜羊石泪，落月每思君！

    次韵寄太虚　　　　　　　　　　　　　 冯君木
阿师长不满五尺，光气笼罩千缁流！语言郁郁有至性，眉额苍苍横古忧。
独往可知逃是托，悲歌真与命为仇。夜深出定忽大笑，射杀天狼四十头。

    太虚归自五羊重来补怛至般若精舍由昱山君绍介清话弥日临别作七律六首赠之　湛庵豁宣
垢面狂奴笑口开，壮怀奇抱仰君才！雄图早见神龙首，侠胆曾登说剑台。
顾命金汤三藏在，方时铅椠五羊来。相逢先问曹溪事，扫叶临风吊几回。
(余失)

    赠太虚　　　　　　　　　　 印　光
太虚大无边，何物能相掩？白云偶尔栖，当处便［音＋甚］黯；
吹以浩荡风，毕竟了无点，庶可见近者，莫由骋骏贬。
太虚无形段，何处能着染？红尘蓦坌起，直下亡清湛；
洒以滂沱雨，彻底尽收敛；方知从本来，原自无增减。

    赠太虚　　　　　　　　　　　　　　　 方粹彦
三岛蓬莱宅谪仙，悠扬广乐奏钧天。华严法界原无上，兜率层居未觉圆。
了性因缘更刹那，威仪经曲矗三千。吾鄞前哲分明语，应识归途在者边。

    赠太虚用粹彦韵　　　　　　　　　　　 章勺泉
家家看属地行仙，只有情天少恨天。默祝年来春健在，欣看花好月长圆。
无邪怕读诗三百，可欲休言字五千。珍重匡庐结莲社，鸳鸯常浴佛池边。

    叠韵答太虚　　　　　　　　　　　　　 章勺泉
同日霓裳咏众仙，围炉呵冻乍寒天，皈依正觉心何忍，传引高僧说自圆。
毕竟阙疑存夏五，何妨谰语有秋千？惭予老眼馍糊甚，知道相思在那边！

    新历元旦试笔怀太虚　　　　　　　　　 章勺泉
冬季春初两序经，梦魂何日得安宁？黄花冈上天无眼，紫竹林中地有灵。
我已龙钟难雨化，谁能鹿逐不云停！吁嗟治乱寻常事，大士慈悲莫涕零！

    赠太虚　　　　　　　　　　　　　　　 吴又吾
太邱道广共钦驰，我识荆州恨已迟。虚白室生心自彻，软红尘避迹谁知！
先因后果都休证，流水高山孰与期！生子不甘为仆隶，可能衣钵付吾儿。
太白诗名中外驰，枚乘般速马般迟。虚心师竹才还敛，傲骨如梅品可知！
先睹鸿文兴景仰，每聆雅教慰心期。生平不愿封侯印。汗马殊勋笑健儿。

    太虚由补怛返甬赋赠　　　　　　　　　 湛 庵
毒雾蛮烟影响言，曾参奇被杀人冤。劈开世界全球假，痛饮曹溪一滴源。
祖远有图明教定，道高无碍退之原。佛门种草莲花品，洁出泥淤溺是援。
放香吟啸宴歌离，风壮南薰解愠时，新雨欷欧三叠曲，乱云高挂一瓢奇。
雾藏豹隐山中适，沂咏联蝉海上知。独惜情才明日别，送行聊写数行诗。

    感怀寄太虚上人　　　　　穆　郎
海上秋风厉，中原未息戈；音书胡久绝，君病已如何？
一剑飘零尽，新诗别恨多；艰虞同杜老，哀时泪滂沱。

    赠太虚闭关和原韵　　　　　　　　　　 湛　盦
收拾昂藏正少年，回头早已堕诗仙，才人多被聪明误，开士知几理解圆。
清听六时莲漏永，好舒五色笔花鲜；著书立说男儿事，海内非徒发白怜。
无计消磨抱道忧，一瓢高挂此山头。大填恨海原禽妄，小隐扃关绝世求。
勇退自难存傲岸，活埋权可屏交游。何堪化作中秋月，圆照沧溟汇百流！
摩挲竿木擅登场，落落胸襟括短长。遁入白华闲玩世，祇怜黄鹄老参方！
天悭屈宋悲同志，古有钟俞本异乡。大陆沉沉亦何碍，认真毫忽不曾伤。
庐山莫拒今淘汰，我辈偏偏末劫来；季法难摧魔力盛，半生多病热心灰。
升沉似子终为道，天下何人不望崖？如此风云如此止，千秋重见石门才。

    同上　　　　　　　　　　　　　　　　 郑昂生
曾在名山住一年，穷乡福地判凡仙。九州灰烬微生物，万劫金瓯几缺圆！
海外而今闻鹤警，专诸无术进鱼鲜，群生刍狗宁唯我，碌碌庸庸剧自怜！
既抱西河痛且忧，更无一术出人头；家贫粟向河侯贷，行苦糜思牧女求。
闪烁名曾灌我耳，清闲地早饱吾游。殷勤试效眉山老，带镇山门万古流。
今古兴亡活剧场，凭人较短与争长。河山大地皆妖气，殿阁连云仰上方。
自是君身饶佛骨，从来海国胜仙乡。前生我亦灵山种，坠落红尘暗自伤。
蝴蝶千年谁大觉，光阴一掷再难来！人间地狱分寸间，死后泥洹骨肉灰。
遍地铜驼悲翳棘，回头铁马勒悬崖。(亦作勘破尘缘都是幻洞，知明镜亦非台)
君如面壁功成日，许我旁参学善才。

    同上　　　　　　　　　　　　　　　　 汤遁盦
遁迹空门不计年，灵山会上侣群仙。云藏佛顶峰皆古，月照禅心影共圆。
万念抛时风落寞，六根净处水澄鲜。岂知世界潮流急，满目滔滔剧可怜！
半生常抱杞人忧，转瞬红颜换白头。良友偶然方外得，闲情还向静中求。
自从宦海惊残梦，曾记名山赋胜游。我欲从君听说法，江河无奈尽横流！
闻说梅岑古道场，天海化日正舒长；烟波浩渺空三界，香火因缘动十方；
尘世于今留佛国，蓬山枉自托仙乡。沧桑时局原无定，独有虫沙最足伤！
琳宫绀宇郁崔嵬，裙屐联翩顶礼来。但使明心能见性，未妨历劫任飞灰。
有因自尔生诸果，无物何从着点埃！欲向参寥谈妙谛，愧侬不是大苏才！

    同上　　　　　　　　　　　　　　　　 昱　山
一座枯禅懒问年，圣凡不住况神仙？尘封竺典经窗冷，气暖胡床宝月圆。
勺水无源日即涸，大沧得脉久能鲜。梦中说梦胶投漆，白牯狸奴见也怜。
泥牛入海木童忧，泪浸凌霄太岳头。般若有生且有死，涅槃□住更无求。
六通三脱闲家具，七宝众香化佛游。浪激禹门才绝世，凤毛麟角少同流！
人身一个戏场场，静坐间观看短长。懒去烟城参上士，且居寂域饮陈方。
了知古月即今月，不择何乡是故乡。说法云兴浑易事，少林落寞最悲伤！
万境当前冤莫敌，看他事事者元来。轮王富贵涂成炭，学士文章败若灰。
定水磨清销孽镜，智珠照破摄魂台。言言纵似昆岗玉，只奈阎魔不爱才！

    同上　　　　　　　　　　　　　　　　 憨杜多
掩关我已几三年，道术如君凡与仙。行止逍遥天地阔，卷舒自在法轮圆。
三生石上情缘结，百尺竿头禅味鲜。衣里明珠谁荐得，横肩云水故人怜。
沉沦苦海动心忧，宝筏明明古渡头。根钝难闻微妙法，智高还向此中求。
闭关为续宏明集，立志曾经汗漫游。行到其间暂借问，波涛万顷断空流！
及第心空选佛场，频歌漫唱法音长。道高十丈魔千丈，谊切同方行有方。
伣伣深愧无学术，茫茫何处是家乡？蓬关空守三更月，露白风清暗自伤。
胸怀自笑无根据，面目从兹失本来。金口唤醒三界梦，木鱼敲破万缘灰。
性天皓洁悬孤月，心地光明拂镜台。君是佛门诗弟子，文章原有大雄才。

    同上　　　　　　　　　　　　　　　　 佛　支
灵山一会在当年，夙学何殊谪降仙，沧海桑田多变改，涅槃生死固同圆。
掩关读佛心常寂，握笔谈禅理转鲜。未睹吾君真面目，今观雅作自堪怜。
海外清风吹百忧，定中明月挂心头。花香鸟语天然乐，山色溪声不待求。
多少劳生空自昧，无边胜境只浮游。闻君深入圆通路，累劫尘缘付碧流。
洗足跻登选佛场，坐观南海水流长。鱼龙蛰息潜深窟，物我同根契大方。
摘叶寻枝非子愿，韬光晦迹忆家乡，丈夫固有冲天志，争奈庸人暗自伤！
春去花残午梦回，圆通消息忽东来。白云出岫千峰静，皓月临窗百念灰。
自古谭经舞顽石，而今闻道仰歌台。因缘有感方能达，法界全身现善才。

    赠遁世无闷庐主　　　　　　　　　　　 介　石
太上无名强立关、虚空粉碎绝缘攀；游心三昧成唯识，功德重重帝网斓。

    读普陀志寄怀悲华子　　　　　　　　　冰纮
潮音千古自潺湲，笔底风光已醉颜。占尽名山僧可妒，走穷世路客思还。
洛迦灵躅缘何薄？支遁清谈兴尚悭。分付白云迟谷口，会寻梅尉叩松关。

    赠太虚　　　　　　　　　　　　　　　 方瘦梅
片帆远渡海之东，为访高僧到梵宫。咏絮清才惭道韫，发蒙雄辩有生公。
禅机参悟尘缘净，佛法皈依翳障空。[亦作白雲千丈隱無隱，明月一簾空不空]
最爱锡麟庵外过，蒲团跌坐白云丛。

    赠别太虚上人　　　　　　　　　　　　 方瘦梅
征轮今已赋归辞，此去名山有所思；休说禅机空一代，但论文学亦吾师。
山光水色牵吟裾，半月优游意自舒；开到黄花霜落后，再来重访远公庐。

    题昧盦诗录　　　　　　　八不头陀道阶
也胜断舌才，那曾欠诗债！佛亦不喜闻，直弄虚空坏。
者个死苗条，岂存碧悠界？ 价纵重娑婆，我亦无心卖。
狮子开口来，一棒当打杀。文采茎草头，溪声吐奇快。
如是复如是，面南看斗挂；寒山清歌彻，万峰齐膜拜。
近代有若人，灵慧真天迈， 藻思表里莹，陆离且光怪！
眼底无作家，意旷语峻隘，何为恨文字，留与来者戒。

    前题　　　　　　　　　　昱山懒石
法界奏大音，群响为之应，廓若浩荡风，元力弥动静。
南溟蟠翼龙，红尘那伽定，觑破祖师机，吞却佛三乘。
驾以奇迈才，微咏寄清兴；文章建法幢，引入曹溪径。
名山遇方子，独倾慧耳听，假手绣梓人，惠泽天下赠。

    前题　　　　　　　　　　　　　　　　 豁　宣
韶龄脱白气神清，大志男儿畴敢争！颖悟天姿出世表，灵通禅藻济时英。
奇逢最爱才无匹，豪吐非关语不平。一卷新诗惠相示，使人折节更心倾。
咳唾如珠走玉盘，光鲜颗颗射毫端。伟称年富多闻士，悟选心空及第官。
智比少师堪辅世，文长潜子直非韩。浩然为法忘身偈，破浪乘风愧茍安。
鹿园剪烛论文章，稽吕忘年契素长。底事渊源赓肇远，任他醇疵议荀杨。
命宫磨蝎形坡老，尘网吹腥醉晚唐。诚入华胥一团梦，??同游戏历轩黄！
高飘云鹤夜沉沉，芥劫莲根夙种深。七字简超瓯北体，五言雄迈剑南吟；
岂拘格律违天籁，不费推敲见慧心。若作诗僧会君子，可怜海宇绝知音。

    前题　　　　　　　　　　　　　　　　 陈诵洛
太虚清思了无敌，双管独开天外天。红蓼花深秋有泪，白苹洲暖水生烟。
一帘花影怒于潮，仰首不知明月高；欲把幽情付吟咏，可怜残夜正萧萧！
风流魏晋之间客，一枕初回句亦凉；莫笑青云不直上，红尘自有白云乡。

    前题　　　　　　　　　　　　　　　　 方卫珍
沩山面壁十年功，一叶苇航度浙东，到处红尘都敛迹，漫天花雨洒蒙蒙。
韵语何人继玉台，那知方外有奇才！生公说法点头石，为听吟诗立草莱。
心如冰雪气如虹，跨鹤行吟四大空；一卷新诗谁比拟？寄禅之后有我公！

    前题　　　　　　　　　　　方稼孙
我本一狂徒，才荒学又芜，私心承教泽，灌顶共醍醐。
斯世浮华尚，惟君习染无！昧盦新翰墨，一字一珍珠。

    嘱观音寺太虚上人集诗僧会　　　陆镇亭
郡城西北隅，古有观音寺，不知废何时，已难考图志；
相传乾隆时，佛缘实创始。 吾家高叔祖，左右赞其事，
解囊出千金，一一为位置，割田二十亩，兼以备仓积。
月湖邵侍郎，勒文为诠次；迄今二百年，丰碑负赑屃，
虽非大丛林，名胜孰轩轾！ 湘南敬长老，与吾有夙契；
天童主禅席，时时有退志，要来西河营，预为退院地。
吾已具请书，敦迫至再四，后亦不果来，其徒庄严嗣。
再传至太虚，诗才妙无比， 自师皎然皎，不效秘演秘，
四朋多诗僧，物各聚以类，太虚修尺素，一一为招致，
齐集此寺中，标新复领异。我年逾八十，来日苦无几，
喜与方外交，藉可俗尘避。 此日作此诗，诗钩缀香饵，
空谷迟尔音，幸无金玉閟！

    送太虚法师东游　　　　　　　　　　　 陈玄婴
生天吃佛尝谓余，有少年僧曰太虚，某水某山足几遍，一瓢一笠身无余。
尔来见我夸秀句，不肯旁人读枯书。忽然振袖朝海去，海风吹起青芙蕖。

    太虚法师代予远赴东瀛用木犀香社香韵赋此聊当阳关三叠
      圆　瑛
诗囊禅钵曼陀香，今日浮槎度远方；惜别偏怜游子意，豪吟不让谪仙狂。
半生岁月曾如驶，满鬓须眉几欲霜；此去东瀛酬壮志，昧盦应续句琳琅。

    赠太虚法师东瀛弘法　　　　　　　　　 若　佛
万里长风此快行，东瀛深处钓鲲鲸；鱼龙好度休余种，神鬼皈依且尽情。
莫把权乘联日教，直将胜法觉台氓。伫看飞锡归来日，一段光明报海程。
一片帆征挂沧海，廿年时事笑强邻。心头眼角无余子，世外人间有几民？
中日国交泯虎视，佛耶教争息鹰瞵。挽回东亚盲争局，端赖君传妙法亲！
仙槎此去泛平洋，尽把浮云抉太苍。开出一轮红慧日，放来万道白毫光。
回天有愿君堪果，治世无才我厌狂。海国湖山余清赏，平分风月两珠囊。
闻道扶桑景物姚，好收烟月入诗瓢。杉田览胜连金泽，枥木探奇泻玉潮；
上野林花依浅草，西京山水拥重桥；琵琶湖畔如停辔，天女无妨荡画桡。

    同上　　　　　　　　　　　　　　　　 却　非
此日送君万里行，樯帆不触海惊鲸。扶桑化尽人无种，腐草灵通道与情。
颓笔尖头谈武略，破诗瓢底启文明。等闲咳唾西来意，师范东瀛课佛程。
东汉传来丈六身，旃檀瑞竟入强邻。中原操莽伤人道，上古羲轩愧我民。
霭霭青天皆佛眼，茫茫沧海足师瞵。江河淮海犹兄弟，莫逆同为骨肉亲。
宝严十里古寒香，郁郁灵芬播远方；自是梅花多傲骨，纵经风雪不颠狂。
美名且令满天下，交契还怜两鬓霜；分付鹤儿须仔细，冰壶珍贮玉琳琅。
远行时节已秋天，点检衣单须挟绵；布衲细缝女红线，桐琴宜上伯牙弦。
劳人似我惭今日，壮志犹君非晚年；草草文章魁大块，笔尖吐露未生前。
棘栗横肩驾海蛟，一瓶一钵一诗瓢，云门作者弄蛇手，屠户成名操狗刀。
国际日中关市道，军行海外简儿曹；子鱼身手同无用，空自劳人叹二毛。
浮杯截水度汪洋，沆瀣弥漫蒸太苍；推出一轮东国日，放开两袖破天荒。
爱如冬日嫌人少，牧似灵钩息象狂。好解诗囊传佛法，红尘白浪隐羲皇。

    同上　　　　　　　　　　　　　　　　 吟　雪
飙轮直指扶桑国，教鞭遥挂珊瑚枝。仙台雄峙渺无际，畸士豪吟信有为。
岛国维新功在佛，神州宏教望归师。即今破浪乘风去，龙象昌明会有期。
远游得道效杯渡，刻苦吟诗似阆仙。瀛海苍茫百灵窟，神山跋涉万峰颠；
人生磊落何中外？世事沧桑阅岁年。寄语留东诸学子：穷源端在大乘禅。

    寄赠太虚法师东游扶桑　　　　　　　　 昱山懒石
枯禅夜坐一灯青，万事平沉了此情；天半神游传玉诏，送舟十万海风生。
万里东瀛水接天，乘风杯渡羡君贤；诗囊添得新诗卷，邮寄山中莫隔年！
高风远绍古浮杯，漫说前人不再来；担得一肩风雨好，也宜布种也宜栽。

    送吾师东行　　　　　　　　　　　　　 乘　戒
宝严山色想依稀，仙锡忽闻瀛海飞。蹑足青云吴锦灿，举头红日帝珠辉。
蓬莱仙境堪游赏，故国风光莫忘归！未得追随重渡海，怅然欲涕对斜晖！
男儿生世有鸿图，局促安能老一隅？出化入神钦我佛，上天下地履夷途。
腾空要夺迅雷斧，入水必探沧海珠；跋浪鲲鲸夫子去，长风万里相追呼。
云海苍茫烟雨低，遥遥一水渡东西。日华谊笃冤亲化，强弱迹泯物我齐。
世道坦夷消巉巘，航途平易息鲸鲵。黄金世界顿时现，富士山头景色迷。

    读真常之人生书后　　　　　　　　　　 黄淡梅
拜读佳章欲断魂，金声玉振大雄门；千秋不易真常道，一气呵成不见痕。
既迓高僧来海岛，更看贝叶入仙村。神游雅句欢无极，愿乐追随哲士论。

    和太虚法师登月眉山诗　　　　　　　　 黄淡梅
太虚同体世尊师，教化中天慰所思；出世心通持世法，儒家道合释家宜。
逢迎四海称芳躅，契合三生仰德仪。愧我东瀛参末座，也随龙象喜扬眉。

    同上　　　　　　　　　　　　　　　　 许梓桑
渊源道学足为师，况复诗文继左思！千里神光环照耀，万家生佛拜应宜。
是空是色原无相，逃俗逃禅妙有仪。何幸此间陪末席，得瞻芝宇喜扬眉。

    同上　　　　　　　　　　　　　　　　 李石鲸
妙谛西方道可师，菩提深处最追思。色空悟到天无月，水火难侵佛有仪。
舌底莲翻花散彩，眼中迹幻俗堪宜。等闲卓锡来千里，大阐宗风到月眉。

    同上　　　　　　　　　　　　　　　　 斋藤道痴
世尘舍去伴吾师，环翠仙居绝俗思。梵塔峻成藏骨处，灵泉涌出濯心宜。
溪声长广三贤说，山色清净十圣仪；新道场中新佛住，慈悲圆满月悬眉。

    赠太虚法师　　　　　　　　　　　　　 道　痴
诗梵翻开狮子鸣，群山伏处独峥嵘，栴檀馥郁中华地，脑裂百兽阒莫声。

    赠太虚法师　　　　　　　　　　　　　 中泽慈愍
月眉山上卜因缘，塔婆云霓耸九天；忆起终南导师迹，凭君传语问千年。

    和太虚法师辞月眉山原韵　　　　　　　 黄淡梅
惠我鸿裁是我师，离亭菊泪痛肠思。欣看中国高僧聚，愧立台湾野鹤宜。
召伯甘棠留德泽，远公遁迹想威仪；于今话别灵泉寺，尚望重游看月眉！

    别太虚法师　　　　　　　　　　　　　 岐　昌
可怪基隆别雨摧，三人同道两先回；劝君一跃龙门后，快赴明州展法雷！

    赠太虚法师　　　　　　　　　　　　　 势　山
微笑拈花既得心，也无蔓葛络胸襟；彰城飞锡如相问，点指庭前柏树林。

    赠太虚法师　　　　　　　　　　　　　 施寄庵
西来一苇迓高僧，洞彻无神论有征。地爱昙花新驻锡，人为迦叶旧传灯。
澜翻慧舌群生仰，月印禅心一片澄。自信道缘殊不浅，江淹喜见惠休曾。
邂逅相逢入道僧，名场回首渺难征。色身偶现无遮会，法眼真如不夜灯。
生对春风沾物化，神为秋水照人澄。陶然随喜忘机地，玉版参禅得未曾。

    和太虚法师赠芬兰女士韵　　　　　　　 林湘沅
暂舍名山海外游，知君清福本前修。远公遁迹因时现，岛佛题诗到处留。
结契何分儒与释，放怀不觉咏和讴。萍踪幸得风吹聚，剧喜尊前拜贯休。

    和太虚法师赠斋主韵　　　　　　　　　 芬兰女史
欣闻飞锡下灵山，到处留题不等闲；今夕蓬门拜诗佛，一时荣耀极人间。
未能脱俗入灵山，惭愧虚生亦等闲；愿得慈云常爱护，不教流落在尘间。

    赠太虚法师　　　　　　　　　　　　　 黄子清
人间游戏我非汝，身外真如君是吾。今日相逢聊一笑，非非梦里未馍糊。

    太虚法师以近刊两种见赠　　　黄子清
两卷大文章，禅机个里藏，闭关看法影，走笔写心香。
生死源头了。沧桑粟粒忙；携归应细读，顽石点头狂。

    叙别太虚法师　　　　　　　　　　　　 大　野
相逢非主亦非宾，无说无言道最真；领略这般清意味。三千法雨润天人。

    和太虚法师叠魂韵示别原韵　　　　　　 颜云年
江头话别总销魂，短舸飘然出海门。聚散萍踪浑似梦，东西泥爪好留痕。
虎溪韵事图三笑，狮巅严寒雨一村。尘世茫茫天欲醉，醒人独向上乘论。

    赠太虚法师　　　　　　　　　　　　　 庄樱痴
仰斗瞻山在海隅，好风吹送到蓬壶；人生一卷开茅塞，胜读十年书不殊！

    谢太虚法师为书字　　　　　　　　　　 庄樱痴
银钩铁画胜羲之，白雪阳春句更奇；自笑无鹅能换字，远公原不为鹅痴。

    题似一草庐石用太虚法师韵　　　　　　 善　慧
隋侯之珠赵侯璧，输此万非道人石；仿彿南阳诸葛庐，澹泊宁静高自惜。

    送别太虚法师　　　　　　　　　　　　 庄樱痴
柳折苍寒翠冷时，基隆南海各分离，师归不二侬还客，剪烛西窗订后期。

    送太虚法师归甬　　　　　　　　　　　 陈　完
樱花照海送君归，龙气随身此又来。珍重楞伽山顶月，狮王踞顶笑如雷。

    次韵赠太虚大师　　　　　　　　　　　 陈元白
明静无端落昏动，此生随业忽成人。最伤心处强兼弱，能见性时妄即真。修德师当齐古德，牖民我愧对先民。他年同一拈花笑，前后商量证果因。

    赠太虚上人　　　　　　　　　　　　　 瓯江逸叟
尘世昏昏入梦时，乾坤清气赖谁持？寒山留有荒凉月，照见愁人睡更迟。
扁舟一叶甬江头，万种愁肠老未休；读罢新诗三百首，满天清露气横秋。
敛迹空山道自高，赏音宛在水之濠；现身如说生公法，顽石依然愧我曹。
烟尘满眼野横尸，棋局真成命一丝；祇有慈航风度稳，好教清梦道莲池。

    和太虚上人游洛伽山原作　　　　　　　 王志澄
波涛万顷见汪洋，孤岛如舟海上苍；不识江河有派别，只应天地与包藏。
塔灯明灭头陀寺，世事玄黄公子裳。满眼诗情收不得，东风无语立斜阳。

    答太虚上人　　　　　　　　　　　　　 萧梧喈
鱼龙来听梵声高，并作潮头浪怒号；佛国自成三昧地，海天任卷伍胥涛。
此行鸿雪知何似，得遇聪殊气亦豪。（东波赠沙门诗有“雄豪而妙苦而瘦，僧有琴聪与密殊”之句。 为语众生莫惶恐，莲花四面护周遭。

    和太虚上人九江望庐山不见诗　　陈飞公
徒有嵯峨意，迷离看未真。江声随岸曲，云势切天亲。
面面沉愁色，峰峰说老人。何当拨高雾，遥挹泰山尘！

    喜眛盦来聚汉皋　　　　　　　　　　　 豁　宣
遵时养晦固真穷，漆里君来不意中。旧雨五年遥楚越，禅机一棒括西东；
纵教各领溪山异，笃信平生志学同。握手掀髯吾已矣，当家种子只推公。

    赠别太虚上人　　　　徐玄圣
悟彻如如性，捐除种种因；祇园宗妙舌，明月证前身。
契合情何切？追随志未伸；明朝一帆雨，飞锡大江滨。

    柬太虚法师　　　　　　　　　　　　　 豁　宣
同忆昔年游历苦，东南行脚寄名山；瓢囊衲子餐云水，风雨怀人梦往还。
天地吾庐真一笑，武昌陋巷假三间；补萝精舍芙蓉洞，未遂初衷对汗颜。

    简觉非上人并呈太虚法师　　　　　　　 程　沅
剖读风前贝叶文。佛炉烟袅正香焚；与君文字成相识，翻恐相逢不识君。
异端邪说蜂然起，斯世茫茫失道真；不有通灵文字在，更教何法指迷津！
蛮触居然也息争，世人自是祝和平；若教痛定还思痛，定卜笑声兼哭声。
翛然来往白云深，一样牟尼济世心；要使众生心觉悟，几番说法费沉吟。
尊者瘦于野鹤形，万株松下两函经；倘教法似生公说，我欲神游化石听。
随缘旅食旧空门，风雨年年护佛根；漫道古庵遗迹绝，一株银杏岿然存。
（茆滨泗水庵， 洪杨之役毁于兵燹，今改为乡校，余寓焉。）

    赠太虚上人　　　　　　　　　　　　　 张　謇
此生不分脱娑婆，正要胜烦冶共和。过去圣贤空舍卫，相辅兄弟战修罗。
觉人谁洗心成镜，观世岂闻面绉河？师傥能为龙象蹴，安排丈室听维摩。

    颂太虚上人　　　　　　月　宾
下院一为别，岁时几度更，回观营念息，循听悦情生。
寄意勘佳着，知心共密行。 内经能摄论，外说赖平衡；
佛理超天演，心宗越世评；国中开觉社，海上指归程；
愿子久如是，名登僧史清！

    听太虚上人讲经象坊桥观音寺　　　　　 庄蕴宽
丈室由旬不可思，万狮子座实容之；一时心量随高广，敢补玄奘题壁辞。

    赠太虚和尚　　　　　　　　　　　　　 吴有章
一面缘深礼数删，茗瓯相对语回环。人天度世心情切，文字严身神气闲；
讲席精研唯识理，禅床透过祖师关。海滨小住尘寰窄，乍别重逢费往还。

    同轮赴申赠太虚法师　　　　　 陈自闻
黄鹄矶头坐，穷源说古今；谈经空色相，觉世豁身心。
大乘传薪妙，（师为自闻讲起信论，洞贯微旨，彻悟宏深。）
禅宗悟道深。扁舟秋夜雨，抱膝独长吟。
也上慈航渡，翻然究道真；云山千里隔，风雨一灯亲。
世界成三毒，心源净六尘；自惭根性浅，开示赖斯人！

    有怀太虚法师　　　　　　　　 陈诵洛
海国齐闻拜下风，雄谈忽吐气如虹；从知儒佛归源处，第一真诠是大同。

    闻虚道人将说法相访之不遇留偈并序　　 飞道人
     不见阿虚幻相，由冬及春，今来看佗，乃又无相，如是默机，唯阿虚领解耳。 抑笑阿飞饶舌，徒留此偈教坏人家男女耶？定外飞花偶着衣，又牵魔事入玄微；泥牛出海春莺乱，消息将来听汝吹。

    海上赠太虚大师　　　　　　　　　　　 太　岳
塔声夜涌思阿育，衣钵东来感达磨；振起心源二千载，看君直溯到恒河。
人人见性都成佛，佛佛传心只度人，安得修罗兵尽洗，众生无量在微尘！

    入觉社后赋呈太虚上人　　　　　　　　 太　岳
弹指当超无色界，秕糠八万四千春；牟尼而后宁无佛，贤劫之间此有人。
丈六金身曾自屈，大千幻海更谁亲？跛驴侥幸遭龙象，蹴踏能堪亦旧因。
人天百万肃金花，梦绕灵山径路遐。一自祥云变双树，长教妙法灿莲花。
皈依自愧根终钝，（余甫听经，肉食即不能下咽，今素食矣。刘笠青、李怀生谓夙世有善根也。 ） 信仰休疑语大夸；直证菩提无上果，何期心性本无差！

    为觉社有所谋而未就歉然于怀因以成咏　 太　岳
春申一角软红深，我老君闲自苦吟。半世亲河成皱面，十年面壁见深心。
投身饲虎终何畏，陷额求珠岂外寻？安得黄金无量数，冶砖亲为布陀林。

    呈太虚道兄　　　　　　　　　　　　　 圆　瑛
妙智如如烛万方，胸藏慧刃露圆光；魔云消尽晴空界，佛日流辉觉社堂。
捃拾三机归性海，阐扬四德效狮狂；大雄无碍波涛口，法演随宜做道场。

    喜耹法音谨成俚语藉表赞扬兼以当赞　杨寿昌
人世如沤浮，瞥瞬成空寂；曲说扬其波，诡变纷难测；
幻网缚重重，妙明自梏失； 浩劫苦循环，嗟彼处裈虱！
仗畴作导师，拭涕拯沉溺；宏启非身谛，除冥破结习。
道安今幸存，俊辨弥天溢！牛车来燕京，掉此广长舌，
开演法无边，回向净佛国。 般若是谁闻？诸天雨花集；
我欣得善利，稽首维摩诘。玄义聆风幡，万法信唯识。
平生一瓣香，敢为南能爇；慈云祝遍覆，厉气庆潜熄。

    恭呈太虚上人　　　　　　　许以复
我师具大心，入此情世界；我师发宏愿，不舍娑婆秽。
龙战血玄黄，劫运修罗迈， 众人悉攘攘，毋乃利所卖！
末法无衲子，往往轻破戒；优婆塞夷众，迷网依魔外；
凡此诸非法，我师心如痗，运此广长舌，销彼五阴盖；
解粘为去缚，慈悲而喜舍。 威音王以前，有何言说解？
亦可说得时，大有因缘在。随机为开示，理事事无碍；
度一切众生，实无有度者。

    听太虚法师讲经　　　　 瓠　隐
多病维摩诘，扶床若未胜。因缘观似火，身世冷如冰；
入定超非想，谈空达上乘。何当人海内，重遇雁门僧！

    送太虚法师南归　　　　　净　行
搔首欲问天，皓月当空驻，偏会照离人，不复知其故。
我今送师归，迢递关山路； 一月照我心，依依不忍去；
一月逐师影，牵衣留不住。我初解佛语，转念无去住，
师来无所来，去亦无从去；超然迹象表，放怀欣所遇。
人生本无常，何散复何聚？ 寒暑刹那间，千年等流注；
悬岩撤手时，家乡是何处？愿同饶此心，静理了可悟，
莫学古骚人，徒感别离赋！

    敬呈太虚法师　　　　　　　　　　　　 唐洽鉴
人海茫茫汇万流，圆明宝月许勾留。社开昭庆齐元照，疏补华严匹大休。
持世转轮微苦受，具缘弃盖上乘修。疏顽本是吴中石，法听生公为点头。
希腊文明输印度，扶桑本愿佐维新。阐扬般若融通义，消灭修罗斗诤因；
世界亚欧归一轨，教宗孔墨运双轮。祝师成就胜功德，慰我灵山会里人！

    石屋洞访太虚大师　　　　 融　寿
孤山梅未放，芳意在禅袜。浣我京洛尘，圣湖一空阔。
访师亦无事，澄水见孤月。庐陵米贵贱，此意不可说。
我与洞门石，同受佛记莂。京尘饭香积，湖光镜冷袜。
数月不见君，廓然益空阔！兀兀度元宵，澄波涌心月。
付与钱塘潮，圆音一时说。莽莽情无情，成佛同记莂。

    读海潮音赠太虚和尚　　　　 苏秉德
禅学通文学，方知佛有真。月圆参妙谛，云隐证前因。
翰墨留余馥，袈裟老此身。牟尼珠一串，世界尽微尘。

    庚申正月，与李子直之、张子蜕觉访太虚禅师于西湖之弥勒禅院。天焂大雪，湖山旧态一洗而空。禅师说法之余，复以即事诗见示，次韵和之　蜕　 盦
朝携海上云，暮宿湖边寺；法雨纷肆筵，高人多深致！
倏尔絮幕蒙，春山转冬睡，丰年酝酿中，田畴乐有事。
虚空遍生白，炉火益青翠。倚栏饮湖光，雷峰何妩媚？
启蒙锡佳什，不觉天花坠。

    寄怀太虚大师海上　　　　　　　　　 宝莲华盦
黄梅衣法在天南，听讲曾深百日谈；录得坛经好风味，他年法海老犹堪。

    闻太虚法师应黄陂召入都喜赋　　　　 宝莲华盦
振锡初为上国游，千年大法中兴秋；悬知妙灿如来舌，顽石高低尽点头。
三昧从来重辨才，大师晚出道能赅；中原改主民风败，要借雷音为挽回。

    阅报太虚法师赴啬翁约讲经狼山观音堂 宝莲华盦
狼山邱壑芥吾胸，梦里曾听百八钟；今日观音堂下水，一泓泉已得蛟龙。
桃李宁夸自我成，（不肖为介绍鼓吹之一人）宏扬聊报佛恩深；林溪一曲流功德，想见潮音胜世音。（堂之左方啬翁建屋数椽名曰林溪精舍）

    和游洪山即景原韵　　　　 李隐尘
摄尽楞严旨，归元路路通；浮沤休认海，闻性岂因钟！
天外月初白，楼头尘当红；安排侍锡杖，随处悟真空。
汉水滔滔去，东西海水通；江城一玉笛，尘刹几晨钟。
芳草无情绿，斜阳有限红；娑婆同大梦，毕竟是谁空！

    同　上　　　　　　皮剑农
吾师飞锡处，示我以圆通；觉性真如海，法音警世钟。
月莹三界白，佛坐一镫红；镇日蒲团上，心虚似太空。
悟得楞严旨，菩提路可通。荣枯成梦境，断续响晨钟；
叶落霜飞白，经书血渍红。尘劳何日净？寂照遍虚空！

    同　上　　　　　　　　 绩　丞
一经闻法后，顽石便灵通；心印无边月，声来何处钟！
室虚能现白，尘净不飞红。欲悟三摩地，当知色相空。

    同上　　　　　　　 孙山敬
随锡参兰若，禅关曲径通。举眸方见塔，入耳更闻钟。
秋草余残碧，霜枫斗晚红；凝神观物变，默契证心通。

    同上　　　　　　　 卢镇常
策杖洪山麓，幽林曲径通；塔摇千尺影，梦破一声钟。
香篆烟浮碧，灯传火正红。蒙师开觉路，五蕴照空空。

    和即事原韵　　　　　　　　 蓬峰居士
楞严一卷净尘心，佛法无边何处寻？与俗浮沉鱼在水，忘机静息鸟投林。
三千世界空天地，十二因缘自古今；难得广长能运舌，谈经相对夜更深。

    偕如如菱洲傲霜行方赴净慈寺请太虚法师开示因雨留斋　吴亚园
运木而今说济颠，庄严三宝拥金莲；禅房净寂微闻磬，佛性慈悲广结缘。
萨埵听经心印月，维摩说法雨花天；是空是色凭先觉，妙悟光华自在圆。

    重阳同太虚法师暨元白笠青裕如游六郎庄　李隐尘
雕梁画壁六郎庄，满目都成茂草场；铁券金泥无处问，小山斜日冷重阳。
汉皋风雨楚王台，海甸先人入梦来；
（海甸距庄二里许，今春李时谙开士梦有菩萨多位由海甸至汉皋行化。）
此地清凉堪驻锡，大家褴褛辟蒿莱！

    三十五岁初度邀集太虚法师[塞-土+口]士惺盦南村小圻荫生人庵子向慕三诸居士于六味斋素餐归而赋此　　　　亮　才
我到人间游戏耳，忽经三十五年秋；将身化作维摩诘，看罢天花上酒楼。
酒楼月色尚娟娟，屈指中秋已八天；一样光明照天半，有人花底祝团圆。
无终无始无量寿，精一危微只此心；且借今宵开法会，当筵一振海潮音。
何事删经笑孔丘，诗书礼乐易春秋；文章久已成糟粕，看月还从一指头（南村以仲尼删经期法师，于不可说之佛法中，洁要以示学者。）
修罗怨气撼乾坤，大地河山半血痕；宏我大慈心一点，胜残去杀报亲恩。
积罪如山罪性空，谈空般若亦辞穷；本来天地非神秘，霁月光风处处同。
大道无为无不为，小儿画月只成规；一言道破乾坤秘，菩萨惊疑佛说奇。
往岁今宵判主宾，依然佳会趁良辰；应知说法谈玄者，同是龙华会里人。
（前年今夕，[塞-土+口]士、人庵、荫生、子向、慕三诸君亦于六味斋设筵款我，法师亦在座焉。）

    赠太虚法师　　　　　　　　　　　　　 人　庵
海上倾谈遵礼运，京华欢聚说维摩；众生今日方多病，奉作医王意若何！

    阿弥陀佛诞日和太虚上人原韵　　　　　 慧　玄
祇知念佛不知寒，休作寻常拜祷看！一夜弥陀成极乐，十方世界尽空观。
果然泊岸都无漏，从此扪心莫再瞒。万德洪名万亿载，声声遥祝语平安。

    同上　　　　　　　　　　　　　　　　 维　新
佛诞今宵入夜寒，梵声高唱惹人看；欲求现佛低头拜，只在当人着眼观。
莫道悟人先荐取，谁知迷汉自相瞒！十万亿程佛土净，虚师先已报平安。

    同上　　　　　　　　　　　　　　　　 舒儒僧
隆冬天气不知寒，法界随缘纵目看。清磐声声消俗虑，禅房语语得深观。
吾师信是明心杰，浅学何能慧眼瞒？苦海茫茫思欲渡，未知能否达长安？

    辛酉冬月京师法华道场圆满同人饯送太虚讲师归西湖和天石元韵兼呈同座诸善友　　　殷　仁
莫问云游兴若何，中原鹿少劫偏多；吾师说法忙如此，愁杀魔军为甚么！
悲心动物疾风雷，大地莲花处处开；一乘玄门容我入，从兹慢说惹尘埃。
功深智慧偏嫌少，我慢多时般若多；愧乏阿源精进行，（吾家渊源公，初视维摩诘经，疑般若太多；后见小品般若经，恨此语少。天石盖慧业文人也，吾愧弗如远甚。然与谈觉王大法，辄劝其放下世智，有以也。）求师策我意云何？
知识难离着易离，良由知识善除疑；现身尘刹归何处？钟响西湖忆净慈。

    太虚颂　　　　　　　　　王黻彝
太虚大和尚，魔名与魔相，未得清净者，现前立二障。
法尔不如然，违制显狂妄， 从于本因地，渐次作依傍。
何哉以果名，惟心太虚唱？一毛尚不拔，度生成虚望。
了达于佛说，威仪本心向，精进遣此魔，归路自通畅。
以悟证所修，摩尼宝光放， 彼岸本非遥，好去吃佛棒！
惟心惟太虚，实显太虚量，万象森罗中，历历太虚相。
强立太虚名，智转成圆镜。 了此相与名，真识太虚性。
太虚造形相，师乃有所搜；太虚造名字，师乃获所求；
太虚具闻见，师乃显所留；太虚不造因，师便不为僧；
太虚不造果，师乃徒虚生； 太虚不造魔，问魔何由生！
太虚不造佛，问佛何由成？太虚泯大小，何来此大小？
凡圣一例看，轮回偏高下。翻怪十道中，佛不地狱通。
太虚实非虚，师勿执其空?师虽谩欺渠，而渠却知师。
师但师其名，尚愿师其质。师知渠是师，师渠相厮守，
有渠亦有师，太虚名乃久。师愿现须眉，我愿变女子，
产生诸如来，度我真不死。 不死非不死，法忍在无生，
无生藏妙谛，抱阳而负阴。师名取太虚，我饶牛马愿，
太虚无能名，牛马随人唤。无名人莫称，任唤方为好，
牛马不自生，亦是太虚造。 牛马与太虚，比量无差别，
大法说平等，饿鬼即迦叶。转念落言诠，佛云将佛亵，
我今答此章，亦应拔我舌。

    听楞严经呈偈　　　　　　　　　　　　 余祖言
万象今宵陡觉非，偶从白社听经回。久依名字心源苦，幸见人天眼目开。
老去郑郊空立壁，归来陶令不衔杯。明朝且复双林去，世路虽多莫费猜。

    听楞严经呈偈　　　　　　　　　　　　 王芥舆
山河大地悟非真，如幻浮生息转轮。一色一香皆正觉，万缘万虑尽前尘。
梦魂颠倒萦虚相，清净光明辨法身。一自远公开示后，始知原是本来人。

    前蒙昌老三掌以印心今奉虚师一偈以受法快哉聊呈一偈
    永空隆虚
百草头边努力上，泥牛脚底痛加锥，任他诸佛当前立，楖标横肩更顾谁！

    叠韵酬太虚法师　　　　　　　　　　　 陶　镛
逍遥神动与天游，说法今逢般若舟；天雨曼陀罗席上，记师第一品行由。

    西湖兜率寺访太虚讲师时将赴北京讲经　 玄　婴
不见阿师忽三载，白云飘渺尚人间；前身明月秋之半，出世高文古以还。
宝石山头一为望，金松林尾杳难攀！来朝又控京尘去，寥廓巾袍未是闲。

    过汉阴访太虚法师不遇　　　　　　　　 人　庵
为参知识作南游，绝相离言遂我求；一字不闻真般若，从兹护国愿当酬。

    和太虚法师原韵　　　　　　　　　　　 毕钧堂
翠竹苍松耐岁寒，经坛花雨众生看；因缘十二都无著，法界三千如是观。
超出红尘皈净寂，盟成白水岂欺瞒？禅心朗澈清如许，色相俱空梦亦安。

    归元寺听讲圆觉复读藏经共成三律即呈太虚法师指正　赵曾俦
妙谛圆音震十方，几回扑樕学登堂。根尘集起原唯识，体用幽攡岂异常？
曾是真如空法我，亦甲假说会心王。人间最望玄同解，无碍华严不尽藏。
法性迷来几度秋，人间又作一回游。中观是处忘言说，正觉明时不喜求；
意共海潮长布濩，心知天倪为淹留。灵山胜会知何所？看取龙华一笑收。
虚空择灭未无为，遍察天人望已迷；不谓中行成独复，那堪大智正生悲！
伤怀末法心难憩，归命三生愿岂违！觉者契经慈氏论，几番读罢意迟回

    壬戍寒食后四日南山兄约陪太虚法师返里说法感赋　陈叔澄
汽化云烟倏电驰，恍如树下证牟尼；到心忧乐都平等，过眼风光笑幻奇。
春至郊原明物我，年来因果愧经师。丹忱磨炼堪千劫，去住人天剩大悲。

    奉和昧盦吾师原韵　　　　净　光
俯瞰人天运智悲，风流儒雅亦吾师（用杜少陵句）！
诗留黉舍提撕切，法衍前川缘会奇；
尘刹现身隆释种，毫端信手显摩尼。
愿从瞻礼见闻后，好歇狂心莫外驰！

    昨夜同介庵南山夏初诸前辈听讲藏识得未曾有和作一章博太虚法师一粲　　　潘肃
重重邪网障摩尼，过客光阴去若驰；大笑拈花今悟我，虚怀学竹此为师。
广长舌底言言妙，清净身中相相奇。一向多闻逐迷妄，前尘影事不胜悲。

    和韵呈太虚法师　　　　　　　　　　　 了　尘
芸芸含识具摩尼，六趣空劳往返驰，汨没已灵常逐物，唤醒群梦要凭师。
恍同暗室千年破，重见灵山一会奇。普为当来先觉者，无缘广发大慈悲。

    壬戌春汉阳归元寺敬聆昧盦大师讲圆觉　 净　元
本来圆满遍诸方，非悟非迷体露堂；了却根尘空幻梦，更无花月蔽真常。
云山不隔归元路，缘会堪欣遇法王。今日已知波即水，优游觉海话行藏。

    次韵酬答谨呈师座　　　　　　　　　　 涂福田
昏衢一旦焕摩尼，狮吼人天誉早驰。花柳前川空物相，津粱末法赖吾师！
钝根只恨闻熏晚，胜会方知应化奇；无碍辩才宏摄度，大心双运智和悲。

    和太虚法师黄陂讲学原作　　　　　　　 赵曾俦
漫嗟斯世渺夷尼，我到人间亦火驰。历物颇惭元遍说，成心却喜未随师。
文言枉自循空假，朴学何烦证偶奇？一拜觉慈勤胜义，众生病里岂忘悲。

    和游汤泉原韵　　　　　　　　　　　　 谭德钟
我与名师有夙缘，同来圣地乐陶然；解衣一洗前身劫，共证清心自在天。
同修浴德此山中，羞说英雄盖世雄。坐久微闻流水韵，心清遥听隔山钟；
恍沾汤邑甘霖雨，高卧陶家短榻风。倚马无才惭索和，名师诗境悟真空。

    同上　　　　　　　　　　　　　　　　 观　同
祇桓法会旧因缘，回首前尘每怅然；何幸于兹经两度，畅聆圆谛彻人天！
两岸不居岂倚中？超然于此说人雄。堪怜穷子沧桑梦，惊醒毗卢性海钟；
终日融参禅净室，暇余每答俗真风。潮音泛泛浣吾体，一领狮弦万念空。

    师莅宁与瑞老人谭组云居士汤泉涤暑余以微恙弗获追陪归以诗示各擅玮瑰自愧文荒勉次其韵塞责云耳　　　曼殊揭谛
金陵遁迹绝尘缘，静掩禅关意索然；惭愧故人重过访，西窗共话晚凉天。
劫海狂澜无定中，裂开爱网是英雄；迷人杌觉消明炬，梦蚁金轮寤晓钟。
濯足万流排浊浪，振衣千仞挹清风；且观第一峰头月，谩向顽痴说有空。
壬戍仲秋与慧圆善如大觉悟幻悦安善绍诸君登抱冰堂呈太虚院长　空也
依山凭水抱冰堂，策杖同登意气扬；天际浮云方变幻，人间火宅此清凉。
龟蛇说法全身露，龙象拈花一笑藏。最是秋风无隐尔，几回吹送木樨香。

    和太虚法师原韵　　　　　　　　　　　 常　惺
天涯芳草系离情，偶向江城访客亭；暮霭苍茫萦古路，大江迢递带围屏。
快游且自穷奇胜，息影何妨寄野坰。出岫白云难皎洁，何如世外掩柴扃！
何须前后记三三，秋水长空一碧蓝；绝顶登临重进步，不知江北与江南。
一川明月余清影，十里芰荷送晚香；乘兴轻车无近远，萋萋芳草映垂杨。
烟云未改旧江山，十载光阴一梦间；月满大龙望不极，谁将扰目乱枝删！

    和太虚法师　　　　　　　　　　　　　 开　悟
    佛历二九四九年寅历十月十九日，太虚法师主席大沩，假道桃花，以法语见示，次韵奉呈法眼明星几点照寒林，古洞桃花深复深；率众燃灯迎法驾，灵灵密印古还今。

    太虚法师主席沩山　　　　　补　蕉
千古袈裟地，宗乘阐大圆；肉山欣得主，灵树尚含烟；
光耀毗卢日，香浮优钵泉；华严一弹指，法相续人天。

    次太虚法师长律四首均兼怀八指法兄　海　印
曾住灵源古道场，（余两住沩寺）粥鱼斋数是家常。
十年梦绕旃檀寺，一掬泉水优钵香；
燃塔怆分邻舍火，饭僧终负钁头粮。天童老衲归何处？冷雨荒烟意自长！
岩屋无人深复深，买山曾却杖头金。已惊沩仰归临济，仅有藤瓢付道林。
忍土苦因成住坏，火灾小劫去来今。山中耆宿休相讶，天际寒云识我心。
天遣高僧杖锡来，两华堂下一亭开。蛮烟莽莽横荆棘，龙象雍雍护草莱；
经阁签题藏宋本，江山文藻剩秦灰。平生苦行空惆怅，暗鸟寒烟起暮哀。
一番更替一番新，深树藤萝是劫轮。弃隐暗抛林下泪，中兴还待过来人。
九柯殿记寒山惨，五叶堂开枯木春。芋火茶烟依旧在，几时重溯佛前因

    太虚法师主席大沩志喜　　　　　　　　 度　顶
结制三千古道场，应真事迹总非常；青青翠竹楞严定，郁郁黄花般若香；
画怪六波剩语句，诗奇八指备资粮。试尝优钵罗花水，来自曹溪源远长！
分襟百丈见何深？钤地头陀石点金。一叶溪边寻道侣，二空亭畔识栴林；
十年坐下人稀迹，千佛名中法印心。回忆潭州无限感，那知司马古传今！
龙象云从得得来，迎车接驾法筵开；刀耕火种原狮窟，运水挑柴剔草莱。
且喜壬年一转语，漫嗟戊岁百端灰！重重刹海唯心造，世相循环无复哀。
潮流近代愈奇新，正好于斯转法轮。万壑群山罗列列，一言半偈法人人。
清泉溜枧情如旧，白果垂枝荣若春；八部龙天咸拱手，大沩得主庆前因。

    次韵太虚法师　　　　　　　　　　　　 廖名缙
    民国七年，寇毁沩山，千年法物，沦为墟莽。越五载，太虚法师说法长沙，父老请复沩宗，师慨然许诺，将图兴作。先是，光绪中叶，故大德八指头陀来主是山，兴怀陵谷，曾赋长句四律，载在遗编。师得戒于八指，既承众请，义无他诿，因和指公前诗，普示四众，将以企祖庭之冥资，结胜因于檀信，甚盛事也。余自庚申南游，别师圣明湖上。比岁伏处宛平西山，故交缁素，久断知闻。忽由适适居士转寄瑶章，开卷再唪，欢喜无量。谨次原韵，乞师印可。认得吾心是道场，岂因劫火坏真常？拈余粒米珠仍在，摘后山茶树尚香；
惠远种莲迟结社，南能腰石待舂粮。名山一代关兴废，法乳终看百丈长。
末法众生业海深，祇园谁解布黄金？空闻魔焰摧鸡苑，无复经声出鹤林；
劫运难销僧法佛，义天终炳去来今。华严弹指成楼阁，只在天龙护道心。
娑婆回入喜公来，清众法筵次第开；锡杖飞时龙捧钵，袈裟覆处鸟诛莱，
现身刹土空无相，弘法僧祇愿未灰；认取仰山今再世，湘南遗老未须哀。
婆子烧庵案又新，凭将定力转风轮。阎浮不碍成金界，宝土终应住化人；
窣堵波倾还涌地，芬陀利萎又重春。深心愿奉千尘刹，普结人天最胜因。

    和太虚和尚沩山诗原均　　　　　　　　 同光禅室
佑祖于兹建道场，法身非断亦非常；沩江水接曹溪水，优钵香开莲瓣香。
灵杏树标正法眼，天人石供福田粮。一篇警策心传在，留续儿孙慧命长。
密印门庭深复深，丈夫膝下有黄金；毗卢月吐如来藏，般若花开功德林。
吾道无生包太古，家风寥落叹于今；可怜狮子虫生后，剥尽皮肤祇剩心！
劫火何因此地来？波旬恶是自心开。法门顿尔无形相，祖意依然在草莱。
谁痛众生沉苦海？幸逢一豆爆寒灰。檀施自有裴公在，重整袈裟不用哀。
面目沩山新又新，阿谁重转梵王轮？不动真立一切法，这个事须如是人，
祖履着君方合式，僧园从此更回春！吾侪惭愧何容说，景仰光明集胜因。

    次韵奉和重续沩宗和前驻锡僧寄禅七律四章　 沈屠申
乖约寻秋入道场，弥天风雨故居常。法堂空忆金身佛，丈室私盦石鼎香；
峰记毗卢真福地，田耕罗汉有余粮。中兴两代熙朝运，拄笏看山岁月长。
禅安龙象寺门深，宝印摩娑寿吉金。好是笙镛酣万谷，何缘薝葡住香林！
水寻花马源依古，山牧牯牛传到今。世上几多名利客，石桥小立便回心。
讵料支公得得来，灵山凭仗钁头开；眼看朝市为陵谷，身破烟云护草莱。
寂灭天教撄坏劫，庄严地剩祇残灰；而今过去休重问，抱偈独吟无限哀。
裴公卓锡要重新，功德一朝圆相轮，石苋那堪回首客，栴檀难遣断肠人。
潭寒密印临千仞，塔坏荼毗历七春。寄语浮生须佞佛，好将香火续前因！

    壬戍冬喜太虚法师来宁邑中兴沩仰宗即饯行江汉　惠　敏
月破黄昏看太白，春吟青草踏金陵；六年两地同参佛，正脉单传最上乘；
龙树婆娑欣再见，肉山沩仰赖中兴！净瓶水牯重拈出，著相香严叹未曾。
归迈须眉十二年，冰心秦火任熬煎。下方已酿分争劫，大觉应施解脱禅；
少小莲盟吾欲老，真空法化佛尊贤。道航江汉兴慈渡，北秀南能莫后先。

    癸亥清明后七日与太虚法师暨张化声唐大圆各居士赴李隐尘先生斋适琼花盛开赋以纪念　　　　空　也
共入维摩室，无言道味赊。香厨罗妙供，天女散琼花；
结尽身难着，情忘境自嘉；一庭春意满，幽馥遍河沙。

    敬呈太虚院长　　　　　　大　圆
觉书续潮音，师吼举世惊，郢歌契下里，寓书表葵倾。
载持楞严摄，三叹纯粹精！何况廓道学，恢彍造论衡！
玄言绝思议，文藻遒上征；矫矫龙与象，蹴踏一以平。
卮言余日出，置邮乞弹评。溟渤广容纳，涓滴辄欢迎；
从此蒙嘉诲，神交如见羹。
章甫偶适越，礼谒始鄂城；质疑辨唯识，解难析因明；
窃自比善财，资始得南行。 寒燠变岁序，重访鸣鸧鹒；
桃李盈座下，众美竞芳荣。齐门愧滥竽，一曲奏无生。
上达口巷颂，大哉无能名！

    次韵虚师游维摩精舍兼呈敬存居士　　　 王　邕
潮香夕梵不留迹，绝谷幽崖疑有神；想见法门全盛日，从思鼓腹太平人。
行妨雾露沾衣袖，坐对莲峰忆佛身。若泛清溪寻处住，乘流合自爱山春。
四壁山添风料峭，一川水助月精神。田园虽自无常主，景物终须属解人；
敛尽姜芽钦健笔，间披鹤氅称吟身。年年柳絮飞时节，记取东栏雨后春。
万家河畔拥书城，阁望遥通那惹坪；远浦烟含初月上，稀星影聚暮流平。
六年方遂寻山愿，一榻高悬济物情；欲问春生何处早？松萝满径最先生。
稠叠诸峰望若城，大王崖下地开坪。莓苔称意缘墙上，芳草如茵爱岸平。
黄鸟东风闲自雨，白鸥春水淡忘情；却思杖屦追随处，轮指今生第几生。

    太虚上人主席沩山赋诗索和作此酬之　　 黄应逵
东南佛地推沩峤，劫后祇园遍草莱；沩仰法宗嗟欲绝，祖师讲席喜重开！
枯檀复活征奇兆，古井仍灵贡异材。他日诛茅依梵宇，好凭夜月问敲推。

    敬和本师游洪山宝通寺元均　　　　　　 慧　心
琳宫寂寂射朝暾，隔水青山抹一痕；坐见洪波翻地轴，长留孤塔倚云根。
才雄竟使妖魔敛（谓彰慧师），地僻那知节候温？归隐倘能随杖后，宝池金地一囊吞。

    端午日偕隐尘南山自平文六又农诸公至佛学院适虚师自洪山归途中得句见示即依元韵奉和　　　　慧　密
归从云翠（山顶有云翠屏）看朝暾，诗被催成墨有痕；
此日龙舟竞古渡，昨宵佛雨长慈根。
庭前柏树机锋契，座上春风笑语温；行脚阇黎踪迹遍，须弥巨海纵横吞。

    呈太虚法师　　　　　　　　　　　　　 唐蔚龙
法源八指智悲全，振拔沉沦道力坚；不住涅槃成解脱，誓从火宅种金莲。
拣魔辨伪凭三量，摄相皈心涤万缘；散发狂吟望大别，楞严一脉可亲传！

    中秋后一夜客佛学院病呈院长太虚法师　 玉　皇
风尘扑簌日迷离，简择分明二六时；最苦白头兼白发，许多愁绪并愁眉！
驴前马后人何倦！死去生来心已疲；纵使今朝能断臂，一身痛痒又谁知！
窗前秋月上寒枝，形影相投见阿师。天地能教同一色，人心未必止千岐；
明明密锁已无数，点点疏移也大奇；剥尺夤缘从此始，更将何物堕狐疑？

    奉和原韵　　　　　　　　　　　　　　 慧　音
宜都旧傍楚王都，如梦江山万里图；莽莽四围云气合，当空慧日一轮孤。
行过长街数里长，家家引首觐慈光；人天眼目今无两，一朵祥云护草堂。
书生结习喜吟诗，一念回光悔已迟；四十四年弹指过，如天宿债压须弥。

    奉和原韵赠太虚法师　　　　　　　　　 净　月
大用现前无所住，随机赴感到江陵；密云弥布三千界，见相闻名喜未曾！

    敬步原韵希太虚法师教政　　　　　　　 本　一
不变随缘无所住，随缘不变到江陵；曹溪一滴真三昧，普润人天叹未曾。


2-1潮音草舍诗存外集

2-2潮音草舍诗存外集

    赠太虚法师　　　　　　　　黄季刚
昔续远公传，永怀庐阜幽；吾师信龙象，来此继前修。
惜我殊尪劣，难陪石涧游。何时舍尘俗，一壑共淹留！

    癸亥新秋欣遇太虚法师于浔阳轮次即景偶成二绝　退　盦
四山暗淡接苍冥，中有奇峰一线青；愿乞光明照世界，大千共仰少微星！
如何法会说缘因，难觉尘嚣梦里人！我亦欲登般若岸，愿教宝筏渡迷津！

    癸亥六月初十日世界佛教联合会演讲太虚法师开始说法听众达三百余人是夜六种震动风雷大作诗以记之　　　隐　尘
大林峰畔讲经台，千载松阴冷碧苔；祇树孤园原未散，莲花庐社此重开。
曼陀天雨纷潏彩，般若灵助源辩才；十万魔宫齐震动，夜深岩壑吼风雷。

    呈赠太虚法师四首　　　　　　　　　　 大　圆
福城犹忆遇文殊，知识勤参到海隅，烟水百重都历遍，归途近事得亲趋。
欣逢法会谈唯识，楼阁曾蒙弥勒开，说到新熏和本种，四家偈颂更心裁。
（唯识谈种 ，先有新熏、本有，二俱三家，师于护法外别出心裁作种子法称熏生颂为第四家。）
金陵尽佩欧阳规，方便门开也大奇，护法知非破清辨，好从根境说三唯。
（师作三唯论图，为众讲演，大圆因预听而为之说。）
为谈起信辨真如，研究同归摄万殊，解惑费词忠告拙，羡师一叙悟言无。
（因金陵发难判起信为外道。大圆勉作解惑及忠告等；弘法社集各家说起信者，合印为研究师，冠一叙以道其密意。）

    阅庐山讲演词感赋遥呈太虚法师　　唐福临
盛暑开法会，在彼庐山岑，太虚大法师，一曲奏狮琴。
科学与哲学，古代及当今，比较融诸说，惟佛最足钦。
统理有法界，总总何林林？能出广长舌，发为海潮音。
如是辟觉路，普遍施甘霖；跋予望庐顶，欢喜起狂吟！

    赠太虚法师　　　　　　　　　　　　　 吴退盦
迢迢汉水一江违，呎尺缘悭道力微，遥忆庄严空水月，况闻咳唾落珠玑？
醉醒触处皆迷妄，圆觉何曾有是非？再拜心传十四字，（承赐佳联拜悬座右）珍如衣钵幸依归。

    录呈虚师大人诲正　　　　　　　　　　 诚　 善
千年未听仁王法，此日争迎长者车。大地突闻狮子吼，虚空纷雨曼陀华。
十方圣善传心谛，八部天龙护药叉。莫怪点头到顽石，生公妙说本无加！
多生流转叹沉沦，苦海茫茫莫问津！根钝愧无参妙悟，缘深幸许礼能仁。
圆如莫证华严海，忻厌惟修净土因。一瓣心香常供养，何时重倚树囷身？

    赠别太虚法师　　　　　　　　　　　　 守　培
韶光谩说去忙忙，应化高人岂有方？已作碧云狮哮吼，欲舒雉水佛毫光。
两班弟子难留住，一片风帆代晚扬。须有重逢利济愿，不知何日返慈航？

    随本师太虚上人至东林寺上山吟　　　　 隐　尘
东西林际远公塔，积雨成溪路尽迷；毕竟我师诚勇甚，仗他飞渡过前畦。
神运殿前瓜蔓深，白莲池底草虫吟；洪钟法鼓销沉久，继起庐山此大林！
下山危磴悬千仞，几处摩崖叹路难，为访讲经台故址，上山步步更榛管。
几树蝉鸣助夏炎，葛衫轻着已难堪；登山未半风徐动，匀得清凉细细添。

    随本师赴东林寺下山吟　　　　　　　　 隐　 尘
六月七日晓障侵，藤舆齐发指东林；远公去后山无色，寂寞虎溪钟磬音。
蹊跷九十九盘路，腰脚力绵感二包；小憩天池看云海，欧阳已叹庐山高。
锦绣谷前水乱流，云峰寺里佛容愁，路旁甘露无人识，去马来牛又七秋
如锥废塔隐苍鬟，山下白云忽上山；万壑松楸新雨足，更分余泽到人间。

    呈太虚法师　　　　　　　　　　　　　 雪　门
佛说因缘信不虚，汉江千里遇君车，谈深净土空无相，减却西河叹索居。
知师风度百香山，老去拈花作笑颜；料得前修加努力，身心祇在翠微间！

    呈太虚法师　　　　　　　　　　　　　 严绂蕙
红尘三伏散炎威，留滞江潭心事违。梦绕匡庐瞻净土，心随狮象护经帏。
十方起信须重译，众汇同缘喜共皈。惭愧鲰生福慧浅，遥看法会对慈晖！

    乙丑暮春访太虚法师于武昌佛学院未遇　 退　盦
春风送我叩禅关，一片闲云自往还；百丈尘灰迷浊世，素心响往仰高山。
天花坠落都门日，（时太虚法师正在京说仁王护国经）人事浮沉大梦间；
说法何曾真法说，聊闻泉水自潺潺。

    聆太虚法师讲佛法大意感咏　　　　　　 善　宪
缤纷花雨散弥天，此老谈经冠大千！击破愁城挥慧剑，脱离苦海浴清泉；
声闻梵呗同诸佛，身在缁流尽悟禅。顽石点头参妙谛，光辉万丈法灯燃。

    怀太虚上人　　　　　　　　　　　　　 墨　禅
人间遇合有因缘，来院遍逢话别天！仅有祥云拟壑岫，漫留明月照心田；
江楼怅望几回转，猊座暂亲三月前；何日生公来说法？好同顽石拜经筵。

    和太虚法师中秋夜登黄鹤楼原韵　　　　 玉　皇
秋光满目活吟眸，玩月人登黄鹤楼；今古人同砧上月，是非话付水中沤。
霓裳曲入鸳鸯谱，孤柝声传鹦鹉洲；情景此时俱不夺，吴山楚水两悠悠。

    和太虚大师题天童水月亭诗　　　　　　 周梦坡
阿师说法到岩傍，岩上亭边水月光；大好溪声般若现，分明山色涅槃彰。
传来一指圆能了，转得三身妙不忙；功德非他敬畏是，那须入海数沙量。

    遥和太虚老和尚题天童水月亭诗　　　　 日本释槐川
闭云相伴尽行藏，脚指尖头总妙光；水月亭前生死尽，观音洞里古今彰。
不妨业海茫茫阔，只为悲心孳孳忙；寄语大乘门下客，欲救尘刹界无量！

    次和太虚和尚游天童山观音洞玲珑岩韵　 日本释圆山
一指头禅天地藏，机轮转去闪电光。行忘所得真愈美，学至无为道益彰。
水月亭前性海湛，玲珑岩上业风忙；普门慈眼神通力，赴感随缘岂可量？

    太虚法师将赴日本邀游沧浪亭正黄叶秋声泉石莹洁命休鼓琴缘作普庵一操法师称善蒙赐书句赋此为谢　　大　休
阇黎模范雅人心，曳侣林间且听琴；流水高山终世谛，大声犹是海潮音。

    太虚法师北寺讲经圆满将应请赴东瀛　　 大　休
北往南询复有年，能仁宏法利人先；三乘妙谛随机设，一相圆明没际边。
课罢偷闲忙笔债，禅余遗兴弄诗篇，明朝饯别登轮去，功业将留海外传。

    送太虚和尚自日本东亚佛教大会归国　　 吴功补
一苇东来匝月游，他山石也证前修；此行说遍莲花法，应向生公乱点头。
大千变化此尘寰，读罢楞严解八还；白鹿洞边观自在，更无诸相障庐山。

    乙丑季秋太虚法师承日本东亚佛教大会之邀航海东来谨献诗二章
        何子铨
宗要曾闻珠水滨，漫天华雨会庚申；
（法师曾应吾粤庚申讲经会聘说佛乘宗要。）
更从海外瞻风范，无量光明转法轮。
宏开法会辨才雄，领袖群山东海东；
三界唯心心莫得，孰口口口口口口。

    本师太虚自日本归谒于苏州北寺登宝塔感怀时事　王佛生
历历兴亡不坏身，万方多难一登临；频年原野厌膏血，此日衣冠谁主臣！
华表再来应有语，红羊过后亦何心！河清海晏终难俟，望断升平作幸民。

    和法师韵　　　　　　　　　　　　　　 无　语
如珠好句若联蝉，无复人间气火烟。离世只应归大觉，超尘更不羡神仙；
清凉本是光明境，微妙仍凭文字诠。自愧心行多放逸，驽骀全仗导师鞭！

    赠太虚上人　　　　　　 谭　道
朗朗太虚子，隆名天下闻！无遮勤讲演，密谛阐缤纷。
绮岁明离障，精思幻作文。众生殊扰扰，到处仰慈云。
宝色辉西极，清声出上方；指迷凭镜智，破相显金刚；
树发菩提叶，莲开自在香，无边嗟苦海，此日得慈航。

    和呈虚公　　　　　　　　　　　　 邱菽园
帝网光中应化身，象王回顾狻猊呻；炎洲因地滋甘露，恍接龙华会里人。

    太虚法师南来宏化　　　　　　　　　　 陈祯瑞
太极两仪造化功，虚空万象运其中；法幢瑞霭来朝凤，师座庄严拥护龙。
中国奠安凭佛道，外邦联好藉慈风。同仁恭设欢迎会，钦羡尊崇到处同。

    送太虚法师回国　　　　　　　　　　　 痴　禅
化城南渡有缘人，证是当来佛现身；分得曹溪涓滴水，六千里外海邦春。
薰风秋动福田衣，法海潮平一筏归；柔佛都名今证果，漫天花雨及时飞。

    和赴杨云溪君别墅原韵　　　　　　　　 陈电洲
一望已知尘外客，何缘相值叻丛林？法华会上应身去，星海坡中鞅掌寻。
众德圆成忘色相，万行具足藉光阴。逍遥示迹无牵挂，引导群伦转识心。

    赋呈太虚老法师　　　　　　　　　　　 瑞　范
久被仁风吹发频，今朝又喜得相亲；慈容乍睹春生座，妙语初听月满轮。
智博古今称独秀，学衡中外见斯人！法门无量师包尽，应是牟尼再化身。

    丙寅三秋游鹭江礼南普陀归舟遇太虚上人畅谈竟日　豁广
一秋雨作普陀游，（今岁七月游浙江普陀山）南北分明雪爪留。
喜遇太虚开觉岸，许随沧海附归舟。
何当协力倡攘外，（师论消弭内乱，宜提倡一致对外用兵。）
此日销兵在释仇。（又云：改造环境，须大众觉悟，各界提倡道德。）
四众自生还自灭，天人谁与证前修！

    怀院长太虚法师　　　　　　　　　　　 大　醒
转眼满天飞雪时，登楼怅望忆吾师。来沾法雨刚三月，已见梅花发几枝。
祇树园中谁管领，海潮音里说安危。云踪莫教湖山绊，也望扶摇驾鹤归！

    立秋有感呈太虚法师　　　　玉　皇
黛横山角远，青拥佛头深；一叶经秋落，微芳带雨侵。
共传天命革，分到地铺金；还俗予年迈，垂垂老病寻！

    送别太虚法师之沪上　　　　　　　　　 玉　皇
一月之间一送迎，新亭柳折引前程。烽烟掩没乾坤日，风雨飘飖来去兵。
已达心空物不碍，未通情趣道无生；愿将我佛慈悲力，处处为人作化城。

    和太虚法师登翠微亭飞来峰顶原韵　　　 玉　皇
九里松关一径寻，灵钟破晓彻幽深。飞来不减天然趣，到此俱生净梵心。
白法细论腾义海，翠微高揖出云林。万缘空处全无事，落得闲情喜共吟。

    欢迎太虚法师将游欧美五章　　　　　　 义　通
欧风美雨两凄其，难得慈云含润之！佛日光辉腾海岳，法雷震响遍天涯；
高谈玄妙神来听，普利人天世所知。西迈玄奘今再见，重来法显有何疑！
目击心伤碧眼儿，欧风美雨两凄其！大云所覆障翳净，法鼓敲来烦闷移；
震笔沟通文化日，浮杯供奉刹尘时。慈心悲愿深如海，化作五洲甘露池。
人间净土可迁移，心地能平妙手持。慧日慈云常结集，欧风美雨两凄其；
无遮会启降魔力，方便门开契佛慈。长养善根福田地，信华忍草发禅枝。
代佛放光动地维，舌根清净吐牟尼。五洲万国乐无量，八难三涂苦永离；
甘露祥云皆润泽，欧风美雨两凄其。法轮常转慧风起，霖雨苍生更大施。
文殊摩结是师资，不二法门随入之。贤首国师真大士，药王菩萨亦良医。
人心可使禅机悟，世界能将妙喜移；降伏龙蛇重起陆，欧风美雨两凄其。

    客太原听太虚上人说法　　　　金奎钧
澎湃海潮音，欣今得耳闻；人天来信受，花雨落缤纷。
浩荡汾河水，低垂恒岳云；此时胥震动，清绝净尘氛。
仗锡来三晋，桃花红正燃；（敬引法师偈）春深荣万汇，法妙动诸天。
愧我根基钝，师钦龙象贤；行当往京国，常侍讲筵前。
（时师应政府礼聘主讲护国般若法会于京兆）

    林外闲步示太虚法师　　　　　　　　　 昱　山
峭然放步出深林，四望还将胜境寻；细雨沾身如有意，好山笼雾岂存心？
客途寂寞浑间事，世道阽危任苦吟；拟取西湖一滴水，洒周万国作甘霖。

    赠太虚同戒　　　　　　昱　山
茫茫大化中，有此佳山水，灵隐镜湖滨，古木扶天坠，
挥开溟蒙云，露出青天面；幻缘有散聚，相见不二见。

    和太虚法师并示三佛诸大德　　　　　　 玉　皇
鸡足峰高群嶂倾，投师三友弟呼兄；追寻瓶钵经千里，欲取袈裟绕百城。
今日魔宫将减色，他时法苑定增荣！智人已识器三佛，（时三人同亲觐太虚法师）愧我无能觉此情。

    和太虚法师登翠微亭飞来峰顶原韵　　　 黄忏华
探胜宁辞拄杖寻，冲寒晓入翠微深；高峰静似修空观，初日红如发大心。
顾盻始知低岭巘，栖皇几欲老云林。何当遍种菩提树，跌坐间听万籁吟。

    出灵隐山门仰望飞来峰赋呈太虚法师　　 黄忏华
鹫岭听完午夜钟，飞来此地作灵峰；披云远峙诸山外，妙相常呈翠霭中；
古洞幽深供壁观，苍岩合沓托孤筇。高寒久绝游春屐，聚石呼猿试感通。

    赠太虚法师　　　　　　　　　　　　　 何世杰
天情道貌佛精神，悟彻菩提救世人；聊纵一苇西渡去，雨华随影落缤纷。

    呈太虚法师　　　　　　　　　　　　　 李　立
载酒寻芳我自来，山花遍地有谁栽？悬知太极本无极，春到枝头花自开。
李熟桃甘禽自来，啄余落核竟成栽；千红万紫花正发，白堕黄封也竞开。

    赠太虚法师西渡说法步李居士原韵　　　 陈肇祺
一点无明万劫来，菩提法雨试培栽；乘风有愿西天渡，炯炯圆光逐浪开。
大圆镜智现如来，一点心田祇自栽；普渡众生成佛果，太虚常住法莲开。

    前题　　　　　　　　　　　　　　　　 赵曾俦
运往千年末法来，好凭弘愿作莲栽；等观心物人间世，胜会灵山自在开。
禅关参到意西来，大法长为世界栽；病里众生摩诘现，从今环海说莲开。

    再步原韵　　　　　　　　　　　　　　 赵曾俦
万里乡心语我来，度生普欲试莲栽；人间何事长钩斗？一乘同然盍悟开！

    呈太虚大师　　　　　　　赵曾俦
已悟言皆是，开迷义拨非；大文宗地论，妙制福田衣。
即此行为愿，超然显证微；众生饥溺处，华藏不相违。
曾是规三岛，今来谒五天；偶逢西尔法，（人名）为证上人禅。
命驾牛车白，陈词象教玄；海沤堪作喻，方所自无边。
末法思为病，群生念亦劳。量天空有尺，环海或容刀；
放眼观尘劫，狂歌笑短毛。渊深穷七浪，闻籁且挥毫。
学道如吞炭，安心不饮冰；愿宏开未有，法舍况何曾！
去国书常达，怜才翰密登。（人名）慈宗三要在，照世已超乘。

    送太虚法师赴欧美宏法　　　 大　圆
相送东海上，海云连天起；挥手敬致辞，师自此远矣。
举国方瞢瞢，谁识椟中瑛？直待示殊域，始知重连城。
奘公昔求学，五印游已奇；何况至欧美，更作人天师！
此去告欧人，震旦化如是；应激西海波，一洗东方耻。
那堪万里别，心先白云端；秋高试海运，扶摇九霄搏。

    偕寿人过灵隐寺访太虚法师　　　程演生
寻春偕胜侣，闲过远公房；耽论参空慧，闻钟挹戒香。
花溪流水活，石径古苔荒；何事留清唱，风尘鬓已霜。

    赠太虚法师　　　　　　　　　　　　　 王景岐
群雄兵气销难尽，五百年空扫劫灰；仿佛晨钟天际起，为迎东土上人来！

    赠太虚法师画册　　　　　　　　　　　 王景岐
名山到处忆参禅，多少风光在眼前；细认头陀留八指，归来华表是何年！

    太虚法师赴欧洲宏法赋此送之　　　　　 佚　名
妙理循环人莫识，东来佛化转西传；百蚃风雨惊神铎，万里鱼龙护法船。
直以悲心消异相，不妨行脚去随缘。应知飞锡归来早，无事奘公十四年！

    偕太虚法师游玉皇山　　　　　　　　　 玉　皇
玄功迥脱似天伦，唤作玉皇假亦真。无法解除烦恼力，有方难免舍支瞋。
烟云渺渺关山路，湖海悠悠隔岸尘；世外桃源何处是？问津空自觅秦人。

    呈太虚法师　　　　　　　　　　　　　 明　慈
我由海宁观潮回，师自南洋慈航来，歇浦相逢话虚空，薄暮曾参明镜台。
案头得读海潮音，益我神智热寒灰。中山花园呈幻化，好似昆卢顶上梅。
辩才无碍超绝俗，丈室聆教真快哉！闻道莲旌作□游，尘根未净难追陪；
祝师说法十方界，春明处处觉花开。

    与太虚法师一别十年戊辰暮春晤于杭之灵隐为宣尼访雪子目击已知深谈三永日钦师道眼圆明文学涵博谨颂以呈 昱 山
性定曾经悟上乘，卅年锻炼更相应；青莲火里光华灿，信是人间第一僧！
佛法双肩早自承，青年逸气逐云腾；道宏世浊相知少，欧海波澜展未能。

    送太虚上人之庐山　　　　　　　舒铁香
遥瞻庐岳色，七十二芙蓉；君向此中去，云岚青几重？
香炉峰顶寺，白鹿洞前踪；飞锡凌空下，欢腾八部龙。

    前呈疑问二十余则蒙我太虚大师慈悲垂示谨赋　尚希宝
喜得法音解积迷，从今哲学少难题。我原是假宁须执，物本来空那用齐？
佛法归依终净土，禅宗击节有曹溪；自从飞渡重洋后，吾道东来今又西。

    呈太虚本师　　　　　　　　　　严绂蕙
东归海外客，三楚天人师。艰难携法侣，安雅说玄思，
逍遥支遁义，唯识奘公词， 中土方龙战，宝物异国驰。
忆昔龙华会，吾舅醒群痴，草木咸见性，道俗倾来咨。
远怀十稔中，敷教不知疲；鲰生得闻道，所幸在耳提。
武昌存述记，夏首诵三支； 怅望孤园里，圆音尚在兹。
中原多丧乱，邂地泣路岐；劫灰入户冷，除粪归田回。
夏花莲沿发，秋风江上悲。吾舅棺已盖，大士法重施；
愿度人间世，心与龙象期！

    喜遇太虚法师自海外归来讲经武汉　 海角残生
彼此飘零惯，相逢似梦中；夙缘犹未尽，邂逅大江东。
此身徒碌碌，早自戒贪瞋；愧我功行浅，含羞见故人。
入狱不辞苦，生公志可哀；眼看新世界，何处是莲台？
白日催头白，韶华等电流；可怜名利客，犹自话恩仇。
修得如来种，袈裟态自如；西方有妙谛，无复问诗书。
因果证流年，好花红可怜；心香甘露水，一洒众生前。

    偶成呈太虚法师　　　　　　　　　　　 梁石言
我闻三界唯心造，又闻万法唯识照；众生病已入膏肓，治本当比治标好。
师是瞿昙示现身，非常事待非常人，善巧方便谭般若，得解随机四座春。
摩顶放踵所不惜，忍看弱作强者食！平等性智力弘扬，到处提倡兴教育。
一身任改革，十载无暖席。
策源普陀办学阐大乘，竭力招我支那民族魂，撞钟伐鼓宗风振，
五洲文化开辟新纪元，不挽银潢洗兵马，但凭法雨润根源。
昭苏不问路崎岖，就教迂道来山嵎；欣逢佳节集佳会，如此因缘旷代无！
佛教今因再摘瓜，不弃佛性应省也；此间民风日以下，已绝桃源种桃者。
默祝仗师愿力为忏除，令彼业障深浅尽同化。

    来南京覆命苦热甚太虚法师由灵隐寄示海潮音数册并以出版十年纪念索题　王景岐
海潮一枕王孙梦，解此江南作客哀；十载洪钟闻下界，鱼龙听否梵声来！

    颂太虚法师在汉口佛教会讲法苑义林唯识章　唐大圆
秋光如画复如烟，唯识高谈摄万缘；几度汉皋狮子吼，螺音远播震三千。

    欢迎太虚大法师慈驾　　　　　　　　　 曹衲安
十载遥闻说法多，圆音加被远山阿；风摇识海流还浊，月渡湘江水不波。
破衲初裁期接引，祇园欲辟几檀那？款师一笑支南岳，岸上花飞愿见过。
（衲居潭城，有一私章，名曰家在岸花飞处，取杜陵岸花飞送客意。）

    在中山堂听讲呈太虚法师　　周　逸
眼底原无物，空前一太虚；多情还是佛，有始即生余。
不见玄心照，安知妙谛除？世间何用法？寂寂复如如。

    在上林寺皈依三宝退而有作用前虚字韵　 周　逸
合掌一大笑，息息感盈虚。治世宜尊佛，斯文后死余。
尘缘今日忏，孤愤昨宵除。菩萨胡为者，心清意自如！

    次韵虚大师剃须有引　　　　　　　　　 芝　峰
    虚大师于甲戍腊月十八日剃须，口占一律；盖师留须已二十年矣。昔佛印了元禅师留须，人问既剃发而留须何耶？印谓剃发除烦恼，留须表丈夫。故师有“不因剃发除烦恼，那藉留须表丈夫”之句。今敬步一律。
群生罹此修罗劫，应世阿师不可无。竖臂已惊魔胆魄，捻髭不掩佛头颅。
廿年般若离言说，今日了元惭丈夫。不惜堕须拈妙句，人天百万识新吾。

    奉和虚师剃须一章　　　　　　　　　　 贺民范
应知一切唯心造，色相何须问有无！扫却龟毛和兔角，超然方趾与圆颅；
不将肝胆酬师友，空戴须眉愧士夫。他日龙华重遇合，慈尊能否识今吾！

    依韵和虚师除须口占　　　　　　　　　 汪奉持
烦恼只今净未除，须眉我愧世间夫。亦知诸相原非相，解得新吾即故吾。
梦绕灵山窥一笑，阁开弥勒认圆颅。师门三万六千众，记取当年宿愿无！

    太老法师剃须口占次韵　　　　　　　　 明　性
导师弘化多方便，法体真常离有无。透过生前参面目，不从镜里认头颅。
救人济世如来使，立地顶天大丈夫！数十年来原一贯，依然故我即新吾。

    步太虚大师四十六诞日除须原韵　　　　 唐大圆
一毛不拔利天下，杨子曾为我已无。菩萨道行慰方趾，如来顶戴摄圆颅。
虬髯昔自称龙象，霜鬓今犹笑壮夫。相好光明唯识变，尘沙世界见真吾。

    奉和太虚法师四六初度剃须口占原韵即以为祝　方本仁
善根培厚嵩龄长，净德修成色相无；对镜休惊新面目，登坛那识旧头颅？
南山北海称生佛，说法谈经化莽夫；最愧凡庸如老朽，日惟三省及时吾。

    太虚法师像赞　　　　　 皮祖珩
佛光东照，肇始汉明，求经迎骨，用宏取精。
安肇罗什，译注功程；玄奘西游，乃集大成。
风弥东亚，道稽西征，白棕红黑，犹聋而盲。
惟我大师，普化愿宏，欧非美洲，遍布铎声！
点头石顽，音靖潮横，天花散坠，耶回解醒。
飞锡锦里，析律阐经，祇园承戒，芸芸众生。
法轮杳邈，莲座峥嵘，对兹肖像，穆穆清清！

    太虚法师来湘说法临别依依　　 周　逸
浩气流行处，仙踪近可攀。慧根忙里悟，玄谷定中宽。
将与孤松别，还居紫竹间。如来心不住，去去济时艰。
秋落湘江晓，天空浩气还；那堪吴水远，更触楚云间，
白衲霜风扑，高帆夕照殷；他时重合掌，携月话名山。

    太虚法师在中学讲演后冒雨登山看巢湖谨和原韵　 陈灌芜
缤纷花雨散巢湖，澹荡乾坤似一壶，欲向上人问来去，欣从湖上证浮屠。

    感时一首即上太虚法师正之　　　　　　 梵　卓
霜冬山色潜清辉，篱雀依依空自飞，惟有苍松青不改，锋芒荷露滴柴扉。

    游南普陀寺赠太虚上人　　　　　　　　 欧阳小桃
参来禅悦破情关，大悟人间即梦间；谁喝偈词来鹫岭，我闻梵呗写鱼山。
千般世网能抛尽，一着袈裟便等闲。为问文殊诗集未？漫披诗稿乞加删。

    和太虚上人登观日台　　　　　　　　　 欧阳小桃
青毡坐冷苦岑寂，忽得寒山好句来；险韵让君诗胆大，异香悟我道心开。
何时共话维摩室，次日同登般若台。浩荡齐州烟九点，楼头举目共徘徊。

    听太虚法师演讲　　　　　　 可　愚
大道无中边，中边随所在；至人识至理，澄观两无碍。
法师禅林秀，化雨被宇内； 片言决肯綮，心火照三昧。
我闻若有悟，默念在私退。众生日扰扰，各自阿所爱；
儒门落二义，百氏更繁碎，或驰仁义说，推恩有不逮；
或挺科学能，天功贪取代。 纷云互奴主，争直似卖菜。
万事蚁旋磨，一得黍遗碓；何如菩提心，万类同覆载！
缨珞不须施，华严现胜概；所以我佛尊，法轮旷无对。

    人日从太虚法师游清源山　　　　　　　 何达安
虚负泉游近二旬，胜游今日恰逢辰；极高峰被浓云锁，已倦眸迎嫩柳新。
为鉴前车劳戒备，倘凭佛力释冤亲。到山不易谁能信，福慧终输出世人。

    与太虚法师　　　　　　　　　　　　　 庄定山
太公仪度人谁识，虚也元微我似知；石上相逢松寺晚，天涯留别草亭诗。
青山作伴谁当主，白首同心想未迟；我有冠巾俱在此，鲁齐何恨不同时。

    和太虚法师游十刹海原韵　　　 仁　庵
偶来十刹海，忘身在北京。柳静风常拂，荷香心更清；
尘劳今日尽，富贵浮云轻。笑问同游者、谁为觉有情？

    赠太虚上人游泉　　　　　　　　　　　 黄孙哲
僻海桐城锁寂寥，天风云驭忽招邀。梅花带雨青迷眼，柳色迎人绿折腰；
寿国光生多宝塔，江山秀夺洛阳桥。释迦欲会灵山去，谁作阶梯上碧霄？

    送太虚上人入蜀　　　　　　　 黄孙哲
锦江千古丽，此去正春融；城郭烟花里，山川锦锈中。
峨嵋寻佛子，帝座问天公；强欲从师去，番番白发翁。

    随太虚上人游普陀山并赠昱山禅师　了　空
昔闻普陀胜，未造普陀境，海上三神山，天长疑道梗。
我师飞锡来，相携登佛顶，俯瞰山外山，群峦灿奇景；
飘渺洛伽山，红灯露半影；海潮生岸头，平沙一千顷；
山麓罗禅林，四野无村井。香火盛千年，人间洗灾眚。
源溯日本僧，观音去不肯。归探般若蓬，老禅孤风凛，
欲透三重关，谈玄忘昼永。何处响钟声？猛然发深省，
迷悟一刹那，世人谁醉醒？

    庚午六月太虚坛兄过访敬呈一律　　　　 坦　峰
忆从太白识芝眉，寒暑迁流廿六期。嚼食馁婴君独苦，锄茅卧月我偏宜。
宏才毅力扶天坠，慧舌悲心教世危；不负灵山亲嘱付，寸心只有法王知。

    送吾师太虚上人之蜀依昱山禅师原韵　 了　空
又将飞锡上峨嵋，为问归期未有期。到处随缘聊复尔，十方说法总相宜。
锦江清浅平如练，蜀道高悬势不危。佳水佳山收满眼，天机无限寸心知。

    庚午立秋之次日与太虚上人同坐息来禅榻师吟一榻新凉报早秋之句余用辘轳体足成之录呈教正 了 空
一榻新凉报早秋，夜深秋思正悠悠。珠帘不卷月窥户，玉笛无声人倚楼。
记得三春同射虎，何当七夕看牵牛。虚窗独坐君知否？好趁西风返桌舟。
自君出戍陇西头，一榻新凉报早秋；为制寒衣添弱线，忽闻苦战动深愁。
湘南烈焰惊初定，河朔风云紧未收，但见男儿裹马革，将军无命几封侯？
卷尽暮云宿雨收，幽人无伴卧层楼；几声玉漏惊残梦，一榻新凉报早秋。
挂起银钩呼ㄚ角，裁成锦字寄君侯；莫教篱菊悲黄落，明月好同三径游。
山僧少事野居幽，无上玄禅静里搜。簌簌松风来虎啸，蒙蒙法雨洒龙湫；
半盦佛火消长昼，一榻新凉报早秋。唧唧秋虫吟不住，相和天外梵音流。
十日名山快胜游，海天山色望中收；无边古木高低在，不尽深潮日夜流；
石径纡回劳杖履，禅房寂静许勾留。归来同话巴山雨，一榻新凉报早秋。

    虚公大师赴蜀宏法纪念　　　　　　　　 惕　先
杖藜光烛海天青，到处欣瞻太乙星；此去峨嵋开法座，满山猿鹤一齐听。
丹成葛井寿斯民，露洒杨枝靖劫尘；天下本为吾辈任，合教自悟悟他人。

    谨步虚公接引殿留赠圣钦方丈原韵　　　 曾普馨
锡杖追随俗念消，秋来红叶胜青瑶；明朝更上峨山顶，鸟语猿声慰寂寥。
云气四山忽自消，眉峰螺黛驾青瑶；他年接引同偿愿，极乐追随不寂寥。

    奉虚公法师　　　　　　　　　　　　　 王嘉生
数载瞻依北斗杓，锦江浙水路迢迢。弥天道范庐山学，震地雷音大海潮；
游记几经翻贝叶，临池多为种芭蕉。宗刘远绍图澄法，衣钵渊源正未遥。
（乙丑密坛勇师授皈依）
宏法归来礼愿王，五洲尽领木樨香。经筵景仰飞花雨，禅韵清新趁草堂；
到处珠林添净社，及时梵网尽殊方。更须广设无遮会，遍满娑婆结道场。
大法东来更渐西，名师乘愿种菩提。三千世界随成坏，亿万人心要振齐；
外道波旬皈一体，中天慧日破群迷。何因解脱尘劳苦？普化莲花不染泥。
何年闻法讲经台，及第空心妙悟开！百宝光明亲势至，千生面目见如来。
情天业海悲沦落，方外人间共劫灰；再世黄梅留宿愿，当来为我补金胎。

    庚午初冬虚公讲席将满脂车东迈依止不时观雾有感即以留别
    喜　生
    第一章
观雾极苍莽，中有金轮镜，咫尺隔山河，无由得光映，
拨开云几重，时觉露珠迸。 身世入窌庨，宇宙等陷阱，
混沌莽鸿蒙，凿窍殊幽夐；浅近且不识，深远宁可侦。
迹空凤与麟，乱忧枭与獍；晦旨嗟否塞，灾害苦交并，
岂无一线明，微光伤短檠！ 天地有晦明，运会逮衰盛；
苦乐无尽期，不离染与净。万物本无始，始复从何更？
是知生与灭，了不关究竟。因缘与自然，皆不掩自性，
云何暂时雾，蔽却中天晟？ 一时清曙开，光华复相庆；
超出天上天，现出圣中圣，明明大日光，朗然自亲证。

    第二章
流水无止息，日月恒照临，纳川为巨海，积时成古今。
天人变乃通，运会升复沉， 流行嬗变化，各各随所任。
登峰造其极，测海极其深，芥子纳须弥，瀛渤等蹄涔。
在地泾与渭，在天商与参，物理致不齐，相应惟一心。
幻妄若泡影，至诚裂石金， 当知万有法，不在心外寻。
赢缩亦有数，愿力不可侵。成坏苦不常，涕泗沾我襟，
忍令华国胄，沦作兽与禽！望施功德水，遍为云与霖；
各自悟本来，共理无弦琴。 出不愧天地，入不愧影衾，
合教恶转善，同与道相钦。东结远公社，处处设东林；
愿与诸有情，齐领海潮音。

    第三章
万法非究竟，终属儡与傀，逐流不穷源，得此或失彼。
人生失本性，情欲盗之始， 窃国与窃钩，贪瞋不自止。
道流穷造化，寿欲与天比，乌知四大坏，同归于尽耳！
或认妄作真，或误贼为子，或执中与边，或障事与理。
六趣互循环，熙攘如朝市， 前因尚未了，后因又种起，
因果本不爽，无非自所使。八苦与五烧，生生苦不己。
有情多幻妄，遑论恶与美；苦乐随报尽，转换无涯涘。
安得识本来，归源得要旨！ 如来传大法，世间作正轨，
常存悲悯念，功德亦随喜。殷殷救世忙，遑遑夕继晷，
说法数十年，岁岁无停趾；接引诸有情，一齐出生死。

    第四章
万缘与诸法，相着实相须；情欲与本性，渐染则渐离。
性乃情所根，学为道之基； 所以化众生，随顺贵当机。
嗟我当末法，曲学纷旁岐；民生既凋敝，世道复陵夷。
我公发大愿，大法兴牟尼；马鸣与龙树，大厦一木支。
鸠摩法东渐，我公法西驰， 五洲悉赞美，百学咸称奇。
文化赖输转，学科理相资，天魔与外道，俯首咸低眉。
法轮大愿王，卓锡游峨嵋，经筵散花雨，戒行得总持。
瞻依亦有愿，去住乃无时； 衣钵溯渊源，念念常在兹。
但礼自性佛，如亲座上师；一心满行愿，当来正有期。

    赠太虚法师　　　　　　　　　　　　　 丁蜀祥
大千世界血模糊，尘外独留一丈夫，发鼓撞钟勤折摄，火烧兵劫赖持扶。
法流欧美辉初日，语下犍椎失野狐；借问高风谁似得，碧空无际片云孤。
郁云秋色景萧萧，丛菊迎君宿雾消；湛露满陈清骨彻，妙音才唱异香飘。
袈裟起拂风烟破，柱杖横担日月挑。眉毛拖地莫人会，到处独吹无孔箫。
锡飞万里路漫漫，同体悲心平等观；昙摩再出浮沧海，支遁依然爱翠峦。
留取山色空相待，新传法曲独自弹。从知妙语惊人处，拖地眉毛索解难。
也知积习未能休，笑我无端句苦搜。但悟声音皆佛事，何妨吟咏伴吾游！
漫言活剥生狮子，直待掀翻滑石头。供养聊凭诗数首，权当露地献肥牛。

    敬呈太虚大师　　　　　　　　　　　　 朱永龄
寰游中外遍尘埃，到处欢迎大会开。佛道教人戒定慧，名山挂锡住去来。
花明般若灵根净，树种菩提因果胎；信是玄奘身再世，法门领袖任轮回！

    太虚大师法驾东来阐发妙谛谨奉拙作　　 顾伯瑜
十载心经愿已违，风尘无计遂皈依；慈悲未了济人事，那许凡胎伴佛归！
东来法驾白云乡，苦海无边睹佛光；幸得慈航登彼岸，莲台咫尺即西方。
菩提无树证前因，舍利光昭劫后身；等是有缘聆法旨，闻经我亦出红尘。

    虚公老法师返渝赋诗以纪法缘　　　　　 果　瑶
白牛劲驾出风尘，三藏名高海内钦；雅似提婆爱游化，西来道俗尽归心。
到处争迎莅讲筵，辩才无碍法音宣；清吟直上峨眉顶，银色光中现宝莲。

    赠太虚上人（古历庚午初冬作于江州）　 舒君实
五浊恶世苦果多，只缘众生甘投罗，我佛救人意最切，只手独力障狂波。
太虚大师生震旦，治佛遗教靡差讹；贯通东西宏象教，锡杖所止群讴歌；
远欧近亚纵横走，利他重任一肩荷。我来涂山逢师在，斗室讨究除偏颇；
讲论获益洵不鲜，殊胜因缘纪岷峨。气象恬静征学养，能纳群言譬江河；
折中百家归一辙，显真破妄翼佛陀。小诗持赠无它愿，祝师慧雨遍娑婆！

    听太虚法师开示　　　　　　　　　　　 陈庸庵
经坛花雨落缤纷，如是人闻是我闻；销尽众生无量劫，金炉香袅吉祥云。
不问清流与浊流，一时胡越尽同舟；生公妙运生花舌，顽石无心亦点头。

    送虚大师赴陕　　　　　　　　　　　　 尚法圆
兵燹连年感慨多，春明门外旧山河；宗风幸有中兴象，今日欣闻大法螺。
胜迹千年留雁塔，草堂一寺说鸠摩；两输性相喜犹在，重整坛场望若何？
一扫三秦云雾昏，重逢佛日照乾坤；破迷应晓兔龟幻，升座参瞻龙象尊。
说法大师今富那，名山古刹况慈恩。一言我欲寄听众，八万四千尽法门。

    题太虚法师小照　　　　　　　　　　　 昱　山
足迹曾经印五洲，法筵謦欬震全球。象王回顾诲无倦，狮子频申说未周；
博士倾心争握手，高人怀慕尽舒眸。家家生佛香花供，绘像藏经百世留。

    山居怀太虚法师　　　　　　　　　　　 玉　皇
路似羊肠道可通，往还曲折尚能容；人行日在青山内，木落时流绿水中。
去后相思难再见，归来何处又重逢？男儿得失原非计，雁过长空莫觅踪。

    游大林寺赠太虚竹庵二师　　 王星拱
不住人间相，闲游或闭关，参禅天毕定，说法石无顽。
幢卷云中瀑，钟传月下山；而今匡岳上，重见远公还。

    颂太虚法师　　　　　　　　　　　　　 张南垣
公是达摩现化身，菩提普种度迷津；阿侬自愧根行薄，未得追随尘右亲。

    宿牯岭大林寺依太虚上人原韵　　　　　 了　空
碧空无翳蔚蓝天，骀荡轻风催客眠。流水多情喧旦暮，山花着意斗媸妍；
钟来古刹声弥永，月照危楼影亦娟。如此清光如此夜，禅机悟彻自安然。

    别太虚大师下山赴京用前韵　　了　空
赤日红云溽暑天，长安市上尽无眠。携筇直到庐山顶，隐几同观牯岭妍；
花径凉生风习习，禅房夜静月娟娟；大林古寺清闲地，一度流连一洒然。

    同太虚老师及诸同门游珞珈山偶成　　　 唐法化
劳生难得片时闲，寻乐何缘学孔颜？璎珞珈笄非楚宝，清风明月在寒山；
湖天一色大圆镜，桃李重阴九曲湾。相与咏归谁与点，诗成尚待仲尼删。

    本师虚公到汉将之庐山率呈长句　　　　 严绂蕙
雨花满地正如春，奇云现彩复愿夏，扬子江头庐阜顶，数度闻法迎佛驾。
演绎华严真谛来，怀抱遗经入精舍。微心沤发有所止，隐公遗言尚未化。
大刚西康老蛮荒，问讯长嗟堕落怕。中土西藏理圆融，承公妙说喝复叱。
他日脱得六根尘，那管人间有代谢！六月匡庐莲社开，慈云慧雨漫空来。
智灯一照原精澈，法鼓二挝魔眷哀；岭树重瞻真面目，松涛全洗旧尘埃。
传经心印承千载，从此东林有嗣才。

    赠太虚法师　　　　　　　　　　　　　 黄月秋
言诠字字播潮音，敷涌莲花出武林，再见阿难宣结集，得亲贾岛托清吟。
阐扬法化濡文化，指点凡心即佛心；太息众生非易度，茫茫苦海自浮沉。

    赠太虚大师　　　　　　　　　　　　　 吴袖海
未问前身与后身，寒山拾得宛然真；闾丘欲具衣冠拜，愿作法华会上人！
几经大士洒杨枝，不是寻常送别诗；消尽三千尘点劫，一轮明月正圆时。

    呈颂大师　　　　　　　　庄　君
佛法本无边，传心有老禅；精光凝太极，妙理悟虚玄；
偈作当头棒，香闻灿舌莲；目中何所见？云净月横天。

    癸酉春仲游四明山心兼历雪窦诸胜成五古一章赠太虚大师
      吕　万
渡海访四明，缘溪入幽谷，渐寻鸟道上，瘦筇拄山腹。
径转绕花林，春色竭孕蓄， 晴空攀茑萝，花香惹衣服。
更上翠微巅，扑去尘三斛；俯览法王宫，鳞鳞万瓦覆。
清磐远飞扬，香云久氲郁。高僧说法来，慧根产我族，
清诗着明山，足迹遍西竺， 把手话古今，雪窦颂出读。
曾应宋帝梦，不同常山矗；有石四窗明，山心延众绿。
云村二十里，桃湾三十六，昔人所问津，村村异樵牧。
赤水与丹山，隐潭奏琴筑， 洞天列第九，居人富清福，
胜境依东南，寺余晋唐木，双泉汇殿下，流出千丈瀑。
六月见飞雪，玉龙相追逐；桥亭锁清流，楼台展高瞩。
古师石奇云，塔山连松竹， 龙蟠兼虎踞，峥嵘偏突目。
地灵产霸才，四顾群山伏。明月悬高岑，禅房兰蕙馥。

    与太虚法师访四明山心蒙视以诗归和原韵且绘图贻之　吕　万
迤逦升青嶂，岩峣睇赤城；蒙云二十里，来憩石窗明；
竹岭飞花片，徐凫吼瀑声，归程指雪窦，且趁晚霞晴。

    太虚大师适雪窦宏法　　　　　　　　　 虞　愚
山林聚散亦何常？祇为苍生出处忙；此是大师真本色，生平宏法即文章。
春色天涯又远行，东风吹散海涛声；梅花含笑迦陵唱，一路迎师到奉城。

    和太虚法师原韵　　　　　　　　　　　 吴东迈
禅房小憩且徘徊，疏影横斜古树梅；餐我胡麻佐蔬笋，何人清福得修来？

    奉寄太虚法师　　　　　　　　　　　　 卢藻言
    去秋游普陀，太虚法师适北行。近得书及诗，且知苏子开堂为参寥讲座，从此蓬山路近，佛海航便，喜何如也？诗以先之。时二十一年三月。生不能投笔仗剑复我仇，死不能作冢高与祁连谋，（用霍将军事。）
不则买田一顷豢两牛，犁锄挂壁书满楼，一饱偃蹇轻王侯，青山跳出诗如流。
（性好诗画故云。）风尘踆踆六十秋，此事虚渺不可求，繁华弹指成墟邱。
（吴淞、江湾、闸北民舍，战事焚毁略尽。）不去将恐罹繁忧，僵蚕破茧鱼脱钩； 入山去矣真良筹，问之李老频点头，为借僧舍营菟裘。
太虚一去名山愁，使人伫望枯双眸。今年喜逢寄诗邮，鸿词直使郊岛羞；
纷言救国药乱投，以佛为药疾可瘳。（师主办海潮音杂志，本救国主旨，宣扬佛法。）昌黎论佛殊谬悠，亦非知佛柳郴州。

    太虚法师莅首都万寿寺讲经　　　　　　 王　灿
道安愿力自弥天，说法灵山有岁年。正觉岂同心似木？辩才无碍舌生莲。
昔时曾诵潮音集，何日来参雪窦禅？兔角龟毛寻一句，师应笑我落言诠。

    闻太虚法师驻锡雪窦寺写此祝之　 虞　愚
大教叹陵夷，迦音久沉寂，不有先觉者，云胡见天日？
惟我虚大师，能作如来役， 宏法人世间，大愿凌斗极。
问教寄禅老，阅经大藏窟；岂无慈悲怀，持身益谨饬。
澈悟性相学，涵养转有得，到处育英才，道范足矜式。
文章人所钦，国际情洞识。 民三息普陀，潜修经论律，
造诣极艰深，涉览古今籍；阐发佛乘源，论孔又论墨。
教育创新见，僧伽制度易。民六出关后，遍游东邻侧，
以法化人群，锡兰而柔佛。 民七设觉社，纠破凡夫执。
民八讲起信，听者多豪逸。民九编潮音，文字广横溢。
民十住净慈，宣佛救世策。嗟兹数载中，劳劳无安息，
利名非所慕，大法未敢忽。 时或武昌中，讲学辞怿怿，
学者来四方，经典勤翻译。时或大林寺，重兴古道迹，
筹开联合会，佛徒扩组织。时或渡东洋，代表华夏出，
妙音重重宣，四座皆气失。 时或办总会，首都乘统一，
训政开始日，教纲谋密勿。时或赴欧西，法相衡西哲，
侃然慷慨谈，欲解西人惑。时或涉巴蜀，忧时中肠热，
法施万象苏，峨眉亦失色。 奔走东西遍，披星而戴月，
者番锡雪窦，奉化安磐石。长抱中兴怀，欲愈众生疾，
祝师寿无量，化身千万亿！

    敬祝虚公大师入雪窦　　　　　　　　　 正　宗
东来象教陵夷日，独障川流复几人？辟棘斩荆扬正法，吹螺伐鼓见精神。
海潮浩瀚滋群类，朗月清辉照性真；制度一编存轨范，宗风百丈未沉沦。
求才今日似公难，法海星辰旧主坛；研讨不绕三藏广，遨游曾历九洲宽。
名言祛俗同牟子，教网弥天见道安；竬望园林成极乐，引将大众出狂澜。
永明重显栖留地，来觅山前金缕衣；眼目一朝开布袋，经疏百部述窥基。
惊人棒自当头喝，觉世花从古木飞；荷担如来真实法，津粱早已得无为。
法雨飞蒙湘上时，微言屡听茧抽丝；半盂甘露漫心腑，一掬灵泉沁肺脾。
浊世当年曾卖剑，桑门今日始披缁；君留笔砚焚来久，欢喜重为赞叹辞！

    谒太虚大师　　　　　　　　　　　　　 睢　园
茫茫尘世怅徘徊，大好东南剩劫灰；三教寻源怀往哲，六根未净愧庸才。
江涛汹涌诗思壮，蜀道崎岖画角哀。欣遇生公重说法，皈依三宝佛门开！

    游秀峰寺步太虚大师原韵　　 陈天锡
鹤鸣山下寺，一径夹山松；溪涧潆千曲，冈峦入万重；
银河悬两峡，长剑起双峰；清静登兹境，澄怀契所宗。

    游归宗寺倒叠太虚法师原韵　　　陈天锡
开先昨夜宿，侵晓到归宗。龙藏颁前代，金轮据上峰。
墨池余水淡，梵宇拂云重。即此堪栖隐，何须慕赤松！

    晚游花径景白亭依太虚上人大林游泳池晓坐韵　李了空
大林古寺清凉地，峰角嵯峨映晚霞；景白亭前花满径，山僧留客试琼芽。

    依虚公所拈希字韵还呈　　　　　　　　 了　空
再世弥陀叹罕希，佛徒无量尽皈依。曾从文字显般若，又说因缘契上机。
万法原来如是是，诸天犹有想非非；阐明象教无余义，（师谈无余涅槃甚深妙义）不入微时也入微。

    简虚大师　　　　　　　　　　　　　　 芝　峰
一自入山礼翠微，几更叶落又花飞；潮声四面波涛急，出岫闲云尚未归。

    大林莲社听经赠太虚法师　　　　　　　 许公武
庐山高处净无埃，莲社坛场今又开；应是度人还未了，远公重到大林来。

    有感寄太虚上人　　　　　　　　　　　 戴传贤
初见白莲为师发，继来再见白莲开；南山重雾随声散，应有神龙运巨材。
（太虚法师讲般若于大林寺，升座之日，白莲花放一枝。后数日，余应寺主之请，讲药师七佛法会诸上善人共发之十二愿，白莲花又放一枝。余入山之日，见牯岭附近人灵地少，而南谷尚未尽辟。其地有登临之胜，泉石之奇；若辟山为广场，蓄水成巨池，于中建佛刹，则规模之雄大，实足为匡山古今诸林之冠。七月二十六，特邀上人往观。既至，含鄱岭浓雾弥谷，均叹缘之未热；而一刹那间，忽然开朗，四山形势，一览无余，甫观已欲行，白云复从天垂下，依然满谷，若非佛力加被，焉能感应如是？归后，师有‘含鄱塞云雾，南谷忽开朗，菩萨发胜心，山灵应如响！于兹建道场，斯愿必圆畅’，诗道其实也。） 金色遁花满地生，佛光星斗灿晶莹；
（八月七日晚十时，同寓诸人，均见大池附近奇灿若星斗。正叹息间，掷笔峰上忽现一红灯，光明炫赫，经一时许始隐。女儿城上亦现青白色光，忽为二三，忽为五六，左旋右转，如绕佛然，约半小时，变为一行，其数不下五六十，直下女儿城至岩边而灭。佛灯之说，诸名山多有之。峨嵋则有“万盏名灯朝普贤”之胜；余登金顶，均无缘得见，今乃于匡山见之。意者其为镭电之放射耶？然不足以解掷笔峰上凝然不动之红色灯明也。）
慈悲愿力随缘现，留与千秋润太平。

    庚午之夏于渤海舟中得亲太虚法师道范今岁立秋后一日复相值于匡山之大林寺萍蓬聚合洵非偶然师拈首二语谨足成五律一首　赵元成
海中曾偶值，山上又相逢；未听生公说，偏追慧远踪。
人天仰龙象，云水荡心胸；欲证三摩地，从今识所宗。

    癸酉夏日偕奉持居士侍太虚导师庐山大林寺放生池畔坐矛亭中师锡亭名曰清凉因口占清凉亭畔放生池句命续俄而风雨骤至雷电交作勉成此作乞师教正　罗奉僧
清凉亭畔放生池，净侣相将侍导师；溪水潺潺说妙谛，林风习习催新诗。
密云晃耀惊雷电，甘雨滂沱起槁枝；涤尽烦愁除热恼，一时心地共沾滋。

    虚师口占续成　　　　　　　　　　　　 汪奉持
清凉亭畔放生池，物我相忘意自知；根钝难期禅解脱，障深端赖力扶持！
万方多难哀中泽，一雨其苏感大慈；记取前宵梦中境，西方归路日斜时。

    再续一首兼答奉僧即次其韵　　　　　　 汪奉持
清凉亭畔放生池，清话喁喁伴我师；老去香山惟念佛，座中玉局喜吟诗，
（此谓奉僧居士。）
圆音演法该千汇，微笑拈花见一技；更得大云布甘雨，根茎随分各荣滋。

    癸酉暮夏余至庐山辟暑十有四日夕与太虚法师坐大林寺石坛话别同看月出承作一绝送行归途奉和益二韵为律寄之　　吕　万
幸共匡庐笑聚头，云峦烟树洗尘眸；南山放浪河难达，下事催归负乐游。
鹿洞宋坛空系梦，陶家旧菊背迎秋；劳师邀月送千里，夜夜姮娥照客舟。

    癸酉暮秋奉怀太虚大师　　　　　　　　 李少庵
九年面壁禅心定，锡杖时随野鹤飞；末世风尘开觉路，上乘道德悟圆机。
万家生佛云山现，一代文章日月辉；我拟抠衣亲尘教，无缘来叩远公扉。

    甲戌莫秋太虚上人讲经南明三次渡过水南听讲喜集昧盦诗句成七绝二十首　周昭德
野航过我此三回；诗兴游怀两未颓；元理偶于无得得，千年重见远公才。
静夜回思往事悠，金瓯欲缺不胜愁！短吟长啸总无赖，眉额苍苍横古忧。
要凭辟历振顽聋，天地终遭毒雾蒙；三岛十洲渺何处？最怜回首已朦胧！
长笛一声天宇秋，浊醪无力解奇忧。参差两岸芦荻白，此日新愁倍旧愁！
强说禅心胜侠心，英雄气沮最难禁！支离破碎逢今日，小住同为系钵吟。
人天各有苍茫感，道大宁忧钵内贫！且共忘情游物外，白云空翠冷相亲。
生涯草草劳看镜，劫后河山剩梦痕，独抱孤怀不求诉，几人深见道根源？
驰想终难一息停，夏风聚散怅浮萍！从今删却闲愁恨，一卷黄庭养性灵。
百年岁月顺风舟，举世茫茫貉一邱，只不乾坤之道息，闻情还向静中求。
漠漠轻烟绕翠岑，林峦却喜此幽深，白云不锁东西路，剩有悠悠独往心。
却爱梵钟闻远寺，白云深处小勾留；蒲团一个红尘外，不管人间春复秋。
古寺禅林曲径通，朝霞引着一轮红，云藏佛顶峰皆古，璎珞重重映宝幢。
谁慰殷殷古佛衷，钟声悠邈隔林通；寸心渐共孤云远，万古千今梦幻中！
怀抱古今谁尽得，偕亡物我以心虚；乾坤落莫人天老，世界花花误读书。
手植菩提愧未能，祇宜高卧白云层，于徐自适烟霞性，石壁光生古佛灯。
功到洪炉点雪融，耳根圆澈不妨聋；莲花经罢千声佛，禅净归途出世功。
千里关山两芒履，半瓢风月一闲身；丈夫存想能空阔，佛理微茫藉引伸。
万树高参蔚蓝天，白毫光满界三千；华严法界原无上，毕竟禅边胜侠边。
且坐溪头看月生，乱云笼月见精神；混融法界空诸有，玓瓅一江星斗明。
心境虚明非拒物，料应解尽重忧忧，不信人间有消长，嗒然坐忘高峰头。

    拜访吾师虚上人于雪窦寺　　　　　　　 张圣慧
五十三参到普贤，师资契合信前缘；从今敢忘慈悲意，先建人间极乐天。
古德风华老作家，临行承惠赵州茶；他年好把残余滴，洒遍人间般若花。

    癸酉中秋后二日送太虚法师回雪窦　　　 王道清
人间岁月太匆匆，几日迎公又送公；来似春风生万物，去如秋月照长空。
程门雪立千山远，海会莲开一水通；应是佛徒无色相，临歧犹自乐融融！

    恭呈太虚老法师　　　　　　　　　　　 本　然
法鼓填然震耳频，欲沾花雨少良因；等身著述皆淘旧，醒世心胸在革新。
童冠偕游歌济美，释儒兼化乐陶甄；而今僧学芸芸众，尤冀春风遍拂茵。
拜瞻法体气严尊，信是精持不二门。世蹇堪增无量福，释危赖结自由魂。
立言雷震凡尘梦，说法春深黍谷温。漫进刍荛干慧目，希施妙谛铲愚根！

    太虚大师南来弘法喜晤　　　　　　　　 金芝轩
重见庄严又十年，哭厂逋客隔人天！（师二十五年前来粤，与易、盛二君游。今易、盛下世久矣，有情话旧，相对感喟。）
论诗无复当时兴，说佛还欣在眼前。唯识一宗通奥旨，大乘万法悟真禅。
五洲踏遍归来日，普济群生各粲然。

    步太虚大师白云山纪游原韵　　　　　　 江叔颖
不访溪山亦有年，白云依旧拥长天；河川气势横襟左，城郭庄严立眼前。
世乱自应齐向佛，尘劳吾欲觅安禅；随师踏遍灵峰迹，缓步归来兴倍然。

    游天台山和太虚本师韵　　　　　　　　 黄觉衡
风雨游山已不宜，长途漫漫更猜疑；为从法驾攀云上，饱看清泉绕翠畦。
大块阳春烟景美，最怜鹃血满山红；峰回路转弥幽绝，念佛声声度晚风。
萧萧雨洗万松径，丛木齐云夹玉溪；拜佛朝山投寺宿，流泉静听韵清凄。
清晓扶筇过碧泉，白云一路万峰妍；高僧塔院今犹在，拾级云阶到塔前。
闻说天台石似粱，云山踏遍路途长；仙桥方广飞湍急，银浪翻空现佛光。
叠嶂层峦游欲遍，天台直达九峰心；凭高顿觉身如幻，堪羡茅庐读佛经！

    步对公原韵奉怀太虚大师　　　　　　　 江　谦
洪名举世共闻雷，处处葵忱向日开。苦海慈舟常不住，净心明镜更无灰。
欢联万国慈悲会，力挽群生劫数回。九十潘公勤顶礼，登坛一吼待师来！
十方佛赞翕如雷，九界行人正信开，一句弥陀如意宝，万般热恼不然灰。
药师圆助生西去，逝子应无背父回。日月满时人尽仰，愿师妙语转将来。

    谒太虚法师　　　　　　　　　　　　　 吴冰国
尘情苦缚扫难开，欲乞安心立雪来；吹去布毛无法付，天花十万拥莲台。

    赋呈太虚老法师　　　　　　　　　　　 果　玲
钦崇几廿载，今始拜慈颜；说法人依旧，读经客未还；
悲心济释子，游迹遍名山；一代高僧传，圆融二谛间。

    雪窦寺赠太虚上人　　　　　　　　　　湛　如
昔日大林一饭迟，今来雪窦及春时。五洲度尽真行者，三界缘空说法师；
萧寺题名成旧梦，灵山上会倘前知。长安回首音尘杳，始叹人生水月而！

    虚公莅渝先后讲授大乘伽耶山顶经辨法法性论既罢方乘机应成都佛社之请赋呈印可　　孔葆滋
悲愿何人比，慈心与佛齐！觥觥明法性，娓娓揭菩提。
两获宗师导，终惭大道迷；童心逃学惯，无分刮金鎞！
讲席巴山罢，经筵锦水陈；芙蓉城得主，蒲艾节迎人。
教共江源一，道开云路新；行空空粉碎，为现大乘身。

    奉和太虚法师原韵　　　　　蔡无忌
万法从缘起，无生漫说奇；不因存妙用，端与分相宜。
浩浩成空劫，涓涓积巨遗；祇求徒步稳，安论路崎岖！

    戊寅夏日次太虚法师游长松山二律元韵　 田颂尧
郊游车驾出城东，遥指龙泉第一峰；契阔十年参妙义，欲穷千里蹑长松。
上乘者说世间觉，大道之行天下公。古刹仁庄周览竟，清风拂袖入帘空。
法幢大纛云深处，抵掌相倾边务劳；政教无分宜略远，国家多难此登高。
河山视昔惊双眼，色相当前灿一毫；同慨经年倭寇急，好将心力撼危涛。

    太虚法师游长松山灵峰寺宿唯仁山庄晓起偶成二律元韵六朝金石造像堪侍者
北望中原西复东，嵯峨十二障巫峰；怪来野火难烧草，真个严霜不杀松。
安史未闻惊蜀道，开元何幸寓诸公！昂□试听山灵语，四大非空眼独空。
一部华严探妙谛，五洲踏遍敢辞劳！循途造到茫茫外，拾级行来步步高；
佛果佛缘开夏屋，仁心仁理析秋毫。三千铁弩排吴越，更有何人再射涛！

    戊寅十月望日偕萧钟美林肯盦白连城访太虚大师即步了空居士寓南温泉仙女洞口占原均　　　陈诵洛
高楼夜雨笑谈哗，曾记初逢在若耶；二十六年身世感，絮泥惭对妙莲华。
一径春畦自撷蔬，殷勤留与饱山厨；白云深处相思寺，多谢尘心为袚除！


2-2潮音草舍诗存外集

上一页 目录 全书完

2-3潮音草舍诗存外集

    随太虚大师登建文峰　　　　　　　　　 了　空
建文峰上建文台，古寺荒墟付劫灰；老柏经年多剥落，玉泉遗井掩莓苔；
深山有窟藏豺虎，野径无人辟草莱；石乱磴危攀不易，今随杖锡一飞来。

    戊寅十二月十八日为太虚大师五秩诞辰十一月二十日在缙云寺汉藏教理院预祝依大师二十一年缙云山诗韵献词　　　李了空
五游巴子国，三上缙云山；叩锡那伽窟，题丹商哈颜；
一瞻莲髻顶，谁掩海螺关？遥觅石华寺，无人任往还。
鹫林藏梵宇，蟒塔傍琳宫；迦叶何年启？巴山此地雄。
大师开寿域，圆日照高空；罗列诸峰拜，太虚台正中。

    太虚大师病足旬余医治将痊余日诵华严经回向二绝　了　空
毗耶示病有维摩，病足曾闻记佛陀；此病究因何事起？只缘患病众生多。
为探无尽莲花藏，深入经文运妙思；身刹互融严海印，大乘行果说初期。

    冬日随太虚大师乘舟游南溪花滩　　　　 了　空
吊桥无月溪无花，冷雨寒流小泛槎；行到滩头水穷处，登山倚杖拨烟霞。
蕴庐庭户对怡园，小筑临溪显者门；隔岸人家何所似？竹篱茅舍老农村。

    寿太虚大师依了空居士韵　　　　萧慧觉
溯流香海水，遥忆缙云山。生佛无殊性，人天多苦颜；
潮音常近吼，梵宇不曾关。何日瞻迦叶，那伽一往还！
有心翻贝叶，无路入琳宫；人海皆微刹，吾师是大雄！
六根随智转，十地法云空；世寿三千岁，如来一笑中。

    和了空居士用泉韵送太虚大师归缙云寺即呈大师慧正　王太蕤
廋关卓锡涌甘泉，谁似高僧大鉴贤？照夜喜逢开智烛，前津愁失渡迷船；
九年常现壁中相，一苇遥横江上烟。闻说兵农方便法，丛林从是创屯田。

    依太蕤先生南泉诗韵呈太虚大师　　　　 萧觉天
少壮曾沾法雨泉，一生低首拜师贤；既今留滞娑婆界，此后谁登彼岸船？
闲听海潮悟诸地，静观山气霭如烟。闭门养性无余事，洗手焚香种佛田。

    太虚法师以和陈诵洛萧钟美林肯盦次余丁丑南泉诗韵之作见示谨依韵赋呈慧可　王隺村
登峰卓锡指流泉，一抹白云卷翠烟；呼吸无诗通帝座，游观有道卧宫船。
文人慧业先成佛，明月烛光普照贤；如此江山莲社近，底须誓水谢归田。

    次了空居士建文台原韵兼和太虚大师　　 萧禀原
闻道建文此筑台，秦宫一例劫余灰；犹堪井渫供浇竹，绝少人踪自长苔；
四壁丹青疑北苑，万松风雨咏东莱。（宋荔裳有一雨万松迷句）
路迷顽石荒寒界，只合生公说法来。

    奉和了空居士建文台原韵兼呈太虚大师吟正　林肯盦
廋信高文在吹台，江山历劫不曾灰。传疑帝子终缁服，长使诗人剔翠苔；
易代未应悲覆社，隐居真欲便诛莱。虎溪一笑同佳话，分得烟云满袖来。

    太虚大师宏法莅黔赋呈　　　　　　　 聂树楷
鱼呗声希画角哀，弥天一纳破空来；迷茫法海今头白，无碍初逢大辩才。
昔曾瓶钵历重洋，大海潮音震八荒；再见祇园精舍启，一时龙象尽调良。
南能北秀齐名久，（师与印光大师齐名）海内同尊大导师；今日万人空巷出，白毫光里见威仪。
杖锡寻春和靖家，一株香雪映红霞；不须更问西来意，笑指寒梅正着花。
半壁西南寇已深，不虞劫火到禅林；重阳偶尔成高咏，流露平生爱国心。
（师出示在渝与曹纕蘅诸诗人重阳吉祥寺分韵诗，爱国之忱，溢于言表。）
勋业文章作计痴，晚知学佛已衰迟；乞师指与奢摩路，钝劣犹能半偈持。

    云栖寺呈太虚大师　　　　　　　　　　 彭嘉霖
犵甸狼封行路难，黄杨倒长雨花坛；岚封萧寺情无那，石对生公兴未阑。
周遍咸中弹异指，境根识上舞空观。怒号万窍师何语，鼻涕将无拭懒残！
空中光景雨中残，诡异群知重马肝；石女木人看自舞，土羹尘饭被人谩。
声灵仿佛传三语，科哲刹那变万端；扭却云门关捩子，风猋日日滚波澜。
七窍凿成抵海宽，吞天孰与靖横澜！仲尼有喙今三尺，温伯凝颜已万端。
风景威音迄白种，还期微笑对青檀。（鸡足山，唐以前名青檀山。梵音读青檀如屈陀，盖屈屈叱播陀之音译。旧志因山有檀花菁，遂以菁侧一支为青檀，误。）须弥芥子全抛却，纷碎虚空看刹竿。
弄尽精魂迹未删，浮家泛宅海中山。胁拳已自疑三下，声浪犹烦卷八还。
宋赋一宵惊鼠黠，周书千载忆民顽，炎陬幸逢弥天释，欲叩禅门一字关。

    太虚上人讲普门品竟男女老幼皆大欢喜恭赋一绝　 胡一贯
诸天花雨喜亲承，叹是今生得未曾。一种音施不共法，人天齐拜紫衣僧。

    忆太虚大师效陈子昂蓟门怀古体　　了　空
重登缙云寺，高瞻太虚台，龙窟空禅榻，狮王安在哉？
杖锡西方去，何日东归来？

    游缙云寺　　　　　　　　　　　　　　 田　汉
太虚浮海自南洋，带得如来着武装；今世更无清凉地，九天飞锡护真光。

    虚师归自南洋寄呈一绝　　　　　　　　 法　化
南山鸟落北山罗，无计高飞可奈何！却喜乾坤独来往，逍遥一世自由多。

    四叠寺字匀寄太虚大师并柬真如　　　　 何　遂
去年同登相思寺，双碑剥砻欲无字，金石不堪风雪欺，华发吹人宁足异！
大江足底自岷源，陪我长歌欢訚訚；谈禅遍令天人喜，蹴踏常教龙象驯。
拜君高座逾十载，灿灿莲花舌底在；此日远闻竺国游，昔时化雨沛瀛海。
投身饲虎独有卿，浑忘一己令人惊；犹记狮子峰头高台畔，（绝顶有太虚台）坐听山乌自呼名。 （真如二十载前，卜于志公肉身塔，签语有“投身饲虎，浑忘一己”之语，真如半生行实近之。）

    秋至后赋呈太虚法师　　　　　　　　　 黄崇治
高擎慧炬继窥基，智籁呼回盛世期；护国威音能济物，转轮大法贵权时。
樨香偶触吾无隐，鞭影初摇马已驰；未获亲承缘阻隔，欣看墨宝快寻思。
（近接大师法书一幅，中有句云；“桃花里，不知汉，蕉缘阴中犹说唐”尤为崇治所爱也。）
分明乘愿世间来，毋怪潮音日日催！壁里沙虫悲大士，策中磁铁慑凶魁；
钵移南海慈航动，锡振西天佛法开。鏖战已知魔力尽，快收胜果仰鸿裁！

    虚大师宣扬海外回抵行都行装甫卸于长生乡暂息劳尘过访呈词
        陈铭枢
叠峰徐步意先趋，法雨慈云引马蹄；炎海宣扬无尽化，更将何物当师机？
三藏流风早杳然，那知佛境更源堙！儿孙今日知恩报，大法还宣五印天。

    太虚大师赠句并惠颁海外携归佛像一尊元韵酬谢　 王鹤村
远公莲漏转如泉，白社重开度众贤；（近有九峰登高雅集）
有约登山容谢屐，无妨载酒放陶船。
峰峦九叠少风雨，城郭万家禁火烟；（防空袭故）
大浸稽天何处避？惟余抱佛镇心田。

    戊寅夏历九月二十一日，太虚法师、陈诵洛居士假渝州长安寺作诗，与会者二十人，以李太白诗“海客来天风，将船远行役，譬如云中鸟，一去无踪迹”分均。拈得海字。　　　　何　遂
太虚上人世所稀，说法悟者遍瀛海。长安古寺集名贤，乱后相看都健在；
老干宁忧风雪欺，诗心不为沧桑改。群公岳岳多佳什，俊逸清新各文采；
我亦作图添雅兴，满纸烟霞若有待。即此长留天地间，万金尺幅应难买！

    得客字　　　　　　　　　　钱智修
西行茹国哀，百痗浩如积，争名哄市衢，抱蜀閟孤迹，岂无求友心？
福肠谢热客。长安古丛林，开径聚三益；入社不攒眉，会心各莫逆。
弥天释道安，（太虚大师）道胜貌逾泽；携将雪窦云，来着巴山屐。
孟公吾乡人，（陈君诵洛）亢爽类北籍；水云与石仓，（汪君旭初曹君纕蘅）并时文章伯。 伯生最少年，（虞君愚）诗已夺我席；自余亦名辈，约略知平昔。 介兹蔬笋禅，各慰烟霞癖；谭尘捉虚空，理窟探幽赜。一流今向尽，吾道穷安适？ 拥鼻放酸吟，此日真可惜；发愿师大雄，魔氛待挥斥！

    得来字　　　　　　 许公武
骚客吟坛寺里开，将军乘兴亦偕来；（谓叙甫。）
愿君一管淋漓笔，画个诗僧正渡杯！

    得天字　　　　　　　　 虞　愚
直入如来地，真成大乘禅。空庭喧鸟语，疏树隔人烟。
破碎江山梦，乱离文字缘。异乡百不里，恣意作今天。

    得风字　　　　　　　　　　 汪旭初
救国无长策，陈诗有变风；独怜尊酒会，还与故人同。

    得将字　　　　　　　　　　　 王太蕤
去年视察过溪口，雪窦山中流览久，维摩丈室寂无人，寺外但听飞瀑吼。
今年缙云朝古寺，九峰耸揖环如侍，迦叶依然冷道场，岩前竹鸟总相思。
盛夏复登歌乐山，山头云顶叩禅关，芒屩不知又何处，日暮白云飞未还。
本来佛子无常住，千山万水随锡驻，桑下经宿不过三，去住以无留恋故。
顾不问摩诘辋川不茹荤，青莲金栗托后身，
风月主人白司马，香山日与僧为怜。
又不问莲社远公是主盟，遗书招致陶渊明；
金山佛印才无碍，独与东坡若平生。
诗中意趣通禅理，往古来今一弹指，经须名士结高僧，慧业修成无彼此。
长安寺里忽飞笺，裙履翩翩肆素筵；无酒攒眉预逃席，听法又失大因缘。
崇因古寺金碧台，第一山头法界开，八景渝城钟上铸，寻诗剥落画残灰。
名袭长安临郡治，星坎珠泉仍胜地，觞咏欢娱向不虚，巴山岷水增明媚。
宗风近代寝衰颓，奋起重兴赖法师！行都况是今京兆，一偈开示天下知。
乱后人心太烦恼，惄然无气多枯燥，安得牟尼清凉珠，照退恶魔见周道！
法师当世宗喀巴，阐扬佛学度中华，应续鱼山成赞呗，梵音清响摹或差。
便欲问祖西来意，禅板蒲团无可避；洞水何曾得倒流，不说豁然悟其义。
所悟何义待参详，拈花示众终杳茫；摩诃迦叶展颜笑，遂付以正法眼藏。
正法眼藏是何藏？涅槃妙心是何相？不知为知难自解，以错就错未应将。
江南寄语陈了翁，话头勘破同不同？

    得船字　　　　　　　　　　　　　　　 萧禀原
莲龛菌壁总翛然，珍重伊蒲一饭缘；高衲欲寻居士屩，清谈恍载孝廉船。
披裘拥衲皆遗俗，贳酒迷花也自贤。休笑攒眉陶靖节，匡庐佳话至今传。

    得远字　　　　　　　　　　　　　　　 吕　贤
阛闇嚣嚣心自远，玄师卓锡士肥遁；香象妙解重禅林，雕龙新声蜚词苑。
笑我一官得清闲，但恨班荆相见晚。世间才罹刀兵劫，盼得慈航渡安隐！

    得行字　　　　　　　　　薛正清
娑婆逢末劫，佛敕度群生；早入三摩地，独□□忍行；
醍醐明上味，梵呗寄高情；更有檀施主，希夷道术闳。

    得役字　　　　　　　　　李鸿文
石磴入禅林，四顾烟水白；喧阗城市间，乃有清凉宅。
婆律芬旃檀，庄严绚绀碧， 室满天女花，苔印幽人屐。
我愧谢康乐，得陪远公席；半偈悟参禅，一饭饱香积。
东道有孟公，文坛称诗伯；与师同里闬，交情犹夙昔。
劫火殊未已，海内尚兵革； 夜雨巴山道，竭来倦行役。
莲峰问妙法，尘心豁今夕；乞得摩尼珠，放眼天地窄。

    得譬字　　　　　　　　　林肯盦
峨峨缙云山，郁郁崇固寺，依依山上云，暧暧寺中气。
云气日相接，真人时复至； 江上留胜赏，今古又焉异？
中原昔丧乱，烟尘骋胡骑，一苇渡江来，乃阐光明义。
众生自造劫，我法不离世；持此悲悯心，发为菩提谛。
谁为善知识，能近与取譬？ 譬如彼鸟雀，佛性岂终昧？
譬如乾矢橛，吾道即在是。愚者易其难，智者难其易，
愚智归一途，生灭无二致。眼前事与物，一瞬奄忽逝；
庸知空非空，循环每相替。 惟兹文采盛，实结精神契！
由来狮子吼，不碍虫吟细；拈花一笑同，万籁满天地。

    得如字　　　　　　　　　　　　　　　 金毓绂
清江作伴卜新君，颇惜三余读我书。世乱而今已不了，诗情复此后何如？
元龙毫气高湖海，支遁宗风动简书；咫尺胜流安敢后？却因投辖误巾车。
（是日阻于交通，未得与会。）

    得云字　　　　　　　　　陈诵洛
劫罅来犹幸，龙天法界分。乱离宁不念，歌咏尚能群。
遇雨明楼日，濒江爱水云；萧疏眼前意，钟磬定何云！

    得鸟字　　　　　　　　　 王文烺
蜀山天下奇，耳熟岷峨早，每欲事胜游，苦恨机缘少，
何意避地来，宿愿当偿了！ 惟叹山河异，触目心如捣！
所幸古渝州，二水腰玉绕。长安何代寺，崛郁负江表；
中有老禅师，三菩提三藐。更有陈履常，与师称旧好；
伊蒲入馔鲜，好句摛兰藻。 皈依大士前，惜哉吾已老！
佛力本无边，深盼兵氛扫，神州清虏尘，知还欣倦鸟！

    得一字　　　　　　　　　　　　　　　 曹纕蘅
平生游踪每奇绝，西藏之行推第一；飙轮两度过恒河，交臂失君缘太缺！
忆昔匡庐访万松，谈禅更听大林钟，当时坛站盛群彦，散后宿草君重逢。
君到渝州又两载，僧舍为墟画图在；雪岭归来补一诗，地老天荒春不改。
甚欲从君叩所问，但思犹隔岭头云；会当净扫胡尘日，雪窦山中再访君！

    得去字　　　　　　　　　　孔葆滋
远公结莲社，渊明先后与；虚公得元龙，骚坛风雨助。
巴山接匡庐，一心无二虑。此本第一山，玉局曾题署；
（旧有第一山名，额为东坡书。）
胜迹久沉沦，世阅沧桑遽。奢酋侈离宫。
（明末，奢崇明据渝，以此为离宫。） 耶徒恣觊觑；
（英教士以计夺此为教堂，士绅力争始收回，为清同光间大教案。）
肇锡长安名，终成极乐处。长者布金来，大德驻锡去，
缁素两交孚，社史存典据，大师翩然临，道辔喜亲御！
中原烟尘多，上苑鹓鸾翥；本地少风光，寓公流芳誉；
振此诗道衰，扬我佛光曙。击钵擎晨钟，刻烛借前箸，
字字珠贯累，篇篇玉霏锯，如读龙宫偈，更从象教着。
况有湖海客，百尺楼头踞！我惭禨线才，得毋厄言絮。
法螺一宏宣，咏霓阻仙驭；词源三峡高，象马过艳预。

    得无字　　　　　　　　　　　　　　　 李了空
为问平戎策有无，寇深可奈国危乎？中原板荡今何世，西蜀岩疆古所都；
形胜岂惟恃天险，富藏尤足供军储。健儿百万显身手，封豕长蛇莫毒余！

    得踪字　　　　　　　　　孙奂仑
古寺联吟席，参寥有继踪；时艰九杌陧，吾辈独从容。
顾我怜父臞鹤，（时病新愈）烦师制毒龙；后山诗兴好，相伴岁寒松。

    得迹字　　　　　　　　　　　　　　　 魏镜如
往岁曾为蜀川游，今秋重作巴山客；中间相去仅两载，忽遘强盗斗兵革，
故园沦陷感无家，天涯转徙飘萍迹！太虚上人龙象姿，顾承謦欬匪朝夕。
侠堪导我初识君，白莲结社勤求益。曲径通幽花木深，入门始知天宇辟；
时当新雨喜乍晴，群贤咸集罗瑶席，伊蒲一饭逾珍羞，清淡顿觉烦襟释。
上人弘法遍九州，要使苍生沾教泽；说经启牖妙言诠，问者无不惊创获。
尝谓缁俗理无殊，惟以此心为根脉。芸芸果皆证菩提，斯世即成极乐国。
又云如来具大勇，慧剑一挥征佛力；伏魔救世救众生，纵开杀戒非所惜。
灭此朝食雪奇耻，浴血图存无他策。人人学佛能捍邦，终看大地锄荆棘。
匡时伟论发瞆聋，举座同浮三大白。念我一官惭食禄，兴亡敢忘匹夫责。
大哉佛法信无边，舍此皈依将安适！

    太虚大师庚辰重九缙云寺登高诗会以王摩诘忆山东兄弟七绝分韵代拈得独字　王向辰
登高有怯心，病疟卧床独，寒热频往还，头重双眉蹙。
念身复感时，愁添百千斛。 前上缙云山，万峰云中簇，
乘风欲上天，北望空极目。河北遍烟尘，万家已无屋，
鼙鼓声如雷，群黎遍地哭。朔风北斗低，穷途何处宿？
壮者散四方，老弱填沟渎。 兵荒三四年，胡马良田牧；
更兼旱与涝，无衣复无谷。晨不闻犬鸡，夕不见羊犊，
临□倒柴门，傍篱萎黄菊。哀我大河北，何日得收复？
愿随佛慈悲，共祈黎元福！

    代拈得在字　　　　　　 汪志俊
万古亘神州，倭奴思吞宰；游人几播迁，浩劫逼红海。
异地过重阳，登高情久怠， 分曹罕题糕，萸佩无所采。
昔昔念家山，惊心逾三载。巍巍白云司，遥对缙云嵬，
古刹来志公，讲经胜泣罪。渝城一见师，龙象生五彩；
教理课僧徒，皈依多寮采。 一切俱有情，重九兴增倍，
高会期赋诗，才人众流汇。狮峰四顾宽，琳琅具百琲，
供养未从心，借题销磊磈。前方报红旗，再接再厉乃；
胜利巩舆图；山川色不改。 元戎纾尽筹，敌伪终愧悔；
驾鹢下江南，苍黎延颈待。岁时令节逢，君子歌乐恺，
此意献群公，原田安每每。慈云常护持，身心观自在！

    得异字　　　　　　　　　 陈真如
四海皆兄弟，登高何处异？寂寞摩诘情，遥遥道人意。
巍然狮子峰，俯踞缙云寺。龙象相对扬，振表常睥睨。
四时乐法乐，岂其重九恣！时节值因缘，俗情那可会？
知音不弹弹，忘言无味味。往岁寄禅廨，盘桓历四季，
大师自西归，法席惜不诣。深深海底行，高高峰顶视，
念兹常在兹，诗成词已遰。

    得乡字　　　　　　　　　　　　　　　 李盛鸣
昨岁登高礼法王，一年弹指又重阳。灵山有会依禅伯，愧我无缘沐佛光；
红叶白云迷古寺，凄风冷雨梦还乡。幸闻天上传狮吼，也学寒螀和下方。

    得为孛　　　　　　　 隺邨
忆昔上匡庐，五老何嵚崎？山麓东林寺，湫溢见雄基。
法性复谁论？千载流清徽。 武功宋不竞，饮江痛佛狸。
三粱久叠屏，一抹归荒堕。嘉陵古西汉，缙岭俯江湄，
九峰荡霄汉，万木交干枝，朝岚郁夕霭，云海偶成奇，
香炉莲花峰，名目更交晖， 直是西庐山，或曰小峨眉！
结茅傍东麓，爽气动帘帷，我非匡君裕，后世安得知？
巍巍崇教寺，赐额改相思；迦叶旧道场，应化石迹遗。
太虚今远公，海内尊大师， 开社阐教理，汉藏抉其微，
缁流百二十，儒道亦皈依。
刘周雷次宗，建誓被加持，（谓张李陶诸士）传灯照幽隐，示慧启文辞。
庚辰秋九月，幽会约佳期，禅伯兼诗伯，风采震一时。
列坐中峰顶，一吼威于狮，齐参最上乘，藐焉万象低。
击钵斗险韵，方外补逸诗，不至为逋负，吟偿犹苦追。
赴阙参大庆，北南辙两歧，呎尺成千里，事愿适相违。
前载崇因寺，折简曾分贻，灵山误胜会，今昨觉俱非。
潮音涌慧海，莲舌灿天池，法岸应非远，虚舟旷难维。
岂真谢康乐，心杂故止之。加行日精进，缘熟容俟机；
成佛有先后，六度须勇为。浊世沉苦海，众生尽疮夷；
抽身固自娱，艰巨寄托谁？安得大愿船，一举天下移！
宁不恋云壑，宁不慕幽栖！蹙戚瞻四方，满目独怆凄！
寄声游眺客，登高莫忘危！

    得异字　　　　　　　　　　　　　　　 胡法智
今春二月登缙云，七日曾宿相思寺，藉此短期殊胜缘，一洗身心诸尘累。
兹值重九恍重来，上善知识欣毕至。登高何用囊茱萸，乘兴无妨题糕字，
试将摩诘九日诗，拈韵分吟遵师议。格律虽严体不拘，古今文话都随意。
直登狮子最高峰，朝日香炉列其次，鸟道巉岩强攀缘，石头滑澾何畏避？
忽来举身凌虚空，壮哉放眼观天地，此时情景人少知，恰如加行至顶位。
复疑此是梦中身，历历梦境纷万类，醒身梦身云何分？毕竟是一无有二。
若复令我细推寻，梦身非他醒非自；梦中不知醒时身，醒时能忆梦中事。
比知转迷成觉时，觉心如醒迷如睡；觉迷非关自他心，但是一心殊其致。
譬喻如是义云何？愿闻开示为授记。吾师笑谓如汝言，应知不一亦不异。

    代拈客字　　　　　　　　 冷　僧
人生无百年，促促驹过隙，报老旅巴江，客中重作客。
颇闻缙云胜，中有幽人宅， 秋深乱叶黄，云锁山门白，
颓唐无逸兴，终未蜡我屐。居士与高僧，登高张素席，
吐句落隋珠，挥毫灿和璧。征诗及老夫，问礼到蛮貊，
载诵古丞句，奭然动精魄。 我生惟一弟，先我归窀穸，
临殁未凭棺，春秋倏两易。佳节见茱萸，手战不能摘，
冤者早尽忘，亲者安忍释！愿祝兵气消，旧我归飞翮，
依依慈母傍，理我旧书籍； 菽水如可供，誓不远行役。

    代拈得每字　　　　　　 蒋作宾
九月作佳招，缙云宜有待，多难怯登临，辜负秋如海。
言念山中人，莫惜茱萸采！ 容上太虚台，会见如来在，
微笑启尘寰，因风落珠琲。拈韵若拈花，心香传每每。

    得佳字　　　　　　　　杨舒武
步登狮峰上，侧身望秦淮；秦淮今何似？兴言伤我怀。
生灵无一幸，白骨焦士埋； 荆杞生廊庙，狐狸踞崇阶；
畴昔填海鸟，翻然化虎豺。乾坤遭破碎，日月被昏霾；
岂为鹰鹯逐，毋乃世运乖！俯仰燃犀烛，悲愤安可排？
悠哉黄花菊，争放西蜀崖， 风霜虽云恶，光艳独自佳。

    代拈节字　　　　　　　　　　 大　觉
月上静石湾，（余居处名）山川争皎洁，独立草堂前，对景我心悦。
扣门来小童，欲言口呐呐，双手递邮简，不知作何说。
开缄就光烛，幽人诗社诘：与会者多士，而皆一时杰，
相约登缙云，重阳庆佳节，分韵各题诗，吾君安可缺？
我苦缚一官，公事忙不辍，有约未成行，望空书咄咄。
悄夕扣危栏，临风歌八阕，试问知者谁？天阶鸣蟋蛚。

    得倍字　　　　　　　　　 何　遂
龙蛇起大陆，横流决沧海，何事懒登高，举目河山改。
茧足走兵间，荏苒逾三载， 轻尘能益岳，辛穷吾不悔。
今年过贺兰，峰头雪皑皑；重九陟崆峒，世乱身健在。
翘首白云飞，佳节思亲倍；将母未能遑，枕戈宁敢怠！
虚师穷般若，宇内倾丰采； 书来约赋诗，分韵已久待。
述怀如酌酒，胸中浇块垒；诗家本无律，失律不我罪。

    得思字　　　　　　　　　　　　　　　 仲　如
登狮峰顶动悲思，四野哀鸿云黯垂。万里秋风吹落帽，伤怀乡土行迟迟。
底事沟壑盈白骨，遍地豺狼烽火驰；几多骨肉天涯散，四度重阳哀远离！
滚滚长江皆血泪，都市焦土民残糜，可怜老弱逃穷谷，又苦盗贼常伺随。
屋破荒园闻野哭，处处田家频断炊，米珠薪桂流民泣，无奈囊空儿啼饥。
那有避秦托足地？思归阻乱无归期。嗟嗟民命
草菅贱，美女珍盘倾玉卮。遥望秦淮河上月，风凄露白愁双眉。
洋洋饱鹰翔空际，欣欣草木何无知？
噫嘻乎！图南大雕安北海，逸世菊花黄故篱；
今日异乡登高客，潜光山岳凝清晖。

    得亲字　　　　　　　　　　　　　　　 贯　仁
流光迅若转风轮，半世飘零孰我亲！纵有高山可高枕，漫云忧道不忧贫。
几人大愿拯饥溺，三载重阳慨陷沦。安得峰前狮子吼，直将天下虎狼驯！

    代得遥字　　　　　　　彭醇士
云外相思寺，池边煮茗寮；向来尘不到，久坐意全消。
节物惊秋晚，骚人隔水遥；自非莲社客，无费远公邀。

    代拈知字　　　　　　　　　　　黄忏华
结社东林又此时，远公高行世咸知。登峰分韵酬佳节，观苦兴悲运大慈；
心杂久为求道累，尘劳深怅遂初迟。烟霞倘获从吾好，定课先治赞佛诗。
（近颇拟将佛所行赞译本，修改为五言古。）

    代拈得兄字　　　　　　　俶　髡
我闻尼山言，四海皆兄弟；佛门更广大，众生都有情。
同落娑婆中，相恩莫相争， 凡缚得解脱，无死亦无生。
避兵我入蜀，一廛聊为氓；腰脚苦不健，游眺力难撑。
峨峨缙云山，苍翠寝中横；高僧来驻锡，远近感倾诚，
说法山河动，有如王舍城。 衰翁虽深蛰，亦颇耳其名；
时时读慧着，闇室灯光明。自知心事定，世浪不能惊。
嘉节逢重阳，霜天风日晴，名山开盛会，宾主尽贤英。
登高并能赋，诗句各峥嵘； 雅约懒未赴，愧负猿鹤近。
老李代拈韵，向我寻诗盟，吾诗岂足道？蚓窍苍蝇声；
何如撞法鼓？巨响发訇訇！慈悲愿力大，灾患化祥祯；
三界本唯心，内籀非外撄。 众苦与诸乐，无非一念成，
能断诸妄想，恶业无由萌；诸天皆欢喜，世界同清平。

    得弟字　　　　　　　　　　　　　　　 又　 信
重阳小雨午初霁，欣携萸囊挟兄弟；狮子峰头快登临，苍苍秋色无边际。

    得登字　　　　　　　　　　　　　　　 苇　舫
万里归来一钵僧，结茆高卧白云层；忽惊风雨重阳到，也向狮峰顶上登。

    得高字　　　　　　　　　法　尊
庚辰重九日，随俗一登高；满地皆烽火，群生劫莫逃。

    得处字　　　　　　　　　　　　　　　 了　空
缙云古寺幽栖处，密窟深藏龙象侣；九日同登山上台，长空万里一凝伫。
巫山云气笼荆沙，巫峡奔流趋鄂渚，襄江汉水仍悠悠，望到乡关动愁绪。
纷纷满地驰豺狼，城社于今凭狐鼠。伤心编氓归无家，庐舍荡然付一炬，
老填沟壑少壮逃，妇孺留者置刀俎，暴力横加莫奈何，可怜痛楚向谁语！
念兹伤亡心首悲，涕泪不知洒何所？嗟予身世多艰难，饱尝忧患曾几许，
图报家国老无成，匆匆五十九寒暑。播迁也向西南行，巴蜀三年滞羁旅；
寻得荒村农舍居，一家生计谋儿女。教知稼穑勤织耕，麦黍兼收理麻纻；
农桑事了好读书，精研文字弄毫楮。凉秋九月霜天寥，遐羡翮翩黄鹄举；
樊笼脱却游冥冥，自致不由天赋予。翛然无事入山林，进修白法空我汝；
习禅佛地心自闲，白云深处钟数杵。

    代拈遍字　　　　　　　 陈蔼士
忆昔辛未秋，东北突告变，沦陷经十霜，天昏地复眩。
寇氛炽瀛寰，东侵西构煽， 物类靡孑遗，生灵失安奠。
蚕食且鲸吞，诡计愈矜炫，自诩入中原，实仅点与线。
生成枭獍性，无理可斡旋；我为伸正义，誓作殊死战。
集中全民力，不惜热血溅； 苦斗越三载，战云弥全面。
愈战愈坚强，友邦群钦羡，仗义大声援，贼寇心胆颤；
得道者多助，胜利终实现。善哉太虚师！信心持一片，
独登万里程，飘然出邦甸。 海阔与天空，飞锡若掣电，
谁识此高僧，乃一时之彦？弘扬护国情，反复不知倦。
芸芸与国人，相觏皆欢忭，载誉还邦来，目睹疮痍遍。
发愿解众厄，持修閟松院。 我生业无根，曩游匡庐殿，
邂逅识师尊，喜洗绮语砚。谈经窃私淑，香火留领缘，
丈室别经年，尘俗复绕缠。佳节近重阳，篱菊色彩绚，
友人传道讯，余兴注歌撰。 殷勤为拈韵，不才劳念眷。
濡毫写寸怀，一纸付邮传；北望缙云峰，云深不可见。

    得插字　　　　　　　　　　　　　　　 陶冶公
夜来风雨喧三峡，深恐茱萸竟难插；何期天午忽舒晴，夕上高峰清兴洽。
山川黯澹半胡尘，力挽狂澜志不怯。极目萧条生旅愁，伤心黔庶困兵劫。
可怜万国咸不宁，弱小尽受强横压！修罗魔怨义齐诛，万丈光芒剑飞匣。
乾坤整顿亟需才，叹息英贤何缺乏。赋诗聊当河清颂，救世还须仗正法。

    得茱字　　　　　　　　　 虞　愚
万里浮秋色，凭危可佩茱。山林还寂寞，天地共艰虞。
决眦孤峰变，回风众壑殊；下方频送捷，今岁欲平胡。

    拈得萸字　　　　　　　　　　　　　　 雨　堃
秋风秋雨重阳日，枫叶纷飞满地未？大好山河今破碎，天涯何处插茱萸？

    得少字　　　　　　　　　　　　　　　 黄华真
乍怜篱菊开初好，晓来风雨瘦多少？忽喜秋山露靓妆，九峰横黛眉新扫。
修竹千竿清节好，离披黄叶无人扫；今日登高异昔时，枯荣莫论亲朋少。
狮峰突兀秋光好，嘉陵极目归帆少；寒菊傲霜品自珍，苍茫落日长虹扫。

    代拈一字　　　　　　　张仁甫
巴山云雾多，重阳风雨必；古寺会高贤，云深路不迷。
佛印与东坡，沉吟各抱膝； 斑管洒珠玑，天花飞斗室。
非同白社狂，不效新亭泪；还申带励盟，要补金瓯碎。
大乘是嘉猷，大雄亦仁术，文字儒宗儒，性理密宗密，
大道合同归，三教本来一。

    得人字　　　　　　　　　　　　　　　 平　风
嘉陵江上秋色，狮峰一览无垠；浪迹天涯孤客，那时归省吾亲？
梧叶迎风摇落，篱菊初开一新；隔岸鱼村何似，枫下着个诗人。

    赠太虚大师　　　　　　　　　　　　　 朱子英
兵灾劫火漫全球，东亚西欧貉一邱；焕发慈光扬海外，波旬应亦护真修。
几次登高为读经，道场迦叶树仪型；有缘却与吾师遇，佛国勋名耀汗青。

    题潮音草舍诗存寄太虚法师　　　　　　 李仙根
寻常只道是诗僧，绝世肝肠得未曾！杖策远征行踽踽，墨痕和泪梦腾腾。
深知漫诞无真谛，转信空虚亦小乘；今我与师俱有托，可应一水辨淄渑。

    皈依口占　　　　　　　　　　　　　　 潘洁夫
霍尽闲愁倩晓风，多情应与没情同；邯郸梦破痕何在？觉岸寻来道未穷。
旧事强忘消孽障，好花懒种避残红。天教入世原非苦，珍重吾生悟色空。

    送次女亚龙从太虚大师受三皈　　　　　 蒙　子
德与功言三不朽，致身世法最称名；而今得入真知见，妙谛应参大藏经！
愿成佛道为求师，受得三皈始立基；犹比裴公输一事，愧无送子出家诗。

    缙云山感怀呈太虚大师　　　　　　　　 张纯一
松风月色韵流泉，佛刹悠悠晋宋天；万树晴绮倚云里，九峰苍翠耸江边。
沧桑遍地仓皇变，烽火连年警急传；谁识清凉圆觉者，慈悲有海泛莲船！

    八月二日渝州纪事寄太虚大师　　 陈诵洛
警急烽常报，秦州老杜诗；不图千载下，弥甚古人悲。
水咽嘉陵渡，云霾夏后祠；巴渝根本地，辛苦总须支。

    庚辰重九缙云山登高分韵太虚大师得逢字即示一绝依韵奉和
      陶冶公
山居清净依长松，海角天涯喜又逢；佳节聚吟宏化地，追踪鹿苑有狮峰。

    庚辰重九缙云山登高奉和太虚大师一绝未尽所怀再呈俚句
      陶冶公
吴越多才世所闻，高僧入圣更超群！溪声山色拟清净，心韵潮音焕妙文；
卓锡九峰宏教化，周游四海赖宣勤。当来兜率同生日，五佛亲承涌法云。
（弥勒菩萨为当来第五佛。）

    和太虚大师祷雨诗　　　　　　 了　空
读师霖雨诗，知为苍生喜。禾苗勃然兴，秋熟足稻米；
士饱马加腾，胜利期到底。海宇庆安平，虔心求佛子！

    虚老法师五秩晋二大寿　　　　　　　　 欧阳浚明
霜雪精神窥斗极，荡摩彩笔烂云空；独持砥柱回澜愿，移续群氓慧命功。
继武奘基彰绝学，寄怀邦国显渊衷；拂衣仰视人天表，领受袈裟一臂风。

    太虚法师大寿　　　　　　　　　　　　 虞　愚
万象沉冥一口吞，诸缘了却见真源；弥天愿力回残劫，撼海潮音接圣言；
身系苞桑神所劳，梦亲鹿苑道逾尊！禅心相续无穷世，现实名篇傥共论。

    呈太虚大师　　　　　　　　　　　　　 邓尔雅
心地裴回曷所归？袈裟未着且儒衣；卅年旧雨端无异，一样恒沙劫可欷！
境出世间随便入，道从别后本应肥。明明韵语皆成绮，敢谓凡夫是或非。
偶然遍历四洲归，佛事宁因盔与衣。久别威仪常棣棣，比惟微笑辄欷欷。
我闻如是沙门说，圣教相传拓本肥。探索奇峰看旧稿，山于今日未全非。

    颂太虚上人
藤杖芒鞋笑语开，慈云霭霭现如来；无边佛法慈悲大，普救人间暴乱灾。

    读太虚上人诗存率题一律呈正　　　　　 黄伟伯
说法曾令石点头，定余游戏检诗筹；是情是景毫端现，非色非空象外求。
一片水云流绝巇，诸天风月照遐陬；翻经盍绍玄奘辙，唤醒凡夫觉路投。

    呈太虚大师　　　　　　　大　觉
白云封古寺，钟磬出山椒；历劫禅心定，谈经法语超；
龙身归咒钵，蟾影落诗瓢；世外多烦恼，尘缘何处消！

    敬呈太虚老法师　　　　　　　　　　　 赵懋芸
百折尘劳志不灰，间关迎得大师来；菩提修证三生果，悟道全凭一念回。
红藕花时法会开，火云堆下拜如来；六根性海能收藏，善把菩提着意裁。
痴迷颠倒假为真，骨肉由来聚怨亲；好积资粮离火宅，循环生死误贪瞋。
齐家治国重修身，十善威仪理最真；先觉后知须自度，慈悲有佛证无生，
自相残杀自相攻，奸计阴谋各逞雄；十二因缘善牵索，重重关锁业无穷。
荣华富贵四时风，家宅田园过眼空；识得根尘皆幻化，大圆镜智用无穷。
佛化神州及藏蒙，推崇信仰习相同；维藩叹失羁縻策，异族翻能礼大雄。
梵宫点缀好河山，风化潜维国运关；救度众生光大地，医王岂止活恫瘝，

    怀虚师兼呈宽老　　　　　　 萧觉天
久久曹溪别，台荒镜不光；迷人知路远，孤岛惜年长。
颇有须弥障，曾无隔宿粮；攀援皆妄动，坚守法中王。

    缙云山参太虚大师　　　　　　　　　　 余遂幸
一路寻山访鸡足，禅关天气半阴晴；擘开华岳千重色，放出江流万派声。
狮岭无言环翠竹，虎溪有界隔红城；场中选佛今何在？四壁松风入座清。

    太虚大师见示贺蒋公访印成功句依韵酬之　 梁寒操
泰东儒佛各扬风，义谛归趣毕竟同，兄弟百年同一病，提携今日见殊功。

    和大师寄贺蒋委员长韵　　　　　　　　 唐献之
调和鼎鼐飞英印，遍地烽烟也大同；一诺千金看季布，满朝风雨树奇功。

    奉和太虚法师　　　　　　　　　　　　 郭沫若
内充真体似寒泉，淡淡情怀话旧缘；长忆缙云山下路，堂堂罗汉石惊天。

    题太虚大师诗存　　　　　　　　　　　 张一尘
禅意分明酝作诗，潮音一卷大堪思。太炎学术太虚偈，应世曾传二妙辞。

    呈太虚大师　　　　　　　　　　　　　 吴子诒
垂杨江畔小园东，二月莺花照眼红。一席蒲团沾化雨，千秋莲社仰遗风！
中年闻道犹嫌晚，壮岁雄怀尚未空；何日得除名利障，长随杖履万山中！

    缙云山双柏精舍谒候太虚大师　　王春沐
精舍沧江外，山园一径遥；庭分双柏绿，墙并九峰高。
方丈维摩室，圆音大海潮；多疑愚可谅，肯为析秋毫。

    呈太虚法师　　　　　　　　　 詹显哲
我国昔唐僧，西天集大乘；高僧今太老，说法欧西腾。
广播慈悲意，同胞互爱矜；真如科学并，世界止欺凌。
著述穷天理，行修有敬承；柏林相别后，顶礼佛堂登。

    敬和太老法师诞辰自韵　　　　　　　 程心勉
古寺钟声烛影斜，菩提树下便为家；邀来新句淋漓墨，万劫慈悲普渡赊。

    依太老法师寿诞韵　　　　　　　　　 欧阳浚明
照耀寰区日影斜，洞天深处至人家；福田广植佛心遍，不舍菩提愿未赊。

    奉和虚公五三初度原韵　　　　　　　　 朱拙亚
当空皓月影微斜，照彻山中古刹家，普渡众生宏佛法，消除灾害愿毋赊！

    和大师荣昌东益当喜月　　　　　　　　 赵懋芸
霜风拥月上珠帘，兰桂迎辉覆小檐；庭院宛然兜率景，熙怡微漾濡毫尖。

    同　上　　　　　　　　　　　　　　　 萧居士
荣城明月卷冰帘，冷透梅花笑倚檐；一片圆光兰桂影，高僧诗兴上眉尖。

    欢迎虚公师尊莅荣昌　　　　　　　　　 赵懋芸
振锡欣闻出鹫巅，献花迎接古城边；雾消山寺舒春色，钟彻林泉荡暮烟。
挽劫娑婆弥勒现，增辉大地日轮悬；海棠香国师生聚，乐意融融遍大千。

    同上　　　　　　　　　　　　　　　　 曾慈妙
大德声名中外倾，人间天上化群生；劫余法鼓敲星落，禅罢须弥卧月明。
万里晴光摇竹影，满山残雪映梅清；不辞冰结仙槎渡，如意花开净宝城。

    和大师元宵韵　　　　　　　　　　　　 定　九
通城烟火尽人观，抗战声销夜月寒；有道国家民共乐，年年从此庆平安！

    游普陀绍宗寺二日作别太虚大师定九老和尚二律　了空
古刹庄严佛火迟，我来随众上参时。几声钟磬清如许，百卷经文唪自宜；
问本堂前当喝棒，退居寮内一砰基。课余更乞安心法，默坐无言对大师。
随锡来游独杖归，默然言别两依依；直同行脚不经宿，长住名山总愿违。
丈室无边花雨落，香厨有味菜根肥；此行岂为耽禅悦，但见中天佛日辉。

    太虚大师以连日得雨来诗告慰答谢　　　 陈其采
戎马书生意识粗，随缘祷雨冀民苏；若非菩萨慈云现，争得膏流润物枯！

    和大师祷雨有应　　　　　　　　　　　 贺方仁
天心常与人心应，甘雨淋漓禾黍苏，到处农夫相庆野，佥称佛法效堪夸。

    又和大师重游华岩五律一首　　　　贺方仁
华岩称古迹，大师昔曾来。十载如长梦，孤舟傍钓台；
江流波浩瀚，物换路纡回。世变沧桑感，禅心永弗推。

    癸未欢迎太虚大师来湘宏法看慈云来巴陵巫峡听法雨遍粤岭衡山谨修俚句以及鲤书录　　　　　袁梅园
欧亚频年斗雀角，佛法丕宏谁研榷？吾华立国五千年，三教同流何清浊！
大师游踪遍东西，领导群伦独超卓；精谈妙演泻黄河，发人深省还醇朴。
唯物役唯心，先知证先觉，救世以救人，博闻尤博学！
四众星驰致欢欣，十方草靡资灌濯。我列皈依佛弟子，我来闻法如闻乐；
愿藉佛力沉三岛，愿扬佛法弥五岳！

    同上　　　　　　　　　　　　　　　　 镜　圆
初从高足（大敬法师）问南泉，显密双修示镜圆。愧煞楚材雕宰我，欣逢大道铸颜渊！
龙宫妙偈多沙数，牛谷玄言只五千；雪窦高声今再播，果然屈服紫阳仙。

    昨聆太虚大师演讲佛学叹未曾有偶占俚句三章　 心月道人
太古风淳性率真，虚空世界自清宁；法身应现如来使，师表人天救世心。
昔年获读海潮音，今睹慈容慰慕忱，幸有夙缘闻妙法，明灯豁破夜长冥。
佛教今当末法时，护持全赖大宗师！自惭孳障重重缚，解脱还求我佛慈。

    怀虚公大师　　　　　　　　　　　　　 王沂暖
讲堂重阁坐幽深，布地真堪值万金；河海难量长老慧，风幡不动祖师心。
照空昔月无今古，夹道长松有啸吟；仰止高山空杳霭，京尘漠漠久相侵。

    太虚大师柱杖南岳宣扬佛法见示三十余年前游粤时与先君酬唱佳制拜读之余率成俚句志感　　　　　　易仲青
处世无奇术，悠然见性真，因缘深莫测，毁灭慨相陈。
大道谁先觉，斯人起隐沦；禅心三界外，何处染红尘？
三十年前事，沧桑几度中；五羊留胜迹，回雁仰宗风。
护法一身健，飞花四座空；干戈愁扰攘，振锡奏奇功。

    太虚大师至衡阳说法赋此欢迎　　 空　也
因缘非偶尔，飞锡到衡阳。未据岐山室，先开花药堂。
欲凭菩萨愿，遍放佛陀光。多少别离感，岳云湘水长。

    陪虚师登祝融　　　　　　　　　　　　 空　也
故都揖别十余载，南岳重逢鬓已斑。一钵潇湘和月洗，三衣英美带云还。
智愚共坐春风里，科哲胥归佛化间。绝顶登临相对语，潮音震破祖师关。

    水帘工校经华严湖抵忠烈祠和虚师韵　　 空　也
奇绝从来说水帘，五明工巧此推先；华严湖上祠忠烈，法界无边一念圆。

    半山亭至上封寺和虚师韵　　　　　　　 空　也
半山亭畔几松株，饱历岁寒积翠重；举首天门聊一望，上封楼阁白云封。

    祝融峰观日出和虚师韵　　　　　　　　 空　也
祝融雄据极高巅，四面峰峦绕膝前；耀出金乌天地曙，灵光万道散湘川。

    敬步游南岳原韵　　　　　　　　　　　 茗　山
衡阳游罢游南岳，迤丽群峰秀列眉；各界欢迎来祝圣，慈容含笑示威仪。
旧地新游两样看，峰高林密道平宽；市容庙貌都清整，蓬蓬勃勃大可观。
问道嘘嘘意可推，苍天不应悟从来；缘生识相重重说，我法双空孰往回！

    奉和太虚大师游岳绝句各首原韵　　　　 康和声
一纸遥传迓国师，欢欣喜气等扬眉；齐来祝圣方南望，忽睹光风霁月仪。
丛林攒集万人看，翻似禅堂窄不宽；入市更惊群众杂，一时翘首快先观。
海宇高名夙所推，相逢又别望重来；他时灵药花开遍，幸拨衡云岁几回！

    奉和太虚大师衡阳纪游原韵二章　　　　 蔡成楠
满　花药冠峰阳，曲静西禅月影长；湘水无心流石鼓，劫灰飞舞雁峰苍。
东洲砥柱水中央，胜地得名始二王；云树至今齐二七，船山故院峙潇湘。

    虚公以游衡岳诸作见示为赋一绝即用甲申元旦韵　 封祝祁
侠气初潜道力深，衡山洛水总清音；庄严弹指微尘里，认取如来不住心。

    奉赠太虚大师　　　　　　　　　　　　 封祝祁
行脚天涯结愿深，海山卅载编潮音；春城罨画登台趣，宝筏低昂入世心。
照眼须眉同古佛，穿云钟梵答清吟；远公他日还吴会，莲社还容买桌寻。

    奉和太虚老法师甲申元旦即事原韵　　　 巨　赞
入佛常怀援引德，榕城今又值雷音；魔强法弱浇风急，整顿僧规仰胜心！
独秀峰孤漓水涸，山门何幸满清音！狮弦岂入时人调，大地沉沉春有心。

    敬题太虚大师潮音草舍诗存　　　　　　 蔡　树
宗门八指兼诗圣，法相三身印佛心；体露真源融海慧，口宣妙谛振潮音；
欧风美雨随行脚，山色溪声入短吟；贯彻古今精拣择，瓶钗共冶一炉金。

    恭贺太虚大师元旦微唱　　　　　　　　 蔡　树
了识六尘元正觉，风声爆竹尽圆音；吾师直指真源处，不用将心更觅心。

    奉赠太虚大师　　　　　　　　　　　　 蔡稼荪
慈恩一脉接真传，法乳滂沱遍大千；师表人天咸赞仰，灵光独自耀西川。
飞锡南游道路赊，袈裟远拂祝融霞；归源大法原无二，北秀南能本一家。
月牙山具胜因缘，一岁曾来两大贤；雪窦曹溪同运化，法轮常转十分圆。
西郊路上雨纤纤，听众如云讲席添；愿共皈心兜率界，层层楼阁现庄严。

    专诚拜访太虚大师不遇题奉　　　 韩国外交部长缤素昂
大道难名仰太虚，一生读破几车书；梦中渡海非真海，何处涅槃尚有余！

    敬步太虚大师游南岳韵　　　　　　　　 漱　芳
浙水湘江一样深，朝阳威凤弄佳音；当今大道陵夷甚，谁识慈尊不动心！

    和太老法师高根岩观瀑均　　　　　　 彭养光
师曾为国吁甘霖，三载民犹颂缙岑；何幸高根岩上立，奔泉舞杖作龙吟。

    甲申五月东迓太虚师尊莅司法行政部演讲佛学赋此　 陈观圣
佛法本无边，闻道须有缘；虚大师莅部，教义请略宣！
部众举晚会，爉炬燃座前；恭聆一席话，信心当益坚。
教理与行果，进修分后先；信教明真理，行道慕前贤。
证果凭功行，四者乃兼全；话毕答客问，开示具和颜。
戒杀养慈心，同情出悯怜；恶法能善用，守正得行权。
积极与消极，可作两面观；听讲百余人，会毕俱欣然。

    奉呈太虚大师　　　　　　　　　　　　 黄　山
空门消息竟何如？梦里乾坤变幻多。落叶满阶红不扫，飞花入砚墨难磨；
间寻字典敲诗句，独坐蒲团唱佛歌。祇有太虚无物似，一趋一步绝蹉跎。

    呈虚公大师　　　　　　　　　　　　　 唐法化
巍然当世鲁灵光，十载曾无片刻忘。频梦东南趋雪窦，何时西北泛慈航？
寻师万里飞龙去，伏枥半生惊马藏；倘遇如来询法化，为言黄鹄愿翱翔。

    谒太虚上人　　　　　　　　　　　　　 李敦静
莫道因缘事偶然，无端两度结清缘；吴江花雨庄严座，锦水波呈自在莲。
一苇渡西偕紫气，众星拱北望青天。馨香上祷慈悲意，只手擎回大劫年！
自笑书生亦自怜，报恩古寺昔参禅；袈裟甫卸戎衣着，身世平罹浩劫圈。
万里征尘惭托钵，廿年风雨剩吟鞭；侯门毕竟深如海，一念回头自赧然。

    读太虚大师寄示佛学演讲录　　 陈乃圣
佛学出天竺，东亚广传布，汉藏与锡兰，传流经三处。
锡兰传暹缅，由藏入蒙古，汉入传朝日，近复播寰宇。
我华儒释道；三教能融洽，分治世心身，相处冕和协
中国文化史，佛学多功绩；承示演讲录，拜读多受益！

    两谒大师不晤　　　　　　　　　　　　 叶密峰
江城木末晚霞天，两叩禅扉未遇缘。寺院钟声清肺腑，关山鼓角壮心弦。
宗风此日嗟沦丧，贝叶当年早乏传！遥望白云飞片片，淮南鸡犬兴悠然。

    乙酉秋日叩别虚大师　　　　　　　　　 陈耕石
十载皈依疏礼敬，两年随侍感裁成；慈云法雨三根润，小草欣欣亦向荣。
充耳不闻微妙法，每劳慈意诲谆谆；华严会上如聋者，我是其中第一人。
味尝一滴知全海，大法无言岂贵多；惠我初机真受用，定时定数念弥陀。
间关万里此西来，胜解难言愧下才；写得深经三十万，宝山差幸不空回。

    呈太虚大师　　　　　　　　　　　　　 叶密峰
梵音渺渺意漫漫，沧海横流感百端。一钵一瓶佛国大，无人无我海天宽；
此身自觉灵根浅，入世原知澈悟难。普渡慈航欣有路，皈依鹫岭跻高峦。

    奉和太虚大师元旦之作　　　　　　　　 熊道瑞
六管葮飞紫气临，来苏又沛及时霖；闻商赤党成和议，仰见苍天悔祸心。
互庆新春烽火息，还防异日业风侵。开迷愿仗加持力，广播潮音万国骎！

    呈太虚本师　　　　　　　　　　　　　 张圣慧
劲松岂怯弥天雪，寒鸟无如匝地冰。混迹尘劳缘底事，心期祝发老燃灯。
谁料六尘同正觉，却因魔佛起纷纶。白牛高驾凌云路，南北东西待指津。

    太虚老师乙酉元旦口占悬记胜利赞叹之余追和两章备一时诗案
      卢铸
惊心犬月与羊年，（用宋遗民唐珏诗中语）鬼烂神焦一钁煎；
始识吾师悲愿力，木鸡悬记受降前。
铁马宵趋史有征，木鸡晨噪谶终成；大师昼掩维摩室，已见银潢洗甲兵。

    奉和太虚大师庚戌元旦之作　　　　　　 卢　铸
旧岁山城常苦雨，今年朝日散愁霖。峿台谁续中兴颂，辽海犹伤内向心；
喜见王正大一统，翻劳远客制交侵。长江极望伤春目，空羡青骊赋载骎。

    恭送虚公老人还都　　　　　　　　　　 赵懋芸
八年避寇蜀江头，法雨天花怖满畴；春水巴山惊远别，宝城缙岭怅前游。

    奉呈太虚大师　　　　　　　 杨永浚
万里西来意，苍茫浩劫初。归云藏法雨；狮吼托新书；
悲愿趋龙象，群生念菀枯。何当侍禅定，静境起深居！

    呈太虚大师　　　　　　　　 块　然
普陀圆悟妙明心，学贯天人缁素钦！唤醒四洲唯物梦，转成一致海潮音；
锡飞缅印联民族，手植僧伽作国琛。愧我缘悭今始见，乞师为点铁成金！

    太虚法师到京喜占　　　　　　　　　　 金湛霖
离合萍踪莫问年，相逢又是暮春天。（四十年前己酉秋，在广州始识面。及民九年、二十四年，各相见一次，今第四回矣！哭厂、逋客久下世。）
因缘证果修何世？（乙亥偕亡室刘夫人受戒南华，与师相遇，尚忆及之。江霞公近居粤。）风俗纲常有主权。
自利利人征佛语，在明明德是心传。漫论历劫不磨折，参透禅机普照宣。

    呈太虚大师　　　　　　　　　　　　　 邓冶欧
遗言方便托呻吟，此意随人有会心。八部护持狮子座，万方倾仰海潮音；
老人崇德灯能续，（公族祖吕晚村先生，以明季遗老出家，号可求老人。)
大事黄梅感不禁！（黄梅五祖肉身为奸党所毁。）
回首宝通车过处，钟声寂寂塔深深。
（公赴武昌宝通寺，曾有深深重见塔，寂寂一闻钟佳句。）

    太虚大法师赠诗一册谨占八十字答之　 胡朴安
我读寒山子，又复读拾得，诗理是佛理，不离亦不即。
太虚大法师，赠我诗一帙，诗本文字相，实相亦未失。
非相非非相，此义无人识；若作文字读，处处是法执；
不作文字相，万法归于一。问一在何处？即是眼前物。

    呈虚公大师　　　　　　　　　　　　　 郤　非
七十余年学懒残，是非与我不相干；经声藉此消长夏，只在苍岩翠石间。

    别虚公大师　　　　　　　　　　　　　郤　非
故人遭际且随缘，好向岩阿枕石眠；岂问他人生死了，不安然已自安然。

    和宿灵隐听涛轩诗　　　　　　　　　　 福　善
随缘一钵了无痕，且伴烟云宿紫轩；卧听松涛声入奏，山僧古寺动吟魂。

    丙戌腊尽呈太虚大师道长及同居诸友　　 郤　非
沧海桑田事岂常，此心不歇为谁忙？路人日阻连朝雨，野鼠时空隔夜粮。
世态非真真亦幻，客情是假假生狂；点金纵有神仙术，毕竟难为不死方。
永护灵山古道场，搬柴运水不辞忙；住持为众筹衣食，职事预谋办道粮；
服务冗劳靡异志，殷勤辛苦亦同尝。今人应尽古人力，整理僧伽自有方。

    恭和亲教本师太虚菩萨元韵　　　　　　 张圣慧
鱼解深藏鸟息飞，严寒酿得雪霏霏；钦聆渐学成菩萨，法法清凉妙入微。

    谨和太虚大师延庆讲筵元韵　　　　　　 今　觉
寒飙狂吼向南飞，大地漫漫玉屑霏；菩萨不辞风雪苦，竞依莲座叩玄微。

    离上海再别太虚大师　　　　　　郤　非
一时同作梦，梦与故人留；各自心无碍，闻师集梦游。

    中秋有感赋呈虚公大师　　　　　陈子琦
烽烟犹遍地，佳节月朦胧；欲把心源照，光辉澈太空。

    太虚大师赞　　　　　　 余遂幸
太虚无边，量无能量，大地阳春，不相而相。
桃李门庭，一时龙象，洪钟在虡，九垓应响。
指东话西，不少盐酱，将错就错，得一还两。
只为眉毛拖地，惹得一身肮脏。
太虚空中，之乎者也，觌面相逢，没处藏盖。
瞬目视伊，而云不在，通身是口，从何分派？
竿木随身，打失布袋，画个草圈，付于后代。
看他鼻孔撩天，原来泥牛入海！

    太虚大师赞　　　　　　吴瑞宣
公之貌也，罗汉化身；公之行也，达摩同钦。
卓锡缙云，道登彼岸，宏开觉路，度人无算。
一代宗风，法师是崇！体有金光，万象皆空。
弥高弥坚，忽后忽前，喟然兴叹，学步颜渊。

    题建设人间净土论　　　大　圆
以真唯识，辟真净土，一演圆音，万物作睹。

    题太虚文钞后　　　　　　　　无誩
整理僧伽制，悲深愿岂赊！宏纲广百丈，绝学续三车；
行在瑜伽本，心开般若花。者般方便说，种子定生芽。

    题潮音草舍诗偈　　　　　　　了　空
八指头陀后，诗禅第一人！游心天地外，下笔鬼神惊。
格律精唐宋，词华协旧新；飘然多逸思，兀奡绝风尘。
化迹周寰宇，诗材饱衲囊，山川足吟啸，声誉溢华洋。
禅意得佳趣，（大师赠八指头陀句，）潮音发古香；
阐扬深密义，岂只玉琳琅！

上一页 目录 全书完